Fatwa & All Islamic Articles

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator

Copyright © <Dates> by <Authors>. All Rights Reserved.


My Fatwa offline

Fatwa & All Islamic Articles ››

Al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

As-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

Welcome to Islam "Fatwa Software" [image] Question & Answer! This site aims to provide intelligent, authoritative responses to anyones question about Islam, whether it be from a Muslim or a non-Muslim, and to help solve general and personal social problems. Responses are composed by Sheikh Muhammed Salih Al-Munajjid, a known Islamic lecturer and author. Questions about any topic are welcome, such as theology, worship, human and business relations, or social and personal issues.

All questions and answers on this site have been prepared, approved, revised, edited, amended or annotated by Shaykh Muhammad Saalih al-Munajjid, the supervisor of this site.

With the spread of Islam world-wide walillah il-hamd and its diffusion into the internet, some sites have been published claiming to serve Muslims and to speak in the name of Islam. However, not all of these sites, which discuss issues relevant to Islam, present accurate and reliable information based on the true beliefs and practices of the Prophet (peace & blessings of Allaah be upon him) and his companions. Thus, there is a need to increase the number of sites providing resources based on these authentic teachings. It is hoped that this site will be among them. The objectives of Islam Q&A include:

to teach and familiarize Muslims with various aspects of their religion

to be a source for guiding people to Islam

to respond to users questions and inquiries to the best of our resources and capabilities

to assist in solving the social and personal problems of the Muslims in an Islamic context

It was decided to make the site all-encompassing, directed towards Muslims and non-Muslims alike. Subject areas include, but are not limited to, Islamic fiqh and jurisprudence, Islamic history, Islamic social laws (including marriage, divorce, contracts, and inheritance), Islamic finance, basic tenets and aqeedah of the Islamic faith and tawheed, and Arabic grammar as it relates to the Quran and Islamic texts.

The responses are handled by Sheikh Muhammad Salih al-Munajjid, using only authentic, scholarly sources based on the Quran and sunnah, and other reliable contemporary scholarly opinions. References are provided where appropriate in the responses. All requests are held with confidence, and replies are available personally and/or publicly (posted to this site).

A database organized by subject areas, containing common as well as previously asked questions, is available for exploring, either by browsing the entire contents or specific subject areas, or by searching for specific keywords. In an effort to maximize efficient use of everyones time and effect the most rapid responses, please be sure to consult the database before submitting a question to make sure it has not already been asked before.

wa Billaahit-Towfeeq...

Sharear Azam

DBHT (Digital Bangla Hadith Team)

rub_sanjida@yahoo.com

For latest version visit us at: http://islamk-janun.blogspot.com/

Online site- http://www.hadithbd.com/

Download our "Hadith soft" in - http://download.cnet.com/Hadith-Software-Sahih-Bukhari-Muslim-Riyad-us-Saleheen/3000-2135_4-75914484.html?tag=bc

Mirror site: http://muslim-teacher.blogspot.com/

Email us at: rub_sanjida@yahoo.com

DBHT (Digital Bangla Hadith Team) has been online since Monday 18 October,2012.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Introduction

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

As-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

http://islamk-janun.blogspot.com/ is pleased to present the "Fatwa Software" [image] Question & Answer! (i) in HTML HELP (file extension .CHM)(ii) format for the first time.

The driving concept behind this publication is to equip the Muslims with direct access to the statements of the Senior Scholars (Tahquie) & hadith classifications.

Much time and effort has gone into preparing this publication for FREE distribution and hence it is anticipated it will prove to be of immense value to the Muslims, inshaa.-Allaah. Therefore, whoever finds any typographical mistake(s) in the following work, then please write to me (at my email address) indicating the mistake(s) and its place.

rub_sanjida@yahoo.com

Mob-0088-1714351057 / 01735727416 / 01840102613

{Our Lord! Punish us not if we forget or fall into error...}, [Soorah al-Baqarah, Aayah 286]

I thank all those who will point out these mistakes with the intention of seeking Allaah's Pleasure, and of correcting this publication. Indeed, Allaah is Surety over what I say.

May Allaah humble us all to make this effort pure, seeking His Face alone. Certainly to Him is our return.

{Our Lord accept from us, certainly you are the All-Hearing and All-Knowing}, [Soorah al-Baqarah, Aayah 127]

{Our Lord forgive me and my parents, and the believers on the Day when the reckoning will be established}, [Soorah Ibraaheem, Aayah 41]

wa Billaahit-Towfeeq...

Sharear Azam

DBHT (Digital Bangla Hadith Team)

rub_sanjida@yahoo.com

For latest version visit us at: http://islamk-janun.blogspot.com/

Online site- http://www.hadithbd.com/

Download our "Hadith soft" in - http://download.cnet.com/Hadith-Software-Sahih-Bukhari-Muslim-Riyad-us-Saleheen/3000-2135_4-75914484.html?tag=bc

Mirror site: http://muslim-teacher.blogspot.com/

Email us at: rub_sanjida@yahoo.com

DBHT (Digital Bangla Hadith Team) has been online since Monday 18 October,2012.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1. Belief

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1. Belief in Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1. The Qur’aan was revealed by Allaah, not created

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The Qur’aan was revealed by Allaah, not created

Can you recommend a book in English that explains what it really means that the Qu'ran is not a creation ; and what we should believe in as Muslims?

Praise be to Allaah.

What we Muslims are obliged to believe is that which has come to us from Allaah, and that which the Messenger of Allaah (peace and blessings of Allaah be upon him) has told us. Allaah has told us that He speaks, as He says (interpretation of the meaning):

“And who is truer in statement than Allaah?[al-Nisaa’ 4:87]

“and whose words can be truer than those of Allaah? [al-Nisaa’ 4:122]

These two aayahs offer proof that Allaah speaks, and that His words are true, and there is no kind of lie in them at all.

Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): ‘O ‘Eesa (Jesus), son of Maryam (Mary)!…’” [al-Maa’idah 5:116]

This aayah shows that Allaah speaks, and that His speech can be heard, so His speech has sound. And His speech includes words and phrases. The evidence that the speech of Allaah is composed of letters is the aayah (interpretation of the meaning):

“O Moosa (Moses)! Verily, I am your Lord!” [Ta-Ha 20:11]

because these words are composed of letters, and they are part of the speech of Allaah. And the evidence that the speech of Allaah has sound is the aayah (interpretation of the meaning]:

“And We called him from the right side of the Mount, and made him draw near to Us for a talk with him [Moosa (Moses)]. [Maryam 19:52]

Calling and talking can only happen with sound.

See Sharh Lam’ah al-I’tiqaad by Ibn ‘Uthaymeen, p. 73

Hence the belief of Ahl al-Sunnah wa’l-Jamaa’ah is that Allaah speaks in a real sense, when and as and with whatever He wills, with letters and sound, but this does not resemble the voices of created beings. The evidence that it does not resemble the voices of created beings is the aayah (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer[al-Shoora 42:11] ”

So it is known from the outset that this is the belief of Ahl al-Sunnah wa’l-Jamaa’ah. Ahl al-Sunnah wa’l-Jamaa’ah believe that the Qur’aan is the word of Allaah, and among the evidence for this belief is the aayah (interpretation of the meaning):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah” [al-Tawbah 9:6]

what is meant here is the Qur’aan, by scholarly consensus. The fact that Allaah mentions kalaam (speech, word) in idaafah (genitive or possessive construction) with Himself indicates that the Qur’aan is His Word.

The belief of Ahl al-Sunnah wa’l-Jamaa’ah is that the Qur’aan is the word of Allaah which was revealed, not created; it began from Him and will return to Him.

The evidence that it is revealed is as follows (interpretation of the meanings):

“The month of Ramadan in which was revealed the Qur’aan” [al-Baqarah 2:185]

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree)” [al-Qadr 97:1]

“And (it is) a Qur’aan which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages” [al-Israa’ 17:106]

“And when We change a Verse (of the Qur’aan) in place of another — and Allaah knows best what He sends down — they (the disbelievers) say: ‘You (O Muhammad) are but a Muftari! (forger, liar).’ Nay, but most of them know not. Say (O Muhammad) Ruh-ul-Qudus [Jibreel (Gabriel)] has brought it (the Qur’aan) down from your Lord with truth, that it may make firm and strengthen (the Faith of) those who believe, and as a guidance and glad tidings to those who have submitted (to Allaah as Muslims). And indeed We know that they (polytheists and pagans) say: ‘It is only a human being who teaches him (Muhammad).’ The tongue of the man they refer to is foreign, while this (the Qur’aan) is a clear Arabic tongue [al-Nahl 16:101-103]

- the One Who changes a verse in place of another is Allaah, may He be glorified and exalted. The evidence that the Qur’aan is not created is the aayah (interpretation of the meaning):

“Surely, His is the creation and commandment” [al-A’raaf 7:54]

So Allaah describes creation as one thing and commandment as another. The conjunction implies that the second thing mentioned is different, and the Qur’aan is part of the commandment because of the evidence of the aayah (interpretation of the meaning):

“And thus We have sent to you (O Muhammad) Rooh (a revelation, and a mercy) of Our Command. You knew not what is the Book, nor what is Faith? But We have made it (this Qur’aan) a light wherewith We guide whosoever of Our slaves We will” [al-Shoora 42:52]

If the Qur’aan is part of the command or commandment, which is different from creation, therefore it is not created, because if it were created, this division of categories would not be correct. This is the evidence from the Qur’aan.

The rational evidence is that the Qur’aan is the word of Allaah, and words cannot exist in and of themselves so that they would have a distinct and separate identity. If they did exist separately and distinct from Allaah, then we would say that they are created, but words are an attribute of the speaker. If they are an attribute of the speaker and they are spoken by Allaah, then they are not created, because the attributes of Allaah are not created.

Sharh al-‘Aqeedah al-Waasitah by Ibn ‘Uthaymeen, 1/418-426-441

We must believe this and be certain of it. We should not change the meanings of the verses of Allaah, for they clearly indicate that the Qur’aan is a revelation from Allaah. Hence Imaam al-Tahhaawi (may Allaah have mercy on him) said: “The Qur’aan is the word of Allaah which came from Him in the form of speech, without any need for us to know how. He sent it down to His Messenger by Revelation, the believers believe that it is true and they are certain that it is indeed the word of Allaah and that it is not created like the words of human beings. Whoever hears it and claims that it is the words of human beings is a kaafir, who is condemned and warned of Hell, as Allaah says (interpretation of the meaning):

‘I will cast him into Hell fire’ [al-Muddaththir 74:26].

Since Allaah threatened with Hell the one who said, ‘This is nothing but the word of a human being’ [al-Muddaththir 74:26 – interpretation of the meaning], we know and are certain that it is the word of the Creator of mankind, and it does not resemble the speech of human beings.” Sharh al-‘Aqeedah al-Tahhaawiyyah, 179

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2. Ruling on saying “We are the children of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Ruling on saying “We are the children of Allaah”

What is the rulling on, when a Muslim say "We believe we are all children of Allah" Basing it on the weak Hadeeth (All creations are sustained by Allah). Please provide details of the ruling.

Praise be to Allaah.

The hadeeth mentioned was narrated by al-Bazzaar and Abu Ya’la from Anas, and says, “All of mankind are the dependents of Allaah, and the most beloved of them to Allaah are those who are most helpful to their dependents.” This is a very weak (da’eef jiddan) hadeeth as al-Albaani said in Da’eef al-Jaami’, hadeeth no. 2946.

Any Muslim who says, “We believe that we are all the children of Allaah” should be asked to explain what he means before any judgement is made concerning him.

1 – If what he means by being children is the metaphorical meaning, which is that people are dependent upon Allaah, and he is using this word for a purpose allowed in sharee’ah, such as refuting the Christians who say that the Messiah is the son of God, then there is nothing wrong with that if he uses it only with Christians in order to show that their belief is false, but he should not use it with others lest that generate confusion and misunderstanding. That is because one of the means of showing the Christians’ beliefs concerning ‘Eesa (peace be upon him) to be false is to use the same expressions as are mentioned in their holy Book (the Bible) to prove that others were described as “sons of God” as well as ‘Eesa, which clearly indicates that what is meant by being a son of God in the texts of the Gospels is not “sonship” in the literal sense, which St. Paul claimed for Jesus in order to lead them astray from belief in Divine Oneness (Tawheed). St. Paul based his argument on the confusion that may arise from the use of the words “father” and “son”. Some of the Bible texts that may used to refute their argument are as follows:

In the Gospel of Luke, Jesus said of those who believed in him:

“They are like the angels. They are God’s children since they are children of the resurrection.” [Luke 20:36]

And in the Book of Isaiah:

“Bring back My sons from afar and my daughters from the ends of the earth” [Isaiah 43:6]

And this is what was said describing God as the Father, as it is narrated in the Gospel of Matthew that the Messiah said to his students:

“If you do, you will have no reward from your Father in heaven.” [Matthew 6:1]

In the Gospel of Luke:

“When you pray say, ‘Our Father, Who art in heaven…’”[Luke 11:2]

In the Gospel of John:

“I am returning to my Father and your Father, my God and your God.”[John 20:17]

The Christians do not say that the angels, the Children of Israel and the Disciples were sons of God in a literal sense, or that God was their father in a literal sense, rather they interpret that in a metaphorical sense, i.e., that He is a father to them in the sense of blessing them, being kind to them, protecting them and taking care of them, and they are His children in the sense that they worship Him, need Him and are dependent upon Him.

This demonstrates the falseness of their understanding of ‘Eesa being the son of God, basing their argument on some texts that say that he is the son of God.

2 – If he means that all people are children of Allaah just as ‘Eesa is the son of Allaah, in the sense of the Christian belief, then this is kufr (disbelief) that is worse than the kufr of the Christians.

3 – If he means that we are all children of Allaah or dependent upon Him, with no difference between Muslims and kaafirs, and he means that the Jews, Christians and idol-worshippers are not kaafirs, then this is riddah or apostasy from Islam, because whoever doubts that the Jews and Christians are kaafirs or approves of their religions is a kaafir, according to scholarly consensus.

4 – If he means thereby to justify using the word “brother” for Jews and Christians, because we are all the children of Allaah, this is false, because there is no brotherhood between the believers and the disbelievers. The hadeeth (which some may interpret as meaning that all men are brothers) has been proven to be not saheeh. Even if it was saheeh, it could not be interpreted in this fashion.

We must beware of using confusing words which may cause a person to fall into something haraam or make people think badly of him, especially words which have to do with the Oneness of Allaah (Tawheed) and His Uniqueness in His names and attributes. For the rights of Allaah take precedence and must be taken care of, and we must avoid anything that may violate them, especially when those words are used by the Jews and Allaah quotes them in the Qur’aan in the context of condemnation.

“And (both) the Jews and the Christians say: ‘We are the children of Allaah and His loved ones.’ Say: ‘Why then does He punish you for your sins?’ Nay, you are but human beings of those He has created…”

[al-Maa’idah 5:18 – interpretation of the meaning]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3. Disturbed by waswaas (whispers from the Shaytaan) and evil thoughts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Disturbed by waswaas (whispers from the Shaytaan) and evil thoughts

When I do Salah or intend to do good deeds I often get very evil thoughts in my mind. When I concentrate in Salah, and try to focus on the meaning of the words, evil thoughts enter my mind, which make evil suggestions about everything including Allah. I feel very frustrated and angry about this. I know that none forgives sins except Allah alone, but because of my thoughts I feel that there is nothing worse than to have evil thoughts about Allah. After Salah I ask Allah's forgiveness, but feel very bad because I want to stop these evil thoughts, but I can't stop them. These thoughts spoil my enjoyment of Salah, and also make me feel as though I am doomed. Please advise me.

Praise be to Allaah.

Evil whispers during prayer and at other times come from the Shaytaan, who is keen to misguide the Muslim and deprive him of good and keep it far away from him. One of the Sahaabah complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) about waswaas during prayer, and he said: “The Shaytaan comes between me and my prayers and my recitation, confusing me therein.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a devil called Khanzab. If he affects you seek refuge in Allah from him and spit drily to your left three times.” He [the Sahaabi] said, I did that and Allaah took him away from me.(Narrated by Muslim, 2203)

Proper focus (khushoo’) is the essence of prayer. Prayer without proper focus is like a body without a soul. The following are two of the things that help one to develop the proper focus:

1 – Striving to think about what you are saying and doing, pondering the meanings of the Qur’aan, dhikr and du’aa’s that you are reciting; bearing in mind that you are conversing with Allaah as if you can see Him. For when the worshipper stands to pray, he is speaking to his Lord, and ihsaan means worshipping Allaah as if you are seeing Him, and knowing that even though you cannot see Him, He sees you. Every time a person experiences the sweetness of prayer, he will be more inclined to do it. [?]. This depends of the strength of one's faith – and there are many means of strengthening one’s faith. Hence the Prophet (peace and blessings of Allaah be upon him) said, “Of the things of your world, women and perfume have been made dear to me, and my joy is in prayer.” According to another hadeeth he said, “Let us relax, O Bilal, with prayer,” and he did not say, Give us a break from it.

2 – Striving to ward off the things that may distract you during prayer, namely thinking about things that are irrelevant or distracting. Waswaas affects each person differently, because waswaas has to do with a person’s level of doubts and desires and the degree to which a person is attached to other things or is fearing other things.

(From Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah, 22/605)

With regard to what you say about the waswaas reaching such a great level that you have begun to experience waswaas that makes you think about Allaah in ways that are not appropriate, these are evil whispers from the Shaytaan. Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”[Fussilat 41:36]

Some of the Sahaabah complained about the waswaas that was bothering [?] them. Some of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) came to the Prophet (peace and blessings of Allaah be upon him) and said to him, ‘We find in ourselves thoughts that are too terrible to speak of.’ He said, ‘Are you really having such thoughts?’ They said, ‘Yes.’ He said, ‘That is a clear sign of faith.’” (Narrated by Muslim). (Narrated by Muslim, 132 from the hadeeth of Abu Hurayrah).

Al-Nawawi said in his commentary on this hadeeth: “The Prophet’s words, ‘That is a clear sign of faith’ means, the fact that think of this waswaas as something terrible is a clear sign of faith, for if you dare not utter it and you are so afraid of it and of speaking of it, let alone believing it, this is the sign of one who has achieved perfect faith and who is free of doubt.”

And it was said that what it means is that the Shaytaan only whispers to those whom he despairs of tempting, because he is unable to tempt them. As for the kaafir, he can approach him in any manner he wants and is not restricted to waswaas, rather he can play with him however he wants. Based on this, what the hadeeth means is that the cause of waswaas is pure faith, or that waswaas is a sign of pure faith. See also question no. 12315

The fact that you hate that and your heart recoils from it is a clear sign of faith. Waswaas happens to everyone who turns to Allaah by reciting dhikr etc. It is inevitable, but you have to be steadfast and patient, and persevere with your dhikr and prayer, and not give up, because in this way you will ward off the plot of the Shaytaan. “Ever feeble indeed is the plot of Shaytaan” [al-Nisa’ 4:76 – interpretation of the meaning]. Every time a person wants to turn to Allaah, waswaas brings other matters to mind. The Shaytaan is like a bandit: every time a person wants to move towards Allaah, he wants to block the way. Hence when it was said to one of the salaf that the Jews and Christians say, “We do not experience waswaas,” he said, “They are speaking the truth, for what would the Shaytaan do with a house in ruins?”

(From Fataawa Shaykh al-Islam Ibn Taymiyah, 22/608).

The remedy:

1 – If you feel that you are being affected by this waswaas, say, “Aamantu Billaahi wa Rasoolihi (I believe in Allaah and His Messenger).” It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan comes to one of you and says, ‘Who created you?’ And he says ‘Allaah.’ Then the Shaytaan says, ‘Who created Allaah?’ If that happens to any one of you, let him say, Aamantu Billaahi wa Rusulihi (I believe in Allaah and His Messenger). Then that will go away from him.” (Narrated by Ahmad, 25671; classed as hasan by al-Albaani in al-Saheehah, 116).

2 – Try to stop thinking about that as much as possible, and keep busy with things that will distract you from it.

Finally we advise you to keep on turning to Allaah in all situations, and to ask Him for help, and to beseech Him, and to ask Him to make you steadfast until death, and to cause you to die doing righteous deeds… And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4. Who do Muslims worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Who do Muslims worship?

Praise be to Allaah.

Before answering, we would like to express our appreciation for your interest, at such a young age, in the religion of Islam. May Allaah open the door for you to find much blessing through your asking this question, and decree for you guidance such as you have never thought of. Allaah [the Arabic name for the One True God – Translator] says in the Qur’aan [the Holy Book of Islam] (interpretation of the meaning):

“This is the Guidance of Allaah with which He guides whomsoever He will of His slaves…” [al-An’aam 6:88]

“And whomsoever Allaah wills to guide, He opens his breast to Islam…” [al-An’aam 6:125]

With regard to this important question – who do the Muslims worship? – the answer is to be found in the Holy Qur’aan, which is the Scripture of Islam, and in the words of the Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) who received Revelation from his Lord.

Allaah says (interpretation of the meaning):

“In the name of Allaah, the Most Beneficent, the Most Merciful. All praises and thanks be to Allaah, the Lord of the ‘Aalameen (mankind, jinns and all that exists), the Most Beneficient, the Most Merciful, the Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e., the Day of Resurrection). You (Alone) we worship, and You (alone) we ask for help (for each and every thing).” [al-Faatihah 1:1-5]

“O mankind! Worship your Lord (Allaah), Who has created you and those before you so that you may become al-muttaqoon (the pious).” [al-Baqarah 2:21]

“Such is Allaah, your Lord! None has the right to be worshipped but He, the Creator of all things. So worship Him (Alone), and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things.”[al-An’aam 6:102]

“And your Lord has decreed that you worship none but Him, and that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.” [al-Isra’ 17:23]

Muslim worship Allaah [the One True God] whom all the Prophets worshipped. Allaah says (interpretation of the meaning):

“Or were you witnesses when death approached Ya’qoob [Jacob]? When he said unto his sons, ‘What will you worship after me?’ They said, ‘We shall worship your God, the God of your fathers, Ibraaheem [Abraham], Ismaa’eel [Ishmael] and Is-haaq [Isaac], One God, and to Him we submit (in Islam).” [al-Baqarah 2:133]

The Muslims worship Allaah and call others who follow different religions to worship Allaah Alone, as Allaah says (interpretation of the meaning):

“Say [O Muhammad]: ‘O People of the Scripture [Jews and Christians]: come to a word that is just between us and you, that we worship none but Allaah, and we associate no partners with Him, and that none of us shall take others as lords besides Allaah.’ Then, if they turn away, say, ‘Bear witness that we are Muslims.’” [Aal ‘Imraan 3:64]

It is Allaah Alone Whom Nooh [Noah] (peace be upon him) called his people to worship, as Allaah says (interpretation of the meaning):

“Indeed, We sent Nooh [Noah] to his people and he said: ‘O my people! Worship Allaah! You have no other god but Him. Certainly, I fear for you the torment of a Great Day!.’” [al-A’raaf 7:59]

It is Allaah Alone whom the Messiah [Jesus] (peace be upon him) called people to worship, as Allaah says (interpretation of the meaning):

“Surely they have disbelieved who say: ‘Allaah is the Messiah [Jesus] son of Maryam [Mary].’ But the Messiah said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners in worship with Allaah, then Allaah has forbidden Paradise for him, and the Fire will be his abode. And for the zaalimoon (polytheists and wrong-doers) there are no helpers.” [al-Maa’idah 5:73]

Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): ‘O ‘Eesa [Jesus], son of Maryam [Mary]! Did you say unto men: ‘Worship me and my mother as two gods besides Allaah?’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours. You, only You, are the All-Knower of all that is hidden and unseen.

Never did I say to them aught except what You (Allaah) did command me to say: “Worship Allaah, my Lord and your Lord.” And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them, and You are a Witness to all things.’”[al-Maa’idah 5:116-117]

When Allaah spoke to His Prophet Moosa [Moses] (peace be upon him), He said (interpretation of the meaning):

“Verily, I am Allaah! None has the right to be worshipped but I, so worship Me, and perform al-Salaah [prayer] for My Remembrance.”[Ta-Ha 20:14]

Allaah commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) as follows (interpretation of the meaning):

“Say [O Muhammad]: ‘O mankind! If you are in doubt as to my religion (Islam), then (know that) I will never worship those whom you worship, besides Allaah. But I worship Allaah Who causes you to die, I am commanded to be one of the believers.” [Yoonus 10:104]

It is Him Alone, with no partner or associate, Whom the angels worship and do not worship anyone or anything besides Him, as He says (interpretation of the meaning):

“To Him belongs whosoever is in the heavens and on earth. And those who are near Him (i.e., the angels) are not too proud to worship Him, nor are they weary (of His worship).”[al-Anbiya’ 21:19]

Everything that is worshipped instead of Allaah can neither bring benefit nor cause harm, it can neither create nor provide. Allaah says (interpretation of the meaning):

“Say (O Muhammad, to mankind); ‘How do you worship besides Allaah something which has no power either to harm or to benefit you? But it is Allaah Who is the All-Hearer, All-Knower.’” [al-Maa’idah 5:76]

“You worship besides Allaah only idols, and you only invent falsehood. Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back.” [al-‘Ankaboot 29:17]

Having explained this, we must complete the topic by asking: why should we worship Allaah Alone with no partner or associate? The answer is as follows:

Firstly: because there is nothing and nobody else in the universe that deserves to be worshipped, for Allaah is the Creator and Sustainer, Who has created the universe out of nothing and has bestowed so many blessings upon us. Allaah says (interpretation of the meaning):

“So glorify Allaah, when you come up to the evening [i.e., offer the Maghrib (sunset) and ‘Isha’ (night) prayers], and when you enter the morning [I.e., offer the Fajr (morning) prayers].

And His is all the praise and thanks in the heavens and the earth, and (glorify Him) in the afternoon [i.e., offer ‘Asr (mid-afternoon) prayer] and when you come up to the time when the day begins to decline [i.e., offer the Zuhr (mid-day) prayer].

He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death, and thus shall you be brought out (resurrected).

And among His Signs is this, that He created you (Adam) from dust, and then [Hawwa (Eve) from Adam’s rib, then his offspring from the semen, and], - behold you are human beings scattered!

And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.

And among His Signs is the creation of the heavens and the earth, and the difference of your languages and colours. Verily in that are indeed signs for men of sound knowledge.

And among His Signs is the sleep that you take by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen.

And among His Signs is that He shows you the lightning, by way of fear and hope, and He sends down water (rain) from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.

And among His Signs is that the heaven and the earth stand by His Command, then afterwards when He will call you by single call, behold, you will come out from the earth (ie.e, from your graves, for reckoning and recompense).

To Him belongs whatever is in the heavens and the earth. All are obedient to Him.

And He it is Who originates the creation, then will repeat it (after it has perished), and this is easier for Him. His is the highest description (i.e., none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise.”[al-Room 30: 17-27]

Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any god with Allaah? Nay, but they are a people who ascribe equals (to Him)!

Is not he (better than you gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water). Is there any god with Allaah? Nay, but most of them know not.

Is not He (better than your gods) Who responds to the distressed one, when He calls Him, and Who removes the evil, generations after generations. Is there any god with Allaah? Little is it that you remember!

Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His mercy (rain)? Is there any god with Allaah? High Exalted be Allaah above all that they associate as partners (to Him)!

Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any god with Allaah? Say: ‘bring forth your proofs, if you are truthful’

Say: ‘None on the heavens and the earth knows the unseen except Allaah, nor can they perceive when they shall be resurrected.’” [al-Naml 27:60-65]

So is there anyone or anything besides Allaah that deserves to be worshipped?

Secondly: Allaah did not create us except to worship Him, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinns and humans except they should worship Me (Alone).”[al-Dhaariyaat 51:56]

Thirdly: No one will be saved on the Day of Resurrection except those who used to worship Allaah truly and sincerely. After death Allaah will resurrect His slaves and call them to account, rewarding or punishing them according to their deeds. No one will be saved on that day except for those who used to worship Allaah Alone. The rest will be gathered into a Hell, a terrible fate! The Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him), was asked by his Companions: “Will we see our Lord on the Day of Resurrection?” He told them:

“Do you doubt that you can see the sun and the moon when the sky is clear?” We [his Companions] said, “No.” He said, “Then you should not doubt that you will see your Lord on that Day, you will see Him as you see them (the sun and moon).” Then he said, “A caller will call out, ‘Let every people go to that which they used to worship.’ So the worshippers of the cross will go with their cross, the worshippers of idols will go with their idols and the worshippers of every god will go with their gods, until there will be left those who used to worship Allaah, whether they were righteous or otherwise, and a few of the People of the Book [Jews and Christians]. Then Hell will be brought and shown to them as if it is a mirage. It will be said to the Jews, ‘What did you used to worship?’ They will say, ‘We used to worship ‘Uzayr, the son of God.’ It will be said, ‘You have lied. Allaah does not have a wife or son. What do you want?’ They will say, ‘We want something to drink.’ It will be said to them, ‘Drink!’ and they will fall into Hell. Then it will be said to the Christians, ‘What did you used to worship?’ They will say, ‘We used to worship the Messiah, the son of God.’ It will be said, ‘You have lied. Allaah does not have a wife or son. What do you want?’ They will say, ‘We want something to drink.’ It will be said to them, ‘Drink!’ and they will fall into Hell. Then there will be left those who used to worship Allaah, whether they were righteous or otherwise. It will be said to them, ‘What are you waiting for? All the people have gone.’ They will say, ‘We have separated from them and we need Him more today. We heard a caller saying that every people should follow that which they used to worship, so we are waiting for our Lord.’ He will say, ‘Al-Jabbaar [the Compeller, i.e., Allaah] will come…’ And He will say, ‘I am your Lord.’ They will say, ‘You are our Lord,’ but none will speak to Him except the Prophets… then every believer will prostrate to Him.” (Reported by al-Bukhaari, no. 6886). These believers are the people of Paradise on whom shall be no fear neither shall they grieve, and they will dwell therein for ever.

We hope that this matter has now become clear. In conclusion we can say nothing except that which Allaah has said (interpretation of the meaning):

“Whoever goes right, then he goes right only for the benefit of his ownself. And whoever goes stray, then he goes astray to his own loss…” [al-Isra’ 17:15]

Peace be upon him who follows the guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5. The kuffaar ask who created Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The kuffaar ask who created Allaah

I tell non-muslims that Allah created everything in this universe. They say to me who created Allah ? How can Allah have been there since the beginning ?

How can i answer them ?

Praise be to Allaah.

This question which the Kuffaar have asked you is inherently false and self-contradictory. If we were to say – for the sake of argument – that someone created Allaah, then they would ask you, Who created the creator of the creator? Then, who created the creator of the creator of the creator?! And so on, ad infinitum. This is irrational and impossible.

All of creation goes back to the Creator Who created all things. No one created Him; He created everything other than Himself. This is what makes sense and is logical. This creator is Allaah, may He be glorified and exalted.

With regard to what our religion tells us, the Prophet (peace and blessings of Allaah be upon him) told us about this question, where it comes from, and how to respond to it.

Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “People will keep on asking question until someone will say, ‘Allaah created the universe, but who created Allaah?’ Whoever encounters anything like that, let him say, ‘Amantu Billaah (I believe in Allaah).’”

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan will come to one of you and say, ‘Who created the heaven? Who created the earth?’ He will say, ‘Allaah’” – then he mentioned something similar (to the previous report), and added, “And His Messengers.” [i.e., amantu Billaah wa Rusulihi = I believe in Allaah and His Messengers]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan will come to one of you and say, ‘Who created such and such?’ until he says to him, ‘Who created your Lord?’ When it reaches that stage, let him seek refuge with Allaah [say A’oodhu Billaahi min ash-shaytaan ir-rajeem = I seek refuge with Allaah from the accursed Shaytaan] and stop thinking about it.”

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan will come to a person and say, ‘Who created such and such…’” and he narrated the whole report. (Imaam Muslim, 134).

In these ahaadeeth we see:

Where this question comes from – from the Shaytaan;

How to deal with it, which is:

to stop pursuing these thoughts and these tricks of the Shaytaan

to say, “I believe in Allaah and His Messengers”

to seek refuge with Allaah from the Shaytaan.

It was also reported that one should spit drily three times to one’s left, and recite Qul Huwa Allaahu ahad.

(See "Problems and Solutions" in the Shaykh’s Books section of this website).

3. With regard to the prior existence of Allaah, our Prophet (peace and blessings of Allaah be upon him) has told us about this, for example:

He (peace and blessings of Allaah be upon him) said: “O Allaah, You are the First and there is nothing before You; O Allaah, You are the Last and there is nothing after You.” (Narrated by Muslim, 2713)

He (peace and blessings of Allaah be upon him) said: “Allaah existed when there was nothing apart from Him.” According to another report: “There was nothing before Him.” (Narrated by al-Bukhaari; the first report 3020; the second report 6982).

This is in addition to what is stated in the aayaat of the Qur’aan. The believer believes without a doubt, the kaafir denies and the munaafiq doubts. We ask Allaah to grant us sincere and certain faith with no doubts. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6. Conditions of Laa ilaaha illa-Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Conditions of Laa ilaaha illa-Allaah

Can you please explain the conditions of Laa ilaaha ill-Allaah (knowledge, certainty, etc), and tell us the rulings on one who does not attain them and one who is ignorant of the meaning of Laa ilaaha ill-Allaah?

Praise be to Allaah.

The conditions of Laa ilaaha ill-Allaah. Shaykh Haafiz al-Hukmi said in his poem Sullam al-Wusool :

“Knowledge, certainty, submission and following. So listen to what I say.

Truthfulness, sincerity and love. May Allaah help you to do that which He loves.”

The first condition is knowledge, in the sense of negating what is negated in the Shahaadah and affirming what is affirmed therein – as opposed to being ignorant of that.

Allaah says (interpretation of the meanings):

“So know (O Muhammad) that Laa ilaaha ill-Allaah (none has the right to be worshipped but Allaah)…” [Muhammad 47:19]

“except for those who bear witness to the truth knowingly” – i.e., that there is no god except Allaah (laa ilaaha ill-Allaah) – “and they know” – in their hearts the meaning of the words that they utter with their lips. [al-Zukhruf 43:86]

It is narrated in al-Saheeh from ‘Uthmaan (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever dies knowing that there is no god except Allaah will enter Paradise.”

The second condition is certainty, in the sense that the one who says these words is absolutely certain of their meaning. Faith is not sufficient unless it is based on certain knowledge with no element of speculation, let alone doubt. Allaah says (interpretation of the meaning):

“Only those are the believers who have believed in Allaah and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allaah. Those! They are the truthful” [al-Hujuraat 49:15]

The sincerity of their faith in Allaah and His Messenger is conditional upon there being no element of doubt therein, As for the doubter, he is one of the hypocrites. In al-Saheeh it is narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Bear witness that there is no god except Allaah and that I am the Messenger of Allaah, for no person meets Allaah with these two, not doubting in them, but he will enter Paradise.’” According to another report: “No person meets Allaah with these two, not doubting in them, and is denied Paradise.”

And it was also narrated from Abu Hurayrah in a lengthy hadeeth that the Prophet (peace and blessings of Allaah be upon him) sent him and said, “Whoever you meet behind this wall who bears witness that there is no god except Allaah, believing in it with certainty in his heart, then give him the glad tidings of Paradise.”

Thus we see that a person’s entering Paradise for saying these words is conditional upon his believing in them with certainty in his heart, with no element of doubt. If this condition is not met the target is not met.

The third condition is acceptance and submission to what these words imply, both in one's heart as well as verbally. Allaah has told us the stories of those who came before, who were saved by their acceptance of these words from the punishment of those who had rejected them. Allaah says (interpretation of the meaning):

“(It will be said to the angels): ‘Assemble those who did wrong, together with their companions (from the devils) and what they used to worship, Instead of Allaah, and lead them on to the way of flaming Fire (Hell); But stop them, verily, they are to be questioned. What is the matter with you? Why do you not help one another (as you used to do in the world)?’ Nay, but that Day they shall surrender. And they will turn to one another and question one another. They will say: ‘It was you who used to come to us from the right side (i.e., from the right side of one of us and beautify for us every evil, enjoin on us polytheism, and stop us from the truth, i.e. Islamic Monotheism and from every good deed).’ They will reply: ‘Nay, you yourselves were not believers. And we had no authority over you. Nay! But you were Taaghoon (transgressing) people (polytheists, and disbelievers). So now the Word of our Lord has been justified against us, that we shall certainly (have to) taste (the torment). So we led you astray because we were ourselves astray.’ Then verily, that Day, they will (all) share in the torment. Certainly, that is how We deal with Al-Mujrimoon (polytheists, sinners, disbelievers, criminals, the disobedient to Allaah). Truly, when it was said to them: Laa ilaaha ill-Allaah (none has the right “to be worshipped but Allaah),” they puffed themselves up with pride (i.e. denied it). And (they) said: ‘Are we going to abandon our aalihah (gods) for the sake of a mad poet?’” [al-Saffaat 37:22-36]

So Allaah has made the reason and cause of their punishment their arrogant refusal to say Laa ilaah ill-Allaah, and their disbelief in the one who brought this message, so that they did not negate what this word negates and they did not affirm what it affirms, rather they said, arrogantly denouncing:

“ ‘Has he made the aalihah (gods) (all) into One Ilaah (God — Allaah). Verily, this is a curious thing!’ And the leaders among them went about (saying): ‘Go on, and remain constant to your aalihah (gods)! Verily, this is a thing designed (against you)!’” [Saad 38:5]

So Allaah showed them to be liars and threw their words back at them through the words of His Messenger (peace and blessings of Allaah be upon him). He said (interpretation of the meaning):

“Nay! he (Muhammad) has come with the truth (i.e. Allaah’s religion — Islamic Monotheism and this Qur’aan) and he confirms the Messengers (before him who brought Allaah’s religion — Islamic Monotheism)” [al-Saffaat 37:37]

Then He said concerning those who accept it (interpretation of the meaning):

“Save the chosen slaves of Allaah (i.e. the true believers of Islamic Monotheism). For them there will be a known provision (in Paradise), Fruits; and they shall be honoured, In the Gardens of Delight (Paradise)” [al-Saffaat 37:40-43]

In al-Saheeh it is narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The guidance and knowledge with which Allaah has sent me is like abundant rain which falls on the land. Some of the land absorbs the water and brings forth much grass and vegetation. And some of (the rain) falls on another part of the land which is like a smooth plain and does not hold the water, so no vegetation grows. That is the likeness of the one who understands the religion of Allaah and benefits from that with which Allaah has sent me, so he learns and acts, and the likeness of the one who pays no heed and does not accept the guidance of Allaah with which I have been sent.

The fourth condition is following that which is indicated, as opposed to not following it. Allaah says (interpretation of the meaning):

“And whosoever submits his face (himself) to Allaah, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allaah’s sake), then he has grasped the most trustworthy handhold” – i.e., Laa ilaaha ill-Allaah – “And to Allaah return all matters for decision”[Luqmaan 31:22]

What is meant by “submitting one’s face” is following, when one is also a doer of good and a believer in Tawheed. Whoever does not submit his face to Allaah and is not a doer of good has not grasped the most trustworthy handhold. This is what is meant by the following aayah (interpretation of the meaning):

“And whoever disbelieves, let not his disbelief grieve you (O Muhammad). To Us is their return, and We shall inform them what they have done…”[Luqmaan 31:23]

According to a saheeh hadeeth, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “none of you truly believes until his desire is in accordance with that which I have brought.” This is the ultimate meaning of following.

The fifth condition is truthfulness, as opposed to lying. This means that one says it (Laa ilaaha ill-Allaah) sincerely from the heart, with harmony between what is in the heart and what is said on the lips. Allaah says (interpretation of the meaning):

“Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)” [al-‘Ankaboot 29:2-3]

And He said concerning the hypocrites who spoke these words falsely (interpretation of the meaning):

“And of mankind, there are some (hypocrites) who say: ‘We believe in Allaah and the Last Day,’ while in fact they believe not. They (think to) deceive Allaah and those who believe, while they only deceive themselves, and perceive (it) not! In their hearts is a disease (of doubt and hypocrisy) and Allaah has increased their disease. A painful torment is theirs because they used to tell lies” [al-Baqarah 2:8-10]

In al-Saheehayn it is narrated from Mu’aadh ibn Jabal (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, “there is no one who bears witness that there is no god except Allaah and that Muhammad is His slave and Messenger, sincerely from the heart, but Allaah will make him forbidden for the Fire.”

The sixth condition is sincerity, which means that actions are free from any element of shirk. Allaah says (interpretation of the meaning):

“Surely, the religion (i.e. the worship and the obedience) is for Allaah only [al-Zumar 39:3]

“Say (O Muhammad): ‘Allaah Alone I worship by doing religious deeds sincerely for His sake only’” [al-Zumar 39:14]

In al-Saheeh it is narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The most deserving of my intercession are those who say Laa ilaaha ill-Allaah sincerely from the heart or from the soul.”

The seventh condition is love for this word and for what it implies and indicates, and love for the people who act upon it and adhere to its conditions and hate whoever or whatever goes against it. Allaah says (interpretation of the meaning):

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah” [al-Baqarah 2:165]

Allaah tells us that those who believe love Allaah more, because they do not associate anything with Him in that love, as is done by those among the mushrikeen who claim to love Him but who also take others as rivals to Him whom they love as they love Him.

In al-Saheehayn it is narrated from Anas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you truly believes until I am more beloved to him that his son, his father and all of mankind.”

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7. He is suffering from waswaas (insinuating whispers) of the Shaytaan about the Essence of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

He is suffering from waswaas (insinuating whispers) of the Shaytaan about the Essence of Allaah

A man is experiencing waswaas (insinuating whispers) from the Shaytaan having to do with Allaah, and he is very afraid of that.

Praise be to Allaah.

The questioner has mentioned this problem and is afraid of its consequences. I say to him, Rejoice, for its consequences cannot be anything but good. By means of this waswaas, the Shaytaan tries to gain control over the believers and shake the sound belief in their hearts, and make them suffer psychological and intellectual anxiety that will affect the purity of their faith and their life, if they are believers.

This is not the first or the last time that the believers are exposed to this. It will continue so long as there is any believer in this world. The Sahaabah (may Allaah be pleased with them) also faced this problem. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “Some of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) came to the Prophet (peace and blessings of Allaah be upon him) and said to him, ‘We find in ourselves thoughts that are too terrible to speak of.’ He said, ‘Are you really suffering from that?’ They said, ‘Yes.’ He said, ‘That is a clear sign of faith.’” (Narrated by Muslim).

It was narrated in al-Saheehayn, also from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said, “The Shaytaan comes to one of you and says, ‘Who created such and such? Who created such and such?’ until he says, ‘Who created your Lord?!’ If that happens to any of you, let him seek refuge with Allaah and put a stop to these thoughts.”

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with them both) that a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “I think thoughts to myself, which I would rather be burnt to a cinder than speak of them.” The Prophet (peace and blessings of Allaah be upon him) said, “Praise be to Allaah, Who has reduced all his [the Shaytaan’s] plots to mere whispers.” (Narrated by Abu Dawood).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Kitaab al-Eemaan: “The believer may suffer from the whispers of the Shaytaan insinuating thoughts of kufr, which may make him feel distressed. The Sahaabah said, ‘O Messenger of Allaah, some of us think thoughts which we would rather fall from heaven to earth than speak of them.’ He said, ‘That is a clear sign of faith.’ According to one report, ‘… thoughts which are too terrible to speak of.’ He said, ‘Praise be to Allaah, Who has reduced all his [the Shaytaan’s] plots to mere whispers,’ meaning that the fact that these whispers come, but they are so greatly disliked, and they are pushed away from the heart, is a clear sign of faith. This is like the mujaahid to whom the enemy comes, but he resists him until he overwhelms him, and this is a mighty jihaad… Hence the seekers of knowledge and devoted worshippers experience waswaas and doubts which others do not face, because they (the others) are not following the way prescribed by Allaah, rather they are following their own whims and desires and neglecting to remember their Lord. This is what the Shaytaan wants, in contrast to those who are striving to draw closer to their Lord by seeking knowledge and worshipping Him. He is their enemy and seeks to prevent them from drawing closer to Allaah.” (p. 147 of the Indian edition)

I say to this questioner, if you are faced with this waswaas from the Shaytaan, then fight it and resist it. Know that it can never harm you when you fulfil the duty of fighting and resisting it, and you refuse to be controlled by it. The Prophet (peace and blessings of Allaah be upon him) said, “Allaah will forgive my ummah for any insinuating whispers that may cross their minds, so long as they do not act upon it or speak of it.” (Agreed upon).

If it is said to you, Do you believe the insinuating whispers you experience? Do you think that they are true? Do you really think that Allaah is like what this waswaas says? You would say, “It is not right for us to speak of this. Glory be to You (O Allaah)! This is a great lie” [al-Noor 24:16 – interpretation of the meaning]. You would denounce that in your heart and with your tongue, and be the one who objects to it the most, for it is only whispers and thoughts that cross your mind. It is a trap set by the Shaytaan, who flows through the son of Adam like blood flows, to make you doomed and to confuse you about your religion.

Hence you will find that the Shaytan does not cast doubts or suspicions into your heart about trivial matters. For example, you may hear of the existence of great cities filled with people and buildings in the east and the west, but it would never cross your mind some day to doubt that they exist or to criticize them and say that they are in ruins and unfit for habitation, or that they are uninhabited, and so on. The Shaytaan has nothing to gain by making people doubt about these cities. But he does have a lot to gain by corrupting the believer’s faith, so he strives with his cavalry and his infantry to extinguish the light of knowledge and guidance in his heart and to make him fall into the darkness of doubt and confusion. The Prophet (peace and blessings of Allaah be upon him) has told us of the appropriate remedy for that, which is to seek refuge with Allaah and put a stop to it. If a person puts a stop to that and continues to worship Allaah, seeking and hoping for (the reward) which is with Allaah, that will stop by Allaah’s leave. So turn away from all the thoughts of this kind that cross your mind. You are worshipping Allaah, calling upon Him and glorifying Him, and if you were to hear anyone ascribing to Allaah the things that are whispered to you (waswaas), you would probably kill him if you could. So the things that are whispered to you are neither real nor true, they are merely imagination and whispers which have no basis.

Our advice may be summed up as follows:

1. Seek refuge with Allaah and give up these thoughts completely, as the Prophet (peace and blessings of Allaah be upon him) commanded.

2. Remember Allaah and control yourself and do not continue to think of these whispers.

3. Occupy yourself with worship and doing good deeds, in obedience to the command of Allaah and seeking to please Him. When you devote yourself completely and seriously to worship, you will forget about these whispers, in sha Allaah.

4. Frequently seek refuge with Allaah and make du’aa’ to free you from these whispers.

I ask Allaah to keep you safe and sound, and protect you from all evils,

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 57-60

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8. A Christian is asking why God created mankind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

A Christian is asking why God created mankind

According to the Qur'aan and/or Islamic traditions, why did God create mankind?

Praise be to Allaah.

Allaah created the jinn and mankind to worship Him alone, to obey His commands and heed His prohibitions. Allaah says [in the Qur’aan] (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)” [al-Dhaariyaat 51:56]

i.e., to believe in His Oneness and to devote their worship to Him alone, to the exclusion of all others. One of the conditions of worship being correct is belief in His Messenger [Muhammad] (peace and blessings of Allaah be upon him) and following his example, for he is the example to be followed, as Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow [al-Ahzaab 33:21]

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9. People have evidence of the existence of God, and the wisdom behind His creation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

People have evidence of the existence of God, and the wisdom behind His creation

A non muslim friend of mine asked how i will prove existence of god and why has he given us life,and with what purpose. my answer did not satisfy him ,plese tell me what i should tell him?

Praise be to Allaah.

My dear Muslim brother, your efforts to call people to Allaah and explain the reality of Allaah’s existence make us very happy. Finding out about Allaah is in tune with the sound fitrah (natural inclinations of man) and with sound reasoning. How many there are who, once the truth becomes clear to them, they hasten to submit to Allaah (enter Islam). If each one of us was to do his duty towards his religion, a great deal of good would be achieved. So we congratulate you, our brother, for undertaking the mission of the Prophets and Messengers, and we give you the glad tidings of the great reward which you are promised, as your Prophet (peace and blessings of Allaah be upon him) said: “If Allaah were to guide one man at your hands, that would be better for you than red camels.” (Narrated by al-Bukhaari, 3/134; Muslim, 4/1872). “

Red camels” are the best kind of camels.

Secondly:

With regard to proof of the existence of Allaah, it is obvious to anyone who ponders the matter, and there is no need for a lengthy discussion. When we ponder the matter, we find out that it is divided into three categories: instinctive evidence, tangible evidence and shar’i evidence. We will explain that to you further, in sha Allaah.

1 – Instinctive evidence:

Shaykh Ibn ‘Uthaymeen said:

The instinctive evidence that God exists is the strongest of all evidence for those who are not led astray by the devils. Hence Allaah says (interpretation of the meaning):

“So set you (O Muhammad) your face towards the religion (of pure Islamic Monotheism) Haneef (worship none but Allaah Alone). Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind” [al-Room 30:30]

Man’s sound nature (fitrah) testifies to the existence of God and man cannot turn away from that unless the devils mislead him; whoever is misled by the devils may not recognize this evidence.”

(From Sharh al-Safaareeniyyah)

Every person feels inside himself that he has a Lord and Creator, and he feels that he is in need of Him; if some major calamity befalls him he turns his hands, eyes and heart towards the heavens, seeking help from his Lord.

2 – Tangible evidence:

This refers to the things that exist in this universe; we see around us things that exist, such as trees, rocks, mankind, the earth, the heavens, seas, rivers…

If it is asked: these things are so many – who created them and is taking care of them?

The answer is that if these things came into being by accident, spontaneously and with no cause, then there is no one who knows how they were created, and that is one possibility. But there is another possibility, which is that these things created themselves and are taking care of themselves. And there is a third possibility, which is that there is Someone Who created them. When we look at these three possibilities, we find that the first and the second are impossible. If we reject the first and the second, then the third must be the one which is correct, which is that these things have a Creator who created them, and that Creator is Allaah. This is what is stated in the Qur’aan, where Allaah says:

“Were they created by nothing? Or were they themselves the creators?Or did they create the heavens and the earth? Nay, but they have no firm Belief” [al-Toor 52:35]

Moreover, when were these mighty things created? For all these years, who is it that has decreed that they should remain in this world and has granted them the means of abiding?

The answer is, it is Allaah who has given to each thing that which is suited to it and will guarantee its survival. Do you not see the beautiful green plants; when Allaah cuts off their water supply, can they live? No, rather they become dry stalks. If you ponder all things you will find that they are dependent upon Allaah. Were it not for Allaah, nothing would remain.

And Allaah has created everything to do that for which it is suited. So camels, for example, are for riding. Allaah says (interpretation of the meaning):

“Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners.And We have subdued them unto them so that some of them they have for riding and some they eat” [Yaa-Seen 36:71-72]

Look at the camel and how Allaah has created it strong, with a strong back, so that it can be used for riding and it is able to endure harsh conditions which other animals cannot bear.

If you look at other creatures you will find that they are suited to the purposes for which they were created. Glory be to Allaah.

Examples of tangible evidence include the following:

When calamities befall people this points to the existence of the Creator, for example, when they call upon Allaah and Allaah responds to their prayer; this points to the existence of Allaah. Shaykh Ibn ‘Uthaymeen said: “When the Prophet (peace and blessings of Allaah be upon him) prayed for rain, he said, ‘Allaahumma aghithnaa, Allaahumma aghithnaa (O Allaah, send us rain, O Allaah, send us rain).’ Then a cloud came and it started to rain before he had even come down from the minbar. This points to the existence of the Creator.” (Sharh al-Safaareeniyyah).

3 – Shar’i evidence:

All divinely-revealed laws point to existence of Allaah. Shaykh Ibn ‘Uthaymeen said:

“All the divinely-revealed laws point to the existence of the Creator and to the perfect nature of His knowledge, wisdom and mercy, because these laws must have been prescribed by someone, and that Lawgiver is Allaah.” (From Sharh al-Safaareeniyyah).

With regard to your question: why did Allaah create us?

The answer is: so that we would worship Him, thank Him and remember Him, and do that which He has commanded us. You know that among mankind there are kaafirs and there are Muslims. This is because Allaah wants to test His slaves as to whether they will worship Him or worship others. That is after Allaah has showed the way to everyone. Allaah says (interpretation of the meaning):

“Who has created death and life that He may test you which of you is best in deed” [al-Mulk 67:2]

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)” [al-Dhaariyaat 51:56]

We ask Allaah to enable us and you to do that which He loves and is pleased with, and to do more da’wah and work for the sake of His religion. May Allaah send blessings and peace upon our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


10. The mercy of Allaah towards His slaves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The mercy of Allaah towards His slaves

How merciful is Allah, because i heard he loves you more than 70 mothers. Is that true? please explain?.

Praise be to Allaah.

Allaah is the Most Merciful, Most Compassionate, and He is the most Merciful of those who show mercy. His Mercy encompasses all things. Allaah says (interpretation of the meaning):

“and My Mercy embraces all things”[al-A’raaf 7:156]

In Saheeh Muslim it is narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has one hundred parts of mercy, of which He sent down one between the jinn, mankind, the animals and the insects, by means of which they are compassionate and merciful to one another, and by means of which wild animals are kind to their offspring. And Allaah has kept back ninety-nine parts of mercy with which to be merciful to His slaves of the Day of Resurrection.” Muslim, al-Tawbah, 6908.

It was narrated that ‘Umar ibn al-Khattaab said: “Some prisoners were brought to the Messenger of Allaah (peace and blessings of Allaah be upon him), and there was a woman among the prisoners who was searching (for her child). When she found her child she embraced him and put him to her breast. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us, ‘Do you think that this woman would throw her child in the fire?’ We said, ‘No, by Allaah, not if she is able not to.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Allaah is more merciful to His slaves than this woman is to her child.’” Agreed upon. Al-Bukhaari, 5653; Muslim, 6912.

One aspect of the mercy of Allaah to His slaves is that He sent the Messengers and revealed the Books and laws to organize their lives according to the ways of wisdom, far removed from hardship and difficulty. Allaah says (interpretation of the meaning):

“And We have sent you (O Muhammad) not but as a mercy for the ‘Aalameen (mankind, jinn and all that exists)” [al-Anbiya’ 21:107]

The mercy of Allaah is what will admit His believing slaves to Paradise on the Day of Resurrection. No one will ever enter Paradise because of his deeds alone, as the Prophet (peace and blessings of Allaah be upon him) said: “No one’s deeds will ever admit him to Paradise.” They said, “Not even you, O Messenger of Allaah?” He said, “No, not even me, unless Allaah shower me with His Mercy. So try to be near to perfection. And no one should wish for death; he is either doing good so he will do more of that, or he is doing wrong so he may repent.” al-Bukhaari, 5349; Muslim, 7042

So the believer must remain in a state between hoping for the mercy of Allaah and fearing His punishment, for Allaah says (interpretation of the meaning):

“Declare (O Muhammad) unto My slaves, that truly, I am the Oft-Forgiving, the Most-Merciful. And that My Torment is indeed the most painful torment”[al-Hijr 15:49-50]

With regard to your saying that Allaah loves us more than seventy mothers, Allaah knows best concerning that. It is sufficient for us to know that the mercy of Allaah encompasses all things. O Allaah, have mercy upon us, O Most merciful of those who show mercy.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


11. Allaah is above His Throne and He is close to us by His Knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Allaah is above His Throne and He is close to us by His Knowledge

Quran says "Angels and Gabriel ascents to Allah in a day equivalent to 5000 terrestrial years. Does it imply that Allah is controlling the earthly matters sitting on the throne? Then how can be Allah nearer to us than the veins?

Praise be to Allaah.

It is proven in the Qur’aan and Sunnah and by the consensus (ijmaa’) of the salaf (early generations) of this ummah that Allaah is above His heavens on His Throne, and that He is the Exalted, Most High. He is Above all things, and there is nothing that is above Him. Allaah says (interpretation of the meaning):

“Allaah it is He Who has created the heavens and the earth, and all that is between them in six Days. Then He rose over (Istawaa) the Throne (in a manner that suits His Majesty). You (mankind) have none, besides Him, as a Wali (protector or helper) or an intercessor. Will you not then remember (or receive admonition)?”

[al-Sajdah 32:4]

“Surely, your Lord is Allaah Who created the heavens and the earth in six Days and then rose over (Istawaa) the Throne (really in a manner that suits His Majesty), disposing the affair of all things [Yoonus 10:3]

“To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allaah unless and until they are followed by good deeds) [Faatir 35:10]

“He is the First (nothing is before Him) and the Last (nothing is after Him), the Most High (nothing is above Him) and the Most Near (nothing is nearer than Him) [al-Hadeed 57:3]

The Prophet (peace and blessings of Allaah be upon him) said: “You are the Most High and there is nothing above You…”

There are many similar ayaat and ahaadeeth. But at the same time, Allaah tells us that He is with His slaves wherever they are:

“Have you not seen that Allaah knows whatsoever is in the heavens and whatsoever is on the earth? There is no Najwa (secret counsel) of three but He is their fourth (with His Knowledge, while He Himself is over the Throne, over the seventh heaven), — nor of five but He is their sixth (with His Knowledge), — nor of less than that or more but He is with them (with His Knowledge) wheresoever they may be” [al-Mujaadilah 58:7]

Allaah has combined mention of His being above His Throne with mention of His being with His slaves in one aayah, where He says (interpretation of the meaning):

“He it is Who created the heavens and the earth in six Days and then rose over (Istawaa) the Throne (in a manner that suits His Majesty). He knows what goes into the earth and what comes forth from it, and what descends from the heaven and what ascends thereto. And He is with you (by His Knowledge) wheresoever you may be [al-Hadeed 57:4]

Saying that Allaah is with us does not mean that He is mixed with (or dwells in) His creation; rather He is with His slaves by His knowledge. He is above His Throne and nothing is hidden from Him of what they do. With regard to the aayah (interpretation of the meaning):

“And We are nearer to him than his jugular vein (by Our Knowledge)” [Qaaf 50:16]

- most of the mufassireen said that what is meant is that He is near by means of His angels whose task it is to record people’s deeds. And those who said that it means that He is near explained it as meaning that He is near by His knowledge, as is said concerning how He is with us.

This is the view of Ahl al-Sunnah wa’l-Jamaa’ah, who affirm that Allaah is above His creation and that He is also with His slaves, and they state that He is far above dwelling in His created beings. With regard to the denial of all Divine attributes as voiced by the Jahamiyyah and their followers, they deny that His Essence is above His creatures and that He rose above His Throne, and they say that He is present in His Essence everywhere. We ask Allaah to guide the Muslims.

Shaykh Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


12. Evidence that Allaah is exalted high above His creation and that He is above the heavens

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Evidence that Allaah is exalted high above His creation and that He is above the heavens

Some people say that Allah is above the heavens (according to one of the ayahs of the quran), and may scholars say that Allah exists without a place, since only the creation has the characteristic of needing a place and We know the ayah "Laysa-ka-mislly-he-shay" - (proving allah does not resemble his creation), is he everywhere, existing without a place, or above the heavens?

Praise be to Allaah,

The people of Sunnah and Jamaa’ah (Ahl al-Sunnah) believe that Allaah is exalted above His creation because of the evidence of the Qur’aan, Sunnah, consensus of the scholars, common sense and man’s innate instinct (fitrah).

(1) The Qur’aan describes the "exaltedness" or "highness" of Allaah in different ways, as His being High and Above, and by describing how things come down from Him, and go up to Him, and by stating that He is above heaven. For example (interpretations of the meaning):

(Highness):

". . .and He is the Most High, the Most Great." [al-Baqarah 2:255]

"Glorify the Name of your Lord, the Most High." [al-A’la 87:1]

(Above):

"And He is the Irresistible, above His slaves . . ." [al-An’aam 6:18]

"They fear their Lord above them, and they do what they are commanded." [al-Nahl 16:50]

(Things coming down from Him):

"He arranges (every) affair from the heavens to the earth . . ." [al-Sajdah 32:5]

"Verily We: it is We Who have sent down the Dhikr (i.e., the Qur’aan). . ." [al-Hijr 15:9]

(Things going up to Him):

". . . To Him ascend (all) the goodly words, and the righteous deeds exalt it . . ." [Faatir 35:10]

"The angels and the Rooh (Jibreel) ascend to Him . . ." [al-Ma’aarij 70:4]

(Allaah is above heaven):

"Do you feel secure that He, Who is over the heaven, will not cause the earth to sink with you . . .?" [al-Mulk 67:16]

(2) The Sunnah: many reports were narrated "mutawaatir" (i.e. with a large number of narrators at every stage of the isnaad, such that it is impossible for them all to have agreed on a lie) from the Prophet (Peace & Blessings of Allaah be upon Him), describing his words and deeds and things of which he approved. For example, he used to say "Subhaana Rabbi al-A’laa (Glory be to my Lord Most High)" in sujood, and in some ahaadeeth he is reported to have said "By Allaah Who is above the Throne."

Among his deeds is the gesture of pointing up with his finger, when addressing the people in the greatest gathering, on the Day of ‘Arafaah during his Farewell Pilgrimage. He asked the people, "Have I not conveyed the message?" and they said, "Yes!" He asked again, "Have I not conveyed the message?" and they said, "yes!". He asked a third time, have I not conveyed the message?" and they said "Yes!" Each time, he said: "O Allaah, bear witness!" - pointing up to the sky and then at the people. He also used to raise his hands towards heaven when he made du’aa’, as it reported in tens of ahaadeeth. This is proof via his actions that Allaah is exalted and high.

An example of an approval of the Prophet (Peace & Blessings of Allaah be upon Him) which indicates that Allaah is exalted and high is the hadeeth concerning the young slave girl, to whom the Prophet (Peace & Blessings of Allaah be upon Him) said: "Where is Allaah?" She said: "In heaven" He asked, "Who am I?" She said, "The Messenger of Allaah." So he said to her master: "Set her free, for she is a believer."

This young girl was uneducated, as many are, and she was a slave, but she knew that her Lord is above heaven. Some misguided people deny that Allaah is above heaven, and say, "He is neither above nor below; neither to the right nor to the left. He is everywhere!"

(3) The consensus of the scholars: the salaf agreed that Allaah is above heaven, as is reported by scholars such as al-Dhahabi, may Allaah have mercy on him, in his book Al-‘Aluw li’l-‘Aliy al-Ghaffaar.

(4) Common sense: highness is a quality which is associated in people’s minds with perfection. If this is the case, then it should be attributed to Allaah because every absolute perfection should be attributed to Him.

(5) The innate instinct of man (fitrah). There should be no dispute that man instinctively knows that Allaah is above heaven. Whenever something overwhelming befalls a person, and he turns to Allaah for help, he looks towards heaven, not in any other direction. But it is strange that those who deny that Allaah is above His creation still raise their hands in supplication to no other direction than towards heaven.

Even Pharaoh, the enemy of Allaah who disputed with Moosaa about his Lord, told his minister Haamaan (interpretation of the meaning): "O Haamaan! Build me a tower that I may arrive at the ways, - the ways of the heavens, and I may look upon the god of Moosaa . . ." [Ghaafir 40:36-37]

He knew in his heart of hearts that Allaah is real, as He says (interpretation of the meaning): "And they belied them (those aayaat) wrongfully and arrogantly, though their own selves were convinced thereof . . ." [al-Naml 27:14]

These are a few of the indications that Allaah is above the heavens; this proof comes from the Qur’aan, the Sunnah, the consensus of the scholars, common sense, man’s own instincts and even the words of the kuffaar.

We ask Allaah to guide us towards the Truth.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


13. Answer of one who has become Muslim to the question “Why did you become Muslim”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Answer of one who has become Muslim to the question “Why did you become Muslim”?

One of the guys at work was asking me why I became Muslim and I told him it is the path I must follow. I dont know sometimes what I should say, for me it is the path I must follow. What can I say to someone; I dont want to push what I believe, so how should I answer someone if ask, what is the right way to answer the questions? Sometimes I feel I dont give the right answers... Any clues what i can say ?.

Praise be to Allaah.

Firstly:

We ask Allaah to accept your Islam and to make you steadfast in adhering to the truth, and to guide you to that which He loves and which pleases Him.

You should understand that you have followed the right path, and that Islam is the religion of sound human nature (al-fitrah), the religion of security and happiness. This is felt by everyone who belongs to this great religion, but it is felt most by those who were drowning in the darkness of ignorance, misguidance and disbelief. The one who utters the Shahaadatayn feels something in his heart that cannot be described to anyone, hence most of them are overcome with tears of joy and happiness. Undoubtedly Allaah has given Islam a flavour and has given faith sweetness. This is what is stated in the texts of our religion. This flavour and sweetness is tasted by everyone who believes in Allaah as his Lord, Islam as his religion, and Muhammad (peace and blessings of Allaah be upon him) as his Prophet.

Secondly:

The one whom Allaah honours by bringing him into Islam may have reasons for entering it that no one else has, and he may see aspects in it that no one else sees. That is because of the greatness of this religion, and the many aspects of good that there are in it, and the fact that it is suitable for all classes of people, in all environments and all cultures. Hence a person who enters this great religion may mention reasons for doing so that no one else usually mentions, but all of them are correct answers that speak of their reality and the reality of Islam itself. You can read some of these answers and benefit from them. We would like you to tell us your own feelings and the reason why you entered this religion, because it tells us about your situation and you are best able to express that.

There is no reason why we should not mention some of the reasons why other people have become Muslim; there may be something in common between you and them.

1.

A Bedouin was asked: Why did you become Muslim? He said: I have never seen any word or deed that reason regards as good or sound human nature (al-fitrah) indicates is right but Islam encourages it and enjoins it and the Lord of Glory permits it. And I have never seen anything that reason sees as bad and sound human nature indicates is wrong, but Allaah prohibits it and forbids it to His slaves.

2.

Robert Dixon, the head of the American Lawyers’ Association, said: My answer to the one who asks me why I became Muslim is: Islam is the religion of monotheism, happiness, peace of mind and dignified living, if I adhere to it and apply its teachings. It is the religion of divine justice.

3.

Muhammad Asad, the Austrian politician and author, said: It was not any particular teaching that attracted me, but the whole wonderful, inexplicably coherent structure of moral teaching and practical life programme.

4.

Sylvie Fawzy, a French lady who became Muslim, said: In Islam I found a way of life that answers all questions and organizes man’s life in a way that benefits him and is suited to his nature, with regard to his clothing, his food, his work, his marriage, his choices in life, and his relationship with others. So it comes as no surprise that the one who adheres to Islam feels content and secure, which in my opinion are the most important factors in life.

5.

Umm ‘Abd al-Malik, an American Muslim woman, said: I was amazed by the way in which Islam raised the status of parents.

6.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: An Indian philosopher studied the history of all religions, and he conducted an independent, fair-minded study. He studied Christianity at length, because of the power, influence and prominence in the arts and industry of the nations that claim to be Christian. Then he examined Islam, and realized that it is the true religion, and he became Muslim, and he wrote a book in English called “Why I became Muslim,” in which he described what he saw as the advantages of Islam over other religions, one of the most important of which was: Islam is the only religion that has a true, preserved history. The one who follows it knows that this is the religion that was brought by Muhammad ibn ‘Abd-Allaah, the unlettered Arab Prophet who is buried in Madeenah al-Munawwarah in Arabia. He was astonished that Europe would allow itself to follow a religion which raised the one after whom it is named from the status of a human being and made him into a god, when they know little of his history. The origin of these four Gospels is not proven, and their dates and authors are not known for sure. They only mention a few events of the history of Christ which happened – as they say – within a few days, and they do not mention anything much about this man’s upbringing, education, childhood or youth. But Allaah decrees what He wills.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (1/48).

7.

Yusuf Khattab – a convert from Judaism to Islam – said, when he was asked why he had become Muslim: Because Islam is the religion of monotheism. I read a great deal about it and finally I was convinced that it is the way to Paradise.

There are many words, which may be summed up as saying that Islam is the religion of sound human nature (al-fitrah), security, happiness, wise rulings, and lofty morals. Whoever compares Islam with other, distorted religions or human systems and laws will clearly see the difference, and that there is no room for comparison at all.

8.

Mary Watson – an American woman with three academic degrees, one of which is in theology – describes the moment when the light of faith shone into her heart: I felt one night, as I was lying in my bed about to fall asleep, that something strange had settled in my heart. I sat up and said: O Lord, I believe in You alone, and I uttered the Shahaadah, and after that I felt peace and tranquillity envelop my entire body. Praise be to Allaah for Islam; I have never regretted that day which I consider to be the day of my birth.

End quote.

We advise you to read the book Islam and the World:

The Rise and Decline of Muslims and its Effect on Mankind, by Shaykh Abul Hasan al-Nadvi and Islam at the Crossroads and The Road to Makkah by Prof. Muhammad Asad. All three books are available in English.

We also advise you to read true stories of people who have been guided to the Straight Path and have submitted to Allaah. These stories explain how they were guided and what their first steps towards Islam were. You will find them by following this link:

http://www.themwl.com/AlDaawa/default.aspx?ct=1&cid=7&l=AR

We ask Allaah to make you steadfast in adhering to the truth and to help you to acquire beneficial knowledge and to do righteous deeds.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


14. Beware of the whispers of the shaytaan about Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Beware of the whispers of the shaytaan about Allaah

For two weeks this question has been haunting me and I cannot find an answer to it, but in sha Allaah you will have the answer:

What is the evidence that Allaah does not lie, or what is the evidence that He always tells the truth, and why will He never lie?

I know that this is a strange question, and I felt too embarrassed to ask anyone about it for a while, but I looked for an answer and I feel a kind of anxiety even when praying.

Praise be to Allaah.

By Allaah, we do not know which of your two issues we find stranger, that you have gone along with the whispers of the Shaytaan to such an extent that brought you to the brink of the abyss and nearly made you fall in, or that you find this question difficult and are not able to find an answer to it.

What do you know of your religion, if you do not know this?

What do you think of your Lord, if you are asking about this?

When her freed slave asked her: O my mother, did Muhammad (peace and blessings of Allaah be upon him) see his Lord? ‘Aa’ishah, the Mother of the Believers (may Allaah be pleased with her) said: My hair stood on end at what you said.

If the hair of the Mother of the Believers stood on end because of alarm for the one who asked her this question: Did Muhammad (peace and blessings of Allaah be upon him) see his Lord, i.e., in this world – although the believers will see Him in Paradise and that will be the greatest of their joys (may Allaah not deprive us of it) – then how should one react to your question?

Have you left your heart empty to such an extent that the Shaytaan can toy with it and cause it to end up like this?

Have you heard of the report narrated by Muslim in his Saheeh (2268) from Jaabir who said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I saw in a dream as if my head was cut off. The Prophet (peace and blessings of Allaah be upon him) smiled and said: If the Shaytaan toys with one of you in his sleep, he should not tell the people about it.”

If a dream such as this is regarded as the Shaytaan toying with a person, then what would the Prophet’s response be to one who saw what you have seen in a dream? What would he say if the Shaytaan toyed with him when he was awake, and not in a dream?

It is natural that you should feel ashamed and you should weep for yourself if the Shaytaan has gained so much power over you.

Yes, we understand that the Shaytaan may toy with a person in such ways, but he should not go along with the ideas instilled by the shaytaan and ry to discuss it and look for evidence for it. Rather his deeply rooted faith should protect him, for the shaytaan is evil and his plot is weak: “ever feeble indeed is the plot of Shaytaan (Satan)” [al-Nisa’ 4:76].

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan comes to some of you and says, ‘Who created such and such? Who created such and such?’ – until he says, ‘Who created your Lord?’ If that happens, then let him seek refuge with Allaah and stop thinking about that.”

What do you think the Prophet’s answer would be to this “difficult” question posed by the accursed enemy?

One should seek refuge with Allaah from this waswaas, and stop thinking about it or getting carried away with it, because the accursed one does not need an answer to this question. He knows that his question is pure fallacy, for it is not befitting that the Creator should have a creator, otherwise He would be another created being.

Rather his aim is to stir up doubts until he gains control over one who dies in such a state, if he can. Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in his commentary on the hadeeth quoted above:

“‘Who created your Lord?’ If that happens, then let him seek refuge with Allaah and stop thinking about that” i.e., let him stop getting carried away with that, and turn to Allaah in warding it off; he should realize that he (shaytaan) wants to corrupt his religious commitment and his reasoning with these whispers, so he should strive to ward them off by thinking of something else.

Al-Khattaabi said: The point of this hadeeth is that if the Shaytaan whispers such thoughts, one should seek refuge with Allaah from him and stop debating with the shaytaan about it, then this waswaas will diminish. … There is no end to the shaytaan’s whispers, rather every time proof is produced to silence him, he moves on to something else until he finally makes one confused. We seek refuge with Allaah from that. … But his saying ‘Who created your Lord?” is contradictory and is a flawed argument, because it is impossible for the Creator to be created.

Al-Teebi said: Rather he enjoined seeking refuge with Allaah and distracting oneself with something else; he did not tell us to ponder and look for evidence, because the knowledge that Allaah does not need a creator is a basic fact that is not open to debate, and because getting carried away in thinking about that will only make a person more confused. If a person is in such a state, he has no option except to turn to Allaah and seek His protection.

The hadeeth also implies criticism of asking too much about that which does not concern one and that which one has no need to ask about. It is also one of the signs of Prophethood, namely his foretelling something that was going to happen and then it happened. End quote.

As the Prophet (peace and blessings of Allaah be upon him) enjoined putting an end to such whispers and not indulging in them, then the believer, if he is overwhelmed by any such thing, and if the accursed enemy instills such a thing in his heart, then he will regard this waswaas as something serious that has befallen him.

It was narrated that Abu Hurayrah said: Some of the companions of the Prophet (S) came and asked him: We find in ourselves something that is too awful for any of us to speak of it. He said: “Do you really find that?” They said: Yes. He said: “That is clear faith.” Narrated by Muslim (132).

Al-Nawawi (may Allaah have mercy on him) said: What this means is: the fact that you think of this waswaas as something terrible is a clear sign of faith, for if you dare not utter it and you are so afraid of it and of speaking of it, let alone believing it, this is the sign of one who has achieved perfect faith and who is free of doubt

O slave of Allaah, the man of dignity who has some standing among people would refrain from lying and would hate lies to be attributed to him. The story of Abu Sufyaan with Heraclius concerning this matter is well known, so how about if this noble and dignified man is a believer? For lying is incompatible with faith.

How about if one imagines the Messenger of Allaah (peace and blessings of Allaah be upon him) telling lies when he is the truthful one? This is an idea that would make the skin crawl and the hair stand on end.

It seems most likely that there are two reasons why the Shaytaan has gained control over you:

1- You have turned away from focusing on remembrance (dhikr) of the Most Merciful, studying His verses and what it says in His Book of His most beautiful names and sublime attributes, and acknowledging His greatness, majesty, beauty and perfection that are mentioned in His Book and in the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

2- Perhaps it is a punishment from Allaah because of the first reason, which is your keeping company with the devils among men, who have been supported by the devils among the jinn and helped by them against you.

Those companions were not necessarily friends of yours who come and go with you, rather that may have been via the internet as idle curiosity may have led you to go to some atheist and anti-religion chat rooms, where one of them stated his specious argument and it settled in your heart and led to the problem that you are now suffering. Allaah says (interpretation of the meaning):

“And whosoever turns away blindly from the remembrance of the Most Gracious (Allaah) (i.e. this Qur’aan and worship of Allaah), We appoint for him Shaytaan (Satan - devil) to be a Qareen (a companion) to him.

37. And verily, they (Satans / devils) hinder them from the path (of Allaah), but they think that they are guided aright!

38. Till, when (such a one) comes to Us, he says [to his Qareen (Satan/devil companion)] ‘Would that between me and you were the distance of the two easts (or the east and west’ __a worst (type of) companion (indeed)!

39. It will profit you not this Day (O you who turn away from Allaah’s remembrance and His worship) as you did wrong, (and) that you will be sharers (you and your Qareen) in the punishment”

[al-Zukhruf 43:36]

Set your heart straight and turn to your Lord, and acknowledge Him as He has told you in His Book. Turn to His Book and read it and ponder it, and keep your tongue busy with remembrance of Him (dhikr), for that will protect you:

“I command you to remember Allaah, for the likeness of that is that of a man who enemy comes after him, until he comes to a strong fortress where he protects himself from him. Similarly, a person cannot protect himself against the Shaytaan except by remembering Allaah.” Narrated by al-Tirmidhi (2863) and classed as saheeh by al-Albaani.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


15. Interruption of wudu.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Interruption of wudu.

If during wudu'ablution), one finds dirt stuck on his fingers, does working on removing the dirt by scrubbing it off disrupt the continuity of the wudu' and require repeating it?

Continuity would not disrupted by such action (according to the most viable opinion) even if his body had dried, because he was delayed due to an action required for his purity. The same is true if he were to move from one faucet to another in search of water.

However, if continuity were disrupted due to an action not related to his , like removing impurity from his clothes, eating or drinking and the like, and the limbs became dry, then he needs to repeat the wudu'.1

From the book What Should You Do in the Following Situations... ?

1 Fatawi ibn Uthaimeen 4/145-146 (Dar al-Qutni)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


16. Can praise and thanks giving to Allaah be accompanied by gratitude to parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Can praise and thanksgiving to Allaah be accompanied by gratitude to parents?

Is it permissible for me to say: all praise and thanks be to Allah, and thanks to my parents. According to Allah’s verse: “Show gratitude to Me and to thy parents: to Me is (thy final) Goal”.

Praise be to Allaah.

Honouring one’s parents is one of the greatest means of drawing close to Allaah and one of the best acts of obedience. It is an important right that they are given in Islamic sharee’ah, so much so that Allaah has mentioned obedience to parents alongside obedience to Him, and their rights alongside His rights, in more than one place.

Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years __ give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14].

Al-Qurtubi (may Allaah have mercy on him)said in his Tafseer (5/171): The scholars said: Those who are most deserving of gratitude, kindness, honour and obedience after the Creator are those whom Allaah mentions kindness towards alongside worship, obedience and gratitude to Him, namely one’s parents. Allaah says (interpretation of the meaning): “give thanks to Me and to your parents” [Luqmaan 31:14].

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Lord is pleased when the parents are pleased and He is angry when the parents are angry.” Al-Albaani said: It is hasan li ghayrihi (hasan because of corroborating evidence).

Clearly expressing gratitude to the parents and acknowledging their virtue is undoubtedly included in the meaning of the verse, but the verse should not be understood as meaning this only, rather what is meant by giving thanks here is more general than that: a person should fulfil the rights that his Lord has over him in his heart and his words as well as his physical actions, and he should fulfil his parents’ rights over him in like manner.

Ibn al-Qayyim (may Allaah have mercy on him) said in Madaarij al-Saalikeen (2/244-246):

Gratitude is based on five foundations:

Humility of the thankful one towards the One Who is thanked, his love for Him, his acknowledgement of His blessing, his praise of Him for that and not using it for anything that He hates.

These five are the foundations of gratitude which is built on them. If one of them is missing, then one of the foundations of gratitude is missing. Whoever (of the scholars) speaks of gratitude as an independent quality must be referring to all of these five foundations.

Gratitude is shown in the heart by humility, on the tongue by praise and acknowledgement, and in one’s physical actions by obeying and submitting. End quote.

In his commentary on this verse, Shaykh al-Sa’di (may Allaah have mercy on him) said: When He enjoined fulfilling His rights by giving up shirk, which means establishing Tawheed, He also enjoined fulfilling parents’ rights, and said: “And We have enjoined on man” i.e., We have commanded him and made it an obligation upon him, and We shall question him about his fulfilment thereof, did he fulfil it or not? And We have enjoined on him “(to be dutiful and good) to his parents” and have said to him: “give thanks to Me” by worshipping Me and fulfilling your duties towards Me, and not seeking the help of My blessings in disobeying Me; “and to your parents” by treating them kindly, speaking gently to them, treating them nicely, being humble towards them, honouring them, respecting them, taking care of them and avoiding mistreating them in any way, in word or deed.

We have enjoined this upon him and We have told him that “Unto Me is the final destination” i.e., you will return, O man, to the One Who enjoined this upon you and ordained these duties for you, and He will ask you: Did you fulfil them? In which case He will reward you greatly, but if you failed, He will punish you severely. End quote. Al-Tafseer, 648.

There is nothing wrong with accompanying thanksgiving to Allaah with thanksgiving to one’s parents, and combining the two, but he should not do that all the time as if it were a dhikr narrated from the Prophet (peace and blessings of Allaah be upon him), because there is no such report from the Prophet (peace and blessings of Allaah be upon him).

There are a number of questions on our site that discuss the command to honour one’s parents. Please see: 13783, 22782 and 35533.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


17. He concealed his Islam and was buried in the kaafir graveyard. Is he a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

He concealed his Islam and was buried in the kaafir graveyard. Is he a kaafir?

Let us assume that there was a Christian who became Muslim but he did not tell his family. After a while he died, but his family did not know that he had become Muslim so they held a funeral for him in the church in the Christian manner. I would like to know what is the ruling on that? Did he die as a Muslim or as a kaafir?.

Praise be to Allaah.

You should note, first of all, that the fuqaha’ are unanimously agreed that it is not permissible for a Muslim to be buried in the kaafir graveyard, or for a kaafir to be buried in the Muslim graveyard, except in cases of necessity. See al-Mawsoo’ah al-Fiqhiyyah,21/20; Ahkaam al-Maqaabir fi’l-Sharee’ah al-Islamiyyah by Dr. ‘Abd-Allaah al-Suhaybaani, p. 231-232.

If a Muslim dies in a kaafir land, then his heirs, or whoever among the Muslims knows of him, must take him to a Muslim land so that he may be buried there.

Taking him to a Muslim land depends on being able to do it. If it cannot be done, then he may be buried in the kaafir land, but not in their graveyards. See: Ahkaam al-Maqaabir, p. 225-226.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This is more important than being distinguished from them in life, by wearing different clothes etc, because there is mercy in the graveyards of the Muslims, but there is punishment in the graveyards of the kaafirs. Al-Ikhtiyaaraat, p. 94.

Secondly:

The situation that you asked about is one that happens frequently for many Muslims in positions of weakness in kaafir countries, because they are not able to migrate to a land where they can practise their Islam openly and be safe, nor can they practise Islam openly in the lands where they live, either for fear of aggression from their own relatives, as is the case in your question, or for other reasons. These people will be resurrected [?] according to their intentions, and the ruling in the Hereafter will depend on what they have of faith and righteous deeds, not the ruling on the land in which they died or the grave in which they were buried. It was narrated that Jaabir ibn ‘Abd-Allaah said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Each person will be resurrected according to the state in which he died.” Narrated by Muslim (2878).

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) offered the funeral prayer and said: “O Allaah, forgive our living and our dead, our young and our old, our males and our females, those who are present and those who are absent. O Allaah, whomever among us You cause to live, cause him to live in faith, and whomever among us you cause to die, cause him to die in Islam. O Allaah, do not deprive us of his reward and do not let us go astray after him.” Narrated by Abu Dawood (3201); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

“O Allaah, whomever among us you cause to live, cause him to live in faith, and whomever among us you cause to die, cause him to die in Islam” – with regard to life he mentioned Islam, meaning outward submission, and with regard to death he mentioned faith, because faith (eemaan) is better, and its seat is the heart, and what matters at the time of death and on the Day of Resurrection is what is in the heart.

Sharh Riyadh al-Saaliheen (2/1200)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about what some people say, that Allaah has angels who move people from the Muslim graveyards to the Christian and Jewish graveyards, and from the Jewish and Christian graveyards to the Muslim graveyards, and their purpose is that whoever met a bad end in the sight of Allaah, although he was outwardly Muslim when he died, or he was a kitaabi (a Jew or Christian) but he met a good end and died as a Muslim in the sight of Allaah, although he appeared to be a kaafir when he died, so these angels move them. Has any report been narrated concerning this or not? Is there any proof for this or not?

He (may Allaah have mercy on him) said: As for the bodies, they are not moved from the graves but we know that some people who are outwardly Muslims are in fact hypocrites, either Jews, Christians or apostates. Whoever is like that will be with his peers on the Day of Resurrection, because Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22], i.e., those who were like them and their peers.

And there may be some who died appearing to be kaafirs, but they believed in Allaah before the death rattle reached their throats, but there were no believers with them and they concealed that from their families, either because of inheritance or some other reason. But they will be with the believers even if they are buried with the kuffaar.

As for the report about the angels moving them, I have never heard any report about that. End quote from al-Fataawa al-Kubra (3/27).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


18. al-Tayyib (the Good) is one of the names of Allaah, may He be exalted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

al-Tayyib (the Good) is one of the names of Allaah, may He be exalted

Is al-Tayyib (the Good) one of the names of Allaah, or is it a description? What is the guideline for distinguishing names from descriptions or attributes?.

Praise be to Allaah.

Firstly:

Al-Tayyib (the Good) is one of the names of Allaah, because of the report narrated by Muslim (1015) from Abu Hurayrah who said: “O people, Allaah is Good and does not accept anything but that which is good. Allaah has enjoined upon the believers that which He has enjoined upon the Messengers. He says: ‘O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do’ [al-Mu’minoon 23:51], and He says: ‘O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with’ [al-Baqarah 2:172]. Then he mentioned a man who has undertaken a lengthy journey and is disheveled and dusty, raising his hands towards heaven and saying, ‘O Lord, O Lord!’ but his food is haraam, his drink is haraam, his clothing is haraam, he is nourished with haraam so how can he receive a response?”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) listed al-Tayyib as one of the names of Allaah that are proven according to the saheeh Sunnah. See: al-Qawaa’id al-Muthla, which is included in Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen (3/278).

Secondly:

The difference between names and attributes:

In Fataawa al-Lajnah al-Daa’imah (3/16) there is a question about the difference between names and attributes. The answer was:

The names of Allaah are all those that refer to the Divine Essence with attributes of perfection that exist in Him such as al-Qaadir (the All-powerful), al-‘Aleem (the All-knowing), al-Hakeem (the Wise), al-Samee’ (the All-hearing), and al-Baseer (the All-seeing). These names refer to Allaah, and to what exists in Him of knowledge, wisdom, hearing and seeing. As for the attributes, these are attributes of perfection that exist in His essence such as knowledge, wisdom, hearing and sight. The name points to two things and the attribute points to one thing. It may be said that the name includes the attribute and the attribute implies the name. End quote.

See also question no. 22642.

Shaykh ‘Alawi ibn ‘Abd al-Qaadir al-Saqqaaf said: In order to know what distinguishes the name from the attribute, and the attribute from the name:

1 – With regard to names, attributes may be derived from them, but with regard to attributes, names cannot be derived from them. From the names of Allaah al-Raheem (the Most Merciful), al-Qaadir (the All-powerful) and al-‘Azeem (the Almighty) are derived the attributes of rahmah (mercy), qudrah (power) and ‘azamah (might), but from the attributes of will, coming and plotting we cannot derive names such as “Willer”, “Comer” or “Plotter”.

His names are descriptive, as Ibn al-Qayyim said in al-Nooniyyah.

2 – The names cannot be derived from the actions of Allaah. The fact that He loves and hates and gets angry does not mean that we can derive names such as “Lover” “Hater” or “Angry”. As for His attributes, they may be derived from His actions. So it is proven that He has the attributes of love, hate and anger etc., hence it is said that the category of attributes is broader than the category of names.

Madaarij al-Saalikeen (3/415)

Thirdly:

The names and attributes of Allaah may both be used when seeking refuge and swearing oaths, but a distinction is made when it comes to describing people as slaves of Allaah and supplication. We may describe people as His slaves by using His names, so we say ‘Abd al-Kareem (slave of the Most Generous), ‘Abd al-Rahmaan (slave of the Most Gracious) and ‘Abd al-‘Azeez (slave of the Almighty), but we do not describe people as His slaves by using His attributes, so we do not say ‘abd al-karam (slave of generosity) or ‘abd al-rahmah (slave of mercy) or ‘abd al-‘izzah (slave of might). Similarly, Allaah is called upon by His names, so we say Ya Raheem, arhamna (O Most Merciful, have mercy on us) or Ya Kareem, akrimna (O Most Generous, honour us) and Ya Lateef, altif bina (O Most Kind, be kind to us), but we do not call upon His attributes and say, O mercy of Allaah, have mercy on us, or O generosity of Allaah, or O kindness of Allaah. That is because the attributes are not the same as the One described. Mercy is not Allaah, rather it is an attribute of Allaah; the same applies to might etc. These are attributes of Allaah but they are not Allaah, and it is not permissible to describe anyone as a slave of anything but Allaah, or to call upon anything but Allaah, because Allaah says (interpretation of the meaning):

“they (believers) worship Me and do not associate anything (in worship) with Me”

[al-Noor 24:55]

“Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)”

[Ghaafir 40:60]

End quote from Sifaat Allaah ‘azza wa jall al-Waaridah fi’l-Kitaab wa’l-Sunnah, p. 17

As for the difference between discussing the names and attributes of Allaah and what comes under the category of talking about Him, there are two points:

1 – The divine names and attributes are tawqeefi i.e., limited strictly to that which is mentioned in the Qur’aan and saheeh Sunnah. So it is not permissible to ascribe to Allaah anything except that which He has ascribed to Himself or His Messenger (peace and blessings of Allaah be upon him) has ascribed to Him. But when speaking of Him, it is permissible to speak of Allaah in ways that are not narrated in the Qur’aan or Sunnah if the meanings are sound, such as saying He is eternally good and very generous.

2 – His names are beautiful and His attributes are sublime, as He says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do”

[al-A’raaf 7:180]

“For those who believe not in the Hereafter is an evil description, and for Allaah is the highest description. And He is the All-Mighty, the All-Wise”

[al-Nahl 16:60]

al-Shawkaani said in Fath al-Qadeer (4/314): al-Khaleel said: “The highest description” means: His is the highest (or most sublime) description in the heavens and on earth. End quote.

As for speaking about Allaah, it is permissible to speak of Allah in ways that imply no imperfection, even if it is does not imply the highest perfection, such as saying that Allaah exists from eternity, or saying that He exists, or referring to Allaah as a “thing” or “something” and so on. Allaah says (interpretation of the meaning): “Say (O Muhammad ??? ???? ???? ????): What thing is the most great in witness? Say: Allaah (the Most Great!) is Witness between me and you” [al-An’aam 6:19].

Ibn al-Qayyim (may Allaah have mercy on him) said: You should note some things here:

(i) That which is included under the heading of speaking about Him (may He be exalted) is broader in scope than that which comes under the heading of His names and attributes, such as referring to Him as a ‘thing” or “something”, or saying that He exists and is self-sufficient, because this is talking about Allaah and that does not come under the heading of His beautiful names or sublime attributes.

(ii) If a word may imply perfection or imperfection, depending on the context, then it is not one of His names, rather may be used to describe Him when it implies perfection, such as willing, doing and making. These words are not included in His names, hence the one who calls Allaah al-Saani’ (the maker) is mistaken. Rather He is the One Who does what He wills, for will, doing and making are words that may imply perfection or imperfection. Therefore Allaah attributed to Himself that which implies the greatest perfection in action and the greatest perfection when speaking of Him.

(iii) Talking about His actions does not mean that we can derive names from these actions, as some later scholars mistakenly did and included among His names al-Mudill (the Misguider), al-Faatin (the Tempter) and al-Maakir (the Plotter) – exalted be He above what they say. These names cannot be given to Allaah, may He be glorified, because Allaah did not ascribe these names to Himself, rather He only mentioned these things as specific actions in specific circumstances, therefore He should not be named on the basis of these actions. …

(vii) The names and attributes that may be given to Him are tawqeefi, i.e., limited to those that are found in the Qur’aan and saheeh Sunnah, but when it comes to speaking about Him, the terms used do not have to be tawqeefi, such as saying that He exists from eternity, or referring to Him as a “thing” or “something”, or saying that He exists and is self-sufficient.

These are the decisive guidelines on the issue of whether the names of Allaah are tawqeefi or is it permissible to call Him by names that are not narrated in Qur’aan and Sunnah?

(viii) With regard to the names of Allaah, such as al-Samee’ (the All-hearing), al-Baseer (the All-seeing) and al-Qadeer (the All-powerful), it is permissible to derive from them nouns which may be attributed to Him, such as hearing, seeing and power, and it may be said that He did those actions, such as saying “Allaah has indeed heard” [al-Mujaadilah 58:1] and “So We did measure; and We are the Best to measure (the things)” [al-Mursalaat 77:23]. This applies if the verb is transitive. If it is intransitive, such as al-Hayy (the Ever-Living), then it this case we do not use the verb when speaking of Him, rather we use the verbal noun, but not the verb.

End quote from Badaa’i’ al-Fawaa’id (1/170).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


19. The Conditions of the Testimony of Faith

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The Conditions of the Testimony of Faith

What are the conditions of the testimony of faith?

There are seven conditions of the testimony of Faith :

Knowledge which negates ignorance. Certainty which negates doubt. Sincerity and purity of intent which negates shirk. Truthfulness which negates hypocrisy. Love and devotion which negates disdain of Allah’s religion. Submission which negates disobedience. Acceptance which negates rejection or denial.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


20. Meaning of laa ilaaha illa Allah Muhammadun rasool ullah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Meaning of laa ilaaha illa Allah Muhammadun rasool ullah

What is the meaning of the words “laa ilaahah illa allaah muhammadun rasool ullaah”?

Bearing witness “laa ilaahah illa allah” and that “muhammadun rasool ullaah” is the first pillar of the five pillars of Islam. And the meaning of “laa ilaahah illa allah” is that nothing worshipped is worthy of worship except Allah—it is simultaneously a denial and affirmation. “laa ilaahah” is denial of all worship other than that of Allah. “illa allaah” is affirmation that all worship is for Allah alone without partners.

As for the declaration, “muhammadun rasool ullaa,” its meaning is the assertion of the message of Mohammed (peace and blessings of Allah be upon him) and to believe in it and to adhere to it by speech, action and faith, and to avoid all that is against it, whether it be sayings, actions, or intentions… In other words, obeying him in what he ordered and believing in what he said and relayed and avoiding what he has forbid and denounced and not worshipping Allah except as he has ordained.

wa-sall-allahu wa-sallim ‘ala nabiyyina muhammadin wa-aalihi wa-sahbih. (May the peace and blessings of Allah be upon our prophet Muhammad and upon his families and companions).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


21. He has taken on the responsibility and feels anxious and depressed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

He has taken on the responsibility and feels anxious and depressed

Firstly, I am a young man, 20 years old, and am studying in the Faculty of Medicine. My father died recently, most of the responsibilities have fallen on my shoulders. I have a brother who is older than me but he is disabled. A few days ago I went through a psychological crisis. I started feeling afraid of sickness and death, and thinking that I would die that day, and other such strange thoughts. I went to a psychiatrist and he said to me: “You are suffering from anxiety and depression.” He gave me some medicine but I am not taking it.

I started to follow the teachings of Islam, praise be to Allaah, and I turned to Allaah and now, praise be to Allaah, I feel much better. I am also reading Qur’aan and praying in the mosque. My question is: in this situation do I need to take medicine or not? Is this from the Shaytaan or is it a nervous disease?.

Praise be to Allaah.

The believer cannot do without his Lord. He is the only One Who can bring benefits or ward off harm. By turning to Allaah you did the right thing.

Death is a reality, and Allaah has decreed it for every soul, as He says (interpretation of the meaning):

“Everyone shall taste death”

[Aal ‘Imraan 3:185]

No matter how hard a person tries, he can never ward off that which Allaah has willed and decreed for him, namely death.

But fear should not prevent a person from worshipping and obeying Allaah, rather it should do the opposite. Fear should motivate one to worship and obey Allaah. Fear – as Ibn Qudaamah said – is the whip of Allaah with which He drives His slaves to persist in seeking knowledge and acting upon it, so that they may attain the status of being close to Allaah.

Fear may cause a person to become worried, anxious or ill, which may in turn cause him to despair of the mercy of Allaah; in this case his fear is not something good, it is bad.

It should be noted that a lot of worry and psychological stress is caused by not being content (with the will and decree of Allaah). We may not get what we want, and even if we do get what we want that may not make us feel content as we had hoped; the idea that we had in our minds before getting it was better than the reality.

Even after getting what we want we may still suffer from anxiety and fear of losing that blessing. There is no remedy for this apart from accepting the decree of Allaah, thanking Him for His blessings and patiently bearing the difficulties and calamities that Allaah has decreed for us.

Your situation may require a doctor, but you should note that most people’s diseases are not physical, rather they are psychosomatic.

Dr al-Faarez says: It became clear that for four out of five patients their sickness had no physical basis at all, rather their sickness stemmed from fear, anxiety, resentment and selfishness, and a person’s inability to create harmony between himself and life.

Look at how Ya’qoob (peace be upon him) wept for his son Yoosuf (peace be upon him) and lost his sight. Look at how distress overwhelmed ‘Aa’ishah (may Allaah be pleased with her) when the people slandered her by telling lies about her, and she kept weeping so much that she said: “I though that grief would tear me apart.” Agreed upon.

Dr Hassaan Shamsi Pasha said:

In the event of anxiety, secretion of a substance called adrenaline increases in the blood, the blood pressure rises, the heart rate increases, and a person feels heart palpitations or may feel as if something is sinking to the bottom of his chest.

He may become paranoid and rush from one doctor to another, wondering what is wrong with his heart, when there is nothing wrong in his body but he still suffers pain in his stomach and has indigestion, or bloating in his abdomen, or frequent urination or headaches.

You have to have faith and fear Allaah; always recite dhikr and wirds that are prescribed in sharee’ah, because this is one of the greatest remedies that will get rid of the thoughts that are going around in your mind and the things that hearts grieve over.

Some of the du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him) that deal with such matters include the following:

1 – It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to say: “Allaahumma inni a’oodhu bika min al-hammi wa’l-hazani wa’l’ajzi wa’l-kasali wa’l-jubni wa’l-bukhli wa dala’ il-dayn wa ghalbat al-rijaal (O Allaah, I seek refuge with You from worry, grief, incapacity, laziness, cowardice, miserliness, from being heavily in debt and from being overcome by men).” Narrated by al-Bukhaari, 6008.

2 – It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person who is afflicted by anxiety or sorrow says: ‘Allaahumma inni ‘abduka wa ibnu ‘abdika wa ibn ammatika naasiyati bi yadika maadin fiyya hukmuka ‘adlun fiyya qadaa’uka as’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw ‘allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghaybi ‘indaka an taj’al al-Qur’aana rabee’a qalbi wa nooar sadri wa jalaa’a huzni wa dhahaaba hammi (O Allaah, I am Your slave, son of Your slave, son of Your female slave, my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You with which You have named Yourself, or, or You have taught to any of Your creation, or You have revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety)’, then Allaah will take away his anxiety and sorrow, and will replace it with joy.”

It was said: “O Messenger of Allaah, should we not learn it?” He said: “Yes, whoever hears it should learn it.”

Narrated by Ahmad, 3704; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 199.

3 – It was narrated that Sa’d ibn Abi Waqqaas said: The Messenger of Allaah (S) said: “The prayer of Dhu’l-Noon which he said when he was in the belly of the fish: ‘Laa ilaaha illa Anta, subhaanaka inni kuntu min al-zaalimeen (none has the right to be worshipped but You (O Allaah), Glorified (and Exalted) be You [above all that (evil) they associate with You]! Truly, I have been of the wrongdoers’ [cf al-Anbiya’ 21:87]. No Muslim man calls upon Allaah with these words concerning any matter but Allaah will answer him.”

Narrated by al-Tirmidhi, 3505; classed as saheeh by al_Albaani in Saheeh al-Jaami’, 3383.

See also questions no. 21677 and 32457.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


22. Why was mankind created?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The reason why mankind was created

Why was mankind created?.

Praise be to Allaah.

Firstly:

One of the greatest attributes of Allaah is wisdom, and one of His greatest names is al-Hakeem (the most Wise). It should be noted that He has not created anything in vain; exalted be Allaah far above such a thing. Rather He creates things for great and wise reasons, and for sublime purposes. Those who know them know them and those who do not know them do not know them. Allaah has stated that in His Holy Book, where He says that He has not created mankind in vain, and He has not created the heavens and the earth in vain. Allaah says (interpretation of the meaning):

“Did you think that We had created you in play (without any purpose), and that you would not be brought back to Us?”

116. So Exalted be Allaah, the True King: Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!”

[al-Mu’minoon 23:115, 116]

“We created not the heavens and the earth and all that is between them for a (mere) play”

[al-Anbiya’ 21:16]

“And We created not the heavens and the earth, and all that is between them, for mere play.

39. We created them not except with truth (i.e. to examine and test those who are obedient and those who are disobedient and then reward the obedient ones and punish the disobedient ones), but most of them know not”

[al-Dukhaan 44:38]

“Haa-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. The revelation of the Book (this Qur’aan) is from Allaah, the All-Mighty, the All-Wise.

3. We created not the heavens and the earth and all that is between them except with truth, and for an appointed term. But those who disbelieve, turn away from that whereof they are warned”

[al-Ahqaaf 46:1-3]

Just as it is proven that there is wisdom behind the creation of man from the standpoint of sharee’ah, it is also proven from the standpoint of reason. The wise man cannot but accept that things have been created for a reason, and the wise man regards himself as being above doing things in his own life for no reason, so how about Allaah, the Wisest of the wise?

Hence the wise believers affirm that there is wisdom in Allaah’s creation, and the kuffaar deny that. Allaah says (interpretation of the meaning):

“Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.

191. Those who remember Allaah (always, and in prayers) standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth, (saying): Our Lord! You have not created (all) this without purpose, glory to You! (Exalted are You above all that they associate with You as partners). Give us salvation from the torment of the Fire”

[Aal ‘Imraan 3:190, 191]

And Allaah says, describing the attitude of the kuffaar towards the wisdom of His creation (interpretation of the meaning):

“And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve (in Islamic Monotheism) from the Fire!”

[Saad 38:27]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Allaah tells us of His perfect wisdom in creating the heavens and the earth, and that He has not created them in vain, i.e., in play with no beneficial purpose.

“That is the consideration of those who disbelieve” in their Lord, because they think that which does not befit His Majesty.

“Then woe to those who disbelieve (in Islamic Monotheism) from the Fire!” Allaah created the heavens and earth in truth for truth. He created them so that His slaves might understand the completeness of His knowledge and power and the extent of His might, and that He alone is the One to be worshipped, and not those who have not created even an atom in the heavens or on earth. And that they might know that the Resurrection is true and that Allaah will judge between the people of good and evil. The one who is ignorant of the wisdom of Allaah should not think that Allaah will treat them equally when judging them. Hence Allaah says (interpretation of the meaning):

“Shall We treat those who believe (in the Oneness of Allaah Islamic Monotheism) and do righteous good deeds as Mufsidoon (those who associate partners in worship with Allaah and commit crimes) on earth? Or shall We treat the Muttaqoon (the pious) as the Fujjaar (criminals, disbelievers, the wicked)?”

[Saad 38:28]

This does not befit Our wisdom and Our judgement. End quote.

Tafseer al-Sa’di, p. 712

Secondly:

Allaah has not created man to eat, drink and multiply, in which case he would be like the animals. Allaah has honoured man and favoured him far above many of those whom He has created, but many people insist on kufr, so they are ignorant of or deny the true wisdom behind their creation, and all they care about is enjoying the pleasures of this world. The life of such people is like that of animals, and indeed they are even more astray. Allaah says (interpretation of the meaning):

“while those who disbelieve enjoy themselves and eat as cattle eat; and the Fire will be their abode”

[Muhammad 47:12]

“Leave them to eat and enjoy, and let them be preoccupied with (false) hope. They will come to know!”

[al-Hijr 15:3]

“And surely, We have created many of the jinn and mankind for Hell. They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones”

[al-A’raaf 7:179]

It is well known to wise people that the one who does a thing knows more about the wisdom behind it than anyone else and for Allaah is the highest description (cf. al-Nahl 16:60); He is the One Who has created mankind and He knows best the wisdom behind the creation of mankind. No one would dispute this with regard to worldly matters. All people are certain that their physical faculties have been created for a reason. The eye is for seeing, the ear is for hearing, and so on. Does it make sense for his physical faculties to have been created for a reason but for himself to have been created in vain? Or does he not agree to respond to the One Who created him when He tells him of the reason behind his creation?

Allaah has told us that the creation of the heavens and the earth, and of life and death, is for the purpose of testing, so as to test man. Whoever obeys Him, He will reward him, and whoever disobeys Him, He will punish him. Allaah says (interpretation of the meaning):

“And He it is Who has created the heavens and the earth in six Days and His Throne was on the water, that He might try you, which of you is the best in deeds. But if you were to say to them: “You shall indeed be raised up after death,” those who disbelieve would be sure to say, “This is nothing but obvious magic”

[Hood 11:7]

“Who has created death and life that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving”

[al-Mulk 67:2]

From this test results a manifestation of the names and attributes of Allaah, such as Allaah’s names al-Rahmaan (the Most Gracious), al-Ghafoor (the Oft Forgiving), al-Hakeem (the Most Wise), al-Tawwaab (the Accepter of Repentance), al-Raheem (the Most Merciful), and other names of Allaah.

One of the greatest reasons for which Allaah has created mankind – which is one of the greatest tests – is the command to affirm His Oneness (Tawheed) and to worship Him alone with no partner or associate. Allaah has stated this reason for the creation of mankind, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Ibn Katheer (may Allaah have mercy on him) said:

i.e., I have created them so that I may command them to worship Me, not because I have any need of them. ‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: “except that they should worship Me (alone)” willingly or unwillingly. This is the view favoured by Ibn Jareer. Ibn Jurayj said: i.e., except that they should know Me. Al-Rabee’ ibn Anas said: “Except that they should worship Me”, i.e., for the purpose of worship. End quote.

Tafseer Ibn Katheer, 4/239

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Allaah, may He be exalted, created mankind to worship Him and to know Him by His names and attributes, and to enjoin that upon them. Whoever submits to Him and does what is enjoined upon him will be one of those who are successful, but whoever turns away from that, they are the losers. He will inevitably gather them together in the Hereafter where He will reward or punish them for what He commanded and forbade them to do. Hence Allaah mentions how the mushrikeen denied the reward or punishment, as He says (interpretation of the meaning):

“But if you were to say to them: ‘You shall indeed be raised up after death,’ those who disbelieve would be sure to say, ‘This is nothing but obvious magic’”

[Hood 11:7]

i.e., if you were to speak to these people and tell them about the Resurrection after death, they would not believe you, rather they would reject your words vehemently and deny the message you brought, and they would say, ‘This is nothing but obvious magic,’ but in fact it is obvious truth. End quote.

Tafseer al-Sa’di, p. 333

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


23. The answer to the question posed by disbelievers, “Can Allaah create a rock that He cannot lift?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

The answer to the question posed by disbelievers, “Can Allaah create a rock that He cannot lift?”

This is a question, which is supposedly asked by missionaries. “Can Allah create a rock which He can’t lift?’ How do we respond to this?.

Praise be to Allaah.

This question – and others like it – contain a great contradiction. Many disbelievers try to use such questions in their debates with Muslims, seeking to force the respondent to say either “No He can’t” in which case they will say, “How can He be a god if He cannot create something?” or if he says, “Yes, He can,” they will say: “How can He be a god if He is unable to carry or lift this rock?”

The answer is:

This question is not valid at all because the power of Allaah is not connected to irrationalities. How can He be a god if He is unable to lift their “rock,” when one of the attributes of Allaah is power? Can there be any attribute in any created thing that is greater than the attributes of its Creator?

Professor Sa’d Rustam answered this question in a sound scientific manner, which we will quote in full here. He said:

The power of Allaah – which is undoubtedly absolute and unlimited – is connected to things that are rationally possible, not things that are rationally impossible. No matter how absolute and limitless His power, it must still remain within the bounds of possibility, and it is not connected to irrationalities. This is not a limitation of it. In order to clarify this point we will give some examples:

We ask all of these bishops and theologians: Can God create another god like Him? If they say yes, we say to them: How can this created being be a god if he is created? How can he be like God when he has a beginning, whereas God exists from eternity? In fact the phrase “creating a god” is a sophism or false argument, and is a contradiction in terms, because the mere fact that something is created means that it cannot be a god. This question is like asking could God create “a god who is not a god”? it is self-evident that the answer can only be: The power of Allaah has nothing to do with that, because the idea that something can be a god and not a god is illogical and is irrational, and the power of Allaah has nothing to do with irrationalities.

Another example: We may also ask them: Can God really expel anyone from under His control? If they say yes, they have imposed a limit on the control of Allaah, and if they say no – which is correct – they have agreed with us that the power of Allaah is absolute and has nothing to do with irrationalities, because it is rationally impossible for any created being to be expelled from the control of its Creator.

A third example: One day one of the disbelievers asked me: Can your Lord create a rock that is so huge that He would be unable to move it? And he added in a sarcastic manner: If you say, yes He can, you will have stated that your Lord is unable to move the rock, and this indicates that He is not a god, but if you tell me, No, He cannot, you will have admitted that He is not able to do all things, therefore He is not a god.

I answered this disbeliever simply: Yes, it is not part of the power of Allaah that He is able to create a rock that He is unable to move, because everything that Allaah creates He is able to move, but the fact that it is impossible for the power of Allaah to be connected to the creation of this supposed rock does not indicate that He is lacking in power. Rather – on the contrary – it is indicative of His complete power, because this question of yours is like asking: Can Allaah be unable to do something that may be rationally possible? No doubt, if we say no, this does not mean that the power of Allaah is limited, rather it is an affirmation of the completeness of His power, because not being incapable means having power. If we say that Allaah cannot be unaware of or forget anything, saying that does not mean that He is incapable or is lacking, rather it is an affirmation of His perfection and complete power and knowledge.

The Four Gospels and the Epistles of Paul and John deny the divinity of Christ as it is denied by the Qur’aan, by Sa’d Rustam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


24. Conditions of the acceptance of the Shahaadatayn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Conditions of the acceptance of the Shahaadatayn

My question deal with a topic I heard in a khutbah. The Imam spoke about our khalimah. And he said it has conditions, that the ulama have given 9 or so, that you must have in order to gain access to jannah. He said just saying the words would not be enough. I wanted to know what were those conditions. He gave a few that I can remember. The first being knowledge of the Khalimah. The second being yaqeen. I would like to know if you know of this, and if I could be given the rest? Any help you may be able to provide would be appreciated insha Allah

Praise be to Allaah.

It seems that by “kalimah” you mean the Kalimat al-Tawheed (lit. Word of Divine Unity), which is the Shahaadatayn, “Laa ilaaha ill-Allaah Muhammadun Rasool-Allaah (There is no god except Allaah, and Muhammad is the Messenger of Allaah).” This is also what the khateeb was referring to.

There are a number of conditions attached to the Shahaadatayn, which are as follows:

(1) (1) Knowledge

This means knowing the meaning of the Shahaadah, both the negation (There is no god) and the affirmation (except Allaah), knowledge as opposed to ignorance of this.

Allaah says (interpretation of the meaning):

“So know (O Muhammad) that Laa ilaaha ill -Allaah (none has the right to be worshipped but Allaah)…”

[Muhammad 47:19]

“except for those who bear witness to the truth knowingly [i.e., that there is no god except Allaah, and they know” [al-Zukhruf 43:86] – they know in their hearts the meanings of the words that their mouths speak.

It is reported in al-Saheeh that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever dies knowing that there is no god except Allaah will enter Paradise.”

(2) Certainty

This is certainty as opposed to doubt, whereby the person who says this [the Shahaadah] is absolutely certain about the meaning of these words, because faith does not count unless it is based on certain knowledge, not on knowledge based on speculation, let alone doubt.

Allaah says (interpretation of the meaning):

“Only those are the believers who have believed in Allaah and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allaah. Those! They are the truthful”

[al-Hujuraat 49:15]

A condition of their being truthful in their belief in Allaah and His Messenger is that they should not doubt. The one who doubts is a hypocrite – Allaah forbid.

It is reported in al-Saheeh that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bear witness that there is no god except Allaah and that I am the Messenger of Allaah, for no person meets Allaah with these two (words), not doubting in them, and is kept away from Paradise.”

(3) Acceptance

This means that one accepts with one’s heart and with one’s words that which is implied by this kalimah. Allaah says concerning the one who accepts it (interpretation of the meaning):

“Save the chosen slaves of Allaah (i.e. the true believers of Islamic Monotheism).

For them there will be a known provision (in Paradise),

Fruits; and they shall be honoured,

In the Gardens of Delight (Paradise)…

[al-Saaffaat 37:40-43]

“Whoever brings a good deed (i.e. belief in the Oneness of Allaah along with every deed of righteousness), will have better than its worth; and they will be safe from the terror on that Day”

[al-Naml 27:89]

It was narrated in al-Saheeh from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“The likeness of the guidance and knowledge with which Allaah has sent me is a great deal of rain which falls on the land. Some of the land is fertile: it absorbs the water and brings forth a lot of grass and vegetation. Other parts of the land are infertile, but they hold the water and Allaah benefits the people thereby, so that they drink it, and water their animals and irrigate their lands with it. A third part of the land is plains which do not hold the water and where no plants grow. This is like the person who understands the religion of Allaah and benefits from the Message with which Allaah sent me, so he learns and teaches others (what he has learned), and the person who does not pay attention or accept the guidance of Allaah with which I was sent.”

(4) Submission

This means submitting to what is implied by the Shahaadatayn, as opposed to ignoring or neglecting it.

Allaah says (interpretation of the meaning):

“And turn in repentance and in obedience with true Faith (Islamic Monotheism) to your Lord and submit to Him (in Islam)”

[al-Zumar 39:54]

“And who can be better in religion than one who submits his face (himself) to Allaah (i.e. follows Allaah’s religion of Islamic Monotheism); and he is a Muhsin (a good-doer

[al-Nisaa’ 4:125]

“And whosoever submits his face (himself) to Allaah, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allaah’s sake without any show-off or to gain praise or fame and does them in accordance with the Sunnah of Allaah’s Messenger Muhammad), then he has grasped the most trustworthy handhold [Laa ilaaha ill-Allaah (none has the right to be worshipped but Allaah)]. And to Allaah return all matters for decision”

[Luqmaan 31:22]

“submits his face” means, he submits fully. “While he is a muhsin (good-doer)” means he affirms the Unity of Allaah.

(5) Truthfulness, true belief

This means, meaning what you say, as opposed to lying. This means saying it from the heart, where the heart agrees with the words being uttered.

Allaah says (interpretation of the meaning):

“Alif Laam Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested.

And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)…

[al-‘Ankaboot 29:1-3]

In al-Saheehayn it was narrated from Mu’aadh ibn Jabal (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“There is no one who bears witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah, truly from his heart, but Allaah will protect him from the Fire.”

(6) (6) Sincerity

This means purity of action with a sound intention, free from any contamination of shirk. Allaah says (interpretation of the meaning):

“Surely, the religion (i.e. the worship and the obedience) is for Allaah only”

[al-Zumar 39:3]

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)…”

[al-Bayyinah 98:5]

In al-Saheeh it is narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The people who will be most deserving of my intercession will be those who say Laa ilaaha ill-Allaah sincerely from their hearts or their souls.”

(7) Love

This means love for this word and for what it implies, and its people, those who act upon it and adhere to its conditions; and hatred of whatever goes against it.

Allaah says (interpretation of the meaning):

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah. But those who believe, love Allaah more (than anything else).”

[al-Baqarah 2:165]

The sign that a person loves his Lord is that he gives priority to what Allaah loves even if it goes against his own desires, and he hates what Allaah hates, even if it is something to which he is inclined.. He takes as friends those who are friends of Allaah and His Messenger and he takes as enemies those who are the enemies of Allaah and His Messenger. He follows His Messenger (peace and blessings of Allaah be upon him), follows in his footsteps and accepts his guidance .All of these signs are conditions of this love, and it cannot be imagined that this love can exist without any of these conditions.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“There are three things which if a person finds them, he has found the sweetness of faith: when Allaah and His Messenger are dearer to him than all else; when he loves a person for no other reason than for the sake of Allaah; and when he hates to return to kufr after Allaah has saved him from it as he would hate to be thrown into fire.” (Narrated from the hadeeth of Anas ibn Maalik).

Some scholars added an eighth condition, which is the rejection of all things that are worshipped instead of Allaah (al-kufr bi’l-taaghoot or rejection of false gods). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever says Laa ilaaha ill-Allaah and rejects everything that is worshipped instead of Allaah, his property and his blood will be sacred [i.e., it is forbidden to seize his property or shed his blood] and his reckoning will be with Allaah.” (Narrated by Muslim). In order for his property and his blood to be protected, he must, in addition to saying Laa ilaaha ill-Allaah, also reject whatever is worshipped instead of Allaah, no matter who or what it is.

The meaning of belief in Allaah

I have read and heard a great deal about the virtues of attaining true belief in Allaah, and I would like you to explain to me in detail the meaning of belief in Allaah in a way that will help me to attain true faith and to keep away from everything that goes against the teachings of our Prophet Muhammad (peace and blessings of Allaah be upon him) and the way of his companions.

Praise be to Allaah.

Faith in Allaah means believing firmly in His existence, Lordship and Divinity, and in His names and attributes.

Faith in Allaah implies four things, whoever believes in them is a true believer.

1 – Belief in the existence of Allaah.

The existence of Allaah is something indicated by reason and by man's innate nature, let alone the large amount of shar’i evidence to that effect.

(i) The evidence of man’s innate nature that Allaah exists: every man has been created with an innate belief in his Creator without having to first think about it or be taught, and no one deviates from this innate nature except the one who has been exposed to misguiding influences. Hence the Prophet (peace and blessings of Allaah be upon him) said: “There is no child who is not born in a state of fitrah (the natural inclination of man), but his parents make him a Jew, a Christian or a Magian.” Narrated by al-Bukhaari, 1358; Muslim, 2658.

(ii) The evidence of reason that Allaah exists: all these created things, past, present and future, must have a Creator Who brought them into existence, because it is not possible for them to have created themselves or to have come into existence by accident.

It is impossible for them to have come into existence by themselves because a thing cannot create itself: before it existed it was non-existent, so how could it be a creator?! And it is impossible for them to have come into existence by accident, because everything that happens must have a cause. Moreover, this creation is done in a wondrous and precise manner, and every created being is in harmony with the rest of creation, and there is a strong connection between cause and effect. All of this makes it impossible that this universe could have come into being accidentally, because what happens accidentally does not happen in a precise and perfect manner, so how could it remain so precisely balanced?

If it is not possible for these things to have created themselves or to have come into existence by accident, then there must be One Who brought them into existence, namely Allaah the Lord of the Worlds.

Allaah has mentioned this rational evidence and definitive proof in Soorat al-Toor, where He says (interpretation of the meaning):

“Were they created by nothing? Or were they themselves the creators?”

[al-Toor 52:35]

They were not created without a Creator, and they did not create themselves, so their Creator must be Allaah, may He be blessed and exalted. Hence when Jubayr ibn Mut’im heard the Messenger of Allaah (S) reciting Soorat al-Toor, and he reached these verses (interpretation of the meaning):

“Were they created by nothing? Or were they themselves the creators?

Or did they create the heavens and the earth? Nay, but they have no firm Belief.

Or are with them the treasures of your Lord? Or are they the tyrants with the authority to do as they like?”

[al-Toor 52:35-37]

Jabeer was a mushrik at that time, and said: “My heart almost soared, and that was the first moment that faith entered my heart.” Narrated by al-Bukhaari in several places.

We will give you an example that will help to explain that:

If a person were to tell you of a beautiful palace, surrounded by gardens among which rivers flowed, filled with furniture and couches, decorated with all kinds of luxuries and adornments, and told you that this palace and all that it contains created itself, or came into existence like that by accident without anyone building it, you would hasten to deny that and regard it as a lie, and you would regard this as foolish speech. So after that can it be possible that this wondrous, vast and well balanced universe with its earth, heavens and stars, could have created itself or come into being by accident with no Creator?!

This rational evidence was understood by a Bedouin who lived in the desert and who expressed it most eloquently, when he was asked, “How do you know your Lord?” He said: “If you see the camel dung you know that a camel has passed this way, and if you see a footstep you know that a person has passed this way, so the heaven with its starts and the earth with its mountain passes and the oceans with their high waves all point to the existence of the All-Hearing, All-Seeing.”

2 – Belief in the Lordship of Allaah.

i.e., belief that He alone is the Lord, with no partner or helper.

The Lord (Rabb) is the One Who has the power of creation, dominion and control. There is no Creator except Allaah, no Sovereign except Allaah, no controller of affairs except Allaah. Allaah says (interpretation of the meaning):

“Surely, His is the creation and commandment”

[al-A’raaf 7:54]

“Say (O Muhammad): ‘Who provides for you from the sky and the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?’ They will say: ‘Allaah.’ Say: ‘Will you not then be afraid of Allaah’s punishment (for setting up rivals in worship with Allaah)?’”

[Yoonus 10:31]

“He manages and regulates (every) affair from the heavens to the earth; then it (affair) will go up to Him”

[al-Sajdah 32:5]

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone)”

[Faatir 35:13]

Think about what Allaah says in Soorat al-Faatihah (interpretation of the meaning):

“The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection) [Maaliki Yaawm il-deen]”

[al-Faatihah 1:4]

And there is an alternative reading, Maliki yawm il-deen. If we combine the two readings we will see a wondrous meaning, for the Malik (King) has more power and authority than the Maalik (Owner), but a king may sometimes be a king in name only, with no control over affairs, in which case he is a king but not an owner. But as Allaah is both Malik and Maalik, then this is confirmation both of His Sovereignty and His control over all affairs.

3 – Belief in His Divinity

i.e., that He is the One True God, with no partner or associate.

Al-Ilaah (God) means the One Who is loved, i.e., the One Who is worshipped out of love and veneration. This is what is meant by Laa ilaaha ill-Allaah (there is no god but Allaah), i.e., there is none who is rightfully worshipped except Allaah. Allaah says (interpretation of the meaning):

“And your Ilaah (God) is One Ilaah (God — Allaah), Laa Ilaaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful”

[al-Baqarah 2:163]

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:18]

Everything that is taken as a god alongside Allaah and worshipped instead of Him, its divinity is false. Allaah says (interpretation of the meaning):

“That is because Allaah He is the Truth (the only True God of all that exists, Who has no partners or rivals with Him), and what they (the polytheists) invoke besides Him, it is Baatil (falsehood). And verily, Allaah He is the Most High, the Most Great”

[al-Hajj 22:62]

Calling them gods does not give them the rights of divinity. Allaah says (interpretation of the meaning):

“They are but names which you have named you and your fathers for which Allaah has sent down no authority”

[al-Najm 53:23]

Allaah tells us that Yoosuf (peace be upon him) said to the prison guard (interpretation of the meaning):

“Are many different lords (gods) better or Allaah, the One, the Irresistible?

You do not worship besides Him but only names which you have named (forged) — you and your fathers — for which Allaah has sent down no authority”

[Yoosuf 12:39-40]

No one deserves to be worshipped or singled out for worship except Allaah, and no one has any share in this right with Him, no angel who is close to Him nor any Prophet who was sent. Hence the call of all the Messengers, from the first to the last of them, was the call to say Laa ilaaha ill-Allaah. Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:35]

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): “Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah)”

[al-Nahl 16:36]

But the mushrikeen rejected that and took other gods instead of Allaah, which they worshipped alongside Allaah, seeking their support and help.

4 – Belief in His Names and Attributes.

i.e., affirming the names and attributes which Allaah has affirmed for Himself in His Book and in the Sunnah of His Messenger (peace and blessings of Allaah be upon him) in a manner that befits Him, without distorting or denying the meanings, or asking how, or likening Him to His creation. Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do”

[al-A’raaf 7:180]

This verse indicates that the Most Beautiful names belong to Allaah.

And Allaah says (interpretation of the meaning):

“His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise”

[al-Room 30:27]

This verse indicates that the attributes of perfection belong to Allaah, because “the highest description” is the attribute of perfection. These two verses prove that the most beautiful Names and the most sublime attributes belong to Allaah in general terms. With regard to the details of that, there is a great deal of information in the Qur’aan and Sunnah.

This field of knowledge, i.e., the names and attributes of Allaah, is one of the fields in which there has been a great deal of dispute and division among the ummah, and the ummah has split into various factions regarding the names and attributes of Allaah.

Our attitude towards these differences is that enjoined by Allaah when He said (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day”

[al-Nisa’ 4:59]

We refer this dispute to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), seeking guidance therein from the way in which the righteous salaf, the Sahaabah and Taabi’een, understood these verses and ahaadeeth, for they are the most knowledgeable of this ummah as to what Allaah and His Messenger meant. ‘Abd-Allaah ibn Mas’ood spoke the truth when he described the companions of the Prophet (peace and blessings of Allaah be upon him) by saying: “Whoever wants to follow a path, let him follow the path of one who has died, for there is no guarantee that the one who is still alive will not be tempted. Those are the companions of Muhammad (peace and blessings of Allaah be upon him), the most pure in heart of this ummah and the most deep in knowledge, the least sophisticated and complicated, people whom Allaah chose to establish His religion and accompany His Prophet. So acknowledge their rights and adhere to their guidance, for they are following true guidance.”

Everyone who deviates from the path of the salaf in this matter is erring and going astray, and is following a path other than that of the believers, so he deserves the warning issued in the verse where Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

Allaah has stipulated that in order to be correctly guided, we must believe what the companions of the Prophet (peace and blessings of Allaah be upon him) believed, as He says (interpretation of the meaning):

“So if they believe in the like of that which you believe then they are rightly guided”

[al-Baqarah 2:137]

Everyone who deviates and wanders far from the path of the salaf is lacking in guidance to the extent that he strays from the path of the salaf.

Based on this, then what we must do in this case is to affirm what Allaah has affirmed for Himself or what His Messenger (peace and blessings of Allaah be upon him) has affirmed of the divine names and attributes; we should take the texts of the Qur’aan and Sunnah at face value, and believe in them as the companions of the Prophet (peace and blessings of Allaah be upon him) did, as they are the best and most knowledgeable of this ummah (may Allaah be pleased with them).

But it should be noted that there are four things to be avoided, whoever falls into one of them has not attained true belief in the names and attributes of Allaah as he is obliged to do. Belief in the names and attributes of Allaah is not correct unless one avoids these four things, which are: tahreef (distortion), ta’teel (denial), tamtheel (likening Allaah to His creation) and takyeef (asking or discussing how).

Hence we say that what is meant by belief in the names and attributes of Allaah is “affirming the names and attributes which Allaah has affirmed for Himself in His Book and in the Sunnah of His Messenger (peace and blessings of Allaah be upon him) in a manner that befits Him, without distorting or denying the meanings, or asking how, or likening Him to His creation.”

There follows a brief explanation of these four things that are to be avoided:

(i) Tahreef (distorting)

What is meant is changing the meaning of the texts of the Qur’aan and Sunnah from their true meaning, which means affirming that the most beautiful names and sublime attributes belong to Allaah, to another meaning which was not intended by Allaah or His Messenger (peace and blessings of Allaah be upon him).

For example:

They distort the meaning of the Hand of Allaah which is mentioned in many texts and say that it refers to His blessing or power.

(ii) Ta’teel (denying)

What is meant is denying the beautiful names and sublime attributes and saying that Allaah does not possess them or some of them.

Everyone who denies one of the names or attributes of Allaah that are proven in the Qur’aan or Sunnah does not truly believe in the names and attributes of Allaah.

(iii) Tamtheel (likening Allaah to His creation)

This means likening the attribute of Allaah to the attribute of a human being, such as saying that Allaah’s Hand is like a man’s hand, or that Allaah hears as a man hears, or that Allaah rose over the Throne like a man sitting on a chair… and so on. Undoubtedly likening the attributes of Allaah to the attributes of His creation is wrong and false. Allaah says (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

(iv) Takyeef (discussing how)

This means discussing how the attributes of Allaah are, whereby a person tries to imagine or put into words how the attributes of Allaah are.

This is definitely invalid, and man cannot know this. Allaah says (interpretation of the meaning):

“but they will never compass anything of His Knowledge”

[Ta-Ha 20:110]

Whoever attains these four things believes truly in Allaah.

We ask Allaah to make us steadfast in faith and cause us to die therein.

And Allaah knows best.

See Risaalat Sharh Usool al-Eemaan by Shaykh Ibn ‘Uthaymeen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


25. What is the meaning of the hadeeth “Do not inveigh against time (waqt) for Allaah is time waqt)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

What is the meaning of the hadeeth “Do not inveigh against time (waqt) for Allaah is time waqt)”?

Is the saying "Do not curse time for Allah is time" authentic from the Rasool's sayings ? If so, how do you interpret this ? I am confused about this issue.

Praise be to Allaah.

The word used in the hadeeth is not waqt (= time), but dahr (= time, vicissitudes of time) [this element of confusion may stem from translation of the question into Arabic]. This hadeeth was narrated by Muslim (5827) from Abu Hurayrah.

Other versions of the hadeeth are:

“Do not inveigh against time (al-dahr), for Allaah is time”

“Let not any one of you say, ‘Woe to time,’ for Allaah is time”

“Allaah says, ‘The sons of Adam offend Me and say, Woe to time, but they should not say Woe to time. I am time, I alternate the night and the day, and if I willed, I could seize them both.’”

With regard to the meaning of the hadeeth, al-Nawawi said:

They said: this is a metaphor, because the Arabs used to inveigh against time when disasters such as death, old age, loss of money, etc., happened. They would say, ‘Woe to time’ and other phrases cursing or inveighing against time. So the Prophet (peace and blessings of Allaah be upon him) said: ‘Do not inveigh against time for Allaah is time’, i.e., do not inveigh against the One Who brings about those disasters, for that will be directed towards Allaah, for He is the One Who causes them to happen. Time (al-dahr) means al-zamaan (time) which cannot do anything in and of itself, for it is just one of the things that have been created by Allaah.

The meaning of the phrase “for Allaah is time” means that He is the One Who causes those events and accidents to happen, and He is the Creator of all that happens. And Allaah knows best.

(Sharh Muslim, 15/3)

It should be noted that “time” (al-dahr) is not one of the Names of Allaah; it is attributed to Allaah in the sense that He created it and is controlling it, i.e., He is the Creator of time. Some phrases in the same hadeeth also indicate this, as when He says, “It is in My Hand, I alternate the night and the day.” The One Who alternates and the thing which is alternated cannot be one and the same; there is the One Who alternates – i.e., Allaah – and the thing which is alternated – i.e., time, which Allaah controls as and when He wills.

See: Fataawa al-‘Aqeedah by Shaykh Ibn ‘Uthaymeen, 1/163

Al-Haafiz Ibn Katheer said, in his Tafseer of the aayah (interpretation of the meaning):

“And they say: “There is nothing but our life of this world, we die and we live and nothing destroys us except Ad-Dahr (time)” [al-Jaathiyah 45:24]

Al-Shaafa'i, Abu ‘Ubaydah and others said, in their commentary on the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Do not inveigh against time for Allaah is time” – During the Jaahiliyyah, if some difficulty, trial or disaster befell them, the Arabs would say ‘Woe to time’, attributing those events to time and inveighing against it. But the One Who brought those events to pass is Allaah, so it was as if they were inveighing against Allaah, may He be glorified, because in fact He was the One Who caused those things to happen. So it was forbidden to inveigh against time in this manner, because Allaah is Time, i.e., He is the One lWho is controlling it, but the Arabs were attributing those events to Time.

This is the best of the comments made in the Tafseer of this hadeeth, and this is what is meant. And Allaah knows best.

(Tafseer Ibn Katheer, 4/152)

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) was asked about the ruling on inveighing against time. He replied:

Inveighing against time may be divided into three categories:

1. Where the intention is to convey information without blaming or condemning. This is permissible, such as when a person remarks, “We are suffering from the heat (or the cold) today” and the like, because deeds are judged according to their intentions, and in this case a person is merely describing what is happening without expressing discontent.

2. Where a person inveighs against time as the cause of events, as if by inveighing against it he means that time is what causes things to alternate between good and bad. This is shirk akbar (major form of shirk) because when a person attributes events to something other than Allaah, this means that he believes that there is another creator alongside Allaah.

3. Where a person inveighs against time but believes that the One who causes things to happen is Allaah, but he inveighs against time because of the bad things that happened. This is haraam because it is contrary to the sabr (patience) that is required, but it is not kufr because the person does not inveigh directly against Allaah. If he were to inveigh directly against Allaah, he would be a kaafir.

(Fataawaa al-‘Aqeedah, 1/197)

Other reprehensible expressions which people utter include cursing the hour or the day on which a certain bad thing happened, and so on. This is a sin because it is cursing and improper speech, and because this is cursing something which does not deserve to be cursed. What has the hour or the day done wrong? Nothing apart from the fact that the events happened then, but they are only created things which have no control over anything and cannot be held to blame. If a person inveighs against time, this reflects on the Creator of time. The Muslim should be above speaking in such a foolish and improper manner. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


26. Who do Muslims worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Who do Muslims worship?

Who do Islams worship?

Praise be to Allaah.

Before answering, we would like to express our appreciation for your interest, at such a young age, in the religion of Islam. May Allaah open the door for you to find much blessing through your asking this question, and decree for you guidance such as you have never thought of. Allaah [the Arabic name for the One True God – Translator] says in the Qur’aan [the Holy Book of Islam] (interpretation of the meaning):

“This is the Guidance of Allaah with which He guides whomsoever He will of His slaves…” [al-An’aam 6:88]

“And whomsoever Allaah wills to guide, He opens his breast to Islam…” [al-An’aam 6:125]

With regard to this important question – who do the Muslims worship? – the answer is to be found in the Holy Qur’aan, which is the Scripture of Islam, and in the words of the Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) who received Revelation from his Lord.

Allaah says (interpretation of the meaning):

“In the name of Allaah, the Most Beneficent, the Most Merciful. All praises and thanks be to Allaah, the Lord of the ‘Aalameen (mankind, jinns and all that exists), the Most Beneficient, the Most Merciful, the Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e., the Day of Resurrection). You (Alone) we worship, and You (alone) we ask for help (for each and every thing).” [al-Faatihah 1:1-5]

“O mankind! Worship your Lord (Allaah), Who has created you and those before you so that you may become al-muttaqoon (the pious).” [al-Baqarah 2:21]

“Such is Allaah, your Lord! None has the right to be worshipped but He, the Creator of all things. So worship Him (Alone), and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things.”[al-An’aam 6:102]

“And your Lord has decreed that you worship none but Him, and that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.” [al-Isra’ 17:23]

Muslim worship Allaah [the One True God] whom all the Prophets worshipped. Allaah says (interpretation of the meaning):

“Or were you witnesses when death approached Ya’qoob [Jacob]? When he said unto his sons, ‘What will you worship after me?’ They said, ‘We shall worship your God, the God of your fathers, Ibraaheem [Abraham], Ismaa’eel [Ishmael] and Is-haaq [Isaac], One God, and to Him we submit (in Islam).” [al-Baqarah 2:133]

The Muslims worship Allaah and call others who follow different religions to worship Allaah Alone, as Allaah says (interpretation of the meaning):

“Say [O Muhammad]: ‘O People of the Scripture [Jews and Christians]: come to a word that is just between us and you, that we worship none but Allaah, and we associate no partners with Him, and that none of us shall take others as lords besides Allaah.’ Then, if they turn away, say, ‘Bear witness that we are Muslims.’” [Aal ‘Imraan 3:64]

It is Allaah Alone Whom Nooh [Noah] (peace be upon him) called his people to worship, as Allaah says (interpretation of the meaning):

“Indeed, We sent Nooh [Noah] to his people and he said: ‘O my people! Worship Allaah! You have no other god but Him. Certainly, I fear for you the torment of a Great Day!.’” [al-A’raaf 7:59]

It is Allaah Alone whom the Messiah [Jesus] (peace be upon him) called people to worship, as Allaah says (interpretation of the meaning):

“Surely they have disbelieved who say: ‘Allaah is the Messiah [Jesus] son of Maryam [Mary].’ But the Messiah said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners in worship with Allaah, then Allaah has forbidden Paradise for him, and the Fire will be his abode. And for the zaalimoon (polytheists and wrong-doers) there are no helpers.” [al-Maa’idah 5:73]

Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): ‘O ‘Eesa [Jesus], son of Maryam [Mary]! Did you say unto men: ‘Worship me and my mother as two gods besides Allaah?’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours. You, only You, are the All-Knower of all that is hidden and unseen.

Never did I say to them aught except what You (Allaah) did command me to say: “Worship Allaah, my Lord and your Lord.” And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them, and You are a Witness to all things.’”[al-Maa’idah 5:116-117]

When Allaah spoke to His Prophet Moosa [Moses] (peace be upon him), He said (interpretation of the meaning):

“Verily, I am Allaah! None has the right to be worshipped but I, so worship Me, and perform al-Salaah [prayer] for My Remembrance.”

[Ta-Ha 20:14]

Allaah commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) as follows (interpretation of the meaning):

“Say [O Muhammad]: ‘O mankind! If you are in doubt as to my religion (Islam), then (know that) I will never worship those whom you worship, besides Allaah. But I worship Allaah Who causes you to die, I am commanded to be one of the believers.” [Yoonus 10:104]

It is Him Alone, with no partner or associate, Whom the angels worship and do not worship anyone or anything besides Him, as He says (interpretation of the meaning):

“To Him belongs whosoever is in the heavens and on earth. And those who are near Him (i.e., the angels) are not too proud to worship Him, nor are they weary (of His worship).”[al-Anbiya’ 21:19]

Everything that is worshipped instead of Allaah can neither bring benefit nor cause harm, it can neither create nor provide. Allaah says (interpretation of the meaning):

“Say (O Muhammad, to mankind); ‘How do you worship besides Allaah something which has no power either to harm or to benefit you? But it is Allaah Who is the All-Hearer, All-Knower.’” [al-Maa’idah 5:76]

“You worship besides Allaah only idols, and you only invent falsehood. Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back.” [al-‘Ankaboot 29:17]

Having explained this, we must complete the topic by asking: why should we worship Allaah Alone with no partner or associate? The answer is as follows:

Firstly: because there is nothing and nobody else in the universe that deserves to be worshipped, for Allaah is the Creator and Sustainer, Who has created the universe out of nothing and has bestowed so many blessings upon us. Allaah says (interpretation of the meaning):

“So glorify Allaah, when you come up to the evening [i.e., offer the Maghrib (sunset) and ‘Isha’ (night) prayers], and when you enter the morning [I.e., offer the Fajr (morning) prayers].

And His is all the praise and thanks in the heavens and the earth, and (glorify Him) in the afternoon [i.e., offer ‘Asr (mid-afternoon) prayer] and when you come up to the time when the day begins to decline [i.e., offer the Zuhr (mid-day) prayer].

He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death, and thus shall you be brought out (resurrected).

And among His Signs is this, that He created you (Adam) from dust, and then [Hawwa (Eve) from Adam’s rib, then his offspring from the semen, and], - behold you are human beings scattered!

And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.

And among His Signs is the creation of the heavens and the earth, and the difference of your languages and colours. Verily in that are indeed signs for men of sound knowledge.

And among His Signs is the sleep that you take by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen.

And among His Signs is that He shows you the lightning, by way of fear and hope, and He sends down water (rain) from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.

And among His Signs is that the heaven and the earth stand by His Command, then afterwards when He will call you by single call, behold, you will come out from the earth (ie.e, from your graves, for reckoning and recompense).

To Him belongs whatever is in the heavens and the earth. All are obedient to Him.

And He it is Who originates the creation, then will repeat it (after it has perished), and this is easier for Him. His is the highest description (i.e., none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise.” [al-Room 30: 17-27]

Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any god with Allaah? Nay, but they are a people who ascribe equals (to Him)!

Is not he (better than you gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water). Is there any god with Allaah? Nay, but most of them know not.

Is not He (better than your gods) Who responds to the distressed one, when He calls Him, and Who removes the evil, generations after generations. Is there any god with Allaah? Little is it that you remember!

Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His mercy (rain)? Is there any god with Allaah? High Exalted be Allaah above all that they associate as partners (to Him)!

Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any god with Allaah? Say: ‘bring forth your proofs, if you are truthful’

Say: ‘None on the heavens and the earth knows the unseen except Allaah, nor can they perceive when they shall be resurrected.’”

[al-Naml 27:60-65]

So is there anyone or anything besides Allaah that deserves to be worshipped?

Secondly: Allaah did not create us except to worship Him, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinns and humans except they should worship Me (Alone).”[al-Dhaariyaat 51:56]

Thirdly: No one will be saved on the Day of Resurrection except those who used to worship Allaah truly and sincerely. After death Allaah will resurrect His slaves and call them to account, rewarding or punishing them according to their deeds. No one will be saved on that day except for those who used to worship Allaah Alone. The rest will be gathered into a Hell, a terrible fate! The Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him), was asked by his Companions: “Will we see our Lord on the Day of Resurrection?” He told them:

“Do you doubt that you can see the sun and the moon when the sky is clear?” We [his Companions] said, “No.” He said, “Then you should not doubt that you will see your Lord on that Day, you will see Him as you see them (the sun and moon).” Then he said, “A caller will call out, ‘Let every people go to that which they used to worship.’ So the worshippers of the cross will go with their cross, the worshippers of idols will go with their idols and the worshippers of every god will go with their gods, until there will be left those who used to worship Allaah, whether they were righteous or otherwise, and a few of the People of the Book [Jews and Christians]. Then Hell will be brought and shown to them as if it is a mirage. It will be said to the Jews, ‘What did you used to worship?’ They will say, ‘We used to worship ‘Uzayr, the son of God.’ It will be said, ‘You have lied. Allaah does not have a wife or son. What do you want?’ They will say, ‘We want something to drink.’ It will be said to them, ‘Drink!’ and they will fall into Hell. Then it will be said to the Christians, ‘What did you used to worship?’ They will say, ‘We used to worship the Messiah, the son of God.’ It will be said, ‘You have lied. Allaah does not have a wife or son. What do you want?’ They will say, ‘We want something to drink.’ It will be said to them, ‘Drink!’ and they will fall into Hell. Then there will be left those who used to worship Allaah, whether they were righteous or otherwise. It will be said to them, ‘What are you waiting for? All the people have gone.’ They will say, ‘We have separated from them and we need Him more today. We heard a caller saying that every people should follow that which they used to worship, so we are waiting for our Lord.’ He will say, ‘Al-Jabbaar [the Compeller, i.e., Allaah] will come…’ And He will say, ‘I am your Lord.’ They will say, ‘You are our Lord,’ but none will speak to Him except the Prophets… then every believer will prostrate to Him.” (Reported by al-Bukhaari, no. 6886). These believers are the people of Paradise on whom shall be no fear neither shall they grieve, and they will dwell therein for ever.

We hope that this matter has now become clear. In conclusion we can say nothing except that which Allaah has said (interpretation of the meaning):

“Whoever goes right, then he goes right only for the benefit of his ownself. And whoever goes stray, then he goes astray to his own loss…” [al-Isra’ 17:15]

Peace be upon him who follows the guidance..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


27. Is it possible to see Allaah in this world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Is it possible to see Allaah in this world?

I have read that no man has seen Allah (S) in this life, not even the prophet (SM) in his mira'j. The book has been written by Sk. Abu Ameenah Bilaal Philips. Now, I have heard from one scholar from my country that Imam Malik saw Allah (S) hundred times in his dream. Is that possible?

May Allah (S) reward you.

Praise be to Allaah.

Seeing Allaah in reality (as opposed to in a dream) is not possible in this life, although no doubt it will happen after death. This is not because seeing Him is impossible in itself, but because Allaah has willed that it should not happen. This is for many reasons, some of which have been found by the scholars, and others which remain known only to Allaah. Among the reasons which we do understand is human weakness, which is apparent from the story of Moosa (upon whom be peace), which we will quote shortly. Another reason is that seeing Allaah is a great blessing and joy, indeed it is the greatest blessing, so it is withheld for the place of ultimate blessing and joy, namely Paradise. Another reason is that this world is a mixture of good believers and kuffaar, so this blessing is deferred until it will be given exclusively to the believers in Paradise. Withholding this blessing until the Hereafter also provides a strong motive to do good in this world, so that one may see Allaah and feel secure and content in nearness to Him in the Hereafter.

Evidence that it is not possible to see Allaah in this world

Allaah says, in the story of Moosa (peace be upon him) (interpretation of the meaning): “And when Moosa came at the time and place appointed by Us, and his Lord spoke to him, he said, ‘O my Lord! Show me (Yourself), that I may look upon You.’ Allaah said, ‘You cannot see Me, but look upon the mountain, if its stands still in its place, then you shall see Me.’ So when his Lord appeared to the mountain, He made it collapse to dust, and Moosa fell down unconscious. Then when he recovered his senses he said, ‘Glory be to You, I turn to You in repentance and I am the first of the believers.’” [al-A’raaf 7:143]. The word lan (here translated as cannot in ‘You cannot see Me’) conveys the meaning of ‘You will not see Me in this life’, because there is evidence that man will see Allaah in the Hereafter, which means that this lan is not eternal in application. (The negative particle lan often carries a sense of eternal negation, that something will never happen, but this is not the case here. Translator).

Allaah says (interpretation of the meaning): “No vision can grasp Him, but His Grasp is over all vision. He is the Most Subtle and Courteous, Well-Acquainted with all things.” [al-An’aam 6:103]. The commentator al-Haafiz Ibn Katheer (may Allaah have mercy on him) said, in his tafseer of this aayah: “Concerning the phrase No vision can grasp Him, several comments regarding it have been narrated from the imaams of the salaf, one of which is that it means, you will not be able to see Him in this world, even though you will see Him in the Hereafter. The reports that state this, narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), reach the level of mutawaatir and are reported through more than one sound isnaad in the books of Saheeh, Musnad and Sunan. [Translator’s note: a mutawaatir report is one that was narrated by so many to so many that it is inconceivable that they could all have agreed on a lie].

Allaah says (interpretation of the meaning): “It is not given to any human being that Allaah should speak to him unless (it be) by inspiration, or from behind a veil, or (that) He sends a Messenger to reveal what He will by His Leave. Verily, He is Most High, Most Wise.” [al-Shoora 42:51].

Abu Hurayrah said: “Some people said, ‘O Messenger of Allaah, will we see our Lord on the Day of Resurrection?’ He said, ‘Do you have any doubt about seeing the sun on a cloudless day?’ They said, ‘No, O Messenger of Allaah.’ He said, ‘Do you have any doubt about seeing the full moon on a cloudless night?’ They said, ‘No, O Messenger of Allaah.’ He said, ‘You will see Him just as clearly on the Day of Resurrection…’” (Reported by al-Bukhaari, 6088). It is clear that the idea that Allaah will not be seen in this life was well-entrenched in the minds of the Sahaabah. They were asking about the Hereafter, and this is what the Prophet’s answer also referred to.

Abu Dharr said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Have you seen your Lord?’ He said, ‘(There is) light, how could I see Him?’” This light, which prevented him from seeing Him, is a veil of light, which is further explained in the hadeeth of Abu Moosa, who said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and told us five things: ‘Allaah does not sleep, and it is not befitting that He should sleep. He lowers the scale and lifts it. The deeds in the night are taken up to Him before the deeds of the day, and the deeds of the day before the deeds of the night. His veil is the light. If He were to withdraw it (the veil), the splendour of His countenance would consume His creation as far as His sight reaches.’” (Reported by Imaam Ahmad and Muslim, 263).

Further clear evidence comes in the hadeeth which warns against the Dajjaal (antichrist): “Written between his eyes is (the word) kaafir, which will be read by everyone who hates his works, or every believer will read it. Know that none of you will see your Lord until he dies.” (Reported by Muslim, 5215).

So any claim that anyone but the Prophet (peace and blessings of Allaah be upon him) can see Allaah in reality is impossible, according to the consensus of the scholars. However, there is some disagreement among the scholars as to whether or not the Prophet (peace and blessings of Allaah be upon him) saw Allaah on the night of the Mi’raaj. The correct view is that he did not see Him physically, with his own two eyes, because when he was asked about this, he said, “(There is) light, how could I see Him?” According to another report, he said, “I saw light.” The Prophet (peace and blessings of Allaah be upon him) did not see Him, but he saw His veil of light.

The question of whether Allaah may be seen in a dream does not contradict the fact that Allaah cannot be seen in reality in this world, because all the texts quoted above speak about physical vision when one is awake, not the “vision” of the heart when one is asleep. Proof that the latter kind of vision is possible is to be seen in the hadeeth about the dispute of the “chiefs on high” (the angels). Ibn ‘Abbaas (may Allaah be pleased with him) said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘My Lord came to me tonight in the most beautiful form.’ I think he said, ‘in a dream. He said, “O Muhammad, do you know what the chiefs on high disputed about?” I said, “No.” He put His hand between my shoulder-blades and I could feel its coolness on my chest (or just beneath my throat), then I knew everything that is in the heavens and on earth. He said, “O Muhammad, do you know what the chiefs on high disputed about?” I said, “Yes.” He said, “About expiation, and expiation is staying in the mosque after prayers, walking to join congregational prayers, and doing wudoo’ properly in adverse conditions. Whoever does that will live a good life and die a good death, and will be as sinless as the day his mother bore him.” He said, “O Muhammad, when you pray, say Allaahumma innee as’aluka fa’l al-khayraat wa tark al-munkaraat wa hubb al-masaakeen, wa idha aradta bi ‘ibaadika fitnatan fa’qbudni ilayka ghayra maftoon (O Allaah, I ask you to make me do good deeds and avoid evil deeds, and to make me love the poor and wretched. If You want to test Your slaves, then take me unto You without subjecting me to the trial). One’s status in Paradise may be raised by spreading the greeting of salaam, feeding others, and praying at night when people are sleeping.”’” (Reported by Imaam Ahmad, 16026; and by al-Tirmidhi, 3159, who said it is a saheeh hasan hadeeth).

Some of the scholars have commented that it is possible to see Allaah in a dream.

Imaam al-Daarimi said, in his refutation of Bishr ibn Ghiyaath, “This seeing took place in a dream, and in a dream it is possible to see Allaah in any shape or form.” (p. 166)

Shaykh al-Islam Ibn Taymiyah said, “A believer may see his Lord in a dream, in various forms according to his faith and belief. If his eemaan is correct, he can only see Him in a beautiful form, and if his faith is lacking, this will be reflected in the way he sees Him. Seeing Allaah in a dream is not like seeing Him in reality. It may have different interpretations and meanings referring to something in reality.” (al-Fataawa, 3/390)

He also said, “Whoever sees Allaah in a dream sees Him in a form that corresponds to his own state. If he is righteous, he will see Him in a beautiful form, which is why the Prophet (peace and blessings of Allaah be upon him) saw him in the most beautiful form. (al-Fataawa, 5/251)

Shaykh ‘Abd al-Azeez ibn Baaz was asked about the ruling concerning one who claims to have seen the Lord of Glory in a dream, and whether it was true, as some claim, that Imaam Ahmad ibn Hanbal had seen the Lord of Glory in his dreams more than one hundred times. The Shaykh answered as follows:

“Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and others said that it is possible for a man to see his Lord in a dream, but what he sees is not reality, because there is nothing like Allaah, may He be glorified and exalted. Allaah says (interpretation of the meaning): ‘… There is nothing like unto Him, and He is the All-Hearer, the All-Seer.’ [al-Shoora 42:11]. Nothing in His creation is like unto Him. A person may dream that his Lord is speaking to him, and no matter what kind of image he sees, that image is not Allaah, because there is nothing that is like Allaah in any way. Shaykh Taqiy al-Deen (may Allaah have mercy on him) mentioned that dreams differ according to the state of the person who is dreaming. The more righteous and closer to goodness a person is, the more correct his dream will be, but the truth is still something other than what he sees, because the guiding principle is still that there is nothing like unto Allaah.

He may hear a voice and be told such-and-such, or to do such-and-such, without any clear image resembling anything in creation, because there is nothing at all like unto Allaah… Some people may imagine that they have seen their Lord when in fact this is not the case. The Shaytaan may deceive a person and make him imagine that he is their Lord, as it was reported that he made ‘Abd al-Qaadir al-Jeelaani see him on a throne above water, and said, ‘I am your Lord and I freed you from doing any duties (worship, etc.).’ ‘Abd al-Qaadir al-Jeelaani said, ‘Get lost, O enemy of Allaah! You are not my Lord, because the commands of my Lord are not cancelled for anyone,’ or some similar words.

As for whether Imaam Ahmad saw his Lord, I do not know if this is true or not. It is said that he saw his Lord but I do not know if this is true.” And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


28. Evidence that only Allah is the Creator of life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

Evidence that only Allah is the Creator of life

Please explain to me, according to the Qur’an, is it possible for a human to produce life? If not, then explain in detail about the cloning of animals and possibly humans, by humans.

Please give the answer in detail as it is confusing the minds of many, who think that in the next century science will conquer religion.

Praise be to Allah.

The evidence that Allah is the only Creator of life may be found in many places in the Qur’an and Sunnah. For example:

"Blessed is He in Whose Hand is the dominion, and He is Able to do all things,

Who has created death and life, that He may test you which of you is best in deed, and He is the All-Mighty, the Oft-Forgiving."

[al-Mulk 67:1-2]

"Is, then, He Who creates as one who creates not?"

[al-Nahl 16:17]

"Yet they have taken besides Him other gods that created nothing but are themselves created . . ."

[al-Furqaan 25:3]

Allah challenged all of mankind to create even the most insignificant creature, i.e. a fly, but no one could do that and no one ever will. Allah says:

"O mankind! A similitude has been coined, so listen to it (carefully): verily! Those on whom you call besides Allah cannot create (even) a fly, even though they combine together for the purpose. And if the fly snatched away a thing from them, they would have no power to release it from the fly. So weak are (both) the seeker and the sought."

[al-Hajj 22:73]

Imam al-Bukhari reported in his Saheeh from Abu Sa‘eed (may Allah be pleased with him) that the Prophet (Peace & Blessings of Allah be upon Him) said: "There is no created being but Allah created it." In Arabic, the word "khalaqa" means to make out of nothing, which is something that only Allah can do; it is impossible for anyone except Allah to do this. It also carries the meaning of decreeing or foreordaining. [**]

See Fath al-Bari Sharh Saheeh al-Bukhari, 13/390.

The Religion of Allah (Islam) is proud and cannot be defeated by the kaafirs’ arrogance about the knowledge they possess. Allah says:

". . . [they] are deceived by the life of this world . . ."

[al-An‘aam 6:70]

"They know only the outside appearance of the life of this world, and they are heedless of the Hereafter."

[al-Rum 30:7]

We ask Allah to help us to be steadfast in our adherence to His Religion, and to make our end good. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


29. What do Muslims Believe?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 1. Belief in Allaah ››

What do Muslims Believe?

What do Muslims Believe?

Muslims believe in one, unique, incomparable, and singular God, whose name in Arabic is "Allaah", literally meaning "The God"; in the angels created by Him; in the prophets through whom His revelations were brought to mankind; in God's complete authority over human destiny, and in life after death.

Muslims believe in a chain of prophets (may the peace and blessings of Allaah be upon them all) starting with Adam and including Noah, Abraham, Ishmael, Isaac, Jacob, Joseph, Job, Moses, Aaron, David, Solomon, Elias, Jonah, John the Baptist and Jesus, peace be upon them.

God's final message to man, a reconfirmation of the eternal message and a summing-up, synopsis, and perfection of all that has gone before was revealed to the Prophet Muhammad , peace be upon him, the last prophet, through the angel Gabriel.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2. Belief in Divinely-revealed Books

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


30. Learning English by studying the Bible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Learning English by studying the Bible

I am a student studying in a foreign country. In this country they offer some services to the families of students, such as English classes. My wife attends these classes in order to learn English and the book that is being used for these classes is the Bible. My question is: what is the ruling on studying the Bible with the aim of learning English?

.

Praise be to Allaah.

There is nothing wrong with the Muslim learning foreign languages. Indeed, that may be required and rewarded, if one learns their language in order to call them to Islam and strives to guide them to the truth from which they have gone astray, or if one intends to benefit from the knowledge that they have that the Muslims do not have, so that he will be able to benefit the Muslim by means of this knowledge.

But we think that the way that you have mentioned is not permissible, and we think that these people are deceiving the Muslims in order to divert them from their religion. This class is not a language learning class; rather it is a class in Christianity.

We Muslims believe that the Bible has been distorted and tampered with by Christian scholars, and it now contains falsehoods and myths that no one with a sound mind can believe.

Reading these distorted books is not permissible, except for one who has enough Islamic knowledge to be able to distinguish between truth and falsehood in them, and who reads them with the aim of refuting their followers and convincing them that what is in these books is falsehood.

Hence the Prophet (blessings and peace of Allah be upon him) got angry when he saw a book in the hand of ‘Umar ibn al-Khattaab (may Allah be pleased with him) that he had taken from some of the People of the Book. The Prophet (blessings and peace of Allah be upon him) said: “Are you in doubt of it, O son of al-Khattaab? By the One in Whose hand is my soul, I have brought to you that which is white and pure, and by the One in Whose hand is my soul, if Moosa (blessings and peace of Allah be upon him) were alive, he could do nothing but follow me.” Narrated by Imam Ahmad (14736); classed as hasan by al-Albaani in al-Irwa’ (6/34).

Allah has told us that these people are plotting and that they will do all that they can to take the Muslims away from their religion. Allah says (interpretation of the meaning): “And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can” [al-Baqarah 2:217].

Shaykh al-Sa’di (may Allah have mercy on him) said:

Allah tells us that they will never stop fighting the believers, and that their aim is not to steal their wealth or kill them; rather their aim is to turn them back from their religion so that they will become disbelievers after having believed, and so that they will be doomed to Hell. So they are doing all that they can to achieve that and striving as hard as they can, but Allaah will not allow except that His Light should be perfected even though the Kaafiroon (disbelievers) hate (it) (cf. al-Tawbah 9:32).

This description is general and applies to all the disbelievers. They will not cease to fight others until they turn them back from their religion, especially the People of the Book, the Jews and Christians, who set up organisations and send missionaries and doctors, and build schools in order to attract people to their religion and to introduce to them whatever they can of specious arguments which will make them doubt their religion.

But hope comes from Allah Who has blessed the believers with Islam and has chosen for them His true religion, and has perfected His religion for them, and has completed His blessings upon them, and has thwarted everyone who wants to extinguish His light, caused their plans to fail, supported His religion and made His word supreme.

This verse speaks the truth about these disbelievers as it speaks the truth about those who came before them (interpretation of the meaning): “Verily, those who disbelieve spend their wealth to hinder (men) from the path of Allaah, and so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcome. And those who disbelieve will be gathered unto Hell” [al-Anfaal 8:36]. End quote.

Tafseer al-Sa’di, p. 97

What you have to do is prevent your wife from going to these people and not go along with them and their evil plots. It is essential to warn every Muslim man and woman who may be deceived by such people, and expose their plots and schemes.

It is possible to learn English by many easy ways that do not involve any problems, missing of issues or misguidance. We ask Allah to thwart the plot of these people and to give the Muslims insight into their plots.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


31. What are the Scriptures of Ibraaheem (peace be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

What are the Scriptures of Ibraaheem (peace be upon him)?

Praise be to Allaah.

The Scriptures of Ibraaheem (peace be upon him) are the Scriptures that Allaah revealed to His Prophet Ibraaheem (peace be upon him); most of what they contain -- as the scholars said -- were exhortations, wisdom and lessons.

Our Lord, may He be glorified and exalted, has mentioned them in the Holy Qur’aan in a number of places, some of which refer to them in general terms and some in more specific terms.

As for the general terms, it is where Allaah says (interpretation of the meaning):

“ Say (O Muslims): We believe in Allaah and that which has been sent down to us and that which has been sent down to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya’qoob (Jacob), and to Al-Asbaat [the offspring of the twelve sons of Ya’qoob (Jacob)], and that which has been given to Moosa (Moses) and ‘Eesa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islam)”

[al-Baqarah 2:136]

And He says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): We believe in Allaah and in what has been sent down to us, and what was sent down to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya‘qoob (Jacob) and Al-Asbaat [the offspring of the twelve sons of Ya‘qoob (Jacob)] and what was given to Moosa (Moses), ‘Eesa (Jesus) and the Prophets from their Lord. We make no distinction between one another among them and to Him (Allaah) we have submitted (in Islam)”

[Aal ‘Imraan 3:84].

As for the place where they are mentioned clearly and specifically, it is in Soorat al-Najm, where Allaah says (interpretation of the meaning):

“Did you (O Muhammad ??? ???? ???? ????) observe him who turned away (from Islam).

34. And gave a little, then stopped (giving)?

35. Is with him the knowledge of the Unseen so that he sees?

36. Or is he not informed with what is in the Pages (Scripture) of Moosa (Moses),

37. And of Ibraaheem (Abraham) who fulfilled (or conveyed) all that (Allaah ordered him to do or convey):

38. That no burdened person (with sins) shall bear the burden (sins) of another.

39. And that man can have nothing but what he does (good or bad).

40. And that his deeds will be seen.

41. Then he will be recompensed with a full and the best recompense”

[al-Najm 53: 33 – 41]

And in Soorat al-A’la, where Allaah says (interpretation of the meaning):

“Indeed whosoever purifies himself (by avoiding polytheism and accepting Islamic Monotheism) shall achieve success,

15. And remembers (glorifies) the Name of his Lord (worships none but Allaah), and prays (five compulsory prayers and Nawaafil __additional prayers).

16. Nay, you prefer the life of this world,

17. Although the Hereafter is better and more lasting.

18. Verily, this is in the former Scriptures —

19. The Scriptures of Ibraaheem (Abraham) and Moosa (Moses) (?????? ??????)”

[al-A’la 87:14-19].

Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

What is meant by Scriptures here is the books of Ibraaheem and Moosa. End quote.

Jaami’ al-Bayaan, 24/377

Al-‘Allaamah al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

“and what was sent down to Ibraaheem (Abraham)”: it is not explained here what this was that was sent down to Ibraaheem, but it is explained in Soorat al-A’la that it was Scriptures, and that among what it said in those Scriptures was: “Nay, you prefer the life of this world, Although the Hereafter is better and more lasting” and that is in the verse where Allaah says (interpretation of the meaning):

“Verily, this is in the former Scriptures —

19. The Scriptures of Ibraaheem (Abraham) and Moosa (Moses) (?????? ??????)”

[al-A’la 87:14-19].

Adwa’ al-Bayaan, 1/45

The Prophet (blessings and peace of Allaah be upon him) has told us about the history of its revelation, as it was narrated from Waathilah ibn al-Asqa’ that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: The Scriptures of Ibraaheem (peace be upon him) were revealed on the first night of Ramadan, the Torah was revealed on the sixth of Ramadan, the Gospel was revealed on the 13th of Ramadan, and the Qur’aan was revealed on the 24th of Ramadan. Narrated by Ahmad in al-Musnad (4/107) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (1575).

In some weak hadeeths and in some reports from the Taabi’een there are quotations from the Scriptures of Ibraaheem, and it is most likely that they were narrated from the books of the children of Israel which -- even if it is sound -- indicates that the main subject matter of the Scriptures of Ibraaheem is wisdom and exhortation.

Dawood ibn Hilaal al-Nusaybi says:

It is written in the Scriptures of Ibraaheem (peace be upon him):

“O world (dunya), how insignificant you are to the righteous to whom you adorn yourself. I created in their hearts hatred towards you and dislike for you. There is nothing in creation that is more insignificant to Me than you. Everything about you is insignificant; you are bound to perish; I decreed the day I created creation that you would not last for anyone, and no one would last for you, and even if the one who loves you tried to hold on to you, glad tidings to the righteous who showed Me what they have of contentment in their hearts and they showed Me what they have of sincerity and righteousness. Glad tidings to them: I have no reward for them when they come to me out of their graves except light running ahead of them, and the angels surrounding them, until I grant them what they hope for of My mercy.

Al-Zuhd, by Ibn Abi’l-Dunya (no. 200).

It says in al-Mawsoo’ah al-Fiqhiyyah (15/167): with regard to the Scriptures of Ibraaheem and Dawood, they were exhortations and proverbs, with no rulings in them, so they are not included among the books which contain rulings. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Scriptures of Ibraaheem are Scriptures which Allaah revealed to Ibraaheem, in which there are exhortations and rulings. End quote.

Liqaa’aat al-Baab il-Maftoohah, (no. 176)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


32. What does it mean to believe in the Books?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

The reality of belief in the Books

What does it mean to believe in the Books?

Praise be to Allaah.

Belief in the Books implies four things:

1 – Firm belief that all of them were revealed from Allaah, and that Allaah spoke them in a real sense. Some of them were heard from Him from behind a veil, without there being any intermediary from among the angels. Some were conveyed by an angelic Messenger to a human Messenger. Some were written by Allaah’s own Hand, as He says (interpretation of the meaning):

“It is not given to any human being that Allaah should speak to him unless (it be) by Revelation, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His Leave. Verily, He is Most High, Most Wise”[al-Shoora 42:51]

“and to Moosa (Moses) Allaah spoke directly”

[al-Nisa’ 4:164]

And Allaah said concerning the Tawraat (Torah):

“And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation for all things”

[al-A’raaf 7:145]

2 – The Books that Allaah has mentioned by name, we must believe in by name. These are the Books which Allaah has named in the Qur’aan, i.e., the Qur’aan, the Tawraat (Torah), the Injeel (Gospel), the Zaboor (Psalms), and the Scriptures of Ibraaheem and Moosa.

Those which Allaah has mentioned in general terms, we must believe in them in general terms, so we say concerning them what Allaah and His Messenger have commanded us to say:

“…say: “I believe in whatsoever Allaah has sent down of the Book [all the holy Books…]”

[al-Shoora 42:15 – interpretation of the meaning]

3 – Believing whatever is true of what they say, such as what is said in the Qur’aan, and whatever has not been altered or distorted in the previous Books.

4 – Believing that Allaah revealed the Qur’aan as a witness over these Books and to confirm them, as Allaah says (interpretation of the meaning):

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”[al-Maa'idah 5:48]

The mufassireen said that Muhaymin means trustworthy and a witness over the Books that came before it, and confirming them, i.e., confirming whatever is true in them and rejecting whatever alterations, distortions and changes have occurred in them, and ruling that the previous rulings have been abrogated – i.e., they are no longer applicable – and that new rulings and laws have been promulgated. Hence all those who were following previous books and who have not turned on their heels should submit to it, as Allaah says (interpretation of the meaning):

“And when it is recited to them, they say: We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves to Allaah in Islam as Muslims”

[al-Qasas 28:52-53]

It is obligatory for all the ummah to follow the Qur’aan both outwardly and inwardly, and to adhere to it, and give it its due, as Allaah says (interpretation of the meaning):

“And this is a blessed Book (the Qur’aan) which We have sent down, so follow it and fear Allaah”[al-An’aam 6:155]

What is meant by adhering to the Qur’aan and giving it its due is: regarding what it permits as permitted, regarding what it forbids as forbidden, obeying its commands, avoiding that which it prohibits, paying heed to its lessons, learning from its stories, understanding its clear and unambiguous texts, referring the exact meaning of its ambiguous texts to Allaah, not overstepping its limits and defending it, whilst memorizing it, reciting it in a proper manner, pondering the meanings of its verses, reciting it in prayer night and day, being sincere towards it in all senses, and calling others to do likewise with understanding.

This belief will bear great fruit for a person, the most important of which is:

1- Knowledge of Allaah’s care for His slaves, for He has revealed to each people a Book by which they may be guided.

2- Knowledge of the wisdom of Allaah in the laws which He has set out for each people, laws which are suited to their circumstances as Allaah says (interpretation of the meaning): “To each among you, We have prescribed a law and a clear way” [al-Maa’idah 5:48].

3- Fulfilling the duty of giving thanks to Allaah for this great blessing.

4- The importance of paying attention to the Qur’aan, by reading it, pondering its meanings, understanding its meanings and acting accordingly.

And Allaah knows best.

See A’laam al-Sunnah al-Manshoorah, 90-93; Sharh al-Usool al-Thalaathah by Shaykh Ibn ‘Uthaymeen, 91-92.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


33. The wisdom behind the distortion of the Gospel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

The wisdom behind the distortion of the Gospel

Why did Allaah, may He be glorified and exalted, allow the Gospel to be distorted when He was able to preserve it?

What are the teachings that the Muslims followed before the coming of the Prophet Muhammad (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Firstly:

Allaah delegated the preservation of the Torah and Gospel to their scholars and monks, based on the evidence of the verse (interpretation of the meaning):

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allaah’s Will, judged for the Jews. And the rabbis and the priests [too judged for the Jews by the Tawraat (Torah) after those Prophets], for to them was entrusted the protection of Allaah’s Book, and they were witnesses thereto”

[al-Maa'idah 5:44].

Allaah did not guarantee to preserve them as He guaranteed to preserve the Qur’aan. There are a number of reasons for that:

1.

Allaah wanted the Qur'aan to remain the eternal Book and the law that would abide until the Day of Resurrection. Allaah says (interpretation of the meaning):

“And We have sent down to you (O Muhammad ??? ???? ???? ????) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”

[al-Maa'idah 5:48].

There is no need for the previous Books to be preserved, especially since the time of the Qur’aan was close to the time of the Gospel, and there were only six hundred years between them.

2.

That was to be a test for those who had been given the Book – would they play their role in preserving the Scripture? Would they believe in what it said? Would they follow the Messenger, the Unlettered Prophet, whom they found mentioned in the Torah and Gospel? Or would they persist in their stubbornness and distort, conceal and falsify?

3.

This was also a test for all the followers of Christianity until the Day of Resurrection. They can see that their Book in which they believe is not free of distortions, doubts and loss, and they can see that the Book of the Final Messenger Muhammad (peace and blessings of Allaah be upon him) has been preserved and transmitted by so many from so many that no one can doubt its authenticity, so that calls them to believe in the clear Book, the Holy Qur’aan.

Secondly:

During the Jaahiliyyah, before the coming of the Prophet (peace and blessings of Allaah be upon him), the people were polytheists (mushrikeen) and idol-worshippers, and most of them had no real religion or decent laws, except a few who followed the way of the Messiah (peace be upon him), such as Waraqah ibn Nawfal, and a few Haneefs who followed the religion of Ibraaheem, who shunned shirk, idols, alcohol and immorality, and prostrated to Allaah alone, the Lord of the Worlds, such as Zayd ibn ‘Amr ibn Nufayl, of whom it is narrated in a saheeh report in al-Bukhaari (3614) that he said: “I will not eat of that which you slaughter on your stone altars, and I will not eat anything but that over which the name of Allaah has been mentioned.” And he also used to say: “O Quraysh, by Allaah, there is no one among you who is following the religion of Ibraaheem except me.” He used to try to stop people burying their daughters alive, and he would say to a man who wanted to kill his daughter: Do not kill her; I will sponsor her. And he would take her and when she grew up he would say to her father: If you wish, I will give her to you, and if you wish, I will sponsor her. Narrated by al-Bukhaari (3616).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


34. Does the Gospel that was written in Aramaic exist today?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Does the Gospel that was written in Aramaic exist today?

Does the original Gospel that was in Aramaic exist nowadays, and where is it?.

Praise be to Allaah.

Firstly:

Researchers and specialists in the study of religion and ancient history differ concerning the language spoken by the Messenger ‘Eesa ibn Maryam (Jesus son of Mary, peace be upon him).

Researchers are unanimously agreed that Palestine at the time of ‘Eesa was a mosaic, and that its inhabitants were a mix from every nation and language, and they spoke, to varying degrees, Hebrew and Aramaic in different dialects, as well as Greek and Latin.

But differences arose among them when they tried to define the geographical borders of each of these languages, and when they wanted to find out the distinguishing features of these languages and determine to what extent they were influenced by one another.

When we read of the life of Jesus in the four Gospels, we find that he addressed different groups of people. He addressed the masses in various cities and desert areas, and he addressed the members of the supreme council (Sanhedrin) and the teachers of the Law, and those who were in charge of the Temple and running the religious affairs of the Jews. He also addressed the Roman governor of Palestine whose language was Latin.

Among the Aramaic words attributed to the Messiah in the Gospels are:

“ ‘Eloi, Eloi, lama sabachthani?’—which means, ‘My God, my God, why have you forsaken me?’”

(Matthew 27:46)

“He took her by the hand and said to her, ‘Talitha koum!’ (which means, ‘Little girl, I say to you, get up!’”

(Mark 5:41)

“Jesus said to her, ‘Mary.’ She turned toward him and cried out in Aramaic, ‘Rabboni!’ (which means Teacher)”

John 20:16

It seems that the discussion was in their language, but because of these different reports there was a strong difference of opinion among the scholars and researchers as to the language of the Messiah (peace be upon him).

Ibn Taymiyah and Ibn al-Qayyim were of the view that he did not speak any language other than Hebrew. Ibn Taymiyah said in al-Jawaab al-Saheeh (3/75):

The Messiah was a Hebrew and did not speak anything but Hebrew. End quote.

And he said in (1/90): The one says that the language of the Messiah was Aramaic or Greek is mistaken. End quote.

Some of them were of the view that all the evidence shows that most of the speech of ‘Eesa (peace be upon him) was in Aramaic, which was the most widely spoken language of the people. He also spoke Hebrew, the language of the Old Testament, to a lesser degree, and it seems that he was educated in Latin and Greek.

See: Lughat al-Maseeh ‘Eesa ibn Maryam by Dr. ‘Abd al-‘Azeez Shahbar (p. 112, 113), published in the book Lughaat al-Rusul.

Secondly:

The Muslims are all obliged to believe in the Gospel (Injeel) that Allaah revealed to His Prophet Jesus the Messiah (peace be upon him). The one who denies that is a kaafir according to scholarly consensus.

Allaah says (interpretation of the meaning):

“And in their footsteps, We sent ‘Eesa (Jesus), son of Maryam (Mary), confirming the Tawraat (Torah) that had come before him, and We gave him the Injeel (Gospel), in which was guidance and light and confirmation of the Tawraat (Torah) that had come before it, a guidance and an admonition for Al-Muttaqoon (the pious)”

[al-Maa’idah 5:46]

Our belief in the Gospel dictates that we should also believe that it exists and that it was revealed completely, and we believe that everything that he brought from Allaah was true.

But there is nothing in Islam to tell us whether this Gospel was written and compiled at the time of ‘Eesa (peace be upon him) or who wrote it, or who preserved it and disseminated it, or whether the Messiah taught it to the people orally or whether the disciples transmitted it and who believed in it, or whether some of it was written down and some was not. These are questions that we cannot answer for certain nowadays, rather some researchers deny that there was even a true Gospel that was compiled in the form of a book; rather it was just words that were transmitted.

The great scholar al-Taahir ibn ‘Ashoor says in al-Tahreer wa’l-Tanweer (3/26), commenting on the tafseer of Soorat Aal ‘Imraan:

With regard to the Gospel, this is the name of the Revelation that was sent to ‘Eesa (peace be upon him) and was compiled by his companions. End quote.

Shaykh Ahmad Deedat (may Allaah have mercy on him) said:

We believe sincerely that everything that ‘Eesa (peace be upon him) said was Revelation from Allaah, and that it was the Gospel and glad tidings for the Children of Israel. But throughout his life, ‘Eesa did not write a single word, and he did not order anyone to write anything. Hal al-Kitaab al-Muqaddas Kalimat Allaah (Is the Bible God’s Word?), p. 14.

But it seems that the Messiah (peace be upon him) know how to read and write. This may be understood from the words of Allaah (interpretation of the meaning):

“And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel)”

[Aal ‘Imraan 3:48]

Ibn Katheer (may Allaah have mercy on him) said:

It seems that what is meant by Book here is writing.

Tafseer al-Qur’aan il-‘Azeem (1/485).

But we do not have any evidence that the revelation was written down at the time of Eesa (peace be upon him). The fact that the Gospel is called “a Book” in the Holy Qur'aan does not indicate that it was written down on pages at the time it was revealed. The fact that it is called a Book only refers to that which is with Allaah in al-Lawh al-Mahfooz, or that it was something that could be written. That applies to the Holy Qur’aan, as Allaah calls it a Book. Rather it was transmitted verbally as well as being written down randomly on skins and parchments. In fact it was not a compiled Book until the time of Abu Bakr al-Siddeeq (may Allaah be pleased with him). Indeed, Allaah says (interpretation of the meaning):

“And even if We had sent down unto you (O Muhammad ??? ???? ???? ????) a Message written on paper so that they could touch it with their hands, the disbelievers would have said: ‘This is nothing but obvious magic!’”

[al-An’aam 6:7]

al-Taahir ibn ‘Ashoor said in his commentary on Soorat Maryam 19:30:

The Scripture refers to the law which is usually written lest it be subject to change. The word Scripture is applied to the Law of ‘Eesa just as it is applied to the Qur’aan.

Al-Tahreer wa’l-Tanweer (8/470).

Similarly the Christians do not believe that there is a book that was written by the Messiah or one of his disciples during his lifetime that was lost after that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for the Gospel that is in their hands, they acknowledge that it was not written by the Messiah (peace be upon him), nor did he dictate it to someone else to write it down. Rather they wrote it after the Messiah was taken up (into heaven).

Al-Jawaab al-Saheeh (1/491).

There is a clear difference between the Revelation that was sent down to Moosa and the Revelation that was sent down to ‘Eesa. In the holy Qur’aan there is an indication that the former was written down, as Allaah says (interpretation of the meaning):

“And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation for all things (and said): Hold unto these with firmness, and enjoin your people to take the better therein. I shall show you the home of Al-Faasiqoon (the rebellious, disobedient to Allaah)”

[al-A’raaf 7:145]

Although it seems from the words of some Muslim scholars that the true Gospel was compiled and written at the time of the Messiah (peace be upon him). You can find that in the words of Ibn Hazm in al-Fisal and Ibn Taymiyah in al-Jawaab al-Saheeh.

Similarly it says that the word Gospel (Injeel) is applied to that which Allaah revealed to the Messiah, as it says in the Gospel of Mark 8:35: “whoever loses his life for me and for the gospel will save it”.

As for the Gospels that are extant nowadays, they are not the true Gospel, but no one can deny that they contain a great deal of the Gospel that Allaah revealed to the Messiah.

Ibn Taymiyah (may Allaah have mercy on him) said:

These four books that they call the Gospel, or call each of them a Gospel, were written by them after the Messiah was taken up into heaven, but they do not say in them that they are the word of God, or that the Messiah conveyed them from God. Rather they transmitted in them some of the words of the Messiah, and some of his actions and miracles. They said that they did not narrate from him everything that they heard and saw from him. So they are more akin to what was narrated by the scholars of hadeeth, biography and maghaazi reports from the Prophet (peace and blessings of Allaah be upon him) of his words and deeds that are not Qur’aan. So the Gospels that they have in their hands are more like the books of seerah and hadeeth, or like these books, even if most of them are true.

Al-Jawaab al-Saheeh (2/14).

See also the answer to question no. 47516.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


35. Last will of Yaa’qoob; Scripture of Ibraaheem in the Qur’aan; country with largest Muslim population and how they came to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Last will of Yaa’qoob; Scripture of Ibraaheem in the Qur’aan; country with largest Muslim population and how they came to Islam

1) What was the last will of Prophet Jacob (Yacoub) (PBUH) for his children before his death?. Where do you find this in the Holy Quran?

2)The scripture revealed to Prophet Ibrahim (PBUH) is lost but it is mentioned in the Holy Quran in different chapters? Give two references from two chapters in the Holy Quran mentioning this scripture.?

3)Which Country has the highest muslim population? How did the people of that country become muslims?.

Praise be to Allaah.

1. The Qur’aan indicates that Ya’qoob gave final instructions to his sons before he died. “… he said unto his sons, ‘What will you worship after me?’ They said, ‘We shall worship your Ilaah (God — Allaah) the Ilaah (God) of your fathers, Ibraaheem (Abraham), Ismaa‘eel (Ishmael), Ishaaq (Isaac), One Ilaah (God), and to Him we submit (in Islam).’” [al-Baqarah 2:133 – interpretation of the meaning].

2. The scripture of Ibraaheem is mentioned in Soorat al-A’laa 87:19 (interpretation of the meaning): “The Scriptures of Ibraaheem (Abraham) and Moosa (Moses)”; and in Soorat al-Najm 53:36-37 (interpretation of the meaning): “Or is he not informed with what is in the Pages (Scripture) of Moosa (Moses), And of Ibraaheem (Abraham) who fulfilled (or conveyed) all that (Allaah ordered him to do or convey).”

3. The country with the largest Muslim population in Africa is Nigeria, and in Asia, Indonesia. The Indonesians became Muslim through contact with Muslim traders from Hadramawt as is well known. Perhaps this is what the questioner wanted to know, even though the question is not quite clear.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

What is the nature of the authority of the Qur’aan according to Muslims?

I am taking a course on Religions of the World, I am having trouble locating the following answer:

What is the nature of the authority of the Qur'an according to Orthodox Islamic tradition?

Praise be to Allaah.

The Qur’aan was revealed by Allaah, may He be glorified, as a law and a reference as to what is permissible and prohibited, what is commanded and forbidden, for people to follow, so that they obey its commands and abide by its prohibitions, take what it allows as permissible and take what it prohibits as forbidden. The Qur’aan tells us about what happened before and what is yet to come, and it is a reference for judging between us. Allaah says (interpretation of the meaning): “… We have neglected nothing in the Book…” [al-An’aam 6:38].

After the Revelation was completed, Allaah said (interpretation of the meaning): “… This day, I have perfected your religion for you…” [al-Maa’idah 5:3].

The Sunnah [words and deeds of the Prophet (peace and blessings of Allaah be upon him)] came to explain and complement the Qur’aan. The Prophet (peace and blessings of Allaah be upon him) said: “I have been given the Qur’aan and something like it with it.” The phrase “something like it with it” refers to the Sunnah. (Saheeh hadeeth). Allaah commanded us to refer to these two constitutional references, when He said (interpretation of the meaning): “…if you differ in anything amongst yourselves, refer it to Allaah and His Messenger…” [al-Nisa’ 4:59]. Referring to Allaah means referring to the Qur’aan, and referring to His Messenger means referring to the Sunnah. The Qur’aan is the primary source of legislation, then comes the Sunnah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Things foretold in the Qur’aan which have come to pass

Are there any prophecies made in the Noble Qur'an that have already come true?

Praise be to Allaah.

Yes, there are some things which Allaah mentioned in the Qur’aan which were yet to come, and which did in fact happen. These include the following :

1 – The defeat of the Persians by the Romans within a number of years.

Allaah said:

“The Romans have been defeated.

In the nearest land (Syria, Iraq, Jordan, and Palestine), and they, after their defeat, will be victorious.

Within three to nine years. The decision of the matter, before and after (these events) is only with Allaah, (before the defeat of the Romans by the Persians, and after the defeat of the Persians by the Romans). And on that day, the believers (i.e. Muslims) will rejoice (at the victory given by Allaah to the Romans against the Persians)”

[al-Room 30:2-4]

Al-Shawkaani said:

The scholars of Tafseer said: the Persians defeated the Romans, and the kuffaar of Makkah rejoiced because of that and said, “Those who do not have a Book have defeated those who do have a Book,” and they gloated over the Muslims and said, “We will also defeat you as the Persians defeated the Romans.” The Muslims wanted the Romans to prevail over the Persians because they were People of the Book… “and they, after their defeat, will be victorious” means that the Romans, after having been defeated by the Persians, would defeat the people of Persia.

Al-Zajjaaj said: This is one of the verses that prove that the Qur’aan is from Allaah, because it is foretelling something that was yet to come, and this is something which no one could know except Allaah.

Fath al-Qadeer, 4/214

2 – Enmity among the Christian sects until the Day of Resurrection:

Allaah said:

“And from those who call themselves Christians, We took their covenant, but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection (when they discarded Allaah’s Book, disobeyed Allaah’s Messengers and His Orders and transgressed beyond bounds in Allaah’s disobedience); and Allaah will inform them of what they used to do”

[al-Maa'idah 5:14]

Ibn Katheer said:

“So We planted amongst them enmity and hatred till the Day of Resurrection” means, We sowed amongst them enmity and hatred of one another, and they will remain like that until the Hour begins. Hence the Christian groups, no matter what their types, will continue to hate one another and denounce one another as disbelievers and curse one another. So each group forbids the others to come to its place of worship, and the Byzantines denounced the Jacobites as disbelievers, and the Nestorians denounced the Arians, and so on. Each group denounces the others as disbelievers in this world and will do so on the Day of Judgement.

Tafseer Ibn Katheer, 2/34

3 – Allaah promised His Prophet (peace and blessings of Allaah be upon him) that his religion would prevail over all others.

Allaah said (interpretation of the meaning):

“It is He Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islam), to make it superior over all religions”

[al-Tawbah 9:33; al-Fath 48:28; al-Saff 61:9]

Al-Qurtubi said:

Allaah indeed did that. Whenever Abu Bakr (may Allaah be pleased with him) sent his armies out on a campaign, he would remind them of what Allaah had promised them, that He would cause His religion to prevail, so that they would be confident of victory and certain of success. ‘Umar used to do likewise, and their conquests continued east and west, by land and sea.

Tafseer al-Qurtubi, 1/75

4 – The conquest of Makkah

Allaah said (interpretation of the meaning):

“Indeed Allaah shall fulfil the true vision which He showed to His Messenger [i.e. the Prophet saw a dream that he has entered Makkah along with his Companions, having their (head) hair shaved and cut short] in very truth. Certainly, you shall enter Al Masjid Al Haraam, if Allaah wills, secure, (some) having your heads shaved, and (some) having your head hair cut short, having no fear. He knew what you knew not, and He granted besides that a near victory”

[al-Fath 48:27]

al-Tabari said:

Allaah says: Allaah is confirming as true the vision which He showed to His Messenger Muhammad (peace and blessings of Allaah be upon him), that he and his companions would enter the sacred House of Allaah in very truth, not fearing the mushrikeen, some of them having their heads shaved and some of them with their hair cut short.

The scholars of tafseer said something similar to that which we have said.

Tafseer al-Tabari, 26/107

5 – The battle of Badr

Allaah said (interpretation of the meaning):

“And (remember) when Allaah promised you (Muslims) one of the two parties (of the enemy, i.e. either the army or the caravan) that it should be yours; you wished that the one not armed (the caravan) should be yours, but Allaah willed to justify the truth by His Words and to cut off the roots of the disbelievers (i.e. in the battle of Badr)”

[al-Anfaal 8:7]

Ibn al-Jawzi said:

What this means is: Remember when Allaah promised you one of the two parties. The two parties were: Abu Sufyaan and the wealth that was with him, and Abu Jahl and the people of Quraysh who were with him. When Abu Sufyaan went ahead with the wealth that was with him, he wrote to Quraysh saying, if you have already gone out to save your caravan, I have already saved it for you (i.e., so go back). Abu Jahl said, By Allaah, we will not go back. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) set out, heading for the people (i.e., to confront the kaafir army), but his companions were not happy about that, wishing that they had caught up with the group from whom they could capture the booty without fighting. Hence Allaah said “you wished that the one not armed (the caravan) should be yours”.

Zaad al-Maseer, 3/324.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


36. The Ruling of obtaining a Bible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

The Ruling of obtaining a Bible

Am I entitled to obtain a copy from the Bible to know the book Allah sent to Jesus? And is the existing Bible aurate for I heard that the true one did sink in the Euphrates?

Praise be to Allaah.

It is nopt permitted to have any of the books prior to Islam because of the following :

- Anything helpful in them Allah illustrated in the Qur’an.

- The Qur’an contains wha makes one in no need of such books.

Allah, Subhanahu Wata’ala, says, “It is He who has sent down the Book ( the Qur’an ) to you ( Mohammad ) in truth, confirming wha came before it. “ therefore, everything useful in these Books is mentioned in the Qur’an.

With regard to the second qustion, the words sent by Allah to Jesus and of which we may benefit are already in the Qur’an. Furthemore, the existing Bible is distorted, for there are four different scripts, each of which is violating the others. But seekers of knowledge who have the sight of differentiate between truth and wrong can study these books to refute what evil they include.

Shaykh Ibn ‘Uthaymeen may Allaah have mercy on him.

al-Da’wah magazine, no. 1789, p. 43.

If a Jew or Christian believes that Allaah is One but does not rule according to the Qur’aan

If today there is a jew or a christian who believes in Alaah and that he has no partner. He believes in the prophethood of the Messenger of Allaah . But he does not rule by the Qur'aan even though he accepts it as being from Allaah, but he deems it permissible to rule by the original torah. Is he a muslim. This needs a quick response if you can , for dawah purposes. Jazak Allaahu Khair.

Praise be to Allaah.

We sent this question to our Shaykh ‘Abd al-Rahmaan al-Barraak, who replied as follows:

Praise be to Allaah.

Among the basic principles of faith are Belief in all the Books that have been revealed from Allaah, and belief in all the Messengers. These two principles include belief in the noblest of Books, which is the Qur’aan, and the best of the Messengers, namely Muhammad (peace and blessings of Allaah be upon him), the Seal of the Messengers and the Messenger of Allaah to all of mankind from the time when Allaah sent him until the time when the Hour will begin. Every person from every nation must believe in him and follow him and rule by his sharee’ah (laws). Whoever claims to believe in him and in the Qur’aan, but does not rule according to it or follow him in everything that he brought and believe everything he told us, is not a Muslim or a believer. If he dies like this then he will be one of the people of Hell. If he claims to believe in Allaah Alone, with no partner or associate, and in all the Messengers, belief in the Messenger and in the Qur’aan does not only mean believing that they are true, without following them and ruling according to what they say. Many of the Mushrikeen believed in the Messenger of Allaah (peace and blessings of Allaah be upon him) in their hearts, and there were those who believed in him in their hearts and in the words they spoke, but this did not benefit them at all, like his uncle Abu Taalib. This belief did not help them at all when they insisted on not following. Similarly, the Jews and Christians who knew him as they knew their sons, and who admitted that they believed in the Messenger (peace and blessings of Allaah be upon him), but this knowledge and belief did not benefit them at all when they refused to follow him. They were kaafirs and Allaah decreed their blood and their wealth to be permissible for His Messenger (peace and blessings of Allaah be upon him), so he fought them, and Allaah caused him to prevail over them, and His religion to prevail over all other religions. Allaah says (interpretation of the meaning):

“It is He Who has sent His Messenger (Muhammad (peace and blessings of Allaah be upon him)) with guidance and the religion of truth (islam), to make it superior over all religions, even though the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) hate (it).” [al-Tawbah 9:33]

So every Jew and Christian has to enter the religion of Islam which Allaah revealed to His Prophet Muhammad (peace and blessings of Allaah be upon him), because the Message of Muhammad is the final Message, which abrogates the previous religions. Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than islam, it will never be accepted of him” [Aal ‘Imraan 3:85]

According to a saheeh hadeeth: “By the One in Whose hand is the soul of Muhammad, there is no one among this ummah, Jew or Christian, who hears of me than dies without believing in that with which I have been sent, but he will be one of the people of Hellfire.” (Reported by Muslim, 218).

On this basis, the religion of any Jew or Christian will not be correct unless he believes in the sharee’ah of Islam and adheres to the rulings of the Holy Qur’aan. The Qur’aan is Muhaymin (i.e., it testifies to the truth that is in the previous scriptures and exposes the falsehood that has been added to them), and it abrogates the previous Books. The Tawraat (Torah) and Injeel (Gospel) have been abrogated and have been changed and altered. And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak

Ruling on obtaining the previous scriptures

Is it permissible for a Muslim to obtain the Injeel (Gospel) to find out the words of Allaah to His slave and Messenger ‘Eesa (Jesus – peace be upon him)?

Praise be to Allaah.

It is not permissible to obtain any of the previous scriptures which came before the Qur’aan, such as the Injeel (Gospel or New Testament), Tawraat (Torah or Old Testament) and others, for two reasons.

The first reason is that anything in them that is beneficial has been explained by Allaah in the Qur’aan.

The second reason is that the Qur’aan frees us from any need for these books. Allaah says (interpretation of the meaning):

“It is He Who has sent down the Book (the Qur’aan) to you (Muhammad) with truth, confirming what came before it [Aal ‘Imraan 3:3]

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Mohaymin (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allaah has revealed [al-Maa’idah 5:48]

So whatever good may be in the previous books is to be found in the Qur’aan.

With regard to the questioner’s statement that he wants to find out what Allaah said to His slave and Messenger ‘Eesa, this information is to be found in what Allaah has told us in the Qur’aan. So there is no need to look elsewhere. Moreover, the Injeel (Gospel) that is extant today is distorted. The evidence for that is the fact that there are four Gospels which contradict one another; there is no one Gospel which can be relied upon.

But the seeker of knowledge who has sufficient knowledge to be able to tell truth from falsehood, may be allowed to read (the previous scriptures) in order to refute the falsehood found therein or to leave the followers of the scriptures with no excuse for not knowing that they are false.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him), vol. 1, p. 32-33

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


37. Foretelling of the Prophet(peace and blessings of Allaah be upon him) in the Bible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Foretelling of the Prophet(peace and blessings of Allaah be upon him) in the Bible

Some folowers of Islam tell me that Muhammad and Jesus were two of the great prophets . They tell me that the reason Muhammad wasn't mentioned in the Bible was because he was born after the Bible was already written. Well, Jesus was born after the Old Testiment was written, yet there were over 600 prophesy's in the Old Testiment about Jesus that all came true, yet there are NO prophesy's about Muhammad in the entire Bible. How can Muhammad be like Jesus if that is true?

Praise be to Allaah.

This is one of two cases: either this man is ignorant and what he says is of no significance, or what he says is a fabrication and a lie. We Muslims know well the aayah (Qur’aanic verse) in which Allaah says (interpretation of the meaning):

“Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad) whom they find written with them in the Tawraat (Torah) (Deut, xviii 15) and the Injeel (Gospel) (John, xiv 16), — he commands them for Al-Ma‘roof (i.e. Islâmic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods), he releases them from their heavy burdens (of Allaah’s Covenant with the children of Israel), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful

[al-A’raaf 7:157]

Ibn Katheer (may Allaah have mercy on him) said in his commentary (tafseer) on this verse:

“ ‘Those who follow the Messenger, the Prophet who can neither read nor write whom they find written with them in the Tawraat (Torah) and the Injeel (Gospel)’ – this is a description of Muhammad (peace and blessings of Allaah be upon him) in the books of the Prophets who gave their nations the glad tidings of his coming and commanded them to follow him. This description is still there in their books and their scholars and rabbis know it. Imaam Ahmad narrated: Ismaa’eel told us from al-Jareeri from Abu Sakhr al-‘Aqeeli, a man from among the Bedouin told me, I brought a milch-camel to Madeenah during the lifetime of the Messenger of Allaah (peace and blessings of Allaah be upon him). When I had sold her, I said, “Let me meet this man [the Prophet (peace and blessings of Allaah be upon him)] and listen to him.” I met him walking between Abu Bakr and ‘Umar, and I followed them until they came to a Jewish man who was reading from a scroll of the Torah, consoling himself for the plight of his son who lay dying, a boy who was very handsome and good looking. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘I ask you by the One Who revealed this Torah, do you find any mention in this book of yours of my attributes and my coming?’ The man gestured with his head to indicate ‘No’. But his son said, ‘Yes indeed, by the One who revealed the Torah, we do find mention of your attributes and your coming in our book, and I bear witness that there is no god except Allaah and that you are the Messenger of Allaah.’ [The Prophet (peace and blessings of Allaah be upon him)] said, ‘Keep this Jew away from your brother.’ Then he took care of shrouding him and praying [the funeral prayer] over him.” This is a qawiy jayyid hadeeth.

It was narrated that ‘Ataa’ ibn Yassaar said: “I met ‘Abd-Allaah ibn ‘Amr and said, ‘Tell me about the attributes of the Messenger of Allaah (peace and blessings of Allaah be upon him) described in the Torah.’ He said, ‘Yes, by Allaah he is described in the Torah as he is described in the Qur’aan (interpretation of the meaning): “Verily, We have sent you (O Muhammad) as a witness, as a bearer of glad tidings, and as a warner” [al-Fath 48:8] – and as a saviour to the unlettered; you are My slave and My messenger; your name is al-Mutawakkil; you are not harsh and aggressive; Allaah will not take him (in death) until He has straightened a crooked nation through him so that they will say that there is no god except Allaah, and has opened hard hearts, deaf ears and blind eyes.’” ‘Ataa’ said: “Then I met Ka’b (who was one of the People of the Book who had become Muslim) and I asked him about that, and he told me exactly the same, not even one letter was different…”

Al-Bukhaari narrated in his Saheeh that ‘Ataa’ ibn Yassaar said: “ I met ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) and said, ‘Tell me about the description of the Messenger of Allaah (peace and blessings of Allaah be upon him) in the Torah. He said, ‘‘Yes, by Allaah, he is described in the Torah in some of the same terms as he is described in the Qur’aan (interpretation of the meaning): “Verily, We have sent you (O Muhammad) as a witness, as a bearer of glad tidings, and as a warner” [al-Fath 48:8] – and as a saviour to the unlettered; you are My slave and My messenger; your name is al-Mutawakkil; he is not harsh and aggressive, and he does not make a noise in the market-place; he does not repay evil with evil, rather he overlooks and forgives; Allaah will not take him (in death) until He has straightened a crooked nation through him so that they will say that there is no god except Allaah, and has opened hard hearts, deaf ears and blind eyes.’”

(al-Bukhaari, al-Fath, no. 2125)

Allaah did not send any Prophet without taking from him the covenant and promise that if the Prophet Muhammad (peace and blessings of Allaah be upon him) were to appear during his lifetime, he would follow Muhammad (peace and blessings of Allaah be upon him).

Allaah says in Soorat Aal ‘Imraan (which no Christian reads with an open mind but he will become Muslim) (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’”

[Aal ‘Imraan 3:81]

Al-Qurtubi (may Allaah have mercy on him) said in his commentary (tafseer) on this verse:

It is said that Allaah took the covenant from the Prophets that they would confirm one another, and He commanded them to believe in one another. This is the meaning of believing and helping (‘you must, then, believe in him and help him’)… Taawoos said: Allaah took the covenant from the first Prophets that they would believe in the Message of the later Prophets…

The Messenger here is Muhammad (peace and blessings of Allaah be upon him), according to the view of ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them).

Allaah took the covenant from all the Prophets that they would believe in Muhammad (peace and blessings of Allaah be upon him) if they met him, and He commanded them to take the same covenant from their nations.

If you want to know more about the references to the coming of the Prophet (peace and blessings of Allaah be upon him) in the Bible (even after it has been altered!) we refer you to the books “Muhammad (peace and blessings of Allaah be upon him) in the Bible” and “What the Bible says about Muhammad (peace and blessings of Allaah be upon him)” by Ahmad Deedat.

We ask Allaah to guide you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

He is asking about the grammar of the word al-Saabi’oon and how we can refute those who say that it is a grammatical error in the Qur’aan

I would like to know about the grammar of the word al-saabi’oon in Soorat al-Maa’idah. Why does it appear in the nominative form (al-saabi’oon ) when it appears in another soorah in the accusative (al-saabi’een ), although the syntax in both passages is very similar? This was the cause of a great argument between myself and a Christian person who says that there are grammatical mistakes in the Qur’aan. I told him that I would leave Islam if there was a single grammatical mistake in the Qur’aan. I said this out of strong faith and certainty that the Qur’aan is the word of Allaah, glorified and exalted be He far above what the fabricators say.

Praise be to Allaah.

The word al-Saabi’een (in the accusative) appears in Soorat al-Baqarah and Soorat al-Hajj, where Allaah says (interpretation of the meaning):

“Verily, those who believe and those who are Jews and Christians, and Sabians [wa’l-saabi’een ], whoever believes in Allaah and the Last Day and does righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve”

[al-Baqarah 2:62]

“Verily, those who believe (in Allaah and in His Messenger Muhammad), and those who are Jews, and the Sabians [wa’l-saabi’een], and the Christians, and the Majoos, and those who worship others besides Allaah; truly, Allaah will judge between them on the Day of Resurrection. Verily, Allaah is over all things a Witness”

[al-Hajj 22:17]

The same word appears in the nominative form in Soorat al-Maa’idah, where Allaah says (interpretation of the meaning):

“Surely, those who believe (in the Oneness of Allaah, in His Messenger Muhammad and all that was revealed to him from Allaah), and those who are the Jews and the Sabians [wa’l-saabi’oon] and the Christians, — whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve”

[al-Maa’idah 5:69]

In the first two verses, there is nothing difficult about the grammar, because the word al-saabi’een follows the conjunction waw (and) is in agreement with the word alladheena (those who); it is the noun of the particle inna (translated here as “verily”) and as such appears in the accusative form of the sound masculine plural, in accordance with the rules of Arabic grammar.

Where the confusion arises is in the third verse quoted, from Soorat al-Maa'idah, where the word appears in the same position with regard to word order, but appears in the nominative form.

The grammarians and mufassireen explained this in several ways, and they mentioned several well-known similar usages in Arabic. It is sufficient here to quote just three of them, which are among the most well known.

1 – The word order in the verse differs from everyday usage. Based on that, the meaning is that those who believe, and those who are the Jews and the Christians, whosoever believed in Allaah … on them shall be no fear, nor shall they grieve, and the same applies to the Sabians. So the subject appears in the nominative, as is indicated by the waw of the sound masculine plural. There is a similar example in Arabic verse where the poet says:

Faman yaku amsa bi’l-madeenati rahlahu fa inni wa qayyaarun biha la ghareeb

(Whoever ends up in Madeenah with his saddle, then Qayyaar and I are strangers).

The point here is that the word Qayyaar – which is the name of his horse or camel – appears in the nominative here (qayyaarun) because it is the subject. It does not appear in the accusative even though it is preceded by the particle inna (inni = inna + the yaa (i) which is the accusative suffix representing the first person singular pronoun following the particle inna).

2 – The word al-saabi’oon is the subject and the word al-nasaara (Christians) is in agreement with it. The phrase man aamana Billaah (whoever believed in Allaah) is the predicate of al-saabi’oon . The predicate of inna is omitted here, as is indicated by the predicate of the subject al-saabi’oon . A similar usage in Arabic appears in the line of verse:

Nahnu bima ‘indina wa anta bima ‘indika raadin wa’l-amru mukhtalif

(We with what we have and you with what you have are content, even though it is different).

The point here is that the subject nahnu (we) is not followed by its predicate, because the predicate of anta (you) is sufficient. The predicate of anta – raadin (content) – includes the predicate of the first subject, nahnu (we). What these words mean is: we are content with what we have and you are content with what you have.

3 – The word al-saabi’oon appears in conjunction with the word that takes the place of the noun of inna. If any of these particles – inna and its “sisters” – comes at the beginning of a nominal sentence that is composed of a subject and predicate, the noun of inna was originally nominative because it is the subject, before the word inna was introduced. Hence the word al-saabi’oon is nominative because it is a word that takes the place of the noun of inna.

See Awdah al-Masaalik by Ibn Hishaam, with a commentary by Muhiy al-Deen (1/352-366); and the Tafseer al-Shawkaani wa’l-Aloosi, on this verse.

What you have mentioned, about your certain faith in the words of Allaah, is what is expected of every Muslim. Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

One of the things of which we must be certain is that this phrase, with this pronunciation, was revealed like this. This is how it was pronounced by the Prophet (peace and blessings of Allaah be upon him), this is how the Muslims learned it from him and recited it, and wrote it in the Mus-hafs, and they were pure Arabs. This became a new principle by means of which we learned a new usage of conjunctions in Arabic, even though it is not a common usage, but it is very eloquent and evocative… (End quote)

Ibn ‘Aashoor tried to explain the eloquence of this word al-saabi’oon appearing in the nominative. He said words to the effect that: the nominative in this context is unusual, so it makes the reader pause and wonder why this word is put in the nominative, when it would usually appear in the accusative.

See the commentary on the verse from al-Maa'idah in Tafseer Ibn ‘Aashoor.

For more information on who the Sabians were, see the answer to the question: “49048”.

But there are a few points that should be noted from this discussion:

Firstly: We should take an interest in shar’i knowledge; it is not sufficient to rely only on faith that we already have in our hearts even though that is the greatest source of protection. If shar’i (Islamic) knowledge is added to that then – in sha Allaah – it will give extra protection against doubts and confusion that the enemies of our religion may try to stir up.

Secondly: questions like this draw attention to the extent of negligence concerning one of the most important duties that we have towards the Book of Allaah, which is the duty to study and ponder it, not just recite it. Allaah says (interpretation of the meaning):

“(This is) a Book (the Qur’aan) which We have sent down to you, full of blessings, that they may ponder over its Verses, and that men of understanding may remember”

[Saad 38:29]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: This is the reason why it was revealed, so that people may ponder its verses, derive knowledge from it and contemplate its meanings and rulings. For by studying it and contemplating its meanings, and studying it time after time, they will attain its blessings and goodness. This indicates that we are encouraged to study the Qur’aan, and that this is one of the best of deeds, and that reading that includes pondering the meanings is better than a quick recitation that does not achieve this purpose. The evidence for this is that if we were to undertake this obligation time after time, these verses would cause us to stop and wonder about the meaning, so that we would ask about it and research it, before we are confronted with specious arguments from our enemies.

Thirdly: If we undertook the two obligations referred to above, we would be qualified to take the initiative and call others, telling them of the truth that we have and informing them – in the best manner – of the falseness of their ways, instead of being on the defensive, weak and defeated. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


38. The Gospels that are extant nowadays were written after the time of ‘Eesa (peace be upon him) and have been tampered with a great deal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

The Gospels that are extant nowadays were written after the time of ‘Eesa (peace be upon him) and have been tampered with a great deal

It is well known among us Muslims that Allaah revealed the Gospel (Injeel) to ‘Eesa (peace be upon him), but when I studied some things about Christianity, they told me that the Gospel was not brought by the Messiah, rather it was written by the disciples of the Messiah after the crucifixion (or after Allaah raised him up to Him, as it says in the Qur’aan). How can we reconcile between the two views?.

Praise be to Allaah.

There is no contradiction between the two views such that we would need to ask how they can be reconciled. Rather the reason why the questioner is confused is that he is mixing up two things that we must believe in and that are both true, praise be to Allaah.

The first issue is the Gospel that was revealed from the Lord of the Worlds to the Prophet of Allaah ‘Eesa (peace be upon him). Belief that Allaah revealed a Book to His Prophet ‘Eesa and that the name of this book was the Gospel (Injeel), are basic principles of faith that we must believe in. Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’ — and they say, ‘We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all)’”

[al-Baqarah 2:285]

The Prophet (peace and blessings of Allaah be upon him) said to Jibreel, when he asked him about faith, as mentioned in the well-known hadeeth: “Faith means to believe in Allaah, His angels, His books, His messengers, the Last Day, and to believe in His divine will and decree, both good and bad.” (Agreed upon).

Disbelieving in that or doubting it is misguidance and kufr or disbelief in Allaah. Allaah says (interpretation of the meaning):

“O you who believe! Believe in Allaah, and His Messenger (Muhammad), and the Book (the Qur’aan) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him); and whosoever disbelieves in Allaah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away.

137. Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allaah will not forgive them, nor guide them on the (right) way”

[al-Nisa’ 4:136-137]

“Verily, those who disbelieve in Allaah and His Messengers and wish to make distinction between Allaah and His Messengers (by believing in Allaah and disbelieving in His Messengers) saying, “We believe in some but reject others,” and wish to adopt a way in between.

151. They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment”

[al-Nisa’ 4:150-151]

The second issue is the Gospel or, more precisely, the Gospels that the Christians have today. Although one of the basic principles of our faith is to believe in the Gospel that was revealed to ‘Eesa, we also believe that there is no longer any book that remained as it was revealed by Allaah, neither the Gospel nor anything else, apart from the Qur’aan. Even the Christians themselves do not believe that the books that they have before them were revealed in that form from God, nor do they claim that the Messiah wrote the Gospel or at least that it was written during his lifetime. Imam Ibn Hazm (may Allaah have mercy on him) says in al-Fasl fi’l-Milal (2/2):

We do not need to try hard to prove that the Gospels and all the books of the Christians did not come from God or from the Messiah (peace be upon him), as we needed to do with regard to the Torah and the books attributed to the Prophets that the Jews have, because the Jews claim that the Torah that they have was revealed from God to Moosa, so we needed to establish proof that this claim of theirs is false. With regard to the Christians, they have taken care of the issue themselves, because they do not believe that the Gospels were revealed from God to the Messiah, or that the Messiah brought them, rather all of them from first to last, peasants and kings, Nestorians, Jacobites, Maronites and Orthodox are all agreed that there are four historical accounts written by four known men at different times. The first of them is the account written by Matthew the Levite who was a disciple of the Messiah, nine years after the Messiah was taken up into heaven. He wrote it in Hebrew in Judaea in Palestine, and it filled approximately twenty-eight pages in a medium-sized script. The next account was written by Mark, a disciple of Simon ben Yuna, who was called Peter, twenty-two years after the Messiah was taken up into heaven. He wrote it in Greek in Antioch in the land of the Byzantines. They say that the Simon mentioned is the one who wrote it, then he erased his name from the beginning of it and attributed it to his disciple Mark. It filled twenty-four pages written in a medium-sized script. This Simon was a disciple of the Messiah. The third account written was that of Luke, a physician of Antioch who was also a disciple of Simon Peter. He wrote it in Greek after Mark had written his account, and is similar in length to the Gospel of Matthew. The fourth account was written by John the son of Zebedee, another disciple of the Messiah, sixty-odd years after the Messiah has been taken up into heaven. He wrote it in Greek, and it filled twenty-four pages in a medium-sized script. End quote.

Shaykh al-Islam Ibn Taymiyah said in al-Jawaab al-Saheeh (3:21):

With regard to the Gospels that the Christians have, there are four Gospels, Matthew, Mark, Luke and John. They are agreed that Luke and Mark did not see the Messiah, rather he was seen by Matthew and John. These four accounts which they call the Gospel, and they call each one of them a Gospel, were written by these men after the Messiah had been taken up into heaven. They did not say that they are the word of God or that the Messiah conveyed them from God, rather they narrated some of the words of the Messiah and some of his deeds and miracles. End quote.

Moreover, these books which were written after the time of the Messiah did not remain in their original form. The original versions were lost long ago. Ibn Hazm said:

With regard to the Christians, there is no dispute among them or anyone else that only one hundred and twenty men believed in the Messiah during his lifetime… and all of those who believed in him concealed themselves and were afraid during his lifetime and afterwards; they called people to his religion in secret and none of them disclosed himself or practised his religion openly, because any of them who was caught was executed.

They continued in this manner, not showing themselves at all, and they had no place where they were safe for three hundred years after the Messiah was taken up into heaven.

During this time, the Gospel that had been revealed from Allaah disappeared, apart from a few verses which Allaah preserved as proof against them and as a rebuke to them, as we have mentioned. Then when the Emperor Constantine became a Christian, then the Christians prevailed and started to practise their religion openly and assemble in safety.

If a religion is like this, with its followers practicing it in secret and living in constant fear of the sword, it is impossible for things to be transmitted soundly via a continuous chain of narrators and its followers cannot protect it or prevent it from being distorted.

End quote. Al-Fasl, 2/4-5.

In addition to this huge disruption in the chain of transmission of their books, which lasted for two centuries, these books did not remain in the languages in which they were originally written, rather they were translated, more than once, by people whose level of knowledge and honesty is unknown. The contradictions in these books and their shortcomings are among the strongest evidence that they have been distorted and that they are not the Gospel (Injeel) that Allaah revealed to His slave and Messenger ‘Eesa (peace and blessings of Allaah be upon him). Allaah indeed spoke the truth when He said (interpretation of the meaning):

“Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


39. Is the Prophet Muhammad (peace and blessings of Allaah be upon him) mentioned in the Bible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Is the Prophet Muhammad (peace and blessings of Allaah be upon him) mentioned in the Bible?

What sort of references can I use to confirm that what GOD intended as regards His will, and that His will has been changed by christian scribes/translators? Also, if you could tell me where in the Bible it speaks of the Prophet Muhammad, does it mention his name or it is symbolic?.

Praise be to Allaah.

Allaah says in His Book (interpretation of the meaning):

“And (remember) when ‘Eesa (Jesus), son of Maryam (Mary), said: ‘O Children of Israel! I am the Messenger of Allaah unto you, confirming the Tawraat [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.’ But when he (Ahmad, i.e. Muhammad) came to them with clear proofs, they said: ‘This is plain magic’”

[al-Saff 61:6]

“Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad) whom they find written with them in the Tawraat (Torah) and the Injeel (Gospel)— he commands them for Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods), he releases them from their heavy burdens (of Allaah’s Covenant with the children of Israel), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful”

[al-A’raaf 7:157]

These two verses indicate that the Prophet (peace and blessings of Allaah be upon him) is mentioned in the Torah and the Gospel (the Bible), no matter how much the Jews and Christians claim that he is not, for the word of Allaah is the best and most truthful of words.

Some of the things mentioned in the previous Books are as follows:

1 – In the Torah, in the Book of Deuteronomy 18:18-19 it says:

“I will raise up for them a prophet like you from among their brothers; I will put my words in his mouth, and he will tell them everything I command him.

If anyone does not listen to my words that the prophet speaks in my name, I myself will call him to account.”

(New International Version)

This text is still extant among them. With regard to the phrase “from among their brothers” – if that prophet were to be from among the Children of Israel, it would have said, “I will raise up for them a prophet from among them.” But it says “from among their brothers” – i.e., from among the sons of Ismaa’eel (Ishamel).

Secondly, it says in the Gospel of John 16:6-8, 12-13:

“It is for your good that I am going away. Unless I go away, the Counselor [Paraclete] will not come to you; but if I go, I will send him to you. 8When he comes, he will convict the world of guilt in regard to sin…

I have much more to say to you, more than you can now bear. 13But when he, the Spirit of truth, comes, he will guide you into all truth. He will not speak on his own; he will speak only what he hears, and he will tell you what is yet to come.”

(New International Version)

This cannot apply to anyone except the Prophet (peace and blessings of Allaah be upon him).

Secondly: Ibn al-Qayyim (may Allaah have mercy on him) said: It says in the Torah, in the fifth book [Deuteronomy 33:2]:

“The LORD came from Sinai and dawned over them from Seir; he shone forth from Mount Paran. He came with myriads of holy ones from the south, from his mountain slopes [or: from his right hand went a fiery law for them].”

(New International Version; alternative version of last phrase – the meaning of which is unclear in the original Hebrew texts – is from the King James Version)

This refers to the three Prophethoods: the Prophethood of Moosa (Moses), the Prophethood of ‘Eesa (Jesus) and the Prophethood of Muhammad (peace and blessings of Allaah be upon him). “Coming from Sinai” refers to the mountain where Allaah spoke to Moosa and called him and told him he was a Prophet. “Dawning over them from Seir” refers to the appearance of the Messiah from Bayt al-Maqdis (Jerusalem). Seir is a village that is still known there to this day. So this was a foretelling of the Prophethood of the Messiah.

“Paran” refers to Makkah. Allaah likens the Prophethood of Moosa to the coming of the dawn, and the Prophethood of the Messiah after him to the rising of the sun, and the Prophethood of the Seal of the Prophets to the sun rising high in the sky and its light reaching all over the earth. And it came to pass exactly as foretold, for Allaah dispelled the night of kufr with the Prophethood of Moosa, and the light increased with the Prophethood of the Messiah, and was completed and reached everywhere on earth with the Prophethood of Muhammad (peace and blessings of Allaah be upon him). These three Prophets who were mentioned in this foretelling were also mentioned in the beginning of Soorat al-Teen (interpretation of the meaning):

“By the fig, and the olive.

2. By Mount Sinai.

3. By this city of security (Makkah)”

[al-Teen 95:1-3]

End quote. See Hidaayat al-Hayaara, p. 110; and Ibn al-Qayyim’s comments on the Old Testament, Deuteronomy 33:1.

Fourthly: Shaykh ‘Abd al-Majeed al-Zandaani said in his book al-Bishaaraat bi Muhammad (peace and blessings of Allaah be upon him) fi’l-Kutub al-Samawiyyah al-Saabiqah that in the 22nd chapter of the Gospel of Barnabas it says:

“And this will continue until there comes Muhammad the Messenger of God who, when he comes, will expose this deceit to those who believe in the laws of God.”

And it says in the Book of Isaiah:

“I have made your name Muhammad O Muhammad, O beloved of the Lord, your name will abide forever.”

And it says in the Book of Isaiah:

“What I have given to him I will not give to anyone else: Ahmad, because he praises God and this praise comes from the best part of the earth, and this will bring joy to mankind and they will recite the word of divine unity on every hill and glorify God in every high place.”

Many scholars have mentioned the places in the Bible where the name of the Prophet (peace and blessings of Allaah be upon him) is mentioned. Sometimes his name is mentioned clearly, and sometimes he is described in ways that can only apply to him (peace and blessings of Allaah be upon him).

You should note that the books of the Bible as they exist today have been altered and changed. This fact has been stated by non-Muslim historians, but despite all that we still find in the Bible the foretelling of the coming of the Messenger of Allaah (peace and blessings of Allaah be upon him). Shaykh Rahmat-Allaah al-Hindi stated that every time the Christians were able to change something they did so, hence you will find that some of the ancient scholars quote passages from the Bible that no longer exist. But there are still other passages that foretell the Prophethood of the Prophet (peace and blessings of Allaah be upon him) and his coming.

It should be noted that we have to arm ourselves with adequate sound knowledge in order to debate with the Christians, because even if they have no proof, they will still try to sow the seeds of doubt in people’s hearts so that they will give in to these wrong ideas and so that the truth will be concealed. “But Allaah will bring His Light to perfection even though the disbelievers hate (it)” [al-Saff 61:8 – interpretation of the meaning].

Some of the most useful books on this topic are: Izhaar al-Haqq by Shaykh Rahmat-Allaah al-Hindi; Kitaab Hidaayat al-Hayaara by Ibn Al-Qayyim; and al-Jawaab al-Saheeh by Ibn Taymiyyah. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


40. What sura in the Quran is related or mentions about the curruption of the Torah and Gospel?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Corruption of the Tawraat (Torah) and Injeel (Gospel)

What sura in the Quran is related or mentions about the corruption of the Torah and Gospel?

Praise be to Allaah.

Allaah says about the Jews (interpretation of the meaning): “Do you (faithful believers) covet that they will belive in your religion in spite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allaah (the Tawraat), then they used to change it knowingly after they understood it?” [al-Baqarah 2:75]

Qutaadah said: “The phrase ‘then they used to change it knowingly after they understood it’ refers to the Jews, who used to hear the words of Allaah, then they altered it after they had understood what it meant.”

Abu ‘Aaliyah said: “They took what Allaah had revealed in their Book describing Muhammad (peace and blessings of Allaah be upon him), and changed its meaning.” Ibn Zayd said: “The phrase ‘[they] used to hear the Word of Allaah (the Tawraat), then they used to change it’ refers to the Tawraat which Allaah revealed to them; they changed it, making what it permitted forbidden, and what was forbidden allowed, changing the truth to falsehood and falsehood to truth…” [Tafseer Ibn Katheer]

Allaah also said (interpretation of the meaning): “Among those who are Jews, there are some who displace words from (their) right places and say: ‘We hear your word (O Muhammad) and disobey,’ and ‘Hear and let you (Muhammad) hear nothing.’ And Raa’ina [in Arabic this means, ‘Be careful, listen to us and we listen to you,’ whereas in Hebrew it means ‘an insult.’] with a twist of their tongues and as a mockery of the religion (Islam). And if only they had said, ‘We hear and obey,’ and ‘Do make us understand,’ it would have been better for them, and more proper, but Allaah has cursed them for their disbelief, so they believe not except for a few.” [al-Nisaa’ 4:46]

The phrase “[they] displace words from (their) right places” means that they misinterpret them and understand them in a way that Allaah did not intend, doing this deliberately and inventing lies against Allaah. [Tafseer Ibn Katheer]

Allah says (interpretation of the meaning): “So because of their breach of their covenant, We cursed them, and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them. But forgive them, and overlook (their misdeeds). Verily, Allaah loves al-Muhsineen (good-doers).” [al-Maa’idah 5:13]

The phrase “because of their breach of their covenant, We cursed them” refers to the fact that they broke the Covenant which had been made with them, so Allaah cursed them, i.e., He kept them away from following the True Guidance. “[We] made their hearts grow hard” means that they will not benefit from any preaching because their hearts are so hard. “They change the words from their (right) places” means that they play havoc with the words of Allaah and misinterpret His Book, taking it to mean things that were never meant and attributing to Allaah things that He never said; may Allaah protect us from that.

“[They] have abandoned a good part of the Message that was sent to them” means that they stopped following its teachings because they did not want to follow them. Al-Hasan said: “They did not adhere to their religion or keep their duties towards Allaah, without which no deeds are acceptable to Him; their fitrah (innate nature) was not sound and their deeds were not righteous.” [Tafseer Ibn Katheer]

So it becomes quite clear that the ways in which the Children of Israel tampered with the Tawraat and Injeel include the following:

Changing Omitting Adding things and attributing to Allaah words that He did not say Misinterpreting the words of Allaah.

When Muhammad (peace and blessings of Allaah be upon him) was sent, the original Tawraat and Injeel had already been altered and distorted. Allaah revealed the Qur’aan to His Prophet Muhammad (peace and blessings of Allaah be upon him), and guaranteed that He Himself would preserve it, as He says (interpretation of the meaning): “Verily We: it is We Who have sent down the Dhikr (i.e., the Qur’aan) and surely, We will guard it (from corruption).” [al-Hijr 15:9]

This distinguishing feature was not found in any Book before the Qur’aan. From the time of Muhammad (peace and blessings of Allaah be upon him) until the present (more than fourteen hundred years) the Qur’aan has stayed the same, and not a single letter of it has been changed, as ancient manuscripts and the hearts of generation after generation of people who have memorized the entire text and earned the title of “haafiz” bear witness. We ask Allaah to guide us to the true and straight path. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


41. Why does Islam ,believing that its roots lie with abraham ,nonetheless not believe in the veracity of hebrew scriptures?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 2. Belief in Divinely-revealed Books ››

Muslim view of Ibraaheem (upon whom be peace) and the Tawraat (Torah)

Why does Islam ,believing that its roots lie with abraham ,nonetheless not believe in the veracity of hebrew scriptures?

Praise be to Allaah.

Muslims believe in all the Prophets and Messengers without exception; whoever denies any Prophet is a disbeliever. Muslims believe in all the Books that were revealed by Allaah to His Prophets, without exception; whoever denies any Book is a disbeliever.

On this basis, Muslims believe in Moosa (Moses) as a Prophet from Allaah, and in the original Torah as a Book from Allaah, and in ‘Eesa (Jesus) as a Prophet from Allaah, and in the original Gospel as a Book from Allaah.

When the previous books were distorted and altered because of men’s desires and division among the Jews and Christians, it was no longer possible to rely on them. Allaah abrogated all previous laws (sharee’ahs) when Islam came, and all previous Books when the Qur’aan was revealed. When He sent Muhammad (peace and blessings of Allaah be upon him) as the final Messenger and Seal of the Prophets, it became obligatory to believe in and follow the Qur’aan which was revealed to him, especially since Allaah has guaranteed to preserve the Qur’aan and protect it from alteration and distortion, as He says (interpretation of the meaning): “Verily We: it is We Who have sent down the Dhikr (i.e., the Qur’aan) and surely, We will guard it (from corruption).” [al-Hijr 15:9]

Ibraaheem (peace be upon him) is the Khaleel (Friend) of Allaah, the Father of the Prophets and the pride of the Muslims. Allaah sent him with the message of Tawheed (Divine unity) just as He sent Moosa, ‘Eesa and Muhammad (peace and blessings of Allaah be upon them all). The happiest of mankind is one who follows his way, which is Tawheed (belief in Divine unity).

Because both the Jews and Christians claimed that Ibraaheem belonged to them, Allaah explained that they were both wrong, giving decisive historical evidence in the aayaat (interpretation of the meaning):

“O People of the Scripture (Jews and Christians)! Why do you dispute about Ibraaheem, while the Tawraat and the Injeel were not revealed till after him? Have you then no sense?

Verily, you are those who have disputed about that of which you have no knowledge. Why do you then dispute concerning that which you have no knowledge? It is Allaah Who knows, and you know not.

Ibraaheem was neither a Jew nor a Christian, but he was a true Muslim haneefa (Islamic monotheism – worshipping none but Allaah alone), and he was not of al-mushrikoon (polytheists).

Verily, among mankind who have the best claim to Ibraaheem are those who followed him, and this Prophet (Muhammad (peace andb lessings of Allaah be upon him) and those who have believed (Muslims). And Allaah is the Wali (Protector and Helper) of the believers.”[Aal ‘Imraan 3:65-68]

Become Muslim and you will be saved. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3. Belief in the devine will and decree

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


42. Is it permissible for him to ask Allaah for the girl who died and to whom he wanted to propose marriage to let her be his bride in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is it permissible for him to ask Allaah for the girl who died and to whom he wanted to propose marriage to let her be his bride in Paradise?

The daughter of my maternal uncle died in an accident, and I was intending to propose marriage to her. Is it permissible to pray to Allaah to make her my bride in Paradise, or is this overstepping the mark in du’aa’? May Allaah reward you with good.

Praise be to Allaah.

First of all, we ask Allaah to encompass that girl with His mercy, and to admit her to His Paradise, and to bless her family and all her relatives with patience and consolation.

We advise you to treat her parents kindly, and help them to overcome their trial. With regard to yourself, we advise you to accept the decree of Allaah and to have faith that all things are in His hand (?), and that He controls all things in this universe, and He has great wisdom and He cannot questioned as to what He does, while they will be questioned.

With regard to your question about praying that this girl will be your wife in Paradise, there is no reason why you should not do that, if Allaah wills, and you may pray for that.

But what we would prefer for you is to pray to Allaah for mercy and forgiveness, and to raise her in status in Paradise. This is what will benefit her from you, and you will be rewarded for it, if Allaah Wills.

We are afraid that you may exaggerate about this matter, or use this du’aa’ too much, and that it may increase your attachment to her and affects your life or distract you from seeking that which will keep you chaste in this world, namely halaal marriage. We should also point out to you, so that you will not go to extremes in your attachment to her, that she has died and is a non-mahram to you, so be aware of going to extremes in expressing grief and sorrow for what you have missed out on, for Allaah has set an appointed time for all things.

We remind you of the verses in which Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

Allaah tells us that He will inevitably test His slaves with trials, so as to differentiate those who are sincere from those who are lying, those who panic from those who have patience. This is His way with His slaves, because if ease were to continue with those who believe and no trials were to befall them, there would be no distinction between those who have faith and those who do not, which leads to corruption. The wisdom of Allaah dictates that the people of good should be differentiated from the people of evil.

This is the purpose of trials, not to take away what the believers have of faith or to turn them away from their religion. Allaah never causes the faith of the believers to be lost, and He tells us in this verse that He will test His slaves “with something of fear” from enemies, “ and hunger” i.e. He will test them with a little of both, because if He were to test them with extreme fear or with extreme hunger, they would be doomed, but the point of trials is to show this distinction, not to doom people.

“loss of wealth” this includes all kinds of loss of wealth such as disasters coming from the heavens, drowning, loss, seizing of wealth by wrongdoers such as unjust kings, banditry and so on.

“lives” i.e. loss of loved ones such as children, relatives and friends from various kinds of disease in a person's body or in the body of those whom he loves. “and fruits” means grains, the fruit of date palms and all other trees and vegetables, due to hail or cold or fire or a catastrophe such as locusts and the like.

These things will inevitably happen because the All-knowing All-aware has told us of them, so they happened as He told us. When they happen, people fall into one of two categories, those who panic and those who are patient. The one who panics suffers two calamities: the loss of a loved one, which is a calamity, and the loss of what is greater than it, which is the reward he could have attained if he had followed the command of Allaah to exercise patience, so he incurs loss and deprivation and a decline in the faith that he has; he misses out on patience, acceptance and gratitude and there befalls him the divine wrath which is indicative of great loss.

As for the one whom Allaah helps to be patient when these calamities come, he controls himself and does not express discontent in word or deed; he seeks reward for that which is with Allaah and realises that the reward he will attain by being patient is greater than the calamity that has befallen him. Indeed the calamity is in fact a blessing because it becomes a way to attain something that is better and more beneficial. He has obeyed the command of Allaah and attained reward. Hence Allaah says: “but give glad tidings to As- Saabiroon (the patient)”, i.e. give them the glad tidings that they will be given their reward without reckoning.

The patient are those who have earned these great glad tidings and bountiful gift from Allaah. Then He describes them as “ [those] who, when afflicted with calamity”, which refers to everything that pains the heart or body or both, of those things mentioned above.

“[they] say: ‘Truly, to Allaah we belong” i.e. we are slaves of Allaah, subject to His command and control; we have no control whatsoever over ourselves or our wealth. If He tests us with any of those things, the Most Merciful of those who show mercy sas disposed of His slaves and their possessions, and there can be no objection to Him; rather it is a part of a person's full and complete submission and servitude to Allaah (‘uboodiyyah) to know that calamity has come from the All-Wise, Who is more merciful to His slave than he is himself, and that requires him to be pleased with Allaah and to give thanks to Him for His decree, because that is better for His slave, even if he does not realize that, as we all belong to Allaah, then to Him we will return on the Day of Resurrection, then each person will be requited for his actions. So if we are patient and seek reward with Him, we will find an abundant reward with Him; but if we panic and get angry, there our lot will be no more than divine wrath and loss of reward. So each person belongs to Allaah and will return to Him, and this is one of the strongest means of being patient.

“They” i.e. those who are described above as being patient “are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord” i.e. praise and speaking of their virtue. “and (they are those who) receive His Mercy”, which is abundant. Part of His mercy towards them is that He helps them to be patient, by means of which they attain the reward in full. “and it is they who are the guided ones”, those who know the truth, which in this context refers to their knowledge that they belong to Allaah, that they will return to Him, and they act upon it, and that is their patience for the sake of Allaah.

This verse indicates that the one who is not patient will have the opposite of what they have, so he will be blamed by Allaah and punished, misguided and will suffer loss. How great is the difference between the two groups and how little is the effort of those who are patient, and how great is the pain of those who panic.

These two verses tell us that we should think about calamities before they happen, so as to reduce their impact and make them easier to bear if they do happen, and explain how to respond to them if they happen, which is with patience. And they explain what helps one to be patient, the reward that the patient person will have and they describe the situation of the one who is not patient, which is the opposite of patience. And they tell us that these calamities and trials are the law of Allaah and one can never find any alternative to the law of Allaah, and they describe different kinds of calamities. End quote.

Tafseer al-Sa’di (p. 75).

Think about these words of the Prophet (blessings and peace of Allaah be upon him) and these teachings of the salaf:

it was narrated that there Mother of the Believers, Umm Salamah (may Allaah be pleased with her), said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “There is no Muslim who is stricken with a calamity and says what Allaah has enjoined – ‘Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my affliction and compensate me with something better’ – but Allaah will compensate him with something better.”

She said: When Abu Salamah died, I said: Who among the Muslims is better than Abu Salamah, the first household to migrate to join the Messenger of Allaah (blessings and peace of Allaah be upon him)? Then I said it, and Allaah compensated me with the Messenger of Allaah (blessings and peace of Allaah be upon him).

She said: The Messenger of Allaah (blessings and peace of Allaah be upon him) sent Haatib ibn Abi Balta’ah to me with his proposal of marriage, but I said: I have a daughter and I am of a jealous nature. He said: “As for her daughter, we will pray to Allaah to make her independent of her, and I pray that Allaah will take away her jealousy.”

Narrated by Muslim in his Saheeh (918).

So pray to Allaah to reward you for your calamity and compensate you with someone better than her. Also pray to Allaah for this girl and for all the deceased Muslims, asking for mercy and forgiveness for them.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


43. A questioner is asking: Why did Allaah create mankind when He knows what their destiny will be, in Paradise or Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

A questioner is asking: Why did Allaah create mankind when He knows what their destiny will be, in Paradise or Hell?

I have a question which I hope you will answer, may Allaah reward you with good.

If Allaah knows the unseen, and He knows what people will do, and He knows who will go to Hell or to Paradise – because the knowledge of Allaah precedes all things – then why did He create us? Why did Allaah send Iblees down to earth with Adam and Hawwa’, when He knew that repentance would not benefit him and He had already decreed that he will go to Hell?.

Praise be to Allaah.

Firstly:

Knowledge of the purpose for which Allaah created mankind may answer many questions that the atheists raise in order to confuse people, and by which some Muslims may be influenced. These issues include the idea that Allaah created mankind in order to put some of them in Paradise and the others in Hell! This is a mistaken notion. It is not for this purpose that Allaah created mankind and brought them into being.

The brother who asked this question – and whoever wants to know the truth – should realize that the purpose behind the creation of man and the creation of heaven and earth, is that Allaah, may He be glorified and exalted, may be known and that His Oneness (Tawheed) may be affirmed and that He may be obeyed.

Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56].

Ibn Katheer (may Allaah have mercy on him) said:

i.e., I have only created them so that I might command them to worship Me, not because I am in need of them.

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: “except that they should worship Me (Alone)” means: except that they should affirm their servitude to Me, willingly or unwillingly.

This was the view favoured by Ibn Jareer.

Tafseer Ibn Katheer (4/239).

Many people are confused about what is wanted from the slaves of Allaah, which is adhering to His religion which He has chosen for them, and what is wanted for them, which is rewarding the obedient and punishing the disobedient. This is part of Allaah’s decree which will never be altered or changed.

Ibn al-Qayyim (may Allaah have mercy on him) said:

As for the truth which is the purpose for which He created them – i.e., the heavens and the earth and everything in between them – it is a twofold aim: what is wanted from His slaves and what is wanted for them.

What He wants from them: is that they should know Allaah and the attributes of His perfection, may He be glorified and exalted, and they should worship Him alone and not associate anything with Him, so He alone will be their God, the One Whom they worship and obey and love. Allaah says (interpretation of the meaning):

“It is Allaah Who has created seven heavens and of the earth the like thereof (i.e. seven). His Command descends between them (heavens and earth), that you may know that Allaah has power over all things, and that Allaah surrounds all things in (His) Knowledge”

[al-Talaaq 65:12].

He told us that he created the universe so that His slaves might know the perfection of His power, the all-encompassing nature of His knowledge, which requires knowing Him and His names and attributes, and affirming His oneness.

Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56].

This purpose is what is wanted from His slaves, which is that they should know their Lord and worship Him alone.

As for what is wanted for them, it is recompense on the basis of justice and divine grace, reward and punishment. Allaah says (interpretation of the meaning):

“And to Allaah belongs all that is in the heavens and all that is in the earth, that He may requite those who do evil with that which they have done (i.e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise)”

[al-Najm 5 :31]

“Verily, the Hour is coming __ and I am almost hiding it __that every person may be rewarded for that which he strives”

[Ta-Ha 20:15]

“In order that He may make manifest to them the truth of that wherein they differ, and that those who disbelieved (in Resurrection, and in the Oneness of Allaah) may know that they were liars”

[al-Nahl 16:39]

“Surely, your Lord is Allaah Who created the heavens and the earth in six Days and then rose over (Istawâ) the Throne (really in a manner that suits His Majesty), disposing the affair of all things. No intercessor (can plead with Him) except after His Leave. That is Allaah, your Lord; so worship Him (Alone). Then, will you not remember? 4. To Him is the return of all of you. The Promise of Allaah is true. It is He Who begins the creation and then will repeat it, that He may reward with justice those who believed and did deeds of righteousness. But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve”

[Yoonus 10:3, 4].

Badaa’i’ al-Fawaa’id (4/971).

For more information on the wisdom behind the creation of mankind, please see the answer to question no. 45529.

Secondly:

Allaah does not admit people to Paradise or Hell simply because He knows that they deserve that, rather He will admit them to Paradise or Hell on the basis of the deeds that they actually did in this world. If Allaah created mankind and put them in His Hell, they would soon argue that He did not test them or give them the chance to strive. Allaah wanted to refute this argument, so He created them in this world and gave them reason, and revealed His Books, and sent His Messengers; all of that is so that they will have no argument against Allaah on the Day of Resurrection.

Allaah says (interpretation of the meaning):

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers. And Allaah is Ever All-Powerful, All-Wise”

[al-Nisa’ 4:165].

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

In this aayah it clearly states that it is essential to leave no excuse for anyone, by sending the Messengers who give glad tidings of Paradise to those who obey them and give warning of Hell to those who disobey them.

This excuse is completely ruled out here by the sending of the Messengers with glad tidings and warnings, as is stated at the end of Soorah Ta-Ha where Allaah says (interpretation of the meaning): “And if We had destroyed them with a torment before this (i.e. Messenger Muhammad ??? ???? ???? ???? and the Qur’aan), they would surely, have said: ‘Our Lord! If only You had sent us a Messenger, we should certainly have followed Your Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), before we were humiliated and disgraced’” [Ta-Ha 20:134].

It is also referred to in Soorah al-Qasas where Allaah says (interpretation of the meaning):

“And if (We had) not (sent you to the people of Makkah) __ in case a calamity should seize them for (the deeds) that their hands have sent forth, they would have said: ‘Our Lord! Why did You not send us a Messenger? We would then have followed Your Ayaat (Verses of the Qur’aan) and would have been among the believers’”

[al-Qasas 28:47].

And Allaah says (interpretation of the meaning):

“This is because your Lord would not destroy the (populations of) towns for their wrongdoing (i.e. associating others in worship along with Allaah) while their people were unaware (so the Messengers were sent)”

[al-An’aam 6:131]

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad ??? ???? ???? ????) making (things) clear unto you, after a break in (the series of) Messengers, lest you say: ‘There came unto us no bringer of glad tidings and no warner.’ But now has come unto you a bringer of glad tidings and a warner”

[al-Maa’idah 5:19]

“And this is a blessed Book (the Qur’aan) which We have sent down, so follow it and fear Allaah (i.e. do not disobey His Orders), that you may receive mercy (i.e. saved from the torment of Hell).

156. Lest you (pagan Arabs) should say: “The Book was sent down only to two sects before us (the Jews and the Christians), and for our part, we were in fact unaware of what they studied.”

157. Or lest you (pagan Arabs) should say: “If only the Book had been sent down to us, we would surely, have been better guided than they (Jews and Christians).” So now has come unto you a clear proof (the Qur’aan) from your Lord, and a guidance and a mercy”

[al-An’aam 6:155-157]

And there are other similar verses.

It is clear from these and other aayahs of the Qur’aan that Allaah does not punish anyone except after warning and leaving no excuse on the lips of the Messengers (peace and blessings of Allaah be upon them). Allaah clearly states in many aayahs that he does not admit anyone to Hell except after leaving no excuse and warning on the lips of the Messengers, for example He says (interpretation of the meaning):

“Every time a group is cast therein, its keeper will ask: ‘Did no warner come to you?’

9. They will say: ‘Yes, indeed a warner did come to us, but we belied him and said: “‘Allaah never sent down anything (of Revelation)”’”

[al-Mulk 67:8]

It is well known that the words of Allaah “Every time a group is cast therein” includes all the groups who will be thrown into it.

Abu Hayyaan said in al-Bahr al-Muheet, commenting on the aayah under discussion: [The word] kullama (“every time”) indicates a general meaning encompassing every time throwing is done, so it includes all those who are thrown in.

Another example is the aayah in which Allaah says (interpretation of the meaning):

“And those who disbelieved will be driven to Hell in groups till when they reach it, the gates thereof will be opened (suddenly like a prison at the arrival of the prisoners). And its keepers will say: ‘Did not the Messengers come to you from yourselves, reciting to you the Verses of your Lord, and warning you of the Meeting of this Day of yours?’ They will say: ‘Yes,’ but the Word of torment has been justified against the disbelievers!”

[al-Zumar 39:71].

The words “And those who disbelieved will be driven” are general in meaning and include all the kuffaar.

The words “And those who disbelieved will be driven… They will say: ‘Yes…’ ” are general in meaning and include all the kuffaar. This clearly shows that the all the people of Hell will have been warned by their Messengers in this world, but they disobeyed the command of their Lord, as is clear.

Adwa’ al-Bayaan (3/66, 67)

We believe that knowing the purpose for which Allaah created mankind, and knowing that Allaah will not punish anyone according to what He knows about them, rather it will be recompense for his deeds in this world, and therefore he will not have any excuse before Allaah – this is the answer to the confusion mentioned in the question.

Secondly:

With regard to the question of why Iblees was sent down to earth with Adam and his progeny, the difference between Adam’s coming down and that of Iblees is that when Adam (peace be upon him) was sent down to earth he had repented to Allaah, so Allaah accepted his repentance and guided him, and sent him down to this earth as an honoured Prophet who had been forgiven, and he was to remain in this world until the appointed time that Allaah has decreed for him.

As for the enemy of Allaah Iblees, he did not repent at all or regret his sin, or turn back; he has no hope of repentance and never tried to repent. Rather he was stubborn and arrogant, and he overstepped the mark and disbelieved. But he asked Allaah not to hasten his doom and punishment, but rather to delay that until the Day of the appointed time. He did not ask for that so that he would have the opportunity to repent, rather it was so that he could persist in following the path of doom, and take the misguided people to Hell with him. He came down as a leader of his party, the losing party of the shaytaan, so that Allaah’s wisdom concerning His creation might be fulfilled, and so that He might test them: will they obey Him or will they obey His enemy?, and so that the ultimate doom will be the share of this accursed enemy, because of his stubbornness and evildoing, and he deserves to be a loser.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


44. Regarding a house as unlucky

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Regarding a house as unlucky

There is a person who lived in a house, and he suffered a great deal of sickness and calamities, which made him and his family regard this house as unlucky. Is it permissible for him to move for this reason?.

Praise be to Allaah.

There may sometimes be some houses or vehicles or wives which are unlucky, and Allah in His wisdom causes, when one is with them, some harm or loss of benefits and the like. In this case there is nothing wrong with selling this house and moving to another house, and perhaps Allah will cause some good to be in the house to which he moves. It was narrated from the Prophet (blessings and peace of Allah be upon him) that he said: “Bad omens are in three: a house, a woman and a horse.” Some vehicles may be unlucky, some wives may be unlucky, and some houses may be unlucky. If a person sees that, he should understand that it is by the decree of Allah and that Allah by His wisdom has decreed that so that the person will move to another place. And Allah knows best. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah, p. 303

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


45. Words concerning the reasons for calamities and bearing them with patience

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Words concerning the reasons for calamities and bearing them with patience

It is known that having patience when a calamity befalls a person is a part of a Muslim’s belief. Accepting and being content with what Allah decrees for us is an attribute of a believer. Is there a difference between this type of calamity and the other type that befalls one as a result of his own neglecting, or all calamities are equal?

If a person neglects his education and does not work hard for seeking it while he is able to, then when he becomes old, he keeps whining for his past and saying : “why have I neglected my education when I was able to gain it” some may think that this is dissatisfaction and rejection to what Allah decreed, and they justify this by saying that if Allah has decreed for this man to be educated he would have been, so he should not reject his fate and say why this happened to me. Please clarify this matter.

Praise be to Allaah.

1.

The believer who affirms the Oneness of Allaah (Tawheed) knows that everything happens by the decree of Allaah; what Allaah wills happens and what He does not will does not happen; there is nothing that can block the will of Allaah from being executed in His creation. Thus the heart of the believer who affirms the Oneness of Allaah is at rest, and he knows that there is no room for regret or grief in his life, because the command of Allaah preceded (the event) and His will is executed.

Allaah says (interpretation of the meaning):

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah.

23. In order that you may not grieve at the things over that you fail to get, nor rejoice over that which has been given to you. And Allaah likes not prideful boasters”

[al-Hadeed 57:22-23]

“Say: ‘Nothing shall ever happen to us except what Allaah has ordained for us. He is our Mawlaa (Lord, Helper and Protector).’ And in Allaah let the believers put their trust”

[al-Tawbah 9:51]

2.

If this is the case for the believer who affirms the Oneness of Allaah, then there is no room in his life for regret about the past and there is no room for the words “if only” in his speech. What Allaah has decreed for His slave must be one of two things:

(i) Either it is because of a sin that the slave has committed, so Allaah has decreed it for him because of his sins. Allaah says (interpretation of the meaning): “And whatever of misfortune befalls you, it is because of what your hands have earned” [al-Shoora 42:30],

(ii) Or it is a test from Allaah to raise him in status and expiate his bad deeds.

What should the believer who affirms the Oneness of Allaah do, once he knows this and believes firmly in it?

If the calamity is because of a sin that he has committed, or because of neglecting something that he should have done, what he must do is hasten to repent and seek forgiveness, and turn back to his Lord, and regret what he has done, and set things straight between him and His Creator and Lord. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

If the calamity is a test to raise him in status and expiate his bad deeds, then all that the believer who affirms the Oneness of Allaah can do is accept the decree of Allaah, and seek reward for what has befallen him with his Lord, hoping for reward and seeking to expiate his sins.

In both cases, the heart of the believer who affirms the Oneness of Allaah will only become strong and at peace, and it will never become weak and feeble [?], rather he will hasten to obey and do good deeds. If he has sinned then he will give up his sins and become better than he was before, and if he was obedient to Allaah then he will become even more obedient to His Creator and Lord.

3.

The shaytaan tries to weaken the heart of the believer and instil grief and sorrow in his heart, and he strives hard to make him helpless . He does all of that by means of the words “if only”, referring to the past and what he did or did not do. Along with all that evil and corruption he makes him live in a world of illusions and false notions, so he says, “If only such and such had happened, then such and such would have happened.” How does he know that that would have been the case?

Look at what the shaytaan causes of regret, sorrow and conjecture about the decree of Allaah, and alongside that he weakens his resolve to strive and obey Allaah, and he continues to bemoan his fate and regret until his life has passed. Allaah tells us that this is the action of the hypocrites, and our Prophet Muhammad (peace and blessings of Allaah be upon him) warned us against going down that path.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The strong believer is better and more beloved to Allaah than the weak believer, although both are good. Strive to do that which will benefit you and seek the help of Allaah, and do not feel helpless. If anything befalls you, do not say ‘If only I had done (such and such), the such and such would have happened,’ rather say: ‘Allaah has decreed and what He wills He does,’ for ‘if only’ opens the door to the work of the shaytaan.”

Narrated by Muslim (2664).

Look at this great hadeeth and ponder it, for it explains the difference between the strong believer and the weak believer, and it urges us to strive and not feel helpless. All of that is completely appropriate to the prohibition on regretting by saying “if only”.

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) said:

When a person experiences something unpleasant or a calamity befalls him, he should not say “If only I had done such and such, this would not have happened to me” or “If only I had not done such and such, this would not have happened to me,” because that is a sign of not having patience in accepting what has been missed and cannot be regained, and because these words are indicative of not believing in the divine will and decree, and because it causes one pain and allows the shaytaan to gain power over a person though waswaas and worries.

What one must do when calamity strikes is submit to the decree of Allaah, and bear with patience that which has befallen one, whilst striving to achieve the means of bringing good and protecting oneself against evil and disliked things, without apportioning blame.

Allaah criticized those who said such things when calamity befell the Muslims at the battle of Uhud. He said (interpretation of the meaning): “[they said] ‘If we had anything to do with the affair, none of us would have been killed here’” [Aal ‘Imraan 3:154]. These words were spoken by some of the hypocrites on the day of Uhud, when calamity struck the Muslims. They said it in objection to the divine decree, and they criticized the Prophet (peace and blessings of Allaah be upon him) and the Muslims for going out to fight the enemy. But Allaah refuted what they said, in the same verse (interpretation of the meaning): “Say: ‘Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death’”, i.e., what Allaah decreed would happen was inevitable and could not have been prevented by their staying in their homes or worrying.

Saying “if only” after a calamity has struck does not achieve anything but causing regret, sorrow, pain and weakness, in addition to its effect on ‘aqeedah (belief), because it is generated by a lack of submission to the divine decree.

Then Allaah mentioned something else that the hypocrites said, in the verse (interpretation of the meaning):

“(They are) the ones who said about their killed brethren while they themselves sat (at home): ‘If only they had listened to us, they would not have been killed’”

[Aal ‘Imraan 3:168]

This is another thing that the hypocrites said on the day of Uhud. It is narrated that ‘Abd-Allaah ibn Ubayy objected to the divine decree and said: If they had listened to our advice to stay home and not go out to fight, they would not have been killed. Allaah refuted what they said, in the same verse (interpretation of the meaning): “Say: ‘Avert death from your ownselves, if you speak the truth’”, i.e., if staying home and not going out to fight could save a person from being killed or dying, then you should not die, but death will inevitably come to you in any place, so ward it off from yourselves if you are telling the truth in your claim that those who obeyed you would be safe from death.

The Prophet (peace and blessings of Allaah be upon him) guided us to the actions that will benefit a person in this world and in the Hereafter, that Allaah has prescribed to His slaves, whether they are obligatory, mustahabb or permissible. When a person does these actions, he should seek the help of Allaah to perfect his efforts and benefit him, because Allaah is the One Who created cause and effect. Combining appropriate action with putting one’s trust in Allaah is Tawheed. Moreover, he forbade feeling helpless, which means not doing the things that are the means of benefit. This is the opposite of keenness to do that which will benefit one. If a person is keen to do that which will benefit him, and pursue the means, and then the opposite of what he wanted happens, or what he doesn’t want happens, he should not say “If only I had done such and such, such and such would have happened,” because these words do not do any good, rather they open the door to the shaytaan, and cause regret and make one blame the divine decree. This is contrary to patience and acceptance of the divine decree. Patience is obligatory, and belief in the divine decree is obligatory. Then the Prophet (peace and blessings of Allaah be upon him) taught him to say beneficial words which imply belief in the divine decree: “Qadara Allaah wa ma sha’a fa’ala (Allaah decrees and what He wills He does”), because what Allaah decrees will inevitably come to pass, and what is required is to submit and accept what has been decreed. What Allaah wills He does, because His actions stem only from wisdom.

May Allaah have mercy on Ibn al-Qayyim (may Allaah have mercy on him) who said: If a person misses out on something, one of two scenarios must apply. He may have felt helpless, which is the work of the shaytaan, who prompted him to say “If only”, but there is no benefit in that; rather it is the key to blame.

The second scenario is studying and pondering the divine decree; if something is decreed it could never miss him, and no one could get it before him. The Prophet (peace and blessings of Allaah be upon him) taught us that which will benefit a person whether he gets what he wanted or not. He forbade us to say “if only” and told us that this opens the door to the shaytaan, because it implies regret for what has passed, grief, sorrow, and blaming the divine decree, and one is sinning thereby. It is the work of the shaytaan. This does not apply only to the words “if only”, rather it applies to the feelings in the heart that accompany it, which are contrary to complete faith and open the door to the shaytaan.

This hadeeth which was narrated by Abu Hurayrah is something which no one can do without. It implies affirmation of the divine decree, affirmation of the role of human effort and true submission to Allaah (al-‘uboodiyyah).

Shaykh al-Islam Ibn Taymiyyah (may Allaah have mercy on him) said, concerning the meaning of this hadeeth: Do not be helpless in doing what is enjoined and do not panic with regard to what is decreed.

Al-Irshaad ila Saheeh al-I’tiqaad wa’l-Radd ‘ala Ahl al-Shirk wa’l-Ilhaad (p. 130-133).

4.

For one who missed out on being taught when he was young, let his regret for his negligence motivate him to invest what remains of his life in learning. He should not feel weak and helpless and give up on learning. The one who missed out on doing Hajj when he was young should hasten to do Hajj at the first opportunity; he should not delay it any longer. The same applies to all other acts of worship and good deeds that he may have missed out on. He has to believe that this is the decree of Allaah; he should not feel helpless, rather he should be strong and strive to do that which will benefit him. If what he missed out on was due to his sinning, then he should do what we have mentioned above, in addition to repenting sincerely from sin, and asking his Lord to bless him with sound faith and to help him to do and say that which He loves and which pleases Him.

But we should point out to you that there is not only one door to goodness, righteousness, guidance and success in Paradise and the Hereafter. Rather there are many doors. The one who finds some branches of knowledge too difficult for him can find other branches of knowledge that he is able to learn, so he can make up for what he has missed out on with regard to knowledge. If you are wealthy, then spend for the sake of Allaah and strive for His sake with your wealth. If you are physically strong then you can fast, for there is nothing like it. You can pray, for it is the best thing. You can do Hajj and ‘Umrah. You can enjoin what is good and forbid what is evil; you can recite dhikr and tasbeeh and read Qur’aan. There are many ways of doing good, and everyone is guided to that for which he was created and the one who is doomed has no one to blame but himself.

We ask Allaah to help you, guide you and make you steadfast in doing good.

For more information please see the answers to questions no. 49039, 49004, 43021, 34732, 11010 and 85362.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


46. What is the benefit of praying istikhaarah when things are already decreed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

What is the benefit of praying istikhaarah when things are already decreed?

With regard to praying istikhaarah: it crosses one’s mind sometimes:

What is the benefit of asking, supplicating and striving, when the decree of Allaah is what will come to pass?.

Praise be to Allaah.

Allaah has made du’aa’ a means of attaining what one wants. The Lord enjoins it, as He says:

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

Once this is understood, there will be no confusion, because Allaah has decreed things according to their causes. So if it is decreed that a person should have a child – for example – it must inevitably be preceded by marriage and intercourse in order for the child to come after that. The results cannot happen without the causes. The entire universe is based on the connection between cause and effect.

The same applies to du’aa’ or istikhaarah too.

Allaah has decreed many things that are connected to calling upon Him or asking Him, and the desired outcome does not happen without the cause or means, which is du’aa’, in addition to tangible causes. The ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) clearly point to this idea.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ may be of benefit with regard to what has already happened or what has not yet happened, so adhere to du’aa’, O slaves of Allaah.” Narrated by al-Tirmidhi (3548) and classed as hasan by al-Albaani in Saheeh al-Jaami’ (3409).

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (8/69):

If a person says that he does not say du’aa’ or ask of Allaah, because he relies on the divine decree, he is also erring, because Allaah has made du’aa’ and asking means of attaining His forgiveness, mercy, guidance, support and provision. If good is decreed for a person he will attain by means of du’aa’ what he cannot attain without du’aa’. What Allaah has decreed and knows with regard to His slaves’ circumstances and destinies is only decreed on the basis of means, and decrees will be fulfilled at the appointed times. There is everything that happens in this world or in the Hereafter happens on the basis of cause and effect; Allaah is the Creator of both cause and effect.

Disregarding the principle of cause and effect is contrary to reason. End quote.

He also said: (8/287):

One of them said: Du’aa’ is nothing more than pure worship, because what is decreed will happen, whether one says du’aa’ or not. It was said to him: Allaah has made du’aa’ a means of attaining the desired outcome that has been decreed, so how can it happen without du’aa’?! End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Jawaab al-Kaafi (p. 4):

Du’aa’ is one of the most beneficial of remedies; it is the enemy of calamity; it wards it off, remedies it, prevents it befalling, alleviates it or reduces it if it befalls. It is the weapon of the believer. In the case of calamity, one of three scenarios must apply:

1. It (du’aa’) is stronger than the calamity, so it wards it off;

2. It is weaker than the calamity, so the calamity overpowers it and befalls the person, but it may reduce it even if it is weak;

3. They resist one another and each impedes the other. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Majmoo’ al-Thameen min Fataawa Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen (1/157):

Du’aa’ is one of the means by which what is asked for is attained. In fact it wards off the divine decree and nothing wards off the divine decree except du’aa’, and that may happen in two ways. For example, a sick person may pray to Allaah for healing and be healed, and were it not for the du’aa’ he would have remained sick, but he was healed by means of the du’aa’. But we say: Allaah decreed that the sick person would be healed from this sickness by means of du’aa’, and this is what was decreed. He thinks that were it not for the du’aa’ he would have remained sick, but in fact he did not ward off the divine decree, because the basic principle is that du’aa’ was decreed and that the healing would come by means of this du’aa’, and this is the original decree that was decreed from eternity. The same applies to everything that is decreed to happen through some means or cause. Allaah has made this means the cause for the thing to happen, and that was decreed from eternity, before it happened. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: Does du’aa’ repel the divine decree?

They replied: Allaah has prescribed and enjoined du’aa’. He says (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)’”

[Ghaafir 40:60]

“And when My slaves ask you (O Muhammad ??? ???? ???? ????) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)”

[al-Baqarah 2:186].

So if a person avails himself of the prescribed means and calls upon Allaah in du’aa’, then that is part of the divine decree, so it repels one decree with another, if Allaah wills that. It is proven in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A person may be deprived of provision because of sins that he commits, and the decree is not warded of by anything but du’aa’, and nothing increases one’s lifespan except righteousness.” End quote. Fataawa al-Lajnah al-Daa’imah (1/195).

They were also asked (24/243):

Does du’aa’ reduce calamities? Does Allaah show kindness to us as the result of du’aa’? How can that be when Allaah sends down calamities upon people despite the fact that they call upon Him in du’aa’?

They replied:

Du’aa’ is an act of worship towards Allaah, and Allaah has commanded us to call upon Him, as He says (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

“And when My slaves ask you (O Muhammad ??? ???? ???? ????) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186].

Du’aa’ may reduce calamities, ward them off or ward off greater calamities. The Prophet (peace and blessings of Allaah be upon him) said: “Nothing wards off the divine decree but du’aa’.” If calamities happen, they expiate sins and raise people in status, so if a calamity befalls the Muslim, he should bear it with patience and seek reward with Allaah, and he should not complain about the divine decree. End quote.

From these quotations we may derive an understanding of the issue in sha Allaah. When the Muslim understands the issue of istikhaarah and du’aa’ as a means of attaining what he wants, he will never neglect it and he will never try to attain what he wants in any other way. Du’aa’ will become a source of strength and a way to good for the Muslim, as Allaah wants it to be.

For more information please see the answer to question no. 11749.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


47. Are rizq (provision) and marriage written in al-Lawh al-Mahfooz?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Are rizq (provision) and marriage written in al-Lawh al-Mahfooz?.

Praise be to Allaah.

Everything from when Allaah created the Pen until the Day of Resurrection is written in al-Lawh al-Mahfooz, because when Allaah first created the Pen, He said to it: “Write.” It said: “My Lord, what should I write?” He said: “Write what is to be. So at that moment it began to write what would be until the Day of Resurrection. And it is proven from the Prophet (peace and blessings of Allaah be upon him) that when the foetus in its mother’s womb is four months old, Allaah sends an angel to breathe the soul into it and write down its provision, its lifespan and its deeds, and whether it is doomed or blessed.

Provision is also written down and connected to its means, and it does not increase or decrease. Among those means are that man should work to seek provision, as Allaah says (interpretation of the meaning):

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

Other means are:

upholding ties of kinship, such as honouring one’s parents and upholding ties with relatives. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his provision to be abundant and his lifespan to be extended, let him uphold his ties of kinship.”

Fearing Allaah (taqwa), as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Do not say “Provision is foreordained and limited and I will not do any of the things that lead to it,” because this is helplessness; smartness and resolve mean striving to seek provision and that which will benefit you in religious and worldly terms. The Prophet (peace and blessings of Allaah be upon him) said: “The smart man is the one who takes stock of himself and strives to do that which will benefit him after death, and the helpless one is the one who follows his own whims and desires and engages in wishful thinking, (assuming that Allaah will forgive him regardless of what he does and that he does not need to strive to good deeds).”

Just as provision is written and connected to its means, so too marriage is also written and preordained. For both spouses it is written that he or she will be the spouse of this particular person. Nothing is hidden from Allaah on earth or in heaven. End quote.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him)

Fataawa Noor ‘ala al-Darb (p. 36).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


48. Ruling on regarding a house as unlucky

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Ruling on regarding a house as unlucky

A woman had seven sons and daughters, and when she went to live in a new house, one of her sons died, as did one of her daughters. After they died, she saw in a dream that if she stayed in that house, all her children would die. I hope that you can offer some advice.

Praise be to Allaah.

If the situation is as described, then she has the choice. If she wishes she may continue to live in that house, and if she wishes, she can move to another house, because the Prophet (peace and blessings of Allaah be upon him) said: “Bad omens are in three things: a house, a woman and a mount.” May Allaah help and guide us all. End quote.

Majmoo’ Fataawa Ibn Baaz (28/257).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


49. Every cloud has a silver lining

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Every cloud has a silver lining

I have seen on TV many of the calamities that have befallen the Muslim ummah, in Palestine our wounds are bleeding; in Chechnya our bodies are cut; in Afghanistan our houses are destroyed; in the Philippines and in Kashmir… and now in Iraq.

Tomorrow only Allaah knows who will be meet this fate…

Are these calamities and these disasters that we see good or bad?.

Praise be to Allaah.

Disasters and calamities have been created for a reason, which none can fully comprehend but Allaah. Some of the things that Allaah has shown to us indicate this.

1 – Disasters and calamities are a test of the believer’s patience. Allaah says (interpretation of the meaning):

“Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, ‘When (will come) the Help of Allaah?’ Yes! Certainly, the Help of Allaah is near!”

[al-Baqarah 2:214]

2 – This is a sign of man's weakness and his need for his Lord, and shows that he cannot succeed unless he realizes his need for his Lord and starts beseeching Him.

3 – Calamities are a means of expiation of sin and raising one's status. The Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that befalls a believer, not even a thorn that pricks him, but Allaah will record one good deed for him and will remove one bad deed from him.”

Narrated by Muslim.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Trials will continue to befall the believing man and woman, with regard to themselves, their children and their wealth, until they meet Allaah with no sin on them.” Narrated by al-Tirmidhi, 2399; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2280.

And it was narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “On the Day of Resurrection, when people who had suffered affliction are given their reward, those who were healthy will wish their skins had been cut to pieces with scissors when they were in the world.” Narrated by al-Tirmidhi, 2402. See al-Silsilah al-Saheehah, no. 2206.

4 – One of the reasons for calamities is so that people will not feel content only with this world. If the world were free of calamities, man would love it more and feel content with it, and would forget about the Hereafter. But calamities wake him up from his negligence and make him strive for the place in which there are no calamities or trials.

5 – One of the greatest reasons behind calamities and trials is to warn against falling short in some matters, so that man can make up for the areas in which he has fallen short. This is like the warning that is issued to an employee or student who is falling short. The purpose behind it is to make him make up for his shortcomings. If he does that, then all well and good, otherwise he deserves to be punished. The evidence for that includes the verse (interpretation of the meaning):

“Verily, We sent (Messengers) to many nations before you (O Muhammad). And We seized them with extreme poverty (or loss in wealth) and loss in health (with calamities) so that they might humble themselves (believe with humility).

When Our Torment reached them, why then did they not humble themselves (believe with humility)? But their hearts became hardened, and Shaytaan (Satan) made fair-seeming to them that which they used to do”

[al-An’aam 6:42]

Another reason… is as a punishment for those who were previously warned, but did not benefit from the warning and mend their ways, and persisted in their sin. Allaah says (interpretation of the meaning):

“…so We destroyed them for their sins …”

[al-Anfaal 8:54]

And Allaah says (interpretation of the meaning):

“And indeed, We destroyed generations before you when they did wrong, while their Messengers came to them with clear proofs, but they were not such as to believe! Thus do We requite the people who are Mujrimoon”

[Yoonus 10:13]

“And when We decide to destroy a town (population), We (first) send a definite order (to obey Allaah and be righteous) to those among them [or We (first) increase in number those of its population] who lead a life of luxury. Then, they transgress therein, and thus the word (of torment) is justified against it (them). Then We destroy it with complete destruction”

[al-Isra’ 17:16]

Ibn Taymiyah (may Allaah have mercy on him) said: “Grief may be accompanied by that for which a person will be rewarded and praised, so it may be good in that sense, not that grief is good in and of itself, such as one who feels sad for falling short in religious matters or for calamities that befall the Muslims. In this case a person will be rewarded for what is in his heart of loving good and hating evil, and so on, but grief in itself, if it leads to failure to do that which is enjoined, namely patience, jihad, seeking benefits and warding off harm, is forbidden, but if the person does not give it up, and it is not recorded as a sin for him then he is fine.”

So the one who wishes that Allaah would change his situation without any effort on his part and that of others like him needs to understand this.

6 – Allaah says (interpretation of the meaning):

“Verily, We sent (Messengers) to many nations before you (O Muhammad). And We seized them with extreme poverty (or loss in wealth) and loss in health (with calamities) so that they might humble themselves (believe with humility)”

[al-‘An’aam 6:42]

al-Sa’di (may Allaah have mercy on him) said: (This means) We sent (Messengers) to the nations who came before you, and they disbelieved in Our Messengers and rejected Our signs. So We seized them with poverty, sickness, calamities and disasters as a mercy from Us to them, so that they might humble themselves before us and turn to Us at times of hardship.

And Allaah says (interpretation of the meaning):

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

al-Sa’di interprets the word fasaad (translated here as “evil”) as referring to the disasters that develop on land and sea, which are making people’s lives difficult and causing a lot of problems with regard to their livelihood and well-being.

And the disasters that befall them themselves, such as diseases, plagues and the like, which happen because of the things their own hands have wrought of evil deeds that can only lead to bad consequences.

This phrase “that He (Allaah) may make them taste a part of that which they have done” means, so that they might know that Allaah is requiting them for their deeds, so He gives them a foretaste of the recompense of their deeds in this world, “in order that they may return (by repenting to Allaah, and begging His Pardon)” i.e., repent from their deeds that have had this bad effect on them, and set their affairs straight.

Glory be to the One Who blesses by means of His punishment, for if He were to make them taste all that they have done, no living creature would be left alive on earth.

7 – Worship at times of hardship and tribulation has a special flavour and a special reward.

It was narrated from Ma’qil ibn Yasaar that the Prophet (peace and blessings of Allaah be upon him) said: “Worshipping at times of tribulation and confusion is like migrating to join me.” Narrated by Muslim, 2948.

Al-Nawawi said: “The Prophet (peace and blessings of Allaah be upon him) said, ‘Worshipping at times of tribulation and confusion is like migrating to join me.’ The reason why worship at such times is of such great virtue is that people become negligent about worship and are distracted from it, and no one focuses on worship except a few.”

Al-Qurtubi said: “Tribulation and great hardship will happen until the matter of religion is taken lightly and people will care about nothing but their worldly affairs and how to earn a living. So worship becomes very important at times of tribulation, as Muslim narrated from Ma’qil ibn Yasaar in the marfoo’ report: ‘Worshipping at times of tribulation and confusion is like migrating to join me.’”

8 – Blessings that come after pain, hardship and calamity are more precious to people.

So then they appreciate the blessings of good health and safety as they should be appreciated.

Another of the benefits of calamity is a reminder of how Allaah has blessed man, because the man who is created with sight – for example – forgets the blessing of sight and does not really appreciate it, but if Allaah tests him with temporary blindness, then restores to him his sight, he will fully understand the value of this blessing. If things are always easy a person may forget this blessing and not be grateful for it, so Allaah takes it away and then restores it, as a reminder to him to be grateful for it.

Calamity may remind the person to whom it happens and others of the blessings of Allaah. So when a person sees one who is insane, he appreciates the blessing of sanity; when he sees one who is sick, he appreciates the blessing of sound health. When he sees a kaafir who is living like cattle, he appreciates the blessing of faith. When he sees an ignorant man he appreciates the blessing of knowledge. Only the one whose heart is open will feel this. Those who have no heart do not give thanks for the blessings of Allaah, rather they are arrogant towards the creation of Allaah.

9 – The benefit of calamity is that it rescues man from negligence and alerts him to his shortcomings in keeping his duty to Allaah, so that he does not think that he is perfect, which would lead to hardening of his heart and negligence.

Allaah says (interpretation of the meaning):

“When Our Torment reached them, why then did they not humble themselves (believe with humility)? But their hearts became hardened, and Shaytaan (Satan) made fair-seeming to them that which they used to do”

[al-An’aam 6:43]

10 – One of the benefits of tribulations and hardships is purification.

Hardships reveal how people really are, and distinguish the good from the bad, the true from the false, the believer from the hypocrite. Allaah says of the Battle of Uhud and what happened to the Muslims on that day, explaining part of the wisdom behind this trial (interpretation of the meaning):

“Allaah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good”

[Aal ‘Imraan 3:179]

So the true nature of all things is shown clearly.

11 – When Muslims help those Muslims who have been afflicted by calamity, they will be rewarded for that. The Prophet (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; when one part of it suffers, the rest of the body joins it in staying awake and suffering fever.” Narrated by al-Bukhaari, 6011; Muslim, 2586.

And he (peace and blessings of Allaah be upon him) said: “None of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari, 13; Muslim, 45.

12 – At times of hardship and war we see the true meaning of the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

Ways of cooperating in da’wah and supporting Islam include: waging jihad against the kuffaar and hypocrites for the sake of Allaah, joining with the people of Islamic da’wah in fighting the followers of kufr and misguidance, and preparing all means and tools for jihad for the sake of Allaah.

One of the ways of cooperating in supporting Islam that was invented at the time of the Prophet (peace and blessings of Allaah be upon him) is cooperating in killing those who claimed to be Prophets, killing the leaders of the mushrikeen and the apostates, including those who insulted the Prophet (peace and blessings of Allaah be upon him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


50. Is this expression correct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is this expression correct?

Is there anything wrong with this expression: “If we knew what was going to happen in the future we could have saved ourselves a lot of trouble”?.

Praise be to Allaah.

What this expression means if that if a person knew what was going to happen to him, which is a matter of the unseen, he would have been able to avoid the problems and evil that have befallen him. This is in accordance with the Muslim’s belief (‘aqeedah), and there is nothing wrong with it, because the unknown is something that is known only to Allaah. If it were the case that people could see the unseen and know of events before they happen, they would have achieved everything good and avoided everything bad. They would look at the causes of good health, wealth and happiness and they would pursue them, and they would look at the causes of poverty, disease and death and they would avoid them. But this is something hypothetical and impossible. The point is that man is incapable and weak and must submit to the fate that Allaah, may He be glorified and exalted, has decreed for him.

Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘I possess no power over benefit or hurt to myself except as Allaah wills. If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me. I am but a warner, and a bringer of glad tidings unto people who believe’”

[al-A’raaf 7:188]

It says in Tafseer al-Qur’aan il-‘Azeem (3/524):

The best comment concerning this is what was narrated by al-Dahhaak from Ibn ‘Abbaas: “If I had knowledge of the unseen I would have acquired a lot of good” i.e., wealth. According to another report: “If I knew the unseen I would have known what would make a profit and what would not, and I would have made a lot of money and poverty would not have come my way.”

Ibn Jareer said: Others said: What that means is: If I had knowledge of the unseen I would have prepared for the year of drought (by setting side something) from the year of plenty, and I would have known when prices were about to go up or down, so I would have saved for myself from the times when prices were low for the times when prices were high.

‘Abd al-Rahmaan ibn Zayd ibn Aslam said: “and no evil should have touched me” I would have avoided evil before it happened. End quote.

Shaykh al-Sa’di said in Tafseer al-Kareem al-Rahmaan (p. 311): “If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me” means: I would have done the things that I know would have resulted in good and benefits for me, and I would have avoided everything that could lead to evil and negative consequences, because I would have known about things before they happened, and I would have known what they would lead to.

But – because of my lack of such knowledge – bad things may happen to me, and I may miss out on good things. This is the clearest evidence that I have no knowledge of the unseen. End quote.

See also the answer to question no. 49004.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


51. Is it correct for a sinner to excuse his falling into sin by saying that this is what Allaah has decreed for him?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Ruling on citing al-qadar (divine will and decree) as an excuse for committing sin or failing to do obligatory duties

Is it correct for a sinner to excuse his falling into sin by saying that this is what Allaah has decreed for him?.

Praise be to Allaah.

Some sinners and some who fall short (in religious commitment) make excuses for their shortcomings and sins by saying that Allaah is the One Who has decreed this for them, so they should not be blamed for it.

What they say is not correct under any circumstances. There can be no doubt that belief in al-qadar is no excuse for failing to do obligatory duties or committing sins, according to the consensus of the Muslims and all those who are wise.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “No one has the right to make excuses for sin by referring to al-qadar, according to the consensus of the Muslims and the followers of other religions, and all those who are wise. If this were acceptable, then anyone could do whatever crosses his mind of murder, seizing people’s wealth and any kind of spreading mischief in the land, and quote al-qadar as his excuse. If a person who quotes al-qadar as an excuse were attacked by another person who also quoted al-qadar as an excuse for that, he would not accept that, and thus he would contradict himself, which in itself is proof that that this logic is false. So using al-qadar as an excuse is cleared flawed, as is obvious to anyone who has any common sense. Majmoo’ al-Fataawa, 8/179.

Both the texts of sharee’ah and common sense indicate that it is invalid to give al-qadar as an excuse for committing sin or not doing obligatory actions.

The evidence of sharee’ah includes the following:

1 – The verse in which Allaah says (interpretation of the meaning):

“Those who took partners (in worship) with Allaah will say: ‘If Allaah had willed, we would not have taken partners (in worship) with Him, nor would our fathers, and we would not have forbidden anything (against His Will).’ Likewise belied those who were before them, (they argued falsely with Allaah’s Messengers), till they tasted Our Wrath. Say: ‘Have you any knowledge (proof) that you can produce before us? Verily, you follow nothing but guess and you do nothing but lie’”

[al-An’aam 6:148]

These mushrikoon quoted al-qadar as an excuse for their shirk, but if their excuse had been valid Allaah would not have caused them to taste His Wrath. Whoever gives al-qadar as an excuse for sin and shameful behaviour might as well justify the ways of the kuffaar and attribute injustice to Allaah as well – exalted be Allaah far above that.

2 – Allaah says (interpretation of the meaning):

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers. And Allaah is Ever All-Powerful, All-Wise”

[al-Nisa’ 4:40]

If al-qadar were an acceptable excuse for committing sin, definitive proof would not have been established by the sending of the Messengers, and indeed there would have been no point in sending the Messengers.

3 –Allaah issues commands and prohibitions to His slaves, but He does not burden them with more than they can bear:

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

If a person were forced to do things, he would be obliged to do things over which he had no control and this is not right. Hence whatever wrongs he commits due to ignorance or being compelled to do them, there is no sin on him for that, because he has an excuse. If this excuse (of al-qadar) were valid, then there would be no difference between one who is forced to do something, one who is ignorant and one who does it deliberately. But what is in fact known from real life and basic common sense, is that there is a great difference between them.

4 – Al-qadar is something secret and concealed which no one in creation knows until it has come to pass. When a person does something, his will precedes his action, so his will to do it is not based on knowledge of the decree of Allaah. So his claim that Allaah has decreed that he should do such and such is a false claim, because it is a claim to have knowledge of the unseen, but no one knows the unseen except Allaah. So this argument is flawed, because no man can base his evidence on something of which he knows nothing.

5 – Quoting al-qadar as an excuse for sin implies that the laws of Allaah are pointless and that the reckoning, resurrection, and reward and punishment will not happen.

6 – If al-qadar were a valid excuse for sin, the people of Hell would have used it, when they see the punishment and realize that they are going to fall into it and when the angels start to rebuke them. But in fact they do not use it as an excuse, rather they say – as Allaah tells us (interpretation of the meaning) –

“ ‘Our Lord! Respite us for a little while, we will answer Your Call and follow the Messengers!’”

[Ibraaheem 14:44]

“ ‘Our Lord! Our wretchedness overcame us’”

[al-Mu’minoon 23:106]

“ ‘Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!’”

[al-Mulk 67:10]

“We were not of those who used to offer the Salaah (prayers)”

[al-Muddaththir 74:43]

etc.

If al-qadar were a justifiable excuse for sin, they would use it, for they are in the most desperate need of an excuse that would save them from the Fire of Hell.

7 – If al-qadar were a valid excuse for sin, it would have been an excuse for Iblees who said:

“ ‘Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path’”

[al-A’raaf 7:16 – interpretation of the meaning]

And Pharaoh the enemy of Allaah would have been equal with Moosa, the one with whom Allaah spoke.

8 – Another point that refutes this argument and demonstrates it to be invalid, is the fact that we see how people are keen to get what benefits them in this world. You never see anyone who ignores worldly things that are good for him and doing things that harm him on the grounds that this is what Allaah has decreed. Why would anyone turn away from that which will benefit him in spiritual terms and turn to that which will harm him, and then claim that this is what Allaah has decreed for him?

I will give some examples which will clarify that for you: if a person wants to travel to some country, and there are two routes to this country, one of which is safe and secure, and the other is remote and dangerous, with the risk of murder and robbery, which route will he take?

Undoubtedly he will take the first route. So why, with regard to the Hereafter, does he not take the road to Paradise and avoid the road to Hell?

9 – Another point that may be used to refute the one who quotes al-qadar as evidence, is to follow his own line of reasoning and tell him: “Do not get married, and if Allaah has decreed that you should have a son, you will have one, otherwise you will never have a child. Do not eat or drink, and if Allaah has decreed that you should be satisfied, that will happen, otherwise it will never happen. If a wild animal attacks you, do not run away from it, and if Allaah has decreed that you should be saved, then you will be, and if He has not decreed that you will be saved, running away will not help you. If you fall sick, do not seek treatment, and if Allaah has decreed that you will recover then you will do so, but if He has not then medicine will never help you.”

Will he agree with such comments or not? If he agrees with us, then we will know that his reasoning is not sound. If he disagrees with us, we will know that what he says and the excuses he gives are not valid.

10 – The one who quotes al-qadar as an excuse for sin is likening himself to the insane and minors, who are not accountable and will not be taken to task, but if he were to be treated as they are in this world he would not accept that.

11- If we accept this excuse, there would be no need to pray for forgiveness, or repent, or make du’aa’, or strive in jihad, or enjoin what is good and forbid what is evil.

12 – If al-qadar were an excuse for shameful behaviour and sin, then there would be anarchy and chaos. There would be no need for hudood and ta’zeer punishments, or other types of penalties, because the wrongdoer would be able to quote al-qadar as an excuse and we would not need to punish wrongdoers and bandits or to have courts and a judiciary system, because everything that happens happens only by the decree of Allaah. But no wise man would say such a thing.

13 – The one who gives al-qadar as an excuse says: We will not be taken to task, because Allaah has decreed this for us, and how can we be taken to task for something that has been decreed for us?

We say to him: We will not be taken to task for that which has already been decreed for us, but we will be taken to task for what we do and earn. We are not commanded to do that which Allaah has decreed for us, rather we are commanded to do that which is enjoined upon us. There is a difference between what Allaah wills for us and what He wants from us. What He wills for us He has kept secret, but what He wants from us He has commanded us to do.

The fact that Allaah knows what we will do from eternity and has written that down is not an excuse, because His all-encompassing knowledge means that He knows what His creation will do, but that does not imply any kind of compulsion. By way of example – and for Allaah is the highest description (cf al-Nahl 16:60) – if a teacher knows that one of his students will not make the grade this year because he is too careless and lazy, then this student fails just as the teacher knew he would, would any wise person say that the teacher forced him to fail, or would the student have any right to say “I did not succeed because this teacher knew that I would never succeed”?!

In conclusion, quoting al-qadar as an excuse for committing sin or for not doing obligatory duties is a false excuse, according to sharee’ah, common sense and reality.

It is worth pointing out that many of those who use this excuse do not do so out of conviction and faith, rather they base their argument on whims and desires and stubbornness. Hence one of the scholars said to one such person: “When it comes to obedience you are a Qadari and when it comes to sin you are a Jabari; whatever school of thought suits your whims and desires, you follow it.” (Majmoo’ al-Fataawa, 8/107). In other words, when he did an act of worship or obedience he attributed it to himself and denied that Allaah had decreed that, but when he committed a sin he quoted al-qadar as an excuse.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said of those who quote al-qadar as an excuse: If these people persist in this belief they will be worse kaafirs than the Jews and Christians. (Majmoo’ al-Fataawa, 8/262)

Based on this, there is no justification for a person to quote al-qadar as an excuse for his faults and sins.

Rather al-qadar may be invoked when calamities befall a person such as poverty and sickness, loss of a loved one, destruction of crops, loss of wealth, accidental killing, and so on. This is a sign of full acceptance of Allaah as one’s Lord. In this case referring to al-qadar is only valid when it has to do with calamities, not faults. The fortunate one is the one who seeks forgiveness for faults and is patient in the face of calamity, as Allaah says (interpretation of the meaning):

“So be patient (O Muhammad). Verily, the Promise of Allaah is true, and ask forgiveness for your fault”

[Ghaafir 40:55]

The doomed one is the one who panics at the time of calamity and quotes al-qadar as an excuse for sin.

The following example will help to explain this further: if a man is speeding in his car and fails to drive safely and causes an accident, then he is blamed for that and called to account, and he gives al-qadar as an excuse, that excuse will not be accepted from him, whereas if a person’s car is struck whilst stationary, and another person blames him and he responds by refering to al-qadar, this will be acceptable, unless he was parked in the wrong place.

The point is that whatever a person does and whatever choices he makes cannot be excused by referring to al-qadar, but whatever is beyond his will and control may correctly be attributed to al-qadar.

Hence Adam and Moosa (peace be upon them) disputed, as is described in the hadeeth of the Prophet (peace and blessings of Allaah be upon him) who said: “Adam and Moosa disputed. Moosa said to him: ‘You are Adam whose sin caused you to be expelled [?] from Paradise.’ Adam said to him: ‘You are Moosa whom Allaah chose to convey His message and to speak to; are you blaming me for something that Allaah decreed for me before I was created?’ So Adam won the argument with Moosa.”

Narrated by Muslim, 2652.

Adam (peace be upon him) did not quote al-qadar as an excuse for his sin as may be imagined by those who do not think about the meaning of the hadeeth, and Moosa (peace be upon him) did not blame Adam for his sin, because he knew that Adam had asked his Lord for forgiveness and repented, and his Lord had accepted his repentance and guided him, and the one who repents from sin like one who did not sin.

If Moosa had blamed Adam for his sin, he would have replied: “I sinned but then I repented, and Allaah accepted my repentance,” or he would have said: “You, O Moosa, also killed a soul, and you threw down the Tablets,” and so on. Rather Moosa referred to the calamity and Adam responded by referring to al-qadar. See al-Ihtijaaj bi’l-Qadar by Shaykh al-Islam Ibn Taymiyah, 18-22.

Whatever calamities are divinely decreed, we must accept them, for that is part of full acceptance of Allaah as one’s Lord. With regard to sins, no one has the right to sin; if he does commit sin then he has to seek forgiveness and repent, so he should repent from sin and be patient in the face of calamity.” Sharh al-Tahhaawiyyah, 147.

Note:

Some of the scholars said that one of those who are justified in referring to al-qadar as an excuse is the one who repents from sin, so if anyone blames him for a sin from which he has repented, he may refer to al-qadar in this case.

If it is said to one who has repented: “Why did you do such and such?” and he responds by saying, “That happened by the will and decree of Allaah, but I have repented and asked forgiveness,” this excuse is acceptable in his case, because in his case the sin is like a calamity that befell him, and he did not quote al-qadar as an excuse for his negligence, rather he is referring to the calamity that befell him, which is disobedience towards Allaah. Undoubtedly sin is a kind of calamity, and he is referring to al-qadar after the sin took place, and he is admitting his sin. So no one has the right to condemn the one who has repented from sin. What matters is how a person ends up, not the shortcomings that he may commit in the beginning.

And Allaah knows best.

See A’laam al-Sunnah al-Manshoorah, 147; al-Qada’ wa’l-Qadar fi Daw’ il-Kitaab wa’l-Sunnah by Shaykh Dr. ‘Abd al-Rahmaan al-Mahmoud; al-Eemaan bi’l-Qada’ wa’l-Qadar by Shaykh Muhammad al-Hamd; and the summary by al-Shaykh Sulaymaan al-Khuraashi of the belief of Ahl al-Sunnah in al-Qadar as discussed in his book Turki’l-Hamd fi Meezaan Ahl al-Sunnah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


52. Belief of Ahl al-Sunnah concerning al-Qada’ wa’l-Qadar (Divine Will and Decree)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Belief of Ahl al-Sunnah concerning al-Qada’ wa’l-Qadar (Divine Will and Decree)

Could you explain to me the Islamic view of the Divine Will and Decree (al-qada’ wa’l-qadar)? What should I believe with regard to this topic?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

We could talk at length about the Islamic view of the Divine will and decree but to make the subject easier to understand, we will start with an overview of this topic, then explain as much as space permits, asking Allaah to benefit us thereby and to accept our efforts.

Note that what is meant by belief in al-qada’ (the Divine will) is: certain belief that everything that happens in this universe happens by the will and decree of Allaah.

Belief in al-qadar (the Divine decree) is the sixth pillar of faith, and no one’s faith is complete without it. In Saheeh Muslim (8) it is narrated that Ibn ‘Umar (may Allaah be pleased with him) heard that some people were denying al-qadar. He said: “If I meet these people I will tell them that I have nothing to do with them and they have nothing to do with me. By the One by Whom ‘Abd-Allaah ibn ‘Umar swore, if one of them had gold equivalent to Mount Uhud and he spent it, Allaah would not accept it from him unless he believed in al-qadar.”

You should also note that belief in al-qadar is not valid unless you believe in the four aspects of al-qadar, which are as follows:

1 – Belief that Allaah knows all things, in general terms and in detail, from eternity to eternity. Not a single atom is unknown to Him in the heavens or on earth.

2 – Belief that Allaah has decreed all things in al-Lawh al-Mahfooz, fifty thousand years before He created the heavens and the earth.

3 – Belief that the will of Allaah is irresistable and His decree is comprehensive, so nothing happens in this universe, good or bad, but by His will.

4 – Belief that all that exists was created by Allaah. He is the Creator of all beings and the Creator of their attributes and actions, as He says (interpretation of the meaning):

“Such is Allaah, your Lord! Laa Ilaaha illa Huwa (none has the right to be worshipped but He), the Creator of all things”

[al-An’aam 6:102]

Correct belief in al-qadar also involves believing in the following:

That the individual has free will by means of which he acts, as Allaah says (interpretation of the meaning):

“To whomsoever among you who wills to walk straight”

[al-Takweer 81:28]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

That a person’s will and ability do not operate outside the will and decree of Allaah, Who is the One Who has given him that ability and made him able to distinguish (between good and evil) and make his choice, as He says (interpretation of the meaning):

“And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:29]

That al-qadar is Allaah’s plan for His creation. What He has shown us of it, we know and believe in, and what He has hidden from us, we accept and believe in. We do not dispute with Allaah concerning His actions and rulings with our limited minds and comprehension, rather we believe in Allaah’s complete justice and wisdom, and that He is not to be asked about what He does, may He be glorified and praised.

This is a summary of the belief of the first generations concerning this important topic. We will discuss some of this in more detail below, asking Allaah to help us to say the right thing:

1 – The meaning of al-qada’ wa’l-qadar in Arabic:

The word qada’ means perfection and completion, and the word qadar means evaluating and planning.

2 – Definition of al-qada’ wa’l-qadar in Islamic terminology:

Qadar means Allaah’s decree of all things from eternity, and His knowledge that they will come to pass at the times that are known to Him and in the specific manner that He has decreed and willed. They will happen the way they are meant to and the way they are created.

3 – Is there a difference between al-qada’ and al-qadar?

Some of the scholars said that there was a difference between them, but perhaps the most correct view is that there is no difference in meaning between al-qada’ and al-qadar, and that each of them points to the meaning of the other. There is no clear evidence in the Qur’aan or Sunnah to indicate that there is a difference between them. The scholars are agreed that the one may be applied to the other, but it should be noted that the word qadar is most usually used in the texts of the Qur’aan and Sunnah, which indicates that we must believe in this pillar. And Allaah knows best.

4 – The status of belief in al-qadar in Islam:

Belief in al-qadar is one of the six pillars of faith which were mentioned in the words of the Prophet (peace and blessings of Allaah be upon him) when Jibreel (peace be upon him) asked him about faith (eemaan). He said: “(It is) to believe in Allaah, His angels, His Books, His Messengers, the Last Day, and to believe in the Divine will and decree (al-qadar) both good and bad.” Narrated by Muslim, 8. Al-qadar is also mentioned in the Qur’aan, where Allaah says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

“And the Command of Allaah is a decree determined [qadran maqdooran]”

[al-Ahzaab 33:38]

5 – Aspects of belief in al-qadar:

Note, may Allaah help you to do that which pleases Him, that belief in al-qadar cannot be complete until you believe in the following four aspects of this doctrine:

(a) Knowledge: this is the belief that the knowledge of Allaah encompasses all things and not a single atom in the heavens or on earth falls outside of His knowledge. Allaah knew all of His creation before He created them. He knew what they would do by means of His ancient and eternal knowledge. There is a great deal of evidence that points to this such as the verses in which Allaah says (interpretation of the meaning):

“He is Allaah, beside Whom Laa ilaaha illa Huwa (none has the right to be worshipped but He) the All-Knower of the unseen and the seen. He is the Most Gracious, the Most Merciful”

[al-Hashr 59:22]

“and that Allaah surrounds all things in (His) Knowledge”

[al-Talaaq 65:12]

(b) Writing: this is the belief that Allaah has written the decrees concerning all created beings in al-Lawh al-Mahfooz. The evidence for that is the verse in which He says (interpretation of the meaning):

“Know you not that Allaah knows all that is in the heaven and on the earth? Verily, it is (all) in the Book (al-Lawh al-Mahfooz). Verily, that is easy for Allaah”

[al-Hajj 22:16]And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah wrote the decrees concerning all created beings fifty thousand years before He created the heavens and the earth.” Narrated by Muslim, 2653.

(c) Will: this is the belief that everything that happens in this universe happens by the will of Allaah. Whatever Allaah wills happens and whatever He does not will does not happen. Nothing exists outside of His will. The evidence for that is in the verses where Allaah says (interpretation of the meaning):

“And never say of anything, ‘I shall do such and such thing tomorrow.’

24. Except (with the saying), ‘If Allaah wills!’”

[al-Kahf 18:23, 24]

“And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:29]

(d) Creation: this is the belief that Allaah is the Creator of all things, including people’s actions. Nothing happens in this universe but He is its Creator, because He says (interpretation of the meaning):

“Allaah is the Creator of all things”

[al-Zumar 39:62]

“While Allaah has created you and what you make”

[al-Saaffaat 37:96]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has made every doer and what he does.” Narrated by al-Bukhaari in Khalq Af’aal al-‘Ibaad (25) and by Ibn Abi ‘Aasim in al-Sunnah (257 and 358); classed as saheeh by al-Albaani in al-Saheehah, 1637.

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: Just as Allaah is the One Who created them – meaning people – He has also created that by means of which they act, namely their abilities and will, then they do various actions of obedience and sin, by the abilities and will which Allaah has created. (al-Durrah al-Bahiyyah Sharh al-Qaseedah al-Taa’iyyah, p. 18).

Warning against arguing about issues of al-qadar on the basis of (human) reasoning:

Belief in al-qadar is the real test of the extent of a person’s belief in Allaah. It is the true test of how much a person really knows about his Lord and what results from this knowledge of certain and sincere faith in Allaah, and His attributes of majesty and perfection. That is because al-qadar raises many questions for the one who gives free rein to his reasoning to try to fully comprehend it. There have been many disputes concerning the issue of al-qadar and many people have engaged in debates and misinterpreted the verses of the Qur’aan that mention it. Indeed, the enemies of Islam in all eras have provoked confusion in the Muslims’ beliefs by discussing the issue of al-qadar and stirring up doubts about it. So no one can have true and certain faith except the one who knows Allaah by His beautiful names and sublime attributes, submitting to His commands with peace of mind and trusting in his Lord. In that case no doubts or specious arguments can find a way into his heart. Undoubtedly this is the greatest proof that belief in al-qadar is more important than belief in the other pillars of faith, and that the human mind cannot independently come to understand al-qadar, because al-qadar is one of the mysteries of Allaah in His creation; whatever Allaah has disclosed to us in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him) we know, accept and believe in, and whatever our Lord has not told us, we believe in and we believe in His perfect justice and wisdom, and that He is not to be questioned about what He does, but they will be questioned.

And Allaah knows best. May Allaah send blessings and peace upon His slave and Prophet Muhammad and upon his family and companions.

See: A’laam al-Sunnah al-Manshoorah, 147; al-Qada’ wa’l-Qadar fi Daw’ il-Kitaab wa’l-Sunnah by Shaykh Dr. ‘Abd al-Rahmaan al-Mahmoud; al-Eemaan bi’l-Qada’ wa’l-Qadar by Shaykh Muhammad al-Hamd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


53. Myths among the common folk about superstitions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Myths among the common folk about superstitions

I would like to ask about the ruling on believing in superstitions that. like: when people play with water and spread it on one another, they think that this will cause separation between them. Also some people think that opening the scissors and closing it without a reason causes family problems at home. Some people also think that if you cross on a child’s body, this will make him short and affect his health.

Praise be to Allaah.

Firstly:

These myths – and many others – come under the heading of superstition that is forbidden in Islam. There is no limit to such myths among the people. Some regard seeing certain things as a bad omen – such as seeing an owl or a black cat; some regard hearing certain things as a bad omen – such as hearing the sound of an owl or a crow. They even regard verses in the Book of Allaah as omens, if it is seen in the Mus-haf or heard from one who is reading! – such as a verse which speaks of warning or punishment. Some of them regard numbers as unlucky, such as 13; or they regard certain times as unlucky times, such as Wednesdays, or the month of Shawwaal for those who want to get married. Some regard certain places as unlucky, such as a place in which a crime occurred, or they regard certain types of people as a bad omen, such as the lame or the blind, or the poor or needy.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “There is no ‘adwa (transmission of infectious disease without the permission of Allaah) and no tiyarah (superstitious belief in bird omens), but I like optimism.” They said, “What is optimism?” He said, “A good word.” Narrated by al-Bukhaari (5776) and Muslim (2224).

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Tiyarah (superstitious belief in omens) is shirk.” Narrated by al-Tirmidhi (1614), Abu Dawood (3910), Ibn Majaah (3538); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The word tiyarah is derived from the word tatayyur, which refers to superstition about something that is seen or heard; or it was said that it refers to superstition about anything ,whether it is something that is seen or heard, or a time or place. This is more comprehensive as it includes things that are not seen or heard, such as superstition about certain times.

The basic meaning of tatayyur is pessimism but reference is made to birds (tayr) because most of the superstitions held by the Arabs have to do with birds, so it was connected to them. But the general definition is superstition based on something that is seen, heard or known.

The Arabs used to regard certain birds, times and persons as unlucky, and this is shirk as the Prophet (peace and blessings of Allaah be upon him) said.

If a person opens the door to superstition, the world will become a hard place for him and he will imagine that everything is a bad omen. There are even some people who, if they get up in the morning and go out and meet a man who only has one eye, they will regard it as a bad omen and say: Today is a bad day, so such a person will close his shop and not sell or buy anything – Allaah forbid. Some of them regarded Wednesday as unlucky and said that it was a day of bad omens and bad luck, and some of them regarded the month of Shawwaal as unlucky, especially for weddings. The case of ‘Aa’ishah proves that this superstition is wrong, because the Prophet (peace and blessings of Allaah be upon him) married her in Shawwaal and consummated the marriage with her in Shawwaal, so she used to say: “And who among you was more beloved to him than me?” Narrated by Muslim. The answer is: No one.

What matters is that no one should pay any attention to superstition, because it will spoil his life. What we should do is follow the example of the Prophet (peace and blessings of Allaah be upon him) who liked optimism, as was narrated by al-Bukhaari and Muslim. We should be optimistic, not pessimistic, like some people who try something time after time, then they become pessimistic and think that they will never succeed in it, so they give it up. This is wrong, because if you think that something is good, you should not give it up at the first attempt; try again and again until Allaah makes it easy for you.

Al-Qawl al-Mufeed Sharh Kitaab al-Tawheed (2/39-41); Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (9/515, 516).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Al-Bayhaqi quoted from al-Haleemi in al-Shu’ab what may be summed up as follows:

During the Jaahiliyyah, tatayyur (seeking bird omens) was when the Arabs would disturb birds when wanting to go out on a necessary journey. … They also used to regard the voice of a crow and the passing of gazelles as bad omens, but they called all them tatayyur because the original omen had to do with birds (tayr).

He said: There were also superstitions among the non-Arabs. If a person saw a child going to the teacher, he would regard it as a bad omen, and if he saw the child returning he would regard it as a good omen. If they saw a camel carrying a heavy load they would regard it was a bad omen and if they saw it carrying no load they would regard it as a good omen, and so on.

Islam abolished all of that.

Fath al-Baari (10/215).

Superstition is only mentioned in the Qur'aan as something followed by the enemies of the Messengers, which indicates that the one who follows it and believes in it is as ignorant as those people, to the extent that he believes in these notions.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Allaah does not mention superstition except on the part of the enemies of the Messengers, as they said to their Messengers (interpretation of the meaning):

“ ‘For us, we see an evil omen from you; if you cease not, we will surely stone you, and a painful torment will touch you from us.’

19. They (Messengers) said: ‘Your evil omens be with you! (Do you call it ‘evil omen’) because you are admonished? Nay, but you are a people Musrifoon (transgressing all bounds by committing all kinds of great sins, and by disobeying Allaah)’”

[Ya-Seen 36:18, 19]

And Allaah tells us about the people of Pharaoh (interpretation of the meaning):

“But whenever good came to them, they said: ‘Ours is this.’ And if evil afflicted them, they ascribed it to evil omens connected with Moosa (Moses) and those with him. Be informed! Verily, their evil omens are with Allaah”

[al-A’raaf 7:131]

Miftaah Daar al-Sa’aadah (3/231, 232)

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said of the people of the Jaahiliyyah:

Most of them believed in bird omens and relied in that, and they usually came true for them, because the shaytaan was making it appear attractive to them, and some traces of that are still present among many Muslims.

Fath al-Baari (10/213).

The scholars also drew attention to some myths that are widespread among the people, which they take as a bad omen that may lead to a break in family ties, corruption or divorce.

The scholars of the Standing Committee were asked:

When my marriage contract was being done, I cracked my knuckles and I was not aware the interlacing my fingers and cracking my knuckles could lead to problems in the marriage. After I found out, I felt too shy to ask, and I have three children and have been married for seven years. What should I do? Should I do a new marriage contract or what should I do?

They replied:

If the situation is as you describe, what you mention about interlacing your fingers and the cracking of your knuckles whilst your marriage contract was being done has no effect on the validity of the marriage, rather your marriage is valid and there is no need to do the contract again. Give up superstitious beliefs in the things you mentioned and in other things because it is contrary to Islam.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (18/114).

Everything that is mentioned in the question comes under the same heading and these are things that the shaytaan has instilled in the minds of a lot of people and made them regard as bad omens things that have no effect on their lives in reality, because the Muslims swim in water and sprinkle one another with water, and children play in swimming pools, and it is not known to have any negative effect on them. The same may be said about the myths concerning opening and closing scissors, stepping over a child, cutting one's nails at night, sweeping the house at night, refusing to do laundry on Mondays, and other limitless myths and illusions that make them fear things which need not be feared and keep them from striving and being optimistic, and keep them from putting their trust fully in their Lord.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Tatayyur refers to superstitions about something that is seen or heard; if a person follows it and he changes his mind about travelling or refuses to do something he had previously decided to do, then this is shirk and is contrary to putting one’s trust in Allaah. He opens the door to fear and attachment to something other than Allaah. Superstition based on something that he sees or hears takes him away from the status that is expressed in the verses “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5], “So worship Him and put your trust in Him” [Hood 11:123] and “in Him I trust and unto Him I repent” [Hood 11:88]. His heart has become attached to something other than Allaah, in the sense of worship and dependence, so his heart and faith are corrupted, he will be continually disturbed by these superstitious notions and the shaytaan will lead him from that to things that will damage his religious and worldly interests. How many people have been destroyed by that and lost out in this world and in the hereafter. How can this compare to righteous optimism which brings joy to the heart, strengthens hope, quells fear, brings calm and motivates one to seek the help of Allaah and put one’s trust in Him and to be of good cheer. This is the opposite of superstition, for optimism leads a person to obey Allaah and believe in Him alone (Tawheed), whereas superstitious pessimism leads one to disobey Him and associate others with Him (shirk). Hence the Prophet (peace and blessings of Allaah be upon him) liked optimism, and he declared superstition to be invalid.

Miftaah Daar al-Sa’aadah (2/246, 247).

Secondly:

In order to deal with this pessimism which the shaytaan instils by whispers and makes attractive to people:

1 – Put your trust fully and properly in Allaah.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Tiyarah (superstitious belief in omens) is shirk, and any one of us may think he sees an evil omen but Allaah will dispel it by means of trust in Him (tawakkul).”

Narrated by al-Tirmidhi (1614), Abu Dawood (3910) and Ibn Majaah, (3538)

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade tiyarah and said “There is no tiyarah.” That is because during the Jaahiliyyah they believed in superstitious omens, and he forbade them to do that and told them to put their trust in Allaah, because nothing happens except by His decree and no one has any knowledge of the unseen but Him.

Al-Tamheed (24/195).

2 – Go ahead with what you want to do, and do not delay it or change your mind.

3 – Pray to Allaah to free you from this trap of the shaytaan, and ask Him for that which is good, and seek refuge with Him from evil.

It was narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah (superstition) stop him from doing something has committed an act of shirk.” They said, “What is the kafaarah (expiation) for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).”

Narrated by Ahmad (7045); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (3/53, hadeeth no. 1056).

Al-Manaawi (may Allaah have mercy on him) said:

The one who is influenced by superstitious beliefs should ask Allaah for good and seek refuge with Him from evil, and go ahead with his plans, putting his trust in Him.

Fayd al-Qadeer (6/136).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The words “There is no good except Your good”: this is true, for all good comes from Allaah, whether it is due to a known reason or otherwise.

The words “no birds except Yours” means: all birds belong to You, so they do not cause anything, rather they are subjugated to Your will. Allaah says (interpretation of the meaning):

“Do they not see the birds above them, spreading out their wings and folding them in? None upholds them except the Most Gracious (Allaah). Verily, He is the All-Seer of everything”

[al-Mulk 67:19]

“Do they not see the birds held (flying) in the midst of the sky? None holds them but Allaah (none gave them the ability to fly but Allaah). Verily, in this are clear Ayaat (proofs and signs) for people who believe (in the Oneness of Allaah)”

[al-Nahl 16:79]

The point is that birds are subjugated to Allaah’s will and Allaah is the One Who controls them and directs them so that they fly right and left, and they have nothing to do with events that happen.

It may be that what is meant by birds here is objects of superstition, because everything that happens to people of things they dislike comes from Allaah just as everything good comes from Allaah, as Allaah says (interpretation of the meaning):

“Verily, their evil omens are with Allaah”

[al-A’raaf 7:131]

But we have seen above that none of the actions of Allaah can be described as bad, rather actions may seem bad to the one who is affected by them, but the action itself is not bad; rather all His actions are all good, either good in and of themselves or because of the great good that results from them, which make them good.

So the words “no birds except Your birds” serve to balance the words “There is no good except Your good.”

Al-Qawl al-Mufeed Sharh Kitaab al-Tawheed (2/117, 118) and Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (9/578).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Superstition may be dealt with by means of these three things:

1 – Putting one's trust in Allaah

2 – Going ahead with one’s plans and not being influenced by it, and not allowing it to affect any of your behaviour and attitude, so it is as if it never existed.

3 – Saying the du’aa’s mentioned in the ahaadeeth, for if you call upon Allaah with these du’aa’s, Allaah will save you from superstition and will help you and guide you.

I’aanah al-Mustafeed Sharh Kitaab al-Tawheed (2/14).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


54. If things are decreed, then how can a person be called to account for them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

If things are decreed, then how can a person be called to account for them?

Was doing any sin previously written and predetermined by Allah? If the answer is yes, then why does Allah destine for some to commit sins, and for others to do good deeds, while we all are humans?.

Praise be to Allaah.

One must believe in two things:

1 – That Allaah, may He be exalted, is the Creator of all things, and nothing happens in the universe except by His will. He knows what is to come and He decreed all of that and wrote it in a Book fifty thousand years before He created the heavens and the earth, as is stated in a saheeh report from our Prophet (peace and blessings of Allaah be upon him). He is Just and does not wrong anyone in the slightest, because He is independent of His creation and has no need of them. He is Kind and Gracious to them constantly, so how could He wrong them?

This principle is indicated by a great deal of evidence in the Qur’aan and Sunnah, such as the verses in which Allaah says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees ___ Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah”

[al-Hadeed 57:22].

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah decided the decrees of creation fifty thousand years before He created the heavens and the earth. He said: And His Throne is above the water.” Narrated by Muslim (2653).

2 – Man has free will and choice by means of which he does some things and refrains from others, and he believes or disbelieves, and he obeys or disobeys, for which he will be brought to account and rewarded or punished, although Allaah knows what he will do, what he will choose and what his ultimate destiny will be. But Allaah does not compel him to do evil, or to choose kufr, rather He clearly shows him the path and He has sent Messengers and revealed Books, and shown him the right way. Whoever goes astray does so to his own loss,.

Allaah says (interpretation of the meaning):

“And say: ‘The truth is from your Lord.’ Then whosoever wills, let him believe; and whosoever wills, let him disbelieve”

[al-Kahf 18:29]

“Verily, We showed him the way, whether he be grateful or ungrateful”

[al-Insaan 76:3]

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7,8]

“And it will be cried out to them: ‘This is the Paradise which you have inherited for what you used to do’”

[al-A’raaf 7:43]

“so taste you the abiding torment for what you used to do”

[al-Sajdah 32:14]

Allaah tells us that man believes and does righteous deeds by his own choice and free will, then he enters Paradise, or he disbelieves and does evil deeds by his own choice and free will, then he enters Hell.

Every person knows in his own heart and by looking at those around him, that our deeds – good and evil, obedient and sinful – are done by our own choice, and we do not feel that there is any force compelling us to do them. You can curse, swear, lie and backbite, just as you can praise Allaah, glorify Him, pray for forgiveness, speak the truth and give sincere advice. You can walk to places of idle entertainment, falsehood and evil, just as you can walk to the mosques or places of goodness and obedience. A man can strike with his hand, steal, speak falsehood and betray, or he can help the needy, do good and do favours with his hands. Everyone does some of these deeds and he does not feel that he is compelled or forced, rather he does them by his own free will and then he will be called to account for them; if they were good, then the consequences will be good, and if they were bad then the consequences will be bad.

What Allaah has decreed is something that man cannot know and he cannot base his deeds on it or use it as an excuse. It is also not valid for him to object to his Lord by questioning why He has caused someone to be among the doomed or the blessed. Allaah has not wronged the one who is doomed, rather He gave him time and ability and freedom of choice, and He sent to him Messengers and revealed Books to them, and He reminded him and warned him with all kinds of reminders, such as calamities and tests, so that he would repent to Him and turn to Him. If he chose the path of misguidance, and followed the way of criminals, he only harmed himself, and he is the one who has caused his own doom, as Allaah says (interpretation of the meaning):

“Indeed he succeeds who purifies his ownself (i.e. obeys and performs all that Allaah ordered, by following the true Faith of Islamic Monotheism and by doing righteous good deeds).

10. And indeed he fails who corrupts his ownself (i.e. disobeys what Allaah has ordered by rejecting the true Faith of Islamic Monotheism or by following polytheism, or by doing every kind of evil wicked deeds)”

[al-Shams 91:9, 10]

“Allaah wronged them not, but they wronged themselves”

[Aal ‘Imraan 3:117]

“Has not the story reached them of those before them? — The people of Nooh (Noah), ‘Aad, and Thamood, the people of Ibraaheem (Abraham), the dwellers of Madyan (Midian) and the cities overthrown [i.e. the people to whom Loot (Lot) preached]; to them came their Messengers with clear proofs. So it was not Allaah Who wronged them, but they used to wrong themselves”

[al-Tawbah 9:70]

To sum up: the belief that Allaah is the Creator Who has decreed all things and has distinguished those who are blessed from those who are doomed, does not mean that Allaah forces His slaves to obey or disobey. Rather He has given them the ability to choose and free will, which is what they act upon, and for which they will be brought to account. Your Lord does not wrong His slaves.

See also the answer to question no. 96989.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


55. Meaning of the hadeeth; “Then the divine decree overtakes him and he does the deeds of the people of Hell”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Meaning of the hadeeth; “Then the divine decree overtakes him and he does the deeds of the people of Hell”

I would like you to explain the meaning of this Hadeeth:

Narrated Abi Abdurrahman Abdullah bin Mas'ud, May Allah is pleased with him:

Allah's Apostle, the true and truly inspired said, "(The matter of the Creation of) a human being is put together in the womb of the mother in forty days, and then he becomes a clot of thick blood for a similar period, and then a piece of flesh for a similar period. Then Allah sends an angel who breathes the soul into him, and is ordered to write four things. He is ordered to write down his (i.e. the new creature's) deeds, his livelihood, his (date of) death, and whether he will be blessed or wretched (in religion). So, by Allah the One, a man amongst you may do good deeds till there is only a cubit between him and Paradise and then what has been written for him decides his behavior and he starts doing (evil) deeds characteristic of the people of the (Hell) Fire. And similarly, a man amongst you may do (evil) deeds till there is only a cubit between him and the (Hell) Fire, and then what has been written for him decides his behavior, and he starts doing deeds characteristic of the people of Paradise." Narrated by Al-Bukhari.

To be honest with you I feel bad sometimes that I may do good deeds while it is written that I am from the people of hell. I wish you answer me, thanks a lot for your efforts, may Allah greaten your reward.

Praise be to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Those who are ignorant of Allaah and His names and attributes misinterpret their true meanings and turn people against Allaah and put obstacles between the people and loving Allaah and drawing close to Him without realizing.

We will mention some examples of that, such as that they try to make people with shallow knowledge (or weak faith) think that no acts of obedience towards Allaah will do any good, even if that is done for a long time and a person has tried his utmost to do it properly both outwardly and inwardly; and that a person cannot be safe from the plot of Allaah, rather it is Allaah’s way to take the obedient one who fears Allaah out of the mosque and into the brothels, and from Tawheed and tasbeeh to shirk and flutes, and turn his heart from pure faith to kufr. They narrated sound reports concerning this that they do not understand properly, and false reports that the Prophet never said, and they claim that this is the essence of Tawheed. End quote. Al-Fawaa’id (159).

Then he (may Allaah have mercy on him) said: … So this poor person no longer sees actions as being good or bad, so he does not feel comfortable when doing good, or feel distressed when doing bad. Is there any more effective way of putting people off Allaah and making them hate Him than this?! If all the heretics strive hard to make people hate religion and put them off Allaah, they could never have come up with anything worse than this.

The one who has this belief thinks that he is reinforcing the ideas of Tawheed and the divine will and decree, and refuting the innovators and supporting Islam, but by Allaah, a wise enemy is less harmful than an ignorant friend. All the revealed Books and all the Messengers bear witness to the opposite of that, especially the Qur’aan. If those who seek to call others to Allaah follow the method that is established by Allaah and His Messenger in calling people to Islam, the whole world would be reformed in such a way that there would be no corruption after that.

Allaah tells us – and He is the One Who is truthful and fulfils promises – that He only judges people on the basis of their actions, and recompenses them for their deeds, and the one who does good should not fear any injustice or unfairness; He will never cause the deeds of any doer of good to be lost, no matter how small, or wrong any soul in the slightest. “But if there is any good (done), He doubles it, and gives from Him a great reward” [al-Nisa’ 4:40]. Even if it is the size of a grain of mustard seed, He gives reward for it and does not cause it to be lost. He recompenses bad deeds with the like thereof, and cancels them out if a person repents, regrets it and seeks forgiveness and does good deeds, or if calamities befall him. But He rewards a good deed anything from ten fold to seven hundred fold or more.

He is the One Who reforms the misguided and turns back to Him the hearts of those who turn away; He accepts the repentance of sinners, guides the misled, saves the doomed, teaches the ignorant, guides the confused, reminds the heedless, gives refuge to the lost. When He sends a punishment, it is only after severe rebellion and stubborn turning away, and after calling the people to turn back to Him. End quote.

Al-Fawaa’id (161).

There follows a great hadeeth which was narrated by al-Bukhaari (3208) and Muslim (2643) from Ibn Mas’ood (may Allaah be pleased with him). Some people were confused about the words of the Prophet (peace and blessings of Allaah be upon him) “one of you may do the deeds of the people of Paradise until there is nothing between him and it but a cubit, then the decree overtakes him and he does a deed of the people of Hell and enters it. And one of you may do the deeds of the people of Hell until there is nothing between him and it but a cubit, then the decree overtakes him and he does a deed of the people of Paradise, and enters it.”

This is an example of what Ibn al-Qayyim (may Allaah have mercy on him) tried to point out of saheeh reports which are not understood properly.

The answer to this is that it applies to the one who does not do deeds with sincerity and faith, rather he does deeds of the people of Paradise as it appears to people only, as is explained in another version of the hadeeth that was narrated by al-Bukhaari (4207) and Muslim (112) from Sahl who said: The Prophet (peace and blessings of Allaah be upon him) and the mushrikeen met in battle and fought. When the Messenger of Allaah (peace and blessings of Allaah be upon him) went back to his camp and the others went back to their camp, there was among the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him)a man who killed anyone (of the enemy) who got in his way. They said: No one has done better today than So and so. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Rather he is one of the people of Hell.” A man said: I am going to follow him. So he went out with him; every time that man stopped, he stopped with him, and when he hastened, he hastened with him. He said: The man was badly wounded, so he sought to hasten his death. He put the handle of his sword on the ground and its tip in the middle of his chest, then he leaned [on his sword] and killed himself. The man went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I bear witness that you are the Messenger of Allaah (S). He said: “Why is that?” He said: The man who you said was one of the people of Hell and the people were astounded by that. I said, I will find out about him for you. So I followed him until he was badly wounded, then he sought to hasten his death. He put the handle of his sword on the ground and its tip in the middle of his chest, then he leaned on it and killed himself. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man may do the deeds of [the people of] Paradise, or so it seems to the people, although he is one of the people of Hell, and a man may do the deeds of [the people of] Hell, or so it seems to the people, although he is one of the people of Paradise.”

As for the one who does the deeds of the people of Paradise in a real sense, sincerely and on the basis of faith, Allaah is too just, merciful and generous to let him down at the end of his life.

Rather these are the ones who are guided, directed and helped to persist, as Allaah says (interpretation of the meaning):

“Allaah will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allaah Alone and none else), and in the Hereafter. And Allaah will cause to go astray those who are Zaalimoon (polytheists and wrongdoers), and Allaah does what He wills”

[Ibraaheem 14:27]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers).”

[al-‘Ankaboot 29:69]

“Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers) to be lost”

[Yoosuf 12:90]

“They rejoice in a grace and a bounty from Allaah, and that Allaah will not waste the reward of the believers”

[Aal ‘Imraan 3:171]

Ibn al-Qayyim said in al-Fawaa’id (p. 163): With regard to the fact that a man may do the deeds of the people of Paradise until there is nothing between him and it but a cubit, then the decree overtakes him, this refers to the actions of the people of Paradise as they appear to other people. If it was a righteous deed that is acceptable to Allaah, then Allaah would love it, accept it and not cancel it out. Someone may say that this phrase, “until there is nothing between him and it but a cubit”, does not support what we have suggested; the answer to that is that if deeds are to be judged by the way they end, this man did not have enough patience to complete his deeds properly; rather there was a hidden problem and something wrong with his deeds, by means of which he was let down towards the end of his life, so that hidden, serious, fatal problem caused his downfall at the time of need. If there was no problem and no insincerity, Allaah would not have turned his faith into disbelief. And Allaah knows better than all people what they do not know of each other. End quote.

Ibn Rajab (may Allaah have mercy on him) said:

The words “as it appears to people” indicate that what is hidden may be different from what is apparent to people, and that a bad end is because of a hidden problem in a person that people are not aware of, whether it is a bad deed and the like, so that hidden quality may lead to a bad end at death.

Similarly, a man may do a deed of the people of Hell, but inwardly he has some good quality, and that prevails at the end of his life, and leads to a good end for him.

‘Abd al-‘Azeez ibn Abi Rawaad said: A man was dying and he was being prompted to say Laa ilaaha ill-Allaah, but the last words he said were, “He does not believe in what you are saying” (referring to himself), and he died like that!

He said: I asked about him, and found that he was addicted to alcohol!

‘Abd al-‘Azeez used to say: Beware of sins for it is sins that led him to this bad end.

In general, how people end up is the consequences of what went before, and all of that has been previously written in a Book, hence the salaf greatly feared a bad end, and some of them would feel anxious when remembering previous sins.

It was said that the hearts of the righteous are concerned about how their life will end, and they always wonder: how will our end be?

The hearts of those who are close to Allaah are concerned about previous sins, and say: How will our sins affect our ends? Sahl al-Tastari said: The one who has started his journey towards Allaah fears that he may fall into sin and the one who is close to Allaah fears that he may end fall into kufr (disbelief).

Hence the Sahaabah and the righteous salaf who came after them feared that they might become hypocrites, and their fear and anxiety were intense. So the believer fears lesser hypocrisy for himself, and worries that it might prevail at the end of his life, and take him into a state of major hypocrisy, as it was mentioned above that hidden problems may lead to a bad end. End quote.

Jaami’ al-‘Uloom wa’l-Hukam (1/57-58).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The hadeeth of Ibn Mas’ood, “until there is nothing between him and it but a cubit” means, Paradise. It does not mean that his deeds bring him to this position until there remains nothing but a cubit, because if he were doing the deeds of the people of Paradise in a true sense, Allaah would not let him down because Allaah is more generous than His slaves. Imagine a person devoted to Allaah, and there is nothing but a cubit between him and Paradise: would Allaah turn him away?! This is impossible. Rather the meaning is that he does the deeds of the people of Paradise as it appears to others, until when there is nothing left of his lifespan but a little, his heart drifts away – Allaah forbid; we ask Allaah to keep us safe and sound. This is the meaning of the hadeeth of Ibn Mas’ood: when there is nothing left between him and Paradise but a cubit with regard to his lifespan, otherwise he was not doing the deeds of the people of Paradise in the first place.

We ask Allaah not to misguide our hearts. (So the person referred to) is striving but in his heart there is some hidden evil that leads to his doom when there is only one cubit left when he dies. End quote from al-Liqa’ al-Shahri (13/14).

Some scholars suggested that the person mentioned in the hadeeth may be striving in a true sense, until when his lifespan nears its end, he meets a bad end, and dies in a state of kufr or sin, but this is rare. This also goes back to something hidden or some serious evil quality that the person persisted in, such as corrupt belief or a major sin that dooms one to Hell, which led to his bad end. We ask Allaah to keep us safe and sound. So the hadeeth is to be understood as a warning that no one should rely too much on his deeds and we should ask Allaah for steadfastness until death, for hearts are between two fingers of the Most Merciful and He turns them as He wills.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: What is meant by a cubit is an indication of how close he is to death, and whether he will enter Paradise or Hell after that, and that there is nothing between him and his reaching that abode except a cubit, like that which remains between him and his reaching any spot on earth. What this hadeeth means is that this may happen in rare cases to some people, not that it is the norm. Moreover it is a sign of Allaah’s kindness and mercy that people may revert from evil to good in many cases. As for their reverting from good to evil, this is very rare and hardly ever happens. This is like the words of Allaah [in the hadeeth qudsi]: “My mercy precedes My wrath and prevails over My wrath.” That includes those who turn to the deeds of Hell by disbelieving or sinning, but they (the scholars) differ with regard to whether they will abide therein forever or not. The kaafir will abide in Hell forever, but the sinner who dies believing in Tawheed will not abide therein forever, as stated above. In this hadeeth there is a clear confirmation of the divine decree, and that repentance erases all sins that came before it, and that whatever state a person dies in, he will be judged accordingly, whether it is good or bad, but those who commit sins other than kufr are subject to the will of Allaah. End quote.

What should be noted in this context is that the same hadeeth which confused you also contains the answer to this confusion. That is because it does not only confirm the concept of the divine decree and Allaah’s prior knowledge of His creation and His prior writing of their deeds, but in this and similar texts, in addition to all that, there is also affirmation of His commands and prohibitions, and that Allaah does not punish them or bless them on the basis of His knowledge concerning them only, but rather on the basis of what they did and earned themselves.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This hadeeth and similar reports point to two concepts:

1 – The prior decree, which means that Allaah already knows who are the people of Paradise and who are the people of Hell before they do any deeds. This is true and must be believed in. Indeed the imams, such as Maalik, al-Shaafa’i and Ahmad, have stated that the one who denies this is a kaafir. Rather we must believe that Allaah knows everything that is going to happen before it happens, and we must believe in what He has told us that He has decreed will happen and has told us of it before it happens.

2 – That Allaah knows all things the way they are, and He has made for things means that may lead to these things. So He knows that these things could result from these means, as He knows that this man may have a child by means of having intercourse with a woman that makes her pregnant. If this man says: Allaah knows that I am going to have a child so there is no need for me to have intercourse, then he is a fool, because Allaah knows that it will come about by means of what He has decreed of intercourse. Similarly a man knows that crops will grow as the result of his watering the seeds that he has planted, but if he says: He knows that it will happen so there is no need to plant seeds, then he is ignorant and misguided because Allaah knows what will come about by those means.

Similarly, if He knows that this one will be blessed in the Hereafter and that one will be doomed, we say: it is because that one does the deeds of the doomed, so Allaah knows that he will be doomed because of his deeds. If it is said that he is doomed even if he does not do anything, this is false, because Allaah does not admit anyone to Hell except for his sin, as Allaah says (interpretation of the meaning): “That I will fill Hell with you [Iblees (Satan)] and those of them (mankind) that follow you, together” [Saad 38:85]. So He swore to fill it with Iblees and his followers, and those who follow Iblees have disobeyed Allaah, may He be exalted, but Allaah does not punish anyone for what He knows he will do until he does it.

Similarly Allaah has decreed Paradise for the people who believe in Him and obey Him, so the one who is decreed to be one of them is guided by Allaah to believe and obey. The one who says, I will enter Paradise whether I am a believer or a disbeliever, if He knows that I am one of its people, is fabricating a lie against Allaah. Allaah knows that he will be admitted to it by faith, so if he does not have faith he will not be the one who Allaah knew would enter Paradise, rather he will be not a believer but a kaafir, and Allaah knows that he will be one of the people of Hell, not one of the people of Paradise.

Hence Allaah commanded people to pray, seek forgiveness from Allaah and other means. The one who says, I will not pray or ask, and I will rely on the divine decree, is also mistaken, because Allaah has made praying and asking means of attaining His forgiveness, mercy, guidance, support and provision. If He has decreed some good for a person to be attained by means of du’aa’ that will not be attained it without du’aa’. What Allaah has decreed and knows about people’s situations and how their lives will end, it is only decreed through the means that lead to that specific outcome. Nothing in this world or in the Hereafter happens except through means, and Allaah is the Creator of the means and the ends.

With regard to this matter, two types of people go astray. There are those who believe in the divine decree and think that it is sufficient to attain one's aims, so they turn away from the prescribed means and righteous deeds. They will end up disbelieving in the Books of Allaah, His Messengers and His religion.

(The other group) ask for reward from Allaah as a hired man asks for his wages from his employer, relying on their own power, strength and deeds. These people are ignorant and misguided, because Allaah has not enjoined His commands upon people out of need, and He has not imposed His prohibitions out of stinginess, rather He has enjoined what is in their best interests and He has forbidden that which is bad for them. As He says: “You will never be in a position where you are able to harm Me and you will never be in a position to benefit Me.”

The one who turns away from the commands and prohibitions, promises and warnings, and focuses only on the divine decree has gone astray, and the one who strives to follow the commands and prohibitions and ignores the divine decree has gone astray. Rather the believer is as Allaah says: “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5], so we worship Him by following the command, and we seek His help on the basis our belief in the divine decree. End quote.

Muqtatafaat min Majmoo’ al-Fataawa (8/66 ff).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


56. What are the motives that some people have for overcoming failure?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Motives for success and overcoming failure

What are the motives that some people have for overcoming failure?.

Praise be to Allaah.

The name of failure is enough to put us off it and strive for success, regardless of the material gains that a man may attain as the result of his success, because failure is a word that implies shortcomings and loss, and success is a word that implies perfection and praise.

Failure and success are two sides of the same coin, although they may seem to contradict one another at first glance. But in fact they are interconnected if you think about it, based on experience and real life.

Success is the path in this life which Allaah wants to be the aim of every believer. He has created the universe and subjugated it to meet this aim. He, may He be glorified, has enjoined man to believe, and has asked him to adhere to full submission to Him, as he cannot be anything but a slave to Allaah, and He has made that the purpose of creation, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

And He has promised that the one who dies following this path will be the successful one, and others will be losers:

“And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful”

[Aal ‘Imraan 3:185]

So success is the story of life, the purpose for which Allaah has created this universe. He only sent the Messengers and revealed the Books to call people to attain true success before Allaah. He has decreed certain matters in order to motivate us to attain success in this world and in the Hereafter, as follows:

- He decreed eternal and everlasting delight for those who pass the test of faith and full submission, and adhere to that path and die following it:

“Then as for him who will be given his Record in his right hand will say: ‘Here! read my Record!

20. ‘Surely, I did believe that I shall meet my Account!’

21. So he shall be in a life, well-pleasing.

22. In a lofty Paradise,

23. The fruits in bunches whereof will be low and near at hand.

24. Eat and drink at ease for that which you have sent on before you in days past!”

[al-Haaqqah 69:19-24]

- The Qur’aan depicts the state of those who refused to follow the path of success and insisted on following the path of evil and failure, and described their situation on the Day when results will be shown, and it will be known who succeeded and who failed:

“But as for him who will be given his Record in his left hand, will say: ‘I wish that I had not been given my Record!

26. ‘And that I had never known how my Account is!

27. ‘Would that it had been my end (death)!

28. ‘My wealth has not availed me;

29. ‘My power (and arguments to defend myself) have gone from me!’”

[al-Haaqqah 69:25-29]

- Allaah, may He be glorified and exalted, decreed a good life in this world for the one who follows the path of success, He said (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:79]

Ibn Katheer (may Allaah have mercy on him) said:

This is a promise from Allaah to the one who does righteous deeds, that Allaah will give him a good life in this world, and a good life includes all kinds of comfort and delight. It was narrated from Ibn ‘Abbaas and others that they interpreted it as meaning a goodly halaal provision, and it was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that he interpreted it as meaning contentment. ‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas, that it means happiness. The correct view is that a good life includes all of these things. Tafseer al-Qur’aan il-‘Azeem (4/601).

This is the way according to which the Muslim should live throughout his life. The one who starts out on the basis of this understanding will inevitably be led to success and achievement in all his affairs, both religious and worldly, because the believer knows that he is required to establish truth and justice in this world, as Allaah says (interpretation of the meaning):

“Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance (justice) that mankind may keep up justice”

[al-Hadeed 57:25]

An individual’s success is part of the success of the ummah in achieving justice and fairness.

And the believer also hears the words of the Prophet (peace and blessings of Allaah be upon him) who said: “Allaah loves, when one of you does a thing, that he should do it well.” Narrated by Abu Ya’la (7/349) and classed as hasan by al-Albaani on the basis of corroborating evidence in al-Silsilah al-Saheehah (1113). Doing things well is one of the pillars of success.

These motives are all things that prepare the believer to attain the highest degrees of success. He always strives to develop his talents and learn useful skills, and to develop himself on the educational, moral, social and economic levels. He knows that the successful, striving believer is better than the one who is idle and lazy, who earns nothing from his laziness but loss in both worldly and religious terms.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The strong believer is better and more beloved to Allaah than the weak believer, although both are good. Strive to do that which will benefit you and seek the help of Allaah, and do not feel helpless. If anything befalls you, do not say ‘If only I had done (such and such), the such and such would have happened,’ rather say: ‘Allaah has decreed and what He wills He does,’ for ‘if only’ opens the door to the work of the shaytaan.” Narrated by Muslim (2664).

Ibn al-Qayyim (may Allaah have mercy on him) said: This hadeeth includes several important principles of faith, including the following:

That a person’s happiness lies in his seeking that which will benefit him in this life and in the Hereafter, and this striving means expending effort and doing one’s utmost. Because a man’s striving and action can only be with the help of Allaah and by His will and support, He commanded him to seek His help, so that he will be acting in accordance with the meaning of the verse (interpretation of the meaning): “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]. His striving for that which will benefit him is an act of worship to Allaah, which cannot be done except with His help, so He commanded him to worship Him and seek His help.

Then he said: “and do not feel helpless”, because feeling helpless is contrary to striving for that which will benefit him, and it is contrary to seeking the help of Allaah. The one who strives for that which will benefit him and seeks the help of Allaah is the opposite of the one who feels helpless, so this is telling him, before what has been decreed happens, of that which is one of the greatest means of attaining it, which is striving for it whilst seeking the help of the One in Whose hand is control of all things, from Whom they come and to Whom they will return. If he does not attain what was not decreed for him, then he may feel either of two things: helplessness, which opens the door to the work of the shaytaan, so his sense of helplessness leads him to say “if only”, but there is nothing good in saying “if only” in this case, rather that opens the door to blame, panic, discontentment, regret and grief, all of which are the work of the shaytaan, so the Prophet (peace and blessings of Allaah be upon him) forbade us to open the door to his works in this manner, and told us to adopt the second option, which is looking at the divine decree and bearing it in mind, for if it was decreed for him it would never have missed him and no one could have prevented him from attaining it. Hence he said: “If anything befalls you, do not say ‘If only I had done (such and such), the such and such would have happened,’ rather say: ‘Allaah has decreed and what He wills He does,’” and he taught him that which will benefit him in either case, whether he gets what he wanted or not. Hence this hadeeth is one which a person can never do without.

Shifa’ al-‘Aleel (37-38).

With this thinking one can overcome every obstacle and every failure, and there is nothing that he cannot achieve; there will be no limit to his hopes and no end to his ambition and resolve.

Rather he will realize that failure is a sign of someone who is striving, because the one who strives is the one who may fail, but the one who does nothing and is lazy will neither fail nor succeed. Effort must inevitably lead to success one day, even if it is a long way off. So he should take failure as a step towards success, learning from it the causes of shortcomings, and trying to overcome them and set them straight, so that he becomes stronger than he was before, until he attains the success for which he is striving.

The door of repentance which Allaah, may He be exalted, has opened to those who make mistakes and fail is another incentive to overcome failures and attain success, especially if the one who falls short learns from his experience. One of the salaf said: A sin that generates humility and regret is better than an act of obedience that generates self-admiration and arrogance.

Finally, with all these motives for attaining success and overcoming failure, there remains no excuse for being inactive or lazy. The way is easy and all it requires of you is some determination, will power and wisdom.

The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will enter Paradise except those who refuse.” Narrated by al-Bukhaari (7280).

See also the answer to question no. 22704.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


57. Do the bad things that happen in this universe happen by the will of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Do the bad things that happen in this universe happen by the will of Allaah?

Does everything that happens in this universe happen by the will of Allaah? If that is the case then how can things that Allaah does not like happen under Allaah’s sovereignty and by His will?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah and his family and companions.

You should understand, may Allaah bless you, that some people have been misguided with regard to the issue of al-qadar (the divine will and decree), because they think that if Allaah decrees that an action should happen, that means that He likes that thing, and this leads them to think that evil actions happen outside of the will of Allaah. Thus they attribute weakness and incapability to Allaah, when they say that nothing happens in His dominion that He does not want, and so He may will a thing and it does not happen – exalted be Allaah far above what they say. In fact there is no connection between what Allaah loves and wants in terms what is permissible and not permissible, and what He wills and decrees should happen in the universe. This may be explained further as follows:

Firstly:

In the Qur’aan and Sunnah, the will and decree of Allaah is divided into two categories:

-1-

His universal (kawni) will and decree. Nothing happens outside of this will. The kaafir and the Muslim are equal under this will. Acts of worship and acts of disobedience all happen by the will and decree of Allaah.

For example, Allaah says (interpretation of the meaning):

“But when Allaah wills a people’s punishment, there can be no turning back of it”

[al-Ra’d 13:11]

“And whomsoever Allaah wills to guide, He opens his heart to Islam; and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky”

[al-An’aam 6:125]

-2-

His legislative (shar’i) will, which applies only to that which He loves and is pleased with.

For example, Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“Allaah wishes to accept your repentance”

[al-Nisa’ 4:27]

“Allaah does not want to place you in difficulty, but He wants to purify you”

[al-Maa'idah 5:6]

-3-

The difference between the two wills. There are differences between the universal will of Allaah and His legislative will, which distinguish each from the other. These differences include the following:

1- The universal will has to do with that which Allaah loves and is pleased with, and with that which He does not love and is not pleased with, whereas His legislative will has to do only with that which Allaah loves and is pleased with.

2- By His universal will he may decree something not for its own sake, but to serve another purpose, such as the creation of Iblees, for example, and all evil things, because of which many things happen which Allaah loves, such as repentance, striving and seeking forgiveness.

His legislative will has to do with that which He prescribes for its own sake, for Allaah wants us to obey Him and He loves that, so He prescribes it and is pleased with it for its own sake.

3- His universal will must inevitably come to pass, such as the birth or death of a person, etc.

But His legislative will – such as Allaah wanting everyone to believe – does not necessarily come to pass. It may happen or it may not. If it were inevitable that it should come pass then all of mankind would become Muslims.

4- His universal will has to do with the Oneness of Allaah’s Lordship and the fact that He is the only Creator, whereas His legislative will has to do with His Divinity and Law.

5- His two wills come together in the case of one who obeys Him. The one who prays – for example – combines both, because prayer is beloved to Allaah; He has enjoined it and He is pleased with it and loves it, so it is prescribed by His legislative will in that sense. But the fact that it happens indicates that Allaah willed that it should happen, so it is decreed by His universal decree in that sense. Hence the two wills are combined in the case of one who obeys Allaah.

His universal will is at work on its own in the case of the disbelief of the kaafir and the sin of the disobedient. The fact that these things happen indicates that Allaah willed that they should happen, because nothing happens except by His will. But the fact that Allaah does not love them and He is not pleased with them indicates that they happen by His universal will, not by His legislative will.

His legislative will is at work on its own in the case of a kaafir who starts to believe, or a sinner who starts to obey Allaah. These things are beloved to Allaah so they come under His legislative will. The fact that they do not happen – even though Allaah has enjoined them and loves them – indicates that they come under His legislative will only.

These are some of the differences between the two wills. Whoever understands the difference between them will avoid many doubts that cause people to stumble and go astray. Whoever looks at people’s actions with this double-faceted understanding will have clear insight, but whoever looks at it on the basis of the universal will only, without the legislative will, or vice-versa, it will be as if he is one-eyed.

-4-

Everything that Allaah does is good, wise and just.

Allaah does what He does for reasons that are known to Him; His slaves or some of them may know some of those reasons, or their limited minds may be unable to comprehend much of the divine wisdom behind things. General decrees may be for general reasons and universal mercy, such as sending Muhammad (peace and blessings of Allaah be upon him), as Allaah says (interpretation of the meaning):

“And We have sent you (O Muhammad) not but as a mercy for the ‘Aalameen (mankind, jinn and all that exists)”

[al-Anbiya’ 21:107]

Ibn al-Qayyim (may Allaah have mercy on him) said: Allaah is Most Wise. He does not do anything in vain or for no purpose. This is indicated by His words and the words of His Messenger (peace and blessings of Allaah be upon him).

And Allaah knows best. May Allaah send blessings and peace upon His Prophet Muhammad and his family and companions.

See A’laam al-Sunnah al-Manshoorah, 147; al-Qada’ wa’l-Qadar fi Daw’ al-Kitaab wa’l-Sunnah by Shaykh Dr. ‘Abd al-Rahmaan al-Mahmoud; al-Eemaan bi’l-Qada’ wa’l-Qadar by Shaykh Muhammad al-Hamd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


58. Is my marriage decreed? Do obedience and sin alter the divine decree?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is my marriage decreed? Do obedience and sin alter the divine decree?

Has Allaah decreed for everyone whom they will marry? Do sin and obedience play any role in changing the divine decree?

I like a girl who is religiously committed and of good character, but she does not like me, Is it permissible for me to pray to Allaah to make her like me and to make her my wife in the future?.

Praise be to Allaah.

Firstly:

The divine decree means that Allaah has decreed all things from eternity, and He knows that they will happen at the times that are known to Him, in specific ways as He has written and willed. They will happen as He has decreed them and created them.

Belief in the divine decree is one of the pillars of faith without which a person’s faith is not valid, and belief in the divine decree is not valid unless the Muslim believes in the four principles of the divine decree which are:

1 – Belief that Allaah knows all things in general and in details from eternity, and not even an atom is hidden from Him in heaven or on earth.

2 – Belief that Allaah wrote all that in al-Lawh al-Mahfooz, fifty thousand years before He created the heavens and the earth.

3 – Belief in the effective will of Allaah and His all-encompassing power. Nothing happens in this universe, good or bad, except by His will, may He be glorified.

4 – Belief that everything is created by Allaah; He is the Creator of all things and the Creator of their attributes and actions.

For more details on this, please see the answers to questions no. 49004 and 34732.

These details will explain to you that Allaah has decreed from eternity who will be your family, who will be your wife, and who will be your children. Everything that has happened and will happen in the universe is decreed by Allaah. Allaah says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees __Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

Secondly:

This does not mean that a person has no will in this world, or that a person should not strive to apply the means of attaining happiness and soundness. Allaah has created a means to reach every objective. Whoever wants to have a child has to get married. Whoever wants to be happy in the Hereafter has to strive hard for it, and follow the path of guidance. Whoever wants wealth has to work hard.

The Prophet (peace and blessings of Allaah be upon him) said: “Know that everyone will be guided to do that for which he was created. Whoever is meant to be one of the people of happiness will be guided to do the deeds of the people of happiness, and whoever is meant to be one of the people of doom will be guided to do the deeds of the people of doom.” Agreed upon.

Allaah does not tell anyone the details of what will happen to him, good or bad. Hence everyone has to strive to bring goodness to himself and ward off harm from himself. It is not wise to travel a path that leads to the opposite of what he wants and then say, “I will never get anything but that which has been decreed for me.” No one should sit in his house and then say: “I will never get any provision but that which has been decreed for me.” No one should eat rotten food and then say: “Nothing will happen to me but that which Allaah has decreed for me.” These are things which if anyone does them or says them, he would be regarded as insane and he is indeed insane.

With regard to marriage in particular, the Muslim knows that the Prophet (peace and blessings of Allaah be upon him) encouraged marriage to one who is religiously committed. This means that he should look for and seek out one who is religiously committed. No wise man would say “I will never try to do that” because if he is offered a woman who is insane or ugly or old or of bad character, he would never accept her as a wife. He will never say that he will marry the first woman he sees or the first woman who is offered to him. This supports what we have said, that he will turn away from some women and will think about others and will hesitate about some of them, and so on. If, after looking, thinking, consulting others and praying istikhaarah, he chooses a woman who is suitable for him, he will know that what Allaah decrees happens and what He does not decree does not happen, so he should hope that his Lord will guide him and decree for him that which is best for him and dearest to Allaah. Then if it happens, and his Lord decrees that he be given it or it be withheld, and whether it is in accordance with his desires or not, he has to think positively of his Lord and realize that Allaah does not decree anything for His grateful, patient, believing slave but that which is good. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all his affairs are good and this does not apply to anyone except the believer. If something good happens to him he is grateful, and that is good for him, and if something bad happens to him he is patient, and that is good for him.” Narrated by Muslim (2999).

See also the answer to question no. 1804.

Thirdly:

With regard to the effect of obedience and sin on changing the divine decree, you know that that which is in al-Lawh al-Mahfooz can never be changed. The Prophet (peace and blessings of Allaah be upon him) said: “The pens have been lifted and the pages have dried.” Narrated and classed as saheeh by al-Tirmidhi (2516), from the hadeeth of Ibn ‘Abbaas. As for the pages which are in the hands of the angels, Allaah may command His angels to change it because of an act of worship that a Muslim does or because of a sin that he commits, but in the end it will not be anything other than that which was decreed from eternity. This is indicated by the verse in which Allaah says (interpretation of the meaning):

“Allaah blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book (Al-Lawh Al-Mahfooz)”

[al-Ra’d 13:39]

The Prophet (peace and blessings of Allaah be upon him) urged us to do some acts of worship which have an effect of increasing a person’s lifespan, such as upholding ties of kinship, and he said that du’aa’ can repel the divine decree. What this means is that Allaah knew from the beginning that His slave So and so would do this act of worship, so He decreed for him a long life or a blessed provision, and au contraire a person may commit a sin because of which he is deprived of provision, and Allaah knew that and decreed it from eternity and decreed it according to His knowledge. Allaah does not compel anyone to obey Him or disobey Him.

The Prophet (peace and blessings of Allaah be upon him) summed this up in one hadeeth:

It was narrated that Thawbaan said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Nothing increases one’s lifespan except righteousness and nothing repels the divine decree except du’aa’, and a man may be deprived of provision by a sin that he commits.”

Al-Busayri said in Misbaah al-Zujaajah (no. 33)

I asked our Shaykh Abu’l-Fadl al-‘Iraaqi (may Allaah have mercy on him) about this hadeeth and he said: This is a hasan hadeeth. End quote.

It was also classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever would like his rizq (provision) to be increased and his life to be extended, should uphold the ties of kinship.” Narrated by al-Bukhaari (5640) and Muslim (2557).

Al-Tabaraani narrated with his isnaad from Abu ‘Uthmaan al-Nahdi, that ‘Umar ibn al-Khattaab said when he was circumambulating the Ka’bah and weeping: “O Allaah, if You have decreed that I should be doomed or commit sin, then erase it, for You erase whatever You will, and You confirm (whatever You will), and with You is the Mother of the Book, so make it happiness and forgiveness.”

The Taabi’i Abu Waa’il Shaqeeq ibn Salamah often used to supplicate with these words: “O Allaah, if You have decreed that we be doomed, then erase it and decree that we be blessed. If You have decreed that we be blessed, then confirm it for us, for You erase whatever You will and You You confirm (whatever You will), and with You is the Mother of the Book.” (Tafseer al-Tabari, 7/398).

See also the answer to question no. 43021.

Fourthly:

Your love for a girl who is of good character and religiously committed means that you must beware of falling into anything that is forbidden in sharee’ah, such as corresponding with her, speaking to her or being alone with her. We do not advise you to pray to Allaah to make her like you, rather we advise you to pray that Allaah will bless you with a righteous wife. If you see a woman to whom the description of a righteous woman applies, then go ahead and propose marriage to her. There is no need to specify a particular woman who may reciprocate your love and then you may both do something that is contrary to sharee’ah but it may not be easy for you to get married. Asking Allaah to help you to find a righteous wife is better for you, in our opinion.

To be honest with you, we think that forming an attachment to that girl is a sign of idleness. What we mean is that you are not keeping yourself busy with important things, so the Shaytaan is filling your heart with things that will harm you and affect your religious commitment, or things that go against your best interests.

Ibn al-Jawzi narrated that Ibn ‘Aa’ishah said: I said to a doctor who was highly proficient: What is love? He said: The occupation of an empty heart. [Dhamm al-Hawa 290].

But tell me, by Allaah, are you seriously looking for a suitable wife right now?

If you are serious about it, would you really go ahead and get married now?

If you are serious about getting married now, are your circumstances suited for that?

It was narrated that Muhammad ibn Maslamah said: I proposed marriage to a woman, then I hid and waited to see her until I saw her among some date palm trees that belonged to her. It was said to him: Do you do such a thing when you are a companion of the Messenger of Allaah (S)? He said, “When Allaah causes a man to propose to a woman, there is nothing wrong with him looking at her.”

Narrated by Ibn Maajah (1864); classed as saheeh by al-Albaani.

Look at how the Prophet (peace and blessings of Allaah be upon him) made permission to look conditional upon the intent to marry.

The scholars said: This is an exception to the prohibition on looking at a non-mahram woman. Hence it is only justified in cases of necessity when it is hoped that the marriage will go ahead.

Ibn al-Qattaan (may Allaah have mercy on him) said: If the one who is proposing marriage to a woman knows that she will not marry him, and that her guardian will not agree to it, then it is not permissible for him to look at her, even if he has already asked her family for her hand in marriage, because looking is only permitted so that it might be a cause of the marriage going ahead. If he is sure that it will not happen, then the basic principle that looking is not allowed remains in effect.

Al-Nazr fi Ahkaam al-Nazr, 391.

It is well known that wanting to get married on the part of one who cannot afford it or whose circumstances do not permit it at the present time is a kind of fooling about and wasting time, which distracts the heart from useful things, and may even cause harm.

When you are serious, then seek the help of Allaah and ask Him to guide you. If she remains as she is, and you have prayed istikhaarah asking your Lord for guidance, then go ahead and propose to her. Otherwise, there are many other women like her, so seek one who is religiously committed, may your hands be rubbed with dust!

We ask Allaah to guide you to that which will please Him, and to help you to do that which He loves and which pleases Him, and to bless you with a righteous wife and good offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


59. Why do children suffer in this world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Why do children suffer in this world?

I tried to call a cooleague of mine to belief in God, and to Islam. He said that his main barrier to belief in existence of God was the puzzle that totally innocent children go through pain and suffering on Earth, and that he could not understand why, if a God existed, this could be allowed to happen.

I gave it some thought, and came up with an answer, but would like your comments too before communicating to him the answer. I wouldn't like to tell you about my answer since it might affect your original thinking.

Praise be to Allaah.

All people should know that Allaah is All Wise, and that there is great wisdom behind His commands and decrees. He may let His slaves or some of them know the wisdom behind them, or it may be concealed from them as a test and a trial.

What He decrees in general matters happens for a general reason, such as sending the Prophet (peace and blessings of Allaah be upon him). Allaah has told us that He sent him as a Mercy to the worlds. And similarly He created the jinn and mankind so that they might believe in Him and worship Him alone.

Ibn Taymiyah said:

Based on this, everything that He does, we know that there is wisdom behind it. This is sufficient for us in general terms, even if we do not know the details. Our lack of knowledge about the details of His wisdom is like our lack of knowledge about the details of His Essence. Just as it is proven that His attributes are perfect but we cannot know how His Essence is, so we do not reject what we know and are sure of (that He is perfect) because of what we do know (the details of His perfection). Similarly we know that He is All-Wise in all that He does and commands. The fact that we may not know the wisdom behind some minor decrees and issues should not undermine the basic principle of what we know of His wisdom. So we should not deny what we know of His wisdom because we do not know all the details of His wisdom. We know that whoever realizes the brilliance of mathematicians, doctors and grammarians but does not share their attributes by virtue of which they deserve prominence, cannot criticize what they say because he does not comprehend what they are saying. People are less likely to understand the wisdom of Allaah in His creation than the common man is to understand mathematics, medicine and grammar. So objecting to Allaah’s wisdom is more ignorant and the one who does that is worse off than an ignorant man who criticizes mathematics, medicine and grammar without having any knowledge of these disciplines.

Majmoo’ al-Fataawa, 6/128

Undoubtedly in Allaah’s allowing children to suffer there is great wisdom which may be hidden from some people, thus they object to the Divine decree and the Shaytaan takes advantage of this issue to turn him away from the truth and right guidance.

Among the reasons why Allaah allows children to suffer are the following:

1- It is a means to show that the child is sick or in pain; if it were not for that suffering it would not be known what sickness he is suffering from.

2- The crying that is caused by the pain brings great benefits to the child’s body.

3- Learning lessons: the family of this child may be committing haraam actions or neglecting obligatory duties, but when they see the suffering of their child, that prompts them to give up those haraam actions such as consuming riba, committing zina, not praying or smoking, especially if the child’s suffering is due to an illness that they caused, as happens in the case of some of the haraam things mentioned above.

4- Thinking about the Hereafter, for there is no true happiness and peace except in Paradise; there is no suffering and pain there, only good health, well-being and happiness. And thinking about Hell, for that is the abode of eternal and never-ending pain and suffering. So one will do that which will bring him nearer to Paradise and take him further away from Hell.

Ibn Qayyim al-Jawziyyah said:

Then think about the wisdom of Allaah in causing children to cry a lot, and the benefits that that brings to them. The doctors and naturalists have attested to the benefits of that and the wisdom behind it. They said: There is moisture in children’s brains which, if it were to remain in their brains, would cause a great deal of harm. So crying draws that moisture out and drains it from their brains, which makes them stronger and healthier.

Moreover, crying and yelling widens the breathing passages and veins, and strengthens them, and it strengthens the nerves.

How greatly do children benefit from the crying and yelling that we hear from them. If this is the wisdom with regard to crying that is caused by pain and the wisdom behind this never crossed your mind, the same applies to the suffering of children and its causes and good consequences. There is a great deal of wisdom that may be hidden from most of the people and they are greatly confused about it.

Miftaah Daar al-Sa’aadah, 2/228.

He also said:

These pains are one of the inherent features of man’s development from which no man or animal can be free. If man were free of pain he would not be a man, rather he would be an angel or some other creature.

Children’s pain is not more difficult than the pain experienced by grownups, but grownups have become accustomed to pain so it is no longer a big issue for them. What a great difference there is between what a child suffers and what a rational adult suffers.

All of that is one of the main aspects of the human condition. If man were not created like that he would be a different creature. What do you think if a child gets hungry or thirsty or cold or tired – is it something that he was singled out for and tested with that the grownups are not tested with? Man – and indeed animals – have been created on this basis.

They said: If someone were to ask: Why has man been created thus? Why was he not created without this vulnerability to pain and suffering?

This is a flawed question, because Allaah has created him in a world of trials from a weak substance. So he is vulnerable to diseases and suffering, and Allaah has created him in such a way that he is vulnerable to all kinds of pain…

The fact that these pains and pleasures coexist is one of the signs of the Hereafter, for divine wisdom has decreed that there should be two abodes: an abode that is devoted fully to pleasure, in which there is no pain at all, and an abode that is devoted fully to pain in which there is no pleasure at all. The former abode is Paradise and the latter abode is Hell.

Miftaah Daar al-Sa’aadah, 2/230, 231.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


60. Is man’s fate pre-destined or does he have freedom of will?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is man’s fate pre-destined or does he have freedom of will?

Is our fate completely pre-destined? Some say we have a choice of which path to choose but what you will find at the end of the path has been chosen for you by Allah. I have also read that qadar was perhaps created by Jahm b. Safwan, not Allah.

Where can I find the information in the Quran and if there is a set destiny how much of it is chosen by God? Is there really a set day on which I will have birth and another for earthly death, for whom I will marry?

What if I did meet the man I am supposed to marry but I somehow choose the wrong path (so I may believe) only to realize I did wrong. Will he come in my path again or have I altered my destiny so that my punishment may be that I can not have this person in my life?.

Praise be to Allaah.

Belief in al-qadar (the divine will and decree) is one of the pillars of faith, because the Prophet (peace and blessings of Allaah be upon him) said, when he answered Jibreel’s question about faith: “(It means) believing in Allaah, His angels, His Books, His Messengers and the Last Day, and to believe in al-qadar (the divine decree) both good and bad.”

What is meant by al-qadar is that Allaah has decreed all things from eternity and knows that they will happen at times that are known to Him, and in specific ways, and that He has written that and willed it, and they happen according to what He has decreed. [al-Qada’ wa’l-Qadar by Dr ‘Abd al-Rahmaan al-Mahmoud, p. 39].

Belief in al-qadar is based on four things:

1 – Knowledge, i.e., that Allaah knows what His creation will do, by virtue of His eternal knowledge.

2 – Writing, i.e., that Allaah has written the destiny of all creatures in al-Lawh al-Mahfooz.

3 – Will, i.e., that what Allaah wills happens and what He does not will does not happen. There is no movement in the heavens or on earth but it happens by His will.

4 – Creation and formation, i.e., that Allaah is the Creator of all things, including the actions of His slaves. They do their actions in a real sense, and He is the Creator of them and of their actions.

Whoever believes in these four believes in al-qadar.

The Qur’aan affirms these things in numerous verses, such as the verses in which He says (interpretation of the meaning):

“And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record”

[al-An’aam 6:59]

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah”

[al-Hadeed 57:22]

“And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:29]

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

Muslim (2653) narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah wrote down the decrees of creation fifty thousand years before He created the heavens and the earth.” He said: “And His Throne was upon the water.”

Hence it should be clear to you that the view that al-qadar was invented by al-Jahm ibn Safwaan is a view that has no sound basis. Al-qadar was not created, rather creation comes under the heading of belief in al-qadar. Al-Jahm went to extremes in affirming the divine will and decree, and claimed that people are compelled to do what they do and have no choice. This is a false view.

The belief of Ahl al-Sunnah wa'l-Jamaa'ah is that a person has freedom of will, and hence he will be rewarded or punished. But his will is subject to the will of Allaah, and nothing can take place in the universe that is not willed by Allaah.

What some people say, that we have the choice to follow whatever path we want but at the end of this path you will find what Allaah has decreed for you, is a correct view. Allaah says (interpretation of the meaning):

“Verily, We showed him the way, whether he be grateful or ungrateful”

[al-Insaan 76:3]

“And shown him the two ways (good and evil)?”

[al-Balad 90:10]

“And say: “The truth is from your Lord.” Then whosoever wills, let him believe; and whosoever wills, let him disbelieve”

[al-Kahf 18:29]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, explaining the view of Ahl al-Sunnah with regard to man’s deeds:

People act in a real sense, and Allaah is the Creator of their actions. A person may be a believer or a kaafir, righteous or immoral, he may pray and fast. People have control over their actions, and they have their own will, and Allaah is the Creator of their control and will, as Allaah says (interpretation of the meaning):

“To whomsoever among you who wills to walk straight.

And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:28-29]

al-Waasitiyyah ma’a Sharh Harraas, p. 65.

Marriage is one of the things that Allaah has decreed. The person whom you will marry is known to Allaah: He knows who he is, when he was born, where and when he will die, how he will be towards you, and other details. All of that is known to Allaah and He has written it in al-Lawh al-Mahfooz (the Book of Decrees), and it will inevitably come to pass as Allaah has decreed.

If Allaah has decreed that you will marry one person, but you choose someone else, then no matter how long it takes, you will marry that person. But your marriage to someone else is also decreed, because there is nothing that is not decreed by Allaah. It may be decreed for a woman to marry So and so the son of So and so, and he comes to propose marriage but she refuses him, and marries someone else, then he (the second man) dies or divorces her, then she accepts the first one. All of that is decreed, and it is decreed for her to marry So and so the son of So and so after initially refusing him and after some experience or trials etc.

It may be decreed for a woman that a righteous man will propose marriage to her, but she will refuse him and he will never come back to her, and she will marry and live with someone else who is more or less righteous, according what Allaah has decreed.

Because man does not know what is decreed for him, what he must do is to adhere to sharee’ah and abide by its commands and prohibitions, and to seek the help of Allaah and pray to Him for guidance (istikhaarah) concerning all his affairs, whilst implementing the means, one of the most important of which is consulting sincere people who have relevant experience.

If a righteous man proposes marriage to a woman, she should pray to Allaah for guidance (istikhaarah) and agree to marry him. If things then go smoothly, this is an indication that what is good for her is to marry him.

In conclusion, man should study the sharee’ah of Allaah and follow the commands of Allaah even if he feels reluctant, and avoid what Allaah has forbidden even if he is attached to it. All goodness is to be found in obeying sharee’ah. Allaah says (interpretation of the meaning):

“Jihaad (holy fighting in Allaah’s Cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216]

He should not look at al-qadar as an excuse to ignore commands and do forbidden things, rather he should look at it in a way that will make him content with whatever painful experiences happen to him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


61. Explaining human suffering and why Allaah does not prevent it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Explaining human suffering and why Allaah does not prevent it

How do we explain God to someone who believes that while God exists, they cannot accept or understand how a merciful, comapssionate God would allow so much human suffering to take place. The analogy they give is that if we are God's children, why does God not protect us -- just as a parent would gaurd over their children?

Praise be to Allaah.

Allaah (God) Almighty, is most merciful and compassionate, without any doubt. Yet his actions can not be fully comprehended by our incompetent minds. What simplifies this issue is that we all agree that Allaah is fair, just, wise and knowing. That means whatever he-Almighty- does, is with a legitimate purpose although we may not be able to understand, just why. For example, a caring and loving doctor and father may be forced to amputate the leg of his only son. There is no doubt that this father loves his son. Yet his action was for the sake of this beloved son, although it may seem cruel to those who do not understand the circumstances. Allah –Almighty – has the greater and higher example, and it is not to any of his creatures to question his doings as it is mentioned in Sura 21 verse 23 (interpreted means: “He cannot be questioned for His acts, but they will be questioned (for theirs)”.

It is a Muslim’s belief that suffering of pain, hunger, tragic accidents etc, are due to one’s sins, for Allaah wants this suffering to erase these sins which were made by this Muslim. Allaah says in Sura 42 verse 30 interpreted means: “Whatever misfortune happens to you, is because of the things your hands have wrought, and for many (of them) He grants forgiveness”. It is also apparent that man in times of crisis gets closer to Allaah and starts repenting, while in times of ease and comfort he is far from remembering the blessings of Allaah and he uses these gifts and blessings in committing sin after sin.

Allaah -Almighty- has shown man the path of good and evil, and he gave him the power and will to choose. Therefore, man is accountable to his deeds and the punishment he receives for them, for life in this world is merely a test, but the results are to be known in the hereafter and Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


62. Should we try to save a sick person or leave him to his fate?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Should we try to save a sick person or leave him to his fate?

Allah knows all, even events that have not yet occured.

However what is the Islamic view of destiny or predestination. Is a man free to be the master of his fate or is "something written" for example a person may be dying, some will say his death is the wish of Allah and others will try to save the dying man. Is it written or can a man write his fate himself?

Praise be to Allaah.

Everything is written and decreed, as Allaah says (interpretation of the meaning):

“We have neglected nothing in the Book” (al-An’aam 6:38)

“And everything they have done is noted in (their) Records (of deeds).” (al-Qamar 54:52)

And in the Saheeh Hadeeth:

“The first thing which Allaah created was the Pen. He said to it: ‘Write!’ It said, ‘O Lord, what should I write?’ He said: ‘Write what is to happen until the Day of Resurrection.’”

According to another hadeeth:

“Allaah decreed everything for His creation fifty thousand years before He created the heavens and the earth.”

These decrees are hidden from us and we do not know them. It is not permissible for us to rely on this and neglect to strive and take all necessary means. There is no contradiction between the two ideas. The Prophet (peace and blessings of Allaah be upon him) said:

“O slaves of Allaah, seek treatment but do not seek treatment in haraam things, for Allaah has not sent down any disease without also sending down the cure.”

And he (peace and blessings of Allaah be upon him) also said:

“Strive, and that for which each person was created will be made easy for him.”

We do not know what has been decreed until after the fact. Allaah has given us free will and freedom of choice, but we do not move beyond the framework of the will and decree of Allaah. To sum up, there is no contradiction between trying to save a person from death and the idea that Allaah decrees all things, which we do not know until after they happen. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


63. A righteous woman is suffering trials and is asking why

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

A righteous woman is suffering trials and is asking why

I am a young woman. I used to live a happy life, although unislamic (except I used to pray and fast and reasonable hijab). Then since i got married, I started to become religious Alhamdulillah. But this is when my problems started. I always think to myself that I was not that bad in my life before marriage (as compared to other people who are much more unreligious), and I have not done many sins. So why is all this happening to me and what is the solution?

Praise be to Allaah.

and blessings and peace be upon the Messenger of Allaah, who said: “Allaah has shared out your attitudes among you just as He has shared out your provisions. Allaah gives worldly provision to those whom He loves and those whom He does not love, but He gives religion only to those whom He loves. So whoever is given religion, Allaah loves him…” (Narrated by Ahmad, 3490; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 714). Based on this hadeeth, you should praise Allaah a great deal for this blessing which He has bestowed upon you by enabling you to adhere to His religion. Note that trials are the nature of this world which is the world of tests and trials.

“and We shall make a trial of you with evil and with good. And to Us you will be returned”

[al-Anbiya’ 21:35 – interpretation of the meaning]

In the face of every trial the Muslim’s attitude should be that of one who is certain that Allaah does not decree for him anything but that which is good for his worldly and spiritual affairs. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for his affairs are all good, and this applies to no one but the believer. If something good happens to him, he is thankful for it and that is good for him. If something bad happens to him, he bears it with patience and that is good for him.” (Narrated by Muslim, 2999).

Everything that you have mentioned in your question comes under the heading of being tested by means of things that no person would want. What you must do is to bear it with patience and realize that all of that comes for Allaah for the purpose of good which He wants for you.

Adherence to the commands of Allaah is not the cause of the trials that have befallen you, because one of the things stated by sharee’ah is that righteousness is one of the causes of happiness and that the opposite is the cause of misery. Allaah says (interpretation of the meanings):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision)”

[al-Nahl 16:97]

“then whoever follows My Guidance he shall neither go astray, nor shall be distressed.

But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship”

[Ta-Ha 20:123-124]

Faith brings true happiness in both this world and in the Hereafter, and turning away from the remembrance of Allaah causes misery and hardship. True happiness is in the heart and is not cancelled out by whatever trials may befall the believer. Indeed the trials of this world happened to the Prophets too, as it says in the hadeeth: “The people who are most sorely tried are the Prophets, then those who are closest to them, then those who are next closest.” (Ahmad, 26539; classed as saheeh by al-Albaani in al-Silsilat al-Saheehah, 1165). According to another version, “A man will be tested according to the level of his religious commitment, and the trials will keep affecting a slave of Allaah until he is left walking on the face of the earth with no burden of sin whatsoever.” (Narrated by Ibn Maajah, 4013; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, 3249). As stated above, in the first hadeeth quoted, ease and hardship in this life are not related to a person’s religious commitment.

What we advise you to do is to strive to make yourself be patient and keep away from corrupt thoughts and from thinking negatively about Allaah. Do not let your adherence to Islam weaken because of these thoughts. One of the most important means that will help you to achieve this is making du’aa’. Indeed, difficulties may be a means of a person making more du’aa’ to his Lord, which will open the door to much good for him. Choose the du’aa’s from the Qur’aan and Sunnah that are appropriate to seeking relief from distress, such as the prayer of Ayyoob:

“Verily, distress has seized me, and You are the Most Merciful of all those who show mercy”

[al-Anbiya’ 21:83 – interpretation of the meaning]

Be certain that you will receive a response, and do not be in too much of a hurry, for Allaah is more merciful towards His slave than a mother to her child. Strive to protect yourself with dhikr as prescribed in sharee’ah.

Another thing that will help you to be patient is to read the seerah (biography) of the Prophet (peace and blessings of Allaah be upon him), and the trials and hardships that he endured. You should also ponder the reward for those who are patient in this world and in the Hereafter. One of the most useful books on this topic is ‘Uddat al_Saabireen by Ibn al-Qayyim (may Allaah have mercy on him). [Note: an abridged translation of this book is available in English under the title “Patience and Gratitude”, Ta-Ha Publishers, London, UK]

We ask Allaah to grant you patience and make you steadfast, and to heal you and your child, and to restore good relations with your husband and your family. May He help us and you to adhere steadfastly to the path of truth.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


64. Is it permissible to plan to do something in the future even though when death comes it cannot be put off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is it permissible to plan to do something in the future even though when death comes it cannot be put off?

I wanted to ask whether it is wrong to plan something I mean that we have to do this tommorrow or next month or next year? Though I strongly believe that death may come any moment.

Praise be to Allaah.

There is nothing to prevent a person from making plans and estimating what he will need in the future, and thinking of what he hopes to achieve, or saying, ‘I will do such-and-such tomorrow,’ or next week, or next year.’ But when he does that he has to say ‘in sha Allaah (if Allaah wills).’ Allaah says (interpretation of the meaning):

“And never say of anything, ‘I shall do such and such thing tomorrow,’ except (with the saying): ‘If Allaah will.’…”

[al-Kahf 18:23]

Everything that a person intends to do in the future, or resolves to do, or hopes to achieve, is based on hope, and hope is what motivates people to do things. But the believer strives in this world for the sake of that which will benefit him in both his religion and his worldly affairs. So he takes the means and puts his trust in Allaah, and seeks His help, as the Prophet (peace and blessings of Allaah be upon him) said:

“Strive to do that which will benefit you, and seek the help of Allaah.”

And Allaah says (interpretation of the meaning):

“… So worship Him and put your trust in Him…”

[Hood 11:123]

The kaafir and the negligent person, on the other hand, depend on the means and forget their Lord in Whose Hand is Sovereignty and nothing happens except what He wills. If a man looks at the obstacles which stand between him and what he hopes for, and he thinks too much about death and other obstacles, he will stop making efforts and neglect his own interests. Thus it is apparent that man cannot live this life without some hope which will make him strive to pursue the things that he wants to achieve. But the believer should not hope for too much or feel too content with this world, or prefer its pleasures; rather he should strive to make the Hereafter his goal, and work to do righteous deeds which will bring him closer to his Lord, and seek the help of His blessings to obey Him, so that he may attain happiness in this world and in the Hereafter.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


65. Does moving house increase one's provision?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Does moving house increase one's provision?

Change of place bring good luck, for example this house is not good if it is changed it will bring fortune.

Praise be to Allaah.

Moving house does not bring good luck or more provision. But if a person lives in a house and some harm comes to him there, then he can move to another house.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

A person lived in a house and he suffered a lot of sickness and other calamities, which made him and his family feel that there is something bad about the house. Is it permissible for him to leave for this reason?

He answered:

It may be that there is something bad about some houses, vehicles or wives, and Allaah in His wisdom causes a person to suffer some harm or to miss out on some benefit when he is with them. On that basis there is nothing wrong with selling that house and moving to another. Perhaps Allaah will cause good things to happen in the place to which he moves.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “(If there are any) bad omens, (then they) are in three things: houses, women and horses.” This was narrated by al-Bukhaari (5093) and Muslim (2225). There may be something bad about some vehicles or some wives or some houses. If a person sees that he should realize that it is by the will and decree of Allaah, and that Allaah in His wisdom has decreed that so that the person will move to another place. And Allaah knows best.

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 1212.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


65. Can we do what we want?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Can we do what we want?

I have some questions about Islam, could you explain them for me? Are all of man’s actions, such as birth, death, his day-to-day behaviour, and all that he thinks about doing decreed by Allaah? Is our life programmed by Allaah before we are born? Or do we have freedom of choice and can we decide and do whatever we want, without that being controlled by Allaah? In brief, do we do whatever we want or what Allaah has created us to do?.

Praise be to Allaah.

It should be noted that some of our circumstances are forced on us, and and we have no choice in it, such as the day when a person is born, the colour of his skin and eyes, and when he will die. All of these are matters over which people have no control, rather they happen to them by force. Given that these are matters in which people have no choice, they do not have anything to do with Paradise or Hell, torment or blessing.

But some actions are the subject of choice, such as whether to believe or disbelieve, or worldly matters such as choosing what to eat or drink, and where to live.

There is nothing of that nature which is entirely outside the will and decree of Allaah.

But how does that happen?

Belief in al-qadar (the divine will and decree) is one of the pillars of faith. The Muslim’s faith cannot be valid unless he accepts that everything comes from Allaah. Allaah says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

Indeed, the names of Allaah include al-Qaadir, al-Qadeer and al-Muqtadir (which refer to His being All-Powerful).

The heart of the matter is that Allaah possesses the attributes of knowledge, power and will.

Based on that, if people who do deeds want to do them, whether they are sins or acts of obedience, then Allaah inevitably knows that, indeed He knew that in eternity past, before He even created the universe.

Then after He knew it, He wrote it with Him, then when they wanted to do it, He willed that they should do so. If He did not will that, then they would not do it. He is All-Powerful, and He is the Creator of people’s deeds because He is the Creator of the human beings who do them.

So all the deeds of mankind are written with Allaah, because Allaah has prior knowledge of them. This does not mean that Allaah compels people to do what they do, rather they have freedom of choice with regard to their deeds. Allaah says (interpretation of the meaning):

“Verily, We showed him the way, whether he be grateful or ungrateful”

[al-Insaan 76:3]

But their actions are not compelled by Allaah, for Allaah does not force His slaves to do anything.

Imaam Ibn Abi’l-‘Izz al-Hanafi said concerning a similar matter:

If it is said, How can Allaah will something that He is not pleased with and does not like? How can He will it and create it? How can His will be reconciled with His hatred for it?

It should be said (in response) that this is the question which has caused divisions among the people and has caused them to follow different paths and opinions.

It should be noted that what is willed may be of two types: that which is willed or wanted for itself, and that which is willed or wanted for something else.

That which is willed or wanted for itself is that which is wanted and loved for what it is and for the goodness it contains. So it comes under the heading of aims and goals. That which is willed or wanted for something else may not be what is wanted, but it serves a purpose; it may not serve any purpose in and of itself, even though it may be a means to attain that which he wants and is aiming for. So it may be something that is disliked in and of itself, but he may seek it because it serves a purpose and helps him reach what he wants. So in this case he will have two opposing feelings, his dislike (of the means) and his desire (for the end). There is no contradiction, as these feelings are related to different things. This is like unpleasant medicine which the one who takes it knows will cure him, or like cutting off a wasted limb when he knows that will save the rest of his body, or travelling a difficult route when he knows that it will bring him to what he wants and loves. The wise man would rather accept the disliked thing on the basis that he is likely to get good results even though the ultimate end may not be quite certain. So how about Allaah, from Whom nothing is hidden? He may dislike something but it may not be against His will for it to exist, because it may be a means to an end, and it may be a means to something that Allaah likes. For example, Allaah created Iblees, who is the cause of the corruption of religions, deeds, beliefs and human wills; but nevertheless he is a means to a lot of things that Allaah likes, which result from the creation of Iblees. For these things to exist is dearer to Allaah than if they did not exist at all.

Sharh al-‘Aqeedah al-Tahhaawiyyah, 252-253.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


66. Commentary on the hadeeth “Bad omens are to be found in a woman, a house and a horse”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Commentary on the hadeeth “Bad omens are to be found in a woman, a house and a horse”

What is the meaning of the hadith of the Prophet (saaw) which states that there is an evil omen in the woman and the horse? Does it mean, that in general women and horses are evil?.

Praise be to Allaah.

What is proven in the Sunnah is that it is forbidden to believe in bad omens (tatayyur) or warn others about them, and that this is a kind of shirk. For example, al-Bukhaari (5776) and Muslim (2224) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwa (transmission of infectious disease without the permission of Allaah) and no tiyarah (superstitious belief in bird omens), but I like optimism.” They said, “What is optimism?” He said, “A good word.”

Ahmad (4194), Abu Dawood (3910), al-Tirmidhi (1614) and Ibn Maajah (3538) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Tiyarah (belief in evil omens) is shirk.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (7045) and al-Tabaraani narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah stop him from doing something is guilty of shirk.” They said, “What is the kafaarah for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds (omens) except from You, and there is no god beside You).” [Classed as hasan by al-Arna’oot and as saheeh by al-Albaani in Saheeh al-Jaami’, no. 6264]

Al-Tabaraani narrated in al-Kabeer from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who practices augury [seeking omens in birds] or has that done for him, or who practices divination or has that done for him, or who practices witchcraft or has that done for him.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5435.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim, no. 2224:

Tatayyur (belief in bad omens) is pessimism, and is based on something disliked, be it a word or action or something seen… They used to startle birds to make them move; if they went to the right they would regard that as a good omen and go ahead with their journeys or other plans, but if they went to the left they would cancel their journeys and plans, and regard that as a bad omen. So it would often prevent them from doing things that were in their interests. Islam cancelled out all that and forbade it, and said that it had no effect, whether good or bad. This is what is meant by the words of the Prophet (peace and blessings of Allaah be upon him): “There is no tiyarah (superstitious belief in bird omens),” and in another hadeeth, “Tiyarah is shirk” – i.e., the belief that it can bring benefit or harm, if they act upon it believing that it has any effect, then this is shirk, because they think that it has an effect on what one does or that it can make things happen.

This is the basic principle regarding bad omens (tatayyur). But there are ahaadeeth which indicate that a bad omen may be in a woman, a house or a horse.

Al-Bukhaari (5093) and Muslim (2252) narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bad omens are in a woman, a house and a horse.”

Al-Bukhaari (5094) and Muslim, (2252) narrated that Ibn ‘Umar said: Mention of bad omens was made in the presence of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) said: “If bad omens are to be found in anything, it is in a house, a woman and a horse.”

Abu Dawood (3924) narrated that Anas ibn Maalik said: A man said: “O Messenger of Allaah, we were in a house and our numbers and wealth were great, then we moved to another house where our numbers and wealth decreased.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Leave it, it is bad.” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

The scholars differed concerning these ahaadeeth and how to reconcile them with the ahaadeeth that forbid tatayyur. Some of them interpreted them as they appear to be, and said that this is an exception from the ruling on tatayyur, i.e., that tatayyur is forbidden unless a person has a house which he does not want to live in, or a wife whom he does not want to keep company with, or a horse or servant, all of which he should get rid of by selling them, or by divorcing the wife.

Others said that a house may be regarded as a bad omen when it is too small, or there are bad neighbours who cause trouble; a woman may be regarded as a bad omen when she does not produce children, or she has a sharp tongue, or she behaves in a suspicious manner; a horse may be regarded as a bad omen when it is not used in jihad, or it was said, when it is difficult to handle or it is too expensive; and a servant may be regarded as a bad omen when he has a bad attitude or is not trustworthy or reliable.

Sharh al-Nawawi ‘ala Muslim.

The correct view is that all types of belief in bad omens are condemned, and that no kinds of women, houses or animals can cause harm or bring benefit except by Allaah’s leave. Allaah is the Creator of both good and evil. A person may be tested with a wife who has a bad attitude, or a house in which there is a lot of problems, in which case it is prescribed for him to rid himself of these things, fleeing from the decree of Allaah to the decree of Allaah, and so as to avoid falling into pessimism and belief in bad omens which is forbidden.

Ibn al-Qayyim (may Allaah have mercy on him) said:

“Another group said: regarding these three as bad omens only affects those who believe in that. Whoever puts his trust in Allaah and does not believe in omens and superstition, that does not affect him. They said: this is indicated by the hadeeth of Anas, ‘A bad omen only affects the one who believes in it.’ If a person believes in bad omens, Allaah may make that the cause of bad things happening to him, just as He may make trust in Him and making Him alone the focus of one's fear and hope one of the main causes of warding off evil that people may superstitiously expect.

The reason for that is that tiyarah (superstitious belief in omens) implies shirk or associating others with Allaah, fearing others besides Him and not putting one’s trust in Him. The superstitious person attracts evil to himself, so the superstition affects him more, because he did not protect himself with belief in Allaah alone and trust in Allaah. If a person fears something other than Allaah, it gains control over him and he is tormented by it; if he loves something else as well as Allaah, he will be tormented by it; if he puts his hope in something alongside Allaah he will be let down by it. These matters are well known from real life and there is no need to provide further evidence. Everyone inevitably feels superstitious but the strong believer wards off those superstitious feelings by putting his trust in Allaah. Whoever puts his trust in Allaah, He will suffice him and he will have no need of anyone or anything else. Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one).

Verily, he has no power over those who believe and put their trust only in their Lord (Allaah).

His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allaah, i.e. those who are Mushrikoon, i.e., polytheists)”

[al-Nahl 16:98]

Hence Ibn Mas’ood said: “All of us sometimes feel superstitious, but Allaah causes it to disappear when we put our trust in Him.” They said: superstition with regard to houses, women and horses may affect only those who believe in it; as for the one who puts his trust in Allaah and fears Him alone, and does not believe in bad omens, then horses, women and houses cannot be bad omens for him.

Then he said:

Whoever believes that the Messenger of Allaah (peace and blessings of Allaah be upon him) attributed a superstitious effect to anything in the sense that it may have an effect in and of itself independently of Allaah is telling a serious lie against Allaah and His Messenger and has gone far astray. His speaking of bad omens existing in these three things does not constitute proof of what he had denied before. All it means is that Allaah may a superstitious effect in objects for those who come near them or live in them, and there may be some blessing in some objects, and anyone who comes nears them is not affected by bad omens or anything bad. This is like when Allaah gives parents a blessed child and they experience goodness because of him, whilst He gives others a mean child and they experience bad things because of him. This applies to what may Allaah may bestow on His slave of houses, wives and horses. Allaah is the Creator of good and evil, good luck and bad luck. So some of these things may be “lucky” and blessed and bring happiness for those who come into contact with them, so they are blessed; and some of them may be “unlucky” and bring “bad luck” to those who come into contact with them, all by the will and decree of Allaah, just as He has created all other causes and effects which may vary. So He has created musk and other fragrant substances, which give delight to all those who come into contact with them, and He has created their opposites which cause disgust to all those who come into contact with them. The difference between the two types is known from experience. The same applies to houses, women and horses. This is one thing, and the shirki belief in bad omens is something else altogether.

He said concerning the Prophet’s command to that family to leave that house, as mentioned in the hadeeth quoted above:

This is not the kind of superstition that is forbidden. Rather he told them to leave it when they started to think along these lines, in order to achieve two aims and two benefits:

1 – It was so that they would leave a place that they disliked and felt scared in because of what had happened to them there, so that they might find relief from the panic, grief and depression that assailed them there, because Allaah has made it man’s nature to hate that which causes him harm even though it is not the fault of that thing, and to love that which brings him happiness, even though the thing itself does not intend to do good. So he commanded them to leave that which they disliked, because Allaah sent him as a mercy, and did not send him as a torment. He sent him to make things easy, not to make things hard. So how could he have told them to stay in a place where they were unhappy and felt scared to stay because of the great losses they had suffered there, when that would serve no purpose of worship or increase their piety or guidance, especially when they had stayed there for so long after they had begun to feel uncomfortable there which made them superstitious. So this protected them from two serious things:

1 – Committing shirk

2 – Protecting them from something bad happening to them because of their superstition, which usually affects those who believe in it. So he protected them because of his great mercy and kindness from these two disliked things, by telling them to leave that house and move to another without any harm coming to them with regard to either their worldly or religious interests.

Miftaah Daar al-Sa’aadah, 2/258

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


67. Her father is rejecting her suitor because he is a mujaahid and may die in battle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Her father is rejecting her suitor because he is a mujaahid and may die in battle

I want to marry a man who is training to go for Jihad in a few years. However, when I brought it up to my father, he refused because he said he could not bear to see me a widow in this world. I understand the consequences of marrying someone who may die in battle (from a worldy perspective: i.e I will be living without a husband for months at a time, there is a great possiblity I may become a widow, etc), however, the reward is far greater than any worldy benefit.

So, is it my obligation to listen to my father? Does he have a valid islamic excuse to reject this suitor when I am more than willing to be the wife a Mujahid? Please help.

Praise be to Allaah.

Firstly:

Marriage is a noble, legitimate bond that is encouraged by our religion in several places in the Book of Allaah and the Sunnah of His Messenger. One of the most important factors in this bond is to make a good choice when selecting a husband or wife. The Prophet (peace and blessings of Allaah be upon him) said: “Women are married for four things: for their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously committed, may your hand be rubbed with dust [i.e., may you prosper].” Narrated by al-Bukhaari, 4802; Muslim, 1466.

And he said, addressing the guardians (walis) of women: “If there comes to you with a proposal of marriage one with whose religious commitment and attitude you are pleased, then marry [your daughter or female relative under your care] to him, for if you do not do that, there will be fitnah (tribulation) on earth and widespread corruption.” Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 1022.

Moreover jihad is one of the greatest kinds of good deeds, and it is the pinnacle of Islam. Those who fight in jihad are among the best of the slaves of Allaah, and are among His party of the successful. The virtue of jihad and the mujaahideen would take too long to explain here.

Secondly:

Going for jihad does not mean that death is certain. Allaah has created all beings and has decreed their provision and life spans. It is strange that a Muslim would think that going for jihad in the battle field means that he will be killed there, and that if he does not go for jihad he will escape death. This is a mistaken notion, because jihad does not hasten the hour of a man's death, and not going for jihad does not delay it. A person may spend his whole life in jihad and not be killed in battle. One of the best examples of that is the great Sahaabi Khaalid ibn al-Waleed (may Allaah be pleased with him) who spent most of his life in the battlefield, then he died in his bed, whilst thousands of people die every minute in their homes or places of work or on the street. Allaah says (interpretation of the meaning):

“And if Allaah were to seize mankind for their wrongdoing, He would not leave on it (the earth) a single moving (living) creature, but He postpones them for an appointed term and when their term comes, neither can they delay nor can they advance it an hour (or a moment)”

[al-Nahl 16:61]

“No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)”

[Luqmaan 31:34]

Allaah tells us of those who think like this, and He refutes them:

“O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren when they travel through the earth or go out to fight: ‘If they had stayed with us, they would not have died or been killed,’ so that Allaah may make it a cause of regret in their hearts. It is Allaah that gives life and causes death. And Allaah is All-Seer of what you do”

[Aal ‘Imraan 3:156 – interpretation of the meaning]

Ibn Katheer said:

Allaah forbids His believing slaves to imitate the kuffaar in their corrupt belief which is indicated by what they said concerning their brethren who died on journeys or in war, that if they had not travelled or gone to war, what befell them would not have befallen them. Allaah says “O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren” i.e., of their brethren; “when they travel through the earth” i.e., for the purpose of trading etc; “or go out to fight” i.e., on military campaigns; “If they had stayed with us” i.e., in our land; “they would not have died or been killed” i.e., they would not have died on the road or been killed in battle. The words, “so that Allaah may make it a cause of regret in their hearts” mean, He has created this belief in their hearts to increase their sense of grief for their people who died or were slain.

Then Allaah says, refuting them:

“It is Allaah that gives life and causes death” meaning, creation is in His hand, and to Him all things return. No one lives or dies except by His will and decree, and there can be no increase or decrease in the life span of anyone except by His will and decree.

Tafseer Ibn Katheer, 1/420.

And he said:

Just as caution does not change the will and decree of Allaah, so too fleeing from jihad or avoiding it does not hasten or delay the appointed time of death. Rather life span is decided and provision is allocated. And it cannot be increased or decreased, as Allaah says (interpretation of the meaning):

“(They are) the ones who said about their killed brethren while they themselves sat (at home): ‘If only they had listened to us, they would not have been killed.’ Say: ‘Avert death from your ownselves, if you speak the truth’”

[Aal ‘Imraan 3:168]

“They say: ‘Our Lord! Why have you ordained for us fighting? Would that you had granted us respite for a short period?’ Say: ‘Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allaah, and you shall not be dealt with unjustly even equal to the Fateela (a scalish thread in the long slit of a date stone).

Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!’”

[al-Nisa’ 4:77-78]

And we have narrated from the commander of the army, the leader of the troops, the guardian of Islam, the sword of Allaah unsheathed against His enemies, Abu Sulaymaan Khaalid ibn al-Waleed (may Allaah be pleased with him) that he said – when he was about to die – “I have seen such and such battles, and there is no part of my body that has not been struck by arrows, stabbed or hit, but here I am about to die in my bed like a camel. May the eyes of cowards know no sleep” – meaning that he was sad that he had not been killed in war, and was grieved that he was going to die in his bed.

Tafseer Ibn Katheer, 1/300.

Thirdly:

From the above it is clear that what your father says about not wanting to see you widowed in his lifetime is mistaken, because if Allaah has decreed that for you, it will happen even if you marry someone who is not a mujaahid. His refusing this man because he is preparing himself for jihad is not an acceptable justification according to sharee’ah. But if there are other reasons that have to do with his attitude and religious commitment, then the father can refuse this marriage.

Fourthly:

Our advice to you is to obey your father. You do not have the right to marry without the permission of your guardian. The wise sharee’ah regards the marriage of a woman without the permission of her guardian as invalid.

(a) It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a guardian.”

Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, 1/318.

(b) It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (S) said: “Any woman who gets married without the consent of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid,” but if the marriage has been consummated then the mahr belongs to her because she has allowed him to be intimate with her. And if she has no guardian then the ruler is the guardian of the one who has no guardian.

Narrated by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879. Classed as hasan by al-Tirmidhi and as saheeh ibn Ibn Hibbaan (9/384) and al-Haakim (2/183).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


68. What things affect Qadr (what has already been written for us)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Nothing exists except by the will and decree of Allaah

What things affect Qadr (what has already been written for us)?.

Praise be to Allaah.

Nothing exists except by the will and decree of Allaah, because Allaah says (interpretation of the meaning):

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al Lawh Al Mahfooz) before We bring it into existence. Verily, that is easy for Allaah”

[al-Hadeed 57:22]

And the Prophet (peace and blessings of Allaah be upon him) said: “The pens have been lifted and the pages have dried.” Narrated and classed as saheeh by al-Tirmidhi (2516), from the hadeeth of Ibn ‘Abbaas.

Al-Mubaarakfoori said:

“The pens have been lifted and the pages have dried” means, What has been decreed has been written in al-Lawh al-Mahfooz (the Book of Decrees), and nothing else will be written after that is finished.

Tuhfat al-Ahwadhi, 7/186

The writing is of two types: one kind which cannot be altered or changed, which is what is in al-Lawh al-Mahfooz, and a type which may be altered or changed, which is in the hands of the angels. And the ultimate outcome is what is written in al-Lawh al-Mahfooz. This is one of the meanings of the words of Allaah (interpretation of the meaning):

“Allaah blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book (Al Lawh Al Mahfooz)”

[al-Ra’d 13:39]

Hence we can understand what was narrated in the Sunnah, that upholding family ties increases one’s lifespan or increases one’s provision; or that du’aa’ can alter the divine decree. For Allaah knows whether His slave will uphold the ties of kinship or make du’aa’, so He writes in al-Lawh al-Mahfooz that this person will have more provision or a longer life span.

Shaykh al-Islam Ibn Taymiyah was asked:

Can provision increase or decrease? Is provision what a person eats or possesses?

He replied:

Provision is of two types:

1 – That which Allaah knows He will provide, which cannot be changed.

2 – That which He has prescribed and told to the angels. This may increase or decrease depending on causes. If Allaah commands the angels to write provision for a person if he upholds the ties of kinship, Allaah will increase his provision because of that. It was proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his provision to be increased and his life span to be extended, let him uphold the ties of kinship.” Similarly the life span of Dawood was extended by sixty years and Allaah made it one hundred years, after it was originally forty. This is as ‘Umar said: “O Allaah, if you have decreed that I am to be doomed, then erase that and make me one of those who are to be blessed, because You blot out whatever You will and confirm whatever You will.” Similarly Allaah said of Nooh (interpretation of the meaning):

“That you should worship Allaah (Alone), fear (be dutiful to) Him, and obey me,

He (Allaah) will forgive you of your sins and respite you to an appointed term”

[Nooh 71:3-4]

And there is a great deal of corroborating evidence. The means of acquiring provision comes under the heading of that which Allaah has decreed. If it has been decreed that a person will earn his provision by means of his work and efforts, then Allaah will cause him to work and strive, and that which is decreed for him by means of his work will not come to him without him working to earn it. And what has been decreed for him without his having to earn it, such as an inheritance, will come to him without him working for it.

Work or striving is of two types: striving in work for the sake of earning a living, such as industry, farming and business; and striving in du’a’, putting one's trust in Allaah, treating others kindly, and so on. Allaah will help His slave so long as His slave helps his brother.

Majmoo’ al-Fataawa, 8/540, 541 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


69. There is nothing wrong with using the expression “by chance”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

There is nothing wrong with using the expression “by chance”

Is it permissible to use the expression “by chance”, such as saying, “I went to the market and I met So and so by chance”?

Is this phrase “by chance” haraam or does it constitute shirk (associating others with Allaah)? What should I say instead of this? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

There is nothing wrong with using the phrase “by chance,” because what the speaker means is that he met that person without a prior agreement to meet, and without intending to do so; he does not mean that this meeting happened without the decree of Allaah.

The use of this expression (sudfatan in Arabic) is mentioned in some ahaadeeth, such as that narrated by Muslim (2144) from Anas who said: I set out with him (i.e., with ‘Abd-Allaah ibn Abi Talhah) to go to the Messenger of Allaah (peace and blessings of Allaah be upon him), and we met him by chance and he was carrying a branding iron…

Abu Dawood (142) narrated that Laqeet ibn Sabrah said: I came among the delegation of Banu’l-Muntafiq to the Messenger of Allaah (peace and blessings of Allaah be upon him). When we came to the Messenger of Allaah (peace and blessings of Allaah be upon him) it so happened that we did not find him in his house but by chance ‘Aa’ishah the Mother of the Believers was there…. This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in Fataawa al-Lajnah al-Daa’imah (3/393):

The expression used by many people, “I met So and so by chance” etc is not haraam and does not constitute shirk, because what is meant is meeting him without a prior appointment or agreement to meet, for example, and there is nothing wrong with this meaning.

Shaykh Ibn ‘Uthaymeen was asked: What is your opinion on using the expression “by chance”?

He replied:

We think that there is nothing wrong with this expression. This is a customary expression which is mentioned in several ahaadeeth: We met the Messenger of Allaah (peace and blessings of Allaah be upon him) by chance, etc.

With regard to people’s actions, things do happen by chance, because people have no knowledge of the Unseen and a thing may happen without a person realizing it or doing the things that lead to it or expecting it. But with regard to the actions of Allaah, this is not the case, for everything is known to Allaah and everything is decreed by Him. With regard to Him nothing ever happens by chance, but with regard to you and me, we may meet without prior arrangement and without realizing or planning it. This is what we call chance, and there is nothing wrong with that. But with regard to the actions of Allaah, this word cannot be used.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/117

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


70. Feeling fed up of life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Feeling fed up of life

I am a young man who has become fed up of living in this transient world. I have started to feel bored and tired of it. Is there anyone who can help? There is none who can help except Allaah!.

Praise be to Allaah.

There are many reasons for hating this world. There are some people who dislike this transient world and long for that which is with Allaah of reward, and who love to meet Allaah. Hence some of the salaf said: “The gift of the believer is death.” For he detests this world and his heart is attached to the Hereafter. Yet despite his dislike for this world, he carries out his duties towards Allaah and His slaves, and he strives to do good as much as he can, in accordance with the words of Allaah (interpretation of the meaning):

“And worship your Lord until there comes unto you the certainty (i.e. death)”

[al-Hijr 15:99]

And there are some people who detest this world, not because of the Hereafter, but because they think that their share of it is very little, and that others are better off then them. Undoubtedly this is a kind of discontent with the will and decree of Allaah, for Allaah is the One Who bestows blessings and distributes provisions, as He says (interpretation of the meaning):

“And if Allaah were to enlarge the provision for His slaves, they would surely rebel in the earth, but He sends down by measure as He wills. Verily, He is, in respect of His slaves, the Well-Aware, the All-Seer (of things that benefit them)”

[al-Shoora 42:27]

Some people hate this world because they have been faced with a great deal of trial, stress and exhaustion in it. Undoubtedly these people do not understand the true nature of this world. This world is the realm of striving and trial, the realm of stress and exhaustion, especially for the righteous believer, who encounters all kinds of trials by means of which Allaah expiates his sins and raises him in status. Allaah says (interpretation of the meaning):

“Verily, We have created man in toil”

[al-Balad 90:4]

“Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2-3]

“Allaah will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allaah disclose to you the secrets of the Ghayb (Unseen), but Allaah chooses of His Messengers whom He wills. So believe in Allaah and His Messengers. And if you believe and fear Allaah, then for you there is a great reward”

[Aal ‘Imraan 3:179]

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: “Truly, to Allaah we belong and truly, to Him we shall return.”

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

My dear brother… into which of these categories do you fall?

Remember how the Prophet (peace and blessings of Allaah be upon him) was tested. His people showed enmity towards him, and the closest of people to him resisted him. Some people slandered him, others persecuted him. He was thrown out of his home and was subjected to a harsh boycott. The kuffaar gathered together to kill him, and his wife Khadeejah (may Allaah be pleased with her) died at the most difficult time. He would go for a month or two at a time without eating anything but dates and water. All of this happened even though he was the Prophet of Allaah, and His Messenger, the one to whom Allaah entrusted His Revelation. All of this happened even though he is the owner of the position of praise and glory (al-maqaam al-mahmoud) and the Cistern (al-hawd) to which his ummah will come (on the Day of Resurrection). All of this happened even though his sins, past and future, had been forgiven.

So what about us, with all our sins and shortcomings?

I advise you to do the following:

Firstly: make a lot of du’aa’, calling upon Allaah, and seek to draw close to Him by different kinds of worship, such as praying, giving zakaah, fasting and so on. Beseech Allaah to take away what is in your heart (of sorrow etc) and to grant you relief. Allaah says (interpretation of the meaning):

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

“Verily, those who are Al-Muttaqoon (the pious), when an evil thought comes to them from Shaytaan (Satan), they remember (Allaah), and (indeed) they then see (aright)”

[al-A’raaf 7:201]

Secondly: Understand that whatever Allaah decrees for His believing slave is all good. No matter how difficult your life may become, to Allaah belong all things in the heavens and the earth. So set things straight between yourself and Allaah, and Allaah will suffice you against having any need of people.

Thirdly: Your depression and tiredness may be because of something that you have missed out on and not acquired or achieved. In that case you should know how often a person has pursued something, not realizing that in it lay his doom; and how often has a person grieved for missing out on something he wanted, but he does not know that had he attained it, it would have spelled loss in both his spiritual and worldly affairs. So accept the will and decree of Allaah, and seek the help of Allaah, and do not feel helpless.

Fourthly: Check your heart and mind, and examine your relationship with Allaah thoroughly, because a person may be denied provision because of sins that he commits.

Fifthly: You may have some personal or family problems; the way to solve these problems is by prioritizing them. Seek the help of Allaah (first and foremost), then the help of experienced people to solve these problems, and resolve these issues.

Sixthly: remember that the most sorely tried of all people were the Prophets, then the next best and the next best. It is proven in al-Musnad from the hadeeth of Mus’ab ibn Sa’d that his father said: I said: O Messenger of Allaah, which of the people are most sorely tested? He said: “The Prophets, then the righteous, then the next best, then the next best of people. A man will be tested according to his level of religious commitment. If there is some solidness in his religious commitment, he will be more sorely tested, and if there is some weakness in his religious commitment the test will be lightened for him. A man will continue to be tested until he walks upon the face of the earth with no sin on him.” Musnad al-Imam Ahmad, no. 1481. Shaykh Shu’ayb al-Arna’oot said: its isnaad is hasan. And it was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 992.

Seventhly: Persist in praying for forgiveness and in worshipping. That is better for you than all the worldly steps you can take, no matter how great and how many they are. This will also relieve your worries. It was narrated in some reports that whoever persists in praying for forgiveness, Allaah will grant him a way out from every worry and hardship and will grant him provision from sources he never thought of.

So persist in worshipping Allaah, and act in accordance with the words of Allaah (interpretation of the meaning):

“And worship your Lord until there comes unto you the certainty (i.e. death)”

[al-Hijr 15:99]

“And strain not your eyes in longing for the things We have given for enjoyment to various groups of them (polytheists and disbelievers in the Oneness of Allaah), the splendour of the life of this world, that We may test them thereby. But the provision (good reward in the Hereafter) of your Lord is better and more lasting”

[Ta-Ha 20:131]

May Allaah help us and you to do and say that which is right. And Allaah knows best.

See: Dealing with Worries and Stress in the Books section of this website.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


71. Kinds of speech that we must refrain from

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Kinds of speech that we must refrain from

I know theres certain types of speech which we must refrain from. like the speech the Prophet sallalaho alayhe wasalam stayed away from please could you send that to me.

Praise be to Allaah.

The Muslim has to control his tongue and not speak unless he says something good.

Al-Bukhaari (6018) and Muslim (47) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him speak good or else keep silent…”

Al-Nawawi (may Allaah have mercy on him) said: “If he wants to speak, then if what he wants to say is good and he is confident that he will be rewarded for it, whether it is obligatory or praiseworthy, then let him speak, but if it does not seem to him that it is good and he will be rewarded for it, then let him refrain from speaking, whether he thinks it is haraam or makrooh or permissible. Based on this, it is recommended to refrain from saying permissible words and we are enjoined to avoid that, lest that lead us into something that is haraam or makrooh, which is what happens in many cases or in most cases. Allaah says (interpretation of the meaning):

‘Not a word does he (or she) utter but there is a watcher by him ready (to record it)’

[Qaaf 50:18]

Imam al-Shaafa’i understood the hadeeth to mean that if a person wants to say something, he should think about it: if it seems to him that it will not do any harm, then he should speak, but if he thinks that it will do some harm or he thinks that this is most likely, then he should refrain from speaking.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to control our tongues in more than one hadeeth, such as that narrated by al-Tirmidhi (2406) from ‘Uqbah ibn ‘Aamir who said: “I said, ‘O Messenger of Allaah, what is salvation?’ He said, ‘Control your tongue, keep to your house and weep over your sin.’” Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3331.

Al-Tirmidhi (2616) also narrated that the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh, after teaching him some of the laws of Islam, “Shall I not tell you what is the foundation of all that?” I [Mu’aadh] said: “Of course, O Prophet of Allaah.” He took hold of his tongue and said, “Control this.” I said, “O Prophet of Allaah, will we be held responsible for what we say with it?” He said, “May your mother be bereft of you, O Mu’aadh! Will the people be thrown into Hell on their faces or on their noses for anything other than the harvest of their tongues?”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2110.

The hadeeth enjoins refraining from indulging in specific things, because that is something that is of no benefit to a person, and indeed it may cause him a great deal of harm in his spiritual and worldly affairs.

It was narrated from Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “If my companions are mentioned, then keep quiet; if the stars are mentioned, then keep quiet; and if the divine decree is mentioned, then keep quiet.” (Narrated by al-Tabaraani in al-Kabeer, 2/96. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 34).

This hadeeth indicates that it is not permissible for a person to speak badly of the companions of the Prophet (peace and blessings of Allaah be upon him), and that he should keep quiet about the disputes that occurred among them, because speaking badly of them or criticizing them implies that one is rejecting what Allaah said about them in the Qur’aan, where He praised them by saying (interpretation of the meaning):

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success”

[al-Tawbah 9:100]

And Allaah says (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers)”

[al-Fath 48:29]

This is how Allaah has described them in His Book, so no doubt they are of just character and are the best and greatest of mankind. So no one hates them but a hypocrite and no one loves them but a believer.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“One of the basic principles of Ahl al-Sunnah wa’l-Jamaa’ah is that they think and say nothing to criticize the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), as Allaah has described them in the verse in which He says (interpretation of the meaning):

‘And those who came after them say: Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful’

[al-Hashr 69:10]

And they obey the command of the Messenger of Allaah (peace and blessings of Allaah be upon him): ‘Do not curse my companions, for by the One in Whose hand is my soul, if any one of you were to spend the equivalent of Mount Uhud in gold, he would not reach the status of one of them, nor even come half way.’ (Agreed upon).”

Majmoo’ al-Fataawa, 3/152.

Abu Zar’ah (may Allaah have mercy on him) said:

“If you see a man criticizing any one of the Sahaabah, then know that he is a heretic, because the Qur’aan is true, and the Messenger is true, and what he brought is true, and no one conveyed all of that to us but the Sahaabah. So whoever criticizes them means in effect to say that the Qur’aan and Sunnah are false, so it is more appropriate that he should be criticized and ruled to be a heretic who is misguided.”

Al-Sawaa’iq al-Muhriqah ‘ala Ahl al-Rafd wa’l-Dalaal wa’l-Zandaqah, 2/608.

With regard to the second part of the hadeeth, which enjoins refraining from speaking about the stars, what is referred to by that – and Allaah knows best – is seeking guidance by the stars concerning matters that are unseen, as the people of the jaahiliyyah used to do by means of astrology, such as using the movement of heavenly bodies to indicate when certain earthly events would occur, such as the blowing of the wind, rainfall, changes in prices, and other matters which they claimed to know from the movements of heavenly bodies. They used to say that whoever got married under such and such a star, such and such would happen to him, or whoever traveled under such and such a star, such and such would happen to him, and whoever was born under such and such a star would be lucky or unlucky, etc.

(See Kitaab al-Tawheed by Shaykh Saalih al-Fawzaan, Baab Id’aa’ ‘ilm al-Ghayb min Qiraa’at al-Kaff wa’l-Finjaan wa ghayrihima. See also Fataawa al-‘Aqeedah, 2/185-186-187-190) by Shaykh Ibn ‘Uthaymeen, where he makes some very useful comments).

With regard to the third part of the hadeeth, which refers to refraining from speaking about the divine decree (al-qadar), Abu Ja’far al-Tahhaawi (may Allaah have mercy on him) said:

“The divine decree is a secret known which Allaah has hidden from His creation. No angel who is close to Him and no Prophet whom He sent knows that. Pursuing such matters only leads to failure and deprivation of the mercy of Allaah, and it leads to injustice, so beware of looking into the matter, thinking about it and wondering about it. Allaah has kept knowledge of His decree from His slaves, and has forbidden them to pursue the matter, as He says in His Book (interpretation of the meaning):

‘He cannot be questioned as to what He does, while they will be questioned’

[al-Anbiya’ 21:23]

So whoever questions what Allaah does has rejected the ruling of the Book, and whoever rejects the ruling of the Book is a kaafir.”

Sharh al-‘Aqeedah al-Tahhaawiyyah, p. 276

So the Muslim has to submit to Allaah in all His affairs, and know that whatever happens to him could never have missed him, and what misses him could never have happened to him. There is a lot that may be said on this topic. May Allaah bless the man who believes in the will and decree of Allaah without indulging in philosophical discussion about the matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


72. Does man has freedom of choice or is he following a course set by Allaah?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Man is following a course set by Allaah and has freedom of choice

Does man has freedom of choice or is he following a course set by Allaah?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked this question and said: The questioner should ask himself whether anyone forced him to ask this question, and does he choose the kind of car that he drives? And other such questions. Then the answer as to whether he is following a course set by Allaah or has freedom of choice will become clear to him.

Then he should ask himself whether accidents happen to him by his choice? Or whether he falls sick by his choice? Or will he die by his choice?

And other similar questions. Then the answer as to whether he is following a course set by Allaah or has freedom of choice will become clear to him.

The answer is that the things that the wise person does, he undoubtedly does by his choice. Listen to the words of Allaah (interpretation of the meaning):

“So, whosoever wills, let him seek a place with (or a way to) His Lord (by obeying Him in this worldly life)!”

[al-Naba’ 78:39]

“Among you are some that desire this world and some that desire the Hereafter”

[Aal ‘Imraan 3:152]

“And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. does righteous deeds of Allaah’s obedience) while he is a believer (in the Oneness of Allaah — Islamic Monotheism) — then such are the ones whose striving shall be appreciated, (thanked and rewarded by Allaah)”

[al-Isra’ 17:19]

“he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196]

But if a person wants to do something and he does it, we know that Allaah has willed it. Allaah says (interpretation of the meaning):

“To whomsoever among you who wills to walk straight.

And you cannot will unless (it be) that Allaah wills — the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:28-29]

Because His Lordship (ruboobiyyah) is complete and perfect, nothing can happen in the heavens or on earth except by His will.

With regard to things that happen to a person or that he does without choosing or willing them, such as sickness, death and accidents, they are purely divine will (al-qadar) and the person has no choice or will with regard to them.

And Allaah is the Source of strength.

Majmoo Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 2.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


73. He had an operation to turn him from a man into a woman (“sex-change”). Can he be alone with women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

He had an operation to turn him from a man into a woman (“sex-change”). Can he be alone with women?

A man in a non-Muslim country was suffering psychologically because he believed that he was a woman. In an attempt to treat himself he got married and had a son, but that did not solve the problem. In the end, he had an operation to remove the male genitalia and after that he lived as a woman. Ten years later, he become Muslim after getting to know a Muslim woman over the internet, who spoke to him on the basis that he was a woman and not a man. When she found out that this woman had once been a man, she got confused. Now she does not know whether she should deal with her as a woman (in all senses) or what?

If this “man-woman” wants to come and visit her in Saudi, should she offer her hospitality as a man or as a woman… or should she not bother offering him hospitality?

Please note that he/she needs someone to support him/her in Islam, because he/she is still comes under the heading of those whose hearts have recently been reconciled to the truth. Islam is not yet firmly established in his heart, and we are afraid that not showing hospitality towards her in her house will be an impediment or may even cause him/her to leave Islam. No one wants to bear the responsibility for that.

Praise be to Allaah.

These people who hate the sex with which they were created and wish that they were of the other sex, are in fact mentally ill. It may be caused by a bad upbringing in some cases, and by the nature of the society in which they live in other cases, which makes them hate the way they are. So they object to the decree of Allaah and they want to change their sex from one to the other.

There may be some (acceptable) reasons for having a sex-change operation that turns one from a male into a female. But what is mentioned in the question is no more than a wish or a desire, although the male genitalia were complete. It is not a case of what the fuqaha’ call al-khuntha (hermaphrodite). Rather this person is naturally male, with all the attributes of masculinity, but he wants to turn into a female, so he has surgery to remove the penis and testicles, then the doctors construct a vagina and increase the size of the breasts, and administer hormone injections over a lengthy period until the voice becomes softer and the distribution of fat on the body changes, and the person appears outwardly to be female, but in fact he is a male.

This operation is haraam in Islam, according to all the reputable contemporary scholars. The earlier scholars did not discuss it because it was not known and was not possible during their time. The fact that it is forbidden is indicated by a number of things, including the following:

Firstly: the verses in which Allaah says (interpretation of the meaning):

‘They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: “I will take an appointed portion of your slaves.

119. “Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.” And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss.

120. He [Shaytaan (Satan)] makes promises to them, and arouses in them false desires; and Shaytaan’s (Satan) promises are nothing but deceptions.

121. The dwelling of such (people) is Hell, and they will find no way of escape from it’

[al-Nisa’ 4:117-121]

Undoubtedly doing such operations is a kind of toying with and changing the creation of Allaah.

Secondly: It is proven in al-Saheeh that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men. Narrated by al-Bukhaari, 5546.

Ibn Hajar said: For men to imitate women and women to imitate men, deliberately and by choice, is haraam according to scholarly consensus.

Thirdly: the Prophet (peace and blessings of Allaah be upon him) forbade hermaphrodites to enter upon women, if they pay attention to women and their charms, and he ordered that they be banned from living among people so as to guard against their evil.

Imam al-Bukhaari included this hadeeth in two chapters: (1) under the heading: “It is forbidden for men who resemble women to enter upon women” and (2) under the heading: “Expelling men who resemble women from people’s houses.”

Ibn Hajar said: What we learn from this is that women should observe hijab before those hermaphrodites who pay attention to women's charms, and that they should be banned from living among people, as a means to deter them. And it seems that doing this is obligatory.

Fourthly: According to specialist doctors, this kind of operation is not indicated by any kind of sound medical evidence, and it is no more than the matter of personal whims and desires.

And there is other evidence which indicates that it is haraam. For more information, please see the book Ahkaam al-Jaraahah al-Tibbiyyah, p. 199

Dr Muhammad ‘Ali al-Barr said: Although the outward appearance of such a person may deceive you into thinking that he is female, in fact his biological structure remains male, even if it has been obliterated completely. Moreover, there is no ovary or uterus and such a person cannot menstruate or get pregnant at all.

Based on the above, it is not permissible under any circumstances for a woman to be alone with him, or to uncover or take off her hijab in front of him, because he is in fact male, even though he may now feel attracted towards males, because of the many female hormones in his system. Undoubtedly these people are worse than the hermaphrodites whom the Prophet (peace and blessings of Allaah be upon him) forbade to enter upon men, and ordered that they be banned from living among the people.

Hence it may be more appropriate for more than one person to meet with him, and to take him to a trustworthy psychologist who can treat his illness. We ask Allaah to guide him and set his affairs straight.

You could speak to a trustworthy Shaykh or seeker of knowledge, and ask him to receive this person and teach him about his religion and its rulings, and strengthen his ties with Islam and help him to grow steadfast in his faith. This should be done in the presence of more than one person. You should also understand that after doing as much as you can for this person, guidance is in the hand of Allaah; He guides whomsoever He will of His slaves. And Allaah knows best.

See also question no. 21277 and 6285.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


74. What is the meaning of belief in al-Qadar (the divine will and decree)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Meaning of belief in al-Qadar (the divine will and decree)

What is the meaning of belief in al-Qadar (the divine will and decree)?.

Praise be to Allaah.

Qadar means that Allaah has decreed everything that happens in the universe according to His prior knowledge and the dictates of His wisdom.

Belief in al-Qadar includes four things:

1 – The belief that Allaah knows all things, in general and in detail, from eternity to eternity, whether that has to do with His actions or the actions of His slaves.

2 – The belief that Allaah has written that in al-Lawh al-Mahfooz (the Book of Decrees).

Concerning these two matters Allaah says (interpretation of the meaning):

“Know you not that Allaah knows all that is in the heaven and on the earth? Verily, it is (all) in the Book (Al-Lawh Al-Mahfooz). Verily, that is easy for Allaah”

[al-Hajj 22:70]

In Saheeh Muslim (2653) it is narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah wrote down the decrees of creation fifty thousand years before He created the heavens and the earth.”

And the Prophet (peace and blessings of Allaah be upon him) said: “The first thing that Allaah created was the Pen, and He said to it, ‘Write!’ It said, ‘O Lord, what should I write?’ He said: ‘Write down the decrees of all things until the Hour begins.” Narrated by Abu Dawood, 4700; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3 – The belief that whatever happens only happens by the will of Allaah – whether that has to do with His actions or the actions of created beings.

Allaah says concerning His actions (interpretation of the meaning):

“And your Lord creates whatsoever He wills and chooses”

[al-Qasas 28:68]

“and Allaah does what He wills”

[Ibraaheem 14:27]

“He it is Who shapes you in the wombs as He wills”

[Aal ‘Imraan 3:6]

And He says concerning the actions of created beings (interpretation of the meaning):

“Had Allaah willed, indeed He would have given them power over you, and they would have fought you”

[al-Nisa’ 4:90]

“If your Lord had so willed, they would not have done it”

[al-An’aam 6:112]

All events, actions and happenings occur only by the will of Allaah. Whatever Allaah wills happens, and whatever He does not will does not happen.

4 – The belief that all things that happen are created by Allaah in their essence, their attributes and their movements.

Allaah says (interpretation of the meaning):

“Allaah is the Creator of all things, and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things”

[al-Zumar 39:62]

“He has created everything, and has measured it exactly according to its due measurements”

[al-Furqaan 25:2]

And Allaah tells us that the Prophet of Allaah Ibraaheem (peace and blessings of Allaah be upon him) said to his people:

“While Allaah has created you and what you make”

[al-Saaffaat 38:96 – interpretation of the meaning]

If a person believes in all these things then he believes correctly in the divine will and decree (al-qadar).

Belief in al-qadar as we have described it above does not contradict the idea that a person has free will with regard to actions in which he has free choice. He can choose whether to or not to do things that he is able to do of acts of worship or sinful actions. Sharee’ah and real life both indicate that people have this will.

With regard to sharee’ah, Allaah says concerning man's will (interpretation of the meaning):

“That is (without doubt) the True Day. So, whosoever wills, let him seek a place with (or a way to) His Lord (by obeying Him in this worldly life)!”

[al-Naba’ 78:39]

“so go to your tilth, when or how you will”

[al-Baqarah 2:223]

And He says concerning man’s ability (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned”

[al-Baqarah 2:286]

These verses confirm that man has a will and the ability to do what he wants and not to do what he does not want.

With regard to real life, everyone knows that he has a will and the ability to do what he wants and not to do what he does not want. And he can distinguish between the things that happen when he wants them to, such as walking, and those that happen without him wanting them to, such as shivering. But the will and ability of man are subject to the will and decree of Allaah, because Allaah says (interpretation of the meaning):

“To whomsoever among you who wills to walk straight.

And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-Takweer 81:28-29]

But the entire universe is the dominion of Allaah, and nothing can happen in His dominion without His knowledge and will.

And Allaah knows best.

See Risaalat Sharh Usool al-Eemaan by Shaykh Ibn ‘Uthaymeen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


75. What is wrong with saying “the will of the people is part of the will of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

What is wrong with saying “the will of the people is part of the will of Allaah”

I read in some books written by thinkers the phrase, “The will of the people is part of the will of Allaah.” I hope you can tell me how correct this saying is.

Praise be to Allaah.

Shaykh ‘Abd al-Rahmaan al-Doosari (may Allaah have mercy on him) was asked about this phrase, and he answered as follows:

This is a serious fabrication which some theorists and those who implement their ideas have dared to utter; nothing of this nature was ever spoken in the kaafir environments of past centuries. The worst that was said in the past was when they used the will of Allaah as an excuse, as Allaah tells us (interpretation of the meaning):

“Those who took partners (in worship) with Allaah will say: ‘If Allaah had willed, we would not have taken partners (in worship) with Him, nor would our fathers, and we would not have forbidden anything (against His Will).’”

[al-An’aam 6:148]. Allaah showed them to be liars, but these philosophers attribute to the so-called people the will to do whatever they want, in order to justify the plans which they want to carry out. We must confront this evil lie in order to prove that it and the motives of those who say this are false, because on the basis of their corrupt idea the people will be allowed to do whatever they want and conduct their affairs in such a way that there will be no restrictions laid down by the sharee’ah and the Book, only those that suit their whims and desires, or are based on their materialistic interests and physical desires, or their power – like the kaafir peoples who do not follow the religion of Allaah and do not care about morality or virtue.

Not even Abu Jahl and his ilk, as evil and stubborn as he was, dared to utter this lie, because the abhorrence of this lie is obvious to anyone who has common sense. People’s tastes and inclinations vary, so if the will of the people is regarded as being part of the will of Allaah, this would mean that all kinds of trends such as existentialism, communism, nazism, zionism, the law of the jungle and others are also part of the will of Allaah that He enjoins upon people. Then all the things that evil souls desire and sick hearts love, such as promiscuity, immorality, drinking alcohol and fulfilling physical desires at the expense of others would also be a part of the will of Allaah.

So why do they criticize and condemn others for it, if the will and desires of the people are part of the will of Allaah concerning the rulings that He likes? Why would Allaah send Messengers and reveal Books, and enjoin jihaad, and issue commands and prohibitions to the people, if their will is part of His will that He likes?

This is impossible; it is the ultimate immorality and misguidance. Those who make this claim do not apply it to themselves, rather they use it as permission to suppress the people who do not submit to their power or act according to their plans.

It is as if the people whom they are ruling with an iron fist are the people whose will is divine and is part of the will of Allaah.

Falsehood is inevitably self-contradictory, and points out its own false nature. This is an action of major shirk, because they have made the people rivals to Allaah, and they have made their desires rivals to His sharee’ah and wisdom, instead of subject to Allaah’s rulings and adhering to His limits, content with and implementing His sharee’ah.

Al-Ajwibah al-Mufeedah li Muhimmaat al-‘Aqeedah, p. 77-78

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


76. Ruling on using the words “if” or “if only”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Ruling on using the words “if” or “if only”?

A man said, “If only you had done such and such, none of this would have happened to you.” Another man who heard him said, “This word (if only) was forbidden by the Prophet (peace and blessings of Allaah be upon him), it is a word that leads the one who says it to kufr.” A third man said, “The Prophet (peace and blessings of Allaah be upon him) said, concerning the story of Moosa with al-Khidr, ‘May Allaah have mercy upon Moosa. If only he had had patience, so that Allaah would have told us more of what happened between them.’” Another man referred to the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “ The strong believer is more beloved to Allaah than the weak believer…‘If only” opens the door to the Shaytaan.” Does this abrogate that, or not?

Praise be to Allaah.

Everything that Allaah and His Messenger said is truth. The word ‘if’ or ‘if only’ is used in two ways:

1. To express grief for the past and distress what has been decreed. This is what is not allowed, as Allaah says (interpretation of the meaning):

“O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren when they travel through the earth or go out to fight: ‘If they had stayed with us, they would not have died or been killed,’ so that Allaah may make it a cause of regret in their hearts”

[Aal ‘Imraan 3:156]

This is what the Prophet (peace and blessings of Allaah be upon him) forbade when he said, “If anything happens to you, do not say, ‘If only I had done such and such, then such and such would have happened.’ Say instead, ‘Qaddar Allaah wa maa sha’a kaan (Allaah decreed and what He wills happens), for ‘If only’ opens the door to the Shaytaan”, i.e., it makes you vulnerable to grief and fear, which is harmful to you and is of no benefit. Know that whatever befalls you, you could not have avoided, and whatever does not happen to you, you could not have made it happen to you, as Allaah says (interpretation of the meaning):

“No calamity befalls, but by the Leave [i.e. Decision and Qadar (Divine Preordainments)] of Allaah, and whosoever believes in Allaah, He guides his heart” [al-Taghaabun 64:11]

They said, this is a man to whom calamity happens, but he knows that it is from Allaah, so he accepts it and submits.

2. When the word ‘if’ is used to convey beneficial knowledge, such as the aayah (interpretation of the meaning):

“Had there been therein (in the heavens and the earth) aalihah (gods) besides Allaah, then verily, both would have been ruined” [al-Anbiyaa’ 21:22]

The second type is used to express love for goodness, such as saying, “If only I had what so and so has, I would do what he does.” Saying things like this is permissible.

The hadeeth of the Prophet (peace and blessings of Allaah be upon him), “If only he [Moosa] had had patience, so that Allaah would have told us more of what happened between them” is of this nature, as is the aayah (interpretation of the meaning):

“They wish that you should compromise (in religion out of courtesy) with them, so they (too) would compromise with you”

[al-Qalam 68:9]

Our Prophet (peace and blessings of Allaah be upon him) wished that Allaah has told us more of their [Moosa and al-Khidr] story, and he mentioned that in order to point out his love for patience and the results that come from it, and the benefits that it can bring. There was no element of fear, grief or neglect of the duty of patience in the face of what has been decreed.

And Allaah knows best.

Majmoo’ al-Fataawa al-Kabeer by Ibn Taymiyah, 1023-9

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


77. What does Islam say about destiny and fate?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

What does Islam say about destiny and fate?

how does islam view destiny and fate ?

Praise be to Allaah.

Belief in destiny and fate is one of the basic beliefs of Islam. It means that Allaah is the Knower of all things and the Creator of all things; nothing exists outside of His will and decree. He wrote down all things with Him in al-Lawh al-Mahfooz (the Preserved Tablet), and this was fifty thousand years before He created the universe. Everything in the universe, every creature and the things it does, is the creation of Allaah. Whatever He wills happens, and whatever He does not will does not happen. If something happens to a person, it could not have missed him, and if something does not happen to him, it could not have happened to him. A person is not forced to obey or disobey Allaah – he has free will as befits his state, but it is subject to the will of the Creator. And Allaah knows best..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


78. Is it permissible to say “circumstances willed” or “circumstances dictated”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is it permissible to say “circumstances willed” or “circumstances dictated”?

I read in some stories, literary works and journalistic articles the phrase “circumstances willed” or “circumstances dictated”, or “fate decreed”. What is the ruling on these phrases?

Praise be to Allaah.

These are inappropriate phrases, because circumstances and fate do not have a will.

The great scholar Muhammad ibn ‘Uthaymeen (may Allaah preserve him) was asked about these phrases, and said:

“ ‘Fate willed’ or ‘circumstances willed/dictated’ are reprehensible phrases, because the Arabic word for circumstances, zuroof, is the plural of zarf, which is another word for time – and time does not have a will. Similarly, fate does not have a will either.

The One Who does have a will is Allaah. If a person says ‘the decree of Allaah dictated such and such’, there is nothing wrong with that. But it is not correct to attribute will to decrees, because the will does not belong to the description, it belongs to the One Who is described.” Majmoo’ Fataawa wa Rasaa’il Muhammad ibn ‘Uthaymeen, 3/131-132

From al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 147

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


79. Is it permissible to ask Allaah to change His decree?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is it permissible to ask Allaah to change His decree?

How correct is this phrase which some people say in their du’aa’ – “O Allaah, I do not ask You to change Your decree but I do ask for Your help when it comes to pass”?

Praise be to Allaah.

This du’aa’ is recited by many people, but it is not an appropriate du’aa’, because it has been prescribed for us to ask Allaah to change His decree if there is something bad in it.

Hence Imaam al-Bukhaari (may Allaah have mercy on him) entitled a chapter in his Saheeh “Whoever seeks refuge with Allaah from having an evil end to this worldly life and from having a bad fate, and the aayah (interpretation of the meaning): ‘Say: I seek refuge with (Allaah) the Lord of the daybreak, from the evil of what He has created’ [al-Falaq 113:1-2].” Then he quoted the words of the Prophet (peace and blessings of Allaah be upon him): “Seek refuge with Allaah from the difficulties of severe calamities, from having a bad end and bad fate.” (al-Bukhaari, 7/215, Kitaab al-Qadar).

al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 147

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


80. Should a woman wish that she was a man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Should a woman wish that she was a man?

I wanted to ask this that men get to have many hoors in paradise, why is it not the same for women? Infact they would have to share one husband with several others( hoors & wives). Is there something else of this sort that I don't know of. I do know there will be much more in Paradise than just marriage & there husbands. But still i would like this question to be answered...it has been in my mind for quite some while.

Praise be to Allaah.

Some of the female Sahaabah wished that they were men so that they could fight in jihaad for the sake of Allaah. Then Allaah revealed (interpretation of the meaning):

“And wish not for the things in which Allaah has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allaah of His Bounty. Surely, Allaah is Ever All-Knower of everything” [al-Nisaa’ 4:32]

Allaah forbade woman to wish for the things that are the exclusive preserve of men, for Allaah has given men a certain share of deeds in this world and they will have a corresponding share of reward in the Hereafter – and the same applies to women. So ask Allaah, the Most Generous Bestower to give you of His bounty, instead of indulging in wishful thinking, for Allaah knows best what is suited to His slaves in the way in which He shares out good things among them.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


81. Are Muslims fatalists?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Are Muslims fatalists?

Praise be to Allaah.

Fatalists are those who think that a person has no choice in what he does and is compelled to do it, and that his actions are like the actions of a tree which is moved by the wind. Their opposites are those who think that a person creates or initiates his own deeds. The Ahl al-Sunnah wa’l-Jamaa’ah (Sunni Muslims who follow the way of the Prophet ` (peace and blessings of Allaah be upon him)) follow a middle path between these two extremes and believe that man has a free will but that this will is subject to the Will of Allaah. A person does not initiate his own deeds, neither is he compelled to do what he does; he can decide for himself, within the framework of the Will of Allaah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


82. What is the fault of children born in a kaafir environment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

What is the fault of children born in a kaafir environment?

People born and raised in different environments and religions naturally develop different temperaments and identities. A person born in a Hindu family becomes a Hindu upon growing up. For him the Hindu religion is perfect. For such a person it is ingrained into his nature from his childhood that he is a Hindu first and last. Supposingly he receives the message of Islam. What are the chances that he will give up his religion, his identity and accept a new one. Isn't it tough for this person to become Muslim as compared to someone born a Muslim. It scares me to think that if I were born into some other faith than Islam where would I be today. So why is it not the law that everyone does have an equal opportunity to experience and accept Islam from the cradle. It this a matter of Allah's will, Sprituality (Hidayah) or Human Psychology. Please respond with references from Quran and hadith.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“So set you (O Muhammad) your face towards the religion (of pure Islamic Monotheism) Haneef (worship none but Allaah Alone). Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind. No change let there be in Khalq-illaah (i.e. the religion of Allaah Islamic Monotheism), that is the straight religion, but most of men know not” [al-Room 30:30]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every child is born in a state of fitrah (the natural state of man, i.e., Islam), then his parents make him into a Jew or a Christian or a Magian.” (Agreed upon).

The correct view is that what is meant by fitrah is the religion of Islam, as stated in the hadeeth narrated by Muslim from the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “Allaah said: ‘I created My slaves as haneefs (believers in pure monotheism), then the Shaytaan misled them from their religion; he forbade them what I had permitted to them and commanded them to associate others with Me for which I had not sent down any authority.’” What it means when it is said that a child is born as a Muslim is that he is born inherently ready, when he reaches the age of discretion, if he is given the choice between Islam and its opposite, to prefer Islam over its opposite and to choose Islam as his religion, so long as there is nothing to prevent him from doing so, such as his whims and desires or tribalism. Following his desires makes him prefer falsehood so that he may attain some share of leadership or wealth, and tribalism or racial pride makes him follow his forefathers or elders, even if they are not following true guidance. Allaah says (interpretation of the meaning):

“Nay! They say: ‘We found our fathers following a certain way and religion, and we guide ourselves by their footsteps’” [al-Zukhruf 43:23]

And Allaah tells us what the followers among the people of Hell will say (interpretation of the meaning):

“And they will say: ‘Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (Right) Way’” [al-Ahzaab 33:67]

If every child is born in a state of fitrah, then obviously there will be some who will be influenced in ways that are in accordance with that fitrah and will strengthen it, such as those who are born to Muslim parents and grow up in a Muslim society. And there will be some whose fitrah is changed, such as those who are born to kaafir parents and group up among the kuffaar, be they Jews, Christians, Magians or mushrikeen. Undoubtedly the one who is born in Islam has means of guidance and happiness which are not available to others who are born and grow up in kaafir societies. Being given easy access to the means of faith and guidance is a blessing from Allaah which He gives to whomsoever He wills. It should also be noted that the person whose fitrah has been changed from Islam will not be punished for the sins of another; rather he will be punished if the call of the Messenger (peace and blessings of Allaah be upon him) reaches him and he does not accept it out of stubbornness, arrogance or tribalistic pride in the religion of his forefathers and countrymen, because proof is established against him when the call of the Messenger reaches him, and in such a case, if he persists in his kufr then he deserves to be punished. Allaah says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)” [al-Israa’ 17:15]

What you say in your question, “It scares me to think…”, is correct and is wise, for it is the blessing of Allaah upon you that you were born in Islam. If you had been born into another religion, there would have been the fear that you might remain in that false religion, but when Allaah wills good for His slave, He makes it easy for him to have the means of guidance which will bring him from the religion of kufr to the religion of Islam. The entire matter is up to Allaah.

But when you say in your question, “So why is it not the law that…?” this is a false question caused by unawareness of the wisdom of Allaah and His ways of dealing with His creation. Of course it is impossible for the same opportunities to be available to all, because there are so many different human religions, and guidance to Islam happens when a person chooses to be guided, because Allaah has given man the ability to distinguish between truth and falsehood, between what is beneficial and what is harmful, by means of the reason that He has instilled in him, and the explanations with which He has sent His Messengers. At the same time, the will of the person is subject to the will of Allaah, for He is the One Who sends astray whomsoever He wills by His justice and wisdom, and He guides whomsoever He will by His grace and wisdom.

Allaah says (interpretation of the meaning):

“Verily, this (the Qur’aan) is no less than a Reminder to (all) the ‘Aalameen (mankind and jinn)

To whomsoever among you who wills to walk straight.

And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists)”[al-Takweer 81:27-29]

Shaykh ‘Abd al-Rahmaan al-Barraak .

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


83. Benefits of believers’ trials

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Benefits of believers’ trials

Why does Allaah burden the believers who do many acts of worship with sickness and other trials, when the sinners are enjoying all the good things in life?

Praise be to Allaah.

This question may be asked in two ways, either as an objection or as a quest for understanding. If it is asked as an objection, then it is an indication of the questioner’s ignorance. For the wisdom of Allaah is too great for our minds to comprehend. Allaah says (interpretation of the meaning):

“And they ask you (O Muhammad) concerning the Rooh (the spirit). Say: The Rooh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little”[al-Isra’ 17:85]

This spirit is something which is within us and is the very essence of our lives, but we do not know it and the philosophers and thinkers are unable to define and describe it. If we are unable to know anything about this spirit, which is the closest thing in creation to us, apart from that which has been described in the Qur’aan and Sunnah, then what do you think about other matters beyond that? Allaah is Most Wise, Most Great, Most Majestic and Most Powerful, and we must submit to His will and decree with full submission, because we are unable to comprehend the ultimate goals of His wisdom. On this basis, the answer to the question is that we should say: Allaah knows best and He is Most Wise, Most Powerful and Most Great.

If the question is asked as a quest for understanding, then we would tell this questioner: the believer is subjected to tests and Allaah’s testing him by means of things that may harm or hurt him brings two great benefits. The first benefit is that Allaah tests this man with regard to his faith, to see whether his faith is sincere or shaky. The believer whose faith is sincere will patiently accept the will and decree of Allaah, and will seek reward from Him. In this case the matter becomes bearable for him. It was narrated that one of the female worshippers of Allaah suffered a cut or wound in her finger, but she did not complain about the pain or show any sign of distress. She was asked about that and she said: The sweetness of its reward makes me forget the bitterness of bearing it. The believer seeks reward from Allaah and submits to Him completely. This is one benefit.

With regard to the second benefit, Allaah highly praises those who are patient and says that He is with them and that He will give them reward without measure. Patience is a high status which can only be attained by those who are tested with things that they bear patiently. If he bears them patiently, he attains this high status which brings great reward. So when Allaah tests the believers with things that hurt them, that is so that they may attain the status of those who are patient. Hence the Messenger (peace and blessings of Allaah be upon him), who was the greatest of all people in faith, piety and fear of Allaah, suffered twice the pain of an ordinary man when he fell sick, and he (peace and blessings of Allaah be upon him) suffered greatly at the time of death, so that he might fully attain the status of one who is patient, for he (peace and blessings of Allaah be upon him) was the most patient of those who are patient. Hence the wisdom behind Allaah’s testing of the believer with such calamities becomes clear.

With regard to His giving the sinners, evildoers, immoral people and kaafirs good health and plentiful provision, this is in order to let them get carried away (with their sin, and then punish them severely later on). It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “This world is a prison for the believer and a paradise for the kaafir. They are given these good things so that they have their good things sooner, in this world, and on the Day of Resurrection they will get what they deserve of punishment. Allaah says (interpretation of the meaning):

“On the Day when those who disbelieve (in the Oneness of Allaah Islamic Monotheism) will be exposed to the Fire (it will be said): “You received your good things in the life of the world, and you took your pleasure therein. Now this Day you shall be recompensed with a torment of humiliation, because you were arrogant in the land without a right, and because you used to rebel against Allaah’s Command (disobey Allaah)”

[al-Ahqaaf 46:20]

The point is that this world is for the kaafirs to get carried away in, then when they move to the Hereafter and leave the life of this world in which they found pleasure, they will encounter torment – we seek refuge with Allaah. The punishment will be so much harder for them because they will suffer greatly, and because at the same time they will have lost the delights and luxuries of this world which they loved so much.

There is a third benefit which we may add to the first two, which the believer will get from sickness and problems, for the believer will move to a realm that is better than this world, for he will move from something that hurts him and causes him pain to something that will bring him happiness and joy. So his joy at the delight to which he has come will be multiplied, because he has attained joy, and the pain and difficulties that he was facing will have ceased.

From the fatwas of Shaykh Ibn ‘Uthaymeen, from Kitaab Fataawa Islamiyyah, 1/83.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


84. Is the will of Allaah the reason why people go astray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is the will of Allaah the reason why people go astray?

When a person goes astray and deviates, does that happen by the will of Allaah or does Allaah not decree that?

Praise be to Allaah.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“He whom Allaah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him (to the Right Path)”[al-Kahf 18:17]

In this aayah, Allaah explains that guidance and misguidance are in His hand alone; whomsoever He guides none can lead astray, and whomsoever He sends astray, none can guide. This meaning is also expressed in many other aayahs, such as the following (interpretation of the meaning):

“He whom Allaah guides, he is the rightly-guided; but he whom He sends astray, for him you will find no Wali (guiding friend) to lead him (to the Right Path).”[al-Israa’ 17:97]

“Whomsoever Allaah guides, he is the guided one, and whomsoever He sends astray, — then those! they are the losers”[al-A’raaf 7:178]

“Verily, you (O Muhammad) guide not whom you like, but Allaah guides whom He wills”[al-Qasas 28:56]

“And whomsoever Allaah wants to put in Al-Fitnah (error, because of his rejecting of Faith), you can do nothing for him against Allaah”

[al-Maa’idah 5:41]

“If you (O Muhammad) covet for their guidance, then verily, Allaah guides not those whom He makes to go astray (or none can guide him whom Allaah sends astray). And they will have no helpers”

[al-Nahl 16:37]

“And whomsoever Allaah wills to guide, He opens his breast to Islam; and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky”

[al-An’aam 6:125]

And there are very many similar aayahs.

From these and similar aayahs in the Qur’aan it may be understood that the view of the Qadariyyah, who say that man is independent in his actions, whether good or bad, and that does not happen by the will of Allaah but rather by the will of the person, is false. Glorified and exalted be Allaah far above anything happening in His dominion that does not happen by His will.

Adwaa’ al-Bayaan, 4/44.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


85. Ruling on saying “you don’t deserve this” to one who is sick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Ruling on saying “you don’t deserve this” to one who is sick

Sometimes when people visit a person who is sick, they say to him, “you don’t deserve this”. Or when they hear that a certain person is sick, they say, “By Allaah, he doesn’t deserve that. We hope that you can tell us whether it is permissible to say this or not?

Praise be to Allaah.

It is not permissible to say this, because it is like objecting to Allaah, may He be exalted. He knows best about the situation of His slaves, and He is Most Wise in what He decrees for them of health and sickness, richness and poverty, and so on.

What is prescribed is to say, “May Allaah grant him good health and heal him,” and similar good phrases.

May Allaah help all the Muslims to understand their religion and adhere to it steadfastly, for He is the Best to be asked.

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 421

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


86. Why Allaah creates mentally disabled people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Why has Allah created mentally Disabled people

Praise be to Allaah.

One of the basic principles of Islam is to believe in the wisdom of the Lord in what He creates and commands, and in what He wills and decrees, in the sense that He does not create anything in vain and He does not decree anything in which there is not some benefit for His slaves. So everything that exists is His will and decree. Allaah says (interpretation of the meaning):

“Allaah is the Creator of all things” [al-Ra’d 13:16]

His perfect wisdom decrees that He creates opposites, so He has created angels and devils, night and day, purity and impurity, good and ugly, and He has created good and evil. He created His slaves with differences in their bodies and minds, and in their strengths. He has made some rich and some poor, some healthy and some sickly, some wise and some foolish. By His wisdom, He tests them, and He tests some by means of others, to show who will be grateful and who will be ungrateful. Allaah says (interpretation of the meanings):

“Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer and seer.

Verily, We showed him the way, whether he be grateful or ungrateful” [al-Insaan 76:2]

“Who has created death and life that He may test you which of you is best in deed”

[al-Mulk 67:2]

When the sound believer sees disabled people, he recognizes the blessing that Allaah has bestowed upon him, so he gives thanks for His blessing, and He asks Him for good health. He knows that Allaah is Able to do all things.

People are incapable of comprehending Allaah’s wisdom. He cannot be questioned as to what He does , while they will be questioned. Glorified and exalted be He. Whatever you understand of His wisdom, believe in it, and whatever you cannot understand, say, “Allaah knows best and is most wise, and we know nothing except that which You have taught us, and He is the All-Knowing, Most Wise.”

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


87. Allaah decrees disasters for children – why?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Allaah decrees disasters for children – why?

I have my friend non-muslim, i was traying to help her to know the real religion in front of Allah, one of the question she asked me is this "I understand the belief that God is testing, to use your example, the one mother who put her child in a dust bin because she didn't want it and she miserably failed her test of love. And the woman who had so much love and desire to have a child stole one in order to fulfill her desire. She failed her test too because of the wrong way she got a child. I am not questioning the adults who did wrong. I am questioning the rationale pertaining to the children. In other words, was God testing the little baby by allowing his mother to dump him in a dust bin? What type of test is this? Is a child whose parent physically harms it being tested? What type of test is that? What is the child supposed to be tested for? How much pain it can withstand? So, my question pertains to the innocent -- not to the guilty. Why would God allow such innocents to be harmed worldwide?? I don't understand that"?

Praise be to Allaah.

Praise be to Allaah Who is praised in all languages, worshipped at all times, Whose knowledge encompasses all places, and Whose attention is never distracted from anything. Glorified be He above having any peer or rival, and exalted be He above having any wife or child. His ruling applies to all His slaves.

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11 – interpretation of the meaning]

And blessings and peace be upon the one who was sent as a mercy to the worlds and as proof for all of mankind. He conveyed the message and fulfilled the trust, and strove for the sake of Allaah in the truest sense, until he left us with a clear path whose night is as clear as its day, and no one deviates from it but he is doomed…

We must note that anyone who believes in the existence of Allaah and that He is the Lord and Creator, even if this believer in the existence of Allaah is not a Muslim, knows that this Lord is distinct from His creation in all aspects. There is no room for likening or comparing Him to His creation. Hence Allaah says:

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11 – interpretation of the meaning]

If the owner of an item in this world can dispose of it however he wishes without any person bringing him to account for that because it is his property, then Allaah the Creator – like unto Whom there is none – may dispose of His “property” however He wills. We Muslims have certain faith that our Lord Who created us has the utmost wisdom which cannot suffer the slightest shortcoming whatsoever. Rather everyone who believes in the existence of the Lord and accepts Him as his Lord must believe this, otherwise he is believing in an imperfect Lord, and the one who has the least reason and faith knows that there can be no Lord Who is not perfect in every sense and far removed from any imperfection. Otherwise he is not a Lord in any real sense. We in turn, because we are part of the creation of Allaah, cannot comprehend any part of His wisdom unless He tells us of it. What He has taught of the reasons behind His actions, we understand and accept; what He has concealed from us and kept the knowledge thereof to Himself, we believe in it and we know that He does not do anything unless there is great wisdom behind it, because He is the All-Wise and All-Knowing. It should never, under any circumstances, cross our minds to think that we can bring Him to account for what He does in His dominion and creation, otherwise we will be transgressing upon the preserve of Lordship and overstepping the mark, if we claim that we can know what He knows. No one can utter such words except a heretic who does not believe in the existence of a Lord in the first place. We seek refuge with Allaah from that.

If we accept the words of human specialists when they are dealing with their specialties, and we do not argue with them – such as doctors, engineers, etc. – because our educational level does not enable us to understand everything that they know, then it is even more appropriate that we should accept that however the All-Knowing, from Whose knowledge nothing is hidden, deals with the affairs of His creation is undoubtedly correct and wise.

We humans sometimes think that it is wise to do some things that we dislike, because there is some benefit in that for us, and if we did not do them we would be accused of being lacking in wisdom and reason. For example, if a person is sick and there is the fear that he may die, but it is known that he may be cured – by Allaah’s leave – if he takes a certain medicine, then the wise thing for him to do is to take that medicine even if it is bitter; if he fails to take it, that is regarded as a shortcoming and lack of reason on his part. There are many things that we do in life that we dislike, because of the benefits that they bring to us.

For Allaah is the highest description (cf. al-Nahl 16:60), and there is no way that He can be compared to His creation. He allows some things to happen in His dominion that He hates, because they serve a greater wisdom which we, or most of us, cannot comprehend. Some of His wisdom may become clear to us, and that is by the mercy of Allaah towards His believing slaves, as He shows them some of His wisdom in this world so that they might find peace of mind. For example, if we want to ask about the reasons for something we could understand, such as why Allaah creates a child then causes him to die, perhaps if that child lived he would have committed major sins such as those that doom a person to Hell, and that would have condemned him to remain in Hell for eternity, or for a very long time, or he may have caused others such as his parents to deviate from the path of Allaah – as mentioned in the story of the boy whom al-Khidr killed, as told in the story of al-Khidr and Moosa in Soorat al-Kahf.

Alternatively, if this child lives he may face such difficulties that in his case death is a mercy from Allaah.

Moreover, if Allaah creates him handicapped, perhaps this handicap will prevent him from committing many sins which, if he did them, would lead to his being punished on the Day of Resurrection.

Not every sickness or handicap is necessarily a punishment; rather it may be a test for the child’s parents, by which Allaah will expiate for their bad deeds, or raise their status in Paradise if they bear this trial with patience. Then if the child grows up, the test will also include him, and if he bears it with patience and faith, then Allaah has prepared for the patient a reward that cannot be enumerated. Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning” [al-Zumar 39:10]

For us Muslims, life does not end when we die, rather we believe that beyond death there is Paradise and Hell, in which is true life. Those who did good will find the reward for the good deeds that they did in this world, waiting for them with Allaah, and those who did evil will find the punishment for their evil deeds waiting for them. Good and evil cannot be equal, and the patience of the one who was tested and bore it with patience will not be wasted with Allaah. Indeed, those who were not tested in this world may wish that they had suffered similar calamities when they see the high status attained by those who bore calamities with patience. There is a great deal of evidence to this effect in the Qur’aan and Sunnah, for example:

Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient)” [al-Baqarah 2:155]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all of it is good, and that applies to no one except the believer. If something good happens to him he gives thanks, and that is good for him, and if something bad befalls him he bears it with patience, and that is good for him.” (Narrated by Muslim, 2999).

From this it should be clear to you that the calamities that befall those who seem to us to be innocent, and indeed happen to all people, are not necessarily a punishment, rather they may be mercy from Allaah, but our minds and reason are imperfect and are often unable to understand the wisdom of Allaah in such matters. Either we believe that Allaah is more just than us, and more wise, and more merciful towards His creation, so we submit to Him and accept (His will), whilst also acknowledging our inability to understand the true nature of our own selves; or we boast of our imperfect reason and feel proud of our weak selves and insist on calling Allaah to account and objecting to His decree. Such thoughts can never cross the mind of anyone who believes in the existence of a wise Lord, Creator and Sovereign Who is perfect in all ways.

If we do that then we have exposed ourselves to the wrath and vengeance of Allaah, but nothing can ever harm Allaah.

Allaah drew attention to this when He said (interpretation of the meaning):

“He cannot be questioned as to what He does, while they will be questioned” [al-Anbiya’ 21:23]

A sign of man’s weakness and shortsightedness, is that he focuses on the calamities without paying any attention to the benefits they may bring, and not looking at other blessings that he enjoys and sees around him. For Allaah has blessed mankind in ways that do not compare with the calamities that may befall them. If there was a man who does a lot of good but occasionally does not do good, then forgetting the good things that he does would be regarded as ingratitude and denial. So how about when this is our attitude towards Allaah, to Whom belongs the highest description, and all of Whose dealings with His creation are good and cannot be bad in any way?

Moreover, the Prophets and Messengers are the most beloved of creation to Allaah, yet despite that they are the most severely tested of mankind and suffer the most calamities – why? It is not a punishment for them and it is not because of their insignificance before their Lord. Rather it is because Allaah loves them and has stored for them a perfect reward which they will enjoy in Paradise, and He has decreed that these calamities should befall them so that He might raise them in status. He does whatever He wills, however He wills, whenever He wills; none can put back His judgement, none can repel His command and He is All-Wise, All-Knowing. And Allaah is Most High, Most Knowledgeable and Most Wise.

Note: with regard to what you say about your female friend, it should be noted that it is haraam to establish an illegitimate relationship between a man and a woman. For more information on this important topic please see the fatwas under questions 9465 and 1200 on this site.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


88. The husband gets angry when his wife gives birth to a girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

The husband gets angry when his wife gives birth to a girl

Some of the Muslims, may Allaah guide them, get angry when Allaah blesses them with daughters, and they get very upset when a daughter arrives. I also know someone who has threatened to divorce his wife if she produces a daughter. I hope that you can shed some light on this topic from the point of view of Islamic sharee’ah.

Praise be to Allaah.

Undoubtedly this action is one of the deeds of the first Jaahiliyyah, from the conduct of its ill-mannered people, those who were blamed and condemned in the Qur’aan and Sunnah.

How similar things are today to those times. If you visit any maternity hospital in a Muslim country, and look around at the faces of those to whom daughters have been born, listening to what they say and seeing how they are, you will see a strange similarity between many of these people and the people of the Jaahiliyyah, of whom Allaah says (interpretation of the meaning):

“And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!

He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision!”

[al-Nahl 16:58-59]

One of the manifestations of this dislike of daughters is that in some hospitals, when they find out whether the foetus is male of female by doing an ultrasound scan, if it is male they tell the family, and if it is female they say nothing. This is a very serious matter from which stem a number of haraam things, including the following:

- It implies objecting to the decree of Allaah.

- It is a rejection of the gift which Allaah has given, instead of thanking Him for it. This is sufficient to earn Allaah’s anger and expose one to punishment.

- It involves humiliating the woman and putting her down, and putting unbearable pressure on her.

- It is an indication of foolishness, ignorance, stupidity and a lack of reason.

- It implies resemblance to the people of the Jaahiliyyah.

The Muslim should avoid such behaviour, and save himself from such destructive thinking. Submitting to the decree of Allaah is obligatory, and accepting it is one of the attributes of the believers.

Moreover, the virtue of girls is not unknown, for they are our mothers and sisters, and wives. They are one half of society which gives birth to the other half, so it is as if they are the entire society. See Tuhfat al-Mawlood fi Ahkaam al-Mawlood by Ibn al-Qayyim, p. 16.

Another indication of their virtue is the fact that Allaah calls their coming a gift (something which is bestowed), and mentions them before the males in the aayah (interpretation of the meaning):

“He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills” [al-Shooraa 42:49]

The Prophet (peace and blessings of Allaah be upon him) also explained their virtue and urged kind treatment of them, as he said: “Whoever is tested by means of these girls, and he treats them with kindness, they will be a protection for him from the Fire.” (Narrated by al-Bukhaari, 1418, with al-Fath; Muslim, 2729).

al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 160

Created with the Personal Edition of HelpNDoc: Easily create Help documents


89. Not taking appropriate means on the grounds of putting one’s trust in Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Not taking appropriate means on the grounds of putting one’s trust in Allaah

Some Sufis say that we should not take appropriate means, on the grounds of putting our trust in Allaah and submitting to His will and decree. Is this correct? What is the correct view?

Praise be to Allaah.

This is one of the matters which have caused widespread problems, both on the individual level and on an ummah-wide scale.

The Muslim ummah has gone through many crises and difficult times, and it has emerged from them through enlightened thinking, penetrating insight and sound concepts, searching for the right means and weighing up the consequences and causes, and only then taking the appropriate means and approaching matters from the right direction. Thus – by the will of Allaah – they overcame those crises and emerged from those calamities, regaining their honour and past glory. This is how the ummah was during its golden ages.

But in these later times in which the ummah has been swamped by ignorance and overwhelmed by ideas of heresy and westernization, and bid’ah (reprehensible innovations) and misguidance have become widespread, many Muslims have become confused about this matter. They have made belief in al-qadaa’ wa’l-qadar (the will and decree of Allaah) an excuse for laziness, and a justification for not being determined and resolved or thinking about higher matters such as how to achieve glory and success. They have preferred the easy, cheap route to the proper but difficult road.

Their solution was for a man to rely on al-qadar (Divine decree), and on the fact that Allaah is the One Who does whatever He wants; whatever He wills happens and whatever He does not will does not happen – so let His will be done and let His decree come to pass. We have no means of changing anything and we have no involvement in any of that.

In this manner, many Muslims very easily submitted to the decrees without resisting them by taking the prescribed or permissible means.

So they did not enjoin what is good, forbid what is evil, wage jihaad against the enemies of Allaah, strive to spread knowledge and do away with ignorance, combat destructive thought and misleading ideas… all on the grounds that Allaah willed that!

The truth is that this major disaster and immense misguidance led the ummah into a deep pit of backwardness and decline, and enabled its enemies to overwhelm it, and brought upon it calamity after calamity.

But taking the appropriate means does not affect belief in al-qadar; in fact it is part of perfecting that belief. Allaah decrees things for us, and He wants things from us. What He decrees for us is hidden from us, but what He wants from us, He commands us to do. He wants us to convey the call to the kuffaar even if He knows that they will not believe. He wants us to fight them even if He knows that we will be defeated by them. He wants us to be one ummah even if He knows that there will be divisions and differences among us. He wants us to be severe against the disbelievers and merciful amongst ourselves, even if He knows that we will be too severe with one another, and so on…

It is this confusion about what Allaah wants for us and what He wants from us that has led to the confusion about this matter and caused us to fall into haraam things.

It is true that Allaah is the One Who does whatever He wants, He is the Creator of all things, the One in Whose hand is the sovereignty of all things, the One to Whom belong the keys of the heavens and the earth, but He has created laws according to which this universe operates, although He is Able to go beyond these laws but He does not do this for everyone.

Believing that Allaah is Able to help the believers against the disbelievers does not mean that He will help the believers when they are not doing anything to take the appropriate means, because victory without taking the means is impossible and Allaah’s power does not have to do with the impossible, and because it is contrary to Allaah’s wisdom, and His power is connected to His wisdom.

The fact that Allaah is Able to do something does not mean that an individual, a group or the ummah is able to do the same thing. Allaah’s power is an attribute that is unique to Him, and people’s abilities are unique to them – confusing Allaah’s power and belief in it with a person’s ability and doing what Allaah has commanded him to do is what makes people sit down and do nothing; this is what paralyzes peoples and nations.

This is what was noted and pointed out by one of the German orientalists, who said, when recording the history of the Muslims in later periods: “The nature of the Muslim is submission to the will of Allaah and acceptance of His decree, and submission with all that he possesses to the One, the Subduer.”

This obedience has two effects. In the early period of Islam, it played a major role in wars and led to ongoing victory, because it instilled in soldiers the spirit of sacrifice.

But in later times it was a cause of stagnation which overwhelmed the Muslim world and threw it downhill, keeping it isolated from world events. (al-‘Almaaniyyah by Shaykh Safar al-Hawaali, quoting from Paul Schamtaz in his book Islam the world power of tomorrow, p. 87)

al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 144

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


90. Wishing for death because of intense distress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Wishing for death because of intense distress

I have great problems in my work and in my social life. Is it permissible for me to wish for death?

Praise be to Allaah.

Your state is like that described by the poet:

“If death were for sale I would buy it.

This life is something in which there is nothing good.”

This is wrong. It is not permissible for the believer to wish for death. If he has to say something, then let him recite the du’aa’ that has been reported for such cases.

The Prophet (peace and blessings of Allaah be upon him) said: “Let not any one of you wish for death because of some harm that has befallen him. If he must wish for something then let him say, ‘O Allaah, keep me alive so long as life is good for me, and let me die when death is good for me.’” (Narrated by al-Bukhaari (al-Fath), 11/154)

From al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 159

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


91. Her brother committed suicide and she is asking serious questions about the will of

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Her brother committed suicide and she is asking serious questions about the will of

My younger brother died by hanging himself. He was only 25 yrs.old. The problem was a small tiff between my mother and himself. We are all deeply shocked and very much grieved. There are so many questions that I would like to ask you regarding this situation. Firstly, why did Allah choose this kind of death for my brother. Secondly, my father is 65 yrs old and he is very pious and my mother is extremely kind and gentle. Why did Allah show this day in their lives? Thirdly, how can we help him (my brother) who is no more? How can we see him in jannat? Can we convey our salam to him? Will our salam reach him?

Also, after we did autopsy we found out that his death was not because of strangulation but because his spinal cord broke. Actually what happened was, there was a swing made out of a cloth for my kid in the room. My brother he took a stool which was nearby and tied it around his neck saying i will take my life. My mother was in the same room, praying. We feel it was not suicide, maybe it was his anger which made him do this.

His friends tell us that he was not the kind to commit suicide. In fact he used to advice his friends against it if they mentioned it.

His funeral was also good and his face did not look like he was suffering or anything. It looked like he was sleeping and we just had to wake him up. Does this indicate

Please reply to this as we are very troubled by this sudden demise.

Praise be to Allaah.

In dealing with these questions we must note three things, which are:

1 – Everything happens by the will and decree of Allaah. Everything that happens in this universe, good or bad, happens by the decree of Allaah, under His control and by His will, for there is no lord except Him and no controller besides Him.

2 – We must believe that He is wise in all that He decrees, for His is the utmost wisdom in all that happens in this universe, whether we understand that or not. Indeed, much of Allaah’s wisdom cannot be comprehended by the minds of His slaves. So we must submit to Allaah, by believing that His wisdom is perfect. It is not permissible for us to object to Him, whether that means objecting to His laws or to His decrees.

3 – Suicide is a major sin and a bad end. The one who kills himself in order to escape calamities or poverty or the results of distress or anger has, by doing that, exposed himself to the punishment of Allaah. Allaah says (interpretation of the meaning):

“… And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you.

And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allaah”

[al-Nisa’ 4:29]

And it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever kills himself with a piece of iron, that iron will be in his hand and he will be stabbing himself in the stomach with it in Hell for ever and ever. Whoever kills himself with poison, that poison will be in his hand and he will be drinking it in Hell…”

Whatever happened in this case, we must refer the matter to Allaah. What appears to be the case is that what happened was suicide, because he hung himself, i.e., he tied a rope around his neck and strangled himself. So either he committed suicide or he wanted to commit suicide. And Allaah knows best.

As for the righteousness of the parents, this does not mean that Allaah will not test them with some calamities, so as to show their patience and so as to erase thereby their sins. For the believer’s whole affair is good: if something good happens to him he gives thanks for it, and that is good for him, and if something bad happens to him, he bears it with patience, and that is good for him, and this applies only to the believer. So being tested with calamities does not mean that the believer is insignificant before Allaah if he is righteous and obeys Allaah. For belief in Allaah, obeying Him and fearing Him are the means that lead to one being honoured by Allaah, and kufr, immorality and disobedience are the means that lead to one being regarded as worthless by Allaah. Whoever is tested with some calamity and bears that with patience, that will raise him in status. Calamities are of different kinds, it may be a sickness, or loss of wealth, or loss of a loved one such as a son, brother, father, husband or wife. Allaah tests His slaves with ease and with calamities, with good and bad, as Allaah says (interpretation of the meaning):

“and We shall make a trial of you with evil and with good. And to Us you will be returned”[al-Anbiya’ 21:35]

If the suicide stemmed from ignorance and the person was righteous and obeyed Allaah, and prayed regularly, then there is the hope that Allaah may forgive him, for He is the Most Merciful of those who show mercy. However, if he knew of the ruling on suicide, but he resorted to that in order to get rid of a problem from which he was suffering, then there is the danger that he is included in the warning of the punishment narrated in the hadeeth. But nevertheless he was still a believer in Allaah and His Messenger and a follower of Tawheed, not a mushrik, so he is subject to the will of Allaah. If Allaah wills He will forgive him, and if He wills he will punish him, but even if He punishes him He will eventually bring him forth from the Fire, because Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills”[al-Nisa’ 4:48]

And the Prophet (peace and blessings of Allaah be upon him) said: “Everyone who says Laa ilaaha ill-Allaah (there is no god except Allaah) and has an atom’s-weight of faith in his heart will be brought forth from the Fire.”

With regard to his washing and preparation for burial, and his good appearance, that may indeed be a sign that his situation is good, that the consequences will be good for him and that he is excused and forgiven by his Lord. But we cannot be certain about any of these things, although these signs may give us hope. If the one who committed suicide was a Muslim, a follower of Tawheed and one who prayed regularly, then we can show kindness towards him by praying for forgiveness for him and asking Allaah to forgive him his sins, and to forgive him for whatever he did to himself that ended up in suicide.

With regard to what is said in the question criticizing the way which Allaah chose for him to die, this is a kind of objecting to the decree of Allaah. Allaah is the One Who decrees; He is the Creator of all things, and all things are subject to His decree. He is the Most Wise, the All-Knowing, but whatever action is done that goes against His law cannot be justified by saying that this is the decree of Allaah. Whatever happens in the universe of such events does not mean that it is permissible to object to the decree of Allaah, rather we are obliged to believe in the Divine decree and in the Wisdom of the Lord, may He be glorified and exalted.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


92. Refutation of those who excuse homosexuals on the grounds that this is the way they were created

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Refutation of those who excuse homosexuals on the grounds that this is the way they were created

Salaam. I'm not gay but I'm just wondering from a moral standpoint that since homosexuality is forbidden under Islam, what would happen to gay or lesbian individuals? A lot of gay and lesbians say that their sexual orientation is natural and they are born gay. Assuming that they are correct since straight people don't know, if homosexuality is outlawed in Islam then why would Allah make them that way so that their existence is a tortured and sexually frustrated way?

Praise be to Allaah.

We do not agree with their claim that their sexual orientation is natural; rather it is a distortion of nature. Allaah counted their deed as wrongdoing and immoral, and He sent upon the people of Lut a punishment the like of which no other nation had seen. He also tells us that this punishment is not ever far from the wrongdoers.

Their claim that their orientation is natural serves only to propagate and spread immorality, and it is just an excuse for them. Many of them change their appearance so as to look odd, so how can we say that this is how they were created?

Allaah does not create anyone just to punish or torture them. He created mankind to worship Him, but He may try His slaves with hardship as a test of their faith, to expiate for their sins and to raise their status. Allaah is too Just to force a person to commit sin and then punish him. On the contrary, people commit sins by their own free choice – like these perverted people – and it is for this that they deserve to be punished. Allaah says (interpretation of the meaning):

“and your Lord treats no one with injustice” [al-Kahf 18:49]

And Allaah says (interpretation of the meaning):

“Nay, Allaah never commands Fahshaa’ (evil deeds, unlawful sexual intercourse). Do you say of Allaah what you know not?” [al-A’raaf 7:28]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


93. What is the status of sabr (patience) in Islam? What should the Muslim bear with patience?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Belief in al-Qadaa’ wa’l-Qadar (Divine will and decree)

What is the status of sabr (patience) in Islam? What should the Muslim bear with patience?

Praise be to Allaah.

Belief in al-Qadaa’ wa’l-Qadar (Divine will and decree) is one of the pillars of faith. The Muslim’s faith is not complete unless he knows that whatever befalls him could not have missed him, and whatever misses him could not have befallen him. Everything is subject to the will and decree of Allaah, as Allaah says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees Al Lawh Al Mahfooz). [al-Qamar 54:49]

The position of patience in relation to faith is like that of the head in relation to the body. Patience is a noble attribute with good consequences. Those who are patient will have an unlimited reward, as Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning” [al-Zumar 39:10]

All the disasters and tribulations that happen on earth, or happen to the individual, or to his wealth or family, etc., were known to Allaah before they happened, He has written them in al-Lawh al-Mahfooz (the Preserved Tablet) as He says (interpretation of the meaning):

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al Lawh Al Mahfooz) before We bring it into existence. Verily, that is easy for Allaah” [al-Hadeed 57:22]

No matter what disasters befall a person, it is good for him, whether he knows that or not, because Allaah does not decree anything but it is good, as He says (interpretation of the meaning):

“Say: ‘Nothing shall ever happen to us except what Allaah has ordained for us. He is our Mawlaa (Lord, Helper and Protector).’ And in Allaah let the believers put their trust”[al-Tawbah 9:51]

Every disaster that happens, happens by Allaah’s leave. If He had not willed it, it would not have happened, but Allaah permitted it to happen and decreed it, and so it happened. Allaah says (interpretation of the meaning):

“No calamity befalls, but by the Leave [i.e. Decision and Qadar (Divine Preordainments)] of Allaah, and whosoever believes in Allaah, He guides his heart [to the true Faith with certainty, i.e. what has befallen him was already written for him by Allaah from the Qadar (Divine Preordainments)]. And Allaah is the All-Knower of everything”[al-Taghaabun 64:11]

Once a person knows that all calamities happen by the will and decree of Allaah, then he has to believe and submit and be patient. The reward for patience is Paradise, as Allaah says (interpretation of the meaning):

“And their recompense shall be Paradise, and silken garments, because they were patient”[al-Insaan 76:12]

The call to Allaah (da’wah) is a great mission, and the one who undertakes it is exposed to a great deal of harm and calamities. Hence Allaah enjoined patience upon His Messenger and other Prophets:

“Therefore be patient (O Muhammad) as did the Messengers of strong will” [al-Ahqaaf 46:35 – interpretation of the meaning]

Allaah has guided the believers, if some matter worries them or some calamity befalls them to seek help with patience and prayer, so that Allaah will relieve their distress and give them a way out:

“O you who believe! Seek help in patience and As-Salaah (the prayer). Truly, Allaah is with As-Saabiroon (the patient)”

[al-Baqarah 2:153 – interpretation of the meaning]

The believer must bear with patience that which Allaah has decreed, and be patient in obeying Allaah, and be patient in keeping away from sin. Whoever is patient, Allaah will give him an immeasurable reward on the Day of Resurrection, as Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning” [al-Zumar 39:10]

The believer in particular is rewarded in both good times and bad. The Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all his affairs are good, and that is for no one except the believer. If something good happens to him, he gives thanks, and that is good for him, and if something bad happens to him, he bears it with patience and that is good for him.” (Narrated by Muslim, no. 2999)

Allaah has taught us what we should say when calamity strikes, and has stated that those who are patient will have an honourable position with their Lord. Allaah says (interpretation of the meaning):

“… but give glad tidings to As Saabiroon (the patient).

Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return’”[al-Baqarah 2:155-156]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


94. What is The wisdom behind the creation of dangerous animals ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

The wisdom behind the creation of dangerous animals

What is The wisdom behind the creation of dangerous animals ?

Praise be to Allaah.

There are two aspects to the answer to this question: general and specific. The general answer is that the Muslim believes that Allaah is All-Wise and All-Knowing, and He does not create anything in vain; all of His actions are based on Wisdom. If the wisdom behind any of His actions is hidden from the believer, then he should still adhere to this principle, and not think of his Lord in bad terms.

The specific answer is that the wisdom behind the creation of these things is to manifest the perfect nature of Allaah’s creation and control of all things. Even though the created things are so many, He provides for them all. He also tests people by means of these (dangerous creatures), rewards those who are afflicted by them and makes manifest the bravery of those who kill them. By creating them, He tests His slaves’ faith and certainty: the believer accepts the matter and submits, whilst the doubter says, “What is the point of Allaah creating this?!” He also demonstrates the weakness and incapability of man, whereby he suffers pain and sickness because of a creature which is far smaller than he is. One of the scholars was asked about the wisdom behind the creation of flies. He said, so that Allaah may humiliate the noses of the tyrants with them. Because of the existence of harmful creatures, it becomes apparent how great is the blessing in the creation of beneficial things, as it is said that contrast with the opposite demonstrates the nature of things. The study of medicine has demonstrated that many beneficial drugs are derived from the venom of snakes and the like. Glory be to the One Who has created benefits in things that to all outward appearances are harmful. Moreover, many of these dangerous animals are food for other creatures which are beneficial, and this forms the ecological cycle in the environments where Allaah has created them.

But the Muslim has to believe that everything that Allaah does is good, and that there is no pure evil in what He creates. In everything that He creates there has to be some aspect of good, even if it is hidden from us, as is the case with the creation of Iblees, who is the head of evil. But there is wisdom and a purpose behind his creation, for Allaah tests His creatures by means of him, to distinguish the obedient from the disobedient, those who strive from those who are negligent, the people of Paradise from the people of Hell.

We ask Allaah to bless us with strength of faith and understanding of our religion. May Allaah bless our Prophet Muhammad and grant him peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


95. Failing to help those who are stricken by disasters on the grounds that this is the will of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Failing to help those who are stricken by disasters on the grounds that this is the will of Allaah

Some people see their Muslim brothers who have been stricken by calamities and disasters, and they do not move or feel motivated to help them, nor do they urge others to do that, on the grounds that what has happened is the will of Allaah and it is not right for us to help them when Allaah is punishing them! Some people, when they are told to do good to the poor and needy, they say, how can we do good to them when Allaah has willed this for them? Allaah has made them poor and you want to make them rich? Or they say, if Allaah wanted to, He could make them rich without our help. What is the Islamic view concerning such comments?

Praise be to Allaah.

These and similar comments are undoubtedly false speech, which is indicative of great ignorance or despicable negligence. The will of Allaah can never be grounds for committing sin or neglecting obligatory duties.

Moreover, Allaah has commanded us to help Muslims who are in dire straits and to help the needy. He denounces those who fail to do this duty, as He says (interpretation of the meaning):

“Nay! But you treat not the orphans with kindness and generosity (i.e. you neither treat them well, nor give them their exact right of inheritance)!

And urge not one another on the feeding of Al-Miskeen (the poor)!

And you devour the inheritance — all with greed.

And you love wealth with much love”

[al-Fajr 89:17-20]

Not feeding the poor is one of the causes of a person entering Hell. Allaah says (interpretation of the meaning):

“ ‘What has caused you to enter Hell?’

They will say: “We were not of those who used to offer the Salaah (prayers),

Nor we used to feed Al-Miskeen (the poor);

[al-Muddaththir 74:42-44]

Wealth belongs to Allaah; if He willed, He could take it away from the person who says these things. Would he, in that case, when he is in desperate need for food, like to have said to him what he is saying to others?

This view is seriously mistaken and is a great misguidance. The one who says this is like those of whom Allaah says (interpretation of the meaning);

“And when it is said to them: ‘Spend of that with which Allaah has provided you,’ those who disbelieve say to those who believe: ‘Shall we feed those whom, if Allaah willed, He (Himself) would have fed? You are only in a plain error’”

[Yaa-Seen 36:47]

Al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 140

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


96. Why do people die of hunger if their provision has been decreed by Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Why do people die of hunger if their provision has been decreed by Allaah?

If Allah has ordained the "rizk" for everyone then why do people die of starvation.

Praise be to Allaah.

Allaah is al-Razzaaq (the Provider) and the best of those who give provision. “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6 – interpretation of the meaning]. The rizq (provision) of Allaah will not be brought by the carefulness of the miser, nor will it be prevented by the hostility of one who does not want it to come to another. It is part of the Wisdom of Allaah that He differentiates between His slaves in their provision just as He differentiates between them in their physical creation and their attitudes. So He gives in abundance to whomever He wills and gives little to whomever He wills. He may give plenty to some people and little to others. He is the One Who guarantees the provision of His slaves according to His prior knowledge and decree. Allaah knows and decrees that some of His slaves will be given plenty and some will be given little; He has reasons for that that are beyond our comprehension. In His wisdom, He gives plenty or gives little as a test for His slaves, testing them with blessings or with calamities, as He says (interpretation of the meaning):

“and We shall make a trial of you with evil and with good” [al-Anbiya’ 21:35]

Allâh says (interpretation of the meaning):

“But when He tries him be straitening his means of life, he says: ‘My Lord has humiliated me!” [al-Fajr 89:16]

But then Allaah says (interpretation of the meaning): “Nay!” [al-Fajr 89:16], meaning, it is not as he thinks; Allaah blesses whoever he wills and makes things difficult for whomever He wills, and this is a test, not a sign of honour or humiliation. By means of this test, it becomes apparent who is grateful and patient, and who is the opposite. And Allaah is the Knower of all things.

this response was written for us by our Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


97. Allaah does not force people into kufr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Allaah does not force people into kufr

We read in many aayahs of the Qur’aan that Allaah says that He places a veil over the hearts of the kaafirs and a seal over their eyes, and He has made them deaf and blind to the truth. We also know that Allaah does not force anyone into kufr, so how can we understand these aayahs?

Praise be to Allaah.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

The answer is that Allaah has explained in many verses of His Book those impediments which have been placed on their hearts, ears and eyes, such as seals and veils, have been placed on them as a suitable recompense for their previous kufr and for their disbelieving in the Messengers by choice. So Allaah has turned their hearts away by placing upon them a seal and veils etc, as a punishment for their kufr. Among the aayahs that indicate that is the verse (interpretation of the meaning):

“Allaah has set a seal upon their hearts because of their disbelief”

[al-Nisaa’ 4:155]

This a clear Qur’aanic text which states that their previous kufr is the reason for the seal upon their hearts. And Allaah says (interpretation of the meaning):

“So when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path)”

[al-Saff 61:5]

This is also a clear indication that the reason why Allaah has turned their hearts away is their initial turning away. Allaah says (interpretation of the meaning):

“That is because they believed, and then disbelieved; therefore their hearts are sealed, so they understand not”

[al-Munaafiqoon :3]

“In their hearts is a disease (of doubt and hypocrisy) and Allaah has increased their disease”

[al-Baqarah 2:10]

“And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly”

[al-An’aam 6:110]

“Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn”

[al-Mutaffifeen 83:14]

and there are other aayahs which speak of the seal on their hearts and say that their being prevented from understanding that which may benefit them is a punishment for their previous kufr. What we have mentioned here is a refutation of the specious arguments of the Jabariyyah who continually refer to these aayahs and others from the Holy Qur’aan.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


98. Is one’s life partner chosen by oneself or decreed by Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Is one’s life partner chosen by oneself or decreed by Allaah?

What does Islam say about life partner,,,is she/he fixed by Allah or Allah has left it for us to decided?

Praise be to Allaah.

First of all, we should realize that there is no contradiction between our belief that Allaah has decreed everything, and our belief that He has given us free will which enables us to do things. Confirming the free will of His slaves, Allaah says (interpretation of the meaning): "To whomsoever among you wills to walk straight" [al-Takweer 81:28]

Our will operates within the will of Allaah, not outside of it, as Allaah says (interpretation of the meaning): "But you cannot will, unless Allaah wills…" [al-Insaan 76:30] Thus it is not permitted to try to cancel one idea out with the other, or to deny either of them. Allaah has confirmed both, that man has the power to choose, and that nothing can operate outside of His Will, may He be glorified.

If we apply this to the question asked, we will see that man has freedom of will through which he can choose whichever woman he wishes to marry, and that whatever choice he makes has already been decreed by Allaah. The man’s choice is the means by which he gets what he wants, but some obstacles may come between the person and what he wants, in which case he will realize that Allaah has not decreed this for him, for some reason which is known to Him. Everything that Allaah does is good, and His slaves do not have knowledge of the Unseen or of how things will end. A person may regret missing out on something when it is good that he did not have it, or he may hate something that happens to him when it is good that it happened to him, as Allaah tells us (interpretation of the meaning): "… it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know." [al-Baqarah 2:216]

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


99. Vows do not change qadaa’ (divine decree)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 3. Belief in the devine will and decree ››

Vows do not change qadaa’ (divine decree)

Assalamu Alaikum

Please help me to understand. I need to know the meaning of the following Hadith:

Narrated Abu Huraira:

The Prophet said (PBUH) (that ALLAH said), "Vowing does not bring to the son of Adam anything I have

not already written in his fate, but vowing is imposed on him by way of fore ordainment. Through vowing I make a miser spend of his wealth"

This Hadith is from Al-Qadar. Please help me with this meaning. I have also sent you a question asking you to please explain the meanings

of some of the Surahs and ayats that we are supposed to pray. The reference number 2241. Is it possible for you to please answer that question.

May ALLAh guide and protect you for your kindness and help and may he bless our Prophet Muhammad (PBUH) ,Wassalam.

Praise be to Allaah.

The hadeeth you mention was narrated by Imaam al-Bukhaari (may Allaah have mercy on him) in his Saheeh from Abu Hurayrah from the Prophet (peace and blessings of Allaah be upon him), who said (that Allaah said): “Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments), but vowing is imposed on him by way of preordainment. Through vowing I make a miser spend of his wealth.” (Saheeh al-Bukhaari, no. 6119)

Ibn Hajar (may Allaah have mercy on him) said in his commentary on this hadeeth:

“Ibn ‘Umar said: ‘The Prophet (peace and blessings of Allaah be upon him) forbade the making of vows.’ … A clear statement prohibiting vows came in the report of al-‘Alaa’ ibn ‘Abd al-Rahmaan from his father from Abu Hurayrah, recorded by Muslim in the words ‘Do not make vows,’ and in the phrase ‘(Making vows) does not bring forward anything or delay anything [i.e., it has no effect whatsoever],’ and in the report of ‘Abd-Allaah ibn Murrah, ‘It does not change anything,’ – which is more general. A similar phrase was reported in the hadeeth of Abu Hurayrah: ‘Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments)…’ Ibn al-Atheer said in al-Nihaayah: ‘The point of the hadeeth is that he told them that this thing (making vows) does not bring any immediate benefit or turn away any immediate harm, and it does not change what has been decreed. Thus he said, Do not make vows, as you know that you cannot get, or turn away, anything by means of vows that Allaah has not already decreed for you. If you make a vow then fulfill it, because whatever you have vowed becomes obligatory for you.’ (Then Ibn Hajar quotes the opinions of a number of scholars on the reason why making vows is prohibited): … The reason may be that the person who makes a vow does not do so in order to draw closer to Allaah, but will only do so if he gets what he wanted, as if this is an exchange, which corrupts his intention to draw closer to Allaah. This interpretation is indicated by the words, ‘It does not bring any good,’ and ‘Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments).’ This is a clear statement as to why vows should not be made. The phrase ‘it does not bring any good’ means that the end result will be no good, and it might be too difficult to fulfil the vow, or it might mean that (the vow) will not bring about good if it has not been decreed for him…. Al-Nawawi said: ‘The phrase “it does not bring any good” means that it will not stop anything that has already been decreed, as is clear from the other reports.’ … (Then Ibn Hajar quotes from Ibn Daqeeq al-‘Eed), saying that he described the difference between nadhr al-mujaazaah (vow of repayment, one in which an act of worship is promised in return for a favour), which is forbidden, and nadhr al-ibtidaa’ (vow of initiative, where one does the promised act of worship first, without waiting to see if the favour is granted or not), which is a pure act of worship.”

In al-Mufahhim, al-Qurtubi confirmed the idea that the ahaadeeth forbid nadhr al-mujaazaah: ‘This refers to a situation where a man might say, for example, “If Allaah heals this person who is sick, I will give such-and-such in charity.” The reason why it is disliked is that he postpones doing the act of worship mentioned, and makes it conditional upon getting the desired result. This makes it quite clear that he does not have the sincere intention of drawing closer to Allaah, because he has clearly stated that his approach is that of giving something in return for something. It is quite clear that if the sick person is not healed, he will not give the charity which is conditional upon the sick person’s recovery. This is the attitude of the miser, who does not give anything of his wealth except in exchange for some immediate return, usually something that is worth more than what he is prepared to give. This is what is referred to in the hadeeth: “Through vowing I make a miser spend of his wealth.” To this could be added the point that there is an ignorant belief that making a vow guarantees that one will get the desired result, or that Allaah will do what a person wants because of the vow. Both notions are addressed in the hadeeth: “Vowing does not bring to the son of Adam anything that I have not already written in his Qadar (preordainments).”’ Concerning the aayah (interpretation of the meaning): “They (are those who) fulfil (their) vows…” [al-Insaan 76:7] al-Tabaraani reported with a saheeh isnaad that Qutaadah said: “They used to vow to do acts of worship such as praying, fasting, giving zakaat and going on pilgrimage (Hajj and ‘Umrah), and other acts which were obligatory for them, and so Allaah called them abraar (those who are pious, fear Allaah, and avoid evil – see al-Insaan 76:5). It is clear that it is not those who make vows of repayment (nadhr al-mujaazaah) who are praised…”

Al-Baydaawi said: “People usually make vows conditional upon gaining some benefit or removing some evil, and this is forbidden because it is the way of the miser. If a generous person wants to draw closer to Allaah, he starts doing good deeds straight away, but the miser would never voluntarily give anything except in return for something which he is given first. This attitude will not protect him from anything that has already been decreed, or bring him any good thing that has not been decreed for him. The vow will be in accordance with qadar and will make him give something that he would not have given otherwise… And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4. Belief in the Jinn, witchcraft and the evil eye

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


100. Is there any report which says that the jinn have angels watching over them to record their deeds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is there any report which says that the jinn have angels watching over them to record their deeds?

Do the jinn have angels who record their deeds as humans have?.

Praise be to Allaah.

The jinn are accountable just as humans are; those of them who obey Allah will enter Paradise, and those who disobey Him will enter Hell. The words of the Qur’aan are addressed to them too and they will be brought to account on the Day of Resurrection for their deeds, as Allah says (interpretation of the meaning):

“And they have invented a kinship between Him and the jinn, but the jinn know well that they have indeed to appear (before Him) (i.e. they will be called to account)”

[al-Saaffaat 37:158].

Mujaahid said: They will be brought to account, as it says in Jaami‘al-Bayaan by al-Tabari (21/122). Imam al-Bukhaari (may Allah have mercy on him) included a chapter in his Saheeh entitled “Mention of the jinn and their reward and punishment”, in which he quoted some verses, including this verse, and he quoted the tafseer of Mujaahid (may Allah have mercy on him).

Al-‘Allaamah al-Sa‘di (may Allah have mercy on him) said:

i.e., these mushrikeen claimed there was a relationship between Allah and the jinn, as the claim that the angels were the daughters of Allah and that their mothers were the daughters of the masters among the jinn. But in fact, the jinn know that they will be brought to account before Allah, to be rewarded or punished, and if there were any relationship between them and Him, that would not be the case. End quote.

Tafseer al-Kareem al-Rahmaan, p. 708

The evidence for this has been discussed in detail in the answer to question number 2340 and 13378.

Secondly:

As for how the deeds of the jinn are recorded and whether their situation in this regard is like that of humans, for each of whom Allah has appointed two angels to record his deeds and watch over his actions, that is a matter of the unseen which Allah has not told us about. The verses and hadeeths that speak of that have to do with humans, not jinn, as Allah says (interpretation of the meaning):

“O man! What has made you careless about your Lord, the Most Generous?

7. Who created you, fashioned you perfectly, and gave you due proportion.

8. In whatever form He willed, He put you together.

9. Nay! But you deny Ad Deen (i.e. the Day of Recompense).

10. But verily, over you (are appointed angels in charge of mankind) to watch you,

11. Kiraaman (Honourable) Kaatibeen —writing down (your deeds),

12. They know all that you do”

[al-Infitaar 82:6-12].

And He says:

“And indeed We have created man, and We know what his ownself whispers to him. And We are nearer to him than his jugular vein (by Our Knowledge).

17. (Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions).

18. Not a word does he (or she) utter but there is a watcher by him ready (to record it)”

[Qaaf 50:16-18].

So knowledge of the jinn remains with the Creator alone, in addition to the fact that there is little benefit in pursuing knowledge of such matters that have nothing to do with belief and on which no actions are based.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


101. Refuting the myth about undoing witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Refuting the myth about undoing witchcraft

In a chat room about shar’i ruqyah I asked about a man whom we regard as a seeker of knowledge about witchcraft, and he told us that it is permissible to use an old pickaxe, by heating it and urinating on it! They told me that one of the scholars of the earlier generation said that that was permissible. What is your opinion on that? May Allaah reward you with good for your service to Islam and the Muslims.

Praise be to Allaah.

With regard to what you have mentioned about urinating on an old pickaxe that has been heated with fire in order to undo witchcraft, this is a myth which it is not befitting for a monotheist to believe. We have looked at the site which you referred to, and we saw the one who told you that this action is permissible, but he did not attribute it to any scholar among the early generation, rather he attributed it to Ibn al-Qayyim (may Allaah have mercy on him). We looked for a place in which Ibn al-Qayyim stated that it was permissible, and we could not find it. We do not think that it can be proven to be from him or from any other early scholar; rather it is more likely to be an action of the charlatans.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


102. How can a person know if he has been possessed by the jinn or if he is affected by the evil eye?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How to know if a person is possessed by the jinn or affected by the evil eye

How can a person know if he has been possessed by the jinn or if he is affected by the evil eye?.

Praise be to Allaah.

Those who deal with ruqyah as prescribed in Islam have mentioned some of the symptoms from which it may be known whether a person has been possessed by the jinn or affected by the evil eye. They are not definitive symptoms and may vary in some cases, and may be more or less in other cases.

As for the symptoms of possession, they are:

1. Turning away and reacting strongly when hearing the adhaan or Qur’aan

2. Fainting, seizures and falling when Qur'aan is read over him

3. A lot of disturbing dreams

4. Being alone, keeping away from people and behaving strangely

5. The devil who is dwelling in him may speak when Qur'aan is read over him.

As for the symptoms of being affected by the evil eye, Shaykh ‘Abd al-‘Azeez al-Sadhaan (may Allaah preserve him) said:

If it is not a real sickness, then the symptoms may take the following forms:

Headaches that move from one part of the head to another; yellow pallor in the face; sweating and urinating a great deal; weak appetite; tingling, heat or cold in the limbs; palpitations in the heart; pain in the lower back and shoulders; sadness and anxiety; sleeplessness at night; strong reactions due to abnormal fears; a lot of burping, yawning and sighing; withdrawal and love of solitude; apathy and laziness; a tendency to sleep; health problems with no known medical cause.

These signs or some of them may be present according to the strength of the evil eye or the number of people who put the evil eye on others. End quote.

Al-Ruqyah al-Shar’iyyah (p. 10)

For more information, please see the answer to question no. 240 and 20954

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


103. Does the shaytaan know the thoughts and intentions of man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Does the shaytaan know the thoughts and intentions of man?

Does the shaytaan know what crosses our minds of ideas which no one knows except Allah and thus whisper to us what is in accordance with our thoughts, or what?.

Praise be to Allaah.

The sound evidence indicates that the shaytaan is close to man, and indeed he flows through him like blood, so he whispers to him at moments of heedlessness and withdraws from him when he remembers Allah. Through this constant closeness he knows what whims and desires occur to man, so he makes them appear attractive to him and he whispers to him regarding them.

Al-Bukhaari (3281) and Muslim (2175) narrated from Safiyyah bint Huyayy (may Allah be pleased with her) that the Prophet (blessings and peace of Allah be upon him) said: “The shaytaan flows through man like blood.”

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: They smell a good smell or a bad smell [meaning the angels, who smell a good smell when a person is thinking of a good deed, as was narrated from Sufyaan ibn ‘Uyaynah]. But the devils do not need that [smell] in order to know; rather they even know what is in the heart of the son of Adam, and they see and hear what he says to himself. Moreover, the devil has full control over man’s heart, then when man remembers Allah he withdraws, and when he neglects to remember Him, he whispers to him. He knows whether he is remembering Allah or is neglecting to remember Him, and he knows the whims and desires of his heart and makes them appear attractive to him.

It is proven in al-Saheeh, in the hadeeth mentioned by Safiyyah (may Allah be pleased with her) that the Prophet (blessings and peace of Allah be upon him) said: “The Shaytaan flows through the sons of Adam like blood.”

The closeness of the angels and the shaytaan to the heart of the son of Adam is something that is confirmed in many reports, whether the person is a believer or a disbeliever.

End quote from Majmoo’ al-Fataawa, 5/508

The shaytaan is aware of what a person is thinking to himself, and he knows his inclinations and his whims and desires, both good and bad, so he whispers to him accordingly.

Shaykh Ibn Baaz (may Allah have mercy upon him) was asked -- in a lengthy question --: If I intend in my heart to do something good, does the shaytaan know and try to divert me from it?

He replied: Every person has a devil and an angel with him, as the Prophet (blessings and peace of Allah be upon him) said: “There is no one who does not have a companion from among the jinn and a companion from among the angels.” They said: Even you, O Messenger of Allah? He said: “Even me, but Allaah helped me with him and he became Muslim (or: and I am safe from him), so he only enjoins me to do that which is good.” And he (blessings and peace of Allah be upon him) told us that the shaytaan dictates evils to man and calls him to evil, and he has some control over his heart. And he can see, by Allah's will, what a person wants and intends to do of both good and bad deeds. The angel also has some control over his heart that makes him inclined towards good and calls him to good. This control is something that Allah has enabled them to have, i.e., He has given some power to the companions from among the jinn and from among the angels; even the Prophet (blessings and peace of Allah be upon him) had a shaytaan with him who was the companion from among the jinn as mentioned in the hadeeth quoted above.

The point here is that every person has with him a companion from among the angels and a companion from among the devils. The believer suppresses his shaytaan by obeying Allah and adhering to His religion, and he humiliates his shaytaan until he becomes weak and is unable to prevent the believer from doing good or to make him fall into evil except that which Allah wills. But the sinner, through his sins and bad deeds helps his shaytaan until he becomes strong enough to help him to follow falsehood and he encourages him to do so and he becomes strong enough to keep him from doing good.

The believer has to fear Allah and strive to resist his shaytaan by obeying Allah and His Messenger, and seeking refuge with Allah from the Shaytaan. And he should be keen to support his angel to obey Allah and His Messenger and to follow the commands of Allah.

End quote from Fataawa al-Shaykh Ibn Baaz, 9/369

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


104. Does Iblees have freedom of will? Why is he eager to mislead people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Does Iblees have freedom of will? Why is he eager to mislead people?

After a lot of thinking I began to question the Shaytaan's character. This question might tend to limits, but I was wondering why, if he knows his final destination is Hell, does he strive to do evil? -As he is, afterall, one among the Jinns. Humans divert to evil under the influence of the Shaytaan, but under what influence does the Shaytaan do evil? Why? -Does he not know, with firm confirmation (as he has communicated with Allah) that he is fuel for Hell? As he is a Jinn, does not he, like Humans, have the freedom of choice?.

Praise be to Allaah.

Iblees and other jinn, and humans, have free will and freedom of choice, to obey Allaah or to disobey Him, as Allaah says (interpretation of the meaning):

“Then whosoever wills, let him believe; and whosoever wills, let him disbelieve”

[al-Kahf 18:29]

“Verily, We showed him the way, whether he be grateful or ungrateful”

[al-Insaan 76:3]

Allaah commanded Iblees to prostrate to Adam, but he refused and was arrogant, and was one of the kaafirs. So Allaah expelled him from His mercy, and cursed him until the Day of Judgement.

Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: ‘Prostrate yourselves before Adam.’ And they prostrated except Iblees (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allaah)”

[al-Baqarah 2:34]

“So the angels prostrated themselves, all of them together.

Except Iblees (Satan) — he refused to be among the prostrators.

(Allaah) said: ‘O Iblees (Satan)! What is your reason for not being among the prostrators?’

[Iblees (Satan)] said: ‘I am not the one to prostrate myself to a human being, whom You created from dried (sounding) clay of altered mud.’

(Allaah) said: ‘Then, get out from here, for verily, you are Rajeem (an outcast or a cursed one).

And verily, the curse shall be upon you till the Day of Recompense (i.e. the Day of Resurrection).”

[al-Hijr 15:30-35]

Then Iblees asked for a respite until the Day of Resurrection, and Allaah granted him that.

Allaah says (interpretation of the meaning):

“[Iblees (Satan)] said: ‘O my Lord! Give me then respite till the Day they (the dead) will be resurrected.’

Allaah said: ‘Then verily, you are of those reprieved,

Till the Day of the time appointed’”

[al-Hijr 15:36-38]

When Iblees was certain that he is one of those who are doomed, as well as his being arrogant and being ungrateful to his Lord, he resolved to mislead whomever he could of the slaves of Allaah, so that they would be with him in Hell.

Allaah says (interpretation of the meaning):

“[Iblees (Satan)] said: ‘O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.

Except Your chosen, (guided) slaves among them.’”

[al-Hijr 15:39, 40]

He is eager to mislead and corrupt, so as to increase the numbers of his followers and worshippers among the doomed who will share his fate.

Iblees knows that his destination is the Fire, and he hopes to take everyone else with him to Hell, out of envy, hatred, kufr and stubbornness.

He hates mankind, who are the children of Adam (peace be upon him), and he is hostile towards them because he is cursed and has been banished from the mercy of Allaah because of his refusal to prostrate to their father Adam. Hence Allaah has warned His slaves against him and has said:

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire”

[Faatir 35:6]

Iblees does not need anyone to whisper to him, because he is the source of all evil.

The believer can be saved from his plots and traps by obeying his Lord and adhering to His religion, for the Shaytaan has no power over those who believe, as Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one).

Verily, he has no power over those who believe and put their trust only in their Lord (Allaah).

His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allaah, i.e. those who are Mushrikoon, i.e., polytheists)”

[al-Nahl 16:98-100]

And How can we protect ourselves from the harm of the jinn?

I am having a problem with Jinn. I hve been able to perceive Jinn in diferent ways all my life. I never seemed to be bothered by this until recently. I saw a Jinn in our apartment in the first days we moved in. Off and on I would pick up on a little activity from this jinn or even jinns like doors opening by themselves· seeing it· hearing them ect... However· things seem to be changing a lot. Now something is happening everyday and things which are making me uncomfortable in my home to the point where I do not want to live here anymore. The Jinn(s) open doors· shout my name startling me out of sleep· knock over objects· appear as a cat· are messing with my computer and phones· I see it's shadows and even more. It is very freaky. I am really not sure what to do about this proble. I am hoping moving out of this house will help the situation...? But in the mean time I have tried to recite Al-Baqarah· Al-Iklas· Al-Falaq· An Nas and even play a recording of the recitation in my house. The activity stops when I do so but as soon as I stop the recording the Jinn makes it presence known in some way or other (most of the time). Sometimes· my recording will be shut off and my cmputer reset in the middle of the recitation...which apparently has happened too many times. Jinn even appear to me in dreams very often. I do not know how to end this situation but I wouls seriously appreciste answers or suggestions soon.

– unless he is a Prophet.”

(Ahkaam al-Qur’aan, 2/195, 196)

Ibn Hazm said:

“The jinn are real, and they are creatures created by Allaah. Among them are kaafirs and believers. They can see us but we cannot see them. They eat, have children and die. Allaah says (interpretation of the meanings):

‘O you assembly of jinn and Mankind!’ [al-An’aam 6:130]

‘And the jinn, We created aforetime from the smokeless flame of fire’ [al-Hijr 15:27]

‘”And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al-Qaasitoon (disbelievers those who have deviated from the Right Path)’. And whosoever has embraced Islam (i.e. has become a Muslim by submitting to Allaah), then such have sought the Right Path.

And as for the Qaasitoon (disbelievers who deviated from the Right Path), they shall be firewood for Hell”’[al-Jinn 72:14-15]

‘Verily, he and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them’[al-A’raaf 7:27]

‘Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me’[al-Kahf 18:50]

‘Whatsoever is on it (the earth) will perish’[al-Rahmaan 55:26]

‘Everyone shall taste death’[Aal ‘Imraan 3:185].”

(al-Muhallaa, 1/34/35)

Hence what the questioner has seen may be just her imagination or an illusion, or it may be jinn appearing in a form other than that with which Allaah has created them.

Secondly:

With regard to the jinn harming humans, this is proven to happen and it does happen. Protection against that is attained by reciting Qur’aan and adhkaar (dhikr) prescribed in sharee’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“Undoubtedly the jinn can have a harmful effect on humans, and they could even kill them. They may harm a person by throwing stones at him, or by trying to terrify him, and other things that are proven in the Sunnah or indicated by real events. It was reported that the Messenger (peace and blessings of Allaah be upon him) gave permission to one of his Companions to go to his wife during one of the military campaigns – I think it was the campaign of al-Khandaq – as he was a young man who had recently got married. When he reached his house, he found his wife standing at the door, and he objected to that. She said to him, ‘Go inside,’ so he went inside and found a snake curled up on the bed. He had a spear with him, so he stabbed it with the spear until it died, and at the same instant as the snake died the man also died. It was not known which of them died first, the snake or the man. When the Prophet (peace and blessings of Allaah be upon him) heard of that, he forbade killing the harmless kinds of snakes that are found in houses, apart from those which are maimed or are streaked and malignant.

This indicates that the jinn may attack humans, and that they may harm them, as is known from real-life events. There are numerous reports which indicate that a man may come to a deserted area, and a stone may be thrown at him, but he does not see anybody, or he may hear voices or a rustling sound like the rustling of trees, and other things that may make him feel distressed and scared. A jinn may also enter the body of a human, either because of love or with the intention of harming him, or for some other reason. This is indicated in the aayah (interpretation of the meaning):

‘Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity’[al-Baqarah 2:275]

In such cases, the jinn may speak from inside of that person and address the one who is reading verses from the Qur’aan over him; the reciter may take a promise from the jinn never to come back, and other things concerning which there are very many reports which are widespread among the people.

So the protection which will prevent the evil of the jinn is for a person to recite that which is narrated in the Sunnah as being effective in providing protection, such as Aayat al-Kurisy, for if a person recites Aayat al-Kursiy at night, he will continue to have protection from Allaah, and no shaytaan will come near him until morning. And Allaah is the Protector.’”

(Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/287-288)

The Sunnah mentions adhkhaar (dhikr) by means of which one may gain protection from the shayaateen (devils). These include:

Seeking refuge with Allaah from the jinn:

Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All Hearer, the All Knower”[Fussilat 41:36]

“And if an evil whisper comes to you from Shaytaan (Satan), then seek refuge with Allaah. Verily, He is All-Hearer, All-Knower”

[al-A’raaf 7:200]

It was narrated from Sulaymaan ibn Sard that two men were trading insults in the presence of the Prophet (peace and blessings of Allaah be upon them), until the face of one of them turned red. The Prophet (peace and blessings of Allaah be upon him) said, “I know a word which, if he were to say it, what he is suffering from would go away: ‘A’oodhu Billaahi min al-Shaytaan il-rajeem (I seek refuge with Allaah from the accursed Shaytaan).’”

(Narrated by al-Bukhaari, 3108; Muslim, 2610)

2 – Reciting al-Mi’wadhatayn (the last two Soorahs of the Qur’aan, al-Falaq and al-Naas).

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from the jinn and from the evil eye until the Mi’wadhatayn were revealed, and when they were revealed he started to recite them and not anything else.”

(Narrated by al-Tirmidhi, 2058; he said it is hasan ghareeb. Also narrated by al-Nasaa’i, 5494; Ibn Maajah, 3511. The hadeeth was classed as saheeh by al-Albaani (may Allaah have mercy on him) in Saheeh al-Jaami’, 4905).

3 – Reciting Aayat al-Kursiy

It was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) put me in charge of guarding the zakaah of Ramadaan. Someone came to me and started grabbing handfuls of the food. I took hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him).’ He said, ‘I will teach you some words by means of which Allaah will benefit you.’ I said, ‘What are they?’ He said, ‘When you go to your bed, recite this aayah (interpretation of the meaning): “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)…” [al-Baqarah 2:255] – until he completed the aayah. Then Allaah will appoint a guard for you who will stay with you and no shaytaan (devil) will come near you until morning.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked me, ‘What did your prisoner do last night?’ I said, ‘O Messenger of Allaah, he taught me something, and claimed that Allaah would benefit me by it.’ He said, ‘What was it?’ I said, ‘He taught me to recite Aayat al-Kursiy when I go to bed, and said that no shaytaan would come near me until morning, and that Allaah would appoint a guard for me who would stay with me.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He told you the truth, although he is an inveterate liar. That was the Shaytaan.’”

(Narrated by al-Bukhaari, 3101)

4 – Reciting Soorat al-Baqarah

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not make your houses like graves, for the Shaytaan runs away from a house in which Soorat al-Baqarah is recited.”(Narrated by Muslim, 780)

5 – The last verses of Soorat al-Baqarah

It was narrated that Abu Mas’ood al-Ansaari said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever recites the last two verses of Soorat al-Baqarah at night, that will suffice him.’” (Narrated by al-Bukhaari, 4723; Muslim, 807)

It was narrated from al-Nu’maan ibn Basheer (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah inscribed a book two thousand years before He created the heavens and the earth, from which the last two aayahs of Soorat al-Baqarah were revealed. If they are recited for three nights, no shaytaan (devil)will remain in the house).

(Narrated by al-Tirmidhi, 2882. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, 1799).

6 – Reciting “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god except Allaah Alone with no partner or associate; His is the Sovereignty and His is the praise, and He is Able to do all things)” one hundred times.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer” one hundred times in the day, will have a reward equivalent to that of freeing ten slaves, one hundred hasanahs (good deeds) will be recorded for him, and one hundred sayi’ahs (bad deeds) will be erased from his record, and it will be protection for him from the Shaytaan for that day, until evening comes. No one could achieve any better than him except the one who does more than he did.”

(narrated by al-Bukhaari, 31119; Muslim, 2691)

7 – Remembering Allaah often (dhikr)

It was narrated from al-Haarith al-Ash’ari that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah commanded Yahyaa ibn Zakariyah (peace be upon him) five things to follow and to enjoin upon the Children of Israel… and he commanded them to remember Allaah, and the likeness of that is a man who was being pursued by the enemy, until he reached a strong fortress in which he found protection; similarly a man cannot find protection from the Shaytaan except by remembering Allaah…”

(Narrated by al-Tirmidhi, 2863; he said it is hasan saheeh. The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, 1724)

8 – The adhaan

It was narrated that Suhayl ibn Abi Saalih said: “My father sent me to Bani Haarithah, and there was with me a slave of ours, or a companion of ours. Someone called out his name from a garden, and the one who was with me looked into the garden and did not see anything. I mentioned that to my father, and he said, ‘If I had known that this was going to happen to you, I would not have sent you. But if you hear a voice then make the call for prayer, for I heard Abu Hurayrah (may Allaah be pleased with him) narrating that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Shaytaan hears the call to prayer, he runs away fast.”’”(Narrated by Muslim, 389).

The word translated here as “runs away fast” may also mean “farting.”

9 – Reciting Qur’aan offers protection against the Shaytaan

Allaah says (interpretation of the meaning):

“And when you (Muhammad) recite the Qur’aan, We put between you and those who believe not in the Hereafter, an invisible veil (or screen their hearts, so they hear or understand it not)[al-Israa’ 17:45]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

-Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


105. Should they obey the woman who treats people with ruqyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Should they obey the woman who treats people with ruqyah?

My mother used to take a woman who recites Quraan to my grandmother’s home so that she recites on our grandmother. As my grandmother is old, disabled, and reached the stage of senility although she is not very old. This woman recites Quraan on my grandmother and sometimes on my mother. One time while she was reciting she held my mother’s head so my mother started screaming. I did not see this but my mother told me. Now my mother goes regularly to this woman and she takes my sister and me with her. When she recites on my mother, my mother raises her hands like if she wants to hit someone, her nails come out and she starts saying threatening statements and slanders the Quraan.

This woman told us that she is possessed by a devil, and that our mother is under spell. She also told us that the devil wants her to become disabled like my grandmother and lose her mind as well. She advised us to read surat al-baqarah everyday and to recite Quraan always at home. She also gave us olive oil, jujube, honey, black seeds and pressed dates, and advised us to use them always. She also advised us to spread water with salt and rose water at home alternatively on daily basis.

The question:

Is it permissible for us to use those things she gave us? Is what we do considered shirk?.

Praise be to Allaah.

We ask Allaah to grant your mother quick and full healing by His Leave and to decree for her and you reward, patience and steadfastness.

We do not see anything in your question that would make us say that you should not go to that woman who treats people with ruqyah. It says in the question that she does ruqyah by reciting Qur’aan, and she uses blessed oil (i.e., olive oil) and ‘ajwah dates which protect against poison and spells by Allaah’s Leave, and the fragrance of rose water which gives one strength to resist witchcraft and hasad (destructive envy); some of them also use ‘ood (aloeswood) and bukhoor (incense) to achieve the same purpose. All of these are things that are acceptable in sharee’ah in sha Allaah.

But what we see here is the use of salt which is sprinkled in the house, and we are afraid that this idea may have been picked up by some of those who do ruqyah from the myth or belief of the common folk that salt wards off the evil eye and so on.

We asked some of those who do ruqyah about that and he said that salt has no such effect, even though some people use it.

What we advise you to do is to be fully aware of what words and recitations she uses in her ruqyah, and if she uses anything other than the Islamically acceptable words such as dhikrs, du’aa’s and verses, such as things that cannot be understood, or you have any doubts about her, then hasten to ask her about what it means, and ask knowledgeable people about her. Many of those who treat people with ruqyah pretend to be reciting Qur’aan to fool the listeners, when in fact they are using sihr (witchcraft) and trickery and using hidden words which they say or write in order to harm the sick person so that he will carry on coming to him and giving him money.

See also on our site a number of questions on this topic: 11290, 12918, 13792, 21124 and 91901

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


106. Does the one who goes to a fortune teller and asks him about something become a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Does the one who goes to a fortune teller and asks him about something become a kaafir?

How can we reconcile between the two following hadeeths?

1 – “Whoever goes to a fortune teller and asks him about something and believes him, his prayers will not be accepted for forty days.” Narrated by Muslim in his Saheeh.

2 – “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad.” Narrated by Abu Dawood. The first hadeeth does not point to kufr whereas the second hadeeth does.

Praise be to Allaah.

There is no contradiction between the two hadeeth. What is meant by the hadeeth “ Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad” is that the one who asks a soothsayer a question, believing that he tells the truth and that he knows the unseen, has committed an act of kufr, because he has gone against the Qur’aan in which Allaah says (interpretation of the meaning): “Say: “None in the heavens and the earth knows the Ghaib (Unseen) except Allaah” [al-Naml 27:65]. As for the second hadeeth, “Whoever goes to a fortune teller and asks him about something and believes him, his prayers will not be accepted for forty days”, which was narrated by Muslim, it does not contain the words “and believes him”.

Thus we learn that if a person goes to a fortune teller and asks him anything, his prayer will not be accepted for forty days, and if he believes him, then he has committed an act of kufr.

And Allaah is the source of strength. May Allaah send blessings and peace on our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azez ibn baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (2/48)

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


107. Is Iblees a jinn or an angel?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is Iblees a jinn or an angel?

I was just wondering if Iblis was actually a jinn or an angel. This particular issue recently sparked my curiosity when it was presented to me by a person I know. If he is an angel, then how is it he disobeyed Allah, when Angels have no will of their own and follow only Allah's command. If he is really a jinn, then it would better explain his disobedience as then he actually had the choice to obey or disobey Allah. I would appreciate a response, even if it is a brief one.

Praise be to Allaah.

Ibless – may Allaah curse him – is one of the jinn. He was not an angel for a single day, not even for an instant. The angels were created noble; they never disobey Allaah when He commands them to do something and they do what they are commanded. This is clearly stated in the Qur’aanic texts which indicate that Iblees is one of the jinn and not one of the angels. These texts include the following:

1. Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: “Prostrate yourselves unto Adam.” So they prostrated themselves except Iblees (Satan). He was one of the jinn; he disobeyed the Command of his Lord. Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zaalimoon (polytheists, and wrongdoers, etc).” [al-Kahf 18:50]

2. Allaah stated that He created the jinn from fire, as He says (interpretation of the meaning):

“And the jinn, We created aforetime from the smokeless flame of fire” [al-Hijr 15:27]

“And the jinn He created from a smokeless flame of fire” [al-Rahmaan 55:15]

And it was narrated in a saheeh hadeeth that ‘Aa’ishah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from smokeless fire and Adam was created from that which has been described to you.” (Narrated by Muslim in his Saheeh, no. 2996; also narrated by Ahmad, no. 24668; by al-Bayhaqi in al-Sunan al-Kubra, no. 18207 and by Ibn Hibbaan, no. 6155).

One of the attributes of the angels is that they were created from light, and the jinn were created from fire. It was mentioned in the Qur’aan that Iblees – may Allaah curse him – was created from fire. This is what Iblees himself said when Allaah, may He be glorified and exalted, asked him the reason for his refusal to prostrate to Adam when Allaah commanded him to do so. He – may Allaah curse him – said:

“ ‘I am better than him (Adam), You created me from fire, and him You created from clay’” [al-A’raaf 7:12; Saad 38:76 – interpretation of the meaning]. This indicates that he was one of the jinn.

3. Allaah has described the angels in His Book, where He says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allâh, but do that which they are commanded” [al-Tahreem 66:6]

“And they say: ‘The Most Gracious (Allaah) has begotten a son (or children).’ Glory to Him! They [whom they call children of Allaah i.e. the angels, ‘Eesaa (Jesus) son of Maryam (Mary), ‘Uzair (Ezra)], are but honoured slaves. They speak not until He has spoken, and they act on His Command” [al-Anbiyaa’ 21:26-27]

“And to Allaah prostrate all that is in the heavens and all that is in the earth, of the moving (living) creatures and the angels, and they are not proud [i.e. they worship their Lord (Allâh) with humility]. They fear their Lord above them, and they do what they are commanded” [al-Nahl 16:49-50]

So it is not possbile for the angels to disobey their Lord, because they are protected from sin and they are naturally inclined to obey Allaah.

4. The fact that Iblees is not one of the angels means that he is not compelled to obey Allaah. He has freedom of will just as we humans do. Allaah says (interpretation of the meaning);

“Verily, We showed him the way, whether he be grateful or ungrateful” [al-Insaan 76:3]

There are also Muslims and kaafirs among the jinn. It says in Soorat al-Jinn (interpretation of the meaning):

“Say (O Muhammad): ‘It has been revealed to me that a group (from three to ten in number) of jinn listened (to this Qur’aan). They said: ‘Verily, we have heard a wonderful Recitation (this Qur’aan)! It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allaah).’” [al-Jinn 72;1-2]

In the same soorah, it states that the jinn said:

“‘And indeed when we heard the Guidance (this Qur’aan), we believed therein (Islamic Monotheism), and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in the punishment for his sins. And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al-Qaasitoon (disbelievers those who have deviated from the Right Path)’…” [al-Jinn 72:13-14]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

Al-Hasan al-Basri said: Iblees was not one of the angels, not even for a single moment. He is the father of the jinn, just as Adam (peace be upon him) is the father of mankind. This was narrated by al-Tabari with a saheeh isnaad (part 3/89).

Some of the scholars said that Iblees was one of the angels, that he was the peacock of the angels, that he was the one among the angels who strove the hardest in worship… and other reports, most of which come from the Israa’eeliyyaat (stories and reports from Jewish sources), and some of which contradict the clear texts of the Qur’aan.

Ibn Katheer said, explaining this:

A lot of these reports were transmitted from the Salaf, and most of them come from the Israa’eeliyyaat, which may be been transmitted in order to be examined [i.e., as opposed to being accepted as is]. Allaah knows best about the veracity or otherwise of many of them. Some of them are definitely to be rejected, because they go against the truth which we hold in our hands. In the Qur’aan we have sufficient so that we have no need of previous reports, because hardly any of them are free of distortions, with things added or taken away. Many things have been fabricated in them, for they did not have people who had memorized things precisely by heart (huffaaz) who could eliminate the distortions created by extremists and fabricators, unlike this ummah which has its imaams, scholars, masters, pious and righteous people, brilliant critics and men of excellent memory who recorded the hadeeths and classified them, stating whether they were saheeh (sound), hasan (good), da’eef (weak), mawdoo’ (fabricated), matrook (to be ignored). They identified the fabricators and liars, and those about whom nothing was known, and other kinds of men (i.e., narrators). All of this afforded protection to the Prophet (peace and blessings of Allaah be upon him), the Seal of the Messengers and the Leader of Mankind, so that nothing would be attributed to him falsely and nothing would be transmitted from him that he did not say or do. May Allaah be pleased with them and make them pleased [by rewarding them], and make the Paradise of al-Firdaws their eternal abode. (Tafseer al-Qur’aan il-‘Azeem, 3/90).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


108. The chaining up of the devils in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The chaining up of the devils in Ramadaan

We know that in Ramadaan the devils (we seek refuge with Allaah from them) are chained up. And I would like to know whether the practitioners of sihr (magic, witchcraft) – may the curse of Allaah be upon them – practise their craft in this month?.

Praise be to Allaah.

Yes, the devils may whisper to man in Ramadaan, and the practitioners of witchcraft may practise their craft during Ramadaan, but that undoubtedly happens to a lesser extent than at times other than Ramadaan.

It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Ramadaan begins, the gates of Paradise are opened, and the gates of Hell are closed, and the devils are chained up.” Narrated by al-Bukhaari, 3277; Muslim, 1079. According to al-Nasaa’i: “The most evil jinn are chained up.”

This does not mean that the devils have no influence at all, rather it indicates that they become weaker in Ramadaan and are not able to do what they are able to do at times other than Ramadaan.

It may be interpreted as meaning that the ones who are chained up are the most evil devils, not all of them.

Al-Qurtubi said: If it is said, how come we see many evil actions and sins being committed in Ramadaan, for if the devils were chained up, that would not happen?

The answer is that (evil actions) are reduced on the part of those who fast meeting all the conditions of fasting and paying attention to the etiquette of fasting.

Or some of the devils – namely the most evil ones – are chained up, not all of them, as previously mentioned in some reports.

Or it may mean that evil actions are reduced in Ramadaan, which is something that we can see. Even though evil actions happen in Ramadaan, they are less than at other times. Even if all of the devils were to be chained up, that does not mean that no evil action would happen, because there are other causes of evil action besides the devils, such as evil souls, bad habits and the human devils.

From Fath al-Baari.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


109. Ruling on using bukhoor (incense) to expel devils

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Ruling on using bukhoor (incense) to expel devils

Some people use a type of bukhoor (incense) that is sold by perfume-sellers, claiming that it expels devils.

Praise be to Allaah.

I do not know of any basis in sharee’ah for doing this, and it should not be done, because it is a myth that has no basis. Devils can only be expelled by reciting a lot of dhikr and reading Qur’aan and seeking refuge in the perfect words of Allaah from the evil of that which He has created. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever stops to rest and says, ‘A’oodhu bi kalimaat Allaah il-taammah min sharri ma khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ nothing will harm him until he moves on from that place.” A man said: O Messenger of Allaah, I was stung by a scorpion last night. He said: “If you had said, A’oodhu bi kalimaat Allaah al-taammah min sharri ma khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created), it would not have harmed you.” And he (peace and blessings of Allaah be upon him) said: “Whoever says in the morning, ‘Bismillaah illaahi laa yadurru ma’a ismihi shay’un fi’l-ard wa la fi’l-sama’ wa huwa al-samee’ ul-‘aleem (In the name of Allaah with Whose name nothing is harmed on earth nor in heaven, and He is the All-Hearing, All-Knowing)’ three times, nothing will harm him until evening comes, and whoever says it when evening comes, nothing will harm him until morning comes.”

I ask Allaah to help us and you and all of our brothers to attain beneficial knowledge and act upon it, for He is All hearing and Ever Near. End quot

He found out that his Shaykh deals with jinn

A young man is studying with a sheikh who deals with jinn in order to treat the possessed people and those suffering from spells. This young man knew about this recently. Should he stop learning from this sheikh and leave the place? Bearing in mind that he has only few months left to complete his Qura’anic studies with him. What is the ruling on seeking knowledge through this sheikh and what is the ruling on the alms given to this student by his sheikh?.

Praise be to Allaah.

Firstly:

Dealing with the jinn is a serious issue, and is a door that leads to evil and mischief; how often have people are affected by this evil? It is sufficient for you to know that shirk only came to mankind through them. The Prophet (peace and blessings of Allaah be upon him) said, telling us how Allaah taught His slaves: “ ‘I have created all My slaves with the inclination to worship Me alone, but the devils come to them and turn them away from their religion. They forbid to them that which I have permitted to them, and they tell them to associate others with Me for which I have not sent down any authority.’” Narrated by Muslim (2865).

There are believers and Muslims among the jinn, and also kaafirs and evildoers. But the fact that they are concealed from man means that we cannot be sure about any one of them, and gives us cause for concern about their tricks and treachery, especially with the spread of ignorance and bid’ah (innovation), which is the harbinger of shirk. Usually these creatures make man fall into that which is haraam, and bring only a little benefit.

Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

Hence the fatwas of the scholars state that it is haraam to deal with the jinn at all – whether with the believers or the kaafirs among them – and it is essential not to take this matter lightly, so as to close the door to fitnah and confusion, and out of concern for those who have faith in Allaah.

It says in al-Insaaf by al-Mardaawi (10/351):

“As for the one who claims to have power over the jinn and claims that he can summon them and they obey him, he should not be denounced as a kaafir or executed, but he should be given a ta’zeer punishment.” He should be given a severe ta’zeer punishment that should not reach the extent of execution, according to the correct view of our madhhab; and it was said that his ta’zeer punishment may reach the extent of execution. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/18):

As for seeking help from anyone other than Allaah, it is either from humans or from the jinn. If it is seeking help from the jinn, then this is forbidden and it may be shirk and kufr. “And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression” [al-Jinn 72:6].

Shaykh al-Albaani said in al-Silsilah al-Saheehah (hadeeth no. 2760):

This also includes some who appear outwardly to be righteous treating people by means of that which they call “spiritual medicine (al-tibb al-roohaani)”, whether that is in the ancient manner by contacting his qareen or jinn companion – as they used to do during the Jaahiliyyah – or it is done by means of what they call “summoning the spirits”. Similar to that in my opinion is hypnotism. All of these are means that are not acceptable in sharee’ah, because they all boil down to seeking the help of the jinn who were the cause of the mushrikeen going astray as it says in the Holy Qur’aan (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

The claims of some of those who seek their help, that they only seek the help of the righteous among them, are false claims, because they usually cannot mix with them and live with them in ways that will show whether they are righteous or not. We know from experience that most of the humans with whom you keep company turn out not to be good friends. Allaah says (interpretation of the meaning):

“O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allaah); therefore beware of them!”

[al-Taghaabun 64:14]

This has to do with people who can be seen, so what do you think about the jinn, concerning whom Allaah says (interpretation of the meaning):

“Verily, he [Shaytaan] and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them” [al-A’raaf 7:27]? End quote.

We have previously quoted fatwas from the scholars on this topic, in the answers to the following questions: 10518, 11114 and 78546.

Secondly:

The first thing that the seeker of knowledge must do is to choose trustworthy scholars, people who are religiously-committed, trustworthy and pious. He should only acquire knowledge from those who are qualified, and those who are truly qualified are those who have the knowledge and act upon it, by obeying Allaah and adhering to His laws and commands. The teacher has the greatest effect on the student, so he should have the quality of fear of Allaah (taqwa).

It was narrated that Ibraaheem al-Nakha’i said:

When they came to a man to acquire knowledge from him, they would look at his character, his prayer and his situation, then they would take knowledge from him. Al-Jaami’ li Akhlaaq al-Raawi (1/127).

The scholars stated that this is especially important with regard to learning the Qur’aan.

Al-Nawawi (may Allaah have mercy on him) said in al-Tibyaan fi Adaab Hamalat al-Qur’aan (p. 13):

It should not be learned except from one who is fully qualified and whose religious commitment is apparent, whose knowledge is proven to be sound and whose piety is well known. Muhammad ibn Sireen, Maalik ibn Anas and others among the salaf said: This knowledge has to do with religion, so look to whom you take your religion from. End quote.

Al-Zarnooji (may Allaah have mercy on him) said in Ta’leem al-Muta’allim (p. 7):

He should choose the most knowledgeable, the most pious and the oldest, as Abu Haneefah chose Hammaad ibn Abi Sulaymaan after much thinking and consideration, and he said: I found him to be a patient, forbearing and dignified old man. End quote.

Ibn Jamaa’ah al-Kinaani said in his book Tadhkirah al-Saami’ wa’l-Mutakallim (p. 133):

The seeker of knowledge should look and pray istikhaarah, asking Allaah for guidance concerning the one from whom he will take knowledge and learn good attitude and manners; if possible he should be one who is fully qualified, and is proven to be kind, compassionate and chivalrous, and who is well known for his chastity and piety, and who is well versed and has deep understanding.

The student should not continue to learn when there is a shortcoming in (the teacher’s) piety or religious commitment, or his attitude is not good. It was narrated from one of the salaf: This knowledge has to do with religion, so look to whom you take your religion from.

If you explore the lives of the earlier and later generations, you will find that the student usually only benefits and succeeds if the Shaykh is clearly sincere towards his students.

Even if you look at books, you will find that you will benefit from books authored by those who are more pious and have less interest in worldly gains. End quote.

Thirdly:

Our advice to this seeker of knowledge is to leave this teacher who uses the services of the jinn – if there is certain proof of that – and he should not learn anything from him of knowledge, attitude or religion. That is the most cautious approach, to be on the safe side, if he is able to make up what he has missed and complete his studies with a Shaykh who follows the Sunnah and is righteous.

But if there are no righteous people in his city who can do that for him, then what we think is that he should complete the short time that remains of his studies, if the situation is as described and he only uses the jinn for treating those who are bewitched or sick, and he is not known to practice sihr (witchcraft) or harm the Muslims, or transgress against their wealth or honour. The basic principle according to the scholars is that one may be pardoned for continuing that which one may not be pardoned for starting. Although we would tell a seeker of knowledge not to begin studying with a Shaykh who follows bid’ah, or who is obviously deviant in his knowledge or action, in cases such as this, there is a concession allowing him to continue these studies until he finishes, especially since the remaining time is very short, and especially since he cannot find an alternative teacher in his city who is a righteous follower of the Sunnah.

But what we have said here should also be balanced against the fact that this Shaykh may be following the opinion of those who say that it is permissible to employ the jinn with regard to permissible matters, such as those mentioned in the question; he may be excused for following that (weak) view and in that case we cannot say that he is a follower of bid’ah (innovation) or is misguided.

Although some of Ahl al-Sunnah are of this view, the correct view is that which we mentioned first of all, which is that it is forbidden to employ the services of the jinn at all. But the correct view concerning the issue is one thing, and finding an excuse for those who follow a weaker view is something else.

Fourthly:

Our advice concerning the charity is also to try to do without it, and always look for ways of earning a living by yourself, without falling short in seeking knowledge or spending all your time and effort in seeking a living. Rather you should be moderate and refrain from taking that which is in people’s hands (i.e., by earning your living by your own efforts), and strive to learn about issues of religion, and thus you will attain the pleasure of Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever follows a path seeking knowledge, Allaah will make a path to Paradise easy for him.” Narrated by Muslim (2699).

But if a seeker of knowledge cannot earn enough to live on and he has no choice but to accept charity given by this teacher, there is no sin on him, in sha Allaah, if he takes it.

And Allaah knows best.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (28/280).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


110. Is Iblees the father of all the jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is Iblees the father of all the jinn?

Is Iblees the father of all Jinn, evil and righteous ones, or a father for only the evil Jinn?.

Praise be to Allaah.

The devils (shayaateen) are the kuffaar of the jinn. Allaah, may He be exalted, says of the accursed Iblees (interpretation of the meaning):

“except Iblees (Satan). He was one of the jinn; he disobeyed the Command of his Lord”

[al-Kahf 18:50].

Many scholars are of the view that Iblees is the father of all of the jinn, both the believing and disbelieving ones among them. He is their origin and they are his offspring. This view was narrated from Ibn ‘Abbaas, Mujaahid, Qataadah, al-Hasan al-Basri and others.

See: Tafseer al-Tabari (1/507) and al-Durr al-Manthoor (5/402).

There is a hadeeth concerning that which is attributed to the Prophet (peace and blessings of Allaah be upon him). It was narrated by al-Tabaraani in al-Mu’jam al-Awsat (6/197) from Mu’aawiyah ibn al-Hakam al-Sulami. But it is very weak (da’eef jiddan), as it was narrated only by Talhah ibn Zayd al-Qurashi of whom ‘Ali ibn al-Madeeni said: He used to fabricate hadeeth. See: Tahdheeb al-Tahdheeb (5/16).

Shaykh al-Islam Ibn Taymiyah called Iblees the father of the jinn in more than one place (see Majmoo’ al-Fataawa, 4/346, 235), as did his student Ibn al-Qayyim, then al-Haafiz Ibn Hajar in Fath al-Baari (6/369).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (9/370-371): The shaytaan is the father of the jinn according to a number of scholars. He is the one who disobeyed his Lord and was too proud to prostrate to Adam, so Allaah expelled him and cast him away. End quote.

It says in Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (al-Jinn wa’l-Shayaateen, question no. 2) :

Undoubtedly Iblees is the father of the jinn, because Allaah says (interpretation of the meaning) :

“And the jinn He created from a smokeless flame of fire”

[al-Rahmaan 55:15]

And He describes Iblees when he addressed the Lord of Glory (may He be glorified and exalted) (interpretation of the meaning) :

“ ‘I am better than him (Adam), You created me from fire, and him You created from clay’”

[al-A’raaf 7:12]

And Allaah says (interpretation of the meaning):

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you?”

[al-Kahf 18:50]

This evidence clearly indicates that Iblees has offspring and that the jinn are his offspring, but how did that come about? This is something of which we have no knowledge and it is something concerning which it does not matter if we are ignorant, and knowing it does not bring any benefit. And Allaah knows best. End quote.

For more information please see the answer to question no. 13378.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


111. No one knows the unseen in the absolute sense except Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

No one knows the unseen in the absolute sense except Allaah

I want to know that Quran says that only Allah knows the Unseen. But i found out in a hadith that Prophet PBUH told us that Jinn the fortuneteller a part of truth and then fortune teller mix it with a hundred lies and tells to us , In another hadiths Prophet PBUH tells us that Astrology is only based on lies " Sun and Moon are only Signs of Allah"

So How does Jinn tells the fortune while only Allah knows the Fortune?.

Praise be to Allaah.

Knowledge of the unseen is something that Allaah has kept for Himself, as is indicated by the texts of the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“Say: “None in the heavens and the earth knows the Ghaib (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

“And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record”

[al-An’aam 6:59]

The Prophet (peace and blessings of Allaah be upon him) explained these keys as referring to five things which are mentioned in Soorat Luqmaan, where Allaah says (interpretation of the meaning):

“Verily, Allaah, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)”

[Luqmaan 31:34].

Al-Bukhaari narrated in his Saheeh (hadeeth no. 4477) that ‘Aa’ishah (may Allaah be pleased with her) said: “Whoever tells you that he knows what will happen tomorrow is lying.” Then she recited, “No person knows what he will earn tomorrow.”

But with regard to this matter it is important to know what is the unseen the knowledge of which Allaah has kept to Himself, because al-ghayb (the unseen) means that which is not seen, and that which is not seen may be either that which is not seen by all of creation – both those who are in the heavens and those who are on earth – this kind of unseen is known to no one but Allaah, and this is that which is called al-ghayb al-mutlaq (the unseen in the absolute sense); or this unseen matter may be unseen for some people, and known to some others. This is called unseen for the one who is ignorant of it, but it is not unseen or unknown to all people, and knowledge of it is not unique to Allaah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh al-‘Aqeedah al-Waasitiyyah (p. 158): What is meant by the unseen is that which is not seen. The unseen is something relative. But that which is unseen in the absolute sense (al-ghyab al-mutlaq) is known only to Allaah. End quote.

What fortune-tellers say of things that will happen in the future has nothing to do with the unseen or with knowledge of the unseen, and it is not knowledge of what will happen in the future. Rather they are liars who make false claims. But the Prophet (peace and blessings of Allaah be upon him) has told us that they steal knowledge of that which Allaah has revealed to His angels. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Prophet (peace and blessings of Allaah be upon him) about fortune-tellers, and he said: “They are nothing.” They said: O Messenger of Allaah, they say something and it comes true. The Prophet (peace and blessings of Allaah be upon him) said: “That is a word of truth which the jinni snatches and cackles into the ear of his familiar like the cackling of a hen, and they mix more than one hundred lies with it.” Narrated by al-Bukhaari (7561).

The Prophet (peace and blessings of Allaah be upon him) explained how the jinn steal this word. He said: “…when our Lord, may His name be blessed and exalted, decrees some matter, the bearers of the Throne glorify Him, then the people of heaven who are closest to them glorify Him, until the tasbeeh reaches the people of the lowest heaven. Then those who are nearest to the bearers of the Throne say: What did your Lord say? And they tell them what He said. And the people of heaven ask one another for the news, until the news reaches the lowest heaven. Then the eavesdropping jinn snatch what they can and convey it to their familiars. What they narrated as they heard it is true, but they add lies to it.” Narrated by Muslim (2229).

From this it is clear that the jinn do not have knowledge of the unseen, rather they steal words that they hear from the angels, but the angels themselves do not have any knowledge of that unless Allaah tells them of it. After they are told of it, it is no longer regarded as unseen in the absolute sense, but before that they are like anyone else in creation and do not know anything of the unseen. This depends on Allaah’s telling them of it. Allaah says (interpretation of the meaning):

““(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen)”

[al-Jinn 72:26].

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The noblest of the angelic Messengers, Jibreel, asked the noblest of the human Messengers, Muhammad (peace and blessings of Allaah be upon him), “Tell me about the Hour.” He said: “The one who is asked about it is does not know any more about it than the one who is asking” meaning, just as you have no knowledge of it, I have no knowledge of it either. End quote.

Sharh al-‘Aqeedah al-Waasitiyyah, p. 158

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


112. She thinks that the jinn are stealing from her house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

She thinks that the jinn are stealing from her house

I am a Muslim woman living in Europe. I have been living in my home for a year. Few months ago I noticed that some things are disappearing from my home. Initially I did not care about it. But something returned after it disappeared, I have been looking for this thing for three months in the same place where I found it eventually. I became really frightened and started to remember all things that disappeared before. My heart is full of fear and doubt. Are there devils or something in this house? I pray regularly and read Quran daily, Alhamdulillah. I may neglect the daily adhkaar sometimes but now I am Alhamdulillah regular in saying them. I still fear for myself and family. Shall I leave this home or not? I cannot tolerate living here anymore, I am really tired, please help me.

Praise be to Allaah.

Firstly:

You have done well to pray regularly and recite Qur’aan daily, because these are among the best of deeds and means of protection against destructive and harmful things. We ask Allaah to protect you and give you well being in your religious and worldly affairs.

Secondly:

If you are certain that some things have disappeared from your house, and that no one who lives with you has taken something for some reason, and that has happened repeatedly, then it is not unlikely that that was done by the jinn, because there are good and bad among them, and there are some who steal for themselves or for others. But the remedy for that is simple, praise be to Allaah. If you mention the name of Allaah when you put something down, and you say the name of Allaah when you enter the house, and when you shut the door, then the jinn will have no way of entering your house or taking any of your things.

Muslim (2018) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “When a man enters his house, and mentions Allaah, may He be glorified and exalted, when he enters and when he eats, the shaytaan says: ‘You have no place to stay and no dinner.’ But if he enters and does not mention Allaah when he enters, the shaytaan says, ‘You have found a place to stay.’ And if he does not mention Allaah when he eats, he says: ‘You have found a place to stay and dinner.’”

And Muslim (2012) narrated from Jaabir (may Allaah be pleased with him that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Cover vessels, tie up waterskins, close doors and extinguish lamps, for the shaytaan does not undo waterskins or open doors or uncover vessels. If one of you cannot find anything but a stick to place over his vessels, or to mention the name of Allaah, let him do so…”

Al-Bukhaari (3280) narrated it with the wording: “Shut your door and mention the name of Allaah; extinguish your lamps and mention the name of Allaah; tie up your waterskins and mention the name of Allaah; cover your vessels and mention the name of Allaah, even if you just place something on top of it.”

Based on this, if you shut the door and mention the name of Allaah, and you put your things in a box, for example, and say the name of Allaah, then they will be protected, in sha Allaah, because the shaytaan cannot upon a door or uncover a vessel.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said, concerning the lessons learned from the hadeeth of Abu Hurayrah and his conversation with the jinni who was stealing from the zakaah dates: The jinn eat human food, and they speak human words, and they steal and cheat. It also points to the virtue of Aayat al-Kursiy and the virtue of the last verses of Soorat al-Baqarah, and tells us that the jinn can get food over which the name of Allaah has not been mentioned. End quote.

If you take these means, but you still do not feel comfortable staying in the house, then it is better to look for another house. Abu Dawood (3942) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: A man said: O Messenger of Allaah, we lived in a house and we were great in number and wealthy, then we moved to another house where our numbers and our wealth grew less. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Leave it for it is bad.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

See also question no. 27192.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


113. He went to a practitioner of witchcraft to undo a spell – can he repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

He went to a practitioner of witchcraft to undo a spell – can he repent?

Pain squeezes my heart and I am becoming insane. I do not know what is right and what is wrong anymore. I have done things I always avoided doing. I moreover did things which I fear are shirk. I fear that all my deeds are in vain. I feel that my salaah, fasting, hajj and every deed that might be good is fruitless. Whenever I read this ayah “If you join others in worship with Allah, (then) surely, (all) your deeds will be in vain” it breaks my heart by Allah. What I am saying now is not of riyaa’, it is really what I feel.

Going to pray has become heavy on me. I cannot open the Quran; I feel that the Quran is cursing me because I did not implement what I have memorized. Even when I start reading I feel unable to continue, so I just close it. I ask myself how I will be able to stand in front of Allah and say (Wa Eyyaka nasta’een) “You (Alone) we ask for help (for each and everything).” Where has this “seeking help” gone? I used before to depend only on Allah and ask His help. I used to make du’a and persist in it; I always felt I am close to Allah, even after this spell matter I used to make much du’a but I did not have patience. I feel that Allah has tested me and I failed this test due to lack of patience.

I feel that all my deeds are not accepted. I almost hear a sound saying to me: “why do anything when it will not be accepted? After what you have done all your deeds are not, nor will be accepted, all your deeds are in vain”.

What I have done in brief is that I went to a magician to counteract a spell that was put on me after marriage. For more than one month he has been giving me things that are not understandable while I feel hatred to be with him. I hatefully took them while I was like heedless. Is not this a type of shirk that makes all deeds in vain and nullifies his Islam? Did not the prophet (PBUH) say: “Incantations, amulets and being attached to tangible things are shirk.”? And said also: “Whoever goes to a fortune-teller and believes what he says, is kaafir of what has been revealed on Muhammad”?

Please help me; I am in pain by Allah. I have no luck in this life, nothing of my wishes has become true, and I fear I have a bad end so I lose everything in life and hereafter.

Praise be to Allaah.

Firstly:

Your feeling that you have sinned, and the pain that you feel in your heart because of that, indicate that your faith is sound and that your heart is pure. This is a blessing that Allaah has bestowed upon you, for those whose hearts are truly alive are those who are affected by sin and who flee to Allaah in repentance and seeking forgiveness. As for those whose hearts are deadened, they are not affected by commission of sins, as it is said: The dead feel no pain.

Allaah says concerning the people of faith (interpretation of the meaning):

“Verily, those who are Al-Muttaqoon (the pious), when an evil thought comes to them from Shaytaan (Satan), they remember (Allaah), and (indeed) they then see (aright)”

[al-A’raaf 7:201]

What is meant is that they commit sins, then they remember the punishment of Allaah and His great reward, and His promises and warnings, so they repent and turn to Him, and they seek refuge with Allaah, and come straight back to Him. “and (indeed) they then see (aright)” i.e., they realize the error of their ways and set themselves straight. End quote from Tafseer Ibn Katheer.

All you have to do is repent and seek forgiveness, and remember that you are turning to a Lord Who is Most Merciful, Who rejoices over the repentance of His slave and accepts it from him, and turns his bad deeds into good deeds, no matter what these bad deeds were.

It is as if you do not realize that Allaah accept the repentance of kaafirs, atheists, evildoers and sinners if they repent and turn back to Him, so how can He not accept the repentance of believers if they fall into sin, when they are the ones who love Him and turn to Him, who bow and prostrate, who do wudoo’ and purify themselves, and know that no one can forgive their sins except Him, and no one can help them to mend their ways except Him; so they hasten to regret (their sin) and seek His forgiveness, and say: Our Lord, we have wronged ourselves, and if You do not forgive us and have mercy on us, we will be among the losers. The Most Merciful says to His angels: My slave knew that no one forgives sins except Me. I bear witness to you that I have forgiven him. Then his sorrow and worry disperse, and contact with Allaah is re-established and he feels comforted. By Allaah, how sweet is the joy of the penitents and how beautiful is the return of the sinners.

The Most Merciful Lord says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

al-Bukhaari (7507) and Muslim (2758) narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “A man committed a sin and said: ‘O Lord, forgive me.’ His Lord said: ‘Does My slave realize that he has a Lord Who forgives sin, and calls people to account for sin? I have forgiven My slave.’ Then as much time passed as Allaah willed, then he sinned again and said: ‘My Lord, I have sinned again, please forgive it.’ [Allaah] said: ‘Does My slave realize that he has a Lord Who forgives sin, and calls people to account for sin? I have forgiven My slave.’ Then as much time passed as Allaah willed, then he sinned again and said: ‘My Lord, I have sinned again, please forgive it.’ [Allaah] said: ‘Does My slave realize that he has a Lord Who forgives sin, and calls people to account for sin? I have forgiven My slave.’”

And Muslim (2749) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, if you did not commit sin, Allaah would dispense with you and create people who would commit sins then ask Allaah for forgiveness, then he would forgive them.”

So hasten to repent, regret your sin and seek forgiveness, and do a lot of righteous deeds, and receive glad tidings of goodness and success.

Secondly:

One of the tricks of the shaytaan is to make sin appear attractive to a person, so as to make him fall into it, then make him despair of repenting; he gives him false advice: How can you return to Allaah when you have done what you did? Do you not feel ashamed before Him? Do you think He will accept it from you? A person’s sin may be major, such as zina, then he leads him through that into something that constitutes kufr, such as not praying. So think about how the shaytaan toys with this man.

As for the believer, the shaytaan has no way to reach him in this manner, because he knows what we have stated above, about repentance being essential and about his Lord rejoicing over it, and how He honours those who repent and turns their bad deeds into good deeds.

Thirdly:

It is not permissible to go to practitioners of witchcraft, soothsayers or fortune-tellers, even if that is in order to undo a spell, which is called nushrah. Rather spells are to be treated with Qur’aanic verses and Prophetic du’aa’s, and by turning to the Creator of mankind, may He be glorified and exalted. See the answer to question no. 11290 and 48967.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” Narrated by Muslim (2230).

And he said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a fortune-teller and believes what he says, has disbelieved in that which Allaah revealed to Muhammad (peace and blessings of Allaah be upon him).”

Narrated by Ahmad (9779), Abu Dawood (3904), al-Tirmidhi (135) and Ibn Majaah (936); classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

This is to be understood as referring to minor kufr, according to many scholars, unless he believes that the practitioner of witchcraft or fortune-teller has knowledge of the unseen.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “…and asks him about something, his prayer will not be accepted for forty days” – the apparent meaning of the hadeeth is that just asking him something means that his prayer will not be accepted for forty days, but this is not absolute. Asking a fortune-teller and the like falls into several categories:

1 – Asking him a question. This is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller …” The fact that punishment is confirmed when asking him indicates that it is haraam, because there is no punishment except for doing a haraam action.

2 – Asking him and believing him, and paying attention to what he says. This is kufr because believing that he has knowledge of the unseen is disbelieving the Qur'aan, as Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah”

[al-Naml 27:65].

3 – Asking him in order to test him and find out whether he is telling the truth or lying, not in order to follow what he says. There is nothing wrong with this and it is not included in the hadeeth. The Prophet (peace and blessings of Allaah be upon him) asked Ibn Sayyaad: “What am I hiding from you?” He said: Al-dukh (referring to Soorat al-Dukhaan).

He said: “Be off with you! You will never go beyond your rank.” The Prophet (peace and blessings of Allaah be upon him) was asking about something that he was concealing from him in order to test him, and he told him of it.

4 – Asking him in order to show up his inability and lies, so he tests him with things. This may be obligatory or essential.

Undoubtedly, disproving the sorcerer’s statements is something essential, and it may be obligatory. So asking questions of the fortune-teller is not haraam in all cases, rather it depends on what is indicated by the shar’i evidence. End quote from al-Qawl al-Mufeed (2/49).

Based on this, if you did not believe that this practitioner of witchcraft had knowledge of the unseen, then you are safe from major kufr, praise be to Allaah.

Some scholars are of the view that it is permissible to undo witchcraft with witchcraft, but this is a weak view, that opens the door to evil and encourages practitioners of witchcraft to carry on with their falsehood and encourages others to learn witchcraft on the grounds that they will benefit people.

Wearing an amulet in the belief that it can bring benefit or cause harm is major shirk. Believing that it has some effect is minor shirk. See question no. 34817.

We ask Allaah to accept your repentance and to erase your sins, and to give you well being in your religious and worldly affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


114. Iblees was not one of the angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Iblees was not one of the angels

My friend told me that iblis (shaitan) used to be an angel. My wife says that this is not true. Could you please give me some information.

Praise be to Allaah.

Iblees was definitely not one of the angels. This is indicated by three things: the clear texts of the Qur’aan, the physical attributes of Iblees and the attitude of Iblees.

1 – With regard to the clear statements of the Qur’aan, Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: ‘Prostrate yourselves unto Adam.’ So they prostrated themselves except Iblees (Satan). He was one of the jinn”

[al-Kahf 18:50]

Al-Hasan al-Basri said: Iblees was never one of the angels, not even for an instant. He is the father of the jinn, just as Adam (peace be upon him) is the father of mankind.

This was narrated by al-Tabari with a saheeh isnaad as stated by Ibn Katheer in his Tafseer, 3/89.

2 – With regard to his physical attributes, Allaah stated that He created him from fire. Allaah says (interpretation of the meaning):

“He created man (Adam) from sounding clay like the clay of pottery.

And the jinn He created from a smokeless flame of fire”

[al-Rahmaan 55:14, 15]

and it was narrated in Saheeh Muslim (2996) from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from smokeless fire, and Adam was created from that which has been described to you.”

So it is clear that there is a difference between the physical nature of the angels and that of Iblees, and he is definitely not one of them.

3 – With regard to his attitude, Iblees disobeyed Allaah by not prostrating to Adam, but we know from the Qur’aan that it is impossible for the angels to disobey Allaah. Allaah says (interpretation of the meaning):

“…angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Some reports which are not saheeh have been narrated from some of the salaf, suggesting that Iblees was the best of the angels, that he was one of the keepers of Paradise, etc. Imaam Ibn Katheer commented on that by saying:

Many reports to that effect have been narrated from the salaf, but most of them come from the Isra’eeliyyaat (reports narrated from Jewish sources) which were narrated to be examined. Allaah knows best about the true status of many of them. There are some which can be rejected out of hand because they go against the truth that we have before us. In the Qur’aan there is sufficient information that we have no need of earlier reports, because hardly any of them are free from alterations, additions and subtractions, and many things have been fabricated in them. The earlier nations did not have scholars to examine these reports and eliminate those which are not sound, as this ummah has its imams and scholars who have great knowledge and are pious and righteous, who wrote down the hadeeth and examined it and showed what is sound and what is not, and what is fabricated, identifying the fabricators, liars and those narrators who were unknown, and other categories of narrators. All of that was to protect the status of the Prophet, the Seal of the Prophets and the leader of mankind (peace and blessings of Allaah be upon him), lest any lie be attributed to him and lest anything be attributed to him that he did not say or do. May Allaah be pleased with them and make them please and make the Paradise of al-Firdaws their abode.

Tafseer al-Qur’aan il-‘Azeem, 3/90.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


115. Reciting Qur’aan over water for ruqyah and heating it because the weather is cold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Reciting Qur’aan over water for ruqyah and heating it because the weather is cold

I am a young Muslim man who has been affected by some kind of sihr (witchcraft). With regard to ruqyah by reciting Qur’aan, can I recite the Qur’aanic verses myself over the water? Do I have to remove all my clothes when doing ghusl? And finally, is it permissible to heat the water because the weather is cold?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you, make you well and divert away from you that which you are experiencing.

Secondly:

It is permissible for you to recite Qur’aan over water and to drink some of it and wash yourself with it. This has been discussed and what should be recited to cure spells has been mentioned in the answer to question no. 12918.

With regard to what you mention about reading for yourself over water; in Saheeh al-Bukhaari (5735) and Saheeh Muslim (2192) it is narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) blew over himself and recited al-Mi’wadhatayn during his final sickness. When his pain got worse, I would recite over him and wipe his hand over him, seeking its blessing.

Mu’ammar said: I asked al-Zuhri how he used to blow over himself. He said: He used to blow into his hands then wipe them over his face.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: The words “in his final sickness” do not mean it is limited to that, rather ‘Aa’ishah indicated that this happened at the end of his life and that it was not abrogated. End quote.

Thirdly:

It is not essential to remove all one’s clothes when doing ghusl, whether it is ghusl for ruqyah or to cleanse oneself from janaabah and so on. What matters is that the water should reach the skin.

‘Uthmaan (may Allaah be pleased with him) would do ghusl without taking off his clothes, because of his deep modesty (may Allaah be pleased with him). Narrated by Ahmad (543) with a hasan isnaad.

In Kitaab al-Ghusl of his Saheeh, Imam al-Bukhaari included a chapter entitled: One who does ghusl naked when he is alone and in seclusion, but whoever can cover himself, covering is better. Bahz ibn Hakeem narrated from his father, from his grandfather, from the Prophet (peace and blessings of Allaah be upon him) that Allaah is more deserving that we be modest before Him than other people.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: When he said it is better, this means that it is permissible to wash oneself when naked, and this is the view of the majority of scholars. End quote.

There is nothing wrong with heating the water and reciting over it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


116. It is not permissible to treat witchcraft with witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

It is not permissible to treat witchcraft with witchcraft

It is permissible to go to a practitioner of witchcraft in order to treat witchcraft (undo a spell)?.

Praise be to Allaah.

It is not permissible to treat witchcraft with witchcraft, rather witchcraft is to be treated by means of the Holy Qur’aan and du’aa’s that have been narrated from the Prophet (peace and blessings of Allaah be upon him) and permissible remedies. As for witchcraft, it is kufr and apostasy, and puts one beyond the pale of Islam. It is not permissible to engage in it or to go to a practitioner of witchcraft seeking a cure. The Prophet (peace and blessings of Allaah be upon him) was asked about al-nashrah, which is undoing a spell or treating witchcraft. He said: “That is the work of the shaytaan.” Narrated by Abu Dawood (3868) and classed as saheeh by al-Albaani.

Ibn al-Qayyim said in Fataawa Imam al-Mufteen (p. 207, 208):

Al-Nashrah means undoing a spell that has been cast, and is of two types: one of which is undoing the spell by means of another spell. This is the one that is the work of the shaytaan, because witchcraft is his work, so the one who does the nashrah and the one for whom it is done draw near to him by means of things that he likes, and so he cancels out what he did to the one on whom the spell was cast. The second type is nashrah by means of ruqyah, ta’awwudhaat (prayers seeking refuge with Allaah) and permissible du’aa’s and remedies. This is permissible and is in fact mustahabb. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Qawl al-Mufeed (2/70):

In this hadeeth the Messenger (peace and blessings of Allaah be upon him) stated the ruling on nashrah (undoing spells) and stated that it is the work of the shaytaan, so it goes without saying that it is haraam. Rather this is more emphatic than saying that it is haraam, because connecting it to the work of the devils implies that it is abhorrent and repulsive, so it is haraam. End quote.

After reading this clear statement from the Messenger of Allaah (peace and blessings of Allaah be upon him), there is no room for the opinion of anyone else, no matter who he is. It is not permissible to suggest that there is a dispute on an issue between the Messenger (peace and blessings of Allaah be upon him) and any scholar or faqeeh.

One of the scholars narrated from Sa’eed ibn al-Musayyab that he thought it was permissible to undo a spell by means of another spell as a case of necessity. But the words of Ibn al-Musayyab (may Allaah have mercy on him) do not clearly indicate that it is permissible to undo a spell by means of another spell, rather it may be understood that he meant undoing it by permissible means. Nevertheless, Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) responded to this by saying in al-Qawl al-Mufeed (2/73): But whatever the case, even if Ibn al-Musayyab thought that it was permissible – and even if there were someone greater than Ibn al-Musayyab whose view is not evidence in and of itself says that it is permissible – that does not mean that it is permissible according to the ruling of Allaah until it is checked against the Qur’aan and Sunnah. The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about nashrah (undoing spells) and he said: “It is the work of the shaytaan.” End quote.

Some of them understood Imam Ahmad’s saying that nashrah was permissible as meaning that he allowed undoing a spell by means of another spell. But in fact he was speaking about the ruqyah that is prescribed in Islam and is permissible.

Shaykh Sulaymaan ibn ‘Abd-Allaah said in Tafseer al-‘Azeez al-Hameed (419): Similarly, that which is narrated from Imam Ahmad about nashrah being permissible is to be understood as referring to undoing spells by means of ruqyahs that are prescribed in Islam. Those who think that he regarded undoing spells by means of witchcraft as permissible are mistaken, because there is nothing in his words to indicate that, rather when he was asked about a man who undid spells he said: Some people allow a concession with regard to that. Then they told him that he puts water in the pan and disappears into it. He waved his hand and said: I do not know what that is. It was said to him: Do you think that such a person’s help may be sought? He said: I do not know what that is. This clearly shows that nashrah is forbidden when it is done in a bad way, so how about the fact that he is the one who narrated the hadeeth, “It is the work of the shaytaan”? But because the word nashrah (undoing spells) may refer to both that which is permissible and that which is the work of the shaytaan, and they saw that he regarded nashrah as permissible, they thought that he regarded as permissible that which is the work of the shaytaan, but he is far above doing such a thing. End quote.

Many of the scholars clearly stated that it is haraam to undo a spell by means of witchcraft, and that necessity does not make that permissible.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Even though the Muslims disputed about the permissibility of using as remedies haraam things such as dead meat and pork, they did not dispute about the fact that it is not permissible to treat sickness by means of kufr and shirk under any circumstances, because that is haraam in all cases. This is not like uttering words of kufr and shirk under compulsion, which is only permitted if he has strong faith in his heart. Speaking such words only has an effect when he also believes that in his heart, but if he says them when he still believes in his heart, it does not have any effect. If the shaytaan knows that the one who is speaking to him does not mean what he is saying then he will not help him. Moreover one may have no choice but to speak to him, but there is no need to go through this route to help the one who is afflicted for two reasons :

1 – This way may have no effect at all, and may make it even worse.

2 – In what is true (and permissible) there is enough so that we have no need of that which is false.

End quote from Majmoo’ al-Fataawa (19/61).

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Some of the Hanbalis said that it is permissible to treat witchcraft with witchcraft in cases of necessity, but the other view is that it is not permissible, and this second view is the one that is correct. … Witchcraft is haraam and constitutes kufr. Would anyone do an act of kufr in order to help people who are sick or bewitched?

End quote from Fataawa wa Rasaa’il al-Shaykh Muahmmad ibn Ibraaheem (1/165).

Shaykh Muhammad al-Ameen al-Mukhtaar al-Shanqeeti said: The correct view that should not be ignored with regard to this matter is that there is nothing wrong with undoing witchcraft if that is done by means of the Qur’aan, such as al-Mi’wadhatayn, Aayat al-Kursiy and other verses which it is permissible to use as ruqyahs. But if it is done by means of witchcraft or foreign phrases or things that cannot be understood, or by some other thing that is not permissible, then this is not allowed. This is clear and is the correct view, in sha Allaah. End quote from Adwa’ al-Bayaan (4/465).

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) was asked about the ruling on treating witchcraft with witchcraft in cases of necessity. He replied: It is not permissible to treat witchcraft with witchcraft, because the Prophet (peace and blessings of Allaah be upon him) was asked about nashrah (undoing spells) and he said: “It is the work of the shaytaan.” Nashrah (undoing spells) means treating witchcraft with witchcraft. And because undoing spells by means of witchcraft involves calling upon the jinn and seeking their help, and this is major shirk. Hence Allaah tells us that the two angels said to those who wanted to learn from them (interpretation of the meaning):

“but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us)’”

[al-Baqarah 2:102].

Before this, Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot”

[al-Baqarah 2:102]

Then Allaah says (interpretation of the meaning):

“but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’ And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their ownselves, if they but knew.

103. And if they had believed and guarded themselves from evil and kept their duty to Allaah, far better would have been the reward from their Lord, if they but knew!”

[al-Baqarah 2:102, 103]

In these two verses there is a warning against learning witchcraft or teaching it, expressed in several ways such as: stating that it is the work of the shaytaan; learning it is kufr that annuls faith; it may result in separation between a man and his wife, which is one of the worst kinds of wrongdoing and corruption on earth; no harm or anything else happens except by the will of Allaah, i.e., His universal will; this learning will harm them and not benefit them; and the one who does that has no share of goodness with Allaah, and this is a very stern warning which should deter anyone from learning or teaching witchcraft; Allaah condemns them for learning this witchcraft as He says “And how bad indeed was that for which they sold their ownselves”; and Allaah tells them that this deed annuls faith and piety. From all of the above it is clear to every Muslim how strictly forbidden it is to learn or teach witchcraft, and how much evil and harm there is in it, and in addition to that it is kufr after having believed, and apostasy from Islam. We seek refuge with Allaah from that. So we must beware of it. It is sufficient for the Muslim to treat problems in the manner prescribed in sharee’ah and with permissible remedies, instead of treating it with that which Allaah has forbidden in sharee’ah. And Allaah is the Source of strength. End quote. Majallat al-Da’wah, dated 10/11/1414 AH.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on undoing spells.

He replied: The correct view on undoing spells for one who has been bewitched is that the issue falls into two categories:

1 – When it is done by means of the Holy Qur’aan, du’aa’s that are prescribed in sharee’ah and permissible remedies. There is nothing wrong with this because they serve an interest and do not have any negative consequences, and they may in fact be required because they are beneficial and not harmful.

2 – When the spell is undone by means of something haraam such as undoing the spell by means of another spell. This is a subject concerning which there was a difference of scholarly opinion, and some scholars allowed it in the case of necessity.

And some scholars forbade it because the Prophet (peace and blessings of Allaah be upon him) was asked about nashrah (undoing spells) and he said: “It is the work of the shaytaan.” Narrated by Abu Dawood and its isnaad is jayyid. Based on that, undoing spells with spells is haraam, and the person must turn to Allaah by making du’aa’ and humbly beseeching Him to remove the harm. Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad (peace and blessings of Allaah be upon him) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)”

[al-Baqarah 2:186]

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

And Allaah is the Source of strength. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (1/238, 239).

The Standing Committee was asked about the ruling on undoing a spell with another spell and they replied:

That is not permissible, and the basic principle concerning that is that which was narrated by Imam Ahmad and Abu Dawood from Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about nashrah (undoing spells) and he said: “That is the work of the Shaytaan.”

Natural remedies and remedies prescribed in sharee’ah are sufficient: “Allaah has not sent down any disease but He has also sent down a cure; those who know it know it, and those who do not know it do not know it.” The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined treating disease, but he forbade treating disease with haraam things. He (peace and blessings of Allaah be upon him) said: “Treat disease, but do not treat disease with haraam things.” And it was narrated that he (peace and blessings of Allaah be upon him) said: “Allaah does not put your healing in something haraam.” End quote.

Fataawa Muhimmah li ‘Umoom al-Ummah (107, 106).

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen (may Allaah preserve him) said:

It is not permissible to undo a spell with another spell, by asking the practitioner of witchcraft to undo his work which is witchcraft, because that implies approval of him and his work, when in fact he is to be executed once it is known and proven that he is a practitioner of witchcraft. The hadd punishment is striking with the sword. Similarly, it is not permissible to go to another practitioner of witchcraft to ask him to undo that spell, because that also implies approval of him, which is like approving of his actions. End quote.

Shaykh Saalih al-Faqzaan (may Allaah preserve him) was asked about the ruling on undoing a spell with another spell. He replied:

As for undoing a spell with another spell, many scholars have stated that this is not permissible, because treatment should only be with that which is halaal and permissible. Allaah does not put the healing of the Muslims in that which He has forbidden to them. The Prophet (peace and blessings of Allaah be upon him) said: “Treat sickness but do not treat it with anything that is haraam.”

And it was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: Allaah has not put your cure in something that He has forbidden to you. Among the most forbidden things is witchcraft, so it is not permissible to treat sickness with it or to undo spells with it. Rather spells are to be undone by means of permissible remedies, Qur’aanic verses and du’aa’s narrated in the Sunnah. This is how spells may be undone. End quote from al-Muntaqa min Fataawa Fadeelat al-Shaykh Saalih al-Fawzaan (2/132, 133).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


117. Minor shirk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Minor shirk

I have a colleague at work, and whilst I was talking to him he told us that he has an amulet that he got from some people who say that they are Shaykhs who treat people in the neighbourhood. He says that written inside it is Aayat al-Kursiy and he put it in a piece of leather and tied it and hung it on his chest. We had a discussion, myself, him and some of our colleagues. We advised him to burn the paper or take it to a trustworthy person to undo it and neutralize it, but he refused on the grounds that they are Shaykhs and that no one is allowed to see what is inside this thing, and it is beneficial. My reaction was to try to make him fear Allaah and I did not realize what I was saying; I said: “If you die with this thing on you, you will go to Hell.” To be honest, I regretted it after I said it, and I am afraid that Allaah may cancel out my good deeds, like the man who said to a sinner, “Allaah will not forgive you,” but Allaah said: “Who is the one who swore by Me that I will not forgive So and so? I have forgiven So and so and I have cancelled out your good deeds”. Now I am worried about this matter and I hope that you can advise me and tell me what I should do. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

It is not permissible to wear amulets even if they are from the Holy Qur’aan, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears a sea-shell, may Allaah not give him peace.” Narrated by Ahmad (17440); classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

And he (peace and blessings of Allaah be upon him) said: “Whoever wears an amulet has committed shirk.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’.

If amulets contain Qur’aan, then there is a difference of scholarly opinion concerning them. The more correct view is that they are not allowed, because of the general meaning of the evidence, and so as to ward off the means (that may lead to shirk). And that is also because of the disrespect to which they are exposed in most cases, because the wearer sleeps wearing the amulet, and enters the toilet wearing it, and so on.

It says in Fataawa al-Lajnah al-Daa’imah (1/212): The scholars are unanimously agreed that it is haraam to wear amulets if they contain something other than Qur’aan, but they differed concerning those that contain Qur’aan. Some of them allowed wearing them and some of them did not allow that. The view that it is not allowed is more correct, because of the general meaning of the ahaadeeth and so as to ward off the means (that may lead to shirk). End quote.

This has been discussed in detail in the answer to question no. 10543.

All of this applies if we accept that the amulet asked about here does not contain anything other than Aayat al-Kursiy or other words of Allaah. But it may also include witchcraft and kufr. It is strange that that practitioners of witchcraft put the words of Allaah with their kufr and falsehood, so as to conceal their evil and deceive the people.

It seems from your colleague’s concern that no one should look inside the amulet and his refusal when you asked him for the amulet so that you could see what was inside it, that your colleague is either ignorant of what is really inside the amulet or he knows that what is inside is not only the words of Allaah.

Based on that, you have to advise this colleague of yours and warn him against wearing anything the contents of which he does not know, and wearing amulets altogether.

His saying that no one is allowed to see what is inside it is not correct, rather this is one of the lies of the practitioners of witchcraft and charlatans, and is a way in which they scare the people so that they will not see what is inside the amulets of the names of devils or writing that has no meaning.

Secondly:

As for your saying “By Allaah, if you die with this thing on you, you will go to Hell”, if what you meant is that the one who does that deserves to go to Hell, based on what you have heard about the Prophet (peace and blessings of Allaah be upon him) forbidding that, and his warning of Hell to the one who did that, whilst also knowing that we cannot know whether any specific person will go to Paradise or Hell, except those who are mentioned in the Wahy (Revelation), and that believers in Tawheed who commit sin are subject to the will of Allaah, and if He wills He will punish them and if He wills He will forgive them – if that is what you meant, then there is no sin on you in sha Allaah.

Similarly, if your intention was to warn him of the punishment of those who take such matters lightly and persist in doing them, there is no sin on you for that, in sha Allaah.

In Musnad al-Imam Ahmad (19498) it is narrated that al-Hasan said: ‘Imraan ibn Husayn told me that the Prophet (peace and blessings of Allaah be upon him) saw a ring, I think he said of brass, on a man’s upper arm. He said: “Woe to you, what is this?” He said: It is for pain in the shoulder and hand. He said: “It will only increase you in weakness. Take it off, for if you die with it on you, you will never succeed.” [Classed as da’eef by al-Albaani in al-Da’eefah (1029)].

In Sunan Abi Dawood (4669) it is narrated that Ibn al-Daylami said: I went to Ubayy ibn Ka’b and said to him: I am rather confused about al-qadar (the divine decree); tell me of something by means of which Allaah may take away that which is in my heart. He said: If Allaah punished the inhabitants of His heavens and the inhabitants of His earth, He would punish them and would not be unjust towards them. If He were to bestow mercy on them, His mercy would be better for them than their good deeds. If you were to spend the equivalent of Uhud in gold for the sake of Allaah, Allaah would not accept it from you unless you believed in al-qadar and knew that whatever befalls you could not have missed you and whatever missed you could not have befallen you. If you die believing something other than this, you will go to Hell. He said: Then I went to ‘Abd-Allaah ibn Mas’ood and he said something similar. Then I went to Hudhayfah ibn al-Yamaan and he said something similar. Then I went to Zayd ibn Thaabit and he narrated something similar to me from the Prophet (peace and blessings of Allaah be upon him).

Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5344).

Al-Qaari said concerning the words “you will go to Hell”: this is a warning and a threat! End quote from Tuhfat al-Ahwadhi.

But if what you meant was that this specific person is one of the people of Hell because of this action of his, this is a mistake on your part. We cannot testify that any specific person will be in Paradise or in Hell, unless there is a text that testifies to that.

Note: Wearing an amulet may be minor shirk or it may be major shirk, depending on the situation of the one who uses it. If he believes that it can bring benefit and cause harm in and of itself, then this is major shirk. If he believes that it is a means, then this is minor shirk, because he is regarding something that is not a means as a means. If a person dies in a state of minor shirk without having repented, is he subject to the will of Allaah, or will he not be forgiven, as in the case of major shirk? There are two scholarly points of view:

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Do the words of Allaah, “Verily, Allaah forgives not that partners should be set up with Him (in worship)” [al-Nisa’ 4:48] include minor shirk?

He replied: The scholars differed concerning that. Some of them said that it includes all kinds of shirk, even minor shirk such as swearing by something other than Allaah; Allaah will not forgive him. But with regard to major sins, such as drinking alcohol and zina, they are subject to the will of Allaah; if Allaah wills He will forgive them and if He wills He will punish them.

Shaykh al-Islam [Ibn Taymiyah] said different things. On one occasion he said: Allaah does not forgive shirk even if it is minor. And on another occasion he said: That which Allaah does not forgive is major shirk.

Whatever the case, we must beware of shirk altogether, because the general meaning may include minor shirk too, because He says “Verily, Allaah forgives not that partners should be set up with Him” meaning any partner, therefore it suggests any kind of shirk. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/203).

As for what you have to do, you have to repent to Allaah from your taking such wording lightly, and not do that again in the future.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


118. She is possessed and the jinni speaks on her lips and refuses to leave her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

She is possessed and the jinni speaks on her lips and refuses to leave her

My cousin (daughter of maternal aunt) is possessed by a jinni who speaks on her lips with a man’s voice and says that he will never leave her because he loves her. We have taken her for ruqyah many times and every time he speaks and says that he will never leave her. What should she do?.

Praise be to Allaah.

Firstly:

We ask Allaah to take away from your cousin what she is experiencing and to heal her, and divert that jinni away from her, for He is All Hearing and Ever Responsive.

Secondly:

The remedy in this case and others is ruqyah as prescribed in sharee’ah, which may be done by the sick person himself or by one who is treating him, and it will be beneficial by Allaah’s leave. But it may need to be repeated and you may need to do other things to help it. We will mention the most important of these things here:

1 – Reminding the sick person to always recite the adhkaar for morning and evening, when going to sleep, eating, drinking, entering and leaving the house, and to say a lot of dhikr in general. The best of dhikr is reciting Qur’aan and the most important passages to recite are the Mu’awwidhaat (soorahs seeking refuge with Allaah), al-Faatihah, Soorat al-Baqarah and Aayat al-Kursiy. The more the sick person perseveres in dhikr, the more the shaytaan’s influence on him will weaken, and he may be expelled by means of ruqyah.

2 – The ruqyah should be done by a righteous person who adheres to the Sunnah and who shuns bid’ah, humbug and witchcraft.

3 – The sick person should turn to Allaah a great deal and ask Him for help, for Allaah answers the prayer of the one who is in difficulty and relieves his distress, as He says (interpretation of the meaning): “Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!” [al-Naml 27:62]. Especially if the du’aa’ is offered at times when a response is more likely, such as between the adhaan and iqaamah, just before dawn, in the last hour after ‘Asr on Friday, when breaking the fast, and when travelling.

4 – Always offering the five daily prayers on time.

5 – Repenting to Allaah from sins that may be the cause of the shaytaan gaining control of a person.

6 – Purifying the house of things that the shaytaan loves, such as images, dogs, music and singing. Imagine this devil being cornered and having no food or drink or pleasure. He may be deprived of that by saying the name of Allaah over food and drink and by getting rid of things that he loves. Would he want to stay?

For information on ruqyah as prescribed in sharee’ah, please see the answers to questions no. 12918, 11290, 3476, 11026 and 21581.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


119. Treatment for one who is unable to have intercourse with his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Treatment for one who is unable to have intercourse with his wife

I am newly married. I did the marriage contract with my wife and before the marriage was consummated, everything was fine, but a while ago things went wrong and I am unable to have intercourse with my wife. When I want to have intercourse with her I cannot get an erection which prevents intercourse. I do not know if I have been bewitched or my wife. I am not sure about this, hence I would like you to tell me of some deed that is prescribed in the Qur’aan and Sunnah by means of which Allaah will relieve me of this distress, because it has affected our married life greatly and I think about this matter night and day, and it has affected my psychology a great deal.

Praise be to Allaah.

Firstly:

The Muslim should regard these trials and tribulations that he faces as something good from Allaah and a mercy, by means of which Allaah expiates his sins and raises him in status, and tests his patience and faith thereby. He should always bear in mind the words of the Messenger (peace and blessings of Allaah be upon him): “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.” Narrated by Muslim (2999).

Secondly:

What you are afflicted with may be caused by the devils among the jinn, either by means of witchcraft or by mass (the “touch” of the jinn). The remedy for that is simple, in sha Allah, and it is done by reciting ruqyahs prescribed in sharee’ah. The scholars have stated that if a man is unable to have intercourse with his wife, he may be treated by means of the following ruqyah:

He should take seven green lotus leaves and grind them with a stone or the like, put them in a vessel and pour water over them, enough to do ghusl with, and recite over them the following:

1- Soorat al-Faatihah.

2- Aayat al-Kursiy, which is the verse in which Allaah says (interpretation of the meaning): “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursiy {Footstool) extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great” [al-Baqarah 2:255].

3- Verses from Soorat al-A’raaf, namely (interpretation of the meaning):

“[Fir‘awn (Pharaoh)] said: ‘If you have come with a sign, show it forth, if you are one of those who tell the truth.’

107. Then [Moosa (Moses)] threw his stick and behold! it was a serpent, manifest!

108. And he drew out his hand, and behold! it was white (with radiance) for the beholders.

109. The chiefs of the people of Fir‘awn (Pharaoh) said: ‘This is indeed a well-versed sorcerer;

110. ‘He wants to get you out of your land, so what do you advise?’

111. They said: ‘Put him and his brother off (for a time), and send callers to the cities to collect —

112. ‘That they bring to you all well-versed sorcerers.’

113. And so the sorcerers came to Fir‘awn (Pharaoh). They said: ‘Indeed there will be a (good) reward for us if we are the victors.’

114. He said: ‘Yes, and moreover you will (in that case) be of the nearest (to me).’

115. They said: ‘O Moosa (Moses)! Either you throw (first), or shall we have the (first) throw?’

116. He [Moosa (Moses)] said: ‘Throw you (first).’ So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic.

117. And We revealed to Moosa (Moses) (saying): ‘Throw your stick,’ and behold! It swallowed up straight away all the falsehood which they showed.

118. Thus truth was confirmed, and all that they did was made of no effect.

119. So they were defeated there and returned disgraced.

120. And the sorcerers fell down prostrate.

121. They said: ‘We believe in the Lord of the ‘Aalameen (mankind, jinn and all that exists).

122. ‘The Lord of Moosa (Moses) and Haaroon (Aaron)’”

[al-A’raaf 7:106-122]

4- Verses from Soorat Yoonus, namely (interpretation of the meaning):

“And Fir‘aun (Pharaoh) said: ‘Bring me every well-versed sorcerer.

80. And when the sorcerers came, Moosa (Moses) said to them: ‘Cast down what you want to cast!’

81. Then when they had cast down, Moosa (Moses) said: ‘What you have brought is sorcery, Allaah will surely make it of no effect. Verily, Allaah does not set right the work of Al-Mufsidoon.

82. ‘And Allaah will establish and make apparent the truth by His Words, however much the Mujrimoon may hate (it)’”

[Yoonus 10:79-82]

5- Verses from Soorat Ta-Ha, namely (interpretation of the meaning):

“They said: ‘O Moosa (Moses)! Either you throw first or we be the first to throw?’

66. [Moosa (Moses)] said: ‘Nay, throw you (first)!’ Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.

67. So Moosa (Moses) conceived fear in himself.

68. We (Allaah) said: ‘Fear not! Surely, you will have the upper hand.

69. ‘And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician’s trick, and the magician will never be successful, to whatever amount (of skill) he may attain”

[Ta-Ha 20:65-69]

6- Soorat al-Kaafiroon

7- Soorat al-Ikhlaas and al-Mi’wadhatayn, which are Soorat al-Falaq and Soorat al-Naas (each to be recited three times).

8- Some du’aa’s that are prescribed in sharee’ah, such as “Allaahumma Rabb al-naas, adhhib il-ba’s, washfi anta al-Shaafi laa shifaa’a illa shifaa’uka shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, remove the harm and heal him, for You are the Healer and there is no healing except Your healing, with a healing which does not leave any disease behind)” three times. If he recites along with that the words “Bismillaah arqeeka min kulli shay’in yu’dheeka, wa min sharri kulli nafsin aw ‘aynin haasid Allaah yashfeek, bismillaah arqeek (In the name of Allaah I perform ruqyah for you, from every thing that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you)” three times, that is good.

End quote from Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (8/144).

It is also important to keep worshipping Allaah and to keep away from sin, and to always read Qur’aan and remember Allaah, such as reciting the dhikrs that were narrated from the Prophet (peace and blessings of Allaah be upon him) for morning and evening, when starting to eat and drink and after finishing them, when going out of the house and entering the house, when going to sleep and when waking up, etc. For more information please see the answer to question no. 12918 and 6530.

We ask Allaah to heal you and give you good health.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


120. He suffers from waswaas about the evil eye

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

He suffers from waswaas about the evil eye

If a person admires something and mentions Allaah, can he harm it by the evil eye?

If someone is uncertain about that and this is causing a lot of problems in his social life, and he is afraid to look at things and people, knowing that he does not envy people (hasad) for the things that they have, and he does not want to harm anyone, by Allaah, and he reads Qur'aan and remembers Allaah all the time.

I hope that you can help to relieve this distress from your Muslim brother. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to relieve your distress and take away your sorrow.

It should be noted that Islam does not bring any hardship. Rather one of the most important aims of sharee’ah is to relieve people of hardship.

Allaah says (interpretation of the meaning):

“Allaah does not want to place you in difficulty”

[al-Maa’idah 5:6]

It is not permissible for a Muslim to listen to the shaytaan and let him fill his life with doubts, waswaas and paranoia, for if he does that he will lose out in this world and will not gain anything in the Hereafter. Such whispers (waswaas) are merely tricks of the accursed Shaytaan who wants to cause grief for those who believe. And Allaah is the best of protectors and the most merciful of those who show mercy.

What you must do is put a stop to all these whispers, and not pay any attention to bad thoughts. It is sufficient for you to say the dhikr that is prescribed in sharee’ah when you see something good, and Allaah will protect it against the evil eye and destructive envy (hasad). Remembrance of Allaah (dhikr) and the evil eye or envy cannot coexist.

It was narrated from Abu Umaamah ibn Sahl ibn Haneef that the Prophet (peace and blessings of Allaah be upon him) said: “Why don’t you invoke blessings, for the evil eye is real.”

Narrated by Maalik in al-Muwatta’ (2/938); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (6/149).

Al-Zarqaani said in Sharh al-Muwatta’ (4/320): i.e., why don’t you say, Baarak Allaahu feek (May Allaah bless you), and that would cancel out what is feared of the evil eye and take away its effects. End quote.

It was narrated from ‘Abd-Allaah ibn ‘Aamir ibn Rabee’ah from his father (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you sees in himself or his brother something that he likes, let him pray for blessings, for the evil eye is real.”

Narrated by al-Haakim in al-Mustadrak (4/240). He said: This is a hadeeth whose isnaad is saheeh, although they (al-Bukhaari and Muslim) did not narrate it with any mention of invoking blessing. And al-Dhahabi agreed with him. It was classed as saheeh by al-Albaani in Saheeh al-Jaami (556).

It says in al-Mawsoo’ah al-Fiqhiyyah (13/31).

This indicates that the evil eye cannot cause any harm if the one who may harm with the evil eye invokes blessings. What is prescribed for everyone who admires something is to invoke blessings, for if he prays for blessings, the harm must inevitably be diverted. Invoking blessings means to say: Tabaarak Allaah ahsan al-khaaliqeen, Allaahummah baarik fihi (Blessed be Allaah the best of creators, O Allaah bless it).

Al-Nawawi said: It is mustahabb for the one who may harm with the evil eye to pray the blessing for the one who may be harmed and say Allaahumma baarik wa laa tadurrahu (O Allaah bless and do not harm him) and Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah). End quote.

Al-Haafiz Ibn Hajar said in Fath al-Baari (10/205):

The one who admires something should hasten to pray that the thing he admires be blessed, and that will be a ruqyah on his part. End quote.

In Fataawa al-Lajnah al-Daa’imah (1/547) it says:

The remedy for the one who may cause harm with the evil eye when he sees something he admires is to remember Allaah and invoke blessing. End quote.

Shaykh al-Fawzan said in al-Muntaqa (1/question no. 87):

If the one who may cause harm with the evil eye fears that he may harm the thing he is looking at, then he should say: Allaahumma baarik ‘alayhi (O Allaah, bless it). Similarly it is mustahabb for him to say: Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah), because it was narrated from Hishaam ibn ‘Urwah from his father that when he saw a thing that he liked or he entered one of his gardens, he would say: Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah).

If the one who may cause harm with the evil eye always says this dhikr, then he will ward off its harm, in sha Allaah.

It says in Fataawa al-Shaykh ‘Abd al-Kareem al-Khudayr (5):

The Muslim should not let doubts, illusions, suspicion and excessive fear of the evil eye overwhelm him so much that he becomes afflicted with psychological illness and the like. He should think positively of Allaah, may He be glorified and exalted, and understand that whatever befalls him only happens by the will of Allaah, may He be blessed and exalted. So let him turn to Allaah, because He alone is able to ward off harm and relieve distress. End quote.

If you see something that you like, then pray to Allaah for blessing, and do not pay attention to anything else. Allaah will protect it because of your du’aa’, and will ward off all harm from it. Do not let yourself keep on fearing it, for Allaah does not want that for His slaves. Also keep striving to make yourself see the will of Allaah in all things, for He has great wisdom in what He gives and withholds, lowers and raises, and there is none to put back His Judgement (cf. al-Ra’d 13:41) and none can change His Words (cf. al-An’aam 6:115).

Always remember – O slave of Allaah – that this world and everything in it is too insignificant for people to envy one another and transgress against one another for its sake, as al-Mutanabbi said:

What hearts desire is too insignificant for people to transgress against one another or destroy one another in pursuit of it.

This is also indicated in the words of the Prophet (peace and blessings of Allaah be upon him): “Why would one of you kill his brother?” Narrated by Imam Maalik (1746) and Ahmad (15550) and others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


121. he went to a fortunate teller to find out who the thief was and he accused her brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

he went to a fortunate teller to find out who the thief was and he accused her brother

A box was stolen from my sister and her husband and children in which there was a lot of money. My sister’s husband was broken-hearted and the people told him about a Shaykh who was said to be able to relieve distress and find lost items by Allaah’s Leave. He (that Shaykh) asked about me, with a cigarette in his hand, and he said to me: I saw you last night, your name is So and so, and you are the thief. This is my work and my source of income, and I will get 25 percent of the stolen goods. Tell me and admit that you are the only thief that everyone is looking for. There was a lengthy discussion between me and him, and I swore by Allaah that I was innocent of what he said, and Allaah is witness to what I said. Please advise me, may Allaah reward you, please relieve me of the wrong and claims that are surrounding me. I am afraid of turmoil among my relatives because injustice leads to a lot of bas consequences.

Praise be to Allaah.

Firstly:

The one who claims to know where stolen things are and who the thieves are by means of secret things that the people do not know is one of two things: a fortune-teller to whom the devils come, or a liar who makes the people think that he knows these things in order to consume their wealth unlawfully.

Whatever the case, it is not permissible to go to these people and to ask them or believe them, no matter how righteous they may appear to be, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayers will not accepted for forty days.” Narrated by Muslim (2230).

And he (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a fortune-teller and believes what he says, has disbelieved in that which Allaah revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Ahmad (9779), Abu Dawood (3904), al-Tirmidhi (135) and Ibn Maajah (936); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Baghawi (may Allaah have mercy on him) said: The fortune-teller is the one who claims to have knowledge of things by means of some information from which he figures out where stolen things are or where lost items are etc. Quoted in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (2/178)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The fortune-teller: it was said that he is the soothsayer, who is the one who foretells the future.

And it was said that it is a general term referring to soothsayers, astrologers, geomancers and their ilk who claim to have knowledge of the unseen by means of some knowledge and information that they use. This is a more general meaning which is indicated by the derivation of the word, as (the Arabic word) ‘arraaf (meaning fortune-teller) is derived from the word ma’rifah (knowledge) so it applies to everyone who deals in these matters and claims to have knowledge of them. End quote from al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed (2/48).

One of those who have repented from fortune-telling and soothsaying said that he used to seek the help of the jinn in order to find out from them details of what was going on in the house of the one whose property was stolen, and his situation with his relatives and neighbours, and his friends and enemies, and sometimes he would blame someone who was under suspicion.

Even if we assume that the fortune-teller is able to point to the real thief and bring the property back by means of his contact with the jinn, it is not permissible to go to him and ask him anything, because of the ahaadeeth quoted above.

Secondly:

Some scholars are of the view that the one who claims to have knowledge of stolen items or that the jinn tell him about that is a kaafir. Ibn Nujaym (may Allaah have mercy on him) said, discussing the things that constitute kufr: Going to a soothsayer and believing him when he says ‘I know where stolen items are’ or ‘I speak on the basis of what the jinn tell me’. End quote from al-Bahr al-Raa’iq (5/130). As for his saying ‘I speak on the basis of what the jinn tell me’ being kufr, that is because the jinn, like humans, have no knowledge of the unseen, as Allaah says (interpretation of the meaning):

“Then when We decreed death for him [Sulaymaan (Solomon)], nothing informed them (jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment”

[Saba’ 34:14]

This was stated in the commentary on al-Bahr al-Raa’iq.

So asking a fortune-teller or soothsayer about anything is haraam, and that includes asking him about lost or stolen items, or asking him about a disease and the remedy for it.

The scholars of the Standing Committee for Issuing Fatwas were asked: Sometimes we lose some money or gold in our house, and we believe that it has been stolen, so we go to someone who is known as a mukhbir (‘the one with the news’), and tell him about that, and he promises us something good, and sometimes we find the lost item, and sometimes we don’t. What is the ruling on our going to these people?

They replied: It is not permissible for you to go to him because he is a soothsayer, and it was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) forbade going to soothsayers and their ilk, and asking them and believing them. End quote from Fataawa al-Lajnah al-Daa’imah (1/410).

Thirdly:

The one who has gone to this fortune-teller and asked him something has to repent to Allaah, may He be exalted, by regretting what he has done, resolving not to do it again, and not accusing anyone of stealing on the basis words of the fortune-teller and his helpers among the jinn, because the jinn tell lies, and they may accuse someone who is innocent so as to cause trouble among the Muslims. Repentance in this case is required from the one who went to the fortune-teller and asked him, and of the one who told him to do that, because both have fallen into sin. Please see question no. 32863 for information on repenting from asking and believing fortune-tellers.

The Muslim should turn to Allaah and ask Him to solve problems and difficulties, for all things are in His Hand, may He be glorified, as He says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilâh (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

And Allaah knows best.

This applies to your sister and her husband, and also applies to you. You should turn to Allaah and ask Him to relieve you of this accusation and wrong.

We advise your sister and her husband, and anyone who has anything to do with this matter, not to accuse anyone on the basis of the words of a charlatan or fortune-teller, because accusing someone who is innocent is a serious matter. The basic principle is that he is innocent and free of guilt. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever says of a believer something that is not true, Allaah will cause him to dwell in the mud of khabaal until he stops saying that.” Narrated by Abu Dawood 5129 from Ibn ‘Umar (may Allaah be pleased with him); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Mud of khabaal refers to mud and mire and what comes from the sweat of the people of Hell.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


122. Who has more right to her son – her or her husband whom she suspects of witchcraft? What are the signs of the practitioner of witchcraft?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Who has more right to her son – her or her husband whom she suspects of witchcraft? What are the signs of the practitioner of witchcraft?

My son is nearly 11 years old. He has become very aggressive; he does not respect me and shouts at me. Sometimes even he uses his hands without any justifications, after his father gave him a computer as a gift. His father deals by sihr, I do not know if he is sahir himself or not, Allah alone knows. He wants to take my son from me (as we are divorced).

How can I protect my son and myself? What can I do so that my son returns to how he was before? How can I know the reality of his father? In the case that I make sure he is a sahir and wants to harm me and my son, am I permitted to not let him see our son if he wanted to?.

Praise be to Allaah.

Firstly:

Islam enjoins parents to take care of their children and raise them well. Children will grow up on what they hear, read and see in their home, on the streets and in school, and whatever faults happen in their upbringing are because of faults in one or all of these aspects.

What has happened with your son, of his bad attitude towards you, may because of what he has seen and heard at home of the problems between you and your husband, which led to divorce, or it may be because of the influence of what he has seen and read on the computer, or it may be the result of witchcraft done against him by his father in order to take him from you. Any of these things is possible, or it may be all of these reasons combined that has lead to this bad behaviour of your son towards you.

Whatever the case, you have to set things straight by looking for the causes that have led to these problems, so that you can deal with the matter by dealing with the cause. If it is because of your problems with his father, then you must make him understand the reality of the situation and what happened [?} between you, in a way that is appropriate to his age and level of understanding. If the cause is what he hears, watches and sees on the computer then you must keep an eye on whatever he is looking at, and it is essential to teach him to make good use of the computer. If he does not respond, then you can forbid him to use it altogether. If the cause is his father doing witchcraft on him, then you can start to remedy it by using shar’i ruqyahs from the Qur’aan and saheeh dhikrs of the Prophet (peace and blessings of Allaah be upon him). There is no reason why you shouldn’t take him to someone whose religious commitment you trust, to treat him in the shar’i manner for such cases.

Secondly:

You can find out whether his father is really doing sihr (witchcraft) by finding out how he treats others or what he really says to those who visit him and consult him.

Some of the scholars have mentioned the signs of the saahir (practitioner of witchcraft) by means of which anyone can discern the saahir from those who are good and righteous. These signs are:

1. He asks the sick person for his mother’s name, and some personal possession of the one for whom treatment is sought, such as his hair or clothing.

2. He mumbles words that have no meaning and that the listener cannot understand. The muttering may be calls to the jinn or devils to come and serve him.

3. Another sign is that the saahir does not attend Jumu’ah prayer or the five daily prayers in the mosque.

4. He is dishevelled and smells bad, and he likes being in the dark and on his own.

5. He gives the sick person an amulet (“hijab”) containing some mumbo-jumbo, squares or numbers.

To find out the truth, he should have all or some of the characteristics. Thus you will know the truth about him. It should be noted that you may be exaggerating in suspecting him of witchcraft. You have to be fair in judging him, and fear Allaah before making accusations and claims of which he is innocent.

But so long as you have separated from him, we do not think that you should concern yourself too much with your ex-husband and whether he is a saahir or not; rather what you should do is focus on how to protect yourself and your son, and how to fulfil your duty of raising this boy.

Thirdly:

With regard to custody of the child, it is known that the purpose of custody is to protect and take care of the child. Hence a person’s right to custody is waived if he is immoral or corrupt, or if he neglects him, or if he travels a great deal, which would harm the child’s interests.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him):

It should be noted that there is no text which gives precedence to either parent in general terms, or chooses one of the parents in all cases. The scholars are unanimously agreed that neither of them is specified in all cases, rather when there is transgression of the limits or neglect, precedence is not to be given to the one who will be like that (i.e., the parent who will transgress the limits or be neglectful) over the one who is just and good and will do what is required.

Majmoo’ al-Fataawa (34/132).

It should be noted that the period of custody extends until the child reaches the age of discernment and independence, i.e., custody lasts until the child is able to discern and is independent of his guardian, in the sense that he can eat and drink by himself, and clean himself after going to the toilet by himself, and so on.

As he has reached the age of 11, he should be given the choice of living with his father or with you, so long as the choice is made by him freely, without any pressure or compulsion, and so long as the reason for his choice is not that he will never be told to pray or obey Allaah, or to do anything that is in his religious or worldly interests, because his choice in this case would be harmful to him. Many children care only about choosing the one who will spoil them the most or give them the toys and games that they want, so in that case he should not be allowed to have what he wants.

If it is proven that his father is engaging in witchcraft, then it is not permissible for him to take his son, rather he should be withheld from him until he repents sincerely to Allaah.

If it is not proven that the father is engaging in witchcraft, then the parents should cooperate in raising their son, and pay attention to what is in his best interests, so that their conflict will not be a cause of the children failing and being lost.

See also the answers to questions no. 8189 and 20705 and 21516.

We ask Allaah to set all your affairs straight and to guide your son to that which our Lord loves and is pleased with, and to set his father straight and protect his religious commitment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


123. Is it permissible for him to kill practitioners of witchcraft without the permission of the authorities?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is it permissible for him to kill practitioners of witchcraft without the permission of the authorities?

Witchcraft is widespread in our land and they annoy and harm the people. Is it permissible to kill them so that the people will be spared their evil?

Please note that our government allows them to work and takes taxes from them.

Praise be to Allaah.

Firstly:

If it is proven that a person is doing witchcraft then it is obligatory to kill him because of his evil and the harm that he is doing to people. This has been explained in the answer to question no. 13941.

What is required of those whom Allaah has placed in authority over people is to rule them in accordance with that which Allaah has revealed. Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires”

[al-Maa’idah 5:49]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa'idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa'idah 5:47]

It is not permissible at all to annul a punishment prescribed in sharee’ah. Even worse and more abhorrent than that is approving of the haraam deed and allowing the practitioner of witchcraft to work his magic in return for paying taxes.

This is a betrayal of trust which the ruler will be asked about on the Day of Resurrection, the Day on which he will bite his hand in regret, but it will be to no avail. Allaah says (interpretation of the meaning):

“And (remember) the Day when the Zaalim (wrongdoer, oppressor, polytheist) will bite at his hands, he will say: ‘Oh! Would that I had taken a path with the Messenger (Muhammad).

28. ‘Ah! Woe to me! Would that I had never taken so-and-so as a Khaleel (an intimate friend)!

29. “He indeed led me astray from the Reminder (this Qur’aan) after it had come to me. And Shaytaan (Satan) is to man ever a deserter in the hour of need.’”

[al-Furqaan 25:27-29]

Secondly:

If the ruler does not do what is required of him of carrying out punishments prescribed in sharee’ah, then no one of the Muslim masses has the right to do that, because punishments first require proof that this person deserves this punishment, then they require the authority to carry them out.

If the door is opened for people to carry out the shar’i punishments, chaos will reign in society and no one’s life or wealth will be safe.

The scholars of the Standing Committee said:

The one whose job it is to establish proof of witchcraft and carry out those punishments is the ruler who is in charge of the Muslims’ affairs, so as to ward off evil and to close the door to chaos.

Fataawa al-Lajnah al-Daa’imah (1/552).

In the answer to question no. 13941 we have quoted the words of Shaykh Sulaymaan al-‘Alwaan:

Once it is proven that a person is guilty of practicing magic, then he must be killed. This was proven from a group of the Sahaabah, but it is not for individuals to carry out this hadd punishment without the command of the ruler or his deputy, because carrying out the hadd punishments without the authority of the ruler may lead to mischief, and destroy any sense of security in the society, and undermine the position of the ruler. End quote.

We have mentioned the conditions of the ruler in carrying out hadd punishments in the answer to question no. 8980, where we mentioned that there is scholarly consensus on this point.

You have to warn the people against this practitioner of witchcraft and against going to him, and explain that this action may lead a person to kufr and going beyond the pale of Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


124. Expelling Shaytaan is done by reciting (Soorahs 113, 114 and 2)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Expelling Shaytaan is done by reciting (Soorahs 113, 114 and 2)

What is your view on the practice of burning a tray of coal that emits smoke, which is used to cover every nook and corner of the house, especially on Thursday nights? It is believed that this practice will rid the house of Jinns and Shaytaan. I have been told that the presence of smoke is one element where it is the food of Jinns. Is there a hadeeth on this practice?

Praise be to Allaah.

What you describe is a type of cheating or fraud, which the believer is not permitted to believe in or to do. I warn you against falling into the trap of Shaytan. You should read the last two soorahs of the Qur’aan and Soorat al-Baqarah in the house: this is the strongest protection against Shaytan; it will expel him from your house and protect you from his evil by the permission of Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


125. Should he read Qur’aan for those who are affected by the jinn or focus on da’wah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Should he read Qur’aan for those who are affected by the jinn or focus on da’wah?

We need to make da’wah, but one of us is focusing on treating those who are affected by the jinn.

Is it permissible to neglect da’wah in order to do this deed? How should those who are affected by evil whispers from the jinn be treated? Is it permissible to accept payment for this reading?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked this question and he said:

Calling people to Allaah (da’wah) is a communal obligation (fard kafaayah); if sufficient people undertake to do it, the rest are then absolved of the obligation. If a person finds that he has to do it and no one else can take his place, then it takes priority over reading Qur’aan over one who is affected by the jinn. That is because the results of da’wah are certain whereas the results of reading Qur’aan over one who is affected by the jinn may not be certain. How many people have had Qur’aan recited over them and have not benefited.

So if this man realizes that he has to do da’wah and no one else can take his place, then he must do da’wah even if that means he does not recite Qur’aan over one who is affected the jinn.

But if it is the matter of fard kafaayah, then you should look and decide what is in people’s best interests. If it is possible to combine the two – which seems to be the case – by devoting a day for one and day for the other whilst continuing to engage in da’wah, that is better, so that he may benefit his Muslim brothers who are suffering from this affliction and so that the work of calling people to Allaah may continue at the same time.

With regard to the correct treatment of those who are affected by the jinn, that varies from one case to another, but the best is to recite Qur’aan over the person, such as the words (interpretation of the meaning):

“O assembly of jinn and men! If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allaah)!

Then which of the Blessings of your Lord will you both (jinn and men) deny?

There will be sent against you both, smokeless flames of fire and (molten) brass, and you will not be able to defend yourselves.

Then which of the Blessings of your Lord will you both (jinn and men) deny?”

[al-Rahmaan 55:33-36]

Because this reminds them [the jinn] that they cannot flee from Allaah. You should also recite al-Mi’wadhatayn [the last two Soorahs of the Qur’aan] and Qul Huwa Allaahu Ahad [al-Ikhlaas 112] and Aayat al-Kursiy [al-Baqarah 2:255]. You may also preach to them as Shaykh al-Islam Ibn Taymiyah used to do, telling them, “It is haraam for you to harm the Muslims or to beat them,” etc.

With regard to accepting payment for that: if he does not take money that is better, but if he takes it without stipulating payment beforehand that is acceptable. If those for whom he is reading do not carry out their duties towards the reader and he insists that he will only read for them if he is given something in return, there is nothing wrong with that, as this is what the people of the raiding party sent out by the Prophet (peace and blessings of Allaah be upon him) did. It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: “A group of the companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and traveled until they stopped in (the land of) one of the Arab tribes. They asked them for hospitality but they refused to welcome them. The chief of that tribe was stung by a scorpion and they tried everything but nothing helped them. Some of them said, ‘Why don’t you go to those people who are camped (near us), maybe you will find something with them.’ So they went to them and said, ‘O people, our chief has been stung by a scorpion and we have tried everything but nothing helped him. Can any of you do anything?’ One of them said, ‘Yes, by Allaah, I will recite ruqyah for him, but by Allaah we asked you for hospitality and you did not welcome us, so I will not recite ruqyah for you until you give us something in return.’ Then they agreed upon a flock of sheep.’ Then he went and spat drily and recited over him Al-hamdu Lillaahi Rabb il-‘Aalameen [Soorat al-Faatihah]. (The chief) got up as if he was released from a chain and started walking, and there were no signs of sickness on him. They paid them what they agreed to pay. Some of them (i.e. the companions) then suggested to divide their earnings among themselves, but the one who performed the ruqyah said, ‘Do not divide them until we go to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, then wait and see what he tells us to do.’ So they went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. The Messenger of Allaah (peace and blessings of Allaah be upon him) asked, ‘How did you know that it (al-Faatihah) is a ruqyah?’ Then he added, ‘You have done the right thing. Share out (the flock of sheep) and give me a share too.’ And the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled.”

(Narrated by al-Bukhaari, 2276; Muslim, 2201)

See Liqa’ al-Baab al-Maftooh, 44.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


126. Is it permissible to pray that my jinn companion becomes Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is it permissible to pray that my jinn companion becomes Muslim?

Every individual among the sons of Adam has a jinn who has been appointed to be his constant companion (Qareen). Ibn Mas'ood reports that the Prophet, peace and blessings be upon him says: "The Messenger of Allah, peace and blessings of Allah be upon him, says: There is not one of you who does not have a jinn appointed to be his constant companion. They said, And you too, O Messenger of Allah? He said, Me too, but Allah has helped me and he has submitted, so that he only helps me to do good." (Reported by Muslim)

Is it possible to pray for our Jinn to become a Muslim?.

Praise be to Allaah.

The hadeeth you mention is a saheeh hadeeth. It was narrated by Muslim (no. 2714), but there is a difference of scholarly opinion as to the meaning of the word “fa aslama” in this hadeeth. This dispute and the most correct view was mentioned by al-Nawawi in his commentary on this hadeeth. He said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “There is none of you who does not have a companion (qareen) appointed for him from among the jinn.” They said, “Even you?” He said, “Even me, but Allaah helped me against him fa aslama [or fa aslamu], so he only tells me to do that which is good.”

There are two well-known views that have been reported. Those who read the phrase as fa aslamu said that it means, “So I am safe [aslamu] from his evil and temptation.” Those who read it as fa aslama said that it means, “The qareen became Muslim [aslama] and became a believer, so he only tells me to do that which is good.”

They differed as to which view is correct. Al-Khattaabi said: The correct version is fa aslamu [so I am safe]. Al-Qaadi ‘Iyaad thought that fa aslama [so he became Muslim] was correct, and this is the preferred version, because he then said, “so he only tells me to do that which is good.” And they differed concerning the report that says fa aslama. It was said that it means he submitted in the sense of surrendering, and it appears in this form (fa astaslama – so he surrendered) in reports narrated elsewhere than in Saheeh Muslim. And it was said that it means that he become a Muslim and a believer. This is the apparent meaning.

Abu Na’eem al-Asbahaani said in Dalaa’il al-Nubuwwah (1/185): It was said aslama meaning he believed. The Prophet (peace and blessings of Allaah be upon him) was the only one whose qareen became a Muslim and a believer.

Based on this, having one’s qareen become a Muslim was something that was unique to the Prophet (peace and blessings of Allaah be upon him).

So it is not prescribed for the Muslim to pray that his qareen become Muslim, because this is overstepping the limits in du’aa’ by asking Allaah for something that belongs only to the Prophet (peace and blessings of Allaah be upon him), and because there is no report that the Sahaabah, who were the keenest of all people to do good and the closest to it, asked Allaah to make their qareens become Muslim, and they did not ask the Messenger (peace and blessings of Allaah be upon him) to pray for that for them when they heard this hadeeth from him. There is no report that Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali, who were very keen to do good, or their sons, did that. We have to follow the guidance of these great Sahaabah because they understood this religion properly and learned it directly from its source, the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is not permissible for us to follow any path but theirs. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

This hadeeth was narrated in the context of warning the Sahaabah against the fitnah of the qareen. Al-Nawawi said: This hadeeth is a warning against the fitnah of the qareen and his whispers and temptation. [The Prophet (peace and blessings of Allaah be upon him)] warned us against him so that we can be as cautious as possible.” This is what we must do, according to sharee’ah.

It is sufficient for us to recite the du’aa’s that Allaah has taught us, for example:

“And say: ‘My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayaateen (devils).

And I seek refuge with You, My Lord! lest they should come near me’”

[al-Mu’minoon 23:97-98 – interpretation of the meaning]

And you should recite Soorat al-Ikhlaas and the Mi’wadhatayn (the last two soorahs of the Qur’aan) morning and evening, as well as the dhikrs narrated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him). You should also recite Aayat al-Kursiy before going to sleep, and Bismillaah il-Rahmaan il-Raheem before doing anything, and you should seek refuge with Allaah every time you notice the whispers of the Shaytaan. Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”

[Fussilat 41:36]

I ask Allaah to make you more keen to do good and to protect us and you from the Shaytaan and his whisperings. Ameen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


127. Definition of the evil eye, and ways of protecting oneself against it and treating it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Definition of the evil eye, and ways of protecting oneself against it and treating it

What is the evil eye? I've seen this terminology been used so many time on this webpage. Can you please explain in detail?.

Praise be to Allaah.

These follow some information and fatwas that have to do with the evil eye. We ask Allaah to benefit readers thereby.

The scholars of the Standing Committee were asked:

What is the definition of the evil eye? Allaah says (interpretation of the meaning):

“And from the evil of the envier when he envies”

[al-Falaq 113:5]

Is the hadeeth of the Prophet (peace and blessings of Allaah be upon him) saheeh in which it says that “One third of those who are in the grave are there because of the evil eye”? If a person thinks that someone is envying him, what should the Muslim do and say? If the person who put the evil eye on someone washes himself, will the water he used bring healing to his victim? And should he drink the water or wash himself with it?

They replied:

The Arabic word al-‘ayn (translated as the evil eye) refers to when a person harms another with his eye. It starts when the person likes a thing, then his evil feelings affect it, by means of his repeated looking at the object of his jealousy. Allaah commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) to seek refuge with Him from the envier, as He said (interpretation of the meaning):

“And from the evil of the envier when he envies”

[al-Falaq 113:5]

Everyone who puts the evil eye on another is envious, but not every envier puts the evil eye on another. The word haasid (envier) is more general in meaning than the word ‘aa’in (one who puts the evil eye on another), so seeking refuge with Allaah from the one who envies includes seeking refuge with Him from the one who puts the evil eye on another. The evil eye is like an arrow which comes from the soul of the one who envies and the one who puts the evil eye on another towards the one who is envied and on whom the evil eye is put; sometimes it hits him and sometimes it misses. If the target is exposed and unprotected, it will affect him, but if the target is cautious and armed, the arrow will have no effect and may even come back on the one who launched it.

Adapted from Zaad al-Ma’aad.

There are ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which speak of the effects of the evil eye. For example it is narrated in al-Saheehayn that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to tell me to recite ruqyah for protection against the evil eye.

Muslim, Ahmad and al-Tirmidhi narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The evil eye is real and if anything were to overtake the divine decree, it would be the evil eye. When you are asked to take a bath (to provide a cure) from the influence of the evil eye, you should take a bath.” This was classed as saheeh by al-Tirmidhi, and also by al-Albaani in al-Silsilah al-Saheehah, 1251.

Imam Ahmad and al-Tirmidhi (2059, where he classed it as saheeh) narrated that Asma’ bint ‘Umays said: “O Messenger of Allaah, the children of Ja’far have been afflicted by the evil eye, shall we recite ruqyah for them?” He said, “Yes, for if anything were to overtake the divine decree it would be the evil eye.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Abu Dawood narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The person who had put the evil eye on another would be ordered to do wudoo’, then the person who had been afflicted would wash himself (with that water). This was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Imam Ahmad (15550), Maalik (1811), al-Nasaa’i and Ibn Hibbaan narrated from Sahl ibn Haneef that the Prophet (peace and blessings of Allaah be upon him) came out and traveled with him towards Makkah, until they were in the mountain pass of al-Kharaar in al-Jahfah. There Sahl ibn Haneef did ghusl, and he was a handsome white-skinned man with beautiful skin. ‘Aamir ibn Rabee’ah, one of Banu ‘Adiyy ibn Ka’b looked at him whilst he was doing ghusl and said: “I have never seen such beautiful skin as this, not even the skin of a virgin,” and Sahl fell to the ground. They went to Messenger of Allaah (peace and blessings of Allaah be upon him) came and said, “O Messenger of Allaah, can you do anything for Sahl, because by Allaah he cannot raise his head.” He said, “Do you accuse anyone with regard to him?” They said, “ ‘Aamir ibn Rabee’ah looked at him.” So the Messenger of Allaah (peace and blessings of Allaah be upon him) called ‘Aamir and rebuked him strongly. He said, “Why would one of you kill his brother? If you see something that you like, then pray for blessing for him.” Then he said to him, “Wash yourself for him.” So he washed his face, hands, forearms, knees and the sides of his feet, and inside his izaar (lower garment) in the vessel. Then that water was poured over him, and a man poured it over his head and back from behind. He did that to him, then Sahl got up and joined the people and there was nothing wrong with him.

Classed as saheeh by al-Albaani in al-Mishkaat, 4562.

The majority of scholars are of the view that people can indeed be afflicted by the evil eye, because of the ahaadeeth quoted above and others, and because of the corroborating reports and other evidence.

With regard to the hadeeth that you mention, “One third of those who are in the grave are there because of the evil eye,” we do not know how sound it is, but the author of Nayl al-Awtaar said that al-Bazzaar narrated with a hasan isnaad from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Most of those who die among my ummah die because of the will and decree of Allaah, and then because of the evil eye.”

The Muslim has to protect himself against the devils among the evil jinn and mankind, by having strong faith in Allaah and by putting his trust in Him and seeking refuge with Him and beseeching Him, reciting the prayers for protection narrated from the Prophet (peace and blessings of Allaah be upon him), reciting al-Mi’wadhatayn [the last two soorahs of the Qur’aan], Soorat al-Ikhlaas, Soorat al-Faatihah, and Aayat al-Kursi.

Du’aa’s for protection include the following:

A’oodhu bi kalimaat-illaah il-taammati min sharri ma khalaqa (I seek refuge in the perfect words of Allaah from the evil of that which He has created).

A’oodhu bi kalimaat-illaah il-taammati min ghadabihi wa ‘iqaabihi, wa min sharri ‘ibaadihi wa min hamazaat al-shayaateeni wa an yahduroon (I seek refuge in the perfect words of Allaah from His wrath and punishment, from the evil of His slaves and from the evil promptings of the devils and from their presence).

And one may recite the words of Allaah:

“Hasbi Allaahu laa ilaaha illa huwa, ‘alayhi tawakkaltu wa huwa Rabb ul-‘arsh il-‘azeem

(Allaah is sufficient for me. Laa ilaaha illa Huwa (none has the right to be worshipped but He) in Him I put my trust and He is the Lord of the Mighty Throne)”

[al-Tawbah 9:129 – interpretation of the meaning]

And there are other similar du’aa’s that are prescribed in sharee’ah. This is what was meant by Ibn al-Qayyim in the words quoted at the beginning of this answer.

If it is known or suspected that a person has been afflicted by the evil eye, then the one who put the evil eye on him should be ordered to wash himself for his brother. So a vessel of water should be brought, and he should put his hand in it, rinse out his mouth into the vessel. Then he should wash his face in the vessel, then put his left hand into the vessel and wash his right knee, then put his right hand in the vessel and wash his left knee. Then he should wash inside his garment. Then the water should be poured over the head of the one on whom he put the evil eye, pouring it from behind in one go. Then he will be healed, by Allaah’s leave.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 1/186

Shaykh Muhammad al-Saalih al-‘Uthaymeen was asked:

Can the evil eye afflict a person? How is it treated? Does being on one's guard against it contradict putting one's trust in Allaah?

He replied:

Our opinion concerning the evil eye is that it is real and is proven both by Islamic teachings and by real life experiences. Allaah says (interpretation of the meaning):

“And verily, those who disbelieve would almost make you slip with their eyes (through hatred)”

[al-Qalam 68:51]

Ibn ‘Abbaas and others said, commenting on this verse: this means, they put the evil eye on you with their glances. The Prophet (peace and blessings of Allaah be upon him) said: “The evil eye is real and if anything were to overtake the divine decree, it would be the evil eye. When you are asked to take a bath (to provide a cure) from the influence of the evil eye, you should take a bath.” Narrated by Muslim. Al-Nasaa’i and Ibn Maajah narrated that ‘Aamir ibn Rabee’ah passed by Sahl ibn Haneef when he was bathing… and he quoted the hadeeth.

Reality confirms that and it cannot be denied.

In the event that you are afflicted by the evil eye, you should use the treatments recommended in sharee’ah, which are:

1 – Reciting ruqyah. The Prophet (peace and blessings of Allaah be upon him) said, “There is no ruqyah except in the case of the evil eye or fever.” al-Tirmidhi, 2057; Abu Dawood, 3884. Jibreel used to do ruqyah for the Prophet (peace and blessings of Allaah be upon him) and say, “Bismillaahi arqeeka min kulli shay’in yu’dheeka, min sharri kulli nafsin aw ‘aynin haasid Allaahu yashfeek, bismillaahi arqeek (In the name of Allaah I perform ruqyah for you, from everything that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).”

2 – Asking the person who has put the evil eye on another to wash, as the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aamir ibn Rabee’ah to do in the hadeeth quoted above. Then the water should be poured over the one who has been afflicted.

With regard to taking his waste, such as his urine and stools, there is no basis for doing so; the same applies to taking any of his belongings. Rather what is narrated is that which is mentioned above, washing his limbs and washing inside his garment, or likewise washing inside his headgear and garments. And Allaah knows best.

There is nothing wrong with taking precautions against the evil eye before it happens, and this does not contradict the idea of tawakkul (putting one's trust in Allaah). In fact this is tawakkul, because tawakkul means putting one’s trust in Allaah whilst also implementing the means that have been permitted or enjoined. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge for al-Hasan and al-Husayn and say: U’eedhukuma bi kalimaat Allaah al-taammati min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge for you both in the perfect words of Allaah, from every devil and every poisonous reptile, and from every evil eye).’” Al-Tirmidhi, 2060; Abu Dawood, 4737. And he would say, “Thus Ibraaheem used to seek refuge with Allaah for Ishaaq and Ismaa’eel, peace be upon them both.” Narrated by al-Bukhaari, 3371.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/117, 118

See also the answers to questions no. 7190 and 11359.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


128. Jinn possession and the rulings on jinn possession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Jinn possession and the rulings on jinn possession

Can jinn possess humans? And if this is possible, then how will the person be able to account for their actions, whilst they were possessed, on the Day of Judgement?.

Praise be to Allaah.

Firstly:

Yes, it is possible for jinn to possess humans. Allaah says in His Book (Interpretation of the meaning):

“Those who eat Ribaa [usury] will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

See also the answers to questions no. 11447, 42073, 39214 and 1819.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The fact that a jinni may enter the body of a human is proven by the consensus of the imams of Ahl al-Sunnah wa’l-Jamaa’ah. Allaah says (interpretation of the meaning):

“Those who eat Ribaa [usury] will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

and in al-Saheeh it is narrated from the Prophet (peace and blessings of Allaah be upon him) that “The shaytaan flows through the son of Adam like blood.” End quote.

Majmoo’ al-Fataawa (24/276, 277)

Secondly:

Possession is a kind of sickness. If a person who has this sickness is rational, then he has the choice and he will be brought to account for his words and actions. But if this sickness has overwhelmed him to the point that he has lost his mind and free will, then he is like one who is insane and is not accountable. Hence in Arabic the word mass (possession) is used to refer to junoon (insanity). See Lisaan al-‘Arab (6/217). But if he commits an act of aggression against another when he is insane and destroys his property, for example, then he must pay compensation for that.

See: Zaad al-Ma’aad (4/66-71)

It says in al-Mawsoo’ah al-Fiqhiyyah (16/106):

The fuqaha’ are unanimously agreed that insanity is like unconsciousness and sleep, rather it is more severe in the loss of free will, and it makes whatever he says invalid. For the one who is sleeping, all his verbal statements, such as divorce, becoming Muslim, turning apostate, selling, buying, etc, are invalid. So it is more appropriate that such statements be invalid in the case of insanity, because the insane person has no power of reasoning or discernment. They quoted as evidence for that the words of the Prophet (peace and blessings of Allaah be upon him): “The Pen has been raised from three: the sleeper until he awakens, the child until he reaches maturity and the insane person until he comes back to his senses.” Narrated by the authors of Sunan with a saheeh isnaad. The same applies to all verbal statements because of the potential for harm. End quote.

In (16/107) it says:

With regard to the rights of people such as compensation and the like: these are not waived, because he is not accountable for them, rather his guardian is responsible for paying financial dues from the wealth of the insane person. If he commits some crimes, he is accountable for them financially but not physically. If he destroys a person’s property when he is in a state of insanity, compensation must be paid, but if he kills someone there is no qisaas (retaliation), but the diyah must be paid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


129. Is it permissible to undo witchcraft by using witchcraft?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Undoing witchcraft by using witchcraft like it

Is it permissible to undo witchcraft by using witchcraft?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah and his family and companions.

Undoing the effects of witchcraft on one who has been bewitched means that one of the following two scenarios must apply:

1 – That the ruqyahs prescribed in sharee’ah and the prayers for refuge with Allaah that are narrated from the Prophet (peace and blessings of Allaah be upon him) and permissible medicines are used. There is nothing wrong with that, but one must be careful to adhere to the guidelines prescribed in Islam with regard to ruqyah. See question no. 12918.

2 – That the witchcraft is treated by means of witchcraft, which means getting close to the jinn by means of offering sacrifices and other kinds of acts of worship. This is not permissible, because this is a devilish action, and indeed it is major shirk and we must avoid it. Similarly it is not permissible to treat the problem by asking fortune-tellers, soothsayers and magicians for help and doing what they say, because they are not believers and they are liars and evildoers who claim to have knowledge of the unseen and who deceive people. The Messenger of Allaah (peace and blessings of Allaah be upon him) warned us against going to them and believing what they say. He (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” And he (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” The practitioners of witchcraft are kaafirs and it is not permissible to go to them or to ask them about anything or to believe them.

It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about nashrah. He said: “It is the work of the Shaytaan.” Narrated by Imam Ahmad in his Musnad, 3/294; Abu Dawood in his Sunan, 3868, with a jayyid isnaad. Nashrah means undoing witchcraft by means of witchcraft. What the Prophet (peace and blessings of Allaah be upon him) meant by nashrah is that which the people of the Jaahiliyyah used to do, when they would ask the practitioners of witchcraft to undo spells, or undoing witchcraft by means of a spell from another practitioner of witchcraft.

With regard to undoing witchcraft by means of ruqyah and prayers for refuge with Allaah as prescribed in sharee’ah, and permissible kinds of medicine, there is nothing wrong with that. This was stated by Ibn al-Qayyim and Shaykh ‘Abd al-Rahmaan ibn Hasan in Fath al-Majeed, and also by other scholars. Allaah is the One Whom we ask to keep the Muslims safe from all evils and to preserve their religious commitment and help them to understand their religion, and to keep them safe from everything that goes against His laws. May Allaah send peace and blessings upon His slave and Messenger Muhammad and upon his family and companions.

See Majmoo’ Fataawa Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him, 3/280.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


130. Is witchcraft real? Is it permissible to seek treatment from practitioners of witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is witchcraft real? Is it permissible to seek treatment from practitioners of witchcraft

Is there anything such as witch doctors? What should we do if someone says "I don't believe in magic" because "this is just an illusion"?.

Praise be to Allaah.

Sihr (witchcraft or magic) is a word referring to something hidden. It is real and there are kinds of witchcraft that may affect people psychologically and physically, so that they become sick and die, or husbands and wives are separated. Its effects happen by the will of Allaah. It is a devilish action, most of which is only achieved by means of shirk and drawing close to the jinn and shayaateen (devils) by means of that which they love, and it is based on associating others with Allaah (shirk).

There are doctors who are also practitioners of witchcraft, who treat people by means of seeking the help of the jinn. They claim to have knowledge of the sickness with no need to identify it, and they prescribe for the patient foods and drinks that bring him closer to his allies among the devils. He may tell them to slaughter a pig whilst saying “Bismillaah” over it, or to slaughter a permissible animal without saying “Bismillaah”, or when saying the name of one of the devils.

This is kufr or disbelief in Allaah, and it is not permissible under any circumstances to go to people like these. The hadd punishment for these people is execution. It has been proven from three of the Sahaabah (may Allaah be pleased with them) that the practitioners of witchcraft are to be put to death.

The Standing Committee was asked a question about this matter, in which it was said:

Please note that in Zambia there is a Muslim man who claims that he has with him a jinn, and the people come to him and ask him to treat their sicknesses, and this jinn states what their treatment should be. Is that permissible?

They replied:

It is not permissible for that man to use the jinn, and it is not permissible for the people to go to him seeking treatment for sickness through his using the jinn, or to meet any other need by this means.

Seeking treatment through human medical doctors and using permissible medicines is sufficient and means that there is no need for that, and it keeps people safe from the sorcery of the magicians.

It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” Narrated by Muslim.

And it was narrated by the authors of al-Sunan and by al-Haakim, who classed it as saheeh, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad.”

This man and his companions from among the jinn are regarded as being among the fortune-tellers and soothsayers, so it is not permissible to ask them anything or to believe them.

Fataawa al-Lajnah al-Daa’imah, 1/408, 409

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

Given that there are so many charlatans lately, who claim to be doctors and to treat people by means of magic and witchcraft, and they have become widespread in some countries and they exploit the naïveté of the ignorant, I thought that in the spirit of sincerity towards Allaah and His slaves, that I should explain the grave danger that this poses to Islam and the Muslims, because it involves dependence on something other than Allaah and going against His command and the command of His Messenger (peace and blessings of Allaah be upon him), so I say, seeking the help of Allaah:

It is permissible to seek treatment according to scholarly consensus. The Muslim may go to a doctor to seek treatment for internal diseases, injuries, nervous complaints, etc, so that he can identify the disease and treat it in an appropriate manner, using medicines that are permissible according to sharee’ah, based on his knowledge of medicine, because this comes under the heading of using the ordinary means, and it is not contrary to the idea of putting one's trust in Allaah. Allaah has sent down the disease but He has also sent down with it the cure; those who know it know it and those who do not do not. But Allaah has not created the healing for His slaves in that which He has forbidden to them, so it is not permissible for the sick person to go to a soothsayer who claims to know the unseen, in order to find out from them what is wrong with him. And it is not permissible for him to believe what they tell him, because they speak of the unseen without knowledge, or they summon the jinn and seek their help in doing what they want. The ruling on these people is that they are kaafirs and misguided, because they claim to have knowledge of the unseen. Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Abu Dawood and by the four authors of al-Sunan; classed as saheeh by al-Haakim who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller or soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” And it was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He does not belong to us who observes bird omens or has that done for him, or who seeks divination or who has that done for him, or who practices witchcraft or has that done for him. Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by al-Bazzaar with a jayyid isnaad.

These ahaadeeth demonstrate that it is forbidden to go to soothsayers, fortune-tellers, witches and the like, and ask them questions and believe them, and a warning is issued to those who do that. Community leaders and those in positions of power and authority must forbid going to fortune-tellers, soothsayers and the like, and not allow anyone who deals in such things to operate in the marketplaces or elsewhere. They should denounce them emphatically, and denounce those who go to them. We should not be deceived by the fact that they may get things right sometimes, or by the fact that many people go to them, because they are ignorant and the people should not be deceived by them. The Prophet (peace and blessings of Allaah be upon him) forbade going to them, asking them questions and believing them, because that is a great evil, a serious danger and leads to bad consequences, and because they are immoral liars. These ahaadeeth also indicate that soothsayers and witches are also kaafirs, because they claim to have knowledge of the unseen, which is kufr, and because they only reach their goals by serving the jinn and worshipping them instead of Allaah, which is kufr or disbelief in Him and associating others with Him (shirk). The one who believes them and their claims to have knowledge of the unseen is like them. Everyone who goes to these people and deals with them, is disowned by the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible for the Muslim to accept what they claim is a kind of treatment, such as their muttering mumbo-jumbo or pouring lead and other kinds of nonsense that they do. This is a kind of sorcery and deception of the people. Whoever accepts that is helping them in their falsehood and kufr.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 3/274-281.

Secondly:

With regard to witchcraft (sihr), it is real and is not an illusion, and it may have an effect by Allaah’s leave.

Al-Quraafi said: Sihr is real, and the person against whom it is done may die, or his nature or habits may be changed, even if he does not deal with it himself. This was the view of al-Shaafa’i and Ibn Hanbal…

Al-Furooq, 4/149.

The Mu’tazalis, Qadaris and some of the scholars held a different view, but no attention should be paid to that. Al-Quraafi and others mentioned that the Sahaabah were unanimously agreed that it is real before there appeared those who denied that.

The evidence of Ahl al-Sunnah concerning that is as follows:

1. Allaah says (interpretation of the meaning):

“but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, “We are for trial, so disbelieve not (by learning this magic from us).” And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not”

[al-Baqarah 2:102]

This verse clearly indicates what we are trying to say, which is that sihr (witchcraft) is real, and that the practitioner of witchcraft may create a division between a man and his wife thereby, and that he may harm people by means of his witchcraft, but he cannot do any harm except by Allaah’s leave.

2. Allaah says (interpretation of the meaning):

“And from the evil of those who practise witchcraft when they blow in the knots”

[al-Falaq 113:4]

“those who practise witchcraft when they blow in the knots” refers to female witches whose witchcraft involved tying knots then blowing into them. If witchcraft were not something real, Allaah would not have commanded us to seek refuge from it.

3. Further evidence is provided by the fact that the Prophet (peace and blessings of Allaah be upon him) was bewitched by the Jew Labeed ibn al-A’sam. This is a saheeh hadeeth that was narrated by al-Bukhaari and Muslim.

Ibn al-Qayyim said: The witchcraft which can cause sickness, lethargy, mental sickness, love, hatred and delusions is something that does exist and is known by the masses. Many people know it from experience.

Al-Tafseer al-Qayyim, p. 571

Thirdly:

There are many kinds of witchcraft, including illusions and deceiving the eyes. But not all sihr is like that. Some of the scholars listed different kinds of witchcraft, and counted eight kinds, the most well known of which are:

1. Knots and incantations

i.e., reciting words and mumbo-jumbo by means of which the witch is able to use the devils to do what he wants of harming the person being bewitched. But Allaah says (interpretation of the meaning):

“… but they could not thus harm anyone except by Allaah’s Leave”

[al-Baqarah 2:102]

2. Sleight of hand.

They become skilled in this by means of practice and training to do things quickly, and bring out something hidden.

For example, the magician may bring a dove and strange it in front of the audience, then he hits it with his hand and it gets up and flies.

But in fact there was a kind of anaesthetic in his hand and he made it smell it and made the audience think that he had strangled it and killed it, then when he hits it, he wakes it up from that stupor.

3. Bewitching the eyes.

This is very common among the liars; the magician does not really put a sword in his body, rather he bewitches the eyes of the audience, and puts the sword by his side, but the bewitched people think that he puts it through his middle.

These tricksters have become well known among us, because among the audience there are those who protected themselves with Qur’aan and dhikr, and remembered Allaah a great deal whilst sitting in the gathering watching the magician, so they saw what really happened, unlike what those who were bewitched saw.

4. Using chemicals

This is done well by those who know how substances react with one another, thus producing a substance that is not affected by some other substances, such as the Sufi Rifaa’iyyah who make people think that they are not affected by fire, when in fact they coat themselves with some fireproof substances. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) challenged them to wash with hot water before entering the fire and they refused because this would have exposed their deceit.

And there are many other things that the practitioners of witchcraft do, which could not happen unless Allaah decreed it.

See Tafseer Ibn Katheer, 1/146; Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/178; al-Sihr by Shaykh ‘Umar al-Ashqar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


131. The life and dwelling places of the jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The life and dwelling places of the jinn

I have read your explanation on Jinn (Reference No: 2340 ).

Can you please explain further, such as Jinn’s Life style, Housing, Children, Family life, Prayers (i. e. is it like ours), Burial after death, is normal Haram and Halal things applicable?, Do they fight each other like human, Categories (i. e. like ours blacks, Europeans, this country that country etc), do they effected by natural things like Rain, Winds, Earthquakes etc...

Praise be to Allaah.

Firstly:

The jinn are part of the creation of Allaah, and they are His slaves who are accountable and subject to commands and prohibitions, just like human beings. There are believers, disbelievers and evildoers among them. Those of them who do good will enter Paradise and those who do evil will deserve to be punished. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

And Allaah says concerning the jinn (interpretation of the meaning):

“‘There are among us some that are righteous, and some the contrary; we are groups having different ways (religious sects).’”

[al-Jinn 72:11]

“And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al-Qaasitoon (disbelievers those who have deviated from the Right Path). And whosoever has embraced Islam (i.e. has become a Muslim by submitting to Allaah), then such have sought the Right Path.

15. And as for the Qaasitoon (disbelievers who deviated from the Right Path), they shall be firewood for Hell”

[al-Jinn 72:14, 15]

With regard to their being accountable and subject to commands and prohibitions, the scholars are unanimously agreed that they are accountable. Some of the scholars suggested that the accountability to which they are subject is exactly the same as that to which human beings are subject, whilst others suggested that their accountability is in accordance with their abilities and capabilities. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

They are enjoined concerning basic matters and minor issues according to their nature; they are not like human beings in essence and reality, so the commands and prohibitions to which they are subject are not like those to which humans are subject, but they have in common with humans, the fact that they are subject commands and prohibitions, and rulings on what is permitted and what is forbidden. Concerning this I know of no dispute among the Muslims. End quote.

Majmoo’ al-Fataawa, 4/233.

With regard to their lives and dwelling places, they are like all other creatures, they have their own lives, they get married and produce offspring. Allaah says of Iblees (Interpretation of the meaning):

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you?”

[al-Kahf 15:50]

With regard to their dwellings, they often gather in ruins and unclean places like toilets and garbage dumps. The Prophet (peace and blessings of Allaah be upon him) said: “These toilets are haunted (inhabited by devils), so when anyone of you goes to the toilet let him say, ‘A’oodhu Billaahi min al-khubthi wa’l-khabaa’ith (I seek refuge Allaah from the male and female devils).” Narrated by Abu Dawood, 6; classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah, 1070.

With regard to the phrase al-khubthi wa’l-kabaa’ith (translated above as “male and female devils”), it has been suggested that al-khubth may mean evil and al-khabaa’ith may mean evil spirits, which includes both male and female devils.

There is no doubt that the jinn die, for they are included in the words of Allaah (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish”

[al-Rahmaan 55:26]

It should be noted that the world of the jinn is the world of the unseen, and we do not know anything about it except that which Allaah has told us in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him).

Based on this, we cannot say anything about them except that which has been narrated in the texts of Islam; anything other than that is hidden from us. Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

For more information on this topic, see the book ‘Aalim al-Jinn wa’l-Shayateen by Dr ‘Umar Sulaymaan al-Ashqar.

[Translator’s note: this book is available in English under the title The World of the Jinn and Devils in the Light of the Qur’aan and Sunnah, published as Vol. 3 of the Islamic Creed Series by the International Islamic Publishing House, Riyadh, Saudi Arabia.]

It should be noted that Allaah has given us information about the jinn and other creatures for our benefit, and what He has concealed from us we do not need to know. If knowing that was essential for us, Allaah would have told us. Hence we should not concern ourselves with such matters or look into the mysteries of the jinn which can only be known through revelation.

What a person should ask about is his religion, its acts of worship and beliefs, what he should do, and other important matters which have been enjoined or forbidden, so that he can be a true slave of Allaah.

In the companions of the Prophet (peace and blessings of Allaah be upon him) we have a good example. They did not ask the Messenger (peace and blessings of Allaah be upon him) about such matters in which there is no benefit in knowing and no harm in not knowing.

I ask Allaah to bless us with beneficial knowledge and enable us to do righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


132. Will the repentance of a witch be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Will the repentance of a witch be accepted?

Will the repentance of a witch (practitioner of witchcraft) be accepted by Allaah? Because I heard that a witch asked the Sahaabah about repenting after the death of the Messenger (peace and blessings of Allaah be upon him) and no one answered her. What did they say to her? Would her faith benefit her before Allaah? Why do the scholars issue fatwas about the acceptance of the witch’s repentance in this case?.

Praise be to Allaah.

Learning witchcraft and practising it constitute kufr. Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’”

[al-Baqarah 2:102]

A practitioner of witchcraft may do something that makes him an apostate, so he commits kufr and should be executed for his apostasy. Or he may practise witchcraft by doing something that does not constitute kufr. In that case there is a difference of scholarly opinion, but the correct view is that he should also be executed if it is proven that he is a practitioner of witchcraft. This is what the Sahaabah (may Allaah be pleased with them) did and enjoined other to do. If he is executed, he should not be washed or shrouded or buried in the Muslim graveyard.

There should be no hesitation in executing the practitioner of witchcraft, whether we say that he is a kaafir or not, because this is what is proven from the companions of the Prophet (peace and blessings of Allaah be upon him). Executing him prevents the spread of evil and serves as a deterrent to his fellow practitioners of witchcraft.

If a practitioner of witchcraft repents sincerely to Allaah, then Allaah will accept his repentance. This is between him and his Lord, before the matter reaches the courts. But if the matter reaches the Islamic court, then the qaadi should execute him without asking him to repent, so as to rid society of his evil. But it is not permissible for any individual to carry out the hadd punishment by himself, rather the matter must be referred to the authorities.

There follow some fatwas of the scholars on this matter:

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If a practitioner of witchcraft repents sincerely to Allaah, that will benefit him before Allaah, for Allaah accepts repentance from the mushrikeen and others, as He says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins”

[al-Shoora 42:25]

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

But in this world it is not accepted. The correct view is that he is to be executed. If it is proven to the court that he is a practitioner of witchcraft, then he should be executed, even if he says, “I have repented.” His repentance between him and Allaah is valid, if he is sincere, and that will benefit him before Allaah, but according to the Islamic ruling he is to be executed, just as ‘Umar executed the practitioners of witchcraft, because their evil is great. They may say, “We have repented,” but they may be lying, and the people will be harmed and may not be safe from their evil because of the repentance that they show. So they should be executed, and their repentance will benefit them before Allaah if they are sincere. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/111

2 – The Shaykh (may Allaah have mercy on him) also said:

The correct view according to the scholars is that the practitioner of witchcraft should be executed without being asked to repent, because of the seriousness of their evil. Some scholars are of the view that they should be asked to repent, and that they are like any other kaafirs who should be asked to repent. But the correct scholarly view is that they should not be asked to repent because their evil is so great, and because they conceal their evil and their kufr; they may claim to have repented but they are lying, and may cause a great deal of harm to people as a result. Hence the scholars were of the view that the one who is known and proven to be a practitioner of witchcraft should be executed even if he claims that he has repented and that he regrets what he has done; he should not be believed.

Hence it is narrated that ‘Umar (may Allaah be pleased with him) wrote to the commanders of the troops telling them to execute every practitioner of witchcraft they found, so as to guard against their evil. Abu ‘Uthmaan al-Nahdi said: “We executed three practitioners of witchcraft.” This is how it was narrated in Saheeh al-Bukhaari from Bajaalah ibn ‘Abdah. [It was also narrated by Abu Dawood with a saheeh isnaad, and the original report is in al-Bukhaari].

And it is narrated in a saheeh report that Hafsah executed a slave woman of hers because she found out that she was engaging in witchcraft. And when the great Sahaabi Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) saw a practitioner of witchcraft playing with his head – making the people think that he was cutting off his head and putting it back – he approached him without him realizing and killed him, and said: “Now put your head back if you are telling the truth!”

Conclusion: the evil of the practitioners of witchcraft is great, hence it is obligatory to execute them. If the authorities know that they are practitioners of witchcraft, and that is proven with shar’i evidence, then they have to execute them, so as to protect society from their evil and corruption. End quote.

3 –The Shaykh also said (8/111):

If he is executed, the funeral prayer should not be offered for him, and he should not be buried in the graveyard of the Muslims; he should be buried in the graveyard of the kaafirs. He should not be buried in the graveyard of the Muslims, the funeral prayer should not be offered for him, and he should not be washed or shrouded. We ask Allaah to keep us safe and sound.

4 – He also said:

The ruling on the practitioner of witchcraft who is known to make people imagine things, or whose actions result in harm for people, such as causing people to see things that are not there, making a man beloved to his wife or a wife beloved to her husband, or the opposite, which causes harm to people, if that is proven by means of evidence in the Islamic court, then this practitioner of witchcraft must be executed and his repentance should not be accepted even if he repents.

We have quoted above the report narrated from ‘Umar (may Allaah be pleased with him), who ordered his commanders to kill the practitioners of witxhcraft so as to prevent their mischief on earth and to stop them disturbing the Muslims and causing harm to people. As soon as they are found out, then it is obligatory for the Muslim leaders to execute them even if they say “We have repented”, because there is no guarantee. If they are sincere in their repentance, that will benefit them before Allaah, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

If a person comes to the authorities without having been found out and tells them that he has repented, and that in the past he used to do such and such, but he has repented to Allaah and he seems outwardly to be good, then his repentance should be accepted, because he has come voluntarily, seeking goodness and announcing his repentance without having been found out and without anyone making any claims against him. So if he comes in a manner that does not suggest any kind of trickery, then his repentance should be accepted, because he has come repenting and expressing regret, like any other kaafir who may have a bad past, then Allaah blesses him by enabling him to repent without being forced do that by anyone and without anyone making any claims against him. End quote. Majmoo’ Fataawa al-Shaykh Ibn Baaz (8/81, 82) 5 – The scholars of the Standing Committee said: If the practitioner of witchcraft does any act of kufr in his magic, then he is to be executed as a hadd punishment for his kufr. If it is proven that he killed by means of his magic someone whose life is protected by sharee’ah, then he should be executed as a qasaas punishment. If he did not do any act of kufr or kill anyone by means of his magic, then there is a difference of scholarly opinion with regard to executing him for his witchcraft. But the correct view is that he should be executed as a hadd punishment for his apostasy. This is the view of Abu Haneefah, Maalik and Ahmad (may Allaah have mercy on them), because his magic ipso facto means that he is a kaafir, because the verse (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic

[al-Baqarah 2:102]

indicates that all practitioners of witchcraft are kaafirs. And it is proven in Saheeh al-Bukhaari that Bajaalah ibn ‘Abdah said: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote saying: Execute every practitioner of witchcraft, male or female, and we executed three practitioners of witchcraft. And it was narrated that Hafsah, the Mother of the Believers (may Allaah be pleased with her) ordered that a slave girl of hers who had put a spell on her be executed, and she was executed. Narrated by Maalik in al-Muwatta’. And it is proven that Jundub said: The punishment for the practitioner of witchcraft is a blow with the sword. Narrated by al-Tirmidhi who said: the correct view is that it is mawqoof. Based on this, the ruling on the practitioner of witchcraft asked about in the question is that he should be executed according to the correct scholarly view. The one whose job it is to confirm that witchcraft has taken place and to carry out the punishment is the ruler who is charge of the Muslims’ affairs, so as to ward off mischief and close the door to chaos. End quote. Fataawa al-Lajnah al-Daa’imah, 1/551-553 6 – Shaykh Ibn ‘Uthaymeen said: Is this execution a hadd punishment or killing him because of his kufr? Both are possible, based on the details about the kufr of the practitioner of witchcraft that we have discussed above. But based on the above discussion we say: if a person’s witchcraft constitutes kufr, then his execution is that of an apostate, but if his witchcraft does not constitute kufr, then it comes under the heading of protection against serious harm, and it must be implemented as the ruler sees fit. Conclusion: Practitioners of witchcraft must be executed, whether or not we say that it is because of their kufr, because they make people sick and may even kill them, they cause separation between husband and wife, and vice versa, and they may bring about reconciliation between enemies and thus attain their goals. One of them may bewitch a person to make him like him and get what he wants from him, such as if one of them bewitches a woman in order to have his way with her, and because they spread mischief on earth. So it is obligatory for the authorities to execute them without asking them to repent, so long as that is done to ward off their harm and the great damage they may cause. The hadd punishment has nothing to do with being asked to repent; when the offender is caught the hadd punishment must be carried out. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 9/508, 509. This is a commentary on Kitaab al-Tawheed. 7 – Shaykh Ibn ‘Uthaymeen also said: The view that (practitioners of witchcraft) should be executed is in accordance with the principles of sharee’ah, because they spread mischief on earth and their mischief is one of the greatest forms of mischief. So executing them is obligatory for the ruler, and it is not permissible for the ruler to fail to execute them, because if such people are left alone and their actions become widespread, they will cause mischief in their own land and in the land of others. But if they are executed the people will be safe from their evil and the people will be deterred from indulging in witchcraft. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen (9/509). This is a commentary on Kitaab al-Tawheed. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


133. Do the jinn play any role in causing miscarriage or deformity of the foetus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Do the jinn play any role in causing miscarriage or deformity of the foetus?

Are the jinn able to affect the foetus in his mother’s womb by causing a miscarriage or causing him to be deformed?.

Praise be to Allaah.

You should know that Allaah is the One Who creates the foetus in his mother’s womb. Allaah says (interpretation of the meaning):

“He creates you in the wombs of your mothers, creation after creation in three veils of darkness. Such is Allaah your Lord. His is the kingdom. Laa ilaaha illa Huwa (none has the right to be worshipped but He). How then are you turned away?”

[al-Zumar 39:6]

He is the One Who shapes him as He wills. Allaah says (interpretation of the meaning):

“He it is Who shapes you in the wombs as He wills. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:6]

He is the One Who decides how long the foetus will remain and when he will emerge. Allaah says (interpretation of the meaning):

“Allaah knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion”

[al-Ra’d 13:8]

Shaykh al-Shanqeeti (may Allaah have mercy on him) said, after mentioning the different views on the meaning of this verse:

All of these opinions boil down to one thing, which is that Allaah knows by how much the wombs fall short or exceed. This falling short may mean a shortfall in numbers, or the lack of a limb in the foetus, or a shortfall in the length of the pregnancy, if she miscarries before the usual term. And this exceeding may mean an additional limb, or additional numbers, or exceeding the usual length of pregnancy. Allaah knows all that, and the verse includes all that. End quote.

Adwa’ al-Bayaan, 3/73.

Thus you should know that the idea that there is something that is called the taabi’ or tabee’ah in the womb, which causes miscarriage or deformity of the foetus, is an idea which has no validity. It is one of the myths of the common folk.

The scholars of the Standing Committee were asked:

I got married on the eighth of Dhu’l-Hijjah 1403 AH. The woman whom I married is the daughter of my maternal aunt. On the first day of Ramadaan 1405 AH Allaah blessed me with a boy whom I called Moosa. In Sha’baan of 1406 AH my wife miscarried a foetus after the third month.

In Rabee’ al-Awwal of 1407 AH, Allaah caused my son Moosa to die. As I told you, my wife is the daughter of my maternal aunt, and after my son Moosa died, my aunt – who is my wife’s mother – came to me and said to me that she had gone to a man who has knowledge of the Book and said that this man had said to her that there is a taabi’ah – or a tabee’ah – from among the jinn with my wife, who kills her children out of envy (hasad) and resentment because of what she has. This man could put a stop to that tabee’ah or taabi’ah from among the jinn.

I refused that, and on the third day of Sha’baan last year, 1407 AH, Allaah blessed me with a daughter whom I called Mastoorah, but Allaah caused her to die the day she was born. My aunt came to me and said to me: Didn’t I tell you to go to that man and put an end to this matter? She insisted that we go to him and my father also insisted that we should go to that man who could put a stop to that taabi’ah or tabee’ah. I asked them to wait a while, so that perhaps Allaah would inspire me, and praise be to Allaah Who has guided me to write this letter to you, in the hope that Allaah will enable you to advise us on this matter, knowing that this matter is causing me constant anguish.

They replied:

You have done well by refusing to go with your aunt – the mother of your wife – to a man who claims to have knowledge of the Book, because he is a kaahin (sorcerer). You have also done well by asking the people of knowledge for the right answer. You should recite ruqyahs prescribed in Islam for yourself and your wife and the children with whom you have been blessed. Recite al-Faatihah over each of them, and the three mu’awwidhaat – Qul Huwa Allaahu Ahad, Qul A’oodhu bi Rabb il-Falaq and Qul A’oodhu bi Rabb il-Naas (the last three soorahs of the Qur’aan). After each time, blow into your palms and wipe them over the face and the front of the body. And recite this du’aa’:

U’eedhuka bi kalimaat Allaah al-taammati min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge for you in the perfect words of Allaah, from every devil and every poisonous reptile, and from every evil eye)

I also advise you to buy the following books: al-Adhkaar al-Nabawiyyah by Imam al-Nawawi, al-Kalim al-Tayyib by Ibn Taymiyah, and al-Waabil al-Sayyib by Ibn al-Qayyim, for they contain many beneficial dhikrs and ruqyahs that are prescribed in Islam. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/619, 620

They were also asked:

Some people who do not have children are advised by others to buy a billy goat, which should be of a certain colour, such as black; they tell them to tether it in their house for a certain length of time, and they say the reason why they are not having children is because of a female jinn called a taabi’ah. They claim that if the billy goat is kept in the house, this will prevent that jinn from entering the house, and that will result in the wife becoming pregnant. What is the ruling on that?

They replied:

It is not permissible to do that, and this is a kind of sorcery. There is no sound basis for what has been mentioned; rather it is lies and falsehood. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/584.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


134. The story of magic against the Prophet (peace and blessings of Allaah be upon him) and its meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The story of magic against the Prophet (peace and blessings of Allaah be upon him) and its meaning

Is the hadith about the magic on Prophet (PBUH) authentic? i've heard alot about this.

Praise be to Allaah.

The hadeeth of magic against the Prophet (peace and blessings of Allaah be upon him) is a saheeh hadeeth which was narrated by al-Bukhaari, Muslim and other imams of hadeeth. Ahl al-Sunnah accept this story and no one denies it except an innovator. There follows the text of the hadeeth, its source, its meaning and the refutation by the scholars of those who deny it.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: A spell was put on the Prophet (peace and blessings of Allaah be upon him) until he imagined that he had done a thing when he had not done it. One day he made du’aa’ then he said: “Do you know that Allaah has shown me in what lies my cure? Two men came to me and one of them sat at my head and the other at my feet. One of them said to the other, ‘What is ailing the man?’ He said: ‘He has been bewitched.’ He said: “Who has bewitched him?’ He said: ‘Labeed ibn al-A’sam.’ He said, ‘With what?’ He said: ‘With a comb, the hair that is stuck to it, and the skin of pollen of a male date palm. He said: ‘Where is it?’ He said, ‘In the well of Dharwaan.’” The Prophet (peace and blessings of Allaah be upon him) went out to the well, then he came back and said to ‘Aa’ishah when he came back: “Its date palms are like the heads of devils.” I said: “Did you take it out?” He said: “No. Allaah has healed me, and I feared that that might bring evil upon the people.” Then the well was filled in.

Narrated by al-Bukhaari, 3268; Muslim, 2189.

'A comb

and the hairs stuck to it and.' The first one asked, 'Where is that?'

The other replied, '(That is) in the well of Dharwan.' " So

Allah's Apostle along with some of his companions went

there and came back saying, "O 'Aisha, the color of its

water is like the infusion of Henna leaves. The tops of

the date-palm trees near it are like the heads of the

devils." I asked. "O Allah's Apostle? Why did you not

show it (to the people)?" He said, "Since Allah cured me,

I disliked to let evil spread among the people." Then he

ordered that the well be filled up with earth

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Al-Maazari said: The innovators rejected this hadeeth and claimed that it detracted from the status of Prophethood and cast aspersions upon it. They said: Everything that leads to that is false. And they said that accepting that meant that we could not be sure of the laws that he prescribed, because it is possible that he imagined that he was seeing Jibreel when he was not there, and that something had been revealed to him when nothing had been revealed. Al-Maazari said: All of this is to be rejected, because the evidence that the Prophet (peace and blessings of Allaah be upon him) was truthful in what he conveyed from Allaah and that he was infallible in conveying it is well established. The miracles bear witness to his truthfulness and accepting something when there is evidence to the contrary is false. With regard to some worldly matters for which he was not sent and which have nothing to do with his message, then he was exposed to the same as all other human beings, such as sickness. It is not far-fetched to say that he could be made to imagine something with regard to worldly matters that was not true, whilst at the same time he was protected against such things with regard to matters of religion.

Some people said that what is meant by this hadeeth is that he (peace and blessings of Allaah be upon him) imagined that he had had intercourse with his wives when he had not done so. This is something that people frequently imagine in their dreams, so it is not far-fetched to say that he could have imagined that when he was awake.

I – Ibn Hajar – say: This is what is stated clearly in the report of Ibn ‘Uyaynah that is narrated by al-Bukhaari, which says: “until he thought that he had had intercourse with his wives when he had not done so.”

‘Iyaad said: Thus it is clear that the witchcraft prevailed over his body and physical faculties, not over his discernment and beliefs…

Al-Mahlab said: The protection of the Prophet (peace and blessings of Allaah be upon him) against the devils does not mean that they would not try to harm him. In al-Saheeh it is narrated that a devil wanted to spoil his prayer but Allaah protected him against him. The same applies to witchcraft; the harm that affected him did not have any impact on his conveying of the message, rather it was akin to any other kind of sickness that afflicted him, such as having difficulty in speaking or doing certain things, or experiencing illusions that did not last. Rather it passed and Allaah foiled the plots of the devils. End quote.

Fath al-Baari, 10/226, 227

Ibn al-Qayyim (may Allaah have mercy on him) said:

How the Prophet (peace and blessings of Allaah be upon him) was guided to treat the spell which Jews cast on him:

This has been denied by some people who said that this could not have happened to him, and they thought that it was a shortcoming and a fault. But it is not as they think, rather it comes under the heading of sickness and pain that befell him; it is a kind of illness which befell him just as he was also affected by poison – there is no difference between the two. It is proven in al-Saheehayn that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was bewitched until he thought that he had had intercourse with his wives when he had not done so, and that is the worst kind of witchcraft.” Al-Qaadi ‘Iyaad said: Witchcraft is a kind of sickness which happened to him like other kinds of sickness. That cannot be denied and it does not detract from his Prophethood.

With regard to his imagining that he had done something when he had not done it, that does not have any impact on his truthfulness, because of the evidence to that effect and the scholarly consensus that he was protected from that. Rather it was one of the matters of this world which are not the reason for which he was sent, and which are not the basis of his virtue and in which he was like all other human beings. It is not far-fetched to say that he might imagine some things that were not real, then things became clear to him later on, as indeed happened. End quote.

Zaad al-Ma’aad, 4/124

So it is clear that the hadeeth is saheeh, and that it does not detract from the status of Prophethood. Allaah, may He be glorified and exalted, protected His Prophet (peace and blessings of Allaah be upon him) and made him infallible before this spell was cast, during it and afterwards. The spell did no more than make the Prophet (peace and blessings of Allaah be upon him) think that he had had intercourse with his wives when he had not done so; it had to do with a purely worldly matter, and had nothing to do with his conveying of the message at all. The words of the scholars quoted above are sufficient, and whoever wants to know more may refer to Fath al-Baari and Zaad al-Ma’aad.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


135. Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

It is well known that the devils are chained up in Ramadaan and that yawning comes from the Shaytaan, so why do we yawn in Ramadaan?

And it is known that making images of human beings is haraam, so is the transmission of television pictures regarded as haraam?.

Praise be to Allaah.

Al-Bukhaari (6226) and Muslim (2994) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes sneezing and dislikes yawning, so if one of you sneezes and praises Allaah (by saying Al-hamdu Lillaah), it is a duty upon every Muslim who hears him to say to him, Yarhamuk Allaah (may Allaah have mercy on you). With regard to yawning, it is from the Shaytaan so if one of you feels like yawning, let him suppress it as much as he can, for if one of you yawns the Shaytaan laughs at him.

Concerning the meaning of that, it was said that the Shaytaan likes to see a person yawning because it makes him look different and so he laughs at him. It does not mean that the Shaytaan is the one who makes him yawn. And it was said that yawning is attributed to the Shaytaan because yawning comes from fullness of the stomach, which generates laziness, which happens under the influence of the Shaytaan. Al-Nawawi (may Allaah have mercy on him) said: Yawning is attributed to the Shaytaan because it promotes whims and desires, because it stems from heaviness of the body, excessive relaxation and fullness of the stomach. So what is meant is a warning against the thing that leads to that, which is eating too much.

Al-Manaawi (may Allaah have mercy on him) said: It is attributed to him because he is the one who calls for giving the self its share of desires. What is meant here is to warn against the things that lead to that, which is eating too much and eating one's fill, which makes the body feel too heavy and tired to do acts of worship.

There should be no confusion stemming from the fact that people yawn during Ramadaan even though the devils are chained up at that time, because what is meant by saying that it is from the Shaytaan is that he likes it. The fact that he likes it and approves of it does not mean that he is not chained, rather that could happen even if he was chained.

Based on the view that this is caused by the influence of the Shaytaan, either directly or indirectly, it was said that the ones who are chained up during Ramadaan are the maarids among the devils (i.e., the strong evil ones) only, and that others remain as they are, so yawning may be caused by those who are not chained up.

But based on the view that what is meant by the chaining up of the devils is that their influence on the believers is less during that month than in other months, perhaps yawning results from the little influence that they are still able to have during Ramadaan.

For more information on the chaining of the devils during Ramadaan please see question no. 39736. See question no. 37965 to find out the answer to the question: How can sins happen in Ramadaan when the devils are chained up?

With regard to the ruling on the transmission of television pictures, you will find the answer in question no. 10326.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


136. What are the prescribed means of warding off sihr before it happens?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Prescribed means of warding off sihr (witchcraft) before it happens

What are the prescribed means of warding off sihr before it happens?.

Praise be to Allaah.

Among the most important means of warding off the danger of sihr before it happens is seeking protection through the adhkaar (dhikr) prescribed in Islam, making du’aa’ and reciting prayers seeking refuge that were narrated from the Prophet (peace and blessings of Allaah be upon him). These include:

1 – Reciting Aayat al-Kursiy [al-Baqarah 2:255] after every prescribed prayer, after reciting the adhkaar which are prescribed after the salaam.

2 – Reciting Aayat al-Kursiy when going to sleep. This is the greatest aayah in the Qur’aan, in which Allaah says (interpretation of the meaning):

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyum (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursiy extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great”

[al-Baqarah 2:255]

3 – Reciting “Qul huwa Allaahu ahad”, “Qul a’oodhu bi Rabb il-Falaq” and “Qul a’oodhu bi Rabb il-Naas” [i.e., the last three soorahs of the Qur’aan] following every prescribed prayer, and reciting these three soorahs (three times) at the beginning of the day after Fajr prayer, and at the beginning of the night after Maghrib prayer.

4 – Reciting the last two aayahs of Soorat al-Baqarah at the beginning of the night. These are the aayahs in which Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’ — and they say, ‘We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all).’

Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. ‘Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Mawlaa (Patron, Supporter and Protector) and give us victory over the disbelieving people”

[al-Baqarah 2:285-285]

And it was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites Aayat al-Kursiy at night will have ongoing protection from Allaah and no devil will come near him until morning comes.” And it was also narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites the last two aayahs of Soorat al-Baqarah at night, that will suffice him.” The meaning – and Allaah knows best – is that that will be sufficient protection for him against all evil.

5 – Seeking refuge in the perfect words of Allaah from the evil of that which He has created, night and day and when stopping to rest anywhere, be it in the city, in the desert, in the air or on the sea. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever stops to rest and says, ‘A’oodhu bi kalimaat Allaah il-taammah min sharri ma khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ nothing will harm him until he moves on from that place.”

6 – The Muslim should say at the beginning of the day and the beginning of the night (three times): “Bismillaah alladhi laa yadurr ma’a ismihi shay’un fi’l-ardi wa laa fi’l-samaa’i wa huwa al-samee’ al-‘aleem (In the name of Allaah with Whose name nothing on earth or in heaven can cause harm, and He is the All-Hearing, All-Knowing).” According to saheeh reports, the Messenger of Allaah (peace and blessings of Allaah be upon him) urged us to recite this, and this is a means of keeping safe from all evil.

These adhkaar and prayers for refuge are among the greatest means of warding off the evil of sihr (witchcraft) and other evils, for the one who recites them regularly with sincerity and faith, putting his trust in Allaah and depending upon Him, and being content with that.

They are also some of the most effective weapons for warding off sihr after it has happened, along with humbly beseeching Allaah constantly and asking Him to remove the harm and relieve the distress. Among the du’aa’s which have been narrated from the Prophet (peace and blessings of Allaah be upon him) to treat diseases such as sihr and other things is the ruqyah by means of which he (peace and blessings of Allaah be upon him) used to treat his companions: “Allaahumma Rabb al-naas, adhhib il-ba’s, washfi anta al-Shaafi laa shifaa’a illa shifaa’uka shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, remove the harm and heal him, for You are the Healer and there is no healing except Your healing, with a healing which does not leave any disease behind).” There is also the ruqyah by means of which Jibreel treated the Prophet (peace and blessings of Allaah be upon him): “Bismillaah urqeeka min kulli shay’in yu’dheeka, wa min sharri kulli nafsin aw ‘aynin haasid Allaah yashfeek, bismillaah urqeek (In the name of Allaah I perform ruqyah for you, from every thing that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).” This should be repeated three times. And Allaah knows best.

Majmoo’ Fataawa wa Maqaalaat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), vol. 8

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


137. Ruling on one who thinks that sihr is OK so long as it does not cause any problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Ruling on one who thinks that sihr is OK so long as it does not cause any problems

What do you think about a man who used ruqyah, but he did not think that it helped him, so he turned from that to sihr (magic, witchcraft), and he says, I think that it is OK so long as it does not cause any problems?

Praise be to Allaah.

Sihr is evil and is kufr. If a sick person is not cured by reading (Qur’aan and du’aa’s), then we should note that medicine does not guarantee a cure either, because not every treatment produces the desired result. Allaah may delay the healing for a long time, or the person may die from this sickness. It is not a condition of treatment that the person should be healed. If a person is treated by reading Qur’aan and does not recover, that is not an excuse for turning to sihr, because we are commanded to take the permissible means prescribed in sharee’ah, and we are forbidden to use haraam means. The Prophet (peace and blessings of Allaah be upon him) said, “O slaves of Allaah, seek treatment but do not seek treatment with that which has been forbidden to you.” And it was narrated that he (peace and blessings of Allaah be upon him) said: “Allaah does not make your healing in that which He has forbidden to you.”

All things are in the hand of Allaah, may He be glorified. He is the One Who heals whomsoever He wills, and He decrees sickness and death for whomsoever He wills, as He says (interpretation of the meanings):

“And if Allaah touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things” [al-An’aam 6:17]

“And if Allaah touches you with harm, there is none who can remove it but He; and if He intends any good for you, there is none who can repel His Favour which He causes it to reach whomsoever of His slaves He wills. And He is the Oft-Forgiving, the Most Merciful [Yoonus 10:107]

So the Muslim must be patient and seek reward with Allaah. He must limit himself to the means that Allaah has permitted, and beware of that which Allaah has forbidden, whilst also believing that the decree of Allaah is beneficial and that His command cannot be put back, as Allaah says (interpretation of the meanings):

“Verily, His Command, when He intends a thing, is only that He says to it, ‘Be!’ and it is! [Yaa-Seen 36:82]

“And you cannot will unless (it be) that Allaah wills the Lord of the ‘Aalameen (mankind, jinn and all that exists) [al-Takweer 81:29]

And there are many similar aayaat.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 112.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


138. Is it permissible to learn how to remove spells from a person affected by magic?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Ruling on learning magic and removing spells from a person affected by magic

Is it permissible to learn how to remove spells from a person affected by magic?

Praise be to Allaah.

If that is by doing something permissible, such as reciting du’aa’s that are prescribed or permitted in Islam, or by using a ruqyah that is prescribed in Islam, there is nothing wrong with that. But if a person learns magic in order to counteract magic, or for any other purposes, then that is not permitted and in fact is something which nullifies a person’s Islam, because it is not possible to learn it without falling into shirk. That happens by worshipping the shayaateen (devils), by offering sacrifices to them and making vows to them, and other kinds of worship, and offering sacrifices to them and seeking to draw close to them with things that they love, until they serve a person and do what he wants. This is the mutual benefit which Allaah refers to in the aayah (interpretation of the meaning):

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing.’”

[al-An’aam 6:128]

Majmoo’ah Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, p. 118

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


139. Ruling on sick person visualizing the one who put the evil eye on him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Ruling on sick person visualizing the one who put the evil eye on him

How correct is it for a sick person to visualize the one who put the eye on him as a result of Qur’aan being recited over him, or the raaqi asking his qareen (jinn companion) to show the sick person who put the eye on him?

Praise be to Allaah.

For the sick person to visualize the one who put the eye on him as a result of Qur’aan being recited over him, or the qaari’ (reciter) telling him to do so, is a devilish action and is not permitted, because it is seeking the help of the shayaateen (devils). The jinn is the one who makes him visualize the person who afflicted him with the evil eye, and this is haraam, because it is seeking the help of the shayaateen, and because it creates enmity among people and causes fear and terror to be spread among people. It comes under the aayah (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

And Allaah knows best.

[Translator’s note: Raaqi means one who does ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


140. Using amulets, and how to deal with nightmares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Using amulets, and how to deal with nightmares

A friend of mine when he was younger could not sleep as he used to get nightmares...he was taken by his father to a peer (a holy man) who made him a necklace with a little box thingy ? which appareblty contained holy scriptures? is this allowed in islam? & his is now 24 so what woudl you recommend for him to do to escape thes nighmares?.

Praise be to Allaah.

Firstly:

It is not permissible to go to fortunetellers and soothsayers and other such charlatans. Whoever goes to them and asks them about anything, his prayer will not be accepted for forty days, and whoever believes their claim to have knowledge of the unseen or to be able to relieve hardship and bring benefits is a kaafir, as it says in the saheeh ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him).

It is not permissible to use turquoise (as a charm) and amulets. A stern warning is used in the saheeh Sunnah to the one who does that.

It was narrated from ‘Uqbah ibn ‘Aamir al-Juhani that a group of people came to the Messenger of Allaah (peace and blessings of Allaah be upon him), and he accepted the allegiance of nine and refrained from accepting the allegiance of one. They said: “O Messenger of Allaah, you accepted the allegiance of nine and not this one.” He said: “He is wearing an amulet.” He put his hand in and took it off, then he accepted his allegiance, and said: “Whoever uses an amulet has committed shirk (has associated partners with Allaah).” Narrated by Ahmad, 16969. This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 492.

In the answer to question no. 10542 you will find the details of the ahaadeeth which have been narrated concerning amulets, and the rulings of the scholars on amulets containing verses from the Qur’aan and amulets consisting of other things.

In that answer, Shaykh Sulaymaan ibn ‘Abd al-Wahhaab is quoted as saying:

“This scholarly difference was concerning hanging up amulets which contain Qur’aan or names and attributes of Allaah, so what do you think about the things which were innovated later on, doing spells (ruqyah) using the names of shayaateen (devils) and others and hanging them up, and even being attached to those shayaateen, seeking refuge in them, slaughtering animals for them, asking them to ward off harm and bring benefits – actions which are pure shirk? This is prevalent among many of the people, except for those whom Allaah keeps safe and sound.”

And Shaykh Haafiz Hukmi said:

If they (amulets) contain anything other than the two revelations and instead contain mumbo-jumbo from the Jews or worshippers of the temple, stars or angels, or those who use the services of the jinn, etc., or they are made of pearls, strings, iron rings, etc., then this is shirk, i.e., hanging them up or wearing them is shirk, beyond a doubt.

Secondly:

In the answer to question no. 9577 you will find some means of protection against nightmares and disturbing dreams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


141. Can sihr (magic, witchcraft) have an affect on the marital relationship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The effect of sihr on the marital relationship

Can sihr (magic, witchcraft) have an affect on the marital relationship?

The saahir (person who practises sihr) does things by which he affects people with sihr. Sometimes this is by illusion or making things appear to be something else, as Allaah said concerning the sorcerers of Pharaoh (interpretation of the meaning):

“and their sticks, by their magic, appeared to him as though they moved fast” [Ta-Ha 20:66]

They do actions that change how things look in people’s eyes, so that they see things other than they really are, as Allaah says in Soorat al-A’raaf (interpretation of the meaning):

“So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic” [al-A’raaf 7:116]

So they do things to bewitch people’s eyes, so that they see a rope as a snake or a stick as a moving snake, when it is not a snake at all but only a stick or a rope.

They may also bewitch people in other ways, so that a man becomes hateful to his wife, or vice versa. They may do this by bewitching their eyes, or by giving them evil potions which they get from the shayaateen, or by tying knots on which they blow and pray to the shayaateen instead of to Allaah, and seek their help in harming people. So a man may imagine that his wife is not the wife he knows, and she may appear ugly or hateful to him, or a wife may imagine that her husband is not the husband that she knows, and she sees him as something ugly and terrifying, because of what these criminals have done. So their sihr may be of two types, one of which involves illusions and tricking the eyes, so that they do not see things as they really are.

The other kind includes that which is called al-sarf and al-‘atf (spells aimed at creating hatred or love), which is done by tying knots and blowing on them, and using potions which they make by inspiration of the shayaateen. This second kind may make a man love or hate his wife, or a woman love or hate her husband. It may also affect a person's relationship with people other than his or her spouse. Hence Allaah has commanded us to seek refuge with Him from the evil of those who blow onto knots, and to seek refuge with Him from every evil.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 80

Created with the Personal Edition of HelpNDoc: Free Kindle producer


142. Jinn entering human bodies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Jinn entering human bodies

In the last few days a controversy has arisen concerning the matter of jinn entering human bodies. Some say that this is rationally impossible, because of the difference in the essences from which they were created, as man was created from clay and the jinn from fire. It has also been said that the shayaateen (devils) have no power other than waswaas (insinuating whispers) and that Allaah has not given them any power over man. And it is said that the recorded tapes that are in circulation (recordings of jinn supposedly speaking through people) are no proof of anything. What is your response to all this?

Praise be to Allaah.

The fact that jinn can enter human bodies is proven in the Qur’aan and Sunnah, and by the consensus of Ahl al-Sunnah wa’l-Jamaa’ah, and by real-life events. No one disputes this apart from the Mu’tazilah who give priority to their own rational analysis over the evidence of the Qur’aan and Sunnah. We will mention a little about this below:

Allaah says (interpretation of the meaning):

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa’…” [al-Baqarah 2:275]

Al-Qurtubi said in his Tafseer (part 3, p. 355): “This aayah is proof that those people are wrong who deny that epilepsy is caused by the jinn and claim that its causes are only physical, and that the Shaytaan does not enter people or cause madness.”

Ibn Katheer said in his Tafseer (part 1, p. 32), after mentioning the aayah quoted above: “They will not rise from their graves on the Day of Resurrection except like the way in which the epileptic rises during his seizure, when he is beaten by the Shaytaan. This is because they will rise in a very bad state. Ibn ‘Abbaas said: the one who consumes ribaa will rise on the Day of Resurrection crazy and choking.”

According to a saheeh hadeeth narrated by al-Nasaa’i from Abu’l-Yusr, the Prophet (peace and blessings of Allaah be upon him) used to pray: “Allaahumma innee a’oodhu bika min al-taraddi wa’l-haram wa’l-gharaq wa’l-harq, wa a’oodhu bika an yatakhabatani al-shaytaan ‘ind al-mawt ( O Allaah, I seek refuge with You from being thrown from a high place, old age, drowning and burning; and I seek refuge with You from being beaten by the Shaytaan at the time of death).” Commenting on this hadeeth in Al-Fayd (part 2, p.148), al-Manaawi said: “[The phrase] ‘and I seek refuge with You from being beaten by the Shaytaan at the time of death’ means, lest he should wrestle with me and play with me, and damage my religious commitment or mental state (at the time of death) by means of his insinuating whispers which cause people to slip or lose their minds. The Shaytaan could take control of a person when he is about to depart this world, and misguide him or stop him from repenting…”

Ibn Taymiyah (Majmoo’ al-Fataawa, 42/276) said: “The fact that jinn can enter human bodies is proven by the consensus of Ahl al-Sunnah wa’l-Jamaa’ah. Allaah says (interpretation of the meaning): ‘Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa’…’ [al-Baqarah 2:275]. And in as-Saheeh it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: ‘The Shaytaan flows through the son of Adam as the blood flows through his veins.’”

‘Abd-Allaah ibn al-Imaam Ahmad ibn Hanbal said; “I said to my father, ‘There are some people who say that the jinn do not enter the body of the epileptic.’ He said: ‘O my son, they are lying; the jinn could speak through this person.’” Commenting on this, Ibn Qudaamah said: “What he said is well known, because a person may suffer an epileptic seizure and speak in a language that no one understands, and his body may be beaten with blows that would fell a camel, but the epileptic does not feel them at all, and he is also unaware of the words he is saying. The epileptic and others may be dragged about, or the carpet on which he is sitting may be pulled, and utensils may be moved about from place to place, and other things may happen. Anyone who witnesses such a thing will know for sure that the one who is speaking through the person and moving these things is not human.” And he said, may Allaah have mercy on him: “There is no one among the imaams of the Muslims who denies that jinn may enter the body of the epileptic and others. Anyone who denies that and claims that Islam denies it is lying about Islam. There is nothing in the proofs of sharee’ah to show that it does not happen.”

So the fact that jinn may enter human bodies is proven in the Qur’aan and Sunnah, and by the consensus of Ahl al-Sunnah wa’l-Jamaa’ah, some of whose comments we have quoted above.

As regards the aayah (interpretation of the meaning): “but they could not thus harm anyone except by Allaah’s Leave” [al-Baqarah 2:102], this is undoubtedly a clear indication that the jinn cannot harm anyone through witchcraft or epilepsy or through any other kind of disturbance or misguidance, except with the permission of Allaah. As al-Hasan al-Basri said: “Whomever Allaah wills, He gives them power over him, and whomever He does not will, He does not give them power over him, and they cannot do anything to anyone except with the permission of Allaah.” The Shaytaan (who is the disbelieving jinn) may gain power over the believers by making them sin and by making them neglect the remembrance and Tawheed of Allaah and sincerity in worshipping Him. But he has no power over the righteous slaves of Allaah, as Allaah says (interpretation of the meaning):

“Verily, My slaves (i.e. the true believers of Islamic Monotheism) — you have no authority over them. And All-Sufficient is your Lord as a Guardian” [al-Israa’ 17:65]

During the Jaahiliyyah the Arabs were well aware of this and mentioned it in their poetry. For example, the poet al-A’shaa likened his she-camel’s energy to that of one who was touched by the jinn, and said that it was the jinn who was giving her her energy.

As regards the causes of epilepsy, Ibn Taymiyah explained (in Majmoo’ al-Fataawa, 19/39) the causes. He said: “When the jinn touch a person with epilepsy, it may be because of desire or love, just as happens between one human and another… or it may – as is usually the case – be because of hatred and punishment, such as when a person has harmed them or they think that he has harmed them deliberately, either by urinating on them or pouring hot water on them or killing them, even if the person did that unknowingly. There are ignorant and wrongdoing ones among the jinn who may punish a person more than he deserves, or they may be playing with him and mistreating him, like foolish people among mankind.”

And I say: the way to save oneself from this is to remember Allaah and speak His Name at the beginning of all things, as it was reported that the Prophet (peace and blessings of Allaah be upon him) used to mention Allaah in many cases, such as when eating, drinking, mounting his riding-beast, taking off his clothes for any reason, having intercourse and so on…

As regards treatment (of one whose body has been entered by the jinn), Ibn Taymiyah said (Majmoo’ al-Fataawa, 19/42): “When the jinn attack a person, they should be told of the rulings of Allaah and His Messenger, proof should be established against them, and they should be commanded to do what is good and told not to do what is evil, just as should be done in the case of people, as Allaah says (interpretation of the meaning): ‘And We never punish until We have sent a Messenger (to give warning)’ [al-Israa’ 17:15].” Then he said: “If the jinn does not leave after being addressed in this manner, then it is permissible to rebuke him, tell him off, threaten him and curse him, as the Messenger of Allaah (peace and blessings of Allaah be upon him) did with the Shaytaan when he came with a falling star to throw it in his face, and the Messenger (peace and blessings of Allaah be upon him) said: “I seek refuge with Allaah from you and I curse you with the curse of Allaah” – three times. (Narrated by al-Bukhaari).We may also seek help against the jinn by remembering Allaah (dhikr) and reciting Qur’aan, especially Aayat al-Kursi. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites it will remain under the protection of Allaah and no shaytaan (devil) will be able to approach him until the morning.” (Narrated by al-Bukhaari). And al-Mi’wadhatayn (the last two soorahs of the Qur’aan) may also be recited.

As for psychiatrists who do not treat the epileptic in the manner described, they cannot do him any good at all.

This issue may be discussed in much more detail, but what we have said here is sufficient for those who want to know a little about this matter, Praise be to Allaah, the Lord of the Worlds.

Masaa’il wa rasaa’il, Muhammad Mahmoud al-Najdi, p. 23

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


143. What is the correct ruling on one who practices magic or witchcraft?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Correct ruling on one who practices magic or witchcraft

What is the correct ruling on one who practices magic or witchcraft?

Praise be to Allaah.

Magic in all its forms in haraam according to all divinely-revealed laws, and there is scholarly consensus that magic and learning magic are haraam.

Magic goes against that which the Messengers brought and it opposes the purpose for which the Books were revealed.

Most of the scholars were of the view that the one who practices magic is a kaafir whom the authorities are obliged to execute.

Allaah says (interpretation of the meaning):

“Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic…”

[al-Baqarah 2:102]

“but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us)’”

[al-Baqarah 2:102]

This proves that that magic is kufr

Most of the Shaafa’i fuqahaa’ were of the view that the one who practices magic is not a kaafir unless he believes that magic is permitted or he believes something like the people of Babylon believed, that practicing magic would bring them closer to the seven stars [which they used to worship].

This is subject to further debate; there is no evidence to suggest that (describing the one who practices magic as a kaafir) is conditional upon his believing that to be permissible.

The correct view is that the one who practices magic is a kaafir, whether he believes it to be haraam or not. Simply doing magic is kufr. This is the apparent meaning of the evidence, and there are no other texts to contradict this.

Once it is proven that a person is guilty of practicing magic, then he must be killed. This was proven from a group of the Sahaabah, but it is not for individuals to carry out this hadd punishment without the command of the ruler or his deputy, because carrying out the hadd punishments without the authority of the ruler may lead to mischief, and destroy any sense of security in the society, and undermine the position of the ruler.

Shaykh Sulaymaan al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


144. Tying a string over which verses of Qur’aan have been recited

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Tying a string over which verses of Qur’aan have been recited

Is it permissible to recite the Qur'an over a piece of string, etc, and tie that over a child's wrist to protect him from the evil eye or other diseases?

Alternatively, is it permissible to place Qur'anic Ayat in a small metal capsule and tie it over the wrist of Muslims to serve as protection from the evil eye or mishaps.

People in my community do both of this very frequently. They get the local masjid imam to provide the service. I do not want to do this for my child unless there is a sound basis for it in the Shari'ah.

Please help me find out the truth.

Praise be to Allaah.

It is not permissible to tie this string or any other kind of amulets. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever hangs up an amulet, may Allaah not fulfil his need.”

And he said: “Whoever hangs up anything will be abandoned to its care,” and, “Whoever hangs up an amulet has committed shirk.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to tear away these things, as stated in the hadeeth narrated from ‘Imraan ibn Husayn, which says that the Prophet (peace and blessings of Allaah be upon him) saw a man on whose hand was a bracelet of brass. He said, “What is this bracelet?” He said, “It is to prevent weakness.” He said, “Take it off, for it will only make you more weak.” This was narrated by Ibn Maajah.

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


145. Finding lost and stolen items through soothsayers and fortune-tellers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Finding lost and stolen items through soothsayers and fortune-tellers

I lost an important invoice book that belongs to the company, and if it does not turn up it will cause me a great deal of trouble. I sent one of my relatives to a religious man to ask him how I could find this book. He told me to bring a child of 11 or 12 years of age and give him an egg on which was written something in blue, and he covered the child with a head-cloth and recited some Qur'aan, then he askd the child whether he could see the one who had taken the book. The child told us of the description and name of a person we know very well but whom the child does not know. What is the ruling on that?.

Praise be to Allaah.

Firstly:

The saheeh ahaadeeth indicate that it is haraam to go to fortune-tellers and soothsayers, and to ask them questions and believe them. For example, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” Narrated by Muslim (2230).

And he (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a fortune-teller and believes him, has disbelieved in what Allaah revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Ahmad (9779), Abu Dawood (3904), al-Tirmidhi (135) and Ibn Maajah (939). Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Baghawi (may Allaah have mercy on him) said: The fortune-teller is the one who claims to have knowledge of things by means of certain practices which will lead him to know where stolen and lost items are, etc. Quoted in al-Zawaajir ‘an Iqtiraafal-Kabaa’ir (2/178).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The fortune-teller (al-‘arraaf): it was said that this refers to the soothsayer (al-kaahin), who is the one who foretells the future.

And it was said that this is a general term which includes soothsayers, astrologers, geomancers and the like, who claim to have knowledge of the unseen by means of certain practices that they use. This is a more general meaning and is indicated by the derivation of the word, which is derived from ma’rifah (knowledge), so it applies to all those who deal with these things and claim to have knowledge of them. End quote from al-Qawl al-Mufeed ‘ala Kitabal-Tawheed (2/48).

Trying to find out the identity of the thief in the manner described is a kind of soothsaying and fortune-telling which is haraam, as it relies on using the services of the jinn and trusting them. You should not be deceived by the fact that the fortune-teller recites Qur’aan, because this is just a trick that these followers of falsehood use.

See question no. 21124 for information on the signs of witches (practitioners of witchcraft), fortune-tellers and soothsayers.

Secondly:

Some scholars are of the view that the one who claims to have knowledge of stolen things, or who claims that the jinn will tell him about them is a kaafir. Ibn Nujaym (may Allaah have mercy on him) said in Bayaan al-Mukaffiraat: Going to a soothsayer and believing him when he says, I know where stolen things are, and what I say is based on what the jinn tell me. End quote from al-Bahr al-Raa’iq (5/130). And he is guilty of kufr by saying, what I say is based on what the jinn tell me, because the jinn, like humans, do not have knowledge of the unseen, as Allaah says of them (interpretation of the meaning):

“So when he fell down, the jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment”

[Saba’ 34:14]

This was stated in his footnote to al-Bahr al-Raa’iq.

With regard to going to a fortune-teller and asking him something, this is subject to further discussion.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Asking fortune-tellers and the like falls into different categories:

1 – Merely asking him a question. This is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him something, his prayer will not be accepted for forty days.” The fact that he will be punished for asking him indicates that it is haraam, because there is no punishment except for doing something haraam.

2 – Asking him and believing him and accepting what he says. This is kufr, because believing him with regard to knowledge of the unseen represents disbelief in the Qur’aan, where Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65]

3 – Asking him in order to test him and find out whether he is telling the truth or lying, not in order to accept what he says. There is nothing wrong with this. The Prophet (peace and blessings of Allaah be upon him) asked Ibn Sayyaad: “What am I hiding from you?” He said: al-Dukh. He said: “Be quiet! You can never go beyond your station.”

The Prophet (peace and blessings of Allaah be upon him) asked him about something that he was thinking of in order to test him, and he told him of it.

4 – Asking him in order to demonstrate his inability and lies, so he tests him about some things. This may be obligatory or required. End quote from al-Qawl al-Mufeed (2/49).

The scholars of the Standing Committee for Issuing Fatwas were asked: Sometimes we lose some money or gold in the house, and we think that it has been stolen. So we got to one of the people (a “mukhbir”) and we tell him the story and explain that to him, and he promises to help us. Sometimes we get the lost item back and sometimes we do not. What is the ruling on our going to these people?

They replied: It is not permissible to go to him because he is a soothsayer, and it is narrated in saheeh reports that the Prophet (peace and blessings of Allaah be upon him) forbade going to soothsayers and the like and asking them questions and believing them. End quote.

Fataawa al-Lajnah al-Daa’imah (1/410)

They were also asked(1/411): You said in the previous question that going to a “mukhbir” is not permissible because he is a soothsayer. I would like to point out here that the people to whom we go are known for their adherence to the teachings of Islam. They do not recite anything except Qur’aan and hadeeth with regard to matters such as those that I have mentioned in my question. What is the ruling on our going to them?

They replied: Simply reciting Qur’aan and hadeeth will not show them where the lost item is or bring it back. Whoever goes to someone who claims to know where lost items are just by reading Qur’aan and ahaadeeth is going to a soothsayer and charlatan, even if he claims to be righteous and religious. He may make an outward show of reciting Qur’aan and hadeeth in order to mislead and deceive, but inwardly they are soothsayers and fortune-tellers. End quote.

Thirdly:

The who one goes to the fortune-teller and asks him something has to repent to Allaah and regret what he has done, and resolve not to do it again. He should not accuse anyone of stealing on the basis of what the fortune-teller and his helpers among the jinn say, because the jinn tell lies. They may accuse an innocent person in order to spread corruption among the Muslims. Repentance in this case is required from the one who went to the fortune-teller and asked him, and it is also required from the one who told him to do that, because they have all fallen into sin. See question no. 32863 with regard to repentance from asking fortune-tellers and believing them.

The Muslim should beseech Allaah and turn to Him when problems and calamities befall him, because all things are in His hand, as he says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

It is not appropriate at all for a Muslim to put his religious commitment at risk for the sake of finding something that he has lost, because the most precious thing that the Muslim should guard is his religious commitment, and he should do whatever he can to protect it as it is more precious than money or anything else. And it should never be the other way round, under any circumstances whatsoever.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


146. How to get rid of witchcraft after coming across evidence of it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How to get rid of witchcraft after coming across evidence of it

We brought in a servant, and now after seven months, one day after she left the washroom, we found some hair that was tied up in an unnatural manner, wrapped around four times with a thread. The hair does not belong to anyone in the family. Then we examined her handbag and we found four more bundles of the same hair, each one wrapped around four times with a thread. What should we do with this hair? Please note that it is not the hair of the servant either.

Praise be to Allaah.

Rolling up hair and tying it with thread is one of the methods used by practitioners of witchcraft. They tie up these bundles and blow onto them, reciting their false incantations. Whoever finds any such thing should undo the knots and pull the bundle apart whilst reciting al-mu’awwidhaat (soorahs of Qur’aan seeking protection with Allaah). Then he should destroy it by burning it and so on. Zayd ibn Arqam (may Allaah be pleased with him) narrated: A Jewish man used to enter upon the Prophet (peace and blessings of Allaah be upon him) who trusted him. He tied some knots and placed them in a well belonging to a man from among the Ansaar. He suffered because of that for several days – or, according to the hadeeth of ‘Aa’ishah, for six months – then two angels came to visit him. One sat at his head and the other at his feet. One of them said, “Do you know what is ailing him?” He said: “So and so who used to enter upon him tied some knots for him and threw them into the well of So and so, the Ansaari. He should send a man to him to take the bundle out, and he will find that the water has turned yellow.” Then Jibreel came to him, bringing the revelation of al-Mi’wadhatayn, and he told him that a Jewish man had bewitched him and that the materials used were in the well of So and so. Then he sent a man – according to another isnaad, he sent ‘Ali (may Allaah be pleased with him) – who found that the water had turned yellow. He took out the bundle and brought it to him, and he told him to untie it and recite a verse of Qur’aan. He started to recite and untie it, and every time he untied a knot, he felt a little better, until he was fully recovered.”

Narrated by al-Albaani in al-Silsilah al-Saheehah, 6/615; al-Haakim, 4/460; al-Nasaa’i, 2/172; Ahmad, 4/367; al-Tabaraani.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: One of the remedies for witchcraft, which is also one of the most effective remedies, is to try hard to find out where the material has been put, whether in the ground, in the mountains, and so on. If that can be found out, and it can be taken out and destroyed, the spell will be broken. End quote. Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz, 3/280.

He also said: Efforts should be made to find out what the witch has done. If he has put some hair, for example, in a certain place, or put it in a comb and so on, if it is known that he has put it in a certain place, it should be taken out and burned or destroyed. Then its effects will be cancelled out and what the witch wanted to do will be annulled. Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz, 8/144.

You should beware of this servant and try to send her back to her country. The household members should also try to protect themselves by reciting the dhikrs prescribed in sharee’ah, such as the dhikrs for morning and evening, when going to sleep, when entering and leaving the house, and when eating and drinking.

There are means of protecting oneself against the dangers of witchcraft before it happens, the most important and beneficial of which is protecting oneself by reciting the dhikrs, du’aa’s and prayers for protection that are prescribed in sharee’ah, such as reciting Aayat al-Kursiy after every obligatory prayer, after the dhikrs that are prescribed after the salaam. It may also be recited when going to sleep. Aayat al-Kurisy is the greatest verse in the Holy Qur’aan, in which Allaah says (interpretation of the meaning):

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursiy extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great”

[al-Baqarah 2:255]

One may also recite Qul Huwa Allaahu ahad, Qul ‘Aoodhu bi Rabb il-Falaq and Qul ‘a’oodhu bi Rabb il-naas (i.e., the last three soorahs of the Qur’aan) following every obligatory prayer, and recite these three soorahs three times at the beginning of the day, after Fajr prayer, and at the beginning of the night, after Maghrib.

Another dhikr is to recite the last two verses of Soorat al-Baqarah at the beginning of the night. In these verses Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) “We make no distinction between one another of His Messengers” — and they say, “We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all).”

286. Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. “Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Mawlaa (Patron, Supporter and Protector) and give us victory over the disbelieving people”

[al-Baqarah 2:285-286]

It is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever recites Aayat al-Kursiy at night will have protectors from Allaah and no devil will come near him until morning comes.” And it is reported in a saheeh report that he (peace and blessings of Allaah be upon him) also said: “Whoever recites the last two verses of Soorat al-Baqarah at night, that will suffice him.” The meaning – and Allaah knows best – is that they will suffice him against all evil.

You should also frequently recite du’aa’s seeking refuge in the “perfect words of Allaah from the evil of that which He has created, night and day, when stopping in any place in the city or in the desert, by air or by sea, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever makes a stop then says: ‘A’oodhu bi kalimaat Allaah il-taammati min sharri ma khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ nothing will harm him until he moves on from that place.”

At the beginning of the day and at the beginning of the night, the Muslim should say three times: “Bismillaah illaahi laa yadurru ma’a ismihi shay’un fi’l-ard wa la fi’l-sama’ wa huwa al-samee’ ul-‘aleem (In the name of Allaah with Whose name nothing is harmed on earth nor in heaven, and He is the All-Hearing, All-Knowing)” because it is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged that, and that is a means a protection against all evil.

These dhikrs and prayers for protection are among the greatest means of protecting oneself against the evils of witchcraft and other evils, for the one who recites them regularly and with sincerity, faith and trust in Allaah, depending on Him and keeping their minds and hearts open to what the evidence says. They are also one of the greatest weapons for removing the effects of witchcraft once it has taken place; as well as that one should beseech Allaah a great deal and ask Him to relieve the harm.

Another du’aa’ that has been narrated from the Prophet (peace and blessings of Allaah be upon him) for treating sickness caused by witchcraft and other things, and which the Prophet (peace and blessings of Allaah be upon him) used as a ruqyah to treat his companions, is: “Allaahumma Rabb al-Naas, adhhib al-ba’s wa’shfi, anta al-Shaafiy, laa shifaa’a illa shifaa’uka, shifaa’an laa yughaadiru saqaman (O Allaah, Lord of mankind, remove the evil and grant healing, for You are the Healer. There is no healing except Your healing, which does not leave any sickness).” This should be recited three times.

And there is the ruqyah with which Jibreel (peace be upon him) treated the Prophet (peace and blessings of Allaah be upon him): “Bismillaah urqeek, min kulli shay’in yu’dheek, wa min sharri kulli nafsin aw ‘aynin haasidin Allaah yushfeek, bismillaah urqeek (In the name of Allaah I perform ruqyah for you, from everything that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).” This should also be repeated three times.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 3/277-279.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


147. Is there any virtue or distinction for one who dies as the result of witchcraft?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is there any virtue or distinction for one who dies as the result of witchcraft?

I have a colleague whose grandmother died as the result of witchcraft, after three years of being bewitched. They tried to treat her but to no avail. My colleague is asking me whether her death is normal or whether there is any virtue or anything that distinguishes a person who dies as the result of witchcraft?.

Praise be to Allaah.

After researching the matter, we could not find any evidence or report which indicates that there is any special virtue for one who dies as the result of witchcraft, except that if the victim of witchcraft bears this calamity with patience, he will have the reward of those who are patient, and what a great reward that is. Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

The Prophet (peace and blessings of Allaah be upon him) said: “The greater reward comes with the greater trial. When Allaah loves a people He tests them; whoever accepts that will earn divine pleasure and whoever is discontent with that will earn divine wrath.” Narrated by al-Tirmidhi, 2396; Ibn Maajah, 4031; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Calamities will continue to befall the believing man and woman in regard to themselves, their children and their wealth, until they meet Allaah with no sins on them.” Narrated by al-Tirmidhi, 2399; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (5653) and Muslim (2576) narrated that ‘Ata’ ibn Abi Rabaah said: Ibn ‘Abbaas said to me: Shall I show you a woman from among the people of Paradise?” I said, “Yes.” He said: “This black woman came to the Prophet (peace and blessings of Allaah be upon him) and said, ‘I suffer from epilepsy and I become uncovered. Pray to Allaah for me.’ He said, ‘If you wish, you may bear it with patience and Paradise will be yours, or if you wish I will pray to Allaah to heal you.’ She said, ‘I will be patient.’ Then she said, ‘But I become uncovered; pray to Allaah for me that I will not become uncovered.’ So he prayed for her.”

It should be noted that witchcraft is something real, and it may lead to the victim becoming sick, and may even kill him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: In sharee’ah, witchcraft is divided into two kinds:

1 – Spells and incantations, i.e., recitations and unclear words by means of which the practitioner of witchcraft is able to use the devils to do what he wants of harming his victim. But Allaah says (interpretation of the meaning):

“but they could not thus harm anyone except by Allaah’s Leave”

[al-Baqarah 2:102]

2 – Medicines and potions that affect the body, mind, will and inclinations of the victim, so that he turns away from a person or inclines towards him or her.

So they make a man incline towards his wife or towards another woman, so that he becomes like a dumb beast that she can lead wherever she wants. Or they make the opposite happen.

They affect the victims physically by weakening him little by little, until he dies.

Or they make him imagine things to be other than they really are.

Their affect on his mind may go so far as to make him insane – Allaah forbid.

End quote from Sharh Kitaab al-Tawheed, 2/5.

The victim may attain the reward of the martyr, if the witchcraft leads to him suffering a stomach disease, the plague or pleurisy, or it leads to a woman dying in pregnancy. Ahmad (23804), Abu Dawood (3111) and al-Nasaa’i (1846) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “What do you think martyrdom is?” They said: “Being killed for the sake of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Martyrdom is seven things besides being killed for the sake of Allaah, The one who dies of the plague is a martyr; the one who dies by drowning is a martyr; the one who dies of pleurisy is a martyr; the one who dies of a stomach disease is a martyr; the who dies by burning is a martyr; the one who dies beneath a collapsed wall or building is a martyr; and the woman who dies in pregnancy is a martyr.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in ‘Awn al-Ma’bood:

… “the one who dies by drowning” – if his journey was for a permissible purpose. “The one who dies of pleurisy” – this refers to ulcers or abscesses which a person gets in his side, then they open and the pain ceases at the time of death; its signs include pain beneath the ribs and difficulty in breathing accompanied by fever and coughing. “The one who dies of a stomach disease” – this refers to diarrhoea or dropsy, or pain in the stomach. …

“the woman who dies in pregnancy” – al-Khattaabi said: this means, if she dies with a child in her womb. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


148. Ways of treating sihr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Ways of treating sihr

What is the treatment for someone who has been affected by sihr (magic or witchcraft, including spells aimed at causing hatred or love)? How can the believer save himself from this or avoid being harmed by it? Are there any du’aa’s or dhikrs from the Qur’aan or Sunnah for these things?

Praise be to Allaah.

There are different kinds of treatment:

1 – He can look at what the saahir (person who practices sihr) has done. For example, if he has put some of his hair in a place, or in a comb, or somewhere else, if it is discovered that he has put it in such-and-such a place, it should be removed and burnt or destroyed. This will cancel out what has been done and will foil the intentions of the saahir.

2 –The saahir should be forced to undo what he has done, if his identity is known. It should be said to him, “Either you undo what you have done, or you will be executed.” After he has undone it, he should still be executed by the authorities, because the saahir should be killed without being asked to repent, according to the correct view. This is what was done by ‘Umar, and it was narrated that the Messenger (peace and blessings of Allaah be upon him) said: “The punishment of the saahir is to strike him with the sword (i.e., execute him).” When Hafsah Umm al-Mu’mineen (may Allaah be pleased with her) found out that a slave woman of hers was dealing with sihr, she killed her.

3 – Reciting Qur’aan, for it has a great effect in removing (the effects of) sihr. Aayat al-Kursiy, the aayahs of sihr from Soorat al-A’raaf, Soorat Yoonus and Soorat Ta-Ha, Soorat al-Kaafiroon, Soorat al-Ikhlaas and al-Mi’wadhatayn should be recited over the person who has been affected by sihr, or into a vessel. Du’aa’ should be made for healing and good health; in particular the du’aa’ which has been narrated from the Prophet (peace and blessings of Allaah be upon him):

“Allaahumma Rabb al-Naas, adhhib al-ba’s wa’shfi, anta al-Shaafiy, laa shifaa’a illa shifaa’uka, shifaa’an laa yughaadiru saqaman (O Allaah, Lord of mankind, remove the evil and grant healing, for You are the Healer. There is no healing except Your healing, which does not leave any sickness).”

One may also recite the words used by Jibreel when he treated the Prophet (peace and blessings of Allaah be upon him) with ruqyah:

“Bismillaah urqeek, min kulli shay’in yu’dheek, wa min sharri kulli nafsin aw ‘aynin haasidin Allaah yushfeek, bismillaah urqeek (In the name of Allaah I perform ruqyah for you, from everything that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).”

This should be repeated three times, as should the recitation of “Qul Huwa Allaah Ahad” and al-Mi’wadhatayn.

He may also recite the above into water, some of which should be drunk by the person who has been affected by sihr, and he should wash with the rest, one or more times as needed. This will remove the sihr by Allaah’s Leave. This was mentioned by the scholars (may Allaah have mercy on them), and by Shaykh ‘Abd al-Rahmaan ibn Hasan (may Allaah have mercy on him) in Fath al-Majeed Sharh Kitaab al-Tawheed, in (the chapter entitled) Baab Ma jaa’a fi’l-Nushrah, and by others.

4 – He can take seven green lotus leaves, grind them up, and put them into water, then recite into it the aayahs and soorahs mentioned above, and the du’aa’s. Then he can drink some and wash with the rest. This is also useful for treating a man who is being kept from having intercourse with his wife. Seven green lotus leaves should be placed in water, the verses referred to above should be recited into it, then he should drink from it and wash with it. This is beneficial, by Allaah’s leave.

The verses which should be recited into the water and the lotus leaves for those who have been affected by sihr and the one who is being prevented from having intercourse with his wife because of sihr are as follows:

1- Soorat al-Faatihah

2- Aayat al-Kursiy from Soorat al-Baqarah, which is as follows (interpretation of the meaning):

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyum (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursiy extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great” (al-Baqarah 2:255)

3- The verses from Soorat al-A’raaf, which are as follows (interpretation of the meaning):

“[Pharaoh] said: ‘If you have come with a sign, show it forth, if you are one of those who tell the truth.’

Then [Moosa] threw his stick and behold! it was a serpent, manifest!

And he drew out his hand, and behold! it was white (with radiance) for the beholders.

The chiefs of the people of Pharaoh said: ‘This is indeed a well-versed sorcerer;

He wants to get you out of your land, so what do you advise?’

They said: ‘Put him and his brother off (for a time), and send callers to the cities to collect —

That they bring to you all well-versed sorcerers.’

And so the sorcerers came to Pharaoh. They said: ‘Indeed there will be a (good) reward for us if we are the victors.’

He said: ‘Yes, and moreover you will (in that case) be of the nearest (to me).’

They said: ‘O Moosa! Either you throw (first), or shall we have the (first) throw?’

He [Moosa] said: ‘Throw you (first).’ So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic.

And We revealed to Moosa (saying): ‘Throw your stick,’ and behold! It swallowed up straight away all the falsehood which they showed.

Thus truth was confirmed, and all that they did was made of no effect.

So they were defeated there and returned disgraced.

And the sorcerers fell down prostrate.

They said: ‘We believe in the Lord of the ‘Aalameen (mankind, jinn and all that exists).

The Lord of Moosa and Haaroon (Aaron).’” [al-A’raaf 7:106-122]

4- The verses from Soorat Yoonus, which are as follows (interpretation of the meaning):

“And Pharaoh said: ‘Bring me every well-versed sorcerer.’

And when the sorcerers came, Moosa said to them: ‘Cast down what you want to cast!’

Then when they had cast down, Moosa said: ‘What you have brought is sorcery, Allaah will surely make it of no effect. Verily, Allaah does not set right the work of Al-Mufsidoon.

And Allaah will establish and make apparent the truth by His Words, however much the Mujrimoon may hate (it).’” (Yoonus 10:79-82)

5- The verses from Soorat Ta-Ha, which are as follows (interpretation of the meaning):

“They said: ‘O Moosa! Either you throw first or we be the first to throw?’

[Moosa] said: ‘Nay, throw you (first)!’ Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.

So Moosa conceived fear in himself.

We (Allaah) said: ‘Fear not! Surely, you will have the upper hand.

And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician’s trick, and the magician will never be successful, to whatever amount (of skill) he may attain’” [Ta-Ha 20:65-69]

6- Soorat al-Kaafiroon

7- Soorat al-Ikhlaas and al-Mi’wadhatayn (i.e., Soorat al-Falaq and Soorat al-Naas) – to be recited three times.

8- Reciting some of the du’aa’s prescribed in sharee’ah, such as:

“Allaahumma Rabb al-Naas, adhhib al-ba’s wa’shfi, anta al-Shaafiy, laa shifaa’a illa shifaa’uka, shifaa’an laa yughaadiru saqaman (O Allaah, Lord of mankind, remove the evil and grant healing, for You are the Healer. There is no healing except Your healing, which does not leave any sickness).”

This is good, and it may also be accompanied by the du’aa’:

“Allaahumma Rabb al-Naas, adhhib al-ba’s wa’shfi, anta al-Shaafiy, laa shifaa’a illa shifaa’uka, shifaa’an laa yughaadiru saqaman (O Allaah, Lord of mankind, remove the evil and grant healing, for You are the Healer. There is no healing except Your healing, which does not leave any sickness).”

If the above verses etc. are recited directly over the person who has been affected by sihr, then the reciter blows on his head and chest, these are also among the means of healing, by Allaah’s Leave, as stated above.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 144

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


149. Wife practising witchcraft on her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Wife practising witchcraft on her husband

I have divorced my wife and married another one, at the time of intercourse I felt something strange like black magic (siher) was done to me. I have consulted a SHIKH and he gave me a strange prescription. My questions are :

why couldn’t I have intercourse with my new wife ? What is the ruling on that SHAIKH who is not using Quran to cure people from black magic (siher) ? I need your FATWA jazakum Allah khyara

Praise be to Allaah.

The answer is:

If your old wife admitted doing this or it is definitely proven that she did it, then she has committed a great evil, indeed it is kufr and misguidance, because what she did was forbidden sihr (witchcraft or magic), and the one who does that is a kaafir, as Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’ And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their ownselves, if they but knew” [al-Baqarah 2:102]

This aayah indicates that witchcraft is kufr and that the one who practices it is a kaafir. Those who practice witchcraft learn that which harms them and does not benefit them. One of their aims is to separate man and wife, and they will have chance before Allaah on the Day of Resurrection – i.e., they will have no hope of salvation. According to a saheeh hadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), he said, “Avoid the seven things which will lead to doom.” He was asked, “What are they, O Messenger of Allaah?” He said: “Associating anything with Allaah; witchcraft; killing a soul whom Allaah has forbidden us to kill unlawfully; consuming riba (usury, interest); consuming the orphan’s wealth; fleeing the battlefield; and slandering chaste but innocent believing women.”

With regard to the shaykh who gave you the remedy, it appears that he is a practitioner of witchcraft like the woman, because no one knows about actions of witchcraft except others who do the same. He is also one of the fortune-tellers and soothsayers who are known for their claims to know many matters of the unseen. The Muslim must beware of them and not believe their claims to know the unseen, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever comes to a fortune-teller and asks him about anything, his prayers will not be accepted for forty days.” (Narrated by Muslim in his Saheeh). And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever comes to a fortune-teller or soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” So you have to repent and regret what you have done, and tell the head of the organization and the head of the court about this shaykh and your old wife, so that the court and organization will take action to deter them. If something like this happens to you again then ask the scholars of sharee’ah to tell you of the remedy prescribed in sharee’ah. If what happened to you has now gone, then praise be to Allaah, otherwise let us know so that we can tell you of the remedy prescribed in sharee’ah. May Allaah bless you and us with understanding of Islam and steadfastness in our religion, and may He keep us safe from that which goes against it, for He is the Most Generous, Most Kind.

And peace be upon you and the mercy of Allaah and His blessings.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 4, p. 431

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


150. Interacting with the jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Interacting with the jinn

My husband has told me that in his country, many people including shiekhs have gone to talk with the jinn. He told me that when someone has an ailment they go to the jinn for help. I have told my husband that I believe that this is Haraam, but he says that it is halaal because the shiekhs do that. Could you please give me some evidence (daleel) about this matter?.

Praise be to Allaah.

1 – Seeking the help of the jinn or turning to them to fulfil one’s desires to cause harm or bring benefit is shirk or associating others in worship with Allaah, because it is a kind of mutual benefitting whereby the jinni responds to the human’s requests and fulfils his needs in return for the human’s veneration of the jinni, turning to him and asking for his help to do what he wants.

Allaah says (interpretation of the meanings):

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing.’

And thus We do make the Zaalimoon (polytheists and wrongdoers) Awliyaa’ (supporters and helpers) of one another (in committing crimes), because of that which they used to earn”

[al-An’aam 6:128]

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

If a human seeks the help of a jinni to cause harm to another person, or seeks his help for protection from the evil of a person whose evil he fears, all of that is shirk.

Whoever is like this, his prayer and his fasting are both invalid, because Allaah says (interpretation of the meaning):

“If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers”

[al-Zumar 39:65]

If a person is known for that, then the funeral prayer is not to be offered for him if he dies, his funeral is not to be attended, and he is not to be buried in the Muslim graveyard.

Fataawa al-Lajnah al-Daa’imah, 1/407, 408

2 – The Standing Committee was asked a similar question, which said:

I would like to inform you that in Zambia there is a Muslim men who claims that he has jinn with him, and the people go to him and ask him to heal their diseases, and this jinn prescribes medicine for them. Is that permissible?

The answer is:

It is not permissible for that man to use the services of the jinn, and it is not permissible for the people to go to him, seeking treatment for their diseases through advice from the jinn, or to fulfil any needs in this manner.

Treating disease by means of human doctors and by using permissible medicines means that there is no need for that. This should be enough to free us from the control of these charlatans.

It was narrated in a saheeh hadeeth that the Messenger (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayers will not be accepted for forty days.” (Narrated by Muslim)

The four authors of al-Sunan, and al-Haakim in a saheeh hadeeth, narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and believes what he said has disbelieved in that which was revealed to Muhammad.”

This man and his companions from among the jinn are to be regarded as fortunetellers and soothsayers. It is not permissible to ask them anything or to believe them.

Fataawa al-Lajnah al-Daa’imah, 1/408, 409).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


151. Spiritual paths

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Spiritual paths

Could you please let me know the status of tariqah - spiritual Paths- in Islam.

Praise be to Allaah.

If what is meant is summoning the spirits of jinn or others, this is not permitted, because it can only be achieved by means of shirk. If what is meant is nourishing the soul by believing in Allaah, His Messengers, His angels, His Books, the Last Day and in the divine decree, both good and bad, then this is what Islam requires of every Muslim and asks him to nourish this belief. And Allaah knows best.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


152. Who are the jinn? How did Allaah create them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The jinn

Who are the jinn? How did Allaah create them?

Praise be to Allaah.

The jinn are part of the creation of Allaah. He created them from fire before He created Adam, as Allaah says (interpretation of the meaning):

“And indeed, We created man from dried (sounding) clay of altered mud.

And the jinn, We created aforetime from the smokeless flame of fire”

[al-Hijr 15:26-27]

Just as Adam had descendents, so Iblees had descendents too, as Allaah says of Iblees (interpretation of the meaning):

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zaalimoon (polytheists, and wrongdoers, etc)”

[al-Kahf 18:50]

Allaah created the jinn and mankind to worship Him. Whoever obeys Him will enter Paradise and whoever disobeys Him will enter Hell:

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone).

I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).

Verily, Allaah is the All Provider, Owner of Power, the Most Strong”

[al-Dhaariyaat 51:56 – interpretation]

All of the jinn, like mankind, are accountable. Among them there are believers and kaafirs, those who obey Allaah and those who disobey Him, as Allaah tells us that they said:

“‘There are among us some that are righteous, and some the contrary; we are groups having different ways (religious sects)’”

[al-Jinn 72:11 – interpretation of the meaning]

The jinn will be rewarded or punished in the Hereafter just like mankind. Allaah tells us that they said:

“‘And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al-Qaasitoon (disbelievers those who have deviated from the Right Path)’. And whosoever has embraced Islam (i.e. has become a Muslim by submitting to Allaah), then such have sought the Right Path.’

And as for the Qaasitoon (disbelievers who deviated from the Right Path), they shall be firewood for Hell”

[al-Jinn 72:14-15 – interpretation of the meaning]

The jinn and mankind will all be brought to account on the Day of Resurrection before the Lord of the Worlds. None of them will be able to postpone that or flee from it.

“O assembly of jinn and men! If you have power to pass beyond the zones of the heavens and the earth, then pass beyond (them)! But you will never be able to pass them, except with authority (from Allaah)!”

[al-Rahmaan 55:33 – interpretation of the meaning]

Whoever among the jinn or mankind tries to flee from the Reckoning will never be able to do so, as Allaah says (interpretation of the meaning):

“There will be sent against you both, smokeless flames of fire and (molten) brass, and you will not be able to defend yourselves

[al-Rahmaan 55:35]

When the Messenger (peace and blessings of Allaah be upon him) was in Makkah, a group of the jinn came to him; they heard the Qur’aan and were moved by it:

“And (remember) when We sent towards you (Muhammad) a group (three to ten persons) of the jinn, (quietly) listening to the Qur’aan. When they stood in the presence thereof, they said: “Listen in silence!” And when it was finished, they returned to their people, as warners”

[al-Ahqaaf 46:29 – interpretation of the meaning]

Some of the jinn believed when they heard the Qur’aan, as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘It has been revealed to me that a group (from three to ten in number) of jinn listened (to this Qur’aan). They said: “Verily, we have heard a wonderful Recitation (this Qur’aan)!

It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allaah)”’”

[al-Jinn 72:1-2]

Both Adam and Iblees fell into sin, but Adam regretted it and repented, and Allaah accepted his repentance:

“Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful”

[al-Baqarah 2:37 – interpretation of the meaning]

But Iblees refused and was arrogant, so he was one of the disbelievers:

“And (remember) when We said to the angels: ‘Prostrate yourselves before Adam.’ And they prostrated except Iblees (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allaah)”

[al-Baqarah 2:34 – interpretation of the meaning]

Whoever disobeys Allaah out of pride and arrogance, among the jinn and mankind, is following the Shaytaan and will be gathered with him in the Fire of Hell if he does not repent, as Allaah said to Iblees:

“(Allaah) said: ‘The truth is — and the truth I say

That I will fill Hell with you [Iblees (Satan)] and those of them (mankind) that follow you, together’”

[Saad 38:84-85 – interpretation of the meaning]

The friends of the Most Merciful (Allaah), among the jinn and mankind, co-operate in righteousness and piety, and the friends of the Shaytaan, among the jinn and mankind, co-operate in sin and transgression. Allaah says (interpretation of the meaning):

“And so We have appointed for every Prophet enemies — Shayaateen (devils) among mankind and jinn, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it; so leave them alone with their fabrications”

[al-An’aam 6:112]

The jinn used to have places near the heavens where they would sit to eavesdrop (on the inhabitants of the heavens), but when Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) they were no longer allowed to do that. Whoever among them tries to listen is burned with a flaming fire, as Allaah tells us that the jinn said:

“ ‘And we have sought to reach the heaven; but found it filled with stern guards and flaming fires.

And verily, we used to sit there in stations, to (steal) a hearing, but any who listens now will find a flaming fire watching him in ambush’”

[al-Jinn 72:8-9 – interpretation of the meaning]

The jinn are with us on this earth, but by the mercy of Allaah they see us and we do not see them, as Allaah says of Iblees and his tribe (interpretation of the meaning):

“Verily, he and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them”

[al-A’raaf 7:27]

Whoever can see you when you cannot see him, and he is your enemy, is more dangerous. So you must always beware of him and protect yourself from the devils among the jinn and mankind.

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


153. Should the one who has been affected by witchcraft see the one who put the spell on him during the ruqyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Should the one who has been affected by witchcraft see the one who put the spell on him during the ruqyah?

When someone is sick because of sahr (magic)and he does ruqueyah, is it possible, when the man who read the Coran, that the sick sees who did the sahr to him and how it was done? Some people say that what the sick sees during ruqueyah can be right but it can be also wrong.Those people say that if someone accuse someone else then he has to do tawba because he accuse someone who maybe didn't do anything.Are those people right? Please answer my question because a lot of people have problems because of this.

Praise be to Allaah.

What people have told you, that the one who has been affected by witchcraft should see the one who put the evil eye on him or put a spell on him, may or may not be true. It is not correct to accuse an innocent person of using witchcraft against the victim. What the victim sees during the ruqyah cannot be taken as being correct for sure, rather what usually happens is something imaginary from the Shaytaan that is aimed at stirring up enmity and hatred among people. So we should not pay any attention to it. But even though, according to sharee’ah, such things cannot be relied on, that does not mean that we should not take precautions against those whom it is feared may cause harm through witchcraft or the evil eye etc, without that implying any accusation without proof or causing any feeling of enmity.

This accusation is very serious because it may be tantamount to an accusation of kufr, and not just an accusation of causing harm. That is because the practitioner of witchcraft is either a kaafir or an evildoer. The ruling varies according to the way in which he practices witchcraft.

Shaykh Ibn ‘Uthaymeen said in his commentary on the hadeeth, “Avoid the seven things which doom a person to Hell: associating others with Allaah, witchcraft…”:

The word sihr (witchcraft) is one of the actions that doom a person to Hell. The apparent meaning of the words of the Prophet SAWS (peace and blessings of Allaah be upon him) is that it makes no difference if that is done through the devils or by means of medicines and potions.

Because if it is done through the devils, that can only be done by associating them in worship with Allaah, which comes under the heading of shirk (associating others with Allaah). If it is other than that, it is also a major sin, because witchcraft is one of the worst crimes that can be committed against the sons of Adam. It adversely affects the spiritual and worldly affairs of the victim, and causes him anxiety, thus making him like an animal. Indeed it is even worse than that, because animals were created like that, but if a human being is diverted from his true, sound nature, this causes hardship and anxiety to an extent which only Allaah knows. Hence witchcraft comes second only to shirk in this list of grave sins.

Al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, 2/287.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


154. Is sihr (magic, witchcraft) real? Does it have any effect? What are its types?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Sihr and its types

Is sihr (magic, witchcraft) real? Does it have any effect? What are its types?

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah, and his family and companions and those who follow his guidance.

Sihr is a serious crime and is one of the kinds of kufr. It is one of things with which people have been tested, in the past and currently, among the nations of the past, during the Jaahiliyyah and in this ummah. The more ignorance increases, the less there is knowledge and awareness of faith, the less attention the authorities pay to this matter – the more the practitioners of sihr and trickery increase and spread in the land, to take the people’s wealth and confuse them and do other things. When knowledge prevails and faith increases, and the Islamic authorities are powerful, the number of these evil people shrinks and they move from one land to another, seeking a place where their falsehood will be accepted and they will be able to engage in their trickery and corruption.

The Qur’aan and Sunnah have described the kinds of sihr and the rulings on these matters.

Sihr is so called because its means are hidden or secret, and because the practitioners of sihr deal with things in secret which enable them to perform illusions to confuse the people and deceive their eyes, and to cause them harm or steal their money, etc., in a secretive manner so that in most cases nobody realizes what is happening. Hence the last part of the night is called sahar, because at the end of the night people are unaware and they do not move about much. And the lungs are also called sahr, because they are hidden inside the body.

According to sharee’ah, the meaning of sihr is what the magicians do to delude and confuse people, so that the one who is watching thinks that it is real when in fact it is not. As Allaah said concerning the magicians of Pharaoh (interpretation of the meaning):

“They said: ‘O Moosa! Either you throw first or we be the first to throw?’

Moosa said: ‘Nay, throw you (first)!’ Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.

So Moosa conceived fear in himself.

We (Allaah) said: ‘Fear not! Surely, you will have the upper hand.

And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician’s trick, and the magician will never be successful, to whatever amount (of skill) he may attain.’”

[Ta-Ha 20:65-69]

Sihr may involve things that the magician does when tying knots on which he blows, as is referred to in the Qur’aan (interpretation of the meaning):

“And from the evil of those who practise witchcraft when they blow in the knots”[al-Falaq 113:4]

And it may involve other things which they manage to do through the shayaateen (devils), so they do things that may affect a man's reason or make him sick; they may cause division between a man and his wife, resulting in her looking ugly to him, or by making her hate her husband or be put off by him. This is blatant kufr as the Qur’aan states. Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic”

[al-Baqarah 2:102]

Allaah informs us that they (the shayaateen) committed kufr by teaching men magic. Then He says (interpretation of the meaning):

“and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’”[al-Baqarah 2:102]

Then Allaah says (interpretation of the meaning):

“And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave”[al-Baqarah 2:102]

i.e., this magic and any harm that results from it is subject to the prior decree and will of Allaah, for our Lord cannot be overwhelmed and nothing can happen in His Dominion against His Will. Nothing happens in this world or in the hereafter except by His prior decree and His great wisdom, as He wills. So some people may be tested by sihr, and others may be tested by sickness, or by being killed…etc. Allaah is All-Wise in all that He wills and decrees, and in all that He prescribes for His slaves. Hence Allaah says (interpretation of the meaning):

“but they could not thus harm anyone except by Allaah’s Leave”

[al-Baqarah 2:102]

i.e., by His universal (kawni) will and decree, not by His legislative (shar’i) will [i.e., He wills that it should happen but He does not enjoin it and He is not pleased by such actions]. For sharee’ah does not allow such things, indeed it forbids them, but by His universal leave He already knows and has already decreed that So and so will do sihr, and that So and so will be affected by sihr, just as He already knows and has already decreed that So and so will be killed, or afflicted with a certain sickness, or will die in a certain land, and will receive such and such provision, or will be rich or poor. All of that happens by the will and decree of Allaah, as He says (interpretation of the meaning):

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees Al-Lawh Al-Mahfooz)[al-Qamar 54:49]

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah”

[al-Hadeed 57:22]

The evils that come at the hands of the magicians or others do not happen because our Lord is ignorant, for He knows all things and nothing at all is hidden from Him, as He says (interpretation of the meaning):

“Verily, Allaah is the All-Knower of everything”[al-Anfaal 8:75]

“that you may know that Allaah has power over all things, and that Allâh surrounds all things in (His) Knowledge”[al-Talaaq 65:12]

So Allaah knows all things, and nothing happens in His Dominion that He does not will, but He has perfect wisdom and good aims in whatever He decrees should happen to people of honour or humiliation, losing or gaining power, sickness or health, magic and other things.

Everything that happens to people happens by the will of Allaah and in accordance with His prior decree. These magicians may perform their illusions, as stated in the aayah quoted above (interpretation of the meaning):

“They said: ‘O Moosa! Either you throw first or we be the first to throw?’

Moosa said: ‘Nay, throw you (first)!’ Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast. [Ta-Ha 20:65-66]

It appeared to the onlooker as if these sticks and ropes were snakes, moving fast in the valley. They were only sticks and ropes, but the magicians, through what they had learned, made what they demonstrated before the people look different in their eyes to what it really was.

Allaah says (interpretation if the meaning):

“by their magic, appeared to him as though they moved fast”

[Ta-Ha 20:66]

And in Soorat al-A’raaf Allaah says (interpretation of the meaning):

“He [Moosa] said: ‘Throw you (first).’ So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic” [al-A’raaf 7:116]

But in fact their sticks and ropes did not change; it was the people’s sight which changed because of the sihr, so they thought they were snakes, because of the illusion brought about by the magicians. Some people call this taqmeer, which is when the magician does things to make a person not sense reality as it really is, so his eyes do not see what is really there and things may be taken from his shop or his home without him realizing it, i.e., he does not know what is really happening. So he may see a rock as a chicken or as an egg, and so on, because reality has been changed in his eyes because of the confusion wrought by the magician, and because his eyes have been bewitched. There are things that the magicians do with certain substances to make people’s eyes not see what is really happening. This is the kind of magic which Allaah describes as “great” [i.e. serious, powerful] in Soorat al-A’raaf (interpretation of the meaning):

“… So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic” [al-A’raaf 7:116]

From Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 65

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


155. A person claims to know where stolen items are

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

A person claims to know where stolen items are

One of the liars claims to know about thieves after they have stolen without anybody knowing, and he does that through means with which not many people are familiar. For example, he calls for a dish of water, and a child who has not yet reached puberty, who was breastfed by his mother for two full years, and who has never been scared by a dog. Then he starts to recite something from the Qur’aan, and some unintelligible words, then he asks the child, “Do you see anything in the water that is in the dish?” The child then describes the thief in detail and where he hid the stolen goods. What is the Islamic ruling on this? Is it permissible to pray behind this man and to keep in touch with him in good times and in bad – knowing that we have tried to advise him, but he did not accept the advice and he says that he is following the truth…

Praise be to Allaah.

Undoubtedly this man is a practitioner of witchcraft or magic, and this is the work of the shayaateen (devils), because this is beyond the capabilities of human beings. No one knows the unseen except Allaah, and revelation comes only to the Messengers – and Muhammad (peace and blessings of Allaah be upon him) was the Seal of the Prophets and there is no Prophet after him. No doubt the Shaytaan appears to fortune-tellers and describes the thieves to them, and tells them where stolen goods are, whether this is seen in this dish of water or in some other way. It is not permissible to ask these people anything or to believe them. “Whoever comes to a fortune-teller and believes him has disbelieved in what was revealed to Muhammad (peace and blessings of Allaah be upon him”. (Saheeh – narrated by Ahmad, 2/408; Abu Dawood, 3904; al-Tirmidhi, 135; Ibn Maajah, 639; al-Haakim, 1/8). On this basis it is not permissible to appoint him to lead you in prayer, or to pray behind him, or to keep in touch with him in good times and in bad, or to give him anything even if he is in need, until and unless he repents. And Allaah knows best.

From al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 19

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


156. Is epilepsy caused by the jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is epilepsy caused by the jinn?

Since epilepsy is caused by jinn, how do we explain the black woman who came to the Prophet (saaws) asking for him to invoke Allah for her cure of her illness of epilepsy and coming uncovered, but there was no mention of jinn possession? Or is there a mistake in translation and it wasn't really epilepsy?

Praise be to Allaah.

Epilepsy in most cases is caused by the jinn, and in some cases by some defect in the body, brain or nerves, or mood swings, or some weakness in the physical structure. All of these may cause loss of consciousness or unbalanced behaviour. The black woman’s epilepsy may have been caused by the jinn, but there was no need to mention the cause, which is why the narrators only mentioned what needs to be done when epilepsy occurs, for whatever reason, of making du’aa’ and performing ruqyah, or bearing it with patience and seeking the reward from Allaah.

Shaykh ‘Abd al-Kareem al-Khudayr

The hadeeth about the black woman is narrated in Saheeh al-Bukhaari (5652) and Saheeh Muslim (2576). In some versions of the hadeeth there is an indication that her epilepsy was caused by the jinn. For example, in a version narrated by al-Bazzaar, she said, “I am afraid that the evil one may cause me to become uncovered.” Al-Haafiz Ibn Hajar said: “It may be understood from some of the different versions of the hadeeth that what Umm Zafar was suffering from was the kind of epilepsy caused by the jinn and not that which results from dysfunction in the brain.”

Fath al-Baari, hadeeth no. 5652.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


157. The world of the Jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The world of the Jinn

I have read in the Holy Qur'an what a jinn is, but I really don't understand what they really are. Can you please send me more information on them.

Peace be unto you!

Praise be to Allaah.

The Qur’aan and Sunnah indicate that the jinn exist, and that there is a purpose for their existence in this life, which is to worship Allaah Alone, with no partner or associate. Allaah says (interpretation of the meanings):

“And I (Allaah) created not the jinns and humans, except they should worship Me (Alone).” [al-Dhaariyaat 51:56].

“O assembly of jinns and mankind! Did there not come to you Messengers from amongst you, reciting unto you My Verses…?” [al-An’aam 6:130]

The world of the jinn is an independent and separate world, with its own distinct nature and features that are hidden from the world of humans. Jinns and humans have some things in common, such as the possession of understanding and the choice between the way of good and the way of evil. The word jinn comes from an Arabic root meaning “hidden from sight”. Allaah says (interpretation of the meaning):

“… Verily he [Shaytaan] and his qabeeluhu [his soldiers from the jinn or his tribe] see you from where you cannot see them…” [al-A’raaf 7:27]

Allaah has told us in His Book the essence from which the jinn were created. He says (interpretation of the meaning):

“And the jinn, We created aforetime from the smokeless flame o fire.” [al-Hijr 15:27]

“And the jinns did He create from a smokeless flame of fire.” [al-Rahmaan 55:15].

According to a hadeeth narrated by ‘Aa’ishah, the Prophet (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from fire, and Aadam was created from that which has been described to you.” (Reported by Muslim, 5314).

Types of jinn

Allaah has created different types of jinn. Among them are some who can take on different forms, such as dogs and snakes; some who are like flying winds with wings; and some who can travel and rest. Abu Tha’labah al-Khushani said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The jinn are of three types: a types that has wings, and they fly through the air; a type that looks like snakes and dogs; and a type that stops for a rest then resumes its journey.” (Reported by al-Tahhaawi in Mushkil al-Athaar, 4/95, and by al-Tabaraani in al-Kabeer, 22/214. Shaykh al-Albaani said in al-Mishkaat (2/1206, no. 4148): al-Tahhaawi and Abu’l-Shaykh reported it with a saheeh isnaad).

The jinn and the sons of Aadam

Every individual among the sons of Aadam has a jinn who has been appointed to be his constant companion (qareen). Ibn Mas’ood said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘There is not one of you who does not have a jinn appointed to be his constant companion.’ They said, ‘And you too, O Messenger of Allaah?’ He said, ‘Me too, but Allaah has helped me and he has submitted, so that he only helps me to do good.’” (Reported by Muslim, 2814). Al-Nawawi said in his commentary on Muslim (17/175): “‘He has submitted’ … he became a believing Muslim. This is the apparent meaning. Al-Qaadi said: Know that the ummah is agreed upon the fact that the Prophet (peace and blessings of Allaah be upon him) was protected from Shaytaan, physically and mentally, and with regard to his speech. This hadeeth contains a reference to the warning against the fitnah (temptation, trial) and whispers of the qareen (constant companion from among the jinn). We know that he is with us so we should beware of him as much as possible.”

Their powers

Allaah has given the jinn powers that he has not given to humans. Allaah has told us about some of their powers, such as the ability to move and travel quickly. An ‘ifreet from among the jinn guaranteed to the Prophet Sulaymaan (peace be upon him) that he would bring the throne of the Queen of Yemen to Jerusalem in a moment faster than that needed for a man to get up from where he was sitting. Allaah says (interpretation of the meaning):

“An ‘ifreet (strong one) from the jinns said: ‘I will bring it [her throne] to you before you rise from your place (council). And verily, I am indeed strong, and trustworthy for such work.’ One with whom was knowledge of the Scripture said: ‘I will bring it to you within the twinkling of an eye!’ – then when Sulaymaan saw it placed before him, he said, ‘This is by the Grace of my Lord…’” [al-Naml 27:39-40].

The food and drink of the jinn

The jinn eat and drink. Ibn Mas’ood said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Someone from among the jinn called me, and I went with him and recited Qur’aan for them.’ He took us and showed us the traces of where they had been and the traces of their fires. They asked him for food and he said, ‘You can have every bone on which the name of Allaah has been mentioned that comes into your possession, as meat, and all the droppings as food for your animals.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘So do not use [these things] for cleaning yourselves [after relieving oneself], for they are the food and provision of your brothers.’” (Reported by Muslim, 450). According to another report: “A delegation of jinn from Naseebeen came to me, and what good jinn they are! They asked me for food and I prayed to Allaah for them, so that they would not pass by bones or droppings, but they would find food on them.” (Reported by al-Bukhaari, 3571). The believing jinn may eat any bone on which the name of Allaah has been mentioned, because the Messenger (peace and blessings of Allaah be upon him) did not permit them to have anything on which Allaah’s name has not been mentioned – those are for the kuffaar among the jinn.

The beasts of the jinn

According to the hadeeth narrated by Ibn Mas’ood, that we have quoted above, the jinn asked the Messenger (peace and blessings of Allaah be upon him) for provision, and he said to them: “…and [you can have] all the droppings as food for your animals.”

The dwelling-places of the jinn

The jinn live on this earth where we do. They are mostly to be found in ruins and unclean places like bathrooms, dunghills, garbage dumps and graveyards. Hence the Prophet (peace and blessings of Allaah be upon him) taught us to take precautions when entering such places, by reciting the adhkaar (prayers) prescribed by Islam. One of these was reported by Anas ibn Maalik (may Allaah be pleased with him), who said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the toilet, he would say, ‘Allaahumma innee a’oodhu bika min al-khubuthi wa’l-khabaa’ith (O Allaah, I seek refuge with You from the evil ones, male and female).’” (Reported by al-Bukhaari, 142; and Muslim, 375). Al-Khattaabi explained that khubuth is the plural of khabeeth (evil or dirty – masculine form), and khabaa’ith is the plural of khabeethah (evil or dirty – feminine form), and that what is meant is male and female shayaateen.

Some jinns are Muslims and some are kaafirs

Allaah tells us that some of the jinn said (interpretation of the meaning):

“ ‘And some of us are Muslims, and of us some are al-qaasitoon (disbelievers – those who have deviated from the Right Path). And whosoever has embraced Islam, then such have sought the Right Path. And as for the qaasitoon, they shall be firewood for Hell.’” [al-Jinn 72:14-15]

The Muslims among the jinn are of different levels as regards righteousness and taqwa. Allaah says (interpretation of the meaning):

“[Some jinn said:] ‘There are among us some that are righteous, and some the contrary; we are groups, each having a different way (religious sects, etc.)’” [al-Jinn 72:11]

The story of how the first jinn of this ummah became Muslim was narrated by ‘Abd-Allaah ibn ‘Abbaas, who said: “The Prophet (peace and blessings of Allaah be upon him) went out with a group of his Companions heading for the marketplace of ‘Ukaaz. This was when the shayaateen were prevented from getting any news from heaven, and shooting stars had been sent against them. The shayaateen went back to their people, who said, ‘What is the matter with you?’ They said, ‘We cannot get news from heaven, and shooting stars were sent against us.’ Their people said, ‘Nothing is stopping you from hearing news from heaven except some new event that must have happened. Go and look in the east and the west of the earth, and see if you can find out what it is that is stopping you from hearing news from heaven.’ Those who went out in the direction of Tihaamah came upon the Prophet (peace and blessings of Allaah be upon him) in Nakhlah, when he was on his way to ‘Ukaaz, and found him leading his Companions in Fajr prayer. When they heard the Qur’aan, they listened to it and said, ‘By Allaah, this is what is stopping us from hearing news from heaven.’ When they went back to their people, they said, ‘O our people, we have heard a wonderful Recital (the Qur’aan). It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allaah). [al-Jinn 72:2 – interpretation of the meaning]. Then Allaah revealed to His Prophet peace and blessings of Allaah be upon him) the words (interpretation of the meaning): “Say (O Muhammad): ‘It has been revealed to me that a group of jinns listened (to this Qur’aan)…’ [al-Jinn 72:1], and Allaah revealed to him what the jinn had said.” (reported by al-Bukhaari, 731).

Their reckoning on the Day of Resurrection

The jinn will be called to account on the day of Resurrection. Mujaahid (may Allaah have mercy on him) said, concerning the aayah (interpretation of the meaning): “… but the jinns know well that they have indeed to appear (before Him) (i.e., they will be brought to account)” [al-Saffaat 37:158]: “They will be brought to judgement.” Saheeh al-Bukhaari, Baab Dhikr al-Jinn wa Thawaabihim wa ‘Iqaabihim.

Protection from the harm of the jinn

Because the jinn can see us while we cannot see them, the Prophet (peace and blessings of Allaah be upon him) taught us many ways to protect ourselves from their harm, such as seeking refuge with Allaah from the accursed Shaytaan, reciting Soorat al-Falaq and Soorat al-Naas (the last two Soorahs of the Qur’aan), and reciting the words taught by Allaah in the Qur’aan (interpretation of the meaning): “Say: ‘My Lord! I seek refuge with You from the whisperings (suggestions) of the shayaateen (devils). And I seek refuge with You, my Lord, lest they may attend (or come near) me.’” [al-Mu’minoon 23:97-98]

Saying Bismillaah (in the Name of Allaah) before entering one’s home, before eating or drinking, and before having intercourse will also keep the Shaytaan from entering the house or partaking with a person in his food, drink and sexual activity. Similarly, mentioning the name of Allaah before entering the toilet or taking off one’s clothes will prevent the jinn from seeing a person’s ‘awrah or harming him, as the Prophet (peace and blessings of Allaah be upon him) said, “To put a barrier that will prevent the jinn from seeing the ‘awrah of the sons of Aadam, let any one of you say ‘Bismillaah’ when entering the toilet.” (Reported by al-Tirmidhi, 551; Saheeh al-Jaami’, 3611).

Strength of faith and religion in general will also prevent the jinn from harming a person, so much so that if they were to fight, the one who has faith would win. ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “A man from among the Companions of Muhammad met a man from among the jinn. They wrestled, and the human knocked down the jinn. The human said to him, ‘You look small and skinny to me, and your forearms look like the front paws of a dog. Do all the jinn look like this, or only you?’ He said, ‘No, by Allaah, among them I am strong, but let us wrestle again, and if you defeat me I will teach you something that will do you good.’ The human said, ‘Fine.’ He said, ‘Recite, ‘Allaah! None has the right to be worshipped but He, the Ever-living, the One Who sustains and protects all that exists…’ [Aayat al-Kursi – al-Baqarah 2:255 – interpretation of the meaning]. The human said, ‘Fine.’ He said, ‘You will never recite this in your house but the Shaytaan will come out of it like a donkey breaking wind, and he will never come back in until the next morning.’” (Reported by al-Daarimi, 3247).

This is a brief summary about the jinn, and their nature and characteristics. Allaah is the Best of protectors and the Most Merciful of those who show mercy.

For more information see ‘Aalam al-Jinn wa’l-Shayaateen by ‘Umar Sulaymaan al-Ashqar.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


158. When is a practitioner of magic a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

When is a practitioner of magic a kaafir?

Is every practitioner of magic or witchcraft a kaafir?

Praise be to Allaah.

The practitioner of magic is the person who uses the shayaateen (devils) and gets close to the jinn by doing the things they like – such as sacrificing to them instead of to Allaah, calling upon them alongside Allaah, obeying them by disobeying Allaah by committing zinaa, drinking wine, eating haraam things, neglecting prayer, covering himself with najaasaat (impure things) and staying in dirty places – until the shayaateen respond to what he asks them, with a gentle and kind approach, to do, such as harming the people against whom he uses his magic, causing division between a man and his wife, telling him some unseen things, and telling him about stolen items and where lost things are. Such a person is a mushrik and a kaafir, because he worships both Allaah and the Shaytaan, which is major shirk (al-shirk al-akbar). So he is a kaafir, because Allaah says (interpretation of the meaning);

“Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic” [al-Baqarah 2:102]

“but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’” [al-Baqarah 2:102]

It was also commanded that the practitioner of magic should be executed, because of the hadeeth: “The hadd (prescribed punishment) for the practitioner of magic is a blow with the sword (i.e., execution).”

(Narrated by al-Tirmidhi, 1460; al-Daaraqutni, 3/114; al-Haakim, 4/360; al-Bayhaqi, 8/136; see al-Silsilah al-Da’eefah, 3/641, no. 1446)

On this basis, he is a kaafir even if he prays, fasts, reads Qur’aan and makes du’aa’, because shirk cancels out all good deeds. And Allaah knows best.

Al-Lu’lu al-Makeen min Fataawa Ibn Jibreen, p. 11.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


159. Frightening dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Frightening dreams

I am a young sister who got married recently to a man with very good character and deen, masha-Allah. Since I have got married, I frequently have very frightening dreams about my husband and others I love.

Before marriage I never had frightening dreams as I always make my adhkaar at bedtime. Sometimes I see that there are jinns inside other people and I am trying to fight them by reciting ayatul-Kursi, but they are stopping me from doing so. I cannot sleep at night and wake up several times. One good sister suggested to me that it may be the evil eye brought on by others who are jealous. If that is the case, then please could you guide me as to what I can do about this problem as it is very distressing.

May Allah Reward you greatly for your advice.

Praise be to Allaah.

Firstly:

Undoubtedly the frightening dreams that this sister sees are from the accursed Shaytaan who is trying his hardest to prevent people from following the true religion and keep them away from their Lord Whom they worship, and he wants to cause grief to the believers. But his plots against the pious close friends of Allaah are weak and insignificant, especially against those who fortify themselves with ruqya as prescribed in sharee’ah day and night.

Secondly:

You should note that the best way in which the Muslim can protect himself against the Shaytaan is to remember Allaah. According to the hadeeth narrated by al-Tirmidhi (2863), Allaah commanded Yahya ibn Zakariyya (peace be upon him) to tell the Children of Israel to do five things, including the following:

“I command you to remember Allaah, for the likeness of that is that of a man who enemy comes after him, until he comes to a strong fortress where he protects himself from him. Similarly, a person cannot protect himself against the Shaytaan except by remembering Allaah.” Classed as saheeh by al-Albaani in Saheeh al-Tirmdihi.

If the Muslim fears Allaah in all his affairs, and adheres to that which Allaah has commanded and avoids that which He has forbidden, and he constantly remembers Allaah, praying and fasting and other kinds of worship, and he fortifies himself by reading Qur’aan night and day, out loud and silently, and he regularly recites the wirds and dhikrs prescribed in Islam for the morning and evening, and when eating, drinking, getting dressed and going to sleep, then the Shaytaan will go away from him, blameworthy and defeated, and will have no power to do anything to him. How can it be otherwise when Allaah says (interpretation of the meaning):

“Those who believe, fight in the Cause of Allaah, and those who disbelieve, fight in the cause of Taaghoot (Satan). So fight you against the friends of Shaytaan (Satan); ever feeble indeed is the plot of Shaytaan (Satan)”

[al-Nisa’ 4:76]?

The Shaytaan only comes close to those who are far away from their religion and Qur’aan. The Shaytaan may try to divert the righteous from the straight path, in order to ruin their lives and religious commitment and worldly interests. But protection may be sought against him in the manner described above. You can also refer to the books of dhikr such as al-Adhkaar by al-Nawawi; ‘Aml al-Yawm wa’l-Laylah by al-Nasaa’i; ‘Aml al-Yawm wa’l-Laylah by Ibn al-Sunni; and other books of dhikr that deal with this topic, or books of Sunan in general. If you do that we hope that your situation will improve and you will find peace of mind, and Allaah will change your situation to a better one.

Among the dhikrs with which we advise you to recite regularly are the following:

1 – Adhkaar for morning and evening.

(a) Reciting every evening the words, “A’oodhu bi kalimaat Allaah il-taammah min sharri ma khalaqa (I seek refuge in the perfect words of Allaah from the evil of that which He has created).”

It was narrated that Abu Hurayrah said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I am suffering because of a scorpion that stung me yesterday.” He said, “If you had said in the evening, A’oodhu bi kalimaat Allaah il-taammah min sharri ma khalaqa (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ it would not have harmed you.

Narrated by Muslim.

Indeed, the Prophet (peace and blessings of Allaah be upon him) encouraged us to say that in every place where we stop (when travelling).

It was narrated that Khawlah bint Hakeem al-Salamiyyah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever makes a stop in some place, then says, ‘A’oodhu bi kalimaat Allaah il-taammah min sharri ma khalaqa (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ nothing will harm him until he moves on from that place.”

Narrated by Muslim, 2708.

(b) It was narrated that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no person who says in the morning and evening of each day, ‘Bismillaah illaahi laa yadurru ma’a ismihi shay’un fi’l-ard wa la fi’l-sama’ wa huwa al-samee’ ul-‘aleem (In the name of Allaah with Whose name nothing is harmed on earth nor in heaven, and He is the All-Hearing, All-Knowing)’ three times, but nothing will harm him.”

Narrated and classed as saheeh by al-Tirmidhi, 3388; also narrated by Ibn Maajah, 3869. Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

(c) Reciting Aayat al-Kursiy and al-Mu’awwidhaat before going to sleep.

It was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) put me in charge of guarding the zakaah of Ramadaan. Someone came to me and started grabbing handfuls of the food. I took hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him).’ He said, ‘I will teach you some words by means of which Allaah will benefit you.’ I said, ‘What are they?’ He said, ‘When you go to your bed, recite this aayah (interpretation of the meaning): “Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)…” [al-Baqarah 2:255] – until he completed the aayah. Then Allaah will appoint a guard for you who will stay with you and no shaytaan (devil) will come near you until morning.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked me, ‘What did your prisoner do last night?’ I said, ‘O Messenger of Allaah, he taught me something, and claimed that Allaah would benefit me by it.’ He said, ‘What was it?’ I said, ‘He taught me to recite Aayat al-Kursiy when I go to bed, and said that no shaytaan would come near me until morning, and that Allaah would appoint a guard for me who would stay with me.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He told you the truth, although he is an inveterate liar. That was the Shaytaan.’”

Narrated by al-Bukhaari, 3101; Muslim, 505.

There are many such dhikrs; we do not have room to mention them all here.

Thirdly:

With regard to the hasad (envy) and the evil eye of which you speak, it may be that this harm has come to you through hasad. Protection against that is to be sought by reciting the dhikrs prescribed in sharee’ah.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with them both) said: “The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah for al-Hasan and al-Husayn. He said: ‘Your father [i.e., Ibraaheem] used to seek refuge with Allaah for Ismaa’eel and Ishaaq with these words: A’oodhu bi kalimaat Allaah al-taammah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah, from every devil and every poisonous reptile, and from every bad eye).’”

Narrated by al-Bukhaari, 3191.

With regard to the remedy:

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “The evil eye is real, and if anything were to overtake the divine decree (al-qadar) it would be the evil eye. When you are asked to take a bath (to provide a cure) from the influence of the evil eye, you should take a bath”

Narrated by Muslim, 2188.

If you know that the evil eye has been put on you by a certain person, then you should ask him to do ghusl and wudoo’, then you should pour the water of his ghusl or wudoo’ over yourself. The way in which this should be done has been explained by Ibn al-Qayyim, who said:

In Sunan Abi Dawood it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The ‘aa’in (the one who put the evil eye on another) would be ordered to do wudoo’, then the ma’een (the one on whom he had put the evil eye) would do ghusl with that water.

In al-Saheehayn it is narrated that ‘Aa’ishah said: “The Prophet (peace and blessings of Allaah be upon him) commanded me or he commanded us to recite ruqyah for protection against the evil eye.”

Al-Tirmidhi narrated from Sufyaan ibn ‘Uyayanah from ‘Amr ibn Dinaar from ‘Urwah ibn ‘Aamir from ‘Ubayd ibn Rafaa’ah al-Sarqi that Asma’ bint Umays said: “O Messenger of Allaah, the children of Ja’far have been afflicted by the evil eye, shall we recite ruqyah for them?” He said, “Yes, for if anything were to overtake the divine decree it would be the evil eye.” Al-Tirmidhi said: a saheeh hasan hadeeth. Then he mentioned the hadeeth which described how ‘Aamir ibn Rabee’ah afflicted Sahl ibn Hunayf with his eye, and the Prophet (peace and blessings of Allaah be upon him) commanded ‘Aamir to do ghusl.

So he washed his face, hands, forearms, knees and the sides of his feet, and inside his izaar (lower garment) in the vessel. Then that water was poured over him, and a man poured it over his head and back from behind. He did that to him, then Sahl got up and joined the people.

Al-Tibb al-Nabawi, p. 127-129.

For more information on the evil eye and the ways of dealing with it and protecting oneself against it, please see question no. 20954.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


160. Do the jinn help humans in some ways?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Do the jinn help humans in some ways?

What is the difference between a shaytaan (devil) and a jinn? Do the shayaateen reproduce from males and females? Do the shayaateen interact with humans and serve them in return for the human’s disobeying his Lord? Are there Muslim jinn who serve the Muslims as they served Sulaymaan (peace be upon him)? If the shayaateen or jinn are able to serve humans, then why do the Muslim jinn not help the Muslim humans in their wars against the kuffaar, and tell them their secrets and support Islam? Why do the kaafir jinn not help the kaafir humans in some way? Did any examples of such things happen at the time of the Messenger (peace and blessings of Allaah be upon him)? If there are any books about such matters, please tell me about them so that I can be safe from the evil of the shayaateen. May Allaah keep me and you safe from their evil.

Praise be to Allaah.

The shayaateen are from among the jinn; they are the rebellious ones and the most evil among them, just as the devils among mankind are the rebellious ones and the most evil among them. There are among the jinn, as is the case among mankind, devils who are the rebellious ones and the most evil, kaafirs and evildoers. There are also Muslims among them who are righteous and good. Allaah says (interpretation of the meaning):

“And so We have appointed for every Prophet enemies — Shayaateen (devils) among mankind and jinn, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it; so leave them alone with their fabrications”

[al-‘An’aam 6:112]

The Shaytaan is the father of the jinn according to many scholars. He is the one who disobeyed his Lord and was too proud to prostrate to Adam, so Allaah expelled him and banished him. Other scholars say that the Shaytaan was one of a group of angels who were called al-jinn; he was too proud to prostrate, so Allaah expelled him and banished him. He became the leader of every evildoer and wicked one, every kaafir and wrongdoer. Every person has a shaytaan and an angel with him, as the Prophet (peace and blessings of Allaah be upon him) said:

“There is no one among you but he has with him a constant companion (qareen) from among the jinn and a constant companion from among the angels.” They said, “You too, O Messenger of Allaah?” He said, “Me too, but Allaah has helped me against him (the devil-companion) and he has become Muslim.”

And the Prophet (peace and blessings of Allaah be upon him) said that the Shaytaan inspires man to evil and calls man to evil. There are times when he has control over man's heart and can find out, by Allaah’s decree, what a person intends to do of good or evil. There are also times when the angel has control over a person’s heart. He makes him incline towards good and calls him to good. These are things that Allaah has enabled them to do, i.e., He has enabled the two companions, the jinn-companion and the angel-companion, to do these things. Even the Prophet (peace and blessings of Allaah be upon him) had a shaytaan with him, his constant companion (qareen) from among the jinn, as stated above, in the hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) said:

“There is no one among you but he has with him a constant companion (qareen) from among the jinn and a constant companion from among the angels.” They said, “You too, O Messenger of Allaah?” He said, “Me too, but Allaah has helped me against him (the devil-companion) and he has become Muslim.”

The point is that every man has with him a companion from among the angels and a companion from among the shayateen. The believer suppresses his shaytaan by obeying Allaah and adhering steadfastly to His religion, so he humiliates his shaytaan until he becomes weak and unable to stop the believer doing good or make him fall into evil, except what Allaah wills. The sinner, by his disobedience and evil actions, gives his shaytaan the strength to make him do evil and encourageshim to do evil, and discourage him from doing good. The believer has to fear Allaah and strive against his shaytaan by obeying Allaah and His Messenger, and seeking refuge with Allaah from the Shaytaan. And he should strive to help his angel by obeying Allaah and His Messenger and heeding the commands of Allaah.

The Muslims help their brothers among the jinn to obey Allaah and His Messenger just as they help their human brothers. Humans may help them in some matters without realizing it. They may help them to obey Allaah and His Messenger by teaching and reminding other humans, for the jinn may attend the lessons of humans in the mosques and elsewhere and benefit from them. Humans may also hear some things from the jinn which benefit them; they may wake them up to pray or draw their attention to things which may benefit them or harm them. All of this happens even though the jinn do not make themselves visible to humans. A jinn may make himself visible to some people when pointing them towards something good or something evil. This may happen, although it is rare. Usually they do not appear to humans, although their voices may be heard on some occasions when they wake a person for prayer or tell him of some things. In conclusion, the believing jinn help the believers even though the believers may not realize it, and they love everything good for them. Similarly, believing humans love everything good for their believing brethren among the jinn, and they ask Allaah to give them everything good. They may attend lessons, and they love to listen to the Qur’aan and knowledge, as stated above. The believers among the jinn attend the lessons of humans, at some times and in some lands, and they benefit from the lessons of humans. All of this happens and is well known. This has been clearly stated by many of the scholars whom the jinn contacted and asked about some issues; they told them that they had attended their lessons. All of this is well-known, and Allaah is the One Whose help we seek.

Allaah has told us that the jinn listened to the Qur’aan from the Prophet (peace and blessings of Allaah be upon him). At the end of Soorat al-Ahqaaf, He says (interpretation of the meaning):

“And (remember) when We sent towards you (Muhammad) a group (three to ten persons) of the jinn, (quietly) listening to the Qur’aan. When they stood in the presence thereof, they said: ‘Listen in silence!’ And when it was finished, they returned to their people, as warners.

They said: ‘O our people! Verily, we have heard a Book (this Qur’aan) sent down after Moosa (Moses), confirming what came before it, it guides to the truth and to the Straight Path (i.e. Islam)”

[al-Ahqaaf 46:29-30]

And Allaah revealed other aayahs in a separate soorah, where He says:

“Say (O Muhammad): “It has been revealed to me that a group (from three to ten in number) of jinn listened (to this Qur’aan). They said: ‘Verily, we have heard a wonderful Recitation (this Qur’aan)!” [al-Jinn 72:1]

Many books have been written on this matter. Ibn al-Qayyim (may Allaah have mercy on him) mentioned a great deal on this topic in his books. There is also a book by one of the scholars entitled al-Marjaan fi Bayaan Ahkaam al-Jaan, by al-Shibli, which is a useful book. There are other books written on this topic as well. You can look for them and ask for them in any bookstore. You could also read the books of Tafseer and learn from the commentary on Soorat al-Jinn and the other aayahs from Soorat al-Ahqaaf and elsewhere which speak of the jinn. You can learn a lot from what the mufassireen (may Allaah have mercy on them) said about the jinn, both the good and the bad among them.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 373

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


161. Is Iblees still alive?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is Iblees still alive?

If Jinns live and die, would that mean Iblis died or is still alive?

Praise be to Allaah.

It is the way of Allaah in His creation of man to test him and try him. Allaah says (interpretation of the meaning):

“that Allaah might test what is in your breasts; and to purify that which was in your hearts (sins), and Allaah is All-Knower of what is in (your) breasts”

[Aal ‘Imraan 3:154]

One of the things with which Allaah tests us is Iblees (may Allaah curse him). Allaah has made him one of those who are given respite, blocking the way of good and commanding evil, forbidding what is good and enjoining what is evil. There are those who believe him; many people among the sons of Adam follow him; he is misled and he misleads others. Iblees vowed to do that, as Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: ‘Prostrate yourselves unto Adam.’ They prostrated themselves except Iblees (Satan). He said: ‘Shall I prostrate myself to one whom You created from clay?’

[Iblees (Satan)] said: ‘See this one whom You have honoured above me, if You give me respite (keep me alive) to the Day of Resurrection, I will surely, seize and mislead his offspring (by sending them astray) all but a few!’

(Allaah) said: ‘Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) an ample recompense.

And befool them gradually those whom you can among them with your voice (i.e. songs, music, and any other call for Allaah’s disobedience), make assaults on them with your cavalry and your infantry, share with them wealth and children (by tempting them to earn money by illegal ways usury, or by committing illegal sexual intercourse), and make promises to them.” But Satan promises them nothing but deceit.

Verily, My slaves (i.e. the true believers of Islamic Monotheism) — you have no authority over them. And All-Sufficient is your Lord as a Guardian.’”

[al-Israa’ 17:60-65]

“And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, ‘Prostrate yourselves to Adam’, and they prostrated themselves, except Iblees (Satan), he refused to be of those who prostrated themselves.

(Allaah) said: ‘What prevented you (O Iblees) that you did not prostrate yourself, when I commanded you?’ Iblees said: ‘I am better than him (Adam), You created me from fire, and him You created from clay.’

(Allaah) said: ‘(O Iblees) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced.’

(Iblees) said: ‘Allow me respite till the Day they are raised up (i.e. the Day of Resurrection).’

(Allaah) said: ‘You are of those respited.’

(Iblees) said: ‘Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path.

Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You).’

(Allaah) said (to Iblees): ‘Get out from this (Paradise), disgraced and expelled. Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all.’”

[al-A’raaf 7:11-18]

From the apparent meaning of these aayaat and others, it is clear that Allaah has delayed the death of Iblees (may Allaah curse him) until an appointed time. Allaah has postponed his death until a day that is known to Him, which no one else knows. Iblees asked Allaah to give him respite, as Allaah said (interpretation of the meaning):

“[Iblees (Satan)] said: ‘My Lord! Give me then respite till the Day the (dead) are resurrected.’

(Allaah) said: ‘Verily, you are of those allowed respite

Till the Day of the time appointed.’” [Saad 38:79-81]

The scholars differed concerning the phrase “Till the Day of the time appointed”:

· Some said that this means the Day of Resurrection, at the second blast of the Trumpet.

· Some said that it means the decreed lifespan of Iblees.

Most of the scholars said that what is meant by “the Day of the time appointed” is the day when all creatures will die, at the time of the first blast of the Trumpet, not the second blast. They said: because after the Resurrection – at the second blast of the Trumpet – there will be no more death. Allaah says (interpretation of the meaning):

“And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allaah wills. Then it will be blown a second time, and behold they will be standing, looking on (waiting)”

[al-Zumar 39:68]

Al-Baydaawi said in his Tafseer:

“Till the Day of the time appointed” means, the time appointed for you with Allaah, or when all people will die, which is at the first blast of the Trumpet, according to the majority.

(Tafseer al-Baydaawi, 3/370)

Al-Qurtubi (may Allaah have mercy on him) said in his tafseer of this aayah:

Ibn ‘Abbaas said: What He meant by this is the first blast of the Trumpet, i.e., when all creatures will die. Or it was said, the appointed time, the knowledge of which Allaah has kept to Himself and which Iblees does not know. So Iblees will die and then be resurrected. Allaah says (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish”

[al-Rahmaan 55:26]

(Tafseer al-Qurtubi,10/27)

Al-Tabari narrated in his Tafseer from al-Suddi:

“[Iblees (Satan)] said: ‘My Lord! Give me then respite till the Day the (dead) are resurrected.’

(Allaah) said: ‘Verily, you are of those allowed respite

Till the Day of the time appointed.’”

[Saad 38:79-81 – interpretation of the meaning]

He did not give him respite until the Day of Resurrection, but rather until the day of the time appointed, which is the day when the first blast of the Trumpet will be given and everyone who is in the heavens and on earth will swoon and then die. (8/132)

Imaam al-Shawkaani said in his tafseer of this aayah:

Till the Day of the time appointed.’”

[Saad 38:79-81 – interpretation of the meaning]

The day which Allaah has decreed for the death of all creatures, which is when the last blast of the Trumpet will be sounded, or it was said the first blast. It was said that Iblees asked to be given a respite until the Day of Resurrection so that he might avoid death, because if he were given respite until the Day of Resurrection, he would not die before the resurrection; when the resurrection came, he would thus have avoided death. But Allaah responded in a manner that denied him his desire and thwarted his aims, which was by giving him respite until the day of the time appointed, which is known only to Allaah, and no one else knows it.

(Fath al-Qadeer, 4/446)

This indicates that Iblees (may Allaah curse him) is still alive and that he is still spreading mischief on earth and misguiding people away from the path of Allaah. But he is not immortal and will not live until the Day of Resurrection, rather there is an appointed time when he will die – and Allaah knows best when that appointed time will be. Allaah says (interpretation of the meaning):

“Everyone shall taste death”

[Aal ‘Imraan 3:185]

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26-27]

There are also reports which indicate that Iblees (may Allaah curse him) was alive at the time of the Prophet (peace and blessings of Allaah be upon him):

· Iblees appeared on the day of Badr in the form of Suraaqah ibn Maalik. Allaah says (interpretation of the meaning):

“And (remember) when Shaytaan (Satan) made their (evil) deeds seem fair to them and said, ‘No one of mankind can overcome you this day (of the battle of Badr) and verily, I am your neighbour (for each and every help).’ But when the two forces came in sight of each other, he ran away and said ‘Verily, I have nothing to do with you. Verily, I see what you see not. Verily, I fear Allaah for Allaah is Severe in punishment’”

[al-Anfaal 8:48]

Ibn Katheer said in his tafseer of this aayah:

He (may Allaah curse him) made attractive to them the reason why they came and what they wanted to do. He raised their hopes that they would not be overwhelmed by anybody on that day, and calmed their fears that their homes might be attacked by their enemies Banu Bakr. He said, “and verily, I am your neighbour (for each and every help)” – because he appeared in the form of Suraaqah ibn Maalik ibn Ja’sham, the leader of Banu Mudlij and the leader of that region. All of that came from him, as Allaah says (interpretation of the meaning):

“He (the Shaytaan) makes promises to them, and arouses in them false desires; and Shaytaan’s promises are nothing but deceptions.” [al-Nisaa’ 4:120]

Ibn Juraij said: Ibn ‘Abbaas (may Allaah be pleased with him) said concerning this aayah: When the day of Badr came, Iblees marched with his flags and his troops alongside the mushrikeen, and gave the mushrikeen the notion that no one would defeat them and that he was their neighbour. But when the (enemies) met in battle, and the Shaytaan saw the angelic reinforcements (on the Muslims’ side), he ran away, i.e., he turned on his heels and fled, saying, Verily, I see what you see not… (Tafseer Ibn Katheer, 2/318)

· He also (may Allaah curse him) appeared on the day of Uhud. It was reported in a saheeh hadeeth that ‘Aa’ishah (may Allaah be pleased with him) said: On the day of Uhud, the mushrikeen were defeated. Then Iblees shouted out, ‘O slaves of Allaah! Beware the ones behind you!’ So the front ranks attacked the ones behind. Hudhayfah looked and saw his father al-Yamaan. He cried out, ‘O slaves of Allaah, my father, my father!’ By Allaah, they did not stop until they killed him [al-Yamaan]. Hudhayfah said, ‘May Allaah forgive you.’ ‘Urwah [one of the narrators] said: By Allaah, because of this, Hudhayfah remained in a good state until he met Allaah [i.e., died]. (Narrated by al-Bukhaari, no. 3047)

· It was narrated in the saheeh ahaadeeth that the Prophet (peace and blessings of Allaah be upon him) saw Iblees. It was narrated in a saheeh hadeeth that Abu’l-Dardaa’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up, and we heard him say: “I seek refuge in Allaah from you.” Then he said: “I curse you with the curse of Allaah” three times, and he spread out his hand as if reaching for something. When the prayer was over, we said, “O Messenger of Allaah, we heard you saying something in the prayer that we have never heard you say before, and we saw you stretching out your hand.” He said, “The enemy of Allaah Iblees came with a flame of fire to throw in my face, and I said, ‘I seek refuge with Allaah from you’ three times. Then I said, ‘I curse you with the complete curse of Allaah’ three times, but he did not retreat. Then I wanted to seize him. By Allaah, were it not for the prayer of our brother Sulaymaan, he would have been tied up this morning and the children of the people of Madeenah would have played with him.” (Narrated by Muslim, no. 843; al-Nasaa’i, no. 1200)

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed Subh (Fajr) prayer and he [Abu Sa’eed] was behind him. He recited and got confused in his recitation. When the prayer was over, he said, ‘If only you could have seen me and Iblees. I grabbed him and kept on trying to strangle him until I felt the coldness of his saliva on these two fingers, the thumb and the one next to it. Were it not for the prayer of my brother Sulaymaan, he would have been tied to one of the pillars of the mosque this morning, and the children of Madeenah would have played with him. Whoever among you can prevent him from coming between him and the qiblah, let him do that.” (Narrated by Ahmad, no. 11354).

· It was narrated that Jaabir (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The throne of Iblees is on the sea and he sends out his troops to spread mischief (fitnah) among the people. The greatest of them in his sight is the one who causes the most fitnah.” (Narrated by Muslim, 5031; Ahmad, no. 1427)

So Iblees (may the curse of Allaah be upon him) is still alive, and he will die on the Day of the time appointed, until which Allaah has given him a respite, which according to the most correct scholarly view is the Day of the first blast on the Trumpet. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


162. Can sihr (witchcraft, magic) kill?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Can sihr (witchcraft, magic) kill?

i would like information on majic (jadoo) what are the consequences and can people use it to kill people.

Praise be to Allaah.

Yes, there is sihr that can kill. When discussing different forms of murder the scholars have mentioned that the person who kills another by means of a kind of sihr that usually kills should be executed (qisaas – retaliation), because he has killed by means of something that usually kills. Ibn Qudaamah said in al-Mughni (9/330): “The sixth kind: if he killed him by means of a kind of sihr that usually kills, then he has to be executed, because he has killed by means of something that usually kills, like killing by use of a knife. If he killed by means of something that does not usually kill or something that sometimes kills and sometimes does not, then he has to pay diyah (blood-money), but qisaas is not required, because he intended to do harm, and it is akin to beating someone with a stick (which may or may not kill).”

The ruling concerning the saahir (practitioner of sihr) in al-Mawsoo’ah al-Fiqhiyyah (24/267) says that in the case where he killed a person by means of his sihr… the majority say that killing by means of sihr may be done deliberately, in which case qisaas is required. According to the Maalikis, evidence or a confession is required. According to the Shaafi’is, if the person whom the practitioner of sihr killed was his equal , then qisaas is required if the killing was deliberate, which may be proven by a confession on the part of the saahir, such as his saying “I killed him by means of my sihr”, or “I killed him with this type of thing”, supported by the testimony of two reliable witnesses who have practised sihr in the past but have now repented, who can confirm that this kind of sihr usually kills. If it is a type that does not usually kill, then the matter is more akin to manslaughter.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


163.What are the signs of sorcerers, fortunetellers and soothsayers? How can we tell who they are?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

What are the signs of sorcerers, fortunetellers and soothsayers? How can we tell who they are?

How can we known the sorcerers and charlatans, and those who use the Qur’aan as a remedy? Is it permissible to ask the Muslim jinn for help? Could you send me some of the du’aa’s that are narrated from the Prophet for the one who is suffering poverty or who is finding it hard to make a living? Can you tell me about the magic which causes poverty, and is it possible to avoid it and rid oneself of it?

Praise be to Allaah.

The sorcerer and charlatan may be recognized by a number of things, among the most important of which is: his claim to know the unseen; even if he does not state that clearly, you will find that he speaks of matters of the unseen which may all be lies and falsehood. Some of what he says may come true but most of it will be lies, but the lies will be overlooked because of the few things that come true. Similarly, there will be a lack of righteousness, for you will not find them to be keen to worship. They are often exposed, especially in their lies, and in matters that have to do with women. It often comes to light that they have committed haraam actions involving women, such as being alone with them, or touching women using the excuse of healing.

Shaykh Sa’d al-Humayd.

Another sign of the fortunetellers, sorcerers and soothsayers is that they will ask for the name of the person who has come to them; they often use bukhoor (incense) and strange materials; they may write Qur’aan with impure substances and menstrual blood; they may ask a person to offer a sacrifice to someone other than Allaah; they use large rings; they may not do ghusl after janaabah (impurity following sexual activity); they may mutter strange and mysterious words; they may use secret signs and charms; they may pretend to recite Qur’aan in the beginning to deceive the person who has come to them.

We ask Allaah to protect us from their tricks, for He is the Best of protectors and the Most Merciful of those who show mercy.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


164. Is it permissible to use witchcraft to achieve a good purpose?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is it permissible to use witchcraft to achieve a good purpose?

is it permissable to use witchcraft or black magic for good purposes or stuff like using to convince your parent about something?like marriage to someone?

Praise be to Allaah.

Witchcraft or magic is knowledge that comes from the shayateen and is something that they do. Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan. Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic [al-Baqarah 2:102]

“And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter” [al-Baqarah 2:102]

“and the magician will never be successful, to whatever amount (of skill) he may attain” [Ta-Ha 20:69]

The Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins which doom a person to Hell.” They asked, “What are they?” He said, “Associating anything in worship with Allaah (shirk); witchcraft;…”

And the Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who practices witchcraft or has it done for him.”

On this basis, it is not permissible to use witchcraft for any purpose whatsoever. Witchcraft or magic is falsehood, and all kinds of falsehood are kufr and evildoing. Sin cannot be a means of achieving something good. Beneficial things have to be sought through the prescribed means which involve no sin and whose consequences are safe. Allaah has given His slaves sufficient means in the things that He has permitted them, so they have no need for the things that He has forbidden. To Him be praise and thanks for His blessings.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free help authoring tool


165. Every person has a constant companion from among the jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Every person has a constant companion from among the jinn

Is there anything in Islam that is called the Qareen? I would like to know whether I have a Qareen. What does Islam say about this, or does it not exist at all?

Praise be to Allaah.

Yes, there is something which is called the qareen, which Allaah has caused to accompany every human being. This qareen pushes a person to do evil things and to disobey Allaah, with the exception of the Prophet (peace and blessings of Allaah be upon him), as will be explained below.

Allaah says (interpretation of the meaning):

“His companion (qareen) will say: ‘Our Lord! I did not push him to transgression, (in disbelief, oppression, and evil deeds), but he was himself in error far astray.’

Allaah will say: ‘Dispute not in front of Me, I had already in advance sent you the threat.

The Sentence that comes from Me cannot be changed, and I am not unjust to the slaves’”

[Qaaf 50:27-29]

Ibn Katheer said: “ ‘His companion (qareen) will say’ – Ibn ‘Abbaas (may Allaah be pleased with him), Mujaahid, Qutaadah and others said: this refers to the devil who is appointed to accompany him. ‘Our Lord! I did not push him to transgression’ means, he will disown that person on the Day of Judgement, and will say, ‘Our Lord! I did not push him to transgression’ meaning, I did not lead him astray.

‘but he was himself in error far astray’ means, he was misguided in himself, receptive to falsehood and resistant to the truth – as Allaah says elsewhere (interpretation of the meaning):

‘And Shaytaan (Satan) will say when the matter has been decided: “Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers).”’

[Ibraaheem 14:22]

The phrase ‘Dispute not in front of Me’ refers to what Allaah will say to the human and his companion from among the jinn, when they dispute before Him, and the human says, ‘O Lord, this one led me astray from the Reminder after it had come to me’ and the devil will say, ‘Our Lord! I did not push him to transgression, (in disbelief, oppression, and evil deeds), but he was himself in error far astray’ – i.e., from the path of truth.

Allaah will say, ‘Dispute not in front of Me’ meaning, in My presence. ‘I had already in advance sent you the threat’ means, I sent the warning on the lips of the Messengers, and I sent down the Books, so proof and evidence was established against you.

‘The Sentence that comes from Me cannot be changed’ – Mujaahid said, this means I have passed My judgement.

‘and I am not unjust to the slaves’ means, I do not punish anyone for the sin of another, and I only punish a person for his sin after proof has been established against him.”

Tafseer Ibn Katheer, 4/227

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no one among you but a companion from among the jinn has been assigned to him.” They said, “Even you, O Messenger of Allaah?’ He said, “Even me, but Allaah helped me with him and he became Muslim (or: and I am safe from him), so he only enjoins me to do that which is good.”

According to another report, “… There is assigned to him a companion from among the jinn and a companion from among the angels.”

Narrated by Muslim, 2814

Al-Nawawi included this in a chapter which he called: Baab Tahreesh al-Shaytaan wa Ba’thihi Saraayaahu li Fitnat il-Naas wa anna ma’a kulli insaanin Qareen (Chapter on the evil of the Shaytaan and his sending his troops to tempt the people, and the fact that there is a jinn-companion with every human being).

Al-Nawawi said:

“Fa aslamu (and I am safe from him) or fa aslama (and he became Muslim). These are two well known versions. One means ‘and I am safe from his evil and his temptation.’ The other means that ‘the qareen became Muslim and became a believer, so he does not tell me to do anything but good’.

There was some scholarly dispute as to the form of the word. Al-Khattaabi said that the word was Fa aslamu (and I am safe from him); al-Qaadi ‘Iyaad said that it was fa aslama (and he became Muslim), which is more correct, because the hadeeth says, ‘so he only enjoins me to do that which is good’.

They also disputed as to the meaning of the word fa aslama. Some said that it meant that he (the qareen) submitted and surrendered, as it was narrated elsewhere than in Saheeh Muslim, fa astaslama [he gave up and surrendered]. It was also suggested that it means that he became a Muslim and a believer. The latter is the apparent meaning. Al-Qaadi said: Note that the ummah is unanimously agreed that the Prophet (peace and blessings of Allaah be upon him) was protected from the Shaytaan in physically, mentally and with regard what he said. This hadeeth contains a warning against the temptation of the qareen and his whispers and temptations. We know that he is with us so we should beware of him as much as possible.

Sharh Muslim, 17/157, 158

It was narrated from ‘Abd-Allaah ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If anyone of you is praying, he should not let anyone pass in front of him; if that person insists then he should fight him for there is a qareen with him.”

Narrated by Muslim, 506.

Al-Shawkaani said:

“The phrase ‘for there is a qareen with him’—according to al-Qaamoos [an Arabic-language dictionary] the word qareen refers to a companion; the Shaytaan always accompanies man and never leaves him. This is what is referred to here.”

Nayl al-Awtaar, 3/7

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


166. How to protect oneself against the evil eye

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How to protect oneself against the evil eye

In the recent years I feel I have been struck with it. Allhamdullila that allah has given me attractive features but see I don't want my life to be in turmoil because of it. See not all people praise Allah for the things they admire especially the kaafirs. Is there anyway a young woman can protect herself from the evil eye without veiling her face? Can wearing Quranic scripture save you from the evil eye? And what about wearing necklaces and charms in the shape of an eye or hands because I heard these can protect you and are they haram? My life is so much better now than before because before I did not practice islam although I always was a muslim, so does this mean that because I am a better muslim the evil eye, if I was unfortunate enough to have it hit me has disappeared from my soul or do I have to have Quran read over me so it will leave me. How can I save and protect myself from happening to me again?

Praise be to Allaah.

You should know that hijaab is obligatory, and no one has the right to choose the rulings that they like and leave those for which they feel no inclination, because Allaah says (interpretation of the meaning):

“O you who believe! Enter perfectly in Islam (by obeying all the rules and regulations of the Islamic religion) and follow not the footsteps of Shaytaan (Satan). Verily, he is to you a plain enemy”[al-Baqarah 2:208]

Ibn Katheer said: “Allaah commands His believing slaves to adhere to all the rulings and laws of Islam, to follow all the commandments and heed all the prohibitions.” (Tafseer Ibn Katheer, 1/566).

The believing women are forbidden to show any of their beauty to non-mahrams. Allaah says (interpretation of the meaning):

“… and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]

Obeying Allaah’s command to observe hijaab will protect you from the evil eye by Allaah’s Leave in this world, and will protect you from the punishment of Allaah in the Hereafter.

With regard to wearing Qur’aanic verses or certain shapes, Imaam Ahmad narrated in his Musnad from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears seashells [for protection from the evil eye] may Allaah not protect him.” According to another report, a group came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he accepted the bay’ah [allegiance] of nine of them, but not from one of them. They said, “O Messenger of Allaah, you accepted the bay’ah of nine and not from this one.” He said, “He is wearing an amulet.” Then he took it in his hand and broke it, and the Prophet (peace and blessings of Allaah be upon him) accepted his bay’ah. He said, “Whoever wears an amulet is guilty of shirk.” (From Fataawa al-‘Ayn wa’l-Hasad, p. 277)

With regard to dealing with the evil eye and hasad (destructive envy), there is no doubt that when a person is close to Allaah, always remembering Him (dhikr) and reading Qur’aan, he is less likely to be affected by the evil eye and other kinds of harm from the devils of mankind and the jinn. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah for himself, and the greatest means of seeking refuge that is available to the Muslim is reading the Book of Allaah, above all the Mi’wadhatayn (the last two Soorahs of the Qur’aan, al-Falaq and al-Naas), Soorat al-Faatihah and Aayat al-Kursiy [al-Baqarah 2:255].

Among the saheeh du’aa’s for refuge that have been narrated from the Prophet (peace and blessings of Allaah be upon him) are:

“A’oodhu bi kalimaat Allaah al-taammaati min sharri maa khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created).”

(Narrated by Muslim, al-Dhikr wa’l-Du’aa, 4881)

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with them both) said: “The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah for al-Hasan and al-Husayn. He said: ‘Your father [i.e., Ibraaheem] used to seek refuge with Allaah for Ismaa’eel and Ishaaq with these words: A’oodhu bi kalimaat Allaah al-taammah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah, from every devil and every poisonous reptile, and from every bad eye).’”(Narrated by al-Bukhaari, Ahaadeeth al-Anbiyaa’, 3120).

With regard to the meaning of laammah (translated here as “bad”), al-Khattaabi said: “What is meant here is every disease or harm that a person may suffer such as insanity or mental disturbance.”

It was narrated from Abu Sa’eed that Jibreel came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Muhammad, are you ill?” He said, “Yes.” He said, “Bismillaahi arqeeka min kulli shay’in yu’dheeka, min sharri kulli nafsin aw ‘aynin haasid Allaahu yashfeek, bismillaahi arqeek (In the name of Allaah I perform ruqyah for you, from everything that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).” (Narrated by Muslim, al-Salaam, 4056)

Undoubtedly, when a person persists in reciting the adhkaar (dhikr) for morning and evening, and the adhkaar for going to sleep, and others, this will have a great effect in protecting him from the evil eye, because it will be like a stronghold for him, by Allaah’s Leave. So everyone should strive to recite these adhkaar. One of the best treatments is the use of ruqyah, which the Messenger of Allaah (peace and blessings of Allaah be upon him) permitted for protection from the evil eye and he instructed people to use it.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded me, or he commanded (the people) to use ruqyah to deal with the evil eye.”

(narrated by al-Bukhaari, al-Tibb, 5297)

And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The man who cast the evil eye would be commanded to do wudoo’, and then the man who was affected would wash himself with (the water).”

(Narrated by Abu Dawood, al-Tibb, 3382. Al-Albaani said, in Saheeh Sunan Abi Dawood, its isnaad is saheeh. No. 3282)

These are some of the du’aa’s and treatments which offer protection – by Allaah’s leave – from the evil eye and from destructive envy (hasad). We ask Allaah to protect us from that. And Allaah knows best.

See Zaad al-Ma’aad by Ibn al-Qayyim, 4/162.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


167. Can a jinn enter the body of a human?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Jinn dwelling in humans

Can a jinn enter the body of a human?

Praise be to Allaah.

Imaam Shaykh al-Islam said in his Fataawa after some introductory comments:

… For this reason, a group of the Mu’tazilah, such as al-Jabbaa’i, Abu Bakr al-Raazi and others, denied that the jinn enter the body of the epileptic, although they do not deny the existence of the jinn, because that is not as clearly mentioned in the reports narrated from the Messenger (peace and blessings of Allaah be upon him) as their existence is mentioned. They were mistaken in this matter. Hence al-Ash’ari mentioned in Maqaalaat Ahl al-Sunnah wa’l-Jamaa’ah that they [Ahl al-Sunnah] believe that the jinn may enter the body of the epileptic, as Allaah says (interpretation of the meaning):

‘Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity…’

[al-Baqarah 2:275]

‘Abd-Allaah ibn al-Imaam Ahmad said: I told my father that some people claim that the jinn do not enter the body of a human. He said, O my son, they are lying, for a jinn may speak with the tongue of a person who is lying on his sick-bed. (Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah, 19/12). He also said (may Allaah have mercy on him), in vol. 24 of his Fataawa (p. 276, 277):

“The existence of the jinn is proven by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and by the consensus of the salaf and scholars of this ummah. Similarly, the fact that the jinn can enter human bodies is also proven by the consensus of the imaams of Ahl al-Sunnah wa’l-Jamaa’ah. Allaah says (interpretation of the meaning):

‘Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity…’

[al-Baqarah 2:275]

In al-Saheeh it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: ‘The Shaytaan flows through the son of Adam as his blood flows…

There is no one among the imaams of the Muslims who denies that the jinn enter the body of the epileptic. Whoever denies that and claims that Islam denies that is telling lies about the sharee’ah, for there is no evidence in sharee’ah to say that this is not the case…”

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 60

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


168. Is it possible for the jinn to kidnap a human being?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is it possible for the jinn to kidnap a human being?

I have heard many stories about the jinn kidnapping human beings. I read a story which said that a man of the Ansaar (may Allaah be pleased with him) went out to pray ‘Ishaa’ and the jinn took him prisoner and he was lost for years. Is this possible – I mean that the jinn could kidnap a human being?

Praise be to Allaah.

With regard to the question of possibility, it is possible, but it is very rare. Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) answered this question as follows:

That is possible. It is well known that Sa’d ibn ‘Ubaadah was killed by the jinn when he urinated in a hole in which was their dwelling place, and they said, “We have killed the leader of Khazraj Sa’d ibn ‘Ubaadah; we struck him with an arrow and we did not miss his heart.”

At the time of ‘Umar, a man was kidnapped by the jinn and stayed with them for four years, then he came back and told the people that some mushrik jinn had kidnapped him, and he stayed with them as a prisoner, then some Muslim jinn launched a campaign against them and defeated them, and brought him back to his family. This was mentioned in Manaar al-Sabeel and elsewhere.

(See Manaar al-Sabeel, 2/88. The story of the kidnapped man was reported by al-Bayhaqi (7/445-446) and its isnaad was classed as saheeh by al-Albaani in al-Irwaa’, 6/150, no. 1709).

Created with the Personal Edition of HelpNDoc: Free EPub producer


168. Is it possible to talk to the jinn and use them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is it possible to talk to the jinn and use them?

I spoke with this guy who´s know to e have some powers to talk with Jinn I guess muslim ones), and he told me some stuff about me.those people use words , phrases from Quran to control Jinn. What you think about those people ? And is it ok to speek with them. and those people ( Ahl el-Ketab ) who are they? frankly, I read books, they mention how to make ( TAWEEZ), and how to control Jinn, and see angles, and these books use Quran´s words I like to know more about this... I live away from my family for some years, I faced many problems, And Allah helped me to solve them... I have some ( stupid ) love problem, I need to talk with someone who can really tell me about it.. and how to solve it..

Praise be to Allaah.

It is possible to talk to the jinn, but finding about unseen matters and what is in people’s hearts is haraam. Usually those who use words and phrases of the Qur’aan in order to gain control over the jinn use ways that are not Islamic. Using the jinn is a power that was given only to Sulaymaan (peace be upon him). Hence when the Prophet (peace and blessings of Allaah be upon him) wanted to tie up a jinn whom he had overcome during his prayer, he remembered the du’aa’ of Sulayman and did not do that.

So you should try to advise these people and if they respond, all well and good; otherwise the safest thing to do is to leave them alone and not speak to them.

Ahl al-Kitaab (the People of the Book) are the Jews and Christians.

It is OK to speak with the jinn if this happens without you seeking it, and in fact it is mustahabb to call them to the religion of Allaah and to adhere to His sharee’ah, just as you call people. It is not advisable to read books or to recite Qur’aan for this purpose, because the Qur’aan was not revealed for such things; it was revealed to be a light and a guide in the life of the Muslim, so that the Muslim can follow it, obeying its commandments and avoiding that which it forbids.

With regard to the angels, the Prophet (peace and blessings of Allaah be upon him) and other prophets saw them, and some of the awliyaa’ (close friends of Allaah) spoke with them, as it was reported from ‘Imraan ibn Husayn (may Allaah be pleased with him) that the angels used to greet him with salaam until he started to use branding (cauterization for medical purposes), then they stopped. When he stopped using branding, they started to greet him again. And Allaah knows best.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


169. What is the way to deal with sihr (magic/witchcraft)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How to deal with sihr (magic/witchcraft)

What is the way to deal with sihr (magic/witchcraft)?

Praise be to Allaah.

Whoever is affected by sihr should not treat it with sihr, because evil cannot be removed by evil, and kufr cannot be removed by kufr. Evil is removed by good. Hence when the Prophet (peace and blessings of Allaah be upon him) was asked about al-nushrah (treating sihr with sihr), he said: “This is the work of the Shaytaan.” Nushrah means removing sihr from a person who has been affected by it by using more sihr. But if it is treated by means of the Qur’aan and permissible medicines or good ruqyahs, there is nothing wrong with that, but treating it with sihr is not permitted, as previously stated, because sihr means worshipping the shayaateen (devils). The saahir (magician, practitioner of witchcraft) does sihr or learns sihr only after worshipping and serving the shayaateen, and drawing close to them by means of the things that they like. After that, they teach him the means of sihr. But, praise be to Allaah, there is no reason why the person who has been affected by sihr should not be treated by means of reciting Qur’aan and the prayers for refuge with Allaah that are prescribed in sharee’ah, and permissible medicines, just as patients with all kinds of sicknesses are treated by doctors. The patient does not necessarily recover, because not every sick person does recover. A sick patient might be treated and then recover if his appointed time (of death) has not yet arrived, or he may not recover and may die from this sickness, even though he may be been seen by the most skilled physicians and knowledgeable doctors. When the appointed time of death comes, no medicine or treatment will be of any avail, because Allaah says (interpretation of the meaning):

“And Allaah grants respite to none when his appointed time (death) comes”

[al-Munaafiqoon 63:11]

Medical treatment is of benefit when the appointed time has not yet come, and Allaah decrees that His slave should be healed. The same applies in the case of one who has been affected by sihr; Allaah may decree that he should recover, or He may not decree that, as a test and a trial, or for other reasons which are known to Allaah. Among those reasons may be the fact that the one who is treating him does not have the right treatment for this problem. It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “For every disease there is a medicine, and if that medicine is applied to the disease, he will recover by Allaah’s Leave.” And he (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any disease but He has also sent down the cure; the one who knows it knows it and the one who does not know it does not know it.”

Among the treatments prescribed in sharee’ah is the treatment of sihr with recitation of the Qur’aan. The greatest soorah in the Qur’aan, which is al-Faatihah, should be recited over the person who has been affected by sihr. This should be repeated several times. If it is recited by a believing, righteous reader who knows that everything is subject to the will and decree of Allaah, that Allaah is in control of all things, that when He says to a thing ‘Be!’ it is, if the reciting is based on faith, taqwa and sincerity, and is repeated several times, then the sihr may be removed and the person may recover by Allaah’s Leave. Some of the Sahaabah (may Allaah be pleased with them) passed by some Bedouins whose shaykh, i.e., their leader, had been bitten. They had done everything they could but he had not gotten better. They said to one of the Sahaabah, “Is there any raaqi (one who performs ruqyah) among you?” They said, “Yes.” So one of them recited Soorat al-Faatihah over him, and he immediately got up full of energy as if nothing had happened; Allaah healed him of the ill-effects of that snakebite. The Prophet (peace and blessings of Allaah be upon him) said: “There is nothing wrong with ruqyah so long as it does not involve shirk.” He (peace and blessings of Allaah be upon him) performed ruqyah and had it performed for him. There is a lot of good in ruqyah, and a great deal of benefit. Al-Faatihah, Aayat al-Kursiy, “Qul Huwa Allaahu Ahad”, al-Mi’wadhatayn and other aayahs may be recited over the person who has been affected by sihr, as well as good du’aa’s narrated in the ahaadeeth from the Prophet (peace and blessings of Allaah be upon him), such as the du’aa’ he said when he performed ruqyah for a sick person and said, “Allaahumma Rabb al-naas, adhhib il-ba’s, washfi anta al-Shaafi laa shifaa’a illa shifaa’uka shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, remove the harm and heal him, for You are the Healer and there is no healing except Your healing, with a healing which does not leave any disease behind).” This may be repeated three times or more. And it was also narrated from him (peace and blessings of Allaah be upon him) that Jibreel (peace be upon him) performed ruqyah for him and said three times: “Bismillaah arqeeka min kulli shay’in yu’dheeka, wa min sharri kulli nafsin aw ‘aynin haasid Allaah yashfeek, bismillaah arqeek (In the name of Allaah I perform ruqyah for you, from every thing that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you).” This is a great ruqyah which was narrated in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him). It is prescribed to perform ruqyah for the one who has been bitten or stung, and the one who has been affected by sihr, and the one who is sick. There is nothing wrong with performing ruqyah for one who is sick or has been affected by sihr or bitten or stung, by reciting good du’aa’s, even if they were not transmitted from the Prophet (peace and blessings of Allaah be upon him), so long as they do not contain anything that is haraam, because of the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “There is nothing wrong with ruqyah so long as it does not involve shirk.”

Allaah may heal the sick person and the person affected by sihr, and others, without any ruqyah and without any action on the part of other people, because He is Able to do all things, and He is Wise in all that He does. Allaah says in His Holy Book:

“Verily, His Command, when He intends a thing, is only that He says to it, ‘Be!’ and it is!”[Yaa-Seen 36:82]

To Him be praise and thanks for all that He wills and decrees, for He is wise in all that He does.

The sick person may not be healed if his appointed time has come and it is decreed that he should die from this disease. Among the things that may be used in ruqyah are the verses which speak of sihr, which may be recited into water. These are the verses about sihr in Soorat al-A’raaf, where Allaah says (interpretation of the meaning):

“And We revealed to Moosa (saying): ‘Throw your stick,’ and behold! It swallowed up straight away all the falsehood which they showed.

Thus truth was confirmed, and all that they did was made of no effect.

So they were defeated there and returned disgraced

[al-A’raaf 7:117-119]

And in Soorat Yoonus (interpretation of the meaning):

“And Pharaoh said: ‘Bring me every well-versed sorcerer.’

And when the sorcerers came, Moosa said to them: ‘Cast down what you want to cast!’

Then when they had cast down, Moosa said: ‘What you have brought is sorcery, Allaah will surely make it of no effect. Verily, Allaah does not set right the work of Al-Mufsidoon.

And Allaah will establish and make apparent the truth by His Words, however much the Mujrimoon may hate (it).’”

[Yoonus 10:79-82]

And in Soorat Ta-Ha (interpretation of the meaning):

“They said: ‘O Moosa! Either you throw first or we be the first to throw?’

Moosa said: ‘Nay, throw you (first)!’ Then behold! their ropes and their sticks, by their magic, appeared to him as though they moved fast.

So Moosa conceived fear in himself.

We (Allaah) said: ‘Fear not! Surely, you will have the upper hand.

And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician’s trick, and the magician will never be successful, to whatever amount (of skill) he may attain.’”

[Ta-Ha 20:65-69]

These aayahs are among the things by which Allaah causes the ruqyah against sihr to be beneficial. If the qaari’ (reader) recites these verses into water, and also reads Soorat al-Faatiha, Aayat al-Kursiy, “Qul Huwa Allaahu Ahad”, and al-Mi’wadhatayn into the water, then pours it over the person who he thinks has been affected by sihr or is being prevented by magic from having intercourse with his wife, then he will be healed by Allaah’s Leave. If seven lotus leaves are ground up and added to the water as well, this is appropriate, as was mentioned by Shaykh ‘Abd al-Rahmaan ibn Hasan (may Allaah have mercy on him) in Fath al-Majeed, quoting from some of the scholars in the chapter entitled Ma jaa’a fi’l-Nushrah. It is mustahabb to recite the three soorahs, namely Qul Huwa Allaahu Ahad, Qul A’oodhu bi Rabb il Falaq and Qul A’oodhu bi Rabb il-Naas. The point is that these and similar treatments which are used to treat this problem of sihr, may also be used to treat the one who is prevented by magic from having intercourse with his wife. This has been tried a great deal and Allaah caused it to yield results. A person may be treated with al-Faatihah alone and be healed, or with Qul Huwa Allaahu Ahad and al-Mi’wadhatayn on their own, and be healed. It is very important that the person performing this treatment and the person who is being treated should both have sincere faith and trust in Allaah; they should know that He is control of all things and that when He wills a thing it happens, and when He does not will a thing it does not happen. The matter is in His hand, whatever He wills happens and whatever He does not will does not happen. When both the reader and the one who is read over have faith and are sincere towards Allaah, the sickness will disappear quickly by Allaah’s Leave, and both physical and spiritual medicine will be beneficial. We ask Allaah to help us all to please Him, for He is All-Hearing and is ever Near.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 70

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


170. It is possible for witchcraft to come between a man and his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

It is possible for witchcraft to come between a man and his wife?

I am asking whether it is true that some one makes what we call (Hojob) in Arabic to make other peole fail in their lifes.

I dont know if you understand what I mean or not. I will give you an example, I was told that some people dont like others, so what they do,they go to specialized people and ask them to do something by the help of the (Jin) or whatever and make the life of that person misery,like makes him fail in his life or ....... I dont know whether this is available truley or not .

please give me an answer

Praise be to Allaah.

The correct view according to the majority of Ahl al-Sunnah is that witchcraft or magic is real and that it can have an effect – if Allaah wills and decrees it – on the body of the one against whom it is directed, and it could even kill him.

Imaam al-Quraafi said: “Witchcraft is real and the person against whom it is directed could die, or his mood and habits could be changed… This was also the view of al-Shaafa’i and Ibn Hanbal…” (al-Furooq, 4/149)

The Mu’tazilah and Qadariyyah did not agree with this… but that is of no significance. Al-Quraafi and others mentioned that the Sahaabah agreed that it (witchcraft) is real, before there emerged anybody who denied this.

Among the evidence of Ahl al-Sunnah is:

The aayah (interpretation of the meaning):

“but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, “We are for trial, so disbelieve not (by learning this magic from us).” And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not.” [al-Baqarah 2:102]

This aayah clearly indicates what is being asked about here, which is that witchcraft is real and that the practitioner of witchcraft can cause separation between a man and his wife and that he can cause harm to people by his witchcraft – if that is decreed by the universal will of Allaah.

The aayah (interpretation of the meaning):

“And from the evil of the witchrafts when they blow in the knots” [al-Falaq 113:4]

‘the witchcrafts when they blow in the knots’ refers to witches or female practitioners of witchcraft who tie knots as part of their magic and blow on them. If witchcraft were not real, Allaah would not have commanded us to seek refuge from it.

Further proof is to be seen in the fact that witchcraft was directed against the Prophet (peace and blessings of Allaah be upon him) by the Jew Labeed ibn al-A’sam. This is a saheeh hadeeth which was narrated by al-Bukhaari and Muslim.

Further evidence is to be seen in the real-life experiences of many people, which cannot be overlooked.

Ibn al-Qayyim said: the witchcraft which causes people to be sick or to feel depressed, or which makes them love or hate, exists and is well known to all people. Many people have experienced what it can do to them.” (al-Tafseer al-Qayyim, p. 571).

Ibn Qudaamah said: “It is well known among people that a man can be separated from his wife (by witchcraft) when he gets married, so that he is unable to have intercourse with her, but when the spell is lifted, then he is able to have intercourse with her. This is so commonly known that it cannot be denied. There are so many reports of witchcraft that it is inconceivable that so many people would agree on a lie.” (al-Mughni, 8/151)

There are many ways of protecting oneself against witchcraft:

The best way is to fear Allaah, obey His commands, put one's trust in Him, seek refuge with Allaah, and start each morning by eating seven dates. All of these were narrated in saheeh ahaadeeth.

There are many ways of removing the effects of witchcraft, including:

Ruqyah [prayers, supplications], the best of which is supplications from the Qur’aan, then du’aa’s narrated in saheeh haadeeth.

Finding the objects used for witchcraft purposes and doing something to neutralize them.

Ibn al-Qayyim (may Allaah have mercy on him) said: the Sunnah for treating this sickness – two kinds were transmitted from him:

One of them – which is the best – is to locate and neutralize the object, as it was reported in a saheeh hadeeth that he (peace and blessings of Allaah be upon him) asked his Lord about that, and He directed him to a well where he found a comb, some hairs that had fallen when he combed his hair ….…. When he removed these things from the well, he felt better, as if he had recovered from an illness. This is this is the best way of dealing with this problem, and is like removing something bad from the body by expelling it.

Cupping, induced vomiting and surgery.

Ibn al-Qayyim said – continuing what he said in the words quoted above: “The second kind is by physically removing the place affected by the witchcraft, because witchcraft has an effect on human nature and the bodily humours, and can affect moods. If its effects are noted in any part if the body and it is possible to remove the bad material, this will be very beneficial.” (Zaad al-Ma’aad, 4/124, 125).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


171. How was the Messenger of Allaah (peace and blessings of Allaah be upon him) bewitched?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How was the Messenger of Allaah (peace and blessings of Allaah be upon him) bewitched?

How was the Messenger of Allaah (peace and blessings of Allaah be upon him) bewitched, when Allaah says (interpretation of the meaning):

“Allaah will protect you from mankind” [al-Maa’idah 5:67]?

How could he have been bewitched when he was receiving Revelation from His Lord and conveying that to the Muslims? How could he convey it if he was bewitched, and the kaafirs and mushrikeen said:

“You follow none but a man bewitched”[al-Furqaan 25:8 – interpretation of the meaning]

We hope that you could explain this and clear up these doubts.

Praise be to Allaah.

It was proven in a saheeh hadeeth that this witchcraft took place in Madeenah, when the Revelation and the Message had become well-established and clear, and after the evidence of Prophethood and the truthfulness of the Message had been confirmed, and after Allaah had supported His Prophet against the mushrikeen and humiliated them. Then a Jewish person called Labeed ibn al-A’sam came to him and did some kind of witchcraft against him, using a comb and the hairs stuck to it and the skin of pollen of a male date palm. He – the Prophet (peace and blessings of Allaah be upon him) – started to imagine that he had done something with his wife when he had not done it, but his reason, feelings and ability to distinguish matters remained with him with regard to the things he was telling the people, praise be to Allaah. So he continued to speak to the people of the truth which Allaah had revealed to Him. But he felt that something was affecting him with regard to his wives, as ‘Aa’ishah (may Allaah be pleased with her) said: “He used to imagine that he had done something in the house with his wife when he had not done it. So Revelation came to him from his Lord via Jibreel (peace be upon him), telling him what had happened. So he sent someone to take that thing [the material used for witchcraft purposes] out of the well of one of the Ansaar, and he destroyed it.” Then the effects of that left him, praise be to Allaah, and Allaah revealed to him the two soorahs of seeking refuge with Allaah (al-Mi’wadhatayn, the last two soorahs of the Qur’aan). He recited them and all harm left him. The Prophet (peace and blessings of Allaah be upon him) said: “Those who seek refuge can never seek refuge with anything like them.” Nothing resulted from this witchcraft that could have harmed the people or undermined the Message or Revelation. Allaah protected him from the people with regard to the matter of receiving and conveying the Message.

But with regard to the kinds of harm that befell the Messengers, he (peace and blessings of Allaah be upon him) was not protected from them, rather some such things befell him too. He was wounded on the day of Uhud, and his helmet was smashed on his head and his cheek was cut, some of the rings from his chain mail pierced his cheeks, he fell in one of the holes that were there, and they subjected him to intense persecution in Makkah. He suffered some of the things that the Messengers before him had suffered, and that were decreed for him, by means of which Allaah raised him in status and multiplied his hasanaat (reward for good deeds). But Allaah protected him from them, so that they were not able to kill him or to prevent him from conveying the Message; they were not able to prevent him from fulfilling his obligation to convey the Message, so he conveyed it and fulfilled the mission with which he had been entrusted. May the peace and blessings of Allaah be upon him, and praise be to Allaah, the Lord of the Worlds.

See Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz, may Allaah have mercy on him, 8/149.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


172. Is urinary incontinence caused by the jinn, and what should he do when praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is urinary incontinence caused by the jinn, and what should he do when praying?

I read one question about someone having trouble while making wudoo .I have similar problem, or even worst. When ever I want to pray I feel gas coming out of me, if I go to toilet for urine I spend more than 30 min but urine and other liquid keep on coming from my private part during salaat I have excessive desire to go to toilet, I have to repeat my ablution again and again this situation is really embarrassing me, it makes salaat very difficult for me and this really had affect my faith. I am sure is not a kind of illness because I have seen many doctors but no improvement, and also this problem comes only when I want to pray.

Some people said it could be a jinn which has entered my body.

Please tell me how can I do my salaat easily, can I pray more than one salaat with the same wudoo even when these things are coming out of me. If this is cause by Jinn how can I get ride of it?

Praise be to Allaah.

Urinary incontinence and similar conditions where liquid etc, is passed involuntarily and one cannot control it, should not be given any attention, rather the person should pray according to his situation, even if that liquid etc. is emitted during prayer, because it is too difficult to avoid it. Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

But if he fears that his body or clothes may become contaminated, he should wrap it (i.e. the private part) with a cloth or similar, and pray after doing wudoo’, and he should not pay attention to anything that comes out that he cannot control. This is an ordinary kind of sickness, which is very common, and it is not caused by the jinn. Tahaarah (purity) is essential so you have to renew it (i.e., renew wudoo’) for each obligatory prayer.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


173. Fighting witchcraft with witchcraft to solve marital problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Fighting witchcraft with witchcraft to solve marital problems

What is your advice to one who fights witchcraft with witchcraft in order to solve marital problems?.

Praise be to Allaah.

Firstly:

Curing a person who have been bewitched or had a spell cast on him, if it done by permissible means, comes under the heading of the treatment of sickness and disease. It is one of the best of deeds if one seeks the pleasure of Allaah thereby, especially if that is also for the purpose of solving marital or family problems.

There are two scenarios that may apply in curing one who has been bewitched:

1 – Lifting the spell by means of further witchcraft, where the practitioner of witchcraft and the sick person seek to draw close to the jinns and devils in order to cure the spell. This is haraam and it is a great evil and the work of the Shaytaan, as it says in Musnad Ahmad (3/294) and Sunan Abi Dawood (3868), where it is narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about nushrah, and he said, “It is the work of the Shaytaan.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3868.

Nushrah means curing a person who has been bewitched. What is referred to here is the type of nushrah that was used during the Jaahiliyyah, which is curing witchcraft by means of witchcraft or by using the services of the devils.

See al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed, by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

The way in which this hadeeth indicates that it is haraam is that the Prophet (peace and blessings of Allaah be upon him) described it as being the work of the Shaytaan, and whatever is the work of the Shaytaan is haraam, for the Shaytaan enjoins evil, immorality and saying of Allaah what one does not know.

2 – Lifting the spell by means of the ruqyahs and prayers for refuge with Allaah that are prescribed in Islam, and using permissible kinds of medicine. This is permissible and is a righteous deed for which a person will be rewarded, so long as he observes the proper etiquette of treatment and performing ruqyah. See question no. 12918.

Secondly:

Our advice to the who uses witchcraft to fight witchcraft is to fear Allaah and to hasten to repent from this action which poses a threat to his religious commitment and his Islam, before the Angel of Death comes down to him and catches him unawares, whereupon regret will be to no avail and there will be no turning back. The danger that witchcraft poses to one's religious commitment is very real and very serious. Allaah has told us in His Book that learning and teaching witchcraft is kufr as He says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’”

[al-Baqarah 2:102]

So learning and teaching witchcraft constitutes kufr or disbelief in Allaah. In al-Saheehayn it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven (sins) that doom a person to Hell.” They said: “O Messenger of Allaah, what are they?” He said: “Associating others with Allaah (shirk), witchcraft, killing a soul whom Allaah has forbidden killing, except in cases required by law, consuming riba, consuming the orphan’s wealth, running away from the battlefield, and slandering chaste and innocent believing women.”

These are all sins which will doom a person to Hell, so let this practitioner of witchcraft beware of the wrath and punishment of Allaah, for His punishment is painful and severe. Let him beware of the traps of the Shaytaan who makes this deed appear attractive and makes him think that it is in the interests of the Muslims and a solution to their problems, until he drags him to Hell and causes him to be thrown therein, what a terrible end. Beware, for the matter is very serious, it is the matter of eternal bliss or eternal misery; we seek refuge with Allaah from loss and utter misery.

Thirdly:

Our advice to the sick person who has been bewitched is to be patient and seek reward from Allaah. He should realize that this is a test through which he may raise his status before Allaah if he is patient and seeks reward. Al-Tirmidhi (2396) and Ibn Maajah (4031) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2396.

He should depend on Allaah alone and put his trust in Him in all his affairs, as well as following the means prescribed in sharee’ah and the permissible practical means of treating his disease. He should turn to Allaah and beseech Him with du’aa’ at the end of the night, and following each prayer, for Allaah is the One who removes harm and relieves distress. He is merciful to His believing slaves and answers the du’aa’ of the one who is in difficulty.

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

Let him beware of approaching the ways of witchcraft, soothsaying and fortunetelling, for they are a disease and a malady which lead to certain doom. In Saheeh Muslim (2230) it is narrated from one of the wives of the Prophet (peace and blessings of Allaah be upon him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune teller and asks him about anything, his prayers will not accepted for forty days.” In Musnad al-Imam Ahmad (9252) it is narrated from Abu Hurayrah and al-Hasan (may Allaah be pleased with them) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer or a fortune teller and believes what he says has disbelieved in that which was revealed to Muhammad.” Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 5939. So let the Muslim beware of asking them about anything or believing them, in obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him), and so as to protect his religious commitment and his belief (‘aqeedah), and out of fear of the punishment of Allaah, and so as to avoid the things that lead to shirk and kufr, for whoever dies in a state of shirk or kufr will have lost in this world and in the Hereafter, and that is true loss.

For more information on this matter and the ways of treating witchcraft that are prescribed in sharee’ah, please see questions no. 11290, 12918 and 48967.

See also Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), 3/280 and 8/144.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


174. What will happen to the shaitaan after the day of resuruction?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The fate of the Shaytaan on the Day of Resurrection

What will happen to the shaitaan after the day of resuruction?.

Praise be to Allaah.

The fate of the Shaytaan on the Day of Resurrection will be the worst and most horrible of fates – we seek refuge with Allaah – as is indicated by a great deal of evidence from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Allaah has stated that the Shaytaan is one of the kaafirs (disbelievers) as He says (interpretation of the meaning):

‘And (remember) when We said to the angels: “Prostrate yourselves before Adam.” And they prostrated except Iblees (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allaah)’

[al-Baqarah 2:34]

And the fate of the disbelievers will be Hell, what a miserable abode.

Allaah tells us that His curse is upon the Shaytaan until the Day of Resurrection, and that He will fill Hell with him and his followers. Allaah says (interpretation of the meaning):

‘And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, “Prostrate yourselves to Adam”, and they prostrated themselves, except Iblees (Satan), he refused to be of those who prostrated themselves.

12. (Allaah) said: “What prevented you (O Iblees) that you did not prostrate yourself, when I commanded you?” Iblees said: “I am better than him (Adam), You created me from fire, and him You created from clay.”

13. (Allaah) said: “(O Iblees) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced.”

14. (Iblees) said: “Allow me respite till the Day they are raised up (i.e. the Day of Resurrection).”

15. (Allaah) said: “You are of those respited.”

16. (Iblees) said: “Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path.

17. “Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You).”

18. (Allaah) said (to Iblees): “Get out from this (Paradise), disgraced and expelled. Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all.”’

[al-A’raaf 7:11-18]

Allaah tells us what the Shaytaan said when he was informed that he would be expelled and cast away from the mercy of Allaah (interpretation of the meaning):

‘[Iblees (Satan)] said: “By Your Might, then I will surely, mislead them all,

83. “Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism).”

84. (Allaah) said: “The truth is — and the truth I say

85. That I will fill Hell with you [Iblees (Satan)] and those of them (mankind) that follow you, together.”’

[Saad 38:82-85]

And there are other verses which describe the fate of the Shaytaan on the Day of Resurrection.

Allaah tells us that the Shaytaan will disown his followers on the Day of Resurrection. He says (interpretation of the meaning):

‘And Shaytaan (Satan) will say when the matter has been decided: “Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers).”’

[Ibraaheem 14:22]

Let the wise beware lest they become followers of the Shaytaan, for his followers are the people of Hell – as stated in the verses quoted above – and the Shaytaan ‘only invites his Hizb (followers) that they may become the dwellers of the blazing Fire’ [Faatir 35:6 – interpretation of the meaning].

‘They are the party of Shaytaan (Satan). Verily, it is the party of Shaytaan (Satan) that will be the losers!’

[al-Mujaadilah 58:19– interpretation of the meaning].

Hence Allaah has commanded us to regard him as our enemy and to fight him, and to beware of obeying him and following in his footsteps. Allaah says (interpretation of the meaning):

‘Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy’

[Faatir 35:6]

‘Did I not command you, O Children of Adam, that you should not worship Shaytaan (Satan). Verily, he is a plain enemy to you’

[Yaa-Seen 36:6]

‘O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy’

[al-Baqarah 2:168]

‘O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]’

[al-Noor 24:21]

We ask Allaah to grant us refuge from the accursed Shaytaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


175. She predicts things that are almost true and they think that she has knowledge of the unseen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

She predicts things that are almost true and they think that she has knowledge of the unseen

There is a woman who claims to worship Allaah sincerely, and that whilst she is asleep she is visited by a man wearing a white gown who walks around her, then the next morning she predicts things that are almost true. The people know of her and they have started to visit her and they say that she has knowledge of the unseen, but no one knows the unseen except Allaah. What is the ruling on this woman? What do you advise us to do?.

Praise be to Allaah.

It is not permissible for anyone to claim to have knowledge of the unseen. The one who makes such a claim is a kaafir. And it is not permissible to believe that anyone has knowledge of the unseen. The one who believes that is also a kaafir.

Allaah has told us that the Prophet (peace and blessings of Allaah be upon him) does not have knowledge of the unseen, and that the jinn do not have knowledge of the unseen.

What we are referring to here is the unseen in absolute terms, which no one knows except Allaah. As for the relative unseen – which some people know and others do not – some people may find a way to know this, so we have to find out how they know it; some may find out by spying and some may find out through the jinn. Both are ways which it is forbidden for us to use.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Do the jinn have knowledge of the unseen?

He replied:

The jinn do not have knowledge of the unseen because Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65]

“Then when We decreed death for him [Sulaymaan (Solomon)], nothing informed them (jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment”

[Saba’ 34:14]

So whoever claims to have knowledge of the unseen is a kaafir, and whoever believes the one who claims to have knowledge of the unseen is also a kaafir, because Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65]

No one knows what is unseen in the heavens and the earth except Allaah alone. Those who claim to have knowledge of the unseen future are all fortunetellers, and it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and asks him (about anything), his prayer will not be accepted from him for forty days.” And if he believes him then he is a kaafir because if he believes that he has knowledge of the unseen, then he has disbelieved in the words of Allaah (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65].

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1 Shawwaal, no. 115.

And Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on one who claims to have knowledge of the unseen. He replied:

The ruling on one who claims to have knowledge of the unseen is that he is a kaafir, because he has disbelieved in Allaah. Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

If Allaah has commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) to proclaim to all that no one in the heavens or on earth has knowledge of the unseen except Allaah, then whoever claims to have knowledge of the unseen has denied what Allaah has told us here.

We say to them: How can you possibly have knowledge of the unseen when the Prophet (peace and blessings of Allaah be upon him) did not have knowledge of the unseen? Are you better or the Messenger (peace and blessings of Allaah be upon him)? If they say, “We are better than the Messenger” then they become kaafirs by saying that. If they say, “He is better,” then why was the unseen concealed from him but you have knowledge of it?? Allaah says of Himself (interpretation of the meaning):

“(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen).

27. Except to a Messenger (from mankind) whom He has chosen (He informs him of the Unseen as much as He likes), and then He makes a band of watching guards (angels) to march before him and behind him.”

[al-Jinn 72:26]

The second verse attests to the kufr of the one who claims to have knowledge of the unseen. And Allaah commanded His Prophet (peace and blessings of Allaah be upon him) to announce to all (interpretation of the meaning):

“Say (O Muhammad): I don’t tell you that with me are the treasures of Allaah, nor (that) I know the Unseen; nor I tell you that I am an angel. I but follow what is revealed to me”

[al-An’aam 6:50]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1 Shawwaal, no. 22.

The one who predicts the future is called a kaahin (fortuneteller, soothsayer), and it is not permissible to ask questions of such a person or to go to him or her. If their predictions are sometimes correct, that is either a coincidence or because the jinn have intercepted the news and conveyed it to the fortuneteller, but they add a hundred lies to it.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about fortunetellers. He said: “They are nothing.” They said: “O Messenger of Allaah, sometimes they tell us something and it is true.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a word of the truth that they learn from the jinni which he whispers into the ear of his familiar, but they mix a hundred lies with it.” Narrated by al-Bukhaari, 5429; Muslim, 2228.

Al-Haafiz ibn Hajar said:

Al-Qurtubi said: During the Jaahiliyyah they used to consult the fortunetellers about events and rulings, and follow what they said. Then the fortunetellers stopped when the Prophet (peace and blessings of Allaah be upon him) was sent. But there are still some who resemble them. It is forbidden to go to them, so it is not permissible to go to them or to believe them.

In the version narrated by Yoonus the phrase “sometimes they tell us something and it is true” appears as “they tell something and it turns out to be true.” This phrase has confused the questioner because of the general meaning of the phrase “They are nothing”, which he has understood to mean that they never get anything right. But the Prophet (peace and blessings of Allaah be upon him) commented that although they sometimes coincidentally get things right, it is never completely right for it is always contaminated with many lies.

Al-Khattaabi said: The Prophet (peace and blessings of Allaah be upon him) explained that the reason why the fortuneteller sometimes gets it right is that the jinni tells him of something that he has heard by eavesdropping on the angels, and he adds lies to that to embellish what he heard. So occasionally he gets it right but usually it is wrong. Fath al-Baari, 10.219, 220.

With regard to what is mentioned in the question of what this woman sees in her dreams, such dreams are not to be taken as evidence concerning rulings of sharee’ah, let alone whatever they may indicate that goes against any matter of ‘aqeedah (belief) that is confirmed in the texts of Islam. Whatever she sees in her dreams is to be regarded as the Shaytaan’s toying with her and taking advantage of her ignorance.

For more information on the rulings on what is seen in dreams, please see questions no. 25768, 6537 and 23367.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


176. How can a person know who has envied him, and how should the one who has been envied be treated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

How can a person know who has envied him, and how should the one who has been envied be treated?

Is it possible for a person who has been affected by envy (hasad) to know whether the envy came from himself or from another person? What is the remedy in either case?.

Praise be to Allaah.

Firstly:

If a person looks at something he has with admiration and he does not pray for barakah (blessing) for it, by saying “Baarik Allaahu fihi (may Allaah bless it)” and the like, and this thing is then affected in some way, then it is possible to know that he has inflicted hasad on himself.

It is not possible to know that a specific person is the one who has envied you, except in circumstances such as those described above, such as if a person enters your shop and starts to admire it but does not pray for it to be blessed, then things in the shop get broken or damaged.

This applies in cases where the effect is seen straightaway. But if a long time passes before something happens, then we cannot be certain that a specific person has envied him.

There are means that some people use to find out who has put the evil eye on something or someone, but these are not prescribed or approved of in sharee’ah, rather they are devilish means, such as imagining (the person who caused it) during recitation of Qur’aan as a remedy, or seeking the help of the jinn and devils (shayaateen) to find out such things.

The scholars of the Standing Committee said:

With regard to imagining (the person who caused it) during recitation of Qur’aan as a remedy, this is a devilish procedure which is not permitted, because it is seeking the help of the devils (shayaateen), who appear to the sick person in the form of the one who afflicted him. This is something that is haraam, because it involves seeking the help of the devils, and because it stirs up enmity between the people, and spreads fear and mistrust among people, so it comes under the verse in which Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

They said: It is not permissible to seek the help of the jinn in order to find out what has been done and how it should be treated, because seeking the help of the jinn is shirk. Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

And He says (interpretation of the meaning):

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing’”

[al-An’aam 6:128]

What is meant by benefiting from one another is that the humans venerated the jinn and humbled themselves to them and sought their help, so the jinn served them and did what they wanted, and brought them what they asked for – including telling them the nature and causes of sickness, things which the jinn can see but humans cannot. But they may tell them lies because they cannot be trusted and it is not permissible to believe them.

Majallat al-Da’wah, no. 1682.

Secondly:

With regard to treating one who has been affected by envy, there are two ways of doing this:

If the person who envied him is known, he may be asked to do ghusl and the water used should then be poured on the “victim”. If he is not known then the remedy is by means of ruqyah and the dhikrs prescribed in sharee’ah.

For more details on the evil eye and envy (hasad), and the differences between them, and how to protect oneself against them, please see the answers to questions no. 20954. 7190, 11359, 12205.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


177. I want my relationship with my husband to go back to the way it was

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

I want my relationship with my husband to go back to the way it was

I have a problem and only my Lord knows how bad it is. My problem is that my husband treats me badly and betrays me and does not acknowledge his Lord. This complete change happened three years ago and I have been putting up with it for so long for the sake of my children and in the hope that he would change. I used to think that his mother was influencing him, because his mother used to criticize me all the time behind my back even though I treated her well and respected her and took care of her. But she used to feel jealous of my husband’s love for me, and I felt that, even though in front of me she pretended to show love because I used to treat her well. This happened three years ago when she stayed with us in our house for five months after her husband passed away, and she left us after we traveled abroad for work. Since that time I have been suffering terribly.

My husband is no longer the husband that I know. I hope that you can help me, because I do not know what to do any more to bring him back to the way he was before. My sister is certain that he has been bewitched and is not in his right mind. Is this possible? And if it is then what can I do? I hope that you can advise me, because I do not want to get divorced or to turn to charlatans. My sister told me that there is a man of religion who treats people by means of Qur’aan, and she asked me to give her my picture and a picture of my husband. But I was afraid that this might incur the wrath of Allaah. Is that permissible? What should I do in this situation? I hope that you will help me, because I am in a difficult situation. I hope that you will answer me quickly. I am turning to you – after Allaah – in the hope that my Lord will show me a way out. May Allaah relieve you of all difficulty and may Allaah reward you with all good.

Praise be to Allaah.

You should note that by His wisdom, Allaah tests His slaves with good and evil, to show who among them will obey Him in all circumstances and who will only obey Him in some circumstances. Allaah says (interpretation of the meaning):

“Who has created death and life that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving”

[al-Mulk 67:2]

“and We shall make a trial of you with evil and with good. And to Us you will be returned”

[al-Anbiya’ 21:35]

One of the kinds of tests is that Allaah may test one spouse with bad treatment on the part of the other, for whatever reason. Based on this, if what you have mentioned is correct and your husband has been bewitched or affected by strong hasad (envy) – for witchcraft and the evil eye do have an effect, as the Prophet (peace and blessings of Allaah be upon him) said, “The evil eye is real” (narrated by al-Bukhaari, no. 5408; Muslim, 2187) – then you have to do the following:

1 – Remember Allaah a great deal (dhikr) and pray for forgiveness. Ask Allaah to heal your husband and to make him be as he used to be. Nothing can alter the divine decree except du’aa’.

2 – Think about yourself and the way you treat your husband. It may be that you have changed in the way you treat him, without realizing. Be the best wife you can to him, and the best help, after Allaah. Stand be his side during this trial and be his support, after Allaah.

3 – Do not go to that so-called man of religion, for he is asking for your picture in order to practice trickery. See question no. 21124.

4 – There is nothing wrong with you going with your husband to a trustworthy shaykh, who treats people by means of the Qur’aan and du’aa’s prescribed by the Prophet (peace and blessings of Allaah be upon him). You could also recite Qur’aan over some water and you and your husband drink from it, and you could recite ruqyah over him every day, and recite Soorat al-Baqarah in the house. For more information on the ways of undoing the effects of witchcraft please see the following questions: 11290, 4010, 21124, 12198, 8291, 20954. For information on protection against witchcraft, please see questions no. 2662 and 22816. For information on various kinds of witchcraft please see questions no. 12578, 9432, 240.

5 – Assuming that what has happened to your husband is not witchcraft or hasad (envy), then sit with him and discuss things frankly. Tell him what you feel, and agree to go back to the way things were.

6 – You can ask some people – especially trustworthy relatives - to intervene and seek a solution to this problem, and to look into its causes and try to find a way of resolving it.

Finally, we advise you to weigh up your husband’s good points and bad points, and do not forget his good qualities and his kind treatment of you, because that will motivate you to try to bring him back to the right path in his religion and in his relationship with his Lord, first of all, then in his relationship with you.

May Allaah make things easy for you, and make your husband happy with your obedience and make you happy with his good treatment. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


178. There is a jinni in his house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

There is a jinni in his house

I was living in flat in sharjah,after some month passed i realised the fingure print with blood was on the wall and on the floor and the same day the noise started coming, so i left that flat and move to another one, in that also the same thing happened, then i send my family back hone, now i am staying with my freind,their also i realise the noise, but if i stayed alone, then it trouble me lot, i used to prayer 5 time and receit the quran in morning and while going to bed i read shura al-muzzammil 7 time & shura al-mulk. Now slowing its reducing. Please could u tell me what step i should take.

Praise be to Allaah.

These noises and actions may come from the jinn. The jinn are part of the creation of Allaah whose existence we must believe in, because Allaah mentions them in many verses of the Qur’aan, and there is even a soorah named for them, namely Soorat al-Jinn. Their existence is a matter upon which there is consensus.

Shaykh al-Islam Ibn Taymiyah said:

All nations believe in the jinn and they have had many encounters with them, which it would take too long to describe. No one denies the existence of the jinn except for a very few ignorant philosophers and doctors and the like.

Majmoo’ al-Fataawa, 19/32

Their powers are greater than those of man, as Allaah says (interpretation of the meaning):

“An ‘Ifreet (strong one) from the jinn said: “I will bring it [the throne of the Queen of Saba’] to you before you rise from your place”

[al-Naml 27:39]

There was a great distance between Sulaymaan (peace be upon him) and the Queen of Saba’ (Sheba).

Allaah has enabled the jinn to change shape and to fly, etc, but despite their great powers they have no control over the righteous slaves of Allaah. Allaah says (interpretation of the meaning):

“Verily, My slaves (i.e. the true believers of Islamic Monotheism) — you have no authority over them. And All-Sufficient is your Lord as a Guardian”

[al-Isra’ 17:65]

“And he (Iblees - Satan) had no authority over them, except that We might test him who believes in the Hereafter, from him who is in doubt about it”

[Saba’ 34:21]

Even the Shaytaan acknowledged this and said:

“[Iblees (Satan)] said: ‘O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.

Except Your chosen, (guided) slaves among them’”

[al-Hijr 15:39-40 – interpretation of the meaning]

Rather he has control over those people who agree with his kufr and follow him willingly, as Allaah tells us (interpretation of the meaning):)

“Certainly, you shall have no authority over My slaves, except those who follow you of the Ghaawoon (Mushrikoon and those who go astray, criminals, polytheists, and evildoers)”

[al-Hijr 15:42]

Allaah may give them [the jinn] power over believers because of their sins, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is with the qaadi (judge) so long as he is not unjust; if he is unjust then Allaah has nothing to do with him and will cause the Shaytaan to stay with him.” Narrated by al-Haakim and al-Bayhaqi; classed as hasan by al-Albaani in Saheeh al-Jaami’, 1823.

The Muslim must, above all else, arm himself with the weapon of faith and righteous deeds, for these are the best provision he may have and the best means of foiling the plots of the devils among mankind and the jinn.

You have to strengthen your relationship with Allaah, for He is the One on Whom you should depend. Remember Allaah a great deal in all situations, and strive to keep your tongue busy constantly with dhikr (remembrance of Allaah). No one can find any better protection against the Shaytaan than the remembrance of Allaah. It was narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him) that Allaah enjoined five things upon Yahya ibn Zakariya, which he was to do and to command the Children of Israel to do, one of which was: “I command you to remember Allaah, for the likeness of that is that of a man whose enemy comes after him, until he comes to a strong fortress where he protects himself from him. Similarly, a person cannot protect himself against the Shaytaan except by remembering Allaah.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Constantly recite the dhikrs narrated from the Prophet (peace and blessings of Allaah be upon him), such as the dhikr when entering the toilet, when having intercourse, when hearing the braying of a donkey, when entering the house, in the morning and the evening, when going to sleep, and in other circumstances and at other times for which a specific dhikr has been narrated from the Prophet (peace and blessings of Allaah be upon him).

These dhikrs have been compiled in books such as al-Adhkaar by al-Nawawi, al-Kalim al-Tayyib by Ibn Taymiyah, and Husn al-Muslim by al-Qahtaani [the later is available with English transliteration and translation under the title “Fortress of the Muslim – Invocations from the Qur’an and Sunnah”, published by Darussalam, Riyadh – Translator].

You should also read a lot of Qur’aan in the house, especially Soorat al-Baqarah. Ahmad (7762) and Muslim (780) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not make your houses (like) graveyards, for the Shaytaan flees from a house in which Soorat al-Baqarah is read.”

You should also purify your house of everything in which there is disobedience towards Allaah, such as keeping images and dogs. Abu Talhah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there is a dog or an image.” Narrated by al-Bukhaari, 3322; Muslim, 2106.

If there are no angels in the house, it will become a dwelling for the devils.

With regard to reading Soorat al-Muzzammil and al-Mulk when going to sleep, there are reports that indicate that it is mustahabb to recite Soorat al-Mulk before sleeping. Al-Tirmidhi (2892) narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used not to sleep until he has recited Alif-Laam-Meem Tanzeel (al-Sajdah) and Tabaarak alladhi bi yadihi’l-mulk (Soorat al-Mulk). Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

With regard to Soorat al-Muzzammil, there is no report to indicate that it is mustahabb to recite it when going to sleep. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


179. Can we see the jinn? Do they have a real form?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Can we see the jinn? Do they have a real form?

Can the jinn appear in human form? Do the jinn have a real form?.

Praise be to Allaah.

The question is composed of two parts.

1 – Do the jinn appear in human form?

2 – Do the jinn have a real form?

With regard to the first question, it may be said:

Firstly: it should be noted that the basic principle concerning the jinn is that they are concealed from mankind, hence they are called jinn, because the Arabic root janna refers to a single original meaning which is to cover and conceal, as Ibn Faaris said in Maqaayees al-Lughah. The jinn are so called because they are concealed from mankind, and the foetus is called janeen in Arabic because he is concealed in his mother’s womb, and a garden is called jannah because it is concealed by trees, and an insane person is called majnoon because his mind is covered, and so on in all derivations from this root.

Allaah has told us of this when He said (interpretation of the meaning):

“O Children of Adam! Let not Shaytaan (Satan) deceive you, as he got your parents [Adam and Hawwaa’ (Eve)] out of Paradise, stripping them of their raiments, to show them their private parts. Verily, he and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them”

[al-A’raaf 7:27]

Secondly: can they appear in human form?

The answer to that is that it is proven in the Sunnah and from real life that the jinn appear in different forms, such as the forms of people and animals, etc. Among the clearest evidence of that from the Sunnah is the story narrated by al-Bukhaari (3275) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) put me in charge of guarding the zakaah of Ramadaan. Someone came to me and started scooping up some of the food, and I said, “By Allaah, I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him).” He complained of being in need and having dependents, so Abu Hurayrah took pity on him and let him go. This happened three times, and on the third occasion, Abu Hurayrah said: “I will take you to the Messenger of Allaah. This is the third time and each time you say that you will not come back, then you come back.” He said, “Let me go and I will teach you something by means of which Allaah will benefit you.” I said: “What is it?” he said: “When you go to bed, recite Aayat al-Kursi, ‘Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)…’ [al-Baqarah 2:255] until you complete the verse, then you will always have a protector from Allaah, and no devil will come near you until morning comes. So I let him go, and the next morning I told the Messenger of Allaah (peace and blessings of Allaah be upon him) what had happened. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He told you the truth, although he is a liar. Do you know who you have been speaking to for three nights, O Abu Hurayrah?” He said: “No.” He said: “That was a devil (a shaytaan).”

Al-Haafiz ibn Hajar said in al-Fath: This hadeeth teaches us a number of things… that one of the characteristics of the Shaytaan is lying, and that he may appear in various forms that may be seen, and that the words of Allaah, “Verily, he and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them” [al-A’raaf 7:27], apply to when he is in the form with which he was created.

It was narrated that the Shaytaan appeared to Quraysh in the form of Suraaqah ibn Maalik ibn Ju’sham and encouraged them to fight the Prophet (peace and blessings of Allaah be upon him). That happened during the battle of Badr. Ibn Jareer al-Tabari narrated in his Tafseer (12564) that ‘Urwah ibn al-Zubayr said:

When Quraysh decided to march, mention was made of what was between them and Bani Bakr – i.e., war – and that almost made them change their minds. Then Iblees appeared to them in the form of Suraaqah ibn Ju’sham al-Madlaji, who was one of the nobles of Banu Kinaanah, and said: “I will protect you against Kinaanah so that Kinaanah will not be able to do you any harm.” So they went ahead with their plan. This was also quoted by Ibn Katheer in al-Bidaayah wa’l-Nihaayah, 5/62.

In Saheeh Muslim (2236) it is narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “In Madeenah there is a group of the jinn who have become Muslim, so whoever sees any of these creatures let him give it a warning three times, then if it appears after that he may kill it, for it is a devil.”

The word translated as “creatures” here refers to kinds of snakes that appear in houses; they are not to be killed until they have been given a warning three times, because they may be jinn. See Ghareeb al-Hadeeth by Ibn al-Atheer.

Al-Nawawi said: What this means is that if they do not disappear after being warned, then they are not the kind of creatures that inhabit houses and they are not among the jinn who have become Muslim, rather that is a devil so there is no sin on you if you kill it and Allaah will never give the Shaytaan a way to prevail over you by taking revenge, unlike the creatures (snakes) and jinn who have become Muslim. And Allaah knows best. Sharh Muslim, 14/236.

There have been many such incidents. Shaykh al-Islam (Ibn Taymiyah) said: The jinn may appear in human and animal form, so they may appear as snakes and scorpions etc, or in the form of camels, cattle, sheep, horses, mules and donkeys, or in the form of birds, or in the form of humans, as the Shaytaan came to Quraysh in the form of Suraaqah ibn Maalik ibn Ju’sham when they wanted to set out for Badr. Majmoo’ al-Fataawa, 19/44.

Thirdly: The jinn have led many people astray by appearing in the forms of awliya’ (“saints”) and righteous people etc. Shaykh al-Islam said: The Shaytaan often appears in the form of the person who is being called upon and asked for help, if he is dead or sometimes if he is alive, without the person who called upon him realizing it. Indeed the Shaytaan may appear in his form and the misguided mushrik who is seeking that person’s help may think that the person himself has responded to him when in fact it is the Shaytaan. This also happens to the kuffaar who seek the help of those of whom they think well, whether they are dead or alive, such as the Christians who seek the help of George or others of their saints, and it happens to those so-called Muslims who commit shirk and follow misguidance by seeking the help of those who are dead or absent. The Shaytaan appears to them in the form of the one upon whom they call, without him realizing that… More than one person has told me that they sought my help, and each of them told me a different story. I told each one of them that I did not answer any one of them and I did not know that they were seeking my help. It was said that this was an angel, but I said: Angels do not help mushriks, rather that was a devil who wanted to misguide him.

Majmoo’ al-Fataawa, 19/47-48.

One of the greatest ways in which a Muslim may seek help against the devils is to “fortify” himself with adhkaar and reciting Aayat al-Kursiy, as stated in the hadeeth of Abu Hurayrah quoted above.

See also questions no. 22816. 12715 and 42073.

With regard to the second part of the question, which is whether the jinn have a true form:

With regard to this matter of photographs of the jinn, which have fascinated many people and become widespread on some websites, it is not possible to verify the authenticity of what is in these websites, especially nowadays when people are highly skilled in producing in all kinds of deceptive pictures. Moreover researching such matters brings no spiritual or worldly benefit and serves no purpose. It is better to occupy oneself with things that will bring spiritual or worldly benefit such as reading and understanding what is in the Qur’aan and the saheeh Sunnah, and what a person needs to know and do of correct belief and worship, and the proper attitude and etiquette which the Muslim should develop, and so on. It should also be noted that publishing pictures of animate beings is haraam according to sharee’ah as is stated in the texts. See questions no. 13633, 10668 and 7918.

We ask Allaah to protect you and raise you in status and forgive your sins and bless you with knowledge and good deeds, for He is the Best One to be asked.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


180. What is meant by the devils being chained up in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

What is meant by the devils being chained up in Ramadaan?

What do you say about the devils being chained up in Ramadaan?.

Praise be to Allaah.

Al-Bukhaari (1899) and Muslim (1079) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadaan comes, the gates of Paradise are opened, the gates of Hell are closed, and the devils are chained up.”

The scholars differed as to the meaning of the devils being chained up in Ramadaan.

Al-Haafiz ibn Hajar said, quoting al-Haleemi: It may be interpreted at meaning that the devils are not able to tempt the Muslims as they are at other times because they are busy with the fast which controls their desires, and with reading Qur’aan and dhikr (remembrance of Allaah). Another scholar – someone other than al-Haleemi – said that what is meant by the devils is some of them, namely the maarids (strong devils), who are chained up.

‘Iyaad said: it may be interpreted in a literal sense, and that is as a sign to the angels that the month has begun, and in veneration of its sanctity, and so as to prevent the devils from harming the Muslims. And it may be interpreted as referring to the great amount of reward and forgiveness, and that the devils tempt people less, so it is as if they are chained up. This second interpretation is supported by the fact that according to a report narrated by Yoonus from Ibn Shihaab which is recorded by Muslim it says “the gates of mercy are opened”. The chaining up of the devils may also be understood as a metaphor for them being unable to tempt people and make their whims and desires attractive to them. Al-Zayn ibn al-Muneer said: The first view is most likely to be correct, and there is no need to try to understand it in anything other than the literal sense.

Fath al-Baari, 4/114.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him) “and the devils are chained up,” – yet we still see people suffering from epilepsy during the day in Ramadaan, so how can the devils be chained up when some people are suffering epileptic fits?

He replied: In some versions of the hadeeth it says “and the strong devils (maarids) are chained up” – this is narrated by al-Nasaa’i. This hadeeth is speaking of matters of the unseen, so we have to accept it and not discuss it any further. This is safer for a person’s religious commitment. Hence when ‘Abd-Allaah, the son of Imam Ahmad ibn Hanbal said to his father, “Some people suffer epileptics fits during the day in Ramadaan,” the Imam said: “This is what the hadeeth says and we do not discuss this.”

Moreover it seems that what is meant by their being chained up is that they are prevented from tempting people, based on the fact that there is a great deal of goodness and many people turn to Allaah during Ramadaan.

Majmoo’ al-Fataawa, 20.

Based on this, the chaining up of the devils is something that happens in a real sense, about which Allaah knows best. This does not mean that evil things do not happen or that people do not commit sin. And Allaah knows best.

See also question no. 12653.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


181. She betrayed her husband and put a spell on him, and he turned against his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

She betrayed her husband and put a spell on him, and he turned against his family

My son married a bad woman who put a spell on him, as a result of which he turned against his whole family, and he would not refuse any demand she made, no matter what it was.

The Society for Enjoining the Good caught her with her lover, and it was proven that she had committed this crime. Yet despite that my son refused to divorce her and he always defends her.

We entered her house and found some weird things. We found a shoe placed on top of the Book of Allaah on top of the wardrobe (we seek refuge with Allaah), and we found other things. She has female servants from a land where they are known for witchcraft.

This made us certain that she had bewitched my son, so we went to one of the shaykhs to recite Qur’aan over him, and the signs of having been bewitched were found on him.

Now he is refusing any treatment and he does not believe us when we tell him that he has been bewitched. What should we do? Should we go to a practitioner of witchcraft to undo the spell?

His father has died and he is now demanding that we give him his share of his father’s estate. Should we give him the money when he is bewitched and will waste the money? This woman took all his money and spent it on witchcraft and trickery. And he has children who are in need of this money.

Praise be to Allaah.

Firstly:

No doubt what has happened to your son is a trial for you, and we ask Allaah to grant you patience and make you steadfast in adhering to His religion; and we ask Him to heal your son. It is obvious that he has fallen prey to the effects of witchcraft so you should not blame him for the way in which he treats you. No rational person would be content to learn of any of the things that his wife has done and remain silent about them. But it seems that the witchcraft has affected him greatly, to such as extent that he agrees with her and has turned against you.

In the answer to question no. 11290 we have already explained that it is haraam to treat witchcraft by means of witchcraft. In that answer and in the answer to question no. 12918 we have explained the shar’i method of treating witchcraft.

You can treat your son by reciting Qur’aan over water and giving it to him to drink without his knowledge. And you have to constantly make du’aa’ whilst using this remedy, that Allaah may relieve him of this distress and harm.

Secondly:

Whether your son should be given his share of the inheritance depends on whether he will dispose of the money properly. If the money will fall into his hands or his wife’s hands and they will never dispose of it properly, then it is not permissible for you to let him have the money; you should keep it with you and spend on him and his children from it. This is a trust which has been given to you, and you should not be careless about it.

Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.

6. And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully and hastily fearing that they should grow up, and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour). And when you release their property to them, take witness in their presence; and Allaah is All-Sufficient in taking account”

[al-Nisa’ 4:5, 6]

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

Sufaha’ [translated here as “the foolish”] is the plural of safeeh, which refers to one who is unable to dispose of money properly, either because he has no powers of reasoning, such as one who is insane or feeble-minded, etc, or because he is lacking in wisdom, such as a child and one who is immature. Allaah has forbidden guardians to give such people their wealth, for fear that they will destroy it and waste it, and because Allaah has made wealth means of support for His slaves, in their religious and worldly interests. These people will not look after it properly and guard it, so Allaah has commanded their guardians not to give it to them, rather they should provide for them from it, clothing them and spending on them from it, and taking care of their religious and worldly needs. And they should speak to them words of kindness and justice, by promising them, when they ask for it, that they will give it to them after they become mature and so on. They should speak to them kindly to soften their hearts. The fact that Allaah gives control of the wealth to the guardians indicates that they are obliged to take care of the wealth of the foolish just as well as they would take care of their own wealth, guarding it, disposing of it properly and not exposing it to danger.

This verse indicates that the cost of spending on the insane, the young and the foolish should come from their own wealth, if they have wealth, because Allaah says (interpretation of the meaning): “but feed and clothe them therewith” (v. 5).

Tafseer al-Sa’di.

This matter should be referred to the shar’i court and proof should be established that this son cannot handle his money properly, so that the court will prevent him from accessing it and will appoint a guardian to look after his money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


182. Possession and the illusions and facts that are connected to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Possession and the illusions and facts that are connected to it

I have been suffering from jinn possession for nearly two years, and am not cured. What is strange is that I can feel them in my body and can control them to some degree, such as when I hear Qur’aan, I feel pain from them starting in my stomach but I am able, by Allaah’s leave, to make them stop moving.

I believe that they will never leave unless Allaah wills it. So I pray to Allaah and I do not go and look for someone to perform ruqyah by reciting Qur’aan.

Praise be to Allaah, I am righteous by the grace of Allaah, but sometimes I commit some sins. What is the reason for that? What advice can you give?.

Praise be to Allaah.

There are some facts and some illusions connected to the issue of jinn possession, and among most people nowadays the illusions outweigh the facts. The Sunnis are unanimously agreed that the jinn can dwell in the bodies of humans, but that does not mean that everyone who has epilepsy is possessed by the jinn, because epilepsy may have physical causes. The pains etc. that many people feel in their bodies cannot be ascribed for certain to the actions of the jinn, rather they may be illusions or something imaginary.

So you should not pay any attention to the whispers of the Shaytaan that make you think that he has done this and that you can control it. This is one of the ways in which the Shaytaan deceives the Muslim and makes him think that he can control him, and that he has powers that in fact he does not possess. This may lead to bad consequences as has happened to many people.

You have to keep on treating yourself with ruqyah, for the Book of your Lord is available to you. Recite from it and treat yourself with ruqyah. Whether you are possessed or not, you will undoubtedly benefit from this reading and ruqyah.

For more information please see question no. 3476.

If you go to someone who is known for using ruqyah as prescribed in sharee’ah and is also righteous and keeps away from deviance and myths, there is nothing wrong with that and it may be a means of your being healed from this problem.

You have to seek the help of Allaah and pray to Him and beseech Him to prevent the plots of the devils among mankind and the jinn from harming you. Man is always in need of his Lord, and Allaah is Able to rid you of these thoughts, illusions and facts that are harming you.

And Allaah knows best.

ISlam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


183. Black Magic and Satanic Possession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Black Magic and Satanic Possession

My brother after returning from a trip starting acting very strange. He would say weird things and now doesn't talk to anyone at all. He has been sitting outside for 2 months now. He has even spit on our mother. At first we thought there was something psychologically wrong with him. However when we took him to a mental doctor he talks as if he is fine. We think he is either possessed by a Jinn or some magic was done to him.

How can you tell if someone is possessed or if magic was done to them?

How do you remove it? My mother is getting very sick over this.

Praise be to Allaah

People who have had experience with such situations have related that the following are among the signs of a person who is possessed by jinn (or Satan):

Strong repulsion when hearing Qur’aan or Aathaan (call for prayers).

Episodes of losing consciousness and/or epileptic attacks, especially when Qur’aan is recited for the possessed person.

Frequent nightmares during sleep.

Tendency to avoid people accompanied by out-of-the-norm behavior.

The jinn who possesses him might speak when Qur’aan is recited for the possessed person.

Madness, as stated in the Qur’aan (interpretation of the meaning): "Those who devour usury will not stand except as stands one whom Satan by his touch hath driven to [epileptic] madness…"2:275

As for a person struck by magic he might experience the following:

Dislike of one’s spouse, as indicated in the Qur’aan by the following verse (interpretation of the meaning): "And from these (angels) people learn that by which they cause separation between a man and his wife..." (Al-Baqarah, 2:102).

Different attitude in the house from that which is outside the house. For example, a person will feel that he is missing his family when is outside the house but when he goes home, love changes quickly to extreme hatred.

Inability to have sexual intercourse with one’s spouse.

Frequent miscarriage for pregnant women.

Sudden change in behavior without obvious reason.

Complete loss of appetite for food.

Thinking or imagining one has done something when in reality one has not.

Sudden obedience and/or love for a particular person.

It should be noted that if a person experiences some of the above symptoms this does not necessarily mean that he is either possessed by a jinn or struck by black magic. It might be due to physiological or psychological reasons.

As for curing this condition the following steps are recommended:

Putting one’s trust in Allah with sincere belief that He is the only cure for everything.

Reading Qur’aan and known supplications expressing seeking refuge, the most important and effective of which is sura 113 and 114, Al-Falaq and Al-Naas, which were used to cure the Prophet himself. Surah 112, Al-Ikhlaas, is recommended along with them, as well as the opening chapter of the Qur’aan, Al-Fatihah. To cure black magic some have successfully used seven lotus-tree leaves. The leaves should be crushed, then mixed them with water enough for taking a bath. The following verses from the Qur’aan are then recited: verse Al-Kursi (2:255), surah Al-Kafiroon (109), surah 112, 113, 114; the verses which mention magic, which are: in surah Al-Baqarah (2:102), Al-A’raaf (3:117-119), Yunus (10:79-82), and Taha (20:65-69). The possessed person drinks some of the water, and the rest is used to give him a bath.

Removing the elements of magic as was done by the Prophet when he was struck by black magic by a Jewish man called Lubaid Ben Al-‘Aasim.

Eating seven Aa’liya Al-Barniy dates (among the dates of Al-Madinah) first thing in the morning; if not possible, any dates will suffice, by the will of Allaah.

Cupping--removing excess blood.

Supplications.

And we ask Allaah to cure your brother and ease your hardship and his, as He is the One who cures and there is no one else who can cure.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


184. Is there any connection between tracking skills and marriage to the jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Is there any connection between tracking skills and marriage to the jinn?

There are well-known sayings among the people about some tribes who have powers of observation and the ability to follow tracks and know who or what made them. It is said that some of their forefathers married some of the jinn, and this is how they gained this power. How true is this?

Praise be to Allaah.

This is not true, and I do not think that any half-human, half-jinn person could be born, because the jinn do not have bodies. They are spirits, even though they may appear in different forms. These people who are known for their tracking skills are people who are possess powers of observation, intelligence, knowledge, experience and skill. Allaah has created differences in tracks and footprints, just has He has created differences between people who may be tall or short, white or black, small or big – so that among one hundred thousand people you will not find two who are the same in all respects. This is the reason why these people can distinguish between things, and they recognize tracks and can tell apart things that look similar. And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 15

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


185. A person who tells people who are present about private and secret matters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

A person who tells people who are present about private and secret matters

One of the liars claims to know the Unseen. He recites Qur’aan over people who suffer from epilepsy and tells them to use papers on which he has written as incense, and he gives them amulets to wear. If a person who comes to him for treatment is a wine-drinker, he tells him that he drank wine the day before and that the rest of the wine is to be found in such and such a place, and says that he will not treat him for epilepsy until he gives up drinking wine. Then the person admits it. Please give us a fatwaa (ruling) on this matter. Is it permissible to sit and eat with this person and to greet him with salaam and pray behind him – as he sometimes leads the people in prayer? We have tried to advise him but he did not accept our advice, and says that he is doing the right thing. Please give us a fatwaa, may Allaah reward you.

Praise be to Allaah.

Undoubtedly this person is a fortune-teller who uses the shayaateen and gets close to them by doing things that they like so that they will tell him some concealed things. He may be offering sacrifices to them, calling them by name, obeying them by disobeying Allaah and eating haraam or impure things, etc. Of course this is kufr and shirk. He must be asked to repent, and if he repents, all well and good – otherwise he must be executed. It is not permissible to pray behind him or to greet him with salaam until and unless he repents. And Allaah knows best.

al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 20

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


186. Can the disbelievers give you evil eye?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

The evil eye may be given by the kaafirs

Can the disbelievers give you evil eye?

Praise be to Allaah.

Yes, the evil eye may be given by a kaafir. The evidence for that is the aayah (interpretation of the meaning):

“And verily, those who disbelieve would almost make you slip with their eyes (through hatred) when they hear the Reminder (the Qur’aan)…”

[al-Qalam 68:51]

Al-Saddi said: “[This means] they would harm you with their eyes (evil eye).” Tafseer al-Baghawi, 8/202.

This is also indicated by the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The (evil) eye is real.” Narrated by al-Bukhaari, 5740; Muslim, 2187.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


187. Belief that sudden death is because of magic/witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Belief that sudden death is because of magic/witchcraft

i am an american lady married to an arab man and in his town, people seem to believe that when someone dies, especially if they suddenly got sick and passed away, it is because some evil "sahar" or magician placed a spell on that person in order to make every-one believe that he/she died, and then this magician takes the "dead" person and imprisons him/her to become a slave. what is the ruling in islam concerning such beliefs? has this been heard of before? could it really happen? as a foreigner and convert to islam, i don't know what to believe in this aspect and i am real confused. please clear this up for me. thank you

Praise be to Allaah.

What is mentioned in the question is completely wrong. The person who dies suddenly is just like anyone else who dies, for whatever reason: his soul leaves his body, and the soul is a matter of the unseen which is known only to Allaah. Some groups of innovators (followers of bid’ah) believe that when a person dies, his soul moves to another body. This is known as tanaasukh (transmigration of souls), and this belief is something which is known to be essentially false according to the religion of Islam.

Shaykh ‘Abd al-Kareem al-Khudayri.

This is appalling kufr and falsehood, and is one of the results of denying the torment of the grave. We ask Allaah to keep us safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


188. Can a man harm his beautiful wife with the “evil eye”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 4. Belief in the Jinn, witchcraft and the evil eye ››

Can a man harm his beautiful wife with the “evil eye”?

I have a question about ayn. If a man were to say to his wife that she looks beautiful should he always say mashaa’Allaah, or is this excessive?

Praise be to Allaah.

Firstly:

the “evil eye” is real, as the Prophet (peace and blessings of Allaah be upon him) said: “The evil eye is real, and if anything were to overtake the divine decree (al-qadar) it would be the evil eye.” (Narrated by Muslim, 2188, from the hadeeth of Ibn ‘Abbaas).

Al-Bukhaari (5048) and Muslim (2187) narrated the first part of this hadeeth from Abu Hurayrah.

Secondly:

the evil eye usually comes from people who are jealous or envious (hasad).

Ibn al-Qayyim said:

Everyone who gives the evil eye is jealous, but not everyone who is jealous gives the evil eye… then he said:

It begins when the person likes something, then his evil soul dwells on the matter, and by continually looking at the person who has the thing of which he feels jealous, he directs his venom towards him. A person may put the evil eye on himself, or he may put the evil eye on someone else without intending to, because it is is a part of his nature. This is the worst type of human being. Our companions and other fuqahaa’ said: if someone is known for this, he should be detained by the imaam (leader), who should spend on him and provide for him until he dies. This idea is absolutely correct… (Zaad al-Ma’aad, 4/167).

In the hadeeth, it says, “A’oodhu bi kalimaat-Illaah it-taamah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah from every devil and vermin and from every envious eye).” Narrated by al-Bukhaari (3191) from the hadeeth of Ibn ‘Abbaas.

The meaning of “vermin” (haammah) is lethally poisonous animals and insects.

The meaning of “envious” (laammah) is that which causes harm because of jealousy (hasad).

Thirdly:

Although it is correct that the evil eye comes from people who feel jealous (hasad), it may also come from a person who is not jealous but merely likes something, because of the hadeeth: “Whoever among you sees something in himself or in his possessions or in his brother that he likes, let him pray for blessing for it, because the evil eye is real.” Narrated by Ibn al-Sunni in ‘Aml al-Yawm wa’l-Laylah, p. 168; and by al-Haakim, 4/216. Classed as saheeh by al-Albaani in al-Kalim al-Tayyib, 243.

This hadeeth explains that a person may harm himself or his wealth – and no one feels jealous of himself – but he may harm himself with the evil eye by admiring himself, so it is even more possible that he may harm his wife in the same way.

Ibn al-Qayyim said:

And a man may put the evil eye on himself. (Zaa’d al-Ma’aad, 4/167).

Fourthly:

a man may harm his wife with the evil eye by looking at her and noticing her beauty and admiring her, even if he does not actually say to her “You are beautiful.” It is mustahabb for him to say, “Allaahumma baarik fihaa (O Allaah, bless her).”

It was reported from Abu Umaamah ibn Sahl ibn Hunayf that his father told him that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out and they travelled with him towards Makkah until they reached Shi’b al-Khazzaar in al-Juhfah. Sahl ibn Hunayf washed himself, and he was a white man with a handsome body and skin. ‘Aamir ibn Rabee’ah, the brother of Bani ‘Udayy ibn Ka’b, looked at him when he was washing, and said, “I have never seen anything like this, not even the skin of a virgin in seclusion!” (this was a metaphor for the intense whiteness of his skin). Then Sahl suffered a seizure (an epileptic fit, in which he fell to the ground). He was brought to the Messenger of Allaah (peace and blessings of Allaah be upon him) and it was said, “O Messenger of Allaah, do you know what has happened to Sahl? By Allaah, he cannot raise his head and he will not wake up.” He said, “Do you accuse anyone with regard to him?” They said, “‘Aamir ibn Rabee’ah looked at him.” So the Messenger of Allaah (peace and blessings of Allaah be upon him) called ‘Aamir and spoke angrily with him, saying, “Would any of you like to kill his brother? If you see something that you like, why do you not pray for blessing for it?” Then he said to him (‘Aamir), “Do ghusl for him.” So he washed his face, hands, elbows, the soles of his feet and inside his izaar (lower garment) from a vessel, then that water was poured over him (Sahl) – a man poured it over his head and back from behind, tilting the vessel. This was done to him, then Sahl went on with the people and there was nothing wrong with him. (Al-Musnad, 3/486. Al-Haythami said: the men of Ahmad are the men of saheeh. Al-Majma’, 5/107).

Fifthly:

When they like something, some people say “Ma sha’ Allaah laa quwwata illa Billaah (That which Allaah wills (will come to pass)! There is no power but with Allaah)”. They take as evidence for this an aayah in Soorat al-Kahf and a hadeeth.

The aayah in question is (interpretation of the meaning):

“It was better for you to say, when you entered your garden: ‘That which Allaah wills (will come to pass)! There is no power but with Allaah!’” [al-Kahf 18:39]. But this is not evidence (daleel), because the subject of the aayah has nothing to do with hasad (envy); in fact, Allaah destroyed his garden because of his kufr and transgression.

The hadeeth in question was reported from Anas ibn Maalik (may Allaah be pleased with him), saying that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Whoever sees something that he likes, and says, ‘Ma sha Allaah laa quwwata illa Billaah’, the evil eye will not affect him.” But this hadeeth is da’eef jiddan (very weak)!

Al-Haythami said: this was narrated by al-Bazzaar from the report of Abu Bakr al-Hudhali, who is da’eef jiddan (very weak). (Majma’ al-Zawaa’id, 5/21).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5. Belief in the Last Day and the Signs of the Hour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1. Paradise and Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ››

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


189. Will a person see his mother in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will a person see his mother in Paradise?

Will a person see his mother in Paradise, even if he was one of the people of Hell (we seek refuge with Allah)?.

Praise be to Allaah.

It should be noted, first of all, that whoever is one of the people of Paradise will be in eternal bliss, and will not grieve, or feel exhausted, or feel distressed, or worry; he will be distracted from everything else apart from the state of eternal bliss and everlasting joy in which he finds himself. Nothing will ever spoil or tarnish his delight. Allah says (interpretation of the meaning):

“Verily, the dwellers of the Paradise, that Day, will be busy with joyful things.

56. They and their wives will be in pleasant shade, reclining on thrones.

57. They will have therein fruits (of all kinds) and all that they ask for.

58. (It will be said to them): Salaam (peace be on you) — a Word from the Lord (Allaah), Most Merciful”

[Ya-Seen 36:55-58].

Those who are in Hell will not harm him, no matter who they are. Allah has told us about the split, division and enmity that will occur between close friends and loved ones on the Day of Resurrection, except those who were pious and feared Allah. Allah says (interpretation of the meaning):

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious)”

[al-Zukhruf 43:67].

Al-Bukhaari (3350) narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “Ibraaheem will meet his father Aazar on the Day of Resurrection and there will be darkness and dust on Aazar’s face. Ibraaheem will say to him: ‘Did I not tell you not to disobey me?’ His father will say: ‘Today I will not disobey you.’ Ibraaheem will say: ‘O Lord, You promised not to disgrace me on the Day of Resurrection; what will be more disgraceful to me than curing and dishonouring my father?’ Allah will say: ‘I have forbidden Paradise to the disbelievers.’ Then it will be said: ‘O Ibraaheem, what is beneath your feet?’ He will look and will see a hyena stained with blood, which will be taken by the legs and thrown into Hell.”

It was also narrated by Ibn al-Mundhir, who added: “When he sees him like that he will disavow him and will say: ‘You are not my father.”

Fath al-Baari, 8/500

Thus it is clear that the connection will be severed between the people of Paradise and the people of Hell who are their relatives but are disbelievers and will abide for ever therein, even if they were the closest of people to them, and they will no longer feel an attachment to them and no longing for them will spoil their joy.

But if two people are both among the people of Hell, it will not benefit them to meet there or to see one another, as each of them will be punished because of his deeds and distracted by the state of pain and torment in which he finds himself. It will not benefit him to see his family members with him or all the people of Earth:

“It will profit you not this Day (O you who turn away from Allaah’s remembrance and His worship) as you did wrong, (and) that you will be sharers (you and your Qareen) in the punishment”

[al-Zukhruf 43:39].

Rather, if those whom he loved and was close to were with him, he would wish that they would be sacrificed for him so that he could escape from this torment:

“The Mujrim, (criminal, sinner, disbeliever) would desire to ransom himself from the punishment of that Day by his children.

12. And his wife and his brother,

13. And his kindred who sheltered him,

14. And all that are in the earth, so that it might save him”

[al-Ma‘aarij 70:11-14].

But if both are people of Paradise, but are of different degrees, then some of the scholars spoke of the people of Paradise visiting one another. In Haadi al-Arwaah ila Bilaad al-Afraah, Ibn al-Qayyim wrote an entire chapter on that, in which he mentioned a number of hadeeths and reports, the isnaads of which are not free of weakness; such reports cannot be taken as evidence. Some of that was also mentioned by al-Haafiz al-Mundhiri in his book al-Targheeb wa’l-Tarheeb, in a chapter entitled “their visits to one another and their mounts”. Despite the weakness in the isnaads of this chapter, the idea that the people of Paradise will visit one another and know one another there is obvious, especially as that will be part of their complete delight and joy there. This has been clearly stated by more than one of the salaf.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


190. Will the one who listened to music in this world be deprived of listening to it in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will the one who listened to music in this world be deprived of listening to it in Paradise?.

Praise be to Allaah.

Firstly:

In the Sunnah there are some reports which indicate that one of the types of delight that will be enjoyed by the people of Paradise is listening to beautiful voices in which they will find great pleasure. Ibn al-Qayyim (may Allah have mercy on him) wrote an entire section in the 57th chapter of his book Haadi al-Arwaah entitled “What people will listen to in Paradise and the singing of al-hoor al-‘iyn and the pleasure and enjoyment to be found in it” (pp. 358-365), in which he compiled all the reports narrated concerning this matter, both saheeh and da‘eef.

Perhaps the most saheeh of the reports that have been narrated concerning that is the hadeeth of Ibn ‘Umar (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said:

“The wives of the people of Paradise will sing for their husbands in the sweetest voices that anyone has ever heard, and among the things that they will sing is: We are the good and beautiful, wives of noble people.”

Narrated by al-Tabaraani in al-Mu‘jam al-Awsat, 5/149; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3/269.

Secondly:

It is also well known that listening to music in this world is haraam as is proven in the Qur'aan and saheeh Sunnah. This has been stated by the fuqaha’ of the four madhhabs. The one who is heedless about falling into this sin is deserving of punishment for committing that sin, as is the case with everything that Allah has forbidden to His slaves in this world.

There is no evidence that the one who listens to music in this world will be deprived of hearing music and beautiful voices in Paradise when he enters it, although some of the scholars say that the punishment of the one who enjoys something in a haraam way in this world is that he will be deprived of enjoying it in Paradise or that his share of it in Paradise will be reduced, as in the case of men who wear gold or silk in this world; they will be deprived of it in Paradise.

Ibn al-Qayyim (may Allah have mercy on him) said:

So Allah, may He be glorified and exalted, will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. The same also applies to the one who enjoys haraam images in this world. Indeed, everything that a person enjoys in this world, if he goes to extremes in that, even if it is halaal, his share of it will be reduced on the Day of Resurrection, to the extent that he indulged in it in this world. If he acquired it through haraam means, he will miss out on its counterpart on the Day of Resurrection. End quote.

Rawdat al-Muhibbeen, p. 362

But to state that definitively or to say that this deprivation will last for ever is something that needs specific evidence. Allah knows best what the truth of the matter is.

Thirdly:

With regard to what is narrated of hadeeths the apparent meaning of which indicates that the one who listens to music in this world will not hear it in the Hereafter, these are very weak (da‘eef jiddan) hadeeths, among the most famous of which is the hadeeth, “Whoever listens to music will not be allowed to hear the sound of al-roohaaniyyeen on the Day of Resurrection.” It was said: Who are al-roohaaniyyeen? He said: The reciters of the people of Paradise.”

Shaykh al-Albaani (may Allah have mercy on him) said:

It is fabricated (mawdoo‘). It was narrated by al-Waahidi in his tafseer al-Waseet (3/441-442), (published by Dar al-Kutub al-‘Ilmiyyah) via Hammaad ibn ‘Amr from Abu Moosa – one of the sons of Abu Hurayrah – from his father from his grandfather in a marfoo‘ report.

I – meaning Shaykh al-Albaani (may Allah have mercy on him) – say: This is fabricated (mawdoo‘), the reason being Hammaad ibn ‘Amr, who is also known as al-Nusaybi. Al-Dhahabi said in al-Mughni: He narrated fabricated reports from trustworthy narrators, as was stated by al-Naqqaash. Al-Nasaa’i said: He is matrook (rejected). He is regarded as one of those who fabricated hadeeth, as was stated by Ibn ‘Adiyy and others, and as we shall see in the hadeeth below. End quote.

Al-Silsilah al-Da‘eefah, no. 6516

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


191. The reason why those who ask for ruqyah are not included in the seventy thousand will enter Paradise without being brought to account

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The reason why those who ask for ruqyah are not included in the seventy thousand will enter Paradise without being brought to account

Why is it that a person who seeks ruqyah from another person will not be of the 70 that enter heaven without being judged?? Is it wrong to ask someone to do ruqyah for you? I have a problem that is really affecting me but I do not feel I have the patience or skill to do ruqyah myself as I keep starting for a few days and then abruptly stop.

Praise be to Allaah.

Firstly:

Al-Bukhaari (6472) and Muslim (220) narrated from Ibn ‘Abbaas (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Seventy thousand of my ummah will enter Paradise without being brought to account; they are the ones who did not ask for ruqyah or believe in omens or use cautery and they put their trust in their Lord.” These people will enter Paradise without being brought to account because of the perfection of their Tawheed, their complete trust in Allah and their independence from people.

The one who asks for ruqyah from others is not included in that seventy thousand who will enter Paradise without being brought to account, due to the shortfall in their trust in Allah, because asking for ruqyah involves a kind of humiliation and need of the raaqi (the one who performs ruqyah), and part of complete trust and Tawheed is that the Muslim should not ask people for anything.

Muslim narrated (1043) that ‘Awf ibn Maalik al-Ashja‘i (may Allah be pleased with him) said: We were with the Messenger of Allaah (blessings and peace of Allah be upon him), nine or eight or seven (people) and he said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?” We had only recently sworn our allegiance, so we said: We have sworn our allegiance to you, O Messenger of Allaah. He said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?’ We said: We have already sworn our allegiance to you, O Messenger of Allaah. Then he said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?” We held out our hands and said: We swear our allegiance to you, O Messenger of Allaah. Tell us on what basis we should swear allegiance to you? He said: “On the basis that you will worship Allaah and not associate anything with Him, and (you will perform) the five daily prayers, and you will obey Allaah – and he whispered – and you will not ask the people for anything.” I saw that some of those people, if they dropped a whip, they would not ask anyone to hand it to them.

Ibn Al-Qayyim (may Allah have mercy on him) said:

That is because these people will enter Paradise without being called to account because of the perfection of their Tawheed, therefore he described them as people who did not ask others to perform ruqyah for them. Hence he said “and they put their trust in their Lord.” Because of their complete trust in their Lord, their contentment with Him, their faith in Him, their being pleased with Him and their seeking their needs from Him, they do not ask people for anything, be it ruqyah or anything else, and they are not influenced by omens and superstitions that could prevent them from doing what they want to do, because superstition detracts from and weakens Tawheed. End quote.

Zaad al-Ma‘aad, 1/475

The scholars of the Standing Committee for Issuing Fatwas said:

What is meant is that they do not ask others to perform ruqyah for them or cauterize them; rather they put their trust in Allah and rely on Him to relieve what they are suffering and to ward off what would harm them and to bring that which would benefit them. End quote.

Fataawa al-Lajnah al-Daa’imah, 24/397

Secondly:

Seeking ruqyah from another person is not haraam, but it is contrary to what is best and most perfect.

The scholars of the Standing Committee for Issuing Fatwas said:

Asking others to offer du‘aa’ for one and asking them to perform ruqyah are permissible, but not doing them and doing without people and doing these things for oneself is better.

End quote.

Fataawa al-Lajnah al-Daa’imah, 24/261

Shaykh Ibn Baaz (may Allah have mercy on him) said:

This hadeeth indicates that not asking is better, just as not using cautery is better, but when there is a need for it, there is nothing wrong with asking for ruqyah or using cautery, because the Prophet (blessings and peace of Allah be upon him) told ‘Aa’ishah to ask for ruqyah for an illness that had befallen her, and he told the mother of the children of Ja‘far ibn Abi Taalib (may Allah be pleased with him), whose name was Asma’ bint ‘Umays (may Allah be pleased with her), to seek ruqyah for them. This indicates that there is nothing wrong with that when there is a need to ask for ruqyah. End quote.

Majmoo‘ Fataawa Ibn Baaz, 25/118-119

Thirdly:

With regard to your saying “I do not have the patience or skill to do ruqyah for myself,” asking for ruqyah is permissible, as stated above, although ruqyah does not require any skill; rather it is of the same status as supplication (du‘aa’), and anyone can call upon his Lord for healing; that is not difficult. So a person can perform ruqyah for himself by reciting Soorat al-Faatihah, or any other passage of the Holy Qur'aan, or supplications that are proven to be from the Prophet (blessings and peace of Allah be upon him), such as:

“Allaahumma Rabb an-naas, mudhhib al-ba’s ishfi anta al-Shaafi, laa shaafiya illa anta, shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, the One Who relieves hardship, grant healing, for there is no healer but You, a healing that leaves no trace of sickness).” Narrated by al-Bukhaari (5750) and Muslim (2191).

“A’oodhu bi kalimaat Allaah al-taammah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah, from every devil and every poisonous reptile, and from every bad eye).” Narrated by al-Bukhaari (3371).

Muslim (2202) and al-Tirmidhi (2080) narrated from ‘Uthmaan ibn Abi’l-‘Aas (may Allah be pleased with him) that he complained to the Messenger of Allaah (blessings and peace of Allah be upon him) about some pain that he had felt in his body since he became Muslim. The Messenger of Allaah (blessings and peace of Allah be upon him) said to him: “Put your hand on the part of your body that hurts and say: ‘Bismillaah (in the name of Allaah)’ three times, then say seven times: ‘A’oodhu bi ‘izzat-illaah wa qudratihi min sharri ma ajid wa uhaadhir (I seek refuge in Allaah and His Power from the evil of what I find and I fear).’”.

Al-Tirmidhi added: He said: I did that and Allah took away what I was suffering, and I still tell my family and others to do that.

We ask Allah to heal you, a healing that leaves no trace of sickness.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


192. The difference between the wine of this world and the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The difference between the wine of this world and the Hereafter

We all know that wine is forbidden in this world and that it causes intoxication and fogs the mind; hence it is rijs (an abomination) and the handiwork of the Shaytaan, and it is the mother of all evils as the Prophet (blessings and peace of Allaah be upon him). My question is: why is wine haraam in this world and halaal in the Hereafter?.

Praise be to Allaah.

Allaah, may He be exalted, describes the wine of the Hereafter as being different from the wine of this world. He says (interpretation of the meaning):

“Round them will be passed a cup of pure wine —

46. White, delicious to the drinkers.

47. Neither will they have Ghoul (any kind of hurt, abdominal pain, headache, a sin) from that nor will they suffer intoxication therefrom”

[al-Saaffaat 37:45-47]

So Allaah describes the wine of the Hereafter as:

1. white

2. delicious to the drinkers, unlike the wine of this world which is distasteful when drunk

3. having no “ghoul” (hurt, abdominal pain, headache, a sin) in it, which is what affects one who drinks it in this world, of headache, pain in the stomach and loss of reason. In Soorat al-Waaq’iah it says: “Wherefrom they will get neither any aching of the head” [56:19], i.e., they will not get a headache from it.

4. “nor will they suffer intoxication therefrom”, unlike the wine of this world which causes them to lose their minds.

See: Tafseer Soorat al-Saaffaat by Shaykh Ibn ‘Uthaymeen, p. 107-109.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The wine of the Hereafter is good, and does not cause any intoxication or harm. As for the wine of this world, it is harmful and causes intoxication. In other words, in the wine of the Hereafter there is no ghawl (intoxication) and the one who drinks it will not become intoxicated; it does not cause him to lose his mind and it does not cause physical harm. As for the wine of this world, it is harmful to mind and body alike. None of the harmful effects in the wine of this world will be found in the wine of the Hereafter. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 23/62.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


193. Does being raised to the status of their parents in Paradise apply to all offspring, young and old?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Does being raised to the status of their parents in Paradise apply to all offspring, young and old?

I read that one of the favours of Allaah is that He will raise the status of children in Paradise to that of their parents who are higher than them, and that on this basis the children of the Companions will be raised to the status of their fathers, and grandchildren will be raised to the status of their forefathers, and so on, every generation will raise the following generation, down to our generation, so we will be raised to the status of the Companions if we are their descendants. This may lead to people being heedless about their actions and relying on this divine honour. What is your opinion?.

Praise be to Allaah.

The question raised here stems from discussion of the verse in which Allaah says (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21]

The scholars differed concerning the word offspring -- did it refer to young or old? Those who said that it refers to young children did not have any confusion about the meaning of the verse. Rather the confusion arises if the meaning of the word offspring is grown-up children. The more correct view concerning the meaning of it is that it refers to young children. Based on that, it does not refer to that which caused confusion for the questioner. The raise in status is for offspring in the sense of young children, otherwise the implication would be that all the people of Paradise would be of the same status.

1.

Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) said: the commentators differed concerning the meaning of offspring in this verse. Does it refer to young, old or both? There are three opinions ... Then he said: The specific meaning of offspring here as referring to small children is apparent, otherwise it would imply that those who come later would be equal in status to those who came before, but there is no such implication if what is meant is small children, because the children and offspring of each man will be with him at the same status level. And Allaah knows best. End quote.

Haadi al-Arwaah ila Bilaad al-Afraad, p. 279-281.

2.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the children are destined for Paradise and the father is destined for Paradise, then Allaah says in His Book (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21]

Meaning that if a person has offspring, and they are people of Paradise, then they will follow their father, even if their status is lower than that of their father. Hence He said: “and We shall not decrease the reward of their deeds in anything” meaning, We will not decrease the reward of the fathers; rather the fathers will retain their abundant reward and the offspring will be raised to the status of their fathers. This refers to the children who are not excluded from the word offspring when they have their own wives and families. These will have a special virtue and will not be joined to their fathers, because if we were to say that each person will join his father even if he has a wife and children or he is on his own, then all the people of Paradise would be of the same level, because everyone is the offspring of the previous generation. Rather what is meant by offspring is those who were with him, and did not leave and have wives and children of their own. These people will be raised to the status of their fathers, and nothing of their fathers’ deeds will be lost. End quote.

Fataawa Noor ‘ala al-Darb (tape no. 324, side 1).

3.

And he (may Allaah have mercy on him) also said:

Moreover, Allaah says (interpretation of the meaning): “And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring…”[al-Toor 52:21]. Those who believed and whose offspring followed them in Faith -- the offspring who follow their parents in Faith are small children. Hence Allaah says “to them shall We join their offspring”, i.e., We will cause their offspring to join them in their levels in Paradise.

With regard to grown-up children who have got married, they will be in their own levels in Paradise, and will not be joined to their fathers, because they have their own offspring, so they will be in their own places. As for offspring in the sense of small children who follow their fathers, they will be joined to their fathers, but this joining does not imply any detraction from the reward or status of the fathers. Hence Allaah says, “and We shall not decrease the reward of their deeds in anything”, meaning that their offspring will be joined to them, and it cannot be said that a deduction will be made from the fathers' degrees commensurate with the rise in status of the offspring, rather Allaah says “and We shall not decrease the reward of their deeds in anything”. End quote.

Tafseer al-Qur’aan min al-Hujuraat ila al-hadeed, p. 187.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


194. The fate of the children of believers and the children of mushrikeen who die young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The fate of the children of believers and the children of mushrikeen who die young

What is the fate of the children of believers and the children of mushrikeen who die young?.

Praise be to Allaah.

The destiny of the children of believers is Paradise, because they follow their parents. Allaah says (interpretation of the needed):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21].

As for the children of non-believers, i.e., children born to non-Muslim parents, the most correct view is that Allaah knows best what they would have done, so in this world they come under the same rulings as their parents; with regard to the Hereafter, Allaah knows best what they would have done, as the Prophet (blessings and peace of Allaah be upon him) said, and Allaah knows best about their fate. This is what we say, and in fact this is something that does not greatly concern us. Rather what concerns us is the ruling concerning them in this world. The ruling concerning them -- meaning the children of the mushrikeen -- is that they are like the mushrikeen: (if they die) they are not to be washed or shrouded, the funeral prayer is not to be offered for them and they are not to be buried in the Muslim graveyard. And Allaah knows best. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (2/35)

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


195. Ages of children who die in childhood when they enter Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Ages of children who die in childhood when they enter Paradise

My wife was pregnant with twins and on the day the babies were due, her waters broke, so she went to the doctor who told her that one of the twins had died shortly before because he had drunk some of the water in which he was swimming in the uterus. She went to the hospital and had a Caesarean in order to save the other twin, who was born alive, praise be to Allah.

I want to ask about the twin who died. How will he be raised on the Day of Resurrection? Will he be raised like us as a young man or what?.

Praise be to Allaah.

The scholars are unanimously agreed that the fate of Muslim children -- if they die after the soul has been breathed in and before reaching puberty -- is Paradise, as an honour from Allah, may He be exalted, to them and their parents and as a mercy from Him, Whose mercy encompasses all things.

The texts of the scholars concerning this matter have been quoted in the answer to question number 6496.

By studying the texts which speak of the situation of Muslim children in al-Barzakh and at the time of resurrection and reckoning on the Day of Resurrection, then when entering Paradise, we can divide their journey into the following stages:

1.

Their situation in al-Barzakh. It is proven that as soon as they die they are transferred to Paradise and that their souls are blessed there under the care of our father Ibraaheem (peace be upon him).

This was narrated in the hadeeth of Samurah ibn Jundub (may Allah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) often used to say to his companions: “Has anyone among you seen a dream?” and whoever Allaah willed would tell him what he had seen. One day he said: “Last night two people came to me and made me get up, and they said to me: ‘Let’s go.’ So I set off with them…” He mentioned things that he had seen, then he said:

“We set off, and we came to a verdant garden, in which were all the colours of spring, where there was a man who was so tall that I could hardly see his head in the sky. Around the man was the largest number of children I had ever seen…” Then among things that the two angels explained to him was: “As for the tall man who was in the garden, that was Ibraaheem. As for the children who were around him, these are all the children who died in a state of fitrah.” One of the Muslims said: “O Messenger of Allaah, what about the children of the mushrikeen?” He said: “And the children of the mushrikeen.” Narrated by al-Bukhaari (7047).

And it was narrated that Ibn Mas’ood (may Allah be pleased with him) said:

The souls of the children of the believers are in the crops of birds which go wherever they want in Paradise and return to lamps hanging from the Throne. End quote.

Narrated by Ibn Abi Haatim with his isnaad. See Tafseer al-Qur’aan al-‘Azeem, 7/148

For some of the details concerning that on our site, please see the answer to question number 71175.

2.

On the Day of Resurrection, people will be raised from their graves and the children will also be raised in the state of childhood and youth in which they died, and they will intercede for their parents and admit them to Paradise by Allah’s mercy towards them:

It was narrated that Abu Hassaan said: I said to Abu Hurayrah: Two of my sons have died. Can you narrate to me any hadeeth from the Messenger of Allaah (blessings and peace of Allah be upon him) which will console us for our loss? He said: Yes: “Their little ones are the little ones (da’aamees) of Paradise. When one of them meets his father – or his parents – he takes hold of his garment – or his hand – as I am taking told of the hem of your garment, and he does not let go until Allaah admits him and his father to Paradise.”

Narrated by Muslim, 2635

Ibn al-Atheer said: Da’aamees is the plural of da’moos, which refers to a small creature that lives in ponds. Da’moos also refers to the one who wanders about, i.e., they go everywhere in Jannah, entering all places, and they will not be barred from any place, as children in this world are not barred from entering upon women and no one hides away from them. End quote. Al-Nihaayah, 2/279

This hadeeth clearly indicates that the children will remain as children at the time of resurrection, recompense and reckoning, and even the miscarried foetus into whom the soul had been breathed will remain as he was on the day he was miscarried from his mother's womb.

3.

When the people of Paradise enter Paradise and take their places there.

Some scholars are of the opinion that they will all -- old and young alike -- enter Paradise aged thirty-three, and they will not grow old; they will enjoy their youth for ever and ever. Allah will make children grow older and old men grow younger, until they are all the same age, the age that is the prime of youth, thirty-three years.

It was narrated from Mu’aadh ibn Jabal (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“The people of Paradise will enter Paradise hairless, beardless with their eyes anointed with kohl, aged thirty or thirty-three years.”

Narrated by al-Tirmidhi, 2545; he said it is hasan ghareeb. It was also narrated by Imam Ahmad in al-Musnad, 2/315, from Abu Hurayrah, and classed as hasan by the commentators. Also narrated by al-Haythami in Majma’ al-Zawaa’id, 10/402; classed as saheeh by Abu Haatim in al-‘Ilal, 3.272 and by al-Albaani in al-Silsilah al-Saheehah, 6/1224.

This was stated clearly in the report of Abu Sa’eed al-Khudri (may Allah be pleased with him) – although its isnaad is subject to some discussion -- according to which the Prophet (blessings and peace of Allah be upon him) said: “Whoever of the people of Paradise dies, young or old, will be aged thirty-three in Paradise and will never grow older, and the same applies to the people of Hell.” Narrated by al-Tirmidhi (2562) who classed it as da’eef, as he said: This is a ghareeb hadeeth which we know only from the hadeeth of Rashdeen – namely Ibn Sa’d. Ibn Ma’een said: He is not trustworthy. Al-Nasaa’i said: He is matrook (i.e., his hadeeth is to be rejected).

Other scholars among the Sahaabah and Taabi’een were of the view that Muslim children who die before reaching the age of puberty will be the servants of the people of Paradise, who will go around among them with drinks and food and other delights; these are the ones who are mentioned in the verses in which Allah says (interpretation of the meaning):

“Immortal boys will go around them (serving),

18. With cups, and jugs, and a glass of flowing wine”

[al-Waaqi’ah 56:17-18]

“And there will go round boy-servants of theirs, to serve them as if they were preserved pearls”

[al-Toor 53:24]

“And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls”

[al-Insaan 76:19].

That was narrated by al-‘Allaamah Ibn al-Qayyim from ‘Ali ibn Abi Taalib (may Allah be pleased with him) and from al-Hasan al-Basri (may Allah have mercy on him), but he favoured the view that these children who will serve the people of Paradise are slaves who are created especially for Paradise, like al-hoor al-‘iyn, and that they are something other then the children of Muslims who die in this world. He said: As for the children of people in this world, on the Day of Resurrection they will be 33 years old. End quote.

See: Haadi al-Arwaah ila Bilaad al-Ifraah, p. 309-311

Perhaps the second opinion is the more correct view concerning this matter, because of the hadeeth of Abu Hurayrah quoted above, in which it says: “Their little ones are the little ones of Paradise.” This is more sound and more correct than the view of the other scholars.

Al-Manaawi (may Allah have mercy on him) said:

Meaning: they wander around in Paradise and enter its houses, and they are not prevented from doing so just as children in this world are not prevented from entering even private places.

And it was said that al-da’moos refers to the man who frequently visits kings, because such people frequently come in and go out, and they do not wait for permission and do not care where they go in their houses. The child of Paradise is likened to him because he goes wherever he wants in Paradise and is not kept out of any part of it. End quote. Fayd al-Qadeer, 4/194; something similar was stated in Mirqaat al-Mafaateeh by Mulla ‘Ali al-Qaari 4/16.

See also the answer to question number 20469

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


196. Will women wear hijab in Paradise too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will women wear hijab in Paradise too?

I heard that muslim women would be in islamic hijab in jannah(paradise) too, or she soul not be able to see men other than her mahram relatives .what i knew was that a women must wear niqab and Islamic hijab in this world only. please i need clarification because someone told me a hadith regarding this issue.

Praise be to Allaah.

Paradise is the abode of bliss and not the abode of responsibilities. Allaah has created in it delights that no eye has seen, no ear has heard and it has not crossed the mind of man. Allaah says (interpretation of the meaning): “No person knows what is kept hidden for them of joy as a reward for what they used to do” [al-Sajdah 32:17].

The Muslim should not ask too many questions about what is in Paradise, with regard to matters that he may think of as restrictions or hardships. Paradise is a different world that has nothing in common with this world except names only; the realities of things are completely different. We should not go out of our way to compare things in Paradise with their counterparts in this world.

The main thing mentioned with regard to the relationship between men and non-mahram women is lowering the gaze and not looking at the share that others have of the delights of Paradise. Allaah says (interpretation of the meaning): “Wherein both will be Qaasiraat-ut-Tarf [chaste females (wives) restraining their glances, desiring none except their husbands], whom no man or jinni has touched before them” [al-Rahmaan 55:56]. This refers to al-hoor al-‘iyn; does it indicate that this applies to other women too? This is a matter that is subject to further examination.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

“restraining their glances” means that they lower their gaze and avoid looking at men other than their husbands, so they do not think that there is anything in Paradise that is more handsome than their husbands. This was stated by Ibn ‘Abbaas, Qataadah, ‘Ata’ al-Khuraasaani and Ibn Zayd. And it was narrated that one of them will say to her husband: By Allaah I do not think that there is anything in Paradise finer than you, or that there is anything in Paradise dearer to me than you; praise be to Allaah Who has made you for me and made me for you. End quote.

Tafseer al-Qur’aan al-‘Azeem (7/504).

With regard to wearing the khimaar or head cover, we have not come across any report which speaks of that in detail, rather there is a reference to it in a hadeeth narrated by Anas ibn Maalik (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “To go out and come back (in jihad) for the sake of Allaah is better than this world and everything in it. The space of the bow of one of you in Paradise or the space of his whip is better than this world and everything in it. If a woman from among the people of Paradise were to look out over the people of this world, everything between them would be illuminated and filled with fragrance, and her kerchief on her head is better than this world and everything in it.” Narrated by al-Bukhaari (hadeeth no. 2796).

Abu ‘Ubayd al-Qaasim ibn Salaam (may Allaah have mercy on him) said:

Kerchief means the khimar (head cover). End quote.

Ghareeb al-Hadeeth (1/166).

But that is not sufficient to be certain that the women of Paradise will be obliged to cover their heads, for three reasons:

1.

Some scholars interpret the word naseef (translated above as kerchief) as referring to the band that a woman wraps around her head, which does not cover the head, rather women wear it for adornment.

2.

The context of the hadeeth does not reflect that meaning, because what is meant in the hadeeth is to emphasise the extreme beauty of the womenfolk of the people of Paradise and the hoor al-‘iyn, such that the smallest thing worn by them is better than this world and everything in it. The focus is not the kerchief itself. There is another report in which it says: “and her crown on her head…”

3.

Moreover this casual mention of the kerchief does not mean that all the women wear it or at all times and in all places, and in front of all people. To understand it in such general terms requires special evidence, which we cannot find.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The words “her kerchief” in the hadeeth are understood to refer to the khimaar. This interpretation comes from Qutaybah and was narrated by al-Ismaa’eeli in another isnaad from Ismaa’eel ibn Ja’far.

In the report of al-Tabaraani it says, “her crown on her head.”

Abu ‘Ubayd al-Harawi narrated that the naseef (kerchief) is the wrapper that a woman wears on her head.

Al-Azhari said: It is like the band that a woman wraps around her head. End quote.

Fath al-Baari (11/442).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


197. Is it true that the pebbles and crumbs in the mosque are a symbol of the dowry of the hoor al-‘iyn?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The mahr of al-hoor al-‘iyn

Is it true that the pebbles and crumbs in the mosque are a symbol of the dowry of the hoor al-‘iyn?.

Praise be to Allaah.

Firstly:

There is no saheeh hadeeth that defines the mahr of the hoor al-‘iyn. Everything that has been narrated concerning that is either very weak (da’eef jiddan) or fabricated (mawdoo’), A summary of what has been narrated concerning that from six of the Sahaabah follows:

1-

It was narrated in a marfoo’ report from Ibn ‘Umar (may Allaah be pleased with him) that he said: “How many of the hoor al-‘iyn have a mahr that is no more than a handful of wheat or dates.”

This was narrated by al-‘Aqeeli (1/42) and from him by Ibn al-Jawzi in al-Mawdoo’aat (3/253) and Ibn Hibbaan in al-Majrooheen (1/98). Ibn al-Jawzi said: The one who is accused is Abaan. Abu Haatim Ibn Hibbaan said: Abaan ibn al-Muhbir narrated from trustworthy narrators things that are not their ahaadeeth, so as to confuse even those who have great knowledge. It is not permissible to narrate from him except by way of giving an example of a false hadeeth. He is the one who narrated this hadeeth from Naafi’ and it is baatil (false). al-Daaraqutni said: Abaan is matrook (i.e., his hadeeth is to be ignored). End quote.

Ibn Abi Haatim said in al-‘Ilal (no. 641): My father said: This is a baatil hadeeth. This Abaan is majhool (unknown) and da’eef al-hadeeth. End quote.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 571): It is mawdoo’ (fabricated).

2-

He also narrated a hadeeth from Abu Hurayrah: “The mahr of the hoor al-‘iyn is a handful dates and a piece of bread.”

This was narrated by Ibn ‘Adiyy in al-Kaamil (5/25) and by Ibn al-Jawzi in al-Mawdoo’aat (3/253). He said: The one who is accused is ‘Umar ibn Subh. Ibn Hibbaan said: He used to fabricate ahaadeeth from trustworthy narrators. It is not permissible to write down his hadeeth except by way of highlighting its strangeness. End quote.

3-

Another hadeeth which is well known among people but is not saheeh is that which is attributed to Anas: “Sweeping the mosque is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Daylami in Musnad Firdaws (no. 4896) and Ibn al-Jawzi in al-Mawdoo’aat (3/253). He said: Its isnaad contains narrators who are majhool (unknown), and ‘Abd al-Waahid is not thiqah (trustworthy). This was also stated by Yahya. Al-Bukhaari, al-Fallaas and al-Nasaa’i said: He is matrook al-hadeeth (i.e., his hadeeth is to be rejected). End quote. Shaykh al-Albaani judged it to be fabricated in al-Silsilah al-Da’eefah (no. 4147).

4-

It is narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said to him: “O ‘Ali, give the hoor al-‘iyn their mahrs: remove harmful things from the road, and take rubbish out of the mosque, for that is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Daylami in Musnad al-Firdaws (no. 8335) and Ibn Shaheen in al-Targheeb fi Fadaa’il al-A’maal (no. 535). In Kanz al-‘Ummaal (16/229) it is attributed to Ibn al-Najjaar. The isnaad of Ibn Shaheen includes al-Ma’aafa ibn Mutahhar and Muwarra’ ibn Jubayr, but I could not find any biography for them, except a few words by Ibn Makula in al-Ikmaal (7/263).

5-

It was also narrated from Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Handfuls of dates for the poor are the mahrs of al-hoor al-‘iyn.”

This was narrated by al-Daylami in al-Firdaws (no. 4645 and Ibn al-Jawzi in al-Mawdoo’aat (3/253). In Jaami’ al-Ahaadeeth (no. 15093), al-Suyooti attributed it to al-Daaraqutni in al-Afraad.

Ibn al-Jawzi said: It was narrated only by Talhah ibn al-Wadeen. Al-Sa’di said: al-Wadeen is a weak narrator. al-Nasaa’i said: Talhah is matrook (i.e., to be rejected). Ibn Hibbaan said: It is not permissible to narrate from him. End quote.

Al-Albaani judged it to be fabricated in al-Silsilah al-Da’eefah (no. 6197).

6-

A hadeeth about the mahr of al-hoor al-‘iyn was narrated from Abu Qursaafah, whose name was Jandarah: “Taking rubbish out of the mosque is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Tabaraani (3/19), Ibn ‘Asaakir in Tareekh Dimashq (5/110), Abu Bakr al-Shaafa’i in al-Fawaa’id (2/23/2) and Ibn Mandah in al-Ma’rifah (2/259, no. 6340). In al-Durr al-Manthoor (4/144), al-Suyooti attributed it to Abu Bakr al-Shaafa’i in his Rubaa’iyaat. Al-Bayhaqi said in Majma’ al-Zawaa’id (2/113): Its isnaad includes majhool (unknown) narrators. End quote. Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 1675): This isnaad is “dark” (i.e., it has many unknown narrators), other than Abu Qursaafah they have no mention in any of the books of men’s biographies, apart from Muhammad ibn al-Hasan ibn Qutaybah, who is proven to be a hafiz and trustworthy. End quote.

To sum up, there is no saheeh hadeeth which defines the mahr of al-hoor al-‘iyn, hence Ibn al-Jawzi (may Allaah have mercy on him) said in al-Mawdoo’aat (3/254):

This hadeeth is not saheeh in any of its isnaads. End quote.

Secondly:

The true mahr of al-hoor al-‘iyn is every good deed that brings one closer to Allaah, and is the cause of entering Paradise.

Al-Qurtubi (may Allaah have mercy on him) said in al-Tadhkirah fi Ahwaal al-Mawtaa wa Umoor al-Aakhirah (p. 556):

Chapter on what is narrated about righteous deeds being the mahr of al-hoor al-‘iyn.

In this chapter he narrated some of the ahaadeeth quoted above, then he said:

Muhammad ibn al-Nu’maan al-Muqari said:

I was sitting with al-Jala al-Muqari in Makkah in al-Masjid al-Haraam, when a tall, lean-bodied old man dressed in rags passed by. Al-Jala got up and stood with him for a while, then came back to us and said: Do you know who this old man is? We said: No. He said: He bought from Allaah a hoor al-‘iyn for four thousand khatmahs (readings of the entire Qur’aan) and when he had completed it, he saw her in a dream, wearing her jewellery and finery. He said: Who are you? She said: I am al-hoor whom you bought from Allaah with four thousand khatmahs; this is the price, what will I get from you? He said: One thousand khatmahs. Al-Jala said: He is still working on that.

It was narrated from Sahnoon that he said: There was a man in Egypt called Sa’eed, and he had a mother who was a devoted worshipper. When he got up at night to pray qiyaam, his mother would pray behind him, and if he grew sleepy his mother would call out to him: O Sa’eed! There is no sleep for the one who fears Hell and wants to marry the beautiful hoor al-‘iyn. So he would get up out of alarm.

It was narrated from Thaabit that he said: My father was one of those who prayed qiyaam to Allaah in the depths of the night. He said: Last night I saw in my dream a woman who did not resemble the women of this world. I said to her: Who are you? She said: A hoor al-‘iyn, a female slave of Allaah. I said to her: Give yourself to me in marriage. She said: Propose to me through your Lord and give me a mahr. I said: What is your mahr? She said: Lengthy tahajjud.

Maalik ibn Dinar said: I had sections of the Quraan that I would read every night. I fell asleep one night and in my dream I saw a beautiful girl, with a piece of vellum in her hand. She said: Can you read? I said: Yes. She gave me the piece of vellum and on it was written these lines of poetry:

You are wasting your time in sleeping rather than seeking high goals

And seeking beautiful hoor al-‘iyn in Paradise.

There in Paradise you will have an eternal life and no death

And you will have delight with the beautiful hoor ‘iyn in splendid pavilions.

Wake up from your sleep, for what is better than sleeping is spending the night reciting the Qur’aan.

End quote.

Something similar was said by Ibn Rajab in his essay Ikhtiyaar al-Oola (p. 12) and in Lataa’if al-Ma’aarif (p. 159).

See also question no. 10053 about al-hoor al’-iyn.

With regard to cleaning the mosque, it is something that is recommended, and there is a great deal of evidence which encourages that and speaks of its virtue. This has been discussed on our website in the answer to question no. 20160.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


198. Will the believers see their Lord in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will the believers see their Lord in Paradise?

Is it proven that the believers will see their Lord in the Hereafter?

Praise be to Allaah.

The blessings which Allaah bestows upon His slaves cannot be counted. Allaah has singled out the believers for additional blessings in this world, as He has blessed them with Islam, and chosen them to be guided by the Qur’aan, and He will bless them exclusively in Paradise with the greatest blessing that He can bestow, which is the honour of looking upon His holy Face in the Paradise of ‘Adan, as He says (interpretation of the meaning):

“Some faces that Day shall be Naadirah (shining and radiant).

Looking at their Lord (Allaah)”

[al-Qiyaamah :22-23]

i.e., the faces of the believers will be beautiful and radiant, joyful because they are looking at the Face of their Lord. Al-Hasan (may Allaah have mercy on him) said: “They will look at their Lord and their faces will become radiant with His Light.”

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “[The phrase] ‘Some faces that Day shall be Naadirah (shining and radiant)’ means, because of the blessing. ‘Looking at their Lord’ means, looking upon the Face of their Lord.” This is the opinion of the mufassireen among the scholars of the Sunnah and hadeeth.

Allaah says (interpretation of the meaning):

“There they will have all that they desire and We have more (for them, i.e. a glance at the All-Mighty, All-Majestic”[Qaaf 50:35]

What is meant by “more” here is looking upon the Face of Allaah, may He be glorified and exalted, as that was interpreted by ‘Ali and Anas ibn Maalik (may Allaah be pleased with them).

Allaah says (interpretation of the meaning):

“For those who have done good is the best reward and even more (i.e. having the honour of glancing at the Countenance of Allaah)”

[Yoonus 10:26]

The “best reward” is Paradise, and “even more” is looking upon the Face of Allaah, as that was explained by the Messenger of Allaah (peace and blessings of Allaah be upon him), as was narrated by Muslim in his Saheeh (266) from Suhayb, according to whom the Prophet (peace and blessings of Allaah be upon him) said:

“When the people of Paradise enter Paradise, Allaah will say, ‘Do you want anything more?’ They will say, ‘Have You not brightened our faces, admitted us to Paradise and saved us from Hell?’ Then the veil will be lifted and they will not have seen anything more dear to them than looking upon their Lord, may He be glorified and exalted. This is what is meant by ‘even more.’” Then he recited the verse (interpretation of the meaning):

“For those who have done good is the best reward and even more (i.e. having the honour of glancing at the Countenance of Allaah)”

[Yoonus 10:26]

So once you know that the people of Paradise will not be given anything there that is more dear to them than looking upon the Face of their Lord, it will become clear to you just how great is the deprivation and loss that awaits the sinners whom Allaah warns with the words (interpretation of the meaning):

“Nay! Surely, they (evil doers) will be veiled from seeing their Lord that Day” [al-Mutafiffoon 83:15]

We ask Allaah to keep us safe and sound

How beautiful are the words of al-Shaafa’i, which were narrated from him by al-Rabee’ ibn Sulaymaan – who was one of his students – who said: “I was with Muhammad ibn Idrees [i.e., al-Shaafa’i], who had received a letter from Upper Egypt in which it said, ‘What do you say about the aayah,

“Nay! Surely, they (evil doers) will be veiled from seeing their Lord that Day”

[al-Mutafiffoon 83:15]?’Al-Shaafa’i said: ‘Because they will be veiled by the wrath (of Allaah), this indicates that the friends of Allaah will see Him beceause He is pleased with them.’”

This is some of the evidence from the Qur’aan which proves that the believers will see their Lord in Paradise.

With regard to the evidence in the Sunnah, there is a great deal of it. For example:

1 – Al-Bukhaari (6088) and Muslim (267) narrated from Abu Hurayrah that some people said: “O Messenger of Allaah, will we see our Lord on the Day of Resurrection?” The Messenger of Allaah said, “Do you doubt that you see the moon on the night when it is full?” They said, “No, O Messenger of Allaah.” He said, ‘Do you doubt that you see the sun when there is no cloud?” They said, “No, O Messenger of Allaah.” He said, “You will see Him likewise…”

According to a report narrated by al-Bukhaari: “you will not have any doubts or disputes concerning seeing Him,” and seeing Him will not cause you any hardship or make you tired. And Allaah knows best. Summarized from Sharh Muslim.

2 – Also in al-Saheehayn (al-Bukhaari, 6883; Muslim, 1002), it is narrated that Jareer ibn ‘Abd-Allaah said: “We were sitting with the Prophet (peace and blessings of Allaah be upon him), looking at the moon on the night of the fourteenth (of the month). He said, ‘You will see your Lord with your own eyes just as you are looking at this (moon), without any doubt that you are seeing Him.’”

The comparison in this hadeeth is between seeing and seeing, i.e., just as we see the sun in all clarity on a cloudless day, and no one prevents anyone else from seeing it despite the large numbers of people looking at it, and just as we see the moon completely on the night when it is full, and we see it so clearly, despite the large numbers of people who are looking at it, so too the believers will see their Lord on the Day of Resurrection, so fully and clearly. But there is no comparison in the ahaadeeth between what is seen in one case and the other, may Allaah be exalted far above such a thing, for there is nothing like unto Allaah, and He is the All-Hearing, All-Seeing.

3 – al-Bukhaari (4500) and Muslim (6890) narrated from Abu Moosa that the Prophet (peace and blessings of Allaah be upon him) said: “Two gardens of silver, their vessels and everything in them, and two gardens of gold, their vessels and everything in them. And there will be nothing between the people and their seeing their Lord, may He be blessed and exalted, except the veil of pride concealing His Face in the Paradise of ‘Adan.”

The ahaadeeth about seeing Allaah were narrated by nearly thirty Sahaabah. Whoever learns them will have certain knowledge that the Messenger (peace and blessings of Allaah be upon him) said them. So whoever claims after this that no one will see Allaah in the Hereafter is rejecting the Qur’aan and the message with which Allaah sent His Messengers, and he is exposing himself to the stern warning mentioned in the aayah (interpretation of the meaning):

“Nay! Surely, they (evil doers) will be veiled from seeing their Lord that Day” [al-Mutafiffoon 83:15]

We ask Allaah to keep us safe and sound, and we ask Him to bestow upon us the joy of looking upon His holy Face…. Ameen.

See Sharh al-‘Aqeedah al-Tahhaawiyyah, 1/209 ff; A’laam al-Sunnah al-Manshoorah by Shaykh Haafiz al-Hukami, p. 141.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


199. Are the resurrection, Paradise and Hell something real or merely symbolic?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Are the resurrection, Paradise and Hell something real or merely symbolic?

Do you think that the belief of judgement day and paradise and hell should be taken literally or symbolically?

Praise be to Allaah.

One of the pillars of faith in Islam is belief in the resurrection after death. Paradise and Hell are real and it is obligatory to believe in them. Whoever believes in Allaah and does righteous deeds, his final abode will be in Paradise in the real sense, and whoever disbelieves in Allaah will be one of the people of Hell in the real sense, and both of them will abide therein forever.

Shaykh ‘Abd al-Kareem al-Khudayr

The enemies of the Prophets – the mushrikeen (polytheists, those who join others in worship with Allaah) and the philosophers and others – denied that the resurrection after death, the Reckoning and Paradise and Hell are real, and they described these things as mere symbols, which they interpreted in a manner different from that in which the believers understand them; this is disbelief in the words of Allaah and His Prophets and Messengers. For Paradise and Hell, the Siraat (a bridge over Hell in the Hereafter), the Balance, the Cistern, the Throne, the Footstool and other things are all real, and we believe in them in the real sense; we do not play about with the words, rather we believe in them implicitly as narrated in the reports.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


200. The degrees and levels of Paradise and Hell, and the deeds that take one to them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The degrees and levels of Paradise and Hell, and the deeds that take one to them

How many heavens and hells are there?How do these levels differenciate?And wat do you need to do to get into each level?.

Praise be to Allaah.

With regard to numbers, there is one Hell and one Paradise, but each of them has degrees and levels. Paradise is sometimes mentioned in the plural in the Sunnah, but this does not mean that there are several types of Paradise; rather this is indicative of its greatness and the various degrees and levels in it, or it is indicative of the greatness of the reward of the one who enters it, as it says in the hadeeth of Anas ibn Maalik that Umm al-Rubayyi’ bint al-Bara’ , who was the mother of Haarithah ibn Suraaqah, came to the Prophet (peace and blessings of Allaah be upon him) and said: O Prophet of Allaah, will you not tell me about Haarithah?” – who had been killed at the battle of Badr by a stray arrow. “If he is in Paradise I will bear it with patience but if it is otherwise then I shall weep long and hard for him.” He said: “O Umm Haarithah, there are gardens in Paradise – according to another report: many gardens – and your son has attained the highest Firdaws.” Narrated by al-Bukhaari, 2809.

Secondly:

The levels of Hell differ according to the extent of their inhabitants’ kufr in this world. The hypocrites will be in the lowest level of Hell, as our Lord has told us (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them”

[al-Nisa’ 4:145]

The least severe (in torment) of its levels – from which we seek refuge with Allaah – was mentioned by the Prophet (peace and blessings of Allaah be upon him) in the hadeeth reported by al-Nu’maan ibn Basheer who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The least severely punished of the people of Hell will be a man who has two shoes and shoelaces of Fire – according to another version: two live coals will be placed on the soles of his feet – because of which his brains will boil as a pot boils. He will not think that anyone is being punished more severely than him, but he will be the one who is punished most lightly.” Narrated by al-Bukhaari, 6562; Muslim, 212. The person is named specifically in a report narrated by Muslim, where it says that this is Abu Taalib, the paternal uncle of the Prophet (peace and blessings of Allaah be upon him), for whom Allaah will reduce the punishment because of the role he played in protecting Islam at the beginning.

Thirdly:

We know of no limit to the number of degrees and levels in Paradise. It was said that their number is equal to the number of verses in the Qur’aan, based on the hadeeth of ‘Abd-Allaah ibn ‘Amr, who said that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur’aan: ‘Recite and rise in status as you used to recite in the world, and your position will be at the last verse you recite.’” Narrated by Abu Dawood, 1646; al-Tirmidhi, 2914; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Mundhiri said in al-Targheeb: al-Khattaabi said: It said in the report that the number of verses in the Qur’aan is the number of degrees or levels of Paradise in the Hereafter, and it will be said to the reader: ‘Rise through the levels to the extent that you used to read the verses of the Qur’aan. Whoever recites all of the Qur’aan, will reach the highest degree of Paradise in the Hereafter, and whoever recites part of it will reach a level commensurate with that, and the limit of his reward will match the limit of his reading. Al-Targheeb wa’l-Tarheeb, 2/228

But this idea is subject to further discussion, because the hadeeth speaks of the manaazil (status, position) of those who memorized Qur’aan, not of their darajaat (degrees, levels). The darajah (degree or level) varies according to their efforts in this world, just as there are other acts of faith in which people vary in status, such as sincere faith, jihad and others. So we cannot say that the one who memorized the entire Qur’aan will be in the highest degrees of Paradise in absolute terms.

The highest of the degrees of Paradise is al-Firdaws, as it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… When you ask of Allaah, ask Him for al-Firdaws, for it is in the middle of Paradise and is the highest part of Paradise, and above it is the Throne of the Most Merciful, and from it spring forth the rivers of Paradise.” Narrated by al-Bukhaari, 2637; Muslim, 2831

What is meant by the “middle of Paradise” is the best of it, as when Allaah says (interpretation of the meaning):

“Thus We have made you a just (and the best) nation (lit. a middle nation)”

[al-Baqarah 2:143]

The Sunnah also describes the position of those who do certain actions. For example:

1 – Faith in Allaah and belief in the Messengers:

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The people of Paradise will be able to see the people in the apartments above them as you see the shining stars on the horizon in the east and the west, because of the differences in their status.” They said: “O Messenger of Allaah, is that the status of the Prophets which no one else will reach besides them?” He said: “No, by the One in Whose hand is my soul, they are men who had faith in Allaah and believed in the Messengers.” Narrated by al-Bukhaari, 2082; Muslim, 2831.

2 – Jihad for the sake of Allaah:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In Paradise there are one hundred degrees which Allaah has prepared for those who strive in jihad for the sake of Allaah. The distance between each two degrees is like the distance between the heavens and the earth.” Narrated by al-Bukhaari, 2637.

3 – The one who sincerely desires martyrdom may also attain that.

It was narrated from Sahl ibn Haneef that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever asks Allaah sincerely for martyrdom, Allaah will cause him to reach the status of the martyrs even if he dies in his bed.” Narrated by al-Bukhaari, 1909.

4 – Spending for the sake of Allaah.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The poor came to the Prophet (peace and blessings of Allaah be upon him) and said: “The rich people have taken all the highest positions. They pray as we pray, and they fast as we fast, but they have surplus wealth with which they perform Hajj and strive in jihad and give in charity…” Narrated by al-Bukhaari, 807; Muslim, 595.

5 – Doing wudoo’ properly even when it is difficult, taking many steps towards the mosque and waiting for prayer after prayer.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Shall I not tell you of something by means of which Allaah erases sins and raises you in status?” They said: “Yes, O Messenger of Allaah.” He said: “Doing wudoo’ well even when it is difficult, taking many steps to the mosques and waiting for prayer after prayer. That is (equivalent) to guarding the frontier.” Narrated by Muslim, 251.

6 – Memorizing Qur’aan

‘Abd-Allaah ibn ‘Amr narrated that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur’aan: ‘Recite and rise in status as you used to recite in the world, and your position will be at the last verse you recite.’” Narrated by Abu Dawood, 1646; al-Tirmidhi, 2914; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The one who is keen should set his sights on the highest position in Paradise and strive to earn the pleasure of Allaah and enter the Paradise of al-Firdaws, which is the highest that Allaah has promised.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


201. Will the women in Paradise cover their faces? Will they see the Messenger and greet him with salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will the women in Paradise cover their faces? Will they see the Messenger and greet him with salaam?

Will the women in Paradise cover their faces? Will they see the Messenger (peace and blessings of Allaah be upon him) and greet him with salaam?.

Praise be to Allaah.

It does not seem that the women in Paradise will cover their faces, because Allaah will give them extraordinary beauty, and this beauty will be a reward for their obedience in this world. That will be for the sake of their husbands, so that they find pleasure in them, and their beauty will increase time after time.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In Paradise there is a market to which they will come every Friday. Then the north wind will blow and will blow on their faces and garments, and increase them in beauty. Then they will return to their families having increased in beauty and their families will say to them: By Allaah, you have increased in beauty, and they will say: By Allaah, you too have increased in beauty.”

Narrated by Muslim 2833.

In Paradise, there will be no evil looks or sickness of the heart such that a woman will be required to cover her face, and it is not the place for striving or commands or prohibitions, as ‘Ali (may Allaah be pleased with him) said: “Today is for striving with no reckoning and tomorrow is for reckoning with no striving.” Narrated by al-Bayhaqi in Shu’ab al-Eemaan (10614); narrated by al-Bukhaari in a mu’allaq report in Baab al-Aml wa Tooliha, in Kitaab al-Riqaaq.

It seems that in Paradise women in their own realms will enjoy all kinds of delight there , without mixing with men, because Allaah has described al-hoor al-‘iyn as “restraining their glances” [al-Rahmaan 55:56] i.e., keeping their glances and their love only for their husbands. And He has described them as being “Houris (beautiful, fair females) restrained in pavilions” [al-Rahmaan 55:72]. This does not mean that they will never go out of their realms, rather they will have everything they desire of that which Allaah has prepared for the people of Paradise. And the same is said concerning the believing women of Paradise.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“Houris (beautiful, fair females) restrained in pavilions” [al-Rahmaan 55:72] means: kept in tents of pearl, always ready for their husbands. That does not mean that they do not go out in the gardens of Paradise, as the daughters of kings and others like them, such as girls kept in seclusion and those who are very shy usually do.

Tafseer al-Sa’di (p. 831).

He also (may Allaah have mercy on him) said:

The general meaning of that includes al-hoor al-‘iyn and the women of this world. This description – being virgins – applies to them in all cases, just as their being “loving (their husbands only), equal in age” [al-Waaqi’ah 56:37] applies to them in all cases.

Tafseer al-Sa’di (p. 833).

Secondly:

It seems that the women of Paradise will not be prevented from seeing the Prophet (peace and blessings of Allaah be upon him) because he is the Prophet of the whole ummah and they are like his daughters, and he is closer to the believers than their own selves.

Ibn Katheer (may Allaah have mercy on him) said in his commentary on the verse in which Allaah tells us that Loot (peace be upon him) said: “Here are my daughters (i.e. the women of the nation), they are purer for you (if you marry them lawfully)” [Hood 11:78]:

The Prophet of a nation is like the father of its men and women. Mujaahid said: They are not his daughters, but they are part of his ummah, and every Prophet is the father of his nation. This was narrated from Qataadah and more than one. Sa’eed ibn Jubayr said: i.e., their womenfolk are his daughters, and he is a father to them. In some recitations it is said that the Prophet is closer to the believers than their own selves and his wives are their mothers, and he is a father to them.

Tafseer Ibn Katheer (4/337).

And there is the glad tidings in the Sunnah that everyone who sees him in a dream will see him in Paradise. The same glad tidings apply to the one who fears that he will not see him in Paradise.

(a)

Allaah says (interpretation of the meaning):

“And whoso obey Allaah and the Messenger (Muhammad ??? ???? ???? ????), then they will be in the company of those on whom Allaah has bestowed His Grace, of the Prophets, the Siddeeqoon (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddeeq ??? ???? ??? ), the martyrs, and the righteous. And how excellent these companions are!”

[al-Nisa’ 4:69]

(b)

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever sees me in a dream will see me when he is awake, for the Shaytaan cannot resemble me.”

Narrated by al-Bukhaari (6592). He said: Ibn Sireen said: if he sees him in his true form. Also narrated by Muslim (2266).

(c)

It was narrated that ‘Aa’ishah said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, you are dearer to me than myself and dearer to me than my family and my sons. Sometimes I am in the house and when I remember you, I cannot wait until I come to you and look upon you. If I remember that I will die and you will die, I know that when you enter Paradise you will be raised with the Prophets but if I enter Paradise I am afraid that I will not see you. The Prophet (peace and blessings of Allaah be upon him) did not answer him until the verse “And whoso obey Allaah and the Messenger (Muhammad ??? ???? ???? ????), then they will be in the company of those on whom Allaah has bestowed His Grace, of the Prophets, the Siddeeqoon (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr As-Siddeeq ??? ???? ??? ), the martyrs, and the righteous. And how excellent these companions are!”[al-Nisa’ 4:69] was revealed to him.

Ibn Katheer said, after mentioning (this report) with its isnaad with Ibn Mardawayh in his Tafseer:

This is how it was narrated by al-Haafiz Abu ‘Abd-Allaah al-Maqdisi in his book Sifat al-Jannah, via al-Tabaraani, from Ahmad ibn ‘Amr ibn Muslim al-Khallaal, from ‘Abd-Allaah ibn ‘Imraan al-‘Aabidi. Then he said: I do not see anything wrong with its isnaad.

Tafseer Ibn Katheer (2/354).

The hadeeth is hasan and has several isnaads and a great deal of corroborating evidence which may be found in Tafseer Ibn Katheer. It is sufficient to note that al-Haafiz al-Maqdisi classed it as hasan.

(d)

A similar report was narrated by Ibn Sa’d in al-Tabaqaat al-Kubra (8/415) from Umm ‘Amaarah Nusaybah bint Ka’b (may Allaah be pleased with her) who said to the Messenger of Allaah (peace and blessings of Allaah be upon him): Pray to Allaah that we will be with you in Paradise. He said: O Allaah, make them my companions in Paradise. She said: I do not care what happens to me in this world.

Note:

It is proven in Saheeh al-Bukhaari (2796) from the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a woman of the people of Paradise were to look upon the people of earth, the space between them would be illuminated and filled with fragrance, and the cloth on her head is better than this world and everything in it.”

The cloth on her head refers to her head cover, as was explained elsewhere by the narrator (6568).

But it seems that this cloth is part of her adornment with which she beautifies herself for her husband, as is indicated by the context of the hadeeth which is speaking of the beauty of the women of Paradise. This is supported by the report of al-Tabaraani in al-Awsat (3/281): “The crown on her head is better than this world and everything in it.”

Al-Haythami said in al-Majma’ (10/774): Its isnaad is jayyid. It was classed as saheeh by al-Albaani in Saheeh al-Targheeb.

See also question no. 96598.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


202. The people of Paradise are free from deformities and physical faults

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The people of Paradise are free from deformities and physical faults

Will a believer enter Paradise with his physical faults or deformities or obesity, or will he be physically perfect?.

Praise be to Allaah.

What is indicated by the texts is that the people of Paradise will be in the most beautiful form and appearance, with no hair on their bodies and beardless, in the form of their father Adam (peace be upon him), as was narrated by al-Tirmidhi (2468) from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said: “The people of Paradise will enter Paradise with no hair on their bodies and beardless, with kohl-rimmed eyes, thirty or thirty-three years old.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi (2462) also narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people of Paradise have no hair on their bodies and are beardless, with kohl-rimmed eyes, their youth will never end and their garments will never wear out.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (3006)and Muslim (5063) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The first group to enter Paradise will look like the moon when it is full. They will not spit or blow their noses or defecate. Their vessels will be of gold, their combs will be of gold and silver, their incense burners will be of aloes-wood and their sweat will be musk. Each one of them will have two wives whose marrow can be seen through their flesh because of their beauty, and there will be no disputes or grudges among them. Their hearts will be as one and they will glorify Allaah morning and evening.”

This and other texts indicate that the people of Paradise will be transformed into the most beautiful forms, and there will be no deformities or other faults among them.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


203. If he wants to offer the five daily prayers in Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

If he wants to offer the five daily prayers in Paradise

If I enter Paradise, in sha Allaah by Allaah’s mercy, will I be able to ask to pray the five daily prayers in Paradise?.

Praise be to Allaah.

Firstly:

There is no difference of opinion among the scholars that Paradise is not a place of obligations, rather it is the place of reward, so there will be no obligation to pray there at all.

Secondly:

If a person wants to offer the five daily prayers or other prayers in Paradise, will he be able to do that? The answer is that this is a matter of the unseen which needs evidence to be proven, and we could not find anything to prove that. Ibn al-Qayyim (may Allaah have mercy on him) said that acts of worship will be waived in Paradise and there will be nothing left but worship by saying tasbeeh and dhikr (remembering Allaah).

He (may Allaah have mercy on him) said: Chapter on the waiving of worship in Paradise except worship by saying dhikr which will be ongoing. Muslim narrated in his Saheeh from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The people of Paradise will eat and drink therein, but they will not blow their noses or defecate or urinate. Their food there will turn into burps and sweat like musk. They will be caused to recite tasbeeh and praise, as they are caused to breathe.” According to another report: “tasbeeh and praise as you are caused to breathe i.e., their tasbeeh and praise will be (second nature) like breathing. End quote from Haadi al-Arwaah, p. 285.

What matters is that one should strive to attain the things whereby Allaah will draw him close to Him and admit him to Paradise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


204. Is Arabic the language of the people of Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Is Arabic the language of the people of Paradise?

I would like to know what the language of the people of Paradise is. Is it Arabic?.

Praise be to Allaah.

There is no mention in the Qur’aan or in the saheeh Sunnah – as far as we know – of which language is spoken by the people of Paradise. What is narrated concerning that is a hadeeth which is not soundly narrated from our Prophet (peace and blessings of Allaah be upon him), and some other reports (athaar).

It was narrated by al-Tabaraani in al-Awsat, al-Haakim, al-Bayhaqi in Shu’ab al-Eemaan and others that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Love the Arabs for three reasons, because I am an Arab, the Qur’aan is Arabic and the speech of the people of Paradise is Arabic.”

Ibn al-Jawzi ruled that this hadeeth is fabricated. Al-Dhahabi said: I think that the hadeeth is fabricated (mawdoo’). Al-Albaani said in al-Silsilah al-Da’eefah (no. 160): (it is) fabricated.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Similarly, Abu Ja’far Muhammad ibn ‘Abd-Allaah al-Haafiz al-Koofi, who is known as Mateen, told us: al-‘Ala’ ibn ‘Amr al-Hanafi told us: Yahya ibn Zayd al-Ash’ari told us: Ibn Jurayj told us, from Ibn 'Abbaas (may Allaah be pleased with him) that he said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Love the Arabs for three reasons: because I am an Arab, the Qur’aan is Arabic, and the language of the people of Paradise is Arabic.”

Al-Haafiz al-Salafi said: this is a hasan hadeeth. I do not know whether he meant that its isnaad is hasan according to the way of the scholars of hadeeth, or that its text is hasan in general terms. Abu’l-Faraj ibn al-Jawzi mentioned this hadeeth among the mawdoo’ (fabricated) texts and said: al-Tha’labi said: it has no basis. Ibn Hibbaan said: Yahya ibn Zayd narrated unsound ahaadeeth from sound narrators, so it is invalid to quote his reports as evidence. And Allaah knows best.

End quote from Iqtida’ al-Siraat al-Mustaqeem (1/158).

Al-Tabaraani narrated in al-Awsat that Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I am an Arab, and the Qur’aan is Arabic, and the language of the people of Paradise is Arabic.”

Al-Albaani said in al-Silsilah al-Da’eefah (no. 161): it is fabricated.

The point is that there is no saheeh evidence to show which language is spoken by the people of Paradise. Hence we should refrain from speaking about this issue and not indulge in it, and we should refer knowledge of the matter to Allaah (may He be exalted), and focus instead on issues that will lead to good deeds in this world.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked: in what (language) will Allaah address the people on the Day of Resurrection? Will Allaah address them in the tongue of the Arabs? Is it true that the language of the people of Hell will be Farsi and that the language of the people of Paradise will be Arabic? He replied: Praise be to Allaah, the Lord of the Worlds. It is not known what language the people will speak on that Day, or in what language they will hear the words of the Lord, may He be exalted, because Allaah has not told us anything about that, nor has His Messenger (peace and blessings of Allaah be upon him). It is not true that Farsi will be the language of the people of Hell, or that Arabic will be the language of the people of Paradise. We do not know of any discussion of that among the Sahaabah (may Allaah be pleased with them), rather all of them refrained from speaking of that because speaking about such a thing is discussion of something unnecessary… but there was a dispute concerning that among later scholars. Some people said that they will be addressed in Arabic and others said that the people of Hell will respond in Farsi, which will be their language in Hell. Others said that they will be addressed in Syriac because that was the language of Adam and from it stemmed all other languages. Others said that the people of Paradise will speak Arabic. There is no basis for any of these ideas, whether on the grounds of common sense or in any report or text, rather they are mere claims that are devoid of any evidence. And Allaah knows best and is most Wise. End quote.

Majmoo’ al-Fataawa (4/299)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


205. Will children who die young go to Paradise or Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will children who die young go to Paradise or Hell?

Will ALL children that died before the age of account go to jena OR will only the children of the muslim parents?

Praise be to Allaah.

We may divide this issue, in sha Allaah, into two parts:

Firstly: the fate of the children of the Muslims.

Secondly: the fate of the children of the kuffaar.

With regard to the first part, the fate of the children of the Muslims:

Ibn Katheer (may Allaah have mercy on him) said: With regard to the children of the believers, there is no dispute among the scholars. Al-Qaadi Abu Ya’laa ibn al-Farraa’ al-Hanbali narrated that Imaam Ahmad said: there is no dispute concerning the fact that they will be among the people of Paradise. This is what is well known among people (i.e., the majority of scholars) and this is what we are definitely sure about, in sha Allaah. (Tafseer al-Qur’aan al-‘Azeem, 3/33).

Imaam Ahmad (may Allaah have mercy on him) said: who has any doubts that the children of the Muslims will be in Paradise?!

He also said: there is no difference among them on this matter. (Haashiyat Ibn al-Qayyim ‘ala Sunan Abi Dawood, 7/83).

Imaam al-Nawawi said: the reliable Muslim scholars agreed that any Muslim child who dies will be among the people of Paradise, because he was not responsible (i.e., had not yet reached the age of account). (Sharh Muslim, 16/207).

Al-Qurtubi said: the view that they will be in Paradise is the view of the majority. And he said: some scholars denounced any dispute concerning them. (al-Tadhkirah, 2/328).

With regard to the second part, the fate of the children of the kuffaar:

The scholars differed concerning this matter, and there are several views:

That they will be in Paradise. Some of them said, they will be in al-A’raaf [a place between Paradise and Hell]. And the reason why it was said that they will be in Paradise is because this is the ultimate destiny of the people of al-A’raaf. This is the view of the majority of scholars, as reported from them by Ibn ‘Abd al-Barr in al-Tamheed, 18/96.

Their evidence (daleel):

The hadeeth of Samurah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) saw the children of the Muslims and the children of the Mushrikeen with Ibraaheem (peace be upon him). Narrated by al-Bukhaari, 6640.

Hasnaa’ bint Mu’aawiyyah from Bani Suraym said: my paternal uncle told me: I said, O Messenger of Allaah, who will be in Paradise? He said: Prophets will be in Paradise, martyrs will be in Paradise, infants will be in Paradise and baby girls who were buried alive will be in Paradise. Narrated by Imaam Ahmad, 5/409; classed as da’eef by al-Albaani in Da’eef al-Jaami’, 5997.

That they will be with their parents in Hell. Al-Qaadi Abu Ya’laa attributed this view to Ahmad! But Shaykh al-Islam (Ibn Taymiyah) pointed out that this was a grave error. See Haashiyat Ibn al-Qayyim ‘ala Sunan Abi Dawood, 7/87.

Their evidence (daleel):

Salamah ibn Qays al-Ashja’i said: my brother and I came to the Prophet (peace and blessings of Allaah be upon him) and said that our mother had died during the Jaahiliyyah, and that she had honoured her guests and upheld the ties of kinship, but that she had buried alive a sister of ours during the Jaahiliyyah who had not reached the age of puberty. He said: the one who was buried and the one who buried her are in Hell, unless Islam reached the one who buried the child alive and she became Muslim.

The hadeeth was classed as hasan by Ibn Katheer in al-Tafseer, 3/33, and before him by Ibn ‘Abd al-Barr in al-Tamheed, 18/120.

There are other ahaadeeth, but they are da’eef (weak).

Not giving any opinion on this matter. This is the view of Hammaad ibn Zayd, Hammaad ibn Salamah, Ibn al-Mubaarak and Ishaaq ibn Raahawayh.

Their evidence (daleel):

According to Ibn ‘Abbaas, the Prophet (peace and blessings of Allaah be upon him) was asked about the children of the mushrikeen, and he said, “Allaah knows best what they would have done.” Narrated by al-Bukhaari, 1383, and Muslim, 2660.

There is a similar hadeeth narrated by Abu Hurayrah. Narrated by al-Bukhaari, 1384, and Muslim, 2659.

Some scholars say that they (the children of the mushrikeen) will be the servants of the people of Paradise.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: there is no basis for this view. (Majmoo’ al-Fataawaa, 4/279)

I say: concerning this there was a hadeeth narrated by al-Tabaraani and al-Bazzaar, but it was classed as da’eef by the imaams – including al-Haafiz ibn Hajar in al-Fath, 3/246.

That they will be tested in the Hereafter, and whoever obeys Allaah will enter Paradise, and whoever disobeys Him will enter Hell. This is the view of the majority of Ahl al-Sunnah wa’l-Jamaa’ah, as transmitted by Abu’l-Hasan al-Ash’ari, and it is the opinion of al-Bayhaqi and many other researchers. It is also the opinion favoured by Shaykh al-Islam Ibn Taymiyah. He said that this is what is implied by the texts of Imaam Ahmad, and is the view regarded as most correct by al-Haafiz Ibn Katheer. He said: this view reconciles all the reports, and all the ahaadeeth quoted above support one another. Al-Tafseer, 3/31.

Their evidence:

Anas said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Four (kinds of people) will be brought forth on the Day of Resurrection: the infant, the insane, the one who died during the Fatrah (the period between two prophets) and the very old man. All of them will speak in their own defence, then the Lord, may He be blessed and exalted, will say to a neck of Hell, ‘Come forth!’ and He will say to them, ‘I used to send Messengers to My slaves from amongst themselves. Now I am the Messenger of Myself to you. Enter this (i.e., the Fire).’ Those who are decreed to be among the doomed will say, ‘O Lord, how could we enter it when we are trying to escape it?’ And those who are decreed to be among the blessed will rush to enter it. And Allaah will say: ‘You would have been more disobedient towards My Messengers.’ So those will enter Paradise and those will enter Hell.” Narrated by Abu Ya’laa, 4224. There are corroborating reports which were mentioned by Ibn Katheer in al-Tafseer, 3/29-31.

Ibn al-Qayyim (may Allaah have mercy on him) said: this is the most reasonable of the opinions, which reconciles all the reports and brings all the ahaadeeth into harmony. On this basis, some of them will be in Paradise, as in the hadeeth of Samurah, and some of them will be in Hell, as in the hadeeth of ‘Aa’ishah. The reply of the Prophet (peace and blessings of Allaah be upon him) indicates this, as he said: “Allaah knows best what they would have done, because He created them.” It is known that Allaah does not punish anyone on the basis of what He knows, unless what He knows actually comes to pass.

The phrase “Allaah knows best what they would have done” indicates that Allaah knows what they would have done if they had lived. The ones who obey Him at the time of the test are the ones who would have obeyed Him if they had lived in this world, and those ones who disobey Him at that time are the ones who would have disobeyed Him if they had lived in this world. This indicates that He knows about what does not happen and how it would have been if it had happened. And Allaah knows best. (Haashiyat Ibn al-Qayyim ‘ala Sunan Abi Dawood, 7/87).

The ahaadeeth quoted above stating that they will either be in Paradise or in Hell do not contradict what we believe is more likely to be correct. Ibn Katheer (may Allaah have mercy on him) said: the ahaadeeth about them being tested is more specific. Whoever Allaah knows will obey Him, He puts his soul in al-Barzakh with Ibraaheem and the children of the Muslims who died in a state of Fitrah, and whoever He knows will not obey Him Him, his case rests with Allaah, and on the Day of Resurrection he will be in Hell, as is indicated in the ahaadeeth about the test and as reported by al-Ash’ari from the scholars of Sunnah. Al-Tafseer, 3/33.

The phrase “Allaah knows best what they would have done” does not mean that the Prophet (peace and blessings of Allaah be upon him) was not giving an opinion.

Ibn al-Qayyim (may Allaah have mercy on him) said: The evidence used by this group needs further examination. The answer of the Prophet (peace and blessings of Allaah be upon him) does not mean that he did not want to give an opinion; rather, he was attributing the knowledge of what they would have done if they had lived to Allaah. This was the answer to the question of how they could be with their fathers when they had no deeds in their records – which is part of the hadeeth. The Prophet (peace and blessings of Allaah be upon him) attributed the knowledge of what they would have done to Allaah; he did not say, Allaah knows best where they will be. This evidence does not support the opinion of this group. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


206. Why will there be more women in Hell than men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Why will there be more women in Hell than men?

Why are there more women in hell than men?

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that women will form the majority of the people of Hell. It was narrated from ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) said: “I looked into Paradise and I saw that the majority of its people were the poor. And I looked into Hell and I saw that the majority of its people are women.”

(Narrated by al-Bukhaari, 3241; Muslim, 2737)

With regard to the reason for that, the Prophet (peace and blessings of Allaah be upon him) was asked about it and he explained the reason.

It was narrated that ‘Abd-Allaah ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I was shown Hell and I have never seen anything more terrifying than it. And I saw that the majority of its people are women.” They said, “Why, O Messenger of Allaah?” He said, “Because of their ingratitude (kufr).” It was said, “Are they ungrateful to Allaah?” He said, “They are ungrateful to their companions (husbands) and ungrateful for good treatment. If you are kind to one of them for a lifetime then she sees one (undesirable) thing in you, she will say, ‘I have never had anything good from you.’” (Narrated by al-Bukhaari, 1052)

It was narrated that Abu Sa’eed al-Khudri said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) went out to the Musalla on the day of Eid al-Adha or Eid al-Fitr. He passed by the women and said, ‘O women! Give charity, for I have seen that you form the majority of the people of Hell.’ They asked, ‘Why is that, O Messenger of Allaah?’ He replied, ‘You curse frequently and are ungrateful to your husbands. I have not seen anyone more deficient in intelligence and religious commitment than you. A cautious sensible man could be led astray by some of you.’ The women asked, ‘O Messenger of Allaah, what is deficient in our intelligence and religious commitment?’ He said, ‘Is not the testimony of two women equal to the testimony of one man?’ They said, ‘Yes.’ He said, ‘This is the deficiency in her intelligence. Is it not true that a woman can neither pray nor fast during her menses?’ The women said, ‘Yes.’ He said, ‘This is the deficiency in her religious commitment.’”

(Narrated by al-Bukhaari, 304)

It was narrated that Jaabir ibn ‘Abd-Allaah said: “I attended Eid prayers with the Messenger of Allaah (peace and blessings of Allaah be upon him). He started with the prayer before the khutbah, with no adhaan or iqaamah. Then he stood up, leaning on Bilaal, speaking of fear of Allaah (taqwa) and urging us to obey Him. He preached to the people and reminded them. Then he went over to the women and preached to them and reminded them. Then he said, ‘Give in charity, for you are the majority of the fuel of Hell. A woman with dark cheeks stood up in the midst of the women and said, ‘Why is that, O Messenger of Allaah?’ He said, ‘Because you complain too much and are ungrateful to your husbands.’ Then they started to give their jewellery in charity, throwing their earrings and rings into Bilaal’s cloak.”

(Narrated by Muslim, 885)

Our believing sisters who learn of this hadeeth should behave like those Sahaabiyaat who, when they learned of this, did good deeds which would be the means, by Allaah’s leave, of keeping them far away from being included in that majority of the inhabitants of Hell.

So our advice to the sisters is to strive to adhere to the rituals and obligatory duties of Islam, especially prayer, and to keep away from that which Allaah has forbidden, especially shirk in its many forms which are widespread among women, such as seeking one's needs from someone other than Allaah, going to practitioners of witchcraft and fortune-tellers, etc.

We ask Allaah to keep us and all our brothers and sisters far away from the Fire and the words and deeds that bring one close to it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


207. How can Iblees be punished with fire when he has been created from it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

How can Iblees be punished with fire when he has been created from it?

Will Iblees enter Hell? How can he enter the Fire when he is created of fire? Is there anything that confirms how he will be punished?.

Praise be to Allaah.

Firstly:

With regard to Iblees entering Hell to abide therein forever, this is something concerning which there is no doubt. Allaah has mentioned his ultimate fate in a number of verses, such as the following.

1 – Allaah says (interpretation of the meaning):

“(Allaah) said: ‘What prevented you (O Iblees) that you did not prostrate yourself, when I commanded you?’ Iblees said: ‘I am better than him (Adam), You created me from fire, and him You created from clay.’

13. (Allaah) said: ‘(O Iblees) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced.’

14. (Iblees) said: ‘Allow me respite till the Day they are raised up (i.e. the Day of Resurrection).’

15. (Allaah) said: ‘You are of those respited.’

16. (Iblees) said: ‘Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path.

17. ‘Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You).’

18. (Allaah) said (to Iblees): ‘Get out from this (Paradise), disgraced and expelled. Whoever of them (mankind) will follow you, then surely, I will fill Hell with you all’”

[al-A’raaf 7:12-18]

Al-Tabari said:

This is an oath from Allaah, may He be glorified and exalted; He swore that whoever among the sons of Adam followed the enemy of Allaah Iblees and obeyed him, He would fill Hell with them all, i.e., with the disbelievers among the sons of Adam who followed Iblees, and with Iblees and his offspring. End quote.

Tafseer al-Tabari, 8/139

2 – Allaah says (interpretation of the meaning):

“(Allaah) said: ‘O Iblees (Satan)! What is your reason for not being among the prostrators?’

33. [Iblees (Satan)] said: ‘I am not the one to prostrate myself to a human being, whom You created from dried (sounding) clay of altered mud.’

34. (Allaah) said: ‘Then, get out from here, for verily, you are Rajeem (an outcast or a cursed one).

35. ‘And verily, the curse shall be upon you till the Day of Recompense (i.e. the Day of Resurrection).’

36. [Iblees (Satan)] said: ‘O my Lord! Give me then respite till the Day they (the dead) will be resurrected.’

37. Allaah said: ‘Then verily, you are of those reprieved,

38. ‘Till the Day of the time appointed.’

39. [Iblees (Satan)] said: ‘O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.

40. ‘Except Your chosen, (guided) slaves among them.’

41. (Allaah) said: ‘This is the Way which will lead straight to Me.’

42. ‘Certainly, you shall have no authority over My slaves, except those who follow you of the Ghaawoon (Mushrikoon and those who go astray, criminals, polytheists, and evildoers).

43. ‘And surely, Hell is the promised place for them all.

44. ‘It (Hell) has seven gates, for each of those gates is a (special) class (of sinners) assigned’”

[al-Hijr 15:32-44]

Al-Shanqeeti (may Allaah have mercy on him) said:

Every verse which mentions how Iblees misguides the sons of Adam also states that Iblees and all those who follow him will be in Hell, as Allaah says here: “And surely, Hell is the promised place for them all. It (Hell) has seven gates ”.

Adwa’ al-Bayaan, 3/131

3 – And Allaah said:

“(Allaah) said: The truth is — and the truth I say

85. That I will fill Hell with you [Iblees (Satan)] and those of them (mankind) that follow you, together”

[Saad 38:84, 85]

4 – Allaah tells us that the jinn said (interpretation of the meaning):

“And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al-Qaasitoon (disbelievers those who have deviated from the Right Path). And whosoever has embraced Islam (i.e. has become a Muslim by submitting to Allaah), then such have sought the Right Path.

15. And as for the Qaasitoon (disbelievers who deviated from the Right Path), they shall be firewood for Hell”

[al-Jinn 72:14, 15]

Secondly:

With regard to how Iblees will be punished with fire when he is created from fire, the answer is:

The fact that the jinn were created from fire does not necessarily mean that they are fire now, just as man was created from dust but he is not dust now.

Abu’l-Wafa’ ibn Aqeel said:

The devils and jinn are attributed to fire just as man is attributed to dust, clay and baked clay. What is meant in the case of man is that he originates from clay, but a human being is not clay in a real sense, rather he used to be clay. Similarly the jinn were fire in the beginning. End quote.

Laqt al-Marjaan fi Ahkaam al-Jaan, p. 33, quoted in ‘Aalim al-Jinn wa’l-Shayaateen, p. 58.

Although man was created from clay, a little of it will harm him; if he is buried beneath it he will die, and if he is struck with it (such as with baked clay), he will be wounded or will die. So it not strange to think that although the jinn were created from fire, they will be punished with the Fire of Hell.

Allaah created the jinn from fire, but they are not fire now. There is a great deal of evidence to that effect, such as the following:

1 – It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) was praying, then the Shaytaan came to him and he seized him, threw him to the ground and strangled him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Until I felt the coolness of his tongue on my hand. Were it not for the prayer of my brother Sulaymaan, he would have been tied up this morning so that the people could see him.” Narrated by al-Nasaa’i in al-Sunan al-Kubra, 6/442; classed as saheeh by Ibn Hibbaan, 6/115

2 – It was narrated that Abu’l-Darda’ said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood (in prayer) and we heard him say: “I seek refuge with Allaah from you.” Then he said: “I curse you with the curse of Allaah,” three times, and he reached out his hand as if to take something. When he had finished praying, we said: “O Messenger of Allaah, we heard you say something in your prayer that we have never heard you say before, and we saw you reaching out your hand.” He said: “The enemy of Allaah Iblees came with a brand of fire to throw it in my face, so I said, ‘I seek refuge with Allaah from you,’ three times, then I said: ‘I curse you with the full curse of Allaah,’ but he did not go back, three times. Then I wanted to seize him, and by Allaah, were it not for the prayer of our brother Sulaymaan, this morning he would have been tied up and the children of the people of Madeenah would have played with him.” Narrated by Muslim, 542.

From these two hadeeths it is clear to us that the jinn are not fire now. This is indicated by the coolness that the Messenger of Allaah (peace and blessings of Allaah be upon him) felt from the tongue of the Shaytaan, as stated in the first hadeeth. If the Shaytaan was still in the form of fire, he would not have needed to bring a brand of fire to throw in the face of the Prophet (peace and blessings of Allaah be upon him), and the children would not have been able to play with him.

3 – The Prophet (peace and blessings of Allaah be upon him) said: “The Shaytaan flows through the son of Adam as blood flows.” Narrated by al-Bukhaari (1933) and Muslim (2175).

If the Shaytaan was fire, he would burn man, because the Shaytaan is inside him. So we can see the difference between the Shaytaan being fire and being created from fire.

If the Shaytaan were fire now – for the sake of argument – and Allaah wanted to punish him with the Fire of Hell, then Allaah is Able to do all things, and He is not incapable of anything, may He be glorified and exalted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


208. How sound is the hadeeth about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

How sound is the hadeeth about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life?

How sound is the hadeeth which says that the mother of the Prophet Muhammad (peace and blessings of Allaah be upon him) was brought back to life and believed in him, then she died?.

Praise be to Allaah.

There is no saheeh hadeeth which says that Allaah, may He be exalted, brought the parents of the Prophet (peace and blessings of Allaah be upon him) back to life, and that they believed in him then died. Rather the saheeh ahaadeeth that have been narrated indicated that they died in kufr and that they are among the people of Hell.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, but He did not give me permission; I asked Him for permission to visit her grave, and He gave me permission.” Narrated by Muslim, 976.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that a man said: “O Messenger of Allaah, where is my father?” He said: “In the Fire.” When he turned away, he called him back and said: “My father and your father are in the Fire.” Narrated by Muslim, 203.

Another indication that these ahaadeeth are not saheeh is the fact that if this had indeed happened, it would have been well-known, because it would be one of the great signs of Allaah, and there would be strong motives for transmitting it.

The scholars have ruled that these ahaadeeth are fabricated and false.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us on Hajj during the Farewell Pilgrimage and he passed by me at ‘Aqabat al-Hujoon and he was distressed and weeping. I wept because the Messenger of Allaah (peace and blessings of Allaah be upon him) was weeping, then he dismounted and said: “O Humayra’, hold the camel.” He stayed away from me for a long time, then he came back to me and he was smiling joyfully. I said to him: “May my father and mother be sacrificed for you, O Messenger of Allaah. You left me and you were grieving, and I wept because you were weeping, then you came back to me smiling joyfully. Why is that, O Messenger of Allaah?” He said: “I went to the grave of my mother Aaminah and asked Allaah to bring her back to life, so He brought her back to life, then she believed in me, then Allaah sent her back.”

This was narrated by Ibn Shaheen in al-Naasikh wa’l-Mansookh, and by al-Khateeb al-Baghdaadi in al-Saabiq wa’l-Laahiq – as stated by al-Suyooti in al-Haawi, 2/440

Ibn al-Jawzi said:

This is undoubtedly a fabricated (mawdoo’) hadeeth, and the one who fabricated it has little understanding and is lacking in knowledge. If he had any knowledge he would have known that whoever dies as a kaafir, it will not benefit him to believe after being brought back to life. Even if he believes when he sees (the truth) with his own eyes, it will not benefit him.

It is sufficient to refute this hadeeth by remembering the words of Allaah, may He be exalted, in the verse (interpretation of the meaning): “and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever” [al-Baqarah 2:217]. And the Prophet (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, but He did not give me permission.” Some people used to fabricate ahaadeeth and insert them into the books of the negligent, who would then narrate them. Our Shaykh, Abu’l-Fadl ibn Naasir, said: This is a fabricated hadeeth. The mother of the Messenger of Allaah (peace and blessings of Allaah be upon him) died in al-Abwa’, between Makkah and Madeenah, and was buried there, not in al-Hajoon. End quote.

Al-Mawdoo’aat, 1/283

Al-Hajoon is a place in Makkah.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

With regard to the hadeeth mentioned by al-Suhayli, in its isnaad he mentioned men who are unknown (majhool) until it reaches Abu’l-Zanaad from ‘Urwah from ‘Aa’ishah (may Allaah be pleased with her), that the Messenger of Allaah (peace and blessings of Allaah be upon him) asked his Lord to bring his parents back to life, so He brought them back to life and they believed in him – this is a very false hadeeth (munkar jiddan). Even though it is possible and within the powers of Allaah, what is proven in the sound ahaadeeth contradicts it. End quote.

Al-Bidaayah, 2/261

Mulla ‘Ali al-Qaari says concerning this hadeeth:

It is mawdoo’ (fabricated), as Ibn Dihyah said; I have written a separate chapter concerning this matter. End quote.

Al-Asraar al-Marfoo’ah fi’l-Akhbaar al-Mawdoo’ah, p. 83.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked: Is there any saheeh report from the Prophet (peace and blessings of Allaah be upon him) which says that Allaah, may He be blessed and exalted, brought his parents back to life so that they could become Muslim at his hands, then they died after that?

He replied:

None of the scholars of hadeeth classed any such report as saheeh, rather the people of knowledge are unanimously agreed that that is a fabricated lie. Although Abu Bakr al-Khateeb narrated something concerning that in his book al-Saabiq wa’l-Laahiq, and it was mentioned by Abu’l-Qaasim al-Suhayli in Sharh al-Seerah with an isnaad that contains unknown men (majhool), and it was mentioned by Abu ‘Abd-Allaah al-Qurtubi in al-Tadhkirah and elsewhere, there is no dispute among the scholars that it is one of the most obviously false of fabricated reports, as the scholars have stated. It is not to be found in any of the reliable books of hadeeth, neither in al-Saheeh or al-Sunan or al-Musnad, or other well-known books of hadeeth. It was not mentioned by the authors of books of Maghaazi and Tafseer, even though they used to narrate da’eef (weak) reports along with saheeh ones, because it is obvious to any religiously-committed person that this is a lie. If such a thing had happened it would have received a great deal of attention and there would have been strong motives for transmitting it, for it would have been one of the most extraordinary events in two ways: the revival of the dead, and belief after death. So it would have deserved to be transmitted more than other reports, but because it was not transmitted by any of the trustworthy narrators, it is obviously a lie.

Moreover this goes against the Qur’aan and saheeh Sunnah, as well as scholarly consensus. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:17]

“And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent’; nor of those who die while they are disbelievers”

[al-Nisa’ 4:18]

Allaah states that there is no repentance for the one who dies a kaafir:

“Then their Faith (in Islamic Monotheism) could not avail them when they saw Our punishment. (Like) this has been the way of Allaah in dealing with His slaves. And there the disbelievers lost utterly (when Our Torment covered them)”

[Ghaafir 40:85]

Allaah tells us that His way in dealing with His slaves is that faith will be to no avail after they have seen His punishment, so how about after death? And there are similar texts.

End quote from Majmoo’ al-Fataawa, 4/325

Some of the Sufis cannot verify these ahaadeeth according to the principles of hadeeth, so they verify them according to inspiration!

Al-Bayjoori says:

Perhaps this hadeeth – the hadeeh about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life and believing in him and then dying – is saheeh according to the holy men by means of inspiration.” End quote.

Jawharat al-Tawheed, p. 30

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, refuting such notions:

Most of these people, if they are confronted with the falseness of what they are saying, say something like the Christians do: This is a matter that is above reason! Some of them say: Things that go against common sense are proven to us by means of inspiration. End quote.

Al-Jawaab al-Saheeh, 2/92

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


209. The admission of one spouse to Paradise does not necessarily mean that the other will also be admitted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The admission of one spouse to Paradise does not necessarily mean that the other will also be admitted

Is it true that when one spouse enters the paradise he or she will take the other spouse into Jannah also?

Praise be to Allaah.

If one spouse is admitted to Paradise, that does not necessarily mean that the other will also be admitted. The fate of the wives of Nooh and Loot (peace be upon them) is sufficient to prove that this view is mistaken, because they both went to Hell even though their husbands were Prophets.

Allaah says (interpretation of the meaning):

“Allaah sets forth an example for those who disbelieve: the wife of Nooh (Noah) and the wife of Loot (Lot). They were under two of our righteous slaves, but they both betrayed them (their husbands by rejecting their doctrine). So they [Nooh (Noah) and Loot (Lot)] availed them (their respective wives) not against Allaah and it was said: ‘Enter the Fire along with those who enter!’”

[al-Tahreem 66:10]

Ibn Katheer said: “Allaah says, ‘Allaah sets forth an example for those who disbelieve’ meaning, the fact that they may mix with Muslims or live among them will be of no avail to them and will not benefit them before Allaah, if faith does not enter their hearts. Then Allaah mentions the example and says, ‘the wife of Nooh (Noah) and the wife of Loot (Lot). They were under two of our righteous slaves’ meaning, two Prophets and Messengers; they were with them and in their company night and day, eating with them, being intimate with them, and interacting with them in the closest way; ‘but they both betrayed them’ means, with regard to faith and belief, because they did not share their faith or believe that they were Messengers of Allaah. So that did not help them at all and it did not ward off harm from them. Hence Allaah says, ‘So they [Nooh (Noah) and Loot (Lot)] availed them (their respective wives) not against Allaah’ meaning, because of their kufr. And it was said to both wives, ‘Enter the Fire along with those who enter!’”

(Tafseer Ibn Katheer, 4/394).

But there is the hope that if one of the spouses enters Paradise and is of a higher status than his spouse or children, Allaah may cause them to join him.

Children may benefit from the righteousness of their parents by being raised in status to join them in Paradise, if they enter it. Allaah says (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, — to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned”

[al-Toor 52:21]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


210. Description of al-hoor al-‘iyn in the Qur’aan and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Description of al-hoor al-‘iyn in the Qur’aan and Sunnah

What is the description of al-hoor al-iyn as stated in the Qur'aan and Sunnah? If a wife is righteous in this world, what will her form or attributes be in Paradise if Allaah wills that she should enter Paradise?.

Praise be to Allaah.

Firstly:

Pleasing the most Merciful and entering Paradise are the ultimate aim that believing men and women should wish for. If a person departs this world having won the pleasure of Allaah, then he will have the glad tidings of all that is good after that. When he enters Paradise he will have delights and pleasures such as no eye has seen, no ear has heard and it has not entered the mind of any man. He will have all that he wishes for in the best ways. Everything that he asks for will be granted, and everything that he longs for he will get. He will never find anything to upset or disturb him, because he is in the care of the Most Merciful, as Allaah says (interpretation of the meaning):

“Therein you shall have (all) that your inner-selves desire, and therein you shall have (all) for which you ask.

32. An entertainment from (Allaah), the Oft-Forgiving, Most Merciful”

[Fussilat 41:31-32]

One of the best things that people long for in the Hereafter is, for men, the women of Paradise, namely al-hoor al-‘iyn, and for women there is an equivalent delight. By His great wisdom, Allaah has not mentioned what the women will have as the equivalent of al-hoor al-‘iyn for men, and that is due to modesty and shyness. How can He encourage them to seek Paradise by mentioning something that they are too shy and modest to mention or speak about themselves? So He has simply hinted at it, as in the verse (interpretation of the meaning):

“Therein you shall have (all) that your inner-selves desire

[Fussilat 41:31-32]

The description of al-hoor al-‘iyn is mentioned in more than one place in the Book of Allaah, such as the following:

1 – Allaah says, describing the reward of the people of Paradise (interpretation of the meaning):

“And (there will be) Hoor (fair females) with wide lovely eyes (as wives for Al-Muttaqoon – the pious).

23. Like unto preserved pearls”

[al-Waaqi’ah 56:22, 23]

al-Sa’di (may Allaah have mercy on him)said:

“And (there will be) Hoor (fair females) with wide lovely eyes”. Al-Hawra’ is a woman in whose eyes are lined with kohl, beautiful and bright. Al-‘iyn refers to beautiful and huge eyes. The beauty of eyes in the female is one of the greatest signs of beauty.

“Like unto preserved pearls” means, as if they are pure, white, shining pearls, which are covered and protected from people’s eyes, the wind and the sun. Their colour is one of the most beautiful of colours and they have no fault or blemish of any kind. This is how al-hoor al-‘iyn are: they have no faults of blemishes of any kind, rather they are beautiful in all ways.

Every time you gaze upon her, you see nothing but that which gladdens the heart. End quote.

Tafseer al-Sa’di, p. 991

2 – Allaah says (interpretation of the meaning):

“(In beauty) they are like rubies and coral”

[al-Rahmaan 55:58]

al-Tabari (may Allaah have mercy on him) said:

Ibn Zayd said concerning the words “they are like rubies and coral” it is as if they are rubies in their purity and like coral in their whiteness. So their purity is that of rubies and their whiteness is that of pearls. End quote.

Tafseer al-Tabari, 27/152

3 – Allaah says describing the women of Paradise, in Soorat al-Waaqi’ah (interpretation of the meaning):

“Verily, We have created them (maidens) of special creation.

36. And made them virgins.

37. Loving (their husbands only), (and) of equal age”

[al-Waaqi’ah 56:35-37]

Ibn Katheer (may Allaah have mercy on him) said:

With regard to the word “loving (‘uruban)”, Sa’eed ibn Jubayr said, quoting from Ibn ‘Abbaas that it means: they are loving towards their husbands. It was narrated from Ibn ‘Abbaas that al-‘urub are those who love their husbands and their husbands love them.

With regard to the word “of equal age (atraaban)”, al-Dahhaak said, quoting from Ibn ‘Abbaas, that it means: of the same age, thirty-three years.

Al-Saddi said: “atraaban” means that they are equal in temperament and they do not resent or envy one another, i.e., they are not like hostile co-wives. End quote.

Tafseer Ibn Katheer, 4/294

Al-Haafiz Ibn Hajar said:

It was narrated that Mujaahid said concerning the verse “Loving (their husbands only), (and) of equal age”: i.e., those who are dear to their husbands.

Fath al-Baari, 8/626

4 – Allaah says, describing them (interpretation of the meaning):

“Therein (Gardens) will be Khairaatun-Hisaan [fair (wives) good and beautiful]”

[al-Rahmaan 55:70]

Ibn al-Qayyim said:

They are described as being fair and beautiful. The word khayraat (fair and good) is derived from the word khayyarah, which refers to the woman who combines all good qualities, both outward and inward, and whose physical appearance and attitude are perfect. So they are good in attitude and fair of face.

Rawdat al-Muhibbeen, p. 243.

5 – Allaah describes them as pure, as He says (interpretation of the meaning):

“and they shall have therein Azwaajun Mutahharatun (purified mates or wives), and they will abide therein forever”

[al-Baqarah 2:25]

Ibn al-Qayyim said:

Allaah describes them as pure: “and they shall have therein Azwaajun Mutahharatun (purified mates or wives)”, pure from menses, urine and the like (stools) and all off-putting features that may exist in the women of this world. And their hearts are pure from envy, annoyance of their husbands, meanness or wishing for husbands other than them.

Rawdat al-Muhibbeen, p. 243, 244

6 – Allaah describes them as refraining from looking at anyone except their husbands (interpretation of the meaning):

“Wherein both will be Qaasiraat-ut-Tarf [chaste females (wives) restraining their glances, desiring none except their husbands]”

[al-Rahmaan 55:56]

“Hoor (beautiful, fair females) guarded in pavilions”

[al-Rahmaan 55:72]

Ibn al-Qayyim said:

Allaah describes them as being “guarded in pavilions”, i.e., they are prevented from making a display of themselves before anyone except their husbands. They are guarded for their husbands and they do not go out of their houses, and they restrain themselves for them and do not desire anyone else. And Allaah describes them as “Qaasiraat-ut-Tarf [chaste females (wives) restraining their glances”. This description is more complete than the first, for one of them restrains her gaze and focuses her love upon her husband, she is content with him and does not look beyond him at anyone else.

Rawdat al-Muhibbeen, p. 244

This is a brief look at what has been said about them in the Qur’aan. In the Sunnah there are descriptions of their beauty and fairness which defy the imagination, such as the following:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The first group will enter Paradise looking like the moon on the night when it is full, and those who follow them will be like the brightest shining star in the sky. Their hearts will be as one, and there will be no hatred or jealousy among them. Each man will have two wives from among al-hoor al-‘iyn, the marrow of whose calves can be seen from beneath the bone and flesh.” (Narrated by al-Bukhaari, no. 3014; Muslim, 2843.

Ibn Hajar (may Allaah have mercy on him) said:

The stunning beauty of the hoori is such that the marrow of her calves can be seen from beneath her clothes, and a man will be able to see his face in the liver of one of them, like a mirror because of the fineness of her skin and the purity of her colour.

Fath al-Baari, 8/570

2 – It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a woman from among the people of Paradise were to look out over the earth, she would illuminate everything that is in between them, and would fill everything that is in between them with fragrance. And the scarf on her head is better than this world and everything in it.”

If she were to show her face, it would shine between heaven and earth; how beautiful is the light of her face and how beautiful the scent that is filling the space between heaven and earth. As for her garments, the scarf that she places on her head is better than the beauty of this world and all that is in it of delights and pleasure and natural beauty and splendid palaces and other kinds of luxuries. Glory be to their Creator, how great He is, and congratulations to the one for whom she is and he is for her.

Secondly:

The situation of the believing woman in Paradise will be better than the situation of the hoor al-‘iyn; she will be higher in status and more beautiful. Several ahaadeeth and reports have been narrated concerning that, but none of them can be proven to be sound. But if a righteous woman from among the people of this world enters Paradise, then she will do so as a reward for her righteous deeds and as a honour from Allaah to her for her religious commitment and righteousness. As for the hoori who is one of the delights of Paradise, she has only been created in Paradise for the sake of someone else, and has been made the reward for the believing man for his righteous deeds. There is a great difference between one who enters Paradise as a reward for her righteous deeds and the one who was created as a reward for one who did righteous deeds. The former is a queen and a princess, and the latter, no matter how beautiful she is, is undoubtedly lower in status than a queen, and she is subject to the command of her believing master for whom Allaah created her as a reward.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does the description of the hoor al-‘iyn include the women of this world?

He replied:

It seems to me that the women of this world will be better than the hoor al-‘iyn, even in outward appearance, and Allaah knows best.

Fataawa Noor ‘ala al-Darb.

We ask Allaah the Almighty to give us the best of that which He gives to His believing slaves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


211. What will happen to a woman in Paradise if her husband is one of the people of the Fire?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

What will happen to a woman in Paradise if her husband is one of the people of the Fire?

In the Holy Qur’aan and in many ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) it describes what the Muslim will find when he enters Paradise by Allaah’s Leave of reward and delights. In particular mention is made of al-hoor al-‘iyn and it says that Allaah will reunite him with his wife if she was one of the righteous believing women.

My question is: What awaits the righteous believing woman who enters Paradise if her husband was not righteous and is one of the people of Hell, Allaah forbid?.

Praise be to Allaah.

We ask Allaah to make us and you among the people of Paradise, with all our families and loved ones. If a woman’s husband enters Paradise along with her, then he will be her husband there too, but if he is one of the people of Hell, or if the woman did not get married in this world, then she will get married to a man among the people of Paradise.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a woman is one of the people of Paradise and she did not get married in this world, or she got married but her husband does not enter Paradise, who will she be with?

He answered:

The answer is based on the general meaning of the verses in which Allaah says (interpretation of the meaning):

“Therein you shall have (all) that your inner-selves desire, and therein you shall have (all) for which you ask”

[Fussilat 41:31]

“(there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever”

[al-Zukhruf 43:71]

So if a woman is one of the people of Paradise and she did not get married, or if her husband is not one of the people of Paradise, when she enters Paradise there will be men who did not get married, and those men will have wives from among the hur al-‘iyn and wives from among the people of this world if they wish.

Similarly with regard to the woman who did not have a husband, or who had a husband in this world but he did not enter Paradise with her, if she wants to get married then she will inevitably have what she desires, because of the general meaning of these verses.

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/52

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


212. What is the ruling on drawing artistic impressions of Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

What is the ruling on drawing artistic impressions of Paradise

What is the ruling on drawing artistic impressions of Paradise based on the descriptions given by the Prophet (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

That is not permissible, and it is not possible, because the Prophet (peace and blessings of Allaah be upon him) told us that his Lord said, describing Paradise: “I have prepared for My righteous servants that which no eye has seen, no ear has heard, and it has not crossed the mind of man. Recite, if you wish:

‘No person knows what is kept hidden for them of joy’

[al-Sajdah 32:17 – interpretation of the meaning].”

(Narrated by al-Bukhaari, 3244; Muslim, 3824).

This drawing may lead to belittling of the delights of Paradise; the descriptions narrated in the Qur’aan and Sunnah are sufficient, as the Prophet (peace and blessings of Allaah be upon him) explained to his companions. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


213. There will be no end to the life of the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

There will be no end to the life of the Hereafter

Will humans live in the after-life forever or for only as long as Allah wishes ? What is the Islamic belief regarding this ?

Praise be to Allaah.

Allaah has decreed that this world will come to an end, and He has decreed that its people will die. Allaah says (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26-27]

“Everyone shall taste death. Then unto Us you shall be returned”

[al-‘Ankaboot 29:57]

Then Allaah will resurrect His slaves and give them eternal life to which there will be no end. He will bring them to account for their deeds, and He will reward those who did good deeds and punish those who did evil deeds. Mankind will be divided into two groups, one in Paradise and one in Hell. The people of Paradise will abide therein forever, and the kaafir people of Hell will abide therein forever also.

There are many verses and ahaadeeth which clearly state that, for example:

1 – Allaah says (interpretation of the meaning):

“But those who believe (in the Oneness of Allaah — Islamic Monotheism) and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwaajun Mutahharatun (purified mates or wives), and We shall admit them to shades wide and ever deepening (Paradise)”

[al-Nisa’ 4:57]

Al-Tabari said:

“abiding therein forever” means, they will stay there forever, and it will never end or cease; they will remain there forever.

Tafseer al-Tabari, 5/144

2 – Allaah says (interpretation of the meaning):

“Allaah will say: This is a Day on which the truthful will profit from their truth: theirs are Gardens under which rivers flow (in Paradise) — they shall abide therein forever. Allaah is pleased with them and they with Him. That is the great success (Paradise)”

[al-Maa'idah 5:119]

3 – Allaah says (interpretation of the meaning):

“Verily, those who disbelieve and did wrong; Allaah will not forgive them, nor will He guide them to any way.

Except the way of Hell, to dwell therein forever; and this is ever easy for Allaah”

[al-Nisa’ 4:169]

4 – Allaah says (interpretation of the meaning):

“Verily, Allaah has cursed the disbelievers, and has prepared for them a flaming Fire (Hell).

Wherein they will abide for ever, and they will find neither a Wali (a protector) nor a helper”

[al-Ahzaab 33:64-65]

5 – Allaah says (interpretation of the meaning):

“(Mine is) but conveyance (of the truth) from Allaah and His Messages (of Islamic Monotheism), and whosoever disobeys Allaah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever”

[al-Jinn 72:23]

Ibn Katheer said:

“he shall dwell therein forever” means, he will stay there and remain there, he will have no way out of it and that will never cease for him.

Tafseer Ibn Katheer, 3/520

6 – Allaah tells us that the kuffaar will not die in Hell and they will never have a good life. Allaah says (interpretation of the meaning):

“Verily, whoever comes to his Lord as a Mujrim (criminal, polytheist, sinner, disbeliever in the Oneness of Allaah and His Messengers), then surely, for him is Hell, wherein he will neither die nor live”

[Ta-Ha 20:74]

“There he will neither die (to be in rest) nor live (a good living)”

[al-A’laa 87:13]

al-Qurtubi said:

“There he will neither die (to be in rest) nor live (a good living)” means, he will never die so as to find a respite from the torment, and he will not live a life that will be any good.

Tafseer al-Tabari, 20/21

7 – It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Death will be brought forth in the form of a black and white speckled ram, and a caller will cry out, ‘O people of Paradise!’ They will crane their necks and look, and he will say, ‘Do you recognize this?’ They will say, ‘Yes, it is death,’ and all of them will have seen it. Then he will cry out, ‘O people of Hell!’ They will crane their necks and look, and he will say, ‘Do you recognize this?’ They will say, ‘Yes, it is death,’ and all of them will have seen it. Then the ram will be slaughtered, and he (the caller) will say, ‘O people of Paradise, it is eternal and there will be no death; O people of Hell, it is eternal and there will be no death.’” Then he recited (interpretation of the meaning): “And warn them (O Muhammad) of the Day of grief and regrets, when the case has been decided, while (now) they are in a state of carelessness, and they believe not” [Maryam 19:39]

Narrated by al-Bukhaari, 4453; Muslim, 2849

According to the version narrated from Ibn ‘Umar in Muslim (2850): “And the joy of the people of Paradise will be increased, and the grief of the people of Hell will be increased.”

Ibn al-Qayyim said:

This ram and the action of laying it down and slaughtering it whilst the two groups are looking on is something real; it is not something illusionary or symbolic, as some people made the serious mistake of suggesting. They said that it is a description, but a description cannot take a physical shape, let alone be slaughtered.

That view is not correct, for Allaah will cause death to appear in the form of a ram which will be slaughtered, just as He will cause deeds to appear in visible forms by which people will be rewarded or punished. Allaah can cause descriptions to appear in physical forms the substance of which is the description, and He can create characteristics from physical beings, and He can create descriptions from descriptions and physical beings from physical beings. All four categories are possible for Allaah, and there is no contradiction in any of that. It is not something impossible, and there is no need for far-fetched interpretations such as saying that it refers to the slaughter of the Angel of Death. All of that is a misinterpretation of the words of Allaah and His Messenger and a false understanding that is not dictated by reason or the reports, which is caused by lack of understanding of what the Messenger said.

Haadi al-Arwaah, p. 283, 284

8 – It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The people of Paradise will enter Paradise and the people of Hell will enter Hell, then a caller will stand between them and will say, “O people of Hell, there is no death; O people of Paradise, there is no death. It is eternal.”

(Narrated by al-Bukhaari, 6178; Muslim, 2850)

9 – It was narrated from Abu Sa’eed al-Khudri and Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A caller will cry out (i.e., to the people of Paradise): ‘You will be healthy and will never fall sick; you will live and will never die; you will remain young and will never grow old; you will feel ease and will never be miserable.’ This is what Allaah says (interpretation of the meaning): ‘And it will be cried out to them: “This is the Paradise which you have inherited for what you used to do”’ [al-A’raaf 7:43].

Narrated by Muslim, 2827

So hasten to do righteous deeds in this world, for it is only a short time before you will move to the realm of eternity, either to Paradise whose delights will never end or to Hell whose heat is eternal… so hasten and beware of procrastinating, for most of the pain of the people of Hell will be because of procrastination.

May Allaah make us and you among the people of Paradise. Ameen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


214. Who are the Jews and Christians who will enter Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Who are the Jews and Christians who will enter Paradise?

For the time being, I do not have the resources to quote the exact Quranic verse, nor can I tell you what sura it has been taken from. However, I believe it is a common verse. I understand little Arabic; hence I found that in English. The verse can be interpretted as such:

The godfearing Jews, muslims and christians will not have fear (on that day).

I am not exactly sure of the bracketted phrase.

Now my question to you: is it mistranliteration?

We know that christians and jews in general cannot be hoped to have any sanction in the life hereafter. So, how do we understand the verse?

Praise be to Allaah.

What you refer to in your question is mentioned in two similar aayaat in the Qur’aan. The first of them is the aayah (interpretation of the meaning): “Verily, those who believe and those who are Jews and Christians, and Sabians, whoever believes in Allaah and the Last Day and do righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve.” [al-Baqarah 2:62]

The second is the aayah (interpretation of the meaning): “Surely, those who believe, those who are the Jews and the Sabians and the Christians – whosoever believed in Allaah and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve.” [al-Maa’idah 5:69]

In order to understand these aayaat correctly, we need to refer to the scholars of Tafseer (Qur’aanic commentary). The great Imaam Ismaa’eel ibn Katheer, may Allaah have mercy on him, said in his tafseer of the aayah from Soorat al-Baqarah:

“Allaah, may He be exalted, points out that whoever of the previous nations did well and was obedient, will have a good reward, and this will be the case for everyone who follows the Unlettered Prophet [Prophet Muhammad (peace and blessings of Allaah be upon him) until the Hour comes – he will have eternal happiness, and they will not fear what they are going to face, nor will they grieve for what they have left behind. As Allaah says (interpretation of the meaning): ‘No doubt! Verily, the awliya’ of Allaah [i.e., those who believe in the Oneness of Allaah and fear Allaah much, and love Allaah much], no fear shall come upon them nor shall they grieve.’ [Yoonus 10:62]. And Allaah tells us what the angels say to the believers at the time of death (interpretation of the meaning): ‘Verily, those who say, “Our Lord is Allaah,” then they istaqaamu [stood straight, i.e., truly followed Islam], on them the angels will descend (at the time of their death) (saying): “Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!”’ [Fussilat 41:30]

As far as the Jews are concerning, their faith meant believing in the Tawraat (original Torah) and following the way of Moosa (peace be upon him) until ‘Eesa came, after which whoever continued to follow the Torah and the way of Moosa, and did not leave this and follow ‘Eesa, was doomed. As far as the Christians are concerned, their faith meant believing in the Injeel (original Gospel) and following the laws of ‘Eesa; whoever did this was a believer whose faith was acceptable to Allaah, until Muhammad (peace and blessings of Allaah be upon him) came, after which whoever did not follow Muhammad (peace and blessings of Allaah be upon him) and leave the way of ‘Eesa and the Injeel that he had been following before, was doomed.

The aayah (interpretation of the meaning), “And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85] is a statement that Allaah will not accept any way or deed from anyone, after sending His Final Messenger, except those that are in accordance with the laws of Muhammad (peace and blessings of Allaah be upon him). Prior to this, however, anyone who followed the Prophet of his own time was on the Straight Path of salvation. So the Jews were those who followed Moosa (peace be upon him) and referred to the Tawraat for judgement at that time. When Allaah sent ‘Eesa (peace be upon him), the Children of Israel were obliged to follow him and obey him, and so they and others who followed him became Christians.. When Allaah sent Muhammad (peace and blessings of Allaah be upon him), as the Final Prophet and a Messenger to all the children of Adam, all of mankind was obliged to believe in him and obey him, and refrain from what he prohibited. Those who did so are the true believers. The ummah (nation) of Muhammad (peace and blessings of Allaah be upon him) are called the believers because of their deep eemaan (faith) and conviction, and because they believe in all the past Prophets and in the prophesied events that are yet to come.”

Commenting on the aayah in Soorat al-Baqarah, Ibn Katheer (may Allaah have mercy on him) said:

“What is meant is that every group believed in Allaah and the Last Day, which is the appointed Day of Reckoning, and did righteous deeds. But after Muhammad (peace and blessings of Allaah be upon him) was sent to both mankind and the jinn, true belief can only be in accordance with the way of Muhammad (peace and blessings of Allaah be upon him). Whoever follows his way will not fear the future or grieve for what they leave behind.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


215. What is the destiny of her sister who suffered from serious and painful diseases before she died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

What is the destiny of her sister who suffered from serious and painful diseases before she died?

My 14-year-old sister has passed away recently. And I would like to know what her place well be now as she had suffered from so many illnesses?

Since birth she was born with a rear skin disease (fragile skin, breaking very easily and open wounds all over the body) that affected all her body parts (internal external) and wish caused her allot of pain and meant that she had to have so many operations. Then on top of her birth illness (skin disease) she suffered enlarge spleen, enlarged liver, skin cancer and the final illness that she got before passing away was a kidney failure meaning both kidneys stop working complelty. After her kidneys stopped she lived on the dialysis machine for four month going through so much pain and agony every time the machine was used which was every night. Her death was a sudden death and doctors said it was that her body had just given up.

Praise be to Allaah.

It is part of the belief of Ahl al-Sunnah wa’l-Jamaa’ah that we cannot state definitively that any of the people of the Qiblah (i.e., Muslims) will go to Paradise or to Hell, except for those concerning whom Allaah or His Messenger have testified, because testifying to that effect concerning any person is something that can only be known via wahy (revelation), and revelation came to an end with the death of the Prophet (peace and blessings of Allaah be upon him). So no one knows in what state people will die, or what is hidden in their hearts except Allaah Who created them. But the Muslim who believes in Tawheed will inevitably enter Paradise if he bears witness to the Shahaadatayn and fulfils the duties they require. Allaah may punish him if he commits some sins, or He may forgive him, but his ultimate destiny will be Paradise. We have to believe in Allaah’s promise which gives these glad tidings.

It was reported in the texts that if any Muslim child dies before reaching the age of puberty, he will be under the care of the Prophet of Allaah Ibraaheem (peace be upon him) and his wife Saarah, and he will intercede for his parents on the Day of Resurrection.

But the one who lives beyond the age of puberty will be requited for his deeds; if they were good then he will be rewarded, otherwise he will be subject to the will of Allaah: if He wills He will punish him and if He wills He will forgive him.

What the questioner mentioned, of the suffering endured by her sister – may Allaah have mercy on her – perhaps Allaah will raise her status with Him because of that. For no distress or grief befalls a believer but Allaah expiates some of his sins thereby. It was reported in the ahaadeeth that whoever dies because of a stomach disease (al-mabtoon) is a shaheed (martyr), and on the Day of Resurrection, when those who lived an easy life see the reward given to those who suffered during their lives, they will wish that their skin had been cut with scissors.

Hence we hope that if your sister died bearing her affliction with patience, believing in Allaah, doing whatever she could of the obligatory duties, that she will have a great reward and a high status with Allaah. We ask Allaah to have mercy on us and on her, for He is the All-Hearing, Ever-Responsive. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


216. What is there for Woman in Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

What is there for Woman in Paradise

I am a firm believer in the Qur'an and Allah. Thank Allah my faith and trust in Him grows each day. My concern is this: the Qur'an mentions over and over the blessings of Heaven. It repeatedly mentions beautiful, pure maidens as a bounty of Heaven. People often say Islam is a male dominance religion.

Why is there not mention of rewards for women?

Praise be to Allah

Since you believe in Allah and His Book, you must know that (": and not one will thy Lord treat with injustice"), Verse 49, Surat al-Kahf, or the Cave, and ("Allah is never unjust in the least degree: if there is any good (done), He doubleth it, and gives from His Own Self a great reward"), Verse 40, Surat an-Nisa, or the Women.

Allah has meant this Law of Islam (Shari'ah) for both men and women. All address to men in the Quran is address to women, and all rules affecting men affect women as will unless evidence is established that one of them is meant and not the other as in the rules relating to Jihad (fighting for Islam), menstruation, custodianship, rule etc.

The evidence that women are included in Verses of the Quran in the male gender is a Hadith by ‘Ayishah who said that the Prophet (May peace and blessings be upon him) was asked about a man who sees traces of semen but does not remember having any dream of sexual nature. The Prophet (May peace and blessings be upon him) said: "Such man should perform the Ghusul (ritual ablution). He was also asked of a man who remembers a dream of sexual nature but sees no traces of semen. He said: "Such man does not have to perform the Ghusul (ritual ablution). Umm Salim said "A woman may have the same experience. Does she have to perform the Ghusul (ritual ablution)?" The Prophet (May peace and blessings be upon him) said: "Yes, there is no difference in this between man and woman." Narrated by Abu Dawud, at-Tirmizi 113 and others. The last phrase is in Sahih al-Jami’ under No. 2333.

With respect to rewards in the Hereafter and what women have in heaven, we include a number of Verses and Hadiths as follows:

Um Salamah said: "O Messenger of Allah. I did not hear a Verse in the Quran regarding the Hijrah (migration with the Prophet ) of women." Then was revealed the Verse: ("And their Lord has accepted of them, and answered them: Never will I suffer to be lost the work of any of you, be he male or female: ye are members, one of another: those who have left their homes, and were driven out therefrom, and suffered harm in My cause, and fought and were slain – Verily I will blot out from them their inequities, and admit them into gardens with rivers flowing beneath; ... A reward from Allah, and from Allah is the best of rewards."), Verse 195, Surat al-‘Imran, or the Family. The Hadith was narrated by at-Tirmizi under No. 3023.

Ibn Kathir (May Allah have mercy on him) said the Verse ("fastajaba lahum rabbuhum") means Allah replied to their queries ... and the Verse ("anni la udi’u ‘amala ‘amilin minkum min thakarin aw untha") is an explanation of the reply meaning that good deeds will not be lost or ignored. All men and women will have the just reward for their deeds. The Verse ("ba’dukum min ba’d") means you will be treated equally with respect to rewards.

(If any do deeds of righteousness, be they male or female, and have faith, they will enter heaven, and not the least injustice will be done to them.), Verse 124, Surat an-Nisa, or the Women.

In explanation of this Verse, Ibn Kathir (May Allah have mercy on him) said the Verse shows Allah’s kindness, generosity and mercy in accepting the good deeds of all people, men and women, provided that they believe, in allowing them into heaven and in not decreasing rewards for their good deeds no even in the least.

(Whoever works righteousness, man or woman, and has faith, verily, to him will we give a life that is good and pure, and we will bestow on such their reward according to the best of actions.), Verse 97, Surat an-Nahl, or the Bees.

Ibn Kathir (May Allah have mercy on him) said this is a promise by Allah, the Exalted, to those who do good deeds i.e. deeds acceptable to Allah in which a Muslim follows the rules set in the Book of Allah, the Exalted, and the Sunnah of His Prophet (May peace and blessings be upon him), be they men or women, if they believe in Allah and His Messenger (May peace and blessings be upon him), that He will make them live a good life in this world and will be rewarded in the Hereafter. A good life would include all types of comfort.

(He that makes evil will not be requited but by the like thereof; and he that makes a righteous deed – whether man or woman – And is a believer – Such will enter the garden (of bliss): therein will they have abundance without measure.), Verse 40, Surat al-Mumin, or the believer.

Finally; dear sister, here is a Hadith that will dispel any doubt you may have with respect to the mentioning of women:

Um ‘Umarah al-Ansariyyah said that she went to the Prophet (May peace and blessings be upon him) and said to Him: "I feel that everything is for men. Women are not mentioned as having anything. Then was revealed the Verse: (For Muslim men and women, for believing men and women etc), Verse 35, Surat al-Ahzab, or the Confederates. The Hadith is narrated by at-Tirmizi under No. 3211, and is in Sahih at-Tirmizi under No. 2565.

In the collection of Hadiths of Imam Ahmad was narrated the Hadith that Um Salama (May Allah be pleased with her) said: "I said "O Messenger (May peace and blessings be upon him) of Allah. Why aren’t we mentioned in the Quran in an equal footing with men?" Then; I was surprised to hear Him call one day from the pulpit: "O people." As I was combing my hair at the moment, I wrapped it up and came close to the door and stood there listening to Him say: "Allah, Mighty and Sublime be He, revealed that (For Muslim men and women; for believing men and women; for devout men and women, for true men and women; for men and women who are patient and constant; for men and women who humble themselves; for men and women who give in charity; for men and women who fast; for men and women who guard their chastity; and for men and women who engage much in Allah’s remembrance for them has Allah prepared forgiveness and great reward.) Verse 35, Surat al-Ahzab, or the Confederates.

We ask Allah to give us all the ability to show sincerity in words and deeds and to continue as will-established Muslims.

May Allah have blessing on Prophet Muhammad .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Easily create Help documents


217. His brain-damaged sister died – what will her fate be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

His brain-damaged sister died – what will her fate be?

My sister was born brain damaged meaning that even though she had a physical appearance of a 16 years old, She had the mental age of a 4 year old, She was unable to write nor read.

My sister died about a month ago, and i was wondering whether she would go to Heaven or Hell?

Praise be to Allaah.

and blessings and peace be upon the Messenger of Allaah.

We ask Allaah to have mercy on her, and to join you with her in the Gardens of Delight (Paradise).

The Prophet (peace and blessings of Allaah be upon him) said: “Every child is born in state of fitrah (the natural disposition of man), then his parents make him a Jew or a Christian or a Magian.” (Narrated by al-Bukhaari, 1296; Muslim, 4803).

And he said: “The pen is lifted from three (i.e., their deeds are not recorded): the sleeper until he awakes, the child until he grows up, and the insane until he regains his sanity or regains consciousness.” This was narrated by the authors of Sunan and classed as saheeh by al-Albaani in al-Irwa’, no. 297.

If a child is born lacking mental faculties or brain-damaged, and his parents are Muslim, then he is Muslim too. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “The ruling on one who is insane is like the ruling on a child: if his parents are Muslim then he is also Muslim. This is according to the consensus of the Muslims. The same applies if his mother is Muslim, according to the majority of scholars such as Abu Haneefah, al-Shaafa’i and Ahmad. Similarly, one who become insane after becoming Muslim is also regarded as a Muslim. An insane person who was born in a Muslim society is also regarded as being outwardly Muslim, like his parents or the people of the society, as is also the ruling on children. The children of the Muslims and their insane will be like their fathers (i.e., they will be counted as Muslims) on the Day of Resurrection.”

(Majmoo’ al-Fataawa, 10/437)

Ibn Hazm (may Allaah have mercy on him) said: “As for the insane who have no mental faculties until they die, as we have already mentioned, they are born as ‘haneefs’ (monotheists) and believers, and they do not change their faith, so they die as believers and so they will go to Paradise.” (al-Fasl 4/135).

So if your sister had no mental faculties or power of discernment, and she did not understand the meaning of worship or how to do it, then the pen was lifted from her (and her deeds were not recorded), so she was still adhering to the fitrah, and we hope that she will enter Paradise. But we cannot testify that any specific person will go to Paradise, apart from those whom the Prophet (peace and blessings of Allaah be upon him) testified would go there.

But if she had mental faculties and could understand things, then she is accountable like everyone else, and she will be rewarded or punished for whatever she did after she reached adolesence. If she was fine sometimes and not at others, then she will be rewarded or punished for whatever she did at the times when her reason was sound.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


218. The Prophet (peace and blessings of Allaah be upon him) saw Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The Prophet (peace and blessings of Allaah be upon him) saw Paradise

I want to know if Prophet mohammed has seen the heaven?

Praise be to Allaah.

Many texts indicate that Paradise and Hell are two creations which currently exist, and that the Prophet (peace and blessings of Allaah be upon him) saw Paradise and Hell. This is proven by many events, for example:

The hadeeth of ‘Abd-Allaah ibn ‘Abbaas, who said: “There was an eclipse of the sun during the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed… Then he said, ‘The sun and the moon are two of the signs of Allah. They do not become eclipsed because of the death of somebody or because of his life (i.e. birth). So when you see them, remember Allaah.’ The people said, O Messenger of Allaah, we saw you taking something from where you were standing, and then we saw you retreating.’ The Prophet (peace and blessings of Allaah be upon him) replied, ‘I saw Paradise and stretched my hands towards a bunch (of its fruits) and had I taken it, you would have eaten from it as long as the world remains. I also saw the Hell-fire and I had never seen such a horrible sight. I saw that most of its inhabitants were women.’ The people asked, ‘O Messenger of Allaah, why is that?’ The Prophet (peace and blessings of Allaah be upon him) replied, ‘Because of their ungratefulness.’ It was asked, ‘Are they ungrateful to Allaah?’ The Prophet (peace and blessings of Allaah be upon him) said, ‘They are ungrateful to their life companions (husbands) and ungrateful for good deeds. If you are kind towards one of them throughout life, then she sees anything (undesirable) in you, she will say, “I have never seen anything good from you.”’”

(This version narrated by al-Bukhaari, 1052; also narrated by Muslim, 901)

And the Prophet (peace and blessings of Allaah be upon him) saw Paradise in his dreams, and the dreams of the Prophets are a form of wahy (revelation) and are true; he saw al-Rumaysa’ in Paradise; he saw a palace belonging to ‘Umar ibn al-Khattaab in Paradise; and he saw Paradise on the night of the Mi’raaj when the Sidrah (lote-tree of the utmost boundary) was covered with what it was covered with. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


219. The promise of Paradise is subject to the conditions being fulfilled and the obstacles being removed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The promise of Paradise is subject to the conditions being fulfilled and the obstacles being removed

I don't think that it's fair that some muslims can just mess around thier whole lives and then die in a certain way and still make to heaven. For example if you drown or are crushed by a building then you are supposed to go to paridise. Lets say that someone memorized the 99 names of Allah and that person only prayed 1 or 2 prayers everyday. Is that person going to go to paridise? The prophet(saw) said that whoever commits the 99 names of Allah to memory is guarented paridise. Please commment.

Praise be to Allaah.

According to a saheeh hadeeth, “Allaah has ninety-nine names. Whoever counts them will enter Paradise.” Counting them means memorizing them, understanding their meanings, acting in accordance with their implications and calling upon Allaah by them. Whoever does that and does not commit any major sin, and upholds regular prayer, will have the hope of entering Paradise. But the one who commits major sins has to repent, and he is still subject to the will of Allaah – if Allaah wills He will forgive him and if He wills He will punish him. But the person who dies by drowning or being crushed by a falling building is a shaheed (martyr) if he is Muslim, and there is the hope that all his evil deeds will be forgiven except for debt.

Shaykh ‘Abd al-Kareem al-Khudayr.

But according to the most correct scholarly view the person who deliberately neglects prayer altogether is a kaafir who has disbelieved in Allaah Almighty, and his abode will be the Fire even if he was drowned or a building collapsed on him.

The proof for this is that the ahaadeeth which promise a specific reward such as entering Paradise or being saved from Hell are subject to the conditions being fulfilled and the obstacles being removed. One of the obstacles to entering Paradise, for example, is neglecting prayer, and one of the conditions for the reward of the shaheed who is killed in battle is that his intention is to fight so that the word of Allaah may be supreme, and so on.

We also wish to point out to our brother that Muslim should not object to the rulings of Allaah once they have been proven and their meanings have been understood. If he finds something hard to understand, he should question his own reasoning and understanding, not the texts of sharee’ah.

And Allaah is the source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


220. Are the parents of the Prophet (peace and blessings of Allaah be upon him) in Paradise or in Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Are the parents of the Prophet (peace and blessings of Allaah be upon him) in Paradise or in Hell?

Where are the parents of the Prophet (peace and blessings of Allaah be upon him)? Are they in Paradise or in Hell? We hope you can tell us of a hadeeth which proves the answer?.

Praise be to Allaah.

There is a hadeeth from the Prophet (peace and blessings of Allaah be upon him) which indicates that they are in Hell.

Muslim (203) narrated from Anas (may Allaah be pleased with him) that a man said: “O Messenger of Allaah, where is my father?” He said: “In Hell.” When he turned away he called him back and said: “My father and your father are in Hell.”

Al-Nawawi (may Allaah have mercy on him) said:

This shows that whoever dies in a state of kufr will be in Hell. And being related to one who is close to Allaah will not avail him anything. It also shows that whoever died during the fatrah (the interval between the Prophethood of ‘Eesa (peace be upon him) and that of Muhammad (peace and blessings of Allaah be upon him)) and was the follower of the way of the Arabs at that time, which was idol worship, will also be among the people of Hell. There is no excuse for the call not reaching them, because the call of Ibraaheem and other Prophets (peace be upon them) had reached these people.

Muslim (976) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, but He did not give me permission. And I asked Him for permission to visit her grave, and He gave me permission.”

It says in ‘Awn al-Ma’bood:

“But He did not give me permission” means: because she was a kaafirah (disbeliever) and it is not permissible to pray for forgiveness for the kuffaar.

Al-Nawawi (may Allaah have mercy on him) said:

This shows that it is not permitted to pray for forgiveness for the kuffaar.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

When the Prophet (peace and blessings of Allaah be upon him) said, “My father and your father are in Hell,” he spoke with knowledge, for he did not speak on the basis of his whims and desires, as Allaah says (interpretation of the meaning):

“By the star when it goes down (or vanishes).

2. Your companion (Muhammad) has neither gone astray nor has erred.

3. Nor does he speak of (his own) desire.

4. It is only a Revelation revealed”

[al-Najm 53:1-4]

Were it not that proof has been established against ‘Abd-Allaah ibn ‘Abd al-Muttalib, the father of the Prophet (peace and blessings of Allaah be upon him), the Prophet (peace and blessings of Allaah be upon him) would not have said what he did about him. Perhaps he had heard something that established proof against him on the basis of the religion of Ibraaheem, because they used to follow the religion of Ibraaheem until the innovations were introduced by ‘Amr ibn Luhayy al-Khuzaa’i and his innovations became widespread among the people, such as the propagation of idols and praying to them instead of to Allaah. Perhaps ‘Abd-Allaah had heard something that showed him that the idol worship of Quraysh was wrong, but he still followed them, and thus proof was established against him. Similarly, the hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) asked for permission to pray for forgiveness for his mother but it was not granted, and he asked for permission to visit her grave and he was permitted to do so but not to pray for forgiveness for her, perhaps she had heard something that established proof against her, or perhaps the people of the Jaahiliyyah are to be treated as kuffaar as far as rulings in this world are concerned, so we should not pray for them or pray for forgiveness for them, because outwardly they seem to be kuffaar, and should be regarded and dealt with as such, and their case in the Hereafter is for Allaah to judge.

Fataawa Noor ‘ala al-Darb

Al-Suyooti (may Allaah have mercy on him) was of the view that the parents of the Prophet (peace and blessings of Allaah be upon him) will be saved (from Hell), and that Allaah brought them back to life after they had died and they believed in him.

This view was rejected by the majority of scholars who ruled that the ahaadeeth which indicate that are fabricated (mawdoo’) or very weak (da’eef jiddan).

It says in ‘Awn al-Ma’bood:

Most of the reports that been narrated to the effect that the parents of the Prophet (peace and blessings of Allaah be upon him) were brought back to life and believed in him and were saved are fabricated and false. Some of them are very weak and cannot be saheeh under any circumstances, as the imams of hadeeth are unanimously agreed that they are fabricated, such as al-Daaraqutni, al-Jawzaqaani, Ibn Shaheen, al-Khateeb, Ibn ‘Asaakir, Ibn Naasir, Ibn al-Jawzi, al-Suhayli, al-Qurtubi, al-Muhibb, al-Tabari, Fath al-Deen ibn Sayyid al-Naas, Ibraaheem al-Halabi and others. The scholar Ibraaheem al-Halabi explained at length the fact that the parents of the Prophet (peace and blessings of Allaah be upon him) have not been saved from Hell in a separate essay, as did ‘Ali al-Qaari in Sharh al-Fiqh al-Akbar and in a separate essay. The basis for this opinion is the soundness of this hadeeth (“My father and your father are in Hell”). Shaykh Jalaal al-Deen al-Suyooti differed from the huffaaz and scholars and affirmed that they had believed and had been saved, and he wrote numerous essays on that topic, including al-Ta’zeem wa’l-Minnah fi anna Abaway Rasool-Illaah (peace and blessings of Allaah be upon him) fi’l-Jannah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked: Is there any saheeh report from the Prophet (peace and blessings of Allaah be upon him) that Allaah brought his parents back to life so that they could become Muslims, then they died (again) after that?

He replied: There is no saheeh report to that effect from the scholars of hadeeth. Rather the scholars are agreed that this is an invented lie… There is no dispute among the scholars that this is one of the most obvious of fabrications, as was stated by those who have knowledge. That does not appear in any of the reliable books of hadeeth, either in the Saheehs or the Sunans or the Musnads or any other well-known books of hadeeth. It was not mentioned by the authors of the books of Maghaazi or Tafseer, even though they narrated da’eef (weak) reports along with saheeh (sound) ones. The fact that this is a lie is clear to any one who has any knowledge of religion. If such a thing had happened there would have been a great deal of motivation to transmit it, because it is something that is extraordinary on two counts: the raising of the dead and believing after death. Such a thing would have been more deserving of being transmitted than anything else. Since no trustworthy narrated transmitted it, it may be understood that this is a lie.

Moreover, this goes against the Qur’aan and the saheeh Sunnah, and the consensus of the scholars. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise.

18. And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent;’ nor of those who die while they are disbelievers”

[al-Nisa’ 4:17-18]

So Allaah states that there is no repentance for one who dies as a disbeliever. And Allaah says (interpretation of the meaning):

“Then their Faith (in Islamic Monotheism) could not avail them when they saw Our punishment. (Like) this has been the way of Allaah in dealing with His slaves. And there the disbelievers lost utterly (when Our Torment covered them)”

[Ghaafir 40:85]

So He tells us that the way in which He deals with His slaves is that faith will be to no avail once they have seen the punishment, so how about after death? And there are other similar texts. Then he quoted the two hadeeth which we quoted at the beginning of our answer.

Majmoo’ al-Fataawa, 4/325-327.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


221. The people of Hell will abide therein forever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The people of Hell will abide therein forever

Will the torment of the people of Hell in Hell be neverending, or will there come a time when it will end?.

Praise be to Allaah.

The people of Hell will remain in Hell being tormented without end. This is indicated by a great deal of evidence from the Qur’aan and Sunnah.

Shaykh Ibn ‘Uthaymeen was asked: Is Hell eternal or will it come to an end?

He replied:

What is definite is that it is eternal, and no other view is known among the salaf. Hence the scholars made this one of their tenets of faith, so that we believe that Hell is eternal and will last forever. This is a matter concerning which there is no doubt, because Allaah has mentioned the eternal nature of Hell in three places in the Qur’aan:

1 – In Soorat al-Nisa, where He says (interpretation of the meaning):

“Verily, those who disbelieve and did wrong [by concealing the truth about Prophet Muhammad and his message of true Islamic Monotheism written in the Tawraatt (Torah) and the Injeel (Gospel) with them]; Allaah will not forgive them, nor will He guide them to any way.

Except the way of Hell, to dwell therein forever”

[al-Nisa’ 4:168-169]

2 – In Soorat al-Ahzaab, where He says (interpretation of the meaning):

“Verily, Allaah has cursed the disbelievers, and has prepared for them a flaming Fire (Hell)

Wherein they will abide for ever”

[al-Ahzaab 33:64]

3 – In Soorat al-Jinn, where He says (interpretation of the meaning):

“and whosoever disobeys Allaah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever”

[al-Jinn 72:23]

If Allaah had mentioned the eternal nature of Hell in one place, that would have been sufficient, so how about if He has mentioned it in three places? It is strange that a group of scholars are of the view that Hell will cease to exist, based on false arguments which go against what is indicated by the Qur’aan and Sunnah, and they misinterpreted the meanings of the Qur’aan and Sunnah and said that the words “dwell therein forever” mean for as long as it exists.

How can this be correct? If they are to dwell therein forever, that means that Hell itself must last forever, as they will be in it. If a person is to dwell in some place forever, then the place where he will be must last forever as well, because if that place will cease to exist then he cannot dwell forever. The verse is very clear, and the arguments which go against the text are to be rejected.

This difference of opinion which was narrated from a few scholars is to be rejected, because it goes against the clear text which every believer must believe in. Whoever goes against it because of some argument that he comes up with may be excused before Allaah. But whoever studies the texts of the Qur’aan and Sunnah will know that the view that Hell will last forever is the truth which cannot be ignored.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 2/55-56

It says in Fataawa al-Lajnah al-Daa’imah:

There is a great deal of evidence in the Qur’aan and Sunnah to show that Hell will never cease to exist, and that the kaafireen will abide in Hell forever and will never come out of it. Allaah says (interpretation of the meaning):

“This, because you took the Revelations of Allaah (this Qur’aan) in mockery, and the life of the world deceived you. So this Day, they shall not be taken out from there (Hell), nor shall they be returned to the worldly life (so that they repent to Allaah, and beg His Pardon for their sins)”

[al-Jaathiyah 45:35]

“Surely, those who disbelieved in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment”

[al-Nisa’ 4:56]

“but he whom He sends astray, for such you will find no Awliyaa’ (helpers and protectors) besides Him, and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf; their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire.

That is their recompense, because they denied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and said: “When we are bones and fragments, shall we really be raised up as a new creation?”

[al-Isra’ 17:97]

“But those who disbelieved (in the Oneness of Allaah – Islamic Monotheism) and denied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination”

[al-Taghaabun 64:10]

“and whosoever disobeys Allaah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever”

[al-Jinn 72:23]

“Verily, the Mujrimoon (criminals, sinners, disbelievers) will be in the torment of Hell to abide therein forever.

(The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.

We wronged them not, but they were the Zaalimoon (polytheists, wrongdoers).

And they will cry: ‘O Malik (Keeper of Hell)! Let your Lord make an end of us.” He will say: “Verily, you shall abide forever.’

Indeed We have brought the truth (Muhammad with the Qur’aan) to you, but most of you have a hatred for the truth”

[al-Zukhruf 43:74]

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah. But those who believe, love Allaah more (than anything else). If only, those who do wrong could see, when they will see the torment, that all power belongs to Allaah and that Allaah is Severe in punishment.

When those who were followed disown (declare themselves innocent of) those who followed (them), and they see the torment, then all their relations will be cut off from them.

And those who followed will say: ‘If only we had one more chance to return (to the worldly life), we would disown (declare ourselves as innocent from) them as they have disowned (declared themselves as innocent from) us.’ Thus Allaah will show them their deeds as regrets for them. And they will never get out of the Fire”

[al-Baqarah 2:165-167]

“Verily, those who belie Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle (which is impossible). Thus do We recompense the Mujrimûn (criminals, polytheists, sinners).

Theirs will be a bed of Hell (Fire), and over them coverings (of Hell-fire). Thus do We recompense the Zaalimoon (polytheists and wrongdoers)”

[al-A’raaf 7:40-41]

“But those who disbelieve (in the Oneness of Allaah — Islamic Monotheism), for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever!

Therein they will cry: “Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do.” (Allaah will reply:) “Did We not give you lives long enough, so that whosoever would receive admonition could receive it? And the warner came to you. So taste you (the evil of your deeds). For the Zaalimoon (polytheists and wrongdoers) there is no helper”

[Faatir 35:36]

“Truly, Hell is a place of ambush —

A dwelling place for the Taaghoon (those who transgress the boundary limits set by Allaah, like polytheists, disbelievers in the Oneness of Allaah, hypocrites, sinners, criminals),

They will abide therein for ages.

Nothing cool shall they taste therein, nor any drink.

Except boiling water, and dirty wound discharges —

An exact recompense (according to their evil crimes).

For verily, they used not to look for a reckoning.

But they belied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, and that which Our Prophet brought) completely.

And all things We have recorded in a Book.

So taste you (the results of your evil actions). No increase shall We give you, except in torment”

[al-Naba’ 78:21-30]

And there are other verses which all indicate that the kuffaar will abide in Hell for eternity and will never come out, and it will never cease to exist. When taken all together this view is very strong and there is no room for misinterpretation .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


222. The ratio of people of Paradise to people of Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The ratio of people of Paradise to people of Hell

In Saheeh al-Bukhaari there are two ahaadeeth (nos. 6529 and 6530 according to the numbering of Fath al-Baari). In hadeeth no. 6529 it says that the number of “those who are to be sent to Hell is ninety nine from every hundred.” And in hadeeth no. 6530 it says that the number of “those who are to be sent to Hell is nine hundred and ninety nine from every thousand.” I hope that you could comment and explain this. May Allaah reward you with good.

Praise be to Allaah.

The first hadeeth was narrated by al-Bukhaari (6529) from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “The first one to be called on the Day of Resurrection will be Adam. He will be shown his progeny and it will be said, ‘This is your father Adam.’ He will say, ‘Here I am at Your service.’ He will say: ‘Bring forth those who are to be sent to Hell from among your progeny.’ He will say, ‘O Lord, how many should I bring forth?’ He will say, ‘Bring forth from every hundred ninety nine.’” They said: “O Messenger of Allaah, if ninety nine are taken from every hundred of us, what will be left of us?” He said, “My ummah, among the other nations, is like a white hair on a black bull.”

The second hadeeth was narrated by al-Bukhaari (3348) and Muslim (222) from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will say, ‘O Adam!’ and he will say, ‘Here I am at Your service, and all goodness is in Your hand.’ He will say, ‘Bring forth those who are to be sent to Hell.’ He will say, ‘Who are those who are to be sent to Hell?’ He will say, ‘From every thousand, nine hundred and ninety nine.’ At that point the young will turn grey, every pregnant female will abort, and the people will appear intoxicated although they are not. But the punishment of Allaah is severe.” They said, “O Messenger of Allaah, which of us will be that one?” He said, “Be of good cheer, for there will be one man from among you and one thousand from among Ya’jooj and Ma’jooj.” Then he said, “By the One in Whose hand is my soul, I hope that you will be one quarter of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “I hope that you will be one third of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “I hope that you will be half of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “Among the people you are like a black hair on the hide of a white bull, or like a white hair on the hide of a black bull.”

According to the first hadeeth, the number of those who will be saved on the Day of Resurrection is ten in a thousand. According to the second hadeeth it is one in a thousand.

The scholars have reconciled between these two ahaadeeth in several ways, such as the following:

1 – The numbers are not to be taken literally, so stating a particular number does not mean that there may not be more than that. What is meant by the two numbers mentioned in the two hadeeth is the small number of believers and the large number of kaafirs.

2 – The hadeeth of Abu Sa’eed al-Khudri may be understood as referring to all the progeny of Adam, so there will be one in every thousand (who goes to Paradise), and the hadeeth of Abu Hurayrah may be understood as referring to everyone except Ya’jooj and Ma’jooj, so that the number is ten in every thousand. This is supported by the fact that Ya’jooj and Ma’jooj are mentioned in the hadeeth of Abu Sa’eed but not in the hadeeth of Abu Hurayrah.

3 – It may be that the division will happen twice: once involving all the nations who came before this ummah, when the number will be one in every thousand, and again for this ummah only, when the number will be ten in every thousand.

4 – It may be that what is meant by “those who are to be sent to Hell” is the kaafirs and the sinners [from among the Muslims] who will enter it, so that from every thousand nine hundred and ninety nine kaafirs are sent, and from every hundred ninety-nine sinners are sent.

These answers were mentioned by al-Haafiz Ibn Hajar in Fath al-Baari, 11/390.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


223. Purification of the sinners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Purification of the sinners

I've heard that, after the judgement day the moslem, excluded the syahid and moslem who were guaranted by Allah to go to heaven, before they go to the heaven they would be cleaned. I mean, they would go to hell first then after they have been cleaned up they would go to heaven.Is it true?.

Praise be to Allaah.

Firstly:

Perhaps the questioner is referring to the verse in which Allaah says (interpretation of the meaning):

“There is not one of you but will pass over it (Hell); this is with your Lord, a Decree which must be accomplished.

Then We shall save those who use to fear Allaah and were dutiful to Him. And We shall leave the Zaalimoon (polytheists and wrongdoers) therein (humbled) to their knees (in Hell)”

[Maryam 19:71-72]

This is addressed to all of mankind, righteous and immoral, believers and kaafirs, stating that there is not any one among them who will not pass over Hell, a decree which Allaah has issued and of which He has warned His slaves. So it must inevitably come to pass, and there is no avoiding it.

The scholars differed as to the meaning of this passing over. Some said that it means that Hell will be brought close to all creatures, until it terrifies all of them, then Allaah will save those who fear Him.

Some said that it means that all will enter it, but it will be coolness and safety for the believers.

Some said that it means crossing the siraat which is a bridge over Hell. The people will cross it according to their deeds: some will cross it in the twinkling of an eye, some like the wind, some like swift horses; some will pass quickly, some will walk, some will crawl and some will be snatched and thrown into the Fire, all according to their level of fear of Allaah. Hence Allaah says “Then We shall save those who used to fear Allaah and were dutiful to Him” i.e., by doing what He commanded and avoiding what He forbade; “And We shall leave the Zaalimoon (polytheists and wrongdoers)” i.e., those who wronged themselves by disbelieving and committing sin, “therein (humbled) to their knees (in Hell)” – this is because of the wrongdoing and kufr, so they will deserve to abide therein forever and there will be no way out for them.

From Tafseer Ibn Sa’di, p. 811

Secondly:

It is essential for those who will be admitted to Paradise to be cleansed of all their sins before they enter it. The sinners’ cleansing of their sins may happen in this world or in the Hereafter. In this world, Allaah has given His slaves ways of cleansing themselves thereof, by following their sins and evil deeds with prayers for forgiveness, sincere repentance and good deeds that erase sin. We have already discussed this matter in the answer to question no. 13693.

With regard to the purification of the sinners in the Hereafter, this will be achieved in several ways:

1 – Prayers of the believers for the (deceased) believer, such as their offering the funeral prayer for him. It was narrated from ‘Aa’ishah and Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “There is no deceased person for whom a group of Muslims numbering one hundred offer the funeral prayer, all of them interceding for him, but their intercession for him will be accepted.” Narrated by Muslim, 947.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no Muslim man who dies and forty men who do not associate anything in worship with Allaah stand and pray for him, but Allaah will accept their intercession for him.” Narrated by Muslim, 948.

So it is known that this du’aa’ is one of the means of the deceased being forgiven.

2 – Acts of ongoing charity that the person did during his life will benefit him after his death.

3 – Good deeds done on behalf of the deceased, such as charity, Hajj, etc. These will benefit him, according to the texts of the saheeh Sunnah. It was proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies owing fasts, let his heir fast on his behalf.” And it was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man dies all his good deeds come to an end except three: ongoing charity, beneficial knowledge and a righteous child who will pray for him.” Narrated by Muslim, 1638.

4 – What happens in the grave of the trial, squeezing and terror. These are things that expiate for sins.

5 – The intercession of the Prophet (peace and blessings of Allaah be upon him) and others for sinners on the Day of Resurrection, as is narrated in mutawaatir reports in the ahaadeeth about intercession, such as the words of the Prophet (peace and blessings of Allaah be upon him) in the saheeh hadeeth, “My intercession will be for those among my ummah who committed major sins,” and “I was given the choice between admitting half of my ummah to Paradise and intercession, and I chose intercession because it is more general and greater. Do you think it will be only for the pious? No, it will be for the sinners who contaminated themselves with sins.” Narrated by Ibn Maajah 4311; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 3480.

6 – The terrors, difficulties and hardships of the Day of Resurrection.

7 – The mercy and forgiveness of Allaah bestowed with no action on the part of His slaves. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah created mercy on the day that He created it, and divided it into one hundred parts. He kept ninety-nine parts and sent one to all of His creation. If the kaafir knew of all that is with Allaah of mercy, he would never despair of Paradise, and if the believer knew of all that is with Allaah of punishment he would never feel safe from Hell.”

Narrated by al-Bukhaari, 6469.

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will draw the believer close and screen him and will say, ‘Do you admit such and such sin, do you admit such and such sin?’ and he will say, ‘Yes, O Lord.’ Then when he has admitted his sins and thinks that he is doomed, [Allaah] will say, ‘I concealed them for you in the world and I forgive you for them this Day.’ Then he will be given the book of his good deeds. But as for the kaafir and the hypocrite, “the witnesses will say, “These are the ones who lied against their Lord!” No doubt! the Curse of Allaah is on the Zaalimoon (polytheists, wrongdoers, oppressors)’ [Hood 11:18 – interpretation of the meaning]”

Narrated by al-Bukhaari, 2441.

8 – It is proven in al-Saheehayn that when the believers have crossed al-Siraat, they will be detained on a bridge between Paradise and Hell, where they will settle their scores with one another. Then when they have been cleansed and purified, they will be given permission to enter Paradise. It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the believers have been saved from the Fire, then they will be detained on the bridge between Paradise and Hell. There they will settle the scores between them for any wrongs that they did to one another in this world, and when they have been cleansed and purified, they will be given permission to enter Paradise. By the One in Whose hand is the soul of Muhammad, each of them will recognize his dwelling in Paradise better than he recognizes his dwelling in this world.” Narrated by al-Bukhaari, 6535.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

“When the believers have been saved from the Fire” means when they have been saved from falling into it after they have crossed al-siraat.

Al-Qurtubi said: These believers are the ones whom Allaah knows that settling scores will not use up all of their good deeds.

I (al-Haafiz) say: Perhaps the people of al-A’raaf are among them, according to the more correct opinion referred to above. Excluded from this are two groups of believers: those who will enter Paradise without being brought to account, and those who are doomed by their deeds.

“they will be detained on the bridge between Paradise and Hell” – al-siraat is a bridge placed across Hell, and Paradise lies beyond that. So the people will pass across it according to their deeds. Among them will be those who are saved, who are the ones whose good deeds outweigh their bad deeds, or they are equal, or Allaah has forgiven them. Some of them will fall into Hell, and they are the ones whose bad deeds outweigh their good deeds, except for those whom Allaah forgives. Those believers in Tawheed who fall will be punished for as long as Allaah wills, then they will be brought out by intercession and other means. The ones who are saved may have some scores which others need to settle with him, but they have good deeds that equal that or outweigh it, so some of their good deeds equivalent to those scores that need to be settled, and thus is will becomes free of responsibility.

“and when they are cleansed and purified” means cleansed and freed of all responsibilities. End quote.

If the Muslim who believed in Allaah alone but committed sins is not cleansed for some reason, then he will enter Hell so that he may be purified completely therein, but he will not abide therein forever, rather he will be brought forth by the intercession of those who intercede and by the mercy of the Most Merciful of those who show mercy.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to the sinners, such as those who kill unlawfully, those who disobey their parents, those who consume riba, and those who drink alcohol – if they die in those sins and they are Muslims, they and others like them will be subject to the will of Allaah, as Allaah says (interpretation of the meaning):

“but He forgives whom He pleases sins other than that”

[al-Nisa’ 4:116]

So if He wills He will forgive them because of the righteous deeds with which they died, which is their belief in Him alone (Tawheed) and their sincerity towards Allaah, and their being Muslims, or the intercession of those who intercede for them, as well as their Tawheed and sincerity.

Or He may punish them without forgiving them, so they are punished by being admitted to Hell and tormented therein, to a degree commensurate with their sins, then they will be brought forth, as is stated in mutawaatir ahaadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), which say that he will intercede for the sinners among his ummah, and that Allaah will give him a certain number of people a number of times, so he will intercede and bring forth a group by Allaah’s leave, then he will intercede again, and again and again, so he will (peace and blessings of Allaah be upon him) will intercede four times. And the angels and the believers will also intercede, as will al-afraat (the children who died before they reached the age of puberty). All of them will intercede and Allaah will bring forth whomever He wills from Hell through their intercession. Then there will be some of the sinners from among the believers in Tawheed and Islam left in Hell. Then the Lord will bring them forth by His grace and mercy, without intercession on anyone’s part, and there will be no one left in Hell except those whom the Qur’aan rules will abide therein forever, namely the kuffaar. From Majmoo’ Fataawa wa Maqaalaat Ibn Baaz, 9/380.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… until when Allaah has finished passing judgement amongst His slaves, and He wants to bring forth from Hell those whom He wants of those who used to testify that there is no god except Allaah, He will command the angels to bring them forth and they will know them by the traces of the mark of sujood. Allaah will forbid the Fire to consume the mark of sujood on the sons of Adam. So they will bring them forth and they will have been burned, then water that is called the water of life will be poured on them, and they will grow like seeds growing after a flood recedes.”

Narrated by al-Bukhaari, 6574; Muslim, 172.

It was narrated that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “As for the people of Hell who belong there, they will neither die nor live therein, but people who entered Hell because of their sins, they will die once, then when they have become like coals, permission will be given for intercession, so they will be brought forth group after group and scattered on the rivers of Paradise, then it will be said, ‘O people of Paradise be generous to them, then they will grow like seeds growing after a flood recedes.”

Narrated by Muslim, 185.

We ask Allaah to bestow His mercy upon us, and to forgive us. Praise be to Allaah the Lord of the Worlds.

And Allaah knows best.

References:

Fataawa Ibn Taymiyah, 7/498-501; Minhaaj al-Sunnah, 6/238; Fath al-Baari, 11/406; al-Bihaar al-Zaajirah, 242;

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


224. Will there be animals in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will there be animals in Paradise?

Will there be animals in Al-Jannat?.

Praise be to Allaah.

The animals that will be in Paradise according to the reports are of three types:

1 – Specific animals which it is said will themselves be in Paradise, such as the dog of the people of the Cave and the she-camel of Saalih (peace be upon him). There are no saheeh reports concerning them.

2 – Those which are mentioned in the Qur’aan and Sunnah, which Allaah has prepared for the believers in Paradise, whether they are mentioned in specific terms, such as the birds of which Allaah says (interpretation of the meaning):

“And with the flesh of fowls that they desire”

[al-Waaqi’ah 56:21]

or mentioned in general terms, as He says (interpretation of the meaning):

“And We shall provide them with fruit and meat such as they desire”

[al-Toor 52:22]

Another example is the bull which Allaah has prepared as food for the people of Paradise, as was narrated from Thawbaan the freed slave of the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “I was standing by the Messenger of Allaah (peace and blessings of Allaah be upon him) when one of the Jewish rabbis came and said, ‘Peace be upon you, O Muhammad,’ and I pushed him back so hard that he nearly fell over… He (the Jew) said: ‘What would be their food after this?’ He (the Prophet (peace and blessings of Allaah be upon him)) said: ‘A bull which was fed in the different quarters of Paradise would be

slaughtered for them’…” Narrated by Muslim, 315.

3 – Those animals which have been specifically mentioned in the saheeh Sunnah, which will be in Paradise. These include:

(a) It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Pray in the sheep pens and wipe their dust (raghaam), for they are among the animals of Paradise.”

Narrated by al-Bayhaqi, 2/449; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3789.

Raghaam means dust (as translated here). The word has also been narrated as ra’aam, which refers to the mucus that comes from the sheep’s nose. What is meant is to wipe the dust from it, or wipe away what comes from its nose, so as to look after it and take care of it. This was the view of al-Manaawi in Fayd al-Qadeer.

(b) It was narrated that Abu Mas’ood al-Ansaari said: A man brought a bridled she-camel and said, “This is for the sake of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You will have seven hundred she-camels in return on the Day of Resurrection, each of them bridled.” Narrated by Muslim, 1892.

Al-Nawawi said: What is meant by makhtoomah (bridled) is that it has a khitaam (bridle) on it, which is like a halter. And it was said that that it may be understood as meaning that he will have the reward of giving seven hundred she-camels, or it may be understood as it appears to be, and that he will have seven hundred she-camels in Paradise, each of them bridled, and he will be able to ride them wherever he wants, for pleasure, as was narrated concerning the horses and camels (nujab) of Paradise. This interpretation is more clear. And Allaah knows best.

Sharh al-Nawawi, 13/38.

The ahaadeeth about the camels and horses to which al-Nawawi referred are as follows

(a) It was narrated from Abu Ayyoob that the Prophet (peace and blessings of Allaah be upon him) said: “The people of Paradise will visit one another on white camels as if they are rubies, and there are no animals in Paradise apart from camels and birds.”

Narrated by al-Tabaraani in al-Kabeer, 4/179.

Al-Haythami said: This was narrated by al-Tabaraani. Its isnaad includes Jaabir ibn Nooh who is da’eef (weak). Majma’ al-Zawaa’id, 10/413. It was also classed as da’eef by al-Albaani in Da’eef al-Jaami’, 1833.

(b) It was narrated from Sulaymaan ibn Buraydah from his father that a man asked the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, will there be horses in Paradise?” He said, “If Allaah admits you to Paradise, you will not wish that you could be carried on a horse of red rubies which will fly wherever you want in Paradise, but that will happen.” And another man asked him, “O Messenger of Allaah, will there be camels in Paradise?” but he did not say something like he had said to his companion. He said, “If Allaah admits you to Paradise, you will have therein whatever your heart desires and will delight your eyes.”

Narrated by al-Tirmidhi, 2543. Classd as hasan by al-Albaani in Saheeh al-Targheeb, 3/522.

A similar report was also narrated by Abu Ayyoob from al-Tirmidhi, 2544; and also classed as saheeh by al-Albaani, 3/423.

And it was narrated in saheeh ahaadeeth that the souls of the martyrs are in the crops of birds in Paradise which fly wherever they want.

It should be noted that the birds, horses and camels in Paradise are not the same as those in this world; they resemble them in name only. What they are really like is known only to Allaah. But we know that they are extremely beautiful, because they are one of the delights that Allaah has prepared for His close friends in Paradise. This was indicated by the Prophet (peace and blessings of Allaah be upon him) in the hadeeth quoted above, in which it says that the horses of Paradise are of red rubies, and will fly with their rider wherever he wants.

We ask Allaah to bless us and admit us to Paradise by His mercy, for He is the Most Generous.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


225. Objection to the fact that a man will have hoor ‘iyn who will share her husband with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Objection to the fact that a man will have hoor ‘iyn who will share her husband with her

What happens in paradise, with a couple who have been married. I have heard that the wife will be with her husband, but that the husband will in addition to her, have 70 women (hoors) at his service.

This to me does not seem like a fair concept for the women, to share their husbands in this way.

Praise be to Allaah.

Firstly:

The believer must submit to the rulings and decrees of Allaah. Allaah says (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

If the believer is confused about anything in the rulings of Allaah, and he does not know what it means or what the reason behind it is, then he must say as those who are firmly grounded in knowledge say:

“We believe in it; the whole of it (clear and unclear Verses) are from our Lord”

[Aal ‘Imraan 3:7 – interpretation of the meaning]

It is not permissible for the believer to say that one of the rulings of Allaah is not fair; exalted be Allaah far above that. Allaah says (interpretation of the meaning):

“And your Lord is not at all unjust to (His) slaves”

[Fussilat 41:46]

There is no rule that is better than the rule of Allaah. Allaah says (interpretation of the meaning):

“Is not Allaah the Best of judges?”

[al-Teen 95:8]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith?”

[al-Maa’idah 5:50]

Secondly:

In this question there are two mistakes and a misunderstanding. The first mistake is where the questioner says that in Paradise a man will have seventy hoor ‘iyn. What is proven in the saheeh Sunnah is that the martyr (shaheed) will have seventy-two hoor ‘iyn. The least of the people of Paradise will have two wives, and some will have more than that.

It was narrated that al-Miqdaam ibn Ma’di Yakrib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyr has six blessings with Allaah: he will be forgiven from the first drop of blood shed; he will be shown his place in Paradise; he will be protected from the torment of the grave; he will be safe from the greater terror; a crown of dignity will be placed on his head, one ruby of which is better than this world and everything in it; he will be married to seventy-two wives from al-hoor al-‘iyn; and he will intercede for seventy of his relatives.”

Narrated by al-Tirmidhi, 1663; Ibn Maajah, 2799; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And more than that has been narrated. Abu Na’eem narrated in Sifat al-Jannah from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man will go to one hundred virgins in one day – i.e., in Paradise.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 367.

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The lowest of the people of Paradise in status will be a man whose face Allaah will turn away from the Fire towards Paradise, and make a shady tree appear before him. … Then he will enter his house and his two wives from among al-hoor al-‘iyn will enter after him. They will say: ‘Praise be to Allah Who has created you for us and us for you.’ And he will say: ‘No one has been given the like of that which I have been given.’” Narrated by Muslim, 188.

Al-Haafiz said:

The apparent meaning is that the least that will be given to each of them will be two wives.

Thirdly:

The second mistake is the questioner’s saying that al-hoor al-‘iyn will serve the man. This is not correct, rather the ones who will serve the people of Paradise will be boys of everlasting youth. Allaah says (interpretation of the meaning):

“And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls”

[al-Insaan 76:19]

Al-hoor al-‘iyn will be wives of the men in Paradise, in addition to their wives from among the people of this world. Allaah says (interpretation of the meaning):

“So (it will be). And We shall marry them to Hoor (fair females) with wide lovely eyes”

[al-Dukhaan 44:54]

“They will recline (with ease) on thrones arranged in ranks. And We shall marry them to Hoor (fair females) with wide lovely eyes”

[al-Toor 52:20]

Fourthly:

The misunderstanding is when the questioner says: “This to me does not seem like a fair concept for the women, to share their husbands in this way.”

Fairness or justice is to be found in the rulings of sharee’ah, not in what a person thinks who does not know sharee’ah and its rulings, let alone the reasons behind them.

The sister who is asking this question thinks that the jealousy in her heart, and what it leads to of depression and sorrow will remain with her in Paradise, but this is not correct, and this is why there is this misunderstanding in her question.

Allaah says (interpretation of the meaning):

“And We shall remove from their breasts any (mutual) hatred or sense of injury (which they had, if at all, in the life of this world); rivers flowing under them, and they will say: ‘All the praises and thanks be to Allaah, Who has guided us to this, and never could we have found guidance, were it not that Allaah had guided us! Indeed, the Messengers of our Lord did come with the truth.’ And it will be cried out to them: ‘This is the Paradise which you have inherited for what you used to do’”

[al-A’raaf 7:43]

There is nothing but joy and happiness in Paradise; there is no room for hatred and rancour in the hearts of the people of Paradise. Al-hoor al-‘iyn are something which Allaah has created to honour the people of Paradise and to increase their delight. Moreover a man will be given the strength of one hundred men for intercourse, so the large number will not have any effect on a woman, and her feelings towards her co-wives and her husband’s concubines will not be like her feelings in this world.

It was narrated that Zayd ibn Arqam said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “A man in Paradise will be given the strength of one hundred men in eating, drinking, desire and intercourse.” A Jewish man said: “The one who eats and drinks will need to relieve himself.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, “The way in which one of them will relieve himself will be by means of sweat which will come out through his pores, and thus the food in his stomach will be digested.”

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith?”

[al-Maa’idah 5:50 – interpretation of the meaning]

Narrated by Ahmad, 18827; classed as saheeh by Ibn Hibbaan, 16/443; and by Shaykh al-Albaani in Saheeh al-Jaami’, 1627.

It was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “The believer in Paradise will be given such-and-such strength for intercourse.” It was said, “O Messenger of Allaah, will he really be able to do that?” He said, “He will be given the strength of a hundred (men).”

Narrated by al-Tirmidhi, 2536; classed as saheeh by Ibn Hibbaan, 16/413; and by Shaykh al-Albaani in Saheeh al-Jaami’, 8106.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


226. Paradise and Hell exist and they will abide so long as Allaah wills them to abide

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Paradise and Hell exist and they will abide so long as Allaah wills them to abide

Do Paradise and Hell exist at present? Or have they not been created yet?

Praise be to Allaah.

The scholars of Ahl al-Sunnah wa’l-Jamaa’ah are agreed that Paradise and Hell are two created things that exist at present. None of them doubt that because of the volume of evidence from the Qur’aan and Sunnah which indicates that.

From the Qur’aan:

Allaah says (interpretation of the meanings):

“[Paradise] prepared for Al-Muttaqoon (the pious)”

[Aal ‘Imraan 3:133]

“Race with one another in hastening towards forgiveness from your Lord (Allaah), and Paradise the width whereof is as the width of the heaven and the earth, prepared for those who believe in Allaah and His Messengers”[al-Hadeed 57:21]

“And indeed he (Muhammad) saw him [Jibreel (Gabriel)] at a second descent (i.e. another time).

Near Sidrat-ul-Muntaha (a lote tree of the utmost boundary over the seventh heaven beyond which none can pass).

Near it is the Paradise of Abode”[al-Najm 53:13-15]

Allaah says concerning Hell (interpretation of the meaning):

“prepared for the disbelievers”[al-Baqarah 2:24]

The word prepared indicates that they exist at present.

From the Sunnah:

The Prophet (peace and blessings of Allaah be upon him) saw Sidrat al-Muntaha (a lote tree of the utmost boundary over the seventh heaven beyond which none can pass), by which he saw the Paradise of Abode, as it says in Saheeh al-Bukhaari (336) and Saheeh Muslim (237) who narrated the hadeeth of Anas (may Allaah be pleased with him) which tells the story of the Isra’ (Prophet’s Night Journey). At the end of this hadeeth it says: “Jibraa’eel took me until we reached Sidrat al-Muntaha, which was covered with colours, I do not know what they are. Then I entered Paradise and saw that its domes were pearls and its soil was musk.”

In al-Bukhaari (1290) and Muslim (5111) it is narrated from the hadeeth of ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you dies, he is shown his place morning and evening. If he is one of the people of Paradise, then he is one of the people of Paradise, and if he is one of the people of Hell, then he is one of the people of Hell, and he is told, ‘This is your abode until Allaah raises you on the Day of Resurrection.”

According to the lengthy hadeeth of al-Baraa’ ibn ‘Aazib, “A voice will call out from heaven, ‘My slave spoke the truth, so provide him with furnishings from Paradise and open for him a door to Paradise so that its fragrant breeze may reach him.’” This is a saheeh hadeeth which was classed as such by Ibn al-Qayyim in Tahdheeb al-Sunan (4/337) and by al-Albaani in Ahkaam al-Janaa’iz (59).

In Saheeh al-Bukhaari (993) and Saheeh Muslim (1512), it is narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: “The sun was eclipsed at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him)… and he said: ‘I saw Paradise and I reached out for a bunch of its fruits. If I had managed to take it you would have eaten from it for as long as the earth remains. And I saw Hell, and I have never seen anything more terrifying than it…”

In Saheeh Muslim (646) it is narrated from the hadeeth of Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “By the One is Whose hand is my soul, if you had seen what I have seen, you would laugh little and weep much.” They said, “What have you seen, O Messenger of Allaah?” He said, “I have seen Paradise and Hell.”

In Sunan al-Tirmidhi (2483) and elsewhere it is narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah created Paradise and Hell, he sent Jibreel to Paradise and said, ‘Look at it and at what I have prepared for its people therein.’ So he went and looked at it and at what Allaah had prepared for its people therein. Then he went back to Him and said, ‘By Your Glory, no one will hear of it but he will enter it.’ Then He commanded that it should be surrounded with difficult things. Then He said, ‘Go back and look at what I have prepared for its people therein.’ He went back and saw that it was surrounded with difficult things. He came back and said, ‘By Your Glory, I am afraid that no one will enter it.’ Allaah said, ‘Go and look at Hell and see what I have prepared for its people therein.’ [He saw it] with parts of it consuming other parts. He came back and said, ‘By Your Glory, no one who hears of it will enter it.’ So Allaah commanded that it should be surrounded with desires. Then he said, ‘Go back to it.’ So he went back, then he said, ‘By Your Glory, I am afraid that no one will be saved from it and that all will enter it.’” Al-Tirmidhi said: this is a saheeh hasan hadeeth. Al-Haafiz said in al-Fath (6/320): its isnaad is qawiy (strong).

And there are very many ahaadeeth on this topic. In his Saheeh, al-Bukhaari wrote a chapter entitled Baab ma jaa’a fi Sifat al-Jannah wa annaha makhlooqah (Chapter on what was narrated concerning the description of Paradise and the fact that it has already been created), in which he listed ahaadeeth, such as the one quoted above, which say that Allaah shows the dead person his place in Paradise or Hell after he has been placed in his grave.

All that remains for a person to do is to strive his utmost in worshipping his Lord and refraining from disobeying Him, in the hope that He may attain the victory of being admitted to Paradise and being saved from the painful torment. And Allaah knows best.

See Sharh al-‘Aqeedah al-Tahhaawiyyah by Imam Ibn Abi’l-‘Izz al-Hanafi, 1/475; al-Jannah wa’l-Naar by Shaykh ‘Umar al-Ashqar, 13-18. [Translator’s note: the latter book is available in English under the title Paradise and Hell].

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


227. Are there airports and airplanes in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Are there airports and airplanes in Paradise?

This might sound very childish but I would like to know if someone likes something on earth very much , like an airplane for example , can he get one in heaven ? can he get an airport as well ?.

Praise be to Allaah.

This question is not childish, rather it is prescribed for the intelligent person to ask questions, seek benefits and look for that which will increase his longing for Paradise and make him strive harder to reach it. Some of the Companions of the Prophet (peace and blessings of Allaah be upon him) asked him similar questions to this.

It was narrated from Sulaymaan ibn Buraydah from his father that a man asked the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, are there horses in Paradise?” He said, “If Allaah admits you to Paradise, any time you wish to be carried on a horse of red rubies that will fly with you wherever you want in Paradise, you will do that.” Another man asked him, “O Messenger of Allaah, will there be camels in Paradise?” and he did not say to him something like he said to his companion. He said, “If Allaah admits you to Paradise, you will have there whatever your heart desires.”

Narrated by al-Tirmidhi, 2543; this hadeeth was classed as hasan by Shaykh al-Albaani in Saheeh al-Targheeb, 3/522.

With regard to the specific topic of your question, about a person who loves flying and airplanes, there are many saheeh ahaadeeth which speak of a similar joy.

It was proven that the souls of the martyrs are in the crops of birds in Paradise, flying wherever they wish. Narrated by Muslim, 2410.

It was proven that Ja’far ibn Abi Taalib (may Allaah be pleased with him) flies in Paradise with two wings, as an honour from Allaah and to replace his arms which were cut off in the battle of Mu’tah.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I saw Ja’far flying in Paradise with the angels.”

Narrated by al-Tirmidhi, 3763; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3465.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that he used to say salaam to Ibn Ja’far and say, “Peace be upon you, O son of the one with two wings.” Narrated by al-Bukhaari, 3506.

It seems that for a person to fly by himself is more exciting for most people than flying by means of something else. There are many verses and ahaadeeth which say that people in Paradise will have whatever their hearts desire and more.

As it says in the verse (interpretation of the meaning):

“Trays of gold and cups will be passed round them; (there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever”

[al-Zukhruf 43:71]

Al-Sa’di said in his commentary on this verse:

“… all that inner-selves could desire…” – this phrase is comprehensive and includes every kind of blessing, joy, delight and pleasure, in the most perfect and best sense.

And Allaah says (interpretation of the meaning):

“‘Adn (Eden) Paradise (Gardens of Eternity) which they will enter, under which rivers flow, they will have therein all that they wish. Thus Allaah rewards the Muttaqoon (the pious)”

[al-Nahl 16:31]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah says: ‘I have prepared for My righteous slaves that which no eye has seen, no ear has heard and it has never crossed the mind of man.’ Recite if you wish: ‘No person knows what is kept hidden for them of joy as a reward for what they used to do’ [al-Sajdah 32:17 – interpretation of the meaning].”

Narrated by al-Bukhaari, 3072; Muslim, 2824

A person should be certain of the absolute perfection of Paradise and of its people’s happiness.

With regard to being certain that there will be airplanes and airports and other things for which no proof is narrated in the texts, this is the matter of knowledge of the Unseen, which needs evidence.

We say as the Messenger (peace and blessings of Allaah be upon him) said: “If Allaah admits you to Paradise you will have therein whatever your heart desires and whatever will delight you.”

We ask Allaah to help us and you to do that which will lead us to everlasting delight in Paradise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


228. Will men in Paradise have intercourse with al-hoor aliyn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will men in Paradise have intercourse with al-hoor aliyn?

I'm wondering will the men from amongst the human race that enters paradise, will they have sexual intercourse with the "HOURIS" women in the paradise .

Praise be to Allaah.

Allaah has prepared for His believing slaves in Paradise that which no eye has seen, no ear has heard and has never even crossed the minds of men, such that even the person who has the least blessings in Paradise will think that he is the most blessed among them. Abu Sa’eed al-Khudri (may Allaah be pleased with him) said that the Prophet (peace and blessings of Allaah be upon him) said: “The lowest of people in status in Paradise will be a man whose face Allaah turns away from the Fire towards Paradise, and shows him a tree giving shade. He will say, ‘O Lord, bring me closer to that tree so that I may be in its shade… Then he will enter his house [in Paradise] and his two wives from among al-hoor al-‘iyn will come in and will say to him, ‘Praise be to Allaah who brought you to life for us and brought us to life for you.’ Then he will say, ‘No one has been given what I have been given.’” (Narrated by Muslim, no. 275)

Among the blessings that Allaah has prepared for His slaves are al-hoor al-‘iyn. Allaah says (interpretation of the meaning):

“So (it will be). And We shall marry them to Hoor (fair females) with wide lovely eyes”

[al-Dhukhaan 44:54]

“They will recline (with ease) on thrones arranged in ranks. And We shall marry them to Hoor (fair females) with wide lovely eyes

[al-Toor 52:20]

Al-hoor al-‘iyn are extremely beautiful, such that the marrow of their shins will be visible from beneath their garments. Every man who enters Paradise will have two wives from among al-hoor al-‘iyn. Allaah says, describing them (interpretation of the meaning):

“Therein (Gardens) will be Khayraatun-Hisaan [fair (wives) good and beautiful];

Then which of the Blessings of your Lord will you both (jinn and men) deny?

Hoor (beautiful, fair females) guarded in pavilions;

Then which of the Blessings of your Lord will you both (jinn and men) deny?

With whom no man or jinni has had Tamth [opening their hymens with sexual intercourse] before them.

Then which of the Blessings of your Lord will you both (jinn and men) deny?

Reclining on green cushions and rich beautiful mattresses.”

[al-Rahmaan 55:70-76]

“And (there will be) Hoor (fair females) with wide lovely eyes (as wives for Al-Muttaqoon – the pious).

Like unto preserved pearls”

[al-Waaqi’ah 56:22-23]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The first group will enter Paradise looking like the moon on the night when it is full, and those who follow them will be like the brightest shining star in the sky. Their hearts will be as one, and there will be no hatred or jealousy among them. Each man will have two wives from among al-hoor al-‘iyn, the marrow of whose calves can be seen from beneath the bone and flesh.” (Narrated by al-Bukhaari, no. 3014)

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Going out and coming back for the sake of Allaah is better than this world and all that is in it. And a spot the size of the bow of one of you in Paradise – or a spot the size of his whip – is better than this world and all that is in it. If a woman from among the people of Paradise were to look at the people of this earth, she would light up all that is in between them and fill it with fragrance. The veil on her head is better than this world and all that is in it.’” (Narrated by al-Bukhaari, no. 2587)

A man will have intercourse in Paradise with his wives from among al-hoor al-‘iyn and his wives from among the people of this world, if they enter Paradise with him. A man will be given the strength of a hundred men to eat, drink, feel desire and have sexual intercourse. It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The believer in Paradise will be given such and such strength for sexual intercourse.” He was asked, “O Messenger of Allaah, will he really be able to do that?” He said, “He will be given the strength of one hundred (men).” (Narrated by al-Tirmidhi, no. 2459. He said, (it is) saheeh ghareeb).

It was narrated from Zayd ibn Arqam that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man among the people of Paradise will be given the strength of a hundred men for eating, drinking, desire and sexual intercourse. A man among the Jews said, ‘The one who eats or drinks needs to excrete!’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: ‘The excretion of any one of them will be in the form of sweat which comes out through his skin, then his stomach will reduce in size again.’” (Narrated by Ahmad, no. 18509; al-Daarimi, no. 2704)

The mufassireen said concerning the phrase “busy in joyful things” (Yaa-Seen 36:55 – interpretation of the meaning):

‘Abd-Allaah ibn Mas’ood and Ibn ‘Abbaas (mayAllaah be pleased with them both), and Sa’eed ibn al-Musayyib, ‘Ikrimah, al-Hasan, Qutaadah, al-A’mash, Sulaymaan al-Taymi and al-Oozaa’i said concerning the aayaah (interpretation of the meaning),

“Verily, the dwellers of Paradise, that Day, will be busy in joyful things” [Yaa-Seen 36:55]

they said, (it means) they will be busy deflowering virgins. Ibn ‘Abbaas (may Allaah be pleased with him) said, according to a report narrated from him, that “busy in joyful things” means listening to stringed instruments. Abu Haatim said: he misheard the phrase iftidaad al-abkaar (deflowering virgins) and thought it was samaa’ al-awtaar (listening to stringed instruments). In fact the correct phrase is iftidaad al-abkaar (deflowering virgins). (Ibn Katheer, 3/564)

With regard to children, the scholars differed as to whether children would be born as a result of this intercourse or not. Some said that there would be children if the man wants them, but the pregnancy and birth would take just one hour. Abu Sa’eed al-Khudri (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “If the believer wants a child in Paradise, the pregnancy and delivery will take only an hour, then the child will be the age that the man wants.” (Narrated by al-Tirmidhi, no. 2487; al-Daarimi, no. 2712; Ahmad, no. 11339; Ibn Maajah, no. 4329). And Allaah knows best.

We ask Allaah to admit us to Paradise and to keep us far away from the Fire. May He bless us with the highest Firdaws, for He is the One Who is Able to do that. Praise be to Allaah the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


229. Ruling on cursing specific people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Ruling on cursing specific people

What is the ruling on cursing (and not just insulting) the Jews and Christians or other groups, whether living or dead? May Allaah reward you with good.

Praise be to Allaah.

The author of Lisaan al-‘Arab [a famous Arabic-language dictionary – Translator] said: La’n (curse) means being cast out far from goodness, and it was said that it means being cast away far from Allaah, and from people.

Cursing happens in two ways:

Cursing the kuffaar and sin in general terms, such as saying “May Allaah curse the Jews and Christians,” or “May Allaah curse the kaafirs, evildoers and wrongdoers,” or “May Allaah curse the wine-drinker and thief.” This kind of curse is permissible and there is nothing wrong with it. Ibn Muflih said in al-Adaab al-Shar’iyyah, 1/203: “It is permissible to curse the kuffaar in general.”

The second is where the curse is applied to a specific person, whether he is a kaafir or an evildoer, such as saying, “May Allaah curse So and so,” mentioning him by name. This may fall into one of two categories:

1 – Where there is a text which states that he is cursed, such as Iblees, or where there is a text which states that he died as a kaafir, such as Pharaoh, Abu Lahab and Abu Jahl. Cursing such persons is permitted.

Ibn Muflih said in al-Adaab al-Shar’iyyah, 1/214: “It is permissible to curse those concerning whom there is a text stating that they are cursed, but there is no sin involved if one does not do this.”

2 – Cursing a particular kaafir or evildoer concerning whom there is no text stating that they are cursed – such as wine-drinkers, those who offer sacrifices to anything other than Allaah, the one who curses his parents, those who introduce innovations in religion, and so on.

“The scholars differed as to whether it is permissible to curse these people, and there are three points of view:

(i) That it is not permissible under any circumstances

(ii) That it is permissible in the case of a kaafir but not of a (Muslim) evildoer

(iii) That it is permissible in all cases.”

Al-Adaab al_Shar’iyyah by Ibn Muflih, 1/303

Those who say that it is not permissible quoted a number of texts as evidence, including the following:

1 – The report narrated by al-Bukhaari (4070) from ‘Abd-Allaah ibn ‘Umar, that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him), when he raised his head from rukoo’ in the final rak’ah of Fajr prayer and said: “O Allaah, curse So and so, and So and so, and So and so,” after he had said, “Sami’a Allaahu li man hamdih, Rabbana wa laka’l-hamd.” Then Allaah revealed the words (interpretation of the meaning):

“Not for you (O Muhammad, but for Allaah) is the decision; whether He turns in mercy to (pardons) them or punishes them; verily, they are the Zaalimoon (polytheists, disobedients and wrongdoers)”

[Aal ‘Imraan 3:128]

2 – The report narrated by al-Bukhaari (6780) from ‘Umar, that there was a man at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) whose name was ‘Abd-Allaah, but his nickname was Himaar (donkey), and he used to make the Messenger of Allaah (peace and blessings of Allaah be upon him) laugh. The Prophet (peace and blessings of Allaah be upon him) had had him flogged for drinking, then he was brought one day and he commanded that he be flogged, and a man who was there said, “O Allaah, curse him, how often he is brought [for this reason]!” But the Prophet (peace and blessings of Allaah be upon him) said: “Do not curse him, for by Allaah what I a know about him is that he loves Allaah and His Messenger.”

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 6/511.

It is permissible to curse all those whom Allaah and His Messenger have cursed, but as for cursing specific people, if it is known that the person died in kufr, then it is permissible to curse him. But with regard to a specific [Muslim] evildoer, we should not curse him, because the Prophet (peace and blessings of Allaah be upon him) forbade cursing ‘Abd-Allaah ibn Himaar who used to drink wine, even though he had cursed the wine-drinkers in general; however cursing a specific person if he is an evildoer or promoter of bid’ah is a point of dispute among the scholars.

And Shaykh Ibn ‘Uthaymeen said in al-Qawl al-Mufeed, 1/226.

The difference between cursing a specific person and cursing those who commit sin in general is that the former (cursing a specific person) is not allowed, and the latter (cursing the people who commit sin in general) is allowed. So if you see an innovator, you do not say, ‘May Allaah curse you,’ rather say, ‘May the curse of Allaah be upon those who introduce innovations,’ in general terms. The evidence for that is the fact that when the Prophet (peace and blessings of Allaah be upon him) cursed some people among the mushrikeen and followers of jaahiliyyah and said: “O Allaah, curse So and so, and So and so, and So and so,” he was told not to do that when Allaah said (interpretation of the meaning):

“Not for you (O Muhammad, but for Allaah) is the decision; whether He turns in mercy to (pardons) them or punishes them; verily, they are the Zaalimoon (polytheists, disobedients and wrongdoers)”

[Aal ‘Imraan 3:128]

This was narrated by al-Bukhaari.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


230. The people of Paradise will abide therein for ever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The people of Paradise will abide therein for ever

When the people of Paradise enter Paradise, for how long will they remain there? Will there come a time when they will leave Paradise?.

Praise be to Allaah.

When the people of Paradise enter Paradise, they will abide therein forever and never leave it. Similarly the people of Hell will abide therein forever and never leave it.

It says in Fataawa al-Lajnah al-Daa’imah:

With regard to Paradise, it is the abode of reward on the Day of Resurrection for those who believed and did righteous deeds. In it there are whatever delights people could desire. In it there is what no eye has seen, no ear has heard, nor has it ever entered the mind of man. Those who enter it will enjoy real pleasures in both a physical and a spiritual sense, and they will live there forever. It will never cease to exist and they will never leave, and their joy will never come to an end, and they will have nothing to disturb their joy. This is according to the definitive texts and the consensus of the scholars and believers. Allaah says (interpretation of the meaning):

“The description of the Paradise which the Muttaqoon (the pious) have been promised: Underneath it rivers flow, its provision is eternal and so is its shade; this is the end (final destination) of the Muttaqoon (the pious), and the end (final destination) of the disbelievers is Fire

[al-Ra’d 13:35]

“Truly, the Muttaqoon (the pious) will be amidst Gardens and water-springs (Paradise).

(It will be said to them): ‘Enter therein (Paradise), in peace and security.’

And We shall remove from their breasts any deep feeling of bitterness (that they may have). (So they will be like) brothers facing each other on thrones.

No sense of fatigue shall touch them, nor shall they (ever) be asked to leave it”

[al-Hijr 15:45-47]

“This is a Reminder. And verily, for the Muttaqoon (the pious) is a good final return (Paradise), —

‘Adn (Eden) Paradise (everlasting Gardens), whose doors will be opened for them.

Therein they will recline; therein they will call for fruits in abundance and drinks;

And beside them will be Qaasiraat-at-Tarf [chaste females (wives) restraining their glances (desiring none except their husbands)], (and) of equal ages.

This it is what you (Al-Muttaqoon — the pious) are promised for the Day of Reckoning!

(It will be said to them)! Verily, this is Our provision which will never finish”

[Saad 38:49-54]

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious).

(It will be said to the true believers of Islamic Monotheism): My worshippers! No fear shall be on you this Day, nor shall you grieve,

(You) who believed in Our Ayaat (proofs, verses, lessons, signs, revelations, etc.) and were Muslims (i.e. who submit totally to Allaah’s Will, and believe in the Oneness of Allaah — Islamic Monotheism).

Enter Paradise, you and your wives, in happiness.

Trays of gold and cups will be passed round them; (there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever.

This is the Paradise which you have been made to inherit because of your deeds which you used to do (in the life of the world).

Therein for you will be fruits in plenty, of which you will eat (as you desire)”

[al-Zukhruf 43:67-73]

And it is proven in the Sunnah that the Prophet (peace and blessings of Allaah be upon him) said: “A caller will call out – i.e., to the people of Paradise – ‘You will be healthy and never fall sick; you will live and never die; you will stay young and never grow old; you will feel joy and never feel sorrow.’” Narrated by Muslim.

It was also proven that the Prophet (peace and blessings of Allaah be upon him) said: “Death will be brought, in the form of a black and white ram, on the Day of Resurrection. Then the command will be given to slaughter it, then it will be said: ‘O people of Paradise, it is eternal and there is no death! O people of Hell, it is eternal and there is no death!’” Narrated by Muslim in his Saheeh.

Allaah has confirmed that both Paradise and Hell are eternal and will last forever, and that the believers will abide in Paradise forever and the disbelievers will abide in Hell forever, in many verses of the Qur’aan. And the proven Sunnah from the Prophet (peace and blessings of Allaah be upon him) provides many details which leave no room for any doubt that this is true, and there is no room for misinterpretation of the clear texts. Whoever doubts this fact or misinterprets the clear texts is following his own whims and desires and displacing words from their right places [cf. al-Nisa’ 4:46], so he is one of the kaafirs.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


231. Names of Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Names of Hell

I am looking for the different name of the Hell-fire. I have found these: Blazing Fire (35:6), Flaming Fire (33:64), Crushing Fire (104:4,5), and Burning Flame (83:16). Are these correct and could you give me a few more?

Praise be to Allaah.

“The Fire of Hell has many names, which reflect its characteristics. It is called Jaheem, Jahannam, Lazaa, al-Sa’eer, Saqar, al-Hatamah and al-Haawiyah, according to its various characteristics. That which is named is one and the same. The believer is obliged to believe in and affirm all the names that have been proven in the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him).”

Majmoo’ Fataawa wa Rasaa’il al-‘Uthaymeen by al-Salmaan, 2/58.

It is called al-Jaheem (fire) because of its blazing fire.

It is called Jahannam (Hell) because of the depth of its pit – according to al-Qaamoos.

It is called Lazaa (blazing fire) because of its flames.

It is called al-Sa’eer (blazing flame) because it is kindled and ignited (this word is derived from the root sa’ara meaning to kindle).

It is called Saqar (Hell) because of the intensity of its heat.

It is called al-Hatamah (broken pieces, debris) because it breaks and crushes everything that is thrown into it.

It is called al-Haawiyah (chasm, abyss) because the one who is thrown into it is thrown from top to bottom… and so on.

Some of the scholars, mufassireen (Qur’aan commentators) and others mentioned other names besides these.

Some of them said that these names are the names for the various levels and degrees of Hell, and some of them divided people into various categories on the basis of these levels. But it is not correct to divide people in Hell into categories on this basis, even though the division of people into categories on the basis of their actions is something that is proven from the texts – just as it is not correct to name the various levels of Hell in the manner in which they mentioned. The correct view is that each of these names which they mentioned is a name for the whole of Hell, not for a part of it in exclusion of another part.

Al-Yawm al-Aakhir (the Last Day) – al-Jannah wa’l-Naar (Paradise and Hell) by Dr. ‘Umar al-Ashqar, 26.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


232. The meaning of the verse, “They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills” [Hood 11:107]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The meaning of the verse, “They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills” [Hood 11:107]

I would like an explanation of the meaning of this passage, and the most correct interpretation of it. Allaah says (interpretation of the meaning):

“As for those who are wretched, they will be in the Fire, sighing in a high and low tone.

They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills. Verily, your Lord is the Doer of whatsoever He intends (or wills).

And those who are blessed, they will be in Paradise, abiding therein for all the time that the heavens and the earth endure, except as your Lord wills: a gift without an end.”

[Hood 11:106-108] May it be understood from this that whoever enters Paradise may be expelled from it if Allaah wills? Have these verses been abrogated by anything in the Qur’aan, since they appear in a Makkan soorah?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

These verses have not been abrogated, rather they are clear. The scholars differed as to the meaning of the phrase “except as your Lord wills”, but they are agreed that the delight of the people of Paradise will be everlasting and eternal; it will never cease or come to an end, and they will never be expelled from it. Hence after that Allaah says, “a gift without an end”, to refute what some people may imagine, that some may be expelled from Paradise. For they will abide therein forever and this gift is without an end, i.e., it will never cease. In other verses this meaning is explained further. Allaah says (interpretation of the meaning):

“Truly, the Muttaqoon (the pious) will be amidst Gardens and water-springs (Paradise).

(It will be said to them): ‘Enter therein (Paradise), in peace and security’”

[al-Hijr 15:46]

Allaah states that they will be secure – safe from death, safe from expulsion, safe from sickness, grief and all kinds of hardship. Then Allaah says (interpretation of the meaning):

“And We shall remove from their hearts any deep feeling of bitterness (that they may have). (So they will be like) brothers facing each other on thrones.

No sense of fatigue shall touch them, nor shall they (ever) be asked to leave it”

[al-Hijr 15:47-48]

So Allaah states that they will abide therein forever and will never be expelled from it.

And Allaah says (interpretation of the meaning):

“Verily, the Muttaqoon (the pious), will be in place of Security (Paradise)

Among Gardens and Springs,

Dressed in fine silk and (also) in thick silk, facing each other,

So (it will be). And We shall marry them to Hoor (fair females) with wide lovely eyes.

They will call therein for every kind of fruit in peace and security;

They will never taste death therein except the first death (of this world), and He will save them from the torment of the blazing Fire,

As a bounty from your Lord! That will be the supreme success!”

[al-Dukhaan 44:51-57]

So Allaah tells us that the people of Paradise will be in a place of security where they will never be exposed to fear and where the blessing will never be taken away from them. They will also be safe, and they will not face the danger of death, sickness, expulsion, grief or any other hardship, and they will never die. What this means is that the people of Paradise will abide therein forever, for eternity.

Some of the scholars said that the phrase “except as your Lord wills” refers to the extent of their stay in the grave, for the believer will be in one of its gardens and delights. But that is not Paradise itself, rather it is a part of Paradise, for a door will be opened from Paradise for the believer in his grave, and some of its fragrance, goodness and blessings will reach him. Then after that he will be transferred to Paradise which is high above the heavens.

Some of the scholars said that what is meant by the words “except as your Lord wills” is the length of their standing in the place of resurrection, for the Reckoning and the reward or punishment, after they have been brought forth from their graves; then after that they will go to Paradise. And some of the scholars said that the meaning includes both things, the time that they spend in their graves and the time that they spend in the place of standing (on the Day of Judgement), and their passage across the Siraat. During all of these times they are not in Paradise, but they will move from these places to Paradise.

The phrase “except as your Lord wills” means, except for the time spent in the grave, and except for the time when they stand on the Day of Judgement, and except for the time spent crossing al-Siraat, because at those times they will not be in Paradise, but they will be moving towards it. Hence we know that the matter is clear and there is nothing unclear or doubtful in it, praise be to Allaah.

The people of Paradise will be blessed therein and will abide therein forever. There will be no death, no sickness, no expulsion, no hardship, no grief, no menstruation, no nifaas (post-partum bleeding), no kind of hurt forever, rather they will be in everlasting delight and goodness.

Similarly, the people of Hell will abide in it forever; they will not exit it and it will not be destroyed. Rather it will abide and they will abide therein. It was said that the phrase “except as your Lord wills” refers to the time they will spend in their graves, or the time they will spend standing on the Day of Resurrection, as mentioned above concerning the people of Paradise. After that they will be driven to Hell, where they will abide for eternity. We ask Allaah to keep us safe from that. Allaah says in Soorat al-Baqarah (interpretation of the meaning):

“Thus Allaah will show them their deeds as regrets for them. And they will never get out of the Fire”

[al-Baqarah 2:167]

And Allaah says concerning the kaafirs in Soorat al-Maa'idah (interpretation of the meaning):

“They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment”

[al-Maa’idah 5:37]

Some of the salaf said that the Fire would come to an end after thousands of years and many ages have passed, and that they would die or be brought forth from it. But this view does not count for anything according to the majority of Ahl al-Sunnah wa’l-Jamaa’ah, rather it is false and is refuted by a great deal of evidence from the Qur’aan and Sunnah, as stated above. The view of Ahl al-Sunnah wa'l-Jamaa'ah is that Hell will abide for eternity and that its people will never come forth from it, and that it will never be destroyed, rather it will remain forever, according to the apparent meaning of the Qur’aan and of the Sunnah as proven from the Prophet (peace and blessings of Allaah be upon him). The evidence for that, apart from what has been mentioned above, is that Allaah says concerning the Fire (interpretation of the meaning):

“whenever it abates, We shall increase for them the fierceness of the Fire”

[al-Isra’ 17:97]

And Allaah says in Soorat al-Naba’, addressing the people of Hell (interpretation of the meaning):

“So taste you (the results of your evil actions). No increase shall We give you, except in torment”

[al-Naba’ 78:30]

We ask Allaah to keep us safe and sound from that and becoming among its people.

See Majmoo’ Fataawa al-Maqaalaat al-Shaykh Ibn Baaz, vol. 4, p. 361

Other verses which clearly indicate that the people of Hell will abide therein forever include the following (interpretation of the meanings):

1 – “Verily, those who disbelieve and did wrong; Allaah will not forgive them, nor will He guide them to any way — (Tafsir Al-Qurtubî).

Except the way of Hell, to dwell therein forever; and this is ever easy for Allaah”

[al-Nisa’ 4:168-169]

2 – “(Mine is) but conveyance (of the truth) from Allaah and His Messages (of Islamic Monotheism), and whosoever disobeys Allaah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever”

[al-Jinn 72:23]

3 – “Verily, Allaah has cursed the disbelievers, and has prepared for them a flaming Fire (Hell).

Wherein they will abide for ever, and they will find neither a Wali (a protector) nor a helper”

[Al-Ahzaab 33:64-65]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


233. Hell will never cease to exist and neither will its people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Hell will never cease to exist and neither will its people

Allaah threatens the kaafirs and atheists with Hell, “they will abide therein for ages” [al-Naba’ 78:23]. Will their torment in the Fire continue forever, and if so, doesn’t that contradict Allaah’s justice and mercy? Or will their punishment last for ages the length of which is known to Allaah, and if so, what will their fate be after that, is there any reference to that in the Qur’aan or Sunnah?

Praise be to Allaah.

What Ahl al-Sunnah wa’l-Jamaa’ah believe is that Hell will never cease to exist or be extinguished, and no one will be brought forth from it except the sinners among the people of Tawheed. As for the kuffaar and atheists, they will abide therein forever.

Imaam Ibn Hazm said in his book Maraatib al-Ijmaa’: “Hell is real; it is an abode of torment that will never cease to exist, and its people will never cease to exist, they will remain there without end.”

And he said in his book al-Fasl fi’l-Milal wa’l-Ahwa’ wa’l-Nihal: “All the sects of the ummah are agreed that Paradise and its delights will never cease to exist, and that Hell and its torments will never cease to exist, except for al-Jahm ibn Safwaan, Abu’l-Hudhayl al-‘Allaaf and some of the Raafidis. As for Jahm, he said that Paradise and Hell will cease to exist, as will their people. Abu’l-Hudhayl said that Paradise and Hell will not cease to exist, and neither will their people, but their movements will cease and they will remain immobile, never moving, and their people will be alive, being blessed or tormented. And that group of Raafidis said that the people of Paradise will come out of Paradise, and the people of Hell will come out of Hell, to wherever Allaah wants to take them.”

(al-Fasl 4/154, Dar al-Jeel edition)

Al-Tahhaawi said in his ‘Aqeedah: “Paradise and Hell are two created entities that will never cease to exist or come to an end.”

There is a great deal of evidence in the Qur’aan and Sunnah to confirm this belief. For example, Allaah says (interpretation of the meanings):

“They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment”

[al-Maa'idah 5:37]

“(The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein”

[al-Zukhruf 43:75]

“Their reward with their Lord is ‘Adn (Eden) Paradise (Gardens of Eternity), underneath which rivers flow. They will abide therein forever”

[al-Bayyinah 98:8]

“No sense of fatigue shall touch them, nor shall they (ever) be asked to leave it [Paradise]”

[al-Hijr 15:48]

“And they will never get out of the Fire”

[al-Baqarah 2:167]

“and they will not enter Paradise until the camel goes through the eye of the needle”

[al-A’raaf 7:40]

“Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever!”

[Faatir 35:36]

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Death will come on the Day of Resurrection like a black and white ram, and it will stand between Paradise and Hell. It will be said, ‘O people of Paradise, do you recognize this?’ They will crane their necks and look, and will say, ‘Yes, it is death.’

It will be said, ‘O people of Hell, do you recognize this?’ They will crane their necks and look, and will say, ‘Yes, it is death.’ Then the command will be issued and it will be slaughtered. Then it will be said, ‘O People of Paradise, it is eternal and there is no death. O people of Hell, it is eternal and there is no death.’” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited the verse (interpretation of the meaning):

“And warn them (O Muhammad) of the Day of grief and regrets, when the case has been decided, while (now) they are in a state of carelessness, and they believe not”

[Maryam 19:39]

(Narrated by Muslim, 5087, from the hadeeth of Abu Sa’eed al-Khudri)

This clear saheeh text leaves no room for doubt concerning this matter, which is that the people of Hell will abide therein forever, and will not die or come out, just as the people of Paradise will abide therein forever.

The commentator of al-Tahhaawiyyah said: “Many reports of the Sunnah indicate that those who said Laa ilaaha ill-Allaah will be brought forth from Hell. The ahaadeeth about intercession clearly indicate that the sinners among the people of Tawheed will be brought forth from Hell and that this applies only to them; if the kuffaar were to be brought forth from it, they would be like the believers, and that contradicts the exclusiveness indicated in the hadeeth.”

(Sharh al-Tahhaawiyyah, p. 430, al-Maktab al-Islami edition).

With regard to the aayah (interpretation of the meaning):

“They will abide therein for ages [ahqaab].

Nothing cool shall they taste therein, nor any drink.

Except boiling water, and dirty wound discharges”

[al-Naba’ 78:23-25]

what is meant, as al-Qurtubi (may Allaah have mercy on him) said, is “They will stay in the Fire for as long as those ages last, and these ages will never cease. Every time one age ceases, another will come. Huqub means a lifetime or an age, and (the plural) ahqaab means ages. Hiqbah means a year, the plural of which is hiqab. Huqb means eighty years, or it was said that it means more than that, as we shall see, and the plural is ahqaab. The meaning in this verse is that they will abide therein for the ages of the Hereafter, to which there is no end. The verse does not specifically mention the Hereafter (by saying “the ages of the Hereafter”) because it is clear that the context here is speaking of the Hereafter. It is like saying the days of the Hereafter, days after days, without end. If it was referring to time it would have mentioned a specific length of time, such as five ages or ten ages, etc. The word ahqaab/huqub is used because that was the longest period of time according to the Arabs, so they would understand that. It is a metaphor for eternity, i.e., that they would abide therein forever. And it was said that ages (ahqaab) were mentioned rather than days because ahqaab is more indicative of eternity. These meaning are very similar.

This eternal abiding is for the mushrikeen. The verse may also be interpreted as referring to the sinners who will be brought forth from Hell after these ages have passed.

And it was said that ahqaab refers to the time when they will drink the hameem (boiling water) and ghasaaq (dirty wound discharges). When that comes to an end they will have another kind of punishment. Hence Allaah says (interpretation of the meaning):

‘They will abide therein for ages [ahqaab].

Nothing cool shall they taste therein, nor any drink.

Except boiling water, and dirty wound discharges’

[al-Naba’ 78:23-25].”

(From Tafseer al-Qurtubi)

With regard to the aayah:

“As for those who are wretched, they will be in the Fire, sighing in a high and low tone.

They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills. Verily, your Lord is the Doer of whatsoever He intends (or wills).”

[Hood 11:106-107 – interpretation of the meaning]

Al-Qurtubi (may Allaah have mercy on him) mentioned in his Tafseer eleven scholarly opinions, all of which indicate that the kuffaar will abide forever in Hell. One of these opinions states that the exception applies only to the sinners among the believers, who will be brought forth from Hell after some time. On this basis, the phrase ‘As for those who are wretched’ is general and applies to both kaafirs and sinners, and the exception refers to the word ‘khaalideena [translated here as dwell therein for all the time]’. In al-Saheeh it is narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Some people will enter Hell, then when they are like ashes, they will be brought forth from it and admitted to Paradise, and it will be said, ‘These are the Jahannamiyyeen (the hellish ones).’”

(Narrated by al-Bukhaari, 6896).

Another view is that illa (except) here [ in the phrase translated as They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills] means siwa (apart from), as in the phrase ma ma’i rajulun illa Zayd (there is no man with me apart from Zayd). So the meaning here is: so long as the heavens and the earth endure, apart from (or in addition to) the eternity which Allaah wills they should abide therein.

We have refrained from quoting all the opinions here for the sake of brevity, but the reader may benefit from referring to them.

Hence we may note that the teaching of the Qur’aan and Sunnah, and scholarly consensus (ijmaa’), that Hell and its people will remain forever, is not contradicted by any clear saheeh text of the Book of Allaah or the Sunnah of His Messenger, or by any report from the Sahaabah and Taabi’een.

So this is the answer to your question, “Or will their punishment last for ages the length of which is known to Allaah, and if so, what will their fate be after that, is there any reference to that in the Qur’aan or Sunnah?”

We may add here that in the texts that we have quoted and in others that we have not mentioned, there is evidence to confirm the beliefs of Ahl al-Sunnah in this matter. The fact that the texts do not say anything about their fate after those ages proves what we have mentioned, that those ages will not come to an end. May Allaah protect us and you from that.

There is nothing in what we have mentioned that contradicts the mercy and justice of Allaah. Rather this is what is implied by His justice and mercy, as Allaah says (interpretation of the meaning):

“But those who disbelieve (in the Oneness of Allaah — Islamic Monotheism), for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever!

Therein they will cry: ‘Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do.’ (Allaah will reply:) ‘Did We not give you lives long enough, so that whosoever would receive admonition could receive it? And the warner came to you. So taste you (the evil of your deeds). For the Zaalimoon (polytheists and wrongdoers) there is no helper.’”

[Faatir 35:36-37]

“Verily, the Mujrimoon (criminals, sinners, disbelievers) will be in the torment of Hell to abide therein forever.

(The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.

We wronged them not, but they were the Zaalimoon (polytheists, wrongdoers).

And they will cry: ‘O Malik (Keeper of Hell)! Let your Lord make an end of us’ He will say: ‘Verily, you shall abide forever.’

Indeed We have brought the truth (Muhammad with the Qur’aan) to you, but most of you have a hatred for the truth”

[al-Zukhruf 43:74-78]

“Shall We then treat the Muslims (believers of Islamic Monotheism, doers of righteous deeds) like the Mujrimoon (criminals, polytheists and disbelievers)?

What is the matter with you? How judge you?”

[al-Qalam 68:34-35]

“Or do those who earn evil deeds think that We shall hold them equal with those who believe (in the Oneness of Allaah Islamic Monotheism) and do righteous good deeds, in their present life and after their death? Worst is the judgement that they make.

And Allaah has created the heavens and the earth with truth, in order that each person may be recompensed what he has earned, and they will not be wronged”

[al-Jaathiyah 43:21-22]

“To Him is the return of all of you. The Promise of Allaah is true. It is He Who begins the creation and then will repeat it, that He may reward with justice those who believed and did deeds of righteousness. But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve”

[Yoonus 10:4]

Whoever ponders these blessed verses will be certain that Allaah is All-Wise, All-Knowing, Most Merciful, and He does not wrong any soul in the slightest. Your Lord is not unjust towards His slaves and

“He cannot be questioned as to what He does, while they will be questioned”

[al-Anbiya’ 21:23 – interpretation of the meaning]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


234. When someone dies under the age of 40, will he go to Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

When someone dies under the age of 40, will he go to Paradise?

I have discovered something about Islam that I didnt know before. If somebody dies before the age of 40 and was a righteous person let alone he was also a polythiest, is there a chance of him going to paradise? I heard that one can be forgiven of his unislamic faith if he/she dies before the age of responsibility (40). For example, JFK jr

died at 38, if he was a humble man, would he likely enter paradise? I would really appreciate a reply. Salam.

Praise be to Allaah.

This idea is not correct at all. From the time that Islam emerged, with the mission of the Seal of the Prophets, our Prophet Muhammad ibn ‘Abd-Allaah ibn ‘Abd al-Muttalib al-Qurashi al-Haashimi, a Messenger to all of mankind and the jinn, all other paths to Paradise were shut off, apart from his path, (peace and blessings of Allaah be upon him). Whoever dies calling on any god besides Allaah, whether it is an idol, an angel who is close to Allaah, a Prophet who was sent, a rock, a tree, a grave, a jinn, a tomb of a “saint”, or any of the members of the Prophet’s household (“Ahl al-Bayt”), or anyone else, no matter who it is – if proof (of his misguidance) is established but he still persists, he will be one of the people of Hell, there to dwell for eternity without end; he will never enter Paradise at all.

There are the texts of the Qur’aan and Sunnah which explain this matter; these texts and reports are mutawaatir [i.e., narrated by so many people from so many people that it is inconceivable that such a great number of people could all have agreed upon a lie]. Allaah tells us that He will not accept any religion from anybody except the religion of Islam with which He sent Muhammad (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers.” [Aal ‘Imraan 3:85]

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion” [al-Maa’idah 5:3]

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills; and whoever sets up partners with Allaah in worship, he has indeed invented a tremendous sin” [al-Nisaa’ 4:48]

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away” [al-Nisaa’ 4:116]

The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, no Jew or Christian will hear of me then not believe in that with which I have been sent, but he will be one of the people of the Fire.”

Allaah has warned the Kuffaar of an eternity in Hell in a number of aayaat in His Book. In Soorat al-Nisaa’ He said (interpretation of the meaning):

“Verily, those who disbelieve and did wrong; Allaah will not forgive them, nor will He guide them to any way — Except the way of Hell, to dwell therein forever; and this is ever easy for Allaah” [al-Nisaa’ 4:168-169].

And Allaah says in Soorat al-Ahzaab (interpretation of the meaning):

“Verily, Allaah has cursed the disbelievers, and has prepared for them a flaming Fire (Hell). Wherein they will abide for ever” [al-Ahzaab 33:64-65]

And Allaah says in Soorat al-Jinn (interpretation of the meaning):

“and whosoever disobeys Allaah and His Messenger, then verily, for him is the fire of Hell, he shall dwell therein forever” [al-Jinn 72:23]

And Allaah says, describing the state of the mushrikeen in Hell (interpretation of the meaning):

“Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers” [al-Maa’idah 5:72]

And Allaah sent His Messengers and revealed His Books with only one message: that there is only One God (Tawheed) and that mankind should worship Him Alone, with no partner or associate. This is obligatory on man: to believe in this in word and thought and deed, for He is the Only One Who is deserving of worship. This is what is referred to in the aayah (interpretation of the meaning):

“That is because Allaah, He is the Truth, and that which they invoke besides Him is Al-Baatil (falsehood, Satan and all other false deities)” [Liqmaan 31:30].

The aayaat of the Qur’aan repeat and reinforce this message, for example (interpretation of the meanings):

“Worship Allaah and join none with Him (in worship)” [al-Nisaa’ 4:36]

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)” [al-Bayyinah 98:5]

“Say (O Muhammad): ‘I am only a man like you. It has been revealed to me that your Ilaah (God) is One Ilaah (God ¾ i.e. Allaah). So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord.’” [al-Kahf 18:110]

The Messengers all brought the same Message, repeating this call. Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else).” (al-Anbiyaa’ 21:25]

Hence the Kufr of the Arabs intensified when the Prophet (peace and blessings of Allaah be upon him) came to them calling them to believe in Allaah Alone and worship Him Alone, and to give up and abandon all false gods, intercessors and partners, and to reject all of them. Allaah tells us about them (interpretation of the meaning):

“Truly, when it was said to them: ‘Laa ilaaha illAllaah (none has the right to be worshipped but Allaah),’ they puffed themselves up with pride (i.e. denied it). And (they) said: ‘Are we going to abandon our aalihah (gods) for the sake of a mad poet?’ Nay! he (Muhammad) has come with the truth and he confirms the Messengers.” [al-Saaffaat 37:35-37].

Allaah tells us that everyone who worships or calls upon any other god apart from Allaah will be gathered together with him in the Fire of Hell, as He says (interpretation of the meaning):

“Certainly you (disbelievers) and that which you are worshipping now besides Allaah, are (but) fuel for Hell! (Surely) you will enter it. Had these (idols) been aalihah (gods), they would not have entered there (Hell), and all of them will abide therein. Therein they will be breathing out with deep sighs and roaring and therein they will hear not.” [al-Anbiyaa’ 21:98-100]

To sum up, the person who dies after reaching the age of puberty and is a mushrik who disbelieves in Allaah and calls upon another god apart from Allaah and believes that these other gods can benefit or harm him, or that they have any power at all, is a kaafir and is one of the people of Hell who will dwell therein for eternity, whether he was under or over the age of 40. What counts in Islam is reaching the age of puberty, nothing else. Puberty is reached when one of three signs occurs in males, to which a fourth sign is added in the case of females. These three signs are as follows:

Reaching the age of fifteen years.

Growth of hair in the pubic area (private parts) – for both men and women.

Emission of maniy [sexual fluid] accompanied by feelings of desire, whether in a wet dream, during intercourse or through any other means.

In the case of women there is a fourth sign, which is the onset of menstrual bleeding.

If any of these signs appear, the person is judged to have reached puberty, so he becomes a responsible adult, required to obey all commandments and heed all prohibitions. This does not mean that a child or a person who has not reached puberty is permitted to associate others in worship with Allaah or to call upon anyone other than Him. If he does that, he is counted as a kaafir, but if he dies in kufr before reaching the age of puberty, then his case rests with Allaah in the Hereafter.

If a person is good or humble or generous or respectful towards his parents or any other worthy characteristic, this will not help him at all with Allaah; he will get his reward in this world. ‘Aa’ishah (may Allaah be pleased with her) reported that she asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, during the Jaahiliyyah, ‘Abd-Allaah ibn Jad’aan used to uphold the ties of kinship, set captives free and honour his guests (and she mentioned a number of good characteristics, but he was a mushrik and died as such). Will that be of any benefit to him?” The Prophet (peace and blessings of Allaah be upon him) said: “No, for he never said, ‘O Lord forgive me my sins on the Day of Reckoning” – meaning that he was a kaafir who did not believe in the resurrection and reckoning, so the good deeds he used to do will not benefit him. A similar example is Haatim al-Tayy; the Prophet (peace and blessings of Allaah be upon him) told his daughter Sufaanah, “If your father had been a Muslim we would have prayed for mercy for him.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


235. How old will people be in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

How old will people be in Paradise?

How old will everybody be in paradise and will they grow or remain the same as they were when they first enter paradise? And please can you tell me why? Thank you very much!!! I will really apppreciate it!

Praise be to Allaah.

Allaah has prepared Paradise as a reward for His close friends who obey Him in this world and who are patient in following His commands and heeding His prohibitions. He has placed therein everything that is dear to them, as He says (interpretation of the meaning):

“(there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever”

[al-Zukhruf 43:71]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said (that Allaah said): ‘I have prepared for My righteous slaves that which no eye has seen, no ear has heard, and it has never entered the mind of man.’ Recite if you wish:

“No person knows what is kept hidden for them of joy as a reward for what they used to do”

[al-Sajdah 32:17]

(al-Bukhaari, 3244; Muslim 2824).

Therefore we believe that the condition of those who enter Paradise will be the best and most perfect condition in all senses, whether we know the details of that or not. Knowing some of these details is something that makes the Muslim more interested and more motivated to do good deeds.

One of the aspects of this perfect condition has to do with the ages of the people of Paradise. There is a hadeeth which states that they will enter Paradise “aged thirty-three years” (narrated by al-Tirmidhi, 2545; classed as hasan by al-Albaani in Takhreej al-Mishkaat, 5634). Ibn al-Qayyim (may Allaah have mercy on him) said concerning this age: “There is obvious wisdom behind this, for it is the most perfect age at which one is most able to enjoy physical pleasures, and the age at which one's health and strength are most perfect.” (Haadi al-Arwaah, p. 111).

With regard to whether they will grow older, there are some ahaadeeth which do not confirm that they will not age. What has been proven from the Prophet (peace and blessings of Allaah be upon him) is that they “will never lose their youth.” (Narrated by al-Tirmidhi, 2539; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2062). Whatever the case, it is certain from the principle established above that they will be in the most perfect condition, so they will remain young for ever and ever, and their delight will increase and never decrease, and they will live a good life and nothing will ever spoil their joy.

We ask Allaah by His grace and mercy to make us, you and all the Muslims among the people of that abode, and to help us to act in accordance with His religion and for the sake of His religion, until we meet Him when He is pleased with us, for He is the Most Merciful of those who show mercy.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


236. Why are some things forbidden in this world when they are permitted in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Why are some things forbidden in this world when they are permitted in Paradise?

Before I get to my question, I would like to introduce myself a little. I am a muslim girl in Sweden, who got a question from a christian person.

I've asked everyone around me and tried to find the answer by looking in books, internet, but unfortunately whithout any results.The question was about huriyat (several women), according to what I've heard it is several women that the muslim men will be "awarded" with,in janna(heaven).I don't know if this information is right, but if you could give me a little bit more information about this, I would be thankful. The main question is: -Why does Islam encourage something in janna(heaven), which is forbidden here on earth?. Whith that he means, that a relationship outside

marriage is according to Islam- haram (forbidden), if they(muslim men)avoid this on earth, they will be awarded with huriyat in janna. Isn't that very strange? Unfortunately a know very little about this subject, I don't know where he got this question, but I am sure there is a logical explanation for this question, which I hope to find answer to.

I would be very grateful, if you could help me with this question, thank you for your time!

Praise be to Allaah.

In His Holy Book, Allaah has mentioned Paradise and what He has prepared therein. He has mentioned the attributes of Paradise and of its people in numerous places in the Qur’aan, such as the aayaat (interpretation of the meaning):

“Therein will be a running spring.

Therein will be thrones raised high.

And cups set at hand.

And cushions set in rows.

And rich carpets (all) spread out”

[al-Ghaashiyah 88:12-16]

“But for him who fears the standing before his Lord, there will be two Gardens (i.e. in Paradise).

Then which of the Blessings of your Lord will you both (jinn and men) deny?

With spreading branches.

Then which of the Blessings of your Lord will you both (jinn and men) deny?

In them (both) will be two springs flowing (free).

Then which of the Blessings of your Lord will you both (jinn and men) deny?

In them (both) will be every kind of fruit in pairs.”

[al-Rahmaan 55:46-52]

“Wherein both will be Qaasiraat ut-Tarf [chaste females (wives) restraining their glances, desiring none except - their husbands], with whom no man or jinni has had Tamth [sexual intercourse] before them.

Then which of the Blessings of your Lord will you both (jinn and men) deny?

(In beauty) they are like rubies and coral.”

[al-Rahmaan 55:56-58]

“Hoor (beautiful, fair females) guarded in pavilions”

[al-Rahmaan 55:72]

“And (there will be) Hoor (fair females) with wide lovely eyes (as wives for Al-Muttaqoon – the pious).

Like unto preserved pearls.

A reward for what they used to do.”

[al-Waaqi’ah 56:22-24]

There are many saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which describe the women of Paradise and state that they will be prepared on the Day of Resurrection for the muttaqoon (pious). Among these ahaadeeth is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said, the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The first group to enter Paradise will look like the moon on the night when it is full, then those who follow them will look like the brightest star in the sky; they will not urinate or defecate or spit or blow their noses. Their combs will be of gold and their sweat will be musk and their incense-burners will be pearls. Their wives will be al-hoor al-‘iyn. Their appearance will be the same and they will look like their father Adam who was sixty cubits tall.”

(Saheeh al-Jaami’, 2015).

It was also reported that he (peace and blessings of Allaah be upon him) said: “A tent will be a pearl sixty miles high, in each corner of which will be a wife for the believer whom no one else will see.” (Saheeh al-Jaami’, 3357).

In these ahaadeeth the women of Paradise are mentioned who have been prepared for the men. In His Book, Allaah called them al-Hoor. Al-Hoor is the plural of Hooraa’ . Al-Qurtubi said in al-Ahkaam (17/12): “(This means) a woman in whose eyes the white is intensely white and the black is intensely black.” We believe in that with absolute faith uncontaminated with any doubts. It is part of the essentials of our belief. For more information see Saheeh al-Bukhaari, Kitaab Bad’ al-Khalq, Baab Sifat al-Jannah; and Saheeh Muslim, Abwaab Sifat al-Jannah; and Sifat al-Jannah by Abu’l-Na’eem al-Isfahaani, which describes the women of the people of Paradise and their beauty.

With regard to the question about why Islam encourages and gives glad tidings of things in Paradise which are forbidden in this world, such as men having intimate relationships with women outside of the framework of marriage – before we answer this question, we must make a serious point, which is that Allaah forbids whatever He wills in this world to its people, for He is the Creator and Sovereign of these things, so it is not permissible for anyone to object to the ruling of Allaah on the basis of his foolish thinking and imperfect understanding. The ruling and the decision of the matter, before and after, is only with Allaah, and there is none who can overturn His ruling, may He be glorified and exalted.

With regard to the question of why Allaah forbids some things in this world, then in the Hereafter will permit them as a reward to those who abstained from them (such as wine, zinaa, wearing silk for men, etc.), this is what Allaah wills to give as a reward to those who obey Him and patiently strive in this world. Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?” [al-Rahmaan 55:60]

With regard to the reason why these things are forbidden, there follow a few important points:

Firstly:

We do not necessarily know all the reasons why things are forbidden. There are some reasons which we do not know. The basic principle is to accept and submit to the texts even if we do not know the reason, because submission is the point of Islam which is based on complete obedience to Allaah, may He be exalted.

Secondly:

Some of the reasons for the prohibitions may be clear to us, such as the corruptions that result from zinaa, e.g., the mixing of lineages, the spread of fatal diseases and so on. When Islam forbids unlawful relationships, the intention is to protect people’s lineage and honour, which may not mean anything to the kaafirs and immoral people, who jump on one another like donkeys, with a boyfriend having intercourse with his girlfriend and people having intercourse with their own relatives and so on, as if they are in the jungle. Indeed, they are worse than animals, for some animals refuse to do such a thing, but these people do not refuse and do not care. As a result of this promiscuity, the ties that bind society disintegrate and it becomes filled with fatal sexual diseases which are an indication of the wrath of Allaah towards those who violate His sacred limits and make permissible that which is forbidden.

This is unlike the relationship of a man with the Hooris in Paradise – which is what has been asked about here – for we may note that in the case of a promiscuous woman in this world, her honour is readily available to all and she has no religious commitment or shame. She is not bound by a lawful relationship to one person. So men and women have intercourse with whomever they want, with no restrictions of religion or morality. But the hooris in Paradise are restrained and restricted to their husbands to whom Allaah has given them as a reward for their patience in abstaining from haraam things in this world. As Allaah says (interpretation of the meanings):

“Hoor (beautiful, fair females) guarded in pavilions”

[al-Rahmaan 55:72]

“with whom no man or jinni has had Tamth [sexual intercourse] before them.” [al-Rahmaan 55:56]

The hoori is a wife for the man, as Allaah says (interpretation of the meaning):

“… and We shall marry them to Hooris [female fair ones] with wide, lovely eyes…” [al-Dukhaan 44:54].

And they will be confined to their husbands, and no one else will have a share in them.

Thirdly:

Allaah – who has declared that in this world a man is not permitted to have more than four wives at one time – is the One Who will bless the people of Paradise with whatever He wills of al-hoor al-‘iyn. So there is no contradiction between what is forbidden in this world and in the Hereafter, because the rulings of each are different, in accordance with what the Lord wills. Undoubtedly the Hereafter is far better and more lasting than this world. Allaah says (interpretation of the meaning):

“Beautified for men is the love of things they covet; women, children, much of gold and silver (wealth), branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world’s life; but Allaah has the excellent return (Paradise with flowing rivers) with Him.

Say: ‘Shall I inform you of things far better than those? For Al-Muttaqoon (the pious) there are Gardens (Paradise) with their Lord, underneath which rivers flow. Therein (is their) eternal (home) and Azwaajun Mutahharatun (purified mates or wives). And Allaah will be pleased with them. And Allaah is All-Seer of the (His) slaves.’”

[Aal ‘Imraan 3:14-15]

Fourthly:

This prohibition may be a kind of test from Allaah to His slaves, to see whether they will obey these commands and avoid that which He has forbidden. The test could not be with regard to something for which people have no inclination and which they do not like; it has to be with regard to something to which they are inclined and attracted. This testing may include wealth – will a person take from that which is permitted and dispose of it in manners which are permitted, and will he fulfil the rights which Allaah has over it? The test with regard to women is: will he restrict himself to that which Allaah has permitted him of women, and will he lower his gaze and avoid seeking pleasure in that which Allaah has forbidden. It is an aspect of Allaah’s mercy – may He be exalted and glorified – that He does not forbid something to which people are inclined without allowing something of that nature and there is much which is permitted.

Fifthly:

The rulings (ahkaam) of this world are not like the rulings of the Hereafter. The wine of this world causes people to lose their minds, unlike the good wine of the Hereafter which does not make people lose their minds or cause headaches or stomachaches. What Allaah has prepared for the believers of women on the Day of Resurrection as a reward for their obedience is not like zinaa which violates people’s honour, confuses lineages, spreads diseases and leads to regret. The women of Paradise are pure and good; they will never die or get old, unlike the women of this world. Allaah says (interpretation of the meaning):

“Verily, We have created them (maidens) of special creation.

And made them virgins.

Loving (their husbands only), (and) of equal age”

[al-Waaqi’ah 56:35]

We ask Allaah to bless us with the best of this world and the next, and to help us to be obedient to His commands and to have certain faith in His reward and to keep us safe from His punishment. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


237. Who goes to heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Who goes to heaven?

Praise be to Allaah.

We have been told by the Creator of Heaven of the qualities of those who will go to Heaven. We read in Verse 40 of Surat al-Mumin, or the Believer: "...and he that works a righteous deed – Whether man or woman – And is a believer – Such will enter the garden (of bliss): therein will they have abundance without measure".

We also read in Verses 13 and 14 of Surat al-Ahqaf: (Verily those who say, "Our Lord is Allah", and remain firm (on that path), - On them shall be no fear, nor shall they grieve (13) Such shall be companions of the garden, dwelling therein (for aye): a recompense for their (good) deeds. (14)).

And in Verse 60 of Surat Maryam, or Mary: ("Except those who repent and believe, and work righteousness: for those will enter the garden and will not be wronged in the least. (60) )

All those who submit to Allah, do what He asked and avoid what He proscribed will go to Heaven.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


238. Is there anyone in Paradise now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Is there anyone in Paradise now?

Is anyone in heaven right now (not prophets , angels etc) ? Or are we all waiting for the 'Day of Judgment' before entering heaven or hell I have heard some references to people who have seen heaven or are in heaven now or went to heaven and saw how it was Again, I am not including prophets and angels to this list of people

Praise be to Allaah.

Allaah has created Paradise and its creation is complete, because He says in a hadeeth qudsi: "I have prepared for My righteous slaves that which no eye has seen…" And because the Messenger (peace and blessings of Allaah be upon him) saw it on the night of the Israa' and Mi'raaj, and because of other proofs (daleel).

Will any humans enter it before the Day of Resurrection?

There are two aspects to this:

1. Entering it in spirit only, as is the case with the dead. This is proven in the case of the Prophets, and of the martyrs (shuhadaa') whose souls are in the crops of green birds which roam about in Paradise. This is also known from the ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) describes how he entered Paradise in dreams, which has to do with the soul or spirit.

2. With regard to entering Paradise in both body and soul, this will happen on the Day of Resurrection for both humans and jinn. The only exception to this is Adam (peace be upon him) who was in Paradise before he came down to this earth, as was mentioned by Ibn al-Qayyim and others. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


239. How many will enter Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

How many will enter Paradise?

In sahih bukhari, it is mentioned that ...70,000 of all mankind will enter paradise(!!!)

The first three generations of muslims alone probably amounts to 70,000.

Is there another explanation to this hadith?

Praise be to Allaah.

Perhaps you are referring to the hadeeth about the seventy thousand who will enter Paradise without being brought to account, which was reported by the two Shaykhs (al-Bukhaari and Muslim), Ahmad and others from the Prophet (peace and blessings of Allaah be upon him). If you study this hadeeth and think about it, then in sha Allaah the confusion you describe in your question will be resolved.

Imaam al-Bukhaari (may Allaah have mercy on him) narrated in his Saheeh from Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “I was shown the nations, and some Prophets passed by with a few followers, and some Prophets passed by with no followers. Then I was shown a great multitude, and I said, ‘What is this? Is this my ummah?’ It was said, ‘No, this is Moosa and his people.’ It was said, ‘Look at the horizon.’ There I saw a huge multitude filling the horizon. And it was said, ‘Look there, and there, on the horizons of the sky.’ There was a multitude filling the horizons. It was said, ‘This is your ummah, and of these, seventy thousand will enter Paradise without being brought to account.’” Then he [the Prophet (peace and blessings of Allaah be upon him)] went inside, without explaining further. The people started to discuss what he had said, saying, “We are the ones who have believed in Allaah and followed His Messenger; we are they” or, “It is our children who were born in Islam whilst we were born in Jaahiliyyah.” The Prophet (peace and blessings of Allaah be upon him) heard about what was being said, so he came out and said: “They are the ones who do not seek ruqya, do not believe in bad omens and do not use branding; they put their trust in their Lord…”

What the hadeeth means is that there is a group of this ummah who will enter Paradise without being brought to account, not that the number of inhabitants of Paradise from this ummah is seventy thousand. The seventy thousand referred to in this hadeeth are of a high status in this ummah because of some special qualities that they have, as mentioned in the hadeeth: “They are the ones who do not seek ruqya, do not believe in bad omens and do not use branding; they put their trust in their Lord…”

The reason why they will enter Paradise without being brought to account and without being punished is stated clearly in another report narrated by al-Bukhaari (may Allaah have mercy on him) from Ibn ‘Abbaas, who said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘I was shown the nations. One Prophet passed by with a group, another passed by with a small band, another with ten followers, another with five, and another on his own (with no followers). I looked and saw a huge multitude, and I said, “O Jibreel, are these my ummah?” He said “No, but look at the horizon.” So I looked and saw a huge multitude. He said, “These are your ummah, and these are seventy thousand at their head who will not be brought to account or punished.” I said, “How come?” He said, “They do not use branding, or seek ruqya, or believe in bad omens; they put their trust in their Lord.”’ ‘Ukhaashah ibn Mihsan stood up and said, ‘Pray to Allaah to make me one of them!’ He [the Prophet (peace and blessings of Allaah be upon him)] said, ‘O Allaah, make him one of them.’ Then another man stood up and said, ‘Pray to Allaah to make me one of them.’ He said, ‘ ‘Ukaashah has beaten you to it.’” (Saheeh al-Bukhaari, 6059).

They are described further in another hadeeth, narrated by Sahl ibn Sa’d (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Seventy thousand or seven hundred thousand [one of the narrators was not sure] of my ummah will enter Paradise, and the first of them will not enter until the last of them do so. And their faces will be like the moon on the night when it is full.” (Reported by al-Bukhaari).

Abu Hurayrah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘A group of my ummah seventy thousand strong will enter Paradise, with their faces shining like the moon.” (Reported by al-Bukhaari).

Muslim also reported about them in his Saheeh from Jaabir ibn ‘Abd-Allaah: “… then the believers will be saved and the first group to be saved will have faces like the moon when it is full, [they will be] seventy thousand, who will not be brought to account. Then will come those who shine like the stars in the sky…”

There is good news for all of us Muslims in this hadeeth and others. There is more information in a report narrated in the Musnad of Imaam Ahmad and the Sunan of al-Tirmidhi and Ibn Maajah, where Abu Umaamah is reported to have said that the Prophet (peace and blessings of Allaah be upon him) said: “My Lord promised me that seventy thousand of my ummah will enter Paradise without being brought to account or being punished; with each thousand of them will be another seventy thousand, plus three handfuls of the handfuls of my Lord, may He be glorified.” We ask Allaah to make us among them. Just imagine: seventy thousand, with each thousand of whom is another seventy thousand – how great will be the total number of people who will enter Paradise without being brought to account? How many will be in each handful “scooped up” by the Merciful, Compassionate, Generous Almighty Lord? We ask Allaah to make us among that number.

The second item of good news is that the number of inhabitants of Paradise from this ummah will be two thirds of the total number. More people will enter Paradise from the ummah of Muhammad (peace and blessings of Allaah be upon him) than from all the previous nations combined. This good news comes from the Prophet (peace and blessings of Allaah be upon him) in the hadeeth in which he said to his Companions one day, “Would you be pleased if you were a quarter of the people of Paradise?” They said, “Yes.” He said, “Would you be pleased if you were a third of the people of Paradise?” They said, “Yes.” He said, “Would you be pleased if you were a half of the people of Paradise?” They said, “Yes.” He said, “By the One in Whose hand is the soul of Muhammad, I hope that you will be half of the people of Paradise. No one will enter Paradise except a Muslim, and among the people of shirk you are like a white hair on the hide of a black bull, or a black hair on the hide of a red bull.” (Reported by al-Bukhaari, 6047). The final part of the good news comes in another saheeh hadeeth, in which he (peace and blessings of Allaah be upon him) said: “The people of Paradise are 120 rows, of which eighty are from this ummah and the other forty from all the other nations.” (Reported by al-Tirmidhi, 3469; he said this is a hasan hadeeth). We praise Allaah for His blessings and ask Him for His grace and mercy, and to make us dwell in Paradise by His mercy and kindness. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


240. The meaning of abiding for eternity in Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The meaning of abiding for eternity in Hell

Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills…”

[al-Nisa’ 4:48]

“And whoever kills a believer intentionally, his recompense is Hell to abide therein…”

[al-Nisa’ 4:93]

I hope that you could explain how to reconcile these two verses.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: There is no contradiction between them – praise be to Allaah. In the first verse Allaah is telling His slaves that any sin less than shirk (associating others in worship with Him) is subject to His will: He may forgive it by His grace, or He may punish the person who dies in sin in a way commensurate with his sin, because he transgressed the sacred limits of Allaah and did that which deserves the wrath of Allaah. But the mushrik (one who associates others with Allaah) cannot be forgiven, rather he is doomed to Hell for eternity, to abide therein forever, if he dies in shirk – we seek refuge with Allaah from that.

With regard to the second verse, this is a warning to one who kills a person unlawfully, that he will be punished and that Allaah is angry with him for that. Hence Allaah says (interpretation of the meaning):

“And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him”

[al-Nisa’ 4:93]

What this means is that this is the punishment if Allaah punishes him, and he deserves that; if Allaah forgives him then He is All-forgiving. He may be punished with what Allaah mentions of a period of time spent in Hell, then Allaah will bring him forth from the Fire. This is a temporary abiding in Hell, which is not like the abiding of the kuffaar. For abiding is of two types, eternal abiding which never ends, which is the abiding of the kuffaar in Hell, as Allaah says concerning them (interpretation of the meaning):

“Thus Allaah will show them their deeds as regrets for them. And they will never get out of the Fire”

[al-Baqarah 2:167]

And Allaah says in Soorat al-Maa’idah (interpretation of the meaning):

“They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment”

[al-Maa’idah 5:37]

With regard to sinners, such as the one who kills a person unlawfully, the one who commits adultery, the one who disobeys his parents, the one who consumes riba, the one who drinks alcohol and so on, if they die in their sin and they are Muslims, then they are subject to the will of Allaah, as He says (interpretation of the meaning):

“but He forgives except that (anything else) to whom He wills…”

[al-Nisa’ 4:48]

So if He wills, He will forgive them because of the righteous deeds with which they died, such as their believing in Allaah alone (Tawheed), their sincerity towards Allaah and their being Muslims, or because of the intercession of those who intercede for them, as well as their Tawheed and sincerity.

Or He may punish them and not forgive them, so He will punish them by causing them to enter Hell and tormenting them therein, in a manner commensurate with their sin, then he will bring them forth therefrom, as is mentioned in many ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him), who said that he will intercede for the sinners among his ummah, and that Allaah will set a limit for that several times, so he will intercede and bring forth a number of them by Allaah’s leave, then he will intercede again and again and again; he (peace and blessings of Allaah be upon him) will intercede four times. Similarly the angels, the believers and the children who died before reaching the age of adolescence and before their parents died, will all intercede and Allaah will bring forth whomever He wills from the Fire because of their intercession. Then some sinners among those who believed in Tawheed and Islam will be left in Hell, and Allaah will bring them forth by His grace and mercy without any intercession, then there will be no one left in Hell except those whom the Qur’aan has ruled will abide therein forever, namely the kuffaar.

Thus the questioner will understand how to reconcile these two verses, and similar texts and the ahaadeeth which promise Paradise to those who die in Islam, except those whom Allaah wishes to punish for their sin. And He is the most Wise and most Just in that; He rules as He wills and does what He wants.

And there are some whom Allaah will not punish, by His grace, for many reasons, such as righteous deeds and because of the intercession of the intercessors, and above all that because of His Mercy and Grace.

Majmoo’ Fataawa al-Maqaalaat, 9/380.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


241. She wants to pray that she will be married to a specific man in Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

She wants to pray that she will be married to a specific man in Paradise

Some women got together and one of them said, “I ask Allaah to let me be married to Abu Bakr in Paradise.” Another said, “I ask Allaah to let me be married to ‘Umar in Paradise.” One of the women said, “This is transgression in du’aa’,” and she denounced them, but they said that the one who enters Paradise will have whatever he or she desires. Can you clarify this matter for us?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

This du’aa’ includes a kind of transgression. Abu Bakr will have wives, and ‘Umar will have wives and ‘Ali will have wives. But a woman should pray to Allaah and say, “O Allaah, I ask You for Paradise and the words and actions that will bring me closer to it.” In Paradise there will be all that a person can desire and all that can delight the eyes. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


242. The people of Paradise will remember the life of this world

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The people of Paradise will remember the life of this world

In Paradise will the servants of Allah remember the Previous world, and therefore, be able to desire Things that they desired on earth?

Praise be to Allaah.

There is evidence in the Qur’aan that the people of Paradise will remember the life of this world. For example, in Soorat al-Toor, Allaah tells us (interpretation of the meaning):

"And some of them draw near to others, questioning, saying: ‘Aforetime, we were afraid with out families (of the punishment of Allaah). But Allaah has been gracious to us, and has saved us from the torment of the Fire. Verily, we used to invoke Him (Alone) before. Verily, He is the Most Kind, the Most Merciful." [al-Toor 52:25-28]

They will also remember the evil people who tried to make the people of faith have doubts and called them to kufr. Allaah says (interpretation of the meaning): "Then they will turn to one another, mutually questioning. A speaker of them will say, ‘Verily, I had a companion (in the world), who used to say, "Are you among those who believe (in resurrection after death), (that) when we die and become dust and bones, shall we indeed (be raised up) to receive reward or punishment (according to our deeds)?" [al-Saffaat 37:50-53]

They will remember the trials and tribulations they went though in this world, with regard to themselves, their children, their families and their wealth, and they will say joyfully: "… ‘All praise and thanks be to Allaah, Who has removed from us (all) grief. Verily, our Lord is indeed Oft-Forgiving, Most Ready to appreciate (good deeds and to recompense).’" [Faatir 35:34]

They will also be reminded of this life when they see the fruits which will resemble those which they used to eat in this world, but whose size and taste are different. Allaah says (interpretation of the meaning): "… Every time they will be provided with a fruit therefrom, they will say: ‘This is what we were provided with before,’ and they will be given things in resemblance (i.e., in the same form but different in taste)…" [al-Baqarah 2:25]

They will also recall their du’aa’s in times of hardship, when they raised their hands to heaven asking for their deeds to be accepted and for help to do righteous deeds and to be included among those who would inherit blessings. Allaah says (interpretation of the meaning): "And some of them draw near to others, questioning, saying: ‘Aforetime, we were afraid with out families (of the punishment of Allaah). But Allaah has been gracious to us, and has saved us from the torment of the Fire. Verily, we used to invoke Him (Alone) before. Verily, He is the Most Kind, the Most Merciful." [al-Toor 52:25-28]

As regards the matter of them desiring something like the blessings of this world, they will in fact desire something better than that, because even the person who is the lowest in status in Paradise will enjoy something like ten times the joys of this world. ‘Abdullaah ibn Mas’ood said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘I know who will be the last person to be brought out of Hell and the last person to enter Paradise. It will be a man who will come out of Hell crawling. Allaah will say to him, "Go and enter Paradise." So he will go there and think that it is full, so he will come back and say, "O Lord, I found it full." Allaah will say to him a second time, "Go and enter Paradise." So he will go there and think that it is full, so he will come back and say, "O Lord, I found it full." Allaah will say to him, "Go and enter Paradise, for there you will have something like the world and ten times more." The man will say, "Are You making fun of me (or are You laughing at me), and You are the King of all?"’ - and I saw the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) smiling so broadly that his back teeth could be seen. He used to say, ‘That is the person who is lowest in status in Paradise.’" [Agreed upon; this version is reported by Muslim, no. 272]

Everything that the people of Paradise desire will be theirs, as Allaah says (interpretation of the meaning): "… (there will be) therein all that one’s inner-self could desire, all that the eyes could delight in, and you will abide therein forever." [al-Zukhruf 43:71]

A number of ahaadeeth state that the people of Paradise will have their desires for children or to grow things fulfilled, without having to wait for them.

Abu Hurayrah reported that the Prophet (Peace & Blessings of Allaah be upon Him) was speaking about the people of Paradise one day when a Bedouin was present. He described how a man of the people of Paradise will ask his Lord’s permission to grow some plants. (In Arabic, the past tense is used here to show that this will undoubtedly happen). Allaah will ask him, "Do you not already have all that you want?" He will say, "Yes, but I like to grow things." So he will go and plant his seeds, and within the blinking of an eye they will grow, ripen, be harvested and piled up like mountains. Allaah will say, "Here you are, O son of Adam, nothing makes you satisfied!" The Bedouin said, "O Messenger of Allaah, you will find that he is either from Quraysh or the Ansaar, for they are the ones who like to grow things; we don’t like to grow anything!" The Prophet (Peace & Blessings of Allaah be upon Him) smiled broadly. (Reported by al-Bukhaari, 6965).

Ibn Hijr reported the following hadeeth in Fath al-Baari; from it we learn that whatever worldly desires one wishes for in Paradise can be fulfilled.

Abu Sa’eed al-Khudri reported that the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: "If the believer in Paradise wishes for a child, it will be conceived and delivered, and will grow to the desired age in an instant." (Reported by al-Tirmidhi, 2487. Abu ‘Eesaa said: This is a ghareeb hasan hadeeth; see also Saheeh al-Jaami’, 6649)

We ask Allaah to make us among the people of Paradise by His Grace and Mercy. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


243. Will a man’s wife join him in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will a man’s wife join him in Paradise?

Bismillah irrahman irraheem

As Salaamu alaykum, Will a husband and wife be together in Jannah if Allah (swt) grants them the reward of paradise? How about other friends and family members from the dunya? Will one be together with them in Jannah if inshAllah they are granted Jannah by Allah (swt)? Jazzak Allahu Khair.

Praise be to Allaah.

When a believer enters Paradise, if his wife was righteous then she will be his wife in Paradise too. Allaah says (interpretation of the meaning): “‘And (Eden) Paradise (everlasting Gardens), which they shall enter and (also) those who acted righteously from among their fathers, and their wives, and their offspring. And angels shall enter unto them from every gate…” [al-Ra’d 13:23]. Imaam Ibn Jareer al-Tabari said in Jaami’ al-Bayaan ‘an Ta’weel Aayi’l-Qur’aan (16/423): “[In the phrase] those who acted righteously from among their fathers, and their wives, and their offspring, Allaah, may He be glorified, is saying that there will be admitted to Paradise those who He describes as those who (interpretations of the meanings) fulfil the Covenant of Allaah, those who join that which Allaah has commanded to be joined [i.e., upholding the ties of kinship] and fear their Lord, and who remain patient, seeking their Lord’s Countenance, [and] perform al-Salaah – those who do the deeds mentioned in the three preceding aayaat. Those who acted righteously from among their fathers, and their wives, and their offspring refers to their wives, their families and their offspring, and their ‘righteousness’ is their faith in Allaah and their obedience to His commands and the commands of His Messenger (peace and blessings of Allaah be upon him).”

They will be with their spouses, reclining in the shade of Paradise, filled with the deepest joy. Allaah says (interpretation of the meanings):

“They and their wives will be in pleasant shade, reclining on thrones.” [Yaa-Seen 36:56]

“Enter Paradise, you and your wives, in happiness.” [al-Zukhruf 43:70]

Among the bountiful and abundant blessings that Allaah bestows upon His creation is that if the believers’ offspring follow them in faith, they will be joined with their fathers in the same level of Paradise even if they themselves did not reach that level, so that their fathers may have the joy of seeing their offspring. Allaah says (interpretation of the meaning): “And those who believe and whose offspring follow them in Faith, - to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything…” [al-Toor 52:21]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


244. The death of the people of Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

The death of the people of Hell

Will anyone die in Hell? Is there any saheeh hadeeth to that effect or not? If it is true, then what is the nature of this death, and to whom will it happen?

Praise be to Allaah.

It was reported in Saheeh Muslim that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘As for the people of Hell, they are its inhabitants, and they neither live therein nor die. But there are people who will enter Hell because of their sins – or mistakes – so Allaah will cause them to die once, then when they become like coal, He will give permission for intercession (for them). They will be brought group by group to the rivers of Paradise. Then it will be said: “O people of Paradise! Pour water on them.” Then they will grow like seeds (i.e., the seeds of herbs and aromatic plants, or it was said, small plants that grow in between grasses, or it may mean wheat).’”

The scholars said: “What is meant by the people of Hell are its kaafir inhabitants, who will never come out of it and never die at all.

Allaah says (interpretation of the meaning):

“But those who disbelieve (in the Oneness of Allaah), for them will be the Fire of Hell. Neither will it have a complete killing effect on them so that they die, nor shall its torment be lightened for them. Thus do We requite every disbeliever!” [Faatir 35:36]

As for the sinners among those who believe in the Oneness of Allaah, those who have committed major sins (kabaa’ir), they will be punished in accordance with the degree of their sins for a period decreed by Allaah, then they will die a lesser death such that they no longer feel anything, for a period decreed by Allaah. Then they will be brought out dead, turned into coals and carried like luggage, and they will be thrown into the rivers of Paradise and the water of life will be poured over them. Then they will grow, like wheat at first, but quickly, like herbs. Then they will get stronger and be fully formed, and will be taken to their homes in Paradise. And Allaah knows best.

From Fatawa al-Imaam al-Nawawi, p. 84.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


245. Can a non-Muslim go to heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Can a non-Muslim go to heaven?

Can a non-muslim enter paradise, for example, a Christian who believes in God (believing Jesus is a prophet) and his prophets, excluding Mohammad ?

Praise be to Allaah.

The answer to this question is presumably quite clear to all Muslims, because it is one of the obvious matters of ‘aqeedah (belief).

In answer to this question, it is sufficient to quote one aayah and one hadeeth.

The aayah is (interpretation of the meaning): "And whoever seeks a religion other than Islaam, it will never be accepted of him, and in the Hereafter he will be one of the losers." [Aal ‘Imraan 3:85]

The hadeeth is: "By the One in Whose hand is the soul of Muhammad, there is no-one of this ummah, Jew or Christian, who hears of me then dies without believing in that with which I have been sent, but he will be one of the people of Hell." (Reported by Muslim, may Allaah have mercy on him, in al-Saheeh, 153).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


246. Will a woman be with her husband in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will a woman be with her husband in Paradise?

A question that we hear often is with regards to men and women in the Hereafter; can you tell us something (according to Quran and Sunnah) regarding where the women will be with respect to their husbands. In other words, will a woman be with her husband in Jannah? Will he/she or both have a choice as to whether or not they want to be together?

Wa Jazaakumullaahu Khairan

Praise be to Allaah.

1.Yes, a woman will be with her husband in Paradise, and even with her children, sons and daughters, if they are Muslim. This is indicated by the aayah (interpretation of the meaning):

“And those who believe and whose offspring follow them in Faith, - to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything.” [al-Toor 52:21]

It is also indicated by the du’aa’ of the angels who carry the Throne:

“Our Lord! And make them enter the ‘Adn (Eden) Paradise (everlasting Gardens) which you have promised them — and to the righteous among their fathers, their wives, and their offspring! Verily, You are the All-Mighty, the All-Wise” [Ghaafir 40:8 – interpretation of the meaning]

Ibn Katheer (may Allaah have mercy on him) said:

“(This means) bring them together so that they may find delight in one another in neighbouring dwellings. This is like the aayah (interpretation of the meaning):

‘And those who believe and whose offspring follow them in Faith, - to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything.’ [al-Toor 52:21] This means: We shall make them all equal in status so that they may find joy. This will not be by lowering the one who is higher in status until he is equal with the one who is lower; on the contrary, We shall raise the one who is lacking in good deeds and make them equal, as a bounty and a blessing from Us. Sa’eed ibn Jubair said: when the believer enters Paradise, he will ask about his father, son and brother and where they are. It will be said to him, they did not reach the same level of good deeds as you did. He will say, But I only strove for my sake and for theirs. Then they will be brought to join him on the level where he is.”

(Tafseer Ibn Katheer, 4/73)

2. We do not think that anyone who Allaah has decreed will enter Paradise and have all trace of hatred taken away from them will choose to be separated from a loved one when he or she meets them in the Hereafter.

3. If a woman does not get married in this world, Allaah will grant her a spouse in whom she will find delight in Paradise. The joys of Paradise are not limited only to males – they are for males and females alike, and part of that joy is marriage.”

(Majmoo’ Fataawaa Ibn ‘Uthaymeen, 2/53), There will be no single people in Paradise.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


247. Will Iblees enter Hell, and why?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

Will Iblees enter Hell, and why?

A non-muslim who does not believe in God, will he get more punishment then the Shaytan ( Iblis ) himself ? Iblis believes in Allah... Is there a verse in Quran that says that Iblis will go to hell ? Why did Iblis disobey Allah when he knew that Allah is AllPowerfull ? If Allah wanted him to disobey, then will he still have to be in hell for ever ? Please tell me about this issue...Will Iblis go to hell for ever ?

A non-muslim who does not believe in God, will he get more punishment then the Shaytan ( Iblis ) himself ? Iblis believes in Allah... Is there a verse in Quran that says that Iblis will go to hell ? Why did Iblis disobey Allah when he knew that Allah is AllPowerfull ? If Allah wanted him to disobey, then will he still have to be in hell for ever ? Please tell me about this issue...Will Iblis go to hell for ever ?

Praise be to Allaah.

The matter of punishments is for Allaah to decide, and we know nothing about it except that which He has told us. The Kuffaar and Mushrikeen are major sinners who will abide in Hell forever, they and Iblees, may Allaah curse him. We will now look at some verses of the Qur'aan which are evidence of that, and we will discuss why Iblees disbelieved and what will be his fate and the fate of those who follow him.

Allaah says (interpretation of the meaning):

"(Remember) when your Lord said to the angels: 'Truly, I am going to create man from clay. So when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him.' So the angels prostrated themselves, all of them, Except Iblees (Satan), he was proud and was one of the disbelievers. (Allaah) said: 'O Iblees (Satan)! What prevents you from prostrating yourself to one whom I have created with Both My Hands. Are you too proud (to fall prostrate to Adam) or are you one of the high exalted?' [Iblees (Satan)] said: 'I am better than he. You created me from fire, and You created him from clay.' (Allaah) said: "Then get out from here; for verily, you are outcast. And verily, My Curse is on you till the Day of Recompense.' [Iblees (Satan)] said: "'y Lord! Give me then respite till the Day the (dead) are resurrected.' (Allaah) said: 'Verily, you are of those allowed respite Till the Day of the time appointed.' [Iblees (Satan)] said: 'By Your Might, then I will surely, mislead them all, Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism).' (Allaah) said: 'The truth is - and the truth I say * That I will fill Hell with you [Iblees (Satan)] and those of them (mankind) that follow you, together.'" [Saad 38:71-85]

Iblees disobeyed his Lord and refused, stubbornly and arrogantly, to prostrate to Adam. This indicates the serious nature of self-admiration and pride. We ask Allaah to keep us safe and sound from that.

The fact the Iblees believed in the existence of Allaah, acknowledged His Might and swore an oath by that did not benefit him at all, because his belief was cancelled out by his stubbornness, pride and arrogant behaviour before Allaah when he refused to obey His command.

Allaah created Iblees for reasons which are known to Him, may He be glorified and exalted, and to be a test and a trial for mankind. Whoever obeys Allaah and disobeys Iblees will enter Paradise, and whoever disobeys Allaah and obeys Iblees will enter Hell. The fact that Allaah created Iblees does not imply that He approves of what Iblees does - we seek refuge with Allaah - but this was the decree of the Lord of the Worlds. Allaah does not approve of kufr or sin. He says (interpretation of the meaning):

"If you disbelieve, then verily, Allaah is not in need of you, He likes not disbelief for His slaves. And if you are grateful (by being believers), He is pleased therewith for you. No bearer of burdens shall bear the burden of another…" [al-Zumar 39:7]

The point of this aayah is: "He likes not disbelief for His slaves". Allaah's will is of two types: His shar'i (legislative) will, which refers to what He wills and loves, including that which He has prescribed for His slaves; and His kawni (universal) will, which refers to what He wills to happen - for reasons that are known to Him - but this does not necessarily mean that He likes what happens.

Praise be to Allaah Who has guided us, and may He send peace and blessings upon our master Muhammad and his family and companions.

Islam Q&A

Sheikh Muhammed Salih Al-

Created with the Personal Edition of HelpNDoc: Easily create EBooks


248. If a woman marries more than one husband, which one will she be with in Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 1. Paradise and Hell ››

If a woman marries more than one husband, which one will she be with in Paradise?

If a woman dies, and she had more than one husband in her lifetime, who will she be with in Paradise?

Praise be to Allaah.

There are three scholarly opinions on this matter:

That she will be with the one who was best in character and conduct with her in this world;

That she will choose between them;

That she will be with the last of her husbands.

The best and most correct of these views is the third one, concerning which there is a hadeeth attributed to the Prophet (peace and blessings of Allaah be upon him) (marfoo’): “Any woman whose husband dies and she marries someone else after him, she will be with the last of her husbands.” This was classed as saheeh by Al-Albaani (may Allaah have mercy on him) in Saheeh Al-Jaami’, 2704, and in Al-Silsilah al-Saheehah, 1281.

This is by way of general response to the question. A detailed discussion of the evidence for the three points of view follows:

The evidence for the first view:

Al-Qurtubi said:

Abu Bakr ibn al-Najjaad said: Ja’far ibn Muhammad ibn Shaakir told us, ‘Ubayd ibn Ishaaq al-‘Attaar told us, Sinaan ibn Haaroon told us, from Humayd from Anas: that Umm Habeebah the wife of the Prophet (peace and blessings of Allaah be upon him) said: “O Messenger of Allaah, if a woman had two husbands in this life, then they all died and came together in Paradise, with which of them would she be – the first or the last?” He said: “With the one whose attitude and conduct with her was best, O Umm Habeebah; a good attitude brings one the best of this world and the Hereafter.”

(Al-Tadhkirah fi Ahwaal al-Mawtaa wa’l-Aakhirah, 2/278).

I say: this hadeeth is da’eef jiddan (very weak), and has two things wrong with its isnaad: ‘Ubayd ibn Ishaaq al-‘Attaar and Sinaan ibn Haaroon. The former is da’eef jiddan, and the latter is da’eef.

The views of the ‘ulamaa’:

It was reported that Yahyaa ibn Ma’een said: ‘Ubayd ibn Ishaaq al-‘Attaar is nothing (i.e., what he says is not to be taken into account).

Abu Haatim al-Raazi said: we think that he is a good person, but he is not very reliable and there are some odd things in his ahaadeeth.

In al-Du’afaa’ wa’l-Matrookeen by al-Nasaa’i (p.72), it says: his hadeeth is matrook (to be ignored, not accepted).

Al-Dhahabi said: he was classed as da’eef (weak) by Yahyaa. Al-Bukhaari said: he has some some munkar ahaadeeth. Al-Azdi said: his hadeeth is matrook. Al-Daaraqutni said: (he is) da’eef. Abu Haatim, on the other hand, accepted him! Ibn ‘Udayy said: in general his ahadeeth are munkar.

(Meezaan al-I’tidaal, 5/24)

Ibn ‘Udayy said in al-Kaamil (5/347): this hadeeth is one of his munkar reports. And he said: most of what he reported is either munkar with regard to the isnaad (chain of narrators) or munkar with regard to the matn (text of the hadeeth).

With regard to Sinaan ibn Haaroon:

Ibn Hibbaan said:

His ahaadeeth are very munkar, he narrated munkar reports from al-mashaaheer.

Yahyaa ibn Ma’een said: the hadeeth of Sinaan ibn Haaroon al-Burjami are nothing (are not to be accepted).

(Al-Majrooheen, 1/354)

al-‘Aqeeli mentioned him in al-Du’afaa’ (2/171) and mentioned this hadeeth narrated by him.

= Therefore, this hadeeth is not valid to be used as evidence. It is da’eef jiddan (very weak), so this opinion does not count.

The second view

which is that a woman will choose between her husbands.

I could not find any evidence for those who state this.

In al-Tadhkirah fi Ahwaal al-Mawtaa wa’l-Aakhirah (2/278), this matter is mentioned, then the author says: and it is said that she will have the choice, if she had a husband.”

Al-‘Ajlooni said: … and it was said that she will be with the best of them in character and conduct, and it was said that she will have the choice. (Kashf al-Khafaa’, 2/392).

This is the view regarded as most correct by Shaykh Ibn ‘Uthaymeen (may Allaah preserve him), as stated in his Fataawaa, 2/53)

The third view

This view is supported by plenty of evidence:

Imaam al-Tabaraani said:

3130 Bakr told us, he said, Muhammad ibn Abi’l-Sirri al-‘Asqallaani told us, he said, al-Waleed ibn Muslim told us, he said, Abu Bakr ibn ‘Abd-Allaah ibn Abi Maryam told us, from ‘Atiyah ibn Qays al-Kilaa’i who said: Mu’aawiyah ibn Abi Sufyaan proposed marriage to Umm al-Darda’ after Abu’l-Darda’ had passed away. Umm al-Darda’ said: I heard Abu’l-Darda’ say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: any woman whose husband dies and she marries someone else after him, she will be with the last of her husbands, and I would not choose you over Abu’l-Darda’. So Mu’aawiyah wrote to her (saying), you have to fast, for it is a protection.

(al-Mu’jam al-Awsat, 3/275)

I say: there are two problems with this hadeeth: the fact that Abu Bakr ibn Abi Maryam is da’eef, and the fact that al-Waleed ibn Muslim did not clearly state haddathanaa ([So and so] told us) in the rest of the isnaad.

The views of the ‘ulamaa’:

Ibn Hibbaan said:

Abu Bakr ibn Abi Maryam was one of the best of the people of al-Shaam, but he had a bad memory and would narrate things about which he was obviously confused. The problem is not so bad that everything he narrated deserves to be rejected (matrook), but neither is he so trustworthy that what he says can be taken as evidence. In my view his reports should not be used as evidence if the isnaad is only through him. (al-Majrooheen, 3/146)

The tadlees (deception) of al-Waleed ibn Muslim is well known. His tadlees gives the impression that all the narrators are equal, by inserting the name of a da’eef narrator between the names of two thiqah (trustworthy) narrators. Hence the scholars stipulated that the reports of narrators of this type can only be accepted if they clearly state “haddathanaa” ([So and so] told us) in every stage of the isnaad after their name is mentioned.

(See: al-Tabyeen li Asmaa’ al-Mudalliseen, by Sabt Ibn al-‘Ajami, p. 235; and Tabaqaat al-Mudalliseen, by al-Haafiz ibn Hajar, p. 51)

Imaam Abu’l-Shaykh al-Asbahaani said:

Ahmad ibn Ishaaq al-Jawhari told us, he said, Ismaa’eel ibn Zaraarah told us, he said, Abu’l-Maleeh al-Raqqi told us from Maymoon ibn Mahraan from Umm al-Darda’ from Abu’l-Darda’ that the Prophet (peace and blessings of Allaah be upon him) said that a woman will be with the last of her husbands.

(Tabaqaat al-Muhaaditheen bi Asbahaan, 4/36)

I say, the men of the hadeeth (isnaad) are thiqaat mashhooroon (trustworthy and well known), apart from Ahmad ibn Ishaaq al-Jawhari, for whom I cannot find any biographical details apart from the fact that Abu’l-Shaykh himself stated that this was one of his hasan ahaadeeth.

If this is indeed the case, then this is the best isnaad concerning this matter. And Allaah knows best.

Al-Khateeb al-Baghdaadi said:

4803 Samurah ibn Hajar Abu Hajar al-Khurasaani went and settled in Al-Anbaar, where he narrated from Hamzah ibn Abi Hamzah al-Nusaibi and ‘Ammaar ibn ‘Ata’ al-Khurasaani and al-Rabee’ ibn Badr; Ishaaq ibn Bahlool al-Tanookhi narrated from him, he informed us, ‘Ali ibn Abi ‘Ali told us, Abu Ghaanim Muhammad ibn Yoosuf al-Azraq told us, my father told us, he said, my grandfather told us, Samurah ibn Hajar Abu Hajar al-Khurasaani told us from Hamzah al-Nusaibi from ibn Abi Maleekah from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said:

“A woman will be with the last of her husbands.”

(Taareekh Baghdaad, 9/228)

I said, this hadeeth is da’eef jiddan (very weak); it includes Hamzah al-Nusaibi, who is da’eef jiddan.

The views of the ‘ulamaa’:

Imaam al-Nasaa’i said:

The hadeeth (of Hamzah ibn al-Nusaibi) is to be rejected (matrook).

(al-Du’afaa’ wa’l-Matrookeen, p. 39)

Ibn al-Jawzi said:

Ahmad said: the hadeeth (of Hamzah ibn al-Nusaibi) is to be rejected (matrooh). Yahyaa said: he is nothing, he is not even worth a penny. Al-Bukhaari and al-Raazi said: his hadeeth is munkar. Al-Nasaa’i and al-Daaraqutni said: the hadeeth (of Hamzah ibn al-Nusaibi) is to be rejected (matrook). Ibn ‘Udayy said: he fabricates ahaadeeth. Ibn Hibbaan said: he is the only thiqah (trustworthy) narrator who transmitted fabricated ahaadeeth and it looks as if he is deliberately narrating them; it is not permissible to report from him.

(al-Du’afaa’ wa’l-Matrookeen by Ibn al-Jawzi, 1/237)

Al-Bayhaqi said:

Muhammad ibn ‘Abd-Allaah al-Haafiz informed us, Abu’l-‘Abbaas Muhammad ibn Ya’qoob told us, Yahyaa ibn Abi Taalib told us, Ishaaq ibn Abi Taalib told us, Ishaaq ibn Mansoor told us, ‘Eesaa ibn ‘Abd al-Rahmaan al-Sulami told us, from Abu Ishaaq from Silah from Hudhayfah (may Allaah be pleased with him), that he said to his wife, “If you want to be my wife in Paradise, do not marry anyone after I die, for in Paradise a woman will be with the last of her husbands in this world. This is why Allaah forbade the wives of the Prophet (peace and blessings of Allaah be upon him) to marry anyone after he died, because they will be his wives in Paradise.” (al-Sunan, 7/69)

I say: the isnaad includes Abu Ishaaq al-Subay’i, who is mudallis and may mix things up, so the report is da’eef.

The views of the ‘ulamaa’:

See: Man rumiya bi’l-Ikhtilaat by al-Taraabulsi (p. 64) and Tabaqaat al-Mudalliseen by Ibn Hajar (p. 42).

It was classed as da’eef by al-‘Allaamah al-Shaykh al-Albaani (may Allaah have mercy on him) in al-Silsilah al-Saheehah (1281).

A report narrated by Ibn ‘Asaakir (19/193/1) from ‘Ikrimah:

Asmaa’ bint Abi Bakr was married to al-Zubayr ibn al-‘Awwaam, who was strict with her. She came to her father and complained to him about that, and he said: O my daughter, have patience, for if a woman has a righteous husband, then he dies, and she does not marry anyone after him, they will be joined together in Paradise.

Shaykh al-Albaani (may Allaah have mercy on him) said:

The men of this report are thiqaat (trustworthy), but there is Irsaal ( a break in the chain), because ‘Ikrimah never met Abu Bakr, but he may have heard this report from Asmaa’ bint Abi Bakr. And Allaah knows best.

Al-Silsilah al-Saheehah, 3/276.

Conclusion

The view that a woman will be with the husband who was best in character and conduct with her in this world has no saheeh evidence to support it.

The view that a woman will have the choice of whichever husband she wishes to be with has no evidence to support it at all.

The view that she will be with the last of her husbands is the view that is most likely to be correct, because the hadeeth of Umm al-Dardaa’ is likely to be hasan and marfoo’ (attributed to the Prophet (peace and blessings of Allaah be upon him)). It is supported by the reports of Hudhayfah and Asmaa’ which are mawqoof (their isnaads stop at the Sahaabi and are not directly attributed to the Prophet (peace and blessings of Allaah be upon him)). They are fit to be taken as a corroboration of the marfoo’ report and as proof that there is a reasonable basis for this view.

The hadeeth was classed as saheeh by al-‘Allaamah Shaykh al-Albaani in al-Silsilah al-Saheehah (1281).

In any case, we prefer it to mere opinion.

And Allaah knows best.

O Allaah, bestow Your blessings and peace upon Muhammad and his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2. The Signs of the Hour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


249. Reconciling the hadeeth about al-Jassaasah and the hadeeth “Do you see this night of yours…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Reconciling the hadeeth about al-Jassaasah and the hadeeth “Do you see this night of yours…”

I heard that amongst the signs of the last hour that the Anti-Christ is alive until he comes out, the hadeeth of Tameem Ad-Daari. Another hadeeth of the prophet, peace be upon him, says what means that all those who are alive at that day will die within 100 years. The evidence is that there was no sahabi alive at 110 A.H. My question is how to understand both ahadeeth together? Why did the anti-Christ not die? May Allah protect you and us from his fitnah!.

Praise be to Allaah.

The hadeeth of Tameem al-Daari was narrated by Muslim in his Saheeh. It has been quoted in full in the answer to question no. 82643.

It indicates that the Dajjaal is alive at present, and was alive at the time of the Prophet (peace and blessings of Allaah be upon him), and that he will remain detained until permission is given to him to emerge. This does not contradict what is narrated in al-Saheehayn from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him), who said: The Prophet (peace and blessings of Allaah be upon him) led us in ‘Isha’ prayer one night at the end of his life, then when he had said the salaam he stood up and said: “Have you seen this night of yours? One hundred years from now, there will no one left who is on the face of the earth.” Narrated by al-Bukhaari (116) and Muslim (2537).

This hadeeth is general in meaning and the hadeeth of Tameem is specific, therefore it is exempted from the general meaning of the hadeeth of Ibn ‘Umar; or the Dajjaal at that time was in the sea and not on land, so he was not included in the hadeeth of Ibn ‘Umar.

Al-‘Allaamah Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said in Adwa’ al-Bayaan (3/397), responding to those who said that al-Khidr is still alive on the basis that the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him) does not include absolutely everyone, i.e., the words “there will no one left who is on the face of the earth”: Because the hadeeth about the emergence of the Dajjaal is a sound hadeeth, and that means that the Dajjaal is exempted from the general meaning of the hadeeth of Ibn ‘Umar. It is a hadeeth that is proven in al-Saheeh, from the words of Faatimah bint Qays (may Allaah be pleased with her), who heard the Prophet (peace and blessings of Allaah be upon him) say that Tameem al-Daari spoke to him, and that he liked what Tameem al-Daari told him, because it was in accordance with what he was telling his companions about the Dajjaal. Then he quoted the hadeeth of Tameem. Then he said:

This clearly states that the Dajjaal is alive on that island in the sea that is mentioned in the hadeeth of Tameem al-Daari, and that he will remain alive until he emerges at the end of time. This is a text which is specific in meaning and excludes the Dajjaal from the general meaning of the hadeeth which says that everyone would die within the next century. The established principle in usool is that the general meaning should be taken as such, and that whatever is excluded from it on the basis of a specific text is excluded from the general meaning, but the general meaning still remains applicable to all individuals for whom there is no evidence that they are excluded. As we have stated several times previously, this is the truth and is the view of the majority, and it applies to most of what is in the Qur’aan and Sunnah of general matters from which a few individuals are excluded on the basis of a specific text, but the ge

neral meaning remains applicable to the rest. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


250. The hadeeth of Tameem al-Daari about the Dajjaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The hadeeth of Tameem al-Daari about the Dajjaal

Is it true that a group of Muslims were on a journey, and they met a man who asked them about the era they were in and about the mission of Muhammad (peace and blessings of Allaah be upon him), and he came back and said that this was not the time for him to emerge, and it was said that he was the Dajjaal?.

Praise be to Allaah.

The story that you mention was narrated in a well known hadeeth which is known as the hadeeth of al-Jassaasah. It is an important hadeeth which was one of the signs of his Prophethood, so we will give you the opportunity to benefit from it and enjoy reading it.

It was narrated that Faatimah bint Qays (may Allaah be pleased with her) said:

I heard the voice of the caller, the caller of the Messenger of Allaah (peace and blessings of Allaah be upon him), saying: Al-salaatu jaami’ah (prayer is about to begin), so I went out to the mosque and I prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him). I was in the women’s row that was closest to the people. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished his prayer, he sat on the minbar and he was smiling. He said: “Let each person stay in the place where he just prayed.” Then he said: “Do you know why I called you together?”

They said: Allaah and His Messenger know best. He said:

He said: “By Allah, I did not call you together for an exhortation or for a warning. I have called you together because Tameem al-Daari was a Christian and he came and swore allegiance and became Muslim, and told me something which agrees with what I was telling you about the Dajjaal (false messiah). He told me that he sailed in a ship with thirty men of Lakhm and Judhaam and they were tossed by the waves of the sea for a month. Then they came to an island at sunset. They sat in a small rowing-boat and landed on that island. They were met by a beast with a great deal of hair and they could not distinguish his face from his back because he was so hairy. They said: ‘Woe to you, what are you?’ It said: ‘I am al-Jassaasah.’ They said: ‘What is al-Jassaasah?’ It said: ‘O people, go to this man in the monastery for he keen to know about you.’ He (the narrator) said: When it named a man for us we were afraid of it lest it be a devil. Then we set off, rushing, until we came to that monastery, where we found the hugest man we had ever seen, bound strongly in chains with his hands tied to his neck and his legs bound from the knees to the ankles with iron shackles. We said: ‘Woe to you, who are you?’ He said: ‘You will soon find out about me; tell me who you are.’ They said: ‘We are people from Arabia who embarked on a ship, but the sea became wild and the waves tossed us about for one month, then they brought us to this island of yours. We took to the rowing-boats and landed on this island. We were met by a beast with a great deal of hair and we could not tell his front from his back because he was so hairy. We said: Woe to you, what are you? It said: I am al-Jassaasah. We said: What is al-Jassaasah? It said: Go to this man in the monastery for he is keen to know about you. So we came rushing to you and we fled from it because we could not be sure that it was not a devil.’ He (that chained person) said: ‘Tell me about the date-palm trees of Baysaan.’ We said: ‘What do you want to know about them?’ He said: ‘I am asking you whether these trees bear fruit.’ We said: ‘Yes.’ He said: ‘Soon they will not bear fruit.’ He said: ‘Tell me about the lake of Tabariyyah’ We said: ‘What do you want to know about it?’ He said: ‘Is there water in it?’ They said: ‘There is a great deal of water in it.’ He said: ‘Soon it will dry up.’ Then he said: ‘Tell me about the spring of Zughar (which is in the south of Syria).’ They said: ‘What do you want to know about it?’ He said: ‘Is there water in the spring and do the people grow crops with the water of the spring?’ We said to him: ‘Yes, there is plenty of water in it and the people grow crops with its water.’ He said: ‘Tell me about the Prophet if the unlettered; what has he done?’ We said: ‘He has left Makkah and has settled in Yathrib (Madeenah).’ He said: ‘Do the Arabs fight against him?’ We said: ‘Yes.’ He said: ‘How did he deal with them?’ We told him that he had prevailed over the Arabs in his vicinity and they had shown obedience to him. He said to us: ‘Has it really happened?’ We said: ‘Yes.’ He said: ‘If it is so that is better for them that they show obedience to him. Now I will tell you about myself. I am the Dajjaal and soon I will be given permission to emerge. So I will come out and travel in the land, and will not spare any town but I will stay for forty nights, except Makkah and Taybah (Madeenah). They are both forbidden to me; every time I try to enter one of them, I will be met by an angel with a sword in his hand, who will bar my way, and on every route there will be angels guarding it.’ She said: Then the Messenger of Allaah (peace and blessings of Allaah be upon him) struck the minbar with his staff and said: “This is Taybah, this is Taybah, this is Taybah,” meaning Madeenah. “Did I net tell you this before?” The people said: Yes. [The Prophet (peace and blessings of Allaah be upon him) said:] “I liked the story of Tameem because it agrees with what I used to tell you about him and about Makkah and Madeenah. But he is in the Syrian Sea (Mediterranean) or the Yemeni Sea (Arabian Sea). No, rather he is in the east, he in the east, he is in the east,” and he pointed towards the east with his hand. She said: I memorized this from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Narrated by Muslim in his Saheeh (2942), so it is a saheeh hadeeth. It was also narrated by the scholars in their books, with their isnaads from Faatimah bint Qays (may Allaah be pleased with her). Al-Tirmidhi (may Allaah have mercy on him) said in al-Jaami’ al-Saheeh (2253): This is a saheeh ghareeb hadeeth. End quote. Ibn ‘Abd al-Barr said in al-Istidhkaar

(7/338): It is saheeh in its isnaad and transmission. End quote.

For more information please see questions no. 8301, 8806 and 32665.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


251. The lesser and greater signs of the Day of Resurrection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The lesser and greater signs of the Day of Resurrection

What are the lesser and greater signs of the Day of Resurrection?.

Praise be to Allaah.

The signs and portents of the Day of Resurrection are the things that will happen before the Resurrection takes place and will indicate that it is close at hand. They have been divided into lesser and greater signs. The lesser signs, for the most part, will occur a long time before the Resurrection begins. Some of them have happened and ended – although they may be repeated – and some of them have appeared and are ongoing, and some have not yet happened, but they will happen as the truthful one (the Prophet) (peace and blessings of Allaah be upon him) has told us.

The major signs are serious matters, the appearance of which will indicate that the Day of Resurrection is at hand and that there is only a short time until that great Day comes.

The lesser signs of the Hour are many, and are mentioned in many saheeh ahaadeeth. We will list them together without quoting the ahaadeeth, because there is not enough room to do so here. We will provide references to trustworthy books on the topic for those who wish to know more about this matter and the evidence for these signs. These include al-Qiyaamah al-Sughra by Shaykh ‘Umar Sulaymaan al-Ashqar [this book is available in English translation under the title The Minor Resurrection, published by International Islamic Publishing House, Riyadh, Saudi Arabia] and Ashraat al-Saa’ah by Shaykh Yoosuf al-Waabil.

The lesser signs of the Hour include the following:

1. The sending of the Prophet (peace and blessings of Allaah be upon him)

2. The death of the Prophet (peace and blessings of Allaah be upon him).

3. The conquest of Jerusalem.

4. The plague of Amwaas (Emmaus), which is a city in Palestine.

5. Widespread wealth and lack of need for charity.

6. The appearance of fitan (tribulations). Among the tribulations that occurred in the early years of Islam were: the killing of ‘Uthmaan (may Allaah be pleased with him), the battle of the camel and the battle of Siffeen, the emergence of the Khawaarij, the battle of al-Harrah, and the opinion that the Qur’aan is a creation.

7. The emergence of claimants to Prophethood, such as the liar Musaylimah and al-Aswad al-‘Anasi.

8. The appearance of fire in the Hijaaz, which appeared in the middle of the 7th century AH, in 654 AH. This was a great fire, which the scholars who were alive at the time of its appearance and those who came after them described in great detail. Al-Nawawi said: There appeared in our time a fire in Madeenah, in the year six hundred and fifty-four. It was a very great fire on the eastern side of Madeenah, beyond the Harrah, and knowledge of it was widespread throughout Syria and all lands. Those of the people of Madeenah who were present told me about it.

9. Loss of trust. One of the manifestations of loss of trust is people’s affairs being entrusted to those who are not qualified or able for that.

10. The taking away of knowledge and the prevalence of ignorance; the taking away of knowledge will occur with the disappearance of the scholars, as it says in al-Saheehayn.

11. The spread of zina (adultery, fornication)

12. The spread of riba (usury, interest)

13. The prevalence of musical instruments.

14. Widespread drinking of alcohol.

15. Shepherds competing in the construction of tall buildings.

16. A slave woman giving birth to her mistress, as is stated in al-Saheehayn. There are several views among the scholars as to what this means. The view favoured by Ibn Hajar is that there will be widespread disobedience among children, so that a child will treat his mother as a master treats his slave woman, with negligence and insults.

17. Widespread killing.

18. Widespread earthquakes.

19. Appearance of landslides, transformations and stones from heaven.

20. Appearance of women who are clothed yet naked.

21. Believer’s dreams coming true.

22. Widespread giving of false testimony and concealment of true testimony.

23. Large numbers of women.

24. The land of the Arabs becoming once again meadows and rivers.

25. The Euphrates will uncover a mountain of gold.

26. Wild animals and inanimate objects will speak to people.

27. The “Romans” will increase in number and fight the Muslims.

28. The conquest of Constantinople.

The major portents of the Hour are those which were mentioned by the Prophet (peace and blessings of Allaah be upon him) in the hadeeth of Hudhayfah ibn Aseed, and there are ten signs: The Dajjaal; the descent of ‘Eesa ibn Maryam (Jesus son of Mary); Ya’jooj and Ma’jooj (Gog and Magog); three landslides, one in the east, one in the west and one in the Arabian Peninsula; the smoke; the rising of the sun from its place of setting; the Beast; and the fire which will drive the people to their place of gathering. These signs will appear one after another, and when the first of these signs appear, the others will come soon after.

Muslim narrated that Hudhayfah ibn Aseed al-Ghifaari (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) came out to us when we were discussing. He said: “What are you discussing?” They said: “We are talking about the Hour.” He said: “It will never begin until you see ten signs before it.” He mentioned the smoke, the Dajjaal, the Beast, the rising of the sun from its place of setting, the descent of ‘Eesa ibn Maryam (peace and blessings of Allaah be upon him), Ya’jooj and Ma’jooj, and three landslides, one in the east, one in the west and one in the Arabian Peninsula, and the last of that is a fire which will emerge from Yemen and drive the people to their place of gathering.

There is no saheeh text which states the order in which these signs will occur, rather the order of some of them is to be understood from the context of the texts.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Will the major portents of the Hour occur in a certain order?

He replied:

The order of some of the major portents is known, and in the case of others the order is not known. Among those whose order is known are the descent of ‘Eesa ibn Maryam, the emergence of Ya’jooj and Ma’jooj, and the Dajjaal, for the Dajjaal will be sent, then ‘Eesa ibn Maryam will come down and kill him, then Ya’jooj and Ma’jooj will emerge.

Al-Safareeni (may Allaah have mercy on him) listed the order of these portents in his ‘Aqeedah, but some of the order is acceptable whilst some of it is not. But what matters is that there are major signs of the Hour and when they happen, the Hour has drawn nigh. Allaah has decreed portents of the Hour, because it is a serious event an

d people need to know when it is about to happen. End quote.

Majmoo’ al-Fataawa (2/question no. 137)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


252. Will the Qur’aan disappear at the end of time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Will the Qur’aan disappear at the end of time?

, Question#The Islamic Future Magazine from Saudia Arabia in editorial feature stated that one of the signs of the last days were; that the Quran would disappear. I have not heard this. And how could it be true why we have many many hafis of Qurans.

Praise be to Allaah.

There are a number of ahaadeeth which indicate that the Qur’aan will be taken away at the end of time. Among these ahaadeeth are the following:

From ‘Abd-Allaah ibn Mas’ood, who said: “Something will come and take the Qur’aan one night and not one aayah will be left, either in the Mus-haf or in the heart of any person, but it will be taken away.” (Narrated by al-Daarimi with a saheeh isnaad, no. 3209)

Al-Daarimi narrated with a different saheeh isnaad (no. 3207) that ‘Abd-Allaah ibn Mas’ood said: “Recite the Qur’aan much before it is taken away.” They said, “These Mus-hafs will be taken away! What about that which is (memorized) in men’s hearts?” He said: “Something will come and take it one night, and in the morning they will wake up without it. They will forget the phrase ‘laa ilaaha ill-Allaah’ and they will start to recite the sayings and poetry of the Jaahiliyyah. That is when the Word will be fulfilled against them.”

The phrase ‘That is when the Word will be fulfilled against them’ is a reference to the aayah (interpretation of the meaning):

“And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast for them, to speak to them because mankind believed not with certainty in Our Ayaat (Verses of the Qur’aan and Prophet Muhammad)” [al-Naml 27:82].

Ibn Katheer said in his tafseer of this aayah:

This beast will emerge at the end of time when mankind becomes so corrupt that they neglect the commandments of Allaah and change the true religion. Allaah will bring forth for them a beast from the earth – it was said from Makkah, or from elsewhere – and it will speak to the people concerning that. Ibn ‘Abbaas, al-Hasan and al-Qutaadah said – and it was also narrated from ‘Ali ibn Abi Taalib – (may Allaah be pleased with them all): it will speak to them, i.e., it will address them. ‘Ataa’ al-Khurasaani said – and it was narrated from ‘Ali and this was the view favourd by Ibn Jareer: it will speak to them and it will say to them, ‘mankind believed not with certainty in Our Ayaat’. There are some reservations about this interpretation, and Allaah knows best.

According to one report, Ibn ‘Abbaas said: the words tukallimuhum (to speak to them) means, it will wound them; according to another report he said: it will do both (i.e., speak to them and wound them). [The word Tukallim may mean either speak or wound. – Translator]. This is a good point with no contradictions, and Allaah knows best.

(Tafseer al-Qur’aan al-‘Azeem, 3/375-378)

Many ahaadeeth and reports have been narrated about the beast, such as the following:

It was reported that Hudhayfah ibn Usayd al-Ghiffaari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) saw us from a room whilst we were talking about the Hour. He said: “The Hour will not come until you see ten signs: the rising of the sun from the west; the smoke; the beast; the emergence of Ya’jooj and Ma’jooj; the appearance of ‘Eesaa ibn Maryam (peace be upon him); the Dajjaal (“antichrist”); three landslides – one in the west, one in the east and one in the Arabian Peninsula; and fire which will emerge from the direction of ‘Aden and will drive – or gather – the people, stopping with them whenever they rest overnight or during the siesta hour.”

(Narrated by Imaam Ahmed, no. 46 – his version is his; also by Muslim, no 2901; Abu Dawood, no. 4311; al-Tirmidhi, no. 2183 - he said it is hasan saheeh; al-Nasaa’i, no. 1138; Ibn Maajah, no. 4055).

It was reported from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said:

“There are three things which, when they appear, it will not benefit anyone to believe if he did not believe before: the Dajjaal, the beast and the rising of the sun from the west – or from the place where it sets.”

(Narrated by al-Tirmidhi, no. 3072; he said it is a saheeh hasan hadeeth).

It was reported from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Hasten to do good deeds before six things come to pass: the rising of the sun from the place where it sets; the smoke; the Dajjaal; the beast; or personal calamities or general tribulations.”

(narrated by Muslim, no. 2947; Ibn Maajah, no. 4056, and others). There are many ahaadeeth which speak of the beast which will emerge at the end of time, but it would take too long to quote them all here. And Allaah is the Source of strength.

Further evidence that the Qur’aan will be taken away at the end of time is to be found in the report narrated by al-Tabaraani in al-Mu’jam al-Kabeer, no. 8698, according to which Ibn Mas’ood (may Allaah be pleased with him) said:

“This Qur’aan will most certainly be taken away from amongst you.” He was asked: “O Abu ‘Abd al-Rahmaan, how will it be taken away when it is so deeply rooted in our hearts and is written in our mus-hafs?” He said: “Something will come to it at night, then there will be nothing left of it in people’s hearts or in the mus-haf, and the next morning the people will be like animals.” Then he recited the aayah (interpretation of the meaning): “And if We willed, We could surely, take away that which We have revealed to you (i.e. this Qur’aan). Then you would find no protector for you against Us in that respect” [al-Israa’ 17:86]. Ibn Hajar said in Fath al-Baari (13/16): its isnaad is saheeh but it is mawqoof. Al-Haythami said in Majma’ al-Zawaa’id, 7/329): its men are the men of saheeh, apart from Shaddaad ibn Ma’qil, who is thiqah. And it was classed as saheeh by al-Albaani.

This hadeeth is to be regarded as marfoo’, because it deals with something which is not subject to opinion or ijtihaad.

Imaam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawaa (3/198): “At the end of time, something will come to it at night in the mus-hafs and in people’s hearts, then there will not be left one word of it in people’s hearts or one letter of it in the Mus-haf.”

Allaah revealed the Qur’aan as a guidance to mankind and He guaranteed to protect it. It is the eternal miracle of the Prophet (peace and blessings of Allaah be upon him) and it will remain, and people of earlier and later generations will learn from it and be guided by it, but at the end of time, just before the Hour comes, Allaah will take the souls of the believers, and there will be no one left on earth except the most evil of people. There will be no prayer, no fasting, no Hajj and no charity (zakaah). Then there will be no point in the Ka’bah being there or in the Qur’aan remaining among mankind, so Allaah will decree that the Ka’bah be destroyed at the hands of a kaafir from Ethiopia. Al-Bukhaari narrated in his Saheeh, no. 1519 that Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Ka’bah will be destroyed by Dhu’l-Suwayqatayn from Ethiopia.” And Allaah will take the Qur’aan away from the earth, and not one aayah of it will be left in the mus-hafs or in people’s hearts. Allaah will not permit His Book to remain on earth if it is not benefitting anyone and no one is acting in accordance with it. So this thing will come to pass.

This frightening event makes the sincere Muslim hasten to pay attention to the Book of Allaah, to learn it, memorize it, recite it and ponder its meanings, before the Book is taken away.

This is one of the tribulations that will happen at the end of time, concerning which our Prophet (peace and blessings of Allaah be upon him) said:

“Hasten to do good deeds before tribulations come like patches of dark night, when a man will wake up as a believer and by evening he will be a kaafir, or in the evening he will be a believer and by morning he will be a kaafir, selling his religion

for some worldly gains.” (narrated by Muslim, no. 169).

We ask Allaah to make us adhere firmly to His religion and to protect us from tribulations, both seen and unseen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


253. One of the greater portents of the Hour: the sun rising from the place of setting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

One of the greater portents of the Hour: the sun rising from the place of setting?

In North Pole and South Pole sun never sets for six month and never rises for six months. The sun rises from east and when it is reaches the west it does not set but it rises again, this process continues for six months. Now two questions arise out of this scenario A. How does one pray Magrib and Isha Saalat? B. How can we explain/understand the hadeeth that says ‘sun will rise from west before judgment day’?.

Praise be to Allaah.

The sun is one of the signs of Allaah, for which He has created a course in which it runs, and a system from which it does not change. It rises in the east every day, but when Allaah gives permission for the world to end and the Hour to begin, He will command it to rise from the west. At that time all people will believe and will be certain of the resurrection, but their faith will not avail them anything at that moment, except for those who believed before.

Allaah says (interpretation of the meaning):

“The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith”

[al-An’aam 6:158]

al-Bukhaari (4635) and Muslim (157) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Hour will not begin until the sun rises from its place of setting. When it rises from its place of setting, all people will believe, but on that day ‘no good will it do to a person to believe then, if he believed not before,’ [al-An’aam 6:158].”

Allaah says, describing the movement of the sun and its submission to the command of Allaah (interpretation of the meaning):

“And the sun runs on its fixed course for a term (appointed). That is the Decree of the All-Mighty, the All-Knowing”

[Ya-Seen 36:38]

This is explained in the Sunnah. Al-Bukhaari (3199) narrated that the Prophet (peace and blessings of Allaah be upon him) said to Abu Dharr, when the sun set: “Do you know where it goes?” He said: Allaah and His Messenger know best. He said: “It goes and prostrates beneath the Throne, and it asks for permission, and permission is given to it. But soon it will prostrate and it will not be accepted from it, and it will ask for permission and permission will not be given to it, and it will be said to it: ‘Go back from where you came.’ So it will rise from its place of setting, and that is what Allaah says (interpretation of the meaning): “And the sun runs on its fixed course for a term (appointed). That is the Decree of the All-Mighty, the All-Knowing.’”

Al-Tahhaawi (may Allaah have mercy on him) said in his well known book al-‘Aqeedah: We believe in the portents of the Hour, the emergence of the Dajjaal, the descent of ‘Eesa ibn Maryam (peace be upon him) from heaven, and we believe that the sun will rise from the west. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Similarly, the sun and moon travel in their orbits along the courses decreed for them until an appointed time, until Allaah will give permission for this universe to be destroyed. Then the sun will emerge from its place of setting as is narrated in Saheeh al-Bukhaari from Abu Dharr. Then he quoted the hadeeth mentioned above.

This hadeeth clearly indicates that the sun travels by itself, as is also indicated by the verses in which Allaah says (interpretation of the meaning):

“And the sun runs on its fixed course”

[Ya-Seen 36:38]

“Each running (on a fixed course) for an appointed term”

[al-Zumar 39:5]

“each in an orbit floating”

[al-Anbiya’ 21:33]

This evidence proves false the idea that the sun is fixed and does not move, and indicates that this is a false notion which should be refuted. End quote from Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen (6/195).

Conclusion: one of the signs of the onset of the Hour is that the sun will rise from the west instead of rising from the east. When that happens, it will indicate that the onset of the Hour is very close, and at that time belief will not benefit the kaafir at all.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


254. Were the recent earthquakes caused by a disturbance in the earth’s rotation and is the direction of rotation about to be reversed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Were the recent earthquakes caused by a disturbance in the earth’s rotation and is the direction of rotation about to be reversed?

In recent times a message on cell phones has become widespread which speaks of the reasons for the earthquakes in Asia. This message is attributed to Dr Zaghlool al-Najjaar and the text of the message is:

“Dr. Zaghlool al-Najjaar: The reason for the earthquakes in Asia is a disturbance in the earth’s rotation caused by its slowing down, which indicates that the earth’s direction of rotation is about to be reversed, and the onset of the major signs of the Day of Judgment and the beginning of natural disasters, until the sun rises from the west. Spread this message and pray for forgiveness.”

What do you think of this message? Is it true?.

Praise be to Allaah.

What is attributed in this message to Dr Zaghlool al-Najjaar is not correct. The Doctor himself had denied it when he was asked about it on the Minbar al-Jazeerah show discussing Arab preparations to face disasters, on the al-Jazeerah satellite channel.

He replied: “By Allaah, my dear brother, this idea is completely and utterly baseless. It seems that there are devils among mankind who want to spread some of these myths through me, because they know how much the people love me by the grace of Allaah, so they will believe these words.

Firstly: I repeat all the time that the Hereafter has laws which are completely different to the laws of this world.

Secondly: The Hereafter, as the Qur’aan says, will come suddenly, as Allaah describes it (interpretation of the meaning):

“Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden”

[al-A’raaf 7:187]

Thirdly: The mass of the earth is approximately six thousand billion million million tons. Although they are powerful, these earthquakes cannot change the speed of the earth’s rotation or slow it down.

Some people say – and this can be found on the internet and it is correct – that if the explosion is in the opposite direction to the earth’s rotation, it can slow it down, and if it is in the same direction, it can speed up the earth’s rotation around its axis. But in either case the difference is no more than a millionth of a second. So how can it be said that this is one of the major signs of the Hour? The major signs have been defined by our Prophet (peace and blessings of Allaah be upon him) in precise detail, and there is no room for ijtihaad when the ahaadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) are so clear.” End quote.

The Doctor has also explained in other discussions the cause of these earthquakes from a scientific point of view, as well as stating that they are a punishment for sin.

Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


255. The Messiah son of Maryam and the false messiah (Dajjaal)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The Messiah son of Maryam and the false messiah (Dajjaal)

What is the difference between the Mahdi and the Messias?

Praise be to Allaah.

The texts state that the awaited Mahdi will come at the end of time, and he will be a just ruler descended from the Prophet (peace and blessings of Allaah be upon him). He is not infallible, unlike the Messiah ‘Eesa (Jesus – peace be upon him), on who, according to the mutawaatir reports will come down at the end of time and will rule according to the sharee’ah of Muhammad (peace and blessings of Allaah be upon him). The difference between them is that the Messiah ‘Eesa is a Prophet and the Mahdi is a just ruler. For more details on the false messiah (Dajjaal), please see Question# 8806 .

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


256. The emergence of the Mahdi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The emergence of the Mahdi

Is it told in the Quran when the Mahdi will come to save the muslims? .

Praise be to Allaah.

The Muslim must understand that evidence from both the Qur’aan and Sunnah are of the same level and must be followed equally. Both the Qur’aan and Sunnah are Revelation (Wahy) from Allaah and must be followed. Allaah says concerning His Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Nor does he speak of (his own) desire.

It is only a Revelation revealed”

[al-Najm 53:4-3]

It was narrated from al-Miqdaam ibn Ma’dikarib that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware! I have been given the Qur’aan and something like it, yet the time is coming when a man replete on his couch will say: ‘Keep to the Qur’aan; what you find in it to be permissible treat as permissible, and what you find in it to be prohibited treat as prohibited.’”

(Narrated by Abu Dawood, 4606; classed as saheeh by al-Albaani – may Allah have mercy on him – in Saheeh Sunan Abi Dawood, 3848).

Secondly:

Allaah has enjoined that His Messenger is to be obeyed independently of the Qur’aan. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority”

[al-Nisa’ 4:59]

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

Thirdly:

It is not narrated in either the Qur’aan or the Sunnah precisely when the Mahdi will emerge, but he will emerge at the end of time. However we must point out the following:

1- The emergence of the Mahdi will be one of the last minor signs of the Hour.

2- Many people claimed that the Mahdi has emerged or will emerge to support their personal aims and misguided beliefs, such as the Qadianis (Ahmadis), Baha’is, Shi’ah and other deviant groups. This has led some later scholars to reject the ahaadeeth which speak of the Mahdi or to misinterpret them by saying that what is meant by the Mahdi is the descent of ‘Eesa ibn Maryam (Jesus son of Mary – peace be upon him) at the end of time. Some of them quote a hadeeth that is attributed to the Prophet (peace and blessings of Allaah be upon him) which says, “There is no Mahdi apart from ‘Eesa ibn Maryam.”

This hadeeth is da’eef (weak) and cannot be soundly attributed to the Prophet (peace and blessings of Allaah be upon him). See al-Silsilah al-Da’eefah, 1/175, by al-Albaani (may Allaah have mercy on him).

3- Many scholars have written books confirming that the Mahdi will emerge, and describing that as part of the belief (‘aqeedah) of the Muslim. For example: al-Haafiz Abu Na’eem, Abu Dawood, Abu Katheer, al-Sakhaawi, al-Shawkaani, and others.

4- It is proven in the Sunnah that the Mahdi will meet ‘Eesa ibn Maryam (peace be upon him) and that ‘Eesa will pray behind him.

Muslim (156) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “I heard the Prophet (peace and blessings of Allaah be upon him) say, ‘A group of my ummah will continue to fight for the truth and prevail until the Day of Resurrection. Then ‘Eesa ibn Maryam will come down and their leader will say, “Come and lead us in prayer.” But he will say, “No, you are leaders of one another” – as an honour to this ummah.’”

The leader mentioned in this hadeeth is the Mahdi. According to a report narrated by Abu Na’eem and al-Haarith ibn Usaamah, “Their leader the Mahdi will say…” Ibn al-Qayyim said, “Its isnaad is jayyid (good).”

5- The Muslim should not wait for the emergence of the Mahdi, rather he has to strive hard and devote his efforts to support Islam, and to do whatever he can for the religion. He should not hope and wait for the emergence of the Mahdi or anyone else, rather he should correct himself, his family and the people around him, so that when he meets Allaah he meet Him having done his best.

See Al-Mahdi Haqeeqah wa laa Khuraafah by Shaykh Muhammad ibn Ismaa’eel.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


257. The emergence of the Mahdi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The emergence of the Mahdi

Is it told in the Quran when the Mahdi will come to save the muslims?

Praise be to Allaah.

The Muslim must understand that evidence from both the Qur’aan and Sunnah are of the same level and must be followed equally. Both the Qur’aan and Sunnah are Revelation (Wahy) from Allaah and must be followed. Allaah says concerning His Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Nor does he speak of (his own) desire.

It is only a Revelation revealed”

[al-Najm 53:4-3]

It was narrated from al-Miqdaam ibn Ma’dikarib that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware! I have been given the Qur’aan and something like it, yet the time is coming when a man replete on his couch will say: ‘Keep to the Qur’aan; what you find in it to be permissible treat as permissible, and what you find in it to be prohibited treat as prohibited.’”

(Narrated by Abu Dawood, 4606; classed as saheeh by al-Albaani – may Allah have mercy on him – in Saheeh Sunan Abi Dawood, 3848).

Secondly:

Allaah has enjoined that His Messenger is to be obeyed independently of the Qur’aan. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority”

[al-Nisa’ 4:59]

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

Thirdly:

It is not narrated in either the Qur’aan or the Sunnah precisely when the Mahdi will emerge, but he will emerge at the end of time. However we must point out the following:

1- The emergence of the Mahdi will be one of the last minor signs of the Hour.

2- Many people claimed that the Mahdi has emerged or will emerge to support their personal aims and misguided beliefs, such as the Qadianis (Ahmadis), Baha’is, Shi’ah and other deviant groups. This has led some later scholars to reject the ahaadeeth which speak of the Mahdi or to misinterpret them by saying that what is meant by the Mahdi is the descent of ‘Eesa ibn Maryam (Jesus son of Mary – peace be upon him) at the end of time. Some of them quote a hadeeth that is attributed to the Prophet (peace and blessings of Allaah be upon him) which says, “There is no Mahdi apart from ‘Eesa ibn Maryam.”

This hadeeth is da’eef (weak) and cannot be soundly attributed to the Prophet (peace and blessings of Allaah be upon him). See al-Silsilah al-Da’eefah, 1/175, by al-Albaani (may Allaah have mercy on him).

3- Many scholars have written books confirming that the Mahdi will emerge, and describing that as part of the belief (‘aqeedah) of the Muslim. For example: al-Haafiz Abu Na’eem, Abu Dawood, Abu Katheer, al-Sakhaawi, al-Shawkaani, and others.

4- It is proven in the Sunnah that the Mahdi will meet ‘Eesa ibn Maryam (peace be upon him) and that ‘Eesa will pray behind him.

Muslim (156) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “I heard the Prophet (peace and blessings of Allaah be upon him) say, ‘A group of my ummah will continue to fight for the truth and prevail until the Day of Resurrection. Then ‘Eesa ibn Maryam will come down and their leader will say, “Come and lead us in prayer.” But he will say, “No, you are leaders of one another” – as an honour to this ummah.’”

The leader mentioned in this hadeeth is the Mahdi. According to a report narrated by Abu Na’eem and al-Haarith ibn Usaamah, “Their leader the Mahdi will say…” Ibn al-Qayyim said, “Its isnaad is jayyid (good).”

5- The Muslim should not wait for the emergence of the Mahdi, rather he has to strive hard and devote his efforts to support Islam, and to do whatever he can for the religion. He should not hope and wait for the emergence of the Mahdi or anyone else, rather he should correct himself, his family and the people around him, so that when he meets Allaah he meet Him having done his best.

See Al-Mahdi Haqeeqah wa laa Khuraafah by Shaykh Muhammad ibn Ismaa’eel.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


258. Who was Ibn Sayyaad? Was he the false messiah (al-maseeh al-dajjaal)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Who was Ibn Sayyaad? Was he the false messiah (al-maseeh al-dajjaal)?

I have read in some ahaadeeth about a strange person who appeared at the time of the Prophet (peace and blessings of Allaah be upon him). His name was Ibn Sayyaad or Ibn Saa’id. Who was this man and what was he?

Praise be to Allaah.

Ibn Sayyaad’s name was Saafi, or ‘Abd-Allaah, ibn (the son of) Sayyaad or Saa’id.

He was one of the Jews of Madeenah, and it was said that he was one of the Ansaar. He was a child at the time when the Prophet (peace and blessings of Allaah be upon him) came to Madeenah. It was also said that he became Muslim.

Ibn Sayyaad was a dajjaal (a liar), and he used to tell fortunes, sometimes what he said came true, and sometimes it did not. He became famous among the people, and it was rumoured that he was the Dajjaal. The Prophet (peace and blessings of Allaah be upon him) wanted to find out about him, so he used to go to him secretly, without revealing his identity to him, hoping to hear something from him. He also asked him some questions directly, to find out what he really was. He outlived the Prophet (peace and blessings of Allaah be upon him), then he was lost on the day of al-Harrah. [comment deleted]

The story of the Prophet (peace and blessings of Allaah be upon him) and Ibn Sayyaad

‘Abdaan told us, ‘Abd-Allaah informed us, from Yoonus from al-Zuhri, who said, Saalim ibn ‘Abd-Allaah informed me that Ibn ‘Umar (may Allaah be pleased with him) informed him that ‘Umar set out with the Prophet (peace and blessings of Allaah be upon him) to look for Ibn Sayyaad, and they found him playing with some boys near the battlement of Banu Maghaalah. At that time Ibn Sayyaad was on the threshhold of adolescence. He did not notice anything until the Messenger of Allaah (peace and blessings of Allaah be upon him) struck him on the back with his hand. Then he said to Ibn Sayyaad, “Do you bear witness that I am the Messenger of Allaah?” Ibn Sayyaad looked at him and said, “I bear witness that you are the Messenger of the unlettered.” Ibn Sayyaad said to the Prophet (peace and blessings of Allaah be upon him), “Do you bear witness that I am the messenger of Allaah?” He ignored that and said, “I believe in Allaah and His Messengers.” Then he asked him, “What do you see?” Ibn Sayyaad said, “(Sometimes) a truthful one comes to me and (sometimes) a liar comes.” The Prophet (peace and blessings of Allaah be upon him) said, “You have been confounded.” Then the Prophet (peace and blessings of Allaah be upon him) said to him, “I am concealing something from you.” Ibn Sayyaad said, “It is al-dukh.” [Referring to Soorat al-Dukhaan]. The Prophet (peace and blessings of Allaah be upon him) said to him, “Be off with you! You will never go beyond your rank.” ‘Umar (may Allaah be pleased with him) said, “Permit me to strike his neck (kill him), O Messenger of Allaah.” The Prophet (peace and blessings of Allaah be upon him) said, “If he is he (the Dajjaal), then you will not be able to overpower him, and if he is not (the Dajjaal), then your killing him will not do any good.” Saalim said, I heard Ibn ‘Umar (may Allaah be pleased with him) say: After that the Messenger of Allaah (peace and blessings of Allaah be upon him) and Ubayy ibn Ka’b set off to go to some date-palm trees where Ibn Sayyaad was. The Prophet (peace and blessings of Allaah be upon him) concealed himself in order to hear something from Ibn Sayyaad before Ibn Sayyaad saw him. The Prophet (peace and blessings of Allaah be upon him) saw him lying on his bed with a blanket around him from which was coming a murmuring sound. The mother of Ibn Sayyaad saw the Messenger of Allaah (peace and blessings of Allaah be upon him) hiding behind the trunk of the palm-tree and said, “O Saaf!” – which was his name – “Here is Muhammad (peace and blessings of Allaah be upon him)!” Then Ibn Sayyaad jumped up and the Prophet (peace and blessings of Allaah be upon him) said, “If she had left him alone, things would have been made clear.” (Narrated by al-Bukhaari, 1355).

“Battlement” refers to a structure like a fortress.

Maghaalah was a tribe of the Ansaar.

The Prophet (peace and blessings of Allaah be upon him) wanted to talk to Ibn Sayyaad without him realizing who he was.

“from which was coming a murmuring sound” means, a low voice, or moving the lips as in speech, or speaking in an indistinct manner.

See Fath al-Baari for the commentary on the above hadeeth in Kitaab al-Janaa’iz of Saheeh al-Bukhaari.

· Was Ibn Sayyaad the great Dajjaal?

The hadeeth quoted above – which describes some of the features of Ibn Saayaad and how the Prophet (peace and blessings of Allaah be upon him) examined him – indicates that the Prophet (peace and blessings of Allaah be upon him) did not pass judgement on the matter of Ibn Sayyaad, because it was not revealed to him (by Wahy) whether he was the Dajjaal or not.

Many of the Sahaabah thought that Ibn Sayyaad was the Dajjaal. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) swore that he was the Dajjaal in the presence of the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah, and the Prophet (peace and blessings of Allaah be upon him) did not disapprove of that. Muhammad ibn al-Munkadir said, “I saw Jaabir ibn ‘Abd-Allaah swear by Allaah that Ibn al-Saa’id was the Dajjaal. I said, ‘Do you swear by Allaah?’ He said, ‘I heard ‘Umar ibn al-Khattaab swear to that effect in the presence of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) did not disapprove of that.’” (Narrated by al-Bukhaari, 6808).

Ibn ‘Umar told a strange story about Ibn Sayyaad which was narrated in Saheeh Muslim from Naafi’, who said: Ibn ‘Umar met Ibn Sayyaad on one of the paths of Madeenah, and said to him something which made him so angry that he swelled up and filled the road. Ibn ‘Umar went to Hafsah and told her about this. She said, “May Allaah have mercy upon you! Why did you upset Ibn Sayyaad? Don’t you know that the Messenger of Allaah (peace and blessings of Allaah be upon him) said that he (the Dajjaal) will emerge when something makes him very angry?” (Saheeh Muslim, 2932)

In spite of that, when Ibn Sayyaad grew up, he tried to defend himself and said that he was not the Dajjaal; he was apparently upset by this accusation, and he quoted as evidence the fact that the attributes of the Dajjaal described by the Prophet (peace and blessings of Allaah be upon him) did not apply to him.

Abu Sa’eed al-Khudri said: “We went out for Hajj or ‘Umrah, and Ibn Saa’id was with us. We stopped at a place to camp, and the people separated and I was left with him (Ibn Saa’id). I felt very nervous and afraid of him, because of what had been said about him. He brought his luggage and put it with mine. I said, ‘It is very hot – why don’t you put your things under that tree?’ So he did that. Then some sheep appeared before us, and he went and brought a large vessel (of milk) and said, ‘Drink, O Abu Sa’eed.’ I said, ‘It is too hot, and the milk is hot.’ In fact (the only thing wrong was) that I did not want to drink from his hand, or take anything from his hand. He said, ‘Abu Sa’eed, I have been thinking that I should take a rope and suspend it from a tree, and hang myself, because of what people are saying about me. O Abu Sa’eed, does anyone know more about hadeeth than you Ansaar? Are you not one of the most knowledgeable of people about the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him)? Didn’t the Messenger of Allaah (peace and blessings of Allaah be upon him) say that the Dajjaal is a kaafir, and I am a Muslim? Didn’t the Messenger of Allaah (peace and blessings of Allaah be upon him) say that he would be sterile, with no children, and I have left my child behind in Madeenah? Didn’t the Messenger of Allaah (peace and blessings of Allaah be upon him) say that he will never enter Madeenah or Makkah, but I have left Madeenah and am headed for Makkah?’ … I was about to accept his excuses, then he said, ‘But, by Allaah, I know who the Dajjaal is, where he was born and where he is now.’ I said to him, ‘May you perish for the rest of the day!’” (Narrated by Muslim, no. 5211).

According to another report, Ibn Sayyaad said: “By Allaah, I know where he is now and I know his father and mother.” It was said to him, “Would you not be happy to be that man?” He said, “If it were offered to me, I would not refuse.” (Narrated by Muslim, 521)

The scholars were confused by the reports about Ibn Sayyaad. Some scholars said that he was the Dajjaal, and others said that he was not. Both groups had evidence (daleel) for what they said, and their views conflicted a great deal. Ibn Hajar tried to reconcile the two views by saying: the best way in which we may reconcile what is said in the hadeeth of Tameem al-Daari and the view that Ibn Sayyaad was the Dajjaal is to say that the Dajjaal is the exact same person whom Tameem al-Daari saw chained up, and that Ibn Sayyaad was a shaytaan (a devil) who appeared in the image of the Dajjaal at that time, until he went to Isfahaan, where he hid with his qareen, until the appointed time comes when Allaah will decree that he should emerge. Because the matter is so confusing, al-Bukhaari, instead of attempting a reconciliation, narrated the hadeeth of Jaabir from ‘Umar, believing it to be more saheeh, and did not narrate the hadeeth of Faatimah bint Qays about the story of Tameem. (Fath al-Baari, 13/328)

It was said that Ibn Sayyaad was one of the dajjaals or liars, but he was not the greater Dajjaal. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


259. What to do at times of fitnah and division

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

What to do at times of fitnah and division

Are these the times which are referred to in the hadeeth of the Messenger (peace and blessings of Allaah be upon him), according to which when one of the Sahaabah asked him, “What should I do when there is too much fitnah and division?”, he replied, “Keep away from the people, and sit in your house”? In al-Saheeh, in Kitaab al-Fitan, Baab Kayf al-Haal idha lam yakun khaleefah, there is a hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) told them to withdraw from people when calamities strike, and he said, “… even if you have to bite onto the root of a tree.” Please explain this hadeeth and tell us what the scholars said about it.

Praise be to Allaah.

In al-Saheehayn and elsewhere – and this version was narrated by al-Bukhaari – it is reported from Abu Idrees al-Khawlaani that he heard Hudhayfah ibn al-Yamaan say: “The people used to ask the Messenger of Allaah (peace and blessings of Allaah be upon him) about good things, but I used to ask him about bad things, fearing that I would live to see such things. I said, ‘O Messenger of Allaah, we were in a state of ignorance (jaahiliyyah) and evil, then Allaah sent us this good (i.e., Islam). Will there be any evil after this good?’ He said, ‘Yes.’ I said, ‘Will there by any good after that evil?’ He said, ‘Yes, but it will be tainted.’ I said, ‘How will it be tainted?’ He said, ‘(There will be) some people who will guide others in a way that is not according to my guidance. You will approve of some of their deeds and disapprove of others.’ I said, ‘Will there be any evil after that good?’ He said, ‘Yes, there will be people calling at the gates of Hell, and whoever responds to their call, they will throw them into it (the Fire).’ I said, ‘O Messenger of Allaah, describe them to us.’ He said, ‘They will be from among our people, speaking our language.’ I said, ‘What do you command me to do if I live to see such a thing?’ He said, ‘Adhere to the jamaa’ah (group, community) of the Muslims and their imaam (leader).’ I asked, ‘What if there is no jamaa’ah and no leader?’ He said, ‘Then keep away from all those groups, even if you have to bite (eat) the roots of a tree until death overtakes you whilst you are in that state.’”

The time does not refer to this particular period we are living in; it is a general idea which may refer to any time and place, from the time of the fitnah and rebellion against ‘Uthmaan (may Allaah be pleased with him) at the time of the Sahaabah (may Allaah be pleased with them all), onwards.

What is meant by keeping away or withdrawing from people at the time of division is what was mentioned by al-Haafiz ibn Hajar (may Allaah have mercy on him) in al-Fath, narrating from al-Tabari, who said: when the people do not have an imaam (leader) and they split into sects and parties, do not follow any of these groups; keep away from all of them if possible, lest one fall into evil. When there is a jamaa’ah that is truly following the Straight Path, then you have to join them and help to increase their numbers, and cooperate with them in truth, because in that case this group constitutes the jamaa’ah of the Muslims for that man in that place.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions and grant them them peace.

Fataawa al-Lajnah al-Daa’imah, 3/95

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


260. The approach of the Hour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The approach of the Hour

Is the day of Judgement near as everyone seems to be committing so many sins at the moment?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Draws near for mankind their reckoning, while they turn away in heedlessness.” [al-Anbiyaa’ 21:1]

Ibn Katheer said in his Tafseer (3/172): Here Allaah is pointing out that the Hour is approaching and is at hand, and that people are unaware of it, i.e., they are not working and preparing for it.

Allaah says (interpretation of the meaning):

“The Event (the Hour or the punishment of disbelievers and polytheists or the Islamic laws or commandments) ordained by Allaah will come to pass, so seek not to hasten it. Glorified and Exalted be He above all that they associate as partners with Him” [al-Nahl 16:1].

Ibn Katheer said in his Tafseer (2/560):

Here Allaah tells us about the approach of the Hour and that it is at hand. The fact that it is expressed in the past tense [in the original Arabic] indicates that it is true and will undoubtedly come to pass.

Allaah says (interpretation of the meaning):

“The Hour has drawn near, and the moon has been cleft asunder” [al-Qamar 54:1]

Ibn Katheer said in his Tafseer (4/360):

Here Allaah tells us of the approach of the Hour and the passing of this world.

Allaah says (interpretation of the meaning):

“It is Allaah Who has sent down the Book (the Qur’aan) in truth, and the Balance (i.e., to act justly). And what can make you know that perhaps the Hour is close at hand?” [al-Shoora 42:17]

At-Tirmidhi reported in As-Sunan (1980 – with as-Saheeh) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“How can I enjoy life when the bearer of the horn (or trumpet) has put the horn to his lips and is listening, waiting for the command to blow?” It was as if this was difficult for the companions of the Prophet (peace and blessings of Allaah be upon him) to hear, so he said to them:

“Say: Hasbuna Allaah wa ni’am al-wakeel, ‘ala Allaah tawakkalnaa (Sufficient for us is Allaah, and He is the Best Disposer of affairs, in Allaah we put our trust).”

Ahmad and Muslim narrated that Ibn Mas’ood said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Hour will only come upon the most evil of people.” (Narrated by Muslim, no. 5243, and by Ahmad, no. 3548).

Ahmad and al-Bukhaari narrated that Mardaas al-Sulami said:

The Prophet (peace and blessings of Allaah be upon him) said: “The righteous people will vanish, the best first, then the next best and so on, and there will be left worthless chaff like the chaff of barley or dates, and Allaah will not care about them at all.” (See al-Jaami’ al-Saheeh, 7934).

Ahmad and the two Shaykhs (al-Bukhaari and Muslim) narrated that Anas said: I shall tell you a hadeeth which no one else will tell you after I am gone. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say:

“Among the signs of the Hour are: knowledge will be reduced, ignorance will prevail, zinaa will be widespread, and there will be many women and few men, until for fifty women there will be one guardian.” (Narrated by al-Bukhaari, no. 79 –this version was narrated by him. Also narrated by Muslim, no. 4825; Ahmad, no. 12735; and al-Tirmidhi, no. 2131).

At-Tabaraani narrated that Sahl ibn Sa’d said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“At the end of time there will be earthquakes, slander, transmutation into animals [or disfigurement, deformity], when stringed instruments and female singers will be widespread, and wine will be permitted.” (Saheeh al-Jaami’, 3665).

All of these texts clearly indicate that the Hour is approaching and that an abundance of sin and evil is one of its signs. The Kuffaar think that the Hour is unlikely to happen and that it is taking too long, but the fact of the matter is as Allaah says (interpretation of the meaning):

“Verily! They see it (the torment) afar off, But We see it (quite) near.” [al-Ma’aarij 70:6-7].

We ask Allaah to keep us safe and sound in this world and in the Hereafter. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


261. Question about the messiah in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Question about the messiah in Islam

Who is the messiah of islam?

Praise be to Allaah.

The Muslims do not pin their hopes on someone who will save or deliver them, as is the case with the Jews, the Christians and the Raafidis (Shi’ah). Islam is complete and its rulings are complete. Perhaps what is meant in the question is the Mahdi. He will be one of the reformers of this ummah through whom Allaah will fill the earth with justice and fairness after it was filled with injustice and unfairness. Like other reformers, he will follow the Qur’aan and Sunnah and will rule according to them.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The issue of the Mahdi is well known and the ahaadeeth which speak of him are numerous and are mutawaatir and support one another. More than one of the scholars has narrated that they are mutawaatir in meaning because of their many isnaads, many narrators and many versions. They indicate that this person whose coming is promised is something real and true. His name will be Muhammad ibn ‘Abd-Allaah al-‘Alawi al-Hasani, and he will be a descendent of al-Hasan ibn ‘Ali ibn ‘Abi Taalib (may Allaah be pleased with him). By the mercy of Allaah towards this ummah, this imam will appear at the end of time and will establish justice and truth and do away with injustice and oppression. Through him Allaah will spread justice among the ummah and guide the people.

I have studied many of the ahaadeeth about him and I saw, as al-Shawkaani and others said, and as Ibn al-Qayyim and others said, that some are saheeh, some are hasan, and some are da’eef (weak) and manjabir (may be proven if there is corroborating evidence), containing fabricated reports. Those which have sound isnaads are sufficient for us, whether they are saheeh in and of themselves (saheeh li dhaatihi) or saheeh because of the existence of corroborating reports (saheeh li ghayri), or hasan in and of themselves (hasan li dhaatihi) or hasan because of the existence of corroborating reports (hasan li ghayrihi). By the same token, if the da’eef (weak reports) corroborate and support one another, then that constitutes evidence according to the scholars. So there are four categories of acceptable hadeeth according to the scholars: saheeh li dhaatihi (saheeh in and of itself), saheeh li ghayrihi (saheeh because of the existence of corroborating reports), hasan li dhaatihi (hasan in and of itself) and hasan li ghayrihi (hasan because of the existence of corroborating reports).

This has to do with reports other than those which are mutawaatir. All the mutawaatir reports are acceptable, whether they are mutawaatir in wording or in meaning. The ahaadeeth which speak of the Mahdi are mutawaatir in meaning. And the trustworthy scholars have stated that they are sound and mutawaatir.

We have seen the scholars state many things to be sound on the basis of less evidence than that. The truth of the matter is that the majority of scholars – if not all of them – are agreed that the Mahdi is something proven: he is real and will appear at the end of time.

With regard to those scholars who hold odd views concerning this matter, no attention is to be paid to what they say on this matter.

Al-Radd ‘ala man kadhaba bi’l-Ahaadeeth al-Saheehah al-Waaridah fi’l-Mahdi by Shaykh ‘Abd al-Muhsin al-‘Abbaad, p. 157.

Shaykh Ibn Baaz was commenting on a lecture given by Shaykh al-‘Abbaad.

There follows some information about the Mahdi:

His name will be Muhammad ibn ‘Abd-Allaah.

His description: He will have a high forehead and a hooked nose.

Al-Qaari: Sharh Mishkaat al-Masaabeeh, 10/175.

When he will appear: At the end of time, shortly before the Hour begins. After him the Messiah ‘Eesa ibn Maryam (Jesus the son of Mary) will descend.

There follow some of the ahaadeeth that have been narrated concerning him:

It was narrated that Abu Sa’eed al-Khudri said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Mahdi is from me, with a high forehead and a hooked nose. He will fill the earth with fairness and justice as it was filled with unfairness and injustice, and he will reign for seven years.” Narrated by Abu Dawood, 4275; classed as hasan by al-Albaani in Saheeh Abi Dawood.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “This world will not pass away until the earth is ruled by a man from among my family who whose name will be the same as mine.” Narrated by al-Tirmidhi, 2235. Shaykh al-Albaani said: (it is) hasan saheeh.

It was narrated that Jaabir (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “A group from among my ummah will continue to fight for the truth and prevail until the Day of Resurrection. Then ‘Eesa ibn Maryam (peace and blessings of Allaah be upon him) will come down and their leader will say, ‘Come and lead us in prayer,’ but he will say, ‘No, you are leaders for one another, as an honour from Allaah to this ummah.’”

Narrated by Muslim, 156.

The leader mentioned in this hadeeth is the Mahdi.

For more reports about the Mahdi, please see question no. 1252.

Note:

Some people misunderstand the ahaadeeth about the Mahdi and the descent of ‘Eesa ibn Maryam, so they do not work for Islam or to call people to Allaah because they are waiting for the Messiah to come down or for the Mahdi to appear. This is undoubtedly a mistake. The Muslims have to strive to make the word of Allaah supreme, to make His religion prevail and to convey the message of truth to all people. We can imagine how much the Muslims would have declined and how weak they would have become if the earlier Muslims had understood this matter in this mistaken manner and acted accordingly. Would they have been able to defeat the Tatars and Crusaders, and conquer other lands? For more information please see question no. (21221)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


262. Madeenah will have seven gates when the Dajjaal comes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Madeenah will have seven gates when the Dajjaal comes

I saw a hadith in Sahi-al-Bukhari, (rough translation) stating when Ad-Dajjal comes there will be eight gates in Madina, and each gate will have two angels as a guard to prevent Dajjal to enter Madina.

As far as my knowledge goes Madina at this present time do not have any gates, but only paths.

My question is does the word gate in the hadith refers to pathways, if it does then how many pathways are there to Madina.

Praise be to Allaah.

There is a mistake in the quoting of the hadeeth in question. The hadeeth was narrated by al-Bukhaari (may Allaah have mercy on him) in his Saheeh, in Kitaab Fadaa’il al-Madeenah (the Book of the Virtues of Madeenah, 1879) and in Kitaab al-Fitan (The Book of Tribulations, 7125), from the hadeeth of Abu Bakrah (may Allaah be pleasaed with him), who narrated that the Prophet (peace and blessings of Allaah be upon him) said:

“The feeling of terror of the Dajaal will not enter Madeenah. At that time it will have seven gates, at each of which will be two angels.”

Ibn Hajar al-‘Asqallaani (may Allaah have mercy on him) said in his footnote on this hadeeth, with regard to the phrase “At that time it will have seven gates”:

‘Iyaad said: this supports the idea that what is meant here by gates is paths, as in the hadeeth of Abu Hurayrah. It was reported in al-Saheeh from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

On the pathways of Madeenah there are angels, and neither the plague nor the Dajjaal will enter it.

Al-Haafiz said in Al-Fath (4/96): “Al-Anqaab (pathways) is the plural of Naqab… Ibn Wahb said: what is meant by this is entrances, or it was said that it means gates. The original meaning of Naqab was a path between two mountains. It was said that al-anqaab were the routes which people followed, as in the aayah (interpretation of the meaning):

“… they ran for a refuge (naqqabu) in the land” [Qaaf 50:36]

This is all that al-Haafiz said in his commentary on the gates. There is still room for ijtihaad on this issue, and it could mean for example:

That Madeenah will have gates in the future when the Dajjaal comes, even though it does not have gates at the present time.

That what is meant by gates is the main entrances to the city, even if they do not take the form of gates.

That the angels who are appointed to guard it are covering seven points, at each of which there are two angels, and the points were described as gates – which is acceptable in Arabic.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


263. Why did the Prophet (peace and blessings of Allaah be upon him) not tell us when the Hour would begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Why did the Prophet (peace and blessings of Allaah be upon him) not tell us when the Hour would begin?.

Praise be to Allaah.

Firstly:

The Prophet (peace and blessings of Allaah be upon him) did not tell us when the Hour would begin because he did not know when the Hour would begin. We have already quoted in question no. 32627 the evidence from the Qur’aan and Sunnah concerning that.

Secondly:

If it is asked: why did Allaah not tell us when the Hour would begin?

The answer is that wisdom dictates that the time should be hidden from mankind.

The reason for that is that the Prophet (peace and blessings of Allaah be upon him) was sent with glad tidings of Paradise for those who obey Allaah, and with warnings of Hell for those who disobey Him, and with warnings of the Hour and of Hell and its horrors. The purpose of that can only be achieved if the time of the Hour is concealed, so that the people of every era will fear that it may come upon them. Announcing the time when it will happen would cancel out that benefit and would also have other evil consequences. If the Messenger of Allaah (peace and blessings of Allaah be upon him) had told the people: The Hour will come one thousand years from today, for example, you would have seen the liars mocking this idea and persisting in their disbelief, and the doubts of the doubters would have increased.

So there is great wisdom in concealing the matter of the Hour, as Allaah has also concealed the time of each person’s own “Hour,” meaning his death.

Al-Aloosi (may Allaah have mercy on him) said:

Allaah has concealed the knowledge of the Hour because shar’i wisdom and reason dictate that this should be so, because that is more effective in calling people to obey Him and putting them off disobeying Him. Similarly he has also concealed the lifespan of each person. The verses indicate that the Prophet (peace and blessings of Allaah be upon him) did not know when the Hour would begin. Yes, he knew that it was close in general terms, and he (peace and blessings of Allaah be upon him) told us of that.

End quote.

So the believers must fear that Day and their fear should make them aware that Allaah is always watching what they do. So they should adhere to what is true and seek what is good, and they should fear evil and sin, and they should not make the Hour the focus only of disputes and arguments.

End quote, from Tafseer al-Manaar.

It is by Allaah’s mercy towards His creation that He has told them of signs which will indicate that the onset of the Hour is approaching, so that that will motivate them to do righteous deeds and fear Allaah, and avoid haraam things. Every time they see one of its signs, their fear of the Hour and its horrors will increase, as will their certainty that it is at hand, so they will prepare for it by doing more righteous deeds.

Allaah says (interpretation of the meaning):

“Do they then await (anything) other than the Hour that it should come upon them suddenly? But some of its portents (indications and signs) have already come”

[Muhammad 47:18]

This is also indicated by the report narrated by Muslim (2947), that the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to do good deeds before six things come to pass: the rising of the sun from the west, the smoke, the Dajjaal, the Beast, and that which will come to each one of you alone, and that which will affect everyone.”

Narrated by Muslim, 2947.

This means: try to beat the six signs that the Hour has begun, and hasten to do righteous deeds before they come to pass, for good deeds done after they appear will not be accepted and will not count.

“That which will come to each one of you alone” refers to death. “That which will affect everyone” means the Resurrection.

Al-Qaadi said: He commanded them to hasten to do righteous deeds before these signs came to pass, for when they come they will dazzle people and will distract them from doing anything, or will close the door of repentance and acceptance of deeds to them.

Al-‘Alaa’i said: The purpose of these reports is to encourage us to start doing righteous deeds before we die, and to make the most of our time before disaster comes.

We ask Allaah to help us to make the most of our time in obeying Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


264. The gathering of mankind will be in al-Shaam not in ‘Arafaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The gathering of mankind will be in al-Shaam not in ‘Arafaah

Will people be gethered on the day of Judgement in Arafat?

Praise be to Allaah.

There is no saheeh evidence to indicate that.

Shaykh Sa’d al-Humayd

Rather it is proven in the saheeh hadeeth that the gathering will be in al-Shaam (Greater Syria, including Palestine). It was narrated from Abu Dharr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Al-Shaam is the land of the gathering and the resurrection.” (Narrated by Ahmad).

Al-Manaawi said in Fath al-Qadeer: “i.e., it is the place where the people will be gathered for the Reckoning. They will be resurrected from their graves then they will be driven to that land. It has been singled out for this because it is the land of which Allaah said (interpretation of the meaning): ‘the land which We have blessed for the ‘Aalameen (mankind and jinn)’ [al-Anbiya’ 21:71]. Most of the Prophets were sent from that land and their laws spread throughout the world, so it is appropriate that it should be the land of the gathering and the resurrection.” (Fayd al-Qadeer by al-Manaawi, vol. 4, p. 171).

But the gathering of the people on Hajj at ‘Arafaah reminds the Muslim of the gathering of all of mankind for the Reckoning and requital (reward or punishment). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


265. It is not possible to see the Prophet (peace and blessings of Allaah be upon him) (in a dream) in anything but his true form

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

It is not possible to see the Prophet (peace and blessings of Allaah be upon him) (in a dream) in anything but his true form

Is it possible to see the Messenger (peace and blessings of Allaah be upon him) in dreams in several forms, i.e., for one person to see him in one form and for another to see him in another form?.

Praise be to Allaah.

It should be noted that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sees me in a dream has indeed seen me, for the Shaytaan cannot imitate me.” Narrated by al-Bukhaari, 6994; Muslim, 2266 – this version narrated by Muslim.

In their commentary on this hadeeth, the scholars said that this is to be understood as referring to seeing the Prophet (peace and blessings of Allaah be upon him) in the physical form that is described in the saheeh ahaadeeth, for the Shaytaan cannot imitate the form of the Prophet (peace and blessings of Allaah be upon him).

But if the Shaytaan comes in another form, whether one is asleep or awake, then lies and says, “I am the Messenger of Allaah (peace and blessings of Allaah be upon him),” then this is false and does not count as seeing the Prophet (peace and blessings of Allaah be upon him).

So you should know the physical attributes of the Prophet (peace and blessings of Allaah be upon him). Please see question no. 1512. These attributes have been mentioned in many ahaadeeth which describe his stature, his hands, his forearms, his mouth and teeth, his eyes and his hair – (peace and blessings of Allaah be upon him).

There were many people who resembled the Prophet (peace and blessings of Allaah be upon him). Those who most resembled him were al-Hasan ibn ‘Ali (may Allaah be pleased with him), and ‘Abd-Allaah ibn Ja’far ibn Abi Taalib. So if you see the Prophet (peace and blessings of Allaah be upon him) in the form that is narrated in the Sunnah, then you have truly seen him, but if you see him in a form that is other than that described in the Sunnah and the Seerah – such as if you see him clean-shaven, or missing a hand or foot – then there are two scholarly points of view in this case:

1 – That this is indicative of a person’s shortcoming in religious commitment

2 – The view that Shaykh al-Islam Ibn Taymiyah thought more likely to be correct, which is that this is a false image that comes from the Shaytaan, especially if one sees it whilst awake. That is definitely a false image, because the Prophet (peace and blessings of Allaah be upon him) is alive in al-Barzakh and no one can see him whilst he is awake and he cannot visit anyone or speak to him.

What some people claim, that the Prophet (peace and blessings of Allaah be upon him) came to them when they were awake, and spoke to them and told them about things, this undoubtedly comes from the shayaateen (devils) and the jinn, especially since that did not happen to the greatest Sahaabah such as Abu Bakr, ‘Umar, ‘Uthmaan, ‘Ali, al-Zubayr, Talhah, ‘Abd al-Rahmaan ibn ‘Awf, Sa’eed ibn Zayd, Abu ‘Ubaydah and Sa’d, or the people who had been present at Badr or had given their bay’ah (oath of allegiance) beneath the tree, and other great and Allaah-fearing Sahaabah. If anyone claims that he saw the Prophet (peace and blessings of Allaah be upon him) whilst he was awake, then undoubtedly the one who appeared to him was a devil or a jinn, and no ruling can be established from that. Something worse than that happened to Shaykh ‘Abd al-Qaadir al-Jilaani (may Allaah have mercy on him), when he saw someone sitting on a throne between heaven and earth, saying, “I am your Lord.” He said: “Be gone, enemy of Allaah, for you are Iblees.” He said: “How do you know that I am Iblees?” He said: “Because Allaah cannot be seen in this world until we die, and because you said, ‘I am your Lord’ but you did not dare to say, ‘I am Allaah.’” So visions of this sort come from the Shaytaan. We should not be deceived by the stories that are narrated by some people who are thought to be righteous, such as stories about seeing the Prophets and sitting with them. We may believe that they sat with them but with whom were they sitting? They sat with the jinn and devils so that that may cause fitnah (tribulation). But those whom Allaah protects by their following the Qur’aan and Sunnah and reciting dhikrs, Aayat al-Kursiy, al-Mi’wadhaat (the soorahs seeking refuge with Allaah) and seeking the help of Allaah, will be protected against that in sha Allaah, as happened with the awliya’ (close friends of Allaah) and those who fear Him – as was narrated by Shaykh al-Islam in his valuable book: al-Furqaan bayna Awliya’ al-Rahmaan wa Awliya’ al-Shaytaan.

There remains another issue to which we must refer, which is that if a person sees the Messenger of Allaah (peace and blessings of Allaah be upon him) in the form described in the saheeh Sunnah, this is glad tidings, telling him that he will also see him when he is awake. If he tells him of some shar’i matter that seems to go against the apparent meaning of the Qur’aan and Sunnah, should he follow what he has been told or follow the apparent meaning of the Qur’aan and Sunnah? Or if he tells him about some matter concerning which there has to be proof – such as the people being shown the new moon when they did not see it, and he says that tomorrow is Ramadaan – should he follow that or not? Or if he tells him that So and so stole something from So and so, or that in the case of a dispute So and so is in the right – should he bear witness to that?

The scholars have stated that if a person sees the Prophet (peace and blessings of Allaah be upon him) and he tells him something that goes against the apparent meaning of the Qur’aan or Sunnah, or tells him of some matter concerning which there has to be proof, he should not act upon it, because what one sees in a dream is not binding; what is binding is the facts that one learns when awake. You should note that the dreams of the Prophets are wahy (revelation), but seeing the Prophets in a dream is not wahy – according to scholarly consensus. Rather it is bushra (glad tidings), as was explained by al-Nawawi (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


266. The hadeeth about the eclipse of the sun and moon when the Mahdi emerges is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The hadeeth about the eclipse of the sun and moon when the Mahdi emerges is not saheeh

I used to belong to the Ahmadi sect but praise be to Allaah, Allaah has guided me to the Sunnah, myself, my mother and two of my brothers. I ask Allaah to guide my father and all my brothers and sisters.

I have read a hadeeth which says that one of the signs of the Mahdi will be that the sun and moon will be eclipsed in the month of Ramadaan, when he first appears. Is this hadeeth saheeh (sound) or da’eef (weak)?.

Praise be to Allaah.

We praise Allaah for having guided you and saved you from the danger of this deviant sect, and we ask Him to bless your father and all your family with right guidance.

With regard to the report that you refer to, this is not a hadeeth from the Prophet (peace and blessings of Allaah be upon him), rather it was narrated by al-Daaraqutni in his Sunan (2/65) from the words of Muhammad ibn al-Haneefiyyah (the son of ‘Ali ibn Abi Taalib). Al-Daaraqutni said: Abu Sa’eed al-Astakhri told us, Muhammad ibn ‘Abd-Allaah ibn Nawfal told us, ‘Ubayd ibn Ya’eesh told us, Yoonus ibn Bakeer told us, from ‘Amr ibn Shamr, from Jaabir, from Muhammad ibn ‘Ali who said:

“Our Mahdi will have two signs, which have never appeared since the heavens and earth were created. The moon will be eclipsed on the first night of Ramadaan and the sun will be eclipsed halfway through, and this has never happened since Allaah created the heavens and the earth.”

This report is mawdoo’ (fabricated) and is falsely attributed to Muhammad ibn ‘Ali (ibn al-Haneefiyyah), may Allaah have mercy on him.

Dr. ‘Abd al-‘Aleem ‘Abd al-‘Azeem al-Bastawi said in his book al-Mawsoo’ah fi Ahaadeeth al-Mahdi al-Da’eefah wa’l-Mawdoo’ah, p. 169:

“Its isnaad includes Yoonus ibn Bakeer ibn Waasil al-Shaybaani, Abu Bakr al-Jammaal al-Kufi (d. 199 AH), who makes mistakes; and ‘Amr ibn Shamr al-Ja’fi al-Kufi, the Shi’i Abu ‘Abd-Allaah, who is a fabricator of reports.

Al-Sulaymaani said: ‘Amr used to fabricate ahaadeeth to support the Raafidis (Shi’is).

Al-Jawzjaani said: He is a liar and deviant.

Al-Haakim said: There were many fabricated reports from Jaabir al-Ja’fi, and no one narrated these false and fabricated reports from Jaabir except him.

Ibn Hibbaan said: He is a Raafidi (Shi’i) who used to defame the Sahaabah and narrate fabricated reports from trustworthy narrators.

Abu Haatim said: His hadeeth is munkar and da’eef, and should be ignored; they [the scholars] ignored him.

He was described in such negative terms by more than one of the scholars, including al-Bukhaari, al-Nasaa’i, Ibn Sa’d, al-Daaraqutni and others.

Jaabir is al-Ja’fi, who is matrook al-hadeeth. Shu’bah, Wakee’ and al-Thawri described him as trustworthy, but Ibn Ma’een, Abu Haneefah, Layth ibn Abi Sulaym, al-Jawzjaani, Ibn ‘Uyaynah, Ibn Kharraash, Sa’eed ibn Jubayr and others described him as a liar, and many described him as da’eef (weak).

Al-Dhahabi said: Only Shu’bah described him as trustworthy so he was at odds with other scholars, and the scholars of hadeeth ignored his narrations.

Ibn Hajar said: he is da’eef (weak) and a Raafidi (Shi’i).

In conclusion: this report is mawdoo’ (fabricated) and the problem in its isnaad is ‘Amr al-Ja’fi.

Al-‘Azeemabaadi said: ‘Amr ibn Shamr from Jaabir: both of them are da’eef (weak) and cannot be quoted as evidence.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


267. Events that will occur before the Day of Resurrection and distinguish the believers from the kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Events that will occur before the Day of Resurrection and distinguish the believers from the kaafirs

What are the tests or trials that may occur before the last day of Judgement which will help distinguish between the Muslims and Kaafirs?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) told us of signs that will take place before the Hour begins, which the scholars have categorized as “lesser signs” and “greater signs”. Some of them designated a third category, “intermediate signs”, namely the emergence of the Mahdi. This is one of the minor signs, but during his time some of the major signs will appear.

The Prophet (peace and blessings of Allaah be upon him) has told us of some of the things that will distinguish the believers from the kaafirs before the Day of Resurrection. These include:

(a) The emergence of the Beast.

Allaah says (interpretation of the meaning):

“And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast for them, to speak to them because mankind believed not with certainty in Our Ayaat (Verses of the Qur’aan and Prophet Muhammad)”

[al-Naml 27:82]

Ibn Katheer said:

This Beast will emerge at the end of time, when people have become corrupt and forsaken the commands of Allaah, and altered the true religion. Then Allaah will bring forth to them a Beast from the earth.”

Tafseer Ibn Katheer, 3/375.

It was narrated from Abu Umaamah that the Prophet (peace and blessings of Allaah be upon him) said: “The Beast will emerge and strike the people on their noses, then their numbers [i.e., those who have been marked on the nose] will increase among you until a man will buy a camel, and they will say, ‘Who did you buy it from?’ and he will say, ‘I bought it from one of those with a mark on their noses.’”

Narrated by Ahmad, 21805. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 322.

What is meant by striking the people on their noses is that it will make marks on their noses, and there will be one mark for believers and another for kaafirs.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “There are three things which, when they emerge, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith [cf. al-An’aam 6:158]: the sun rising from the west, the Dajjaal and the Beast of the earth.”

Narrated by Muslim, 158.

(b) The followers of the Dajjaal when he emerges.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Seventy thousand of the Jews of Isbahaan wearing large cloaks will follow the Dajjaal.”

(c) Madeenah will be cleansed of kaafirs and hypocrites at the time of the Dajjaal.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no city that the Dajjaal will not enter, except Makkah and Madeenah. He will not approach any of their alleyways but there will be angels standing guarding it. Then Madeenah will be shaken with its people three times, and Allaah will bring forth every kaafir and hypocrite.”

Narrated by al-Bukhaari, 1782; Muslim, 2943.

(d) A wind blowing from the direction of Yemen

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will send a wind from Yemen, softer than silk, and it will not leave anyone in whose heart is faith the weight of a grain but it will take him (his soul).”

Narrated by Muslim, 117.

Al-Nawawi said:

With regard to the meaning of this hadeeth, there are many similar ahaadeeth, for example: “the Hour will not begin until it is not said on earth, ‘Allaah, Allaah’”; and “It will not come upon anyone who says, ‘Allaah, Allaah’”; and “It will only come upon the most evil of people.” All of these and similar reports mean what they appear to mean. With regard to the other hadeeth, “A group of my ummah will continue to follow the truth [?] until the Day of Resurrection,” this does not contradict the other ahaadeeth, because what this means is that they will continue to adhere to the truth until their are taken by that gentle wind, close to the time of the Hour or when its portents appear. So the mention in this hadeeth of them remaining until the Hour begins is to be understood as referring to when its portents appear and it is about to begin. And Allaah knows best.

Sharh Muslim, 2/132.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


268. The middle hour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The middle hour

I was reading the Signs of Last Hour in the below Islamic website. I came across a Hadith given in the website which is as follows :

[Some Ahadith report that the Prophet was asked about the Hour. He looked towards a young boy and said, "If he lives, he will not grow very old before he sees your Last Hour coming to you." By this he meant their death and entering the Hereafter, because everyone who dies enters the Hereafter; some people say that when a person has died, his judgment has begun. This Hadith with this meaning is "correct" (Sahih)]

Does that Hadith means that the Last Hour will begin before the young boy turns old. Please advise if the above interpretation of Hadith as mentioned in the website is right or not. I am quite confused so kindly elaborate the true meaning of this Hadith.

Praise be to Allaah.

This hadeeth has been narrated in al-Saheehayn in several versions, such as that narrated by al-Bukhaari (6146) and Muslim (2952) from ‘Aa’ishah (may Allaah be pleased with her) who said: “Some tough men among the Bedouin came to the Prophet (peace and blessings of Allaah be upon him) and asked him when the Hour would be. He would look at the youngest of them and say: ‘If this one lives, old age will not catch up with him until your Hour begins.’” Hishaam [one of the narrators of the hadeeth] said: This means their death.

The hadeeth is quite clear: what is meant is that the Hour of these people, i.e., their death, was something that was close at hand, and would happen when this youngster grew old. This hadeeth does not refer to the greater Hour which is the Day of Resurrection.

Al-Qaadi said: What was meant by “your Hour” was their death; it meant that that generation would die, or that those who were being addressed would die.

Quoted from Sharh Muslim by al-Nawawi.

Al-Karmaani said: This answer was very wise, i.e., it was a wise way of telling them not to ask about the time of the greater Hour, for no one knows that except Allaah; rather they should ask about the time when their generation would come to an end; it is more appropriate to know this because it will motivate you to keep doing righteous deeds before it is too late, because none of you knows who will die before the other.

Al-Raaghib al-Isfahaani said: The word saa’ah (hour) means a portion of time and is used to refer to the Resurrection, to indicate that the Reckoning will be very swift. Allaah says (interpretation of the meaning):

“and He is the Swiftest in taking account”

[al-An’aam 6:62]

Or it may indicate the meaning stated in the following verse (interpretation of the meaning):

“On the Day when they will see that (torment) with which they are promised (i.e. threatened, it will be) as if they had not stayed more than an hour in a single day”

[al-Ahqaaf 46:35]

The word saa’ah is used to refer to three things: al-saa’ah al-kubra (the greater Hour), which is when the people will be resurrected to face the Reckoning; al-saa’ah al-wusta (the middle Hour) which is the death of a generation; and al-saa’ah al-sughra (the lesser hour) which is a person’s death. So the Hour of each person is his death.

From Fath al-Baari.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


269. ow can we understand the strength of Israel in the context the approach of the onset of the Hour?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

ow can we understand the strength of Israel in the context the approach of the onset of the Hour?

The prophet(saw)said that the signs would come very quickly, also that he was the beginning of those signs...what is happening right now? how is it possible that israel is so powerfull on earth?.

Praise be to Allaah.

The portents of the Hour are not all of the same degree, rather some of them are minor and some are major. The major signs are those which, when the first one appears, the others will follow like beads falling from a broken string. But with regard to the minor signs, there is a long period of time between the first and the last of them. The sending of the Prophet (peace and blessings of Allaah be upon him) was one of the minor signs of the Hour, not one of the major portents.

It was narrated that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I and the Hour have been sent like these two.” He said, And he held up his index and middle fingers together.

Narrated by al-Bukhaari, 6139; Muslim, 2951.

Al-Qurtubi said:

The first of the portents of the Hours is the Prophet (peace and blessings of Allaah be upon him), because he is the Prophet of the end of time. He has been sent and there will be no Prophet between him and the Resurrection.

Al-Tadhkirah, p. 111

With regard to the strength of Israel (the Jewish state), this is something that has happened to them by the will and decree of Allaah.

Allaah says (interpretation of the meaning):

“Indignity is put over them wherever they may be, except when under a covenant (of protection) from Allaah, and from men”

[Aal ‘Imraan 3:112]

Allaah has given them power and respite, but that is only so that when He does seize them, He will seize them severely.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Allaah gives respite to the wrongdoer until, when He seizes him, He does not let him go.” Then he recited (interpretation of the meaning):

“Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe”

[Hood 11:102]

Narrated by al-Bukhaari, 4409; Muslim, 2583.

At the time of the Mahdi and when ‘Eesa (peace be upon him) comes down, the Muslims’ victory over the Jews will be complete.

It is proven (in the hadeeth) then when the leader of the Muslims, the Mahdi will come to lead them in praying Fajr, ‘Eesa ibn Maryam will come down to them, and the imam will step back so that ‘Eesa can come forward and lead the prayer, but ‘Eesa will put his hand on his back and say, “Go forward and lead the prayer, for the iqaamah was given for you.” So their imam will lead them in prayer, and when he has finished, then ‘Eesa will head towards the Dajjaal, with whom will be seventy thousand Jews. When the Dajjaal looks at him, he will melt like salt in water, and the Messiah ‘Eesa (peace be upon him) will catch up with him at the gate of Lod (which is a town near Jerusalem) and kill him. Then Allaah will cause the defeat the Jews, and there will be nothing that Allaah has created that a Jew hides behind, but Allaah will cause that thing to speak. Rocks, trees, walls and animals will all say, ‘O Muslim, O slave of Allaah, here is a Jew, come and kill him!’ – except for the box-thorn tree (al-gharqad), for it is one of their trees and will not speak.”

If the Muslims want to defeat the Jews and all kaafirs, they have to turn back to Allaah and support His religion until Allaah grants them victory, for the Jews are too insignificant for words, but they took advantage of the fact that the Muslims have turned away from their religion.

We ask Allaah to being the Muslims back to their religion and help them follow it properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


270. The truth about the Mahdi, and the order in which the portents of the Hour will appear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The truth about the Mahdi, and the order in which the portents of the Hour will appear

In the present distressed situation many people including scholars are found to talk about the Renaissance of Islam and the emergence of Imam Mehdi. I want to ask about two things: first, who is or may be Imam Mehdi and is there any evidence about his possible emergence, in the light of Quran and Hadith. Secondly what will be the order of occurence of events before the Qiyamat, including emergence of Imam Mehdi, Fitna-e-Dajjal, Yajooj Majooj and Hazrat Issa (Jesus). Kindly reply in detail.

Praise be to Allaah.

Imam al-Mahdi will be a righteous man from among the descendants of Muhammad (peace and blessings of Allaah be upon him), who will appear at the end of time, through whom Allaah will set mankind’s affairs straight, and will fill the earth with fairness and justice just as it was filled with wrongdoing and oppression. His name will be the same as the name of the Prophet (peace and blessings of Allaah be upon him), and his father’s name will be the same as that of the father of the Prophet (peace and blessings of Allaah be upon him). So his name will be Muhammad ibn ‘Abd-Allaah al-Mahdi, or Ahmad ibn ‘Abd-Allaah al-Mahdi. He will be descended from Faatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), through al-Hasan ibn ‘Ali (may Allaah be pleased with him). The sign of his appearance will be widespread corruption and the earth being filled with wrongdoing and aggression.

There are a number of ahaadeeth which point to his appearance and attributes being as described above. When taken together these reports reach the level of tawaatur (i.e., narrated from so many people by so many people that it is inconceivable that they could all have agreed upon a lie). This is explained in more detail in question no. 1252.

With regard to the order in which the portents of the Hour will appear, there is some difference of opinion among the scholars, the reason being that no such order or events is narrated in the Sunnah. However the scholars have determined the order of some of the events, as follows:

1 – The appearance of the minor portents of the Hour, of which there are many which will not appear in any specific order. These include: the sending of the Prophet (peace and blessings of Allaah be upon him) and his death; the plague of ‘Amwaas; the appearance of tribulations; the loss of honesty; the disappearance of knowledge; the spread of riba, musical instruments and alcohol; regarding these things as permissible; competition in erecting tall buildings; a great deal of killing; time passing more quickly; adornment of the mosques; prevalence of shirk; the spread of immorality; a great deal of stinginess; many earthquakes; landslides, transformations and pelting with stones from the heavens; disappearance of righteous people; believers’ dreams coming true; neglect of the Sunnah; a great deal of lying; a great deal of false testimony; a great deal of sudden death; a great deal of rain but little growth of vegetation; wishing for death; increase in numbers of the “Romans” and fighting them; and other signs which are narrated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

2 – The appearance of the Mahdi, who will appear before the Dajjaal and before the descent of ‘Eesa ibn Maryam (peace and blessings of Allaah be upon him). This is indicated by the hadeeth of Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “ ‘Eesa ibn Maryam will come down and their leader the Mahdi will say to him: ‘Come and lead us in prayer.’ But he will say: ‘No, one of them should lead the others in prayer, as a sign of honour from Allaah to this ummah.’: Narrated by al-Haarith ibn Abi Usaamah in his Musnad. And Ibn al-Qayyim said in al-Manaar al-Muneef (1/147): its isnaad is jayyid. The hadeeth is narrated with a mawsool isnaad in Saheeh Muslim, without naming their leader. Muslim’s report says: “… ‘And ‘Eesa ibn Maryam (peace and blessings of Allaah be upon him) will come down and their leader will say to him: ‘Come and lead us in prayer.’ But he will say: ‘No, one of them should lead the others in prayer, as a sign of honour from Allaah to this ummah.’” Narrated by Muslim, 225. So ‘Eesa (peace be upon him) will follow the Mahdi in prayer, which indicates that the Mahdi will appear before ‘Eesa, and ‘Eesa will kill the Dajjaal, which indicates that the Dajjaal will appear during the time of the Mahdi. See also question no. 10301.

3 – The appearance of the Dajjaal – for more detail about his emergence see Questions no. 8806, 171, 8301.

4 – The descent of ‘Eesa ibn Maryam and his killing the Dajjaal (see question no. 10302).

5 – The appearance of Ya’jooj and Ma’jooj (Gog and Magog). One indication that Ya’jooj and Ma’jooj will emerge at the time of ‘Eesa (peace be upon him) is the hadeeth of al-Nawaas ibn Sam’aan, which says that the Prophet (peace and blessings of Allaah be upon him) told them about the Dajjaal, and said: “Whilst he is like that, Allaah will reveal to ‘Eesa: ‘I have released slaves of Mine whom no one will be able to fight. Take My slaves to safety in al-Toor (Sinai),’ and Allaah will send Ya’jooj and Ma’jooj, who will come swarming down from every mound. The first of them will pass by Lake Tiberias and will drink the water in it, and the last of them will pass by it and will say, ‘There was water here once.’” Narrated by Muslim, no. 2937.

See also questions no. 171 and 3437.

Then the signs will come quickly, one after another. According to a hadeeth of Abu Hurayrah (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “The signs will come one after another, like beads falling from a string”. Narrated by al-Tabaraani in al-Mu’jam al-Awsat; classed as saheeh by al-Albaani in Saheeh al-Jaami’. Then the sun will rise from the west, the Beast will emerge, and there will be landslides and other major signs. We ask Allaah to make us steadfast unto death. And Allaah knows best.

For more information see: al-Mahdi al-Muntazar by Dr. ‘Abd al-‘Aleem

al-bastawi, 1/256; Ashraat al-Saa’ah by Yoosuf al-Waabil, p. 249. see also question no. 3259.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


271. Prophet’s prayers for refuge with Allaah and dhikr at times of tribulation and hardship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Prophet’s prayers for refuge with Allaah and dhikr at times of tribulation and hardship

Are there any du’aa’s that we can say at times of calamity and tribulation, such as war and the kaafirs’ attacks against Muslim countries?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah a great deal from trials and tribulations, as it says in the hadeeth of Zayd ibn Thaabit that the Prophet (peace and blessings of Allaah be upon him) said, “Seek refuge with Allaah from trials and tribulations, both visible and hidden.”

Narrated by Muslim, 2867.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “My Lord came to me tonight in the most beautiful form…” and in this hadeeth he said that Allaah said, “O Muhammad, when you pray, then say: ‘Allaahumma inni as’aluka fi’l al-khayraat wa tark al-munkaraat, wa hubb al-masaakeen, wa an taghfira li wa tarhamani wa tatooba ‘alayya. Wa in aradta bi ‘ibaadika fitnatan, faqbidni ilayka ghayra maftoon (O Allaah, I ask You (to enable me) to do good deeds and avoid evil deeds, and to love the poor, and (I ask You) to forgive me, have mercy on me and accept my repentance. If You will that some trial should befall Your slaves, then take me to You [i.e., cause me to die] without having subjected to that trial).”

Narrated by al-Tirmidhi, 3233; al-Albaani said of this hadeeth in Saheeh al-Targheeb wa’l-Tarheeb (408), it is saheeh li ghayrihi.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge from trials and tribulations because when they come they do not befall the wrongdoers only, rather they befall everyone.

It is a good idea to acquaint ourselves with the ahaadeeth that mention dhikrs which have to do with trials and tribulations and disasters, so that we may call upon Allaah with these words and spread this knowledge and memorize whatever we can of them… and understand their meanings so that we can worship Allaah by means of them, because they are the greatest words that can be spoken in these circumstances.

1 – Abu Burdah ibn ‘Abd-Allaah narrated from his father that when the Prophet (peace and blessings of Allaah be upon him) was afraid of some people he would say, “Allaahumma inna naj’aluka fi nuhoorihim wa na’oodhu bika min shuroorihim (O Allaah, we place You before them and we seek refuge in You from their evil).”

Narrated by Abu Dawood, 1537; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1360.

2 – It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say at times of distress: “Laa ilaaha ill-Allaah al-‘Azeem al-Haleem, laa ilaaha ill-Allaah Rabb al-‘Arsh al-‘azeem, la ilaaha ill-Allaah Rabb ul-samawaati wa Rabb ul-ard wa Rabb ul-‘Arsh il-kareem (There is no god but Allaah, the All-Powerful, the Forbearing; there is no god but Allaah, Lord of the mighty Throne; there is no god but Allaah, Lord of heaven, Lord of earth, and Lord of the noble Throne).” Narrated by al-Bukhaari, 6345; Muslim, 2730.

3 – The Prophet (peace and blessings of Allaah be upon him) said: “The words of relief are: Laa ilaaha ill-Allaah al-‘Azeem al-Haleem, laa ilaaha ill-Allaah Rabb al-‘Arsh al-‘azeem, la ilaaha ill-Allaah Rabb ul-samawaati wa Rabb ul-ard wa Rabb ul-‘Arsh il-kareem (There is no god but Allaah, the All-Powerful, the Forbearing; there is no god but Allaah, Lord of the mighty Throne; there is no god but Allaah, Lord of heaven, Lord of earth, and Lord of the noble Throne).”

Saheeh al-Jaami’ al-Sagheer wa Ziyaadatuhu, 4571.

4 – When the Prophet (peace and blessings of Allaah be upon him) went on a military campaign he would say, ‘Allaahumma anta ‘adudi wa anta naseeri wa bika uqaatil (O Allaah, You are my help and You are my support and by Your help I fight).”

Narrated by al-Tirmidhi, 3584; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2836.

5 – The Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of something that, if any worldly calamity or disaster befalls any man among you and he says these words, he will be relieved of it. (It is) the du’aa’ of Dhu’l-Noon: “Laa ilaaha illa anta subhaanaka inni kuntu min al-zaalimeen (none has the right to be worshipped but You (O Allaah), Glorified (and Exalted) be You [above all that (evil) they associate with You]! Truly, I have been of the wrongdoers).” According to another report: “No Muslim man says this du’aa’ concerning anything but Allaah will answer his prayer.”

Saheeh al-Jaami’ al-Sagheer wa Ziyaadatuhu, 2065

6 – The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach his Sahaabah to say these words when they felt afraid: “A’oodhu bi kalimaat-illaah il-taammati min ghadabihi wa min sharri ‘ibaadihi wa min hamazaat al-shayaateeni wa an yahduroon (I seek refuge in the perfect words of Allaah from His wrath and from the evil of His slaves and from the evil promptings of the devils and from their presence).”

Narrated by Abu Dawood, 3893; classed as hasan by al-Albaani in Saheeh Abi Dawood, 3294.

7 – The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The du’aa’ of the person who is in distress is: ‘Allaahumma rahmataka arjoo fa laa takilni ilaa nafsi tarfat ‘ayn wa aslih li sha’ni kullahu laa ilaaha illa anta (O Allaah, for Your mercy I hope, so do not leave me in charge of my affairs even for the blink of an eye; rectify all my affairs. There is no god except You)’”

Narrated by Abu Dawood, 5090; classed as hasan by al-Albaani in Saheeh Abi Dawood, 4246.

8 – If some matter was troubling him, he would say, Yaa Hayyu yaa Qayyoom bi rahmatika astagheeth (O Ever-Living, O Sustainer, by Your mercy I seek Your help).” According to another report: “If some matter worried him or distressed him.” Saheeh al-Jaami’ al-Sagheer, 4791.

9 – The Messenger of Allaah (peace and blessings of Allaah be upon him) said: to Asma’ bint ‘Umays, “Shall I not teach you some words which you can say at times of distress and hardship? ‘Allaahu rabbee laa ushriku bihi shay’an (Allaah is my Lord, I do not associate anything with Him).’”

Narrated by Abu Dawood, 1525; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1349.

According to a version narrated in al-Saheeh al-Jaami’, “Whoever is afflicted by worry, distress, sickness or hardship, and says, Allaahu rabbee laa shareeka lah (Allaah is my Lord, He has no partner or associate), will be relieved of that.”

And there are other ahaadeeth which will have a positive effect in times of tribulation and fear, bringing peace of mind and physical safety, and drawing one closer to Allaah… We should be content with that which has been narrated in saheeh reports from the Prophet (peace and blessings of Allaah be upon him), for that is sufficient and we have no need to reports that are not sound. This is better. And Allaah knows best.

See also question no. 12715.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


272. The ahaadeeth about the Mahdi and the descent of ‘Eesa (peace be upon him) are not a reason to stop striving

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The ahaadeeth about the Mahdi and the descent of ‘Eesa (peace be upon him) are not a reason to stop striving

Some people take the ahaadeeth about the Mahdi and the descent of ‘Eesa (peace be upon him) as a reason to stop striving for Islam, so they sit and wait for the emergence of the Mahdi or the descent of ‘Eesa, so that Islam and the Muslims will rise once again. What is your opinion of this understanding?.

Praise be to Allaah.

This miserable situation in which the Muslim ummah is today is one that is disgraceful, and every Muslim is responsible for setting things straight. But some Muslims fail to strive, relying on hope and avoiding doing anything to set the ummah’s situation straight, on the grounds that it was caused by those who came before us and will be set right by those who come after us. So they fail to strive to support the religion of Allaah, on the basis that the Mahdi is the one who will do that.

This is resorting to hope without implementing the means that are prescribed in Islam. Allaah says (interpretation of the meaning):

“It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allaah”

[al-Nisa’ 4:123]

This negativity from which some Muslims are suffering nowadays is not something that could be prescribed by the Islamic texts, rather it is a misunderstanding, incapability and laziness, and an evasion of responsibility.

Allaah has commanded the Muslims to strive for this religion and to call people to it, to debate with the kuffaar and invite them to Islam with wisdom and beautiful preaching, and to fight them until there is no longer any shirk on earth. Allaah says (Interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone [in the whole of the world]. But if they cease (worshipping others besides Allaah), then certainly, Allaah is All-Seer of what they do”

[al-Anfaal 8:39]

Ibn Katheer (may Allaah have mercy on him) said:

Here Allaah commands us to fight the kuffaar “until there is no more Fitnah” i.e., shirk, “and the religion (worship) will all be for Allaah alone” i.e., the religion of Allaah will be the one that prevails over all other religions. End quote.

This command is not specific to any particular time or place, rather the Muslims at all times and in all places are commanded to do this. Undoubtedly striving for Islam and supporting it on earth require the Muslims to work hard, strive hard and implement all means that will lead to that.

Some people misunderstand the ahaadeeth which speak of the emergence of the Mahdi or the descent of the Messiah ‘Eesa ibn Maryam (peace be upon him) and they become apathetic, and they sit waiting for the emergence of the Mahdi or the descent of the Messiah, and they stop calling people to Allaah and striving to make the word of Allaah supreme. But Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him) have commanded us to implement the means and strive on this earth.

Allaah says (interpretation of the meaning):

“O you who believe! Take your precautions, and either go forth (on an expedition) in parties, or go forth all together”

[al-Nisa’ 4:71]

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy”

[al-Anfaal 8:60]

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

“and for this let (all) those strive who want to strive (i.e. hasten earnestly to the obedience of Allaah)”

[al-Mutaffifeen 83:26]

“For the like of this let the workers work”

[al-Saaffaat 37:61]

“And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. does righteous deeds of Allaah’s obedience) while he is a believer (in the Oneness of Allaah Islamic Monotheism) — then such are the ones whose striving shall be appreciated, (thanked and rewarded by Allaah)”

[al-Isra’ 17:19]

“And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness)”

[al-Baqarah 2:197]

The Messenger of Allaah (peace and blessings of Allaah be upon him) used to make preparations for everything, drawing up a plan, as happened during the hijrah, when he prepared mounts and a guide, and chose a traveling-companion, and he decided on a place to hide until the pursuit had cooled down, and he shrouded all of that in secrecy. This is how he acted in all his campaigns, and this is how he trained his noble companions. They used to prepare themselves with all kinds of weapons. The Messenger of Allaah (peace and blessings of Allaah be upon him) entered Makkah with his helmet on his head, although Allaah had said (interpretation of the meaning):

“Allaah will protect you from mankind”

[al-Maa'idah 5:67]

And when he traveled for jihad or Hajj or ‘Umrah, he took his provisions with him.

The Prophet (peace and blessings of Allaah be upon him) said: “Strive for that which will benefit you, and seek the help of Allaah, and do not be helpless.” Narrated by Muslim, 2664.

We can imagine what the fate of the da’wah and the ummah would have been if the previous generations had heeded the calls to give up until the Mahdi emerges. Would they have defeated the Tatars and crusaders, or conquered Constantinople?

This misunderstanding of the Islamic texts which speak about the Mahdi and the Messiah (peace be upon him) has been refuted by many scholars, daa’iyahs and writers.

Shaykh al-Albaani (may Allaah have mercy on him) said:

It is not permissible for the Muslims to ignore striving for Islam and the establishment of an Islamic state on earth, waiting for the emergence of the Mahdi and the descent of ‘Eesa (peace be upon them), out of despair or imagining that that is not possible before they come. This is a false notion and false despair. Allaah and His Messenger (peace and blessings of Allaah be upon him) did not tell us that Islam will not return or regain power on earth except at their time. It is possible to achieve that before they come, if the Muslims implement the means of doing that, because Allaah says (interpretation of the meaning):

“O you who believe! If you help (in the cause of) Allaah, He will help you, and make your foothold firm”

[Muhammad 47:7]

“Verily, Allaah will help those who help His (Cause)”

[al-Hajj 22:40]

With regard to the ahaadeeth which speak of the descent of ‘Eesa (peace be upon him) etc., it is obligatory to believe in them, and to refute those who think that they mean we should not strive, and to prepare to do whatever must be done at any time and in any place. End quote.

Professor ‘Abd al-‘Azeez Mustafa said:

Striving in jihad against the kuffaar, no matter who they are and no matter where they are and no matter in what time they are, is obligatory according to sharee’ah, and this has not been abrogated. This is an established Islamic truth. This jihad is obligatory if the conditions for it are met and if the guidelines and rulings concerning it apply. It is not one of these conditions, guidelines or rulings that jihad should be delayed until the prediction (about the Mahdi and the Messiah) is fulfilled, and this is not how the first Muslims understood it or acted. When they were told that Allaah would break the power of Chosroes with their swords, they did not hide in their houses waiting for that prediction to come true and for it to come to pass without them making any effort; rather they made preparations for that until victory came to pass. Thus the consequences of obeying the command of Allaah (i.e., to fight the kuffaar) coincided with the decree of Allaah (i.e., that their kingdom should be destroyed). But some Muslims nowadays say: No, jihad against the Jews should not happen until the Dajjaal appears. Perhaps this is part of the fitnah of the Dajjaal in this world.

This foolish notion has taken hold of some Muslim youth, and they have refused to take any responsibility with regard to al-Masjid al-Aqsa, the environs of which Allaah has blessed. An even more foolish notion has taken hold of them, which is that the Islamic state and the caliphate can never be established until the Mahdi emerges.

It is a very strange idea. By their actions it is as if they are saying to the Jews: Treat your enemies harshly, and saying to the Christians: Continue with your wrongdoing… and to the Muslims: Continue with your division and conflicts… until the Mahdi emerges. I do not know on what evidence they have fallen into this error and why they imagine that the Mahdi will emerge to people who are doing nothing or that apathetic people will support him.

We ask Allaah to bring the Muslims back to their religion.

And Allaah knows best.

See: al-Mahdi wa Fiqh Ashraat al-Saa’ah by Shaykh Muhammad ibn Isma’eel al-Muqaddim.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


273. The hadeeth “There is no Mahdi except ‘Eesa” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The hadeeth “There is no Mahdi except ‘Eesa” is not saheeh

Is the hadeeth “There is no Mahdi except ‘Eesa” saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ibn Maajah in his Sunan (4039).

Almost all the muhadditheen (hadeeth scholars) are agreed that this hadeeth is da’eef (weak)”

It was classed as da’eef by al-Bayhaqi, al-Haakim, Shaykh al-Islam Ibn Taymiyah in Manhaaj al-Sunnah (8/256), and Ibn al-Qayyim in al-Manaar al-Muneef (p. 148).

Al-Dhahabi said in Meezaan al-I’tidal (3/535): it is a munkar report.

Al-Qaari said in Mirqaat al-Mafaateeh (10/183): it is da’eef according to the consensus of the muhadditheen.

It was mentioned by al-Shawkaani in al-Qawaa’id al-Majmoo’ah, 127. He said: al-San’aani said: (it is) mawdoo’ (fabricated).

Al-Albaani said in Silsilat al-Ahaadeeth al-Da’eefah (77): It is munkar.

Even if this hadeeth were saheeh – but it is not saheeh – the meaning would be that there is no one who perfectly guided (mahdi) or protected from sin and error except ‘Eesa ibn Maryam. This was stated by al-Qurtubi, Ibn al-Qayyim and Ibn Katheer.

This does not contradict the fact that the Mahdi will emerge at the end of time and that he will join forces with ‘Eesa ibn Maryam (peace be upon him), and ‘Eesa will pray behind him in congregation.

We have already stated in the answer to question no. 1252 the evidence showing that the Mahdi will emerge at the end of time with the attributes that the Prophet (peace and blessings of Allaah be upon him) described. These saheeh ahaadeeth cannot be contradicted by a da’eef hadeeth like this one.

See al-Ahaadeeth al-Da’eefah, 1/89 by al-Albaani. Al-Mawsoo’ah fi Ahaadeeth al-Mahdi al-Da’eefah wa’l-Mawdoo’ah by al-Bastawi, p. 94-104.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


274. One of the signs of the Hour is that time will pass more quickly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

One of the signs of the Hour is that time will pass more quickly

Is it one of the signs of the hour that days will pass quickly and will become short?.

Praise be to Allaah.

Perhaps the questioner is referring to the hadeeth narrated by al-Bukhaari (1036) from Abu Hurayrah who said: The Prophet (peace and blessings of Allaah be upon him) said: “The Hour will not begin until knowledge is taken away, earthquakes increase, time passes quickly, tribulations appear, and there is a lot of haraj, which is killing, killing, and until there will be a lot of wealth among you and it will become abundant.”

And Ahmad narrated (10560) that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Hour will not begin until time passes quickly, so a year will be like a month, and a month will be like a week, and a week will be like a day, and a day will be like an hour, and an hour will be like the burning of a braid of palm leaves.”

Ibn Katheer said: Its isnaad is (saheeh) according to the conditions of Muslim. And it was classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7422.

These two ahaadeeth indicate that one of the signs of the Hour is that time will pass more quickly.

The scholars differed concerning the meaning of the phrase taqaarub al-zamaan (time passing more quickly). There are many views, the strongest of which is:

That the phrase taqaarub al-zamaan (time passing quickly) may be interpreted literally or metaphorically.

The metaphorical meaning is that barakah (blessing) will disappear from time, which is something that started a long time ago.

This was the view favoured by al-Qaadi ‘Iyaad, al-Nawawi and al-Haafiz ibn Hajar (may Allaah have mercy on them).

Al-Nawawi said: what is meant by its becoming short is that there will be no barakah in it, and that the benefit that a person gets from one day, for example, will be the equivalent of the benefit that he used to get in a single hour.

Al-Haafiz said: The fact of the matter is that what it means is that barakah will disappear from everything, even from time. That is one of the signs that the Hour is at hand.

The metaphorical meaning also includes ease and speed of travel between distant places, so that it may be regarded as time passing more quickly. Distances that took months to cross in the past do not take more than a number of hours nowadays.

Shaykh Ibn Baaz said, in his commentary on Fath al-Baari, 2/522: the time passing quickly mentioned in the hadeeth may be interpreted in the sense of what has happened nowadays, where the distances between cities and regions have grown shorter and it takes less time to travel between them, because of the invention of planes, cars, broadcasting, etc. And Allaah knows best.

With regard to the literal meaning, that days will become shorter in a real sense, so that the hours of night and day pass quickly, this has not happened yet, but it is not something impossible. This is supported by the fact that the days of the Dajjaal will become longer so that a day will be like a year or a month or a week in length. Just as days may become longer, they may also become shorter. That will be because of the world system going out of control and the approach of the end of the world.

In al-Fath, al-Haafiz quoted Ibn Abi Jamrah as saying:

It may be that what is meant by time passing quickly is that time will literally become shorter, based on what is said in the hadeeth: “The Hour will not begin until a year is like a month.” Based on this, then the shortening of time may be understood in a literal sense, or it may be metaphorical. In the real sense it has not started yet, but it may be one of the things that will happen when the Hour is at hand. With regard to the metaphorical sense, it appeared some time ago. This is known to the religious scholars and also to those who are smart and involved in worldly affairs, for they find that none of them can do as much work as they used to do before, and they complain about that and do not know the reason for it. Perhaps that is because of the weakness of faith and the emergence of things that go against Islam in many ways. The worst of that lack of barakah is mostly manifested in provision, because the sources of provision are either completely haraam or are dubious, as is obvious to everyone, to such an extent that many people do not care where their provision comes from; wherever they can get they take it and they do not care. In fact the barakah in time, provision and agriculture can only be obtained by means of strength of faith, following Allaah’s commands and heeding His prohibitions. The proof of that is the words of Allaah (interpretation of the meaning):

“And if the people of the towns had believed and had the Taqwa (piety), certainly, We should have opened for them blessings from the heaven and the earth”

[al-A’raaf 7:96]

Al-Suyooti said something similar in al-Haawi li’l-Fataawi (1/44), where he said concerning the meaning of this hadeeth:

It was said that this is in fact literal, and that the hours of day and night will grow shorter when the onset of the Hour is at hand. And it was said that it is metaphorical, and that what is meant is that days will pass quickly and the barakah will be removed from all things, even from time…. And there are other opinions as well. And Allaah knows best.

There is no contradiction between these three views, that it means the removal of blessing, ease of transportation and time passing more quickly in a literal sense. There is no reason why the hadeeth should not be interpreted as meaning all of them. And Allaah knows best.

There are other opinions concerning the meaning of “time passing quickly,” but they are not as strong as the opinions quoted above. For example there is the view of al-Khattaabi, which is that life will become enjoyable. Al-Haafiz said: It means – and Allaah knows best – that this will happen at the time of the Mahdi, when security and justice prevail throughout the earth, and life will become enjoyable at that time, and people will feel that time is shorter; because people feel that times of ease are short even when they are long, and they feel that times of hardship last long, even if they are short. Then al-Haafiz said: Rather al-Khattaabi interpreted it in this manner because that this shortness of time had not yet happened in his era. But what the hadeeth refers to is happening in our time, for we see that days are passing quickly in a way that did not happen during previous times, even though there is no easy life. In fact the meaning is metaphorical and refers to the removal of barakah.

Another opinion was that of Ibn Battaal, which is that what is meant is that people will become similar to one another in their lack of religious commitment, so that there will not be anyone among them who enjoins what is good and forbids what is evil, because of the prevalence of evil and its people.

This interpretation goes against the apparent meaning of the hadeeth and is refuted by what the Prophet (peace and blessings of Allaah be upon him) said in another hadeeth: “The Hour will not begin until time passes more quickly so that a year will be like a month…” It is obvious that what is meant is that time itself will pass more quickly, not that people will start to resemble one another in their lack of religious commitment.

And Allaah knows best.

See Fath al-Baari, 13/21, commentary on hadeeth no. 7061.

Ittihaaf al-Jamaa’ah by al-Tuwayjri, 1/497

Al-Sunan al-Waaridah fi’l-Fitan wa Ghawaa’iliha wa’l-Saa’ah wa Ashraatiha by Abu ‘Amr ‘Uthmaan al-Daani, ed. By Dr. Rida’-Allaah al-Mubaarakfoori

Ashraat al-Saa’ah by al-Waabil, p. 120.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


275. Who is the Dajjaal and what are his attributes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Who is the Dajjaal and what are his attributes?

Praise be to Allaah.

Meaning of the word Maseeh (Messiah)

There are over fifty scholarly comments on the meaning of the word Maseeh (Messiah). They said that this word is applied both to the Truthful One [True Messiah, i.e., ‘Eesa (Jesus)] and to the misleading liar [the “antichrist” or Dajjaal]. The Messiah is the Truthful One, ‘Eesa ibn Maryam (Jesus the son of Mary), the Messiah of guidance, who healed those who were born blind and lepers, and brought the dead to life by Allaah’s Leave.

The false messiah (al-maseeh al-dajjaal) is the liar who leads people astray, the messiah of misguidance who will tempt people by means of the signs that he is given, such as bringing down rain, reviving the earth to bring forth vegetation, and other “miracles.”

So Allaah has created two messiahs, who are opposites of one another.

The scholars said that the reason why the Dajjaal is called maseeh (a “messiah”) is because one of his eyes is mamsooh (lit. “wiped”; smooth or abraded, i.e., he will be blind or defective in one eye). Or it was said that it is because he will survey or travel throughout the earth (yamsah) in forty days… The former view is more correct, because of what was said in the hadeeth narrated by Muslim (no. 5221) from Anas ibn Maalik, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will be blind (mamsooh) in one eye, and between his eyes will be written ‘kaafir’…’”.

Meaning of the word Dajjaal

The word Dajjaal is taken from the expression “Dajjala al-ba’eer (he smeared the camel)”, referring to when they covered it with tar.

The root dajala means to mix. The word dajala is used to mean deliberately confusing matters and being vague and ambiguous, The Dajjaal is the one who speaks in vagaries, who tells many lies and deceives many people.

The word “Dajjaal” became a title given to the lying, one-eyed, false messiah. The Dajjaal is so called because he will conceal his kufr from the people by lying to them, deceiving them and confusing them.

Description of the Dajjaal, and the ahaadeeth narrated concerning him

The Dajjaal will be a man from among the sons of Adam. He will have many attributes which were described in the ahaadeeth to acquaint people with him and to warn them of his evil. So when he comes, the believers will know him and will not be misled by him; they will know his features which the Truthful One (the Prophet) (peace and blessings of Allaah be upon him) has told us about. These features will distinguish him from other people, so that no one will be deceived by him except those who are ignorant and whose doom has already been decreed. We ask Allaah to keep us safe and sound.

Among these attributes are:

He will be a young man with a ruddy complexion, short, with thick curly hair, a wide forehead, and broad upper chest, blind or defective (mamsooh) in the right eye. This eye will be neither prominent nor sunken, and will look like a floating grape.

His left eye will be covered with a thick piece of flesh growing at the edge of his eye. Written between his eyes will be “Kaaf faa’ raa’ (K-F-R)”, in separate (Arabic) letters, or “kaafir”, with the letters joined. This will be read by every Muslim, literate or illiterate.

Another of his characteristics will be that he will be sterile, with no children born to him.

There follow some of the saheeh ahaadeeth in which the above attributes are mentioned. These ahaadeeth form part of the evidence (daleel) concerning the emergence of the Dajjaal:

From ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whilst I was sleeping, I saw myself performing Tawaaf around the Ka’bah, when I saw a dark man with straight hair, standing between two other men, with water dripping from his head. I asked, “Who is this?” They said, “The son of Maryam.” Then I turned and saw a ruddy-complexioned man, well built, with curly hair, blind in his right eye, with his eye looking like a floating grape. I asked, “Who is this?” They said, “This is the Dajjaal.” The person who looks most like him is Ibnu Qatan.’” (Narrated by al-Bukhaari, no. 6508; Ibn Qatan was a man from Banu Mustalaq from Khuzaa’ah).

It was also narrated from Ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned the Dajjaal to the people and said: “Allaah is not one-eyed, but the false messiah (al-maseeh al-dajjaal) is one-eyed, blind or defective in his right eye, with his eye looking like a floating grape…” (narrated by al-Bukhaari, no. 3184).

In the lengthy hadeeth narrated by al-Nawwaas ibn Sam’aan (may Allaah be pleased with him) it says: the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned the Dajjaal one morning. Sometimes he described him as insignificant and sometimes he described him as so significant that we thought that he was in the cluster of date-palm trees…” One of the features of the Dajjaal that he described was: “He will be a young man with very curly hair, with his eye floating. It is as if he looks like ‘Abd al-‘Uzza ibn Qatan.” (Narrated by Muslim, no. 5228)

It was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have told you so much about the Dajjaal that I fear you will not understand. The Dajjaal will be a short man, pigeon-toed, with curly hair. He will be one-eyed, with his eye neither prominent nor sunken. If you become confused about him, then remember that your Lord is not one-eyed.” (Narrated by Abu Dawood, no. 3763. This hadeeth is saheeh – Saheeh al-Jaami’ al-Sagheer, no. 2455).

Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘… as for the false messiah, he will be one-eyed, with a wide forehead and broad upper chest, and he will be hunchbacked…’” (Narrated by Ahmad, no. 7564).

Hudhayfah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will be one-eyed, blind or defective in his left eye, with thick hair. He will have with him a paradise and a hell, but his hell will be a paradise and his paradise will be a hell.’” (Narrated by Muslim, no. 5222).

According to the hadeeth of Anas (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “No Prophet was sent but he warned his people about the one-eyed liar. He is one-eyed, but your Lord is not one-eyed, and between his eyes will be written ‘kaafir.’” (Narrated by al-Bukhaari, no. 6598). According to another report: “Written between his eyes will be ‘kaaf faa’ raa’.’” (Muslim, no. 5219) According to a report narrated by Hudhayfah, “This will be read by every believer, literate or illiterate.” (Muslim, no. 5223).

From the apparent meaning, this writing will be real, and the fact that some will see it whilst others will not, and that illiterate people will read it, is not problematic. “This is because Allaah causes people to understand something when looking at it, as He wills and when He wills. So the believer will see this with his insight, even if he is illiterate, and the kaafir will not be able to see it, even if he is literate. By the same token, the believer will see with his insight evidence that the kaafir will not see. Allaah will enable the believer to understand without him being literate, because at that time, extraordinary things will be happening.” (Fath al-Baari by Ibn Hajar al-‘Asqallaani, 13/100)

Al-Nawawi said: “The correct view according to those who studied this issue is that this writing should be taken literally, as being real writing which Allaah will create as a sign, one of the definitive proofs that (the Dajjaal) is a kaafir and a liar, to expose his falsehood. Allaah will show this sign to every Muslim, literate or illiterate, and will conceal it from everyone whom He decrees is doomed or whom He wants to test. There is no reason why this should be impossible.” (Sharh al-Nawawi li Saheeh Muslim, 18/60).

Another of his attributes was mentioned in the hadeeth of Faatimah bint Qays (may Allaah be pleased with her), in the story of al-Jassaasah, in which Tameem al-Daari (may Allaah be pleased with him) said; “So we rushed to the monastery, where we saw the most enormous man we had ever seen, fettered with the most chains we had ever seen.” (Narrated by Muslim, no. 5235).

‘Imraan ibn Husayn (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘From the time of the creation of Adam until the Hour begins, there will never be a bigger creation than the Dajjaal.’” (Narrated by Muslim, 5239).

The Dajjaal will not have any children, as stated in the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him), who described what happened between him and Ibn Sayyaad, who said to him: “Did you not hear the Messenger of Allaah (peace and blessings of Allaah be upon him) say that he will have no children? …” Abu Sa’eed said, ‘I said, ‘Yes…’” (Narrated by Muslim, no. 5209).

From the reports quoted above, we may note that some of them describe his right eye as being blind or defective, and some describe his left eye as being blind or defective. Both accounts are saheeh. Some of the scholars sought to reconcile these reports. Al-Qaadi ‘Iyaad said: “Both eyes of the Dajjaal will be defective, because all the reports are saheeh. His right eye will be the one that is abraded (mamsooh) and dull, unable to see, as stated in the hadeeth of Ibn ‘Umar. And his left eye will be the one that is covered with a thick fold of skin, and will also be defective.” So he will have a defect in both his right eye and his left eye; each of them will be blind, i.e., defective, because the Arabic word used in the hadeeth, a’war, is used to describe anything that is defective and is especially used to describe the eyes of they are impaired. One eye will be non-functional and the other will be defective.”

Al-Nawawi agreed with this reconciliation suggested by al-Qaadi ‘Iyaad, and al-Qurtubi also approved of it.

Where the Dajjaal will emerge

The Dajjaal will emerge from the direction of the east, from Khurasaan, from among the Jews of Isfahaan. Then he will travel throughout the earth and will leave no city without entering it, apart from Makkah and Madeenah, which he will not be able to enter because the angels are guarding them.

According to the hadeeth of Faatimah bint Qays (may Allaah be pleased with her), the Prophet (peace and blessings of Allaah be upon him) said concerning the Dajjaal:

“He will (emerge) from the direction of the Syrian sea or from the direction of the Yemeni sea… No, rather from the east…” – and he pointed towards the east.

(Narrated by Muslim, no. 5228).

Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) told us: “The Dajjaal will emerge from a land in the east called Khurasaan.” (Narrated by al-Tirmidhi, no. 2163. Classed as saheeh by al-Albaani, Saheeh al-Jaami’ al-Sagheer, hadeeth 3398).

Anas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will emerge from among the Jews of Isfahaan, and with him will be seventy thousand Jews, wearing crowns.’” (Narrated by Ahmad, no. 12865).

Places which the Dajjaal will never enter

It is forbidden for the Dajjaal to enter Makkah or Madeenah when he emerges at the end of time, because of the saheeh ahaadeeth narrated to that effect. As far as other places are concerned, he will enter them one after another.

In the hadeeth of Faatimah bint Qays (may Allaah be pleased with her), it says: “(He will say:), ‘I almost have permission to emerge. Then I will emerge and will travel throughout the earth for forty days, and I shall not leave any town without entering it, apart from Makkah and Madeenah, which I will be prevented from entering because every time I try to enter, there will be an angel with an unsheathed sword in his hand, preventing me from entering. On every gate there will be angels defending them.’” (Narrated by Muslim, no. 5228)

It was also reported that the Dajjaal will not enter the mosque of Sinai, or Masjid al-Aqsaa (at Jerusalem). Imaam Ahmad (no. 22572) narrated that Junaadah ibn Umayyah al-Azdi said: “I came to a man from among the Companions of the Prophet (peace and blessings of Allaah be upon him) and said to him, ‘Tell me a hadeeth that you heard from the Messenger of Allaah (peace and blessings of Allaah be upon him) about the Dajjaal.’ He mentioned the hadeeth, and said, ‘He will stay among you for forty days, during which he will go to every place (on the earth) apart from four mosques: Masjid al-Haraam (in Makkah), the mosque of Madeenah, the (mosque of) Sinai and Masjid al-Aqsaa.’”

The followers of the Dajjaal

Most of the followers of the Dajjaal will be from among the Jews, Persians and Turks, and a mixture of other people, mostly Bedouins and women.

Imaam Muslim narrated in his Saheeh (5237) from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The followers of the Dajjaal from among the Jews of Isfahaan will number seventy thousand, wearing heavy, striped garments.” According to a report narrated by Imaam Ahmad, “Seventy thousand Jews, wearing crowns.” (hadeeth no. 12865).

According to the hadeeth of Abu Bakr referred to above: “He will be followed by people with faces like burnished shields.” (Narrated by al-Tirmidhi, no. 2136).

With regard to the Bedouin being followers of the Dajjaal, this is because many of them are ignorant. With regard to women, this is because they are readily swayed, and because many of them are ignorant. It was reported that Ibn ‘Umar (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “The Dajjaal will come to this pond in Marriqanaat – a valley in Madeenah – and most of those who go out to him will be women, until a man will come to his mother in law, his mother, his daughter, his sister and his aunt, and will tie them up strongly for fear that they will go out to him.” (Narrated by Ahmad, no. 5099)

The fitnah of the Dajjaal

The fitnah of the Dajjaal will be the greatest fitnah from the time Allaah created Adam until the Hour begins. This will be because of the mighty miracles that Allaah will create with him, which will dazzle people’s minds and amaze them.

It was reported that he will have a paradise and a hell with him, but his paradise will be his hell and his hell will be his paradise. He will have rivers of water and mountains of bread. He will command the sky to send down rain, and it will rain, and he will command the earth to bring forth vegetation and it will do so. The treasures of the earth will follow him, and he will travel rapidly, like clouds driven by the wind. And he will do other extraordinary feats. All of that was mentioned in the saheeh ahaadeeth. Imaam Muslim narrated in his Saheeh that Hudhayfah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will be one-eyed, blind in his left eye, and will have thick hair. He will have a paradise and a hell with him, but his paradise will be a hell and his hell will be a paradise.’” (Narrated by Muslim, no. 5222)

Muslim also narrated that Hudhayfah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I know what the Dajjaal will bring with him: he will have two rivers flowing. One will clearly look like water and the other will clearly look like blazing fire. If any one of you sees that, let him choose the river which looks like fire, then let him close his eyes and lower his head and drink from it, for it will be cool water.’” (Narrated by Muslim, no. 5223)

In the hadeeth of al-Nawwaas ibn Sam’aan about the Dajjaal, it is reported that the Sahaabah said: “O Messenger of Allaah, how long will he stay on the earth?” He said, “Forty days: one day like a year, one day like a month, one day like a week, and the rest of the days like your days.” … They said, “How fast will he travel through the earth?” He said, “Like the clouds when they are driven by the wind. He will come to some people and call them, and they will believe in him and respond to him. Then he will command the sky to rain, and the earth to bring forth vegetation, and their cattle will come back to them in the evening, with their humps very high, and their udders full of milk, and their flanks stretched. Then he will come to another people and will call them, but they will reject him. So he will leave them and they will be stricken with famine, with none of their wealth in their hands. He will pass by ruins and will say, ‘Bring forth your treasure!’ – and the treasure will follow him like a swarm of bees. Then he will call a man who is brimming with youth, and will strike him with a sword and cut him in two, then (he will put the pieces apart from one another) the distance of an archer from his target. Then he will call him, and the young man will come forward smiling, with his face shining.” (narrated by Muslim, 5228)

Al-Bukhaari narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that this man whom the Dajjaal will kill will be one of the best people, who will go out to the Dajjaal from the city of the Messenger of Allaah (peace and blessings of Allaah be upon him), and will say to the Dajjaal, “I bear witness that you are the Dajjaal of whom the Messenger of Allaah (peace and blessings of Allaah be upon him) told us.” The Dajjaal will say (to the people): “What do you think – if I kill this man then bring him back to life, will you have any doubts?” They will say, “No.” So he will kill him, then bring him back to life. Then he (the believing man) will say, “By Allaah, I have never been more sure about you than I am today.” The Dajjaal will want to kill him but will not be permitted to. (al-Bukhaari, no. 6599)

According to the hadeeth of Umaamah al-Baahili (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said of the Dajjaal: “Part of his fitnah will be that he will say to a Bedouin, Do you think that if I resurrect your father and mother for you that you will testify that I am your lord?’ He will say, ‘Yes.’ So two devils will appear to him in the image of his father and mother, saying, ‘O my son, follow him for he is your lord.’” (Narrated by Ibn Maajah, no. 4067. Classed as saheeh by al-Albaani, Saheeh al-Jaami’ al-Sagheer, hadeeth 7752).

Protection against the fitnah of the Dajjaal

The Prophet (peace and blessings of Allaah be upon him) has taught his ummah about that which will protect them against the fitnah of the false messiah (al-maseeh al-dajjaal). He left his ummah on a path that is clear, and no one deviates from it except the one who is doomed. He did not leave any good thing without pointing it out to his ummah, or any evil thing without warning them against it. Among the things which he warned us against was the fitnah of the Dajjaal, because it is the greatest fitnah which the ummah will face until the Hour comes. Every Prophet warned his ummah against the one-eyed Dajjaal, but Muhammad (peace and blessings of Allaah be upon him) was the only Prophet who warned his ummah more about him. Allaah told him many of the attributes of the Dajjaal so that he could warn his ummah. The Dajjaal will undoubtedly emerge among this ummah, because it is the last ummah, and Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets. There follow some of the Prophetic guidelines which the Chosen Prophet (peace and blessings of Allaah be upon him) set out for his ummah so that it may be protected against this mighty fitnah, from which we ask Allaah to save us and grant us refuge:

Adhering to Islam, having the right faith and learning the Names and Most Beautiful Attributes of Allaah which are not shared by anyone else. One should know that the Dajjaal will be a human being who will eat and drink, and that Allaah is far above that; the Dajjaal will be one-eyed but Allaah is not one-eyed; no one can see his Lord until he dies, but the Dajjaal will be seen by all people, believers and kaafirs alike, when he emerges.

Seeking refuge with Allaah from the fitnah of the Dajjaal, especially in salaah (prayer). This has been narrated in the saheeh ahaadeeth, such as that narrated from Umm al-Mu’mineen ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray in his salaah: “Allaahumma inni a’oodhu bika min ‘adhaab al-qabri, wa a’oodhu bika min fitnat il-maseeh il-dajjaal, wa a’oodhu bika min fitnat il-mahyaa wa fitnat il-mamaat. Allaahumma inni a’oodhu bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from the torment of the grave, I seek refuge with You from the fitnah of the Dajjaal, and I seek refuge with You from the trials of life and death. O Allaah, I seek refuge with You from sin and debt).” (Narrated by al-Bukhaari, no. 789)

Muslim narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When any one of you says Tashahhud, let him seek refuge with Allaah from four things, and say: “Allaahumma inni a’oodhi bika min ‘adhaab jahannam wa min ‘adhaab al-qabri wa min fitnat il-mahyaa wa’l-mamaat wa min sharri fitnat al-maseeh al-dajjaal (O Allaah, I seek refuge with You from the torment of Hell, from the torment of the grave, from the trials of life and death, and from the evil of the fitnah of the Dajjaal).”’” (Narrated by Muslim, no. 924)

Memorizing aayaat from Soorat al-Kahf. The Prophet (peace and blessings of Allaah be upon him) commanded us to recite the opening verses of Soorat al-Kahf against the Dajjaal. According to some reports, the final verses of this soorah was mentioned. This means reciting the first ten verses or the last ten. Among the ahaadeeth narrated concerning this was the lengthy hadeeth narrated by Muslim from al-Nawwaas ibn Sam’aan, in which it says: “Whoever among you sees him (the Dajjaal), let him recite against him the opening verses of Soorat al-Kahf.” (Hadeeth 5228).

Muslim (no. 1342) narrated from Abu’l-Dardaa’ that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever memorizes ten aayaat from the beginning of Soorat al-Kahf will be protected from the Dajjaal” – i.e., from his fitnah. Muslim said: “Shu’bah said, ‘from the end of al-Kahf.’ Hammaam said, ‘from the beginning of al-Kahf.’”

Al-Nawawi said: “The reason for this is because at the beginning of (this soorah), mention is made of wonders and signs, and whoever ponders them will not be deceived by the fitnah of the Dajjaal. And at the end of this soorah, Allaah says (interpretation of the meaning): ‘Do then those who disbelieve think that they can take My slaves as awliyaa’ (lords etc.) besides Me?’ [al-Kahf 18:102].” (Sharh Saheeh Muslim, 6/93).

This is one of the special features of Soorat al-Kahf. There are ahaadeeth which encourage reading it, especially on Fridays. Al-Haakim narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites Soorat al-Kahf on Friday, it will be a light for him from one Friday to the next.” (al-Mustadrak, 2/368. Classed as saheeh by al-Albaani, Saheeh al-Jaami’ al-Sagheer, hadeeth 6346)

Undoubtedly Soorat al-Kahf is of great significance, containing great aayaat, such as the story of the People of the Cave, the story of Moosa and al-Khidr, the story of Dhu’l-Qarnayn and his building the dam to hold back Ya’jooj and Ma’jooj, proof of the resurrection and the blowing of the Trumpet, and explanation of those whose deeds are most lost, who are those who think that they are guided when in fact they are misguided and blind.

Every Muslim should strive to read this soorah, and to memorize it and read it repeatedly, especially on the best day on which the sun rises, namely Friday.

Fleeing from the Dajjaal and keeping far away from him. The best way is to live in Makkah or Madeenah, and the places which the Dajjaal will not enter. When the Dajjaal emerges, Muslims should keep far away from him, because of the confusion he will cause and the mighty wonders that he will have with him, which Allaah will cause to happen at his hands in order to test mankind. A man will come to him, thinking that he is a strong believer, then he will follow the Dajjaal. We ask Allaah to grant us and all the Muslims refuge from his fitnah.

Imaam Ahmad (19118), Abu Dawood (3762) and al-Haakim (4/31) narrated from ‘Imraan ibn Husayn (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears of the Dajjaal, let him keep far away from him, for a man will come to him and think that he is telling the truth because of the wonders that are sent with him.”

The death of the Dajjaal

The Dajjaal will die at the hands of the Messiah ‘Eesa ibn Maryam (peace be upon him), as is indicated by the saheeh ahaadeeth. The Dajjaal will appear on earth and will gain many followers, spreading his fitnah far and wide. No one will escape his fitnah except a few of the believers. At that point, ‘Eesa ibn Maryam (peace be upon him) will descend to the eastern minaret in Damascus, and the believing slaves of Allaah will gather around him. He will lead them towards the Dajjaal, who at the time of the descent of ‘Eesa (peace be upon him) will be heading for Bayt al-Maqdis (Jerusalem). ‘Eesa will catch up with him at the gate of Ludd (Lod), a place in Palestine near Bayt al-Maqdis. When the Dajjaal sees him, he will start to melt like salt melting in water, but ‘Eesa (peace be upon him) will say to him, “I have some business with you, you will not get away from me.” Then he will catch up with him and will kill him with his spear. His followers will flee, pursued by the Muslims, who will kill them, and trees and rocks will say, ‘O Muslim, O slave of Allaah, there is Jew behind me – come and kill him!” – apart from the gharqad (box thorn), for it is one of the trees of the Jews.

There follow some of the ahaadeeth narrated about the death of the Dajjaal and his followers:

Muslim (no. 5233) narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with them both) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will emerge among my ummah and will stay for forty… Then Allaah will send ‘Eesa ibn Maryam, who looks like ‘Urwah ibn Mas’ood, and he will pursue him and kill him.”

Imaam Ahmad (no. 14920) and al-Tirmidhi (no. 2170) narrated that Majma’ ibn Jaariyah al-Ansaari (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The son of Maryam will kill the Dajjaal at the gate of Ludd.”

Muslim (no. 5228) narrated a lengthy hadeeth from al-Nawwaas ibn Sam’aan (may Allaah be pleased with him) about the Dajjaal, in which the story of the descent of ‘Eesa and his killing the Dajjaal are mentioned. In this hadeeth the Prophet (peace and blessings of Allaah be upon him) said: “… Every kaafir who will smell the fragrance of (‘Eesa) will die, and his fragrance will reach as far as he will be able to see. He will then search for him (the Dajjaal) until he catches up with him at the gate of Ludd, where he will kill him.”

Imaam Ahmad narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Dajjaal will emerge at a time when religious commitment is low and knowledge has decreased… Then ‘Eesa ibn Maryam will descend just before dawn and will call people, saying, ‘O people, what is stopping you from coming out against this evil liar?’ They will say, ‘This man is a jinn’, then they will set out. When they reach ‘Eesa ibn Maryam, the time for prayer will come the iqqamah will be given, and it will be said to him, ‘Go forward (to lead the prayer), O Spirit of Allaah.’ He will say, ‘Let your imaam go forward and lead you in prayer.’ When they have prayed fajr, they will go out to meet him (the Dajjaal) and when they see the liar, he will start to dissolve like salt in water. ‘Eesa will go to him and kill him. Even the trees and rocks will call out, ‘O Spirit of Allaah, here is a Jew!’ And none of those who followed him will be left, they will all be killed.” (Hadeeth no. 14426).

When he (may Allaah curse him) is killed, his great fitnah will come to an end. Allaah will save those who believed from his evil and from the evil of his followers, at the hands of the Spirit and Word of Allaah, ‘Eesa ibn Maryam (peace be upon him) and his believing followers. Praise and blessings be to Allaah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


276. The Dajjaal will enter every land except Makkah and Madeenah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The Dajjaal will enter every land except Makkah and Madeenah

Will the Dajjaal go to all parts of the globe or will the people come to him? Will all those who are alive when he emerges meet him? Will some be able to escape and not see him? I read in some ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) that the people will flee from him to the mountains.

Praise be to Allaah.

The Dajjaal will emerge from the east, then he will travel throughout the earth and he will not leave any land but he will enter it, apart from Makkah and Madeenah, al-Masjid al-Aqsa and Masjid al-Toor (Sinai). This is what is stated in the saheeh ahaadeeth.

Al-Tirmidhi (2237) narrated that Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told us: “The Dajjaal will emerge from a land in the east called Khurasaan.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (1881) and Muslim (2943) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no land that the Dajjaal will not enter, apart from Makkah and Madeenah. He will not come to any of their entrances but there will be angels standing in rows guarding them. Then Madeenah and its people will be shaken by three earthquakes, and Allaah will expel every kaafir and hypocrite from it.”

Muslim (2942) narrated from the Hadeeth of Faatimah bint Qays, which tells the story of Tameem al-Daari and al-Jassaasah, that the Dajjaal said to them: “Soon I will be given permission to emerge and I will emerge and travel throughout the land, and I will not leave any town but I will enter it within forty nights, apart from Makkah and Teebah, for they are both forbidden to me. Every time I want to enter one of them I will be met by an angel with an unsheathed sword in his hand, who will drive me back. Over each of their entrances there are angels guarding them.” [Faatimah] said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, striking the minbar with his stick, “This is Teebah, this is Teebah, this is Teebah,” meaning Madeenah. “Have I not told you that?” The people said, “Yes.” [The Prophet (peace and blessings of Allaah be upon him) said:] “I liked what Tameem said because it agreed with what I have been telling you about him [the Dajjaal] and about Makkah and Madeenah.”

Ahmad (23139) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I have been warning you about the Dajjaal who has one abraded eye.” [The narrators] said: I think he said the left eye. “He will have with him mountains of bread and rivers of water, and his sign will stay in the earth for forty mornings, and his authority will reach everywhere. He will not come to four mosques: the Ka’bah, the Mosque of the Prophet, al-Masjid al-Aqsa and the Mosque of al-Toor (Sinai).” This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

The command to flee from the Dajjaal when he emerges is for fear that people may be deceived by his specious arguments and extraordinary feats, for a man may come to him thinking that he has strong faith, then he will follow him.

Abu Dawood (4319) and Ahmad (19888) narrated from Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears of the Dajjaal, let him keep away from him, for by Allaah a man will come to him thinking that he is a believer, then he will follow him because of the confusion he causes.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This hadeeth indicates that it will be possible to flee from him. The Prophet (peace and blessings of Allaah be upon him) commanded those who live to see the Dajjaal to recite over him the first few verses of Soorat al-Kahf. Narrated by Muslim, 2937.

Al-Tayyib said: What this means is that reciting these verses will bring protection from his fitnah and confusion.

Abu Dawood (4331) added: “For they will be your protection from his fitnah.” Saheeh Abi Dawood, 3631.

We ask Allaah to protect us from his evil and to help us against his fitnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


277. The Dajjaal (Anti-Christ), Al-Daabbah (the Beast) and Ya’jooj and Ma’jooj (Gog and Magog)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

The Dajjaal (Anti-Christ), Al-Daabbah (the Beast) and Ya’jooj and Ma’jooj (Gog and Magog)

Can you give us an idea about the Dajjaal, Al-Daabbah and Ya’jooj and Ma’jooj?

Praise be to Allaah.

There follows a brief description from the Qur’aan and Saheeh Sunnah narrated from the Prophet (peace and blessings of Allaah be upon him) about these three major signs that will precede the Hour and will come at the end of time just before the Day of Resurrection.

The Dajjaal – a man created by Allaah, who will appear at the end of time because of something that makes Allaah angry. He will spread corruption on earth and will claim divinity, calling on people to worship him. They will be tested by the extraordinary powers that Allaah will grant him, such as causing rain to fall, reviving the earth with vegetation and extracting the treasures of the earth. He will be a young man with a ruddy complexion, short of stature, with curly hair. He will be one-eyed; his right eye will be flat and his other eye will have a thick piece of flesh over it. Written between his eyes will be the word “Kaafir” (disbeliever). Most of those who follow him will be Jews. He will meet his end at the hands of ‘Eesa ibn Maryam (Jesus the son of Mary) who will kill him with a spear in Lod, which is in Palestine.

Ya’jooj and Ma’jooj – two disbelieving tribes from among the sons of Adam. They have wide faces and small eyes. They used to spread mischief on earth, so Allaah gave Dhoo’l-Qarnayn the power to build a barrier to detain them. They will keep on digging at it until Allaah gives them permission to come out at the end of time, after ‘Eesa (peace be upon him) has killed the Dajjaal. They will emerge in huge numbers and will drink up the lake of Tiberias (in Palestine). They will spread mischief on earth and no one will be able to resist them. ‘Eesa (peace be upon him) and the believers with him will take refuge in Mount Toor until Allaah destroys Ya’jooj and Ma’jooj by sending worms that will eat their necks. Then Allaah will send rain to wash away their bodies into the sea and cleanse the earth of their stench.

Al-Daabah – a great creature which Allaah will cause to emerge when the people become corrupt. It will speak to mankind and exhort them, having the ability to reason and speak. It will make marks on the people’s noses which will distinguish the believers from the disbelievers.

(For more informations, see Ashraat al-Saa’ah by Yoosuf al-Waabil or al-Qiyaamah al-Kubra by ‘Umar al-Ashqar).

The responsibility of the Muslim is to believe in what was narrated from Allaah and His Messenger. How many wondrous and strange things has Allaah created in this world, which speak of His might and power, may He be glorified and exalted.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


278. Is the Mahdi real or not?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Is the Mahdi real or not?

Is the hadith about the coming of Mehdi Saheeh?

Because I was told by a friend of mine, that it's not and it's a weak hadith.

Praise be to Allaah.

There are saheeh ahaadeeth that indicate that the Mahdi (peace be upon him) will appear at the end of time. He is one of the signs of the Hour. Among these ahaadeeth are the following:

1. Abu Sa’eed al-Khudri reported that the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: "At the end of the time of my ummah, the Mahdi will appear. Allaah will grant him rain, the earth will bring forth its fruits, he will give a lot of money, cattle will increase and the ummah will become great. He will rule for seven or eight years. (Mustadrak al-Haakim, 4/557-558; he said: this is a hadeeth whose isnaad is saheeh, although it was not reported by al-Bukhaari and Muslim. Al-Dhahabi agreed with him, and al-Albaani said: this is a saheeh sanad, and its men are thiqaat (trustworthy), Silsilat al-ahaadeeth al-saheehah, vol. 2, p. 336, hadeeth 771)

2. ‘Ali (may Allaah be pleased with him) said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘The Mahdi is one of us, a member of my family. Allaah will guide him in a single night.’" (Musnad Ahmad, 2/58, hadeeth 645, edited by Ahmad al-Shaakir, who said: its isnaad is saheeh; Sunan Ibn Maajah, 2/1367. This hadeeth was also classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer, 6735). Ibn Katheer said: "This means that Allaah will forgive him, grant him help, inspire him and guide him, when he was not like this before." (Al-Nihaayah, al-Fitan wa’l-Malaahim, 1/29; edited by Taha Zayni).

3. Abu Sa’eed al-Khudri said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘The Mahdi is of my lineage, with a high forehead and a long, thin, curved nose. He will fill the earth with fairness and justice as it was filled with oppression and injustice, and he will rule for seven years.’" (Sunan Abi Dawud, Kitaab al-Mahdi, 11/375, hadeeth 4265; Mustadrak al-Haakim, 4/557; he said: this is a saheeh hadeeth according to the conditions of Muslim, although it was not reported by al-Bukhaari and Muslim. See also Saheeh al-Jaami, 6736).

4. Umm Salamah said: "I heard the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) say: ‘The Mahdi is of my lineage and family, from the descendants of Faatimah.’" (Sunan Abu Dawud, 11/373; Sunan Ibn Maajah. 2/1368. Al-Albaani said that it is saheeh in Saheeh al-Jaami, 6734)

5. Jaabir (may Allaah be pleased with him) said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘‘Eesaa ibn Maryam will descend, and their leader the Mahdi will say, "Come and lead us in prayer," but he will say, "No, one of them should lead them as an honour to this ummah from Allaah."’" The version narrated by Muslim says: "… Then ‘Eesaa ibn Maryam (Peace be upon him) will descend and their leader will say, ‘Come and lead us in prayer,’ but he will say, ‘No, some of you are leaders over others as an honour from Allaah to this ummah.’" (Reported by Muslim, 225)

6. Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: "He is one of us, behind whom ‘Eesaa ibn Maryam will pray." (Reported by Abi Na’eem in Akhbaar al-Mahdi. Al-Albaani said it is saheeh; see al-Jaami’ al-Sagheer, 5/219, hadeeth 5796).

7. ‘Abdullaah ibn Mas’ood reported that the Prophet (Peace & Blessings of Allaah be upon Him) said: "The world will not come to an end until the Arabs are ruled by a man from my family whose name will be the same as mine." (Musnad Ahmad, 5/199, hadeeth 3573. Another version says: "… whose name is the same as mine and whose father’s name is the same as my father’s." Sunan Abi Dawud, 11/370).

The ahaadeeth concerning the appearance of the Mahdi reach the level of Tawaatur in meaning (tawaatur refers to a hadeeth which was narrated by so many people through so many isnaads that it is inconceivable that they could all have agreed on a lie). The imaams and scholars of this ummah have stated this, and a few of their comments are quoted below:

1. Al-Haafiz Abu’l-Hasan al-Aabiri said: "The mutawaatir reports from the Prophet (Peace & Blessings of Allaah be upon Him) describing the Mahdi are very many. They state that the Mahdi will be of his family, that he will rule for seven years, that he will fill the earth with justice, that ‘Eesaa ibn Maryam will emerge and help him to kill the Dajjaal, and that he will lead this ummah in prayer and ‘Eesaa will pray behind him."

2. Muhammad al-Barzanji said, in his book al-Ishaa’ah li Ashraat al-Saa’ah: "The major signs and the signs that will be immediately followed by the Hour: these signs are many, of which the Mahdi will be the first. Know that the ahaadeeth that have been narrated about him in various reports are numerous." He also said: "You know that the ahaadeeth which speak of the Mahdi, his appearance at the end of time, and his lineage and descent from the Prophet (Peace & Blessings of Allaah be upon Him) via Faatimah reach the level of tawaatur in meaning, so there is no point in denying them."

3. Al-‘Allaamah Muhammad al-Safaareeni said: "There are so many reports which speak of the appearance of the Mahdi that they reach the level of tawaatur in meaning; they are very popular among the scholars of Sunnah and have become part of their faith." Then he quotes a number of ahaadeeth and reports about the appearance of the Mahdi and the names of the Sahaabah from whom they were narrated: "Many reports were narrated from the Sahaabah whose names were mentioned and others whose names were not mentioned, may Allaah be pleased with them all, and from the Taabi’een after them, all of which proves that this is definitive knowledge. Belief in the appearance of the Mahdi is obligatory, as it has been confirmed by the scholars and is listed among the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah."

4. Al-‘Allaamah al-Mujtahid al-Shawkaani said: "The ahaadeeth that we have come across that speak of the awaited Mahdi reach the level of tawaatur, including fifty saheeh, hasan and da’eef munjabar ahaadeeth. There are mutawaatir without a doubt; indeed they are more mutawaatir than others, according to all the standards of usool. There are also many reports from the Sahaabah that speak about the Mahdi and that reach the level of marfoo’, so there is no room for individual opinions in such an issue."

5. Al-‘Allaamah al-Shaykh Siddeeq Hasan Khaan said: "Even though there are different versions of reports concerning the Mahdi, they are so many that they reach the level of tawaatur in meaning. They are to be found in al-Sunan and other books of Islam."

6. Al-Shaykh Muhammad ibn Ja’far al-Kattaani said: "The conclusion is that the ahaadeeth narrated concerning the Mahdi are mutawaatir, as are the ahaadeeth concerning the Dajjaal and the descent of ‘Eesaa ibn Maryam, upon whom be peace." (See Ashraat al-Saa’ah by Yoosuf ibn ‘Abdullaah al-Waabil, pp. 195-203).

You should be aware that some liars have fabricated ahaadeeth about the Mahdi, and others have even claimed to be he, or that he belongs to a group other than Ahl al-Sunnah wa’l-Jamaa’ah. Some of these "false mahdis" have tried to deceive the slaves of Allaah for some worldly gain and to distort the picture of Islaam. Some have started movements and revolutions and gathered those people and supporters whom they were able to deceive. Then they were destroyed, and their lies and falsehood were exposed. None of this affects the belief of Ahl al-Sunnah wa’l-Jamaa’ah in the Mahdi, upon whom be peace, and that he will undoubtedly appear and rule the earth in accordance with Islamic Sharee’ah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


279. Will we see the Mahdi et al. in our lifetimes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Will we see the Mahdi et al. in our lifetimes?

I have read many signs concerning the appearance of the Mahdi, Dajjal, Prophet Isa. Signs that the Holy Prophet ( ) predicted. These signs have amazed me because they have almost all come true, or are happening at this moment. Signs such as time will pass quickly, drinking wine will increase, fornication will increase, singing will be common.. and so many more.

My question is, is that do you think that the coming of any of the three people named above is close and may it occur in our lifetime?

Thankyou.

Praise be to Allaah.

The appearance of these three signs, the Mahdi, the Dajjaal and the descent of ‘Isa (peace be upon him), will undoubtedly happen, as is indicated in the saheeh reports. These three signs will appear within a short space of time, as ‘Isa (peace be upon him) will pray behind the Mahdi, and will kill the Dajjaal, as was reported in the saheeh ahaadeeth. As for when this will happen, Allaah knows best about that. As to whether it will happen soon, the texts seem to indicate this, but the question of whether it will be in our lifetime or after is part of the Unseen, which no one knows except Allaah. The Muslim should seek refuge with Allaah from fitan (tribulations) in general, and from the fitnah (tribulation) of the Dajjaal in particular; he should pray to Allaah, openly and in secret, to help him remain steadfast in this world and the next.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


280. Signs of the Hour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 2. The Signs of the Hour ››

Signs of the Hour

There are various sites regarding prophesies on the last days . The sites give very precise locations and happenings before the last day. Are they true ? . However in Quran there are prophesies but it does not mention the places. If there are any clear indications in Quran or in Hadith about Last Days, can you kindly tell.

Praise be to Allaah.

The Signs of the Hour are the signs that will precede Yawm al-Qiyaamah (the Day of Judgement) and indicate that it is nigh.

The Hour (al-Saa'ah) means the time of reckoning, and is either:

1. Saa'ah sughra (the lesser hour), which is a person's death, whereupon his reckoning starts when he leaves this world and passes into the Hereafter;

2. Or Saa'ah kubraa (the greater Hour), which is when mankind will be resurrected from their graves to be judged and rewarded or punished accordingly.

When the word al-saa'ah is used on its own in the Qur'aan, it refers to the greater reckoning (the Day of Judgement), as in the aayah (interpretation of the meaning): "People ask you concerning the Hour…" [al-Ahzaab 33:63]

The Signs of the Hour (i.e., the Day of Judgement) are of two types:

1. Ashraat al-Saa'ah al-Sughra (Minor signs of the Hour)

These are signs that will appear a long time before the Hour approaches, such as the decline of knowledge, the spread of ignorance, drinking of wine or alcohol, competition in the construction of tall buildings, and many others. The scholars have listed almost sixty signs, some of which will accompany the major signs, or will appear afterwards.

2. Ashraat al-Saa'ah al-Kubraa (Major Signs of the Hour)

These are major signs that will appear shortly before the Day of Judgement comes. These extraordinary events will be:

(1) The appearance of the Mahdi. At the end of time, a man from the descendents of the Prophet (peace and blessings of Allaah be upon him) will appear, and Allaah will help him to make His religion prevail. He will take control of the land (or the earth) and fill it with justice just as it had previously been filled with wrongdoing and oppression. Under his rule, the ummah will be blessed as it has never been blessed before.

This man's name will be like the name of the Messenger of Allaah (peace and blessings of Allaah be upon him), and his father's namewill be like the Messenger's father's name. He will be a descendant of Faatimah, the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), through the line of al-Hasan ibn 'Ali (may Allaah be pleased with him). He will appear from the East. A number of saheeh ahaadeeth refer to the appearance of the Mahdi, including the following:

1. Abu Sa'eed al-Khudri (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "During the last days of my ummah, the Mahdi will appear. Allaah will send rain for him, and the earth will bring forth its produce. He will give money sihaahan (according to one report, the Prophet was asked, "What is sihaahan?" and he said, "Equally among people." Reported by Ahmad), and livestock will increase… He will live for seven or eight" - meaning years. (Reported by al-Haakim, 4/557; he said it is saheeh according to the conditions of the two shaykhs [al-Bukhaari and Muslim]. Al-Dhahabi agreed with him. Shaykh al-Albaani said: its sanad is saheeh. Al-Silsilah al-Saheehah, 711)

2. Umm Salamah (may Allaah be pleased with her) said: "I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: 'The Mahdi will be of my family (according to one report: of the people of my household) [Reported by Ibn Hibbaan and by al-Haakim in al-Mustadrak. He said: this hadeeth is saheeh according to the conditions of the two shaykhs, but they did not report it. Al-Dhahabi agreed with him] from the children of Faatimah." [Reported by Abu Dawood, 11/373 and Ibn Maajah, 2/1368. Classed as saheeh by al-Albaani in Saheeh al-Jaami', section 6610].

Al-'Allaamah al-Safaareeni said: "So many reports were narrated concerning the appearance of the Mahdi that they reached the level of Tawaatur in meaning, and this became so well known among the scholars of Sunnah that it is counted as one of their basic beliefs." (Lawaami' al-Anwaar al-Bahiyyah, 2/84).

[Tawaatur: a mutawaatir hadeeth is one that was narrated by so many people and transmitted by so many people that it is inconceivable that they could all have agreed on a lie. Translator]

Imaam al-Shawkaani said: "The mutawaatir ahaadeeth about the awaited Mahdi, which we managed to find and examine, number fifty, including saheeh, hasan and da'eef munjabir (weak ahaadeeth that are supported by corroborating evidence) reports. They are mutawaatir beyond any shadow of a doubt… The reports from the Sahaabah that speak about the Mahdi are also very many and are judged as having the status of marfoo' ahaadeeth (i.e., ahaadeeth whose isnaads go back to the Prophet (peace and blessings of Allaah be upon him), because this is not an issue in which they would have made ijtihaad." (For more information, see Question #1252).

(2) Al-Maseeh al-Dajjaal (The "Antichrist")

Al-Maseeh al-Dajjaal is a man from the sons of Aadam. He has a number of features which were mentioned in the saheeh ahaadeeth, including the following: he will be a young man with a ruddy complexion and curly hair, and will be one-eyed, with his right eye looking like a floating grape. Between his eyes will be written "ka' fa' ra'" (in unjoined letters) or "kaafir" (disbeliever), which every Muslim, literate or illiterate, will be able to read. Another of his attributes will be that he is sterile, and will have no children. Among the ahaadeeth that describe him are the following:

1. Ibn 'Umar (may Allaah be pleased with them both) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whilst I was sleeping, (I dreamt that) I was doing Tawaaf around the House (the Ka'bah)." He mentioned that he saw 'Eesaa ibn Maryam, upon whom be peace, then he saw the Dajjaal, and he described him: "He is a well-built man, with a ruddy complexion and curly hair. He is one-eyed, with his eye looking like a floating grape. (Al-Haafiz ibn Hajar said in al-Fath, 6/485: i.e., it is sticking out. The word yatfaa, with no hamzah, is used to describe something that is on top of something else. It is likened to a grape which is part of the bunch but sticks out from the rest. Al-Nawawi said: the word has been narrated both with the hamzah and without the hamzah. With the hamzah it means that the light has gone out of the eye, and without the hamzah it means that it is sticking out.) They said: "This is the Dajjaal…" (Reported by al-Bukhaari, 13/90, and Muslim, 2/237)

2. Ibn 'Umar (may Allaah be pleased with them both) also reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) described the Dajjaal as living among people, and said: "Allaah, may He be exalted, is not one-eyed, but al-Maseeh al-Dajjaal is one-eyed, and his right eye looks like a floating grape." (Reported by al-Bukhaari, 13/90, and Muslim, 18/59)

3. 'Imraan ibn Husayn (may Allaah be pleased with him) said: "I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: "Between the creation of Aadam and the onset of the Day of Judgement, there will be a creation greater than the Dajjaal." (Reported by Muslim, 18/86). [This means that] the Dajjaal will appear from the East, from Khurasaan, from among the Jews of Isfahaan, then he will travel around the world, leaving no country but he will enter it, except for Makkah and Madeenah, which he will not be able to enter because the angels are guarding them, as is reported in the hadeeth of Abu Bakr al-Siddeeq (may Allaah be pleased with him): "The Messenger of Allaah (peace and blessings of Allaah be upon him) told us that the Dajjaal would appear from a land in the East called Khurasaan." (Reported by al-Tirmidhi, 6/495); classed as saheeh by al-Albaani in Saheeh al-Jaami', section 3398).

The fitnah (trial, tribulation) of the Dajjaal will be the greatest fitnah ever, seen from the time that Allaah created Aadam until the onset of the Day of Judgement, and this will be because of the power that Allaah will permit him to have, of working great miracles that will amaze and confuse the people. There are ahaadeeth that describe how he will have a "paradise" and a "hell", but his paradise will in fact be a hell, and vice versa. He will have rivers of water and mountains of bread. He will command the sky to rain, and it will rain, and he will command the earth to bring forth its produce, and it will bring forth its produce. The treasures of the earth will follow him, and he will travel though the earth at great speed, like rain driven by the wind.

The Prophet (peace and blessings of Allaah be upon him) taught his ummah how they can protect themselves from the evil of the fitnah of the Dajjaal, as is reported in the hadeeth of Abu Hurayrah, may Allaah be pleased with him, who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When any one of you pronounces the Shahaadah, let him seek refuge with Allaah from four things, and let him say: 'Allaahumma innee a'oodhu bika min 'adhaab jahannam, wa min 'adhaab al-qabr, wa min fitnati'l-mahyaa wa'l-mamaat, wa min sharri fitnati'l-maseeh al-dajjaal (O Allaah, I seek refuge with You from the punishment of Hell, from the punishment of the grave, from the trials of life and death, and from the evil of the tribulation of the Dajjaal)." (Reported by Muslim, 5/87).

Another way of protecting oneself is by memorizing the first aayaat of Soorat al-Kahf. The Prophet (peace and blessings of Allaah be upon him) enjoined reciting the first verses of Soorat al-Kahf against the Dajjaal, by reciting the first ten verses, as was reported by al-Nawwaas ibn Sam'aan, who said that the Prophet (peace and blessings of Allaah be upon him) said: "Whoever of you encounters him (the Dajjaal), let him recite the first verses of Soorat al-Kahf against him." (Reported by Muslim, 18/65). Abu'l-Dardaa' (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "Whoever memorizes ten aayaat from the beginning of Soorat al-Kahf will be protected from the Dajjaal." (Reported by Muslim, 6/92).

The destruction of the will come at the hands of 'Eesaa ibn Maryam, upon whom be peace, as is indicated in the saheeh ahaadeeth. 'Abd-Allaah ibn 'Amr (may Allaah be pleased with them both) said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'The Dajjaal will emerge among my ummah… and Allaah will send 'Eesaa ibn Maryam… and he will pursue him and destroy him." (Reported by Muslim, 18/75).

(3) The descent of 'Eesaa ibn Maryam, upon whom be peace

After the Dajjaal has appeared and spread corruption throughout the earth, Allaah will send 'Eesaa ibn Maryam, upon whom be peace, who will descend to the earth, coming down to the white minaret in the East of Damascus, Syria, resting his hands on the wings of two angels. When he lowers his head, drops will fall, and when he raises it, drops like large pearls will fall (these are like grains of silver in the shape of big pearls, and it means that drops of water as pure as pearls will fall. The water is described as pearls because of its purity). No kaafir will smell his breath except he will die, and his breath will reach as far as his eyes can see. He will come down to the victorious group that is fighting for the truth and has come together to fight the Dajjaal. He will descend at the time when the iqaamah for prayer is being given, and he will pray behind the leader of that group.

The reports about his descent are many, including the following:

1. Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "By the One in Whose hand is my soul, it is nearly time for the son of Maryam to descend upon you, to judge fairly. He will break the cross, kill the pigs and put an end to war. Wealth will increase so much that no-one will accept it, and one prostration to Allaah will be worth more than the world and all that is in it." Then Abu Hurayrah said: "Recite, if you wish: 'And there is none of the people of the Scripture (Jews and Christians) but must believe in him ('Eesaa - as a human Messenger of Allaah) before his ('Eesaa's) death. And on the Day of Resurrection, he ('Eesaa) will be a witness against them." [Al-Nisaa' 3:159 - interpretation of the meaning].'" (Reported by al-Bukhaari, 6/490, and Muslim, 2/189).

2. Abu Hurayrah (may Allaah be pleased with him) also reported that the Prophet (peace and blessings of Allaah be upon him) said: "How will you be when 'Eesaa ibn Maryam descends to you and your leader is one of you?" (Reported by al-Bukhaari, 6/491, and Muslim, 2/193).

Imaam Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (7/223): "Mutawaatir ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) describe how 'Eesaa ibn Maryam will descend before the Day of Judgement as a just leader and fair ruler."

(4) Ya'jooj and Ma'jooj (Gog and Magog)

Ya'jooj and Ma'jooj are human beings, descended from Aadam and Hawwa, upon whom be peace. According to the descriptions of them given in the ahaadeeth, they belong to the Turkic Mongol race, having small eyes, small, flat noses and wide faces. Their faces look like hammered-out shields (their faces are likened to shields because they are wide and round).

Their appearance at the end of time is one of the signs of the Hour, as indicated in the Qur'aan (interpretation of the meaning): "Until, when Ya'jooj and Ma'jooj are let loose (from their barrier), and they swiftly swarm from every mound. And the true promise (Day of Resurrection) shall draw near (to fulfilment). Then (when mankind is resurrected from their graves, you shall see the eyes of the disbelievers fixedly stare in horror. (They will say): 'Woe to us! We were indeed heedless of this; nay, but we were zaalimoon (polytheists and wrong-doers, etc.)." [al-Anbiyaa' 21:96-97]

In the story of Dhoo'l-Qarnayn, Allaah tells us (interpretation of the meaning): "Then he followed (another) way, until, when he reached between two mountains, he found, before (near) them (those two mountains), a people who scarcely understood a word. They said: 'O Dhoo'l-Qarnayn! Verily! Ya'jooj and Ma'jooj are doing great mischief in the land. Shall we then pay you a tribute in order that you might erect a barrier between us and them?' He said: 'That (wealth, authority and power) in which my Lord has established me is better (than your tribute). So help me with strength (of men), I will erect between you and them a barrier. Give me pieces (blocks) or iron,' then, when he had filled up the gap between the two mountain-cliffs, he said, 'Blow,' till when he had made it (red as) fire, he said, 'Bring me molten copper to pour over it.' So they [Ya'jooj and Ma'jooj] were made powerless to scale it or dig through it. (Dhoo'l-Qarnayn) said: 'This is a mercy from my Lord, but when the Promise of my Lord comes, He shall level it down to the ground. And the Promise of my Lord is ever true.' And on that Day [i.e., the day Ya'jooj and Ma'jooj will come out], We shall leave them to surge like waves on one another, and the Trumpet will be blown, and We shall collect them all together." [al-Kahf 18:92-99]

Ya'jooj and Ma'jooj are also mentioned in the Sunnah, in more than one hadeeth, including the following:

1. Umm Habeebah bint Abi Sufyaan reported from Zaynab bint Jahsh that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon her one day in a nervous state, saying, "La ilaaha ill-Allaah! Woe to the Arabs from the evil that has approached! Today a hole this big has appeared in the barrier of Ya'jooj and Ma'jooj," and he made a circle with his thumb and forefinger. Zaynab bint Jahsh said, "O Messenger of Allaah, will we be destroyed even though there are righteous people among us?" He said, "Yes, if evil becomes widespread." (Reported by al-Bukhaari, 6/381, Muslim, 18/2).

2. Al-Nawaas ibn Sam'aan (may Allaah be pleased with him) reported a long hadeeth describing several signs of the Hour. In this hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: "… and Allaah will send Ya'jooj and Ma'jooj, swiftly swarming from every mound. They will pass the lake of Tiberias [in Palestine] and will drink everything that is in it. Then the last of them will pass by and will say, 'There used to be water here once.' The Prophet of Allaah, 'Eesaa, and his companions, will be besieged until a bull's head will be more precious to one of them than a hundred dinars are to any of you today. 'Eesaa and his companions will pray to Allaah, and Allaah will send a kind of worm (like that found in the noses of camels and sheep) on their (Ya'jooj and Ma'jooj) necks, and they will fall down dead, all at once. Then 'Eesaa and his companions will come down out of the place where they were besieged, and they will find hardly a handspan of land that is not filled with the stench (of Ya'jooj and Ma'jooj), so 'Eesaa and his companions will pray to Allaah, and He will send birds like the necks of camels to carry them away and throw them wherever Allaah wills." (Reported by Muslim, 18/68).

(5) The swallowing up of the earth

This means that a place is swallowed up in the earth and disappears into it, as is described in the Qur'aan (interpretation of the meaning): "So We caused the earth to swallow him and his dwelling place…" [al-Qasas 28:81]. Among the major signs of the Hour will be three such events, as described in the hadeeth of Hudhayfah ibn Usayd (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "The Hour will not begin until you see ten signs… (including) three events where the earth swallows up, one in the East, one in the West, and one in the Arabian Peninsula." (Reported by Muslim, 18/27).

These events, like other major signs of the Hour, have not happened yet. Although other instances of places being swallowed up by the earth have occurred at various times and in various places, they did not cover so wide an area as to include both East and West. Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: "There have been instances of places being swallowed up by the ear, but it could be that what is meant by the three events referred to is events that are worse than anything yet seen, which could be more intense and cover a larger area." (Fath al-Baari, 13/84).

(6) The smoke

Another of the major signs of the Hour will be the appearance of the smoke. Allaah says (interpretation of the meaning): "Then wait you for the Day when the sky will bring forth a visible smoke, covering the people, this is a painful torment." [al-Dhukhaan 44:10-11]. A definition of the smoke was narrated from Ibn 'Abbaas, who explained that it is one of the Signs of the Day of Judgement, as was narrated by Ibn Jareer and Ibn Abi Haatim from 'Abd-Allaah ibn Abi Maleekah, who said: "I went to Ibn 'Abbaas (may Allaah be pleased with him) one day, and he said: 'I did not sleep at all last night.' I asked him, 'Why not?' He said, 'They said that a star with a tail (a comet) had appeared, and I was afraid that the smoke had started, so I could not sleep at all.'"

Imaam Ibn Katheer commented: "This is a saheeh isnaad, going back to Ibn 'Abbaas, the scholar of the ummah and the interpreter of the Qur'aan. This is also the opinion of all the Sahaabah and Taabi'een who agreed with him, in addition, there are many ahaadeeth going back to the Prophet (peace and blessings of Allaah be upon him) - saheeh, hasan and others - which state the same thing. This is convincing evidence that the smoke will be one of the expected signs, as is also clear from the text of the Qur'aan." (Tafseer Ibn Katheer, 7/235).

Among the ahaadeeth that describe the appearance of the smoke as one of the signs of the Hour is the following:

1. Abu Hurayrah (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Hasten to do good deeds before six things appear: the Dajjaal, the smoke…" (Reported by Muslim, 18/87)

(7) The rising of the sun from the West

Allaah says (interpretation of the meaning): "… The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his faith…" [al-An'aam 6:158]. Most of the mufassireen (commentators) state that one of these signs is the rising of the sun from the West. Among the reports that indicate this are:

1. The hadeeth of Abu Hurayrah (may Allaah be pleased with him) according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "The Hour will not begin until the sun rises from the West, and when it rises and the people see it, they will all believe, but that will be when it will do a person no good to believe, if he believed not before, nor earned good (by performing deeds of righteousness) through his faith." (Reported by al-Bukhaari, 11/352, and Muslim, 2/194).

2. The hadeeth of 'Abd-Allaah ibn 'Amr ibn al-'Aas (may Allaah be pleased with them both), who said: "I learned from the Messenger of Allaah (peace and blessings of Allaah be upon him) a hadeeth that I have never forgotten since. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: 'The first of the signs of the Hour to appear will be the rising of the sun from the West.'" (Reported by Muslim, 18/78).

(8) The appearance of the Beast

Allaah says (interpretation of the meaning): "And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast to them, which will speak to them because mankind believed not with certainty in our aayaat." [al-Naml 27:82]

Abu Hurayrah (may Allaah be pleased with him) said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'There are three things which, once they happen, it will do a person no good to believe, if he believed not before, nor earned good (by performing deeds of righteousness) through his faith: the rising of the sun from the West, the Dajjaal, and the Beast of the earth.'" (Reported by Muslim, 2/195).

Abu Umaamah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "The Beast will emerge, and it will mark all the people on their noses, and this mark will last, so that if a man buys a camel, and is asked who he bought it from, he will say, 'From the man with the mark on his nose.'" (Reported by Ahmad and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 322).

According to some reports, when the Beast appears, it will mark the believers and the kaafirs. As for the believer, it will make his face shine brightly, as a sign of his faith, and as for the kaafir, it will mark his nose with a sign of his disbelief.

The Qur'aan tells us that the Beast will speak to people, as Allaah says (interpretation of the meaning): "And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast to them, which will speak to them because mankind believed not with certainty in our aayaat." [al-Naml 27:82]. This kalaam may refer to actual speech, whereby the Beast will address people, which is supported by the reading of Ubayy ibn Ka'b (tunabbi'uhum, i.e., tell them), or it may convey the other meaning of the word kalaam, to wound, which is supported by the alternative reading (taklamuhum, i.e., mark them by cutting them) reported from Ibn 'Abbaas (may Allaah be pleased with him).

(9) The fire which will gather the people together

Another of the signs of the Hour is the great fire which will appear from the direction of Yemen, from the bottom of 'Aden, from the Sea of Hadramawt. Among the ahaadeeth that describe this are the following:

1. The hadeeth of Hudhayfah ibn Usayd which mentions the major signs of the Hour, in which the Prophet (peace and blessings of Allaah be upon him) said: "… The last of them will be a fire which will emerge from Yemen, and will drive the people to their gathering place." According to another report: "… and a fire which will emerge from the bottom of 'Aden and drive the people (ahead of it)." (Reported by Muslim, 18/27).

2. The hadeeth of Anas (may Allaah be pleased with him) which states that when 'Abd-Allaah ibn Salaam embraced Islam, he asked the Prophet (peace and blessings of Allaah be upon him) about a number of issues, including the first sign of the Hour. The Prophet (peace and blessings of Allaah be upon him) said: "The first sign of the Hour will be a fire which will drive the people from East to West." (Reported by al-Bukhaari, 6/362).

3. Ibn 'Umar (may Allaah be pleased with them both) said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'Fire will emerge from Hadramawt or from the sea of Hadramawt (according to another report: from the direction of Hadramawt or from Hadramawt - Mishkaat al-Masaabeeh) before the Day of Judgement, and it will drive the people (ahead of it).'" (Reported by Ahmad, 7/133; classed as saheeh by al-Albaani in Saheeh al-Jaami', 3603).

A number of saheeh ahaadeeth describe how this fire will gather the people together. Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "The people will be gathered in three ways, willingly or by force, two on one camel, or three or four or even ten on one camel. The rest of them will be gathered together by means of a fire, which will stay with them whenever they stop to rest or to sleep, no matter what the time of day or night." (Reported by al-Bukhaari, 11/377, Muslim, 17/194).

Finally, it should be noted that belief in the signs of the Hour is part of our belief in the Unseen (al-ghayb), without which the belief of the Muslim is incomplete. And Allaah is the Source of Strength..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3. Torment and Blessing in the Grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


281. What is the language in which people will be addressed in al-Barzakh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

What is the language in which people will be addressed in al-Barzakh?

Many languages are spoken world wide. what will be the language to ask questions by angles in grave that, everybody can reply?.

Praise be to Allaah.

We have found three opinions concerning this issue.

1 – That they will be questioned in Syriac.

This was the view of al-Balqeeni, as was narrated from him by his student al-Suyooti in his essay Sharh al-Sudoor fi Ahwaal al-Mawta wa’l-Quboor – but he did not give any reliable evidence for that.

2 – That they will be questioned in Arabic.

This was stated by al-Haafiz Ibn Hajar (may Allaah have mercy on him). Evidence of that may be seen in the apparent meaning of the ahaadeeth, because they describe what will happen in al-Barzakh in Arabic, and there is no reason why this should not be true, and Allaah will inspire everyone who is tested in the grave so that he will understand this language and answer in it.

Ibn Hajar (may Allaah have mercy on him) said:

With regard to the questioning by the two angels, the apparent meaning of the saheeh hadeeth is that it will be in Arabic, because it says that they will say to him: “What do you know about this man?” etc. However it may also be understood as meaning that each person will be addressed in his own language. End quote.

Al-Imtaa’ bi’l-Arba’een al-Mutabaayinatu’l-Samaa’ (p. 122).

3 – That he will be questioned in a language that he understands.

This was mentioned by Ibn Hajar as a possibility, as stated above.

This was also stated in fatwas by the Standing Committee, and by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them).

It says in Fataawa al-Lajnah al-Daa’imah (3/450): When a person dies and is buried, two angels come to him and ask him about his Lord, his Prophet and his religion in a language that he understands. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

One of the scholars said: He will be questioned in Syriac. Subhaan-Allaah! Syriac is the language of the Christians. It seems – and Allaah knows best – that this idea was taken from the Christians, so that they could boast and say, Our language is the language of questioning in the grave for everyone who dies.

What appears to be the case is that he will be questioned in whatever language he understands. If he is an Arab then he will be questioned in Arabic and if he is a non-Arab then he will be questioned in his own language. End quote.

Sharh al-‘Aqeedah al-Safaareeniyyah (p. 435), Dar al-Watan.

In our opinion it is better to refrain from commenting on that because there is no saheeh text on this issue, and concerning oneself with these details is something which will not benefit the questioner in either religious or worldly terms. It is sufficient for him to believe that he will be questioned in his grave, and to ask Allaah to help him to obey Him and to inspire him with the right answers, and to make him steadfast when he is questioned.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked the following question:

How will the people be addressed on the Day of Resurrection? Will Allaah address them in Arabic? Is it true that the language of the people of Hell will be Farsi and that the language of the people of Paradise will be Arabic?

He (may Allaah have mercy on him) replied:

It is not known which language the people will speak on that Day or in which language they will hear the words of the Lord, may He be glorified and exalted, because Allaah has not told us anything about that, and neither has His Messenger (peace and blessings of Allaah be upon him). It is not true that Farsi is the language of the people of Hell or that Arabic is the language of the people of Paradise. We do not know of any dispute concerning that among the Sahaabah (may Allaah be pleased with them); rather they all refrained from discussing that, because discussing such matters is unnecessary talk. But there was a dispute concerning that among later scholars.

Some people said that they will speak in Arabic, and others said: Except the people of Hell, who will answer in Farsi, which will be their language in Hell. Others said: They will be speak in Syriac, because it is the language of Adam, and from it all other languages stemmed. Others said: Except the people of Paradise, who will speak Arabic.

None of the proponents of these arguments have any evidence, whether based on reason or textual evidence. Rather they are claims that are devoid of any evidence. Allaah knows best and is Most

Wise. End quote.

Majmoo’ al-Fataawa (4/300).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


282. Have some people already been brought to account and admitted to Paradise or Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Have some people already been brought to account and admitted to Paradise or Hell?

When does the reckoning begin? Is it when one is lowered into the grave or on the Day of Resurrection? We know that there are some people who have entered Paradise like the hairdresser of Pharaoh’s daughters, and Ja’far ibn Abi Taalib and ‘Abd-Allaah ibn Rawaahah, and that there are some people who have entered Hell. But how can that be when we know that the first one to enter Paradise will be the Messenger of Allaah (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Firstly:

It is obligatory for every Muslim to believe that the reckoning after death is real, and that reward and punishment will come after the reckoning. Allaah says (interpretation of the meaning):

“So, by your Lord, (O Muhammad ??????? ???? ????), We shall certainly call all of them to account.

93. For all that they used to do”

[al-Hijr 15:92-93]

“Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers”

[al-A’raaf 7:6]

Moreover this reckoning will be in two stages:

The first stage is in the grave, after death: that is when the two angels come and ask him about his Lord, his religion and his Prophet, as is mentioned in the mutawaatir ahaadeeth. This is the trial of the grave from which the Prophet (peace and blessings of Allaah be upon him) enjoined us to seek refuge with Allaah.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “It has been revealed to me that you will be put to trial in the grave.” Narrated by al-Bukhaari (1049) and Muslim (584).

Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (1/165):

The basic meaning of the word fitnah (translated here as trial) is testing and examining. End quote.

Al-Mannaawi narrated in Fayd al-Qadeer (6/234) that some of the scholars said:

The believer will be tested in the grave so that it will be easier for him in the place of standing (on the Day of Resurrection), so he will be purified in al-Barzakh so that he may emerge with all issues settled. End quote.

There may be reward or punishment after this reckoning, so the one who has succeeded will have blessing and happiness in his grave and the one who has lost will have torment and misery.

All of that happens in the grave or in the life of al-Barzakh. As for Paradise and Hell, no one will enter them fully until after the second stage of the reckoning, which is the reckoning in the Hereafter.

But some souls may enter Paradise, and taste some of its delights, as an honour from Allaah, may He be blessed and exalted.

The Prophet (peace and blessings of Allaah be upon him) said:

“The soul of the believer is a bird hanging in the trees of Paradise, until Allaah restores it to its body on the day when He resurrects him.”

Narrated by Maalik in al-Muwatta’ (1/240); classed as saheeh by Ibn ‘Abd al-Barr in al-Istidhkaar (2/614).

Hanging in the trees means moving about and eating.

Ibn al-Qayyim (may Allaah have mercy on him) said in his book Haadi al-Arwaah (48):

This clearly shows that souls may enter Paradise before the Day of Resurrection. End quote.

Some souls may also be exposed to the Fire and feel some of its heat and torment.

Allaah says (interpretation of the meaning):

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”

[Ghaafir 40:46]

For the one who passes the test in the grave, the reckoning in the Hereafter will be easier for him.

It was narrated that Haani’ the freed slave of ‘Uthmaan ibn ‘Affaan said: when ‘Uthman ibn ‘Affaan stood by a grave he would weep until his beard became wet. It was said to him, “You remember Paradise and Hell and you do not weep, but you weep because of this?” He said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The grave is the first of the stages of the Hereafter; whoever is saved from it, whatever comes afterwards will be easier for him, but if he is not saved from it, what comes afterwards will be worse for him.’” And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have never seen any scene but the grave is more frightening than it.”

Narrated and classed as saheeh by al-Tirmidhi (2308); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

The second stage of the reckoning will be after the Resurrection in the Hereafter; this is the great reckoning in which the people of Paradise will be distinguished from the people of Hell, and all scores will be settled along people. That Day is called the Day of Reckoning.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“This it is what you (Al-Muttaqoon — the pious) are promised for the Day of Reckoning!”

[Saad 38:53]

“Moosa (Moses) said: ‘Verily, I seek refuge in my Lord and your Lord from every arrogant who believes not in the Day of Reckoning!’”

[Ghaafir 40:27]

No one will enter Paradise or Hell until after this reckoning. Some people will have an easy reckoning, and some will have a difficult reckoning. Our Prophet Muhammad (peace and blessings of Allaah be upon him) will be the first one to enter Paradise in the full and real sense in the Hereafter.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will come to the gate of Paradise on the Day of Resurrection and will ask for it to be opened. The keeper will say: ‘Who are you?’ I will say, ‘Muhammad.’ He will say: ‘I was commanded not to open it for anyone before you.’” Narrated by Muslim (193).

Secondly:

With regard to the ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) said that he saw someone in Paradise or in Hell, these are of two types:

1 – Either they were dreams, as in the hadeeth of Abu Hurayrah (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said to Bilaal at the time of Fajr prayer: “O Bilaal, tell me of the best deed you have done in Islam, for I heard the sound of your sandals in front of me in Paradise.”

Al-Haafiz ibn Hajar said in Fath al-Baari (3/35):

Al-Karmaani said: The apparent meaning of the hadeeth is that the hearing mentioned happened in a dream, because no one can enter Paradise except after death. The idea that it happened in a dream is supported by that which is quoted in the first part of (the chapter on) the virtues of ‘Umar from the marfoo’ hadeeth of Jaabir: “I saw myself entering Paradise and I heard footsteps, and it was said: This is Bilaal. And I saw a palace in the courtyard of which there was a girl, and it was said: This is for ‘Umar. …” After this hadeeth is the marfoo’ hadeeth of Abu Hurayrah: “Whilst I was sleeping I saw myself in Paradise, and I saw a woman doing wudoo’ beside a palace, and it was said: This is for ‘Umar. …” So it is known that this happened in a dream. This affirmed the virtue of Bilaal, because the dreams of the Prophets are wahy (Revelation), hence the Prophet (peace and blessings of Allaah be upon him) affirmed that for him. End quote.

2 – Or Allaah showed His Prophet (peace and blessings of Allaah be upon him) what would happen in the Hereafter, so that he saw it with his own eyes or in his heart. That includes things that the Prophet (peace and blessings of Allaah be upon him) saw on the night of the Mi’raaj of things that would happen in Paradise or in Hell. Al-Haafiz al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (6/207):

al-Qaadi ‘Iyaad said: The scholars said: It may be understood as meaning that he saw it with his own eyes, as Allaah showed it to him and lifted the barrier between him and it, as He showed him al-Masjid al-Aqsa when he described it.

They said: Or it may be understood as meaning that he saw it by way of knowledge and revelation, so he saw it and learned of it in details that he had not known before that.

Al-Qaadi said: The first interpretation is more likely and is closer to the wording of the hadeeth, because it contains things that point to seeing with the eyes, such as his reaching out to take the bunch of grapes, and his stepping back in fear lest the heat of Hell reach him. End quote.

See also the answers to questions no. 4003, 5643, 12478 and 14526.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


283. The Nature of Life in the Grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

The Nature of Life in the Grave

When it is said that the dead person is alive in the grave, is that the same as his former life (is he alive in the same way)? How many of his senses are restored to him? For how long does he stay alive in the grave? If the dead person is questioned in a physical sense, how does that apply in the case of those who are burned (cremated) like the Hindus and Japanese and others? Where does their questioning take place? When a doctor performs an operation, he removes the person's senses by means of an anaesthetic. With regard to death, I wonder what death means?

Praise be to Allaah.

Firstly: it should be noted that what is obligatory upon every believing man and woman is to believe what Allaah tells them in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him) about all matters that have to do with the Hereafter, the Reckoning, Paradise and Hell, or that have to do with death, the grave and torment or blessing in the grave, and all matters of the Unseen that are mentioned in the Noble Qur’aan or in the saheeh reports of the Sunnah. We have to believe and accept that, because we know that our Lord tells the truth in all that He says and tells us about. Allaah says (interpretation of the meaning):

“and whose words can be truer than those of Allaah? (Of course, none)”

[al-Nisaa’ 4:122]

“And who is truer in statement than Allaah?”[al-Nisaa’ 4:87]

We know that the Messenger of Allaah (peace and blessings of Allaah be upon him) is the most truthful of people, and that he never spoke on the basis of his own whims and desires; it was Revelation which was revealed to him. Whatever was proven in the saheeh ahaadeeth, it is obligatory to believe in it even if we do not fully understand it. So what we have to do is to believe what has been narrated concerning the matters of the Hereafter and of Paradise and Hell, and the blessings of the people of Paradise and the torments of the people of Hell, and the fact that in the grave a person will be tormented or blessed, and that his soul will return to him. All of this is true and is stated in the texts, so we have to submit to that and believe everything that we learn from the Qur’aan or that is narrated in the saheeh Sunnah or on which the scholars of Islam reached consensus.

If Allaah blesses a believing man or woman with knowledge of the reasons for that, then it is even better, light upon light and knowledge upon knowledge. So let him praise Allaah and give thanks to Him for the knowledge and insight that He has bestowed, thus increasing his knowledge and peace of mind.

With regard to the questioning in the grave and the state of the deceased, this questioning is real. The deceased person’s soul will be restored to him; saheeh reports to that effect have been narrated from the Messenger (peace and blessings of Allaah be upon him). The life of the deceased in the grave is different from his life in this world; it is a special kind of life in al-barzakh (the interval between his death and the Day of Resurrection) which is not like his life in this world, where he needs food and drink etc. It is a special kind of life wherein he can understand the questions and answers, so the two angels will ask him, Who is your Lord? What is your religion? Who is your Prophet?

The believer will say, My Lord is Allaah, Islam is my religion and Muhammad is my Prophet. This will be the answer of believing men and women. Then he will be asked, What do you know about this man (Muhammad (peace and blessings of Allaah be upon him))? He will say, He is the Messenger of Allaah. He brought us guidance and we believed in him and followed him. It will be said: we knew that you were a believer. Then a gate to Paradise will be opened for him, and he will feel its rest and provision and blessings. It will be said, This is your place until Allaah resurrects you to it. And he will be shown his place in Hell, and it will be said to him, This would have been your place if you had disbelieved in Allaah, but now Allaah has granted you refuge from it and you have ended up in Paradise.

As for the kaafir, he will be asked about his Lord and his religion and his Prophet, and he will say, Oh, oh, I don’t know, I heard the people saying something so I said the same. Then he will be beaten with an iron rod and will utter a scream that will be heard by all things apart from al-thaqalayn, i.e. jinn and men; the animals will hear it. Then a gate to Hell will be opened for him, and his grave will constrict until his ribs intermingle, and his grave will be like one of the pits of Hell. A gate to Hell will be opened for him and he will feel its heat and torment. It will be said, This is your place until Allaah resurrects you to it. Then a door to Paradise will be opened for him and he will be shown his place in Paradise, and it will be said to him, This would have been your place if Allaah had guided you.

From this we know that the grave will be either one of the gardens of Paradise or one of the pits of Hell. The torment or blessing will happen to the body as well as the soul in the grave, and also in the Hereafter, in either Paradise or Hell.

With regard to those who die by drowning or burning, or are eaten by wild animals, their souls will have their share of torment or blessing, and that will come to their bodies on land or in the sea, or in the bellies of the wild animals, as much as Allaah wills. But most of the blessing or torment will come to their souls which remain, either in a state of blessing or a state of torment. The soul of the believer will go to Paradise; the Prophet (peace and blessings of Allaah be upon him) said: “The soul of the believer is a bird which hangs from the trees of Paradise, eating their fruits; the soul of the kaafir goes to Hell.”

Every Muslim man and woman has to accept what Allaah and His Messenger (peace and blessings of Allaah be upon him) have told us, and believe it as it was meant by Allaah, even though some of the meaning may be hidden from us. And Allaah has perfect wisdom, may He be glorified.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), p. 338.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


284. The torment and blessing in the grave are true and happen to both the soul and the body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

The torment and blessing in the grave are true and happen to both the soul and the body

I have a strange quran. My aqeedah is that after the body is dead it is of no use and they cannhot hear.but according to hadith there is punishment in the grave.does this mean that the body is still alive.also in the quran it is mentioned that martyrs dont die?and also it is reported in a hadith in muslim that when prophet(saw) addresses the body of abu jahl, umaya and others umar(ra)asks him how can the dead hear to which the prophet(saw) replies that they can hear but cannot reply.kindly answer my question with detail

Praise be to Allaah.

1 – What is mentioned in the question, that the dead do not hear anything that the living say is true and is correct. Allaah says (interpretation of the meanings):

“but you cannot make hear those who are in graves”

[Faatir 35:22]

“So verily, you (O Muhammad) cannot make the dead to hear”

[al-Room 30:52]

2 – The belief of Ahl al-Sunnah wa’l-Jamaa’ah is that there is torment and punishment in the grave and life in al-barzakh (the interval between death and the Day of Resurrection), and there is blessing and pleasure, according to the status of the deceased. The evidence for that is the aayah (interpretation of the meaning):

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”[Ghaafir 40:46]

Allaah states here that the people of Pharaoh are exposed to torment morning and afternoon even though they are dead. From this aayah, the scholars affirmed that the torment of the grave is real.

Ibn Katheer said:

This aayah is the main basis of the belief of Ahl al-Sunnah in the torment of al-barzakh, as Allaah says (interpretation of the meaning):

“The Fire, they are exposed to it, morning and afternoon” [Ghaafir 40:46].

(Tafseer Ibn Katheer, 4/82)

According to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray in his salaah (prayer), “Allaahumma inni a’oodhu bika min ‘adhaab il-qabr, wa a’oodhu bika min fitnat il-maseeh il-dajjaal, wa a’oodhu bika min fitnat il-mahyaa wa fitnat il-mamaat, Allaahumma ini a’oodhu bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge in You from the torment of the grave, I seek refuge in You from the tribulation of the Dajjaal, I seek refuge in You from the trials of life and death, O Allaah, I seek refuge in You from sin and loss).”

(Narrated by al-Bukhaari, 798; Muslim, 589)

The relevant point in this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from the torment of the grave. This is one of the pieces of evidence that confirm the torment of the grave. No one disputed the torment of the grave apart from the Mu’tazilah and some other groups who are not worth paying attention to.

3 – With regard to the hadeeth which describes the Prophet (peace and blessings of Allaah be upon him) addressing the dead bodies of the mushrikeen on the day of the battle of Badr, it is to be understood that this was a unique case, where Allaah brought them back to life so that His Prophet (peace and blessings of Allaah be upon him) might rebuke them and humiliate them.

(a) It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) stood over the well of Badr [into which the bodies of the mushrikeen had been thrown] and said, ‘Have you found the promise of your Lord to be true?’ Then he said, ‘They can hear what I am saying now.’”

(Narrated by al-Bukhaari, 3980; Muslim, 932)

(b) It was narrated that Abu Talhah said: “ ‘Umar said, ‘O Messenger of Allaah, why are you speaking to bodies that have no souls?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘By the One in Whose hand is the soul of Muhammad, you do not hear what I am saying any better than they do.’” Qutaadah said: Allaah brought them back to life so that they could hear what he was saying, so that they might be rebuked and feel regret and shame.

(Narrated by al-Bukhaari, 3976; Muslim, 2875. See Fath al-Baari, 7/304)

The relevant point here is that Allaah caused the people in the well to hear the words of His Prophet (peace and blessings of Allaah be upon him), so that they might be humiliated. But it is not correct to deduce from this hadeeth that the dead can hear everything, because this applied only to the people in the well. Some scholars made an exception and said that the dead can hear the salaam, but this is a view for which clear sound evidence is lacking.

4 – According to the most correct scholarly view, the torment of the grave befalls both the soul and the body.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“The view of the salaf (earliest generations) of this ummah and its imams is that the torment or blessing (of the grave) happens to the soul of the deceased and his body. After it departs from the body, the soul continues to be blessed or punished, and it is also connected to the body from time to time, so that the blessing or torment befalls the body as well as the soul.”

So we must believe in that which Allaah has told us.

(al-Ikhtiyaaraat al-Fiqhiyyah, p. 94)

Ibn al-Qayyim said:

Shaykh al-Islam (Ibn Taymiyah) was asked about this matter, and we will quote his reply in full:

“Indeed, the torment and blessing happen to both the soul and the body, according to the consensus of the Ahl al-Sunnah wa’l-Jamaa’ah. The soul is blessed or tormented separately from the body, and it is blessed or tormented in connection with the body. The body is connected to it, so in this case the blessing or torment happens to them both, and it may happen to the soul separately from the body.

The view of the salaf and imams of this ummah is that when a person dies, he will be in a state of blessing or torment, and that happens to his soul and his body. After the soul has departed from the body, it remains in a state of blessing or torment, and that is sometimes connected to the body and the blessing or torment happens to them both. Then when the Day of Resurrection comes, the souls will be returned to their bodies and they will rise from their graves to meet the Lord of the Worlds. The physical resurrection is a matter upon which the Muslims, Jews and Christians are agreed.”

(al-Rooh, p. 51, 52)

The scholars likened that to dreams when one is asleep, for a person may dream that he is going and traveling, and he may feel happiness or grief and sorrow while he is sleeping, and that is when he is in his place and in this world. So it is more apt that things should be different in the life of al-barzakh which is completely different from the life of this world and the life of the Hereafter.

Al-Nawawi said:

“If it is said, we see the deceased and how he is in his grave, so how can he be questioned, made to sit up and beaten with iron rods, when no mark is left on him? The answer is that this is not impossible, and indeed there is a similar case in our regular lives, that of the sleeper who feels joy or pain of which we feel nothing. A person who is awake may also feel joy or pain because of something he hears or thinks about, and those who are sitting with him feel nothing of that. Similarly, Jibreel used to come to the Prophet (peace and blessings of Allaah be upon him) and tell him of the Wahy (Revelation), and the people present were unaware of it. All of that is clear and evident.”

(Sharh Muslim, 17/201)

Shaykh al-Islam Ibn Taymiyah said:

“When a person sleeps, he may feel joy or pain, and that happens to his soul and his body. He may dream that someone is beating him and wake up with pain in his body, or he may dream that he is being fed some good food, then wake up with the food in his mouth. This is something that really happens. If the body and soul of a sleeping person can experience joy and pain that are not felt by the person next to him, and a sleeper may even cry out because of the intensity of pain or fear of what is happening to him, and those who are awake can hear him, and he may speak, reciting Qur’aan or dhikr, or talking to someone, and those who are awake can hear that, even though he is asleep with his eyes closed, and he does not hear them if they speak to him – then how can we deny that the one who is buried in his grave also feels things, when the Messenger (peace and blessings of Allaah be upon him) has told us that he “hears the sound of their footsteps” and “You do not hear what I say any better than they do”?

The heart is akin to the grave, hence the Prophet (peace and blessings of Allaah be upon him) said, when he missed ‘Asr on the day of al-Khandaq: “May Allaah fill their hearts and graves with fire.” And Allaah differentiated between them (graves and hearts) in the aayah (interpretation of the meaning):

“Knows he not that when the contents of the graves are poured forth (all mankind is resurrected)?

And that which is in the hearts (of men) shall be made known?”

[al-‘Aadiyaat 100:9-10]

This is just to explain that this could happen.

We cannot say that the blessing or torment that the dead experience is like that which a sleeper experiences when he dreams, rather that blessing or torment is more complete and more far-reaching; it is a real blessing and a real torment. But this example is given to show that this is possible. If someone were to say that the dead person does not move in his grave, and the soil does not change, and so on, this matter may be explained in more detail, but that would take too long to explain here. And Allaah knows best. May Allaah bless our Prophet Muhammad and his family and companions.

(Majmoo’ al-Fataawa, 4/275, 276)

And Allaah knows best

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


285. The way to a good end

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

The way to a good end

Are there any signs that indicate that a person’s life ended well?.

Praise be to Allaah.

Firstly: a good end…

A good end means when a person was guided before his death to keep away from that which angers the Lord and to repent from sin, and to focus on doing acts of worship and good deeds, and then he died in this good state. One of the indications of this is the saheeh hadeeth narrated from Anas ibn Maalik (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He uses him.” They said, “How does He use him?” He said, “He guides him to do good deeds before he dies.” Narrated by Imam Ahmad, 11625; al-Tirmidhi, 2142; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1334.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He sweetens him.” He was asked, “What is this sweetening?” He said, “Allaah guides him to do righteous deeds before he dies, then He takes (his soul) whilst he is in that state.” Narrated by Ahmad, 17330; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1114.

There are signs of a good end, some of which are seen by the dying person as he is dying, and some which may be visible to other people.

Secondly:

With regard to the signs of a good end that appear to the dying person, these are things that give him the glad tidings, as he is dying, that Allaah is pleased with him. As Allaah says (interpretation of the meaning):

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!’”

[Fussilat 41:30]

These glad tidings come to the believers when they are dying. See Tafseer Ibn Sa’di, 1256.

This is also indicated by the hadeeth narrated by al-Bukhaari, 6507; Muslim, 2683 from the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever loves to meet Allaah, Allaah loves to meet him, and whoever hates to meet Allaah, Allaah hates to meet him.” I said, “O Prophet of Allaah, do you mean hating death, for all of us hate death?” He said, “It is not like that; but when the believer is given the glad tidings of the mercy and pleasure of Allaah, and His Paradise, he loves to meet Allaah, And when the kaafir is given the tidings of the wrath and punishment of Allaah, he hates to meet Allaah and Allaah hates to meet him.”

Al-Nawawi (may Allaah have mercy on him) said: What this hadeeth means is that the love and hate that are referred to here are those that happen when one enters the stage in which repentance is not accepted, where the dying person is told of his situation and he is shown his destiny.

There are many signs of a good end, which the scholars (may Allaah have mercy on them) have derived from the texts which speak of that. These signs include the following:

1 – Uttering the shaahadah (testimony of faith) when dying, because the Prophet (peace and blessings of Allaah be upon him) said, “A person whose last words are Laa ilaaha ill-Allaah [there is no go but Allaah] will enter Paradise.” Narrated by Abu Dawood, 3116; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2673.

2 – Dying with sweat on the forehead, because al-Buraydah ibn al-Husayb (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “The believer dies with sweat on his forehead.” Narrated by Ahmad, 22513; al-Tirmidhi, 980; al-Nasaa’i, 1828. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

3 – Dying on the night or day of Friday, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “there is no Muslim who dies on the day of Friday or the night of Friday, but Allaah will protect him from the trial (fitnah) of the grave.” Narrated by Ahmad, 6546; al-Tirmidhi, 1074. al-Albaani said: When all its isnaads are taken into consideration, this hadeeth is hasan or saheeh.

4 – Dying as a fighter for the sake of Allaah, because Allaah says (interpretation of the meaning):

“Think not of those as dead who are killed in the way of Allaah. Nay, they are alive, with their Lord, and they have provision.

They rejoice in what Allaah has bestowed upon them of His Bounty and rejoice for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.

They rejoice in a grace and a bounty from Allaah, and that Allaah will not waste the reward of the believers”

[Aal ‘Imraan 3:169]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is killed for the sake of Allaah is a martyr, and whoever dies for the sake of Allaah is a martyr.” Narrated by Muslim, 1915.

5 – Dying of the plague, because the Prophet (peace and blessings of Allaah be upon him) said: “The plague is martyrdom for every Muslim.” Narrated by al-Bukhaari, 2830; Muslim, 1916.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about the plague, and he told me that it is a punishment that Allaah sends upon whomsoever He will, and that Allaah has made it a mercy for the believers, for there is no one who stays in his land at the time of a plague, bearing that with patience and seeking Allaah’s reward, knowing that nothing will befall him but that which Allaah has decreed for him, but he will be given a reward like that of a martyr.”

Narrated by al-Bukhaari, 3474.

6 – Dying of a stomach disease. The Prophet (peace and blessings of Allaah be upon him) said: “… and whoever dies of a stomach disease is a martyr.” Narrated by Muslim, 1915.

7 – Dying because of being crushed by a falling wall or by drowning, because the Prophet (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of plague, the one who dies of a stomach disease, the one who drowns, the one who is crushed by a falling wall, and the one who is martyred for the sake of Allaah.” Narrated by al-Bukhaari, 2829; Muslim, 1915.

8 – If a woman dies as a result of childbirth, or when she is pregnant. The evidence for that includes the hadeeth narrated by Abu Dawood (3111), according to which the Prophet (peace and blessings of Allaah be upon him) said, “A woman who dies with child is a martyr.” al-Khattaabi said: What this means is if she dies with a child in her womb. ‘Awn al-Ma’bood.

And Imam Ahmad narrated (17341) that ‘Ubaadah ibn al-Saamit said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told us about the martyrs and mentioned among them, “A woman who is killed by the child in her womb attains martyrdom, and her child will drag her by his umbilical cord to Paradise.” Classed as saheeh by al-Albaani in Kitaab al-Janaa’iz, p. 39.

9 – Death caused by burning, pleurisy and tuberculosis. The Prophet (peace and blessings of Allaah be upon him) said: “Being killed for the sake of Allaah is martyrdom; the plague is martyrdom; drowning is martyrdom; dying of a stomach disease is martyrdom; and the woman who dies in childbirth, her child will drag her by his umbilical cord to Paradise.” (Abu’l-Awaam, the custodian of Bayt al-Maqdis added: and burning and tuberculosis). Al-Albaani said: Hasan saheeh. Saheeh al-Targheeb wa’l-Tarheeb, 1396.

10 – Dying to defend one’s religion, one’s wealth or one’s life, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is killed defending his wealth is a martyr; whoever is killed defending his religion is a martyr; whoever is killed in self-defence is a martyr.” Narrated by al-Tirmidhi, 1421.

Al-Bukhaari (2480) and Muslim (141) narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever is killed defending his wealth is a martyr.”

11 – Dying guarding the borders of Islam for the sake of Allaah. Muslim (1913) narrated that Salmaan al-Faarisi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Guarding the borders of Islam for one day and one night is better than fasting and praying at night for a whole month, and if he dies (whist performing this duty), he will go on receiving the reward for this great deed and his provision (continually), and he will be spared the questioning in the grave. ”

12 – One of the signs of a good end is dying whilst doing a righteous deed, because the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever says Laa ilaaha ill-Allaah, seeking the Countenance of Allaah thereby, and that is the last of his deeds, will enter Paradise. Whoever gives charity and that is the last of his deeds will enter Paradise.” Narrated by Imam Ahmad, 22813; classed as saheeh by al-Albani in Kitaab al-Janaa’iz, p. 43. See Kitaab al-Janaa’iz by al-Albaani (may Allaah have mercy on him), p. 34.

These are the good signs which point to a good end, but despite that we cannot be certain that a specific person is one of the people of Paradise unless the Prophet (peace and blessings of Allaah be upon him) testified that he will go to Paradise, such as the four khaleefahs.

We ask Allaah to grant us a good end.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


286. What is the situation in the grave of a child who died before adolescence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

What is the situation in the grave of a child who died before adolescence?

If a young child who did not reach the age of accountability dies, i.e., he was about 10 or 11 years old, what is his fate in al-barzakh with regard to the following:

Will he be subjected to the trial of the grave (the questioning of Munkar and Nakeer)?

Will he be subjected to the torment of the grave?

Will this child really intercede for his parents to be admitted to Paradise?

I heard that the Prophet of Allaah Ibraaheem (peace be upon him) is the one who is responsible for taking care of the children of the Muslims who die at this age. What I know is that Sayyiduna Ibraaheem is in the seventh heaven, so does this mean that the child who dies is living in the seventh heaven or is he in the grave under the ground?

Is no one spared the squeezing of the grave, not even children?.

Praise be to Allaah.

Firstly:

The squeezing of the grave is the first thing that happens to the deceased when he is placed in his grave. In the texts it indicates that this is something that happens to everyone who is placed in the grave, and no one is spared it. And Allaah is the One Whose help we seek.

Ahmad (6/55, 98) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The grave has squeezing. If anyone were to be saved from it or spared it, Sa’d ibn Mu’aadh would have been spared it.” Al-Albaani said in al-Saheehah (1685): This hadeeth, when its isnaads and corroborating reports are all taken into account, is undoubtedly saheeh. We ask Allaah to make the squeezing of the grave easy for us, for He is the Most Generous.

It was narrated from Abu Ayyoob (may Allaah be pleased with him) that a boy was buried, and the Prophet (peace and blessings of Allaah be upon him) said: “If anyone were to be spared the squeezing of the grave, this boy would be spared.” Narrated by al-Tabaraani in al-Mu’jam al-Kabeer (4/121); classed as saheeh by al-Haythami (3/47) and by al-Albaani in al-Silsilah al-Saheehah (2164).

Secondly:

The scholars differed as to whether children will be questioned in the grave or not. There are two views:

1 – That they will be questioned. This is the view of some of the Maalikis and some of the Hanbalis. It was the view favoured by al-Qurtubi and also by Shaykh al-Islam Ibn Taymiyah, as is narrated from him in al-Furoo’.

See: al-Furoo’ (2/216); Sharh al-Zarqaani, 2/85.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Rooh (87-88):

The proof of those who say that they will be questioned is that is it prescribed to offer the funeral prayer for them and to say du’aa’ for them and to ask Allaah to protect them from the torment of the grave and the trial of the grave.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) offered the funeral prayer for a boy, and he was heard praying: “O Allaah, protect him from the torment of the grave.” Narrated by Maalik (536) and Ibn Abi Shaybah (6/105).

They also quoted as evidence the report narrated by ‘Ali ibn Ma’bad from ‘Aa’ishah (may Allaah be pleased with her), that the funeral of a small boy passed by her and she wept. It was said to her: “Why are you weeping, O Mother of the Believers?” She said: “This boy; I am weeping out of compassion for him because of the squeezing of the grave.”

They said: Allaah will make them mature so that they will understand the situation they are in and they will be inspired to answer the questions that they are asked. End quote.

2 – That they will not be tested or questioned in their graves. This is the view of the Shaafa’is and some of the Maalikis and Hanbalis.

Ibn Muflih said in al-Furoo’ (2/216):

This is the view of al-Qaadi and of Ibn ‘Aqeel. End quote.

The evidence for this view was explained by Ibn al-Qayyim (may Allaah have mercy on him), and it seems that he was inclined towards this view, when he said in al-Rooh (87-88):

The others said:

The questioning is only for the one who is mature enough to understand the message sent by Allaah to His Messenger; he will be asked whether he believed in the Messenger and obeyed him or not? It will be said to him: “What did you say about this man who was sent among you?” With regard to the child who has no understanding of these issues, how could he be asked what do you say about this man who was sent among you? If his reasoning is restored to him in the grave, he would not be asked about something he could not understand or have knowledge of, and there would be no point in this questioning.

With regard to the hadeeth of Abu Hurayrah, the torment in the grave does not mean that the child is being punished for not obeying or committing sin, for Allaah does not punish anyone for a sin he did not do.

Rather the torment of the grave refers to the pain that is felt by the deceased for other reasons, and it is not a punishment for something that he did. The Prophet (peace and blessings of Allaah be upon him) said: “The deceased is tormented because of his family’s crying for him,” i.e., he feels pain and suffers because of that; he is not being punished because of the sin of the living.

Undoubtedly there is pain and misery in the grave which may affect the child and cause him pain. So it is prescribed for the one who is offering the funeral prayer for him to ask Allaah to protect him from that torment. And Allaah knows best. End quote.

Thirdly:

With regard to where the children who have died are – are they in the seventh heaven with Ibraaheem (peace be upon him) or in their graves?

What has been narrated concerning that is the hadeeth of Samurah ibn Jundub (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) often used to say to his companions: “Has anyone among you seen a dream?” and whoever Allaah willed would tell him what he had seen. One day he said: “Last night two people came to me and made me get up, and they said to me: ‘Let’s go.’ So I set off with them…” He mentioned things that he had seen, then he said:

“We set off, and we came to a verdant garden, in which were all the colours of spring, where there was a man who was so tall that I could hardly see his head in the sky. Around the man was the largest number of children I had ever seen…” Then among things that the two angels explained to him was: “As for the tall man who was in the garden, that was Ibraaheem. As for the children who were around him, these are all the children who died in a state of fitrah.” One of the Muslims said: “O Messenger of Allaah, what about the children of the mushrikeen?” He said: “And the children of the mushrikeen.” Narrated by al-Bukhaari (7047).

This hadeeth indicates that whoever dies before reaching the age of puberty is in Paradise under the care of Ibraaheem (peace be upon him), not that he is in the seventh heaven.

See: Sharh Muslim by al-Nawawi, hadeeth no. 2657.

Fourthly:

There are many ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which speak of children interceding for their parents on the Day of Resurrection, such as the following:

It was narrated that Abu Hassaan said: I said to Abu Hurayrah: Two sons of mine have died. Will you not narrate to us a hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) that will comfort us in our loss?

He said: Yes, their children are the little ones of Paradise, and one of them will meet his father – or his parents – and take hold of his garment – or his hand – as I am taking hold of the edge of this garment of yours, and he will not let go until Allaah admits him and his father to Paradise. Narrated by Muslim (2635).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


287. Does the torment of the grave continue until the Day of Resurrection?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Does the torment of the grave continue until the Day of Resurrection?

I would like to ask about the grave: after the two angels have finished questioning the person in his grave, will the evildoer continue to be tormented in his grave until the Hour begins? Also, will the believer continue to enjoy delight until the Hour begins? Or does that simply last for one day which comes to an end, after which the person becomes just a dead body? Is there any evidence to indicate that the person in his grave moves into a new life which will last until the Hour begins? Please answer me, may Allaah bless you.

Praise be to Allaah.

Man’s life is divided into three sections:

1 – The life of this world, which ends with death.

2 – The life in al-barzakh, which starts after death and ends when the Hour begins.

3 – The life of the Hereafter, which begins after the people are raised from their graves, and is spent either in Paradise (we ask Allaah of His Bounty) or in Hell (we seek refuge with Allaah).

So the life of al-barzakh lasts from after a person dies until he is resurrected, whether he is buried in a grave or not, whether he is burned or eaten by wild animals. The evidence that points to this life is the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him), who said that after the deceased is placed in his grave, he can hear the footsteps of his family (as they walk away from the grave).

This life (in al-barzakh) will either be filled with delight, or it will be hellish, and the grave will either be one of the gardens of Paradise or one of the ditches of Hell.

What indicates that there will be either delight or torment (in al-barzakh) is the aayah in which Allaah says concerning the people of Pharaoh:

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”

[Ghaafir 40:46 – interpretation of the meaning]

Ibn Mas’ood said: The souls of the people of Pharaoh and those of their ilk among the kaafirs are shown the Fire morning and evening, and they are told, this is your abode.

Ibn Katheer said: this aayah is the main basis of the Sunni’s belief in the torment of al-barzakh in the grave.

(Tafseer Ibn Katheer, 4/82)

Al-Qurtubi said: Some of the scholars quoted as evidence to prove the torment of the grave the phrase “The Fire, they are exposed to it, morning and afternoon” [Ghaafir 40:46]. A similar view was expressed by Mujaahid, ‘Ikrimah, Muqaatil and Muhammad ibn Ka’b, all of whom said that this aayah is proof of the torment of the grave. Do you not see that it says concerning the torment of the Hereafter: “And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!”? (Tafseer al-Qurtubi, 15/319)

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When any one of you dies, he is shown his place morning and evening. If he is one of the people of Paradise then he is one of the people of Paradise, and if he is one of the people of Hell, then he is one of the people of Hell.’” (Narrated by al-Bukhaari, Bid’ al-Khalq, 3001; Muslim, al-Jannah wa sifat na’eemihaa, 2866).

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that a Jewish woman entered upon her and mentioned the torment of the grave, and said to her, “May Allaah protect you from the torment of the grave!” ‘Aa’ishah asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about the torment of the grave, and he said, “Yes, the torment of the grave.” ‘Aa’ishah (may Allaah be pleased with her) said: “I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) pray any prayer after that but he sought refuge with Allaah from the torment of the grave.” (Narrated by al-Bukhaari, al-Janaa’iz, 1283; Muslim, al-Kusoof, 903).

These aayahs and ahaadeeth indicate that the torment of the grave is real and that it is ongoing in the case of some people.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him and save him from the torment of the grave) said:

If a person is a kaafir (we seek refuge with Allaah), then there is no way that the delight will ever reach him, and his torment will be continuous. If a person was a sinner but he was a believer, then his torment in the grave will be commensurate with his sin, and perhaps the punishment for his sin will take less time than the time in al-barzakh between his death and the onset of the Hour, in which case it will cease.

(al-Sharh al-Mumti’, vol. 3, p. 253)

See also the answer to Question no. 7862, where more details are given.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


288. The torments of the grave will expiate for the believer’s sayi’aat (bad deeds)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

The torments of the grave will expiate for the believer’s sayi’aat (bad deeds)

Will the Muslim benefit from the trials of the grave by having his sayi’aat (bad deeds) reduced or wiped out?

Praise be to Allaah.

One aspect of the bounty of Allaah towards this ummah is that He has created means of expiation before people are brought to account. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) mentioned ten things which will bring about expiation, one of which is the torment in the grave.

He (may Allaah have mercy on him) said:

“Whatever befalls the believer in this world, in al-barzakh (the period between death and resurrection) and during the Day of Resurrection of pain which is a torment, Allaah will cause that to expiate for his sins. It was reported in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: ‘Nothing befalls the believer of disease, affliction, grief or harm, even a thorn which pricks him, but Allaah will cause it to expiate for his sins.’” (Majmoo’ al-Fataawaa, 24/375).

And he (may Allaah have mercy on him) said:

“The eighth reason: whatever happens to him in the grave of trials, being squeezed, and terror. These are some of the things which will expiate for his sins.” (Majmoo’ al-Fataawaa, 7/500).

Shaykh al-Islam Ibn Taymiyah also said, in Minhaaj al-Sunnah (6/238), that among the things which expiate for bad deeds is: what the believer is tested with in his grave of being squeezed, and the interrogation of the two angels.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


289. Is the punishment in the grave continuous?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Is the punishment in the grave continuous?

I have a brother who died; he was a sinner who committed major sins and acts of disobedience, but I loved him very much. I have read things about the punishment in the grave which are very frightening. Is his punishment in the grave continuous, and will it be lightened at all if I do acts of worship and give the reward for them to him, such as giving in charity or doing Hajj? I hope you can help me, because I am still grieving for him very much.

Praise be to Allaah.

The ultimate fate of your brother rests with Allaah: if He wills, He will punish him, and if He wills, He will forgive him. We cannot say anything definite about his case, but we can speak about the matter in general terms.

With regard to the question of whether the punishment in the grave is continuous or it may stop:

Ibn al-Qayyim said:

The answer is that the punishment in the grave is of two types:

A type which is continuous, apart from what has been narrated in some ahaadeeth which say that it will be reduced during the period between the two blasts of the Trumpet, then when they are raised from their graves, they will say:

“Woe to us! Who has raised us up from our place of sleep.” [Yaa-Seen 36:52 – interpretation of the meaning].

Further evidence that this punishment will be continuous is to be seen in the aayah (interpretation of the meaning):

“The Fire, they are exposed to it, morning and afternoon” [Ghaafir 40:46]

This is also indicated by the hadeeth of Samurah which was narrated by al-Bukhaari, about the dream in which the Prophet (peace and blessings of Allaah be upon him) saw that being done to him (the person who was being punished in the grave) until the Day of Resurrection.

And by the hadeeth of Ibn ‘Abbaas about the story of the two palm branches, where the Prophet (peace and blessings of Allaah be upon him) prayed that the punishment (of the people in the two graves) would be reduced as long as the palm branches did not dry out, so the lessening of the punishment was connected only to the period of time that the branches remained fresh.

And by the hadeeth of Rabee’ ibn Anas from Abu’l-‘Aaliyah from Abu Hurayrah, then he [the Prophet (peace and blessings of Allaah be upon him)] came to some people whose heads were being smashed with rocks, and every time they were smashed, they were then restored, and they would have no respite from that.

And by the story in al-Saheeh of the man who put on two garments and strutted about in an arrogant manner, so Allaah caused the earth to swallow him up, and he will remain sinking down into it until the Day of Resurrection.

And by the hadeeth of al-Baraa’ ibn ‘Aazib about the story of the kaafir for whom a door to Hell will be opened (in his grave) and he will look upon his place in Hell until the Hour comes. This was narrated by Ahmad, and in some versions it was said that that a hole will be made in his grave and he will feel its distress and smoke until the Resurrection.

The second kind: which will last for a while, and then stop.

This is the punishment of some sinners whose sins are not so great; they will be punished in accordance with their sins, then the punishment will be reduced, just as they will be punished in the fire then the punishment will end.

The punishment may be stopped by du’aa’, charity, seeking forgiveness or the reward of Hajj – this may reach the deceased from some of his relatives or others.

(al-Rooh, p. 89)

The last part of this passage answers the second part of your question. We ask Allaah to bestow His mercy upon us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


290. What is al-barzakh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

What is al-barzakh?

What is Barzakh? Please explain in details. also I would like to know what kind of punishment is there on which sins?

Praise be to Allaah.

What is meant by al-barzakh is the period between a person's death and his resurrection on the Day of Resurrection. Whoever dies as a Muslim, obeying Allaah, will be in a blessed state, and whoever dies as a kaafir, disobeying Allaah, will be punished. Allaah says (interpretation of the meaning);

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘aun’s (Pharaoh) people to enter the severest torment!’”

[Ghaafir 40:46]

The punishments vary according to the sins committed. A hadeeth was narrated in Saheeh al-Bukhaari which describes the torments of al-barzakh which will befall some of those who committed major sins. It was narrated that Samurah ibn Jundub (may Allaah be pleased with him) said that the Messenger of Allaah (peace and blessings of Allaah be upon him) often used to ask his companions, ‘Did any one of you see a dream?’ So dreams would be described to him by those who Allaah willed should speak. One morning, the Prophet (peace and blessings of Allaah be upon him) said:

“Last night, two people came to me (in a dream), and woke me up and said, ‘Let’s go!’ I set out with them, and we came across a man who was lying down, with another man standing over him, holding a big rock. He threw the rock at the man's head, smashing it. The rock rolled away, and the one who had thrown it followed it, and picked it up. By the time he came back to the man, his head had been restored to its former state. Then he (the one who had thrown the rock) did the same as he had done before. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’ They said, ‘Move on!’ So we went on, and came to a man who was lying flat on his back, with another man standing over him, holding an iron hook. He put the hook in the man's mouth and tore off that side of his face to the back (of his neck), and he tore his nose and his eye from front to back in a similar manner. Then he turned to the other side of the man's face and did likewise. No sooner had he finished the second side but the first side was restored to its former state, then he went back and did the same thing again. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’ They said, ‘Move on!’ So we went on, and came to something like a tannoor (a kind of oven, lined with clay, usually used for baking bread). – I think the Prophet (peace and blessings of Allaah be upon him) said, in that oven there was much noise and voices. The Prophet (peace and blessings of Allaah be upon him) added: - We looked into it and saw naked men and women. A flame of fire was reaching them from underneath, and when it reached them, they cried out loudly. I asked them, ‘Who are these?’ They said to me, ‘Move on!’ So we went on and came to a river – I think he said, red like blood. – In the river there was a man swimming, and on the bank there was a man who had gathered many stones. Whilst the swimmer was swimming, the man who had gathered the stones approached him. The swimmer opened his mouth and the man on the bank threw a stone into it, then the swimmer carried on swimming. Each time he came back, he opened his mouth again, and the man on the bank threw another stone into his mouth. I said to my two companions, ‘Who are these two persons?’ They said, ‘Move on, move on!’ We went on and came to a man who had the most repulsive appearance imaginable. Beside him there was a fire, which he was kindling, and he was running around it. I asked my companions, ‘Who is this man?’ They said, ‘Move on, move on!’ So we went on until we reached a garden of deep green dense vegetation, with all kinds of spring colours. In the midst of this garden was a very tall man, whose head I could hardly see because of his great height. Around him there were children, a great number such as I have never seen. I said to my companions, ‘who is this man, and who are these children?’ They said, ‘Move on, move on!’ So we went on, until we came to a huge garden, bigger and better than any I have ever seen. My two companions said to me, ‘Go up.’ So we went up into it, until we reached a city built of gold and silver bricks. We went to the gate and asked for it to be opened. It was opened and we entered the city, where we found men with one side of their bodies more handsome than the most handsome person you have ever seen, and the other side uglier than the ugliest person you have ever seen. My two companions ordered those men to throw themselves into the river. There was a river flowing through the city, and its water was pure white. The men went and threw themselves in the river, and came out with the ugliness in their bodies gone, and they were in the best shape. (My two companions) said to me, ‘This is the Paradise of ‘Aden (the Garden of Eden), and that is your place.’ I looked up and saw a palace like a white cloud. They said to me, ‘That is your place.’ I said to them, ‘May Allaah bless you both, let me enter it.’ They said, ‘For now you will not enter it, but you shall enter it (one day).’ I said to them, I have seen many wonders this night. What do all these things mean that I have seen?’ They said: ‘We will tell you. The first man you came across, whose head was being smashed with the rock, is the man who studies the Qur’aan then he neither recites it nor acts upon it, and he goes to sleep, neglecting the obligatory prayers. The man you came across whose mouth, nose and ears were being torn from front to back, is the man who goes out of his house in the morning and tells a lie that is so serious that it spreads all over the world. The naked men and women whom you saw in a structure that resembled an oven are the adulterers and adulteresses. The man you saw swimming in the river with rocks being thrown into his mouth is the one who consumed riba (usury). The ugly-looking man whom you saw kindling a fire and walking around it was Maalik, the keeper of Hell. The tall man whom you saw in the garden was Ibraaheem, and the children around him were the children who died (young) in a state of fitrah (natural state of mankind, i.e., Islam).’ – Some of the Muslims asked, ‘O Messenger of Allaah, what about the children of the mushrikeen?’ He said, ‘And the children of the mushrikeen too.’ – ‘As for the men who were half handsome and half ugly, they were people who had mixed a good deed with another deed that was bad, but Allaah forgave them.’” (narrated by Muslim, no. 6525)

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


292. Do the blessing and torment in the grave happen to both the body and the soul or to one of them only?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Do the blessing and torment in the grave happen to both the body and the soul or to one of them only?

if ur to be held accountable for ur deeds on the day of judgement for ur deeds,then y u start getting punishment before that in the grave.wot is the status of the SOUL at that time.if azab e qabar is true,then does a man suffers for his bad deeds inside a grave alongwith his soul.

Praise be to Allaah.

There is no doubt that the torment and blessing of the grave are real, as is indicated by the verses of the Qur’aan, the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) and the consensus of the salaf (early generations) of this ummah. Please see question no. 34648 for more details on this issue.

With regard to the question of whether the blessing and torment in the grave happen to both the body and the soul or to one of them only, the basic principle is that the torment and blessing of the grave happen to the soul, and the soul may connect with the body so that it will experience something of the torment or blessing.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It should be noted that the view of the salaf (early generations) and imams of this ummah is that when a person dies he will be in a state of bliss or torment and that that will happen to both his soul and his body. After the soul departs from the body it will remain in a state of bliss or torment, and it may connect to the body sometimes, so the body will experience the bliss or torment along with it (at those times). Then on the Day of Resurrection the souls will be restored to their bodies and will be raised up from their graves to meet the Lord of the Worlds. All of this is unanimously agreed upon among the scholars of al-hadeeth wa’l-Sunnah.

There are many ahaadeeth which speak of this matter, such as the hadeeth narrated by Abu Dawood (4127) and classed as saheeh by al-Albaani in Saheeh Abi Dawood, from al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) who said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) to attend the funeral of a man from among the Ansaar. When we reached the grave the lahd (niche) had not yet been made, so the Prophet (peace and blessings of Allaah be upon him) sat down and we sat around him as if there were birds on our heads. In his hand was a stick with which he scratched the ground. Then he raised his head and said: “Seek refuge with Allaah from the torment of the grave,” two or three times. Then he described how the soul is taken and how it is taken up to the heavens then brought back to (the body). Then he said: “And he hears their footsteps when they leave. Then it is said to him: ‘O So and so, who is your Lord? What is your religion? Who is your Prophet?”

According to another version: “There come to him two angels who make him sit up and say to him: ‘Who is your Lord?’ He says: ‘My Lord is Allaah,’ They say: ‘What is your religion?’ He says: ‘My religion is Islam.’ They say: ‘Who is this man who was sent among you?’ He says: ‘He is the Messenger of Allaah.’ They say: ‘How do you know?’ He says; ‘I read the Book of Allaah and believed in it (or in him).’ That is what Allaah says (interpretation of the meaning):

‘Allaah will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allaah Alone and none else), and in the Hereafter. And Allaah will cause to go astray those who are Zaalimoon (polytheists and wrongdoers), and Allaah does what He wills’

[Ibraaheem 14:27]

Then a caller calls out from heaven: ‘My slave has spoken the truth. Provide him with furnishings from Paradise and clothe him from Paradise and open to him a door to Paradise.’ Then there comes to him some of its breezes and fragrance, and (his grave) is expanded for him as far as his eyes can see. But the kaafir …” And he mentioned how the kaafir dies, and said: “His soul is returned to his body and two angels come to him and sit him up, then they say to him: ‘Who is your Lord?’ He says: ‘Oh, oh, I don’t know.’ They say to him: ‘What is your religion?’ He says: ‘Oh, oh, I don’t know.’ Then a caller calls out from heaven: ‘My slave is lying. Provide him with furnishings from Hell and clothe him from Hell and open to him a door from Hell.’ Then there comes to him some of its heat and hot winds, and his grave compresses until his ribs interlock. Then there appears to him a blind and dumb man who has an iron mallet which, if he were to strike a mountain with it, it would turn to dust. He strikes him with it, giving a blow that is heard by everything that is between the east and the west, except the two races (of mankind and jinn) and he turns to dust, then his soul is restored to him.”

This hadeeth clearly indicates that the soul is returned to the body and that the ribs interlock. This clearly shows that the torment befalls both the soul and the body.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When the believer’s (soul) is taken, the angels of mercy come to him with white silk and say: ‘Come out to the mercy of Allaah.’ So it comes out like the best fragrance of musk and they pass it to one another and smell it until they bring him to the gate of heaven. They say: ‘What is this good smell that has come from the earth?’… Then they bring him to the souls of the believers who rejoice more than the family of an absent loved one rejoices when he returns… As for the kaafir, there come to him angels with a piece of sackcloth and say: ‘Come out to the wrath and anger of Allaah,’ and it comes out like the foulest stench of a corpse…”

Narrated by Ibn Hibbaan, 7/284; its narrator said: its isnaad is saheeh.

This hadeeth and others like it indicate that the soul and the body will both experience the bliss or torment of the grave, and that the soul will experience bliss along with the body that is in the grave – in sha Allaah.

With regard to the soul experiencing torment or bliss on its own, we have quoted above a report which indicates that. In Sunan al-Nasaa’i (2073) it is narrated from Ka’b ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The soul of the believer is (like a bird) eating from the trees of Paradise, until Allaah sends it back to his body on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

These ahaadeeth indicate that the bodies that are in the graves will experience bliss or torment – if Allaah wills that and as He wills it, and that the soul will experience bliss in Paradise by itself. Both of them are true. The ahaadeeth also indicate that the souls will continue to experience bliss or torment after they leave their bodies.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does the torment of the grave happen to the body or to the soul?

He replied:

The basic principle is that it happens to the soul, because the rulings after death apply to the soul, and the body becomes a motionless corpse. Hence the body no longer needs nourishment in order to be sustained, as it neither eats nor drinks; rather it is eaten by the worms. So the basic principle is that it happens to the soul. But Shaykh al-Islam Ibn Taymiyah said that the soul may be connected to the body so that it experiences torment or bliss along with it…. Based on that, the scholars said that the soul may be in contact with the body so the torment happens to both of them. Perhaps that may be indicated by the hadeeth in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The grave compresses for the kaafir until his ribs interlock.” This indicates that the torment will happen to the body because the ribs are part of the body.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 1/25

And Allaah knows best.

See : Majmoo’ Fataawa Shaykh al-Islam, 4/282-299

Al-Qiyaamah al-Sughra by Shaykh ‘Umar al-Ashqar, 107

(This book is available in English under the title: The Minor Resurrection, published by International Islamic Publishing House, Riyadh).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


293. Detailed reasons for the punishment in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Detailed reasons for the punishment in the grave

What are the sins for which people will be punished in the grave?.

Praise be to Allaah.

In the answer to question no. 45325 , we have mentioned some of these reasons. Here we will list some of these sins, along with evidence from the Qur’aan and Sunnah.

Shirk (associating others with Allaah) and kufr (disbelieving in Him)

Allaah says concerning the people of Pharaoh (interpretation of the meaning):

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”

[Ghaafir 40:46]

And Allaah says (interpretation of the meaning):

“And if you could but see when the Zaalimoon (polytheists and wrongdoers) are in the agonies of death, while the angels are stretching forth their hands (saying): ‘Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to utter against Allaah other than the truth. And you used to reject His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) with disrespect!’”

[al-An’aam 6:93]

When death approaches the kaafir, the angels tell him of what is awaiting of him of punishment, chains and fire, and the wrath of Allaah; his soul disperses in his body and refuses to leave his body, and the angels beat him until his soul comes out of his body, saying, “Deliver your souls! This day you shall be recompensed with the torment of degradation” [al-An’aam 6:93].

Evidence that shirk is one of the causes of punishment in the grave is to be found in the hadeeth of Zayd ibn Thaabit (may Allaah be pleased with him) who said: When the Prophet (peace and blessings of Allaah be upon him) was in a garden belonging to Banu’l-Najjaar on a mule of his and we were with him, it stumbled and nearly threw him. There he saw some graves, six or five or four. He said: “Who knows the occupants of these graves?” A man said: I do.” He said: “When did these people die?” He said: “They died in shirk.” He said: “This ummah will be punished in their graves. Were it not that you would not bury one another, I would pray to Allaah to make you hear what I hear of the torment in the grave.” Then he turned to us and said: “Seek refuge with Allaah from the punishment of Hellfire…” Narrated by Muslim 2867.

The words in this hadeeth, “They died in shirk,” indicate that shirk is a cause of the punishment in the grave.

Hypocrisy is one of the causes of the punishment in the grave

The hypocrites are those who most deserve to be punished in the grave. How can it be otherwise when they are the ones who will occupy the lowest level of Hell?

Allaah says (interpretation of the meaning):

“And among the bedouins around you, some are hypocrites, and so are some among the people of Al-Madinah who persist in hypocrisy; you (O Muhammad) know them not, We know them. We shall punish them twice, and thereafter they shall be brought back to a great (horrible) torment”

[al-Tawbah 9:101]

Qataadah and al-Rabee’ ibn Anas said concerning the phrase “We shall punish them twice”: once in this world, and the second is the punishment in the grave.

In the hadeeth about the questioning of the two angels and the torment of the grave, the word hypocrite (munaafiq), or skeptic (murtaab) in many reports, is clearly mentioned, as in the report narrated by al-Bukhaari (1374) from Anas (may Allaah be pleased with him): “… as for the kaafir and the hypocrite, it will be said to him…”. And in al-Saheehayn it is narrated from Asma’ (may Allaah be pleased with her): “As for the hypocrite or the skeptic…”

Changing the religion of Allaah, by forbidding that which Allaah has permitted or permitting that which He has forbidden

The evidence that this changing of the religion of Allaah is one of the causes of punishment in the grave is the words of the Prophet (peace and blessings of Allaah be upon him): “I saw ‘Amr ibn ‘Aamir al-Khuzaa’i dragging his intestines in Hell. He was the first one to introduce the institution of al-saa’ibah.” Narrated by al-Bukhaari, 4623.

The saa’ibah was a she-camel, cow or sheep which they would leave to graze for the sake of the false gods, and it would not be ridden, eaten or used for carrying burdens. Some of them would make vows to make part of their wealth a saa’ibah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The Arabs, from among the sons of Ismaa’eel and others, who lived in the environs of the Ancient House that had been built by Ibraaheem and Ismaa’eel, were haneefs (monotheists) who followed the religion of Ibraaheem, until one of the leaders of Khuzaa’ah, namely ‘Amr ibn Luhayy, changed his religion. He was the first one to change the religion of Ibraaheem to shirk and forbid things that Allaah had not forbidden. Hence the Prophet (peace and blessings of Allaah be upon him) said: “I saw ‘Amr ibn Luhayy dragging his intestines.”

Daqaa’iq al-Tafseer, 2/71

Not taking care to avoid getting urine on oneself, and spreading malicious gossip among people

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves and said, “They are being punished, but they are not being punished for something that was difficult to avoid. One of them used to walk about spreading nameemah (malicious gossip) and the other used not to take care to avoid getting urine on himself.” Narrated by al-Bukhaari (218) and Muslim (292).

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Most of the torment of the grave is because of urine, so be careful to avoid it.” Narrated by al-Daaraqutni and classed as saheeh by al-Albaani in Saheeh al-Targheeb (1/152).

Gheebah (backbiting)

Based on that, al-Bukhaari (may Allaah have mercy on him) included a chapter in Kitaab al-Janaa’iz (the Book of Funerals) called: “Punishment of the grave because of backbiting and urine.” Then he narrated therein the hadeeth about the two graves quoted above, except that the version of al-Bukhaari does not mention backbiting, rather it speaks of nameemah (malicious gossip), but as was his wont, he referred to what was narrated in some versions of the hadeeth: “As for the other, he is being punished for backbiting.”

Narrated by Ahmad (5/35); classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (1/66)

Lying

According to the hadeeth of Samurah ibn Jundub (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said:

“… We came to a man who was lying flat on his back, with another man standing over him, holding an iron hook. He put the hook in the man's mouth and tore off that side of his face to the back (of his neck), and he tore his nose and his eye from front to back in a similar manner. Then he turned to the other side of the man's face and did likewise. No sooner had he finished the second side but the first side was restored to its former state, then he went back and did the same thing again. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’

At the end of the hadeeth, he said concerning this one who was being punished: “is the man who goes out of his house in the morning and tells a lie that is so serious that it spreads all over the world”. Narrated by al-Bukhaari (7074).

Forsaking the Qur’aan after having learned it, sleeping and missing an obligatory prayer

In the hadeeth of Samurah ibn Jundub he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… we came across a man who was lying down, with another man standing over him, holding a big rock. He threw the rock at the man's head, smashing it. The rock rolled away, and the one who had thrown it followed it, and picked it up. By the time he came back to the man, his head had been restored to its former state. Then he (the one who had thrown the rock) did the same as he had done before. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’ … ‘The one whom you saw with his head being smashed with the rock, is the man who studies the Qur’aan then he neither recites it nor acts upon it, and he goes to sleep, neglecting the obligatory prayers.’

According to another version: “As for the man whom you saw with his head being crushed by a rock, he is a man who learned the Qur’aan then abandoned it and he slept and missed the obligatory prayer.” Narrated by al-Bukhaari (7076).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said that this report is clearer than the first one. The apparent meaning of the first one is that he is being punished for not reading Qur’aan at night, whereas the second report indicates that he is punished for sleeping and missing the obligatory prayer. He said: It may be that the punishment is for both, not reading and not acting upon it.

Ibn Hajar said: Ibn Hubayrah said: Abandoning the Qur’aan after learning it is a serious crime, because it may imply that he has seen in it something that made him abandon it, and because he has abandoned the noblest of things, namely the Qur’aan, he should be punished in the noblest part of his body, which is the head. Fath al-Baari, 3/251

Consuming riba

In the hadeeth of Samurah (may Allaah be pleased with him) it says:

“… So we went on and came to a river – I think he said, red like blood. – In the river there was a man swimming, and on the bank there was a man who had gathered many stones. Whilst the swimmer was swimming, the man who had gathered the stones approached him. The swimmer opened his mouth and the man on the bank threw a stone into it, then the swimmer carried on swimming. Each time he came back, he opened his mouth again, and the man on the bank threw another stone into his mouth. … The man you saw swimming in the river with rocks being thrown into his mouth is the one who consumed riba (usury).”

Zina (adultery, unlawful sexual relationships)

In the hadeeth of Samurah (may Allaah be pleased with him) it says:

“So we went on, and came to something like a tannoor (a kind of oven, lined with clay, usually used for baking bread). – I think the Prophet (peace and blessings of Allaah be upon him) said, in that oven there was much noise and voices. The Prophet (peace and blessings of Allaah be upon him) added: - We looked into it and saw naked men and women. A flame of fire was reaching them from underneath, and when it reached them, they cried out loudly. I asked them, ‘Who are these?’ … The naked men and women whom you saw in a structure that resembled an oven are the adulterers and adulteresses.”

Enjoining righteousness upon others and forgetting oneself

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “On the night on which I was taken on the Night Journey (Isra’), I saw men whose lips were being cut off with scissors of fire. I said: ‘Who are these, O Jibreel?’ He said: ‘These are the khateebs from among your ummah who used to enjoin righteousness on the people and forget themselves, and they used to recite the Book but they did not understand.’” Narrated by Ahmad, 3/120; classed as saheeh by al-Albaani in al-Saheehah (291).

According to al-Bayhaqi: “On the night on which I was taken on the night Journey, I came to some people whose lips were being cut off with scissors of fire. Every time they were cut off, they were restored. I said: ‘O Jibreel who are these?’ He said: ‘The khateebs of your ummah who said what they did not do, and they recited the Book of Allaah but they did not act upon it.’” Narrated by al-Bayhaqi in Shu’ab al-Eemaan; classed as hasan by al-Albaani in Saheeh al-Jaami’ (128).

Breaking the fast in Ramadaan with no excuse

It was narrated that Abu Umaamah al-Baahili (may Allaah have mercy on him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whilst I was sleeping, two men came to me and took me by the arms, and they brought me to a mountain and said: ‘Climb up.’ I said: ‘I cannot.’ They said: ‘We will make it easy for you.’ So I climbed up until, when I was at the top of the mountain, I heard loud voices. I said: ‘What are these voices?’ He said: ‘These are the cries of the people of Hell.’ Then they took me on, and I saw some people hanging by their heels, with the sides of their mouths torn, and the sides of their mouths were flowing with blood. I said: ‘Who are these?’ He said: ‘They are the ones who broke the fast before it was permissible for them to do so.’” Narrated by Ibn Hibbaan and al-Haakim (1/210, 290); classed as saheeh by al-Albaani in al-Saheehah (3951).

Stealing from the war booty

This is indicated by the hadeeth of Abu Hurayrah (may Allaah be pleased with him) about the man who stole a garment from the war booty, and the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, the garment that he took from the booty on the day of Khaybar when it had not yet been shared out is burning him with fire.” Narrated by al-Bukhaari (4234) and Muslim (115).

Dragging one’s garment out of pride

This is indicated by the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whilst a man was dragging his garment out of pride, he was swallowed up by the earth and he will continue sinking into it until the Day of Resurrection.” Narrated by al-Bukhaari (3485) and Muslim (2088).

Stealing from the pilgrims

This is indicated by the hadeeth of Jaabir (may Allaah be pleased with him) about the eclipse prayer, in which it says that the Prophet (peace and blessings of Allaah be upon him) said: “Hell was brought and that is when you saw me moving backwards for fear that its flames might touch me. I saw therein the owner of the curved staff, dragging his intestines in the Fire; he used to steal from the pilgrims with his curved staff, and if he was discovered he would say, ‘It got caught on my curved staff,’ but if he was not noticed then he would take it.” Narrated by Muslim (904).

Detaining animals and tormenting them and not being compassionate towards them

According to the hadeeth of Jaabir about the eclipse prayer, the Prophet (peace and blessings of Allaah be upon him) said: “And I saw therein the woman who had a cat which she tied up and did not feed, and she did not let it eat from the vermin of the earth, until it died of starvation.” Narrated by Muslim (904).

Al- Bayhaqi said in his book Ithbaat ‘Adhaab al-Qabr (p. 97):

When he offered the eclipse prayer, he saw the one who was dragging his intestines in Hell, and the one who was being punished for stealing, and the women who was being punished for a cat. They had become decayed bones in their graves as far as the people of his time were concerned, but those who were praying with him did not see what he saw. End quote.

Debt

One of the things that harm the deceased in his grave is debt that he owes. It was narrated that Sa’d ibn al-Atwal said: My brother died and left behind three hundred dinars, and he left behind young children. I wanted to spend on them, but the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Your brother is being detained by his debt, so go and pay it off.” So I went and paid it off, then I came and said: O Messenger of Allaah, I have paid it off for him, and there is nothing left but a woman who is claiming two dinars, but she does not have any proof. He said: “Give it to her, for she is telling the truth.” Narrated by Ahmad (16776) and Ibn Maajah (2/82); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (1550).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


294. Images of the torment in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Images of the torment in the grave

What are the types of azab in the grave and for the people .

Praise be to Allaah.

The torment in the grave will vary according to the sins committed by the person in this world, whether he was a kaafir or a disobedient Muslim. There are saheeh ahaadeeth which describe this torment for the people who commit these sins. For example:

1 – Being struck with an iron hammer:

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When a person is placed in his grave and his companions leave him, and he can no longer hear the sound of their sandals (footsteps), two angels come to him and make him sit up, and they ask him, ‘What did you say about this man Muhammad (peace and blessings of Allaah be upon him)?’ He says, ‘I bear witness that he is the slave of Allaah and His Messenger.’ It is said, ‘Look at your place in Hell which Allaah has replaced for you with a place in Paradise.’” The Prophet (peace and blessings of Allaah be upon him) said, “And he sees them both. But as for the kaafir or hypocrite, he says, ‘I do not know, I used to say what the people said.’ It is said, ‘You did not know and you did not follow those who knew.’ Then he is struck a blow with an iron hammer between his ears and he screams a scream which everything around him can hear apart from the two races (of mankind and the jinn).”

(Narrated by al-Bukhaari, 1222)

2 –7: Furnishings from Hell are prepared out for him; he is clothed with fire; a door to Hell is opened for him; his grave is made narrow for him; he is struck with a great hammer which, if a mountain were to be struck with it, it would turn to dust; and he is given the tidings of torment in the Hereafter. Hence he will wish that the hour will never come.

Ahmad (17803) and Abu Dawood (4753) narrated that al-Baraa’ ibn ‘Aazib said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) for the funeral of a man from among the Ansaar. We came to the grave and when (the deceased) was placed in the lahd, the Messenger of Allaah (peace and blessings of Allaah be upon him) sat down and we sat around him, as if there were birds on our heads (i.e., quiet and still). In his hand he had a stick with which he was scratching the ground. Then he raised his head and said, “Seek refuge with Allaah from the torment of the grave”, two or three times …” – Then he mentioned the soul of the believer and how he is blessed in his grave. Then he said: “But when the disbelieving slave is about to depart this world and enter the Hereafter, there come down to him from heaven angels with black faces, bringing sackcloth, and they sit around him as far as the eye can see. Then the Angel of Death comes and sits by his head, and he says, ‘O evil soul, come forth to the wrath of Allaah and His anger.’ Then his soul disperses inside his body, then comes out cutting the veins and nerves, like a skewer passing through wet wool. When he seizes it, they do not leave it in his hand for an instant before they take it and put it in that sackcloth, and there comes from it a stench like the foulest stench of a dead body on the face of the earth. Then they ascend and they do not pass by any group of angels but they say, ‘Who is this evil soul?’ and they say, ‘It is So and so the son of So and so, calling him by the worst names by which he was known in this world, until they reach the lowest heaven. They ask for it to be opened to them and it is not opened.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited (interpretation of the meaning):

“for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle”

[al-A’raaf 7:40]

He said: “Then Allaah says, ‘Record the book of My slave in Sijjeen in the lowest earth, and return him to the earth, for from it I created them, to it I will return them and from it I will bring them forth once again.’ So his soul is cast down.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited the verse (interpretation of the meaning):

“and whoever assigns partners to Allaah, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place”

[al-Hajj 22:31]

He said: “Then his soul is returned to his body, and there come to him two angels who make him sit up and they say to him, ‘Who is your Lord?’ He says, ‘Oh, oh, I don’t know.’ They say, ‘What is your religion?’ He says, ‘Oh, oh, I don’t know.’ Then a voice calls out from heaven, ‘Prepare for him a bed from Hell and clothe him from Hell, and open for him a gate to Hell.’ Then there comes to him some of its heat and hot winds, and his grave is constricted and compresses him until his ribs interlock. Then there comes to him a man with an ugly face and ugly clothes, and a foul stench, who says, ‘Receive the bad news, this is the day that you were promised.’ He says, ‘Who are you? Your face is a face which forebodes evil.’ He says, ‘I am your evil deeds.’ He says, ‘O Lord, do not let the Hour come, do not let the Hour come.’”

This hadeeth was classed as saheeh by Shaykh al-Albaani in Ahkaam al-Janaa’iz, p. 156

8 – Being swallowed up by the earth.

It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Whilst a man was dragging his lower garment out of pride, the earth swallowed him up and he will continue sinking into the earth until the Day of Resurrection.” (Narrated by al-Bukhaari, 5345; Muslim, 3894).

9- The edge of the mouth being torn to the back of the head

10- The head being smashed with a rock

11- Being burned in an tannoor oven

12- Swimming in a river of blood whilst being pelted with stones.

Al-Bukhaari (1386, 7047) narrated that Samurah ibn Jundub said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) often used to ask his companions, “Has any one of you had a dream?” Then those whom Allaah willed would tell him (about their dreams). One morning he said,

“Last night, two people came to me (in a dream), and woke me up and said, ‘Let’s go!’ I set out with them, and we came across a man who was lying down, with another man standing over him, holding a big rock. He threw the rock at the man's head, smashing it. The rock rolled away, and the one who had thrown it followed it, and picked it up. By the time he came back to the man, his head had been restored to its former state. Then he (the one who had thrown the rock) did the same as he had done before. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’ They said, ‘Move on!’ So we went on, and came to a man who was lying flat on his back, with another man standing over him, holding an iron hook. He put the hook in the man's mouth and tore off that side of his face to the back (of his neck), and he tore his nose and his eye from front to back in a similar manner. Then he turned to the other side of the man's face and did likewise. No sooner had he finished the second side but the first side was restored to its former state, then he went back and did the same thing again. I said to my two companions, ‘Subhaan Allaah! Who are these two persons?’ They said, ‘Move on!’ So we went on, and came to something like a tannoor (a kind of oven, lined with clay, usually used for baking bread). – I think the Prophet (peace and blessings of Allaah be upon him) said, in that oven there was much noise and voices. The Prophet (peace and blessings of Allaah be upon him) added: - We looked into it and saw naked men and women. A flame of fire was reaching them from underneath, and when it reached them, they cried out loudly. I asked them, ‘Who are these?’ They said to me, ‘Move on!’ So we went on and came to a river – I think he said, red like blood. – In the river there was a man swimming, and on the bank there was a man who had gathered many stones. Whilst the swimmer was swimming, the man who had gathered the stones approached him. The swimmer opened his mouth and the man on the bank threw a stone into it, then the swimmer carried on swimming. Each time he came back, he opened his mouth again, and the man on the bank threw another stone into his mouth. I said to my two companions, ‘Who are these two persons?’ They said, ‘Move on, move on!’ …

I said to them, I have seen many wonders this night. What do all these things mean that I have seen?’ They said: ‘We will tell you. The first man you came across, whose head was being smashed with the rock, is the man who studies the Qur’aan then he neither recites it nor acts upon it, and he goes to sleep, neglecting the obligatory prayers. The man you came across whose mouth, nose and ears were being torn from front to back, is the man who goes out of his house in the morning and tells a lie that is so serious that it spreads all over the world. The naked men and women whom you saw in a structure that resembled an oven are the adulterers and adulteresses. The man you saw swimming in the river with rocks being thrown into his mouth is the one who consumed riba (usury).”

Al-Haafiz ibn Hajar said:

This indicates that some sinners will be punished in al-barzakh (the interval between death and the Day of Resurrection).

Fath al-Baari, 12/445

12- Items stolen from the war booty will be set ablaze on the one who stole them.

Al-Bukhaari (4234) and Muslim (115) narrated that Abu Hurayrah said: “We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Khaybar, and Allaah granted us victory. We did not take gold or silver as booty, but we seized goods, food and clothes, then we set out for the valley. Along with the Messenger of Allaah (peace and blessings of Allaah be upon him) there was a slave called Rifaa’ah ibn Zayd. When we camped in the valley, the slave of the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and began to unpack his saddlebag, when he was struck by a (stray) arrow which proved fatal. We said, ‘Congratulations to him, for he is a martyr, O Messenger of Allaah.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Not so, by the One in Whose hand is the soul of Muhammad, for the small garment that he stole from the booty on the day of Khaybar and which was not part of his share is burning like fire on him.’ The people were very distressed by this. Then a man brought one or two shoelaces and said, ‘O Messenger of Allaah, I found (them) on the day of Khaybar.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘A lace of fire’ or ‘Two laces of fire.’”

13- Along with this physical punishment there will also be a spiritual or mental punishment, which is that in the grave the kaafir will be shown what would have been his place in Paradise if he had obeyed his Lord; this will increase his regret and pain when he realizes the greatness of the blessing that he has missed out on.

Ahmad (10577) narrated that Abu Sa’eed al-Khudri said: I attended a funeral with the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people, this ummah will be tested in their graves. When a man is buried and his friends leave him, an angel with a hammer in his hand comes and sits by him and asks, ‘What do you say about this man?’ If he is a believer, he says, ‘I bear witness that there is no god but Allaah and that Muhammad is His slave and Messenger.’ He says, ‘You have spoken the truth.’ Then a door to Hell is opened for him and he says, ‘This would have been your place if you had disbelieved in your Lord, but because you believed, this is your place.’ Then a door to Paradise is opened for him and he wants to go there, but the angel says to him, ‘Calm down,’ and his grave is made wide and spacious for him. But if he is a kaafir or a hypocrite, (the angel) says to him, ‘What do you say about this man?’ He says, ‘I do not know, I heard the people saying something.’ The angel says, ‘You did not know and you did not follow those who knew and you were not guided.’ Then a door to Paradise is opened for him and he says, ‘This would have been your position if you had believed in your Lord. But because you disbelieved, Allaah has replaced it for you with this.’ Then a gate to Hell is opened for him, and he strikes him a blow with the hammer which is heard by all of Allaah’s creation apart from the two races (of mankind and the jinn).” Some of the people said, “O Messenger of Allaah, there is no one who would have an angel standing by him holding a hammer but he would dumbfounded.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will keep firm those who believe, with the word that stands firm.” [Ibraaheem 14:27 – interpretation of the meaning]

Classed as saheeh by al-Albaani in his commentary on Kitaab al-Sunnah by Ibn Abi ‘Aasim, 865

These are some of the kinds of punishment that will befall some sinners in the grave.

We ask Allaah to grant us refuge from the torment of the grave.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


295. Reasons for the punishment in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Reasons for the punishment in the grave

I would like to ask about the sins for which the one who does them will be punished in the grave.

Praise be to Allaah.

There are many reasons for which people may be punished in their graves, which Ibn al-Qayyim (may Allaah have mercy on him) listed and said:

Some people may wonder about the reasons for which people may be punished in their graves. This may be answered in two ways: in general and in detail.

In general terms, they may be punished for their ignorance of Allaah, their ignoring His commands and their disobedience towards Him. Allaah does not punish any soul that acknowledged Him, loved Him, obeyed His commands and heeded His prohibitions, nor does He punish the body that was inhabited by that soul.

Punishment in the grave and in the Hereafter are due to the wrath and anger of Allaah towards His slave. Whoever angers Allaah in this world and does not repent, and dies like that, will be punished in al-Barzakh to a level commensurate with Allaah's anger with him.

As for the detailed answer:

The Prophet (peace and blessings of Allaah be upon him) told us about two men whom he saw being punished in their graves. One of them used to walk around spreading malicious gossip among people, and the other failed to take precautions to avoid getting urine on himself. So the latter failed to purify himself as required, and the former did something that creates enmity among people by talking, even if what he says is true.

Thus it may be noted that the one who stirs up enmity by telling lies and making false statements will be punished even more.

Failing to keep oneself clean from urine indicates that the one who neglects prayer, for which cleansing oneself from urine is a requirement and condition will be punished even more. In the hadeeth of Shu’bah it says: “One of them used to eat the flesh of people,” which refers to backbiting or malicious gossip.

According to the hadeeth of Ibn Mas’ood (may Allaah be pleased with him) a man was struck with a whip and his grave was filled with fire because he offered a single prayer without having purified himself, and he passed by one who was being wronged and did not help him.

According to the hadeeth of Samurah in Saheeh al-Bukhaari, a person who told a lie that spread far and wide was punished.

A man who read Qur’aan then slept at night and did not act upon it by day was punished.

Adulterers and adulteresses are punished.

The one who consumes riba is punished in al-Barzakh, as the Prophet (peace and blessings of Allaah be upon him) testified.

According to the hadeeth of Abu Hurayrah (may Allaah be pleased with him), the heads of some people will be crushed with rock because they were too heavy for them to get up and pray.

Some will graze on al-daree’ and al-zaqqoom (horrid types of food in Hell) because they withheld the zakaah of their wealth.

Some will eat putrid, rotten meat because of their zina.

Some will have their lips cut off with iron scissors because they caused fitnah (fighting, civil war) with their words and their speech.

According to the hadeeth of Abu Sa’eed, those who committed these crimes will be punished. Some of them will have bellies as big as houses; they are those who consumed riba. Some will open their mouths and have stones thrown into them that will emerge from their nether regions; they are the ones who consumed orphans’ wealth. Some will be hung up by their breasts; they are the adulterers. Some will have their sides cut and will be fed with their own flesh; they are the one who engaged in backbiting. Some will have nails of copper with which they will scratch their faces and chests; they are the ones who impugned people’s honour.

The Prophet (peace and blessings of Allaah be upon him) said that the one who stole a cloak from the war booty will be wrapped in a cloak of fire in his grave. This is despite the fact that he was entitled to a share of the booty, so how about those who wrong others unlawfully?

The punishment of the grave is for sins of the heart, the eye, the ear, the mouth, the tongue, the stomach, the private parts, the hand, the foot, and the entire body.

Those who spread malicious gossip, tell lies, backbite, give false witness, slander those who are chaste and innocent, spread fitnah, promote bid’ah (innovation), say things about Allaah and His Messenger without knowledge, and speak in a reckless manner.

Those who consume riba, consume orphans’ wealth and consume haraam wealth such as bribes and the like.

Those who consume the wealth of their Muslim brothers unlawfully, or the wealth of non-Muslims living under Muslim protection, or consume intoxicants.

Adulterers, homosexuals, thieves, traitors, betrayers and plotters.

Those who consume riba, those who pay it, those who record it and those who witness it; those who enter into a marriage merely to divorce the woman so that it will become permissible for her to return to her former husband, and those for whom this is done; those who seek to waive the duties enjoined by Allaah and transgress His sacred limits.

Those who seek to harm the Muslims and seek to expose their faults.

Those who rule by something other than that which Allaah has revealed, those who issue rulings based on things which Allaah has not prescribed, and those who help others in sin and transgression.

Those who kill souls whom Allaah has forbidden us to kill, those who deny the names and attributes of Allaah, those who give their opinions and ideas precedence over the Sunnah of the Messenger of Allaah.

Those who wail for the dead and those who listen to them, those who will wail in Hell are those who sing songs that are forbidden by Allaah and His Messenger and those who listen to them. Those who build mosques over graves and set up lamps in them; those who try to take more when they take what they are owed and try to give less when they give what they owe.

Tyrants, the arrogant, those who show off, slanderers and backbiters, those who slander the salaf.

Those who go to soothsayers, astrologers and fortunetellers to ask them things and believe what they say.

Those who help wrongdoers, who have sold their Hereafter for the sake of others in this world.

Those who, if you remind them to fear Allaah do not pay any heed, but if you try to scare them by mentioning another person like themselves, they pay heed and refrain from what they are doing.

Those who are told of the words of Allaah and His Messenger but they do not pay any attention to it, but if they hear it from one of whom they think well, who may be right or wrong, they seize it and do not go against it.

Those to whom Qur’aan is recited but they are not affected by it, and it may be burdensome for them, but when they heard the “qur’aan” of the shaytaan or that which calls to zina (i.e., music) and words of hypocrisy, they feel good and it cheers them up, and they wish that the singer would not stop.

Those who swear by Allaah and tell lies, but when they swear by their shaykhs or relatives, or the life of one whom they love and respect, they will not lie, even if they are threatened and tortured.

Those who boast of their sins in front of their brothers.

Those from whom you do not feel that your possessions and dignity are safe. Those who engage in obscene speech, whom people shun for fear of their evil.

Those who delay prayer until the end of its time, and then peck out the prayer, remembering Allaah but little therein. Those who do not pay the zakaah of their wealth willingly. Those who do not perform Hajj even though they are able to, and do not do the duties required of them even though they are able to.

Those who are not cautious with regard to what they look at or say or eat or where they go, and they do not care what wealth they acquire, whether it is halaal or haraam.

Those who do not uphold the ties of kinship or show compassion towards the poor, widows, orphans, or animals, rather they forsake orphans and do not urge others to feed the poor. They show off to people, withhold small kindnesses, and seek out people’s faults and sins whilst ignoring their own.

All of these and their ilk will be punished in their graves for these sins, according to how great or small they were. Because most people are like this, most of the inhabitants of the graves will be punished, and those who succeed will be very few.

The outside of the grave is just earth, but inside it is regret and torment.

The outside may be earth and carved stones, whilst inside it is disaster and calamity, boiling with grief and sorrow like a kettle, and no wonder, when they no longer get what they want of their desires and wishes.

There are lessons in this world which need no further exhortation.

It calls out: O dwellers of the earth, you have focused on building a realm that will soon pass away, and you have neglected the realm to which you are moving quickly. You have built houses in which others will live and enjoy them, and you have neglected houses for which there are no other inhabitants but you.

This is the place where you will abide and bid farewell to work and toil. This is what matters, one of the gardens of Paradise or one of the chambers of Hell…

End quote from al-Rooh (95).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


297. Do the dead see the angels and the jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 5. Belief in the Last Day and the Signs of the Hour ›› 3. Torment and Blessing in the Grave ››

Do the dead see the angels and the jinn?

We know that the angels can see humans but humans cannot see angels or jinn. What about the dead?.

Praise be to Allaah.

When a person dies, the his time of reckoning has started, and Allaah knows best about the details of this situation. There is no way for us to know anything about the details of that except through sound texts and reports from Allaah or His Messenger. There is evidence that the dying person sees the Angel of Death and his helpers, and that when he dies he sees Munkar and Nakeer, and that they make him sit up and question him in the grave.

For more information see question no. 843 and 14610.

What we must do is to stop at what is indicated by the texts and believe in it. As for anything over and beyond that, we say that Allaah knows best about it.

With regard to the jinn, there is no evidence to suggest that the dead can see them. It seems that they are like humans and the dead cannot see them.

Whatever the case, the Muslim should strive to seek that which will benefit him, and refrain from delving deeply into matters that will not bring him any benefits in his religious affairs. He should spend his time pondering that which will strengthen his faith and prepare him for the terrors which come after death.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6. Belief in the Messengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


298. Why was ‘Eesa (peace be upon him) singled out to be lifted up into heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Why was ‘Eesa (peace be upon him) singled out to be lifted up into heaven?

Given that Muhammad (blessings and peace of Allaah be upon him) was the best of the Prophets, why was he not lifted up into heaven instead of 'Eesa? And why did Allaah single out 'Eesa to be lifted up into heaven and not any of the other Prophets?.

Praise be to Allaah.

Allaah has encompassed all things by His mercy and knowledge and He has encompassed all things by His might and power. Glory be to Him; His is great wisdom, His will is always executed and His might encompasses all. He chose whom He wanted among mankind to be Prophets and Messengers, bringers of glad tidings and warners, and He raised some of them above others in status, and He singled out all of them for whatever characteristics He wanted, by His grace and mercy. He singled out for His close friendship His close friend (khaleel) Ibraaheem and Muhammad (blessings and peace of Allaah be upon them), and He singled out each Prophet for whatever He wanted of signs and miracles that were appropriate to his time, by means of which proof could be established against his people, out of wisdom and justice on His part. No one can put back His command, and He is the Almighty, the Wise, the One Who understands the finest mysteries and is Well Acquainted with them. Not every virtue on its own implies superiority. The fact that 'Eesa was singled out to be lifted up into heaven whilst still alive happened according to the will and wisdom of Allaah. It was not because he was superior to his fellow Messengers, such as Ibraaheem, Muhammad, Moosa and Nooh (blessings and peace of Allaah be upon them), for they were given characteristics and signs which imply that they are superior to him.

To sum up, this matter has to do with Allaah, Who decides as He wills; He is not to be questioned about what He does because His knowledge and wisdom are perfect. Moreover, asking about that does not affect any action or confirm any belief; rather the one who asks about that may become confused and filled with doubt. The believer is required to accept things that are Allaah's affairs and strive hard in matters that are human concerns such as belief and action. This is the way of the Prophets and Messengers, the way of the Rightly Guided Caliphs and of the guided early generations of this ummah. And Allaah knows best.

And Allaah is the source of strength. May Allaah send blessings and peace upon all Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 3/475

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


299. Ruling on those who say that Islam and faith are not limited to the message of Prophet Muhammad (blessings and peace of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Ruling on those who say that Islam and faith are not limited to the message of Prophet Muhammad (blessings and peace of Allaah be upon him)

Some people say that Islam and faith are not limited to the message of our Prophet Muhammad (blessings and peace of Allaah be upon him) only, rather Islam and faith may be attained by every person who worships Allaah in whatever way both before and after the blessed mission of Muhammad (lettings and peace of Allaah be upon him). What is your comment?.

Praise be to Allaah.

As for the time before the mission of the Prophet Muhammad (blessings and peace of Allaah be upon him), everyone who believed in the previous Messengers, is one of the people of Paradise. Whoever believed in Moosa, ‘Eesa, Hood, Saalih, in all the Messengers, was one of the people of Paradise if he died believing in that. But after the mission of Muhammad (blessings and peace of Allaah be upon him), no one is among the people of Paradise except those who followed Muhammad (blessings and peace of Allaah be upon him). All of the people of Earth after the sending of Muhammad (blessings and peace of Allaah be upon him) have no way of salvation except by following Muhammad (blessings and peace of Allaah be upon him). The Prophet (blessings and peace of Allaah be upon him) said: “All of my ummah will enter Paradise except those who refuse.” It was said: O Messenger of Allaah, who refuses? He said: “Those who obey me will enter Paradise, and those who disobey me have refused.” So the followers of the Prophet Muhammad (blessings and peace of Allaah be upon him) are those who will enter Paradise, to the exclusion of others. And the Prophet (blessings and peace of Allaah be upon him) said: “By the one in whose hand is my soul, no one of this nation hears of me, Jew or Christian, then dies without believing in that with which I have been sent, but he will be one of the people of the Fire.” So after the sending of Muhammad (blessings and peace of Allaah be upon him), no one can be one of the people of Paradise except those who follow him. As for those who hear about him and disbelieve in him, and do not believe in him, they are people of the Fire. As for those who do not hear about the Prophet (blessings and peace of Allaah be upon him) or the Messenger or of the Qur’aan, they come under the same ruling as those who lived in the intervals between Prophets. Their case will be up to Allaah on the Day of Resurrection; Allaah will test them and those who pass the test will enter Paradise, and those who do not pass the test will enter Hell -- we ask Allaah to keep us safe and sound. As for those who hear about the message of the Prophet (blessings and peace of Allaah be upon him) and hear about the Qur’aan and do not believe, they will be among the people of the Fire. The one who does not regard the disbelievers as disbelievers is like them. It is essential to regard as disbelievers the one who does not believe in Allaah, and to regard as a disbeliever the one who disbelieves in Him. Hence it is proven in the saheeh hadeeth that the Prophet (blessings and peace of Allaah be upon him) said: “The one who believes in the oneness of Allaah and disbelieves in that which is worshipped instead of Allaah, his wealth and his blood become haraam, and his reckoning will be with Allaah.” And Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“Whoever disbelieves in Taaghoot [false gods etc.] and believes in Allaah, then he has grasped the most trustworthy handhold that will never break. And Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:256]

So it is essential to believe in Allaah, believe in his Oneness, and be sincere towards Him, and to believe that the believers are following the true faith. And it is essential to regard as disbelievers those disbelievers who heard of sharee’ah but did not believe, like the Jews, the Christians, the Magians, the Communists and others who exist today or who existed previously. Whoever hears the message of Allaah and does not believe is one of the people of Hell -- we ask Allaah to keep us safe and soun

d. End quote.

Majmoo’ Fataawa Ibn Baaz, 28/44.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


300. Was ‘Eesa (Jesus – peace be upon him) a Jew?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Was ‘Eesa (Jesus – peace be upon him) a Jew?

Do muslims believe jesus was a jew? in the bible is says jesus was a jew.

Praise be to Allaah.

‘Eesa ibn Maryam (Jesus son of Mary – peace be upon him) was one of the noble Prophets of Allaah, and one of the Messengers of strong will, whom Allaah sent to the Children of Israel, and taught him the Torah and Gospel, and stated that he had come to confirm what was in the Torah, i.e., to reaffirm what was said in it, except that he abrogated some of its rulings, and permitted to his followers some of what was forbidden in it.

Allaah says (interpretation of the meaning):

“And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel).

49. And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel (saying): ‘I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allaah’s Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allaah’s Leave. And I inform you of what you eat, and what you store in your houses. Surely, therein is a sign for you, if you believe.

50. ‘And I have come confirming that which was before me of the Tawraat (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allaah and obey me’”

[Aal –‘Imraan 3:48-50]

“And in their footsteps, We sent ‘Eesa (Jesus), son of Maryam (Mary), confirming the Tawraat (Torah) that had come before him, and We gave him the Injeel (Gospel), in which was guidance and light and confirmation of the Tawraat (Torah) that had come before it, a guidance and an admonition for Al-Muttaqoon (the pious)”

[al-Maa'idah 5:46]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (2/44):

Tawraat and Injeel: The Tawraat is the Book that Allaah revealed to Moosa ibn ‘Imraan, and the Injeel is the Book that Allaah revealed to ‘Eesa (peace be upon them both). ‘Eesa (peace be upon him) followed them both. End quote.

He also (may Allaah have mercy on him) said:

“confirming the Tawraat (Torah) that had come before him” means, following it, not going against what was in it, except in a few matters where he explained to the Children of Israel that concerning which they differed, as Allaah tells us that the Messiah (peace be upon him) said to the Children of Israel: “and to make lawful to you part of what was forbidden to you”. Hence the sounder view among the scholars is that the Injeel abrogated some of the rulings of the Tawraat. End quote.

Tafseer Ibn Katheer (3/126)

Hence it is known that ‘Eesa (peace be upon him) believed in the Torah which was revealed to Moosa (peace be upon him) and followed it; he did not go against it except in a few matters.

The religion of Moosa, ‘Eesa and all the Prophets was, generally speaking, Islam, which means believing in the Oneness of Allaah (Tawheed) and worshipping Him alone with no partner or associate, as Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam”

[Aal ‘Imraan 3:19]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

And He tells us that Nooh (peace be upon him) said (interpretation of the meaning):

“and I have been commanded to be of the Muslims (i.e. those who submit to Allaah’s Will)”

[Yoonus 10:72]

And He tells us of Ibraaheem (peace be upon him) (interpretation of the meaning):

“Ibraaheem (Abraham) was neither a Jew nor a Christian, but he was a true Muslim Haneefa (Islamic Monotheism — to worship none but Allaah Alone) and he was not of Al-Mushrikoon”

[Aal ‘Imraan 3:67]

And He tells us that Moosa (peace be upon him) said (interpretation of the meaning):

“ ‘O my people! If you have believed in Allaah, then put your trust in Him if you are Muslims (those who submit to Allaah’s Will)’”

[Yoonus 10:84]

And He tells us that Yoosuf (peace be upon him) said (interpretation of the meaning):

“ ‘Cause me to die as a Muslim (the one submitting to Your Will), and join me with the righteous’”

[Yoosuf 12:101]

So it cannot be said of Moosa that his religion was Judaism, rather his religion was Islam, and his followers were called Jews (al-Yahood) because they said Hidna ilayka i.e., we have repented and come back; or because they are called after Yehoodhah (Judah) the oldest of the sons of Ya’qoob (Jacob – peace be upon him). Similarly, the religion of ‘Eesa (peace be upon him) was Islam, not Christianity. The Christians (al-Nasaarah) are his followers who supported him (nasaruhu).

But he (peace be upon him) was a follower of the Tawraat (Torah), who followed and affirmed it, because he was one of the Children of Israel, to whom Moosa (peace be upon him) had been sent, then Allaah revealed to him the Injeel (Gospel) in which was a confirmation of what was in the Torah, as stated above.

What we have mentioned means that the religion brought by ‘Eesa was Islam, if what the questioner meant was to find out and ask about his religion.

But if he was asking about the lineage of the Messiah (peace be upon him) and the people among whom he was born and to whom he was sent, then the Prophet of Allaah ‘Eesa (peace be upon him) was indisputably one of the Children of Israel, the Children of Israel who subsequently became known as the Jews, as we have indicated above.

What the scholars state here is that he is to be attributed to his lineage and people, so it may be said that he was one of the Children of Israel. As for the word “Jew”, it is used to refer to a specific religion, so it should be avoided when referring to ‘Eesa (peace be upon him), even though we know that his people were the Children of Israel who used to follow the law of the Torah before him, and he came to confirm what was in it except for a few rulings which he changed.

Ibn al-Atheer (may Allaah have mercy on him) said:

‘Imraan ibn Mathaan [i.e, the grandfather of ‘Eesa (peace be upon him) and the father of Maryam] was one of the descendants of Sulaymaan ibn Dawood (Solomon son of David). The family of Mathaan were the leaders and priests of the Children of Israel. End quote.

Al-Kaamil fi’l-Tareekh (1/251).

Ibn Katheer (may Allaah have mercy on him) said:

There is no dispute that she [Maryam – peace be upon her] was one of the descendents of Dawood (peace be upon him). Her father was ‘Imraan the prayer leader of the Children of Israel of that time. End quote.

Al-Bidaayah wa’l-Nihaayah (2/52).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

There is no doubt that the people of Moosa were the Children of Israel, and the Torah was revealed in their language. The Children of Israel were also the people of the Messiah (peace be upon him). The Messiah spoke their language. Neither of these two Messengers addressed anyone in any language other than Hebrew; neither of them spoke Latin, Syriac, Greek or Coptic. End quote.

Al-Jawaab al-Saheeh li man baddala Deen al-Maseeh (2/94).

He also said:

It is known from the consensus of the Christians that the Messiah did not speak anything other than Hebrew, like the other Prophets of the Children of Israel, and that he was circumcised on the seventh day like all the Children of Israel; he prayed facing their “qiblah” or direction of prayer, and he did not pray towards the east or enjoin praying towards the east. End quote.

Op. cit. (3/32).

For more information please see the answer to question no. 10277.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


301. He is confused about Yoosuf saying “Mention me to your master”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

He is confused about Yoosuf saying “Mention me to your master”

Does Allah punish his prophets? In the story of Yusuf (peace and blessings of Allah be upon him), was he left in prison for a number of years as a punishment from Allah because he asked one of his prison mates to mention him to his master, while only Allah should be called Master.

Praise be to Allaah.

Firstly:

We have previously discussed the fact that the Prophets (may be the blessings and peace of Allaah be upon them all) are infallible and protected against major sins, bad attitudes and vile actions that are contrary to chivalry.

See the answers to questions no. 7208 and 42216.

Secondly:

With regard to the story of Yoosuf, the more correct of the two opinions in the commentary thereon is that the one who forgot to mention him to his lord (master) in this verse was not Yoosuf (peace be upon him) but the other prisoner, whom Yoosuf asked to mention him to his lord (master or king). Allaah says (interpretation of the meaning):

“And he said to the one whom he knew to be saved: “Mention me to your lord (i.e. your king, so as to get me out of the prison).” But Shaytaan (Satan) made him forget to mention it to his lord. So [Yoosuf (Joseph)] stayed in prison a few (more) years”

[Yoosuf 12:42]

As the apparent meaning of the commentary on the verse is that the one who forgot was the one who was supposed to convey the message from Yoosuf to the ruler of Egypt, there is nothing in the content of this message – to remind the ruler about Yoosuf – that undermines the position of Prophethood or is contrary to the idea of putting one’s trust in Allaah and referring one’s needs to Him.

Shaykh al-Islam Ibn Taymiyah said: Allaah said: “But Shaytaan (Satan) made him forget to mention it to his lord”. It was said that he caused Yoosuf to forget to remember his Lord, when he said, “Mention me to your lord.” And it was said that the shaytaan caused the one who was saved (from person) to forget to mention him to his lord. This is the correct view, because it follows on from the words “Mention me to your lord”. Allaah said: “But Shaytaan (Satan) made him forget to mention it to his lord”. The pronoun refers to the nearest person if there is no evidence to the contrary, and because Yoosuf would not forget to remember his Lord, for he was always remembering his Lord. Before interpreting the dream he had called them both [his two fellow prisoners] to believe in his Lord, and said to them:

“O two companions of the prison! Are many different lords (gods) better or Allaah, the One, the Irresistible?

40. “You do not worship besides Him but only names which you have named (forged) — you and your fathers — for which Allaah has sent down no authority. The command (or the judgement) is for none but Allaah. He has commanded that you worship none but Him (i.e. His Monotheism); that is the (true) straight religion, but most men know not”

[Yoosuf 12:39-40]

And before that he had said to them:

“No food will come to you (in wakefulness or in dream) as your provision, but I will inform (in wakefulness) its interpretation before it (the food) comes. This is of that which my Lord has taught me. Verily, I have abandoned the religion of a people that believe not in Allaah and are disbelievers in the Hereafter (i.e. the Kan‘aanyyoon of Egypt who were polytheists and used to worship sun and other false deities).

38. “And I have followed the religion of my fathers, — Ibraaheem (Abraham), Ishaaq (Isaac) and Ya‘qoob (Jacob) [????? ?????? ], and never could we attribute any partners whatsoever to Allaah. This is from the Grace of Allaah to us and to mankind, but most men thank not (i.e. they neither believe in Allaah, nor worship Him)”

[Yoosuf 12:37-38]

Thus he mentioned his Lord, and this is what his Lord had taught him, because he left the religion of mushrik people who did not believe in Allaah even though they acknowledged the existence of a Creator, and they did not believe in the Hereafter, and he followed the religion of his forefathers, the leaders of the believers, whom Allaah has made leaders calling people to Him – Ibraaheem, Ishaaq and Ya’qoob. He mentioned his Lord, then he called them to believe in his Lord, then after that he interpreted the dream and said:

“O two companions of the prison! As for one of you, he (as a servant) will pour out wine for his lord (king or master) to drink” [v. 41]

Then when he had finished interpreting the dream, “he said to the one whom he knew to be saved: ‘Mention me to your lord (i.e. your king’)”, so how could the shaytaan have caused Yoosuf to forget to mention his Lord?

Rather the shaytaan caused the one who was saved (from prison) to forget to mention Yoosuf to his lord (or master, the king).

Those who were of this opinion said: It would have been better to put his trust in Allaah and not say, Mention me to your lord; when he forgot to put his trust in his Lord, he was punished by staying a few years more in prison.

It may be said that there is nothing in his saying “Mention me to your lord” that is contrary to putting one’s trust in Allaah (tawakkul), rather Yoosuf said: “The command (or the judgement) is for none but Allaah” [v. 40], just as his father’s words, “Do not enter by one gate, but enter by different gates” [v. 67], were not contrary to putting one’s trust in Allaah, rather he said: “I cannot avail you against Allaah at all. Verily, the decision rests only with Allaah. In Him, I put my trust and let all those that trust, put their trust in Him” [v. 67].

Moreover, Allaah has testified that Yoosuf is one of His sincere slaves, and the sincere person cannot be sincere if he puts his trust in anything other than Allaah, because that is shirk, and Yoosuf was not a mushrik, either in worship or trust. Rather he put his trust in his Lord with regard to his own actions, as he said: “Unless You turn away their plot from me, I will feel inclined towards them and be one (of those who commit sin and deserve blame or those who do deeds) of the ignorant” [v. 33]. How could he not put his trust in Him with regard to the actions of His slaves?

His saying “Mention me to your lord” is like his saying to his master, “Set me over the store-houses of the land; I will indeed guard them with full knowledge” (as a minister of finance in Egypt)” [v. 55]. When he asked to be appointed as governor for a religious purpose, that was not contrary to putting one's trust in Allaah, and it was not the kind of seeking high position that is forbidden. So how could his saying to the boy, “Mention me to your lord” be contrary to putting one’s trust in Allaah, when all it involved was telling the king about him so that he would know about his situation and the truth would become clear, and Yoosuf was one of the most steadfast of people.

Hence after this request – “And the king said: ‘Bring him to me’” [v. 50] – was made, Yoosuf said: “Return to your lord and ask him, ‘What happened to the women who cut their hands? Surely, my Lord (Allaah) is Well-Aware of their plot” [v. 50]. So here Yoosuf referred to the “lord” (master) of that man, as he mentioned him before. And he said: “Return to your lord and ask him, ‘What happened to the women…” In saying “Mention me to your lord”, he did not fail to do something that was obligatory and he did not do something that was haraam, such that Allaah would punish him by leaving him in prison for a few more years.

What is meant is that Yoosuf did not commit a sin that was referred to in the Qur’aan, and Allaah does not tell us of any sin that any of the Prophets committed but He also tells us that he asked for forgiveness for it. But Allaah does not tell us that Yoosuf asked for forgiveness for these words.

End quote from Majmoo’ al-Fataawa (15/112-118).

Thirdly:

With regard to Yoosuf (peace be upon him) saying when he was in prison, “Mention me to your lord”, this is not the lordship of worship, rather it is the lordship of kingship and control. Al-Fayroozabaadi said: The lord of anything is its owner or the one who is entitled to it or to whom it belongs. But no one can be called the Lord in a general sense except Allaah, may He be exalted, who is looking after all creatures. But when it is mentioned in conjunction with something else in the possessive, then it may be said of Allaah and of others, such as Rabb al-‘Aalameen (Lord of the worlds), rabb al-daar (owner of the house). End quote.

Basaa’ir Dhuwi’l-Tamyeez (3/29).

Al-Raaghib al-Asfahaani said: It may be said; rabb al-daar (lit. lord of the house), rabb al-faras (lord of the horse) meaning the owner thereof. It is on this basis that Allaah tells us that Yoosuf said “Mention me to your lord”. End quote,

Al-Mufradaat fi Ghareeb al-Qur’aan (186).

What al-Raaghib (may Allaah have mercy on him) meant was that the usage of the word rabb (lord) in this verse is permissible, because lord here refers to his master or ruler, not a lord in an absolute sense; that may only be said of Allaah, may He be exalted.

But he may be confused and think that this is not allowed, as in the hadeeth of Abu Hurayrah in which the Prophet (peace and blessings of Allaah be upon him) said: “None of you should say, Give food to your lord (rabb), help your lord with wudoo’, give water to your lord. Let him say sayyidi or mawlaaya (my master). And no one of you should say my ‘abd or my amah (referring to his slave); let him say my fataa or my fataah, or my ghulaam.” [Narrated by al-Bukhaari (2552) and Muslim (2249).

Al-Nawawi (may Allaah have mercy on him) said: The scholars said: The word al-Rabb, with the definite article al-, cannot be applied to anyone except Allaah, may He be glorified and exalted. But it may be used in conjunction with something else, in the genitive, e.g., rabb al-maal (the owner of the wealth), rabb al-daar (the owner of the house) and so on. An example of this is what the Prophet (peace and blessings of Allaah be upon him) said, in the saheeh hadeeth about the lost camel, “Let it be until its owner (rabbuha) finds it, and in another saheeh hadeeth, “until the one who has wealth (rabb al-maal) will be worried about finding someone to accept his wealth (zakaah).” (It also appears) in the words of ‘Umar (may Allaah be pleased with him) in al-Saheeh, “… the owner (rabb) of the herd of camels and flock of sheep…” And there are many other well-known examples in the hadeeth.

The scholars said: It is only makrooh for a slave to say to his master “rabbiy (my lord)” because by saying this he is making someone a partner with Allaah in lordship.

With regard to the ahaadeeth “until its owner (rabbuha) finds it” and “owner (rabb) of the herd of camels” and so on, the word is only used here because it refers to things that are not accountable. They are like houses and wealth. Undoubtedly it is not makrooh to say rabb al-daar (owner of the house) or rabb al-maal (owner of the wealth).

With regard to the words of Yoosuf, “mention me to your lord”, there are two answers:

1 – That he was addressing him in terms that he was accustomed to; such usage is permissible in cases of necessity, as Moosa (peace be upon him) said to al-Saamiri: “And look at your ilaah (god)” [Ta-Ha 20:97], i.e., look at that which you have taken as a god.

2 – This was the law of those who came before us, and the law of those who came before us is not a law for us if our law tells us something different. There is no difference of scholarly opinion concerning this point.

The scholars of usool only differed concerning the laws of those who came before us if there is no narration stating that our law is either in agreement with it or differs from it – is it a law that is prescribed for us too, or not? End quote.

Al-Adhkaar by al-Nawawi (1/363).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: The reason for the prohibition is that that the right of Lordship belongs to Allaah alone, because the lord is the owner, the one who is maintaining a thing, and that is true only of Allaah, may He be exalted.

Al-Khattaabi said: The reason why it is not allowed to call another person one’s rabb (lord) is that man is under the care of al-Rabb (the Lord, Allaah), and he is required to show sincere belief in the Oneness of Allaah (Tawheed) and avoid associating anything with Him (shirk), so it is makrooh for him to use the same name lest it come under the heading of shirk. There is no differentiation in this case between the free man and the slave. As for other things, animals and inanimate objects, which are not obliged to do acts of worship, it is not makrooh to use this word in the genitive with reference to them, such as saying rabb al-daar (owner of the house) or rabb al-thawr (owner of the bull).

Ibn Battaal said: It is not permissible to call anyone except Allaah rabb (lord), just as it is not permissible to call anyone else ilaah (god). What is to be used exclusively for Allaah is the word al-Rabb (the Lord) with the definite article, without mentioning anything in conjunction with it. But when it is used in conjunction with another word, in the genitive, it is it permissible to use it, such as when Allaah tells us that Yoosuf (peace be upon him) said: “Mention me to your Lord” and he said: “Return to your lord” [Yoosuf 12:50], and when the Prophet (peace and blessings of Allaah be upon him) said, describing the portents of the Hour, “When the slave woman gives birth to her lord (i.e., master, rabbaha).” This indicates that the prohibition on using this word applies only to its use with the definite article (al-Rabb), and it is possible that the prohibition is aimed at avoiding usage with reference to human beings of words that are befitting only for Allaah. Reports which indicate otherwise may be taken as meaning that it is permitted. Or it may be that it is not allowed to do that a great deal and take that usage as a habit, and it does not mean that it is forbidden in all cases. End quote.

Fath al-Baari (5/179).

To sum up:

The word al-Rabb (the Lord) which applies only to Allaah is that which appears with the definite article, but when the word is used in conjunction with something else, especially if it is something that has no power of rational thought and is not obliged to worship Allaah, then it is permissible. That includes this verse.

It may also be said that the interpretation is that he was addressing them in their language that they knew, or that this was permissible for them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


302. Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and Messengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and Messengers

Please clarify the evidences that Muhammad (peace be upon him) is the last messenger and prophet. As all evidences are clear that he is the last prophet only and does not indicate that he is the last messenger.

Praise be to Allaah.

The scholars (may Allaah have mercy on them) differed concerning the difference between a Prophet and a Messenger. The majority of scholars are of the view that a Prophet is one who received Revelation from Allaah but was not commanded to convey it, whereas a Messenger is one who received Revelation and was commanded to convey it.

But despite this difference of opinion, they are unanimously agreed that a Messenger is superior to a Prophet, and that a Messenger attained the honour of Prophethood and more. Hence they said: Every Messenger is a Prophet, but not every Prophet is a Messenger.

Thus it is clear that everything which says that the Prophet Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and that there is no Prophet after him indicates that there is no Messenger after him either, because there cannot be any Messenger who is not also a Prophet.

If the text said that the Messenger Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Messengers, that would not suggest that there would be no Prophet after him, because it would be possible for there to be a Prophet who was not a Messenger.

But, the text states that the Messenger Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and that there will be no Prophet after him and this means that there can be no Prophet after him and no Messenger after him.

Ibn Katheer (may Allaah have mercy on him) said:

“but he is the Messenger of Allaah and the last (end) of the Prophets” [al-Ahzaab 33:40]. This verse states that there will be no Prophet after him, and if there will be no Prophet after him, then there can be no Messenger after him either, because the status of Messenger is higher than the status of Prophet; a Messenger is also a Prophet but the converse is not necessarily the case.

Tafseer Ibn Katheer (3/645).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If he was the Seal of the Prophets then he was also the Seal of the Messengers for sure, because there is no Messenger who is not also a Prophet. Hence it is said: Every Messenger is a Prophet but not every Prophet is a Messenger. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (1/250).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


303. The anti-Islam Dutch film – comment, criticism and advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The anti-Islam Dutch film – comment, criticism and advice

A Dutch film has recently been released that maligns Islam and Muslims, and describes them as terrorists. What is your advice to the Muslims concerning this matter?.

Praise be to Allaah.

Firstly:

The conflict between truth and falsehood is an ancient one. The troops of falsehood continue to confront the truth at all times and in all places. But Allaah caused them to be defeated by the strength of the truth and He hurls the truth against falsehood and destroys it, so it is bound to vanish.

Ever since Iblees was humiliated and refused to respond to the command of Allaah to prostrate to Adam (peace be upon him), he began to plot against the truth and its followers. Iblees asked his Lord for a respite, not so that he could repent, but so that he could plot, and increase the number of his followers and bring them into the Fire of Allaah, where he will stand and address them, saying:

“ ‘Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers)’”

[Ibraaheem 14:22].

Secondly:

Islam has faced many great plots, but Allaah has guaranteed to protect His religion, because He has made it the best of religions and the final religion.

Thirdly:

Here we are dealing with a new incident, but it will not be the last, because of the devils among mankind and the jinn and their ultimately hopeless attempts to impugn this religion, this Prophet (peace and blessings of Allaah be upon him) and this Holy Book.

This incident is what has been wrought by the sinful hands of a man called Geert Wilders, the leader of the “Freedom” Party, which is a right-wing, racist Dutch party. He wanted to slander this great religion in order to become well known and to make political gains, but Allaah foiled him and he will be foiled time and again, in sha Allaah. This hater made a short film of seventeen minutes about Islam and the Qur’aan, filled with lies and fabrications, and he called it “Fitnah”! If what he said was presented to an academic institution or university, he would deserve to be rebuked and scorned, because of his lack of objectivity, and because of his distortion of facts.

His film starts and ends with an offensive image of the Prophet (peace and blessings of Allaah be upon him) that was drawn by the sinful, criminal hands of the Danish artist. At the beginning it shows a bomb in the turban of the so-called picture of the Prophet (peace and blessings of Allaah be upon him), where the fuse has just been lit. At the end of the film, the fuse has burnt down, then it explodes. Thus he wants to send the despicable message that Islam came to wreak havoc and destruction, and that remaining silent about it will lead to the demise of non-Muslim civilizations and nations.

Fourthly:

We can divide our opinions about this evil film into a number of categories:

1. Verses which are quoted out of context and their meanings distorted.

For example:

(a)

The first verse to be quoted in his film is (interpretation of the meaning):

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy, and others besides…”

[al-Anfaal 8:60].

The quotation reaches this point but does not complete it. He wants to highlight the word “threaten” to indicate that Islam equals terrorism, which is how many haters and ignorant people want to label Islam.

We are not ashamed of what is in the Book of Allaah and we do not deny this verse, rather we worship Allaah by reciting it, and we ask Him to help us to act in accordance with it. But we reject his quoting this part of it on the basis of two things, to keep the discussion short:

Firstly, what he is denouncing Islam for is something that is done by all great and mighty nations. They produce lethal weapons, atomic bombs, planes, submarines and so on, to defend themselves and to threaten their enemies lest anyone attack them. This is what is meant in this verse. The kaafirs who occupy Muslim lands could not have dared to do so except when the Muslims ceased to implement this verse. The most recent example of that is Iraq, where they put pressure on the government to destroy their weapons and missiles, then when that had been done and confirmed, they invaded and occupied the land, and mistreated its people.

Secondly, understanding the context of the verse properly will prove wrong the label of terrorism that he wants to apply to Islam, as he and his gang understand it. The verse which comes directly after this one says (interpretation of the meaning):

“But if they incline to peace, you also incline to it, and (put your) trust in Allaah. Verily, He is the All-Hearer, the All-Knower”

[al-Anfaal 8:61].

(b)

The second verse that is heard in the film is (interpretation of the meaning):

“Surely, those who disbelieved in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allaah is Ever Most Powerful, All-Wise”

[al-Nisa’ 4:56].

The deception here is that this movie director quotes this verse to show viewers that Islam enjoins burning those who go against it until their skin is cooked, and this is something that Allaah has prescribed for them.

This may be refuted on two counts:

Firstly, what he does is a foolish deception, because in this verse Allaah is speaking of the punishment of the kaafirs on the Day of Resurrection, not in this world. It is followed by mention of the reward of the believers who affirm His Oneness (Tawheed):

“But those who believe (in the Oneness of Allaah — Islamic Monotheism) and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwaajun Mutahharatun (purified mates or wives), and We shall admit them to shades wide and ever deepening (Paradise)”

[al-Nisa’ 4:57].

Secondly, even the briefest pondering of this verse will show the lies, fabrications and misquotations of this director. In this verse, Allaah says “We shall change them for other skins”. Are the Muslims able to change the skins of those whose skins are burned in this world?!

2. Fabricated pictures, or pictures that do not show what he is trying to prove, or that show things which are denounced in Islam altogether

For example:

(a)

Pictures of a group of Raafidis – Shi’ah – wounding themselves and their children with sharp tools, causing their heads to bleed, in a disgusting scene. This is not part of our religion, rather it is done by some of those who call themselves Muslims out of ignorance and misguidance on their part.

The picture which shows swords being held aloft covered with blood is also an image of the Shi’ah on their special occasions, but the lying filmmaker wants to make people think that these are Muslims and that they have just finished a party where kaafirs’ heads were cut off.

(b)

Another ridiculous and clearly false image is the picture of Muslim women in niqaab waving placards on which it is written “God bless Hitler”!

We say: This is clearly a lie and a fabrication. In our religion we are forbidden to pray for the one who dies a kaafir. Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113].

How can women who wear niqaab and adhere to the rulings of Islam pray for blessing for Hitler?

3. Video clips, some of which contain facts which cannot be doubted and others contain distortion of facts and deceive viewers.

For example:

(a)

A fabricated meeting with a little girl. It is obvious that they have not presented her or fabricated her story very well, for two reasons:

Firstly, she is wearing hijab, and they are asking her about her religion. It is obvious that she is acting.

Secondly, the child who was acting was asked about her opinion of Jews and Christians and she said that they are monkeys and pigs.

This is not part of our religion; Islam does not say that the Jews and Christians are monkeys and pigs, rather it says that a group of Jews in the past tried to use tricks to circumvent the laws of their Lord, so Allaah punished them by turning them into monkeys. Allaah says (interpretation of the meaning):

“And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: ‘Be you monkeys, despised and rejected’”

[al-Baqarah 2:65]

“So when they exceeded the limits of what they were prohibited, We said to them: ‘Be you monkeys, despised and rejected’”

[al-A’raaf 7:166].

(b)

Showing video clips out of context, such as the clip of a khateeb (preacher) who brandishes a sword and threatens the kuffaar.

This Shaykh is well known. He was Iraqi and he waved the sword during his khutbah (sermon) to encourage the people to fight against the kuffaar who are occupying his country, and he was killed by the Raafidis – may they get from Allaah what they deserve. What does he expect the Muslims to do if their land is occupied? Give up their wealth and their honour, and wait to be killed, or approve and forgive the criminal occupier?! No, Islam is a religion of pride and dignity, and the Muslims refuse to be humiliated; they have no alternative but to fight the occupier. This is confirmed by every religion and law on earth. In fact the leader of the occupation himself said, “If my country were occupied I would fight the occupier.” If we assume that he would indeed fight and not run away, he is only speaking the truth, i.e., that the occupier is to be fought.

What is wrong with the Muslims fighting a jihad against those who occupy their land?

Fifthly:

The main ideas of the film are all aimed at insulting Islam by mocking and making fun of the Prophet (peace and blessings of Allaah be upon him); by reviling the Qur’aan and calling it a “fascist” book, as it says in the film; and by warning of the danger of mosques. All of that the filmmaker tries to do in his short film by use of video clips, moving images and the accompanying music, but he fails miserably, because he uses lies, falsification and deceit, which will never be accepted by the viewer, even if he is a kaafir.

But Allaah has caused his plot to backfire, because the people in Holland are rushing to buy Islamic books and copies of the Qur’aan, to see what is in them, and they will see in them that which will show the falseness and fabrication of what this failed filmmaker has produced. This has indeed happened; three people from that country became Muslim after watching the film, and Dutch companies have threatened to take this filmmaker, who is also an MP, to court if Muslim countries boycott their products. Thus this MP will be humiliated and shamed, and the evil plot will not affect anyone but its authors.

Sixthly:

Allaah has clearly supported His religion. Since the launch of the movie was announced, non-Muslim organizations, governments and individuals have denounced this filmmaking MP, and stated that Islam has nothing to do with violence and terrorism, and that Muslims themselves are victims of terrorism as well as others. Among those who have denounced and objected to the actions of this filmmaking MP is the Prime Minister of the Netherlands, who said strong words against it; the Secretary of the United Nations; the European Union; and a number of politicians, leaders and countries. Satellite channels, both public and private, have refused to show this film, and he could only find one web site that would publish it.

In Mufakkirat al-Islam (Saturday 22 Rabee’ al-Awwa; 1429 AH/29 March 2008), it says:

In Brussels, the European Parliament condemned this offensive film, and the President of the Parliament, Hans-Gert Pöttering, attacked the Dutch MP Wilders, saying: The contents of the film seem designed to stir up the religious sensitivities of Muslims in the Netherlands, Europe and worldwide.

He added: On behalf of the European Parliament, I emphatically refuse to accept the film’s message that Islam is a violent religion – indicating that he fully endorsed the statement of the Dutch government which rejected the film “Fitnah”.

Similarly, the European Union issued a statement that it regarded the fifteen-minute-long film as hostile and offensive to Islam, and likely to spread hate. End quote.

As for the Muslims, they took action to denounce and condemn the film, and they issued statements and warnings against continuing to malign the symbols of our religion. Some countries threatened to cut ties with the Netherlands, and MPs in some countries demanded the expulsion of the Dutch ambassador and boycotts of Dutch products. Despite the weakness and disunity in which the Muslims are living, this was regarded as great support for Islam, as there are people among both the kuffaar and the Muslims who are defending our religion. The Prime Minister of the Netherlands himself sent a letter to the Shaykh of al-Azhar, stating that his government objected to the production and showing of this film, and that a case had been brought before the Dutch courts.

How would the situation be if the Muslims were truly united and they had the strength to instil respect and awe in the hearts of those haters and fabricators?

Seventhly:

It seems to us that this lying MP wanted to achieve certain aims by making this film, including the following:

1. Personal gain, fame and victory at the polls.

2. Pleasing the Jews. That is obvious in his film, as in a number of clips he expresses sympathy for them. But they are occupiers and criminals. At the same time as he speaks of killing by Muslims, he forgets or pretends to forget two things:

(i) That the one who burned millions of Jews was a Christian, namely Hitler, who said in his book Mein Kampf that this was on the orders of God!

(ii) That the Jews killed and expelled a great number of Muslims, and they were not ashamed to call their latest battle against Gaza a “holocaust”.

3. Alerting the West to the high percentages of Muslims in their countries, and saying that large numbers of Muslims poses a danger to Europe.

4. Alerting Europe in general, and the Netherlands in particular, to the spread of mosques in their lands. This is clear from his showing pictures of mosques in the Netherlands, to warn of their presence.

5. Attempting to ban circulation of Qur’aans in Europe, and computing the Holy Qur’aan to Hitler’s book Mein Kampf! Hence he describes the Qur’aan as “fascist”, which is a word that is indicative of violence and harshness

Allaah has humiliated this filmmaking MP by means of this pathetic work that is filled with lies and fabrications. People will see the difference between lies and the truth when they read the Holy Qur’aan and what has been written about Islam and about him by the wise among their own people. This film will motivate them to read and find out, in sha Allaah, and perhaps it will be the cause of many being saved from misguidance.

Eighthly:

The basic message of this film is to describe Islam as a terrorist and violent religion. But this is no more than a fabrication. Islam is the religion of mercy, justice and humanity. It is what saved the people of other religions from the injustice and wrongdoing of their rulers, as happened in Andalusia, Egypt and other countries in which people of other groups were badly mistreated, including the Jews.

Israel Wolfenson says:

The minor losses incurred by the Jews in the Hijaz are insignificant in comparison with the benefits that the Jews gained with the emergence of Islam. The Muslim conquerors saved thousands of Jews who were spread throughout the lands of the Roman Empire, and who were faced with all kinds of persecution.

Al-Yahood wa’l-Tahaaluf ma’a al-Aqwiya’ by Dr. Nu’maan ‘Abd al-Razzaaq al-Saamara’i, quoted in an article by Professor Khaalid Joodah, al-Faariq al-Insaani bayna Hadaarat al-Islam wa Thaqaafat al-Gharb.

Islam is not a religion which accepts humiliation, and jihad for the sake of Allaah is one of its main principles and one of the greatest of deeds in Islam. It is prescribed in order to protect the Muslims from their enemies, to convey the religion of Allaah, and to spread the word of Tawheed (divine Oneness) throughout the world. Islam does not say that people must be forced to enter it, because one of the conditions of Islam (being Muslim) is sincerity, and if there is no sincerity then one is a hypocrite among the ranks of Muslims, and Islam does not want this base characteristic among its followers. On the other hand, we find that priests and monks have played a part in forcing people to accept Christianity in Europe and elsewhere, and the numbers of people who were slain in pursuit of this aim is very great indeed; historians say that they are between 7 and 15 million!

Another obvious wrong is focusing on the mistakes of some Muslims who were denounced by Muslim scholars and leaders for killing innocent people and attributing that to Islam – as happens in some clips in the film about the bombs on the trains in London and Madrid and the like. All of that was denounced by Muslim scholars, even though these deeds were a reaction against wrongdoing and oppression. At the same time they ignore those who were slain in the First and Second World Wars in which tens of millions died – 14 million in WW1 and 55 million in WW2. Those wars were not between the Muslims and Christians, rather they were amongst themselves. They did not make any mention either of the people killed in Japan by the American Atomic bombs, or the “Red Indians” (Native Americans) killed by the Americans, or the Asian people also killed by the Americans, or those who were killed by colonialists and occupiers.

They ignore the destruction and terrorism wrought by the crusader attacks against Muslim lands; they ignore what America and its allies are doing today in Afghanistan and Iraq; what the Serbs did with the blessing of the priests in Bosnia; and much, much more. If there are things that history may forget about, it can never forget what the Inquisition did, especially in Spain.

Gustave le Bon says in his book Arab Civilization:

Ferdinand promised to give the Arabs freedom of religion and language, but in 1499 the persecution of the Arabs began, which lasted for centuries, and which did not end until the Arabs had been expelled from Spain. It started with forcing Arabs to be baptized, then the Inquisition ordered that many of those who had been baptised be burned on the grounds that they were not really Christians. This “purging by fire” continued slowly because it was not possible to burn millions of Arabs in one go.

The “pious” Cardinal of Toledo, who was the head of the Inquisition, advised cutting off the heads of all the Arabs who did not become Christian, men, women, old people and children. The Dominican monk Baleda did not think that this was sufficient, and advised that the Arabs who had become Christian should also be beheaded, as well as those who had remained Muslim. His reason for doing so was that it was impossible to know whether the faith of those Arabs who had become Christian was sincere, so it was preferable to kill all of the Arabs with the sword, so that God could judge between them in the afterlife, and send to Hell those whose Christianity was not sincere!

We can only admit that we cannot find such vicious conquerors who should be condemned for unlawful slaughter like that committed against the Muslims!

Hadaarat al-‘Arab (p. 270-272)

Anyone who thinks about it now will find that the terrorists are people of other religions, Christians, Jews, Hindus and Sikhs; he will find that the Muslims are the victims of this terror. When will the sleepers wake up?! When with the heedless become aware?

We said to this lying MP who is calling us to rip the terrorist pages out of the Holy Qur’aan – as he claims: Come and let us see what your Holy Bible says about terrorism:

If you are a Jew who believes in the Old Testament, then see what is attributed to the Lord, when He said to Moses in Deuteronomy 20:10, 16-17:

“When you march up to attack a city, make its people an offer of peace …

However, in the cities of the nations the LORD your God is giving you as an inheritance, do not leave alive anything that breathes. 17 Completely destroy them—the Hittites, Amorites, Canaanites, Perizzites, Hivites and Jebusites—as the LORD your God has commanded you.”

If you are a Christian and want something from the New Testament, then here are some texts from it.

In Matthew 10:34-36, it is narrated that Jesus (peace be upon him) said:

“Do not suppose that I have come to bring peace to the earth. I did not come to bring peace, but a sword.

35 For I have come to turn 'a man against his father, a daughter against her mother, a daughter-in-law against her mother-in-law

36 a man's enemies will be the members of his own household.”

For more information see al-Sayf bayna al-Qur’aan wa’l-Kitaab al-Muqaddas by Dr. Habeeb ‘Abd al-Malik.

http://www.elforkan.com/7ewar/showthread.php?t=7597

Ninthly:

What the Muslims should do now is:

1. Not cause problems in their own countries, such as demonstrations in which property is destroyed or blood is shed.

2. Refer the matter to scholars and wise men to deal with it, or something similar.

3. Strive to adhere to Islam in word and deed, which means taking part in spreading Islam and annoying the kaafirs who hate Islam and the Muslims.

4. Call people to Allaah with wisdom and knowledge, distribute translations of the meanings of the Qur’aan and easy-to-read Islamic books, and seek the help of trustworthy Islamic organizations and trustworthy scholars in doing so.

And Allaah is the Guide.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


304. Which is better – the Ka’bah or the grave of the Prophet (peace and blessings of Allaah be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Which is better – the Ka’bah or the grave of the Prophet (peace and blessings of Allaah be upon him)?

Is the Ka’bah better or the grave of the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

In the answer to question no. 97384 we have explained that many scholars regard the Prophet (peace and blessings of Allaah be upon him) as the best of creation, and in their discussion they also said that he is better than the Ka’bah.

This preference applies only to the Prophet (peace and blessings of Allaah be upon him) himself, not to the grave in which he is buried.

Shaykh al-Islam (may Allaah have mercy on him) was asked about two men who were disputing. One of them said that the soil of the grave of Muhammad (peace and blessings of Allaah be upon him) is better than the heavens and the earth. The other said: The Ka’bah is better. Who is right?

He replied: Praise be to Allaah. As for Muhammad (peace and blessings of Allaah be upon him) himself, Allaah has not created anything nobler than him. As for the soil (of the grave), it is not better than the Ka’bah, the sacred House, rather the Ka’bah is better than it, and none of the scholars suggested that the soil of the grave is better than the Ka’bah apart from al-Qaadi ‘Iyaad. No one said that before him and no one else agreed with him afterwards. And Allaah knows best.

Al-Fataawa al-Kubra (4/411) and Majmoo’ al-Fataawa (27/38).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


305. Proper etiquette when describing the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Proper etiquette when describing the Prophet (peace and blessings of Allaah be upon him)

Can it be said that the Prophet (peace and blessings of Allaah be upon him) was a “Bedouin”?.

Praise be to Allaah.

Our Prophet (peace and blessings of Allaah be upon him) is the noblest of creation and the leader of mankind, the most beloved of Allaah’s creation to Allaah. He has a station of praise and glory, a cistern to which many will come (on the Day of Resurrection). Allaah chose him from among all the children of Adam, and selected him from among the best of the Arabs in descent and lineage. He was born in the greatest of Arab cities of that time, in Makkah al-Mukarramah, the best spot on earth, the most beloved of land to Allaah, which the Holy Qur’aan calls Umm al-Qura (Mother of Towns) because of its status in Arabia and in the whole world.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“And this (the Qur’aan) is a blessed Book which We have sent down, confirming (the Revelations) which came before it, so that you may warn the Mother of Towns (i.e. Makkah) and all those around it”

[al-An’aam 6:92].

This noble status of the Prophet (peace and blessings of Allaah be upon him) generated complete respect in the hearts of his companions. Abu Bakr al-Siddeeq (may Allaah be pleased with him) stepped back from his position leading the prayer so that the Prophet (peace and blessings of Allaah be upon him) could lead the prayer, and he said: It is not for the son of Abu Quhaafah to pay in front of the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Bukhaari (684) and Muslim (421).

Abu Ayyoob al-Ansaari (may Allaah be pleased with him) refused to go up on a roof beneath which was the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by Muslim (2053).

‘Amr ibn al-‘Aas (may Allaah be pleased with him) used to say: I could not look him in the eye because of awe. If I were to be asked to describe him I would not be able to, because I could not look him in the eye. Narrated by Muslim (121).

When al-Bara’ ibn ‘Aazib listed, as the Prophet (peace and blessings of Allaah be upon him) did, the animals that are not permitted as sacrifices, he said: My fingers are shorter than his, and my fingertips are shorter than his, (peace and blessings of Allaah be upon him). Narrated by Abu Dawood (2802); classed as saheeh by Ibn Daqeeq al-Eid in al-Iqtiraah (p. 121) and by Shaykh al-Albaani in Saheeh Abi Dawood.

And there are other kinds of etiquette in which the Sahaabah (may Allaah be pleased with them) set the example for all of mankind in respecting and honouring the best of the Messengers and the leader of mankind, (peace and blessings of Allaah be upon him).

As for describing him (peace and blessings of Allaah be upon him) in ways that are not appropriate, or using inappropriate words, or narrating anything that implies disrespect towards him, this is an abhorrent lie and blatant kufr, because it is distorting facts and transgressing against the best of Allaah’s creation, and no one does that but one who does not know proper etiquette and who has no manners and no faith.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:65-66]

al-Qaadi ‘Iyaad (may Allaah have mercy on him) says in al-Shifa (2/214):

It should be noted – may Allaah bless us and you – that everyone who reviles the Prophet (peace and blessings of Allaah be upon him), or criticizes him, or attributes some shortcoming to him in his character, lineage or religious commitment, or any of his attributes, or hints at that, or likens him to something by way of reviling him, disrespecting him, belittling him, derogating him or finding fault with him, is reviling him and comes under the same ruling as one who reviles him, and should be executed. … The same applies to one who attributes to him anything that does not befit his status by way of criticism, or who uses foolish words when talking about him, or criticizes him because of some of the calamities and disasters that befell him, or tries to undermine his position because of some of his human characteristics.

There is consensus on all of this from the scholars and imams who issue fatwas, from the time of the Sahaabah (may Allaah be pleased with them) until the present day. End quote.

Undoubtedly using the word Bedouin or describing the Prophet (peace and blessings of Allaah be upon him) as a Bedouin is obviously a kind of belittling him and criticizing him, because describing someone as a Bedouin is derogatory, as it implies ignorance, frivolity and roughness, whereas the Prophet (peace and blessings of Allaah be upon him) was guided and taught by the Lord of earth and heaven. He is described in the Tawraat (Torah) as: “He is not coarse or uncouth, shouting in the marketplace.” And Allaah, may He be glorified and exalted, described him as (interpretation of the meaning): “And verily, you (O Muhammad ??? ???? ???? ????) are on an exalted (standard of) character” [al-Qalam 68:4]. So how can a liar dare to describe him in any other terms? Undoubtedly such audacity deserves to be punished in this world and in the Hereafter.

Allaah says (interpretation of the meaning):

“But those who annoy Allaah’s Messenger (Muhammad ??? ???? ???? ????) will have a painful torment”

[al-Tawbah 9:61].

Al-Nawawi said in Sharh Muslim (1/169):

The people of the desert are the Bedouins, among whom ignorance and harshness are prevalent. Hence it says in the hadeeth: “Whoever lives in the desert will become harsh.” Al-baadiyah (the desert) and al-Badu (the Bedouin) refer to that which is outside of the city as opposed to that which is civilized; the adjective is badawi. End quote.

The scholars have ruled that every description which detracts from the status of the Messenger (peace and blessings of Allaah be upon him) is kufr, even if it does not state it clearly. Ibn Wahb narrated that Imam Maalik (may Allaah have mercy on him) said: Whoever says that the cloak of the Prophet (peace and blessings of Allaah be upon him) was dirty, intending thereby to criticize him, is to be executed.

Ahmad ibn Abi Sulaymaan (one of the Maaliki scholars, who died in 291 AH) said: Whoever says that the Prophet (peace and blessings of Allaah be upon him) was black, is to be executed.

The fuqaha’ of Andalus ruled that Ibn Haatim al-Mutafaqqih al-Tulaytali was to be executed and crucified, because of the testimony against him that he disrespected the Prophet (peace and blessings of Allaah be upon him) and called him during his debate “the orphan” and so on, and claimed that his asceticism was not deliberate, and that if he had had the means he would have eaten good food, and so on.

All of the above was mentioned by al-Qaadi Iyaad in al-Shifa (2/217-219), then he said:

Similarly, I say that the ruling on the one who belittles him, or criticizes him for tending sheep, or for making mistakes in prayer, or for forgetting, or for being bewitched, or for being wounded, or for some of his armies being defeated, or for being harmed by his enemies, or for going through some hardship, or for loving his wives, the ruling on all of that, for the one who intends thereby to belittle him, is that he should be executed. End quote.

Calling him (peace and blessings of Allaah be upon him) a Bedouin is an obvious lie, because he lived in Makkah, then migrated from there to Madeenah, which are the two best cities in the entire world, so how could he have been a Bedouin?

He did not live in the desert except when he was a small child, when he was nursed among the Bedouin of Banu Sa’d, by his wet nurse Haleemah al-Sa’diyyah. See: al-Seerah al-Nabawiyyah al-Saheehah by Dr. Akram al-‘Umari (1/103).

Dr. Jawaad ‘Ali said in al-Mufassal fi Tareekh al-‘Arab qabl al-Islam (4/271):

Arab society was both Bedouin and settled, people of tents and people of houses. As for the people of houses, they were the settled inhabitants of the towns, who lived on farms with date palms and livestock, and travelled about in the land for trade. As for the people of tents, they were desert nomads who lived on the milk and meat of camels, moving about seeking green land and places where rain fell, where they would set up their tents and stay there so long as the land was fertile and their animals could graze, then they would move on, seeking pasture and water, and they were constantly on the move.

Settlement was known, and the settled Arabs were known as ahl al-madar (people of bricks). They were known as such because the buildings of the towns were built of madar, which were bricks of dried mud.

And it was narrated that the people of the desert were called ahl al-wabar because they had tents of wabar (hair), to distinguish them from the town dwellers who had buildings made of bricks.

The name ‘Arab was given to the city-dwellers only, i.e., to the settled population. The people of the desert were known as A’raab. End quote.

Shaykh Muhammad al-Hasan al-Diddu (may Allaah preserve him) was asked:

Why does Allaah say that He only sent a Messenger from the people of the towns?

He replied:

With regard to the Prophets being chosen from among the people of the towns, as Allaah mentions in His Book, that is more appropriate to their high status, because the desert-dwellers are always more arrogant and more ill-manners, and less clean than others. Therefore Allaah said (interpretation of the meaning):

“The bedouins are the worst in disbelief and hypocrisy, and more likely to be in ignorance of the limits (Allaah’s Commandments and His Legal Laws) which Allaah has revealed to His Messenger”

[al-Tawbah 9:97]

Being a city-dweller is not the matter of lineage, so when a person is said to be a Bedouin, it does not mean that his father was also a Bedouin, rather it means that he himself is a Bedouin. So if a person from the desert settles in a town, then he is no longer a Bedouin. So this description has to do with an individual person and has nothing to do with his father, grandfather or lineage.

The Messengers (peace and blessings of Allaah be upon them) were sent to guide and lead mankind. So they had to know how to run affairs and this is something of which the people of the deserts have no knowledge and to which they pay no attention. Rather the people of the deserts live by hunting or following their flocks, and they have many false notions and illusions. Ahmad narrated in al-Musnad that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever seeks game will lose some of his reasoning and whoever lives in the desert will become hard-natured.” Hence the Messengers were chosen from among the population of towns and cities. End quote. Silsilat Duroos Manshoorah (lesson no. 3/p. 9)

The great scholar ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) said:

The same applies to anyone who mocks any of the signs of Allaah, or the Prophet (peace and blessings of Allaah be upon him). It was narrated that a writer once wrote something attacking the Prophet (peace and blessings of Allaah be upon him) and saying that he was a Bedouin and that he tended sheep, and he lived at a time when there was no progress, and there was no such and such. Undoubtedly this is an attack on Islam, because this religion came to us through this noble Prophet, so the one who attacks him by saying that he was ignorant or that he was a Bedouin who did not know anything, or that what he brought was just his own ideas, or that it was something that he imagined, or that he intended thereby to become famous and acquire followers and so on, is to be regarded as telling lies against Allaah and as disbelieving the Prophet (peace and blessings of Allaah be upon him) who brought this religion, and as rejecting the Qur’aan and the entire sharee’ah. Undoubtedly this is also a slander against Islam and against ‘aqeedah. This is what is mentioned in the verse (interpretation of the meaning): “Say: Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?” [al-Tawbah 9:65]; what is meant by mocking Allaah is mocking His names and attributes, or mocking His words and criticizing them. That also includes mocking the Qur’aan, as Allaah describes the kuffaar as saying (interpretation of the meaning): “Those who disbelieve say: ‘This (the Qur’aan) is nothing but a lie that he (Muhammad ??? ???? ???? ????) has invented, and others have helped him at it.’ In fact, they have produced an unjust wrong (thing) and a lie” [al-Furqaan 25:4].

Undoubtedly they have committed something that shows their lack of faith and religious commitment, and because of that Allaah describes what they say as being kufr. The same applies to those who slander the Prophet (peace and blessings of Allaah be upon him) and say that he was ignorant or that he was a Bedouin, and so on. End quote from the shaykh’s website under the following URL:

http://www.ibn-jebreen.com/print.php?page=6377

Shaykh Bakr Abu Zayd (may Allaah preserve him) said in Mu’jam al-Manaahi al-Lafziyyah (496):

Describing the Prophet (peace and blessings of Allaah be upon him) as a Bedouin is contrary to the Holy Qur’aan, because he (peace and blessings of Allaah be upon him) was one of the Arabs who dwelt in towns, not a desert-dweller. Allaah says (interpretation of the meaning): “And We sent not before you (as Messengers) any but men unto whom We revealed, from among the people of townships” [Yoosuf 12:109].

Those who have doubts in their hearts always say things that prove their misguidance. In the 1390s AH, a Bedouin writer wrote an article in which he stated clearly that the Prophet (peace and blessings of Allaah be upon him) was a Bedouin, but he was refuted by Shaykh Hammoud ibn ‘Abd-Allaah al-Tuwaijri al-Najdi in an essay entitled Manshoor al-Sawaab fi’l-Radd man za’ama anna al-Nabi sall-Allaah ‘alyhi wa salaam kaana min al-A’raab. And Allaah knows best. End quote.

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah have mercy on him) said in Silsilat Duroos Sharh Zaad al-Mustaqni’ (lesson no. 395, p. 7):

If a person reviles the Prophet (peace and blessings of Allaah be upon him) directly by cursing – Allaah forbid – or belittling him such as describing the Prophet (peace and blessings of Allaah be upon him) in a way that belittles him, such as saying that he was a Bedouin who tended sheep, intending thereby to denigrate him (peace and blessings of Allaah be upon him), and other such phrases, then he is judged to be a kaafir. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


306. The reality of belief in the Messengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The reality of belief in the Messengers

What is meant by belief in the Messengers?

Praise be to Allaah.

Belief in the Messengers implies four things:

1 – Firm belief that Allaah sent to every nation a Messenger from amongst them, to call them to worship Allaah alone and to disbelieve in everything that is worshipped instead of Him, and that they (the Messengers) were all truthful, speakers of the truth, righteous, wise, pious and honest, and that they conveyed everything with which Allaah sent them, concealing and altering nothing. They did not add even one letter from themselves or omit anything.

“Are the Messengers charged with anything but to convey clearly the Message?”

[al-Nahl 16:35 – interpretation of the meaning]

Their message was the same, from the first to the last of them, based on the principle of Tawheed, i.e., that all kinds of worship should be devoted to Allaah alone, beliefs, words and deeds alike, and that everything that is worshipped instead of Allaah is to be rejected. The evidence for that is the verses (interpretation of the meanings):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”[al-Anbiya’ 21:25]

“And ask (O Muhammad) those of Our Messengers whom We sent before you: ‘Did We ever appoint aalihah (gods) to be worshipped besides the Most Gracious (Allaah)?’”[al-Zukhruf 43:45]

And there are very many similar aayahs.

With regard to the obligatory duties by which Allaah is to be worshipped and the minor details of legislation, prayers and fasts may have been enjoined on some nations but not on others, and some things may have been forbidden to some and permitted to others, as a test from Allaah.

“Who has created death and life that He may test you which of you is best in deed”

[al-Mulk 67:2 – interpretation of the meaning]

The evidence for that is the verses (interpretation of the meaning):

“To each among you, We have prescribed a law and a clear way”

[al-Maa’idah 5:48]

Ibn ‘Abbaas (may Allaah be pleased with him) said “(This means) a way and a path.” Mujaahid, ‘Ikrimah and many of the mufassireen said likewise.

In Saheeh al-Bukhaari (3443) and Saheeh Muslim (2365) it is narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Prophets are like brothers from one father, their mothers are different but their religion is one’” – i.e., the Prophets are united on the principle of Tawheed, the message with which Allaah sent every Messenger whom He sent, and which He included in every Book that He revealed, but their laws differed as to command and prohibitions, what was permitted and what was forbidden.

Whoever disbelieves in the message of one of them has disbelieved in all of them, as Allaah says (interpretation of the meaning):

“The people of Nooh (Noah) belied the Messengers”

[al-Shu’ara’ 26:105]

Allaah described them as disbelieving in all of the Messengers even though there was no Messenger other than Nooh at the time when they disbelieved.

2 – Belief in those Messengers whose names we know, such as Muhammad, Ibraaheem, Moosa, ‘Eesa and Nooh (may blessings and peace be upon them all). With regard to those who have been mentioned in general terms but whose names we do not know, we are obliged to believe in them in general terms, as Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’”

[al-Baqarah 2:285]

“And, indeed We have sent Messengers before you (O Muhammad), of some of them We have related to you their story. And of some We have not related to you their story”

[Ghaafir 40:78]

And we believe that the Final Messenger was our Prophet Muhammad (peace and blessings of Allaah be upon him), and there is no Prophet after him, as Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets. And Allaah is Ever All-Aware of everything”[al-Ahzaab 33:40]

In al-Bukhaari (4416) and Muslim (2404) it is narrated from Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out to Tabook, and appointed ‘Ali as his deputy (in Madeenah). ‘Ali said, “Are you leaving me in charge of the children and women?” The Prophet (peace and blessings of Allaah be upon him) said, “Does it not please you that you are to me like Haroon to Moosa? But there will be no Prophet after me.”

Allaah favoured him and singled him out for great blessings which were given to no other Prophet. For example:

1- Allaah sent him to all of the two races of mankind and jinn, whereas each Prophet who came before him was sent only to his own people.

2- Allaah supported him against his enemies by striking fear into the hearts of all his enemies within the radius of one month’s travel.

3- The earth was made a place of prayer and a means of purification for him.

4- War booty was made permissible for him, where it had not been permitted to any Prophet before him.

5- He will be granted the position of greater intercession.

And there are many other special favours that have been bestowed upon him (peace and blessings of Allaah be upon him).

3 – Believing in the sound reports that have been narrated from the Messengers.

4 – Following the laws of the Messenger who has been sent to us, namely the Final Prophet Muhammad (peace and blessings of Allaah be upon him), who was sent to all of mankind. Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”[al-Nisa’ 4:65]

We should note that belief in the Messengers bears great fruit, such as:

1- Knowledge of the mercy of Allaah towards His slaves and His care for them, as He sent the Messengers to guide them to the path of Allaah and to show them how to worship Allaah, for human reason alone cannot come to know that.

2- Giving thanks to Him for this great blessing.

3- Loving and venerating the Messengers (blessing and peace be upon them), and praising them in the manner that befits them, because they are the Messengers of Allaah, and because they worshipped Him and conveyed His Message, and were sincere towards His slaves.

And Allaah knows best.

See A’laam al-Sunnah al-Manshoorah, 97-102; Sharh Usool al-Thalaathah by Shaykh Ibn ‘Uthaymeen, 95, 96.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


307. Mankind’s need for the Messengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Mankind’s need for the Messengers

Why do people need the Prophets?

Praise be to Allaah.

The Prophets are the Messengers of Allaah to His slaves; they convey His commands, and give them glad tidings of the delights that Allaah has promised them if they obey His commands, and they warn them of the abiding punishment if they go against His prohibitions. They tell them the stories of the past nations and the punishment and vengeance that befell them in this world because they disobeyed the commands of their Lord.

These divine commands and prohibitions cannot be known through independent thinking, hence Allaah has prescribed laws and enjoined commands and prohibitions, to honor mankind and protect their interests, because people may follow their desires and thus transgress the limits and abuse people and deprive them of their rights. So by His wisdom Allaah sent among them from time to time Messengers to remind them of the commands of Allaah and to warn them against failing into sin, to preach to them and to tell them the stories of those who came before them. For when people hear wondrous stories it makes their minds alert, so they understand and increase in knowledge and understand correctly. For the more people hear, the more ideas they will have; the more ideas they have, the more they will think; the more they think, the more they will know; and the more they know, the more they will do. So there is no alternative to sending Messengers in order to explain the truth. (A’laam al-Nubuwwah by ‘Ali ibn Muhammad al-Maawardi, p. 33).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) – Ahmad ibn ‘Abd al-Haleem ibn ‘Abd al-Salaam, who is well known as Ibn Taymiyah, born in 661 AH and died in 728 AH, one of the greatest scholars of Islam who wrote many valuable books – said:

Messengership is essential to guide mankind to that which is best for them in this world and in the Hereafter. Man cannot follow what is best for him with regard to the Hereafter unless he follows the Message and he cannot be guided to what is best for him in this world unless he follows the Message. Man needs the sharee’ah because he has two motives, to bring that which will benefit him and to ward off that which will harm him. This sharee’ah is the light of Allaah on this earth, and His justice among His slaves, and the refuge which whoever enters it will be safe.

Sharee’ah does not mean distinguishing between what is beneficial and what is harmful on a physical basis, because even animals are able to do this. Donkeys and camels are able to differentiate between barley and dust. Rather the distinction is between deeds which will harm a person in this world and the Hereafter, and deeds which will benefit him in this world and in the Hereafter, such as faith, Tawheed, justice, righteousness, kindness, trustworthiness, chastity, courage, knowledge, patience, enjoining what is good and forbidding what is evil, upholding the ties of kinship, honouring one’s parents, treating neighbours well, recognizing people’s rights, sincerely doing things for the sake of Allaah, putting one's trust in Him, seeking His help, accepting His decree, submitting to His will, believing in Him and in His Messengers in all that they have told us, and other deeds which are of benefit to a person in this world and in the Hereafter. The opposite of that leads him to misery and doom in this world and in the Hereafter.

Were it not for the Messengers, our minds could not guide us to differentiate between the beneficial and the harmful in this life in a detailed manner. One of the greatest blessings that Allaah has bestowed upon His slaves is that He sent Messengers to them and revealed books to them, and showed them the Straight Path. Were it not for that, they would have been like cattle, and even worse off. So whoever accepts the Message of Allaah and adheres to it is one of the best of mankind, and whoever rejects it and ignores it is one of the worst of mankind, even worse off than dogs and pigs, and the vilest of the vile. The people of this world could not survive except by virtue of the Messengers’ teachings, traces of which are still extant amongst them. If these traces of the Messengers vanished from the earth and their teachings were wiped out, Allaah would destroy the upper and lower realms and the Hour would begin.

The need of the people of the earth for the Messengers is not like their need for the sun, moon, wind and rain, or like a man’s need for his life, or like the eye’s need for light, or like the body’s need for food and drink. Rather it is greater than that, greater than his need for anything you could think of. The Messengers (peace and blessings of Allaah be upon them) are intermediaries between Allaah and His creation, conveying His commands and prohibitions. They are ambassadors from Him to His slaves. The last and greatest of them, the noblest before his Lord, was Muhammad (peace and blessings of Allaah be upon him, and upon all of them). Allaah sent him as a mercy to the worlds, guidance for those who want to draw closer to Allaah, proof which left no excuse for all people. He enjoined the people to obey him, love him, respect him, support him, and acknowledge his rights. Allaah took the covenant from all the Messengers and Prophets that they would believe in him and follow him, and He commanded them to take the same covenant from the believers who followed them. He sent him just before the Hour as a bringer of glad tidings and a warner, calling people to Allaah by His leave and as a brightly shining lamp. He concluded the line of Messengers with him. Through him He guided people and dispelled misguidance, taught them and dispelled ignorance. Through his Message He opened blind eyes, deaf ears and hard hearts. Through his message He filled the world with light after it had been in darkness, He brought people together after they had been divided, He straightened the crooked path of mankind and showed them the clear way. He opened his heart for him and removed from him his burden, and raised high his fame (cf. al-Sharh 94:1-3). He inflicted humiliation and shame on those who went against his command. He sent him (peace and blessings of Allaah be upon him) at a time when there had been no Messengers for a long while and when the Books had vanished, when words had been distorted and laws changed, when all peoples referred to their own unfair opinions, developed their own ideas about Allaah and judged among people by their own corrupt ideas and whims and desires. Through him Allaah guided mankind and clarified the different means of drawing closer to Allaah. Through him, He brought the people forth from darkness into light. Through him, He differentiated between those who will prosper and those who are immoral. So whoever follows his guidance is truly guided, and whoever turns away from his path is misguided and has deviated. May Allaah send blessings and peace upon him and upon all the Messengers and Prophets.

(This list is from Wujoob al-I’tisaam bi’l-Risaalah by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), vol. 19, p. 99-102; and from Majmoo’ al-Fataawa. See Lawaami’ al-Anwaar al-Bahiyyah, vol. 2, p. 216, 236)

We may sum up man’s need for the Messengers as follows:

1- Man is created and subjugated, and he has to know his Creator and what He wants of him, and why he was created. Man cannot come to know that independently. He has no way of finding that out except through knowing the Prophets and Messengers, and the guidance and light which they brought.

2- Man is composed of body and soul, His body is nourished by his food and drink, but the nourishment of his soul is that which was explained by its Creator, namely the true religion and righteous deeds. The Prophets and Messengers brought the true religion and taught them to do righteous deeds.

3- Man is religious by nature; he has to have a religion to follow, and this religion has to be correct. There is no way to the true religion except through believing in the Prophets and Messengers and believing in the message they brought.

4- Man needs the way through which he may attain the pleasure of Allaah in this world, and reach His Paradise and bliss in the Hereafter. No one can show these ways and guide people to them apart from the Prophets and Messengers.

5- Man is weak by nature, and there are many enemies lying in wait for him, such as the Shaytaan who wants to lead him astray and bad companions who make evil things attractive to him, and his own self which is inclined towards evil. Hence he needs something to protect himself from the plots of his enemies. The Prophets and Messengers guide him towards that and show it to him clearly.

6- Man is sociable by nature. In human meetings and interactions, there have to be laws to guide people in a fair and just manner – otherwise the law of the jungle would prevail. This guiding law must protect the rights of all those who have rights, without neglecting or exaggerating in any way. No one can produce a perfect law except the Prophets and Messengers.

7- Man needs something that will give him security and peace of mind, and guide him to the means of true happiness. This is what the Prophets and Messengers guide people towards.

From al-Islam Usooluhu wa Mabaadi’uhu, by Dr. Muhammad ibn ‘Abd-Allaah ibn Saalih al-Husaym

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


308. The life of the Prophets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The life of the Prophets

Are the prophets alive or dead?

because whe prophet Muhammed(pbuh) went on the miraaj, all the prophets prayed behind him in masjid al-aqsa, then prophet Muhammed(pbuh) went though each heaven and met some of the more well known prophets again who must have prayed behind him earlier. Therfore, how could the prophets be in masjid al-aqsa and then in the heavens after.

Or are the prophets alive, but in a different reality to us?.

Praise be to Allaah.

The Prophets (blessings and peace of Allaah be upon them) are dead as far as the people of this world are concerned. Allaah says, addressing the last and best of them (interpretation of the meaning):

“Verily, you (O Muhammad) will die, and verily, they (too) will die”

[al-Zumar 39:30]

But before Allaah they are alive, for if the martyrs are alive with Allaah, then the Prophets are undoubtedly higher in status before Allaah. See Fath al-Baari, 6/444.

It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “The Prophets are alive in their graves and they pray.” (Narrated by al-Bazzaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2790). This prayer is something that they are blessed with just as the people of Paradise are blessed with tasbeeh (glorifying Allaah).

They (blessings and peace of Allaah be upon them) are in their graves apart from ‘Eesa (peace be upon him), whom Allaah raised up into heaven, as He says (interpretation of the meaning):

“but they killed him not, nor crucified him, but it appeared so to them [the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. ‘Eesa (Jesus), son of Maryam (Mary)]:

But Allaah raised him [‘Eesa (Jesus)] up (with his body and soul) unto Himself (and he is in the heavens). And Allaah is Ever All-Powerful, All-Wise.”

[al-Nisa’ 4:157-158]

With regard to the Prophets praying behind the Prophet (peace and blessings of Allaah be upon him) on the night of the Isra’ (Night Journey), they prayed behind him in spirit, but their bodies were in their graves. The same applies to his seeing the Prophets during the Mi’raaj (ascent into heaven), when he saw Adam in the lowest heaven, and ‘Eesa and Yahya in the second heaven, and Yoosuf in the third, and Idrees in the fourth, and Haroon in the fifth, and Moosa in the sixth, and Ibraaheem in the seventh, or vice versa. He saw their souls appear in the shape of their bodies.

Some people say that he saw the same bodies that are buried in the graves, but this view does not carry any weight.

But ‘Eesa ascended into heaven body and soul, and the same is said of Idrees.

But with regard to Ibraaheem, Moosa and others, they are buried on earth.

The Messiah (may the blessings and peace of Allaah be upon him and all the other Prophets) will inevitably descend to earth, to the white minaret in the east of Damascus; he will kill the Dajjaal (“Antichrist”), break the cross and kill the pigs, as is proven in the saheeh ahaadeeth. Hence he is in the second heaven even though he is superior to Yoosuf, Idrees and Haroon, because he will descend to the earth before the Day of Resurrection, unlike the other Prophets. And Adam is in the lowest heaven because the souls of his descendents who are blessed (i.e., destined for Paradise) will be shown to him. As for the souls of the doomed (i.e., those who are destined for Hell) the gates of heaven will not be opened for them and they will not enter Paradise until the camel passes through the eye of the needle. So if they will be shown to him, he has to be near them. There is no contradiction in the fact that they (may be blessings and peace of Allaah be upon them) prayed behind the Prophet (peace and blessings of Allaah be upon him) then he met some of them after he was taken up into the heavens, because the souls are like the angels, they may ascend and descend in an instant; they are not like bodies.

Adapted from Majmoo’ al-Fataawa by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), 4/328-329.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


309. Is the Prophet (peace and blessings of Allaah be upon him) the best of creation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Is the Prophet (peace and blessings of Allaah be upon him) the best of creation?

Is there any evidence that our Prophet Muhammad (peace and blessings of Allaah be upon him) is the best of creation?.

Praise be to Allaah.

There is a great deal of evidence about the virtues and unique characteristics of the Prophet (peace and blessings of Allaah be upon him), but as far as we know there is no text that clearly states that the Prophet (peace and blessings of Allaah be upon him) is the best of creation. What has been narrated is that he (peace and blessings of Allaah be upon him) is the best of mankind and the leader of the sons of Adam.

Muslim (4223) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the leader of the sons of Adam on the Day of Resurrection, and the first one for whom the grave is opened, and the first one to intercede and the first one whose intercession will be accepted.”

The scholars understood from this text and others which speak of the virtues of our Prophet (peace and blessings of Allaah be upon him) that he is the best of Allaah’s creation.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim:

This hadeeth indicates that he (peace and blessings of Allaah be upon him) is superior to all of creation, because the view of Ahl al-Sunnah is that humans are better than the angels, and he (peace and blessings of Allaah be upon him) is superior to humans and others. End quote.

The scholars all described the Prophet (peace and blessings of Allaah be upon him) as the best of creation, and it will be sufficient to refer to a few of them, so as to avoid making this article too lengthy.

Imam al-Shaafa’i in al-Umm (4/167)

Imam ‘Abd al-Razzaaq al-San’aani in al-Musannaf (2/419)

Shaykh al-Islam Ibn Taymiyah in Majmoo’ al-Fataawa (1/313 and 5/127 and 468)

Ibn al-Qayyim in Tahdheeb al-Sunan, hadeeth no. 1787, quoting from ‘Awn al-Ma’bood.

Ibn Hajar in Fath al-Baari, commentary on hadeeth no. 6229

Al-Mardaawi in al-Insaaf (11/422)

Al-Aloosi in Rooh al-Ma’aani (4/284)

Al-Taahir ibn ‘Ashoor in his Tafseer (2/420)

Al-Sa’di in his Tafseer (51, 185, 699)

Muhammad al-Ameen al-Shanqeeti in Adwa’ al-Bayaan (9/215)

Shaykh ‘Abd al-‘Azeez ibn Baaz in Majmoo’ al-Fataawa (2/76, 383)

The scholars of the Standing Committee for Issuing Fatwas were asked: Should we say that the Prophet (peace and blessings of Allaah be upon him) is the best of mankind or the best of creation? Is there any evidence that he is the best of creation as many people say?

They replied:

Many texts in the Qur’aan and Sunnah speak of the greatness of our Prophet Muhammad and his sublime status before his Lord, may He be exalted, through the noble attributes and unique characteristics that Allaah bestowed only upon him, which indicates that he is the best of creation, the most honoured by Allaah and the greatest in status before Him. Allaah says (interpretation of the meaning):

“Allaah has sent down to you the book (the Qur’aan), and Al-Hikmah (Islamic laws, knowledge of legal and illegal things, i.e. the Prophet’s Sunnah — legal ways), and taught you that which you knew not. And Ever Great is the Grace of Allaah unto you (O Muhammad ??? ???? ???? ????)”

[al-Nisa’ 4:113]

It is difficult to list all the different types of honour that Allaah has bestowed, for example: Allaah took him as a close friend (khaleel); He made him the Seal of His Messengers; He revealed the best of His Books to him, and made his message one that applies to both mankind and the jinn until the Day of Resurrection; He forgave him his past and future sins; He caused miracles to happen at his hand that superseded those of all the Prophets who came before him; he will be the leader of the sons of Adam (on the Day of Resurrection), the first one for whom the grave will be opened, and the first one to intercede and the first one whose intercession will be accepted; in his hand will be a banner of praise on the Day of Resurrection; he will be the first one to cross al-siraat (a bridge across Hell), the first one to knock at the gate of Paradise and the first one to enter it … and many other unique characteristics and miracles that are mentioned in the Qur’aan and Sunnah, which led the scholars to agree unanimously that the Prophet (peace and blessings of Allaah be upon him) is the greatest of creation in status before Allaah, may He be exalted. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Muslims are unanimously agreed that the Prophet (peace and blessings of Allaah be upon him) is the greatest of creation in status before Allaah, and no other created being has any status that is higher than his or any power of intercession that is greater than his.

From what has been mentioned above and elsewhere it is clear that our Prophet Muhammad (peace and blessings of Allaah be upon him) is the best of the Prophets and the best of creation, and the greatest of them in status before Allaah, may He be exalted. But in addition to these virtues and unique characteristics, he (peace and blessings of Allaah be upon him) is no more than a human being, so it is not permissible to call upon him or seek his help instead of Allaah, as Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘I am only a man like you. It has been revealed to me that your Ilâh (God) is One Ilaah (God __ i.e. Allaah). So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord’”

[al-Kahf 18:110]

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah (26/35).

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) did not confirm that, noting that there is no clear text concerning that, and he said:

The well known view of many scholars is that Muhammad (peace and blessings of Allaah be upon him) is the best of creation.

But in order to be on the safe side we should say: Muhammad (peace and blessings of Allaah be upon him) is the leader of the sons of Adam and the best of mankind and the best of the Prophets, and so on, following what is said in the texts. I do not know of any report which says that the Prophet (peace and blessings of Allaah be upon him) is the best of all creation in all senses. … So it is better in such matters to follow what it says in the texts. For example, if someone asks: Did Allaah favour the sons of Adam in general over all other created beings? We would say: No, because Allaah, may He be exalted, says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Isra’ 17:70]

He did not say “above all of those whom We have created”. Therefore it is better for a person who adhere to that which is mentioned in the texts and not go beyond that. Praise be to Allaah, we know that Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and the noblest and best of the Messengers, the most honoured of them by Allaah, may He be exalted. The evidence for that in the Qur’aan and Sunnah is well known. As for that for which there is no clear evidence, then in order to be on the safe side we should refrain from that. But it is well known that you will find many scholars saying that Muhammad is the noblest of creation. End quote from Liqaa’aat al-Baab il-Maftoohah (53/11).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


310. How can we increase the love of the Prophet (peace and blessings of Allaah be upon him) in our hearts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

How can we increase the love of the Prophet (peace and blessings of Allaah be upon him) in our hearts?

How can one develop in their heart love of Prophet Muhammad more than anything else in the world?.

Praise be to Allaah.

The strength of love for the Messenger (peace and blessings of Allaah be upon him) is connected to the Muslim’s faith. When his faith increases, his love for the Prophet (peace and blessings of Allaah be upon him) increases. Loving the Prophet (peace and blessings of Allaah be upon him) is an act of obedience to Allaah and a means of drawing closer to Him. Loving the Prophet (peace and blessings of Allaah be upon him) is one of the obligatory duties in Islam.

It was narrated that Anas said: The Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until I am more beloved to him that his father, his child and all the people.” (Narrated by al-Bukhaari, 15; Muslim, 44)

You can increase your love of the Messenger (peace and blessings of Allaah be upon him) by realizing the following:

Firstly: he was sent by his Lord who chose him above all of creation to convey the religion of Allaah to mankind. Allaah chose him because He loved him and was pleased with him. If Allaah were not pleased with him, He would not have chosen him. So we must love the one whom Allaah loves and be pleased with the one with whom Allaah is pleased. We must realize that he is the close friend (khaleel) of Allaah and that close friendship is a higher status and it is the highest degree of love.

It was narrated that Jundub said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “I declare before Allaah that I have no close friend (khaleel) from among you. Allaah has taken me as a close friend as he took Ibraaheem as a close friend. If I were to have taken a close friend from among my ummah, I would have taken Abu Bakr as a close friend.”

(Narrated by Muslim, 532).

Secondly:

We should realize the high status to which Allaah has raised him, for he (peace and blessings of Allaah be upon him) is the best of mankind.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the leader of mankind of the Day of Resurrection, the first whose grave will be opened, the first to intercede and the first to be asked to intercede.”

(Narrated by Muslim, 2278)

Thirdly:

We should realize that he suffered trials and difficulties in order to bring Islam to us. We should remember that the Messenger (peace and blessings of Allaah be upon him) was persecuted, hit, slandered and insulted; the closest people to him disowned him and accused him of being a madman, a liar and a sorcerer. He fought the people in order to protect the religion so that it could reach us; they fought him, expelled him from his people and homeland, and gathered armies against him.

Fourthly:

We should follow the example of his companions who loved him deeply. They loved him more than wealth and sons, and more than their own selves. There follow some examples of that:

It was narrated that Anas said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) when the barber was cutting his hair and his companions were going around him wanting to ensure that his hair would fall only into someone’s hand.

Narrated by Muslim, 2325

It was narrated that Anas (may Allaah be pleased with him) said: “On the Day of Uhud some of the people fled and left the Prophet (peace and blessings of Allaah be upon him), but Abu Talhah stood before him covering him with a shield. Abu Talhah was a powerful archer who broke two or three bows that day. When a man passed by carrying a quiver containing arrows, he would say: Give them to Abu Talhah. Whenever the Prophet (peace and blessings of Allaah be upon him) raised his head to look at the people, Abu Talhah would say: O Prophet of Allaah, may my father and my mother be sacrificed for you, do not raise your head lest you be struck by an arrow shot by the enemy. My neck is before your neck.”

(Narrated by al-Bukhaari, 3600; Muslim, 1811)

Fifthly:

You should follow his Sunnah in word and deed, so that his Sunnah is the path you follow in your whole life, and you put his words before any other words and put his command before everything else; and you should follow the ‘aqeedah (belief) of his noble Companions, and the ‘aqeedah of the Taabi’een who followed them, and the ‘aqeedah of those who followed their path until the present day, namely Ahl al-Sunnah wa’l-Jamaa’ah, and avoid bid’ah (innovation), especially the Raafidis (Shi’ah), for their hearts are hardened against the Messenger of Allaah (peace and blessings of Allaah be upon him) and they give their imams precedence over him and love them more than they love him.

We ask Allaah to help us to love His Messenger (peace and blessings of Allaah be upon him) and to make him dearer to us than our children, parents, families and our own selves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


311. Evidence for the superiority of the Prophet (peace and blessings of Allaah be upon him) over other Prophets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Evidence for the superiority of the Prophet (peace and blessings of Allaah be upon him) over other Prophets

Is there a verse in the Holy Qur’aan which states that the Messenger is superior to other Prophets?.

Praise be to Allaah.

Firstly:

We would point out to the brother who asked this question and to all our readers that it is not essential for every ruling to be mentioned in the Qur’aan. The evidence for sharee’ah is the Qur’aan and Sunnah, not only the Qur’aan. The rulings of Allaah may be mentioned in the Sunnah and not in the Qur’aan, or they may be mentioned in the Qur’aan and not in the Sunnah, or the ruling may be mentioned in general terms in the Qur'aan and explained in detail in the Sunnah.

There is no single verse in the Book of Allaah which says that we should follow what it says in the Qur’aan and not that which is in the Sunnah. The one who claims to follow the Qur’aan only and not the Sunnah should quote as evidence a verse which will support his method and understanding, but he will not be able to do that. Rather, in the Book of Allaah there is the command to follow that which the Prophet (peace and blessings of Allaah be upon him) has brought, and to abstain from what he forbids. Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

“And obey Allaah and the Messenger (Muhammad), and beware (of even coming near to drinking or gambling or Al-Ansaab, or Al-Azlaam) and fear Allaah. Then if you turn away, you should know that it is Our Messenger’s duty to convey (the Message) in the clearest way”

[al-Maa’idah 5:92]

“O you who believe! Obey Allaah and His Messenger, and turn not away from him (i.e. Messenger Muhammad) while you are hearing”

[al-Anfaal 8:20]

The Sunnah is the wisdom (al-hikmah) that is mentioned in the Book of Allaah in many verses, such as the following (interpretation of the meaning):

“Similarly (to complete My Blessings on you), We have sent among you a Messenger (Muhammad) of your own, reciting to you Our Verses (the Qur’aan) and purifying you, and teaching you the Book (the Qur’aan) and the Hikmah (i.e. Sunnah, Islamic laws and Fiqh — jurisprudence), and teaching you that which you used not to know”

[al-Baqarah 2:151]

“And treat not the Verses (Laws) of Allaah as a jest, but remember Allaah’s Favours on you (i.e. Islam), and that which He has sent down to you of the Book (i.e. the Qur’aan) and Al-Hikmah (the Prophet’s Sunnah — legal ways — Islamic jurisprudence) whereby He instructs you. And fear Allaah, and know that Allaah is All-Aware of everything”

[al-Baqarah 2:231]

The Qur’aan and Sunnah both come from the same source, both are Revelation (wahy) from Allaah. Allaah, may He be glorified and exalted says (interpretation of the meaning):

“Nor does he speak of (his own) desire.

4. It is only a Revelation revealed.

5. He has been taught (this Qur’aan) by one mighty in power [Jibreel (Gabriel)]”

[al-Najm 53:3-5]

Secondly:

The Prophets (peace be upon them) vary in status over one another. This is something that has been stated by Allaah in His Book and by the Prophet (peace and blessings of Allaah be upon him) in His Sunnah.

Allaah says (interpretation of the meaning):

“Those Messengers! We preferred some of them to others; to some of them Allaah spoke (directly); others He raised to degrees (of honour); and to ‘Eesa (Jesus), the son of Maryam (Mary), We gave clear proofs and evidences, and supported him with Rooh-ul-Qudus [Jibreel (Gabriel)]”

[al-Baqarah 2:253]

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said: With regard to the words “others He raised to degrees (of honour)”, in other places it is indicated that among them is Muhammad (peace and blessings of Allaah be upon him), such as the verses in which Allaah says (interpretation of the meaning):

“It may be that your Lord will raise you to Maqaam Mahmoud (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection”

[al-Isra’ 17:79]

“And We have not sent you (O Muhammad) except as a giver of glad tidings and a warner to all mankind, but most of men know not”

[Saba’ 34:28]

“Verily, I am sent to you all as the Messenger of Allaah”

[al-A’raaf 7:158]

“Blessed be He Who sent down the criterion (of right and wrong, i.e. this Qur’aan) to His slave (Muhammad) that he may be a warner to the ‘Aalameen (mankind and jinn)”

[al-Furqaan 25:1]

Elsewhere Allaah indicates that Ibraaheem (peace be upon him) is also one of them, as He says (interpretation of the meaning):

“And Allaah did take Ibraaheem (Abraham) as a Khaleel (an intimate friend)”

[al-Nisa’ 4:125]

“ ‘Verily, I am going to make you an Imam (a leader) for mankind (to follow you)’”

[al-Baqarah 2:124]

Elsewhere Allaah indicates that Dawood is one of them, as He says (interpretation of the meaning):

“And indeed, We have preferred some of the Prophets above others, and to Dawood (David) We gave the Zaboor (Psalms)”

[al-Isra’ 17:55]

Elsewhere Allaah indicates that Idrees is one of them, as He says (interpretation of the meaning):

“And We raised him to a high station”

[Maryam 19:87]

And here Allaah indicates that ‘Eesa is one of them, as He says (interpretation of the meaning):

“And We gave ‘Eesa (Jesus), the son of Maryam (Mary), clear signs and supported him with Rooh-ul-Qudus [Jibreel (Gabriel)”

[al-Baqarah 2:87]

Adwa’ al-Bayaan (1/184, 185)

With regard to what is narrated in the Sunnah about it being forbidden to show preference to some of the Prophets over others, or to show preference to our Prophet (peace and blessings of Allaah be upon him) – such as the hadeeths in al-Saheehayn, “Do not differentiate between the Prophets” and “Do not favour me over Moosa” – the scholars have resolved this confusion, but the scholars differed concerning that.

Al-Khattaabi said: What this means is that we should not differentiate between them in the sense of belittling some of them, because that may lead to false beliefs concerning them and failing in the duty to give them their due rights. But it does not mean that we believe they are equal in status, because Allaah says (interpretation of the meaning): “Those Messengers! We preferred some of them to others…” End quote.

In ‘Awn al-Ma’bood it says: This means: Do not prefer some of them over others based on your personal opinions.

Al-Qurtubi mentioned other opinions which were along the same lines, then he said:

The best of that is the view of those who say that refraining from differentiating between them means with regard to prophethood which is the same for all of them, with no difference. Rather the differentiation has to do with circumstances, characteristics, miracles, and words. As for prophethood itself, there is no differentiation; rather the differentiation has to do with other matters that are separate to that. Hence some of them were Messengers of firm resolve (ulu’l-‘azm), some were taken as close friends (khaleel), some of them were spoken to directly by Allaah, and some were raised in status. Allaah says (interpretation of the meaning):

“And indeed, We have preferred some of the Prophets above others, and to Dawood (David) We gave the Zaboor (Psalms)”

[al-Isra’ 17:55]

Then he said: This is a good view, as it reconciles between the verses and the ahaadeeth without abrogating anything.

Tafseer al-Qurtubi (3/249)

Thirdly:

There is no difference of opinion among the scholars concerning the fact that our Prophet Muhammad (peace and blessings of Allaah be upon him) is superior to all of his fellow-Prophets (peace be upon them). That is clear from the evidence of the Qur’aan and Sunnah, such as the following:

1 – He (peace and blessings of Allaah be upon him) will attain the station of praise and glory (maqaam Mahmoud) on the Day of Resurrection. Allaah says (interpretation of the meaning):

“And in some parts of the night (also) offer the Salaah (prayer) with it (i.e. recite the Qur’aan in the prayer) as an additional prayer (Tahajjud optional prayer ____ Nawaafil) for you (O Muhammad). It may be that your Lord will raise you to Maqaam Mahmoud (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)”

[al-Isra’ 17:79]

This refers to his intercession on the Day of Resurrection asking that judgement be passed among all of creation. That will happen after they have been gathered and stood for so long, and there befalls the people that which will befall them. The people will go to the Prophets and each one will excuse himself from interceding for them, until they come to our Prophet Muhammad (peace and blessings of Allaah be upon him). He will go to his Lord and fall prostrate before Him, and he will ask to intercede for the people and it will be granted to him. It is called al-maqaam al-mahmoud (a station of praise and glory) because all of creation will praise Muhammad (peace and blessings of Allaah be upon him) for that status, because his intercession will be a cause of their suffering in the lengthy standing coming to an end.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “On the Day of Resurrection the people will come on their knees, each nation following its Prophet, saying, ‘O So and so, intercede! O So and so, intercede!’ until intercession comes to the Prophet (peace and blessings of Allaah be upon him). On that day Allaah will raise him to the station of praise and glory.” Narrated by al-Bukhaari (4441).

2 – He was given conciseness of speech, was supported with fear cast into the hearts of his enemies, war booty was permitted to him, the earth was made a place of prostration and a means of purification for him, the line of Prophets ended with him and he will be granted intercession.

Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets. And Allaah is Ever All-Aware of everything”

[al-Ahzaab 33:40]

“Blessed be He Who sent down the criterion (of right and wrong, i.e. this Qur’aan) to His slave (Muhammad) that he may be a warner to the ‘Aalameen (mankind and jinn)”

[al-Furqaan 25:1]

It was narrated that Jaabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have been given five things that were not given to any of the Prophets before me: I have been supported with fear (cast into the hearts of my enemies) for a distance of one month’s travel; the earth has been made a place of prostration and a means of purification for me, so when the time of prayer comes for any man among my ummah, let him pray; war booty has been permitted for me; a Prophet would be sent only to his own people, but I have been sent to all of mankind; and I have been given the power of intercession.” Narrated by al-Bukhaari (427) and Muslim (421).

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have been favoured over the other Prophets in six ways: I have been given the gift of concise speech; I have been supported with fear; booty has been made permissible for me; the earth has been made a means of purification and a place of prostration for me; I have been sent to all of mankind; and the (line of) Prophets ends with me.” Narrated by Muslim (523).

3 – He (peace and blessings of Allaah be upon him) will be the first one among the Messengers who will be permitted to cross the Siraat.

Al-Bukhaari (773) narrated a lengthy hadeeth from Abu Hurayrah, in which the Prophet (peace and blessings of Allaah be upon him) said: “I will be the first one among the Messengers who will cross with his ummah.”

4 – He will be the first one for whom the grave will be opened, the first to intercede and the first whose intercession will be accepted.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the leader of the sons of Adam on the Day of Resurrection, the first one for whom the grave is opened, the first one to intercede and the first one whose intercession will be accepted.” Narrated by Muslim (2278).

5 – Allaah, may He be exalted, forgave him (peace and blessings of Allaah be upon him) all his sins, past and future.

Allaah says (interpretation of the meaning):

“Verily, We have given you (O Muhammad) a manifest victory.

2. That Allaah may forgive you your sins of the past and the future, and complete His Favour on you, and guide you on the Straight Path”

[al-Fath 48:1-2]

6 – He was called as a Prophet and Messenger

Allaah says (interpretation of the meaning):

“O Prophet (Muhammad)! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner”

[al-Ahzaab 33:45]

“O Messenger (Muhammad)! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allaah will protect you from mankind. Verily, Allaah guides not the people who disbelieve”

[al-Maa’idah 5:67]

His fellow Prophets were called by their names only.

7 – Allaah commanded His Prophet (peace and blessings of Allaah be upon him) to follow the guidance of the Prophets, peace be upon them.

Allaah says (interpretation of the meaning):

“They are those whom Allaah had guided. So follow their guidance”

[al-An’aam 6:90]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said: This means: Walk, O noble Messenger, behind these good Prophets, and follow their way. He (peace and blessings of Allaah be upon him) obeyed the command and followed the guidance of the Messengers who came before him, thus acquiring all the qualities of perfection that they had which made him superior to all of creation. Thus he is the leader of the Messengers and the imam of the pious. May the blessing and peace of Allaah be upon them all.

From this evidence the Sahaabah understood that the Messenger of Allaah (peace and blessings of Allaah be upon him) was the best of all the Messengers. Tafseer al-Sa’di (p. 263).

See also the answers to questions no. 2036, 7459 and 10669.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


312. The Messiah and Yahya (peace be upon them) were maternal cousins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The Messiah and Yahya (peace be upon them) were maternal cousins

Was Maryam (peace be upon her) the only child of her family? If that is true, then how could the Messiah (peace be upon him) and Yahya (peace be upon him) be maternal cousins?.

Praise be to Allaah.

What the historians and biographers say is that ‘Imraan, the father of Maryam, was married to a woman who was called Hannah, and Zakariyah (peace be upon him) was married to a woman called Eeshaa’. ‘Imraan and Hannah produced Maryam (peace be upon him) and Zakariyah and Eeshaa’ produced Yahya (peace be upon him).

Then they differed as to who Eeshaa’ the mother of Yahya (peace be upon him) was. There are two views.

1 –That she was the sister of Maryam (peace be upon her). This is the view of the majority, as was stated by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (1/438)

Based on that, ‘Eesa and Yahya (peace be upon them) are maternal cousins in the real sense, because they are the sons of two sisters (Maryam and Eeshaa’).

They quoted as evidence the apparent meaning of the hadeeth of the Mi’raaj (Prophet’s ascent into heaven) which was narrated from Maalik ibn Sa’sa’ah (may Allaah be pleased with him), that the Prophet of Allaah (peace and blessings of Allaah be upon him) told them about the night on which he was taken on the night journey. Among the things he said was: “Then he went up until he came to the second heaven, and he asked for it to be opened. It was said: ‘Who is this?’ It was said: ‘Jibreel.’ It was said: ‘Who is with you?’ He said: ‘Muhammad.’ It was said: ‘Has (Revelation) been sent to him?’ He said: ‘Yes.’ It was said: ‘Welcome to him, what a good person has come.’ And it was opened. When I entered, I saw Yahya and ‘Eesa – who are maternal cousins. He said: This is Yahya and ‘Eesa, and he greeted them with salaam and I greeted them too, and they returned the greeting. Then they said: Welcome to the righteous brother and the righteous Prophet.’” Narrated by al-Bukhaari (3207) and this version is his; also narrated by Muslim (164).

2 – That Eeshaa’ was the sister of Maryam’s mother Hannah, so Eeshaa’ was the maternal aunt of Maryam (peace be upon her). This is what was mentioned by Ibn Ishaaq and Ibn Jareer. Jaami’ al-Bayaan (3/234). This was the only view mentioned by al-Haafiz ibn Harar in Fath al-Baari (6/68).

Based on this view, how could ‘Eesa and Yahya (peace be upon them) be maternal cousins?

They said: Because the mother’s maternal aunt is like a real maternal aunt, so the mother of Yahya was the maternal aunt of Maryam and she was also the maternal aunt of Maryam’s son ‘Eesa (peace be upon them all). Just as Maryam was the maternal cousin of Yahya, so her son ‘Eesa was also his maternal cousin.

Imam Abu’l-Sa’ood said in his Tafseer (2/27):

As for the words of the Prophet (peace and blessings of Allaah be upon him) about Yahya and ‘Eesa (peace and blessing be upon them), “maternal cousins”, it was said that the meaning of this is that the word sister was often used to refer to the daughter of the sister, thus the Prophet (peace and blessings of Allaah be upon him) regarded them as maternal cousins. End quote.

Their evidence for that is that it is well known that the wife of ‘Imraan, Hannah, had not become pregnant and had not given birth. When she became pregnant with Maryam by Allaah’s Leave, she vowed to dedicate the child to Allaah and to service in the sacred House (Bayt al-Maqdis, i.e., the Temple in Jerusalem). This is what is supported by the Qur’aanic passage.

Allaah says (interpretation of the meaning):

“(Remember) when the wife of ‘Imraan said: ‘O my Lord! I have vowed to You what (the child that) is in my womb to be dedicated for Your services (free from all worldly work; to serve Your place of worship), so accept this from me. Verily, You are the All-Hearer, the All-Knowing’”

[Aal ‘Imraan 3:35]

Ibn Katheer (may Allaah have mercy on him) said in Tafseer al-Qur’aan al-‘Azeem (1/478):

Muhammad ibn Ishaaq said: She (i.e., the wife of ‘Imraan) was a woman who did not get pregnant, but one day she saw a bird feeding its chicks and she longed for a child, so she prayed to Allaah to bless her with a child, and Allaah answered her prayer. Her husband had intercourse with her and she became pregnant. When she realized that she was pregnant, she vowed that the child would be dedicated to worship and service of the sacred House, and she said: “O my Lord! I have vowed to You what (the child that) is in my womb to be dedicated for Your services (free from all worldly work; to serve Your place of worship), so accept this from me. Verily, You are the All-Hearer, the All-Knowing” i.e., the One Who hears my du’aa’ and knows my intention. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


313. Was the Prophet (peace and blessings of Allaah be upon him) noor (light) or bashar (a human being)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Was the Prophet (peace and blessings of Allaah be upon him) noor (light) or bashar (a human being)?

Was Prophet Muhammad a "Noor" or "Bashar", and is it true that he had no shade even in light?.

Praise be to Allaah.

Our Prophet Muhammad (peace and blessings of Allaah be upon him) is the leader of all the sons of Adam, and he is a human being, one of the sons of Adam. He was born from two parents, he ate food and married woman, he got hungry and fell sick, and he felt joy and sorrow. One of the clearest signs of his humanity is that Allaah caused him to die as He causes all souls to die, but what distinguishes the Prophet (peace and blessings of Allaah be upon him) from others is Prophethood and Revelation.

Allaah says (interpretation of the meaning):

“Say (O Muhammad): I am only a man like you. It has been revealed to me that your Ilaah (God) is One Ilaah (God ___ i.e. Allaah)”

[al-Kahf 18:110]

The state of the Prophet (peace and blessings of Allaah be upon him) in his humanity is the same as that of all the Prophets and Messengers. Allaah says (interpretation of the meaning):

“And We did not create them (the Messengers, with) bodies that ate not food, nor were they immortals”

[al-Anbiya’ 21:8]

Allaah condemned those who wondered at the humanity of the Messenger (peace and blessings of Allaah be upon him), as He says (interpretation of the meaning):

“And they say: Why does this Messenger (Muhammad) eat food, and walk about in the markets (as we)…?”

[al-Furqaan 25:8]

It is not permissible to overstep the mark with regard to what the Qur’aan states about the message and humanity of the Prophet (peace and blessings of Allaah be upon him). For example, it is not permissible to describe him (peace and blessings of Allaah be upon him) as being noor (light) or as casting no shadow, or to say that he was created from light. Rather this is a kind of exaggeration which the Prophet (peace and blessings of Allaah be upon him) forbade when he said: “Do not exaggerate about me as was exaggerated about ‘Eesa ibn Maryam. Say: the slave of Allaah and His Messenger.” Narrated by al-Bukhaari, 6830.

Moreover it is proven that the angels are the ones who were created from light, not any of the sons of Adam. The Prophet (peace and blessings of Allaah be upon him) said: “The angels were created from light, and Iblees was created from smokeless fire, and Adam (peace be upon him) was created from what has been described to you.” Narrated by Muslim, 2996.

Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Saheehah (458):

This indicates that the well known hadeeth that is in circulation among people – “The first thing that Allaah created was the light of your Prophet, O Jaabir” – is false, and so are other similar ahaadeeth which say that the Prophet (peace and blessings of Allaah be upon him) was created from light. This hadeeth clearly indicates that the angels are the only ones who are created from light, not Adam and his sons, so pay heed and do not be negligent. End quote.

The Standing Committee for Issuing Fatwas was asked the following question:

Here in Pakistan the scholars of the Bareilawi sect believe that the Prophet (peace and blessings of Allaah be upon him) cast no shadow, which indicates that the Prophet (peace and blessings of Allaah be upon him) was not human. Is this hadeeth saheeh which says that the Prophet (peace and blessings of Allaah be upon him) had no shadow?

They replied:

This view is false and goes against the texts of the Qur’aan and the saheeh Sunnah which indicate that the Prophet (peace and blessings of Allaah be upon him) was human and did not differ in his human make-up from other people. He had a shadow like any other human. The Prophethood with which Allaah honoured him did not alter the fact that he was human as Allaah created him, with a father and mother. Allaah says (interpretation of the meaning):

“Say (O Muhammad): I am only a man like you. It has been revealed to me that your Ilaah (God) is One Ilaah (God ___i.e. Allaah)”

[al-Kahf 18:110]

“Their Messengers said to them: We are no more than human beings like you”

[Ibraaheem 14:11]

With regard to the report that the Prophet (peace and blessings of Allaah be upon him) was created from the light of Allaah, this is a fabricated hadeeth. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/464

See also question no. 4509 and 6084.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


314. Ruling on reciting al-Faatihah in the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Ruling on reciting al-Faatihah in the funeral prayer

What is the status/class of Hadith: Nafi' reported that Abdullah Ibn Umar did not use to recite (Fateha) over the dead person. (Muwatta Imam Malik).

Praise be to Allaah.

This report is of the highest degree of soundness. Imam Maalik narrated it in al-Muwatta’ (535) from Naafi’ from ‘Ibn ‘Umar, and this is what some of the scholars called al-silsilah al-dhahabiyyah (the golden chain), which is the soundest, or one of the soundest, of isnaads.

The wording is: It was narrated from Naafi’ that ‘Abd-Allaah ibn ‘Umar did not recite in the funeral prayer.

The meaning of the phrase “did not recite” is that he did not recite the Opening of the Book (al-Faatihah) or anything else. This is one of the well-known topics of dispute among the scholars. Some of them are of the view that it is a pillar or essential part of the funeral prayer, and others are of the view that it is not a pillar or even mustahabb. Others adopt a middle view and say that it is mustahabb but not obligatory. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) who said:

The scholars differed concerning recitation of Qur’aan in the funeral prayer. There are three views. It was said that it is not mustahabb under any circumstances, as is the view of Abu Haneefah and Maalik. And it was that it is obligatory to recite al-Faatihah, as is the view of some of the companions of al-Shaafa’i and Ahmad. And it was said that reciting al-Faatihah in the funeral prayer is Sunnah, but not reciting it and saying du’aa’ without reciting is permissible. This is the correct view. End quote.

Al-Fataawa al-Kubra’, 2/121

It seems – and true knowledge belongs to Allaah – that reciting al-Faatihah is a pillar or essential part of the funeral prayer. This comes under the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “There is no prayer for the one who does not recite the Opening of the Book.” Narrated by al-Bukhaari, 714; Muslim, 595. Perhaps because Ibn ‘Umar held this view, Ibn ‘Abbaas used to recite it out loud sometimes, although the Sunnah is to recite it quietly, in order to demonstrate that it should be recited in the funeral prayer. He was asked about that and he said: “So that you will know that it is Sunnah.” Narrated by al-Bukhaari, 1249.

His saying that it is Sunnah does not mean that it is mustahabb, rather what he means is that it was the way of the Prophet (peace and blessings of Allaah be upon him), i.e., the Prophet (peace and blessings of Allaah be upon him) used to recite it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Al-Faatihah is a pillar or essential part of the funeral prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book,” and the funeral prayer is a prayer, because Allaah says (interpretation of the meaning): “And never (O Muhammad) pray (funeral prayer) for any of them (hypocrites) who dies” [al-Tawbah 9:84]. So Allaah calls it a prayer (salaah). And Ibn ‘Abbaas (may Allaah be pleased with him) recited al-Faatihah in the funeral prayer, and said: “So that you will know that it is Sunnah.”

Al-Sharh al-Mumti’, 5/401

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on reciting al-Faatihah in the funeral prayer?

He replied:

It is obligatory, as the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” And he (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book.” Saheeh – agreed upon.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 13/143

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


315. Did a light shine when the Prophet peace and blessings of Allaah be upon him was born?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Did a light shine when the Prophet peace and blessings of Allaah be upon him was born?

Is there any reality in that before getting birth rasool as pak sallah alai salam was there in the sky as a light or (star), if it is there then can you explain me this in the light of quran and ahadis.

Praise be to Allaah.

One of the signs of the coming of our Prophet (peace and blessings of Allaah be upon him) is that when his mother became pregnant with him, she saw in a dream that a light came out of her that reached Syria.

It was narrated from Khaalid ibn Ma’daan that the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Messenger of Allaah, tell us about yourself.” He said: “I am the answer to the prayer of the father of Ibraaheem, and the glad tidings of ‘Eesa, and when my mother became pregnant with me, she saw something as if a light came out of her and illuminated the palaces of Busra in the land of Syria.”

Narrated by Ibn Ishaaq with his isnaad; Seerat Ibn Hishaam, 1/166. Narrated with a different isnaad by al-Tabari in his Tafseer, 1/566, and by al-Haakim in al-Mustadrak, 2/600. He said: its isnaad is saheeh although they [al-Bukhaari and Muslim] did not narrated, and al-Dhahabi agreed with him. See al-Silsilah al-Saheehah, 1545

Al-Tabaraani narrated that the Prophet (peace and blessings of Allaah be upon him) said: “My mother saw in a dream that there came from between her legs a lamp that illuminated the palaces of Syria.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 224.

Ahmad (16700) narrated from al-‘Irbaad ibn Saariyah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said… and he mentioned the hadeeth according to which the mother of the Messenger of Allaah (peace and blessings of Allaah be upon him) saw, when she gave birth to him, a light which illuminated the palaces of Syria.

Al-Haythami said in Majma’ al-Zawaa’id: its isnaad is hasan.

Al-Haafiz ibn Hajar said in al-Fath:

When she gave birth there came forth from her a light which illuminated the house. This is supported by the hadeeth of al-‘Irbaad ibn Saariyah who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “I was the slave of Allaah and the Seal of the Prophets, when Adam was still in the form of mud on the ground, and I will tell you about that. I am the answer to the prayer of the father of Ibraaheem, the glad tidings of Eesa concerning me, and the dream that my mother saw and that the mothers of the Prophets saw. The mother of the Messenger of Allaah (peace and blessings of Allaah be upon him) saw, when she gave birth to him, a light which illuminated the palaces of Syria. Narrated by Ahmad and classed as saheeh by Ibn Hibbaan and al-Haakim. A similar hadeeth was narrated from Abu Umaamah by Ahmad.

We should note that the evidence of the Prophethood of our Prophet Muhammad (peace and blessings of Allaah be upon him) is not limited to this sign. Whether this is proven or not, his Prophethood is proven by definitive evidence which no fair-minded person can deny, rather those who deny it do so out of ignorance or arrogance.

We ask Allaah to cause His religion to prevail and His word to be supreme.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


316. Doubts about what the Qur’aan says about ‘Eesa (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Doubts about what the Qur’aan says about ‘Eesa (peace be upon him)

How can you expect non-Muslims to believe what your Book says about ‘Eesa, and to reject the story of his crucifixion and deny that he is the son of God, when the Bible affirms these things?.

Praise be to Allaah.

We may be repeating ourselves here if we point out that the Gospels, or the Bible, of which we are speaking, that is extant among the people nowadays, is something other than that which was revealed from Allaah to His slave and Messenger ‘Eesa ibn Maryam (Jesus son of Mary – peace be upon him). With regard to what was revealed from Allaah, no one's faith is valid if he disbelieves in it or in any part of it. We have warned against that in question no. 47516.

But for reasons of divine wisdom, that book continued to be distorted and misinterpreted from ancient times until its divine origin was lost and disappeared. All that the people have in their hands now is no more than a mixture of the darkness of shirk and trinity with the glimmer of the light of Tawheed, an accumulation of lies and distortions mixed with the remnants of the truth and knowledge of the Prophets.

Now, after so many centuries of tampering, it is impossible for anyone to be certain whether any part of the Bible is true or false, unless it is checked in the light of the truth that confirms that which went before, the divine light of which has not been extinguished by the darkness of ignorance and whims and desires, and whose pure truthfulness has not been contaminated with even a single lie or mistake. That can be nothing other than the Holy Qur’aan which Allaah has guaranteed to preserve, as He says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

Even though one of the greatest Christian scholars and defenders of the Bible, namely Norton, tried to defend the Bible against the criticism of Ackharn the German, he was forced to admit that distinguishing truth from lies nowadays is very difficult.

From this we reach the matter asked about in the question. We say that whoever does not believe in the Qur’aan will never have any valid book in which to believe, and whoever casts aspersions upon the truthfulness of the Prophet (peace and blessings of Allaah be upon him) and the validity of the Islamic religion, will not be able to offer any proof that the religion which he follows is valid.

The point is that whoever casts aspersions upon the Prophet (peace and blessings of Allaah be upon him) and the things that he said about his Prophethood and the Revelation that he received from heaven, even though miracles happened at his hands that confirmed the veracity of what he said, and all his life he continued to challenge his enemies to produce the like of the Book which he attributed to the revelation of his Lord, and even challenged mankind and the jinn together to cooperate and produce something like this Qur’aan, as Allaah said:

“Say: “If the mankind and the jinn were together to produce the like of this Qur’aan, they could not produce the like thereof, even if they helped one another”

[al-Isra’ 17:88]

But they were not able to do that and produce anything like it, throughout history and until now, in spite of the numerous enemies who opposed him and wished that they could prove that he was lying. But there is no way they can do that!

Moreover, the Prophet (peace and blessings of Allaah be upon him) continued to prevail over his enemies and they were unable to prove him wrong. They were never able to prove that he was lying in anything he said, even in the regular kind of talk that people engage in amongst themselves, let alone telling lies about his Lord Who had sent him.

I wonder, if they reject all that evidence, how they could have any evidence of the soundness of the idea of “divine inspiration” which forms the foundation of their belief in their books, in spite of the fact that they do not claim that the Gospel was revealed to Jesus, or that he wrote it or dictated it, or even that the Gospels were written during his lifetime!

Moreover, there is no sound evidence concerning the personalities of the four men who wrote the Gospels: who they were, how they lived their lives, and whether what they wrote came from divine revelation or divine inspiration, as they claim, or it was only their own ideas or what was inspired to them by their devils. Horn, one of the greatest exegetes of the Bible, says: “If it is said that the Bible was revealed from God, that does not mean that every single word or phrase of it is inspired by God. Rather we know from the statements of those who wrote the Bible, from the differences in their styles, that they were permitted to write according to their own natures, customs and understanding. It is unimaginable that they could have been inspired in everything they described or in every ruling they stated.”

The Encyclopaedia Britannica refers to the different opinions among Christian scholars and researchers concerning the matter of divine inspiration and whether every phrase of the Bible is divinely inspired or not. Then it comments on that in one article (19/20) where it says: “Those who say that every phrase is divinely inspired cannot prove their claims with any ease.”

We say: and they cannot do so even with difficulty!

There are dozens of places where the Gospels contradict one another, and dozens of historical errors and false prophecies that never materialized. Frederick Grant stated that “The New Testament is not homogeneous because it is a compilation of scattered elements. It does not represent a single point of view or style from beginning to end, rather it represents different points of view.

The American Encyclopaedia states that there is a serious problem that results from the contradictions that appear in different places throughout the fourth Gospel and the three synoptic Gospels. The differences between them are so great that if you accept the synoptic Gospels as sound and correct, this will lead to the conclusion that the Gospel of John is not sound.

It is worth noting that the Gospel of John is the one which focuses the most on their doctrine of trinity; indeed they admit that it was written to establish this doctrine, which the other three Gospels failed to do, and to put an end to the dispute concerning this matter.

The Catholic Church, which strongly adheres to the idea of divine inspiration as the origin of the Bible, confirmed that in a meeting of the Vatican in 1869-1870. But a century later it revised its opinion and admitted, in Vatican II (1962-1965) that these books contain a great deal of defects and some falsehoods, according to what was reported by the French Catholic researcher Dr Maurice Bucaille, who later became a Muslim.

Moreover, if a person disbelieves in any of the miracles of the Prophet (peace and blessings of Allaah be upon him) or any aspects of his life story that point to his truthfulness, how can he prove the miracles of these so-called apostles who wrote the Gospels, or prove that their claim to divine inspiration is correct?

For them, the idea of divine inspiration is correct on the basis of what is written in the Bible, and the miracles mentioned therein, and the Bible is sound and correct because it is divinely inspired!

Thus their evidence ends in a vicious circle, as was mentioned in the Encyclopaedia by some researchers: “So the Bible is sound because it is divinely inspired and their inspiration is proven because the Bible testifies to that!”

If a person disbelieves in the Qur’aan, which was transmitted by means of tawaatur (a process in which something is narrated from so many by so many that it is inconceivable that they could all agree upon a lie), throughout the Muslim world, east and west, generation after generation, by memory and in writing, with no variant copies and no contradictions, how can he prove the Gospels to be sound or rely on them, when there is no shred of evidence, not even a hint, that they existed any earlier than two hundred years after the death of Christ, according to what Norton quoted from Ackharn the German? Then there were the calamities that befell the Christians in the fourth century CE, when their churches were destroyed and their books were burned, which makes one lose confidence in any of their books that appeared after that. When did they appear and in whose possession were they during that period of persecution and hiding? How did they reach us?… There are many questions about this problem as was expressed in the Encyclopaedia Britannica where it says:

“We have no certain knowledge of the way in which the canonical soundness of these four Gospels was established, nor where or when this decision was made.”

With regard to not knowing who translated it from the language in which it was originally written, how reliable his knowledge was and how qualified he was for this task, and how we can be certain that he translated it in the proper manner, that is a whole other issue!

For more details on what we have mentioned in summary in this answer, please see: Izhaar al-Haq by Shaykh Rahmat-Allaah al-Hindi. And Munaazarah bayna al-Islam wa’l-Nasraaniyyah by Shaykh Muhammad Jameel Ghaazi et al.

May Allaah guide us and you to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


317. Was al-Khidr a Prophet?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Was al-Khidr a Prophet?

Was al-Khidr an angel, a Messenger, a Prophet or a wali (“saint”)?

Praise be to Allaah.

The from the general meaning of the Qur’aanic verses it appears that he was a Prophet.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said in his commentary on the aayah (interpretation of the meaning)

“Then they found one of Our slaves, on whom We had bestowed mercy from Us, and whom We had taught knowledge from Us”

[al-Kahf 18:65]

“But it may be understood from some aayahs that the mercy mentioned here was the mercy of Prophethood, and that this knowledge which came from Allaah was the knowledge of revelation (wahy)… It is known that mercy and the bestowal of knowledge from Allaah is more general and comes in more ways than via Prophethood. The fact that something general exists does not necessarily imply that something more specific exists, as is well known. One of the indications that the mercy and knowledge with which Allaah blessed His slave al-Khidr came by way of Prophethood and revelation is the aayah (interpretation of the meaning):

“And I did them not of my own accord”[al-Kahf 18:82]

i.e., rather I did them by the command of Allaah, and the command of Allaah is only conveyed via wahy (revelation), because there is no way for the commands and prohibitions of Allaah to be known except through revelation from Allaah, especially with regard to the killing of an apparently innocent soul and damaging a ship by making a hole in it, because committing acts of aggression against people’s lives and wealth can only be validated via revelation from Allaah. Allaah has restricted the method of warning to revelation as He says (interpretation of the meaning):

“Say (O Muhammad): “I warn you only by the Revelation”

[al-Anbiya’ 21:45]

the word innama (translated here as “only”) implies limitation or restriction.

Adwaa’ al-Bayaan, 4/172, 173

And he said:

From all of this we know that al-Khidr’s killing the boy and making a hole in the ship, and his saying,

“And I did them not of my own accord”

[al-Kahf 18:82 – interpretation of the meaning]]

clearly indicate that he was a Prophet. Al-Fakhr al-Raazi, in his tafseer, attributed the view that he was a Prophet to many scholars. Another factor that may indicate that he was a Prophet is the fact that Moosa (peace be upon him) humbled himself before him and said (interpretation of the meaning):

“May I follow you so that you teach me something of that knowledge (guidance and true path) which you have been taught (by Allaah)?”[al-Kahf 18:66]

“If Allaah wills, you will find me patient, and I will not disobey you in aught”[al-Kahf 18:69]

even though al-Khidr said to him (interpretation of the meaning):

“And how can you have patience about a thing which you know not?” [al-Kahf 18:68]

Adwaa’ al-Bayaan, 3/326.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


318. Ibraaheem (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Ibraaheem (peace be upon him)

Could you give us some information about the Prophet Ibraaheem (peace be upon him)?

Praise be to Allaah.

Allaah sent His Prophet Ibraaheem (peace be upon him) and ordained among his offspring Prophethood and the Book (cf. al-‘Ankaboot 29:27).

“And mention in the Book (the Qur’aan) Ibraaheem (Abraham). Verily, he was a man of truth, a Prophet [Maryam 19:41 – interpretation of the meaning]

Allaah guided Ibraaheem and honoured him with virtues and praiseworthy characteristics:

“Verily, Ibraaheem (Abraham) was an Ummah (a leader having all the good righteous qualities), or a nation, obedient to Allaah, Haneef (i.e. to worship none but Allaah), and he was not one of those who were Al-Mushrikoon (polytheists, idolaters, disbelievers in the Oneness of Allaah, and those who joined partners with Allaah).

(He was) thankful for His (Allaah’s) Favours. He (Allaah) chose him (as an intimate friend) and guided him to a Straight Path (Islamic Monotheism — neither Judaism nor Christianity).

And We gave him good in this world, and in the Hereafter he shall be of the righteous”[al-Nahl 16:120-122 – interpretation of the meaning]

Ibraaheem (peace be upon him) was the father of the Prophets; no Prophet was sent after him but he was from among his descendents. He had two sons whom Allaah chose to be Prophets. They were Ismaa’eel the grandfather of the Arabs, from among whose descendents Allaah sent the Prophet Muhammad SAWS (peace and blessings of Allaah be upon him), and Ishaaq whom Allaah blessed with a Prophet called Ya’qoob, who was also known as Israa’eel, after whom Bani Israa’eel (the Children of Israel) and their Prophets were called.

The Qur’aan refers to the fact that Ibraaheem was the father of the Prophets, when it says concerning Ibraaheem (interpretation of the meaning):

“And We bestowed upon him Ishaaq (Isaac) and Ya‘qoob (Jacob), each of them We guided, and before him, We guided Nooh (Noah), and among his progeny Dawood (David), Sulaymaan (Solomon), Ayyoob (Job), Yoosuf (Joseph), Moosa (Moses), and Haaroon (Aaron). Thus do We reward Al-Muhsinoon (the good-doers).

And Zakariyya (Zachariya), and Yahya (John) and ‘Eesa (Jesus) and Ilyaas (Elias), each one of them was of the righteous.

And Isma‘eel (Ishmael) and Al-Yasaa‘ (Elisha), and Yoonus (Jonah) and Loot (Lot), and each one of them We preferred above the ‘Aalameen [mankind and jinn (of their times)]”[al-An’aam 6:84-86]

Ibraaheem called his people in Mesopotamia to worship Allaah alone and to stop worshipping the idols which could neither bring benefit nor cause harm. Allaah says (interpretation of the meaning):

“And (remember) Ibraaheem (Abraham) when he said to his people: ‘Worship Allaah (Alone), and fear Him: that is better for you if you did but know.

You worship besides Allaah only idols, and you only invent falsehood. Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back’”[al-‘Ankaboot 29:16-17]

Ibraaheem (peace be upon him) wanted to free his people from idol-worship and rid them of myths and legends. He asked his people about these idols, as Allaah tells us (interpretation of the meaning):

“And recite to them the story of Ibraaheem (Abraham).

When he said to his father and his people: ‘What do you worship?’

They said: ‘We worship idols, and to them we are ever devoted.’

He said: ‘Do they hear you, when you call on (them)?

Or do they benefit you or do they harm (you)?’

They said: ‘(Nay) but we found our fathers doing so’”[al-Shu’araa’ 26:69-74]

Then he explained to them that they should not mindlessly follow others like dumb animals and clarified for them the ultimate reality which is that they should worship Allaah alone, in Whose hand is the dominion of all things:

“He said: ‘Do you observe that which you have been worshipping

You and your ancient fathers?

Verily, they are enemies to me, save the Lord of the ‘Aalameen (mankind, jinn and all that exists),

Who has created me, and it is He Who guides me.

And it is He Who feeds me and gives me to drink.

And when I am ill, it is He Who cures me.

And Who will cause me to die, and then will bring me to life (again).

And Who, I hope, will forgive me my faults on the Day of Recompense (the Day of Resurrection)’”[al-Shu’araa’ 26:75-82]

The father of Ibraaheem was one of the idol-worshippers. He used to carve them and sell them. His father’s kufr troubled Ibraaheem, so he singled him out for advice and said to him:

“O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

O my father! Verily, there has come to me of the knowledge that which came not unto you. So follow me, I will guide you to the Straight Path”[Maryam 19:42-43 – interpretation of the meaning]

But his father did not respond to him, rather he threatened to stone him and forsake him. He said:

“Do you reject my gods, O Ibraaheem (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you)”[Maryam 19:46 – interpretation of the meaning]

So Ibraaheem had no choice but to leave him, and he said to him:

“Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious[Maryam 19:47 – interpretation of the meaning]

Ibraaheem continued to ask for forgiveness for his father and to ask his Lord to guide him, but when it became clear to him that he (his father) was an enemy of Allaah, he disavowed him and stopped asking for forgiveness for him. Allaah says (interpretation of the meaning):

“And Ibraaheem’s (Abraham) invoking (of Allaah) for his father’s forgiveness was only because of a promise he [Ibraaheem (Abraham)] had made to him (his father). But when it became clear to him that he (his father) is an enemy of Allaah, he dissociated himself from him. Verily, Ibraaheem was Awwah (one who invokes Allaah with humility, glorifies Him and remembers Him much) and was forbearing[al-Tawbah 9:114]

When the people of Ibraaheem persisted in worshipping idols, Ibraaheem wanted to prove to them in practical terms that these idols could not cause harm or bring benefit, after his preaching and teaching had had no effect on his people:

“Then he cast a glance at the stars,

And he said: ‘Verily, I am sick (with plague). [He did this trick to remain in their temple of idols to destroy them and not to accompany them to the pagan feast)].’

So they turned away from him, and departed (for fear of the disease).

Then he turned to their aalihah (gods) and said: ‘Will you not eat (of the offering before you)?

What is the matter with you that you speak not?’

Then he turned upon them, striking (them) with (his) right hand”

[al-Saaffaaat :88:93]

Ibraaheem broke all the idols except the biggest one, which he left so that they could ask it who had done this:

“So he broke them to pieces, (all) except the biggest of them, that they might turn to it”

[al-Anbiyaa’ 21:58 – interpretation of the meaning]

When they came back from the festival for which they had gone out, they saw the broken idols and they accused Ibraaheem (of breaking them). He said to them:

“Nay, this one, the biggest of them (idols) did it. Ask them, if they can speak!”

[al-Anbiyaa’ 21:63 – interpretation of the meaning]

Because they knew that these idols could not speak – for they were inanimate objects – they said to Ibraaheem:

“Indeed you [Ibraaheem (Abraham)] know well that these (idols) speak not!”

[al-Anbiyaa’ 21:65 – interpretation of the meaning]

When they admitted that these idols could do nothing, Ibraaheem said to them:

“Do you then worship besides Allaah, things that can neither profit you, nor harm you?

Fie upon you, and upon that which you worship besides Allaah! Have you then no sense?”

[al-Anbiyaa’ 21:67 – interpretation of the meaning]

When they had exhausted all lines of argument, they resorted to the use of force and said:

“Burn him and help your aalihah (gods), if you will be doing”

[al-Anbiyaa’ 21:68 – interpretation of the meaning]

They gathered a lot of wood and started a fire which had great sparks and flames, then they threw Ibraaheem (peace be upon him) into that fire. He said, “Hasbi Allaah wa ni’am al-wakeel (Allaah is sufficient for me and He is the best Disposer of affairs).” So Allaah saved him from it and made it coolness and safety for him, and foiled the plot of his enemies:

“We (Allaah) said: ‘O fire! Be you coolness and safety for Ibraaheem (Abraham)!’

And they wanted to harm him, but We made them the worst losers”

[al-Anbiyaa’ 21:69-70 – interpretation of the meaning]

After saving Ibraaheem from the fire, Allaah commanded him to leave Mesopotamia and migrate to the Holy Land in Palestine. He married his cousin (the daughter of his paternal uncle) – Saarah – and set out with her and his brother’s son Loot for Syria, as Allaah says (interpretation of the meaning):

“And We rescued him and Loot (Lot) to the land which We have blessed for the ‘Aalameen (mankind and jinn)[al-Anbiyaa’ 21:71]

Then great hardship befell the land of Syria, so Ibraaheem moved to Egypt with his wife, then he came back to Palestine, bringing his wife and a slave woman of hers called Haajar. Ibraaheem longed to have children, but his wife was barren and had grown old. When she saw how much her husband longed to have a child, she gave her slave woman, Haajar, to him. So he married her and was blessed with his son Ismaa’eel from her:

“’My Lord! Grant me (offspring) from the righteous.’

So We gave him the glad tidings of a forbearing boy”

[al-Saaffaat 37:100-101 – interpretation of the meaning]

After Haajar gave birth to Ismaa’eel, Saarah began to feel jealous, so she asked Ibraaheem to send them away from her. Allaah revealed to Ibraaheem that he should take Haajar and the infant Ismaa’eel and take them to Makkah. So he took them and left Haajar and her child Ismaa’eel in an bleak, isolated place in which there was no water, then he left them and went back to Palestine. Haajar said to him, “For whom are you leaving us in this forsaken valley?” But Ibraaheem went and left her, and she said, “Has Allaah commanded you to do this?” He said, “Yes.” She said, “Then Allaah will not cause us to be lost.”

Ibraaheem submitted to the command of his Lord and patiently bore the separation from his wife and child. Then he turned towards where they were at the Sacred House and prayed for them in the following words (interpretation of the meaning):

“O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka‘bah at Makkah) in order, O our Lord, that they may perform As-Salaah (Iqaamat-as-Salaah). So fill some hearts among men with love towards them, and (O Allaah) provide them with fruits so that they may give thanks”[Ibraaheem 14:37]

Haajar stayed in Makkah, eating the food and drinking the water that Ibraaheem had left for her and her son. When that ran out, she and her son became thirsty. She looked for water, and climbed the hill of al-Safaa but she did not see anything. Then she climbed the hill of al-Marwah but she did not see anything. She did that seven times, then she turned towards Ismaa’eel and saw water gushing from beneath his feet. She rejoiced and drank some, and gave some to her son to drink. Then a tribe – Jurham – came to Haajar and asked her permission to settle by the water. She gave them permission and they settled beside her. When Ismaa’eel grew up, he married one of their women and learned Arabic from them.

During this period, Ibraaheem used to visit his son from time to time. On one of these visits, Ibraaheem saw in a dream that Allaah was commanding him to sacrifice his son Ismaa’eel. The dreams of the Prophets are true, so Ibraaheem resolved to obey the command of Allaah, even though he was old and Ismaa’eel was his only son. Allaah says (interpretation of the meaning):

“So We gave him the glad tidings of a forbearing boy.

And, when he (his son) was old enough to walk with him, he said: ‘O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah). So look what you think!’ He said: ‘O my father! Do that which you are commanded, In sha’ Allaah (if Allaah wills), you shall find me of As-Saabiroon (the patient).’

Then, when they had both submitted themselves (to the Will of Allaah), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering);

We called out to him: ‘O Ibraaheem!

You have fulfilled the dream!’ Verily, thus do We reward the Muhsinoon (good-doers).

Verily, that indeed was a manifest trial.

And We ransomed him with a great sacrifice (i.e. a ram)”

[al-Saffaat 37:101-107]

Then Allaah gave him the glad tidings of another son, who was Ishaaq, and then Ibraaheem returned to Palestine:

“And We gave him the glad tidings of Ishaaq (Isaac) a Prophet from the righteous[al-Saaffaat 37:112 – interpretation of the meaning]

Ishaaq was born to him from his wife Saarah:

“And his wife was standing (there), and she laughed [either, because the messengers did not eat their food or for being glad for the destruction of the people of Loot (Lot)]. But We gave her glad tidings of Ishaaq (Isaac), and after Ishaaq, of Ya‘qoob (Jacob)”

[Hood 11:71 – interpretation of the meaning]

Then Ibraaheem stayed in Palestine for a while, then he returned to Makkah for an important reason. Allaah had commanded him to build in Makkah the first House to be built for the worship of Allaah. So Ibraaheem undertook this task of construction, and his son Ismaa’eel was lifting up the stones to him. When the walls grew higher, Ibraaheem stood on a rock, and this is the Station of Ibraaheem (Maqaam Ibraaheem) which is to be found in the vicinity of the Ka’bah. Allaah says (interpretation of the meaning):

“And (remember) when Ibraaheem (Abraham) and (his son) Ismee‘eel (Ishmael) were raising the foundations of the House (the Ka‘bah at Makkah), (saying), ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’”

[al-Baqarah 2:127]

Allaah commanded Ibraaheem and Ismaa’eel to cleanse the House of idols and other impurities so that it would be pure for those who would circumambulate it and stand and bow and prostrate (in prayer). When Ibraaheem built the House, Allaah commanded him to call mankind to perform the Hajj, as He says (interpretation of the meaning):

“And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj)”

[al-Hajj 22:27]

Then Ibraaheem offered this great supplication for Makkah and for those who live in it:

“And (remember) when Ibraaheem (Abraham) said, ‘My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allaah and the Last Day.’ He (Allaah) answered: ‘As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!’”

[al-Baqarah 2:126 – interpretation of the meaning]

Then he prayed for himself and his descendents, saying:

“Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower.

Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our Manaasik (all the ceremonies of pilgrimage — Hajj and ‘Umrah), and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful”[al-Baqarah 2:127-128 – interpretation of the meaning]

Then he prayed for the people of the sanctuary, that Allaah would send to them a Messenger from amongst them, who would call them to worship Allaah Alone. He said:

“Our Lord! Send amongst them a Messenger of their own, who shall recite unto them Your Verses and instruct them in the Book (this Qur’aan) and Al-Hikmah (full knowledge of the Islamic laws and jurisprudence or wisdom or Prophethood), and purify them. Verily, You are the All-Mighty, the All-Wise”

[al-Baqarah 1:129 – interpretation of the meaning]

Allaah responded to the prayer of His Prophet Ibraaheem. He made Makkah a place of security, He blessed its people with fruits and sent to them a Messenger from amongst themselves, who was the Seal of the Prophets and Messengers, Muhammad <!--#include virtual="/saws.htm" --> (peace and blessings of Allaah be upon him). All praise and thanks be to Allaah.

After Ibraaheem, Prophethood remained with the Children of Israel for a long time, until Allaah sent Muhammad <!--#include virtual="/saws.htm" --> (peace and blessings of Allaah be upon him) from among the descendents of Ismaa’eel as a Messenger to all of mankind, and commanded him as He said (interpretation of the meaning):

“Say (O Muhammad): ‘O mankind! Verily, I am sent to you all as the Messenger of Allaah…’”[al-A’raaf 7:158]

Allaah commanded Muhammad <!--#include virtual="/saws.htm" --> (peace and blessings of Allaah be upon him) to follow the religion of Ibraaheem, as He said (interpretation of the meaning):

“Then, We have sent the Revelation to you (O Muhammad saying): ‘Follow the religion of Ibraaheem (Abraham) Haneef (Islamic Monotheism — to worship none but Allaah) and he was not of the Mushrikoon (polytheists, idolaters, disbelievers)”[al-Nahl 16:123]

Ibraaheem’s advice to his children was to adhere to the religion of Islam and follow its commands until they died. Allaah said (interpretation of the meaning):

“And this (submission to Allaah, Islam) was enjoined by Ibraaheem (Abraham) upon his sons and by Ya‘qoob (Jacob) (saying), ‘O my sons! Allaah has chosen for you the (true) religion, then die not except in the Faith of Islam (as Muslims — Islamic Monotheism)’” [al-Baqarah 2:132]

O Allaah, send blessings upon Ibraaheem and upon the family of Ibraaheem, for You are Praiseworthy, Most Glorious.

Other Prophets who were alive at the time of Ibraaheem (peace be upon him) were Loot, Ismaa’eel, Ishaaq, and Ya’qoob. Then came Yoosuf, then Shu’ayb, then Ayyoob, then Dhu’l-Kifl. Then Allaah sent Moosa and Haaroon (peace be upon them and may the best of blessings and peace be upon all the Prophets).

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


319. Discussion with a Christian about the Crucifixion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Discussion with a Christian about the Crucifixion

Why is it so difficult for the Muslims to believe that Christ was crucified to erase our sins? Why do they reject the idea of the Crucifixion altogether?.

Praise be to Allaah.

There is nothing strange about the Muslims rejecting this idea, because the Qur’aan in which they believe and accept what it tells them definitively states that that did not happen, as Allaah says (interpretation of the meaning):

“And because of their saying (in boast), ‘We killed Messiah ‘Eesa (Jesus), son of Maryam (Mary), the Messenger of Allaah,’ — but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. ‘Eesa (Jesus), son of Maryam (Mary)]”

[al-Nisa’ 4:157]

Rather the problem rests with the Christians for whom the doctrine of the crucifixion and redemption has become a central issue, so much so that the cross is the symbol of their religion.

It is strange that they differ concerning the form of this cross which indicates their confusion about this fabrication.

There are differences between their Gospels and their historians regarding everything that has to do with the story of the crucifixion.

They differ concerning the timing of the Last Supper, which according to them was one of the events in the lead-up to the crucifixion. They differ concerning the traitor who led (the Romans) to Christ – did that happen at least one day before the Last Supper, as narrated by Luke, or during it, after Christ gave him the piece of bread, as narrated by John?

Was Christ the one who carried his cross, as John says, as was customary with one who was going to be crucified, according to Nottingham, or was it Simon of Cyrene, as the other three Gospels state?

They say that two thieves were crucified alongside Christ, one on his right and one on his left, so what was the attitude of these two towards the Messiah who was being crucified, as they claim?

Did the thieves scorn him for being crucified, and say that his Lord had abandoned him and left him to his enemies? Or did only one of them scorn him, and did the other rebuke the one who scorned him?

At what hour did this crucifixion take place – was it in the third hour, as Mark says, or in the sixth as John says?

What happened after the so-called crucifixion?

Mark says that the veil of the Temple was torn from top to bottom. Matthew adds that the earth shook and rocks crumbled, and many of the saints rose from their graves and entered the holy city, appearing to many. Luke says that the sun turned dark, and the veil of the Temple was torn in the middle, and when the centurion saw what had happened, he glorified God and said, “Truly this man was righteous.”

But John does not know anything about all that!

These are not the only weak elements and indications of falseness in the story of the crucifixion, as narrated in the gospels. Rather the one who studies the details of the gospel narratives of this story will, with the least effort, notice the great differences in the details of this story, which are such that it is impossible to believe it all or even any part of it!

How desperate are the failed attempts to fill this gap and conceal the faults of this distorted book. Allaah indeed spoke the truth when He said in His Book which He has preserved (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

Apart from the fact that the gospel accounts are not sound, and their authors themselves admit that they were not revealed to the Messiah in this form, nor were they even written during his lifetime, none of the witnesses were present at the events to which they testify, as Mark says:

“Then everyone deserted him and fled.”

Mark 14:50 – New International Version (NIV)

Because these events were not witnessed by anyone who narrated them, there is a great deal of room for imagination and poetic licence.

We will complete our discussion of the fable of the crucifixion of Christ (peace be upon him) by looking at what the Gospels say about the Messiah’s prediction that he would be saved from death:

On one occasion the Pharisees and chief priests sent the guards to arrest him and he said to them:

“I am with you for only a short time, and then I go to the one who sent me. You will look for me, but you will not find me, and where I am, you cannot come.”

John 7:33-34 – NIV

Elsewhere he says:

“Once more Jesus said to them, ‘I am going away, and you will look for me, and you will die in your sin. Where I go, you cannot come.’

This made the Jews ask, ‘Will he kill himself? Is that why he says, “Where I go, you cannot come”?’

But he continued, ‘You are from below; I am from above. You are of this world; I am not of this world.

I told you that you would die in your sins; if you do not believe that I am the one I claim to be, you will indeed die in your sins.’

‘Who are you?’ they asked.

‘Just what I have been claiming all along,’ Jesus replied. ‘I have much to say in judgment of you. But he who sent me is reliable, and what I have heard from him I tell the world.’

They did not understand that he was telling them about his Father.

So Jesus said, ‘When you have lifted up the Son of Man, then you will know that I am the one I claim to be and that I do nothing on my own but speak just what the Father has taught me.

The one who sent me is with me; he has not left me alone, for I always do what pleases him.’”

John 8:21-29 – NIV

Then at the end he tells them again:

“For I tell you, you will not see me again until you say, 'Blessed is he who comes in the name of the Lord.'”

Matthew 23:39 – NIV, also Luke 13:35

The Messiah, as these texts and others show, was certain that God would never hand him over to his enemies, and would never forsake him.

“But a time is coming, and has come, when you will be scattered, each to his own home. You will leave me all alone. Yet I am not alone, for my Father is with me.

I have told you these things, so that in me you may have peace. In this world you will have trouble. But take heart! I have overcome the world.”

John 16:32-33

Because of that the passers by, and indeed everyone who attended the so-called crucifixion, mocked the Messiah, as the writer of this Gospel says (although that could not have been true):

“Those who passed by hurled insults at him, shaking their heads

and saying, ‘You who are going to destroy the temple and build it in three days, save yourself! Come down from the cross, if you are the Son of God!’

In the same way the chief priests, the teachers of the law and the elders mocked him.

‘He saved others,’ they said, ‘but he can't save himself! He's the King of Israel! Let him come down now from the cross, and we will believe in him.

He trusts in God. Let God rescue him now if he wants him, for he said, “I am the Son of God.”’

In the same way the robbers who were crucified with him also heaped insults on him.”

Matthew 27:39-44 – NIV

But it seems that Jesus’ certainty that God was with him began to waver, according to the distorted Gospel narrative, (although that could not have been true):

“Then Jesus went with his disciples to a place called Gethsemane, and he said to them, ‘Sit here while I go over there and pray.’

He took Peter and the two sons of Zebedee along with him, and he began to be sorrowful and troubled.

Then he said to them, ‘My soul is overwhelmed with sorrow to the point of death. Stay here and keep watch with me.’

Going a little farther, he fell with his face to the ground and prayed, ‘My Father, if it is possible, may this cup be taken from me. Yet not as I will, but as you will.’

Then he returned to his disciples and found them sleeping.

…

He went away a second time and prayed, ‘My Father, if it is not possible for this cup to be taken away unless I drink it, may your will be done.’

When he came back, he again found them sleeping, …

So he left them and went away once more and prayed the third time, saying the same thing.

Then he returned to the disciples and said to them, ‘Are you still sleeping and resting? Look, the hour is near, and the Son of Man is betrayed into the hands of sinners’”

Matthew 26:36-45 – NIV

Luke describes the scene and says:

“And being in anguish, he prayed more earnestly, and his sweat was like drops of blood falling to the ground.

When he rose from prayer and went back to the disciples, he found them asleep, exhausted from sorrow.

‘Why are you sleeping?’ he asked them. ‘Get up and pray so that you will not fall into temptation.’”

Luke 22:44-46 – NIV

Because of this mockery of the message of Christ – according to their claims – and because Christ thought that God was with him and would never forsake him, then it follows that the writer who fabricated this dramatic scene would end it with a vision of the despair of the Messiah and his feelings of being abandoned by God – exalted be Allaah far above what the wrongdoers say. The fabricator says:

“From the sixth hour until the ninth hour darkness came over all the land.

About the ninth hour Jesus cried out in a loud voice, ‘Eloi, Eloi, lama sabachthani?’--which means, "My God, my God, why have you forsaken me?"

Matthew 27:38-47 – NIV

See also Mark 15:34

If we understand what this story means when subjected to criticism, the same will apply to the doctrine of redemption and sacrifice that is based on it.

With regard to the Christian doctrine of salvation, see also question no. 6

And Allaah is the Source of strength and the guide to the Straight Path, and there is no Lord but He.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


320. Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

We held a march in the capital to support the Palestinian and Iraqi people against the Israeli and American occupations. After the march ended, I heard some of the brothers and sisters saying that they had seen Jibreel coming down from the sky, and they had seen the Prophet Muhammad (S) and many of the angels accompanying them and supporting this march. Could these visions be real, and are we obliged to believe them? Otherwise we may think badly of our Muslim brothers. As for me, I cannot believe it knowing that the people of Badr and the companions and the ten who were promised Paradise did not see the angels with their own eyes, and they did not see Jibreel. Can we say that this was just their imagination, i.e., they imagined that they saw something and it became something that they believed they had really seen with their eyes?.

Praise be to Allaah.

Firstly:

We have explained the ruling on demonstrations in the answer to question no. 11469; please read.

Secondly:

The blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him) should not be reduced to a single letter or abbreviation. Whoever can write such a lengthy question is not incapable of writing (peace and blessings of Allaah be upon him) in full. We have explained the ruling on writing these abbreviations in the answer to question no. 47976; please read.

Thirdly:

The angels have been created from light, as was narrated by Muslim (2996), and no one can claim to have seen them in their true form unless he is a Prophet whose words are to be believed. As for those who see them in human form, this is possible for both the common folk and the elite. There are many such reports in the saheeh Sunnah, whether that happened among this ummah or among the nations who came before.

The Prophet (peace and blessings of Allaah be upon him), who was blessed with deep wisdom and understanding of religion, could not bear to see Jibreel (peace be upon him) in his true form with which Allaah created him, so how can these people bear it – even if we assume that they saw him at all?

Shaykh ‘Umar al-Ashqar said:

Because the angels have subtle bodies of light, people cannot see them, especially since Allaah has not given our eyes the ability to see them. No one in this ummah has seen the angels in their true form except the Messenger (peace and blessings of Allaah be upon him). He saw Jibreel twice in the form with which Allaah created him. The texts indicate that humans can see angels if the angels appear in human form.

‘Aalam al-Malaa’ikah al-Abraar, p. 11.

{Translator’s note: this book by ‘Umar al-Ashqar is available in English under the title The World of the Noble Angels, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

He also said, in the context of affirming the humanity of the Messengers and refuting those who said that they were angels:

It is difficult to see the angels. When the kuffaar demanded to see the angels, and expected that the Messengers who were sent to them should be angels, they did not understand the nature of the angels and they did not know the difficulty and hardship that they might encounter as a result of seeing them.

Contacting the angels and seeing them is not something easy. Although the Messenger (peace and blessings of Allaah be upon him) was the best of mankind and was physically and spiritually strong to a great degree, when he saw Jibreel in his true form, he was stricken with immense fear and fled back to his house with his heart trembling. He (peace and blessings of Allaah be upon him) suffered great hardship when the Revelation came to him, hence Allaah said, refuting them (interpretation of the meaning):

“On the Day they will see the angels no glad tidings will there be for the Mujrimoon (criminals, disbelievers, polytheists, sinners) that day”

[al-Furqaan 25:22]

That is because the kuffaar only see the angels at the time of death or when the Divine punishment descends, so when they are able to see angels, that is the day of their doom.

It was essential that human Messengers be sent, so that they would be able to address mankind, and so that mankind would be able to learn from them and understand. If Allaah had sent messengers from among the angels to them, that would not have been possible.

“And nothing prevented men from believing when the guidance came to them, except that they said: ‘Has Allaah sent a man as (His) Messenger?’

95. Say: ‘If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger’”

[al-Isra’ 17:94, 95]

But those who live on the earth are human, and the mercy and wisdom of Allaah dictated that their Messengers should be of their own kind.

“Indeed, Allaah conferred a great favour on the believers when He sent among them a Messenger (Muhammad) from among themselves”

[Aal ‘Imraan 3:164]

Since humans cannot easily see the angels and learn from them, this means that if Allaah had wanted to send an angel as a messenger to mankind, He would have had to make him a man:

“And had We appointed him an angel, We indeed would have made him a man, and We would have certainly confused them in which they are already confused (i.e. the Message of Prophet Muhammad)”

[al-An’aam 6:9]

They would have been confused because of his appearing in human form, and they would not have been able to verify that he was an angel. As that is the case, there would have been no point in sending angels as messengers in this manner, rather sending angels as messengers in this manner would not have achieved the intended aim, because an angel-messenger would not be able to feel what humans feel, and share their emotions and reactions, even if he appeared in their form.

Al-Rusul wa’l-Risaalaat, 72, 73.

{Translator’s note: This book by ‘Umar al-Ashqar is available in English under the title The Messengers and the Messages, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

Fourthly:

With regard to seeing the Prophet (peace and blessings of Allaah be upon him) when one is awake, this is akin to Sufi myths, and there is no basis for that in sharee’ah or in real life. Tremendous events befell the Sahaabah (may Allaah be pleased with them) after the death of the Prophet (peace and blessings of Allaah be upon him), and they were in the greatest need of seeing him among them, so why did he not appear to them, and why did they not see him when he was the dearest of people to them and they were the dearest of people to him?

With regard to some of them quoting the hadeeth that is narrated in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him) – that he said, “Whoever sees me in a dream will see me when he is awake” – as evidence that it is possible to see the Prophet (peace and blessings of Allaah be upon him) when one is awake, there is nothing in this hadeeth to support what they say. Rather it is glad tidings to the one who sees him in a dream, that he will see him in Paradise. It does not mean that he will see him when he is awake in this world.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Some of the righteous erred and claimed that it is possible to see him with one’s own eyes.

Fath al-Baari, 12/384.

Al-Nawawi (may Allaah have mercy on him) said, concerning the meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “he will see me when he is awake”, there are a number of opinions concerning this.

1 – That what is meant is the people of his own time, i.e., that whoever saw him in a dream and had not migrated, Allaah would enable him to migrate and to see him with his own eyes when he was awake.

2 – That he would see the confirmation of that dream whilst awake in the Hereafter, because all of his ummah will see him in the Hereafter.

3 – That he will see him in a specific sense in the Hereafter, by being close to him and attaining his intercession, and so on.

Sharh Muslim, 15/26

What al-Nawawi mentioned in the first opinion is not contradicted by the opinion of al-Haafiz ibn Hajar that it is not possible to see him, because al-Nawawi stated that what was meant was the people of his own time, and what al-Haafiz was objecting to was those who claim to have seen him in a real sense after he (peace and blessings of Allaah be upon him) died.

Abu’l-‘Abbaas al-Qurtubi said, refuting those who said that the Prophet (peace and blessings of Allaah be upon him) could be seen when one is awake:

This idea (that the Prophet (peace and blessings of Allaah be upon him) may be seen when one is awake) may easily be refuted by common sense, because it implies that no one can see him except in the form in which he died, and that two people may see him at the same time in two different places, and that he may come to life sometimes and emerge from his grave and walk about in the marketplaces and converse with the people. That implies that his body is not in his grave and there is nothing left in his grave, so the grave is visited and salaam is said to one who is not there, because he may be seen by night and by day in his real form outside his grave.

Quoted by al-Haafiz ibn Hajar in Fath al-Baari, 12/384

Moreover, if it were true that someone could see the Prophet (peace and blessings of Allaah be upon him) when he is awake, then he would be one of his companions and there would be Sahabaah until the Day of Resurrection.

Al-Haafiz ibn Hajar al-‘Asqallaani stated that Ibn Abi Jamrah narrated from some of the Sufis that they saw the Prophet (peace and blessings of Allaah be upon him) in a dream, then they saw him after that when they were awake, and they asked him about some things which they were worried about, and he told them how to deal with them, and they followed his advice and achieved the desired results. Then al-Haafiz commented on that by saying: This is very odd. If we interpret it as it appears to be, then these people would be Sahaabah, and there could be Sahaabah until the Day of Resurrection. But this may be refuted by the fact that many people see him when they are asleep but no one says that that they saw him when they were awake, so there is an inconsistency.

Fath al-Baari, 12/385

The scholars of the Standing Committee said, refuting the beliefs of al-Tijaani:

There is no proven report from the Rightly-Guided Caliphs or from the rest of the Sahaabah (may Allaah be pleased with them), who are the best of mankind after the Prophets, that any of them claimed to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. It is well known, and no Muslim has any excuse for not knowing, that the religion was completed during the lifetime of the Prophet (peace and blessings of Allaah be upon him) and that Allaah perfected this ummah’s religion for it and completed His Favour upon it before the death of His Messenger (peace and blessings of Allaah be upon him). Allaah, may He be exalted, says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

So there can be no doubt that what Ahmad al-Tijaani claims, that he saw the Prophet (peace and blessings of Allaah be upon him) when he was awake, and learned the Tijani tareeqah from him orally when he was awake, and that he told him what wird to recite to remember Allaah (dhikr) and send blessings upon His Messenger, is false and is evident misguidance.

Fataawa al-Lajnah al-Daa’imah, 2/325, 326

They also said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) died after having conveyed the Message in full and after Allaah had perfected His religion through him and established proof against His creation through him. His companions (may Allaah be pleased with them) offered the funeral prayer for him and buried him where he died, in the room of ‘Aa’ishah (may Allaah be pleased with her). After him came the Rightly-Guided Caliphs, during whose time events occurred which they dealt with on the basis of their own reasoning (ijtihad), and they did not refer concerning any of them to the Messenger of Allaah (peace and blessings of Allaah be upon him). Whoever claims after that to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake, living and speaking to him, or to have heard anything from him before the Day of Resurrection, his claim is false, because it goes against the texts, the narrated reports and the laws of Allaah that govern His creation. There is nothing in this hadeeth to suggest that he will be seen when one is awake in this world, because it could be interpreted as meaning, “he will see me in the Hereafter,” or it may mean, “he will see the interpretation of his dream”, because this dream is true according to what is stated in other reports, namely that the Prophet (peace and blessings of Allaah be upon him) said: “… he has indeed seen me.” The believer may truly see the Prophet (peace and blessings of Allaah be upon him) in his dream in the form in which he appeared when he was alive.

Fataawa al-Lajnah al-Daa’imah, 1/486, 487.

To sum up:

It is not permissible for anyone – after the Prophets – to claim to have see the angels, for they have bodies of light which Allaah has not enabled humans to see, unless the angels appear in human form.

It is not permissible for anyone to claim to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. Perhaps these illusions came from some of those who do not have any Islamic knowledge or maturity, so they imagine things that are not there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


321. A child is asking why we have to love and respect our Prophet Muhammad (peace and blessings of Allaah be upon him) the most

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

A child is asking why we have to love and respect our Prophet Muhammad (peace and blessings of Allaah be upon him) the most

Why we have to love and respect our Prophet Muhammad (peace and blessings of Allaah be upon him) the most.

Praise be to Allaah.

We welcome you to our website and ask Allaah to cause you and all the children of the Muslims to grow well; may He help your parents to give you a sound Islamic upbringing so that you can carry the banner of faith and be heroes of this religion.

I ask you:

If you love to play, but your father tells you not to play at certain times because of your studies, what would you do? If you truly love your father, you will do as he asks, even though you love to play.

If you are afraid that your father will punish you, and you know that he punishes the one who does not listen to what he says, then you will stop playing and go study.

If you expect a gift or a reward from your father when you study or do well, then you will stop yourself playing sometimes, and you will put up with the trouble of studying, because of the reward you hope to earn.

The bounty of Allaah is greater than anything that our fathers and mothers and all people can give us. All the good things that we and our parents have come from Allaah. Allaah says (interpretation of the meaning):

“And whatever of blessings and good things you have, it is from Allaah”

[al-Nahl 16:53]

The reward that Allaah has prepared for those who obey Him is the greatest of rewards: Paradise. Allaah says (interpretation of the meaning):

“Allaah has promised those who believe (in the Oneness of Allaah — Islamic Monotheism) and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e. Paradise)”

[al-Maa'idah 5:9]

The punishment that He has prepared for those who disobey Him is the worst of punishments. Allaah says (interpretation of the meaning):

“And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:14]

Obeying Allaah can only be achieved by obeying His Messenger (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them”

[al-Nisa’ 4:80]

So you can only enter Paradise by obeying the Prophet (peace and blessings of Allaah be upon him).

Al-Tirmidhi (2860) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came out to us one day and said: “In my dream I saw Jibreel by my head and Mikaa’eel at my feet. One of them said to the other: ‘Let us tell him an parable.’ He said: ‘Let your ears hear and let your heart understand. The likeness of you and your ummah is that of a king who took some land and built a house on it, then he placed a table therein and sent a messenger inviting the people to come and eat. Some of them responded to the messenger and others did not. Allaah is the king, the land is Islam, the house is Paradise, and you, O Muhammad, are a messenger. Whoever responds to you enters Islam, and whoever enters Islam will enter Paradise, and whoever enters Paradise will eat what is therein.’” See al-Silsilah al-Saheehah by al-Albaani, 3595.

Now you know why we have to love the Prophet (peace and blessings of Allaah be upon him) and respect him the most. It is because he is the one who showed us the path to Paradise. We cannot enter Paradise unless we follow him (peace and blessings of Allaah be upon him) and follow his Sunnah. Paradise is the greatest thing that the Muslim can hope for and strive for.

Now I shall tell you of the practical way of expressing this love and obedience:

You must have heard the story of the Hijrah (migration) of the Prophet (peace and blessings of Allaah be upon him), from your father or in the mosque where you pray, or from your teacher at school. I ask you:

If ‘Ali ibn Abi Taalib (may Allaah be pleased with him) did not love the Prophet (peace and blessings of Allaah be upon him) the most, and also respect and obey him the most, would he have been able to undertake this dangerous mission?

Finally, we thank you for this important question and for your keenness to learn. We have answered the question a little differently in question no. [14250]. Please ask your father to explain this answer to you.

May Allaah help us all to reach the highest level of faith, and bring us to Paradise by His mercy.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


322. The superiority of the Prophet (peace and blessings of Allaah be upon him) to all of creation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The superiority of the Prophet (peace and blessings of Allaah be upon him) to all of creation

I believe for sure that Rasulu'LLah Muhammad(swa) Is the best of all the prophets(asw) . But is there any envidence in the Quran or Sunna to support this ? There is an aya in quran which says 'we(i) don't diffetiance(nufariq) amoung them(the prophets).

Praise be to Allaah.

(1) Allaah says (interpretation of the meaning):

“We make no distinction between one another of His Messengers”

[al-Baqarah 2:285].

Ibn Katheer said in his Tafseer of this aayah:

The believers believe in all the Prophets and Messengers, and the books revealed from heaven to the slaves of Allaah, the Messengers and Prophets; they do not differentiate between any of them, believing in some and rejecting others. Rather they regard all of them as truthful, righteous, rightly-guided and guiding to the path of goodness, even though some of them abrogated the laws of others, until all of them were abrogated by the sharee’ah of Muhammad, the Seal of the Prophets and Messengers, upon whose sharee’ah the Hour will cone.(Tafseer Ibn Katheer, 1/736)

With regard to the superiority of some of the Prophets over one another, Allaah has told us of this, when He said (interpretation of the meaning):

“Those Messengers! We preferred some of them to others; to some of them Allaah spoke (directly); others He raised to degrees (of honour)”[al-Baqarah 2:253]

Allaah tells us that some of them are several degrees above others, hence the chosen ones among the Messengers are “those of strong will”. Allaah says (interpretation of the meaning):

“And (remember) when We took from the Prophets their covenant, and from you (O Muhammad), and from Nooh (Noah), Ibraaheem (Abraham), Moosaa (Moses), and ‘Eesa (Jesus) son of Maryam (Mary). We took from them a strong covenant”[al-Ahzaab 33:7]

And Muhammad (peace and blessings of Allaah be upon him) is the best of them. This is indicated by the fact that he was their imaam on the night of the Mi’raaj, because no one but the best is put forward. More evidence that he is the best of them comes from Abu Hurayrah, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I will be the leader of the sons of Adam on the Day of Resurrection, and the first one for whom the grave will be opened, and the first to intercede, and the first whose intercession will be accepted.’”

(Narrated by Muslim, al-Fadaa’il, 4223)

Al-Nawawi said in his commentary on Saheeh Muslim:

The phrase “I will be the leader of the sons of Adam on the Day of Resurrection and the first one for whom the grave will be opened, and the first to intercede, and the first whose intercession will be accepted”: al-Harawi said: the leader (sayyid) is the one who surpasses his people in goodness. Someone else said: He is the one to whom they turn at times of calamity and hardship, so he takes care of them, carries their burdens and protects them.

The phrase “the Day of Resurrection” – even though he is their leader in this world and in the Hereafter. The reason for this specific mention is that on the Day of Resurrection his position of leadership will become apparent to everyone, and there will no longer be anyone who disputes or stubbornly rejects it, unlike the case in this world when the kings of the kuffaar and the leaders of the mushrikeen competed with him. The scholars said, he (peace and blessings of Allaah be upon him) did not say ““I will be the leader of the sons of Adam” out of pride. Indeed, that is clearly stated in the famous hadeeth narrated by compilers other than Muslim: “I will be the leader of the sons of Adam, and I am not boasting.” Rather, he said it for two reasons. The first was in obedience to the command of Allaah (interpretation of the meaning): “And proclaim the Grace of your Lord”, and the second was that it was part of the message that he was commanded to convey in totality to his ummah so that they would acknowledge his status and believe in him, and do as he commanded, and respect him (peace and blessings of Allaah be upon him) as required by his status and as Allaah commanded them. This hadeeth implies that he is superior to all of creation, because the view of Ahl al-Sunnah is that human beings, i.e., the people of obedience and piety, are superior to the angels, and he (peace and blessings of Allaah be upon him) is superior to human beings and to others. With regard to the other hadeeth – “Do not differentiate between the Prophets” – it may be responded to in five ways. The first is that he (peace and blessings of Allaah be upon him) said this before he knew that he was the leader of the sons of Adam; then when he came to know he spoke of it. The second is that he said it out of politeness and humility. The third is that the prohibition refers to the kind of differentiation that leads to undermining the position of the one who is less preferred. The fourth is that the prohibition applies to the kind of differentiation that leads to dispute and fitnah (tribulation), as is well known in the reason for the hadeeth. The fifth is that the prohibition applies only in the case of prophethood itself, not to superiority within the ranks of the Prophets; rather, it applies to superiority in characteristics and other virtues, so it is essential to believe in that. Allaah says (interpretation of the meaning):

“Those Messengers! We preferred some of them to others…”

[al-Baqarah 2:253]

And Allaah knows best.

The characteristics of the Prophet (peace and blessings of Allaah be upon him) confirm that he is superior to the rest of the Messengers. We will mention some of them which are narrated in the Qur’aan and Sunnah:

Allaah has singled out the Qur’aan, to the exclusion of other Books, to be preserved. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

In the case of the other Books, Allaah entrusted their protection to their people. Allaah says (interpretation of the meaning]

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allaah’s Will, judged for the Jews. And the rabbis and the priests [too judged for the Jews by the Tawraat (Torah) after those Prophets], for to them was entrusted the protection of Allaah’s Book, and they were witnesses thereto

[al-Maa’idah 5:44]

He is the Seal of the Prophets and Messengers. Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40]

He is unique in that he was sent to all of mankind. Allaah says (interpretation of the meaning):

“Blessed be He Who sent down the criterion (of right and wrong, i.e. this Qur’aan) to His slave (Muhammad) that he may be a warner to the ‘Aalameen (mankind and jinn)”

[al-Furqaan 25:1]

Among his unique characteristics in the Hereafter:

He will be the owner of the “position of praise and glory (al-maqaam al-mahmood)” on the Day of Resurrection. Allaah says (interpretation of the meaning):

“And in some parts of the night (also) offer the Salaah (prayer) with it (i.e. recite the Qur’aan in the prayer) as an additional prayer (Tahajjud optional prayer Nawaafil) for you (O Muhammad). It may be that your Lord will raise you to Maqaam Mahmood (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)”

[al-Israa’ 17:78]

Ibn Jareer said: most of the commentators said that is the position which he (peace and blessings of Allaah be upon him) will occupy in order to intercede for the people on the Day of Resurrection, to ask that their Lord might grant them respite from the great hardship that they are suffering on this Day.” (Tafseer Ibn Katheer, 5/103)

And he will be the leader of all of mankind on the Day of Resurrection, as stated in the hadeeth quoted above.

He will be the first one to cross al-Siraat with his ummah. Al-Bukhaari narrated a lengthy hadeeth concerning that from Abu Hurayrah, in which it says, “… and I will be the first one among the Messengers to lead his ummah across it.” (al-Adhaan, 764).

Another indication that he is the best of the Prophets is the fact that they will not intercede, rather one of them will refer the people to another, until ‘Eesa refers them to Muhammad (peace and blessings of Allaah be upon him). He will say, “I (will do it),” then he will step forward to intercede for everyone, and the first and the last will praise him for that, the Prophets and the rest of mankind.

His unique characteristics, as mentioned in the ayaat and saheeh ahaadeeth, are too many to mention in this brief summary; entire books have been written on this topic.

See Kitaab Khasaa’is al-Mustafa (peace and blessings of Allaah be upon him) bayna al-Ghulw wa’l-Jafaa’ by al-Saadiq ibn Muhammad, 33-79

To sum up, we prefer our Prophet Muhammad (peace and blessings of Allaah be upon him) over all the other Prophets and over all of mankind, because of the evidence that has been narrated concerning that, whilst also respecting the rights of the other Prophets and Messengers and believing in them and respecting them. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


323. The first of the Prophets and the first of the Messengers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The first of the Prophets and the first of the Messengers

i wouldlike to know if adam-ali-is-salaam was a prophet and if he was not who was our first prophet ,basicily the origen and the history of islam

Praise be to Allaah.

Adam (peace be upon him) was the first of the Prophets, as it says in the hadeeth narrated by Ibn Hibbaan in his Saheeh, that the Prophet (peace and blessings of Allaah be upon him) was asked about Adam – was he a Prophet? He said, “yes, a Prophet to whom Allaah spoke.” But he was not a Messenger, because of the hadeeth about intercession in which it says that the people will go to Nooh and say to him, “You are the first Messenger whom Allaah sent to the earth.”

This text clearly indicates that Nooh was the first of the Messengers. And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 1/317.

Adam the father of mankind was a Prophet, so he was the first of the Prophets.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

--------------------

Belief in the Books and Messengers

Who are the Prophets who were sent by Allaah? What are the Books which were sent down with them?

Praise be to Allaah.

When Allaah sent Adam down to the earth and his descendents spread out, He did not forsake them. Rather He gave them provision and sent down to him and his descendents revelation. So some of them believed and some of them disbelieved:

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): ‘Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah).’ Then of them were some whom Allaah guided and of them were some upon whom the straying was justified”[al-Nahl 16:36 – interpretation of the meaning]

There are four heavenly books which Allaah sent down. They are the Tawraat (Torah), Injeel (Gospel), Zaboor (Psalms)and the Qur’aan:

“It is He Who has sent down the Book (the Qur’aan) to you (Muhammad) with truth, confirming what came before it. And He sent down the Tawraat (Torah) and the Injeel (Gospel)”

[Aal ‘Imraan 3:3 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“and to Dawood (David) We gave the Zaboor (Psalms)”

[al-Israa’ 17:55]

The Prophets and Messengers were many, and no one knows their number except Allaah. Among them are those of whom Allaah has told us, and some of whom He has not told us:

“And Messengers We have mentioned to you before, and Messengers We have not mentioned to you”[al-Nisaa’ 4:164 – interpretation of the meaning]

It is obligatory to believe in all the Books which Allaah has revealed and in all the Prophets and Messengers whom Allaah has sent, as He says (interpretation of the meaning):

“O you who believe! Believe in Allaah, and His Messenger (Muhammad), and the Book (the Qur’aan) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him); and whosoever disbelieves in Allaah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away”[al-Nisaa’ 4:136]

Rasool (Messenger) and Nabi (Prophet) are two names with the same meaning, which is someone whom Allaah sent to call the people to worship Allaah alone, one of the Prophets and Messengers whom Allaah chose and sent to His slaves to convey His religion:

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers”[al-Nisaa’ 4:165 – interpretation of the meaning]

The Prophets and Messengers are many, of whom Allaah has mentioned twenty five in the Qur’aan, and we are obliged to believe in all of them. They are: Aadam, Idrees, Nooh, Hood, Saalih, Ibraaheem, Loot, Ismaa’eel, Ishaaq, Ya’qoob, Yoosuf, Shu’ayb, Ayyoob, Dhu’l-Kifl, Moosa, Haaroon, Dawood, Sulaymaan, Ilyaas, al-Yasa’, Yoonus, Zakariyya, Yahyaa, ‘Eesa and Muhammad – blessings and peace be upon them all.

The Qur’aan is the greatest and last of the heavenly Books, and it abrogates the books which came before it and is a witness over them, so we must follow it and ignore those which came before it:

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Mohaymin (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allaah has revealed”[al-Maa’idah 5:48 – interpretation of the meaning]

Allaah chose Messengers and Prophets from among the sons of Adam, and sent them to each nation, and commanded them to call them to worship Allaah alone and to explain the ways which would bring happiness in this world and in the Hereafter, and to bring glad tidings of Paradise to those who believed and the warning of Hell to those who disbelieved:

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): ‘Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah).’ Then of them were some whom Allaah guided and of them were some upon whom the straying was justified”[al-Nahl 16:36 – interpretation of the meaning]

Allaah preferred some of the Prophets and Messengers over others. The best of them are the “Messengers of strong will” who are Nooh, Ibraaheem, Moosa, ‘Eesa and Muhammad; and the best of the Messengers of strong will is Muhammad (peace and blessings of Allaah be upon him). For each Prophet was sent only to his own people, until Allaah sent Muhammad (peace and blessings of Allaah be upon him) to all of mankind. He is the last and the best of the Prophets and Messengers, as Allaah says (interpretation of the meaning):

“And We have not sent you (O Muhammad) except as a giver of glad tidings and a warner to all mankind, but most of men know not”[Saba’ 34:28 – interpretation of the meaning]

The Prophets and Messengers were chosen by Allaah to be an example to their nations. He taught them, guided them and honoured them with the Message; He protected them from falling into sin and supported them with miracles. So they are the most perfect of humanity both physically and in their attitude, the best of them in knowledge, the most truthful in speech, the most exemplary in the life they lived. Allaah says of them (interpretation of the meaning):

“And We made them leaders, guiding (mankind) by Our Command, and We revealed to them the doing of good deeds, performing Salaah (Iqaamat-as-Salaah), and the giving of Zakaah and of Us (Alone) they were the worshippers”[al-Anbiyaa’ 21:73]

Because the Prophets and Messengers reached such a high status of obedience and good character [?], Allaah has commanded us to take them as an example. Allaah says ((interpretation of the meaning):

“They are those whom Allaah had guided. So follow their guidance”[al-An’aam 6:90]

All of the characteristics of the Prophets and Messengers were combined in our Prophet Muhammad (peace and blessings of Allaah be upon him), and Allaah honoured him by instilling in him the noblest characteristics. Therefore Allaah stated that his example is to be followed in all situations:

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much

[al-Ahzaab 33:21 – interpretation of the meaning]

Belief in all the Prophets and Messengers is one of the pillars of Islamic belief (‘aqeedah), without which the faith of the Muslim cannot be complete, because they all preached the same message, which is belief in Allaah. Allaah says (interpretation of the meaning):

“Say (O Muslims): ‘We believe in Allaah and that which has been sent down to us and that which has been sent down to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya‘qoob (Jacob), and to Al-Asbaat [the offspring of the twelve sons of Ya‘qoob (Jacob)], and that which has been given to Moosa (Moses) and ‘Isa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islam)’” [al-Baqarah 2:136]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


324. A British boy is asking why the Prophet (peace and blessings of Allaah be upon him) chose the five pillars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

A British boy is asking why the Prophet (peace and blessings of Allaah be upon him) chose the five pillars

Why did Muhammed choose the five pillars ?

Praise be to Allaah.

This question caught our attention, because it indicates that you have an interest in the religion of Islam and in the Prophet of Islam. We congratulate you for this interest and your keenness to find out about these things from trustworthy sources. Perhaps this question will open the way for you to reach the path of truth, for Allaah is the Guide to the Straight Path. Here is the answer :

Muhammad (peace and blessings of Allaah be upon him) is the Prophet whom Allaah sent to all of mankind, to bring them forth from the darkness of polytheism and disbelief to the light of guidance and Islam. Allaah commanded him to call people to worship Allaah alone, with no partner or associate, and to enjoin good characteristics upon them, such as generosity, courage, honouring one’s guest, treating neighbours kindly, obeying one’s parents, respecting the old and being compassionate towards the young, guiding those who are misguided, showing mercy to the poor and needy, helping those who are in need, helping those who are troubled, relieving those who are in distress, and other kinds of good characteristics… and to forbid polytheism, disbelief and evil characteristics and actions such as adultery, lying, treachery, deceit, disobedience to parents, wrongdoing, etc. See question # 219.

With regard to the pillars of Islam, it should be noted – may Allaah guide you – that the Messenger (peace and blessings of Allaah be upon him) was commanded to convey that which Allaah revealed to him, without adding anything or taking anything away. Allaah says (interpretation of the meaning):

“It is only a Revelation revealed”

[al-Najm 53:4].

It is impossible for the Messenger (peace and blessings of Allaah be upon him) to tell lies about Allaah. Allaah says (interpretation of the meaning):

“And if he (Muhammad) had forged a false saying concerning Us (Allaah),

We surely would have seized him by his right hand (or with power and might),

And then We certainly would have cut off his life artery (aorta),

And none of you could have withheld Us from (punishing) him”

[al-Haaqqah :44-47]

If we examine the five pillars of Islam, we will see that they vary. The first pillar – the Shahaadatayn or twin testimony of faith – combines action of the heart (belief) with action of the tongue (words). The second pillar – prayer – means doing a physical action which connects a person to his Lord at various times of the night and day. The third pillar, fasting, is an act of worship which involves refraining from food, drink, intercourse and all actions that break the fast, from dawn till sunset. So the Muslim fasts to worship Allaah, and also to feel how his poor brothers feel. The fourth pillar is zakaah, which is a financial action, whereby the Muslim who is able to do so gives part of his wealth to his poor and needy brothers. The fifth pillar is Hajj (pilgrimage), which is an action that combines spending money and physical effort. If you think about these five pillars, you will see great wisdom behind them. Islam is based on submission to Allaah alone, and giving up associating anything or anyone else with Him. It also teaches that Allaah should not be worshipped in any way other than the ways that He has prescribed. There are some people for whom it is easy to do physical actions but it is hard for them to spend money, so zakaah is a test for such people. Some people find it easy to spend a lot of money but it is difficult for them to make physical efforts, so prayer is a test for them. Some people find it easy to pray and pay zakaah, but it is hard for them to give up the food, drink and physical pleasures that they enjoy, so fasting is a test for them. And Hajj may combine spending money with physical effort… and other praiseworthy reasons behind these acts of worship.

These pillars were revealed from Allaah, and conveyed to us by the trustworthy Prophet (peace and blessings of Allaah be upon him). The Muslims accept them and carry them out. We ask Allaah to guide us all.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


325. Why do we have to love the Prophet (peace and blessings of Allaah be upon him) more than any other person?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Why do we have to love the Prophet (peace and blessings of Allaah be upon him) more than any other person?

Why do we have to love, obey, follow and venerate our Prophet Muhammad (peace and blessings of Allaah be upon him) the most (or more than any other person)?.

Praise be to Allaah.

1 – Allaah has commanded us to obey the Prophet (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And obey Allaah and the Messenger (Muhammad), and beware (of even coming near to drinking or gambling or Al-Ansaab, or Al-Azlaam) and fear Allaah. Then if you turn away, you should know that it is Our Messenger’s duty to convey (the Message) in the clearest way”

[al-Maa'idah 5:92]

2 – Allaah has told us that obedience to the Prophet (peace and blessings of Allaah be upon him) is obedience to Allaah. Allaah says (interpretation of the meaning):

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them”

[al-Nisa’ 4:80]

3 – Allaah has warned us against failing to obey him, and that this may lead a Muslim into a fitnah that is the fitnah of shirk. Allaah says (interpretation of the meaning):

“Make not the calling of the Messenger (Muhammad) among you as your calling one of another. Allaah knows those of you who slip away under shelter (of some excuse without taking the permission to leave, from the Messenger). And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

Allaah has told us that the status of Prophethood which he gave to His Prophet (peace and blessings of Allaah be upon him) requires the believers to respect and venerate the Prophet (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“Verily, We have sent you (O Muhammad) as a witness, as a bearer of glad tidings, and as a warner.

9. In order that you (O mankind) may believe in Allaah and His Messenger, and that you assist and honour him, and (that you) glorify (Allaah’s) praises morning and afternoon”

[al-Fath 48:8-9]

4 – The Muslim’s faith cannot be complete unless he loves the Prophet (peace and blessings of Allaah be upon him), and until the Prophet (peace and blessings of Allaah be upon him) is dearer to him than his father, his son, his own self and all the people. It was narrated that Anas said: The Prophet (peace and blessings of Allaah be upon him) said: “No one of you truly believes until I am dearer to him than his father, his son, his own self and all the people.”

Narrated by al-Bukhaari, 15; Muslim, 44.

It was narrated that ‘Abd-Allaah ibn Hishaam said: We were with the Prophet (peace and blessings of Allaah be upon him) when he was holding the hand of ‘Umar ibn al-Khattaab. ‘Umar said to him: “O Messenger of Allaah, you are dearer to me than everything except my own self.” The Prophet (peace and blessings of Allaah be upon him) said: “No, by the One in Whose hand is my soul, not until I am dearer to you than your own self.” ‘Umar said to him: “Now, by Allaah, you are dearer to me than my own self.” The Prophet (peace and blessings of Allaah be upon him) said: “Now (you are a true believer), O ‘Umar.” Narrated by al-Bukhaari, 6257.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The reason why it is obligatory to love the Prophet (peace and blessings of Allaah be upon him) and venerate him more than any other person is that we cannot attain the greatest good in this world or in the Hereafter except at the hands of the Prophet (peace and blessings of Allaah be upon him), by believing in him and following him. That is because no one can be saved from the punishment of Allaah, and the mercy of Allaah cannot reach him except by means of the Prophet, by believing in him, loving him, being loyal to him and following him. This is the means by which Allaah will save him from punishment in this world and in the Hereafter. This is the means by which he will attain what is good in this world and in the Hereafter. The greatest blessing is the blessing of faith, which can only be attained through him, and which is more beneficial than his own self and his wealth. He is the one by means of whom Allaah brings people forth from darkness into light, and there is no other way to Allaah. As for a person’s self and family, they will not avail him anything before Allaah… Majmoo’ al-Fataawa, 27/246.

One of the scholars said: If a person thinks of the benefits that he has been given through the Prophet (peace and blessings of Allaah be upon him), through whom Allaah brought him forth from the darkness of kufr into the light of faith, he will realize that he is the cause of his soul remaining forever in eternal bliss, and he will understand that this benefit is greater than all others. So he (the Prophet (peace and blessings of Allaah be upon him)) deserves that his share of a person’s love should be greater than anyone else’s. But people vary with regard to that, depending on the extent to which they bear that in mind or neglect it. Everyone who truly believes in the Prophet (peace and blessings of Allaah be upon him) will inevitably have a strong love for him, but they differ in the extent and depth of their love for him. Some of them have a great deal of love for him and some have only a little, like those who are absorbed in their own whims and desires most of the time. But when mention of the Prophet (peace and blessings of Allaah be upon him) is made, most of them long to see him, and prefers that to their own family, sons, wealth and fathers. But that feeling quickly fades because of other distractions. And Allaah is the One Whose help we seek. See Fath al-Baari, 1/59

This is what is referred to in the verse where Allaah says (interpretation of the meaning):

“The Prophet is closer to the believers than their ownselves”

[al-Ahzaab 33:6]

Ibn Katheer (may Allaah have mercy on him) said:

[Allaah] knew how compassionate His Messenger (peace and blessings of Allaah be upon him) was towards his ummah, and how sincere he was towards them, so He made him closer to them than their own selves, and decreed that his judgement among them should take precedence over their own preferences. (6/380).

Shaykh Ibn Sa’di (may Allaah have mercy on him) said:

Allaah tells the believers something by which they may understand the position and status of the Messenger (peace and blessings of Allaah be upon him, so that they might interact with him appropriately. So He said: “The Prophet is closer to the believers than their ownselves”, the closest that he could be to a person, and closer than his own self. So the Messenger is closer to him than his own self, because he (peace and blessings of Allaah be upon him) was so kind and sincere and compassionate towards them. He was the kindest and most merciful of mankind. The Messenger of Allaah did the greatest of favours to all of mankind. Not the slightest good came to them and not the slightest harm was warded off from them except through him. Hence if there is a conflict between what a person himself wants or what other people want, and what the Messenger wants, then what the Messenger wants must take precedence. What the Messenger says cannot be overridden by what any person says, no matter who he is. They should sacrifice their selves, their wealth and their children, and put love for him before their love for all others.

What the scholars have said may be summed up by noting that the wrath of Allaah and the Fire of Hell are the things that we fear the most, and we cannot be saved from them except at the hands of the Messenger (peace and blessings of Allaah be upon him). The pleasure of Allaah and the garden of Paradise are the things that we want the most, but we cannot attain them except at the hands of the Messenger (peace and blessings of Allaah be upon him).

The Prophet (peace and blessings of Allaah be upon him) referred to the former when he said: “The likeness of me and you is that of a man who lit a fire and grasshoppers and moths started falling into it, and he tried to push them away. I am seizing your waistbands and trying to pull you away from the Fire but you are trying to get away from me.”

(Muslim, 2285, from the hadeeth of Jaabir; a similar hadeeth was narrated by al-Bukhaari, 3427 from the hadeeth of Abu Hurayrah).

What is meant by this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) likened the way in which the ignorant and disobedient rush to fall into the Fire of the Hereafter by means of their sins and whims and desires to the Fire, and their keenness to fall into that Fire, even though he is trying hard to prevent them from doing so to the way in which moths and other insects are fatally attracted to the fire. Both of them are keen to destroy themselves because of their ignorance of the consequences.

(Sharh Muslim by al-Nawawi)

The latter was referred to by the Prophet (peace and blessings of Allaah be upon him) when he said: “All of my ummah will enter Paradise except those who refuse.” They said: “O Messenger of Allaah, who would refuse?” He said: “Whoever obeys me will enter Paradise and whoever disobeys me has refused.”

Al-Bukhaari, 7280, from the hadeeth of Abu Hurayrah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


326. Falseness of the hadeeth, “Were it not for you, I would not have created the universe”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Falseness of the hadeeth, “Were it not for you, I would not have created the universe”

I have got a question regarding a hadiith. How sound is the hadiith, that states, that it were not for Muhammad (saw) Allaah (swt) would not have created this world???

To be honest I am a bit suspicious about this hadiith, could you shatter some light in the matter?.

Praise be to Allaah.

Many false and fabricated ahaadeeth have been narrated that say similar things. For example:

“Were it not for you, I would not have created the universe.”

This was quoted by al-Shawkaani in al-Fawaa’id al-Majmoo’ah fi’l-Ahaadeeth al-Mawdoo’ah (p. 326). He said:

Al-San’aani said: (it is) mawdoo’ (fabricated).

Al-Albaani said in al-Silsilah al-Da’eefah (282): (it is) mawdoo’.

Another example is the hadeeth narrated by al-Haakim according to which Ibn ‘Abbaas said:

“Allaah revealed to ‘Eesa (Jesus, peace be upon him): ‘O ‘Eesa, believe in Muhammad, and tell whoever you meet of your ummah to believe in him. For were it not for Muhammad, I would not have created Adam, and were it not for Muhammad, I would not have created Paradise and Hell. I created the Throne over the water and it would not settle until I wrote on it, Laa ilaaha ill-Allaah Muhammad Rasool Allaah (There is no god but Allaah and Muhammad is the Messenger of Allaah).”

Al-Haakim said: its isnaad is saheeh! But al-Dhahabi commented on that and said: I believe it is fabricated and falsely attributed to Sa’eed.

Meaning, Sa’eed ibn Abu ‘Aroobah (one of the narrators of this hadeeth). This hadeeth was narrated from him by ‘Amr ibn Aws al-Ansaari, who is the one who is accused of fabricating it. Al-Dhahabi mentioned him in al-Meezaan where he said: “He produced a munkar report,” then he quoted this hadeeth, and said, “I believe that it is mawdoo’ (fabricated).” Al-Haafiz Ibn Hajar agreed with him, as it says in al-Lisaan.

Al-Albaani said in al-Silsilah al-Da’eefah (280): There is no basis for it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked:

Is the hadeeth which some people quote – “Were it not for you, Allaah would not have created the Throne or the Kursiy or the earth or the heavens or the sun or the moon or anything else” saheeh or nor?

He replied:

Muhammad (peace and blessings of Allaah be upon him) is the leader of the sons of Adam, and the best and noblest of creation, hence some people say that Allaah created the universe because of him, or that were it not for him, Allaah would not have created the Throne or the Kursiy or the earth or the heavens or the sun or the moon.

But this hadeeth that is narrated from the Prophet (peace and blessings of Allaah be upon him) is neither saheeh (sound) nor da’eef (weak), and it was not narrated by any scholar in a hadeeth from the Prophet (peace and blessings of Allaah be upon him). Neither was it known from the Sahaabah. Rather it is the words of one who is unknown.

Majmoo’ al-Fataawa, 11/86-96.

The Standing Committee was asked:

Can it be said that Allaah created the heavens and the earth for the purpose of creating the Prophet (peace and blessings of Allaah be upon him)? What is the meaning of the hadeeth, “Were it not for you the universe would not have been created,” and does this hadeeth have any basis?

They replied:

The heavens and the earth were not created for the sake of the Prophet (peace and blessings of Allaah be upon him), rather they were created for the purpose which Allaah mentions (interpretation of the meaning):

“It is Allaah Who has created seven heavens and of the earth the like thereof (i.e. seven). His Command descends between them (heavens and earth), that you may know that Allaah has power over all things, and that Allaah surrounds all things in (His) Knowledge”

[al-Talaaq 65:12]

As for the hadeeth mentioned, it is falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and has no sound basis.

Fataawa al-Lajnah al-Daa’imah, 1/312

Shaykh Ibn Baaz was asked about this hadeeth and said:

The answer is that this was transmitted from the words of some of the common people who have no understanding. Some people say that the world was created for the sake of Muhammad (peace and blessings of Allaah be upon him) and were it not for Muhammad the world would not have been created and mankind would not have been created. This is false and has no basis, and these are corrupt words. Allaah created the world so that He would be known and worshipped. He created the world and He created mankind so that His names and attributes, His power and knowledge, would be known and so that He alone would be worshipped with no partner or associate, and so that He would be obeyed – not for the sake of Muhammad or for the sake of Nooh or Moosa or ‘Eesa or any other Prophet. Rather Allaah created the universe so that He alone would be worshipped, with no partner or associate.

Fataawa Noor ‘ala al-Darb, 46.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


327. Preferring some Messengers over others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Preferring some Messengers over others

How can we reconcile between the two aayahs (interpretation of the meaning):

“Those Messengers! We preferred some of them to others [al-Baqarah 2:253]

and :

“We make no distinction between any of them [al-Baqarah 2:136]?

Praise be to Allaah.

The aayah (interpretation of the meaning):

“Those Messengers! We preferred some of them to others

[al-Baqarah 2:253]

is like the aayah:

“And indeed, We have preferred some of the Prophets above others”

[al-Isra’ 17:55]

There is no doubt that some of the Prophets and Messengers are superior to others; the Messengers are superior to the Prophets, and the “Messengers of strong will” (cf. al-Ahqaaf 46:35) are superior to all the others. The Messengers of strong will are the five whom Allaah has mentioned in two verses of the Qur’aan, the first of which is in Soorat al-Ahzaab:

“And (remember) when We took from the Prophets their covenant, and from you (O Muhammad), and from Nun (Noah), Ibraaheem (Abraham), Moosa (Moses), and ‘Eesa (Jesus) son of Maryam (Mary)”

[al-Ahzaab 33:7 – interpretation of the meaning] – these are Muhammad (peace and blessings of Allaah be upon him), Nooh, Ibraaheem, Moosa and ‘Eesa ibn Maryam.

The second verse is in Soorat al-Shoora:

“He (Allaah) has ordained for you the same religion (Islamic Monotheism) which He ordained for Nooh (Noah), and that which We have revealed to you (O Muhammad), and that which We ordained for Ibraaheem (Abraham), Moosa (Moses?) and ‘Eesa (Jesus)”

[al-Shoora 42:13 – interpretation of the meaning].

These five are superior to all others.

With regard to what Allaah says concerning the believers (interpretation of the meaning) –

“Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’”

[al-Baqarah 2:136] –

what this means is: we make no distinction between them in terms of belief, we believe that they are all truly Messengers from Allaah, and that they did not tell lies, so they all spoke the truth. This is the meaning of the phrase “We make no distinction between one another of His Messengers”, i.e., in terms of belief: we believe that they were all truly Messengers from Allaah.

But in terms of the kind of belief that implies following, for those who come after the Messenger (peace and blessings of Allaah be upon him), this applies only to the Messenger (peace and blessings of Allaah be upon him). He is the one to be followed because his sharee’ah (law) abrogates all other laws. Hence we know that we must believe in all of them and believe that they are truly Messengers from Allaah, but after the Messenger (peace and blessings of Allaah be upon him) was sent, all previous religions were abrogated by his sharee’ah, and it became obligatory upon all people to follow Muhammad (peace and blessings of Allaah be upon him) only. Allaah by His wisdom abrogated all religions apart from the religion of the Messenger (peace and blessings of Allaah be upon him), hence He says (interpretation of the meaning):

“Say (O Muhammad): O mankind! Verily, I am sent to you all as the Messenger of Allaah — to Whom belongs the dominion of the heavens and the earth. Laa ilaaha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death. So believe in Allaah and His Messenger (Muhammad), the Prophet who can neither read nor write (i.e. Muhammad), who believes in Allaah and His Words [(this Qur’aan), the Tawraat (Torah) and the Injeel (Gospel) and also Allaah’s Word: “Be!” — and he was, i.e. ‘Eesa (Jesus) son of Maryam (Mary)], and follow him so that you may be guided” [al-A’raaf 7:158].

So all religions other than that of the Messenger (peace and blessings of Allaah be upon him) are abrogated, but we must still believe in the Messengers and that they are true.

From the fatwas of Shaykh Ibn ‘Uthaymeen, Kitaab Fataawa Islamiyyah, 1/81.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


328. The reason why the Prophet (peace and blessings of Allaah be upon him) led the other Prophets in prayer during the Isra’ (Night Journey)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The reason why the Prophet (peace and blessings of Allaah be upon him) led the other Prophets in prayer during the Isra’ (Night Journey)

What is the reason why the Prophet Muhammad (peace and blessings of Allaah be upon him) led the other prophets in prayer on the night of the Isra’? What does this indicate?.

Praise be to Allaah.

The reason why the Prophet (peace and blessings of Allaah be upon him) was made to go forward to lead the other Prophets in prayer in al-Masjid al-Aqsa, which is the home of the Prophets from Ibraaheem al-Khaleel (peace be upon him) is that our Prophet Muhammad (peace and blessings of Allaah be upon him) is the greatest leader, as was stated by al-Haafiz ibn Katheer (may Allaah have mercy on him) at the beginning of his commentary on Soorat al-Isra’. He also said, when discussing how the Prophet (peace and blessings of Allaah be upon him) led the other Prophets in prayer: “Then his honourable status and superiority to them was manifested when he was made to go forward to lead them in prayer, when Jibreel (peace be upon him) indicated to him that he should do so.”

Undoubtedly our Prophet (peace and blessings of Allaah be upon him) is the foremost among the Prophets. He (peace and blessings of Allaah be upon him) said: “I will be the leader of the sons of Adam on the Day of Resurrection and the first for whom the grave will be opened and the first to intercede and the first whose intercession will be accepted.”

Narrated by Muslim, 2278.

One of the scholars suggested another reason why he (peace and blessings of Allaah be upon him) was made to go forward to lead the Prophets in prayer. He said: The Prophet’s words, “I led them (in prayer)” indicate – and Allaah knows best – that this ummah took over the position of leading mankind.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


329. Which son was to be sacrificed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Which son was to be sacrificed?

I understand that Prophet Ibrahim (pbuh)intended to sacrifice his son, Prophet Ishmail (pbuh), according to Muslim belief. However, a non-Muslim that I had a discussion with pointed out that this is not mentioned in the Quran. Upon investigating this matter, it seems that the Quran is ambiguous as to which son is intended to be sacrificed (as least in my English translation) (surah 37). Please explain the Muslim position on Prophet Ibrahim and the sacrifice, using textual evidence.

jazakallah khairun

Praise be to Allaah.

Allaah says of His slave and Close Friend (Khaleel) Ibraaheem (peace be upon him) (interpretation of the meaning):

“99. And he said (after his rescue from the fire): “Verily, I am going to my Lord. He will guide me!”

100. “My Lord! Grant me (offspring) from the righteous.”

101. So We gave him the glad tidings of a forbearing boy.

102. And, when he (his son) was old enough to walk with him, he said: “O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah). So look what you think!” He said: “O my father! Do that which you are commanded, In shaa’ Allaah (if Allaah wills), you shall find me of As-Saabiroon (the patient).”

103. Then, when they had both submitted themselves (to the Will of Allaah), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering);

104. We called out to him: “O Ibraaheem!

105. You have fulfilled the dream!” Verily, thus do We reward the Muhsinoon (good-doers).

106. Verily, that indeed was a manifest trial.

107. And We ransomed him with a great sacrifice (i.e. a ram);

108. And We left for him (a goodly remembrance) among the later generations.

109. “Salaam (peace) be upon Ibraaheem!”

110. Thus indeed do We reward the Muhsinoon (good-doers).

111. Verily, he was one of Our believing slaves.

112. And We gave him the glad tidings of Ishaaq (Isaac) ¾ a Prophet from the righteous.

113. We blessed him and Ishaaq (Isaac). And of their progeny are (some) that do right, and some that plainly wrong themselves.” [al-Saaffaat 37:99-113)

Ibn Katheer (may Allaah have mercy on him) said: Allaah tells us that when His Close Friend (Khaleel) Ibraaheem migrated from the land of his people, he asked his Lord to grant him a righteous son, so Allaah gave him the glad tidings of a forbearing boy. This was Ismaa’eel (peace be upon him), because he was the first child who was born (to Ibraaheem, peace be upon him). There is no dispute on this point among the followers of the various religions [Jews, Christians and Muslims], that (Ismaa’eel) was the first child born to Ibraaheem.

“And, when he (his son) was old enough to walk with him” means, when he grew up and was able to take care of himself, like his father. Mujaahid said: “And, when he (his son) was old enough to walk with him” means, when he grew up and was able to ride and walk and work like his father did. When this happened, then Ibraaheem (peace be upon him) saw a dream in which he was commanded to sacrifice this son of his. According to a hadeeth narrated from Ibn ‘Abbaas and attributed to the Prophet (peace and blessings of Allaah be upon him): “The dreams of the Prophets are Wahy (revelation).” So Allaah was testing His Close Friend by commanding him to sacrifice this beloved son who had come to him in his old age, when he was very old, and after he had been commanded to settle the child and his mother in the desert, in a valley in which there was no noise, no people, no vegetation and no animals. So Ibraaheem obeyed the command of Allaah and left them there, putting his trust in Allaah, and Allaah sent them provision, from an unexpected source. After all that, when Ibraaheem was ordered to sacrifice this son of his, who was his firstborn and his only child, he responded to his Lord and obeyed His command, hastening to do as He willed. So he told his son about it so as to put him at ease and not sacrifice him by force.

“He said: ‘O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah). So look what you think!’” The forbearing boy immediately responded: “He said: ‘O my father! Do that which you are commanded, In shaa’ Allaah (if Allaah wills), you shall find me of As-Saabiroon (the patient).’” This was the best answer he could give, an example of obedience to his father and to the Lord of mankind. Allaah said (interpretation of the meaning):

“Then, when they had both submitted themselves (to the Will of Allaah), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering).” It was said that “when they had both submitted themselves” meant when they had both surrendered to the command of Allaah. “and he had laid him prostrate on his forehead” means that he put him face down. It was said that he wanted to slaughter him from behind so that he would not see his face at the time of slaughter. This was the view of Ibn ‘Abbaas, Mujaahid, Sa’eed ibn Jubayr, Qutaadah and al-Dahhaak… “They both submitted themselves” means that Ibraaheem said Bismillaahi’r-Rahmaan ir-Raheem and said Allaahu akbar and the boy said La ilaaha ill-Allaah because he was about to die. Al-Saddi and others said that (Ibraaheem) passed the knife over the boy’s throat but it did not cut him at all. It was said that a sheet of copper was placed between the knife and his throat, and Allaah knows best. Then it was called out from Allaah:

“’O Ibraaheem! You have fulfilled the dream!’” meaning, the purpose has been achieved, you have been tested and your obedience and willingness to do what your Lord commands have been proven. An alternative sacrifice will be provided instead of your son, just as you willingly submitted your body to the flames and you spent your wealth to honour your guests. Hence Allaah said:

“Verily, that indeed was a manifest trial” meaning that it was an obvious test.

“And We ransomed him with a great sacrifice” means, We provided a ransom for his son, an alternative to be sacrificed in his stead. According to the best known opinion of the majority of scholars, this was a fine white horned ram. Al-Thawri narrated from ‘Abd-Allaah ibn ‘Uthmaan ibn Khaytham from Sa’eed ibn Jubayr that Ibn ‘Abbaas said: It was a ram that had grazed in Paradise for forty years.

It was also narrated from Ibn ‘Abbaas that the dried ram’s head was still hanging on the downspout of the Ka’bah. This alone is evidence that the one who was to be sacrificed was Ismaa’eel, because he was the one who was settled in Makkah and we have never heard that Ishaaq ever came to Makkah from the time he was little. And Allaah knows best.

See Al-Bidaayah wa’l-Nihaayah by Ibn Katheer, 1/157-158

The one who was to be sacrificed was Ismaa’eel and not Ishaaq, because of the reasons stated above. In his Tafseer (commentary) on these Ayaat, Ibn Katheer also mentioned a number of points which prove that it was Ismaa’eel who was to be sacrificed. These points may be summed up as follows:

Ismaa’eel was the first child of whom glad tidings were given to Ibraaheem. He was older than Ishaaq according to the consensus of the Muslims and the People of the Book (Jews and Christians). According to the scriptures of the People of the Book, it was stated that Allaah commanded Ibraaheem to sacrifice his only son, and in some manuscripts it says that he was to sacrifice his first-born son.

The first son is usually more dear than other children, so the command to sacrifice him is a more exacting test.

It is mentioned that glad tidings of a forbearing boy were given, and that he was the one who was to be sacrificed. Later in the passage it says (interpretation of the meaning): “And We gave him the glad tidings of Ishaaq (Isaac) ¾ a Prophet from the righteous.” When the angels brought the glad tidings of Ishaaq to Ibraaheem, they said: “We give you glad tidings of a boy (son) possessing much knowledge and wisdom” [al-Hijr 15:53 – interpretation of the meaning].

Allâh said (interpretation of the meaning): “But We gave her glad tidings of Ishaaq, and after him, of Ya’qoob.” (Hood 11:71) meaning that a child called Ya’qoob would be born during their (Sara and Ishaaq’s) lifetimes, and he would have many descendents… and it does not sound right for Ibraaheem to be commanded to sacrifice him when he was little, because Allaah had promised that he would have many descendents.

Ismaa’eel is described here (in Soorat al-Saffaat) as being “forbearing” because this is very appropriate in this context.

Tafseer Ibn Katheer, 4/15. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


330. How was ‘Eesaa (peace be upon him) created?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

How was ‘Eesaa (peace be upon him) created?

can you tell me how nabi Isa was created in relation to his conception?

Praise be to Allaah.

Allaah commanded Jibreel to blow through the neck of Maryam’s garment, and this breath went down and by the will of Allaah entered her womb, so it became a soul that Allaah had created. Allaah has explained how He created ‘Eesaa (peace be upon him), as He said (interpretation of the meaning):

“And she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) [through Our Rooh — Jibreel (Gabriel)]” [al-Anbiya’ 21:91]

Then Allaah explains that the Rooh reached her womb, as Allaah says (interpretation of the meaning):

“And Maryam (Mary), the daughter of ‘Imraan who guarded her chastity. And We breathed into (the sleeve of her shirt or her garment) through Our Rooh [i.e. Jibreel (Gabriel)]”. [al-Tahreem 66:12]

The aayah (interpretation of the meaning):

“(The angel) said: ‘I am only a messenger from your Lord, (to announce) to you the gift of a righteous son’” [Maryam 19:19] – indicates that the one who blew into her was Jibreel, who does not do anything except by the command of Allaah.

Some commentaries have been narrated from some Mufassireen suggesting that her pregnancy lasted only a few seconds, but this is not clearly indicated by the texts. If that had been the case, it would have been a miracle in and of itself: people would have accepted that this was not a normal pregnancy as experienced by women, and they would not have accused her of fornication, as they said (interpretation of the meaning):

“O Mary! Indeed you have brought a thing Fariyy (a mighty thing)” [Maryam 19:27]

There follow comments on this matter from two of the great Mufassireen, one from the past – Ibn Katheer, may Allaah have mercy on him, and one from more recent times – al-Shanqeeti, may Allaah have mercy on him.

Imaam Ibn Katheer, may Allaah have mercy on him, said:

The Mufassireen differed as to the length of time (Maryam was) pregnant with ‘Eesaa (peace be upon him). The best known view of the majority is that she carried him for nine months… Ibn Jurayj said: al-Mugheerah told me, from ‘Utbah ibn ‘Abd-Allaah al-Thaqafi, that he heard Ibn ‘Abbaas being asked about the pregnancy of Maryam, and he said: no sooner had she conceived him then she gave birth!

This is strange (ghareeb), and it was based on what might be the apparent meaning of the aayah (interpretation of the meaning):

“So she conceived him, and she withdrew with him to a far place. And the pains of childbirth drove her to the trunk of a date palm” [Maryam 19:22].

The prefix “fa” here [in the phrase fa ajaa’ahaa al- makhaad - And the pains of childbirth drove her] indicates a succession of events, but things follow one another according to their own merits and characteristics, as in the aayah (interpretation of the meaning):

“And indeed We created man (Adam) out of an extract of clay (water and earth). Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman). Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones” [al-Mu’minoon 23:12]

Here the fa’ [translated as ‘then’] implies a succession of events according to their own merits and characteristics. It was reported in al-Saheehayn (al-Bukhaari, 3208, Muslim, 2643) that “between each stage there are forty days.”

And Allaah says (interpretation of the meaning):

“See you not that Allaah sends down water (rain) from the sky, and then [fa’] the earth becomes green?” [al-Hajj 22:63].

The apparent meaning – although Allaah is able to do all things – is that her pregnancy was like that of other women… When Maryam felt that her people were becoming suspicious about her, she hid herself away from them “[in] a far place” [Maryam 19:22], i.e. far away so that she would not see them and they would not see her… she hid away from them and “placed a screen (to screen herself) from them” [Maryam 19:17 – interpretation of the meaning]. So no one could see her and she could not see anyone else. (Tafseer Ibn Katheer, 3/122).

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

We will not mention all the views of the scholars concerning the length of time Maryam carried ‘Eesaa (peace be upon him), because of the lack of evidence (daleel) for these views. The strongest opinion is that her pregnancy was like that of other women, even though its beginning was miraculous. And Allaah knows best. (Adwaa’ al-Bayaan, 4/264)

Some ignorant people interpret the aayah (interpretation of the meaning):

“So when I have fashioned him and breathed into him (his) soul created by Me” [Saad 38:72] as meaning that the Messiah was a part of the spirit of Allaah!

[The original Arabic says min roohi, lit. ‘of My spirit’]

Ibn al-Qayyim (may Allaah have mercy on him) explained that this interpretation is misguided, as he said:

With regard to the misinterpretation of the genitive (or possessive) construction [idaafah] in the aayah (interpretation of the meaning):

“So when I have fashioned him and breathed into him (his) soul created by Me [min roohi, lit. ‘of My spirit’]” [Saad 38:72] – it should be known that when this construction appears in conjunction with the name of Allaah, may He be glorified, it may be one of two types:

(The first) is qualities that cannot stand alone, such as knowledge, power, words, hearing, sight. Here the attribute is attached in a genitive construction (idaafah) to the One Who is described in this manner. So His knowledge, His words, His will, His power, His life are all attributes or qualities which are not created (because this refers to His Essence); the same applies to His Face and His Hand, may He be glorified.

The second kind are things which exist separately and are mentioned in idaafah (genitive construction), such as (His) house, (His) she-camel, (His) slave, (His) Messenger, (His) spirit. Here the created thing is connected by the genitive construction to its Creator, but in this case the idaafah implies that the thing mentioned is special and is honoured, and is thus distinguished from other things. For example, the House of Allaah [meaning the Ka’bah] – although all houses belong to Allaah – and the she-camel of Allaah – although all camels belong to Allaah and are created by Him. This idaafah is connected to the idea of His Divinity (uloohiyah), which implies that he loves and honours the thing so described. In contrast, idaafah in the general sense has to do with His Lordship (ruboobiyyah), which implies that He created and formed it. So the general kind of idaafah implies that He is the Creator of that thing, whilst the specific kind of idaafah implies that Allaah has chosen that thing. Allaah creates what He wills and chooses some of His creation, as He says (interpretation of the meaning):

“And your Lord creates whatsoever He wills and chooses” [al-Qasas 28:68]

So in this case – the phrase min roohi (lit. ‘of My spirit’), the idaafah (genitive construction) is of the specific type, not the general type, and it does not refer to the attributes of Allaah. Think about this matter, for it will save you from the many errors into which people have fallen by the will of Allaah.

(al-Rooh, p. 154, 155)

In conclusion, the description of ‘Eesaa (peace be upon him) as the spirit (rooh) of Allaah is by way of honouring him. This idaafah (whereby the word rooh (spirit) is connected in a genitive construction to the Name of Allaah) does not serve to ascribe an attribute to the One Who is so described, as is the case in the phrases “the hand of Allaah”, “the Face of Allaah.” On the contrary, it connects the created being in a genitive construction to the Creator, as the Ka’bah is described as the House of Allaah, and the she-camel – which was the miracle that Allaah gave to His Prophet Saalih (peace be upon him) – was described as the she-camel of Allaah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid-----

Created with the Personal Edition of HelpNDoc: Free EPub producer


331. Did the Prophet (peace and blessings of Allaah be upon him) commit sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Did the Prophet (peace and blessings of Allaah be upon him) commit sin?

My question is about the Prophet( ). Some muslims believe that he was sinless while others say he was not. I personally dont think he was sinless cause he was just a human. Can u tell me which is true using Quran or Hadith, please? Thank you very much. Allahu Akbar

Praise be to Allaah.

Firstly: the use of the word “sin” in the question is a grave mistake, because sin (khatee’ah, pl. khataayaa) is impossible in the case of the Messengers. It is more correct to say mistakes, because a mistake may be made unintentionally, which is not the case with sins.

Secondly: with regard to sins, the Messengers, including Muhammad (peace and blessings of Allaah be upon him), never committed any sin intentionally as an act of disobedience towards Allaah after receiving their Mission (risaalah). This is according to the consensus of the Muslims. They were protected from major sins (kabaa’ir) but not from minor sins (saghaa’ir).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The view that the Prophets were protected from major sins (kabaa’ir) but not from minor sins (saghaa’ir) is the view of the majority of the scholars of Islam and all the sects… It is also the view of the majority of the scholars of tafseer and hadeeth, and of the fuqahaa’. Nothing was reported from any of the Salaf, Imaams, Sahaabah, Taabi’een or the successive generation that does not agree with this view.

(Majmaa’ al-Fataawaa, 4/319).

This question was posed to the Standing Committee on this topic:

Question:

Some people, including the heretics, say that the Prophets and Messengers could make mistakes, i.e., they could make mistakes like all other people. They say that the first mistake ever made was when the son of Adam, Qaabeel, killed Haabeel… and when the two angels came to Dawood, he listened to the first and did not listen to what the second had to say… and the story of Yoonus when the big fish swallowed him; and the story of the Messenger with Zayd ibn Haarithah, they say that he concealed something which he should have declared openly; and with his Sahaabah, he told them, “You know better about your worldly affairs,” and they say that this is because he made a mistake in this regard; and what happened with the blind man, which is referred to in the aayah (interpretation of the meaning), “(The Prophet) frowned and turned away, because there came to him the blind man…” [‘Abasa 80:1-2]. Could the Prophets and Messengers really make mistakes? How can we respond to these sinners [who say these things]?

Answer:

Yes, the Prophets and Messengers made mistakes, but Allaah did not approve of their mistakes; rather, He pointed out their mistakes as a Mercy to them and their ummahs, and He forgave their mistakes and accepted their repentance as a Grace and Mercy, for Allaah is Oft-Forgiving, Most Merciful. This will be clear to anyone who checks out the aayaat of the Qur’aan in which the matters raised in the question are discussed… With regard to the sons of Aadam, even though they were not Prophets… Allaah explained how evil was the deed which he did to his brother…

(Fataawaa al-Lajnah al-Daa’imah, no. 6290, 3/194).

Thirdly: before they were given their Mission (risaalah), the scholars have said that it is possible that they may have committed some minor sins, but they were protected from committing major sins such as zinaa, drinking wine, etc.

But after they received their Mission, the correct view is that they may have committed some minor mistakes but this was not approved of and they were rebuked.

Shaykh al-Islam [Ibn Taymiyah] said:

Most of the reports from the majority of scholars state that they were not infallible with regard to minor mistakes, but they were not allowed to persist in them; they do not say that this could never happen at all. The first suggestion that they were completely infallible came from the Raafidis, who say that they are so infallible that they could never make any mistake even by way of forgetfulness and misunderstanding.

(Majmoo’ al-Fataawaa, 4/320).

They are infallible with regard to conveying the Message from Allaah, may He be exalted.

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said:

The aayaat which indicate the Prophethood of the Prophets also indicate that they are infallible with regard to the conveying of the Message from Allaah; so what they say can only be true. This is the meaning of Prophethood, which implies that Allaah tells the Prophet something of the Unseen and he tells it to the people. And the Messenger is commanded to call the people to Allaah and to convey the message of his Lord.

(Majmoo’ al-Fataawaa, 18/7)

Fourthly: mistakes which are committed unintentionally are of two types:

With regard to worldly matters: this happened to the Messenger of Allaah (peace and blessings of Allaah be upon him). With regard to agriculture, medicine, carpentry, etc., he was like all other people. Allaah did not tell us that he was sent to us as a businessman or a farmer or a carpenter or a doctor. His mistakes in these fields are quite natural and do not impact on his Message at all.

It was reported that Raafi’ ibn Khudayj said: The Prophet (peace and blessings of Allaah be upon him) came to Madeenah, and they were pollinating the date-palms. He said, “What are you doing?” They said, “We always used to pollinate them.” He said, “Perhaps if you do not do that, it will be better.” So they did not do it, and the harvest was lacking. They mentioned that to him, and he said, “I am only a human being like you. If I tell you to do something with regard to religion, then follow it, but if I tell you to do something based on my own opinion, I am only a human being.” (narrated by Muslim, 2361).

We note that the Messenger (peace and blessings of Allaah be upon him) made a mistake in this worldly matter, because he was like all other human beings, but with regard to matters of religion he did not make mistakes.

With regard to unintentional mistakes concerning matters of religion:

The most correct view among the scholars is that the way this happened with regard to the Prophet (peace and blessings of Allaah be upon him) is that he might do something which is OK but it was not the more appropriate choice.

He was sometimes faced with issues concerning which there was no shar’i text on which he could base his decision, so he sought to make ijtihaad based on his own opinion, just as any Muslim scholar may make ijtihaad, and if he makes the right decision, he will be given two rewards, and if he makes the wrong decision, he will still be given one reward. This is what the Prophet (peace and blessings of Allaah be upon him) said: “If the judge makes ijtihaad and gets it right, he will have two rewards, and if he makes ijtihaad and gets it wrong, he will have one reward.” (Narrated by al-Bukhaari, 6919; Muslim, 1716, from the hadeeth of Abu Hurayrah).

This also happened to him concerning the prisoners of Badr.

Anas said: the Messenger of Allaah (peace and blessings of Allaah be upon him) consulted the people concerning the prisoners who had been captured on the day of Badr. He said, “Allaah has given you power over them.” ‘Umar ibn al-Khattaab stood up and said, “O Messenger of Allaah, strike their necks [execute them]!” The Prophet (peace and blessings of Allaah be upon him) turned away from him. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) came back and said, “O people, Allaah has given you power over them and they were your brothers.” ‘Umar stood up and said, “O Messenger of Allaah, strike their necks [execute them]!” The Prophet (peace and blessings of Allaah be upon him) turned away from him. Then the Prophet (peace and blessings of Allaah be upon him) came back and said something similar to the people. Abu Bakr stood up and said, “O Messenger of Allaah, why don’t you forgive them and accept payment of ransom from them?” The worried expression left the face of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he forgave them and accepted their payment of ransom. Then Allaah revealed the words (interpretation of the meaning):

“It is not for a Prophet that he should have prisoners of war (and free them with ransom) until he had made a great slaughter (among his enemies) in the land. You desire the good of this world (i.e. the money of ransom for freeing the captives), but Allaah desires (for you) the Hereafter. And Allaah is All-Mighty, All-Wise” [al-Anfaal 8:67]

Narrated by Ahmad (13143).

We may note that in this case, the Messenger of Allaah (peace and blessings of Allaah be upon him) did not have any clear text so he made ijtihaad and consulted his companions, and he made a mistake in deciding what was the best thing to do.

Cases like this are few in the Sunnah. We have to believe that the Messengers and Prophets are infallible, and we know that they did not disobey Allaah. We should also beware of the words of those who want to cast aspersions on his conveying of the Message by referring to the fact that he (peace and blessings of Allaah be upon him) made some mistakes with regard to earthly matters. There is a huge difference between the former and the latter. We should also beware of those misguided people who say that some of the rulings of sharee’ah which the Prophet (peace and blessings of Allaah be upon him) told us about are his own personal ijtihaad which could be right or wrong. What would these misguided people say in response to the words of Allaah (interpretation of the meaning): “Nor does he speak of his own desire. It is only an Inspiration that is inspired” [al-Najm 53:3]? We ask Allaah to protect us from confusion and misguidance, And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


332. Are the ahaadeeth about matters of the unseen revelation (wahy) from Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Are the ahaadeeth about matters of the unseen revelation (wahy) from Allaah?

I have a question regarding hadith. I know the Prophet (saaw) never spoke from his own desires about the deen so how did he know information about stuff like the signs of the dat of judgement and so on? Did Allah (swt) tell him all these things?

Please clearify this matter for me. Thank you

Praise be to Allaah.

Everything that the Messenger (peace and blessings of Allaah be upon him) has told us about the unseen, past, present and future, such as the beginning of creation, the resurrection, Paradise, Hell, the signs of the Hour, the angels and the Prophets, all of that is by revelation (wahy) from Allaah, as Allaah says (interpretation of the meaning):

“Nor does he speak of (his own) desire. It is only a Revelation revealed” (al-Najm 53:3-4)

“This is of the news of the Unseen which We reveal unto you (O Muhammad)” [Hood 11:49]

“Say (O Muhammad): ‘I don’t tell you that with me are the treasures of Allaah, nor (that) I know the Unseen; nor I tell you that I am an angel. I but follow what is revealed to me.’” [al-An’aam 6:50]

Hence it is obligatory to believe everything that Allaah has told the Messenger (peace and blessings of Allaah be upon him) concerning the unseen and other matters, for he is the one who tells the truth and is to be believed. Whoever disbelieves him, even if it is with regard to only one report that he knows to be sound (saheeh), becomes an apostate thereby, if he is Muslim.

Al-Nubuwwaat (Prophethood)

Written by Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


333. Are the Prophets equal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Are the Prophets equal?

I help teach a group of girls about Islam once a week.This past week, one of the girls asked me the following question.To which, I was not able to reply and I told her that I would look it up or ask someone. The question was: Are all the prophets considered equal? If so, then why is it that the there is a prophet on each level of heaven, with Prophet Muhammad (SAAS) in the highest (seventh heaven)?

Praise be to Allaah.

All people were created by Allaah and are His slaves; His is the power and command from eternity to eternity. The wisdom of Allaah decreed that He should select some of His angels and prefer them over others, such as Jibreel, Mika’eel, Israafeel, Maalik, Radwaan et al., who have a higher status than others. And His wisdom and justice decreed that He should select some of the children of Adam and prefer some of them over others, so that they have a higher status and better position. As Allaah says (interpretation of the meaning):

“Allaah chooses Messengers from angels and from men. Verily, Allaah is All-Hearer, All-Seer” [al-Hajj 22:75]

“Those Messengers! We preferred some of them to others; to some of them Allaah spoke (directly); others He raised to degrees (of honour)” [al-Baqarah 2:253]

Allaah tells us that He chose and selected these Messengers from among mankind. After mentioning some of the Prophets and Messengers, He says (interpretation of the meaning):

“And also some of their fathers and their progeny and their brethren, We chose them, and We guided them to the Straight Path” [al-An’aam 6:87].

And Allaah says (interpretation of the meaning):

“And Allaah has preferred some of you above others in wealth and properties” [al-Nahl 16:71].

His wisdom decreed that Adam (peace be upon him) should be the father of mankind, and His wisdom, mercy and justice decreed that from among Adam’s progeny He should select an elite of Messengers and Prophets – may peace and blessings be upon them and upon our Prophet. Among those whom He chose and preferred over others were the Messengers of strong will [Uloo’l-‘Azm, see al-Ahqaaf 46:35], namely, Muhammad, Ibraaheem, Nooh, Moosa and ‘Eesaa ibn Maryam, may the best of blessings and peace be upon them. And He chose and favoured above them all their leader, the final Messenger, our Prophet Muhammad ibn ‘Abd-Allaah (peace and blessings of Allaah be upon him). He is indeed the leader of the sons of Adam, with no boast. He will carry the banner and will be granted the power of intercession [on the Day of Resurrection]. He is the one who will attain al-maqaam al-mahmood (the Praised Position) in Paradise, which will be given to one person only, and that person will be our Prophet (peace and blessings of Allaah be upon him). Hence Allaah took the covenant and pledge from all the Prophets that if Muhammad (peace and blessings of Allaah be upon him) was sent during the lifetime of any one of them, they would be obliged to follow him (peace and blessings of Allaah be upon him), to leave behind what they had brought and follow what our Prophet (peace and blessings of Allaah be upon him) brought. As Allaah says (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’ Then whoever turns away after this, they are the Faasiqoon (rebellious: those who turn away from Allaah’s obedience)” [Aal-Imraan 3:81-82]

The Prophet (peace and blessings of Allaah be upon him) said to ‘Umar ibn al-Khattaab (may Allaah be pleased with him): “By Allaah, if my brother Moosa were alive, he would have no choice but to follow me.”

And when the Messiah ‘Eesaa ibn Maryam (peace be upon him) comes down at the end of time, he will come to rule in accordance with the sharee’ah of Muhammad (peace and blessings of Allaah be upon him), and he will follow him (peace and blessings of Allaah be upon him).

All of the above refers to their status before Allaah. With regard to their religion, it is one religion, for they all called people to believe in One God, Allaah (Tawheed) and to devote worship sincerely to Him Alone. With regard to laws, each of them had his own law which was for his people alone. Allaah says (interpretation of the meaning):

“To each among you, We have prescribed a law and a clear way” [al-Maa’idah 5:48]. But the way (sharee’ah) of our Prophet Muhammad (peace and blessings of Allaah be upon him) is the most perfect, the best, the most complete and the most beloved to Allaah; it abrogates all laws that came before it. Undoubtedly the Prophets differ in status, and they are at varying levels. The best of them, as stated above, are the five Messengers of strong will (Uloo’l-‘Azm), and the best of them all is the Seal of the Prophets, Muhammad (peace and blessings of Allaah be upon him).

With regard to the saheeh ahaadeeth, “Do not prefer me over Yoonus ibn Mattaa” and “By the One Who chose Moosa over all of creation” – these all indicate the immense humility of the Prophet (peace and blessings of Allaah be upon him) when speaking of his brothers the Messengers. But he is undoubtedly the best of them all, for he led them in prayer in Bayt al-Maqdis (Jerusalem) on the night of the Israa’. He will be the leader of the sons of Adam on the Day of Resurrection, and he is the only one among all the Messengers who will be granted the power of intercession on that Day. He (peace and blessings of Allaah be upon him) is the one who said: “From among the sons of Adam, Allaah chose Quraysh; from among Quraysh He chose Kinaanah; from among Kinaanah He chose Bani Haashim; and from among Bani Haashim He chose me.” He (peace and blessings of Allaah be upon him) is the Chosen One (al-Mustafaa) from among all of mankind.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


334. How the Prophet (peace and blessings of Allaah be upon him) saw in this world some events of the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

How the Prophet (peace and blessings of Allaah be upon him) saw in this world some events of the Hereafter

My Question is if Judgement day has not occurred yet and no one is in Hell or Paradise how is it that the Prophet Muhammad (peace and blessing be upon him) saw people being punished in Hell already and the prophets, children, and people already in Paradise.

Praise be to Allaah.

How the Prophet (peace and blessings of Allaah be upon him) saw in this world some events of the Hereafter

If we believe that Allaah is able to do all things, the matter is easy for us, and we believe what the Prophet (peace and blessings of Allaah be upon him) has told us. Allaah is the Creator of time and is able to show His Prophet in this world things that will happen on the Day of Resurrection, just as He showed him Paradise and Hell on the wall when he prayed Salaat al-Kusoof (the eclipse prayer), and he almost brought his companions a bunch of grapes from the fruits if Paradise, even though the distance between earth and Paradise is so immense. The One Who brought the place near is not incapable of doing whatever He wills with regard to time and of showing His Prophet in this world living scenes of what will happen on the Day of Resurrection. Your Lord is Able to do all things.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


335. How long was Maryam pregnant with ‘Eesa (peace be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

How long was Maryam pregnant with ‘Eesa (peace be upon him)?

Was the virgin Maryam pregnant with ‘Eesa (peace be upon him) for nine months? Or when the angels came to her and told her to take refuge at the trunk of the palm tree, did she give birth to him at that point?.

Praise be to Allaah.

The scholars differed as to how long Maryam was pregnant with ‘Eesa (peace be upon him).

The view of the majority is that it was nine months, as with all other humans.

‘Ikrimah said: Eight months, and said: For that reason no child born at eight months’ gestation lives, so as to preserve the uniqueness of ‘Eesa.

It was narrated that Ibn ‘Abbaas said: No sooner did she become pregnant but she gave birth.

Ibn Katheer said (3/117) concerning this report narrated from Ibn ‘Abbaas:

This is strange, and appears to have been taken from the apparent meaning of the verses in which Allaah says (interpretation of the meaning):

“So she conceived him, and she withdrew with him to a far place (i.e. Bethlehem valley about 4-6 miles from Jerusalem).

23. And the pains of childbirth drove her to the trunk of a date palm”

[Maryam 19:22]

The particle fa (translated here as ‘and’), in Arabic, implies a succession of events, but things follow one another at their own pace, as in the verse where Allaah says (interpretation of the meaning):

“And indeed We created man (Adam) out of an extract of clay (water and earth).

13. Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

14. Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones”

[al-Muminoon 23:12-14]

Here the particle fa (translated as ‘then’) indicates succession at the appropriate pace.

And it is proven in al-Saheehayn that between each two stages is a period of forty days [i.e., it remains a nutfah for forty days, then a clot for forty days, then a lump of flesh for forty days].

And Allaah says (interpretation of the meaning):

“See you not that Allaah sends down water (rain) from the sky, and then the earth becomes green?”

[al-Hajj 22:63]

The well-known view is the apparent meaning– and Allaah is able to do all things – which is that she bore him as all other women bear their children. Hence when the signs of pregnancy appeared on her, and there was with her in the mosque a righteous man from among her relatives who worshipped in the temple with her, who was called Yoosuf al-Najjaar. When he saw that her belly had become swollen he found it strange. Then he decided to think well of her because of what he knew of her innocence, honour, religious commitment and worship. Then he thought about her situation, and he could not stop thinking about this matter. So he said, speaking indirectly: “O Maryam, I am going to ask you about something, so do not get alarmed.” She said, “What is it?” He said: “Has any tree or plant ever grown without a seed? Has any child ever been born without a father?” She said: “Yes, I understood what you are referring to. As for your asking whether any tree or plant has ever grown without a seed, when Allaah first created trees and plants He created them without seeds. And has any child ever been born without a father? Allaah created Adam without either a father or a mother.” So he believed her and left her alone.

When Maryam felt that her people were accusing her, she withdrew to a far place, i.e. far away from them, so that she would not see them and they would not see her.

Muhammad ibn Ishaaq said: When she became pregnant with him and her menses ceased, and she experienced the discomforts that all pregnant women face, then no household experienced what the household of Zakariyah experienced. Talk spread among the Children of Israel and they said that the one who was responsible for this was her companion Yoosuf because there was no one else in the church with her except him. So she stayed away from people and put a screen between her and them so that no one could see her and she could not see anyone.

End quote from Ibn Katheer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


336. Is the Prophet peace and blessings of Allaah alive and present on the earth at this time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Is the Prophet peace and blessings of Allaah alive and present on the earth at this time?

the following article was published stating that the prophet’s spirit is omnipresent at all times (may allah bless him & give him peace). below is most of their article and their proofs. is what they say the truth?

it is the contention and the belief of the ahle sunnat wal jamaat that the holy prophet(sallal laahu alaihi wasallam) is : (a). present & seeing at all times , (b). aware and witnessing the creation of allah , (c). able to be present in several places at the same time .

" 'o' nabi (communicator of the unseen) we have sent you as a witness." (s33 v45). 2). "then how shall it be, when we bring up a witness from each nation (of each prophet) and 'o' beloved messenger we will bring you as a witness and guardian against all those." (s4 v41)

observe that the holy prophet(sallal laahu alaihi wasallam) is being called a witness to all the nations that allah has put upon this earth. therefore, the holy prophet(sallal laahu alaihi wasallam) must have been present before his earthly appearance and is still present after this earthly demise, otherwise he cannot be called upon as a witness in the true sense of the word. there are many other verses of the holy quran that call upon the holy prophet(sallal laahu alaihi wasallam) to be a witness. and a witness can only be someone who is haazir & naazir.

a technical point: the following quranic verses are often quoted to show that the holy prophet(sallal laahu alaihi wasallam) was not present and seeing before his earthly appearance : "and you('o' prophet) were not with them(present) when they cast their pens(to decide) which of them should be mary's guardian." (s3 v44)

"the prophet was not present when musa was called upon tur" (s28 v46) yes, the holy prophet(sallal laahu alaihi wasallam) was not present (physically speaking) at these .

The Messenger (peace and blessings of Allaah be upon him) is the best and most perfect of creation, and the most beloved to Allaah and the most honoured by Him. But this does not mean that his human characteristics are to be denied, or that any of the duties of worship which are due only to Allaah should be directed to him. The Messenger (peace and blessings of Allaah be upon him) was a human being who suffered from sickness and real death the same as any other human being. Allaah said (interpretation of the meaning):

“Verily, you (O Muhammad) will die, and verily, they (too) will die” [al-Zumar 39:30]

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?” [al-Anbiyaa’ 21:34]

The Messenger (peace and blessings of Allaah be upon him) died and was buried in his grave, hence al-Siddeeq Abu Bakr (may Allaah be pleased with him) said: “Whoever used to worship Muhammad, Muhammad has died, but whoever used to worship Allaah, Allaah is alive and will never die.”

The fact that the Prophet (peace and blessings of Allaah be upon him) was a witness, a bringer of glad tidings and a warner, and that he will be a witness on the Day of Resurrection, does not mean that he is present among all nations, or that he (peace and blessings of Allaah be upon him) will remain alive until the Day of Resurrection, or that he sees and witnesses whilst he is in his grave. Witnessing does not only mean seeing. Rather he will testify against the nations by means of what Allaah tells him, for he does not know the unseen. Allaah says (interpretation of the meaning):

“… and If I had the knowledge of the Ghaib (Unseen), I should have secured for myself an abundance of wealth…”[al-A’raaf 7:188]

The Prophet (peace and blessings of Allaah be upon him) does not have the ability to be present in numerous places; he is in only one place, which is his grave, and this is according to the consensus of the Muslims.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


337. A brief look at ‘Eesa (Jesus) – peace be upon him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

A brief look at ‘Eesa (Jesus) – peace be upon him

Could you give us a brief description of ‘Eesa (peace be upon him)?

Praise be to Allaah.

· Maryam the daughter of ‘Imraan was a pious and righteous woman… She strove hard in worship until she had no peer in matters of worship… The angels gave her the glad tidings that Allaah had chosen her:

“And (remember) when the angels said: ‘O Maryam (Mary)! Verily, Allaah has chosen you, purified you (from polytheism and disbelief), and chosen you above the women of the ‘Aalameen (mankind and jinn) (of her lifetime).’

O Maryam! ‘Submit yourself with obedience to your Lord (Allaah, by worshipping none but Him Alone) and prostrate yourself, and bow down along with Ar-Raaki‘oon (those who bow down)’”

[Aal ‘Imraan 3:42-43]

· Then the angels gave Maryam the glad tidings that Allaah would bestow upon her a child, whom He would create with the word “Be! And it is.” This child’s name was the Messiah ‘Eesa ibn Maryam (Jesus son of Mary)… He would be held in honour in this world and in the Hereafter, and he would be a Messenger to the Children of Israel… He would teach the Book and wisdom, and the Tawraat (Torah) and Injeel (Gospel) … And he would have attributes and miracles that no one else would have, as Allaah says (interpretation of the meaning):

“(Remember) when the angels said: ‘O Maryam (Mary)! Verily, Allaah gives you the glad tidings of a Word [“Be!” — and he was! i.e. ‘Eesa (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah ‘Eesa (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allaah.

He will speak to the people, in the cradle and in manhood, and he will be one of the righteous.’

She said: ‘O my Lord! How shall I have a son when no man has touched me.’ He said: ‘So (it will be) for Allaah creates what He wills. When He has decreed something, He says to it only: “Be!” and it is’” [Aal ‘Imraan 3:45-47]

· Then Allaah tells us the rest of the glad tidings of the angels to Maryam of her son ‘Eesa (peace be upon him), and of the honour of ‘Eesa, and how He would support him with miracles:

“And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel).

And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel (saying): ‘I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allaah’s Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allaah’s Leave. And I inform you of what you eat, and what you store in your houses. Surely, therein is a sign for you, if you believe.

And I have come confirming that which was before me of the Tawraat (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allaah and obey me.

Truly, Allaah is my Lord and your Lord, so worship Him (Alone). This is the Straight Path’”[Aal ‘Imraan 3:48-51]

· Allaah is absolutely perfect in His powers of Creation. He creates what He wills, how He wills… He created Adam from dust without a father or a mother, and He created Hawwa’ from the rib of Adam from a father but without a mother. He has caused the descendents of Adam to have both a father and a mother, and He created ‘Eesa from his mother without a father… Glory be to the All-Knowing Creator.

· Allaah has explained clearly in the Qur’aan how ‘Eesa was born. He says (interpretation of the meaning:

“And mention in the Book (the Qur’aan, O Muhammad, the story of) Maryam (Mary), when she withdrew in seclusion from her family to a place facing east.

She placed a screen (to screen herself) from them; then We sent to her Our Rooh [angel Jibreel (Gabriel)], and he appeared before her in the form of a man in all respects.

She said: ‘Verily, I seek refuge with the Most Gracious (Allaah) from you, if you do fear Allaah.’

(The angel) said: ‘I am only a messenger from your Lord, (to announce) to you the gift of a righteous son.’

She said: ‘How can I have a son, when no man has touched me, nor am I unchaste?’

He said: ‘So (it will be), your Lord said: ‘That is easy for Me (Allaah). And (We wish) to appoint him as a sign to mankind and a mercy from Us (Allaah), and it is a matter (already) decreed (by Allaah)’ ”[Maryam 19:16-21]

· When Jibreel told her that, she submitted to the will and decree of Allaah, and Jibreel breathed into the sleeves of her garment:

“So she conceived him, and she withdrew with him to a far place (i.e. Bethlehem valley about 4-6 miles from Jerusalem).

And the pains of childbirth drove her to the trunk of a date palm. She said: ‘Would that I had died before this, and had been forgotten and out of sight!’”[Maryam 19:22-23]

· Then Allaah provided Maryam with water and food, and commanded her not to speak to anyone:

“Then [the babe ‘Eesa (Jesus) or Jibreel (Gabriel)] cried unto her from below her, saying: ‘Grieve not: your Lord has provided a water stream under you.

And shake the trunk of date palm towards you, it will let fall fresh ripe dates upon you.

So eat and drink and be glad. And if you see any human being, say: “Verily, I have vowed a fast unto the Most Gracious (Allaah) so I shall not speak to any human being this day”’”[Maryam 19:24-26]

· Then Maryam came to her people, carrying her child ‘Eesa. When they saw her, they thought that she had done a terrible thing and they denounced it, but she did not respond to them. She indicated that they should ask this infant, and he would tell them. Allaah says (interpretation of the meaning):

“Then she brought him (the baby) to her people, carrying him. They said: ‘O Mary! Indeed you have brought a thing Fariyy (a mighty thing).

O sister (i.e. the like) of Haaroon (Aaron)! Your father was not a man who used to commit adultery, nor your mother was an unchaste woman.’

Then she pointed to him. They said: How can we talk to one who is a child in the cradle?’”[Maryam 19:27-29]

· ‘Eesa replied to them straight away, even though he was a child in the cradle:

“He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet;

And He has made me blessed wheresoever I be, and has enjoined on me Salaah (prayer), and Zakaah, as long as I live.

And dutiful to my mother, and made me not arrogant, unblest.

And Salaam (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!’”[Maryam 19:30-33]

This is the information about ‘Eesa ibn Maryam, the slave and Messenger of Allaah. But the People of the Book differed concerning him. Some of them said that he was the son of God, and some said that he was the third of three (“trinity”), and some said that he was God, and some said that he was a slave and Messenger of God. This last view is the correct view. Allaah says (interpretation of the meaning):

“Such is ‘Eesa (Jesus), son of Maryam (Mary). (It is) a statement of truth, about which they doubt (or dispute).

It befits not (the Majesty of) Allaah that He should beget a son [this refers to the slander of Christians against Allaah, by saying that ‘Eesa (Jesus) is the son of Allaah]. Glorified (and Exalted) be He (above all that they associate with Him). When He decrees a thing, He only says to it: “Be!” and it is.

[‘Eesa (Jesus) said]: ‘And verily, Allaah is my Lord and your Lord. So worship Him (Alone). That is the Straight Path. (Allaah’s religion of Islâmic Monotheism which He did ordain for all of His Prophets).’

Then the sects differed [i.e. the Christians about ‘Eesa (Jesus)], so woe unto the disbelievers [those who gave false witness by saying that ‘Eesa (Jesus) is the son of Allaah] from the Meeting of a great Day (i.e. the Day of Resurrection, when they will be thrown in the blazing Fire)”[Maryam 19:34-38]

· When the Children of Israel deviated from the Straight Path and overstepped the limits set by Allaah, they did wrong and spread corruption on earth, and a group among them denied the resurrection, Reckoning and punishment. They indulged in their desires and in physical pleasures without expecting to be brought to account. At that point, Allaah sent to them ‘Eesa ibn Maryam as a Messenger, and taught him the Tawraat and Injeel as He says (interpretation of the meaning):

“And He (Allaah) will teach him [‘Eesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom), (and) the Tawraat (Torah) and the Injeel (Gospel).

And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel”[Aal ‘Imraan 3:48]

· Allaah revealed to ‘Eesa ibn Maryam the Injeel (Gospel) as guidance and light, confirming that which had come before it in the Tawraat:

“and We gave him the Injeel (Gospel), in which was guidance and light and confirmation of the Tawraat (Torah) that had come before it, a guidance and an admonition for Al-Muttaqoon (the pious)”[al-Maa’idah 5:46 – interpretation of the meaning]

· ‘Eesa (peace be upon him) foretold the coming of a Messenger from Allaah after him, whose name would be Ahmad. This is Muhammad (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And (remember) when ‘Eesa (Jesus), son of Maryam (Mary), said: ‘O Children of Israel! I am the Messenger of Allaah unto you, confirming the Tawraat [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.’ But when he (Ahmad, i.e. Muhammad) came to them with clear proofs, they said: ‘This is plain magic’”[al-Saff 61:6]

· ‘Eesa (peace be upon him) called the Children of Israel to worship Allaah alone, and to obey the rulings of the Tawraat and Injeel… He started to dispute with them and to explain the error of their ways. When he saw how stubborn they were and how the signs of kufr were manifest among them, he stood among his people, saying, Who will be my helpers in the cause of Allaah? The disciples believed in him, and their number was twelve. Allaah says (interpretation of the meaning):

“Then when ‘Eesa (Jesus) came to know of their disbelief, he said: ‘Who will be my helpers in Allaah’s Cause?’ Al-Hawaariyyoon (the disciples) said: ‘We are the helpers of Allaah; we believe in Allaah, and bear witness that we are Muslims (i.e. we submit to Allaah).’

Our Lord! We believe in what You have sent down, and we follow the Messenger [‘Eesa (Jesus)]; so write us down among those who bear witness (to the truth, i.e. Laa ilaaha illallaah — none has the right to be worshipped but Allaah)”[Aal ‘Imraan 3:52-53]

· Allaah supported ‘Eesa with great miracles which remind us of the power of Allaah, lift the spirit and promote faith in Allaah and in the Last Day. He made something like the shape of a bird from clay, and blew into it, and it became a bird, by Allaah’s leave. He healed the blind and the leper, and brought the death back to life by Allaah’s leave. He told the people what they were eating and what they were storing in their houses. So the Jews to whom Allaah had sent ‘Eesa became hostile towards him and tried to the people away from him, so they disbelieved in him and accused his mother of immorality.

· When they saw that the weak and poor believed in him, and were gathering around him, they formed a plot to kill him. So they provoked the Romans against him, and they made the Roman governor think that the call of ‘Eesa contained a threat against (Roman) power. So he (the Roman governor) issued orders that ‘Eesa should be arrested and crucified. But Allaah caused a hypocrite who had betrayed him to the Romans to look like ‘Eesa. The soldiers arrested him, thinking that he was ‘Eesa, and crucified him. But Allaah saved ‘Eesa from the cross and from death, and Allaah tells us about the Jews (interpretation of the meaning):

“And because of their saying (in boast), ‘We killed Messiah ‘Eesa (Jesus), son of Maryam (Mary), the Messenger of Allaah,’ — but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. ‘Eesa (Jesus), son of Maryam (Mary)]:

But Allaah raised him [‘Eesa (Jesus)] up (with his body and soul) unto Himself (and he is in the heavens). And Allaah is Ever All Powerful, All Wise”[al-Nisaa’ 4:157-158]

· So Eesa (peace be upon him) did not die, rather Allaah raised him up to Himself, and he will descend before the Day of Resurrection and will follow Muhammad (peace and blessings of Allaah be upon him). He will prove the Jews to be wrong in their claim to have killed ‘Eesa and crucified him. And he will prove the Christians to be wrong who exaggerated about him and said that he was God, or the son of God, or the third of three. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, the son of Maryam will descend among you as a just judge. He will break the cross, kill the pigs and abolish the jizyah, and money will become so widespread that there will be no one who will accept it.” (Agreed upon; narrated by Muslim, no. 155).

· When ‘Eesa comes down before the Day of Resurrection, the People of the Book will believe in him, as Allaah says (interpretation of the meaning):

“And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus), son of Maryam (Mary), as only a Messenger of Allaah and a human being] before his [‘Eesa (Jesus) or a Jew’s or a Christian’s] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he [‘Eesa (Jesus)] will be a witness against them”

[al-Nisaa’ 4:159]

· ‘Eesa ibn Maryam is the slave of Allaah and His Messenger. Allaah sent him to guide the Children of Israel and to call them to worship Allaah alone, as Allaah says to the Jews and Christians (interpretation of the meaning):

“O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (‘Be!’ — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: ‘Three (trinity)!’ Cease! (it is) better for you. For Allaah is (the only) One Ilaah (God), glory is to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All Sufficient as a Disposer of affairs”[al-Nisaa’ 4:171]

· Saying that ‘Eesa is the son of God is a monstrous saying and a great evil.

“And they say: ‘The Most Gracious (Allaah) has begotten a son (or offspring or children) [as the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say that He has begotten a son [‘Eesa (Jesus)], and the pagan Arabs say that He has begotten daughters (angels and others)].’

Indeed you have brought forth (said) a terrible evil thing.

Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins,

That they ascribe a son (or offspring or children) to the Most Gracious (Allaah).

But it is not suitable for (the Majesty of) the Most Gracious (Allaah) that He should beget a son (or offspring or children).

There is none in the heavens and the earth but comes unto the Most Gracious (Allaah) as a slave[Maryam 19:88-93]

· ‘Eesa ibn Maryam is a human being, a slave of Allaah and His Messenger. Whoever believes that the Messiah son of Maryam is God is a disbeliever (kaafir).

“Surely, they have disbelieved who say: Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary)’”[al-Maa’idah 5:72]

· Whoever says that the Messiah is the son of God or the third of three is also a disbeliever:

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).” But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them”[al-Maa’idah 5:73]

· The Messiah son of Maryam was a human being. He was born from a mother; he ate and drank, got up and went to sleep, suffered pain and wept… and God (Allaah) is far above all of that, so how could he be God? Rather he is the slave of Allaah and His Messenger:

“The Messiah [‘Eesa (Jesus)], son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother [Maryam (Mary)] was a Siddeeqah [i.e. she believed in the Words of Allaah and His Books]. They both used to eat food (as any other human being, while Allaah does not eat). Look how We make the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to them; yet look how they are deluded away (from the truth)”[al-Maa’idah 5:75]

· The Jews, Christians, crusaders and their followers distorted the religion of the Messiah, and deviated and changed it. They said (may Allaah curse them) that Allaah sent forth his son the Messiah to be killed and crucified as a sacrifice for mankind – so it doesn’t matter if anyone does whatever he wants, because Jesus will carry all his sins for him… And they spread that belief among all the Christian groups until it became a part of their beliefs. All of this is falsehood and is lies against Allaah, and speaking about Him without knowledge. Rather “every soul will be (held) in pledge for its deeds”. Man’s life cannot be sound or correct unless they have a path to follow and limits at which to stop.

· Look at how they fabricate lies against Allaah, and speak about Allaah with no guidance:

“Then woe to those who write the Book with their own hands and then say, ‘This is from Allaah,’ to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby” [al-Baqarah 2:79]

· Allaah has taken from the Christians the pledge that they will follow ‘Eesa and follow that which he brought, but they changed and distorted that; they differed then they turned away. So Allaah will punish them with enmity and hatred in this world, and with torment in the Hereafter, as Allaah says (interpretation of the meaning):

“And from those who call themselves Christians, We took their covenant, but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection (when they discarded Allaah’s Book, disobeyed Allaah’s Messengers and His Orders and transgressed beyond bounds in Allaah’s disobedience); and Allaah will inform them of what they used to do”[al-Maa’idah 5:14]

· On the Day of Resurrection, ‘Eesa will stand before the Lord of the Worlds, Who will ask him before the witnesses what he said to the Children of Israel, as Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): ‘O ‘Eesa (Jesus), son of Maryam (Mary)! Did you say unto men: “Worship me and my mother as two gods besides Allaah?”’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen).

Never did I say to them aught except what You (Allaah) did command me to say: “Worship Allaah, my Lord and your Lord.”’ And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things. (This is a great admonition and warning to the Christians of the whole world).

If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All Mighty, the All Wise”’

[al-Maa’idah 5:116-118]

· Allaah has created kindness and mercy among the followers of ‘Eesa and the believers. They are closer in friendship to the followers of Muhammad than anyone else, as Allaah says (interpretation of the meaning):

“Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikoon, and you will find the nearest in love to the believers (Muslims) those who say: ‘We are Christians.’ That is because amongst them are priests and monks, and they are not proud”

[al-Maa’idah 5:82]

‘Eesa ibn Maryam was the last of the Prophets sent to the Children of Israel. Then after him Allaah sent Muhammad (peace and blessings of Allaah be upon him), from among the descendents of Ismaa’eel, to all of mankind. And he is the last of the Prophets and Messengers.

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


338. A brief look at Moosa (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

A brief look at Moosa (peace be upon him)

We would like a brief description of Moosa (peace be upon him) and his people.

Praise be to Allaah.

· Allaah sent revelation to Moosa ibn ‘Imraan (peace be upon him) and sent him to the Children of Israel to call them to worship Allaah alone, as He says (interpretation of the meaning):

“And indeed We sent Moosa (Moses) with Our Ayaat (signs, proofs, and evidences) (saying): “Bring out your people from darkness into light, and remind them of the annals of Allaah”

[Ibraaheem 14:5]

· And Allaah sent Haaroon the brother of Moosa as a support to Moosa when He wanted to send him to Pharaoh, to call him to worship Allaah. This was in response to the request of Moosa:

“And We granted him his brother Haaroon (Aaron), (also) a Prophet, out of Our Mercy”[Maryam 19:53]

· At that time, the Children of Israel were in Egypt, under the rule of Pharaoh, who had enslaved and humiliated them. He used to let their women live but he killed their sons:

“…weakening (oppressing) a group (i.e. Children of Israel) among them: killing their sons, and letting their females live. Verily, he was of the Mufsidoon (i.e. those who commit great sins and crimes, oppressors, tyrants”[al-Qasas 28:4]

· Moosa was born in Egypt, and Allaah willed that he should be brought up in the house of Pharaoh… So his mother put him in a box which she threw into the river, and it was picked up by the family of Pharaoh. His wife Aasiyah rejoiced over him and forbade them to kill him… When he grew up and attained his full strength, Allaah gave him wisdom (Prophethood, right judgement of affairs) and knowledge (of the religion of his forefathers, i.e., Islamic monotheism). (cf. al-Qasas 28:14)

· One day a man from among the Children of Israel sought Moosa’s help against his enemy. Moosa struck him with his fist and killed him (cf. al-Qasas 28:15). Then Moosa regretted it, and sought the forgiveness of his Lord, and He forgave him. Then he became afraid, looking about in the city (waiting to see the result of his crime of killing) (cf. al-Qasas 28:18). The next day, Moosa found that man fighting another enemy. He asked Moosa to help him again, and Moosa became angry with him. The man thought that he was going to kill him, so he said to him:

“ ‘Is it your intention to kill me as you killed a man yesterday?””

[al-Qasas 28:19]

· That enemy told the people of Pharaoh about that, and they started to look for him in order to kill him. A righteous man came and told Moosa what the people were plotting against him. He advised him to leave Egypt:

“So he escaped from there, looking about in a state of fear. He said: ‘My Lord! Save me from the people who are Zaalimoon (polytheists and wrongdoers)!’”[al-Qasas 28:21]

· Moosa headed for the land of Madyan (Midian), where he married the daughter of a noble shaykh in return for working for him for eight years. When that time was over, Moosa travelled with his family towards Egypt. When he came to al-Toor (Mount Sinai), Allaah wanted to single him out, to honour him with Prophethood and to speak with him. Moosa lost his way, then he saw a fire…

“… he said to his family: ‘Wait! Verily, I have seen a fire; perhaps I can bring you some burning brand therefrom, or find some guidance at the fire.’

And when he came to it (the fire), he was called by name: ‘O Moosa (Moses)!

Verily, I am your Lord! So take off your shoes; you are in the sacred valley, Tuwa.

And I have chosen you. So listen to that which will be revealed (to you).

Verily, I am Allaah! Laa ilaaha illa Ana (none has the right to be worshipped but I), so worship Me, and perform As-Salaah (Iqaamat-as-Salaah) for My remembrance.

Verily, the Hour is coming and I am almost hiding it that every person may be rewarded for that which he strives”[Ta-Ha 20:10-15]

· Then Allaah showed him some of the miracles. He commanded him to throw his stick on the ground, and it turned into a snake; then to put his hand into his garment, and it came out white. Then He told him to go with these two miracles to Pharaoh, so that he might accept admonition or fear Allaah, for he had transgressed all bounds in oppression and corruption. And He sent with Moosa his brother Haaroon. Allaah says (interpretation of the meaning):

“ ‘Go, both of you, to Fir‘awn (Pharaoh), verily, he has transgressed (all bounds in disbelief and disobedience and behaved as an arrogant and as a tyrant).

And speak to him mildly, perhaps he may accept admonition or fear (Allaah).’

They said: ‘Our Lord! Verily, we fear lest he should hasten to punish us or lest he should transgress (all bounds against us).’

He (Allaah) said: ‘Fear not, verily, I am with you both, hearing and seeing.

So go you both to him, and say: “Verily, we are Messengers of your Lord, so let the Children of Israel go with us, and torment them not; indeed, we have come with a sign from your Lord! And peace will be upon him who follows the guidance!”’”[Ta-Ha 20:43-47]

· Moosa and Haaroon (peace be upon them) went to Pharaoh and conveyed the message to him. Pharaoh asked Moosa:

“Fir‘awn (Pharaoh) said: ‘And what is the Lord of the ‘Aalameen (mankind, jinn and all that exists)?’

Moosa (Moses) said: ‘The Lord of the heavens and the earth, and all that is between them, if you seek to be convinced with certainty’”[al-Shu’araa’ 26:23-24]

· Then Pharaoh asked Moosa for a sign to prove that he was speaking the truth:

“[Fir‘awn (Pharaoh)] said: ‘If you have come with a sign, show it forth, if you are one of those who tell the truth.’

Then [Moosa (Moses)] threw his stick and behold! it was a serpent, manifest!

And he drew out his hand, and behold! it was white (with radiance) for the beholders”[al-A’raaf 7:106-108]

· When Pharaoh and his people saw that, they accused Moosa of sorcery. They brought the sorcerers together and offered them a great reward. Then they gathered the people together on a feast day. The sorcerers threw down their sticks and ropes,

“…So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic”[al-A’raaf 7:116]

· Then Allaah supported Moosa against the sorcerers and exposed the falsehood of their plots. Then the sorcerers believed in the Lord of the Worlds:

“And We revealed to Moosa (Moses) (saying): ‘Throw your stick,’ and behold! It swallowed up straight away all the falsehood which they showed.

Thus truth was confirmed, and all that they did was made of no effect.

So they were defeated there and returned disgraced.

And the sorcerers fell down prostrate.

They said: ‘We believe in the Lord of the ‘Aalameen (mankind, jinn and all that exists).

The Lord of Moosa (Moses) and Haaroon (Aaron)’”[al-A’raaf 7:117-122]

· When the sorcerers believed in Allaah, Pharaoh cut off their hands and feet on opposite sides and crucified them. But they bore that with patience and paid no heed to his threats, until they met Allaah as Muslims. Then the chiefs indicated that Moosa and his people should be killed, lest they spread corruption in the land. So they killed their sons, and let their women live. Moosa urged the Children of Israel to have patience. Then Pharaoh could no longer bear to see Moosa , so he decided to kill him:

“Fir’awn (Pharaoh) said: ‘Leave me to kill Moosa (Moses), and let him call his Lord (to stop me from killing him)! I fear that he may change your religion, or that he may cause mischief to appear in the land!’”[Ghaafir 40:26]

· Whilst they were thinking of killing Moosa, chivalry caused a believing man from among the family of Pharaoh, who was concealing his faith, to defend Moosa. He said, “If he is lying, he cannot harm us, and if he is telling the truth, then some of that of which he is warning you will befall you.” This man continued to advise Pharaoh and his people, but they did not respond to him:

“… Fir‘awn (Pharaoh) said: ‘I show you only that which I see (correct), and I guide you only to the path of right policy!’”[Ghaafir 40:29]

· Moosa continued to call Pharaoh and his people, preaching in a good manner, but it only made them more arrogant in the land and caused them to oppress and persecute the believers even more. So Moosa prayed against them, and Allaah punished them with drought, famine, and failure of the harvest, that they might receive admonition. But they did not submit, rather they persisted in their evil deeds and transgression. So Allaah punished them with other kinds of afflictions, so that they might return to their senses:

“They said [to Moosa (Moses)]: ‘Whatever Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) you may bring to us, to work therewith your sorcery on us, we shall never believe in you.’

So We sent on them: the flood, the locusts, the lice, the frogs, and the blood (as a succession of) manifest signs, yet they remained arrogant, and they were of those people who were Mujrimoon (criminals, polytheists and sinners)’”[al-A’raaf 7:132-133]

· When the transgression of Pharaoh intensified, there came the divine command to seek a way out. Allaah commanded Moosa to leave Egypt with the Children of Israel, in secret. When Pharaoh found out, he gathered a great army to catch up with Moosa and his people before they reached Palestine. Pharaoh and his troops set out, leaving behind them gardens and wealth. They caught up with Moosa and his people at sunrise, on the shores of the Red Sea. Allaah saved Moosa and his people, and drowned Pharaoh and his troops, as Allaah says (interpretation of the meaning):

“And We revealed to Moosa (Moses), saying: ‘Depart by night with My slaves, verily, you will be pursued.’

Then Fir‘awn (Pharaoh) sent callers to (all) the cities.

(Saying): ‘Verily, these indeed are but a small band.

And verily, they have done what has enraged us.

But we are a host all assembled, amply forewarned.’

So, We expelled them from gardens and springs,

Treasures, and every kind of honourable place.

Thus [We turned them (Pharaoh’s people) out] and We caused the Children of Israel to inherit them.

So they pursued them at sunrise.

And when the two hosts saw each other, the companions of Moosa (Moses) said: ‘We are sure to be overtaken.’

[Moosa (Moses)] said: ‘Nay, verily, with me is my Lord. He will guide me.’

Then We revealed to Moosa (Moses) (saying): ‘Strike the sea with your stick.’ And it parted, and each separate part (of that sea water) became like a huge mountain.

Then We brought near the others [Fir‘awn’s (Pharaoh’s) party] to that place.

And We saved Moosa (Moses) and all those with him.

Then We drowned the others.

Verily, in this is indeed a sign (or a proof), yet most of them are not believers.

And verily, your Lord, He is truly, the All-Mighty, the Most Merciful”[al-Shu’araa’ 26:52-68]

· Thus Pharaoh and his troops were destroyed. When he was drowning, he believed, but that was of no benefit to him. Allaah preserved his body to be a lesson to those who came after him. The punishment of Pharaoh’s family in this world was drowning in the sea, and in the Hereafter, theirs is a painful torment:

“…while an evil torment encompassed Fir‘awn’s (Pharaoh) people.

The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”[Ghaafir 40:45-46]

· The Children of Israel witnessed the miracles of Moosa, the last of which was their being saved and the destruction of their enemy. These miracles were sufficient to eradicate the last traces of idolatry from their hearts, but they still returned to it sometimes, and Moosa was faced with great difficulties in bringing them back to the worship of Allaah alone. For example:

When they had crossed the sea, they passed by some people who worshipped idols. They asked Moosa to give them an idol which they could worship like those people did. Moosa said to them:

“ ‘Verily, you are a people who know not (the Majesty and Greatness of Allaah and what is obligatory upon you, i.e. to worship none but Allaah Alone, the One and the Only God of all that exists).’

[Moosa (Moses) added:] ‘Verily, these people will be destroyed for that which they are engaged in (idols, worship). And all that they are doing is in vain.’

He said: ‘Shall I seek for you an ilaah (a god) other than Allaah, while He has given you superiority over the ‘Aalameen (mankind and jinn of your time)?’”[al-A’raaf 7:138-140]

The Children of Israel were headed towards the Holy Land, and on the way they suffered from thirst. They complained to Moosa, who prayed to his Lord and He gave them water:

“We revealed to Moosa (Moses) when his people asked him for water (saying): ‘Strike the stone with your stick’, and there gushed forth out of it twelve springs, each group knew its own place for water”[al-A’raaf 7:160]

On their journey, they complained about the intense heat of the sun, and the lack of food. So Moosa prayed to his Lord and He shaded them with clouds, and provided them with good things (to eat), but they did not appreciate that, and they demanded something else.

“We shaded them with the clouds and sent down upon them Al-Manna and the quail (saying): ‘Eat of the good things with which We have provided you.’ They harmed Us not but they used to harm themselves”[al-A’raaf 7:160]

Then they complained and said:

“ ‘We cannot endure one kind of food. So invoke your Lord for us to bring forth for us of what the earth grows, its herbs, its cucumbers, its Foom (wheat or garlic), its lentils and its onions””

[al-Baqarah 2:61]

Allaah had promised Moosa that He would send down to him a Book containing commands and prohibitions for the Children of Israel. When Pharaoh was destroyed, Moosa asked Allaah his Lord for that Book. Allaah commanded him to fast for forty days. He appointed his brother Haaroon as his deputy to be in charge of his people, and he fasted for those days. Then Allaah revealed the Tawraat (Torah) to him at the mountain of al-Toor (Sinai), in which there were lessons and explanations of all things. When he came back to his people, he found them worshipping the calf, which al-Saamiri had made for them from their jewellery and had told them, “This is your god and the god of Moosa.”

“Then he took out (of the fire) for them (a statue of) a calf which seemed to low. They said: ‘This is your ilaah (god), and the ilaah (god) of Moosa (Moses), but he [Moosa (Moses)] has forgotten (his god).’

Did they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good?

And Haaroon (Aaron) indeed had said to them beforehand: ‘O my people! You are being tried in this, and verily, your Lord is (Allaah) the Most Gracious, so follow me and obey my order.’

They said: ‘We will not stop worshipping it (i.e. the calf), until Moosa (Moses) returns to us’”[Ta-Ha 20:88-91]

When Moosa came, he got angry with them and rebuked them, and explained the truth to them. Then he burned the calf, and threw it into the sea. He punished al-Saamiri and he subsequently felt pain from anything he touched.

The Children of Israel regretted having worshipped the calf. Moosa chose from among them seventy men and took them to the Mountain (al-Toor/Sinai) to worship Allaah and show their regret for what they had done. There Allaah spoke to Moosa, but some of them did not believe that Allaah was the One who had spoken to Moosa. So they disobeyed him and said, Show us Allaah plainly.

“And (remember) when you said: ‘O Moosa (Moses)! We shall never believe in you until we see Allaah plainly.’ But you were seized with a thunderbolt (lightning) while you were looking.

Then We raised you up after your death, so that you might be grateful”[al-Baqarah 2:55-56]

When Moosa came back to the Children of Israel with the Tawraat, they refused to accept it and complained about its rulings. So he threatened them, then they accepted it, as Allaah says (interpretation of the meaning):

“And (O Children of Israel, remember) when We took your covenant and We raised above you the Mount (saying): ‘Hold fast to that which We have given you, and remember that which is therein so that you may become Al-Muttaqoon (the pious).

Then after that you turned away. Had it not been for the Grace and Mercy of Allaah upon you, indeed you would have been among the losers”[al-Baqarah 2:63-64]

Then Moosa commanded the Children of Israel to go with him to the Holy Land in Palestine, so they went with him, then they became afraid of its powerful inhabitants, so they disobeyed Moosa and rebelled against him:

“They said: ‘O Moosa (Moses)! We shall never enter it as long as they are there. So go you and your Lord and fight you two, we are sitting right here’”[al-Maa'idah 5:24]

So Moosa prayed against them, and Allaah answered his prayer. He told him that the Holy Land was forbidden to them, and they would wander in the land for forty years, so he should not grieve over them:

“He [Moosa (Moses)] said: ‘O my Lord! I have power only over myself and my brother, so separate us from the people who are the Faasiqoon (rebellious and disobedient to Allaah)!’

(Allaah) said: ‘Therefore it (this holy land) is forbidden to them for forty years; in distraction they will wander through the land. So be not sorrowful over the people who are the Faasiqoon (rebellious and disobedient to Allaah)’[al-Maa'idah 5:25-26]

· Moosa bore with patience the many complaints of the Children of Israel. During that period of wandering, Haaroon died, then Moosa died, and most of them also died. When that time came to an end, Yoosha’ ibn Noon (Joshua the son of Nun) led them into the Holy Land and besieged it until he conquered it. He commanded them to enter the land prostrating, but they did not obey him, and entered it on their backsides.

· Allaah bestowed great blessings upon the Children of Israel. He saved them from Pharaoh, and provided them with good things to eat. He made Prophets and kings from among them, and favoured them above all other people, but they were ungrateful for those blessings and did not appreciate them:

“And (remember) when Moosa (Moses) said to his people: ‘O my people! Remember the Favour of Allaah to you: when He made Prophets among you, made you kings and gave you what He had not given to any other among the ‘Aalameen (mankind and jinn, in the past)’”[al-Maa’idah 5:20]

· The Jews say and do evil things which bring upon them the wrath and anger of Allaah.

· They accused Allaah of being stingy:

“The Jews say: ‘Allaah’s Hand is tied up (i.e. He does not give and spend of His Bounty).’ Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends (of His Bounty) as He wills”

[al-Maa'idah 5:64]

· By virtue of this serious lie, they became disbelievers:

“Indeed, Allaah has heard the statement of those (Jews) who say: ‘Truly, Allaah is poor and we are rich!’”[Aal ‘Imraan 3:181]

· They attributed a son to Allaah; Allaah’s curse be upon them, how they are deluded away from the truth!

“And the Jews say: ‘Uzayr (Ezra) is the son of Allaah…”[al-Tawbah 9:30]

· When the Tawraat reached them, most of them disbelieved in its rulings. They turned away from the path of Allaah, and regarded wrongdoing as permissible, so Allaah punished them for their sins. Allaah says (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

And their taking of Riba (usury) though they were forbidden from taking it and their devouring of men’s substance wrongfully (bribery). And We have prepared for the disbelievers among them a painful torment”[al-Nisaa’ 4:61]

· Among their lies is their claim that they are the sons and the beloved of Allaah:

“And (both) the Jews and the Christians say: ‘We are the children of Allaah and His loved ones.’ Say: ‘Why then does He punish you for your sins?’ Nay, you are but human beings of those He has created”[al-Maa'idah 5:18]

· And among their lies is the following:

“And they say, ‘None shall enter Paradise unless he be a Jew or a Christian.’ These are their own desires. Say (O Muhammad), ‘Produce your proof if you are truthful’”[al-Baqarah 2:111]

· And among their fabrications is the following:

“And they (Jews) say, ‘The Fire (i.e. Hell-fire on the Day of Resurrection) shall not touch us but for a few numbered days.’ Say (O Muhammad to them): ‘Have you taken a covenant from Allaah, so that Allaah will not break His Covenant? Or is it that you say of Allaah what you know not?’”[al-Baqarah 2:80]

· An example of their plots and betrayal is the way in which they distorted their Book, the Tawraat:

“Among those who are Jews, there are some who displace words from (their) right places…”[al-Nisaa’ 4:46]

· Among their crimes are their disbelief in the signs of Allaah and their killing the Prophets unlawfully, so Allaah will punish them for their sins. Allaah says (interpretation of the meaning):

“And they were covered with humiliation and misery, and they drew on themselves the Wrath of Allaah. That was because they used to disbelieve the Ayaat (proofs, evidences, verses, lessons, signs, revelations etc.) of Allaah and killed the Prophets wrongfully. That was because they disobeyed and used to transgress the bounds (in their disobedience to Allaah, i.e. commit crimes and sins)”[al-Baqarah 2:61]

· Because the Jews have committed so many wrongful actions and evil deeds, fabricated so many lies and spread so much corruption on earth, Allaah has created hatred and enmity among them, and they will never have lasting power until the Day of Resurrection:

“We have put enmity and hatred amongst them till the Day of Resurrection. Every time they kindled the fire of war, Allaah extinguished it; and they (ever) strive to make mischief on the earth. And Allaah does not like the Mufsidoon (mischief-makers)”[al-Maa'idah 5:64]

· The Jews are weak and divided, each of them with different desires:

“They fight not against you even together, except in fortified townships, or from behind walls. Their enmity among themselves is very great. You would think they were united, but their hearts are divided. That is because they are a people who understand not”[al-Hashr 59:14]

· The Jews are the most hostile of all people towards those who believe. Because of their transgression and corruption, the Jews hate death because they fear what comes after death. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘O you Jews! If you pretend that you are friends of Allaah, to the exclusion of (all) other mankind, then long for death if you are truthful.’

But they will never long for it (death), because of what (deeds) their hands have sent before them! And Allaah knows well the Zaalimoon (polytheists, wrongdoers, disbelievers)’”[al-Jumu’ah 62:6-7]

· The Jews persisted in their corruption, transgression and deviation. Allaah sent many Prophets and Messengers to the Children of Israel, to bring them back to the Straight Path, and some of them believed in them and some disbelieved… until Allaah sent ‘Eesa ibn Maryam (peace be upon him) to them.

From: Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Free Web Help generator


339. Answer to questions about the verses which speak of the life of the Messiah (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Answer to questions about the verses which speak of the life of the Messiah (peace be upon him)

I am very interested in this site and i am regular visitor to this site.i have great respect for u. Before go my question i would like to say that I have no about holy Quran and i believed that even single letter of the quran wasn't change. But i have some misunderstanding about this two verses. "So peace is on me the day I was born, the day that I die, and the day that I shall be raised up to life (again)"! (sura maryam 33) the day that i die,what does this mean? and also this verse And there is none of the People of the Book but must believe in him before his death; and on the Day of Judgment he will be a witness against them;- (an-nisa 159) before his death,what does this mean? but this verses "That they said (in boast), "We killed Christ Jesus the son of Mary, the Messenger of Allah";- but they killed him not, nor crucified him, but so it was made to appear to them, and those who differ therein are full of doubts, with no (certain) knowledge, but only conjecture to follow, for of a surety they killed him not:- (an-nisa 157) " Nay, Allah raised him up unto Himself; and Allah is Exalted in Power, Wise;- (an-nisa 158) right now i am studying in china.i have some friends from diffrent faith asking about holy quran and status of jesus(pbuh) in islam.i am trying my best to answer all their questions.

Praise be to Allaah.

First of all, we would like to thank you for your keenness to ask about matters of your religion, and your efforts to understand the Book of Allaah, may He be glorified and exalted. We ask Allaah to bless us and you with beneficial knowledge.

With regard to the verse in which Allaah says (interpretation of the meaning):

“And Salaam (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!”

[Maryam 19:33],

al-Tabari said in his Tafseer: The phrase “And Salaam (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive” means: I am granted protection from Allaah against the Shaytaan and his troops on the day I was born, so that they could not do to me what they do any newborn, i.e. prick him. And on the day I die I shall be protected from the terrors of death. And on the day I am raised alive on the Day of Resurrection I shall be protected against the terror that will seize the people when they see the horrors of that Day.” [Tafseer al-Tabari, 8/340].

Al-Qurtubi said: “And Salaam (peace) be upon me” means protection that is granted to me from Allaah, may He be exalted. Al-Zajjaaj said: Salaam was mentioned before this without the definite article, and the second time it was mentioned with the definite article. The phrase “the day I was born” means, in this world. And it was said: from the suggestions of the Shaytaan. The phrase “and the day I die” means in the grave. The phrase “and the day I shall be raised alive” means, in the Hereafter, because he has three stages: alive in this world, dead in the grave, and resurrected in the Hereafter, and he is granted protection in all three.

Tafseer al-Qurtubi, 11/98.

From the comments of the mufassireen quoted above it may be known that the phrase “and the day I die” does not mean that he has died, rather it means that when he dies – which will happen after he has descended and killed the Dajjaal, as is proven in the ahaadeeth – then he will be protected from dying without belief in Allaah, may He be exalted. Similarly the words “and the day I shall be raised alive” do not mean that he was raised on the Day of Resurrection. Rather he was speaking about his situation at the time of his birth, at the time of his death and at the time of his resurrection. Undoubtedly he will die, but as is indicated by the other verses that you quoted, he did not die by being killed or crucified, rather Allaah took him up to Himself, and he will die after he descends from heaven and kills the Dajjaal.

With regard to the verse in which Allaah says:

“And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus), son of Maryam (Mary), as only a Messenger of Allaah and a human being] before his [‘Eesa (Jesus) or a Jew’s or a Christian’s] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he [‘Eesa (Jesus)] will be a witness against them”

[al-Nisa’ 4:159]

The scholars differed as to whom the pronoun “his” in the phrase “his death” refers. There are two views:

1 – That the pronoun refers to ‘Eesa ibn Maryam (peace be upon him), in which case the meaning of the verse is: that there is no one among the people of the Book but he must believe in ‘Eesa (peace be upon him) before he (‘Eesa) dies, because when he descends from heaven and kills the Dajjaal, he will break the cross and kill the pigs and abolish jizyah, and he will accept nothing but Islam, and at that time the People of the Book will believe in him, before he dies (blessings and peace of Allaah be upon him), and they will know that he is true and that he did not die before then. So what is mentioned in the verse is one of the signs of the Hour and one of the portents of the Day of Resurrection, which will happen after the descent of ‘Eesa; before he dies at that time, the People of the Book will believe in him. There is support for this view in the comment made by Abu Hurayrah (may Allaah be pleased with him) after he narrated the hadeeth which speaks of the descent of ‘Eesa (peace be upon him) at the end of time. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, soon the Son of Maryam will descend among you as a just judge. He will break the cross and kill the pigs and abolish the jizyah, and wealth will become so abundant that no one will accept it, and one prostration will be better than this world and everything in it.” Then Abu Hurayrah said: recite, if you wish: “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus), son of Maryam (Mary), as only a Messenger of Allaah and a human being] before his [‘Eesa (Jesus) or a Jew’s or a Christian’s] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he [‘Eesa (Jesus)] will be a witness against them”[al-Nisa’ 4:159]

Narrated by al-Bukhaari, 3129; Muslim, 220.

2 – That the pronoun refers to the kitaabi (Jew or Christian) himself, in which case the meaning of the verse is that there is no one among the people of the Book but he must believe in ‘Eesa (peace be upon him), and that he is true, and that he did not die. That is when he suffers the agonies of death and sees realities and proofs. At the time of death, the kitaabi will know that what he believed is false, but that faith will not benefit him at that point.

Based on both views mentioned above, there is no indication or suggestion in the verse that ‘Eesa (peace be upon him) has died. Rather the words – according to the first view – refer to a matter of the Unseen which will come to pass in the future, because he (peace be upon him) will undoubtedly die, but that will be after he has descended, as stated above. And according to the second view, the phrase “before his death” refers to the death of the kitaabi himself.

Al-Tabari, Ibn Katheer and other imams of tafseer regarded the first view as more likely to be correct. Ibn Katheer said: With regard to the words (interpretation of the meaning): “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus), son of Maryam (Mary), as only a Messenger of Allaah and a human being] before his [‘Eesa (Jesus) or a Jew’s or a Christian’s] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he [‘Eesa (Jesus)] will be a witness against them”[al-Nisa’ 4:159], Ibn Jareer said: The scholars of interpretation differed concerning the meaning of that. “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus)] before his death” means, before the death of ‘Eesa. That means that all of them will believe in him when he comes down to fight the Dajjaal, so all religions will become one, which is the monotheistic religion of Islam, the religion of Ibraaheem (peace be upon him). ... It was narrated that Ibn ‘Abbaas said: “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus)] before his death” means, before the death of ‘Eesa ibn Maryam (peace be upon him). … It was narrated that al-Hasan said: “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus)] before his death” means, before the death of ‘Eesa, and by Allaah, he is alive with Allaah, but when he descends they will all believe in him. … Ibn Jareer said: And others said: That means before the death of the one who believes in the Book (i.e., the Jew or Christian), because at that point (just before death) he will now truth from falsehood because everyone upon whom death comes, his soul does not come out until truth has been made distinct from falsehood with regard to his religion. ‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas concerning this verse: He said: No Jew will die until he believes in ‘Eesa. … Ibn ‘Abbaas said: If his head is cut off, his soul will not come out until he believes in ‘Eesa. … It was narrated that Ibn ‘Abbaas said: The Jew will not die until he bears witness that ‘Eesa is the slave of Allaah and His Messenger.

Ibn Jareer said: The most likely of these opinions to be correct is the first one, which is that no one of the People of the Book will be left after the descent of ‘Eesa (peace be upon him) but he will believe in him before the death of ‘Eesa (peace be upon him). Undoubtedly what Ibn Jareer said is the correct view, because it is what is meant from the context of the verses, which state that what the Jews claim, that ‘Eesa was killed and crucified, is false, as are the claims of the ignorant Christians who believed the claims of the Jews. Allaah tells us that this is not what happened, rather it was made to appear so to them, and they killed the look-alike and did not realize that. But he (‘Eesa) was taken up to Him, and he is still alive, and will descend before the Day of Resurrection, as is indicated in the mutawaatir ahaadeeth. He will kill the false messiah (the Dajjaal) and will break the cross and kill the pigs, and abolish jizyah, i.e., he will not accept it from any of the followers of other religions, rather he will only accept Islam or the sword. This verse tells us that all the people of the Book will believe in him at that time, and not one among them will fail to believe in him. Hence he said: “And there is none of the people of the Scripture (Jews and Christians) but must believe in him [‘Eesa (Jesus)] before his death” i.e., before the death of ‘Eesa (peace be upon him), whom the Jews and the Christians who agreed with them claim that he was killed and crucified, but on the Day of Resurrection he will be a witness against them, i.e., because of their deeds that he witnessed before he was taken up into heaven and after he descends to the earth again. Tafseer Ibn Katheer (1/762).

It is essential to note that debate with the Christians must be done on the basis of knowledge and proof, so that you will not be a cause of people not accepting the truth because of weak arguments. The Christians do not have any sound proof at all, but they present specious arguments to distort the truth and they confuse truth with falsehood. May Allaah grant us refuge from the ways of the misguided.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


340. The Muslims’ beliefs concerning the Messiah ‘Eesa ibn Maryam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The Muslims’ beliefs concerning the Messiah ‘Eesa ibn Maryam

What are the Muslims’ beliefs concerning the Messiah ‘Eesa ibn Maryam?.

Praise be to Allaah.

Our beliefs concerning the Messiah ‘Eesa ibn Maryam (Jesus the son of Mary – peace be upon him) are those indicated by the Book of Allaah and the Sunnah of our Messenger Muhammad (peace and blessings of Allaah be upon him).

We believe that ‘Eesa (peace be upon him) was one of the slaves of Allaah, and one of His noble Messengers. Allaah sent him to the Children of Israel to call them to believe in Allaah alone and worship Him alone.

Allaah says (interpretation of the meaning):

“And (remember) when ‘Eesa (Jesus), son of Maryam (Mary), said: ‘O Children of Israel! I am the Messenger of Allaah unto you, confirming the Tawraat [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.’ But when he (Ahmad, i.e. Muhammad) came to them with clear proofs, they said: ‘This is plain magic’”

[al-Saff 61:6]

“But the Messiah [‘Eesa (Jesus)] said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa’idah 5:72]

‘Eesa was not a god or the son of God as the Christians claim.

Allaah says (interpretation of the meaning):

“Surely, they have disbelieved who say: ‘Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary).’”

[al-Maa’idah 5:72]

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!”

[al-Tawbah 9:30]

The first words that ‘Eesa spoke when Allaah caused him to speak when he was in the cradle were (interpretation of the meaning):

“He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet’”

[Maryam 19:30]

We believe that Allaah supported him with miracles that proved he was speaking the truth.

Allaah says (interpretation of the meaning):

“(Remember) when Allaah will say (on the Day of Resurrection). ‘O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rooh-ul-Qudus [Jibreel (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, Al-Hikmah (the power of understanding), the Tawraat (Torah) and the Injeel (Gospel); and when you made out of the clay, a figure like that of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission; and when I restrained the Children of Israel from you (when they resolved to kill you) as you came unto them with clear proofs, and the disbelievers among them said: This is nothing but evident magic’”

[al-Maa'idah 5:110]

We believe that ‘Eesa was born from the Virgin Maryam with no father, and that is not impossible for Allaah Who, when He wills a thing, says “Be!” and it is.

Allaah says (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

“(Remember) when the angels said: ‘O Maryam (Mary)! Verily, Allaah gives you the glad tidings of a Word [‘Be!’ — and he was! i.e. ‘Eesa (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah ‘Eesa (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allaah.”

He will speak to the people, in the cradle and in manhood, and he will be one of the righteous.’

She said: ‘O my Lord! How shall I have a son when no man has touched me.’ He said: ‘So (it will be) for Allaah creates what He wills. When He has decreed something, He says to it only: “Be!” and it is’”

[Aal ‘Imraan 3:45-47]

We believe that he permitted to the Jews some of the things that had been forbidden to them.

Allaah tells us that ‘Eesa said to the Children of Israel (interpretation of the meaning):

“And I have come confirming that which was before me of the Tawraat (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allaah and obey me”

[Aal ‘Imraan 3:50]

We believe that he did not die and his enemies the Jews did not kill him, rather Allaah saved him from them and raised him up to heaven alive.

Allaah says (interpretation of the meaning):

“And because of their (Jews) disbelief and uttering against Maryam (Mary) a grave false charge (that she has committed illegal sexual intercourse);

And because of their saying (in boast), ‘We killed Messiah ‘Eesa (Jesus), son of Maryam (Mary), the Messenger of Allaah,’ — but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. ‘Eesa (Jesus), son of Maryam (Mary)]:

But Allaah raised him [‘Eesa (Jesus)] up (with his body and soul) unto Himself (and he is in the heavens). And Allaah is Ever All-Powerful, All-Wise”

[al-Nisa’ 4:156-158]

We believe that he told his followers of the coming of our Prophet Muhammad (peace and blessings of Allaah be upon him).

Allaah says (interpretation of the meaning):

“And (remember) when ‘Eesa (Jesus), son of Maryam (Mary), said: ‘O Children of Israel! I am the Messenger of Allaah unto you, confirming the Tawraat [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad.’ But when he (Ahmad, i.e. Muhammad) came to them with clear proofs, they said: ‘This is plain magic’”

[al-Saff 61:6]

We believe that he will come back down at the end of time, and will disprove the claim of his enemies the Jews that they killed him, and will disprove the claim of the Christians that he is God or the son of God, and he will not accept anything from them but Islam.

Al-Bukhaari (2222) and Muslim (155) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, soon the son of Maryam will descend among you [according to another report: the Hour will not begin until the son of Maryam descends among you] as a just judge. He will break the cross, kill the pigs and abolish the jizyah, and money will become abundant until no one will accept it.”

“Soon” means it will inevitably happen quickly.

“will descend among you” means among this ummah.

“A just judge” means that he will come down and rule according to this sharee’ah, and that this sharee’ah will remain and not be abrogated, rather ‘Eesa will be one of the rulers of this ummah.

“He will break the cross and kill the pigs” means he will declare as false the religion of the Christians by breaking the cross in a real sense and proving false the Christians’ claims and veneration of the cross.

“and he will abolish the jizyah”:

al-Nawawi said:

The correct view concerning this is that he will not accept it, and he will not accept anything from the kaafirs but Islam. If any of them offer the jizyah that will not make him stop fighting them. Rather he will not accept anything but Islam or death. This is the view of Imam Abu Sulaymaan al-Khattaabi and other scholars (may Allaah have mercy on them).

End quote.

“Money will become abundant” – the reason for this abundance will be the descent of blessings and the spread of goodness because of justice and the absence of oppression or wrongdoing. At that time the earth will bring forth its treasures, and desire to keep money will decrease because they will know that that Hour is at hand.

Then he will die and the Muslims will offer the funeral prayer for him and bury him.

Ahmad (9349) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “I am the closest of people to ‘Eesa ibn Maryam because there was no Prophet between him and me…” Then he mentioned his descent at the end of time. Then he said: “And he will remain for as long as Allaah wills he should remain, then he will die and the Muslims will offer the funeral prayer for him and bury him.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2182).

We believe that he will disavow himself on the Day of Resurrection of the claims that he was a god.

Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): 'O ‘Eesa (Jesus), son of Maryam (Mary)! Did you say unto men: Worship me and my mother as two gods besides Allaah?’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen).

Never did I say to them aught except what You (Allaah) did command me to say: Worship Allaah, my Lord and your Lord. And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things’”

[al-Maa'idah 5:116-117]

“ ‘Never did I say to them aught except what You (Allaah) did command me to say: Worship Allaah, my Lord and your Lord. And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things’”

[al-Maa'idah 5:116-117]

This is what the Muslims believe about the Messiah ‘Eesa ibn Maryam (peace be upon him).

Al-Bukhaari (3435) and Muslim (28) narrated from ‘Ubaadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever bears witness that there is no god but Allaah alone, with no partner or associate, and that Muhammad is His slave and Messenger, and that ‘Eesa is His slave and Messenger, a word which Allaah bestowed upon Maryam and a spirit created by Him, and that Paradise is real, and Hell is real, Allaah will admit him through whichever of the eight gates of Paradise he wishes.”

We ask Allaah to make us steadfast in faith and to cause us to die as believers.

May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


341. The infallibility of the Prophets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The infallibility of the Prophets

I would like to ask a question about ‘aqeedah. Is it part of our ‘aqeedah to believe that the Prophets committed sins and were not infallible?.

Praise be to Allaah.

The Prophets are the best of mankind, and the most noble of creation before Allaah. Allaah chose them to convey the call of Laa ilaaha ill-Allaah to mankind, and Allaah has made them the intermediaries between Him and His creation in conveying His Laws. They were commanded to convey the message from Allaah, as He says (interpretation of the meaning):

“They are those whom We gave the Book, Al-Hukm (understanding of the religious laws), and Prophethood. But if these disbelieve therein (the Book, Al-Hukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad) who are not disbelievers therein”

[al-An’aam 6:89]

The Prophets’ task was to convey the message from Allaah even though they were human, hence the issue of infallibility may be examined from two angles:

1 – Infallibility in conveying the message

2 – Infallibility from human error

Firstly: With regard to the first issue, the Prophets were infallible in conveying the message from Allaah. They did not conceal anything that Allaah had revealed to them, and they did not add anything from themselves. Allaah said to His Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“O Messenger (Muhammad)! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allaah will protect you from mankind”

[al-Maa'idah 5:67]

“And if he (Muhammad) had forged a false saying concerning Us (Allaah),

We surely would have seized him by his right hand (or with power and might),

And then We certainly would have cut off his life artery (aorta),

And none of you could have withheld Us from (punishing) him”

[al-Haaqqah 69:44-47]

And Allaah says (interpretation of the meaning):

“And he (Muhammad) withholds not a knowledge of the Unseen”

[al-Takweer 81:24]

Shaykh ‘Abd al-Rahmaan ibn Sa’di (may Allaah have mercy on him) said in his commentary on this verse: He is not stingy with that which Allaah has revealed to him, concealing some of it. Rather he (peace and blessings of Allaah be upon him) the most trustworthy of the inhabitants of heaven and the people of earth, the one who conveys the message of his Lord, the faithful conveyor (of the message). He does not withhold any part of it, from rich or poor, from ruler or subject, from male or female, from city-dweller or Bedouin. Hence Allaah sent him to an illiterate and ignorant nation, and he (peace and blessings of Allaah be upon him) did not die until they had become knowledgeable scholars, steeped in knowledge…

End quote.

So with regard to conveying the religion of his Lord, the Prophet (peace and blessings of Allaah be upon him) did not make any mistakes at all, whether major or minor, rather he was infallible and under the constant protection of Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in Fataawa Ibn Baaz, 6/371:

All the Muslims are unanimously agreed that the Prophets (peace be upon them) – especially Muhammad (peace and blessings of Allaah be upon him) – are infallible and protected from error in that which they conveyed from Allaah. Allaah says (interpretation of the meaning):

“By the star when it goes down (or vanishes).

Your companion (Muhammad) has neither gone astray nor has erred.

Nor does he speak of (his own) desire.

It is only a Revelation revealed.

He has been taught (this Qur’aan) by one mighty in power [Jibreel (Gabriel)]”

[al-Najm 53:1-5]

Our Prophet Muhammad (peace and blessings of Allaah be upon him) is infallible in all that he conveyed from Allaah, in word and deed and in what he approved of. There is no dispute on this point among the scholars.

End quote.

The ummah is agreed that the Messengers are infallible in their conveying the message. They did not forget anything that Allaah revealed to them, except for things that were abrogated. And Allaah guaranteed His Messenger (peace and blessings of Allaah be upon him) that he would remember it and would not forget it, except for that which Allaah wanted him to forget, and He guaranteed to remember the whole Qur’aan in his heart. Allaah said (interpretation of the meaning):

“We shall make you to recite (the Qur’aan), so you (O Muhammad) shall not forget (it)”

[al-A’la 87:7]

“It is for Us to collect it and to give you (O Muhammad) the ability to recite it (the Qur’aan).

And when We have recited it to you [O Muhammad through Jibreel (Gabriel)], then follow its (the Qur’aan’s) recitation”

[al-Qiyaamah 75:17-18]

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa, 18/7]:

The verses which point to the Prophethood of the Prophets indicate that they are infallible with regard to the message that they convey from Allaah, so what they convey from their Lord can only be true. This is the meaning of Prophethood and this implies [?] that Allaah tells [the Prophet] of the unseen and he tells the people of the unseen. So the Messenger is commanded to call people and to convey the message to them.

End quote.

Secondly: With regard to the Prophets as people, they may make mistakes. This may be discussed as follows:

1 –They do not commit major sins

With regard to major sins, the Prophets do not commit major sins at all, and they are protected from such major sins both before their missions began or afterwards.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa, 4/319:

The view that the Prophets are infallible and protected against committing major sins, as opposed to minor sins, is the view of the majority of Muslim scholars and of all groups. It is also the view of the scholars of tafseer and hadeeth and fuqaha’. Indeed, nothing has been narrated from any of the salaf, imams, Sahaabah, Taabi’een and those who followed them except that which is in accordance with this view.

End quote.

2 – Matters that have nothing to do with conveying the message and the revelation.

With regard to minor sins, these may be committed by them, or by some of them. Hence the majority of scholars are of the view that they are not infallible when it comes to minor sins. But if they committed such actions they were not left to persist therein, rather Allaah pointed that out to them and they hastened to repent therefrom.

The evidence that they might commit minor sins and that they were not left to persist therein is the verses in which Allaah says of Adam (interpretation of the meaning):

“Thus did Adam disobey his Lord, so he went astray.

Then his Lord chose him, and turned to him with forgiveness, and gave him guidance”

[Ta-Ha 20:121-122]

This indicates that Adam committed sin, but he was not left to persist therein, and he repented to Allaah from that.

And Allaah says (interpretation of the meaning):

“He said: ‘This is of Shaytaan’s (Satan’s) doing, verily, he is a plain misleading enemy.’

He said: ‘My Lord! Verily, I have wronged myself, so forgive me.’ Then He forgave him. Verily, He is the Oft-Forgiving, the Most Merciful”

[al-Qasas 28:15-16]

So Moosa (peace be upon him) confessed his sin and sought forgiveness from Allaah after he killed the Egyptian, and Allaah forgave him his sin.

And Allaah says (interpretation of the meaning):

“and he [Dawood] sought forgiveness of his Lord, and he fell down prostrate and turned (to Allaah) in repentance.

So We forgave him that, and verily, for him is a near access to Us, and a good place of (final) return (Paradise)”

[Saad 38:23-24]

Dawood’s sin was hastening to pass judgement before hearing the case of the second disputant.

And our Prophet Muhammad (peace and blessings of Allaah be upon him) was rebuked by his Lord for several things that are mentioned in the Qur’aan, such as the following (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful”

[al-Tahreem 66:1]

This refers to the well-known story with some of his wives.

Allaah also rebuked His Prophet (peace and blessings of Allaah be upon him) concerning the prisoners of war at Badr:

Muslim narrated in his Saheeh (4588) that Ibn ‘Abbaas said: When the prisoners were taken captive, the Messenger of Allaah (S) (peace and blessings of Allaah be upon him) said to Abu Bakr and ‘Umar (may Allaah be pleased with them): “What do you think about these prisoners?” Abu Bakr said: “O Prophet of Allaah, they are our cousins and kinsmen. I think that we should accept a ransom from them which will give us some support against the kuffaar, and perhaps Allaah will guide them to Islam.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What do you think, O Ibn al-Khattaab?” He said: “I say, no, by Allaah, O Messenger of Allaah. I do not agree with Abu Bakr. I think that you should hand them over to us so that we may strike their necks (execute them). Hand over ‘Aqeel to ‘Ali so that he may strike his neck, and hand over So and so – a relative of ‘Umar – to me, for these are the leaders and veterans of kufr.” The Messenger of Allaah (peace and blessings of Allaah be upon him) liked what Abu Bakr said and he did not like what I [‘Umar] said. The next day I came and found the Messenger of Allaah (peace and blessings of Allaah be upon him) and Abu Bakr weeping. I said: “O Messenger of Allaah, tell me, what has made you and your companion weep? If there is a reason to weep, I will weep with you, and there is no reason, I will pretend to weep in sympathy with you because you are weeping.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I am weeping because I was shown the torture to which they were subjected. It was brought as close to me as this tree” – a tree which was near the Prophet of Allaah (peace and blessings of Allaah be upon him) – then Allaah revealed the words (interpretation of the meaning):

“It is not for a Prophet that he should have prisoners of war (and free them with ransom) until he had made a great slaughter (among his enemies) in the land. You desire the good of this world (i.e. the money of ransom for freeing the captives), but Allaah desires (for you) the Hereafter. And Allaah is All-Mighty, All-Wise.

Were it not a previous ordainment from Allaah, a severe torment would have touched you for what you took.

So enjoy what you have gotten of booty in war, lawful and good”

[al-Anfaal 8:67-69]

So Allaah permitted booty to them.

From this hadeeth it is clear that when the Prophet (peace and blessings of Allaah be upon him) chose to ransom the prisoners, this was a decision that he made by ijtihaad after consulting his companions, and he had no revelation from Allaah concerning that.

The words of Allaah (interpretation of the meaning):

“(The Prophet) frowned and turned away.

Because there came to him the blind man (i.e. ‘Abdullaah bin Umm Maktoom, who came to the Prophet while he was preaching to one or some of the Quraysh chiefs)”

[‘Abasa 80:1-2]

This is the famous story of the great companion ‘Abd-Allaah ibn Umm Maktoom and the Messenger of Allaah (peace and blessings of Allaah be upon him), when Allaah rebuked him.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 4/320:

What has been narrated from the majority of scholars is that they (the Prophets) are not infallible with regard to minor sins, but they are not left to persist therein. They do not say that this does not happen under any circumstances. The first group from whom it was narrated that they are infallible in all cases, and who say that the most, are the Raafidis (Shi’ah), who say that they are infallible and protected even against forgetfulness and misunderstanding.

End quote.

Some people think this is too much to suggest that Prophets may commit sin, and misinterpret some of the texts of the Qur’aan and Sunnah which indicate that. Two specious arguments lead them to do that:

(i) – The fact that Allaah has commanded us to follow the Messengers and take them as our example. The command to follow them is taken as meaning that everything they did is an example for us to follow, and that every action and belief of theirs is an act of worship. If we suggest that that the Messenger (peace and blessings of Allaah be upon him) committed a sin, there will be a dilemma, because that implies that we are commanded to imitate this sin which was committed by the Prophet because we are commanded to follow his example, but at the same time we should no agree with it or do it, because it is a sin.

This argument is valid and is appropriate if the sin is hidden and not obvious in such a way that it could be confused with acts of obedience. But Allaah has explained to His Messengers where they went wrong and enabled them to repent without delay.

(ii) – Sins contradict perfection and are a shortcoming. This is true if they are not accompanied by repentance, for repentance brings forgiveness of sin, and does not contradict perfection or bring blame upon a person. Rather in many cases a person may be better after repenting than he was before he fell into sin. It is well known that no Prophet committed sin but he hastened to repent and seek forgiveness. The Prophets did not persist in sin or delay repentance, for Allaah protected them from that, and after repenting they became more perfect than they were before.

3 – Unintentional mistakes with regard to some worldly matters

With regard to mistakes in some worldly matters, it is permissible for them to make such mistakes although their reason is sound and their insight is strong. This happened to several of the Prophets including our Prophet Muhammad (peace and blessings of Allaah be upon him). This happened with regard to various spheres of life such as medicine, agriculture, etc.

Muslim narrated in his Saheeh (6127) that Raafi’ ibn Khadeej said: The Prophet of Allaah (peace and blessings of Allaah be upon him) came to Madeenah and found them pollinating the palm trees. He said: “What are you doing?” They said: “We always do this.” He said: “Perhaps if you do not do it, that will be better.” So they did not do it, and the harvest failed. They told him about that and he said: “I am only human. If I tell you to do something with regard to your religion, then do it, but if I tell you to do something based on my own opinion, then I am only human.” Hence it is known that the Prophets are infallible and protected from error with regard to the Revelation, so we should beware of those who cast aspersions upon the Messenger’s conveying of the Message and his laws, and say that it is his own personal opinion. The Prophet (peace and blessings of Allaah be upon him) could never do such a thing. Allaah says (interpretation of the meaning):

“Nor does he speak of (his own) desire.

It is only a Revelation revealed”

[al-Najm 53:3-4]

The Standing Committee was asked: Do the Prophets and Messengers make mistakes?

They replied:

Yes, they make mistakes but Allaah does not let them persist in their mistakes, rather he points out their mistakes to them as a mercy to them and their nations, and He forgives them for their mistakes, and accepts their repentance by His Grace and Mercy, for Allaah is Oft-Forgiving, Most Merciful, as will be clear to anyone who studies the verses of the Qur’aan which speak of that.

Fataawa al-Lajnah al-Daa’imah, 3/194

For more information see question no. 7208

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


342. Nooh (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Nooh (peace be upon him)

I would like to have some information about the Prophet of Allaah Nooh (peace be upon him).

Praise be to Allaah.

Allaah chose Messengers and Prophets from among the sons of Adam, as He says (interpretation of the meaning):

“Allaah chose Adam, Nooh (Noah), the family of Ibraaheem (Abraham) and the family of ‘Imraan above the ‘Aalameen (mankind and jinn) (of their times)[Aal ‘Imraan 3:33]

Allaah sent Nooh to his people to call them to worship Allaah alone:

“Indeed, We sent Nooh (Noah) to his people and he said: ‘O my people! Worship Allaah! You have no other Ilaah (God) but Him. (Laa ilaaha ill Allaah: none has the right to be worshipped but Allaah.) Certainly, I fear for you the torment of a Great Day!’”

[al-A’raaf 7:59 – interpretation of the meaning]

The people of Nooh used to worship idols, so they transgressed, rebelled and were arrogant:

“And they have said: ‘You shall not leave your gods, nor shall you leave Wadd, nor Suwaa‘, nor Yaghooth, nor Ya‘ooq nor Nasr’ (these are the names of their idols)[Nooh :23 – interpretation of the meaning]

Nooh called his people, and he remained among them for one thousand years less fifty (i.e., 950 years), calling them to worship Allaah alone and to give up idol-worship, as Allaah says (interpretation of the meaning):

“And indeed We sent Nooh (Noah) to his people, and he stayed among them a thousand years less fifty years[al-‘Ankaboot 29:14]

But the people of Nooh did not respond to him and they did not benefit from his advice. Rather their nobles denied his Prophethood and accused him of lying, and they said that his followers were from among the poor and weak who had little understanding. Allaah says (interpretation of the meaning):

“The chiefs who disbelieved among his people said: ‘We see you but a man like ourselves, nor do we see any follow you but the meanest among us and they (too) followed you without thinking. And we do not see in you any merit above us, in fact we think you are liars’”[Hood 11:27]

Nooh continued to call his people, treating them kindly and calling them on every occasion, night and day, in secret and openly, but no one believed with him except for a few. Most of them disbelieved in him and mocked him; they accused him of insanity and tried to stop him from conveying the message of his Lord. They threatened to stone him if he did not stop:

“They said: ‘If you cease not, O Nooh (Noah) you will surely, be among those stoned (to death)’”[al-Shu’ara 26:116]

But Nooh paid no heed to their threat, and he continued to call them until, when he could no longer bear their mockery and arrogance, he turned to his Lord with this complaint (interpretation of the meaning):

“He said: ‘O my Lord! Verily, I have called to my people night and day (i.e. secretly and openly to accept the doctrine of Islamic Monotheism),

But all my calling added nothing but to (their) flight (from the truth).

And verily, every time I called unto them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments, and persisted (in their refusal), and magnified themselves in pride.

Then verily, I called to them openly (aloud).

Then verily, I proclaimed to them in public, and I have appealed to them in private.

I said (to them): Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

He will send rain to you in abundance,

And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.’ ”[Nooh 71:5-12]

When Nooh despaired of his people’s ever believing, and they threatened to kill him and they persecuted him and those who believed with him, he had no choice but to pray against them. He said:

“My Lord! Leave not one of the disbelievers on the earth!

If You leave them, they will mislead Your slaves, and they will beget none but wicked disbelievers”[Nooh 71:26-27]

Allaah responded to the prayer of Nooh and destroyed the people of Nooh by drowning them. He commanded him to build a ship of salvation so that he and the believers could ride in it:

“And it was revealed to Nooh (Noah): ‘None of your people will believe except those who have believed already. So be not sad because of what they used to do.

And construct the ship under Our Eyes and with Our Revelation, and call not upon Me on behalf of those who did wrong; they are surely to be drowned’”[Hood 11:36-37 – interpretation of the meaning]

When Nooh (peace be upon him) had finished building the ship, and the signs of the beginning of the punishment appeared, with water springing up from the ground and water falling from the sky, Allaah commanded Nooh to take onto the ship one pair, male and female, of every living creature and animal, so that they might continue to survive. He also commanded him to take with him his family, except for those among them who disbelieved – who were one of his wives and one of his sons. And Allaah also commanded him to take with him those who believed, who were few in number. Allaah says (interpretation of the meaning):

“(So it was) till when Our Command came and the oven gushed forth (water like fountains from the earth). We said: ‘Embark therein, of each kind two (male and female), and your family — except him against whom the Word has already gone forth — and those who believe. And none believed with him, except a few.’

And he [Nooh (Noah)] said: ‘Embark therein: in the Name of Allaah will be its (moving) course and its (resting) anchorage. Surely, my Lord is Oft-Forgiving, Most Merciful.’

So it (the ship) sailed with them amidst waves like mountains, and Nooh (Noah) called out to his son, who had separated himself (apart): ‘O my son! Embark with us and be not with the disbelievers.’

The son replied: ‘I will betake myself to some mountain, it will save me from the water.’ Nooh (Noah) said: ‘This day there is no saviour from the Decree of Allaah except him on whom He has mercy.’ And waves came in between them, so he (the son) was among the drowned”[Hood 11:40-43]

Then Nooh was seized with compassion for his son, so he asked his Lord to save him from destruction:

“And Nooh (Noah) called upon his Lord and said, ‘O my Lord! Verily, my son is of my family! And certainly, Your Promise is true, and You are the Most Just of the judges.’

He said: ‘O Nooh (Noah)! Surely, he is not of your family; verily, his work is unrighteous, so ask not of Me that of which you have no knowledge! I admonish you, lest you should be one of the ignorant’” [Hood 11:45-46 – interpretation of the meaning]

When Allaah had destroyed the kuffaar by drowning, He commanded the earth to swallow up the water and He commanded the sky to withhold its rain. Then the ship came to rest on Mount Joodi in Mosul. The matter was settled and the wrongdoers were destroyed:

“And it was said: ‘O earth! Swallow up your water, and O sky! Withhold (your rain).’ And the water was made to subside and the Decree (of Allaah) was fulfilled (i.e. the destruction of the people of Nooh (Noah). And it (the ship) rested on (Mount) Judi, and it was said: ‘Away with the people who are Zalimoon (polytheists and wrongdoing)!’”

[Hood 11:44 – interpretation of the meaning]

After the ship had come to rest, Allaah commanded Nooh and those who were with him to disembark, encompassed with peace and blessings:

“It was said: ‘O Nooh (Noah)! Come down (from the ship) with peace from Us and blessings on you and on the people who are with you (and on some of their offspring), but (there will be other) people to whom We shall grant their pleasures (for a time), but in the end a painful torment will reach them from Us’”

[Hood 11:48 – interpretation of the meaning]

Thus Allaah helped Nooh and those who believed with him, and He destroyed those who disbelieved, and made them a lesson for mankind:

“And (remember) Nooh (Noah), when he cried (to Us) aforetime. We answered to his invocation and saved him and his family from the great distress.

We helped him against the people who denied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.). Verily, they were a people given to evil. So We drowned them all”

[al-Anbiyaa’ 21:76-77 – interpretation of the meaning]

Then Allaah ordained Prophethood and the Book among the descendents of Nooh and Ibraaheem (peace be upon them), as He says (interpretation of the meaning):

“And indeed, We sent Nooh (Noah) and Ibraaheem (Abraham), and placed in their offspring Prophethood and Scripture. And among them there are some who are guided; but many of them are Fasiqoon (rebellious, disobedient to Allaah)”

[al-Hadeed 57:26]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easily create EPub books


343. The reason why there is no picture of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

The reason why there is no picture of the Prophet (peace and blessings of Allaah be upon him)

why is it that there isn't a picture available of the prophet Muhammed[pbuh] anywhere in the world?

Praise be to Allaah.

Islam came to prevent all means that may lead to shirk or the association of others in worship with Allaah. Among these means is the making of images, so sharee’ah forbids making images, and curses the one who does that, and a strong warning is issued to the one who does that. It was narrated from ‘Aa’ishah the Mother of the Believers that Umm Habeebah and Umm Salamah mentioned a church that they had seen in Abyssinia, in which there were images. They mentioned it to the Prophet (peace and blessings of Allaah be upon him) and he said: “Those people, if there was a righteous man among them and he died, they would build a place of worship over his grave and put those images in it. They will be among the most evil of creation before Allaah on the Day of Resurrection.” (narrated by al-Bukhaari, al-Salaah, 409).

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came back from a journey and I had placed a curtain of mine that had pictures on it over (the door of) a room of mine. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he tore it and said, ‘The people who will receive the severest punishment on the Day of Resurrection will be those who try to make the like of Allaah’s creation.’ So we turned it (the curtain) into one or two cushions.” (Narrated by al-Bukhaari, al-Libaas, 5498).

It was narrated that ‘Abd-Allaah ibn Mas’ood said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘The people who will be most severely punished on the Day of Resurrection will be the image-makers.’” (Narrated by al-Bukhaari, al-Libaas, 5494).

So how could he grant permission to make a picture of him? Hence none of the Sahaabah dared to make a picture or image of him, because they knew the ruling that doing so was haraam.

Allaah warns against exaggeration, as He says (interpretation of the meaning):

“O people of the Scripture (Christians)! Do not exceed the limits in your religion”

[al-Nisaa’ 4:171]

And the Prophet (peace and blessings of Allaah be upon him) warned against doing anything that may involve exceeding the limits concerning him (peace and blessings of Allaah be upon him). He said: “Do not exaggerate about me as the Christians exaggerated about the son of Maryam, for I am just a slave, so say ‘The slave of Allaah and His Messenger.’” (Narrated by al-Bukhaari, Ahaadeeth al-Anbiya’, 3189).

Imaam Muhammad ibn ‘Abd al-Wahhaab wrote a chapter entitled “Maa jaa’a ‘an sabab kufr Bani Adam huwa al-ghulw fi’l-saaliheen (What was narrated stating that the reason for the kufr of the sons of Adam was their exaggeration concerning the righteous).”, in which he said: “In al-Saheeh it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said, concerning the aayah (interpretation of the meaning):

‘“And they have said: ‘You shall not leave your gods, nor shall you leave Wadd, nor Suwaa‘, nor Yaghooth, nor Ya‘ooq nor Nasr’ (these are the names of their idols).’

[Nooh 71:23]

– “These were the names of righteous men among the people of Nooh. When they died, the Shaytaan inspired their people to set up stone altars in the places where they used to sit, and call them by their names. They did that but they did not worship them, until those people died, then the knowledge was forgotten and they were worshipped.”

Ibn al-Qayyim said: “More than one of the salaf said: ‘when they died, the people started to frequent their graves, then they made statues of them, then as time passed they started to worship them.” (Fath al-Majeed Sharh Kitaab al-Tawheed by ‘Abd al-Rahmaan ibn Hasan, p. 219)

For this reason there are no pictures of the Prophet (peace and blessings of Allaah be upon him), because he forbade doing that, lest it lead to shirk.

The implication of the testimony that Muhammad is the Messenger of Allaah (peace and blessings of Allaah be upon him) is that we believe in him and in the message that he brought, even though there are no pictures of him. The believers do not need a picture of him in order to follow him. The description of him that is given in the saheeh reports means that we have no need of his picture. Among the descriptions of him (peace and blessings of Allaah be upon him) that have been narrated are the following:

1- He (peace and blessings of Allaah be upon him) was the most handsome of face of all people.

2- He had wide shoulders.

3- He was neither tall nor short (of average height).

4- He had a round face with a ruddy complexion.

5- His eyes were intensely black.

6- He had long eyelashes.

7- He was the Seal of the Prophets, the most generous of people in giving, he was the most forbearing and content of all people, he was the most sincere in speech of all people, he had the gentlest nature of all people and was the most easy-going with others. Those who saw him suddenly stood in awe of him and those who mized with him came to love him. Those who described him said they had never seen anyone like him before or since.”

See Sunan al-Tirmidhi, al-Manaaqib, 3571 and other books of Sunnah which give descriptions of the Prophet (peace and blessings of Allaah be upon him).

Undoubtedly the believers wish that they could have met the Prophet (peace and blessings of Allaah be upon him). Hence it says in the hadeeth narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people most loved by me among my ummah will be those who would come after me, but every one amongst them would have the keenest desire to catch a glimpse of me even at the expense of his family and his wealth.” (Narrated by Muslim, al-Jannah wa Sifat Na’eemihaa, 5060). Undoubtedly love of the Prophet (peace and blessings of Allaah be upon him) and following him are the means of being brought together with him in Paradise. Part of loving him (peace and blessings of Allaah be upon him) is seeing him in a dream, which means seeing him in his real form. It was reported that Abu Hurayrah said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘Whoever sees me in a dream will see me when he is awake, for the Shaytaan cannot take my form.’” Abu ‘Abd-Allaah said, Ibn Seereen said: this applies if one sees him in his true form. (Narrated by al-Bukhaari, al-Ta’beer, 6478).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

------------------

Was Idrees the first of the Messengers?

I read in some history books that Idrees was the first of the Messengers and that he came before Nooh. Is this correct?.

Praise be to Allaah.

The first of the Messengers (peace and blessings be upon them) was Nooh (peace be upon him), and the last of them was Muhammad (peace and blessings of Allaah be upon him). Before Nooh, no Messenger was sent, and from this we realize that the historians are mistaken in their view that Idrees (peace and blessings of Allaah be upon him) came before Nooh, because Allaah says (interpretation of the meaning):

“Verily, We have sent the Revelation to you (O Muhammad) as We sent the Revelation to Nooh (Noah) and the Prophets after him”

[al-Nisa’ 4:163]

According to the saheeh hadeeth which talks of intercession (on the Day of Resurrection), “… the people will come to Nooh and will say to him, ‘You are the first Messenger whom Allaah sent to the people of the earth…’” So there was no Messenger before Nooh, and there is no Messenger after Muhammad (peace and blessings of Allaah be upon him), because Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40]

With regard to the descent of ‘Eesa ibn Maryam (peace be upon him) at the end of time, he will not come down as a Messenger with a new message, rather he will come down as a ruler who rules according to the sharee’ah of Muhammad (peace and blessings of Allaah be upon him), because ‘Eesa and other Prophets are obliged to believe in Muhammad (peace and blessings of Allaah be upon him) as Allaah says (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this)’”

[Aal ‘Imraan 3:81]

This Messenger who confirmed what was with them is Muhammad (peace and blessings of Allaah be upon him), as was narrated in saheeh reports from Ibn ‘Abbaas and others.

Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 1/315

See also question no. 10551 for more information.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


344. What is the role of ‘Eesa (peace be upon him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

What is the role of ‘Eesa (peace be upon him)?

I would like to know what is the duties and functions of Jesus as "Al-Masih" in Islam. Many Christian anti-Islamic sites have been asking this question. Its not that my faith is not strong, but I could not explain my answer properly. Perhaps you can help me.

Praise be to Allaah.

‘Eesa (peace be upon him) has two roles:

1- His first role, which was before Allaah raised him up to heaven when the Jews wanted to crucify him. His role at that time was, like that of any other Prophet, to convey the Message. Allaah gave him the Injeel (Gospel) to confirm the Tawraat (Torah), and He gave him miracles which are well known, such as healing the blind and lepers, and raising the dead by Allaah’s leave, and other well known miracles.

“He called his people to worship Allaah Alone and to believe in Him alone (Tawheed), and he was a witness against them throughout his stay among them.”

2- His second role will come at the end of time, when the Dajjaal will emerge. Allaah will send ‘Eesa down to the earth, and he will be a leader of the believers who will rule them according to the Islamic sharee’ah. He will kill the Dajjaal, and the Mahdi will appear during his time. Blessings will come down from Allaah such that the milk of one camel will be sufficient for a large number of people, and wealth will be abundant. During his time Ya’jooj and Ma’jooj (Gog and Magog) will emerge and will spread mischief throughout the earth. “Allaah will destroy them and ‘Eesa (peace be upon him) will rule the earth according to Islamic sharee’ah, until he dies and the Muslims offer the funeral prayer for him.” Then Allaah will send a cool breeze which will take the soul of every believer, and after that none will be left except the most evil of people, upon whom the Hour will come.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create EBooks


345. How should a woman wash her hair when doing ghusl from janaabah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

How should a woman wash her hair when doing ghusl from janaabah?

What is the ruling on a woman wiping over her headcover when doing ghusl from janaabah? Women in foreign countries may find it hard to wash their heads every time after janaabah and this may be a stumbling block that prevents them from becoming Muslim because they fix their hair in a certain style that may be affected by washing.

Praise be to Allaah.

It is well known from the sharee’ah and from the words of the scholars that wiping over things that cover the skin, such as the socks, turban and headcover is not permissible when doing ghusl from janaabah, according to scholarly consensus. Rather it is permissible during wudoo’ only, because of the hadeeth of Safwaan ibn ‘Assaal (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us, when we were travelling, not to remove our socks for three days and nights, except in the case of janaabah, but not in the case of defecation, urination or sleep.” Undoubtedly the Islamic sharee’ah is the sharee’ah of tolerance and ease. There is no great difficulty involved in washing the head in the case of janaabah, because when Umm Salamah asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about doing ghusl from janaabah and menstruation, she said, “O Messenger of Allaah, I have braided hair, do I have to do it every time I do ghusl from janaabah and menstruation?” He (peace and blessings of Allaah be upon him) said to her, “Rather it is sufficient for you to pour water over your head three times, then pour water all over your body, and you will be taahir (pure).” Narrated by Muslim in his Saheeh.

Based on this, women who find it difficult to wash their heads when doing ghusl from janaabah should be told that it is sufficient for them to pour over their heads three times so that the water reaches all of the hair, without them having to undo their braids or change anything of the hairstyle that it would be difficult to change. They should also be told about the great reward that they will have from Allaah and the good consequences and pleasant life that they will enjoy forever in Paradise if they are patient in adhering to the rulings of sharee’ah.

But in the case of things that cover the skin that a person needs in the case of a broken limb or injury, it is permissible to wipe over them when doing both ghusl and wudoo’, because this is a case of necessity, and there is no time limit in this case, so long as there is a need for that. Jaabir narrated a hadeeth about a man who suffered a head wound, and the Prophet (peace and blessings of Allaah be upon him) ordered that a piece of cloth be placed over his wound and he should wipe over that, then wash the rest of his body. This was narrated by Abu Dawood in his Sunan.

It is a good idea to point out to those who are interested in Islam, when they find some matters difficult to understand or they find some rulings hard to accept, that Paradise is surrounded with difficulties and Hell is surrounded with desires, and that Allaah has issued His commands to His slaves in order to test them and see if they will do well. Earning the Lord’s pleasure and gaining the honour of admittance to His Paradise is not something that is easy in all aspects or something that a person can attain without any difficulty. It is not like that at all. Rather we have to be patient and strive to overcome our nafs (self), and put up with a lot of difficulties in order to please our Lord, be honoured by Him and be saved from His wrath. Allaah says (interpretation of the meaning):

“Verily, we have made that which is on earth as an adornment for it, in order that We may test them (mankind) as to which of them are best in deeds [i.e. those who do good deeds in the most perfect manner, that means to do them (deeds) totally for Allaah’s sake and in accordance to the legal ways of the Prophet]”

[al-Kahf 18:7]

“Who has created death and life that He may test you which of you is best in deed”

[al-Mulk 67:2]

“And surely, We shall try you till We test those who strive hard (for the Cause of Allaah) and As-Saabiroon (the patient), and We shall test your facts (i.e. the one who is a liar, and the one who is truthful)”

[Muhammad 47:31]

And there are many similar verses.

We ask Allaah to make us and you among those who call others to true guidance, who bring the Muslims back to the straight path, and bless us all with insight into the purpose for which we were created, and to increase the numbers of daa’iyahs among us, for He is Able to do all things.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/237

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


346. Can it be said of the Prophet (peace and blessings of Allaah be upon him) “Habeeb-Allaah (the Beloved of Allaah)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Can it be said of the Prophet (peace and blessings of Allaah be upon him) “Habeeb-Allaah (the Beloved of Allaah)”?

Can the Prophet (peace and blessings of Allaah be upon him) be described as “Habeeb-Allaah (the Beloved of Allaah)”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) is undoubtedly the Beloved of Allaah; he loves Allaah and Allaah loves him. But there is a better description than that, which is Khaleel-Allaah (the Close Friend of Allaah). The Messenger of Allaah (peace and blessings of Allaah be upon him) was the Close Friend of Allaah, as he (peace and blessings of Allaah be upon him) said: “Allaah has taken me as a close friend (khaleel) just as he took Ibraaheem as a close friend.” (Narrated by Muslum, 532).

Being a close friend is the most perfect form of love.

Hence whoever describes him as “habeeb” only is not giving him his full due. Close friendship (being a “khaleel”) is greater and more sublime than love. All the believers are beloved to Allaah, but the Messenger (peace and blessings of Allaah be upon him) occupies a higher status than that, which is close friendship. Allaah took him as a close friend just as He took Ibraaheem as a close friend. Hence we say that Muhammad is the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Close Friend of Allaah. This is better than saying that he is the Beloved of Allaah, because the Arabic word khillah (close friendship) implies love and more, because it is the ultimate love.

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 1/319.

Shaykh al-Islam said in Majmoo’ al-Fataawa, 10/204:

The view of some people that Muhammad is the Beloved of Allaah and Ibraaheem is the Close Friend of Allaah, and their notion that love (hubb) is superior to close friendship (khillah), is a weak view, because Muhammad is also the Close Friend of Allaah (Khaleel-Allaah), as was proven in many saheeh ahaadeeth.

And Ibn al-Qayyim said in Rawdat al-Muhibbeen, 1/49:

Some of those who have no knowledge think that a “beloved (habeeb)” is superior to a “close friend (khaleel)”, so they say “Muhammad is the Beloved of Allaah and Ibraaheem is the Close Friend of Allaah.” This is false for many reasons:

For example: close friendship is specific whereas love is general. Allaah loves those who repent, and He loves those who purify themselves, and He says of His believing slaves (interpretation of the meaning):

“whom He will love and they will love Him”

[al-Maa'idah 5:54]

The Prophet (peace and blessings of Allaah be upon him) stated that he had no close friend among the people of this world, but he stated that the most beloved of women to him was ‘Aa’ishah and the most beloved of men to him was her father.

And he said: “Allaah has taken me as a close friend (khaleel) just as he took Ibraaheem as a close friend.”

And he said: “If I were to have taken any of the people of this world as a close friend, I would have taken Abu Bakr as a close friend, but (between us) is the brotherhood and love of Islam.”

Note:

There is a hadeeth which appears to contradict the above statement that close friendship (khillah) is superior to love (hubb). It was narrated by al-Tirmidhi (3161) from Ibn ‘Abbaas who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Ibraaheem was the Close Friend of Allaah and Moosa was the one with whom Allaah spoke, and ‘Eesa was a spirit and Word created by Allaah, and Adam was chosen by Allaah, but I am the Beloved of Allaah and I am not boasting…”

This hadeeth is da’eef (weak) and is not soundly narrated from the Prophet (peace and blessings of Allaah be upon him). It was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


347. Why do people not respond to the laws of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Why do people not respond to the laws of Allaah?

Allaah has revealed religions and sent the Messengers to set mankind’s affairs straight, because these laws bring goodness, righteousness, happiness and justice etc. But in fact we do not see these laws achieving these aims except in a few short periods of history.

My question is, how can the religious believe in these values which are like a mirage that did not exist on earth except at the time of the Prophets and the Sahaabah? I really hope that you can answer this question that is bothering me.

Praise be to Allaah.

First of all we want to remind you of an important point, advice which was given by Shaykh al-Islam Ibn Taymiyah to his student Ibn al-Qayyim, as it says in Miftaah Daar al-Sa’aadah, 1/140. Ibn al-Qayyim (may Allaah have mercy on him) said:

Shaykh al-Islam (may Allaah be pleased with him) said to me – when I started to ask him one question after another –

“Do not make your heart like a sponge soaking up any idea and specious arguments that come to mind, rather make it like a glass through whose surface the specious arguments pass but do not settle there, otherwise if all those doubts and specious arguments settle in your heart, it will be overwhelmed by them.” I do not think that I have ever benefited from any advice on how to deal with doubts and specious arguments as much as I benefited from this.

Know, may Allaah bless you, that the purpose behind the sending of the Messengers was to guide mankind to the worship of Allaah, so that proof may be established against His slaves. The Prophets of Allaah were not charged with the task of instilling faith in people’s hearts, as Allaah says (interpretation of the meaning):

“You are only a warner, and to every people there is a guide”

[al-Ra’d 13:7]

“Say (O Muhammad): I am only a warner and there is no Ilaah (God) except Allaah (none has the right to be worshipped but Allaah) the One, the Irresistible”

[Sad 38:65]

“Verily, this is an admonition, therefore whosoever will, let him take a Path to His Lord!”

[al-Muzzammil 73:19]

“And say: ‘The truth is from your Lord.’ Then whosoever wills, let him believe; and whosoever wills, let him disbelieve”

[al-Kahf 18:29]

In Saheeh Muslim (2865) it is narrated from ‘Iyaad ibn Himaar al-Mujaashi’i that the Messenger of Allaah (peace and blessings of Allaah be upon him) said one day in his khutbah:

“My Lord has commanded me to teach you something of which you are unaware, that He has taught me today…: ‘I created all My slaves as haneefs (pure monotheists), but the devils came to them and turned them away from their religion, and forbade them that which I permitted them and commanded them to associate with Me others with no authority from Allaah. Allaah looked at the people of the earth and despised them, Arabs and non-Arabs, except a few left over from the People of the Book. And He said, ‘I have only sent you in order to test you and test (others) by means of you.”

Allaah says (interpretation of the meaning):

“It may be that you (O Muhammad) are going to kill yourself with grief, that they do not become believers”

[al-Shu’ara 26:3]

And Allaah says (interpretation of the meaning):

“And had your Lord willed, those on earth would have believed, all of them together. So, will you (O Muhammad) then compel mankind, until they become believers”

[Yoonus 10:99]

“And most of mankind will not believe even if you desire it eagerly”

[Yoosuf 12:103]

Allaah has decreed that some of the sons of Adam will be believers and some will be kaafirs. Allaah says (interpretation of the meaning):

“He it is Who created you, then some of you are disbelievers and some of you are believers. And Allaah is All-Seer of what you do”

[al-Taghaabun 64:2]

It was narrated that Abu Sa’eed al-Khudri said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will say on the Day of Resurrection: ‘O Adam!’ He will say, ‘Here I am, our Lord.’ Then a voice will call out: ‘Allaah commands you to bring forth those of your offspring who are to be sent to Hell.’ He will say, ‘O Lord, who are those who are to be sent to Hell?’ He will say, ‘From every thousand, nine hundred and ninety nine.’” That affected the people so much that their expressions changed. Then the Prophet (peace and blessings of Allaah be upon him) said, “From Ya’jooj and Ma’jooj nine hundred and ninety nine, and from you one. Among the people you are like a black hair on the side of a white bull, or like a white hair on the side of a black bull. I hope that you will be one-quarter of the people of Paradise.” We said, “Allaahu akbar!” Then he said, “One third of the people of Paradise.” We said, “Allaahu akbar!” then he said, “Half of the people of Paradise.” And we said, “Allaahu akbar!”

Narrated by al-Bukhaari, 4741; Muslim 222

The Prophet (peace and blessings of Allaah be upon him) told us that Islam started as something strange, and it will go back to being strange as it started. Muslim narrated in his Saheeh (no. 145) that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam started as something strange and it will go back to being strange as it started, so give glad tidings to the strangers.”

And the Prophet (peace and blessings of Allaah be upon him) spoke of the Prophets who came before him, whose followers were few, as it says in the hadeeth narrated by Muslim in his Saheeh (no. 5705): It was narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The nations were shown to me and one or two Prophets came past me with a small group, and a Prophet with no one with him. Then a great crowd was shown to me and I said, ‘What is this? Is this my ummah?’ It was said, ‘No, this is Moosa and his people.’ Then it was said, ‘Look at the horizon,’ and there I saw a (vast) crowd filling the horizon. Then it was said to me, ‘Look there and there on the horizon,’ and I saw a crowd that had filled the horizon. It was said, ‘This is your ummah, and seventy thousand of them will enter Paradise without being bought to account.’”

It should be noted that for values to be sound, it is not essential for all the people to adhere to them. Most people, of all times, all classes and all languages – except for those on whom Allaah has mercy – do not follow their better instincts, let alone the commands that Allaah has enjoined, and the fact that they do not follow these laws does not mean that these laws are not good in and of themselves.

The reason for that is that Allaah has created the human soul, and made among its basic attributes ignorance and injustice, as Allaah says of man, and He knows best about him (interpretation of the meaning):

“Verily, he was unjust (to himself) and ignorant (of its results)”

[al-Ahzaab 33:72]

This soul knowingly does things that harm it, because of its inherent unjust and ignorant nature.

For the Muslim who has submitted fully to Allaah, Soorat al-‘Asr is enough, of which al-Shaafa’i (may Allaah have mercy on him) said: If Allaah had not revealed any soorah to His slaves apart from this, that would have been sufficient for them.

Allaah says (interpretation of the meaning):

“By Al-‘Asr (the time).

Verily, man is in loss,

Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103:1-3]

Every kind of human being is in a state of loss, apart from those who fulfil these conditions .

We ask Allaah to make us among them and to make us steadfast in following this path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


348. When witchcraft was used against the Prophet , this did not affect his worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

When witchcraft was used against the Prophet , this did not affect his worship

How was witchcraft used against the Prophet (peace and blessings of Allaah be upon him) when he was the one whom no one could match in worship?

Praise be to Allaah.

The correct view is that the Prophet (peace and blessings of Allaah be upon him) was not harmed by that withcraft physically, mentally or spiritually, or with regard to the Message which he had been enjoined to convey. None of the people noticed or mentioned any change in his life or in his dealing with them, his salaah and adhkaar, or his teachings. The effect of that witchcraft had to do with his initmate relationship with his wives, or with some of his wives, and it was reported only by ‘Aa’ishah, who mentioned that he would imagine that he had had intercourse with his wives when in fact he had not. This effect did not have any impact upon the Message; it happened by the will and decree of Allaah, for a reason. Allaah tested some of the righteous people, such as the Prophets, more severely than other people, and the test is in accordance with the degree of righteousness of a person. And Allaah knows best.

Al-Lu’lu al-Makeen min Fataawaa ak-Shaykh ibn Jibreen, p. 65

-------------------

Did Jesus come back down to earth after he was taken up, or not?

I have a Question to ask concerning Jesus (peace be upon him). Did Jesus (peace be upon him) was ascended twice to Allah? cause i have read in some books that it mentions Jesus (peace be upon him) ascending to the skies and them later was brought down to comfort his mother and tell the jews of something and then he left. is this true?

Praise be to Allaah.

Allaah, may He be glorified and exalted, tells us that Jesus (upon whom be peace) was raised up to heaven just one time, in the aayah (interpretation of the meaning):

“But Allaah raised him up (with his body and soul) unto Himself…” [al-Nisa’ 4:158] and Allaah does not tell us that Jesus was sent back to this earth. So those who claim that Jesus was sent back to this earth have to bring us evidence and proof. If they cannot do that – and they will never be able to do it – then their argument has no basis.

Allaah says (interpretation of the meaning):

“And (remember) when Allaah said: ‘O Eesa (Jesus)! I will take you and raise you to Myself and clear you [of the forged statement that ‘Eesa (Jesus) is Allaah’s son] of those who disbelieve, and I will make those who follow you (monotheists, who worship none but Allaah) superior to those who disbelieve [in the oneness of Allaah, or disbelieve in some of His Messengers, or in His Holy Books] till the Day of Resurrection. Then you will return to Me and I will judge between you in the matters in which you used to dispute.”[Aal ‘Imraan 3:55]

Ibn Jareer, may Allaah have mercy on him, explained that the word “mutawaffeeka” [which usually refers to death and is translated here as “raise” – Translator] refers to his being taken up, but most of the scholars said that the meaning here is sleep, as Allaah says elsewhere in the Qur’aan (interpretation of the meaning):

“It is He, Who takes your souls [yatawaffaakum] by night (when you are asleep)…”[al-An’aam 6:60]

“It is Allaah Who takes away [yatawaffaa] the souls at the time of their death, and those that die not during their sleep…”[al-Zumar 39:42]

When he got up from sleeping, the Prophet (peace and blessings of Allaah be upon him) would say, “Al-hamdu Lillaah illadhi ahyaanaa ba’da maa amaatanaa wa ilayh il-nushoor (Praise be to Allaah Who has brought us back to life after causing us to die, and unto Him is the resurrection).” (Reported by al-Bukhaari, 6312; Muslim, 2711)

Allaah’s statement that He raised Jesus up to heaven is also a refutation of the Jews’ claim to have killed him. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“Because of their breaking the covenant, and of their rejecting the aayat (signs) of Allaah, and of their killing the Prophets unjustly, and of their saying, ‘Our hearts are wrapped (with coverings, i.e., we do not understand what the Messengers say)’ – nay, Allaah has set a seal upon their hearts because of their disbelief, so they believe not but a little.

And because of their (Jews’) disbelief and uttering against Maryam (Mary) a grave false charge (that she had committed illegal sexual intercourse);

And because of their saying (in boast), ‘We killed Messiah ‘Eesa (Jesus), son of Maryam (Mary), the Messenger of Allaah’ – but they killed him not, nor crucified him, but the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man), and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e., ‘Eesa (Jesus) son of Maryam (Mary)].

But Allaah raised him [‘Eesa (Jesus)] up (with his body and soul) unto Himself (and he is in the heavens). And Allaah is Ever All-Powerful, All-Wise.

And there is none of the People of the Scripture (Jews and Christians), but must believe in him [‘Eesa (Jesus) son of Maryam (Mary), as only a Messenger of Allaah and a human being], before his death. And on the Day of Resurrection, he [‘Eesa (Jesus)] will be a witness against them.”[al-Nisa’ 4:155-159]

Jesus (peace be upon him) has not died yet; Allaah raised him up unto Himself because the Jews wanted to kill him, and he will descend again at the end of time and rule the earth according to Islam. He will live for as long as Allaah wants him to, then he will die and the Muslims will pray [the janaazah or funeral prayer] for him. Ibn Katheer (may Allaah have mercy on him) said:

The pronoun in the phrase before his death refers to Jesus (peace be upon him), i.e., there is none of the People of the Book but must believe in Jesus – that is when he comes back down to the earth before the Day of Resurrection, as we will explain below. At that time all of the People of the Book will believe in him because he will abolish the jizyah and will accept nothing but Islam…

The aayah (interpretation of the meaning)

“and [I will] clear you of those who disbelieve” [Aal ‘Imraan 3:55] means “by raising you up to heaven” and “I will make those who follow you superior to those who disbelieve until the Day of Resurrection” is what did indeed happen. When Allaah took the Messiah (peace be upon him) up into heaven, his followers split into different groups. Some of them believed in what Allaah had sent him with, that he was a slave and messenger of Allaah, the son of His female slave. Some of them exaggerated about him and made him the son of God, and others said that he was God, or that he was the third of three (trinity). Allaah described what they said in the Qur’aan, and refuted all of them. They continued like that for nearly three hundred years, then one of the Greek kings called Constantine came along and entered the Christian religion. It was said that this was a plot to corrupt the religion, that he was a philosopher, or that he was ignorant. Whatever the case, he changed and distorted the religion of the Messiah, adding things and taking things away. It was at the time of Constantine that pork was permitted and they began to pray towards the East; they made images in their churches, shrines and monasteries, and added ten days to their fasting because of a sin that he had committed, as they claim. The religion of the Messiah became the religion of Constantine. He built more than twelve thousand churches, shrines and monasteries for them, and the city that bore his name [Constantinople – now Istanbul]. A sect of Christians followed him and they prevailed over the Jews with the help of Allaah, because they were closer to the truth, even though all of them were kaafirs – may the curse of Allaah be upon them all! When Allaah sent Muhammad (peace and blessings of Allaah be upon him), some of those who believed in him believed truly in Allaah, His angels, His Books and His Messengers, so they were followers of every Prophet who had ever lived on earth. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


349. Was the Prophet created from light?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Was the Prophet created from light?

Most people think that things were created from the light of Muhammad (peace and blessings of Allaah be upon him) and that his light was created from the light of Allaah. They narrate, “I am the light of Allaah and everything is from my light” and also, “The first thing that Allaah created was the light of Muhammad (peace and blessings of Allaah be upon him).” Is there any basis for this? They also narrate “I am ‘Arab without (the letter) ‘ayn, i.e., Rabb, and I am Ahmad without (the letter) meem, i.e., Ahad.” Is there any basis for this?

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) has been described as being light from the light of Allaah. If what is meant by this is that he himself is from the light of Allaah, then this goes against the Qur’aan, which refers to his being human. If what is meant is that he is light in the sense that he brought the Revelation by which whoever Allah wills of His creation is guided, then this is correct. The committee has issued a fatwa concerning this matter, as follows:

“The Prophet (peace and blessings of Allaah be upon him) has light which is the light of the message and guidance from Allaah, through which Allaah guides whomsoever He will of His slaves. No doubt the light of the message and of guidance comes from Allaah. Allaah says (interpretation of the meaning):

‘It is not given to any human being that Allaah should speak to him unless (it be)by inspiration, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His Leave. Verily, He is Most High, Most Wise.

And thus We have sent to you (O Muhammad) Roohan (an Inspiration, and a Mercy) of Our Command. You knew not what is the Book, nor what is Faith? But We have made it (this Qur’aan) a light wherewith We guide whosoever of Our slaves We will. And verily, you (O Muhammad) are indeed guiding (mankind) to the Straight Path (i.e., Allaah’s religion of Islamic monotheism), --

The path of Allaah, to Whom belongs all that is in the heavens and all that is in the earth. Verily, all the matters at the end go to Allaah (for decision).”[al-Shura 42:51-53]

This light is not derived from the Seal of the Awliya’ as some heretics claim. The body of the Prophet (peace and blessings of Allaah be upon him) was blood and flesh and bone, and so on. He was created from a father and a mother, and had no existence before he was born. The reports which say that the first thing created by Allaah was the light of the Prophet (peace and blessings of Allaah be upon him), or that Allaah grasped a handful of the light from His Face and that this handful was Muhammad (peace and blessings of Allaah be upon him), then He looked at it and it formed drops, and from each of these drops He created a Prophet, or He created all of creation from the light of the Prophet (peace and blessings of Allaah be upon him) – all of these reports and the like are not saheeh, and nothing like this has been narrated from the Prophet (peace and blessings of Allaah be upon him).”

From the fatwa quoted above, it is clear that this is a false belief.

As for the report which says “I am ‘Arab without (the letter) ‘ayn, i.e., Rabb, and I am Ahmad without (the letter) meem, i.e., Ahad” – the attributes of Lordship (ruboobiyah, from Rabb meaning Lord) and Absolute Unity (Ahad meaning One) are attributes that belong uniquely to Allaah, may He be glorified and exalted. It is not permissible for any one of His creation to be described as “the Lord (Rabb)” or as being One (Ahad) in absolute terms. These are attributes that belong exclusively to Allaah, and are not used to describe the Messengers or any other human beings. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (Standing Committee for Academic Research and the Issuing of Fatwas).

Fataawa al-Lajnah al-Daa’imah, 1/310.

Question:

Is it said that Allaah created the heavens and earth for the purpose of creating the Prophet (peace and blessings of Allaah be upon him)? What is the meaning of the words, “Were it not for you, the universe [lit. heavenly bodies] would not have been created”? Is there any basis for this hadeeth? Is it saheeh or not? Please give us the facts.

Answer:

The heavens and earth were not created for the sake of the Prophet (peace and blessings of Allaah be upon him). They were created for the reason mentioned by Allaah in the aayah (interpretation of the meaning):

“It is Allaah Who has created seven heavens and of the earth the like thereof (i.e., seven). His Command descends between them (heavens and earth), that you may know that Allaah has power over all things, and that Allaah surrounds (comprehends) all things in (His) Knowledge.”[al-Talaaq 65:12]

As for the hadeeth mentioned, it is falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and has no grounds for authenticity. May Allaah bless our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 1/312.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


350. Do Prophets sin? Do they need forgiveness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Do Prophets sin? Do they need forgiveness?

I have been told by someone claiming to be a Muslim that all God's prophets, including Mohammed, were without sin, (perfect), never requiring forgiveness. Is this a view held officially by Islam as a whole?

Praise be to Allaah.

We thank you for sending this question in an effort to find the right answer instead of merely accepting what you have heard from someone who claims to be a Muslim.

“The ummah (Muslim nation) is agreed that the Messengers are infallible in carrying out their mission – they do not forget anything that Allaah has revealed to them except with regard to matters that have been abrogated. They are also infallible in conveying the Message – they do not conceal anything that Allaah has revealed to them, for that would be a betrayal and it is impossible to imagine that they could do such a thing. Allaah says (interpretation of the meaning): ‘O Messenger! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not ,then you have not conveyed His Message…’ [al-Maa’idah 5:67]. If anything is concealed or changed, then the punishment of Allaah will befall the one who is guilty of doing these things, as Allaah says (interpretation of the meaning): ‘And if he [Muhammad (peace and blessings of Allaah be upon him)] had forged a false saying concerning Us [Allaah], We surely would have seized him by his right hand (or with power and might), and then certainly should have cut off his life artery (aorta).’ [al-Haqqah 69:44-46]. One aspect of infallibility is that they (the Prophets) do not forget anything of that which Allaah has revealed to them, and thus no part of the revelation is lost.”

[Al-rusul wa’l-risaalaat (The Messengers and their missions), ‘Omar al-Ashqar, p. 97]

‘Omar al-Ashqar also said (op. cit., p.102): “The Prophets and Messengers may also strive to find the right judgement in the situations with which they are faced, and they judge according to what they themselves see and hear – they do not have knowledge of the Unseen. They may make an incorrect judgement, as happened to the Prophet of Allaah Dawood (David), who failed to do so, and Allaah helped his son Sulaymaan (Solomon) to come up with the right answer in that particular case. Abu Hurayrah (may Allaah be pleased with him) reported that he heard the Prophet (peace and blessings of Allaah be upon him) say: ‘There were two women, each of whom had a son. A wolf came and carried off the son of one of them, who said to the other, “The wolf has taken your son.” The other said, “No, he took your son.” They came to Dawood to ask him to judge between them, and he ruled in favour of the older woman. Then they went to Sulaymaan the son of Dawood and told him what had happened. He said, “Bring a knife and divide the child between them.” The younger woman said, “Do not do that, may Allaah have mercy on you! He is her son.” So Sulaymaan ruled in favour of the younger woman.’ (Reported by al-Bukhaari).

“The Prophet (peace and blessings of Allaah be upon him) explained this story: Umm Salamah, the wife of the Prophet (peace and blessings of Allaah be upon him) narrated that he heard a dispute going on at the door of his apartment, so he went out and told them: ‘I am no more than a human being. Disputing parties may come to me, and one of you may be more eloquent and persuasive than the other, so I may think that he is telling the truth and rule in favour of him. Whoever has a judgement in favour of him to the detriment of a fellow-Muslim’s rights, this is a piece of the Fire – let him take it or leave it.’”

When it comes to the idea of the Prophets committing major sins (kabaa’ir), Shaykh al-Islam Ibn Taymiyah said (in al-Fataawaa, 4/319): “…The belief that the Prophets are free of major sins, but not of minor sins, is the opinion of the majority of Islamic scholars and of all (Muslim) groups… It is the opinion of most mufassireen (commentators on the Qur’an), scholars of hadeeth and fuqaha’ (jurists).”

With regard to whether it is possible for the Prophets to commit minor sins, in Lawaami’ al-Anwaar al-Bahiyyah (2/214), al-Safaareeni quoted from Ibn Hamdaan who said in Nihaayat al-Mubtadi’een: “They are infallible in conveying the commands and message of Allaah, but they are not infallible in any other regard. They may make mistakes, forget things, or commit minor sins – according to the most well-known opinion (of the scholars) – but they will not be approved for these mistakes.”

The majority of scholars take the following as evidence to support their claim that the Prophets are not free from minor sins:

Adam’s sin in eating from the tree from which Allaah had forbidden him to eat. Allaah says (interpretation of the meaning): “And (remember) when We said to the angels, ‘Prostrate yourselves to Adam.’ They prostrated (all) except Iblees (Satan), who refused. Then We said, ‘O Adam! Verily, this is an enemy to you and to your wife. So let him not get you both out of Paradise, so that you be distressed in misery. Verily, you have (a promise from Us) that you will never be hungry therein nor naked. And you (will) suffer not from thirst therein nor from the sun’s heat. Then Shaytaan whispered to him, saying: ‘O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that shall never waste away?’ Then they both ate of the tree, and so their private parts appeared to them, and they began to stick on themselves leaves from Paradise for their covering. Thus did Adam disobey his Lord, so he went astray.” [Ta-Ha 20:116-121]

When Nooh prayed for his kaafir son, Allaah rebuked him for doing so, and taught him that this person was not a member of his family, and that this prayer was not a righteous deed on his part. So Nooh sought forgiveness from his Lord, repented and returned to Allaah: “Nooh said: ‘O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have Mercy on me, I would indeed be one of the losers.’” [Hood 11:47 – interpretation of the meaning].

When Dawood realized that he had been too quick to judge, without listening to what the second disputant had to say, he hastened to repent: “… and he sought Forgiveness of his Lord, and he fell down prostrate and turned (to Allaah) in repentance.” [Saad 38:24 – interpretation of the meaning].

Everyone, even the Prophets, is in need of the forgiveness of Allaah. Allaah has blessed His Prophets by forgiving their sins, and He has blessed our Prophet (peace and blessings of Allaah be upon him) as He said (interpretation of the meaning): “That Allaah may forgive you your sins of the past and the future, and complete His favour upon you, and guide you on the Straight Path.” [al-Fath 48:2]

Shaykh al-Islam Ibn Taymiyah said, in al-Fataawaa 10/296, “Concerning the issue of forgiveness of the Prophets’ sins: Allaah, may He be exalted, does not speak of any Prophet in the Qur’aan, except He also mentions repentance and seeking forgiveness. For example, Adam and his wife said: ‘Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers.” [al-A’raaf 7:23 – interpretation of the meaning]. Nooh said: “O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have Mercy on me, I would indeed be one of the losers.’” [Hood 11:47 – interpretation of the meaning]. Ibraaheem said: “Our Lord! Forgive me and my parents, and (all) the Believers on the Day when the reckoning will be established.” [Ibraaheem 14:41 – interpretation of the meaning] and “… You are our wali (Protector), so forgive us and have Mercy on us, for You are the Best of those who forgive. And ordain for us good in this world, and in the Hereafter. Certainly we have turned unto You…” [al-A’raaf 7:155-156 – interpretation of the meaning]. Moosa said: ‘…You are our wali (Protector), so forgive us and have Mercy on us, for You are the Best of those who forgive.’ [al-A’raaf 7:155 – interpretation of the meaning]. Then he [Ibn Taymiyah, may Allaah have mercy on him] gave further examples, but what we have mentioned here is sufficient. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


351. Who was Muhammad(peace and blessings of Allah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

Who was Muhammad(peace and blessings of Allah be upon him)?

In brief, Muhammad (peace and blessings of God be upon him) was born in a noble tribe of Mecca in Arabia in the year 570 CE (Christian Era). His ancestry goes back to Prophet Ishmael (peace be upon him), son of Prophet Abraham (peace be upon him). His father died before his birth and his mother died when he was six years old. He did not attend any formal school. He was raised first by a nursemaid in the desert, as it was the customary in those days, then by his grandfather and then by his uncle. As a young man, he was known as a righteous person who used to meditate in a cave. At age 40, he was bestowed with prophet-hood by God through an angel, Gabriel, who appeared to Him in the cave of Hiraa’, in Mecca. Subsequently, revelations were received by Prophet Muhammad (peace and blessings of God be upon him) for a period of 23 years. This book of revelations is called the Qur’aan.

The Qur’aan has been preserved, unchanged, in its original form and language, and confirms the truth in the Torah, the psalms and the Gospel, prior to their corruption as in their present forms today. The Qur’aan is the only scripture in existence today in its original text. All the earlier divine scriptures were entrusted by God to His messengers to guard them, and after the physical death of the Messengers, their followers were entrusted to guard them. However, the followers failed in their duties; therefore each subsequent divine scripture corrected the previous one. God has confirmed in the Holy Qur’aan that not only is it His last and final revelation to mankind, and but also that He Himself will guard and preserve it until the Day of Judgment.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


352. What do Muslims believe about Jesus(peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 6. Belief in the Messengers ››

What do Muslims believe about Jesus(peace be upon him)

What do Muslims believe about Jesus (peace be upon him)?

Muslims respect and revere Jesus (peace be upon him) , and await his second coming. They consider him one of the greatest of God’s messengers to mankind. A Muslim never refers to him simply as `Jesus', but always adds the phrase "peace be upon him." The Qur’aan confirms his virgin birth (a chapter of the Qur’aan is entitled `Mary') in her time, and Mary is considered the purest woman in all creation. The Qur’aan describes the creation of Jesus as follows (interpretation of the meaning): "Behold! the Angel said, `God has chosen you, and purified you, and chosen you above the women of all nations. O Mary, God gives you glad tidings of a word from Him, whose name shall be the Messiah, Jesus son of Mary, honored in this world and the Hereafter, and one that shall speak to the people from his cradle and in maturity, and shall be of the righteous.' She said: `O my Lord! How shall I have a son when no man has touched me?' He said: `Even so; God creates what He wills. When He decrees a thing, He but says to it, "Be!" and it is." (Qur’aan, Surat (chapter) Aala ‘Imraan, 3:42-7) Jesus (peace be upon him) was born miraculously through the same power which had brought Adam (peace be upon him) into being without a father: "Truly, the likeness of Jesus unto Allaah is as the likeness of Adam. He created him of dust, and then said to him, `Be!' and he was." (3:59) During his prophetic mission, Jesus (peace be upon him) was granted and performed many miracles. The Qur’aan tells us that he said (interpretation of meaning): "I have come to you with a sign from your Lord: I make for you out of the clay, as it were, the figure of a bird, and breathe into it and it becomes a bird by Allaah’s leave. And I heal the blind and the lepers, and I raise the dead by Allaah’s leave." (3:49) Other miracles include speaking soon after birth in defense of his mother's piety. God's other gifts to him included healing the blind and the sick, reviving the dead, and, most importantly, the message he was carrying. These miracles were granted to him by God to establish him as a prophet. According to the Qur’aan, he was not crucified, but only appeared so; instead, Allaah raised him unto Heaven. (Quraan, Chapter Maryam) Neither Muhammad (peace be upon him), nor Jesus (peace be upon him), came to change the basic doctrine of the belief in one God, brought by earlier prophets, but to confirm and renew it. In the Quran Jesus (peace be upon him), is reported as saying that he came: " To attest the law which was before me. And to make lawful to you part of what was forbidden you; I have come to you with a sign form your Lord, so fear God and obey me." (3:50)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7. Belief of angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ››

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


353. The reason for the existence of the honourable scribes even though Allaah knows all things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

The reason for the existence of the honourable scribes even though Allaah knows all things

What is the reason for the existence of the honourable scribes even though Allaah knows all things?.

Praise be to Allaah.

We say concerning such matters: we may or may not understand the wisdom behind it, because we do not know the wisdom behind many things, as Allaah says (interpretation of the meaning):

“And they ask you (O Muhammad ??? ???? ???? ????) concerning the Rooh (the spirit). Say: ‘The Rooh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little’”

[al-Isra’ 17:85].

With regard to these creatures, if someone were to ask us: what is the reason behind Allaah making the camel in this manner, and making the horse in this manner, and making the donkey in this manner, and making the human in this manner? and so on, if he were to ask us about the reason or wisdom behind these things, we would not know. If we were to be asked: what is the reason why Allaah has made Zuhr prayer four rak’ahs, and ‘Asr prayer four, and Maghrib three, and ‘Isha’ four, and so on? We would not be able to know the wisdom behind that.

Thus we know that with regard many matters, both in the universe and in terms of sharee’ah, the wisdom behind them is hidden from us. As that is the case, we say: if we manage to understand the wisdom behind some things in creation or in sharee’ah, if Allaah blesses us by enabling us to understand it, that is additional virtue, goodness and knowledge. If we do not understand that, that is not going to harm us in any way.

Now let us go back to the question, which is what is the reason why Allaah has appointed honourable scribes to record what we do?

The wisdom behind that is to show that Allaah has organised and measured all things in the most perfect manner, to such an extent that He has appointed honourable scribes to record the actions and words of the sons of Adam; they are enjoined to watch over them and write down all that they do, even though He knows what they are going to do before they do it. But this is a manifestation of the perfection of Allaah's care for man and His complete protection, and it shows that this universe is organised in the best possible manner, and Allaah is All Knowing, Most Wise. And Allaah knows best. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (1/121)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


354. Is Iblees a jinn or an angel?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Is Iblees a jinn or an angel?

I was just wondering if Iblis was actually a jinn or an angel. This particular issue recently sparked my curiosity when it was presented to me by a person I know. If he is an angel, then how is it he disobeyed Allah, when Angels have no will of their own and follow only Allah's command. If he is really a jinn, then it would better explain his disobedience as then he actually had the choice to obey or disobey Allah. I would appreciate a response, even if it is a brief one.

Praise be to Allaah.

Ibless – may Allaah curse him – is one of the jinn. He was not an angel for a single day, not even for an instant. The angels were created noble; they never disobey Allaah when He commands them to do something and they do what they are commanded. This is clearly stated in the Qur’aanic texts which indicate that Iblees is one of the jinn and not one of the angels. These texts include the following:

1. Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: “Prostrate yourselves unto Adam.” So they prostrated themselves except Iblees (Satan). He was one of the jinn; he disobeyed the Command of his Lord. Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zaalimoon (polytheists, and wrongdoers, etc).” [al-Kahf 18:50]

2. Allaah stated that He created the jinn from fire, as He says (interpretation of the meaning):

“And the jinn, We created aforetime from the smokeless flame of fire” [al-Hijr 15:27]

“And the jinn He created from a smokeless flame of fire” [al-Rahmaan 55:15]

And it was narrated in a saheeh hadeeth that ‘Aa’ishah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from smokeless fire and Adam was created from that which has been described to you.” (Narrated by Muslim in his Saheeh, no. 2996; also narrated by Ahmad, no. 24668; by al-Bayhaqi in al-Sunan al-Kubra, no. 18207 and by Ibn Hibbaan, no. 6155).

One of the attributes of the angels is that they were created from light, and the jinn were created from fire. It was mentioned in the Qur’aan that Iblees – may Allaah curse him – was created from fire. This is what Iblees himself said when Allaah, may He be glorified and exalted, asked him the reason for his refusal to prostrate to Adam when Allaah commanded him to do so. He – may Allaah curse him – said:

“ ‘I am better than him (Adam), You created me from fire, and him You created from clay’” [al-A’raaf 7:12; Saad 38:76 – interpretation of the meaning]. This indicates that he was one of the jinn.

3. Allaah has described the angels in His Book, where He says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allâh, but do that which they are commanded” [al-Tahreem 66:6]

“And they say: ‘The Most Gracious (Allaah) has begotten a son (or children).’ Glory to Him! They [whom they call children of Allaah i.e. the angels, ‘Eesaa (Jesus) son of Maryam (Mary), ‘Uzair (Ezra)], are but honoured slaves. They speak not until He has spoken, and they act on His Command” [al-Anbiyaa’ 21:26-27]

“And to Allaah prostrate all that is in the heavens and all that is in the earth, of the moving (living) creatures and the angels, and they are not proud [i.e. they worship their Lord (Allâh) with humility]. They fear their Lord above them, and they do what they are commanded” [al-Nahl 16:49-50]

So it is not possbile for the angels to disobey their Lord, because they are protected from sin and they are naturally inclined to obey Allaah.

4. The fact that Iblees is not one of the angels means that he is not compelled to obey Allaah. He has freedom of will just as we humans do. Allaah says (interpretation of the meaning);

“Verily, We showed him the way, whether he be grateful or ungrateful” [al-Insaan 76:3]

There are also Muslims and kaafirs among the jinn. It says in Soorat al-Jinn (interpretation of the meaning):

“Say (O Muhammad): ‘It has been revealed to me that a group (from three to ten in number) of jinn listened (to this Qur’aan). They said: ‘Verily, we have heard a wonderful Recitation (this Qur’aan)! It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allaah).’” [al-Jinn 72;1-2]

In the same soorah, it states that the jinn said:

“‘And indeed when we heard the Guidance (this Qur’aan), we believed therein (Islamic Monotheism), and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in the punishment for his sins. And of us some are Muslims (who have submitted to Allaah, after listening to this Qur’aan), and of us some are Al Qaasitoon (disbelievers those who have deviated from the Right Path)’…” [al-Jinn 72:13-14]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

Al-Hasan al-Basri said: Iblees was not one of the angels, not even for a single moment. He is the father of the jinn, just as Adam (peace be upon him) is the father of mankind. This was narrated by al-Tabari with a saheeh isnaad (part 3/89).

Some of the scholars said that Iblees was one of the angels, that he was the peacock of the angels, that he was the one among the angels who strove the hardest in worship… and other reports, most of which come from the Israa’eeliyyaat (stories and reports from Jewish sources), and some of which contradict the clear texts of the Qur’aan.

Ibn Katheer said, explaining this:

A lot of these reports were transmitted from the Salaf, and most of them come from the Israa’eeliyyaat, which may be been transmitted in order to be examined [i.e., as opposed to being accepted as is]. Allaah knows best about the veracity or otherwise of many of them. Some of them are definitely to be rejected, because they go against the truth which we hold in our hands. In the Qur’aan we have sufficient so that we have no need of previous reports, because hardly any of them are free of distortions, with things added or taken away. Many things have been fabricated in them, for they did not have people who had memorized things precisely by heart (huffaaz) who could eliminate the distortions created by extremists and fabricators, unlike this ummah which has its imaams, scholars, masters, pious and righteous people, brilliant critics and men of excellent memory who recorded the hadeeths and classified them, stating whether they were saheeh (sound), hasan (good), da’eef (weak), mawdoo’ (fabricated), matrook (to be ignored). They identified the fabricators and liars, and those about whom nothing was known, and other kinds of men (i.e., narrators). All of this afforded protection to the Prophet (peace and blessings of Allaah be upon him), the Seal of the Messengers and the Leader of Mankind, so that nothing would be attributed to him falsely and nothing would be transmitted from him that he did not say or do. May Allaah be pleased with them and make them pleased [by rewarding them], and make the Paradise of al-Firdaws their eternal abode. (Tafseer al-Qur’aan il-‘Azeem, 3/90).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


355. Could you give us some information about the angels?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Could you give us some information about the angels?

Praise be to Allaah.

Allaah created the angels from light. The Prophet (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from smokeless fire, and Adam was created from that which has been described to you.” (narrated by Muslim, 2996)

The angels are by nature obedient to Allaah:

“[they, i.e., angels] disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded

[al-Tahreem 66:6 – interpretation of the meaning]

They are created in such a way that they do not eat or drink. Their food is tasbeeh (glorification of Allaah) and tahleel (saying Laa ilaaha ill-Allaah), as Allaah tells us concerning them (interpretation of the meaning):

“They (i.e. the angels) glorify His Praises night and day, (and) they never slacken (to do so) [al-Anbiyaa’ 21:20]

The angels bear witness to the Oneness of Allaah, as Allaah says (interpretation of the meaning):

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:18]

Allaah has honoured some of the angels by choosing them as Messengers, just as He has chosen some of mankind as Messengers:

“Allaah chooses Messengers from angels and from men”

[al-Hajj 22:75 – interpretation of the meaning]

When Allaah created Adam and He wanted to honour him, He commanded the angels to prostrate to him:

“And (remember) when We said to the angels: ‘Prostrate yourselves before Adam.’ And they prostrated except Iblees (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allaah)’”

[al-Baqarah 2:34 – interpretation of the meaning]

The angels are a mighty creation, and they perform many tasks, and they are divided into many groups, which no one knows except Allaah. Some of them carry the Throne:

“Those (angels) who bear the Throne (of Allaah) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allaah)…”[Ghaafir 40:7 – interpretation of the meaning]

Among them is the one who brings down the Revelation to the Messengers. He is Jibreel (peace be upon him), who brought the Qur’aan down to Muhammad (peace and blessings of Allaah be upon him):

“Which the trustworthy Rooh [Jibreel (Gabriel)] has brought down

Upon your heart (O Muhammad) that you may be (one) of the warners”

[al-Shu’araa 26:193 – interpretation of the meaning]

Among them is Mikaa’eel, who is appointed in charge of the rain and vegetation, and Israafeel who is appointed to blow the Trumpet when the Hour begins. And among them are the recording angels who are appointed to watch over the sons of Adam and their deeds:

“But verily, over you (are appointed angels in charge of mankind) to watch you,

Kiraaman (Honourable) Kaatibeen —writing down (your deeds),

They know all that you do

[al-Infitaar :10-12 – interpretation of the meaning]

Among them are those who are entrusted with the task of writing down all deeds, whether good or evil:

“(Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions)

Not a word does he (or she) utter but there is a watcher by him ready (to record it)

[Qaaf 50:17-18 – interpretation of the meaning]

Among them are those who are entrusted with the task of seizing the souls of the believers:

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaykum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32 – interpretation of the meaning]

And among them are those who are entrusted with the task of seizing the souls of the disbelievers:

“And if you could see when the angels take away the souls of those who disbelieve (at death); they smite their faces and their backs, (saying): ‘Taste the punishment of the blazing Fire’”

[al-Anfaal 8:50 – interpretation of the meaning]

Among them are the gatekeepers of Paradise and the servants of the people of Paradise:

“And angels shall enter unto them from every gate (saying):

Salaamun ‘Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!”

[al-Ra’d 13:23-24 – interpretation of the meaning]

And among them are the gatekeepers of Hell:

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe”

[al-Tahreem 66:6 – interpretation of the meaning]

Among them are some who strive in jihaad with the believers:

“(Remember) when your Lord revealed to the angels, ‘Verily, I am with you, so keep firm those who have believed. I will cast terror into the hearts of those who have disbelieved, so strike them over the necks, and smite over all their fingers and toes’”

[al-Anfaal 8:12 – interpretation of the meaning]

On Laylat al-Qadr in the month of Ramadaan, the angels come down to witness goodness with the Muslims, as Allaah says (interpretation of the meaning):

“The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

Therein descend the angels and the Rooh [Jibreel (Gabriel)] by Allaah’s Permission with all Decrees”

[al-Qadr 97:3-4]

The angels do not enter a house in which there is a statue, picture (image) or a dog. The Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there is a dog or an image.” (Narrated by Muslim, 2106).

Belief in the angels is one of the pillars of faith, and whoever denies it is a kaafir:

“and whosoever disbelieves in Allaah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away[al-Nisaa’ 4:136 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


356. The number of angels with each person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

The number of angels with each person

How many angels are there with any muslim and what are their functions concerning him/her?

Praise be to Allaah.

The honourable angels accompany the children of Adam from the day they are formed in their mothers’ wombs until the day when their souls are brought forth from their bodies at the time of death. They also accompany them in their graves and in the Hereafter.

- Their accompanying them in this world is as follows:

1 – They take care of him when he is created

It was reported from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah appoints an angel in the womb, who says, ‘O Lord, a nutfah (mixed drop of male and female sexual discharges)? O Lord, a ‘alaqah (a clot)? O Lord, a mudghah (lump of chewed flesh)?’ When Allaah decrees that it is to be created, (the angel) says, ‘O Lord, male or female? Doomed or blessed? What is his provision? What is his lifespan?’ And that is written in his mother’s womb.”

(Narrated by al-Bukhaari, 6595; Muslim, 2646. This version was narrated by al-Bukhaari).

2 – They guard the son of Adam

Allaah says (interpretation of the meaning):

“It is the same (to Him) whether any of you conceals his speech or declares it openly, whether he be hid by night or goes forth freely by day.

For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allaah”

[al-Ra’d 13:10-11]

The commentator on the Qur’aan who had the best understanding of it, Ibn ‘Abbaas, explained that the mu’aqqibaat [translated here as “angels in succession”] refers to the angels whom Allaah has appointed to guard man from in front and from behind. When the decree of Allaah comes – when He decrees that some accident or calamity etc. should befall him – the angels withdraw from him.

Mujaahid said: There is no person who does not have an angel appointed to protect him when he is asleep and when he is awake, from the jinn, men and wild beasts. There is nothing that comes to him but the angels tell it to clear off, except for that which Allaah grants permission for it to befall him.

A man said to ‘Ali ibn Abi Taalib: “A group from (the tribe of) Muraad wanted to kill you.” ‘Ali said, “With every man there are two angels who protect him from everything that is not decreed; when the decree comes, they withdraw and do not stand between him and it. A man's decreed lifespan is his protection.”

The “angels in succession” mentioned in the aayah from Soorat al-Ra’d are what is referred to in another aayah (interpretation of the meaning):

“He is the Irresistible (Supreme), over His slaves, and He sends guardians (angels guarding and writing all of one’s good and bad deeds) over you, until when death approaches one of you, Our messengers (angel of death and his assistants) take his soul, and they never neglect their duty” [al-An’aam 6:61]

The guardians whom Allaah sends protect a person until the appointed time (of death) that has been decreed for him comes.

3 – The angels who write down hasanaat (good deeds) and sayi’aat (bad deeds)

Every single person has two angels who write down his deeds, both good and bad, minor and major. Allaah says (interpretation of the meaning):

“But verily, over you (are appointed angels in charge of mankind) to watch you,

Kiraaman (Honourable) Kaatibeen —writing down (your deeds),

They know all that you do”

[al-Infitaar 82:10-12]

“And indeed We have created man, and We know what his ownself whispers to him. And We are nearer to him than his jugular vein (by Our Knowledge).

(Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions

Not a word does he (or she) utter but there is a watcher by him ready (to record it).

[Qaaf 50:16-18]

The angel on the right records hasanaat (good deeds) and the angel on the left records sayi’aat (bad deeds).

It was reported from Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angel on the left does not write down anything until six hours have passed after a Muslim does a bad deed. If he regrets it and asks Allaah for forgiveness, he casts it aside [does not write it down], otherwise he writes down one (sayi’ah/bad deed).”

(Narrated by al-Tabaraani in al-Mu’jam al-Kabeer, 8/158. The hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 2/212)

Once we know this, the number of angels who accompany the son of Adam after he is born will become clear: four angels.

Ibn Katheer (may Allaah have mercy on him) said:

“The aayah (interpretation of the meaning): ‘For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allaah’ [al-Ra’d 13:10-11] means: each person has angels who take turns in guarding him by night and day, who protect him from evil and from accidents, just as other angels take turns in recording his deeds, good and bad, by night and by day.

Two angels, on the right and the left, record his deeds. The one on the right writes down his hasanaat (good deeds) and the one on his left writes down his sayi’aat (evil deeds).

Two other angels guard him and protect him, one from behind and one from in front.

So there are four angels by day and four others by night.”

(Tafseer Ibn Katheer, 2/504)

And Allaah knows best.

For more information see Question # 843

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


357. Ruling on describing nurses as “angels of mercy”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Ruling on describing nurses as “angels of mercy”

We often read about and hear the common people and their writers and poets describing nurses as “angels of mercy.” Is that permissible?

Praise be to Allaah.

It is not permissible to apply this description to nurses, because the angels are male and are not female. Allaah denounced the mushrikeen for describing the angels as female. Moreover, the angels of mercy have their own description which cannot be applied to nurses, for there are good and bad nurses, so it is not permissible to apply this description to them. And Allaah knows best.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, vol. 8, p. 423

Created with the Personal Edition of HelpNDoc: Easily create Help documents


358. Should he send blessings on the angels in the tashahhud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Should he send blessings on the angels in the tashahhud?

Is it permissible to send blessings on the angels in the tashahhud as I send blessings on the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

In the answer to question no. 105330 we stated that it is prescribed to send blessings on the angels.

But in the tashahhud doing that is not prescribed, because what must be done is to recite only that which was proven from the Prophet (peace and blessings of Allaah be upon him), without adding anything to it.

Shaykh Saalih al-Fawzaan was asked: Should blessings be sent on the angels in the tashahhud as they are sent on the Prophet (peace and blessings of Allaah be upon him)?

He replied:

No, the blessings that are mentioned in the tashahhud should be limited only to that which is narrated, but when we say al-salaamu ‘alayna wa ‘ala ‘ibaad-Allaah al-saaliheen (may peace be upon us and upon all the righteous slaves of Allaah), that includes every righteous slave in heaven and on earth, which includes the angels.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/52).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


359. Is it prescribed to send blessings upon the angels?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Is it prescribed to send blessings upon the angels?

Is it permissible to send blessings upon the angels because of their virtue and high status?.

Praise be to Allaah.

It is prescribed to send blessings upon the angels by saying “ ‘Alayhim al-salaatu wa’l- salaam (upon them be blessings and peace)” and “ ‘alayhim al-salaam (upon them be peace)”, because they are honourable, devoted worshippers and one of the creations of Allaah whom Allaah, may He be glorified and exalted, favoured over others as He says:

“They [whom they call children of Allaah i.e. the angels, ‘Eesa (Jesus) __ son of Maryam (Mary), ‘Uzayr (Ezra)], are but honoured slaves”

[al-Anbiya’ 21:26]

“But verily, over you (are appointed angels in charge of mankind) to watch you,

11. Kiraaman (Honourable) Kaatibeen —writing down (your deeds)”

[al-Infitaar 82:10,11]

“In the hands of scribes (angels).

16. Honourable and obedient”

[‘Abasa 80:15, 16]

They have a particular status, virtue and honour, so it is prescribed to send blessings upon them, and there is no reason not to do so, rather it is prescribed. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/52).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


360. Al-Malaa’ikah (Angels)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Al-Malaa’ikah (Angels)

What do you believe about angels regarding their function, appearance, form and powers?

Praise be to Allaah.

Belief in angels is one of the six pillars of belief or faith without which there is no faith. Whoever does not believe in any of these pillars is not a believer (mu’min). These pillars are belief in: Allaah, His angels, His Books, His Messengers, the Last Day, and that predestination, both good and bad, comes from Allaah.

Angels are a part of the world of the Unseen which we cannot comprehend. Allah has told us about them in many places in the Qur’aan and via His Prophet Muhammad (Peace & Blessings of Allaah be upon Him). There follows a number of proven reports concerning the angels, which hopefully will make you realize the greatness of the Creator and the greatness of this religion which has told us so much about them:

Of what are they created?

They are created from light, as ‘Aa’ishah reported: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: ‘The angels are created from light, just as the jinn are created from smokeless fire and mankind is created from what you have been told about.’" (Reported by Muslim, no. 2996).

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


361. When were they created?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

When were they created?

We have no knowledge of precisely when they were created, because there is no text to tell us this. But they were created before mankind for certain, because the Qur’aan says (interpretation of the meaning): "Behold, your Lord said to the angels: ‘I will create a vicegerent on earth.’ . . ." [al-Baqarah 2:30] The fact that Allah told them of His intention to create man indicates that they already existed.

Their great size

Allaah says concerning the angels of Hell:

"O you who believe! Save yourselves and your families from a Fire whose fuel is Men and Stones, over which are (appointed) angels stern and severe, who flinch not (from executing) the Commands they receive from Allah, but do (precisely) what they are commanded." [al-Tahreem 66:6]

The greatest of all the angels is Jibreel (Gabriel), upon whom be peace, who was described in the following report:

"From ‘Abdullaah ibn Mas‘ood, who said: the Messenger of Allah (Peace & Blessings of Allaah be upon Him) saw Jibreel in his true form. He had six hundred wings, each of which covered the horizon. There fell from his wings jewels, pearls and rubies, only Allah knows about them." It was reported by Ahmad in al-Musnad, and Ibn Katheer said in al-Bidaayah 1/47 that its isnaad is jayyid.

The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said, describing Jibreel:

"I saw Jibreel descending from heaven, and his great size filled the space between heaven and earth." (Reported by Muslim, no. 177).

Among the greatest angels are those who carry the Throne (of Allaah), who were described in the following report:

"From Jaabir ibn ‘Abdullaah from the Prophet (Peace & Blessings of Allaah be upon Him), who said: ‘I have been given permission to speak about one of the angels of Allaah who carry the Throne. The distance between his ear-lobes and his shoulders is equivalent to a seven-hundred-year journey.’" (Sunan Abee Daawood, Kitaab al-Sunnah, Baab fi’l-Jahamiyyah).

They have wings

Allah says (interpretation of the meaning):

"Praise be to Allaah, Who created (out of nothing) the heavens and the earth, Who made the angels messengers with wings - two, or three, or four (pairs) adds to Creation as He pleases: for Allah has power over all things." [Faatir 35:1]

Their beauty

Allaah said, describing Jibreel, upon whom be peace (interpretation of the meaning):

"He [the Prophet] has been taught by one Mighty in Power, Dhoo Mirrah (free from any defect in body and mind), then he rose and became stable." [al-Najm 53:5-6]

Ibn ‘Abbaas said: "‘Dhoo Mirrah means that he has a beautiful appearance." Qutaadah said: "He is tall and beautiful."

The idea that angels are beautiful is firmly established in all people’s minds, so much so that they liken a beautiful human to an angel, as the women said about Yoosuf:

". . . When they [the women] saw him, they did extol him and (in their amazement) cut their hands: they said: ‘Allah preserve us! no mortal is this! This is none other than a noble angel!’" [Yoosuf 12:31]

Their differences in size and status

The angels are not all of one size or status; there are differences between them just as there are differences in virtue. The best of them are those that were present at the battle of Badr, as is stated in the hadeeth narrated by Mu‘aadh ibn Rifaa‘ah al-Zuraaqi from his father, who had been one of the people present at Badr. He said: "Jibreel came to the Prophet (Peace & Blessings of Allaah be upon Him) and asked, ‘How do you rate the people among you who were present at Badr?’ He said: ‘They are the best of the Muslims,’ or something similar. [Jibreel] said: ‘So it is with the angels who were present at Badr.’" (Reported by al-Bukhaari, no. 3992).

They do not eat or drink

This is indicated by the conversation between Ibraaheem, the "friend" of Allaah and the angels who visited him. Allaah says (interpretation of the meaning):

"Then he turned quickly to his household, brought out a fatted calf, and placed it before them. He said, ‘Will you not eat?’ (When they did not eat), he conceived a fear of them. They said: ‘Fear not,’ and they gave him glad tidings of a son endowed with knowledge."

[al-Dhaariyaat 51:26-28]

Elsewhere, Allah says (interpretation of the meaning):

"But when he [Ibraaheem] saw their hands went not towards the (meal), he felt some mistrust of them, and conceived a fear of the. They said: ‘Fear not: we have been sent against the people of Lut.’" [Hud 11:70]

They do not get bored or tired of remembering and worshipping Allah

Allah says (interpretation of the meaning):

"They celebrate His praises night and day, nor do they ever slacken." [al-Anbiyaa’ 21:20]

". . . For in the presence of your Lord are those who celebrate His praises by night and by day. And they never become tired (nor feel themselves above it)." [Fussilat 41:38]

Their number

The angels are many, and their number is known only to Allah. The Prophet (Peace & Blessings of Allaah be upon Him) said, described the Much-Frequented House (al-Bayt al-Ma‘moor) in the seventh heaven:

"Then I was taken up to the Much-Frequented House: every day seventy thousand angels visit it and leave, never returning to it again, another [group] coming after them." (Reported by al-Bukhaari, Fath, no. 3207).

‘Abdullaah said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘Hell will be brought forth that day by means of seventy thousand ropes, each of which will be pulled by seventy thousand angels." (Reported by Muslim, no. 2842).

Their names

The angels have names, but we know only the names of a few of them. We have to believe in the names reported in the Qur’aan and Sunnah texts, as a part of general belief in the angels. Among the names of angels that are known to us are:

(1) Jibreel (Gabriel) and (2) Mikaa’eel (Michael)

"Say: Whoever is an enemy to Jibreel - for he brings down the (revelation) to your heart by Allah’s will, a confirmation of what went before, and guidance and glad tidings to those who believe -

Whoever is an enemy to Allah, and His angels and prophets, to Jibreel and Mikaa’eel - Lo! Allah is an enemy to those who reject Faith." [al-Baqarah 2:97-98]

(3) Israafeel

From Abu Salamah ibn ‘Abd al-Rahmaan ibn ‘Awf, who said: "I asked ‘Aa’ishah the Mother of the Believers about what the Prophet (Peace & Blessings of Allaah be upon Him) used to start his prayer with when he got up to pray at night (qiyaam al-layl). She said: ‘When he got up to pray at night, he would start his prayer (with the words): ‘O Allah, Lord of Jibreel, Mikaa’eel and Israafeel, Creator of heaven and earth, Knower of the unseen and the seen, You are the Judge of the matters in which Your slaves differ; guide me with regard to disputed matters of Truth by Your permission, for You guide whomever You will to the Straight Path.’" (Reported by Muslim, no. 270).

(4) Malik

He is the Keeper of Hell, as Allah says (interpretation of the meaning): "They [the people in Hell] will cry: ‘O Malik! Would that your Lord put an end to us!’. . ." [al-Zukhruf 43:77]

(5) Munkar and (6) Nakeer

From Abu Hurayrah, who said: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: ‘When the deceased is buried (or he said: when one of you is buried), there come to him two blue-black angels, one of whom is called Munkar and the other Nakeer. They ask him, ‘What did you used to say about this man?’ and he says what he used to say: ‘He is the slave and Messenger of Allah: I bear witness that there is no god except Allah and that Muhammad is the slave and Messenger of Allah. They say, ‘We knew beforehand that you used to say this.’ Then his grave will be widened for him to a size of seventy cubits by seventy cubits and it will be illuminated for him. Then they tell him, ‘Sleep.’ He says, ‘Go back to my family and tell them.’ They tell him, ‘Sleep like a bridegroom whom no-one will wake up except his most beloved,’ until Allah raises him up. If (the deceased) was a hypocrite, he says, ‘I heard the people saying something so I said something similar; I do not know.’ They say: ‘We knew beforehand that you used to say this.’ The earth will be told to squeeze him, so he will be crushed until his ribs are interlocked, and he will remain like that until Allah raises him up.’" (reported by al-Tirmidhi, no. 1071. Abu ‘Isa said: It is a ghareeb hasan hadeeth. It is judged hasan in Saheeh al-Jaami‘, no. 724).

(7) Haaroot and (8) Maaroot

Allaah says (interpretation of the meaning):

". . . and such things as came down at Babylon to the angels Haaroot and Maaroot . . ." [al-Baqarah 2:102]

". . . and none can know the forces of your Lord, except He. And this is no other than a warning to mankind."

[al-Muddaththir 74:31]

Their powers

The angels have great powers given to them by Allaah, including the following:

The ability to take on different forms. Allah has given the angels the ability to take on forms other than their own. Allah sent Jibreel to Maryam (Mary) in the form of a man, as Allah says:

". . . Then We sent to her Our angel, and he appeared before her as a man in all respects." [Maryam 19:17]

Angels also came to Ibraaheem in human form, and he did not know that they were angels until they told him so. Similarly, angels came to Lut in the form of young men with beautiful faces. Jibreel used to come to the Prophet (Peace & Blessings of Allaah be upon Him) in different forms: sometimes he would appear in the form of Dihyah al-Kalbi, a Sahaabee who was very handsome, and sometimes in the form of a Bedouin. The Sahaabah saw him in his human form, as is reported from ‘Umar ibn al-Khattaab in the two Saheehs. (‘Umar) said:

"One day while we were sitting with the Messenger of Allah (Peace & Blessings of Allaah be upon Him), there appeared before us a man whose clothes were exceedingly white and whose hair was exceedingly black; no signs of travel were to be seen on him, and none of us knew him. He walked up and sat down by the Prophet (Peace & Blessings of Allaah be upon Him). Resting his knees against his and placing his hands on his thighs, he said: ‘O Muhammad, tell me about Islam.’. . ." (Saheeh Muslim, no. 8).

Many other ahaadeeth refer to the angels taking human forms, such as the hadeeth about the one who killed a hundred, in which it says ". . . there came to them an angel in human form . . ." and the hadeeth about the blind man, the bald man and the leper.

Their speed

The greatest speed known to man today is the speed of light; the angels are able to travel much faster than this. Hardly had an enquirer completed a question to the Prophet (Peace & Blessings of Allaah be upon Him), but Jibreel would bring the answer from Allah.

Their duties

Among the angels is one whose task it was to convey the revelation from Allah to His Messengers; this is al-Rooh al-Ameen, Jibril, upon whom be peace. Allah says:

"Say: whoever is an enemy to Jibreel - for he brings down the (revelation) to your heart by Allah’s will. . . " [al-Baqarah 2:97]

"Which the trustworthy spirit has brought down,

Upon your heart, that you may be (one) of the warners."

[al-Shu‘araa’ 26:193-194]

Another is responsible for rain, directing it wherever Allah wishes. This is Mikaa’eel, upon whom be peace. He has helpers, who do what he tells them, by the command of his Lord; they direct the winds and clouds, as Allah wills.

Another is responsible for blowing the Trumpet, which will be blown by Israafeel at the onset of the Hour (the Day of Judgement).

Others are responsible for taking people’s souls: these are the Angel of Death and his helpers. Allaah says (interpretation of the meaning): "Say: ‘the Angel of Death, put in charge of you, will (duly) take your souls, then shall you be brought back to your Lord.’" [al-Sajdah 32:11] There is no proof in any saheeh hadeeth that his name is ‘Azraa’eel.

Others are responsible for protecting the slave throughout his life, when he stays home and when he travels, when he is asleep and when he is awake. These are the "angels in succession" concerning whom Allaah says (interpretation of the meaning):

"It is the same (to Him) whether any of you conceal his speech or declare it openly, whether he be hid by night or go forth freely by day.

For each (person), there are angels in succession, before and behind him. They guard him by the Command of Allaah. Verily! Allaah will not change the good condition of a people so long as they do not change their state of goodness themselves (by committing sin and by being ungrateful and disobedient to Allaah). But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector."

[al-Ra‘d 13:10-11]

Others are responsible for recording the deeds of man, good and bad. These are the "honourable scribes" (kiraaman kaatibeen) and are referred to in the aayaat (interpretation of the meanings):

". . . and He sends guardians (angels guarding and writing all of one’s good and bad deeds) over you . . ." [al-An‘aam 6:61]

"Or do they think that We hear not their secrets and their private counsel? (Yes We do) and Our Messengers (appointed angels in charge of mankind) are by them, to record."

[al-Zukhruf 43:80]

"(Remember!) that the two receivers (recording angels) receive (each human being after he or she has attained the age of puberty), one sitting on the right and one on the left (to note his or her actions).

Not a word does he (or she) utter, but there is a watcher by him ready (to record it)."

[Qaaf 50:17-18]

"But verily, over you (are appointed angels in charge of mankind) to watch you,

Kiraaman (honourable) kaatibeen - writing down (your deeds)."

[al-Infitaar 82:10-11]

Others are responsible for testing people in the grave. These are Munkar and Nakeer. From Abu Hurayrah who said: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: ‘When the deceased is buried (or he said: when one of you is buried), there come to him two blue-black angels, one of whom is called Munkar and the other Nakeer. They ask him, ‘What did you used to say about this man?’ . . ." [The hadeeth is quoted in full above]

Some of them are the keepers of Paradise. Allaah says (interpretation of the meaning):

"And those who kept their duty to their Lord will be led to Paradise in groups, till, when they reach it, its gates will be opened and its keepers will say: Salaamun ‘alaikum (peace be upon you!). You have done well, so enter here, to abide therein."

[al-Zumar 39:73]

Some of them are the keepers of Hell, the "guards of Hell", whose number is nineteen and whose leader is Malik, upon whom be peace. Allaah says (interpretation of the meaning):

"And those who disbelieved will be driven to Hell in groups, till, when they reach it, the gates thereof will be opened. And its keepers will say, ‘Did not the Messengers come to you from yourselves, - reciting to you the Verses of your Lord, and warning you of the Meeting of this Day of yours?’ They will say: ‘Yes, but the Word of torment has been justified against the disbelievers!’" [al-Zumar 39:71]

"Then. let him call upon his council (of helpers),

We will call the guards of Hell (to deal with him)!" [al-‘Alaq 97:17-18]

"And what will make you know exactly what Hell-fire is?

It spares not (any sinner), nor does it leave (anything unburnt)!

Burning the skins!

Over it are nineteen (angels as guardians and keepers of Hell).

And We have set none but angels as guardians of the Fire, and We have fixed their number only as a trial for the disbelievers - in order that the People of the Scripture may arrive at a certainty and the believers may increase in Faith . . ." [al-Muddaththir 74:27-31]

"And they will cry: ‘O Malik (Keeper of Hell)! Let your Lord make an end of us.’ He will say: ‘Verily you shall abide forever.’" [al-Zukhruf 43:77]

One of the angels is responsible for the sperm in the womb, as is mentioned in the hadeeth of Ibn Mas‘ood (may Allah be pleased with him), who said: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him), whose truthfulness is confirmed, said: ‘The way that each of you is created is that he is gathered in his mother’s womb for forty days as a sperm drop, and then for a similar length of time as a blood-clot, and then for a similar length of time as a lump of flesh. Then an angel is sent and he breathes the spirit into (the foetus), and is charged with four commands: to write down his provision, his life-span, his actions, and whether he will be wretched or happy. By the One besides Whom there is no other god, one of you may do the deeds of the people of Paradise until he is just a cubit away from entering it, then his fate will overtake him and he will begin to do the deeds of the people of Hell, so he will enter Hell; and one of you may do the deeds of the people of Hell until he is just a cubit away from entering it, then his fate will overtake him and he will begin to do the deeds of the people of Paradise, so he will enter Paradise." (Reported by al-Bukhaari, al-Fath, no. 3208 and by Muslim, no. 2643).

Some angels carry the Throne of Allaah, as He describes in the Qur’aan (interpretation of the meaning):

"Those (angels) who bear the Throne (of Allaah) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allaah) (saying): ‘Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire!’" [Ghaafir 40:7]

Some of the angels travel throughout the world, seeking out gatherings of dhikr (remembrance of Allaah). Abu Hurayrah said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘Allah, be He be blessed and exalted, has angels who travel the highways seeking out the people of dhikr. When they find people remembering Allah, the Mighty and Majestic, they call out to one another, "Come to what you hunger for!" and they enfold them with their wings, stretching up to the lowest heaven. Their Lord asked then, and He knows better than them, "What are My slaves saying?" They say: "They are glorifying, magnifying, praising and extolling You." He asks, "Have they seen Me?" They say, "No, by Allaah, they have not seen You." He asks, "And how would it be if they saw Me?" They say, "They would be even more fervent and devoted in their praise and worship." He asks, "What are they asking me for?" They say, "They ask You for Paradise." He asks, "And have they seen it?" They say, "No, by Allaah, O Lord, they have not seen it." He asks, "And how would it be if they saw it?" They say: "They would be even more eager for it and they would beseech You even more earnestly." He asks, "And what do they seek My protection from?" They say, "From the Fire of Hell." He asks, "Have they seen it?" They say, "No, by Allaah, they have not seen it." He asks, "And how would it be if they saw it?" They say: "They would be even more afraid and anxious to escape it." Allah says: "You are My witnesses that I have forgiven them." One of the angels says: "So-and-so is not really one of them; he came (to the gathering) for some other reason." Allah says, "They were all in the gathering, and one of them will not be excluded (from forgiveness)."’" (Reported by al-Bukhaari, al-Fath, no. 6408).

Some of them are responsible for the mountains. ‘Aa’ishah (may Allaah be pleased with her) asked the Prophet (Peace & Blessings of Allaah be upon Him): "Have you ever faced any day more difficult than the day of Uhud?" He said: "I suffered at the hands of your people and the worst that I suffered was what I suffered at their hands on the day of ‘Aqabah. That was when I went to call Ibn ‘Abd Yaalayl ibn ‘Abd al-Kalaal to Islam, and he did not respond. I left, feeling depressed and hardly knowing where I was going. I did not recover until I found myself in Qarn al-Tha‘aalib. I raised my head and saw that I was being shaded by a cloud. I looked, and saw Jibreel in the cloud. He called me and said: ‘Allah has heard what your people said and how they responded to you. He has sent the Angel of the Mountains so that you can tell him to do to them whatever you want.’ The Angel of the Mountains called me and greeted me, then said: ‘O Muhammad, tell me what you want me to do. If you want, I can crush them between two mountains.’" The Prophet (Peace & Blessings of Allaah be upon Him) said: "All I hope for is that Allah will bring forth from their loins people who will worship Allah alone and not associate any partner with Him." (Reported by al-Buhaari, Fath, no. 3231).

Some of them visit the Much Frequented House (al-bayt al-ma‘moor). In the lengthy hadeeth describing the Israa’ and Mi‘raaj (the Night Journey and the Ascent to Heaven), the Prophet (Peace & Blessings of Allaah be upon Him) said:

"Then I was taken up to the Much-Frequented House: every day seventy thousand angels visit it and leave, never returning to it again, another [group] coming after them."

There are also angels standing in rows, who never get tired or sit down, and others who bow or prostrate, and never raise their heads, as was reported by Abu Dharr, may Allah be pleased with him, who said: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: ‘I see what you do not see and hear what you do not hear. The heaven makes a noise like groaning, and it has the right to (or it is no surprise), for there is no space in it the width of four fingers, but there is an angel there, placing his forehead in sujood (prostration) to Allaah. By Allaah, if you knew what I know, you would laugh little and weep much, you would not enjoy your relationships with women and you would go out in the street praying to Allaah.’" (Sunan al-Tirmidhi, no. 2312)

This is a summary of Islamic teachings concerning the noble angels of Allaah. We ask Allaah to make us believe in them and love them. May Allah bless our Prophet Muhammad.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


362. Israafeel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Israafeel

From Abu Salamah ibn ‘Abd al-Rahmaan ibn ‘Awf, who said: "I asked ‘Aa’ishah the Mother of the Believers about what the Prophet (Peace & Blessings of Allaah be upon Him) used to

How do the angels know what is in the heart of man?

Occasionally one says the du’a of entering the toilet or says “bismillah” secretly. Do angels know this secretly said speech? Do they record it and will we be brought to account for it?.

Praise be to Allaah.

Al-Bukhaari (6491) and Muslim (131) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, relating from his Lord, may He be glorified and exalted: “Allaah decreed good deeds and bad deeds, then He explained that. Whoever thinks of doing a good deed then does not do it, Allaah will write it down as one complete good deed. If he thinks of doing a good deed and then does it, Allaah [may He be glorified and exalted] will write it down between ten and seven hundred fold, or many more. If he thinks of doing a bad deed then he does not do it, Allaah will write it down as one complete good deed, and if he thinks of it then does it, Allaah will write it down as one bad deed.”

Al-Haafiz Ibn Hajar said in Fath al-Baari (11/325).

This indicates that the angel can see what is in the heart of the human being, either because Allaah informs him of it or because Allaah has granted him some knowledge by means of which he is able to find it out.

The former view is supported by the report narrated by Ibn Abi’l-Dunya from Abu ‘Imraan al-Jawni who said: He calls out to the angel: Write down such and such for So and so, and he says: O Lord, he did not do it. He says: He intended it.

And it was said that the angel detects a foul odour when a person is thinking of doing a bad deed, and he detects a good smell for a good deed. That was narrated by al-Tabaraani from Abu Ma’shar al-Madani. A similar report was narrated from Sufyaan ibn ‘Uyaynah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him), “When a person thinks of doing a good deed but does not do it, one good deed is recorded for him…” If his thinking about it is something hidden and is between him and his Lord, how can the angels see it?

He replied:

Praise be to Allaah. An answer to this question was narrated from Sufyaan ibn ‘Uyaynah, who said: If he thinks of doing a good deed, the angel smells a good fragrance, and if he thinks of doing a bad deed, the angel smells a foul odour.

In fact, Allaah is able to tell the angels what is in a person’s heart in whatever manner He wishes. End quote.

Majmoo’ al-Fataawa (4/253)

And he (may Allaah have mercy on him) also said:

Even if they smell the good scent and foul odour, their knowledge is not dependent on what they smell; rather they know what is in the heart of the human being, they can hear it and see the whispers of his nafs. Even the shaytaan gets hold of his heart, and when he remembers Allaah he retreats, but if his heart neglects to remember Allaah he starts to whisper. He knows whether he is remembering Allaah or neglecting to remember Him, and he knows what his nafs desires or is inclined towards, and he makes that attractive to him.

It is proven in al-Saheeh from the Prophet (peace and blessings of Allaah be upon him) in a hadeeth narrated by Safiyyah (may Allaah be pleased with her) that “The shaytaan flows through the son of Adam like blood.”

The fact that the angels and the shaytaan are close to a person’s heart is something that is mentioned in numerous reports which reach the level of tawaatur, whether the person is a believer or a disbeliever. End quote from Majmoo’ al-Fataawa (5/508).

As for what a person thinks in his heart without moving his tongue and uttering it, he will be rewarded for that, but it is not the particular reward that is bestowed by the Lawgiver to the one who mentions that, rather that reward comes for speaking, and speaking is only achieved by uttering the words. But there are some scholars who say that moving the tongue is sufficient even if there is no sound that can be heard. This is the view of the Maalikis and is the view favoured by Shaykh al-Islam Ibn Taymiyah, that it is sufficient to move the lips even if the words cannot be heard. End quote.

The majority of scholars think that it is essential to speak the words loud enough to be heard by oneself. Al-Nawawi (may Allaah have mercy on him) said in Sharh al-Muhadhdhab (3/120): If he cannot hear himself then it is not an announcement or speech. End quote.

He also said: It should be noted that the adhkaar that are prescribed in prayer and elsewhere, whether they are obligatory or mustahabb, do not count for anything unless they are uttered so that he can hear himself if his hearing is sound. Al-Adhkaar (42).

With regard to a man being brought to account for what he thinks about to himself, this has been answered in question no. 99324.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


363. Iblees was not one of the angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Iblees was not one of the angels

My friend told me that iblis (shaitan) used to be an angel. My wife says that this is not true. Could you please give me some information.

Praise be to Allaah.

Iblees was definitely not one of the angels. This is indicated by three things: the clear texts of the Qur’aan, the physical attributes of Iblees and the attitude of Iblees.

1 – With regard to the clear statements of the Qur’aan, Allaah says (interpretation of the meaning):

“And (remember) when We said to the angels: ‘Prostrate yourselves unto Adam.’ So they prostrated themselves except Iblees (Satan). He was one of the jinn”

[al-Kahf 18:50]

Al-Hasan al-Basri said: Iblees was never one of the angels, not even for an instant. He is the father of the jinn, just as Adam (peace be upon him) is the father of mankind.

This was narrated by al-Tabari with a saheeh isnaad as stated by Ibn Katheer in his Tafseer, 3/89.

2 – With regard to his physical attributes, Allaah stated that He created him from fire. Allaah says (interpretation of the meaning):

“He created man (Adam) from sounding clay like the clay of pottery.

And the jinn He created from a smokeless flame of fire”

[al-Rahmaan 55:14, 15]

and it was narrated in Saheeh Muslim (2996) from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The angels were created from light, the jinn were created from smokeless fire, and Adam was created from that which has been described to you.”

So it is clear that there is a difference between the physical nature of the angels and that of Iblees, and he is definitely not one of them.

3 – With regard to his attitude, Iblees disobeyed Allaah by not prostrating to Adam, but we know from the Qur’aan that it is impossible for the angels to disobey Allaah. Allaah says (interpretation of the meaning):

“…angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Some reports which are not saheeh have been narrated from some of the salaf, suggesting that Iblees was the best of the angels, that he was one of the keepers of Paradise, etc. Imaam Ibn Katheer commented on that by saying:

Many reports to that effect have been narrated from the salaf, but most of them come from the Isra’eeliyyaat (reports narrated from Jewish sources) which were narrated to be examined. Allaah knows best about the true status of many of them. There are some which can be rejected out of hand because they go against the truth that we have before us. In the Qur’aan there is sufficient information that we have no need of earlier reports, because hardly any of them are free from alterations, additions and subtractions, and many things have been fabricated in them. The earlier nations did not have scholars to examine these reports and eliminate those which are not sound, as this ummah has its imams and scholars who have great knowledge and are pious and righteous, who wrote down the hadeeth and examined it and showed what is sound and what is not, and what is fabricated, identifying the fabricators, liars and those narrators who were unknown, and other categories of narrators. All of that was to protect the status of the Prophet, the Seal of the Prophets and the leader of mankind (peace and blessings of Allaah be upon him), lest any lie be attributed to him and lest anything be attributed to him that he did not say or do. May Allaah be pleased with them and make them please and make the Paradise of al-Firdaws their abode.

Tafseer al-Qur’aan il-‘Azeem, 3/90.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


364. Will the angels die, and are they male?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Will the angels die, and are they male?

About the angels – will they die? Are there male and female angels? Can they reproduce?.

Praise be to Allaah.

What most people believe is that the angels will die and that the Angel of Death will die, but there is no clear text concerning that. Rather there are texts which may indicate that, and there is the well known hadeeth about the Trumpet, which is a munkar hadeeth. See: Da’eef al-Targheeb wa’l-Tarheeb, no. 2224.

Among the texts that have been narrated concerning that is the verse in which Allaah says (interpretation of the meaning):

“Everything will perish save His Face”

[al-Qasas 28:88].

Ibn Katheer (may Allaah have mercy on him) said: Allaah tells us that all the inhabitants of the earth will depart and die, as will the inhabitants of the heavens, except those whom Allaah wills, and nothing will be left but His noble Countenance, for the Lord, may He be exalted and sanctified, will not die, rather He is the Ever-Living Who will never die. Tafseer al-Qur’aan il-‘Azeem, 4/273.

And Allaah says (interpretation of the meaning):

“And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allaah wills. Then it will be blown a second time, and behold they will be standing, looking on (waiting)”

[al-Zumar 39:68].

Al-Bukhaari (7383) and Muslim (2717) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) used to say: “O Allaah, I seek refuge in Your glory – there is no god but You – from Your sending me astray, for You are the Ever-Living Who does not die, but jinn and men die.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked: Will all of creation, even the angels, die?

He replied: What most of the people believe is that all of creation will die, even the angels, and even ‘Azra’eel the Angel of Death. There is a hadeeth concerning that which is marfoo’ i.e., attributed to the Prophet (peace and blessings of Allaah be upon him).

The Muslims, Jews and Christians are all agreed that this is possible and that Allaah is Able to cause it to happen. It is only some groups of philosophers, the followers of Aristotle and the like, who differed concerning that, and those so-called Muslims, Jews and Christians who joined them in that, such as the authors of the Ikhwaan al-Suffa letters and their ilk who claimed that the angels are minds and souls and that they cannot die under any circumstances, rather in their view they are gods and the lords of this world.

The Qur’aan and all other scriptures state that the angels are slaves of Allaah who are subject to His command as Allaah says (interpretation of the meaning):

“The Messiah will never be proud to reject to be a slave of Allaah, nor the angels who are the near (to Allaah). And whosoever rejects His worship and is proud, then He will gather them all together unto Himself”

[al-Nisa’ 4:172]

“And they say: “The Most Gracious (Allaah) has begotten a son (or children).” Glory to Him! They [whom they call children of Allaah i.e. the angels, ‘Eesa (Jesus) __ son of Maryam (Mary), ‘Uzayr (Ezra)], are but honoured slaves”

[al-Anbiya’ 21:26]

“And there are many angels in the heavens, whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

Allaah is Able to cause them to die then bring them back to life, just as He is Able to cause mankind and the jinn to die then bring them back to life. Allaah says (interpretation of the meaning):

“And He it is Who originates the creation, then He will repeat it (after it has been perished); and this is easier for Him”

[al-Room 30:27].

It is proven in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him), via more than one isnaad and via more than one of the Sahaabah, that he said: “When Allaah speaks the Revelation, the angels swoon, and according to another report, “When the angels hear His words, they swoon.” According to another report: “The angels hear something like a chain dragging on a rock and they swoon, then when the fear leaves their hearts, they say: ‘What did your Lord say?’ They say: ‘The truth.’ Then they call out: ‘The truth, the truth.’”

In these saheeh ahaadeeth we are told that they can swoon, so if it is possible for them to swoon, it is possible for them to die.

As for the exception (in the verse “except him whom Allaah wills”), this applies to those who have been admitted to Paradise of the hoor al-‘iyn, for there is no death in Paradise; and it applies to others, but we cannot be certain about who is exempted. It is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “The people will swoon on the Day of Resurrection and I will be the first one to wake up, and I will see Moosa holding onto the leg of the Throne and I will not know whether he awoke before me or whether he was one of those whom Allaah exempted.” If the Prophet (peace and blessings of Allaah be upon him) was not told of everyone who will be exempted by Allaah, then we cannot be certain of that. This is like knowing when the Hour will begin or the names of all the Prophets, and other things that we have not been told, and this knowledge cannot be attained except by being told. And Allaah knows best.

End quote from Majmoo’ al-Fataawa (4/259).

Al-Suyooti (may Allaah have mercy on him) said: I was asked: Will the angels die when the Trumpet is blown and will they come to life when the Trumpet-blast for resurrection is sounded? The answer is: Yes. Allaah says (interpretation of the meaning):

“And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allaah wills”

[al-Zumar 39:68]

We have stated above at the beginning of this book that those who are exempted will be the bearers of the Throne, Jibreel, Israafeel, Mikaa’eel and the Angel of Death, but they will die after that.

It was narrated from Wahb that these four angels were the first creatures to be created by Allaah, and they will be the last of them to die, and the first to be brought back to life.

Then he supported his words with the texts that speak of the death of the people of heaven and the people of earth, even Jibreel, Mikaa’eel, Israafeel and the bearers of the Throne, then the Angel of Death will be the last one to die.

See: al-Habaa’ik fi Akhbaar al-Malaa’ik, p. 91.

But the text referred to, which was quoted by al-Suyooti, is the same hadeeth of the Trumpet that we have already seen is classed as da’eef (weak) and munkar (odd).

The Standing Committee was asked: Please tell us about the two angels, Raqeeb and ‘Ateed who are appointed to record man’s deeds during his life. Do these two angels die, or where do they go after the man dies?

They replied: The affairs of the angels are unseen matters which cannot be known except through texts. There is no text which speaks of the death of those who record good and bad deeds when the person whose good and bad deeds they record dies. There is no text which says whether they remain alive, or what happens to them. That is known only to Allaah, and what you have asked about is not something that we are required to believe and no deeds are connected to that. Asking about that comes under the heading of things that we should not be concerned with. Hence we advise the questioner not to bother with things that do not concern him, and to devote his efforts to asking about things that will benefit him and the Muslims in their religious and worldly affairs. End quote.

Fataawa al-Lajnah al-Daa’imah (2/185).

Secondly:

The angels are not regarded as either male or female. As for being female, Allaah has stated that they are not female, as He says (interpretation of the meaning):

“And they make the angels who themselves are slaves of the Most Gracious (Allaah) females. Did they witness their creation? Their testimony will be recorded, and they will be questioned”

[al-Zukhruf 43:19]

“Or did We create the angels female while they were witnesses?”

[al-Saaffaat 37:150].

As for describing them as male, no such thing has been narrated.

Al-Haleemi said in al-Minhaaj, then al-Qawnawi said in the abridged version thereof: It was said that the people of al-A’raaf are angels who love the people of Paradise and reproach the people of Hell. But this is farfetched for two reasons: the first is the verse in which Allaah says (interpretation of the meaning): “and on Al A‘raaf (a wall with elevated places) will be men” [al-A’raaf 7:46]. Men are males of sound mind, but the angels are not divided into male and female. The second is the fact that Allaah tells us that they will want to enter Paradise, but the angels are not prevented from entering it, because preventing one who longs for something from attaining his desire is a punishment for him, but on that Day no angel will be punished. End quote.

Narrated by al-Suyooti in al-Habaa’ik, p. 88

Dr Muhammad ibn ‘Abd al-Rahmaan al-Khamees said: We say that the one who says that they are female is committing an act of kufr because he has gone against the Book of Allaah. And it cannot be said that they are male, because there is no saheeh text to that effect. End quote from I’tiqaad Ahl al-Sunnah.

Thirdly:

The angels do not get married or reproduce, and it is narrated that there is consensus on this point.

Al-Raazi (may Allaah have mercy on him) said in his Tafseer: They are unanimously agreed that the angels do not eat, drink or get married. They glorify Allaah night and day without ceasing. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


365. The reality of belief in the angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

The reality of belief in the angels

What does belief in the angels mean?

Praise be to Allaah.

The angels form an unseen world; they were created by Allaah from light and they obey the commands of Allaah:

“who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6 – interpretation of the meaning]

Belief in the angels implies four essential things:

1 – Affirming that they exist and that they are part of the creation of Allaah, subject to His Lordship and subjugated to Him.

“…honoured slaves.

They speak not until He has spoken, and they act on His Command”

[al-Anbiya’ 21:26-27 – interpretation of the meaning]

“who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6 – interpretation of the meaning]

“And those who are near Him (i.e. the angels) are not too proud to worship Him, nor are they weary (of His worship).

They (i.e. the angels) glorify His Praises night and day, (and) they never slacken (to do so)”

[al-Anbiya’ 21:19-20 – interpretation of the meaning]

2 – Belief in the names of those whose name we know, such as Jibreel, Mikaa’eel, Israafeel, Maalik, Radwaan and others – peace be upon them.

3 – Belief in the attributes of those whose attributes we know, as we know the description of Jibreel from the Sunnah, and that he has six hundred wings which filled the horizon or the sky.

4 – Belief in the actions which we know some of them do, so Jibreel (peace be upon him) was entrusted with that which revives the heart, namely the Revelation. Israafeel is entrusted with sounding the Trumpet-blast (to herald the onset of the Day of Resurrection); Mikaa’eel is entrusted with the rain; Maalik is entrusted with Hell, and so on.

One of the most important things that we must believe in is that every person has two angels with him who record his deeds. Allaah says (interpretation of the meaning):

“(Remember) that the two receivers (recording angels) receive (each human being), one sitting on the right and one on the left (to note his or her actions)

Not a word does he (or she) utter but there is a watcher by him ready (to record it)”[Qaaf 50:17-18]

i.e., a watcher from among these angels who is present. So beware lest these two angels record anything from you that will be bad for you on the Day of Resurrection, for everything that you say will be recorded against you, and when the Day of Resurrection comes, each person’s book of deeds will be brought out,

“…and on the Day of Resurrection, We shall bring out for him a book which he will find wide open.

(It will be said to him): ‘Read your book. You yourself are sufficient as a reckoner against you this Day.’”

[al-Isra’ 17:13-14 – interpretation of the meaning].

We ask Allaah to conceal our sins and forgive us, for He is All-Seeing, Ever Responsive. And Allaah knows best.

See: A’laam al-Sunnah al-Manshoorah, 86; Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/160.

For more information see question no. 843 and 14610.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


366. What is narrated in saheeh ahaadeeth about the description of Munkar and Nakeer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

What is narrated in saheeh ahaadeeth about the description of Munkar and Nakeer?

What is narrated about the questioning of the two angels Munakr and Nakeer in the grave, and about their appearance? Is the hadeeth about them, in which the Prophet (peace and blessings of Allaah be upon him) told ‘Umar ibn al-Khattaab (may Allaah be pleased with him) about them, saheeh? Is it true that they drag their hair behind them and their eyes are like lightening and their voices like thunder and they strike the grave with their eyeteeth and say: “Who is your Lord? What is your religion? And who is the Prophet who was sent amongst you?”.

Praise be to Allaah.

Firstly:

It is narrated in saheeh reports that the two angels whose task it is to question the deceased are black and blue, and one is called al-Munkar and the other is called al-Nakeer.

Al-Tirmidhi (1071) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the deceased – or one of you – is buried, there come to him two black and blue angels, one of whom is called al-Munkar and the other al-Nakeer. They say: ‘What did you say about this man?’ and he says what he used to say: ‘He is the slave of Allaah and His Messenger. I bear witness that there is no god but Allaah and that Muhammad is His slave and Messenger.’ They say: ‘We knew that you would say that.’ Then his grave is made spacious for him, seventy cubits by seventy, and it is illuminated for him. Then it is said to him: ‘Sleep,’ and he says: ‘May I go back to my family and tell them?’ They say: ‘Sleep like the bridegroom who will be woken by none but the dearest of his family to him,’ until Allaah raises him from that resting-place of his.”

But if he is a hypocrite he says: ‘I heard the people saying something so I said something like what they said. I do not know.’ They say: ‘We knew that you would say that.’ Then it is said to the earth: ‘Squeeze him.’ So it squeezes him until his ribs interlock, and he will continue to be tormented therein until Allaah raises him from that resting-place of his.”

This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

With regard to the hadeeth of ‘Umar to which you refer, it was narrated via da’eef (weak) isnaads, such as the mursal report narrated by ‘Abd al-Razzaaq in his Musannaaf (6738) from ‘Amr ibn Dinar, according to which the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar: “How will you deal, O ‘Umar, with the two testers in the grave, when they come to you digging the earth with their eyeteeth, stepping on their hair (because it is so long), their eyes like dazzling lightning and their voices like deafening thunder, with a whip so heavy that if the whole world were to gather together to lift it, they would not be able?” ‘Umar said: I will be as I am today. He said: As you are today? He said: Then I shall take care of them for you, in sha Allaah.”

Al-‘Iraaqi said in Takhreej al-Ihya’ (4/223): This was narrated like this, as a mursal report, by Ibn Abi’l-Dunya in Kitaab al-Quboor, and its men are thiqaat (trustworthy). Al-Bayhaqi said in al-I’tiqaad: We have narrated it via a saheeh isnaad in a mursal report from ‘Ata’ ibn Yasaar.

I say: Ibn Battah narrated it in a mawsool report in al-Ibaanah, from the hadeeth of Ibn ‘Abbaas, and it was narrated by al-Bayhaqi in al-I’tiqaad from the hadeeth of ‘Umar, but he said it is ghareeb with this isnaad, which was narrated only by Mufaddal. Ahmad and Ibn Hibbaan also narrated from the hadeeth of ‘Abd-Allaah ibn ‘Umar that ‘Umar said: “Will our awareness be restored to us?” He said: “Yes, just as you are today.” ‘Umar said: “Then I will throw a stone in his mouth.” end quote.

Professor Fareej ibn Saalih al-Bahlaal said in his commentary on al-I’tiqaad by al-Bayhaqi (p. 254), after referring to the da’eef isnaad: Perhaps by virtue of these isnaads and corroborating reports its isnaad may be hasan. End quote.

Secondly:

The questions which the angels put to the deceased in his grave are: Who is your Lord? What is your religion? Who is this man who was sent among you?

See also question no. 10403 and 22203

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


367. Do the angels and jinn die?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Do the angels and jinn die?

Do the angels and jinn die? Where are they buried? Is the funeral prayer offered for them? How long do each of them live?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26-27]

Ibn Katheer (may Allaah have mercy on him) said: Here Allaah tells us that all the inhabitants of the earth will perish and die, as will all the inhabitants of heaven, except for whomsoever Allaah wills, and nothing will be left except His Noble Face, for the Lord does not die, rather He is the Ever-Living who will never die.

(Tafseer al-Qur’aan il-‘Azeem, 4/273)

Al-Bukhaari (7383) and Muslim (2717) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) used to say, “Allaahumma inni a’oodhu bi ‘izzatika laa ilaaha ill anta an tadillani, anta al-hayyu alladhi laa yamoot wa’l-jinn wa’l-ins yamootoon (O Allaah, I seek refuge in Your glory, there is no god but You, against being led astray, for You are the Ever-Living Who does not die, but the jinn and mankind will die).”

With regard to your questions about where they are buried, whether the funeral prayer is offered for them and how long they live, these are matters which are concealed from us. Allaah says (interpretation of the meaning):

“And of knowledge, you (mankind) have been given only a little”

[al-Isra’ 17:85]

The Muslim should strive to learn more about that which has an impact on his own behaviour, such as knowledge of Allaah, His names and attributes, what he is obliged to believe in and knowledge of the rulings of sharee’ah. He should avoid delving deeply into matters which he is not required to know and in which there is no benefit. I ask Allaah to grant us beneficial knowledge and righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


368. Is Iblees one of the angels or one of the jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Is Iblees one of the angels or one of the jinn?

Was Iblees one of the angels or one of the jinn? And are the jinn from among the angels?

Praise be to Allaah.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah be pleased with him) said:

Allaah says in the following aayah (interpretation of the meaning):

“He [Iblees] was one of the jinn; he disobeyed the Command of his Lord”[al-Kahf 18:50]

The apparent meaning is that the reason for his disobedience of his Lord was the fact that he was one of the jinn. The conjunction fa’ in the Arabic text [kaana min al-jinn fa-fasaqa ‘an amri Rabbihi] is indicative of the reason, as in the Arabic phrase saraqa fa quti’at yaduhu which means, “he stole, so his hand was cut off”, i.e., that was because he stole; or the phrase saha fa sajada which means, “he forgot so he prostrated”, i.e., that was because he forgot. The same pattern is seen in the aayah (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off [fa-qta’u] (from the wrist joint) their (right) hands”

[al-Maa’idah 5:38]

i.e., because of their stealing.

Similarly, the phrase kaana min al-jinn fa-fasaqa (he was one of the jinn [so] he disobeyed…) means that this was because he was in essence one of the jinn, because this feature is what made him different from the angels, for they obeyed the command but he disobeyed. Because of the apparent meaning of this aayah, a number of scholars were of the opinion that Iblees was not originally one of the angels, rather he was one of the jinn, but he used to worship Allaah with them, so he was called by their name because he followed them, just as an ally of a tribe may be given their name. The dispute as to whether Iblees was originally an angel whom Allaah changed into a devil, or whether he was not originally an angel but was included in the word malaa’ikah (angels) because he had joined them and worshipped Allaah with them, is a well known dispute among the scholars. The evidence of those who say that he was not originally one of the angels is based on two things:

1 – The fact that angels are protected against committing kufr as was committed by Iblees, as Allaah says (interpretation of the meaning):

“who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

“They speak not until He has spoken, and they act on His Command”[al-Anbiya’ 21:27]

2 – Allaah clearly states in this aayah [al-Kahf 18:50] that he was one of the jinn, and the jinn are not angels. They said: this is a Qur’aanic text concerning which there is some dispute.

…

Among those who stated that he was not originally one of the angels based on the apparent meaning of this aayah was-Hasan al-Basri, who was supported by al-Zamakhshaari in his Tafseer.

Al-Qurtubi said in his tafseer of Soorat al-Baqarah: “The idea that he was one of the angels is the view of the majority, Ibn ‘Abbaas, Ibn Mas’ood, Ibn Jurayj, Ibn al-Musayyib, Qutaadah and others. It is the view chosen by al-Shaykh Abu’l-Hasan and regarded as more correct by al-Tabari, and it is the apparent meaning of the phrase “except Iblees” [al-Kahf 18:50]

What the mufassireen have quoted from a group of the salaf, such as Ibn ‘Abbaas and others, that he was one of the noblest of the angels, one of the keepers of Paradise, and that he controlled the affairs of the first heaven, and that his name was ‘Azaazeel (Azazel) is all taken from the Israa’eeliyyaat (reports narrated from Jewish sources) and is not reliable.

The most clear evidence concerning this matter, the evidence cited by those who said that he was not an angel because of the aayah (interpretation of the meaning):

“He [Iblees] was one of the jinn; he disobeyed the Command of his Lord” [al-Kahf 18:50]

is the clearest text from the revelation that proves this point. And Allaah knows best.

Adwaa’ al-Bayaan, 4/130-132.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


369. Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

We held a march in the capital to support the Palestinian and Iraqi people against the Israeli and American occupations. After the march ended, I heard some of the brothers and sisters saying that they had seen Jibreel coming down from the sky, and they had seen the Prophet Muhammad (S) and many of the angels accompanying them and supporting this march. Could these visions be real, and are we obliged to believe them? Otherwise we may think badly of our Muslim brothers. As for me, I cannot believe it knowing that the people of Badr and the companions and the ten who were promised Paradise did not see the angels with their own eyes, and they did not see Jibreel. Can we say that this was just their imagination, i.e., they imagined that they saw something and it became something that they believed they had really seen with their eyes?.

Praise be to Allaah.

Firstly:

We have explained the ruling on demonstrations in the answer to question no. 11469; please read.

Secondly:

The blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him) should not be reduced to a single letter or abbreviation. Whoever can write such a lengthy question is not incapable of writing (peace and blessings of Allaah be upon him) in full. We have explained the ruling on writing these abbreviations in the answer to question no. 47976; please read.

Thirdly:

The angels have been created from light, as was narrated by Muslim (2996), and no one can claim to have seen them in their true form unless he is a Prophet whose words are to be believed. As for those who see them in human form, this is possible for both the common folk and the elite. There are many such reports in the saheeh Sunnah, whether that happened among this ummah or among the nations who came before.

The Prophet (peace and blessings of Allaah be upon him), who was blessed with deep wisdom and understanding of religion, could not bear to see Jibreel (peace be upon him) in his true form with which Allaah created him, so how can these people bear it – even if we assume that they saw him at all?

Shaykh ‘Umar al-Ashqar said:

Because the angels have subtle bodies of light, people cannot see them, especially since Allaah has not given our eyes the ability to see them. No one in this ummah has seen the angels in their true form except the Messenger (peace and blessings of Allaah be upon him). He saw Jibreel twice in the form with which Allaah created him. The texts indicate that humans can see angels if the angels appear in human form.

‘Aalam al-Malaa’ikah al-Abraar, p. 11.

{Translator’s note: this book by ‘Umar al-Ashqar is available in English under the title The World of the Noble Angels, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

He also said, in the context of affirming the humanity of the Messengers and refuting those who said that they were angels:

It is difficult to see the angels. When the kuffaar demanded to see the angels, and expected that the Messengers who were sent to them should be angels, they did not understand the nature of the angels and they did not know the difficulty and hardship that they might encounter as a result of seeing them.

Contacting the angels and seeing them is not something easy. Although the Messenger (peace and blessings of Allaah be upon him) was the best of mankind and was physically and spiritually strong to a great degree, when he saw Jibreel in his true form, he was stricken with immense fear and fled back to his house with his heart trembling. He (peace and blessings of Allaah be upon him) suffered great hardship when the Revelation came to him, hence Allaah said, refuting them (interpretation of the meaning):

“On the Day they will see the angels no glad tidings will there be for the Mujrimoon (criminals, disbelievers, polytheists, sinners) that day”

[al-Furqaan 25:22]

That is because the kuffaar only see the angels at the time of death or when the Divine punishment descends, so when they are able to see angels, that is the day of their doom.

It was essential that human Messengers be sent, so that they would be able to address mankind, and so that mankind would be able to learn from them and understand. If Allaah had sent messengers from among the angels to them, that would not have been possible.

“And nothing prevented men from believing when the guidance came to them, except that they said: ‘Has Allaah sent a man as (His) Messenger?’

95. Say: ‘If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger’”

[al-Isra’ 17:94, 95]

But those who live on the earth are human, and the mercy and wisdom of Allaah dictated that their Messengers should be of their own kind.

“Indeed, Allaah conferred a great favour on the believers when He sent among them a Messenger (Muhammad) from among themselves”

[Aal ‘Imraan 3:164]

Since humans cannot easily see the angels and learn from them, this means that if Allaah had wanted to send an angel as a messenger to mankind, He would have had to make him a man:

“And had We appointed him an angel, We indeed would have made him a man, and We would have certainly confused them in which they are already confused (i.e. the Message of Prophet Muhammad)”

[al-An’aam 6:9]

They would have been confused because of his appearing in human form, and they would not have been able to verify that he was an angel. As that is the case, there would have been no point in sending angels as messengers in this manner, rather sending angels as messengers in this manner would not have achieved the intended aim, because an angel-messenger would not be able to feel what humans feel, and share their emotions and reactions, even if he appeared in their form.

Al-Rusul wa’l-Risaalaat, 72, 73.

{Translator’s note: This book by ‘Umar al-Ashqar is available in English under the title The Messengers and the Messages, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

Fourthly:

With regard to seeing the Prophet (peace and blessings of Allaah be upon him) when one is awake, this is akin to Sufi myths, and there is no basis for that in sharee’ah or in real life. Tremendous events befell the Sahaabah (may Allaah be pleased with them) after the death of the Prophet (peace and blessings of Allaah be upon him), and they were in the greatest need of seeing him among them, so why did he not appear to them, and why did they not see him when he was the dearest of people to them and they were the dearest of people to him?

With regard to some of them quoting the hadeeth that is narrated in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him) – that he said, “Whoever sees me in a dream will see me when he is awake” – as evidence that it is possible to see the Prophet (peace and blessings of Allaah be upon him) when one is awake, there is nothing in this hadeeth to support what they say. Rather it is glad tidings to the one who sees him in a dream, that he will see him in Paradise. It does not mean that he will see him when he is awake in this world.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Some of the righteous erred and claimed that it is possible to see him with one’s own eyes.

Fath al-Baari, 12/384.

Al-Nawawi (may Allaah have mercy on him) said, concerning the meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “he will see me when he is awake”, there are a number of opinions concerning this.

1 – That what is meant is the people of his own time, i.e., that whoever saw him in a dream and had not migrated, Allaah would enable him to migrate and to see him with his own eyes when he was awake.

2 – That he would see the confirmation of that dream whilst awake in the Hereafter, because all of his ummah will see him in the Hereafter.

3 – That he will see him in a specific sense in the Hereafter, by being close to him and attaining his intercession, and so on.

Sharh Muslim, 15/26

What al-Nawawi mentioned in the first opinion is not contradicted by the opinion of al-Haafiz ibn Hajar that it is not possible to see him, because al-Nawawi stated that what was meant was the people of his own time, and what al-Haafiz was objecting to was those who claim to have seen him in a real sense after he (peace and blessings of Allaah be upon him) died.

Abu’l-‘Abbaas al-Qurtubi said, refuting those who said that the Prophet (peace and blessings of Allaah be upon him) could be seen when one is awake:

This idea (that the Prophet (peace and blessings of Allaah be upon him) may be seen when one is awake) may easily be refuted by common sense, because it implies that no one can see him except in the form in which he died, and that two people may see him at the same time in two different places, and that he may come to life sometimes and emerge from his grave and walk about in the marketplaces and converse with the people. That implies that his body is not in his grave and there is nothing left in his grave, so the grave is visited and salaam is said to one who is not there, because he may be seen by night and by day in his real form outside his grave.

Quoted by al-Haafiz ibn Hajar in Fath al-Baari, 12/384

Moreover, if it were true that someone could see the Prophet (peace and blessings of Allaah be upon him) when he is awake, then he would be one of his companions and there would be Sahabaah until the Day of Resurrection.

Al-Haafiz ibn Hajar al-‘Asqallaani stated that Ibn Abi Jamrah narrated from some of the Sufis that they saw the Prophet (peace and blessings of Allaah be upon him) in a dream, then they saw him after that when they were awake, and they asked him about some things which they were worried about, and he told them how to deal with them, and they followed his advice and achieved the desired results. Then al-Haafiz commented on that by saying: This is very odd. If we interpret it as it appears to be, then these people would be Sahaabah, and there could be Sahaabah until the Day of Resurrection. But this may be refuted by the fact that many people see him when they are asleep but no one says that that they saw him when they were awake, so there is an inconsistency.

Fath al-Baari, 12/385

The scholars of the Standing Committee said, refuting the beliefs of al-Tijaani:

There is no proven report from the Rightly-Guided Caliphs or from the rest of the Sahaabah (may Allaah be pleased with them), who are the best of mankind after the Prophets, that any of them claimed to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. It is well known, and no Muslim has any excuse for not knowing, that the religion was completed during the lifetime of the Prophet (peace and blessings of Allaah be upon him) and that Allaah perfected this ummah’s religion for it and completed His Favour upon it before the death of His Messenger (peace and blessings of Allaah be upon him). Allaah, may He be exalted, says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

So there can be no doubt that what Ahmad al-Tijaani claims, that he saw the Prophet (peace and blessings of Allaah be upon him) when he was awake, and learned the Tijani tareeqah from him orally when he was awake, and that he told him what wird to recite to remember Allaah (dhikr) and send blessings upon His Messenger, is false and is evident misguidance.

Fataawa al-Lajnah al-Daa’imah, 2/325, 326

They also said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) died after having conveyed the Message in full and after Allaah had perfected His religion through him and established proof against His creation through him. His companions (may Allaah be pleased with them) offered the funeral prayer for him and buried him where he died, in the room of ‘Aa’ishah (may Allaah be pleased with her). After him came the Rightly-Guided Caliphs, during whose time events occurred which they dealt with on the basis of their own reasoning (ijtihad), and they did not refer concerning any of them to the Messenger of Allaah (peace and blessings of Allaah be upon him). Whoever claims after that to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake, living and speaking to him, or to have heard anything from him before the Day of Resurrection, his claim is false, because it goes against the texts, the narrated reports and the laws of Allaah that govern His creation. There is nothing in this hadeeth to suggest that he will be seen when one is awake in this world, because it could be interpreted as meaning, “he will see me in the Hereafter,” or it may mean, “he will see the interpretation of his dream”, because this dream is true according to what is stated in other reports, namely that the Prophet (peace and blessings of Allaah be upon him) said: “… he has indeed seen me.” The believer may truly see the Prophet (peace and blessings of Allaah be upon him) in his dream in the form in which he appeared when he was alive.

Fataawa al-Lajnah al-Daa’imah, 1/486, 487.

To sum up:

It is not permissible for anyone – after the Prophets – to claim to have see the angels, for they have bodies of light which Allaah has not enabled humans to see, unless the angels appear in human form.

It is not permissible for anyone to claim to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. Perhaps these illusions came from some of those who do not have any Islamic knowledge or maturity, so they imagine things that are not there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


370. How the angels protected the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

How the angels protected the Prophet (peace and blessings of Allaah be upon him)

is there a hadith saying that the prophet was protected by a jinn when the wife of abu lahab came to harm him? if so please reply, or is there any other hadith regarding the wife of abu lahab??

Praise be to Allaah.

The idea that one of the jinn used to protect the Prophet (peace and blessings of Allaah be upon him) from the wife of Abu Lahab needs real evidence. The person who said this has to produce evidence for it. Perhaps he is confused, because what was reported was that the angels, by the command of Allaah, protected the Prophet (peace and blessings of Allaah be upon him) from the wife of Abu Lahab, as we shall see.

Allaah, may He be exalted, guaranteed to protect His Prophet (peace and blessings of Allaah be upon him), as He said (interpretation of the meaning): “Allaah will protect you from mankind” [al-Maa’idah 5:67]. One of the ways in which He protected His Prophet was by subjugating His angels to protect and guard him. So they hid him from the sight of the wife of Abu Lahab, and she did not see him. The evidence for this is the report narrated from Ibn ‘Abbaas, who said: “When the words ‘Perish the two hands of Abu Lahab’ [al-Masad 111:1 – interpretation of the meaning] were revealed, the wife of Abu Lahab came when the Messenger of Allaah was sitting with Abu Bakr. Abu Bakr said to him, ‘Why do you not move out of her way so that she will not harm you, O Messenger of Allaah?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There will be a barrier between me and her.’ She came and stood over Abu Bakr and said, ‘O Abu Bakr, your companion has lampooned us.’ Abu Bakr said, ‘No, by the Lord of this House, he has not spoken poetry and he does not utter verse.’ She said, ‘You are speaking the truth.’ When she went away, Abu Bakr (may Allaah have mercy on him) said, ‘Did she not see you?’ He said, ‘No, an angel was covering me until she went away.’”

(Narrated by al-Bazzaar in al-Musnad, 1/68; he said this hadeeth has a hasan isnaad. It was also classed as hasan by Ibn Hajar in Fath al-Baari, 8/958).

(b) Among the ahaadeeth that have been narrated concerning her, may Allaah curse her:

From Jundub ibn Sufyaan (may Allaah be pleased with hhim), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) fell ill and did not stay up and pray Qiyaam for two or three nights; then a woman came and said, ‘O Muhammad! I hope that your shaytaan has left you! I have not seen him coming near you for two or three nights!’ Then Allaah revealed the words (interpretation of the meaning): ‘By the forenoon (after sunrise). By the night when it darkens (and stands still). Your Lord (O Muhammad) has neither forsaken you nor hates you” [al-Duha 93:1-3].”

(Narrated by al-Bukhaari, 4667; Muslim, 1797).

Al-Haafiz ibn Hajar said: the words “a woman came” refer to Umm Jameel bint Harb, the wife of Abu Lahab. We have already stated this in Kitaab Qiyaam al-Layl. (Fath al-Baari, 8/921).

Further evidence of the angels guarding the Prophet (peace and blessings of Allaah be upon him) by the command of Allaah is to be seen in another incident with Abu Jahl, which was reported by Imaam Muslim (may Allaah have mercy on him) in his Saheeh from Abu Hurayrah, who said: Abu Jahl asked, “Does Muhammad rub his face in the dust (i.e. does he prostrate when he prays at the Ka’bah) when he is among you?” He was told, “Yes.” He said, “By al-Laat and al-‘Uzza, if I see him doing that, I will step on his neck or I will rub his face in the dust.” Then the Messenger of Allaah (peace and blesings of Allaah be upon him) came and prayed. He (Abu Jahl) had claimed that he would step on his neck, but suddenly all they saw was that he was running away, raising his hands to protect himself. It was said to him, “What is the matter with you?” He said, “There is a ditch of fire and terror and wings between me and him.The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If he had come near me, the angels would have snatched him piece by piece.” Then Allaah revealed the words (interpretation of the meaning):

“Nay! Verily, man does transgress (in disbelief and evil deed).

Because he considers himself self-sufficient.

Surely, unto your Lord is the return.

Have you (O Muhammad) seen him (i.e. Abu Jahl) who prevents

A slave (Muhammad) when he prays?

Tell me if he (Muhammad) is on the guidance (of Allaah)

Or enjoins piety?

Tell me if he (Abu Jahl) denies (the truth, i.e. this Qur’aan) and turns away?

Knows he not that Allaah does see (what he does)?

Nay! If he (Abu Jahl) ceases not, We will catch him by the forelock —

A lying, sinful forelock!

Then let him call upon his council (of helpers).

We will call out the guards of Hell (to deal with him)!

Nay! (O Muhammad)! Do not obey him (Abû Jahl).”

[al-‘Alaq 96:6-19]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


371. The meaning of al-mala’ al-a’laa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

The meaning of al-mala’ al-a’laa

I am a non-Muslim who is currently enrolled in class studying Muslim traditions. I am writing a paper on the interpretation of prophets by commentators. One of the words being repeated is al-mala al-a'la. I do not know what this means. I know that al-a'la means the most highest. Could you please help me with this. I appreciate your time and your help.

Praise be to Allaah.

The phrase al-mala’ al-a’laa is mentioned in both the Qur’aan and the Sunnah.

In Soorat Saad, Allaah says (interpretation of the meaning):

"‘I had no knowledge of the chiefs (angels) on high when they were disputing and discussing (about the creation of Adam). Only this has been inspired to me, that I am a plain warner.’" [Saad 38:69-70]

In his commentary on this aayah, Shaykh al-Mufassireen Ibn Jareer al-Tabari (may Allaah have mercy on him) said: " ‘I had no knowledge of the chiefs on high (al-mala’ al-a’laa) when they were disputing and discussing’: here Allaah is telling His Prophet Muhammad (Peace & Blessings of Allaah be upon Him), ‘O Muhammad, say to the mushrikeen among your people: "I had no knowledge of the chiefs (angels) on high when they were disputing and discussing" about the creation of Adam before Allaah revealed this to me.’ What this means is: ‘My telling you about this is clear proof that this Qur’aan is a Revelation from Allaah, because you know that I had no knowledge of this before this Qur’aan was revealed; it is not something I witnessed with my own two eyes – I know it only because Allaah has informed me of it.’"

Other scholars of tafseer have said something similar.

The comments of other scholars:

Ibn ‘Abbaas said: "Allaah’s words (interpretation of the meaning) ‘I had no knowledge of the chiefs on high when they were disputing and discussing’ refer to the angels, when they were consulted about the creation of Adam, and they disputed it and said: Do not place a khaleefah on earth."

Al-Saddi said: "‘… The chiefs on high when they were disputing and discussing’ means: ‘… when your Lord said to the angels: "Verily, I am going to place (mankind) generations after generations on earth"…’ [al-Baqarah 2:30]"

Qutaadah said: "The words ‘I had no knowledge of the chiefs on high when they were disputing and discussing’ refer to the angels, who disputed the creation of Adam when Allaah said to them, (interpretation of the meaning) ‘Truly, I am going to create man from clay’ [Saad 38:71]."

As regards what was reported in the Sunnah, Ibn ‘Abbaas (may Allaah be pleased with him and his father) narrated that the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said that Allaah spoke to him in a dream and said, "O Muhammad, do you know what the chiefs on high are disputing about?… about the things which expiate for sins. Things that expiate for sins are: staying in the mosque after the prayers, walking to join congregational prayers and performing wudoo’ properly when it is difficult to do so. Whoever does these things will have a good life and die a good death, and he will be as free from sin as on the day his mother bore him." (Al-Tirmidhi, 3157; see also Saheeh al-Jaami’, 59).

In his commentary on this hadeeth, al-Mubaarakpoori explained that … "the chiefs on high" (al-mala’ al-a’laa) referred to the angels who are closest to Allaah. Al-mala’ refers to nobles who attend gatherings and sit at their head because of their high status. They are described as al-a’laa either because they live on high, or because of their high status in the sight of Allaah. Their "dispute" refers either to their competing or rushing to record these deeds and take them up to heaven, or to their discussing the virtue and blessing of these deeds, or to their feeling happy about people when they do these good deeds. It may have been called a "dispute" because it came in the form of questions and answers, which sounds like a dispute or a debate, hence it was appropriate to use the word "dispute" in this context. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


372. We cannot be certain that the name of the Angel of Death is Azraa’eel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 1. Belief ›› 7. Belief of angels ››

We cannot be certain that the name of the Angel of Death is Azraa’eel

Is there any evidence to show that the name of the Angel of Death is Azraa’eel?.

Praise be to Allaah.

It is widely assumed that the name of the Angel of Death is Azraa’eel, but there is nothing in the Qur’aan or saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him) to indicate that this is his name. Rather this is narrated in some reports which may be from among the Israa’eeliyyaat (reports from Jewish sources).

Based on this, we cannot be certain whether this is his name or not. So we cannot affirm that the name of the Angel of Death is Azraa’eel, nor can we deny it. Rather we should refer this matter to Allaah and call him as Allaah calls him, the ‘Angel of Death”. Allaah says (interpretation of the meaning):

“Say: The angel of death, who is set over you, will take your souls. Then you shall be brought to your Lord”

[al-Sajdah 32:11]

But the name of the Angel of Death is not given in the Qur’aan or in the saheeh ahaadeeth. His name is mentioned in some reports as Azraa’eel, but Allaah knows best.

Allaah says (interpretation of the meaning):

“Say: The angel of death, who is set over you, will take your souls. Then you shall be brought to your Lord”

[al-Sajdah 32:11]

Al-Sindi said: There is no marfoo’ hadeeth [one that can be traced back to the Prophet (peace and blessings of Allaah be upon him)] which mentions his name.

Al-Manaawi said in Fayd al-Qadeer (3/32), after stating that the Angel of Death is known by the name ‘Azraa’eel: I have never seen anyreport giving his name as such.

Shaykh al-Albaani said in his comment on the words of al-Tahhaawi, “We believe in the Angel of Death who is appointed to take the souls of all creatures”:

This (“the Angel of Death”) is what he is called in the Qur’aan. With regard to the name ‘Azraa’eel which is widely known among the people, there is no basis for this, rather it comes from the Israa’eeliyyaat.

Shaykh Ibn ‘Uthaymeen said:

“The Angel of Death” is well known by the name ‘Azraa’eel, but this is not correct, rather this was narrated from Jewish sources. So we should not believe in this name, and we should call the one who is appointed over death “the Angel of Death,” as Allaah called him in the verse (interpretation of the meaning):

“Say: The angel of death, who is set over you, will take your souls. Then you shall be brought to your Lord”

[al-Sajdah 32:11]

Fataawa Ibn ‘Uthaymeen, 3/161

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2. Etiquette, Morals and Heart-Softeners

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1. Bad behaviour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


1. Bad behaviour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


373. If he puts his status on Messenger/Facebook saying that he is out when he is at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

If he puts his status on Messenger/Facebook saying that he is out when he is at home

What is your opinion of those who keep updating their status on websites like Facebook? For example they would update their status daily or even a few times a day and tell everyone what they are doing such as: I am at work, Going to school, doing this or that? What is your opinion of this.

Praise be to Allaah.

What the Muslim is required to do is to be honest in all his statements, whether he is talking about himself or someone else, verbally or in writing, because Allah says (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

al-Bukhaari (6094) and Muslim (2607) narrated that ‘Abd-Allaah ibn Mas’ood (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “I enjoin you to be truthful, for truthfulness leads to righteousness and righteousness leads to Paradise. A man may continue to tell the truth and endeavour to be truthful until he is recorded with Allaah as a speaker of truth. And beware of lying, for lying leads to wickedness and wickedness leads to Hell. A man may continue to tell lies and endeavour to tell lies, until he is recorded with Allaah as a liar.”

Whatever a person writes about himself or his situation on Messenger or any other website or means of communication, he must be truthful in it. It is not permissible for him to write about himself that he is outside or in school, for example, when in fact he is at home, because this is lying. If he forgets to change his status (by typing or writing), he should change it whenever he can.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


374. Should he encourage a relationship between a Muslim man and a kaafir woman so as to protect her from evil and call her to good?!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Should he encourage a relationship between a Muslim man and a kaafir woman so as to protect her from evil and call her to good?!

I am in a situation where I want to invite this woman to Islam but don't know how, like we discussed about Islam and everything, she is non muslim who is going out with a muslim man, although their relationship is forbidden I am encouraging them two to stay together for 2 reasons one of them is that I do not want her to fall in love with a bisexual guy who has shown interest in her. The gay guy has a child from another lady and has slept with many men as well as women. I dont want him having children with this woman. Secondly cos her boyfriend is muslim, Im hoping he could help her become muslim inshallah. But problem is that she is getting closer to the bisexual man like they are going out to dinners and partys together which gives me the idea that something is going on. Please brother, what should I do to stop her from getting close to the bisexual guy and what should I do to help her become a muslim? Also we dont discuss religion anymore.

Praise be to Allaah.

Firstly:

Although we appreciate your keenness for that which is good and your intention to do what is best for this woman, we think that you are not doing the right thing by encouraging friendship between her and that Muslim man. How many of those who seek to do good fail to achieve it. The rulings of Islam should be our starting point in our actions and we should not be ruled by our emotions which go against the laws of Allaah.

You know that any haraam relationship between a man and a woman leads to many things that are contrary to Islam and may lead to falling into major sin, so how can such a relationship be a means of achieving good for the people involved?

Relationships between women and men outside the framework of shar’i marriage are haraam.

Moreover, your fear for this woman is making you expose your Muslim brother to temptation, so this woman will be a cause of your brother's temptation and may lead him to sins that doom a person to Hell and to immoral actions.

Now you are committing a haraam action in the hope of achieving some purpose which may or may not be achieved. Such things are not permissible according to sharee’ah.

Secondly:

You can achieve your goal in protecting this woman against evil and calling her to Islam through a woman -- like her -- who is Muslim and is close to her; thus you can call her to goodness and warn her against evil.

For ways in which a Muslim sister could call this woman to Islam, see the answer to question number 69876.

To sum up:

It is not permissible for you to encourage this haraam relationship; rather what you must do is advise them that this relationship is haraam according to Islam and that no one knows the unseen except Allaah. This may be a cause of her becoming Muslim because of what she sees of Islam’s respect for women and how it protects them.

We ask Allaah to guide you and her.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


375. Persisting in a minor sin makes it a major sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Persisting in a minor sin makes it a major sin

In Islam,there is to type of sin,that is big sin and small sin...My question is ,what type of sin is categorised with masturbation and watching pornographic and what is the punishment for the sin in hell.

Praise be to Allaah.

Every Muslim is obliged to keep away from these images and movies which provoke desire and push one to do sinful actions such as masturbation or zina, so that this avoidance will be means of protecting oneself against haraam things. There is no doubt that watching them and persisting in doing so is a major sin, because there is no minor sin if one persists in doing it. The one who persists in doing it is regarded as having fallen into major sin because of his persistence, unlike the one who sees it just once, such as an accidental glance and the like; in that case it is regarded as a minor sin. The same applies to masturbation; if it happens just once in order to reduce the pressure of desire, Allah may pardon that because it is a minor sin, but persisting in it is a major sin.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


376. He makes some useful contributions on the Internet and sometimes he checks out haraam things, should he stay there or leave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He makes some useful contributions on the Internet and sometimes he checks out haraam things, should he stay there or leave?

I am a small-scale seeker of knowledge and I have some good da’wah activities on the Internet, and I am a supervisor in one of the Islamic medical chat rooms. But sometimes I slip and look on the Internet for things that are haraam whilst I am doing my research, and every time I repent to Allah, I go back to this sin.

My question is: is it better to give up the Internet altogether, which will include giving up the good things that I do on the Internet, or is it better to treat myself and my heart and try to give up the sin altogether? I am confused between the two choices.

Praise be to Allaah.

The solution may not be to advise you to give up the Internet, because there are also satellite channels and magazines. Yes, you may find in the Internet things that you will not find in the other sources mentioned, but what we are talking about here is the basis for your committing sin and blocking one means will not prevent a person from committing sin.

The solution in a case like this is to increase your fear of Allah and your respect of Allah so that this will prevent you from falling into that which Allah has forbidden.

You have to remember death a great deal, so that this will motivate you to prepare for it.

What you have to do is to treat yourself so that you will stop committing the sin of looking at haraam things wherever the image may be.

One of the most beneficial of remedies is hastening to get married if you can do so. The Prophet (blessings and peace of Allah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity.” Narrated by al-Bukhaari (5065) and Muslim (1400).

With regard to whether you should stay on the Internet or not, that is subject to further discussion:

(a) If you think it most likely that you will give up the sin of haraam looking altogether by getting off the Internet, then cut off all connection to it, so as to protect yourself and remedy your problem, until you become certain that if you go back to it, you will only take part in what is good in it.

Concern about reforming yourself should take precedence over your concern about reforming others.

(b) If you think it most likely that you will never give up the sin of haraam looking and that you will be distracted by watching garbage on satellite channels, and looking at newspapers and magazines, then our advice to you is to stay on the Internet, on condition that you strive hard to keep away from every haraam thing that can be watched or listened to. We believe that if you limit yourself to visiting helpful and beneficial academic and news websites, and limit yourself to regular appointments in voice chat rooms on Paltalk, where you can offer useful and beneficial material and listen to material that will increase your knowledge and faith, then we believe that you will never find time to go to harmful, bad and haraam sites.

Hasten immediately to repent sincerely from every sin that you have committed, regret your transgressions against Allah, and resolve firmly not to go back to those sins. Turn to Allah with a pure and sound heart, and ask Him for help and guidance, and to purify you of haraam things. And give thanks for the blessings that Allah has bestowed upon you by using them to do things that your Lord loves and will make Him pleased with you.

See also the answer to question number 20229, which contains useful information on means of lowering the gaze.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


377. She has committed sin and wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

She has committed sin and wants to repent

I am married and my husband treats me very well. I got to know a girl at work and I did not have any other friend apart from her because I live in the West. I got very attached to her to the extent that she led me to engage in lesbianism. I regret it and after every prayer I ask Allah to accept my repentance. Even though my husband satisfies my sexual desire, I grow weak every time and go to her. My husband does not know about this. In order to punish myself I wanted to tell him, but I look at him and I cannot do it. I have not given up prayer, in the hope that my Lord will guide me. I am very aware of my sin and I weep a great deal in hope that my Lord will forgive me. But I return to the sin. I was pregnant and had a miscarriage, and I know that this is because Allah is angry with me. Please help me. I want to resolve not to go back to it. Is there any forgiveness for me? Is there any hadd punishment due on me? Is my prayer acceptable?.

Praise be to Allaah.

We ask Allah to guide you and accept your repentance.

We advise you not to tell your husband about this matter and strive to repent from it and give it up.

Always bear in mind that Allah is watching you and can see what you are doing at all times. This is most likely to make you feel shy before Him and venerate Him.

You should always remember death and the Hereafter and the Reckoning. If a person remembers death a great deal he will inevitably prepare for it by doing righteous deeds and repenting from sin.

Cut off all ties with this girl immediately. If you can move from that job, that is essential. Continuing the relationship between you means that there is no repentance and that the sin will continue.

Rather we tell you: if you can move from that city altogether, then do that and do not hesitate.

There is no remedy for this disease except keeping away from that girl altogether.

As for your prayer being accepted, that is up to Allah, but be wary of giving up prayer; rather you should strive to do a great deal of it and to read Qur'aan, in the hope that this may be a means of Allah accepting your repentance and guiding you.

Listen to lectures and exhortations by well-known scholars and daa’iyahs who are known for their trustworthiness, religious commitment, sincerity and knowledge. Think about how Allah is forbearing towards you. How can He be forbearing when you are persisting in disobeying Him? If He so willed, He could punish you for this sin and you would have a bad end. Think about how Allah has concealed your sin. What would you do if your husband and other people found out what you are doing; it would be a big scandal. How would your life be after that? So hasten to repent before Allah hastens your death or punishment, in which case regret would be to no avail.

The gate of repentance is open and Allah accepts the repentant slave and rejoices over him; He forgives him and accepts his repentance no matter what his sin. The one who repent from sin is like one who did not sin at all.

We ask Allah to guide you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


378. Ruling on looking at adorned women deliberately and otherwise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on looking at adorned women deliberately and otherwise

What is the ruling on looking at adorned women deliberately and otherwise?.

Praise be to Allaah.

Looking deliberately is not permitted, because Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them”

[al-Noor 24:30].

Allaah has made the eye the mirror of the heart. If a person lowers his gaze, then his heart controls his desire and will, but if he lets his gaze wander freely, then his heart will give free rein to his desire. In al-Saheeh it is narrated that on the Day of Sacrifice, al-Fadl ibn ‘Abbaas (may Allaah be pleased with him) set off from Muzdalifah to Mina, and some women passed by and al-Fadl started looking at them. The Messenger of Allaah (peace and blessings of Allaah be upon him) turned his face to the other side. Ibn al-Qayyim said in Rawdat al-Muhibbeen: This shows that it is forbidden to look at non-mahram women and is a denunciation in practical terms. If looking were permissible, he would have approved of it. In al-Saheeh it is narrated that [the Prophet] (peace and blessings of Allaah be upon him) said: “Allaah has decreed for the son of Adam his share of zina which will inevitably come to him. The eye commits zina and its zina is looking. The tongue commits zina and its zina is speaking. The foot commits zina and its zina is walking. The hand commits zina and its zina is touching. The heart longs and wishes, and the private part confirms that or denies it.” He started with the zina of the eye because it is the basis of the zina of the hand, foot, heart and private part. And the zina of the mouth by kissing is implied by the reference to the zina of the mouth by speaking. And he described the private part as confirming that if the action is fulfilled, or denying it if it is not. He said: This hadeeth is one of the clearest signs that the eye can sin by looking, and that this is its zina. This is a refutation of those who permit letting the gaze wander freely. End quote.

As for looking unintentionally, one will not be punished for that if the heart did not intend it, but if he follows it with another look, then he is sinning. Muslim, Abu Dawood, al-Tirmidhi and al-Nasaa’i narrated that Jareer (may Allaah be pleased with him) said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental look and he commanded me to avert my gaze. Al-Tirmidhi said: This is a saheeh hasan hadeeth. Ahmad, Abu Dawood and al-Tirmidhi narrated from Buraydah (may Allaah be pleased with him) that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to ‘Ali: “O ‘Ali, do not follow one look with another, for you are allowed the former but you are not allowed the latter.” Al-Tirmidhi said: Hasan ghareeb. These two hadeeth indicate that if a person averts his gaze immediately, then there is no sin on him, but if he persists in looking then he is sinning. In Bab Nazr al-Faja’ah wa ma kuriha min al-Nazr in Kitaab al-Wara’ by Imam Ahmad ibn Hanbal, there is a report from Abu Bakr Ahmad ibn Muhammad al-Marwadhi which says: I said to Abu ‘Abd-Allaah (i.e., Imam Ahmad): A man has repented and says: Even if my back were struck with a whip I would not sin, but he could not stop looking. He said: What repentance is this? Jareer said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental look and he commanded me to avert my gaze. End quote.

Fataawa wa Rasaa’il Samaahat al-Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him), 10/16-18.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


379. Ruling on thinking of haraam things without actually doing them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on thinking of haraam things without actually doing them

What is the ruling on a person thinking of doing haram acts like stealing or committing adultery, while he is sure that he will not do them even if it is very easy for him to do?.

Praise be to Allaah.

If something crosses a person’s mind, such as thoughts of zina, stealing, consuming intoxicants and so on, but he does not do anything, then he is forgiven for that and he does not incur sin thereby, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what crosses their minds, so long as they do not speak of it or act upon it.” And he (peace and blessings of Allaah be upon him) said: “Whoever thinks of doing a bad deed but does not do it, it will not be recorded against him;” and according to another version, “one hasanah (good deed) will be recorded for him, because he refrained from it for My sake.” Agreed upon – narrated from the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him). What this means is that if a person refrains from a bad deed that he was thinking of for the sake of Allaah, Allaah will record one hasanah for him, and if he refrains from it for any other reason, then no sayi’ah (bad deed) will be recorded against him, but no hasanah will be recorded for him either. This is the bounty of Allaah to His slaves; to Him be praise and thanks, there is no god but Him and no lord beside Him.

May Allaah send blessings and peace upon Muhammad and his family and companions. End quote.

Majmoo’ Fataawa Ibn Baaz (5/424).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


380. Looking at children or pictures of children with desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Looking at children or pictures of children with desire

Is looking at nude pictures of children (minor males) haram?

Is looking at the faces and chests of minor male children with desire haram?.

Praise be to Allaah.

Allaah has forbidden zina (adultery, fornication) and homosexuality, and He has forbidden all means that may lead to that. Allaah has enjoined the believers to lower their gaze and refrain from looking at haraam things, and from that which it is feared will cause one to fall into haraam. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

Looking at pictures of naked children is in most cases inevitably accompanied by desire. Shaykh al-Islam ibn Taymiyah (may Allaah have mercy on him) narrated that the scholars were unanimously agreed that it is haraam to look at a boy’s face if that involves desire. He (may Allaah have mercy on him) said: A handsome, beardless boy is like a non-mahram woman in many cases, and it is not permissible to kiss him by way of pleasure, rather no one should kiss him but one who is safe from that, such as a father or brother.

And it is not permissible to look at them in this manner [i.e., with desire] according to consensus, rather it is haraam according to the majority to look at them if there is the fear of that.

End quote from al-Fataawa al-Kubra (3/202)

It is not permissible to look at pictures of naked children, and it is not permissible to look at their chests and faces if that is accompanied by desire.

See also the answer to question no. 94836.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


381. He cannot lower his gaze because there are too many women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He cannot lower his gaze because there are too many women

I live in a non-Muslim country and I cannot lower my gaze because there are too many uncovered women around me.

Praise be to Allaah.

Lowering the gaze is of two types, one which a person can do and which he has no excuse for not doing, which means not repeatedly looking at women or deliberately looking at them. This is something that he can do, and it is obligatory upon him, I mean not repeatedly looking at women or deliberately looking at them, because it is within his capabilities, and it makes no difference whether he is in a country where there is a great deal of unveiling or not.

The second type is something that a person cannot avoid, and it is an accidental glance, where he sees a woman but he does not look repeatedly at her or look deliberately; rather he carries on his way. This will not harm him and he is not sinning thereby, because it is beyond his control. This, and Allaah knows best, is the reason why Allaah says (interpretation of the meaning): “Tell the believing men to lower their gaze (from looking at forbidden things)” [al-Noor 24:30]. In the original Arabic the literal meaning is “lower some of the gaze” which means that lowering the gaze completely is not obligatory and it is something that is beyond a person’s control, or what is required in cases of necessity, such as a doctor looking at his patient and so on, or when a man looks at the woman to whom he wants to propose marriage. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (145, 146).

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


382. Warning against male teacher being alone with a female student

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Warning against male teacher being alone with a female student

What is the ruling on a male teacher being alone with a female student during a private lesson, whether in the home or elsewhere?.

Praise be to Allaah.

It is not permissible for a man to be alone with a woman or teenage girl who is desirable, whether that is for a private lesson or anything else, in the home or elsewhere, because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by al-Tirmidhi (2165); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless her mahram is present.” Narrated by al-Bukhaari (3006) and Muslim (1341).

What is meant by “being alone” is their being in a place where no one else can see them.

The stories which one hears about male teachers and female students are very disgraceful, and mean that the girl’s guardian must be even more careful and cautious.

The reason for that – and Allaah knows best – is that the girl is usually young, at the stage of adolescence, when desire is strong, and it is easy to deceive her, and she does not have enough common sense or experience to be able to understand things properly and control her desires. Moreover, lengthy interaction between the teacher and student, if it goes on for a year or more, will gradually reduce the shyness and modesty between them, which will make it easier to fall into that which Allaah has forbidden.

The one who finds that he needs to bring a teacher for his daughter must make sure that someone sits with them during the lesson, such as her brother, or he should make sure that the lesson is given in an open area of the house, such as the sitting room, for example, and not in a closed room.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


383. Does hasad (destructive envy) exist? What does it mean?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Does hasad (destructive envy) exist? What does it mean?

Does hasad (destructive envy) exist in Islam or not?.

Praise be to Allaah.

Hasad (destructive envy) means wishing that a blessing that Allaah has bestowed on the envied person be taken away. Allaah enjoined His Prophet (peace and blessings of Allaah be upon him) to seek refuge with Him from the evil of the envier when he envies. Allaah says (interpretation of the meaning):

“Say: ‘I seek refuge with (Allaah), the Lord of the daybreak,

2. ‘From the evil of what He has created,

3. ‘And from the evil of the darkening (night) as it comes with its darkness; (or the moon as it sets or goes away),

4. ‘And from the evil of those who practise witchcraft when they blow in the knots,

5. ‘And from the evil of the envier when he envies.’”

[al-Falaq 113]

What is meant by “when he envies” is when he manifests what he feels of envy in his heart and acts on it, and his envy makes him do something bad to the one whom he envies.

Hasad is of varying degrees:

1 – When a person wants the blessing to be taken away from his Muslim brother, even if it does not come to him; rather he does not like Allaah to bless anyone else and that upsets him.

2 – Where he wants the blessing to be taken away from someone else because he wants it, in the hope that it will come to him.

3 – Where he wishes for himself a blessing like that which someone else has, without wanting it to be taken away from the other person. This is permissible and is not called hasad rather it is called ghibtah.

The envier harms himself in three ways:

1 – He earns sin because hasad is haraam.

2 – It is bad etiquette before Allaah, because what hasad really means is hating Allaah’s blessing His slaves, and objecting to what Allaah does.

3 – He suffers because of too much worry and distress.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Majmoo’ Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/29).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


384. Writing reports for students or taking them from the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Writing reports for students or taking them from the internet

I read on your website a fatwa saying that it is haram to write a report for students in return for money. I wonder what will the ruling be if the teacher knows that someone else is making the report for the student, not the student himself. Those who make the reports often take the topics from the internet, sometimes the students are asked by teachers to take the topic of the report from the internet. Is it still haram in the case I just mentioned? I’m asking because I made reports for students before but I stopped after I read the fatwa on your website.

Praise be to Allaah.

The aim behind reports or research that students are asked to prepare is to train them in researching and to test their abilities in doing so, and to get them used to referring to references and so on. So the students themselves must do it, and it is not permissible to prepare these reports for them, in return for payment or otherwise, because that is deceiving and lying and corrupting the new generation, and graduating weak students who cannot deal with the references properly.

It is permissible for a student to benefit from the research of others, and to take things from the internet or ask for help from some of his classmates, in some minor issues, which is something that applies to all those who are involved in research. But as for taking a complete report from someone else, this is deceit and cheating, whether he takes it from another student or from the internet, and the professor who approves of that or encourages it is partaking in the sin.

See also the answer to question no. 95893.

You have done well to stop writing reports for students, and we ask Allaah to forgive what has happened in the past and to reward you and bless you with an abundant, halaal income.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


385. Who bears the consequences of mixing – men or women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Who bears the consequences of mixing – men or women?

If you discuss with some brothers about the ruling on free mixing between men and women at work, they say that it is normal situation that a man works, and that he is not sinful for continuing to do so. Please advise these brothers bearing in mind that chances of employment in our country are limited.

Praise be to Allaah.

Mixing between men and women at work has bad consequences and obvious evil effects on both men and women, including the following:

1 – Haraam looking. Allaah has commanded both believing men and believing women to lower their gaze. He says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent…”

[al-Noor 24:30-31]

In Saheeh Muslim (2159) it is narrated that Jareer ibn ‘Abd-Allaah (may Allaah have mercy on him) said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance and he ordered me to avert my gaze.

2 – It may result in haraam touching., which includes shaking hands. The Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to be stabbed in the head with an iron needle, that would be better for him than his touching a woman who is not permissible for him.” Narrated by al-Tabaraani from Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 5045.

3 – Mixing may lead to a man being alone with a non-mahram woman, which is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the third one present is the shaytaan.” Narated by al-Tirmidhi (2165); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

According to another report: “Whoever believes in Allaah and the Last Day, let him not be alone with a woman who has no mahram present, for the third one present will be the shaytaan.” Narrated by Ahmad and classed as saheeh by al-Hakaim, and al-Dhahabi agreed with him; it was also classed as saheeh by al-Albaani in Ghaayat al-Maraam (180).

4 – Another of its evil consequences is when a man becomes infatuated with a woman, or vice versa, which is due to mixing and prolonged interaction.

5 – That may lead to the break-up of families. How many men have neglected their wives and lost their families, because they were infatuated with a female classmate or colleague? How many women have lost their husbands and neglected their homes for the same reason. Indeed, how many cases of divorce have been caused by haraam relationships formed by the husband or wife, and mixing at work was the thing that lead to that.

For these and other reasons, Islam forbids mixing that leads to these evils. The evidence for the prohibition on mixing has been discussed in detail in the answer to question no. 1200.

The natural situation for women is to stay at home, because Allaah says (interpretation of the meaning): “And stay in your houses, and do not display yourselves like that of the times of ignorance” [al-Ahzaab 33:33].

Ibn Katheer (may Allaah have mercy on him) said: This means: stay in your houses and do not come out unnecessarily. End quote.

Those who should work to earn money and do different jobs and professions are the men, but even though this is the natural way and the woman is the one who is transgressing the limits and crowding with men in the workplace, and going out fully adorned, and doing things that Allaah has forbidden, all of that is no justification for a Muslim man doing that which Allaah has forbidden him to do, rather he will be questioned about his actions. Allaah says (interpretation of the meaning): “No person earns any (sin) except against himself (only), and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164].

The Muslim is enjoined to adhere to the limits set by Allaah, and not to transgress them just because other people do so; rather he is required to enjoin what is good and forbid what is evil as much as he can, not to take the fact that people do evil deeds as a justification for falling into them himself. Hence our advice to every Muslim is to strive to keep his heart free of the effects of fitan (tribulations and temptations), especially the fitnah of women of which the Prophet (peace and blessings of Allaah be upon him) said: “I have not left after me any fitnah that is more harmful to men than women.” Agreed upon.

He should also keep away from those places which the shaytaan takes as a starting point to gradually tempt people from one sin to another that is worse than it. We should have certain faith that the one who puts his trust in Allaah will find that He is sufficient for him, and if one fears Him, He will grant a way out. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

So the Muslim should strive to find work where there is no mixing with women; if he cannot find it, let him fear Allaah as much as he can, by lowering his gaze and avoiding talking to women unnecessarily, or going beyond that to laughing and joking, or being alone with a woman, for a huge fire may start with a single spark.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


386. A man mistreated his mother and he said bad words about him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

A man mistreated his mother and he said bad words about him

If someone has badly treated with my mother,and when i got to know about it,i said bad words for that man because of his this action;is this backbitting(gheeba)?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) described gheebah (backbiting) as being “Your mentioning about your brother something that he dislikes.” If the quality that is disliked is not actually present, then it is a lie, and both of them are haraam.

Muslim (2589) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you know what backbiting is?” They said: Allaah and His Messenger know best. He said: “When you say about your brother something that he dislikes.” They said: What if what I say about my brother is true? He said: “If it is true then you have backbitten about him and if it is not true then you have told a grave lie about him.”

Based on this, your saying bad things about this person in his absence must be either backbiting or lying, so what you have to do is repent to Allaah and resolve not to do this again. Part of repenting fully is striving to correct your feelings towards him, praying for forgiveness for him and mentioning his good qualities before those in whose presence you spoke ill of him. See the answer to question no. 52807.

This applies if the words were said in his absence. But if they were said in his presence, then this comes under the heading of reviling, insulting and rudeness, which is also haraam, so long as there was no retaliation, i.e., responding to bad words in kind without overstepping the mark.

That is because Allaah says (interpretation of the meaning):

“The recompense for an evil is an evil like thereof; but whoever forgives and makes reconciliation, his reward is with Allaah. Verily, He likes not the Zaalimoon (oppressors, polytheists, and wrongdoers).

41. And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.

42. The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment.

43. And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allaah”

[al-Shoora 42:40-43]

And Muslim (2587) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When two people revile one another, the one who starts it is the sinner, so long as the one who is wronged does not overstep the mark.”

It says in Subul al-Salaam (2/675): The hadeeth indicates that it is permissible to respond in kind to the one who insulted one first, and that the sin of that will come back on the one who started it, because he is the cause of everything that the one who is answering back says, unless the one who is answering back oversteps the mark, in which case the sin of aggression is borne by him, because the permission is granted to respond only to the same extent as the initial offence: “The recompense for an evil is an evil like thereof” [al-Shoora 42:4] and “Then whoever transgresses the prohibition against you, you transgress likewise against him” [al-Baqarah 2:194].

But not responding in kind, being patient and putting up with it is better. It is proven that a man reviled Abu Bakr (may Allaah be pleased with him) in the presence of the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr kept quiet whilst the Prophet (peace and blessings of Allaah be upon him) was sitting there. When Abu Bakr responded, the Prophet (peace and blessings of Allaah be upon him) got up and left. He was asked about that and he said: “When Abu Bakr kept quiet there was an angel responding on his behalf, but when he stood up for himself, the shaytaan came,” or words to that effect. Allaah says (interpretation of the meaning):

“And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allaah”

[al-Shoora 42:40-43]

End quote.

But if you respond to this mistreatment by speaking and acting kindly towards him, and being gentle and nice, and obey Allaah with regard to him when he disobeys Him with regard to you, that is the status of people of a high level of taqwa (piety), which only a few can attain.

Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


387. Reading and writing fantasy stories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Reading and writing fantasy stories

Is it permissible in Islam to read and write fantasy novels and stories? Fantasy here refers to princesses, castles, magic and things you would find in a fairy tale, for instance.

Praise be to Allaah.

1. With regard to reading these stories, this is a waste of time. People are deceived by the idea of “free” time, for it is one of the things about which they will be questioned on the Day of Resurrection.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “There are two blessings which many people do not make the most of: good health and free time.”

(Narrated by al-Bukhaari, 6049)

Abu Barzah al-Aslami said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A person will not be let go on the Day of Resurrection until he has been asked about his life and how he spent it, his knowledge and what he did with it, his wealth and from where he earned it and where he spent it, and his body and how he used it.”

(Narrated and classed as saheeh by al-Tirmidhi, 2417)

2. As for writing these stories, in addition to the above point that it is a waste of time, it also involves a second forbidden matter, which is lying; lying cannot be avoided if one is to write in an attractive and compelling manner about things that do not exist.

If a person has to write, then let him write about something that is real and happens in the lives of people nowadays, writing about things that really happened to him or to others, from which lessons can be drawn. Or let him write by way of giving examples and allegories, stating that in an introduction. Even better than that, let him write about the real and saheeh stories that have been narrated in the Qur’aan and Sunnah, or about the lives and biographies of great Islamic personalities such as the Prophets, scholars and righteous people, or

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


388. Writing fiction stories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Writing fiction stories

My question is, is writing Islamic based fictional stories which are meant for da'wah, islaahi and creating awareness among the Ummah, especially

the youth, by using the imagination, sinful in Islam?

In other words is it sinful to imagine words, ideas and situations? And what's the difference between folklore and this kind of modern writings?

Praise be to Allaah.

If it is made perfectly clear that this did not really happen, and that the story is being told just to give an example, then there is nothing wrong with that, but one should be careful to ensure that the style, contents and goal are beneficial and that the story helps to explain something about Islam and serves as a effective means of teaching and guiding people. We ask Allaah to grant you strength

Sheikh Muhammed Salih Al-Munajjid

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


289. Ruling on being alone with a homosexual

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on being alone with a homosexual

What is the ruling on being alone with a homosexual?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

If he feels certain that this will pose no temptation (fitnah), then it is OK.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


390. Their daughter commits major sins and evils deeds. How should her family deal with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Their daughter commits major sins and evils deeds. How should her family deal with her?

I know a family that is religiously committed – praise be to Allaah – but they are suffering because of a daughter of theirs who is sinful and does haraam deeds, in fact they are major sins, namely disobedience towards her parents, immoral actions, drinking alcohol and smoking. This girl does not go back to her family’s home; she runs away from home and sometimes she goes back and stays in the house for a short while, but she soon leaves the house again. Her mother is heartbroken by what she does and now she wants a shar’i fatwa stating what the parents must do when she comes back home. Should they throw her out or keep her in the house? Please note that she poses a danger to her younger siblings.

Please advise me, may Allaah reward you abundantly.

Praise be to Allaah.

We ask Allaah to relieve this family of their distress, and to reward them for their patience in bearing the calamity brought by the daughter. We also ask Him to guide this daughter and to help her to repent.

Her family should realize that what they are seeing of evil deeds committed by their daughter must be denounced and prevented.

In al-Mawsoo’ah al-Fiqhiyyah (39/123,124) it says:

The fuqaha’ are unanimously agreed that evil is forbidden and the duty to forbid evil is proven in the Qur’aan and Sunnah and by scholarly consensus. In the Qur'aan, Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden)”

[Aal ‘Imraan 3:104]

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”.

al-Nawawi narrated that there was consensus that it is obligatory to forbid evil. End quote.

The hadeeth “Whoever among you sees an evil action, then let him change it with his hand… ”, which was narrated by Muslim (49) from Abu Sa’eed al-Khudri, enjoins parents to take charge of their sons and daughters and prevent them from committing evil actions, and to change them with their hands (by taking action), because they have authority over them, as the ruler has authority over the people.

Al-Nawawi (may Allaah have mercy on him) said:

Moreover, enjoining what is good and forbidding what is evil is a communal obligation (fard kifaayah). If some of the people do it then the rest are absolved of blame, but if they all fail to do it, then each of them who was able to do it with no excuse or fear is guilty of sin. It may also be an individual obligation, such as if a person is in a place and no one knows about it but him, or no one is able to remove it but him, such as one who sees his wife or child or slave committing evil, or falling short in doing good.

Sharh al-Nawawi ‘ala Muslim (2/23).

It is essential – first of all – for this family to understand three important points:

-1-

It is a serious mistake to allow their daughter to leave the home, even to go to school, or even to go to the mosque. Rather they should prevent her from doing so, even if that is by force, or by keeping her in her room, without allowing her to do anything by which she may harm herself or allowing her to contact anyone, lest she bring harm upon her family, as happens in some Muslim countries that imitate the kaafir countries that are devoid of all morals and virtues, and prevent parents from raising their children Islamically and prevent them from using strictness in child-rearing, and may even imprison the father or brother if it is proven that he prevented one of his sisters from exercising her freedom, as they claim.

-2-

They should not throw their daughter out of the house. If they do that, they will be the cause of her falling into the sins that she commits outside the family home, and they will have enabled her to meet bad friends; whatever leads to that is also haraam. It is not permissible for them to denounce her by throwing her out. It is well known in Islam that denouncing evil must not lead to a greater evil, otherwise it is haraam.

-3-

It is not permissible for anyone in her family to carry out the hadd punishment against her or to kill her, as some families do. We have discussed this matter in detail in the answer to question no. 8980.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a woman who was married to a good husband and had children, but she fell in love with someone else and started to commit immoral actions with him. When she was found out, she tried to leave her husband. Does she have any rights over her children after doing this deed? Is there any sin on them if they cut off ties with her? Is it permissible for the one who found that out about her to kill her in secret? If someone else does that will he be sinning?

He replied:

What her children and relatives on her father’s side must do is to prevent her from doing haraam deeds, and if she cannot be stopped except by being detained, then they must detain her. If she needs to be chained up then they must chain her up, but it is not appropriate for a son to strike his mother. With regard to honouring her, they have no right to stop honouring her, and it is not permissible for them to cut off ties with her in such a way that she will be able to continue doing evil, rather they should do that according to what they are able to do. If she needs provisions and clothing then they should supply her with provisions and clothing. It is not permissible for them to carry out the hadd punishment against her by killing or otherwise, and they will be sinning if they do that.

Majmoo’ al-Fataawa (34/ p. 177, 178)

The answer of Shaykh al-Islam includes all three matters to which we have drawn attention, as he (may Allaah have mercy on him) issued a fatwa stating that the mother should be detained and chained up, so a fatwa to this effect is more applicable in the case of a daughter, for the rights of a daughter are much less than those of a mother.

We also advise the family to do the following:

1. Keep advising and exhorting the sinful daughter and use various methods for that, sometimes from them and sometimes from their relatives or her friends; sometimes by means of audio tapes, sometimes by means of videos and sometimes by means of books, or by mentioning the fate of others who previously followed a path of evil and immorality, and how it led to loss in this world, let alone that which Allaah has warned of for those who disobey Him and transgress His limits.

2. Move away altogether from the place where they are living, if the atmosphere of that place is having a negative effect on her attitude and behaviour. If that is not possible, then some of her family should move somewhere else with her and live in a different environment, if her family think that this will help to set their daughter straight.

3. Not allowing bad friends to visit their daughter or meet her.

4. Whilst she is being detained in the house, there is nothing wrong with bringing useful material that will benefit her, such as documentaries or useful discussions on trustworthy channels. This is for two reasons:

(a) So that she will not be bored to death by thinking and feeling lonely, and her thoughts will not wander to things that will harm her.

(b) There may be something in this useful material that will have an effect on her and play a role in setting her straight.

5. There should be no disagreement among the family members about detaining her in the house, and they should not be moved by pity for her before they are certain that she has mended her ways. Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2].

If Allaah has forbidden us to let pity affect us whilst a hadd punishment is being carried out, then it is more apt that this ruling should apply in the case of a ta’zeer punishment.

6. The whole family should be keen to say du’aa’ for her with sincerity, especially her poor mother. They should trust that their Lord is Able to change her and make her better, so they should turn to Him and beseech Him.

We ask Allaah to help them and relieve them of this calamity, and we ask Him to guide their daughter to that which He loves and which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


391. It is not permissible to watch pornography at all, not even with one’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

It is not permissible to watch pornography at all, not even with one’s wife

pornography is prohibited in islam. How big a sin is "watching" pornographic material with your wife once in a while?

Praise be to Allaah.

Watching pornography is forbidden, whether a person is married or not. The one who does that has to repent to Allaah. How can a person watch such things with his wife and he can he permit her to watch it too? Women are weak and are easily influenced; indeed watching such things may lead to problems between the spouses which may end up in divorce – Allaah forbid. Undoubtedly if a man approves of such a thing he is lacking in gheerah (protective jealousy), which is what distinguishes a Muslim from others, from kaafirs and duyooths (cuckolds) who approve of obscenity and immorality in their families. Moreover, watching such material makes one take the matter of immorality lightly and encourages promiscuity. We ask Allaah to keep us safe and sound. Let the one who has committed such a sin beware of the punishment of Allaah; let him hasten to repent. He should be keen to look for anything that may help his wife to remain chaste, not for things that will encourage immoral actions. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


392. Cheating in exams in kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Cheating in exams in kaafir countries

A student in a university located in a country of kuffar has cheated in some exams. He then moved to the second year. He does not think he did something haram. As the prophet said “who cheats us is not one of us” and us here means Muslims. What is the ruling on this?.

Praise be to Allaah.

It is not permissible to cheat in exams, because of the general meaning of the evidence that forbids cheating, which includes cheating (or deceiving) in buying and selling, in giving advice, in contracts and treaties, in matters of trust, in school and university exams, and so on, because the Prophet (peace and blessings of Allaah be upon him) said: “The one who cheats (or deceives) us is not one of us.” Narrated by Muslim (101).

Muslim (102) also narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever cheats (or deceives) does not belong to me.”

This wording indicates that cheating and deceiving is forbidden in all cases, whether it is deceiving a Muslim or a kaafir.

Moreover, cheating in exams results in a number of negative consequences and sins, such as:

1- Taking what one is not entitled to, which is the certificate that results from the exam.

2- Consuming wealth unlawfully, if one gets a job with that certification.

3- Corruption of work, administration and specialities, due to the presence of one who is not qualified or suited for the work.

4- Involvement in bribery, for which those who are engaged in it are cursed, if the one who is cheating pays someone money to enable him to cheat.

Moreover, these people who cheat in the kaafir lands bring these certificates back to the Muslim lands, and some of them reach high positions, so the matter affects Muslims too, and he may be deceiving Muslims as well.

To sum up, all kinds of cheating and deceiving are haraam, and it is an evil and corruption, whether it happens in a Muslim land or in a kaafir land. What the one who has done that must do is repent to Allaah and not do it again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


393. He has the problem of the secret habit and is suffering because of doing ghusl; can he pray with wudoo’ when he is junub?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He has the problem of the secret habit and is suffering because of doing ghusl; can he pray with wudoo’ when he is junub?

I am a young man who had a religious upbringing, and I have memorized the Holy Qur’aan. I became addicted to touching my private parts and playing with them, and I did not know that what I was doing was the secret habit until a few years later, and I did not know that it causes janaabah and major impurity.

I am severely addicted to this habit and I even do it three times a day.

When I found out that it causes janaabah, and that it requires ghusl, at first I started to do ghusl, but it was no use. Hardly half the day passes before I do it, and I started to regard wudoo’ as sufficient for praying and reading Qur’aan, because it is difficult to do ghusl every time. I started to doubt whether my prayer is valid and to think that it is invalid. Then I started to be careless about it and I was not keen to do it until I did ghusl, then I was afraid that I might be a kaafir, so I decided to do wudoo’ and pray so that I would not become accustomed to not praying.

I have tried to give it up many times, but I failed every time. The shortest time I was able to go without masturbating was only three days, then I went back to it.

Should I continue as I am and attend prayer in congregation having done only the usual wudoo’, or should I stop that and join the prayers together when I do ghusl? Can I recite Qur’aan during that time?.

Praise be to Allaah.

Firstly:

Before answering your questions, we should pause to note a few things. We are very happy that you have written to us. You have told us about what you are suffering from of the shaytaan gaining power over you, and we are saddened to learn that your situation is so bad, but we hope that our Lord will help you and guide you to the best of attitudes and deeds. We think that the fact that you have memorized Qur’aan, and that you love obedience and worship, especially prayer, will be a means to your being protected and guided, in sha Allaah.

Secondly:

You should realize that what you are doing – the secret habit – is something that has been done by many, but Allaah has enabled them to repent from it. The reasons why they stopped it are many. Some of them gave it up out of fear of Allaah, and out of shyness before Him and His noble angels, because they believed that Allaah can see them, so they gave it up out of shyness before Him. They knew that the angels can see them, so they gave it up out of shyness before them, and they knew that Allaah has forbidden it, and they feared His punishment. Some of them gave it up when they thought about its many harmful effects on the soul and the body; they knew that it would affect their marital lives, so they gave it up lest its consequences affect them. Some of them gave it up because it was contrary to sound human nature and reason that Allaah has bestowed on them.

We think that you will give it up for all the reasons mentioned above. Allaah has given you strength and youth, and health and well being, and righteousness and guidance. These are blessings for which you cannot give enough thanks even if you live as long as Nooh (peace be upon him), praying and obeying your Lord. Is this the way to show gratitude for these blessings? The fact that you have memorized the Book of Allaah and you know the ruling on the one who does not pray should motivate you to think carefully about how this habit has led you to neglect the greatest of the practical pillars of Islam, namely prayer. By giving it up you will be joining the mushrikeen and apostates who have left the religion of Allaah! We think positively of you and we think that you will give up this habit out of shyness before Allaah and His angels, and out of fear of His punishment, and because of the bad effects it has on the soul and body, and because Islam says that it is haraam.

This is what we think of you, and we hope that you will not let us down. We hope, after all this, that you will think about just two things:

1 – What if one of the great Shaykhs or scholars whom you trust and respect were to see you? What if they saw you when you were engaging in this bad habit? Would you ever enjoy life after that and would you be able to face them after that?

Remember that Allaah can see you and is watching you, and that His noble angels can see you.

2 – We hope that you will think about the possibility that you may die whilst engaging in this habit! Would you like your life to end in that way? Would you like to be raised from your grave in that state? Would you like to die in a state of janaabah due to a haraam action?

We hope that you will think about these two things, and will write and tell us that you have pledged not to do that and that you are taking measures to strengthen your heart with faith and certain belief, keeping away from all things that may lead to doing this habit, such as looking at haraam things, being alone with a member of the opposite sex, reading provocative stories, and other things. We are waiting for a letter from you telling us that you have repented to Allaah and that you are maintaining your tahaarah (purity) and praying regularly. We hope that you will not let us down and that we will hear from you soon.

Thirdly:

Remember that emission of maniy with desire means that ghusl is obligatory, and it is not permissible for you to do wudoo’ only for prayer after you have become junub. There is no difference of scholarly opinion concerning this. We would never tell you to do wudoo’ and pray because it is better than not praying at all, because this would be a deceitful fatwa and it would be deceiving you. Rather we say to you with certainty that prayer offered without doing ghusl in the event of janaabah is invalid, and doing that knowingly is a kind of mocking sharee’ah.

Praying without having purified oneself is a major sin for which a person deserves to be punished in the grave. Listen to this hadeeth which was narrated by al-Tahhaawi in Mushkil al-Athaar from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “It was commanded that one of the slaves of Allaah be given one hundred lashes in his grave, but he kept asking Allaah and calling upon Him until it was made one. And his grave was filled with fire. When it ceased, he woke up and said: Why did you flog me? They said: You offered a prayer without having purified yourself, and you passed by one who was being wronged and you did not help him.”

Classed as hasan by al-Albaani in Saheeh al-Targheeb (2234).

This is the punishment for a person who offered a single prayer without having purified himself. Are you able to bear that?

Beware of responding to the tricks of the shaytaan who is calling you to give up prayer. Your own nafs may make that appear attractive to you too, seeking to escape from this punishment.

But this is not the way to flee from this punishment. The likeness of that is the likeness of one who flees from one thing to something that is even worse than it.

Giving up prayer is kufr that puts one beyond the pale of Islam, and the kaafir will abide in Hell forever and ever. Understand this and be certain of it; perhaps it will make you understand the state to which this bad habit has brought you, and perhaps you will hasten to set things straight and sort out the mess that your life has become because of this action.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Purification from janaabah is obligatory, and no one has the right to pray in a state of either janaabah or minor impurity until he has purified himself. If a person prays without having purified himself in the manner prescribed in sharee’ah, thinking that it is permissible to do that, he is a kaafir. If he does not regard that as permissible, then there is a difference of scholarly opinion as to whether he is a kaafir, but he deserves a severe punishment.

Majmoo’ al-Fataawa (21/295).

Fleeing from punishment is achieved by fleeing to Allaah, may He be exalted: “So flee to Allaah (from His Torment to His Mercy __ Islamic Monotheism). Verily, I (Muhammad ??? ???? ???? ????) am a plain warner to you from Him” [al-Dhaariyaat 51:50].

You flee from everything that you fear, except Allaah. So if you fear Him, flee to Him. Fleeing to Him means fleeing from that which Allaah hates to that which He loves, fleeing from disobedience to obedience, from kufr to faith, from innovation to Sunnah, from heedlessness to remembrance.

We ask Allaah to purify your heart and keep you chaste, and to help you to do that which He loves and which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


394. What is the ruling on one who discloses secrets?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

What is the ruling on one who discloses secrets?

What is mentioned in Quaran and Hadeeth about revealing a secret to someone that was told in confidence?.

Praise be to Allaah.

Secrets are a kind of trust, and thus they are a kind of contract or covenant which must be kept. It is necessary to be harsh with those who disclose them, because they are betraying a trust and breaking their promise; and those who deserve to a ta’zeer punishment should be punished.

Secrets vary. There are those for which the person who discloses them must be dealt with harshly, because disclosing them causes widespread harm, such as disclosing secrets to the kuffaar and enabling them to defeat the Muslims or gain victory over them. This is what is known in modern parlance as high treason. And there are secrets that are less serious, such as those in which disclosure causes harm to individuals. But in all cases disclosure is a betrayal of the trust and breaking of the covenant.

Allaah says (interpretation of the meaning):

“And fulfil (every) covenant. Verily, the covenant will be questioned about”

[al-Isra’ 17:34]

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

So if keeping secrets is obligatory, then disclosing them is haraam.

The Prophet (peace and blessings of Allaah be upon him) told a secret to ‘Aa’ishah and Hafsah and entrusted them with it, but they disclosed the secret, and Allaah rebuked them for that.

Allaah said (interpretation of the meaning):

“And (remember) when the Prophet disclosed a matter in confidence to one of his wives (Hafsah), then she told it (to another i.e. ‘Aa’ishah). And Allaah made it known to him; he informed part thereof and left a part. Then when he told her (Hafsah) thereof, she said: ‘Who told you this?’ He said: ‘The All-Knower, the All-Aware (Allaah) has told me.’”

[al-Tahreem 66:3]

Then Allaah said (interpretation of the meaning):

“If you two (wives of the Prophet: ‘Aa’ishah and Hafsah) turn in repentance to Allaah, (it will be better for you), your hearts are indeed so inclined (to oppose what the Prophet likes); but if you help one another against him (Muhammad), then verily, Allaah is his Mawlaa (Lord, or Master, or Protector), and Jibreel (Gabriel), and the righteous among the believers; and furthermore, the angels are his helpers”

[al-Tahreem 66:4]

Then the Prophet (peace and blessings of Allaah be upon him) withdrew from his wives for a month because of the secret that Hafsah had disclosed to ‘Aa’ishah. Al-Bukhaari, 5191. Ibn Hajar (may Allaah have mercy on him) said concerning this hadeeth: This indicates that the one who discloses a secret may be punished in a fitting manner.

In the Sunnah we find a warning against seeking out the secrets of others, and spreading secrets that should not be spread.

For example, it is strongly discouraged to seek out the faults of others. According to a hadeeth narrated from Abu Hurayrah, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a man were to look into your private affairs without your permission, and you were to throw a pebble at him and put out his eye, there would be no sin on you.” Al-Bukhaari, 6902; Muslim, 2158. Ibn Hajar said, commenting on this hadeeth: It is narrated by Muslim with a different isnaad from Abu Hurayrah: “Whoever looks into some people’s house without their permission, it is permissible for them to put out his eye.” And it was narrated with yet another isnaad from Abu Hurayrah in a version that states it even more clearly; this is narrated by Ahmad, Ibn Abi ‘Aasim and al-Nasaa’i, and classed as saheeh by Ibn Hibbaan and al-Bayhaqi. This version says: “Whoever looks into some people’s house without their permission, and they put his eye out, there is no diyah (blood money) and no qisaas (retaliatory punishment).” And according to one report through this isnaad, “… and it is worthless.”

Similarly there is the warning against the one who eavesdrops on the secrets of others. It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eavesdrops on the conversation of other people when they do not want him (to listen), or they move away from him, molten lead will be poured into his ears on the Day of Resurrection.” Narrated by al-Bukhaari, 7042.

The warning against spreading things that it is not permissible to spread includes condemnation of the one who spread marital secrets. He is regarded as being among the most evil of people before Allaah.

It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Among the most evil of people before Allaah on the Day of Resurrection will be a man who is intimate with a woman and she with him, then he spreads her secret.” Narrated by Muslim, 1437.

According to another report narrated by Muslim, 1437, “One of the greatest trusts before Allaah on the Day of Resurrection will be a man who was intimate with his wife and she with him, then he spread her secret.” What is meant by “one of the greatest trusts” is one of the greatest betrayals of trust.

Among the advice given by the Arabs to new brides is: “Do not disclose his secret, for if you disclose his secret, you will make him hate you.”

The secrets of the home should not be disclosed, and wise men and those who are religiously committed advise the one who knows a secret not to disclose it.

It was narrated from Thaabit that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to me when I was playing with some other boys, and greeted us with salaam, then he sent me on an errand. I was late going home to my mother, and when I came she asked, ‘What kept you?’ I said, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) sent me on an errand.’ She said, ‘What did he need?’ I said, ‘It is a secret.’ She said, ‘Never disclose the secret of the Messenger of Allaah (peace and blessings of Allaah be upon him) to anyone.’ Anas said: ‘By Allaah if I were to disclose it to anyone I would have disclosed it to you, O Thaabit.’

Narrated by Muslim, 2482.

Disclosing secrets is one of the signs of hypocrisy, because it comes under the heading of betraying a trust.

It was narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) said: “There are four qualities, whoever has all of them is a pure hypocrite, and whoever has some of them has a characteristic of hypocrisy until he gives it up: when he is entrusted with something he betrays that trust; when he speaks he lies; when he makes a promise he breaks it, and when he disputes he resorts to lies and falsehood.” Narrated by al-Bukhaari, 34; Muslim, 58.

It is not a condition of a trust that the one who speaks these words must tell his listener that it is a secret that he should not tell anyone, rather it is sufficient for his manner to indicate that, such as if he takes him away from others to tell him, or when he tells him he looks around to see if anyone is listening, etc.

Al-Tirmidhi (1959) narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “If a man tells you something then looks around, it is a trust.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

And it says in Tuhfat al-Ahwadhi:

“Then looks around” means looking to the right and the left out of caution. “It is a trust” means it is entrusted to the one to whom he spoke, i.e., it comes under the same rulings as a trust, so he must conceal it. Ibn Raslaan said: Because his looking around is the signal to the one to whom he is speaking that he is afraid that someone may overhear him, and that he has chosen him to tell his secret to. His looking around takes the place of his saying, ‘Listen to this and keep quiet about it because it is a trust (or a secret).’”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


395. Ridding oneself of arrogance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ridding oneself of arrogance

How should a person come over arrogance?.

Praise be to Allaah.

Firstly:

Arrogance is a blameworthy characteristic which is the feature of Iblees and his cohorts in this world, those on whose hearts Allaah has placed a seal.

The first one who showed arrogance towards Allaah and His creation was the accursed Iblees, when Allaah commanded him to prostrate to Adam and he refused and was arrogant, and said, “I am better than him (Adam), You created me from fire, and him You created from clay.”

Allaah says (interpretation of the meaning):

“And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, ‘Prostrate yourselves to Adam’, and they prostrated themselves, except Iblees (Satan), he refused to be of those who prostrated themselves.

(Allaah) said: ‘What prevented you (O Iblees) that you did not prostrate yourself, when I commanded you?’ Iblees said: ‘I am better than him (Adam), You created me from fire, and him You created from clay’”

[al-A’raaf 7:11-12]

Arrogance is one of the characteristics of Iblees, so whoever wants to be arrogant should realize that he is acquiring a characteristic of the devils, and that he is not acquiring a characteristic of the noble angels who obeyed their Lord and fell down prostrate.

Moreover, arrogance may be the cause of a person being deprived of Paradise and may mean that the Lord of Glory will not even look at him, as it says in the following two ahaadeeth:

1 – It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “No one who has an atom’s-weight of arrogance in his heart will enter Paradise.” A man said, “O Messenger of Allaah, what if a man likes his clothes and his shoes to look good?” He said, “Allaah is Beautiful and loves beauty. Arrogance means rejecting the truth and looking down on people.”

Narrated by Muslim, 91.

2 – It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets his garment drag along the ground out of pride, Allaah will not look at him on the Day of Resurrection.” Abu Bakr said: “Sometimes my garment slips down on one side, unless I pay attention to it.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “You are not doing that out of pride.”

Narrated by al-Bukhaari, 3465

Secondly:

Pride is an attribute that is not befitting for anyone except Allaah. Whoever seeks to compete with Allaah in that, Allaah will destroy him, wreak vengeance on him and make things difficult for him.

It was narrated that Abu Sa’eed al-Khudri and Abu Hurayrah said: The Messenger of Allaah (S) said: “Might is His garment and pride is His cloak; whoever seeks to compete with Me concerning them, I will punish him.”

Narrated by Muslim, 2620.

Al-Nawawi said: This is how it is narrated in all texts. The pronoun in the words ‘His garment’ and ‘His cloak’ refers to Allaah, and there is something omitted; what is meant is ‘Allaah says, ‘whoever seeks to compete with Me concerning them, I will punish him’.

What is meant by ‘seeks to compete with Me’ is seeking to acquire that characteristic in the sense of sharing in it.

This is a stern warning against arrogance which clearly demonstrates that it is haraam.

Sharh Muslim, 16/173.

Everyone who tries to be arrogant and put himself above others, Allaah will bring him down among the lowest of the low, and will humiliate him, because he is going against reality, so Allaah will punish him by thwarting his aims; the punishment is to fit the crime.

The one who is arrogant towards the people will be trampled beneath the feet of the people on the Day of Resurrection, as a punishment for his arrogance.

It was narrated from ‘Amr ibn Shu’ayb via his father and grandfather that the Prophet (peace and blessings of Allaah be upon him) said: “On the Day of Resurrection, the arrogant will be gathered like ants in the form of men. Humiliation will overwhelm them from all sides. They will be driven to a prison in Hell called Bawlas, with the hottest fire rising over them, and they will be given to drink of the juice of the inhabitants of Hell, which is teenat al-khabaal.”

Narrated by al-Tirmidhi, 2492; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2025.

Thirdly:

Arrogance is of several types, including the following:

1 – When a person does not accept the truth and produces false arguments against it, as we have mentioned in the hadeeth of ‘Abd-Allaah ibn Mas’ood, “Arrogance means rejecting the truth and looking down on people.”

2 – When a person admires himself for his beauty or handsomeness, or the fineness of his food or clothing, so he feels proud and arrogant and feels superior to people.

It was narrated that Abu Hurayrah said: The Prophet (peace and blessings of Allaah be upon him) said (or Abu’l-Qaasim (peace and blessings of Allaah be upon him) said): “Whilst a man was walking, dragging his garment with pride, with his hair nicely combed, Allaah caused the earth to swallow him and he will go on sinking in it until the Day of Resurrection.”

Narrated by al-Bukhaari, 3297; Muslim, 2088

A similar case is the story of the friend of the man whose companion spoke to him arrogantly. Allaah says (interpretation of the meaning):

“And he had property (or fruit) and he said to his companion, in the course of mutual talk: ‘I am more than you in wealth and stronger in respect of men’”

[al-Kahf 18:34]

It may be that he was boasting about his tribe and linage.

Fourthly:

One of the remedies for arrogance is to think of yourself as being just like other people and realize that they are like you, they were born from a mother and a father just as you were, and that taqwa (piety, fear of Allaah) is the true criterion of superiority.

Allaah says (interpretation of the meaning):

“Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)”

[al-Hujuraat 49:13]

The arrogant Muslim should realize that no matter what he achieves, he is still too weak to attain a stature like the mountains in height or rend nor penetrate the earth (cf. al-Isra’ 17:37), as Allaah says (interpretation of the meaning):

“And turn not your face away from men with pride, nor walk in insolence through the earth. Verily, Allaah likes not any arrogant boaster.

And be moderate (or show no insolence) in your walking, and lower your voice. Verily, the harshest of all voices is the braying of the asses”

[Luqmaan 31:18-19]

Al-Qurtubi said:

The phrase “nor walk in insolence through the earth” is a prohibition of arrogance and is enjoining humility. Marah (translated here as insolence) is excessive joy, or it was said that it means being arrogant in walking, or thinking too highly of oneself.

Qutaadah said: it means showing off in walking; or it was said that it means vanity.

All of these suggestions are close in meaning, but they may be divided into two categories: those which are blameworthy and those which are praiseworthy.

Arrogance, vanity, showing off and thinking too highly of oneself are blameworthy; joy and energy are praiseworthy.

Tafseer al-Qurtubi, 10/260.

Another remedy for arrogance is for a person to realize that on the Day of Resurrection he will be gathered in a small form like an ant which will be trampled underfoot. Arrogant people are hated by other people just as they are hated by Allaah; people love humble, tolerant and gentle people, and they hate those who are harsh and cruel to people.

Another remedy is to remember that he and urine came out of the same place; that he began as a despised drop of sperm and he will end up as a rotten corpse, and that in between he is a vessel for faeces. So what does he have to feel so proud and arrogant about?!

We ask Allaah to rid us all of arrogance and make us humble.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


396. Can he lie about his age in order to get a pension?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Can he lie about his age in order to get a pension?

I want to retire from my job with a government-owned company, but I am a few years too young to retire, which means I cannot retire now. But I see some of my colleagues who are the same age as me or younger, and they go to the governmental medical committee and ask them to re-evaluate their ages, and in most cases they get an official agreement to alter their ages between two to seven years. Then their ages are altered in the company files according to the instructions from the civil records department, based on the re-evaluation referred to. I think that doing something like this is haraam because most of those who do it are certain of how old they are before they ask for this re-evaluation, but they do this in order to get retirement. Is it haraam if I go to the official concerned and tell him the reason, and ask him to do issue instruction to show my age as older, without having to refer to this medical committee and to regard this action of that official as a favour so that I can show the new documents to the government and retire?.

Praise be to Allaah.

So long as a person knows what his age is, he has no right to tell anyone anything different, whether he is the one who says it or it is done via a committee or official. None of that is permissible, because it is lying.

If the official wants to help you to retire, based on reasons that you have, there is nothing wrong with that, so long as it does not involve any lying about your age.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


397. He could not find a job so he changed his name and claimed to belong to another tribe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He could not find a job so he changed his name and claimed to belong to another tribe

One of my family members travelled to another Arab country looking for work there, then he obtained a paper saying that he belonged to such and such a tribe and that he was known to them, then he changed his name altogether. The Shaykh of that tribe certified the paper in the hope of cooperating with him to obtain some official papers of his own. Now he is working because of that paper, and things have become easier for him. My question is: is this regarded as toying with lineages? Is this work haraam according to sharee’ah? Please note that he is sponsoring all of his family and he has to work and help them and his father knows that he has changed his name and the name of his tribe in order to get this job.

Praise be to Allaah.

This action is clearly haraam, because it involves attributing himself to someone other than his father and his tribe, and because it involves lying and deceit, and it may lead to other wrongful things that have to do with inheritance and who one’s mahrams are.

Al-Bukhaari (3508) and Muslim (61) narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “Any man who knowingly claims to belong to someone other than his father is guilty of kufr, and anyone who claims to belong to a people when he is not one of them, let him take his place in Hell.”

Al-Bukhaari (6767) and Muslim (63) narrated that Sa’d (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever claims to belong to someone who is not his father, knowing that he is not his father, Paradise will be forbidden to him.”

What your relative has to do is tear up this paper and attribute himself to his father and his real tribe, and repent to Allaah, may He be exalted, for what he has done. The Shaykh of the tribe must also repent to Allaah, may He be exalted, for lying and cooperating in deceit.

The Standing Committee for Issuing Fatwas was asked about what people often do in order to obtain a passport, which is testifying that So and so was born in Bahrain, whether they are certain of that or not. Is this a type of bearing false witness?

They replied:

It is not permissible for a person to give testimony except with regard to that which he knows by seeing or hearing it, because Allaah says (interpretation of the meaning):

“except for those who bear witness to the truth knowingly”

[al-Zukhruf 43:86]

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about testimony, and he said: “Do you see the sun?” He said: Yes. He said: “Bear witness to something like that or else leave it alone.” Narrated by al-Khallaal.

Based on the above, it is not permissible for anyone to bear witness that So and so was born in Bahrain unless he knows that. Whoever bears witness that So and so was born in Bahrain when he knows that he is lying, this is false witness, and he is included in the warning that is proven in the Qur’aan and Sunnah. End quote.

Fataawa al-Lajnah al-Daa’imah (23/505).

If this has to do with lying about one’s place of birth, then how about if one changes one's lineage and tribe?

The fact that this man could not find work, or has to support a family, or his father knows about that, does not justify him committing this great evil.

Whoever fears Allaah, He will protect him and suffice him and provide him from (sources) he never could imagine.

We ask Allaah to set our affairs straight and those of all the Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


398. Between hypocrisy and politeness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Between hypocrisy and politeness

1. I would like to know the dividing line between hypocrisy and courtesy, because in many cases I feel that there is some two-facedness in people’s behaviour and dealings, based on their interests and whims and desires, and it is said that it is just courtesy. Is this true?

2. Is it possible for true friendship to be mixed with a little hypocrisy? I have a friend who does not love me as I thought she did. She held a special place in my heart that was shared by no one else, but recently I found out that my status with her is zero, and her behaviour with me for many years was superficial. I thought, and everyone was certain about that, that our friendship was strong, and until now I do not know how to end this friendship after finding out what is really going on.

3. Can the way this friend behaved be regarded as hypocrisy?

4. What is the punishment for hypocrisy in friendship?.

Praise be to Allaah.

Some people often confuse the meanings of hypocrisy, politeness and flattery, and the reason for that is the failure to understand the true meanings of brotherhood and sincere friendship. In their minds they do not separate truth and falsehood, good conduct and bad.

Firstly:

The word hypocrisy usually indicates pure evil. Hypocrisy is never something praiseworthy in any way whatsoever. The psychologists have defined it as showing a good face in order to achieve something bad and harmful.

So the hypocrite is never seeking something good, rather he is seeking to harm people and betray them and bring evil to them, and he achieves that by showing a good face and appearing to be loving and friendly.

Allaah says, warning against keeping company with hypocrites (interpretation of the meaning):

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand.

119. Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures [i.e. you believe in the Tawraat (Torah) and the Injeel (Gospel), while they disbelieve in your Book, the Qur’aan]. And when they meet you, they say, ‘We believe.’ But when they are alone, they bite the tips of their fingers at you in rage. Say: ‘Perish in your rage. Certainly, Allaah knows what is in the breasts (all the secrets)’”

[Aal ‘Imraan 3:118-119]

The same applies to everyone who presents a friendly face to people and appears loving, when in fact he is seeking to harm them and do something bad to them.

Secondly:

As for the one who is polite, he does not wish ill to anyone and he is not trying to harm anyone either outwardly or inwardly, but he may show a friendly, cheerful and kind face in order to soften the heart of one who has a bad attitude, or so as to ward off his harm from himself or others, but without agreeing with him in his falsehood or supporting him in any way, either by words or actions.

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

It was said to Ibn ‘Aqeel in al-Funoon: I hear the command of Allaah (interpretation of the meaning): “Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend” [Fussilat 41:34], but I hear people regard those who show something other than what they feel as hypocrites. How can I obey Allaah and rid myself of hypocrisy?

Ibn ‘Aqeel said: Hypocrisy means showing a good face whilst concealing bad intentions, and harbouring ill will whilst appearing good in order to cause harm. What the verse refers to is showing a good attitude in response to a bad one for the purpose of changing it to a good one.

From this it may be understood that hypocrisy means concealing ill will whilst making a show of goodwill in order to cause harm and evil. The one who shows a good attitude in response to bad treatment in order to remove evil is not a hypocrite, rather he is trying to put things right. Have you not heard the words of Allaah “then verily he, between whom and you there was enmity, (will become) as though he was a close friend”? This is done in order to soften hearts, ward off enmity, extinguish the flames of hatred, create love and correct beliefs. This is how one makes friends and wins hearts.

Al-Adaab al-Shar’iyyah (1/50, 51).

Hence politeness is part of a good attitude, and the scholars said a great deal about it.

Ibn Battaal (may Allaah have mercy on him) said: Politeness is part of the attitude of the believers, and it is lowering the wing of humility to people, speaking gently, and not speaking harshly to them, which are among the best means of creating harmony.

Fath al-Baari (10/528).

In his Saheeh, al-Bukhaari included a chapter entitled “Chapter on politeness with people” in which he said:

It was narrated from Abu’l-Darda’: We smile at people when our hearts are cursing them.

He also included the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) concerning this topic:

A man asked permission to enter upon the Prophet (peace and blessings of Allaah be upon him) and he said: “Let him in, what a bad son – or brother – of the clan he is.” When he entered he spoke kindly to him. I said to him: O Messenger of Allaah, you said what you said then you spoke kindly to him? He said: “O ‘Aa’ishah, the worst of people in status before Allaah is the one whom people leave alone for fear of his foul mouth.”

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

This attitude of Abu’l-Darda’ does not mean approving of something haraam; rather it is politeness that may achieve some purpose. This is what is meant by the report narrated in al-Saheehayn and elsewhere from ‘Aa’ishah (may Allaah be pleased with her): “O ‘Aa’ishah, the worst of people in status before Allaah is the one whom people leave alone for fear of his foul mouth.”

It says in Sharh Muslim and elsewhere: Being polite to one whose foul mouth you fear. The Prophet (peace and blessings of Allaah be upon him) did not praise him to his face or in his absence, rather he sought to soften his heart by giving him some worldly thing and speaking gently to him.

Ibn ‘Abd al-Barr quoted the words of Abu’l-Darda’ with regard to the virtues of good manners.

Al-Adaab al-Shar’iyyah (1/50).

The scholars wrote chapters on politeness, and Ibn Abi’l-Dunya wrote an essay entitled Politeness towards people, in which he said (p, 48, 50):

It was narrated that Humayd ibn Hilaal said: I met some people who regarded politeness as an act of charity towards one another.

It was narrated that al-Hasan said: Being friendly towards people is half of reason. End quote.

Hanbal said that he heard Abu ‘Abd-Allaah – i.e., Ahmad ibn Hanbal – say:

People need politeness and kindness, and enjoining what is good without harshness, except a man who does evil openly, who must be told and stopped.

Al-Adaab al-Shar’iyyah (1/191).

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

In some cases politeness dictates that we should not say the truth. Is this regarded as a kind of lying?

He replied:

That depends. If the politeness will result in rights being denied or falsehood being approved, then this politeness is not permissible. But if the politeness will not result in any falsehood, and it is just kind words that are general in meaning, and it does not involve testifying falsely in anyone’s favour or denying anyone’s rights, then I do not think there is anything wrong with it.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (5/280).

Thirdly:

It is also important to differentiate between praiseworthy politeness and blameworthy flattery. People mix them up because they are confused about proper manners and attitudes nowadays.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Some of them think that politeness is flattery, but they are mistaken, because politeness is recommended but flattery is haraam. The difference is that flattery refers to the one who shows one thing whilst concealing another. The scholars explained it as mixing with the evildoer and showing approval of what he is doing without denouncing it, and politeness is showing kindness to the ignorant whilst teaching him, and to the evildoer whilst denouncing his action, and not being harsh towards him when he is not committing evil openly, and rebuking him gently in word and deed, especially if his heart needs to be softened and so on.

Fath al-Baari (10/528).

Fourthly:

Many friends – and this happens a lot among women – misunderstand the true nature of their friendship, and they tend to go to extremes and develop strong feelings when the other person does not feel the same way; rather the other side does not intend to form such a strong friendship, rather the aim is just an ordinary friendship as dictated by circumstances. In that case the one who felt the deeper attachment may feel pain such as could not be borne by mountains. We need to guide this friendship that could captivate our hearts because of people we love, so that we will not be surprised one day and start imagining that everything has started to collapse around us when a friendship was never like that in the first place.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: Your love should not reach the point of infatuation and your hatred should not reach the point of destruction.

At the same time we need to deepen our understanding of brotherhood, which dictates loyalty, honesty and sincerity, where there is no room for excessive politeness and courtesy. In the past they said: When friendship is sincere there will be no pretence.

Undoubtedly such flattery is blameworthy and has no place in brotherhood and true friendship. If there is some occasional flattery among friends, it should be only what is dictated by circumstances, so as to ward off fitnah or preserve love. But if flattery is the basis of that friendship, then it is a distortion of all the meanings of true brotherhood.

‘Ali (may Allaah be pleased with him) said: The worst of friends is the one who tries too hard to flatter you and the one who expects too much courtesy from you and the one who makes you feel the need to justify yourself constantly.

It was said to one of them: Who should we make friends with? He said: The one who removes from you the burden of pretence and with whom you feel no reservations.

Ja’far ibn Muhammad al-Saadiq (may Allaah be pleased with him) used to say: The most burdensome of my brothers to me is the one who flatters me too much and I feel reserved with him. Ihya’ ‘Uloom al-Deen (2/181).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


399. Is there any sin on him if he takes out a loan for someone else and he does not pay it off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Is there any sin on him if he takes out a loan for someone else and he does not pay it off?

If a person takes out a loan in my name but the debt is not mine, rather it is for him, is there any sin on me if he does not pay it off?.

Praise be to Allaah.

What we understand from your question is that you want to take out a loan in your name, so that someone else may benefit from it, and this person may or may not pay it off. In that case you will be expected, according to sharee’ah, to pay off the loan because apparently you took it for yourself, and the loan was given on that basis.

If you know that the borrower will never pay it off, then you should not help him to get that loan, because by doing that he is a wrongdoer and aggressor who is exposing himself to the punishment mentioned in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever takes people’s wealth intending to pay it back, Allaah will enable him to pay it back, and whoever takes it intending to destroy it, Allaah will destroy him.” Narrated by al-Bukhaari (2387).

But if you intend to pay it off for him if he refuses to pay it off, then there is nothing wrong with that, and you will have done him a favour with this money.

To sum up: So long as the loan is in your name, then according to sharee’ah you are responsible for paying it off.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


400. He gave him advice and he did not pay any heed; should he cut off ties with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He gave him advice and he did not pay any heed; should he cut off ties with him?

I am a young religiously-committed man, and I have a brother in faith whom I love for the sake of Allaah. I saw him at the traffic lights with music playing loudly in his car, and I advised him in a direct manner without letting him know that I had seen him. He showed that he was sorry and had repented, and – according to what he said – he removed the music from his car and computer, praise be to Allaah. But a few days later, I saw him participating in chat rooms, talking in an indecent manner and writing down the names of songs. I recognized him by his screen name and his avatar. It seems that sometimes he talks on the internet with some of his female relatives who are not his mahrams.

Should I cut off ties with him, or should I take him as he appears to be, knowing that he accepts the advice without acting on it, and that outwardly he appears to be committed? His friends know him as such, but I know something about him that they do not know.

Praise be to Allaah.

The one who disobeys Allaah either disobeys Him openly or he conceals it. The one who disobeys openly should be forsaken – even if it goes on for a long time – if forsaking him will deter him from that or will make him do it less.

If he conceals it but it so happens that you see it, then he should be rebuked in secret and he should be advised but his fault should be concealed.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever conceals (the fault of) a Muslim, Allaah will conceal him on the Day of Resurrection.” Agreed upon.

Muhammad ibn al-Munkadir saw a man standing with a woman and speaking with her. He said: “Allaah can see you, may Allaah conceal us and you.”

In such cases it is prescribed for you to forsake him on your own, if that forsaking will have an effect on him and will not result in any greater evil, such as his committing sin openly after having concealed it, or doing more of it after having done only a little, or doing something that is worse that that for which you forsook him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Whoever commits evil openly must be rebuked and forsaken and criticized for that. This is what is meant by the phrase, “Whoever becomes shameless, talking about him is not gheebah (backbiting).” This is unlike one who conceals his sin and seeks to hide it; he should be concealed but he should be advised in secret and forsaken by one who knows his situation, until he repents.”

Majmoo’ al-Fataawa (28/220)

Al-Bukhaari (may Allaah have mercy on him) included the hadeeth about Ka’b ibn Maalik staying behind from the campaign to Tabook in a chapter which he entitled: “Chapter: What is permitted of forsaking one who has sinned.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

What he meant by saying “Chapter: What is permitted of forsaking one who has sinned” is to explain the kind of forsaking (or boycotting) that is permitted, because of the general meaning of the prohibition on forsaking a person for no legitimate reason. Here he explains the reasons that justify forsaking someone, which is when a person has committed a sin, and it is justified for the one who found out about it to forsake him so that he will refrain from that.

Fath al-Baari (10/497)

It was narrated from Sa’eed ibn al-Jubayr that a relative of ‘Abd-Allaah ibn Mughaffal threw small pebbles and he told him not to do that. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the throwing of small pebbles and said: “It does not kill the game or kill (or hurt) the enemy, rather it breaks a tooth or puts out an eye.” Then he did it again and he said: I told you that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade it, then you throw small pebbles again. I will never speak to you. Narrated by al-Bukhaari (5162)and Muslim (1954).

Al-Nawawi (may Allaah have mercy on him) said:

This shows that innovators and evildoers and those who go against the Sunnah despite knowing it are to be forsaken, and that it is permissible to forsake them permanently. The prohibition on forsaking someone for more than three days applies to one who forsakes another for personal or worldly reasons. As for innovators and their ilk, they may be forsaken permanently. This hadeeth is one of those that support this view, along with similar hadeeths such as the hadeeth of Ka’b ibn Maalik and others. Sharh Muslim (13/106).

What you have to do with regard to your friend is advise him, exhort him, and remind him to fear the Hereafter. If he responds, then praise be to Allaah, and you will have the reward for that. If he persists secretly in his sin, then he deserves to be forsaken by you if you think that forsaking him will benefit him. If forsaking him will not benefit him, then we do not think that you should forsake him, rather we think that you should still keep company with him in the hope that that will benefit him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This forsaking varies according to whether the forsakers are strong or weak, many or few. If the aim is to rebuke the person, discipline him and deter the common folk from doing something like him, if the interest is clear in this case so that forsaking him will weaken evil or make evil disappear altogether, then it is prescribed. If neither the person who is forsaken nor anyone else will be deterred by that, rather the evil will increase, and the one who wants to forsake him is weak, and the evil consequences of that will outweigh the good, then it is not prescribed to forsake him, rather kindness towards some people will be more beneficial than forsaking them.

And forsaking some people is more beneficial than being kind to them. Hence the Prophet (peace and blessings of Allaah be upon him) was kind to some people and forsook others. Majmoo’ al-Fataawa (28/206).

Finally, we would like to point out that it is possible to advise him and guide him to goodness without confronting him with what he has done, especially his taking part in the chat rooms. It is also possible to advise him and send him a letter without him knowing who you are, if that will reduce his involvement in committing sin openly.

May Allaah guide us and you to that which He loves and which pleases Him, and make us all doers of good and resisters of evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


401. His friend curses a great deal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

His friend curses a great deal

I have a friend who curses a great deal, and his justification is that our noble Prophet (peace and blessings of Allaah be upon him) said: “… curse them [a certain type of woman] because they are cursed.” Allaah is my witness that I have advised him, but to no avail. What is your advice to him?.

Praise be to Allaah.

Firstly:

Cursing falls into two categories:

1 – Cursing the kuffaar and sinners in general terms. This is permissible as is indicated by the texts of the Qur’aan and Sunnah.

2 – Cursing an individual kaafir or evildoer concerning whom there is no text that speaks of cursing him. There is a difference of opinion concerning this among the scholars, but the correct view is that it is not allowed. See question no. 36674.

Secondly:

Cursing a great deal is criticized, because the Prophet (peace and blessings of Allaah be upon him) said: “The believer is not a slanderer, one who curses a great deal, one who indulges in obscenity or who in engages in foul talk.” Narrated by al-Tirmidhi (1977); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi (2019) also narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “The believer is not one who curses a great deal.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Prophet (peace and blessings of Allaah be upon him) said that cursing a great deal is one of the causes of entering the Fire, as al-Bukhaari (304) and Muslim (80) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O women, give in charity and pray a great deal for forgiveness, for I have seen that you are the majority of the people of Hell.” A wise woman among them said: Why is it, O Messenger of Allaah, that we are the majority of the people of Hell? He said: “You curse a great deal and are ungrateful (takfurna) to your husbands …

And Muslim (2599) narrated that Abu Hurayrah (may Allaah be pleased with him) said: It was said: O Messenger of Allaah, pray against the mushrikeen. He said: “I was not sent to curse, rather I was sent as a mercy.”

And Muslim (2597) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not appropriate for a sincere believer to be given to cursing.”

And Muslim (2598) narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Those who curse a great deal will not be witnesses or intercessors on the Day of Resurrection.”

If the matter is as described in these ahaadeeth, then how can a Muslim accept this status for himself and accept to miss out on the status of the sincere believer, the witness and the intercessor on the Day of Resurrection?

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: It is not appropriate for the sincere believer to be given to cursing or for those who are given to cursing to be witnesses or intercessors on the Day of Resurrection. This is a rebuke that discourages cursing and a warning that the one who has this characteristic does not possess these beautiful attributes, for cursing is a kind of du’aa’ in which one prays that someone will be cast far away from the mercy of Allaah, and praying for such a thing is not the attitude of the believers whom Allaah has described as merciful to one another and as cooperating in righteousness and piety, and has made them like a structure, parts of which support other parts, and like a single body. The believer likes for his brother what he likes for himself. If a man prays that his brother be cursed, which means asking that he be cast far away from the mercy of Allaah, this is the ultimate in severing ties and turning one’s back on another, and this is the worst that the Muslim wishes for the kaafir, and prays against him. Hence it says in the saheeh hadeeth: “Cursing a believer is like killing him,” because the killer cuts him off from the benefits of this world, and this cuts him off from the blessings of the Hereafter and the mercy of Allaah, may He be exalted. And it was said that “Cursing a believer is like killing him” refers to the degree of sin, which is more likely. End quote.

Thirdly:

What is mentioned in the texts about some types of sinners being cursed, such as the thief, the one who drinks alcohol and the one who consumes riba, is to be interpreted as being general in meaning, not referring to any specific person, according to the majority of scholars. But it is not permissible to curse a specific person, because of the ahaadeeth which say that cursing is not allowed, and because that involves insulting and causing annoyance, which may lead to despairing of the mercy of Allaah.

That includes the hadeeth referred to in the question, which was narrated by al-Tabaraani from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “At the end of my ummah there will be women who are clothed yet naked, with something on their heads like the humps of camels; curse them for they are cursed.” Classed as hasan by al-Albaani in al-Thamar al-Mustataab (1/317) and in Jilbaab al-Mar’ah al-Muslimah (p. 125).

This is to be understood as a curse that is general in meaning, as stated above.

You should convey this advice to your brother, so that he will stop doing this, because even though it is not haraam, as is the view of the majority of scholars, at the very least it is dubious, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever guards against the doubtful matters will protect his religious commitment from shortcomings and will protect his honour from slander, but whoever falls into that which is doubtful will fall into that which is haraam.” Narrated by al-Bukhaari (52) and Muslim (1599).

Moreover the believer should be keen to guide people and show compassion towards them, striving to call them and save them. Cursing does not lead to any such thing, rather if the one who is prayed against hears about it, it will put him off even more and will make him feel more resentful. How good it is for a man to get used to praying for people, such as saying: May Allaah guide him, O Allaah, guide them aright, and so on, which is beneficial for the one who prays and the one for whom he prays. People’s hearts are between two fingers of the Most Merciful, and who can be sure that he is safe? If you have been guided then praise Allaah and hope for your brothers to be given the same blessings that you have been given. Remember the words of Allaah (interpretation of the meaning):

“Even as he is now, so were you yourselves before till Allaah conferred on you His Favours (i.e. guided you to Islam)”

[al-Nisa’ 4:94]

What does this brother think of the words of the Messenger (peace and blessings of Allaah be upon him): “Whoever among you sees one who has been stricken with calamity and says, ‘Praise be to Allaah Who has spared me that with which He has tested you, and has favoured me over many of those whom He has created,’ Allaah will protect him from that calamity, no matter what it is, so long as he lives.” Narrated by al-Tirmidhi (3431); classed as hasan by al-Albaani in Saheeh al-Tirmidhi. This is the guidance of the Prophet (peace and blessings of Allaah be upon him); this is his Sunnah and his example, in word and in deed. So adhere to it, and you will be one of those who are successful and are saved.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


402. It is part of etiquette to refrain from asking people about their private affairs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

It is part of etiquette to refrain from asking people about their private affairs

Everyone ask me and my wife these question Are you pregnant ? Any plans? update? due date ? and they do never ending guessing and all these sort of questioning etc. sometimes also ask in public in high voice. This put us in very embarrassing situation, we both are very shy. we would like to ask Is it permissible for people to enquire about things of such a private nature, Do we require to announce pregnancy, Is it a public concern or affair, We believe it is private thing and want to keep private till the end, we Believe once Allah bless Us with child, we will anounce the birth. We believe it is against modesty and have privacy issue and there could be many implications. One of the brother was very upset when I told him not to ask, Do I have to tell him that my wife is prgnant now and expecting. Please advise with refernces.

Praise be to Allaah.

Many people overstep the mark in speaking to others, and they do not observe any good manners or modesty. The reason for that is ignorance and a lack of interest in developing a good attitude or good manners. That includes what many people do of interfering in that which does not concern them and asking about people’s private affairs.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Part of a person’s being a good Muslim is leaving alone that which does not concern him.” Narrated by al-Tirmidhi (2318); classed as saheeh by al-Albaani.

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hikam (1/114-116):

This hadeeth represents an important principle of etiquette. Imam Abu ‘Amr ibn al-Salaah narrated that Abu Muhammad ibn Abi Zayd, the imam of the Maalikis of his time, said: All good manners and etiquette are based on four ahaadeeth:

The words of the Prophet (peace and blessings of Allaah be upon him): “Whoever believes in Allaah and the Last Day, let him speak good or else keep silent.”

And the words of the Prophet (peace and blessings of Allaah be upon him): “Part of a person’s being a good Muslim is leaving alone that which does not concern him.”

And the words of the Prophet (peace and blessings of Allaah be upon him): “Do not get angry.”

And the words of the Prophet (peace and blessings of Allaah be upon him): “The believer loves for his brother what he loves for himself.”

The meaning of this hadeeth is that part of his being a good Muslim is that he refrains from doing and saying that which does not concern him, and he does and says only that which does concern him, i.e., he has something to do with it. Mostly what is meant by refraining from that which does not concern him is guarding his tongue against idle talk.

In al-Musnad (1/201) it is narrated from al-Hasan that the Prophet (peace and blessings of Allaah be upon him) said: “Part of a person’s being a good Muslim is talking little about that which does not concern him.” [al-Arna’oot said: It is hasan because of corroborating evidence].

‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) said: The one who regards his words as being among his deeds speaks little except about that which concerns him. And it is as he said. Many people do not regard their words as being among their deeds, so they are careless and do not watch what they say. But Allaah has stated that there is nothing good in much of what people talk about amongst themselves. He says (interpretation of the meaning):

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind”

[al-Nisa’ 4:114]

al-Tirmidhi and Ibn Maajah narrated from Umm Habeebah that the Prophet (peace and blessings of Allaah be upon him) said:

“Everything that the son of Adam says is counted against him and not for him, except enjoining what is good and forbidding what is evil, and remembering Allaah, may He be glorified and exalted.

[It was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi].

Some people stated in the presence of Sufyaan al-Thawri that they found this hadeeth strange, and Sufyaan said: Why do you find this strange? Allaah says (interpretation of the meaning): “There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind” [al-Nisa’ 4:114].

Al-Tirmidhi narrated that Anas (may Allaah be pleased with him) said:

One of the companions of the Prophet (peace and blessings of Allaah be upon him) died, and a man said: Glad tidings to him of Paradise. The Messenger of Allaah (peace and blessings of Allaah be upon him) said “You don’t know; perhaps he spoke of that which did not concern him, or he was miserly with something that he could do without.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (3103).

Reports with similar meanings were narrated via numerous isnaads from the Prophet (peace and blessings of Allaah be upon him) and in some of them it says that the man was killed as a martyr. End quote.

Al-Munaawi said in Fayd al-Qadeer (7/3):

It is possible that what is meant is asking a man too many questions about his situation, which includes asking about that which does not concern one. That also may lead to embarrassment for the one who is being asked, because he may prefer not to tell him about his situation, and if he tells him he may feel upset about that, but if he lies to him or tries to give indirect answers he may still feel upset, and if he ignores his question that will be bad manners. End quote.

There are reports from some of the salaf which point to this matter of etiquette:

‘Amr ibn Qays al-Malaa’i said:

A man passed by Luqmaan and there were people with him. He said to him: Aren’t you the slave of such and such a tribe? He said: Yes. He said: Didn’t you used to farm by Mount So and so? He said: Yes. He said: Then how have you ended up as I see you? He said: Speaking the truth and keeping silent for a long time about that which does not concern me.

Muwarriq al-‘Ijli said:

It is something that I have been seeking for so many years, but I was not able to do it, but I will never stop looking for it. They said: What is it? I said: Refraining from that which does not concern me.

Both reports were narrated from Ibn Abi’l-Dunya.

Abu ‘Ubaydah narrated that al-Hasan al-Basri said: One of the signs of Allaah’s turning away from a man is that he becomes involved in that which does not concern him, as a sign that Allaah, may He be glorified and exalted, has left him to his own devices.

The above shows people how to adopt this important attitude and etiquette, and how to interact with one another in accordance with the guidance of the Prophet (peace and blessings of Allaah be upon him) and the righteous.

For more information on this sublime etiquette that is lacking among many people, see the commentary on hadeeth no. 12 in Jaami’ al-‘Uloom by Ibn Rajab al-Hanbali (may Allaah have mercy on him), where there is a useful discussion under the heading: Mu’allim fi tarbiyat al-nafs min husni islaam al-mar’i tarkuhu ma la ya’neehi, written by ‘Abd al-Lateef ibn Muhammad al-Hasan, in the al-Bayaan book series published by al-Muntada al-Islami in London.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


403. What is the ruling on one person saying to another “Eat air (i.e., shut up)” as a put-down?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

What is the ruling on one person saying to another “Eat air (i.e., shut up)” as a put-down?

What is the ruling on one person saying to another “Eat air (i.e., shut up)” as an insult or put-down to the other person?.

Praise be to Allaah.

Making fun of people and insulting them is something that the Muslim should be above doing. It is one of the things that Allaah has forbidden the believers to do because it generates resentment and hatred among the Muslims, and because it stems from arrogance and feelings of superiority on the part of the one who is mocking and insulting the other. There are strong warnings issued to those who are arrogant and look down on people.

It was narrated from Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “No one in whose heart is a mustard seed’s worth of pride will enter Paradise.” A man said, “What if a man likes his clothes and his shoes to look good?” He said, ‘Allaah is Beautiful and loves beauty. Pride means disdaining the truth and looking at people with contempt.”

(Narrated by Muslim, 9)

One of the qualities of the Muslim is that the Muslims are safe from his words and his actions.

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him) which of the Muslims was best? He said, “The one from whose words and actions the Muslims are safe.” (Narrated by al-Bukhaari, 10; Muslim, 40).

The phrase which the questioner asked about does not involve anything that is haraam in sharee’ah as far as the words themselves are concerned, but we wish that they were not uttered by a Muslim because of what they imply and because of the resentment and hatred that they may lead to.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


404. Misfortune of a wife whose husband is committing sodomy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Misfortune of a wife whose husband is committing sodomy

I found out that my husband is committing sodomy with a boy who comes to him, but not all the time. He has been hiding this from us and he does not know that I know. What should I do? Please advise me, may Allaah reward you. Please note that I am not falling short with regard to my duties towards him.

He is 40 years old, he is not young, and as far as other people can see, he prays regularly. This problem has been going on for two years but I only found out recently.

Praise be to Allaah.

Truly, to Allaah we belong and truly, to Him we shall return. There is no power and no strength except with Allaah, the Exalted, the Almighty! A married man committing sodomy! By Allaah, this is the essence of corruption of man’s nature, absence of faith, lack of shyness, and lack of awareness that the Lord of the Worlds is always watching.

Your husband is cursed by Allaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Cursed is the one who does the action of the people of Loot.” (Narrated by Ahmad, 1878; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5891).

Your husband has committed a great sin, from which he must repent before death comes to him and he is subject to the wrath and vengeance of Allaah and loss in this world and in the Hereafter. See question no. 10050.

You have to advise him, after being certain that he has indeed done this, and remind him that Allaah is always watching him and that the Shaytaan is keen to mislead him, so that perhaps he may stop committing this sin. We ask Allaah to keep you safe and sound.

Then remind him that one day he will be a father – would he like anyone to commit this sin against his children?!

Homosexuality brings disasters to the one who does it, and it causes diseases from which few of those who commit this abhorrent evil action ever escape. It causes distress, anxiety and a sense of alienation in the one who does it and the one to whom it is done.

Also, it darkens the face, causes distress, erases light from the face, and makes the face grim, and anyone who has the slightest insight can recognize it.

Also, it inevitably leads to alienation, intense hatred and cutting off of ties between the one who does it and the one to whom it is done.

Also, it wrecks the lives of the one who does it and the one to whom it is done, in such a way that there is hardly any hope that matters can be put right, unless Allaah wills that they should repent sincerely.

Also, it takes away all good things from them, leaving them with the opposite, and it takes away all love and friendship between them, leaving them instead hating and cursing one another.

It is one of the greatest causes of blessings being lost and of the wrath of Allaah. For it inevitably leads to the curse and wrath of Allaah, and His turning away from the one who does it and not looking at him. What good can he hope for after that, and what evil can he be safe from?

What kind of life can a person have who is subject to the curse and wrath of Allaah, from whom Allaah has turned away His face and will not look at him?

Also, it destroys modesty in general, meaning the modesty which is the life of the heart. When the sense of modesty is lost, ugly things appear beautiful and beautiful things appear ugly. At that point corruption takes over.

Also, it generates insolence and impudence like nothing else can.

Also, it generates contempt, scorn and disdain like nothing else can.

And it leads to a person being hated, despised and looked down upon by people, and regarded as beneath contempt, as we seen in real life.

(From the words of Ibn al-Qayyim in Zaad al-Ma’aad, 4/263)

Modern medical studies have proven that this action causes a great deal of damage in the psyche, minds and bodies of those who commit it. The damage that it does includes the following:

Its effects on the nerves, brain, reproductive organs, viral infection of the liver. It leads to many serious homosexual diseases, such as syphilis, gonorrhoea, herpes and AIDS. We ask Allaah to keep us safe and sound.

So you have to remind him of this serious damage. But if he does not stop this sin and give up this evil action, then warn him that you will demand a divorce, and that may make him stop. Note that living with this man – if he does not stop what he is doing – will result you and your children also being exposed to punishment, and you may also contract a disease that he has gotten as a result of his perverse actions. We ask Allaah to make things easy for you and to guide your husband. Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


405. He is homosexual and wants a remedy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He is homosexual and wants a remedy

I am muslim 16 year old boy.i pray and fast regularly,i am straight but the problem is that i am homosexual, i first was thinking of my father , i think i became homosexual genetically, i see usually bad pictures, but i want to give up, i never done any sex in my life, i really am afraid of god, and i always pray for him to help me.

please sir, i beg you, tell me how practically can i get rid of this nasty desire.

Praise be to Allaah.

we ask Allaah to heal you quickly from this serious disease, and to cleanse your heart of all evil, for He is Able to do that. For the harm caused by falling into this great sin is not limited to punishment in the Hereafter, rather it goes beyond that and a part of the punishment may happen in this world; even if it is nothing more than the regret and feelings of guilt that result from it, that is enough, so how about if that is accompanied by incurable fatal diseases which the doctors are agreed are widespread among homosexuals and are caused by these perverted practices? You may find more information on that if you refer to question no. 10050.

The way to deal with your problem is as follows:

Firstly:

You have to repent sincerely from your heart, turn to Allaah, regret what you have done, and pray a great deal to Allaah, asking Him to forgive you and help you to get rid of this problem. For Allaah is most Generous and is Close and always Responsive. Allaah says (interpretation of the meaning):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful’”

[al-Zumar 39:53]

So stand before Allaah weeping, beseeching, expressing your need for Him and seeking His forgiveness, and receive the glad tidings from Allaah of a way out and forgiveness.

Secondly:

Strive to plant the seeds of faith in your heart, for when they grow they will bear fruits of happiness in this world and in the Hereafter.

Faith in Allaah is what – after the help of Allaah – protects a person from falling into haraam things. The Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the moment when he is committing adultery.” (Narrated by al-Bukhaari, 2475; Muslim, 57). So when faith is well established in your heart and fills your heart and emotions, you will not violate His sacred limits, in sha Allaah. If the believer stumbles on one occasion he will quickly wake up. Allaah describes His slaves as follows (interpretation of the meaning):

“Verily, those who are Al-Muttaqoon (the pious), when an evil thought comes to them from Shaytaan (Satan), they remember (Allaah), and (indeed) they then see (aright)”

[al-A’raaf 7:201]

Thirdly:

Try to follow the advice which the Prophet (peace and blessings of Allaah be upon him) gave to young people, which is to get married if you are able to. Do not pay any attention to the fact that you are young, for being young is not a reason not to get married, far from it, so long as you have the need to get married. The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, for it is more effective in lowering the gaze and protecting chastity. Whoever cannot afford that should fast, for it will be a shield for him.” (Narrated by al-Bukhaari, 5065; Muslim, 1400). Strive to follow this advice from the Prophet (peace and blessings of Allaah be upon him), for this is the solution to your problem, in sha Allaah.

There is nothing wrong with telling your father and mother of your need and desire to get married; don’t let shyness stop you from doing that.

Think seriously about marriage and do not fear poverty, and Allaah will grant you independence of means by His bounty. Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

The Prophet (peace and blessings of Allaah be upon him) has told us that the one who gets married with a good intention, Allaah will help him. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three who are entitled to Allaah’s help: the mujaahid who fights for the sake of Allaah, the slave who made a contract of manumission with his master, wanting to buy his freedom, and the one who gets married, seeking chastity.” (Narrated by al-Tirmidhi, 1655; al-Nasaa’i, 3120; Ibn Maajah, 2518; classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1917).

Fourthly:

If it is not easy for you to get married, then there is another solution, which is fasting. So why not think of fasting three days of each month, or on Mondays and Thursdays?

How great is the reward of fasting. The Prophet (peace and blessings of Allaah be upon him) said that Allaah said, “All the deeds of the son of Adam are for him except for fasting, which is for Me and I shall give reward for it.” (Narrated by al-Bukhaari, 1904; Muslim 1151).

And Allaah tells us that He has enjoined fasting on us so that we might become pious:

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Fasting – as well as offering protection from following whims and desires and bringing a great reward from Allaah – also trains a person to have strong will, patience and forbearance, to rise above the desires and pleasures of the self. So hasten to fast so that Allaah may make things easier for you.

Fifthly:

Beware of thinking little of looking at haraam things in cheap magazines and nude pictures which lead to committing immoral actions that doom a person to Hell, and have deep and bad effects on the heart – Allaah forbid. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

You should note that if you think little of this evil, this gives the Shaytaan an opportunity to make other actions that lie beyond that seem attractive to you, which is obvious. But he will do that because you gave in to him, even if that only happened once.

Sixthly:

Remember, when the idea of sin come to you, or the Shaytaan whispers to you to commit a sin, that the parts of your body will bear witness against you on the Day of Resurrection for this sin. Do you not know that these limbs and this youthful energy are a blessing from Allaah to you? So can it be an act of gratitude to Allaah that you use them to disobey Allaah and rebel against the commands of Allaah?

There is another matter which you should pay attention to. Read with me the following verse (interpretation of the meaning):

“Till, when they reach it (Hell-fire), their hearing (ears) and their eyes and their skins will testify against them as to what they used to do.

And they will say to their skins, ‘Why do you testify against us?’ They will say: ‘Allaah has caused us to speak.’ He causes all things to speak, and He created you the first time, and to Him you are made to return”

[Fussilat 41:20-21]

It was narrated that Anas ibn Maalik said: “We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) and he smiled and said, ‘Do you know why I am smiling?’ We said, ‘Allaah and His Messenger know best.’ He said, ‘Because of how a person will address his Lord. He will say, ‘O Lord, did You not guarantee me protection against injustice?’ He will say, ‘Yes.’ He will say, ‘I do not deem valid any witness against me but my own self.’ Allaah will say, ‘Your own self will be sufficient as a witness against you this Day, and the honourable scribes (recording angels) will also bear witness.’ Then a seal will be placed over his mouth and it will be said to his limbs, ‘Speak!’ And they will speak of his deeds. Then he will be allowed to speak and will say, ‘Away with you! It was for your sake that I argued.’” (Narrated by Muslim, 2969).

Seventhly:

Avoid being alone, for this makes you think about your desires. Try to fill your time with things that will benefit you, such as doing righteous deeds, reading Qur’aan, dhikr and prayer.

Eighthly:

Avoid keeping company with evil and immoral people who discuss these subjects, talk about things that provoke desire, take the matter of sin lightly and encourage it. You have to look for good friends who will remind you of Allaah and help you to obey Him. The Prophet (peace and blessings of Allaah be upon him) said, “A man will follow the religion of his close friend, so be careful about who you make friends with.” (Narrated by al-Tirmidhi, 2378; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1937).

Ninthly:

If it so happens that you fall into sin in a moment of weakness, do not persist in that, rather be quick to repent to Allaah, lest you become one of those of whom Allaah says (interpretation of the meaning):

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know”

[Aal ‘Imraan 3:135]

My brother, do not despair of the mercy of Allaah. Beware of letting the Shaytaan have any power over you or letting him whisper to you that Allaah will never forgive you. For Allaah forgives all sins of those who repent to Him.

I hope that Allaah will help you and will make it easy for you to get out of this problem.

For more information on this topic I advise you to read the booklet Kayfa tawaajih al-shahwah: hadeeth ila al-shabaab wa’l-fatayaat.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


406. He pretends to be a girl so that he can get the names of bad websites and get them closed down

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He pretends to be a girl so that he can get the names of bad websites and get them closed down

I have “MSN Messenger” and I get to know people through chat rooms and MSN Messenger. I claim to be a girl and I talk to them about sex so that I can get the names of websites from them, but my aim is to get the names of these sites so that I send word to the people who are responsible to close them down. Please note that I used to look at these sites too, before Allaah guided me.

Praise be to Allaah.

Our advice to you is not to do this thing, because by doing it you are exposing yourself to danger. Even though you have repented, and we praise Allaah for this blessing, the Shaytaan still flows through the son of Adam like his blood. No one should expose himself to temptation. We advise you to make use of your time in doing good things that are of great benefit, such as reading and memorizing Qur’aan, keeping company with righteous people, and seeking knowledge of sharee’ah and the Qur’aan and Sunnah from scholars who practise what they preach. It is good to visit beneficial Islamic sites on the web that spread good according to the way of Ahl al-Sunnah wa’l-Jamaa’ah, following the righteous salaf, may Allaah have mercy on them.

We ask Allaah to reward you with good for your zeal, and to make us and you steadfast in adhering to the truth until we meet Him… Aameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


407. It is essential to punish cell phone owners who send dirty messages

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

It is essential to punish cell phone owners who send dirty messages

There is a serious phenomenon which has become widespread. This is the exchange of messages (inappropriate messages) between boys and girls via cell phones. Could you comment on this?.

Praise be to Allaah.

In fact I liken the messages which are sent via cell phones to the graffiti on bathroom walls. This is a filthy action done by those who have no understanding. What is astounding is that their numbers appear with their messages, and there are sometimes message in which there appears a kind of shirk or association of others with Allaah.

Shaykh Ibraaheem al-Khudayri.

It is essential to advise those who send these messages via cell phone and to remind them of Allaah and of the ruling on their actions, and to tell them that they may be included among those who spread immorality among the believers. And Allaah is the One Whose help we seek.

Al-Daw’ah Magazine, issue no. 1795, p. 47

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


408. Looking at pictures of women led him to commit the “secret vice”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Looking at pictures of women led him to commit the “secret vice”

What is the ruling on looking at pictures of promiscuous women and then doing the “secret vice” (masturbation) for fear of falling into zina (fornication) or homosexuality? May Allaah reward you with good.

Praise be to Allaah.

With regard to the ruling on looking at naked pictures, please see question # 8861.

With regard to your committing the “secret vice”, your looking at something haraam led you to commit another haraam action. Perhaps it may lead you in the future to commit one of the major sins – Allaah forbid – such as fornication or homosexuality.

Doing the “secret vice” is haraam. It is important that you see question no. 329.

What you have to do is to repent to Allaah from the sins that you have committed, and keep away from every haraam thing that may provoke desire. You will not find any better means than fearing Allaah, then protecting yourself by means of marriage. If you cannot get married, then you have to fast, for it will be a shield for you. This is the advice of the Prophet SAWS (peace and blessings of Allaah be upon him) to young men. Try not to be unoccupied as far as you can, and seek the help of Allaah. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Al-Akhlaaq (characteristics) – al-Akhlaaq al-Madhmoomah (Blameworthy characteristics) .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


409. What the teacher did is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

What the teacher did is haraam

One of the students is very fond of a teacher, and the teacher shares this feeling. The teacher was reading the students’ answers to a test, then she dictated the answers to this girl so that she could get a higher grade, i.e., it was an act of blatant cheating. What is the ruling on this? Also, does the crowing of a roosetr mean that it has seen the angels?

Praise be to Allaah.

This cheating on the part of the teacher is haraam, and it is also haraam for her to single out and favour one student. If she likes her because she is taken with her prettiness, beauty, energy, knowledge, intelligence or character, then she may praise her for that, but helping her to cheat is haraam. With regard to the second part of the question, yes, this is correct. The hadeeth says: “If you hear the voice of the rooster, then ask Allaah of His bounty, for it has seen an angel. But if you hear the braying a donkey then seek refuge with Allaah from the Shaytaan, for it has seen a devil.”

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen from Al-Daw’ah magazine, no. 1795, p. 45

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


410. Offensive and impermissible jokes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Offensive and impermissible jokes

There is a group of young men who went on a trip to one city. One of them was in charge of booking tickets for the whole group of 19 people, and three of them agreed to set him up without the others knowing anything about it. Their plan was that one of the three would accuse the leader and his assistant of not booking a ticket for him despite the fact that he was with them in the airport. The argument between them became very heated and made the others worry that there would be a fight before they traveled. After five minutes the three youths put matters straight and told them all that what they had done was just a joke. Our question is: is the trick that they played and which could have led to the group not trusting the leader and his deputy permissible?

Praise be to Allaah.

This joke is too much, and it is not permissible. It involves accusing an innocent Muslim, and wrongly accusing a Muslim is haraam. It also involves stirring up hatred and resentment, and making people think badly of the supervisor. Generally speaking, the harmful effects are obvious and all of that is not permissible.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


411. A woman who is extremely shy is sitting in a place where people are backbiting – is there any sin on her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

A woman who is extremely shy is sitting in a place where people are backbiting – is there any sin on her?

I am a girl who hates backbiting and malicious gossip. Sometimes I find myself in the midst of a group of people who are talking about people, and they engage in backbiting and malicious gossip. I myself loathe and detest this, but I am extremely shy and I cannot tell them not to do that, and there is no place where I can keep away from them. Allaah knows that I wish they would talk about something else. Is there any sin on me for sitting with them? What should I do?

Praise be to Allaah.

There is sin on you in that case, unless you speak out against the evil action. If they accept that from you, then praise be to Allaah, otherwise you must leave them and not sit with them, because Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them” [al-Nisa’ 4:140]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand (by taking action against it); if he cannot, then with his tongue (by speaking out against it); and if he cannot, then with his heart (by hating it and believing it to be wrong), and that is the weakest of faith.” (Narrated by Imam Muslim in his Saheeh). And there are many similar aayahs and ahaadeeth.

Fataawa al-Shaykh ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, p. 1012

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


412. Cheating in school work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Cheating in school work

since i goto a public school , and what they teach is mostly lies and other stuff, is it permisible for me to copy the work from a friend ..

i dont want to goto a public school because of the harram eviroment, but my parents want me to go, so i obey them.

Praise be to Allaah.

It is not permissible for you to copy school work from your classmates, because that is a form of cheating and we are forbidden to cheat. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” And that may also result in a great deal of harm in this world and in the Hereafter. So you must beware of that and advise others to avoid it.

But if you see the way someone else does the homework and you understand it, then you close his book and write your own answers, there is nothing wrong with that. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

------------

This action is reprehensible

There is a phenomenon which is widespread among some people in the Maghreb (North Africa), whereby a mother makes cuts above her daughter’s knee with a razor. She makes three parallel lines, and puts a piece of sugar on the flowing blood and tells her daughter to eat it and say some words. The mother believes that this action will protect her daughter’s virginity and prevent any aggressor reaching her. (And there are other ways of doing the same thing). What is the Islamic ruling on this action?.

Praise be to Allaah.

This action is reprehensible, and it is a myth that has no basis. It is not permissible to do this, rather you should refrain from it and warn others against it. The idea that it will protect the girl’s virginity is false and comes from the Shaytaan; it has no basis in pure sharee’ah. So we must advise people not to do this and warn them against it. The scholars must explain that and warn against it, because they are the one who convey knowledge from Allaah and from the Messenger of Allaah (peace and blessings of Allaah be upon him). And Allaah is the One Whose help we seek.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/394

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


413. The phenomenon of cheating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

The phenomenon of cheating

The phenomenon of cheating is widespread in society. What is the attitude of Islam towards this phenomenon?

In the Qur’aan, Allaah has condemned cheating and the people who do it, and has warned them of bad consequences. This may be understood from the words (interpretation of the meaning):

“Woe to Al-Mutaffifoon (those who give less in measure and weight).

Those who, when they have to receive by measure from men, demand full measure,

And when they have to give by measure or weight to (other) men, give less than due”

[al-Mutaffifeen 83:1]

This is a severe warning to those who cheat (by giving less) in weights and measures, so how about those who steal, embezzle and withhold from the people the things that are their due? These are more deserving of the warning than those who cheat in weights and measures.

The Prophet of Allaah Shu’ayb warned his people against reducing the value of people’s property and cheating in weights and measures, as Allaah has told us in the Qur’aan.

Similarly the Prophet SAWS (peace and blessings of Allaah be upon him) cautioned us against cheating and issued a warning to the one who does this. The Prophet SAWS (peace and blessings of Allaah be upon him) passed by a pile of food and put his hand into it, and his fingers touched something wet. He said, “What is this, O seller of the food?” The man said, “It got rained on, O Messenger of Allaah.” He said, “Why did you not put it (the wet part) on top of the pile so that the people could see it? He who deceives does not belong to me.” According to other reports, “He who deceives us is not one of us,” or, “He is not one of us who deceives us.” (Narrated by Muslim).

The wording of the version narrated by al-Nawawi, “he is not one of us”, is sufficient warning against cheating and sufficient deterrent against indulging in this heinous sin.

We need desperately to instill this message in our hearts so that we might stir the conscience and be aware that Allaah is watching all that we do, without the need for any human supervisor.

The way we deal with this phenomenon and other destructive phenomena that exist in society should not be like a patient who has a problem in his appendix and needs surgery, but instead they heat up a poultice for him and put it on that spot to relieve the pain… for then the patient will die before they even think of calling the doctor.

Here we will examine the phenomenon of cheating, now that you know the warnings that apply to it.

Definition of cheating:

Al-Mannaawi said: Cheating is that which mixes bad with good.

Ibn Hajar al-Haythami said: the forbidden type of cheating is when the owner of the goods knows something which, if the would-be purchaser knew about it, he would not pay that amount of money for it.

Al-Kafawi said: cheating causes blackness of the heart and frowning on the face, hence this word (ghish = cheating or deceit) is also used (in Arabic) to refer to hatred or enmity.

Where cheating takes place:

The one who thinks about what happens in real life will find that many people engage in some form of cheating in all areas of their lives. Examples of that include:

1 – Cheating in buying and selling:

How often this happens nowadays in the marketplaces of the Muslims! It may take the form of concealing faults in goods or other ways such as deceiving people about the quality of a product, or its components, quantity, weight, essential features or source.

These are some of the ways in which that cheating is manifested:

1- Some fruit-sellers put a lot of leaves or papers in the bottom of the basket of fruit, then they put the best fruit at the top. In this manner they deceive the purchaser and cheat him by making him think that the basket is full from top to bottom, and that all the fruit is of the same quality as that which he sees on the top.

2- Some of them get food oil and mix it with perfume, with the larger proportion being of oil. Then they put it in glass bottles, and this substance smells like perfume, and they sell it for a low price.

3- Some traders buy a product in a very light wrapper, then they put it in a much thicker wrapper, maybe five times thicker. Then they sell the wrapper and its contents, weighing the whole lot and charging for both the wrapper and the contents.

4- Some traders do some light mending on clothes, then they sell them without explaining that they have been mended, rather they swear by Allaah that they are new – may they perish!

5- Some of them may wear a garment until it loses its value, then they shorten it and put some starch in it, to make people think that it is new, and they sell it as if it is new.

6- Some perfume-sellers put some products, such as saffron, near water so that they may absorb the moisture, thus increasing the weight by approximately one-third.

7- Some vendors and shopkeepers make their stores very dark by using coloured lights, so that rough products will look smooth and ugly ones will look beautiful. The Shaytaan makes their evil deeds attractive to them.

8- Some goldsmiths mix gold with copper and the like, then they sell it as if it is pure gold.

9- Some of them buy clean second-hand gold, then they offer it for sale at the price of new without telling the purchaser that it is second-hand.

10-Some vendors at car auctions put thick oil in the car engine so that the purchaser will think that it is in good condition.

11-Some of them turn back the odometer, if it shows that the car has traveled a great distance, to trick the purchaser into thinking that the car has only been used a little.

12-Some of them, if they have a car that they want to sell and they know that it has a hidden fault, will say to the one who wants to buy it, “Try this car if you want to buy it,” without telling him anything about it. By Allaah, this is cheating and deceit.

13-Some of them describe many faults in the car which are not real, with the intention of concealing the real faults of the vehicle behind these imaginary faults.

Even worse than that is when they do not mention the faults until after the sale has been made and the deposit paid, and the purchaser is not able to inspect the car and is not allowed to do so.

14-Some of them, if they have a car that they want to sell, will praise it and swear by Allaah that it is good, and they will fabricate reasons why they want to sell it, but Allaah knows all secrets and that which is yet more hidden.

15-Some of them agree with their friends to increase the price so that someone else will take it. This is the najsh (artificial inflation of prices) which the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) forbade.

16-Another kind of cheating in selling is when butchers inflate the animal carcass that they want to sell so that the purchaser will think that it is all meat.

17-Some vendors at sheep auctions and places where chickens are sold feed the animals salt [to make them drink more and thus look fatter], so that the purchaser will think that they are fat when they are not.

18-Some owners of cattle etc. tie up the teats of milking-animals a few days before selling them so that this will look like milk when it is not.

19-

20-

I leave it for you to add more examples of cheating in buying and selling that may cross your mind. May Allaah protect you, if you are a seller or a buyer, from cheating or doing any of the things described above.

2 – Cheating in matters of marriage

These are some of the ways in which this cheating is manifested:

1- Some fathers may offer a man who comes to marry one of his daughters his youngest daughter who is still a virgin, then on the wedding night he finds out that he has been given the older, previously-married daughter. Some men can find no escape and no way out from such a marriage.

2- Some fathers and guardians of women show the suitor the daughter who is beautiful, then on the wedding night he finds out that he has been given a different daughter who is ugly, but he has no choice but to accept the situation.

3- Some fathers may conceal some sickness or fault that may be present in the daughter, not telling the suitor so that he may have a clear picture. Then when he goes in unto her on the wedding night he discovers the sickness or fault.

4- Some fathers and guardians of women, if the suitor asks to see the woman – which is permissible so long as the conditions stipulated in Islam are met – give him permission to do so after they fill her face will all kinds of colours and dyes, i.e. “make-up”, so that she will appear beautiful to him, but if he looked at her without that mask of make-up he would not be pleased with her. Is this not cheating which leads to great corruption of the rights of both husband and wife?

5- Some guardians marry off the female under their care without making the effort to find out about the suitor and how religiously committed he is or what his attitude is like. This is a kind of cheating and wrongdoing against the wife.

6- Another kind of cheating in marriage is when the suitor pretends to have what he does not, to make it appear that he is a man of status and that he owns a lot of real estate and cars. He may even go to the extent of hiring a luxury car, spending hundreds of riyals, to give the impression that he owns it, when in fact he does not own anything.

7- Another kind of cheating is when some people praise the suitor before the people whose daughter he wishes to marry, speaking of him in the highest terms and describing him as one who prays and is righteous, even though this suitor does not even know the way to the mosque.

Enough of this cheating and deception which destroys homes and breaks up families!

8- A form of cheating done by some women – especially those who are older – is when they file their teeth to create nice-looking gaps between them, thus making an older woman look young, so that the suitor will think that she is young, then when he marries her he discovers that she is very old. The Prophet SAWS (peace and blessings of Allaah be upon him) cursed the women who file their teeth for the purpose of beauty and alter the creation of Allaah.

3 – Cheating in naseehah (sincere advice)

The whole point of giving advice is to help a person meet his worldly objectives or his religious objectives. One of the mutual rights of brotherhood among the believers is to be sincere towards one another, and the hypocrites are cheats.

The believer is the mirror of his brother, so if he sees some fault in him he should correct it. Sincerity means refraining from harming the Muslims, teaching them about matters of their religion of which they are unaware, and helping them to adhere to it in word and in deed, covering their faults, filling their gaps, warding off harm from them, bringing things that will benefit them, enjoining what is good upon them and forbidding what is evil in a kind and sincere manner, showing compassion towards them, respecting their elders, being merciful towards their young, giving them good advice and choosing the appropriate time for doing so, loving for them what one loves for oneself of goodness and hating for them what one hates for oneself of disliked things.

Al-Haafiz Abu’l-Qaasim al-Tabaraani narrated with his isnaad that Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) commanded his freed slave to buy a horse for him. So he bought him a horse for three hundred dirhams, and he brought the horse and its owner to him so that he could pay him the money. Jareer said to the owner of the horse – look at this sincerity – “Your horse is worth more than three hundred dirhams. Will you sell it for four hundred dirhams?” He said, “Yes, O Abu ‘Abd-Allaah.”

He said, “Your horse is worth more than four hundred dirhams. Will you sell it for five hundred dirhams?” He kept increasing it by one hundred each time, with the owner agreeing and Jareer saying, “Your horse is worth more than that,” until he reached eight hundred, for which price he bought it. And he said concerning that, “I gave my oath of allegiance (bay’ah) to the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) that I would be sincere towards every Muslim.”

4 – Cheating in positions of authority

It was narrated that Ma’qal ibn Yassaar al-Muzani (may Allaah be pleased with him) said during his final illness: “I heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) say: ‘There is no person whom Allaah has put in a position of authority and he dies on the day he dies cheating those under his authority, but Allaah will forbid Paradise for him.’” This was narrated by al-Bukhaari and Muslim; this version was narrated by Muslim. According to one of the two versions narrated by al-Bukhaari: “There is no Muslim whom Allaah places in a position of authority over people and he is not sincere towards them, but he will not smell the fragrance of Paradise.”

This is a stern warning which includes everyone whom Allaah has placed in a position of authority, whether great or small, starting from the individuals of a royal family. Everyone must be sincere towards those who are under their authority, and not cheat or deceive them.

So an employee must be sincere in his work and do it in the manner required by sharee’ah, without cheating or deceiving anyone, and without delaying work for people. He should realize that he will stand before Allaah and that Allaah has only given him this job so that he can be sincere towards the Muslims.

Similarly a father must be sincere towards his children and not neglect their upbringing, rather he must do all that he can to save himself and his children from a Fire (Hell) whose fuel is men and stones, over which are appointed angels stern and severe (cf. al-Tahreem 66:6).

Ibn al-Qayyim (may Allaah have mercy on him) said: “How many people have caused misery to their own children, the apples of their eyes, in this world and in the Hereafter, by neglecting them, not disciplining them, encouraging them to follow their whims and desires, thinking that they were honouring them when they were in fact humiliating them, that they were being merciful to them when in fact they were wronging them. They have not benefited from having a child, and they have made the child lose his share in this world and in the Hereafter. If you think about the corruption of children you will see that in most cases it is because of the parents.”

(Tuhfat al-Mawlood, p. 146)

5 – Cheating in exams

How many ways and means of cheating there are among the students! The reason for that is the lack of any religious deterrent, weakness of faith, and the lack of any sense that Allaah is always watching.

Our Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: “It was narrated that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘Whoever cheats us is not one of us.’ This includes cheating in dealing with others and cheating in exams, including English-language exams. It is not permissible for students to cheat in exams in any subject, because of the general meaning of this hadeeth and other similar reports. And Allaah is the Source of strength.”

These are some of the ways in which cheating is manifested, and there are others, for this is just a drop in the ocean,

“so that those who were to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who were to live (i.e. believers) might live after a clear evidence”

[al-An’aam 8:42 – interpretation of the meaning]

To everyone who has committed some form of cheating, whether it is mentioned here or not, we say: fear Allaah and remember that the Knower of the Unseen is always watching you. Remember His punishment and torment:

“Verily, your Lord is Ever Watchful (over them)”

[al-Fajr 89:14]

Realize that this world is transient and that the Reckoning will examine the smallest details; righteous deeds benefit one's children while bad deeds adversely affect them. Allaah says (interpretation of the meaning):

“And let those (executors and guardians) have the same fear in their minds as they would have for their own, if they had left weak offspring behind. So let them fear Allaah and speak right words”

[al-Nisa’ 4:9]

Whoever ponders the meaning of this aayah will fear the bad effects that evil deeds may have on his children and will refrain from them lest something like this happen to them.

And it should be noted that cheating is very harmful, which may be explained as follows:

The harmful effects of cheating include:

1- Cheating is a way that leads to Hell.

2- It is indicative of the mean and evil nature of a person. No one does this except one who is ignoble and does not care about his soul, so he causes it to indulge in that which will cause its doom and destruction.

3- It alienates one from Allaah and from other people.

4- It causes one’s du’aa’s not to be accepted.

5- It causes one to be deprived of barakah (blessing) in one's wealth and one's life.

6- It is indicative of a lack of faith.

7- It is the reason that leads to being overpowered by the oppressors and kaafirs. Ibn Hajar al-Haythami said: “Because of these evil actions – i.e., cheating – that are committed by traders, workers and craftsmen, Allaah caused the oppressors to gain power over them and take their wealth and violate the sanctity of their women. Indeed, He enabled the kuffaar to gain power over them, so they took them prisoner and enslaved them, and made them taste all kinds of torment and humiliation.

Cases where the kuffaar gained power over the Muslims, taking them prisoner and confiscating their property, taking their wealth and women, have happened a great deal in recent times, because of evil deeds that traders and others have committed, cheating in many different ways, because of the enormity of these crimes, deceit and trickery by means of which they took the wealth of the Muslims in any way they could, and did not feel that Allaah is always watching them.

From al-Ghish by Zaahir al-Shahri

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


414. The danger of hypocrisy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

The danger of hypocrisy

What is hypocrisy and how dangerous is it for the Muslims?

Praise be to Allaah.

Hypocrisy is a serious sickness and a great crime. It means making an outward display of Islam whilst inwardly concealing kufr. Hypocrisy is more dangerous than kufr (disbelief) and the punishment for it is more severe, because it is kufr mixed with Islam and its harmful effects are greater. Hence Allaah will put the hypocrites in the lowest level of Hell, as He says (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them[al-Nisaa’ 4:145]

The hypocrites are always confused, always planning deceit and plots. Although outwardly they appear to be with the believers, inwardly they are with the kaafireen. So sometimes they are inclined towards the believers and sometimes they are inclined towards the kaafireen.

“(They are) swaying between this and that, belonging neither to these nor to those; and he whom Allaah sends astray, you will not find for him a way (to the truth — Islam)”[al-Nisaa’ 4:143 – interpretation of the meaning]

Because of the corruption of their hearts, the hypocrites are the most averse of mankind to the religion of Allaah, as Allaah tells us about them (interpretation of the meaning):

“And when it is said to them: ‘Come to what Allaah has sent down and to the Messenger (Muhammad),’ you (Muhammad) see the hypocrites turn away from you (Muhammad) with aversion”

[al-Nisaa’ 4:61]

The dealings of the hypocrites revolve around their own interests. When they meet the believers, they make a show of belief and loyalty, in order to deceive the believers and as an action of dissimulation, hoping for whatever good and war-booty they have. But when they meet their masters and chiefs, they say, we are with you in your shirk and kufr. Allaah says concerning them (interpretation of the meaning):

“And when they meet those who believe, they say: “We believe,” but when they are alone with their Shayaateen (devils — polytheists, hypocrites), they say: “Truly, we are with you; verily, we were but mocking

Allaah mocks at them and gives them increase in their wrong-doing to wander blindly”[al-Baqarah 2:14-15]

The hypocrites have many characteristics, the worst and most serious of which is disbelief in Allaah. Allaah says (interpretation of the meaning):

“And when it is said to them (hypocrites): ‘Believe as the people (followers of Muhammad, Al-Ansaar and Al-Muhaajiroon) have believed,’ they say: ‘Shall we believe as the fools have believed?’ Verily, they are the fools, but they know not”[al-Baqarah 2:13]

Among their characteristics are enmity and envy (hasad) towards the believers, as Allaah says (interpretation of the meaning):

“If good befalls you (O Muhammad), it grieves them, but if a calamity overtakes you, they say: ‘We took our precaution beforehand’ and they turn away rejoicing”[al-Tawbah 9:50]

Among their characteristics is mockery of Allaah, His Messenger and His religion. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed”[al-Tawbah 9:65-66]

Among their characteristics is that they spread corruption on earth, with disbelief, hypocrisy and sins. Allaah says (interpretation of the meaning):

“And when it is said to them: ‘Make not mischief on the earth,’ they say: ‘We are only peacemakers.’

Verily, they are the ones who make mischief, but they perceive not”[al-Baqarah 2:11-12]

Among their characteristics are slander and lies. Allaah tells us about them (interpretation of the meaning):

“They swear by Allaah that they are truly, of you while they are not of you, but they are a people (hypocrites) who are afraid (that you may kill them)”[al-Tawbah 9:56]

Among their characteristics is that they enjoin what is evil and forbid what is good, and they are stingy with their wealth. Allaah says concerning them (interpretation of the meaning):

“The hypocrites, men and women, are one from another; they enjoin (on the people) Al-Munkar (i.e. disbelief and polytheism of all kinds and all that Islam has forbidden), and forbid (people) from Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and they close their hands [from giving (spending in Allaah’s Cause) alms]. They have forgotten Allaah, so He has forgotten them. Verily, the hypocrites are the Faasiqoon (rebellious, disobedient to Allaah)”[al-Tawbah 9:67]

Among their characteristics are greed and avarice:

“And of them are some who accuse you (O Muhammad) in the matter of (the distribution of) the alms. If they are given part thereof, they are pleased, but if they are not given thereof, behold! They are enraged![al-Tawbah 9: 58 – interpretation of the meaning]

Among their characteristics are those which were described by the Messenger (peace and blessings of Allaah be upon him):

“There are four (characteristics), whoever has all of them is a complete hypocrite, and whoever has some of them has some element of hypocrisy, unless he gives it up: when he speaks, he lies; when he makes a treaty, he betrays it; when he makes a promise, he breaks it; when he quarrels, he resorts to insults.”(Narrated by Muslim, 53)

Among their characteristics is a concern with appearances and fancy speech whilst they are inwardly corrupt. Allaah says concerning them (interpretation of the meaning):

“And when you look at them, their bodies please you; and when they speak, you listen to their words. They are as blocks of wood propped up. They think that every cry is against them. They are the enemies, so beware of them. May Allaah curse them! How are they denying (or deviating from) the Right Path?”[al-Munaafiqoon 63:4]

If the kuffaar are obvious enemies from without, then the hypocrites are hidden enemies from within. They are more harmful and more dangerous to the Muslims, because they mix with them and know their situation. Allaah has decreed that the ultimate destiny of the kuffaar and hypocrites will be in Hell:

“Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”[al-Nisaa’ 4:140 – interpretation of the meaning]

But because of the seriousness of the harm they cause, the hypocrites will be in the lowest level of Hell, as Allaah says (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire”[al-Nisaa’ 4:145]

Because the danger posed to the Muslim ummah by the kuffaar and hypocrites is so great, Allaah commanded His Messenger to strive against them:

“O Prophet (Muhammad)! Strive hard against the disbelievers and the hypocrites, and be severe against them; their abode will be Hell, and worst indeed is that destination”

[al-Tahreem 66:9 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


415. Ruling on entering bathhouses and uncovering the awrah for a massage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on entering bathhouses and uncovering the awrah for a massage

Is it permissible for a person to go to traditional bathhouses during Ramadaan and have a massage, knowing that the masseur in the bathhouse will see me naked, in addition to my uncovering myself in front of the other people in the bathhouse? Will this affect the fast?.

Praise be to Allaah.

It is not permissible to go to those bathhouses in which these evils occur, whether in Ramadaan or at any other time, but entering them during Ramadaan is more sinful. Fasting does not only mean giving up food, drink and intercourse, rather it means giving up all haraam things and keeping away from all evil actions.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, there is no need for him to give up his food and drink.” Narrated by al-Bukhaari, 1804.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “Fasting is not just (giving up) food and drink, rather it is giving up lying, falsehood and idle talk.”

Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him) said: “When you fast, then let your hearing, your sight and your tongue fast from lying and sin, stop abusing servants and be tranquil and dignified on the day when you fast. Do not let the day when you do not fast and the day when you fast be the same.”

What happens in those bathhouses, such as uncovering and touching the ‘awrah, are evil actions, and Allaah describes His believing slaves as being those who lower their gaze and guard their private parts (against sin). Allaah, may He be exalted, says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, __ for then, they are free from blame”

[al-Mu’minoon 23:5,6]

Indeed, Allaah enjoins that, as He says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

If you ponder the end of the verse, you will find a stern warning against going against the command to lower the gaze and guard the private parts. It was narrated from Mu’aawiyah ibn Haydah al-Qushayri (may Allaah be pleased with him) that he said: I said: O Messenger of Allaah, with regard to our ‘awrah, what may we uncover of it and what must we conceal? He said: “Cover your ‘awrah except from your wife and those whom your right hand possesses (i.e., concubines).” I said, O Messenger of Allaah, what if a man is with another man? He said, “If you can make sure that no one sees it, then do not let anyone see it.” I said, O Messenger of Allaah, what if one of us is alone? He said, “Allaah is more deserving that you should feel shy before Him than people.” Narrated and classed as hasan by al-Timridhi (2769); narrated by Ibn Maajah (1920); classed as hasan by al-Albaani in Saheeh Sunan Ibn Maajah.

The Prophet (peace and blessings of Allaah be upon him) expressly forbade one man to look at the ‘awrah of another, or one woman to look at the ‘awrah of another. It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.” Narrated by Muslim, 338.

It is well known that looking at ‘awrahs and touching and massaging parts of the body may provoke desire and lead to temptation and evil. This massage is not a medical treatment such that we can say that is it permissible subject to certain conditions. Rather it is a kind of pleasure which can be done at home by one’s wife or using machines. This is not something that can be regarded as a necessity.

Hence going to these bathhouses is haraam, and doing it in Ramadaan is even more haraam and reduces the reward of the one who fasts, and it may erase his reward altogether. See the answer to question no. 50063.

We ask Allaah to guide you to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


416. Ruling on one who puts something in his back passage, and how can he be treated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on one who puts something in his back passage, and how can he be treated?

What is the ruling on one who puts something in his back passage?.

Praise be to Allaah.

Firstly:

We ask Allaah to cleanse his heart and body, and to guide him to the best of attitudes, words and deeds.

Secondly:

It should be noted that this action of his comes under the heading of perversion. It is not by doing such actions that the Muslim expresses gratitude to his Lord, may He be glorified and exalted, and it is not in this manner that the Muslim will preserve the great blessings that Allaah has bestowed upon him. He should give up these perverse actions which go against the sound nature that Allaah has instilled in man, and go against all revealed laws, and for which everyone of sound mind will hate him.

Thirdly:

It should be noted that such perverse actions are a sign of an idle mind, and he has to give up the things that led him to behave in the manner of perverts. Perhaps among these reasons – and the greatest of them – is having a heart that is devoid of faith, and a soul that is devoid of shyness before Allaah and His angels, as well as watching haraam TV series, movies and perverse actions, and having a life that is devoid of useful work, not wanting to get married and liking to stay alone, and many other such reasons which may cause a man to fall into bad ways.

Fourthly:

He should hasten to give up this perverse action and repent to his Lord. He must strive to furnish his heart with faith and fill his life with righteous deeds and actions that will benefit his spiritual and worldly interests. He must be keen to hasten to protect himself by means of marriage to a righteous woman who will help him to remain chaste and obey his Lord, and he must stop watching haraam things or staying alone which makes it easy for him to fall into immoral ways.

Fifthly:

He should also note that he is causing physical and psychological harm to himself. He will see the negative consequences of what he is doing on his body after a while, and he will see how much psychological pain he will suffer, which will deprive him of sleep and prevent him from enjoying his food and drink. He will see how much he will suffer of physical pain which will prevent him from relieving himself with ease, and how much he will suffer of infections and ulcers if he persists in this perverse action of his.

Sixthly:

He needs someone to explain to him that what he is doing is haraam, and to remind him and exhort him (to follow the right path).

The one who is afflicted with any of these haraam actions has to remember two things:

1- To feel shy before Allaah and his angels and before himself too.

2- To fear death and to fear lest Allaah causes him to die when he is doing that to himself.

With regard to shyness:

We know that he believes that Allaah can see him in all situations, but perhaps he forgets about that at the time when he is committing this sin. If this belief becomes established in his heart, with time he will begin to feel shy of Allaah seeing him falling short in obedience or committing a sin. Allaah says (interpretation of the meaning):

“Knows he not that Allaah does see (what he does)?”

[al-‘Alaq 96:14]

“And indeed We have created man, and We know what his ownself whispers to him. And We are nearer to him than his jugular vein (by Our Knowledge)”

[Qaaf 50:16]

‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: Feel shy before Allaah is the true sense of the word. They said: We feel shy before Allaah. He said: That is not the way; the one who feels shy before Allaah in the true sense of the word should be watchful of his mind and whatever enters it, and he should be watchful of his stomach and whatever enters it, and he should remember death and decay. Whoever hopes for the reward in the Hereafter would shun the temptation of this world. Whoever does that is shy before Allaah in the true sense of the word.

Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1724.

He believes that Allaah has appointed noble angels over him who can see him and hear him, and they record what he does of good deeds and bad deeds, and they never leave him in any situation. If he feels shy of them, he will give up the perverse actions that he is doing.

Allaah says (interpretation of the meaning):

“But verily, over you (are appointed angels in charge of mankind) to watch you,

11. Kiraaman (Honourable) Kaatibeen —writing down (your deeds),

12. They know all that you do”

[al-Infitaar 82:10-12]

Ibn al-Qayyim (may Allaah have mercy on him) said:

i.e., feel shy before these honourable watchers and respect them; spare them from seeing you do anything which you would not want those who are like you to see you doing, for the angels are offended by that which offends the sons of Adam. If the son of Adam would be offended by one who commits immoral actions and sins in front of him, even if he might also do something similar, then how do you think the honourable recording angels will be offended?

Al-Jawaab al-Kaafi, p. 75

One of the salaf said: With you are those who never leave you, so feel shy of them and respect them.

He would feel shy of doing that in front of people, so how can he not feel shy before Allaah and His angels?

With regard to death:

He should remember that he does not know when the Angel of Death will come to him to take his soul, and he does not know the situation that he will be in at that time. Would he like his death to come now, before he repents? Would he like his soul to be taken when he is doing this perverse action? Does he not know that deeds are judged according to a person’s final deeds? Does he not know that Allaah will raise the people in the same condition that they died? What will his situation be when he emerges from his grave on the Day of Resurrection? What will he say to his Lord when he stands before Him?

One of the salaf said: There are two things that put an end of enjoyment of this world for me: remembering death, and remembering the standing before Allaah, may He be exalted.

‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) used to gather the scholars and they would talk about death, the Resurrection and the Hereafter, and they would weep so much that it was as if there was a funeral taking place before them.

One of the salaf said: The one who remembers death is honoured with three things: hastening to repent, contentment of heart and energy for worship. Whoever forgets death is punished with three things: delaying repentance, not being content with enough, and laziness in worship.

It should be noted that a good end is only granted to the one who was righteous both inwardly and outwardly, and a bad end is given to one who was inwardly corrupt, or who persisted in major sins. It should be noted that a man will die as he lived, and his life will end in the manner that he persisted in and did not give up.

It was said to a man who was in the throes of death: “Say Laa ilaaha ill-Allaah.” And he started singing, because he used to be infatuated by singing. It was said to a drinker when he was dying: “Say Laa ilaaha ill-Allaah,” and he started saying: “Drink and pour me some.”

Perhaps what we have mentioned is sufficient to make him give up his evil deeds and come back to his Lord, and to ask Him to help him and guide him. We have given more advice and suggestions in the answer to question no. 20068, which we hope he will read too.

We ask Allaah to guide him and set his affairs straight.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


417. Her mother mistreats the servants and does not respond to advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Her mother mistreats the servants and does not respond to advice

I have a mother whose nature is somewhat hard-hearted. She treats the servants harshly because she had some experiences with servants which made her not trust them. When I try to advise her she gets angry with me and says that I prefer the servants to her. I cannot speak if she does anything to the servant and I cannot keep quiet because I see her mistreating her. What should I do?.

Praise be to Allaah.

If a Muslim abuses the power that Allaah has given him over those who are under his care or authority, such as servants, workers or others under his care, then he should remember the power that Allaah has over him.

It was narrated that Abu Mas’ood al-Badri (may Allaah be pleased with him) said: I was beating a slave of mine with a whip, then I heard a voice behind me saying, “Remember, Abu Mas’ood.” I did not recognize the voice because I was so angry, but when he drew close to me I saw that it was the Messenger of Allaah (peace and blessings of Allaah be upon him), and he was saying, “Remember, Abu Mas’ood; remember, Abu Mas’ood.” I threw the whip aside and he said, “Remember, Abu Mas’ood, that Allaah has more power over you than you have over this slave.” I said, “I will never beat another slave again.” Narrated by Muslim, 1659.

Allaah made our Prophet Muhammad (peace and blessings of Allaah be upon him) a good example for us, whose example and guidance we should follow. The Prophet (peace and blessings of Allaah be upon him) was the best of people in attitude towards his servants; he did not scold them and beat them, even if they went against his instructions. Anas (may Allaah be pleased with him) served the Prophet (peace and blessings of Allaah be upon him) for ten years, and he describes to us how he treated him:

It was narrated that Anas (may Allaah be pleased with him) said: I served the Prophet (peace and blessings of Allaah be upon him) for ten years and he never said to me “Uff!” (a word of contempt) or “Why did you do such and such?” or “Why did you not do such and such?” Narrated by al-Bukhaari, 6690; Muslim, 2309. According to a version narrated by Muslim: He never criticized me for anything. According to another version narrated by Muslim (2310): Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the best of people in attitude. One day he wanted to send me on an errand and I said, “By Allaah, I will not go.” But my intention was to go and do what the Prophet of Allaah (peace and blessings of Allaah be upon him) had told me to do. I went out and passed by some boys who were playing in the market, and there the Messenger of Allaah (peace and blessings of Allaah be upon him) took hold of me by the neck from behind. I looked at him and he was smiling. He said, “O Unays, did you go and do what I told you to?” I said, “Yes, I will go, O Messenger of Allaah.” Anas said: By Allaah, I served him for nine years and I never heard him say for anything that I did, “Why did you do such and such?” or for something that I did not do, “Why did you not do such and such?”

Al-Nawawi said:

With regard to the phrase “nine years” – most reports say ten years. What this means is that it was nine years and some months. The Prophet (peace and blessings of Allaah be upon him) stayed in Madeenah for ten years exactly, no more and no less, and Anas started to serve him during the first year. In the report which says nine years, the partial year is not counted, rather the complete years are counted, and in the report which says ten years, the partial year is counted as a full year. Both are saheeh.

This hadeeth gives a clear picture of the good attitude, kindness, forbearance and tolerance of the Prophet (peace and blessings of Allaah be upon him).

Sharh Muslim, 15/71

The Sunnah describes the rights which must be accorded to workers, employees and slaves who may be under the authority of a Muslim. This universal sharee’ah brought something that no divinely-revealed law had brought before, and no earthly legal system had produced the like thereof, so the Muslim should feel proud of belonging to this religion and should hasten to act in accordance with its rulings.

It was narrated that al-Ma’roor ibn Suwayd said: I saw Abu Dharr wearing a hullah (a suit of two garments) and his slave was wearing something similar. I asked him about that and he said that he had insulted a man at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) by saying something disparaging about his mother. The man went to the Prophet (peace and blessings of Allaah be upon him) and told him about that, and the Prophet (peace and blessings of Allaah be upon him) said: “You are a man who still has something of Jaahiliyyah in you. They are your brothers and servants whom Allaah has placed under your authority. Anyone who has his brother under his authority, let him feed him the same food as he eats and dress him in the same clothes as he wears, do not overwhelm them with work and if you give them work to do then help them with it.” Narrated by al-Bukhaari, 30; Muslim 1661.

Al-Haafiz ibn Hajar said:

This hadeeth shows that it is forbidden to insult slaves or speak disparagingly of those who bore them; we are encouraged to treat them well and be kind to them. Although it speaks of slaves, that also includes employees and others.

It also shows that we should not feel superior to another Muslim or look down on him.

Fath al-Baari, 5/175

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah says: ‘There are three whose opponent I will be on the Day of Resurrection: a man who makes a promise in My name then breaks his word, a man who sells a free man and consumes his price, and a man who employs another and benefits from him (his labour), then does not give him his wages.’” Narrated by al-Bukhaari, 2114.

From the ahaadeeth quoted above, it is possible to sum up the rights of servants and the etiquette with which their employer or master should treat them. These rights and etiquette are as follows:

1- He should give his servant the same food as he eats

2- He should clothe him as he clothes himself.

3- He should not give him more to do than he is able for, and if he does that he should help him.

4- He should pay him a wage that is appropriate to his work and his efforts.

5- He should not insult him or hit him.

6- He should treat him well and be kind to him.

7- He should overlook his mistakes and shortcomings,

Your mother should fear Allaah in her dealings with her servants. She should remember that Allaah has more power over her than she has over her servants, and that things do not always remain the same, she cannot be sure that things will not change and that she will not lose blessings because of such actions. Hence the wise Muslim should pay attention to that, and be grateful for blessings so that Allaah may increase them by His bounty.

Perhaps if your mother reads what we have quoted here of ahaadeeth, rulings, etiquette and warnings, she will stop being so harsh towards the servants and will repent to her Lord, and will ask forgiveness from those whom she has wronged, and will treat them kindly, before there comes a Day on which there will be no dirham and no dinar, rather it will be the matter of good deeds and bad deeds. How many Muslims have exhausted themselves doing acts of worship and good deeds in this world, but the reward thereof is lost in the Hereafter because it is taken from them and given to those against whom they transgressed in this world by insulting and slandering them.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has wronged his brother, let him seek forgiveness from him for it – because (on the Day of Resurrection) there will be no dinar and no dirham – before some of his good deeds are taken and given to his brother, and if he has no good deeds (to his credit) some of his brother’s bad deeds will be taken and added to (his burden).”

Narrated by al-Bukhaari, 6169

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you know who the bankrupt one is?” They said, “Among us, the one who is bankrupt is the one who has no money or goods.” He said: “The one who is bankrupt among my ummah is the one who will come on the Day of Resurrection with prayer, fasting and zakaah (to his credit), but he will come having insulted this one, slandered that one, consumed the wealth of this one, shed the blood of that one, beaten this one, so they will all be given some of his good deeds, and if his good deeds run out before all the scores are settled, then some of their bad deeds will be taken and thrown onto him, then he will be thrown into the Fire.” Narrated by Muslim, 2581.

What you must do is to advise your mother and keep on doing so; do not despair of her being guided or repenting. But that must be done kindly and gently, paying attention to your mother’s rights, for her rights are great. Do not worry if she gets angry with you, because she has no right to do so. You will be rewarded if you bear her wrongs with patience.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who had a sum of money stolen and he thought that one of his children had taken it. He started to pray against him and cut him off, but he was innocent and had not taken anything. Would the son be rewarded for his father’s prayers against him?

He replied:

Yes, if the son was wronged, for Allaah will expiate his sins by means of the wrong that was done to him, and will reward him for his patience; and the one who prays against another unjustly is sinning. End quote.

Majmoo’ al-Fataawa, 31/303

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


418. Ruling on smoking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on smoking

Is smoking cigarettes Haraam?

Praise be to Allah and peace and blessings be on His Prophet SAWS.

Smoking is one of the things which has caused a lot of problems and harm these days and it has spread like wild fire. Before we discuss this topic in detail, we should know that Allaah the Almighty has divided things in the world into two types, good or permissible (al-tayyibaat, al-halaal) and evil or prohibited (al-khabaa'ith, al-haraam), and there is no third type. Allah says (interpretation of the meaning) in surat al-A'raaf (7:157):

"And He makes good things halaal for them and bad things haraam."

Considering this fact, smoking can either be permissible and good or prohibited and evil.

Thus, we present some of its characteristics and let the person asking the question see himself in which type lies smoking.

There is no disagreement among the physicians and sane people that smoking is harmful for health. It is one of the major causes of lung cancer and other diseases. It is also one of the major causes of death. Since, it is known that the Islamic law prohibits everything that is harmful for a human being. Allah said (interpretation of meaning):

"Do not kill yourself. Allah is Merciful unto you." (Surat al-Nisaa' 4:29)

In addition, His Prophet SAWS (peace be upon him) said:

"There is no harm or causing of harm (in Islaam)." (Arabic "laa darar wa laa diraar")

He SAWS (peace be upon him) also said:

"A person will not be able to move on the Day of Judgment until he is asked about ... his body as to what he engaged it in."

Smoking also goes against the saying of the Prophet SAWS:

"Your body has a right on you."

There is no disagreement among the physicians and sane people that smoking is harmful for the health of others who inhale the polluted breath of the smoker. Medical research has proven the harmful effects of smoking mothers on their children. The offensive smell caused by smoking is a source of pain to the worshippers of Allah among humans and angels. The angels are offended and suffer from the same things that the human beings suffer from. Allah said (interpretation of the meaning):

"Those who cause harm to believing men and women without any reason do a great sin." (Surat al-Ahzaab, 33:58)

The money that is spent on cigarettes is used on buying a harmful thing and is therefore an extravagance. Allah said (interpretation of the meaning):

"… and do not be extravagant wasters. Those who are extravagant are kinsmen of Satan." (Surat al-Israa' 17:26-27)

Extravagance (in Islam) means spending on something haraam.

Spending money on cigarettes is a waste of resources as well. The Prophet SAWS (peace be upon him) said:

"A person will not be able to move on the Day of Judgment until he is asked about ..... what he owned as to how he spent it."

Considering all that has been presented, it can be clearly seen that smoking is an evil among many others. It is not permissible to indulge in it, or buy and sell it, or even to offer it to others. It is incumbent on a person who is addicted to it that he must make all efforts and get whatever necessary treatment to stop it. If the unbelievers have understood the harm caused by smoking and made laws regarding it, the Muslims should be even more eager to stop it and treat those who are addicted to it.

We ask Allah the Almighty to cure everyone indulging in this evil and help him in giving it up. Allah is the Best Guide to the Right Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


419. Ruling on women looking at men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on women looking at men

Is it permissible for a woman to look at men who are not her mahrams, or is that haraam?.

Praise be to Allaah.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on a woman looking at a man on TV or looking in an ordinary fashion in the street?

He replied:

When women look at men, whether that is on TV or otherwise, one of the following two scenarios must apply:

1 – Looking with desire and enjoyment, which is haraam because of the evil and fitnah (temptation) involved

2 – Simply looking with no desire or enjoyment; there is nothing wrong with this according to the correct scholarly view, and this is permissible because it was proven that ‘Aa’ishah (may Allaah be pleased with her) watched the Ethiopians when they were playing in the mosque, and the Prophet (peace and blessings of Allaah be upon him) was screening her from them, and he approved of her doing that.

Women walk in the markets and look at men even when they are wearing hijab, so a woman may look at a man even when he does not look at her, on condition that there be no feelings of desire or fitnah (temptation). If there are any feelings of desire or fitnah (temptation) then it is haraam to look, whether the man is on TV or otherwise.

Fataawa al-Mar’ah al-Muslimah, 2/973.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


420. She told a lie against her husband; how can she set things straight?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

She told a lie against her husband; how can she set things straight?

I have a relative who went back to her father’s house two days after her wedding and told him that the man whom she had married did not pray and that he had said to her obscene words that no sane man would say. She asked her father to ask him for a divorce. Her mahr was 40,000 riyals, but after matters got very complicated and the husband delayed producing the divorce papers, they agreed to give back 30,000 riyals of the mahr.

The first question is: the woman is asking whether there is any sin on her for taking this ten thousand? She wants to give it back to him so that she can have a clear conscience, but she cannot; can she donate it?

The second question is: the woman says that she told her father about some things that the husband said and some things that he did to her, and she was telling the truth in that, but she also told her father some things that the husband did not do or say. Is this a serious lie (buhtaan) and how can she ask for his forgiveness, seeing that she cannot go to him and does not know where he is?.

Praise be to Allaah.

Firstly: The basic principle is that if a woman is divorced after the marriage has been consummated, she is entitled to keep the mahr in full. If the husband did not divorce her until after the mahr was returned to him, this is khula’, which is permissible in return for the mahr, or more or less than that.

Based on this, your relative does not have to return the ten thousand to her ex-husband, so long as they agreed that she can keep it.

Secondly: If the woman attributed words or deeds to her husband of which he was innocent, then this is a serious lie and is haraam. What she has to do is to repent to Allaah and pray for her husband and for forgiveness for him. She does not have to tell him about that or ask for his forgiveness. The same applies to anyone who backbites or tells lies about another person; it is not a condition of repentance that he should tell him about that, because of the enmity and hatred that that may lead to.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Waabil al-Sayyib, p. 219:

Chapter 56: What a person who has gossiped about his Muslim brother should say:

It is narrated from the Prophet (peace and blessings of Allaah be upon him) that the expiation for backbiting is to pray for forgiveness for the one concerning whom you gossiped. You should say: O Allaah, forgive us and him. This was narrated by al-Bayhaqi in al-Da’waat al-Kabeer, but he said there is some weakness in its isnaad.

There are two scholarly opinions concerning this issue, both of which were narrated from Imam Ahmad. The issue is: in repenting from backbiting is it sufficient to pray for forgiveness for the one about whom you gossiped, or must you also tell him and ask for his forgiveness?

The correct view is that there is no need to tell him, rather it is sufficient to pray for forgiveness and to speak of his good points in the places where you gossiped about him. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and others. Those who say that it is essential to tell him regarded backbiting as being like financial rights, but the difference between them is obvious. In the case of financial rights, the person who is wronged benefits from the restoration of his rights; if he wishes he may keep it and if he wishes he may give it in charity. But in the case of backbiting, that is not possible and the only thing that results from telling him is the opposite of what the Lawgiver seeks, for it will upset him and hurt his feelings if he hears what was said about him, and it may stir up enmity that can never be assuaged, and there is no point in that. So the wise Lawgiver would never permit or allow it, let alone enjoin it or command it. The aim of sharee’ah is to reduce and eliminate evil, not stir it up and make it worse. And Allaah knows best.

Al-Safaareeni said in Sharh Manzoomah al-Adaab, 2/577.

Ibn ‘Abd al-Barr says in his book Bahjat al-Majaalis: Hudhayfah (may Allaah be pleased with him) said: The expiation of one who has gossiped is to pray for forgiveness (for that person). ‘Abd-Allaah ibn al-Mubaarak said: The way to repent from backbiting is to pray for forgiveness for the one about whom you gossiped.

It says in al-Adaab al-Kubra something similar to what Ibn al-Mubaarak said, and this was the view favoured by Shaykh Taqiy al-Deen and by Ibn al-Salaah al-Shaafa’i in his fatwas.

Shaykh al-Islam (may Allaah be pleased with him) said, after mentioning the two reports concerning this matter: every aspersion against a person’s honour, whether it is truthful or is a lie, comes under the heading of qadhaf (slander), because qadhaf may be true, in which case it is gheebah (backbiting), or it may be false, in which case it is buhtaan (lying). Our companions favoured the view that the victim should not be told, rather du’aa’ should be offered for him, because telling him would cause more hurt and annoyance, and if a person is harmed by knowing what has been said about him, that causes more harm than if he does not know. Telling him leads to these two evils and there is a third evil – even if it is true – which is the destruction of any friendship that may have existed between them, or the renewal of enmity and hatred. Allaah has enjoined us to unite and not to divide. This evil may be worse in some cases than in others.

End quote.

Those scholars who said that it is essential to seek the forgiveness of the one who has been wronged in this matter exempted the backbiter from having to do that if the victim is dead or absent. In that case it is sufficient to pray for forgiveness for him, make du’aa’ for him and do a lot of good deeds.

See al-Adhkaar by al-Nawawi, p. 308

See also question no. 6308 and 23328.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


421. Ruling on defending the honour of the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on defending the honour of the kuffaar

What is the ruling on defending the honour of the kuffaar? One day I slandered the honour of a kaafir and one of the Muslims responded and defended the honour of this kaafir. What is the ruling on defending their honour?.

Praise be to Allaah.

Firstly:

It is not the attitude of a Muslim to insult others, slander them and impugn their honour. The Prophet (peace and blessings of Allaah be upon him) said: “The believer is not given to cursing, slandering or obscene and foul speech.” Narrated by Ahmad, 3948; al-Tirmidhi, 1977; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Prophet (peace and blessings of Allaah be upon him) told people not to insult a Jew who deserved to be insulted, and he said that the reason for that is that Allaah does not like obscene talk.

Al-Bukhaari (6401) narrated from ‘Aa’ishah that the Jews came to the Prophet (peace and blessings of Allaah be upon him) and said: “Al-saam ‘alayk (death be upon you). He said: “Wa ‘alaykum (and also upon you).” ‘Aa’ishah said: “Death be upon you, may Allaah send His curse and wrath upon you.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Take it easy, O ‘Aa’ishah! You should be kind and gentle, and beware of harshness and foul speech.” She said: “Did you not hear what they said?” He said: “Did you not hear what I said? I responded to them, and my du’aa’ concerning them was answered, but their du’aa’ concerning me was not answered.”

According to a report narrated by Muslim (2165), ‘Aa’ishah noticed what they said and insulted them, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Enough, O ‘Aa’ishah, for Allaah does not like foul speech and foul language.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

It seems that the Prophet (peace and blessings of Allaah be upon him) did not want her tongue to become accustomed to foul speech so he denounced her for going to extremes in insulting them.

End quote from Fath al-Baari, 11/43.

Secondly:

One of the following two scenarios most apply in the case of a kaafir:

Either he is in a state of war against the Muslims, in which case he has no sanctity (i.e., he is not protected);

Or he has a peace treaty with the Muslims or is living under Muslim rule, in which case his life, honour and wealth are protected, and it is not permissible to transgress against him. The Prophet (peace and blessings of Allaah be upon him) warned against transgressing against or wronging a kaafir whose rights are protected, as he said: “Whoever does wrong to a mu’aahad (a kaafir who has a peace treaty with the Muslims), or tries to put him down, or burdens him with more than he can bear, or takes something from him without his consent, I will be his opponent on the Day of Resurrection.” Narrated by Abu Dawood, 3052; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

End quote from ‘Awn al-Ma’bood.

Al-San’aani said in Subul al-Salaam (2/663), concerning the words of the Prophet (peace and blessings of Allaah be upon him), “Trading insults with a Muslim is evildoing”:

It may be understood from the word “Muslim” here that it is permissible to insult a kaafir, but if he is a mu’aahad then it is an offence to him, and it is forbidden to offend him, so we should not follow what may be understood from this hadeeth in such a case. But if the kaafir is one who is at war with the Muslims, then it is permissible to insult him because he has no protection. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/142):

For a Muslim to slander or insult a dhimmi (a non-Muslim living under Muslim rule) is a sin, and a Muslim is to be punished if he insults a kaafir. Al-Shaafa’i said: It makes no difference if he is alive or he is dead and is known to have died in kufr. Al-Buhooti, one of the Hanbalis, said: The punishment is because transgressing the limits set by Allaah. End quote.

It also says in al-Mawsoo’ah al-Fiqhiyyah (30/139):

Those who are living under a peace treaty or covenant with the Muslims are entitled to be safe with regard to their lives, their wealth and their honour. The ruler should protect them from everyone among the Muslims and others who wishes to harm them, and they should not be wronged so long as the covenant between them and the Muslims is in effect. End quote.

If the slander was an accusation of zina (adultery, fornication), then that makes matters even worse. The scholars (may Allaah have mercy on them) have stated that the one who does that is to be punished.

See al-Mughni. 9/48; al-Furoo’, 6/108; al-Insaaf, 10/203; Nasab al-Raayah, 4/174.

The point is that whoever defends the honour of a kaafir, by refuting what is said about him wrongfully, is doing no wrong, in fact he is doing the right thing. It is not the way of a Muslim to slander people’s honour. If he also tells him to stop slandering and insulting others, he is doing good and will be rewarded in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


422. It is not permissible to say that you were present at a lecture from which you were absent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

It is not permissible to say that you were present at a lecture from which you were absent

I am a college student. Is it permissible for me to say that I was present at a lecture which I did not attend, with the knowledge of the supervisor, who in fact sometimes asks us to do this?.

Praise be to Allaah.

It is not permissible for you to say that you were present at a lecture from which you were absent, because this is lying. The supervisor has no right to allow you to do that, because that is cooperating in sin and betraying a trust. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


423. Prohibition on describing the charms of another woman to one’s husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Prohibition on describing the charms of another woman to one’s husband

Is there any hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which forbids a wife to tell her husband of the charms of another woman?.

Praise be to Allaah.

Yes, that was narrated from the Prophet (peace and blessings of Allaah be upon him).

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should look at or touch the body of another woman to describe her to her husband.” Narrated by al-Bukhaari, 5240.

Al-Haafiz Ibn Hajar said:

Al-Qaabisi said: The reason for this prohibition is the fear that the husband may like the description and that may lead him to divorce the woman who gave the description or be tempted by the woman who was described to him.

Fath al-Baari, 9/338; ‘Awn al-Ma’bood, 6/132; Fayd al-Qadeer, 9723.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


424. Telling lies in order to get a visa to enter the US

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Telling lies in order to get a visa to enter the US

I will be taking a second wife ishaallah. I applied for a fiancee' visa so we could marry in the US. That was denied.as well as an immigrant visa. Is it haraam to use another person's id for her to enter the country?

Praise be to Allaah.

I think that it is not permissible to deceive or tell lies in such cases when the first request has been refused. Submit a second application and state your reasons. Using someone else’s passport or ID, or someone else’s visa – we think that this involves some measure of lying or deception. So he should apply again until he gets what he has requested.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


425. A husband who claims to be religiously-committed but he is addicted to permissive channels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

A husband who claims to be religiously-committed but he is addicted to permissive channels

My husband is hafiz Qur’aan and he prays regularly on time, and he is well known among the people to be religiously-committed, but he loves the permissive channels. We have arguments and a bad relationship because of this. I have tried to make him understand that he is doing wrong, but with no success. I want a solution to this problem.

Praise be to Allaah.

Undoubtedly your husband – according to what you say – has fallen into a great fitnah (trial, temptation), and there is the fear that if he persists in this he may give up prayer and the good things that he is now doing, because the fitnah of looking at haraam things may lead to bad consequences for the religious commitment and morals of the sinner.

Looking is the basis for all the problems that befall a man, because looking generates thoughts, then thoughts generate ideas, then ideas generate desires, then desires generate will, which develops into resolve, then the action is done, and it is inevitable if there is nothing to stop it. Hence it is said that patience in lowering one's gaze is easier than patience in bearing the pain of what comes after that.

Al-Jawaab al-Kaafi, p. 106.

We have already outlined in the answer to question no. 22917 the benefits of lowering one’s gaze, which include the fact that lowering one's gaze is obedience to the command of Allaah and it purifies one’s heart, soul and actions. It also prevents the poisoned arrow from having any effect, for a glance is one of the poisoned arrows of Iblees. And the one who lowers his gaze is compensated with the sweetness of faith in the heart. It frees the heart from being controlled by desires, because the real prisoner is the one who is controlled by his desires.

The answer to question no. 20229 lists some of the ways that help one to lower the gaze, such as: remembering that Allaah is always watching you, seeking the help of Allaah, beseeching Him and praying to Him, striving to control one’s nafs and get used to lowering the gaze and being patient in doing so.

The answer to question no 23425 mentions some of the effects that sin has on the one who commits it. These include:

Deprivation of knowledge, deprivation of provision, the fear that the sinner may become alienated from his Lord and from people, his affairs may become difficult, the sinner may find darkness in his soul, he may be deprived of obedience – for sin leads to more of the same, and weakens a person’s will to worship Allaah, and increases his will to commit sin; it gradually weakens his will to repent until the will to repent disappears from his heart completely. Then any feeling of abhorrence towards sin disappears from his heart and it becomes habitual for him, and he does not care if people see him or speak about him.

In the answer to question no. 33651 we have mentioned some of the ways of dealing with the fitnah of women.

One thing that upsets us is that your husband is one of those who have memorized the Qur’aan; what effect has the Qur’aan had on him?

We hope that he will read what we have said and the answers that we have referred to. May Allaah guide his heart and cause his physical faculties to do that which Allaah loves and is pleased with.

We would also like to say two more things to our brother:

1 – He should seek Allaah’s help to obey Him and ask Him to help him get rid of this problem. Shaykh Muhammad al-‘Uthaymeen was asked about someone who had this problem and he replied:

This man who is suffering with this problem – we ask Allaah to guide him – is undoubtedly doing something haraam, for a glance is one of the arrows of Iblees – we seek refuge with Allaah. How often has a glance brought trouble to a person’s heart and he has become a prisoner to it. How often has a glance affected a person’s heart so much that he has become a prisoner of an image. Hence if a person is affected by this problem, he has to turn to Allaah and ask him to heal him of that. He has to turn away from it and not lift his gaze to any woman or any beardless youth. At the same time he has to seek the help of Allaah and turn to Him, and ask Him to keep him safe from this disease. Then it will be lifted from him, if Allaah wills.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 20/Shawwaal, no. 448.

Among the du’aa’s that are appropriate in this situation is the following:

It was narrated that Shakl ibn Humayd said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Prophet of Allaah, teach me a prayer for refuge with which I may seek refuge.” He took my hand and said: “Say: ‘A’oodhu bika min sharri sam’i wa sharri baasri wa sharri lisaani wa sharri qalbi wa sharri maniyi (I seek refuge with You from the evil of my hearing, the evil of my sight, the evil of my tongue, the evil of my heart and the evil of my sexual desires),’” until I had memorized it.

Narrated by al-Tirmidhi, 3492; al-Nasaa’i, 5444; Abu Dawood, 1551. classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – He should realize that his life may end with his evil deeds. Allaah may take his soul when he is looking at something that Allaah has forbidden him to look at, so in what state will he be on the Day when Allaah raises people from their graves? How will he meet his Lord when his life ended in such a way?

We ask Allaah to set his affairs straight and to guide him.

He should also read the answer to question no. 33651.

You should also look at the answer to question no. 7669, which explains how a wife should deal with a husband who watches pornographic movies and does not give her her rights.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


426. Can he tell lies to his parents in order to increase their good deeds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Can he tell lies to his parents in order to increase their good deeds?

When I get some money from my father or mother, I give it in charity and keep a little. When I ask them for money they say, “Where did your money go?” I tell them a lie and say that I bought stuff with it. The reason why I tell this lie is that I want Allaah to increase their good deeds. Is it permissible for me to lie to them or should I tell them the truth?.

Praise be to Allaah.

The basic principle concerning telling lies is that it is one of the signs of the hypocrites, because the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks, he lies, when he makes a promise he breaks it, and when he is entrusted with something he breaks that trust.” Narrated by al-Bukhaari, 32; Muslim, 89.

But there are some instances in which Islam permits lying, if that serves a greater purpose or wards off a greater harm:

These cases include the following:

1- When a person is intermediating in order to bring about reconciliation between two disputing parties.

2- When a man speaks to his wife, or a wife to her husband, concerning matters that will increase the love between them.

3- War.

It was narrated from Umm Kulthoom bint ‘Uqbah that she heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “He is not a liar who brings about reconciliation among people, conveys good words and says good things.”

Narrated by al-Bukhaari, 2546; Muslim, 2605

It was narrated that Asma’ bint Yazeed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Lies are not appropriate except in three cases: when a man speaks to his wife to please her, telling lies at times of war, and lying in order to bring about reconciliation between people.”

Shaykh al-Albaani said: it is hasan.

What you have mentioned is no excuse for telling lies to your family. If you are honest with them they will never be deprived of the reward for spending on you. And you can combine your family’s spending on you and their giving in charity to the needy by encouraging them to spend for the sake of Allaah, with no need to tell lies about buying stuff when you have not done so.

We ask Allaah to correct your intention and set your affairs straight, and to reward you greatly for your desire to benefit your family.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


427. He is studying in a mixed university; how should he deal with female teachers and students?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

He is studying in a mixed university; how should he deal with female teachers and students?

I am a young man who is religiously committed. I am studying in a mixed university and I would like to develop my specialty further, but that requires me to interact in class, which will open channels of communication between me and other students. In addition to that there are female teachers who teach us very important subjects. How should I interact with the female students and teachers?.

Praise be to Allaah.

Studying in mixed schools, institutes and universities is not permitted. The evils that exist in these institutions because of that mixing are no secret, let alone the fact that people do not learn much, if anything, in these institutions. Wise people even in kaafir countries have called for segregation between the sexes in educational institutions because of the moral damage they have noticed and the weakening of educational standards. Trustworthy have scholars have issued fatwas stating that this kind of education is not permissible.

The scholars of the Standing Committee said:

It is haraam for male and female students and teachers to mix in educational institutions, because of the fitnah and provocation of desires and immoral conduct that results from that. The gravity of the sin is compounded if the female teachers and students uncover any part of their ‘awrahs or wear see-through or tight clothing, or if the students or teachers flirt or joke together, which may lead to transgression of limits and violation of honour.

Fataawa Islamiyyah, 3/102, 103

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a man to study in a mixed university where men and women mix in one classroom, knowing that the student has a role to play in calling people to Allaah?

He replied:

What I think is that it is not permissible for anyone, man or woman, to study in a mixed school, because of the grave danger that it poses to his chastity, integrity and morals. No matter how great a person’s integrity, morals and innocence, if a woman is sitting beside him on the seat – especially if she is beautiful and unveiled – he can hardly avoid fitnah and evil. Everything that leads to fitnah and evil is also haraam and is not permitted. We ask Allaah to keep our Muslim brothers safe from such things which will only bring evil, fitnah and corruption to their youth. If there is no other university apart from this one, he should go and study in another city or country where this mixing does not happen. I do not think that this is permissible but others may have a different opinion.

Fataawa Islamiyyah, 3/103

We have already discussed the ruling on mixing in detail in the answer to question no. 1200.

See also the answers to questions no. 8827, 22397 and 6666.

This is easy those who do not have the problem of mixed schools in their country or who have access to colleges and universities that are not mixed, so they have no need to study in mixed colleges. But there remains the question of those who are faced with the problem of mixed schools in their countries. What should they do, especially if that will affect their chances of earning a living or of getting married in the future, since if they do not study in these colleges they will not be able to find a job or get married.

In this case, there is no option, and the need is great, and when the need is great, the matter may come under the heading of necessity. This necessity may be taken into consideration, provided that the following conditions are met:

1- That there be no other place where he can study, even if it is in another country

2- That he cannot obtain this certificate by means of distance learning or studying via the internet, for example

3- That he goes to study in these mixed places seeking the help of Allaah to confront fitnah.

He should take care to lower his gaze as much as he can and not touch or shake hands with non-mahram women or be alone with them, and he should not sit right next to them.

He should advise the girls to sit away from the boys and adhere to other Islamic guidelines as well.

4- If he notices himself slipping towards haraam things and being tempted by those of the opposite sex who are with him, then the soundness of his religious commitment is more important than any worldly aims, so he has to leave the place immediately and Allaah will make him independent of means by His bounty. And Allaah is the One Whose help we seek.

And Allaah knows best.

There follows a list of colleges and universities that are not mixed:

1- The Medical College in Dubai

2- Al-Azhar University in Egypt

3- The Imam Muhammad ibn Sa’ood Islamic University in Saudi

4- Umm al-Qura University in Makkah al-Mukarramah

5- The Islamic University in Madeenah al-Munawwarah

6- The King Sa’ood University in Saudi.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


428. How can one avoid getting angry quickly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

How can one avoid getting angry quickly?

I am a person who gets angry quickly, and I cannot control myself when I argue with anyone, even my parents. Please tell me of ways and means of avoiding getting angry quickly. May Allaah reward you with good.

Praise be to Allaah.

Allaah has commanded us to honour our parents and treat them kindly in word and deed, and he has forbidden us to offend them in word and deed, even in the slightest manner.

Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young.’”

[al-Isra’ 17:23-24]

And the Prophet (peace and blessings of Allaah be upon him) advised us not to get angry, i.e., to avoid the causes that lead to that and to be careful of what may result from that.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said to the Prophet (peace and blessings of Allaah be upon him): “Advise me.” He said: “Do not get angry.” He repeated his question several times and he said: “Do not get angry.”

Narrated by al-Bukhaari, 5765.

The Muslim should be above getting angry for his own sake or for the sake of anyone other than Allaah, because that may lead to regrettable consequences either in this world or in the Hereafter, or in both.

Ibn Muflih al-Hanbali said:

‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: It may be known whether a person is really patient at the time of anger. And he used to say that the beginning of anger is madness and the end of it is regret, and anger cannot be justified by offering a humble apology. Calamities may come because of anger. It was said to al-Shu’bi: Why is a person who is quick to get angry also quick to calm down, and the one who is slow to get angry is slow to clam down. He said: Because anger is like fire; that which is easier to start is easier to extinguish.

Al-Adaab al-Shar’iyyah, 1/183

If something happens to a Muslim that makes him angry, he should remember the advice of the Prophet (peace and blessings of Allaah be upon him): “Do not get angry,” as if the hadeeth applies directly to him. And he should remember that Allaah has commanded him to treat his parents well and has forbidden him to offend them, as if he has heard that from Him directly.

There are means of soothing anger if it arises, which will enable the one who does them to cure himself of anger and its effects. Al-Maawirdi mentioned a good number of them when he said:

“Remember that there are means of soothing anger if it arises, which a person may use to help himself become patient. These include:

1 – Remembering Allaah, which should make him fear Him; this fear will motivate him to obey Him, so he will resume his good manners, at which point his anger will fade.

Allaah says (interpretation of the meaning):

“And remember your Lord when you forget”

[al-Kahf 18:24]

‘Ikrimah said: i.e., when you get angry. And Allaah says (interpretation of the meaning):

“And if an evil whisper comes to you from Shaytaan (Satan), then seek refuge with Allaah”

[al-A’raaf 7:200]

i.e., if the Shaytaan makes you angry – then seek refuge with Allaah, for He is the All-Hearer, All-Knower – i.e., He hears the ignorance of the ignorant and He knows the things that take anger away from you.

One of the wise men said: Whoever remembers the power of Allaah will not use his own power to wrong the slaves of Allaah. ‘Abd-Allaah ibn Muslim ibn Muhaarib said to Haroon al-Rasheed: “O Ameer al-Mu’mineen, I ask You by the One before Whom you are more insignificant than I am before you, and by the One Who has more power to punish you than you have to punish me: why don’t you let me off?” So he left him off, because he had reminded him of the power and might of Allaah.

2 – He should get out of the situation he is in, so that his anger will dissipate because of his moving away from that situation.

It was narrated that Abu Dharr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us: “If one of you gets angry when he is standing, let him sit down, and if that does not take away his anger, then let him lie down.” Narrated by Abu Dawood, 4782; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3 – He should remember what anger leads to of regret and the need to apologize.

One of the literary figures said: Beware of the pride of anger, for it leads to the humiliation of apology.

4 – He should remember the reward for forgiving others and of being tolerant, so he should force himself to overcome his anger, seeking that reward and so as to avoid deserving blame and punishment. Raja’ ibn Haywah said to ‘Abd al-Malik ibn Marwaan, when he had the power to capture some of his enemies: “Allaah has given you the victory that you wanted, so give Allaah what He wants of forgiveness.” A man said something that ‘Umar ibn ‘Abd al-‘Azeez disliked to hear, so ‘Umar said: “You wanted the Shaytaan to provoke me because of my position so that I would be harsh with you and in return you would harm me tomorrow (i.e., on the Day of Resurrection). Go away, may Allaah have mercy on you.”

5 – He should remind himself of the way that people like and respect him, and he should not risk losing that because of his anger, so that people change their minds about him. He should know that by forgiving people he will only increase the respect with which they view him.

As the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will not increase a person who forgives others except in honour.” Narrated by Muslim, 2588.

And one of the poets said:

“It is not a trait of nobility to be swift in seeking revenge.

And generosity does not lead to a loss of blessings.”

Adab al-Dunya wa’l-Deen, p. 258-260.

For more details on how to deal with anger, see the answer to question no. 658.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


429. It is haraam for students to cheat in tests

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

It is haraam for students to cheat in tests

What is the ruling on students cheating in tests at school?.

Praise be to Allaah.

The hadeeth, “Whoever cheats us is not one of us” is saheeh, and it is general in meaning, including cheating in buying and selling, in giving advice, and in promises and covenants, in trusts, in exams in schools and institutes, and so on. That includes copying out material from books, taking answers from other students and giving them answers, whether spoken or written down on papers passed among them.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 12/200

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


430. Is it permissible to curse those who commit sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Is it permissible to curse those who commit sin?

Among us, if one man curses another and the curse receives no response because he does not deserve that, does it come back on the first man or not? Is it permissible to curse a woman on the grounds that she is not wearing hijab?.

Praise be to Allaah.

Cursing is not one of the attributes of the believer who has attained perfect faith. It was narrated by Imam Ahmad in his Musnad and Imam al-Tirmidhi in his Jaami’ from ‘Alqamah that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer is not a slanderer, one who curses a great deal, one who indulges in obscenity or who in engages in foul talk.” Al-Tirmidhi said: It is a hasan ghareeb hadeeth. And it was narrated in al-Saheehayn from Thaabit ibn al-Dahhaak that the Prophet (peace and blessings of Allaah be upon him) said: “Cursing a believer is like killing him.”

Based on this, it is not permissible for a believer to curse anyone among his Muslim brothers except those whom Allaah cursed in His Book or whom the Messenger (peace and blessings of Allaah be upon him) cursed. It is not permissible to curse one who commits a sin because of his or her sin, such as a woman who is not wearing hijab and the like. Rather the Muslim should advise her and encourage her to wear hijab using kind and gentle methods. If anyone curses someone who does not deserve to be cursed, there is a stern warning that the curse will come back on the one who utters it if it is not justified. This is indicated by the report narrated by Abu’l-Darda’ (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a person curses something, the curse ascends to heaven, and the gates of heaven are closed to it. Then it comes back down to earth and the gates of earth are closed to it. Then it looks right and left, and if it does not find anywhere to go, it goes to the one who was cursed, and if he deserves it (it befalls him), otherwise it goes back to the one who uttered it.” Narrated by Abu Dawood in his Sunan.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah (26/67).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


431. Statement from the Standing Committee warning against “Star Academy” and similar shows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Statement from the Standing Committee warning against “Star Academy” and similar shows

What is the ruling on watching “Star Academy”? Is it permissible to take part in these shows via telephone or voting?.

Praise be to Allaah.

The Standing Committee has issued a statement warning against the “Star Academy” show and all such shows that are known as “reality TV”, which show the lives of people with their evil and corruption so that the Muslims can imitate them and be influenced by their evil. We will quote their statement here for the benefit of readers.

Statement warning against the “Star Academy” show and similar shows

Praise be to Allaah, the Lord of the Worlds, and blessings and peace be upon our Prophet Muhammad and all his family and companions.

The Standing Committee for Academic Research and Issuing Fatwas has studied the questions from a number of proud Muslims concerning the program broadcast by some Arabic satellite channels which is called “Star Academy” and other similar shows. After studying the matter, the Committee thinks that these shows should be banned and it is haraam to watch them, finance them, take part in them, call them to vote or to express admiration of them, because of what these shows include of allowing forbidden things concerning which there is consensus that they are forbidden, and doing so brazenly. According to the hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who will regard as permissible zina (adultery), silk, alcohol and musical instruments.” Narrated by al-Bukhaari from the hadeeth of Abu Maalik al-Ash’ari (may Allaah be pleased with him). And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be fine except those who commit sin brazenly. It is part of brazenness that a man does something at night, then in the morning when Allaah has concealed him, he says, ‘O So and so, I did such and such last night.’ His Lord concealed him all night, but in the morning he uncovered that which Allaah had concealed for him.” Narrated by al-Bukhaari and Muslim from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). What brazenness in committing haraam and immoral actions can be worse than these shows which include a number of serious evils? These include:

1 – free mixing of the sexes. Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

According to the hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “No one of you is alone with a (non mahram) woman but the Shaytaan is the third one present.” Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab.

So what about these programs, the main idea of which is mixing between the sexes and removing all barriers between them, as well as the wanton display and unveiling on the part of the women, and displaying their charms which leads to much evil? Allaah says (interpretation of the meaning):

“… and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands …”

[al-Noor 24:31]

2 – Blatant promotion of immorality and the means that lead to it.

Allaah says (interpretation of the meaning):

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

3 – The call to remove haya’ (modesty, shyness) and gheerah (protective jealousy, pride) from the hearts of the Muslims by making them get used to seeing these shameful scenes that provoke desires and distancing them from good morals and virtue.

According to a hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “Among the words that have come down to the people from the earlier Prophets is: If you feel no shame then do as you wish.” Narrated by al-Bukhaari from the hadeeth of Abu Mas’ood al-Badri (may Allaah be pleased with him).

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Faith has seventy-odd branches, and haya’ is one of the branches of faith.” Agreed upon; from the hadeeth of Abu Hurayrah (may Allaah be pleased with him).

It was also narrated that he (peace and blessings of Allaah be upon him) said: “Are you surprised at the gheerah (protective jealousy) of Sa’d? I am more jealous than he is, and Allaah is more jealous than I.” Narrated by al-Bukhaari from the hadeeth of al-Mugheerah ibn Shu’bah (may Allaah be pleased with him).

It is not sufficient for you to abstain from watching these shows; you should also advise and remind those whom you know watch them or take part in them in any way, because that comes under the heading of cooperating in righteousness and piety, and forbidding one another to engage in sin and transgression.

The Committee also calls upon the businessmen who finance these shows to fear Allaah with regard to the blessing of wealth that Allaah has bestowed upon them, and not use it for things that will adversely affect the youth of this ummah, destroy the symbols of Islam and serve the enemies of Islam, for this is a kind of ingratitude for blessings and is a cause of their loss.

It is obvious that these kinds of shows are among the causes of disasters that strike Islam and the Muslims. Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

In al-Saheehayn it is narrated from the hadeeth of Zaynab (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) entered upon her suddenly and said: “Laa ilaaha ill-Allaah (There is no god but Allaah), woe to the Arabs from an evil that has drawn nigh! Today a (hole) like this was opened in the wall of Ya’jooj and Ma’jooj,” and he made a circle with his thumb and forefinger. Zaynab bint Jahsh said: I said: “O Messenger of Allaah, will we be destroyed when there are righteous people among us?” He said, “Yes, if there is a great deal of evil.”

We ask Allaah by His Most Beautiful Names and His Sublime Attributes to protect us and all the Muslims from the sources of temptation both obvious and hidden, and not to punish us for what the foolish among us do, and to show us the truth as truth and enable us to follow it, and to show us falsehood as false and enable us to avoid it.

May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


432. Masturbating without using the hands

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Masturbating without using the hands

I receive questions from different people and I didn't know how

to answer this one:

One young adult asked if masturbation was permissable. Not by doing it with hand but by stimulating oneself in different ways. Sheikh it is very embarrassing for me to ask you, i still can't figure out how that young man did? So stimulating oneself without touching the private part itself. I don't know how to answer this.

Praise be to Allaah.

Masturbation is haraam, as is indicated by the Qur’aan and Sunnah. See question no. 329.

Masturbation does not necessarily mean using the hands. Whether it is done using the hand or not, or by touching the private part or not, it is still haraam. The scholars have stated this clearly, including Ibn ‘Aabideen in his commentary on al-Durr al-Mukhtaar. Some people may do that using a machine or dummy etc, which are known as “sex toys”. This is also not permitted. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said that masturbation using the hands or otherwise is haraam according to the evidence of the Qur’aan and Sunnah, and sound opinion, etc. Fataawa al-Shaykh Ibn ‘Uthaymeen, ed. By Ashraf ‘Abd al-Maqsood, 2/931-932.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


433. How can I advise someone who is addicted to pornography?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

How can I advise someone who is addicted to pornography?

I have a friend who uses the internet and goes to pornographic websites. What is the shar’i ruling on that, and how can I help him to keep away from such things?.

Praise be to Allaah.

It is not permissible to look at pornographic pictures that show the charms of women, either on internet web sites or in newspapers or magazines etc. That is because looking at them is a means of enjoying them and knowing the beauty of the woman in the picture.

This may also be a means that leads to something haraam, so it is also regarded as haraam, because the means come under the same rulings as the ends.

Fataawa al-Lajnah al-Daa’imah, 2424.

Many people take the matter of looking at pictures of non-mahram women lightly, on the grounds that these are just pictures and are not real. But this is a very serious matter, because it inevitably tempts a man to try to look at the woman directly. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them”

[al-Noor 24:30]

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 1/268

You can help your friend to keep away from these things by always advising him and making him fear Allaah, and reminding him that Allaah is always watching him and that nothing is hidden from Him. And remind him of the blessings that Allaah has bestowed upon him, such as giving him eyes with which to see things that will benefit him, and He has forbidden him to use them to look at things that He has forbidden. Remind him that Allaah will question him about that, hence Allaah concludes the verse referred to above with the words (interpretation of the meaning):

“Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

And Allaah says (interpretation of the meaning):

“Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

If a wise man thinks about it, when he is looking at these haraam pictures, he will realize that there is nothing behind these glances but loss, pain and sorrow, because he cannot really get what he sees in these pictures.

The poet spoke the truth when he said:

“When you give free rein to your eyes, this will cause great pain to your heart.

You will see what you cannot have, and you will feel frustration because you do not have some of what you see.”

So it is clear that there is nothing to be gained from these pictures except the wrath of Allaah, and wasting time and money on things that are not pleasing to Him, and tormenting yourself.

The Muslim has to seek chastity by means of marriage, and try his best to achieve that.

He should also give up bad company who may have a bad effect on him and encourage him to go to these bad web sites.

He should also keep himself busy with things that will benefit him in both religious and worldly terms, such as memorizing the Book of Allaah, attending gatherings of dhikr, and going to useful websites that contain sound knowledge.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


434. Her son practices the secret habit every day. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Her son practices the secret habit every day. What should she do?

I am the mother of an only child, a seven year old boy, and recently I found him practicing the secret habit (masturbation). Every time I ask him if he did it today he tells me, quite frankly, yes. I forbade him to do this haraam action, then I started to take away some privileges and even hit him, but with no success. He is still doing it every day, maybe even more than once. I got tired of keeping an eye on him, and I feel ashamed before Allaah that this sin may stay with him until he grows up, and he may persist in not repenting, so he will get used to sin and regard it as insignificant, and so his heart will become deadened when he is still young.

Praise be to Allaah.

The family is often responsible for the children falling into sin, because they do not urge children to worship Allaah and they make available the means of falling into sin.

We do not know what is really happening here, but it may be that the circumstances surrounding this boy have made him fall into sin. He is an only child, and an only child is usually spoiled, which makes the means of falling into sin readily available. This problem may be dealt with in a number of ways:

1 – Reducing the extent to which he is spoiled, because spoiling him makes him feel that he is not a man, so he tries to prove that he is a man by means of this habit or smoking, for example.

2 – Not making the means of falling into sin available, especially those which contribute to deadening of the heart, such as giving him music tapes to listen to and providing satellite channels for him to watch.

3 – Try not to let the child sleep alone or close the door when he is asleep, because being alone makes it easy to think about sin and encourages one to do it.

4 – Making the child feel attached to the mosque and its study circles, and to righteous friends. These are the greatest means of helping a person to correct his ways and strengthen his faith.

5 – Providing a useful Islamic audio-visual library, which will create in him a love for worship, teach him good manners and deter him from falling into sin.

6- Encouraging him to read, especially books that have to do with biographies of the scholars and heroic mujaahideen. Perhaps he will acquire some of their attributes and follow in their footsteps. It is better to encourage him to encourage him to write a summary of what he reads, hears and watches, and to give him a suitable reward for that.

7 – Encourage him to memorize Qur’aan and fast; undoubtedly these will strengthen him spiritually.

8 –Try to organize his time so that he will be active during the day and will sleep early, because staying up late may make him think at length about sin.

9 – Explain to him the shar’i ruling on this habit and its effect on the mind, heart and faculties.

10 – Avoid humiliating him, hitting him and embarrassing him, because hitting him, humiliating him and embarrassing him will not make him give up this sin and others like it, rather you should deal with him in the way that is best and by giving him good advice.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


435. Her friend keeps company with men and commits sins, and she refuses to accept advice. What is to be done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Her friend keeps company with men and commits sins, and she refuses to accept advice. What is to be done?

I am a university student. I have a friend who does not pray regularly. She is stubborn and does not accept advice, and she listens only to songs. She has a bad friend whom she refuses to keep away from. She does not go home during vacations unless this friend also goes home. Through circumstances at the university she has gotten to know a group of young men, claiming that she is helping them. She corresponds with them and talks to them. When she goes out she has to adorn herself and put on perfume, even though she knows the ruling on that. We have tried to advise her but she refuses to take out advice. What can I do to help her?.

Praise be to Allaah.

Firstly:

Studying in a mixed environment is haraam, and it causes a great deal of mischief in society. What the sister says in her question is only a small part of the results of forbidden mixing.

We advise everyone who wants to protect himself and not to fall into that which Allaah has forbidden to keep away from these mixed places as much as possible, whether that is for study or for work, because of the things involved that go against sharee’ah and because of the evils to which they may lead.

Secondly:

What the questioner has mentioned about her friend is very unfortunate; we ask Allaah to guide her and bring her back to the right path. Your duties towards her are to offer sincere advice and guidance, and to remind her of Allaah and that death is real, and that this world does not last.

Allaah has created Paradise for those who obey Him, and He has created Hell for those who disobey Him. If she responds to the advice then praise be to Allaah. If she insists on committing sin and following the path of the Shaytaan, then Allaah says (interpretation of the meaning):

“The duty of the Messenger [i.e. Our Messenger Muhammad whom We have sent to you, (O mankind)] is nothing but to convey (the Message)”

[al-Maa'idah 5:99]

“And remind (by preaching the Qur’aan, O Muhammad), for verily, the reminding profits the believers”

[al-Dhaariyaat 51:55]

“So remind them (O Muhammad) — you are only one who reminds.

22. You are not a dictator over them”

[al-Ghaashiyah 88:21-22]

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”

[al-Maa'idah 5:105]

Try to look for righteous friends who can help you to adhere to the truth. Beware of sitting with bad companions, for Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


436. A religious young man is suffering with the secret habit (masturbation) because of watching TV

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

A religious young man is suffering with the secret habit (masturbation) because of watching TV

I am suffering with the secret habit and the problem is that I am religiously committed, and I am trying to control myself and not watch TV. But when this desire comes I lose my resolve, and I watch TV until I do it. What is the solution to this problem?

I am being honest with you. When I feel desire, my nafs (self) makes me watch TV, so I sit down and continue watching until I do it where I am sitting. What is the solution?.

Praise be to Allaah.

Firstly:

The secret habit is haraam, as we have explained in the answer to question no. 329, q.v.

You have to repent from this action by giving it up, and regretting what you have done, and resolving not to go back to it.

Secondly:

The way to treat this bad habit is to understand the devastating damage that it causes and to follow the advice given by sharee’ah.

With regard to the harm caused by this secret habit, researchers are agreed that it is harmful, and that it increases and gets worse the more a person – whether male or female – does it. Researchers have written a great deal about the psychological, intellectual and nervous damage it causes, let alone the physical damage to the reproductive system, the digestive system, the heart, the faculties and the body in general.

It is a good idea to refer to some of the things that have been written about this habit.

Quoting from the book al-‘Aadah al-Sirriyyah ‘inda al-rajul wa’l-mar’ah wa adraaruha (The secret habit among men and women and the harm it causes) by Muhammad Faa’iq al-Jawhari:

This is in addition to the negative effects it has in the spiritual realm – which is not mentioned by most researchers – of causing the person to neglect prayers because of the need to repeat ghusl, especially during the winter; and weakness of resolve in resisting the means of immorality and provocation. In addition to that there is the sense of psychological defeat which leads some people to forsake righteous friends, because they feel that they do not deserve to be in their company, in addition to it being one of the means of taking lightly immoral actions such as zina and homosexuality.

Thirdly:

With regard to shar’i advice, we advise the following:

1 – Lower your gaze and avoid looking at haraam things. That includes not looking at women on the TV, for the pictures of women that are shown on the TV are one of the greatest causes of fitnah (temptation) and provocation of desire. Forbidden looks are one of the arrows of the Shaytaan. If you are fulfilling your desire by means of the secret habit now, you will not be able to control this desire and prevent yourself from satisfying it by means of other major sins that are even more serious, such as homosexuality and zina.

2 – Avoiding being alone. The wolf only eats the sheep that strays away from the flock, and the Shaytaan gains control over the man who is on his own, but he is further away from two and even further away from three.

3 – Fast a great deal. This is the advice of the Prophet (peace and blessings of Allaah be upon him) to young men who are unable to get married. Fasting is a way of disciplining oneself, lowering the gaze and guarding one's chastity.

4 – Making a lot of du’aa’, praying for forgiveness and glorifying Allaah. Whoever keeps himself busy with this, the Shaytaan will have no way to tempt him and lead him astray.

5 – Praying sincerely that Allaah will keep you away from haraam things and whatever leads to them. Allaah says (interpretation of the meaning):

“And your Lord said: Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)”

[Ghaafir 40:60]

6 – Keeping company with righteous people. A righteous friend will only show you the way to good. ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “It is enough honour for my brothers that I do not disobey Allaah among them.”

See also the answer to question no. 3633, which explains the ruling on watching TV. You can also see the answer to question no. 20229, which explains ways to help you lower your gaze; and 20161, which explains how to solve the problem of desire.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


437. Being careless with the aim of dying in the land of the Two Holy Sanctuaries (al-Haramayn)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Being careless with the aim of dying in the land of the Two Holy Sanctuaries (al-Haramayn)

Many pilgrims who come to the land of the Two Holy Sanctuaries expose themselves to things that could cause death, seeking thereby to die in the land of the Two Holy Sanctuaries. They do that by being careless and not taking precautions to protect themselves, such as deliberately staying out in the hot sun, exposing themselves to traffic danger, and other kinds of threats to life. What is your opinion on that?.

Praise be to Allaah.

I advice my brother pilgrims and others to beware of this carelessness and to keep away from causes of danger as much as possible, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever kills himself with something will be punished with it on the Day of Resurrection.”

And there are many similar verses and hadeeths.

May Allaah help us all to do that which pleases Him and bless us and all the Muslims with understanding of His religion and make us steadfast in adhering to it.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 8, p. 358.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


438. She complained about her friend and her brother has forsaken her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

She complained about her friend and her brother has forsaken her

I have a friend whom I have known for 18 years. One day I thought that she was speaking on the phone with a man, and I was afraid for her because she is very respectable. I told my younger brother about that, seeking his advice, but after a while I found out for sure that she was innocent, and I had been too hasty in speaking to my brother. The problem is that my brother has become suspicious of me and he can hardly bear to have anything to do with me. I do not know how to solve this problem. Do I have to offer kafaarah (expiation)? What should I do with my brother?.

Praise be to Allaah.

If you spoke about your friend out of fear for her and hoping to save her, then there is no sin on you, but you should have waited and should not have been so hasty. You do not have to offer kafaarah or do anything else, unless you got carried away in speaking about her and said something about her that she dislikes, in which case you should tell her and seek her forgiveness for backbiting about her. If she has heard what you said about her, then you have to apologize to her and ask her to forgive you. If she did not hear of what you said about her, then do not tell her, rather make a lot of du’aa’ for her, pray for forgiveness, and speak well of her and mention her good points to those to whom you spoke about her. We ask Allaah to forgive us and you.

See also the answer to question no. 6308.

With regard to the problem of your brother’s doubts about your behaviour, this may be solved by asking Allaah to guide him and to make him stop that. Then you should adhere to Allaah’s command of hijab, lowering the gaze, and avoiding non-mahram men. Do a lot of naafil prayers and fasts, and give in charity. Try to speak to him frankly and warn him against being suspicious of you.

Undoubtedly if your brother sees that you are righteous he will no longer doubt you, and that suspicion will disappear from his heart, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


440. Internet cafes are a hotbed of evil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Internet cafes are a hotbed of evil

What do you think of what we have seen in recent times of young men hanging around internet cafes and the evil things that go on in them? What about so called chat rooms and wasting time in them?.

Praise be to Allaah.

It is not permissible for a person to prevent himself or others from remembering Allaah. Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah”

[Luqmaan 31:6]

It is not permissible to live in places of corruption because of the spiritual harm that may affect his religious commitment.

Going to internet cafes is one of the things that divert people from the path of Allaah and make it easy to access pornographic websites. Talking to women damages religious commitment and morals, even though some of them claim to be going to these cafes for good purposes. Allaah knows who is doing evil and who is doing good, for He has insight into all His slaves.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


441. Accusing a Muslim of drinking wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Accusing a Muslim of drinking wine

What is the ruling on someone (muslim) saying lies about his other brother.i.e saying he drinks Alcohol and other sort of things.

Praise be to Allaah.

Accusing a Muslim of doing an evil deed without proof is a major sin which deserves punishment. Talking about it to other people is a kind of gheebah (backbiting, gossip) which Allaah has forbidden and likened to a person eating the flesh of his dead brother, as He says (interpretation of the meaning):

“… neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who accepts repentance, Most Merciful.”[al-Hujuraat 49:12]

“Verily, those who like that (the crime of) illegal sexual should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter…” [al-Noor 24:19].

Whoever slanders his brother or accuses him of an evil deed has to repent to Allaah, ask his brother’s forgiveness, and avoid everything that causes harm to a fellow Muslim. Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him say something good or else remain silent.” (Reported by al-Bukhaari, 11/256, and by Muslim, no. 47). Abu Dharr (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘No man accuses another of an immoral deed or kufr, but it will come back on him, if the person he accuses is not as he says he is.’” (Reported by al-Bukhari, 10/388). Accusing a Muslim of drinking wine is the same as accusing him of an immoral deed (fisq), and whoever accuses his brother of something he is not guilty of, Allaah will make him fall into the thing he of which he accused his brother. A man was brought to ‘Abd-Allaah ibn ‘Abbaas, and he was told, “This is so and so, his beard was dripping with wine.” [Ibn ‘Abbaas] said, “We were forbidden to spy on others, but if something is obvious to us, we will accept it and act accordingly.” (Reported by Abu Dawood, 4890, who said it is a saheeh hasan hadeeth).

It is not permissible for the Muslim to spy on his Muslim brother or to seek out his faults. If he accidentally sees him in a doubtful place or seeming to behave in a doubtful manner, he should not accuse him unless he sees him with his own eyes doing a wrongful action. He should advise and counsel him, then if he insists on doing that thing, and there is fear that he may harm other Muslims, or if one is asked about him for a legitimate reason, then he should tell those who have something to do with it about what he knows. But he should not broadcast it unless the person does the evil action openly, because this will only help the Shaytaan against him and stop him from repenting. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


442. Ruling on clapping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on clapping

I have come heard many views that clapping is not permissible in Islaam. For example, an applause when children are performing something or any other halaal performance. Could you state whether this is true and which hadith relates to this.

Praise be to Allaah.

Clapping during parties is one of the actions of jaahiliyyah. The least that can be said about it is that it is makrooh (disliked), but the evidence suggests rather that it is haraam, because the Muslims are not allowed to resemble the kuffaar. Allah says describing the kuffaar of Makkah (interpretation of the meaning):

“Their Salaah (prayer) at the House (of Allaah, i.e. the Ka‘bah at Makkah) was nothing but whistling and clapping of hands”

[al-Anfaal 8:35]

The Sunnah is, when the believer sees something that he likes or dislikes, to say ‘Subhaan Allaah (Glory be to Allaah)’ or ‘Allaahu akbar (Allaah is Most Great),’ as was narrated from the Prophet (peace and blessings of Allaah be upon him) in many ahaadeeth.

Clapping is prescribed specifically for women if something alarms them during the prayer, or they are praying with the men and the imaam makes a mistake in the prayer. In that case they should draw his attention to that by clapping, whereas men should do so by saying ‘Subhaan Allaah’, as was narrated in the saheeh Sunnah from the Prophet (peace and blessings of Allaah be upon him). From this it may be known that clapping on the part of men implies imitation of kaafirs and women, and all of that is forbidden. And Allaah is the source of strength.

Shaykh Ibn Baaz.

The Standing Committee was asked about men clapping when they play with children, or children clapping to encourage their classmates. They replied:

This clapping is not appropriate, and at the very least it is intensely makrooh because this is one of the characteristics of the jaahiliyyah, and because it is something that is done only by women, to draw attention to a mistake in the prayer. And Allaah is the Source of strength.

From Fataawa Islamiyyah, vol. 4, p. 332-333

Children can be encouraged by saying ‘Allaahu akbar’ if they do something that the watcher or listener likes, or one may use other suitable phrases, or raise one’s hands, or raise one’s voice in words of praise such as “Well done!” or “Excellent!” and so on. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


443. How can he rid himself of jealousy towards his brothers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

How can he rid himself of jealousy towards his brothers?

to be a true beliver 1 quility is to love for your brother what u love for yourself. Al humdurilla this is easy to do with my blood brother, but very difficult to do this for any of my muslim brothers except a few , the reason being is that when i see my muslim brother better then me in anything i feel jealous, i thing it's pride(brother i make duaa to allah to forgive me for felling like this but when i see my muslim brother again,this feeling comes back again)

I want to fell happy seeing my muslim brother prosper and i want to fell sad when he's sad.but whenever i see people praising my muslim brother i fell jealous.

i also fell like wanting for my muslim brother janatul ferdose but whenever my muslim brother tells me something which will benefit me for deen, i want to practice it but saythan comes and tell me that if i practice it then my muslim brother would get the same rewards as i would and so his stage will be higher then minein jannah, my nafs sometimes fall for this trap. i would like to knowhow i can get total cure from this problem.

Praise be to Allaah.

What every Muslim is obliged to do, as you mentioned, is to love for his brother what he loves for himself of good things, and to hate for his brother what he hates for himself of bad things. This does not mean that he cannot like for himself what he likes for others. If he sees that his brother has something that he does not, and he wishes that he had it too, this is ghibtah (envy that is free from malice); if he wishes that the blessing would be taken away from them, this is called hasad (destructive jealousy).

The Muslim needs to strive against his own self (jihaad al-nafs) so that his heart will be free of jealousy towards his Muslim brothers. If he sincerely loves his brothers, most of these problems from which he is suffering will disappear. When the Muslim realizes how great his virtue and status will be when he loves his brothers and loves good things for them, and when he knows how great his reward will be if he treats them well, this will motivate him to treat them well in all ways, and to strive to benefit his brothers instead of being preoccupied with jealous thoughts of what they have and he doesn’t.

Shaykh Muhammad al-Duwaysh.

You have to think long and hard about the words of Allaah (interpretation of the meaning):

“That is the Grace of Allaah which He bestows on whom He wills

[al-Maa’idah 5:54]

“It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks, so that some may employ others in their work

[al-Zukhruf 43:32]

Hasad (destructive jealousy) causes a great deal of harm in this world and in the Hereafter. Al-Tirmidhi narrated from al-Zubayr ibn al-‘Awaam that the Prophet (peace and blessings of Allaah be upon him) said:

“There has come to you the disease of the nations before you, jealousy and hatred. This is the ‘shaver’ (destroyer); I do not say that it shaves hair, but that it shaves (destroys) faith. By the One in Whose Hand is my soul, you will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you of that which will strengthen love between you? Spread (the greeting of) salaam amongst yourselves.” (A hasan hadeeth. Jaami’ al-Tirmidhi, 2434).

Concerning the meaning of the phrase “it shaves (destroys) faith”, al-Tayyibi said: “i.e., hatred takes away faith like a razor takes away hair.” (Tuhfat al-Ahwadhi bi Sharh Jaami’ al-Tirmidhi).

It seems, my brother, that you know the ruling and are aware of the consequences, and that you want to rid yourself of this blameworthy characteristic. Here are some solutions for you.

1- Make du’aa’ (supplication) to Allaah and ask Him to rid you of this problem. The Prophet (peace and blessings of Allaah be upon him) used to say in his du’aa’, “Wa’hdi qalbi wa’slul sakheemata sadri (guide my heart and remove ill will from my breast).” The phrase “guide my heart” means to the straight path, and “remove ill will from my breast” means take away all insincerity, rancour and hatred.

2- Pondering the meanings of the Qur’aan and reading it frequently, especially the verses which speak of hasad (destructive jealousy), because reading the Qur’aan brings one a great deal of hasanaat (reward for good deeds). Allaah says (interpretation of the meaning):

“Verily, the good deeds remove the evil deeds

[Hood 11:114]

3- Reading the seerah (biography) of the Messenger (peace and blessings of Allaah be upon him), seeing how he kept away from hasad and how he loved good for others, even for his enemies. Among the useful books on seerah is Noor al-Yaqeen fi Seerat Sayyid al-Mursaleen.

[Translator’s note: a well-known book of seerah which is available in English is “Al-Raheeq al-Makhtoom (the Sealed Nectar) – Biography of the Noble Prophet (peace and blessings of Allaah be upon him), by Safi-ur-Rahmaan al-Mubarakpuri]

4- Reading the biographies and stories of the Sahaabah in books such as Suwar min Hayaat al-Sahaabah by ‘Abd al-Rahmaan Ra’fat al-Basha)

5- If any such thoughts (of hasad, etc.) cross your mind, then seek refuge with Allaah from the accursed Shaytaan, and keep yourself busy with something that will make you forget these insinuating whispers and thoughts.

6- If the Shaytaan manages to instil hasad in your heart, then beware lest you say or do anything which will show that hasad. Every person has his or her share of hasad. Shaykh al-Islam Ibn Taymiyah said: “Nobody is free from hasad, but the noble person hides it whilst the base person shows it.” (Amraad al-Quloob). A person will not be brought to account for whatever crosses his mind, but he will be brought to account for what he says and does. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for their mistakes, what they forget and what they are forced to do.” (Narrated by al-Bukhaari, 2033).

7- If you feel that you are jealous of a specific person, then buy him a gift and shake hands with him. The Prophet (peace and blessings of Allaah be upon him) said: “Shake hands, for this will dispel rancour, and exchange gifts and love one another, for this will dispel hatred.” (Narrated by Maalik in al-Muwatta’, 1413). Hasad is the result of hatred, whose opposite is love, the way of which is giving gifts and spreading (the greeting of) salaam, because the Prophet (peace and blessings of Allaah be upon him) said: “You will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you of that which will strengthen love between you? Spread (the greeting of) salaam amongst yourselves.” (Narrated by Muslim, 81).

Shaykh al-Islam Ibn Taymiyah said in his book Amraad al-Quloob (diseases of the heart):

“Whoever find in himself any hasad towards another has to try to neutralize it by means of taqwa (piety, consciousness of Allaah) and sabr (patience). So he should hate that (the feeling of hasad) in himself… But the one who does wrong to his brother by word or deed will be punished for that. The one who fears Allaah and is patient, however, is not included among the wrongdoers, and Allaah will benefit him by his taqwa.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


444. Writing down the name of a person who is absent from work as if he is present

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Writing down the name of a person who is absent from work as if he is present

Sometimes my colleagues at college or at work ask me to make it look as if they are present even though they are absent, so that when the attendance sheet comes around, I should write their names. Is this a human service or is it deception and cheating?

Praise be to Allaah.

This is a kind of service, but it is satanic service which the Shaytaan is instilling in the person who does this and makes it appear that someone is present when this is not the case. There are three reasons for having reservations about this practice:

(1) It is lying; (2) it involves deceiving those who are in charge; (3) it makes the absent person entitled to wages on the basis of attendance, which he then takes and consumes unlawfully. One of these reservations alone is sufficient to make this practice, which the questioner apparently sees as a human service or favour, be described as haraam. Not all human favours are praiseworthy; only those that coincide with sharee’ah are praiseworthy – those that go against sharee’ah are to be condemned. Calling favours that go against sharee’ah “human services” is in fact a misnomer, because anything that goes against sharee’ah is a bestial action. This is why Allaah described the kuffaar and mushrikeen as being like cattle. He says (interpretation of the meaning): “… while those who disbelieve enjoy themselves and eat as cattle eat, and the Fire will be their abode.” [Muhammad 47:12] and “…They are only like cattle; - nay, they are even farther astray from the Path…” [al-Furqaan 25:44]. So everything that is contrary to sharee’ah is a bestial action, not human.

(Fataawa Islamiyyah, Ibn ‘Uthaymeen, 220).

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


445. Warning to the one who shows off and boasts about his sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Warning to the one who shows off and boasts about his sin

I boasted about my sins that I committed that Allah had hidden from people. I read such a person cannot be forgiven ? Is this true ? Is there any way out ?

Praise be to Allaah.

The Muslim should be far removed from obscenity and obscene actions. One of the most evil of things is that Muslims should openly manifest their immoral actions and their being far from Allaah. An example of this is when a Muslim commits a sin which angers Allaah, His Creator, Master and Lord, and Allaah, the Concealer, the Most Generous, the Forgiver, who could, if He willed, cause the earth to swallow him when he is committing that promiscuous act and neglecting the sacred limits set by Allaah, conceals his action. Even worse than that, he becomes proud of angering Allaah and spreads news of that among people, uncovering that which Allaah has concealed from the people. How could Allaah forgive something like this?

Hence Allaah may deprive a person like this of repentance.

It was narrated that Saalim ibn ‘Abd-Allaah said: I heard Abu Hurayrah say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“All of my ummah will be fine except for those who commit sin openly. Part of committing sin openly is when a man does something at night and Allaah conceals it, but in the morning he says, ‘O So-and-so, last night I did such and such.’ His Lord had covered his sin all night, but in the morning he removed the cover of Allaah.” (Narrated by al-Bukhaari, 5721; Muslim, 2990)

Al-Haafiz Ibn Hajar said:

Concerning the command to cover or conceal, a hadeeth was narrated which does not meet the conditions of al-Bukhaari. This is the hadeeth of Ibn ‘Umar which is attributed to the Prophet (peace and blessings of Allaah be upon him): “Avoid these obscenities which Allaah has forbidden. Whoever commits any of them, let him be concealed with the concealment of Allaah.” The hadeeth was narrated by al-Haakim and is also included in al-Muwatta’ as one of the mursal reports of Zayd ibn Aslam.

Ibn Battaal said: Openly flaunting one’s sins implies disrespect towards Allaah and His Messenger, and the righteous believers, and is a type of stubborn provocation. Concealing sin protects one against being disrespectful in this manner, because sin brings humiliation upon the people who commit it, such as the hadd punishment if it is a sin that carries such a penalty, or the ta’zeer penalty if no hadd is enjoined. If it is something which violates the rights of Allaah, then He is the Most Generous and His Mercy precedes His Wrath. Hence if He conceals it in this world, He will not expose it in the Hereafter, but the one who flaunts it openly loses all of that.

The hadeeth clearly condemns those who openly flaunt their sin, which implies praise of those who conceal their sin. The fact that Allaah conceals it implies that the believer must also cover himself. Whoever deliberately flaunts his sin angers his Lord, Who will not then cover him. Whoever deliberately conceals his sin out of shame before his Lord and before people, Allaah will bless him by concealing it. (Fath al-Baari, 10/487-488)

al-Mannaawi said:

What is meant is those who talk openly to one another about their sins. Ibn Jamaa’ah included in this disclosure of what happens between husband and wife of permissible things. This is supported by the famous report which warns against that: “It is part of flaunting one’s sins” – i.e., speaking openly about them and broadcasting them – “that a man should do an evil deed at night, then the following morning, when Allaah had covered him, he says, ‘Last night I did such and such’ – when all night his Lord had concealed his sin, but in the morning he uncovers what Allaah had concealed.” – by telling people about his sin. This is a betrayal on his part of the covering of Allaah which had been lowered upon him, and a provocation of the desire for evil in the people who hear him or see him. So these are two offences which are added to his original offence and make it worse. If in addition to that he encourages others to do likewise, this is a fourth offence that makes the matter even worse… The implication is that they have no sins unless they flaunt them, then he explained that the one who flaunts his sin is the one who does something at night and his Lord conceals it, then in the morning he says, ‘O So-and-so, last night I did such and such,’ so he removes the covering of Allaah. He is to be condemned in this world by carrying out the hadd punishment, for it is among the attributes and blessings of Allaah that He brings forth what is beautiful and conceals what is ugly. So openly flaunting sin is a rejection of that blessing and disrespect towards the concealment of Allaah. Al-Nawawi said: It is makrooh for the person who is tested with sin to tell anyone else about it. Rather he should give it up, regret it and resolve not to do it again. If he tells his shaykh or a similar person who he hopes can teach him a way out from it or show him how to keep himself from falling into similar sins, or can tell him the reason why he fell into it, or make du’aa’ for him, etc., this is fine. But is it makrooh (to tell someone else) if there is no benefit in doing so. Al-Ghazaali said: The kind of disclosure which is blameworthy is when it is in done by way of openly flaunting sin and mocking, not when it is done to ask questions and seek fatwas. The evidence for saying this is the report of the man who had intercourse with his wife in Ramadaan, and he came and told the Prophet (peace and blessings of Allaah be upon him), who did not rebuke him for telling him. (Fayd al-Qadeer, 5/11-12)

This has to do with open flaunting of sins. But what you have said about showing off and boasting is not simply the matter of not being forgiven for sin. There is the fear that it may imply riddah (apostasy) and going out of Islam, because showing off and boasting about sin may imply that one is permitting something that Allaah has forbidden.

Shaykh Ibn ‘Uthaymeen said:

There is a third kind of immoral, promiscuous evildoer, who speaks of zinaa in order to show off – we seek refuge with Allaah – and tells people that he went to such and such a country and committed immoral actions and zinaa with a number of women, and other things of which he boasts.

Such a person must be asked to repent; if he repents, all well and good, otherwise he should be executed, because if a person boasts of zinaa, this implies that he views it as permissible – Allaah forbid – and whoever regards zinaa as permissible is a kaafir.

There are some evil people who do this, because of whom and their deeds the Muslims are suffering calamities.

There are people who boast about such actions. They travel to countries which are well known for immorality and promiscuity, such as Bangkok and other places which are full of zinaa, homosexuality, alcohol, etc., then they come back to their friends and boast about what they have done.

Such a person must – as I have said –be asked to repent. If he repents, all well and good, otherwise he should be executed, because whoever regards zinaa or other actions which by scholarly consensus are haraam, as being permissible, is a kaafir.

(Sharh Riyaadh al-Saaliheen, 1/116).

The way out from your situation, is sincere repentance to Allaah, and not going to extremes in committing sins. If you do happen to commit a sin, do not tear away the covering with which Allaah conceals your sin. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


446. Is it counted as committing sin openly if a person commits sin in front of his children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Is it counted as committing sin openly if a person commits sin in front of his children?

Praise be to Allaah.

We put this question to our shaykh, Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who answered as follows:

I seek refuge with Allaah! This is worse than committing sin openly, because in addition to committing sin openly, it is giving a bad upbringing.

Question: If he does it inside his own house and not in front of people, will he still be counted as committing sin openly?

Answer: If he were to do it in his own room on his own, we would not say that this committing sin openly, but the fact that he is doing it in front of his children means that he is giving them a bad upbringing as well as committing sin openly. Hence smokers must not smoke in front of their children, because by doing so they are teaching them to smoke. And Allaah knows best.

shaykh, Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


447. Ruling on the one who sins openly and tells his friends about it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on the one who sins openly and tells his friends about it

I heard from our Friday khutbah that a person will not be forgiven if he has bragged and boasted to his friends about his sin while Allah had hidden it, and he quoted a hadeeth to support his claim. Is this true ? I thought Allah forgives all sins! I am really in despair now.

Praise be to Allaah.

With regard to the idea that Allaah forgives all sins: this is correct, because Allaah says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful” [al-Zumar 39:53].

Minor sins (saghaa’ir) are expiated for by doing acts of worship and by avoiding major sins (kabaa’ir), because of the following evidence (daleel):

Allaah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)” [al-Nisaa’ 4:31]

It was reported from Ibn Mas’ood that a man kissed a woman, then he came to the Prophet (peace and blessings of Allaah be upon him) and told him about it. Then Allaah revealed the words (interpretation of the meaning): “And perform As-Salaah (Iqaamat-as- Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins).” [Hood 11:114]. The man said, O Messenger of Allaah, is this just for me? He said, “It is for all of my Ummah.” (Narrated by al-Bukhaari, 503; Muslim, 2763)

It was reported from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The five prayers and Jumu’ah are an expiation from one week to the next, so long as you do not commit major sins.” (Narrated by Muslim, 233).

There are many things that expiate for minor sins, such as fasting, qiyaam, wudoo’, etc. But major sins require specific acts of expiation, such as sincere repentance, the carrying out of the Islamic punishment (hadd) on the one who committed them, etc., as can be seen in the following texts:

It was reported from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, when there was a group of his Sahaabah around him: “Give allegiance to me that you will not associate anything in worship with Allaah, not steal, not commit fornication, not kill your children… and not disobey me in what is right. Whoever among you fulfils this, his reward will be with Allaah. Whoever commits any of these sins will be punished in this world and that will be an expiation for him. Whoever commits any of these sins but Allaah conceals it, then it will be for Allaah to decide: if He wills, He will forgive him, and if He wills, He will punish him.” So we gave allegiance to him on that basis.

The phrase “he will be punished in this world” means, the Islamically-prescribed punishment (hadd) will be carried out on him.

It was reported from Abu Sa’eed al-Khudri (may Allaah be pleasd with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the Children of Israel there was a man who killed ninety-nine people. Then he went out and came to a monk and asked him, ‘Can I repent?’ He said, ‘No,’ so he killed him. Then he started asking, and a man said to him, ‘Go to such and such a town.’ But death caught up with him, so he inclined his chest towards (that town, as he was dying). The angels of mercy and the angels of punishment disputed concerning him. Allaah inspired (the good town) to come closer to him, and (the evil town) to move away from him, then He said, Measure the distance between them. They found that he was closer to (the good town) by a hand-span, so he was forgiven.” (Narrated by al-Bukhaari, 3283; Muslim, 2766).

But if a sinner dies in a state of sin, if his sins include shirk, then Allaah will not forgive him in the Hereafter. If his sins are less than that, then the person is subject to the will of Allaah – if He wills, He will punish him and if He wills, He will forgive him.

Allaah says (interpretation of the meaning): “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisaa’ 4:48, 116].

It was reported that Ibn ‘Umar said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The believer will be brought close to his Lord until He conceals him and makes him confess his sin. Allaah will say, ‘Do you remember such and such a sin?’ The man will say, ‘Yes, I admit it.’ The Lord will say, ‘I concealed it for you in the world and I forgive you for it today.’ Then He will close up his record of good deeds. As for the others or the Kuffaar, it will be called out before the witnesses, ‘These are the ones who disbelieved in their Lord. The curse of Allaah is upon the wrongdoers.’” (Narrated by al-Bukhaari, 4408; Muslim, 2768).

Your despairing of the mercy of Allaah is not permissible, because of the following evidence (daleel):

Allaah says (interpretation of the meaning): “Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful” [al-Zumar 39:53]. And He says (interpretation of the meaning): “… and My Mercy embraces all things…” [al-A’raaf 7:156]

It was reported from Abu Moosa that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His hand at night to accept the repentance of those who committed sins during the day, and He spreads out His hand during the day to accept the repentance of those who committed sins during the night. (He will continue to do this) until the sun rises from the West.” (Narrated by Muslim, 2759).

Speaking about your sin and flaunting it openly in front of your friends is haraam, and is a major sin. It is one of the ways of spreading immorality among the Muslims, encouraging evil and tempting others to do similar things. It also means that one does not take sin seriously and regards it as insignificant, and that the sinner is damaging his own reputation and exposing his honour to the slander of others. Islam seeks to put people off from doing such things in the strongest possible terms, as in the following hadeeth:

Abu Hurayrah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “All of my ummah will be forgiven except those who sin openly. It is a part of sinning openly when a man does something at night, then the following morning when Allaah has concealed his sin, he says, ‘O So and so, I did such and such last night,’ when all night his Lord has concealed him and the next morning he uncovers what Allaah had concealed.” (Narrated by al-Bukhaari, 5721; Muslim, 2990).

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said: there is a third kind of immoral, rebellious, promiscuous person, who speaks in a boastful manner about zinaa (fornication, adultery) – we seek refuge with Allaah – and tells people that he travelled to such and such a country and committed immoral acts of zinaa with a number of women, and so on, and he shows off about that. Such people should be asked to repent, and if they do not they should be executed, because when a person boasts about zinaa, this implies that he thinks it is permissible – Allaah forbid – and the one who thinks that zinaa is halaal is a kaafir. (Sharh Riyaad al-Saaliheen, 1/116).

On this basis:

We advise you to repent sincerely, and if you are tested with any kind of sin, do not speak openly of it or brag about it. You should be aware of the greatness of the One against Whom you are sinning, seek forgiveness for your sin, weep for the error of your ways and adhere strictly to the path of Allaah. Beware of despairing of the mercy of Allaah. If you adhere properly to the religion of Allaah, you will have glad tidings of goodness in this world and in the Hereafter. We ask Allaah to help us and you to do that which He loves and is pleased with. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


448. Using a machine that leads to orgasm

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Using a machine that leads to orgasm

I have an embarrassing question, but need to know. If a woman uses a massager on her vagina, is this considered masturbation. What is the ruling concerning using this if the woman is under alot of stress and sees good-looking men at work but her husband is living in another country?

Praise be to Allaah.

You have to keep away from everything that leads to a provocation of desire, for these means will no doubt ultimately lead you to fall into doing the “secret habit”, which is haraam. See Question # 329. What counts is doing that which leads to a climax, whether that is done directly by the hand or by using a machine whose vibrations lead to a climax. So strive against yourself (jihaad al-nafs) and do not do that. You must keep away from and avoid places where you may mix with men, because that is haraam according to sharee’ah, because the Shaytaan will make you commit evil actions so long as you meet with them every day, especially since your husband is absent. See Question # 1200. You have to get in touch with your husband and tell him that he has to be there so that you will not end up doing something haraam. See Question # 6713. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


449. Thinking about immoral actions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Thinking about immoral actions

There is much talk of homosexuality, and how much it is forbidden. I find this topic "almost" totaly solved. You say it is haram to be a homosexual. The are two main factors which come to mind. My question is, is the act of having homosexual relations haram, or the though of being homosexual/having homosexual thoughts? Is there a way to repent for those unfortunate?

Praise be to Allaah.

There is no doubt that homosexuality and lesbianism are forbidden, as mentioned in the question, and doing these actions is a major sin which deserves the wrath of the Lord and His painful punishment. The Lawgiver is wise and does not forbid anything to people unless it is harmful and damaging to them in this world and in the Hereafter. As far as merely thinking about such sins is concerned, a person will not be punished for that, so long as he does not do it or talk about it, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my Ummah for whatever crosses their minds, so long as they do not act upon it or speak about it.

But thinking a lot about something could lead to a person doing it; at the very least it distracts a person from thinking about something useful that he could do. The scholars of Islam used to call for reform of one’s thinking and striving against bad thoughts, because they may gradually lead one to disastrous consequences. The “doctor of the hearts” Ibn al-Qayyim (may Allaah have mercy on him) said:

“Ward off passing thoughts, for if you do not, they will become ideas. Ward off ideas, for if you do not, they will become desires. Fight them, for if you do not, they will become resolve and determination, and if you do not ward them off, they will become actions. If you do not resist them with their opposite, they will become habits and it will be difficult for you to get rid of them.” (Al-Fawaa’id by Ibn al-Qayyim, p. 33).

The way to repent is clear: give up the sin immediately; regret what has happened; resolve never to go back to it; do a lot of good deeds, for they wipe out bad deeds; keep away from the people with whom you used to commit this sin and shun them if they do not repent; keep away from bad company and everything that calls you to this sin. And Allaah will accept the repentance of those who repent to Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


450. Deceiving and lying are not permitted in dealings with others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Deceiving and lying are not permitted in dealings with others

We have a shop selling auto parts. When we want to write the bill for the customer, we deduct part of the amount, but he asks us to write the original price on the bill, and he does that because the product is not for him. What is the ruling on that?

Praise be to Allaah.

If this involves deceit and cheating, it is not permissible under any circumstances. It is haraam for you to give him a bill stating more than the amount which he paid in order to take money from the state or any other body for this bill. This is deceit and cheating, and is not allowed. And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 189

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


451. Ruling on masturbation and how to cure the problem

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 1. Bad behaviour ››

Ruling on masturbation and how to cure the problem

I have a question which I am shy to ask but another sister who has come to Islam recently wants an answer to and I do not have an answer (with dilals from the Qur'an and Sunnah). I hope you can help and I hope Allah will for give me if it is inappropriate but as Muslims we should never be shy in seeking knowledge. Her question was "Is it permissible in Islam to masturbate?".

May Allah increase us all in knowledge.

Praise be to Allaah.

Masturbation (for both men and women) is haraam (forbidden) in Islam based on the following evidence:

First from the Qur’aan:

Imam Shafi’i stated that masturbation is forbidden based on the following verses from the Qur’aan (interpretation of the meaning):

"And those who guard their chastity (i.e. private parts, from illegal sexual acts). Except from their wives or (the captives and slaves) that their right hands possess, - for them, they are free from blame. But whoever seeks beyond that, then those are the transgressors." 23.5-7 Here the verses are clear in forbidding all illegal sexual acts (including masturbation) except for the wives or that their right hand possess. And whoever seeks beyond that is the transgressor.

"And let those who find not the financial means for marriage keep themselves chaste, until Allah enriches them of His bounty." 24.33. This verse also clearly orders whoever does not have the financial means to marry to keep himself chaste and be patient in facing temptations (including masturbation) until Allah enriches them of His bounty.

Secondly, from the sunnah of the Prophet (peace be upon him):

Abdullaah ibn Mas’ood said, "We were with the Prophet while we were young and had no wealth whatsoever. So Allaah’s Messenger said, "O young people! Whoever among you can marry, should marry, because it helps him lower his gaze and guard his modesty (i.e. his private parts from committing illegal sexual intercourse etc.), and whoever is not able to marry, should fast, as fasting diminishes his sexual power." Bukhari:5066. The hadeeth orders men who are not able to marry to fast despite the hardship encountered in doing so, and not to masturbate despite the ease with which it can be done.

There are additional evidences that can be cited to support this ruling on masturbation, but due to the limited space we will not go through them here. Allaah knows what is best and most correct.

As for curing the habit of masturbation, we recommend the following suggestions:

1) The motive to seek a cure for this problem should be solely following Allaah’s orders and fearing His punishment.

2) A permanent and quick cure from this problem lies in marriage as soon as the person is able, as shown in the Prophet’s hadeeth.

3) Keeping oneself busy with what is good for this world and the hereafter is essential in breaking this habit before it becomes second nature after which it is very difficult to rid oneself of it.

4) Lowering the gaze (from looking at forbidden things such as pictures, movies etc.) will help suppress the desire before it leads one to commit the haraam (forbidden). Allaah orders men and women to lower their gaze as shown in the following two verses and in the Prophet’s hadeeth (interpretations of the meanings):

"Tell the believing men to lower their gaze (from looking at forbidden things) and protect their private parts (from illegal sexual acts, etc.). That is purer for them. Verily, Allah is all-aware of what they do. And tell the believing women to lower their gaze (from looking at forbidden things) and protect their private parts (from illegal sexual acts, etc.) ..... " 24.30-31

Allaah’s messenger said: "Do not follow a casual (unintentional) look (at forbidden things) with another look." Al-Tirmidhi 2777. This is a general instruction by the Prophet to abstain from all that may sexually excite a person because it might lead him/her to commit the haraam (forbidden).

5) Using one’s available leisure time in worshipping Allaah and increasing religious knowledge.

6) Being cautious not to develop any of the medical symptoms that may result from masturbation such as weak eyesight, weak nervous system, and/or back pain. More importantly, feeling of guilt and anxiety that can be complicated by missing obligatory prayers because of the need to shower (ghusl) after every incidence of masturbation.

7) Avoiding the illusion that some youth have that masturbation is permissible because it prevents them from committing illegal sexual acts such as fornication or even homosexuality.

8) Strengthening one’s willpower and avoiding spending time alone as recommended by the Prophet when he said "Do not spend the night alone" Ahmad 6919.

9) Following the Prophet’s aforementioned hadeeth and fast when possible, because fasting will temper one’s sexual desire and keep it under control. However, one should not overreact and swear by Allaah not to return to the act because if one does not honor one’s promise, one would be facing the consequences of not living up to one’s oath to Allaah. Also, note that medication to diminish one’s sexual desire is strictly prohibited because it might permanently affect one’s sexual ability.

10) Trying to follow the Prophet’s recommendation concerning the etiquette of getting ready for bed, such as reading well-known supplications, sleeping on the right side, and avoiding sleeping on the belly (the Prophet forbade sleeping on the belly).

11) Striving hard to be patient and chaste, because persistence will eventually, Allaah willing, lead to attaining those qualities as second nature, as the Prophet explains in the following hadeeth:

"Whoever seeks chastity Allaah will make him chaste, and whoever seeks help from none but Allaah, He will help him, and whoever is patient He will make it easy for him, and no one has ever been given anything better than patience." Bukhari:1469.

12) Repenting, asking forgiveness from Allaah, doing good deeds, and not losing hope and feeling despair are all prerequisites to curing this problem. Note that losing hope is one of the major sins punishable by Allaah.

13) Finally, Allaah is the Most Merciful and He always responds to whoever calls on Him. So, asking for Allah’s forgiveness will be accepted, by His will.

Wallahu a’lam. And Allah knows what is best and most correct.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2. Love and the steps that lead to immoral actions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


452. He is a student living in Denmark and he is suffering with the secret habit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is a student living in Denmark and he is suffering with the secret habit

I am a 24 yr old from India studying in Denmark , alhamdulillah I don’t miss any prayers prescribed to us and when I go out I don’t look at women, neither I watch movies except two or three in a year nor do I have relations with any girl, but I used to masturbate in teenage. When I go to sleep I recite all dua, s prescribed by sunnah and try to sleep in the state of wudhu, at least once in a week I myself don’t know I wakeup in the middle of the night and start masturbating or I visit pornographic websites until I fulfill my desire, my intention was not even 1% to do these things in the middle of the night while going to bed but in the day time these whims and desires cross my mind. In the next morning I feel regretful of what I did last night and every time I used to correct it for some days again the same thing happens, this is the most regretful and the most sad period since I born sheikh because this is continuing since 3 years and I don’t feel peace and satisfaction in my life, since I am disobeying Allah. Every time I do taubah to Allah and promise that I won’t go back to this habit, I break that promise. I have read your previous answers with regard to masturbation habits, but I would like from you little more specific answer to this question. I would be very grateful to you throughout my life, I also request you to do dua for me sheikh.

Praise be to Allaah.

On this site we have discussed many issues to do with masturbation, and we have mentioned the ruling on it, that it is haraam, as well as ways of protecting oneself against it and ways of giving it up – see question no. 329. It seems that you have read all of that, and that you want something that applies specifically to you, so we will discuss some specific issues with you:

-1-

The fact that you pray regularly, are keen not to form relationships with girls, your determination not to fall into this bad habit and your regret after doing it are all good and will be included in the balance of your good deeds, in sha Allaah. We encourage you to carry on with that and build on it, and do not give up. Your faith has to continue to increase; do not give the shaytaan any opportunity to harm you and make you feel that you are contradicting yourself or stop you regretting and repenting, lest you become one of the doomed.

-2-

Do not add to this bad habit other sins that will incur the wrath of your Lord, may He be glorified and exalted. If your desire overwhelms your faith and reason, and leads you to practice this bad habit, what is making you commit other sins that incur the wrath of Allaah? What we mean is looking at corrupt websites. Fear Allaah with regard to yourself and do not fan the flames of desire in your heart by looking at haraam things or reading pornographic stories or other things that provoke desire. There is no excuse for any of that because you have control over whether you do it or not.

-3-

Unfortunately you are living in a permissive country and studying in a mixed environment, where you see evil and immoral things which may cause you to fall into this habit. There is no doubt that committing this sin is less serious than committing zina, if we assume that you have the opportunity to commit this immoral action and it is the matter of choosing between zina and masturbation. But if you really want to rid yourself of this habit and other sins, then you have to rid yourself of the things that provoke these desires, such as living in a permissive country, looking at haraam things and mixing in haraam ways.

-4-

What we have mentioned in our previous answers is sufficient for you and others who sincerely wish to rid themselves of this habit. But we will tell you of two important things which we hope will help you to rid yourself of this habit and other haraam things:

(i)

First of all, we ask you: could you do this bad habit in front of your family and brothers? Could you do it in front of your friends and neighbours? Could you do it in front of any of the scholars or the Sahaabah? We are certain that your answer will be: No, I could not do that, no matter what levels my desire reached. Is that not the case? Well, do you know that you are doing it before the Lord of the heavens and the earth?! Do you know that the Creator of the universe can see you when you are doing it? Do you know that when you do it the noble angels can see you? How can you regard Allaah as the least of those who can see you?

Who is most deserving that you should feel shy before them – those from whom you conceal your action so that they will not say bad things about you, or the One Who warns you of punishment for your action?

Allaah says (interpretation of the meaning):

“They may hide (their crimes) from men, but they cannot hide (them) from Allaah; for He is with them (by His Knowledge), when they plot by night in words that He does not approve”

[al-Nisa’ 4:108].

Imam Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

What Allaah means in the words “They may hide (their crimes) from men” is that these people who are fooling themselves conceal what they do of betrayal and sin “from men” who could not do them any harm except saying bad things about them because of what they do, if they find out about it.

“but they cannot hide (them) from Allaah” Who is watching them, and none of their deeds are hidden from Him, and He is the One Who can punish and hasten the punishment; He is the One before Whom they should feel shy, above all others, and He is the One Who should be respected so that He will not see them do anything that they would not like any of His creation to see them doing.

“for He is with them (by His Knowledge)” means: Allaah is watching them.

Tafseer al-Tabari (9/191)

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is due to weakness of faith and lack of certain belief, because in their case fear of other people is greater than fear of Allaah, so they strive by both permissible and forbidden means to make sure that they are not found out by other people, but despite that they challenge Allaah by committing major sins and they did not care that He sees them and that He is with them by His knowledge in all their affairs, especially when they do that which does not please Him.

Tafseer al-Sa’di (p. 200)

(ii)

You do not know when you will die, do you? And you do not know in what condition you will die, do you? Stop for a moment and think about it. What if Allaah were to take your soul in death when you were doing this bad habit? Would this be a good end or a bad one? What if you were to be raised from your grave when the last thing you were doing is this habit? Perhaps you have heard the stories that are widely propagated in words and images about those foolish girls whose end came when they were committing evil actions. Who can guarantee that you – or us – will have a good end? Who has any control over the manner and time of death except Allaah?

We hope that you will think about what we have said to you, and ask your Lord with all sincerity to cleanse your heart and physical faculties from sins and evils. It was narrated from Abu Dharr in a hadeeth qudsi that the Prophet (peace and blessings of Allaah be upon him) said that Allaah said: “O My slaves, all of you are astray except those whom I guide, so ask Me for guidance and I will guide you.” Narrated by Muslim.

So hasten to fill your time with beneficial things and strive to keep company with righteous people who can take care of you. Hasten to get married, for there is no permissible way of fulfilling your desires except marriage. It is not essential for you to have your parents’ permission.

The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford it, let him fast, for it will be a shield for him.”

Narrated by al-Bukhaari (4778) and Muslim (1400)

Imam al-Nawawi (may Allaah have mercy on him) said:

Whoever among you can afford to get married, let him do so, and whoever cannot afford to get married should fast so as to reduce his desire. Based on this the words are addressed to youth who are the ones who usually desire women and cannot avoid thinking of their physical desires.

Sharh Muslim (9173).

Strive to save yourself. We ask Allaah to enable you to do that which He loves and which pleases Him, and to purify your heart and physical faculties, and to make you steadfast in faith and certain belief, and to grant you a good end.

See also the answer to question no. 20229 for information on ways to help you lower your gaze; no. 20161 for information on solving the problem of desire; and 39768 where we have mentioned the health effects of this habit on the body, mind, face and memory, and ways of ridding oneself of this habit and avoiding it.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


453. Is a person really committed if she has a boyfriend?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Is a person really committed if she has a boyfriend?

I have a question regarding people that sin a lot but at the time they are very practising. My friends are very knowledgeable and practising but they have boyfriends whom they chat to and at time meet. They have not fornicated but they do have a lot of intimacy e.g hugging, kissing etc. I do not know what to tell them, as they are aware it is wrong and regret after they have done such things. Is the ibadah od such a person accepted? Is there salah accepted and will they be rewarded. There excuse is that they are too emotionally attached and that they will be marrying that person. Please advice.

Praise be to Allaah.

The people who should be most committed to obeying the commands of Allaah and heeding His prohibitions are those whom He has blessed with guidance, knowledge of Islam and following the path of religious commitment, so how can people like these friends whom you describe as being religiously committed agree to follow in the footsteps of the shaytaan by doing that which Allaah has forbidden? Should they not be grateful for the blessing that Allaah has bestowed upon them by guiding them to Islam and religious commitment, so they should be the best examples of righteousness to others?

As for the fact that these friends of yours know that they are doing something haraam, that counts for nothing here. Who says that mere knowledge is what prevents a person from falling into sin? Didn’t Iblees know that what his Lord enjoined upon him was true? Didn’t the Jews know that the Prophet was true? And so on and so forth. Allaah, may He be exalted, says (interpretation of the meaning):

“Do they not travel in the land, and see what was the end of those before them? They were superior to them in strength, and they tilled the earth and populated it in greater numbers than these (pagans) have done, and there came to them their Messengers with clear proofs. Surely, Allaah wronged them not, but they used to wrong themselves”

[al-Room 30:9]

“And they belied them (those Ayaat) wrongfully and arrogantly, though their ownselves were convinced thereof [i.e. those (Ayaat) are from Allaah, and Moosa (Moses) is the Messenger of Allaah in truth, but they disliked to obey Moosa (Moses), and hated to believe in his Message of Monotheism]. So see what was the end of the Mufsidoon (disbelievers, and disobedient to Allaah, evildoers liars)”

[al-Naml 27:14]

But the point here is that the one who knows, and exhorts others, and speaks, bears a greater responsibility, and his going against the knowledge that he has is worse and more reprehensible.

Allaah says (interpretation of the meaning):

“Enjoin you Al-Birr (piety and righteousness and each and every act of obedience to Allaah) on the people and you forget (to practise it) yourselves, while you recite the Scripture! Have you then no sense?”

[al-Baqarah 2:44]

“O you who believe! Why do you say that which you do not do?

3. Most hateful it is with Allaah that you say that which you do not do”

[al-Saff 61:2-3]

What you must do is remind your friends of their duties, as Allaah says (interpretation of the meaning):

“Therefore remind (men) in case the reminder profits (them).

10. The reminder will be received by him who fears (Allaah)”

[al-A’la 87:9-10]

“Verily, those who are Al-Muttaqoon (the pious), when an evil thought comes to them from Shaytaan (Satan), they remember (Allaah), and (indeed) they then see (aright)”

[al-A’raaf 7:201]

Remind them that this is abhorrent for any Muslim, male or female, so how about if the Muslim woman is one who outwardly makes a display of commitment to the religion of Allaah, and sets an example for people, and calls people to Allaah?

In Saheeh al-Bukhaari (3267) and Saheeh Muslim (2989) it is narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “A man will be brought on the Day of Resurrection and thrown into the Fire; his intestines will spill forth and he will go around them as a donkey goes around the millstone. The people of Hell will gather around him and will say: O So and so, what is the matter with you? Did you not enjoin what is good and forbid what is evil? He will say: Yes, but I used to enjoin good and not do it, and I used to forbid evil and do it.”

And it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of a scholar who teaches good to the people but forgets about himself is that of a lamp that illuminates the people but burns itself.” Narrated by al-Khateeb in Iqtida’ al-‘Ilm (49) and elsewhere; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 5831.

‘Abd-Allaah ibn al-Mubaarak (may Allaah have mercy on him) said:

I have seen sins deaden hearts and persisting in them may lead to humiliation

Forsaking sin brings life to the heart and it is better for your soul to go against whims and desires

Does anything corrupt the religion more than kings and bad priests and monks

Who sell their souls but did not make any gain and did not sell them for the right price

Because they are like one that feeds upon a corpse and every wise man knows such as one is a loser.

As for the excuse of emotional attachment towards the boyfriend, this is the essence of whims and desires which lead one to doom, Allaah forbid. Allaah says (interpretation of the meaning):

“Have you seen him who takes his own lust (vain desires) as his ilaah (god)? And Allaah knowing (him as such), left him astray, and sealed his hearing and his heart, and put a cover on his sight. Who then will guide him after Allaah? Will you not then remember?”

[al-Jaathiyah 45:23]

Qataadah (may Allaah have mercy on him) said: He does not feel attracted to anything but it will control him, because he does not fear Allaah. Tafseer al-Tabari (22/76).

Allaah describes chaste believing women as those who avoid having boyfriends. He says (interpretation of the meaning):

“And whoever of you have not the means wherewith to wed free believing women, they may wed believing girls from among those (slaves) whom your right hands possess, and Allaah has full knowledge about your Faith; you are one from another. Wed them with the permission of their own folk (guardians, Awliyaa’ or masters) and give them their Mahr according to what is reasonable; they (the above said slave-girls) should be chaste, not committing illegal sex, nor taking boyfriends”

[al-Nisa’ 4:25]

Al-musaafihaat (translated here as “committing illegal sex”) means women who fornicate or commit adultery, who commit immoral actions. As for taking boyfriends, this refers to women who make friends with men and take them as close friends, as Ibn ‘Abbaas and others among the salaf said. [See: Tafseer Ibn Katheer, 2/261].

By the same token, Allaah describes the chaste men who seek what is permissible and good. He says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5]

Ibn Katheer (may Allaah have mercy on him) said: Just as He stipulated that women should be chaste, He also stipulated the same for men, which means that men should also be chaste. Hence He says “not committing illegal sexual intercourse”, which refers to those who commit fornication or adultery, who would not refrain from any sin and would indulge in sin whenever the opportunity arises, “nor taking them as girlfriends,” i.e., mistresses with whom they satisfy their sexual desires. End quote.

Tafseer Ibn Katheer (3/43)

For more information on the seriousness of these types of haraam relationships, and the attitude of Islam towards them, please see the answers to questions no. 59907, 47405, 36618, and many answers in the section on morals and manners.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


454. He wants to divorce his wife because she might be thinking of someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He wants to divorce his wife because she might be thinking of someone else

My problem in brief is that my husband wants to divorce me. He doubts that I am thinking of someone else, and he insists on his doubts. He says that I do not like sleeping with him (intercourse) like I used to like before, and the reason behind this is that I like someone else. What is the solution?

He wants to put an end as he claims in front of my family and divorces me, while he has no evidence to prove his doubts, it is just his thoughts. What shall I do? Allah knows and witnesses that I do not think of anyone but him, I married him because I loved him, as he loved me as well. I do not know what has happened. We have seven children, oldest of them is 14 years old, and youngest is one year and half. What shall I do?.

Praise be to Allaah.

Undoubtedly this behaviour on your husband’s part is wrong; may Allaah guide him. The husband has no right make such an abhorrent accusation against his wife without proof.

Sowing the seeds of doubt, persisting in them and trying to investigate them are things that lead to destruction of the family. We ask Allaah to keep us safe and sound.

You have to explain to your husband that his thinking is mistaken, and reassure him of your innocence and purity. If necessary you can swear to him that you are innocent, that you love him and that you want to carry on living with him, for he is your husband and the father of your children. You have lived together for a long time, and it should not come to an end just because of some doubts that the shaytaan puts into a person’s mind.

Moreover you know the reason that has made him doubt, which is what he says about you not wanting to be intimate with him. Try to change this idea that he has in his mind. Be loving towards him and draw close to him, and remember that this is something that will raise you in status before Allaah and by which you will attain reward. So do not hesitate to do that and try to find the opportunity to make you husband change his mind, and dispel his doubts by paying attention to him.

Turn to Allaah and ask Him to dispel these doubts and set things straight between you, to guide your husband and to bring you happiness in this world and in the Hereafter.

If you think there is anyone in his family or yours who can advise him and you think that his intervention will be good, then seek his help in dealing with this matter.

We advise you to focus on your worship, for a person may be tested because of his sin, and perhaps you are falling short with regard to the rights of Allaah, may He be exalted. If that is the case, then turn back to Allaah and make up for what you have missed, for if a person sets straight his affairs with Allaah, He will set straight his affairs with other people.

One of the salaf said: If I disobey Allaah, I see that in the attitude of my wife and my mount.

So pray and remember Allaah (dhikr) a great deal, and read Qur’aan at home, especially Soorat al-Baqarah, for a person may be envied (hasad) for what he has of blessings and stability.

We ask Allaah to help and guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


455. Bus driver being alone with a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Bus driver being alone with a woman

There are many women who attend courses in one of the centers for memorization of Qur’aan, and there is a bus that picks them up and drops them off, and the driver has no mahram with him such as his wife. The question is, with regard to the first female passenger in the morning and the last female passenger in the afternoon, is their being in the bus regarded as the kind of khulwah (being alone with a member of the opposite sex) that is haraam?.

Praise be to Allaah.

There are many fatwas from scholars which say that it is forbidden for a driver to be alone with a non-mahram woman, because of the text which states that it is haraam to be alone with a non-mahram woman, and because of the obvious evil consequences to which that may lead, whether one is going to a center for memorizing Qur’aan or to a mosque, so the prohibition is even stronger when going to the marketplace etc. This ruling has to do – as mentioned in the question – with the first female passenger in the morning and the last female passenger in the afternoon. In order to avoid any problem, there should be two female passengers who get on together first in the morning, and two who get off together last in the afternoon. There follow some of the fatwas of the scholars:

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

There can be no doubt that if a non-mahram woman travels with a driver without a mahram to accompany her, this is obviously wrong and involves a number of evils which are not insignificant. The man who approves of this for his mahrams (female relatives) is lacking in religious commitment and manhood, and he has little protective jealousy (gheerah) towards his mahrams. The Prophet (peace and blessings of Allaah be upon him) said, “No man is alone with a non-mahram woman but the Shaytaan is the third one present.” (Narrated by al-Tirmidhi, 2165; classed as saheeh by al-Albaani, 1758). For her to ride with him in a car is more serious than being alone with him in a house etc, because he can take her wherever he wants in the city or outside the city, whether she agrees to that or goes unwillingly, and there may result from that evils far worse than simply being alone with her.

The fitnah (temptation) posed by women and the evil things that result from that are well known. According to the hadeeth, “I have not left behind me any fitnah more harmful for men than women.” (Narrated by al-Bukhaari, 5096; Muslim, 2740). According to another hadeeth: “Beware of this world and beware of women, for the first fitnah of the Children of Israel was because of women.” (Narrated by Muslim, 2742)

Because of this and other similar reports, and because of what is in the public interest and what is required of us by our religion, we think that we should definite in not allowing any non-mahram woman to ride with a taxi driver unless she is accompanied by one of her mahrams or people who could take the place of a mahram or a trustworthy person who is connected to her mahram.

Fataawa al-Mar’ah al-Muslimah, 2/553, 554

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

It is not permissible for a woman to travel with a driver who is not her mahram when there is no one else with them, because this comes under the ruling on khulwah (being alone with a member of the opposite sex). It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless her mahram is also present.” (Narrated by al-Bukhaari, 5233; Muslim, 1341). The Prophet (peace and blessings of Allaah be upon him) said: “No man should ever be alone with a non-mahram woman because the Shaytaan will be the third one present.”

But if there is one or more other men present, or one or more other women, then there is nothing wrong with that, because there is nothing dubious in this case, since there is no khulwah when there are three or more people present.

This has to do with situations that are not regarded as travelling [i.e., journeys within one’s city or town etc]. With regard to travelling, it is not permissible for a woman to travel without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” (Saheeh – agreed upon).

It makes no difference whether the travel is by land, by air or by sea. And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 2/556

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

It is not permissible for a man to be alone with a woman in a car unless he is her mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless her mahram is also present.”

But if there are two or more women with him, that is o.k., because there is no khulwah in this case, so long as he is trustworthy and they are not travelling. And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 2/554, 555

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is not permissible for a woman to travel in a car on her own with a driver who is not her mahram, whether she is going to the mosque or anywhere else, because of the stern prohibition against a man being alone with a woman whom he is not permitted to be with.

But if there is a group of women with the driver, then the matter is less serious, because this is not the khulwah which is forbidden. But they must observe proper etiquette and modesty, and not joke or chat with the driver, because Allaah says (interpretation of the meaning):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

Fataawa al-Mar’ah al-Muslimah, 2/556, 557

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


456. Ruling on a man hugging a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Ruling on a man hugging a woman

Is hugging permitted in Islam? to be specific hugging females be them your relatives or not?

Praise be to Allaah.

If the brother who is asking this question knows that shaking hands with a non-mahram woman is not permitted, then it is obvious that hugging or embracing her is also haraam and is more forbidden. The ruling on a relative who is not a mahram is the same as the ruling on a “stranger” (non-mahram).

With regard to relatives who are mahrams, such as paternal aunts and maternal aunts, it is permissible for a man to shake hands with them, but as for hugging and embracing and kissing on the mouth, this is not allowed because that may provoke desire, and disallowing it closes the door to evil. It is sufficient to kiss the head or nose.

There follow some questions posed to Shaykh ‘Abd al-‘Azeez ibn Baaz, and his responses:

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz was asked:

I am currently living in Riyadh where I have some relatives; the relationship between them and me is very close. Among them there are the daughters of my maternal aunts and the wives and daughters of my paternal uncles. When I visit them I greet them and kiss them and they sit with me with their faces uncovered. I am bothered by this, knowing that this custom is widespread in most areas of the south. What is your opinion of this custom, and what should I do? Please advise me, may Allaah reward you with good.

He replied:

This custom is bad and reprehensible, and it goes against the pure sharee’ah. It is not permissible for you to kiss them or shake hands with them, because the wives of your paternal uncles, the daughters of your paternal uncles and the daughters of your maternal uncle, etc., are not mahrams for you. They must observe hijaab in front of you and not appear in front of you wearing their adornments, because Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

This verse includes both the wives of the Prophet (peace and blessings of Allaah be upon him) and other women, according to the more sound of the two scholarly opinions. Whoever says that it applies only to the wives of the Prophet (peace and blessings of Allaah be upon him) is saying something false for which there is no evidence. Allaah says concerning women in Soorat al Noor:

“and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers”

[al-Noor 24:31 – interpretation of the meaning]

You are not one of those for whom an exception is made, rather you are a “stranger” for the daughters of your paternal uncle and the daughters of your maternal uncle and the wives of your paternal uncles, in the sense that you are not one of their mahrams. So you have to tell them what we have said and read this fatwa to them, so that they will excuse you and will know the shar’i ruling on this matter. It is sufficient for you to greet them with words, without kissing them or shaking hands with them, because of the verses that we have quoted above.

And the Prophet (peace and blessings of Allaah be upon him) said, when a woman wanted to shake hands with him: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of a woman; when he accepted their oath of allegiance it was by words only.” And it was narrated in al-Saheehayn from ‘Aa’ishah, in the story of the slander (al-ifk), that she said that when she heard the voice of Safwaan ibn al-Mu’attal, “I covered my face, but he had seen me before hijaab [before the command of hijaab was revealed].” This indicates that women used to cover their faces after the verse of hijaab was revealed.

May Allaah set the affairs of the Muslims straight and bless them with understanding of their religion. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/77, 78

2 – The Shaykh also said:

There is nothing wrong with a man kissing his daughters, whether they are young or grown up, without desire, so long as that is on the cheek if she is grown up. It was narrated that Abu Bakr kissed his daughter ‘Aa’ishah on the cheek. Kissing on the mouth may lead to provoking desire, so it is better and more on the safe side not to do that. By the same token a daughter may kiss her father on the nose or his head, without desire. But if there is desire then that is forbidden to all parties, so as to ward off fitnah (temptation) and block the way to evil and immorality.

Fataawa Islamiyyah, 3/78, 79

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


457. The difference between erotic dreams and looking at women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

The difference between erotic dreams and looking at women

Erotic dreams increase desire, so what is the difference between erotic dreams and looking at non-mahram women via the TV?

Praise be to Allaah.

Comparing these two things is intrinsically false, and whatever is built on a false basis is also false, and this is due to a number of things:

Firstly:

The word ihtilaam (translated here as erotic dream) refers to what a person sees in his sleep, which includes a man seeing images of intercourse and imagining the sexual act in his sleep. This is something natural which all men and women see. There is nothing wrong with it and there is no sin on a person because of that. It was narrated in the hadeeth of Umm Sulaym that she asked the Prophet of Allaah (peace and blessings of Allaah be upon him) about a woman who sees in her dream what a man sees. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a woman sees that she should do ghusl.” (Narrated by Muslim, al-Hayd, 469)

Secondly:

Erotic dreams are beyond a person’s control and he has no power to prevent them. Rather is a means of the body ridding itself of excess material that may harm it if it remains in the body. Hence sometimes a person may see something in his sleep, and sometimes he may not see anything but still experience nocturnal emissions. Hence it is not haraam. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned”

[al-Baqarah 2:286]

With regard to masturbation, it is haraam because it happens by a person’s intention and will. See the answer to question 329.

The same applies to looking at women, because this happens by a person’s choice and intention, and he does it deliberately. Hence it is not allowed.

Because a person is unable to prevent a sudden glance, he will not be brought to account for that, rather the sin is in following it with another glance. It says in the hadeeth: “O ‘Ali, do not follow one glance with another, for you are allowed the first but not the second.” (Narrated by al-Tirmidhi, al-Adab, 2701; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, no. 2229). What is meant by “you are allowed the first” is if that does not happen intentionally, and “but not the second” means because it is done by your own choice, so it is a sin on you.

Thirdly:

Allaah has commanded the believers to lower their gaze. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30]

The Messenger of Allaah (peace and blessings of Allaah be upon him) also commanded likewise. It was narrated that Jareer said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about a sudden look. He said, ‘Avert your gaze.’” (Narrated by Abu Dawood, al-Nikaah, 1836; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 1880. Hence it is obligatory to obey the command of Allaah and His Messenger. Allaah says (interpretation of the meaning):

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

What people should know and believe is that Allaah does not burden people with things that are too difficult for them or impose hardship upon them. He does not enjoin any impossible commands. This includes lowering the gaze, for it is within a person’s reach to obey this command.

But because the way to Paradise is lined with difficult things and the way to Hell is lined with whims and desires, Allaah has made this a test and a trial for His slaves. So whoever obeys the command of Allaah and keeps away from that which Allaah has forbidden, the consequences will be good for him and he will have a good Hereafter. And the converse also applies (i.e., one who goes against Allaah’s commands will have bad consequences).

Fourthly:

Allaah has commanded us to lower our gaze and has forbidden us to look at women because of the great evil and mischief that result from that. For looking is the harbinger of zina (unlawful sexual relationships) – Allaah forbid. Hence it says in the hadeeth that Allaah has decreed for the son of Adam his share of zina, which will inevitably catch up with him, and the zina of the eyes is looking, the zina of the tongue is speaking; the heart wishes and hopes and the private parts confirm that or deny it.” (Narrated by al-Bukhaari, al-Qadar, 6122). So if a person lowers his gaze and refrains from looking at that which Allaah has forbidden, how could he be motivated to commit immoral actions? What the Muslim must do is to keep away from everything that may lead to immorality, whether that is looking at women, or thinking thoughts that provoke and increase desire. Whoever does those things will only make more worry and distress for himself, to no avail.

As the poet said:

“If you let your gaze wander, this will cause you a lot of heartache.

You will see things that you will desire but you are unable to acquire them, yet you are unable to bear that with patience.”

“How many looks have been fatal to the heart of the one who looked,

as fatal as an arrow, but with no bow and no string.”

And it was said that being patient in lowering one's gaze is easier than trying to put up with the pain that comes afterwards.

We ask Allaah to guide us all. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


458. He is attracted to beardless youths; how can he rid himself of this sickness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is attracted to beardless youths; how can he rid himself of this sickness?

I have the problem of being attracted to beardless youths and I have no desire for women. The reason for this may be a bad experience that I had in childhood. I try to be patient as much as I can. I lower my gaze and I know that this is haraam, and I do not regard it as permissible. I ask Allaah for forgiveness and I pray “O Allaah, purify my heart and keep me chaste.” I do not think that marriage is a solution for me, because I have no desire for women. I fast on Mondays and Thursdays. But this is still in my heart. What should I do? Is there anything that will compensate me in Paradise? I ask Allaah to forgive me if there is any transgression in my question.

Praise be to Allaah.

Firstly:

Remember that this is one of the most serious of problems, and that it may lead a person to doom. It may affect his mind and make him go insane, or it may affect his physical health and make him ill, or it may affect his religious commitment and cause him to be doomed, and lead him to a bad end. So beware of continuing with this and strive hard, seeking the help of your Lord, to rid yourself of this evil inclination, and look at those who have been affected by this so that you may learn a lesson from them.

Ibn al-Qayyim (may Allaah have mercy on him) said:

It is narrated that a man fell in love with someone and became totally infatuated with him, and that love became deeply rooted in his heart until he fell ill, and took to his bed because of it, and that person tried to keep away from him and felt great resentment towards him. Intermediaries kept going between them until he promised to visit him. The sick man was told of that and he rejoiced greatly and his anxiety was dispelled, and he began to look forward to the appointment that had been set. Whilst he was like that, the intermediary came and said: He came part way with me then he went back, but I encouraged him and spoke to him, and he said: He remembered me, and rejoiced about me, but I will not enter because I will not expose myself to accusations. I tried to change his mind but he insisted, and left. When the sick man heard that, he was filled with despair and became worse than he had been before, and appeared to be in the throes of death, and he started saying:

Your pleasure is dearer to my heart than the mercy of the Almighty, the Creator

I said: O So and so, fear Allaah. He said: This is how I feel.

I got up and left, and I had barely passed through the door when I heard the cry of death.

Allaah forbid that we should meet with a bad end.

End quote.

Al-Jawaab al-Kaafi (p. 117)

What do you think? Would a wise Muslim want to die as that sick lover died, who gave precedence to the pleasure of his beloved over the pleasure of His Creator Who created him and formed him and granted him provision and guided him to Islam, and bestowed upon him blessings both apparent and invisible? If you say that you would not want that – which is what we think you would say – then you should know that you are travelling the same path as him and that there may befall you what befell him, if you do not check yourself.

Remember that this is the path that was first travelled by the people of Loot, namely the love of beardless youths, then Allaah punished them in a way that no nation has been punished before or since. Allaah turned their houses upside down and caused the earth to swallow them up, and He pelted them with stones and took away their sight.

Ibn al-Qayyim (may Allaah have mercy on him) said, explaining different types of love:

A kind of love that is incurs the wrath of Allaah and leads to one being remote from His mercy and is the most harmful to a person’s spiritual and worldly interests, is love of beardless youths. No one is afflicted with this but one who become worthless in the sight of Allaah and has been expelled from His door and whose heart is far away from Him. It is one of the worst obstacles that keep a person away from Allaah, as one of the salaf said: If a person becomes worthless in the sight of Allaah, He afflicts him with the love of beardless youths. This is the love that brought the punishment upon the people of Loot, and the only reason for this punishment was this type of love. Allaah says (interpretation of the meaning): “Verily, by your life (O Muhammad ??????? ???? ????), in their wild intoxication, they were wandering blindly” [al-Hijr 15:72]. End quote.

Al-Jawaab al-Kaafi (p. 173, 174)

Secondly:

Remember that there are causes for this calamity, and these causes are things that the afflicted person has brought upon himself. The one who wants to be saved from his predicament must look at these causes and rid himself of them, otherwise he will be content with his situation and unwilling to change it for something that is better. These causes may include the following:

1 – Weakness of faith and lack of love for Allaah in one’s heart, and a lack of fear of His punishment.

2 – Looking freely at beardless youths, and enjoying their beauty and appearance.

This is the first route that the affected person takes to sin. His Lord has commanded him to lower his gaze and avoid looking at haraam things, and his Prophet (peace and blessings of Allaah be upon him) has enjoined him likewise. If he ignores the command and does that which is forbidden, then Iblees has shot his poisoned arrow into his heart, and finished him off.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Looking is the origin of most of the problems that befall man, because looking generates thoughts, then thoughts generate ideas, and ideas generate desires, and desires generate will, which then becomes stronger and becomes firm resolve, in which case the deed will inevitably be done unless there is something to prevent it. Hence it was said that patience in lowering the gaze is easier than patience in bearing the pain that comes afterwards.

Al-Jawaab al-Kaafi, p. 106

Hence the scholars forbade looking at beardless youths, and some of them regarded it as more haraam than looking at women.

Al-Nawawi (may Allaah have mercy on him) said:

Similarly the scholars forbade a man to look at the face of a beardless youth if he is handsome, whether with or without desire, and whether it is free of fitnah (temptation) or there is the fear thereof. This is the correct view which was favoured by the scholars. This was stated by al-Shaafa’i and the prominent scholars of his madhhab (may Allaah have mercy on them). The evidence for this is that a beardless youth is, in some ways, like a woman; he may be desired as a woman is desired, and his form may be beautiful like that of a woman, and many of them may be more beautiful than many women. The prohibition applies more to them for another reason, which is that in their case there may result from attachment to them types of evil that do not occur in the case of women. End quote.

Sharh Muslim (4/31).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Looking at the face of a beardless youth with desire is like looking as the face of a mahram or a non-mahram woman with desire, whether the desire is desire for intercourse or the desire to derive pleasure from looking. If he looks at his mother, sister or daughter with pleasure derived from looking like the pleasure derived from looking at a non-mahram woman, then it is known to everyone that this is haraam. The same applies to looking at the face of a beardless youth, according to scholarly consensus. End quote.

Majmoo’ al-Fataawa (15/413) and (21/245).

And he (may Allaah have mercy on him) also said:

The one who looks repeatedly at a beardless youth and the like, or persists in that, and says “I am not looking with desire” is lying, because if he has no need to look, then he is only looking because of the pleasure that he feels in his heart as a result. As for an accidental glance, it is forgiven, if he averts his gaze.

Majmoo’ al-Fataawa (15/419) and (21/251).

The kind of looking with which these sick people are afflicted includes what they watch on satellite channels and what they see in newspapers and magazines, and on websites, of pictures of children and beardless young men, and this is what provokes them to commit immoral actions.

3 – Falling short with regard to obligatory and naafil acts of worship

If the person who is afflicted with this problem prays on time, fulfilling the conditions and obligatory parts of prayer, that will be a deterrent that keeps him from falling into evil and immoral ways. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

So how about if he regularly performs sunnah and naafil prayers?

4 – Forsaking the Qur’aan and failing to read books about the lives of righteous men and the imams

The Book of Allaah contains guidance, light and healing; it is the best protection for the Muslim against falling into sin and it is the best remedy for the one who does fall into sin.

If he reads books about the imams and biographies of the scholars, he can take them as an example and become familiar with their stories and rise above immorality and evil.

5 – Falling short in seeking knowledge

Knowledge is light, through which one may know what is halaal and do it, and what is haraam and avoid it. Through it he may come to know his Lord, may He be exalted, and His names, attributes and deeds. That will generate in his heart a sense of shyness before his Lord and shyness before His angels, so that he will not want to commit evil and immoral actions. Through knowledge he will come to know the state of sinners and the punishment that Allaah has prepared for them.

6 – A lot of spare time in the lives of those who have this problem

If they kept themselves busy with acts of worship, sport, permissible actions and seeking knowledge, they would not have time to spend in thinking of haraam things, let alone doing them.

7 – Making friends and keeping company with bad people

The Prophet (peace and blessings of Allaah be upon him) likened the bad friend to one who works the bellows: he will either burn his companion’s clothes or he will notice a bad smell coming from him.

8 – Not getting married

Allaah has created natural desires in man, and He has made the outlet for that in women. The permissible way to do that is marriage. The one who goes against his natural state (fitrah) and diverts that desire towards other males like him, is even lower than the animals, for the animals that Allaah has created are in front of us, and do we ever see any male mounting another male?

Thirdly:

The one who wants to deal with his problem and rid himself of it should look for the reasons why he has fallen into the haraam actions of looking, mixing and keeping company with beardless youths, and rid himself of them by giving them up. Trying to treat the problem without addressing the causes of sickness is a remedy that is doomed to failure and will never succeed. There follow some treatment methods for the one who wants to rid himself of this problem and try to free himself from the trap of the shaytaan, and seek the pleasure of Allaah. These include:

1 – Strengthening one’s faith by means of acts of worship, including fasting, filling one’s heart with love of Allaah, and fearing His punishment.

2 – Preventing oneself from looking at beardless youths with or without desire, and not keeping company with them or sitting with them at all, and not being alone with them, even for teaching Qur’aan.

Al-Nawawi (may Allaah have mercy on him) said:

The favoured view is that being alone with a handsome, non-mahram beardless youth is like being alone with a woman, and it is haraam to be alone with him just as it is haraam to be alone with a woman, unless one is with a group of men ofgood character. End quote.

Sharh al-Nawawi (9/109).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for keeping company with beardless youths, especially with one of them, as they do, which may lead to being alone with a handsome beardless youth or letting him stay overnight with a man, and so on, these are among the worst of evils, according to the Muslims, and according to the Jews and Christians, and others. End quote.

Majmoo’ al-Fataawa (11/542).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is not permissible to be alone with a beardless youth even if that is with the intention of teaching him, because the shaytaan flows through the son of Adam like blood. How many people have becomes infatuated with these beardless youths and fell into the trap of the shaytaan and whims and desires. This is a matter which must be warned against. End quote.

Al-Sharh al-Mumti’ (1/294, 295).

3 – Praying regularly and on time, and being keen to do regular Sunnah and naafil prayers.

4 – Reciting a portion of Qur’aan regularly, and reciting the adhkaars for morning and evening, and reading about the lives and biographies of the imams.

5 – Seeking knowledge by reading, listening and watching. This is something that is required of every Muslim.

6 – Filling one’s time with acts of worship and obedience, and that which will be of benefit in one's spiritual and worldly affairs.

7 – Shunning bad company and looking for righteous friends to stay close to and benefit from their knowledge and good attitude.

8 – Seeking to get married straight away, to satisfy one’s desires in a permissible manner.

9 – Seeking the help of Allaah by calling upon Him and asking Him to save him from this sickness and calamity.

10 – Thinking about those who have fallen into this haraam kind of love and what it has led to, such as insanity, sickness and apostasy – Allaah forbid.

Ibn al-Qayyim said:

The remedy for this awful sickness is to seek the help of the One Who has control of the hearts and to turn sincerely to Him, keeping busy with remembrance of Him (dhikr) and trying to fill his heart with love for Him and closeness to Him, and thinking of the pain that may result from this love and pleasure, which leads to the loss of that which is most loved and the infliction of that which is most disliked. But if in spite of all that he still feels that he prefers to persist in his misguidance, then he should realize that there is no hope for him.

Al-Jawaab al-Kaafi (p. 174).

For more information please see the answer to question no. 27176.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


459. He is addicted to pornographic pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is addicted to pornographic pictures

I feel embarrassed to pose this question:

I consider myself to be a good Muslim. I am a young man aged 20, I pray the five daily prayers and fast in Ramadaan, and I help those who need my help. I also make da’wah to non-Muslims and tell them about Islam. But I feel like a hypocrite because of my sins. I fear Allaah a great deal and I respect the Qur’aan and hadeeth, but despite that I cannot stop myself from committing sin.

I am addicted to looking at pornographic pictures, even though I know this is haraam. I cannot stop myself. I have tried so much but every time I stop, I go back to it again, and every time I go back to it, it is harder to give it up than the time before. What should I do?

Is there any sound way I can deal with this matter according to the teachings of the Qur’aan and hadeeth? I am sure that I can give it up, but what should I do so that my faith and willpower will be strong enough to resist this temptation? I fear Allaah a great deal and I need help.

Praise be to Allaah.

We appreciate your confidence in us, and we ask Allaah to make us and you steadfast, and to show us the truth as truth and help us to follow it, and to show us falsehood as false and help us to avoid it, and not let it confuse us and lead us astray.

My brother in Islam, we can sense from your words that you are very distressed, and that you feel that you are doing wrong. In sha Allaah this is a sign of sincerity, and the beginning of repentance, by Allaah’s Leave.

Each one among us needs to re-examine his situation and sincerely resolve to start to strive against his own self which enjoins him to do evil, and to arm himself with certain weapons in this struggle.

We will give you some advice through which we ask Allaah to benefit us and you:

Firstly:

Pray to Allaah and beseech Him, and know that Allaah does not let down the one who calls upon Him. Allaah says (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

Persist in calling upon Allaah and making du’aa’ to Him, and seek the times when du’aa’ is most likely to be answered, in sujood, after praying, in the last hour of the day on Friday, and in the last third of the night when our Lord comes down to the lowest heaven and says. “Where is the one who calls upon Me, that I may answer him, where is the one who seeks My forgiveness, that I may forgive him? You should not feel that there is no response, for Allaah is always near and responds to the call of the one who is distressed if he calls upon Him, and He relieves him of his distress.

Secondly:

Each person must strive to do more acts of worship. Allaah says (interpretation of the meaning):

“Verily, the good deeds remove the evil deeds”

[Hood 11:114]

And he should focus on prayer in particular. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

Thirdly:

Each person must strive to increase his knowledge of Allaah, by studying His names and attributes, and by thinking of the creation of the heavens and the earth. Then he will feel shy before Allaah. As one of the salaf said: Do not look at the smallness of the sin, rather look at the greatness of the One Whom you have disobeyed.

Fourthly:

You should know that the way to Paradise is difficult and needs effort and patience. Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers)”

[al-‘Ankaboot 29:69]

Fifthly:

Think about the benefits of lowering your gaze, and this will motivate you to correct your behaviour and will enable you to ignore the evil ideas that cross your mind and the whispers of the Shaytaan. There follow some of its benefits, which we list for you in the hope that Allaah may benefit us and you thereby:

1- Lowering the gaze is obedience to the command of Allaah (interpretation of the meaning): “Tell the believing men to lower their gaze (from looking at forbidden things)” [al-Noor 24:30], and obeying the command of Allaah brings ultimate happiness to a person in this world and in the Hereafter.

2- It purifies the heart and soul and actions.

3- It prevents the poisoned arrows from reaching you, for a look is one of the poisoned arrows of Iblees.

4- The one who lowers his gaze is compensated with sweetness of faith in his heart.

5- He gains sound insight through which he can distinguish truth from falsehood.

6- He will rid his heart of the pain of feeling that one is missing out, for whoever looks without restraining his glance will always feel that he is missing out.

7- His heart will be filled with happiness, joy and light that is greater than any pleasure that may be gained by looking.

8- His will free his heart of the control of desire, for the one who is controlled by his whims and desires is indeed a prisoner.

9- Lowering the gaze strengthens the mind and increases wisdom, whereas letting the gaze wander freely only makes one follish and heedless of consequences

Sixthly:

We advise you to read the book al-Daa’ wa’l-Dawaa’ by Ibn Al-Qayyim, which is a very useful book.

We ask Allaah to protect us and you from being led astray, and to enable us and you to do righteous deeds. May Allaah send blessings upon our Prophet Muhammad and upon all his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


460. Means of helping oneself to lower one’s gaze

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Means of helping oneself to lower one’s gaze

My question involves a complicated issue. Here in Canada, there is a lack of morals, people, women espically wear almost no clothing. My problem is that I cannot stop looking at these so called clothed women. I know that marriage is obligitory upon me, other than moving to a Muslim country(which I cannot do right now), what, if any advice could you help me in dealing with this problem.

Praise be to Allaah.

We have said here many times that it is not permissible for one who has no legitimate shar’i excuse to remain in the kaafir lands. This land is filled with kufr, immorality and sin, and people there deviate from the fitrah (sound innate human nature) with which Allaah has created them. One of the immoral actions that are widespread in those countries is immoral and wanton display (tabarruj), whereby women hardly wear anything that covers them, as the questioner has said.

This situation leads to haraam things and major sins, including mixing, touching and zina (unlawful sexual relationships), all of which stem from looking.

Sharee’ah came to forbid the ways that lead to immorality, one of which is looking at non-mahram women.

1 – Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30]

Imaam Ibn Katheer said:

This is a command from Allaah to His believing slaves to lower their gaze and refrain from looking at that which is forbidden to them. So they should not look at anything except that which they are permitted to look at, and they should lower their gaze and refrain from looking at forbidden things. If it so happens that a person’s gaze accidentally falls upon something forbidden, he should quickly avert his gaze.

Tafseer Ibn Katheer, 3/282

2 – Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

3 – It was narrated that Jareer ibn ‘Abd-Allaah said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about a sudden glance, and he commanded me to avert my gaze.”

(Narrated by Muslim, 2159)

al-Nawawi said:

What is meant by a “sudden glance” is when a person’s glance unintentionally falls upon a non-mahram woman. There is no sin on him for the first glance, but he must avert his gaze immediately. If he averts his gaze immediately there is no sin on him, but if he continues looking, then he will be a sinner, because of this hadeeth, for the Prophet (peace and blessings of Allaah be upon him) commanded him to avert his gaze, and Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things)”

[al-Noor 24:30]

Men must lower their gaze and refrain from looking at them in all circumstances, unless that is for a valid shar’i reason, such as giving testimony, medical treatment, wanting to propose marriage, buying a slave woman, engaging in financial transactions such as buying and selling, etc. In all these cases it is permissible to look as much as is needed, and no more. And Allaah knows best.

Sharh Muslim, 14/139

Secondly:

There are means which help a person to lower his gaze, and we ask Allaah to help you to do them:

1 – Bearing in mind the fact that Allaah is watching you, that He sees you and is with you (by His knowledge) wherever you go. It may be a secretive glance of which your neighbour is unaware, but Allaah knows of it. Allaah says (interpretation of the meaning):

“Allaah knows the fraud of the eyes, and all that the hearts conceal”

[Ghaafir 40:19]

2 – Seeking the help of Allaah, beseeching Him and calling upon Him (du’aa’). Allaah says (interpretation of the meaning):

“And your Lord said: Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation).”

[Ghaafir 40:60]

3 – You should know that every blessing you enjoy comes from Allaah, and requires that you should give thanks. Part of the gratitude for the blessing of sight means that you should protect it from looking at that which Allaah has forbidden. Is there any reward for good, other than good? [cf. al-Rahmaan 55:60] Allaah says (interpretation of the meaning):

“And whatever of blessings and good things you have, it is from Allaah”

[al-Nahl 16:53]

4 – Striving with your self and training yourself to lower your gaze and be patient in doing so, and not giving up. Allaah says (interpretation of the meaning:

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism)”

[al-‘Ankaboot 29:69]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever seeks to be chaste, Allaah will make him chaste, and whoever seeks to be independent of means, Allaah will make him independent of means, and whoever strives to be patient, Allaah will make him patient…” (Narrated by al-Bukhaari, 1400)

5 – Avoiding places where a person feels he will be exposed to the temptation of looking, if he can manage to avoid them, such as going to marketplaces or malls, and sitting in the street. The Prophet (peace and blessings of Allaah be upon him) said: “Beware of sitting in the street.” They said, “We have no alternative; that is where we sit and talk.” He said, “If you insist on sitting there, then give the street its rights.” They said, “What are the rights of the street?” He said, “Lowering the gaze and refraining from causing offence…” (Narrated by al-Bukhaari, 2333; Muslim, 2121).

6 – You should realize that you have no choice in this matter, regardless of what the circumstances are and no matter how great the temptation or motive to do evil, and no matter what emotions and overwhelming desires stir in your heart. You must lower your gaze and refrain from looking at haraam things in all places and at all times. You cannot use excuses such as the environment being corrupt or justify your mistakes by saying that there is a lot of temptation around. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

7 – Doing a lot of naafil acts of worship, because doing a lot of them whilst also regularly doing obligatory acts of worship is a means of protecting one's physical faculties. According to a hadeeth qudsi, Allaah said: “… and My slave continues to draw close to Me with supererogatory (naafil) works so that I shall love him. And when I love him, I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask (something) of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” (al-Bukhaari, 6137

8 – Remembering that the earth on which sin is committed will bear witness. Allaah says:

“That Day it will declare its information (about all that happened over it of good or evil)”

[al-Zalzalah 99:4]

9 – Remembering the angels who are recording your deeds. Allaah says (interpretation of the meaning):

“But verily, over you (are appointed angels in charge of mankind) to watch you,

Kiraaman (Honourable) Kaatibeen —writing down (your deeds),

They know all that you do”

[al-Infitaar 82:10-12]

10 – Bearing in mind some of the texts which forbid letting the gaze wander freely, such as the verse in which Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things)”

[al-Noor 24:30]

11 – Avoiding looking unnecessarily, so that you only look at what you need to look at, and you do not let your gaze wander right and left so that it falls upon something the effects and fitnah of which cannot be got rid of quickly.

12 – Marriage, which is one of the most effective remedies. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever can afford it, let him get married, for it is more effective in lowering the gaze and in guarding one’s chastity. And whoever cannot afford it, let him fast, for it will be a shield for him.” (Narrated by al-Bukhaari, 1806; Muslim, 1400).

13 – Fasting – because of the hadeeth quoted above.

14 – Doing obligatory acts of worship as Allaah has commanded, such as prayer. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

15 – Remembering al-hoor al-‘ayn, which will give you a motive to be patient in avoiding that which Allaah has forbidden, hoping to get al-hoor al-‘ayn. Allaah says (interpretation of the meaning):

“Companions of Equal Age ”

[al-Naba’ 78:33]

And the Prophet (peace and blessings of Allaah be upon him) said: “… If a woman of the people of Paradise were to look out over the people of this earth, it would light up everything in between and fill it with fragrance, and the veil of her head is better than this world and everything in it.” (Narrated by al-Bukhaari, 2643).

16 – Bearing in mind the shortcomings of the one who is looked at and the filth and waste material they carry in their gut.

17 – Being ambitious and focusing on nobler things.

18 – Checking on yourself from time to time and striving to make yourself lower your gaze whilst realizing that everyone makes mistakes.

19 – Thinking of the pain and regret that will result from this looking, and the effects of letting one’s gaze wander.

20 – Understanding the benefits of lowering one's gaze, as mentioned above.

21 – Bringing up this topic in meetings and gatherings, and explaining its dangers.

22 – Advising your relatives, telling them not to wear clothes that attract attention and show their attractions, such as how they dress, wearing bright colours, how they walk, speaking too softly, etc.

23 – Warding off passing thoughts and whispers from the Shaytaan before they take hold and are acted upon. Whoever lowers his gaze after the first glance will be saved from innumerable problems, but if he keeps looking he cannot be certain that seeds that will be difficult to remove will not be planted in his heart.

25 – Being afraid of a bad end, and of feeling regret at the point of death.

26 – Keeping company with good people, because you are naturally affected by the characteristics of the people you mix with, and a person will follow the way of his close friend, and a friend will pull you to follow his way.

27 – Knowing that the zina of the eye is looking, and that should be sufficient to put you off.

Adapted from an essay entitled Ghadd al-Basr (Lowering the Gaze) by a student of sharee’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


461. Prohibition on either spouse forming a relationship with someone else just for fun

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Prohibition on either spouse forming a relationship with someone else just for fun

What is the ruling concerning married muslim men who cheat on thier wives(physically or non physically) and what is the ruling concerning muslim women who knowingly have an affair with married men just for fun?

Praise be to Allaah.

Firstly:

For a man to form an illicit relationship with a non-mahram woman is not just cheating on his wife, it is also a sin and an act of disobedience towards his Lord. Allaah has forbidden such relationships and has barred the ways that may lead to the greater form of immorality which is zina (unlawful sexual relationships), which is what is referred to in the question.

The forbidden acts which people commit when they have such relationships are many and include being alone with that person (khulwah), shaking hands with them, looking at them, etc. These are sins which are forbidden in the texts in and of themselves, and because of the sin of zina to which they may lead.

Secondly:

For a Muslim woman to form an illicit relationship with a man who is not her mahram – whether he is married or not – is also a major sin and is worse than what is mentioned in the first part of the question, because it results in mixing of lineages and it makes the husband doubt whether his children are really his or not, which leads to a great deal of mischief.

There follow the fatwas of some of the scholars concerning something that is less serious than meetings between the sexes, so what about things that are more serious?

1 – Shaykh Ibn ‘Uthaymeen said:

It is not permissible for any person to correspond with a woman who is not his mahram, because of the fitnah (temptation) involved in that. The person who is sending these letters may think that there is no fitnah involved, but the Shaytaan will keep at him until he tempts the man by means of the woman and vice versa.

The Prophet (peace and blessings of Allaah be upon him) commanded those who hear the Dajjaal to keep away from him, and he said that a man may come to him as a believer, but the Dajjaal will keep at him until he tempts him and leads him astray.

There is a great deal of temptation and danger in correspondence between young men and young women, so they must keep away from it, even though the questioner may say that there is no love involved.

Fataawa al-Mar’ah al-Muslimah, 2/578

2 – Shaykh ‘Abd-Allaah al-Jibreen said, when he was asked about corresponding with a non-mahram woman:

This action is not permissible, because it will provoke desire between them and will make them want to meet one another. This kind of correspondence often causes fitnah (temptation) and plants the seeds of zina in the heart, which leads to evil actions. So we advise those who are seeking that which is in their own best interests and who wish to protect themselves to avoid writing to or speaking with non-mahrams, etc., so as to protect their religious commitment and their honour, and Allaah is the Source of help.

Fataawa al-Mar’ah al-Muslimah, 2/578, 579

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


462. He wants to get in touch with a Christian girl and marry her if she becomes Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He wants to get in touch with a Christian girl and marry her if she becomes Muslim

At university I got to know a Christian girl and I grew fond of her, but out of fear for my religious commitment and my future I changed universities lest I become more attached to her. Please note that I only saw her during lectures. Do you advise me to speak to her by phone so that I can tell her that I would like her to become Muslim so that I can marry her?.

Praise be to Allaah.

Firstly:

We praise Allaah for having blessed you with faith and insight, which made you realize the seriousness of the matter from the outset and take this decisive step of changing universities. We ask Allaah to increase you in faith, guidance and piety.

What happened to you is one of the bad effects of mixing in schools, workplaces and so on. Hence Islam in its wisdom forbids mixing.

Beware of following in the footsteps of the shaytaan, for he will not try to tempt you openly, especially since he has seen your firm stance, rather he will come to you in a way that appears to be good, which is calling this girl to Islam and marrying her as Allaah has permitted.

Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Beware of speaking to her on the phone, for fitnah (temptation) may result from listening to a person’s words as much as from looking, and being in touch may make you want to see her, and thus a person will get used to what he fled from, and worse.

If the issue is simply to tell her that you want to marry her if she becomes Muslim, then this can be conveyed to her by a woman, but the matter will not stop there if you get in touch with her, rather she has to get to know you and get to know Islam, and find out how interested she is in forming a connection with you and so on, one thing after another, and these are the steps that come one after another. Then when love is established in the heart, it can only be expelled with difficulty, and that has caused some people to leave Islam, Allaah forbid.

In some societies it is rare for a woman to convert from Christianity to Islam, then you will end up committing many evils in order to achieve what you imagine is a good end.

In conclusion, we do not advise you to get in touch with her. It is better for you to forget about her, unless you can find trustworthy women who can call her to Islam and encourage her to marry you, without you having anything to do with it at all.

We ask Allaah to protect us and you from all evils, trials and temptations.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


463. Lowering the gaze

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Lowering the gaze

What is meant by lowering the gaze?.

Praise be to Allaah.

Firstly:

Lowering the gaze (ghadd al-basr) means restraining the gaze and not allowing it to wander or dwell upon anything.

Ibn Faaris said in Mu’jam Maqaayees al-Lughah (4/307):

Ghayn and daad indicate restraining, as in the phrase ghadd al-basr (lowering the gaze)… End quote.

Ibn al-Manzoor said in Lisaan al-‘Arab (7/196):

Lowering the gaze (ghadd al-basr) means restraining it. End quote.

Secondly:

In Islamic terminology it refers to a number of things:

1 – Refraining from looking at people’s ‘awrahs, which includes the beauty of a non-mahram woman.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (15/414):

Allaah, may He be glorified and exalted, has enjoined us in His Book to lower the gaze, which is of two types: refraining from looking at ‘awrahs and refraining from looking at the site of desire.

The former refers to a man refraining from looking at the ‘awrah of another person.

The second refers to looking at uncovered parts of a non-mahram woman. This is more serious than the former, just as alcohol is more serious than dead meat and blood and pork, and the hadd punishment should be carried out on the one who drinks it, because these haraam things are not as desirable as alcohol may be. End quote.

2 – Refraining from looking into people’s houses and things that are behind closed doors

Ibn Taymiyah says in Majmoo’ al-Fataawa (15/379):

Just as lowering the gaze includes not looking at the ‘awrahs of other people and other haraam things, it also includes refraining from looking into people’s houses. A man’s house conceals his body just as his garments conceal him. Allaah has mentioned lowering the gaze and guarding one’s private parts after the verse about asking for permission to enter, because the house covers a person just as the clothes on his body do. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Madaarij al-Saalikeen (1/117):

Haraam kinds of looking include looking at ‘awrahs, which is of two types: the ‘awrah behind a garment and the ‘awrah behind doors. End quote.

3 – Refraining from looking at what people have of wealth, wives, children, worldly goods and so on.

Allaah says (interpretation of the meaning):

“Look not with your eyes ambitiously at what We have bestowed on certain classes of them (the disbelievers), nor grieve over them. And lower your wings for the believers (be courteous to the fellow-believers)”

[al-Hijr 15:88]

Ibn Sa’di said in his Tafseer (434):

i.e., do not admire them in such a way that you will distracted with desire for the worldly pleasures enjoyed by those who live in luxury and by which the ignorant are deceived. You should be content with that which Allaah has given you of the seven oft-repeated verses and the Holy Qur’aan (cf. al-Hijr 15:87). End quote.

He also said (p. 516):

i.e., do not be impressed and do not look repeatedly admiring worldly pleasures and those who are enjoying them, such as delicious food and drink, fine clothing, beautiful houses and adorned women, for all of that is the adornment of this world in which those who are deceived rejoice. And those who do wrong enjoy it by ignoring the Hereafter. But it will all soon end and cease to be, and those who love it will die, then they will regret when regret will be to no avail, and they will realize the state they are in when the Resurrection begins. Allaah has made it a test and a trial, so that it may be known who will be deceived by it and who will be better in deeds. End quote.

Thirdly:

The scholars have mentioned many benefits of lowering the gaze, including the following:

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Jawaab al-Kaafi (125):

There are a number of benefits in lowering the gaze:

1 – It is obedience to the command of Allaah, which brings happiness to man in this world and in the next. There is nothing more beneficial to a person in this world and in the next than obeying the commands of his Lord, may He be blessed and exalted, and those who are happy in this world and the next can only attain that happiness by obeying His commands, and those who are doomed in this world and in the next are only doomed because they ignore His commands.

2 – It prevents the poisoned arrows (of the shaytaan), which may lead to his doom, from reaching his heart.

3 – It creates a heart that is devoted to and focused on Allaah. Letting the gaze wander distracts the heart and keeps it far from Allaah. There is nothing more harmful to a person than letting his gaze wander, as it creates alienation between a person and his Lord.

4 – It strengthens the heart and brings it peace, just as letting the gaze wander weakens it and makes it sad.

5 – It brings light to the heart, just as letting the gaze wander brings darkness to it. Hence Allaah mentioned the verse of light immediately after the command to lower the gaze, as He says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts…”

[al-Noor 24:30]

Then straight after that He says (interpretation of the meaning):

“Allaah is the Light of the heavens and the earth. The parable of His Light is as (if there were) a niche and within it a lamp”

[al-Noor 24:35]

i.e., the likeness of His light in the heart of His believing slave who obeys His commands and heeds His prohibitions. If the heart is enlightened blessings will come to it from all sides, but if it is darkened, calamity and evil will come to it from all places. Whatever exists of innovation, misguidance, following whims and desires, avoiding true guidance and turning away from the means of happiness and focusing on the means that lead to doom, that will be recognizable by means of the light that is in the heart. If that light is lost then one will left like a blind man stumbling in the darkness.

6 – It generates true insight which can distinguish between truth and falsehood, sincerity and lies. Allaah rewards His slave for his good deeds with something similar and if he gives up something for the sake of Allaah, He will compensate him with something better than it. So if he lowers his gaze and refrains from looking at things that Allaah has forbidden, Allaah will compensate him with enlightenment; he will compensate him for restraining his gaze for the sake of Allaah, and will open to him the doors of knowledge, faith and true insight which he only attained by means of the light in his heart. The opposite of that is the blindness which Allaah attributed to the homosexuals, which is the opposite of insight. Allaah says (interpretation of the meaning):

“Verily, by your life (O Muhammad (peace and blessings of Allaah be upon him), in their wild intoxication, they were wandering blindly”

[al-Hijr 15:72]

7 – It creates a heart that is steadfast, brave and strong. Allaah will give him both insight and power and strength, as it says in the report: “The one who goes against his whims and desires, the shaytaan flees from his shadow.”

On the other hand, the one who follows his whims and desires will feel a sense of humiliation, indignity, worthlessness and insignificance, which is the punishment which Allaah has decreed for those who disobey Him as al-Hasan said: “Even if they ride the finest of mounts, the effect of sin will never depart from them. Allaah insists that the one who disobeys Him will be humiliated.”

Allaah, may He be glorified and exalted, has connected strength to obedience to Him, and humiliation to disobedience to Him. Allaah says (interpretation of the meaning):

“But honour, power and glory belong to Allaah, and to His Messenger (Muhammad (peace and blessings of Allaah be upon him), and to the believers”

[al-Munaafiqoon 63:8]

“So do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers”

[Aal ‘Imraan 3:139].

Faith is both words and deeds, inward and outward. Allaah says (interpretation of the meaning):

“Whosoever desires honour, power and glory then to Allaah belong all honour, power and glory [and one can get honour, power and glory only by obeying and worshipping Allaah (Alone)]. To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allaah unless and until they are followed by good deeds)”

[Faatir 35:10]

i.e., whoever desires power, let him seek it by means of obedience to Allaah and remembrance of Him, by speaking good words and doing good deeds. In Du’aa’ al-Qunoot it says: “he is not humiliated whom You have befriended, nor is he honoured who You take as an enemy”. Whoever obeys Allaah is His friend in as much as he obeys Him, and he will have support and honour from Him commensurate with his obedience towards Him. Whoever disobeys Him is His enemy in as much as he disobeys Him, and he will have humiliation from Him commensurate with his disobedience towards Him.

8 – It blocks the shaytaan from a means of entering his heart, for he may enter with looking, and penetrate the heart faster than the wind blowing through an empty space, and he may present to him the image that he looked at and make it attractive, like an idol to which his heart becomes devoted, then he encourages him and gives him hopes, and fans the flames of desire in his heart, adding the fuel of sin which could not have reached his heart without looking at that image. So his heart becomes inflamed and surrounded with fire on all sides, resulting in infatuation and frustration, and he is in the midst of it like a lamb in the oven. Hence the punishment for those whose desires were fuelled by haraam looking is that in al-Barzakh they are placed in an oven of fire.

9 – It distracts one from thinking of what is in one’s best interests, so his affairs become neglected and he follows his whims and desires and neglects to remember his Lord. Allaah says (interpretation of the meaning):

“and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, and who follows his own lusts, and whose affair (deeds) has been lost”

[al-Kahf 18:28]

10 – Between the eyes and the heart there is a connection which means that the one is affected by the other, and if one of them becomes good, the other will also become good, and if one becomes corrupt the other will become corrupt. If the heart becomes corrupt the gaze will become corrupt, and if the gaze become corrupt the heart will become corrupt, and similarly if one is sound the other will also be sound. End quote.

And Allaah knows best.

See also question no. 1774, 20229.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


464. Molestation of mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Molestation of mahrams

My paternal uncle molested me several times. And after that I told my father what had happened, but his reaction did not reflect the seriousness of what my uncle did to me. Now I see my father is on very good terms with my uncle, and he invites him to stay overnight with us in our house, and he treats him very kindly. I cannot stand this. What is the punishment for my father? And if I feel hatred towards my father, is there any sin on me?.

Praise be to Allaah.

You did well to complain about your uncle to your father. It was a wise move that is indicative of wisdom, good character and religious commitment. We ask Allaah to give your more of His bounty and to protect you. But you should not hasten to pass judgement on your father and hate him, or doubt his keenness to protect you and take care of you.

Yes, he should be more firm with his brother who molested you several times. The least that he should do is not let him stay overnight in your house and trust him with his house, family and honour. Rather he should not let him visit you and see you. The gheerah (protective jealousy) that is prescribed in sharee’ah means that he should threaten to sever ties with him, because children are a trust that is given to their father, and he is responsible for protecting and taking care of this trust.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet SAWS (peace and blessings of Allaah be upon him) said: ““Each of you is a shepherd and each of you is responsible for his flock. … A man is the shepherd of his household and is responsible for his flock.” Narrated by al-Bukhaari (2554) and Muslim (1829).

But some fathers fall short in that due to lack of awareness and poor judgement, or because they place excessive trust in their brother, or they feel that their brother has repented and regrets it, and that his molestation was just a mistake.

Do not hasten to accuse your father and think that he is neglecting his honour and that of his daughters. Try to resolve this issue by talking to him frankly and discussing with him, and seek the help of your mother and siblings. Try to convince him of the seriousness of the matter and that he should not take it lightly, especially since he did react, but his reaction was weak as you described in your question. Whatever the case, it indicates that your father is concerned to some extent.

If he wants to give his brother a second chance, that should not be by giving him permission to stay overnight at your house, for that is helping the shaytaan to gain power over him. Rather he should stay away from you and not mixing with you. If he wants to stay in touch with him, that should be between them, without you, the family members, having anything to do with it.

If your father insists – Allaah forbid – on bringing his brother to mix with you and welcoming him to your house, it is not permissible for you to keep quiet and agree in that case. You have to be strong and courageous so that you can complain about your father to the closest people to your family who you think are religiously committed, of good character and wise, and seek their help to resolve the problem that you are facing. You will certainly find someone who will understand the seriousness of the situation and will be the best help to you in sha Allaah.

Throughout all this you have to observe full shar’i hijab. In many cases molestation among relatives happens because of carelessness in covering the ‘awrah in front of them, so you will see a girl wearing very tight clothes, and uncovering her legs and arms and more than that, on the basis that she is sitting with her mahrams, but she does not know that the shaytaan may whisper to a person to commit every haraam action, and that a person may be tempted by what he sees of his mahram’s charms, especially if he is young.

You have to keep away from the places where this uncle of yours can see you, and cut off all ties with him completely. Do not sit in a gathering where he is, and do not say salaams to him. If you can find a house of one of your mahrams who is of good character and religious commitment, then go and stay there until this bad uncle leaves your house.

Here we should point out an important matter, if no appropriate action was taken to deal with this problem and if your father is negligent towards the misbehaviour of his treacherous brother; in that case we should point out that the responsibility for yourself and your religious commitment falls on your shoulders, and you should try to make up for this lack of protective jealousy on your father’s part and his failure to take good care of you and look after you, especially with regard to matters of religion and virtue, by maintaining your hijab, and keeping away from haraam mixing and being alone with a member of the opposite sex.

Allaah knows your situation, and He knows that you love modesty and hate immorality, and that you are striving to ward off all fitnah. He will decree your reward for that abundantly and in full, in sha Allaah, with no shortfall.

Allaah says (interpretation of the meaning):

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord ___ Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


465. She is in love and it has affected her – should she go to a psychologist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She is in love and it has affected her – should she go to a psychologist?

I am a nineteen-year-old girl, and I am love with someone, but I know that this love is haraam according to Islam, and I know that he does not love me, but there is no point in trying to forget this sickness, because when I tried to forget it, I found myself looking for a new love. I started to think of married men, single men, friends and cousins, etc, until I lost a lot of self-confidence. Thinking too much about this subject has started to bother me, and I started to think that there was some witchcraft, and I wanted to go to a Shaykh, but I am a bit hesitant. I do not know what to do. Now I want to go to a psychologist, but is that haraam and is it turning to someone other than Allaah? But I do not know what the solution to this problem is.

Praise be to Allaah.

Your situation is not one of witchcraft or spells, such that you need to go to a raaqi to perform ruqyah for you, and it is not a mental or nervous illness, such that you need to go to a doctor. Rather it is the case of a heart that has been affected by the shaytaan and his waswaas (whispers), who has instilled ideas of haraam love, so that you started to inflame your desire by means of poisonous (i.e., haraam) looks, wrong thoughts and false hopes, until you have reached this state of sickness, as you are aware.

Ibn al-Qayyim (may Allaah have mercy on him) said: Chapter: The teachings of the Prophet (peace and blessings of Allaah be upon him) on how to deal with love.

This is one of the diseases of the heart, which are different from other diseases in their causes and remedies. If they take hold, they become too difficult for the doctors to treat and they cause a great deal of trouble for the sick person.

Then he said: Love of images only affects hearts that are void of the love of Allaah and that turn away from Him and are content with things other than Allaah. But when the heart is filled with love of Allaah and the longing to see Him, that wards off the sickness of attraction to images. Hence Allaah said concerning Yoosuf (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

This indicates that sincerity (ikhlaas) is a means of warding off love and the evil and immoral actions that it leads to. Protecting oneself against the cause is also protecting oneself against what it leads to. Hence one of the salaf said: Love is the sign of an empty heart. Zaad al-Ma’aad 4/365, 268

You should note, may Allaah protect you from the things that incur His wrath, that the source of this sickness is in haraam looks, which are the harbinger of calamity and which bring the sickness into the heart. Then the heart begins to imagine things, until that leads to wishing for or imagining haraam things. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has decreed for the son of Adam his share of zina, which he will inevitably get. The zina of the eyes is looking and the zina of the tongue is speaking. The heart wishes and hopes, and the private part confirms that or denies it.” Narrated by al-Bukhaari (6243) and Muslim (2657).

In that case, you have to block the way that leads to this sickness and keep away from places of danger and contagion. Hence Allaah commanded His believing slaves to lower their gaze (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30-31]

The greatest means of protecting one’s chastity is by directing one's desire in the way in which Allaah has permitted, which is by getting married if possible. If a person is attracted to a specific individual, then he can marry that person, as it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Narrated by Ibn Maajah (1847) and classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

If a person wants to get married in order to guard his chastity, without being attracted to a specific person, then this is easier. In that case you can look to get married quickly and overcome the obstacles that are in your way. There is nothing wrong with seeking to keep yourself chaste. You can also seek the help of people you trust in trying to achieve that, such as a righteous sister or relative, or a mother who understands your needs.

Until you can manage to do that, keep yourself busy, mentally and physically, with acts of worship and obedience, and do not give the shaytaan any opportunity to reach your heart or distract you. The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford it should fast, for it will be a shield for him.” Narrated by al-Bukhaari (1905) and Muslim (1400).

You should also note that one of the most effective remedies for one who is affliected with that is to turn sincerely to the One who answers the prayer of the needy when he calls upon Him and to persist in seeking His help with submission and humility. This is the first step, then he should strive to remain chaste and conceal the feelings that are in his heart.

The Prophet (peace and blessings of Allaah be upon him) said: “ … whoever seeks to be independent of means, Allaah will make him independent, and whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” Narrated by al-Bukhaari (6470) and Muslim (1053).

You know that the other party does not share your feelings, and you know that there is no way you can marry him, and what you are doing is haraam and foolish. You still have your life ahead of you and it will be easy for you to find halaal love from a righteous husband, so do not concern yourself with that which Allaah has forbidden to you.

In the answer to question no. 21677 we have explained the best way to treat anxiety, and given some important advice which you have to ponder. We also state there that it is permissible to seek treatment from a psychologist, but we do not think that you need to do that, because your problem is well known and you are the cause of it; the remedy for you is what we have mentioned and suggested above.

In the answer to question no. 10254 we have discussed the case of a woman who was in love with a young man at school and wanted a solution. Look at this answer too, and perhaps you may benefit from it.

We ask Allaah to make faith dear to you and to make kufr, immorality and sin hateful to you, and to guide you to the best of words and deeds, and to bless you with a righteous husband and good offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


466. She is in love and it has affected her – should she go to a psychologist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She is in love and it has affected her – should she go to a psychologist?

I am a nineteen-year-old girl, and I am love with someone, but I know that this love is haraam according to Islam, and I know that he does not love me, but there is no point in trying to forget this sickness, because when I tried to forget it, I found myself looking for a new love. I started to think of married men, single men, friends and cousins, etc, until I lost a lot of self-confidence. Thinking too much about this subject has started to bother me, and I started to think that there was some witchcraft, and I wanted to go to a Shaykh, but I am a bit hesitant. I do not know what to do. Now I want to go to a psychologist, but is that haraam and is it turning to someone other than Allaah? But I do not know what the solution to this problem is.

Praise be to Allaah.

Your situation is not one of witchcraft or spells, such that you need to go to a raaqi to perform ruqyah for you, and it is not a mental or nervous illness, such that you need to go to a doctor. Rather it is the case of a heart that has been affected by the shaytaan and his waswaas (whispers), who has instilled ideas of haraam love, so that you started to inflame your desire by means of poisonous (i.e., haraam) looks, wrong thoughts and false hopes, until you have reached this state of sickness, as you are aware.

Ibn al-Qayyim (may Allaah have mercy on him) said: Chapter: The teachings of the Prophet (peace and blessings of Allaah be upon him) on how to deal with love.

This is one of the diseases of the heart, which are different from other diseases in their causes and remedies. If they take hold, they become too difficult for the doctors to treat and they cause a great deal of trouble for the sick person.

Then he said: Love of images only affects hearts that are void of the love of Allaah and that turn away from Him and are content with things other than Allaah. But when the heart is filled with love of Allaah and the longing to see Him, that wards off the sickness of attraction to images. Hence Allaah said concerning Yoosuf (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

This indicates that sincerity (ikhlaas) is a means of warding off love and the evil and immoral actions that it leads to. Protecting oneself against the cause is also protecting oneself against what it leads to. Hence one of the salaf said: Love is the sign of an empty heart. Zaad al-Ma’aad 4/365, 268

You should note, may Allaah protect you from the things that incur His wrath, that the source of this sickness is in haraam looks, which are the harbinger of calamity and which bring the sickness into the heart. Then the heart begins to imagine things, until that leads to wishing for or imagining haraam things. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has decreed for the son of Adam his share of zina, which he will inevitably get. The zina of the eyes is looking and the zina of the tongue is speaking. The heart wishes and hopes, and the private part confirms that or denies it.” Narrated by al-Bukhaari (6243) and Muslim (2657).

In that case, you have to block the way that leads to this sickness and keep away from places of danger and contagion. Hence Allaah commanded His believing slaves to lower their gaze (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30-31]

The greatest means of protecting one’s chastity is by directing one's desire in the way in which Allaah has permitted, which is by getting married if possible. If a person is attracted to a specific individual, then he can marry that person, as it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Narrated by Ibn Maajah (1847) and classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

If a person wants to get married in order to guard his chastity, without being attracted to a specific person, then this is easier. In that case you can look to get married quickly and overcome the obstacles that are in your way. There is nothing wrong with seeking to keep yourself chaste. You can also seek the help of people you trust in trying to achieve that, such as a righteous sister or relative, or a mother who understands your needs.

Until you can manage to do that, keep yourself busy, mentally and physically, with acts of worship and obedience, and do not give the shaytaan any opportunity to reach your heart or distract you. The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford it should fast, for it will be a shield for him.” Narrated by al-Bukhaari (1905) and Muslim (1400).

You should also note that one of the most effective remedies for one who is affliected with that is to turn sincerely to the One who answers the prayer of the needy when he calls upon Him and to persist in seeking His help with submission and humility. This is the first step, then he should strive to remain chaste and conceal the feelings that are in his heart.

The Prophet (peace and blessings of Allaah be upon him) said: “ … whoever seeks to be independent of means, Allaah will make him independent, and whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” Narrated by al-Bukhaari (6470) and Muslim (1053).

You know that the other party does not share your feelings, and you know that there is no way you can marry him, and what you are doing is haraam and foolish. You still have your life ahead of you and it will be easy for you to find halaal love from a righteous husband, so do not concern yourself with that which Allaah has forbidden to you.

In the answer to question no. 21677 we have explained the best way to treat anxiety, and given some important advice which you have to ponder. We also state there that it is permissible to seek treatment from a psychologist, but we do not think that you need to do that, because your problem is well known and you are the cause of it; the remedy for you is what we have mentioned and suggested above.

In the answer to question no. 10254 we have discussed the case of a woman who was in love with a young man at school and wanted a solution. Look at this answer too, and perhaps you may benefit from it.

We ask Allaah to make faith dear to you and to make kufr, immorality and sin hateful to you, and to guide you to the best of words and deeds, and to bless you with a righteous husband and good offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


467. -If a girl loves a boy from afar, has she committed a sin?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

If a girl loves a boy from afar, has she committed a sin?.

Praise be to Allaah.

Islam came to close the doors that lead to evil and sin, and is keen to block all the means that may lead to corruption of hearts and minds. Love and infatuation between the sexes are among the worst of problems.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/129):

Love is a psychological sickness, and if it grows strong it affects the body, and becomes a physical sickness, either as diseases of the brain, which are said to be diseases caused by waswaas, or diseases of the body such as weakness, emaciation and so on. End quote.

And he (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/132):

Loving a non-mahram woman leads to many negative consequences, the full extent of which is known only to the Lord of people. It is a sickness that affects the religious commitment of the sufferer, then it may also affect his mind and body. End quote.

It is sufficient to note that one of the effects of love of a member of the opposite sex is enslavement of the heart which is held captive to the loved one. So love is a door that leads to humiliation and servility. That is sufficient to put one off this sickness.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/185):

If a man is in love with a woman, even if she is permissible for him, his heart remains enslaved to her, and she can control him as she wishes, even though outwardly he appears to be her master, because he is her husband; but in fact he is her prisoner and slave, especially if she is aware of his need and love for her. In that case, she will control him like a harsh and oppressive master controls his abject slave who cannot free himself from him. Rather he is worse off than that, because enslavement of the heart is worse than enslavement of the body. End quote.

Attachment to the opposite sex will not happen to a heart that is filled with love of Allaah; it only affects a heart that is empty and weak, so it is able to gain control of it, then when it becomes strong and powerful it is able to defeat the love of Allaah and lead the person into shirk. Hence it is said: Love is the action of an empty heart.

If the heart is devoid of the love and remembrance of the Most Merciful, and is a stranger to speaking to Him, it will be filled with love of women, images and listening to music.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/135):

If the heart loves Allaah alone and is sincerely devoted to Him, it will not even think of loving anyone else in the first place, let alone falling in love. When a heart falls in love, that is due to the lack of love for Allaah alone. Hence because Yoosuf loved Allaah and was sincerely devoted to Him, he did not fall into the trap of love, rather Allaah says (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

As for the wife of al-‘Azeez, she was a mushrik as were her people, hence she fell into this trap. End quote.

The Muslim must save himself from this fate and not fall short in guarding against it and ridding himself of it. If he falls short in that regard and follows the path of love, by continuing to steal haraam glances or listening to haraam things, and being careless in the way he speaks to the opposite sex, etc, then he is affected by love as a result, then he is sinning and will be subject to punishment for his actions.

How many people have been careless at the beginning of this problem, and thought that they were able to rid themselves of it whenever they wanted, or that they could stop at a certain limit and not go any further, until the sickness took a strong hold and no doctor or remedy could help?

Ibn al-Qayyim (may Allaah have mercy on him) said in Rawdat al-Muhibbeen (147):

If the cause happens by his choice, he has no excuse for the consequences that are beyond his control, but if the reason is haraam, the drunkard had no excuse. Undoubtedly following one glance with another and allowing oneself to keep thinking about the person is like drinking intoxicants: he is to be blamed for the cause. End quote.

If a person strives to keep away from the things that lead to this serious sickness, by lowering his gaze and not looking at haraam things, not listening to haraam things, and averting the passing thoughts that the shaytaan casts into his mind, then after that something of the evils of this sickness befalls him because of a passing glance or a transaction that is basically permissible, and his heart becomes attached to a woman, there is no sin on him for that in sha Allaah, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (11/10):

If that does not result from carelessness or transgression on his part, then there is no sin on him for what befalls him. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Rawdat al-Muhibbeen (147):

If love occurs for a reason that is not haraam, the person is not to be blamed, such as one who loved his wife or slave woman, then he separated from her but the love remained and did not leave him. He is not to be blamed for that. Similarly if there was a sudden glance then he averted his gaze, but love took hold of his heart without him meaning it to, he must, however, ward it off and resist it. End quote.

But he must treat his heart by putting a stop to the effects of this love, and by filling his heart with love of Allaah and seeking His help in that. He should not feel too shy to consult intelligent and trustworthy people for advice or consult some doctors and psychologists, because he may find some remedy with them. In doing that he must be patient, seek reward, remain chaste and keep quiet, and Allaah will decree reward for him in sha Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/133):

If he is tested with love but he remains chaste and is patient, then he will be rewarded for fearing Allaah. It is known from shar’i evidence that if a person remains chaste and avoids haraam things in looking, word and deeds, and he keeps quiet about it and does not speak of it, so that there will be haraam talk about that, whether by complaining to another person or committing evil openly, or pursuing the beloved one in any way, and he is patient in obeying Allaah and avoiding sin, despite the pain of love that he feels in his heart, just as one who is afflicted with a calamity bears the pain of it with patience, then he will be one of those who fear Allaah and are patient, “Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers) to be lost” [Yoosuf 12:90]. End quote.

See also questions no. 20949 and 33702.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


468. She fell in love with a young man via chat and he wants to marry her and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She fell in love with a young man via chat and he wants to marry her and she wants advice

I am a twenty-year-old girl, and I have fallen in love with a young man via chat. Now he has asked me to let him come and ask my family for my hand in marriage. Is it haraam that I spoke to him in the first place? What should I do? Should I agree to his request or not? Please note that he is a very, very, very decent young man and I am sure of that.

Praise be to Allaah.

Yes, you and this young man have done something that is haraam. It was not permissible for you to get to know him, or to speak to him or correspond with him. We have explained the ruling on this action in numerous fatwas. Please see the answers to questions no. 78375, 34841 and 23349.

On the other hand, we do not advise you to marry him, because marriages that start through the internet have been proven to fail. That is for two main reasons:

1 – Because it started with disobedience to Allaah, by corresponding, speaking and exchanging pictures. Whatever starts with disobedience towards Allaah, even if it is based on obedience to Allaah, will never be blessed.

2 – Because it is a cause of each party losing trust in the other. How can the husband trust his wife whom he got to know over the internet when he was a non-mahram, and she spoke to him and corresponded with him? How can he be sure that she will not do the same with others? By the same token, how can she trust him when he got to know her through the internet and did something that is not permissible for him? How can she be sure that he will not do it again with someone else?

Shaykh ‘Abd-Allaah al-Munayyi’ (may Allaah preserve him) said:

This relationship is a sinful relationship, even if it is only by correspondence. Marriage is something that Allaah decrees and guides a person to. “And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). 3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him” [al-Talaaq 65:2,3]. This sister has to fear Allaah with regard to her chastity, modesty and honour, and to seek good from the sources prescribed in Islam. She should realize that the man who lets himself correspond with a girl who is not his mahram, expressing his love for her, may let himself correspond with other girls, a second time and a third and a fourth and play with their emotions. In addition to that, he will look down upon this girl who has overstepped the mark with regard to her honour and modesty, and has put her chastity in jeopardy. He will never let her be the mother of his children, unless his manhood is lacking. And Allaah is the One Whose help we seek. End quote.

Majmoo’ Fataawa wa Buhooth (4/286, 287)

If married life is devoid of trust between the two parties, then it is doomed to failure. The shaytaan will keep on reminding each of them of those haraam deeds, and the shaytaan will keep pushing them to repeat them. What is to stop them, when they have done that before?

So what you have to do now is end this relationship altogether, repent to Allaah from this haraam deed, and not form any more relationships with men who are not your mahrams.

You must also stop thinking of getting engaged to this young man and marrying him. Such relationships are bound to fail because of the reasons explained above. His religious commitment and character are not good, so how can you and your family agree to him as a husband when he does not have these characteristics which would make him a righteous husband who would establish his household on the basis of obedience to Allaah and raise his sons and daughters to be decent, modest and chaste?

This is what we think, on the basis of a great deal of experience which we have seen. We have presented you with the best of what we know, and have advised you to do that which is in your best interests, both spiritual and worldly.

You have to repent sincerely, end this haraam relationship, persist in doing righteous deeds, and spend your time in useful and beneficial things. We ask Allaah to bless you with a righteous husband and good offspring.

See also the answer to question no. 21933.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


469. Is the one who kisses a non-mahram woman regarded as a zaani (fornicator or adulterer)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Is the one who kisses a non-mahram woman regarded as a zaani (fornicator or adulterer)?

A woman kissed me and I responded to her, and we started touching one another and kissing, but when she asked me to have intercourse with her I refused for fear of the punishment of the zaani before Allaah. Am I an adulterer because of that? I only put my fingers in .

Praise be to Allaah.

Firstly:

What you did by kissing and touching this woman is a reprehensible haraam action from which you have to repent by regretting having done it and resolving not to go back to it. You also have to keep away from the things that lead to fitnah, such as mixing, being alone with a woman, and haraam looks. You should praise Allaah for having saved you from falling into the major sin of zina for which Allaah has issued a stern warning of punishment in this world and in the Hereafter, which includes the hadd punishment of stoning the zaani to death if he was married and giving him one hundred lashes if he is not married.

The Messenger (peace and blessings of Allaah be upon him) told us that zina is one of the reasons for which people will be punished in their graves, and he has told us of the horrific nature of this punishment. See the answer to question no. 8829.

How audacious this woman was when she transgressed the sacred limits set by Allaah, called you to haraam, sought evil and indulged in sin without any fear or shame. How great is the blessing of Allaah to you, that you stopped at that point; there was some trace of faith left in your heart that prevented you from committing the greater evil.

Secondly:

Undoubtedly the zina for which a person is to be punished in the manner described above is penetration, where the private parts meet. As for the things that lead to zina, such as touching, kissing and putting the fingers into the vagina, although they are haraam and abhorrent, the one who does them may be punished for doing them, but he is not punished with the hadd punishment that is meted out to the zaani; rather he should be rebuked and disciplined. As for naming, sharee’ah calls these actions zina, as it says in the hadeeth narrated by al-Bukhaari (6243) and Muslim (2657) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Allaah has decreed for the son of Adam his share of zina which will inevitably catch up with him. The zina of the eye is looking and the zina of the tongue is speaking. The heart wishes and longs and the private part confirms that or denies it.”

According to the version narrated by Muslim: “The zina of the eyes is looking, the zina of the ears is listening, the zina of the tongue is speaking, the zina of the hand is touching, and the zina of the foot is walking. The heart wishes and longs and the private part confirms that or denies it.”

Ibn Battaal (may Allaah have mercy on him) said: Looking and speaking are called zina because they invite one to true zina. Hence he said: “the private part confirms that or denies it.” End quote from Fath al-Baari.

So hasten to repent to Allaah and cut off all ties with this woman who may cause you to lose your faith and chastity and make you one of the immoral evildoers. We ask Allaah to keep you safe and sound. Beware of the tricks of the Shaytaan, for the matter starts with a look and may end in evil deeds; may Allaah protect us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


470. The difference between love and a haraam relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

The difference between love and a haraam relationship

I am a 24 years old girl. I fell in love, no dates, no meetings involved, pure love to a pure religious person. He promised to marry me and asked me to wait for him as his circumstances are difficult. I do not remember that he called me more than once. I asked him not to call me; because I feel this is wrong, although I love him. I felt that our love started going in the direction, he agreed to this feeling, and respected my opinion. He just sends me E-mails every so often via internet, so that I know his news. We have been in this love relationship for one year. I know this person and his family, and they know us well as well. I love him for Allah’s sake and sure he loves me as well. The problem is that I started receiving proposals, about 8 so far. Every time I refuse because I promised to wait for him. Now I am confused, is what I am doing halal or haram? I pray, Alhamdulillah, all obligatory and optional prayers, and pray qiyaam in the night as well; I fear I lose my good deeds because of what I am doing. Is a pure chaste love haram? Is my love to him halal or haram?.

Praise be to Allaah.

First of all I ask Allaah to guide you and grant you happiness, and I ask Him to increase the numbers of girls like you who are keen to maintain chastity and purity and adhere to the sacred limits of Allaah in their affairs, among the most important of which are emotional relationships that many people take lightly, so they overstep the mark and transgress the sacred limits of Allaah, and Allaah tests them with problems that we read about and hear of, in which there is a lesson for every Muslim and for every wise person.

You should note that correspondence and contact between the sexes is one of the doors that lead to fitnah (temptation). Sharee’ah is filled with evidence which indicates that it is essential to beware of falling into the traps of the shaytaan in this matter. When the Prophet (peace and blessings of Allaah be upon him) saw a young man merely looking at a young woman, he turned his head so as to make him look away, then he said: “I saw a young man and a young woman, and I did not trust the shaytaan not to tempt them.” Narrated by al-Tirmidhi (885) and classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Hence you did well to cut off contact with this young man, and we hope that you will stop corresponding too, because correspondence is one of the greatest doors to corruption that have been opened for people nowadays. This has been discussed in a number of questions. See the answers to questions no. 34841 and 45668.

This does not mean that it is haraam for a man or woman to like a specific person whom he or she chooses to be a spouse, and feel love for that person and want to marry them if possible. Love has to do with the heart, and it may appear in a person’s heart for reasons known or unknown. But if it is because of mixing or looking or haraam conversations, then it is also haraam. If it is because of previous acquaintance, being related or because of hearing about that person, and one cannot ward it off, then there is nothing wrong with that love, so long as one adheres to the sacred limits set by Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

If love develops for a reason that is not haraam, a person cannot be blamed for that, such as one who loves his wife or his slave woman, then he leaves her but that love remains and does not leave him. He is not to be blamed for that. The same applies if he glances accidentally then looks away, but love may settle in his heart without him wanting it to. But he has to ward it off and look away. End quote.

Rawdat al-Muhibbeen (p. 147).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

A person may hear that a woman is of good character and virtuous and knowledgeable, so he may want to marry her. Or a woman may hear that a man is of good character and virtuous and knowledgeable and religiously committed, so she may want to marry him. But contact between the two who admire one another in ways that are not Islamically acceptable is the problem, which leads to disastrous consequences. In this case it is not permissible for the man to get in touch with the woman or for the woman to get in touch with the man, and say that he wants to marry her. Rather he should tell her wali (guardian) that he wants to marry her, or she should tell her wali that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan (may Allaah be pleased with them both). But if the woman contacts the man directly, this is what leads to fitnah (temptation). End quote.

Liqaa’aat al-Baab il-Maftooh (26/question no. 13)

Our advice to you is that it is essential to stop corresponding with this young man, and tell him that he has to propose to you through your wali, if he really does want to get married. He should not regard his material circumstances or anything else as a barrier. The matter is simple, in sha Allaah, and if a person is content with little, Allaah will make him independent of means by His grace and bounty. He should at least contact your wali and do the shar’i marriage contract, and if the consummation is delayed there is nothing wrong with that. But if it remains as a promise to get married, ande correspondence continues between you on that basis, this – according to the rulings of sharee’ah and the experience of real life – is a wrong path that opens the door to sin and corruption. You can be certain that you will never find happiness except by obeying Allaah and adhering to the limits set by his sharee’ah. The permissible ways are sufficient and there is no need for haraam means, but we make it hard for ourselves and the shaytaan takes advantage of that.

Your delay in getting married is very harmful for you. You are getting older and this young man’s circumstances are not improving; you are not marrying him and you are not marrying anyone else. Beware of delaying, for that will only cause harm. You should realize that one of these men who have proposed marriage may be more religiously committed and righteous than that young man, and there may be far greater love with him than there is between you and that young man.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


471. Friendship and love between a man and a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Friendship and love between a man and a woman

I know keeping girlfriend will destroy the family and so on but what if we were just friends secretly were no one knew. this way we will we will stay togethr until marraige and we can garentee we wont perform any zinna. are there any cases in the old times of love .

Praise be to Allaah.

Firstly:

Taking a girlfriend does not only destroy the family, it destroys society, and those who do this are threatened with the punishment and wrath of Allaah. Love is a sickness that destroys the heart and leads to evil and immorality. The Shaytaan will keep tempting them and pushing them until they commit immoral actions and thus each gets what he or she wants from the other.

There are many forbidden matters associated with this, such as transgressing against the honour of others, betraying trust, being alone with a member of the opposite sex, touching, kissing, speaking immoral words, then the greater evil which occurs at the end, which is the sin of zina.

The fact that the questioner says “no one knows about us” is strange. How can he forget about his Lord Who knows what is secret and what is yet more hidden, and who knows the fraud of the eyes and all that the hearts conceal. (cf. Ghaafir 40:19).

Our advice to you, as you are still young, is to discipline yourself to obey Allaah and always remember that He is watching; fear Allaah concerning people’s honour; strive for the Day when you will meet your Lord with your deeds; remember the scandal that may happen in this world and the Hereafter. Remember that you have sisters and will have a wife and daughters, so would you like for one of them what you are doing with the daughters of the Muslims? The answer is that you would certainly not like it, and other people do not like it either. Remember that you may see the results of your sin in some of your family members as a punishment to you from your Lord.

You have to look for righteous friends, and you have to keep yourself busy doing that which Allaah loves and is pleased with. Pay attention to the best and most sublime things and leave alone the worst and most vile things. Make the most of your youth in obeying and worshipping Allaah, seeking knowledge and calling others to Allaah. Remember that there were those of your age and younger who were men who had memorized the Qur’aan, who sought knowledge, whom the Prophet (peace and blessings of Allaah be upon him) sent to call others to Allaah and to enter the religion of Islam.

We advise you to get married to a righteous, religiously-committed woman who will help you adhere to your religion and encourage you to adhere to the laws of Allaah, who will look after your children and bring them up with good morals and religious commitment. Give up this woman who agrees to go out with a man who is a stranger to her (a non-mahram) and meet him and talk to him; if she agrees to do immoral actions now then what is going to prevent her from continuing to do so in the future?

Remember that you are angering your Lord with such sins as being alone with her, meeting her and talking to her, and anything more than that is even more serious.

You should realize that zina does not only involve the private parts, rather the eyes may commit zina, the ears may commit zina, the hand may commit zina and the foot may commit zina, as was proven from the Prophet (peace and blessings of Allaah be upon him). All of that leads to the zina of the private parts. So do not let the Shaytaan deceive you, for he is an enemy to you who wishes you evil and tells you to commit immoral actions.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Contact between lovers in improper and unlawful ways is a calamity and a real disaster. It is not permissible for the man to contact the woman in this case, or for the woman to contact the man. If he says that he wants to marry her, then he must tell her wali (guardian) that he wants to marry her, or she should tell her wali that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Umar (may Allaah be pleased with them).

But if the woman contacts the man directly, this is the source of fitnah (temptation).

As’ilat al-Baab il-Maftooh (Question no. 868).

Secondly:

With regard to your question about such forbidden relationships in the ancient love stories, the fact that such stories existed among those who came before us cannot be taken as proof with regard to shar’i rulings, because the rulings of sharee’ah having to do with what is forbidden and what is allowed are to be taken from the shar’i evidence of the Qur’aan and Sunnah, and the commands and prohibitions contained therein.

Some of those mentioned in these stories came before Islam, such as ‘Antarah and others, and such stories are to be found in other cultures as is well known. But we cannot take shar’i rulings from this because Islam came to bring people forth from being controlled by their desires to complete submission to Allaah the Lord of the Worlds.

We ask Allaah to guide us and you and to give us strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


472. Is it permissible for a woman to travel in an elevator alone with a non-mahram man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Is it permissible for a woman to travel in an elevator alone with a non-mahram man?

It allowed to go in a lift if there is a man who is a non mahram in it?(ie if there are just the two of you) Is there a separate ruling for open and closed lifts which have doors?.

Praise be to Allaah.

Allaah has forbidden a man to be alone with a woman who is not his mahram. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by al-Tirmidhi (1171); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (1862) and Muslim (1341) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless her mahram is with her.”

Al-Nawawi (may Allaah have mercy on him) narrated in Sharh Muslim (14/153) that there is scholarly consensus that it is haraam for a man to be alone with a non-mahram woman. This was also mentioned by al-Haafiz in al-Fath (4/77).

What is meant by a man being alone with a woman is that they are alone together in a place with no one else present.

This meaning applies when a woman travels in an elevator with a man who is not her mahram and there is no one else with them, whether it is open or closed.

Based on that, it is not permissible for a woman to travel in an elevator on her own with a non-mahram man. If there is one or more other women with her, then there is nothing wrong with her travelling on the elevator in that case, because then she is not alone with the man.

If there are both men and women with her, there is nothing wrong with her travelling on it if the elevator is spacious, and she will not be forced to touch or rub against the men. But in this case it is safer for the Muslim woman to walk up the stairs, and seek reward with Allaah for the difficulty that she encounters by doing that, because she is only doing that so as to avoid that which Allaah has forbidden and to avoid fitnah and its causes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


473. He imagines intercourse until he ejaculates. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He imagines intercourse until he ejaculates. What is the ruling?

Allaah is not too shy to tell the truth. What is the ruling on what happens to me – thinking about intercourse, which is followed by ejaculation of semen as the result of desire? This is because of repeatedly thinking, without touching the private part and without moving or speaking. I am afraid that I may have committed a major sin, and I have done this numerous times because thinking is easy and is provocative for me. It is difficult to avoid it in some situations but praise be to Allaah I do not let my gaze wander.

Praise be to Allaah.

What you are doing, by deliberately thinking about intercourse and enjoying that, which leads to emission of semen, is a haraam action from which you have to repent, as well as regretting what has happened in the past and resolving not to do it again.

The Standing Committee for Issuing Fatwas was asked: Is it permissible for a young single man to think about intercourse, i.e., to imagine that he is having intercourse with his wife although he is not yet married?

They replied:

It is not permissible for him to do that, because it is a means that may lead to committing immoral actions and falling into evil and immoral ways. End quote from Fataawa al-Lajnah al-Daa’imah, 26/345.

They were also asked: A man’s desire may be provoked and he may think about intercourse a great deal, and emit semen. Does this come under the heading of masturbation? This is one thing. If he thinks about intercourse so that he can ejaculate and feel pleasure, does that also come under the heading of masturbation? We hope that you can explain the Islamic point of view to us concerning this matter. May Allaah reward you with good.

They replied: If a thought crosses a person’s mind and he thinks of intercourse accidentally, then there is no sin on him, in sha Allaah, because it is narrated in a saheeh hadeeth from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what crosses their minds.” According to another report: “For what crosses their minds, so long as they do not act upon it or speak of it.”

But the one who thinks and ejaculates with pleasure as the result of thinking has to do ghusl, because the rulings on janaabah apply to him in this case. But if he thinks about that deliberately from time to time, that is not permissible, and it does not befit the attitude of the Muslim and is contrary to chivalry and good character. The Muslim should refrain from that and keep himself busy with things that will prevent the provocation of his desire and will benefit him in both spiritual and worldly terms. Deliberately provoking desires in ways that are not acceptable or prescribed in sharee’ah is harmful to one's physical and mental health, and there is the fear that it may lead to bad consequences.

The matter is even worse if he does that when Allaah has given him a wife and when the husband becomes accustomed to this bad habit and allows his mind wander freely, then his relationship with his wife and the tranquility and compassion that Allaah has created between husband and wife will be in danger. End quote.

Fataawa al-Lajnah al-Daa’imah, 22/66

We ask Allaah to help you to give up this evil deed and to bless you with chastity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


474. Woman riding with a non-mahram man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Woman riding with a non-mahram man

What is the ruling on buying clothes for children on which there are pictures of animals and people?

What is the ruling on a woman riding with her sister’s husband in a car accompanied by her sister? Or riding with her husband’s brother accompanied by his mother?

May Allaah reward you greatly on our behalf, O Shaykh Muhammad, and join me with you and all the Muslims in Paradise for eternity.

Praise be to Allaah.

With regard to clothes on which there are pictures, it is haraam to wear them for adults and children, males and females, alike.

See Question no. 10439.

With regard to a woman riding with a non-mahram man, one of the following two scenarios must apply.

1 – That she is riding on her own with him. This is the khulwah (being alone with a member of the opposite sex) which is forbidden. The Prophet (peace and blessings of Allaah be upon him) forbade it when he said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.” (Narrated by Ahmad and al-Tirmidhi in his Sunan, 2092; also in Saheeh al-Jaami’, 2546). See also question no, 2986.

2 – That she is riding with a group of women and that non-mahram man. This is permitted, subject to two conditions:

(i) That the man should be trustworthy

(ii) That it should not be a journey, rather it should be inside the city. But if that is a lengthy journey then it is haraam for her to travel without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim woman to travel the distance of one night’s travel without a man who is her mahram.” (Narrated by al-Bukhaari, 1088; Muslim, 1339. This version narrated by Muslim).

Based on that, it is permissible for a woman to ride with her sister’s husband if they are accompanied by her sister, and it is permissible for her to ride with her husband’s brother if they are accompanied by his mother, if there is no danger of fitnah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


475. He is in love with a girl and she loves him but he says that they are doing something good

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is in love with a girl and she loves him but he says that they are doing something good

Praise be to Allaah, Allaah has guided me but in a strange way. What encouraged me to do that was a woman. She nearly destroyed me; she loved me but it was not a permissible kind of love. I got to know her through the internet, and I ask Allaah to forgive me for that. Now she is advising me and I am afraid that if I leave her she will do something to herself. I am also afraid that if she gets married and there are problems between her and her husband, she will say, “So and so is better than you, I wish that I had married him,” meaning me. How often I tried to leave her but I could not, for one reason, which is that we are attached to one another, the reason being that we get along and we are cooperating in righteousness and piety; she obeys me in anything that is pleasing to Allaah. I want to marry her, but she is engaged to one of her relatives and her family refuse to entertain the idea of her marrying a stranger. Every time I get away from her I feel that I am alone, and the Shaytaan comes to me when I am alone and tempts me. When I speak to her I feel at ease, because she reminds me of Allaah. Please help me, may Allaah have mercy on you.

Praise be to Allaah.

You should not hesitate to give up this girl and keep away from her. The Shaytaan has clearly confused you both; he has made you do something haraam, and has made it appear attractive to you by making you think that it is obedience and drawing closer to Allaah.

What you say in your question is indicative of what we are saying. You say, “[Allaah] has guided me”, “she is advising me”, “she obeys me in anything that is pleasing to Allaah”, “we are cooperating in righteousness and piety” and “she reminds me of Allah”. All of these are words that are acceptable in Islam, but the Shaytaan has made them into lovers’ words.

We are certain that you would not agree for any of your own sisters or daughters to enter into such a relationship, would you? So why do you think that it is acceptable for other people’s daughters?

Do you think that if your own daughter did something like this, corresponding and speaking to a non-mahram man when she is engaged to one of your relatives, that you would approve of her actions, even if she were to say to you, “Allaah has guided this young man at my hands, and I remind him about Allaah, and we are cooperating in righteousness and piety, and I am advising him”?!

I do not think that you would like it if your fiancée were to correspond with a young man, or if a young man were to correspond with her on the grounds of “sincere advice” or “cooperating in righteousness and piety” etc.

No, by Allaah, we do not think that any wise person would accept this, so do not be deceived by the Shaytaan’s making your deeds appear attractive to you. End this relationship immediately and let this girl go; do not worry about what she may say to her husband, because you are not responsible for her and you have nothing to do with her. You don’t know – perhaps she will marry someone who is better for her than you!

You say that she is engaged, and the Prophet (peace and blessings of Allaah be upon him) said: “No man should propose to a woman to whom his brother has already proposed marriage.” (Agreed upon). So it is not permissible to do things the right way and approach her family, asking to marry her; so how can it be permissible for you to speak to her and correspond with her without her family knowing?

Fear Allaah, and leave her without any hesitation. Do not get in touch with her again. Leave her and her business and her family alone. Any woman who agrees to speak to non-mahram men when she is engaged or married cannot be entrusted with a household or with the upbringing of her daughters and sons. Beware lest Allaah punish you with regard to your own family and children. I ask Allaah to guide you and help you. Give this up for the sake of Allaah and Allaah will compensate you with something better than that which you have given up.

See also the answer to questions no. 47405 and 36618

We ask Allaah to help you to do that which is best for you in this world and in the Hereafter.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


476. She did something haraam with her husband’s brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She did something haraam with her husband’s brother

My husband travels a lot for his job and is gone most of the time. When we were newly married he treated my very badly, ignored me, emotionally abused me, sexually abused me (sodomized me). Over my objections he brought his younger (19 year old) brother to live with us and I was alone with him quite a lot. We had a brief affair which I am horribly ashamed of and have repented for. Does my husband share any blame for this affair as he in a way created this situation? Years later he discovered this affair through prolonged emotional and physical interrogation and pressure. He justified all he did saying he "had a right" to find out about my unfaithfulness. All I have researched since tells me that he had absolutely no right to dig up the past like this when he had no reason for suspicion or to think that this affair was continuing or would be repeated.

Praise be to Allaah.

Inna Lillaahi wa inna ilayhi raaji’oon (‘Truly, to Allaah we belong and truly, to Him we shall return’).

Your husband has fallen into that which the Prophet (peace and blessings of Allaah be upon him) warned us against when he warned men against entering upon (non-mahram) women. It was said to him, “What about the in-law?” He said, “The in-law is death.” The word hamw (in-law) refers to the husband’s brothers and other relatives such as cousins (sons of paternal uncle). What is meant by the Prophet (peace and blessings of Allaah be upon him) saying “The in-law is death” is that there is more to be feared from him than from anyone else because he is able to reach the woman and be alone with her without anyone denouncing him for that, because no one will find it strange that he enters the house. How often we hear of regrettable incidents that occurred because of the husband’s brothers entering upon their brother’s wife, even cases of adultery and the wife becoming pregnant by the husband’s brother. Allaah is the One Whose help we seek.

It is not permissible for your husband to seek out the past and try to unearth bad things. Rather he should cover up whatever Allaah has concealed, especially after repentance from such things, because his heart will never be clear again after that, and he will think of everything you do after that as being of that nature.

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Avoid these filthy things (sins) that Allaah has forbidden, and whoever does them let him cover himself with the cover of Allaah and repent to Allaah, for whoever tells us about his sin, we will carry out (the punishment ordained by) the Book of Allaah on him.”

Narrated by al-Haakim in al-Mustadrak ‘ala al-Saheehayn, 4/425; al-Bayhaqi, 8/330. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 149.

It was narrated that Abu Hurayrah said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque, and called him, saying, “O Messenger of Allaah, I have committed adultery.” The Messenger of Allaah (peace and blessings of Allaah be upon him) turned away from him. The man came to the side of his face that he had turned away from him and said, “O Messenger of Allaah, I have committed adultery.” The Prophet (peace and blessings of Allaah be upon him) turned away from him again, and the man again came to the side of the Prophet’s face that he had turned away from him and said, “O Messenger of Allaah, I have committed adultery.” When he had testified against himself four times, the Prophet (peace and blessings of Allaah be upon him) called him and said, “Are you crazy?” He said, “No, O Messenger of Allaah.” He said, “Are you married?” He said, “Yes, O Messenger of Allaah.” He said, “Take him and stone him to death.”

Narrated by al-Bukhaari, 6430; Muslim, 1691.

In some reports it says that a man who had become Muslim came to Abu Bakr and told him that he had committed adultery. He said, “Repent to Allaah and cover yourself with the cover of Allaah.” Then he came to ‘Umar likewise. See Fath al-Baari, 12/125.

Al-Haafiz ibn Hajar said:

From this case we learn that it is mustahabb for anyone who finds himself in a similar situation to repent to Allaah and to conceal his action and not mention that to anyone, as Abu Bakr and ‘Umar indicated to Maa’iz.

Whoever finds out about any such thing should conceal it because of the things that we have mentioned and should not expose it or refer it to the ruler, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said in this story, “If you had concealed him with your garment [i.e., told him to repent and keep quiet], that would have been far better for you.” Hence al-Shaafa’i confirmed this idea and said: If a person commits a sin and Allaah conceals it, I prefer for him to conceal himself and repent, and I quote the story of Maa’iz with Abu Bakr and ‘Umar as evidence.

This story shows that it is mustahabb for the one who commits a sin and then regrets it to hasten to repent from it, and not to tell anyone else about it. He should cover himself as Allaah has covered him. If it so happens that he tells someone, it is mustahabb for that person to tell him to repent and conceal that from the people, as happened with Maa’iz and Abu Bakr then ‘Umar.

Fath al-Baari, 12/124, 125

Based on this:

The man has no right to seek out information on the past from which his wife has repented, for the reasons outlined above. And the women should not tell her husband of what happened in the past that she has repented from; she should cover herself as Allaah has covered her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


477. What is the ruling on having thoughts of intercourse even before marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

What is the ruling on having thoughts of intercourse even before marriage

What is the ruling on having thoughts of intercourse even before marriage? Must one try to get rid of these thoughts qyuickly?

Praise be to Allaah.

Thinking about this matter before marriage is of no benefit. Rather it is harmful, because it usually leads to the provocation of sexual desire and doing something that is not right in order to fulfil this desire. Try to get rid of these thoughts and keep yourself busy with the remembrance of Allaah (dhikr), issues of knowledge and working to propagate the cause of Islam.

We ask Allaah to help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


478. She had a relationship with a man and wants to marry him, but her parents refuse and her mother is crying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She had a relationship with a man and wants to marry him, but her parents refuse and her mother is crying

What does islam says about this case: I want to marry a muslim man..but my parents refuse him totally because he is from a different country than mine. My mother is crying all the time which hurt me a lot. I love my mother deeply and i don't want to hurt her. but i want to get married with the man i choosed because he has the necessary qualities that islam asks for: kafaa and "aql" plus he is a good beleiver. in addition, we have involved in a relationship that im asking allah to forgive me..and the only solution now is to get married. i always talk with my parents with extreme care, but it just takes long time, and i want to finish this relationship by marriage as soon as possible, is my obligation to my parents more important than my marriage?

Praise be to Allaah.

Obeying one’s parents is obligatory, as is respecting their wishes with regard to good things. It is better to respect their wishes in this matter, and Allaah will compensate you with someone better. Your description of the man in your question, as having “the necessary qualities that islam asks for: kafaa and "aql" plus he is a good beleiver”, does not fit with the sin that he has committed by having this haraam relationship with you. Whether this relationship involved zinaa (illicit sexual contact) or not, the way out is to repent and show regret. If this relationship resulted in pregnancy, then marriage is not the solution to this problem, because in this case the child is for the bed (meaning he should be given his mother’s surname and the zaani [man who committed zinaa] has nothing to do with him), as was reported from the Prophet (peace and blessings of Allaah be upon him). If you both repent to Allaah, and you manage to persuade your family , and your guardian agrees to let you marry this man, then praise be to Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without her guardian’s permission, her marriage is invalid…” (Reported and classed as hasan by al-Tirmidhi, 1021).

We ask Allaah to help you to repent sincerely and to help you to do the right thing, whatever it may be. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


479. Pre-marital relationships are not permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Pre-marital relationships are not permissible

I am in a relationship with a guy who can not make up his mind to get married. I have not yet became a muslim and I will soon We have talked about this being wrong for us to be together and if he was back in XXX, that he would not be able. I feel like wrong is wrong, and even if I hav not yet converted, that should not be the problem. His family wants him to come home, but when does a man have the right to make a choice? Maybe, because I am from the US I don't understand the whole thing about family. When you have a wife or someone to be your wife, is she not your family too?

Please help me to do what is right.

Salaam,

Praise be to Allaah.

It is true what you have said, that wrong is wrong. In Islam, pre-marriage relationships are not permissible. We believe that adultery is not permissible not only in Islam, but also in all religions of Allah (God). I believe that the gentleman of nationality XXX whom you are seeing is not serious in getting married, because if he were, he would have married you from the very beginning. In Islam, a man must respect the will of his parents, and in some cases he must obey them. You, in your present status, are not a member of his family. When you become his wife, then you are considered to be his family. Yet even then, if a father orders his son to divorce his wife because, for example, she has bad reputation or she is not a good Muslim, he must obey his father. My advice to you is to think seriously in embracing Islam, not for the sake of this man, but for the salvation of your soul and body from Hellfire. I believe by now, you have a good idea what Islam is, putting aside the bad example this gentleman has been setting. Therefor, you should stop seeing this man and you should become Muslim. If his love to you is genuine, he will propose to you. If he doesn’t, then be sure that Allah will not leave you alone, and as He guided you to his religion, He will send you a good Muslim who will cherish you and give you a decent life as a wife not as a mistress. I pray to Allah that He may enlighten your heart with Islam and guide you to make the right choice.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


480. He is in love with a girl but cannot marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is in love with a girl but cannot marry her

I am currently in a sitaution that may be common among the muslim community. I have met a wonderful Muslim XXX girl six months ago, I am XXX. We talked for many months and have become very close. Actually we are in love with each other. Everything about our relationship has been wonderful.I feel Allah has brought us together. We have talked about marriage and both agree we want to spend our lives together.Now here is where the problem begins.Her father would not agree to marry her to anyone but a XXX that he has chosen in an arranged marriage.Even if she doesnt love him. I have spoken to her mother and she really likes me.She tried to talk to her husband but he wouldnt listen.Now it looks like her dad will arrange a marriage for her soon. What can we DO!!!I dont want to lose her I love her soooo much.Is there anything we can do?

Praise be to Allaah.

Praise be to Allaah besides Whom there is nobody to praise when calamity strikes.

My dear brother, you should realize that no calamity befalls a person except because of sin, and it cannot be lifted except by repentance.

Despite all the hardship you are facing and the intense pain you are feeling, you still have to think about the root of the problem and understand the shar’i ruling on it and learn a lesson from what has happened. Allaah says (interpretation of the meaning):

“… whatever of evil befalls you, is from yourself…”

[al-Nisa’ 4:79]

it comes from yourself because you gave yourself free rein in starting this forbidden relationship and getting to know this girl in a manner that is not approved of in sharee’ah, and because you indulged in absolute freedom in an environment that is far removed from the laws of Allaah.

Don’t you see that our Lord is truly Wise and All-Knowing when He forbids men to deliberately look at non-mahram women or to touch them or be alone with them or take them as friends? Allaah knows that this leads to haraam things whether it is immoral actions of varying decrees or falling in love – which is the serious and fatal disease from which you are suffering because of your sin. You have become one of its victims, suffering its pain and choking on it.

You have been very frank in describing this disease from its onset, and how you fell into this devilish trap, when you said in your question: “I have met a wonderful Muslim girl six months ago... We talked for many months and have become very close. Actually we are in love with each other.”

But you mention that you feel that Allaah has led you to one another. If you mean that this has happened by the will and decree of Allaah, then this is correct. Even Iblees exists by the will and decree of Allaah. But if you meant that Allaah decreed this because He likes it and approves of it, (this is wrong, because) Allaah does not approve of anything that is haraam. Just because something happens does not mean that Allaah likes it or approves of it. Allaah decrees good and evil for reasons which only He knows.

If you say now that what has happened has happened, and cannot be changed, so what can we do about this father who is standing in the way of these two lovers who want to get married?

I would say that there is nothing wrong with making efforts – in halaal ways, of course – to persuade this father, such as bringing mediators from within the family, or the imaam of the Islamic Centre where the father goes, and so on, and praying earnestly to Allaah to make this girl part of your lot in life if this is good for you and for her. If what you want happens, then praise be to Allaah, Who is the Giver of bounty and blessings.

But if all attempts fail, mediation does not work and the wind blows in the way that the sailor does not like (i.e., things do not go the way you hoped), then you should know that from the point of view of sharee’ah you can never marry this girl without the consent of her guardian – which is her father in the case – because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the consent of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” (Reported by al-Tirmidhi, no. 1102, and by Abu Dawood, Ahmad and Ibn Maajah. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2709). The marriage contract will not be valid even if it was approved by jaahili courts and kaafir judges.

It is impossible for running away with this girl to be a valid solution, either in this world or in the next.

We must also ask some other questions raised by your situation, such as: what is your commitment to Islam – do you pray regularly, for example? Does she adhere to the hijaab prescribed by sharee’ah? What is the attitude of your own family to the idea of your marrying this girl?

Finally, you must realize that you will have to forget about her if she marries someone else. In that case, you should not waste your life regretting losing her. You never know where good may come from. Allaah says (interpretation of the meaning):

“… it may be that you dislike a thing which is good for you, and that you like a thing which is bad for you. Allaah knows but you do not know.”

[al-Baqarah 2:216]

What has happened is a mistake of which you are going to bear the bitter consequences, but you have to be sincere towards Allaah and strive to repent and turn back to Him. If this girl is not destined to be your lot in life, then we ask Allaah to compensate you with someone better than her. “Verily, he who fears Allaah with obedience to Him, and is patient, then surely, Allaah makes not the reward of the muhsinoon (good-doers) to be lost.” [Yoosuf 12:90 – interpretation of the meaning].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


481. He is in love with a girl but cannot marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is in love with a girl but cannot marry her

I am currently in a sitaution that may be common among the muslim community. I have met a wonderful Muslim XXX girl six months ago, I am XXX. We talked for many months and have become very close. Actually we are in love with each other. Everything about our relationship has been wonderful.I feel Allah has brought us together. We have talked about marriage and both agree we want to spend our lives together.Now here is where the problem begins.Her father would not agree to marry her to anyone but a XXX that he has chosen in an arranged marriage.Even if she doesnt love him. I have spoken to her mother and she really likes me.She tried to talk to her husband but he wouldnt listen.Now it looks like her dad will arrange a marriage for her soon. What can we DO!!!I dont want to lose her I love her soooo much.Is there anything we can do?

Praise be to Allaah.

Praise be to Allaah besides Whom there is nobody to praise when calamity strikes.

My dear brother, you should realize that no calamity befalls a person except because of sin, and it cannot be lifted except by repentance.

Despite all the hardship you are facing and the intense pain you are feeling, you still have to think about the root of the problem and understand the shar’i ruling on it and learn a lesson from what has happened. Allaah says (interpretation of the meaning):

“… whatever of evil befalls you, is from yourself…”

[al-Nisa’ 4:79]

it comes from yourself because you gave yourself free rein in starting this forbidden relationship and getting to know this girl in a manner that is not approved of in sharee’ah, and because you indulged in absolute freedom in an environment that is far removed from the laws of Allaah.

Don’t you see that our Lord is truly Wise and All-Knowing when He forbids men to deliberately look at non-mahram women or to touch them or be alone with them or take them as friends? Allaah knows that this leads to haraam things whether it is immoral actions of varying decrees or falling in love – which is the serious and fatal disease from which you are suffering because of your sin. You have become one of its victims, suffering its pain and choking on it.

You have been very frank in describing this disease from its onset, and how you fell into this devilish trap, when you said in your question: “I have met a wonderful Muslim girl six months ago... We talked for many months and have become very close. Actually we are in love with each other.”

But you mention that you feel that Allaah has led you to one another. If you mean that this has happened by the will and decree of Allaah, then this is correct. Even Iblees exists by the will and decree of Allaah. But if you meant that Allaah decreed this because He likes it and approves of it, (this is wrong, because) Allaah does not approve of anything that is haraam. Just because something happens does not mean that Allaah likes it or approves of it. Allaah decrees good and evil for reasons which only He knows.

If you say now that what has happened has happened, and cannot be changed, so what can we do about this father who is standing in the way of these two lovers who want to get married?

I would say that there is nothing wrong with making efforts – in halaal ways, of course – to persuade this father, such as bringing mediators from within the family, or the imaam of the Islamic Centre where the father goes, and so on, and praying earnestly to Allaah to make this girl part of your lot in life if this is good for you and for her. If what you want happens, then praise be to Allaah, Who is the Giver of bounty and blessings.

But if all attempts fail, mediation does not work and the wind blows in the way that the sailor does not like (i.e., things do not go the way you hoped), then you should know that from the point of view of sharee’ah you can never marry this girl without the consent of her guardian – which is her father in the case – because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the consent of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” (Reported by al-Tirmidhi, no. 1102, and by Abu Dawood, Ahmad and Ibn Maajah. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2709). The marriage contract will not be valid even if it was approved by jaahili courts and kaafir judges.

It is impossible for running away with this girl to be a valid solution, either in this world or in the next.

We must also ask some other questions raised by your situation, such as: what is your commitment to Islam – do you pray regularly, for example? Does she adhere to the hijaab prescribed by sharee’ah? What is the attitude of your own family to the idea of your marrying this girl?

Finally, you must realize that you will have to forget about her if she marries someone else. In that case, you should not waste your life regretting losing her. You never know where good may come from. Allaah says (interpretation of the meaning):

“… it may be that you dislike a thing which is good for you, and that you like a thing which is bad for you. Allaah knows but you do not know.”

[al-Baqarah 2:216]

What has happened is a mistake of which you are going to bear the bitter consequences, but you have to be sincere towards Allaah and strive to repent and turn back to Him. If this girl is not destined to be your lot in life, then we ask Allaah to compensate you with someone better than her. “Verily, he who fears Allaah with obedience to Him, and is patient, then surely, Allaah makes not the reward of the muhsinoon (good-doers) to be lost.” [Yoosuf 12:90 – interpretation of the meaning].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


482. Christian woman living with a Muslim outside of marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Christian woman living with a Muslim outside of marriage

I am a 46 year old catholic who loves a 62 year old Muslim . We have been together for 15 years. We were once married and after the divorce, we got back together but never remarried. He is presently in Mecca for the Muslim Pilgrimage Mecca Ritual. Once he comes back from Mecca, what will happen to our relationship? We would like to grow old together. Do we have to get married? Can our relationship stay the same? If we have to marry, can he marry me as a Christian woman? I am not a virgin as I have been with him for the last 15 years. I have never been unfaithful to him. I do not want to convert as I am comfortable as a Christian. I respect the Muslim religion and I love him for being so religious and a good person. Please help us guide us in the right direction. Thank you.

Praise be to Allaah.

The best thing for you to do is to become Muslim, because Allaah created mankind to worship Him as He wants. He wants us to worship Him in the Islamic way. The Christian religion was right in its own time (when it first came), but it has been distorted, then Allaah abrogated it with Islam. The Muslims recognize the religion of the Messiah, may peace be upon him, but it was followed before Islam came, by a small group of people. Then Islam came and abrogated it, so it is not right to follow it now.

After man dies, he will have another life. Either he will be blessed (in Paradise), if he worshipped Allaah as Allâh wants, or he will be doomed (in Hell) if he went against the commands of Allaah Who created him and gave him his provision. So how can you worship Allaah by following an abrogated religion? We advise you to read good Islamic books, and you will be guided to the truth, by the permission of Allaah. Do not be deceived by the large numbers of Christians around you, or by the fact that it is the religion of your forefathers, or by the influence of the media. You have a mind of your own, so use it and do not live according to what others think.

If you insist on remaining Christian, then in Islam it is permissible for a Muslim to marry a Christian woman, if she is chaste and does not engage in forbidden relationships. It is not permissible for him to live with her outside of marriage. If he does that, then he is a sinner who has disobeyed Allaah by committing a serious major sin, and he deserves punishment in this world and the next.

We ask Allaah to guide you and him, to make you strong and to grant you a good end. Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


483. She has repented from an illicit relationship but she wants to contact him in order to get married to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

She has repented from an illicit relationship but she wants to contact him in order to get married to him

I have recently started wearing hijjab al hamdilla and since then i have realized how dead iw as before hijjab.. This hijaab is a responsibility i have taken and i am trying my best to become a better muslim

Before hijjab i knew this boy and we liked each other .. i know relationships are haram .. but then i wasn't aware of right and wrong.. well.. hamdilla we never did zina.. i am now 3rd year university and he is 4th

he is mutdayin now too.. even if i dont talk to guys anymore.. i will always have feelings for him and i wish he would propose to me or at leat he would tell me something that will make me wait.. but that isnt possible

unless if i email him or try to contact him.. so.. my question is .. if i write him and emaling asking him if i should wait for him to propose or not.. will itbe haram? i want to marry him 3al sunat Allah wa rasooloh..

and i think maybe he thinks i don't like him anymore.. so please let me know if i should send an email or not.. he is a very muhtaram respectable man and he too doesnt talk to girls anymore.

Praise be to Allaah.

Firstly:

It is well known in the religion of Allaah that it is forbidden to follow in the footsteps of the Shaytaan, and that all the steps that may lead to falling into something haraam are forbidden, even if they are permitted in principle. This is what the scholars call “preventing the means (that lead to haraam).”

The basic principle of sharee’ah is that when Allaah forbids a thing, He also forbids the ways and means that lead to it, so that it may indeed be forbidden.

We are happy when we hear of or see someone who has come back to Allaah and to His religion after having lost their way, but at the same time we fear that the Shaytaan may make what they used to do when they were astray attractive to them, thus preventing them from following guidance and making them go astray again.

Obviously this is what we fear for the sister who asked this question and for her former friend who has also repented. Hence we cannot condone her idea of getting back in touch with the one with whom she had a relationship before she was guided, even if that is on the basis of wanting to get married according to sharee’ah.

For a non-mahram woman to be in touch with a person with whom it is not permissible for her to be in touch leads to evil consequences which are obvious to any wise person. Hence Allaah has forbidden establishing relationships and taking close female friends. We have already posted some of the fatwas of the scholars on this issue. See questions no. 23349, 20949and 10221.

Secondly:

With regard to the answer to your question, which may be summed up as: Is it permissible for a woman to propose marriage to a man or to tell him that she wants to marry him? The answer is that in sharee’ah the word khutbah (proposal) refers to the man asking the woman. See question no. 20069.

If a woman wants to marry some man, there is nothing wrong with her sending someone whose religious commitment and honesty she trusts to offer her in marriage to him, as Khadeejah (may Allaah be pleased with her) did when she heard of the Prophet (peace and blessings of Allaah be upon him) and saw his good attitude and trustworthiness, and wanted to marry him. So she sent one of her relatives to offer her to him in marriage, and he agreed to marry her.

Based on this, we say to the sister who asked this question: If you want to marry this young man, and he has a good attitude and is religiously committed, then there is nothing wrong with suggesting marriage to him through a trustworthy relative of yours.

You should avoid getting in touch with him or with any other non-mahram men, because of the fitnah (temptation) involved in that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


484. He is in love with a girl and wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is in love with a girl and wants to marry her

I am a young man, I pray and have memorized the Qur’aan, praise be to Allaah. But I got to know a girl over the phone and our relationship began over the phone, then we met, but no evil action took place between us, praise be to Allaah. Then I advised her to pray regularly and memorize Qur’aan, and stop listening to songs, and that the basis of our relationship should be love of Allaah, may He be exalted, then love of His Messenger (peace and blessings of Allaah be upon him), then the love that exists between us.

I found that she responded and began to pray regularly and read Qur’aan, and she stopped listening to songs. Then we ended our phone relationship and she said that she will wait for me, in sha Allaah.

Now I am hesitating. Should I propose marriage to her, despite what we hear of the bad effects of such relationships on the stability of married life afterwards?

Or should I cut off the relationship with her completely, even though I am in love with her and we have agreed to live our lives in accordance with that which pleases Allaah? We have decided that our life together will start with a visit to the House of Allaah once we are married, in sha Allaah.

Praise be to Allaah.

People keep coming up with false justification for wrong deeds and the Shaytaan encourages them to do that and makes people’s deeds appear attractive to them, approaching each person in the manner that is appropriate to him. So he pushes the lazy person further into negligence, and with one who is resolved and ambitious he pushes him towards exaggeration and extremism. He is always causing trouble to people. This is what Allaah has decreed in this world.

The same applies to relationships between people, especially a relationship between a man and a non-mahram woman. The accursed one (the Shaytaan) tempts the one who seeks beauty and makes a particular woman seem beautiful to him until he is trapped and in his eyes she becomes the most beautiful of women, although she may be one of the least beautiful. Similarly in the case of one who prays or has memorized the Qur’aan, if the Shaytaan is not able to make him fall into the trap of forbidden relationships with women because his religious commitment protects him and makes him reluctant to behave like the immoral people, then the Shaytaan uses the idea of love for the sake of Allaah and brotherly/sisterly relationships among Muslims, and calling people to Allaah with wisdom and beautiful preaching.

We do not know whether you need us to tell you that you have ignored the doors which the laws of Allaah have opened for you to meet your needs and have entered the houses from the back. Allaah says (interpretation of the meaning):

“It is not Al-Birr (piety, righteousness) that you enter the houses from the back” [al-Baqarah 2:189]

You should not need to be told this.

Do you need us to tell you that a mere meeting between a man and a non-mahram woman is an evil action of which Allaah and His Messenger do not approve, because it involves being alone with a member of the opposite sex, which is haraam, and entering upon women, and looking at them in haraam ways.

Even if it did not involve the evil action to which you refer, then just as there are degrees of righteous deeds, so too following the footsteps of the Shaytaan of the Shaytaan varies in wickedness.

You – since you pray and have memorized the Qur’aan – should not need to be told this.

If you had asked us before you went ahead and followed in those footsteps, as you should have done, we would have said to you: What do you have to do with undisciplined girl? No one would accept a girl who is astray except one who is himself astray. Forget about her, and if you cannot keep the wolves away from her then do not be a wolf yourself, until her Lord bestows His kindness upon her and enables her to repent to Him and helps her by means of her mahrams or other women who can guide her to the right way.

But what has happened has happened, and praise be to Allaah Who has concealed you both and that nothing has happened between you of what usually happens in such relationships. Praise be to Allaah that He has enabled you to end this relationship, but you should complete that by repenting to Allaah from what you have done and foiling the traps of the Shaytaan that he has set up to ensnare you and stir up the flames of desire and sin in your hearts. We ask Allaah bless us and you with acceptance.

If you do that, and take measures to set things straight between you, and you give up the evil actions that you did before, then pray istikhaarah to Allaah concerning the marriage that you seek. Perhaps this step may be a confirmation of following the path of success.

“So enter houses through their proper doors, and fear Allaah that you may be successful”

[al-Baqarah 2:189]

But you – and she – should both try to find out about each other’s lives – before this mistake – find out about each party’s behaviour and attitude and the way the families live, as is usually done by anyone who wishes to propose marriage. If it turns out that what happened between you of meeting and getting to know one another in a manner that is not approved of in sharee’ah, and Allaah protected you from it being any worse than that, then go ahead and get married as soon as possible.

Yes, the beginning was a mistake, but it is not wise, nor is it prescribed in sharee’ah, to forsake a drowning man when we are able to save him, on the grounds that he is the one who took the risk and set out to travel by sea.

Warning against evil and telling people not to do it is one thing, and dealing with mistakes and those who have deviated from the path is something else. The people of the Sunnah, as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, know what is right and what is wrong, but at the same time they are compassionate towards people.

What we advise you to do is to marry his girl with whom you are in love, after praying istikhaarah and asking Allaah for guidance. Pray to Allaah and beseech Him to help you both to do that which Allaah loves and is pleased with. It was narrated that Ibn 'Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “We do not think that there is anything better for two who love one another than marriage.” Narrated by Ibn Maajah, 1847. al-Busayri said: Its men are thiqaat and its isnaad is saheeh.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If Allaah has decreed that you should get married after that, this is good, in sha Allaah. If He has not decreed that then that is also good, in sha Allaah.

We also advise you to read question no. 36618.

We ask Allaah to make our affairs and yours easy, and to guide us all and grant us success.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


485. Her father is sexually attracted to her – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Her father is sexually attracted to her – what should she do?

I'm a 19 year old girl and my father is sexually attracted to me. There was an incident where he seduced me and even though I confronted him about it, he still does it. I told my mom but she acts as if she's unaware of it, even though I have a sense that she is. I don't think she can do anything about it though, since we rely on our dad financially. We also need him beside us because we live in Canada, which is a whole new country for us. Can you please tell me how I should deal with my dad? Or how I should treat him after this incident? Should I even speak to him at all?.

Praise be to Allaah.

To Allaah we belong and unto Him is our return. This, by Allaah, is something that would make one weep. Have things become so bad that the fitrah has been turned upside down and a father feels such things towards his daughter?

There is no doubt that this father is mentally ill and sexually deviant, and he needs urgent and intense treatment for his heart and mind, both psychological and physical treatment.

For yourself, you need to take measures to make it difficult for your father to find any opportunity or time to seduce you or interfere with you. Do not be alone with him in the house, and lock the door when you are in your room. Do not let him enter upon you on his own. All of these measures will reduce the opportunities for interfering. But in order to stop this problem altogether, that can only be done by getting treatment for your father, or telling everyone about the problem. You have to realize that you need to be prepared for the effects that disclosing the situation will have on you and on the whole family, but this is better than things staying as they are now.

Your mother has to fear Allaah; her not caring about what her husband is doing is something for which she will be called to account and she will be regarded as a partner in his crime, because she could do something to stop him doing this evil deed.

You can seek the help of one of your wise relatives to intervene in this matter and stop the deviation of this sick father.

Undoubtedly these sick actions on the part of some fathers have their causes, and no one can deal with a problem without knowing its causes and how to treat it. Some of these causes have to do with the father, some with the daughter herself and some with the time and place in which the family lives.

The causes of this deviation that have to do with the father include the following:

1- Weak faith, lack of fear of Allaah and a failure to realize that He is watching.

2- Addiction to alcohol or drugs.

3- Mental or psychological illness.

4- Watching provocative shows on satellite channels, or looking at permissive pictures

5- Too much free time

The causes that may have to do with the daughter include:

1- Careless in the manner of dress. Many girls wear tight and short clothes in front of their fathers and brothers, which goes against sharee’ah and may provoke evil desires in sick souls that have been stirred up by satellite channels and permissive pictures.

2- Carelessness in some actions, such as kissing on the mouth or provocative touching, or sleeping in the same bed or under the same cover as her father or brother. These actions are also contrary to sharee’ah and provoke evil.

If we want to deal with such deeds that go against the fitrah (sound human nature) and Islam then we must put a stop to these causes that lead to such decadence. This may be done in the following ways:

1- Striving to spread virtue and good morals among the family members, and to strengthen their faith in Allaah, their awareness that He is watching and their fear of Him. This may be achieved by observing prayer regularly and on time, and keeping away from forbidden things and bad attitudes.

2- Totally avoiding looking at, listening to or reading provocative programs and stories.

3- Keeping away from bad company who only lead one to evil and bad things.

4- Keeping girls away from clothes that go against Islam, such as tight, short and see-through clothes; avoiding provocative touching and kissing on the mouth.

5- Seeking spacious living quarters where a girl will not need to be with her father or brothers in the same room or under the same blanket.

6- The mother should play her role in tackling such problems, by not being heedless or careless about anything she sees or hears that goes against sharee’ah, and she should not wait until things get really bad or cannot be set right. Rather she has to be aware from the outset, and not allow her daughter to be careless or allow her husband to do whatever he wants.

7- Wise relatives should be informed of such actions so that matters may be dealt with. If that does not work, then you have to make a complaint to the sharee’ah court or to the security services in order to stop his evil actions towards you.

8- Our sister who has asked this question needs to take the matter seriously and not delay taking action. We advise her to make du’aa’ and seek out the times when du’aa’s are answered, such as the last third of the night, asking that your father be guided and that his evil be withheld from you.

9- It is haraam for you to take your father’s actions lightly. You have to ward him off with all the strength you have, and raise your voice in shouting for help, even if that leads to his being shamed or imprisoned.

10-If none of these solutions work, then we do not advise you to stay in the house. We advise you go and live with some righteous sisters or with your relatives where you can live with them in accordance with Islamic rulings.

We ask Allaah to relieve your distress and to guide your father and withhold his evil from you.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


486. He had a relationship with a girl for two years, can he propose marriage to her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He had a relationship with a girl for two years, can he propose marriage to her?

I am a young man who had a lot of problems in my life and I could not find anyone to show me sympathy, especially in the absence of anyone who is sincere in friendship. So I turned to a girl who overwhelmed me with her kindness and sincerity which I will never forget as long as I live. But now after going out with her for two years during which I have not done anything wrong like zina, may Allaah keep us safe from that and from our bad deeds, I want to propose marriage to her. Is this relationship permitted or not?.

Praise be to Allaah.

The relationship mentioned in the question is a forbidden relationship and an obvious sin. It is not permissible for a man to form a relationship with a non-mahram woman where they become friends and go out together, because that involves doing things which Allaah has forbidden, namely looking, touching, being alone together and talking softly. Such relationships are not free of these things. It is one of the tricks of the Shaytaan to make such relationships attractive to people, so that a person feels his worries have been relieved or reduced because of this relationship. This is obvious from your words “I turned to” … “her sincerity” “I will never forget” etc. … In addition to your denial of having done anything wrong despite the fact that what has happened is a kind of forbidden relationship, even if we assume that it has not reached the level of zina.

What you have to do is to repent to Allaah and to be convinced that what you have done is wrong. You have to give up this evil action and regret what has happened in the past. Remember the words of the Prophet (peace and blessings of Allaah be upon him) to the one who came to him and asked him for permission to commit zina: “Would you like it for your mother?” He said: “No, by Allaah, may Allaah cause me to be sacrificed for you.” He said: “And people do not like it for their mothers.” He said: “Would you like it for your daughter?” He said: “No, by Allaah, O Messenger of Allaah, may Allaah cause me to be sacrificed for you.” He said: “And people do not like it for their daughters.” He said: “Would you like it for your sister?” He said: “No, by Allaah, may Allaah cause me to be sacrificed for you.” He said: “And people do not like it for their sisters.” He said, “Would you like it for your paternal aunt?” He said: “No, by Allaah, may Allaah cause me to be sacrificed for you.” He said: “And people do not like it for their paternal aunts.” He said, “Would you like it for your maternal aunt?” He said: “No, by Allaah, may Allaah cause me to be sacrificed for you.” He said: “And people do not like it for their maternal aunts.”

Narrated by Ahmad, 22265; classed as saheeh by Shaykh Shu’ayb al-Arnaa’oot in Tahqeeq al-Musnad.

With regard to proposing marriage to her, there is no reason why you should not, after establishing that she is righteous and that she regularly fulfils the duties required in Islam, and that she keeps away from haraam things, and that she has repented from this sinful relationship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


487. He looks for bad sites to send them to the centre which will block them. Is this good or bad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He looks for bad sites to send them to the centre which will block them. Is this good or bad?

I was searching the web hunting down the unethical sites and sind them to king abdulaziz city of sciences and technology to block them not to be seen . is this work for me or against me as a moslem ?.

Praise be to Allaah.

This brother is to be commended for his protective jealousy regarding haraam things and for his hatred of sin and desire to combat it and rid the people of its evils. But we do not advise him to look for bad sites in order to tell the centre to block them. That is for many reasons, including the following:

1 – the Prophet (peace and blessings of Allaah be upon him) has informed us of and warned us against the temptation (fitnah) of women. Undoubtedly the fitnah of naked women in different poses is very great.

It was narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have not left behind me any fitnah that is more harmful to men than women.” Narrated by al-Bukhaari, 4808; Muslim, 2740.

2 – The Muslim is commanded to keep away from places of fitnah and to flee from places where it is present and shun its people. Undoubtedly seeking out these sites goes against all of that.

It was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever hears of the Dajjaal, let him flee from him, for by Allaah, a man may come to him thinking that he is a believer, then follow him because of the specious arguments that he presents.” Narrated by Abu Dawood, 4319; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 6301.

Ibn al-Jawzi (may Allaah have mercy on him) said:

Beware – may Allaah have mercy on you – of exposing yourself to the causes of calamity, for it is unlikely that those who approach fitnah will be safe from it. Just as caution leads to being safe, so too exposing oneself to fitnah leads to doom, and it is rare that one remains safe from fitnah when approaching it; even those who are safe from fitnah when they approach it will not be safe from thinking about it or being influenced by it.

Dhamm al-Hawa, p. 126

3– The Muslim is commanded to lower his gaze and avoid looking at haraam things; checking on these permissive websites and what is in them goes against this command.

Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

Ibn Katheer (may Allaah have mercy on him) said:

This is a command from Allaah to His believing slaves to lower their gaze and avoid looking at that which is forbidden to them, so they should not look at anything except that which Allaah has permitted them to look at. If their gaze happens to fall upon something haraam, then it is unanimously agreed (among the scholars) that if a person’s gaze falls upon something haraam unintentionally, then he should look away immediately. It was narrated by Muslim in his Saheeh that Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: I asked the Prophet (peace and blessings of Allaah be upon him) about an accidental glance, and he told me to look away.

Tafseer Ibn Katheer, 3/282

4 - The saheeh text states that it is forbidden for a man to look at the ‘awrah of another man, so what about a man looking at the ‘awrah of a woman?

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.”

Narrated by Muslim, 338.

5 – The Muslim is forgiven the first glance, but repeatedly looking at corrupt sites goes against that.

It was narrated that Buraydah ibn al-Husayb said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to ‘Ali: “O ‘Ali, do not follow one glance with another; you are forgiven the first but not the second.” Narrated by al-Tirmidhi, 2777; Abu Dawood, 2149. classed as hasan by Shaykh al-Albaani in Saheeh al-Targheeb, 1903.

It was narrated that Jareer ibn ‘Abd-Allaah said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance, and he told me to look away. Narrated by Muslim, 2159.

Al-Nawawi said:

What is meant by an accidental glace is if one's gaze falls upon a non-mahram woman accidentally; there is no sin in that initially, but he must look away immediately. If he looks away immediately, there is no sin on him, but if he persists in looking, then he has sinned, because of this hadeeth, for the Prophet (peace and blessings of Allaah be upon him) commanded him to look away. And Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)…”

[al-Noor 24:30]

Men must lower their gaze and avoid looking at women at all times, except for sound and legitimate purposes, namely testimony, medical treatment, proposing marriage, buying a slave girl, buying and selling, etc. In these cases it is permitted to look only as much as is necessary and no more. And Allaah knows best.

Sharh Muslim, 14/139

6 – The Prophet (peace and blessings of Allaah be upon him) called a forbidden glance the “adultery of the eye”. In addition to it being haraam in the sense of transgressing the limits with regard to looking, it is also an act of ingratitude for the gift of sight that Allaah has bestowed upon the Muslim.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has decreed for the son of Adam his share of zina (adultery), which will inevitably happen. The zina of the eyes is looking, the zina of the tongue is speaking; the heart hopes and wishes for that and the private parts confirm it or deny it.” Narrated by al-Bukhaari, 5899; Muslim, 2657.

Al-Nawawi said:

What this hadeeth means is that a share of zina is decreed for the son of Adam; in some cases zina will be in a real sense, namely unlawful sexual relations; in other cases it will be zina in a metaphorical sense, by looking at haraam things, or listening to stories of zina and things that have to do with it, or by touching a non-mahram woman with his hand or kissing her, or by walking to zina, or looking, or touching, or speaking in haraam ways with a non-mahram woman, and so on, or by thinking of it in one’s heart. All these are metaphorical kinds of zina.

“The private parts confirm that or deny it” means, zina with the private parts may or may not take place even though a person may have been approaching that. And Allaah knows best.

Sharh Muslim, 16/206

7 – There are an estimated 8 billion permissive websites, up from approximately half a billion in 1998. So how about now? If you were to give each website a quick glance, how would your heart end up? How much time would you waste in seeking them out? Undoubtedly doing that would destroy one's heart and body, and would be a waste of time.

8 – Continually looking at these evil and provocative sites may cause one to become attached to them, so his heart would be filled with forbidden love and become corrupted. Thus he will have exposed himself to fitnah and doom after having been sound and healthy.

Ibn al-Jawzi (may Allaah have mercy on him) said:

A person may be exposed to the causes of love so he falls in love, and he may see a person and this first glance does not create love, but repeatedly looking at that person and mixing with him or her may lead to what was unthinkable. Some people may look at a person and that creates some kind of love, but then they keep away and the love disappears, because continual looking may cause love to grow, like a garden planted with seeds which, if it is neglected, will shrivel and die, but if it is watered it will flourish.

Dhamm al-Hawa, p. 237

Ibn al-Qayyim (may Allaah have mercy on him) said:

The more looks follow one another, the more the heart becomes attached, like water with which a tree is irrigated. If too much water is given the tree is damaged. Similarly if glances are repeated that undoubtedly corrupts the heart. If the heart is exposed to this problem, it will turn away from what it has been commanded and the person will be faced with problems which will inevitably lead him to commit forbidden actions, and his heart will be destroyed. The reason for that is that the one who looks enjoys looking the first time, then he wants to look again, like eating delicious food, when he takes the first bite. But if he had lowered his gaze from the outset, his heart would be at peace.

Rawdat al-Muhibbeen, p. 94, 95

And he said:

Letting one's gaze wander leads to becoming heedless about Allaah and the Hereafter, and will make him intoxicated with love, as Allaah says concerning the lovers of images (interpretation of the meaning):

“Verily, by your life (O Muhammad), in their wild intoxication, they were wandering blindly”

[al-Hijr 15:72]

Looking is like a glass of wine, and love is the intoxication that results from that. The drunkenness of love is worse than the drunkenness caused by wine, for the drunkenness caused by wine will pass, but the drunkenness of love rarely passes until one is in the throes of death.

Rawdat al-Muhibbeen, p. 104

9 – Repeatedly looking at those evil sites may lead a person to commit haraam actions, or to imitate the things he sees. So it starts with looking, and ends with committing haraam deeds.

Ibn al-Qayyim said:

Looking is the origin of most of the problems that befall man, because looking generates thoughts, then thoughts generate ideas, and ideas generate desires, and desires generate will, which then becomes stronger and becomes firm resolve, in which case the deed will inevitably be done unless there is something to prevent it. Hence it was said that patience in lowering the gaze is easier than patience in bearing the pain that comes afterwards.

Al-Jawaab al-Kaafi, p. 106

10 – Repeatedly looking at those evil sites causes other kinds of harm too, such as desensitization, and after a while you will never regard that thing as evil and you will get used to looking. This is a sign that the heart has died and lost the shar’i sensitivity towards sin. Another effect is that you expose yourself to suspicion, if someone sees you going to these sites or if others see that on your computer.

Finally,

What you should keep away from is looking at these sites, even if the purpose is to inform the authorities of them, for the Shayatan may make you go to these sites on this basis and then lead you to worse sins after that.

There are technical means available which mean that the Muslims does not need to seek out these sites, and there are specialized committees in some government departments and companies who block these sites. Undoubtedly when a committee in a work place views such things, that is not like a person viewing these sites alone at home, because the person who is doing that alone is more likely to fall into the trap of these sites.

We are not speaking of something imaginary or something that is impossible or unlikely. We often hear stories of righteous young men who have been tempted by these sites; they start with a glance, then they waste their time with them.

You have no need of all that; protect your capital and do not take risks. We ask Allaah to write your reward in full and to make you steadfast in adhering to truth and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


488. He has repented from a relationship with a non-mahram woman but he still loves her and feels attached to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He has repented from a relationship with a non-mahram woman but he still loves her and feels attached to her

I am a young man who had a relationship with a girl, but I did not commit any haraam action with her. I know that what I did is not permissible according to sharee’ah, so I ended my contact with her and she accepted that. But I cannot forget her. I love her very much but I cannot marry her, and I often meet her. Is there any means of ridding myself of these feelings and forgetting this girl? I am confused and my confusion may cause me to make a mistake.

Praise be to Allaah.

We have already explained in the answers to more than one question that it is haraam for a man to have a relationship with a non-mahram woman outside the framework of marriage. See the answer to question no. 23349 and 9465.

The haraam things that the people who have these relationships fall into include: betrayal, being alone with a non-mahram member of the opposite sex, touching and looking; these are the ways that lead to falling into the sin of zina (fornication, adultery). This is in addition to the harmful effects it has on the heart, causing confusion and distracting it from the purpose for which it was created.

You say that you still meet this girl, and the results of these meetings are obvious to anyone with common sense. You have to persist in your repentance from your former relationship with her, and cut off all ties with this girl.

The solution to such a problem is to marry this girl, thus foiling the Shaytaan and protecting yourself from falling into sin. The Prophet (peace and blessings of Allaah be upon him) said: “We do not think there is anything better for two who love one another than marriage.” Narrated by Ibn Maajah, classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 1847.

What this hadeeth means is that the greatest remedy for treating love is marriage, because this is the only cure for it. See Fayd al-Qadeer by al-Mannaawi, 295.

But you say that you cannot marry her, so you have no choice other than to be patient, strive to control your nafs (self), and keep yourself busy so that you will not think of her. Your marriage to someone else may be the means of your forgetting her, and you should avoid meeting her as much as you can.

You should know that the life of this world is very short, and the shortest thing in this life is haraam pleasure and the moments in which a person disobeys his Lord. But the joy of the Hereafter will last forever, so how can a smart person like you sacrifice that eternal joy for a moment of brief pleasure that will blacken the record of his deeds?

You should know that Allaah may decree death for you when you are alone with her, so how will you meet your Lord in such a state? What will you leave behind of shame and scandal for your family and for hers?

You should know that Allaah may punish you through your daughter or sister, because you were content to besmirch the honour of another, so you may expect the punishment of Allaah in this world rather than the Hereafter. Allaah protects the family and children of the righteous Muslim by means of his righteousness, but if a man is corrupt the only result can be is that his family and sons and daughters will be corrupt too. How can it be otherwise when he has set them the example by his own actions?

There is no way to forget about this girl except by filling your heart with the love of Allaah and fear of His punishment, and trying to keep the blessing of Allaah from being diminished because of this sin. Think about the consequences of this action whether in this world or in the Hereafter. Hasten to give up this sin and seek the reward for that with Allaah, so that you will then see – in sha Allaah – the blessings of faith, piety and delight in worship that your Lord will bestow upon you.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


489. Not doing obligatory duties because of feeling ashamed before Allaah due to falling into sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Not doing obligatory duties because of feeling ashamed before Allaah due to falling into sin

I am a converted muslim and was in pre-arranged marriage who my husbands uncle set up.I went to Middle East to be with him and came back to Canada alone and pregnant.Now I have son.Things didnt work out and because I am having problem getting my marraige papers I cant get the divorce.I have been living with another muslim man now who has taken care of me and my baby and wants to get married.I have not spoke to my husband in several months.He was just using me to get landed immigrant status and has never helped me out.Anyway the problem Im having is should I still fast and pray given my situation.I do feel guilty for commiting sin and being in this whole situation but I think that God will know my situation is not what I want and will help me and my fiance back on straight path.But out of guilt I cant seem to pray or do anything as I am ashamed.What should I do?I feel like a hypocrite if I pray or fast and so far I havent done anything.It is really bothering me.I was thinking to make up for everything when after I am able to get divorced and marry the guy that I am living with now.Then I will be honest with myself and God and he is still fasting.But I see it pointless because we are living wrong way of life right now.Please Help me .

Praise be to Allaah.

We ask Allaah to show you the truth as truth and to help you to follow it, and to show you falsehood as false and help you to avoid it, and to make you steadfast in following the truth until death.

With regard to what is mentioned in your question, what is better from the point of view of reason, let alone sharee’ah – to commit two sins or one?

Any wise person would say that it is better for a person to commit one sin rather than two. If a person drinks alcohol, for example, it is unacceptable for him to say, “So long as I am drinking alcohol, I will commit zina too, and murder and steal and so on…”!

Undoubtedly what you are doing is haraam. Being alone with a non-mahram man is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Imam Ahmad, no. 114; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 1908.

You have a husband, and even if this husband wronged you or overstepped the mark with you, this does not make it permissible for you to form an illicit relationship with another man. Rather this is the worst kind of betrayal. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Allaah has forbidden us to approach zina, which means everything that leads to it. Undoubtedly what you are doing is approaching zina.

We advise you to repent to Allaah and to take stock of yourself; offer the obligatory prayers and fast Ramadaan. Disobeying Allaah does not permit you to forsake the duties enjoined by Allaah; rather forsaking them is nothing more than sin upon sin, as stated above.

Remember that prayer, worship and obedience are means that lead to a way out of difficulty and relieving worries and distress. Allaah says (interpretation of the meaning):

“And seek help in patience and As-Salaah (the prayer)”

[al-Baqarah 2:45]

If something troubled the Prophet (peace and blessings of Allaah be upon him), he would pray. Narrated by Abu Dawood, no. 1319; classed as hasan by al-Albaani.

It will not benefit you to forsake worship now and make it up later on. If a person deliberately does not do an act of worship until the time for it is over, it will not benefit him to make it up later on, even if he makes it up a thousand times over. Hence Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., it is to be done at certain times and cannot be delayed until after the proper time without a valid excuse.

So resolve from now to cut off all ties with that man, and to end the dispute between you and your husband by whatever means you can, or hasten to obtain a divorce if there is no way to reconcile with him. And hasten to do your duties towards Allaah. May Allaah help you to do all that is good.

See also questions no. 9465, 20784 and 20949.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


490. Kissing on the mouth among women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Kissing on the mouth among women

I have an important question which I hope you will answer. Please excuse us for this question, but we need to explain it to you so that we may avoid something haraam.

It has become very common among girls who claim Islamic sisterhood to kiss one another in an exaggerated fashion, such as kissing on the mouth or elsewhere, and they claim that this is part of complete love. When we explain to them that it is haraam, they say that there is no shar’i evidence to show that it is haraam, and that the Messenger (peace and blessings of Allaah be upon him) used to bite the tongue of Zayd ibn Haarithah, and that they are prepared to stop doing this if they are shown any shar’i evidence that it is haraam.

Praise be to Allaah.

In order to establish a shar’i ruling, it is not essential that there be a text which speaks specifically of it in a Qur’aanic verse or a hadeeth of the Prophet (peace and blessings of Allaah be upon him). There is no end to issues and new matters. Hence Islam has set out basic principles which cover thousands of issues and explain their rulings. These major principles include the principle of sadd al-dharaa’i (blocking the means). In I’laam al-Muwaqqi’een, Ibn al-Qayyim (may Allaah have mercy on him) mentioned ninety-nine texts from the Qur’aan and Sunnah which point to the soundness of this principle. What is meant by “blocking the means” is that everything that is a means that leads to falling into something haraam is also forbidden, even if it is permissible in principal.

It is well known that Islam closes the door to things that lead to immorality, whether it is zina or perversions thereof such as homosexuality or lesbianism. Among the ways in which it has closed the door to that are the following:

Forbidding men to look at women and vice versa, forbidding a man to be alone with a non-mahram woman or to shake hands with her, forbidding a woman to travel alone, and so on. Another example is the way in which Islam closes the door to perversion and immorality that may occur between males or between women, so Islam forbids a woman to look at the ‘awrah of another woman, or a man to look at the ‘awrah of another man; it forbids sleeping in one bed beneath one cover; and it forbids looking, touching and kissing if that is done with desire, even between one woman and another, or between one man and another.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman. No man should lie down with another man beneath a single cover, and no woman should lie down with another woman beneath a single cover.” Narrated by Muslim (338).

The scholars have also clearly stated that this applies even between mahrams (close blood relatives). They have stated that it is forbidden for a father to kiss his daughter on the mouth and that it is even more forbidden for a brother to kiss his sister on the mouth, let alone other relatives.

Imam Ahmad was asked about a man kissing a woman who is his mahram. He said: If he has come from a journey and he does not fear that there may be any temptation. Ibn Muflih said: But he should never do that on the mouth; it should be on the cheek or on the head.

Al-Adaab al-Shar’iyyah (2/256)

Imam Ahmad has mentioned the following limitations with regard to kissing mahrams:

1 – There should be a special reason for it, such as having come from a journey.

2 – There should be no risk of fitnah (temptation).

Ibn Muflih (may Allaah have mercy on him) has explained an important point which is that there should be no kissing on the mouth, rather it should be on the cheek or head, because kissing the mouth has to do with desire, not the kissing of emotion such as that of a father or brother. This is clear to anyone who thinks about it.

In al-Iqnaa’ (3/156) it says:

There is nothing wrong with one who has come from a journey kissing his female mahrams, so long as he does not fear that there may be any temptation, but he should not kiss on the mouth, rather it should be on the forehead or head. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (13/130) it says:

It is not permissible for a man to kiss the mouth or hand or anything else of another man, or for a woman to kiss another woman, or to embrace or touch their bodies, etc, if that is done by way of desire. There is no difference of opinion among the fuqaha’ on this matter …

But if that is not done on the mouth, and it is done by way of respect and honouring, or to express emotion upon meeting and parting, then there is nothing wrong with it. End quote.

If these are the words of our scholars and imams with regard to kissing mahrams such as a daughter, then how can they allow non-mahram females to kiss one another on the mouth on a daily basis, with no reason such as travelling or a lengthy absence?

In the answer to question no. 60351 you will find important details on the ruling on schoolgirls kissing one another on a daily basis. What is said there about it not being allowed applies even more so to kissing on the mouth.

It should be noted that we cannot find the hadeeth mentioned in the question about the Prophet (peace and blessings of Allaah be upon him) biting the tongue of Zayd ibn Haarithah, and we do not know where this comes from.

In al-Tirmidhi (2732) it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Zayd ibn Haarithah came to Madeenah and the Messenger of Allaah (peace and blessings of Allaah be upon him) was in my house. He came to him and knocked at the door, and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and embraced him and kissed him.

But this is a da’eef (weak) hadeeth, which was classed as such by al-Albaani in Da’eef al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


491. Men and women talking in chat rooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Men and women talking in chat rooms

I am a sister, who usually logs in to Paltalk and then goes to the Islamic rooms so that I may gain some knowledge related to our religion. Sometimes while I am in one of those Islamic rooms in Paltalk,a muslim brother(looking for a wife) in the room asks me to have a private written chat with him so that we get to know one another. Some of the questions he asks me are: where i live, my age, whether i am married(by the way I am not married), if I am planning to get marry, whether I live with my parents, and so on. My problem is, I don't know whether I am allowed(Islamicly) to give non-muharim brother those kinds of informations which related to me.

Is it really SIN to talk to a brother in writing ??.

Praise be to Allaah.

There is nothing wrong with a Muslim woman making use of the internet and entering the Paltalk website for that purpose, so long as that does not lead to anything that is forbidden in Islam, such as talking privately with men. That is because talking to men may turn into chat which usually leads temptation. Hence it is essential to be strict and avoid that, seeking the pleasure of Allaah and fearing His punishment.

How often have these conversations lead to bad results, and even caused people to fall in love, and have led some to do things that are even more serious than that. The Shaytaan makes each of them imagine attractive qualities in other, which leads them to develop an attachment that detrimental to their spiritual welfare and worldly affairs.

Sharee’ah blocks all the ways that may lead to fitnah (temptation, trial), hence it forbids softness of speech and does not allow a man to be alone with a non-mahram woman. Undoubtedly these private chats are not regarded as khulwah in the sense that he people involved cannot see one another, but they are one of the greatest causes of fitnah as is well known.

What has happened to you is the best testimonial to the truth of what we are saying, because it is difficult for a man to ask these personal questions of a believing woman, unless he uses these means that are being used in a bad way.

Fear Allaah, and do not speak to non-mahram men. This is safer for your religious commitment and purer for your heart. You should note that marriage to a righteous man is a blessing from Allaah, and a blessing cannot be acquired by means of sin.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: What is the ruling on correspondence between young men and women, if this correspondence is free from immorality and love?

He replied:

It is not permissible for any man to correspond with a woman who is not his mahram, because of the fitnah (temptation) involved in that. A person may think that there is no fitnah, but the Shaytaan will keep trying until he tempts him. The Prophet (peace and blessings of Allaah be upon him) commanded those who heard of the Dajjaal to keep away from him, and said that a man may approach him as a believer, but the Dajjaal will keep trying until he leads him astray.

Correspondence between young men and women involves a great deal of fitnah and danger, so we must avoid it, even though the questioner says that this correspondence is free from immorality and love.

From Fataawa al-Mar’ah, compiled by Muhammad al-Musnad, p. 96.

Undoubtedly correspondence via chat rooms is more dangerous than correspondence by mail, but both are bad.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


492. He fell in love with a girl then he repented. Can he be friends with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He fell in love with a girl then he repented. Can he be friends with her?

A young Muslim man went to study aboard, far from his family. He got to know a Muslim girl and the relationship between them grew until it became love, and they touched one another and kissed, but they did not commit fornication (zina). He feels fear of Allaah and he asked her to change the relationship with him or to give it up because what they did is a sin. She understood that and said, “Let’s remain friends and we will never speak of love again, we can just be friends.” He feels that he has made a sacrifice for the sake of Allaah, because he loves her very much, but he feels that this is not enough to please Allaah. Is it permissible for him to speak to her as just a friend? How can he explain to her that he does not want to be selfish, because he loves her very much but his love for Allaah is greater?.

Praise be to Allaah.

Firstly:

Following the paths of fitnah is one of the reasons why Muslims fall into the traps of the Shaytaan. The rulings of Islam bar the way to many of these paths and warn against following them. Islam also warns against following in the footsteps of the Shaytaan.

One of these reasons or causes is Muslims travelling to kaafir countries and settling there either alone or with their families; studying in mixed universities and keeping company with immoral people who do not point him in the direction of good or warn him against evil; giving his faculties free rein to commit sin, such as letting his ears listen to singing or his eyes look at haraam things, and so on.

A man cannot protect himself unless he keeps away from these paths that lead to evil, and looks for the ways of peace and guidance with which his Lord is pleased.

Secondly:

We think that our brother is on the right track and is guided in sha Allaah, because he fears his Lord and has given up his relationship with this girl, after committing sin with her because of his following the paths of evil mentioned above.

The attitude of fearing Allaah is very important, and giving up one’s desires for the sake of Allaah is something which no one can achieve except those who understand Tawheed truly, in whose hearts faith is alive and manifests itself in their physical actions.

But he has to remain steadfast in his actions, and not let the Shaytaan lead him down another path that will lead to the same result of committing haraam actions. There can be no friendship between him and this girl who is a stranger (non-mahram) to him. What this friendship leads to is well known, so he must not respond to her request. He should adhere to his stance and seek the help of Allaah, asking Him to guide him to the straight path and make him steadfast in following true guidance.

Thirdly:

If he really loves her, then the sound way that is prescribed in sharee’ah is for him to marry her; there is no other option. But if he thinks of marriage he should choose one who has a good character and is religiously committed, as the Prophet (peace and blessings of Allaah be upon him) advised. If he does not marry her, then being friends with her will lead to him doing haraam things, as he himself says happened. Indeed, if the heart remains attached in this way, even if no physical immoral actions take place, it will still affect his heart and his relationship with Allaah and his submission to Him, in a way that is worse than committing physical immoral actions.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

If it so happens that there is love between a man and a woman, the most effective means of warding off fitnah (temptation) and immorality is for them to get married, because his heart will still remain attached to her if he does not marry her, and that may lead to fitnah.

A man may hear that a woman has a good character, and that she is knowledgeable, so he may want to marry her; or she may hear that this man is of good character, knowledgeable and religiously committed, so she wants to marry him, but the communication between the two is not done in the proper Islamic manner – this is very serious. In this case it is not permissible for the man to contact the woman or vice versa, and say that he wants to marry her. Rather he should tell her guardian that he wants to marry her, or she should tell her guardian that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan (may Allaah be pleased with them both).

But if the woman gets in touch with the man directly, this is what leads to fitnah.

As’ilat al-Baab al-Maftooh, question no. 868.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


493. Abnormal relationship between women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Abnormal relationship between women

I am a believer and I am in love with a believer. We are both women and have already had children who we are taking good care of, but their fathers have deserted us . We both want to live as good muslims, but we love each other so much . We have been told culturally that our love is an abomination, however we cannot find anything in the Qur'an which condemns us or our actions. We are hurting no one. We are employed. We are educating our children and nurturing our families. We know the passage in the Qur'an about Soddem and Gommorah, but that appears to deal with the rape of men by men. It does not speak to monogamous love between two women. We love Allah and want to do his will. We need more information about our situation.

Just as illicit sexual relations can occur between men, they can also occur between women. The Muslim fuqahaa’ call this sihaaq (lesbianism), which they define as sexual relations between one woman and another (al-Mufassal fi Ahkaam al-Mar’ah by Zaydaan, 5/450), and state that it is a punishable offence (the punishment is a form of discipline for disobedience; no specific punishment is given in the Qur’aan, so the punishment is to be set by the Qaadi according to the circumstances of the crime and the one who commits it). The lesbian’s testimony is unacceptable because she is a evildoer (al-Mawsoo’ah al-Fiqhiyyah, 24/253).

Ibn Qudaamah, may Allaah have mercy on him, said: "If two women masturbate one another, then they are cursed fornicators" (al-Mughni 10/162). Some of the scholars, like al-‘Izz ibn ‘Abd al-Salaam say that a lesbian is not permitted to look at a Muslim woman, and that a Muslim woman is not permitted to uncover (take off her hijaab) in front of a lesbian, because she is an evildoer who cannot be trusted not to describe her to others.

If what is described above is the nature of the relationship between the two women mentioned in the question, then they must repent sincerely to Allaah and stop their evil actions. If their being together in one place will lead to them committing this sin, then they must never meet, so as to avoid this wrongful act. Their husbands’ desertion of them may be one of the reasons for them falling into this kind of perversion, because they have no legitimate way in which to fulfil their desires and so they have resorted to this haraam way. So they must think seriously of finding Muslim husbands with whom they can live in the way prescribed by Islaam.

As for love, this is a different kind of sin, which need not necessarily be associated with physical desire. It is dangerous because it leads to the lover worshipping the beloved, so that he thinks only of the one he loves, cannot bear to be parted from him by day and dreams about him at night; he lives and dies for his sake, and may change when he sees him and become sick when he is absent. This kind of relationship destroys a person’s mental health and destroys his relationship with his Lord, because it makes the lover worship his beloved and it is haraam to worship anything other than Allaah.

The solution to this disastrous situation is total separation, so that one will never see that person, or hear news of him again.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


494. Ruling on doing wudoo’ with hot water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Ruling on doing wudoo’ with hot water

What is the ruling on doing wudoo’ with hot water?

Praise be to Allaah. There is nothing wrong with that, but if the water is extremely hot, is OK but it is makrooh, because it may harm the skin by burning it and causing pain. There was a dispute long ago about whether heated water would remove impurity or not. The correct view is that it does remove impurity, and heated water is a necessity in cold countries, but it is makrooh if it is heated by using fuel that is impure (naajis). And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ‘Abd al-Rahmaan Ibn Jibreen, p. 78

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


495. Why is it forbidden for a man and a woman who are not mahrams to have a relationship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Why is it forbidden for a man and a woman who are not mahrams to have a relationship?

Why can't a Muslim date? I'm an extremely strict Christian but I have Muslim friend who I'm trying to understand.

Praise be to Allaah.

Islam forbids a man to be alone with a non-mahram woman (one who is not his wife or a close relative) even if he is teaching her the Qur’aan, which is the Book of Allaah, That is because the Shaytaan (Satan) would come between them. The Prophet of Islam (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the Shaytaan will be the third one present.” If this woman wants to hear about Islam and read about it in detail, she can look at books about Islam that have been translated into different languages, so she can take the language that she understands, then if she understands what attracts her to Islam, she can become Muslim. If she does not understand something and wants someone to explain it to her, it is permissible (for her to speak to a man) so long as there is no khulwah (being alone with a member of the opposite sex) involved – so she could have a mahram (close relative) with her, or a group of women, and the man should be a trustworthy Muslim, or a group of trustworthy men who could sit with this woman and teach her about Islam so that she can understand it and proof be established for her. This is permitted.

Shaykh ‘Abd-Allaah ibn Jibreen

Allaah wants to make the Muslims pure, hence He forbade them all means that may lead to evil, immorality and obscenity. You know that if a man is alone with a woman and starts a relationship with her, this relationship often leads to bad consequences, and that being alone with a member of the opposite sex is the way to immorality and fornication. It is not permissible for a man to praise himself and say, “I will be not affected by being alone with a woman.” Islam does not allow the opportunity for things to get out hand; it keeps people away from the steps that might lead to that in the first place. The rulings of sharee’ah were revealed for all people, it is not the point that there are cases of khulwah which do not lead to haraam actions such as touching and kissing. Why should a person expose himself to temptation?

Is it not the truth that if a man is alone with a non-mahram woman and there is no one else present, that something may cross the mind of either of them, even if nothing actually happens. But frequent meetings may indeed lead to something happening.

In this case, sharee’ah closes all doors that may lead to evil.

If a woman needs to speak to a man for a genuine reason, or vice versa, then that may be achieved by sending letters, without having to meet, or they may meet from behind a screen, or in the presence of others so that no khulwah will be involved. This is provided that both are modest and wear concealing garments.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


496. He is worried and distressed as a result of a haraam relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

He is worried and distressed as a result of a haraam relationship

i am in a very emotionally difficult situation at the moment and cannot contemplate anything but my death. i cannot think of anything about my future or anything except death but even then i do not want to die now in the hope that almighty and all merciful allah grant me mercy for the sin i have committed.

the problem is that over the past few months i have grown close to a female. i had no intention to form a sinful relationship at all. The reason i got close to her was to talk her out of the idea of her killing herself. you see she has been suicidal and keeps taking overdose, i tried talking to her and teach her so she would not do this sin and save her from hellfire. but what happened is slowly things went wrong and a wrong relationship formed...we never had sex i never had any intention to have sex. she is married. but the problem that has happened is that she claims that on a occasion i entered her..i do not beleive this because i did not take my clothes off but she was partially nude i am in fear that even if i didnt enter her, i may have done a sin.but if i did then i fear i am doomed.

i do not beleive her because i have found that she does not have good intentions and she may have tried the excuse if being suicidal just to get close to me...

i am very disturbed now i cant sleep or do anything i regret what has happened and pray to allah for forgiveness..all i wanted to do was save someone from hell and now i may have destroyed my own self.

Praise be to Allaah.

You have to repent to Allaah from your friendship with this woman, for this sin that you have fallen into came about as a result of your taking lightly the matter of this relationship and of being alone with women. This is an act of disobedience towards Allaah which is deserving of His punishment and torment. Concerning the seriousness of this matter, please see Questions # 1114 and 9465.

Secondly: make a final end to your relationship with this woman and with any other women with whom you have a relationship, because most of these relationships end up in committing zinaa which is haraam, or some other kind of physical relationship which is haraam – we seek refuge with Allaah – even if at the beginning it was, as you say, a chaste relationship. For the Shaytaan flows through the son of Adam like his blood. Know that being alone with a non-mahram woman can never be described as a chaste relationship.

Now you must hasten to repent to Allaah sincerely, by regretting what has happened in the past, giving up this relationship and sincerely resolving never to have any haraam relationship again. This evil woman is trying to make you imagine and to convince you that you committed an immoral action with her so that she may use that as a means to make you commit immoral actions with her again. Even if what she claims were true, that you committed a haraam action with her, do not let the Shaytaan make the most of this opportunity or make you despair of the mercy of Allaah, so that he can mislead you further by making you feel that doing this again and persisting in it is not a serious matter, or make you think that repentance is too difficult. The Shaytaan is eager to make you feel this way, but the mercy of Allaah is vast, so hasten to repent. Allaah says (interpretation of the meaning):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53]

Allaah forgives the sins of those who sincerely repent. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft Forgiving, Most Merciful[al-Furqaan 25:68-70]

It was narrated from ‘Abd-Allaah ibn Mas’ood that a man kissed a woman. He came to the Prophet (peace and blessings of Allaah be upon him) and told him about that. Then the aayah was revealed (interpretation of the meaning):

“And perform As Salaah (Iqaamat as Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins). That is a reminder (an advice) for the mindful (those who accept advice)”[Hood 11:114]

The man said, “is this for me, O Messenger of Allaah?” He said, “It is for all those of my followers who encounter a similar situation.”

According to another report: “a man did something with a woman that was less than intercourse.” (narrated by Muslim, al-Tawbah, 4964)

Do a lot of righteous deeds, prayer and seeking forgiveness. Look for good, religiously-committed friends who will offer you an alternative to these haraam relationships. Know that the gate of repentance is open until the sun rises from the west, and that Allaah accepts the repentance of His slave until the death rattle sounds in the throat.

Finally, you must hasten to take the means prescribed in sharee’ah to protect yourself – by Allaah’s leave – i.e., marriage, which will keep you from falling into haraam,.

May Allaah help you and us to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


497. If the child of zinaa is present, will he be a chaperone for the two who committed zinaa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

If the child of zinaa is present, will he be a chaperone for the two who committed zinaa?

If one has a child with a woman, and not married to them is it permissable for them to be alone with one another (not being married at the time of conception or after the birth) The 3rd party will always be shayton, and are children suitable chaparones.

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, who replied:

They will no longer be counted as being alone together (khulwah) if there is a third person present with them, whether he is their child or someone else’s, and whether he is the child of zinaa or the child of a legitimate marriage – on the condition that he is above the age of discretion and is of sound mind, that there is no fear of fitnah, and that the woman is wearing full hijaab.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


498. Women watching men on TV with no desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Women watching men on TV with no desire

is it haram to watch the T.V and there is televisor male in and I watch the news or any program with no other reason. is it Haram to watch male in t.v with no(shahwa)

Praise be to Allaah.

The Muslim has to protect his senses and faculties from everything that is of no benefit to him, let alone whatever is haraam. Allaah says (interpretation of the meaning):

“Verily, the hearing, and the sight, and the heart, of each of those you will be questioned (by Allaah).” [al-Israa’ 17:36]

The Prophet (peace and blessings of Allaah be upon him) said: “Looking is one of the arrows of Shaytaan.” Television is full of men and women who are promiscuous and immoral, and usually is not free from music and all other kinds of haraam things, so in general it is not good to look at it. May Allaah help us.

As regards women looking at what normally appears of men for a specific reason and without any kind of desire, this is permissible as a number of scholars have said. But looking at the TV does not come under this heading, because there is no need for it, so women should turn away from everything in which there is no benefit, and keep themselves busy with things that will bring good consequences. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


499. Woman’s former boyfriend took her away from Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Woman’s former boyfriend took her away from Islam

Assalamu Alaikum. In the event that a non-muslim woman who has been in a relation-ship with another non-muslim and then decides to leave him for a muslim because she realised that her boyfriend does not treat her well any-more and confesses to the muslim that she loves him and wants to be married to him. Based on her assurance that she does not love and does not wish to remain with her non-muslim boyfriend anymore, the muslim decides to accept her even-though she has committed fornication with her former boyfriend, because she decided to embrace Islam. Allah forgives all past sins of a new-believer.

Then, she goes back on her words as her former boyfriend convinces her not to leave him when he realises that she's leaving him for another man(his friend-it's me). When this happend I was simply devastated. Here I was willing to accept her for what she is since she was willing to embrace Islam and she goes back on her assurances. How am I to Perceive this please? Furthermore, upon knowing that her boyfriend has been fooling around with other girls(not sure if he has been sleeping around), I tried to carelessly warn her without any prove that she was going to regret her decision about going back to him. Thus, I was pictured in a bad light for that. Was what I did wrong, trying to get her back, since I thought eventhough she may have a Blissful life with her former boyfriend in this life, Eternal punishment is awaiting for anyone who does not embrace Islam and die a believer? Please enlighten me.

May Allah's Mercy and Blessings befall you in this world and the next. Wassalam.

Praise be to Allaah.

It seems that you are confusing matters of the heart with matters of ‘aqeedah and religion, because you state in your question that you were emotionally devastated when this woman left you and went back to her kaafir boyfriend. You need to keep matters of belief and religion separate from your emotions and personal desires. Adhere to the limits set by Allaah, and follow His rules, one of which is the aayah (interpretation of the meaning): “Let no man guilty of fornication or adultery marry any but a woman similarly guilty, or an Unbeliever; nor let any but such a man or an Unbeliever marry such a woman; to the Believers such a thing is forbidden.” [al-Noor 24:3] It is not permitted to marry such a woman unless she repents, and this woman has not repented, she has gone back to committing haraam deed with a kaafir. So do not waste your time feeling regret about her. Ask Allaah to bless you with a chaste, believing wife, one who fasts and prays and devoutly adheres to the limits set by Allaah. This is the kind of woman you should long for, not this impure woman whose interest in Islam was only a temporary, emotional affair. I also advise you to adhere to the sharee’ah when calling non-Muslims to Islam, and not to treat the matter of speaking to non-mahram women (women to whom you are not related) lightly. You should not start any kind of forbidden contact or relationship with them in the name of da’wah. The Muslim man should use indirect means of communication when calling non-Muslim women to Islam, such as giving them books or tapes, or communicating with them via e-mail, etc., within the bounds of what is right and proper. We ask Allaah to guide us all and make us content with what is halaal so that we will have no desire for anything that is haraam. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


500. Khulwah of female passenger riding in taxi driven by a man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Khulwah of female passenger riding in taxi driven by a man

As-salamu alaikum.

Is it halal or not for a Muslim to drive a taxi because a member of the opposite sex might be alone in the car with him which would be khulwah?

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man is ever alone with a woman (khulwah) but the Shaytaan is the third one with them.” (Reported by Ahmad and by al-Tirmidhi in his Sunan, 2091; Saheeh al-Jaami’, 2546). Allaah says in the story of Yoosuf, peace be upon him (interpretation of the meaning): “And she, in whose house he was, sought to seduce him (to do an evil act), she closed the doors and said, ‘Come on, O you’…” [Yoosuf 12:23]

It is not permitted for a man to be alone with a woman to whom he is not related, whether this is in a house, office, clinic, elevator, car or any other place, because this may be the cause of him doing something haraam. Shaytaan is keen to tempt people and make them fall into haraam deeds. The fuqaha’ are agreed that khulwah or being alone with a woman to whom one is not related is forbidden. They said: “No man should be alone with a woman who is not his mahram (a close relative to whom marriage is forbidden) or his wife, but is a stranger to him, because the Shaytaan will whisper to them and tempt them to do something that is not permitted. (Al-Mawsoo’ah al-Fiqhiyyah, 19/267) It is not permitted for a man to be alone with a non-mahram woman even if he is teaching her Qur’aan, or to lead her in prayer if only the two of them are present. The guideline regarding khulwah is that this prohibition applies in any situation where their figures are hidden from other people (Fath al-Baari, 9/333). A taxi driver is bound to pass through empty streets or highways, and the structure of the car conceals most of the body of a person riding in it. Furthermore, there is no guarantee that a forbidden conversation will not take place, or that there will not be an agreement to do something forbidden. How many tragedies and painful stories and disasters have occurred because of a driver being alone with a female passenger! The wise sharee’ah of Islam has taken all precautions to avoid anything that may lead to wrongdoing. It is essential to completely avoid any situation where a man and woman who are not related may be alone together. A taxi driver should not accept a female passenger who is alone, except in cases of emergency such as accidents and the like. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


501. Evidence Prohibiting of Mixing of Men and Women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Evidence Prohibiting of Mixing of Men and Women

My husband and I wanted to know if it were permissable to take Arabic classes at a college where the classes are mixed (men-women). We understand that there is no mixing between the sexes, but confused about the definition of "mixing". Please tell us what is permissable, what is not and give proof

Praise be to Allaah.

The meeting together, mixing, and intermingling of men and women in one place, the crowding of them together, and the revealing and exposure of women to men are prohibited by the Law of Islam (Shari'ah). These acts are prohibited because they are among the causes for fitnah (temptation or trial which implies evil consequences), the arousing of desires, and the committing of indecency and wrongdoing.

Among the many proofs of prohibition of the meeting and mixing of men and women in the Qur’aan and Sunnah are:

Verse No. 53 of Surat al-Ahzab, or the Confederates (Interpretation of the meaning); "...for anything ye want, ask them from before a screen: that makes for greater purity for your hearts and for theirs..."

In explaining this Verse, Ibn Kathir (May Allaah have mercy on him) said: "Meaning, as I forbade you to enter their rooms, I forbid you to look at them at all. If one wants to take something from a woman, one should do so without looking at her. If one wants to ask a woman for something, the same has to be done from behind a screen."

The Prophet (May peace and blessings be upon him) enforced separation of men and women even at Allaah’s most revered and preferred place, the mosque. This was accomplished via the separation of the women’s rows from the men’s; men were asked to stay in the mosque after completion of the obligatory prayer so that women will have enough time to leave the mosque; and, a special door was assigned to women. Evidence of the foregoing are:

Umm Salamah (May Allah be pleased with her) said that after Allah’s Messenger (May peace and blessings be upon him) said "as-Salamu ‘Alaykum wa Rahmatullah’ twice announcing the end of prayer, women would stand up and leave. He would stay for a while before leaving. Ibn Shihab said that he thought that the staying of the Prophet (May peace and blessings be upon him) was in order for the women to be able to leave before the men who wanted to depart." Narrated by al-Bukhari under No. 793.

Abu Dawood under No. 876 narrates the same hadith in Kitab al-Salaat under the title "Insiraaf an-Nisaa’ Qabl al-Rijaal min al-Salaah" (Departure of Women before Men after the Prayer). Ibn ‘Umar said that Allah’s Messenger (May peace and blessings be upon him) said: "We should leave this door (of the mosque) for women." Naafi’ said: "Ibn ‘Umar never again entered through that door until he died." Narrated by Abu Dawood under No. 484 in "Kitab as-Salah" under the Chapter entitled: "at-Tashdid fi Thalik".

Abu Hurayrah said that the Prophet (May peace and blessings be upon him) said: ""The best of the men’s rows is the first and the worst is the last, and the best of the women’s rows is the last and the worst in the first." Narrated by Muslim under No. 664.

This is the greatest evidence that the Law of Islam (Shari'ah) forbids meeting and mixing of men and women. The farther the men are from the women’s rows, the better, and vice versa.

If these procedures and precautions were prescribed and adhered to in a mosque, which is a pure place of worship where people are as far away as they ever are from the arousal of desire and temptation, then no doubt the same procedures need to be followed even more rigorously at other places.

Abu Usayd al-Ansari narrated that he heard Allah’s Messenger (May peace and blessings be upon him) say to the women on his way out of the mosque when he saw men and women mixing together on their way home:

‘Give way (i.e., walk to the sides) as it is not appropriate for you to walk in the middle the road.’ Thereafter, women would walk so close to the wall that their dresses would get caught on it. Narrated by Abu Dawood in "Kitab al-Adab min Sunanihi, Chapter: Mashyu an-Nisa Ma’ ar-Rijal fi at-Tariq."We know that the intermingling, mixing and crowding together of men and women is part of today’s unavoidable yet regrettable affliction in most places, such as markets, hospitals, colleges, etc., but:

· We will not willfully choose or accept mixing and crowding, particularly in religious classes and council meetings in Islamic Centers.

· We take precautions to avoid meeting and mixing of men and women as much as possible while at the same time achieving desired goals and objectives. This result can be achieved by designating separate places assigned for men and women, using different doors for each, utilizing modern means of communication such as microphones, video recorders etc., and expediting efforts to have enough female teachers to teach women, etc.

· We show fear of Allaah as much as we can by not looking at members of the opposite sex and by applying self-restraint.

There follow some of the results of a study on mixing undertaken by some Muslim social science researchers.

When we put the following question: What is the Islamic ruling on mixing as far as you know? The results were as follows:

76% of respondents said “It is not permitted.”

12% said, “It is permitted” – but moral, religious, etc. restrictions apply…

12% said, “I don’t know.”

Which would you choose?

If you had the choice between working in a mixed workplace and working in another where there was no mixing, which would you choose?

The responses to this question were as follows:

76% would choose the workplace where there was no mixing.

9% preferred the mixed workplace.

15% would accept any workplace which suited their specialties, regardless of whether it was mixed or not.

Very embarrassing

Have any embarrassing situations ever happened to you because of mixing?

Among the embarrassing moments mentioned by respondents in this study were the following:

I was at work one day, and I went into one department where one of my female colleagues who wears hijaab had taken off her hijaab in front of her female colleagues. My entrance took her by surprise and I was very embarrassed as a result.

I had to do an experiment in the lab at university, but I was absent on the day of the experiment. I had to go to the lab on the following day, and I found myself the only male among a group of female students, in addition to a female teacher and a female lab technician. I was very embarrassed and felt very awkward with all those female eyes glaring at me.

I was trying to take a feminine towel out of one of the drawers when I was surprised by a male colleague standing behind me, who wanted to take something from his own private drawer. He noticed that I was embarrassed and he left the room quickly to avoid my embarrassment.

It so happened that one of the girls at the university bumped into me when turning a corner in a crowded corridor. She was walking quickly, going to one of the lectures. As a result of this collision, she lost her balance, and I caught her in my arms, as if I was embracing her. You can imagine how embarrassed I and this girl felt in front of a group of careless young people.

One of my female colleagues fell on the stairs in the university and her clothes fell open in an extremely embarrassing fashion. She landed upside down and could not help herself; the young men standing nearby had no option but to cover her and help her to get up.

I work in a company and I went in to give some papers to my boss. When I was going out, my boss called me back. I turned around and saw him with his face turned away. I was waiting for him to ask me for a file or for more papers, and I was surprised by his hesitancy. I turned away to the left side of his office, pretending to be busy with something, and he spoke to me at the same time. I thought that this boss would say anything except what he actually said, which was to point out that my garment was stained with menstrual blood. Can the earth open up and swallow a human being at the moment of making sincere supplication? For I prayed that the earth would open up and swallow me.

Victims of mixing… True stories

Lost hope

Umm Muhammad, a mature woman over the age of 40, tells her story.

I lived a life of modest means with my husband. There was never any closeness and harmony, and my husband did not have the kind of strong personality that a woman would hope for, but his good nature made me overlook the fact that I was the one who was responsible for most of the decision making in the family.

My husband often used to mention the name of his friend and business partner, and he would talk about him in my presence, and I often used to meet with him in his office which was originally part of our apartment. This went on for many years, until circumstances led to us exchanging visits with this person and his family. These family visits were repeated and because of his close friendship with my husband, we did not notice how the number of visits increased and how many hours a single visit would last. He often used to come on his own to sit with us, me and my husband, for long visits. My husband’s trust in him knew no bounds, and as days passed I got to know this person very well, and saw how wonderful and decent he was. I began to feel a strong attraction towards this man, and at the same time I began to sense that the feeling was mutual.

Things took a strange turn after that, when I realized that this man was the kind of person I had always dreamed about. Why had he come along now, after all these years? The more this man’s status increased in my eyes, the more my husband’s status diminished. It was as if I had needed to see the beauty of his character in order to discover how ugly my husband’s character was.

The matter between this person and myself did not go beyond these persistent thoughts which were occupying my mind night and day. Neither he nor I ever voiced what we felt in our hearts… until today. Yet despite that my life is over and my husband is little more than a weak man with no self-esteem. I hate him and I do not know how all this hatred towards him started to boil over. I wonder how I put up with him all these years, bearing all these burdens by myself, facing life’s problems on my own.

Things got so bad that I asked him for a divorce, and he divorced me at my request. After that he became a broken man. Even worse than that is that after my marriage was wrecked and my children and husband were devastated, problems arose in this man's family. His wife, with her feminine intuition, realized what had been going on in his heart of hearts, and his life became hell. She was overwhelmed with jealousy to the extent that one night she left her house at 2 a.m. and came to attack my house, screaming, weeping and hurling accusations. His marriage was also about to collapse.

I admit that the lovely gatherings which we used to enjoy gave us the opportunity to get to know one another at a time that was not appropriate at this stage in our lives.

His marriage has been wrecked and so has mine. I have lost everything, and now I know that my circumstances and his will not permit us to take any positive step towards coming together. Now I am more miserable than I have ever been, and I am looking for illusionary happiness and lost hopes.

Tit-for-tat

Umm Ahmad tells us:

My husband had a group of married friends, and because of our close friendship with them, we used to get together with them once a week in one of our houses, to enjoy an evening of chat.

Deep down in my heart I was never really comfortable with the atmosphere in which we would have dinner, sweets, snacks and drinks of juice accompanied by waves of laughter because of the jokes and chit-chats that often went beyond the bounds of good manners.

In the name of friendship, the barriers were lifted and every now and then one would hear suppressed laughter between a woman and the husband of another woman. The jokes were too much, dealing – with no sense of shyness –with sensitive topics such as sex and women’s private matters. This was usual and was even accepted and regarded as desirable.

Although I indulged in these things along with them, my conscience made me feel guilty. Then the day came when it became quite clear just how ugly and filthy this atmosphere was.

The telephone rang, and I heard the voice of one of the friends in this group. I said hello to him and apologized that my husband was not home. He replied that he knew that, and that he was calling to speak to me! After he suggested starting a relationship with me, I got very angry and spoke harshly to him and cursed him. All he could do was laugh and say, “Don’t try and show these good manners to me; go and check on your husband’s good manners and see what he is doing…” I was devastated by what he said, but I pulled myself together and said to myself, this person is only trying to cause the break up of your marriage. But he succeeded in planting the seeds of doubt concerning my husband.

Shortly after that, the major disaster struck. I discovered that my husband was cheating on me with another woman. It was the matter of life or death as far as I was concerned. I found my husband out and I confronted him, saying: “You are not the only one who can have a relationship. I have received a similar proposition.” And I told him all about his friend. He was stunned and absolutely shocked. (I said:) “If you want me to respond in kind to your relationship with that woman, then this is for that, tit-for-tat.” This was a huge slap in the face for him. He knew that I did not intend to do that in reality, but he realized the great disaster that had befallen our lives and the immoral atmosphere in which we were living. I suffered a great deal until my husband finally left that loose woman with whom he was having a relationship, as he admitted to me. Yes, he left her and came back to his family and children, but how can I ever feel the same towards him as I used to? Who will restore respect for him in my heart? This huge wound in my heart is still bleeding out of regret and rage at that filthy atmosphere; it still bears testimony to the fact that what they call innocent get-togethers are in reality anything but innocent. My heart still begs for mercy from the Lord of Glory.

Intelligence can also be a temptation (fitnah)

‘Abd al-Fattaah says:

I work as the head of department in one of the big companies. For a long time I admired one of my female colleagues, not for her beauty, but for her serious attitude towards her work, her intelligence and her excellent achievements – in addition to the fact that she was a decent and modest person who focused only on her work. This admiration turned into attachment, and I am a married man who fears Allaah and never misses any obligatory prayer. I expressed my feelings to her and she rebuffed me. She is married and has children as well. She sees no reason why I should have any kind of relationship with her, whether it be friendship, as work colleagues or based on admiration… etc. Evil thoughts come to me sometimes, and deep down I wish that her husband would divorce her so that I could get her.

I started to put pressure on her at work and put her down in front of my bosses. Perhaps this was a form of revenge on my part, but she accepted it with good manners and did not complain or comment. She works and works; her performance speaks of her quality, and she knows this well. The more she resisted me, the stronger my infatuation grew.

I am not a person who is easily tempted by women, because I fear Allaah and I do not overstep the mark with them and go beyond what is required by my work. But this woman attracted me. What is the solution?… I do not know.

Baby ducks know how to swim

N.A.A., a nineteen-year-old girl, tells us:

At that time I was a little girl. My innocent eyes watched those evening get-togethers when family friends would meet in the house. What I remember is that I could only see one man, who was my father. I watched him as he moved about the room, how his glances would devour the women present, looking at their thighs and chests, admiring this one’s eyes, that one’s hair, the other’s hips. My poor mother had no choice but to take care of these get-togethers. She was a very simple lady.

Among the women present there was one woman who would deliberately try to attract my father’s attention, sometimes by coming close to him, and sometimes by making enticing movements. I would watch this with concern, whilst my mother was busy in the kitchen for the sake of her guests.

These gatherings stopped suddenly and I tried, young as I was, to understand and make sense of what had happened, but I could not.

What I remember was that my mother collapsed completely at that time, and she could not stand to hear my father’s name mentioned in the house. I used to hear mysterious words whispered by the adults around me: “Betrayal… bedroom… she saw them with her own eyes… despicable woman… in a very shameful position…” etc. These were the key words which only the adults could understand.

I grew up and came to understand, and I bore a grudge against all men. All of them were treacherous. My mother was a broken woman and accused every woman who came to us of being a man-snatcher who wanted to make my father fall into her trap. My father hasn’t changed. He is still practising his favourite hobby of chasing women, but now he does it outside the home. Now I am nineteen years old and I know lots of young men. I feel great pleasure in taking revenge on them, because every one of them is an exact copy of my father. I tempt them and entice them, without letting them get anywhere near me. They follow me in gatherings and in the marketplaces because of my movements and deliberate gestures. Sometimes my phone never stops ringing and I feel proud of what I do to avenge the sex of Hawwa’ and my mother. But sometimes I feel so miserable and such a failure that it almost chokes me. My life is shadowed by a huge dark cloud, and its name is my father.

Before it is too late

S.N.A. tells of her experience:

I never imagined that my work circumstances would force me to be in contact with the opposite sex (men), but this in fact is what happened…

In the beginning, I used to cover and screen myself from men by wearing niqaab (face-veil), but some of the sisters advised me that this dress was attracting more attention to my presence, and it would be better for me to take off the niqaab, especially since my eyes were somewhat attractive. So I removed the cover from my face, thinking that this was better. But by continuing to mix with my colleagues, I discovered that I was the odd one out because of my antisocial attitude and my insistence on not joining in the conversation and chatting with others. Everyone was wary of this “lone-wolf” woman (as they saw me), and this is what was stated clearly by one person who affirmed that he would not want to deal with such a snooty and stand-offish character. But I knew that I was the opposite, in fact, and I decided that I would not oppress myself and put myself in a difficult position with my colleagues. So I started to join in their chats and exchanges of anecdotes, and they all discovered that I could speak eloquently and persuasively, and that I could influence others. I could also speak in a manner that was determined yet at the same time was attractive to some of my colleagues. It was not long before I noticed some changes in the expression of my direct supervisor; with some embarrassment, he was enjoying the way I spoke and moved, and he would deliberately bring up topics in the conversation where I would see that hateful look in his eyes. I do not deny the fact that I started to entertain some thoughts about this man. I found it astonishing that a man could fall so easily into the trap of a woman who was religiously committed, so how must it be in the case of women who adorn themselves and invite men to commit immoral actions? In fact, I did not think of him in any way which went beyond the bounds of sharee’ah, but he did occupy a space in my thoughts for quite some time. But soon my self-respect made me reject the idea of being a source of enjoyment for this man in any way, shape or form, even if it was only psychological in nature, and I stopped getting involved in any kind of work that would force me to sit alone with him. In the end, I reached the following conclusions:

1- Attraction between the sexes can occur in any circumstances, no matter how much men and women may deny that. The attraction may start within the bounds of sharee’ah and end up going beyond those bounds.

Even if a person protects himself (by marriage), he is not safe from the snares of the Shaytaan.

3- Even though a person may be able to guarantee himself and he works with the opposite sex within reasonable limits, he cannot guarantee the feelings of the other party.

Finally, there is nothing good in mixing and it does not bear fruit as they claim. On the contrary, it corrupts sound thinking.

What now?

We may ask, what comes next, after this discussion on the matter of mixing?

It’s about time for us to recognize that no matter how we try to beautify the issue of mixing and take the matter lightly, its consequences are bound to catch up with us, and the harm it causes will have disastrous results for our families. Sound common sense refuses to accept that mixing is a healthy atmosphere for human relations. This is the sound common sense which made most of the people included in this survey (76%) prefer working in a non-mixed environment. The same percentage (76%) said that mixing is not permitted according to the sharee’ah. What makes us sit up and take notice is not this honourable percentage – which indicates the purity of our Islamic society and the cleanness of its members’ hearts – but the small number who said that mixing is permitted; they number 12%. This group, with no exceptions, said that mixing is permitted but within the limits set by religion, custom (‘urf), traditions, good manners, conscience, modesty, covering and other worthy values which, in their opinion, keep mixing within proper limits.

We ask them: is the mixing which we see nowadays in our universities, market-places, work-places and family and social gatherings, taking place within the limits referred to above? Or are these places filled with transgressions in terms of clothing, speech, interactions and behaviour? We see wanton displays of adornment (tabarruj), not proper covering; we see fitnah (temptations) and dubious relationships, with no good manners and no conscience and no covering. We can conclude that the kind of mixing that is happening nowadays is unacceptable even to those who approve of mixing in a clean atmosphere.

It’s about time for us to recognize that mixing provides a fertile breeding-ground for social poisons to invade and take over our society without anyone ever realizing that it is mixing which is the cause. Mixing is the prime element in this silent fitnah, in the shade of which betrayals erupt, homes are wrecked and hearts are broken.

We ask Allaah to keep us safe and sound, and to reform our society. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


502. Muslim man who has relationships with non-Muslim women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Muslim man who has relationships with non-Muslim women

What is Allah advise to a Muslim married man who has had several relationships with non-Muslim girls and even had sex after marriage, with ex-girlfriend

Praise be to Allaah.

Zinaa (unlawful sexual activity, fornication/adultery) is one of the major sins, concerning which Allaah and His Messenger issued a stern warning. Allaah has warned the one who does this of a painful torment, and has stated that it is an immoral action and an evil way. This person has to repent and seek forgiveness. His repentance will not be valid unless he gives up this evil action, regrets what he has done in the past and is determined never to do it again. Zinaa on the part of a married man is worse than zinaa on the part of one who is not married, hence the punishment for a married person who commits zinaa is stoning to death. He should know that Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]. And according to a saheeh hadeeth: “Repentance wipes out that which came before it.” Let him hasten to repent and turn to Allaah. May Allaah help him to do that and to reform himself.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


503. Expiation for haraam sexual activity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 2. Love and the steps that lead to immoral actions ››

Expiation for haraam sexual activity

As Salaam Alaikum

I have a serious problem. I have been muslim for a couple of years. I have a major problem controling my sexually urges. Before I was muslim I had no sex whatsoever and was a virgin. But recently I have been doing some haraam things. On 3 occasions I have payed for oral sex from prostitutes. This is all I have done. My penis has never been in a women's vagina. Is this zinnah? Am i still a virgin? Am I still muslim? What can I do to stop? Please help me!

jazaakum Allahu khirun

Praise be to Allaah.

There is no doubt that what you have done is a kind of zinaa (unlawful sexual activity), although it is not the worst kind, so you must repent sincerely to Allaah, give up this sin, regret what has happened and be determined never to go back to it. Avoid bad friends and bad places, lower your gaze and keep your distance from women to whom you are not related (non-mahram). If you repent to Allaah, He will accept your repentance. You are still a Muslim, but you have committed an act of disobedience towards Allaah by doing this sinful act, so come back to your Lord and seek His forgiveness for what you have done. Do more good deeds to expiate for and cancel out your bad deeds, do those things that will help you to remain chaste, and hasten to marry according to Islam. Finally, we will leave you with a story from which you may learn a valuable lesson:

Ibn Mas’ood reported that a man came to the Prophet (peace and blessings of Allaah be upon him) and told him that he had kissed or touched a woman, or something similar, as if he was asking how he could expiate for this (according to another report: a man had done something with a woman that fell short of actual intercourse. He came to ‘Umar ibn al-Khattaab, who regarded it as something very serious; then he came to Abu Bakr, who regarded it as something very serious. Then he came to the Prophet (peace and blessings of Allaah be upon him)). Then Allaah revealed the aayah (interpretation of the meaning): “And perform al-salaah at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds (i.e., small sins). That is a reminder (advice) for the mindful (those who accept advice).” [Hood 11:114]. The man asked, “Is this concerning me, O Messenger of Allaah?” He said: “It is concerning whoever of my ummah does this.” (Reported by Muslim, may Allaah have mercy on him, in his Saheeh, 4963).

According to a report narrated by ‘Abd-Allaah, a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I fondled a woman in the furthest outskirts of Madeenah but I did not actually have intercourse with her. Here I am, judge me as you wish.” ‘Umar said to him: “Allaah had covered you, you should have covered yourself (i.e., you should not have spoken of it).” The Prophet (peace and blessings of Allaah be upon him) did not reply at all, so the man got up and left. The Prophet (peace and blessings of Allaah be upon him) sent a man to follow him, call him and recite to him the aayah (interpretation of the meaning): “And perform al-salaah at the two ends of the day and in some hours of the night. Verily, the good deeds remove the evil deeds (i.e., small sins). That is a reminder (advice) for the mindful (those who accept advice).” [Hood 11:114]. A man who was present said: “O Prophet of Allaah, is this just for him?” He said, “No, it is for all the people.” (Reported by Muslim, 4964).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3. Praised Manners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


504. Allah said to Moosa: “O Moosa, I did not grant that to Myself so how could I grant it yo you?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Allah said to Moosa: “O Moosa, I did not grant that to Myself so how could I grant it yo you?”

Moosa (peace be upon him) said when conversing with his Lord: “O Lord, protect me from people’s tongues (speech)” He said: “O Moosa, you are asking for something that I did not (even) grant for Myself.”.

Praise be to Allaah.

We could not find this report with any reliable isnaad, and we did not find it in the books of Sunnah and reports. Rather we saw it in some books of raqaa’iq (heart softening reports) and exhortation, without mentioning any isnaad or reliable source.

Ibn Muflih al-Maqdisi (may Allah have mercy on him) said:

“Moosa (blessings of Allah be upon him) said: ‘O Lord, the people are saying things about me that are not true.’ And Allah revealed to him: ‘O Moosa, I have not granted that to Myself, so how could I grant it to you?’” End quote.

Al-Adaab al-Shar‘iyyah, 1/7-8; there is a similar report in Qoot al-Quloob by Abu Taalib al-Makki, 2/309; Siraaj al-Mulook by Abu Bakr al-Tartooshi (229).

Although we cannot prove it because we could not find any isnaad for it, there does not appear to be anything wrong with its meaning, because Allah did not decree -- in any of the universal natural laws that He decreed -- that none of His creation would overstep the mark towards Him or that any human could ever deal with their Lord in a way that is not befitting to His Majesty and Might; rather He has told us of people who fell short in that regard and did not estimate Him with an estimation due to Him, as He says (interpretation of the meaning):

“They (the Jews, Quraysh pagans, idolaters) did not estimate Allaah with an estimation due to Him when they said: ‘Nothing did Allaah send down to any human being (by Revelation).’ Say (O Muhammad ??? ???? ???? ????): “Who then sent down the Book which Moosa (Moses) brought, a light and a guidance to mankind which you (the Jews) have made into (separate) paper sheets, disclosing (some of it) and concealing (much). And you (believers in Allaah and His Messenger Muhammad ??? ???? ???? ????) were taught (through the Qur’aan) that which neither you nor your fathers knew.” Say: “Allaah (sent it down).” Then leave them to play in their vain discussions”

[al-An‘aam 6:91]

“They have not estimated Allaah His Rightful Estimate. Verily, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:74]

“They made not a just estimate of Allaah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!”

[al-Zumar 39:67].

The Prophet (blessings and peace of Allah be upon him) said: “No one is more patient in bearing offensive things that he hears than Allaah, may He be glorified and exalted; others are associated with Him, a son is attributed to Him, but He still grants them health and provision.” Narrated by al-Bukhaari (7378) and Muslim (2804).

What we learn from that is that the criticism of the envious and the slander of those with ulterior motives is not a reason for a Muslim to be discouraged from trying hard to succeed and progress, or to weaken his resolve or cause him to become frustrated. He should always remember that Allah, may He be glorified and exalted, the Angels, the Messengers and the Prophets were never safe from slander and harm.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


505. The meaning of being sincere towards Allah and how the Muslim can achieve that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

The meaning of being sincere towards Allah and how the Muslim can achieve that

Worship has three pillars, one of which is being sincere towards Allah. How can we be sincere towards Allah? I am very ambitious, and I want to acquire the greatest amount of shar’i knowledge, and I want to be a daa’iyah. Allah has blessed me with many talents which are needed for da’wah and spreading knowledge, and I want to be strong enough to pray qiyaam and fast. I have memorised the Book of Allah in full and now I am in the process of reinforcing my memorisation and learning how to recite it properly. I am learning shar’i knowledge and I have a number of projects and ideas for serving the Book of Allah and supporting the Deen, but my progress is slow for a number of reasons and because of many obstacles, especially from my family and the society around me -- how much I am suffering from them! Because of physical weakness and health problems, I am not able to expend a great deal of effort, and if I do, I will spend several days unable to move. I always write out schedules for all these tasks and I try to follow them, but I cannot do that because of changing circumstances. I live on my own and I cannot find a sister to share my goals or a leader to help me and follow up with me so that I can fulfil my ambitions. I have looked a great deal but I cannot find anyone and I do not know the reason why I am so slow; is it because sincerity towards Allah is something that I have not achieved yet or what? This makes me very sad and pains me a great deal, and holds me back from reaching my goals. If there is any advice, then do not withhold it from me, because I am in the greatest need.

Praise be to Allaah.

Firstly:

Sincerity towards Allah is the best type of sincerity. The Muslim is being sincere towards his Lord if he achieves sincerity in three aspects: faith and proper belief, acts of obedience, and morals and manners. Faith does not mean mere wishful thinking. The one who is sincere in his faith is the one who attains faith in the way his Lord wants from him, which includes sincerity in faith, sincerity in intention, and sincerity in fear of Allah, may He be exalted. Not every act of obedience is sincere unless it is done, both outwardly and inwardly, in a manner which Allah likes.

Allah has described the sincere in one verse, in which He says (interpretation of the meaning):

“It is not Al-Birr (piety, righteousness, and each and every act of obedience to Allaah) that you turn your faces towards east and (or) west (in prayers); but Al-Birr is (the quality of) the one who believes in Allaah, the Last Day, the Angels, the Book, the Prophets and gives his wealth, in spite of love for it, to the kinsfolk, to the orphans, and to Al-Masaakeen (the poor), and to the wayfarer, and to those who ask, and to set slaves free, performs As-Salaah (Iqaamat-as-Salaah), and gives the Zakât, and who fulfil their covenant when they make it, and who are patient in extreme poverty and ailment (disease) and at the time of fighting (during the battles).” Then Allah says, after listing all these attributes: “Such are the people of the truth and they are Al-Muttaqoon (the pious)”

[al-Baqarah 2:177].

Ibn Katheer (may Allah have mercy on him) said:

This verse includes a number of great meanings, important principles and sound beliefs.

Tafseer Ibn Katheer, 1/485.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allah have mercy on him) said: “Such” means those who have the characteristics mentioned, such as good beliefs and actions which are the effect, evidence and light of faith; the morals and manners which lend dignity to man and are the essence of humanity. These are the ones who are “the people of the truth”, whose faith is sincere, because their actions confirm their faith. “And they are Al-Muttaqoon (the pious)”, because they refrained from what is forbidden and did what is enjoined, because these things include all good attributes by implication, and because fulfilling one’s covenant is the essence of the entire religion, and because the acts of worship mentioned in this verse are the greatest acts of worship and the one who does them will undoubtedly do other acts of worship. They are the righteous, the sincere people of truth, the pious.

Tafseer al-Sa’di, p. 83

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

Among the things we learn from this verse is that what is mentioned is true sincerity towards Allah and towards His creation, because Allah says: “Such are the people of the truth”; they are sincere towards Allah, as on the basis of these good beliefs they establish faith and belief in Allah, the Last Day, the Angels, the Book and the Prophets, and they establish prayer, pay zakaah, and give what is dear to them to the charitable causes mentioned. As for their sincerity towards Allah's creation, that is included in the words of Allah: “who fulfil their covenant when they make it”, which is one of the signs of sincerity. Hence Allah says: “Such are the people of the truth”, as they are sincere in their beliefs, in their interactions with Allah and with other people.

Tafseer Soorat al-Baqarah, 2/293, 294

Secondly:

You should note that sincerity with Allah is not something that we can make a show of and convince ourselves of whilst abandoning righteous deeds. Rather sincerity towards Allah is in the intention and in the action when we do it and when the means of doing it become available. The one who is sincere towards his Lord will, by means of the sincerity of his intention, attain that (reward) which the one who does the action attains, if something keeps him from doing the action. It was narrated from Sahl ibn Hunayf (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “Whoever sincerely asks Allaah for martyrdom, Allaah will cause him to attain the status of the martyrs, even if he dies in his bed.” Narrated by Muslim, 1909.

Ibn al-Qayyim (may Allah have mercy on him) said:

A person can have nothing more beneficial than sincerity towards his Lord in all his affairs, along with sincerity of resolve, so he should be sincere towards Him in his resolve and in his actions. Allah says (interpretation of the meaning): “And when the matter (preparation for Jihaad) is resolved on, then if they had been true to Allaah, it would have been better for them” [Muhammad 47:21]. So his happiness lies in sincerity of resolve and sincerity of action. Sincerity of resolve means certain desire to do an action and not hesitating to do it. If his resolve is sincere, all that is left is sincerity of action, which is doing one’s best and striving one’s utmost when doing it , and not letting anything, outward or inward, hold him back from it. Resolve of purpose prevents him from becoming weak-willed and sincerity of action prevents him from becoming lazy or lethargic. If a person is sincere towards Allah in all his affairs, Allah will give him more than He gives to others, and this sincerity results from true love of Allah and true trust in Him. So the most sincere of people is the one who is loves Allah most and puts most trust in Him.

Al-Fawaa’id, p. 186, 187

Thirdly:

A Muslim may be confused as where to begin, and how he should order his affairs by night and day. But this should not form an obstacle for the one who seeks to do good or seek knowledge or call people to Allah. The Muslim may rid himself of this confusion by organising his time. He can allocate the first part of his day for memorizing Qur'aan, and he can organise the rest of his days for seeking knowledge by means of tapes, reading books, and attending classes and study circles, and fulfilling whatever duties he or she may have as a husband or wife, whether he or she is working or not.

What we advise our sister to do is to start and not delay, and to be sincere in your intention so that Allah will make your affairs easy for you.

For more information please see the answer to question number 105308 .

We ask Allah to help you to obey Him and to guide you and give you strength.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


506. She became Muslim but her family did not; should she honour her family even though they mistreat her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

She became Muslim but her family did not; should she honour her family even though they mistreat her?

I became Muslim when I was young. My father threw me out of the house so I moved to a Muslim country with my husband to live there. I still keep in touch with my mother. Is there any sin on me for not keeping in touch with my father, knowing that he tells people I am a prostitute and he is threatening to kill me and my family?.

Praise be to Allaah.

We praise Allaah for having guided you to Islam. Undoubtedly Allaah has blessed you greatly by choosing you from among your family to be the first of them to enter this religion. We ask Allaah to make you the cause of them also entering Islam.

What you have done of calling your family to Islam is what Allaah has enjoined upon you; they take priority over others when it comes to da’wah and telling them the truth.

Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)’”

[Yoosuf 12:108]

“And warn your tribe (O Muhammad) of near kindred”

[al-Shu’ara’ 26:214]

The person who calls others to Allaah should be gentle and subtle in his approach, especially with his family. Allaah has commanded us to treat our parents kindly, even if they are kaafirs and call us to kufr. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

If any of them does not respond, his misguidance is his own problem and Allaah will not make the daa’iyah accountable for any of his sin.

Allaah says (interpretation of the meaning):

“Whoever goes right, then he goes right only for the benefit of his ownself. And whoever goes astray, then he goes astray to his own loss. No one laden with burdens can bear another’s burden. And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15]

What you did, migrating to one of the Muslim countries and getting married, was the right thing to do. The Muslim cannot usually maintain his or her religious commitment in a hostile environment where he or she is a stranger; it is especially hard for a woman who has no power and no strength except with Allaah. This difficulty is demonstrated by what your father did, throwing you out of the house when he found out that you are a Muslim,

Your keeping in touch with your mother and asking after your father is something for which you deserve praise; this is something that Allaah has enjoined upon you. The rights of parents are great, so do not cut off your ties with them, even if they mistreat you. Try to get in touch with your father and speak kindly to him; perhaps that will be a cause of his being guided and will dispel the hardness in his heart towards you.

With regard to your father’s threats, do not pay any attention to them and do not worry about them; nothing will happen to you or your husband or your family except that which Allaah has decreed for you. So take precautions and seek refuge with Allaah, for He is the Best of protectors and He is the Most Merciful of those who show mercy.

With regard to his slander and accusations against you, this comes under the heading of the kaafir’s persecution of the Muslim. The honour of our Prophet Muhammad (peace and blessings of Allaah be upon him) was slandered when his wife and our mother, the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) was accused of adultery; and it was said that he was a sorcerer, a soothsayer and a madman. Similar accusations were made against his brother Prophets as well. Be patient and trust that Allaah will give you a way out and will relieve you of your worry; seek His help and always make du’aa’ to Him and turn to Him, for He is the Best of supporters and helpers.

We ask Allaah to make you steadfast in adhering to His religion and to increase you in guidance, insight and knowledge.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


507. Ruling on accepting an invitation, and the conditions for doing so

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Ruling on accepting an invitation, and the conditions for doing so

Sometimes I am invited to a meal or to a party. What should I do if these gatherings are mostly filled with backbiting, slander, showing off and competing in clothes, where they make fun of those who wear simple clothes (like me)? There may also be gossip, and I have housework to do (I don’t want to bring a servant, but nearly everyone who attends these parties has a servant so she has free time).

My husband and my house need me, and every moment I spend at home matters in sha Allaah. This is my primary mission. I also want to spend any extra time I have in reading Qur’aan or a useful book. I don’t want to attend worldly gatherings whose harm, as I see it, outweighs the benefits – if there are any benefits. Please advise me, how should I deal with this? What suitable excuse can I give for not attending, if I have the right not to attend?

What should I do if the hostess of the party looks down on me and enjoys seeing me in an embarrassing situation and talks about me? Do I have to accept her invitation?

Praise be to Allaah.

It was narrated in Saheeh al-Bukhaari (1164) and Saheeh Muslim (4022) that Abu Hurayrah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The rights of a Muslim over his fellow Muslim are five: returning greetings, visiting the sick, attending funerals, accepting invitations, and saying Yarhamuk Allaah (may Allaah have mercy on you) when he sneezes.’”

The scholars divided the invitations which the Muslim is commanded to accept into two categories:

1 – Invitation to a wedding party (waleemah). The majority of scholars said that it is obligatory to accept such an invitation, unless there is a legitimate shar’i excuse – some such excuses will be mentioned below, in sha Allaah. The evidence (daleel) that it is obligatory to accept these invitations is the hadeeth narrated by al-Bukhaari (4779) and Muslim (2585) from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “The worst kind of food is the food of a wedding feast that is withheld from those who would come and to which people are invited who mayrefuse it. Whoever does not accept the invitation has disobeyed Allaah and His Messenger.”

2 – Invitation to various kinds of gatherings other than wedding-feasts. The majority of scholars say that accepting these invitations is mustahabb, and no one differed from that apart from some of the Shaafa’is and Zaahiris, who said it is obligatory. If we say that it is strongly mustahabb that is close enough. And Allaah knows best.

But the scholars have stipulated conditions for accepting an invitation; if these conditions are not met then it is not obligatory or mustahabb to accept the invitation, rather it may be haraam to attend. These conditions were summed up by Shaykh Muhammad ibn ‘Uthaymeen, who said:

1- There should be nothing objectionable (munkar) in the place where the party etc. is to be held. If there is something objectionable and it is possible to remove it, then it is obligatory to attend for two reasons: to accept the invitation and to change the objectionable thing. If it is not possible to remove it then it is haraam to attend.

2- The person who invited him should not be someone whom it is obligatory or Sunnah to forsake (such as one who openly commits immoral actions or sin, where forsaking him may be of benefit in bringing about his repentance).

3- The person who invited him should be a Muslim. If he is not, then it is not obligatory to accept the invitation, because the Prophet (peace and blessings of Allaah be upon him) said: “The rights of a Muslim over his fellow Muslim are five…”

4- The food offered should be permissible for us to eat.

5- Accepting the invitation should not lead to ignoring a more important duty; if that is the case then it is haraam to accept the invitation.

6- It should not cause any trouble to the person who is invited. For example, if he needs to travel or to leave his family who need him there, and so on. (al-Qawl al-Mufeed, 3/111).

Some scholars added:

7- If the host issued a general invitation, saying that everyone is welcome, then it is not obligatory to accept the invitation.

From the above it should be clear to you that you do not have to accept such invitations, rather it may be haraam for you to do so, if you cannot change the reprehensible things (munkar) or if your attending the gatherings will affect your duties towards your husband and children and prevent you from taking care of them as you are supposed to do. Moreover you will not be safe from their evil and harm. This is an excuse which frees you from having to accept invitation which you are obliged to accept, let alone those which are not obligatory at all.

Women should also note that they have to ask their husband’s permission to go out to parties etc. to which they are invited. You should advise these sisters to try to make the best use of their time and their gatherings in ways that will benefit them either in religious or worldly terms. For the Messenger of Allaah (peace and blessings of Allaah be upon him) warned us of the consequences of attending gatherings in which Allaah is not mentioned. He (peace and blessings of Allaah be upon him) said: “No people sit in a gathering in which they do not remember Allaah or send blessings upon their Prophet, but they will regret it, if He wills He will punish them and if He wills He will forgive them.” (Narrated by al-Tirmidhi, 3302; he said, this is a saheeh hasan hadeeth. It was also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 3/140)

In Sunan Abi Dawood (4214) and elsewhere it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘People who get up from an assembly in which they did not remember Allaah will be just as if they had got up from a donkey’s carcass, and it will be a cause of grief to them.” (Classed as saheeh by al-Nawawi in Riyaadh al-Saaliheen, 321, and by al-Albaani).

Convey this advice to them, either verbally or in writing. In addition, you could invite them to your house and make the most of this opportunity to hold a dhikr circle, in addition to doing some permissible things that they will like. Perhaps Allaah will make you the means of starting a good trend of benefiting from such gatherings. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


508. Arguments with her husband – she is asking how to become a righteous wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Arguments with her husband – she is asking how to become a righteous wife

I am a new muslimah and am fromthe U.S. I have been raised not to let a man controll me. Now the problem is that my husband is not from here and we tend to argue alot.I know more of the laws and common everyday things more than he does.His english is not that great, so, I have to explain to him sometimes and he is used to how his country and culture are, so, in public I tend to do the talking alot.This makes him mad sometimes but I feel it is the only way to get things done right most of the time. Now we argue alot and I don't know how to be the "wife" that I am supposed to be Islamically. I am still in the learning process, but that is were I have my biggest problem.How can I change that or try to make the problem better.

Praise be to Allaah.

Firstly:

We praise Allaah for guiding you to Islam, which is the greatest blessing that Allaah can bestow upon His slaves.

We would like to tell you that Allaah has given you rights over your husband, and has enjoined upon you duties towards him. You can read question no. 10680 to find out more about this.

You have to do the duties towards your husband which Allaah has enjoined upon you. Islam regards the husband’s rights as great because of the husband’s great importance in building the Muslim household, and because Allaah has enjoined him (the husband) to look after his family’s interests and take care of them.

The Muslim woman should be wise in her dealings with her husband, because man – usually – is pleased with kind words and appreciates kind treatment. So if that comes from his life-partner, that will have a greater effect. The wise woman must also keep away from all kinds of behaviour that will offend her husband, and rid herself of every kind of action that annoys him, and try not to control him. The man has the role of qawwaam (protector and maintainer), and the responsibility is his. Making him feel that he is falling short in certain situations may make him angry and not treat his wife well. One of them said: “The best wife is the one who knows how to create harmony in her marriage and strikes a balance between obeying and respecting her husband and expressing her own strong personality.”

Your speaking to people on his behalf – because he does not speak your people’s language well – is permissible according to sharee’ah, but as stated above, you have to be wise in doing this. When doing these things you should not make him feel that he is lacking or that he is not important. Rather you should refer to him when speaking to the people, and consult with him, and do not make decisions in his presence without asking his permission. You should do that in front of the people to whom you are speaking so that he will feel that he is important. Try to make him feel that he speaks his own language better than you do, and that you complement one another; and you can help him to learn your language, and he can help you to learn his language.

This is what we advise you to do, and this is what may reduce his anger and stop him from behaving in this manner. It seems that it is only a matter of time, and you have to be careful in handling this situation until he becomes more fluent in your language and is able to do things himself, on his own.

Secondly:

In order to become a good wife, you have to learn what Allaah has enjoined upon you, so that you can do it. You have to know how righteous women behave, their attitude and the way they interact with their husbands. You will need to strive hard until you get used to it, but it is not impossible. The Prophet (peace and blessings of Allaah be upon him) said: “Knowledge comes by learning, and patience comes by trying to be patient. Whoever seeks goodness will be given it, and whoever fears evil will be protected from it.” Narrated by al-Daaraqutni in al-Afraad; this is a hasan hadeet, as was stated by al-Albaani in Saheeh al-Jaami’, 2328.

Some of these characteristics and attitudes are those of which a wise mother advised her daughter before marriage, which is comprehensive advice. We ask Allaah to help you to achieve this. That mother said to her daughter:

“O my daughter, you are leaving your house in which you grew up, and going to live with a man whom you do not know, a companion whom you are unfamiliar with. Be like a slave woman to him and he will be like a slave to you. Remember ten characteristics which will be a stored treasure for you:

The first and second are to be devoted to him and be content, listen to him and obey.

The third and the fourth are to consider his nose and eyes; do not let him see anything ugly of you, or let him smell anything but a good fragrance.

The fifth and the sixth are consider the time of his sleeping and eating, for hunger burns and disturbance of sleep causes anger.

The seventh and the eighth are to look after his wealth and to take care of his family and his dependents.

The ninth and the tenth are to look after his wealth and take care of his dependents.”

Thirdly:

The husband has to fear Allaah his Lord, and not transgress the rights of his wife. He should give her her rights as Allaah has enjoined upon him. He should realize that people vary, and that what he knows, many people are ignorant of, and what he is ignorant of, many people know. For him to have a wife who will translate for him and show him what will benefit him and how things are done is better for him than having someone with him whom he cannot trust. Knowledge can only be acquired by learning, and the way to learn is by striving and working hard.

Advise him to try to control himself at times of anger, and not to get angry unless you have transgressed one of the sacred limits of Allaah. This is the kind of anger that is regarded as praiseworthy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


509. He promised his mother to give her money that she could put towards building a mosque, then she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

He promised his mother to give her money that she could put towards building a mosque, then she died

My mother asked me for some money that she could put towards a mosque that was being built in our village, but at that time I did not have any money that was surplus to my needs with which I could fulfil her request. So I promised her that in the future I would give her money if Allaah willed. Then I travelled outside of my country to seek halaal provision. During that period, Allaah decreed that my mother fell sick and she died as a result. Does that promise that I made to her remain as a debt that I owe, and do I have to give what I promised her to that particular mosque, or is it permissible to give it to another mosque that needs money, or is that promise no longer a debt that I owe and am I thus pardoned from it?.

Praise be to Allaah.

Yes, you must certainly fulfil your promise and give that money to the mosque that your mother wanted to give it to, as that you promised to do. It is part of honouring her and treating her kindly to fulfil this promise, in the hope that Allaah, may He be glorified and exalted, will accept its and benefit her thereby. This is part of honouring her and treating her kindly. If the mosque that your mother wanted to support has no need of it and its expenses are covered, then you may give it to any other mosque, but as we have mentioned, you should not neglect this promise and fail to give this money, rather you should and most certainly must fulfil this promise, as a way of honouring your mother. And Allaah knows best. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (2/708).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


510. What is zuhd (asceticism)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

What is zuhd (asceticism)?

What is zuhd (asceticism)? Does it mean wearing scruffy clothing, fasting constantly, and keeping away from society, or something else?.

Praise be to Allaah.

Zuhd does not mean wearing scruffy clothing, withdrawing from people and keeping away from society, or fasting constantly. The Prophet (peace and blessings of Allaah be upon him) is the leader of all zaahids (ascetics) but he would wear new clothes; adorn himself to meet delegations, for Jumu’ah and for Eid; mix with people and call them to do good and teach them about their religion; and he forbade his companions (may Allaah be pleased with them) to fast constantly. Rather zuhd means shunning that which is haraam and that which Allaah hates; avoiding shows of luxury and overindulging in worldly pleasures; focusing on doing acts of worship; and making the best preparation for the Hereafter. The best explanation of that is the life of the Prophet (peace and blessings of Allaah be upon him).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/369).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


511. How to deal with a brother’s wife who has a bad attitude

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

How to deal with a brother’s wife who has a bad attitude

I have a brother wife Who has no respect for any-one even her husband and I live with them - can I say something to her to change her attitude . If she refuses, what shall I do?

Do I give her Slam. Jazaka Allah Khira.

Praise be to Allaah.

A kind word opens the doors to people’s hearts and removes enmity from them, and tolerance, forgiveness and sincerity restore love between people. When a person speaks a kind word and turns a blind eye to bad treatment, he earns people’s respect and makes the one who has done something bad apologize for his bad behaviour or stop persisting in it. Undoubtedly some people may choose a way of dealing with people that they themselves would not like to be dealt with, and they think that being tough and confrontational is what will make people respect them. When a person insists on persisting in sin, and faces harsh criticism, he finds himself lost in a vicious circle of hatred and revenge, so he can no longer tell right from wrong or true from false. So nobody can advise him, because whatever is said is taken as the opening of a confrontation or a continuation of enmity, and he is always watching and waiting for trouble. It is safer in this case to think about how we are going to deal with such a person, so we leave him alone for a while, trying to calm his fears of criticism and being called to account. We use some kind words, gentleness and smiles to make him feel that we forgive him and care about him. Allaah says (interpretation of the meaning):

“… Repel (the evil) with one which is better (i.e., Allaah ordered the faithful believers to be patient at the time of anger, and to excuse those who treat them badly), then verily! He between whom and you there was enmity, (will become) as though he was a close friend. But none is granted it (the above quality), except those who are patient, and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise, and in this world of a high moral character).”[Fussilat 41:35]

Leaving the person alone does not mean cutting all ties and refraining from returning greetings or talking to him; what it does mean is avoiding mixing with him so that we give him the opportunity to prepare himself to accept advice. Then we can start by mentioning his good points and saying what good things we wish for him and the hopes we have for him. Then we can give him advice (naseehah) in an appropriate manner, without hurting his feelings, offending him or boring him. We should do this in the hope of earning reward from Allaah, and with patience and tolerance. From our behaviour and good treatment we should set an example to the one whom we wish to advise. We should listen to the direction given by Allaah to His Messenger (interpretation of the meaning):

“Show forgiveness, enjoin what is good, and turn away from the foolish (i.e., don’t punish them).”[al-A’raaf 7:199]

Rushing to condemn and criticize without looking for the appropriate moment usually leads to the opposite of the desired results. Humility and a gentle approach lifts barriers and removes aggression and hostility. According to a saheeh hadeeth narrated by ‘Ayaad (may Allaah be pleased with him), the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has revealed to me that you should be so humble that no one oppresses another or boasts to another.” (Reported by Muslim, 2865).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


512. Should he focus on purifying his heart or on doing naafil acts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Should he focus on purifying his heart or on doing naafil acts?

Which is more important – dealing with feelings and thoughts that Allaah dislikes, such as destructive envy, hatred, arrogance, showing off, thinking highly of one's deeds, hard-heartedness, etc., which form the evil that resides in the heart, or focusing on doing outward naafil deeds such as prayer, fasting and other acts of worship and fulfilling vows even though those other things are present in the heart? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Some of the acts mentioned are obligatory, and those which are obligatory should be given precedence, as Allaah says according to the hadeeth qudsi narrated from His Messenger (peace and blessings of Allaah be upon him): “My slave does not draw near to Me with anything more loved by Me than the religious duties I have enjoined on him.” Then He says: “And My slave continues to draw near to Me with supererogatory works so that I shall love him.” Outward physical acts are not valid and acceptable unless they are accompanied by appropriate actions of the heart, because the heart is like the king and the physical faculties are like his troops. If the king is evil his troops will also be evil. Hence the Prophet (peace and blessings of Allaah be upon him) said: “In the body there is a piece of flesh: if it is sound the whole body will be sound and if it is corrupt then the whole body will be corrupt.” Similarly the (hidden) actions of the heart inevitably affect the (visible) physical actions. So precedence must be given to that which is more obligatory, whether it is called inward or outward. Perhaps things that are called inward may be more obligatory, such as refraining from destructive envy and arrogance, for that is more essential than observing naafil fasts. Or acts that are described as outward or physical may be better, such as qiyaam al-layl (praying at night), which is better than simply giving up some thoughts that may cross one's mind such as (non-destructive) jealousy, etc. Inward and outward deeds support one another, and prayer keeps one from doing evil actions and generates fear of Allaah, and has other important effects. It (prayer) is the best of good deeds and charity. And Allaah knows best.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), Majmoo’ al-Fataawa, 6/381

So there is no separation between correcting what is inward and correcting what is outward or physical.

The outward acts of worship which a person performs with his physical faculties – if he does them for the sake of Allaah – will undoubtedly have an effect on his inward nature.

For example, the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of something that will take away the evil of the heart? Fasting three days of each month.” (Narrated by al-Nasaa’i, 2386; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 2249). The evil of the heart refers to rancour, hatred and destructive envy.

One of the most important remedies for diseases of the heart is to study and ponder the texts which include warnings to the one who leaves these diseases to fester in his heart, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “No one will enter Paradise who has an atom’s-weight of arrogance in his heart.” (Narrated by Muslim, 91).

And the hadeeth according to which Hell will say, “My share is the arrogant.” (Narrated by al-Bukhaari, 4850; Muslim, 2846)

And the hadeeth: “On the Day of Resurrection the arrogant will be gathered like ants in the form of men.” (Narrated by al-Tirmidhi, 2492; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2025).

And the Prophet (peace and blessings of Allaah be upon him) said: “The disease of the nations who came before you has started to spread among you: destructive envy and hatred. These are the shavers. I do not mean that they shave hair but they shave away religious commitment. By the One in Whose hand is my soul, you will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you of something which if you do it, you will love one another. Spread (the greeting of) salaam amongst yourselves.” (Narrated by al-Tirmidhi, 2510; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2038).

Whoever ponders with true insight such warnings about the diseases of the heart will undoubtedly strive to cleanse his heart thereof, and will seek help in doing so by doing outward physical acts, praying to his Lord to cleanse his heart of hatred, destructive envy, rancour and so on, as Allaah says, describing the prayer of the believers:

“and put not in our hearts any hatred against those who have believed”

[al-Hashr 59:10 – interpretation of the meaning]

And Allaah knows best. May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


513. His sister gave up her share of the inheritance then she regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

His sister gave up her share of the inheritance then she regretted it

My sister gave up her share of a store to me after our parents died, but now she regrets it and she wants to change her mind. Does she have the right to do that?.

Praise be to Allaah.

The way in which we address this problem will be based on an attitude of kindness, generosity and chivalry, and on the basis of what we would like to think of you, that you are generous, decent and of noble character, because our great religion teaches us to be kind, uphold ties of kinship and respond to good treatment in kind, because she is your sister who grew up with you and you share ties of kinship with her, and she has great rights over you with regard to looking after her, managing her affairs and striving to make her happy. So it is better for you to be kind to her and give back what she gave up for you, and to respond to her first act of kindness with one that is even greater, and to let her off so that Allaah will let you off on the Day of Resurrection.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever agrees with a Muslim to cancel a transaction, Allaah will forgive his sins on the Day of Resurrection.” Narrated by Abu Dawood (3460) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

According to a version narrated in al-Sunan al-Kubra by al-Bayhaqi: “Whoever agrees with one who regrets it to cancel the transaction, Allaah will forgive his sins on the Day of Resurrection.”

Ibn ‘Abd al-Salaam said: Agreeing to cancel a transaction for someone who regrets it is an act of kindness that is enjoined in the Qur’aan. End quote, quoting from al-Mannaawi in Fayd al-Qadeer (6/79).

Rather, we say to you: It would have been better for you to return to your sister what she had given to you as soon as you realized that she regretted it, and you should not have forced her to say that to you in words, so that she would not feel embarrassed or awkward.

Ma’mar – who was one of the best of the Taabi’een – said:

One of the worst acts of kindness is when you force a person to ask (for what he needs) when he feels shy before you, so your act of kindness will not make up for the pain of the shyness that he went through. It would have been more appropriate for you to find out about what your brother needed and send him what he needs, and not force him to ask. End quote.

This is how it should be among siblings, for their joy is one and their grief is one.

Always remember the great reward that you will have with Allaah if you do what your sister wants and give back that which she regrets giving, and relieve her distress, and continue to be kind to her and uphold ties of kinship with her, especially since she regrets giving it up because she is in difficulty and is facing poverty. In that case you should offer her help and give her that which will relieve her hardship, and reward her for her initial giving up of her share to you. Allaah says (interpretation of the meaning): “Is there any reward for good other than good?” [al-Rahmaan 55:60].

The reports quoted above were quoted from ‘Uluw al-Hammah by al-Sayyid al-‘Afaani (2/612-651, 5/288-302).

But if she initially gave it up because of shyness due to the fear of blame in a society that mistreats women with regard to inheritance, or for fear that her brothers might sever ties with her if they thought that she was insisting on her rights, then in that case it is haraam for you to consume that wealth, and it must be given back to her. The fuqaha’ have stated that whatever is taken due to shyness is haraam wealth.

It says in al-Mawsoo’ah al-Fiqhiyyah (18/263):

The Shaafa’is and Hanbalis state that if wealth is taken due to shyness, such as if he asks someone else for wealth in front of people and he gives it to him due only to shyness, or he gives it to him out of shyness, and the recipient knows that the giver only gave it to him out of shyness, it does not become his property and it is not permissible for him to dispose of it, even if the recipient did not ask for it. What matters here is the knowledge that the one who gave his wealth gave it out of shyness, not out of generosity and not for something in return.

Hence if he joins people whilst they are eating, and they ask him to eat with them, but he knows that it was only because they felt shy, it is not permissible for him to eat their food. End quote.

To sum up: You should return to your sister that which she gave up to you, so as to preserve love between you and uphold the ties of kinship.

We ask Allaah to compensate you with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


514. Helping an old woman in her home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Helping an old woman in her home

If a old woman has converted to islam, is it permisseble for a young muslim man to go to her home, because he wants to help her in cleaning her home and washing her clothes, cooking and so on? Is it allowed to go to her to teach her Islam at her own home?.

Praise be to Allaah.

Firstly:

We must note that Islam forbids entering upon non-mahram women. The evidence for that is as follows:

It was narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “O Messenger of Allaah, what do you think of the in-law?’ He said, “The in-law is death.”

(Narrated by al-Bukhaari, 4934; Muslim, 2172)

The in-law refers to relatives of the husband who are not mahrams for the wife.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a (non-mahram) woman and (a woman) should not travel except with a mahram.”

(Narrated by al-Bukhaari, 2844; Muslim, 1341).

Secondly:

The Shaytaan may make a woman, even if she is old, appear attractive in the eyes of a young man or old man, or vice versa, and may make him gradually fall into immoral actions. There are many stories that illustrate this.

Thirdly:

It is better for one of these young men to delegate his wife or sister or daughter, or some of the Muslim sisters, to do this good deed. This is better than a man serving her (the old lady). It is better and more effective for women to deal with women than for men to do so, especially when it comes to matters having to do with rulings that affect women. But if there are women (who can do this), then it is permissible (for a man) to serve her, on condition that he not be alone with her. So one or more other brothers should go with you, and that should also be subject to other shar’i conditions such as hijaab etc., and you should only stay with her for as long as is necessary.

Fourthly:

May Allaah reward you greatly for this good deed. We ask Allaah to make us and you and all the Muslims steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


515. The Prophet (peace and blessings of Allaah be upon him) and the establishment of the Islamic society

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

The Prophet (peace and blessings of Allaah be upon him) and the establishment of the Islamic society

How and with degree of success was muhammed(s.a.w)able to establish a stable community in medinah 632ce.

Praise be to Allaah.

Undoubtedly the society that was established by the Prophet (peace and blessings of Allaah be upon him) in Madeenah was an example of a stable and secure society. That was manifestly apparent from the moment the Prophet (peace and blessings of Allaah be upon him) first set foot in Madeenah and stated to form the Islamic state. The security and stability of this society were due to a number of reasons and factors, including the following:

The Prophet (peace and blessings of Allaah be upon him) built the mosque in Madeenah as soon as he arrived there, which helped to establish a focal point to which people could turn when calamities struck, and a place where the Muslims could gather to meet one another and find out about one another, so they could find out who was sick and go to visit them, attend the funerals of those who died, help their poor and arrange marriages for those who were single.

These are some of the ahaadeeth concerning that:

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) came to Madeenah, he ordered that the mosque should be built, and he said, “O Banu Najjaar, name me a price for this garden of yours.” They said, “No by Allaah, we will not seek its price except from Allaah.”

(Narrated by al-Bukhaari, 2622; Muslim, 524)

It was narrated that al-Bara’ ibn ‘Aazib said: “[The verse] ‘and do not aim at that which is bad to spend from it’ [al-Baqarah 2:267 – interpretation of the meaning] was revealed concerning us Ansaar. We used to own date palm trees. A man would bring (the harvest) from his date palms, whether it was a little or a lot. A man would bring one or two bunches of dates and hang them in the mosque. Ahl al-Suffah – or according to a report narrated by Ibn Maajah, the poor among the Muhaajireen – had no food, so if one of them got hungry he would come and strike the bunch with his stick, and ripe and unripe dates would fall, and he would eat them. But there were some uncharitable people who would bring a bunch of dates that contained rotten or dried-up dates, or a bunch that was damaged, and hang it up. Then Allaah revealed the words (interpretation of the meaning):

“O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it save if you close your eyes and tolerate therein”

[al-Baqarah 2:267]

He said: if any one of you were to be given something like they gave, he would not accept it unless he did so with his eyes closed or out of shyness. He said, after that one of us would bring the best dates that he had.

Narrated by al-Tirmidhi, 2987; Ibn Maajah, 1822. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2389.

Secondly:

The Prophet (peace and blessings of Allaah be upon him) established brotherhood between the Muhaajireen (the Emigrants who had come from Makkah) and the Ansaar (helpers, the Muslims in Madeenah). This action strengthened the bonds between the members of the Madeenan society in a manner previously unheard of. The Prophet (peace and blessings of Allaah be upon him) established bonds of brotherhood between non-Arabs and Arabs, between free men and former slaves, between people of Quraysh and members of other tribes. So the society became one entity, after which it was not surprising that an Ansaari would ask a Muhaajir to take half of his wealth, or an Ansaari would offer to divorce one of his wives so that a Muhaajir could marry her, or a Muhaajir would inherit from an Ansaari, because of the strength of the bonds between them. Then inheritance between them was abrogated by the verse on inheritance, but the Ansaar were encouraged to bequeath something to them. This was an exemplary society.

There follow some of the ahaadeeth concerning that:

1 – It was narrated that ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) said: When we came to Madeenah, the Messenger of Allaah (peace and blessings of Allaah be upon him) established bonds of brotherhood between me and Sa’d ibn al-Rabee’. Sa’d ibn al-Rabee’ said: “I am the wealthiest of the Ansaar, so I will give you half my wealth, and see which of my wives you would prefer, I will divorce her for you, and when she becomes permissible you can marry her.” ‘Abd al-Rahmaan said to him, “I do not need that. Is there a marketplace where people trade?” He said, “The marketplace of Qaynuqaa’.” So the next day ‘Abd al-Rahmaan went there and took some cottage cheese and ghee, and he did that the next day. It was not long before ‘And al-Rahmaan came with traces of yellow (perfume) on him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Have you gotten married?” He said, “Yes?” He said, “To whom?” He said, “A woman from among the Ansaar.” He said, “How much was the mahr?” He said, “A gold piece equal in weight to a date stone (or a date stone of gold).” The Prophet (peace and blessings of Allaah be upon him) said to him, “Give a wedding feast (waleemah), even if with one sheep.”

Narrated by al-Bukhaari, 1943.

2 – It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that when the Muhaajireen came to Madeenah, a Muhaajir would inherit from an Ansaari to the exclusion of the Ansaari’s own relatives, because of the bonds of brotherhood that the Prophet (peace and blessings of Allaah be upon him) had established between them. When the verse “And to everyone, We have appointed heirs” [al-Nisa’ 4:33 – interpretation of the meaning] was revealed, that was abrogated. And the phrase “To those also with whom you have made a pledge (brotherhood)” [al-Nisa’ 4:33 – interpretation of the meaning] has to do with the covenant of helping, supporting and advising one another. So the rights of inheritance no longer apply, but they may bequeath to one another.

Narrated by al-Bukhaari, 2170.

Thirdly:

Zakaah was prescribed in the second year of the Hijrah, which made the rich and poor more equal and increased the coherence of the Madeenan society, and the bonds of brotherhood for the sake of Allaah became stronger than before. Indeed, the matter went further than zakaah to include voluntary charity.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: Abu Talhah was the wealthiest of the Ansaar of Madeenah in terms of palm trees, and the dearest of his wealth to him was (the garden of) Bayraha’, which was opposite the mosque. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to enter it and drink from good water that was to be found there. Anas said: When the verse “By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love” [Aal- Imraan 3:92 – interpretation of the meaning] was revealed, Abu Talhah got up and went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, Allaah says ‘By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love’ and the dearest of my wealth to me is Bayraha’. (I give it in) charity for the sake of Allaah, hoping to earn its reward with Allaah, so dispose of it, O Messenger of Allaah, as Allaah shows you.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Well done, that is a profitable deal, that is a profitable deal. I have heard what you said and I think that you should distribute it among your relatives.” Abu Talhah said, “I shall do that, O Messenger of Allaah,” and he distributed it among his relatives and the sons of his paternal uncles.

Narrated by al-Bukhaari, 1392; Muslim, 998

So the signs of harmony appeared among the Muslims in Madeenah, and the Muhaajireen recognized the rights that their Ansaar brothers had over them. There are a number of ahaadeeth concerning that, including the following:

It was narrated that Anas said: When the Prophet (peace and blessings of Allaah be upon him) came to Madeenah, the Muhaajireen came to him and said, “O Messenger of Allaah, we have never seen any people more generous when they have the means and more helpful when they have little than the people among whom we have settled. They have looked after us and they have let us join them and share in all their happy occasions, to such an extent that we are afraid that they will take all the reward. The Prophet (peace and blessings of Allaah be upon him) said, “Not so long as you pray for them and praise them.”

Narrated by al-Tirmidhi, 2487; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2020.

Allaah created loved between the hearts of the people of Madeenah, and love for the sake of Allaah was one of the symbols of the people that Allaah enjoined upon them and made it one of the signs of perfect faith.

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until he loves for his brother what he loves for himself.”

Narrated by al-Bukhaari, 13; Muslim, 45.

It was narrated that al-Nu’maan ibn Basheer said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believers, in their mutual mercy, love and compassion, are like a (single) body; if one part of it feels pain, the rest of the body will join it in staying awake and suffering fever.”

Narrated by al-Bukhaari, 5665; Muslim, 2586.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


516. The importance of being truthful

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

The importance of being truthful

What is the importance of being truthful, both in personal and business relationships, in Islam? Is lying ever considered and "acceptable" action?

Praise be to Allaah.

Being truthful means speaking the truth and also saying things that reflect reality.

Being truthful is one of the necessities of a human society, one of the virtues of human behaviour, and brings great benefits, whilst lying is one of the major elements of corruption in human society, and the cause of the destruction of social structure and ties, one of the most evil features of bad conduct, and causes widespread harm. Hence Islam commanded truthfulness and forbade lying.

Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah, and be with those who are true (in word and deeds).” [al-Tawbah 9:119]

Ibn Katheer (may Allaah have mercy on him) said (2/414): “It means: be truthful and adhere to truthfulness, and you will be among its people and will be saved from calamity, and this will make a way out for you from your problems.”

Allaah says (interpretation of the meaning):

“… if they had been true to Allaah, it would have been better for them.” [Muhammad 47:21]

‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘You must be truthful, for truthfulness leads to righteousness and righteousness leads to Paradise. A man will keep speaking the truth and striving to speak the truth until he will be recorded with Allaah as a siddeeq (speaker of the truth). Beware of telling lies, for lying leads to immorality and immorality leads to Hellfire. A man will keep telling lies and striving to tell lies until he is recorded with Allaah as a liar.” (Reported by Muslim, 4721)

This hadeeth indicates that truthfulness leads to righteousness (al-birr), an all-embracing concept that includes all kinds of goodness and different kinds of righteous deeds. Immorality is basically an inclination towards deviation from the truth, and the immoral person (faajir) is one who is inclined to turn away from the path of guidance. Hence immorality and righteousness are diametrically opposed.

Al-Hasan ibn ‘Ali ibn Abi Taalib (may Allaah be pleased with them both) said: “I memorized from the Messenger of Allaah (peace and blessings of Allaah be upon him): ‘Leave that which makes you doubt for that which does not make you doubt, for truthfulness is certainty and tranquillity, whilst lying is doubt and confusion.” (Reported by al-Tirmidhi, 2520; al-Nisaa'i, 8/327; and Ahmad, 1/200)

In the lengthy hadeeth of Abu Sufyaan describing his meeting with Heraclius, Abu Sufyaan (may Allaah be pleased with him) said: “[Heraclius] said, ‘What does he [meaning the Prophet (peace and blessings of Allaah be upon him] command you to do?’ I said, ‘He says: worship Allaah alone and do not associate anything in worship with Him, and abandon that which your forefathers did. He commands us to pray, to be truthful, to be chaste and to uphold the ties of kinship.’” (Reported by al-Bukhaari, 1/30 and Muslim, 1773).

Hakeem ibn Hizaam (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Two parties to a deal have the option of changing their minds until they part; if they are open and honest, their deal will be blessed, and if they conceal and tell lies, the blessing of their deal will be diminished.” (Reported by al-Bukhaari, 4/275 and Muslim, 1532.)

Truthfulness includes being truthful towards Allaah by worshipping Him sincerely; being truthful towards one’s own soul by making it adhere to the laws of Allaah; and being truthful with people in one's words and by keeping one's promises, and in dealings such as buying, selling and marriage, so there should be no deceiving, cheating, falsifying or withholding of information. Thus a person should be the same on the inside and the outside.

As regards lying, it is highly forbidden, and is of varying degrees of abhorrence and sin. The most obnoxious form of lying is falsely attributing things to Allaah and His Messenger, because this involves fabrication about the religion and is an act of outrage against Allaah. Hence one of the characteristics of the Prophet (peace and blessings of Allaah be upon him) is that he truthfully conveyed that which Allaah commanded him to convey. So Allaah said (interpretation of the meanings):

“… who does more wrong than one who invents a lie against Allaah, to lead mankind astray without knowledge. Certainly Allaah guides not the people whi are zaalimoon (polytheists and wrong-doers, etc.)” [al-An’am 6:144]

“And who does more wrong than he who invents a lie against Allaah? Such will be brought before their Lord, and the witnesses will say, ‘These are the ones who lied against their Lord!’ No doubt! The curse of Allaah is on the zaalimoon (polytheists, wrong-doers, oppressors, etc.).” [Hood 11:18]

Equally bad is lying about the Prophet (peace and blessings of Allaah be upon him), as he is reported to have said in the mutawaatir hadeeth: “Whoever lies about me deliberately, let him take his place in Hell.” (Agreed upon).

The basic rule with regard to lying is that it is not permitted, but there are certain circumstances in which Islam permits lying to serve a greater purpose or to prevent harm.

One of these situations is when a person mediates between two disputing parties in order to reconcile between them, if reconciliation cannot be achieved in any other way. Um Kalthoom (may Allaah be pleased with her) reported that the Prophet (peace and blessings of Allaah be upon him) said: “He is not a liar who reconciles between people and conveys something good or says something good.” (Reported by al-Bukhaari, 2495).

Another example is a man’s speaking to his wife, or a woman speaking to her husband, with regard to matters that will strengthen the ties of love between them, even if that is accompanied by exaggeration. Asma’ bint Yazeed said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Lying is not permitted except in three cases: a man’s speaking to his wife to make her happy; lying at times of war; and lying in order to reconcile between people.’” (Reported by al-Tirmidhi, 1862; he said: it is a hasan hadeeth. See also Saheeh Muslim, 4717).

One of the most important forms of both being truthful and lying is in the area of promises and covenants. Being truthful in promises and covenants is one of the characteristics by which the believers are known. Both promises and covenants involve saying something about an issue to confirm that you will do it, especially with regard to one's duties towards Allaah. Allaah says, praising some of His slaves (interpretation of the meanings):

“Those who are faithfully true to their amaanaat (all the duties which Allaah has ordained, honesty, moral responsibility and trusts, etc.) and to their covenants.” [al-Mu’minoon 23:8]

“… and who fulfil their covenant when they make it…” [al-Baqarah 2:177]

“Among the believers are men who have been true to their covenant with Allaah [i.e., they have gone out for jihad (holy fighting), and showed not their backs to the disbelievers], of them some have fulfilled their obligations (i.e., have been martyred), and some of them are still waiting, but they have never changed [i.e., they never proved treacherous to their covenant which they concluded with Allaah] in the least.” [al-Ahzaab 33:23]

We ask Allaah to make us sincere and truthful in word and deed. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


517. Did children climb upon the Prophet (peace and blessings of Allaah be upon him) during prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Did children climb upon the Prophet (peace and blessings of Allaah be upon him) during prayer?

Is there a sunnah of the holy prophet regarding him allowing children to climb upon him during prayer and where can I find it?

Praise be to Allaah.

It was proven in al-Saheehayn and elsewhere, in the hadeeth of Abu Qutaadah that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray whilst carrying Umaamah, the daughter of Zaynab, the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him). When he prostrated, he would put her down, and when he stood up he would pick her up again.

According to one report: “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) leading the people in prayer, with Umaamah bint Abi’l-‘Aas on his shoulders. When he bowed he would put her down and when he stood up from prostrating he would pick her up again.”

Shaykh ‘Abd al-Kareem al-Khudayr

Al-Nasaa’i (1141) narrated from ‘Abd-Allaah ibn Shaddaad that his father said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came out to us for one of the evening prayers (Maghrib or ‘Isha’), carrying Hasan or Husayn. The Messenger of Allaah (peace and blessings of Allaah be upon him) came forward, put the child down and said Takbeer (“Allaahu akbar”) to start the prayer. Then he prostrated during the prayer and his prostration lasted for a long time. My father said: I raised my head and saw the child on the back of the Messenger of Allaah (peace and blessings of Allaah be upon him), so I went back to my prostration. When the Messenger of Allaah (peace and blessings of Allaah be upon him) finished praying, the people said to him: ‘O Messenger of Allaah, during your prayer you prostrated and it took a long time, until we thought that something had happened, or that you were receiving Revelation.’ He said, ‘Nothing happened, but my son was riding on my back and I did not want to hurry him up until he had had enough.’” (Saheeh al-Nasaa’i, 1093).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


518. Praying for the one who treats you kindly by saying “Jazak Allaahu khayran”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Praying for the one who treats you kindly by saying “Jazak Allaahu khayran”

Is there anything wrong with saying “Jazak Allaahu khayran (may Allaah reward you with good)” to the one from whom you take money?.

Praise be to Allaah.

Good manners dictate that you should reciprocate the one who does you a favour. The Prophet (peace and blessings of Allaah be upon him) enjoined that and said: “Whoever does you a favour, then reciprocate, and if you cannot find anything with which to reciprocate, then pray for him until you think that you have reciprocated him.” Narrated by Abu Dawood (1672); classed as saheeh by al-Albaani.

Reciprocating kindness means choosing that which will make the one who did you a favour feel happy, just as he made you feel happy. So you should strive to thank him in kind. Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?”

[al-Rahmaan 55:60]

If you are not able to reciprocate with a gift, or helping with some task, or offering some service, etc, then at least you can say du’aa’ for him, and this du’aa’ may be a means of bringing him happiness in this world and in the Hereafter.

One of the best forms of du’aa’ for the one who has done you a favour is that which is mentioned in the Sunnah:

It was narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a favour done for him and says to the one who did it, ‘Jazak Allaahu khayran,’ has done enough to thank him.”

Narrated by al-Tirmidhi (1958) and by al-Nasaa’i in al-Sunan al-Kubra (6/53); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This du’aa’ is also narrated from the Prophet (peace and blessings of Allaah be upon him) in a lengthy hadeeth in which it says: “You are the Ansaar, may Allaah reward you with good (jazaakum Allaahu khayran), for you are decent and patient.” Narrated by Ibn Hibbaan (7277) and al-Haakim (4/79). He said: its isnaad is saheeh, and al-Dhahabi agreed with him. Shaykh al-Albaani said in al-Silsilah al-Saheehah (3096): It is as they said.

This phrase was often uttered by the Sahaabah (may Allaah be pleased with them).

It says in Musannaf Ibn Abi Shaybah (5/322): ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: If one of you knew what there is in his saying to his brother, ‘Jazaak Allaahu khayran’, you would say it a great deal to one another.

Usayd ibn al-Hudayr (may Allaah be pleased with him) said to ‘Aa’ishah (may Allaah be pleased with her): May Allaah reward you with good (O ‘Aa’ishah), for by Allaah, you never have any problem but Allaah grants you a way out and makes it a blessing for the Muslims. Narrated by al-Bukhaari (336) and Muslim (367).

In Saheeh Muslim (1823) it is narrated that Ibn ‘Umar (may Allaah be pleased with him) said: I came to my father when he was wounded and they praised him and said: May Allaah reward you with good, and he said: I have hope and fear – meaning hope for that which is with Allaah of reward and mercy, and fear of that which is with Him of punishment.

What is meant by the phrase “Jazaak Allaahu khayran (May Allaah reward with you good)” is asking Allaah to reward you with a great deal of good.

Fayd al-Qadeer (1/410)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Riyaadh al-Saaliheen (4/22):

Reciprocation depends on the situation. With some people, reciprocation may be by giving him something similar to what he gave you, or more. With others it may be by praying for him and he would not accept a gift of money, because if a great man who has a lot of wealth and high status and honour among his people gives you something and you give him a similar gift, he will think that you are failing to give him his due, but for such a person you should pray to Allaah for him. “And if you cannot find anything with which to reciprocate, then pray for him until you think that you have reciprocated him.” That may be by saying to him, Jazaak Allaahu khayran. That is because if Allaah rewards him with good, that will bring him happiness in this world and in the Hereafter. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


519. They are denouncing him for applying the Sunnah and saying that it divides the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

They are denouncing him for applying the Sunnah and saying that it divides the Muslims

The imam of our mosque said in a Friday khutbah that we should not be strict in following the Sunnah of the Prophet (peace and blessings of Allaah be upon him) because the Sunnah divides Muslims and we must be united. He quoted as evidence the fact that a Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, tell me of an action which, if I do it, I will enter Paradise. He said: Worship Allaah and do not associate anything with Him, establish the prescribed prayers, pay the obligatory zakaah and fast Ramadaan.” He said: By the One in Whose hand is my soul, I shall never do anything more or less than that. When he turned to leave, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like to look upon a man who is one of the people of Paradise, let him look upon this man.”

Is this correct? Please note that we are followers of the Sunnah, and he calls the one who follows the Sunnah an extremist.

Please advise us, may Allaah bless you.

Praise be to Allaah.

Firstly:

Your imam has said something that is wrong and false. What he should have done was fear Allaah his Lord and refrain from speaking words that involved sin.

The Prophetic Sunnah is the guidance of the Prophet (peace and blessings of Allaah be upon him) and his words and deeds. How can the Sunnah be dividing the Muslims?! What can unite them if the Sunnah divides them?

If this imam was sincere he would have said that the Sunnah is what unites people, and brings them together.

Imam Abu’l-Muzaffar al-Sam’aani (may Allaah have mercy on him) said: The reason why ahl al-hadeeth were united is that they learned their religion from the Qur'aan and Sunnah and sound reports, which united them and brought them together, whereas the followers of innovation learned their religion by means of reasoning, which divided them and made them differ. Al-Intisaar li Ahl al-Hadeeth (p. 47),

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The cause of unity and harmony is accepting the religion as a whole and following all of it, which is worshipping Allaah alone with no partner or associate, as He enjoined, both inwardly and outwardly. The cause of division is failing to do some of that which is enjoined upon a person, and transgression among different groups.

The result of unity is mercy from Allaah, His pleasure and blessings, happiness in this world and in the Hereafter and brightness of the face, whereas the result of division is the punishment and curse of Allaah, darkness of the face and the disavowal of the Messenger.

Majmoo’ al-Fataawa (1/17).

He (may Allaah have mercy on him) also said:

Accepting sound reports from the Prophet (peace and blessings of Allaah be upon him) brings harmony, as was narrated from Maalik (may Allaah have mercy on him) who said: When knowledge decreases harshness will prevail and when there is little knowledge of hadeeth then whims and desires will prevail.

Dar’ al-Ta’aarud (1/149)

How can the follower of the Sunnah be called an extremist when the Muslim is enjoined to follow it and take the guidance of the Prophet (peace and blessings of Allaah be upon him) as his example? What would this imam say about the deeds of the Sahaabah (may Allaah be pleased with them) when they followed the Sunnah of their Prophet (peace and blessings of Allaah be upon him) so closely? What would he say about this event?

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: Whilst the Messenger of Allaah (peace and blessings of Allaah be upon him) was leading his companions in prayer, he took off his sandals and placed them to his left. When the people saw that, they took off their sandals too. When the Messenger of Allaah (peace and blessings of Allaah be upon him) finished the prayer he said: What made you take off your sandals? They said: We saw you take off your sandals so we took ours off too. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Jibreel (peace and blessings of Allaah be upon him) came to me and told me that there was some dirt on them. and he said: When one of you comes to the mosque, let him look and if he sees any dirt (impurity) on his shoes, let him wipe it off and pray in them.”

Narrated by Abu Dawood (650); classed as saheeh by al-Albaani.

These companions of the Prophet (peace and blessings of Allaah be upon him) took off their shoes whilst praying simply because they saw their Prophet (peace and blessings of Allaah be upon him) take off his shoes. So what if it was a Sunnah narrated from him or it was something that he taught?

Secondly:

Criticizing the followers of the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and accusing them of being extremists or fanatics is offensive and is slander. Allaah has issued a warning to the one who does that, let alone the fact that it is an imitation of the mushrikeen who did this before him.

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58]

“Verily, (during the worldly life) those who committed crimes used to laugh at those who believed.

30. And, whenever they passed by them, used to wink one to another (in mockery).

31. And when they returned to their own people, they would return jesting;

32. And when they saw them, they said: ‘Verily, these have indeed gone astray’”

[al-Mutaffifeen 83:29-32]

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

“And when they saw them” means, when the sinners saw the believers, they said:

“Verily, these have indeed gone astray” i.e., gone astray from the right path, and they are backward and narrow-minded and extreme, and other such labels. Those people have their successors in our own times. Some people say of good people that they are regressive and backward, and they say of the one who is religiously committed that he is extremist and narrow-minded. Even worse than all of that, they said of the Messengers that they were sorcerers or madmen. Allaah says (interpretation of the meaning): “Likewise, no Messenger came to those before them but they said: ‘A sorcerer or a madman!’” [al-Dhaariyaat 51:52]. The heirs of the Messengers, who are the scholars and those who are religiously committed encounter the same from the enemies of the Messengers as the Messengers encountered, of offensive labels and mockery, and so on. Among these accusations that the followers of innovation and those who deny the attributes of Allaah gave to those of the early generation who affirmed His attributes was that they thought of Allaah as a physical being, and other such negative accusations which put people off from the right way.

Liqaa’aat al-Baab il-Maftooh (no. 30).

Thirdly:

The kind of strictness in religious adherence which is to be criticized is that which regards mustahabb things as obligatory and makrooh things as haraam. The Prophet (peace and blessings of Allaah be upon him) warned against going to extremes in religion, and he also warned against undue strictness. Extremism and strictness does not mean applying the Sunnah, rather it means changing its rulings and being too strict with regard to commands and prohibitions when that is not the case.

Shaykh al-Islam Ibn Taymiyah said – commenting on the hadeeth, “Do not be too strict with yourselves, for some people were strict on themselves and Allaah was strict on them, and we see the remnants of that in their hermitages and monasteries.” - :

Here the Prophet (peace and blessings of Allaah be upon him) forbade being strict in religion by going beyond what is prescribed. Strictness may sometimes means taking what is not obligatory or mustahabb and making it obligatory or mustahabb with regard to acts of worship, and sometimes it may mean taking something that is not haraam or makrooh and making it haraam or makrooh with regard to things that are good. The reason for that is that Allaah was very strict on those among the Christians who were too strict on themselves, until it ended up in the innovation of monasticism.

Thus it may be noted that the Prophet disliked such things that the Christians did, such as innovation of monasticism, even though many devoted Muslims have fallen into the same trap on the basis of their interpretation for which they may be excused, or they fell into this trap with no justification.

It may also be noted that being too strict with oneself in the beginning may lead to further strictness imposed by Allaah, either through laws or through His decree. As for laws, this is what the Prophet (peace and blessings of Allaah be upon him) feared during his own time, of an increase in obligations or prohibitions such as that which he feared when they gathered to pay Taraweeh with him, and when they asked about things that had not been forbidden, and such as the fact that when a person vows to do an act of worship it becomes obligatory for him to do it even though he is forbidden to make vows, and similarly expiations which become obligatory for specific reasons.

As for the divine decree, we have often seen and heard that those who go to extremes in some issues, will be caused to suffer in ways that lead to things becoming more strict on him with regard to what is obligatory and what is haraam, such as many of those who are affected with waswaas about purification. When they do more than is prescribed, they will end up suffering from things that lead to something that may cause more hardship and harm to them.

Iqtida’ al-Siraat al-Mustaqeem (103, 104).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, commenting on the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “O people, beware of going to extremes in religious matters for those who came before you were doomed because of going to extremes in religious matters.” Narrated by al-Nasaa’i (3059) and Ibn Maajah (3029); classed as saheeh by al-Albaani in Saheeh al-Nasaa'i:

In this hadeeth the Messenger (peace and blessings of Allaah be upon him) warned his ummah against going to extremes and proved that going to extremes is a cause of doom, because it is contrary to sharee’ah, and because it led to the downfall of previous nations. So it may be understood from this that going to extremes is haraam for two reasons:

1 –He (peace and blessings of Allaah be upon him) warned against it, and a warning is a prohibition and more.

2 –It is the cause of nations’ downfall as those who came before us were destroyed, and whatever is the cause of doom is haraam.

With regard to worship, people may go to one of two extremes or be moderate. Some are negligent, some exaggerate and some are moderate.

The proper way (as prescribed by Islam) is the middle way between going to extremes and being negligent. Being moderate and not inclining towards either extreme is what is required. It is not permissible to exaggerate and go to extremes in religious matters, or to be careless and not pay any heed. Rather we should tread a middle path between both.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (9/367, 368).

Fourthly:

The hadeeth which your imam quoted as evidence was narrated by al-Bukhaari (1333) and Muslim (14), and there is no dispute as to its soundness, but he has misunderstood it. If he had studied its narrations and what the scholars said, he would not have quoted it as evidence in this manner. According to a report narrated by al-Bukhaari, it says, “and taught him the laws of Islam.” This wording includes all other obligatory duties, and things that are recommended.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The words “he was asking about Islam” mean, about the laws of Islam. It may be understood that he asked about the realties of Islam. He did not mention the Shahaadah to him because he knew that he already knew it, or he knew that he was asking about practical laws, or he mentioned it but the narrator did not transmit it because it is so well known. And he did not mention Hajj either because it had not been enjoined yet or because the narrator had shortened the report. This second view is supported by the report narrated by the compiler – i.e., al-Bukhaari – concerning fasting via Ismaa’eel ibn Ja’far from Abu Suhayl in this hadeeth. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told him of the laws of Islam, and he included all obligatory and recommended deeds in that.

“And the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned zakaah” – in the report of Ismaa’eel ibn Ja’far it says: He told me of what Allaah had enjoined upon me of zakaah. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told him of the laws of Islam. This report shows that there were things in the story that were told in brief form, such as explaining the minimum thresholds for paying zakaah, which are not explained in these two reports, and neither are the names of the prayers. It seems that the reason for that is that these things were well known among them, or that the purpose of the story was to show that the one who adheres to the obligatory duties will be saved even if he does not do naafil actions.

With regard to him succeeding when he does not fall short in that, this is clear, but how can he succeed if he does not add anything to it? Al-Nawawi answered by saying that the hadeeth confirms that he will succeed because he has done what he is required to do, and there is nothing to suggest that if he does more than that he will not be successful, because if he succeeds by doing what is obligatory, he is more likely to succeed if he does recommended actions as well as obligatory deeds.

Fath al-Baari (1/108)

We hope that the imam will think about the phrase “and he taught him the laws of Islam”, and we hope that he will think about the last words that we have quoted from al-Haafiz Ibn Hajar, in which he approved of the words of Imam al-Nawawi, that success is more likely for the one who does the obligatory duties and adds to them the recommended deeds.

Fifthly:

We advise you to adhere to the commands of Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him), and we also advise you to adhere to the Sunnah and kept doing mustahabb deeds, without going to extremes or exaggerating, and teach that to people with wisdom and good methods. It is not permissible for you to put people off by being too strict in matters that are broad in scope, or by making mustahabb things obligatory, or by going to extremes in denouncing people, especially the elite such as the imam of the mosque or the mufti or one who holds a similar status in people’s eyes. Listen to this comprehensive advice from a great scholar:

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

You must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and stick to it, and not pay any attention to the criticism of those who criticize you or blame you for that. If your parents criticize you for adhering to the Sunnah and they want you to be heedless about that, then do not obey them with regard to that, especially if these sunnahs are obligatory duties that must be adhered to, and they are not just mustahabb, so long as it does not reach the level of being exaggeration. But if it means that you are exaggerating, then that is not appropriate, rather you should be balanced and moderate in applying the Sunnah and acting upon it, without going to extremes or exaggerating, and without being careless or heedless. This is what you should do. Whatever the case, you will be rewarded – in sha Allaah – and you must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and try to convince those who are criticizing you about that, especially your parents. You should encourage them to follow the Sunnah and explain to them the reward and goodness that there is in that. Perhaps they will drop these objections, and maybe this deed will cause them to also adhere to the Sunnah, and you will be the one who called them to Allaah, may He be glorified and exalted. Undoubtedly the one who wants to call people to Allaah is obliged to begin with his relatives and the closest of people to him, and one’s parents are among the closest of people to a person.

Whatever the case, if your adherence to the Sunnah does not go to extremes of exaggeration, then it is something praiseworthy, and you must continue in it, and call your parents and others to it. And Allaah knows best.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (2/301, 302)

Finally: Just as it is blameworthy exaggeration to make mustahabb things like obligatory deeds or makrooh things like haraam deeds, or to oblige ourselves to do things that Allaah has not made obligatory upon us, it is also ignorance of the basic principles of sharee’ah to ignore the important general principle which is that harmony and love among Muslims are essential, and we must be united in adhering to Islam and protect the honour of the Muslim from criticism and shame, let alone aggression and harm. It is ignorance to neglect all of that just because someone adheres to something that is mustahabb but others do not see it as such, or to something that he does not adhere to, and respond by transgressing against the Muslim’s honour or rights because he neglects something that others adhere to. It is by such means that the accursed enemy attains his goal among the believers, and it is even worse when it happens in a foreign land where others see us as representatives of Islam.

Imam Muslim narrated in his Saheeh (2812) that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The Shaytaan has despaired of being worshipped in the Arabian Peninsula, but he will sow seeds of discord among them.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for the description of prayer, one of its issues is the Basmalah (saying Bismillaah…), and the people differ as to whether it is a verse of the Qur'aan or not, and whether it is to be recited or not. Both sides have written books that show a great deal of ignorance and wrongdoing, even though the issues is not that serious. Adhering blindly to one’s view in these and similar matters is one of the signs of division and dissent which is forbidden for us. The reason for discussing these controversial minor issues is to find out which view is more sound, as these issues are among the least serious controversial issues, but the shaytaan may play a role in creating divisions among Muslims because of these minor issues.

Then he said: It is mustahabb for a man to try to reconcile people by refraining from these mustahabb deeds, because the interests served by reconciling people in Islam is greater than the interest served by doing such things. Similarly, the Prophet (peace and blessings of Allaah be upon him) decided not to change the structure of the Ka’bah, because leaving it as it was would reconcile people, and Ibn Mas’ood criticized ‘Uthmaan for offering prayers in full whilst travelling, but he still prayed behind him when he offered the prayer in full, and said: Dissent is evil.

Majmoo’ al-Fataawa (22/405-407).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


520. Her mother mistreats her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Her mother mistreats her

My family does not treat me and my sister equally. They control me and force me to behave, dress and eat in a certain way. Do not suppose that they are advising me, it is the opposite; they want me to wear make up so that I attract men for marriage. They do not want me to spend of my salary nor do they want me to go to the orphanages and visit old-aged people. My mother wants us to visit her family only. And my father does not at all care; all he cares about is collecting money and eating. He is a weak person with my dominating mother. And my only sister follows everything my mother says, in return my mother treats her very well, she cares a lot about her and she makes her older than me! I left my matter up to Allah to judge between me and them. I just want to know what the meaning of ‘good treatment’ is. How shall I control my anger when she lies? Is me saying to her “you are a liar” haram? What shall I do when I get overstrained and deeply sad of what she does and says to me, and says about me to others? On Allah I depend.

Praise be to Allaah.

There are many problems that are faced in Muslim family life, and they vary according to the social, economic and psychological situation, but one of the most serious problems is when the children suffer because of their parents’ behaviour. That is because the parents should surround their children with love and care, meeting their needs and paying attention to their psychological well being, but when there are problems, the situation is reversed, and advice is usually directed to the children to be patient because of what they are going through due to their parents’ problems.

This is a call to the new generation to figure out how they can benefit from this experience and play the role of parents that Allaah will give to them. No one can be excused for ignorance or lack of knowledge, as the previous generation may have been excused, because information about the ways of giving a proper Islamic upbringing is something that has become available nowadays, and no one is incapable of learning that except one who is hopeless.

We will admit to you first and foremost that what we are going to say may sound as if it is belittling the problems – which are in fact serious – but we tell you that there is nothing wrong with that; if thinking little of the problem will help us to cope with it and reduce its impact on us, then that is a good thing, and this is part of the solution.

There are two parties involved in this problem: one is you and the other is your family: your mother, your father and your sister. Most of what we are going to say is addressed to you, as you are the one who is complaining and you are the one who is being wronged, as it seems to us from your letter.

If that sounds as if we are taking a simple approach to dealing with the problem, then let it be so. Neither you nor we want to make the problem more complicated and to fan the flames of enmity. What we want is a solution, regardless of the angle from we approach the problem. What matters is that we solve the problem if we can or – at the very least – we do not make it more complicated.

If your father would listen to us, we would tell him: You are primarily responsible and yours is the main role, because you are in charge of the household and you are the shepherd who will be asked about your flock. But he did not ask us and we do not think that he will listen to us!

If your mother would listen to us, we would tell her: Fear Allaah with regard to your children, for their rights are equal and treating them fairly is obligatory: “Fear Allaah and treat your children fairly.” (Agreed upon; this version narrated by al-Bukhaari).

If your mother would listen to us, we would tell her: “Those who are fair and just will be with Allaah on thrones of light, at the right hand of the Most Merciful, may He be glorified and exalted, and both of His hands are right hands, those who are fair and just in their rulings and towards their families and those who are under their authority.” Narrated by Muslim (1837).

We could say a great deal, if the other party in this problem were listening to us.

But now we have no choice but to address our words to just one party, which is you, and we must place the burden of finding a solution on one person, which is you. You are the only one involved in this problem that can listen to us.

It is clear that you are facing a crisis in communicating with your mother. This is the reality that we must deal with first of all. Do not try to overlook it or refuse to acknowledge it or admit this problem. That is the cause of your frustration and anger that you feel when you deal with your mother, which is a sign that you do not recognize the problem and you do not want to face it.

The correct way to begin dealing with this is to start by understanding the truth which is affirmed in the Qur’aan, where Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30].

Changing any situation can only start with the people involved, not with anyone else, and it only starts when they realize that change starts with them and not with anyone else.

So it is essential that you recognize your own shortcomings in your dealings with your family, and work to deal with them or change them. These shortcomings do not necessarily result from bad attitudes on your part, but there may have been some mistake in the way you dealt with the problem. From what you said in your question, I can point out some of them:

- Things that are recommended and mustahabb should not be a cause of arguments and disputes. The command to reconcile and bring people together is more important than the interests served by doing these mustahabb actions. If you have been the cause of some of the disputes by insisting on doing things that are at most recommended, then I hope that you will re-examine the matter.

- The mother’s checking on her daughter’s expenditure and trying to control it is a good thing; the only negative aspect about it is if she goes to extremes in that.

- Reacting quickly and angrily is the cause of all problems and will never lead to a solution. The one who wants to get what he hopes for must conceal in his heart some of his feelings of annoyance.

It was narrated from Ibn ‘Umar (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no draught that brings a greater reward with Allaah that a draught of anger that a man swallows (suppresses), seeking thereby the Face of Allaah” Narrated by Ibn Majaah (4189); classed as hasan by al-Iraqi in Takhreej al-Ihya’ (4/163).

You can learn more about dealing with being quick to anger in the answers to questions no. 658 and 45647.

I think that, praise be to Allaah, you have some of the keys to reducing your distress. Allaah has blessed you with a job, and money soothes hearts.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Exchange gifts and you will love one another.” Narrated by al-Bukhaari in al-Adab al-Mufrad (208); classed as hasan by al-Iraqi in Takhreej al-Ihya’ (2/53) and by Ibn Hajar in Buloogh al-Maraam (277) and by al-Albaani in Saheeh al-Adab al-Mufrad.

With gifts you can win your father’s, mother’s and sister’s hearts. You can offer different kinds of gifts, things, money, furnishings for the house, or a trip to a nice place. That will have a big impact on them, in sha Allaah.

Your sister is the key to another solution, if you can get along with her and draw close to her, so that she can help you in what you are trying to do. If you lose her that will mean that you have failed in that, so do not try to put blame on her too – even if that is the case – but when a person checks himself and recognizes the problem, then he will certainly solve it.

You should remember that a mother’s heart is filled with compassion towards her child, no matter how hard-hearted and harsh she may appear. So try to bring forth all the compassion that is in your mother’s heart, by being loving, humble, kind and patient. I do not think that if you throw yourself into your mother’s lap and kiss her hand and weep whilst speaking words of love and complaining about the troubles and pains you are facing, that you will come away empty-handed, rather I hope that your mother will turn out to be better than you think.

Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34].

And it was narrated that the character of the Prophet (peace and blessings of Allaah be upon him) was such that he did not repay evil with evil, rather he used to pardon and forgive. Narrated by al-Bukhaari (2125).

Those who are most entitled to being treated with kindness and tolerance are the parents, because of the great rights that Allaah has given them, as He says (interpretation of the meaning):

“And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24].

A good attitude means putting up with mistreatment and annoyance from loved ones, so how about one’s parents?

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with them) said: “The believer is restrained, and he cannot attain true faith until he has tasted humiliation.”

‘Ali ibn Abi Taalib addressed his companions and said: Be among the people like a bee among birds, for there is no bird that does not regard it as weak, but if it knew what is in its belly it would not do that. Deal with people with a good attitude and sweet words, and be kind and sincere to them, for each man will have what he earns and on the Day of Resurrection he will be with those whom he loves.

And it was narrated that Muhammad ibn al-Hanafiyyah said: He is not forbearing who does not treat with kindness the one who he has no choice but to deal with him, until Allaah grants him a way out.

These reports were narrated by Ibn Abi’l-Dunya in his book Madaaraat al-Naas (37, 27, 41).

What matters is that you should strive to change the ways in which you are used to speaking to your mother, and think about every idea that could reach her heart. Do not ever feel helpless or say, I tried but I failed. Seek the help of Allaah always.

Finally:

Your mother’s bad treatment is not the end of the world. This world is filled with good opportunities and with good people, whether they are relatives, neighbours or friends, with whom a person spends his days. He should be good to all people and treat them well. This is the greatest message the Muslim carries in his life.

It was narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the dearest of you to me and those who will sit closest to me on the Day of Resurrection are the best of you in attitude.” Narrated by al-Tirmidhi (2018). He said: it is hasan ghareeb. It was also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Standing Committee was asked:

The questioner lives in the same house as his parents, but he is always arguing with his mother and keeps forsaking her. The reason for that is that his mother shows preference to his younger brother but describes him in the worst terms and swears at him for the most trivial reasons, and he has developed a psychological complex and he is too lenient with his brother, even if he treats him in the worst ways. He has become spoiled with no psychological complex. His father also mistreats him a great deal; he returns his greetings only rarely, and he sometimes beats him in front of other people for the slightest reason, but he does not beat his younger brother even if he behaves very badly, Is the one who is mistreated by his parents required to honour them and uphold ties with them as others are required to do? Is he sinning if he provokes arguments even though he tries hard to avoid them? After that happens, he regrets it and he gives charity on their behalf without them realizing. Will they be rewarded for that and will he also be rewarded? Will that reduce his sins, even though this charity is very little?

They replied:

The parents may be excused for what they do, and they may have reasons for being more strict with one of their children than another, such as if he is older or more mature than another, in which case a mistake on his part is more serious, or if they discipline him to straighten him out so that he will be an example to his younger siblings. Even if we assume that they are mistreating him, it is not permissible for the child to respond to their mistreatment in kind, rather he should respond with that which is better, in accordance with the words of Allaah (interpretation of the meaning):

Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15].

Allaah enjoins the son to behave kindly with his parents, even if they strive to make him associate others with Allaah, and shirk is the worst of major sins, and He enjoins him to adhere to the straight path of Allaah, and tells him that the reward of all with be with Him on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) also enjoined honouring one’s parents and warned against disobeying them, and he stated that disobedience to parents is a major sin. So you are to be thanked for your regret at provoking arguments and forsaking them, and for giving charity on their behalf. If you tell them about that, it is hoped that it will create harmony and make them love you, and there is the hope that both you and them will be rewarded and that your sin and theirs will be forgiven, for Allaah multiplies good deeds. As for the parents, what they should do is treat their children fairly, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children fairly.”

Fataawa al-Lajnah al-Daa’imah (25/123-125).

We ask Allaah to guide you and to open the doors of His mercy and bounty to you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


521. Yes, the character of the Prophet (peace and blessings of Allaah be upon him) is the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Yes, the character of the Prophet (peace and blessings of Allaah be upon him) is the Qur’aan

Can you confirm if Aeisha (radhiallahu 'anha) said this about the Prophet: "His character is the Qur’aan". I have spent hours searching for the daleel but to no avail. Your help will be much appreciated.

Praise be to Allaah.

Firstly:

Yes, it is proven that ‘Aa’ishah (may Allaah be pleased with her) said that when describing the Prophet (peace and blessings of Allaah be upon him). It is mentioned in the lengthy story about Sa’d ibn Hishaam ibn ‘Aamir, when he came to Madeenah and went to ‘Aa’ishah (may Allaah be pleased with her) and asked her about some matters. He said: I said: O Mother of the believers, tell me about the character of the Messenger of Allaah (S). She said: Do you not read the Qur’aan? I said: Of course. She said: The character of the Prophet of Allaah (S) was the Qur’aan. I wanted to get up and not ask about anything else until I died… Narrated by Muslim (746).

According to another report:

I said: O Mother of the believers, tell me about the character of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: O my son, do you not read the Qur’aan? Allaah says (interpretation of the meaning): “And verily, you (O Muhammad ??? ???? ???? ????) are on an exalted (standard of) character” [al-Qalam 68:4]. The character of Muhammad was the Qur’aan.

Narrated by Abu Ya’la (8/275) with a saheeh isnaad.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (3/268):

What this means is that he acted in accordance with it, adhering to its limits, following its etiquette, paying heed to its lessons and parables, pondering its meanings and reciting it properly. End quote.

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hukam (1/148):

What this means is that he followed its etiquette and adopted its attitude. Whatever was praised in the Qur'aan, he was pleased with, and whatever was condemned in the Qur'aan he hated. It says in one report that she said: His attitude was the Qur’aan, whatever it was pleased with he was pleased with and whatever it hated he hated. End quote.

Al-Munaawi said in Fayd al-Qadeer (5/170):

i.e., whatever the Qur’aan contained of commands, prohibitions, promises, warnings, and so on.

Al-Qaadi said: i.e., his attitude embodied everything that was contained in the Qur’aan. Whatever it regarded as good, praised or promoted was his attitude, and whatever it regarded as bad and prohibited, he would avoid. So the Qur’aan described his character. End quote.

Secondly

One of the rights that the Prophet (peace and blessings of Allaah be upon him) has over us – especially in these days when his noble character is subjected to lies and distortions – is that we should mention some of his noble characteristics and praiseworthy qualities, so that the world might know that his is one of the greatest and purest of characters.

Abu Haamid al-Ghazaali (may Allaah have mercy on him) said in Ihya’ ‘Uloom al-Deen (2/430-442):

A number of the good qualities of his character which have been compiled by some of the scholars from the reports. Then he said:

He was the most forbearing of people, the most courageous of people, the most just of people, the most chaste of people. His hand never touched the hand of any woman unless he owned her as a slave or was married to her or was closely related to her by blood (mahram). He was the most generous of people, who never kept a dinar or a dirham with him overnight. If he had anything left over and he could not find someone to give it to before night came, he would not go home until he had donated it to someone who needed it. He did not take anything from that which Allaah had bestowed upon him except one year’s supply of the simplest provisions, dates and barley, giving all of that for the sake of Allaah. He was never asked for anything but he gave it, then he would go back to his annual supplies and donate from them to those who needed it more, then he might run out before the year ended. He used to repair his own sandals and mend his own clothes, and he would help his family in the home and cut meat for them. He was the most modest of people and would not look anyone straight in the eye. He would respond to the invitations of slave and free alike, and accept a gift even if it was a cup of milk, and he would reward a person for it. He did not eat food that had been given in charity, and he would respond to slave women and the poor when they asked him for something. He got angry for the sake of his Lord but he did not get angry for his own sake. He would adhere to the truth even if that resulted in harm for himself or his companions. He found one of the best of his companions slain in an area where Jews lived, but he did not treat them harshly or do more than hat which is prescribed by sharee’ah. Rather he paid a diyah for him of one hundred camels even though some of his companions were in desperate need of just one camel. He would tie a rock to his stomach to ward off hunger pangs, and he did not refuse halaal food or and he would not eat reclining or at a table. He never ate his fill of bread for three days in a row until he met Allaah, may He be exalted, as he would prefer to give away what he had rather than eat his fill, not because of poverty or miserliness. He would accept invitations to meals, visit the sick, and attend funerals. He walked alone among his enemies without a guard. He was the most humble and quiet of people without being arrogant, the most eloquent without being long-winded, the most cheerful of countenance. He did not worry about worldly matters. He wore whatever he found, and let his slave or others ride behind him on his mount. He rode whatever was available, sometimes a horse, sometimes a camel, sometimes a mule and sometimes a donkey. Sometimes he walked barefoot, with no cloak, turban or cap, visiting the sick in the furthest parts of Madeenah. He loved perfume and hated foul smells. He would sit with the poor and offer food to and eat with the needy, honouring the virtuous and softening the hearts of people of status by treating them kindly. He upheld ties of kinship without favouring his relatives over those who were better than them, and he did not treat anyone harshly. He accepted the excuses of those who apologized to him; he would joke but he only spoke the truth, and he would smile without laughing out loud. If he saw permissible play he did not denounce it, and he raced with his wife. When voices were raised against him, he bore that with patience. He had slaves, male and female, but he did not eat or dress any better than they did. He did not waste time without striving for the sake of Allaah or doing that which was essential to better himself. He did not look down on any poor person because of his poverty or chronic sickness, and he did not fear any king because of his power. He called both of them to Allaah on equal terms.

Al-Bakhtari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not revile any of the believers but he prayed that it might become an expiation and a mercy for them. He said: “I have been sent as a blessing, not a curse.” If he was asked to pray against anyone, whether Muslim or kaafir, he would refrain from praying against him and pray for him instead. His hand never struck anyone. If he was given the choice between two things he would choose the easier option, unless it involved sin or the severing of family ties. Allaah described him in the Torah before He sent him, and said: Muhammad the Messenger of Allaah, My chosen slave; he is not harsh or rough, and does not make noise in the marketplace. He did not repay evil in kind; rather he would pardon and forgive. Part of his attitude was that he would be the first to greet whomever he met, and if someone came to him with a need, he would be patient until the person was the first one to leave. If someone took him by the hand, he would not let go until the other person let go first. In a gathering he could not be distinguished from his companions. Allaah, may He be exalted, said (interpretation of the meaning): “And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you” [Aal ‘Imraan 3:159]. Allaah bestowed upon him the best attitude and conduct, and the best way of dealing with people and situations, even though he was illiterate and could neither read nor write. He grew up poor in an ignorant desert land, tending sheep, an orphan with neither father nor mother. But Allaah taught him all good characteristics and good ways, and taught him the stories of earlier and later generations, and that which brings success and salvation in the Hereafter and happiness in this world, and showed him the way to focus on one’s duties and keep away from inessentials. May Allaah help us to obey his commands and follow his example. Ameen O Lord of the Worlds. End quote.

No one should think that what we have mentioned above is no more than a nice story or an exaggeration that is not real, rather every single point mentioned is to be found in saheeh ahaadeeth that are narrated in the Musnads, Saheehs and Sunans … Whoever wants to know more may read al-Shamaa’il al-Muhammadiyyah by Imam al-Tirmidhi (available in English translation under the title “Shamaa-il Tirmidhi”).

Fourthly:

Finally, I urge you to seek help in your research by using modern computer programs, of which there are many, praise be to Allaah. They will save you time and effort, helping you to find the hadeeth you want and learn its rulings. I also advise you to buy some comprehensive books which include the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) and organize them by subject matter. Among the most important and accessible of them is Riyadh al-Saaliheen by Imam al-Nawawi and al-Targheeb wa’l-Tarheeb by Imam al-Mundhiri. The ahaadeeth are organized by subject, and compiled from all the books of hadeeth, and the scholars have commented on them and pointed out which reports are saheeh and which are da’eef (weak), such as Shaykh al-Albaani (may Allaah have mercy on him).

I ask Allaah to reward you for your efforts and research, and I ask Him to help us and you to do that which is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


522. Ruling on participating in a tribal co-op

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Ruling on participating in a tribal co-op

My relatives have formed a co-op, in which all the family members are taking part. This is based on co-operation between them, whereby if any family member has a problem with another family, they will resolve the problem and reconcile between the two parties. They also have a monthly meeting in the house of one of the members (in turn) where they meet and greet one another and hear one another’s news and so on. They take a sum of money each month from each person who participates in this co-op if the participant is working, and the money is kept by the treasurer. This money is spent in the following ways:

1- Giving loans to family members who need them, to be repaid in installments.

2- Help in paying diyah (blood money) or paying compensation to any member of another family who has been run over by a family member or paying compensation for any injury cause by a family member.

3- Paying zakaah on this money to needy family members.

4- The co-op also makes lunch after the burial of any family member who dies, and invites those who were at the graveyard to eat, on the grounds that there are those among them who have come from far away etc.

My question is: what is the ruling on taking part in this co-op? Is it regarded as cooperating in righteousness and piety? What is the ruling on making food for the family of the deceased? Do you advise us to take part in it if it is clear that making food for the family of the deceased in this manner is haraam but they do not accept my advice to stop doing this – knowing that my relatives have started to look at me with suspicion because I have withdrawn from it until I find out the shar’i ruling? If such co-ops are not permissible, then what do you advise so that that family members can stand together and be united and not separated?.

Praise be to Allaah.

Firstly:

The co-ops in which the members of a tribe or family come together is something that Islamically acceptable in principle, and it is hoped that there is much goodness in them so long as they are free of things that are forbidden in Islam.

Allaah has commanded us to co-operate in righteousness and piety, as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The Prophet (peace and blessings of Allaah be upon him) praised the Ash’aris – who were a tribe from Yemen – who, if their food was little, whether they were travelling or not, each one of them would bring what he had, then they would share it out amongst themselves.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When the food of the Ash’aris ran short during military campaigns or if their food supplies ran low in Madeenah, they would gather what they had in a single cloth, then share it out equally amongst themselves by measuring it with a bowl; they are of me and I am of them.” Narrated by al-Bukhaari, 2384; Muslim, 2500.

Al-Nawawi said:

This hadeeth points to the virtue of the Ash’aris and the virtue of selflessness and helping one another, and the virtue of combining provisions when travelling, and the virtue of collecting them in something when they are few when not travelling, then sharing them out. End quote.

Sharh Muslim, 16/62

The co-operative funds which are established by tribes and families, which are collected from their members, then spent on the needy according to the conditions that have been stipulated, are something that is prescribed in Islam and it is similar to what the Ash’aris did, but this is an arrangement made before calamity happens, so that they may co-operate to solve he problem and reduce the hardship of or the one who has been afflicted.

Those who participate in it should have the intention of co-operating, not of benefiting and making a profit. Shaykh Ibn ‘Uthaymeen was asked about one of these schemes and he replied:

I have studied the clauses of the scheme and I did not see anything to suggest that it should not be set up, if the intention of the participant is to co-operate and not to receive compensation or benefits from the funds, because it is based on co-operation which is a kind of ihsaan, whereas if it is based on receiving compensation and benefits it is a kind of gambling.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/183).

Among the haraam things which the members of these co-ops may fall into is the jaahili feelings of tribal attachment to their lineage or language, and there may be haraam things in their gatherings such as smoking or listening to music, for example, or they may help someone who is sinning in committing that sin, or they may support a wrongdoer merely because he is related to them. Similarly the money that is collected should not be invested in haraam projects or in banks. As for supporting one who has been wronged or one who is in need or who has been harmed as the result of an accident or sickness, or helping to pay diyah in the case of mistaken killing or manslaughter, or helping single people to get married and other such good deeds, this is something for which they deserve to be commended and applauded.

Secondly:

With regard to making food for funerals, what is prescribed is for the relatives and neighbours of the deceased person’s family to make food for the family of the deceased, because there has come to them something that will distract them from preparing food for themselves.

It was narrated that ‘Abd-Allaah ibn Ja’far (may Allaah be pleased with him) said: When news of the death of Ja’far came, the Prophet (peace and blessings of Allaah be upon him) said: “Make food for the family of Ja’far, for there has come to them that which is keeping them busy.” Narrated by Abu Dawood, 3132; al-Tirmidhi, 998; Ibn Maajah, 1610; classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Mubaarakfoori said:

What this means is there has come to them grief which will keep them from preparing food for themselves, because they are too distressed to think about food. Al-Teebi said: This indicates that it is mustahabb for relatives and neighbours to prepare food for the family of the deceased. End quote. Ibn al-‘Arabi said in al-‘Aaridah: this hadeeth sets out the guidelines with regard to co-oepration at times of need. End quote.

Tuhfat al-Ahwadhi, 4/67.

What is forbidden is for the family of the deceased to make food for those who come to offer condolences, because Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: “We used to regard gathering with the family of the deceased and making food after the burial as a kind of wailing for the dead.” Narrated by Ahmad, 6866; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz.

But if there is a need for that, such as if some people have come from far away to offer condolences, then there is nothing wrong with making food for them, so long as that is done only as much as is necessary, and there is no exaggeration or excess involved, and it is done only for the travellers, and not everyone who comes to the funeral is invited, as some people do.

Ibn Qudaamah said in al-Mughni (3/496):

With regard to the family of the deceased making food for the people, this is makrooh, because it is adding to their hardship, and it is akin to what the people of the Jaahiliyyah did.

But if there is a need for that, it is permissible. Some people may have come to attend the funeral from distant towns, and they stay with them, in which they have no choice but to show them hospitality.

Shaykh Ibn Baaz said:

The family of the deceased do not have to make food for people, but if they make food for themselves or for guests who are staying with them, there is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn Baaz, 13/392.

Thirdly:

You said in your question that zakaah is paid on the money that has been collected to the needy family members. But no zakaah is due on this money. Shaykh Muhammad ibn ‘Uthaymeen was asked about a similar scheme and paying zakaah on its funds, and he replied:

No zakaah is due on these funds, because they are not owned by the participants, so there is no specific owner, and there is no zakaah on anything that does not have a specific owner. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/184

The people of knowledge and righteousness have to take part in these co-ops so that they can advise people and warn them against falling into sin, and help them in righteousness and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


523. Ruling on disputes and the virtue of reconciling between two disputing parties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Ruling on disputes and the virtue of reconciling between two disputing parties

In our class we have two classmates who were not speaking to one another during Ramadaan, and they have been like that for a long time. My relationship with them is not strong, but I want to reconcile between them so that I may attain the reward of reconciling between people, and I want a letter that I can write to them, but I am afraid of dealing with them face to face. I hope that my letter will earn your attention.

Praise be to Allaah.

Firstly:

What you are keen to do is one of the noblest of attitudes.

Allaah says (interpretation of the meaning):

“So fear Allaah and adjust all matters of difference among you, and obey Allaah and His Messenger (Muhammad), if you are believers”

[al-Anfaal 8:1]

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward”

[al-Nisa’ 4:114]

The Prophet (peace and blessings of Allaah be upon him) told us that reconciling between people is better than observing voluntary fasts, offering voluntary prayers and giving voluntary charity.

It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Shall I not tell you something that is better than the status of (voluntary) fasting, prayer and charity?” They said: “Yes.” He said: “Reconciling in a case of discord, for the evil of discord is the shaver.” Al-Tirmidhi said: It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “It is the shaver, and I do not say that it shaves hair, but that it shaves (i.e., destroys) religious commitment.”

Narrated by Abu Dawood, 4273; al-Tirmidhi, 2433. classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Islam has permitted telling lies in order to achieve this great purpose. So it is permissible for you to tell each party that the other has said good things about them and praised them so as to encourage reconciliation. This does not come under the heading of lies that are haraam.

It was narrated from Umm Kalthoom bint ‘Uqbah ibn Abi Mu’eet that she heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “He is not a liar who seeks to reconcile between people and says good things.” Narrated by al-Bukhaari, 2490

Secondly:

For Muslims to forsake one another is a haraam action. You can remind both parties of the texts which indicate that. These include the following:

From the Holy Qur’aan:

(a) The verse in which Allaah says (interpretation of the meaning):

“And obey Allaah and His Messenger, and do not dispute (with one another) lest you lose courage and your strength departs, and be patient. Surely, Allaah is with those who are As-Saabiroon (the patient)”

[al-Anfaal 8:46]

(b) The verse in which Allaah says (interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves, and remember Allaah’s Favour on you, for you were enemies one to another but He joined your hearts together, so that, by His Grace, you became brethren (in Islamic Faith), and you were on the brink of a pit of Fire, and He saved you from it. Thus Allaah makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.,) clear to you, that you may be guided”

[Aal ‘Imraan 3:103]

From the Sunnah of the Prophet (peace and blessings of Allaah be upon him):

(a) It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Do not hate one another, do not envy one another, do not turn away from one another. Be, O slaves of Allaah, brothers. It is not permissible for a Muslim to forsake his brother for more than three days.”

(Narrated by al-Bukhaari, 6065; Muslim, 2559.

(b) It was narrated that Abu Ayyoob al-Ansaari (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away when they meet. The better of them is the one who gives the greeting of salaam first.”

Narrated by al-Bukhaari, 2757; Muslim, 2560.

(c) It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “The gates of Paradise are opened on Monday and Thursday, and everyone who does not associate anything with Allaah is forgiven, except a man who has had an argument with his brother. It is said: ‘Wait for these two until they reconcile, wait for these two until they reconcile, wait for these two until they reconcile.” Narrated by Muslim, 2565.

Al-Nawawi said: “Wait for these two” means wait until they have reconciled and love has been restored between them.

(d) It was narrated from Abu Kharaash al-Sulami that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever forsakes his brother for a year, it is as if he has shed his blood.” Narrated by Abu Dawood, 4915. Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 2762.

These texts indicate that it is forbidden for a Muslim to forsake his brother by not greeting him with salaam and by turning away from him for more than three days, so long as that forsaking is not for a shar’i reason and is not being done in order to achieve some purpose, in which case it is permissible to forsake him for more than three days.

See also question no. 21878

You have to remind these two disputing parties of these verses and ahaadeeth. Try to reconcile their points of view, and encourage them to forget their differences. You could address each of them directly, or you could write these texts on a piece of paper and give it to them to read.

We ask Allaah to help you to do that which is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


524. The Islamic life is the best life, but sometimes I feel as if I cannot continue along this path

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

The Islamic life is the best life, but sometimes I feel as if I cannot continue along this path

The Islamic life is the best life that a person could live, but sometimes things get so difficult that I feel that I have no hope of carrying on.

Praise be to Allaah.

You have done well by realizing that the Islamic life is the best life that a person could live. This is a great truth which few people understand, let alone become convinced of. Allaah has stated that in more than one place in his Book.

Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

And Allaah has stated that whoever turns away from faith in Allaah and remembrance of Him exposes himself to a life of hardship and misery, as He says (interpretation of the meaning):

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.”

125. He will say: ‘O my Lord! Why have you raised me up blind, while I had sight (before).’

126. (Allaah) will say: ‘Like this: Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) came unto you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allaah’s Mercy).’

127. And thus do We requite him who transgresses beyond bounds [i.e. commits the great sins and disobeys his Lord (Allaah) and believes not in His Messengers, and His revealed Books, like this Qur’aan], and believes not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord; and the torment of the Hereafter is far more severe and more lasting”

[Ta-Ha 20:124-127]

Once you have understood this, and it has become deeply rooted in your heart and you are at peace with it, then you will know that Allaah has not created this universe, with the earth and the heavens, the seas and the rivers, the mountains and plains, the oases and the deserts, except for your sake, O poor, weak creature. Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

Then you will realize that the great purpose for which you exist in this world is to worship your Lord and Creator, Who has created all things well:

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56 – interpretation of the meaning]

He has only created life and death in order to test His slaves in their performance of this duty of worship:

“Who has created death and life that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving”

[al-Mulk 67:2 – interpretation of the meaning]

Then Allaah honoured His slaves and promised those who do good in this world that in the Hereafter theirs will be Paradise as vast as the heavens and the earth, in which is that which no eye has ever seen, no ear has ever heard, nor has it ever entered the mind of man. By the same token, He has warned those who do evil and neglect His rights over them that theirs will be a blazing Fire, in which they will neither live nor die, in which He has created all kinds of punishments and torments, hearing of which would turn a child’s hair white, let alone seeing them and suffering them. We ask Allaah to keep us and you safe from that… ameen.

Once you know this with certainty, then you will know that succeeding in this test is a serious matter which can only be achieved with a measure of effort and hardship which requires patience and forbearance. But this is hardship which passes swiftly and difficulty which soon comes to an end, because it is followed by eternal rest and happiness. So what is an hour of hardship and a moment of pain when compared to that eternal delight. We ask Allaah to bless us and you with His grace and Paradise…ameen.

You should also note – may Allaah guide you – that the more religious commitment becomes something strange and the fewer people there are who truly adhere to it – as is the situation nowadays – the more difficult it becomes to remain steadfast. It is hard to be different from the vast majority of people. Hence Allaah in His wisdom increases the reward of the sincere believers who remain steadfast in adhering to the truth, those who give precedence to pleasing Him over everything else and sacrifice that which is most precious to them for the sake of achieving that. In Saheeh Muslim (145) it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam started as something strange and will go back to being something strange as it began. So glad tidings to the strangers.”

In Sunan al-Tirmidhi (3058) it is narrated from Abu Tha’labah al-Khushani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “After you there will come days during which being patient will be like holding on to a live coal. The one who strives during those days will have a reward like that of fifty men who strive as you do.” According to another report: It was said: “O Messenger of Allaah, the reward of fifty men like them or like us?” He said: “No, the reward of fifty men like you.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 3172

These ahaadeeth and others indicate that at the end of time, there will be many evil and corrupt people, and few who are good and righteous and fear Allaah. That is because there will be so much fitnah (temptation and tribulation) and because sin and temptation will be so widespread that adhering to Islam will become something strange and may even become something strange among the Muslims themselves.

These ahaadeeth also indicate that adherence to Islam is not something easy, rather it is like holding on to a live coal. What will help a person to do that, after guidance from Allaah, is being patient in adhering to this path until he meets his Lord not being negligent or heedless, so he will meet a Lord Who is pleased with him and not angry with him, and will give him a great and much-multiplied reward. If a person truly understands this, he will regard as insignificant whatever he encounters for the sake of that which is waiting for him with his Lord, by the will and grace of Allaah.

What we have said applies if you feel that things are too difficult for you and you fear that your patience is weak and that you are slipping and not remaining steadfast.

However, if you are feeling that you have no hope of spreading this Islamic life that you live among those who are around you, and bringing them back to Islam as you are obliged to do, because of the opposition and resistance that you encounter, you should know that every step that you take in that direction is a victory and an act of charity. A good word is a charity, and you do not know when a word that you have spoken may take effect in the heart of the one who hears it and be of some benefit to him, even if that is after some time. So you should not give up hope that it will do some good one day.

“And when a community among them said: “Why do you preach to a people whom Allaah is about to destroy or to punish with a severe torment?” (The preachers) said: “In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah”

[al-A’raaf 7:164]

Beware of letting despair enter your heart. Allaah says (interpretation of the meaning):

“Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve”

[Yoosuf 12:87]

Beware of despair for it is misguidance:

“And who despairs of the Mercy of his Lord except those who are astray?”

[al-Hijr 15:56]

Remember that your efforts will never be lost, so long as you remain on the right path. The point where your life ends, this is your destination:

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allaah and His Messenger, and death overtakes him, his reward is then surely, incumbent upon Allaah. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:100]

Then will come the turn of those who come after you, to take the flag from you and continue the rest of the journey. How many of this ummah are still left: “Allaah will continue to plant new people in this religion and use them in His obedience.” Narrated by Ibn Maajah and classed as hasan by al-Albaani in Sunan Ibn Maajah, 1/5.

Be certain of the promise of Allaah to this ummah of support and help:

“And indeed We have written in Az-Zaboor [i.e. all the revealed Holy Books the Tawraat (Torah), the Injeel (Gospel), the Psalms, the Qur’aan] after (We have already written in) Al-Lawh Al-Mahfooz (the Book that is in the heaven with Allaah) that My righteous slaves shall inherit the land (i.e. the land of Paradise)”

[al-Anbiya’ 21:105]

“This matter (i.e., Islam) will reach as far as the day and night reach, and Allaah will not leave any house of mud or hair but He will bring this religion into it … and Allaah will bring glory to Islam and humiliation to kufr.” Narrated by Ahmad and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 32.

I urge you to remain steadfast in your religious commitment and not to turn away from it despite the many fitnahs and temptations and the many obstacles. Remember that the good end will be for those who fear Allaah (the pious).

You should strive to find all means that will help you to remain steadfast in adhering to the religion of Allaah. On this website you will find an essay which describes ways and means of remaining steadfast in Islam. I advise you to read it and study it.

In conclusion I would like to leave you with these great verses from the Book of Allaah which He revealed to His slave Muhammad (peace and blessings of Allaah be upon him) to be a healing for the believers’ hearts and a remedy for their ills. Read them and ponder them, and if you can look up the commentary on them in one of the books of Tafseer such as the Tafseer of Shaykh ‘Abd al-Rahmaan ibn Sa’di or Tafseer Ibn Katheer (may Allaah have mercy on him) then that will be good.

Allaah says (interpretation of the meaning):

“Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, ‘When (will come) the Help of Allaah?’ Yes! Certainly, the Help of Allaah is near!”

[al-Baqarah 2:214]

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

“And for those who believe (in the Oneness of Allaah and the other articles of Faith) and do righteous good deeds, surely, We shall make them enter with (in the entrance of) the righteous (in Paradise).

10. Of mankind are some who say: ‘We believe in Allaah.’ But if they are made to suffer for the sake of Allaah, they consider the trial of mankind as Allaah’s punishment; and if victory comes from your Lord, (the hypocrites) will say: ‘Verily, we were with you (helping you).’ Is not Allaah Best Aware of what is in the breasts of the ‘Aalameen (mankind and jinn)”

[al-‘Ankaboot 29:9-10]

“And among mankind is he who worships Allaah as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islam). He loses both this world and the Hereafter. That is the evident loss”

[al-Hajj 22:11]

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!’”

[Fussilat 41:30]

“Verily, those who say: ‘Our Lord is (only) Allaah,’ and thereafter stand firm (on the Islamic Faith of Monotheism), on them shall be no fear, nor shall they grieve.

14. Such shall be the dwellers of Paradise, abiding therein (forever) a reward for what they used to do”

[al-Ahqaaf 46:13-14]

And there are other verses which encourage us to remain steadfast in our religious commitment and describe what Allaah has promised to the sincere believers. The Book of Allaah is filled with verses which state this and explain it in the most eloquent manner. So I advise you to read and ponder the Qur’aan. By Allaah’s Leave you will find in it the best help in remaining patient and not despairing or finding the way too long. For this world will quickly come to an end, then each person will find that which he has sent on ahead with his Lord; it is good, all well and good, but if it is bad then the outcome will be bad:

“On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allaah warns you against Himself (His punishment) and Allaah is full of kindness to (His) slaves”

[Aal ‘Imraan 3:30]

I ask Allaah to open your heart to goodness and to make you steadfast in adhering to the truth until You meet Him. May he divert all evil away from you, for He is All-Hearing, Ever Near. And Allaah knows best.

May Allaah send blessings and peace upon His slave and Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


525. Differing from the mushrikeen with regard to the beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Differing from the mushrikeen with regard to the beard

I know that we are supposed to let our beards grow in order to be different from the mushrikeen, but nowadays they let their beards grow too. What is your opinion?

Praise be to Allaah.

It is waajib (obligatory) to let the beard grow, and shaving it is haraam (forbidden). Imaam Ahmad, al-Bukhaari, Muslim and others narrated from Ibn ‘Umar (may Allaah be pleased with him and his father) that the Prophet (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen: let your beards grow and trim your moutsaches.” Ahmad and Muslim reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Cut your moustaches and let your beards grow: be different from the Magians.” Persisting in shaving one’s beard is a major sin (kabeerah); the one who does this should be advised against it, and his action should be denounced, especially if he is in a position of religious leadership.

The idea of being different from the Magians and other mushrikeen does not mean being different from them in every single thing, particularly if they happen to be doing something righteous or good in accordance with the fitrah (natural inclinations of man). What is meant is that we should be different from them in matters where they have gone astray and deviated from the truth and the dictates of the fitrah, and gone against the way of the Prophets and Messengers by shaving their beards. We should differ from them in this case by letting our beards grow and cutting our moustaches, following the guidance of the Prophets and Messengers, and in accordance with the fitrah. It is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Ten things are part of the fitrah: cutting the moustache, letting the beard grow, cleaning the teeth with a siwaak, rinsing the nose with water, cutting one’s nails, washing between the finger-joints, plucking the armpit hairs, shaving the pubic hair and cleaning one’s private parts with water.” (Reported by Ahmad, Muslim and the four authors of Sunan, from the hadeeth of ‘Aa’ishah, may Allaah be pleased with her). Even if the kaafiroon start letting their beards grow, this does not mean that the Muslims are allowed to shave theirs, because as we have stated above, the idea is not to be different from them in everything, only in the things in which they have deviated from the truth and from the fitrah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


526. He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

I am a young Arab man who lives according to our Arab traditions, or what is known as a good attitude and etiquette, but this commitment has nothing to do with adhering to Islamic teachings, because in our country adhering to tradition does not contradict listening to music, mixing, dealing with riba-based banks and so on. I proposed marriage to a girl in the same environment that I am living in, and her family have been friends of my family for a long time. They all approved of the marriage since they know that we are both of good character. But my problem, unfortunately, started when I began to read about the rules on marriage in Islam and I started to reduce mixing and to pray regularly in the mosque and let my beard grow and not deal with riba-based banks and not listen to music and so on. Now both families are regarding me as an extremist, except those on whom Allaah has mercy, and they started to make this girl afraid of me, even though she loves me very much and has told them all about that many times. The girl wants to be committed but she is not able to do some things such as wearing niqaab or covering the face. So she too regards these things as signs of extremism in religion, as her family do.

Should I forget about this girl who is of good character and proper etiquette and who is keen to pray and recite the adhkaar of the Messenger (peace and blessings of Allaah be upon him) and is trying to be committed, and who loves me and tells others of that, and does not want to lose me, but she is unable to do some things that have to do with religion, such as covering her face, and look for someone else who is committed but whose family and behaviour I do not know and my judgement of her will be only according to what I hear from those who know her family and behaviour?.

Praise be to Allaah.

We ask Allaah the Almighty to make us and you steadfast in adhering to His religion, and to bless us and you with more obedience and righteousness.

With regard to what you are asking about, it is better for you to stay with this girl towards whom your heart is inclined, and who feels likewise about you, and who has no faults that would cause you to leave her. All that there is, is that she needs a little care and encouragement and sound Islamic education to accept and follow the commands of Allaah.

A lot of that may come after marriage, especially if you treat her nicely and move her into a better environment than the one she is in, which is what we advise and encourage you to do.

There is no reason why a woman who loves her religion and is obedient to her husband should not respond to the command of Allaah as regards her clothing, especially since this will make her husband love and respect her more.

Her refusal to wear niqaab may be because of the lies fabricated by some of those who are ignorant and who follow their own whims and desires, who say that the niqaab is a custom inherited from the Jaahiliyyah and that it was not brought by Islam. You should explain to her the ruling on a woman covering her face, with evidence from the Qur’aan and Sunnah, and tell her that the scholars are unanimously agreed that this ruling is prescribed in Islam.

Remind her of the Sahaabi women who hastened to tear their aprons so that they could cover their faces after the verse of hijab was revealed, and encourage her to have righteous friends. Tell her that this world is transient and soon each of us will meet our Lord with our deeds.

Neither you nor she should worry about what your families will say. As for such environments where the rulings of Islam are not known and people cannot differentiate between proper adherence to Islam and extremism no attention should be paid to them or to what they say about one who adheres to the path of righteousness.

If your wife does not respond to the Islamic injunction to cover the face, then be patient with her, and try to convey the message to her in some other way, such as from another women who is involved in da’wah, or by means of tapes and books by scholars whose knowledge and religious commitment can be trusted.

Seek the help of Allaah and persist in calling upon Him, asking Him for support and help to establish a household based on what our Lord loves and is pleased with.

Show her the answer to question no. 21134, which speaks of the obligation to wear niqaab according to the Qur’aan and Sunnah.

And please see question no. 20343 which speaks of the husband’s duty to advise his wife and how he may do so.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


527. She adheres to the Sunnah and is being accused of being a fanatic, and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

She adheres to the Sunnah and is being accused of being a fanatic, and she wants advice

I was a born muslim but other than praying i was ignorant of all the things now by the blessings of allah my eyes have open and i have started acting according to quraan and sunnah to my best ability but now i have lost all my friends who ar muslims too i had before they ar not very religious they dont much abt religion andi and my husband have become two aliens in my whole country my friends have stopped calling me too my father and my mother in law and sister in laws call us wahabees and my cousins too and mymother told that she doesnt have much time she doesnt care as long as all her children ar good and prayingmost poeple make fun of my hijaab too and its very sad i mean i live in a small island in indian ocean and everyone is muslims my country is rep of maldives i am very alone and sad here can u tell me what i should do i feel so lonely and alone and its very painfull when u lose everyfriend u have can u please give me a good advice on how i should act in this situation i have tried alot to tell my family too about sunnah and all the answer i got was u have lost ur religon u ar a whabee so its wahabees way .

Praise be to Allaah.

Firstly:

We ask Allaah to relieve your distress and make things easy for you, and to help you to obey Him and worship Him properly. Remember that the alienation that you are feeling is a good sign for you, The Prophet (peace and blessings of Allaah be upon him) said: “Islam began as something strange and will revert to being something strange, so glad tidings to the strangers.” Narrated by Muslim (145).

The word tooba (translated here as “glad tidings”) has many meanings, such as goodness and honour, a great tree in Paradise, joy and happiness, and many other meanings, all of which may apply here.

Al-Sindi (may Allaah have mercy on him) said:

“Strange” means because its followers are small in numbers. The basic meaning of ghareeb (stranger) is one who is far from his home.

“And will revert to being something strange” means that few will adhere to it and help others to do so, even if the Muslims are many.

“to the strangers” means those who follow its commands.

“Tooba” is derived from the word tayyib (good), and it is interpreted as referring to Paradise or to a great tree that grows there.

This indicates that supporting Islam and obeying its commands may require the one who does that to leave his homeland and be patient in bearing the hardships of being away from his homeland, as was the case when it first began.

Sharh Sunan Ibn Majaah (hadeeth no 3986.

Secondly:

You have the best example in the Messenger of Allaah (peace and blessings of Allaah be upon him). He brought light to his people, but they insisted on remaining in the darkness of kufr and ignorance. They accused him of being a sorcerer, soothsayer or madman, but he was patient in calling them, and he did not get fed up of repeating his call, using different methods of calling individuals and groups, calling in secret and in the open, until he attained great success. Similarly, daa’iyahs who came after him called the kuffaar to Islam, and called sinners to obedience, and called innovators to the Sunnah. Many of them experienced hardship, distress and difficulties, but that did not stop them from persisting in da’wah. Were it not for that, Islam would not have reached your country, the Maldives!

Think about these examples, and do what they did, and be patient as they were patient, so that you may attain the pleasure of Allaah. What you hear of mockery and being called “Wahhabis” was said by those who came before them, and the fools still repeat it with regard to those who promote the Sunnah, but that does not harm them or make them stop conveying the religion of Allaah.

Thirdly:

In addition to being patient in calling people, we advise you to select wise people among other women and your relatives to convey the religion of Allaah to them and remind them of the truths of Islam, for if people are happy to belong to Islam, that does not prevent them from following the Sunnah, but there may be other obstacles that are preventing them from coming to the path of truth, such as misguided scholars and proponents of bid’ah, or specious arguments and whims and desires, and so on. It may also be due to the fact that we are failing to convey the truth of Islam to them, or we do not have wise ways of conveying it.

You have to be gentle and patient, and select the wisest people, and address them politely. Use different means such as audio tapes, video lectures and books, and you may see some good results.

Fourthly:

Strive to make your house the focal point of this da’wah. Start with your husband and children, so that this will become a house of blessing for all people. Remember that our mother Khadeejah bint Khuwaylid was the first one of this ummah to become Muslim, and she was the first one to support the Prophet (peace and blessings of Allaah be upon him) in conveying the message and calling her daughters to Islam. Her house was the first house to become Muslim, and from it the call of goodness spread to all corners of the earth, so be like her and follow her example.

In the answer to question no. 9380 you will find more advice and suggestions, which we hope you will read. There is no need to repeat them here.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


528. Ruling on upholding ties with one’s mother and siblings through breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Ruling on upholding ties with one’s mother and siblings through breastfeeding

I have a mother and siblings through breastfeeding (radaa’ah). Do I have to uphold ties with them and visit them as I visit my mother and siblings through blood ties? I used to visit them, then it was said to me that I do not have to do that, and I am confused about that.

Praise be to Allaah.

The shar’i rulings concerning relationships through breastfeeding are not the same as the rulings concerning relationships through blood ties. Breastfeeding (radaa’ah) does not mean that one is obliged to spend on those relatives, or that one is entitled to inherit from them, or that one may be a guardian for the purpose of marriage – unlike the case with ties of blood.

What they have in common is that people related in either way are forbidden to marry, and may look at one another and be alone with one another, and are regarded as mahrams for the purpose of travel.

This is the wisdom of sharee’ah, because Islam cannot give a mother who breastfed a child five times the same rights as the mother who carried him, gave birth to him, breastfed him and brought him up, and is the reason for the child’s existence. Can the love, compassion and devotion in the heart of the blood mother be likened to that in the heart of the mother through breastfeeding?

There are verses of the Qur’aan which refer to that. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years”

[Luqmaan 31:14]

And Allaah says, after commanding the child to treat his parents well and forbidding him to do the slightest act of disobedience towards them (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

Hence some of the scholars said that a son through breastfeeding has to respect and honour his mother and his parents through breastfeeding, but he does not have to honour them and uphold ties with them in the same way as a son is obliged to honour his parents and relatives by blood.

There are several da’eef (weak) ahaadeeth on this topic, which we will mention here so that people may be aware of them.

1 – It was narrated that al-Tufayl (may Allaah be pleased with him) said: I saw the Prophet (peace and blessings of Allaah be upon him) sharing out some meat in al-Ji’raanah, when a woman came up to the Prophet (peace and blessings of Allaah be upon him) and he spread out her cloak for her, and she sat down on it. I said, “Who is she?” They said, “This is his mother who breastfed him.”

Narrated by Abu Dawood, 5144; classed as da’eef by al-Albaani in Da’eef Abi Dawood, 1102.

Ibn Hibbaan (10/44) included this hadeeth in a chapter which he called, “Ways in which it is recommended for a person to honour the one who breastfed him when he was small.”

2 – It was narrated from ‘Umar ibn al-Saa’ib that he heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting when his father through breastfeeding came to him; he spread part of his cloak for him and he sat on it. Then his mother through breastfeeding came to him and he spread part of his cloak on the other side and she sat on it. Then his brother through breastfeeding came and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up for him and made him sit in front of him.

Narrated by Abu Dawood, 5145; classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, 1120.

3 – It was narrated from Hajjaaj ibn Hajjaaj al-Aslami that his father asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, how can I repay the favour of breastfeeding?” He said: “(By giving) a male or female slave.”

Narrated by al-Tirmidhi, 1153; al-Nasaa’i, 3329; Abu Dawood, 2064. Classed as da’eef by al-Albaani in Da’eef Abi Dawood, 445.

Al-Suyooti said in Sharh al-Nasaa’i, 6/108.

What is meant by repaying the favour of breastfeeding is the duties that are owed as a result of having been breastfed. It is as if he is asking, How can I waive the duties I owe as a result of having been breastfed so that I will have paid them off in full? They used to regard it as something good to give a gift to the wet nurse once the child had been weaned, other the wages that had be agreed upon. End quote.

4 – The biographers said that when the captive woman of Hawaazin had been gathered together, their spokesman Zuhayr ibn Sard came and said: “O Messenger of Allaah, inside the enclosure are your mothers, your maternal aunts and your nursemaids. Do us a favour (and free us), may Allaah bless you.”

These ahaadeeth speak of honouring and respecting, which are Islamic manners that are encouraged with regard to all Muslims. This is the reason why the Prophet (peace and blessings of Allaah be upon him) set them all free.

Al-Bidaayah wa’l-Nihaayah, 4/419

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


529. How can a person know if his Lord is pleased with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

How can a person know if his Lord is pleased with him?

Is there anything that will tell a person that his Lord is pleased with him?.

Praise be to Allaah.

Among the signs that the Lord is pleased with His slave is that He guides him to do good deeds and avoid haraam things. This is confirmed by the words of Allaah:

“While as for those who accept guidance, He increases their guidance and bestows on them their piety”

[Muhammad 47:17]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism)”

[al-‘Ankaboot 29:69]

But if a person is hindered from doing good deeds and avoiding haraam things – we seek refuge with Allaah – then that is a sign that Allaah is not pleased with him.

Allaah has also explained in His Book that the sign of His being pleased with His slave and of His guidance is that He opens his heart to true guidance and true faith. And the sign of misguidance and being far from the Straight Path is distress and constriction in the heart. Allaah says (interpretation of the meaning):

“And whomsoever Allaah wills to guide, He opens his breast to Islam; and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky. Thus Allaah puts the wrath on those who believe not”

[al-An’aam 6:125]

Ibn 'Abbaas said, commenting on this verse: “And whomsoever Allaah wills to guide…”: He opens his heart to Tawheed and belief therein.

Tafseer Ibn Katheer, 2/175

Another sign of Allaah’s love for His slave and His being pleased with him is that He makes him beloved to His slaves. Al-Bukhaari (3209) and Muslim (2637) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah loves a person, He calls out to Jibreel: ‘Allaah loves So and so,’ so Jibreel loves him. Then Jibreel calls out to the people of heaven, ‘Allaah loves So and so, so love him.’ So the people of heaven love him and he finds acceptance on earth.”

Al-Nawawi said: “and he finds acceptance on earth” means that people love him and are pleased to see him, so their hearts incline towards him. It says in another report: “and he finds love on earth.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


530. Advice to women who spend most of their time in the kitchen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Advice to women who spend most of their time in the kitchen

Many women spend most of their time in the kitchen, busy preparing various kinds of food, which takes a lot of time. Can you offer any advice to the Muslim woman concerning that?.

Praise be to Allaah.

The believer should be keen to make the best use of his time and not to waste it. Many women, as mentioned in the question, spend hours and hours in preparing various kinds of food.

The believer should reduce his food intake and his main concern should not be to enjoy whatever he desires of food and other things, even if it is permissible. 'Umar ibn al-Khattaab entered upon his son 'Abd-Allaah and found him eating meat, and said, "What is this meat?" He said: "I fancied it." 'Umar said: "Every time you fancy something, you eat it?! It is enough extravagance for a man that he eats whatever he fancies!" May Allaah be pleased with them. The Muslim should limit himself to what he needs of food, and not go beyond that.

Moreover, the time that a Muslim woman spends in preparing food could be used in remembering Allaah or reciting Quraan whilst she works. it should also be noted that if her intention when preparing food is sound, namely to serve her husband and children, then that is an act of worship for which she will be rewarded.

Shaykh Abd al-Azeez Aal al-Shaykh said:

Her work in her house is an act of worship to Allaah, and her doing her household duties and taking care of her children are an act of worship to Allaah, so she is in a state of worship, in sha Allaah. So she should make the most of the time in order to remember Allaah; it is permissible to remember Allaah whilst preparing food, praise be to Allaah.

Majallat al-Buhooth, 58/81.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


531. Different kinds of humility

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 3. Praised Manners ››

Different kinds of humility

I suffer from an inclination to be arrogant towards people and to feel superior towards them, and I would like to be humble. I hope that you can tell me something about the virtues of humility and its various types so that Allaah may open my heart towards it.

Praise be to Allaah.

Humility is one of the greatest blessings that Allaah can bestow upon His slave. He says (interpretation of the meaning):

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you”

[Aal ‘Imraan 3:159]

“And verily, you (O Muhammad) are on an exalted (standard of) character”

[al-Qalam 68:4]

This refers to the Prophet (peace and blessings of Allaah be upon him) being a true slave of Allaah in many ways and his treating all people with the utmost kindness. His character was one of complete humility based on sincerity towards Allaah and compassion towards the slaves of Allaah, which was the complete opposite of the characteristics of the proud and arrogant.

Al-Majmoo’ al-Kaamilah li Mu’allafaat al-Shaykh al-Sa’di, 5/442, 443

There are many means of attaining humility, which no Muslim adopts but he will attain this characteristic. They were explained by Imam Ibn al-Qayyim as follows:

Humility comes from knowing about Allaah and His names and attributes, and His greatness, venerating Him, loving Him and being in awe of Him; and also from knowing about oneself and one’s faults, and weaknesses. From that may develop the attitude of humility, which means feeling helpless before Allaah, and being humble and compassionate towards His slaves, so that the person does not feel superior towards anyone, or think that he has any rights over anyone else; rather he thinks that others are better than him, and that their rights come before his. This is a characteristic that Allaah gives to those whom He loves, honours and draws close to Him.

Al-Rooh, p. 233.

There are many reports which speak of the reward of humility. For example:

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Wealth does not decrease because of charity, and Allaah increases His slave in honour when he forgives others. And no one humbles himself before Allaah but Allaah will raise him (in status).”

Narrated by Muslim, 2588. Al-Nawawi included it in a chapter entitled: “The recommendation of forgiveness and humility.”

Al-Nawawi said:

The Prophet (peace and blessings of Allaah be upon him) said: “And no one humbles himself before Allaah but Allaah will raise him (in status).” This is understood in two ways: the first is that He will raise him (in status) in this world, and give him status in people’s hearts because of his humility, and give him a high status in people’s eyes. The second is that what is meant is his reward in the Hereafter, where his status will be raised because of his humility in this world.

The scholars said: It may be that both are meant, (and that his status will be raised) both in this world and in the Hereafter. And Allaah knows best.

Sharh Muslim, 16/142.

Humility may mean various things, such as:

1. A person humbling himself to the commands and prohibitions of Allaah, doing what He commands and avoiding what He forbids.

Ibn al-Qayyim said:

Because a person may hesitate to obey His commands out of laziness, thus behaving in a reluctant way in an attempt to flee from servitude towards Allaah, and his soul may have the desire to commit haraam actions, but when the person humbles himself to the commands and prohibitions of Allaah, he will humble himself to true submission (‘uboodiyyah).

Al-Rooh p. 233.

2. Humbling oneself before the might, majesty and power of Allaah.

Ibn al-Qayyim said:

Every time he feels that he is great, he remembers the might of Allaah and that might belongs to Him only, and he remembers His intense anger against those who compete with Him in that, then he humbles himself before Him and submits to the might of Allaah. This is the ultimate humility and inevitably includes the first type of humility mentioned above, but the converse can never apply (i.e., this type of humility inevitably leads to the first type, but a person may submit to the commands and prohibitions of Allaah but he does not humble himself before His might).

The one who is truly humble is the one who is blessed with both. And Allaah is the One Whose help we seek.

Al-Rooh, p. 233.

3. Humility in one’s dress and manner of walking.

It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Whilst a man was letting his garment drag out of pride, he was swallowed up by the earth and will continue sinking in it until the Day of Resurrection.”

Narrated by al-Bukhaari, 3297.

It was also narrated by al-Bukhaari (5452) and Muslim (2088) from the hadeeth of Abu Hurayrah. According to the version narrated by al-Bukhaari: “Whilst a man was walking in a garment admiring himself with his hair nicely combed, Allaah caused (the earth) to swallow him up and he will continue sinking in it until the Day of Resurrection.”

4. Humility towards one who is of a lesser status and helping him

It was narrated that al-Bara’ ibn ‘Aazib said: The Prophet (peace and blessings of Allaah be upon him) was moving soil with us on the day of al-Ahzaab, and I saw him with dust covering the whiteness of his stomach, and he (the Prophet (peace and blessings of Allaah be upon him)) was saying, “(O Allaah)! Without You, we would not have been guided, nor would we have given in charity, nor would we have prayed. So (O Allaah!) send tranquility (Sakeenah) upon us as they (the chiefs of the enemy tribes) have rebelled against us. And if they intend affliction (i.e. want to frighten us and fight against us) then we would not (flee but would withstand them).” And he raised his voice whilst saying it.

Narrated by al-Bukhaari, 6809; Muslim, 1803.

5. Humility in interactions with one’s wife and helping her.

It was narrated that al-Aswad said: I asked ‘Aa’ishah what the Prophet (peace and blessings of Allaah be upon him) used to do in his house, and she said: He used to serve his family and when the time for prayer came he would go out and pray.

al-Bukhaari, 644.

Al-Haafiz Ibn Hajar said:

This shows that we are encouraged to be humble and not arrogant, and that a man should serve his family.

Fath al-Baari, 2/163

6. Humility towards the young and joking with them.

It was narrated that Anas said: The Prophet (peace and blessings of Allaah be upon him) was the best of people in character. I had a brother whose name was Abu ‘Umayr. He said, I think he was weaned, and when he (the Prophet (peace and blessings of Allaah be upon him)) came he would say, “O Abu Umayr, what happened to the nughayr (a small bird that he kept as a pet)?”

Narrated by al-Bukhaari, 5850; Muslim, 2150.

Al-Nawawi said:

The nughayr is a small bird.

This hadeeth teaches us many things, such as being kind to small children. This demonstrates the good character of the Prophet (peace and blessings of Allaah be upon him) and how he was of noble character and humble.

Sharh Muslim, 14/129

7. Humility towards servants and slaves

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If the servant of one of you brings his food and he does not want to make him sit and eat with him, then let him offer him a morsel or two, because he has prepared it and served it.”

Narrated by al-Bukhaari, 2418 and 5144; Muslim, 1663.

We ask Allaah to make us among those who humble themselves before His might.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4. Character and Morals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


532. Taking help and asking for it from the state and from the church

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Taking help and asking for it from the state and from the church

I live in America and we take some free services, especially since we are regarded as having limited income. But some of these services, such as food for example, can be taken from the churches. Is that permissible?.

Praise be to Allaah.

There is nothing wrong with taking help from the state or from organizations based on donations, even if they are churches, so long as that does not lead to compromising on any issue of religion or approving anything wrong or the children being influenced and so on. But refraining from that and doing without it is preferable, because the upper hand (the one that gives) is better than the lower (the one that takes), especially with regard to taking from the church which usually has ulterior motives in what it gives to the Muslims. Al-Bukhaari (1428) narrated from Hakeem ibn Hizaam (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “The upper hand (the one that gives) is better than the lower (the one that takes). Start with those for whom you are responsible. The best of charity is that which is given when you can afford it, and whoever refrains (from taking charity), Allah will help him; whoever tries to do without charity, Allah will make him independent of means. ”

Al-Bukhaari (1429) and Muslim (1033) narrated from Ibn ‘Umar (may Allah be pleased with him) that he said: I heard the Messenger of Allah (blessings and peace of Allah be upon him) say, when he was on the minbar, speaking about charity and refraining from begging: “The upper hand is better than the lower hand, and the upper hand is the one that gives and the lower hand is the one that receives.”

Asking for charity from people is something blameworthy, even if one is asking from a Muslim, unless the one who asks is forced to do so, because the Prophet (blessings and peace of Allah be upon him) said: “Asking for help causes a man to lose face, except when a man asks someone in a position of authority or asks for something that he has no choice but to ask for.”

Classed as saheeh by al-Tirmidhi and by al-Albaani in Saheeh al-Tirmidhi.

It was also narrated by Abu Dawood (1639) as follows: “Begging (is like) wounds that a person scars his face with. So whoever wishes to save face may do so, and whoever wishes not to save face may do so, except if a person asks a person of authority, or is in a situation in which he finds no alternative.”

It says in Subul al-Salaam (1/548): Wounds means marks or traces. As for his asking from a person in authority, there is no blame in that, because he is only asking for what he is entitled to from the bayt al-maal, and it is not a favour on the part of the person in authority, because he is acting as a trustee, so it is like a person asking the trustee to give him something to which he is entitled that he has with him. End quote.

Al-Bukhaari (1475) and Muslim (1040) narrated that ‘Abd-Allah ibn ‘Umar (may Allah be pleased with him) said: The Prophet (blessings and peace of Allah be upon him) said: “A man will keep on begging from people until he comes on the Day of Resurrection with not a bit of flesh on his face.”

And Muslim (1041) narrated that Abu Hurayrah (may Allah be pleased with him) said: “Whoever begs from the people in order to accumulate wealth, it is as if he is asking for a live coal, so let him ask for a little or a lot.”

What is meant by the words “Whoever begs from the people in order to accumulate wealth” is that he asks of people in order to accumulate a lot of wealth when he is not in need of it.

In these hadeeths there is an eloquent rebuke, which is clearly aimed at putting people off begging, except one who is forced to do that and can find no other alternative.

Based on that, so long as you are not in urgent need of help, you should refrain from asking for it, but if you are in need of it, there is nothing wrong with you asking for it and taking it.

We ask Allah to make you independent of means from His bounty.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


533. He prays and fasts and prays qiyaam, but he mistreats his wife and neighbours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

He prays and fasts and prays qiyaam, but he mistreats his wife and neighbours

A person (man) prays in the mosque, prays qiyam al layl, fasts on Monday, Thursday and the 13, 14,15 of each month. But he has no achlaaq with: his wife (there is every day quarrel at home), neighbors, relatives of the wife, friend of his wife, other people. What can you say about such person?.

Praise be to Allaah.

Good morals are one of the greatest purposes which the Prophet (peace and blessings of Allaah be upon him) was sent to promote among people. Allaah sent him to establish the religion of truth and a life of fairness and justice among people, after Allaah looked at the people of this earth and disapproved of them and hated what they were following of shirk, ignorance and bad morals, except for the remnants of the People of the Book.

The Prophet (peace and blessings of Allaah be upon him) expressed this great aim, which was one of the aims of his mission, when he said “I have only been sent …” to give the impression that all beliefs and rulings of Islam are only aimed at achieving that purpose, which is to establish good morals and justice and kindness.

He (peace and blessings of Allaah be upon him) said: “I have only been sent to complete good morals.”

Narrated by Ahmad in al-Musnad (2/318) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (no. 45).

Undoubtedly one of the greatest problems that some Muslims are suffering from today is the split between worship and morals, whereby the physical practice of acts of worship – in some people – has become like customs or rituals, in which the outward motions are done without any attention to their effect on the heart and soul, even though the four pillars of Islam – which are the most important acts of worship – are aimed at disciplining the soul and improving morals.

For example, concerning prayer Allaah says (interpretation of the meaning):

“Recite (O Muhammad ??? ???? ???? ????) what has been revealed to you of the Book (the Qur’aan), and perform As-Salaah (Iqamat-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed) and the remembering (praising) of (you by) Allaah (in front of the angels) is greater indeed [than your remembering (praising) of Allaah in prayers]. And Allaah knows what you do”

[al-‘Ankaboot 29:45]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man said: O Messenger of Allaah, “So and so (a woman) – and he spoke of how much she prayed and fasted and gave charity – but she annoys her neighbours with her (sharp) tongue.” He said: “She will be in Hell.”

He said: “O Messenger of Allaah, So and so (another woman) – and he spoke of how little she fasted and gave charity and prayed – but she gives cheese in charity and she does not annoy her neighbours with her (sharp) tongue.” He said: “She will be in Paradise.”

Narrated by Ahmad in al-Musnad (2/440) and classed as saheeh by al-Albaani in al-Targheeb wa’l-Tarheeb (3/321) and by Shaykh al-Albaani in al-Silsilah al-Saheehah (no. 190).

The same applies to the duty of fasting; the Prophet (peace and blessings of Allaah be upon him) stated that a good attitude is the reward of an accepted fast, and that if a person does not find this benefit, then his fast will not benefit him at all before Allaah.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari (1903). Zakaah is also prescribed to purify the soul, and cleanse it of the stain of sin and spiritual maladies. Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”

[al-Tawbah 9:103].

The same applies to the fifth pillar of Islam, namely Hajj. Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197].

If we were to discuss the great importance of good morals in Islam. Quoting from the Qur'aan and Sunnah, it would take far too long. Ibn al-Qayyim (may Allaah have mercy on him) included a chapter in Madaarij al-Saalikeen (2/307) which he entitled The religion is all morals; whoever has better morals than you is more committed to the religion than you.

But it is sufficient for us to ponder how good morals are among the basic aims behind the prescription of the pillars of Islam. This is indicative of the sublime status of this aim, and the importance of adhering to it, and making it a priority for every Muslim who believes in the Oneness of Allaah (Tawheed).

What you have to do is to remind that person who is mistreating his wife and neighbours to fear Allaah, and tell him that Allaah does not approve of these actions of his, rather He is angered by his annoying his neighbour, wife and relatives. Where are the effects of qiyaam and prayer on his heart, attitude and actions?

But they should be kind towards him when advising him, because his keenness for worship is a sign of goodness, in sha Allaah. Imam Ahmad narrated in al-Musnad that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: So and so prays at night, but in the morning he steals. He said: He will what you mention concerning him will make him give up.

Al-Bayhaqi said in Majma’ al-Zawaa’id (2/261): The men of its isnaad are thiqaat (trustworthy). Shu’ayb al-Arna’oot and ‘Aadil Murshid said in Tahqeeq al-Musnad (15/483): its isnaad is saheeh and its men are thiqaat, the men of the two Shaykhs (al-Bukhaari and Muslim).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


534. Acquiring good characteristics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Acquiring good characteristics

How can I acquire good characteristics?.

Praise be to Allaah.

Firstly:

A good attitude is the characteristic of the best of the Messengers and is the best action of the righteous. It is – no doubt – half of religion, the fruit of the efforts of the pious and the practice of the devoted worshipper. Bad characteristics are lethal poison and lead to shameful consequences.

The Prophet (peace and blessings of Allaah be upon him) said: “I have only been sent to perfect good characteristics.” Narrated by al-Bukhaari in al-Adab al-Mufrad (273) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (45).

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about that which will admit most people to Paradise. He said: “Fear of Allaah and a good attitude.”

Narrated by al-Tirmidhi (2004); he said it is saheeh ghareeb. It was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Hence Islam paid a great deal of attention to laying down guidelines for treating diseases of the heart (i.e., spiritual diseases) and ways of acquiring good characteristics, which is regarded as one of the most important duties, because no heart will be free of sicknesses. If the heart is neglected, sicknesses will accumulate. No soul is free of inclinatons which, if they are given free rein, will lead it to doom in this world and in the Hereafter.

This kind of medicine requires profound knowledge of reasons and causes, then it needs hard work to remedy it and set things straight, in order to reach a successful outcome. Allaah says (interpretation of the meaning):

“Indeed he succeeds who purifies his ownself”

[al-Shams 91:9]

The Prophet (peace and blessings of Allaah be upon him) used to pray for a good attitude, saying, “O Allaah, You have made my outward form beautiful so make my attitude good too.” Narrated by Ibn Hibbaan in his Saheeh (3/239) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (75).

Secondly:

If a person knows what his shortcomings are he can do something to remedy them, but many people are unaware of their faults and shortcomings. A person may see the speck in his brother’s eye and not see the log in his own. The person who wants to know what his own faults are may do four things:

1. He may sit before a Shaykh who has insight into people’s faults and knowledge of the subtlety of some problems and learn from him knowledge, good attitudes and manners.

2. He may ask a sincere friend who has insight and is religiously committed to keep watch over him and take note of his actions, so that he can draw attention to whatever he dislikes of his attitude, actions, and inward and outward faults. This is what the best and greatest imams of Islam used to do. ‘Umar (may Allaah be pleased with him) used to say: “May Allaah have mercy on a man who shows me my shortcomings.”

3. He can learn about his faults and shortcomings from the lips of his enemies, because the eye of one who is resentful will always notice bad things about you. A man may benefit more from an enemy who wants to cause trouble and mentions his faults than from a friend who wants to flatter him by praising him and concealing his faults.

4. He can mix with people. Everything that he sees as blameworthy among people, he should guard against in his own self, because the believer is the mirror of his fellow believer, and in the faults of others he can see his own faults. It was said to ‘Eesa (peace be upon him): “Who taught you?” He said: “No one taught me; I saw the ignorance of the ignorant as something bad and I avoided it.”

Thirdly:

Attitude reflects how a person thinks and the way he is inside. Just as, in general, a person’s outward form cannot be beautiful if only the eyes are beautiful and not the nose, mouth and cheek, and everything must be beautiful in order for the entire outward form to be beautiful, so too there are four requirements of inward beauty which must all be met in order for one’s attitude to be good or beautiful. If all four requirements are met and balanced then a good attitude is acquired, the characteristics of which are: strong knowledge, control of anger, control of desire, and a proper balance between these three aspects.

With regard to strong knowledge, good and sound knowledge means understanding in such a way that one can see the difference between telling the truth and telling lies in speech, between truth and falsehood in beliefs, between beauty and ugliness in actions. If this strength becomes sound, there will result from it wisdom, and wisdom is the head of a good attitude.

With regard to strength of anger, its beauty is that it is used in accordance with what is dictated by wisdom. The same applies to desire; its beauty and strength should be controlled by wisdom, meaning under the control of reason and sharee’ah.

With regard to balance, it means proper control of desires and anger, under the control of wisdom and sharee’ah.

Reason is like a sincere adviser. Justice and balance is power, and it is like one who does what is dictated by reason. Anger is to be subjected to control.

The one who acquires and balances these characteristics is a man of good character in general, and from it stem all good qualities.

No one achieved perfect balance of these four characteristics except the Messenger of Allaah (peace and blessings of Allaah be upon him); people after him vary in how close or distant they are to him in character. Everyone who is close to him in these characteristics is close to Allaah, to the extent that he is close to the Messenger of Allaah.

Fourthly:

This balance may be achieved in two ways:

1 – By the blessing of Allaah, as part of one's inherent nature

2 – By acquiring these characteristics through effort and training, i.e., pushing oneself to do the actions dictated by the desired characteristic.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Knowledge is acquired by seeking it, and patience is acquiring by striving to be patient. The one who strives to attain good will be given it, and the one who strives to protect himself from evil will be protected. Narrated by al-Khateeb and others from the hadeeth of Abu’l-Darda’; classed as hasan by al-Albaani.

If a person wants to attain the characteristic of generosity, the way to attain that is by pushing himself to do the actions of one who is generous, which is giving away wealth. So he keeps pushing himself and persisting in that, striving against his own inclinations, until that becomes second nature and it becomes easy for him, thus he becomes generous.

Similarly, if a person wants to attain the characteristic of humility, when he is inclined to be arrogant, the way he does it is by persisting in doing the actions of the humble for a long time, striving and pushing himself until that becomes one of his characteristics, and it becomes second nature to him and easy for him.

All praiseworthy characteristics that are prescribed in Islam may be acquired in this way. Religious characteristics will never become entrenched in the soul unless the soul gets accustomed to doing all good habits, unless it gives up all bad habits, and unless it persists in doing good deeds like one who loves good deeds and enjoys doing them, and hates bad deeds and is pained by them.

This may be explained by means of examples:

The one who wants to become proficient in writing, so that this becomes one of his characteristics and writing beautifully becomes second nature to him, has no other way but to hold in his hand that which the proficient writer holds, and persist for a long time, trying to imitate beautiful hand writing, and keep on doing so until it becomes well established in him, then finally beautiful writing will become second nature to him.

Similarly, if a person wants to become a faqeeh, he has no choice but to do what the fuqaha’ do, which is to keep studying issues of fiqh until his heart develops a love of the subject.

And if a person wants to become generous and refrain from asking people, and become patient and humble, he has to keep on doing the actions of those people until they become second nature to him. He should not despair of attaining those characteristics if he fails to study for one night, for he will not be able to attain it with one night’s study. Perfecting the soul and adorning it with good deeds will not be attained by worshipping for one day, and he will not be deprived of it if he sins for one day. But slacking off for one day may lead to another day, then slowly one becomes accustomed to laziness.

Fifthly:

The likeness of the soul and the way to treat it to rid it of bad characteristics and make it attain good characteristics is that of the body, when treating it to rid it of disease and bring it good health.

Although the humours are usually in balance, the stomach may become sick due to food, drink or circumstances. Similarly, everyone is born with a balanced nature, but his parents make him a Jew, Christian or Magian, i.e., by training and teaching one acquires bad characteristics.

Just as the body is not created perfect in the first place, rather it is made perfect by rearing and food, similarly the soul is also created imperfect but with the potential to become perfect, and it can only be perfected by means of education, discipline and nourishment with knowledge. If the body is sound, the doctor’s role is to show one the way to maintain good health; if it is sick, then the doctor’s job is to restore health. The same applies to the soul; if it is pure and sound then one should strive to preserve it and bring it more strength and acquire more good characteristics; if it is imperfect then one should strive to perfect it and purify it.

Sickness that causes imbalance in the body can only be treated by its opposite, so if it is caused by cold it is treated with heat and vice versa. Similarly, bad characteristics, which are diseases of the heart, are treated by applying the opposite. So the remedy for the disease of ignorance is seeking knowledge, and the remedy for the disease of miserliness is pushing oneself to be generous, and the remedy for the disease of arrogance is pushing oneself to be humble, and the remedy for the sickness of eating too much is imposing self restraint.

Just as it is essential to put up with the bitterness of the remedy and show patience in refraining from what one desires when treating physical sickness, so too it is essential to put up with the bitterness of striving and being patient when treating diseases of the heart; rather it is more important, because one gets rid of physical sickness when one dies, but the sicknesses of the heart – Allaah forbid – may persist after death and continue forever and ever.

These examples show you the way to treat diseases of the heart, and demonstrate that the holistic way is to treat them with the opposite of whatever one is inclined towards and likes. Allah has summed up all of that in His Holy Book, when He said (interpretation of the meaning):

“But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts.

41. Verily, Paradise will be his abode”

[al-Naazi’aat 79:40-41]

Finally:

What matters with regard to striving is fulfilling what one resolves to do. If a person resolves to give up a desire, then he must show patience and persist, because if he gets used to giving up what he resolved to do, that will lead to corruption. If it so happens that he falls short of what he resolved to do, then he must impose some punishment on himself because of that, because if he does not scare himself with that punishment, his evil inclinations will overwhelm him and he will be attracted to indulging in desires, and all his efforts will be spoiled.

Summarized and adapted from Ihya’ ‘Uloom al-Deen by al-Ghazaali (3/62-98).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


535. Should the Muslim pay attention to people’s tastes and customs and let his garment hang below his ankles? Is there any isbaal involved in wearing pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Should the Muslim pay attention to people’s tastes and customs and let his garment hang below his ankles? Is there any isbaal involved in wearing pants?

What is the ruling on wearing pants that come below the ankle in modern society without showing off? Because if he raises them above the ankle it will spoil his appearance and attract the attention of others. I hope you do not think that my question is just for the sake of argument or that I am being scornful about this matter; it is a serious enquiry because this issue is bothering me a great deal, especially in the workplace.

Praise be to Allaah.

Firstly:

It should be noted that the rulings of sharee’ah have not come to humiliate the Muslim or make him a laughing stock among people; rather they have brought that which is good for all people in their religious and worldly affairs. If you think about the state of the world you will find this to be true. Actions that go against Islam have become widespread everywhere on earth. Look – for example –at the effect that mixing between women and men has on nations; look at the effects of permitting alcohol; look at the effects of wanton display and unveiling; look at the effects of false freedoms on those nations. They are the nations that are most affected by anxiety and depression, they have the highest suicide rates, they are the nations where wife-beating and murder of wives is most common, and there are many other examples. What we say is based on their own statistics. But this is not the place to discuss that in detail. Rather it is just a hint of what we want to convey to you and other readers to whom the shaytaan may insinuate that it is not good to implement some of the established principles of Islam. We do not think – in sha Allaah – that you are one of them, but this does not mean that we should not draw attention to the matter.

Secondly:

It should be noted that the Muslim should not pay attention to people and their customs when it has to do with a duty that Allaah has enjoined on him or a prohibition that Allaah has forbidden him to do.

Yes, the Muslim may pay attention to people and their customs with regard to things that are mustahabb, permissible or makrooh, but when it comes to things that are obligatory or forbidden, it is not permissible for him at all to ignore them for the sake of people.

Some people mistakenly quote as evidence the hadeeth of ‘Aa’ishah which says that the Prophet (peace and blessings of Allaah be upon him) refrained from demolishing the Ka’bah and rebuilding it on the foundations of Ibraaheem (peace be upon him), and they take that as evidence that one may refrain from doing obligatory duties, but this is obviously mistaken. If that had been obligatory for him (peace and blessings of Allaah be upon him), he would not have refrained from it for the sake of softening people’s hearts. Rather it was permissible. There follows the hadeeth in full, and the scholars’ comments on it.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said to her: “O ‘Aa’ishah, were it not that your people have only recently left Jaahiliyyah behind, I would have ordered that the House be demolished and I would have incorporated into it what was left out of it, and I would have placed (the door) at ground level and given it two doors, a door on the east and a door on the west, and thus I would have rebuilt it on the foundations of Ibraaheem.”

Narrated by al-Bukhaari (1509) and Muslim (1333).

According to another version: “I am afraid of putting them off.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is well known that the Ka’bah is the best waqf on the face of the earth. If changing or altering it had been obligatory, he would not failed to do it. Thus it is known that that was permissible and that it would have been better, were it not for what he mentioned about Quraysh being new in Islam. This has to do with altering its structure. From this it is known that it is permissible in general.

Majmoo’ al-Fataawa (31/244).

And he (may Allaah have mercy on him) said:

He left that which was better in his view so as to avoid putting people off. Similarly, if a person thinks that it is better to say the Basmalah out loud but he is leading in prayer people who do not like it, or vice versa, and he does what is in accordance with their view, then he has done the right thing.

Majmoo’ al-Fataawa (22/268, 269).

And he said:

He (the Prophet (peace and blessings of Allaah be upon him)) moved from the better option to another option because this would achieve harmony and soften people’s hearts, as he said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have demolished the Ka’bah and given it two doors.” In this case he left what was better for the sake of harmony and softening hearts.

Majmoo’ al-Fataawa (26/91)

Thirdly:

With regard to letting garments come below the ankles (isbaal) in general, and with regard to pants in particular, several points should be noted:

1 – Letting garments touch the ankles is a major sin. The prohibition on isbaal is not only due to arrogance; rather it is haraam in and of itself, and it is itself a kind of arrogance. If arrogance of the heart is added to that, then the sin is greater.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Ibn al-‘Arabi (may Allaah have mercy on him) said: It is not permissible for a man to let his garment go past his ankle and say “I am not letting it drag out of pride,” because the prohibition refers to it by name. It is not permissible if a thing is prohibited by name to say “I will not comply with it because the reason does not apply to me.” This is an unacceptable claim, rather his letting his garment drag is indicative of his arrogance. End quote.

To sum up: Isbaal implies letting the garment drag, and dragging the garment implies showing off, even if the wearer did not intend to show off. This is supported by the report narrated by Ahmad ibn Munay’ via another isnaad from Ibn ‘Umar in a hadeeth which he attributed to the Prophet (peace and blessings of Allaah be upon him): “Beware of letting your izaar (lower garment) drag, for letting the garment drag is showing off.”

Fath al-Baari (10/264).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

“Beware of letting your izaar (lower garment) drag, for letting the garment drag is showing off.” So all isbaal is regarded as showing off, because in most cases it is nothing else. Whoever does not let his lower garment drag in order to show off, his action is a means that leads to that, and means come under the same rulings as the ends.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (6/383).

See also the answer to question no. 762 which explains the evidence for isbaal being haraam.

2 – It is not permissible for anyone to divide the religion into essential and trivial matters and those who divide it in this manner regard letting the garment hang below the ankles and shaving the beard as trivial matters. This is wrong, and the cause of it is ignorance of the rulings of Islam. These two actions are major sins. Look at how those who hold this view take the matter of committing major sins lightly because of this view.

See the response to them in the answer to question no. 12808.

3 – Isbaal is not just the issue of the thawb, rather it also applies to the izaar (waist wrapper or lower garment), pants, shalwar and abayahs, and any other garment that the Muslim may wear.

4 – We should point out that that which is worn to mid-calf is the izaar. The thawb and pants are not worn in this manner, rather they are worn above the ankle and it is not permissible for them to touch the ankle.

We have discussed these two issues (4 and 5) in the answer to question no. 10534.

5 –It is not permissible to wear pants if they are tight and show the shape of the ‘awrah.

See question no. 69789

And finally:

6 – Letting the pants come below the ankle is a major sin. Based on that, no attention should be paid to people’s taste and opinion about shortening them in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him), as we stated at the beginning of this answer. In fact we are surprised by the one who regards this shortening as spoiling the appearance of the Muslims but he does not regard the shortening of women’s clothes to mid-thigh in the same way, and he does not regard the repulsively tight pants worn by some young men in the same way, or the low-slung pants that some young people wear, or the haircuts of young people which resemble animals such as lions, roosters, ducks and mice.

The brother who adheres to shortening his garments should not go to extremes in that. The ruling is that letting the garment come below the ankles is haraam, and there is no room for paying attention to people’s views on this matter. As for going to extremes in shortening them, there is room for manoeuvre. The brothers who adhere to this ruling should not expose themselves to mockery or focus this issue with people at the expense of other issues, and they should not create barriers between themselves and the people by going to extremes on such issues where sharee’ah has given room for manoeuvre. They can pay attention to the customs of their country and if they lengthen their garment to just above the ankles so as to prevent people from mocking them and so as not to create a barrier between themselves and the people, there is the hope that they will be rewarded more than those who shorten their garments more.

Letting the pants come lower than the ankle is a haraam action and no attention should be paid to people’s tastes and customs. The accountable Muslim has no right to go against this ruling for the sake of people. As for the degree of shortening, if he pays attention to the customs of his country and how people will look at him, that will be better for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


536. Spreading people’s personal messages and conversations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Spreading people’s personal messages and conversations

What is the ruling on one who spreads the personal affairs of others, whether that is memos, letters or conversations that one has had with them, etc., and he spreads them among people or among a specific group without the person’s permission?

Praise be to Allaah.

If the person entrusted it to him on the basis that it was a secret, then it is not permissible for him to spread it, because the Prophet (peace and blessings of Allaah be upon him) said: “A conversation in a gathering is a trust.” Similarly, if spreading it will result in harm to his Muslim brother, that is not permitted because the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Similarly, if spreading it will result in scandal for a sinning Muslim brother whose sin has been concealed by Allaah, it is not permissible to spread it. But if spreading it will serve a shar’i interest and benefit the person or people in general, and the person did not state the condition that it had to be kept a secret, then it is o.k. to spread it in that case, indeed one may be rewarded for that..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


537. Beware of rumours at times of crisis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Beware of rumours at times of crisis

There are some writers, especially on the Internet, who spread news without verifying it, which is confusing the Muslims and making them despair, such as the claim that one of the Muslim cities has fallen, or that one of their leaders has been killed, and other reports which lead to despair and weakening of morale… All of that is without any proof or certainty that the news is true… Some of them even write at the end of their articles, “This is what I have heard but I am not sure whether the report is true”!

What is your advice to these people?.

Praise be to Allaah.

Undoubtedly at times of tribulation there is a lot of propaganda and excitement, hence the role of rumours.

It is well known that verifying news is required according to sharee’ah, because Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6]

The Lawgiver issued a stern warning against passing on all that one hears. It was narrated that Hafs ibn ‘Aasim said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is enough lying for a man to speak of everything that he hears.” Narrated by Muslim in al-Muqaddimah, 6; Saheeh al-Jaami, 4482.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “It is enough sin for a man to speak of everything that he hears.” Al-Silsilah al-Saheehah, 2025.

Al-Nawawi said: Usually a person hears truth and lies, so if he speaks of everything that he hears, he is lying by telling of things that did not happen, and lying by speaking of something other than the way it happened; and he does not have to do that deliberately (in order to be regarded as telling lies).

It was narrated that al-Mugheerah ibn Shu’bah said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forbidden you to disobey your mothers, to bury your daughters alive, to not pay the rights of others and to beg from others. And He dislikes gossip for you, asking too many questions, and wasting money.” Narrated by al-Bukhaari, 2231.

Al-Haafiz ibn Hajar said:

With regard to the words ‘and He dislikes gossip [qeela wa qaala – lit. it was said and he said] for you’ al-Muhibb al-Tabari said, there are three points of view as to the meaning of this hadeeth:

1 – That it indicates that it is makrooh (disliked) to speak too much, because it leads to mistakes.

2 – That it refers to wanting to pass on what people say and looking for that in order to tell others of it, so that one can say, “So and so said such and such, and Such and such was said…” The prohibition on this is either a rebuke for doing too much of it or it refers to a particular type of talk, which the person spoken of dislikes to have mentioned.

3 – That it refers to narrating differences of opinion concerning religious matters, such as saying, “This one said such and such and that one said such and such.” The reason why this is disliked is that speaking of such matters may lead to mistakes. This applies especially to those who transmit such views without verifying them, merely imitating those whom they hear without exercising any caution. I say: this is supported by the saheeh hadeeth, “It is enough sin for a man to speak of everything that he hears.” (narrated by Muslim).

It was narrated that Abu Qalaabah said: Abu Mas’ood said to Abu ‘Abd-Allaah, or Abu ‘Abd-Allaah said to Abu Mas’ood: What did you hear the Messenger of Allaah (peace and blessings of Allaah be upon him) say about saying “they say…”?

He said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “How bad it is for a man to keep saying, ‘They say…’. ” al-Silsilah al-Saheehah, 866.

Al-‘Azeemabaadi said: This means, it is a bad way to reach one’s objective, by saying, ‘they say…’. Saying ‘they say…’ is akin to conjecture, i.e., the worst habit of a man is to use the phrase ‘they say’ to serve his purposes, so he tells of something, merely repeating what others have said without verifying it, and thus he transmits lies … this was the view of al-Manaawi.

Hence our righteous forebears were keen to establish proof and were wary of rumours.

‘Umar (may Allaah be pleased with him) said: “Beware of fitnah, for a word at the time of fitnah could be as devastating as the sword.”

History shows us the danger of rumours when they spread among the ummah. There follow some examples of that:

1 – When the Sahaabah migrated from Makkah to Ethiopia, they were safe, but then a rumour spread that the kuffaar of Quraysh in Makkah had become Muslims, so some of the Sahaabah left Ethiopia and travelled until they reached Makkah, where they found that the report was not true, and they met with persecution at the hands of Quraysh. All of that happened because of rumours.

2 – During the Battle of Uhud, when Mus’ab ibn ‘Umayr was killed, there was a rumour that it was the Messenger of Allaah (peace and blessings of Allaah be upon him) who had been killed, so the army of Islam withdrew because of a rumour, and some of them fled to Madeenah and some stopped fighting.

3 – There was the rumour of the slander incident (al-ifk), when the pure and innocent ‘Aa’ishah was accused of immoral conduct, which led to the distress felt by the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Muslims with him. All of that was because of rumours.

So what is the proper shar’i method of dealing with news?

There are ways of dealing with news which we will look at in brief:

1 – Deliberation

The Prophet (peace and blessings of Allaah be upon him) said: “Deliberation is from Allaah and haste is from the Shaytaan.” Al-Silsilah al-Saheehah, 1795.

The one who deliberates may meet some of his needs whilst the one who is hasty may slip.

2 – Verifying news

Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6]

The reason why this verse was revealed:

The Prophet (peace and blessings of Allaah be upon him) sent al-Waleed ibn ‘Uqbah ibn Abi Mu’eet to Banu al-Mustaliq, to collect the zakaah from them. When news of that reached them they rejoiced, and they came out to meet the Messenger of Allaah (peace and blessings of Allaah be upon him). When al-Waleed heard that they had come out to meet him, he went back to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, Banu al-Mustaliq have withheld the zakaah.”

The Messenger of Allaah (peace and blessings of Allaah be upon him) became very angry at that, and whilst he was thinking of launching a campaign against them, the delegation came to him and said, “O Messenger of Allaah, we were told that your envoy returned after coming only half way, and we were afraid that he came back because he received a message from you saying that you were angry with us. We seek refuge with Allaah from the anger of Allaah and the anger of His Messenger.”

Then Allaah excused them in His Book and revealed the words (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6]

See: al-Silsilah al-Saheehah, 3085.

What is meant by verifying is making the effort to find out the truth of the matter, so as to establish whether this can be proven or not.

Verifying means making certain of the truth of the report and its circumstances.

Al-Hasan al-Basri said: “The believer reserves judgement until the matter is proven.”

Finally: we advise everyone to verify matters and not to rush to pass on news until they are sure that it is true, even if the news is good news, because if it becomes apparent that the one who passed it on is mistaken, he will lose credibility before the people… and anyone who bears a grudge towards him will use it against him. May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


538. Our attitude towards rumours and news on the Internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Our attitude towards rumours and news on the Internet

How should we deal with the rumours that appear on the Internet? What is the Muslim’s attitude towards the news that we read here and there, and what is written in chat rooms, especially since some of it is good news for the Muslims, but the source is unknown.

Praise be to Allaah.

We live nowadays at a time when many rumours that bring hope are appearing in the guise of news. These appears on Internet web sites and chat rooms, so that they may be spread to the people as glad tidings and so that good-hearted people may accept them as indisputable facts coming from trustworthy sources. Even if any of them could be proven, there are still many rumours that can be classed as no more than fabrications. The one who thinks about this will understand that many of the global media, including the Arab media, exaggerate in their coverage of some events and they analyze them in a subjective manner that shows a complete bias and evident absence of objectivity, trying to take revenge by adding to the news and exaggerating, and telling weird news stories. So there is no such thing as credibility in these media, especially when emotions and wishes play a part. This is apart from the fact that media objectivity has become a victim of this current war, and western circles have rejected the lessons [of objectivity, etc.] that they used to teach others. But this does not mean that we should dispute the facts or deny what is taking place in reality, or that we should face this bias with exaggeration and hopes.

Here we should pause and remind ourselves, and the good-hearted people who hear this news and tell it to others with good intentions – and those who fabricate these rumours and take upon themselves the job of propagating them – of a few facts.

1 – We must be certain about the news we accept, and we should not accept it simply because it happens to coincide with our hopes and wishes. We have our own methodology of verifying matters, and we should be consistent with regard to what we like and dislike. It is not right for us to doubt news accompanied by pictures from the battlefield, or to shed doubts on it, when the bottom line is one’s senses. At a time when you see news going around through mobiles from some internet web sites, there are some people who may accept such news but it should be noted that there are people who will never believe it. So they should beware of exposing themselves to being called liars. An old proverb says, “Whoever pursues weird news will be disbelieved.”

2 – We have to be cautious about the fact that the source is anonymous. There is no information more important than that of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), yet despite that it is not part of the Muslims’ methodology to accept reports of the Sunnah from people who are unknown. Hence news must be taken from authentic sources; if it is not authentic then it should at least be known, so that people may be able to find out for themselves whether it is authentic or not. What a bad habit it is for a man to say, “I heard” or “they said.”

3 – If there are people who permit the fabrication of rumours, basing that on some kind of ijtihaad, we must refuse to be the means of transmitting that by believing it and propagating it. (Whoever narrates a saying knowing it to be a lie is one of the liars).

4 – One of the reasons used by the fabricators to justify making up these rumours is that it is a kind of lying in war, which is permissible. They ignore the fact – of which they are not ignorant – that the only kind of lying that is permitted in war is that which misleads the enemy, not that which creates illusions and deceives the Muslims.

5 – If we have lost some aspects of the battle, we must not lose truthfulness which is our capital in our dealings with others. People will be astounded and amazed if they find out that this false news was transmitted through a good man. Whoever is known to have lied or to have transmitted lies will no longer be in a position to be considered trustworthy.

6 – Similarly the righteous will be astounded and will become suspicious of a narrator who appeared to be righteous because he was telling this news and confirming it to them. At the same time, others will express joy, those who took the opposite stance to these youngsters and said, “This is their news, this is their credibility!” Everyone who was upset by the Muslim revival will find an opportunity to generalize this mistake and accuse all the pioneers of the revival of behaving like that. Please, for Allaah’s sake, do not make the enemy rejoice or give them a reason to attack.

7 – If truthfulness is an Islamic virtue and part of Arabic chivalry, then telling lies is an obscenity that Islam has forbidden. Even the mushrik Arabs refrained from telling lies, as Abu Sufyaan – when he was still a mushrik – said: “Were it not that I am afraid that people may find out that I had told a lie, I would have told lies about him.” That was when he was speaking to Heraclius (about the Prophet (peace and blessings of Allaah be upon him)). He did not want to have even one lie to be found in his history, even if it was a lie told against his enemy Muhammad (peace and blessings of Allaah be upon him) to Heraclius (the Roman ruler). We are concerned that the propagation of these rumours may lead people to record a lot of lies against us.

8 – Fabricating rumours and believing them readily is a form of escapism in the face of a reality which one dislikes and with which one does not feel comfortable.

The soul finds consolation in denying that which it does not like and in fabricating and disseminating rumours, but in the end it will have to submit to the authority of overwhelming reality. But this psychological trick is not fit to be the means of escapism for the followers of Muhammad (peace and blessings of Allaah be upon him), who taught them the virtues of truthfulness and commanded them to strive their utmost to be truthful. He said: “Truthfulness leads to righteousness and righteousness leads to Paradise. A man will continue to speak the truth and strive to be truthful, until he will be recorded with Allaah as a speaker of the truth. And lying leads to immorality and immorality leads to Hell, a man will continue to tell lies and strive in telling lies, until he will be recorded with Allaah as a liar.”

9 – Delaying recognition of realities and veiling reality with illusions, the greatest form of which is believing and disseminating rumours, will only multiply the amount of losses, and the greatest loss will be the loss of values. The highest and most precious of those values is truthfulness. “then if they had been true to Allaah, it would have been better for them” [Muhammad 47:21 – interpretation of the meaning]

10 – Recognizing the truth is the first step towards dealing with crises and overcoming them, but not admitting them and concealing them are among the greatest means of reinforcing them, renewing them and repeating them.

11 – Our advice is not to transmit this news. We must advise those who transmit it with the best of intentions and present them with the real facts, we should not try to spare their feelings at the expense of our reason and the transmission of truthful news, and we should try to rescue them from the anxiety of illusion and point them in the direction of reality, because truthfulness brings peace of mind and lies bring suspicion.

12 – Sayyid Qutub (may Allaah have mercy on him) said: “The reality of a thing defeats the outward appearance of another thing, even if it is the reality of kufr.”

How I wish that I did not have to talk in this manner, but the problem is there and must be addressed. I have tried to be truthful when speaking about truthfulness, for the dearest of speech to Allaah is that which is most sincere.

“O you who believe! Be afraid of Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119 – interpretation of the meaning]

O Allaah, show us the truth as truth and enable us to follow it; show us the false as false and enable us to avoid it. Guide us concerning disputed matters of truth by Your leave, for You guide Whomsoever You wish to the Straight Path.

May Allaah send blessings and peace upon our Prophet Muhammd and upon his family and companions.

Shaykh ‘Abd al-Wahhaab ibn Naasir al-Tareeri.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


539. Ruling on the view that we should seek to acquire the characteristics of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

Ruling on the view that we should seek to acquire the characteristics of Allaah

One of the khateebs said in his Friday khutbah that we have to strive to acquire the attributes and characteristics of Allaah. Is there a correct way of interpreting this sentence, and is there anyone who has said this before?.

Praise be to Allaah.

This sentence is not appropriate, but there is a correct way of interpreting it, which is that we are encouraged to strive to acquire the characteristics implied by the attributes and names of Allaah. That means looking at the attributes which it is befitting for a created being to acquire the characteristics implied by them, unlike the attributes which belong only to Allaah, such as His being the Creator, the Provider, the One God, etc. These are characteristics which a created being cannot acquire, and it is not permissible for him to lay claim to them or similar names. Rather what is referred to is the attributes which Allaah likes for His slaves to acquire the characteristics implied thereby, such as knowledge, strength, mercy, forbearance, generosity and forgiveness, etc. So Allaah is All-Knowing and loves those who are knowledgeable; He is Strong and He loves the strong believer more than He loves the weak believer; He is Generous and loves those who are generous; He is Merciful and He loves those who show mercy; He is Forgiving and loves forgiveness, etc. But when applied to Allaah, these attributes are more perfect and greater than when applied to any created being, because there is nothing like unto Allaah in His attributes and actions, just as there is nothing like unto Allaah in His Essence. Rather it is sufficient for a person to have a share in the sense of these attributes, in a manner that suits him and within the limits set by sharee’ah. If his generosity oversteps the mark, then he becomes a spendthrift; if his mercy oversteps the mark, then he will not carry out the punishments dictated by sharee’ah; if his forgiveness transgresses the limits set by sharee’ah, then it is inappropriate. This was stated by the great scholar Ibn al-Qayyim in his books ‘Uddat al-Saabireen and al-Waabil al-Sayyib, and in other books such as al-Madaarij and Zaad al-Ma’aad. There follows what he said in al-‘Uddah and al-Waabil:

In al-‘Uddah (p. 310) he said: “Because Allaah is indeed the Appreciative (al-Shukoor), the most beloved of His creation to Him are those who have the characteristic of gratitude (al-shukr), just as the most hated of His creation to Him are those who are lacking in this characteristic or who have the opposite characteristic. This applies to His Beautiful names: the most beloved of His creation to Him are those who have the characteristics implied by His names, and the most hated of His creation to Him are those who have the opposite characteristics. Hence He hates those who are ungrateful, those who do wrong, those who are ignorant, hard-hearted, miserly, cowardly and ignoble. He is Beautiful and loves beauty; He is All-Knowing and loves those who have knowledge; He is Merciful and loves those who show mercy; He does good and loves those who do good; He is the Concealer and loves those who conceal; He is Powerful and condemns those who act helpless, and the strong believer is more beloved to Him than the weak believer; He is forgiving and loves forgiveness; He is One and He loves that which is odd-numbered; everything that He loves is connected to His names and attributes; and everything that He hates is the opposite of that.”

He said in al-Waabil (p. 543 of Majmoo’at al-Hadeeth): “Generosity is one of the attributes of the Lord, for He gives and does not take, He feeds and is not fed, He is the most generous of those who are generous. The most beloved of His creation to Him are those who seek to acquire the characteristics implied by His attributes. For He is Generous and loves those among His slaves who are generous; He is All-Knowing and loves those who have knowledge; He is All-Powerful and loves those who are courageous; He is Beautiful and loves beauty.”

I hope that what we have mentioned will be sufficient and will serve the intended purpose. I ask Allaah to help us all to understand His religion and to fulfil our duty towards Him, for He is All-Hearing, Ever Near.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 6/251.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


540. What are the situations in which a promise may be broken?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 1. Bad behaviour ›› 4. Character and Morals ››

What are the situations in which a promise may be broken?

We know that breaking promises is one of the attributes of the hypocrites, but if a Muslim is unable to keep his promise for some reason that is beyond his control, is he regarded as doing something haraam and as having one of the attributes of the hypocrites, or is he excused?.

Praise be to Allaah.

Undoubtedly keeping promises and keeping one’s word are attributes of the believers, and breaking promises is one of the attributes of the hypocrites, as was narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are four (characteristics), whoever has them is a hypocrite, and whoever has one of the four has a characteristic of hypocrisy unless he gives it up: when he speaks, he lies; when he makes a promise he breaks it; what he makes a pledge he betrays it; and when he disputes he resorts to foul language.” Narrated by al-Bukhaari, 2327; Muslim, 58.

The believer who makes promises to people and breaks his promise may have an excuse or he may not. If he has an excuse then there is no sin on him, but if he does not have an excuse then he is a sinner.

There is no text – as far as we know – that makes any exception regarding the prohibition of breaking promises, but it may be that promises are broken in situations where the believer is excused. For example:

A – Forgetting

Allaah has forgiven us for forgetfulness whereby obligatory actions are omitted or haraam actions are committed. Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And Allaah has said: “Yes.” – Narrated by Muslim, 125, from the hadeeth of Abu Hurayrah. According to another version, He said: “I will do that.” Narrated by Muslim, 126, from the hadeeth of Ibn ‘Abbaas.

Whoever makes a promise to someone then forgets the promise or forgets to do it at the time stated, there is no sin on him.

B – Being forced to break one’s promise.

Being forced is one of the impediments that make it permissible for a Muslim to break his promise, such as one who is detained or is prevented from fulfilling his promise, or who is threatened with a painful punishment.

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for their mistakes, what they forget and what they are forced to do.”

Narrated by Ibn Maajah, 2045, and this hadeeth has many corroborating reports; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 1836.

C – A promise to do something haraam or not to do something obligatory.

Whoever promises someone that he will do something haraam for him, or that he will not do something that is obligatory, it is not permissible for him to fulfil that promise.

This may be supported by the hadeeth of ‘Aa’ishah – which is also known as the hadeeth of Bareerah – which is narrated in al-Saheehayn. ‘Aa’ishah (may Allaah be pleased with her) had promised Bareerah’s former masters [?} that the wala’ of Bareerah [the right to inherit from her when she died – which is the right of the one who sets a slave free – Translator] would belong to them even though ‘Aa’ishah (may Allaah be pleased with her) was the one who was going to set Bareerah free. But she did not keep this promise because they had gone against the sharee’ah and they knew that the right of wala’ belonged to the one who set the slave free, so how could ‘Aa’ishah set her free and then the wala’ of Bareerah belong to them?

Al-Shaafa’i said:

When news of that reached them, the one who had stipulated a condition that was contrary to the ruling of Allaah and His Messenger was a sinner, and there are hudood punishments and discipline for the sinner. One of the ways in which the sinners are disciplined is that their conditions are rendered null and void so as to deter them and others from doing likewise. This is one of the best forms of discipline.

Ikhtilaaf al-Hadeeth, p. 165.

D – If something unforeseen happens to the one who made the promise, such as sickness, the death of a relative or breakdown of his means of transportation, etc.

There are many excuses, which all come under the heading of the verse (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2. Manners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1. Adaab al-Safar (etiquette of travel)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


541. The one who has been away from his wife for a long time is told not to come to her suddenly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

The one who has been away from his wife for a long time is told not to come to her suddenly

How sound is the hadeeth “Let not one of you come to his wife at night lest he find something he dislikes, and if he finds something he dislikes, let him bring four to bear witness…”?.

Praise be to Allaah.

This hadeeth was not narrated in these words, as far as we know, but it was proven that the Prophet (peace and blessings of Allaah be upon him) forbade the one who has been absent for a long time from coming suddenly, and two reasons are given for this ruling:

1 –

So that the wife can prepare herself by cleaning and adorning herself to receive her husband after his lengthy absence.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey, and when we came to Madeenah we went to enter (the city), but he said: “Slow down. We will enter in the evening so that the one who is dishevelled may comb her hair and the one whose husband is away may shave her pubes.” Narrated by al-Bukhaari (5079) and Muslim (715).

[omit explanation]

2 –

So that a man will not destroy his household by accusing his wife.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade a man to come to his family at night lest he appear to be showing distrust or seeking to catch them unawares (doing something wrong). Narrated by al-Bukhaari (5243) and Muslim (715).

Al-Haafiz Ibn Hajar said in Fath al-Baari (9/123):

The one who comes suddenly after a lengthy absence usually finds something he dislikes. Either he finds that his wife is not in the state of cleanliness and adornment that is required of a woman, so that causes alienation between them, and this was referred to in the words of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth, “so that the woman whose husband has been absent may shave her pubes and the one who is dishevelled may comb her hair”;

Or he finds her in a state that is displeasing. Islam encourages concealment of faults, and the Prophet (peace and blessings of Allaah be upon him) referred to that when he said: “lest he appear to be showing distrust or seeking to catch them unawares (doing something wrong)”

Ibn Abi Hamzah said: This indicates that it is not allowed for a traveller to come suddenly to his family at night, without any prior notification of his arrival. The reason for that is what is referred to in the hadeeth: One of them went against that and saw a man with his wife, so he was punished with that for going against this order.

Al-Haafiz said: That is also indicated by a hadeeth that was narrated by Ibn Khuzaymah from Ibn ‘Umar who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade disturbing women at night. Two men did that and they both found something with their wives that they disliked.

He also narrated a similar report from Ibn ‘Abbaas, in which it says: Each of them found a man with his wife. End quote.

Ibn al-‘Arabi (may Allaah have mercy on him) denied that the reason for this prohibition was so that one would not find a man with one’s wife, and he regarded the reports that had been narrated concerning that as da’eef (weak). He (may Allaah have mercy on him) said:

I have heard from some ignorant people – may Allaah forgive you for it and conceal it for you – that the reason why the Prophet (peace and blessings of Allaah be upon him) forbade them was lest the women be exposed, as happened to those who went against the orders of the Prophet (peace and blessings of Allaah be upon him). What has been narrated cannot be sound at all, and even if it was sound, it could not indicate that the Prophet (peace and blessings of Allaah be upon him) was pointing to this meaning.

It is not proper for anyone who has any knowledge of the aims of sharee’ah and the status of the Prophet (peace and blessings of Allaah be upon him) to regard that as sound. End quote.

‘Aaridah al-Ahwadhi (5/365)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


542. Should he offer his seat to an elderly person and risk accidentally touching a woman if he stands up on the bus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Should he offer his seat to an elderly person and risk accidentally touching a woman if he stands up on the bus?

Buses are mostly very crowded. Is it better that I stay on my seat –if I can find one- or should I offer it to an elderly person? Bear in mind that standing up in a crowded bus may lead to unintentional touching of women.

Praise be to Allaah.

If the situation is as described, and standing up means that you will be crowding with women or they may touch you, then stay in your seat so as to protect yourself from the causes of fitnah and falling into evil.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/341).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


543. Ruling on congratulating the pilgrim after his return and decorating the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Ruling on congratulating the pilgrim after his return and decorating the house

What is the ruling on congratulating the pilgrim after he returns and decorating the house for him, and saying to him “Hajjan mabrooran” and having a party for this occasion? Is this regarded as bid’ah (innovation)?.

Praise be to Allaah.

Firstly:

There is no report in the saheeh Sunnah about decorating the house with plants and lights for the pilgrim’s arrival, and there is no report that the Sahaabah did that. Some contemporary scholars have issued fatwas stating that it is not permissible to do that, and they mentioned several reasons for not allowing it, such as:

1. That this action was not narrated from the Prophet (peace and blessings of Allaah be upon him) or his companions, so it is bid’ah (an innovation).

2. It is a kind of showing off.

3. It is a waste of money.

But upon further thought it seems to us that it is permissible, and that the details mentioned by those scholars are not strong enough to forbid decorating the house for the pilgrim’s arrival. We can respond to what they said by making several points:

1 – This action is a custom and tradition, not an act of worship, so it cannot be disallowed on the grounds that the Prophet (peace and blessings of Allaah be upon him) and his companions did not do it, because it is well known that the basic principle with regard to customs and traditions is that they are permissible, and the one who forbids them has to bring evidence.

2 – Most of such decorations are simple things that do not involve any great expense. What we have seen of people is that they put a few green plants and a wooden structure that they already had in the first place. We have not seen shops that specialize in selling these things. This indicates that it is not something expensive that should be disallowed. Yes, that may be said concerning some wealthy people, but even then it may be said that they have enough money so that what they do cannot be counted as extravagance.

3 – These actions do not necessarily imply showing off. Hajj is not a hidden act of worship such that simply showing it is to be deemed showing off, rather showing off could be a factor when one makes a show of humility, appearing scruffy and not adorning oneself, as it may also be a factor in showing off adornments and expressing joy when the pilgrim arrives. What counts in that is the intention of the one who does it, and what he feels in his heart. It seems that this adornment comes under the heading of customs and traditions, and the basic principle is that they are permissible. Those who regard them as haraam do not have any evidence that is strong enough to counter the view that they are permissible.

Secondly:

With regard to congratulating the pilgrim who has returned from Hajj, and making food for him, it seems that this is also permissible, and even if the person who has come from Hajj makes food himself and invites people to a meal, that is also permissible. How can it be said that it is not permissible for people to make food for him?

It is proven in the saheeh Sunnah that the Sahaabah used to rejoice when travellers arrived, whether they were coming from ‘Umrah, Hajj, journeys for trade or any other kind of journey.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) came to Makkah – during the conquest – the children of Banu ‘Abd al-Muttalib met him and he carried one of them in front of him (on his mount) and another behind him.

Narrated by al-Bukhaari (1704) in Kitaab al-‘Umrah; he entitled the chapter: “Chapter on welcoming arriving pilgrims, and three men on one mount.”

Ibn al-Zubayr said to Ibn Ja’far (may Allaah be pleased with them both): Do you remember when we met the Messenger of Allaah (peace and blessings of Allaah be upon him), me and you and Ibn ‘Abbaas? He said: Yes, and he carried us (on his mount) and left you. Narrated by al-Bukhaari (2916).

It was narrated that ‘Abd-Allaah ibn Ja’far said: When the Prophet (peace and blessings of Allaah be upon him) came from a journey we would be taken to meet him. Al-Hasan or al-Husayn and I were taken to meet him, and he seated one of us on his mount in front of him and the other behind him, until we entered Madeenah

Narrated by Muslim (2428).

Al-Nawawi (may Allaah have mercy on him) said:

It is mustahabb to offer naqee’ah, which is a type of food that is made to welcome a traveller, and the word may also refer to what is done by the arriving traveller or what others do for him … among the evidence that is quoted for that is the hadeeth of Jaabir (may Allaah be pleased with him) which says that when the Messenger of Allaah (peace and blessings of Allaah be upon him) came to Madeenah from a journey, he would slaughter a camel or a cow. Narrated by al-Bukhaari.

Al-Majmoo’ (4/400).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a custom that is widespread, particularly in the villages, when the pilgrims come back from Makkah.

The Shaykh:

This year?

Questioner:

It is almost every year. They prepare feasts that they call “sacrifice for the pilgrims” or “celebration for the pilgrims” or “greeting the pilgrims” and this meat may be from the sacrificial meat (udhiyah) or meat that has been newly slaughtered, and that is accompanied by a kind of squandering. What is your opinion on that from a shar’i point of view, and from a social point of view?

The Shaykh:

There is nothing wrong with this. There is nothing wrong with honouring the pilgrims on their arrival, because this is a kind of congratulating them and encouraging them to do Hajj. But the squandering referred to and the extravagance is what is forbidden, because extravagance is forbidden whether on this occasion or at other times. Allaah, may He be blessed and exalted, says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

“Verily, the spendthrifts are brothers of the Shayaateen (devils)”

[al-Isra’ 17:27]

But if it is an appropriate feast, with enough for those who are present or a little more, then there is nothing wrong with it from a shar’i point of view, and from a social point of view. This may be in the villages, but in the cities it does not happen, and we see many people coming back from Hajj with no meal made for them. But in the small villages this may happen, and there is nothing wrong with it. The people of the villages are generous and none of them would like to fall short in his treatment of another.

Liqaa’aat al-Baab al-Maftooh (154/question no. 12).

Thirdly:

There is nothing wrong with those who come to congratulate the pilgrim on his safe return using whatever expressions they want, so long as they are permissible according to sharee’ah and indicate what is meant, such as saying “May Allaah accept your worship” or “May Allaah accept your Hajj” or “Hajjaan mabrooran wa sa’ee’an mashkooran”. There are da’eef (weak) ahaadeeth and reports which describe what is to be said to the pilgrim on his return, which cannot be proven as far as their isnaads are concerned, but there is nothing wrong with using the du’aa’s mentioned in them. That includes saying “May Allaah accept your Hajj, forgive your sin and compensate your expenditure” and “May Allaah accept your rituals, increase your reward and compensate your expenditure”. The matter is broad in scope, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


544. Travelling to a land in which evil is widespread

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Travelling to a land in which evil is widespread

What is the ruling on travelling to an Arab Muslim land where evil and haraam things are widespread? Many newly-weds travel to that country for a holiday or to spend their honeymoon there. What is required of one who travels to that country?

Praise be to Allaah.

Firstly:

In the answer to question no. 67587, we have stated what people call the honeymoon is one of the reprehensible habits that have become widespread among the Muslims, which has led to a great deal of negative consequences that can harm both spouses.

Secondly:

With regard to travelling to a country where evil and haraam things are widespread, that is haraam and it is not permissible to travel unless that is for an essential need. Travel for a holiday or for fun is not an essential need that would make it permissible to do this haraam action.

Travelling to a land in which sin and evil are widespread, whether it is a Muslim country or not, involves many dangers and haraam actions, including the following:

1 – Sitting in places of entertainment where sins are committed such as drinking alcohol and gambling, entering places of entertainment and dance halls, and not condemning those who do that. This is doing a haraam action and failing to do an obligatory action, whereby the Muslim is guilty of sin.

2 – Loss of modesty because of the tempting scenes and immoral conduct and animalistic behaviour that one sees in those countries.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen mentioned a number of these evils and things that go against Islam in his answer when he was asked about the phenomenon of families travelling to Arab and western countries:

He replied:

There are many ahaadeeth which forbid the making of images… they are general in meaning and apply to all images, whether they are engraved, carved or drawn, and whether they are three-dimensional or have no shadow (two-dimensional). There is the command to erase all images, and it is narrated that the angels do not enter any house in which there is an image. Because of the necessity nowadays to protect borders and rights, the shaykhs and scholars have granted a concession with regard to necessities such as ID documents and passports etc, for those who want to travel for the sake of medical treatment or for essential studies and the like. Such a person may have his picture taken for his passport because it is not possible to travel otherwise. But as for travelling for the sake of pleasure or fun, this is not essential. I think that taking photographs is not permissible for this purpose. Travelling with one’s wife and family for pleasure and fun leads to many negative consequences, foremost among which is taking pictures of mahrams whereby men at the border posts see them even though it is haraam for a woman to uncover her face in front of non-mahram men.

Secondly:

There is no benefit in these journeys at all, rather they are a waste of precious time. The claim that these trips are for discovery and learning about other countries and their benefits are not true. Those who travel do not use their trips to learn and ponder; rather they use them to relax and enjoy looking at different scenes.

Thirdly:

These trips are a waste of money which is spent by these travellers and which goes to benefit the kuffaar who are the enemies of Islam and use it to support kufr, promote false religions and wage war against Islam and the Muslims.

Fourthly:

They indulge in permissible things which distract them from acts of worship, and they may do many makrooh things which lead them into haraam things. We often hear that those travellers intend to do promiscuous things, then they fall into zina, drinking alcohol, listening to music, going to dance halls and places of entertainment and spending huge amounts of money on those haraam and makrooh things, which benefits the kuffaar and harms the Muslims.

Fifthly:

The believing women end up doing things that are contrary to Islam, by lifting the veil of modesty, uncovering their faces and heads, showing their adornment and imitating the kaafir women on the grounds that they cannot cover among women who are uncovered. Thus they fall into sin and imitate the kaafir women and sinful women, and their guardians cannot stop them.

Sixthly:

Travelling to those countries for no necessary reasons is a means of committing sin or looking down on the Muslims, whereby one scorns the teachings of Islam and develops respect for the kuffaar in one's heart. We advise Muslims to protect themselves, their minds, their womenfolk, their wealth, their religious commitment and their worldly interests by not travelling except in cases of urgent need.

And Allaah is the Source of strength and the Guide to the straight path. May Allaah send blessings and peace upon Muhammad and his family and companions. End quote.

Shaykh Saalih ibn Fawzaan al-Fawzaan was asked a number of questions about young men travelling with their wives after getting married or during holidays, and the attitude of guardians about young women travelling with their husbands. There follow some of these questions and his answers:

1 – If a father knows that his son is going to travel abroad after getting married, is he obliged to stop him? What is the evidence for that?

Answer: The father should stop his son from travelling abroad if the journey is merely for pleasure and if he is able to stop him, because of the harm that travelling will do to his religious commitment and to him. If he cannot stop him, then he has to advise him and not give him any money for that, because that would be helping him in sin and transgression.

2 – If the father of the wife knows that his daughter’s husband is going to take her on a trip abroad after they get married, is he obliged to stop her? Is she obliged to obey her father and not travel, or should she obey her husband and travel abroad for pleasure?

Answer: The wife’s father has the right to prevent her from travelling abroad with her husband if the trip is merely for pleasure. The wife should not obey her husband in that, because there is no obedience to any created being if it involves disobedience towards the Creator.

Thirdly:

With regard to what is required of the one who travels to that country: if his trip is for a necessary purpose which makes it permissible, such as medical treatment and the like, then Shaykh Saalih al-Fawzaan said:

My advice to those who travel abroad for permissible purposes is that they should fear Allaah and adhere to their religion and practise it openly; they should feel proud of it and call others to it and convey its message to the people. They should be a good example and represent the Muslims in a good light, and they should not remain in the kaafir land for longer than is necessary. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2. Al-Manaahi al-Lafziyyah (forbidden expressions)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


545. Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

What is the ruling on giving the title Sayyiduna to Prophet Muhammad (blessings and peace of Allah be upon him) and to the righteous close friends of Allah (awliya’)? What is the ruling on calling people by the beautiful names of Allah such as al-Baseer, al-‘Azeez and so on?.

Praise be to Allaah.

Giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) is right and proper, because he is the master (sayyid) of the sons of Adam, and it is proven that he (blessings and peace of Allah be upon him) said: “I am the master (sayyid) of the sons of Adam and no boast.” He is the master of mankind and the Messengers. So if a man says Sayyiduna Muhammad, and: Allahumma salli ‘ala Sayyiduna Muhammad (O Allah, send blessings upon our master Muhammad), there is nothing wrong with that. He is the master (Sayyid) of the sons of Adam and the master of mankind.

He only disliked that from people during his lifetime because he feared that they might exaggerate. So when they said, You are our master (sayyid), he said: “Al-Sayyid is Allah, may He be blessed and exalted,” so as to block the means (that might lead to exaggeration), as he was afraid that they might exaggerate about him (blessings and peace of Allah be upon him). But after he died (blessings and peace of Allah be upon him), and as he told us that he is the master (sayyid) of the sons of Adam, there is nothing wrong with saying Sayyiduna (blessings and peace of Allah be upon him). So he is the best of us, and our master (sayyid), and our leader (imam), and he is a close friend of the Most Merciful (blessings and peace of Allah be upon him).

With regard to other people, it is better not to say Sayyiduna or to address them as such, but if it is said that so and so is their sayyid, meaning their leader or ruler or the head of the tribe, there is nothing wrong with that. It is like what the Prophet (blessings and peace of Allah be upon him) said to his grandson al-Hasan: “This son of mine is a sayyid (master)” and he said: “Who is the sayyid of such and such a tribe?” And he said to the Companions on the day Sa‘d ibn Mu ‘aadh came to pass judgement on Banu Qurayzah: “Stand up to greet your sayyid.” So there is nothing wrong with it.

But one should not say “Ya Sayyiduna (O our master)”; it is better not to say it because the Messenger (blessings and peace of Allah be upon him) said: “Al-Sayyid is Allah, may He be blessed and exalted,” and because this may lead to arrogance or exaggeration if it is said to another human being.

So it is better to address people as “our brother” or “Abu So and so”, and this is sufficient. But there is nothing wrong with saying it in some contexts, such as the following: saying “Who is the sayyid of such and such a tribe?”; or “This (person) is a sayyid” because he is descended from the family of the Prophet, or because he is a faqeeh or a scholar or noble in and of himself and in his attitude and actions, or because he is generous -- in such cases, there is nothing wrong with it. But if there is the fear that calling him sayyid may make him become big-headed or think too highly of himself, then it should not be done.

This word should not be used for a kaafir or hypocrite or sinner; rather it should only be said to a senior Shaykh or a leading faqeeh or scholar who is known to be righteous, good, forbearing, virtuous and generous.

If such people are called sayyid, there is nothing wrong with it, but with regard to addressing them as “Ya Sayyiduna”, it is better not to do that. But if an immoral person or hypocrite is the leader of his people, there is nothing wrong with addressing him by saying “Ya sayyid Bani Fulaan (O leader of the tribe of So and so”).

With regard to the second part of the question, the names of the Lord, may He be exalted, are of two types:

Those which it is permitted to call people by and those which it is not permitted to call people by. So one cannot be called Khallaaq (Creator) or Razzaaq (Provider) or Rabb al-‘Aalameen (Lord of the Worlds), but there is nothing wrong with names such as ‘Azeez (strong) or Baseer (seeing). Allah called some of His creation by such names, for example (interpretation of the meanings):

“so We made him [man] hearer and seer”

[al-Insaan 76:2]

“The wife of Al-‘Azeez said…”

[Yoosuf 12:51].

These names may be given to created beings, e.g. ‘azeez qawmihi (leader of his people), baseer bi’l-umoor (having insight into things), baseer (referring to one who can see, as opposed to one who is blind), and hakeem meaning wise. There is nothing wrong with these names, because they are common between Allah and created beings.

But Allah has the most perfect level of these attributes. But names that can only belong to Allah should not be given to anyone other than Allah, so a human being cannot be called Allah or al-Rahmaan (the Most Merciful) or al-Khallaaq (the Creator) or al-Razzaaq (the Provider) or Khaaliq al-Khalq (the creator of creation) or other similar names that can only be given to Allah, may He be glorified and exalted. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


546. A kaafir or evildoer should not be addressed as sayyid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

A kaafir or evildoer should not be addressed as sayyid

Is it permissible to say to a kaafir “Ya sayyid [polite form of address, roughly equivalent to calling someone “sir” or “Mr.”], such as writing on an invoice and so on, “al-Sayyid Fulaan (Mr. So and so), when it is known that he is a kaafir? Or is it permissible when speaking English for example, to say “Mr. So and so”? If it is not permissible to say to a kaafir “Ya sayyid” what is the evidence for that? Please advise me, may Allah reward you with good.

Praise be to Allaah.

Yes, it is not permissible to say “sayyid” to a kaafir or evildoer, because it is narrated from the Prophet (blessings and peace of Allah be upon him) that he said: “Do not say to the hypocrite ‘sayyiduna (our master).’” The Prophet (blessings and peace of Allah be upon him) forbade this, so the believer should not say “sayyid” to a kaafir or evildoer, because this is a good description which is not befitting for the kaafir or evildoer. The sayyid is the leader, chief or faqeeh, so it should not be said to one who disbelieves in Allah or one who is known for committing sin openly; rather these people should be called by their known names, such as Fulaan (So and so) or Abu Fulaan (Father of So and so), as the Prophet (blessings and peace of Allah be upon him) said concerning ‘Abd-Allah ibn Ubayy: “What happened to Abu’l-Habbaab?”

If he is called by his nickname or his name, or it is said “So and so who is known as …,” there is nothing wrong with that and this is sufficient. But to address him as “al-Sayyid Fulaan (Mr So and so)” or titles that are greater than that, that is not permissible because he is an evildoer who is known for committing evil. And there is no power and no strength except with Allah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/300

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


547. Their saying: “The left hand does not harm you” and the response, “Your left hand is like your right”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Their saying: “The left hand does not harm you” and the response, “Your left hand is like your right”

In Saudi, if someone gives you something with his left hand for some reason, he says: “The left hand does not harm you,” and the response is to say, “Your left hand is like your right,” but we do not mean to liken a person to Allah, may He be glorified and exalted, by saying that both of his hands are right hands. Rather the meaning is that it does no harm to take from the one who says that, whether he gives with his left hand or his right. Is this phrase acceptable?.

Praise be to Allaah.

There is a prohibition on giving and taking with the left hand in the report narrated by Ibn Maajah (3266) from Abu Hurayrah (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said: “Let one of you eat with his right hand and drink with his right hand, and take with his right hand and give with his right hand, for the Shaytaan eats with his left hand, drinks with his left hand, gives with his left hand and takes with his left hand.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And Muslim (2020) narrated from Ibn ‘Umar (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “No one among you should eat with his left hand or drink with it, for the shaytaan eats with his left hand and drinks with it.” And Naafi’ used to add: “and he should not take with it or give with it.”

Al-Shawkaani (may Allah have mercy on him) said in Nayl al-Awtaar (8/183): His words “No one among you should eat with his left hand” signify that it is not allowed to eat or drink with the left hand, and this prohibition has the sense of being haraam, as is established in usool; it should not be interpreted as meaning that it is no more than makrooh unless there is some indication to that effect in the context. Al-Nawawi said: This applies if there is no excuse. If there is an excuse which means that a person is unable to eat or drink with his right hand, because of sickness or injury and so on, then it is not disliked to use the left hand. End quote.

Based on that, if a person offers something with his left hand for a reason, there is nothing wrong with it, and if he says in that case, “my left hand does not hate you,” perhaps it would be more correct for him to say “my right hand does not hate you”, because he has an excuse for not giving it to you with the right hand, and it does not have anything against you. Or perhaps the meaning is that the left hand also loves you and would like to serve you.

When the one who takes says “Your left hand is like your right,” he means that it does not matter with which hand you give. If there is an excuse there is nothing wrong with saying that, but if there is no excuse, it is wrong to say that because it is contrary to sharee’ah. The left hand is not like the right hand; rather it is forbidden to give with the left hand as stated above.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on a man saying to his brother, “Your left hand is like your right,” if he cannot give him something with his right hand, so he gives it to him with his left hand and he says to him, “The left hand does not hate you”? We know that there is no one whose left hand is like his right except Allah, may He be glorified and exalted.

He replied: Whatever the case, this depends on the intention of the one who says it. If he says: “ Your left hand is like your right,” meaning that it is used instead of the right hand when he is not able to use it, in that case there is nothing wrong with it and I do not think that anyone intends to liken any created being to the Creator in this regard. As for the saying “The left hand does not hate you,” I do not know what it means.

Questioner: O Shaykh, this is well known. For example, a person gives something to another person with his left hand, and so that the other person will not be offended, he says, “The left hand does not hate you,” and the one who takes it says: “Your left hand is like your right.”

Shaykh: We have never heard this before. It is not something that we use in our community here. But I do not think that the man intends to liken any person to Allah, may He be glorified and exalted.

End quote from al-Fataawa al-Thalaathah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


548. Ruling on saying: ‘Seeing you restores my soul’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying: ‘Seeing you restores my soul’

What is the ruling on saying that something ‘restores my soul,’ as it is said when drinking water or when seeing a friend whom one has not seen for a long time, and one says to him: ‘Seeing you restores my soul’. What is the ruling on that?.

Praise be to Allaah.

These phrases that are commonly spoken by people are not meant literally, that the soul left the body and then came back to it, or that seeing a certain person restores the soul to one who is dead. Rather what is meant is feeling ease and happiness after pain and hardship, so that after that that person is like one who has been brought back to life. The soul does not leave the body except in the case of death, although there remains a kind of connection to it, and the soul leaves the body partially in the case of sleep.

Ibn al-Qayyim (may Allaah have mercy on him) said: The soul has five kinds of connection to the body:

1. Its connection to it in the mother's womb as a foetus.

2. Its connection to it after emerging into this world.

3. Its connection to it when asleep; it is connected to it in one sense and separate from it in another.

4. Its connection to it in al-Barzakh when although it has departed from it, it is not completely separate from it in the sense that it has no connection to it at all. We have quoted some hadeeths and reports which indicate that the soul returns to the body when greetings are conveyed to it, and this return is something special which does not imply that the body is brought back to life before the Day of Resurrection.

5. Its connection to it on the Day the bodies are resurrected, and this is the most complete type of its connection to the body, because it is a type of connection in which the body with never die, sleep or decay.

The soul of the sleeper is in his body and he is alive, although it is different from his life when he is awake; sleep is akin to death. Similarly, when the soul of the dead person is returned to his body, he is in a state between life and death, like the sleeper who is in a state between life and death. Thinking about this will clear up a great deal of confusion for you. End quote from Kitaab al-Rooh, p. 44

To sum up: there is nothing wrong with a person saying ‘my soul is restored to me’ and so on, if it is expressing an acceptable meaning such as relief, joy and happiness after hardship, pain and difficulty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


549. Is it permissible to say “Except the Messenger of Allaah”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it permissible to say “Except the Messenger of Allaah”?

What is the ruling on saying the phrase “Except the Messenger of Allaah” ?.

Praise be to Allaah.

Many people have started to use this phrase in defence of our Prophet Muhammad (peace and blessings of Allaah be upon him) and they have made it a slogan of their boycott on countries which supported those who impugned our Prophet Muhammad (peace and blessings of Allaah be upon him).

There is no doubt about the good intention behind the use of this phrase, but there is a problem with regard to its meaning, which is that it mentions an exception but it does not mention from what the exception is.

No matter what the exception is from, the meaning of the phrase is still not acceptable. The apparent meaning is that we may accept or remain silent about the insults of anything except the Messenger of Allaah (peace and blessings of Allaah be upon him) and this meaning is false (invalid)., because we do not should not remain silent about insults to Allaah or the Qur’aan or Islam or any of the Prophets and Messengers or the angels or the Sahaabah (may Allaah be pleased with them) or the Mothers of the Believers (may Allaah be pleased with them) or our fellow believers. Thus it is clear that the meaning of this phrase is not correct, and this is what has made some of our scholars issue fatwas stating that is it not permissible.

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) was asked: Recently it has become popular to write the words “Except the Messenger of Allaah”. Do you think it is permissible to use this phrase?

He replied:

I do not think it is permissible to use this phrase, because it does not convey a proper meaning. In my view it is akin to the Sufis saying “Allaah, Allaah.” But we know that what is meant by what they write is “Anything except the Messenger of Allaah, so do not even come near his status and sanctity. This is what is meant by those who write it, but if we look at the implication of the phrase “except the Messenger of Allaah”, the meaning becomes, “Revile everything except the Messenger of Allaah”! Is this correct? Are these proper words?

Revile everything except the Messenger of Allaah – this is wrong.

End quote from Sharh Muqaddimat Usool al-Tafseer – fourth lesson, first question.

Shaykh ‘Abd al-Muhsin al-‘Abbaad (may Allaah preserve him) was asked to comment on this phrase.

He replied: As for the phrase “except the Messenger of Allaah”, this is an incorrect phrase, and the exception should be mentioned. No doubt insulting Allaah is worse than insulting the Messenger of Allaah (peace and blessings of Allaah be upon him), so this phrase is not proper and is not valid. End quote.

Sharh Sunan Ibn Majaah

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


550. Dividing Muslims into practising and non-practising

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Dividing Muslims into practising and non-practising

I have questions regarding, the phrases "practitioner muslim" and "non practitioner muslim"? Here in Sweden the phrases, "practitioner muslim" and "non practitioner muslim" is used continuity. As when people receives the question are you a muslim?, the phrases "practitioner muslim" or "non practitioner muslim" is used. With the phrase "practitioner muslim" people mean that he/she beliefs in the Islamic "Deen", that is, believing in God, the prophets, the angels, the scriptures and the judgement day. Further with "practitioner muslim" people mean that he/she beliefs in the Islamic "Sharia", and that he/she most follow it and does so, for example the person, pray five times a day, fast in ramadan, pays zakat and so on. With "non practitioner muslim" people mean that he/she beliefs in the Islamic "Deen", that is, believing in God, the prophets, the angels, the scriptures and the judgement day. Further with "non practitioner muslim" people mean that he/she mostly do believe in the Islamic "Sharia", but he/she does not follow it, for example the person, do not pray five times a day, does not fast in ramadan, does not pay zakat, the woman does not wear Hidjab and so on. To my guestions. Can a person be a "practitioner muslim"? or "non practitioner muslim"? Is the terms legal/correct? Whom is a musli.

Praise be to Allaah.

The Muslim is the one who believes in the six pillars of faith: He believes in Allaah, His angels, His Books, His Messengers, the Last Day, and the Divine will, both good and bad; who utters the testimony of belief in Tawheed (Oneness of Allaah) to proclaim his submission to Allaah alone with no partner or associate; and follows the sharee’ah which was brought by the Prophet (peace and blessings of Allaah be upon him).

Everyone who does that is a Muslim, with the same rights and duties as all other Muslims, unless he destroys his Islam by saying, doing or believing anything that implies kufr and demolishes the pillars of faith that are established in his heart.

But people vary in the degree of their faith, just as they vary in the level of their adherence to the rulings of Islam and following its commands.

The Prophet (peace and blessings of Allaah be upon him) told us that faith has many branches and varying degrees, which means that the believers will vary in their degrees according to the extent to which they follow these branches and levels.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Faith has seventy-odd – or sixty-odd – branches, the best of which is saying Laa ilaaha ill-Allaah, and the least of which is removing something harmful from the road, and modesty is a branch of faith.” Narrated by al-Bukhaari (9) and Muslim (35).

In the Holy Qur’aan, people are divided into three categories: the one who wrongs himself by sinning, the one who is average in his adherence to what is obligatory and avoidance of what is forbidden, and the foremost in good deeds who regularly performs naafil acts of worship and strives hard to attain high levels. Allaah says (interpretation of the meaning):

“Then We gave the Book (the Qur’aan) as inheritance to such of Our slaves whom We chose (the followers of Muhammad ??? ???? ???? ????). Then of them are some who wrong their ownselves, and of them are some who follow a middle course, and of them are some who are, by Allaah’s Leave, foremost in good deeds. That (inheritance of the Qur’aan) ___ that is indeed a great Grace”

[Faatir 35:32]

Division of people into categories according to their obedience and adherence to the laws of Allaah is something real and unavoidable, but calling people by those categories is something which may vary. But in general these categories are acceptable and correct.

Although we do not see anything basically wrong with this categorization, which includes calling people practising or non-practising, we would like to draw attention to some mistakes that have to do with the kind of categorizing that is common nowadays.

1.

It is not permissible to limit the concept of “practising” or “being committed” to external matters only, and apply this label only to one who has a beard and wears a thobe, rather attention should be paid to complete adherence to Islam and correct ‘aqeedah (belief). A good attitude and morals are the basic foundation of this category. The thobe, beard and women’s hijabs are part of Islamic teachings, but not everything; they are outward indications of religious commitment which should be accompanied by inward commitment too. But this required balance between inward and outward is lacking in more than a few cases, unfortunately. Hence it is not permissible to use these characteristics as a weapon to categorize people incorrectly. The one who dislikes a person and calls him non-practising or uncommitted, and who likes another person and describes him as practising or committed, intends thereby to judge whether people are good or bad, when he is not qualified to do so, rather he may be lacking in good character altogether.

We have seen many examples of this behaviour in many societies, in which Islamic terminology is used to achieve personal gains. This is a phenomenon that is dangerous and must be avoided by all.

2.

With regard to using these labels as a means of causing division among people, creating disputes among them and stirring up disunity, this is an evil intention which is not acceptable in sharee’ah, unless the person who is described as not being religiously committed has gone to extremes in committing evil openly and blatantly doing things which the Muslim scholars are unanimously agreed are wrong; such a person may be described as a sinner and uncommitted or non-practising. But we see that many people define as religious commitment things that they think are part of the religion but which may be matters that are subject to ijtihaad, then they label people as religiously committed or otherwise based on the scholarly view that they prefer, without paying any attention to the actual difference of scholarly opinion concerning this matter. This is also a serious mistake.

Hence what we think is most fair and just and farthest removed from dispute, and more safe before Allaah is to describe people – when there is a legitimate need for further description beyond simply calling a person a Muslim – by using clear and specific words and not general words. For example, one may say: He prays regularly, or he is of good character, or he reads Qur’aan. These attributes are clear and specific, and express the fact that is being described, without introducing personal opinion, or bearing the responsibility of general words which may be motivated by greed or grudges. As for describing someone as “religiously committed” or “practising”, these are general and ambiguous words which require close scrutiny of the person described, followed by honesty in judgement, which is rarely found nowadays. And it is well known that most of people’s problems result from general, ambiguous statements.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


551. Ruling on saying: Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying: Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)

What is the ruling on saying Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)? Is it a phrase that is not allowed?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) taught us to rewards the one who does us a favour, and if we cannot do that then we should pray to Allaah for him and say: Jazaak Allaahu khayran (may Allaah reward you with good).

Abu Dawood (1672) narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, then reciprocate, and if you cannot find anything with which to reciprocate, then pray for him until you think that you have reciprocated him.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1617).

Al-Tirmidhi (2035) narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a favour done for him and says to the one who did it, ‘Jazak Allaahu khayran,’ has done enough to thank him.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

“has done enough to thank him” means: he has thanked him sufficiently, by acknowledging his shortcoming and his inability to reward him, so he defers his reward to Allaah so that He might reward him abundantly.

This is the wording that was narrated from the Prophet (peace and blessings of Allaah be upon him), “Jazak Allaahu khayran (may Allaah reward you with good)”, and this is undoubtedly more perfect than any other. The best of guidance is the guidance of the Prophet (peace and blessings of Allaah be upon him) so we should not ignore this and use something else instead.

If the Muslim says Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times) occasionally, there is nothing wrong with it, so long as he accepts that the wording of the Prophet (peace and blessings of Allaah be upon him) is more perfect and better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


552. The du’aa’ “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The du’aa’ “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”

Sometimes we say this du’aa’: “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”. Is this du’aa’ permissible or is there anything in it that goes against Islam?.

Praise be to Allaah.

We do not approve of this du’aa’; rather we think it is haraam and that it is more serious than that which was mentioned by the Messenger (blessings and peace of Allaah be upon him) when he said: “No one of you should say, ‘O Allaah, forgive me if You will, O Allaah, have mercy on me if You will.’” That is because du’aa’ is one of the means by which Allaah overturns the decree, as it says in the hadeeth: “The Decree cannot be overturned except by du’aa’.” Allaah, may He be glorified and exalted, decrees something then creates impediments to it, so He decrees something and He decrees that this man will say du’aa’ and the decree will be overturned; the one who overturns the decree is Allaah, may He be glorified and exalted.

For example: would a sick person say, “O Allaah, I do not ask You for healing, but I ask You to make the sickness bearable”? No, rather he would say: “O Allaah, I ask You for healing,” and he would be definite in asking for what he wants, and he would not say, “O Lord, keep what I dislike but make it bearable.” Is Allaah anything other than the kindest of the kind and the most generous of the generous? He is able to overturn what He had initially decreed for you because of your du’aa’. Hence we think that this sentence is haraam and that what should be said is: “O Allaah, I ask You to give me well-being, to heal me, to bring back to me my absent loved one” and so on. End quote.

Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

http://www.ibnothaimeen.com/all/sound/article_17381.shtml

The scholars of the Standing Committee for Academic Research and Issuing Fatwas were asked about this du’aa’ and they replied:

We do not know that this du’aa’ was narrated from the Prophet (blessings and peace of Allaah be upon him), so it is better not to recite it, and there are sufficient other du’aa’s, such as, “I ask You for what You have decreed for me to make its consequences good.” Narrated by Ahmad, Ibn Maajah and the author of al-Mustadrak who said: Its isnaad is saheeh. And that which was narrated by Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) used to seek refuge with Allaah from severe calamity, from a bad fate, from a bad end, from the malicious joy of enemies. Sufyaan - one of the narrators of the hadeeth - said: The hadeeth refers to three things and I added one, but I do not know which of them it is. Narrated by al-Bukhaari.

And Allaah is the source of strength. May Allaah send blessings upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz… Shaykh ‘Abd al-‘Azeez Aal al-Shaaykh… Shaykh Saalih al-Fawzaan… Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (24/291)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


553. Ruling on saying La qaddara Allaah (Allaah forbid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying La qaddara Allaah (Allaah forbid)

What is the ruling on saying La qadaara Allaah (Allaah forbid)?.

Praise be to Allaah.

I do not see anything wrong with that. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (28/374).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


554. Is the [Arabic] phrase, “Let us put our hand in the hand of time” permissible? And the ruling on inveighing against time.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is the [Arabic] phrase, “Let us put our hand in the hand of time” permissible? And the ruling on inveighing against time.

“Let us put our hand in the hand of time” – is this phrase regarded as haraam, seeing that Allaah is Time?.

Praise be to Allaah.

Firstly:

It is essential to understand correctly the sentence “Allaah is Time”, because misunderstanding it leads to misunderstanding the phrase mentioned in this question. Hence we say:

It is proven in the saheeh Sunnah that the Prophet (peace and blessings of Allaah be upon him) said: “Do not inveigh against time, for Allaah is Time.” Agreed upon.

This is wrongly understood by some people, who think that al-dahr (translated as “time”) is one of the names of Allaah. But that is not the case. Rather al-dahr means [the vicissitudes of] time. The people of the Jaahiliyyah – who still have followers in this matter – used to inveigh against time, but none of them intended to inveigh against Allaah. How can they have intended to inveigh against Allaah when they used to say ‘Qabbah Allaah al-dahr (May Allaah curse time)’? Rather inveighing against time was forbidden, and time was ascribed to Allaah, because He, may He be exalted, is its Creator and controller.

For more detailed discussion of this matter, please see:

1. The answer to question no. 26977, in which it states that al-dahr is not one of the names of Allaah.

2. The answer to question no. 9571, in which it states the meaning of the saheeh hadeeth, “Do not inveigh against time, for Allaah is time.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him), “Do not inveigh against time, for Allaah is time.” Does this support what the Ittihaadis [pantheists] say? Please explain that to us.

He replied:

Praise be to Allaah. The hadeeth “Do not inveigh against time, for Allaah is time” was narrated in other wordings, such as “Allaah says: ‘The son of Adam inveighs against Me, he inveighs against [the vicissitudes of] Time (al-Dahr), and I am Time, in My hand are all affairs, I alternate the night and the day’” and “Do not inveigh against time (al-dahr), for Allaah is time, He alternates the night and day” and “The son of Adam says, ‘Woe to time,’ but I am time.”

The words “in My hand are all affairs, I alternate the night and the day” indicate that the meaning is not “I am time [zamaan]”, because Allaah states that He alternates night and day, and time [zamaan] is night and day. Thus this hadeeth indicates that He alternates and controls time, as is indicated in the verse in which He says (interpretation of the meaning):

“See you not that Allaah drives the clouds gently, then joins them together, then makes them into a heap of layers, and you see the rain comes forth from between them; and He sends down from the sky hail (like) mountains, (or there are in the heaven mountains of hail from where He sends down hail), and strikes therewith whom He wills, and averts it from whom He wills. The vivid flash of its (clouds) lightning nearly blinds the sight”

[al-Noor 24:43].

Allaah states that He creates the rain and sends it down to the earth; it is the cause of life on earth because He has created from water every living thing. Then He says “Allaah causes the night and the day to succeed each other” [v. 44]. So He alternates the night and day, and causes the state of the earth to change by sending down rain, which is the cause of the creation of plants, animals and minerals. This is what causes people’s situations to change, which leads to some people being raised in status whilst others are lowered.

Allaah tells us in more than one place that He has created time, as He says (interpretation of the meaning):

“and originated the darkness and the light”

[al-An’aam 6:1]

“And He it is Who has created the night and the day, and the sun and the moon, each in an orbit floating”

[al-Anbiya’ 21:33]

“And He it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude”

[al-Furqaan 25:62]

“Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding”

[Aal ‘Imraan 3:190]

And there are other texts which state that He is the Creator of time.

There is no confusion in this hadeeth, even if He did not state that He alternates the night and the day, so how about when it says in the same hadeeth that in His hand are all affairs, He alternates the night and the day?

The Muslims are unanimously agreed on something that is based on common sense and rational thinking: that Allaah is not al-dahr in the sense of al-zamaan.

Majmoo’ al-Fataawa (2/491-494).

Abu ‘Ubayd al-Qaasim ibn Salaam al-Harawi (may Allaah have mercy on him) said:

The phrase “Allaah is time (al-dahr)” – no Muslim should be confused about its meaning, because those who deny the attributes of Allaah use this hadeeth against the Muslims. I have seen one of those who are accused of heresy and who do not believe in the hereafter quoting this hadeeth and saying: Do you not see that he says ‘Allaah is time’? I say: Is there anyone who would inveigh against Allaah in any era? Rather its meaning in my opinion – and Allaah knows best – is that the Arabs (before Islam) used to blame time and inveigh against it when calamity such as death, old age, loss of wealth or other things befell them, so they regarded time as that which did that, so they inveighed against it because of that, and mentioned it in their poetry.

Ghareeb al-hadeeth (2/145).

Secondly:

When it becomes clear to you that al-dahr is not one of the names of Allaah, you will understand that there is nothing confusing about the phrase mentioned in the question, which is “Let us put our hand in the hand of time.” Because it does not imply any meaning that is contrary to sharee’ah, rather it is just a rhetorical style.

It may be criticized from another point of view, however. We have seen some people who use this phrase with the word “zamaan” and unfortunately many of them use expressions that inveigh against time, and they add more ideas to that, such as the notion that time is an oppressor, and some of them apply this wording to Allaah, may He be exalted, and some of them mean thereby al-qadar (divine decree). So the ways in which people use this phrase vary, but we have not seen this phrase in the words of scholars and imams. The ruling thereon depends on how it is used in the sentence and what the speaker believes with regard to it.

The meaning of the words mentioned in the question may be that a person is going through life with changes in reality and time, and he is not going against it. This understanding includes both that which is true and that which is false. We cannot judge the sentence fully unless we know its context and the intention of the speaker.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


555. Saying: “Your life will be longer than his”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying: “Your life will be longer than his”

When a person wants to do something or say something and someone else beats him to it, is it Sunnah to say “His life will be longer than his” i.e., the life of the one who spoke first will be longer than the life of the one who wanted to say it. Is saying this Sunnah?.

Praise be to Allaah.

There is no basis in the Sunnah for saying this as far as we know. If the same words or idea cross the minds of two or more people, there is nothing strange about that. If one person says it first, that does not indicate that his life will be long or short.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


556. If he says to his wife: O my mother or O my sister, or You are my mother or my sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

If he says to his wife: O my mother or O my sister, or You are my mother or my sister

What is the ruling if a man says to his wife, “O my mother”? Is this haraam or does it make his wife haraam to him?.

Praise be to Allaah.

If a man says to his wife you are my mother or my sister, or O my mother, then is it may be zihaar or it may not, depending on his intention, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.” Agreed upon.

In most cases a husband says such words as terms of endearment or respect, so it is not zihaar, and the wife does not become haraam for her husband thereby.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/8): If he says: You are to me like my mother, intending zihaar thereby, then it is zihaar, according to most of the scholars. But if he intended to honour her and show respect, then it is not zihaar.

The same applies if he says You are my mother or My wife is my mother. End quote.

The Standing Committee was asked: Some people say to their wives: I am your brother and you are my sister. What is the ruling on that?

They replied: If a man says to his wife: I am your brother and you are my sister, or You are my mother, or like my mother, or You are like my mother or my sister to me, if he intended thereby to say words of honour and respect, or he had no particular intention and it was not accompanied by anything that indicates zihaar, then this does not count as zihaar and he does not have to do anything.

But if he intended zihaar by such words, or they were accompanied by something that indicates zihaar, such as saying these words when he was angry with her or he was threatening her, then it is zihaar and it is haraam. He has to repent and offer expiation before he touches her. The expiation is freeing a slave; if that is not possible then he must fast for two consecutive months; if he is not able to do that, then he must feed sixty poor persons. End quote from Fataawa al-Lajnah al-Daa’imah (20/274)

Secondly:

Some of the scholars regarded it as makrooh for a man to say to his wife: O my mother or O my sister, because of the report narrated by Abu Dawood (2210), according to which a man said to his wife, O my sister. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Is she your sister?” and he disapproved of this and forbade it. The correct view is that it is not makrooh, and this hadeeth is not saheeh. It was classed as da’eef by al-Albaani in Da’eef Abi Dawood.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a man to say to his wife: O my sister or O my mother, intending only to express love thereby?

He replied:

Yes, it is permissible for him to say to her, O my sister or O my mother, and other such words which imply affection and love. Some of the scholars regarded it as makrooh for a man to address his wife in such terms, but there is no basis for that, because actions are but by intentions, and this man does not intend by calling her his sister that she should become haraam for him, rather his intention is to express his love for her, and everything that is a cause of love between spouses, on the part of the husband or of the wife, is something desirable. End quote.

Fataawa Burnamaj Noor ‘ala al-Darb

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


557. It is not permissible to say that rule belongs to the people or that wealth is the wealth of the people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

It is not permissible to say that rule belongs to the people or that wealth is the wealth of the people

What is the ruling on saying that rule belongs to the people or that wealth belongs to the people?.

Praise be to Allaah.

These words are a fabrication and those who fabricated them are liars in their claim. They do not implement that themselves by surrendering their opinion to the opinion of the people, not even in a single case. This is a deceitful slogan aimed at cheating the people who seek relief from one oppressive regime, only to be cheated by a second oppressive regime.

In fact, people should be protected and respected; they should enjoy justice and sanctity in every sense of the word. They should not be driven like cattle. But it is not permissible to accept these slogans as is. Rule belongs to Allaah and the masses must be directed in the light of His Revelation and ruled according to sharee’ah. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

“The decision [hukm] is only for Allaah”

[al-An’aam 6:57]

We should not say, “the rule is for the people,” because those who lead the people according to their own whims and desires are those with materialistic ideologies or idolatrous principles that go against what Allaah has revealed, and impose their own authority by force under these devious, fabricated slogans.

Similarly, the “wealth of Allaah” must be spent on the general interests of the Muslims, to protect the Muslim borders and defend Muslim causes in the east and in the west, above all; to call people to Allaah; to strive to defeat the oppressors and those who transgress against some of the Muslims; and to meet the needs of those who are in need, as mentioned in Soorat al-Hashr where Allaah says (interpretation of the meaning):

“(And there is also a share in this booty) for the poor emigrants, who were expelled from their homes and their property, seeking Bounties from Allaah and to please Him, and helping Allaah (i.e. helping His religion — Islamic Monotheism) and His Messenger (Muhammad). Such are indeed the truthful (to what they say).

9. And (it is also for) those who, before them, had homes (in Al-Madeenah) and had adopted the Faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given (from the booty of Banu An-Nadeer), and give them (emigrants) preference over themselves even though they were in need of that. And whosoever is saved from his own covetousness, such are they who will be the successful.

10. And those who came after them say: ‘Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful’”

[al-Hashr 59:8-10]

Priority must be given to spending it on areas where need is greatest. This is what should be done with the wealth of Allaah. It is not permissible for selfish people to take it for themselves, or to spend it on extravagance and immorality, let alone spending it on corrupt and evil things.

It is not permissible at all to call it “the wealth of the people” because if we accept this, then they will justify doing that, and they will squander a large part of it on preserving their own hold on power, spying and buying people off. Moreover, people vary in how strong or weak they are, how rich or poor, how ignorant or righteous, how resilient or otherwise. So how can wealth belong to one who has no need of it because he is wealthy, powerful, knowledgeable or skilled, or to one who should be deprived of it because of his corruption and evil?

Allaah the Almighty spoke the truth when He said (interpretation of the meaning):

“So after the truth, what else can there be, save error?”

[Yoonus 10:32]

But these liars hope to overthrow rule by sharee’ah.

See: al-Ajwabah al-Mufeedah li Muhimmaat al-‘Aqeedah, p. 55-56.

By Shaykh ‘Abd al-Rahmaan al-Doosari (may Allaah have mercy on him).

It is not permissible to say that wealth is the wealth of the people, because that means that the people have the right to dispose of it however they wish.

But in fact, wealth is the wealth of Allaah, and all people must spend it in the ways enjoined by Allaah and His Messenger (peace and blessings of Allaah be upon him).

In Majmoo’ al-Fataawa (10/281), Shaykh al-Islam [Ibn Taymiyah] said, commenting on the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “All of the wealth which is at the disposal of the ruler is the wealth of Allaah and His Messenger, meaning that Allaah commanded His Messenger to spend that wealth in ways of obedience to Him, so it is essential to obey him in distributing this wealth as it is essential to obey him in all that he commands, for whoever obeys the Messenger has obeyed Allaah, and he has conveyed this from Allaah.”

He said, concerning the wealth which the troops take from the bayt al-maal (treasury) (25/26):

Moreover, these troops are the troops of Allaah who are fighting for the sake of Allaah, as His slaves. They take these provisions from the bayt al-maal to help them in jihad. What they take is not the property of the ruler, rather it is the property of Allaah which the ruler distributes to those who are entitled to it.

And he said (28/268):

The rulers do not have the right to distribute it (the wealth of the bayt al-maal) according to their own whims and desires, as an owner may distribute his own wealth. Rather they are trustees, deputies and agents; they are not owners. As the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By Allaah, I do not give to anyone or withhold from anyone (according to my own personal opinion), rather I am a distributor who allocates things as I am commanded.” Narrated by al-Bukhaari.

This is the Messenger of the Lord of the Worlds who told us that he did not give or withhold on the basis of his own will and choice, as an owner does who is permitted to dispose of his wealth as he wishes, or as kings do who give to those whom they like and withhold from those whom they do not like. Rather he is a slave of Allaah who distributes wealth as he is commanded by Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


558. A false saying: “Religion is the Opium of the people”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

A false saying: “Religion is the Opium of the people”

We often hear this saying: “Religion is the opium of the people.” What does it mean? Is it correct?.

Praise be to Allaah.

This phrase was coined by the Jew Karl Marx. He said these words, claiming thereby that religion is the drug that numbs the minds of the people.

His words are refuted by irrefutable fasts, which is that the true religion, the faith of Ibraaheem which Allaah has enjoined upon His creation, is a religion that revives hearts and minds, and motivates people, pushing its followers to the forefront. It does not accept for its adherents to be humiliated and subjected to oppression, subjugated by their enemies, remaining silent in the face of falsehood and corruption, or adhering blindly to rituals and habits without any authority from Allaah. Rather it obliges them to be active and to prepare all their strength, and to subject all resources on the face of the earth, or beneath it or in its atmosphere, so as not to allow their enemies to beat them in this race. It requires them to devote all their talents and energies for the sake of Allaah, so that His Word may be supreme and suppress the word of those who fabricate lies about Allaah, and to disavow themselves of any who rejects His religion and denies the rule of His Law.

This is the true religion, unlike what was said by this Jew and his followers and students, who were groomed to fight this true religion, the followers of which can never be defeated if they follow it as it was revealed.

With regard to other so-called religions, such as atheism and idolatry, what this Jew said may be applied correctly to them, because their people are restricted by the myths in which they believe, which place obstacles in the path of scientific development and innovation.

Al-Ajwabah al-Mufeedah li Muhimmaat al-‘Aqeedah, p. 80

By Shaykh ‘Abd al-Rahmaan al-Doosari (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


559. Saying “I seek the protection of the Messenger of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “I seek the protection of the Messenger of Allaah”

What is your opinion on one who says, “I believe in Allaah, and I put my trust in Allaah, and I rely on Allaah, and I seek the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him)”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If someone says, ‘I believe in Allaah, and I put my trust in Allaah, and I rely on Allaah’, there is nothing wrong with that. This is the attitude of every believer – he puts his trust in Allaah, believes in Him and relies on Him.

But with regard to the phrase, ‘and I seek the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him)’, these are reprehensible words. Seeking the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his death is not permissible.

Seeking his protection during his lifetime with regard to matters where he had the ability to do something was permissible. Allaah says (interpretation of the meaning):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah (the Qur’aan)”

[al-Tawbah 9:6]

But seeking the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his death is major shirk. Anyone who hears someone saying such words should advise him, because he may have heard that from some people and not understand its meaning, but if you tell him and explain to him that this is shirk, Allaah may benefit him at your hands. And Allaah is the Source of strength.

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/70.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


560. Expressions used to refer to one who has died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Expressions used to refer to one who has died

What is your opinion on the words that some people say: “Fulaan al-marhoom (So and so upon whom Allaah has mercy?),” “May Allaah shower him with His Mercy,” and “He has gone to the mercy of Allaah?”.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with saying, “Fulaan al-marhoom (So and so upon whom Allaah has mercy?),” and “May Allaah shower him with His Mercy,” because saying “marhoom (the one on whom Allaah has mercy)” comes under the heading of optimism and hope, not of giving news. If it comes under the heading of optimism and hope, there is nothing wrong with it.

With regard to saying “He has gone to the mercy of Allaah,” this also appears to come under the heading of optimism, not of giving news, because this is one of the matters of the unseen, and we cannot be certain of it.

But we should not say, “He has gone to join the higher ranks.”

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/85.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


561. Saying “May Allaah give you a long life”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “May Allaah give you a long life”

What is the ruling on saying “May Allaah give you a long life”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We should not wish people a long life, because a long life may be good or bad, and the worst of people are those who live a long life and continue to do evil deeds. Based on this, if one says, “May Allaah give you a long life of obedience to Him,” and the like, there is nothing wrong with that.

Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/71.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


562. Saying “Your Majesty” etc

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “Your Majesty” etc

Is it correct to say to some prominent figures “Your Majesty,” “Your Highness”, “I hope,” “I wish” etc?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with it provided that the one to whom you say that deserves it, and there is no fear that this will lead to pride and self-admiration. The same applies to saying, “I hope” and “I wish”.

From Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/69.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


563. The comment of some sinners, “I am free to do what I want”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The comment of some sinners, “I am free to do what I want”

Some sinners, when we denounce them for their sin, say: “I am free to do what I want.” Are these words correct?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“This is wrong. We say: You are not free to disobey Allaah, rather if you disobey your Lord you can no longer call yourself a slave of Allaah because you have become enslaved to the Shaytaan and to whims and desires.”

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/81.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


564. The expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”

What is your opinion on the expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with saying to someone “I urge you” concerning a matter in which he can do something to help you.

Similarly it is acceptable to say “I send you my greetings” and the like, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

The words “Good morning” and “Good evening” are also acceptable, so long as they are not taken as an alternative to the greeting of salaam that is prescribed in sharee’ah.

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/70.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


565. Is it correct for a speaker to say, “My beloved for the sake of the Messenger of Allaah”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it correct for a speaker to say, “My beloved for the sake of the Messenger of Allaah”?

We hear some people using the phrase, “My beloved for the sake of the Messenger of Allaah”. Is this usage correct?.

Praise be to Allaah.

Although the speaker may appear to mean something correct, which is that you and I have been brought together by our love for the Messenger of Allaah (peace and blessings of Allaah be upon him), this expression is contrary to what is taught in the Sunnah, because the hadeeth says, “Those who love for the sake of Allaah and hate for the sake of Allaah.” So what he should say is, “My beloved for the sake of Allaah.” The expression asked about implies turning away from what the salaf used to say, and it may be indicative of exaggeration concerning the Messenger of Allaah (peace and blessings of Allaah be upon him) and negligence towards Allaah. What is well known – in the Sunnah – and from our scholars and the good people is that one should say, “I love you for the sake of Allaah.”

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/68.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


566. The expression “May you live forever”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The expression “May you live forever”

Is it permissible to say to someone, “May you live forever”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Saying ‘May you live forever’ is a kind of transgression in du’aa’, because living forever is impossible and is contrary to what Allaah says. Allaah says (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26]

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?”

[al-Anbiya’ 21:34]

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/69.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


567. No one is described as the khaleefah of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

No one is described as the khaleefah of Allaah

I have read in some books the phrase, “You, O Muslims, are the khaleefahs of Allaah on His earth.” What is the ruling on this phrase?.

Praise be to Allaah.

This phrase is not correct in its meaning, because Allaah is the Creator of all things, and His is the Dominion, and He is not absent from His creation and Dominion so that He would appoint a khaleefah on His earth. Rather Allaah appoints some people as khaleefahs of part of the earth. Every time an individual, group or nation is destroyed He appoints another as a khaleefah to succeed them (yakhlaf) in populating the earth, as Allaah says (interpretation of the meaning):

“And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others that He may try you in that which He has bestowed on you”

[al-An’aam 6:165]

“They said: ‘We (Children of Israel) had suffered troubles before you came to us, and since you have come to us.’ He said: ‘It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act’”

[al-A’raaf 7:129]

“And (remember) when your Lord said to the angels: ‘Verily, I am going to place (mankind) generations after generations on earth’”

[al-Baqarah 2:30]

i.e., a kind of creation that would succeed those of His creatures who came before.

From Fataawa al-Lajnah al-Daa’imah, 1/33

Al-Nawawi (may Allaah have mercy on him) said in his book al-Adhkaar:

Chapter on words that it is makrooh to use.

The ruler who looks after the Muslims’ affairs should not be described as the “khaleefah of Allaah,” rather he should be called the khaleefah (caliph), and the khaleefah (successor) of the Messenger of Allaah (peace and blessings of Allaah be upon him), and Ameer al-Mu’mineen (Commander of the Faithful, leader of the believers).

It was narrated from Ibn Abi Mulaykah that a man said to Abu Bakr al-Siddeeq (may Allaah be pleased with him): “O khaleefah of Allaah!” He said, “I am the khaleefah of Muhammad (peace and blessings of Allaah be upon him), and I am content with that.”

And a man said to Umar ibn al-Khattaab (may Allaah be pleased with him): “O khaleefah of Allaah!” He said: “Woe to you, you have gone too far! My mother called me ‘Umar, so if you call me by this name I will accept that. Then I grew older and was given the nickname of Abu Hafs, so if you call me by this name I will accept that. Then I was appointed in charge of your affairs and they called me Ameer al-Mu’mineen, so if you call me by this name I will accept that.”

The imam and great qaadi Abu’l-Hasan al-Maawirdi al-Basri, the Shaafa’i faqeeh, stated in his book al-Ahkaam al-Sultaaniyyah that the imam (ruler) may be called a khaleefah, because he has succeeded the Messenger of Allaah (peace and blessings of Allaah be upon him) in ruling his ummah. He said: So it is permissible to call him khaleefah, or the khaleefah of the Messenger of Allaah.

He said: But they differed as to whether it is permissible for us to call him the khaleefah of Allaah. Some of them said it is permissible because he implements the laws of Allaah among His creation, as Allaah says (interpretation of the meaning): “He it is Who has made you successors generations after generations in the earth” [Faatir 35:39]. But the majority of scholars said that this is not allowed, and they counted the one who says that as being among the wrongdoers. This is the view of al-Maawirdi.

End quote, from the words of al-Nawawi (may Allaah have mercy on him).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


568. Is it correct to say “My dear father”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it correct to say “My dear father”?

If a person writes a letter and says in it “To my dear (‘azeez) father” or “my dear (kareem – lit. noble) brother”, is there anything wrong with that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with this and in fact it is permissible. Allaah says (interpretation of the meaning):

“Verily, there has come unto you a Messenger (Muhammad) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad) is anxious over you; for the believers (he is) full of pity, kind, and merciful”

[al-Tawbah 9:128]

“and she has a great throne”

[al-Naml 27:23]

And the Prophet (peace and blessings of Allaah be upon him) said: “Al-kareem (the good and noble one) son of al-kareem son of al-kareem is Yoosuf.” Narrated by al-Bukhaari, 3390.

This indicates that these words may be used to describe Allaah and to describe others, but when they are used with regard to Allaah, that cannot be likened to their use with regard to created things, because the attributes of the Creator befit Him and the attributes of created things suit them. If a person calls his father or mother ‘azeez, it means “you are precious to me” and so on; it does not mean at all what the word means in reference to Allaah, which is ‘izzah (might, pride) by virtue of which none can subdue Him.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/68.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3. Brotherhood in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


569. Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

In recent times a habit has become widespread among the Muslims, and I do not know where it came from, but it seems that it came from the kuffaar. This habit is called a potluck. In brief, the host asks each of the guests to bring some cooked food with him to the get-together, and everyone eats together. The purpose behind that is so that the host will have nothing to do except a few simple things, and he will not be exhausted with cooking and so on. What makes me dislike this kind of get-together is that this is contrary to the Sunnah of the Prophet (blessings and peace of Allah be upon him), because he (blessings and peace of Allah be upon him) used to feed his guest with the best that he had, and he urged us to honour our guests, and honouring cannot be done except by cooking for them and giving them the best foods; the guest should not be required to bring his food with him. What is the Islamic view on these get-togethers? Do you think that it is appropriate to attend these gatherings and encourage others to attend too.

Praise be to Allaah.

Firstly:

Undoubtedly offering food is one of the noblest of characteristics and a sign of generosity, and it is encouraged in Islam. It was narrated that ‘Abd-Allaah ibn Salaam (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “O people, spread salaam, give food, and pray when the people are sleeping; you will enter Paradise in peace and safety.” Narrated by al-Tirmidhi (2485)’ classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Islam enjoins honouring one's guest and giving him his due. It was narrated that Abu Hurayrah said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever believes in Allah and the Last Day, let him honour his guest.” Narrated by al-Bukhaari (6018) and Muslim (47).

What is meant by the guest whom it is obligatory to honour is the guest who is travelling, who is coming from another city or country, not the visitor who is a neighbour or friend from the same city. Honouring this latter (the visitor) is required and comes under the general teachings of Islam which encourage doing good, treating people kindly and having a good attitude towards them. So it is the guest who is a traveller who is the one who has the right of food offered to the guest. This does not apply to the visitor whom one may tell to go back, as Allaah says (interpretation of the meaning): “And if you are asked to go back, go back, for it is purer for you. And Allaah is All-Knower of what you do” [al-Noor 24:28].

See also the answer to question number 128791.

Based on that, there is nothing wrong with what the people referred to in the question are doing.

Moreover, even if we assume that they are guests of the type whom it is obligatory to honour, if they themselves agree to waive their rights and say that they will bring food with them, there is nothing wrong with that.

Hence we do not think that this action is contrary to sharee’ah or generosity; rather it is indicative of the close and strong ties that they have with one another.

We appreciate your eagerness for the Sunnah and we ask Allah to grant us and you deep understanding of His religion and to make us steadfast in following the truth.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


570. Telling brothers and friends that you love them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Telling brothers and friends that you love them

If one Muslim brother loves another Muslim brother, does he have to say to this brother “I love you for the sake of Allaah”?.

Praise be to Allaah.

Saying that you love your brothers and friends is part of the etiquette of keeping righteous company, and is a noble and good characteristic.

Telling people that you love them increases the bonds of love and strengthens the ties among Muslims.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that a man was with the Prophet (peace and blessings of Allaah be upon him) when another man passed by and he said: O Messenger of Allaah, I love this man. The Prophet (peace and blessings of Allaah be upon him) said to him: “Have you told him?” He said: No. He said: “Tell him.” So he caught up with him and said: I love you for the sake of Allaah. He said: May the one for Whose sake you love me also love you. Narrated by Abu Dawood (no. 5125) and classed as saheeh by al-Nawawi in Riyadh al-Saaliheen (183) and classed as hasan by al-Albaani in Saheeh Abi Dawood. In some reports of the hadeeth it says: “Tell him for it will strengthen the love between you.” Narrated by Ibn Abi’l-Dunya in al-Ikhwaan (69).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

That is because this word will instil love in his heart, because if a person knows that you love him, he will love you, even though hearts may recognize and love one another without actually speaking, as the Prophet (peace and blessings of Allaah be upon him) said: “Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with.” But if a person says it with his tongue, this will increase the love in the heart, so you should say: “I love you for the sake of Allaah.” End quote.

Sharh Riyadh al-Saaliheen.

It was narrated that al-Miqdaam ibn Ma’di Yakrib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you loves his brother, let him tell him.” Narrated by al-Tirmidhi (2392) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (417).

It was narrated from ‘Ali ibn al-Husayn ibn ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you loves his brother for the sake of Allaah, let him tell him, for it does good and makes the love last.”

Shaykh al-Albaani said in al-Silsilah al-Saheehah (1199):

It was narrated by Wakee’ in al-Zuhd (2/67/2) with a saheeh isnaad from ‘Ali ibn al-Husayn in a marfoo’ report.

I (al-Albaani) say: ‘Ali ibn al-Husayn is the grandson of ‘Ali ibn Abi Taalib; he is thiqah jaleel (honest and great man) one of the men of the two Shaykhs (al-Bukhaari and Muslim). So it is mursal with a saheeh isnaad.

There is corroborating evidence in the hadeeth of Mujaahid which is also mursal; this was narrated by Ibn Abi’l-Dunya in Kitaab al-Ikhwaan and in al-Fath al-Kabeer (1/67). There is another corroborating report from Yazeed ibn Na’aamah al-Dubbi, which I narrated in the other book (1726). When all the isnaads are taken into account, the hadeeth is hasan, in sha Allaah. End quote.

What is meant here is that it is mustahabb; it is not obligatory.

Al-Manaawi (may Allaah have mercy on him) said:

“Let him tell him that he loves him for the sake of Allaah” means, it is mustahabb for him to tell him, by saying I love you for the sake of Allaah, i.e., not for any other reason such as kindness and so on, because it ensures that the bond will last longer and makes love stronger, and it increases and multiplies love, and brings people together, thus the Muslims will be united, and troubles and grudges will be dispelled. This is one of the good features of Islam. End quote.

Fayd al-Qadeer (1/319).

See also the answer to question no. 173.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


571. Feelings of love towards people vary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Feelings of love towards people vary

What is the reason that makes the Muslim have feelings of love towards a few of the Muslims and not others?.

Praise be to Allaah.

The Muslim has many rights over his fellow Muslim, including:

The Right of brotherhood which Allaah mentions in His Book, where He says (interpretation of the meaning): “The believers are nothing else than brothers (in Islamic religion)” [al-Hujuraat 49:10].

He has the right of loyalty and support which are mentioned in the verse (interpretation of the meaning): “The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71].

The Muslim also has the right over his fellow Muslim that he should love good for him and wish for happiness and guidance without any hatred, envy or resentment.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “No one of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari (13) and Muslim (45).

On this basis, he should have a certain amount of love for all Muslims, Arabs and non-Arabs, near and far, white and black, which stems from the belief in Tawheed that they have in common. This is love that stems from love of Allaah that is instilled in the heart of every Muslim, because the one who loves a thing loves those who love it too.

Nevertheless, the fact that the level of the love that one Muslim has for another may vary is nothing strange, and there is nothing wrong with it according to the laws of both sharee’ah and nature, for two main reasons:

The first reason is that the Muslims vary in righteousness and piety, and they are of varying degrees of attitude, etiquette and chivalry. Because love basically stems from a Muslim's commitment to the commands of Allaah, this love varies according to the differences in righteousness from one Muslim to another.

This is something that is well known. Do you not see that the Muslim is obliged to love all the Companions of the Messenger of Allaah (blessings and peace of Allaah be upon him), yet at the same time he has to single out the ten who were given the glad tidings of Paradise for extra love and respect, and that is only because of the differences in their status before Allaah.

The second reason is the presence of other causes of love in some Muslims and not others. Love is not restricted to one reason only, which is adherence to obedience to Allaah; rather it has many other causes, including compatibility between the hearts of those who love one another and spiritual harmony between them. Kindness and favours are among the most important causes of creating love, and good character and appearance are also important motives of love.

If all of these causes or some of them are combined in one person, he will be loved greatly, and he will be closer to people's hearts than anyone else.

We will quote here some useful words by the great scholar Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) in which he explains the motives and causes of love, and how these very among people. He (may Allaah have mercy on him) says:

Compatibility between souls is one of the strongest causes of love. Every person is attracted towards that which is compatible with him, and this compatibility is of two types: original compatibility which is ingrained in the essence and that which comes later because of because of living together or having something in common.

If your aims match his aims, there will be harmony between your soul and his, but if the aims are different, then harmony will no longer exist.

As for original compatibility, it is a kind of similarity in attitude and similarity of souls. Each soul longs for other souls that are similar to it, because what is similar to something is naturally attracted to it, so the two souls may be similar in original creation, thus there will be a natural attraction to one another.

This is what made some people say that love is not only caused by physical beauty, and the lack of physical beauty does not mean that there can be no love; rather it is similarity between souls and similarity in their characteristics which are created in them that matter.

The reality of love is that it is like a mirror in which the lover sees his characteristics and kindness in the image of the one he loves, so in reality he loves nothing but himself and his characteristics and the one who has similar characteristics.

Hence noble, pure and sublime souls love the characteristics of perfection in particular, so the dearest things to them are knowledge, bravery, dignity, generosity, kindness, patience and steadfastness, because these characteristics are compatible with the essence of these souls, unlike base and mean souls, which are far away from loving these characteristics. Many people are motivated to be generous and kind because of their extreme love for these characteristics and the pleasure they find in doing these things, to such an extent that al-Ma’moon said: Forgiveness was made so dear to me that I am afraid that I will not be rewarded for it. And it was said to Imam Ahmad ibn Hanbal (may Allaah have mercy on him): Did you acquire this knowledge for the sake of Allaah? He said: To do something for the sake of Allaah is very rare, but it was something made dear to me, so I did it. Someone else said: I rejoice in giving and enjoy it far more than the one who takes from me rejoices in what he takes.

With regard to the lovers of knowledge, their love for knowledge is greater than the love of anyone else or anything else. Many of them will not be distracted from it by the most beautiful of human images.

Our Shaykh – meaning Ibn Taymiyah – told me: I felt sick and the doctor said to me: Your reading and discussing issues of knowledge is making your sickness worse. I said to him: I cannot stay away from that, and I shall discuss the issue on the basis of your (medical) knowledge. Is it not the case that when the soul feels joy, this gives strength to the body and wards off disease? He said yes. I said: Then my soul feels happy with knowledge and thus my body becomes stronger and this helps me to recover. He said: This is not part of our treatment, or words to that effect

If the love relationship is based on similarity and harmony, then it will be reinforced and become stronger, and nothing could remove it except something stronger than the cause of it, and if it is not based on similarity and harmony, then it is no more than love for a reason, which will disappear when the reason disappears.

Imam Ahmad ibn Hanbal (may Allaah have mercy on him) narrated in his Musnad the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): A woman used to go to Quraysh and make them laugh. She came to Madeenah and stayed with a woman who also made people laugh. The Prophet (blessings and peace of Allaah be upon him) said: With whom is So and so staying? She said: With So and so, who makes people laugh. He said: “Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with.” The original version of this hadeeth is in al-Saheeh.

If you look at creation, you will hardly find any two people who love one another except that there is some similarity between them or they have something in common with regard to deeds, characteristics or goals. If the goals, characteristics, deeds or ways differ, there can only be aversion and distance between their hearts. It is sufficient to note the saheeh hadeeth from the Messenger of Allaah (blessings and peace of Allaah be upon him): ““The believers, in their mutual mercy, love and compassion, are like a (single) body; if one part of it feels pain, the rest of the body will join it in staying awake and suffering fever.”

End quote.

Rawdat al-Muhibbeen, 66-74

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


572. Her husband’s sister is causing problems for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Her husband’s sister is causing problems for them

I am a married woman and mother of three children, and my husband fears Allaah and honours his parents. But my husband’s sister always causes problems between me and my husband, because she tells him a lot of lies which always causes us to argue and sometimes affects our marital life. But recently my husband has found out that she is in fact lying. This time things got very complicated, as she had the audacity to swear and revile and impugn my honour and that of my husband, and she incited his parents against him and me by fabricating lies so as to demonstrate her innocence. It should be noted that she is their only daughter, which gives her parents more reason to believe what she says, so they believed her and did not believe my husband. This has led to tension between my husband and his parents, and with me too. But despite all this he still upholds ties with his parents and his other siblings, except for her.

Is there any sin on my husband for severing ties of kinship with her? Is she regarded as kin for me? Please note that I have tried in many ways, direct and indirect, to get close to her, such as giving her gifts, honouring her as a guest and so on, but now I want to keep away from her so as to avoid trouble between me and my husband’s family, so that I will not be a barrier between my husband and his parents. With regard to his parents, I want to remain in touch, but from a distance, such as getting in touch on special occasions. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to set your affairs straight and not to allow the shaytaan any way to affect you, and to guide you to that which is good and right.

You have done very well by hastening to reconcile and work things out, and in this way you have done what is required of you and avoided sin. Your efforts will be accepted in sha Allaah. After doing all you could to try to bring about a reconciliation and solve the problem, keeping your distance may be the best solution, I mean your keeping away from your husband’s sister and avoiding close contact with her, especially if the matter has reached the stage of impugning people’s honour. The same applies to keeping away from your husband’s parents, if keeping in touch will cause problems, because the husband’s family are not close relatives (arhaam) of yours with whom you are obliged to uphold ties, as has been explained in the answer to question no. 75057.

Rather they are the husband’s relatives, so it is not permissible for him to cut off ties with them, even if they annoy him and insult him.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said:

What this means is that it is as if you are feeding them hot ashes, which is a simile, likening the pain they feel to the pain felt by one who eats hot ashes, and there will no blame on the one who is doing the right thing, rather they are the ones who are committing the great sin of severing ties with him and annoying him. And it was said that what is meant is that by treating them kindly, you will make them feel ashamed of themselves because of the greatness of your kindness towards them and the abhorrent nature of their actions. And it was said that what they consume of your kindness is like hot ashes that burn their stomachs. Sharh Muslim (16/115).

So he has to put up with all the annoyance he faces from them, strive to uphold ties with them within the limits that will not cause further problems, and try not to make matters worse. He should use kindness and good treatment in dealing with his sister, in the hope that Allaah may guide her to mend her ways. He should try to advise her and explain how things really are, and he may seek the help of others who are closer to her than him. He should treat his parents with nothing but kindness, and you should help him in that and encourage him to uphold ties with them and treat them kindly. Remind him of the verse in which Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

The scholars of the Standing Committee were asked about a similar problem to that mentioned in the question, and they replied:

We advise you to honour your mother and to speak kindly to her, and not to show that you are upset with her. You must keep on advising your sister in good ways to refrain from stirring up problems if she is not in the right.

Fataawa al-Lajnah al-Daa’imah (25/254).

Let your intention in keeping away from them be to wait until everyone has calmed down and can think again, until Allaah creates love and compassion among you and good relations are restored in your family, for that is one of the greatest aims which sharee’ah came to achieve among people.

It says in Fataawa al-Lajnah al-Daa’imah (26/127):

Islam enjoins instilling love among the Muslims, and encourages them to love one another, be compassionate towards one another, and uphold ties with one another, so that their affairs will be set straight, their hearts will be pure and they will be united against others. Islam warns them against enmity and grudges, and forbids them to forsake one another and sever ties. It is haraam to sever ties with another Muslim for more than three days. In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning his face away when they meet. The better of them is the one who greets the other first.” In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of discord, for it is the shaver,” i.e., it shaves religious commitment.

What the Muslim must do if there is any problem between him and his brother is to go to him, and greet him with salaam, and treat him kindly in order to reconcile between them. There is great reward and salvation from sin in that.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


573. Does she have to visit the wife of one of her relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Does she have to visit the wife of one of her relatives?

I am a person who fears Allaah – praise be to Allaah – and I hope that you can answer my question, because I am very keen to know whether I have to do something or not, because I fear my Creator.

There is a woman who is the wife of one of my relatives, and she lives in the same province. As she is the wife of one of our relatives, she is regarded as one of us, but one day she caused a problem. I do not bear any grudge in my heart against her and I wish her well, her and her children and her husband. On every occasion, whether it is a celebration, Eid or a family gathering, I greet her and say salaams to her, but she does not visit me in my home and I do not visit her. Is there any sin on me? Am I regarded as severing ties of kinship? What do you advise me?.

Praise be to Allaah.

I ask Allaah to reward you greatly for your keenness to avoid sin. Allaah, may He be glorified and exalted, loves a pious slave who remembers that He is watching in secret and in the open, and takes stock of himself in all his affairs, and does not rest until he is assured that he has not disobeyed Allaah or earned His wrath.

With regard to what you have mentioned about your disagreement with the wife of one of your relatives, you have taken the right first step by greeting her on every occasion. You should complete the good deed by visiting her, even if it is only once, so that there will not be any resentment or grudge left in the heart. By doing this you will cut off a way by which the Shaytaan could reach you. Strive to keep away from anything that could provoke disagreements and arguments between you, because it is not permissible for a Muslim to argue with his brother over trivial worldly matters. It is mustahabb for the one who has been wronged to forgive his brother, so what about a dispute that seems to be about ordinary things?

The wife of a relative is not a mahram, but upholding ties with this relative – if he is a mahram – includes visiting his wife, asking how she is, and taking an interest in her affairs.

In Fataawa al-Lajnah al-Daa’imah it says (26/127):

Islam enjoins instilling love among the Muslims. It urges them to love one another, be compassionate towards one another, and uphold ties with one another so that their affairs will be set right, and they will be united against others. Islam warns them against enmity and hatred, and forbids them to forsake one another or cut off ties with one another. Forsaking a person for more than three days is haraam.

In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the one who greets the other first.”

In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of conflict, for it is the shaver” i.e., it erases religious commitment.

What the Muslim must do if there is a disagreement between him and his brother is to go to him and greet him with salaam, and treat him kindly so as to reconcile between them. There is great reward in that, and avoidance of sin. End quote.

Conclusion: you are not regarded as severing family ties because of this, but you should strive to resolve the differences between you.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


574. Muslims in Britain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Muslims in Britain

Why the islamic community they are not strong and work together in uk like southafrica?.

Praise be to Allaah.

In order for the community to be strong, they must unite in following the Qur’aan and Sunnah and the understanding of the salaf (early generations) of this ummah, so that they can refer to infallible sources to judge between them in cases of dispute. The Muslims should support one another, so that a Muslim helps his brother and the one who is obedient to Allaah gives advice to one who is falling short. The Muslim must know who are the enemies of Islam so that he can disavow himself of them clearly.

The Muslims should form a sharee’ah council to which they can refer to resolve disputes and seek their rights as granted by sharee’ah, and to supervise the Muslims in their education and activities, and to check that their food and drink is halaal and that their dead are washed and buried in accordance with sharee’ah, and other things that they need.

A strong community should have certain basic attributes, and we have mentioned the most important of them.

We ask Allaah to guide the Muslims everywhere and enable them to form a single, united ummah.

We do not know exactly what the situation is in Britain or what problems the community is facing there. You could contact the scholars or Islamic institutions there to find out the situation of the Muslims and their weak points. Then we could try to help solve them to the best of our ability.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


575. Can a person say to his friend “Ya Khaleeli (O my close friend)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Can a person say to his friend “Ya Khaleeli (O my close friend)”?

If a person says to his friend, “You are my khaleel (close friend),” or says “So and so is my khaleel”, what is the ruling on that? I hope that you can explain to me because I am confused and do not know how I should respond if someone says that to me.

Praise be to Allaah.

There is nothing wrong with a person saying to one whom he loves for the sake of Allaah, “You are my khaleel (close friend)”. Some of the Sahaabah used this word with regard to the Prophet (peace and blessings of Allaah be upon him). Khillah (close friendship) is the highest form of mahabbah (love).

But the Prophet (peace and blessings of Allaah be upon him) had no khaleel (close friend) because Allaah took him as a close friend. But this does not contradict what the Sahaabah said about regarding him as their khaleel, because it is not a condition of khillah (close friendship) that each party regards the other as a khaleel.

It was narrated that Abu Dharr said: I heard the Prophet (peace and blessings of Allaah be upon him) say, five days before he died, “I declare before Allaah that I have no khaleel from among you, for Allaah has taken me as a khaleel as He took Ibraaheem as a khaleel. But if I were to have taken anyone from among my ummah as a khaleel, I would have taken Abu Bakr as a khaleel. But those who came before you used to take the graves of their Prophets and righteous men as places of worship. Do not take graves as places of worship, for I forbid you to do that.”

Narrated by Muslim, 532.

And it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: My close friend (khaleel – i.e. the Prophet (peace and blessings of Allaah be upon him)) enjoined three things upon me that I will not give up until I die: fasting three days of each month, praying Duha, and sleeping after Witr.

Narrated by al-Bukhaari, 1124; Muslim, 721.

Al-Haafiz Ibn Jahar said:

The khaleel is a sincere friend whom one takes as a close friend because love for him takes deep root in one’s heart. There was some scholarly dispute as to whether khillah (close friendship) is of a higher status than mahabbah (love) or vice versa. These words of Abu Hurayrah do not contradict what we have quoted above from the Prophet (peace and blessings of Allaah be upon him): “But if I were to have taken anyone from among my ummah as a khaleel, I would have taken Abu Bakr as a khaleel”, because the fact that he (peace and blessings of Allaah be upon him) did not take anyone as a close friend does not rule out the opposite, and no one says that close friendship can only be complete if each party regards the other as a khaleel, because the Sahaabi looked at this relationship from his own point of view, or perhaps he only meant companionship and love.

Fath al-Baari, 3/57

This word was narrated from Abu Hurayrah (may Allaah be pleased with him) more than once.

This word was also used by the great Sahaabi Abu Dharr al-Ghifaari with regard to the Prophet (peace and blessings of Allaah be upon him), as was narrated by al-Bukhaari, 1342; Muslim, 992. And it was mentioned in another hadeeth narrated by Muslim, 648.

It is worth pointing out here that we should think before we speak such words that indicate deep love and sincere friendship, and look at the basis and purpose of the relationship, and ensure that it is far removed from any haraam attachment or things that are not pleasing to Allaah, so that it will not be a source of loss and regret on the Day of Resurrection:

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious)”

[al-Zukhruf 43:67]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


576. Can a Muslim be a sincere friend to a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Can a Muslim be a sincere friend to a kaafir?

I have questions about Islam; can you explain them to me? Is it permissible for a Muslim to be a sincere friend to a person who is not Muslim?.

Praise be to Allaah.

It is not permissible for a Muslim to make friends with a mushrik or to take him as a close friend, because Islam calls on us to forsake the kaafirs and to disavow them, because they worship someone other than Allaah. Allaah says (interpretation of the meaning):

“O you who believe! Take not as friends the people who incurred the Wrath of Allaah (i.e. the Jews). Surely, they have despaired of (receiving any good in) the Hereafter, just as the disbelievers have despaired of those (buried) in graves (that they will not be resurrected on the Day of Resurrection)”

[al-Mumtahanah 60:13]

This was also the teaching of the Prophet (peace and blessings of Allaah be upon him).

1 – It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Do not keep company with anyone but a believer and do not let anyone eat your food but one who is pious.” (Narrated by al-Tirmidhi, 2395; Abu Dawood, 4832. Abu ‘Eesa al-Tirmidhi said: this hadeeth is hasan. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2519).

Abu ‘Eesa al-Khattaabi said: Rather he warned against keeping company with anyone who is not pious and against mixing with them or eating with them, because eating with a person instills friendship and love in the heart.

He said: do not make friends with anyone who is not pious; do not take him as a companion with whom you eat and chat.

(Ma’aalim al-Sunan, Haamish Mukhtasar Sunan Abi Dawood, 7/185, 186).

2 – It was narrated from Samurah that the Prophet (peace and blessings of Allaah be upon him) said: “Do not live among the mushrikeen and do not mix with them, for whoever lives among them or mixes with them is not one of us.” (Narrated by al-Bayhaqi, 9/142; al-Haakim, 2/154. He said, it is saheeh according to the conditions of al-Bukhaari. The hadeeth was also classed as saheeh by al-Albaani in al-Silsilat al-Saheehah, 2/229 with its corroborating reports).

But it is permissible to deal with them in a kind manner in the hope that they might become Muslim.

It was narrated that Anas (may Allaah be pleased with him) said: There was a Jewish boy who used to serve the Prophet (peace and blessings of Allaah be upon him), and he fell sick. The Prophet (peace and blessings of Allaah be upon him) came to visit him. He sat by his head and said, “Become Muslim.” (The boy) looked at his father who was with him, and he (the father) said, “Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).” So he became Muslim, and the Prophet (peace and blessings of Allaah be upon him) went out, saying, “Praise be to Allaah Who has saved him from the Fire” (Narrated by al-Bukhaari, 1290).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


577. How can we support our brothers who are in need or who have suffered disasters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

How can we support our brothers who are in need or who have suffered disasters?

What are our duties towards our Muslim brothers who have been stricken by calamities and disasters throughout the world?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion)…” [al-Hujuraat 49:10]

And He describes them (interpretation of the meaning):

“…severe against disbelievers, and merciful among themselves…” [al-Fath 48:29]

The Prophet (peace and blessings of Allaah be upon him) said: “The relationship of the believer towards the people of faith is like that of the head to the body. The believer feels the pain of the people of faith just as the body feels the pain of the head.” (Narrated by Imaam Ahmad).

Ibn al-Qayyim (may Allaah have mercy on him) neatly summed up the ways in which a believer can support his fellow-believer. He said:

There are different ways of supporting a fellow believer: with one’s wealth, with one’s position of authority or power, by means of physical service, by offering sincere advice and guidance, by making supplication (du’aa’) and asking for forgiveness for them, and by feeling their pain. The level of one’s support will be affected by the level of one's faith. The weaker a person's faith, the weaker his support will be; the stronger the faith, the stronger the support. The Messenger of Allaah (peace and blessings of Allaah be upon him) was the greatest of all people in his support for his companions, so the more closely his followers follow him, the greater will be their support for their fellow-believers.

(al-Fawaa’id, 1/171)

Al-Khaleel ibn Ahmad was walking with a companion of his when his companion’s shoe broke, so he carried his shoes and walked barefoot. Al-Khaleel took off his own shoes and carried them and walked barefoot. His companion asked him why he was doing that, and he said, “I am showing sympathy for you in your being barefoot.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


578. He wants to refer his claim against a Muslim to a kaafir court

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

He wants to refer his claim against a Muslim to a kaafir court

I started a small business and I gave a Muslim brother some of my products to sell. This was about a year ago. The brother claims to have sold all of my products but he hasn't given me any money. I have been asking him for months now to give me my money. He always claims to be "too busy" to come by and give me my money. However, he has all the time in the world to visit and mingle with kaafirs outside of his being "busy". What should I do to get my money back? I was thinking about taking him to small claims court. Is it Halal to sue your Muslim brother? Also, can I make dua against this brother? If so, can you give me the duas and some advise?

Praise be to Allaah.

You could take him to court. If there is a sharee’ah court there, then praise be to Allaah. Otherwise you can take to him to a court of the country in which you live, but only after exhausting all possible means of getting back what you are owed, such as getting other people to mediate in the matter.

With regard to praying against him, if it is quite clear to you that he intends to take your property wrongfully, then you have the right to pray against him.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free help authoring tool


579. Love for the sake of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 3. Brotherhood in Islam ››

Love for the sake of Allah

haven't any question, but I want to say to you : ana uhebbuka fe allah( I love for the sake of Allah )wa asaalu Allaha an yuwaffequka fe al dunya wa al akherah( I pray that Allah may grant you success in this life and the life after).

Al-hamdu lillaah.

May Allaah reward you, dear brother, for practicing the sunnah, as it has been related by Al-Miqdaam bin Ma’di Karib that the Prophet (peace be upon him) said: "If any of you loves his brother then he should inform him" (Tirmidhi, Hadeeth Hasan Sahih) Also, Anas ibn Maalik related: "I was sitting with the Prophet when a man came passing by, and he said, ‘Oh Prophet of Allaah, indeed I love this man (in a brotherly way)’; so he (the Prophet ) said, ‘Have you informed him of this?’; so the man said, ‘No.’; so the Prophet said, ‘Get up and go tell him.’; so he got up and went to him and said, ‘Oh so-and-so, by Allaah, indeed I love you for the sake of Allaah’; so he said, ‘May the One for whom you have loved me, love you (in return)." (related by Imam Ahmad and Abu Daawood and it is hadeeth sahih.)

So I say to you: ‘ahabbak allaah ullaadhi ahbabtani feeh’ (May the One for whom you have loved me, love you, in return.)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4. Etiquette of Dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


580. Different types of dreams; is there any kind of warning dream?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Different types of dreams; is there any kind of warning dream?

I was wondering if it is possible to have warning dreams. I recently had a few dreams where some one is trying to harm one of my family members, physically and by slandering. Well, thats what I get from the dream. I didn't tell my family member the dream, but just that to ask Allah for protection, because though others might plan against my family, I know Allah is the best of planners. Was I wrong for telling my family member that i fear others are trying to harm u, please make dua to Allah for protection? Insha Allah, I hope that I didn't do anything wrong.

Praise be to Allaah.

We ask Allaah to protect us and you from all bad and evil things and to divert from us and from you the plots of the devils among mankind and the jinn, for He is the best of protectors and the Most merciful of those who show mercy.

With regard to what the sleeper sees in his sleep, it falls into three categories: good dreams which come from Allaah; bad dreams which come from the shaytaan; and what a person is thinking about.

Good dreams are those in which the sleeper sees good things; they come from Allaah. They may be meant as good news, or warning against evil, or helping and guiding. It is Sunnah to praise Allaah for them and to tell one’s loved ones, but not others, about them.

Bad dreams are those in which the sleeper sees bad things; they come from the shaytaan. It is Sunnah to seek refuge with Allaah from them and to spit to the left three times, and not to talk about them, but if a person does that it will not harm him. It is also mustahabb to turn onto one’s other side, and to pray two rak’ahs.

It may be that what one sees is not a dream of either of these two types, rather it stems from what one is thinking about. This is called confused dreams and it stems from events and fears stored in the memory and subconscious, which are replayed during sleep. For example, a man who works in a certain profession and spends all day working in that field, and before he goes to sleep he thinks about it, so he may see things having to do with it in his dream; or one who thinks about someone whom he loves and sees things that have to do with that person. There is no interpretation for these things.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Towards the end of time, hardly any dream of a Muslim will be false. The ones who have the truest dreams will be those who are truest in speech. The dream of a Muslim is one of the forty-five parts of Prophethood. Dreams are of three types: a good dream which is glad tidings from Allaah, a dream from the Shaytaan which causes distress, and a dream that comes from what a man is thinking of to himself…”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “The dreams of the believer are one of the forty-six parts of Prophethood” is that the dreams of the believer come true, because they are like parables that the angel gives to the one who sees them. They may tell of something that is happening or that is going to happen, so it happens in accordance with the dream, so these dreams are like the wahy of Prophethood in that they come true, yet they are different from it. Hence they are one of the forty-six parts of Prophethood.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (1/327).

The dreams of the believer are described in the ahaadeeth as “true” and “good” and “from Allaah”. What is meant by “true” is explained in the words of Ibn ‘Uthaymeen quoted above as meaning that they come true. What is meant by “good” is that they bring good news or draw attention to some mistakes that one is not aware of. What is meant by their being “from Allaah” is that they happen by His grace and mercy, or as a warning or glad tidings from Him, or as guidance from Him.

Bad dreams are described as “causing grief” or being “from the shaytaan.” What is meant by “causing grief” is that they make one sad and cause distress. What is meant by them being “from the Shaytaan” is that they are instilled by him in an effort to cause fear or because of his toying with the sleeper.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Alarm comes from the shaytaan. The shaytaan depicts to a person in his sleep things that alarm him with regard to himself, his wealth or his family, or in his community, because the shaytaan loves to make the believers sad, as Allaah says:

“Secret counsels (conspiracies) are only from Shaytaan (Satan), in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allaah permits”

[al-Mujaadilah 58:10]

Everything that causes distress to people and upsets them, the shaytaan is eager for it, whether it is when they are awake or asleep, because the shaytaan is an enemy as Allaah says (interpretation of the meaning):

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy”

[Faatir 35:6]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (1/329).

The Prophet (peace and blessings of Allaah be upon him) taught us what we should do if a person sees something in his dream that he dislikes and wakes up as a result. It is: spitting dryly to the left, seeking refuge with Allaah from the shaytaan, turning over, praying if one wants, and not telling people about it.

We should point out an important matter, which is that if a person is righteous and strives to obey Allaah always, he will not be harmed if he sees or is seen (in a dream) in a situation that causes distress, but if he is an evildoer and sinner in his real life, then he will not benefit from seeing himself or being seen in the best state.

Ibn Muflih said:

Hishaam ibn Hassaan said: Ibn Sireen was asked about one hundred dreams and he did not give any answer except to say: Fear Allaah and do good whilst you are awake, and whatever you see in your sleep will not harm you.

Al-Adaab al-Shar’iyyah (3/451).

And he said:

Al-Marwadhi said: I brought Ibraaheem al-Humaydi with me to meet Abu ‘Abd-Allaah, and he was a righteous man. He said: My mother saw [in a dream] that such and such happened to you, and she mentioned Paradise. He said: O my brother, the people used to say such things to Sahl ibn Salaamah, and Sahl rebelled and shed blood, and he said: Dreams may bring joy to the believer but they cannot deceive him.

Al-Adaab al-Shar’iyyah (3/453).

Conclusion:

There may be warnings in a dream to the person or to others, of some mistake that they are negligent about, or some sin that they are committing, or of a bad end if they continue as they are, following deviation or misguidance. This cannot be the bad dreams which come from the shaytaan’s plots and efforts to cause grief, rather they come from Allaah by His grace and mercy. So if a person sees something in his dream which indicates that he should alert and warn others, he should do so. The same applies if he sees something that warns and alerts him (i.e., he should pay heed).

You can warn your relative about a possible plot or evil that is expected, without mentioning who may be behind this plot. If you are worried that something bad may happen, then you should take precautions, and nothing will harm you in sha Allaah, even if what you fear happens. But if what you feared did not happen, and the dream did not come true, no harm will befall you because you did not speak badly of anyone and did not transgress against anyone.

For more information see the answer to question no. 6537

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


581. Seeing Allaah in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Seeing Allaah in a dream

What is the ruling on one who claims to have seen the Lord of Glory in a dream? Is it true, as some say, that Imam Ahmad ibn Hanbal saw the Lord of Glory in a dream more that one hundred times?.

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah and others said that it is possible for a person to see his Lord in a dream, but what they see is not how He really is, because there is nothing like unto Allaah. Allaah says (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

So nothing in His creation resembles Him, but a person may see in his dream that his Lord is speaking to him, but whatever images he sees is not Allaah because there is nothing like unto Allaah, so there is nothing that resembles Him.

Shaykh Taqiy al-Deen said concerning this that it may vary according to the situation of the person who sees it. The more righteous and good the person is, the closer his dream will be to what is true and correct, but Allaah is different from whatever he sees, because the basic principle is that there is nothing like unto Allaah.

He may hear a voice that says such and such or do such and such, without seeing any image that resembles any created being, because there is nothing like unto Allaah. It was narrated that the Prophet (peace and blessings of Allaah be upon him) saw his Lord in a dream. It was narrated from Mu’aadh (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw his Lord, and it was narrated via a number of isnaads that he saw his Lord, and that Allaah put His hand between the Prophet’s shoulders so that he felt its coolness on his chest. Al-Haafiz ibn Rajab wrote an essay on that which he entitled Ikhtiyaar al-Awla fi Sharh Hadeeth Ikhtisaam al-Mala’ al-A’laa. This indicates that the Prophets saw their Lord in their dreams. But as for seeing the Lord in this world with their eyes, that did not happen.

The Prophet (peace and blessings of Allaah be upon him) said that no one will see his Lord until he dies. This was narrated by Muslim in his Saheeh. When the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked whether he had seen his Lord, he said: “I saw Light.” This was narrated by Muslim from Abu Dharr (may Allaah be pleased with him).

‘Aa’ishah (may Allaah be pleased with her) was asked about that and she said that no one will see Him in this world, because seeing Allaah in Paradise is the greatest blessing for the Muslims, so that will happen only to the people of Paradise and the believers in the Hereafter, and to the believers in the place of standing on the Day of Resurrection. This world is the abode of trial and testing, the place shared by both good and evil people, so it is not the place for seeing Allaah, for seeing Him is the greatest blessing, so Allaah has saved it for His believing slaves in the abode of honour on the Day of Resurrection.

With regard to seeing Allaah in a dream as many people claim to have done, that varies according to the situation of the one who saw that – as Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said – how righteous and pious the person is. Some people may imagine that they have seen Allaah when that is not the case, for the Shaytaan may appear to them and make them think that he is their Lord, as it was narrated that he appeared to ‘Abd al-Qaadir al-Jeelaani on a throne above the water, and said, “I am your lord and I have relieved you of obligations.” Shaykh ‘Abd al-Qaadir said: “Shut up, O enemy of Allaah, you are not my Lord, because the commands of my Lord can never be lifted from those who are accountable.” Or words to that effect. The point is that seeing Allaah when awake cannot happen to anyone in this world, not even the Prophets (peace be upon them), as stated above in the hadeeth of Abu Dharr. This is also indicated by the words of Allaah to Moosa (peace be upon him) when he asked his Lord to let him see Him. He said to him (interpretation of the meaning):

“You cannot see Me”

[al-A’raaf 7:143]

But the Prophets and some of the righteous may see Him in a dream in a manner that does not resemble any of His creation, as stated above in the hadeeth of Mu’aadh (may Allaah be pleased with him). But if there is a command to do something that goes against sharee’ah, this is a sign that he has not seen his Lord, rather he has seen a devil. If he sees that he is telling him, Do not pray for you have been relieved of obligations, or you do not have to pay zakaah, or you do not have to fast Ramadaan, or you do not have to honour parents, or he says it does not matter if you consume riba (usury, interest) – all such things are signs that he has seen a devil and has not seen his Lord. With regard to the reports of Imam Ahmad seeing his Lord, I do not know if they are sound or not. It was said that he saw his Lord but I do not know if that is true.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/367.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


582. He wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

He wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream

What is the best way to see Prophet Muhammad in a dream??.

Praise be to Allaah.

There is no way prescribed in sharee’ah for the one who wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream. It is appropriate here to comment on a number of matters that have to do with this question:

1 – The one who sees the Prophet (peace and blessings of Allaah be upon him) in a dream has to see him in his true form, at any stage of his life. So if a person claims to have seen light or a man with a completely white beard or a man wearing pants for example, these are not attributes of the Prophet (peace and blessings of Allaah be upon him), so this is not the Prophet (peace and blessings of Allaah be upon him). The Shaytaan cannot appear in the true image of the Prophet (peace and blessings of Allaah be upon him), but he can appear in other forms.

It was narrated that Abu Hurayrah said: I heard the Prophet (peace and blessings of Allaah be upon him) say, “Whoever sees me in a dream will see me when he is awake, and the Shaytaan cannot take my shape.” Al-Bukhaari said: Ibn Sireen said: If he sees him in his true image.

Narrated by al-Bukhaari, 6592; Muslim, 2266

If a man told Ibn Sireen that he had seen the Prophet (peace and blessings of Allaah be upon him) [in a dream], he would say, “Describe to me the one whom you saw.” If he gave a description that he did not recognize, he would say, “You did not see him.” Its isnaad is saheeh.

Al-Haakim narrated via ‘Aasim ibn Kulayb (who said), my father told me: I said to Ibn ‘Abbaas, “I saw the Prophet (peace and blessings of Allaah be upon him) in a dream.” He said, “Describe him to me.” He said, “I mentioned al-Hasan ibn ‘Ali and said that he looked like him.” He said, “You did indeed see him.” Its isnaad is jayyid.

See Fath al-Baari, 12/383, 384.

2 – The Muslim should not concern himself with dreams and visions, basing his affairs on them and forgetting about the state of wakefulness in which Allaah has enjoined rulings and acts of worship on him.

3 – The Muslim who is following the Sunnah sees the Prophet (peace and blessings of Allaah be upon him) in his heart; the more he follows him the more he will see him. So when he goes out of his house or goes to the mosque or does wudoo’, he remembers what the Prophet (peace and blessings of Allaah be upon him) used to do. When he prays or performs Hajj he follows his Sunnah. When he buys and sells or interacts with people, he acts according to the teachings of his Prophet (peace and blessings of Allaah be upon him). When he is at home with his family and children he follows the teachings of his Prophet (peace and blessings of Allaah be upon him).

This is what the Muslim should seek and strive to achieve.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


583. Can a sleeper be aware that he is dreaming?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Can a sleeper be aware that he is dreaming?

What can you say about dreams.if somebody is dreaming and at the sametime he realize that is dreaming while still sleeping.

Praise be to Allaah.

A sleeper cannot be aware of himself or know that he is dreaming, because sleep is akin to death and sleep is referred to as mawt (“death”) in the Qur’aan and Sunnah.

Allaah says (interpretation of the meaning):

“It is Allaah Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply”

[al-Zumar 39:42]

Shaykh al-Islam Ibn Taymiyah said:

Here Allaah explains that the taking away of souls is of two types:

He takes them away at the time of death, and He takes away the souls that did not die in their sleep. Then when they sleep, he keeps the soul of the one who dies in his sleep and He sends back the soul of the one who did not die in his sleep. Hence when the Prophet (peace and blessings of Allaah be upon him) went to bed, he would say, “Bismika Rabbiy wada’tu janbi wa bika arfa’uhu fa in amsakta nafsi farhamha wa in arsaltaha fahfazha bima tahfazu bihi ‘ibaadaka al-saaliheen (In Your name my Lord I lie down and in Your name I rise, so if You should take my soul then have mercy upon it, and if you should return it then protect it in the manner You protect Your righteous slaves).”

Majmoo’ al-Fataawa, 4/275

Allaah says (interpretation of the meaning):

“It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then He raises (wakes) you up again that a term appointed (your life period) be fulfilled, then (in the end) unto Him will be your return. Then He will inform you of that which you used to do”

[al-An’aam 6:60]

It was narrated that Hudhayfah ibn al-Yamaan said: When the Prophet (peace and blessings of Allaah be upon him) went to bed, he would say: “Bismika amoot wa ahyaa (in Your name I live and die)” and when he got up he would say: “Al-hamdu Lillaah alladhi ahyaana ba’da ma amaatana wa ilayh il-nushoor (Praise be to Allaah Who has given us life after taking it from us and unto Him is the resurrection).”

Narrated by al-Bukhaari, 5953

This was also narrated by Muslim from the hadeeth of al-Bara’ ibn ‘Aazib (may Allaah be pleased with him).

Al-Nawawi said:

What is meant by amaatana (taking [life] away from us) is sleep. Al-nushoor (the resurrection) refers to the resurrection on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) pointed out that waking up after sleep which is like death is an affirmation of the resurrection after death. The scholars said: The wisdom behind saying the du’aa’ when wanting to sleep is so that a person’s final deed will be this du’aa’, and the wisdom behind saying the du’aa’ when waking up is so that the first of his actions will be remembrance of Tawheed and good words.

Sharh Muslim, 17/35

Based on this, it is not possible for a sleeper to know that he is dreaming, because when he is asleep he is not aware in the way that he is when he is awake, so the rulings that apply when he is awake do not apply to him when he is asleep. Hence the sleeper is excused for not doing obligatory duties as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, his expiation is to offer the prayer as soon as he remembers.”

Narrated by al-Bukhaari, 572; Muslim, 684

Al-Haafiz ibn Hajar said:

Abu Ishaaq al-Zajjaaj said: Sleep is called mawt (“death”) because when a person is asleep he does not think and move, which is similar to the case of death. He said this in al-Nihaayah.

Fath al-Baari, 11/14

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


584. Seeing the Prophet (peace and blessings of Allaah be upon him) in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Seeing the Prophet (peace and blessings of Allaah be upon him) in a dream

Once I saw Muhammad(SAW) in my dream. But he was like a young guy or young children. Of course his(SAW) appearence did not match with what I read about him(SAW).

But, I think (Hope) that it was HE(SAW). Because I asked him(SAW):' Are you indeed(really) Muhammad(SAW)?' He(SAW) said:'YES'. Who, except him(SAW) himself, can say that?

In the second time, there was a voice like in old times, when somebody is coming to the castle of the king.This voice said: 'Muhammad(SAW)!' And very handsome men, at the age between 40-45 came and just show me a piece of paper. And that was it.

How can I know, that in both dreams it was he(SAW)?.

Praise be to Allaah.

Firstly:

It should be noted that it is possible for a person to see the Prophet (peace and blessings of Allaah be upon him) in a dream, and that the Shaytaan cannot appear in the image of the Prophet (peace and blessings of Allaah be upon him), but he could appear in another form and claim that he is the Prophet (peace and blessings of Allaah be upon him).

It was narrated that Abu Hurayrah said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever sees me in a dream will see me when he is awake; the Shaytaan cannot take my shape.”

(Narrated by al-Bukhaari, 6592; Muslim, 2266).

According to a report narrated by Ahmad (3400): The Shaytaan cannot resemble me.”

Al-Haafiz Ibn Hajar said:

We have narrated it with a complete isnaad from Ismaa’eel ibn Ishaaq al-Qaadi from Sulaymaan ibn Harb – who was one of the shaykhs of al-Bukhaari – from Hammaad ibn Zayd from Ayyoob who said: If a man told Muhammad (meaning Ibn Sireen) that he had seen the Prophet (peace and blessings of Allaah be upon him) [in a dream], he would say, “Describe to me the one whom you saw.” If he gave a description that he did not recognize, he would say, “You did not see him.” Its isnaad is saheeh, and I have found another report which corroborates it. Al-Haakim narrated via ‘Aasim ibn Kulayb (who said), my father told me: I said to Ibn ‘Abbaas, “I saw the Prophet (peace and blessings of Allaah be upon him) in a dream.” He said, “Describe him to me.” He said, “I mentioned al-Hasan ibn ‘Ali and said that he looked like him.” He said, “You did indeed see him.” Its isnaad is jayyid.

Fath al-Baari, 12/383, 384.

With regard to those who say that the Prophet (peace and blessings of Allaah be upon him) may appear in all forms [in dreams], quoting as evidence the report narrated by Ibn Abi ‘Aasim from Abu Hurayrah, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever sees me in a dream has indeed seen me, for I may be shown in all forms” – this hadeeth is da’eef (weak).

Al-Haafiz Ibn Hajar said:

Its isnaad includes Saalih the freed slave of al-Taw’amah, who is da’eef (weak) who became confused (in old age), and this is a report from someone who heard it after he became confused.

Fath al-Baari, 12/384.

Secondly:

What is mentioned in the question about having seen the Prophet (peace and blessings of Allaah be upon him) as a young man or a child is possible, but it is also subject to the conditions mentioned above, which is that he should look as he would have looked at that age.

Al-Haafiz Ibn Hajar said:

The phrase “[the Shaytaan] cannot” indicates that although Allaah gave him the ability to appear in any form he wants, He does not allow him to appear in the form of the Prophet (peace and blessings of Allaah be upon him). This was the opinion of a group who said concerning the hadeeth: What this refers to is when a person sees him as he really looked.

Some of them restricted it even further and said: He must see him as he looked when he died, so he must even take into consideration the number of his white hairs which was no more than twenty.

The correct view is that he may be seen at any age or in any condition, so long as he appears as he really looked at any time, whether as a youth, in the prime of manhood, in old age or any other time of his life.

Fath al-Baari, 12/386.

Thirdly:

Once this is understood, it is possible for the Shaytaan to come to a person in his sleep and claim to be the Prophet (peace and blessings of Allaah be upon him), if he comes in a form other than the way in which Allaah formed him at all stages of his life.

The fact that there was a voice like in old times, or very handsome men, or someone who said “Muhammad (peace and blessings of Allaah be upon him)” has nothing to do with seeing the Prophet (peace and blessings of Allaah be upon him) in his true form.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


585. She saw in a dream that she was with the one whom she loves, but her parents are refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

She saw in a dream that she was with the one whom she loves, but her parents are refusing

One of my friend is in love with a guy for last 4 or 5 years. She did Istikhara for 6 or 7 months ago to find out wether she would get marry to him or not. The same night she saw the following dream:

"She saw that she was walking with her lover in a garden full of thick trees. Thick trees were full of flowers and there branches were hanging down. They were walking on a path that was full of Grass." She suddenly woke up and was very scared. She saw this dream almost around 3 or 4 Am in the morning.

Though the above dream shows that they will get marry and there would be no problem for them but nothing's happened. But now her parents are not agree to marry her with him and they have also denied the Rishta two or three weeks ago. I want to ask you what exactly does this dream mean. Did she saw this dream because of istikhara or it was just because of thinking about that person whom she loves.

Praise be to Allaah.

Firstly:

I advise this sister to read about the Islamic ruling on love between a man and woman outside of marriage 1114 , 20949 .

Secondly:

Dreams fall into three categories:

1- Those which come from Allaah. These are a means by which Allaah gives glad tidings to His believing slaves in this world after the cessation of Revelation.

2- Those which come from the Shaytaan, in which the Shaytaan tries to gain power over the sons of Adam and cause distress to those who believe. The Prophet (peace and blessings of Allaah be upon him) has taught us how to protect ourselves from his evil, and he has told us that these dreams do not cause any harm to the believer who observes the etiquette taught by the Prophet (peace and blessings of Allaah be upon him). 25768

3- Dreams that come from the subconscious, in which the sleeper sees his own thoughts and ideas that reflect what is happening in his day-to-day life, as mentioned in this question.

It seems that this sister is in love with this man and wants to marry him, but her parents are refusing this marriage. So in her dream she sees herself with her beloved as she would like to see him in real life.

Finally, I advise the sister to fear Allaah and to obey her parents in what is right and proper. She should strive to choose a husband who is suited to her from among those who are righteous and trustworthy.

Similarly, she should ask Allaah to bless her with a righteous husband who will make her happy, and may Allaah bless them with righteous children who will be a help to them in this world and will store up reward for them in the Hereafter.

And Allaah knows best.

Dr Khaalid ibn ‘Awad Bazaid

Psychologist specializing in children and adolescents.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


586. He dreams about a dead relative chasing him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

He dreams about a dead relative chasing him

I had a relative who did not like me when I was alive. He hated me and used to beat me. He has passed away, but recently I have been having disturbing dreams, where I see him chasing me and my young daughter, but I run away from him and he cannot catch me. I hope you can suggest something to put my mind at rest.

Praise be to Allaah.

These dreams and other unpleasant dreams come from the Shaytaan. What is prescribed for the Muslim if he sees a dream that he does not like is to spit drily to his left three times, and to seek refuge with Allaah from the Shaytaan and from the evil of what he has seen (three times), then to turn over onto his other side. Then the dream will not harm him. He should not tell anyone about it, because the Prophet (peace and blessings of Allaah be upon him) said, according to a saheeh hadeeth, “Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone of you sees something that he dislikes in a dream, let him spit drily to his left three times, and seek refuge with Allaah from the Shaytaan and from the evil of what he has seen three times, then let him turn over onto his other side. Then it will not harm him. He should not tell anyone of what he has seen. But if he sees (a dream) that he likes, let him praise Allaah and tell others whom he loves about it.”

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, vol. 8, p. 359

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


587. Dreams and dream interpretation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Dreams and dream interpretation

dream interpretation in islaam..i've got a book by ibn-sirine... i want more details about it..

Praise be to Allaah.

True dreams are a part of Prophethood, as it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “True dreams are one of the forty-six parts of Prophethood.” (al-Bukhaari, 6472; Muslim, 4201)

Dreams marked the onset of Revelation (al-Bukhaari, 3; Muslim, 231).

The truthfulness of the dream is related to the sincerity of the dreamer. Those who have the most truthful dreams are those who are the most truthful in speech. (Muslim, 4200)

Towards the end of time, hardly any dreams will be untrue. The Prophet (peace and blessings of Allaah be upon him) said: “That will be because the Prophethood and its effects will be so far away in time, so the believers will be given some compensation in the form of dreams which will bring them some good news or will help them to be patient and steadfast in their faith.” (al-Bukhaari, 6499; Muslim, 4200)

The same may be said of the miracles which appeared after the time of the Sahaabah. This did not happen during their time because they did not need them, due to their strong faith, but the people who came after them needed them (the miracles) because their faith was weak.

Dreams are of three types: rahmaani (those that come from Allaah), nafsaani (psychological, they come from within a person) and shaytaani (those that come from the Shaytaan). The Prophet (peace and blessings of Allaah be upon him) said: “Dreams are of three types: a dream from Allaah, a dream which causes distress and which comes from the Shaytaan, and a dream which comes from what a person thinks about when he is awake, and he sees it when he is asleep.” (al-Bukhaari, 6499; Muslim, 4200)

The dreams of the Prophets are wahy (revelation) for they are protected from the Shaytaan. The Ummah is agreed upon this. This is why Ibraaheem set out to fulfil the command of Allaah to sacrifice his son Ismaa’eel when he saw that in a dream; may peace be upon them both.

The dreams of people other than the Prophets are to be examined in the light of the clear Wahy [i.e., the Qur’aan and Sunnah]. If they are in accordance with the Qur’aan and Sunnah, all well and good; otherwise, they should not be acted upon. This is a very serious matter indeed, for many of the innovators among the Sufis and others have gone astray because of this.

Whoever wants to have true dreams should strive to speak honestly, eat halaal food, adhere to the commandments of sharee’ah, avoid that which Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden, sleep in a state of complete purity facing the Qiblah, and remember Allaah until he feels his eyelids drooping. If he does all this, then his dreams can hardly be untrue.

The most truthful of dreams are those that are seen at the time of suhoor [just before dawn], for this is the time when Allaah descends and when mercy and forgiveness are close. It is also the time when the devils are quiet, unlike the time of darkness just after sunset, when the devils and devilish souls spread out.

(See Madaarij al-Saalikeen, 1/50-52)

Al-Haafiz ibn Hajar said:

All dreams are either of two types:

true dreams. These are the dreams of the Prophets and of the righteous people who follow them. They may also happen to other people, but this is very rare, such as the dream of the kaafir king which was interpreted for him by Yoosuf (peace be upon him). True dreams are those which come true in real life as they were seen in the dream.

Mixed up false dreams, which warn of something. These are of different types:

games of the Shaytaan to make a person distressed, such as when he sees his head cut off and he is following it, or he sees himself falling into a crisis and cannot find anyone to save him from it, and so on.

When he sees some of the angels telling him to do something forbidden, or other things that cannot possibly make sense.

When he sees something that happens to him in real life, or he wishes it would happen, and he sees it very realistically in his dream; or he see what usually happens to him when he is awake or what reflects his mood. These dreams usually speak of the future or the present, rarely of the past.

See: Fath al-Baari, 12/352-354

Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he likes, this is from Allaah, so let him praise Allaah for it and talk about it to others. If he sees other than that, a dream that he dislikes, this is from the Shaytaan, so let him seek refuge with Allaah from its evil and not mention it to anyone, for it will not harm him.” (Narrated by al-Bukhaari, 6584, and Muslim, 5862).

Abu Qutaadah said: the Prophet (peace and blessings of Allaah be upon him) said: “Good dreams come from Allaah, and (bad) dreams come from Shaytaan. Whoever sees something that he dislikes, let him spit to his left three times and seek refuge with Allaah from the Shaytaan, for it will not harm him.” (Narrated by al-Bukhaari, 6594, and Muslim, 5862). The “spitting” referred to here is a soft, dry spitting with no saliva ejected.

It was reported from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit to his left three times, and seek refuge with Allaah from the Shaytaan three times, and turn over from the side on which he was sleeping.” (Narrated by Muslim, 5864)

Ibn Hajar said: to sum up what has been said about good dreams, we may say three things:

A person should praise Allaah for the good dream

He should feel happy about it

He should talk about it to those whom he loves but not to those whom he dislikes.

To sum up what has been said about bad dreams, we may say four things:

He should seek refuge with Allaah from the evil of the dream

He should seek refuge with Allaah from the evil of the Shaytaan

He should spit to his left three times when he wakes up

He should not mention it to anyone at all.

In al-Bukhaari, Baab al-Qayd fi’l-Manaam, a fifth thing was narrated from Abu Hurayrah, which is to pray. The wording of the report is: whoever sees something he dislikes (in a dream) should not tell anyone about it; rather he should get up and pray. This was reported as a Mawsool report by Imaam Muslim in his Saheeh.

Muslim added a sixth thing, which is to turn over from the side on which one was lying.

In conclusion, there are six things to do, the four mentioned above, plus praying two rak’ahs, for example, and turning over from the side on which one was lying to lie on one’s back, for example.

See Fath al-Baari, 12/370.

According to a hadeeth narrated from Abu Razeen by al-Tirmidhi, he should not tell anybody about it except a very close friend who loves him very much, or who is very wise. According to another report, he should not talk about it except to one who is wise or one who is dear to him. According to another report, he should not tell of his dream except to a scholar or one who will give sincere advice. Al-Qaadi Abu Bakr ibn al-‘Arabi said: as for the scholar, he will interpret it in a good way for him as much as he can, and the one who will give him sincere advice will teach him something that will be of benefit to him and will help him to do that. The one who is wise is the one who knows how to interpret it and will tell him only that which will help him, otherwise he will keep quiet. The one who is dear, if he knows something good he will say it, and if he does not know or he is in doubt, he will keep quiet.

See Fath al-Baari, 12/369

Imaam al-Baghawi said:

Know that the interpretation of dreams falls into various categories. Dreams may be interpreted in the light of the Qur’aan or in the light of the Sunnah, or by means of the proverbs that are current among people, or by names and metaphors, or in terms of opposites. (Sharh al-Sunnah, 12/220)

He gave examples of this, such as:

Interpretation in the light of the Qur’aan: such as a rope meaning a covenant, because Allaah says (interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah…” [Aal ‘Imraan 3:103]

Interpretation in the light of the Sunnah: such as the crow representing an immoral man (faasiq), because the Prophet (peace and blessings of Allaah be upon him) called it such.

Interpretation by means of proverbs: such a digging a hole meaning a plot, because people say “Whoever digs a hole will fall in it.”

Interpretation by means of names: such as seeing a man called Raashid meaning wisdom.

Interpretation by means of opposites: such as fear meaning safety, because Allaah says (interpretation of the meaning):

“And He will surely give them in exchange a safe security after their fear” [al-Noor 24:55]

As for the book “Interpretation of Dreams” that is attributed to Ibn Seereen, many researchers doubt that it can be attributed to him at all, so we should be certain that this book was written by this prominent scholar.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


588. Dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 4. Etiquette of Dreams ››

Dreams

I hope you could help me out with this confusion,I had prayed Istikhara namaz 5 days back.I asked ALLAH if I would be able to convert a non-muslim to a muslim and guide him to the wright path for my love for islam and ALLAH,I am very obsessed with this because it's my dying wish that i should be able to do this atleast once in my lifetime,because i love ALLAH dearly and with all my heart.I had prayed istikhra namaz asking ALLAH if I will ever be successful in executing this dream into reality,I also asked if he would guide me.

but today morning i had a dream were i saw me and my cousin spending our holidays in a hotel and (lahaulwalaquat)I found both me and my cousin holding a green color chamapangne bottle and that we were both tempted to taste it as so we do(lahaulwalaquwat).and after a while later i see my elder brother coming in and both me and my cousin get terrified and scared.Then i see my elder sister in a black salwar and that a brown dog is chasing her.

Imam saheb when I was dreaming I was getting really scared and I also feared that i commited a sin and then when i opened my eyes and got up from the left position(the position in which I was sleeping),i felt relieved that it was just a dream.

It was 5.30am at that time and i had to rush for fazr prayers,but as i was praying i felt really happy and had this beautiful feeling inside of me,that was convincing me that ALLAH is with me and listening to my heart.I never had such a lovely feeling,and I feel happy even now as I'm writing to you.

I don't know what this means,shuld i believe in the dream or should I listen to my heart.

Praise be to Allaah.

Note that the things people see in their sleep may come under one of two categories :

1 – Dreams/visions

2 – Confused dreams

Confused dreams in turn are divided into two categories:

1 – The Shaytaan’s attempts to frighten

2 – The workings of the subconscious.

So it may be said that what people see in their dreams may be divided into three categories:

1- Visions or dreams that come from Allaah.

2- Attempts by the Shaytaan to frighten us

3- The workings of the subconscious.

These categories are indicated by the hadeeth narrated in Saheeh Muslim (no. 2263) from Abu Hurayrah, which says that the Prophet (peace and blessings of Allaah be upon him) said: “When the time (of the Day of Resurrection) draws near, a believer's dream will hardly be false. And the truest vision will be of one who is himself the most truthful in speech, for the vision of a Muslim is the forty-fifth part of Prophecy, and dreams are of three types:

the good dream which is glad tidings from Allah;

the bad dream which causes distress, which is from the Shaytaan;

and the dream which represents what a person is thinking about.

So if any one of you sees a dream which he does not like he should get up and pray, and not tell people about his dream…”

It was narrated from ‘Awf ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Dreams are of three types: some are terrifying things from the Shaytaan, aimed at causing grief to the son of Adam; some are things that a person is concerned with when he is awake, so he sees them in his dreams; and some are a part of the forty-six parts of Prophecy.”

(Saheeh Sunan Ibn Maajah, 3155)

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Dreams are of three types: glad tidings from Allaah, what is on a person’s mind, and frightening dreams from the Shaytaan. If any of you sees a dream that he likes, let him tell others of it if he wishes, but if he sees something that he dislikes, he should not tell anyone about it, and he should get up and pray.”

(Saheeh Sunan Ibn Maajah, 3154)

There follow a number of saheeh ahaadeeth which describe how to deal with what one sees in one’s dream.

1 – It was narrated that Abu Qutaadah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone sees a bad dream that scares him, let him spit drily to his left and seek refuge with Allaah from its evil, then it will not harm him.”

(Narrated by al-Bukhaari, 3292)

2 – It was narrated that Abu Salamah said: I used to see such terrible dreams that that I began to shake and have a fever, but did not cover myself with a cloak until I met Abu Qutaadah, and I mentioned that to him. He said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone sees a bad dream that he dislikes, let him spit drily to his left three times and seek refuge with Allaah from its evil, then it will not harm him.’”

(Narrated by Muslim, 2261)

3 – It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him turn over, and spit drily to his left three times and ask Allaah of His goodness, and seek refuge with Him from its evil.”

(Saheeh Sunan Ibn Maajah).

4 – It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit drily to his left three times and seek refuge with Allaah from the Shaytaan three times, and turn over onto his other side.”

(Narrated by Muslim, 2262).

5 – The Prophet (peace and blessings of Allaah be upon him) told us the difference between good dreams and bad dreams. It was narrated from Abu Sa’eed al-Khudri that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If any one of you sees a dream that he likes, it is from Allaah, so let him praise Allaah for it and tell people about it. But if he sees something other than that, that he dislikes, it is from the Shaytaan, so let him seek refuge with Allaah from its evil and not mention it to anyone, for it will not harm him.”

(Narrated by al-Bukhaari, 7045).

So it is clear that good dreams come from Allaah and bad dreams which a person dislikes come from the Shaytaan, so he has to seek refuge with Allaah from their evil.

6 – It was narrated that Abu Hurayrah said: the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees something that he dislikes, let him get up and pray, and not tell people about it.”

(Narrated by Muslim, 2263).

7 – It was narrated from Jaabir that a Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “I dreamt that my head was cut off and I was chasing it.” The Messenger of Allaah (peace and blessings of Allaah be upon him) rebuked him and said: “Do not tell anyone how the Shaytaan is messing about with you in your dreams.”

(Narrated by Muslim, 2268)

So we may sum up from these ahaadeeth the most important points about what a person should do if he sees a dream that he dislikes, as follows:

1- He should know that this dream is from the Shaytaan who wants to cause him grief, so he should annoy the Shaytaan by not paying any attention to him.

2- He should seek refuge with Allaah from the accursed Shaytaan.

3- He should seek refuge with Allaah from the evil of this dream.

4- He should spit drily to his left three times, i.e., blowing with a little bit of saliva.

5- He should not tell anyone about it.

6- He should turn over from the side on which he was sleeping, so if he was lying on his left side he should turn over to his right side, and vice versa.

7- He should get up and pray.

If a person adheres to this etiquette, then we hope that this bad dream will not harm him, as it says in the texts. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5. Etiquette of eating and drinking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


589. The wisdom behind drinking whilst sitting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

The wisdom behind drinking whilst sitting

What is the importance of drinking water in sitting position?.

Praise be to Allaah.

It is permissible to drink both sitting and standing, although drinking whilst sitting is better, and it is what the Prophet (blessings and peace of Allah be upon him) did most often. This has been discussed in the answer to question number 21147.

Ibn al-Qayyim (may Allah have mercy on him) said, explaining the negative effect of drinking whilst standing and the importance of drinking whilst sitting:

Drinking whilst standing has numerous negative effects, one of which is that it does not fully quench the thirst and does not settle in the stomach so that the liver can distribute the nutrients to other parts of the body. Rather it comes to the stomach with speed and force, and there is the fear that it will cause a chill or disturbance, and may pass quickly to the lower parts of the body without moving gradually. All of that is harmful to the drinker, but if he does it occasionally or in the case of need, it will not harm him... End quote from Zaad al-Ma‘aad, 4/229.

Al-Tahhaawi (may Allah have mercy on him) said:

It was narrated that al-Sha‘bi said: Drinking whilst standing is only disliked because it is harmful. And al-Sha‘bi gave the reason for which this is not allowed: because of the fear of either harm and disease that results from that, and nothing else. In forbidding that, the Messenger of Allah (blessings and peace of Allah be upon him) was motivated by compassion for his ummah and sought to tell them to do that which is in their best interests in both religious and worldly terms, as he said to them, “As for me, I do not eat reclining.” That does not mean that it is haraam for them to do that, rather the meaning is that there is some fear for them if they eat reclining. Al-Sha‘bi mentioned the reason why the Messenger of Allah (blessings and peace of Allah be upon him) disliked eating reclining, and it is only because of what happens as a result, such as enlargement of the belly. The same is true of what was narrated from him about the prohibition on drinking whilst standing; it is only because of what may result from that and he disliked it for that reason and no other. End quote from Sharh Ma‘aani al-Aathaar, 4/274

What the believer should do is follow the guidance and Sunnah of the Prophet (blessings and peace of Allah be upon him), whether he knows the wisdom behind it or not; there is nothing wrong with asking about the reason or looking for it so as to increase his faith or to debate, in the way that is better, with those who reject this Sunnah.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


590. Ruling on speaking whilst eating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on speaking whilst eating

Can we speak while eating?.

Praise be to Allaah.

There is nothing in the Prophet’s Sunnah to indicate that it is not allowed to speak whilst eating. The popular saying among some, that there is “no greeting and no talking over food” has no basis in sharee‘ah.

It is proven that the Prophet (blessings and peace of Allah be upon him) talked whilst eating.

In al-Bukhaari (3340) and Muslim (194) it is narrated that Abu Hurayrah said: One day some meat was brought to the Messenger of Allaah (S) and the foreleg, which he used to like, was offered to him. He took a bite, then he said: “I will be the leader of mankind on the Day of Resurrection. Do you know why that is? … Then he quoted the lengthy hadeeth about intercession.

In Saheeh Muslim (2052) it is narrated from Jaabir ibn ‘Abd-Allah that the Prophet (blessings and peace of Allah be upon him) asked his family for condiments and they said: We do not have anything but vinegar. He called for it and he started eating it, saying: “What a good condiment vinegar is, what a good condiment vinegar is.”

Al-Nawawi said: This shows that it is mustahabb to talk whilst eating, so as to put the diners at ease.

End quote from Sharh Saheeh Muslim (14/7)

Putting diners at ease, which is mentioned by Imam al-Nawawi (may Allah have mercy on him) here, is something that is well known and prevalent among the Arabs, because it is part of honouring the guest and showing generosity to talk to people whilst they are eating, especially guests.

Ibn al-Qayyim said: The Prophet (blessings and peace of Allah be upon him) used to speak whilst eating, as seen above in the hadeeth about vinegar, and as he said to his stepson ‘Umar ibn Abi Salamah, who was eating with him: “Mention the name of Allah and eat from that which is closest to you.” End quote from Zaad al-Ma‘aad, 2/366

In these hadeeths there is evidence that it is permissible to speak whilst eating. As for the hadeeths that mention the command to speak whilst eating or that forbid doing so, none of them are saheeh.

Al-Haafiz al-Sakhaawi said: I do not know anything about it, either forbidding it or approving it. End quote. Al-Maqaasid al-Hasanah, p. 510

Shaykh al-Albaani (may Allah have mercy on him) said: Talking whilst eating is like talking whilst not eating: good talk is good and bad talk is bad. End quote from Silsilah al-Huda wa’l-Noor, tape no. 15/1

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


591. Is the Sunnah to drink before eating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Is the Sunnah to drink before eating?

Is it Sunnah for a person to drink sips of water before eating food?.

Praise be to Allaah.

There is nothing in the Prophet’s Sunnah to indicate that it is mustahabb to drink water or sips of water before eating food. Perhaps the one who thought that that is Sunnah imagined it because it is proven in the Sunnah that it is mustahabb to drink in three draughts. But this is something other than what the questioner thought, because the fact that that is mustahabb has nothing to do with eating food. It is the same whether one drinks before or after eating or whilst eating, or in any other situation; it is mustahabb for him to consume his drink in three draughts.

It was narrated that Anas ibn Maalik (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) used to breathe three times when drinking, and he would say: “It is more thirst-quenching, healthier and more wholesome.” Narrated by Muslim in his Saheeh (2028).

Ibn al-Qayyim said: What is meant by breathing whilst drinking is moving the vessel away from the mouth and breathing outside of it, then going back to drinking. Zaad al-Ma’aad, 4/210.

There are great wisdom and important benefits in drinking in this manner. The Prophet (blessings and peace of Allah be upon him) drew attention to them when he said: “It is more thirst-quenching, healthier and more wholesome.”

Thirst-quenching means it is more hydrating and beneficial.

Healthier means it is better for one.

Wholesome means that it is healing; it relieves one from intense thirst and sickness to which that may lead, because it comes to the stomach in stages one after another; the second draught soothes that which could not be soothed by the first, and the third soothes that which could not be soothed by the second.

And it was said that wholesome means that it is free from any disease or harm that may result from drinking in one draught.

See: Sharh Saheeh Muslim by al-Nawawi, 13/199

Ibn al-Qayyim said: One of the problems caused by drinking in one draught is that there is a fear of choking, as the oesophagus may be blocked by the large amount of liquid flowing through it. But if he breathes slowly, then drinks, he will be safe from that. End quote.

Zad al-Ma’aad, 4/231

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


592. Ruling on smelling food and drink

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on smelling food and drink

When we were young, our parents used to stop us if we try to smell foods or drinks. They used to say that smelling them is haram. A while ago I stopped a brother from smelling a food. He said to me, do not give me fatwa, provide an evidence if you have one. What is your answer to this?.

Praise be to Allaah.

In Islam, it is prohibited to breathe into the vessel and to blow into one’s drink.

It was narrated from Abu Qataadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) breathing into the vessel. Narrated by al-Bukhaari (5630) and Muslim (267).

What is meant is that it is forbidden to blow onto whatever is in the vessel of food or drink.

Al-Shawkaani said in Nayl al-Awtaar (8/221):

Vessel includes vessels for both food and drink. End quote.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (10/92):

There are a number of ahaadeeth which forbid blowing into the vessel; it is also forbidden to breathe into the vessel, because that may result in some change due to the breathing, either because the breather’s mouth has a certain smell because of food for example, or because he has not used the miswak or rinsed his mouth for a long time, or because breathing brings out some vapours from the stomach. In all these cases blowing is even worse than merely breathing. End quote.

Shaykh Ibn ‘Uthaymeen said in Sharh Riyadh al-Saaliheen (2/454):

The wisdom behind that is that breathing into the vessel is off putting to the one who is going to drink from it after him. Some diseases from the stomach, lungs or mouth may be expelled with the breath and stick to the vessel, or he may choke if he breathes into the vessel. Hence the Prophet (peace and blessings of Allaah be upon him) forbade breathing into vessels; rather one should take three breaths, holding the vessel away from the mouth each time. End quote.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade blowing into one's drink. Narrated by al-Tirmidhi (1887) who said: a saheeh hasan hadeeth. It was also classed as saheeh by Ibn al-Qayyim in I’laam al-Muwaqqi’een (4/317).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Riyadh al-Saaliheen (2/457):

That is because if a person blows (into the vessel), some harmful things may come with the air that is exhaled, such as disease and the like. But some of the scholars made an exception in cases of necessity, such as if the drink is hot and he needs to drink it quickly. In that case some scholars granted a concession. But it is better not to blow on it, even if it is hot. If it is hot and he has another vessel, then he may pour some of it into that vessel then pour it back until it cools down. End quote.

Once the reason for the prohibition on blowing or breathing into the vessel was understood, the scholars drew an analogy with everything that may lead to contamination of food and drink.

Al-Shawkaani said in Nayl al-Awtaar (8/221):

Just as one should not breathe into the vessel, one should not burp into it either. End quote.

With regard to the ruling on smelling food or drink, if smelling the food or drink is done in such a way that the breath coming from the nose will come on the food then it is not allowed in this case. But if none of the breath will come on it, rather the person only wants to know what this food smells like so that he can know what it is, then there is nothing wrong with that. But when the mouth is brought too near to food or drink, that is usually accompanied by some of the breath that is exhaled from the nose. Hence some of the fuqaha’ regarded it as makrooh to smell food.

It says in Radd al-Muhtaar, which is a Hanafi book (6/340):

Food should not be eaten when it is hot, and it should not be smelled. End quote.

It says something similar in Mughni al-Muhtaaj (4/412), which is a Shaafa’i book.

But if a person wants to smell the steam coming from food from a distance, because of a need to do so and he is keen to ensure that none of his breath reaches the food or drink, then there is no reservation concerning that, in sha Allaah..

The Muslim should think about how keen Islam is to teach the Muslim all the etiquettes of living, even with regard to his food and drink. He should ponder how many of the books of our fuqaha’ (may Allaah have mercy on them) deal with etiquette and cleanliness, then let him see if there is any religion or line of thought which brought such sublime teachings as our religion did. Praise be to Allaah the Lord of the Worlds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


593. Is it permissible for a woman to do her household duties when she is junub?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Is it permissible for a woman to do her household duties when she is junub?

Is it permissible for a woman to do her usual household duties such as cooking, looking after the children, and housework, before she does ghusl following intercourse?.

Praise be to Allaah.

It is haraam for the person who is junub (in a state of impurity following sexual activity) to pray, perform tawaaf, stay in the mosque, recite Qur’aan or touch the Mushaf. Everything else is permissible.

There is nothing wrong with a woman who is junub cooking, looking after her house, taking care of her children or fulfilling any other needs. This is indicated by several pieces of evidence including the following:

(a) It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) met him on one of the roads of Madeenah when he was junub. He said: I turned back and went and did ghusl, then I came. He said: “Where were you, O Abu Hurayrah?” I said: “I was junub and I did not like to sit with you when I was not in a state of purity.” He said, “Subhaan Allaah, the Muslim does not become impure.”

Narrated by al-Bukhaari, 279; Muslim, 371.

Al-Haafiz ibn Hajar said: This indicates that it is permissible to delay doing ghusl from the time when it first becomes obligatory, and that it is permissible for the one who is junub to go about his business.

Fath al-Baari, 1/391.

It is better for the one who is junub to hasten to do ghusl, lest he forgets that he is junub. And it is recommended for him to do wudoo’ before he touches food and drink and before going to sleep. That is better than doing these things when he is junub. But this wudoo’ is not obligatory, rather it serves to reduce the impurity, and it is mustahabb. There are a number of ahaadeeth concerning that, including the following:

(i) It was narrated that ‘Aa’ishah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was junub and wanted to eat or sleep, he would do wudoo’ as for prayer. (Narrated by Muslim, 305).

(ii) It was narrated from Ibn ‘Umar that ‘Umar ibn al-Khattaab asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ then he can go to sleep when he is junub.” (narrated by al-Bukhaari, 283; Muslim, 306)

Al-Nawawi said: This indicates that it is mustahabb to do wudoo’ and to wash one's private parts before doing all these things, especially if the man wants to have intercourse with a wife with whom he has not yet had intercourse. It is definitely mustahabb to wash one's private part. Our companions have stated that it is makrooh to sleep, eat, drink or have intercourse before doing wudoo’, and these ahaadeeth indicate that. There is no dispute among us that this wudoo’ is not obligatory. This is also the view of Maalik and the majority.

Sharh Muslim, 3/217

Shaykh al-Islam Ibn Taymiyah said:

It is mustahabb for the one who is junub to do wudoo’ if he wants to eat, drink, sleep or have intercourse again, but it is makrooh for him to sleep if he has not done wudoo’. It was proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) was asked, “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ as for prayer…”

Majmoo’ al-Fataawa, 21/343

See also question no. 6533.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


594. What should a person say when he realizes after he has finished eating that he forgot to say Bismillaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

What should a person say when he realizes after he has finished eating that he forgot to say Bismillaah?

After I had finished eating my meal and I wanted to praise Allaah after finishing eating, I remembered that I had not said Bismillaah. Should I say Bismillaah awwalahu wa aakhirahu, alhamdulillaah (In the name of Allaah at the beginning and the end, praise be to Allaah)? Or should I say Alhamdu-Lillaah only? Or what? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

What is prescribed for the one who forgets to say Bismillaah when he first starts to eat is to say when he remembers, Bismillaah awwalahu wa aakhirahu (In the name of Allaah at the beginning and the end) or to say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end).

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“When one of you eats, let him remember Allaah at the beginning, and if he forgets to remember Allaah at the beginning, let him say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end).” Narrated by al-Tirmidhi (1857), and he said: it is hasan saheeh.

The phrase “and if he forgets to remember Allaah at the beginning, let him say…” includes both the one who remembers to say Bismillaah whilst eating, or at the end, or shortly after he has finished eating, because of the general meaning of the hadeeth.

It says in Kashshaaf al-Qinaa’ (5/173): The apparent meaning is even if that is after he has finished eating.

It says in Mughni al-Muhtaaj (4/411):

If he forgets to do it (i.e., say Bismillaah) at the beginning, he may say it partway through, and if he forgets it partway through, he may say it at the end. End quote.

It says in Nihaayat al-Muhtaaj (1/184):

He should not say it (i.e., Bismillaah) after finishing wudoo’, which is unlike the case with eating, where he may say it afterwards. End quote.

It says in al-Haashiyah ‘ala Nihaayat al-Muhtaaj:

Meaning, that if the time between finishing his meal and remembering is not too long, he may say it. What is too long is to be determined by what is customary. End quote.

The hadeeth also indicates that saying Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end) takes the place of saying Bismillaah at the beginning, and the reward for seeking the help of Allaah when starting to eat will be recorded for the Muslim, as a honour and a bounty from Allaah, may He be blessed and exalted.

Al-Munaawi said in Fayd al-Qadeer (1/296):

How can it be true that one has sought the help of Allaah at the beginning when he did not do that at the beginning?

Because we say that the phrase indicates that this is the case, thus the one who utters this phrase becomes like one who sought help at the beginning and will get the same blessing as one who sought help at the beginning. End quote.

The Sunnah for the one who has finished eating is to praise Allaah for it in different ways, such as the following.

It was narrated from Abu Umaamah (may Allaah be pleased with him) that when his meal was cleared away, the Prophet (peace and blessings of Allaah be upon him) would say: “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayri makfiyyin wa laa muwadda’ wa laa mustaghni ‘anhu Rabbanaa (Allaah be praised with an abundant, beautiful, blessed praise. He is the One Who is Sufficient, Who feeds and is never fed, The One Who is longed for, along with that which is with Him, and the One Who is needed. He is Our Lord. Narrated by al-Bukhaari (5458).

So if a person forgets to say Bismillaah when he starts to eat, then he remembers it when he has finished eating, it is mustahabb for him to say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end) and then praise Allaah. Thus he will have acted in accordance with both hadeeths, and obeyed the command of the Prophet (peace and blessings of Allaah be upon him). There is no contradiction in saying both dhikrs after one has finished eating, and it seems that there is nothing wrong with saying al-hamdu-lillaah before saying Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end), in sha Allaah, because the aim is to say both dhikrs, the Tasmiyah (saying Bismillaah) and praising Allaah, so it does not matter which of them one starts with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


595. Ruling on drinking whilst standing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on drinking whilst standing

I have read some ahaadeeth which say that it is forbidden to drink whilst standing. Does this mean that drinking whilst standing is prohibited?.

Praise be to Allaah.

There are ahaadeeth which say that the Prophet (peace and blessings of Allaah be upon him) forbade drinking whilst standing. For example, Muslim (2024, 2025) narrated from Anas and Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade drinking whilst standing.

But there are other ahaadeeth which say that the Prophet (peace and blessings of Allaah be upon him) drank whilst standing, such as the following:

Al-Bukhaari (1637) and Muslim (2027) narrated that Ibn Mas’ood (may Allaah be pleased with him) said: I brought water to the Messenger of Allaah (peace and blessings of Allaah be upon him) from Zamzam and he drank whilst standing.

Al-Bukhaari (5615) narrated from ‘Ali (may Allaah be pleased with him) that he drank whilst standing then he said: Some people say it is makrooh for one of you to drink whilst standing, but I saw the Prophet (peace and blessings of Allaah be upon him) doing what you have seen me do.

Ahmad (797) narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) drank whilst standing, and the people looked at him as if they objected to that. He said: “What are you looking at? If I drink whilst standing, I saw the Prophet (peace and blessings of Allaah be upon him) drink whilst standing, and if I drink sitting, I saw the Prophet (peace and blessings of Allaah be upon him) drink whilst sitting.” Ahmad Shaakir said in Tahqeeq al-Musnad: its isnaad is saheeh.

Al-Tirmidhi (1881) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “We used to eat at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst walking, and we used to drink whilst standing.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The scholars reconciled these hadeeth by stating that the forbidding mentioned here does not mean that it is haraam, rather it is to be understood as advice, and that it is better to drink whilst sitting. The ahaadeeth which describe the Prophet (peace and blessings of Allaah be upon him) drinking whilst standing indicate that it is permissible to do that.

Al-Nawawi (may Allaah have mercy on him) said:

There is no contradiction in these ahaadeeth, praise be to Allaah, and none of them are da’eef (weak). Rather they are all saheeh. The correct view is that the forbidding mentioned in them is to be understood as meaning that it is disliked. The fact that the Prophet (peace and blessings of Allaah be upon him) drank whilst standing indicates that it is permissible to do so. This is all that needs to be said on the matter.

If it is asked: How come it is makrooh to drink whilst standing when the Prophet (peace and blessings of Allaah be upon him) did that?

The answer is that if what he (peace and blessings of Allaah be upon him) did was to show that it is permissible, then it is not makrooh, rather he (peace and blessings of Allaah be upon him) was obliged to show and explain that, so how can it be makrooh? It is proven that the Prophet (peace and blessings of Allaah be upon him) did wudoo’ washing each part only once, and that he circumambulated the Ka’bah (i.e., did tawaaf) riding a camel – even though there is scholarly consensus that it is better to do wudoo’ washing each part three times and that it is better to do tawaaf walking. There are many similar examples. The Prophet (peace and blessings of Allaah be upon him) was demonstrating that something is permissible one time or many times, but he persisted in following the better option. So usually when he did wudoo’ he washed each part three times, and he usually did tawaaf walking, and he usually drank whilst sitting. This is clear and is not confusing to anyone who has the slightest claim to knowledge. And Allaah knows best.

This reconciliation between the ahaadeeth was suggested by al-Khattaabi, Ibn Battaal, al-Tabari and others.

Al-Haafiz said in Fath al-Baari:

This is the best and soundest explanation, and the farthest removed from contradiction.

It says in Fataawa al-Lajnah al-Daa’imah (22/133):

The basic ruling is that one should drink whilst sitting, which is better, but one may drink whilst standing. The Prophet (peace and blessings of Allaah be upon him) did both to demonstrate that there is a lot of room for manoeuvre in this matter.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


596. Eating habits and diet of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Eating habits and diet of the Prophet (peace and blessings of Allaah be upon him)

What were the diet and eating habits of the Prophet , and his Companians?

Praise be to Allaah.

The Prophet’s guidance with regard to food is perfect guidance. It was described by Ibn al-Qayyim as follows:

When he put his hand in the food, he would say, “Bismillaah (in the Name of Allaah), and he told people to say this when eating. He said, “When any one of you eats, let him mention the name of Allaah. If he forgets to mention the name of Allaah at the beginning, let him say Bismillaahi fi awwalihi wa aakhirihi (in the name of Allaah at its beginning and at its end).” Saheeh hadeeth, narrated by al-Tirmidhi (1859) and Abu Dawood (3767).

The correct view is that it is obligatory to mention the name of Allaah (say Bismillaah) when eating. The ahaadeeth which state this are saheeh and are clear, with no contradictions in them.

When he raised the food to his mouth, he would say, “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayri makfiyyin wa laa muwadda’ wa laa mustaghni ‘anhu Rabbanaa ‘azza wa jall (Allaah be praised with an abundant, beautiful, blessed praise. He is the One Who is Sufficient, Who feeds and is never fed, The One Who is longed for, along with that which is with Him, and the One Who is needed. He is Our Lord, may He be glorified). Narrated by al-Bukhaari (5142).

He never criticized food at all. If he liked it, he would eat it, and if he did not like it, he would leave it and not say anything. Narrated by al-Bukhaari (3370) and Muslim (2064).

Or he would say, “I do not feel like eating this.” Narrated by al-Bukhaari (5076) and Muslim (1946).

Sometimes he would praise the food, as when he asked his family for food, and they said, “We have nothing but vinegar.” He asked for it and started to eat it, saying, “What a good food is vinegar.” Narrated by Muslim (2052)

He used to talk whilst he was eating, as is seen from the report quoted above about vinegar.

And he said to his step-son ‘Umar ibn Abi Salamah when he was eating with him: “Say Bismillaah and eat from that which is in front of you in the dish*.” Narrated by al-Bukhaari (5061) and Muslim (2022). [* At the time of the Prophet (peace and blessings of Allaah be upon him), people used to eat together from one dish, and children would sometimes forget the correct etiquette. - Translator]

He would repeatedly urge his guests to eat, as generous hosts do, and as is seen in the hadeeth of Abu Hurayrah, narrated by al-Bukhaari, about the story of drinking milk, where he repeatedly said to him, “Drink!” and he kept telling him to drink until he (the guest) said, “By the One Who sent you with the truth, I have no more room for it!” Narrated by al-Bukhaari (6087).

When he ate with others, he would not leave until he had made du’aa’ for them. He made du’aa in the house of ‘Abd-Allaah ibn Bisr, and said: “O Allaah, bless for them that which You have provided for them, forgive them and have mercy on them.” Narrated by Muslim (2042).

He commanded people to eat with their right hands and forbade them to eat with their left hands. He said, “The Shaytaan eats with his left hand and drinks with his left hand.” Narrated by Muslim (2020). This implies that eating with the left hand is haraam, and this is the correct view, because the one who eats with his left hand is either a shaytaan (a devil), or he is imitating the Shaytaan.

It was also reported in a saheeh hadeeth that he told a man who was eating with his left hand in his presence, “Eat with your right hand!” The man said, “I cannot.” He said, “May you never be able to!” – and the man never lifted his right hand to his mouth after that. Narrated by Muslim (2021). If it was permissible (to eat with the left hand), he would not have prayed against him for doing so. It was the man’s stubborn arrogance that made him refuse to obey the command, and this is the utmost disobedience which deserved this prayer against him.

He commanded those who complained that they never felt full to eat together and not separately, and to mention the name of Allaah (say Bismillaah) over the food so that He might bless it for them.” Narrated by Abu Dawood (3764) and Ibn Maajah (3286).

(See Zaad al-Ma’aad, 2/397-406)

It was also reported that he said, “I do not eat reclining.” Narrated by al-Bukhaari, 5083.

He used to eat using the first three fingers (of his right hand), which is the best way of eating.

See: Zaad al-Ma’aad, 220-222. And Allaah knows best.

The Prophet’s guidance regarding diet:

The Prophet (peace and blessings of Allaah be upon him) used to know what he was eating.

He used to eat what was good for him.

He used to eat enough to keep him going, but no so much as to make him fat. Ibn ‘Umar narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The believer eats in one stomach whilst the kaafir eats in seven.” Narrated by al-Bukhaari (5081) and Muslim (2060).

He taught his ummah something to protect them from diseases caused by eating and drinking. He said: “The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few mouthfuls, to keep him going. If he must do that (fill his stomach), then let him fill one third with food, one third with drink and one third with air.” Narrated by al-Tirmidhi (1381), Ibn Maajah (3349); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2265).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


597. The etiquette of eating, with detailed evidence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

The etiquette of eating, with detailed evidence

What is the etiquette of eating?

Praise be to Allaah.

In Islam there is an etiquette for eating, which is divided into categories:

1 – Etiquette before eating:

1 – Washing the hands before eating. The hands should be washed before eating, so that they may be clean when a person eats with them, and so that he will not be harmed by any dirt that may be on them.

2 – Part of the etiquette of eating is to ask about the food if you are a guest and you do not know what it is (i.e., what type of food it is), and you are not sure about what has been offered to you. The Messenger (peace and blessings of Allaah be upon him) used not to eat food until he had been told about it or told what is was called, so that he would know what it was. Al-Bukhaari narrated from Khaalid ibn al-Waleed that he and the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon Maymoonah, who was his [Khaalid’s] maternal aunt and the maternal aunt of Ibn ‘Abbaas, and found that she had some roasted lizard that her sister Hafeedah bint al-Haarith had brought from Najd. She offered the lizard to the Messenger of Allaah (peace and blessings of Allaah be upon him), but he would rarely stretch forth his hand to food until he had been told what it was. The Messenger of Allaah (peace and blessings of Allaah be upon him) stretched forth his hand, then one of the women who were present said, “Tell the Messenger of Allaah (peace and blessings of Allaah be upon him) that what has been offered to him is lizard.” The Messenger of Allaah (peace and blessings of Allaah be upon him) withdrew his hand from the lizard, and Khaalid ibn al-Waleed asked, “Is lizard haraam, O Messenger of Allaah?” He said, “No, but it is not found in the land of my people and I feel that I would have no liking for it. Khaalid said, Then I chewed it and ate it, and the Messenger of Allaah was looking at me.

(Narrated by al-Bukhaari, 5391; Muslim, 1946)

Ibn al-Teen said: He used to ask, because the Arabs would eat anything because food was hard to come by amongst them. The Prophet (peace and blessings of Allaah be upon him) may not have liked some things, so that was why he asked. It may be understood as meaning that he used to ask because some animals were forbidden in sharee’ah and some were allowed, but they (the Arabs) did not regard anything as forbidden, and they may have brought him some grilled or cooked meat that could not have been distinguished from another type except by asking.

Fath al-Baari, 9/534

3 – Hastening to eat when food is brought by the host. Part of honouring one's guest is to hasten to offer him something, and part of the guest’s honouring the host is to hasten to accept his food and eat from it. If the host sees the guest not eating, he may think badly of him. So the guest has to reassure his hosts by hastening to eat his food, because that will reassure him.

4 – Mentioning the name of Allaah before eating. It is obligatory to mention the name of Allaah before eating. What is meant by that is saying “Bismillaah (in the name of Allaah)” when starting to eat. It was narrated from Umm Kalthoom from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you eats, let him mention the name of Allaah. If he forgets to mention the name of Allaah at the beginning, then let him say ‘Bismillaahi awwalahu wa aakhirahu (In the name of Allaah at the beginning and at the end).’”

(Narrated by al-Tirmidhi, 1858; Abu Dawood, 3767; Ibn Maajah, 3264. Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 3202).

And ‘Umar ibn Abi Salamah said: I was a young boy in the care of the Messenger of Allaah (peace and blessings of Allaah be upon him), and my hand used to wander all over the platter (of food). The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, “O young boy, say Bismillaah, eat with your right hand, and eat from what is directly in front of you.”

(Narrated by al-Bukhaari, 3576; Muslim, 2022).

2 – Etiquette whilst eating

1 – Eating with the right hand. It is obligatory for the Muslim to eat with his right hand; he should not eat with his left hand. It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No one among you should eat with his left hand, or drink with it, for the Shaytaan eats with his left hand and drinks with it.”

(Narrated by Muslim, 2020).

This applies so long as there is no excuse; if a person has an excuse for not eating and drinking with his right hand, such as sickness or injury etc., then there is nothing wrong with his eating with his left hand.

The hadeeth indicates that a person should avoid doing actions that resemble the actions of the Shaytaan.

2 – Eating from what is directly in front of one. It is Sunnah for a person to eat from the food that is directly in front of him, and not reach out to take food that is directly in front of others, or from the middle of the platter, because the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar ibn Abi Salamah, “O young boy, say Bismillaah, eat with your right hand, and eat from what is directly in front of you.”

(Narrated by al-Bukhaari, 3576; Muslim, 2022).

For a person to eat from his companion’s place is bad manners and impolite. His companion may find this off-putting, especially if the food is soupy etc. That is because Ibn ‘Abbaas narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The blessing descends in the middle of the food, so eat from the edges and do not eat from the middle.”

(Narrated by al-Tirmidhi, 1805; Ibn Maajah, 3277. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 829).

But if the food is dates or something of that type, (the scholars) narrated that it is permissible to eat from all parts of the plate.

3 – Washing the hands after eating. The Sunnah may be done by washing with water only. Ibn Raslaan said: But it is better to wash the hands with potash or soap or something similar.

See Tuhfat al-Ahwadhi, 5/485.

So washing the hands is mustahabb both before and after eating, even if a person has wudoo’.

4 – Rinsing the mouth after eating. It is mustahabb to rinse the mouth after eating, because Basheer ibn Yassaar narrated that Suwayd ibn al-Nu’maan told him that they were with the Prophet (peace and blessings of Allaah be upon him) in al-Sahba’ – which is some distance from Khaybar – and the time for prayer came. He called for food, but he did not find anything but some saweeq (barley mush). So he ate some and we all ate with him. Then he called for water and rinsed out his mouth, and then he prayed, and we prayed, and he did not do wudoo’.

(Narrated by al-Bukhaari, 5390).

5 – Praying for one's host. Anas narrated that the Prophet (peace and blessings of Allaah be upon him) came to Sa’d ibn ‘Ubaadah who brought him some bread and oil, and he ate. Then the Prophet (peace and blessings of Allaah be upon him) said: “May fasting people break their fast with you, may the righteous eat your food, and may the angels send blessings upon you.”

(Narrated by Abu Dawood, 3854; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 3263).

6 – Eating with three fingers. The Sunnah is to eat with three fingers; eating with more than three fingers is a sign of greed and is bad manners, because there is no need for more than three in order to gather up a morsel. If it is necessary to use more than three, because the food is light and cannot be gathered in three fingers, then he may use the fourth or fifth.

See Fath al-Baari, 9/578

This applies if a person is eating with his hand. But there is nothing wrong with using a spoon etc, as we shall see below.

7 – Eating a piece of food that falls on the floor. If a piece of food falls on the floor, then the person eating should remove any dirt that gets onto it and eat it; he should not leave it for the Shaytaan, because he does not know where the blessing is in his food; it may be in the piece that fell, and leaving it makes a person miss out on the blessing of the food. Anas ibn Maalik narrated that when the Messenger of Allaah (peace and blessings of Allaah be upon him) ate, he would lick his three fingers. Anas said: “And he said, ‘If any one of you drops a piece of food, let him remove any dirt from it and eat it, and not leave it for the Shaytaan.’ And he commanded us to clean the plate, and said, ‘For you do not know where in your food the blessing is.’” (Narrated by Muslim, 2034).

8 – Not reclining whilst eating. That is because the Prophet (peace and blessings of Allaah be upon him) said: “I do not eat whilst I am reclining.” (Narrated by al-Bukhaari, 5399). The scholars differed as to what reclining meant. Ibn Hajar said: The scholars differed as to what reclining meant. It was said that it means being too comfortable in sitting to eat in whatever manner; or that it meant leaning on one side; or that it meant resting with one’s left arm on the ground… Ibn ‘Adiyy narrated with a da’eef (weak) isnaad that the Prophet (peace and blessings of Allaah be upon him) rebuked a man for resting on his left arm when eating. Maalik said, this is a kind of reclining. I say, this indicates that Maalik regarded as makrooh everything that may be counted as reclining whilst eating, and he did not mention any one specific type thereof.

Fath al-Baari, 9/541

9 – Not spitting or blowing one's nose whilst eating, unless that is necessary.

10 – The etiquette of eating also includes: eating with a group; not speaking about haraam things whilst eating; eating with one's wives and children; not keeping a particular food to oneself unless there is a reason for that, such as it being for medicinal purposes – rather one should offer the best food to others first, such as pieces of meat and soft or good bread. If the guest has had enough and stops eating, his host should say, “Eat!” and repeat it, so long as he does not think that his guest has had enough, but he should not repeat it more than three times. He should clean between his teeth and not swallow any bits of food that come out from between his teeth.

3 – Etiquette after finishing eating.

It is Sunnah to say the words of praise to Allaah and du’aa’ after one has finished eating. When he had finished eating, the Prophet (peace and blessings of Allaah be upon him) used to say, “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayra makfiyyin wa laa muwadda’in wa laa mustaghnan ‘anhu rabbana (Praise be to Allaah, much good and blessed praise. O our Lord, You are not in need of anyone, and we cannot do without Your favour nor dispense with it).” (Narrated by al-Bukhaari, 5458).

And whenever he ate food other than milk, the Prophet (peace and blessings of Allaah be upon him) would say, “Allaahumma baarik lana fihi, wa at’imna khayran minhu (O Allaah, bless it for us and feed us with better than it).” And when he drank milk he would say, “Allaahumma baarik lana fihi wa zidna minhu (O Allaah, bless it for us and give us more.).” (Narrated by al-Tirmidhi, 3377; classed as hasan by al-Albaani in Saheeh al-Jaami’, 381).

Ibn ‘Abbaas (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever is fed by Allaah, let him say, ‘Allaahumma baarik lana fihi, wa at’imna khayran minhu (O Allaah, bless it for us and feed us with better than it).’ And whoever is given milk to drink by Allaah, let him say, ‘Allaahumma baarik lana fihi wa zidna minhu (O Allaah, bless it for us and give us more)’.” (Narrated by al-Tirmidhi, 3455; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, 2749).

4 – General etiquette regarding food

1 – Not criticizing the food. Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) never criticized any food. If he liked it he would eat it and if he did not like it he would leave it. (Narrated by al-Bukhaari, 3370; Muslim, 2046)

What is referred to here is permissible food; as for haraam food he would criticize it and forbid it.

Al-Nawawi said: Part of the confirmed etiquette of food is not to criticize it such as saying it is too salty, or too sour, or not salty enough, or thick, or thin, or not well-cooked, etc. Ibn Battaal said: This is part of good manners, because a person may not like food that others like, but there is nothing wrong with eating anything that is permitted in sharee’ah.

Sharh Muslim, 14/26.

2 – Part of the etiquette of eating is moderation in eating and not filling the stomach. The most that a Muslim is permitted to do in this regard is to divide his stomach into three thirds: one-third for food, one-third for drink and one-third for air. “A man does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat enough to keep him alive. But if he must do that, then one-third for his food, one-third for his drink and one-third for his air.” (Narrated by al-Tirmidhi, 2380; Ibn Maajah, 3349; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1939).

This keeps the body healthy and light, because eating one’s fill makes the body heavy, which leads to laziness in worship and work. One-third is defined as being one-third of that which would make you feel full.

Al-Mawsoo’ah, 25/332

3 – Avoiding eating and drinking from vessels of gold and silver, because that is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Do not wear silk or brocade, and do not drink from vessels of gold and silver, or eat from plates thereof. They are for them in this world and for us in the Hereafter.”

(Narrated by al-Bukhaari, 5426; Muslim, 2067)

And Allaah knows best.

4 – Praising Allaah after finishing eating. There is a great deal of virtue in this. It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is pleased with His slave when he eats something and praises Him for it, or drinks something and praises Him for it.” (narrated by Muslim, 2734).

Several ways of praising Allaah have been narrated from the Prophet (peace and blessings of Allaah be upon him):

1 – Al-Bukhaari narrated that Abu Umaamah said: When the Prophet (peace and blessings of Allaah be upon him) finished eating, he would say, “Al-hamdu Lillaah hamdan katheeran mubaarakan fihi ghayra makfiyyin wa laa muwadda’in wa laa mustaghnan ‘anhu rabbana (Praise be to Allaah, much good and blessed praise. O our Lord, You are not in need of anyone, and we cannot do without Your favour nor dispense with it).” (Narrated by al-Bukhaari, 5458).

Ibn Hajar said: “ ‘ghayra makfiyyin (You are not in need of anyone)’ means that He has no need of any of His slaves but He is the One Who feeds His slaves and suffices them.”

2 – It was narrated from Mu’aadh ibn Anas that his father said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever eats some food then says, ‘Al-hamdu Lillaahi allahi at’amani haadha wa razaqnihi min ghayri hawlin minni wa laa quwwata (Praise be to Allaah Who has fed me this and provided me with it with no power or strength on my part),’ his previous sins will be forgiven.” (Narrated by al-Tirmidhi, 3458; Ibn Maajah, 3285; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 3348).

3 – It was narrated that Abu Ayyoob al-Ansaari (may Allaah be pleased with him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) ate or drank anything, he would say, ‘Al-hamdu Lillaah alladhi at’ama wa saqaa wa sawwaghahu wa ja’ala lahu makhrajan (Praise be to Allaah Who has given food and drink,made it easy to swallow and provided an exit for it).’” (Narrated by Abu Dawood, 3851 and classed as saheeh by al-Albaani).

4 – It was narrated from ‘Abd al-Rahmaan ibn Jubayr that a man who served the Prophet (peace and blessings of Allaah be upon him) for eight years told him that he used to hear the Prophet (peace and blessings of Allaah be upon him) saying, when food was brought near him, “Bismillaah.” And when he had finished eating he would say, “Allaahumma at’amta wa asqayta wa hadayta wa ahyayta, fa laka’l-hamd ‘ala ma a’tayta (O Allaah, You have fed, given to drink, guided and brought to life, so praise be to You for what You have given).” (Narrated by Ahmad, 16159; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1/111)

Note: it is mustahabb to use all the words of praise that have been narrated to be said after finishing eating. So you can say one du’aa’ on one occasion, another du’aa’ on another occasion, and so on, so that you will have followed the Sunnah in all ways and attain the blessing of these du’aa’s, as well as feeling the meanings of these words in your heart when you say them on various occasions, because if you get used to saying a particular du’aa’ all the time, you think less about its meaning, because you have said it so often.

From al-Adaab by al-Shalhoob, p. 155.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


598. Family restaurants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Family restaurants

What is your opinion on taking my wife to a restaurant, if there are booths? Please note that we are committed Muslims.

Praise be to Allaah.

Nowadays there has appeared among some Muslim families and Muslim woman a phenomenon that is foreign to the conservative Muslim society that seeks to protect and shield women. It is the phenomenon of going to family restaurants or restaurants with family sections. The one who examines the situation through the lens of sharee’ah and with proper insight will see that this involves a number of dangers and things that are forbidden according to sharee’ah.

For example:

1 – The barriers that are present in many of these restaurants do not conceal women properly as required by sharee’ah and screen them completely from non-mahram men. That is either because the barriers are too short or because there is a gap at the bottom through which their feet and legs can be seen, or they are too transparent, so that it is possible to see something of the woman’s body; or parts of the wall or screen are cut away in a design so that it is possible to see through it.

In the family sections of some of these restaurants there are no divisions at all between the family tables, rather the walls are between the place where men sit and the place where families sit. Undoubtedly this arrangement makes it possible for the members of one family to see any member of another family.

2 – It is well known that many of the woman who sit in these family sections are careless about proper Islamic hijab, and they show their faces, hair, feet or even more than that, and even most of the women who wear hijab uncover their faces when eating, so if the walls are as described above, then people will see that which Allaah has forbidden them to uncover.

3 – In most of these restaurants the waiters – who are men – enter the place where women are sitting to take down their orders or to bring the food, and not all of them seek permission to enter, and not all of the women cover themselves every time a waiter comes in. Rather many woman do not care about wearing hijab in front of men of different nationalities.

4 – These places have become frequented by some immoral people, who may get to know a girl and take her to these restaurants, pretending that she is his wife, so these family sections become a convenient place for those who seek to do haraam things.

5 – Some girls from rich families have started to hold parties for their classmates from school or college on various occasions in these restaurants, and it is well known that many of them do not adhere to proper Islamic hijab, and some of their guardians are lenient with these girls, on the grounds that they are young, even though their physical appearance is sufficient for there to be fitnah (temptation). So each girl has a driver who takes her to the family restaurant where the party is being held, even though that involves a great evil.

6 – In view of the large amount of money that is spend in these meals – especially since most of these restaurants charge a great deal – we see that eating in these restaurants is a kind of extravagance (israaf), in addition to the fact that leftover food is usually thrown away, unlike what would happen if these people were to eat at home. Being economical is, as the Prophet (peace and blessings of Allaah be upon him) said, one of the twenty-seven parts of Prophethood. (Narrated by al-Tirmidhi, no. 2010; this is a saheeh hadeeth).

7 – When women visit family restaurants this leads to an increase in their going out of their houses for no need. This goes against the words of Allaah (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

It is well known that sharee’ah does not want women to have the habit of coming and going all the time, because that leads to evil consequences, one of the greatest of which is the gradual loss of modesty.

8 – The cleanliness and health benefits of food made at home are much better than those of food cooked in restaurants, since many of the cooks in the so-called refined restaurants are kaafirs who do not pay any attention to matters of purity and impurity. Visitors to restaurants often suffer from diarrhoea and food poisoning. More important than all that is the fact that those who eat in these restaurants do not know what kind of meat is used in the food, unlike food cooked at home, which is made where a person can see it and know what it is.

Because of these concerns and others, the Muslim should keep his family away from these places and obey the words of Allaah (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Some may claim that this going out is for the purpose of leisure and a change of scene, and that the woman’s husband or guardian will be with her, and she will turn her back to the door and the waiters in the restaurant will ask permission before entering, and that she will cover her face when they come in, and that she will be wearing full hijab, or the staff will be women, and that there will be no music in the restaurant, or that the place where families sit is a closed-off room, and that this going out happens only once a month and will not become a habit, and that the money that will be spent is a moderate amount.

I do not want to be too strict in refuting these claims, because there may in fact – albeit rarely – some places where these precautions are taken. But I will say that if we want to be honest with ourselves and do the right thing then what – I wonder – is the result of if we compare what really happens with these precautions. What is the ratio of those who apply these precautions in real life? Even if some good people do that in some restaurants, what will the masses make of that?

I do not deny that there may sometimes be cases of necessity – and not the laziness of the housewife – when food from restaurants is needed, such as when one is travelling, or because of circumstances affecting the housewife, but there are solutions which spare us the need to take our womenfolk into the restaurants, such as using home delivery services, or bringing instant food to the house or hotel room, whilst asking the women what they want to have brought to them from the menu or buffet. In general, going to the restaurant when needed is completely different from the results when one goes there by choice or for leisure.

I ask Allaah to help us to protect our families and to help us to follow the truth and to guide us to the straight path.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


599. Eating leftovers from a Thanksgiving meal so that it will not be thrown away

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Eating leftovers from a Thanksgiving meal so that it will not be thrown away

My mother invites my family to eat on Thanksgiven day after her guess are gone because she doesn't want to waste the food. Is it permissable for my family to go to her home or eat the food left from her dinner?

Praise be to Allaah.

That is permissible, because food is respectable and pure, and that is better than throwing it away. It is permissible to eat the food of the Christians because Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5]

So there is nothing wrong with that. Their bread, their food, and whatever dishes and sweets etc they cook are all good and pure, and there is nothing wrong with them. But if the food has been made for that celebration, it is not permissible to be there at the time of the party, but after the party it is permissible to eat the food and that is better than throwing it away.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


600. Eating from a table

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Eating from a table

What should a muslim do who wants to follow the sunnah, but the people you are visiting are not following the sunnah, for example they are eating from a dining table. Do I have the right to sit on the floor or should I follow the housefolk?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) never ate at a table. In Saheeh al-Bukhaari (6450) it was narrated that Anas (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) never ate at a table (khiwaan) until he died and he never ate soft bread until he died.”

It says in ‘Awn al-Ma’bood: “The khiwaan is a table made of wood with legs on each side; eating from such a table is the habit of those who live a life of luxury, so that they do not have to bend over and tilt their heads when eating.”

There is no doubt that it is permissible to eat at a khiwaan or at a high table, and to eat soft bread. But the Prophet (peace and blessings of Allaah be upon him) refrained from those things out of humility and as a sign of his giving up the pleasures of this world.

Al-Haafiz Ibn Hajar said: “The fact that the Prophet (peace and blessings of Allaah be upon him) refrained from eating at tables and eating soft bread meant that he was giving up the pleasures of this world in return for the pleasures of the abiding world (of the Hereafter).”

This does not justify denouncing those who do things like that. If a person visits people and finds them eating at a table, there is nothing wrong with him eating with them at the table. They would find it very strange indeed if he were to go away and sit on the floor on his own; he should not make them do that, rather he should accept their invitation and eat with them. If he explains to them what the Prophet (peace and blessings of Allaah be upon him) said, and reminds them of asceticism (zuhd), that is very good. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


601. Is it permissible to drink in one breath?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Is it permissible to drink in one breath?

I come home thirsty and I drink a cup of water in one breath. Is this OK?

Praise be to Allaah.

It was narrated from Abu Sa’eed al-Khudri that the Prophet (peace and blessings of Allaah be upon him) forbade breathing into one’s drink. A man said to him, “O Messenger of Allaah, my thirst is not quenched in one breath.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Remove the cup from your mouth, then take a breath.” He said, “What if I see specks in it?” He said, “Then pour them out.”

(Narrated by al-Tirmidhi, 1887; classed as saheeh by Shaykh al-Albaani in al-Silsilat al-Saheehah, 385).

Shaykh al-Albaani said, discussing what we learn from this hadeeth:

It is permissible to drink in one breath, because the Prophet (peace and blessings of Allaah be upon him) did not denounce the man when he said, “My thirst is not quenched in one breath.” If drinking in one breath were not permissible, the Prophet (peace and blessings of Allaah be upon him) would have explained that to him, and he would have said, for example, “And it is permissible to drink in one breath?!” That would have been more appropriate than saying, “Remove the cup from your mouth…” if that were not permissible. What he did say indicates that it is permissible to drink in one breath, and that if he wants to take a breath he should do so outside the vessel. This is what is clearly stated in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When any one of you drinks, let him not breathe into the vessel. If he wants to take a breath, then let him remove the cup from his mouth, then if he wants to drink more he may do so.” (al-Saheehah, 386).

Al-Haafiz said in al-Fath:

“Maalik used this as evidence to indicate that it is permissible to drink in one breath. Ibn Abi Shaybah narrated that doing so is permissible from Sa’eed ibn al-Musayyib and a group [of scholars]. ‘Umar ibn ‘Abd al-‘Azeez said: what he forbade was breathing into the vessel, but if a person does not breathe into the vessel, if he wishes he may drink in one breath.”

Furthermore, what was said above about it being permissible to drink in one breath does not contradict the fact that the Sunnah is to drink in three breaths. Both are permissible, but the latter is preferable, because of the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) who said: “When he drank he would take a breath three times, and he said, that is more enjoyable and more healthy.”

(Narrated by Muslim. Al-Silsilah al-Saheehah, hadeeth no. 385, 386.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


602. Is it Sunnah to sit on the floor to eat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Is it Sunnah to sit on the floor to eat?

i have a confusion regarding sunnah. two knowledgeable men in usa said two different things. i heard that sunnah is an action that if you do it you are rewarded and if you don;t do it , then there is no sin upon you. so about the issue of following the Prophet in details such as sitting on the floor to eat. the question was posed to two different people here, both knowledgeable, one of them said if you are sitting on the floor to eat with the intention of following the rasool then you will be rewarded for it. the other shaykh said no there is no reward for it because it is a worldly matter. What is the correct opinion ? this is important because if there is no reward i'd rather sit on the table and eat or wear non-sunnah clothes if it is merely a wordly matter.

Praise be to Allaah.

1. The Muslim is required to follow the example of the Prophet (peace and blessings of Allaah be upon him) because he is the best example for this ummah.

2. The scholars have divided the actions of the Prophet (peace and blessings of Allaah be upon him) into a number of categories:

a. Thoughts and ideas that cross the mind, and physical movements such as how one moves one's limbs and body. These are matters in which there is no command to follow him and there is no prohibition against doing so.

b. Matters which have nothing to do with worship and have to do with human nature, such as how one stands, sits, etc. It is not commanded to follow the Prophet’s example in these matters, but according to the majority of scholars it is permissible to do so.

c. Matters which may move beyond spontaneous human actions to the field of legislation (being prescribed in Islam) because the Prophet (peace and blessings of Allaah be upon him) persisted in doing them in a certain manner. These include matters of eating, drinking, dressing and sleeping, especially those concerning which the Prophet (peace and blessings of Allaah be upon him) gave specific guidance. The correct view is that these are included in matters which are prescribed in Islam. This is the view of al-Shaafa'i and was regarded as more correct by al-Shawkaani in his book Irshaad al-Fuhool. This category includes the matters asked about in the question.

d. Matters which are known to be applicable only to the Prophet (peace and blessings of Allaah be upon him), such as continual fasting [i.e., fasting for more than one day without breaking the fast at night] and having more than four wives. These apply only to him and not to anyone else.

And there are other categories…

(Irshaad al-Fuhool by al-Shawkaani, p. 160).

3. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to eat (sitting) on the ground.

And it was narrated that he said: “I eat as a slave eats and I sit as a slave sits.”

(Narrated by Abu Ya’laa, 8/318)

This hadeeth was classed as saheeh by al-‘Allaamah al-Albaani (may Allaah have mercy on him) in al-Silsilat al-Saheehah, 544.

It was also narrated that Anas ibn Maalik said: “The Prophet (peace and blessings of Allaah be upon him) never ate at a khiwaan or a sikrujjah, and he never had any soft bread.” I said to Qutaadah: “What did he used to eat from?” He said, “A cloth (spread on the floor).”

(Narrated by al-Bukhaari, 5099).

A khiwaan is a kind of tray on which food is placed.

A sikrujjah is a vessel in which appetizers are placed.

In such matters it is not obligatory for the Muslim to follow the example of the Prophet (peace and blessings of Allaah be upon him), but he may still do so. If a Muslim eats at a table, there is no sin on him.

With regard to clothing, we are obliged to dress differently from the people of the Book and all other kaafirs, because the Prophet (peace and blessings of Allaah be upon him) issued commands to that effect, and warned against dressing like the kuffaar.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Narrated by Abu Dawood, 4031)

This hadeeth was classed as saheeh by al-Albaani in Irwaa’ al-Ghaleel, 8/49.

And he (peace and blessings of Allaah be upon him) said to ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas: “This is one of the garments of the kuffaar, do not wear it.”

Narrated by Muslim, 2077.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) told ‘Utbah ibn Farqad: “Beware of the manner of dressing of the people of shirk.” (Narrated by Muslim, 2069).

Conclusion:

It is mustahabb (recommended, encouraged) for the Muslim to follow the example of the Messenger (peace and blessings of Allaah be upon him) in the matters mentioned in the question, i.e., eating and drinking (seated) on the ground, but there is no sin in eating at a table. With regard to clothing, the Muslim is commanded to dress in Muslim clothes and to dress differently than the mushrikeen.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


603. Having the habit of eating with one's left hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Having the habit of eating with one's left hand

Because of my nephews bad habit he has great difficulty in eating with his right hand. At the moment he uses his left hand when there is nobody to remind him. I am worried about this, so, what is the fiqh ruling concerning a person who get used to eat with his left hand?

Praise be to Allaah.

Doing good is a habit and doing evil is a habit. Man is always either making progress or falling behind. When a person gets used to doing something, he becomes very fond of it and loves it, and dislikes anything else. Then he thinks that the thing he is not used to is not possible, but this way of thinking is not right and it goes against both the laws of Islam and the facts of reality. Therefore the one who uses his left hand to eat and drink should be taught the Islamic ruling and should be reminded of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) on this matter. When a man ate with his left hand in his presence, the Prophet (peace and blessings of Allaah be upon him) said, “Eat with your right hand.” He said, “I cannot.” He said, “May you never be able to!” Nothing was stopping him but his stubborn arrogance, and he never raised his right hand to his mouth after that. (Reported by Muslim, 3776). According to a report narrated by al-Daarimi, “his right hand never reached his mouth”. This man suffered paralysis because of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi (may Allaah have mercy on him) said: “In this hadeeth we have an indication that it is allowed to pray against a person who breaks a shar’i rule with no excuse. We also see the principle of enjoining what is good and forbidding what is evil in all situations, even with regard to eating. It encourages us to teach proper manners of eating to a person who is eating if he is doing something wrong. The hadeeth also teaches us that the Shaytaan eats with his left hand, because of the hadeeth: “When any one of you eats, let him eat with his right hand, and when he drinks, let him drink with his right hand, because the Shaytaan eats with his left hand and drinks with his left hand.” (Reported by Muslim, 3764). The Shaytaan eats with his left hand so the person who eats with his left hand resembles the Shaytaan, indeed the Shaytaan is sharing his food with him. Ahmad reported with a hasan isnaad from ‘Aa’ishah and attributed to the Prophet (peace and blessings of Allaah be upon him): “Whoever eats with his left hand, the Shaytaan eats with him.” (Tuhfat al-Ahwadhi, commentary on hadeeth 1721).

Moreover, the left hand should be reserved for removing dirt, as when cleaning oneself after going to the toilet (istinja’) and blowing one’s nose and other kinds of cleaning oneself and removing dirt. How can a person use that which is used for removing dirt and impurities for putting food in his mouth?

Hafsah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), reported that the Prophet (peace and blessings of Allaah be upon him) used to use his right hand for eating, drinking and getting dressed and his left hand for everything else. (Reported by Abu Dawood, no. 30)

Al-Nawawi (may Allaah have mercy on him) said:

“This is a fixed rule in sharee’ah. It has to do with honourable things such as putting on one’s shirt, trousers and shoes, entering the mosque, using siwaak, applying kohl, … combing and styling one’s hair, … shaving the head, giving salaam at the end of prayer, washing oneself in ghusl or wudoo’, leaving the toilet, eating, drinking, shaking hands, acknowledging the Black Stone, and other things where we are encouraged to use the right hand or start with the right. As for the opposite [things that are not honourable], such as entering the toilet, leaving the mosque, blowing one’s nose, washing oneself after using the toilet, taking off one's shirt, trousers and shoes, and so on, then we should start with the left or use the left hand. All of this has to do with honouring the right hand or right side.”

Some people may have a real problem that prevents them from using their right hand, such as being paralyzed and so on. In this case they are excused and there is no blame on them. Al-Nawawi (may Allaah have mercy on him) said: “If he has an excuse for not eating and drinking with his right hand, such as sickness or an injury, then this is not makrooh…”

Most likely the problem of the boy you are asking about has to do with habit, so try to get him used to eating with his right hand and keep on advising him and reminding him to do so. You could seek the help of psychiatrists, because some of them may have some useful ideas. We ask Allaah to give you strength, May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


604. Adaab UlSharab (drinking manners)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 5. Etiquette of eating and drinking ››

Adaab UlSharab (drinking manners)

I am in sixth grade and am studying Islam. I am currently working on a report on the Arabian coffee ceremonies, and want to know more about the subject.

All Praises are Due to Allah

Drinking coffee is a custom and not from the laws of Islam. If drinking coffee in excess becomes dangerous to the individual, then Islam prohibits it. There are no ceremonies in Islam for coffee drinking nor is drinking coffee from the particular customs of the Muslims, since Muslims as well as non-Muslims drink coffee. There are however specific manners in the Islamic law concerning drinking in general.

From amongst them are the following:

Drinking with the right hand. To say Bismillah before you begin to drink. Drinking at least three sips or more and not drinking the entire drink at once. To praise Allah after finishing the drink. To drink sitting down. The person giving the drink to others should drink last. The person passing out the drinks should start on his right hand side when distributing the drinks. An individual should not drink from the pitcher, but instead pour some of the drink into a dish or cup, and then drink. A person should not drink from gold or silver dishes.

Your question dear young man and the information you provided indicates that you are without a religion and this is wrong because the Prophet Muhammad (peace and blessings of Allah be upon him) stated that you were born as a Muslim and that this is your origin as well as others besides you. This is the case, until something happened to you to change that, such as other incorrect religions like Judaism, Buddhism, Christianity, or Magianism. Return back to your true origin, read about Islam, and establish prayer. I see that you have sufficient wit and intelligence to know the truth and implement it.

I ask Allah to guide you and open your heart to Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6. etiquette of hospitality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


605. Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 6. etiquette of hospitality ››

Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

In recent times a habit has become widespread among the Muslims, and I do not know where it came from, but it seems that it came from the kuffaar. This habit is called a potluck. In brief, the host asks each of the guests to bring some cooked food with him to the get-together, and everyone eats together. The purpose behind that is so that the host will have nothing to do except a few simple things, and he will not be exhausted with cooking and so on. What makes me dislike this kind of get-together is that this is contrary to the Sunnah of the Prophet (blessings and peace of Allah be upon him), because he (blessings and peace of Allah be upon him) used to feed his guest with the best that he had, and he urged us to honour our guests, and honouring cannot be done except by cooking for them and giving them the best foods; the guest should not be required to bring his food with him. What is the Islamic view on these get-togethers? Do you think that it is appropriate to attend these gatherings and encourage others to attend too.

Praise be to Allaah.

Firstly:

Undoubtedly offering food is one of the noblest of characteristics and a sign of generosity, and it is encouraged in Islam. It was narrated that ‘Abd-Allaah ibn Salaam (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “O people, spread salaam, give food, and pray when the people are sleeping; you will enter Paradise in peace and safety.” Narrated by al-Tirmidhi (2485)’ classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Islam enjoins honouring one's guest and giving him his due. It was narrated that Abu Hurayrah said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever believes in Allah and the Last Day, let him honour his guest.” Narrated by al-Bukhaari (6018) and Muslim (47).

What is meant by the guest whom it is obligatory to honour is the guest who is travelling, who is coming from another city or country, not the visitor who is a neighbour or friend from the same city. Honouring this latter (the visitor) is required and comes under the general teachings of Islam which encourage doing good, treating people kindly and having a good attitude towards them. So it is the guest who is a traveller who is the one who has the right of food offered to the guest. This does not apply to the visitor whom one may tell to go back, as Allaah says (interpretation of the meaning): “And if you are asked to go back, go back, for it is purer for you. And Allaah is All-Knower of what you do” [al-Noor 24:28].

See also the answer to question number 128791.

Based on that, there is nothing wrong with what the people referred to in the question are doing.

Moreover, even if we assume that they are guests of the type whom it is obligatory to honour, if they themselves agree to waive their rights and say that they will bring food with them, there is nothing wrong with that.

Hence we do not think that this action is contrary to sharee’ah or generosity; rather it is indicative of the close and strong ties that they have with one another.

We appreciate your eagerness for the Sunnah and we ask Allah to grant us and you deep understanding of His religion and to make us steadfast in following the truth.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


606. When a person enters upon other people, does he greet the oldest first or the youngest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 6. etiquette of hospitality ››

When a person enters upon other people, does he greet the oldest first or the youngest?

When I enter upon people and I want to greet them, do I start with the oldest or the youngest?

Praise be to Allaah.

This is an issue which some people do not understand. When you meet someone or you enter upon someone and you want to greet them (by shaking hands) or by offering tea or coffee, then you should start with the oldest, because the Prophet (peace and blessings of Allaah be upon him) had a miswaak (tooth-stick) in his hand and there were two men in front of him. The younger man wanted to take it, but he said to him, “The older, the older.”

This is different to when there is a young man on one’s right and an old man on one’s left, and one is sitting between them. In that case one should start on the right, even though that man is younger.

On this basis, when a person enters a gathering, he should start with the oldest, but if he wants to give something, then he should start with whoever is on his right, not on the right of the oldest.

See al-Liqaa’ al-Shahri, 13.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


607. Ruling on students standing up for the teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 6. etiquette of hospitality ››

Ruling on students standing up for the teacher

It is customary when the teacher enters the classroom for the students to stand up as a sign of respect, and the teachers tell them to do that. Some teachers punish a student who does not stand up for them, and that is regarded as a kind of bad manners. What is the ruling on that?.

Praise be to Allaah.

We have already discussed the ruling on standing up for one who comes in, in question no. 34497. This ruling includes students standing up for the teacher.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

I have heard that many teachers tell the students to stand up for them when they enter the classroom. Undoubtedly this goes against the saheeh Sunnah.

It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever likes the people to stand up for him, let him take his place in Hell.” Narrated by Imam Ahmad, Abu Dawood and al-Tirmidhi from Mu’aawiyah (may Allaah be pleased with him) with a saheeh isnaad. Imam Ahmad and al-Tirmidhi also narrated with a saheeh isnaad from Anas (may Allaah be pleased with him): “No person was dearer to them than the Prophet (peace and blessings of Allaah be upon him), but when they saw him they did not stand up for him because they knew that he disliked that.”

So the Sunnah is not to stand up for teachers when they enter classrooms, in accordance with these two hadeeth and other similar reports.

It is not permissible for the teacher to tell them to stand up for him, because of the warning mentioned concerning that in the hadeeth of Mu’aawiyah, and it is makrooh for the students to stand up, because of the hadeeth of Anas quoted above. It is well known that all goodness is to be found in following the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and following his example and that of his companions (may Allaah be pleased with them). May Allaah make us and you among those who follow him in truth and help us to understand His religion and adhere steadfastly to it.

Majallat al-Buhooth al-Islamiyyah, 26/347.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


608. Ruling on standing up for who comes in, and kissing him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 6. etiquette of hospitality ››

Ruling on standing up for who comes in, and kissing him

What is the ruling on standing up for who comes in, and kissing him?.

Praise be to Allaah.

Firstly:

With regard to standing up for who comes in, Shaykh al-Islam Ibn Taymiyah gave a detailed answer to this question, based on shar’i evidence, which we think should be quoted because it serves the purpose. He said:

It was not the custom of the salaf at the time of the Prophet (peace and blessings of Allaah be upon him) and the Rightly-Guided Caliphs to stand up every time they saw him [the Prophet] (peace and blessings of Allaah be upon him), as many people do. Rather Anas ibn Maalik said: “No person was dearer to them than the Prophet (peace and blessings of Allaah be upon him), but when they saw him they did not stand up for him because they knew that he disliked that.” Narrated by al-Tirmidhi, 2754; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. But they may have stood up for one who was returning from away, in order to greet him, as it was narrated that the Prophet (peace and blessings of Allaah be upon him) stood up for ‘Ikrimah, and he said to the Ansaar when Sa’d ibn Mu’aadh came: “Stand up for your chief.” Narrated by al-Bukhaari, 3043; Muslim, 1768. That was when he [Sa’d] came to pass judgement on Banu Qurayzah, because they said that would accept his verdict.

What people should do is get accustomed to following the salaf in their customs at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), for they are the best of generations and the best of speech is the Word of Allaah, and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). No one should turn away from the guidance of the best of mankind and the guidance of the best of generations and follow something that is inferior to it. And the chief or leader should not approve of that among his companions, so that when they see him they should not stand up for him, rather they should simply greet him in the usual manner.

With regard to standing up for one who has come from a journey and the like, to greet him, that is fine. If it is the custom of the people to honour one who comes by standing up for him, and if that may make him feel insulted if they do not do it, and he does not know the custom that is in accordance with the Sunnah, then it is better to stand up for him, because that will create a good relationship between them and will remove rancour and hatred. But if a person is familiar with the custom of some people that is in accordance with the Sunnah, not doing that will not offend him.

Standing up for a newcomer is not the standing mentioned in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever likes the people to stand up for him, let him take his place in Hell.” Narrated by al-Tirmidhi, 2755; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. That refers to when they stand up for him when he is seated; it does not refer to when they stand up to welcome him when he comes. Hence the scholars differentiated between the two types of standing, because those who stand up to greet a newcomer are equal with him, unlike those who stand for one who remains seated.

It was proven in Saheeh Muslim that when the Prophet (peace and blessings of Allaah be upon him) led them in prayer sitting down, because he was ill, and they prayed standing, he told them to sit down and said: “Do not venerate me as the Persians venerate one another.” And he forbade them to stand in prayer whilst he was sitting, lest they resemble the Persians who used to stand for their leaders whilst the leaders were seated. In conclusion, the best is to follow the customs and attitude and views of the salaf as much as possible.

If a person does not believe in that and is not familiar with this custom, and if not dealing with him in the manner in which people are accustomed to showing respect will lead to a greater evil, then we should ward off the greater of two evils by doing the lesser of them, and do that which serves a greater interest at the expense that which serves the lesser interest.

End quote from Shaykh al-Islam Ibn Taymiyah.

What will make this clearer is the report narrated in al-Saheehayn concerning the story of Ka’b ibn Maalik, when Allaah accepted his repentance and that of his two companions (may Allaah be pleased with them all), in which it says that when Ka’b entered the mosque, Talhah ibn ‘Ubayd-Allaah stood up, ran to him and greeted him, and congratulated him on Allaah’s forgiveness, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. This indicates that it is permissible to stand up for someone who comes in, and to shake his hand and greet him. Similar to this is the report that when the Prophet (peace and blessings of Allaah be upon him) entered upon his daughter Faatimah, she would stand up for him and take his hand, and make him sit in her place. And when she entered upon him, he would take her hand and make her sit in his place. Classed as saheeh by al-Tirmidhi.

Secondly:

With regard to kissing, there is evidence narrated from the Prophet (peace and blessings of Allaah be upon him) which indicates that this is allowed in sharee’ah. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Zayd ibn Haarithah came to Madeenah and the Messenger of Allaah (peace and blessings of Allaah be upon him) was in my house. He came to him and knocked at the door, and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up (to open the door) for him wearing nothing but an izaar (waist wrapper) dragging his garment, and by Allaah I never saw him wearing nothing but an izaar before or after that. And he embraced him and kissed him. Narrated by al-Tirmidhi, who said: a hasan hadeeth.

This hadeeth indicates that it is allowed to do that with one who comes. But this hadeeth was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi, 2732.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) kissed al-Hasan ibn ‘Ali. Al-Aqra’ ibn Haabis said: “I have ten children and I have never kissed any of them.” The Prophet (peace and blessings of Allaah be upon him) said: “He will not be shown mercy who does not show mercy (to others).” Agreed upon.

This hadeeth indicates that kissing is prescribed if it is done out of mercy and compassion. With regard to kissing when meeting someone in a the regular manner, there is evidence that indicates that this is not prescribed, and that it is sufficient to shake hands. It was narrated that Qataadah (may Allaah be pleased with him) said: I said to Anas, “Did the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) shake hands?” He said, “Yes.” Narrated by al-Bukhaari.

And it was narrated from Anas that when the people of Yemen came, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people of Yemen have come, and they are the first who came shaking hands.” Narrated by Abu Dawood with a saheeh isnaad.

It was narrated that al-Bara’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands, but they will be forgiven before they part.” Narrated by Abu Dawood and Ahmad; narrated and classed as saheeh by al-Tirmidhi; also classed as saheeh by al-Albaani in Saheeh Abi Dawood, 5212.

It was narrated that Anas (may Allaah be pleased with him) said: A man said, “O Messenger of Allaah, when a man among us meets his brother and friend, should he bow to him?” He said, “No.” He said, “Should he embrace him and kiss him?” He said, “No.” He said, “Should he take his hand and shake hands?” He said, “Yes.” Narrated by al-Tirmidhi, who said: a hasan hadeeth; but he also said that its isnaad is da’eef, because it includes Hanzalah al-Sadoosi, who is da’eef according to the scholars. But perhaps al-Tirmidhi classed it as hasan because there are other ahaadeeth which support it. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2728.

Ahmad, al-Nasaa’i, al-Tirmidhi and others narrated with their saheeh isnaads, and al-Tirmidhi classed it as saheeh, from Safwaan ibn ‘Assaal that two Jews asked the Prophet (peace and blessings of Allaah be upon him) about the nine clear signs (given to Moosa), and when he answered their question, they kissed his hands and feet and said, “We bear witness that you are a Prophet.”

Al-Tabaraani narrated with a jayyid isnaad from Anas (may Allaah be pleased with him) that he said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and when they came from a journey they would embrace one another.” This was mentioned by Ibn Muflih in al-Adaab al-Shar’iyyah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 1/144-147.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


609. Ruling on standing up to welcome a newcomer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 6. etiquette of hospitality ››

Ruling on standing up to welcome a newcomer

A man came in when I was in a gathering, and the people present stood up for him, but I did not stand up. Do I have to stand up? Is there any sin on those who did stand up?

Praise be to Allaah.

You do not have to stand up for someone who comes in, but it is good manners, if someone stands up for you, to shake his hand, especially the head of the household and prominent people. This is the matter of good manners. The Prophet (peace and blessings of Allaah be upon him) stood up for Faatimah, and she stood up for him, may Allaah be pleased with her. The Sahaabah (may Allaah be pleased with them) stood up, on the Prophet’s command, for Sa’d ibn Mu’aadh when he came to pass judgement on Bani Qurayzah. Talhah ibn ‘Ubayd Allaah (may Allaah be pleased with him) stood up in front of the Prophet (peace and blessings of Allaah be upon him) when Ka’b ibn Maalik (may Allaah be pleased with him) came after Allaah had accepted his repentance; he shook his hand and congratulated him, then sat down. This is the matter of good manners and this is broad issue. What is denouncable is when people stand up and remain standing by way of veneration. But if a person stands up to welcome his guest and honour him, or to shake hands with him or greet him, this is something which is prescribed in Islam. But to remain standing when people are sitting by way of veneration, or standing at the door without greeting anyone or shaking hands with anyone, this should not be done. Even worse than that is standing up to venerate a person when he is sitting down, not for the sake of guarding him but only for the purpose of veneration.

There are three kinds of standing up, as the scholars said :

(1) When people stand up for someone to venerate him when he is sitting down, as the Persians venerated their kings and leaders, as described by the Prophet (peace and blessings of Allaah be upon him). This is not permitted, and for this reason the Prophet (peace and blessings of Allaah be upon him) told them to sit down when he led them in prayer sitting down. He told them to sit down and to pray behind him seated, and when they stood up he said, “You almost venerated me like the Persians venerate their leaders.”

(2) When a person stands up when another person comes in or goes out, without greeting him or shaking hands with him, rather simply in order to venerate him. This at the very least is makrooh. The Sahaabah (may Allaah be pleased with them) used not to stand up for the Prophet (peace and blessings of Allaah be upon him) when he came in to them, because they knew that he (peace and blessings of Allaah be upon him) disliked that.

(3) When a person stands up for someone who has come in, in order to shake his hand or to take his hand and lead him to a seat, etc. There is nothing wrong with that, rather it is the Sunnah as mentioned above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 394

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7. Etiquette of Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


610. Is it permissible to rent halls for wedding parties in hotels in which evils are widespread?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

Is it permissible to rent halls for wedding parties in hotels in which evils are widespread?

Is it permissible for a Muslim to rent halls for wedding parties in hotels, when these hotels sell alcohol and evils are committed in them, but in the hall there will be no sales of alcohol and none of these evils? Is it permissible for me to go to those weddings which are held in those halls if I am invited to them? May Allah reward you with good.

Praise be to Allaah.

Islam encourages the noblest and most sublime manners and conduct, and warns against those which are base and shameful; it enjoins avoiding corruption and evil by all possible means, and it enjoins keeping away from dubious matters and blocking the means that may lead to any evil or corruption.

Frequenting these places in which alcohol is sold, haraam things are regarded as permissible and evils are widespread is something that must be warned against and not permitted, because of what it leads to of corruption, evil and temptation.

It is not permissible to rent them for weddings or other occasions, because of what that involves of helping their owners in sin and transgression, by paying these huge amounts of money to rent these places, which they use to help them in their evil and corruption.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Do not enter the dwellings of those who wronged themselves unless you are weeping, lest there befall you something like that which befell them.”

Narrated by al-Bukhaari (3381) and Muslim (2980).

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked about a man who was regarded as a man of good character by the judges and he went out in the spring time, when the people gathered to watch some celebrations, and he saw evil being committed but was not able to stop it, and his wife also went out with him. Is that permissible and did it affect his good character?

He replied:

A person should not attend places in which he sees evil being committed and he is not able to denounce it, unless that is for a necessary, legitimate shar‘i reason, such as if there is something that he needs for his religious or worldly interests and he has no choice but to be present or he is forced to do so. But as for attending it just to watch and bringing his wife to see that, this is something that does affect his good character and dignity, if he persists in it. And Allah knows best.

Majmoo‘ al-Fataawa, 28/239

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

We go to some Muslim restaurants in kaafir countries during our trips abroad, then we found out that they serve alcohol. What is the ruling on eating in these restaurants?

The Shaykh replied:

Do not stay in these hotels except in case of necessity, so long as alcohol is openly drunk there; and do not eat in these restaurants except in case of necessity. End quote.

Majmoo‘ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 13/825.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


611. Guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

Guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage

How the Prophet (blessings and peace of Allaah be upon him) did his marriages. How it was done. How did he (blessings and peace of Allaah be upon him) consummated the marriage, offered feasts, what he offerred as mahr(bridal money)in detail

Praise be to Allaah.

The guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage was that he encouraged making it easy, announcing it and proclaiming it openly, and expressing joy and happiness on this occasion; making a wedding feast (waleemah) and inviting people to it; enjoining those who are invited to attend, and even if a person is fasting he should attend and offer du’aa’ for the host of the feast, but he does not have to eat.

Then he enjoined treating the wife with kindness and trying one's best to achieve that.

This is in general terms. There follows a detailed discussion:

Firstly: Affordable dowry (mahr)

Al-Bayhaqi (14721) narrated that the Prophet (blessings and peace of Allaah be upon him) said: “The best of dowries is that which is most affordable.” It was narrated by Abu Dawood (2117) with the wording: “The best of marriages is that which is most affordable.” This was classed as saheeh by al-Albaani.

It says in ‘Awn al-Ma’bood:

i.e., the easiest for the man by making the dowry and so on easy. Al-‘Allaamah al-Shaykh al-‘Azeezi said: i.e., the lowest dowry or the easiest in accepting the proposal.

Ahmad (23957) and Ibn Maajah (4095) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “One of the signs of a woman being blessed is that the process of proposing to her is made easy and the dowry is made affordable and she bears children easily.” Classed as hasan by al-Albaani in Saheeh al-Jaami’ (2235).

Al-Tirmidhi (1114) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: Do not go to extremes with regard to women's dowries. If that were something honourable in this world or a sign of piety before Allaah, then the Prophet of Allaah (blessings and peace of Allaah be upon him) would have been the most entitled to it, but I never heard that the Messenger of Allaah (blessings and peace of Allaah be upon him) offered as a dowry for any of his wives or accepted as a dowry for any of his daughters anything more than twelve uqiyah. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

An uqiyah is 40 dirhams; the weight of a dirham in grams is 2.975 g.

Secondly: Announcing the marriage

Al-Tirmidhi (1089) narrated from ‘Aa’ishah (may Allaah be pleased with her) that she said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Announce this marriage.” Classed as hasan by al-Albaani in al-Irwa’ (7/50).

Al-Nasaa’i (3369) narrated that Muhammad ibn Haatib (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “What separates halaal from haraam is the daff and singing at the wedding.” Classed as hasan by al-Albaani.

Beating the daff at weddings is limited to women only.

Al-Haafiz said in al-Fath: In the strong hadeeths there is permission for that for women; it is not appropriate for men, because of the general prohibition on men resembling women. End quote.

Thirdly The wedding feast (waleemah)

This is a confirmed Sunnah at weddings and it is part of announcing the marriage and of expressing joy and happiness on this occasion.

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said to ‘Abd al-Rahmaan ibn ‘Awf when he got married: “Give a feast even if it is with just one sheep.” Agreed upon.

Some of the scholars said that this is obligatory, because of the reports narrated by Ahmad (22526) from Ibn Buraydah from his father, who said: When ‘Ali proposed to Faatimah (may Allaah be pleased with them both), the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “There has to be a feast for the wedding.” Al-Albaani said in Adaab al-Zafaaf (72): There is nothing wrong with its isnaad, as al-Haafiz said in al-Fath. End quote.

It is obligatory to attend the feast if invited. It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “If one of you is invited to the feast, let him go to it.” Agreed upon.

Ibn ‘Uthaymeen (may Allaah have mercy upon him) said:

The scholars (may Allaah have mercy on them) say that it is obligatory to respond to the first invitation, i.e., if one is mentioned by name and invited as an individual, whether the host invites him himself or through a deputy or by means of a card sent to him, on condition that there be no evils involved in the wedding feast. If there is any evil involved, then it depends: if when attending he is able to prevent the evil, then he must attend; if he is not able to do that, then it is not permissible for him to attend. End quote.

Liqa’ al-Baab al-Maftooh, 13/133

See also the answer to question number 22006

It is permissible to offer a wedding feast without meat. Al-Bukhaari (4213) narrated that Anas (may Allaah be pleased with him) said: The Prophet (blessings and peace of Allaah be upon him) halted between Khaybar and Madeenah for three days, during which he married Safiyyah. I invited the Muslims to his wedding feast, in which there was no bread and no meat; there was nothing except what the Prophet (blessings and peace of Allaah be upon him) commanded Bilaal to spread out of leather mats, on which dates, ghee and dried yoghurt were placed.

Fourthly:

It is mustahabb to congratulate the husband as the Messenger of Allaah (blessings and peace of Allaah be upon him) congratulated people. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that when a man got married he would congratulate him and pray for him, saying: “May Allaah bless you and bring blessings upon you and bring you together in goodness.” Narrated by Abu Dawood (2130) and classed as saheeh by al-Albaani.

Fifthly:

It is mustahabb for the husband to do several things when he enters upon his wife, including the following:

· Being kind and gentle to his wife when consummating the marriage with her

It was narrated by Ahmad (26925) that Asma’ bint ‘Umays (may Allaah be pleased with her) said: I was the one who took care of ‘Aa’ishah and prepared her for her marriage to the Messenger of Allaah (blessings and peace of Allaah be upon him), and I had some women with me. She said: By Allaah, we did not find any food with him except a vessel of milk. He drank from it then he passed it to ‘Aa’ishah, but the young girl felt too shy. We said: Do not turn away the hand of the Messenger of Allaah (blessings and peace of Allaah be upon him); take it from him. She took it shyly and drank from it, then he said: Pass it to your friends. We said: We do not feel like drinking it. He said: Do not combine hunger with lies.

Classed as hasan by al-Albaani in Adab al-Zafaaf (19)

· Putting his hand on his wife's head and praying for her

Because of the reports narrated by Abu Dawood (2160) from ‘Amr ibn Shu’ayb, from his father, from his grandfather, from the Prophet (blessings and peace of Allaah be upon him) who said: “ When one of you marries a woman, let him take hold of her forelock and say: O Allaah, I ask You for the goodness within her and the goodness that You have made her inclined towards, and I take refuge with You from the evil within her and the evil that You have made her inclined towards.” Classed as hasan by al-Albaani.

· Some of the salaf regarded it as mustahabb for them to pray two rak’ahs together:

Ibn Abi Shaybah (17156) narrated that Shaqeeq said: A man came to ‘Abd-Allaah ibn Mas’ood and said: ‘I have married a young virgin girl, but I am afraid that she may hate me.’ ‘Abdullaah said: ‘Love comes from Allaah and hatred comes from Shaytaan, who wants to make you hate what Allaah has made permissible. When she comes to you, tell her to pray two rak’ahs behind you.’”. Classed as saheeh by al-Albaani in Adab al-Zafaaf (24).

· he should say when he has intercourse with his wife:

Bismillahi Allaahumma jannibna al-Shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah, O Allaah, protect us from Shaytaan and protect whatever You give to us from Shaytaan)’ because of the report narrated by al-Bukhaari (3271) from Ibn ‘Abbaas (may Allaah be pleased with him) from the Prophet (blessings and peace of Allaah be upon him) said: “When one of you wants to approach (have intercourse with) his wife, if he says: ‘Bismillahi Allaahumma jannibna al-Shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah, O Allaah, protect us from Shaytaan and protect whatever You give to us from Shaytaan)’ – then if they are given a child, Shaytaan will not harm it.”

Finally: we affirm the importance of kind treatment of the wife and fearing Allaah with regard to her, and that she should fear Allaah with regard to him (the husband).

Allaah says (interpretation of the meaning):

“and live with them honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19].

And the Prophet (blessings and peace of Allaah be upon him) said: “ If a woman offers her five daily prayers, fasts her month (Ramadan), guards her chastity and obeys her husband, it will be said to her: Enter Paradise from whichever of the Gates of Paradise you wish.” Classed as saheeh by al-Albaani in Takhreej al-Mishkaat (3254).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


612. He asking about the proper Islamic way to celebrate weddings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

He asking about the proper Islamic way to celebrate weddings

What do suggest regarding an Islamic wedding party? I do not want any sin to be committed in this party, i.e. music, etc. but of course we want it to be delightful, we do not want the guests to feel bored.

Praise be to Allaah.

Celebrating weddings is a celebration that is prescribed in sharee’ah, because it is a great blessing from Allaah, Who has enabled the couple to find a means of happiness and a way to achieve modesty and chastity. People have always expressed their joy for this blessing since ancient times and they still do so today, and that takes various forms and involves different customs in different societies and countries.

The aim of Islamic sharee’ah is not to put pressure on people with regard to their customs or try to make them follow only one custom, rather studying sharee’ah will show that with regard to customs the matter is broad in scope and in principle customs are permissible, with some limits and guidelines.

The Muslim is recommended to follow the customs of his people and he is forbidden to go against them, so long as they do not go against the rulings of sharee’ah or cause any hardship or embarrassment to people. The scholars ruled that it is recommended to be similar to the people in their customs by analogy with the ruling that it is recommended to be similar to them in dress. There is a hadeeth concerning that which forbids being different from people in dress so that one becomes known among people for the way he dresses. It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever wears a garment of fame and vanity, Allaah will clothe him in a garment of humiliation on the Day of Resurrection.”

Narrated by Ibn Majaah (3606); classed as hasan by Shaykh al-Albaani in Saheeh Ibn Majaah.

Fame and vanity in clothing means wearing something that is extraordinarily expensive or extraordinarily ragged. The salaf disliked both kinds of standing out: wearing expensive clothing or wearing ragged clothing.

It says something similar in Majmoo’ al-Fataawa by Ibn Taymiyah (22/138).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/115):

We must highlight this point, that going along with customs so long as they are not haraam is the Sunnah, because going against customs is a kind of vanity, and the Prophet (peace and blessings of Allaah be upon him) forbade the dress of fame and vanity, so that which goes against customs is also forbidden. End quote.

Hence we advise you to hold a wedding celebration and we ask Allaah to bless it. You should do it in accordance with the custom and tradition of people in your country, and you should not try to cast off all of their customs. All that you have to do is reject and avoid those customs that are haraam, such as using music – apart from the daff – and mixing between men and women. For more information please see question no. 11446.

There are many more things that are permissible – praise be to Allaah – than those that are haraam. Singing that is not accompanied by music, making food, bringing people together, wearing adornments are all things that are permitted by sharee’ah, so use whatever of those things you think is appropriate and that people like and ask Allaah to guide you in all of that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


613. How should an Islamic wedding party be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

How should an Islamic wedding party be?

I am a new muslim and my parents are christian, they agree to take part in a islamic wedding but what are the steps we need to go about it? they are having it at their house and agreed to the food and becerage requirments fr the party following the ceremony. We are trying to have it so that everyone is comfortable. but I have no idea what to do before during or after and want to make sure everything is in place so that later I don't have to find out that it is void because of a step not taken. I thought we were already married but I found out that we did not do it right.I need to know .

Praise be to Allaah.

For information on the steps involved in a correct marriage contract, please see Question no. 2127.

With regard to having a wedding party in the Islamic manner, you have to keep away from the things which are forbidden in sharee’ah but which many people do not pay attention to during celebrations, such as the following:

With regard to the woman: going to a male, non-mahram hairdresser to have her hair done; or adorning herself in ways that are haraam, such as thinning the eyebrows by plucking them, or wearing tattoos, or wearing hair extensions, or other kinds of haraam things, because the Prophet (peace and blessings of Allaah be upon him) cursed the one who plucks eyebrows and the one who has that done, the one who adds hair extensions and the one who asks to have that done; imitating the kuffaar in their dress, because usually the wedding dress shows many of the woman's charms and her body, in such a way that the dress is very revealing - we seek refuge with Allaah – and also a great deal of money is wasted on the dress.

Among the haraam actions that have to do with the man are: shaving his beard for the wedding night, which is done on the grounds that this makes him look more handsome, but this is something which is haraam according to sharee’ah; letting one's clothes hang below the ankle (isbaal).

There follows a list of haraam things which both men and women should avoid in the wedding party:

1- Mixing of men with women, and things that are involved in that, such as greeting and shaking hands with one another, and men and women dancing together, because all of that is haraam and is a very serious matter.

2- Taking pictures, whether men do that amongst themselves or women do that amongst themselves.

3- Drinking alcohol or eating pork.

4- Letting the husband come in to where the women are in order to take his wife.

5- Women wearing revealing, tight or short clothes amongst themselves, because this is haraam – so how about wearing such things in front of men?

6- People should avoid spending extravagantly or going to extremes in showing off in wedding parties, because that may wipe out the blessing.

7- The husband and wife exchanging rings and thus imitating the kuffaar, thinking that this will increase the husband’s love for his wife and vice versa.

Finally, both partners should know that the more the teachings of Islam are followed in the wedding party, the more blessed their marriage will be, the more love and harmony there will be between them, and the less problems they will encounter in their married life. For if the married life is based from the outset on haraam things which go against the commands of Allaah, how can they expect the marriage to be successful after that? There have been many marriages in which there were things that went against the commands of Allaah, and they did not last. Fear Allaah with regard to this party and keep it free of things that are forbidden in Islam. May Allaah bless you both. We ask Allaah to give you and your husband strength. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


614. Is it makrooh to have intercourse facing the direction of the qiblah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

Is it makrooh to have intercourse facing the direction of the qiblah?

Is it makrooh to have intercourse facing the direction of the qiblah either out of doors or indoors? Are there any differences of opinion among the scholars concerning this matter?

Praise be to Allaah.

That is not makrooh, either out of doors or indoors. This is the view of al-Shaafa'i and all the scholars, except for some of the companions of Maalik. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 190

Created with the Personal Edition of HelpNDoc: Easily create EPub books


615. Etiquette of intimate relations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

Etiquette of intimate relations

islam teaches us everthing..as to how to eat , dress, etc...is there also a Sunnah way of sleeping with one's wife.is any position Sunnah ..or is there nothing in Saheeh Hadith with regard to this?

Praise be to Allaah.

Yes, you are right: Islam teaches us all things and has brought all good teaching to mankind concerning their livelihood, religion, living and dying, because it is the religion of Allaah, may He be glorified and exalted.

Sexual relations are among the important matters of life which Islam came to explain and to prescribe proper conduct and rulings which elevate it from the level of mere bestial pleasure and physical desire. Islam connects it to a righteous intention, supplications (adhkaar) and proper conduct which lift it up to the level of worship for which the Muslim will be rewarded. The Sunnah of the Prophet (peace and blessings of Allaah be upon him) explains this. Imaam Ibn al-Qayyim (may Allaah have mercy on him) says in his book Zaad al-Ma’aad:

“Concerning sexual relations, the Prophet (peace and blessings of Allaah be upon him) brought the most perfect guidance, whereby health may be preserved and people may find pleasure and enjoyment, and it may fulfil the purpose for which it was created, because sex was created for three basic purposes:

The preservation and propagation of the human race, until they reach the number of souls that Allaah has decreed should be created in this world.

Expulsion of the water (semen) which may cause harm to the body if it is retained.

Fulfilling physical desires and enjoying physical pleasure. This alone is the feature that will be present in Paradise, because there will be no producing of offspring there, and no retention which needs to be relieved by ejaculation.

The best doctors suggest that sex is one of the means of maintaining good health.

(al-Tibb al-Nabawi, p. 249).

And he (may Allaah have mercy on him) said:

Among its benefits is that it helps to lower the gaze, brings self-control, enables one to keep away from haraam things, and achieves all of these things for the woman too. It brings benefit to a man with regard to this world and the Hereafter, and benefits the woman too. Hence the Prophet (peace and blessings of Allaah be upon him) used to enjoy regular intimate relations with his wives, and he said, “In your world, women and perfume have been made dear to me.” (Narrated by Ahmad, 3/128; al-Nasaa’i, 7/61; classed as saheeh by al-Haakim).

And the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it helps him to lower his gaze and protect his chastity. And whoever cannot do that, let him fast, for it will be a protection for him.” (Narrated by al-Bukhaari, 9/92; Muslim, 1400).

(al-Tibb al-Nabawi, 251).

Among the important matters which should be paid attention to when engaging in intimate relations:

Having the sincere intention of doing this thing only for the sake of Allaah. One should intend to do this to protect oneself and one's wife from doing haraam things, to increase the numbers of the Muslim ummah so as to raise its status, for there is honour and pride in large numbers. It should be known that one will be rewarded for this action, even if he finds immediate pleasure and enjoyment in it. It was reported from Abu Dharr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In the sexual intercourse of any one of you there is reward” (meaning, when he has intercourse with his wife). They said, O Mesenger of Allaah, when any one of us fulfils his desire, will he have a reward for that? He (peace and blessings of Allaah be upon him) said: “Do you not see that if he were to do it in a haraam manner, he would be punished for that? So if he does it in a halaal manner, he will be rewarded.” (Narrated by Muslim, 720).

This is the great bounty of Allaah towards this Ummah; praise be to Allaah Who has made us among them.

Intercourse should be preceded by kind words, playfulness and kisses. The Prophet (peace and blessings of Allaah be upon him) used to play with his wives and kiss them.

When a man has intercourse with his wife, he should say: “Bismillaah, Allaahumma jannibnaa al-shaytaan wa jannib al-shaytaan maa razqtanaa (In the name of Allaah, O Allaah Keep us away from the Shaytaan and keep the Shaytaan away from what You bestow on us (our children)).” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: If Allaah decrees that they should have a child, the Shaytaan will never harm him.” (Narrated by al-Bukhaari, 9/187)

It is permissible for the husband to have intercourse with his wife in her vagina in whatever manner he wishes, from behind or from the front, on the condition that it is in her vagina, which is the place from which a child is born. Allaah says (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Jews used to say that if a man had intercourse with his wife in her vagina from behind, the child would have a squint. Then this aayah was revealed: Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “From the front or from the back, so long as it is in the vagina.” (Narrated by al-Bukhaari, 8/154; Muslim, 4/156).

It is not permissible for the husband under any circumstances whatsoever to have intercourse with his wife in her back passage. Allaah says (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. It is known that the place of tilth is the vagina, which is the place from which one hopes for a child. The Prophet (peace and blessings of Allaah be upon him) said: “He is cursed who has intercourse with women in their back passages.” (Narrated by Ibn ‘Udayy, 1/211; classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 105). This is because it [anal intercourse] goes against the fitrah [natural inclinations of man] and is an action which is revolting to those of a sound human nature; it also causes the woman to miss out on her share of pleasure; and the back passage is a place of filth and dirt – and there are other reasons which confirm the fact that this deed is haraam. For more information see Question #1103.

If a man has intercourse with his wife and wants to come back to her a second time, he should do wudoo’, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you has intercourse with his wife then wants to repeat it, let him do wudoo’ between the two (actions), for it is more energizing for the second time.” (Narrated by Muslim, 1/171). This is mustahabb (recommended), not waajib (obligatory); if he is able to do ghusl between the two actions, this is better, because of the hadeeth of Abu Raafi’ who said that the Prophet (peace and blessings of Allaah be upon him) went around his wives one day and did ghusl in this one’s house and in this one’s house. He (Abu Raafi’) said: I said to him, O Messenger of Allaah, why do you not do one ghusl? He said, “This is cleaner and better and purer.” (Narrated by Abu Dawood and al-Nasaa’i, 1/79)

One or both of the spouses have to do ghusl in the following situations:

when the “two circumcised parts” meet, because the Prophet (peace and blessings of Allaah be upon him) said: “When the circumcised part meets the circumcised part (according to another report: when the circumcised part touches the circumcised part), ghusl becomes waajib (obligatory).” (Narrated by Ahmad and Muslim, no. 526). This ghusl is obligatory whether ejaculation takes place or not. The touching of the circumcised parts means that the glans or tip of the penis penetrates the vagina; it does not mean mere touching.

Emission of semen, even if the two circumcised parts do not touch, because the Prophet (peace and blessings of Allaah be upon him) said, “Water is for water [i.e., the water of ghusl is necessary when the “water” of semen is ejaculated].” (Narrated by Muslim, no. 1/269).

Al-Baghawi said in Sharh al-Sunnah (2/9): “Ghusl for janaabah [impurity following sexual discharge] is waajib in either of two cases: when the tip of the penis enters the vagina, or when gushing water is emitted by either the man or the woman.” For more information on the details of ghusl as prescribed in sharee’ah, see Question # 415. It is permissible for the husband and wife to do ghusl together in one place, even if he sees her and she sees him, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Prophet (peace and blessings of Allaah be upon him) and I used to do ghusl together from one vessel between me and him; we would take turns dipping our hands in the vessel and he would take more than me until I would say, ‘Leave some for me, leave some for me.’” She said, and they were both junub (in a state of janaabah). Narrated by al-Bukhaari and Muslim.

It is permissible for a person who has to make ghusl to sleep and delay the ghusl until before the time of prayer, but it is definitely mustahabb for him to do wudoo’ before sleeping, because of the hadeeth of ‘Umar, who said that he asked the Prophet (peace and blessings of Allaah be upon him), Can any one of us sleep when he is junub? The Prophet (peace and blessings of Allaah be upon him) said: “Yes, but let him do wudoo’ if he wishes.” (Narrated by Ibn Hibbaan, 232).

It is forbidden to have intercourse with a woman when she is menstruating (having her period), because Allaah says (interpretation of the meaning): “They ask you concerning menstruation. Say: that is an adhaa (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them till they have purified (from menses and have taken a bath). And when they have prufieied themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts, bodies, for their prayers, etc.).” [al-Baqarah 2:222]. The person who has intercourse with his wife whilst she is menstruating has to give a dinar or half a dinar in charity, as it was reported that the Prophet (peace and blessings of Allaah be upon him) obliged a man to do when he came and asked him about that. This was reported by the authors of al-Sunan and classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 122. But it is permissible for the husband to enjoy his menstruating wife without having intercourse, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) would tell one of us, when she was menstruating, to wear a waist-wrapper, then her husband would lie with her.” (Agreed upon).

It is permissible for the husband to withdraw (‘azl) if he does not want to have a child; by the same token it is permissible for him to use condoms – if his wife gives her permission, because she has the right to pleasure and to children. The evidence for this is the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said, “We used to do ‘azl at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) heard about that, and he did not forbid us.” (Narrated by al-Bukhaari, 9/250; Muslim, 4/160).

But it is better not to do any of that, for several reasons, including the fact that it deprives the woman of pleasure or reduces the pleasure for her; and that it cancels out one of the purposes of marriage, which is to increase the number of offspring, as mentioned above.

It is forbidden for both spouses to spread the secrets of what happens between them in their private marital life; indeed, this is one of the most evil things. The Prophet (peace and blessings of Allaah be upon him) said: “Among the most evil of people before Allaah on the Day of Resurrection will be a man who comes to his wife and has intercourse with her, then he spreads her secrets.” (Narrated by Muslim, 4/157).

It was reported from Asmaa’ bint Yazeed that she was with the Prophet (peace and blessings of Allaah be upon him) and men and women were sitting with him, and the Prophet (peace and blessings of Allaah be upon him) said, “Would any man say what he did with his wife? Would any woman tell others what she did with her husband?” The people kept quiet and did not answer. I [Asmaa’] said: “Yes, by Allaah, O Messenger of Allaah, they (women) do that, and they (men) do that.” He said, “Do not do that. It is like a male devil meeting a female devil in the road and having intercourse with her whilst the people are watching.” (Narrated by Abu Dawood, no. 1/339; classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 143).

This is what we were able to mention about the etiquette of sexual relations. Praise be to Allaah Who has guided us to this great religion with its sublime manners. Praise be to Allaah Who has shown us the best of this world and the next. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


616. Younger brother getting married before older brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

Younger brother getting married before older brother

I am a young man aged 21 years. I want to get married but I have two older brothers who have not got married yet. Is it permissible for me to get married before them?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who said:

I say to the brother who is asking the question, you are not too young to get married. ‘Amr ibn al-‘Aas got married when he was 11 years old, and he had a child. Hence it was said that that there was only thirteen years between him and his son ‘Abd-Allaah.

I say to the brother who is asking the question, put your trust in Allaah and get married, and when it is easy for your two older brothers to get married they will get married too.

This is one of the grievous mistakes that some people make, when they do not let the younger daughter marry so longer as there is an older sibling. This is a shame.

If someone whose character and religious commitment are suitable proposes marriage to her, then they should let her get married to him. Maybe there is something preventing the older sister from getting married. Often what happens is that it is decreed that the younger sister will marry first, so if the younger sister is not allowed to marry first, the older sister is prevented from marrying. Then when the younger sister gets married, Allaah opens the door for the older sister (to get married). This is something which is well known from experience, i.e., that not letting one daughter get married may prevent another from getting married. The same may apply to having children. We have heard more than one story of a man who gets married and remains childless for fifteen years, then he takes a second wife and the second wife gets pregnant from the first night of marriage, and then the first wife get pregnant at the same time.

So we say to the one who is asking: get married and do not think that this means you are disobeying your parents or severing your ties of kinship with your brothers.

Shaykh Muhammad ibn ‘Uthaymeen From the tape al-Liqaa’ al-Shahriyyah, 15.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


617. When should one pray two rak’ahs with one’s bride?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 7. Etiquette of Marriage ››

When should one pray two rak’ahs with one’s bride?

Assalamu alaikum wa rahmatullahi wa barakatuh

My question is regarding praying nawafil between Asr and Maghrib. I am getting married this Wednesday, insha' Allah.

The marriage ceremony (i.e. writing the contract) will be right after Asr prayer. I wanted to know if it is permissible to pray the two Sunnah rakat that are to be prayed upon marriage. Does the specific order of praying these two rakat over ride the general ruling of no nawafil between Asr and Maghrib ? Also, is this the case in general (i.e. specific over rides general) ?

P.S. Please answer quickly, I have two days to find out !

Praise be to Allaah.

What was reported in the hadeeth of Ibn Mas’ood is that the groom should lead his bride in praying two rak’ahs when he goes in unto her, not immediately after the marriage contract. What you should do is pray two rak’ahs for istikhaarah and pray the du’aa’ of istikhaarah before you do the marriage contract. According to the most correct opinion among the scholars, prayers for which there is a reason are allowed at times when other naafil prayers are prohibited. See question # (854).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8. Etiquette of sneezing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


618. Should the one who sneezes and does not praise Allaah be reminded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 8. Etiquette of sneezing ››

Should the one who sneezes and does not praise Allaah be reminded?

If someone sneezes and does not say al-hamdu Lillaah (praise be to Allaah) should I remind him?.

Praise be to Allaah.

Saying Yarhamuk Allaah (may Allaah have mercy on you) is only prescribed for one who sneezes and praises Allaah. If someone sneezes and does not praise Allaah, then it is not prescribed to say Yarhamuk Allaah (may Allaah have mercy on you to him), or to remind him to praise Allaah, because of the saheeh report from the Prophet (peace and blessings of Allaah be upon him) according to which two men sneezed in his presence and he said Yarhamuk Allaah (may Allaah have mercy on you) to one of them but not to the other. The man said: O Messenger of Allaah, you said Yarhamuk Allaah (may Allaah have mercy on you) to him but not to me. He said: “He praised Allaah and you did not.” If reminding the one who sneezes was prescribed, then the Prophet (peace and blessings of Allaah be upon him) would have reminded this man to say al-hamdu Lillah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/113)

Created with the Personal Edition of HelpNDoc: Free Kindle producer


619. He sneezed whilst he was praying – should he say al-hamdu Lillaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 8. Etiquette of sneezing ››

He sneezed whilst he was praying – should he say al-hamdu Lillaah?

If I sneeze whilst I am praying, should I say al-hamdu Lillaah or not?.

Praise be to Allaah.

If a person sneezes whilst he is praying, it is prescribed for him to say al-hamdu Lillaah, may He be glorified, whether the prayer is obligatory or naafil. This is the view of the majority of scholars among the Sahaabah and Taabi’een, and it was also the view of Imam Maalik, al-Shaafa’i and Ahmad, but they differed as to whether he should say it silently or out loud. The correct view and the view of Imam Ahmad is that he should say it out loud, but only loud enough that he can hear himself, lest he distract other worshippers. That is indicated by the general meaning of the report narrated by Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you sneezes, let him say ‘Al-hamdu Lillaah’…” The hadeeth was narrated by al-Bukhaari. That is also supported by the report narrated by Rifaa’ah ibn Raafi’ (may Allaah be pleased with him) who said: I prayed behind the Messenger of Allaah (peace and blessings of Allaah be upon him) and I sneezed and said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished praying he said: “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a second time, “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a third time, “Who is the one who spoke during the prayer?” and Rifaa’ah ibn Raafi’ said: It was me, O Messenger of Allaah. He said: “What did you say?” He said: I said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, thirty-odd angels competed to see which of them would take it up.” Narrated by al-Tirmidhi, Abu Dawood and al-Nasaa’i. Al-Tirmidhi said: a hasan hadeeth. Al-Haafiz narrated in al-Tahdheeb from al-Tirmidhi that it is saheeh. It was also narrated by al-Bukhaari in his Saheeh but he did not mention that he said that after sneezing, rather he said it after rising from bowing. It may be that he sneezed whilst rising from bowing and he said that because he sneezed, and the Prophet (peace and blessings of Allaah be upon him) approved of that and did not rebuke him for it. This indicates that it is prescribed during prayer, but if a person sneezes whilst praying then praises Allaah, it is not permissible for those who hear him to say Yarhamak Allaah (may Allaah have mercy on you), because that is part of human speech and it is not permissible during prayer. It is proven that the Prophet (peace and blessings of Allaah be upon him) denounced someone who said Yarhamak Allaah to a man who sneezed whilst praying, then he said to him: “In this prayer nothing of human speech is permitted; it is only tasbeeh (glorifying Allaah), takbeer (magnifying Allaah) and recitation of Qur’aan.” Narrated by Imam Muslim, Abu Dawood and al-Nasaa’i.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/113).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


620. The etiquette of sneezing: praising Allaah, saying “May Allaah have mercy on you” and responding to the one who says that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 8. Etiquette of sneezing ››

The etiquette of sneezing: praising Allaah, saying “May Allaah have mercy on you” and responding to the one who says that

Many Muslims, if they sneeze and someone says “Yarhamuk Allaah (may Allaah have mercy on you),” say, “Yarhamuna wa yarhamukum Allaah (May Allaah have mercy on us and on you)” or “Hadaana wa hadaakum Allaah (May Allaah guide us and you).”

How correct is this form? Is it narrated from the Prophet (peace and blessings of Allaah be upon him)? What is the correct form that is narrated from him?.

Praise be to Allaah.

Different forms of the sneezer praising Allaah and responding to the one who says “May Allaah have mercy on you” have been narrated.

Al-Bukhaari (6224) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah (Praise be to Allaah),’ and let his brother or companion say to him. ‘Yarhamuk Allaah (May Allaah have mercy on you).’ If he says, ‘Yarhamuk-Allaah,’ then let (the sneezer) say, ‘Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition).’”

Imam al-Bukhaari narrated in al-Adab al-Mufrad (5033) from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations),’ and let his brother or companion say to him, ‘Yarhamuk Allaah (May Allaah have mercy on you).’ If he says, ‘Yarhamuk-Allaah,’ then let (the sneezer say, ‘Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition).’”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Abu Dawood (5031) and al-Tirmidhi (2740) narrated that Saalim ibn ‘Ubayd (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds),’ and let the one who responds to him say, ‘Yarhamuk Allaah (May Allaah have mercy on you),’ and let him say, ‘Yaghfir Allaahu lana wa lakum (May Allaah have mercy on us and you.”

Classed as da’eef by al-Albaani in Da’eef Abi Dawood. But he classed it as saheeh in Saheeh al-Adab al-Mufrad (715) with a mawqoof isnaad that stopped at ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

It was narrated that Abu Hamzah said: I heard Ibn ‘Abbaas saying when someone said ‘Yarhamuk Allaah (May Allaah have mercy on you)’ to him: “ ‘Aafaana Allaah wa iyyaakum min al-naar, yarhamukum Allaah (May Allaah save us and you from the Fire; may Allaah have mercy on you).”

Classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad, 955.

Maalik narrated in al-Muwatta’ (1800) from Naafi’ that if ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) sneezed and it was said to him, “Yarhamuk Allaah (may Allaah have mercy on you),’ he would say, “Yarhamuna Allaahu wa iyyaakum wa yaghfir lana wa lakum (may Allaah have mercy on us and you, may He forgive us and you).”

Al-Nawawi said in Sharh Muslim:

Al-Qaadi said: The scholars differed as to how one should praise Allaah or respond, and there are varying reports concerning that. It was said that he should say, “Al-hamdu Lillaah (praise be to Allaah)”, or “Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds)”, or “Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations)”. Ibn Jareer said: He has the choice between all of these. This is the correct view, but they are agreed that he is enjoined to praise Allaah.

He said: And they differed as to how the sneezer is to respond to the one who says “Yarhamuk Allaah.” It was said that he should say, “Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition),” or that he should say, “Yaghfir Allaahu lana wa lakum (May Allaah forgive us and you).” Maalik and al-Shaafa’i said: He has the choice between these two options. This is the correct view, and the ahaadeeth which mention them are saheeh. End quote

Conclusion: The phrases used to praise Allaah have been narrated in various forms:

Al-hamdu Lillaah (praise be to Allaah)

Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations)

Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds)

The phrases used to pray for mercy for the sneezer have also been narrated in various forms:

Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition)

Yaghfir Allaahu lana wa lakum (May Allaah forgive us and you)

‘Aafaana Allaah wa iyyaakum min al-naar, yarhamukum Allaah (May Allaah save us and you from the Fire; may Allaah have mercy on you)

Yarhamuna Allaahu wa iyyaakum wa yaghfir lana wa lakum (may Allaah have mercy on us and you, may He forgive us and you)

All of these are saheeh and the Muslim may choose whichever of them he wants.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


621. Saying “Yarhamuk Allaah (May Allaah have mercy on you)” to one who sneezes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 8. Etiquette of sneezing ››

Saying “Yarhamuk Allaah (May Allaah have mercy on you)” to one who sneezes

If a Muslim sneezes and does not say “Al-hamdu Lillaah (praise be to Allaah), does he deserve to have others say “ Yarhamuk Allaah ” to him? Is it better to say “ Yarhamuk Allaah ” to him or not to say it? Has anything concerning this been narrated from the Prophet (peace and blessings of Allaah be upon him) or not?

Praise be to Allaah.

He does not deserve that, and it is makrooh to say “Yarhamuk Allaah” to him. It was reported in the two Saheehs of al-Bukhaari and Muslim that Anas (may Allaah be pleased with him) said:

‘Two men sneezed in the presence of the Prophet (peace and blessings of Allaah be upon him). He said “Yarhamuk Allaah” to one of them and not to the other. The one to whom he did not say it said, “So and so sneezed and you said, ‘Yarhamuk Allaah’ to him, and I sneezed but you did not say it to me.” The Prophet (peace and blessings of Allaah be upon him) said: “He said ‘Al-hamdu Lillaah’, and you did not.”

According to Saheeh Muslim, Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘When one of you sneezes and says “al-hamdu Lillaah”, then say “Yarhamuk Allaah” to him, but if he does not say “al-hamdu Lillaah”, then do not say “Yarhamuk Allaah” to him.’”

In Saheeh al-Bukhaari it is reported from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you sneezes, let him say ‘Al-hamdu Lillaah’ and let his brother or companion say to him, ‘Yarhamuk Allaah.’ If he says ‘Yarhamuk Allaah’ to him, let him say, ‘Yahdikum Allaahu wa yusliha baalakum (May Allaah guide you and reform your thinking).’”

From Fatawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Free Kindle producer


622. Why do Muslims say “Al-hamdu Lillah” after they sneeze?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 8. Etiquette of sneezing ››

Why do Muslims say “Al-hamdu Lillah” after they sneeze?

Assalamu Alikum,

I was wondering if you could explain why Muslims say, "Alhumdulliah" after they sneeze? Please reply as soon as possible...

Thank You…

Praise be to Allaah.

It was proven in the hadeeth of Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes the act of sneezing and dislikes the act of yawning, so if any one of you sneezes and praises Allaah (says “al-hamdu Lillaah”), it is a duty on every Muslim who hears him to say to him, “Yarhamuk Allaah (may Allaah have mercy on you).” As for yawning, it is from the Shaytaan, so if any of you feels the urge to yawn, he should suppress it as much as he can, for when any one of you yawns, the Shaytaan laughs at him.” (Reported by al-Bukhaari, 10/505)

It was also reported from Abu Hurayrah (may Allah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sneezes, let him say ‘Al-hamdu Lillaah,’ and let his brother or his companion say, ‘Yarhamuk Allaah.’ And if he says to him, ‘Yarhamuk Allaah,’ let him say, ‘Yahdeekum Allaahu wa yusliha baalakum (May Allaah guide you and correct your thinking).’” (Reported by al-Bukhaari, 10/502)

Anas (may Allaah be pleased with him) reported that two men sneezed in the presence of the Prophet (peace and blessings of Allaah be upon him), who said “Yarhamuk Allaah” to one of them, but not to the other. The one to whom he did not say it said: “So and so sneezed, and you said ‘Yarhamuk Allaah’ to him; I sneezed but you did not say it to me.” He said, “He praised Allaah (said ‘al-hamdu Lillaah’) and you did not.” (Reported by al-Bukhaari, 10/504)

Abu Moosa al-Ash’ari reported that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes and praises Allaah, then say ‘Yarhamuk Allaah’ to him, but if he does not praise Allaah then do not say it.” (Reported by Muslim 2992)

Sneezing brings a person the blessing of relief by releasing vapours that were trapped in the head which, if they were to remain there, would cause him pain and sickness. For this reason, Islam tells him to praise Allaah for this blessing and for the fact that his body is still intact after this jolt that shook him like an earthquake… for sneezing causes a disturbing movement in the body… It was said (concerning the origin of the word “tashmeet” [which is translated here as “saying ‘yarhamuk Allaah’, but the original meaning is to tell someone to rejoice at another’s ‘misfortune’]): this is telling him to feel joyful because he has annoyed the Shaytaan by praising Allaah for the blessing of sneezing and its association with things that Allaah likes. When a person mentions Allaah and praises Him, this annoys the Shaytaan in several ways, for example: the act of sneezing itself, which Allaah likes; his praising Allaah for it; the Muslims praying for mercy for him; and his prayer for them to be guided. All of this annoys the Shaytaan and makes him upset, so the believer is told to rejoice over this annoyance of his enemy. Praying for mercy for the one who sneezes is called tashmeet because it implies that he should rejoice over the annoyance of his enemy. This is a good meaning which people should bear in mind when they sneeze or say ‘yarhamuk Allaah’ to one who sneezes, and they should appreciate the blessing of sneezing for the body and mind, and understand why Allaah likes it. Praise be to Allaah as is His due for He is the Most Generous and Majestic.

The scholar Ibn Muflih al-Hanbali (may Allaah have mercy on him) reported that Imaam Ibn Hubayrah said: “Al-Raazi reported from some doctors: sneezing is not a sign of the onset of sickness, unless it is accompanied by catarrh.” Ibn Hubayrah said: “If a person sneezes, this is an indication of good health, sound digestion and physical strength, so he should praise Allaah. This is why the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to praise Allaah.”

It is also important to know that the Muslim should submit to the texts and act in accordance with them, without trying too hard to understand precisely why a text commands or forbids something. He should believe that Allaah is the Wise and Aware, Who doe not prescribe anything for His slaves unless it is in their best interests, in this world and the next, even though it may not cross their minds and some people may understand part of the wisdom behind it whilst others will never know. The Muslim’s basic rule is to follow the commands, and if he has some knowledge of the reason behind the commands, then praise be to Allaah.

And Allaah knows best.

For further details on the rules concerning sneezing, see: Al-Aadaab al-Shara’iyyah by Ibn Muflih, 2/334; Zaad al-Ma’aad by Ibn al-Qayyim, 2/438; Ghadhaa’ al-Albaab by al-Safaareeni, 1/441

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


9. Honouring Parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


623. How should he deal with his apostate father and his mother who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

How should he deal with his apostate father and his mother who does not pray?

My father and mother have been married for 20 years. In the year 2001 my father went to Agadir in Marocko for some type of affair concerning some type of a restaurant, I cant recall the exact affair because I was 12 of age at that moment. Anyways, my father commited zina and my mother caught him with this sin which he commited on his return home, she did not divorce him due to my young age and my younger brother and sister, who were at that time 9 years old and 5 years old, we needed a father so she did this for her children, but she refused to sleep with him for a full year due to the pain she was suffering.

Please note that neither my father or mother prays, but my mother is on her way to perform salah inshAllah due to the muslim friends she has, as for my father, when he drinks alkohol, he used to speak badly about Allah and Muhammed s.a.w. in the most horrific of terms which I refuse to write here. The issue is sheikh, now that I am 20 years of age, my father again commited zina in 2008, I was 19 then and did not make salah. After that calamity I came to islam hamdiuAllah and sought His help and aid. My mother kicked him out this time but now, a year later he is back in our home. My mother uses an excuse like me now being engaged and soon getting married to bring him back, because she cant spend her life alone without a husband, because eventually my sister and brother will also get married, and she refuses to marry any other good man out there, so she chooses this garbage which I call him.

Me, now being muslim and knowing the punishment for this sin when one is married has motivated me in doing some actions. I have spitted in the face of the woman my father had sex with, she is russian, I called her by the worst of names in front of all the people, I have almost engaged in a physical fight with my father due to his action, I have threatened him and his lover, and as for my mother, I have risen my voice sometimes when I speak to her on this subject due to her strange choice of bringing this man back to her life after he has done this act once in 2001, and she forgave him, and now again in 2008, I think my mother is desperate, and I want my father out of the house, I have even considered kicking all his belonings out from our door.

Is my actions haram, how can I handle this situation, and how should I treat my mother and how should I act towards my father, should I treat him with respect after this act of his which he has not yet repented from because first of all he is a kaffir who does not believe in Muhammed.

Praise be to Allaah.

Firstly:

If your father is not Muslim, or he was a Muslim but he apostatized from Islam -- which is what may be understood from your question -- it is not permissible for your mother to go back to him at all, until he announces his repentance and enters Islam once again.

Allah, may He be exalted, says (interpretation of the meaning):

“...if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10].

There is no doubt that what your father is doing of reviling the Prophet (blessings and peace of Allah be upon him) is kufr and blatant apostasy from the religion of Islam.

Please see the answer to question number 103082.

Hence it is not permissible for you to let him return to the house and live there with your mother; throwing him out of the house is the least to be done with someone like him.

Secondly:

Your father's apostasy from Islam means that all the rights of honour and good treatment that he had over you no longer apply. The apostate has no respect or protection according to sharee‘ah, and he does not have the rights of kinship and kindness. Rather he should be shunned and ignored, except for the sake of da‘wah and offering advice.

However, it is not wise to get involved with arguments and disputes with him, especially in front of people.

See the answer to question number 141680.

Thirdly:

The fact that your mother does not pray poses a great danger to her religious commitment. Not praying because of laziness is major kufr according to many scholars. This opinion has been discussed in the answer to question no. 10094 and 5208.

Hence you must strive hard to advise and exhort her, and to remind her of the rights that Allah has over her, the obligatory nature of prayer, its status in Islam and the seriousness of not praying.

Let your da‘wah to her be with beautiful preaching and kindness, especially since she is on her way to becoming committed to praying regularly as you said.

We ask Allah to guide your parents and accept their repentance, and to help them to do all that is good, for he is All Hearing, Ever Responsive.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


624. For Eid, should he travel to join his father or to join his wife and children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

For Eid, should he travel to join his father or to join his wife and children?

My wife and kids lives in UK I live in UAE and I visit them every after 2 to 3 months we are doing this for some purpose and agreed between me and my wife for sometime only.. Kids are under 11.

My problem is that, my Father (with two brothers living in India) ask me to come to for Eid days, my kids and wife calling me to come to UK, this situations happens all the time and I am always in the situation what to do. I love my father and respect him very much, by the grace of Allah, I never raised my voice, and taking care of all his financial needs. My wife and my father are not in good relation too.

Dialogues doesnt work, I tried all the time.

Guide me what is best for me in the light of Quran.

Praise be to Allaah.

Honouring one’s parents and treating them kindly is one of the most important acts of obedience, which Allah mentions alongside worship of Him in several places in His Book. Allah, may He be exalted, says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23].

Treating one's wife kindly, taking care of one’s children, visiting them and checking on them are also acts of obedience.

If your responding to your father’s request will make your wife and children sad, and going to them will make your father sad, and this situation is something that happens repeatedly with you, then it is better for you to alternate your visits: this Eid with your father and the next Eid with your children. This does not mean that you cannot visit your children at other times, as you mentioned.

To sum up, one should pay attention to what is wise and strive to strike a balance between various interests so long as it is possible. If it is not possible to combine various interests, then in that case you should look at which are most important and most obligatory, and this varies from one case or person to another.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


625. He goes for ‘Umrah and takes his mother with him, and his wife objects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He goes for ‘Umrah and takes his mother with him, and his wife objects

I am a man who is well off, praise be to Allah. Every year I travel to the Kingdom of Saudi Arabia to perform rituals of ‘Umrah and I like to take my mother with me to perform ‘Umrah every year. But the problem is that my wife objects and says that I should not take my mother with me. The reason for that is so that I will not spend a lot of money, in other words she feels sorry for me. She said to me: You have taken her once and this is enough. I cannot feel happy without making my mother happy by taking her for ‘Umrah or for a trip or for any other reason because I love my mother very very very much and I prefer her over myself or my children or my wife. Please note that my father has taken a second wife and does not pay any attention to her. My question is: does my wife have the right to object when I know that my wife does not have the right to object to anything I do for my mother because I do not fall short with regard to her rights, even with regard to ‘Umrah. I said to her: If you want to go for ‘Umrah then go, and I will spend on you. What advice can you give to my wife?.

Praise be to Allaah.

We are happy that you mentioned your love for your mother and your kind treatment of her and your keenness to make her happy. We ask Allah to reward you for that with the best of rewards and to bless you with righteous offspring who will treat you well, for the reward is of the same nature as the deed. Honouring one's parents is one of the greatest acts of worship and righteous deeds. Hence Allah mentioned it alongside worship of Him and affirmation of His Oneness, as He said (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’””

[al-Isra’ 17:23, 24].

Al-Nasaa’i (3104), Ibn Maajah (2781) and Ahmad (15,110) narrated from Mu’aawiyah ibn Jaahimah al-Sulami that Jaahimah came to the Prophet (blessings and peace of Allah be upon him) and said: O Messenger of Allah, I want to go out and fight (in jihad) and I have come to consult you. He said: “Do you have a mother?” He said: Yes. He said: “Stay with her, for Paradise is beneath her feet.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Ibn ‘Umar (may Allah be pleased with him) saw a Yemeni man circumambulating the Ka’bah, carrying his mother on his back, saying: I am her humble camel; if other mounts spook easily, I do not. Then he said: O Ibn ‘Umar, do you think I have paid her back? He said: No, not even one contraction. Narrated by al-Bukhaari in al-Adab al-Mufrad; classed as saheeh by Ibn Hajar in Takhreej Ahaadeeth al-Kashshaaf, and by al-Albaani in Saheeh al-Adab al-Mufrad.

What you are doing of going for ‘Umrah every year and taking your mother with you, is a great good deed, so carry on doing it and do not stop. Perhaps the good situation and abundant provision that you enjoy are because of your honouring your mother and treating her well.

We say to your dear wife: You should be happy with this good conduct and help your husband to do it, and be certain that this spending will never be wasted with Allah, and that the goodness and blessing of it will come back to you and your children in sha Allah. It will not cause wealth to decrease; rather it will increase it and bless it and cause it to grow. You should praise Allah as He has blessed you with wealth so that you may use it to obey Him, as the Prophet (blessings and peace of Allah be upon him) said to ‘Amr ibn al-‘Aas (may Allah be pleased with him): “O ‘Amr, how blessed is the good (halaal) wealth that belongs to a good (righteous) man.” Narrated by Ahmad (17096); classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad.

And he said: “There is no cause for envy except in two cases: a man to whom Allaah gives wealth and enables him to spend it in support of the truth, and a man to whom Allaah gives wisdom and he rules in accordance with it and teaches it.” Narrated by al-Bukhaari (73) and Muslim (816).

If you feel some resentment because your husband treats his mother so kindly so often, then put yourself in her position and see how happy you would be because of this treatment and how much you need that and other kinds of kind treatment and care.

We ask Allah to bless you both and to increase you in righteousness and good deeds.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


626. Does he have to obey his mother by making his wife go out to work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Does he have to obey his mother by making his wife go out to work?

Is it disobedience to parents to disagree with one's mother? She strongly wants my wife to work, but I want my wife to stay home.

Praise be to Allaah.

Firstly:

It is permissible for a woman to work outside the home so long as her work is regulated by Islamic guidelines, although it is better for her to stay at home unless she needs to work, because Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger”

[al-Ahzaab 33:33].

Although this is addressed to the wives of the Prophet (blessings and peace of Allaah be upon him), the believing women follow them in that. Rather it is addressed to the wives of the Prophet (blessings and peace of Allaah be upon him) because of their honourable status with the Messenger of Allaah (blessings and peace of Allaah be upon him) and because they are examples for the believing women. Hence the verse contains commands to all women:

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger”

[al-Ahzaab 33:33].

This is also indicated by the words of the Prophet (blessings and peace of Allaah be upon him): “Woman is ‘awrah (that which must be concealed), and when she goes out the Shaytaan’s hopes are raised. She is never closer to Allaah than in the inner part of her house.” Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2688.

And the Prophet (blessings and peace of Allaah be upon him) said with regard to women praying in the mosque: “… but their houses are better for them.” Narrated by Abu Dawood (567) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

See the answer to question no. 22397.

Secondly:

You are not obliged to obey your mother by making your wife go out to work, because obedience is only required in that which is right and proper, and when women go out to work, in most cases it is not free of some negative consequences for her, or causing the rights of her husband and children to be affected. Moreover, it does not seem that there is any benefit for your mother in that either.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 144): A man is obliged to obey his parents in anything that does not involve sin, even if they are evildoers … this applies to that in which there is benefit for them and no harm for him. Even if it is difficult for him but does not harm him, it is obligatory, otherwise it is not. End quote.

If one or both parents tell their son to do something in which there is no benefit for them, then he is not obliged to obey them.

You have to treat your mother kindly and explain to her that you do not need your wife to work, and that her staying home is more proper and more beneficial.

May Allaah help us all to do that which He loves and is pleased with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


627. Who has priority, one’s mother or one’s wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Who has priority, one’s mother or one’s wife?

To whom should a married man should give much preference, either his mother or wife?

Praise be to Allaah.

The Muslim should always give preference to his mother, because it says in a hadeeth that a man said to the Prophet (peace and blessings of Allaah be upon him): “Who among the people is most deserving of my good company?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” …

(Narrated by al-Bukhaari, 5514; Muslim, 4621).

But the wife takes precedence over the mother in one case, and that is the matter of spending. If the husband cannot afford to spend on both his wife and his mother because he is poor, then in this case he should put his wife before his mother. The Muslim has to give what is due to each person who has a right over him, and he has to help the one who is oppressed. If his mother mistreats his wife, he has to put a stop to it, in a kind and fair manner.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


628. Should he obey his father and give up his studies in order to work in business?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should he obey his father and give up his studies in order to work in business?

A son registered in a college to study, but his father does not approve of that, and he wants his son to work in business and not study. Does the son have the right to disobey his father or should he obey him and give up his studies?.

Praise be to Allaah.

The son should combine two good deeds, by both seeking knowledge and helping his father in his business. If his father insists on forcing his son to give up seeking knowledge and work in business, then he may not obey him in that and this is not considered to be disobedience towards his father.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (25/139).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


629. Her husband will not let their children visit their kaafir grandparents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Her husband will not let their children visit their kaafir grandparents

My husband and my family do not get along, they are not muslim, although I have invited them many times, nor do they understand Islam. My husband wants to prevent my parents from seeing my children because he feels they have cursed Allah, although they have not done so. Is this allowed?

We asked our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen, about a woman who says, my parents are kaafirs and my husband will not let the children see them. Does he have any right to do that?

He answered, may Allaah preserve him, as follows:

He does not have that right, but she should be tactful with him. It should be said to the husband that if there is no danger to the children’s religious commitment, he should not stop them (from seeing their grandparents). And he can be on the safe side by going with his children when they visit their grandparents.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free Kindle producer


630. If her husband prevents her from visiting her parents, will she be rewarded for her intention?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

If her husband prevents her from visiting her parents, will she be rewarded for her intention?

Is it more important for the son to be good to/respect and look after the parents than daughters or are sons and daughters equal in their responsibility? If a daughter is married and her husband does not allow her to see them unless it suits him, she is unable to serve her mother even though she wants to, does she get rewarded for her desire even though she is unable to do so, even though her husband knows the rquirement and behaves well with his own mother?.

Praise be to Allaah.

Firstly:

Honouring one’s parents is a duty on all children, male and female, and there is no difference between them in this regard, because of the general meaning of the evidence which enjoins honouring one’s parents and treating them well, such as the verses in which Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

Al-Bukhaari (527) and Muslim narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I asked the Prophet (peace and blessings of Allaah be upon him) Which deed is best? He said: “Prayer offered on time.” I said: Then what? He said: “Honouring one’s parents.” I said: Then what? He said: “Jihad for the sake of Allaah.”

Al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: Which of the people is most deserving of my good companionship? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.”

This evidence and other texts are general in meaning and enjoin children, whether male or female, to honour their parents, but some kinds of honouring the parents may be easier for males than females, such as visiting the parents regularly, because a woman’s husband may prevent her from visiting her parents or visiting them very often, as mentioned in your question.

Secondly:

If the husband prevents his wife from visiting her parents, does she have to obey him? There is a difference of opinion among the fuqaha’ concerning that. The Hanafis and Maalikis are of the view that he does not have the right to prevent her from visiting her parents.

The Shaafa’is and Hanbalis are of the view that he does have the right to prevent her, and she is obliged to obey him, so she should not go out to visit them except with his permission. But he does not have the right to prevent her from speaking to them or to prevent them from visiting her, unless he fears that some harm may result from their visit, in which case he may prevent them so as to ward off harm. This has been discussed in the answer to question no. 87834.

Thirdly:

If the wife wants to visit her parents and serve her mother, but she cannot do that because of her husband, then she will be rewarded for this desire and good intention. The saheeh Sunnah indicates that the one who wants to do a good deed and is eager to do it will be rewarded like one who did it, if he is unable to do it.

Al-Bukhaari (4423) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign to Tabook and when he drew close to Madeenah he said: “In Madeenah there are people who, whenever you travelled any distance or crossed any valley, were with you.” They said: O Messenger of Allaah, even though they are in Madeenah. He said: “Even though they are in Madeenah, because they were kept there by excuses.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in his commentary on al-Bukhaari: This indicates that a man may attain by means of his intention that which the one who does the deed may attain, if he is prevented from acting by some excuse. End quote.

Al-Tirmidhi (2325) and Ibn Majaah (4228) narrated from Abu Kabshah al-Anmaari that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Four people are making the most of this world:

a man to whom Allaah gives wealth and knowledge, so he fears his Lord with regard to the way in which he disposes of his wealth, and he uses it to uphold ties of kinship and he realizes that Allaah has rights over it. This man occupies the highest status. And a man to whom Allaah has given knowledge but did not give him wealth, so he is sincere in his intention when he says, ‘If I had wealth I would have done the same as So and so is doing.’ So he will rewarded according to his intention and the reward of both of them is the same…”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The husband should treat his wife kindly and help her to honour her parents. This is good treatment which Allaah has enjoined, as He says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19].

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


631. Should he leave his job so that he can live with his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should he leave his job so that he can live with his parents?

I work abroad. My parents are in my home country. I have sisters there as well, but every one is busy with her life, although they live in the same country. I feel guilty towards my parents. I always feel that they are in need of me, although I always ask about them, and visit them in my holidays. Should I leave my job abroad and return to my country to work beside them? What should I do to fulfill my duty towards them?.

Praise be to Allaah.

There are different degrees of honouring one’s parents, the least of which is upholding ties with them by spending on them, caring about them, asking after them and showing concern. As for the greatest of these degrees, there is no limit to it, and the righteous and the believers compete in that, in ways that are limitless. This is the essential attitude of the message brought by the Prophets, motivated by the verses and ahaadeeth which place a great emphasis on parents and mention their rights alongside the rights of Allaah, may He be exalted, and which speak of a great reward for honouring them and upholding ties with them. The Prophet (peace and blessings of Allaah be upon him) regarded that as the best of deeds after prayer, and the Prophet (peace and blessings of Allaah be upon him) heard the recitation of Haarithah ibn al-Nu’maan in Paradise and said: “He attained this level (in Paradise) because of honouring his mother.” Narrated by Ibn Wahb in al-Jaami’ (22); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (913). The prayers of Uways al-Qarni were answered because he honoured his mother.

Al-Bukhaari narrated in al-Adab al-Mufrad (15), in a report that was classed as saheeh by al-Albaani in Saheeh al-Adab, from Ibn ‘Abbaas (may Allaah be pleased with them) that a man came to him and said: I proposed marriage to a woman but she refused to marry me; someone else proposed to her and she agreed to marry him. I got jealous and killed her. Can I repent? He said: Is your mother alive? He said: No. He said: Repent to Allaah, may He be glorified and exalted, and seek to draw near to Him as much as you can. I went and asked Ibn ‘Abbaas: Why did you ask him if his mother was alive? He said: Because I do not know of any deed that will bring one closer to Allaah, may He be glorified and exalted, than honouring one’s mother.

We say to you:

When it comes to honouring your parents and upholding ties with them, it is undoubtedly better to stay with them to serve them and take care of them. Abu Hurayrah stayed with his mother and he did not do Hajj until she died, so that he could keep her company, as it says in Saheeh Muslim (1665). The fuqaha’ stated that it is haraam for a son to travel to seek knowledge or engage in business if that will result in neglect of his parents.

It says in al-Mawsoo’ah al-Fiqhiyyah (3/156):

If he – the son – wants to go out to seek knowledge in another country, or engage in trade, but he fears that his parents may be neglected, then he does not have the right to go out without their permission.

The basic principle with regard to that is the report narrated by Abu Dawood (2528) and al-Nasaa’i (4163), that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I have come to swear allegiance to you and pledge to migrate, and I have left my parents weeping. He (peace and blessings of Allaah be upon him) said: “Go back and make them smile as you have made them weep.”

Classed as saheeh by Ibn al-Mulqin in al-Badr al-Muneer (9/40) and al-Albaani in Saheeh Abi Dawood.

Abd ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas narrated that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, should I go for jihad? He said: Do you have parents? He said: Yes. He said: Then your jihad is with them. Agreed upon. End quote.

But if it will not result in any neglect of the parents, and they have others around who can look after them, or they are able to look after themselves, then he may go out to seek knowledge or do business, and it is not essential to have their permission.

It says in al-Mudawwanah (2/101):

Maalik said: Once a boy reaches the age of puberty he may go wherever he wants, and the father has no right to prevent him. End quote.

See al-Mawsoo’ah al-Fiqhiyyah (8/7071).

But we advise you to do what is best and to do that which will bring a great reward with Allaah, which is to be closer to them and make them happy during the remainder of their lives, and look after them. Do not deprive them of your company, and do not be a cause of them grieving every time you bid farewell to them and travel. Whoever wants to honour them completely, let him fulfil their wishes and do what makes them happy. ‘Urwah ibn al-Zubayr interpreted the verse (interpretation of the meaning): “And lower unto them the wing of submission and humility through mercy” [al-Isra’ 17:24] by saying: Do not refrain from doing anything they want. End quote. Tafseer al-Tabari (17/418)

Al-Bukhaari narrated in al-Adab al-Mufrad (18), in a report that was classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad, from Abu Burdah that Ibn ‘Umar (may Allaah be pleased with him) saw a Yemeni man circumambulating the Ka’bah, carrying his mother on his back and saying, I am her humble camel, do you think that I have repaid her? Ibn ‘Umar said: No, not even one contraction.

‘Abd-Allaah ibn Ja’far said: I heard Bandar – who is one of the imams of hadeeth – say: I wanted to go out – i.e., to seek a hadeeth – and my mother told me not to, so I obeyed her, and I was blessed in that.

Al-Dhahabi (may Allaah have mercy on him) said in al-Siyar (12/144): he compiled the hadeeth of Basra and he did not travel, out of respect for his mother, then he travelled after she died. End quote.

Ja’far al-Khaldi said: Al-Abbaar – Abu’l-‘Abbaas Ahmad ibn ‘Ali ibn Muslim (d. 290 AH) was one of the most ascetic of people. He asked his mother for permission to travel to Qutaybah – i.e., to hear hadeeth – and she did not give him permission; then she died, so he went out to Khurasaan, then he reached Balkh and Qutaybah had died. They offered him condolences for that, and he said: This is the result of knowledge; I chose to please my mother. End quote. Al-Siyar (13/443).

Imam Ibn ‘Asaakir was asked about postponing travel to Isbahaan, and he said: I asked my mother for permission to travel there and she did not give me permission. End quote. Al-Siyar (20/567).

Bishr al-Haafi said:

The son who draws close to his mother so that he can hear his mother is better than the one who strikes with his sword for the sake of Allaah, and looking at her is better than everything. End quote. Al-Tabsirah by Ibn al-Jawzi (1/188).

This is how our righteous predecessors were: they did not give precedence to any deed at all over honouring one’s parents and they did not feel that this entire world could make up for one of the parents needing the son and not finding him there.

If you can go back to your parents and stay in their city, and that will not cause you any serious harm due to leaving your work, then strive to honour them and give precedence to that which is better, and do not hesitate to do that, for Allaah has enjoined us to hasten and hurry to do good things.

But if pleasing them is more likely to be achieved by your staying in your job and earning money that you can spend on them, then keep your job and strive to make the most of every opportunity to travel to visit them and spend your vacations with them. And seek in all of that the pleasure of Allaah, may He be glorified and exalted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


632. What are the limits within which parents may interfere in their son’s marriage? Is he sinning if he goes against their wishes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

What are the limits within which parents may interfere in their son’s marriage? Is he sinning if he goes against their wishes?

I have got to know a girl who recently became Muslim (she was Christian before) and we have agreed to get married, but my family are strongly opposed to that.

Praise be to Allaah.

Firstly:

We hope that you will pay attention to the things you have done that go against sharee’ah, such as getting to know that girl who is a stranger (non-mahram) to you, talking to her, making friends with her and other shortcomings to which you have admitted. You should understand that these sins mean that you must give them up, regret doing them and resolve not to do them again, as well as praying a great deal for forgiveness and doing righteous deeds.

With regard to your relationship with this girl, it is not permissible for you to talk to her or see her, let alone make friends with her and be alone with her. It is good that you and she have thought of marriage, because it is the only legitimate shar’i way that you can be together, so do your best to attain that; but if that is not possible for you, then this relationship should be ended completely and perhaps Allaah will compensate you with someone better than her and will compensate her with someone better than you.

We have discussed the issue of correspondence between the sexes being haraam in the answer to question no. 26890 and 10221.

With regard to haraam infatuation and its effects, and marriage to the one with whom one is infatuated, please see the answer to question no. 47405.

Secondly:

With regard to your family’s objections to this marriage, you should note that the parents’ relationship to their son’s marriage may take several forms, such as the following;

1-

Not approving of any girl whom he chooses for himself as a wife.

2-

Not approving of a girl whom he chooses, but their objection is for legitimate shar’i reasons, such as if she has a bad reputation, or she is not Muslim – even though marriage to a Christian or Jewish woman is basically permissible.

3-

Not approving of a girl whom he chooses, but it is not for any legitimate shar’i reason, rather it is for personal or worldly reasons, such as if she is not beautiful or is not from a good family, and he is not infatuated with her and he does not fear any harm to himself if he does not marry her.

4-

The same scenario as that mentioned above, but he is infatuated with her, and fears fitnah for himself if he does not marry her.

5-

Forcing him to marry a girl whom they choose for him, even if she is religiously committed and of good character.

It seems to us from the rulings on the scenarios mentioned above that the son should obey his parents in the second and third cases, and that it is definitely obligatory for him to do so in the second case. In the second case the matter is clear and he has to obey them, because he is going to do something that is bad for their son and may also affect them.

In the third case it is permissible for him, but obeying them is obligatory, and what is obligatory takes precedence over what is permissible.

As for the first, fourth and fifth scenarios, it does not seem that he is obliged to obey them, because choosing a wife is the son’s right, not the parents’; they may intervene in some cases but not in all. Preventing him from marrying any girl he chooses, regardless of whether she is religiously-committed or not, is pointless and he does not have to obey them.

The same applies if he is infatuated with a woman and fears fitnah if he does not marry her. In this case he does not have to obey them if they tell him to leave her and not marry her, because that may lead to evil and fitnah that Islam came to prevent.

It is definite that he should not obey them in the fifth case, which is where they force him to marry a girl whom they have chosen. This is not a matter in which he is obliged to obey them. Rather it is akin to food and drink: he may choose whatever he wants to eat and drink, and they have no right to control that.

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

The parents have no right to force their son to marry someone he does not want. Shaykh Taqiy al-Deen (i.e., Ibn Taymiyah – may Allaah have mercy on him) said: Neither of the parents has the right to force their son to marry someone whom he does not want, and if he refuses then he is not sinning by disobeying them, because no one has the right to force him to eat food he finds off-putting when there is food that he wants to eat, and marriage is like that and more so. Food that one is forced to eat is unpleasant for a short while, but a forced marriage lasts for a long time, and it harms a person and he cannot leave it. End quote.

Al-Adaab al-Shar’iyyah (1/447)

Based on this, we say:

If that girl has embraced Islam and become a good Muslim, and you are infatuated with her, and you fear fitnah if you leave her, then we think that you should marry her, even if your mother does not agree. That applies even more so if you fear that her religious commitment may be affected if she has no one to look after her.

We advise you to try to convince your parents so that you can combine two good things: obeying them and marrying the one with whom you are infatuated. You can get married without your mother’s knowledge, and try to guide her and advise her, and say du’aa’ for her and for your father.

You should remember that because it is permissible for you to marry whomever you want and you do not have to obey your parents (in this matter), you should not fear their du’aa’ against you or their being angry with you, because that is a sinful du’aa’ which Allaah will not accept from them, in sha Allaah, unless you are wronging them and transgressing against them. Because it is permissible for you to marry without adhering to their wishes, you will not be sinning or doing wrong.

See the answers to questions no. 82724 and 84052.

See also 21831 and 5512.

In those answers you will see more examples of that which we have discussed above.

See also the answer to question no. 5053 for a discussion on the rights that your mother has over you, and your rights over your mother.

Thirdly:

You should remember that it is not permissible for you to marry this girl without her having a wali (guardian). If she has a wali from among her family who is Muslim, then he must agree to the marriage – but a kaafir cannot be her guardian if she becomes Muslim. If there is no Muslim among her guardians then a Muslim should act as her wali, such as a shar’i judge (qaadi) or Mufti, or the imam of an Islamic centre. Whatever the case, it is not permissible for her to get married without a wali.

See also question no. 7989

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


633. His family are criticizing him for staying with them and not getting married; how should he deal with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His family are criticizing him for staying with them and not getting married; how should he deal with them?

I treat my family well, but they are not treating me in the same way. Sometimes they shame me because I still am unmarried and staying with them. From my simple salary, 200 LE, I try to help at home. I am a governmental clerk at education ministry. I wanted to study another field, actually I did not want to work for the government, but I listened to them. They were saying a lot of things about the advantages of working for the government; such as stability and pension, etc. I became a clerk. Now I cannot get married. I am 34 years old, I avoid being disobedient to my parents. But I have dignity and I want to protect it when they say such things to me, especially my mother when she says “you still are unmarried staying with us”. How shall I behave with them? I try to repress my anger a lot but until when?!.

Praise be to Allaah.

Firstly:

Your parents have great rights over you and are entitled to respect and kind treatment, even if they mistreat you, and even if they try to make you leave Islam and join the caravan of shirk – Allaah forbid. This is a right that is guaranteed to them by Islam. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

Remember this even though you think that your treating them kindly and honouring them is destroying your “dignity”. Remember this even though you are saying “how long can I suppress my anger?”

You have to carry on putting up with your family’s mistreatment of you and you have to carry on honouring them and treating them kindly, even if they mistreat you and hurt you.

Secondly:

What we advise you to do in practical terms is as follows:

1 – Be patient and seek reward with Allaah for the things you are suffering from your family. Allaah says (interpretation of the meaning):

“And seek help in patience and As-Salaah (the prayer) and truly, it is extremely heavy and hard except for Al-Khaashi‘oon [i.e. the true believers in Allaah — those who obey Allaah with full submission, fear much from His punishment, and believe in His Promise (Paradise) and in His Warnings (Hell)]”

[al-Baqarah 2:45].

2 – Honour them and treat them kindly, and show kindness to them by giving them gifts, taking care of them, and speaking nicely to them. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Give one another gifts, so that you will love one another.” Narrated by al-Bukhaari in al-Adab al-Mufrad (594); classed as hasan by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (3/70) and by al-Albaani in Irwa’ al-Ghaleel (1601).

3 – Advise them and urge them to adhere to the rulings of sharee’ah and good manners, with wisdom and beautiful preaching.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

4 – Use a variety of da’wah methods, and do not stick to just one method. Audio and video tapes and booklets may have an effect in changing their behaviour.

5 – Seek the help of knowledgeable people and seeker of knowledge who are held in high esteem by them, and ask them to visit you and speak to them and advise them.

6 – Strive to seek a halaal income, which will enable you to get married. You can look for another job, or travel to a Muslim country to work there.

7 – Always pray that they will be guided.

We ask Allaah to enable you to do that which He loves and which pleases Him, and to make things easy for you, and to guide your family to righteousness and wisdom.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


634. Is the duty of honouring one’s parents waived if they practise witchcraft against their children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Is the duty of honouring one’s parents waived if they practise witchcraft against their children?

A father did witchcraft against his daughter, who is my wife now, in order to cause separation between us and make his daughter unaware of what is going on. What is the religious ruling in this case? Should she cut off ties with him? Please note that he is persisting in trying to create separation between us by these deviant means. Or is it sufficient for her to keep in touch with him by phone, especially on the two Eids?.

Praise be to Allaah.

The right of parents to kind treatment is not waived even if they practise witchcraft and deviancy and seek to harm their children thereby.

Allaah has enjoined us to behave with them in this world kindly, even if they tell their son to associate others with Allaah (shirk). Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

Even if the father commits a major sin, it is not permissible to forsake him, rather you must treat him kindly and exhort him in the way that is better, and do not tire of advising him, for Allaah may guide him at your hands. At the same time you must be cautious of him and avoid the things that he could use in his witchcraft such as eating or drinking in his presence, and you should also protect yourself with the du’aa’s that are prescribed in Islam for that purpose.

If you are afraid that visiting him may lead to harm for you, then there is no sin on you if you refrain from visiting him, and limit your keeping in touch and kindness to phone calls, asking after him and helping him if he needs help.

The father has to fear Allaah and give up the major sin that he is committing (if it is as his daughter describes) before death catches him unawares when he is like that. We also advise the questioner not to accuse her father of what she mentioned without definite proof. It may be the matter of doubts and waswaas, with no basis in reality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


635. His mother does not agree to him marrying this woman; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother does not agree to him marrying this woman; what should he do?

I am 35 years old. I live with my mother, who has strived very hard to nurture my sister (who is married) and I since my father died 4 months before I was born. May Allah have mercy on him. My mother did not marry after him. 3 years ago I fell in love with a 50 year old woman. She is my mother’s uncle’s widow. She has a 13 years old daughter. This woman loves me a lot, and we agreed to get married. When I told my mother about this she completely refused. This woman loves me a lot and she will do anything for my sake. And I love her as well. But if we marry I will lose my mother and family. She will lose hers as well. Please please please guide me, tell me what shall I do? What does Islam say in my case? My first priority is Allah’s satisfaction.

Praise be to Allaah.

If you cannot convince your mother about this marriage, your going ahead with it will make her angry and will mean that you will lose her, as you say. So what you must do is obey her by not marrying this woman, unless you fear that you will fall into zina with her, Allaah forbid.

This is based on the fact that obedience to the mother is obligatory, whereas marriage to a particular woman is not obligatory. There are many women, hence Ibn al-Salaah, al-Nawawi and Ibn Hilaal stated – as mentioned by the great scholar Muhammad Mawlood al-Mauritaani in Nuzum al-Buroor – that it is obligatory to obey one's father if he forbids marriage to a particular woman.

But if you think it most likely that you will fall into haraam, then warding off that evil takes precedence over obeying your mother.

Our advice is to let reason prevail over emotion and to look for another woman with whose religious commitment and character you are pleased. It is better if she is a virgin and young enough to have children. Thus you will achieve a number of interests, the greatest of which is pleasing your dear mother who has sacrificed her own interests for the sake of raising you. You will also be keeping the family together, and producing children, which is one of the aims of marriage.

Pray to Allaah a great deal, asking Him to guide you aright.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


636. Should he force his mother to move from the old house that is making her sick?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should he force his mother to move from the old house that is making her sick?

There is a person whose mother is 90 years old and she lives in her house which is very old. It is a house that is full of fleas and mice (which has resulted in her becoming deficient in haemoglobin). He has offered to move her to another house which he will rent for her, but she refuses to leave her house. Can he move her to this new house by any means and not accept her refusal to move from her house?.

Praise be to Allaah.

If the matter is as you have described, and the house is old and the mother is exposed to sickness because of staying there, then the son should strive to convince her to move out. If she insists, he cannot force her to move, so long as she is of sound mind and understands what is being said to her, because she has the right to stay and live where she wants.

The son must strive to clean the house as much as he can, and he should supply her with what she needs of food, drink and other services, whether he does that himself or he hires someone to serve her. He must strive to honour her and uphold ties with her and check on her regularly, especially as she is so old, as Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: My Lord! Bestow on them Your Mercy as they did bring me up when I was young.”

[al-Isra’ 17:23,24]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


637. How children can honour their parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

How children can honour their parents

What forms of ibadah can a child do for his/her parents while they are living and when they have died? Please give examples from the quran? sunnah? and pratice of the rightous salaf.

Praise be to Allaah.

The rights of parents over their children may be summed up as treating them well in all matters, and behaving with them kindly as Allaah says (interpretation of the meaning):

“And We have enjoined on man to be dutiful and kind to his parents”

[al-Ahqaaf 46:15]

“And We have enjoined on man to be dutiful and kind to his parents”

[al-‘Ankaboot 29:8]

“but behave with them in the world kindly”

[Luqmaan 31:15]

Shaykh al-Sa’di (may Allaah have mercy on him) said: “be dutiful and kind to parents” means: treat them kindly in all ways, in word and in deed.

Tafseer al-Sa’di, p. 524.

One of the most important acts of worship that the child is asked to do with regard to his parents is to obey them, to do as they ask and to refrain from what they tell him not to do. So if his father tells him to do something, he hastens to do what he is told, and if he tells him not to do something, he hastens to give it up, so long as that does not involve any disobedience towards Allaah and his Messenger, because there is no obedience to any created being if itinvolves disobedience towards the Creator.

Then he can make du’aa’ for them and pray for forgiveness for them, especially when they grow old and weak and are in need of someone to treat them kindly and take care of their needs. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23-24]

Allaah has given examples in His Book of kind treatment of parents. Allaah says of His slave Yahya ibn Zakariyya:

“(It was said to his son): ‘O Yahya (John)! Hold fast the Scripture [the Tawraat (Torah)].’ And We gave him wisdom while yet a child.

13. And (made him) sympathetic to men as a mercy (or a grant) from Us, and pure from sins [i.e. Yahya (John)] and he was righteous,

14. And dutiful towards his parents, and he was neither arrogant nor disobedient (to Allaah or to his parents).

15. And Salaam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!”

[Maryam 19:12-15]

Ibn Jareer al-Tabari (may Allaah have mercy on him) said: Here Allaah says: “And dutiful towards his parents” meaning that he was quick to obey them, loving towards them, and not disobedient.

“and he was neither arrogant nor disobedient” – here Allaah tells us that he was not too proud to obey Allaah or his parents, rather he was humble and submissive towards Allaah and his parents, doing what he was commanded to and avoiding what was forbidden to him; he neither disobeyed his Lord nor his parents.

Tafseer al-Tabari, 16/58

And Allaah said of His slave ‘Eesa ibn Maryam (interpretation of the meaning):

“He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet;

31. And He has made me blessed wheresoever I be, and has enjoined on me Salaah (prayer), and Zakaah, as long as I live.”

32. And dutiful to my mother, and made me not arrogant, unblest’”

[Maryam 19:30-32]

Ibn Katheer (may Allaah have mercy on him) said: The words “And dutiful to my mother” mean: and He has commanded me to be dutiful to my mother. This is mentioned after obedience to his Lord, because Allaah often mentions the command to worship him and to be dutiful to one’s parents together, as in the verses where He says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And the words “and made me not arrogant, unblest’” mean, He has not made me arrogant and too proud to worship and obey Him and to honour my mother, and thus be doomed as a result of that.

Tafseer Ibn Katheer, 3/121

As for after the parents have died, the child can do many things, such as the following:

1 – If he has wealth, and his parents were in debt, he can discharge their duty by paying off the debt for them.

2 – If he has wealth and his parents had not performed Hajj, he may perform Hajj on their behalf, or pay for someone else to perform Hajj on their behalf.

3 – He may pray for forgiveness for them and pray for mercy for them. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: this means, pray for mercy for them, when they are alive and after they die.

Tafseer al-Sa’di, p. 524

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A man may be raised in status in Paradise and will say, Where did this come from? And it will be said: From your son’s praying for forgiveness for you.” Narrated by Ibn Maajah, 3660; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 1617. This applies if the child has reached the age of discernment and is able to earn money. But if the child is young and does not yet understand things, then these words do not apply in his case.

An example of how the righteous salaf honoured their parents is that of ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him):

It was narrated from ‘Abd-Allaah ibn Dinaar from ‘Abd-Allaah ibn ‘Umar that a man from among the Bedouins met him on the road to Makkah. ‘Abd-Allaah greeted him with salaam, seated him on the donkey that he was riding and gave him a turban that he had been wearing on his head. Ibn Dinar said: We said to him: May Allaah guide you, they are just Bedouins and they would be content with little. ‘Abd-Allaah said: The father of this man was a friend of ‘Umar ibn al-Khattaab and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The best act of kindness is for the son to uphold ties (of friendship) with those who were his father’s friends.” Narrated by Muslim, 2552.

According to another report narrated by Ibn ‘Umar: when he went out to Makkah, he had a donkey which he would ride when he got tired of riding his camel, and a turban which he tied around his head. One day whilst he was riding that donkey, a Bedouin passed by him. He said: Are you not So and so, the son of So and so? He said: Yes. He gave him the donkey that he was riding and said: Ride it. And he gave him the turban that he had been wearing on his head, and he said: Tie it around your head. Some of his companions said: May Allaah forgive you, you have given this Bedouin a donkey that you used to ride when you got tired of riding your camel and a turban that you used to wear on your head. He said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The best act of kind of kindness is for a man to honour his father’s friend after he has died,” and (this man’s) father was a friend of ‘Umar.

Abu Hurayrah was appointed in charge of Madeenah by Marwaan. He lived in Dhu’l-Hulayfah (approximately ten kilometers from Madeenah) and his mother lived in one house and he lived in another. When he wanted to go out he would stand at her door, and say: Peace be upon you, O my mother, and the mercy of Allaah and His blessings. And she would say: And upon you, O my son, and the mercy of Allaah and His blessings. And he would say: May Allaah have mercy on you, as you brought me up when I was young. And she would say: May Allaah have mercy on you as you took care of me when I grew old. Then when he wanted to come in, he would do likewise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


638. Their father treats them and their mother harshly so they have decided to cut him off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Their father treats them and their mother harshly so they have decided to cut him off

A father’s harshness. My father married my mother who is a simple woman who knows nothing more than respect and obedience. She did not go out of the house or go to school or college, whilst he loves women and pursues them. He never paid any attention to my mother’s feelings and he always tells her that she is naïve. My brother and sister and I grew up with no one raising us except our simple mother. Now my father always argues with us and insults us in an embarrassing fashion and uses bad words. My concern is the pleasure of Allaah, as we have taken a stance against him and we do not speak to him or serve him. Is Allaah angry with us? Also, he does not pray; I always urge him to pray, but with no success.

Praise be to Allaah.

Firstly:

The fact that your father does not pray and loves women and pursues them are obvious evils, the most serious of which is his not praying, because not praying is kufr that puts a person beyond the pale of Islam, according to the more correct of the two scholarly opinions. There is a great deal of evidence for that, including the words of the Prophet (peace and blessings of Allaah be upon him): “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82). Hence you have to advise your father and do not despair of his repenting and being guided. You should look for various means of advising him, such as giving him a tape about the rulings on the one who does not pray, and seeking the help of family and relatives who could advise him, and so on.

The fact that he has mistreated you and is still doing so means that you must have compassion towards him in your hearts, for if he were to die and meet his Lord with these deeds, he would meet Him with great sin and disobedience.

Hence you and your siblings and family should look again at your relationship with your father and your attitude towards him. Allaah, may He be glorified and exalted, has commanded us to treat our parents well and to honour them even if they are kuffaar and call us to kufr.

Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

Ibraaheem (peace be upon him) debated with his mushrik father in a polite manner, as Allaah tells us (interpretation of the meaning):

“And mention in the Book (the Qur’aan) Ibraaheem (Abraham). Verily, he was a man of truth, a Prophet.

42. When he said to his father: ‘O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

43. ‘O my father! Verily, there has come to me of the knowledge that which came not unto you. So follow me, I will guide you to the Straight Path.

44. ‘O my father! Worship not Shaytaan (Satan). Verily, Shaytaan (Satan) has been a rebel against the Most Gracious (Allaah).

45. “O my father! Verily, I fear lest a torment from the Most Gracious (Allaah) should overtake you, so that you become a companion of Shaytaan (Satan) (in the Hell-fire).’

46. He (the father) said: ‘Do you reject my gods, O Ibraaheem (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you).’

47. Ibraaheem (Abraham) said: ‘Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious’”

[Maryam 19:41-47]

Look at the etiquette of this Prophet (peace and blessings of Allaah be upon him), and how he addressed his mushrik father who threatened him. This offers an eloquent lesson for those who are tested with such fathers.

Secondly:

From what we have mentioned it is clear that the father’s rights to honour and good treatment are not waived if he falls shorts and mistreats his family. Rather everyone should fulfil the duties that he owes. So even if he falls short, you should not fall short. Moreover, turning away from him, forsaking him and not serving him will make him even worse, and undoubtedly you do not want that. Many of those who sinned and then repented have spoken of the effect of people’s forsaking them, and said how that made things worse and made them do stupid things that they would not have done if they had felt that they had children who loved them and respected them even though they were harsh and behaved badly.

No matter how bad a person is, he does not forget kind treatment, even if outwardly he appears to be ignoring it. Hence the most beneficial way of dealing with your father is to draw close to him no matter how far away he seems, and to be merciful towards him no matter how harsh he is, whilst also praying that he be guided aright.

Rest assured that your kind treatment will not be wasted before Allaah, and it will bear fruit for you in this world and in the Hereafter, by Allaah’s leave.

We ask Allaah to guide your father and set his affairs and all your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


639. She is divorced and she does not want to live with her mother, but in her own apartment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

She is divorced and she does not want to live with her mother, but in her own apartment

A woman has been divorced once, and she is renting an apartment, and she works hard to provide a comfortable environment for her daughter, and she is not miserly towards her parents and siblings in any way. When her father died he was pleased with her. The problem is that now the mother is forcing her to live with them in a small apartment, and I cannot put up with that because the mother is bad tempered, may Allaah forgive us and her, and she has no respect for anyone, although she does all obligatory duties. If the divorced woman refuses to live with them, is she regarded as sinning? Because she cannot put up with the problems.

Praise be to Allaah.

The great rights of the mother are well known, and it is obligatory to honour her and treat her well, but if the matter is as described, and the woman asked about will be harmed by living with her mother, and she wants to live in her own apartment, there is no sin on her for that, if the place is safe and no bad consequences will result from her living alone, so long as she fulfils her duties towards her mother by honouring her, treating her kindly and serving her if she needs that, or helping her financially.

The Standing Committee for Issuing Fatwas was asked about someone who wanted to live alone, away from his parents, because he could not feel at ease when living with his family.

They replied: If the situation is as described and you cannot feel at ease living in your parents’ house, there is no sin on you if you live away from your family in a separate house, in order to find peace, but you must also fulfil your duties towards your parents and uphold the ties of kinship, not sever them. End quote from Fataawa al-Lajnah al-Daa’imah (25/169).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


640. He makes his mother cry – is he disobedient towards his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He makes his mother cry – is he disobedient towards his parents?

My mother sometimes cries over me and feels very annoyed with of me, just because I do not have a driver’s licence and I do not work, and I do not care about that, unlike others who have these things. Am I disobeying my mother by this? Please note that I love her and she loves me, and I honour her and pray for her.

Praise be to Allaah.

Firstly:

Honouring one’s parents is one of the greatest means of drawing closer to Allaah and one of the most important obligations, and one of the most beloved deeds to Allaah after faith, especially honouring one’s mother, because of her great rights and because of her efforts and kindness. Hence we are enjoined to care for our mothers and keep them good company, as al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, who among people is most deserving of my good company? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.”

Ahmad (15577), al-Nasaa’i (3104) and Ibn Maajah (2781) narrated that Mu’aawiyah ibn Jaahimah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I want to go out and fight (in jihad) and I have come to consult you. He said; “Do you have a mother?” He said: Yes. He said: “Then stay with her, for Paradise is at her feet.” Then a second time and a third time he said something similar on various occasions. Shaykh Shu’ayb al-Arna’oot said: Its isnaad is hasan.

Secondly:

One of the most obvious ways of honouring one’s parents is striving to please them and make them happy, and removing things that upset them or annoy them.

As this is the case, how serious is that which you mention, that you make your mother cry and make her unhappy. What kind of honouring is that?

Fear Allaah and beware of being one of those who disobey their parents without realizing it.

Do you not know that the Prophet (peace and blessings of Allaah be upon him) sent back a man who had migrated to join him when he found out that he had left his parents weeping? Abu Dawood (2528), al-Nasaa’i (4163) and Ibn Maajah (2782) narrated that ‘Abd-Allaah ibn ‘Amr said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I have come to swear allegiance to you and pledge to migrate but I have left my parents weeping. He said: “Go back to them and make them smile as you have made them weep.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood. And it is well known how important hijrah (migration) was at that time.

Thirdly:

Your mother is calling you to do something that is in your best interests and is good for you, which is doing what others do and working as they do, instead of living a life of idleness. The Prophet (peace and blessings of Allaah be upon him) praised the one who works and eats from what he earns. He said: “No one ever eats any food that is better than that which he has earned with his own hands. The Prophet of Allaah Dawood (peace be upon him) used to eat from that which he earned with his own hands.” Narrated by al-Bukhaari (2072). And he said: “By the One in Whose hand is my soul, if one of you were to take his rope and carry firewood on his back, that would be better for him than asking a man who may give him (something) or withhold from him.” Narrated by al-Bukhaari (1470) and Muslim (1042). The version narrated by Muslim says: “If one of you were to tie together a bundle of firewood and carry it on his back and sell it, that would be better for him than asking a man who may give him (something) or withhold from him.”

So hasten to get a driving licence, and work hard, so that your mother will be pleased with you and her grief and sorrow will depart, and you will be one of the successful, by Allaah’s leave.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


641. He swore to divorce his wife in order to force his son to shave his beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He swore to divorce his wife in order to force his son to shave his beard

He insisted with an oath that his son shave his beard, otherwise he would divorce his mother. What is the ruling on that?.

Praise be to Allaah.

Firstly:

It is haraam for a man to shave his beard, because of the ahaadeeth which clearly enjoin letting the beard grow, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow.” Narrated by al-Bukhaari (5554) and Muslim (259). And he (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen; let the beard grow and trim the moustache.” Narrated by al-Bukhaari (5553).

And he (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians.” Narrated by Muslim (260).

Al-‘Allaamah Ibn Muflih (may Allaah have mercy on him) said: Ibn Hazm stated that there was consensus that cutting the moustache and letting the beard grow is obligatory. End quote from al-Furoo’ (1/130).

The Standing Committee for Issuing Fatwas was asked: I am a young Muslim man and I want to let my beard grow, but my father is strongly opposed to that. Should I let my beard grow or obey my father?

They replied: Shaving the beard is haraam and it is not permissible to do it in order to obey a father or a boss, because obedience is only required with regard to that which is right and proper. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.” End quote from Fataawa al-Lajnah al-Daa’imah (5/146).

Based on this, it is not permissible for the father to tell his son to shave it, and it is not permissible for the son to obey him in that.

But the son must honour his father and obey him in other matters, and he should explain to him that obedience towards Allaah and His Messenger takes precedence over obeying anyone else.

Secondly:

If the father swore to his son that he would divorce his wife if he shaved his beard, then his intention should be examined. If he meant to threaten him and alarm him, and urge the son to obey him, then this comes under the ruling on oaths, according to one of the two scholarly opinions. This is what a number of contemporary scholars have based their fatwas on. So the son should continue to let his beard grow, and the father should offer expiation for breaking his oath, which is freeing a slave, or feeding or clothing ten poor persons; if he cannot do that then he must fast for three days.

If his intention was to issue a divorce if his son did not shave his beard, then if his son continues to let his beard grow, one divorce (talaaq) has taken place. The sin here is not on the part of the son, rather it is on the part of the father who introduced the issue of divorce into this matter. The consequences of divorce will affect him and his whole family, so let him fear Allaah, may He be exalted, and adhere to His sacred limits, and not combine a sin with harm to himself and his family.

Can the son shave his beard once, so as to avoid the divorce of his mother being counted or not?

It seems, and Allaah knows best, that if he believes that his father intended that a divorce should take place, and not to threaten or alarm him, and this is a third divorce, which would lead to irrevocable divorce for the mother, then he may shave his beard in order to ward off the greater evil. If he shaves his beard, this will cancel out the oath of divorce, then he can let his beard grow again. In that case the father should know that he cannot be obeyed in this matter, and if he swears to divorce her again, he will not harm anyone but himself.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


642. Problems with his family because he is depressed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Problems with his family because he is depressed

I grew up in a miserable life since my earliest age. My father was married to two women, his first wife and my mother. My oldest brother was in full control of the home. And he was an oppressor; no one could talk or even whisper in his presence. I am still unaware of the reason behind this. My father has left everything to him. Even my mother and my step mother, they cannot say a word or discuss him. When I was in my fourth or fifth year in school, my father divorced my mother. I have seen -since then- the woe by my eyes, I have seen all the colours of torment –by Allah-, reprimanded for the smallest mistakes. My brother and my step mother are hard-hearted with me. He hits me until I bleed. And my father does not at all care. My brothers and I have since grown up and started to work. My father sees my brothers as angels, and sees me as nothing, worthless. My brothers are arrogant, and they cut off ties with me, but I tried to keep the relationship strong. As they continued to treat me very badly, I cut off ties with them as well. I have tried to be close to my father but he insists on his unfair behaviours. I am suffering from this unfairness. I am depressed, I have no self confidence. What is the solution?.

Praise be to Allaah.

Firstly:

Undoubtedly what you are suffering from is painful, and mistreatment from a relative is worse than the same kind of mistreatment from a stranger, but the Muslim who adheres to the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah knows that “whatever befalls him could not have missed him, and whatever misses him could not have befallen him,” so he implements the means of attaining happiness and does what Allaah has enjoined upon him without falling short, and if Allaah does not decree good for him, then whatever befalls him is a test by means of which Allaah expiates his bad deeds and raises him in status.

Secondly:

The mistreatment that you have experienced at the hands of your father, his wife and your brother is something that is very hurtful when it happens, and it is something which indicates that the shaytaan has prevailed over the hearts and minds of those who respond to the command to do evil, and who are reluctant to do good.

What you have done of seeking to uphold ties with them even though they cut you off is what you should have continued to do. You erred by cutting off ties with them. The Muslim seeks reward with Allaah for whatever befalls him of wrongdoing, and hopes to be rewarded for his patience by his Lord, may He be blessed and exalted. If this mistreatment comes from his parents or relatives, he does not cut off ties with them unless being close to them will affect his religious commitment. You should remember that Allaah will support you and help you if you uphold ties with them even though they cut you off.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Allaah has made this the etiquette that is required of the Muslim with all people: he should be forbearing with the ignorant and treat kindly those who mistreat him. Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world.

36. And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad ??? ???? ???? ????) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”

[Fussilat 41:34-36]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said in his Tafseer (p. 558):

i.e., good deeds and acts of obedience that are done for the sake of Allaah, and evil deeds and acts of disobedience that anger Him and do not please him, are not equal. Kindness towards people and mistreatment of others are not equal, whether in and of themselves or in their qualities or in their consequences. “Is there any reward for good other than good?” [al-Rahmaan 55:60].

Then He enjoined a specific type of kindness, which is of a high status, namely kindness towards the one who mistreats you, and He said: “Repel (the evil) with one which is better” i.e., if someone mistreats you, especially if he has great rights over you, such as a relative or friend and the like, who mistreats you in word or in deed, then respond by treating him kindly, so if he cuts you off, uphold ties with him, if he wrongs you, then forgive him, if he talks about you, in your absence or in your presence, do not respond to him, rather forgive him and speak gently to him. If he forsakes you and does not speak to you, then speak well to him, and say salaam to him. If you respond to his mistreatment with kindness, that will do a great deal of good: “then verily he, between whom and you there was enmity, (will become) as though he was a close friend.”

“But none is granted it” means, no one is enabled to attain this praiseworthy quality, “except those who are patient” in putting up with things that they dislike, and force themselves to do that which Allaah loves. For people are inclined to respond to mistreatment in like manner, and not to forgive it, so how about responding in a kind manner? If a person makes himself be patient and obeys the command of his Lord, and realizes the great reward that will bring, and understands that responding to bad treatment in like manner will not serve any purpose and will only make the enmity worse, and that good treatment will not lower his status, rather the one who shows humility for the sake of Allaah will be raised in status, then the matter will become easy for him, and he will do that with joy and pleasure.

“and none is granted it except the owner of the great portion” is because it is the characteristic of the best of people, by means of which a person can attain a high status in this world and in the Hereafter, and it is one of the greatest qualities of good character and good manners. End quote.

Ibn Hibbaan al-Basti (may Allaah have mercy on him) said:

What the wise person must do is train himself to adhere to the quality of forgiveness towards all people, and try to forget about waiting for an opportunity to retaliate for bad treatment, because nothing can cancel out the bad effects of bad treatment apart from good treatment, and nothing can make bad treatment worse and increase its bad effects but responding in like manner.

Rawdat al-‘Uqala’ wa Nuzhat al-Fudala’ (p. 166)

This does not mean that if you uphold ties with them you should not criticize their actions or highlight their mistakes. Rather you are obliged to do that, because this comes under the heading of naseehah (offering sincere advice) that Allaah has enjoined upon you, so that they will see the error of their ways and set their affairs straight. If you see that they are changing for the better, then it is a great favour that you have done to them, and if they do not respond to your advice, then you should keep on trying, and seek help by praying to Allaah to set their affairs straight. Do not cut off ties with them altogether, rather try to stay in touch even if that is kept to a minimum.

Thirdly:

As for what has befallen you of depression and a lack of self confidence, this is the result of what you have suffered of anxiety and distress, but you should not give in to it. You should realize that this depression will cause you mental and physical illnesses if you continue to give in to it. You have to start treating yourself and face reality, and realize that people are of different natures and you will find both good and bad with them, and that there are others who are suffering far worse than you are suffering. You have no option but to follow the prescribed means of seeking tranquillity so that you can start to enjoy a life of peace and contentment with no worry or distress.

We can sum up what we want you to do as follows:

1-

Accept the decree of Allaah, may He be exalted, and try to advise your father, his wife and your brother in the way that is best.

2-

Always remember Allaah, which includes reciting the du’aa’s which are aimed at dealing with such matters.

(a)

Allaah says (interpretation of the meaning):

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

(b)

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no-one who is afflicted by distress and grief, and says: ‘Allaahumma inni ‘abduka ibn ‘abdika ibn amatija naasyati bi yadika, maada fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw anzaltahu fi kitaabika aw ‘allamtahu ahadan min khalqika aw ista’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’ qalbi wa noor sadri wa jalaa’ huzni wa dhihaab hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant; my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety),’ but Allaah will take away his distress and grief, and replace it with joy.” It was said to him: “O Messenger of Allaah, should we learn this?” He said: “Of course; everyone who hears it should learn it.”

Narrated by Ahmad (3704); classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah (199).

Ibn al-Qayyim (may Allaah have mercy on him) said:

One of the means of finding tranquillity is always remembering Him in all situations and in all places, for dhikr has an amazing impact in bringing tranquillity and a sense of joy, and neglecting it has an amazing impact in causing a sense of distress, anxiety and pain.

Zaad al-Ma’aad (2/22).

3-

Filling one’s time with seeking knowledge, calling people to Allaah and reading the biographies of the righteous.

4-

Stopping looking at haraam things, mixing with people unnecessarily, overeating and oversleeping.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Another means of finding tranquillity is to stop looking, speaking, listening, mixing with people, eating and sleeping more than is necessary, because these excesses will turn to pain, worry and distress in the heart, and will cause strain, stress and pain. Indeed, most of the punishments in this world and in the Hereafter result from these things.

Zaad al-Ma’aad (2/22).

You will find – if Allaah wills – that this worry, distress and sense of unhappiness that you feel will disappear, and will be replaced with tranquillity and peace of mind.

We ask Allaah to relieve you of worries and distress, and to guide your family to the best of words, deeds and attitudes. We ask Him, may He be exalted, to increase your reward and to help you to remember Him, thank Him and worship Him properly.

For more information please see the answer to question no. 21677, 45847 and 4631.

See also in the Books section of our website: Dealing with Worries and Stress.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


643. His mother does not like his wife and that has led to him living with her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother does not like his wife and that has led to him living with her family

My mother does not like my wife, which has led to me leaving home and living with my wife in her parents’ home. What should I do?.

Praise be to Allaah.

It is not essential for you to live with your family, rather it may be better for you and your wife and your mother for you to live with your wife outside your parents’ house. In most cases the one who lives with his family – or even close to them – will not have a problem-free life. Wise people who measure things against the standards of sharee’ah and wisdom are very few, especially among women because of the jealousy and competition that exists among them.

Your living away from your family may set things straight between your mother and your wife. Distance is a bonus in many cases, so there is no need to worry. You may see something as bad and feel distressed because of it, then it turns out to be good. Your mother may begin to miss you and her grandchildren because of your being away from her, and her feelings may change towards your wife if she is out of sight and she only sees her occasionally. This is something that is tried and tested.

But if you want a solution to the cause of the problem, which is that your mother does not like your wife, you have to look for the reasons why she does not like her and find out what is stopping her from liking her. These may be some of the reasons why your mother does not like your wife:

1- Mixing too much with her, which leads to too much talk, and the one who talks too much makes too many slips of the tongue.

2- Jealousy of your wife and your love for her. This happens a great deal. You often see the husband’s mother being jealous of her son’s love for his wife and his responding to her wishes, and she thinks that this wife has taken her son from her.

3- Your wife’s bad treatment of your mother. Some wives do not treat their husbands’ mothers well, so they do not answer their requests or show them respect, which leads to many problems between them.

4- Your falling short with regard to your mother’s rights and not paying attention to your wife’s rights. The mother cannot hate her son, rather she tries to pick on something which she things is the cause of the problem, which is his wife, so she hates her.

These are some of the reasons which may make your mother dislike your wife. If you see that all or some of them are applicable in your case, then you must deal with it in a wise and good manner.

We advise you to take the following steps to create love between your mother and your wife:

1 – Live apart from your mother, and tell your mother that you are doing this even though you don’t want to, for her sake, so that your mother will not put pressure on herself and make herself ill.

2 – Advise your wife to send a lot of gifts to your mother, whether they are material things such as clothes, food etc, or intangible gifts such as sending salaams and asking after her health.

3 – Asking wise people whom your mother likes to intervene to change her mind about your wife. In this case outsiders may have a greater influence on the mother than her son and her husband.

We should point out that as you are no longer living with your mother, you should try find separate accommodation for yourself that is separate from your wife’s family too. Perhaps your moving in with them has deepened the rift between the two sides. Moreover it is not usually a good thing in establishing a marriage and it may have a negative effect on the couple’s life.

Do not forget to pray to Allaah and ask Him to guide all of you to that which He loves and which pleases Him, and ask Allaah to reconcile everyone and bring them together. And to guide them to the best of words, deeds and attitudes.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


644. Does he have to ask his parents for permission to travel a short distance for two days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Does he have to ask his parents for permission to travel a short distance for two days?

My father and mother live in one city and I live in another city because of my work. One day my wife and I travelled to a neighbouring state for two days and came back. One of my friends told me that I had disobeyed my father by doing that, because I did not tell them before I went. Please note that I told them about it when I was in that country. Have I really been disobedient towards my parents?.

Praise be to Allaah.

If one or both parents does not need the son to serve them, nurse them and so on, then there is nothing wrong with him travelling to a safe place where there is no danger without asking their permission, and he is not regarded as disobedient towards them because of that. If he tells them about his trip out of respect for them and to make them feel good, that is better.

As for a trip in which there is the risk of dying, such as a trip for the purpose of jihad, it is essential to seek their permission so long as jihad is not an individual obligation in his case.

Al-Kasaani (may Allaah have mercy on him) said in Badaa’i’ al-Sanaa’i’ (7/98): He should not go out for jihad except with the permission of his parents or of one of them, if the other is deceased, because honouring one’s parents is an individual obligation so it takes precedence over a communal obligation.

The basic principle is that with regard to any journey in which there is the risk of dying and where danger is great, it is not permissible for a son to set out without the permission of his parents, because they love their son and will be harmed by that. If there is no great danger involved in a journey, then it is permissible for him to set out without their permission so long as that will not affect them, because it does not cause them any actual harm. Some of our shaykhs granted a concession allowing a son to travel in order to seek knowledge without their permission, because they will not be harmed by that, rather they will benefit from it, so he is not regarded as being disobedient to them. End quote.

Al-Sarkhasi (may Allaah have mercy on him) said in Sharh al-Siyar al-Kabeer (1/197):

Every journey that a man wishes to undertake except for jihad, such as travelling for business, Hajj or ‘Umrah, if his parents object to that but he does not fear that they will suffer any hardship as a result, then there is nothing wrong with him travelling, because in most cases such journeys are safe and his travelling does not cause them any great hardship. Even though they may miss him due to his absence, this may be tempered by the hope that he will return safely. But if there is the fear that he may be harmed during this journey, then it comes under the same ruling as travelling for the purpose of jihad, because there is clear danger of him dying. If a person wants to travel for the sake of learning, and the route is safe and the place to which he wants to go is safe, then it is no different than travelling for the purpose of business, rather it is more important, because Allaah says (interpretation of the meaning):

“Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islamic) religion”

[al-Tawbah 9:122]

So there is nothing wrong with him going out for that purpose even if his parents object, so long as there is no fear that they will be harmed by that. End quote.

Something similar was stated by al-Nawawi (may Allaah have mercy on him) in al-Majmoo’ (8/314).

In conclusion: there is no sin on you for not asking permission from your parents for this trip, because in most cases it is safe, and it seems that they do not need you to serve them or for any other reason, because you live in a city other than theirs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


645. Her family has a bad reputation and she wants to go far away from them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Her family has a bad reputation and she wants to go far away from them

My life at home is unbearable. Because my family – my father and mother – do so many bad things, I hate myself, and I hate them. This has led to me disobeying them, and I cannot honour them under any circumstances. I hope that your answer will not be to try again. Their reputation is bad, it includes divorce but in a manner that I cannot mention. I have decided to go away from them and travel to a place where I can live and work far away from their reputation.

I wear niqaab because of the problems, but the place should be somewhere where niqaab is not obligatory, only hijab. I have decided to travel and live far away from all of this, and wearing hijab will be better than wearing niqaab but having reached a state of kufr – Allaah forbid.

I ask you by Allaah to advise me. I need to speak to someone. I ask you by Allaah to solve my problem. I have almost begun to despair of the mercy of our Lord. If I die I am worried that – Allaah forbid – I will be a kaafir, because you do not know what is in my heart.

Praise be to Allaah.

Firstly:

This world is not free of worries and distress, and the Muslim knows that, indeed all people know that. All people suffer in this world, good and bad.

The difference between the believer and the kaafir with regard to that is that the believer has the hope of the reward of Allaah in good times and bad, which the kaafir is deprived of because of his kufr. Allaah says (interpretation of the meaning):

“if you are suffering (hardships) then surely, they (too) are suffering (hardships) as you are suffering, but you have a hope from Allaah (for the reward, i.e. Paradise) that for which they hope not; and Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:104]

The believer knows that whatever good he sees in this world is only partial, and that whatever evil he sees in this realm, no matter what this evil is, is only partial. True good is in Paradise and true evil is in Hell.

Shaddaad ibn Aws (may Allaah be pleased with him) used to say: You do not see anything of good but its causes and you do not see anything of evil but its causes. All goodness is in Paradise and all evil is in Hell. This world is transient and passing, in which both the righteous and the immoral eat. But the Hereafter is a true promise in which a stern Sovereign will pass judgement. Each of them has its sons, so be among the sons of the Hereafter and do not be among the sons of this world.

Sifat al-Safwah (1/709).

Because of this truth, the one who is destined for Hell will forget all this goodness from the first time he is dipped in Hell, and the one who is destined for Paradise will forget all this hardship the first time he is dipped in Paradise.

This is the wisdom of Allaah, which the believer sees in that which Allaah has decreed for him. He tests His slaves with good and bad alike.

“Everyone is going to taste death, and We shall make a trial of you with evil and with good. And to Us you will be returned”

[al-Anbiya’ 21:35]

It is easy for anyone to speak the words of faith and claim to be sincere, but it is through tests and trials that those who are sincere are distinguished from those who are lying, and believers are distinguished from hypocrites. Allaah says (interpretation of the meaning):

“Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2-3]

So the believer is different from all other people when he is tested with good and bad. He is grateful for good things and he is patient when bad things happen, and there is no goodness in anything other than that.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all of it is good, and that applies to no one except the believer. If something good happens to him he gives thanks, and that is good for him, and if something bad befalls him he bears it with patience, and that is good for him.” Narrated by Muslim (2999).

One of the names by which Allaah has called Himself is al-Hakeem (the Wise), and one of His deeds is wisdom which the human mind cannot fully comprehend. That part of His wisdom which is known to us can help the believer to be steadfast and patient. In the answer to question no. 35914 we have stated some of the wisdom and benefits that result from calamities. Please refer to this question, as it is important.

There are some things which, if the one who is stricken with calamity thinks about them, his problem will seem less severe. Ibn al-Qayyim mentioned in his book Zaad al-Ma’aad (4/189-195) a number of these things, which we have mentioned in the answer to question no. 71236. Please refer to this question, as it is important.

Secondly:

Honouring your parents is an Islamic duty, and it is haraam to disobey them even if their attitude or their treatment of you is bad, and no matter what has happened between them. Allaah has enjoined treating them kindly even if they try to force you to disbelieve. Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

The Prophet (peace and blessings of Allaah be upon him) enjoined maintaining ties with them and treating them kindly even if they are kaafirs, as he said to Asma’ (may Allaah be pleased with her) when her mother, who was a kaafir, came to visit her because she needed something: “Uphold ties of kinship with your mother.” Narrated by al-Bukhaari (2477) and Muslim (1003).

Thirdly:

Moving far away from your family and travelling by yourself is not permissible because of the problem, rather it the wrong way to deal with it. It is like jumping out of the frying pan and into the fire.

It was narrated that Ibn ‘Abbaas said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless there is a mahram present with her, and no woman should travel except with a mahram.” Narrated by al-Bukhaari (1763) and Muslim (1341).

This hadeeth indicates that for a woman to travel alone, without a husband or mahram, is haraam. The word “travel” in the hadeeth is general in meaning, and includes travelling for Hajj and ‘Umrah or to seek knowledge. What you are intending to do comes under the heading of travel that is forbidden in this hadeeth, and if the travel is to a kaafir country, then it is even more haraam.

Fourthly:

It is not permissible for a woman to take off her hijab, the symbol of her chastity, religious commitment and modesty. Obedience to Allaah takes precedence over desires, pleasures and worldly matters.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is obligatory for a woman to observe hijab in front of non-mahram men, both at home and abroad, because Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

This verse includes the face as well as other parts, because the face is the greatest part of a woman’s beauty.

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“…and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons …”

[al-Noor 24:31]

These verses indicate that it is obligatory to observe hijab at home and abroad, in front of Muslims and kaafirs.

It is not permissible for any woman who believes in Allaah and the Last Day to take these matter slightly because that is disobedience towards Allaah and His Messenger, and because that will cause fitnah at home and abroad.

Fataawa al-Mar’ah al-Muslimah (1/446, 447).

Fifthly:

You should not despair of the mercy of Allaah. What you say in your question indicates that you have lost self confidence and have lost hope in your Lord. The Shaytaan would like this to continue. Beware of falling into the trap of the Shaytaan.

We can see from your letter that you are upset and grieved by the state of your family, and how their reputation is affecting you, which has made you think of moving away from them. But we want you to think long and hard lest you fall pray to evil people, especially if they know about your family’s situation and you are alone among them. So you have to plan to solve this problem without doing anything that is haraam.

We suggest that you should tell one of your relatives who is wise and is a mahram about your problem, such as a paternal uncle or maternal uncle, so that he may help you to solve the problem that results from your remaining with your family. Moving to the house of one of your mahrams is the best way to solve your problem, if living with them is as you describe and there is no hope of them mending their ways. Maybe after that Allaah will bless you with a righteous husband with whom you will have a happy life and Allaah may bless you with good children from him.

There is no reason why your relatives should not help you to get married to a righteous man. If they do that, they will be deserving of praise. There is no reason why you should not try to get someone whose intelligence and religious commitment you trust to look for a suitable husband for you, or mention you to a person who you think is righteous and good.

But whatever the case, we do not advise you to travel alone or to move to a house on your own, rather we advise you to live with one of your relatives who is a mahram, if that is possible, so long as you choose a righteous household that is suitable for you to live in. If that is not possible then we advise you to look for righteous sisters, such as students, and live with them. If that is not possible, then look for a righteous sister who is living with her sisters or mother, who you could live with. What matters is that you should avoid living alone and avoid travelling, especially to a kaafir country, and you should look for a good and suitable environment where you can protect your religious commitment.

It is not permissible for you to give in to the tricks of the shaytaan for you are one of those who are despairing and are close to kufr. All of that plays a role in worry and distress.

Think about the words of Allaah (interpretation of the meaning):

“Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, “When (will come) the Help of Allaah?” Yes! Certainly, the Help of Allaah is near!”

[al-Baqarah 2:214]

You will realize that when calamity grows worse and reaches the point that it feels like an earthquake, then relief is close at hand by the mercy of the Most Merciful of those who show mercy.

Think about the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

“Verily, along with every hardship is relief,

6. Verily, along with every hardship is relief”

[al-Sharh 94:5-6]

And the Prophet (peace and blessings of Allaah be upon him) said: “O young man, shall I not teach you some words by means of which Allaah may benefit you?” I said: Yes. He said: “Be mindful of Allaah, He will take care of you. Be mindful of Allaah and you will find Him before you. Remember Him at times of ease and He will remember you at times of hardship. If you ask, then ask of Allaah, if you seek help then seek help from Allaah. The Pen has dried and things are happening (as they have been decreed). If all of mankind were to gather together to benefit you in some way that Allaah has not decreed for you, they would never be able to do it, and if they wanted to harm you with something that Allaah has not decreed for you, they would never be able to do it. Remember that there is much good in bearing with patience that which you dislike, and that victory comes with patience, and that with hardship comes a way out and with difficulty comes ease.” Narrated by Ahmad, 2800 and classed as saheeh by Al-Albaani.

Finally: we advise you to make du’aa’ and seek out the best times such as the last third of the night, saying a lot of du’aa’ whilst prostrating, being sincere in your du’aa’ and humbly beseeching your Lord to guide your parents and set their affairs straight, and to help you to do that which He loves and which pleases Him.

See also the book “Alhomoom – Dealing with Worries and Stress” in the Books section of this site.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


646. She respects her mother-in-law more than she respects her mother!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

She respects her mother-in-law more than she respects her mother!

Will I be rewarded for honouring my mother-in-law?

Will Allaah forgive me for not respecting my mother as I should, if I respect my mother-in-law?.

Praise be to Allaah.

Allaah has prescribed the best and most just of rulings, which bring happiness to individuals, families and societies. Hence He has prescribed rights and duties for every individual in society, so life will run smoothly and each person will know what he is entitled to and what he must do.

The husband’s rights over his wife are great, and have to do with him, his wealth, his house and his family. Showing respect to the husband’s family, especially his parents, is part of showing respect to one’s husband and treating him well. When a woman does her duties towards her husband, she is obeying her Lord and has the hope of reward from Him.

Honouring your mother-in-law is something that is to be appreciated, and no one can deny that. Rather what you are doing is in accordance with Islam and common sense. By doing that you are earning the pleasure of your husband and contributing to the success of your marriage and protecting it against things that may spoil it.

But one should not obey one's Lord in one way and forget other aspects. It is not permissible for your respect towards your mother-in-law to be at the expense of respect for your own mother, because parents – and especially the mother – have important rights over their children. See the answer to question no. 5053 for more information on the mother’s rights over her children.

You have to honour your mother and treat her kindly even if she is a kaafir, as much as you can and as much as your circumstances allow. But if she calls you to kufr and strives to make you follow that, as our Lord says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not”

[al-‘Ankaboot 29:8]

and

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15].

So what are her rights over you if she is a Muslim who believes in the Oneness of Allaah (Tawheed)?

It was narrated that Asma’ bint ‘Abi Bakr (may Allaah be pleased with her) said: My mother came to visit me when she was a mushrikah, at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). I consulted the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: She is expecting (something), should I uphold the ties of kinship with my mother? He said: “Yes, uphold the ties of kinship with your mother.”

Narrated by al-Bukhaari (2477) and Muslim (1003).

What is meant by expecting something is that she wants her daughter to honour her.

So do two good things at the same time: honour your mother and your mother-in-law. If there is a conflict between the two, then do not give your mother-in-law or any other woman precedence over your mother, so long as that will not cause any trouble between you and your husband.

We ask Allaah to help you to do that which pleases Him and to make you among the woman who are righteous and devout.

See also the answer to question no. 22782 and 5326.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


647. He wants to get married but his mother is objecting to that because he is young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He wants to get married but his mother is objecting to that because he is young

I am nineteen years old, and I want to get married, but my mother does not want me to because she thinks that this is not the time to get married. Is it permissible for a man in Islam to get married without his parents’ agreement and without telling them until things improve, in sha Allaah?.

Praise be to Allaah.

Firstly:

It is permissible for a man to get married without his parents’ agreement, unlike a woman, for whose marriage to be valid it is essential that her wali (guardian) agrees. But it is part of honouring one’s parents and treating them kindly to ask for their permission and seek their approval, because that is more likely to keep relationships with them harmonious.

Secondly:

You should explain to your mother how great your need for marriage is, and try to convince her and earn her approval. If she responds, then praise be to Allaah, but if she persists in her attitude, then there is no sin on you if you get married to the girl you want, if she is righteous and religiously-committed.

It is a common mistake for parents to refuse to let their children get married on the basis of studies or their being too young; they do not understand the problems suffered by young men at a time when temptation is widespread. Their refusal may lead to their children going astray and following a path of evil. Hence we advise fathers and mothers to help their sons and daughters to get married, and to make it easy and encourage them to do that, in obedience to the words of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford to get married, let him do so, and whoever cannot afford it, let him fast, for that will reduce his sexual energy.” Narrated by al-Bukhaari (5065) and Muslim (1400).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about someone who wanted to get married but his parents refused. He replied:

With regard to this issue, we must offer two pieces of advice. Firstly, we advise your father who insisted on not allowing you to marry this woman whom you describe as being of good character and religiously committed. What he must do is allow you to marry her, unless he has a legitimate shar’i reason which he knows and can explain to you so as to put your mind at rest. He should weigh up this matter himself and imagine if his father had prevented him from marrying a woman whose religious commitment and character he liked, would he not regard that as a disgrace and restriction of his freedom? If he would not like his father to do that to him, then how can he agree to do that to his son? The Prophet (peace and blessings of Allaah be upon him) said: “No one of you truly believes until he likes for his brother what he likes for himself.”

It is not permissible for your father to prevent you from getting married to this woman with no legitimate shar’i reason. If there is a legitimate shar’i reason, then let him explain it to you so that you will understand.

And our advice to you is: if you can find another woman instead of this woman, and please your father and maintain a harmonious relationship with the family, then do so.

But if you cannot do that because your heart is attached to her, and you are afraid that if you propose to another woman that your father will prevent you from marrying her too – because some people may feel jealous even towards their children and prevent them from doing what they want – then I say: if you are afraid of that and you cannot do without this woman to whom your heart is attached, then there is no sin on you if you marry her, even if your parents object. Perhaps after you get married he will accept what has happened and what is in his heart will go away. We ask Allaah to decree for you that which is best for you.

End quote from Fataawa Islamiyyah (4/193)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


648. His mother makes false accusations against his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother makes false accusations against his wife

I was wondering if you could please explain to me about making the parents upset(the one where its haram to even say ouff to them). The reason I am asking this is, because I have been married for several and I have a couple of kids. But my mother always complains about my wife and they don't get along. She even calls me and tells me that my wife is evil. She say my wife disrespects even though she doesn't. She also says my wife does and says that my wife say she did not do or say. She does not live with us anymore, but still say my wife is disrespectful. I don't think my wife has really done anything wrong, but I am very upset that they can't get along. My wife stay away from my family, because she is afraid that they will accuse her of something she has not done. That makes my mother more angry because she says my wife doesn't care about her. What should I do in this situation so not to make my parents angry, but at the same time my wife hasn't done anything. She tells me that it is haram for me not to saying anything when they accuse her of thing she hasn't done, is this true? Please advise me of what to do in this situation. And is it haram for my mother to tell me to pick between them?.

Praise be to Allaah.

Your problem is one of the issues that arise in married life, and it is an ancient and complex problem, so much so that among the Arabs it has become the proverbial example of people who have to deal with one another and cannot do without one another, and between whom there is ongoing enmity; they say “The mother-in-law is too concerned about the daughter-in-law and the daughter-in-law is too suspicious of the mother-in-law.” Al-hamaah (usually translated as “mother-in-law”) is the husband’s sister or mother, and the “daughter-in-law” is the man’s wife. What this means is that if the daughter-in-law hears anything, she will say, “This is what my mother-in-law is doing to me!” [See: al-Mustaqsa fi’l-Amthaal by al-Zamakhshari (1/77)]. So in fact each of the two parties is watching out and taking a defensive stance.

In relationships such as these, many factors and influences are interwoven, each of which must be paid attention to and understood, then we should try to find a way to deal with them so that we can get the best results.

Perhaps you understand that jealousy – which Allaah has created in man – is one of these main factors, especially between your mother and your wife, because your mother, who has been with you for many years, looking after you and taking care of you, is going to feel that you no longer belong only to her; indeed she will feel that her share of you is no longer enough to fulfil her rights over you, and that the division of your attention between her and your wife is not fair. Your wife gets love, compassion and care, and all the mother gets is your showing patience, with difficulty, for her troubles, and your giving her what she needs with reluctance and resentment. This applies if the son gives her her rights, so how about if he is disobedient and denies her her rights? In that case there will be problems.

Jealousy makes a person blind and deaf, and it soon destroys any happiness and tranquillity that the family might have. It is at its strongest when we do not handle it properly and do not try to tame it.

I have started by highlighting these fasts so that you may understand two important things:

1 – So that you may understand the real reason why your mother is treating your wife in this manner, and so that you may appreciate her excuse for doing so, which is that she may not have any control over her feelings, because women are very weak in the face of such feelings, and they cannot hide them despite their best efforts to show contentment and acceptance. If you understand your mother’s excuse, this will put your mind at rest and soothe your feelings towards her, and you will become certain that honouring, obeying and loving her are obligatory for you, and you should not doubt that for a single moment, no matter how bad the problem that is caused by jealousy gets.

2 – You should realize that it is only with love that you change the situation between your mother and your wife The mother needs more reassurance that her son loves her and that his love, respect and kind treatment of her have not changed. Indeed, you have to try to increase these feelings by repeatedly visiting her, giving her gifts and trying to make her happy with kind words and fulfilling her wishes. Then she will begin to calm down and her jealousy will diminish, and gradually the problems that she has caused will begin to ease off.

If your mother is quick to accuse your wife and the mother of your children unfairly, as seems to us to be the case, then we will address the situation by addressing you and your wife first, because this in fact is the easier of the two sides to deal with.

We say to your wife: Allaah, may He be exalted, says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34].

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Charity does not decrease wealth. No one forgives, but Allaah increases him in honour, and no one humbles himself before Allaah but Allaah raises him in status.” Narrated by Muslim (2588)

According to another hadeeth: “No one is wronged and bears it with patience but Allaah will increase him in honour.” Narrated by al-Tirmidhi (2325) and classed as saheeh by al-Albaani.

How many problems can be solved if the wife trains herself to adopt this attitude, seeking to attain Allaah’s pleasure and to avoid problems for her husband and to give him peace of mind at home?

She should try to regard her mother-in-law as being like her own mother, and put up with her anger and forgive her bad treatment, especially if they live separately. This will reduce problems and confrontation, to a large extent.

How many problems will be reduced, and even ended, by Allaah’s leave, if the wife can seek suitable opportunities to give nice gifts to your mother, even if there are some hard feelings between them. The Prophet (peace and blessings of Allaah be upon him) said: “Give gifts to one another, you will love one another.” Narrated by Abu Ya’la and classed as hasan by al-Albaani.

With regard to yourself, you have to open your heart to honouring and loving your mother a great deal, whilst also loving your wife and being happy with her. If you succeed, that is the beginning of the solution, but if you fail, the suffering will continue and increase. This matter needs you to be patient and to learn, for man is able to learn how to show feelings of friendship and love just as he is able to learn any other skill in this life.

In all of that, it is essential that you adhere to the guidelines that have been set out by Islam. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

Think about how the shirk and kufr of the parents – which are the worst of sins – should not prevent the son from behaving kindly with them, so how about if there are some problems with your wife?

The most important of these guidelines that Islam has set out is protecting your wife’s rights and respecting her feelings and wishes, and not being unfair to her or wronging her in order to fulfil your mother’s rights. You should not obey your mother if she tells you to leave your wife, and it is not permissible for you to believe what she accuses your wife of falsely, especially if your wife is of good character and religiously committed. She is a trust (amaanah) that has been given to you, so you have to protect this trust.

If we had the opportunity to speak to your mother, we would say to her:

Dear mother, you have carried and borne your son, you have raised him with a great deal of selflessness and effort on your part, so do not spoil your kindness to your son by making his life difficult. Treat this wife whom your son has chosen for himself and through whom Allaah has given him children, like your own daughter. Think about how you would like your daughter to be treated by her husband and family, and treat her in that way. Strive to be kind as our Lord has commanded us (interpretation of the meaning): “and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)” [al-Baqarah 2:195].

If you are unable to be kind, then at least be fair. Allaah says (interpretation of the meaning):

“and be equitable. Verily, Allaah loves those who are the equitable”

[al-Hujuraat 49:9].

Beware of wrongdoing. It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Wrongdoing will be darkness on the Day of Resurrection.” Agreed upon.

Some of the rulings on this topic have been discussed in detail in the answer to question no. 7653 and 44932 and 47040.

We ask Allaah to set your affairs straight and to reconcile between you, and to bless us and you with a good life in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


649. He is complaining that his mother mistreats him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He is complaining that his mother mistreats him

My problem is that my mother does not love us – her children – and whenever we meet her she curses us and insults us and tries to hit us. What should I do? Should I sever ties with her? I visit her at long intervals in the hope that her heart has softened, but to no avail. As soon as she sees me she starts to insult me and curse me and throw me out of the house. She does the same thing with my brothers. How can we please her? We have tried so much. What can we do?.

Praise be to Allaah.

Honouring one’s parents is one of the most important duties that people are obliged to do for one another, because Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:14, 15]

Allaah enjoined keeping good company with those mushrik parents who were striving to make him join others with Allaah sShirk) – He told him to behave with them in the world kindly.

Obeying parents is obligatory for the child with regard to that which will benefit them without causing harm to the child. As for that which will not benefit them or which will cause harm to the child, there is no obligation to obey them in that case.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 114): A person is obliged to obey his parents so long as it does not involve sin, even if they are evildoers… This has to do with that which benefits them and does not cause harm to him. End quote.

As for shunning her, you should not do that, for she is your mother and has great rights over you. You can uphold ties with her by phone and visiting her from time to time. Seek reward by being patient with the insults and curses, etc., that you experience in these visits, seeking thereby the pleasure of Allaah.

But in order to reduce the harm and evil that results from visiting her, you can make the visits few and far between, but keep in touch with her by phone if possible, or by asking how she is. Perhaps she will need you and have some problem. If you do that, there is no sin on you, in sha Allah, if you make your visits infrequent. And do not be disobedient towards her, because – although is the one who is entitled to kind treatment from you – she does not want you to visit her and she is not asking you for that.

You are only reducing the number of your visits so as to avoid the harm she inflicts on you.

For more information please see the answers to questions no. 2621 and 3044

We ask Allaah to help you to do all that is good, and to guide your mother, and set your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


650. Family problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Family problems

My mother is a very pious lady. She is someone who measures our family success not by money or gold, but by the depth of our faith and the love that we share. Praise be to Allah. However, from my childhood, I've been seeing family conflict with her and my close relatives, such as my aunts (her sister-in-law), my cousins (daughters of her brother-in-law). Those relatives always make baseless slanderous remarks and they shamelessly lie. They are never thankful for my parents' contribution to the family; instead, they talk behind our back and make fun of her religious commitment. Still my mom tried to uphold the ties of kinship and was patient with them. Sometimes she complained to my father, saying why he doesn't ask his nieces to stop insulting her. But he never really did anything, saying that it might wreck the relationship forever and asked her to be patient. So my mom took the mistreatment, did opposite of which they have done to her, only to earn pleasure and mercy of Allah. But recently, the situation got worse and my cousins' husband insulted my father as a result of the fight. So my father has decided to cut off the relationship with them. And my aunt (my father's sister) also asked my mother to stop contacting with them. In the middle of this mess, I am really lost and I don't know how to deal with it. My parents asked me strictly not to contact with them. But knowing that those who cut off the family ties, Allah said that He will cut him off in the Day of Judgment, I talk to them once in a while; make phone calls on their birthdays, although they don’t. But I know that if my parents come to know this, they will get hurt and will be angry with me. I told my mother to forgive them and start contacting with them, and she says that she wants to, but she doesn't wanna go through the misery and the insults that she had to go through for years. And she says that she has been asked not to keep contact with them. What would be the correct way to deal with such a situation? Should I make an effort to uphold the kinship with the people who insulted my parents? How to put an end to this mess?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you and your mother greatly and to reunite you with your relatives in a good way, and to guide them and set them straight.

Upholding the ties of kinship is very important in Islam, and it includes tangible and intangible matters, of which the intangible matters are far more important. The tangible matters include being generous towards them with your wealth and the intangible matters include enjoining what is good and forbidding what is evil. This is the most important form of upholding ties of kinship.

In the event that these relatives are misguided and corrupt, and the Muslim fears that he may be influenced by them, then he should forsake them in a good way, which does not involve causing harm or severing ties of kinship. He should make a lot of du’aa’ for them and exhort them and remind them by means of letters, phone calls and other means which will maintain ties and not cut them off, but without letting them influence him.

Secondly:

You have to uphold ties of kinship even if your father tells you not to. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards the Creator. Obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari (6380) and Muslim 91840).

But it is not permissible for you to upset your father by openly going against him. You can uphold ties of kinship with your relatives without telling him about that, and you can keep trying to end the conflict between him and his relatives. But we advise you to look for relatives who do not openly commit immoral actions, lest they have any influence on your household. And strive to look for those among them who are religiously committed and good. With such people it would be a loss to sever ties with them, and you will have a great reward for upholding ties between them and your family.

Thirdly:

There are some things which will help to uphold ties between relatives, and we advise you to tell your family and relatives about them:

1. Tell them all that it is obligatory to uphold ties of kinship and it is haraam to sever them.

2. Tell them what upholding ties of kinship really means, and that it is not responding in kind, rather it means upholding ties with the one who cuts you off and offering kindness in return for bad treatment.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said: “Abuse me” (lit. behave in an ignorant manner towards me) means they mistreat me. Ignorance here refers to bad speech. What this hadeeth means is that it will be like feeding them hot ashes. This is a metaphor for the pain they will feel, like the pain of one who eats hot ashes. There will be no sin on this doer of good, rather they will be sinning greatly for cutting him off and causing him harm.

And it was said that what is meant is that by treating them kindly you will make them feel ashamed of themselves because of how kindly you treat them and how badly they have treated you.

And it was said that what they receive of kindness from you will turn into ashes that will burn their insides.

Sharh Muslim (16/115).

3. Forgive them if they do anything wrong or upset you.

4. Make your visits brief and avoid joking. Perhaps visiting too often with transgressions of sharee’ah or overdoing permissible things is one of the reasons that led to them severing ties.

5. Try to avoid living too close to relatives. Perhaps living too close is what causes people to sever ties, either because of the children or the wives or some other reason.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote to his governors saying: “Tell relatives to visit one another and not to live next to one another.”

Al-Ghazaali said, commenting on ‘Umar’s words:

He said that because living next to one another may lead to conflicts and may lead to alienation and severing of ties.”

Ihya’ ‘Uloom al-Deen (2/216).

Aktham ibn Sayfi said: If you live further away from one another you will have greater love for one another.”

6. Not listening to trouble-makers who try to cause problems between a man and his family, or who hate to see a family united, for they are malicious gossips who commit major sins.

7. Seek the help of Allaah by calling upon Him (du’aa’) in your prayer and at the end of the night, asking Him to guide your relatives to the best of attitudes and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


651. He has become Muslim but his mother wants him to go back to being a Christian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He has become Muslim but his mother wants him to go back to being a Christian

I am an 18 year old student from Greece. About two weeks ago I became a Muslim. I pray normally five times a day, I go to the mosque and I study the Quran. However, I have faced some problems since then. My girlfriend has accepted this and we plan to get married in the future. My sister also accepted the fact. My mother is the problem. She has become very cold with me. She wants me to become a christian again and she cannot accept Islam by no means. She told me that christians will think of me as a traitor and that Muslims will say that I am inferior to them, because I was born christian. I haven't told my father anything yet (my parents are divorced), because he will not accept it (he is christian, too) and he will argue with my mother. My best friend is Muslim and he has helped me a lot, but my mother thinks that he made me become a Muslim, which is not true. I studied Islam and I realized it is the true religion, so I embraced Islam. What do you advise me to do with my parents? I don't want them be disappointed, especially my mother, because she already suffered a lot with the divorce. Thank you for your attention.

Praise be to Allaah.

Firstly:

We congratulate you for this blessing that Allaah has bestowed upon you, for by Allaah it is the greatest of blessings and it is guidance by means of which we ask Allaah to admit you to Paradise and join you thereby with the Prophets, siddeeqs, martyrs and righteous. Congratulations to you, for you have turned to Allaah at the same age at which many of the best of the companions of the Prophet (peace and blessings of Allaah be upon him) turned to Him, such as Mus’ab ibn ‘Umayr, ‘Abd-Allaah ibn Mas’ood, Mu’aadh ibn Jabal and Sa’d ibn Mu’aadh. Congratulations, for the record of your deeds has become white and pure, uncontaminated with sin. Islam erases that which came before it, so now you are starting a new life, a happy life in sha Allaah. We ask Allaah to protect you, make your heart steadfast and guide your parents, siblings and loved ones.

Secondly:

We praise Allaah that you have started the path of guidance by going to the mosque and studying the Qur’aan, for this is a good sign. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He grants him understanding of Islam.” Narrated by al-Bukhaari, 71; Muslim, 1037. You should do your utmost to memorize Qur'aan and recite it, pray at night (qiyaam), learn its rulings and act upon it, because in Paradise there are different degrees and levels, and it will be said to the companion of the Qur’aan in Paradise: “Recite and rise (in degree), for your status will be commensurate with the last verse you recite.”

Thirdly:

The attitude that your mother is expressing towards you comes as no surprise. Your real battle is with the shaytaan, who is not pleased that you have become Muslim, and he does not wish you well. Undoubtedly he will make use of your relatives and whisper to your family, so that he can use them as a weapon against you and prevent them from joining you in the true faith. Do not grieve or despair; seek refuge with Allaah from the accursed shaytaan so that his plot against you may be foiled. Be kind and compassionate towards your mother, for if she tasted the sweetness of guidance, she would not stand in your way. Seek the help of Allaah in calling her to Islam, be sincere towards her and make a great deal of du’aa’ for her, asking for guidance and mercy for her. Perhaps your du’aa’ will coincide with a time when prayers are answered, and you will have the joy of seeing her become Muslim.

Remember that you are not alone in this matter. There are thousands of people whom Allaah has guided to the truth and who have chosen Islam willingly, out of conviction. Many of them have met with opposition and resistance from their families, then Allaah willed that their hearts should be opened, and the entire family has become Muslim. That will weigh in the balance of the son who was first guided. We ask Allaah to make you one of them and to grant you the joy of seeing your whole family become Muslim.

Remember that opposition from family members is a test for the Muslim, so that the sincerity of his Islam and the strength of his faith may be made manifest. Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

Among these examples of righteous believers is the great Sahaabi Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) who used to honour his mother. When he became Muslim, his mother refused to eat or drink until he recanted his faith, but he refused to do so and remained steadfast in Islam. His mother found no benefit in her “hunger strike” so she went back to eating and drinking. It is narrated that he (may Allaah be pleased with him) said: “O mother, you know by Allaah that if you had one hundred souls and each soul departed one by one, I would not give up this religion of mine for anything. If you wish, then eat, and if you wish, then do not eat.” So she ate.

See: Tafseer Ibn Katheer, 3/429

Fourthly:

The Qur’aan also deals with this problem, because it happened a great deal, especially in the first generation that left kufr behind and embraced Islam, and experienced intense hostility from their family, tribe and the closest of people to them. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years - give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14-15]

There is no room for obeying parents in kufr, or for obeying them in sin, but this does not mean that one should not treat them with kindness and respect, and take care of them, and do one’s utmost to guide them. This is indicative of the greatness of Islam, for it is the religion of compassion and love. Hence it calls upon its followers to guide people and bring them into the blessing into which they have entered.

Fifthly:

The one who has chosen the path of guidance should not pay any attention to what other people say and he should not be surprised by it, because that is something to be expected. What else will the Christians say about you? Will they say, “You have been guided and found the truth and you show it preference over your family and relatives”? No, they will never say that! So do not pay any attention to what they say, whether they call you a traitor or anything else. Regard them with compassion and strive to guide them, and strive to learn so that you can become a daa’iyah who can save them from their misguidance and deviation.

With regard to your mother’s saying that you are inferior because you were born Christian, this is not true. Rather we say that you are our brother; you have chosen guidance and have returned to the fitrah (natural state of man) in which you were born. You were born a Muslim and a believer in Tawheed. The Christian scholars know that the child is born in a state of fitrah, hence they hasten to baptize the infant, believing that if he is not baptized he will become a Muslim! This indicates that the basic nature of man is Islam, and that if the child were left as he is he would be a Muslim.

In Islam, no one is inferior to anyone else, except to Muhammad (peace and blessings of Allaah be upon him), because the Prophet is the Messenger whom we are commanded to follow. Apart from that, Islam teaches its followers to be free from the domination of priests, rabbis and monks, and states that a person has no need for any intermediary between him and Allaah.

Finally, you say in your question that your girlfriend has accepted that you are Muslim and that you are planning to get married in the future. Here it should be noted that because Islam is keen for its followers to be chaste and for their hearts to be pure, it forbids men to have girlfriends. Islam does not approve of any such relationship between a man and a woman unless it be within the framework of marriage. If your girlfriend is a Christian, then you have to call her to Islam and strive to guide her. This will bring a great deal of good for both of you, in sha Allaah. If she refuses then tell her that Islam forbids this relationship between you and that you can never put pleasing anyone, no matter who he or she is, before pleasing the Most Merciful. You should either get married (and it is permissible for a Muslim man to marry a Christian woman) or separate, preferring to seek the pleasure of Allaah, may He be glorified and exalted.

The most important advice we can give you is to treat your mother and father, siblings and relatives, kindly and understand their feelings. Ask Allaah to guide them, and choose wise methods of calling them to Islam, such as kind words, gifts, visits, inviting them to visit the mosque, and giving them useful booklets and tapes.

We ask Allaah to take care of you and to help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


652. His mother treated him badly after he got married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother treated him badly after he got married

One year ago I got married to my neighbour and Allaah knows that the girl whom I married is of good character, well mannered and respectable. She came to live with my family in the same apartment. There are five young men in my family and a girl who is 17 years old. Since I got married, my mother has started to change completely. She has started to insult me and swear at me in front of my wife and in front of my siblings. I am the oldest of my siblings and she insults me for the silliest reasons. If I try to speak to my brothers she comes and creates a reason to insult me. She has thrown me out of the house a number of times. I do not know why this change has come over my dear mother, despite the fact that I am not stingy towards them in any way. I am not of the type that prefers his wife over his family, but my mother is very irritable. I hope that you can explain things to me because I am not able to rent an apartment as my salary is barely sufficient. I hope that you can advise me, may Allaah bless you.

Praise be to Allaah.

We ask Allaah to help you to honour your mother and treat her kindly, to set her straight and to reconcile between you and help you both to obey Him and please Him.

What you are suffering may be caused by feelings of jealousy on your mother’s part, or because she feels that she has lost you after you got married and someone else has taken possession of you. Some mothers have these feelings when their sons get married, but they are inappropriate feelings and she should strive to rid herself of them.

You should try to help her to go back to the way she was before. You can do this in several ways:

1- Strive to treat her kindly, by honouring her, taking care of her and making her feel that you still care about her as you did before and are still keen to respond to her wishes.

2- Avoid praising your wife or paying her attention in front of your mother, but still give your wife her rights to good treatment and respect, doing that out of your mother’s sight, until your mother’s situation improves and things go back to normal.

3- Encourage your wife to get close to your mother, by speaking to her, taking care of her, giving her gifts and so on.

4- Be patient with her insults, swearing and throwing you out, for you are commanded to honour her, and it is not permissible for you to respond to her bad treatment in kind. If you bear that with patience, then you will find a way out, for good consequences are for those who are patient, and support comes with patience, and with hardship comes ease. Allaah says (interpretation of the meaning): “Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend” [Fussilat 41:34]. Every time she mistreats you, you should hasten to be kind, honour her and treat her well. That guarantees that the negative feelings in her heart will go away, in sha Allaah.

5- Pray for her, that Allaah will guide her aright and set the situation straight. She is the person who most deserves your du’aa’s and kind treatment. No matter what you do, you can never repay her for her kindness and previous good treatment.

6- Strive to be a good example to your siblings, so that they may learn from you the best way of dealing with this problem which may happen to them too after they get married. Be an example of patience, good treatment and respect. Beware of letting the shaytaan gradually make you scorn her or be rude to her or rebuke her, for you will never find any good in such things. Allaah says (interpretation of the meaning): “say not to them a word of disrespect, nor shout at them but address them in terms of honour” [al-Isra 17:23].

7- You should discuss the problem with one of your siblings, for perhaps there are other aspects of the problem that you are not aware of, or you have done something that has made your mother angry without realizing it. Finding out the reason will make it easier for you to deal with the problem.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


654. What is the ruling on living with a kaafir mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

What is the ruling on living with a kaafir mother?

What is the ruling on living with kafir mother and wanting to move your wife into the home with her?.

Praise be to Allaah.

There is no reason why a son should not live with his kaafir mother, or her with him. That may be a means of her being guided to Islam, if the son treats her well and gives a good impression of Islam; keeping away from her may be a cause of her coming to Islam being delayed.

The Muslim is enjoined to treat his parents well and honour them even if they are kuffaar. It is not permissible for a Muslim to disobey them or treat them badly in word and deed. But that does not mean that he should obey her in matters that are sinful or show approval of the kufr that she believes in.

(a) Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

(b) And Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

(c) It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: My mother came to me at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she was a mushrik. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, saying, “My mother has come to me and she wants to visit me; should I uphold the ties of kinship with her?” He said, “Yes, uphold the ties of kinship with your mother.”

(Narrated by al-Bukhaari, 2477; Muslim, 1003)

(d) It was narrated from Sa’d ibn Abi Waqqaas that a verse of Qur’aan was revealed concerning him. He said: Umm Sa’d swore that she should never speak to him until he gave up his religion, and she would never eat or drink. She said, “You claim that Allaah commands you to honour your parents, and I am your mother, and I am telling you to do this.” He said, She stayed like that for three days, until exhaustion overtook her, then one of her sons, whose name was ‘Amaarah, got up and gave her some water, and she started to pray against Sa’d. Then Allaah revealed Qur’aan (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner…”

[al-‘Ankaboot 29:8]

And He said (interpretation of the meaning):

“…but behave with them in the world kindly…”

[Luqmaan 31:15]

Narrated by Muslim, 1748.

(e) There follows a fatwa from Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) regarding the issue of obeying parents with regard to shaving the beard:

Question: Regarding obeying your father with regard to shaving the beard.

The Shaykh replied:

It is not permissible for you to obey your father in shaving the beard, rather you must let it grow, because the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” And he (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to that which is good and proper.”

Letting the beard grow is obligatory, not just Sunnah, according to fiqhi terminology, because the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that, and the basic principle is that a command is obligatory.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/377-378

See also the answer to question no. 5053 and 6401.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


655. Is it disobedience towards his parents if he travels to seek provision and leaves them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Is it disobedience towards his parents if he travels to seek provision and leaves them?

I am a young man, 28 years old. I got engaged two years ago, praise be to Allaah, but my income is little. Praise be to Allaah I have got a contract in one of the Arab counties with a good salary, but I am hesitating to accept the job because I am my parents’ only son, and the only brother of three girls. If I travel for the sake of my future and so that I can get married, will there be any element of disobedience towards my parents? If I travel I will be leaving them on their own and they are elderly. Please note that if I get married here I will never live with them, and they are preventing me from moving out of their house. Please advise me as to what is best and is right.

Praise be to Allaah.

Firstly:

If one or both of your parents needs you to serve them, and there is no one else who can do that after you travel, then you should not travel without their permission.

If they give you permission to travel or they do not need you, either because they are able to take care of themselves or because there is someone else who can look after them, then there is nothing wrong with you travelling in order to get married in that case, so as to preserve your chastity. But even if they do not give you permission, your travelling is not regarded as disobedience towards them.

But it is undoubtedly better to please them and to explain to them that travelling is in your best interests, and that you will never neglect them, and that you will be away only so long as you need to, then you will come back to them, and so on.

The scholars (may Allaah have mercy on them) stated that it is permissible for a son to travel in order to seek provision without his parents’ permission, subject to the condition that travelling is safe and will not put the son in any danger, and that they do not need him to be there.

Al-Kaasaani said in Badaa’i’ al-Sanaa’i’ (7/98), in his discussion on jihad if it is fard kifaayah (a communal obligation):

It is not permissible for a slave to go out except with the permission of his master, or for a woman to go out except with the permission of her husband, because serving one’s master and fulfilling the husband’s rights are individual obligations (fard ‘ayn) which take precedence over communal obligations (fard kifaayah). Similarly a son should not go out without the permission of his parents, or of one of them if the other is dead, because honouring one’s parents is an individual obligation which takes precedence over communal obligations.

The basic principle is that if travelling is not safe and the traveller may die or be exposed to severe danger, it is not permissible for a son to travel without his parents’ permission, because they love their son and will be harmed by that. If there is little danger involved, it is permissible for him to go out without their permission so long as he does not neglect them, because there is no harm involved. Some of our shaykhs granted a concession allowing a son to travel in order to seek knowledge without parental permission, because they will not be harmed by that, rather they will benefit from it, so it cannot be described as disobedience to parents. End quote.

Al-Sarkhasi said in al-Siyar al-Kabeer (1/197):

If a person wishes to undertake a journey that is not for jihad – such as for business, Hajj or ‘Umrah – and his parents object to that, but there is no fear that they will suffer hardship because of his absence, then there is nothing wrong with him travelling, because in most cases these journeys are safe and his travelling will not cause them undue hardship. The sorrow at his absence is offset by their looking forward to his return. But if there is the fear of danger on the journey, then it comes under the same ruling as going out for jihad, because it is more likely that he will die on such a journey. End quote.

Al-Nawawi said in al-Majmoo’ (8/314):

If a son wants to travel in order to seek knowledge, then al-Musannif (i.e., Abu Ishaaq al-Shiraazi (may Allaah have mercy on him)) stated at the beginning of Kitaab al-Siyar that it is permissible for him to do so without his parents’ permission. He said: The same applies to travelling for business purposes, because in most cases such journeys are safe.

Secondly:

With regard to your not living with them after you get married, even though they want you to stay with them, there is no sin on you in that, in sha Allaah, because that does not mean that you are neglecting them or harming them, especially since there are reasons for you not to do so, such as the house being small, or your wife wanting to live in her own home – which is her right – and other such reasons.

It should be noted that your living apart from them does not mean that you should not ask about them, or meet their needs or honour them. Rather these are duties which you owe them, especially now that you are an adult. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

Honouring one’s parents opens the door to Paradise, so strive to please them and treat them kindly, and do not upset them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


656. Is it permissible for him to lie to his parents in order to go out and seek (Islamic) knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Is it permissible for him to lie to his parents in order to go out and seek (Islamic) knowledge?

Allah has favoured me by islam. And I love to seek knowledge, but my parents stopped me, they are strongly against seeking Islamic knowledge. I had then to travel and seek knowledge in another city without their permission. When they ask me after I come home late, I lie to them. I spend a full day every week away from home, they think that I am studying with friends, but I am not, I lie to them a lot.

My questions are:

Is it permissible for me to lie to them, although I know that lying is a great sin and crime, but it is the only way for me to continue seeking knowledge?

What shall I do if they know what I was hiding? They will, for sure, stop me seeking islamic knowledge, shall I obey them then or continue what I am doing? They may tell me to leave home if I do not stop, I am a medical student, I cannot do anything else outside to spend on myself, what shall I do?.

Praise be to Allaah.

Firstly:

Seeking shar’i (Islamic) knowledge is one of the greatest means of drawing closer to Allaah, and is a sign that Allaah is guiding and loves His slave, because the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He causes him to understand the religion.” Narrated by al-Bukhaari (71) and Muslim (1037).

This knowledge may be divided into fard ‘ayn (individual obligation) and fard kifaayah (communal obligation). That which is an individual obligation is that which the Muslim needs to know in order for his ‘aqeedah (belief), worship and interactions with others to be sound.

Everything other than that is naafil or supererogatory for the individual, but it is a communal obligation for the ummah as a whole.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is studying shar’i knowledge obligatory?

They replied: Shar’i knowledge falls into two categories. There is that which is obligatory for every Muslim, male and female, to know, which is knowledge of the basics of faith, the pillars of Islam, the rulings on prayer, how to do wudoo’ and purify oneself from janaabah and so on. It is in this sense that the famous hadeeth, “Seeking knowledge is a duty on every Muslim” is to be understood.

The second category is fard kifaayah (a communal obligation), which is learning all aspects of Islamic knowledge, the details of various cases and the evidence for them. If some people undertake this, the rest of the ummah is absolved of sin. End quote.

Fataawa al-Lajnah al-Daa’imah (12/90).

Secondly:

The basic principle concerning lying is that it is haraam and it is only permissible in specific cases that have been explained in sharee’ah, in order to attain major benefits or ward off harm. For more information on these cases please see the answer to question no. 47564.

Thirdly:

Going out to seek knowledge without one’s parents’ permission or against their wishes is something that is subject to further discussion.

1 – If acquiring the knowledge is an individual obligation, then it is not essential to have one’s parents’ permission, and if they try to stop you then you do not have to obey them with regard to that. But lying is a serious matter, and equivocation or ambiguity is a safe way to avoid a lie. Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: Chapter: Equivocation or ambiguity is a safe way to avoid a lie. Ishaaq said: I heard Anas (say): A son of Abu Talhah died, and he said: How is the boy? Umm Sulaym said: He has calmed down, and I hope that he has found relief. And he thought that she was telling the truth.

Equivocation or ambiguity is the opposite of clarity. What is meant is saying one thing and meaning something else, or deliberate ambiguity; it is a way out of lying.

Al-Haafiz said: The point of quoting what Umm Sulaym said, He has calmed down, and I hope that he has found relief., is that Abu Talhah understood from that that the sick child had recovered, because she said “calmed down” in the sense of quietening down, and gave the impression that he had fallen asleep. When a sick person falls asleep, it may be a sign that the sickness has gone or is reduced. But what she actually meant was that the child had died. This is reflected in her words, “I hope that he has found relief”. He understood that the child had found relief by recovering whereas she meant that he had found relief from the problems of this world and the pain of sickness. She was telling the truth as far as what she meant is concerned, but what she told Abu Talhah was something other than what he understood. So the narrator said: He thought that she was telling the truth, i.e., based on what he understood. End quote from Fath al-Baari (10/594).

Ibn Qutaybah (may Allaah have mercy on him) said: An example of equivocation is what Ibraaheem al-Khaleel (peace be upon him) said concerning his wife, “She is my sister,” meaning that the believers are brothers and sisters of one another. End quote from Ta’weel Mukhtalif al-Hadeeth, p. 35.

If you are asked why you are late, for example, you can say that you were studying with a friend, and they will think that you mean you were studying medicine, when in fact you mean that you were studying Islam. Or you can say that you were with a classmate, meaning a fellow student of Islam, or that you passed by your friend, meaning on your way back from the Islamic class. This ambiguity is only to be used when necessary and you should not do it a great deal when there is no need for it, because that may lead to lying, loss of respect and loss of trust in what a person says.

The scholars of the Standing Committee for Issuing Fatwas were asked: It is essential to have parents’ permission for seeking knowledge that is obligatory, or not?

They replied: Seeking knowledge on which the validity of your faith and performance of obligatory duties depend does not require parents’ permission, but when it comes to knowledge that is a communal obligation, then parents’ permission should be sought. End quote.

Fataawa al-Lajnah al-Daa’imah (12/78).

2 – If the parents do not let you attend religious study circles because they dislike your seeking Islamic knowledge, then you should not ask their permission and you are not obliged to obey them in that case. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: … But if he knows that his parents dislike him seeking Islamic knowledge, then he should not obey them, and he should not ask them for permission if he goes out, because their motive is dislike of Islamic knowledge. See his comments in full in the answer to question no. 11558.

3 – If going out to seek knowledge requires travel and being absent from them when they need you to help them and so on, then you must ask their permission. But if seeking knowledge is in the same city where you live, and they do not need you during the period when you are outside the home, then their permission is not essential.

Al-Khallaal narrated that a man asked Ahmad (may Allaah have mercy on him): I am seeking knowledge, but my mother has told me not to do that; she wants me to work in trade. He said to me: Be kind to her and say something pleasing to her, but do not stop seeking knowledge.

Ibn Muflih said in al-Adaab al-Shar’iyyah (1/646): The author of al-Nuzum said: Do not obey them in forsaking a confirmed naafil action such as seeking knowledge that will not harm them. End quote.

Fourthly:

You should note that there are many ways of acquiring knowledge, especially nowadays when tapes, CDs and books are widely available. For example:

1- You can make use of books, tapes and information available on the internet.

2- You can make use of the programs on some satellite channels such as beneficial lessons which are presented on the educational Majd channel.

3- You can read books and ask knowledgeable people via the internet or through other means, about things you are confused about.

See also the answer to question no. 20191 for more information on how to seek knowledge.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


657. Can a father take whatever he wants from his child’s wealth even if he is rich?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Can a father take whatever he wants from his child’s wealth even if he is rich?

According to a hadeeth about the father’s rights over his son, the Prophet (peace and blessings of Allaah be upon him) said: “You and your wealth belong to your father.” Does this apply to daughters who work and earn a good salary, if her father is not in any real need, so long as she is under his care?.

Praise be to Allaah.

This hadeeth includes both sons and daughters. This is also indicated by the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) in which the Prophet (peace and blessings of Allaah be upon him) said: “The best of that which you consume is that which you earn, and your children are part of that which you earn.” Narrated by the five. But that is subject to the condition that this does not cause any harm to the child, whether male or female, because the Prophet (peace and blessings of Allaah be upon him) said: “there should be neither harming nor reciprocating harm.” And there is other evidence which says the same thing. And the father should not take for the purpose of accumulation, rather he should just take what he needs.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


658. Should he obey his parents or follow the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should he obey his parents or follow the Sunnah?

the prophets sunna are very important, the example that i allways hear is that the fard are like the wall of the house and the sunnas are like the furniture, so my question is that if your parents object to u wearing sunna clothing, eating the sunna way slepping the sunna ect. then should i give these sunns up to please my parents.

Praise be to Allaah.

He should try to convince his parents and explain to them the Sunnah of dressing, eating, sleeping, etc. If both or one of them still persist, then he can obey them with regard to matters of dress, eating and sleeping that do not go against any text or clear evidence (daleel), because the basic principle regarding clothing etc. is that it is permissible (unless there is evidence to the contrary) and it is usually based on custom, because these are matters of nature or tradition which the Prophet (peace and blessings of Allaah be upon him) and others used to do before Islam. So there is nothing wrong with a Muslim wearing the clothes that people in his country wear, or eating the food that they eat, or going along with them in matters which do not go against any clear text, especially if his parents ask him to do that.

Shaykh Ibn Jibreen

But if they tell him to do something which goes against the sharee’ah with regard to clothing, for example, such as letting one’s garments hang below the ankles, or they tell him to eat with his left hand, for example, then he should not obey them in that, but he should still be kind towards them. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


659. His mother favours his brother’s wife over his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother favours his brother’s wife over his wife

My mother never prays, backbites and hates me because I confront here with islamic teachings. I even took her for haj hoping Inshah Allah she will follow the right path. Now she is more attached to my younger brother and after his marriage she supports his wife all the way. My wife being quietly obeys her and does all the household chores. My mother even used to curse me.Should I be strict with her or will this be against the teachings of Islam.

Praise be to Allaah.

Whatever wrongs your mother does towards you, you have to bear it and be patient. Indeed, you have to take advantage of her still being alive, to take care of her, because there is a great reward in that. One of the salaf wept when one of his parents died, and said, “I used to have two doors to Paradise; now one of them has closed.” And the Prophet (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust (may he be humiliated), whose parents, or one of them, reach old age during his lifetime, then he is not forgiven.” It is difficult for parents to control their emotions, and it often happens that parents are more inclined towards some of their children than others. We have to put up with that and bear it with patience. Soon enough we – if we live a long life – will be in the same position.

Shaykh Muhammad al-Duwaysh

If your mother persists in not praying, then you have to persist in calling her, with gentleness and kindness, and keep on praying for her to be guided by Allaah.

The one who neglects to pray altogether is a kaafir, but parents are accorded special treatment even if they are kaafirs, because Allaah says:

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly” [Luqmaan 31:15]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


660. His father told him to sell the car because he is afraid that he may have an accident. Should he do as he is told?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His father told him to sell the car because he is afraid that he may have an accident. Should he do as he is told?

I study in another country, which is a Muslim country, and my children are with me. Because of the circumstances in this country and the place where I am studying, I have to have a car to go to and from the university etc. I bought a car that has been very useful for me in my field of work, but as soon as my father heard the news, he sent me a letter asking me to sell this car immediately because of the crowded traffic and his fear that something bad may happen, Allaah forbid. Please note that studying is very difficult without a means of transportation, especially in this country, which may force me to give up my studies and go back to my country, if I have no means of transportation.

Please advise me about this matter, may Allaah reward you with good. If I do not do what my father is telling me in this case, is that regarded as disobedience?.

Praise be to Allaah.

Having a car nowadays in many cases is regarded as a necessity, not a luxury. If you can drive well, there is no justification for your father to forbid you to have and drive a car.

With regard to accidents, you cannot avoid travelling in some kind of vehicle to and from your place of study, and accidents happen to drivers and passengers alike.

It seems that you do not have to obey your father in this, but you should be kind and gentle towards him, and try to convince him; do not confront him by saying no, rather be tactful with him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


661. How should the Muslim honour his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

How should the Muslim honour his parents?

My problem may be summed up by staying that my father and mother are always arguing, because my father is sarcastic and offensive, and his character is very unfriendly and difficult to know.

My brothers and I are very afraid of him. We do not talk to him except in shallow terms. I want to please my Lord and attain Paradise, and I have read about the importance of honouring one’s parents. But I am very confused. How can I honour my father when I do not know how?.

Praise be to Allaah.

Allaah has mentioned kind treatment of parents alongside the command to worship Him alone. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

This is indicative of the importance of honouring one’s parents and treating them well.

Honouring one’s parents means obeying them, respecting them, praying for them, lowering one's voice in their presence, smiling at them, lowering the wing of humility to them, not showing displeasure towards them, striving to serve them, fulfilling their wishes, consulting them, listening to what they say, not being stubborn towards them and respecting their friends both during their lifetime and after they have died.

That also includes not travelling without their permission, not sitting in a place higher than theirs, not starting to eat before they do, and not showing preference to your wife or child over them.

Honouring them also means visiting them, offering them gifts, thanking them for bringing you up and treating you kindly when you were small and after you grew up.

It also means striving to reduce the arguments between them, by offering sincere advice and reminding them as much as you can, and making excuses to the one who is wronged, and saying and doing things to calm them down.

No matter how your father treats you, you should follow the good manners described above, so as to avoid everything that may make him angry or upset, so long as that does not lead to sin or disobedience towards Allaah, because the rights of Allaah come before the rights of other people.

Ask Allaah to guide them and to set their affairs straight, for He is All-Hearing, Ever Close and Ever Responsive.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


662. His brother only treats his parents in a harsh manner, and he is afraid that he has been bewitched

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His brother only treats his parents in a harsh manner, and he is afraid that he has been bewitched

I am concerned about my eldest brother's behavior towards his family (mother, father, brothers and sister) There is a great change in his behavior, he doesn't talk with anyone, says hurtful things to his parents, and resents them, while he is nice to others. I am suspecting his wife for doing some magic on him, please advise if my gut feeling is right, then what is the solution. Please do advise.

Praise be to Allaah.

Allaah has obliged sons to honour their parents and He has forbidden them to disobey them. We have discussed some of their (parents’) rights in the answer to question no. 5053.

What you have said about your brother’s treatment of your parents is an evil action and is a major sin. You have to advise him and remind him of what Allaah has enjoined upon him towards his parents and relatives.

It is not permissible for you to accuse others of practicing witchcraft against your brother. The Prophet (peace and blessings of Allaah be upon him) warned us against suspicion, and told us that it is the falsest of speech. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Beware of suspicion, because suspicion is the falsest of speech; do not spy on one another, do not pry into others’ affairs, do not hate one another; be brothers.” Narrated by al-Bukhaari, 4849; Muslim, 2563.

So you have to look for the reasons why your brother is doing this to you. There may be causes that you can put a stop to and help him to overcome.

If there is no apparent reason, there is nothing wrong with asking someone whose religious commitment and knowledge you trust to recite ruqyah for him and find out what is going on. If he finds out that he has been bewitched, then you have to treat him with remedies that will remove that sihr (magic), remedies that are proven in the Qur’aan and Sunnah.

Whatever the case, such a situation requires deliberation and wisdom in your dealing with him. Whether he is disobeying his Lord by treating his parents badly or he has been bewitched, he is sick, and the sick person needs to be treated kindly in order to find the most suitable remedy for his condition.

We ask Allaah to set the affairs of all the Muslims straight.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


663. His family have cut him off because he got married without their approval

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His family have cut him off because he got married without their approval

I am a young man, thirty years old. I wanted to get married to a girl whom I love and she is religiously-committed and of good character, but my mother and sisters objected to me marrying her for several reasons (including the fact that they wanted me to marry someone from a higher-class and wealthier family). I tried to convince them but I did not succeed. They threatened to cut me off if I went ahead and married her, but I did not pay attention to their threat. I went ahead and married her, and my family have carried out their threat and cut me off completely.

Praise be to Allaah, I am happy with my wife but I feel very sad about my family’s attitude and their letting me down treatment at the time when I needed them to stand by my side. I have tried to reconcile with them after my marriage and I have asked some good people to mediate, but without success. Now after nearly a year I feel that we are very far apart and that the rift between us is even deeper. Am I committing sin in my attitude, and does my mother have the right to use her right that I should honour her as a means to force me to do what she wants and and take away my right to decide my future and to choose my life partner? May Allaah reward you with good.

Praise be to Allaah.

Our advice to parents and siblings is not to prevent sons from getting married to whomever they want, if she is religiously-committed and of good character.

They should strive to make their sons happy; marrying a son to a woman he does not like puts him in a difficult situation: either he will divorce her or he will live with her even though he does not like her and his heart is attached to another. This is harmful for him and for her, and exposes the family to disintegration.

The parents do not have the right to force their son to marry someone whom he does not like, and it is not permissible for them to cut him off if he goes against them in that. It is haraam for a believer to forsake his fellow-believer unless there is a shar’i reason for doing so.

The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days.” Narrated by al-Bukhaari, 6065. The sin is more serious if the forsaking for no reason involves a son, mother, brother or other relative, because in that case he is combining two sins: forsaking a Muslim and severing the ties of kinship.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The parents have no right to force their son to marry someone he does not want. If he refuses he is not being disobedient; it is like forcing him to eat something he does not want. al-Ikhtiyaaraat, p. 344

Based on this, what you did was not a sin, but you have to continue to honour your mother and uphold the ties of kinship with your sisters as much as you can. Try to reconcile with them. Go to your mother, kiss her head and hand, for she only wants you to be happy. Tell her that you are happy and ask her for her approval.

Do the same with your sisters.

If they continue to cut you off, then ask Allaah’s help and continue to honour them and uphold the ties of kinship with them. Remember the words of the Prophet (peace and blessings of Allaah be upon him): “The upholder of kinship ties is not the one who is kind to them if they are kind to him, rather the upholder of kinship ties is the one who, if his relatives cut him off, he upholds the ties of kinship with them.” Narrated by al-Bukhaari, 5991.

We ask Allaah to set your affairs straight and those of all the Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


664. He wants to benefit his deceased father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He wants to benefit his deceased father

I give out money on my father's behalf (deceased). I would like to do good for my father, what else can I do other than feed a Muslim for the month of Ramadan?.

Praise be to Allaah.

Charity (sadaqah) given on behalf of the deceased will benefit him and its reward will reach him, according to the consensus of the Muslims.

Muslim (1630) narrated from Abu Hurayrah that a man said to the Prophet (peace and blessings of Allaah be upon him): “My father has died and left behind wealth, and he did not make a will. Will it be an expiation for him if I give in charity on his behalf?” He said, “Yes.”

Muslim also narrated (1004) from ‘Aa’ishah (may Allaah be pleased wth her) that a man said to the Prophet (peace and blessings of Allaah be upon him): “My mother died suddenly and I think that if she could have spoken she would have given in charity [i.e., left instructions that some of her estate be given in charity]. Will I have a reward if I spend in charity on her behalf?” He said, “Yes.”

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth indicates that it is permissible to give in charity on behalf of the deceased and that doing so is mustahabb, and that the reward for that will reach the deceased and benefit him or her; it will also benefit the one who gives the charity. There is consensus on all of that among the Muslims.

Feeding the poor is one of the acts of kindness and charity that was enjoined by the Prophet (peace and blessings of Allaah be upon him), especially providing iftaar to one who is fasting.

Also among the best things that you can do to benefit your father and honour him is to make du’aa’ for him. The Prophet (peace and blessings of Allaah be upon him) said: “When a man dies, all his good deeds come to an end except three: ongoing charity; beneficial knowledge; and a righteous son who will pray for him.” Narrated by Muslim, 1631.

So you should make a lot of du’aa’ for your father, during your prayer and at other times, asking Allaah to forgive him, and admit him to Paradise, and keep him away from Hell.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


665. Should I obey my father and give up being friends with good people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should I obey my father and give up being friends with good people?

My parents have told me to stop being friends with good people, and not to travel with them to do ‘Umrah. Please note that I am on my way to becoming religiously committed. Do I have to obey them in this matter?.

Praise be to Allaah.

You do not have to obey them in disobeying Allaah or in anything that will adversely affect you, because the Prophet (peace and blessings of Allaah be upon him) said, “Obedience is only with regard to what is right and proper,” and “There is no obedience to any created being if it involves disobedience towards the Creator.” The person who tells you not to be friends with good people is not to be obeyed, whether they are your parents or anyone else. You should not obey anyone who tells you to be friends with bad people either. But you should speak to your parents in a good manner and in a way that is better, such as saying “These are good people, I benefit a lot from them, I am fond of them and I am learning a lot from them.” You should respond to them with kind words and good manners, and not be harsh with them. If they tell you not to be friends with them, do not tell them that you are seeking out good people and getting in touch with them, or that you have gone places with them if they do not approve of that. You only have to obey them with regard to acts of worship and what is good and proper.

If they tell you to make friends with bad people, or they tell you to smoke or drink alcohol or commit adultery, or other sins, then do not obey them or anyone else who tells you to do such things, because of the two hadeeth quoted above. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/126

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


666. If a person’s parents are pleased with him is that a sign that Allaah is pleased with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

If a person’s parents are pleased with him is that a sign that Allaah is pleased with him?

My father and mother are completely pleased with me, praise be to Allaah. Is their pleasure part of the pleasure of Allaah or what?.

Praise be to Allaah.

The parents’ rights are great indeed, honouring them goes along with the concept of Tawheed, being grateful to them is part of being grateful to Allaah, and treating them well is one of the best of good deeds, and the dearest of good deeds to Allaah.

Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“Say (O Muhammad): Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents…”

[al-An’aam 6:151]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years __ give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And there are very many ahaadeeth on this topic, such as that narrated by al-Bukhaari (527) and Muslim (85) from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: I asked the Prophet (peace and blessings of Allaah be upon him): Which deed is best? He said: “Prayer offered on time.” I said: Then what? He said: “Honouring one’s parents.” I said: Then what? He said: “Jihad for the sake of Allaah.”

It was also narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The pleasure of the Lord is in the pleasure of one’s father and the anger of the Lord is in the anger of one’s father.” Narrated by al-Tirmidhi (1821) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (516).

“The pleasure of the Lord is in the pleasure of one’s father”. This applies to the mother as well, and more so. Al-Tabaraani narrated it with the wording: “The pleasure of the Lord is in the pleasure of one’s parents and His anger is in their anger.”

End quote from Tuhfat al-Ahwadhi.

Al-Manaawi said in Fayd al-Qadeer:

“The pleasure of the Lord is in the pleasure of one’s father and the anger of the Lord is in the anger of one’s father” because Allaah has enjoined that the father be obeyed and honoured, so whoever obeys the command of Allaah has honoured Allaah and glorified him, thus He will be pleased with him, and whoever goes against His command, He will by angry with him.

This applies so long as the father is not drifting away from the path of piety, otherwise pleasing the Lord is done by going against the father’s orders. This is a stern warning from which it may be understood that disobeying one's parents is a major sin, which is stated in the texts.

We hope that what you have said about your parents being pleased with you will be a cause of Allaah also being pleased with you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


667. She has become Muslim and he wants to marry her but his mother refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

She has become Muslim and he wants to marry her but his mother refuses

I m in a great mess up, where, which to choose. I was in love with a christian girl, now she embraced islam. I want to marry her with my parents wish, which is not possible. My parents not at all ready to accept our relationship. I too doesn't want to hurt my mother(father deceased). Because she's the one who enlightened me to understand Allah the almighty. She struggle for us a lot. So, I prayed isthikara namaz to know what Allah wills for me. First time I saw the girl whom I want to marry,unfortunately next time I saw somebody else. I cannot judge myself what should I do. Whether to go against my mother & marry her or to give her up when she need me in desparate(She is newly converted muslim). I m afraid that leaving her may be make her to revert back to past life. I trust that she will not do, but the circumstances makes a person which they never wills. I am at an end neither swallow nor throw it out. So I want you to suggest me a way where I can keep both of them happy.

Praise be to Allaah.

We suggest that you should continue in your attempt to convince your mother to accept your marriage to this girl. If she insists on refusing then it is good for you to obey your mother and do as she wishes. There are many women and a man does not have to marry a particular woman. So obedience to your mother should take precedence in this case, because that means that you will be honouring her and treating her kindly. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

Ahmad (15577) narrated that Mu’aawiyah ibn Jaahimah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I want to go and fight (in jihad) and I have come to consult you.” He said, “Do you have a mother?” He said, “Yes.” He said, “Stay with her for Paradise is at her feet.”

Shaykh Shu’ayb al-Arna’oot said: its isnaad is hasan.

It was also narrated by Ibn Maajah (2781) as follows: “I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Go back and honour her.’ Then I approached him from the other side and said: ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Go back and honour her.’ Then I approached him from in front and said, ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Woe to you! Stay by her feet, for Paradise is there.’” This hadeeth was classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

Ibn Abi Shaybah narrated in his Musannaf that Abu Talhah al-Asadi said: I was sitting with Ibn ‘Abbaas and two Bedouins came to him and spoke with him. One of them said: “I was looking for a camel of mine and I stayed with some people. I liked a girl of theirs so I married her, and my parents swore that they would never accept her. I swore that I would free a thousand slaves give one thousand gifts and slaughter one thousand camels if I divorced her.” Ibn ‘Abbaas said: “I am not going to tell you to divorce your wife or to disobey your parents.” He said, “What should I do with this woman?” He said: “Honour your parents.”

Something similar was narrated from Abu’l-Darda’. If this had to do with divorcing a woman after marrying her, it is more apt that you should obey your mother before marriage takes place.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


668. Muslim society and the care of the elderly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Muslim society and the care of the elderly

How are the elderly treated in Islam? Do they have a special status? Do they receive care that suits their health needs?.

Praise be to Allaah.

Islam is the religion of compassion and justice, a religion that teaches perfect morals and forbids bad conduct, a religion that grants man his dignity, if he adheres to the laws of Allaah.

There can be no doubt that Islam has given the elderly a special status, as there are texts which urge Muslims to respect and honour them.

Care of the elderly in Islam is based on a number of focal points, including the following:

1 – Man is an honoured creature and has an honourable status in Islam.

Allaah says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Isra’ 17:70]

So the elderly, as sons of Adam, are included in this high status, based on the general meaning of this verse.

2 – Muslim society is the society of mutual compassion and coherence

Allaah says (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves”

[al-Fath 48:29]

And Allaah says, describing the believers (interpretation of the meaning):

“Then he became one of those who believed (in the Islamic Monotheism) and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.

They are those on the Right Hand (i.e. the dwellers of Paradise)”

[al-Balad 90:17-18]

The Prophet (peace and blessings of Allaah be upon him) described the believers as being like a single body. He (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; if one part of it complains, the rest of the body joins it in staying awake and suffering fever.” Narrated by Muslim, 2586.

And he (peace and blessings of Allaah be upon him) said: “None of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari, 13.

And he (peace and blessings of Allaah be upon him) said: “The Most Merciful has mercy on those who are merciful. Be merciful to those who are on earth so that the One Who is in heaven will have mercy on you.” Narrated by al-Tirmidhi (1924); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1569.

And he (peace and blessings of Allaah be upon him) said: “The relationship of the believer to the people of faith is like that of the head to the body; the believer is pained by the suffering of the people of faith just as the body is pained by the suffering of the head.” Narrated by Ahmad, 32370); narrated by al-Albaani in al-Saheehah, 1137.

And he (peace and blessings of Allaah be upon him) said: “Man is doomed and a loser if Allaah does not put compassion for mankind in his heart.” Al-Albaani said in al-Silsilah al-Saheehah (456): its isnaad is hasan.

3 – The Muslim society is a society of cooperation and mutual support

Ibn Abi’l-Dunya narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of people to Allaah is the one who brings most benefit to people, and the most beloved of deeds to Allaah is making a Muslim happy, or relieving him of hardship, or paying off his debt, or warding off hunger from him. For me to go with my Muslim brother to meet his need is dearer to me than observing i’tikaaf in this mosque – meaning the mosque of Madeenah – for a month… whoever goes with his Muslim brother to meet his need, Allaah will make him stand firm on the Day when all feet will slip.” Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 2623.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever relieves a Muslim of one of the hardships of this world, Allaah will relieve him of one of the hardships of the Day of Resurrection, and whoever helps one who is financial difficulty, Allaah will help in this world and in the Hereafter, and whoever conceals a Muslim’s (fault), Allaah will conceal his (fault) in this world and in the Hereafter. Allaah will help a person so long as he helps his brother.” Narrated by Muslim, 2699.

4 – The elderly person has a high status before Allaah if he adheres to the laws of Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “No one of you should wish for death or pray for it before it comes to him, for when one of you dies, his good deeds come to an end, and nothing increases a believer’s lifespan but good.” Narrated by Muslim, 2682.

And he (peace and blessings of Allaah be upon him) said: “Shall I not tell you who is the best of you? The best of you is the one who lives the longest life, if he is righteous and does good deeds.” al-Albaani said in al-Silsilah al-Saheehah (2498): it is hasan li ghayrihi.

And he (peace and blessings of Allaah be upon him) said: “The best of you are those who live the longest and do the best deeds.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3263.

And he (peace and blessings of Allaah be upon him) said: “No one is better before Allaah than a believer who lives a long life in Islam because of his saying Subhaan-Allaah (tasbeeh), Allaahu akbar (takbeer) and Laa ilaaha ill-Allaah (tahleel).” Narrated by Ahmad, 1404. al-Albaani said in al-Silsilah al-Saheehah (654): its isnaad is hasan.

Al-Tirmidhi narrated (2329) that a Bedouin said: “O Messenger of Allaah, who is the best of people?” He said, “The one who lives a long life and does good deeds.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1899.

5 – Respecting the elderly and honouring them are characteristics of the Muslim society

The Prophet (peace and blessings of Allaah be upon him) said: “Part of glorifying Allaah is honouring the grey-haired Muslim.” Narrated by Abu Dawood, 4843; classed as hasan by al-Albaani in Saheeh Abi Dawood, 4053.

An old man came wanting to see the Prophet (peace and blessings of Allaah be upon him) and the people did not make way for him. The Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who does not show mercy to our young ones and respect our old ones.” Narrated by al-Tirmidhi, 1919; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1565.

6 – Ways in which the Muslim society takes care of the elderly

(i) Enjoining good treatment of parents:

This is one of the ways in which the elderly are cared for in Islam, because parents are usually elderly. The command to honour one’s parents is accompanied with the command to believe in Allaah alone (Tawheed) and the prohibition on associating others with Him (shirk) in many verses, for example Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

It was narrated that ‘Abd-Allaah ibn Mas’ood said: I asked the Prophet (peace and blessings of Allaah be upon him), “Which deed is most beloved to Allaah?” He said, “Prayer offered on time.” He said, “Then what?” He said, “Then honouring one’s parents.” He said, “Then what?” He said, “Jihad for the sake of Allaah.” He told me that if I wanted to ask him more, he would tell me more.

Narrated by al-Bukhaari, 527.

(ii) Enjoining honouring one’s parents’ friends even after the parents have passed away, and regarding that as part of honouring one’s parents.

The Prophet (peace and blessings of Allaah be upon him) said: “Part of honouring (one’s parents) is to keep in touch with your father’s friend.” Al-Albaani said in al-Silsilah al-Saheehah (23030): it is saheeh when all its isnaads are taken into consideration.

Muslim (2552) narrated from ‘Abd-Allaah ibn ‘Umar that a man from among the Bedouin met him on the road to Makkah. ‘Abd-Allaah greeted him with salaam, made him ride on the donkey that he was riding and gave him the turban that he had been wearing on his head. Ibn Dinar said: We said to him, May Allaah guide you, they are just Bedouin and they are content with something simple. ‘Abd-Allaah said: The father of this man was a close friend of ‘Umar ibn al-Khattaab and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “The best way of honouring one’s parents is for the son to keep in touch with his father’s friends.”

Some of the salaf even used to travel in order to keep in touch with their father’s friends. Ahmad (26998) narrated that Yoosuf ibn ‘Abd-Allaah ibn Salaam said: I came to Abu’l-Darda’ when he was sick with the illness that would be his last, and he said to me, “O son of my brother, what has brought you to this land?” or “what has brought you?” He said: I said, “Nothing except to maintain the tie (of friendship) that existed between you and my father ‘Abd-Allaah ibn Salaam.”

This is one of the forms of elder care in Islam. When the members of the Muslim society visit the friends of their fathers they help to include the elderly in society and put an end to the isolation they feel, which in turn reduces impact of the social and psychological changes that the elderly go through.

This is unlike what happens in non-Muslim societies. From time to time we hear news of what happens to some of the elderly there, and the extent of the isolation in which they are living.

There was an old man who was left dead in his apartment for four years, and his body was only discovered by accident. Al-Jazeerah newspaper, issue no. 7751, 7/1414 AH.

In a report from the Ministry of Families, Youth and Seniors in Germany in 1993 CE, it says that there are 440,000 elderly people who are subjected to physical and mental abuse at the hands of their relatives and family members at least once each year.

There was an old paralyzed woman who died of starvation in her apartment because her son had cut off her water, electricity and gas, until the neighbours found out what was happening… but after it was too late.

And an elderly man died in his flat in London; he had five children but not one of them knew of his death until six months later.

There was an old woman in Germany whose house had a garden which was very beautiful. She took care of it all year round for the sake of only one day each year when her children came to visit her, because she loved them so much but they ignored her. She prepared the garden for them one day and made delicious food for them, then she was shocked when they made excuses and did not come. She wept a great deal and nearly cried herself to death.

In one of the upper-class areas of Tokyo an elderly man was discovered in his apartment one and a half years after he died. And an old lady was found who had died of starvation in her apartment.

Even stranger than that is the elderly man who was over ninety years old, and no one knew that he had died for five days after his death. What is so strange is that he died in a seniors’ home in the city of Sabor on the island of Hokkaido, and none of the workers in the home realized that he had died until some of his relatives came to visit him and they found out what had happened.

Praise be to Allaah for the blessing of Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


669. Should he build a house or give the money to his father to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Should he build a house or give the money to his father to get married?

Should I give my father what he needs of my wealth – if he asks for it – when I want to build a house and my father wants to get married? I am renting a house and I could continue renting, but I really want a house of my own. Should I give priority to building my own house or do I have to give the money to my father so he can get married?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He has to give his father what he needs to get married, especially if his father is in great need of getting married.

Question: if the father wanted to build a house and asked his son for the money, should he give priority to his own house or his father’s house?

Answer: he should give priority to his own house over his father’s house.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


670. How to deal with a misbehaving mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

How to deal with a misbehaving mother

first i wish to state that this q&a is very beneficial to the ummah mash'Allah and we hope you and your helpers will receive the best reward in this world and the next. my question is on behalf of a muslim young man. he is mash'Allah a sincere seeming and knowledgeable muslim who follows islam to the best of his ability and upon the correct aqeedah. he lives alone with his divorced mother whose does not follow islam thoroughly and engages in very unislamic activities sometimes. i know both him and his mother and they are very close and very kind but i see that the son i sometimes put in situations that are extremely stressful for him and i cannot advise him properly. a few examples of these situations include the mother going out of the house in shorts and the son hating this shame but walking with her for fear that she will be accosted, or the mother being overly freindly with male acquaintances in the western manner, or going to dinner and sitting at a table where alcohol is being consumed though the mother does not consume it. there are various other types of scenarios that try this brother such as his mothers' friends advocating every kind of bidah. he does say what is wrong and try to give dawah to his mother but it is usually ignored as "extremism" or "from the stone age". please advise, my freind is confided in me only that he feels like a dirty "dayouth" and wants to know if staying with his mother is the correct thing given such behavior on her part. he errs on the side of staying with his mother even when she is adamant about wearing unislamic clothing for fear of her being molested be some stranger. also he did not tell me of these things and reveal his families faults, rather it is evident for those arouind to see as well as for me to see as his friend. please help and mat Allah ta'Aalaa reward you with the good.

Praise be to Allaah.

There is no doubt that the story you have told us is very sad and moving, especially when we see someone suffering because the person who is closest to him is lacking in terms of religion. But ‘Allaah (Alone) is Sufficient for us, and He is the Best Disposer of affairs for us.’ [Aal- ‘Imraan 3:173 – interpretation of the meaning] ‘Truly, to Allaah we belong and truly, to Him we shall return.’ [al-Baqarah 2:156 – interpretation of the meaning].

This brother should remember that honouring one’s parents is one of the most important duties that human beings have towards one another, because Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks to Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me others of which you have no knowledge, then obey them not, but behave with them in the world kindly…” [Luqmaan 31:14-15]. These mushrik parents were doing their utmost to make their son associate partners with Allaah, yet in spite of that Allaah commanded the son to maintain a relationship with them and behave kindly with them in this world. So you are also obliged to treat your mother well, advise her to give up her bad behaviour, explain to her how sinful her deeds are and what punishment awaits her if she does not stop. If she responds, then praise be to Allaah. If she does not, then keep away from her in a good way; do not mix with her in ways that will adversely affect your religion, but do not upset her either. Behave with her in the world kindly, and continue to advise her from time to time. Your keeping away from her will not be a sin, if you do it for the sake of Allaah and in opposition to something wrong.

(See the response of Shaykh Muhammad ibn ‘Uthaymeen in Fataawaa Islamiyyah, 4/196; al-Lajnah al-Daa’imah fi Fataawaa Islamiyyah (Standing Committee on Islamic Fatwas), 4/204; Shaykh ‘Abd-Allaah ibn Jibreen in Fataawaa al-Mar’ah al-Muslimah, 2/957)

In conclusion therefore, if your staying with her will benefit her by increasing her religious commitment and eemaan, her adherence to Islamic duties and her avoidance of haraam deeds – or at least reduce her involvement in such activities – because she feels that she is being watched, for example, or because this will keep bad people away from her, and this will not cause you any harm at the same time, then stay with her in the hope of earning reward for whatever efforts you make, and Allaah will reward you for your patience. If you have already tried your utmost, to no avail, and have found that you are not making progress in any of the ways referred to above, and staying with her will have an adverse effect on your own religious commitment or reputation, then there is no sin on you if you keep away from her, as stated above, so long as you continue to check on her from time to time, to pay attention to her needs and to advise her. We ask Allaah to bless you with patience and reward you for your efforts, for He is the best of supporters and helpers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


671. He wants to get married but his father is refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He wants to get married but his father is refusing

My problem is with my father i have 7 brothers and i am number 5 and i asked my father that i want to marry and his answer was no wait 4 years and i am going to finish my trainnig in shallah after 1 year and maybe you know how is my country it is really not good ALLAH AL MODTA3AAN so i want to know is my father going to have thnoooob coz he didn't let me marry and my all brothers are singles not marry and i cant talk to him any more coz when i talk to him he gets angry and i cant say anything that time and really i didn't do any thing bad wallah i want to do everything in the right way but he don't allow me to do it

Praise be to Allaah.

Firstly:

We noticed in your question that you are kind to your father, and this is something to be commended. We urge you to keep honouring your father, for Allaah has enjoined that upon you, and the texts which enjoin that are so well known that we do not need to quote them here.

Secondly:

We also noticed from your question how hard you are trying not to fall into doing something that would lead to doom and punishment. This indicates – in sha Allaah – that your religious commitment is strong. Your religious commitment is your capital, so beware of squandering it and losing out in this world and in the Hereafter. Keep this fear of falling into immoral actions which would earn you the wrath of Allaah. Always remember that Allaah is watching you, night and day, and remember that He knows the secret and that which is yet more hidden; He knows the fraud of the eyes, and all that the hearts conceal. It is sufficient to imagine if Allaah were to take your soul whilst you – Allaah forbid – were committing a sin: how would you meet Allaah?

Thirdly:

We advise you to fear Allaah, for that will form a barrier between you and immoral actions. We advise you to lower you gaze and avoid looking at anything that Allaah has forbidden. You are only allowed the first glance which happens unintentionally. We advise you not to listen to things that Allaah has forbidden that may provoke desire, and to keep away from bad company and immoral friends who do not want anything for you except Hell in the Hereafter and shame in this world.

These are some of the things that make a person fall into immoral actions. The more you keep away from them, the more you will keep away from immorality. After that, we advise you to do acts of worship, especially fasting, which is the remedy recommended by the Prophet (peace and blessings of Allaah be upon him) in cases such as yours.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot, then let him fast, for it will be a shield for him.”

(Narrated by al-Bukhaari, 4778; Muslim, 1400)

We advise you to read Qur’aan and to make a lot of du’aa’, asking Allaah to keep you away from temptations both obvious and hidden. We advise you to find good friends who can guide you to the path of righteousness and help you to adhere to it. We also advise you to exercise, and to go to sleep early.

There are some of the means which, hopefully, will be the means of keeping you away from everything that is not pleasing to your Lord.

We offer you the following useful advice:

Ibn Muflih said – quoting from Ibn ‘Aqeel in al-Funoon – You listen to the words “Tell the believing men to lower their gaze (from looking at forbidden things)” [al-Noor 24:30 – interpretation of the meaning], but you are staring at that which Allaah has forbidden as if you are desperate to acquire it or regretting that you have no way to get it. And you listen to the words, “Some faces that Day shall be Naadirah (shining and radiant)” [al-Qiyaamah 75:22 – interpretation of the meaning] and you think that they were revealed concerning you. And you listen to the words “And some faces that Day will be Baasirah (dark, gloomy, frowning and sad)” [al-Qiyaamah 75:24 – interpretation of the meaning], and you think that they were revealed concerning someone else! How can you be so sure? Where did this wishful thinking come from? This is a kind of deception which stands between you and taqwa.

(al-Adaab al-Shar’iyyah, 1/151, 152)

Fourthly:

With regard to what your father is doing, preventing you from getting married and delaying your marriage, this is a mistake on his part. He should fear Allaah with regard to his sons, and hasten to arrange their marriages. He should realize that the need of some of his sons and daughters for marriage may be greater than their need for food and drink.

There follows a fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) on a case that was similar to your father’s:

“As Allaah has enjoined upon your father to spend on your food, drink, clothing and accommodation, he must also arrange your marriage if you need to get married, as the scholars have said.

I would like to take this opportunity to point out something important, which is that some fathers, even though they are well-off, refuse to arrange their sons’ marriages when the sons ask them to, telling them, ‘Earn enough money to spend on yourself and get married, for you are a man,’ and so on. But the scholars have stated that whoever is obliged to spend on a person is also obliged to keep him chaste and arrange his marriage. So let these fathers fear Allaah and do that which Allaah has enjoined upon them, namely keeping their sons chaste. And Allaah is the Source of strength.”

From Fataawa Manaar al-Islam, part 3, p. 619

Finally, we ask Allaah to make us and you steadfast and chaste, and to help us, for He is the Best of supporters and helpers.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


672. Obeying parents in shaving one’s beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Obeying parents in shaving one’s beard

I am a young Muslim and I want to let my beard grow, but my father is strongly opposed to this. Should I let my beard grow or obey my parents?

Shaving the beard is haraam, and it is not permissible to do it for a parent or leader or boss, because obedience is only a duty in matters that are good and righteous. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being (person) if it involves disobedience to the Creator.”

Fataawa al-Lajnah al-Daa’imah, 5/146

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


673. He gets angry and does not speak to his parents and does not make up with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He gets angry and does not speak to his parents and does not make up with them

I have a brother who, when he gets angry with us, does not speak to anyone at all, not even his parents. He argues most with his parents because he thinks that most of what they do is wrong. When they speak to him in order to make up with him he does not respond. I do not know how we should deal with him. This has happened a lot, but he used to agree to make up with his parents after a lot of bother. But this time he does not want any reconciliation. What should we do with him? We have run out of patience with him, and I am his elder brother.

Praise be to Allaah

Firstly:

The rights of parents are great indeed. Allaah mentions parents’ rights in conjunction with His own rights in many verses, for example, when He says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And there are many similar verses. These verses indicate that it is obligatory to honour our parents, treat them kindly and thank them for their kindness to the child when he was in his mother’s womb and until he became independent and could take care of his own interests. Honouring them includes spending on them when they are in need, hearing and obeying them with regard to things that are good and proper, lowering the wing of humility to them, not raising one’s voice to them, and addressing them with good words and politeness, as Allaah says in Soorat Bani Israa’eel:

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young.’”

[al-Isra’ 17:23-24]

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) was asked which deed is best. He said, “Prayer performed on time.” He was asked, then what? He said, “Honouring one’s parents.” He was asked, then what? He said, “Jihad for the sake of Allaah.”

And he (peace and blessings of Allaah be upon him) said: “The pleasure of Allaah is in pleasing one’s father and the anger of Allaah is in angering one’s father.” Narrated by al-Tirmidhi, 1821; classed as saheeh by Ibn Hibaan and al-Haakim, from the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him). The version narrated by al-Tabaraani refers to “parents” (instead of “father”). And there are very many ahaadeeth which state that it is obligatory to honour one’s parents and treat them kindly.

The opposite of honouring them is disobeying them, which is one of the major sins, because it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the greatest of major sins?” – three times – and we said, “Yes, O Messenger of Allaah.” He said: “Associating others in worship with Allaah, and disobeying one’s parents,” – and he was reclining, but he sat up and said, “And false speech and false witness.” Narrated by al-Bukhaari, 2654; Muslim, 126.

In al-Saheehayn it is also narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “One of the major sins is a man insulting his parents.” It was said, “O Messenger of Allaah, do people really insult their parents?” He said, “Yes, a man insults another man’s father so he insults his father, or he insults another man's mother so he insults his mother.” Narrated by al-Bukhaari, 5973; Muslim, 130. So the Prophet (peace and blessings of Allaah be upon him) regarded causing one’s parents to be insulted as insulting them. So every Muslim man and woman must pay attention to honouring his or her parents and treating them kindly, especially when they grow old or are in need of kindness, honour and service; and they should beware of disobeying them or treating them badly in word or deed.

From the words of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), 8/306, 307.

Secondly:

Remind your brother of Allaah and tell him to fear His punishment; show him the texts that warn against disobeying parents and explain to him the status of honouring parents in Islam, so that proof will be established against him and you will have discharged your duty before Allaah. He should realize that he is sinning because of his abhorrent treatment of his parents and he is doing something that Allaah has forbidden. But despite that do not despair of his being guided, and do not give up on trying to reconcile between your brother and his parents. But if you are unable to do that, then Allaah does not burden any soul beyond its scope.

Strive to find different ways of offering advice to your brother, sometimes by letting him hear a moving tape, sometimes by giving him a useful book on this topic. And you have to remind him that Allaah may punish him through his children, because they may do the same to him as he is doing to his parents now, and so on…

Another way of dealing with this is to look for the causes that are making him behave like this, then try to resolve them. It is clear that there are some psychological problems affecting many of those who disobey their parents, such as delaying marriage, or the presence of some evils in their homes that cause them to be disobedient, and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


674. Does the mother have the right to stop her daughter fasting because of nutrition?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Does the mother have the right to stop her daughter fasting because of nutrition?

Is it the mother’s right to stop her daughter from observing voluntary fasts, naming nutrition as the reason? Is it permissible for the daughter in this situation to fast despite her mother’s objections?

Praise be to Allaah.

The parents have the right to prevent their child – be it a son or a daughter – from observing voluntary acts of worship, whether they are Hajj, fasting, jihad or others, especially if the parents think that doing this voluntary action will be harmful to the child, or if the parents have some need that cannot be met otherwise. But in the case of obligatory duties they have no such right. If the child is prevented by his parents from observing a voluntary act of worship, then Allaah will reward him.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


675. A wife’s responsibilities towards her parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

A wife’s responsibilities towards her parents

What are the responsibilities of a married women towards her parents?

Praise be to Allaah.

The responsibilities of a married woman towards her parents are like those of any other woman. The rights of the parents remain both before and after marriage, but obedience to the husband takes precedence over obedience to the parents if there is a conflict.

If the command of the parents conflicts with the command of the husband, then what takes precedence is the command of the husband. But the Muslim husband and the Muslim wife must strive to avoid conflict with the parents, and strive to achieve harmony between them and their parents.

One of the matters to which the married woman should pay attention concerning her parents is that she should strive to visit them from time to time, and give them appropriate gifts even if they have no real material value. She should try to avoid letting her children’s misbehaviour annoy them when visiting them, and avoid telling them about marital disagreements.

Shaykh Muhammad al-Duwaysh

If her parents need money and she is able to spend on them, then it is obligatory for her to spend on them as much as she is able to. If she does not have money of her own, but she intercedes with her husband, if he has money, to help her parents, then she will be rewarded for that in sha Allah. This is part of honouring her parents.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


676. Does a mother have the right to reject a woman her son wants to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Does a mother have the right to reject a woman her son wants to marry?

What rights do I have as a son, and what rights does my mother have over me. Example, can my mom refuse a woman I want to marry?

Praise be to Allaah.

Know that the rights of the mother over her child include his being kind to her and treating her well. Allaah says (interpretation of the meanings):

“And that you be dutiful to your parents” [al-Israa’ 17:23]

“And We have enjoined on man to be good and dutiful to his parents” [al-‘Ankaboot 29:8]

“give thanks to Me and to your parents” [Luqmaan 31:14]

Abu ‘Amr al-Shaybaani said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) which deed was most beloved to Allaah. He said: ‘Prayer performed at the right time.’” He asked, “Then what?” He said, “Honouring one's parents.” He said, “Then what?” He said, “Jihaad for the sake of Allaah.” (al-Bukhaari, 5970)

Ibn Hajar said in Al-Fath (10/401): “The Aayah implies that one should honour and obey one's parents even if they are Kaafirs. The Prophet (peace and blessings of Allaah be upon him) explained with regard to another hadeeth that it is good to honour one's parents even after they have died. It was reported that ‘Abd-Allaah ibn ‘Umar met a Bedouin man on the way to Makkah. ‘Abd-Allaah greeted him with salaam, mounted him on the donkey he was riding, and gave him a turban that he had been wearing on his head. Ibn Deenaar said, we said to him, May Allaah bring you back to your senses! They are only Bedouin and they would be content with little. ‘Abd-Allaah said: this man’s father used to be a friend of ‘Umar ibn al-Khattaab, and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say that the best of good deeds is for a son to uphold ties with his father’s friends. (Saheeh Muslim, 4629). Al-Ubayy said in his commentary on Muslim (8/496): this means that the best good deed is to give preference to one's father’s relatives over others.

As for the son’s rights over his mother, these include a good upbringing, kind treatment and compassion, which involves fully breastfeeding the child, educating him and spending on him if the father is not present.

With regard to your mother’s rejection of the girl you wanted to marry, you have to find out the reasons why your mother did not like her, because a person’s judgement is a reflection of the impressions he or she has. Perhaps your mother looks at the matter from a different angle than you do. Perhaps she rejected this girl for a reason that is quite legitimate from an Islamic point of view, such as the girl not being committed to Islam. Maybe after researching the matter and consulting with others, she found out that this girl was not the right one for you; in this case you should obey her.

But if your mother rejected her on the basis of her own whims, and not for any reason that has to do with Sharee’ah, or she rejected her because she (the girl) is strongly committed to Islam, then in this case you do not have to obey your mother, but you should try to win her over gently. You could get some good people whom she respects to intervene in the matter if you wish. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


677. Does my father have the right to take whatever he wants of my wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Does my father have the right to take whatever he wants of my wealth?

I have always heard that music, singing and dancing are haram in My father keeps quoting a hadith that says all that a son posesses belongs to his father. Is this correct? If so, does this mean that a father can take part of or all of the son's posession against his son's will? I am aware that it is the duty of the son / daughter to look after the parents, be kind to them and ensure that they are fed, clothed and have somewhere to live. Can a father really take his son's posessions (both alive, both not in dire need) again his son's wishes?

Praise be to Allaah.

1. The hadeeth is:

It was narrated from Jaabir ibn ‘Abd-Allaah that a man said: “O Messenger of Allaah, I have wealth and children, but my father wants to take all my wealth.” He said, “You and your wealth are for your father.” (Narrated by Ibn Maajah, 2291; Ibn Hibbaan in his Saheeh, 2/142 from the hadeeth of Jaabir, and 2922; Ahmad, 6902 from the hadeeth of ‘Abd-Allaah ibn ‘Amr).

And Ahmad narrated from ‘Amr ibn Shu’ayb from his father from his grandfather, who said: A Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “My father wants to take all my wealth.” He said, “You and your wealth are for your father. The best that you can eat is what you have earned, and your children’s wealth is part of what you have earned, so eat it and enjoy it.”

This report has other isnaads and corroborating reports which make it saheeh.

(See Fath al-Baari, 5/211; Nasb al-Raayah,3/337)

2. The laam in the hadeeth (li in li abeeka – for your father) does not mean possession, rather it means permission.

Ibn al-Qayyim said:

The laam in the hadeeth does not mean possession at all… If we say that it means permission, then the hadeeth makes sense, otherwise it does not have any significance.

(I’laam al-Muwaqqi’een, 1/116)

3. One of the things which indicate that it does not mean possession is the fact that the son’s children, wife and mother can inherit from him. If his wealth were the property of his father, no one would be able to take his property except the father.

Al-Shaafa'i said:

Because it was not proven. When Allaah decreed that a father could inherit from his son, He made him (the father) like other heirs. He may even have a smaller share than many other heirs, which proves that the son is the owner of his own wealth, not the father.

(al-Risaalah, p. 468)

4.This permission is not absolute. It is subject to four conditions.

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said:

This hadeeth is not da’eef (weak) because it has corroborating reports. What this means is that if he (the son) has wealth, the father has the right to enjoy that wealth and to take whatever he wants from it, but this is subject to certain conditions:

The first condition: that by taking it he does not cause harm to his son. If it does cause harm – such as taking his cover with which he protects himself from the cold, or he takes his food with which he wards off hunger –it is not permissible for the father to do this.

The second condition: it should not be something that the son needs. If the son has a concubine whom he sleeps with, it is not permissible for the father to take her, because his son needs her. Similarly, if the son has a car which he needs for getting about, and he does not have enough cash to buy a replacement, then the father does not have the right to take it under any circumstances.

The third condition: he should not take the wealth from one of his sons in order to give it to another, because this creates enmity between the sons and because it means preferring one of the children over another, if the second son is not in need. If he is in need, then the father’s giving something to the one who is in need and not to the ones who are not in need, does not mean that he is preferring one child over another; on the contrary, it is obligatory for him to do this.

Whatever the case, the hadeeth is something which the scholars refer to and use as evidence. But there are conditions attached, as we have mentioned. The father does not have the right to take one son’s wealth and give it to another son.

And Allaah knows best.

(Fataawa Islamiyyah,4/108, 109)

There is also a fourth condition, which is that the father should be in need of the wealth that he is taking from his son. This condition is clearly stated in some ahaadeeth.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your children are a gift from Allaah to you: ‘He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills’ [al-Shoora 42:49 – interpretation of the meaning]. So they and their wealth are for you, if you have need of it.”

(narrated by al-Haakim, 2/284; al-Bayhaqi, 7/480)

The hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2564, where he says:

This hadeeth contains an important fiqhi point which is that it explains that the famous hadeeth, “You and your wealth are for your father” (al-Irwaa’ 838) does not give the father absolute permission to take whatever he wants from his son’s wealth. Far from it! But he may take whatever he is in need of.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


678. He has a clean heart but he does not respect his parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He has a clean heart but he does not respect his parents

if a person prayers, and dose various other muslims deeds and has a clean heart yet fails to respect their parents or even care for their parents is this wrong? and will they be punished for it?

Praise be to Allaah.

Yes, that is counted as a sin for which a person will be punished, because Allaah says (interpretation of the meaning):

“say not to them a word of disrespect, nor shout at them but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy” [al-Israa’ 17:23-24]

Shaykh Sa’d al-Humayd

Every kind of annoying one's parents, whether in word or deed, is an act of disobedience which means that the child is a sinner, because it goes against the command and prohibition of Allaah, Who has commanded us to speak to them kindly and treat them kindly. Allaah says (interpretation of the meaning):

“but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy” [al-Israa’ 17:24]

It is forbidden to dishonour them by saying or doing bad things to them. Allaah says (interpretation of the meaning):

“say not to them a word of disrespect, nor shout at them” [al-Israa’ 17:23]

If the child does that, then he has to repent to Allaah and seek his parents’ forgiveness, so that he may escape the punishment.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


379. My mother’s rights over me, my rights over her, and the extent of my independence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

My mother’s rights over me, my rights over her, and the extent of my independence

I have a few questions concerning parents

1-What right does my Mother have over me?

2-What right do I have over my mother?

3-What do I have the freedom to do (which is Halal or Mubah, Ofcourse.) without my Mother having the right to stop me?

4-When does the Father have the final say in a matter?

I love my mother very, very, very much. She is very over protective, and sometimes I feel like I'm in chains. I know she is doing it out of extreme love for me. How can I tell her that I need a little choice of my own in life.

Praise be to Allaah.

1 – The mother’s rights over her child

The mother has many major rights over her child. These rights are innumerable, but we may mention the following:

(a) Love and respect, as much as possible, because she is the most deserving of people of her son’s good companionship.

Abu Hurayrah (may Allaah be pleased with him) said: “A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, who among the people is most deserving of my good companionship?’ He said, ‘Your mother.’ The man asked, ‘Then who?’ He said, ‘Your mother.’ He asked, then who?’ He said, ‘Your mother.’ He asked, ‘Then who?’ He said, ‘Your father.’”

She is the one who made her womb a vessel for you and nourished you from her breast. You have no option but to love her. The fitrah (natural inclination of man) calls you to love her. Love between mothers and children and children and mothers is something that Allaah has instilled even in animals, so it is even more befitting for the children of human beings, and for Muslims in particular.

(b) Taking care of her and looking after her affairs if she needs that; this is a debt that rests on the child’s shoulders. Did she not take care of him when he was a child and stay up with him at night and bear it all with patience?

Allaah says (interpretation of the meaning):

“And We have enjoined on man to be dutiful and kind to his parents. His mother bears him with hardship. And she brings him forth with hardship…” [al-Ahqaaf 46:15]

This even take precedence over jihaad if there is a conflict between the two.

‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) said: “A man came to the Prophet (peace and blessings of Allaah be upon him) and asked him for permission to participate in jihaad. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘Are your parents alive?’ He said, ‘Yes.’ He said, ‘Then your jihaad is with them.’” (Narrated by al-Bukhaari, 2842; Muslim, 2549)

(c) Not offending them or saying or doing anything that they dislike.

Allaah says (interpretation of the meaning):

“say not to them a word of disrespect” [al-Israa’ 17:23]

If Allaah has forbidden us even to say “uff” [paraphrased as “a word of disrespect” in the translation of the meaning of the aayah] to our parents, then how about someone who hits them?!

(d) Spending on her if she is in need and does not have a husband who can spend on her or if her husband is poor; for the righteous, spending on one’s mother and feeding her is more precious than feeding their own children.

Ibn ‘Umar (may Allaah be pleased with them both) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Three men went out walking and rain began to fall on them. They entered a cave in a mountain, then a rock fell (blocking the entrance to the cave). They said to one another, Pray to Allaah by virtue of the best deeds that you have done. One of them said, O Allaah, my parents were elderly and I used to go out and tend to my flocks, then I would milk them and bring the milk to my parents for them to drink from it, then I would give some to my children. One night I came home late and found them sleeping. I did not want to wake them, and the children were crying at my feet. I kept waiting and the children kept crying until dawn broke. O Allaah, if You knew that I did that for Your sake, then open a way for us through which we can see the sky. So a way was opened for them…” (Narrated by al-Bukhaari, 2102; Muslim, 2743).

(e) Obeying her when she tells you to do something good. But if she tells you to do something bad, such as shirk, then there should be no obedience to any created being if it involves disobedience to the Creator.

Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly” [Luqmaan 31:15]

(f) After one’s mother dies, it is Sunnah to fulfil any vows that she had made, and to give charity and perform Hajj and ‘Umrah on her behalf.

It was reported from Ibn ‘Abbaas (may Allaah be pleased with them both) that a woman from Juhaynah came to the Prophet (peace and blessings of Allaah be upon him) and said: “My mother vowed to go for Hajj, but she died before she did so. Can I perform Hajj on her behalf?” He said, “Yes, perform Hajj on her behalf. Do you not think that if your mother owed a debt that you would pay it off for her? Fulfil her debt to Allaah, for Allaah is more deserving that what is owed to Him should be paid.” (narrated by al-Bukhaari, 1754).

(g) After she dies, it is also Sunnah to honour her by maintaining ties with those whom she used to keep in touch with, such as her relatives and friends.

It was narrated from ‘Abd-Allaah ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The best of righteous deeds is for a man to keep in touch with his father’s friends after he dies.”

(Narrated by Muslim, 2552).

2 – Your rights over your mother

(a) That she should take care of you when you are a child, breastfeeding and nurturing you. This is a well known aspect of human nature that has been handed down from the beginning of creation.

Allaah says (interpretation of the meaning):

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling” [al-Baqarah 2:233]

(b) She should bring you up in a righteous manner, for she will be responsible for that before Allaah on the Day of Resurrection. You are part of her “flock” and she is your “shepherd”.

It was reported that ‘Abd-Allaah ibn ‘Umar said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Each of you is a shepherd and each of you is responsible for his flock. The imaam is a shepherd and is responsible for his flock. A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s house and is responsible for her flock. A servant is the shepherd of his master’s wealth and is responsible for his flock.’ I think that he said, ‘A man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and each of you is responsible for his flock.’” (Narrated by al-Bukhaari, 853; Muslim, 1829)

3 – Permissible things that it is permissible for you to do without your mother interfering in your affairs

She does not have the right to make decisions about what you should like with regard to permissible things over which she has no authority, such as food, drink, clothing, means of transportation, etc.

Neither does she have the right to interfere in your choice of a wife – if she is righteous – so long as you are not disobeying Allaah with regard to that. At the same time it is prescribed (by Islam) that you should try to please her even in your choice of a wife, if she advises you in a way that will not harm you.

With regard to her interfering with such matters as when you go out of the house or come in, or your going out in the evening with your friends: both parents have to watch their children with regard to this, so as to keep control of things and not let their children be led astray by bad company. In most cases, when young people are corrupted it is because of bad company. Concerning this matter, the Prophet (peace and blessings of Allaah be upon him) said: “A man will follow the way of his close friend, so let each of you look to who his close friends are.” (Narrated by al-Tirmidhi, 2387; Abu Dawood, 4833. This hadeeth was classed as hasan by al-Tirmidhi and as saheeh by al-Nawawi, as stated in Tuhfat al-Ahwadhi, 7/42).

Parents also have to watch when their child goes out and when he comes in, because they should not give him free rein, especially if he is not righteous.

You have to acknowledge their status and respect them and offer them good companionship, even if they give you a hard time with regard to things that Allaah has made permissible for you. Allaah has commanded us to treat our parents well even if they are kuffaar who call you to shirk, so how about if they are calling us to something which they sincerely believe to be good? Even if sometimes it causes you some difficulty with regard to something that is permissible for you, the best thing to do is to obey them and do what they want. Even though you do not have to do this, it is a kind of sacrifice and giving them preference, because they are the most deserving of being given good treatment. In the Qur’aan, Allaah has mentioned obedience to parents immediately after worship of Him, in order to demonstrate the high status afforded obedience to parents.

4 – Your father has the final say concerning everything that comes under his responsibility. For example, he is the one who decides in which school a child who is dependent on him will study. The father also has the final say concerning anything to do with his property, such as your using his car, taking his money, etc.

With regard to a son who is grown up and independent, he makes his own decisions concerning things that Allaah has permitted. It is prescribed for him to please his father so long as that does not conflict with his obedience towards Allaah. The son must continue to respect his father no matter how old he gets, because this has to do with honouring one’s parents and treating them kindly. It was narrated that Ibn ‘Umar said: “I never climbed onto the roof of a house in which my father was.”

If a father tells a child to do something good, or to stop doing something that is permissible, he should obey him so long as that will not cause the son any harm.

5 – With regard to how you can tell your mother that you want more freedom, this can be achieved by words and by deeds.

(a) Deeds

After proving to your mother in practical terms that you are no longer the child whom she used to know and that you have become a man who is able to bear responsibility and you behave like a man in front of her, if she sees that repeatedly, she will trust you. Then things will start to get better and you will have a higher status in your mother’s eyes.

(b) Words

By clearly proving, quietly discussing and speaking softly, giving examples of your sound attitude. May Allaah open your mother’s heart so that she will deal with you as a wise, mature, sensible, adult man, so long as you are like that.

We ask Allaah to guide us, you and your parents to the straight path. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


680. The obligation to be steadfast in adhering to the truth and not to obey anyone if it involves disobedience to the Creator

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

The obligation to be steadfast in adhering to the truth and not to obey anyone if it involves disobedience to the Creator

I am a Muslim woman, praise be to Allaah; I do everything to please Allaah, and I wear complete hijaab. But my mother – may Allaah forgive her – does not want me to wear hijaab and she tells me to watch movies at the cinema and on video, etc. She says to me, “If you don’t enjoy yourself and have fun, you will become an old woman and your hair will turn grey.”

Praise be to Allaah.

You have to be kind to your mother and treat her well and talk to her in a nice manner, because the rights of the mother are great indeed. But you do not have to obey her in anything that is not right, because the Prophet (peace and blessings of Allaah be upon him) said, “Obedience is only with regard to that which is right and proper.” And he (peace and blessings of Allaah be upon him) said, “There is no obedience to any created being if it involves disobedience to the Creator.” The same applies to one’s father, husband and others; they should not be obeyed in matters of sin because of the hadeeth mentioned above. But a wife, child, etc., has to use kindness and good manners in order to solve problems, by explaining the evidence of sharee’ah and the obligation of obeying Allaah and His Messenger and of avoiding sin, of adhering steadfastly to the truth and not obeying any command from a husband, father, mother, etc., that goes against the truth.

There is nothing to prevent you watching anything on TV or video that does not contain anything evil, or listening to educational broadcasts or useful lessons. But beware of watching anything in which evil things are shown. It is also not permissible to go to the cinema because of the various kinds of evil involved.

It is not advisable to have a television at home because so much of what it shows is false or haraam. Your mother’s telling you that if you do not enjoy yourself and have fun, you will become an old woman and your hair will turn grey is just foolish nonsense; it is like the myths and stories that children tell. So do not listen to these words. But there is nothing wrong with having fun if it is permissible, such as going to rivers, looking at the trees and hunting. But if the leisure activity is haraam, you must avoid it, no matter what it is.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 314

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


681. Problem between a daughter and her mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Problem between a daughter and her mother

Assalmualaykum

For the past 23 years, i endured a lot of physical and mental abuse from my beloved mother. In all this time,

i have tried very hard to swallow my pain and tolerate it , purely because she is my mother, regardless. But, sadly, now, at the age of 23 I am finding it very difficult to Tolerate it anymore. Her constant physical and verbal abuse has made me so ill, that i have been hospitalized for stress and been recommended to seek professional help. But i don't want to see a psychologist who would feed me with information and advice that is hostile to the Islamic point of view.

I ma a very pious women,and know how highly regarded mothers are in Islam, and they have to be respected regardless. But what about me? Why have i done to deserve all this? Just recently, i have learnt, from my father, that she is mentally disturbed, and is a product of her hostile upbringing. But that still doesn't help me?

As i write to you now, she sits outside in the lounge, and refuses to talk to me and works very hard to make my four sisters and brothers not talk to me either. Sadly, they comply, so not to make her upset. What really upsets me is that she curses me a lot and makes very bad du'oas for me, like wish that i die soon from a horrible disease or go to hell.

My real concern is, how much of that would God listen to? What is God's opinion of me? What's His opinion of her? And what do i do now? Please help and and let me know what my rights and obligations are as a Muslim daughter. Can mothers do that just because they are mothers and paradise lay under their feet? What about the children?

Jazak allah khayra

Praise be to Allaah.

Allaah has commanded us to treat our parents well, and He has linked this to the command to worship Him and the prohibition of associating anything in worship with Him. The rights of the mother in this regard have been emphasized more than those of the father.

Allaah says (interpretation of the meaning): “Worship none but Allaah (Alone) and be dutiful and good to parents…” [al-Baqarah 2:83]. Ibn ‘Abbaas said: “This means treating them with respect and kindness, and lowering the wing of humility to them, not answering them harshly or glaring at them, not raising one's voice to them, but being as humble towards them as a slave towards his master.” Allaah says (interpretation of the meaning): “And your Lord has decreed that you worship none but Him, and that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, not shout at them, but address them in terms of honour. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was small.’” [al-Isra’ 17:23-24]. Al-Baghawi (may Allaah have mercy on him) said: “This means not saying anything that may contain the slightest hint of irritation. [The word ‘uff’ in the aayah, translated here as ‘a word of disrepect’] comes from the word ‘aff’, which is similar to the word ‘taff’; both words refer to the dirt that collects under fingernails, and [in Arabic] when one is annoyed and fed up with something, one says ‘uff!’ to it.”

Abu Baddaah al-Tajeebi said: “I said to Sa’eed ibn al-Musayyab: ‘I understood everything in the Qur’aan about respecting one’s parents, apart from the aayah (interpretation of the meaning) “But address them in terms of honour” [al-Isra’ 17:23]. What are these terms of honour [al-qawl al-kareem]?’ Ibn al-Musayyab said: ‘It is the way in which a slave who has done wrong approaches a harsh and strict master.’”

The obligation of treating one’s parents with kindness and respect is not confined only to Muslim parents; they should be honoured in this way even if they are kaafirs. Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks to Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me others of which you have no knowledge, then obey them not, but behave with them in the world kindly, and follow the path of him who turns to me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.” [Luqmaan 31:14-15].

If Allaah has told us to treat even these parents with respect and kindness, in spite of the heinous sin which they are telling their child to commit, which is the crime of associating something in worship with Allaah, then what do you think is the case with Muslim parents, especially if they are righteous? By Allaah, their rights are among the most important and most certain rights, and fulfilling these rights in a proper manner is one of the most difficult and most important duties. The one who is guided to do this is truly guided, and the one who is not helped to do this is truly deprived. Innumerable ahaadeeth also confirm this. According to a hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him): “A man came to the Prophet (peace and blessings of Allaah be upon him) and said: ‘O Messenger of Allaah, who among the people is most deserving of my good companionship?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Then your father.’” (Reported by al-Bukhaari, 4/13, and Muslim, 2548).

Makhool said: “Respecting one’s parents is an expiation for major sins.”

You have to be patient with your mother and put up with the harsh treatment on her part, which is upsetting you. By treating her with respect and dealing with her kindly, you will earn her good pleasure and love. Try to avoid things that will provoke her and make her angry, even if they are in your interests, without causing harm to yourself. Your mother, for her part, has to treat you well and stop harming you with her blows and insults.

With regard to what you mention about her praying against you, if these du’aa’s are said for no good reason, they will not be accepted. It is not permissible for her to pray against you for no good reason, because of the general applicability of the Prophet’s words: “[The prayers] of any of you will be answered, so long as he does not pray for sin or the breaking of family ties.” This hadeeth indicates that if a du’aa’ includes sin, it will definitely not be answered. There is no doubt that praying against one’s child for no good reason is a sin.

We ask Allaah to help you to treat her with respect and earn her pleasure, and to help us all to do that which He loves and will please Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


682. His mother died in kufr – can he pray for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

His mother died in kufr – can he pray for her?

Can a muslim pray for his non-mulsim mother who has passed away?

Praise be to Allaah.

Allaah says in His Book (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)” [al-Tawbah 9:113]

Al-Qurtubi said in al-Ahkaam (8/173): “This aayah means that one should cut off ties of close friendship with the kuffaar, whether they are alive or dead. Allaah did not allow the believers to pray for forgiveness for the mushrikeen. Seeking forgiveness for a mushrik is something that is not permitted.”

Muslim narrated in his Saheeh (916) from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, and He did not permit me. I asked Him for permission to visit her grave, and He granted me permission.”

This hadeeth makes it clear that Allaah did not permit His Prophet, who is the noblest of His creation, to seek forgiveness for his mother after she had died. This is what Allaah forbids in the aayah quoted above, and the hadeeth states this clearly. Al-Shawkaani said in Fath al-Qadeer (2/410): This aayah implies that there are no ties of close friendship with the kuffaar, and that it is haraam to pray for forgiveness for them, or to make du’aa’ for kaafirs in ways that are not permitted.

If someone were to say that Ibraaheem prayed for his kaafir father, as he said,

“Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious” [Maryam 19:47 – interpretation of the meaning],

the response to that is what Allaah said in the aayah (interpretation of the meaning):

“And Ibraaheem’s (Abraham) invoking (of Allaah) for his father’s forgiveness was only because of a promise he [Ibraaheem] had made to him (his father). But when it became clear to him that he (his father) is an enemy of Allaah, he dissociated himself from him. Verily, Ibraaheem was Awwah (one who invokes Allaah with humility, glorifies Him and remembers Him much) and was forbearing” [al-Tawbah 9:114]

Ibn ‘Abbaas (may Allaah be pleased with him) said: When he died, it became clear to him that he was an enemy of Allaah. (Tafseer Ibn Katheer).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


683. What is the importance of honouring one’s parents in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

What is the importance of honouring one’s parents in Islam?

The importance of parents respact in the light of Qura'n & Sunna. Jazakallah ho khairu kum.

Praise be to Allaah.

The importance of honouring one’s parents is:

Firstly: it is obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents” [al-‘Ankaboot 29:8]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’” [al-Israa’ 17:23]

In al-Saheehayn it is reported that Ibn ‘Abbaas said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked which deed is the best? He said, ‘Faith in Allaah and His Messenger, then honouring one’s parents…’” And there are many other Aayat and Mutawaatir Ahaadeeth which say similar things.

Secondly: obeying and honouring one’s parents is a means of entering Paradise, as it was reported in Saheeh Muslim from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “He is doomed, he is doomed, he is doomed.” It was said, “Who, O Messenger of Allaah?” He said, “The person whose parents, one or both of them, reach old age during his lifetime but he does not enter Paradise.” (Saheeh Muslim, 4627).

Thirdly: Respecting and honouring them brings friendship and love.

Fourthly: respecting and obeying them is a way of showing gratitude to them because they are the ones who brought you into this world. You should also show gratitude towards them for bringing you up and taking care of you when you were young. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents” [Luqmaan 31:14]

Fifthly: if a person honours his parents this may be the cause of his own children honouring him. Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?’ [al-Rahmaan 55:60]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


684.He proposed to a girl, but his father died not approving of her and his mother does not want her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

He proposed to a girl, but his father died not approving of her and his mother does not want her

I graduated from university and am working in the field of computers. Then I told my father that I want to marry a particular girl who I am sure is of good character, but my father refused because my older brother had married a girl without his consent then there were problems, so my father is afraid that the same thing may happen again.

So he told me to marry my cousin (daughter of my paternal uncle), but I refused. He said, if you do not marry her then I will not give you an apartment, so I agreed, but that did not happen.

Then I wanted to marry a neighbour’s daughter who is 17 years old and comes from a respectable and religious family, but my father, after agreeing at first, refused. I asked him why, and he did not give me a reason, and he said that they are not suitable people and the girl’s grandfather was a mean man. I asked my brothers to speak to my father about this girl, but that did not work. My father died one week later. Now five months have passed since my father’s death, and I want to propose marriage to this girl when one year has passed since his death. But my mother is refusing and saying “Your father did not agree to this.”

Please advise me, may Allaah reward you, should I propose marriage to this girl or not?

Praise be to Allaah.

You have to please your mother, and part of your honouring her is responding to her requests. But if your heart is attached to this girl, then you have to convince your mother to accept your marriage to her, especially if she is not giving any good reason for her objections. If she can give you a good reason, then look for someone else, and may Allaah compensate you with someone better. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free Web Help generator


685. She is taking care of her disabled brother and her parents want her to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

She is taking care of her disabled brother and her parents want her to get married

I have a brother who is severely disabled and requires full time support and attention. I am at an age at which my parents are concerned to get me married being a daughter and I understand their responsibility. However, I am very close to my brother and cannot bear to be separate from him. Also my main concern is that both my parents are not in the best of health and I know it will be very difficult to cope without me. At the present time I cannot mentally accept getting married to anyone. What can I do?

Praise be to Allaah.

You have done a good thing by taking care of your brother; this is an act of kindness towards him and towards your parents. But marriage is a Sunnah, one of the ways of the Prophets, which Allaah has prescribed for His slaves and He has created them with an inclination towards it. I think that you have the choice of a number of solutions, as follows:

If you can afford to hire someone to take care of your brother, this would be good. Or you could look for some good people who would sponsor all or part of his care.

Or you could get married and have your brother come and live with you, so that you can carry on looking after him.

If you find someone who agrees to get married on condition that you stay with your parents in order to take care of your brother, and your husband comes to visit you in your house or you go out to visit him sometimes, this may be a good idea.

If none of these solutions are easy for you, and you feel that delaying marriage will not cause fitnah (temptation) for you, there is no sin on you in that case. But if you fear that you will be subjected to fitnah, then it is better for you to get married, because this will protect your religious commitment, and serving your brother is not an obligation upon you, rather it is voluntary good work.

Shaykh Muhammad ibn ‘Abd-Allaah al-Duwaysh

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


686. Her parents want her to get married; she is 17 years old and feels that she is still too young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Her parents want her to get married; she is 17 years old and feels that she is still too young

i have a problem my parents want me to get married and i am 17 i am not sure if i should am i to young?

Praise be to Allaah.

If the person who is proposing marriage to you is a righteous man with a good attitude, I think that you should agree to get married. Marriage is a natural need in both men and women, and this is a good age to get married. May Allaah help you and bless you with a righteous husband, and with righteous offspring.

Shaykh Muhammad al-Duwaysh.

It is a duty on man to be kind to his parents

Allah tells us in the Qur'an not to cut off our blood relations. What is the interpretation of the Ayah that commands us not to severe ties of kinship ? Who does it refer to ? Just parents and siblings ? What if one maintains contact with one's parents only through telephone or letters although he is capable of visiting them. Yet, he feels that maintaining a certain distance is healthier to the relationship ?

Praise be to Allaah, and peace and blessings be upon His Messenger.

It is a duty on man to be kind to his parents, because Allaah says (interpretation of the meaning): “…be good and dutiful to your parents…” [al-An’aam 6:151]; to show gratitude to them in all kinds of ways, as Allaah says (interpretation of the meaning): “…give thanks to Me and to your parents…” [Luqmaan 31:14]; and to show them all kinds of good treatment, because of the command of the Prophet SAWS (peace and blessings of Allaah be upon him) to treat them kindly. The ways in which one can show them kindness and respect are many, e.g., visiting them, speaking kindly to them, lowering to them the wing of humility, giving them gifts, and so on. When you go to visit them with the hope of earning reward from Allaah, this is a great form of worship. A son should not neglect this type of worship, and he should appreciate the joy that his parents feel when they see their son and spend time with him. He should not let his work keep him away from seeing his parents, because it is very important and precious for them to see their son. If a person is aware of some negative things when he visits them, he can reduce these negative aspects, or cut the visit short and make up for it in other ways, such as sending letters, making telephone calls or others ways of keeping in touch and maintaining ties, like giving gifts, and so on.

We ask Allaah to help us to honour our parents. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


687. Her father is asking her for money to build a house for his second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

Her father is asking her for money to build a house for his second wife

Could you please tell me if a father is allowed to talk guilt into his children, because they are not supporting him financially. When I was still living home I used to work and give my father money. But now that I am married I have other responsibilities and also my husband is against the idea of supporting my father. We always argue about this.

My father has his own (good) salary ,but he wants to do a lot of things that require a lot of money, like building a house etc. (for his second wife).

(He got married for the second time to have a son, and this has hurt us and my mother very much). It felt like he was not satisfied with us (4 daughters).

He is always talking like we are no good to him, saying that other people's children are doing better than we do. This is making me very sad. I want to have a good realtionship with him, but I always feel very uncomfortable when he starts talking like that.

Am I obliged to support my father, despite the fact that he is building this house for his second wife and children? Are we responsible for all his borrowing from other people to realize this?

Am I allowed to go against my husband and support my father anyway?

Jazaak allah!

Praise be to Allaah.

You should give your father whatever will please him, provided that this does not affect your own interests and needs. As for your husband, he has nothing to do with your wealth that Allâh has given to you. The fact that your father wants to build a house for his second wife, who is your mother’s co-wife, does not mean that you are not obliged to honour him, for the child and whatever he owns belong to the father. Yes, if there is a conflict between obedience to your mother and obedience to your father, then you must take a balanced approach, whilst giving precedence to your mother, because she takes priority when it comes to good companionship, and her rights are greater than those of the father. And Allâh is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


688. How to make up for disobedience towards parents after they have died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

How to make up for disobedience towards parents after they have died

If a person was disobedient towards his parents, and they died angry with him, how can he put things right so that they will not ask him to put it right in the Hereafter?

Praise be to Allaah.

There is no way to stop them asking him to put things right in the Hereafter, but now that he has felt regret for what he did, he should make lots of du;aa; for them and ask Allaah to forgive them, give charity on their behalf if he can, honour the friends etc, whom they loved, uphold their ties of kinship, pay off their debts and do whatever else he can.

From Fatawa al-Imaam al-Nawawi, p. 96.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


689. A Muslim treatment of mother who is an unbeliever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 9. Honouring Parents ››

A Muslim treatment of mother who is an unbeliever

My wife's mother has in effect cut herself off from her daughter in recent times. Whilst there was some form of communication it was often quite turbulent and heated. My wife has tried a number of times to re-establish contact yet her mother refuses, quite stubbornly, to reply. We are both reverts and have often felt that our acceptance of the religion has played some part in her mother's negative attitude. I would be grateful if you could advise us on what me might possibly do to rectify this situation.

Jazak Allahu Khairan

Praise be to Allah,

The reactions of non-muslim mothers towards their children's embracement of Islam varies. Some mothers are peaceful and passive considering this as a personal matter which does not affect the relationship between the mother and her son or daughter. In such cases more piety by the child towards his or her mother will make the mother admire and respect Islam.

Other mothers adopts a more stubborn approach at the beginning but the mother finally gives in and accepts the new religion as a fact of life after she sees the child's determination and persistence which could lead the mother herself to embrace Islam.

In the third case we find that some mothers are constantly stubborn to the extent that she might hurt and oppress her son or daughter. Usually such mothers are blindly prejudice because they consider that her son or daughter had gone astray by leaving the faith of his fathers and ancestors and she must do something to help go back to the right path (according to the mother).

The following are three stories that took place at the time of the Prophet , Peace and Blessings be Upon Him, that involved three of the Sahaba (Companions of the Prophet , Peace and Blessings be Upon Him) which illustrates the reactions of their mothers after they embraced Islam:

Story #1

On the authority of Asmaa' Bint Abi Bakr she said "My mother came to visit me one day. At that time she was still a polytheist and there was a pledge between the Prophet , Peace and Blessings be Upon Him, and Quraish (one of the great tribes in Arabia that lived in Mecca in the pre Islamic Period of Ignorance who used to enjoy great spiritual and financial powers). I requested the Prophet's , Peace and Blessings be Upon Him, religious verdict and said: Oh Prophet of Allah, my mother came to visit me, seeking my help; should I keep a good relationship with her? Yes, keep a good relation with her said the Prophet , Peace and Blessings be Upon Him:. Reported by Bukhari and Muslim, and this narration is listed in Sahih Muslim under # 1003.

In another version narrated by Ahmad, on the authority of Asmaa' Bint Abi Bakr she said " My mother came to visit me when she was still a polytheist and she was living amongst Quraish. She was desirous, meaning in need, so I asked the Prophet , Peace and Blessings be Upon Him, and said: Oh Prophet of Allah my mother came to me and she is a polytheist and she needs help. Should I keep a good relationship with her? He said yes maintain a good relationship with her.

Story #2

On the authority of Abu-Huraira, who said: I used to call my mother to Islam when she was still a polytheist. One day, while I was calling her she mentioned something about the Prophet , Peace and Blessings be Upon Him, that I detested. So I went to see the Prophet , Peace and Blessings be Upon Him, while crying and told him: I used to call my mother to Islam and she would refuse. I called her today and she mentioned something about you that I detested. Please invoke the blessings and guidance of Allah on her. Then the Prophet , Peace and Blessings be Upon Him, said: O Great Allah guide the mother of Abu-Huraira. So I left full of hope because of the Prophet's supplication for my mother. When I reached home I found that the door was partially closed. My mother heard my footsteps and said: Stay still Abu-Huraira, then I heard the water running; he added my mother performed body ablution, put on her cloths and hurriedly opened the door without her head-cover and said: "None has the right to be worshipped but Allah and Muhammad, Peace and Blessings be Upon Him, is the Messenger of Allah". I went back to the Prophet , Peace and Blessings be Upon Him, crying of joy and told him: I am bringing you good news; Allah answered your prayers and guided the mother of Abu-Huraira. The Prophet , Peace and Blessings be Upon Him, praised and glorified Allah and said: this is good. I said: Oh Messenger of Allah, pray to Allah to make me and my mother beloved by Allah's believing slaves and make us love them. The Prophet , Peace and Blessings be Upon Him, said: Oh Allah, make this little slave of Yours and his mother (meaning Abu-Huraira and his mother) become beloved by your believing slaves and make the believers love them. Ever since, there was not a believer who heard of me, even without seeing me, that did not love me. Reported by Muslim in Sahih Muslim (Muslim Authentic volumes) under # 2491.

Story # 3

On the authority of Saa'd (Ibn Abi Waqas May Allah be pleased with him) who said that verses of the Qur'an revealed his story. He said Um Saa'd (his mother) swore not to talk to him ever nor eat or drink until he renounces Islam. She said: You claim that Allah commanded you to obey your parents. I am your mother and I order you to do this ( to renounce Islam). He said: She stayed with nothing to eat or drink for three days until she fainted because of strain. Then one of her other sons named Umarah gave her water to drink. And she started to imprecate against Saa'd, then Allah revealed this verse in the Qur'an, which translates to the meaning of {And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do} Verse 29:8 - Surah 29, Al Ankabut. This Hadith is narrated by Imam Ahmad in his Musnad and in Sahih Muslim in his Sahih under # 1748.

Also, Allah revealed another verse in the Qur'an, which translates to:

"But if they (both) strive with you to make you join in worship with Me others that if which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do"( 31:15 - Surah Luqman).

Based on the above stories one can determine how to deal with a non believing mother and can draw the following significant conclusions:

The importance of good presentation of Islam to the non believing mother and to try to kindly persuade her and to strive to convince her as Abu Huraira did (story # 1)

Continue to do good to the non believing mother and to remember that her disbelief does not justify disobedience by the son or daughter and that doing her good does not contradict with your innocence of her as a non believer, on the contrary as it is stated in Verse 31:15 above, Allah has commanded us to treat the non believing parents kindly even if they strive to make their child a polytheist because of their rights as parents hoping that they will embrace Islam.

Continue to sincerely pray and supplicate for the non believing mother hoping that Allah may guide her, as evident in Abu Huraira's story (story #2).

The divine guidance of Allah may come after continuous strive by the child and strong objection of the mother as in Abu Huraira's story, therefore the son should never surrender or give up but should continue to pray and supplicate for the non believing mother.

Regardless of how hard does the non believing mother strive to make the son renounces Islam, and the pressure she will exercise against her son such as refusing to eat or invoking upon him , the son should never surrender or give in nor should he retrocede away from the righteous path as one of the Sahaba said to his non believing mother in a similar situation: :If you had one hundred (100) souls and it all left your body one after the other I will never give up my religion (Islam)".

It seems that the mother in question deliberately oppresses her daughter through estrangement which makes her emotional torn but that should never weaken the muslim or shake his faith and belief in his religion. There is no objection to make the non believing mother understand that you are not going to retrocede , however she (the mother) can kindly ask for anything and she will be immediately answered to it except for giving up this religion.

We ask Allah to quickly guide her to the righteous path and give you patience to call her to Islam and lead you to the righteous and correct way.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Girls have gotten married at a younger age than this, and their marriages have been successful. Life is experience, and as time goes by you will become more able to bear responsibilities. Protecting yourself by getting married is better than remaining exposed to the dangers of all kinds of desires and deviations, especially in misguided societies such as the society in which you live. Seek reward by forming a Muslim family and a Muslim home, and seek reward by keeping a Muslim man chaste. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


10. Keeping Contact with Kinship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


690. He visits his aunt and problems arise as a result

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

He visits his aunt and problems arise as a result

Should I visit my (paternal) aunt, knowing that she does not feel comfortable with me in her house, and after every visit she causes endless problems? In order to prevent further problems, I have decided not to visit her, but I greet her with salaams whenever I see her.

Praise be to Allaah.

The purpose of visiting is to uphold the ties of kinship and to strengthen the bonds (between family members). If the visits only serve to drive people further apart, then it is better not to visit, and to allow other means of keeping in touch to suffice, such as phone calls and the like.

But it is better to strive to deal with the causes of these feelings and problems with your aunt. (See also Question #4631).

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


691. Suggestions as how to end the estrangement between disputing relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Suggestions as how to end the estrangement between disputing relatives

My Uncle has told my mother that he doesn't want to see our family ever again. What is our duty in this position considering we did nothing to upset him or his family?

Praise be to Allaah.

You have to look for the reason, for it is not normal for something like this to happen without a reason, but that reason may be unknown to you. If you did not do anything deliberate to upset him, then do not feel responsible for what has happened and for his cutting off ties with you. You have to be patient and treat him well even if he mistreats you. Perhaps he will come back to you when he sees your good attitude.

In many cases, this kind of rigid and harsh-hearted attitude is temporary and does not last for long; it may stem from a particular incident which made the person angry, but when his anger has calmed down and some time has passed, things go back to the way they were, or close enough. Perhaps some extreme circumstances coincided with a bad attitude, hatred or an inclination to bear grudges, which resulted in a long-term estrangement. In this case all parties concerned should be given time to calm down gradually, so that the bad feelings may be reduced; at the same time, the person who has cut off ties of kinship should be reminded of the rights of his relatives, what Allaah and His Messenger say on this matter, and the stern warning issued to those who cut off ties of kinship. If any of the parties involved have been wronged, things must be put right as quickly as possible, and there is nothing wrong with trying to heal the wounded pride of the party that has been wronged, by apologizing or getting together for the purpose of reconciliation, etc., as Allaah says (interpretation of the meaning):

“and adjust all matters of difference among you” [al-Anfaal 8:1].

We hope that the one who undertakes to reconcile between them will earn the reward mentioned in the aayah (interpretation of the meaning);

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward” [al-Nisaa’ 4:114]

Sometimes it may be better to avoid getting involved in looking for a reconciliation until things have calmed down and people are more likely to agree to open the issue and listen to those who want to reconcile between them and accept their suggestions.

We ask Allaah for guidance.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


692. Visiting relatives who have a satellite dish in their homes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Visiting relatives who have a satellite dish in their homes

A person regularly visits his relatives, but those relatives have some evil things in their home, like a satellite dish, even though they know it is haraam. Should he stop visiting them or should he still visit them?

Praise be to Allaah.

If a person has relatives, then it is obligatory to uphold the ties of kinship, even if they are not as one would like them to be, because Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks unto Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me that of which you have no knowledge, then obey them not, but behave with them in the world kindly…” [Luqmaan 31:14-15]. He did not say “kill them”, He said, “but behave with them in the world kindly…”

Upholding the ties of kinship is obligatory even if the relatives are not as one would like them to be. So you must keep in touch with your relatives even if they have this dish, which most people use to view haraam things, waste their time and money, and corrupt their morals and minds.

If they use the dish to watch haraam things when you are present, then do not go to them so that you will not be a partner in their sin, but still we advise people to pay attention to their duties towards their relatives, which include advising them, i.e., going to them and explaining to them that this – watching haraam things – is haraam. Then you will have done your duty of advising them and treating them well.

(Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 148).

The Muslim must also pay attention to his children when they go to visit these relatives; he should not let his children sit with them when they are watching haraam things. The Muslim who is sincere can, if he is smart, divert the relatives and others with some interesting talk or useful activities to distract them from watching these haraam things; he can strive to make other, permissible forms of entertainment available (such as some sports activities or games or useful computer games, etc.) This will give the others an alternative to watching haraam things, at least in part. We ask Allaah to reform us all, for He is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


693. Rights of brothers and sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Rights of brothers and sisters

What are the rights of brothers, sisters and parents on the man at the time .

Praise be to Allaah.

Brothers and sisters are among the relatives with whom Islam commands us to uphold ties.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘I am al-Rahmaan (the Most Merciful) and this rahm (tie of kinship) has a name that is derived from My name. Whoever uphold it, I will take care of him, and whoever severs it, I will cut him off.’” (Narrated by al-Tirmidhi, 1907; Abu Dawood, 1694; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 520).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his lifespan to be extended and his provision to be increased, let him uphold the ties of kinship.” (Narrated by al-Bukhaari, 1961; Muslim, 2557)

Among the rights that they share with other Muslims, except that their rights are stronger, are: that you should greet them with salaam when you meet them; you should accept their invitation when they invite you; you should say “Yarhamukum Allaah (may Allaah have mercy on you) if they sneeze; you should visit them if they fall sick; you should attend their funeral if they die; you should go along with them if they swear that you should do something; you should advise them sincerely if they seek your advice; you should not backbite about them in their absence; you should love for them what you love for yourself and hate for them what you hate for yourself. All of that is narrated in saheeh ahaadeeth.

Their rights also include: that you should not harm any of them in word or deed. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the one from whose tongue and hand the Muslims are safe.” (Narrated by al-Bukhaari, 10; Muslim, 40). And he (peace and blessings of Allaah be upon him) said, in a lengthy hadeeth in which he enjoined a number of virtues, “… If you cannot do that, then leave people alone (and do not offend them), for that is an act of charity that you do for yourself.” (Narrated by al-Bukhaari, 2382; Muslim, 84).

With regard to parents’ rights, we have explained the mother’s rights over her children in the answer to question number 5053

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


694. Her husband will not let their children visit their kaafir grandparents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Her husband will not let their children visit their kaafir grandparents

My husband and my family do not get along, they are not muslim, although I have invited them many times, nor do they understand Islam. My husband wants to prevent my parents from seeing my children because he feels they have cursed Allah, although they have not done so. Is this allowed?

We asked our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen, about a woman who says, my parents are kaafirs and my husband will not let the children see them. Does he have any right to do that?

He answered, may Allaah preserve him, as follows:

He does not have that right, but she should be tactful with him. It should be said to the husband that if there is no danger to the children’s religious commitment, he should not stop them (from seeing their grandparents). And he can be on the safe side by going with his children when they visit their grandparents.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


695. Can he travel to a kaafir country for the sake of upholding family ties?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Can he travel to a kaafir country for the sake of upholding family ties?

What is the ruling about going to Visit Friends and relatives in America?

(For the sake of Allah, not for the sake of play and vain talk.).

Jazaka Allah Khayr.

Praise be to Allaah.

It is not permissible to travel to a kaafir country except for a valid reason such as studying to acquire knowledge or skills that are not available in a Muslim country, or for medical treatment. But the traveller should have sufficient religious commitment to protect him from temptation and sufficient knowledge to protect him from doubts. Keeping in touch with relatives and upholding the ties of kinship can be achieved through lesser means; you can call them by phone, or correspond with them in any fashion, or send greetings and gifts, and so on. A person should not expose himself to the risks of travelling to a kaafir country and committing sin for the sake of something that may be achieved through other means. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


696. Broken ties of kinship and relationships

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Broken ties of kinship and relationships

What is the meaning of silat al-rahm (upholding the ties of kinship)?

Praise be to Allaah.

Islam calls for the upholding of the ties of kinship because of the great effect that this has on achieving social cohesion and perpetuating cooperation and love among the Muslims. Upholding the ties of kinship is a duty because Allaah says (interpretation of the meaning):

“… and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of ) the wombs (kinship)…”

[al-Nisa’ 4:1]

“And give to the kindred his due and to the miskeen (poor)…”

[al-Isra’ 17:26]

Allaah has warned us against cutting the ties of kinship (interpretation of the meaning):

“And those who break the Covenant of Allaah, after its ratification, and sever that which Allaah has commanded to be joined (i.e., they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e., they will be far away from Allaah’s Mercy); And for them is the unhappy (evil) home (i.e., Hell).” [al-Ra’d 13:26]

What punishment could be worse than the curse and the evil home that awaits those who sever the ties of kinship ? They deny themselves the reward for upholding the ties of kinship in the Hereafter, in addition to denying themselves much good in this world, which is a long life and ample provision. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever would like his rizq (provision) to be increased and his life to be extended, should uphold the ties of kinship.” (Reported by al-Bukhaari, 5986 and Muslim, 2557). Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah created the universe, and when He had finished, kinship (al-rahm) stood up and said, “This is the standing up of one who seeks Your protection from being cut off.” Allaah said, “Yes, would it please you if I were to take care of those who take care of you and cut off those who cut you off?” It said, “Of course.” Allaah said, “Then your prayer in granted.”’” The Prophet (peace and blessings of Allaah be upon him) said, “Recite, if you wish (interpretation of the meaning): ‘Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship? Such are they whom Allaah has cursed, so that He has made them deaf and blinded their sight.’ [Muhammad 47:22-23].” (Saheeh Muslim bi Sharh al-Nawawi, 16/112).

Once we understand this, we need to ask: who is the one who upholds the ties of kinship? This was explained by the Messenger (peace and blessings of Allaah be upon him) when he said: “The one who maintains a relationship with his relatives only because they maintain a relationship with him is not truly upholding the ties of kinship. The one who truly upholds those ties is the one who does so even if they break off the relationship.” (Reported by al-Bukhaari, 5645).

If the relationship is merely one of returning favours and giving like in return for like, and not taking the initiative, then this is not upholding the ties of kinship, it is only responding in kind. Some people follow the principle of giving a gift in return for a gift, and visiting in return for a visit, so if someone does not give them a gift, they do not give him a gift, and if he does not visit them, they do not visit him. This is not what is meant by upholding the ties of kinship at all, and this is not what is required by Islam. This is merely responding in kind, it is not the higher degree which Islam urges us to reach. A man said to the Messenger of Allaah (peace and blessings of Allaah be upon him), “I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me.” The Prophet (peace and blessings of Allaah be upon him) said, “If you are as you say, then it is as if you are putting hot dust in their mouths. Allaah will continue to support you as long as you continue to do that.” (Reported by Muslim with commentary by al-Nawawi, 16/115). Who could bear to put up with hot dust? We seek refuge with Allaah from cutting off the ties of kinship.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


697. If she tries to reconcile with her sister but she does not accept it, will Allaah accept her deed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

If she tries to reconcile with her sister but she does not accept it, will Allaah accept her deed?

My sister is not speaking to me after we had an argument in which she was in the wrong. But I still spoke to her and greeted her with salaam, but she told me, I do not want to speak to you. Does it mean that my deeds are not accepted?.

Praise be to Allaah.

If the argument was not caused by you and you have tried to uphold ties with her, and she is the one who refused, then there is no sin on you, but you should carry on trying to uphold ties with her and treating her kindly as much as you can, and ask Allaah to reconcile between you and protect you from the tricks of the shaytaan.

Muslim (2565) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The gates of Paradise are opened on Mondays and Thursdays, and every slave who does not associate anything with Allaah is forgiven, except a man between whom and his brother is some grudge. It is said: Wait for these two until they reconcile, wait for these two until they reconcile, wait for these two until they reconcile.” This is an important hadeeth that points to the seriousness of severing ties and bearing grudges, and shows that they are impediments to forgiveness.

Ibn Raslaan said: It seems that if one of them seeks to reconcile with the other but he does not accept it, the one who seeks reconciliation will be forgiven. End quote from Sharh al-Zarqaani ‘ala al-Muwatta’ (4/335).

Al-Bukhaari (6237) and Muslim (2561) narrated from Abu Ayyoob (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other when they meet. The better of them is the first to greet the other with salaam.”

Ibn ‘Abd al-Barr said: They differed concerning two who forsake one another and one of them greets the other with salaam – does that mean that he is no longer forsaking him or not? Ibn Wahb narrated that Maalik said: If he greets him with salaam then he is no longer forsaking him. It is as if – and Allaah knows best – he based this on the words of the Prophet (peace and blessings of Allaah be upon him), “The better of them is the first to greet the other with salaam.”

Abu Bakr al-Athram said: I said to Ahmad ibn Hanbal: If he greets him with salaam, will that be enough with no further need to speak to him? He said: That depends on whether he used to do that before he forsook him. If it is known that he used to speak to him then merely greeting him with salaam does not mean that he has stopped forsaking him, unless it is a kind of greeting that is not immediately followed by turning away.

Something similar was also narrated from Maalik. It was said to Maalik: A man forsakes his brother then he greets him first without speaking to him any further. He said: If the other man is not causing any offence to him, then that is not sufficient to end the rift unless he speaks to him and lets go of the reason why he forsook him. End quote from al-Tamheed (6/127).

Al-Nawawi said in Sharh Muslim: “The better of them is the first to greet the other with salaam” – this is the evidence for the view of al-Shaafa’i and Maalik and those who agree with them, that the greeting of salaam ends the forsaking, and removes sin from the person. But Ahmad and Ibn al-Qaasim al-Maaliki said: If he is still causing him offence, then the greeting does not end the forsaking. End quote.

To sum up, the fact that you greeted your sister and spoke to her means that you are no longer guilty of the sin of forsaking and severing ties. We ask Allaah to accept good deeds from us and from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


698. Number of times a wife can visit her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Number of times a wife can visit her family

Sir my question is that how many times can a wife go to her parents house in a week and what is the say of husband in this matter. Thank-you.

Praise be to Allaah.

Upholding family ties is obligatory, as Allaah says (interpretation of the meaning):

“… fear Allaah through Whom you demand your mutual (rights), and (and do not cut of the relations of) the wombs (kinship)…” [al-Nisa’ 4:1]

“And give to the kindred his due and to the poor…” [al-Isra’ 17:26]

Abu Hurayrah (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Allaah created His creation, and when He had finished, al-rahm (the tie of kinship) got up. He said, ‘What is it?’ Al-rahm said: “This is the position of one who is seeking refuge with You from being cut off.’ He said, ‘Will you not be pleased if I should take care of the one who takes care of you, and cut off the one who cuts you off?’ Al-rahm said, ‘Of course, O Lord.’ He said, ‘Then it will be so.’” Abu Hurayrah quoted (interpretation of the meaning): “Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?” [Muhammad 47:22]. (Reported by al-Bukhaari, 6948)

Upholding the ties of kinship means being kind to one’s relatives, whether by giving them material things or treating them well. The least of this is greeting them with salaam and not forsaking them.

There is no limit in sharee’ah to the number of times a person should visit his or her relatives, because this will differ according to people’s circumstances, how busy they are, how close or how far away they live, and the circumstances, employment and other commitments of the husband who is to bring his wife to visit her family. Some wives live close to their own families, and others may live in another city or country, all of which are factors in the matter. But the husband should realize that it is not permissible for him to deliberately prevent his wife from visiting her family and upholding her ties of kinship with them. By the same token, the wife should not exhaust her husband with frequent trips and expenses that he cannot bear. She should make requests of him commensurate with his capabilities. We ask Allaah to put all our affairs right. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


699. Du’aa’ for guidance of someone close

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Du’aa’ for guidance of someone close

what would be a good du'a or ayah to recite if you want Allah to open the heart of someone very close to you to Islam?

Praise be to Allaah.

The best thing to do in this situation is to pray for guidance for that person. This is what the Prophet (peace and blessings of Allaah be upon him) did, as is reported in a number of ahadeeth, such as the following:

Abu Hurayrah (may Allaah be pleased with him) reported that Tufayl ibn ‘Amr al-Dawsi and his companions came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, Daws have rebelled and disobeyed, so pray to Allaah against them.” People said, “Now Daws are doomed!” He said, “O Allaah, guide Daws and bring them here.” (Reported by al-Bukhaari, 2937).

Abu Hurayrah said: “I was calling my mother to Islam, when she was still a mushrik. One day I called her to Islam and she said something about the Messenger of Allaah (peace and blessings of Allaah be upon him) that upset me. I came to the Messenger of Allaah (peace and blessings of Allaah be upon him), weeping, and said: ‘O Messenger of Allaah, I was calling my mother to Islam and she refused. Today I called her and she said something about you that upset me. Pray to Allaah to guide the mother of Abu Hurayrah.’ So the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘O Allaah, guide the mother of Abu Hurayrah.’ I left, feeling hopeful because of the Prophet’s prayer. When I got home, as I came near to the door I saw it was ajar. My mother heard my footsteps and said, ‘Stay where you are, Abu Hurayrah!’ I could hear the sound of water. She washed herself, got dressed and put on her khimaar (head covering). Then she opened the door and said, ‘O Abu Hurayrah, I bear witness that there is no god except Allaah, and I bear witness that Muhammad is His slave and Messenger.’ I went back to the Messenger of Allaah (peace and blessings of Allaah be upon him), weeping with joy, and said, ‘O Messenger of Allaah, good news! Allaah has answered your prayer and has guided the mother of Abu Hurayrah.’ He praised and thanked Allaah, and said, ‘That is good.’ I said, ‘O Messenger of Allaah, pray to Allaah to make my mother and me dear to His believing slaves, and to make them dear to us.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘O Allaah, make this slave of Yours (meaning Abu Hurayrah) and his mother dear to Your believing slaves, and make the believers dear to them.’ There is no believer who hears of me or sees me, but he loves me.” (Reported by al-Bukhaari, 4546).

Jaabir said: “They said, ‘O Messenger of Allaah, we have suffered much from the arrows of Thaqeef (this was when they were fighting, before they became Muslim), so pray to Allaah against them.’ He said, ‘O Allaah, guide Thaqeef.’” (Reported by al-Tirmidhi, who said: this is a hasan saheeh ghareeb hadeeth. Sunan al-Tirmidhi, no. 3877).

We ask Allaah the Most Generous, Lord of the Mighty Throne, to guide your loved one to Islam soon, by His Grace and Mercy. Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


700. Rulings on upholding the ties of kinship for females

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Rulings on upholding the ties of kinship for females

my sister who has shahada is married to a man who is not, at the time she didn;t know that he is haram for her. My husband will not allow me to visit her home because he is not muslim, it this allowed? I would just visit her home when he is not there

Praise be to Allaah.

There follow some details about the issue of women upholding their ties of kinship, and what they should do with husbands who prevent them from doing so.

Upholding the ties of kinship is obligatory even for females, who must uphold them as much as they can. Therefore it is not permissible for a man to prevent his wife or daughter from upholding her ties of kinship, and if he stops her from visiting them, but he lets her convey greetings to them, whether by letter or through a third person, or send them gifts, then she should do that. It is sufficient even if she only sends greetings without a gift, but if she sends her greetings with a gift, that is better. If he stops her from sending a gift but allows her to send greetings, then she should send greetings. If he allows her to send a gift but stops her from sending greetings, then she should send a gift. If he allows her to go and see them, then she should go. If he stops her from doing anything that comes under the heading of upholding ties of kinship, then there is no obedience to any created being if it involves disobedience to the Creator. In this case she should maintain her family ties in the way that is least objectionable to her husband or father, whether it is sending gifts or conveying greetings, and she can conceal that if she is fearful. If her relatives are faced with some hardship, she should help them with what they need, even if he says not to. She should uphold her family ties by offering condolences in the case of bereavement or loss, and condolence means advising patience. She should also congratulate them on joyful occasions, and congratulating them means praying that they will enjoy to the full whatever has brought them joy, and that it will not be spoilt for them. Such joyful events include the return of a traveller, a wedding, etc. She should not adorn herself or display her adornment in front of those to whom she should not show herself, such as cousins (sons of maternal uncles or paternal uncles), and she should convey her greetings to them from behind a barrier and without making her voice soft, but this is only in cases where there is no fear of fitnah, otherwise she may convey greetings through a third party. She does not have to attend funerals.

It is not permissible for the husband to stop his wife from upholding the ties of kinship even if it involves her going out, but she should not go out except with his permission. The same applies to fathers. The wife should treat her husband gently so that she will still be able to fulfil her shar’i duty of upholding the ties of kinship. We ask Allaah to put all our affairs in order.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


701. Is it permissible to attend family gatherings in which bid’ah takes place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Is it permissible to attend family gatherings in which bid’ah takes place?

When my family has any kind of occasion such as a wedding, circumcision or funeral, in the weddings and circumcision celebrations they use a drum and make ululations of joy, and on the occasion of a death they wail in an outrageous fashion. Should I go to these gatherings or not, when they do these bid’ahs (innovations)?

Praise be to Allaah.

It is not permissible for you to go to a gathering in which these evil actions take place, unless you are able to change this bid’ah and advise them and teach them in a goodly manner, so go to enjoin what is good and forbid what is evil.

From Fataawaa al-Lajnah al-Daa’imah, 12/365

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


702. His Muslim wife’s relatives are kaafirs who mistreat her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

His Muslim wife’s relatives are kaafirs who mistreat her

Me and my wife are in a delemma about our relatives. We both are the only muslims in among our families.

I'm in very close family they are there when you need help they're very supportive of me. My wife family isn't close to her at all nor are they close to our kids.My wife brothers talks to her as she are garbage, they cheat her out of her money by telling her lies of deciet, they drink, and commit adultery, and her sisters on the other hand threaten her a lot by calling "DCFS," they call her liers about everything, they disregard everything she say, and they have gatherings and she's not invited, and they all hate Islam and talks negative about it.Where do draw the line and say enough is enough. I know Islam teaches us to be kind to our family members but how do you deal with family that don't respect you and criticize you all the time. My wife get angry at me when I tell her about them, even though she knows how they are. What makes me very angry is that my wife brothers say things to her and she makes excuses for them about why they treat her this way that if I were to say similar she would blow the roof off the house,and if I asked them why they talk to her that way she would accuse me of making fitna. How do I deal with matter or how should she deal with matter. please advise

Praise be to Allaah.

Praise Allaah that your family is closely-knit and that you do not suffer the things that your wife suffers from her family. Appreciating this blessing fully will make you give thanks to your Lord and feel compassion for your wife because of the state of affairs with her family. This will motivate you to console her and stand beside her to ward off mistreatment from her, and boost her morale when she is faced with these attacks. Our advice to your wife is to bear her family’s mistreatment with patience and to strive to call the individuals in her family who are less evil and more open to accepting the truth. Then if her kaafir family are causing her trouble, she can mix with them less, and make her visits to them brief and for a purpose. No Muslim is obliged to mix with kaafir relatives if he cannot bear their mistreatment, but he should strive to bear their mistreatment with patience and call them to Islam.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


703. Is the father’s wife among the relatives (rahm) with whom one is obliged to uphold ties of kinship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Is the father’s wife among the relatives (rahm) with whom one is obliged to uphold ties of kinship?

My father is married to someone other than my mother, and this woman has a son from another man. My father tells me and my siblings off for not asking about this woman. i.e., he wants us to speak to her, ask after her, visit her on Eid and he says that by not asking after her we are severing the ties of kinship. Is that true? Is not asking after someone regarded as severing the ties of kinship?.

Praise be to Allaah.

Honouring the father’s wife, treating her kindly and asking after her are part of honouring one’s father and upholding ties of kinship with him, especially since he is asking you to do that and urging and encouraging you to do so.

The father’s wife is not one of the relatives (rahm) with whom one is obliged to uphold ties of kinship, unless she is related to you by blood, but not asking after her is regarded as offending the father, and falling short in upholding ties with him.

It says in Subul al-Salaam (2/628): The scholars differed as to the definition of the relatives with whom one is obliged to uphold ties of kinship. It was said that they are the relatives to whom marriage is forbidden. Based on this, the children of paternal and maternal uncles (i.e., cousins) are not included in this. This who hold this view quote as evidence the fact that it is haraam to be married to a woman and her paternal aunt or maternal aunt at the same time, because that would result in the severing of family ties.

And it was said that it applies to anyone who is connected by inheritance, which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Then the closest to you and the next closest.”

And it was said that it applies to anyone to whom you are related, whether you would inherit from him or not.

Moreover, as al-Qaadi ‘Iyaad said: there are degrees of upholding the ties of kinship, some of which are higher than others. The least of them is not forsaking them and upholding ties by speaking, even if it is only saying salaam. That varies according to ability and need, and some of it is obligatory and some is mustahabb. If a person upholds the ties of kinship to some extent but not fully he is not regarded as having severed the ties of kinship, and if he falls short of what he is able to do and should do, he is not regarded as upholding the ties of kinship.

Al-Qurtubi said: The ties of kinship which should be upheld are general and specific. The general ties are the ties of religion which must be upheld with friendship, sincerity, justice, fairness and fulfilling obligatory and mustahabb rights.

Specific ties include, in addition to that, spending on relatives, checking on them and forgiving their mistakes. End quote.

Conclusion: The father’s wife should be honoured and ties with her upheld, and you should check on her and ask after her, based on ties of religion and because upholding ties with her is part of upholding ties with your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


704. Her husband’s sister is causing problems for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Her husband’s sister is causing problems for them

I am a married woman and mother of three children, and my husband fears Allaah and honours his parents. But my husband’s sister always causes problems between me and my husband, because she tells him a lot of lies which always causes us to argue and sometimes affects our marital life. But recently my husband has found out that she is in fact lying. This time things got very complicated, as she had the audacity to swear and revile and impugn my honour and that of my husband, and she incited his parents against him and me by fabricating lies so as to demonstrate her innocence. It should be noted that she is their only daughter, which gives her parents more reason to believe what she says, so they believed her and did not believe my husband. This has led to tension between my husband and his parents, and with me too. But despite all this he still upholds ties with his parents and his other siblings, except for her.

Is there any sin on my husband for severing ties of kinship with her? Is she regarded as kin for me? Please note that I have tried in many ways, direct and indirect, to get close to her, such as giving her gifts, honouring her as a guest and so on, but now I want to keep away from her so as to avoid trouble between me and my husband’s family, so that I will not be a barrier between my husband and his parents. With regard to his parents, I want to remain in touch, but from a distance, such as getting in touch on special occasions. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to set your affairs straight and not to allow the shaytaan any way to affect you, and to guide you to that which is good and right.

You have done very well by hastening to reconcile and work things out, and in this way you have done what is required of you and avoided sin. Your efforts will be accepted in sha Allaah. After doing all you could to try to bring about a reconciliation and solve the problem, keeping your distance may be the best solution, I mean your keeping away from your husband’s sister and avoiding close contact with her, especially if the matter has reached the stage of impugning people’s honour. The same applies to keeping away from your husband’s parents, if keeping in touch will cause problems, because the husband’s family are not close relatives (arhaam) of yours with whom you are obliged to uphold ties, as has been explained in the answer to question no. 75057.

Rather they are the husband’s relatives, so it is not permissible for him to cut off ties with them, even if they annoy him and insult him.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said:

What this means is that it is as if you are feeding them hot ashes, which is a simile, likening the pain they feel to the pain felt by one who eats hot ashes, and there will no blame on the one who is doing the right thing, rather they are the ones who are committing the great sin of severing ties with him and annoying him. And it was said that what is meant is that by treating them kindly, you will make them feel ashamed of themselves because of the greatness of your kindness towards them and the abhorrent nature of their actions. And it was said that what they consume of your kindness is like hot ashes that burn their stomachs. Sharh Muslim (16/115).

So he has to put up with all the annoyance he faces from them, strive to uphold ties with them within the limits that will not cause further problems, and try not to make matters worse. He should use kindness and good treatment in dealing with his sister, in the hope that Allaah may guide her to mend her ways. He should try to advise her and explain how things really are, and he may seek the help of others who are closer to her than him. He should treat his parents with nothing but kindness, and you should help him in that and encourage him to uphold ties with them and treat them kindly. Remind him of the verse in which Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

The scholars of the Standing Committee were asked about a similar problem to that mentioned in the question, and they replied:

We advise you to honour your mother and to speak kindly to her, and not to show that you are upset with her. You must keep on advising your sister in good ways to refrain from stirring up problems if she is not in the right.

Fataawa al-Lajnah al-Daa’imah (25/254).

Let your intention in keeping away from them be to wait until everyone has calmed down and can think again, until Allaah creates love and compassion among you and good relations are restored in your family, for that is one of the greatest aims which sharee’ah came to achieve among people.

It says in Fataawa al-Lajnah al-Daa’imah (26/127):

Islam enjoins instilling love among the Muslims, and encourages them to love one another, be compassionate towards one another, and uphold ties with one another, so that their affairs will be set straight, their hearts will be pure and they will be united against others. Islam warns them against enmity and grudges, and forbids them to forsake one another and sever ties. It is haraam to sever ties with another Muslim for more than three days. In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning his face away when they meet. The better of them is the one who greets the other first.” In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of discord, for it is the shaver,” i.e., it shaves religious commitment.

What the Muslim must do if there is any problem between him and his brother is to go to him, and greet him with salaam, and treat him kindly in order to reconcile between them. There is great reward and salvation from sin in that.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


705.Molestation of mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Molestation of mahrams

My paternal uncle molested me several times. And after that I told my father what had happened, but his reaction did not reflect the seriousness of what my uncle did to me. Now I see my father is on very good terms with my uncle, and he invites him to stay overnight with us in our house, and he treats him very kindly. I cannot stand this. What is the punishment for my father? And if I feel hatred towards my father, is there any sin on me?.

Praise be to Allaah.

You did well to complain about your uncle to your father. It was a wise move that is indicative of wisdom, good character and religious commitment. We ask Allaah to give your more of His bounty and to protect you. But you should not hasten to pass judgement on your father and hate him, or doubt his keenness to protect you and take care of you.

Yes, he should be more firm with his brother who molested you several times. The least that he should do is not let him stay overnight in your house and trust him with his house, family and honour. Rather he should not let him visit you and see you. The gheerah (protective jealousy) that is prescribed in sharee’ah means that he should threaten to sever ties with him, because children are a trust that is given to their father, and he is responsible for protecting and taking care of this trust.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet SAWS (peace and blessings of Allaah be upon him) said: ““Each of you is a shepherd and each of you is responsible for his flock. … A man is the shepherd of his household and is responsible for his flock.” Narrated by al-Bukhaari (2554) and Muslim (1829).

But some fathers fall short in that due to lack of awareness and poor judgement, or because they place excessive trust in their brother, or they feel that their brother has repented and regrets it, and that his molestation was just a mistake.

Do not hasten to accuse your father and think that he is neglecting his honour and that of his daughters. Try to resolve this issue by talking to him frankly and discussing with him, and seek the help of your mother and siblings. Try to convince him of the seriousness of the matter and that he should not take it lightly, especially since he did react, but his reaction was weak as you described in your question. Whatever the case, it indicates that your father is concerned to some extent.

If he wants to give his brother a second chance, that should not be by giving him permission to stay overnight at your house, for that is helping the shaytaan to gain power over him. Rather he should stay away from you and not mixing with you. If he wants to stay in touch with him, that should be between them, without you, the family members, having anything to do with it.

If your father insists – Allaah forbid – on bringing his brother to mix with you and welcoming him to your house, it is not permissible for you to keep quiet and agree in that case. You have to be strong and courageous so that you can complain about your father to the closest people to your family who you think are religiously committed, of good character and wise, and seek their help to resolve the problem that you are facing. You will certainly find someone who will understand the seriousness of the situation and will be the best help to you in sha Allaah.

Throughout all this you have to observe full shar’i hijab. In many cases molestation among relatives happens because of carelessness in covering the ‘awrah in front of them, so you will see a girl wearing very tight clothes, and uncovering her legs and arms and more than that, on the basis that she is sitting with her mahrams, but she does not know that the shaytaan may whisper to a person to commit every haraam action, and that a person may be tempted by what he sees of his mahram’s charms, especially if he is young.

You have to keep away from the places where this uncle of yours can see you, and cut off all ties with him completely. Do not sit in a gathering where he is, and do not say salaams to him. If you can find a house of one of your mahrams who is of good character and religious commitment, then go and stay there until this bad uncle leaves your house.

Here we should point out an important matter, if no appropriate action was taken to deal with this problem and if your father is negligent towards the misbehaviour of his treacherous brother; in that case we should point out that the responsibility for yourself and your religious commitment falls on your shoulders, and you should try to make up for this lack of protective jealousy on your father’s part and his failure to take good care of you and look after you, especially with regard to matters of religion and virtue, by maintaining your hijab, and keeping away from haraam mixing and being alone with a member of the opposite sex.

Allaah knows your situation, and He knows that you love modesty and hate immorality, and that you are striving to ward off all fitnah. He will decree your reward for that abundantly and in full, in sha Allaah, with no shortfall.

Allaah says (interpretation of the meaning):

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord ___ Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


706. Is he obliged to attend the waleemah when there is someone there who will offend him with his words and actions?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Is he obliged to attend the waleemah when there is someone there who will offend him with his words and actions?

It is permissible for a Muslim to refuse an invitation to the waleemah (feast) of one of his relatives – who he usually sees all the time – because there will be some other people there who offend him with their words and actions? Is it permissible for a sister to reduce her contact with her older brothers because of what she sees of their negligence towards her and their lack of interest in her company? Please note that she never offends them with her words or actions, and they do not get in touch with her or know anything about how she is except through her husband or their wives. Does she have to uphold ties with them when they treat her like this?.

Praise be to Allaah.

Firstly:

If the waleemah is for a wedding, then it is obligatory to attend it, for the one who is invited personally, according to the majority of fuqaha’.

But if the invitation is general, and he is not invited by name, then he does not have to attend.

Ibn Qudaamah (may Allaah have mercy on him) said: Ibn ‘Abd al-Barr said: There is no difference of opinion among the scholars concerning the fact that it is obligatory to attend a waleemah for the one who is invited to it, so long as there is no idle entertainment in it. This is the view of Maalik, al-Shaafa’i and Abu Haneefah.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you is invited to a waleemah, let him attend.” According to another version: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Accept this invitation when you are invited.” Abu Hurayrah said: “The worst of food is the food of a waleemah to which the rich are invited and the poor are ignored. Whoever does not attend has disobeyed Allaah and His Messenger.” Narrated by al-Bukhaari.

What is meant – and Allaah knows best – by the words “the worst of food is the food of a waleemah” is the food of a feast to which the rich are invited and the poor are ignored. It dos not mean that the food of any waleemah is the worst of food.

But it is only obligatory to attend for one who is invited specifically, when a man or a group is invited by name. But if someone issues an invitation and says, “O people, come to the waleemah,” it is not obligatory to respond, and it is not mustahabb to do so. Rather it is permissible to accept because one is included in the general invitation. End quote from al-Mughni (7/213).

Secondly:

If there are people at the waleemah who will cause offence, it is not obligatory to attend. This is an excuse not to attend.

This was stated by some of the fuqaha’. In that case he has to apologize to the one who gave the invitation, or attend for a short while and leave quickly.

It says in Tuhfat al-Muhtaaj (7/430), where the conditions of it being obligatory to accept an invitation are mentioned: There should not be in the place where he is to attend anyone who will offend the invited one by means of outward hostility or destructive envy (hasad), or anyone with whom it is not appropriate to sit, such as vile and despicable people. End quote.

Thirdly:

If the waleemah is not for a wedding, it is not obligatory to attend, even if one is especially invited to it.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/218): The ruling on accepting invitations to circumcision waleemahs and all other invitations except to weddings, is that it is mustahabb, because it involves offering food to people. But accepting the invitation is mustahabb, not waajib (obligatory). This is the view of Maalik, al-Shaafa’i, and Abu Haneefah and his companions. End quote.

Based on this, there is no sin on you if you do not attend these waleemahs, if they are not for weddings.

Fourthly:

For a woman to uphold ties of kinship with her brothers and sisters is something that is confirmed in sharee’ah, because of the commands to uphold the ties of kinship that are mentioned in the Qur’aan and Sunnah, and the prohibition on severing those ties. This upholding of family ties may be achieved through visits, phone calls and asking after family members, depending on what one is able to do.

You should not fall short in this great act of worship, and not let your brothers’ coldness and lack of kindness push you to do that. You will be rewarded for upholding ties with them, even if they fall short towards you, because the Prophet (peace and blessings of Allaah be upon him) said: “The one who upholds the ties of kinship is not the one who reciprocates, rather the one who upholds the ties of kinship is the one who upholds those ties even if his relatives cut him off.” Narrated by al-Bukhaari (5645).

The one who reciprocates his relatives, and returns favours and treats them well if they treat him well, is not the one who is upholding ties of kinship as required by sharee’ah. Rather the upholding of kinship ties that is required in sharee’ah is that which involves treating relatives well even when they treat you badly.

But if meeting often will cause annoyance, there is no sin in reducing the frequency, whilst remaining in touch at infrequent intervals or by phone, etc.

But it is better to hasten to remove the misunderstanding between you and your brothers, and try hard to improve your relationship with them. That is better for all of you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


707. Does she have to visit the wife of one of her relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Does she have to visit the wife of one of her relatives?

I am a person who fears Allaah – praise be to Allaah – and I hope that you can answer my question, because I am very keen to know whether I have to do something or not, because I fear my Creator.

There is a woman who is the wife of one of my relatives, and she lives in the same province. As she is the wife of one of our relatives, she is regarded as one of us, but one day she caused a problem. I do not bear any grudge in my heart against her and I wish her well, her and her children and her husband. On every occasion, whether it is a celebration, Eid or a family gathering, I greet her and say salaams to her, but she does not visit me in my home and I do not visit her. Is there any sin on me? Am I regarded as severing ties of kinship? What do you advise me?.

Praise be to Allaah.

I ask Allaah to reward you greatly for your keenness to avoid sin. Allaah, may He be glorified and exalted, loves a pious slave who remembers that He is watching in secret and in the open, and takes stock of himself in all his affairs, and does not rest until he is assured that he has not disobeyed Allaah or earned His wrath.

With regard to what you have mentioned about your disagreement with the wife of one of your relatives, you have taken the right first step by greeting her on every occasion. You should complete the good deed by visiting her, even if it is only once, so that there will not be any resentment or grudge left in the heart. By doing this you will cut off a way by which the Shaytaan could reach you. Strive to keep away from anything that could provoke disagreements and arguments between you, because it is not permissible for a Muslim to argue with his brother over trivial worldly matters. It is mustahabb for the one who has been wronged to forgive his brother, so what about a dispute that seems to be about ordinary things?

The wife of a relative is not a mahram, but upholding ties with this relative – if he is a mahram – includes visiting his wife, asking how she is, and taking an interest in her affairs.

In Fataawa al-Lajnah al-Daa’imah it says (26/127):

Islam enjoins instilling love among the Muslims. It urges them to love one another, be compassionate towards one another, and uphold ties with one another so that their affairs will be set right, and they will be united against others. Islam warns them against enmity and hatred, and forbids them to forsake one another or cut off ties with one another. Forsaking a person for more than three days is haraam.

In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the one who greets the other first.”

In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of conflict, for it is the shaver” i.e., it erases religious commitment.

What the Muslim must do if there is a disagreement between him and his brother is to go to him and greet him with salaam, and treat him kindly so as to reconcile between them. There is great reward in that, and avoidance of sin. End quote.

Conclusion: you are not regarded as severing family ties because of this, but you should strive to resolve the differences between you.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


708. His problems with his maternal uncle caused him to fail his exam; can he ask him for compensation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

His problems with his maternal uncle caused him to fail his exam; can he ask him for compensation?

I am a 24 year old doctor. My problem started five years ago with my maternal uncle (45) when I was 19 years old. He used to come to our house every day and spend a few hours there without permission or asking permission (for two years in a row), in order to spend his free time there. There were problems and arguments between my father and my mother, and he was the cause of the unrest in the family. Every time I said to my mother “Why don’t we kick him out?” she would say, “That is not permissible.” My anger got so bad that I did not take my exams that year, and I failed that year, in protest at my uncle’s behaviour in our house. My uncle has gone, but the psychological problems and memories of not taking the exam that day are still with me. Every time I see my uncle on various occasions I feel very angry.

My question is:

What do you advise me to do? Can I ask for financial compensation from my uncle – even if it is only a little –for the psychological problems that I suffered so that we could restore the relationship between us, especially since I do not want to sever the ties of kinship? What is the Islamic position on this?.

Praise be to Allaah.

We advise you to forget what happened in the past between you and your uncle. We think that you have given the matter more attention than it deserves. Your uncle’s entering the house without asking permission is not permissible for him, even if he is entering the house of his sister. Seeking permission is obligatory in his case, and your father’s approval of your uncle visiting his house is what matters. He agreed to that, as is suggested by the fact that he continued to visit him for such a long time. The fact that you did not take the exam that year and you failed is something for which you must bear responsibility. Most Muslim families have their problems, and the wise man is the one who knows how to deal with these problems and tries to solve the problems or reduce them. We do not think that your giving up your studying for the exam served any purpose, and you must bear responsibility for that. You should not keep on thinking about what is past, for that will cause psychological problems for yourself and your family. Forget about it and get on with your work; seek the help of Allaah and uphold the ties of kinship and give advice to those who are erring. Do not pay any attention to what the shaytaan makes attractive to you, namely the idea of bringing a case against your uncle and taking financial compensation from him. In addition to the fact that this case may fail in court, it will cause more rifts in your family, and we would not like you to be the cause of that. Mercy should prevail over anger and the desire for revenge. We ask Allaah to open your heart and to bring you and your family together in goodness.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


709. Family problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Family problems

My mother is a very pious lady. She is someone who measures our family success not by money or gold, but by the depth of our faith and the love that we share. Praise be to Allah. However, from my childhood, I've been seeing family conflict with her and my close relatives, such as my aunts (her sister-in-law), my cousins (daughters of her brother-in-law). Those relatives always make baseless slanderous remarks and they shamelessly lie. They are never thankful for my parents' contribution to the family; instead, they talk behind our back and make fun of her religious commitment. Still my mom tried to uphold the ties of kinship and was patient with them. Sometimes she complained to my father, saying why he doesn't ask his nieces to stop insulting her. But he never really did anything, saying that it might wreck the relationship forever and asked her to be patient. So my mom took the mistreatment, did opposite of which they have done to her, only to earn pleasure and mercy of Allah. But recently, the situation got worse and my cousins' husband insulted my father as a result of the fight. So my father has decided to cut off the relationship with them. And my aunt (my father's sister) also asked my mother to stop contacting with them. In the middle of this mess, I am really lost and I don't know how to deal with it. My parents asked me strictly not to contact with them. But knowing that those who cut off the family ties, Allah said that He will cut him off in the Day of Judgment, I talk to them once in a while; make phone calls on their birthdays, although they don’t. But I know that if my parents come to know this, they will get hurt and will be angry with me. I told my mother to forgive them and start contacting with them, and she says that she wants to, but she doesn't wanna go through the misery and the insults that she had to go through for years. And she says that she has been asked not to keep contact with them. What would be the correct way to deal with such a situation? Should I make an effort to uphold the kinship with the people who insulted my parents? How to put an end to this mess?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you and your mother greatly and to reunite you with your relatives in a good way, and to guide them and set them straight.

Upholding the ties of kinship is very important in Islam, and it includes tangible and intangible matters, of which the intangible matters are far more important. The tangible matters include being generous towards them with your wealth and the intangible matters include enjoining what is good and forbidding what is evil. This is the most important form of upholding ties of kinship.

In the event that these relatives are misguided and corrupt, and the Muslim fears that he may be influenced by them, then he should forsake them in a good way, which does not involve causing harm or severing ties of kinship. He should make a lot of du’aa’ for them and exhort them and remind them by means of letters, phone calls and other means which will maintain ties and not cut them off, but without letting them influence him.

Secondly:

You have to uphold ties of kinship even if your father tells you not to. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards the Creator. Obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari (6380) and Muslim 91840).

But it is not permissible for you to upset your father by openly going against him. You can uphold ties of kinship with your relatives without telling him about that, and you can keep trying to end the conflict between him and his relatives. But we advise you to look for relatives who do not openly commit immoral actions, lest they have any influence on your household. And strive to look for those among them who are religiously committed and good. With such people it would be a loss to sever ties with them, and you will have a great reward for upholding ties between them and your family.

Thirdly:

There are some things which will help to uphold ties between relatives, and we advise you to tell your family and relatives about them:

1. Tell them all that it is obligatory to uphold ties of kinship and it is haraam to sever them.

2. Tell them what upholding ties of kinship really means, and that it is not responding in kind, rather it means upholding ties with the one who cuts you off and offering kindness in return for bad treatment.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said: “Abuse me” (lit. behave in an ignorant manner towards me) means they mistreat me. Ignorance here refers to bad speech. What this hadeeth means is that it will be like feeding them hot ashes. This is a metaphor for the pain they will feel, like the pain of one who eats hot ashes. There will be no sin on this doer of good, rather they will be sinning greatly for cutting him off and causing him harm.

And it was said that what is meant is that by treating them kindly you will make them feel ashamed of themselves because of how kindly you treat them and how badly they have treated you.

And it was said that what they receive of kindness from you will turn into ashes that will burn their insides.

Sharh Muslim (16/115).

3. Forgive them if they do anything wrong or upset you.

4. Make your visits brief and avoid joking. Perhaps visiting too often with transgressions of sharee’ah or overdoing permissible things is one of the reasons that led to them severing ties.

5. Try to avoid living too close to relatives. Perhaps living too close is what causes people to sever ties, either because of the children or the wives or some other reason.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote to his governors saying: “Tell relatives to visit one another and not to live next to one another.”

Al-Ghazaali said, commenting on ‘Umar’s words:

He said that because living next to one another may lead to conflicts and may lead to alienation and severing of ties.”

Ihya’ ‘Uloom al-Deen (2/216).

Aktham ibn Sayfi said: If you live further away from one another you will have greater love for one another.”

6. Not listening to trouble-makers who try to cause problems between a man and his family, or who hate to see a family united, for they are malicious gossips who commit major sins.

7. Seek the help of Allaah by calling upon Him (du’aa’) in your prayer and at the end of the night, asking Him to guide your relatives to the best of attitudes and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


710. Who are the kindred (arhaam) with whom one must uphold the ties of kinship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Who are the kindred (arhaam) with whom one must uphold the ties of kinship?

Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him) have enjoined the upholding of the ties of kinship.

My question is:

Who are the kindred with whom we must uphold the ties of kinship? Are they on the father’s side, the mother’s side or the wife’s side?.

Praise be to Allaah.

Firstly:

The scholars differed as to the definition of the kindred with whom ties of kinship must be upheld. There are three views:

1- That it means one’s mahrams (those whom one is forbidden to marry)

2- That it means those who will inherit from you

3- That it means all blood relatives, whether they are heirs or not.

The correct scholarly view is the third one, that it refers to all blood relatives – not relatives through breastfeeding – on both the father’s side and the mother’s.

As for the wife’s relatives, they are not kindred (arhaam) for the husband, and the husband’s relatives are not kindred for the wife.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Who are one's kindred and relatives? Some people say that the wife’s relatives are not kindred.

He replied:

The kindred (arhaam) are the blood relatives on your mother’s and father’s sides. They are the ones meant in the verses in Soorah al-Anfaal and Soorah al-Ahzaab in which Allaah says (interpretation of the meaning):

“But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allaah”

[al-Anfaal 8:57; al-Ahzaab 33:6]

The closest of them are fathers, mothers, grandparents, children and their children, no matter how far the line of descent goes. Then the next closest and the next closest of brothers and their children, paternal uncles and aunts and their children, and maternal uncles and aunts and their children. It is narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him) that someone asked him: “Whom should I honour, O Messenger of Allaah?” He said, “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” He said, “Your mother.” He said: “Then whom?” He said: “Then your father, then the next closest and the next closest.” Narrated by Imam Muslim in his Saheeh. And there are many similar ahaadeeth.

With regard to the wife’s relatives, they are not kindred of her husband, because they are not his relatives, but they are kindred of his children from her. And Allaah is the Source of strength.

Fataawa Islamiyyah (4/195)

The relatives of each spouse are not kindred of the other spouse, but they should still be treated kindly, because that is part of the good treatment of the spouses towards one another, and it is one of the ways of increasing love.

Secondly:

Upholding the ties of kinship may be done in many ways, such as visiting, giving charity, treating them kindly, visiting them when they are sick, enjoining them to do what is good and forbidding them to do what is evil, and so on.

Al-Nawawi (may Allaah have mercy on him) said:

Upholding the ties of kinship means kind treatment of relatives according to the position of each of them. Sometimes it may be by giving money, sometimes by serving them, sometimes by visiting them, or greeting them, and so on. End quote.

Sharh Muslim (2/201).

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Upholding the ties of kinship depends on what is customary among people, because it is not defined in the Qur’aan and Sunnah in precise terms of type or amount. The Prophet (peace and blessings of Allaah be upon him) did not limit it to any specific thing, rather it is general in meaning. Hence reference should be made to what is customary. Whatever is customarily regarded as upholding the ties of kinship is upholding the ties of kinship, and what the people customarily regard as breaking the ties of kinship is breaking the ties of kinship.

End quote.

Sharh Riyadh al-Saaliheen (5/215)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


711. Guidelines on the relatives with whom ties of kinship must be upheld

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Guidelines on the relatives with whom ties of kinship must be upheld

Is the son of my paternal aunt one of the relatives with whom I must uphold ties of kinship?.

Praise be to Allaah.

Undoubtedly the son of your paternal aunt is one of the relatives with whom ties of kinship should be upheld and whom you should treat kindly and to whom you should be friendly. But is he one of the “rahm” relatives with whom ties of kinship must be upheld? There is a difference of opinion among the fuqaha’ concerning that. The reason for that is that relatives are of two types: mahrams and non-mahrams. The guideline on mahram relatives is: each two persons who, if one were male and the other female, it would not be permissible for them to get married, such as fathers and mothers, sisters and brothers, grandfathers and grandmothers no matter how far the line of ascent reaches, children and grandchildren no matter how far the line of descent reaches, paternal uncles and aunts, and maternal uncles and aunts.

With regard to the children of paternal uncles and aunts and maternal uncles and aunts, they are not mahram relatives, because it is permissible to marry them.

Non-mahram relatives are all other relatives, such as the son of your paternal aunt, the daughter of your paternal aunt, the son of your maternal aunt, the daughter of your maternal aunt, and so on.

Some fuqaha’ are of the view that the relatives with whom ties of kinship must be upheld are the mahram relatives only. As for non-mahram relatives, it is mustahabb to uphold ties with them but it is not obligatory. This is the view of the Hanafis and is the lesser-known view of the Maalikis; it is also the view of Abu’l-Khattaab among the Hanbalis. Their evidence is that if it is obligatory to uphold ties of kinship with all relatives, it would be obligatory to uphold ties of kinship with all of the children of Adam, and that is impossible, so it is essential to set guidelines on the relationship which makes it obligatory to uphold and honour ties of kinship and makes it forbidden to cut those ties, and that is the mahram relatives.

They also quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “One should not be married to a woman and her paternal aunt, or a woman and her maternal aunt, at the same time.” Narrated by al-Bukhaari and Muslim (1408). Al-Haafiz Ibn Hajar said: al-Tabaraani added to the hadeeth of Ibn ‘Abbaas: “If you do that, you have severed your ties of kinship.” This was classed as saheeh by Ibn Hibbaan. And Abu Dawood narrated in al-Maraaseel a report from ‘Eesa ibn Talhah that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade being married to a woman and any of her relatives at the same time, for fear of severing ties of kinship. End quote from al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah (2/56).

The way in which they understood this hadeeth to prove their point was explained by some of the Maaliki scholars (may Allaah have mercy on him). Al-Quraafi said: The eighth issue regarding the obligation of upholding ties of kinship: Shaykh al-Tartooshi said: one of the scholars said: rather upholding ties of kinship is obligatory if the relatives are mahrams, which refers to each two persons who, if one were male and the other female, it would not be permissible for them to get married, such as fathers and mothers, sisters and brothers, grandfathers and grandmothers no matter how far the line of ascent reaches, children and grandchildren no matter how far the line of descent reaches, paternal uncles and aunts, and maternal uncles and aunts. As for the children of these, upholding ties of kinship between them is not obligatory, because it is permissible for them to get married. The soundness of this view is indicated by the fact that it is haraam to be married to two sisters, or to a woman and her paternal aunt or to a woman and her maternal aunt at the same time, because that leads to severing the ties of kinship, and avoiding something haraam is obligatory, and honouring them and not harming them is obligatory. But is it permissible to be married to two female paternal cousins or two female maternal cousins at the same time, even if they are jealous of one another and sever ties with one another, and that is because upholding ties of kinship between them is not obligatory. End quote from al-Farooq (1/147).

The second opinion concerning this issue is that it is obligatory to uphold ties of kinship with all of them, with no distinction between mahrams and non-mahrams. This is one view of the Hanafis and is the well known view of the Maalikis. It was also stated by Ahmad, and it is what may be understood from the general terms in which the Shaafa’is discussed this issue, because none of them singled out the mahram relatives in this regard. Al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (3/83).

See also: Ghadha’ al-Albaab by al-Safaareeni (1/354) and Bareeqah Mahmoudiyyah (4/153).

There are other opinions concerning this matter. It says in Subul al-Salaam (2/628): It should be noted that the scholars differed concerning the definition of the relatives with whom it is obligatory to uphold ties of kinship. It was said that it is relatives with whom marriage is haraam, such that if one of them were male marriage to the other would be forbidden. Based on that, it does not include the children of paternal or maternal uncles and aunts. Those who hold this view quote as evidence the fact that it is haraam to be married to a woman and her paternal aunt or maternal aunt at the same time, because that leads to severing of ties of kinship.

And it was said that it is those who are connected by inheritance which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), “then the next closest and the next closest.”

And it was said that it refers to those who are related to one another regardless of whether they are connected by inheritance or not.

Moreover, upholding of ties of kinship, as al-Qaadi ‘Iyaad said, is of varying degrees, some of which are higher than others. At the very least, it is not forsaking one another, and upholding ties by speaking, even if it only saying salaam. That varies according to possibility and need. It may be obligatory or mustahabb. If a person upholds ties to some extent, even if it is not to the fullest extent, he cannot be called a breaker of ties of kinship, and if he fails to do what he is able to do and should do, then he cannot be called an upholder of ties of kinship.

Al-Qurtubi said: The degrees of relationship which must be upheld are general and specific. The general relationship is that which is based on religion, which must be upheld by means of mutual love, sincerity, fairness and fulfilment of rights both obligatory and mustahabb.

In addition to that, the specific relationship also involves spending on relatives, checking on them and overlooking their mistakes. End quote.

This is a summary of what the scholars have said about this issue, but what has been narrated about the great reward for upholding ties of kinship and the severe punishment for severing them will be no secret to you. This means that you should be keen to uphold ties of kinship and beware of severing them, and be on the safe side with regard to your religious commitment, and avoid an area concerning which the scholars differed. So hasten to uphold ties of kinship with the son of your paternal aunt, and treat him kindly as much as you can, for the reward of that will not be lost with Allaah.

See also the answers to questions no. 12292, 22706 and 4631.

May Allaah help us and you to do that which He loves and which pleases us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


712. Is wearing a watch on the right hand in accordance with the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Is wearing a watch on the right hand in accordance with the Sunnah?

There is someone who advised me to wear my watch on my right hand, on the basis that the Messenger (peace and blessings of Allaah be upon him) favoured the right side. Is this correct?.

Praise be to Allaah.

There is nothing wrong with wearing a watch on either the right or left hand. A man can choose whichever is easier for him, and neither can be regarded as being contrary to the Sunnah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with wearing a watch on either the right or left hand, like a ring, because it is proven that the Prophet (peace and blessings of Allaah be upon him) wore a ring on his right hand and left hand. End quote.

Fataawa Islamiyyah (4/255)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Putting a watch on the right hand is not better than putting it on the left hand, because a watch is like a ring, and there is no difference between putting a watch on the right hand or left hand. But undoubtedly putting it on the left hand is easier with regard to correcting it and looking at it, and it is safer in most cases, because the right hand moves more so it is more likely to cause damage to it.

The matter is broad in scope, so we should not say that the Sunnah is to wear it on the right hand, because it is narrated in the Sunnah that it is permissible to wear a ring on both the right and the left hand, and a watch is like a ring. End quote.

Al-Sharh al-Mumti’ (6/110)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


713. Ruling on participating in a tribal co-op

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Ruling on participating in a tribal co-op

My relatives have formed a co-op, in which all the family members are taking part. This is based on co-operation between them, whereby if any family member has a problem with another family, they will resolve the problem and reconcile between the two parties. They also have a monthly meeting in the house of one of the members (in turn) where they meet and greet one another and hear one another’s news and so on. They take a sum of money each month from each person who participates in this co-op if the participant is working, and the money is kept by the treasurer. This money is spent in the following ways:

1- Giving loans to family members who need them, to be repaid in installments.

2- Help in paying diyah (blood money) or paying compensation to any member of another family who has been run over by a family member or paying compensation for any injury cause by a family member.

3- Paying zakaah on this money to needy family members.

4- The co-op also makes lunch after the burial of any family member who dies, and invites those who were at the graveyard to eat, on the grounds that there are those among them who have come from far away etc.

My question is: what is the ruling on taking part in this co-op? Is it regarded as cooperating in righteousness and piety? What is the ruling on making food for the family of the deceased? Do you advise us to take part in it if it is clear that making food for the family of the deceased in this manner is haraam but they do not accept my advice to stop doing this – knowing that my relatives have started to look at me with suspicion because I have withdrawn from it until I find out the shar’i ruling? If such co-ops are not permissible, then what do you advise so that that family members can stand together and be united and not separated?.

Praise be to Allaah.

Firstly:

The co-ops in which the members of a tribe or family come together is something that Islamically acceptable in principle, and it is hoped that there is much goodness in them so long as they are free of things that are forbidden in Islam.

Allaah has commanded us to co-operate in righteousness and piety, as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The Prophet (peace and blessings of Allaah be upon him) praised the Ash’aris – who were a tribe from Yemen – who, if their food was little, whether they were travelling or not, each one of them would bring what he had, then they would share it out amongst themselves.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When the food of the Ash’aris ran short during military campaigns or if their food supplies ran low in Madeenah, they would gather what they had in a single cloth, then share it out equally amongst themselves by measuring it with a bowl; they are of me and I am of them.” Narrated by al-Bukhaari, 2384; Muslim, 2500.

Al-Nawawi said:

This hadeeth points to the virtue of the Ash’aris and the virtue of selflessness and helping one another, and the virtue of combining provisions when travelling, and the virtue of collecting them in something when they are few when not travelling, then sharing them out. End quote.

Sharh Muslim, 16/62

The co-operative funds which are established by tribes and families, which are collected from their members, then spent on the needy according to the conditions that have been stipulated, are something that is prescribed in Islam and it is similar to what the Ash’aris did, but this is an arrangement made before calamity happens, so that they may co-operate to solve he problem and reduce the hardship of or the one who has been afflicted.

Those who participate in it should have the intention of co-operating, not of benefiting and making a profit. Shaykh Ibn ‘Uthaymeen was asked about one of these schemes and he replied:

I have studied the clauses of the scheme and I did not see anything to suggest that it should not be set up, if the intention of the participant is to co-operate and not to receive compensation or benefits from the funds, because it is based on co-operation which is a kind of ihsaan, whereas if it is based on receiving compensation and benefits it is a kind of gambling.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/183).

Among the haraam things which the members of these co-ops may fall into is the jaahili feelings of tribal attachment to their lineage or language, and there may be haraam things in their gatherings such as smoking or listening to music, for example, or they may help someone who is sinning in committing that sin, or they may support a wrongdoer merely because he is related to them. Similarly the money that is collected should not be invested in haraam projects or in banks. As for supporting one who has been wronged or one who is in need or who has been harmed as the result of an accident or sickness, or helping to pay diyah in the case of mistaken killing or manslaughter, or helping single people to get married and other such good deeds, this is something for which they deserve to be commended and applauded.

Secondly:

With regard to making food for funerals, what is prescribed is for the relatives and neighbours of the deceased person’s family to make food for the family of the deceased, because there has come to them something that will distract them from preparing food for themselves.

It was narrated that ‘Abd-Allaah ibn Ja’far (may Allaah be pleased with him) said: When news of the death of Ja’far came, the Prophet (peace and blessings of Allaah be upon him) said: “Make food for the family of Ja’far, for there has come to them that which is keeping them busy.” Narrated by Abu Dawood, 3132; al-Tirmidhi, 998; Ibn Maajah, 1610; classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Mubaarakfoori said:

What this means is there has come to them grief which will keep them from preparing food for themselves, because they are too distressed to think about food. Al-Teebi said: This indicates that it is mustahabb for relatives and neighbours to prepare food for the family of the deceased. End quote. Ibn al-‘Arabi said in al-‘Aaridah: this hadeeth sets out the guidelines with regard to co-oepration at times of need. End quote.

Tuhfat al-Ahwadhi, 4/67.

What is forbidden is for the family of the deceased to make food for those who come to offer condolences, because Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: “We used to regard gathering with the family of the deceased and making food after the burial as a kind of wailing for the dead.” Narrated by Ahmad, 6866; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz.

But if there is a need for that, such as if some people have come from far away to offer condolences, then there is nothing wrong with making food for them, so long as that is done only as much as is necessary, and there is no exaggeration or excess involved, and it is done only for the travellers, and not everyone who comes to the funeral is invited, as some people do.

Ibn Qudaamah said in al-Mughni (3/496):

With regard to the family of the deceased making food for the people, this is makrooh, because it is adding to their hardship, and it is akin to what the people of the Jaahiliyyah did.

But if there is a need for that, it is permissible. Some people may have come to attend the funeral from distant towns, and they stay with them, in which they have no choice but to show them hospitality.

Shaykh Ibn Baaz said:

The family of the deceased do not have to make food for people, but if they make food for themselves or for guests who are staying with them, there is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn Baaz, 13/392.

Thirdly:

You said in your question that zakaah is paid on the money that has been collected to the needy family members. But no zakaah is due on this money. Shaykh Muhammad ibn ‘Uthaymeen was asked about a similar scheme and paying zakaah on its funds, and he replied:

No zakaah is due on these funds, because they are not owned by the participants, so there is no specific owner, and there is no zakaah on anything that does not have a specific owner. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/184

The people of knowledge and righteousness have to take part in these co-ops so that they can advise people and warn them against falling into sin, and help them in righteousness and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


714. Upholding the ties of kinship is obligatory to the extent that one is able to do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Upholding the ties of kinship is obligatory to the extent that one is able to do it

I have sisters who are married and my mother is married to someone other than my father, because my father is deceased. I work in the army and I want to go and see them but my circumstances do not permit it. I am also married and if I go there and leave my family, I would have to stay there for at least three days, during which time I would be worrying about my wife and children. Am I severing the ties of kinship, given that I have not been in touch with them for ten months?.

Praise be to Allaah.

Upholding the ties of kinship is obligatory to the extent that one is able to do it, starting with the closest and then the next closest. There is a great deal of goodness in it and it serves many interests. Severing the ties of kinship is a major sin, because Allaah says (interpretation of the meaning):

“Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?

23. Such are they whom Allaah has cursed, so that He has made them deaf and blinded their sight”

[Muhammad 47:22]

And the Prophet (peace and blessings of Allaah be upon him) said: “No one who severs the ties of kinship will enter Paradise.” Narrated by Muslim in his Saheeh.

When a man asked him, “O Messenger of Allaah, whom should I honour?” He said: “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” The fourth time he said: “Your father, then the next closest and the next closest.” Also narrated by Muslim.

In al-Saheeh it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his provision to be increased and his lifespan to be extended, let him uphold the ties of kinship.”

There are many ahaadeeth on this topic. What you have to do is to uphold the ties of kinship to the extent that you are able to, by visiting them if possible, or by writing or phoning. It is also prescribed for you to uphold kinship ties financially too, if the relative is poor. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do something, do as much of it as you can.” Saheeh – agreed upon.

May Allaah help us all to do that which pleases Him.

Fataawa Ibn Baaz, 9/414.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


715. Their aunt wants to corrupt them; should they cut off ties with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Their aunt wants to corrupt them; should they cut off ties with her?

I have a problem with my aunt. She hurts our family and especially my mother, her sisters. She refuses to get married (she is almost 40), she lives on her own and goes to haram parties and weddings, she dresses unislamically and behaves in an unislamic manner and mixes with non-mahram men. She is suspicious of my mother and does bad things to my mother or us children. She is infected with Hepatitis and she tries to give me her disease on purpose by eating from my food or drinking from my cup or using my lip gloss when I don't know about it. She tells me she doesn't like my mother but pretends to be happy when my mother is around. She tries to make me go to the haram places she goes when I visit her. She cut off ties from the whole family and said that she hates everyone except us children but she treats us bad. She is always working for the needs of other women who backbite and look down on her and she does more for them than her own sisters and then she makes us kids work on things for those women. Me and my mother don't know what to do?? We can't cut off relations but the more we are around her the more my eemaan goes down and the more she hurts us. What should we do?.

Praise be to Allaah.

The command to uphold the ties of kinship is one of the first commands that were revealed in Islam. It is indicated in a number of proven saheeh ahaadeeth, such as the following:

(a)

The story of how ‘Umar ibn ‘Absah became Muslim. He asked the Prophet (peace and blessings of Allaah be upon him): With what were you sent? He (peace and blessings of Allaah be upon him) said: “He has sent me to uphold the ties of kinship, to break the idols and to proclaim the Oneness of Allaah, not associating anything with Him.” Narrated by Muslim (832).

(b)

The story of Abu Sufyaan and Heraclius when he sent for him and said: What does he – meaning the Prophet (peace and blessings of Allaah be upon him) – enjoin upon you? He said: He enjoins us to pray, give charity, be chaste and uphold family ties.” Narrated by al-Bukhaari (7) and Muslim (1773).

In many verses Allaah warns us against severing the ties of kinship, and states that there will be numerous punishments for the one who does so, which includes incurring the curse of Allaah and a bad end. Allaah says (interpretation of the meaning):

“And those who break the Covenant of Allaah, after its ratification, and sever that which Allaah has commanded to be joined (i.e. they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e. they will be far away from Allaah’s Mercy), and for them is the unhappy (evil) home (i.e. Hell)”

[al-Ra’d 13:25]

Some relatives may cause the one who upholds ties with them to fall into sin, especially if he is unable to change the evil that they are doing. They may insist – for example – on listening to music and mixing and indulging in swearing, mocking and backbiting. Such people have an effect on their visitors and the one who seeks to uphold ties with them. The Muslim has to advise his relatives as much as he is able to. They are more entitled to this advice than others, but only if that will benefit them, whether he is certain of that or thinks it most likely. But if he sees that they are persisting in sin and especially major sins, and that is affecting his faith and religious commitment, then it is sufficient for him to uphold ties with them in the minimum fashion, so that he will not be severing the ties of kinship. So instead of visiting them, he can just call them on the phone, and if he visits them he does not have to stay for long, and so on.

But this should after trying his best to advise them and exhort them and bring them back to the right way, as well as turning to Allaah in du’aa’, asking Him to guide them to the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


716. Problems caused by her brothers’ wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Problems caused by her brothers’ wives

I am suffering from family problems, specifically with my brothers’ wives. They are sisters and are my cousins, but they create problems for no reason. For example, the youngest, who lives with us, does not speak to us unless we speak to her, and we are fed up with this situation. I get the feeling that she does not like us. Her sister, who married my oldest brother four years ago, has changed and she started to come to visit us as if it was a duty that she was doing, i.e., she comes but does not talk, and now her daughters have gotten used to this way. They started to cause problems for us with our brothers until my mother decided to tell my oldest brother not to bring his wife into our house, so as to avoid the problems they cause. Please note that we do not bear any grudge towards them. Does this have anything to do with severing family ties? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Upholding family ties is an important obligation that holds a high position in Islam. It is sufficient to note that Allaah said to kinship (al-rahm) in the hadeeth qudsi: “Would it please you if I were to take care of those who take care of you and cut off those who cut you off?” Narrated by al-Bukhaari(4552) and Muslim (2554). We have explained that in detail in the answer to question no. 4631.

Once this is understood, then you must do your best to deal with this issue. Try to reach an understanding with your brother on this matter, and explain to him what has happened between his wife and his mother and you, without interfering in his wife’s affairs or hurting his feelings; that would only make matters worse and would not solve anything. If you cannot manage that, then try to treat your brother’s wife well, because people usually like to be treated kindly and it makes them more likely to respond in kind.

If things do not improve, then tell your brother to make his wife’s visits to his mother less frequent, and let him come without her sometimes, and with her sometimes, until things settle down. And pray to Allaah a great deal and ask Him to set things straight and to bring about reconciliation among you.

You can also mention to your mother some of the good things that his wife does, and turn a blind eye to her faults so as to bring about reconciliation. Do not be among those who, when they see a fault, are quick to broadcast it and tell everyone about it. That is a kind of malicious gossip that leads to a breakdown in relationships and family ties.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


717. Ruling on upholding ties with one’s mother and siblings through breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Ruling on upholding ties with one’s mother and siblings through breastfeeding

I have a mother and siblings through breastfeeding (radaa’ah). Do I have to uphold ties with them and visit them as I visit my mother and siblings through blood ties? I used to visit them, then it was said to me that I do not have to do that, and I am confused about that.

Praise be to Allaah.

The shar’i rulings concerning relationships through breastfeeding are not the same as the rulings concerning relationships through blood ties. Breastfeeding (radaa’ah) does not mean that one is obliged to spend on those relatives, or that one is entitled to inherit from them, or that one may be a guardian for the purpose of marriage – unlike the case with ties of blood.

What they have in common is that people related in either way are forbidden to marry, and may look at one another and be alone with one another, and are regarded as mahrams for the purpose of travel.

This is the wisdom of sharee’ah, because Islam cannot give a mother who breastfed a child five times the same rights as the mother who carried him, gave birth to him, breastfed him and brought him up, and is the reason for the child’s existence. Can the love, compassion and devotion in the heart of the blood mother be likened to that in the heart of the mother through breastfeeding?

There are verses of the Qur’aan which refer to that. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years”

[Luqmaan 31:14]

And Allaah says, after commanding the child to treat his parents well and forbidding him to do the slightest act of disobedience towards them (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

Hence some of the scholars said that a son through breastfeeding has to respect and honour his mother and his parents through breastfeeding, but he does not have to honour them and uphold ties with them in the same way as a son is obliged to honour his parents and relatives by blood.

There are several da’eef (weak) ahaadeeth on this topic, which we will mention here so that people may be aware of them.

1 – It was narrated that al-Tufayl (may Allaah be pleased with him) said: I saw the Prophet (peace and blessings of Allaah be upon him) sharing out some meat in al-Ji’raanah, when a woman came up to the Prophet (peace and blessings of Allaah be upon him) and he spread out her cloak for her, and she sat down on it. I said, “Who is she?” They said, “This is his mother who breastfed him.”

Narrated by Abu Dawood, 5144; classed as da’eef by al-Albaani in Da’eef Abi Dawood, 1102.

Ibn Hibbaan (10/44) included this hadeeth in a chapter which he called, “Ways in which it is recommended for a person to honour the one who breastfed him when he was small.”

2 – It was narrated from ‘Umar ibn al-Saa’ib that he heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting when his father through breastfeeding came to him; he spread part of his cloak for him and he sat on it. Then his mother through breastfeeding came to him and he spread part of his cloak on the other side and she sat on it. Then his brother through breastfeeding came and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up for him and made him sit in front of him.

Narrated by Abu Dawood, 5145; classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, 1120.

3 – It was narrated from Hajjaaj ibn Hajjaaj al-Aslami that his father asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, how can I repay the favour of breastfeeding?” He said: “(By giving) a male or female slave.”

Narrated by al-Tirmidhi, 1153; al-Nasaa’i, 3329; Abu Dawood, 2064. Classed as da’eef by al-Albaani in Da’eef Abi Dawood, 445.

Al-Suyooti said in Sharh al-Nasaa’i, 6/108.

What is meant by repaying the favour of breastfeeding is the duties that are owed as a result of having been breastfed. It is as if he is asking, How can I waive the duties I owe as a result of having been breastfed so that I will have paid them off in full? They used to regard it as something good to give a gift to the wet nurse once the child had been weaned, other the wages that had be agreed upon. End quote.

4 – The biographers said that when the captive woman of Hawaazin had been gathered together, their spokesman Zuhayr ibn Sard came and said: “O Messenger of Allaah, inside the enclosure are your mothers, your maternal aunts and your nursemaids. Do us a favour (and free us), may Allaah bless you.”

These ahaadeeth speak of honouring and respecting, which are Islamic manners that are encouraged with regard to all Muslims. This is the reason why the Prophet (peace and blessings of Allaah be upon him) set them all free.

Al-Bidaayah wa’l-Nihaayah, 4/419

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


718. Dealing with hurtful relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Dealing with hurtful relatives

This is regarding family matters and disputes.

I have a maternal uncle who creates alot of trouble for my family. His wife and children have even went to the limits of taking my mother to court, and falsely bearing witness that she physically assaulted them and threatened to kill them. There are numerous things they do, but, my uncle after a few months fights with his children and comes back and asks my mother for forgiveness. She forgives him, and he starts pretending he is a maskeen. But, he continues to support his children and wife who hurt my mother numerously.

Anyway, I asked my mother, NOT to talk to him anymore. She claims we have to forget and forgive. But, surely there are limitations. Anyway, is it wrong to ask my mother, not to associate with him anymore. Is it wrong for me to continue to refuse to have anything to do with him or his family. I DO NOT wish to forget or forgive, especially, when there is no change in his behavior.

Any Advice is appreciated.

Praise be to Allaah.

If you want to deal with him on the basis of justice, then it is permissible for you to respond in like to his unkind words, as Allaah says (interpretation of the meaning): "And if you punish (your enemy), then punish them with the like of that with which you were afflicted…" [al-Nahl 16:126].

But if you bear it with patience, that will be better for you, as Allaah says at the end of the same aayah (interpretation of the meaning): "… But if you endure patiently, verily, it is better for al-saabireen (the patient ones)." [al-Nahl 16:126]

If you want to turn enmity into love, then treat him well, if he treats you badly, as Allaah says (interpretation of the meaning): "The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better, then verily! He between whom and you there was enmity, (will become) as though he was a close friend." [Fussilat 41:34]

The words, "The good deed and the evil deed cannot be equal" mean that there is a huge difference between the two. "Repel (the evil) with one which is better," means that when someone treats you badly, answer back with something better, as 'Umar (may Allaah be pleased with him) said: "There is no better punishment for the person who sinned by being bad to you, than your obeying Allaah by being good to him in return." (Tafseer Ibn Katheer).

A man came to the Prophet (peace and blessings of Allaah be upon him) and said: "O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off; I treat them well, but they treat me badly; I try to be kind to them, but they are cruel to me." He said: "If you are as you say, it is as if you are putting hot ashes in their mouths. You will continue to have support from Allaah against them so long as you continue doing that." (Reported by Muslim, no. 2558)

Our advice to you, our sister, is to be tolerant and forgiving. Follow your mother's advice. It is clear from your question that this man has room to regret and retract his bad actions. Allaah tells us (interpetation of the meaning): " … whoever forgives and makes reconciliation, his reward is due from Allaah…" [al-Shoora 42:40]

However, all of this does not prevent us from protecting ourselves from the evil and harm that such relatives may cause. If going to their houses, for example, will cause some kind of offence or harm, then the relationship can be limited to telephone calls, kind words, the occasional gift and so on. The relationship can be maintained at a distance, if being too close will cause problems.

We ask Allaah to guide us all, to help us not to bear any grudges towards anyone, and to treat one another properly. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


719. Advice: Separating women from non-mahram* men in family visits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Advice: Separating women from non-mahram* men in family visits

What advice can you give Muslim families in regards to family visits and gatherings?

People are civil and sociable by nature: they must have friends, and friendship involves visiting one another.

When visits are between families, we must pay attention to an important matter which will close the door to evil, by not allowing mixing between the sexes. One of the indications that mixing is haraam is the aayah (interpretation of the meaning): "… And when you ask (the Prophet's wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts…" [al-Ahzaab 33:53]

If we examine the evil results of mixing in family gatherings, we will find many examples of corruption and immorality, for example:

In most cases, women's hijaab in mixed gatherings is either non-existant or not correct. These women display the beauty which Allaah has forbidden them to show to anyone before whom they is not allowed to uncover, as it says in the aayah (interpretation of the meaning): "… and not to reveal their adornment …" [al-Noor 24:31] It even happens that women who adorn themselves in mixed gatherings never adorn themselves for their husbands.

When men see women in mixed gatherings, this destroys their religious commitment and morals, and provokes forbidden desires.

Terrible arguments and marital separations may result, when one looks at or winks at the wife of another, or they laugh and joke together. When the couple returns home, the settling of accounts begins:

Man: "Why did you laugh at so-and-so's words, when he never said anything funny?

Woman: "And why did you wink at so-and-so?"

Man: "When he speaks you understand him readily, but when I speak you never understand me!"

So the exchange of accusations goes on, until it ends in hatred or even divorce, in some cases.

Some men and women may begin to regret their luck in marriage, when they begin to compare their spouses with those of their friends. A man may say to himself, "So-and-so joins in discussions and is well-educated, but my wife is ignorant and is not educated at all…" And a woman may say to herself, "So-and-so is so lucky, her husband is so eloquent and smart, and my husband is so boring and speaks without thinking…" This destroys the marriage relationship and leads to bad treatment on the part of both spouses.

Some may show off to others by making false claims about what they do not have, so that one man may issue instructions to his wife in front of other men so that he can pretend to have a strong personality, when at home he is like a tame pussy-cat. A woman may borrow gold so that others in the gathering may think she owns so much, but the Prophet (peace and blessings of Allaah be upon him) said: "The one who claims to have what he does not own is as it were wearing a garment of falsehood." (Reported by al-Bukhaari, al-Fath, 9/317)

These mixed night-time gatherings are often a waste of time, filled with idle gossip and other sins of the tongue, whilst small children are left at home (so that the gathering will not be spoiled by their crying!)

These night-time gatherings may become even worse and involve other major sins, such as drinking and gambling, especially among the so-called upper class. Another of the major sins that may result is the desire to follow the kuffaar and be like them in dress and other habits and customs. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever imitates a people is one of them." (Reported by Imaam Ahmad, al-Musnad, 2/50; see also Saheeh al-Jaami', 2828)

In family gatherings, women should be separated from non-mahram men, and the gatherings should serve some useful purpose, such as remembrance of Allaah (dhikr), seeking beneficial knowledge or discussing social problems or things that can benefit the family in this life. We ask Allaah to keep us safe and healthy. May Allaah bless our Prophet Muhammad.

* Translator's note: "mahram" refers to a blood-relative to whom marriage is permanently forbidden, such as a woman's father, brother, son, uncle, etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


720. Cutting off ties with a non-Muslim sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 10. Keeping Contact with Kinship ››

Cutting off ties with a non-Muslim sister

I entered Islaam five years ago, and my family find it hard to accept. My sister cut off ties with me for a year, then she got in touch and asked me to forgive her, which I did. But she has not stopped insulting my Islaam and attacking me at every chance she gets. I told her several times that she is hurting me, but she didn’t stop. After years of suffering, I sent her a letter telling me to contact me only if her attitude changed, otherwise, not to get in touch. Did I do the right thing?

Praise be to Allaah.

Because of the insults that you suffered, there is nothing wrong with what you did, in sha Allaah. This would not be considered as "breaking family ties", and it may give her the opportunity to think about what she has done.

Al-‘Allaamah al’Safaareeni, may Allaah have mercy on him, said in his book Ghidhaa’ al-Albaab: "Ibn Abi Hamzah said: ‘The ties of kinship may be by money, by helping at times of need, by warding off harm, by meeting them with a smiling face, and by praying for them. The general meaning is that one helps them in good ways as much as possible and helps them to resist or fight evil as much as possible. This is the case if one’s relatives are righteous, but if they are kaafirs or are wrongdoers, then cutting off ties with them for the sake of Allaah is how one maintains the tie, on the condition that one tries to warn them, and tells them that the reason for cutting the ties is because of their deviation from the truth. At the same time, the connection of making du’aa’ for them should remain, and you should pray for them in their absence that Allaah will guide them to the Right Path. (al-Tuhfah: Ghidha’ al-Albaab, 1/356).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


11. Kissing-hugging

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


721. Ruling on kissing the hand of a righteous man and bowing to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Ruling on kissing the hand of a righteous man and bowing to him

What is the ruling on kissing the hand of a righteous man and bowing to him?.

Praise be to Allaah.

With regard to kissing the hand, the majority of scholars are of the view that it is makrooh, especially if it is a habit. But if it is done sometimes on some occasions, there is nothing wrong with that in the case of a righteous man, a righteous ruler, a father and the like. There is nothing wrong with that, but if it is done regularly then it is makrooh.

Some of the scholars regarded that as haraam if it is customarily done at every meeting. But if it is done occasionally then there is nothing wrong with it.

As for putting the forehead to the hand as a kind of prostration on the hand, this is a haraam kind of prostration and the scholars call it the lesser prostration. It is not permissible to put the forehead to the hand of the person to signify prostrating on it. That is not permissible. But kissing it with the mouth, if that is not done as a habit, but rather is done rarely or occasionally, there is nothing wrong with it because it is narrated from the Prophet (blessings and peace of Allah be upon him) that some of the Companions kissed his hands and feet. The matter is not serious if it is done rarely, but if it becomes habitual and is always done then it is makrooh or haraam.

As for bowing, that is not permissible. If it is like rukoo’ (bowing in prayer) it is not permissible, because bowing is an act of worship and it is not permissible to bow. But if the bowing is not an act of veneration, rather he bowed because he is short and the one who is greeting him is tall, so he leans forward to shake hands with him, and not because of veneration; rather it is so that he can greet him if he is short or is paralyzed -- then there is nothing wrong with that. But if he bow or leans forward out of respect for him, that is not permissible, and there is the fear that it may be shirk if the intention is to show respect and honour thereby.

It was narrated that the Prophet (blessings and peace of Allah be upon him) was asked: O Messenger of Allah, when I meet a man should I bow to him? He said: No. He said: Should I embrace him and kiss him? He said: No. He said: Should I shake his hand? He said: Yes. Even though the isnaad of this hadeeth is weak, it should be followed, because there is a great deal of corroborating evidence that supports its meaning. Similarly, there is a great deal of evidence that bowing to people is not permissible.

To sum up, it is not permissible at all to bow to any person, kings or otherwise, but if it is not done as a sign of veneration, rather a person leans forward to greet another if he is short or paralyzed or is sitting down, so he leans forward to greet him, there is nothing wrong with that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/491, 492

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


722. Is it Sunnah to shake hands using both hands?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Is it Sunnah to shake hands using both hands?

Is it Sunnah to shake hands with only the right hands?

what about shaking hands with the both hands(like clasping the right hand of the other person with both the hands)?.

Praise be to Allaah.

Shaking hands when meeting and saying salaam is part of the etiquette of Islam and its good morals. It is an expression of love between the two who shake hands, as it dispels hatred, rancour and grudges among the Muslims. There is a great hadeeth which speaks of its virtue, in which the Prophet (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands with one another, but they will be forgiven before they part.” Narrated by Abu Dawood (5212); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaking hands was a custom that was well known among the Sahaabah (may Allaah be pleased with them).

It was narrated that Qataadah said: I said to Anas ibn Maalik: Did the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) shake hands with one another? He said: Yes. Narrated by al-Bukhaari (6263).

Ibn Battaal said: Shaking hands is good according to most of the scholars. Al-Nawawi said: Shaking hands when meeting is a Sunnah on which there is consensus – as stated in Fath al-Baari (11/55).

Secondly:

Shaking hands happens when one man places his hand in the hand of his companion; this is what is implied by the Arabic word musaafahah (handshaking), as stated in Mu’jam Maqaayees al-Lughah (3/229) and elsewhere. Based on this the apparent meaning of the ahaadeeth quoted above about handshaking may be understood.

Hence most of the scholars are of the view that shaking hands with one hand is the Sunnah, and this is the usual custom among the Muslims and the Sahaabah (may Allaah be pleased with them).

Shaykh al-Albaani said in al-Silsilah al-Saheehah (1/22), mentioning what is to be learned from some ahaadeeth:

Taking hold of one hand when shaking hands. This is mentioned in many ahaadeeth, and it is what is implied linguistically.

I say: In some of the ahaadeeth referred to this meaning may also be understood, such as the marfoo’ hadeeth of Hudhayfah: “When the believer meets a fellow believer and he greets him with salaam and takes him by the hand and shakes hands with him, their sins will fall like the leaves of a tree.” Al-Mundhiri said (3/270): It was narrated by al-Tabaraani in al-Awsat and I do not know of anyone who is majrooh (unacceptable) among its narrators. I say: And it has corroborating evidence which raises it to the level of being saheeh.

These ahaadeeth all indicate that the Sunnah in shaking hands is to use just one hand. End quote.

As for the view of some Hanafi and Maaliki fuqaha’, that it is mustahabb to shake hands using both hands, putting the palm of the left hand over the back of one’s brother’s hand, this is not proven to be Sunnah from the Prophet (peace and blessings of Allaah be upon him) or from his companions. Rather the most that can be said concerning some ahaadeeth that refer to it is that the Prophet (peace and blessings of Allaah be upon him) took the hand of one of his companions in both of his hands as a sign of extra care in teaching, guiding and so on, as it says in Saheeh al-Bukhaari (6265) and Saheeh Muslim (402) that Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the tashahhud, holding my hand between both of his.

But that is not the usual habit, based on the evidence of the previous report which says that the basic principle is shaking hands with one hand, which is stated clearly in some reports. This hadeeth indicates that too, because if the custom among the Sahaabah had been to shake hands using both hands, Ibn Mas’ood would not have mentioned that. The fact that he mentions it indicates that it was not the usual habit of the Prophet (peace and blessings of Allaah be upon him) with his companions.

Nevertheless, shaking hands using both hands should not be described as a bid’ah (innovation), rather it is something that is permissible, but the Sunnah, which it is better to adhere to, is to shake hands using just one hand.

It was narrated from Hammaad ibn Zayd that he shook hands with ‘Abd-Allaah ibn al-Mubaarak using both hands, as is stated in a mu’allaq report in Saheeh al-Bukhaari (p. 1206).

It says in Fataawa al-Lajnah al-Daa’imah (24/125):

As for shaking hands using both hands, we do not know anything about that, but it should not be done; it is better to use just one hand.

End quote.

See also al-Mawsoo’ah al-Fiqhiyyah: entry on Musaafahah (shaking hands); Tuhfat al-Ahwadhi (7/431-433)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


723. Sitting with husband’s relatives and shaking hands with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Sitting with husband’s relatives and shaking hands with them

My husband's family always ridicule me for wearing my headscarf even when I'm in the house with them during family gatherings or Eid celebrations. They say you dont have to cover up amongst family members. I know about the rules of women aurat amonst non mahram in Islam and would like to preseve it, How can I counter their comments amicably yet preach on them about the wholesome adoption of Islam? Also, are husband's nephews mahram to his wife? I have checked with some ustaz and they told me they are not. However, because of family and husband's insistance ( so as not to hurt their feelings) , I still salam (handshake) with them as this is normal practice in the family. I feel very trubled about it and seek Allah guidance abd forgiveness.

Praise be to Allaah.

Firstly:

We ask Allaah to help you to do good, and to make things easy for you and relieve you of your distress. For what a Muslim woman hears and sees of those who have turned away from the religion of Allaah or whose commitment has become very weak, she has to bear that with patience and seek reward for things that she suffers. She had to have hope in her Lord and ask Him to help her to remain steadfast.

It is not permissible for her to respond to their demands or to go along with their whims and desires for her to mix with them, look at them, shake hands with them and give up hijaab, because if she pleases them in this manner she will incur the wrath of her Lord.

Secondly:

The sons of your husband’s brothers and sisters are not mahrams, rather they are among the people of whom you should be extra cautious, because the Prophet SAWS (peace and blessings of Allaah be upon him) likened them to death.

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “O Messenger of Allaah, what about the in-law?” He said, “The in-law is death.”

(Narrated by al-Bukhaari, 4934; Muslim, 2172)

Al-Nawawi said: The scholars of Arabic language are agreed that al-hamu (translated here as “in-law”) refers to the relatives of a woman’s husband, such as his father, paternal uncle, brother, brother’s son (nephew), cousin (son of paternal uncle), etc. Akhtaan (sing. khatan) refers to the relatives of a man’s wife, and ashaar (sing. suhr) refers to both.

With regard to the Prophet’s words “The in-law is death,” what this means is that there is more fear with regard to him than anyone else, and evil is to be expected of him, and the fitnah (temptation) is greater because he is able to reach the woman and be alone with her without anyone denouncing that, unlike the case of one who is a stranger. What is meant by “in-law” (hamu) here is the relatives of the husband apart from his father/grandfather and sons/grandsons. Fathers/grandfathers and sons/grandsons are mahrams for his wife and it is permissible for them to be alone with her. The word “death” here does not refer to them. Rather what is meant is the brother, brother’s son, paternal uncle, cousin, etc, who are not mahrams. People are usually careless about this matter and a man may let his wife be alone with his brother. This is what is referred to by “death” and should be prevented more than her being alone with a stranger for the reasons mentioned above. What we have mentioned is the correct meaning of the hadeeth.

Sharh Muslim, 14/154

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is permissible for a woman to sit with her husband’s brothers or cousins, etc., if she is wearing complete shar’i hijaab, which means covering her face, hair and entire body, because she is ‘awrah and fitnah. That is if there is nothing dubious about the gathering. But if the gathering is one in which there is something dubious, then it is not permitted, such as sitting with them in order to listen to singing and musical instruments, etc.; and it is not permissible for her to be alone with any one of them or with anyone else who is not a mahram for her, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless she has a mahram with her.” (Saheeh; agreed upon). And he (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman, for the third one present will be the Shaytaan.” (Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab. May Allaah be pleased with him).

And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 1/422, 423

Thirdly:

As for a woman shaking hands with a non-mahram man, this is haraam. It is not permitted for you to take this matter lightly just because your relatives or your husband’s relatives want you to.

It was narrated from ‘Urwah that ‘Aa’ishah told him about the bay’ah (oath of allegiance) given by the women: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he accepted the oath of allegiance from a woman, he would accept her words and then say, ‘Go, for you have sworn your allegiance.’”

(Narrated by Muslim, 1866)

So this infallible one, the best of all mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women, even though the bay’ah or oath of allegiance originally was done by giving one's hand. So the ruling should be even more strict with regard to other men?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.”

(Narrated by al-Nasaa’i, 4181; Ibn Maajah, 2874; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 2513)

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Shaking hands with women with a barrier in between is something that is subject to further debate, but the view which is most likely to be correct is that it is not allowed at all, based on the general meaning of the ahaadeeth, because the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women,” and so as to ward off the means (that may lead to immoral actions). And Allaah knows best.

Haashiyat Majmoo’ah Rasaa’il fi’l-Hijaab wa’l-Sufoor, 69.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


724. Ruling on a father kissing his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Ruling on a father kissing his daughter

Is it permissible for a man to kiss his daughter when she has grown up and has passed the age of puberty, whether she is married or not and whether the kissing is on her cheek or mouth etc.? If he kisses her, what is the ruling?

Praise be to Allaah.

There is nothing wrong with a man kissing his daughter, whether she is big or small, without desire, so long as that is on her cheek, if she is grown up, because of the report that Abu Bakr al-Siddeeq (may Allaah be pleased with him) kissed his daughter ‘Aa’ishah (may Allaah be pleased with her) on the cheek.

And because kissing on the mouth may lead to provocation of sexual desire, so it is better and safer not to do that. Similarly the daughter may kiss her father on the nose or head without desire. But if there is any feeling of desire then it is haraam for either of them to do that, so as to avoid fitnah (temptation) and ward off the means that may lead to evil actions. And Allaah is the source of strength.

Shaykh Ibn Baaz in Fataawa al-Mar’ah al-Muslimah, 2, p. 547.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


725. How should we greet scholars and leaders?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

How should we greet scholars and leaders?

Is it okay to kiss the hands of Muslim world leaders? Or to bow before them in respect? And what is the correct way to greet them. We think that it is the embrace and handshake for the men.

Praise be to Allaah.

Firstly:

The correct way to greet scholars is to greet them with salaam and shake their hand. Many ahaadeeth have been narrated concerning the virtue of these actions. It is also permissible to kiss their heads or hands sometimes, but that should not be taken as a habit or custom, especially if it is done instead of shaking hands.

With regard to embracing, that is permissible when someone comes from a journey or after a long absence, or to express one's deep love for the sake of Allaah and so on.

Muslim (54) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, you will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you something which, if you do it, you will love one another? Spread the greeting of salaam amongst yourselves.”

And it was narrated that Qataadah said: I said to Anas: Did the companions of the Prophet (peace and blessings of Allaah be upon him) shake hands with one another? He said: Yes. Narrated by al-Bukhaari, 5908.

And it was narrated that Anas said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met they would shake hands with one another, and if they came from a journey they would embrace one another.

Narrated by al-Tabaraani in al-Awsat (1/37); classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2647.

It was narrated from ‘Awn ibn Abi Juhayfah that his father said: When Ja’far came after he had migrated to Abyssinia, the Prophet (peace and blessings of Allaah be upon him) embraced him and kissed him between the eyes.

Narrated by al-Tabaraani in al-Kabeer (2/108); there are many corroborating reports which were mentioned by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 4/96/ it was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2657.

It was narrated that Usaamah ibn Shareek said: We stood up for the Prophet (peace and blessings of Allaah be upon him) and kissed his hand.

Narrated by Abu Bakr ibn al-Muqqari in Juz’ Taqbeel al-Yad, p. 58. Al-Haafiz ibn Hajar said: Its isnaad is qawiy. Fath al-Baari, 11/56

Shaykh Muhammad Naasir al-Deen al-Albaani said:

I say: This indicates that the Sahaabah differentiated between whether a person was present or travelling in the manner in which they greeted him. In the first case (when a person was a resident) they shook hands, and in the second case (when a person had come from travelling) they embraced him. Hence I used to avoid embracing when not travelling. In particular, in the first volume of al-Silsilah (no. 160) I narrated a hadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade bowing, embracing and kissing. Then when I prepared that volume for reprinting, I re-examined this hadeeth and noticed that the word embracing is not mentioned in the corroborating reports on the basis of which I had classed the hadeeth as qawiy, so I took it out, as will be seen in the new edition in sha Allaah which will be published shortly, praise be to Allaah.

When I realized that it was weak, I felt comfortable about taking it out, praise be to Allaah. In particular I saw that Ibn al-Teehaan al-Ansaari embraced the Prophet (peace and blessings of Allaah be upon him), according to the hadeeth that speaks of the Prophet (peace and blessings of Allaah be upon him) coming out to the house of Ibn al-Teehaan (may Allaah be pleased with him), which is narrated in al-Shamaa’il al-Muhammadiyyah (no. 113, p. 79 – Mukhtasar al-Shamaa’il). But here it indicates that this is permissible sometimes, not that it is to be done always, as if it were a Sunnah, and as is the case with shaking hands, so attention should be paid to that.

I noted that Imam al-Baghawi spoke about the differentiation mentioned above, and I think it will be very useful to quote him here. He (may Allaah have mercy on him) said in Sharh al-Sunnah (12/293), after mentioning the hadeeth of Ja’far and others which may appear to be contradictions:

With regard to the kind of embracing and kissing that is makrooh, it is that which is done by way of flattery and veneration when a person is not travelling. The kind that is permitted is that which is done when bidding farewell and when a person returns from a journey, and when meeting someone after not seeing him for a long time and when there is intense love for the sake of Allaah. What is to be kissed is not the mouth but rather the hand, head and forehead.

It is makrooh to do that when one is not travelling as far as I can see, because one meets people frequently and not everyone deserves that. If a man does that to some people and not to others, those whom he ignores will be upset by that and will think that he is falling short and neglecting their rights. The best greeting is the handshake. End quote.

It should be noted that some of the imams, such as Abu Haneefah and his companion Muhammad, are of the view that embracing is makrooh; al-Tahhaawi narrated this from them, which is opposite to the view of Abu Yoosuf.

Imam Maalik also regarded it as makrooh. In al-Adaab al-Shar’iyyah (2/278) it says:

Maalik regarded it as makrooh to embrace one who comes from a journey and said it is a bid’ah (innovation). He explained the fact that the Prophet (peace and blessings of Allaah be upon him) did that to Ja’far when he came as being a unique case. Sufyaan said to him: You cannot regard it as a unique case without evidence and Maalik fell silent. Al-Qaadi said: The fact that he fell silent indicates that he accepted what Sufyaan said and agreed with him. This is the correct view, so long as there is no evidence that this is a unique case.

We have referred above to the view of Imam al-Baghawi who said that there should be no kissing on the mouth. Shaykh Ibn Muflih explained the reason for that in al-Adaab al-Shar’iyyah (2/275) where he said:

It is makrooh to kiss on the mouth, because it is rarely done out of respect.

And it seems to me that there is another reason, which is that it is not narrated that the salaf did that; if it were good they would have done it before us. How well the poet spoke when he said:

All goodness is in following those who came before and all evil is in the innovations of those who came later.

Al-Silsilah al-Saheeh, vol. 6, section 1 (305-307).

And the Shaykh also said:

With regard to kissing the hand, there are many ahaadeeth and reports concerning that, which when taken together indicate that this is proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). We think that it is permissible to kiss the hand of the scholar if the following conditions are met:

1. That it does not become a custom to such an extent that the scholar habitually stretches out his hand to his students and they habitually seek blessing by kissing his hand, because although the hand of the Prophet (peace and blessings of Allaah be upon him) was kissed, that happened rarely, and such matters cannot be taken as a Sunnah to be done regularly, as is well known from the basic principles of fiqh.

2. That should not make the scholar feel arrogant towards others or admire himself, as happens among many shaykhs nowadays.

3. That should not lead to abandoning any well known Sunnah, such as shaking hands, which is prescribed because of the words and actions of the Prophet (peace and blessings of Allaah be upon him) and is a shar’i means of the sins of those who shake hands being erased, as is narrated in more than one hadeeth. It is not permissible to supercede it or ignore it for another habit which, at best, is permissible.

Al-Silsilah al-Saheehah, 1/302.

Secondly:

With regard to bowing, that is not permissible when meeting anyone, whether he is a scholar or not.

Shaykh al-Islam Ibn Taymiyah said:

With regard to bowing when meeting, it is forbidden as it is narrated in al-Tirmidhi that they asked the Prophet (peace and blessings of Allaah be upon him) about a man who meets his brother and bows to him. He said: “No, because it is not permissible to bow or prostrate to anyone except Allaah, may He be glorified. That may have been done by way of greeting under a law other than ours, as in the story of Yoosuf – “…and they fell down before him prostrate. And he said: “O my father! This is the interpretation of my dream aforetime!” [Yoosuf 12:100].

But in our sharee’ah it is not permissible to prostrate to anyone except Allaah. Indeed it is forbidden to stand as the Persians used to stand for one another – so what about bowing and prostrating? And a slight bow (as opposed to the full bow as in prayer) is also included in this prohibition.

Majmoo’ al-Fataawa, 1/377

And he said:

With regard to lowering one's head before the senior shaykhs or kissing the ground etc, these are matters concerning which there is no dispute among the imams that they are haraam. Indeed, simply bowing to anyone other than Allaah is forbidden. In al-Musnad and elsewhere it is narrated that when Mu’aadh ibn Jabal (may Allaah be pleased with him) came back from Syria he prostrated to the Prophet (peace and blessings of Allaah be upon him) and he said: “What is this, O Mu’aadh?” he said: “O Messenger of Allaah, I saw them in Syria prostrating to their bishops and patriarchs, and they narrated that from their Prophets.” He said, “They are lying, O Mu’aadh. If I were to command anyone to prostrate to anyone else I would have told the women to prostrate to their husbands because of the greatness of their rights over them. O Mu’aadh, do you think that if you pass by my grave you will prostrate?” He said, “No.” He said: “Do not do that.”

In conclusion, standing, sitting, bowing and prostrating are all due to the One God, the Creator of the heavens and the earth. Whatever is a right only for Allaah, no one else can have a share in it, such as swearing by anyone other than Allaah etc.

Majmoo’ al-Fataawa, 27/92, 93.

The scholars of the Standing Committee said:

It is not permissible to bow when greeting or to take off one's shoes for someone.

And they said:

It is not permissible to bow in greeting to a Muslim or to a kaafir, not with the upper part of the body or with the head, because bowing is an act of worship and worship can only be done for Allaah alone.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 1/233, 234

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


726. Ruling on kissing daughters or sons on the mouth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Ruling on kissing daughters or sons on the mouth

Is it true that a father should not kiss his daughter on the mouth and that a mother should not kiss her son on the mouth?

Praise be to Allaah.

This is true. A man should not kiss his mother or daughter on the mouth. Similarly, a brother should not kiss his sister on the mouth, or his paternal aunt or his maternal aunt, or any of his mahrams. Kissing on the mouth is only for husband and wife. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


727. Ruling on kissing one’s wife’s mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

Ruling on kissing one’s wife’s mother

What is the Islamic ruling on greeting and kissing one’s wife’s mother on her cheek or neck? Please quote evidence from the Qur’aan and Sunnah.

Praise be to Allaah.

It is permissible for her to uncover her face, and there is no scholarly dispute on this point. But with regard to kissing her, it is not permissible to kiss her on the mouth because there is the danger that this may provoke desire. But if he kisses her on the head or forehead out of respect towards her when returning from travel etc., and there is no risk of that provoking desire, then it is o.k. And Allaah knows best.

From Fataawa al-Mar’ah al-Muslimah, vol. 2, p. 721.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


728. What is the ruling on kissing another person's hand?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 11. Kissing-hugging ››

What is the ruling on kissing another person's hand?

Praise be to Allaah.

It is mustahabb to kiss the hands of righteous people and the greatest scholars, and it is makrooh to kiss the hand of anyone else. The hand of the beardless man should not be kissed under any circumstances,

(From Fatawa al-Imaam al-Nawawi, p. 71)

In the commentary on the book, it says:

If a person wants to kiss another person's hand, if this is because of his asceticism, righteousness, knowledge, position or modesty, or other reason that has to do with his commitment to religion, then it is not makrooh. In such cases it is mustahabb, because Abu ‘Ubaydah kissed the hand of ‘Umar (may Allaah be pleased with them both).

But if it is because of the person’s riches, wealth, high rank or status in the eyes of the people of this world, and so on, then it is intensely makrooh.

Al-Mutawalli, one of our companions, said: It is not permitted, and he indicated that it is haraam.

It was narrated in Sunan Abi Dawood that Zaari’ (may Allaah be pleased with him), who was among the delegation of ‘Abd Qays, said: “We started to get out from our howdahs and we kissed the hands and feet of the Prophet (peace and blessings of Allaah be upon him).

Fatawa al-Imam al-Nawawi, Ta’leeq al-Hajjaar, p. 71.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


12. Manners of Greeting with Salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


729. Ruling on greeting a Muslim with the words “peace be upon the one who follows true guidance”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on greeting a Muslim with the words “peace be upon the one who follows true guidance”

What is the ruling on greeting a Muslim in this manner: Al-salaam ‘ala man attaba’a al-huda (peace be upon the one who follows true guidance)?.

Praise be to Allaah.

It is not permissible to greet a Muslim by saying “peace be upon the one who follows true guidance”, because the Messenger only used this greeting when he wrote to non-Muslims. When you greet your Muslim brother you should say to him, al-salaamu ‘alaykum (peace be upon him). If you say, Al-salaam ‘ala man attaba’a al-huda (peace be upon the one who follows true guidance), what this implies is that this brother of yours is not one of those who follow true guidance. If there is a group of Muslims and Christians, then one should greet them in the usual manner by saying al-salaamu ‘alaykum, intending that to be addressed to the Muslims. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah, p. 237

See also the answer to question number 105399.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


730. Is it obligatory to respond to the broadcaster when he says salaam on TV or radio?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it obligatory to respond to the broadcaster when he says salaam on TV or radio?

When the presenter of a programme on television or radio says salaam, are we sinning if we do not respond to the salaam in this case?.

Praise be to Allaah.

If the broadcast is live, then it is prescribed to return the salaam, because of the general meaning of the evidence which shows that it is obligatory to return the greeting of salaam. But it is a communal obligation, so if some people do it, it is waived for the rest.

But if it is recorded, it is not obligatory to return the greeting in this case.

Al-Nawawi said in al-Adhkaar (p. 247):

Imam Abu Sa’d al-Mutawalli and others said: If someone calls out to someone else from behind a screen or a wall and says, Peace be upon you, O So and so, or he writes a letter in which he says: Peace be upon you, O So and so, or Peace be upon So and so, or he sends a messenger and says: Give greetings of salaam to So and so, and the letter or messenger conveys that, it is obligatory for him to return the greeting. Similarly, al-Waahidi and others stated that it is obligatory for the one to whom the letter was written to return the salaam when it reaches him. End quote.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

If the writer says in his article in a newspaper or magazine, or an author says in his book, or a broadcaster says on the radio or television: Al-salaamu ‘alaykum wa rahmat-Allahi wa barakaatuhu (peace be upon you and the mercy of Allah and His blessings), does the listener have to return the greeting on the basis that returning the greeting is obligatory?

He replied:

Returning the greeting in cases such as this is a communal obligation, because he is greeting a large audience, so it is sufficient for some of them to return it, although it is better if each Muslim who hears it returns the greeting because of the general meaning of the evidence. End quote.

Majmoo’ Fataawa Ibn Baaz (9/396).

Shaykh Saalih al-Fawzaan was asked:

If the broadcaster on television or radio, or the writer in a magazine, says salaam, is it obligatory to return the greeting in this case?

He replied:

It is obligatory to return the salaam if one hears it directly or through a letter that is addressed to him, or via media addressed to the listeners, because of the general meaning of the evidence that returning the salaam is obligatory. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 8/63

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) did not go so far as to say that it is obligatory to return the salaam because the greeter cannot hear the response, but he said: (The greeting) should be returned so as to be on the safe side.

He was asked (may Allah have mercy on him):

What is the ruling if the Muslim hears the broadcaster or Shaykh saying salaam? Does he have to return the salaam?

The Shaykh said: Is it a live broadcast?

Questioner: Yes, he is listening to the Shaykh or broadcaster on the radio.

Shaykh: Sometimes it is recorded; they put it on a tape and broadcast it. If it is recorded, then you do not have to return the greeting, because this is just transmission of sound. But if it is not recorded and it is live, then I may or may not say that it is obligatory. If I say that it is obligatory, the basic principle is that this is a greeting to everyone who hears his words, so they have to respond to it. But if I say that it is not obligatory, that is because the one who gives the greeting cannot hear the response and does not expect it either. The one who says salaam in a broadcast does not expect the people to respond to him. But to be on the safe side, we should return the greeting and say, Wa ‘alayka al-salaam (and upon you be peace).

Questioner: Is that more on the safe side, O Shaykh?

Shaykh: That is more on the safe side, but it is not obligatory. End quote.

Liqa’ al-Baab al-Maftooh, 28/229.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


731. Ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)

What is the ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)?.

Praise be to Allaah.

We do not know of there being anything wrong with that, but it should be said after starting with the salaam and after the prescribed response, if the person was greeted with salaam.

And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/115).

The Standing Committee was also asked:

Here in Egypt we customarily greet people in the morning by saying Sabaah al-khayr ya fulaan (Good morning, O So and so). What is the ruling on this greeting in Islam?

Answer:

Praise be to Allaah.

The greeting of Islam is al-salaamu ‘alaykum (peace be upon you). If the words wa rahmat-Allaah wa barakaatuhu (and the mercy of Allaah and His blessings) are added, that is better. If he says after that to the one whom he meets, Sabaah al-khayr (Good morning), for example, there is nothing wrong with that. But if the greeting upon meeting is limited to saying Sabaah al-khayr, without saying Al-salaamu alaykum, that is bad.

And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/119).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


732.Wiping the face after du’aa’ and placing the hand over the heart after greeting someone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Wiping the face after du’aa’ and placing the hand over the heart after greeting someone

I have noticed with some of my freinds, especially the ones from Malaysia, that straight after they say the taslim in salat, they rub their hands over their faces...is this correct or is bid'a?? and also, with malay people, when they greet you and they shake your hand, they then pass their hand over their heart...is this also correct or is it bid'a? i would really appreciate your answer... and also...if it is wrong for them to do this...how should i tell them...is there any ahadith i could quote to them or some ayat from the Qur'an?.

Praise be to Allaah.

Firstly:

It is not prescribed to place the hands over the face after finishing prayer or after finishing du’aa’. The best of guidance is the guidance of our Prophet Muhammad (peace and blessings of Allaah be upon him). When he said the salaam (at the end of prayer) he would pray for forgiveness three times, but he did not wipe his face with his hands after saying the salaam or after saying du’aa’.

It was narrated that Thawbaan (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished his prayer, he would pray for forgiveness three times, and say: “Allaahumma anta al-salaam wa minka al-salaam, tabaarakta yaa dhaa’l-jalaali wa’l-ikraam (O Allaah, You are al-Salaam (the One Who is free from all defects and deficiencies) and from You is all peace, blessed are You, Possessor of majesty and honour)”. Narrated by Muslim (591).

In the answer to question no. 39174 we stated that it is not prescribed to wipe the face with the hands after saying du’aa’.

Secondly:

Shaking hands is something that is mentioned and encouraged in sharee’ah, and it is a cause of sins being forgiven.

It was narrated that al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands, but they will be forgiven before they part.” Narrated and classed as hasan by al-Tirmidhi (2727); narrated by Ibn Maajah (3703); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 2718.

Some people put their hands over their hearts after greeting and shaking hands with someone, but this is contrary to the meaning of shaking hands both in linguistic terms and in Islamic terminology. There is no evidence for that in the Sunnah, and there is no report – as far as we know – which says that any of the salaf did that.

Shaking hands means clasping the palm of one hand against the palm of the other person’s hand.

Al-Raaghhib al-Asfahaani said:

Shaking hands means stretching the palms of the hands (against one another).

Ghareeb al-Qur’aan (1/282).

And Ibn Hajar al-‘Asqallaani said:

Shaking hands means clasping the palm of one hand against the palm of the other hand.

Fath al-Baari (11/54)

Shaking hands is sufficient to greet a person in accordance with the Sunnah. However, if the people are accustomed to placing the hand over the heart after shaking hands or greeting someone as a way of showing honour to them, then we hope that there is nothing wrong with it, but we should not attribute that to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), rather a person may do it on the basis that it is customary and not the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


733. Is it bid’ah for a person who is already there to say salaam to one who has just arrived?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it bid’ah for a person who is already there to say salaam to one who has just arrived?

With regards to greeting salaam. I have notice some muslim people don't greet salaam when they arrive so it prompted me to greet them salaam which is the opposite of what should be. My question is am I doing bidaa because of this (greeting salaam to the person who arrives who does not say salaam).. did I sin and second thing should I greet next time with salaam a person who just arrive with he / she didn't say salaam.

Praise be to Allaah.

The Sunnah is for one who is walking to greet one who is sitting, and for one who is riding to great one who is walking, and for the younger to greet the older, and for one who is coming in to greet the people who are in a place, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who is riding should greet the one who is walking, and the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.” Al-Bukhaari, 6234; Muslim, 2160. According to a report narrated by al-Bukhaari: “One who is passing should greet one who is sitting.”

It is well known that initiating the greeting of salaam is Sunnah and is mustahabb (encouraged), and responding is waajib (obligatory).

If the one who is coming in does not say salaam, but the one who is in the house does say it, or if the one who is walking does not say salaam but the one who is sitting does say it, there is nothing wrong with that, rather he has done something good and has fulfilled the Sunnah of salaam, and the other one is obliged to respond.

Al-Nawawi (may Allaah have mercy on him) said: Note that initiating the greeting of salaam is Sunnah and mustahabb, but not obligatory. It is Sunnah on the basis of kafaayah (a communal Sunnah). If it is a group that is giving the greeting, it is sufficient for one of them to say the salaam, but if all of them say salaam, that is better… As for returning the greeting, if it is one person that is greeted, he is obliged, on an individual basis, to return the greeting, but if it is a group then responding to the greeting is a communal obligation (fard kafaayah) for them; if one of them responds, then there is no blame on the others, but if all of them fail to respond, then all of them have sinned. If they all return the greeting, this is best. This is the view of our companions and it is clear and good. End quote from al-Adhkaar, p. 356

Then he (may Allaah have mercy on him) said: Chapter on etiquette and issues of greeting with salaam. It is narrated in Saheeh al-Bukhaari and Saheeh Muslim that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is riding should greet the one who is walking, the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.” According to a report narrated by al-Bukhaari: “The younger should greet the older, and the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.”

Our companions and other scholars said: What is mentioned here is the Sunnah, but if they do it differently and one who is walking greets one who is riding or one who is sitting greets one who is riding or walking, that is not makrooh. This was clearly stated by Imam Abu Sa’d al-Mutawalli and others. Based on this, it is not makrooh for a large group to greet a smaller group first, or for an older person to greet a younger person first. End quote from al-Adhkaar, p. 369

Al-Haafiz ibn Hajar narrated that al-Maaziri said: If one who is walking initiates the greeting and says salaam to one who is riding, that does not mean that he is not following the command to spread the greeting of salaam, but paying attention to what is proven in the hadeeth is better. It is mustahabb to give the greeting in the manner prescribed, but not doing what is mustahabb is not necessarily makrooh, rather it is contrary to what is best. If the one who is enjoined to initiate the greeting fails to do so, and the other one initiates it, then the one who was enjoined has failed to do something mustahabb and the other one has done something that is Sunnah unless he hastened to do it, in which case he has also failed to do something that is mustahabb. End quote from Fath al-Baari, 11/17

The phrase “unless he hastened to do it, in which case he has also failed to do something that is mustahabb” means that the one who is in the house, for example, should not hasten to say salaams to one who is coming in, rather he should give him time to say the salaam, then if he does not do so, the one who is in the house should greet him with salaam.

Conclusion: If you say salaam to the one who enters upon you but does not say salaam, this is not a bid’ah or a sin, rather it is reviving the Sunnah and spreading love, so long as you do not hasten to do that, rather you should give the one who is coming in time to greet you with salaam, then if he does not do that, you should say the salaam in that case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


734. Ruling on shaking hands with an old woman and a young girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on shaking hands with an old woman and a young girl

I know that it is not permissible to shake hands with a non-mahram woman, but what if she is a 5 year old girl or an old woman – is it permissible to shake hands with them?.

Praise be to Allaah.

It is not permissible to shake hands with a non-mahram woman, because the Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than to touch a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5045).

It makes no difference whether the woman is young or old, because of the general meaning of this hadeeth.

Al-Mawsoo’ah al-Fiqhiyyah (29/296).

The Standing Committee for Issuing Fatwas was asked: Is it permissible for an old woman to shake hands with a non-mahram man?

They replied:

It is not permissible for an old woman or for any other woman to shake hands with a non-mahram man, because the Prophet (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” Narrated by Maalik, Ibn Maajah, Ahmad and al-Nasaa’i. This is general in meaning and includes both old and young, for fear of fitnah (temptation). End quote.

Fataawa al-Lajnah al-Daa’imah (17/47).

With regard to young girls who are not regarded as desirable, those who are younger than seven years, there is nothing wrong with looking at them or shaking hands with them. It says in al-Insaaf (8/23): It is not forbidden to look at the ‘awrah of a child below the age of seven, or to touch it. This was stated by Imam Ahmad. Al-Athram narrated that there is nothing wrong with a man putting a small girl in his lap and kissing her, so long as there is no desire. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


735. Is it valid to greet people by saying salaamun ‘alaykum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it valid to greet people by saying salaamun ‘alaykum?

Many Muslims greet their brothers by saying “Salaamun ‘alaykum”. Is it permissible for us to say that? If it is not correct, will the one who does that still be rewarded for saying salaam?.

Praise be to Allaah.

There is nothing wrong with the person who is initiating the greeting saying, “Salaamun ‘alaykum” or ‘Salaamun ‘alayk.” Allaah tells us that the greeting of the angels to the people of Paradise will be “Salaamun ‘alaykum” as He says (interpretation of the meaning):

“And angels shall enter unto them from every gate (saying):

24. ‘Salaamun ‘Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!’”

[al-Ra’d 13:23, 24]

“And those who kept their duty to their Lord (Al-Muttaqoon – the pious) will be led to Paradise in groups till when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

The salaam in this form is also mentioned in the verse where Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaykum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“And when they hear Al-Laghw (dirty, false, evil vain talk), they withdraw from it and say: ‘To us our deeds, and to you your deeds. Peace be to you (Salaamun ‘Alaykum). We seek not (the way of) the ignorant’”

[al-Qasas 28:55]

“When those who believe in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) come to you, say: Salaamun ‘Alaykum (peace be on you); your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful”

[al-An’aam 6:54]

Ibn Hibbaan narrated in his Saheeh (493) from Abu Hurayrah (may Allaah be pleased with him) that a man passed by the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in a gathering and said, “Salaamun ‘alaykum.” He (the Prophet (peace and blessings of Allaah be upon him)) said, “Ten hasanahs.” Another man passed by and said, “Salaamun ‘alaykum wa rahmat-Allaahi (Peace be upon you and the mercy of Allaah).” He said, “Twenty hasanahs.” Then another man passed by and said, “Salaamun ‘alaykum wa rahmat-Allaahi wa barakaatuhu (Peace be upon you and the mercy of Allaah and His blessings).” He said: “Thirty hasanahs.” A man got up and left the gathering and did not say salaam. The Prophet (peace and blessings of Allaah be upon him) said, “How soon your companion has forgotten. When one of you comes to a gathering and says salaam, if he wants to sit down then let him do so. Then when he wants to leave, let him say salaam, for the one is not more important than the other.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 2712.

This and other evidence indicates that there is nothing wrong with saying salaam to a person by saying “Salaamun ‘alaykum.” He will be rewarded for that, and he deserves a response to his salaam.

The scholars differed as to which version is better, al-salaamu ‘alaykum or salaamun ‘alaykum, or whether they are both the same.

Al-Mardaawi said in al-Insaaf (2/563): If a person greets a living person, then the correct view in our madhhab is that he has the choice between using the definite form (with al-) or the indefinite (without al-). And he said: this was stated by more than one.

Then he mentioned a report from Imam Ahmad which says that the definite form is better than the indefinite, and he quoted Ibn ‘Aqeel as saying that the indefinite is better than the definite.

Al-Nawawi said in al-Adhkaar (p. 356-358):

Note that it is preferable for the Muslim to say “al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu”, using the plural pronoun (-kum), even if he is greeting only one person. The respondent should say, “Wa ‘alaykum al-salaam wa rahmat-Allaahi wa barakaatuhu.”

Our companions said: If the one who is initiating the greeting says, “Al-salaamu ‘alaykum,” then he has given the greeting. If he said “al-salaamu ‘alayk” or “salaamun ‘alayk” this also counts as the greeting.

As for the response, the minimum is to say, ‘Wa ‘alayk al-salaam” or “Wa ‘alaykum al-salaam.” If the waw is omitted and one says, “ ‘Alaykum al-salaam” that is sufficient and is a response.

If the person who is initiating the greeting says “Salaamun ‘alaykum” or “al-salaamu ‘alaykum,” in both cases the respondent may say, “Salaamun ‘alaykum”, or he may say, “al-salaamu ‘alaykum”. Allaah says (interpretation of the meaning):

“When they came in to him and said: ‘Salaam, (peace be upon you)!’ He answered: ‘Salaam, (peace be upon you ),’”

[al-Dhaariyaat 51:25]

Imam Abu’l-Hasan al-Waahidi, one of our companions, said: You have the choice between using the definite form (al-salaam) or the indefinite (salaamun).

I (al-Nawawi) say: But the alif and laam are preferable (i.e., saying the word salaam with the definite article al-).

End quote.

Secondly:

What is makrooh is for the one who is initiating the greeting to say “ ‘Alayk al-salaam” or “ ‘Alaykum al-salaam,” because this is the greeting given to the dead as the Prophet (peace and blessings of Allaah be upon him) said.

Abu Dawood (5209) and al-Tirmidhi (2722) narrated that Abu Jurayy al-Hujaymi (may Allaah be pleased with him) said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “ ‘Alayka’l-salaam (upon you be peace), O Messenger of Allaah.” He said, “Do not say ‘ ‘Alayka’l-salaam’, for ‘Alayka’l-salaam’ is the greeting of the dead.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

What is meant by the Prophet’s words “‘Alayka’l-salaam’ is the greeting of the dead” is the fact that many poets and others greeted the dead in this manner. Moreover the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is to greet the dead in the same manner as he greeted the living, by saying “Al-salaamu ‘alaykum.”

Ibn al-Qayyim (may Allaah have mercy on him) said, explaining that: His greeting, when he was initiating the greeting, was to say, “Al-salaamu ‘alaykum wa rahmat-Allaah” He did not like the initiator to say “‘Alayka’l-salaam.” Abu’l-Jurayy al-Hujaymi said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “ ‘Alayka’l-salaam (upon you be peace), O Messenger of Allaah.” He said, “Do not say ‘ ‘Alayka’l-salaam’, for ‘Alayka’l-salaam’ is the greeting of the dead.” A saheeh hadeeth.

This hadeeth confused some people, who thought that it contradicted what was narrated from the Prophet (peace and blessings of Allaah be upon him) about greeting the dead by saying, “Al-salaamu ‘alaykum,” saying the word salaam first. They thought that his words, “‘Alayka’l-salaam’ is the greeting of the dead” was describing what is prescribed, but that is a mistake which led them to think that there was a contradiction. Rather what is meant by the words “‘Alayka’l-salaam’ is the greeting of the dead” is a statement of something that used to happen, not something that was prescribed, namely that the poets and others used to greet the dead in this manner, and he did not like the greeting commonly used for the dead to become widespread.

End quote from Zaad al-Ma’aad, 2/383

Thirdly:

The most complete form of greeting is to say “Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu (Peace be upon you and the mercy of Allaah and His blessings)” or “Salaamun ‘alaykum wa rahmat-Allaahi wa barakaatuhu”, because of the hadeeth of Ibn Hibbaan quoted above, and because of the hadeeth narrated by Abu Dawood (5195) and al-Tirmidhi (2689) from ‘Imraan ibn Husayn (may Allaah be pleased with him) who said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: “Al-salaamu ‘alaykum,” and he returned the greeting, then he sat down. The Prophet (peace and blessings of Allaah be upon him) said, “Ten.” Then another man came and said, “Al-salaamu ‘alaykum wa rahmat-Allaah,” and he returned the greeting, then he sat down. He said, “Twenty.” Then another man came and said Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu,” and he returned the greeting, then he sat down. He said, “Thirty.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

As for adding the words “wa maghfiratuhu (and His forgiveness)” or “wa ridwaanuhu (and His pleasure)”, these are not mentioned in any saheeh report from our Prophet (peace and blessings of Allaah be upon him), as was stated by Ibn al-Qayyim in Zaad al-Ma’aad, 2/381, and by al-Albaani in Da’eef Abi Dawood, 5196.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


736. Female students kissing one another every day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Female students kissing one another every day

What is the ruling on kissing people on the cheek, apart from husband and wife? This phenomenon has become widespread among girls in school, to such an extent that two friends will exchange kisses every morning. I would like to know the Islamic ruling, with evidence, and the ruling on this strange phenomenon in particular.

Praise be to Allaah.

What is prescribed when meeting is to say salaams and shake hands. If a person has come from a journey then it is prescribed to embrace him. As for kissing at every meeting, this is not part of the Sunnah of greeting, rather it is narrated that this is disallowed. Al-Tirmidhi narrated (2728) that Anas ibn Maalik (may Allaah be pleased with him) said: A man said: O Messenger of Allaah, when one of us meets his brother or his friend, should he bow to him? He said: No. He said: Should he embrace him and kiss him? He said: No. He said: Should he take his hand and shake hands with him? He said: Yes. This hadeeth was classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi.

Yes, kissing is prescribed on some occasions, when returning from a journey and the like. See question no. 34497.

But as for exchanging kisses every morning, there is no doubt that this is not prescribed, and it is a strange phenomenon that is alien to Muslim societies. There is the fear that it may be taken as a means by those in whose hearts is a disease to engage in haraam physical pleasure within the framework of another phenomenon which is called admiration, which is undoubtedly a haraam kind of infatuation.

Al-Nawawi (may Allaah have mercy on him) said:

As for embracing and kissing the face of someone other than a person who has returned from travelling, etc – apart from a child – this is makrooh, as was clearly stated by al-Baghawi and others… As for a handsome beardless youth, it is haraam to kiss him under any circumstances, whether he is returning from a journey or not. It seems that embracing him is akin to kissing him, whether the one who is kissing or the one who is kissed are righteous or otherwise. End quote from al-Majmoo’, 4/477

The scholars of the Standing Committee for Issuing Fatwas were asked: There is the phenomenon of young men kissing one another on the cheeks every time they meet, every day. This phenomenon has also spread among old men, in the mosques and in the classrooms. Is this contrary to the Sunnah or is there nothing wrong with it? Is it a bid’ah or a sin or is it permissible?

They replied:

What is prescribed when meeting is to say salaam and shake hands, If the meeting is after a journey then it is prescribed to embrace as well, because it is narrated that Anas (may Allaah be pleased with him) said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and if they had come from a journey they would embrace. As for kissing the cheeks, we do not know of any Sunnah to indicate that. End quote.

Fataawa al-Lajnah al-Daa’imah, 24/128

Shaykh al-Albaani (may Allaah have mercy on him) said in Silsilat al-Ahaadeeth al-Saheehah (1/74, hadeeth no. 160): This is the hadeeth of al-Tirmidhi that we mentioned at the beginning of our answer:

In fact the hadeeth clearly states that kissing when meeting is not prescribed in Islam. That does not include kissing one's children or wife, as is obvious.

With regard to the ahaadeeth which state that the Prophet (peace and blessings of Allaah be upon him) kissed some of his companions on various occasions – such as when he kissed and embraced Zayd ibn Haarithah when he came to Madeenah, and when he embraced Abu’l-Haytham ibn al-Tayhaan, etc – the following points may be noted in response to that:

1 – These are unsound ahaadeeth which cannot be taken as evidence.

2 – Even if any of them were saheeh, it is not permissible to use them against this saheeh hadeeth, because it is an action on the part of the Prophet (peace and blessings of Allaah be upon him) which may be interpreted as applying to a specific case or there may be some specific reason for that which makes this hadeeth unfit to be used as evidence, unlike this hadeeth, which is a verbal hadeeth that is addressed in general terms to the ummah as a whole, so it is string evidence which cannot be rejected. It is established in the field of usool that words take precedence over deeds in the event of a conflict, and the hadeeth which indicates a prohibition takes precedence over another which indicates permissibility. This hadeeth is verbal and indicates a prohibition, so it takes precedence over the other ahaadeeth mentioned even if they are saheeh.

Similarly, with regard to hugging and embracing, we say that it is not prescribed because the hadeeth forbids it, but Anas (may Allaah be pleased with him) said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and if they had come from a journey they would embrace Narrated by al-Tabaraani in al-Awsat, and its men are the men of saheeh, as stated by al-Mundhiri (3/270), and al-Bayhaqi, 8/36

Al-Bayhaqi (7/100) narrated with a saheeh isnaad from al-Sha’bi that when the companions of Muhammad (peace and blessings of Allaah be upon him) met, they would shake hands, and when they came from a journey they would embrace one another.

Al-Bukhaari narrated in al-Adab al-Mufrad (970), and Ahmad narrated (3/495) that Jaabir ibn ‘Abd-Allaah said: I heard I heard that a man knew a hadeeth and had heard it from the Messenger of Allaah (peace and blessings of Allaah be upon him). I bought a camel, loaded my luggage onto it, and traveled for a month until I came to Syria, where I found ‘Abd-Allaah ibn Unays. I said to the doorkeeper: Tell him: Jaabir is at the door. He said: Ibn ‘Abd-Allaah? I said: Yes. He came out tripping on his garment and he embraced me and I embraced him… Its isnaad is hasan as stated by al-Haafiz, 1/195. al-Bukhaari narrated it among the mu’aalaq reports.

So it may be said that embracing in the case of a journey is exempted from the prohibition, because the Sahaabah did that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


737. Greeting the Shi’ah first

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Greeting the Shi’ah first

What is the ruling on greeting a Shi’i first with salaam? Especially since I mix with them a great deal and they do not proclaim their beliefs openly or slander (the Sahaabah) etc.

Praise be to Allaah.

What we say about interacting with the Shi’ah depends on the situation. The innovated beliefs of the Shi’ah vary. If it is something that does not put them beyond the pale of Islam, but is rather regarded as drifting away from the right path, such as their claiming to be devoted to Ahl al-Bayt (the family of the Prophet (peace and blessings of Allaah be upon him)), then it is permissible to greet them first, because they are Muslims who have committed acts of innovation and sin that do not put them beyond the pale of Islam, and we have to advise them and direct them towards the Sunnah and the truth, and warn them against innovation and sin. If they follow right guidance and accept advice, then praise be to Allaah, for this is what we want. But if they persist in following innovation, then they should be forsaken until they repent to Allaah and give up their innovations and evil ways, because this is a kind of punishment for them. If something good can be achieved by means of this forsaking, or something bad warded off, then it is prescribed in sharee’ah, but if this forsaking will result in something that will increase the evil caused by their innovations, then it is not prescribed.

If you think that not forsaking them will serve a greater interest and that mixing with them and advising them is more useful in opening their hearts to true religion, then there is nothing wrong with not forsaking them, because the aim behind forsaking them is to direct them to the right way and to make them feel that we do not approve of their ways, so that they may come back to true Islam.

If forsaking them will harm the Muslims’ interests and make them cling more firmly to their false ways and put them off the truth, then it is better not to do that, just as the Prophet (peace and blessings of Allaah be upon him) did not forsake ‘Abd-Allaah ibn Ubayy ibn Salool, the leader of the hypocrites, because not forsaking him was more in the interests of the Muslims.

But if their bid’ah constitutes kufr, such as cursing the Sahaabah and exaggerating about ‘Ali and Faatimah and al-Hasan and al-Husayn (may Allaah be pleased with them), and they pray to them and seek their help and ask them for support and so on, or their belief that they have knowledge of the unseen etc, which means that they are beyond the pale of Islam, then in this case it is not permissible to greet them first or to befriend them or to eat meat slaughtered by them. Rather we must hate them and disavow ourselves of them, until they believe in Allaah alone, because in this case they are kaafirs and apostates. See Majmoo’ Fataawa Shaykh al-Islam, 28/216-217; Majmoo’ Fataawa Ibn Baaz, 4/262-263

It should be noted here that it is not permissible to greet a kaafir first in general terms, such as saying Ahlan wa sahlan (welcome) and so on, because that involves honouring them and venerating them, and the Muslim is higher in status before Allaah, so we should not greet them first. But if they say that to us then we may greet them in the same manner as they greeted us, because Islam is the religion of justice that came to give each person his rights.

Al-Majmoo’ al-Thameen min Fataawa Ibn ‘Uthaymeen, 1/48

See also question no. 10843

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


738. Is it permissible to use the expression “greetings” or “best wishes”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it permissible to use the expression “greetings” or “best wishes”?

At the end of official communications between government departments it says “with my compliments (la lakum tahiyyaati)” or “with our compliments (wa lakum tahiyyaatuna).” But it is well known that al-tahiyyaat (greetings or compliments) are only for Allaah alone, with no partner or associate. [As said in the tashahhud in prayer]. What is your opinion on that?.

Praise be to Allaah.

There is nothing wrong with one person saying to another, “with my compliments (la lakum tahiyyaati)” or “with our compliments (wa lakum tahiyyaatuna)” and other such phrases.

With regard to the tahiyyaat that are for Allaah alone, that refers to perfect tahiyyaat, as in the tashahhud in prayer: “Al-tahiyyaatu Lillaahi wa’l-salawaat wa’l-tayyibaat (all compliments, prayers and pure words are for Allaah).”

But there is nothing wrong with the greetings or compliments that are given by one person to another.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about these words, “arjuka (I hope that you…)”, “tahiyyaati (my compliments)”, “an’am sabaahan (good morning)” and “an’am masaa’an (good evening)”.

He replied:

There is nothing wrong with saying to someone, “I hope that you…” with regard to something that he can fulfil your hope in. The same applies to saying, “My compliments to you” and so on, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

Similarly there is nothing wrong with saying “Good morning” or “Good evening” etc, so long as these are not adopted as greetings instead of the salaam that is prescribed in sharee’ah.

Al-Manaahi al-Lafziyyah (question 8).

In questions 9 and 20, the Shaykh was also asked about the phrases “with our best wishes (wa lakum tahiyyaatuna)” and “I give you my compliments (uhdi lakum tahiyyaati).”

He replied:

There is nothing wrong with the phrases “with our best wishes (wa lakum tahiyyaatuna)” and “I give you my compliments (uhdi lakum tahiyyaati)” and other similar phrases. Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

It is permissible for one person to give greetings or compliments (tahiyyaat) to another, but tahiyyaat in the general sense belongs to Allaah, as we also say “Praise be to Allaah”, and “Thanks be to Allaah,” but at the same time it is also valid to say, “I praise So and so for doing such and such” and “I thanked him such and such”. Allaah says (interpretation of the meaning):

“give thanks to Me and to your parents”

[Luqmaan 31:14]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


739. Shaking hands with a non-maham woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Shaking hands with a non-maham woman

I would like a detailed answer on the ruling on a man shaking hands with a woman, and the views of the four imams and the majority of scholars on that.

Praise be to Allaah.

Firstly:

It is not permissible for a man who believes in Allaah and His Messenger to put his hand in the hand of a women who is not permissible for him or who is not one of his mahrams. Whoever does that has wronged himself (i.e., sinned).

It was narrated that Ma’qil ibn Yassaar said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than that he should touch a woman who is not permissible for him.”

Narrated by al-Tabaraani in al-Kabeer, 486. Shaykh al-Albaani said in Saheeh al-Jaami’, 5045, that this hadeeth is saheeh.

This hadeeth alone is sufficient to deter and to instill the obedience required of us by Allaah, because it implies that touching women may lead to temptation and immorality.

It was narrated that ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) said: “When the believing women migrated to the Messenger of Allaah (peace and blessings of Allaah be upon him), they would be tested in accordance with the words of Allaah (interpretation of the meaning):

‘O Prophet! When believing women come to you to give you the Bay‘ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse’

[al-Mumtahanah 60:12]

‘Aa’ishah said: Whoever among the believing women agreed to that had passed the test, and when the women agreed to that, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “Go, for you have given your oath of allegiance.’ No, by Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, rather they would give their oath of allegiance with words only.” And ‘Aa’ishah said: “By Allaah, the Messenger of Allaah (peace and blessings of Allaah be upon him) only took the oath of allegiance from the women in the manner prescribed by Allaah, and the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he had taken their oath of allegiance he would say, ‘I have accepted your oath of allegiance verbally.’”

(narrated by Muslim, 1866)

It was narrated from ‘Urwah that ‘Aa’ishah told him about the women’s oath of allegiance: “The Messenger of Allaah (peace and blessings of Allaah be upon him) never touched any woman with his hand. He would explain to the woman what the oath of allegiance implied, and when she accepted, he would say ‘Go, for you have given your oath of allegiance.’”

Narrated by Muslim, 1866

This infallible one, the best of mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women. This is despite the fact that the oath of allegiance was originally given by hand. So how about men other than the Prophet (peace and blessings of Allaah be upon him)?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “I do not shake hands with women.”

Narrated by al-Nasaa’i (4181) and Ibn Maajah, 2874; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2513.

Secondly:

It is not permissible to shake hands even with a barrier in between, such as shaking hands from beneath a garment and the like. The hadeeth that was narrated allowing that is da’eef (weak).

It was narrated from Ma’qal ibn Yassaar that the Prophet (peace and blessings of Allaah be upon him) used to shake hands with women from beneath a garment.”

Narrated by al-Tabaraani in al-Awsat, 2855.

Al-Haythami said:

This was narrated by al-Tabaraani in al-Kabeer and al-Awsat. Its isnaad includes ‘Ataab ibn Harb, who is da’eef (weak).

Majma’ al-Zawaa’id, 6/39.

Wali al-Deen al-‘Iraaqi said:

The words of ‘Aa’ishah, “He used to accept the women’s oath of allegiance by words only” mean that he did so without taking their hands or shaking hands with them. This indicates that the bay’ah of men was accepted by taking their hands and shaking hands with them, as well as by words, and this is how it was. What ‘Aa’ishah mentioned was the custom.

Some of the mufassireen mentioned that the Prophet (peace and blessings of Allaah be upon him) called for a vessel of water and dipped his hand in it, then the women dipped their hands in it. And some of them said that he did not shake hands with them from behind a barrier and had a Qatari cloak over his hand. And it was said that ‘Umar (may Allaah be pleased with him) shook hands with them on his behalf. None of these reports are sound, especially the last one, How could ‘Umar (may Allaah be pleased with him) have done something that the Prophet (peace and blessings of Allaah be upon him), who was ma’soom (infallible), would not do?

Tarh al-Tathreeb, 7/45

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The most correct view is that this (i.e., shaking hands with women from behind a barrier) is not allowed at all, because of the general meaning of the hadeeth, according to which the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women;” and so as to ward off the means that may lead to evil.

(Adapted from Hashiyat Majmoo’at Rasaa’il fi’l-Hijaab wa’l-Sufoor, p. 69)

The same ruling applies to shaking hands with old women; this is also haraam because of the general meaning of the texts on this issue. The reports that say it is permissible are da’eef (weak).

Al-Zayla’i said:

“As for the report that ‘Abu Bakr used to shake hands with old women, it is also ghareeb.”

(Nasab al-Raayah, 4/240)

Ibn Hajar said:

I cannot find this hadeeth.

(al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah, 2/225)

Fourthly:

With regard to the views of the four imams, they are as follows:

1 – The Hanafi madhhab:

Ibn Nujaym said:

It is not permissible for a man to touch a woman’s face or hands even if there is no risk of desire because it is haraam in principle and there is no necessity that would allow it.

Al-Bahr al-Raa’iq, 8/219

2 – The Maaliki madhhab:

Muhammad ibn Ahmad (‘Ulaysh) said:

It is not permissible for a man to touch the face or hand of a non-mahram woman, and it is not permissible for him to put his hand on hers without a barrier. ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) never accepted a woman’s oath of allegiance by shaking hands with her; rather he (peace and blessings of Allaah be upon him) used to accept their oath of allegiance by words only.” According to another report, “His hand never touched the hand of a woman, rather he would accept their oath of allegiance by words only.”

(Manh al-Jaleel Sharh Mukhtasar Khaleel, 1/223)

3 – The Shaafa’i madhhab:

Al-Nawawi said:

It is not permissible to touch a woman in any way.

Al-Majmoo’, 4/515.

Wali al-Deen al-‘Iraaqi said:

This indicates that the hand of the Prophet (peace and blessings of Allaah be upon him) did not touch the hand of any woman apart from his wives and concubines, whether in the case of accepting the oath of allegiance or in other cases. If he did not do that despite the fact that he was infallible and beyond suspicion, then it is even more essential that others heed this prohibition. It appears from the texts that he refrained from doing that because it was haraam for him to do so. The fuqaha’ among our companions and others said that it is haraam to touch a non-mahram woman even if that is not touching parts of her body that are not ‘awrah, such as her face. But they differed with regard to looking when there is no desire and no fear of fitnah. The prohibition on touching is stronger than the prohibition on looking, and it is haraam when there is no necessity that would allow it. If it is the case of necessity, e.g. medical treatment, removing a tooth or treating the eyes, etc., if there is no woman who can do that, then it is permissible for a non-mahram to do that because it is the case of necessity.

Tarh al-Tathreeb, 7/45, 46

4 – The Hanbali madhhab

Ibn Muflih said:

Abu ‘Abd-Allaah – i.e., Imam Ahmad – was asked about a man who shakes hands with a woman. He said, No, and was emphatic that it is haraam. I said, Should he shake hands with her from beneath his garment? He said, No.

Shaykh Taqiy al-Deen also favoured the view that it is prohibited, and gave the reason that touching is more serious than looking.

AlAdaab al-Shar’iyyah, 2/257

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


740. Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting?

Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting, or not? Is there any hadeeth about this or not?

Praise be to Allaah.

It is Sunnah to do that. Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you joins a gathering, let him say salaam. When he wants to get up and leave, let him say salaam. The former is not more important than the latter.”

(Reported by al-Tirmidhi, who said, It is a hasan hadeeth. ).

From Fatawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Free help authoring tool


741. Ruling on shaking hands with an old woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on shaking hands with an old woman

What is the ruling on shaking hands with a non-mahram woman if she is old? And what is the ruling if she puts a barrier over her hand, such as part of her garment etc?.

Praise be to Allaah.

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is young or old, because of the danger of fitnah which that poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah never touched the hand of any [non-mahram] woman, and he used to accept their oath of allegiance in words only.”

It makes no difference whether shaking hands is done with a barrier in between or no barrier, because of the general meaning of the evidence, and so as to block the means that may lead to fitnah.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/280

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


742. It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Is it permissible to greet woman by shaking hands if they put part of their hijab over the hand of the man who is greeting them?.

Praise be to Allaah.

It is not permissible for a man to touch in greeting the hand of a woman who is not his mahram, even if she covers her hand with her garment, because of the hadeeth narrated by al-Bukhaari in his Saheeh from ‘Urwah, from ‘Aa’ishah (may Allaah be pleased with her), in which she told the story of how the women gave their bay’ah (oath of allegiance) to the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: “No, by Allaah, his hand never touched the hand of any woman when accepting the oath of allegiance, all he said was, ‘I accept your oath of allegiance on this basis.’”

And Ahmad narrated with a saheeh isnaad from Umaymah bint Raqeeqah that she said: “I came to the Messenger of Allaah (S) with other women to give the oath of allegiance to him, and he accepted our pledge to abide by what is in the Qur’aan… We said: ‘O Messenger of Allaah, will you not shake hands with us?’ He said, ‘I do not shake hands with women. Rather what I say to a hundred woman is what I would say to one woman.’”

And we have in the Prophet (peace and blessings of Allaah be upon him) the best example. The One Who sent him said (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

And Allaah is the source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/30.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


743. If there is no one in the house should he still say salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

If there is no one in the house should he still say salaam?

I have heard from many poeple here that when you enter your home you should say SALAAM even if no one is at home (just say it to yourself). Is is right? is so what is the DALEEL for that?.

Praise be to Allaah.

Saying salaam when entering the house is mustahabb, not obligatory, whether there is anyone in the house or not.

Abu Dawood (5096) narrated that Abu Maalik al-Ash’ari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man enters his house, let him say, ‘Allaahumma inni as’aluka khayr al-mawlaj wa khayr al-makhraj. Bismillaah walajna wa Bismillaah kharajna wa ‘ala Allaahi rabbina tawakalna (O Allaah, I ask You for the best entering and the best exiting. In the name of Allaah we enter and in the name of Allaah we leave, and in Allaah our Lord we put our trust),’ then he should say salaam to his family.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 225.

Al-Tirmidhi (2698) narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, ‘O my son, when you enter upon your family and say salaam, it will be a blessing for you and the members of your household. Al-Albaani said in Takhreej al-Mishkaat (4652): this hadeeth is hasan when all its isnaads are taken into account.

These two hadeeth show that it is mustahabb for a man to greet his family with salaam when he enters his house.

With regard to it being mustahabb for a man to say salaam to himself when entering a house where there is no one, the scholars quoted evidence for that.

1 – The general meaning of the verse (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

Al-Nawawi (may Allaah have mercy on him) said in his book al-Adhkaar (p. 49):

It is mustahabb to say Bismillaah (in the name of Allaah) and to remember Allaah a great deal, and to say salaam, whether there is any human being in the house or not, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

Al-Haafiz said:

It comes under the general meaning of spreading salaam, and saying salaam to oneself when entering a place where there is no one, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you)…”

[al-Noor 24:61]

Some mufassireen – such as Ibn Jareer – interpreted the aayah as meaning “greet one another” [as in the translation of the meaning quoted here]. This is like the verse in which Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another)”

[al-Nisa’ 4:29]

Al-Qurtubi said: The more correct view is to say that this is general and applies to everyone who enters a house. If there is a Muslim person in the house he should say “Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu (peace be upon you, and the mercy of Allaah, and His blessings).” If there is no one there, he should say, “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).” If there is someone in the house who is not a Muslim, he should say, “Al-salaam ‘ala man ittaba’a al-huda (peace be upon those who follow true guidance)” or “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

2 – That is narrated from some of the Sahaabah.

Al-Bukhaari narrated in al-Adab al-Mufrad (1055) that Ibn ‘Umar (may Allaah be pleased with him) said: “When you enter an uninhabited house, say “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

Al-Haafiz said: Its isnaad is hasan; and it was classed as hasan by al-Albaani in Saheeh al-Adab al-Mufrad, 806.

Mujaahid said: When you enter the mosque, say, “Al-salaam ‘ala Rasool-Illaah (Peace be upon the Messenger of Allaah),” and when you enter upon your family, greet them with salaam, and when you enter a house in which there is no one, say “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

Tafseer Ibn Katheer, 3/306.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


744. Ruling on greeting women with salaam and returning their greeting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on greeting women with salaam and returning their greeting

Is it permissible for me to return the salaams of a woman who is a stranger to me, i.e., a non-mahram?.

Praise be to Allaah.

Firstly:

Allaah has commanded us to spread the greeting of salaam, and has enjoined us to return the greeting to all Muslims. He has made the greeting of salaam one of the things that spread love among the believers.

Allaah says (interpretation of the meaning):

" When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allaah is Ever a Careful Account Taker of all things "

[al-Nisa'4:86]

And it was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "You will not enter Paradise until you (truly) believe, and you will not (truly) believe until you love one another. Shall I not tell you something which, if you do it, you will love one another? Spread the greeting of salaam amongst yourselves."

Narrated by Muslim, 54.

In the answer to question no. 4596, there is a lengthy discussion on the importance of greeting with salaam and returning the greeting.

Secondly:

The command to spread the greeting of salaam is general and applies to all the believers. It includes men greeting men and women greeting women, and a man greeting his female mahrams. All of them are enjoined to initiate the greeting of salaam, and the other is obliged to return the greeting.

But there is a special ruling that applies to a man greeting a non-mahram woman, because of the fitnah (temptation) that may result from that in some cases.

Thirdly:

There is nothing wrong with a man greeting a non-mahram woman with salaam, without shaking hands with her, if she is elderly, but he should not greet a young woman with salaams when there is no guarantee that there will be no fitnah (temptation). This is what is indicated by the comments of the scholars, may Allaah have mercy on them.

Imam Maalik was asked: Can a woman be greeted with salaam? He said: With regard to the elderly woman, I do not regard that as makrooh, but with regard to the young woman, I do not like that.

Al-Zarqaani explained the reason why Maalik did not like that, in his commentary on al-Muwatta': Because of the fear of fitnah when he hears her returning the greeting.

In al-Adaab al-Shar'iyyah (1/370) it says: Ibn Muflih mentioned that Ibn Mansoor said to Imam Ahmad: (What about) greeting women with salaam? He said: If the woman is old there is nothing wrong with it.

Saalih (the son of Imam Ahmad) said: I asked my father about greeting women with salaam. He said: With regard to old women, there is nothing wrong with it, but with regard to young women, they should not be prompted to speak by being made to return the salaam.

Al-Nawawi said in his book al-Adhkaar (p. 407):

Our companions said: Women greeting women is like men greeting to men. But when it comes to women greeting men, if the woman is the man's wife, or his concubine, or one of his mahrams, then it is like him speaking to another man; it is mustahabb for either of them to initiate the greeting of salaam and the other is obliged to return the greeting. But if the woman is a stranger (non-mahram), if she is beautiful and there is the fear that he may be tempted by her, then the man should not greet her with salaam, and if he does then it is not permissible for her to reply; she should not initiate the greeting of salaam either, and if she does, she does not deserve a response. If he responds then this is makrooh.

If she is an old woman and he will not be tempted by her, then it is permissible for her to greet the man with salaam and for the man to return her salaams.

If there is a group of women then a man may greet them with salaam, or if there is a group of men, they may greet a woman with salaam, so long as there there is no fear that any of the parties may be tempted.

Abu Dawood (5204) narrated that Asma' the daughter of Yazeed said: "The Prophet (peace and blessings of Allaah be upon him) passed by us woman and greeted us with salaam." Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And al-Bukhaari (6248) narrated that Sahl ibn Sa'd said: "There was an old woman of our acquaintance who would send someone to Budaa'ah (a garden of date-palms in Madeenah). She would take the roots of silq (a kind of vegetable) and put them in a cooking pot with some powdered barley. After we had prayed Jumu'ah, we would go and greet her, then she should offer (that food) to us."

Al-Haafiz said in al-Fath:

Concerning the permissibility of men greeting women with salaam and women greeting men: what is meant by its being permitted is when there is no fear of fitnah.

Al-Haleemi was quoted as saying: Because the Prophet (peace and blessings of Allaah be upon him) was infallible and protected from fitnah. Whoever is confident that he will be safe from temptation may greet (women) with salaam, otherwise it is safer to keep silent.

And al-Muhallab is quoted as saying: It is permissible for men to greet women with salaam and for women to greet men, if there is no fear of fitnah.

And Allaah knows best.

See Ahkaam al-'Awrah wa'l-Nazar by Musaa'id ibn Qaasim al-Faalih.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


745. Adding the word “ta’aala” to the greeting of salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Adding the word “ta’aala” to the greeting of salaam

I am accustomed to greeting people by saying “Al-salaamu ‘alaykum wa rahmat-Allaah ta’aala wa barakaatuhu (Peace be upon you, and the mercy of Allaah, may He be exalted, and His blessings).” Sometimes when I climb the minbar to deliver the Friday khutbah I greet the people in the same manner. One of them asked me whether I have any evidence for adding the word ta’aala (may He be exalted). I cannot find any evidence but I think I heard it from some of the virtuous scholars.

Is it permissible to add this word to the greeting or not?.

Praise be to Allaah.

The word ta’aala is not narrated in the hadeeth. As this is the case, the Muslim should not say it, and he should limit himself to what was narrated in the Sunnah, which is to say “Al-salaamu ‘alaykum wa rahmat-Allaah wa barakaatuhu (Peace be upon you, and the mercy of Allaah and His blessings).” The word ta’aala is not part of the phrase that was narrated, and if a person keeps saying it then it becomes a habit or a “sunnah”, but it was not narrated from the Prophet (peace and blessings of Allaah be upon him).

But if a person does it sometimes, then there is nothing wrong with that.

Shaykh Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


746. Ruling on shaking hands with one’s mother’s maternal aunt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on shaking hands with one’s mother’s maternal aunt

What is the ruling on greeting my mother’s maternal aunt?.

Praise be to Allaah.

Your mother’s maternal aunt is also a maternal aunt for you. And you are a mahram for her, so there is nothing wrong with your shaking hands with her.

Allaah says, explaining who is a mahram (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters…”

[al-Nisa’ 4:23]

The word khaalah (mother’s sister or maternal aunt) in the verse includes the maternal aunt of one's father and mother, and grandfathers and grandmothers, and the same applies to paternal aunts.

Al-Sa’di said (p. 244):

‘Ammah (paternal aunt) refers to the sister of your father and grandfather, no matter how far the line of ascent reaches, and khaalah (maternal aunt) refers to the sister of your mother and grandmother, no matter how far back the line of ascent reaches. End quote. See also Tafseer al-Qaasimi, 5/86

It says in Zaad al-Mustaqni’, when discussing which woman are mahrams: Every paternal aunt and maternal aunt, no matter how far back they go.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his commentary: “No matter how far back they go” means the maternal and paternal aunts of one's father, or the maternal or paternal aunts of one’s mother, or the maternal aunt of one's grandmother, or the paternal aunt of one’s grandfather or grandmother, and so on ad infinitum. End quote from al-Sharh al-Mumti’, 5/184.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


747. Ruling on initiating the salaam when speaking on the telephone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on initiating the salaam when speaking on the telephone

What is the ruling on saying salaam to a person to whom you are speaking on the phone, when you do not know whether he is a Muslim or not?.

Praise be to Allaah.

The ruling is the same as when meeting him in person. If you know that he is a kaafir, then do not initiate the greeting. But if you do not know, there is nothing wrong with that.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/286.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


748. The difference between sending salaams on the Prophet (peace and blessings of Allaah be upon him) and sending blessings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

The difference between sending salaams on the Prophet (peace and blessings of Allaah be upon him) and sending blessings

Is there any difference on offering between blessing's and salaams on the prophet?

Praise be to Allaah.

It is prescribed for the Muslim to pray for peace for the Prophet (peace and blessings of Allaah be upon him) and to send salaams upon him, just as it is prescribed to pray for blessings for him. The evidence that it is prescribed to send salaams upon the Prophet (peace and blessings of Allaah be upon him) is the verse in which Allaah says (interpretation of the meaning):

“Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad), and also His angels (ask Allaah to bless and forgive him). O you who believe! Send your Salaah on (ask Allaah to bless) him (Muhammad), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaykum)”

[al-Ahzaab 33:56]

It was narrated that ‘Abd-Allaah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has angels who travel about the earth, conveying to me the salaams of my ummah.” (Saheeh Sunan al-Nasaa’i, 1215; al-Silsilat al-Saheehah, 2853).

It was narrated that ‘Abd-Allaah said: “When we prayed with the Prophet (peace and blessings of Allaah be upon him) we used to say, ‘Peace be upon Allaah from His slaves and peace be upon So and so.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘Do not say “Peace (salaam) be upon Allaah”, for Allaah Himself is al-Salaam. Rather say, “Al-tahiyyaatu Lillaahi wa’l-salawaatu wa’l-tayyibaat. Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat Allaahi wa barakaatuhu. Al-salaamu ‘alayna wa ‘ala ibaad-illaah il-saaliheen (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be on us, and on the righteous slaves of Allaah).” If you say this it will be for all the slaves in heaven and between the heavens and the earth. [Then go on to say] “Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).” Then choose whichever du’aa’ you like and recite it.’”

(Narrated by al-Bukhaari, 835)

It was narrated that Faatimah, the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque, he would say, ‘Bismillaah wa’l-salaam ‘ala Rasool-illaah. Allaahumma ighfir li dhunoobi waftah li abwaab rahmatika (In the name of Allaah, and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your Mercy).’ And when he exited he would say, Bismillaah wa’l-salaam ‘ala Rasool-illaah. Allaahumma ighfir li dhunoobi waftah li abwaab fadlika (In the name of Allaah, and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your Bounty).’”

(Saheeh Sunan Ibn Maajah, 625)

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no one who sends salaams upon me, but Allaah will restore to me my soul so that I may return his salaams.”

(Saheeh Sunan Abi Dawood, 1795)

It was narrated from ‘Abd-Allaah ibn Abi Talhah from his father that the Messenger of Allaah (peace and blessings of Allaah be upon him) came one day with evident signs of happiness on his face, and he said: “Jibreel (peace and blessings of Allaah be upon him) came to me and said, ‘Would it not please you, O Muhammad, to know that no one among your ummah will send blessings upon you but I will send ten blessings upon him, and no one among your ummah will send salaams upon you but I will send ten salaams upon him.”

(Saheeh Sunan al-Nasaa’i, 1228)

Sending salaams upon the Prophet (peace and blessings of Allaah be upon him) is one of the rights that the Prophet (peace and blessings of Allaah be upon him) has over his ummah. The Muslim is commanded to do this either in general word or in the specific phrases narrated in the reports, such as sending salaam on him in the Tashahhud, and when entering or leaving the mosque. The command to send salaams upon him (peace and blessings of Allaah be upon him) even in his absence is one of the unique blessings that Allaah has bestowed upon him alone, which he does not share with anyone else, for it is not prescribed to send salaams upon any specific person in his absence apart from him (peace and blessings of Allaah be upon him). Another of his unique privileges is that the salaams of his ummah are conveyed to him, so a person may attain the virtue of sending salaams upon the Prophet (peace and blessings of Allaah be upon him) and it reaching him even if he did not have the opportunity to meet him during his lifetime and even if a person is not able to go to his grave after he died.

With regard to praying for blessing for the Prophet (peace and blessings of Allaah be upon him), this is also prescribed in Islam. One of the reports that prove that it is prescribed is the saheeh report from Abu Mas’ood al_Ansaari who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came to us when we were sitting with Sa’d ibn ‘Ubaadah, and Basheer ibn Sa’d said to him: ‘Allaah has commanded us to send blessings upon you, O Messenger of Allaah. How should we send blessings upon you?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) remained silent until we wished that he had not asked him. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Say: Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kamaa salayta ‘ala aali Ibraaheem. Wa baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala aali Ibraaheem fi’l-‘aalameen innaka hameedun majeed (O Allaah, send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem, and bless Muhammad and the family of Muhammad, as You blessed the family of Ibraheem among the nations. Verily You are Most Praiseworthy, Full of Glory). And the salaam is as you know.”

(Narrated by Muslim, 405)

Sending salaams upon the Prophet (peace and blessings of Allaah be upon him) may be done by saying “Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings). Or it may take the form of a du’aa’, praying that Allaah may keep him sound, such as saying Sall Allaahu ‘alayhi wa sallam (may Allaah send blessings and peace upon him [i.e., the Prophet (peace and blessings of Allaah be upon him)]. A person’s sending salaam upon the Prophet may be done by mentioning Allaah’s name al-Salaam by way of seeking the blessing of that name and this name is suited to the context because you are asking Allaah to keep him safe and sound, as if one is saying “O Allaah, Whose name is al-Salaam, keep your Prophet (peace and blessings of Allaah be upon him) safe and sound.” When the word Salaam refers to the name of Allaah, it appears with the definite article al-, unlike when the word salaam appears in the context of praying for peace, tranquility and soundness to be bestowed by Allaah upon His slaves, in which case it appears without the definite article. “Because salaam from Him means any amount of salaam, and any amount of salaam from Him will be sufficient to make any slave of Allaah have no need of salaam from anyone else and no need for any greeting from anyone else; and any salaam from Allaah will be sufficient to grant him all of his wishes. So the least salaam from Allaah – and nothing can be described as least when it comes from Allaah – will bring the greatest blessings and will ward off all causes of misery, and will make life good and will ward off all causes of doom and destruction. Therefore in this context, when speaking of salaam from Allaah, there is no need for the definite article.”

See Dabaa’i’ al-Fawaa’id, 2/143

What is meant by salaam is being free from evil and faults. So the one who sends salaams upon the Prophet is praying for him (peace and blessings of Allaah be upon him) in this sense, asking for the Prophet (peace and blessings of Allaah be upon him) to be protecte from evil, faults and shortcomings. As for blessings (barakah), what this means is steadfastness and stability. Blessing means growth and increase.

What is meant by praying for blessing for the Prophet (peace and blessings of Allaah be upon him) is asking Allaah to bestow good upon him, to make it lasting, to increase and multiply it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


749. Ruling on initiating the greeting of salaam with Jews and Christians, and how to push them to the narrowest part of the road

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on initiating the greeting of salaam with Jews and Christians, and how to push them to the narrowest part of the road

According to a hadeeth narrated by Imaam Muslim in his Saheeh from Abu Hurayrah (may Allaah be pleased with him), the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road then let him go to the narrowest part of it.” (Muslim, al-Salaam, 2167). Doesn’t doing this put people off entering Islam?

Praise be to Allaah.

You should note that the best of those who call people to Allaah is the Prophet (peace and blessings of Allaah be upon him), and that the best of those who guide people to Allaah is the Prophet (peace and blessings of Allaah be upon him). If we know that, then we should be skeptical about any interpretation of the words of the Prophet (peace and blessings of Allaah be upon him) that does not make sense or does not seem to be wise. We should realize that our understanding of the Prophet’s words may be wrong. That does not mean that we should judge the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) on the basis of our personal reasoning, because our reasoning and understanding may be lacking. But there are general guidelines in sharee’ah to which we may refer with regard to individual matters.

The Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road then let him go to the narrowest part of it.” What this means is: do not give way to them if you meet them, so that the way is open for them and you cause restriction to yourself. Rather, continue on your way and leave the narrow gap – if there is a narrow gap – for them. It is known that the teaching of the Prophet (peace and blessings of Allaah be upon him), when he saw a kaafir, was not to go and crowd him out of the way so that he would end up against the wall. The Prophet (peace and blessings of Allaah be upon him) did not do this to the Jews of Madeenah and his Companions did not do that after their conquests of other regions.

What it means is that just as you do not initiate the greeting of salaam, you should not make room for them. If they meet a group of you, do not split up to let them pass, rather continue on your way and leave them the narrow space if there is a narrow part of the road. This hadeeth is not meant to put people off Islam, rather it is a manifestation of the Muslim’s pride and a sign that he does not humiliate himself for anyone except his Lord.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthyameen, part 3, p. 38

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


750. Ruling on male student shaking hands with a female classmate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on male student shaking hands with a female classmate

What is the ruling on a male student shaking hands with a female classmate? What should he do if she holds out her hand to greet him?

Praise be to Allaah.

It is not permitted to study in a mixed setting with female students in one place or in one school or on one bench. This is one of the greatest causes of fitnah (temptation) and it is not permissible for a male or female student to take part in this, because of the fitnah involved. The Muslim should not shake hands with a non-mahram female, even if she holds out her hand for him to shake, and he should tell her that shaking hands with a non-mahram man is not permitted, because the Prophet (peace and blessings of Allaah be upon him) said, when accepting the allegiance (bay’ah) of women: “I do not shake hands with women.” And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “By Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any (non-mahram) woman; he used to accept their allegiance in words only.” And Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

For a woman to shake hands with someone who is not her mahram is something that may lead to temptation for both parties, so it must be avoided.

There is nothing wrong with the shar’i greeting of salaam in which there is no fitnah and no shaking hands, and which does not give rise to doubts and does not involve any softness in speech, and in which hijaab is observed and there is no being alone with a member of the opposite sex, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

At the time of the Prophet (peace and blessings of Allaah be upon him), the women used to greet him and ask him questions concerning things they did not understand, and the women also used to ask the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning things they did not understand.

With regard to a woman shaking hands with other women, or shaking hands with men who are her mahrams, such as her brothers, uncles, etc., there is nothing wrong with that.

Al-Lajnah al-Daa’imah in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 988

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


751. Ruling on greeting with a wave of the hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on greeting with a wave of the hand

What is the ruling on greeting with a wave of the hand?.

Praise be to Allaah.

It is not permissible to greet with a wave of the hand, rather the Sunnah is to greet and return the greeting with words. Greeting with a wave of the hand is not permissible, because it is an imitation of some of the kuffaar who do that, and because it is contrary to what is prescribed by Allaah. But if a person gestures to the one whom he is greeting to indicate that he is saying salaam, because he is far away, whilst also uttering the words of the greeting, there is nothing wrong with that, because there is evidence to that effect. Similarly, if the person who is greeted is busy praying, he may respond with a gesture, as was narrated in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/352.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


752. Prohibition on shaking hands with paternal uncle’s wife even if she is old

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Prohibition on shaking hands with paternal uncle’s wife even if she is old

Is it permissible to shake hands with a paternal uncle’s wife if she is old, and if not shaking hands will provoke rancour and resentment, because that is the custom among relatives?.

Praise be to Allaah.

It is haraam for a man to shake hands with a non-mahram woman even if she is old. That is because of the general meaning of the evidence which states that it is forbidden.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is a young man or an old man, because of the danger of fitnah (temptation) that it poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, and he used to accept their oath of allegiance by words only.”

It makes no difference whether one shakes hands with a barrier in between or with no barrier, because of the general meaning of the evidence, and so as to block the ways that may lead to fitnah. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/76

What some people believe, that the wife of a paternal or maternal uncle is not a stranger (non-mahram) is not correct, and there is no basis for that. Rather the wife of an uncle is a non-mahram. The question of a man shaking hands with a non-mahram woman has already been dealt with on this site; please see question no. 2459 and 21183

With regard to what the questioner says that not shaking hands will cause resentment and that this is customary among them, he should refrain from shaking hands with her, and should explain to her that he is not refraining from shaking hands because he despises her or thinks little of her, but rather because he is obeying Allaah and His Messenger. The Muslim has to obey the command of his Lord, and avoid that which He has forbidden, even if that goes against the people’s customs. But he should explain to the people that he is doing that out of obedience to Allaah, and he should be gentle and polite so that he can convince them to follow the sharee’ah and so that they will not think badly of him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


753. Can we greet the kuffaar with a greeting other than salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Can we greet the kuffaar with a greeting other than salaam?

I would like to understand something about the greeting of the kouffar. I know that we don't have to give them sellem first but I have this question if we live in a kouffar country are we allow to greeting them first but no with sellem but with good morning like in the workplace, an another example some neighbours know me since I'm a child I always try to not greeting them first but sometime especially with old person I tell them good morning because I know them since I was born. I really would like to make this clear because sometime you have to greeting them like in a meeting you are not the first so you give them greeting when you enter or when you arrive at work, etc.

So can you explain me if the rule apply also for their greeting like good morning and we have to not forget that we live in their country so we are in weak position.

Thank you to explain me this issue (about the sellem it's clear) and is the hadith only apply for the sellem or also for the kouffar's greeting.

Praise be to Allaah.

We appreciate your eagerness to learn; may Allaah increase us and you in knowledge and acceptable righteous deeds. It was reported from Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “Whomever Allaah wills good for, He enables him to understand the religion.” (Agreed upon).

In response to your question: His Excellency Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked the following question:

Nowadays, as a result of dealing with the West and the East – most of whose people are kuffaar of different sects and religions – they say the greeting of Islam (“as-salaamu ‘alaykum”) when they meet us in any place. What should we do with regard to them?

He (may Allaah have mercy on him) replied:

It was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to the Jews and Christians, and if you encounter them in the street, push them to the narrowest part of the road.” (Narrated by Muslim). And he (peace and blessings of Allaah be upon him) said: “If the people of the Book greet you with salaam, say ‘Wa ‘alaykum (and also upon you).’” (Agreed upon). The People of the Book are the Jews and Christians; the ruling concerning the rest of the kuffaar is the same as the ruling concerning the Jews and Christians with regard to this matter, because there is no evidence (daleel) to indicate anything different.

So we should not initiate the greeting of salaam to a kaafir at all; if he initiates the greeting of salaam, then we should say “wa ‘alaykum” in response, in obedience to the command of the Messenger (peace and blessings of Allaah be upon him). There is no reason why we cannot then say, How are you? Or, How are your children? – as has been permitted by some of the scholars, including Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), especially when doing so serves an Islamic purpose such as encouraging him to take an interest in Islam so that he will be receptive to da’wah, because Allaah says (interpretation of the meanings):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better” [al-Nahl 16:125]

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong” [al-‘Ankaboot 29:46]

(Majmoo’ Fataawaa wa Rasaa’il Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz Fataawaa al-‘Aqeedah, part 2, p. 1042)

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said, with regard to initiating the greeting with a kaafir: “A group –i.e., of scholars – said: it is permissible to initiate the greeting for a purpose, such as some interest that one hopes to achieve, or because one fears his harm, or because they are related by blood, or for some other reason that dictates that.”

(Zaad al-Ma’aad, part 2, p. 424).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


754. Ruling on greeting a non-Muslim teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on greeting a non-Muslim teacher

Is it permissible to greet a non-Muslim teacher in the classroom or outside?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting to the Jews and Christians.” (Narrated by Muslim, Kitaab al-Salaam). The Jews used to pass by the Prophet (peace and blessings of Allaah be upon him) and say “Al-saam ‘alaykum” meaning death. So the Prophet (peace and blessings of Allaah be upon him) told us to say “Wa ‘alaykum (and also to you).” (Narrated by al-Bukhaari, Kitaab al-Adaab; Muslim, Kitaab al-Salaam).

So you should not initiate the greeting, but if he greets you and initiates the greeting, then say, “Wa ‘alaykum.” But Ibn al-Qayyim (may Allaah have mercy on him) mentioned in Ahkaam Ahl al-Dhimmah that if we know for sure that a kaafir has said “Al-salaamu ‘alaykum,” then we may say, “Wa ‘alaykum al-salaam.”

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 154, 155

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


755. Is it permissible to delay returning salaams because of enmity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it permissible to delay returning salaams because of enmity?

There is personal enmity between me and another person. If he greets me with salaam, is it permissible for me to respond after he has gone away, or do I have to return his salaam immediately?

Praise be to Allaah.

The Hanafis and Shaafa’is are of the view that it is obligatory to return the salaams immediately.

Ibn ‘Aabideen said: delaying returning the salaam for no valid reason is makrooh tahreeman (very makrooh or disliked to the point of being almost haraam). The sin is not lifted by returning the salaam, but by repentance.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 247

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


756. If a person thinks that someone will not return his salaam, should he still say salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

If a person thinks that someone will not return his salaam, should he still say salaam?

If a person thinks that if he greets someone, that person will most likely not return his salaam, should he still say salaam or not?

Praise be to Allaah.

Yes, he should still say salaam.

From Fataawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


757. How should we return the greeting of salaam from a non-Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

How should we return the greeting of salaam from a non-Muslim?

What should we say when greeting by a non-Muslim with: As salaamu 'alaykum?

Praise be to Allaah.

It is not permissible – firstly – to initiate the greeting of salaam to a non-Muslim. The Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to a Jew or a Christian…” (Narrated by Muslim, 2167).

If one of them says “As-Saam ‘alaykum” – meaning, may death be upon you – or it is not clear whether they have said “salaam”, then we should respond by saying “Wa ‘alaykum” (and upon you).

It was reported that Ibn ‘Umar (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Jews greet you, they say ‘Al-saam ‘alaykum (may death be upon you),’ so respond by saying ‘‘alayk (and also upon you).’” (Narrated by al-Bukhaari, 5902; Muslim, 2461).

If a non-Muslim greets us with the correct shar’i greeting (i.e., says ‘Al-salaamu ‘alaykum’ clearly), the scholars differed as to whether we have to return the greeting. The majority of scholars said that we do have to return the greeting, and this is the correct view.

Ibn al-Qayyim (may Allaah have mercy on him) said: they differed as to whether it is obligatory to return the greeting. The majority said that it is obligatory and this is the correct view. A group of scholars said that it is not obligatory to return their greeting just as it is not obligatory to return the greeting of those who follow bid’ah. But the correct view is the first one. The difference is that we are commanded to forsake the followers of bid’ah by way of rebuke and to warn others about them, which is not the case with the Ahl al-Dhimmah (Jews and Christians).

(Zaad al-Ma’aad, 2/425, 426)

The Muslim who is returning the greeting should respond in the manner prescribed by sharee’ah, giving a similar or better greeting, because of the general meaning of the Aayah (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally.” [al-Nisa’ 4:86]

Ibn al-Qayyim (may Allaah have mercy on him) said: if the person is certain that the Dhimmi (Jew or Christian) is clearly saying ‘al-salaamu ‘alaykum’ to him, and he has no doubts about that, should he say ‘wa ‘alayka al-salaam’ or shorten it to ‘wa ‘alayk’? What is indicated by the evidence and principles of sharee’ah is that he should say ‘wa ‘alayka al-salaam’, because this is more just, and Allaah commands us to be just and to treat others well… this does not contradict any of the ahaadeeth on this topic at all, because the Prophet (peace and blessings of Allaah be upon him) commanded us to shorten the greeting to ‘wa ‘alayk’ because of the reason mentioned above, which is that they deliberately used to say ‘al-saam ‘alaykum’ instead of ‘al-salaam ‘alaykum’, as indicated in the hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her). He said, “Do you not see that I say ‘wa ‘alaykum’ when they say ‘al-saam ‘alaykum’?” Then he said, “If the People of the Book greet you with salaam, say, ‘Wa ‘alaykum.’”

Allaah says (interpretation of the meaning):

“… and when they come to you, they greet you with a greeting wherewith Allaah greets you not, and say within themselves, ‘Why would Allâh punish us not for what we say?’…” [al-Mujaadilah 58:8]

If this reason is not there, and the Jew or Christian says, ‘Salaam ‘alaykum wa rahmat-Allaah,’ then it is only fair to respond in kind.

(Ahkaam Ahl al-Dhimmah, 1/425, 426)

The hadeeth of ‘Aa’ishah was narrated by al-Bukhaari (5901) and Muslim (2165)

See also: Majmoo’ Fataawa Ibn ‘Uthaymeen, 2/97

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


758. Ruling on greeting with a gesture

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on greeting with a gesture

What is the ruling in Islaam on greeting by means of gesture with the hands. One usually does this if the person is afar. Is this permissible or does it have no basis?

Praise be to Allaah.

Al-Tirmidhi narrated in al-Sunan (5/56) from ‘Abd-Allaah ibn ‘Amr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who imitates others. Do not imitate the Jews or the Christians, for the greeting of the Jews is a gesture with the fingers and the greeting of the Christians is a gesture with the hand.” Al-Albaani said: (it is) hasan.

The words of the Prophet (peace and blessings of Allaah be upon him) “he is not one of us” means he is not one of those who follow the same path as us and pay attention to doing things our way. “Who imitates others” means, he imitates those who are not of our religion. The meaning is: do not imitate them at all in any of their deeds, especially in these two characteristics. They would only give or return a greeting by means of a gesture, without speaking the words of salaam (peace), which is the way of Adam and his descendents among the Prophets and awliyaa’ (close friends of Allaah). Al-Nasaa’i reported with a jayyid isnaad from Jaabir, attributing it to the Prophet (peace and blessings of Allaah be upon him): “do not give the greeting of the Jews, for they greet by means of a gesture of the head and hand.” Note: al-Nawawi said: this (the hadeeth of Jaabir) does not contradict the hadeeth of Asmaa’ bint Yazeed: the Prophet (peace and blessings of Allaah be upon him) passed through the mosque where a group of women were sitting, and he greeted them with a wave of his hand. This hadeeth is to be interpreted as meaning that he greeted them with both a gesture and the words of greeting. Abu Dawood also reported this hadeeth from her, saying, “and he greeted us.” The prohibition on greeting with a gesture only is limited to those who are able – both physically and within the limits of sharee’ah – to speak the words of greeting. Otherwise it is permissible for the one who is doing something that prevents him from speaking to respond to a greeting with a gesture – such as when one is praying, or when one is far away; it is also permissible to use gestures if one is unable to speak (“dumb”), or when greeting the deaf.

Greeting with a gesture and without speaking is an imitation of the Jews or Christians. The same applies to many military salutes. The scholars have stated that it is bid’ah to greet with a gesture and without saying the words of greeting (i.e., “al-salaamu ‘alaykum”). See: al-Lama’ by al-Turkmaani, 1/285, 282.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


759. How should we respond when the People of the Book greet us with salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

How should we respond when the People of the Book greet us with salaam?

What is the proper way of greeting a non-muslim (5%'er,FOI,or Christian)when they greet you with the correct Salam's.

Praise be to Allaah.

If the Muslim realizes that the kaafir has said to him “al-saam ‘alaykum”, which means may death be upon you, he should respond in kind by saying “wa ‘alaykum” (and also upon you).

If he realizes beyond a doubt that he has greeted him with the greeting of Islam (al-salaamu alaykum), Ibn al-Qayyim (may Allaah have mercy on him) said: if the listener realized that the Dhimmi [Jew or Christian] has said “salaam ‘alaykum” and he is sure of that, should he say “wa ‘alayk al-salaam” or just “wa ‘alayk”?

According to the evidence and principles of sharee’ah, he should say “wa ‘alayk al-salaam”, because this is more fair, and Allaah commands us to be just and to treat others well.

(Ahkaam Ahl al-Dhimmah, 1/425, 426).

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen (may Allaah preserve him) said:

These people who have come to us from the east and the west and are not Muslims, it is not permissible for us to initiate the greeting of salaam with them, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians.” (Narrated by Muslim in his Saheeh).

If they greet us, then we can respond in a manner similar to that in which they greet us, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally” [al-Nisaa’ 4:86].

When they greet us with the greeting of Islam – “al-salaamu ‘alaykum” – either of the following two cases applies:

Either they pronounce the “laam” (l-sound) clearly, and say “al-salaam ‘alaykum (peace be upon you)”, so we may say “wa ‘alaykum al-salaam” or “wa ‘alaykum”

Or they do not pronounce the “laam” clearly, and so they say “al-saamu ‘alaykum (death be upon you)”, so we should say “wa ‘alaykum” only. This is because the Jews used to come to the Prophet (peace and blessings of Allaah be upon him) and greet him by saying “al-saam ‘alaykum”, without pronouncing the “laam”. “Al-saam” means “death”; i.e., they were praying against the Prophet (peace and blessings of Allaah be upon him), praying that he would die. So the Prophet (peace and blessings of Allaah be upon him) commanded us to say to them “wa ‘alaykum.”

Thus, if they say “al-saam ‘alaykum”, we should reply, “wa ‘alaykum”, which means: and the same to you, may death be upon you. This is what is indicated by the Sunnah.

But if we initiate the greeting of salaam with them, our Prophet (peace and blessings of Allaah be upon him) forbade us to do this.

(Majmoo’ Fataawaa Ibn ‘Uthaymeen, 2/97, 98).

And Allaah knows best.

For more information, see Question # 6583.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


760. If it is not known whether a person is a Muslim or a kaafir, can we say salaam to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

If it is not known whether a person is a Muslim or a kaafir, can we say salaam to him?

If I meet a person and I do not know whether he is a kaafir or a Muslim, should I say salaam to him or return his greeting or not?

Praise be to Allaah.

It was reported in the hadeeth that you should say salaam to those you know and those you do not (narrated by al-Bukhaari, 12; al-Fath 1/55) but this applies only to Muslims, or those who appear to be Muslim. It was also reported that it is forbidden to say salaam to Jews and Christians, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to a Jew or Christian, and if you meet them in the street, push them to the narrowest part of the road.” (Narrated by Muslim, 2167). He also said: “If the People of the Book greet you with salaam, say ‘wa ‘alaykum’ (and also upon you).” (Narrated by al-Bukhaari, 6258).

But at that time the People of the Book were distinct from the Muslims in their dress and appearance, and they were not allowed to resemble Muslims. But in these times, unfortunately, many Muslims look like them, and we can no longer tell the difference between a Muslim and a Christian. Everyone - except for those whom Allaah wills – looks the same in dress, in being clean-shaven, in wearing nothing on their heads, or wearing western-style caps, so the matter is more confusing. If someone who looks like the mushrikeen says salaam to you, say “Wa ‘alaykum,” and do not initiate the greeting, because of the uncertainty about him. If he objects and tells you off, then apologize to him. You had reason to act as you did, because you did know whether he was a Muslim or a Christian, because he is not dressing as a Muslim and prefers the dress of the Christians and others. Tell him that “whoever imitates a people is one of them” (Saheeh, narrated by Imaam Ahmad, 2/50-92), and advise him to distinguish himself from the kuffaar and to dress as the Muslims dress, like his father, grandfathers and the scholars of the Muslims. If he persists in what he is doing, this means that he likes the characteristics of the Christians and is imitating them, and that he despises the Muslims and is going against them, even though he does not gain anything from that besides blind imitation. This indicates that he admires those kuffaar and thinks that their worldly achievements and inventions, etc., stem from their false religion. This is going too far, for the Muslims are wiser and more able to invent and produce, so he should not be deceived by the Mushrikeen.

Al-Lu’lu’ al-Makeen fi Fataawaa al-Shaykh ibn Jibreen, p. 49

Created with the Personal Edition of HelpNDoc: Free Kindle producer


761. The importance of saying salaam and returning the greeting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

The importance of saying salaam and returning the greeting

CAN YOU TELL ME A DETAIL INFORMATION ON THE IMPORTANCE OF SAYING SALAAM AND SAYING WAALAIKUM-AS-SALAAM

Praise be to Allaah.

All people have the custom of greeting one another, and every group has its own distinctive greeting that distinguishes them from other people.

The Arabs used to greet one another with the words “An’im sabaahan” or “An’imu sabaahan” [equivalent to “Good morning” – Translator], using words derived from “al-ni’mah”, which means good living after the morning. The idea was that because the morning is the first part of the day, if a person encounters something good in the morning, the rest of the day will be good too.

When Islam came, Allaah prescribed that the manner of greeting among Muslims should be “Al-salaamu alaykum,” and that this greeting should only be used among Muslims and not for other nations. The meaning of salaam (literally, peace) is harmlessness, safety and protection from evil and from faults. The name al-Salaam is a Name of Allaah, may He be exalted, so the meaning of the greeting of salaam which is required among Muslims is, “May the blessing of His Name descend upon you.” The usage of the preposition ‘ala in ‘alaykum (upon you) indicates that the greeting is inclusive.

Ibn al-Qayyim said in Badaa’i' al-Fawaa’id (144):

“Allaah, the Sovereign, the Most Holy, the Peace, prescribed that the greeting among the people of Islam should be ‘al-salaamu ‘alaykum’, which is better than all the greetings of other nations which include impossible ideas or lies, such as saying, ‘May you live for a thousand years,’ or things that are not accurate, such as ‘An’im sabaahan (Good morning),’ or actions that are not right, such as prostrating in greeting. Thus the greeting of salaam is better than all of these, because it has the meaning of safety which is life, without which nothing else can be achieved. So this takes precedence over all other aims or objectives. A person has two main aims in life: to keep himself safe from evil, and to get something good. Keeping safe from evil takes precedence over getting something good…”

The Prophet (peace and blessings of Allaah be upon him) made spreading salaam a part of faith. Al-Bukhaari (12, 28 and 6236), Muslim (39), Ahmad (2/169), Abu Dawood (5494), al-Nisaa’i, (8/107) and Ibn Hibbaan (505) narrated from ‘Abd-Allaah ibn ‘Umar that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “What is the best thing in Islam?” He said, “Feeding others and giving the greeting of salaam to those whom you know and those whom you do not know.”

Ibn Hajar said in al-Fath (1/56):

“i.e., do not single out anybody out of arrogance or to impress them, but do it to honour the symbols of Islam and to foster Islamic brotherhood.”

Ibn Rajab said in al-Fath (1/43):

“The hadeeth makes the connection between feeding others and spreading salaam because this combines good actions in both word and deed, which is perfect good treatment (ihsaan). Indeed, this is the best thing that you can do in Islam after the obligatory duties.”

Al-Sanoosi said in Ikmaal al-Mu’allim (1/244):

“What is meant by salaam is the greeting between people, which sows seeds of love and friendship in their hearts, as does giving food. There may be some weakness in the heart of one of them, which is dispelled when he is greeted, or there may be some hostility, which is turned to friendship by the greeting.”

Al-Qaadi said in Ikmaal al-Mu’allim (1:276):

“Here the Prophet (peace and blessings of Allaah be upon him) was urging the believers to soften their hearts. The best Islamic attitude is to love one another and greet one another, and this is achieved by words and deeds. The Prophet (peace and blessings of Allaah be upon him) urged the Muslims to foster love between one another by exchanging gifts and food, and by spreading salaam, and he forbade the opposite, namely forsaking one another, turning away from one another, spying on one another, seeking out information about one another, stirring up trouble and being two faced.

Love is one of the duties of Islam and one of the pillars of the Islamic system. One should give salaams to those whom one knows and those whom one does not know, out of sincerity towards Allaah; one should not try to impress other people by giving salaams only to those whom one knows and no-one else. This also entails an attitude of humility and spreading the symbols of this ummah through the word of salaam.”

Thus the Prophet (peace and blessings of Allaah be upon him) explained that this salaam spreads love and brotherhood. Muslim (54), Ahmad (2/391), and al-Tirmidhi (2513) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“You will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you about something which, if you do it, you will love one another? Spread salaam amongst yourselves.”

Al-Qaadi ‘Ayaad said in al-Ikmaal (1/304):

“This is urging us to spread salaam, as mentioned above, among those whom we know and those whom we do not know. Salaam is the first level of righteousness and the first quality of brotherhood, and it is the key to creating love. By spreading salaam the Muslims’ love for one another grows stronger and they demonstrate their distinctive symbols and spread a feeling of security amongst themselves. This is the meaning of Islam.”

The Prophet (peace and blessings of Allaah be upon him) also explained the reward earned by the one who says salaam, as was reported by al-Nisaa’i in ‘Aml al-yawm wa’l-laylah (368) and al-Bukhaari in al-Adab al-Mufrad (586) and by Ibn Hibban (493). They reported from Abu Hurayrah (may Allaah be pleased with him) that a man passed by the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst he was sitting with some others, and said “Salaam ‘alaykum (peace be upon you).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] ten hasanaat (rewards).” Another man passed by and said “Salaam ‘alaykum wa rahmat-Allaah (peace be upon you and the mercy of Allaah).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] twenty hasanaat.” Another man passed by and said “Salaam ‘alaykum wa rahmat-Allaahi wa barakaatuhu (peace be upon you and the mercy of Allaah and His blessings).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] thirty hasanaat.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to return salaams, and made it a right and a duty. Ahmad (2/540), al-Bukhaari (1240), Muslim (2792), al-Nisaa’i in al-Yawm wa’l-Laylah (221) and Abu Dawood (5031) all reported that Abu Hurayrah (may Allaah be pleased with him) said that the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim has five rights over his fellow-Muslim: he should return his salaams, visit him when he is sick, attend his funeral, accept his invitation, and pray for mercy for him [say “Yarhamuk Allaah”] when he sneezes.”

It is clear that it is obligatory to say salaam and return salaams, because by doing so a Muslim is giving you safety and you have to give him safety in return. It is as if he is saying to you, “I am giving you safety and security,” so you have to give him the same, so that he does not get suspicious or think that the one to whom he has given salaam is betraying him or ignoring him. The Prophet (peace and blessings of Allaah be upon him) told us that if Muslims are ignoring or forsaking one another, this will be put to an end when one of them gives salaam. Al-Bukhaari (6233) reported that Abu Ayyoob (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the first one to say salaam.’”

This is a brief overview of the importance of giving and returning salaam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


762. Ruling on shaking hands with the opposite sex

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Ruling on shaking hands with the opposite sex

Is it allowable for a muslim woman to greet a muslim man by shaking hands?

Praise be to Allaah.

For a man to shake hands with a non-mahram woman (one to whom he is not related) is haraam and is not permitted at all. Among the evidence for this is the hadeeth of Ma’qal ibn Yassaar (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If one of you were to be struck in the head with an iron needle, it would be better for him than if he were to touch a woman he is not allowed to.” (Reported by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5045).

There is no doubt that for a man to touch a non-mahram woman is one of the causes of fitnah (turmoil, temptation), provocation of desire and committing haraam deeds. No one should say that their intention is sound or their heart is clean, because the one who was the purest of heart and the most chaste of all, the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched a non-mahram woman, even when accepting bay’ah (oath of allegiance) from women. He did not hold their hands when accepting their bay’ah, as he did with men; their bay’ah was by words only, as was reported by his wife ‘Aa’ishah (may Allaah be pleased with her). She said that the Messenger of Allaah (peace and blessings of Allaah be upon him) would test the believing women who emigrated to him with the aayah (interpretation of the meaning): “O Prophet! When believeing women come to you to give you the bay’ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse, that they will not kill their children, that they will not utter slander, intentionally forging falsehood (i.e., by making illegal children belong to their husbands), and that thye will not disobey you in any ma’ruf (Islamic monotheism and all that which Islam ordains), then accept their bay’ah and ask Allaah to forgive them. Verily Allaah is Oft-Forgiving, Most Merciful.” [al-Mumtahinah 60:12] ‘Aa’ishah said: “So whoever of the believing women agreed to these conditions, the Messenger of Allaah (peace and blessings of Allaah be upon him) would say to her: ‘I have accepted your bay’ah by words.’ By Allaah, his hand never touched the hand of any woman when accepting their bay’ah; he accepted their bay’ah by saying ‘I have accepted your bay’ah on this basis.’”

(Reported by al-Bukhaari, 4512; according to another report: he accepted their bay’ah by words… the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman except a woman he owned . Reported by al-Bukhaari, 6674).

Some Muslims feel too embarrassed to refuse when a woman offers her hand to them. In addition to mixing with women, some of them claim that they are forced to shake hands with fellow-students and teachers in schools and universities, or with colleagues in the workplace, or in business meetings and so on, but this is not an acceptable excuse. The Muslim should overcome his own feelings and the promptings of the Shaytaan, and be strong in his faith, because Allaah is not ashamed of the truth. The Muslim could apologize politely and explain that the reason he does not want to shake hands is not to offend or hurt anybody’s feelings, but it is because he is following the teachings of his religion. In most cases this will earn him respect from others. There is no harm done if they find it strange at first, and it may even be a practical opportunity for da’wah. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


763. Responding to a kaafir when he says salaam to a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Responding to a kaafir when he says salaam to a Muslim

WHEN A NON-MUSLIM SAYS SALAAM U ALAIKUM(GREETS YOU) HOW ARE WE SUPPOSED TO RESPOND?

Praise be to Allaah.

Muslim reported in his Saheeh (14/144) from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the People of the Book say salaam to you (greet you by saying al-salaamu alaykum), say ‘Wa ‘alaykum’ (and unto you).’” According to another report, he was asked, “The People of the Book say salaam to us. How should we respond?” He said, “Say, ‘Wa ‘alaykum.’” According to another report (14/164), he said, “When the Jews greet you, they say ‘al-saam ‘alaykum (death be upon you). So say ‘ ‘alayk (upon you).’” According to another report he said, “So say, ‘wa ‘alayk’ (and upon you).” According to another report (14/146) a group of Jews asked for permission to enter upon the Messenger of Allaah (peace and blessings of Allaah be upon him), and they said, “Al-saam ‘alaykum (death be upon you).” ‘Aa’ishah said, “Bal ‘alaykum al-saam wa’l-la’nah (No, death be upon you and curses)!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O ‘Aa’ishah, Allaah loves gentleness in all things.” She said, “Did you not hear what they said?” He said, “I answered, ‘Wa ‘alaykum (and unto you).’” According to another report, he said, “I answered, ‘ ‘alaykum’” – without the “waw” (i.e., wa meaning “and”). According to the last hadeeth (14/148), he said, “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road, push him to the narrowest part of it.”

All of these reports were narrated in the Saheeh of Imaam Muslim.

Al-Nawawi (may Allaah have mercy on him) said in his commentary (14/144-145):

The scholars agree that the greeting of the People of the Book should be returned, if they greet us with salaam, but we should not say to them, “Wa ‘alaykum al-salaam (and upon you be peace).” We should say only “ ‘alaykum (upon you)” or “wa ‘alaykum (and upon you).” Ahaadeeth have been narrated by Muslim both with and without the “wa” (“And”), but most of them include it. On this basis, there are two meanings, one of which is the apparent meaning: if they say “ ‘Alaykum al-mawt (death be upon you)”, then one should say, “Wa ‘alaykum (and also on you)” – meaning that we and you are alike, we are all going to die. The second meaning is that this is a waw that is used to start a new idea or phrase, not to connect it to the previous sentence or to reiterate the same idea. This implies: and upon you be what you deserve of condemnation. The phrase without the wa implies: but rather death should be upon you. Al-Qaadi said: some of the scholars, including Ibn Habeeb al-Maaliki, preferred to use the phrase without the wa, so that it would not have the implication that these people are like the Muslims. Others said that it should be used with the wa as it appears in the majority of reports. Some of them said: he should reply “ ‘alaykum al-silaam (and upon you be stones) – but this is da’eef (weak). Al-Khattaabi said: most of the muhadditheen (scholars of hadeeth) reported it with the wa (wa ‘alaykum), but Ibn ‘Uyaynah reported it without the waw. Al-Khattaabi said: this is what is correct, because if the phrase is used without the waw, this means that what they are saying is returned specifically and exclusively to them, but if the waw is used, it implies commonality with them in what they are saying. This is the view of al-Khattaabi. But the correct view is that it is permissible either to use the waw or omit it, as both have been mentioned in saheeh reports, but including the waw is better, as it appears in most of the reports. There is nothing wrong with that, because al-saam means death, which will come to us and to them, so there is no harm in including the waw. The scholars differed as to returning the greeting of salaam when a kaafir initiates it or initiating the greeting. Our opinion is that it is haraam to initiate the greeting, but we have to return their greeting by saying “Wa ‘alaykum” or just “ ‘alaykum.” Our evidence with regard to initiating the greeting is the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Do not initiate the greeting with the Jews and Christians” and his command to reply by saying, “Wa ‘alaykum.” What we have mentioned as our madhhab or point of view is also the opinion of most of the scholars and the majority of the salaf… It is permissible to initiate the greeting when addressed to a group composed of both Muslims and kaafirs, or one Muslim and a number of kaafirs, but he should intend the greeting to be directed towards the Muslim(s) among them, because the Prophet (peace and blessings of Allaah be upon him) greeted an assembly that included a mixture of Muslims and mushrikeen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


764. Giving salaams to people in the mosque during the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Giving salaams to people in the mosque during the khutbah

Is it the sunnah to say assalaamu 'alaykum out loud when entering the masjid (while others are praying or during the khutbah) ?

Please advise the daleel. Jazzakallhu Khayrun

The author of Zaad al-Mustanfi’ said it is permissible for the imaam to greet the congregation with salaam when he faces them. Shaykh Ibn ‘Uthaymeen said, in his interesting comment, that this is because this practice was reported from the Prophet (peace and blessings of Allaah be upon him). Even though there is some weakness in this hadeeth (i.e. in its isnaad), this is what the ummah has done and it is well known that when the imaam comes and gets up on the minbar, he greets the people with salaam. (Reported by al-Shu’bi). Abu Bakr and ‘Umar used to do this. Reported by ‘Abd al-Razzaaq , Ibn Abi Shaybah, 2/114, Ibn Maajah and al-Tabaraani. It was also reported by al-Bayhaqi from Jaabir ibn ‘Umar, narrating from the Prophet (peace and blessings of Allaah be upon him), then he said: a report concerning this was narrated from Ibn ‘Abbaas from ‘Umar ibn ‘Abd al-‘Azeez. Then the shaykh said in his commentary: it is not permitted to speak when the imaam is delivering the khutbah, it is only permitted before and after the khutbah, even after the khateeb has arrived and after the adhaan, so long as the khateeb has not started his khutbah. (Ibn ‘Uthaymeen, Al-Sharh al-Muttabi’ li Zaad al-Mustanfi’, 5/78). [?? Makath ??] is well known, from which we know that it is obligatory to return the greeting of salaam, so in this case we understand that it is not forbidden to speak. And Allaah knows best.

Ibn Qudaamah said in al-Mughni: “When the imaam faces the people, he greets them with salaam and they respond, then he sits down.” Then he mentioned the hadeeth quoted above, and others. Then he said (may Allaah have mercy on him): “When he greets them with salaam, the people should respond, because it is more of an obligation to return the greeting than to initiate it. Then he should sit down and rest until the mu’adhdhinoon (muezzins) finish.” (al-Mughni 2/297). And Allaah knows best. May Allaah bless our Prophet Muhammad and his family.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


765. Is it correct to end a letter with the phrase “wa’l-salaam”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 12. Manners of Greeting with Salaam ››

Is it correct to end a letter with the phrase “wa’l-salaam”?

Brothers end their letters to me with "wassalaam", instead of say "assalaamualaikum"

can you please tell me if this is correct and the references and their authenticity

You can also put the question on the web page if you so

wish, I need a direct reply since I may not be able to find the answer on the web page. Jazzakallaah.

Praise be to Allaah.

There is nothing wrong with ending a letter with the phrase “wa’l-salaam,” and it is not a condition that the phrase should be used in full, because when a written abbreviation is used, what the writer means is the complete expression. So when a person says “wa’l-salaam,” what he or she means is “wa’l-salaamu ‘alaykum.” But if the person sending the letter writes “wa’l-salaamu ‘alayka” or “wa’l-salaamu ‘alaykum” at the end, this is better. Umar ibn al-Khattaab ended his letter to the qaadi Shurayh with the words “wa’l-salaamu ‘alayka” [Sunan al-Nisaa’i, 5304] and ‘Umar ibn ‘Abd al-‘Azeez ended his letter to one of his workers in the same way [Muwatta’ Malik, Kitaab al-jihaad].

Ibn Katheer reported in al-Bidaayah wa’l-Nihaayah from Ibn ‘Asaakir that Ziyaad ibn Abi Sufyaan sent Sa’eed ibn al-‘Aas gifts, money and a letter proposing marriage to his daughter. When the gifts, money and letter arrived, [Sa’eed] read the letter, shared out the gifts among the people sitting with him, then wrote a nice, polite letter back to him in which he said: “In the name of Allaah, Most Gracious, Most Merciful. Allaah says: ‘Nay! Verily man does transgress all bounds (in disbelief and evil deeds, etc.), because he considers himself self-sufficient.’ [al-‘Alaq 96:6-7 – interpretation of the meaning]. Wa’l-salaam.”

However, the person sending the letter should greet the addressee with the complete phrase (“Al-salaamu alaykum”) at the beginning of the letter, as has been the habit of the Muslims from the time of the Prophet SAWS (peace and blessings of Allaah be upon him) until the present. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


13. Names and Nicknames

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


766. Ruling on calling a child Aymaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling a child Aymaan

Is Aymaan a suitable name for a boy (pronounced Eye-maan as in "malakat ay-maan-ukum" in the quran in several places). Also what is the meaning?.

Praise be to Allaah.

Aymaan is the plural of yameen, which may mean:

1. Hand, as in the verse in which Allah says (interpretation of the meaning) “that your right hands (aymaanukum) possess” [al-Nisa ‘ 4:3 and elsewhere].

2. Oath or vow, as in the verse in which Allah says: “And protect your oaths [aymaanakum] (i.e. do not swear much)” [al-Maa’idah 5:89]

Based on that, it is not appropriate to call the child Aymaan, because it makes no sense to call the child by the word that is the plural for hands or oaths!

You could call him Ayman or some other good name. See the answer to question number 7180 and 101401.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


767. Will the baby be harmed because of some names? Should they take him to a shaykh in order to avoid that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Will the baby be harmed because of some names? Should they take him to a shaykh in order to avoid that?

I wants to ask something regarding zakaah and interest. Interest: I got engaged this January and my fiance told me that he have heard some Pakistani scholar on QTV (Quran tv) that one Muslim can take interest from non-Muslim, if its benefits the Muslim and his/her family . It doesnt make any sense to me and i have tried to discuss with him but he was so strong about it. Please clear this point for me so i can guide him to stop taking interest as i dont wants to spend my life like that. Zakkah: I am not much clear about zakaah that why we pay it and how much we have to pay it. My fiance again said something which i didn't like. He said that he paid the zakaah this year, on the amount he had last year which he has already used it for his daily use. Means for example, if he had 500 dollars last year before the Ramadan but he used it near Ramadan or after it, then it is obligatory to pay zakaah for that amount, next year near the Ramdan. It doesn't make sense to me. Please help me and clear this whole zakaah concept for me. Naming the baby: My future inlaws have the custom in their family that when the newborn come to their family, they took the baby to some scholar and asked him to name the baby. They told him that he born on such place and at such time and now give him some name which would not be heavy on him and he won't get sick because of the name. They think that baby can be weak to hold the burden of some names, we don't know about. I have asked my fiance that i wants to give my future baby's name with of his and my choice but he refuses as they have this kind of system of naming the kid. Please help...i am so confuse what to clear for him and whats not....

Praise be to Allaah.

One of the rights of the newborn over his parents, and one of the ways in which the parent shows kindness to his child, is choosing a good name for him, a name by which he would like people to call him, a name that he will not be embarrassed by or feel compelled to change later on.

One of the guidelines that may help him in naming the child and choosing a good name is to connect it to his religion and basic beliefs. The most beloved of names to Allah are ‘Abd-Allah and ‘Abd al-Rahmaan, so [the father] should choose for him a name like these or similar names which are indicative of his identity and his belonging to the ummah of Islam and his beliefs. He may also choose any Muslim or Arab name that he likes, so long as it has a good meaning; it is recommended that the name should be of the type that makes people feel cheerful when they hear it.

Shaykh Abu Zayd (may Allah have mercy on him) said in Tasmiyat al-Mawlood (25):

The name connects the newborn to the guidance and etiquette of Islam, so the child will be blessed and his name will be a reminder of the one after whom he is named such as a Prophet or righteous slave of Allah, so as to follow the example of the righteous forebears, preserving their names, remembering their attributes, and so as to perpetuate a chain of righteousness in future generations of the ummah. End quote.

Naming is the right of the father, and no one has the right to take it away from him, but he may check the name that he has chosen with someone who is more knowledgeable than him and has more understanding of such matters. This is not because that will have any special effect on the child; rather it is a kind of consultation that many people may not need, if the father manages by himself, following consultation with his wife or one of his brothers, to choose a good name.

Shaykh Abu Bakr Zayd (may Allah have mercy on him) said in Tasmiyat al-Mawlood (29):

It is proven from a number of the Sahaabah (may Allah be pleased with them) that they used to present their newborns to the Prophet (blessings and peace of Allah be upon him) and he would name them. This indicates that the father may consult, with regard to naming the child, one who has knowledge of the Sunnah or is one of Ahl al-Sunnah, whose religious commitment and knowledge he trusts, to help him find a good name for his newborn. End quote.

From the above it is clear that this belief of your husband and his family that you mention has no basis; rather it is an innovation and should be dispensed with, and they should stop believing in it and relying on it. You have to choose an appropriate name for the child, either by yourselves or in consultation with people who you think have understanding and are religiously committed.

We advise you to refer the book Tasmiyat al-Mawlood: Adaab wa Ahkaam, by Shaykh Bakr ibn ‘Abd-Allah Abu Zayd (may Allah have mercy on him).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


768. Ruling on using the name Athena

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on using the name Athena

Is it permissible to have a username such as "athena" which I use on some of my accounts because I like the name. Athena was an ancient Greek goddess is more widely used now. Is it prohibited?.

Praise be to Allaah.

The name Athena is one of the well-known titles that the ancient Greeks gave to their so-called gods; she was the goddess of wisdom and strength, the goddess of war and the protector or patron of the city. This is something which is well-known in Greek history, and you can see it in this link:

http://en.wikipedia.org/wiki/Athena

Based on that, it is not permissible for Muslims to use this name, whether it is the real name of a person or the name of a Muslim city and so on, or it is a screen name or nickname, because it seems to be spreading the symbols of disbelief or approving of these names and a type of imitating the disbelievers in a bad way, which is something that is not befitting to the Muslim who affirms the oneness of Allaah, and who raises the banner of faith and Tawheed of the Lord of the Worlds.

With regard to calling the capital of the Greek state by this name (Athens), that is the affair of the people of that land, and there is no sin worse than kufr. But what we would like to point out to the Muslims is that there is nothing wrong with using this name when speaking of their capital city, but that is by way of narrating or telling about something, when you mention this name as the people of the city want, exactly as the Holy Qur’aan mentioned the names of the goddesses of the mushrik Arabs, al-Laat, Manaat and so on. All of that is by way of narrating and not approving.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


769. Giving children western names in order to avoid racial discrimination

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Giving children western names in order to avoid racial discrimination

My husband and I will be blessed with a baby boy soon inshallah. We have been discussing names since our marriage three years ago and could not seem to agree. My husband, an Arab, would like to name his children English names because of the society we live in. Through his experience, he is afraid that his children will be limited / discriminated against in their abilities in life (specifically Job opportunities) due to stereotyping / racism in North America. I am a non-Arab and would like to name our children Arabic names because they are beautiful and I believe it will keep them connected with their cultures and religion. Although I understand my husbands concerns completely, I am afraid that giving them purely English names would encourage complete assimilation into the Western culture. I requested that he selects a name that sounds English but is Arabic … he seemed okay with it, but always returns with English names such as Daniel! I do not want to push him into naming our child something he will not like. We have compromised on a name which is an Arabic word and an English name: “Dean”. Is this name okay to name a baby boy?.

Praise be to Allaah.

Firstly:

We were happy to read what you said about Arabic names connecting a person to his origins and reducing his assimilation into western society. Hence you should adhere to this view and choose a good name which will show that the child is a Muslim, because this is part of the identity to which he must adhere and preserve.

With regard to what your husband said about jobs and racial stereotyping, although your husband has some justification for that, it is not as strong an argument as the fear of the evil of assimilation into society and loss of identity, and being deprived of the opportunity to show one’s Islam openly and call people to it. This is what a person should be keen to do and hope that his children will be callers to their religion, adhering to it and feeling proud of their values and origins.

Moreover, no one knows the future except Allaah. Reality today indicates that Islam is spreading quickly and is advancing in those societies, praise be to Allaah.

Our advice is to choose a good name for your son from among well known Muslim names such as Muhammad, Ahmad and ‘Abd al-Rahmaan. Every person has a share of his name. Muslim (2132) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

Secondly:

It is makrooh to name a child Dean because there are some reservations about this name: he may be asked about in the house, such as saying “Is Dean there?” or “Is Dean with you?” [which in Arabic sounds like asking if there is any religious commitment, or do you have any religious commitment?], and the answer may be no, which is an odd and weird thing to say, because it implies that there is no religious commitment in the house.

Muslim (2136) also narrated that Samurah ibn Jundab said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to give our slaves four names: Aflah (successful), Rabaah (profit), Yasaar (wealth) and Naafi’ (beneficial).

Al-Tirmidhi narrated it as follows: “Do not call your slave Rabaah or Aflah or Yasaar or Najeeh, lest it be said “is he [that quality] there?” and it be said no.” Classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi.

For more information on the etiquette of naming children, please see the answer to question no. 1692.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


770. Is it recommended for his family to name his son on the basis of that which is connected to astrology and soothsaying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it recommended for his family to name his son on the basis of that which is connected to astrology and soothsaying?

I am an Italian revert and we live in the UK, together with my husband's family. My husband and I are expecting a baby in December, insh'Allah, and my father in law suggested that we should choose a name for our child that starts with the letter F - this is because the baby is expected in December. All children in their family have been named in this way - the initial of the first name is chosen based on the month (or date?) when the baby is born. I assume this has to do with astrology / numerology? I have read different articles from different sources (including this website) on what the ruling on naming children in Islam is, and I have found no reference to this anywhere. Also, talking to other Muslims, including Muslims of Pakistani origins, it emerged that this practice is not at all widespread. I have learnt that the name given to the child should have a good meaning but have not read anything about restricting the choice to a particular initial. I would like to know what the ruling is on using these numerology aids in choosing a baby's name. Is this Islamic? Or is this haram? And if this is not Islamic, should myself and my husband follow his father's advice anyway for the sake of keeping a tradition and avoid hard feelings within family members? If you could answer these questions for me it would be greatly appreciated.

Praise be to Allaah.

There is nothing wrong with naming children on the basis of events or times that coincide with their birth. There are people who called their daughters Marwah or Safa because news of the wife's pregnancy reached them in the sanctuary in Makkah, or because they were on the hills of al-Safa and al-Marwah. Some of them called their son Badr because his birth coincided with the Battle of Badr. Some of them called their son Ramadan or Sha’baan because they were born in one of these two months. There is nothing wrong with any of these things, because they are not contrary to sharee’ah.

Similarly, there is nothing wrong with the father giving all his children names that start with the letter meem or alif, as some of them do. The matter is broad in scope.

What matters in all these choices is that this should have no connection to soothsaying or any other belief that is contrary to sharee’ah. The one who believes that if he gives his son or daughter names such as we have mentioned above, this will bring his child good luck, or that he will attain a high position or wealth, is forbidden to use this name, because beliefs such as this have no basis in Islam; rather they are myths that stem from superstition and soothsaying.

Based on that, if you discover the truth of the matter and that your husband's family believe these myths about naming children, then you should not agree to what they want, even if that leads to them resenting you, because these traditions and customs that are contrary to sharee’ah must be resisted and opposed until the people turn away from them.

Before that, you have to explain to them, kindly and gently, the error of what they believe and what they want to do, and that it has nothing to do with the happiness of the child.

If they respond, then praise be to Allaah. Otherwise you have no choice but to go against their wishes and choose a good name for your son.

If you are wise and you go along with what they want, then who will put an end to this chain of myths?

We ask Allaah to guide you all to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


771. Ruling on using the name Yazan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on using the name Yazan

I have been blessed with my first child and I have called him Yazan. Some of my friends criticised me for choosing this name. Please note that I have not registered the name yet. What is your opinion on this name? Please suggest a name for me.

Praise be to Allaah.

There is nothing wrong with using the name Yazan, because there is no reason not to do so in sharee’ah. Yazan is the name of a valley in Yemen. It says in al-Qamoos al-Muheet: Yazan is a valley, the original name of which was Yaz’an; it is also the name of a tribe from Himyar. Dhu Yazan was a king of Himyar because he protected that valley. End quote.

So it is the name of a valley and the name of a tribe from Himyar.

But it would be better than that to call the child ‘Abd-Allaah or ‘Abd al-Rahmaan or Ahmad or Muhammad, or the name of one of the Sahaabah, or a name that carries a good meaning. This is better than calling him by the name of a valley.

For more information, see the answer to question number 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


771. Should he change his name because of the problems it is causing him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Should he change his name because of the problems it is causing him?

My name is ‘Umar, from Iraq, I am a university student in my final year.

My problem is that I am suffering a lot of hardship and difficulty, deliberate delays, marginalization and oppression. I cannot live my life or practice my religion, and all of this is because my name is ‘Umar. This name is hated by the Shi’ah who are now in power, and many of the government departments and universities are in their hands. All aspects if life in Iraq are in their hands. They hate this name, and they do all the harm they can to the person who has this name. I cannot express what is going on, but I am asking you to give me a solution so that I can live my life in the shade of true Islam. I want to live my life and protect my religious commitment.

Praise be to Allaah.

If keeping this name is going to cause you harm and difficulty to the extent that you mentioned, there is nothing wrong with your changing it to another name.

But it is not permissible to change your father's name or your lineage to something else, because it is haraam for a person to be attributed to someone other than his father.

We ask Allah to support the truth and its followers, and to humiliate falsehood and its followers.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


772. Ruling on wife taking the husband’s last name if the husband insists on that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on wife taking the husband’s last name if the husband insists on that

I read on your website the questions and answers regarding the issue of women changing their surname upon marriage. My question is, can a husband force his wife to change her surname against her will? And what can the wife do if her husband and his family are pressurizing her to change her surname in the name of legal issues?.

Praise be to Allaah.

It is not permissible for a woman to take her husband’s name or his family name because that is attributing oneself to someone other than one’s father, and imitating the kuffaar from whom this custom was adopted.

Al-Bukhaari (3508) and Muslim (61) narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “Any man who knowingly attributes himself to someone other than his father is guilty of kufr. Whoever claims to belong to a people when he has nothing to do with them, let him take his place in Hell.”

“when he has nothing to do with them” means, when he has no lineage among them, as is highlighted in some reports.

Based on that, the husband has no right to force his wife to do that, and if he forces her to do it she should not obey him, because it is obedience to a created being which involves disobedience to the Creator. So she should persist in her refusal and explain to him that it is haraam, and look for Islamically acceptable means of establishing her rights from a legal point of view.

For more information please see the answer to question no. 6241 and 1942.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


773. Is calling people by the names of Allaah regarded as shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is calling people by the names of Allaah regarded as shirk?

Some people says that calling others in the name of Allah is Shirk but this is very hard to believe as everyone says Imam Malik ,and like Anas IBN Malik and even Allah has named the caretaker of hell as Malik again Whabis follow Whab which is one name of Allah then is not it that those people who claims such things are themselves mushrik? and please tell what should we do as it is difficult to always add Abdul with name while calling anyone.

Praise be to Allaah.

The names of Allaah, insofar as they are applied only to Him – fall into two categories:

1.

Names that only belong to Him, may He be glorified and exalted, and cannot be given to anyone but Him, such as the names Allaah, al-Rabb (the Lord or Cherisher), al-Rahmaan (the Most Gracious), al-Ahad (the Unique), al-Samad (the Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks), al-Mutakabbir (the Majestic), and so on. It is not permissible to call any human being by these names, according to scholarly consensus.

2.

Names which do not apply only to Him, and which may be applied to human beings, so it is permissible to call people by them, such as Samee’ (hearing), Baseer (seeing), ‘Aliy (high, exalted), Hakeem (wise), Rasheed (wise). Some of the most well known Sahaabah were called by these names, such as ‘Ali ibn Abi Taalib and Hakeem ibn Hizaam (may Allaah be pleased with them).

What is forbidden is only the names which apply only to the Lord, such as Allaah and al-Rahmaan.

It says in the commentary on Asna al-Mataalib Sharh Rawd al-Taalib (4/243), which is a Shaafa’i book:

It is permissible to call people by those names of Allaah which do not apply only to Him. As for those which apply only to Him, it is haraam (to call people by them). This was clearly stated by al-Nawawi in his commentary on Muslim. End quote. Some Hanafi fuqaha’ confirmed that when they said: Calling people by names of Allaah which are found in the book of Allaah, such as al-‘Aliy (high, exalted), al-Kabeer (great), al-Rasheed (wise), al-Badee’ (innovator or originator), is permissible, because they are names that may be shared by Allaah and people, but their meaning when used for people is different from their meaning when used for Allaah, may He be glorified and exalted. End quote.

See: Bareeqah Mahmoudiyyah (3/234), quoting from al-Tatarkhaaniyyah.

This is what may be understood from the words of Ibn al-Qayyim (may Allaah have mercy on him) when he said:

Names which it is forbidden to give to people include the names of the Lord, may He be blessed and exalted, so it is not permissible to call people by names such as al-Ahad (the Unique), al-Samad (the Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks), al-Khaaliq (the Creator) or al-Razzaaq (the Provider), or any of the other names that apply only to the Lord, may He be blessed and exalted. And it is not permissible to call kings al-Qaahir (the Subduer) or al-Zaahir (the Most High or the Manifest), or to call them al-Jabbaar (the Compeller), al-Mutakabbir (the Majestic), al-Awwal (the First), al-Aakhir (the Last), al-Baatin (the Most Near or the Hidden), or ‘Allaam al-Ghuyoob (Knower of the unseen). End quote.

Tuhfat al-Mawdood (p. 125).

Based on this, there is nothing wrong with using the name Maalik and the like, and it is not necessary to add the words ‘Abd (“slave of”) before it, as the brother who asked this question thinks.

Similarly, there is nothing wrong with calling a person whose name is ‘Abd al-Hakeem by saying “Hakeem”, as it is one of the names which it is permissible to give to people, and it does not belong only to Allaah. But it is better to call him by the name that he likes and that his father called him by.

We do not know of any scholar who accused those who use these names of shirk and kufr. Our advice to the brother who asked this question is not to rush to accuse Muslims without proof, and not to fall into that which he is criticising.

We also advise all of our Muslim brothers not to object to shar’i rulings before they check and find out.

With regard to calling a group of people Wahhaabis, we do not know of anyone who is called by this name. Rather this name was given by some of the enemies of the da’wah of Imam Muhammad ibn ‘Abd al-Wahhaab and some official bodies at some time, in order to achieve their aims that were undermined by the spread of the call of Tawheed at his hands, then many of the people – deliberately or by mistake – followed them in using this incorrect terminology. Please see the answer to question no. 36616.

For information on the etiquette of naming children, please see the answer to question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


774. The name Hibbah and various spellings that people use for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

The name Hibbah and various spellings that people use for it

Is there a diffrence of meaning in the follwing spellings: Hiba, Hibah, Hibba, Hibbah?.

Praise be to Allaah.

The word Hibah refers to a gift that is not in return for something and has no strings attached. Giving this name to a baby girl as an acknowledgement of Allaah's blessings and in gratitude to Him for His favour is something praiseworthy.

This name has an origin in the Book of Allaah, and from it are taken the names Wahb and Mawhoob.

Al-Zamakhshari said in his commentary on the verse (interpretation of the meaning), “My Lord! Grant me (offspring) from the righteous” [al-Saaffaat 37:100]:

i.e., give me one of the righteous, meaning a child, because the word hibah usually refers to children although it is also used to refer to a brother in the verse (interpretation of the meaning): “And We granted him [wahabna lahu] his brother Haroon (Aaron), (also) a Prophet, out of Our Mercy” [Maryam 19:53]. And Allaah says (interpretation of the meaning): “And We bestowed upon him [wahabna lahu] Ishaaq (Isaac) and Ya’qoob (Jacob)” [al-An’aam 6:84] and “and We bestowed upon him Yahya (John)” [al-Anbiya’ 21:90]. ‘Ali ibn Abi Taalib said to Ibn ‘Abbaas (may Allaah be pleased with them), when he congratulated him on the birth of his son ‘Ali Abu’l-Amlaak: May you gave thanks to the Bestower (al-Waahib) and may you be blessed in what was given (al-mawhoob). Hence the child may be given the name Hibat-Allaah [gift of Allaah], Mawhoob, Wahb and Moohab. End quote.

Al-Kashshaaf, 4/54, 55

As for the various spellings that people give this name, such as Hibah [with ta’ marbootah] and Hiba [ending with alif], and so on [not to mention the various spellings in Latin script – Translator] this does not mean that the meaning varies according to the various spellings; rather it is various mistakes that people make, but they all go back to the verb wahaba, the noun of which is hibah, with ta’ marbootah, the ‘t’ sound of which is silent. As for the other spellings in Arabic and so on, these are mistakes for which we cannot find any particular meanings in Arabic language dictionaries, or they are kinds of diminutives and affectionate nicknames, which may be pronounced differently or take different forms, according to the accent of those who use these names.

It says in al-Mu’jam al-Waseet (2/1059):

… Hibah refers to a gift that is given without anything in exchange. In shar’i terms it means allowing a person to take possession of an item without anything in return. End quote.

See also the answer to question number 69950. You may also refer to a number of questions on our site that have to do with the naming of children, such as question number 101401.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


775. Ruling on calling stores Seedi and Sayyidati

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling stores Seedi and Sayyidati

What is the ruling on calling photo studios and clothing stores for men and women Seedi and Sayyidati?

[Translator’s note: the word “Sayyid” literally means “master”; seedi is a contraction of “sayyidi” which literally means “my master.” It is sometimes used as an equivalent of the English “Mister” or “Sir”. The feminine form “sayyidati” may be translated as “my lady”].

Praise be to Allaah.

It is not permissible to give the names Seedi and Sayyidati to stores and businesses, because this applies to all the customers, some of who are kaafirs, and calling a kaafir by such names is haraam. There may also be hypocrites and evildoers among them, and in a saheeh hadeeth it says that the Prophet (peace and blessings of Allaah be upon him) said: “Do not say ‘Sayyid’ (master) to a munaafiq (hypocrite), because if he is really your master then you have angered your Lord.”” Narrated by Ahmad and Abu Dawood.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/293

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


776. The name ‘Awn-Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

The name ‘Awn-Allaah

Is the name ‘Awn-Allaah (“help of Allaah”) Islamically acceptable?.

Praise be to Allaah.

There is nothing wrong with using the name ‘Awn-Allaah, if what is meant is help from Allaah, because this is attributing a verbal noun to the one who does the action.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I am a man called ‘Awn-Allaah ibn Rasheed al-‘Utaybi. On two occasions I saw in a dream that someone was calling me by the name ‘Abd al-Ma’een. Hence I though that my name is one of the names that are disliked and it is permissible to change it. Is the name ‘Awn-Allaah one of the disliked names that should be changed? If that is the case, should I change it to the name that I was addressed by (‘Abd al-‘Ma’een)? If the name of Allaah is omitted, my name would be ‘Awn ibn Rasheed – is that permissible?

They replied:

Using the name ‘Awn-Allaah is not haraam or makrooh according to sharee’ah, because the meaning of this name is help from Allaah, and this is a meaning that is acceptable in Islam; rather it is in harmony with Islamic teachings.

Based on that, there is no need to change your name or drop part of it. You should not pay any attention to the dreams you see, because dreams may be true or they may be confused dreams that do not mean anything, so no shar’i ruling or changes of name can be based on them. End quote.

Fataawa al-Lajnah al-Daa’imah (11/475).

For more information on the etiquette of naming newborns, please see the answer to question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


777. Ruling on calling a girl Tuleen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling a girl Tuleen

What is the ruling on calling a baby girl Tuleen?.

Praise be to Allaah.

Children should be given good names that have good meanings, because the meaning of a name matters, and every person is influenced by his name.

Good names include the names of the Mothers of the Believers, such as Khadeejah, ‘Aa’ishah and Zaynab, and the names of other female Sahaabah such as Faatimah and Asma’. See the answer to question no. 14622 and 101401.

As for giving them kaafir names, it is at least makrooh, because it implies venerating the kuffaar and may lead to one imitating them, such as one who calls his daughter Diana, for example.

We do not know the meaning of the name mentioned, and we do not think that the girl should be given this name. Rather she should be given a good name that indicates that she is a Muslim, and so that her sons and daughters will not be embarrassed by it in the future.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


778. Ruling on calling a child Rukaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling a child Rukaan

What is the ruling on calling a boy Rukaan, because there are people who say that this is the name of one of the gates of Hell?.

Praise be to Allaah.

Choosing a good name is a right that the child has over his father, because a name is very important in a person’s life. It refers to the person and it is essential in order to communicate with him. It is an adornment and a symbol of the one who is named, and he will be called by it in this world and in the Hereafter. People get an impression of the person from his name, so the name should be good and appropriate.

The etiquette that should be followed when choosing a name for a child has been explained in the answer to question no. 7180.

There is nothing wrong with calling a child Rukaan. Arab names include Rukaan, Rukaanah and Rakeen. We have not found any indication that it is the name of one of the gates of Hell, but if that is proven then it is makrooh to call a child by this name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


779. Ruling on giving the name Lara

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on giving the name Lara

Can you please let me know if the name lara is an islamic name and what is its meaning.I have seen this name in one islamic name book.

Praise be to Allaah.

We could not find this name or its derivation in sources on the Arabic language. It seems that it comes from another language.

Based on that, it should not be used unless the meaning is known. If it does not have any bad meaning that goes against Islam or good morals, such as the name of a god or a permissive meaning that promotes evil, or self-praise, then there is nothing wrong with using it.

It is better to give one's sons and daughters good names whose meanings are known.

See also question no. 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


780. How important is it for a new Muslim to change his name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

How important is it for a new Muslim to change his name?

Upon becoming muslim, how important is it to change your name?and what is the differance between an arabic name and a muslim name?.

Praise be to Allaah.

Names carry meanings, and every person will be influenced by (the meaning of) his name, in most cases. Man is required to call himself – or his children – by good names with good meanings, so that they will be influenced positively by their names.

Islam came to the Arabs and the non-Arabs, and it is not essential for a new Muslim to take an Arabic name, rather what is required is that he should not have a name that is ugly or carries a meaning that goes against Islam. Many Persians and Byzantines embraced Islam and kept their names, and did not change them. Indeed many of the Prophets had names that were not Arabic because they were not Arabs.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: Does a person who becomes Muslim have to change his name like George or Joseph etc?

He replied:

He does not have to change his name unless it is a name that reflects servitude to someone or something other than Allaah, but it is good to change his name to something better. So if he changes his name from a foreign name to an Islamic name, that is good, but as to whether it is obligatory, no it is not.

But if his name was ‘Abd al-Maseeh [= “slave of the Messiah”, a name common among Arab Christians; a similar name in English cultures would be “Christopher” -- Translator] or something of that nature, then he should change it, but if the name does not imply servitude to anything or anyone other than Allaah, such as George and Paul, etc., then he does not have to change it, because these names are shared by Christians and others. And Allaah is the Source of strength.

Fataawa Islamiyyah, 4/404.

See also the answer to Question no. 14622.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


781. Ruling on calling one’s son Mu’aawiyah and mention of some who bore this name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling one’s son Mu’aawiyah and mention of some who bore this name

My wife is a Muslim Saudi woman. She is originally from Persia. Some of her relatives do not feel very good towards the believers’ uncle ‘Mu’awiya Ben Abi Sufian’, may Allah be pleased with him. She and I agreed to give the name “Mu’awiya” to our expected son in his defense. So that they may love our son, hence they may love the believers’ uncle may Allah be pleased with him. Some of her relatives in the lands of Persia have some hateful Shiitic tendencies, so they slander Mu’awiya. As for her mother and father, they do not have an opinion. What is the ruling on giving the name Mu’awiya?.

Praise be to Allaah.

Firstly:

We appreciate the love that you and your wife have for the noble Sahaabi Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) and we appreciate your efforts to convey this love to others who have been influenced by the Raafidi propaganda about him.

It was the way of the Prophet (peace and blessings of Allaah be upon him) to change bad names to good ones and Mu’aawiyah was one of the scribes who wrote down the Revelation. If his name has been bad, the Prophet (peace and blessings of Allaah be upon him) would have changed it. Based on that, there is nothing wrong with calling your son Mu’aawiyah, especially since your intention is to make this Sahaabi beloved to some of your wife’s relatives. Perhaps it is appropriate for you to learn about the life of this noble Sahaabi and to read what the ahl al-sunnah have written about his virtues and in defence of him, so that you will be able to confront the critics and spread news of the virtues of this noble Sahaabi.

The Raafidis – the Shi’ah – fabricate lies about sharee’ah, history and even the Arabic language. They make fun of the name of the noble Sahaabi Mu’aawiyah and take it as a joke, and they claim that what is meant by this name is “bitch”.

The response to that is as follows:

1.

Even if the meaning was “bitch”, the Arabs used to give people the names of animals based on their attributes, not because they were dumb beasts. So they used the names Jahsh (young donkey), Saqar (falcon), Dhi’b (wolf) and so on. The name Kalb (dog) was often given to their sons, tribes and settlements.

2.

They are lying when they claim that the name Mu’awiyah means “bitch”, because it is the word al-mu’awiyah with the definite article that means “bitch”. As for the word mu’aawiyah without the definite article, it means strength of the arm, and abu’l-mu’aawiyah means the lynx. This also invalidates their slander against his father Abu Sufyaan (may Allaah be pleased with him).

Ibn al-Manzoor (may Allaah have mercy on him) said:

If the word ‘awaa (the root of mu’aawiyah) is used of a man, it means that he has reached his thirties and his arm has become strong and he is able to twist (‘awaa) the arm of another.

Lisaan al-‘Arab (15/107).

Al-Fayroozabaadi said:

Al-mu’aawiyah means bitch or fox cub. Without the definite article it is the name of the son of Abu Sufyaan the Sahaabi. Abu mu’aawiyah means a lynx.

Al-Qamoos al-Muheet (p. 1967).

Secondly:

With regard to giving him the name “maternal uncle of the believers” – as his sister Umm Habeebah was the Mother of the Believers – this is proven from some of the imams of Ahl al-Sunnah, chiefly Imam Ahmad ibn Hanbal (may Allaah have mercy on him).

It was narrated from Abu Taalib that he asked Abu ‘Abd-Allaah – Ahmad ibn Hanbal – about saying “Mu’aawiyah the maternal uncle of the believers” or “Ibn ‘Umar the maternal uncle of the believers”. He said: Yes, Mu’aawiyah was the brother of Umm Habeebah bint Abi Sufyaan, the wife of the Prophet (peace and blessings of Allaah be upon him and may Allaah have mercy on her), and Ibn ‘Umar was the brother of Hafsah the wife of the Prophet (peace and blessings of Allaah be upon him and may Allaah have mercy on her). I said: Can I say Mu’aawiyah the maternal uncle of the believers? He said: Yes.

Al-Sunnah by al-Khallaal (2/433), Dar al-Raayah edition.

It was narrated from Haroon ibn ‘Abd-Allaah that he said to Abu ‘Abd-Allaah –Ahmad ibn Hanbal - : A letter came to me from al-Raqqah saying that some people say: We do not say that Mu’aawiyah was the maternal uncle of the believers. He got angry and said: Why are they objecting to this matter? They should be shunned until they repent.

Al-Sunnah by al-Khallaal (2/434).

It was narrated from Muhammad ibn Abi Haroon and Muhammad ibn Abi Ja’far that Abu’l-Haarith told them: We sent a note to Abu ‘Abd-Allaah – Ahmad ibn Hanbal – saying: What do you say, may Allaah have mercy on you, about that who say: I will not say that Mu’aawiyah was the scribe of the revelation and I will not say that he was the maternal uncle of the believers, because he took the caliphate by the sword and by force? Abu ‘Abd-Allaah said: These are bad words and these people should be avoided and shunned, and we should warn the people about them.

Al-Sunnah by al-Khallaal (2/434)

It was narrated that Abu Bakr al-Marwadhi said: I said to Abu ‘Abd-Allaah – Ahmad ibn Hanbal – Who is better, Mu’aawiyah or ‘Umar ibn ‘Abd al-‘Azeez? He said: Mu’aawiyah is better; we do not compare the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) to anyone. The Prophet (peace and blessings of Allaah be upon him) said: “The best of mankind are my generation among whom I was sent.”

Al-Sunnah by al-Khallaal (2/434).

All the isnaads of these reports are saheeh as you will see in the examination of the book by Dr. ‘Atiyah al-Zahraani.

Thirdly:

There follows a list of other Sahaabah who were called Mu’aawiyah from the book al-Isaabah fi Tamyeez al-Sahaabah, which indicates that this name was well known and commonly used.

Mu’aawiyah ibn Anas al-Sulami, Mu’aawiyah ibn Thawr ibn ‘Ubaadah ibn al-Bakka’ al-‘Aamiri al-Bakkaa’i, Mu’aawiyah ibn Jaahimah ibn al-‘Abbaas ibn Mardaas al-Sulami, Mu’aawiyah ibn al-Haarith ibn al-Muttalib ibn ‘Abd al-Muttalib, Mu’aawiyah ibn Hudayj, Mu’aawiyah ibn Hazn al-Qushayri, Mu’aawiyah ibn al-Hakam al-Sulami, Mu’aawiyah ibn Haydah ibn Mu’aawiyah ibn Qushayr ibn Ka’b ibn Rabee’ah ibn ‘Aamir ibn Sa’sa’ah al-Qushayri, Mu’aawiyah ibn Abi Rabee’ah al-Jarami, Mu’aawiyah ibn Sufyaan ibn ‘Abd al-Asad, Mu’aawiyah ibn Suwayd ibn Muqrin al-Muzani, Mu’aawiyah ibn Sa’sa’ah al-Tameemi, Mu’aawiyah ibn ‘Ubaadah ibn ‘Aqeel, Mu’aawiyah ibn ‘Abd-Allaah, Mu’aawiyah ibn ‘Urwah al-Du’ali, Mu’aawiyah ibn ‘Afeef al-Muzani, Mu’aawiyah ibn ‘Amr, Mu’aawiyah ibn Qarmal, Mu’aawiyah ibn Muhsan ibn ‘Alas, Mu’aawiyah ibn Mardaas ibn Abi ‘Aamir, Mu’aawiyah ibn Mu’aawiyah al-Muzani, Mu’aawiyah ibn al-Mugheerah ibn Abi’l-‘Aas ibn Umayyah al-Umawi, Mu’aawiyah ibn Muqrin al-Muzani, Mu’aawiyah ibn Nafee’, Mu’aawiyah al-Thaqafi, Mu’aawiyah al-‘Adhari, Mu’aawiyah al-Laythi and Mu’aawiyah al-Hudhali.

Al-Isaabah by al-Haafiz Ibn Hajar (6/145-146).

In Siyar A’laam al-Nubala’ there is a list of Taabi’een and others of the salaf who were also called Mu’aawiyah. See the index of al-Siyar (25/448).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


782. It is makrooh to call a girl Yathrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

It is makrooh to call a girl Yathrib

I am about to give birth– in sha Allaah – and I want to know if calling a baby girl Yathrib is halaal or haraam or makrooh, because I heard that this is what the hypocrites and mushrikeen call al-Madeenah.

Praise be to Allaah.

Firstly:

With regard to it being makrooh to call Al-Madeenah Yathrib, it is narrated by al-Bukhaari (1871) and Muslim (1382) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “They say Yathrib, but it is al-Madeenah.”

Al-Haafiz said in al-Fath: The words “They say Yathrib, but it is al-Madeenah” refer to the fact that some of the hypocrites were calling it Yathrib, but the name that suits it is Al-Madeenah. Some of the scholars understood from this that it is makrooh to call al-Madeenah Yathrib, and they said: What is mentioned in the Qur’aan is only quoting what some of the non-believers said. Ahmad narrated from al-Baraa’ ibn ‘Aazib that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls al-Madeenah Yathrib, let him seek forgiveness from Allaah. It is Taabah, it is Taabah.”

‘Umar ibn Shabbah narrated from Abu Ayoob that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade calling al-Madeenah Yathrib.

Hence ‘Eesa ibn Dinar, one of the Maalikis, said: Whoever calls al-Madeenah Yathrib, it is recorded as a sin for him. The reason why it is makrooh is that the name Yathrib comes from tathreeb which means rebuke and blame, or from tharb which means corruption, both of which are repugnant meanings. The Prophet (peace and blessings of Allaah be upon him) liked good names, and he disliked repugnant names. End quote.

The hadeeth “Whoever calls al-Madeenah Yathrib, let him seek forgiveness from Allaah” was classed as da’eef (weak) by al-Albaani in Da’eef al-Jaami’ (5635).

Secondly:

It is makrooh to call a girl Yathrib for two reasons:

1 – It is a kind of imitating the hypocrites in their calling al-Madeenah by that name.

2 – The Prophet (peace and blessings of Allaah be upon him) did not like this name, and he changed it to al-Taabah or al-Madeenah, because the name Yathrib carries a negative meaning, as explained above, as it comes from a word meaning rebuke or corruption. One of the child’s rights over his father is that he should choose a good name for him.

Ibn al-Qayyim made some valuable comments on this topic, some of which we will quote here. He said:

It is proven that he (the Prophet (peace and blessings of Allaah be upon him)) changed the name of ‘Aasiyah (which means disobedient) and called her Jameelah (which means beautiful).

Abu Dawood said: The Prophet (peace and blessings of Allaah be upon him) changed the names of al-‘Aas (disobedient), ‘Uzayr, ‘Utillah and Shaytaan (devil). He called Harb (war) Silm (peace), and Shu’ab al-Dalaalah (branches of misguidance) he renamed Shu’ab al-Huda (branches of guidance), and he called Banu Maghwiyyah (lit. sons of the misguided) Banu Rashdah (lit. sons of the guided).”

Ibn al-Qayyim said: Names have an effect on the ones to whom they are given, and the things that are named have an effect on whether the names are good or bad, light or heavy, gentle or harsh.

The Prophet (peace and blessings of Allaah be upon him) liked good names… He told some people to milk a sheep, and one man got up to milk it. He said: “What is your name?” He said: “Murrah (bitter).” He said: “Sit down.” Another man stood up and he said: “What is your name?” He said: “I think it is Harb (war).” He said: “Sit down.” Another man stood up and he said: “What is your name?” He said: “Ya’eesh (long life).” He said: “Milk it.”

He disliked places that had bad names and he did not like to pass through them. During one of his campaigns he came to two mountains and asked what they were called. They said: Faadih (harsh exposure) and Mukhz (humiliation). He turned away from them and did not pass between them.

The Prophet (peace and blessings of Allaah be upon him) ordered them to choose good names and said that they would be called by those names on the Day of Resurrection. When the Prophet (peace and blessings of Allaah be upon him) came to al-Madeenah, it was called Yathrib and was not known by any other name, but he changed it to Teebah. End quote from Zaad al-Ma’aad (2/306).

To conclude: using the name Yathrib is makrooh, and we should use good names that convey good meanings.

See also question no. 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


783. This is not one of the names of the Messenger (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

This is not one of the names of the Messenger (peace and blessings of Allaah be upon him)

I have baby girl we chosen the name MAHIN some peoples says its name of Prophet Mohammed (peace and blessings of Allaah be upon him) some says its other meaning kindly tell us exact meaning of this name.

Praise be to Allaah.

Firstly:

The scholars strove to compile all the names of the Prophet (peace and blessings of Allaah be upon him) that are mentioned in the Qur’aan, Sunnah and reports, but they differed concerning that. Ibn Katheer (may Allaah have mercy on him) said:

There are many ahaadeeth about that – i.e., the names of the Prophet (peace and blessings of Allaah be upon him) – and the two great Haafizes Abu Bakr al-Bayhaqi and Abu’l-Qaasim ibn ‘Asaakir strove to collect them, and people wrote books on this topic, until some of them wanted to compile one thousand names of the Prophet (peace and blessings of Allaah be upon him). The great faqeeh Abu Bakr ibn al-‘Arabi al-Maaliki, who wrote a commentary on al-Tirmidhi called al-Ahwadhi, compiled sixty-four names.

Al-Bidaayah wa’l-Nihaayah (2/252).

Ibn al-Qayyim (may Allaah have mercy on him) said:

The names of the Prophet (peace and blessings of Allaah be upon him) are of two types:

1 – Unique names that he did not share with any other Messenger, such as Muhammad, Ahmad, al-‘Aaqib (the successor, i.e., the one who succeeds the other Prophets in bringing about good, or the Last Prophet), al-Haashir (the Gatherer), al-Muqaffa (the last Prophet, following in their footsteps) and Nabi al-Malhamah (the Prophet of Jihad).

2 – Names whose meanings he shared with other Messengers, but he attained perfection therein, and he is the only one who attained perfection but he was not the only one who attained these qualities, such as Messenger of Allaah, Prophet of Allaah, slave of Allaah, al-Shaahid (witness), al-Mubashshir (bringer of glad tidings), al-Nadheer (warner), Nabi al-Rahmah (Prophet of Mercy), and Nabi al-Tawbah (Prophet of repentance).

But if he is given a name for every one of his attributes, the number of his names passes two hundred, such as al-Saadiq (the Truthful), al-Masdooq (the one who is believed), al-Ra’oof (kind), al-Raheem (compassionate) and so on. Concerning this some people said: Allaah has one thousand names and the Prophet (peace and blessings of Allaah be upon him) has one thousand names. This was said by Abu’l-Khattaab ibn Dihyah, but what he was referring to was his attributes.

Zaad al-Ma’aad (1/86).

Secondly:

After looking for these names, the scholars compiled them, but we could not find among them the name mentioned by the questioner, namely Maheen. Rather it is not possible for this name to be one of the names of the Prophet (peace and blessings of Allaah be upon him), because its meaning is not befitting for the status of a Prophet and Messenger.

Ibn Faaris (may Allaah have mercy on him) said:

Maheen means despicable or vile.

Mu’jam Maqaayees al-Lughah (5/227).

Thirdly:

Perhaps the questioner has altered the name al-Muhaymin to al-Maheen. Some scholars listed the former as one of the names of the Prophet (peace and blessings of Allaah be upon him), and in some books it is miscopied as al-Maheen, but this is a grievous error.

Those who included the name al-Muhaymin among the names of the Prophet (peace and blessings of Allaah be upon him) quoted as evidence the verse (interpretation of the meaning): “And We have sent down to you (O Muhammad ??? ???? ???? ????) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)” [al-Maa’idah 5:48].

But the majority of mufassireen are of the view that the word muhaymin in this verse refers to the Book, i.e., the Qur’aan, and it is not a description of the Prophet Muhammad (peace and blessings of Allaah be upon him).

Ibn Katheer (may Allaah have mercy on him), in his commentary on the phrase “Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”, mentioned three views held by the salaf: that it mean al-Ameen (the one who entrusted with it), al-Shaahid (the one who bears witness) and al-Haakim (the one who rules concerning its validity), then he said:

These views are all close in meaning, and the word al-muhaymin includes them all. So it is trustee, a witness and a judge over every Book that came before it.

As for that which was narrated by Ibn Abi Haatim from ‘Ikrimah, Sa’eed ibn Jubayr, ‘Ata’ al-Khurasaani and Ibn Abi Nujayh from Mujaahid, that they said that the verse “Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)” referred to Muhammad (peace and blessings of Allaah be upon him), who was entrusted with the Qur’aan, it is correct in the sense that the Prophet (peace and blessings of Allaah be upon him) was entrusted with the Qur’aan but interpreting the verse in this way needs to be examined further. So to sum up, the former meaning is the correct one.

Abu Ja’far ibn Jareer said, after narrating it from Mujaahid: This interpretation is far fetched with regard to Arabic language; in fact it is incorrect, because al-muhaymin is mentioned in conjunction with al-musaddiq (translated here as ‘confirming’), so it can only refer to that to which al-musaddiq refers.

Tafseer Ibn Katheer (3/128).

Fourthly:

Our advice to you is to avoid both names:

Al-Muhaymin because it is also one of the names of Allaah, may He be exalted, and it is not permissible to give people names that belong only to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Among the names that it is forbidden to give to people are the names of the Lord, may He be blessed and exalted. End quote.

Tuhfat al-Mawdood (120).

The same applies to the name al-Maheen, because it carries meanings of humiliation, lowness and insignificance, and the Muslim is proud of his Islam, noble in his faith. The Prophet (peace and blessings of Allaah be upon him) encouraged us to choose good names in the hope that their owners would attain the noble attributes referred to thereby.

Ibn al-Qayyim (may Allaah have mercy on him) said: Rarely do you see an ugly name but the one who is given it is ugly or bad. Allaah in His wisdom has decreed that people will be inspired to give names that befit the object named.

The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah keep Aslam safe and sound (saalama) and may Allaah forgive (ghafara) Ghifaar but ‘Usayyah have disobeyed Allaah and His Messenger.” Agreed upon. These were Arab tribes whose names suited them. To sum up, ugly attitudes and deeds dictate names that suit them. Just as that applies to descriptions, it also applies to names of people. The Messenger of Allaah (peace and blessings of Allaah be upon him) was only called Muhammad and Ahmad because of his many praiseworthy attributes. Hence the banner of praise (al-hamd) will be in his hand and his ummah are those who give praise, and he is the one who gives the most praise to his Lord. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined giving good names, and he said: “Choose good names.” Narrated by Abu Dawood but its isnaad is da’eef. The one who has a good name will feel shy because of his name and his name may motivate him to do things that suit it and avoid things that are contrary to it. Hence you see that most of those who are vile have names that suit them, and most of those who are good have names that suit them. And Allaah is the source of strength. End quote.

Tuhfat al-Mawdood (135).

See also the answers to questions no. 7180 and 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


784. It is makrooh to give a child the name Malak (“angel”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

It is makrooh to give a child the name Malak (“angel”)

Allaah has blessed us with a daughter and we called her Malak (“angel”). Is there anything makrooh in giving her this name? What is the Islamic ruling on that?.

Praise be to Allaah.

It is makrooh to use the name Malak or Malaak, and what you should do is change the name to one that is good and is not regarded as makrooh in sharee’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about giving the names Abraar, Malaak, Eemaan and Jibreel.

He replied: The names Abraar, Malaak, Eemaan and Jibreel should not be used. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (3/67).

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) was asked about calling a girl Malaak and he said: It is better not to do it, for two reasons:

1- What is meant by Malaak is malak (angel), and there is exaggeration in giving someone this name.

2- It is a name that is well known among the (Arab) Christians, who are the ones who say malaak for malak. There are so many good names with which there is no problem, that there is no need to use names that are dubious or problematic. End quote.

See also the answer to question no. 11228.

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd (may Allaah preserve him) said: As for giving women the names of angels, it seems that this is haraam, because it is like the way of the mushrikeen who regarded the angels as daughters of Allaah, exalted be Allaah above what they say. Something similar may be said about calling girls Malaak, Malakah and Malak (all meaning angels). End quote from Mu’jam al-Manaahi al-Lafziyyah, p. 565.

Based on this, you should hasten to change this name if you can.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


785. Is it permissible for a woman to change her name and take her husband’s name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it permissible for a woman to change her name and take her husband’s name?

As you know, the religious curriculum that is taught in Saudi Arabia is based on the teachings of Shaykh Muhammad ibn ‘Abd al-Wahhaab. After I graduated from high school I went to complete my studies in a western city. When I entered into a religious discussion with some Muslim women about the prohibition on a woman taking her husband’s name, I was surprised to hear them say: You are Wahhabis (followers of Shaykh Muhammad ibn ‘Abd al-Wahhaab) and this madhhab is not correct. What is the ruling on this response? What is the evidence in the Sunnah that speaks specifically about the issue of a wife taking her husband’s name, if such exists? Please note that I have read the answers which discuss naming and all the evidence quoted in those answers, but I hope to find a hadeeth that speaks specifically of the wife.

Praise be to Allaah.

Firstly:

The religious curriculum that is taught in the schools of Saudi Arabia isnot based on the teachings of Shaykh Muhammad ibn ‘Abd al-Wahhaab, rather it is based on the Qur’aan and Sunnah and the consensus of the early generations of this ummah. Shaykh Muhammad ibn ‘Abd al-Wahhaab was a follower of Qur’aan and Sunnah, and he was one of the renewers and reformers who called the ummah to come back to the Qur’aan and Sunnah and to follow the example of the righteous salaf (may Allaah be pleased with them). He did not introduce anything new from himself, rather he called people to the Qur’aan and Sunnah. In that regard he is like every renewer (mujaddid) of this ummah. As for the appellation of “Wahhaabi” this is a word used by the enemies of the call of truth against the way of Ahl al-Sunnah and the way of everyone who calls for pure Tawheed and rejects innovations and myths, seeking thereby to put the people off their call. For more details please see the answer to question no. 36616.

Secondly:

It is not permissible for a Muslim man – let alone a Muslim woman – to study in the kaafir lands, because that comes under the prohibition on staying among the mushrikeen, and it exposes one to doubts and desires, especially if one is young and has no Islamic knowledge, so one is exposed to physical temptation and specious arguments.

We have discussed this in more than one question. Please see questions no. 13342, 70256 and 27211.

Thirdly:

There is nothing in the Sunnah to indicate that a woman should take her husband’s name, rather this is an innovated matter that is not approved of by sharee’ah. The wives of the Prophet (peace and blessings of Allaah be upon him) are the Mothers of the Believers, and the Prophet (peace and blessings of Allaah be upon him), who was the noblest of people, married them but not one of them took his name, rather each of them kept her father’s name even if her father was a kaafir. Similarly the wives of the Sahaabah and those who came after them did not change their names.

In the answer to question no. 1942 we have explained the ruling on naming oneself after someone other than one’s father.

In the answer to question no. 6241 we have mentioned in detail the reasons why a wife should not take her husband’s name.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


786. Ruling on calling a child ‘Abd al-Muttalib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling a child ‘Abd al-Muttalib

Recently I was blessed with the birth of a son, and I chose the name ‘Abd al-Muttalib, but some people said that this name is not permissible in Islam.

Please advise me, may Allaah reward you.

Praise be to Allaah.

The scholars are unanimously agreed that it is haraam to use any name that suggests being a slave to anyone or anything other than Allaah, such as ‘Abd al-Maseeh (slave of the Messiah) or ‘Abd al-Ka’bah (slave of the Ka’bah) and so on. They did not differ concerning that, except with regard to the name ‘Abd al-Muttalib.

Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) narrated that Ibn Hazm said: They are unanimously agreed that it is haraam to use any name that suggests being a slave to anyone or anything other than Allaah, such as ‘Abd ‘Amr (slave of ‘Amr) or ‘Abd al-Ka’bah (slave of the Ka’bah) and so on, except ‘Abd al-Muttalib.

The phrase “except ‘Abd al-Muttalib” suggests that this is an exception to the consensus on prohibition, as there is a difference of opinion concerning this. Some scholars say that it is permissible to use the name ‘Abd al-Muttalib, and they quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “I am the Prophet and no lie, I am the son of ‘Abd al-Muttalib.”

This shows that the Prophet (peace and blessings of Allaah be upon him) used this name and approved of it, which indicates that it is permissible.

Other scholars are of the view that it is haraam to use the name ‘Abd al-Muttalib, because it suggests being a slave of someone other than Allaah. Their response to the words of the Prophet (peace and blessings of Allaah be upon him), “I am the son of ‘Abd al-Muttalib” is that this does not mean that the Prophet (peace and blessings of Allaah be upon him) approved of this name, rather he was simply stating that the grandfather of the Prophet (peace and blessings of Allaah be upon him) was called ‘Abd al-Muttalib, regardless of whether this name is permissible or not.

Ibn al-Qayyim said in Tuhfat al-Mawlood (p. 79): As for his saying “I am the son of ‘Abd al-Muttalib”, this is not intended to approve the use of this name, rather he was simply mentioning the name by which that person was known, and using a name so that it may be known who is being spoken about is not haraam, and the exemption of the name of ‘Abd al-Muttalib, as mentioned by Abu Muhammad ibn Hazm, has no basis, as the Sahaabah also called the tribes of Banu ‘Abd Shams and Banu ‘Abd al-Daar by their names, and the Prophet (peace and blessings of Allaah be upon him) did not denounce them for that. The issue of informing is broader than the issue of giving a name, so things are permissible in the former case that are not permissible in the case of giving a name. End quote.

Shaykh Ibn ‘Uthaymeen said: The correct view is that it is haraam to use the name ‘Abd al-Muttalib, and it is not permissible for anyone to name his son ‘Abd al-Muttalib. As for the words of the Prophet (peace and blessings of Allaah be upon him), “I am the son of ‘Abd al-Muttalib,” this comes under the heading of informing, not giving a name. The Prophet (peace and blessings of Allaah be upon him) stated that he had a grandfather whose name was ‘Abd al-Muttalib, but there is no report to suggest that he (peace and blessings of Allaah be upon him) named anyone ‘Abd al-Muttalib or that he gave permission to any of his companions to do so, or that he approved of naming anyone ‘Abd al-Muttalib. The discussion is about the ruling, not merely informing. There is a difference between informing and giving a name or approving. Hence the Prophet (peace and blessings of Allaah be upon him) said: “O Banu Abd Manaaf”, but it is not permissible to give anyone the name of ‘Abd Manaaf.

The scholars said: The one who describes or speaks of kufr is not a kaafir. The Messenger (peace and blessings of Allaah be upon him) spoke of something that had happened and was over and done with. The correct view is that it is not permissible to be a slave of anyone or anything other than Allaah at all, whether that is by calling a person ‘Abd al-Muttalib or anything else. Based on that, describing oneself as a slave of anything other than Allaah is shirk. End quote from al-Qawl al-Mufeed (3/64).

Shaykh Bakr Abu Zayd said in Mu’jam al-Manaahi al-Lafziyyah (p. 383): The correct view with regard to the name ‘Abd al-Muttalib is that it is not allowed. End quote.

Based on this, the questioner has to change this name to a good name such as ‘Abd-Allaah or ‘Abd al-Rahmaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


787. Is it permissible to call my daughter Hibah and my son Rida?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it permissible to call my daughter Hibah and my son Rida?

I would like to call my children – in sha Allaah – Hibah for a girl and Rida for a boy. What are the meanings of these two names? Is it permissible for me to call my children by these names?.

Praise be to Allaah.

There is no apparent reason why these names should not be used, for they have acceptable meanings that do not go against sharee’ah. These are the meanings of these two names:

Hibah means giving something for nothing in return (a gift). One of the names of Allaah is al-Wahhaab (the Bestower), i.e., the One Who gives abundantly for nothing in return, may He be glorified and exalted.

Rida has a number of meanings, such as:

1- The opposite of wrath or anger

2- The one with whom one is pleased

3- Acceptance

4- Conviction

See also the answer to question no. 7180 for the etiquette of naming one’s children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


788. Ruling on likening women to angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on likening women to angels

What is the ruling on describing women as angels? To say, for example “this girl is an angel” or “looks like an angel” or “she has an angelic attributes” or any other likeness. And what the answer is to who justifies his poems saying “these descriptions are just figurative expressions or metonymy or any other poetic arts” meaning that he does not believe that the girl is an angel but he is just using the attributes of angels or the word “angel” to describe that girl.

Praise be to Allaah.

It is not permissible to say of a girl that she is an angel or that she is like an angel, because that is an imitation of the mushrikeen who described the angels as being female.

Allaah says of them (interpretation of the meaning):

“And they make the angels who themselves are slaves of the Most Gracious (Allaah) females. Did they witness their creation? Their testimony will be recorded, and they will be questioned”

[al-Zukhruf 43:19].

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd (may Allaah preserve him) said: With regard to calling women by the names of angels, it seems that this is haraam, because it is an imitation of the mushrikeen who made the angels daughters of Allaah, exalted be Allaah above what they say. A similar matter is giving girls names such as Malaak, Malakah and Malak. End quote. Mu’jam al-Manaahi al-Lafziyyah (p. 565).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about calling a girl Malaak, and he did not allow that. Majmoo’ Fatawa al-Shaykh Ibn ‘Uthaymeen (3/67).

Using such words in verse to describe a girl is wrong, especially if the poem is a haraam love poem (ghazal). The angels are “noble slaves who do not disobey the commands of Allaah and do what they are commanded to do.” They should be regarded as being above having their names used in such ways.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


789. Using the word “Sayyid”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Using the word “Sayyid”

We often use the word “Sayyid” when addressing one another, for people whose ancestry can be traced to a particular family. Is it OK to do this?

[Translator’s note: the word “Sayyid” literally means “master”; it is used as a title of respect for descendants of the Prophet (peace and blessings of Allaah be upon him) and others; it is sometimes used as an equivalent of the English “Mister” or “Sir”]

If a person is known by this title, there is nothing wrong with that, because the word “Sayyid” may be used for the leader of a people, or for a faqeeh or scholar, or for those who are descended from Faatimah through the children of al-Hasan and al-Husayn. All of these are forms of address which are well known among the people. The Arabs used to call tribal leaders and elders “Sayyid” (e.g. Sayyid Bani Foolaan – the leader of such-and-such tribe, etc). The Prophet (peace and blessings of Allaah be upon him) used this word, when he asked some of the Arabs, “Who is your leader (sayyid), O Banu So-and-so? Who is your leader (sayyid), O Banu So-and-so?”, i.e., who is your chief? And he (peace and blessings of Allaah be upon him) said concerning al-Hasan, “This son of mine is a sayyid and perhaps Allaah will reconcile two great groups of Muslims through him.” It is disliked (makrooh) to address a person as Ya sayyidi (O my master) or Yaa sayyidanaa (O our master), because when it was said to the Messenger (peace and blessings of Allaah be upon him), “You are our master,” he said, “The Master is Allaah, may He blessed and exalted”; and because this may make him conceited and proud. So we should not do that. Instead we should say, “O So and so” or “So Abu (father of) So and so,” using the names, kunyas (Abu So and so, etc.) and nicknames which are known.

With regard to using the phrases “Yaa Sayyidi” and “Yaa Sayyidanaa” when addressing one another, it is better not to do that.

Saying “Sayyid” to a munaafiq or kaafir is not permissible, because of the hadeeth, “Do not say ‘Sayyidanaa’ to a munaafiq, because if he is really your master then you have angered your Lord.” (Narrated by Ahmad, Abu Dawood and al-Nasaa’i; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7405, p. 1234)

And Allaah knows best.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 290

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


790. How a new Muslim should change his name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

How a new Muslim should change his name

I was given the name Tyrone Anthony Parker at birth by my non-muslims parents. After taking shahada, I changed my name to Bilaal Faaruwq Abdus-Salaam. I have recently found out that I shouldn't have left my family name and I plan on returning to it. If my parents tell me to return to my given name (Tyrone-has pagan origins ; Anthony-means flourishing) do I have to do it?

Praise be to Allaah.

For the one whom Allaah has guided to Islam, it is sufficient for him to choose an Islamic first name for himself and to keep his father’s name or surname, because the Prophet (peace and blessings of Allaah be upon him) did not command the Sahaabah to change their fathers’ and grandfathers’ names when they embraced Islam. However, he did change the first names of those who had names with forbidden or undesirable meanings. Because your first name has pagan origins, your changing it to another name, such as Bilaal, is proper and correct. But you should keep the rest of your name and surname as it is; this will please your parents. May Allah guide them, and may He give us and you strength. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


791. Should she change her name after becoming Muslim so that she can go for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Should she change her name after becoming Muslim so that she can go for Hajj?

I married a muslim man 6 years ago and converted to Islam

I was planning to go for Umra but I have heard that I cannot go because I still use my christian name which is XXXX . This name is on my passport and all other documents, although I have a muslim name also which is XXXX .

Please advise me wether or not I have to legally change my name before applying for Umra or Haj.

Praise be to Allaah.

From the point of view of sharee’ah, the validity of a person’s Hajj or ‘Umrah has nothing to do with their name. So long as there is no haraam meaning in your old name, it is permissible for you to keep it, although using an Arabic name that has an acceptable meaning is better. (See Question #1692). From the official point of view, when you go to the embassy to apply for the Hajj entry visa, it should be sufficient for you to take a certificate from the Islamic centre proving that you have embraced Islam; in sha Allaah there should be nothing to prevent you from coming to perform Hajj. You should hasten to do Hajj and ‘Umrah as soon as possible, accompanied by a Muslim mahram (husband, or close relative to whom marriage is permanently forbidden). And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


792. Names whose use is forbidden

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Names whose use is forbidden

Are there any names which it is forbidden to use? If so, what are they?

Praise be to Allaah.

Yes, there are names which we are forbidden to use, examples of which are as follows:

It is forbidden to use any name which belongs only to Allaah, such as al-Khaaliq (the Creator) and al-Quddoos (the Most Holy), or names which do not befit any except Allaah, such as Malik al-Mulook (King of Kings). This is the consensus of the fuqaha’.

Ibn al-Qayyim said that names which belong only to Allaah include: al-Ahad (the One), al-Samad (the Eternal), al-Khaaliq (the Creator), al-Razzaaq (the Provider), al-Jabbaar (the Compeller), al-Mutakabbir (the Majestic), al-Awwal (the First), al-Aakhir (the Last), al-Baatin (the Hidden) and ‘Allaam al-Ghuyoob (the Knower of the Unseen). (Tuhfat al-Mawdood, p. 98).

The evidence that it is forbidden to call anyone by a name which belongs only to Allaah, such as Malik al-Mulook (king of kings), may be seen for example in the hadeeth narrated by al-Bukhaari and Muslim from Abu Hurayrah (may Allaah be pleased with him); in the version narrated by al-Bukhaari, he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The most despised name with Allaah on the Day of Resurrection will be a man called Malik al-Mulook.’” According to Muslim, he said, “The man who will most deserving of Allaah’s anger and most evil on the Day of Resurrection will be a man who was called Malik al-Amlaak. There is no King except Allaah.”

As regards using names that may be used of Allaah or of others, it is permissible to use these names, such as ‘Ali (High), Rasheed (Guide) and Badee’ (Innovator or Originator).

Ibn ‘Aabideen said: “It seems to be the case that they are permitted, even if the definite article ‘al’ is used.” Al-Hasafi said: “What (these names) mean concerning us (human beings) is different from their meanings concerning Allaah, may He be exalted.”

It is forbidden to use names which befit no one except the Prophet (peace and blessings of Allaah be upon him), such as Sayyid Walad Adam (master of the sons of Adam), Sayyid al-Naas (master of mankind), Sayyid al-Kull (master of all), because these names, as the Hanbalis said, befit no one except him, (peace and blessings of Allaah be upon him).

It is forbidden to use any name which implies enslavement to anything besides Allaah, may He be glorified and exalted, such as ‘Abd al-‘Uzza (slave of al-‘Uzza – a pagan goddess), ‘Abd al-Ka’bah (slave of the Ka’bah), ‘Abd al-Daar (slave of the House), ‘Abd ‘Ali (slave of ‘Ali), ‘Abd al-Husayn (slave of Husayn), etc.

It was stated in Haashiyat Ibn ‘Aabideen that one should not be called ‘Abd foolaan (slave of so-and-so).

It says in Kashshaaf al-Qinaa’: “They (the scholars) agreed that every name which implies enslavement to anything other than Allaah is forbidden, such as ‘Abd al-‘Uzza, ‘Abd ‘Amr, ‘Abd ‘Ali, ‘Abd al-Ka’bah, and any other similar names, such as ‘Abd al-Nabi (slave of the Prophet), ‘Abd al-Husayn, ‘Abd al-Maseeh (slave of the Messiah).” (Haashiyat Ibn ‘Aabideen, 5/268;Mughni al-Muhtaaj, 4/295; Tuhfat al-Muhtaaj, 10/373; Kashshaaf al-Qinaa’, 3/27; Tuhfat al-Mawdood, p. 90).

The evidence that it is forbidden to use any name which implies enslavement to anything other than Allaah may be seen in the report of Ibn Abi Shaybah from Yazeed ibn al-Miqdaam ibn Shurayh, from his father, from his grandfather Haani’ ibn Yazeed, may Allaah be pleased with him, who said: “A delegation came to the Prophet (peace and blessings of Allaah be upon him), and he heard them calling someone ‘Abd al-Hajar (slave of the stone). He asked him, ‘What is your name?” and he said, ‘‘Abd al-Hajar.’ He said, ‘No, you are ‘Abd-Allaah (the slave of Allaah).’” (Al-Mawsoo’ah al-Fiqhiyyah, 11/335).

Using the names of idols that are worshipped instead of Allaah.

Using foreign names, such as Turkish, Persian, Berber, etc. names, that have no origin in the Arabic language.

It is forbidden to use the names of devils (shayaateen), such as Khanzab, al-Walhaan, al-A’war and al-Ajda’. It was reported that the Sunnah is to change names such as these.

Names that are makrooh (disliked) may be categorized as follows:

It is makrooh to use names that have bad or distasteful meanings, or which sound odd, which would cause others to mock a person or would cause him embarrassment, in addition to being contrary to the guidance of the Prophet (peace and blessings of Allaah be upon him), who taught us to choose good names.

It is makrooh to use names whose meanings are too soft and provocative or sexy, which is a widespread problem in the naming of girls.

It is makrooh to deliberately name someone after promiscuous actors and singers who star in worthless entertainment shows.

One of the signs of empty-headedness and lack of pride in one's faith is the fact that after a show starring immoral women, people will compete with one another in naming their newborns after these women. Anyone who checks the names registered at the time of one of these shows will see that this is a fact. And our complaining is to Allaah.

It is makrooh to use names that convey any sense of sin and disobedience to Allaah.

It is makrooh to use foreign names that belong only to the kuffaar.

The proud Muslim who is content with his religion will avoid this and not come anywhere near it. The temptation to use these names is very strong in our time, and a Muslim might pick up any name from Europe and America. This is the worst type of sin and a sign of humiliation and defeat. If this imitation of the kuffaar and using their names is merely the matter of whims and stupidity, it is nevertheless a major sin; if it is done because one actually believes these names are better than Muslim names, then this is a devastating blow to the foundation of faith. In either case, the person who has done this must hasten to repent, and changing the name is a condition of repentance.

It is makrooh to use the names of Pharaohs or other tyrants.

It is makrooh to use names that have any undesirable meaning.

It is makrooh to name people after animals that are known for their bad qualities. When the Arabs called their children by such names, it was because of good qualities that they noticed in them, and this was the desired meaning. So when they used the name Kalb (dog), it was because of the dog’s alertness and ability to work hard; when they used the name Himaar (donkey), it was because of the donkey’s patience and forbearance, and so on… This refutes the false arguments of the Shu’oobiyyah against the Arabs, as was explained by Ibn Durayd, Ibn Faaris, and others.

It is makrooh to use any name which is composed of any word added to such words as al-Deen (the Religion) or Islam, such as Noor al-Deen/Nuruddin (Light of the Religion), Diya’ al-Deen/Ziauddin (Brightness of the Religion), Sayf al-Islam (Sword of Islam), Noor al-Islam (Light of Islam), etc. This is because of the great status attached to these words, al-Deen and Islam. Adding words to them to form names is an exaggeration which borders on lying, which is why some scholars said that this is haraam, and the majority say that it is makrooh, because it gives an incorrect impression which should not be given. The way this practice started was that these were titles which were added to people’s names, then people started to use them as names.

Names of this sort may be forbidden for two reasons. In a name such as Shihaab al-Deen, for example, the word Shihaab means a flame, which comes from fire, then this is added to the word al-Deen (which is inappropriate). This can lead to the use of strange names, as in Indonesia, where people use names such as Dhahab al-Deen (gold of the Religion) and Maas al-Deen (diamond of the Religion)!

Imaam al-Nawawi (may Allaah have mercy on him), use to dislike being called by his nickname Muhiy al-Deen, and Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) used to dislike being called by his nickname Taqiy al-Deen, and he said, “But my family gave me this nickname, so I am known by it.”

It is makrooh to use names that are composed of two parts, and this includes names which include the name of Allaah, with the exception of the name ‘Abd-Allaah (slave of Allaah), which is one of the most beloved names to Allaah. Names which include the word al-Rasool (the Messenger) are also makrooh.

Some of the scholars regarded using the names of angels (peace be upon them) as makrooh. Giving angels’ names to women is clearly haraam, because it implies imitation of the mushrikeen, who thought that the angels were the daughters of Allaah. Exalted be He above what they say!

Some of the scholars thought that it was makrooh to give people the names of Soorahs of the Qur’aan, such as Ta-Ha, Yaa-Seen, Ha-Meem. (The popular notion that Ya-Seen and Ta-Ha are names of the Prophet (peace and blessings of Allaah be upon him) is not correct).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


793. He is asking about the hadeeth, “The most beloved names to Allaah…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

He is asking about the hadeeth, “The most beloved names to Allaah…”

How sound is the hadeeth, “The most beloved names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan”? What is the text of this hadeeth?.

Praise be to Allaah.

The hadeeth referred to in the question is saheeh. It was narrated by Muslim in his Saheeh (2132) from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

Abu Dawood (4950) narrated that Abu Wahb al-Jushami, who was a companion of the Prophet (peace and blessings of Allaah be upon him), said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give your children the names of Prophets, and the most beloved of names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan, and the most truthful are Haarith and Hammaam [these names both refer to one who is always doing something, whether good or bad], and the worst are Harb and Murrah [meaning ‘war’ and ‘bitterness’ respectively].” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The names which reflect servitude to Allaah (those that start with “ ‘Abd” meaning “slave of”) are more beloved to Allaah than others, because they affirm the attributes that befit Him and do not befit anyone else. No one among mankind has any right to them or any share in them. This has to do with His divine Attributes (sifaat al-uloohiyyah). They also affirm the status that befits the person, which never alters for an instant throughout his lifetime, namely the status of servitude, of being the slave of his Lord. So the name reflects well on the one who carries it; it honours the person who is given this name by describing him as a slave of his Lord. Hence these names carry great virtue.

The connection between the slave and Allaah is one of pure servitude (‘uboodiyyah), and the connection between Allaah and the slave is one of complete mercy. It is by His mercy that he exists in the true sense of the word, and the purpose for which he was created is to worship Allaah alone, with love, fear, hope, worship and veneration, so he is a slave to Allaah.

This is what is meant by the name: that the owner of this name is connected to one of the attributes of Allaah which cannot be attributed to anyone else.

Because His mercy prevails over His wrath, mercy is more beloved to Him than anger, so the name ‘Abd al-Rahmaan (“slave of the Most Merciful”) is dearer to him than the name ‘Abd al-Qaahir (“slave of the Subduer”) and similar names.

So these names refer to these two meanings, that of divinity and that of servitude, and that means that the name is a constant reminder of the slave’s humble position before his Lord, and a constant prayer for the Lord’s mercy towards His poor, humble servant.

Some scholars have stated that these two names have their own special features, which is that in the Qur’aan, Allaah does not mention the word ‘abd (or its plural ‘ibaad) in conjunction with any of the names of Allaah except these two. Allaah says (interpretation of the meaning):

“And when the slave of Allaah [‘abd Allaah] (Muhammad) stood up invoking Him”

[al-Jinn 72:19]

“And the (faithful) slaves of the Most Gracious [‘ibaad al-Rahmaan] (Allaah)”

[al-Furqaan 25:63]

This is supported by the verse in which Allaah says (interpretation of the meaning):

“Say (O Muhammad): Invoke Allaah or invoke the Most Gracious [al-Rahmaan] (Allaah)”

[al-Isra’ 17:110]

If the first thing of which a child becomes aware and understands and hears is this name, the idea will take root in his heart that he is a slave of Allaah and that Allaah is his Lord, and that his Lord is the Most Gracious, Most Merciful, and it will be easy to raise him accordingly.

For more information please see Tuhfat al-Mawdood bi Ahkaam al-Mawlood, by Ibn al-Qayyim; Fath al-Baari by Ibn Hajar, in his commentary on the chapter Ahabb al-Asma’ ila Allaah (the most beloved names to Allaah); and al-Sindi’s commentary on Ibn Maajah (Haashiyat al-Sindi ‘ala Ibn Maajah).

May Allaah help us and you to be sincere slaves to Him, and admit us to His Mercy by His grace and bounty, for He is the most merciful of those who show mercy.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


794. Does changing one's name change the divine decree?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Does changing one's name change the divine decree?

Praise be to Allaah.

Changing one’s name does not change the divine decree, but it may have an effect on the person and his life.

Al-Bukhaari (6190) narrated from Ibn al-Musayyab that his father came to the Prophet (peace and blessings of Allaah be upon him) and he said, “What is your name?” He said, “Hazn (meaning rough).” He said, “You are Sahl (meaning easy).” He said, “I will not change the name that my father gave to me.” Ibn al-Musayyab said, “And we have had roughness (in character) ever since.”

With regard to the phrase “And we have had roughness (in character) ever since” –

Al-Haafiz said in al-Fath:

Al-Dawoodi said: it means that they were harsh, except that in the case of Sa’eed this harshness showed itself only in anger for the sake of Allaah. Someone else said: it refers to the toughness that remained in their character. The genealogists said that his son had some bad characteristics that were well known among them, which you could find in all of them.

Ibn al-Qayyim said:

Because names have meanings, it is wise that there should be a proper connection between the meaning of the names and the object that is carrying the name. It should not be the case that the meaning is not suited to the object and there is no connection between the meaning and the object, because this is what is decreed by the Most Wise, and reality testifies to that. Indeed names have a great impact on the objects to which they are applied, and the objects that carry these names will definitely be influenced by these names, whether these names are good or ugly, whether they refer to meanings of lightness or heaviness, kindness or cruelty.”

Zaad al-Ma’aad, 2/336

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


795. Is it obligatory to change one's name if its meaning is not good?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it obligatory to change one's name if its meaning is not good?

Praise be to Allaah.

Names have meanings, as the saying goes, and every person is influenced by the meaning of his name. So a person should be given a suitable name that has a good meaning, so that he will be influenced by his name.

Ibn al-Qayyim said:

Because names have meanings, it is wise that there should be a proper connection between the meaning of the names and the object that is carrying the name. It should not be the case that the meaning is not suited to the object and there is no connection between the meaning and the object, because this is what is decreed by the Most Wise, and reality testifies to that. Indeed names have a great impact on the objects to which they are applied, and the objects that carry these names will definitely be influenced by these names, whether these names are good or ugly, whether they refer to meanings of lightness or heaviness, kindness or cruelty.”

Zaad al-Ma’aad, 2/336

Hence the Prophet (peace and blessings of Allaah be upon him) used to change bad names to good ones.

It was narrated from Ibn ‘Umar that a daughter of ‘Umar was called ‘Aasiyah (disobedient), but the Prophet (peace and blessings of Allaah be upon him) renamed her Jameelah (beautiful). Narrated by Muslim, 2139.

The ruling – changing names to good names – has to do with what is mustahabb and preferable; it is not obligatory or binding.

The evidence for that is the report narrated by al-Bukhaari (6190) from Ibn al-Musayyab that his father came to the Prophet (peace and blessings of Allaah be upon him) and he said, “What is your name?” He said, “Hazn (meaning rough).” He said, “You are Sahl (meaning easy).” He said, “I will not change the name that my father gave to me.” Ibn al-Musayyab said, “And we have had roughness (in character) ever since.”

Roughness means being harsh and difficult to deal with.

Ibn Battaal said:

This shows that improving names and changing names to something better is not something that is obligatory.

Fath al-Baari.

And if it had been obligatory, the Sahaabi would not have refused to change his name, and the Prophet (peace and blessings of Allaah be upon him) would have compelled him to change his name.

And Allaah knows best.

But if the name carries a meaning implying servitude to someone other than Allaah, such as ‘Abd al-Nabi (slave of the Prophet) and ‘Abd al-Maseeh (slave of the Messiah), and the like, then these names must be changed, because it is not permissible to be a slave of someone other than Allaah, and because all of creation belongs to Allaah and is subjugated to Him.

Ibn Hazm (may Allaah have mercy on him) said:

The scholars are agreed that every name which implies servitude to someone other than Allaah – such as ‘Abd ‘Amr or ‘Abd al-Ka’bah and so on, is haraam.

Fath al-Majeed, p. 531

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


796. Is it permissible to use the name Qaasim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it permissible to use the name Qaasim?

I would simply like to know if it permissable to name your child "Qaasim" or "Al-Qaasim". I have read the hadeeth that prohibits its use but at the same time, I have seen somewhere the kunya "Abul Qaasim" used by scholars of old. Please clarify this for me as I am expecting a child in the next few months (inshaa-Allaah).

Praise be to Allaah.

Using the names Qaasim and Muhammad, and the nicknames Abu’l-Qaasim, Abu ‘Eesa and other permissible names and nicknames, is allowed and there is nothing wrong with it, after the death of the Prophet (peace and blessings of Allaah be upon him). The prohibition of using his name and his nickname together applied only during his lifetime (peace and blessings of Allaah be upon him). The reason why the prohibition was narrated indicates the reason why this was restricted to his lifetime (peace and blessings of Allaah be upon him). Hence you find scholars of earlier and later times called Muhammad and using the nickname Abu’l-Qaasim, without anyone denouncing them. Shaykh ‘Abd al-Kareem al-Khudayr

Shaykh Bakr Abu Zayd said in his book Mu’jam al-Manaafi al-Lafziyyah:

It was reported that Jaabir (may Allaah be pleased with him) said: “A son was born to a man among us, and he named him Qaasim. We said, ‘We will definitely not give you the nickname of Abu’l-Qaasim.’ He told the Prophet (peace and blessings of Allaah be upon him) about that, and he said, ‘Call your son ‘Abd al-Rahmaan.’ (narrated by al-Bukhaari in his Saheeh).”

(Mu’jam al-Manaahi al-Lafziyyah by Shaykh Bakr Abu Zayd, p. 433)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


797. Should he change his wife’s name Sahira?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Should he change his wife’s name Sahira?

I got married recently . My wife's name is "SAHIRA".

1. What does "Sahira" mean in Quranic Arabic?;

2. If it has a bad meaning then should I change it?.

Praise be to Allaah.

Sihr (magic, witchcraft) is a word used to describe spells, incantations and knots [used for purposes of witchcraft] which have an effect on people’s hearts and bodies, so that may cause sickness, kill or cause division between a man and his wife. Allaah says (interpretation of the meaning):

“And from these (angels) people learn that by which they cause separation between man and his wife”

[al-Baqarah 2:102]

Sihr is a devilish action, most of which is only achieved by means of shirk and drawing close to the shayaateen (devils) by means of that which they love.

The saahir (practitioner of witchcraft) is the one who does this action. The word Saahirah describes a woman who does that.

Allaah says (interpretation of the meaning):

“And from the evil of those who practise witchcraft when they blow in the knots”

[al-Falaq 113:4]

This is a references to female witches (sawaahir pl. of saahirah).

Sihr is a major sin. Allaah says (interpretation of the meaning):

“and the magician will never be successful, to whatever amount (of skill) he may attain”

[Ta-Ha 20:69]

The Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins which doom a person to Hell” – among which he mentioned sihr (witchcraft).

Narrated by al-Bukhaari, 2767; Muslim, 89.

The word sihr is sometimes used to refer to permissible things such as eloquence and the ability to express oneself in a clear and moving manner, which stirs people’s hearts, as in the words of the Prophet (peace and blessings of Allaah be upon him): “Some eloquent speech is as effective as magic.”

Whatever the case, it is preferable to change this name, but you must avoid names which may have false meanings or which may cause confusion or lead to the person being accused. The Prophet (peace and blessings of Allaah be upon him) used to change ugly names to good names.

See question no. 14622, Is it obligatory to change a name if it is not good?

It was narrated from Ibn ‘Umar that ‘Umar had a daughter whose name was ‘Aasiyah (meaning disobedient). The Messenger of Allaah (peace and blessings of Allaah be upon him) named her Jameelah instead. Narrated by Muslim, 2139.

Names carry meanings, as it is said, and everyone is influenced by his name. So we are required to choose good names that have meanings.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


798. He intended to give his son a certain name; is there any blame on him if he changes the name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

He intended to give his son a certain name; is there any blame on him if he changes the name?

My Brother's family was blessed with baby boy and he made a niyat that he would name him AbdulMateen before he was born, but he was born he told the name to my father but he said he wanted to keep something else and he is very angry on him by keeping this name can you advise should he listen to my father or should he keep the name that he made niyat for is there anything wrong if he doesnot keep the name according to the niyat?. I heard that if you make a niyat and break it you should fast for 3 days or give food to the poor for some days.

Praise be to Allaah.

An intention which is not expressed is not a vow or an oath, so there are no consequences for your brother if he gives his son another good name to honour his father.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


799. He wants to name his son Najeeb – does he have the right to call his son Najeeb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

He wants to name his son Najeeb – does he have the right to call his son Najeeb?

Allaah has blessed us with a baby boy, but my husband and I disagree about what to call him. My husband wants to call him Najeeb, after his father, based on his father’s request, but I do not like this name because I think that I should play a part in choosing my son’s name, and not have this name forced upon me from anywhere. Doesn’t all the hardship that the mother endures during pregnancy, birth and breastfeeding and all the efforts of childrearing give her the right to choose the name of her child? I am afraid that this name may affect the way I deal with my son; how can I call him by a name that I do not like? I do not know if his father has the right in Islam to make this choice, and whether it is permissible to marginalize my opinion My opinion may be weak, but I am looking for the truth and I do not want to wrong myself, my son or my husband. Whatever the case, I will accept the verdict of sharee’ah in sha Allaah. Please advise us, may Allaah bless you and take care of you.

Praise be to Allaah.

Firstly: You have done well by accepting the ruling of Islam in all cases.

Secondly: May Allaah bless your newborn and cause him to grow up in obedience to Allaah.

Thirdly: The scholars have stated that naming the child is the right of the father, to whom he is to be attributed, so he is called So and so the son of So and so, or So and so the daughter of So and so.

Fourthly: It is not necessarily the case that the mother be rewarded for some of her efforts in this world, and it is better for her to take that in the Hereafter.

Fifthly: Despite all this, it is mustahabb for the father to try to reconcile all interests if possible, and to consult the mother, but in the case of disagreement, he is the one who makes the decision.

Sixthly: For the father to honour his own father is a good deed, especially when he grows older. If he misses the opportunity to honour him with this child, he may miss out on the opportunity to do so in the future, but if he honours him with this child, he will be rewarded for that, and he may please his wife by allowing her to choose the name of the next child.

We ask Allaah to bless you with more.

Seventhly: The name Najeeb in and of itself is a good name which means noble or generous.

Al-Fayroozabaadi said in al-Qaamoos (p. 136): Najeeb means “of noble descent”.

This is a name which bodes well for the child.

We ask Allaah to protect him and enable him to grow up in obedience to Allaah, and to give you more than you hoped for through him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


800. Does a Christian woman have to give her child from her Muslim boyfriend a Muslim name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Does a Christian woman have to give her child from her Muslim boyfriend a Muslim name?

If you're child is going to be muslim must they have a muslim name or can it be a western name as i am not muslim (as yet) my boyfriend is and without sounding cheeky i dont like much of the muslim names.

Praise be to Allaah.

Firstly:

Your Muslim boyfriend should not have a girlfriend. If he wants to marry you, that is o.k. even if you are not Muslim, but on the condition that you are one of the People of the Book, i.e., Jewish or Christian. We ask Allaah to guide you to Islam and to help you to embrace it, and you will feel happy and it will change your life for the better, in sha Allaah (if Allaah wills).

Secondly:

It is not essential for your child to have an Islamic name, although it is preferable. But it should not be a name that has an ugly or offensive meaning, or a name which is distinctively the name of a kaafir (disbeliever), such as ‘Abd al-Maseeh (meaning “slave of the Messiah” – a name that is common among Arab Christians).

For us, names have great significance.

Ibn al-Qayyim – one of the greatest Muslim scholars – said:

Because names carry meanings, it makes sense that there should be a connection between the name and the meaning, and that the meaning should not be like a total stranger with no connection to the name. Rather names have an impact on the things named, and the things named are affected by their names, whether they are beautiful or ugly, light or heavy, soft or rough.

Zaad al-Ma’aad, 2/336.

So long as your child will be a Muslim – as will you, in sha Allaah – we hope that you will not make him an object of mockery to others or make him stand out because of his having a name that is different from the names of other Muslims.

As the child has not yet been born, you still have the opportunity to choose a good name for him, because it may be difficult to change it after he grows up.

Thirdly:

You could choose some good names for boys and girls from a book by Shaykh Bakr Abu Zayd entitled Tasmiyat al-Mawlood. Please also see question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


801. When naming a girl Fatimah it is not essential to add any another name to that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

When naming a girl Fatimah it is not essential to add any another name to that

do we have to add any other name before 'Fatima' like Ghulam Fatima, Kaneez Fatima, Noor Fatima etc? or we can simply name a girl Fatima?

Praise be to Allaah.

You can call your daughter Fatimah without adding any other name to that. But when we mention Fatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon her), we say “Faatimah radiya Allaahu ‘anha (may Allaah be pleased with her), because she was one of the Sahaabah and Allaah is pleased with them.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


802.The meaning of the name ‘Aa’ishah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

The meaning of the name ‘Aa’ishah

Hellow. I would like to know what my name means in muslim useage. A friend told me that my name is muslim. It's Iesha. But my father spells it Aiecia. I would really appreciate it if someone could tell me what it means. Thank you for your time.

Praise be to Allaah.

This is the name ‘Aa’ishah, which is a good name. It is the name of one of the great Sahaabi women [the Sahaabah were the Companions of the Prophet (peace and blessings of Allaah be upon him) – Translator]. And this name is the name of the Mother of the Believers and of the most beloved to him of the wives of the Prophet (peace and blessings of Allaah be upon him), whose name was ‘Aa’ishah bint Abi Bakr al-Siddeeq (may Allaah be pleased with her).

And Allaah knows best.

The meaning of ‘Aa’ishah in Arabic is taken from the verb ‘aasha (to live, to be alive); ‘aysh means life. It is said in Arabic ‘a’aashahu Allaah ‘eesahatn raadiyan, meaning Allaah caused him to live a good life. The phrase rajul ‘aayish means a man who is in a good situation. The form ‘Aa’ishah is applied to women (i.e., it is the feminine form).

See Mukhtaar al-Sihaah, vol. 7, p. 195

Al-Qaamoos al-Muheet, vol. 1, p. 773

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


804. Ruling on calling a child Malaak

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on calling a child Malaak

Second question: is it permissible to give a girl the name Malaak?

Praise be to Allaah.

It is better not to name one's daughter Malaak, for two reasons:

1. The meaning of Malaak is malak (angel). There is an element of exaggeration in giving this name to a person.

2. It is a name which is well known among the Christians, and it is (Arab) Christians who pronounce the word malak as Malaak. There are many good names in which there is no element of doubt concerning them, and those names should be used in stead of names which are problematic or doubtful.

Shaykh ‘Abd al-Rahmaan al-Baraak

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


805. Taking a family name other than that of one’s father (or attributing oneself to someone other than one’s father)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Taking a family name other than that of one’s father (or attributing oneself to someone other than one’s father)

A woman before becoming Muslim changed her last name from her family name to her husband's. Now that she is Muslim, she is no longer married to that man. Also, she would like to formally change her name to a Muslim name to affirm her Islamic identity. She would like to also change her last name back to her family name, however, she would like to adopt her mother's maiden name (maternal grand-father's name) instead of her father's name, since there is some conflict between them, and that she said he did not have much to do with her upbringing. Is it permissible for her to take her mother's maiden name?

Praise be to Allaah.

This woman’s desire to take an Islamic name and to change her family name from that of her former husband is quite correct, but it is not permissible for her to call herself after anyone except her legitimate father – no matter what the reasons for wishing to do so. Allaah says (interpretation of the meaning): "Call them (adopted sons) by the names of their fathers…" [al-Ahzaab 33:5].

The Prophet (peace and blessings of Allaah be upon him) said: "Whoever calls himself by other than his father’s name (or attributes himself to someone other than his father), will be cursed by Allaah, the angels and all the people." (Reported by Ibn Maajah, 2599; see also Saheeh al-Jaami’, 6104).

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


806. He wants to call his son or daughter ‘Arafaah or Mina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

He wants to call his son or daughter ‘Arafaah or Mina

INSHALLAH MY WIFE WILL GIVE BIRTH EITHER TO BOY OR GIRL IN THE END OF APRIL.IS THEIR ANY SITE OF GOOD ISLAMIC NAMES.IF YES PLEASE GIVE THE ADDRESS OF THAT SITE. CAN WE HAVE A NAME "MINA"(HAJ PLACE IN SAUDI ARABIA) OF GIRL OR "NIMRA"( NAME OD MOSQUE) IN SAUDI ARABIA.

Praise be to Allaah.

There is an excellent book by Shaykh Bakr Abu Zayd, entitled Tasmiyat al-Mawlood (Naming your Newborn), in which he mentions important matters that have to do with this topic, as well as listing names. What we advise you to do is to look for names that are liked in Islam, such as ‘Abd-Allaah and ‘Abd al-Rahmaan, and other names of male and female Sahaabah, or names that are known to the Arabs. Such names are many, and there is no need to invent new names which may lead to a man doing something wrong without realizing it.

Shaykh Sa’d al-Humayd

It is indeed strange that a man would choose the names of places of worship or places where rituals are performed, as names for his children. If we were to go along with this idea, we would say, call your daughters Makkah, Muzdalifah and ‘Arafaah! Do not do this; instead choose well known names that are Islamically acceptable, such as the names that the Sahaabah, the salaf (early generations) and the scholars gave to their children. May Allaah bless us and you with righteous children, for He is the one who hears our prayers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


807. It is haraam for a wife to take her husband’s name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

It is haraam for a wife to take her husband’s name

As-salamu Alaikum,

Many sisters in our community have taken the names of their husbands without realizing that they should have kept their father's name. Should they change their name back to the father's name or is it allowed to keep the husband's name?

Also, if a person is born out-of-wedlock, should they carry their father's last name or their mother's last name? What is the evidence for this?

Jazak Allah Khair.

Praise be to Allaah.

It is not permitted for anyone to claim to belong to anyone other than his father. Imitating the kuffaar by dropping the wife’s surname and giving her the husband’s name is haraam; it is also a form of falsehood, and humiliation of the woman. Anyone who has done this must repent to Allaah and put it right by going back to her father’s name.

With regard to a child born out of wedlock, he should be given his mother’s name and cannot be given the name of the adulterer. (For more information, see Question #1942 and 284).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


808. Why a woman should not take her husband’s surname

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Why a woman should not take her husband’s surname

I have read your responses to the following questions 2537 and 4362 concerning a wife retaining her father's name upon marriage. The Ayaat mentioned from Surah Al-Ahzaab states that adopted sons (and hence daughters?) should not be called as sons of the step-fathers. However, how exactly does this apply to a wife simply changing her name for marriage; as she is not actually claiming to belong to her husband, but just taking his name. If it is a question of lineage, I would appreciate specific references from the Qur'an and hadith.

Thank you for your help and clarification.

Jazak'Allah Khayr.

Praise be to Allaah.

The effects of imitating the west in naming ourselves are many. One of them is the way in which people have got used to omitting the word ‘ibn’ (son of) or ‘ibnatu’ (daughter of) between their own names and the name of their fathers. The reason for this is, firstly, because some families have adopted children and given them their surname, so that the adopted child is called Foolaan Foolan [where ‘Foolaan (=So and so)’ stands for a name] and their real children are called Foolaan ibn Foolaan (So and so the son of So and so). Now in the fourteenth century AH, people have dropped the word ‘ibn’ or ‘ibnatu’ – which is unacceptable according to linguistics, custom and sharee’ah. May Allaah help us.

Another effect is the habit of women taking their husband’s surnames.

Originally, the woman is So and so the Daughter of So and so, not So and so the wife of So and so! Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…” [al-Ahzaab 33:5].

As it is in this world, so it will also be in the Hereafter, as the Prophet (peace and blessings of Allaah be upon him) said:

“On the Day of Resurrection, each betrayer will have a banner raised beside him, and it will be said, this is the betrayer of So and so the son of So and so.” (Narrated by al-Bukhaari, 5709, and Muslim, 3265).

Shaykh Bakr Abu Zayd (may Allaah preserve him) said: This is one of the beauties of sharee’ah, because calling a person by his father’s name is more appropriate for knowing who is who and telling people apart. The father is the protector and maintainer of the child and his mother both inside and outside the home. This is why the father mixes with people in the marketplaces and takes risks by travelling to earn a halaal living and strive for their sakes. So the child is given the name of the father, not of the mother who is hidden away and who is one of those whom Allaah commanded (interpretation of the meaning):

“And stay in your houses…” [al-Ahzaab 33:33]

(Tasmiyat al-Mawlood, 30, 31).

On the basis of the above, there is no blood tie between the husband and wife, so how can she take his surname as if she is part of the same lineage? Moreover, she may get divorced, or her husband may die, and she may marry another man. Will she keep changing her surname every time she marries another man? Furthermore, there are rulings attached to her being named after her father, which have to do with inheritance, spending and who is a mahram, etc. Taking her husband’s surname overlooks all that. The husband is named after his own father, and what does she have to do with the lineage of her husband’s father? This goes against common sense and true facts. The husband has nothing that makes him better than his wife so that she should take his surname, whilst he takes his father’s name.

Hence everyone who has gone against this and taken her husband’s name should put matters right. We ask Allaah to put all the affairs of the Muslims right.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


809. Naming a boy Abu Bakr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Naming a boy Abu Bakr

We are expecting our first baby. Al-HamduAllah. My husband is Arab. I am American. If we are given a boy, my husband wishes to name him Abu Bakr. I feel that this is a most beautiful name. However, I am not well versed in Arabic. It has been my understanding that the word Abu refers to "Father Of" for example: Abu Nuh, Father of Nuh. If we are to name our child Abu Bakr, Would this mean that he is the "Father of Bakr?" Did this most wonderful companion of the Prophet (PBUH) go by any other names? I have her the name Siddiq. Are there others. Is this name appropriate for a child? Please forgive my ignorance. Also, the sound of the name may play some part with me as I am American. This can be overcome however. I only wish to do what is pleasing to Allah (SWT) and His Messenger. Also, I wish to please my husband and not cause him trouble with this.

Praise be to Allaah.

The full name of Abu Bakr al-Siddeeq (may Allaah be pleased with him) was ‘Abd-Allaah ibn ‘Uthmaan ibn ‘Amr al-Qurashi. His father’s kunyah was Abu Quhaafah.

The kunyah is a nickname which starts with Abu (father of) or Umm (mother of). It usually includes the name of the oldest son. It may also be just a nickname, as in the example given in the question, since Abu Bakr did not have any child whose name was Bakr. The nickname may be given because of something that is unique to that person, such as Abu Hurayrah (lit. father of the kitten). The Prophet (peace and blessings of Allaah be upon him) gave him this nickname because he would often carry a cat or kitten with him.

Another example is the nickname Abu Turaab (father of dust) which was the kunyah of ‘Ali (may Allaah be pleased with him). The Prophet (peace and blessings of Allaah be upon him) gave him this nickname when he saw him with dust on his back and shoulders.

Therefore there is no reason why you cannot give your child the nickname of Abu Bakr, not as a name.

It is well known that Abu Bakr’s real name was ‘Abd-Allaah. Although it was reported that his name was ‘Ateeq, the correct view is that this was one of his attributes (‘Ateeq = freed, i.e., from the Fire). (Al-‘Istee’aab by Ibn ‘Abd al-Barr, 8/963; al-Isaabah, 4/170-171).

Among his children were: ‘Abd-Allaah, ‘Abd al-Rahmaan, Muhammad, ‘Aa’ishah, Asmaa’ and Umm kalthoom.

If you were to name your son ‘Abd-Allaah – because this is the most beloved of names to Allaah – and give him the nickname of Abu Bakr because it is Sunnah to give young children such nicknames in order to make them feel grown up and responsible, this would be an ideal solution. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


810. There is nothing wrong with calling a girl Meera

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

There is nothing wrong with calling a girl Meera

My husband likes the name "Meera" a lot,and wants to give this name to our daughter in future.Is that name allowed in Islam?Please guide us

Praise be to Allaah.

“Meera” in Arabic means “food”, so there is nothing wrong with using this name. Please also see Question no. 7180 concerning the etiquette of giving names.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


811. Giving the name Hessa to a baby girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Giving the name Hessa to a baby girl

I am having a baby in 3 weeks, on the net I found a muslim name listed as Hessa (female) and the meaning was discribed as 'destiny'

I have asked many people about this name and no was seems to have heard of it...

My quesstion is, if it is in fact a proper name is the meaning correct and would it be an appropriate name?

Praise be to Allaah.

In Lisaan al-‘Arab [a famous Arabic-language dictionary], Ibn Manzoor says concerning the root ha-sa-sa: “Hissah means a share of food, drink, land, etc. The plural is hisas… ‘haassahu’ means ‘he shared it out, and everyone took his share of it.’” If you and your husband wish to name your daughter Hessa, there is nothing wrong with doing so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


812. Meaning of the name Sameer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Meaning of the name Sameer

My son's name is SAMEER

I want to know the Quranic and or islamic meaning of Sameer.

Praise be to Allaah.

Sameer is derived from the root samara, which means to talk or chat in the evening or at night. It is associated with the idea of night and day, because one may talk or chat during both. It was also said that sameer means time or age, which are also associated with the idea of night and day.

As-Sihaah by al—Zuhri (2/688), meanings of samara.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


813. She doesn’t know her father’s name, so should she take her mother’s name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

She doesn’t know her father’s name, so should she take her mother’s name?

I read that upon getting married a female should not change her last name to that of her husband because that is like claiming to belong to a family or someone that she doesn't, and that she should keep her father's last name.

I understand that, but what do you do if you don't know your father's last name. Should you keep that name of your mother's family? I currently have my mother's family name. I plan to change my first name to an Islamic name, should I do the same for my last name?

Praise be to Allaah.

It is haraam for a person to call himself after anyone other than his father, or after people to whom he does not belong. This was stated in the saheeh hadeeth narrated from Abu Dharr, who heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no one who knowingly calls himself after someone other than his father, but he is guilty of Kufr…”

(Narrated by al-Bukhaari, 3371; Muslim, 61).

According to the version narrated by al-Bukhaari: “who calls himself after people to whom he does not belong…”

Falsely attributing a person to people he does not belong to results in violation of the laws of Mahram (close blood ties dictating who is and is not permissible for marriage), inheritance, custody, guardianship in marriage, etc.

With regard to what should be done, we put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

She cannot take the name of anyone other than her family, and it is not permissible to do so. She has to change her name.

If she does not know her father’s name or family, she can call herself by a general name such as Faatimah bint ‘Abd-Allaah or Faatimah bint ‘Abd al-Rahmaan.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


814. Etiquette of naming children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Etiquette of naming children

I want to give my son a name. What is the Islamic guidelines on this?

Praise be to Allaah.

No doubt the matter of giving names is one of the most important issues in people’s lives, because a person’s name is a title which says something about him, and is essential for communicating with him. It is an adornment and symbol for the person, by which he is called in this world and in the Hereafter. It is indicative of the religion to which he belongs, and makes him feel that he is one of the followers of that religion. It gives an impression of him to other people, and in their view it is like a garment – if it is too long or too short, it does not look right.

The basic principle concerning names is that they are permissible, but there are some matters which are prohibited according to sharee’ah and should be avoided when choosing names. These include the following:

- Enslavement to or worship of anything other than Allaah, including Prophets and angels. It is not permissible to be enslaved to or to worship anyone or anything other than Allaah at all. Among the names which express enslavement to or worship of anything other than Allaah are ‘Abd al-Rasool (“slave of the Messenger”), ‘Abd al-Nabi (“slave of the Prophet”) and ‘Abd al-Ameer (slave of the prince) and other names which imply worship of or submission to anything other than Allaah. The person who has a name like this must change it. The great Sahaabi ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) said: My name was ‘Abd ‘Amr – or according to one report, ‘Abd al-Ka’bah – and when I became Muslim, the Messenger of Allaah (peace and blessings of Allaah be upon him) called me ‘Abd al-Rahmaan. (Narrated by al-Haakim, 3/306. Al-Dhahabi agreed with him)

- Names of Allaah which are befitting only for Him, may He be glorified, such as al-Khaaliq (the Creator), al-Raaziq (the Provider), al-Rabb (the Lord), al-Rahmaan (the Most Merciful), etc., which are names that befit only Allaah; names which describe attributes which are true only of Allaah, such as Malik al-Mulook (King of kings), al-Qaahir (the Subduer), etc. It is haraam to call people by these names, and they must be changed. Allaah says (interpretation of the meaning): “Do you know of any who is similar to Him?” [Maryam 19:65].

- Names that belong exclusively to the kuffaar and are not used by anyone else, such as ‘Abd al-Maseeh (“slave of the Messiah”), Butrous (Peter), Jurjus (George), and other names which denote religions of kufr.

- Names of idols and false gods which are worshipped instead of Allaah, such as naming someone after a devil and so on.

It is not permissible to call people after the names referred to above; indeed, doing so is haraam and anyone who has such a name is obliged to change it.

- It is makrooh (disliked) to use names which have off-putting meanings, either because the meaning is ugly or because it will provoke others to make fun of the person. Such names also go against the teaching of the Prophet (peace and blessings of Allaah be upon him), who commanded us to give beautiful names. Examples of such (objectionable) names include Harb (“war”), Rashaash (sprinkles or drizzle), and Hiyaam – which is the name of a disease suffered by camels – and other names which have ugly or unpleasant meanings.

- It is makrooh to use names which have alluring or provocative meanings. This happens a lot when it comes to naming girls, where some names are given which have sexual or provocative meanings.

- It is makrooh to deliberately name someone after immoral people such as singers and actors/actresses, etc. If they have good names, it is permissible to use those names, but it must be because of the meaning of the name and not because of the desire to imitate those people.

- It is makrooh to give names which have meanings that refer to sin, such as Saariq (“thief”) or Zaalim (“wrongdoer”); or to give the names of Pharaohs or sinners, such as Fir’awn (Pharaoh), Haamaan (the name of Pharaoh’s minister) and Qaaroon.

- It is makrooh to use the names of animals which are well-known for their undesirable characteristics, such as al-Himaar (donkey), al-Kalb (dog), al-Qird (monkey), etc.

- It is makrooh to use any name which is added to the words “al-Deen” or “al-Islam” (i.e., names which appear in idaafah – genitive construction – with these words), such as Noor al-Deen (“light of the religion”), Shams al-Deen (“sun of the religion”), Noor al-Islam (“light of Islam”), Shams al-Islam (“sun of Islam”), etc., because these names give a person more than he deserves. The scholars of the Salaf disliked being given nicknames of this sort. Imaam al-Nawawi (may Allaah have mercy on him) disliked his nickname of Muhiy al-Deen (“reviver of the religion”); Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) also disliked his nickname of Taqiy al-Deen (“piety of the religion”), and he used to say, “But my family gave me this nickname and it became well-known.”

- It is makrooh to add any word to the name of Allaah except the word ‘Abd (slave), as in ‘Abd-Allaah (Abdullah). Example of this include Hasab-Allaah, Rahmat-Allaah (the mercy of Allaah), etc. It is similarly makrooh to add words to the word al-Rasool (the Messenger).

- It is makrooh to use the names of angels, or to call people after the names of soorahs in the Qur’aan, such as Ta-Ha, Yaa-Seen, etc. These names are al-Huroof al-Muqatta’ah (letters which appear at the beginning of some soorahs; their meaning is known only to Allaah – Translator), they are not names of the Prophet (peace and blessings of Allaah be upon him). See Tuhfat al-Mawdood by Ibn al-Qayyim (may Allaah have mercy on him), p 109.

These names are makrooh, and it is makrooh to give them to anyone. But if a person has been given such a name by his family, and he is grown up and it is difficult for him to change it, he does not have to do so.

There are four categories of good names:

The first (best) category is the names ‘Abd-Allaah and ‘Abd al-Rahmaan. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.” (Narrated by Muslim in his Saheeh, 1398).

The second category is all the names which express enslavement to and worship of Allaah, such as ‘Abd al-Azeez, ‘Abd al-Raheem, ‘Abd al-Malik, ‘Abd al-Ilaah, ‘Abd al-Salaam, etc.

The third category is the names of Prophets and Messengers – may the peace and blessings of Allaah be upon them. Undoubtedly the best and greatest of them is our Prophet Muhammad (peace and blessings of Allaah be upon him); the name Ahmad is also one of his names. Next come the names of the “Messengers of strong will” [cf. Al-Ahqaaf 46:35], namely Ibraaheem, Moosa, ‘Eesa and Nooh (may the peace and blessings of Allaah be upon them), then the rest of the Prophets - may the peace and blessings of Allaah be upon them.

The fourth category is the names of righteous slaves of Allaah, above all the companions of our noble Prophet. It is mustahabb to use their names, following their example and hoping to reach a higher status.

The fifth category is any other good name which has a proper and pleasant meaning.

It is good to pay attention to a number of matters when giving names to our children, including the following:

1. Recognizing the fact that this name will stay with the person for his entire lifetime, and it could cause some embarrassment or problems for him which in turn could make him feel badly towards his father, mother or whoever gave him this name.

2. When looking at names in order to choose one, we should look at it from a number of angles. We should look at the name itself, and also think of how it will sound when this person is a child, a youth, an adult, an old man and a father, and how it will suit his father to be called “Abu” (Father of) So and so, and how it will suit his son to be called Son and so son of So and so, etc.

3. Choosing the name is the right of the father, because he is the one after whom the child will be named (son of, or daughter of…). But it is mustahabb for the father to involve the mother in the decision and to ask for her opinion as to whether she thinks the name is good, so that she will feel happy.

4. The child must be named after his father even if the father is deceased or divorced, etc., even if he does not take care of the child or see him at all. It is utterly haraam to name a child after anyone other than his father, except in one case, which is when the child is born as the result of adultery (Allaah forbid). In this case the child should be named after his mother and it is not permissible to name him after his father.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


815. Changing one’s lineage in order to obtain nationality of a state for certain benefits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Changing one’s lineage in order to obtain nationality of a state for certain benefits

What is the ruling on a person changing his lineage in order to obtain nationality of a country for certain benefits? For example, a man might claim to be the child or brother of an uncle or other relative who holds the desired nationality, so as to obtain that nationality and all the benefits etc. that come with it, even though he has a nationality and proper documents of his own, and has no problems as such; he is only doing this to serve some materialistic interests. What is the ruling on this action?

Praise be to Allaah.

This action is haraam. It is not permissible for a person to claim to belong to anyone other than his father, because this leads to further lies, and has an impact on matters of inheritance, who is considered to be a mahram, and all other issues that have to do with lineage. Thus the texts issue stern warnings to those who claim to belong to anyone other than their fathers. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever claims to belong to anyone other than his father… on him will be the curse of Allaah and the angels and all the people.” (Reported by Ibn Maajah, 2599; Saheeh al-Jaami’, 6104). This action is also a major sin comprised of two major sins, lying in order to consume wealth unlawfully and claiming to belong to someone other than one's father.

This person has to go back to what is true, and give up the nationality he aquired improperly. He should go back to using his proper documents that prove his real lineage. This is obligatory upon him. I am astounded that anyone would do such a thing for worldly gains. Allaah says (interpretation of the meaning):

“Whoever wishes for the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whome We like. Then, afterwards, We have appointed for him Hell, he will burn therein disgraced and rejected, (- far away from Allaah’s Mercy).” [al-Isra’ 17:18]

The one who does this had to repent to Allaah, and “Allaah has forgiven what is past” [al-Maa’idah 5:95 – interpretation of the meaning]. With regard to whatever money he has taken as a result of having that nationality, Allaah says (interpretation of the meaning): (peace and blessings of Allaah be upon him)”… So whoever receives an admonition from his Lord and stops eating riba [usury] shall not be punished for the past…” [al-Baqarah 2:275]. This aayah is speaking about the one who consumes riba (interest or usury), so it applies even more in the case of lesser sins. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


816. Does a name have any effect on a person's character?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Does a name have any effect on a person's character?

my question has to do with my name. somwhere on the site i read that the names of "suras" or " angels" are not meant to be used as names for naming someone. i want to know if that is correct.

the second part of my question is:

does the name affect the character of a person, if so, how?

someone told me, change your name....etc it could be good for u...is this true? if yes give me a few original names that are forgotten or not used anymore( with good meaning).

Praise be to Allaah.

There is nothing wrong with giving names that do not have bad meanings and which have good meanings but do not imply excessive praise of the one who is so called. The Prophet (peace and blessings of Allaah be upon him) did change some names because they were ugly or because they had bad meanings.

A name does not have any effect on a person's character, apart from reflecting optimism for him. On this basis, one should give one’s children good names and not give bad names. So we should use names like ‘Abd-Allaah (“slave of Allaah”), ‘Abd al-Rahmaan (“slave of the Most Merciful”), Muhammad, Ahmad, etc., and we should not use names which have bad meanings, such as Sa’b (difficult), etc.

Shaykh ‘Abd al-Kareem al-Khudayr .

Created with the Personal Edition of HelpNDoc: Free help authoring environment


817. Is it permissible to use the name ‘Uzayr/Uzair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Is it permissible to use the name ‘Uzayr/Uzair?

I have 7 months old son and we keep his name "UZAIR". somebody told us it is Jues name but i heard that it is in the quaran

Praise be to Allaah.

‘Uzayr is a Jewish name but it is mentioned in the Qur’aan in the context of condemning the Jews, when Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzayr (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths…” [al-Tawbah 9:30]

Al-Haafiz ibn Katheer (may Allaah have mercy on him) said in al-Bidaayah wa’l-Nihaayah: “The well known view is that ‘Uzayr was one of the Prophets of the Children of Israel.” On this basis there is nothing wrong with calling him ‘Uzayr, so long as there is no inclination of the heart towards the Jews, and so long as one is not influenced by them because of being their neighbour. The scholarly differences as to whether ‘Uzayr was actually a Prophet or not are well known.

Shaykh ‘Abd al-Kareem al-Khudayr .

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


818. Woman taking her husband’s surname after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Woman taking her husband’s surname after marriage

i was just browsing this site and I came across ur answer to the question 2537 which deals with changing surnames of womens.. as u said it is haraam... can u plz gimme a refrence from quran on that or a hadith if possilbe..?

Praise be to Allaah.

It seems that what is meant in the question is a woman changing her family name to that of her husband after she gets married. This is haraam and is not allowed in sharee’ah, because it is not permissible for anyone to claim to belong to anyone other than his or her father. Allaah says (interpretation of the meaning): “Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…” [al-Ahzaab 33:5]. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the one who claims to belong to someone other than his father.” (Reported by Imaam Ahmad and others). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


819. His name is Rasheed. Does he have to change it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

His name is Rasheed. Does he have to change it?

My question is very Important as it is very disturbing.

my name is rasheed . A brother told me that it is "Kufr" to be named rasheed and he backed his statement with the statement of an "aalim".

Please let me know if this is true and if so what the proof is.

JazakaLlahu Khairun.

Praise be to Allaah.

There is nothing wrong with a person being called Rasheed , just as there is nothing wrong with being called Saalih [righteous], Khaalid [eternal] or Maalik [owner]. They are merely names. If a person is called, for example, Lateef [kind] or Hakeem [wise], this is permissible although Allaah is al-Lateef, al-Hakeem. The person who is called Lateef or Hakeem is not like the Creator, may He be glorified, Who is called al-Lateef al-Hakeem. Both the Creator and His creation may be wise or kind or gentle, or own things, in a manner that befits each of them. However, there are names that are befitting only for Allaah, and it is not permissible for a human being to be called by them, such as al-Raaziq (the Provider), al-Baari’ (the Evolver). And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


820. When calling an illegitimate child after his mother will cause harm

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

When calling an illegitimate child after his mother will cause harm

As-Salaamu Alaikum Ya noble Shaikh,

I have a question in regards to one of your answers. I have a first name followed by the first and last name of my father, unfortunately I was born out of wedlock. My mother wasn't muslim at this time 25 years ago, but has just become muslim this year(Al hamdu lillah). My question is would I still have to change my name to my mothers first name and family name even though when she did this sin she had never heard about Islam. Wouldn't this cause people to slander her and cause people to disrespect my mother and myself? Whatever is the right thing to do I submit to Allah Ta'ala. Please answer this question it is very important to me and my mother. May Allah bless you for teaching people the Deen you have helped me tremendously through your answers and kind words. JazakAllah Khair Wa Salaamu alaikum!

Praise be to Allaah.

In this case you do not have to call yourself after your mother so long as this will cause embarrassment and pain. It is sufficient for you to add any other names you may choose to your name, so long as you do not keep the name of the man who fathered you out of wedlock. So for example you could call yourself Ibraaheem ibn ‘Abd-Allaah ibn ‘Abd al-Rahmaan, or Yoosuf ibn ‘Abd-Allaah ibn Hammaam, and so on. May Allaah bless us and you with strength and goodness.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


821. A girl calling the one who is taking care of her "Abi" ("My Father" or "Daddy")

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

A girl calling the one who is taking care of her "Abi" ("My Father" or "Daddy")

Is it permissable for a child to call her stepfather Abu or Abi as long as she knows who her real father is, and she carried her real father's name? Her real father is muslim, but she calls him daddy, and for the sake of unity in the home, we want her to call her stepfather Abi like the others do.

Praise be to Allaah.

Before answering this question, it will be useful to shed more light on the issue of adoption and giving a child a name or lineage that is not really his.

In Islam, adoption (i.e., giving your name to a child who is not yours) is haraam, and is considered to be a major sin because of the wrongdoing and corruption that result from it. Allaah says (interpretation of the meaning): "Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…" [al-Ahzaab 33:5].

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever claims knowingly to belong to someone other than his father will be denied Paradise." (Reported by al-Bukhaari and Muslim, Fath, no. 3982). He also said: "Whoever claims to belong to someone other than his father, will be cursed by Allaah, the angels and all the people, and Allaah will not accept any deeds or excuses from him on the Day of Resurrection." (Reported by Muslim, may Allaah have mercy on him, in his Saheeh, no. 2433).

In his commentary on this hadeeth, al-Nawawi said: "This is clearly stating the emphatic prohibition of claiming to belong to anyone other than one's real father… because this involves ingratitude and a denial of the rights of inheritance, as well as cutting family ties and undutifulness to parents." (al-Nawawi's statement ends). It also involves not carrying out the rules of inheritance, and ignoring the prohibited degrees of marriage to women [i.e. a man may unknowingly marry someone he is not permitted to, such as a sister, when true origins are concealed by not calling a child after his real father - translator's note], etc.

If a man wants to sponsor an orphan, the child must still be named after his father, if his name is known; it is not permissible to attribute this child to himself by giving him his name. If the child's real origins are not known, then he should be given an appropriate name by which he may be known to others, as Allaah says (interpretation of the meaning): "Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father's (names, call them) your brothers in faith …" [al-Ahzaab 33:5]

In answer to your question, which has to do with a girl - for example - addressing the one who is sponsoring her and bringing her up as "Father" or "Daddy," Shaykh 'Abd al-'Azeez ibn Baaz has issued a fatwa (ruling) stating that this is allowed, because he is acting in the position of a father to her, and we should not be so strict in this matter.

Note: If a man is sponsoring a very young girl (less than two years old) he should try to establish the relationship of mahram by letting her breastfeed from his wife, mother or sister, so that she will become his mahram, otherwise he has to make sure that she does not uncover (take off her hijaab) in front of him when she grows up. The exception to this is a step-daughter (his wife's daughter from a previous marriage); she does not have to wear hijaab in front of her mother's husband even if no relationship is established through breastfeeding (al-radaa').

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


822. Calling oneself by one of Allaah’s names in ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Calling oneself by one of Allaah’s names in ignorance

After embracing Islam, I ignorantly changed my name to one of Allah's 99 names. It's been a year and all my records reflect this name not to mention that everyone is accustomed to it. Am I burdened to officially put an Abdul infront of my name or can I just start verbally using it? Also, I was told that it was haram to change my name.

Praise be to Allaah.

Some of Allaah’s names are also suitable for human beings and it is permissible to use them, so long as one distinguishes between the meaning applied to the Creator and the meaning applied to the created being, such as Kareem (generous), Lateef (kind), Shaheed (witness), Hakeem (wise), etc. Other Divine names may not be given to human beings because they are befitting only for Allaah, such as al-Baari’ (the Creator), al-Raaziq (the Provider), al-Muhyi (the Giver of Life), al-Awwal (the First), al-Aakhir (the Last), etc.

If your name is of the first type, then there is nothing wrong with it. If it is of the second type, then putting the word "Abd" (slave of) in front of the name will solve the problem. May Allaah help us to adhere to the truth.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


823. Obligation of changing one's name upon accepting Islaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Obligation of changing one's name upon accepting Islaam

Is it mandatory for one who newly embraces Islaam to change his or her name?

al-hamdu lillaah.

He or she is not required to change his or her name unless it embodies the worship of someone or something other then God, Allaah. However, its amelioration by choosing a new Islamic name is legitimate and encouraged. The fact that he or she would change his or her name from a pagan or non-Islamic name to an Islamic one would be considered commendable--however, it is not mandatory.

Thus, if one's name is Abdul-Messiah, for example, or similar such names, then he is obligated to change it, as the Prophet (peace upon him) had people with the names Abdul-Ka'bah and Abdul-Uzzah change their names upon accepting Islaam.

If the original name does not comprise or imply anything forbidden in Islaam, then he or she is permitted to retain it (such as the name George, for example). As noted, though, it is preferable to change it to an Islaamic name, as this also distinguishes him or her from the kuffaar.

Note that if changing one's name in official documents and records poses a great inconvenience, it would suffice to change it among the people. In this case, he or she is called by his or her new name by friends, acquaintances, and the general public, while offical documents would retain the original given name.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


824. Changing one's name upon accepting Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Changing one's name upon accepting Islam

Assalamu'alaikum. I am very in love with my girlfriend, a Chinese non-muslim.We've been together for 5 years and planned to be wed soon. The problem is she is the eldest in her family and by tradition has to look after her parents who are non-muslim.I have tried to convert them to the islamic faith but they refused to submit to islam.As a muslim, i respect their decision but will i be doing a sin if they continued to livewith my girlfriend and I after we wed.I deeply love and respect them even though they rejected our religion as they are my girlfriend's parents. They however were understanding enough to not keep idols and dieties in the house after we wed but they love to eat pork (just like any other chinese) What am i supposed to do? My girlfriend doesn't eat pork anymore and she has submitted to islam willingly but she is concerned about changing her name as her parents want her to keep her original name(ie Wong Wan Pei). Can this be allowed?

All praise is due to Allah.

First of all, we praise Allah the most glorified that He guided this woman to Islam and that you are now allowed to marry her under Islamic law (shari'ah). May Allah the Almighty help you to remain firm toward your faith. Out of compassion and caring for your sake, please allow me to reproach a particular aspect of your question, which is that you did not indicate any regret on your part regarding the sinful and forbidden relationship of taking a girlfriend and continuing with her in a friendship that angers and displeases Allah regardless of the extent of that friendship.

Your question focused on a secondary issue regarding the ruling on changing one's name which is not as serious as what you have practiced for the past five years. Allah the most glorified has forbidden such an indecent relationship in the Qur'an (interpretation of the meaning, )

"…not committing fornication, nor taking them as lovers (i.e. girlfriends)…" (Al-Maa'ida, 5:5)

So, it is obligatory upon you to repent to Allah and to regret what has passed and to have the firm will not to return to the same action again, and to do good deeds and perform acts of worship to expiate the evils of that sin, and Allah is surely forgiving and merciful. (Please see also similar discussion of this issue in question #61)

As for your statement: "I deeply love my girlfriend's parents even though they rejected our religion," by Allah it is extremely astonishing how a Muslim man that believes in Allah and the last day can love people who are non-believers that don't believe in Allah and the last day and don't forbid what Allah forbids and don't practice the religion of truth and also refuse the religion of Islam??! Is this not a clear violation of Allah's statement in the Qur'an in surat al-Mujadlilah 58:22 (interpretation of the meaning):

"You will not find any people who believe in Allah and the Last Day, making friendship with and loving those who oppose Allah and His Messenger (Muhammad- Peace and Blessings of Allah be Upon Him), even if they are their fathers or their sons or their kindred…"

We are not saying to you curse them or pick up arms against them; however, it is obligatory upon you to abhor them for their disbelief and their denial of the Lord of the worlds and to hate the invalid and untruthful religion that they are practicing. On the other hand, there is no objection for you to treat them with kindness—while disliking them in your heart—and to be amicable towards them so that perhaps Allah will guide them through you. You will find no conflict or contradiction between these two ideas if you consider them carefully.

Furthermore, there is no objection to her parents living with you after marriage if they do not perform forbidden acts in the home (e.g., eating pork, drinking alcohol, etc.)

As for the question raised at the end of your letter regarding changing her name, the answer is: if the name of the person has a forbidden meaning, like the name of an idol or one of their deities or a name that means worshipping other than Allah, such as Abdul-Maseeh (worship per of Jesus the messiah) or Abdul-Hussain (worshipper of Hussain) then it is mandatory to change it. However, if its meaning is permissable and not objectionable, e.g. if it means one of the colors such as red or green or a vocation like carpenter or baker, then it is OK and it is not obligatory to change it. However, if changing the name in official documents would cause the person much distress or harm, then it suffices to change it amongst his family and acquaintances.

Finally, I ask Allah to give you and this woman a halaal (lawful and good) and blissful life, full of imaan (faith) and taqwa (piety - God-fearing) and enriched with righteous posterity. All success is from Allah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


825. Ruling on naming humans with the names of angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 13. Names and Nicknames ››

Ruling on naming humans with the names of angels

As-Salaamu 'Alaikum wa RaHmatullahBy Allah's mercy, many Muslims are entering Islaam in America.Many Muslims change their names after accepting Islaam. Some change their names to names of angels like Jibreel or Mika'il, etc. According to the 'aqeedah of Ahl-us-Sunnah, angels are neither male nor female. If one says they are male, this is bida'ah and if one says they are female, thisis kufr. So, I would like to know in light of all of this, what is the proper status of changing ones name to the nameof an angel. Is it haraam, makruh, mubaH, etc.?Please help me with this answer for I have been asking and I have yet to receive a response. May Allah rewrd you foryour answer. What advice would you give someone who has changed his or her name to the name of an angel? was-salaam.

Al-hamdu lillah.,

Ibn ul-Qayyim said in his book "Tuhfat il-Mawdood fi Ahkaam il-Mawlood" in the second chapter under "What is preferred among the names and what is considered reprehensible among them" said:

... and among them are the names of the angels such as Gibraa'eel and Meekaa'eel and Israafeel, it is makrooh to name human beings with these names. Ash'had said: Imam Maalik (may Allah have mercy upon him) was asked regarding naming someone the name Gibreel he abhorred it and it didn't please him; Judge 'ayaad said: "... and others allowed it." Abdul-Razzak said in al-Jaami' via Ma'mar: "I said to Hammaad ibn Abi Sulaiman what would you say regarding a man whose name is Gibreel or Mikaa'eel, and he responded, 'There is no objection.' (laa ba's bi-hi)"

Regarding the hadeeth:

"laa tusammow bi-asmaa' il-malaa'ikah" ("don't name yourselves with the names of the angels"),

al-Bukhari has said that the validity of its chain of narration is questionable. This means that the hadith would not be considered sahih. ("Tuhfat il-Mawdood," p. 83)

In al-Mawsoo'ah al-Fiqhiyya most of the scholars have ruled that using the names of the angels like Gibreel and Mikaa'eel is not makrooh (disagreeable or reprehensible). Maalik, on the other hand, has ruled that it is makrooh. (al-Mawsoo'ah al-Fiqhiyya, al-Kuwait, Vol 11/p.334)

Some have stated that the meaning of Gibreel is Abdullah and likewise Mikaa'eel. See Tafseer Ibn Katheer under aayaat numbers 97-98 in Surat il-Baqarah.

Thus, based on what has been presented, it is preferable not to use the names of the angels, and that we follow the rightly-guided forefathers in the naming of our children and in the naming of those who accept Islam among the non-believers. The most preferred names, no doubt, are Abdullah and Abdul-Rahman as has been related in the sound hadeeth. wallahu a'lam. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


14. Neighbours Rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


826. Helping sinful neighbours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 14. Neighbours Rights ››

Helping sinful neighbours

Assalamu'alaykum

In my neighborhood there are many needy people. My question is if they request me for some money which alhamdulillah I have right now, can I give it to them knowing that they will not only use it to buy food but also drugs and alcohol? Some of these needy people are Muslims also.

Some people say that I should not give them any money until I have proof that they are not buying anything illegal or haraam. Others say that I should keep giving them money but calmly give them a little da'wah. May Allah most high reward you for your answer.

Praise be to Allaah.

You can buy things they need, such as food, clothing and so on, or you can let them buy things that are permissible, and pay the bill for them, whilst continuing to advise them, warn them, and call them to Islam, because your neighbours’ rights over you are great indeed. The Prophet (peace and blessings of Allaah be upon him) said: "Jibreel kept advising me of the rights of neighbours so much that I thought he would make them my heirs." (Agreed upon).

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


15. Reading Quraan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


827. Can he listen to the Holy Qur’aan when he is in the bathroom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Can he listen to the Holy Qur’aan when he is in the bathroom?

Some people, when they are doing ghusl in the bathroom or going there for another purpose such as relieving themselves, put the recorder on to play tapes of the Holy Qur’aan so that they may listen to it. Is it permissible to listen to the Qur’aan when one is in the bathroom and uncovering one’s ‘awrah?.

Praise be to Allaah.

What the scholars have stated is makrooh is reading Qur’aan or remembering Allaah in toilets, because these are impure places and are abodes of the devils. The believer should respect his Lord and not mention Him in these places. As for listening to the Qur’aan when doing ghusl or relieving oneself, there is no sin in it, because it is not mentioning Allaah inside the toilet, as the recorder is outside the bathroom.

There are a few reports from the salaf (may Allaah have mercy on them) about their keenness to make good use of their time, from which this ruling may be derived.

Imam Abu Haatim al-Raazi and his son ‘Abd al-Rahmaan.

‘Abd al-Rahmaan was asked about his hearing a lot of hadeeth from his father, and his asking him a great deal about ahaadeeth and their narrators. He said: My father would be eating, and I would read to him, and he would be walking, and I would read to him, and he would enter the toilet and I would read to him, and he would enter the house looking for something and I would read to him! End quote.

Siyar A’laam al-Nubala’, 13/251.

Al-Majd Ibn Taymiyah, the grandfather of Shaykh al-Islam Ibn Taymiyah.

When he went into the toilet, he would tell his son to read and raise his voice, so that he could make use of this time and not waste it without benefitting from it.

Quoted by Ibn al-Qayyim in Rawdat al-Muhibbeen, p. 65

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


828. Playing a recording of Qur’aan when putting someone on hold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Playing a recording of Qur’aan when putting someone on hold

Sometimes we have to put a caller on hold and ask him to wait for a little while because we are speaking to another, more important, caller, and that may take a long time. Or we are putting a caller through to the person he wants to speak to, so he has to wait for some time until that person answers. During the waiting period the caller can listen to some suitable recorded material. We wanted to fill the waiting period with religious material, whether it is recording of the Qur’aan or of hadeeth. What is the ruling on doing that? Please note that the conversations may be serious or lighthearted, depending on who is calling.

Praise be to Allaah.

Meaning of taghanni (‘reciting in a melodious voice’) in Qur’aan recitation

I have heard that there are ahaadeeth which indicate that it is allowed to recite the Qur’aan in a melodious voice (taghanni). How are we to understand these ahaadeeth?

Praise be to Allaah.

Reciting in a melodious voice (taghanni) may mean:

1 – Making the voice beautiful when reciting, whilst reciting aloud in a tone that conveys the feelings of humility, softening of the heart and sadness, without making too much effort or exaggerating.

Taghanni means reciting aloud, as it was narrated in Saheeh Muslim that Abu Hurayrah said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘Allaah does not listen to anything (more approvingly) than He listens to a Prophet reciting the Qur’aan aloud in a melodious voice…” This indicates that we are commanded and encouraged to make our voices beautiful when reciting Qur’aan.

This hadeeth clearly states the meaning of taghanni. The phrase “reciting aloud” explains it. Reciting aloud means raising one’s voice when reciting and making it beautiful, in a natural manner with no artifice, which one enjoys and finds pleasure in. Before the Qur’aan was revealed, the Arabs used to sing hudaa’ (songs of camel drivers) when riding camels, to make the journey pass more quickly when they were sitting in their saddles, and so on.

But when the Qur’aan was revealed, the Prophet (peace and blessings of Allaah be upon him) wanted to make them focus on the Qur’aan and raise their voices and make them beautiful when reciting it. He wanted that to take the place of singing, whilst paying attention to the correctness of the recitation. So in place of the pleasure of singing, they were given the pleasure of reciting Qur’aan, just as everything forbidden was replaced with something that was better for them. So istikhaarah was prescribed in place of seeking decisions from azlaam (arrows for divination) and marriage in place of fornication, and so on.

2 – It may be that what is meant by taghanni is that which resembles singing and music, and impressing others with the tune, without understanding and without any humility, as mentioned in the hadeeth which describes the Signs of the Hour.

3 – It is unlikely that taghanni means being content with the Qur’aan alone and having no need of people, because the meaning is different and is linguistically unacceptable.

This making the voice melodious in recitation should be done in a natural manner, not by means of teaching and training according to the rules of music.

Ibn al-Qayyim mentioned that reciting Qur’aan with a tune and in a melodious voice, if it is done naturally with no exaggeration or special teaching or training, then it is permissible. If extra effort is added to the natural tone to make it more beautiful, such as when Abu Moosa al-Ash’ari said to the Prophet SAWS (peace and blessings of Allaah be upon him), “If I had known (you were listening), I would have made it more beautiful for you,” then that is OK. But if the reciting in a melodious voice is done in an artificial manner, with special training and musical rhythms, this is something which the salaf despised, and which they criticized and condemned. It is known that the salaf used to recite the Qur’aan in a sad tone, making their voices beautiful and giving it a sad tone sometimes and a joyful tone sometimes. This is something natural.

Defining the meaning of making the voice melodious (taghanni)

(a) I say: there is no dispute concerning the validity of the fatwa of Imaam Maalik which is based on the hadeeth of the Signs of the Hour, with its various isnaads, and which states that it is not permitted to recite with a musical tune and following the rules of music in a manner that goes beyond the limits of recitation and correct pronunciation, and does not befit the dignity of the Qur’aan.

(b) The ahaadeeth of Anas and Abu Dharr (may Allaah be pleased with them both) refer to the recitation of the Khawaarij, who used to recite the Qur’aan throughout the night and day, but it did not go any deeper than their throats or collar bones, because they did not have knowledge of the Sunnah which clarifies matters, so they were deprived of proper understanding and the reward for recitation. In the ahaadeeth it says that they would exit from the religion like an arrow passing through its target. The ahaadeeth contain the command to kill them and says that they are the most evil of creation, even though you would think that your prayer and your recitation are as nothing when compared with their prayer and recitation. This is the description of the Khawaarij and those who are like them. Ibn Taymiyah said: the hadeeth about the Khawaarij is saheeh in ten different isnaads, which were narrated by Muslim in his Saheeh, and some of which were narrated by al-Bukhaari. The Khawaarij used to denounce the Muslims as kaafirs merely for committing sins, but they were the followers of bid’ah (innovations) and misinterpretations who had split away from the mainstream of the ummah. We ask Allaah to keep us safe and sound in our religious commitment and their worldly affairs.

This is a description which applies only to the Khawaarij and those who are like them. The reciters nowadays are not like this as far as we know.

(c) The fatwa of Imaam Ahmad has to do with distorting the letters and exaggerating elongated vowels, which results from altering the letters and elongating them too much, which takes the recitation beyond what is correct. This fatwa states that it is emphatically disliked, as al-Qaadi Abu Ya’laa said. This refers to someone who goes to extremes and whose recitation is not correct, because he adds letters, such as adding waw and alif to the word Muhammad, making it Moohaamad. This is haraam, according to consensus. At the time of Imaam Ahmad, the people used to sing poetry and elongate the letters however they wished. Ishaaq al-Mawsili criticized Ibraaheem ibn al-Mahdi for doing that, because he distorted the words from the way they should be in Arabic.

And denouncing that in the case of reciting Qur’aan in a melodious voice is more essential, and this problem does not exist nowadays, praise be to Allaah.

(d) Ibn Taymiyah said: the kind of tune which the scholars regard as makrooh for reciting Qur’aan in is that which involves shortening long letters, lengthening short letters, giving a vowel to a silent letter, or making a vowelled letter silent, in order to make it fit the rules of music. If that also involves changing the way the Qur’aan should be recited and elongating the vowels, then this is haraam.

Reconciling between the evidence which says it is forbidden and the evidence which says it is allowed

There is no contradiction between the evidence which says it is forbidden and the evidence which says it is allowed if the prohibition applies to that which goes beyond the limits of correct recitation, whether by adding or taking away, or by neglecting an obligatory rule, or by going against the well-established rules of recitation.

The prohibition also applies to that which is recited according to the rules of music, even if it is without the accompaniment of instruments, to make the voice tremble or quaver, or exaggerating in going along with a particular musical key which is in the reciter’s mind whilst he is reciting.

The permission applies only to that which is in accordance with the rules of sound recitation whilst making the voice beautiful.

If what is meant by giving a tune is adding or taking away anything, or going against the well-established rules of recitation, this is haraam. If I mean making the voice melodious in recitation (taghanni), in order to make the listener feel happy or sad, or to soften his heart or to make the recitation attractive whilst also pondering the meanings and reflecting humility, then it is mustahabb, so long as it does not distort the meaning or change the pronunciation, or follow the rules of music.

Al-Suyooti said: Reciting Qur’aan with a tune and with beautiful, quavering voices, so long as it does not deviate from the correct way of reciting, is a good way (Sunnah hasanah); if it does deviate from the correct way of reciting, then it is haraam and is an evil deed.

And he said in Sharh al-Risaalah:

From the comments of the imams it may be understood that making the voice beautiful whilst paying attention to the rules of music and also following the rules of recitation is an area that is subject to scholarly dispute.

Some of the scholars said that this is different from the way of the salaf, because the reader may neglect to recite properly, so they said that this was not permitted, in order to prevent the means that may lead to something haraam.

But making the voice beautiful whilst reciting Qur’aan, without paying attention to the rules of music is what is required, and there is no dispute concerning this.

Ibn Qudaamah said: the scholars are agreed that it is mustahabb to read Qur’aan with a sad tone, with a measured pace and with a beautiful voice.

I say: this is taken from the hadeeth of Buraydah, “Recite the Qur’aan in a sad tone for it was revealed with sadness.” And the hadeeth of Ibn ‘Abbaas: “The best of people in reciting Qur’aan is the one who recites it in a sad tone.” But these hadeeths are both da’eef (weak) and the first one is da’eef jiddan (very weak).

al-Da’wah magazine, issue #1798 , p.44a

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


829. How to memorize the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

How to memorize the Holy Qur’aan

Assalaamu 'Alaykum, please could you give me some advice on memorsing the Quran such as techniques

Praise be to Allaah.

Important rules for memorizing the Holy Qur’aan.

Sincerity. It is essential to have a pure and sincere intention and a proper aim. One should learn the Qur’aan and pay attention to it for the sake of Allaah and attaining Paradise and earning the pleasure of Allaah. Allaah says (interpretation of the meaning): “So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only. Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]. According to a hadeeth qudsi, Allaah says: “I am so self-sufficient that I am in no need of having an associate. Thus he who does an action for the sake of someone else as well as for My sake will have that action rejected by Me to the one whom he associated with Me.” So there will be no reward for the one who reads and memorizes Qur’aan for the sake of showing off or gaining a good reputation.

Correct pronunciation and reading. This can only be learned by listening to someone who reads well or has memorized properly. The Qur’aan can only be learned from a teacher. The Prophet (peace and blessings of Allaah be upon him) learnt it orally from Jibreel, and the Sahaabah learned it orally from the Prophet (peace and blessings of Allaah be upon him). Then it was passed down orally from the Sahaabah to succeeding generations of this Ummah.

Deciding the amount to be memorized each time. The one who wants to learn the Qur’aam should decide how much he wants to memorize each time. After he has set out his objective and learned the correct pronunciation, he has to keep on repeating it over and over. This repetition should be with the proper intonation so as to avoid getting bored and so that he can memorize it properly. The intonation makes a person enjoy listening to it, helps him to memorize it and makes the tongue get used to that intonation, so that he will spot mistakes immediately, as the rhythm will be interrupted. This is in addition to the fact that the Messenger (peace and blessings of Allaah be upon him) said, “He is not one of us who does not recite the Qur’aan with a rhythmic intonation.” (Narrated by al-Bukhaari).

Not going beyond what one has decided to learn in one day until one has memorized it perfectly. The haafiz should never move on to a new portion until he has perfectly memorized the prvious portion , so that it will stick in his mind. One thing that will help the student to memorize it is to preoccupy himself with it night and day, by reciting it in the prayers where Qur’aan is to be recited silently, and if he is leading others in prayer, by reciting it out loud. He can also recite it during his naafil prayers, and whilst waiting for (congregational) prayers. In this way it will become easy for him to memorize Qur’aan. Everyone can do this, even if he is busy with other things.

Adhering to one style of writing in the Mus-haf you use for memorizing. One thing that will help in memorizing Qur’aan is to have one's own copy of the Mus-haf (i.e., choosing a specific edition) and never changing it. This is because people learn as much by looking as by listening, so the pattern of the verses and where they appear on the pages of the Mus-haf stays in the mind as one reads and looks at the Mus-haf. So if a person changes the Mus-haf from which he is learning, or he learns from various Masaahif where the relative positions of the aayaat may vary, he will get confused and it will be difficult for him to memorize.

Understanding is the key to memorization. One of the things which is of the greatest help in memorizing is understanding the verses one is learning and knowing how they are connected to one another. This means that the haafiz has to read the tafseer of some of the aayahs and soorahs which he is memorizing and he has to focus his mind when he is reading. This will help him to remember the verses. But when he is committing the verses to memory, he should rely on understanding; what he has to do is rely on repetition so that it will be easy for him to memorize them.

Not moving on until one has learned a soorah well. After having memorized one soorah, the haafiz should not move on to another soorah until he has memorized the first soorah perfectly from beginning to end and he can recite it fluently without having to think too hard about it. Remembering it should be easy, and he should not move on to another soorah until he is sure that he has memorized the first one.

Continually reciting to someone else. The haafiz should not rely upon training by himself; he has to recite what he has memorized to another haafiz, or to someone else who can follow his recitation in the Mus-haf. This other person should be someone who knows how to recite Qur’aan properly, so that he can point out any mistakes or omissions in pronunciation or reading. It often happens that an individual may memorize a soorah incorrectly by himself, and he does not realize this even when he looks at the Mus-haf. So the person who wants to memorize a soorah looks in the Mus-haf and does not see where he is making a mistake in his recitation. So reciting to another person is an excellent means of correcting one’s mistakes.

Continually following up. When it comes to memorization, the Qur’aan is different from any other material such as poetry or prose, in that it may be quickly forgotten. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it tries harder to run away than a hobbled camel” (Agreed upon). One only has to leave it for a little while and it escapes one’s mind and is quickly forgotten. So one has to keep reviewing it and always work hard at retaining what one has memorized of the Qur’aan. Concerning this, the Prophet (peace and blessings of Allaah be upon him) said: “The one who has memorized Qur’aan is like the owner of a hobbled camel. If he pays attention to it and takes care of it, he will keep it, but if he lets it go, he will lose it” (Agreed upon). This means that the one who has memorized the Qur’aan has to recite it regularly as part of his wird [regular dhikr]. At least he should recite one of the thirty juz’ and at most he should recite ten juz’ each day, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads the whole Qur’aan in less than three days does not understand it” (Agreed upon). By continually reciting it in this fashion he will retain what he has memorized.

Paying attention to the parts of the Qur’aan which resemble one another. The parts of the Qur’aan resemble one another in their meanings and wording. Allaah says: (interpretation of the meaning): “Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah” [al-Zumar 39:23]. So the good reader of Qur’aan has to pay particular attention to those parts which resemble one another, i.e., the parts where the wording is similar, as this will help him to memorize it properly.

Making the most of the best years. The one who is truly blessed is the one whom Allaah enables to make the most of the best years for memorizing, which come approximately between the ages of five and twenty-three. During these years, a person is able to memorize things very well. Before the age of five, he is not able to do that, and after the age of twenty-three his ability to memorize declines whilst his ability to understand increases. So young people of these ages should make the most of it and memorize the Book of Allaah, because they are at the age when they will be able to learn it quickly and will be slow to forget it, unlike when they get older. He spoke the truth who said, “Learning by heart when one is young is like engraving something on stone; learning something when one is old is like engraving something on water.”

It is our duty towards the Book of Allaah that we should memorize it properly, accept and follow its guidance, and make it the constitution of our lives, the light of our hearts, the comfort of our souls. Hopefully these rules will form a good foundation for those who sincerely want to memorize the Book of Allaah properly. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


830. Appointing someone to supervise each halaqah in order to correct mistakes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Appointing someone to supervise each halaqah in order to correct mistakes

On some trips there is a Qur’aan reading program, and they divide the people into separate circles (halaqahs) and someone who reads Qur’aan well to correct any mistakes. Is there anything wrong with this?

Praise be to Allaah.

There is nothing wrong with that. Reading Qur’aan is something that should be done regularly, and if there are readers who get together to read the Qur’aan but they have some weaknesses or make mistakes, and they appoint someone to correct their mistakes who can commit himself to attending regularly and is qualified to do that, then this is a good action, because he can teach them to read Qur’aan without making mistakes, and this is something which will benefit all of them.

From al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 34

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


831. Ruling on reciting the Qur’aan in the manner of singers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Ruling on reciting the Qur’aan in the manner of singers

What do you say about a person who recites Qur’aan with rhythms like those of songs or which are taken from songs? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

It is not permissible for the believer to recite Qur’aan with melodies like those of songs or in the manner of singers. He has to recite it as it was recited by our righteous predecessors, the companions of the Messenger (peace and blessings of Allaah be upon him) and those who followed them in truth. So it should be recited with the proper intonation (tarteel), in a solemn and humble manner, so that it may have an effect on the hearts of those who hear it and on the heart of the reciter himself.

Reading it in the manner or way of singers is not permitted.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azzez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 290

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


832. Saying “Sadaqa Allaah al-‘Azeem”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Saying “Sadaqa Allaah al-‘Azeem”

I often hear that saying “Sadaqa Allaah al-‘Azeem (Allaah Almighty has spoken the truth)” after reading Qur’aan is bid’ah. Some people told me that it is permissible and they quoted as evidence the aayah (interpretation of the meaning):

“Say (O Muhammad): “Allaah has spoken the truth; follow the religion of Ibraaheem (Abraham) Haneefa (Islamic Monotheism, i.e. he used to worship Allaah Alone)” [Aal ‘Imraan 3:95]

Some educated people told me that when the Prophet (peace and blessings of Allaah be upon him) wanted to stop someone who was reading Qur’aan he said, “Enough” and he did not say “Sadaqa Allaahu al-‘Azeem.” My question is: is it permissible to say “Sadaqa Allaahu al-‘Azeem” when one stops reading Qur’aan? Could you please explain this to me?

Praise be to Allaah.

I do not know of any basis for the people’s habit of saying “Sadaqa Allaahu al-‘Azeem” when they finish reading Qur’aan, so it should not be taken as a habit. Indeed, according to the principles of sharee’ah it is more like bid’ah, if anyone believes that it is Sunnah. So this should not be done and should not be taken as a habit.

With regard to the aayah (interpretation of the meaning):

“Say (O Muhammad): ‘Allaah has spoken the truth…’”[Aal ‘Imraan 3:95] –

This is not speaking about this matter. Rather Allaah was commanding him to explain to the people that Allaah had spoken the truth in what He had said in His Books, the Tawraat, etc., and that He had spoken the Truth in all that He had said to His slaves in the Tawraat, the Injeel and all other revealed Books.

And He was speaking the truth in all that He said to His slaves in His Book the Qur’aan. But this is not evidence that it is mustahabb to say “Sadaqa Allaah al-‘Azeem” after reading the Qur’aan or after reading some aayahs or a soorah. This was not reported or known from the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them). When Ibn Mas’ood recited to the Prophet (peace and blessings of Allaah be upon him) from the beginning of Soorat al-Nisaa’ until he reached the aayah (interpretation of the meaning):

“How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people?”[al-Nisaa’ 4:41] –

the Prophet (peace and blessings of Allaah be upon him) said to him, “Enough.” Ibn Mas’ood said: “I turned to him and saw that his eyes were filled with tears”, i.e., he was weeping because of the mention of this great status on the Day of Resurrection which is mentioned in this aayah, where Allaah says (interpretation of the meaning): “How (will it be) then, when We bring from each nation a witness and We bring you” – O Muhammad – “as a witness against these people?” – i.e., against his ummah.

The point is that there is no basis in sharee’ah for adding these words – “sadaqa Allaah al-‘Azeem” – when finishing reading Qur’aan. What is prescribed is not to do this, in accordance with the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). But if a person does that sometimes, without intending to, it doesn’t matter, for Allaah speaks the truth in all matters, may He be glorified and exalted. But making that a habit every time one reads Qur’aan, as many people do nowadays, has no basis, as stated above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 342 .

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


833. Ruling on gathering to recite the Du’aa’ for completing the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Ruling on gathering to recite the Du’aa’ for completing the Qur’aan

What is the ruling on gathering to recite the du’aa’ for completing the Holy Qur’aan, i.e., when a person has finished reading the Qur’aan he calls the rest of his family or other people to offer the du’aa’ together for completing the Qur’aan that is attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), so that they will all get the reward for completing the Qur’aan, or other du’aa’s written at the end of the Mus-haf and called “Du’aa’ Khatam al-Qur’aan al-‘Azeem (supplication for finishing the Holy Qur’aan)”? Is it permissible to gather to recite the du’aa’ for completing the Holy Qur’aan, whether at the end of Ramadaan or on other occasions? Is this gathering counted as bid’ah or not? Has any du’aa’ specifically for finishing the Holy Qur’aan been narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

As far as we know, there no evidence that has been narrated for any specific du’aa’, so it is permissible for a person to pray for whatever he wants and to choose any good du’aa’, such as asking for forgiveness of sins or to be granted Paradise and be saved from Hell, or to seek refuge from tribulation, or to be granted help to understand the Qur’aan in the way that pleases Allaah and to act in accordance with it, and so on. It was reported that Anas (may Allaah be pleased with him) used to gather his family when he finished reading the Qur’aan, and would offer du’aa’. With regard to the Prophet (peace and blessings of Allaah be upon him), nothing to this effect was narrated from him as far as I know.

As for the du’aa’ attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), I do not know whether this attribution is correct, but I have never come across anything of the sort in his books. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

The Qur’aan is the word of Allaah, so it must be respected and protected against anything inappropriate such as mixing it with jokes before or after it or using it as a kind of entertainment or to fill spare time as in the case you described. Rather it should be recited primarily as an act of worship and in order to draw closer to Allaah, pondering its meanings and seeking to learn lessons from it, not just to relax and fill spare time. The same applies to the hadeeth of the Prophet (peace and blessings of Allaah be upon him); it is not permissible to mix it with jokes and laughter, rather it must be protected from anything inappropriate and when one reads it, that should be with the intention of learning the rulings of sharee’ah and acting upon them.

Fataawa al-Lajnah al-Daa’imah, 4/57-58.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


834. He was listening to the Qur’aan when the phone rang

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

He was listening to the Qur’aan when the phone rang

If a person is listening to a tape of Qur’aan and the phone rings, should he speak to the caller when the tape is playing?

Praise be to Allaah.

If a person is listening to the Qur’aan on a tape player or whatever, then he wants to speak or to stop listening, then he should turn it off and stop listening to the Qur’aan so that he will not be inattentive towards it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


835. Completing the Qur’aan in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 15. Reading Quraan ››

Completing the Qur’aan in Ramadaan

May we understand from the fact that Jibreel (peace be upon him) reviewed the entire Qur’aan with the Prophet SAWS (peace and blessings of Allaah be upon him) in Ramadaan that it is preferable to complete the Qur’aan (during the month)?

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

What may be understood from that is that we should study the Qur’aan, and that studying the Qur’aan is useful and beneficial, because the Messenger SAWS (peace and blessings of Allaah be upon him) reviewed it with Jibreel in order to study it and benefit from it, for Jibreel was the one who brought it from Allaah and was the “ambassador” between Allaah and the Messengers, so undoubtedly Jibreel would be able to teach the Prophet SAWS (peace and blessings of Allaah be upon him) how to recite the Qur’aan and understand the meanings of its verses. So if a person studies the Qur’aan with someone who can help him to understand it and recite it, this is what is required, just as the Prophet SAWS (peace and blessings of Allaah be upon him) studied with Jibreel. This does not mean that Jibreel is better than the Prophet SAWS (peace and blessings of Allaah be upon him), but Jibreel was the Messenger who came from Allaah and conveyed to the Prophet SAWS (peace and blessings of Allaah be upon him) that which Allaah commanded him to convey of the Qur’aan, its wordings and meanings. So the Messenger SAWS (peace and blessings of Allaah be upon him) benefited from Jibreel in these ways. But it does not mean that Jibreel is superior to him SAWS (peace and blessings of Allaah be upon him), rather he is the best of mankind and superior to the angels (upon whom be peace). But this teaching brought a great deal of good to the Prophet SAWS (peace and blessings of Allaah be upon him) and to the ummah, because it was the study of that which had been brought from Allaah, so that he might benefit from that which had been brought from Allaah.

There is also another lesson to be learned, which is that studying it at night is better than during the day, because this reviewing took place at night, and it is known that at night the heart is more focused and can benefit more from studying than it can during the day. Another benefit is the fact that studying is prescribed and it is a righteous deed, even at times other than Ramadaan, because it brings benefit to both parties; if there are more than two people, that is fine, because each one can benefit from his brother and encourage him to read. For a person may not bother to read if he is sitting alone, but if he has someone else there to study with him, or other companions, that will be more effective in encouraging him to read. There is also the great benefit that all of them will find of discussing things that they did not understand, etc… all of that brings a great deal of good.

It may also be understood from this that for the Imaam to recite the whole Qur’aan to the congregation in Ramadaan is a kind of this studying together, because in that way they may benefit from hearing the whole of the Qur’aan. Hence Imaam Ahmad (may Allaah have mercy on him) used to like the one who led them in (Taraaweeh) prayers to complete the whole Qur’aan (during the month). This is akin to the actions of the Salaf who loved to hear the whole Qur’aan. But this should not make us hasten in reading Qur’aan, rather we should feel humble and at ease when reading Qur’aan; paying attention to that is more important than thinking of completing the Qur’aan.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him). 15/324

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


16. Sleeping Manners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


836. If the parents single out one of the children to sleep in a room on his own, is that contrary to the obligation to treat children fairly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

If the parents single out one of the children to sleep in a room on his own, is that contrary to the obligation to treat children fairly?

I have three brothers: one of them is 12 years old, the other is 10 and the youngest is six. I am about 17 years old. My father has given me a whole room to myself, and my three brothers are all together in one room. Is there any injustice in that?.

Praise be to Allaah.

We have explained in many answers that one of the duties of parents is to treat their children fairly in giving gifts. See the answer to question no. 22169. What we said is that this applies to giving gifts, not to spending or maintenance,, because that varies between young and old, and between male and female. What we said about maintenance we say also about the issue mentioned in the question, because it is well known to anyone with common sense that it is important that girls do not sleep in the same room as their brothers, and that older children do not sleep in the same room as small children. This issue has nothing to do with justice and fairness between children, rather it is dictated by nature and what is in the children's best interests. It is well known that the nature of females is different from that of males, and that females need in their rooms what they cannot share with their brothers. The same may be said in the case of children whose ages differ.

Based on that, there is no reason why a father should not allocate a separate room to his daughter -- for example -- even if she is on her own, and put the males together -- in appropriate numbers -- in one room. There is also no reason why he should not give an older child a room on his own, separate from his brothers who are younger than him.

We would like to draw attention to a number of things here, such as:

1.

The importance of paying attention to separating the children in their beds from an early age, and this separation becomes essential when they reach the age of 10.

The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and smack them if they do not pray when they are 10 years old, and separate them in their beds.” Narrated by Ahmad (6717) and Abu Dawood (495); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 298. See also the answer to question no. 78833.

2.

We do not think that it is good for older children to sleep in the same room as younger children.

3.

Sometimes it may be better not to put each child -- male or female -- in a room on his own, because the Shaytaan is closer to one who is on his own, and more likely to whisper evil to him or encourage him to do bad or commit sin, than would be the case with two or three, so putting more than one in each room may be better.

We ask Allaah to set straight the affairs of all Muslim families and to help parents to raise their children well and take care of them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


837. Is it permissible for her to sleep next to her sister on one bed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Is it permissible for her to sleep next to her sister on one bed?

My question is about beds and siblings sleeping on the same bed. If there are two teenage girls and one who is small, can she sleep in between them if the two beds are put next to one another?.

Praise be to Allaah.

The saheeh Sunnah indicates that it is obligatory to separate children in their beds once they reach the age of 10. Abu Dawood (418) narrated – in a report which was classed as saheeh by al-Albaani – from ‘Amr ibn Shu’ayb from his father from his grandfather who said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Tell your children to pray when they are seven years old and smack them if they do not do it when they are 10 years old, and separate them in their beds.”

Al-Daaraqutni and al-Haakim narrated from Sabrah ibn Ma’bad that the Prophet (blessings and peace of Allaah be upon him) said: “When your children reach the age of seven, separate their beds and when they reach the age of 10 years, smack them if they do not pray.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 418.

This includes males with males, females with females and males and females.

The scholars interpreted separating them in their beds as meaning two things:

The first is separating their beds, which is the apparent meaning of the second hadeeth.

The second is not letting them sleep dressed lightly on the same bed, but if they sleep in their clothes without touching, that is permissible so long as there is no risk of fitnah.

Zakariyya al-Ansaari (may Allaah have mercy on him) said: Separating them in their beds may be done in two ways: if each child has his own bed, or if they are in one bed but separated and not touching one another. We should be content with the second meaning, because there is no evidence for interpreting the hadeeth according to the first meaning on its own. Al-Zarkashi said: Interpreting it on that basis is the apparent meaning; indeed it is the correct meaning because of the first hadeeth, “and separate their beds.” And it is also supported by the reason behind it, which is the fear of wrong action. End quote from Asna al-Mataalib (3/113).

And it says in Kashshaaf al-Qinaa’ (5/18): When siblings reach the age of 10 years, whether they are males or females, or females and males, their guardian should separate them in their beds, so he should give each one of them a bed of his own, because the Prophet (blessings and peace of Allaah be upon him) said: “And separate them in their beds”, i.e., when they have been sleeping dressed lightly as it says in al-Mustaw’ab wa’l-Ri’aayah. End quote.’’

Based on that, the basic principle is that each girl should have her own bed, and not share with her teenage or little sister. But if that is not possible, and they need to sleep altogether in one bed, or two of them need to sleep in one bed, there is nothing wrong with that, so long as each one of them has her own cover or blanket.

Al-Haafiz Ibn Hajar said concerning a group of people sleeping in one bed: It has been proven by other ways that it is essential that they do not share one blanket. End quote from Fath al-Baari (7/204).

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


838. It is Sunnah to dust off the bed before sleeping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

It is Sunnah to dust off the bed before sleeping

When should we dust off the bed three times? Is it before sleeping or after? How should it be done?.

Praise be to Allaah.

Al-Bukhaari (6320) and Muslim (2714) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When one of you goes to his bed, let him dust off his bed with the inside of his lower garment, for he does not know what came onto it after he left it. Then let him say: Bismika Rabbee wada’tu janbi wa bika arfa’uhu wa in amsakta nafsi farhamhaa wa in arsaltahaa fahfazhaa bimaa tuhfaz bihi ‘ibaadika al-saaliheen ( In Your name, my Lord, I lie down, and in Your name I rise. If You should take my soul then have mercy on it, and if You should return my soul then protect it as You protect Your righteous slaves).”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: “the inside of his lower garment” means its edge. What is meant is that it is mustahabb to dust down his bed before lying on it, lest there be a snake or scorpion or other harmful thing in it. And he should dust it down with his hand covered by the edge of his lower garment, lest something bad happen to his hand if there is anything there. End quote.

Hence it is known that dusting down the bed is to be done when one wants to sleep, and it may be done with the edge of one’s garment or something else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


839. How should a baby be put to sleep when the doctors say it is best to place the child on his stomach?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

How should a baby be put to sleep when the doctors say it is best to place the child on his stomach?

Can you please advice me on baby sleeping manner/position. Doctors say that to put baby lying down on her stomach is good, but i just came across about Muhammad prohibit that kind of position.

Praise be to Allaah.

Firstly:

With regard to the prohibition on sleeping on one's stomach, it was narrated by Ahmad and Abu Dawood (5040) that Takhfah ibn Qays al-Ghifaari said: When I was lying on my stomach in the mosque just before dawn, a man nudged me with his foot and said: “This manner of lying is hated by Allaah.” I looked and saw that it was the Messenger of Allaah (peace and blessings of Allaah be upon him).

Ibn Majaah (3724) narrated from Ibn Takhfah al-Ghifaari that Abu Dharr said: The Prophet (peace and blessings of Allaah be upon him) passed by me and I was lying on my stomach. He kicked me with his foot and said: “O Junaydib! This is how the people of Hell lie.”

The ahaadeeth which speak of the prohibition on sleeping on one’s stomach vary in their degree of soundness. Some scholars classed them as da’eef (weak) such as al-Bukhaari, al-Daaraqutni, Ibn Abi Haatim and Ibn Rajab, and others classed them as saheeh or hasan, such as Ahmad Shaakir in Tahqeeq al-Musnad (14/248-249) and al-Albaani in Saheeh Abi Dawood.

Secondly:

Sleeping on one's stomach is harmful from a health point of view, for both young and old. There are medical reports which speak of a high death rate among infants who suffocated because they were put to sleep on their stomachs, as well as allergies because of the nose being too close to the bedding, if the bedding is made of sponge or wool and collects a large number of germs and microbes.

Yes, sleeping on the stomach is good for expelling wind, but always doing that is harmful, as stated above.

The child should become accustomed to sleeping on his right side, because this is the best manner of sleeping, and is in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and is beneficial for the body.

It says in a medical report: Sleeping on the right side is the healthy position, because the left lung is smaller than the right, so the heart is under less pressure and the liver is settled and not suspended, and the stomach is resting comfortably on top of it, which as we have seen makes it easier to eliminate the food that is in it after it has been digested. Sleeping on the right side is also regarded as the best medical procedure that makes it easy for the tubes of the left lung to expel mucus discharges.

As for sleeping on the left side, it is not acceptable, because in that case the heart will be beneath the pressure of the right lung, which is larger than the left, and this will affect its function and make it less active, specially in those who are elderly. The full stomach will also be under pressure, which will increase the pressure on the heart and liver – which is the heaviest organ – which will not be fixed, rather it will be hanging, as it is located on the right side, so it will put pressure on the heart and on the digestive tract which will delay elimination.

Experiments have proven that the passage of food from the stomach to the intestines takes between 2.5 and 4.5 hours, if a person is sleeping on his right side, but it takes 5 to 8 hours if he sleeps on his left side.

See: al-Tibb al-Nabawi fi Daw’ al-‘Ilm al-Hadeeth by Dr. Ghiyaath al-Ahmad, and al-Nawm ‘ala al-Jihah al-Yumna by Dr. Ibraaheem al-Raawi.

So children should be trained to sleep on their right sides, following the example of the Prophet (peace and blessings of Allaah be upon him) and so as to benefit their bodies.

The scholars of the Standing Committee were asked: is it true that it is bad to sleep on the stomach? I was told that sleeping on the stomach is makrooh because that is how the shaytaan sleeps, but I have been used to sleeping in this position since I was small, and I still do that now because it is my habit. What is the ruling on that?

They replied: It is makrooh to sleep on the stomach, because of the report narrated by Abu Dawood from Takhfah ibn Qays al-Ghifaari, who said: When I was lying on my stomach in the mosque just before dawn, a man nudged me with his foot and said: “This manner of lying is hated by Allaah.” I looked and saw that it was the Messenger of Allaah (peace and blessings of Allaah be upon him).

Narrated by Abu Dawood in a chapter entitled: “A man who lies on his stomach.” So that should be given up even if it is one’s habit, because it is prescribed for the Muslim to give up habits that go against sharee’ah. End quote.

Fataawa al-Lajnah al-Daa’imah (26/146).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


840. How many hours is it permissible for a person to sleep?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

How many hours is it permissible for a person to sleep?

Praise be to Allaah.

Firstly:

Sleep is one of the signs of Allaah in this universe, as Allaah says (interpretation of the meaning):

“And among His Signs is your sleep by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen”

[al-Room 30:23].

In principle, sleeping is to be at night, but sleeping during the day is also possible. Allaah has created the day for work and going out seeking provision, and He has created the night for rest; so sleep takes place at night and work during the day. Allaah says (interpretation of the meaning):

“And it is He Who makes the night a covering for you, and the sleep (as) a repose, and makes the day Nushoor (i.e. getting up and going about here and there for daily work, after one’s sleep at night or like resurrection after one’s death)”

[al-Furqaan 25:47]

“See they not that We have made the night for them to rest therein, and the day sight-giving? Verily, in this are Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) for the people who believe”

[al-Naml 27:86]

“And We have made your sleep as a thing for rest.

10. And We have made the night as a covering (through its darkness),

11. And We have made the day for livelihood”

[al-Naba’ 78:9-11].

Imam Ibn Katheer (may Allaah have mercy on him) said:

i.e., among the signs is that which has been created for you of sleep by night and by day, in which you get rest and stillness, and exhaustion and tiredness are taken away; and wakefulness and striving for one’s livelihood have been ordained during the day.

Tafseer Ibn Katheer (6/310).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

“And We have made your sleep as a thing for rest” means: to put an end to tiredness, because sleep puts an end to that which comes before it of tiredness, and a person renews his energy thereby for what lies ahead. Hence you see that if a man becomes tired and sleeps, he is refreshed and his energy is renewed. This is a blessing and it is also one of the signs of Allaah, as Allaah says (interpretation of the meaning):

“And among His Signs is your sleep by night and by day, and your seeking of His Bounty”

[al-Room 30:23].

“And We have made the day for livelihood” i.e., living whereby people seek their provision according to their status and circumstances. This is the blessing of Allaah upon His slaves.

Tafseer Juz’a ‘Amma, p. 22, 23.

Secondly:

There is nothing in sharee’ah to suggest that a Muslim has to sleep at a certain time and wake up at a certain time, and Islam does not tell the Muslim to sleep a certain number of hours. Rather that depends on people’s ages and natures, and how much rest their bodies need, and it also depends on the nature of their work. One who works at night will sleep more during the day and one who works during the day will sleep more at night. Sleep during the winter is different than sleep during the summer and so on.

The natural average length of sleep is between 5 and 8 hours every day. If someone sleeps less than that because he is able to put up with that, or someone sleeps more than that because his body needs that, there is nothing wrong with that. What matters is that Islam obliges the Muslim to observe the times of prayer, at which time he should be awake so that he can perform the act of worship in the proper manner and with energy. If his body needs rest and sleep, he should not resist that.

Shaykh Muhammad ibn Ahmad al-Safaareeni (may Allaah have mercy on him) said:

It is not right to resist sleep a great deal and stay up late often. Resisting and avoiding sleep will lead to other problems such as bad moods, muddled thinking, and exhaustion that prevents one from understanding and working properly, and it can lead to many fatal illnesses.

Creation is based on balance and whoever adheres to moderation has achieved all goodness. In al-Adaab al-Kubra, one of the wise men said: Drowsiness takes away reason, but sleep increases it.

Sleep is one of the blessings that Allaah bestows upon His slaves, hence He reminds them of it in His Book.

Ghadha’ al-Albaab fi Sharh Manzoomat al-Adaab (2/359).

It should be noted that sleeping more than the body needs will make one lazy in worship and will make one slow in thinking. Hence there are some sayings of the salaf which criticize sleeping too much.

Al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) said: There are two qualities that harden the heart: sleeping too much and eating too much.

Ibn al-Qayyim (may Allaah have mercy on him) said:

As for the five things that corrupt the heart, they are those that are referred to: mixing too much with people, wishful thinking, being attached to anything other than Allaah, eating one’s fill, and sleeping. These five are the greatest corrupters of the heart.

Madaarij al-Saalikeen (1/453).

He explained that which has to do with sleep and said:

The fifth corrupter is: sleeping too much, for it deadens the heart, makes the body heavy, wastes time, and generates a great deal of carelessness and laziness. Some of it is very makrooh and some is harmful and brings no benefit to the body.

The most beneficial of sleep is that which comes when the need for it is greatest. Sleeping at the beginning of the night is better than at the end, and sleeping in the middle of the day is better than sleeping at the beginning or end of the day. The closer sleep is to either the beginning or end of the day, the less beneficial it is and the more harmful, especially sleeping at ‘Asr time, and sleeping at the beginning of the day, except in the case of one who has stayed up late. Among makrooh kinds of sleep in their view is sleeping between Fajr prayer and sunrise, because that is a precious time. This time is of great benefit for those who are devoted to Allaah; even if they had been worshipping all night, they would not allow themselves to stop at that time until the sun has risen, because it is the beginning of the day, when provision comes down and is divided, and blessings are bestowed. That is the beginning of the day and the whole day depends on what happens during that time, no one should sleep at that time unless he is compelled to.

To sum up: the best and most beneficial of sleep is sleep during the first half of the night, and the last sixth, which is equivalent to eight hours. This is the best sleep according to doctors. Anything more or less than that will have a proportionately detrimental effect on the body, in their view.

Another kind of sleep that is of no benefit is sleeping straight after sunset, until the twilight has disappeared. The Messenger of Allaah (peace and blessings of Allaah be upon him) disliked that, therefore it is makrooh according to sharee’ah and is naturally disliked. Just as sleeping too much leads to these problems, resisting and avoiding sleep will lead to other problems such as bad moods, muddled thinking, and exhaustion that prevents one from understanding and working properly, and it can lead to many fatal illnesses, whereby a person will not be able to think properly and will feel physically weak. Creation is based on balance and whoever adheres to moderation has achieved all goodness.

And Allaah is the One Whose help we seek.

Madaarij al-Saalikeen (1/459, 460).

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


841. Can a man sleep in the same room as his sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Can a man sleep in the same room as his sister?

Is it permissible to sleep in the same room as my sister, each of us in a separate bed and facing one another during the fast so that we can see one another?.

Praise be to Allaah.

There is nothing wrong with a man sleeping in the same room as his sister, each in his or her own bed, so long as nothing can be see of their ‘awrahs. It makes no difference whether they are fasting or not.

In the case of her brother or other mahrams, the woman’s ‘awrah is all of her body except that which is normally visible such as the neck, head, hands, feet and calves. It says in Kashshaaf al-Qinaa’ (5/11): A man may also see the face, neck, hand, foot, head and calf of his mahram. Al-Qaadi said of this report: It is permissible (to see) what normally appears such as the head and hand up to the elbow. End quote.

His ‘awrah with regard to her is the area between the navel and the knee.

It says in Kashshaaf al-Qinaa’ (5/15): In the case of a woman, she may see what is above a man’s navel and what is below his knees, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Qays: “Observe your ‘iddah in the house of Ibn Umm Maktoom, for he is a blind man and when you may take off your garment he will not see you.” And ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) screened me with his cloak whilst I was watching the Ethiopians playing in the mosque. Agreed upon. When the Prophet (peace and blessings of Allaah be upon him) finished the Eid khutbah, he went over to the women, accompanied by Bilaal, and he reminded them and told them to give charity. If women were forbidden to look at men, then hijab would be obligatory for men as it is obligatory for women, so that they would not look at them. End quote.

But both of them must take precautions when going to sleep, by wearing something that will cover their ‘awrahs and prevent them from becoming uncovered. Because sleeping is a time when the ‘awrah is likely to be uncovered and desire may be provoked, Islam enjoined separating children in their beds, as Abu Dawood (418) narrated from ‘Amr ibn Shu’ayb, from his father, that his grandfather said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old and smack them if they do not do it when they are ten, and separate them in their beds.” Al-Daaraqutni and al-Haakim narrated from Sabrah ibn Ma’bad that the Prophet (peace and blessings of Allaah be upon him) said: “When your children reach the age of seven years, separate their beds and when they reach the age of ten, smack them if they do not pray.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 418.

The scholars explained separating them in their beds as meaning two things:

1 – Separating their beds, which is the apparent meaning of the second hadeeth.

2 – Not letting them sleep naked in one bed, but if they sleep in their clothes without touching one another, that is permissible so long as there is no risk of fitnah.

Zakariya al-Ansaari (may Allaah have mercy on him) said: Separating them in their beds means two things: giving them each a separate bed, or letting them sleep in one bed, but apart from each other and not touching one another. The latter should be sufficient because there is no evidence to suggest that the hadeeth should be interpreted in the first way only. Al-Zarkashi said: it is to be understood according to the apparent meaning, which is correct because of the following hadeeth: “Separate their beds” and it is supported by the meaning which is the fear of something haraam. End quote from Ansa al-Mataalib (3/113)

It says in Kashshaaf al-Qinaa’ (5/18): When the siblings reach the age of ten years, whether they are male or female, or both male and female, their guardian should separate them in their beds and give each one of them a bed of his or her own, because the Prophet (peace and blessings of Allaah be upon him) said: “And separate them in their beds” i.e., as they used to sleep naked, as it says in al-Mustaw’ab and al-Ri’aayah. End quote.

Ibn Muflih (may Allaah have mercy on him) said: A boy who reaches the age of ten should be prevented from sleeping naked with his sister or any other mahram. This was mentioned in al-Mustaw’ab and al-Ri’aayah. This – and Allaah knows best – was narrated from Ahmad and was the view favoured by Abu Bakr. It was also stated and favoured by most of our companions that children must be separated when they are seven years old or more, and that (a child of that age) has an ‘awrah which he must guard. This issue is well known and is mentioned in Kitaab al-Janaa’iz. End quote from al-Adaab al-Shar’iyyah (3/538).

We have mentioned this for a reason, lest anyone think that this hadeeth implies that a brother cannot sleep in the same room as his sister, even though avoiding it is better for one who can manage to do so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


842. It is permissible to sleep on one’s left side

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

It is permissible to sleep on one’s left side

Can I sleep on my left side sometimes ?

Praise be to Allaah.

The Prophet SAWS (peace and blessings of Allaah be upon him) used to sleep on his right side, putting his right hand on his right cheek, and this is what the Prophet SAWS (peace and blessings of Allaah be upon him) recommended others to do. According to a saheeh hadeeth narrated from al-Baraa’ ibn ‘Aazib, the Prophet SAWS (peace and blessings of Allaah be upon him) said: “When you go to bed, do wudoo’ as if for prayer, then lie down on your right side…” (Narrated by al-Bukhaari, al-Wudoo’, 239). The Sunnah is to put one’s right hand under one’s cheek. It was narrated that Hudhayfah (may Allaah be pleased with him) said, “When the Prophet SAWS (peace and blessings of Allaah be upon him) went to bed at night, he would put his hand under his cheek, then say, ‘Allaahumma bismika amootu wa ahyaa (O Allaah, in Your name I die and I live).’ Then when he woke up he would say, ‘Al-hamdu Lillaah alladhi ahyaanaa ba’da ma amaatanaa wa ilayhi al-nushoor (Praise be to Allaah who has brought us back to life after causing us to die, and to Him is the resurrection).’” (Narrated by al-Bukhaari, 6314).

Ibn Hajar said: The right side is singled out for a number of reasons, such as: this lets a person wake up more quickly; it also allows the heart to lean towards the right hand side. Ibn al-Jawzi said: the doctors have stated that this position is more beneficial to the body. They said to start by lying on the right for a while, then turn over to the left, because the former aids peristalsis and sleeping on one’s left side facilitates digestion.

Al-Nawawi said: this hadeeth mentions three acts that are Sunnah, the first of which is doing wudoo’ before going to sleep. If one already has wudoo’, there is no need to repeat it, because the aim is to go to sleep in a state of tahaarah (purity). The second is to sleep on one’s right side…

This indicates that sleeping on one’s right side is Sunnah, and if a person does that to follow the example of the Prophet SAWS (peace and blessings of Allaah be upon him), he will be rewarded for that. Sleeping on one’s left side is permitted, but one misses out on the reward for following the Sunnah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


843. Renewing wudoo’ before going to sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Renewing wudoo’ before going to sleep

About the Hadeeth of the Prophet (PBUH) how we would make his Waduu for prayer before sleeping, if i still have Waduu from Salat Al-Ishaa, can I go to sleep with this Waduu, or should I do it again before I sleep?

Praise be to Allaah.

Doing wudoo’ before going to sleep is one of the things which is it recommended to do before going to sleep.

A hadeeth was narrated to this effect, in which the Prophet (peace and blessings of Allaah be upon him) said: “When you go to bed, do wudoo’ as for prayer.” (Narrated by al-Bukhaari, 247; Muslim 2710).

Ibn Hajar said: The apparent meaning is that it is mustahabb for everyone who wants to go to sleep to renew his wudoo’, even if he already has wudoo’. It may be interpreted as applying only to the one who has broken his wudoo’.

Al-Nawawi said: if a person has wudoo’, that is sufficient for him, because the point is to go to sleep having wudoo’, lest he die in his sleep, and so that he dreams will be more true, and so that the Shaytaan will be less likely to play with his dreams and terrify him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


844. Is it permissible to sleep with one’s feet towards the qiblah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Is it permissible to sleep with one’s feet towards the qiblah?

Is it allowed to sleep with legs directing towards Qibla.

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: “There is no sin on a person if he sleep with his feet towards the Ka’bah, rather the fuqaha’ (may Allaah have mercy on them) said: if a sick person cannot stand or sit, he should pray lying on his side with his face towards the qiblah, and if he cannot then he should pray on his back with his feet towards the qiblah.”

Fataawa Ibn ‘Uthaymeen, 2/976

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


845. Sleeping naked

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Sleeping naked

Is there any prohibition on sleeping without clothes on, even if one is with one’s wife?

Please note that I do not mean during intercourse, rather I mean when going to sleep. May Allaah reward you with good.

Praise be to Allaah.

The ‘awrah must be covered in all circumstances except when necessary, such as when bathing, having intercourse, relieving oneself, etc. But when there is no reason, the ‘awrah must be covered, because of the report narrated by Bahz ibn Hakeem from his father, from his grandfather, who said: “O Messenger of Allaah, what should we do about our ‘awrahs?” He said, “Guard you ‘awrah except from your wives and those whom your right hand possesses (concubines).” He asked, “What about when a man is with another man?” He said, “If you can manage not to let anyone see it, then do that.” He asked, “What if one of us is alone?’ He said, “Allaah is more deserving that you should feel shy before Him.” (Narrated by al-Tirmidhi, 2769, and others).

Based on the above, it is not permissible for you to sleep with no clothes on that would cover your ‘awrah, whether you are sleeping with or without your wife. Rather it is permissible for you to uncover your ‘awrah only at times of necessity. And Allaah knows best.

Answered by Dr. Ahmad al-Khaleel.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


846. Delaying prayer until night-time because of work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Delaying prayer until night-time because of work

Many workers delay Zuhr and ‘Asr prayers until night-time, giving the excuse that they are too busy at work or that their clothes are najis (impure) or not clean. What advice can you give them?

Praise be to Allaah.

It is not permissible for a Muslim man or woman to delay an obligatory prayer beyond the proper time, rather every accountable Muslim man and woman is obliged to perform the prayers on time as much as they can.

Work is not an excuse for delaying prayer, neither is impurity on clothes or clothes being dirty. None of these are acceptable excuses.

People should be excused from work at prayer times; at the time of prayer a worker has to wash the impurity from his clothes, or change into clean clothes. As for regular dirt (as opposed to impurities), this does not prevent one from praying in those clothes, so long as that dirt is not impure and does not have an offensive smell that would bother other worshippers. But if the dirt or its smell will bother others, then he has to wash it before praying, or change into clean clothes so that he can pray in congregation.

It is permissible for those who have legitimate shar’i excuses, such as those who are sick or are travelling, to combine Zuhr and ‘Asr at the time of either of them, and to combine Maghrib and ‘Isha’ at the time of either of them.

This was narrated in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him). It is also permissible to join prayers when there is heavy rain or mud, which cause difficulty for people.

Fataawa Muhimmah tata’allaq bil-Salaah by Shaykh Ibn Baaz, p. 19

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


847. Ruling on pointing one’s feet towards the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Ruling on pointing one’s feet towards the qiblah

Some people say that you are not allowed to point your feet at the qibla while sitting down in the mosque and that it is bad adaab. Does this have any basis or is it a cultural thing or is an addition?

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn Humayd (may Allaah have mercy on him) was asked about pointing one’s feet in the direction of the qiblah. He replied:

There is nothing to say that this is not allowed, but some of the scholars regarded it as makrooh (disliked) to stretch the feet out towards the Ka’bah if one is close to it; they regarded this as makrooh but not emphatically so. But if there is a mosque somewhere else and there is a Muslim there who points his feet towards the qiblah, there is no harm in that and he is not doing anything forbidden in sha Allaah, as the scholars stated. And Allaah knows best.

See Fataawa al-Shaykh Ibn Humayd, p. 144

Shaykh Ibn ‘Uthaymeen was asked about pointing the feet towards the qiblah whilst sleeping. He said:

There is no blame on a person if he sleeps and his feet are pointing towards the qiblah.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/976.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


848. Guidelines of the Prophet (peace and blessings of Allaah be upon him) concerning sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Guidelines of the Prophet (peace and blessings of Allaah be upon him) concerning sleep

I want to know how the Prophet (peace and blessings of Allaah be upon him) used to sleep. Did he sleep on a bed or on the floor? Did he used to recite a specific du’aa’ when he wanted to sleep?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to sleep sometimes on a mattress, sometimes on a leather mat, sometimes on a mat made of palm leaves, sometimes on the floor, sometimes on a bed, sometimes on the sand, and sometimes on a black cloak.

‘Abbaad ibn Tameem said, narrating from his paternal uncles: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) lying on his back in the mosque, putting one leg on top of the other. (Narrated by al-Bukhaari, 475; Muslim, 2100).

His mattress was made of leather stuffed with palm fibres, and he had a coarse woollen cloth that he would fold over twice and sleep on.

The point is that he slept on a mattress and covered himself with a blanket. He said to his wives: “Jibreel never came to me whilst I was under the blanket of any one of you apart from ‘Aa’ishah.” (Narrated by al-Bukhaari, 3775).

His pillow was also leather stuffed with palm fibres.

When he went to bed to sleep, he would say: “Allaahumma bismika ahyaa wa amoot (O Allaah, in Your name I live and die).” (Narrated by al-Bukhaari, 7394).

He used to put his hands together and blow into them, then recite Qul Huwa Allaahu ahad, Qul a’oodhu bi Rabb il-Falaq and Qul a’oodhu bi Rabb il-Naas [i.e., the last three soorahs of the Qur’aan), then he would wipe his hands over as much of his body as he could, starting with his head and face, and the front part of his body. He would do that three times.

He used to sleep on his right side, putting his right hand under his right cheek, then he would say: “Allaahumma qini ‘adhaabaka yawma tab’ath ‘ibaadaka (O Allaah, protect me from Your punishment on the Day You resurrect Your slaves).”

And when he went to bed he used to say: “Al-hamdu Lillaah alladhi at’amanaa wa saqaanaa wa kafaanaa wa aawanaa fakam mimman laa kaafi lahu wa laa mu’wi (All praise is for Allaah, Who fed us and gave us to drink, and Who is sufficient for us and has sheltered us, for how many have none to suffice them or shelter them).” This was narrated by Muslim, who also narrated that he used to say when he went to bed:

“Allaahumma Rabb al-samawaati wa’l-ard wa Rabb al-‘arsh il-‘azeem, Rabbaanaa wa Rabba kulli shay’in, Faaliq al-habb wa’l-nawa wa munzil al-Tawraati wa’l-Injeeli wa’l-Furqaan, a’oodhu bika min sharri kulli shay’in anta aakhidhun bi naasiyatihi. Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un wa anta al-baatin fa laysa doonaka shay’un. Iqdi ‘annaa al-dayna wa aghninaa min al-faqri (O Allaah, Lord of the seven heavens and the exalted Throne, our Lord and Lord of all things, splitter of the seed and the date-stone, Revealer of the Tawraat and the Injeel and the Furqaan [Qur’aan], I seek refuge in You from the evil of all things You shall seize by the forelock [have total mastery over]. O Allaah, You are the First so there is nothing before You, and You are the Last so there is nothing after You. You are al-Zaahir [the greatest and highest] so there is nothing above You, and You are al-Baatin [aware of the subtlest secrets] so there is nothing closer than You. Settle our debt for us and spare us from poverty).” (Narrated by Muslim)

When he woke up from sleep he would say: “Al-hamdu Lillaah alladhi ahyaana ba’d ma amaatana wa ilayhi al-nushoor (Praise be to Allaah Who has brought us back to life after causing us to die, and unto Him is the resurrection).” (Narrated by al-Bukhaari, 6312). Then he would clean his teeth using the miswaak, and recite the last ten aayahs from Soorat Aal ‘Imraan, from the verse (interpretation of the meaning):

“Verily, in the creation of the heavens and the earth…”

[Aal ‘Imraan 3:190-200]

And he would say: “Allaahumma laka al-hamd anta noor al-samawaati wa’l-ard wa man fihinna, wa laka al-hamd anta qayyim ul-samaawaati wa’l-ard wa man fihinna, wa laka al-hamd anta al-haqq wa wa’duka al-haqq wa liqaa’uka haqq wa’l-jannatu haqq wa’l-naaru haqq wa’l-nabiyoona haqq wa Muhammadun haqq wa’l-saa’atu haqq. Allaahumma laka aslamtu wa bika aamantu wa ‘alayka tawakkaltu wa ilayka anabtu wa bika khaasamtu wa ilayka haakamtu faghfir li ma qaddamutu wa ma akhartu wa ma asrartu wa ma a’lantu anta ilaahi laa ilaaha illa anta (O Allaah, to You be praise, You are the Light of the heavens and the earth and everyone in them. To You be praise, You are the Sustainer of the heavens and the earth and everyone in them. To You be praise, You are the Truth (al-Haqq), Your promise is true, the meeting with You is true, Paradise is true, Hell is true, the Prophets are true, Muhammad is true and the Hour is true. O Allaah, to You I submit myself, in You I believe, in You I put my trust, to You I repent, by Your help I strive (against Your enemies) and to You I refer for judgement, so forgive me my past and future sins, what I do in secret and what I do openly. You are my God and there is no god but You).” (Narrated by al-Bukhaari, 1120).

He used to sleep during the first part of the night and get up to pray during the last part. Sometimes he would stay up late to deal with the interests of the Muslims. His eyes slept but his heart did not. When he slept, they would not wake him up; he would be the one to wake up.

When he stopped to rest at night during a journey, he would lie down on his right side, and if he stopped to rest just before dawn he would prop his head up on his forearm, resting it in his palm. This was narrated by al-Tirmidhi.

His sleep was of the best length and it was the most beneficial of sleep. The doctors say that it is one-third of the night and day, namely eight hours.

See Zaad al-Ma’aad, 1/155

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


849. Is it makrooh to sleep after ‘Asr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Is it makrooh to sleep after ‘Asr?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps after ‘Asr and loses his mind, let him blame no one but himself.” This hadeeth was classed as da’eef (weak) by Shaykh al-Albaani in al-Silsilah al-Da’eefah, 39.

Shaykh al-Albaani said:

Marwaan [ibn Muhammad al-Asadi] said: “I said to Layth ibn Sa’d – when I saw him sleep after ‘Asr during the month of Ramadaan – ‘O Abu’l-Haarith! Why are you sleeping after ‘Asr when Ibn Lahee’ah has told us … (and he mentioned it)?’ Al-Layth said: ‘I do not give up something that is good for me because of the hadeeth of Ibn Lahee’ah from ‘Aqeel!’”

I say, I am impressed by this answer of al-Layth, because it is indicative of understanding and knowledge, and no wonder, for he was one of the imams of the Muslims and well known fuqahaa’. I know that many of the shaykhs today do not let themselves sleep after ‘Asr, even if they need to do that. If it is said to them that the hadeeth concerning that is da’eef, they will immediately respond by saying, “Weak ahaadeeth should be followed with regard to virtuous actions.”

Think about the difference between the understanding of the salaf (earlier generation) and the knowledge of the later generations.

Al-Silsilah al-Da’eefah (hadeeth no. 39).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


850. Should he recite Aayat al-Kursi aloud or silently?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Should he recite Aayat al-Kursi aloud or silently?

I say Ayat Kursi at night before I go to bed. I read if you recite it Shatayn will not bother you. Do you have to reite it out loud or can you say it to yourself and still be protected?

Praise be to Allaah.

It was reported in Saheeh al-Bukhaari that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) entrusted me with the task of looking after the Zakaat of Ramadaan. Someone came to me and started to scatter the food about, so I grabbed hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)!’… He (that intruder) said: ‘When you go to your bed, recite Aayat al-Kursi, then there will stay with you a protector from Allaah, and no shaytaan (devil) will approach you until morning comes.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He spoke the truth even though he is a liar; that was a shaytaan.’” (Hadith no. 4624). It is Sunnah to recite it, and it should be recited in a voice that you can hear. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


851. Ways of protecting oneself from nightmares and disturbing dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Ways of protecting oneself from nightmares and disturbing dreams

How can we cure nightmares ?

Praise be to Allaah.

1. Dreams that disturb a person and keep him awake come from the Shaytaan. In general, the dreams that people see are either good dreams which come from Allaah, a reflection of things which a person is thinking about, or a third type, which are dreams that come from the Shaytaan.

It was reported from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Towards the end of time, hardly any dreams that the Muslim sees will not come true. The one whose dreams are the most truthful will be the one whose speech is the most honest. The dreams of the Muslim form one of the forty-five parts of Prophecy. Dreams are of three types: the good dream which is good news from Allaah; dreams which cause distress, which come from the Shaytaan; and dreams concerning matters which a person is thinking about…” (Narrated by Muslim, 2263)

2. The Prophet (peace and blessings of Allaah be upon him) told us how to rid ourselves of the influence of Shaytaan during sleep. This can be achieved by reciting verses from the Qur’aan and du’aa’s narrated from him, before going to sleep.

It was reported that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) put me in charge of guarding the zakaah of Ramadaan. Someone came and started to scatter the food. I took hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him).’… He said, ‘When you go to bed, recite Aayat al-Kursi and you will be protected by Allaah, and no shaytaan (devil) will come near you until morning.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He told you the truth even though he is a liar. That was a shaytaan.’” (Narrated by al-Bukhaari, 3101).

(b) It was reported that Abu Mas’ood al-Badri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The last two aayahs of Soorat al-Baqarah – whoever recites them at night, they will be sufficient for him.’” (Narrated by al-Bukhaari, 3786; Muslim, 807).

Al-Nawawi said: “Concerning the phrase, ‘The last two aayahs of Soorat al-Baqarah – whoever recites them at night, they will be sufficient for him’, it was said that it means, they will be sufficient for him instead of praying qiyaam al-layl, or as protection from Shaytaan, or as protection from vermin. It could mean all of these things.”

(Sharh Muslim, 6/91, 92).

(c) It was reported that ‘Aa’ishah (may Allaah be pleased with her) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) went to his bed, he would blow into his hands and recite Qul Huwa Allaahu Ahad (Soorah 112) and the Mi’wadhatayn (Soorahs 113 and 114). Then he would wipe his hands over his face and his body, as far as they could reach.” ‘Aa’ishah said: “When he fell ill, He would ask me to do that for him.” (Narrated by al-Bukhaari, 5416; Muslim, 2192)

(d) It was reported that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to tell us, when any one of us wanted to sleep, to lie on his right side, then say ‘Allaahumma Rabb al-samaawaati wa Rabb al-ard wa Rabb al-‘Arsh il-‘Azeem, Rabbana wa Rabba kulli shay’in, faaliq al-habb wa’l-nawa wa munazzil al-Tawraata wa’l-Injeeli wa’l-Furaan, a’oodhu bika min sharri kulli shay’in anta aakhidhun bi naasiyatihi. Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un. Wa anta al-zaahir fa laysa fawqaka shay’un wa anta al-baatin fa laysa doonaka shay’un. Iqdi ‘annaa al-dayna wa aghninaa min al-faqr (O Allaah, Lord of the heavens and the earth, and Lord of the Mighty Throne, our Lord and Lord of all things, Splitter of the seed and the date stone, Revealer of the Tawraat (Torah), the Injeel (Gospel) and the Furqaan (Qur’aan), I seek refuge in You from the evil of all things that You will seize by the forelock [i.e., have full control over them]. O Allaah, You are the First and there is nothing before You; You are the Last and there is nothing after You. You are the Manifest (al-Zaahir) and there is nothing above You; You are the Hidden (al-Baatin) and there is nothing beyond You. Settle our debt and spare us from poverty).’” (Narrated by Muslim, 2713).

(e) It was reported that Abu Hurayrah (may Allaah be pleased with him) said: “Abu Bakr said: ‘O Messenger of Allaah, teach me something that I can say in the morning and in the evening.’ He said: ‘Say, Allaahumma ‘Aalim al-ghaybi wa’l-shahaadah, Faatir al-samawaati wa’l-ard, Rabba kulli shay’in wa maleekahu, ashhadu an laa ilaaha illa anta. A’oodhi bika min sharri nafsi wa min sharr il-shaytaan wa shirkih (O Allaah, Knower of the seen and the unseen, Creator of the heavens and the earth, Lord and Sovereign of all things, I bear witness that there is no god except You. I seek refuge in You from the evil of my own self and from the evil and shirk of the Shaytaan). Say this in the morning and in the evening, and when you go to bed.’” (Narrated by al-Tirmidhi, 3392; Abu Dawood, 5067).

3. The Prophet (peace and blessings of Allaah be upon him) also taught us what to do when someone sees something unpleasant in a dream and wakes up as a result. That is: to spit drily to the left, to seek refuge with Allaah from the Shaytaan, to change the side on which one was sleeping, and to pray if one wishes.

(a) It was reported that Abu Qutaadah said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Good dreams come from Allaah and bad dreams come from the Shaytaan. If any one of you sees a bad dream which makes him afraid, let him spit drily to his left and seek refuge with Allaah from its evil, then it will not harm him.” (Narrated by al-Bukhaari, 3118; Muslim, 2261).

(b) It was reported from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit drily to his left three time, and seek refuge with Allaah from the Shaytaan three times, and change the side on which he was sleeping.” (narrated by Muslim, 2262).

(c) It was reported that Abu Hurayrah said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘If any one of you sees something that he dislikes (in a dream), let him get up and pray, and not tell people about it.’” (narrated by Muslim, 2263)

If the Muslim follows this advice given by the Prophet (peace and blessings of Allaah be upon him), before he goes to bed, it is hoped that no shaytaan will come anywhere near him, and if he follows this advice when he wakes up from a bad dream, it will take away all anxiety and distress from him.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


852. Sleeping after Fajr and ‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Sleeping after Fajr and ‘Asr

As-salamu alaikun,

I would like to know if there is any verdict concerning sleeping after fajr salat? (subuh)

Shukran. Jazakukmul-lahu khairan.

Praise be to Allaah.

As far as a person’s sleeping after praying Fajr is concerned, no text (of Qur’aan or hadeeth) has been reported to indicate that this is prohibited, so the general principle applies (i.e., everything is permitted except that which has been expressly forbidden).

But the practice of the Prophet (peace and blessings of Allaah be upon him) and his Companions after praying Fajr was to remain sitting in the place where they had prayed until the sun rose, as is reported in Saheeh Muslim (1/463) in the hadeeth of Sammaak ibn Harb, who said: “I asked Jaabir ibn Samurah, ‘Did you used to sit with the Messenger of Allaah?’ He said, ‘Yes, frequently. He would not get up from the place where he had prayed Subh until the sun rose. When the sun rose, he would get up. They used to talk about things that had happened during the Jaahiliyyah, and they would laugh and smile.’”

Also, the Prophet (peace and blessings of Allaah be upon him) asked his Lord to bless his ummah in the mornings, as is reported in the hadeeth of Sakhr al-Ghaamidi, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Allaah, bless my ummah in the mornings.’ Whenever he sent out troops or an army, he would send them at the beginning of the day.’” Sakhr was a trader, and he used to send out his caravans at the beginning of the day, and he did well as a result and made money.” (Reported by Abu Dawood, al-Tirmidhi and Ibn Maajah, with an isnaad in which there is some jahaalah (i.e., one narrator is unknown); corroborating evidence is to be found in a hadeeth narrated by ‘Ali, Ibn ‘Umar, Ibn ‘Abbaas, Ibn Mas’ood and others, may Allaah be pleased with them all.)

For this reason some of the salaf disliked the idea of sleeping after Fajr. Ibn Abi Shaybah reported in his Musannaf (5/222, no. 25442) with a saheeh isnaad from ‘Urwah ibn al-Zubayr that he said: “Al-Zubayr used to forbid his children to sleep in the morning.” ‘Urwah said: “I do not hear of any man who sleeps in the morning, but I lose interest in that person.”

In summary then, people should make the most of this time which can bring many benefits in this world and in the Hereafter, but if a person sleeps at this time to gain strength to do his work, there is nothing wrong with this, especially if it is not easy for him to sleep at any other time of the day. Ibn Abi Shaybah reported in his Musannaf (5/223, no. 25454) from the hadeeth of Abu Yazeed al-Madeeni who said: “Umar came to Suhayb one morning and found him sleeping, so he sat down until he woke up. Suhayb said: ‘The Ameer al-Mu’mineen is sitting in his place and Suhayb is sleeping!’ ‘Umar said to him: ‘I did not like to disturb your sleep that could be beneficial for you.’”

As for sleeping after ‘Asr, this is also permitted; there is no saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) to indicate that sleeping at this time is prohibited.

As for the words, “Whoever sleeps after ‘Asr and loses his mind as a result has no-one to blame but himself,” which are attributed to the Prophet (peace and blessings of Allaah be upon him), this is a false hadeeth and there is no proof that these words were uttered by the Prophet (peace and blessings of Allaah be upon him). See: Silsilat al-Da’eefah, no. 39.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


853. Boy Sleeping with His Mother or Sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Boy Sleeping with His Mother or Sister

Is it allowed for a boy to sleep in the same bed with his mother or sister after he has reached the age of puberty?

Praise be to Allaah.

it is not allowed for male children, if they have reached the age of puberty or are ten years old or more, to sleep with their mothers or sisters in the same bedding or mattress. This safeguards chastity and keeps the person away from temptation. It also closes the door to evil. The Prophet (peace be upon him) ordered that the children be separated in their bedding when they reach the age of ten. He said,

"Order your children to pray when they are seven years old. And spank them [to exhort them] to do it by the age of ten and separate them in their bedding."3

Those who are not approaching the age of puberty still must ask permission to enter upon their parents at three times during the day. These are the times in which one is more likely to be taking off his clothing and exposing the parts that are usually covered. This has been stressed by them being called times of privacy. Allah says in the Quran,

"O you who believe! Let your slaves and those among you who have not come to the age of puberty ask permission [before they come to your presence] on three occasions: before morning prayer, and while you put off your clothes for the noonday [rest] and after the Isha [Night] Prayer. [These] three times are times of privacy for you. Other than those times there is no sin for you or for them to move about, attending to each other. Thus Allah makes clear His signs to you. And Allah is All-Knowing, All-Wise" (al-Nur 58).

However, those who are past the age of puberty must seek permission to enter at all times of the day. Allah says, "And when the children among you reach the age of puberty, then let them (also) ask for permission, as those senior to them (in age ask permission). Thus Allah makes clear His signs for you. And Allah is Al-Knowing A-Wise" (al-Nur 59).

All of this is to avoid any kinds of problems and temptations and to safeguard honors. It also brings an end to the means that lead to evil. As for the child who is less than ten years old, it is permissible for him to sleep with his mother and sister in their bedding if there is some need to look after him and if there is no fear of temptation. They may also all sleep in the same area, in their own bedding, if they are of the age of puberty if there is no fear of temptation.

The Standing Committee

Footnote

1. Other than the husband's father or sons.--JZ

2. Recorded by al-Bukhari and Muslim. It implies that such close relations can easily lead to adultery which has the death

penalty.--JZ

3. Recorded by Abu Dawud and Ahmad. Al-Albani has graded it hasan. Al-Albani, Sahih al-Jami, vol. 2, p. 1021.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


854. Sleeping on one’s stomach when there is a legitimate reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 2. Manners ›› 16. Sleeping Manners ››

Sleeping on one’s stomach when there is a legitimate reason

Alsalam Alykuym

my question is regarding a posting i saw in your website that it is preffered for a Muslim to sleep on his right side and not on his stomach. Is that true? and what if a person due to problems with his back can't sleep except on his stomach?

Jazakum Allah Khair

Praise be to Allaah.

If you have no choice but to sleep on your back, there is nothing wrong with doing so, so long as you are keen to follow the Sunnah and the only reason you cannot put this particular aspect of it into practice is your illness. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3. Relationships between the two genders

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1. Manners of Speaking With Womans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


855. Can he contact his (female) cousin to greet her by phone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Can he contact his (female) cousin to greet her by phone?

Is it permissible for my husband to speak to his cousin (daughter of his maternal aunt) to greet her by phone? What are the shar’i limits on that?.

Praise be to Allaah.

There is nothing wrong with your husband speaking to his (female) cousin and asking how she is, so long as he pays attention to the shar’i guidelines concerning that, i.e., there should be a need for him to speak to her; there should be no softness in speech on the woman’s part or enjoyment thereof on the man’s part; the talk should be permissible and serious, with no joking or laughing. His cousin is a stranger (non-mahram) like anyone else, so she should not be soft in speech when talking to her (male) cousin, or talk too much to him for no need, or mix serious talk with jokes and laughter and the like, which is something that people who do not know the shar’i limits concerning that usually take lightly when talking to relatives. If the man wants to check on his female relatives and see how they are, there is nothing wrong with him greeting them, asking how they and their parents and children are, then he should end his conversation. This may be done at various intervals, whenever there is a need for that.

ISlam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


856. His friend got to know a woman; can he call her to ask her to keep away from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

His friend got to know a woman; can he call her to ask her to keep away from him?

One of my husband's friends got to know a woman, and my husband wants to speak to her on the phone to tell her to keep away from his friend, because he is married and has children. Is it permissible to him to do that?.

Praise be to Allaah.

Firstly:

It is permissible for a man to speak to a non-mahram woman if there is a need to do so, and there is no soft speech on the part of the woman or enjoyment on the part of the man, and the talk is of something that is permissible.

But they should limit it to what is necessary, so as to block the means that may lead to evil, because getting carried away in talking unnecessarily may lead to something haraam.

Based on that, there is nothing wrong with a man talking to a woman when buying, selling, asking a question, medical treatment, and so on, if attention is paid to these guidelines.

For more information, see the answer to question number 1121.

With regard to your husband speaking to that woman and advising her to keep away from his friend, in this case -- in addition to the above -- he should weigh up the pros and cons. There may be some interest to be served in his contacting her, or there may be some negative outcome, and there may be no need to do that. He could instead send an anonymous letter in which there is advice, reminders and warnings. This varies according to the situation of your husband and the situation of the woman mentioned.

The safest approach is that he not contact her directly, which may lead him to negative consequences, especially if the woman does not care about forming relationships with men and nothing will deter her from that.

Your husband should advise his friend to keep away from that woman and remind him to fear Allah, may He be exalted.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


857. Ruling on a woman talking to the tailor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Ruling on a woman talking to the tailor

What is the ruling on a woman talking to the owner of a clothes shop or a tailor?.

Praise be to Allaah.

If a woman talks to the owner of the clothes shop only as much as is necessary, with no fitnah involved, there is nothing wrong with it. Women used to talk to men with regard to their needs or matters in which there is no fitnah, within the limits of necessity.

But if it is accompanied by laughter, chatting or softening of the voice, then it is haraam and is not permissible.

Allaah said to the wives of His Prophet (peace and blessings of Allaah be upon him) (may Allaah be pleased with them):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32 – interpretation of the meaning].

An honourable manner is that which is customarily known as such and is done according to necessity. As for anything more than that, if it is done with laughter and chatting, or with an alluring voice and so on, or she uncovers her face in front of him or uncovers her forearm or hands, all of these actions are haraam and evil, and are causes of fitnah and immorality.

The Muslim woman who fears Allaah must do her duty towards Allaah, and not speak to non-mahram men in ways that may raise their hopes or tempt them. If she needs to go to a shop or a place where there are men, she should be modest and cover herself, and follow Islamic etiquette. If she speaks to men, she should speak in an honourable manner in which there is no fitnah and nothing dubious. End quote.

Shaykh Saalih ibn ‘Abd-Allaah al-Fawzaan.

Fataawa al-Mar’ah al-Muslimah (2/576, 577), edited by Ashraf ibn ‘Abd al-Maqsood.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


858. Muslim women giving talks in gatherings where non-mahram men are present

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Muslim women giving talks in gatherings where non-mahram men are present

is it allowed for a brother to organise i talk and the speaker is a sister. the issue is on women in islam but the sister is talking to every on (brothers and sister)i thought it's not but the organisors say it is allowed but they ask for evidence is there any on this issue

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) who answered as follows:

In our opinion this is not permissible except in cases of necessity, and on the condition that the men cannot see her. There should be a screen between her and them, and she should not soften her voice too much, because her voice may be ‘awrah. Women are not allowed to say Tasbeeh out loud in the prayer – if the imaam makes a mistake – instead they are commanded to clap [to draw the imaam’s attention to a mistake], lest their voices be recognized.

Shaykh ‘Abd-Allaah ibn Jibreen

At this point we would ask the brothers who are organizing these lectures: what need is there for a woman to give a lecture in front of a group of people which includes men? We hope that the answer will not be because they want to prove that Islam does not oppress women or to prove that they are open-minded and enlightened! Or any other weird and mistaken reasons that can never be used to justify opening the doors to fitnah (temptation) which Islam seeks to shut firmly. We constantly repeat our advice: organize your activities within the framework of sharee’ah. And Allaah is the Guide to the Straight Path. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


859. She formed a relationship with a man over the phone, and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

She formed a relationship with a man over the phone, and she wants advice

I am a young woman who had an extremely personal problem, and I could not find anyone but one virtuous man to solve it, but he could not, and the problem ended, praise be to Allaah. The problem is that when I spoke to this man on the phone, he told me, after the problem was solved, to look for a righteous husband. He asked me to call him every two weeks, but I refused and told him that when he found a good man, he could contact me through e-mail so that I could phone him. Months went by and he wrote to me and I phoned him. He asked me for my details and I gave him all that over the phone, but during the conversation he was joking with me a great deal, and again he told me to call him because contacting one another by phone was better, as he said. Should I do that or not? Please note that I have become affected by his words and I started to think of him a great deal. He said words that affect me somewhat, such as, “I love you for the sake of Allaah” or “I feel comfortable with you”. Is it permissible for a man to say to a non-mahram woman, “I love you for the sake of Allaah” or not? Finally, I hope that you can advise me as to how I can solve this problem?.

Praise be to Allaah.

A man has no right to say to a non-mahram woman, “I love you for the sake of Allaah” or “I feel comfortable with you”, or to joke with her, because of the fitnah involved in that, especially if she is young. Such words or jokes usually lead to fitnah of the heart and becoming attached to the one who says such things. This is what has happened in your case, and Allaah is the One Whose help we seek.

Some men may do this out of heedlessness and with good intentions, and they may be righteous and good, because they are used to speaking in this manner. We do not think badly of the one who has said this, but his speaking in this manner to a young woman like you is a mistake and is undoubtedly haraam. It is sufficient for you to remember that the Prophet (peace and blessings of Allaah be upon him) said: “Sin is that which wavers in your heart and which you dislike people finding out about.” Narrated by Muslim, 2553. We do not think that this man or anyone else would like people to know that he said to a young woman like you, “I love you for the sake of Allaah” or “I feel comfortable with you”.

With regard to his efforts to find you a righteous husband, there is nothing wrong with his doing that, rather this is something good for which he will be rewarded by Allaah. But he does not have the right to get to know your details, i.e., details that have to do with your appearance. The Prophet (peace and blessings of Allaah be upon him) said: “No woman should mix with a woman and describe her to her husband so that it is as if he can see her.” Narrated by Muslim, 5240. So how about if the woman is describing herself?

Rather it is permissible for the one who is proposing marriage to look at the one to whom he wishes to propose marriage, because of the interests that may be served by that, subject to the condition that he is seriously interested in marrying the woman if he finds her pleasing.

The one who wants to propose marriage may learn about the characteristics of the one to whom he wants to propose, based on what has been stated by the scholars, that it is permissible to look at the woman to whom one wants to propose marriage without her knowledge, so as to avoid the embarrassment that may result from going to her wali (guardian) then not going ahead with the proposal after seeing her.

No man – whether he is righteous or otherwise – has the right to find out these characteristics. The man mentioned should have asked his family to act as go-betweens or asked other righteous women to take care of this matter.

What you have to do now is to cut off all ties with this man completely, whether by phone or by mail. And you have to ask Allaah for forgiveness and repent to Him from your negligence in this matter and telling this non-mahram about your characteristics.

The fact that you are upset by this matter and are worried about its effect on yourself and your worship is a sign that your heart is (spiritually) alive, praise be to Allaah.

Daa’iyahs, those who give advice and teachers should beware of the traps and tricks of the Shaytaan, and they should remember the words of the Prophet (peace and blessings of Allaah be upon him): “I am not leaving behind me any fitnah that is more harmful to men than women.” Narrated by al-Bukhaari, 5096; Muslim, 2740.

And he (peace and blessings of Allaah be upon him) said: “This world is fresh and sweet, and Allaah has appointed you over it, so see how you will do. Fear this world and fear women, for the first fitnah faced by the Children of Israel had to do with women.” Narrated by Muslim, 2742.

May Allaah help us and you to remain chaste and righteous.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


859. Ruling on looking at a female employee for work purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Ruling on looking at a female employee for work purposes

I'm a male college student that has begun the process of looking for a job. Our school tells us that it is key, when interviewing for a job, to look at the job recruiter in the eyes, and not to stare at the ground or otherthings. nowadays, woman are the the ones giving the interviews and i was wondering if it is okay to look at her, because she might not get the right impression of me if i stare at the ground. please help, thanks?

Praise be to Allaah.

The reason that you mention is not an excuse that makes it permissible to look at non-mahram women. You should seek halaal provision, and provision is in the hand of Allaah; that which is with Allaah cannot be obtained by disobeying Him. Rather Allaah has promised the pious (those who fear Him and keep their duty towards Him) that He will make a way for them to get out of every difficulty and He will grant them provision from (sources) they could never imagine, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”[al-Talaaq 65:2-3]

What your teacher has told you goes against the words of Allaah:

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”[al-Noor 24:30 – interpretation of the meaning]

And the Prophet (peace and blessings of Allaah beu pon him) said in a saheeh hadeeth: “Avert your gaze.” (Narrated by Ahmad, 18715; Muslim, 2159). Who is more deserving of being obeyed, Allaah and His Messenger, or your teachers?!

So I advise you to adhere to taqwa and to keep away from that which is haraam. Allaah will make it easy for you by His Leave and His Bounty. You can find more discussion on the rulings on looking at women in the answer to Question # 1774. Please refer to this as it is important.

May Allaah give you strength and make things easy for you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


860. He wants to talk to a girl without saying anything improper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

He wants to talk to a girl without saying anything improper

What type of love affair is allowed in Islam? Can I talk to her privately or write without any sexual insinuation? Or, can I tell her that I like her? And if my parents disagree, Do I still possess the right to marry her?

Praise be to Allaah.

The kind of love that is permissible is that which arises in a person's heart without there being any intention to do something haraam such as looking or mixing etc. As far as talking or writing to the girl is concerned, if this will lead to haraam actions or there is the fear that it may do so, then it is not permitted.

In general terms, we advise you not to do that, because it may start off innocently and in a proper manner, then develop in such a way that it makes a person do something haraam. If your parents do not want you to marry this girl, then try to convince them, and if you cannot, then look for someone else, because there may be something good in that although you may not realize it.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


861. Limits and conditions within which a man may speak to a non-mahram woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Limits and conditions within which a man may speak to a non-mahram woman

My question is about the adab or the manner between a brother and sister?

I need clarifcation, are we allowed to give salam to sister who is not your muhram or talk to her as you talk to a brother, and how much you allowed to talk?

and what about the non-muhram who are cousine, for example the uncles daughter Am I allowed to give salam and talk to her, and how is her life?please provide for me daleel(proof) and what about marriage?

what allowed talk and salam, ( what is allowed and not) all these things!

because today people mixed between culture and deen, when you tell them about that they say you are bringing new religon!, even alot brothers who relgious don't know this, you may see salafy brother talking weetlgy to sister who were nikab and not his muhram,

Praise be to Allaah.

In brief, what the fuqaha’ have said about women’s voices is that they are not ‘awrah in and of themselves, and there is nothing wrong with listening to them when there is a need to do so, so they do not forbid listening to them, but certain conditions apply, as follows:

The woman should speak without elongating the words, making her voice soft, or raising her voice. It is haraam for a man to listen with enjoyment, for fear of fitnah (temptation).

The decisive factor for knowing what is haraam in the matter of women’s speaking is what is included in the aayah (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery, etc.) should be moved with desire, but speak in an honourable manner.” [al-Ahzaab 33:32]

What is forbidden is being too soft in speech. It is obligatory for women to speak in an honourable manner, which means, as the mufassireen explained, that they should not make their voices soft when addressing men. In conclusion, what is required of the Muslim woman when she speaks to a non-mahram man is that she should adhere to what is mentioned in this aayah. She should refrain from what is forbidden and should fulfil her duties. She should speak only when necessary, and only about matters that are permissible and honourable, not evil. Between a woman and a non-mahram man there should be no intonation, gestures, chat, joking, flirting or playful talk, so that there will be no room for provocation of desires and doubts. Women are not prevented from talking to non-mahram men when it is necessary to do so, such as dealing directly with them when buying things or conducting any other financial transaction, because in such cases it is necessary for both parties to speak. A woman may also ask a scholar about some legal Islamic matter, or a man may ask a woman such questions, as is proven in various texts of the Qur’aan and Sunnah. Within the guidelines described above, there is nothing wrong with a woman speaking to a non-mahram man. It is also permissible for men to greet women with salaam and vice versa, according to the most correct opinion, but this greeting must be free of anything that may provoke desire in the person in whose heart is a disease, so as to be safe from fitnah and pay attention to the regulations outlined above.

If there is fear of fitnah being provoked by this greeting, then the woman should refrain from either initiating or returning the greeting, because warding off fitnah by neglecting the greeting is warding off mischief, and warding off mischief takes precedence over doing something useful. (See al-Mufassal fi Ahkaam al-Mar’ah by ‘Abd al-Kareem Zaydaan, vol 3/276). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


862. He speaks improperly with a woman, with the excuse that he is teaching her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

He speaks improperly with a woman, with the excuse that he is teaching her

I am a girl who has been on the Internet for a short time, but I have noticed that some people are very confused and they mix truth with falsehood. From the way some of them speak, they appear to be good and pious, but some of the things they do are very strange. When I first starting going on the Internet, some of the sites I went to were chat rooms. I admit that this was a mistake on my part, but I have put matters right, alhamdu-Lillaah. I stopped going into chat rooms two weeks after I started. But whilst I was visiting chat rooms I got to know a man who, from what he says, appears to be righteous and pious, and keen to pursue good. He tries to put right whatever he can, and he sends out letters containing words of religious exhortation by e-mail to everyone he knows. He goes into chat rooms on the basis of the belief and principle that he adheres to, which is that good people should be present in these sites, in which there are a lot of bad people, in order to crowd out the bad people. The main thing is that I stopped going to the chat rooms, but I continued to communicate with him by e-mail. He was trying to persuade me that I had to go to the chat rooms in order to reform the women, because women are closer to other women, especially on sites where there are so many women that the “wolves” are tempted to come and “hunt” them. I did not respond to his request because I knew how damaging it is to go to those sites where the evil outweighs the good. The way he spoke to me in his letters was very respectful and he was very selective in the words he chose; I was equally careful in the way I spoke to him. This encouraged me to ask him to teach me the basics of the Internet via e-mail, or, if that was not possible, via “messenger”. He agreed to do that via “messenger” so we started the lessons, and he carried on being respectful and serious. But I noticed that sometimes he would joke or get carried away in talking about matters that had nothing to do with the lesson, which he called educational topics. And he also asked about some personal matters such as the city where I live, etc. I knew that he was in touch with a group of women with whom he discussed educational matters and the state of the Muslims, etc., and that these discussions might go on for hours. I did not like this state of affairs and I told him that frankly. I also told him that this joking was not permitted, and that he should be formal when speaking with women, and not use certain phrases. He quoted as evidence that it is permissible to speak with women the fact that the shaykhs answer questions from women; and he quoted as evidence that it is permissible to joke the hadeeth “No old women will enter Paradise” – meaning that the Prophet SAWS (peace and blessings of Allaah be upon him) was joking with that old woman when he said that to her. He said that being too formal and reserved may lead to the opposite result. I was not convinced by his arguments, because from the little knowledge that I have, this is not permitted. I asked him to complete the lessons via e-mail and not to use the “messenger”, and until now he has not replied at all. I find it strange and wonder how he could do that when he has reached such a high level of knowledge and religious commitment, as well as being haafiz al-Qur’aan (i.e., he has memorized the Qur’aan by heart). I want to point out that this is a subtle trap that is one of the snares of the Shaytaan, by means of which he confuses people. What is the final word on this problem? Please excuse me for writing such a long question. May Allaah reward you with good.

Praise be to Allaah.

You should cut off all contact with this man immediately, and make use of books and educational web-sites so that you will have no need to consult him. Make sure that you yourself do not become a means of misguiding a daa’iyah or haafiz in the first place by doing something that is wrong. We ask Allaah to guide us, you and him, and to make us all steadfast.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


863. He is being taught by a female teacher – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

He is being taught by a female teacher – what should he do?

I am a high school student and my question is: What can I do about the women at my school? They are my teachers and class mates and I have to talk to them and look at them.

Praise be to Allaah.

We put this question ( What should medical students do in lectures given by female teachers? ) to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who replied as follows:

People like these students have no other option, so they have to try hard to lower their gaze, protect themselves and keep away from temptation which could lead them into haraam actions. If he notices that he is starting to slip towards something haraam, he should stop attending the lecture.

And Allaah is the Source of strength.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


864. Men and women talking to one another on the internet within the limits of good manners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Men and women talking to one another on the internet within the limits of good manners

Well a year from now one of my friend, a girl, had introduced me to one of her online brother..and we have been talkin online for about a year now. Its not like we have ever talked about anything indecent, we talk in a well respected manner, and he sometimes jokes around,too. We both are aware of our religion..and we know how it is haraam to have girlfriends or boyfriends. But over time we both hav grown interested in each other.. and he has told me that he wants to marry me, but right now is too soon, i m only 16 and will be 17 in 2 months... the situation is too hard to explain...and i am really confused on what should be done..and what shouldnt. I really dont want to do anything that is Haraam or isnt right.. and i do have faith in Allah..that if he is good for me oneday we will be together... So i just needed some advice on this.. is talkin to a non-mahram guy online wrong?.. And this is the only way we know each other which is through internet...we havent met..but we have seen each other's pictures.. Well i hope all this makes sense to you..and you will be able to help me out here, cause right now i really need it.. i have been lookin through ur site and trying to learn more about our religion..and it is mashallah a good source.. but me still confused..about this situation... we havent done anything wrong..just talk online.. and hoping that Allah will guide us to be together... but the question that keeps coming up on my mind is if Islaamicaly is all this acceptable.. i have talked to other ppl..and he has talked to people too..and some say its wrong...and some say its ok as long as our niyyat is good and we havent done anything wrong.

please give me some advice here..thank you.. khuda hafiz

Praise be to Allaah.

It is known in the religion of Allaah that it is forbidden to follow in the footsteps of the Shaytaan. Everything that could lead a person to fall into haraam things is also haraam, even if in principle it is originally permitted. This is what the scholars call “the principle of warding off harm.”

Concerning this matter, Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan.” [al-Noor 24:21].

With regard to the second matter, He says (interpretation of the meaning):

“And insult not those whom they (disbelievers) worship besides Allaah, lest they insult Allaah wrongfully without knowledge…” [al-An’aam 6:108]

Here Allaah forbids the believers to insult the mushrikeen lest that leads to them insulting the Lord, may He be glorified and exalted.

There are many examples of this principle in sharee’ah. Ibn al-Qayyim (may Allaah have mercy on him) mentioned many of them and explained them well in his excellent book A’laam al-Muwaqqi’een. (See 3/147-171 thereof).

The issue under discussion here also comes under this category. Conversation – whether verbally or in writing – between men and women is permissible in and of itself, but it may be a way of falling into the traps of the Shaytaan.

Whoever knows that he is somewhat weak, and is afraid that he may fall into the traps of the Shaytaan, has to refrain from such conversations, in order to save himself.

Whoever is sure that he will be able to remain steadfast, then we think that it is permissible in his case, but there are certain conditions:

The conversation should not be allowed to wander too far from the topic being discussed; or it should be for the purposes of calling others to Islam.

They should not let their voices be soft, or use soft and gentle expressions.

They should not ask about personal matters that have no bearing on the matter being discussed, such as how old a person is, how tall he or she is, or where he or she lives… etc.

Other brothers (in the case of men) or sisters (in the case of women) should take part in the conversation or read the correspondence, so that the Shaytaan will find no way to enter the hearts of the people who are conversing or corresponding.

The conversation or correspondence must be halted immediately if the heart starts to stir with feelings of desire.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


865. Warning and comment on the Peking Women’s Conference

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Warning and comment on the Peking Women’s Conference

What is the view of the Muslim scholars on the recommendations of the Peking Women's Conference? What is the ruling on getting rid of all forms of discrimination against women?

Praise be to Allaah.

The fourth international conference on women has been announced in the media, to be held from 9-20/4/1416 (4/10/1995) in Peking, the capital of China. I have read a agenda prepared for this conference which includes 362 items in 177 pages, and the statements published by a number of scholars in the Muslim world stating the danger posed by this conference and the evil consequences it will bring to humanity in general and the Muslims in particular. It became clear to us, from the agenda mentioned above, that this conference is a follow-up to the conference on population and development which was held in Cairo in Rabee’ al-Thaani 1415 AH, concerning which statements were issued by the Council of Senior Scholars and the Founding Committee of the Muslim World League, both of which were headed by myself. The two statements both condemned the conference mentioned, because it went against the religion of Islam and opposed Allaah and His Messenger (peace and blessings of Allaah be upon him), and because it promoted promiscuity and the violation of sanctities, and aimed to turn human societies into herds of animals, so the conference should be boycotted… etc.

Now comes this conference which is along the same lines as the Cairo conference, focusing on the equality of men and women in all areas. The proposals of the document referred to above have been adopted by the General Secretariat of the United Nations on the basis of principles of kufr and misguided means of achieving that, including the following:

Calling for the abolition of any law that distinguishes between men and women on the grounds of religion; calling for promiscuity in the name of “practising safe sex”; encouraging single-parent families; educating the youth, boys and girls, about sexual matters; fighting discrimination between men and women; calling upon young men and women to destroy the differences between the two sexes that are based on religion; telling them that religion is an obstacle to equality… and other obvious examples of kufr and misguidance that are mentioned in the document. This plot is against Islam and the Muslims, and indeed against humanity as a whole, to rid it of chastity, modesty and honour.

Hence it is obligatory for the Muslim authorities and all those to whom Allaah has given power over the Muslims’ affairs, to boycott this conference and to take the necessary measures of preventing its evils from reaching the Muslims. They must present a united front against this immoral assault. The Muslims must take precautions against the plots of the plotters and the hatred of those who hate.

We ask Allaah to foil the plots of our enemies and turn them against them. We ask them to bring these efforts of theirs to naught, and to give the Muslims and their leaders the strength to do what is in their best interests. May He reform them, men and woman alike, and grant them happiness and salvation in this world and in the Hereafter, for He is the One Who is Able to do that. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Majmoo’ Fataawa wa Maqaalaat Mutawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, no. 203

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


866. Manners when talking to women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

Manners when talking to women

I have heard a ruling regarding the reasons a male Muslims is allowed to speak to a Muslim female and want to know if it is correct. It said that there are only five reasons one may talk to her:

1. to ask how her family

2. for medical purposes

3. for financial purposes (e.g. in a shop)

4. to find out about her personality for marriage suitability

5. to give her dawah (Islamic knowledge).

Is this correct? If it is, please provide the evidence from where the ruling is made (i.e. Daleel).

Praise be to Allaah.

The conditions for speaking to a woman to whom one is not related are mentioned in the following aayaat (interpretation of the meaning):

". . . And when you ask (his wives) for anything you want, ask them from behind a screen; that is purer for your hearts and for their hearts . . ." [al-Ahzaab 33:53]

". . . then be not soft in speech, lest he in whose heart is a disease should be moved with desire, but speak in an honourable manner." [al-Ahzaab 33:32]

Ibn Katheer, may Allaah have mercy on him, said in his Tafseer: "This means that they should not speak softly. Allaah commanded them to speak in a concise and decisive manner (i.e., they should be serious and brief in their speech, and not be vague or talk aimlessly). There should be no possible indication on the face that could be taken to indicate any softness in the heart, as the Arab women (before Islaam) used to do when speaking to men, by making their voices soft like women who are taking care of small children, or like prostitutes. Allaah forbade women to do that.

The phrase "lest he in whose heart is a disease should be moved with desire" means lest such a person should hope for immoral deeds, indecency or romance. "Speaking in an honourable manner" means speaking in a way that does not go against Sharee’ah or offend people. Women are encouraged when speaking to men to whom they are not related and to mahrams among their in-laws to be somewhat rough or abrupt in their speech, without raising the voice, because they are commanded to lower their voice.

Speaking with a woman to whom one is not related (i.e., not mahram) should only be for a specific need, such as asking a question, buying or selling, asking about the head of the household, and so on. Such conversations should be brief, with nothing doubtful in either what is said or how it is said.

The idea of limiting speech with women to the five instances mentioned in the question needs to be approached with caution, because they could be taken as examples instead of limits. One must also adhere to the conditions set out by the Sharee’ah even in instances where such conversations are necessary, such as in da’wah, giving fatwas, buying or selling, etc. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


867. What is the ruling on girls corresponding with boys?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

What is the ruling on girls corresponding with boys?

Many young girls correspond with boys, and they write in their letters things that I would not dare to write or mention to you. This phenomenon is widespread in this society. Hence we earnestly hope that you can do us the favour of writing to us a letter in which you tell us the answer to this problem, with evidence (daleel) and proof. I have told many of them about how serious this matter is, but I cannot do much and I do not have deep knowledge, so I failed to convince them despite my repeated attempts.

Praise be to Allaah.

One of the essential aims of sharee’ah is to protect people’s lineage and honour. For this reason, Allaah has forbidden zinaa and ordered that it be punished by whipping or stoning. And He has forbidden the means that may lead to zinaa, such as a man being alone with a non-mahram woman, sinful looks, and women travelling without a mahram or going out of their homes wearing perfume and make-up, clothed yet naked, seeking thus to attract young men and provoke their desires and tempt them away from their religious commitment. This also includes a man speaking to a woman in a deceitful manner, and her speaking to him in a soft voice so as to tempt him and provoke his desire, so that he will fall in her trap – whether this is done in person, over the phone, via correspondence or in some other manner. For this reason, Allaah forbade the wives of the Prophet (peace and blessings of Allaah be upon him), even though they were good and pure, to make a display of themselves in the manner of the first Jaahiliyyah, or to speak in soft voices so as to provoke the desire of those in whose hearts was a disease; and He commanded them to speak in a manner that was honourable. Allaah said (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allâh), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner.

And stay in your houses, and do not display yourselves like that of the times of ignorance…” [al-Ahzaab 33:31-32]

So Muslim youths must fear Allaah, protect their chastity and lower their gaze. They should refrain from speaking or writing any obscene words of immoral romance or deceit. Muslim girls are obliged to do likewise, to remain chaste and not to go out wearing make-up, clothed yet naked.

It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell that I have not seen yet: men with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.” (Narrated by Ahmad and by Muslim in al-Saheeh).

If young men and women obey Allaah and His Messenger, and rise above worldly matters, keeping away from fitnah and sources of suspicion, that will be better for them, purer for their hearts and better for their reputations and their societies. And Allaah is the Source of strength.

From Fataawaa al-Lajnah al-Daa’imah, 12/381-381

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


868. An example of the dangers of internet chat between the sexes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 1. Manners of Speaking With Womans ››

An example of the dangers of internet chat between the sexes

I have been using chat session for some time I am a married woman mother of two. During one session with a Male member, i got a little emotionally involved and even went to the extent of sending my photo thru email.I feel very guilty now and feel very ashamed of my behaviour.I also want to say that i never once indulged in immoral behaviour and any usage of bad language. Please tell me if what i have done is Haram. I have been asking for Almighty Allahs pardon since then. Could you please help me out in this.

Praise be to Allaah.

Firstly, there is no doubt that such conversations, if they lead to evil and to fitnah (temptation) – as happened to you when you were infatuated with this man – are haraam and are not permitted. Everything that leads to haraam is also haraam. See the answer to Question # 6453.

Secondly: you have to repent to Allaah and seek His forgiveness for doing this haraam thing. You have to regret it and immediately stop engaging in chats with non-mahram men on these channels. You have to ask Allaah to cover your faults in this world and in the Hereafter. We advise you to use your time in things that will benefit you in your religious and worldly affairs, such as learning about your religion, taking care of your husband and looking after your children. Undoubtedly these are things for which Allaah will reward you. And you have to do a lot of righteous deeds, and get to know good women so that you will have alternatives to harmful uses of your time that bring no benefits. We ask Allaah to guide us all and give us all strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2. Relationships between the two genders

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


869. He fell in love with a girl and has a relationship with her and wants to celebrate it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He fell in love with a girl and has a relationship with her and wants to celebrate it

I have a romantic relationship with a girl who I love very much and I hope to marry her soon, if Allah wills. My question is: On a certain day, which is the 15th of the blessed month of Ramadan every year, we call this day the day of joy and love. Can we celebrate this day as a happy occasion and regard it as a blessed day? Can we ask those whom we invite to the party to pray to Allah to bring us together in goodness and happiness?.

Praise be to Allaah.

You are asking about the ruling on your celebrating this occasion; why did you not ask about the ruling on your “romantic” relationship with a girl who is a non-mahram to you?!

This is what is basically wrong in your situation, this haraam relationship with a girl who is a non-mahram to you. Your relationship with her will remain haraam unless she becomes your wife. So it is not permissible for you to be alone with her, or to spend time with her, or to look at her, or to enjoy talking to her, because she is a non-mahram to you. Fear Allah with regard to yourself and your religious commitment; do not betray yourself on the basis of illusions of joy and blessing!

What joy, what blessings can there be when you and this girl are disobeying Allah?!

See the answer to questions number 47405 and 59907, as well as the section on relationships between the sexes on this website, in which you will find a lot of answers about that.

Once you know that this romantic relationship with a girl who is a non-mahram is a relationship which is haraam from the outset, then everything that is based on falsehood is also falsehood.

We would go further and say: If the love relationship that you are speaking about was with a permissible wife, then celebrating this day that you are asking about would be reprehensible innovation. We have no Eids except Eid al-Fitr and Eid al-Adha, and our weekly ‘Eid, which is Jumu‘ah.

Keep yourself busy, instead of celebrating love, by hastening to get married, if you are in love with her and she is suitable to be a Muslim wife to you who will adhere to the commands of Allah with you.

We ask Allah to keep us and you safe from temptation, both apparent and hidden.

For more information on celebrating Valentines Day, please see the answer to question number 73007.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


870. Women’s voices in the field of animation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Women’s voices in the field of animation

I work in the field of graphic design, animation and advertising for children and adults alike; this is the field of three-dimensional design. In this field movement of the lips is done by hand of some characters by using a computer program, then after that human voices, male or female, are added to the movement of the lips according to the character. And sometimes there are women's voices with a little softness or laughter for example, as well as the ordinary tone of the voice.

My question is:

is this work not allowed on the basis that the woman's voice is ‘awrah and that all work should be free of women's voices in which there may be laughter or soft speech, no matter what the reason for this work is, even if there is some benefit to the viewer in it and even if it is for children, but may also be watched by adults?.

Praise be to Allaah.

Firstly:

The scholars differed with regard to the ruling on photographic images. Some of the scholars are of the view that it is haraam, and they quoted as evidence the general meaning of the hadeeths which forbid making images and forbid imitating the creation of Allah.

Other scholars are of the view that photographic images are permissible and that they are not imitating the creation of Allah; rather it is capturing an image of a visible object, just as this image may be reflected in the mirror and so on.

Those who allowed photographic images stipulated as a condition of it being permissible that the maker of the image should not change the features of the image from their original shape in any way; rather the image should be left as it is.

See the answer to question number 82366.

With regard to animated drawings, we have previously stated that some of the scholars allow them and that they are not haraam images, especially those that are produced for children, because it is narrated that there is a concession allowing children to play with dolls and the like.

See the answer to question number 71170.

Secondly:

The scholars differed with regard to the ruling on a woman's image: is it ‘awrah or not?

The more correct view concerning this matter is that a woman's voice is not ‘awrah in and of itself; rather a woman should keep her voice away from non-mahram men, and men should not be allowed to hear it, if the voice is used in such a way as to cause fitnah and pleasure, and if the voice is produced in a natural way or if it is in the context of chitchat, joking, laughing and the like, which may cause fitnah.

It says in al-Mawsoo’ah al-Fiqhiyyah:

With regard to the woman's voice, if the listener finds pleasure in it or fears that he may be tempted, it is haraam for him to listen to it, otherwise it is not haraam. There are reports about the Sahaabah (may Allah be pleased with them) talking to women and listening to their voices; these reports are to be understood as referring to cases in which there was no fear of fitnah. A woman should not make her voice soft and alluring, because this is the cause of temptation and because Allah says (interpretation of the meaning): “then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire” [al-Ahzaab 33:32]. End quote.

Al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah, 4/90

See also the answer to question number 26304 and 1121.

Shaykh Saalih al-Fawzaan (may Allah preserve him) said:

If a woman speaks to the owner of the shop according to necessity and in a manner in which there is no fitnah, there is nothing wrong with that. Women used to speak to men about ordinary needs and matters in which there is no fitnah and within the bounds of necessity.

But if it is accompanied by laughter or chitchat or an alluring tone, then this is haraam and is not permissible.

Allah says to the wives of His Prophet (blessings and peace of Allah be upon him and may Allah be pleased with them): “then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner” [al-Ahzaab 33:32].

Honourable speech is that which people recognise and is limited to what is necessary; anything more than that, if it involves laughing or speaking in an alluring tone and so on, or if she uncovers her face in front of him, or uncovers her arms or hands, all of that is haraam and is an evil deed and a means that may lead to temptation and falling into immoral actions. End quote. Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan

Based on that, it is not permissible to produce a voice in which there is an alluring tone, softness of speech, laughter and the like, because that may lead to temptation and corruption.

The prohibition is more emphatic if it is the voice of a known woman and those who hear it can work out whose voice it is, or if the image is of a specific woman. In that case the temptation may be stronger and it opens the door to temptation and infatuation with this woman, as well as the deceit involved in by adding a voice to an image which it does not belong.

It is possible to achieve the hoped-for benefits, in sha Allah, without falling into any of these haraam actions.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


871. She is studying in a mixed university and she wants to leave it and wear niqab even though her parents object

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She is studying in a mixed university and she wants to leave it and wear niqab even though her parents object

I have proposed to a girl who is studying with me in college. I have completed my studies, and I am now saving up by Allaah’s grace so that I can get married, but she is still studying. We agreed that she would put on niqab after we got married, but there is a great deal of harassment for any manifestation of commitment to Islam. They harass her on her way to the college but we are still very keen for her to wear niqab. We are very confused, especially in the light of this turmoil, and the situation is as you know.

As she is about to finish her studies, her decision to give up her studies and put on niqaab has met with strong objections from her parents.

I hope that you will advise us, because we have great confidence in you, especially as her study requires her to go to the college regularly.

The second matter is that I am now working in a company that specialises in web design. Praise be to Allaah, I have not encountered any problems except that most of the time we use computer programs. All that I am afraid of is that my earning from this may be haraam -- Allaah forbid -- although the company is not able to buy the rights to these programs?.

Praise be to Allaah.

Firstly:

We ask Allaah to protect you and keep you and increase you in faith and guidance, and we say: May Allaah love you for Whose sake you love us.

Secondly:

Women are required to cover their entire bodies in front of non-mahram men, because of the evidence that we have previously discussed in the answer to question number 11774.

Thirdly:

It is haraam for men and women to mix in educational institutions and elsewhere, because of what that leads to of falling into many things that are forbidden in sharia, and because of the evils that result from it. See the answer to question number 1200 and 103044.

Fourthly:

Because of the situation in which Muslims are living in your country, and the open war against niqab and hijab, and because of what you have mentioned about the parents refusing to let their daughter give up her studies and because she is about to finish her studies, then we hope that there will be no blame on her if she continues her studies, whilst striving to reduce the evil as much as possible. So she should not converse with men, or give anyone any reason to speak to her or get to know her, and she should not go out to the University except when she has to.

See the answer to question number 113431.

Fifthly:

It is not permissible to copy discs whose authors have not given permission to copy them, so as to protect copyright, which is a legitimate right which it is not permissible to transgress against, and in accordance with the conditions agreed to by both parties to the transaction, unless the discs belong to a company in a country which is in a state of war against the Muslims, in which case there is nothing wrong with it, or the copy is for personal use, especially when the original is not available and one cannot afford to pay for it.

See the answer to question number 72848.

We ask Allaah to guide us and you, and to make us and you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


872. He promised to marry her, then he became religious and mended his ways, and realised that she is not suitable for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He promised to marry her, then he became religious and mended his ways, and realised that she is not suitable for him

There is a man who was not committed to religion and he used to look at his female neighbour, out of negligence on his part, thinking that there was nothing wrong with it, due to the state of the society in which he lives. This continued for a while, without him speaking directly to her, but he was attracted to her and she to him. When Allaah guided him, he realised that what he had been doing was sinful and wrong, so he decided to end this relationship. He informed the girl about this without speaking to her directly, and promised to marry her after she finished her studies. With the passage of time, this person became more religious and realised that this girl would not be suitable as a wife for him according to the standards of sharee’ah, because she was brought up by a bad mother, so he decided not to marry her. But now he is confused as to what to do. Does he have the right not to marry her and break his promise to her? Is there any sin on him in that case? Otherwise what is the solution?

Please note that there is a young man who was keen to propose to this girl, but when he found out that the person who is asking this question wanted to marry her, he gave up the idea.

Praise be to Allaah.

This young man should praise Allaah for having helped him and guided him, and diverted him from the ways of haraam and evil. He is not obliged to marry this girl even if he promised her that. It is permissible for a man to cancel a proposal if he finds justification for doing so, such as if he realises that the girl is not suitable for him, so how about if the proposal has not been made? He has to look for a girl who is religiously committed, of good attitude and good upbringing, and he should end his relationship with this girl and any woman who is a stranger or non-mahram to him.

We ask Allaah to guide him and make him steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


873. Her school is mixed and her father refuses to let her leave!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Her school is mixed and her father refuses to let her leave!

I am a student in a mixed university, here in Algeria all universities are mixed. After Allah has blesses me and I wore hejab I feel like I am distorting the image of a Muslim woman who wears hejab by going to a mixed university. It contains nearly 70% males and the rest are females. Sometimes we are obliged to deal with males in projects, and this forces me to talk to them, as sometimes I need things that I must ask them for. I cannot leave university as my parents refuse totally.

Please clarify the limits of talking to men. Am I considered ‘forced’ because my parents do not agree to me leaving university?.

Praise be to Allaah.

In several previous answers we have discussed the ruling on mixing at work and in places of study. Please see the answer to question no. 1200 and 103044.

With regard to your problem, if you cannot leave school because of your social situation, then you must look for another branch or faculty of the university where the opportunities to deal with males and mix with them will be less, because the basic principle of sharee’ah is that if evil cannot be warded off entirely, then it must be reduced as much as possible.

If you cannot manage to make this change that we have suggested, then you have to observe complete hijab, lower your gaze and be chaste of speech in all circumstances, and reduce the opportunities of mixing with males. If you need something, then ask females for it, and try to work out something with your professor so that your projects will be done with female classmates.

If that is not possible, then it will be your responsibility to careful and mix less with men; beware of being alone with one of them, even if it is for the purpose of study, and keep your dealings with males to a minimum. If you are able to refuse to mix with them sometimes or for some work, then do that. Let your dealings be serious and do not let them get to know you or let the conversation go beyond the topic of study.

If you feel that you are becoming fond of someone or he is becoming fond of you, then leave this group and join another, even if your grades fall or your level of academic achievement is affected, within bearable limits.

Ask Allaah to protect you and help you to avoid temptations both obvious and hidden, and seek help with patience, prayer, fasting and remembrance of Allaah (dhikr).

See also the answer to question no. 72448.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


874. He formed a relationship with a girl who is married and he wants her to get divorced so that he can marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He formed a relationship with a girl who is married and he wants her to get divorced so that he can marry her

I am a God-fearing man; I never had a relationship with a woman before. I did not chat on the internet either. But recently by chance I knew a British woman on the internet. I found many characteristics in her that I always wished. I knew that she converted to Islam, before we knew each other, and she married a man who does not fear Allah; he does not pray neither does he teach her how to pray. He forces her to go out with him and his friends, he meets girls, and he allowed his cousin to stay at home with them. He beats her for the slightest reasons, he slanders her using bad language, she even thinks that beating woman is one of the Islamic teachings. He knows that I am talking to her, so I tried to advise him and her, but he does not listen.

I love this woman, honestly, and I fear for her as she lives with a person who does not fear Allah neither does he teach her religion, although she is eager to learn about Islam. I taught her how to pray by sending English files about prayers. The problem now is that I want to marry her. Is it permissible for me to urge her to ask for divorce? I know I was mistaken to talk to her in the first place. The say “whatever is built on wrong will remain wrong” and “whatever grows by means of haram then the hell is more fitting for it” apply to my situation? If I marry her and make a religious family, will it remain wrong?

I have decided to cut our relationship temporary, knowing that I have not met her, until I know the ruling on this. She is ready to leave everything there and come to Egypt so that we can make a righteous family. Is my good intention to do this valueless because it started wrong? I fear Allah and my intention is to teach her Islam. I do not have the intention to deceive her. I know her intention as well. Even her non Muslim mother thinks that we should marry. Bear in mind that their marriage is not done according to the law. It was just held in the masjid. I have read fatawa saying that their marriage is invalid as long as he does not pray. She has the right to ask for divorce because he beats her and distorts the image of Islam. Is it permissible for me to tell her this, whenever she asks me I just stay silent because I fear Allah asks me about ruining this family.

Praise be to Allaah.

Firstly:

We think that there is good in you for which we should praise you. Your fear of Allaah for having formed haraam relationships with non-mahram girls by correspondence and talking, and your cutting off your relationship with this girl until you find out the shar’i ruling, are all indicative of goodness. We encourage you to prepare for the Hereafter by means of piety and we ask Allaah to instill faith in your heart and to make immorality and sin hateful to you.

As for your relationship with this woman, what you must do now is cut off all ties with her, and not correspond with her or talk to her, and you have no other option. As for the bad relationship between her and her husband, perhaps Allaah will guide him and he will start to pray regularly and treat her kindly, and Allaah may create love between them after there was enmity. Perhaps your talking to her was the cause of the increase in bad feelings between her and her husband, when she compared your nice words to her with her husband’s attitude, and that made her not be patient with her husband and made her dislike him more.

We are afraid that the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever turns a woman against her husband is not one of us” may apply to you. This hadeeth was narrated by Ahmad and Abu Dawood (5170) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (324).

As for the marriage contract not being valid because her husband does not pray, the ruling on that varies according to whether he was not praying at the time he married her, or he used to pray but he stopped praying after the marriage.

We have discussed the ruling on this issue in the answer to question no. 4131.

Whatever the case, she is the one who should seek the ruling on that and ask about what she should do next. She is the one who should solve the problems with her husband, and she is also the one who should strive not to disobey Allaah. She should not obey (her husband) if he tells her to do something sinful, such as staying with a non-mahram man or going out with him in the presence of his friends and so on.

Whatever the case, she is the one who should strive to set straight the things that are wrong with her life, either by sorting out her life in a proper manner as much as possible, or by leaving this man. Allaah makes everyone independent of means by His grace and blessings.

Beware lest the shaytaan open the door to sin for you by means of your concern about the ruling on her husband not praying, and the ruling on beating her and mistreating her. Such things happen in many families – is it permissible for you to check on these husbands in their homes and talk to their wives on the grounds that you are advising them and explaining the shar’i rulings to them? The shaytaan has his ways of tempting both sinners and righteous people, so beware lest the shaytaan make you fall into his trap on the basis of offering sincere advice and explaining shar’i rulings.

We ask Allaah, may He be exalted, to help you to do that which He loves and which pleases Him, and to guide you to the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


875. Ruling on a woman smiling at Muslim men from other countries to make them feel welcome

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on a woman smiling at Muslim men from other countries to make them feel welcome

What is the ruling on women smiling to the newly converted Muslim men in order to make them feel that we all are one, as they might be mistreated by some? What is the ruling on women smiling to men and the opposite generally?.

Praise be to Allaah.

Firstly:

Women should cover their faces in front of non-mahram men, because of a great deal of evidence that has been quoted in the answer to question no. 11774. Based on this, she should not be smiling in this manner in the first place.

Secondly:

A great deal of shar’i evidence indicates that it is not allowed to do that which may cause men to be tempted by women and vice versa, such as shaking hands, being alone with a member of the opposite sex, speaking in a soft voice, a woman going out wearing perfume so that its fragrance may be smelt, a man looking at women and a woman looking at men if that is with desire.

See the answer to question no. 84089 for more information on the evidence concerning that.

For a woman to smile at a man to be kind to them for the purpose referred to in the question implies that each of them is looking at the other, and that is forbidden because Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:30-31]

This smiling may have an effect on the heart that is not less than the effect of soft speech, and it may lead to the fitnah (temptation) that Allaah has warned against when He said (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

The Standing Committee for Issuing Fatwas was asked: What is the ruling on a woman who smiles in front of a non-mahram man, but without showing her teeth and without making any sound?

They replied:

It is haraam for a woman to uncover her face or to smile at a non-mahram man, because of the evil to which that leads. And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions. End quote.

The Standing Committee for Academic Research and Issuing Fatwas.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan.

End quote from Fataawa al-Lajnah al-Daa’imah (17/25).

With regard to the Muslims from other countries whom you mention, the Muslims should honour them, make them feel welcome and take care of them, without doing anything that is haraam. Men should take care of men and women should take care of women. You will find many Muslim women who need your care and kind treatment.

May Allaah increase us and you in guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


876. Some forums may lead to fitnah between the sexes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Some forums may lead to fitnah between the sexes

In some Islamic forums there is a section for amusement. It normally contains funny and rare issues. Its aim is to amuse the members. It is run by good brothers and sisters, we think they are good and Allah knows best.

We noticed in some forums, especially in this section, that men and women started to mix together and use expressions like “ha ha ha” and “may Allah please you”. In addition to some funny pictures that does not oppose Islam like children in funny situations or pictures of the nature that contain some funny aspect, and using the expressional faces (emotions) in titles and replies. Also the kind of subjects they discuss together, we think that it can open a door of fitnah.

We suggest some limits to be ruled on forums, especially this amusing section. We suggest that it should be only for brothers, not sisters, although the sisters will be able to read all was typed on this section, but will not be able to share or reply. Knowing that there is no ways we can know if the participant is a brother or a sister, as we do not have but the name.

Is there any way by which we can control this section in forums? Whether by allowing only specific subjects, or specific replies on these subjects, or by making it for only one sex? Knowing that everyone will be able to read what is written in this section even the unregistered guests.

Is there any specific subjects you suggest that are Islamic and at the same time achieving the aim of this section which is amusing these good brothers and sisters. Or it is better if we just block this section if it is a door of fitnah? What do you advise us to do?.

Praise be to Allaah.

Most of what happens in so called amusement forums is carelessness and a lack of control over posts and comments, because both men and women participate in these forums. This is undoubtedly a door to fitnah, so people may be impressed or attracted, then try to get in touch via e-mail and the like. Hence we think that this door should be closed, and the amusement forum should be restricted to men, and another forum should be set up for women only for the same purpose, if there is a need for that.

If a man tricks the participants in the forum and enters as if he is a woman (or vice versa), then the sin of that lie is borne by him alone. There is no sin on you, in sha Allaah, so long as you have announced clearly that it is not allowed for women to take part in the men’s forums or for men to take part in the women’s forums.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


877. He had an argument with his wife and got to know a girl over the phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He had an argument with his wife and got to know a girl over the phone

I was very angry with my wife and my wife asked me for a divorce. I knew very well that divorce would lead to losing my daughters, because custody of some of them would be given to the mother. That upset me very much, and I could no longer live with her after she had asked for a divorce. I got to know a girl over the phone and that was not with the intention of marriage, rather it was just to compensate me with sweet words and no more than that; it was not with the aim of getting married or committing sin. After I reconciled with my wife she found out about that and now I feel too embarrassed to speak to her about that which may lead to a further separation, because my wife wants to know exactly what happened and I feel too embarrassed to tell her about that. What should I do? May Allaah reward you.

Praise be to Allaah.

It is not permissible for a man to form a relationship with a non-mahram woman, even if it is only with the aim of listening to some sweet words as you say. That is one of the traps of the shaytaan by means of which he gradually tempts people. Women are forbidden to soften their voices when speaking to men who are not permissible for them, as Allaah says (interpretation of the meaning):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

And it is haraam for a man to enjoy listening to the voice of a non-mahram woman. It is obvious that a believer would not approve of such a thing for his wife or sister or daughter, i.e., for her to get to know someone to whom she speaks on the phone, so why would he approve of that for the daughters of other people?

Hence what you must do is repent to Allaah and end this relationship completely. You do not have to tell your wife about the details; it is sufficient to tell her that it was a mistake and you have given it up.

We ask Allaah to forgive us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


878. Love and correspondence before marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Love and correspondence before marriage

I am a young man and fell in love with our neighbour’s daughter. That went on for two years without her knowing and without me telling her or anyone among my family, and without me meeting her. I was hoping that she would become my wife. Then I had a car accident that left me with extensive injuries and I became almost disabled. I was very worried because the dream that I had of marrying that girl seemed to be slipping away, then suddenly m my sister asked me to tell her frankly what was worrying me, and I told her what was on my mind. My sister said to me: I am going to tell her of your love for her and after that she can choose. The surprise was that she also loved me, and we began to exchange messages of love via my sister (messages that were, by Allaah, noble and chaste). After two years I proposed marriage to her and she agreed, praise be to Allaah. After one year we got married and we lived happily, and during that period I only saw her from afar, because they are our neighbours and we would meet by accident. I never spoke to her except on the wedding night. I have heard that because of our love for one another we have committed a sin. Is this correct? What is the expiation for that sin?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you for the calamity that befell you, and to increase the love between you and your wife.

Secondly:

A person cannot be blamed for love that he does not cause, such as if he sees a girl by accident and his heart is filled with love for her, but he does not do anything haraam such as looking repeatedly or shaking hands or being alone with her, or exchanging emotional words with her. As for the love that stems from repeated looking, haraam mixing or correspondence, the one who does that is sinning to the extent that he does haraam things in his relationship and love.

Thirdly:

Correspondence between the sexes is not permissible, because that provokes temptation and usually results in evil. If a man corresponds with a non-mahram woman in letters that are not seen by anyone else, that leads to many evils. Islam forbids a woman to be alone with a man who is not her mahram because of the fitnah (temptation) and bad things that result from that, such as attachment and the desire to look and touch, etc. All of this results from the man talking to the woman in these private letters or conversations, especially if they are young and at an age when desire is strong.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: What is the ruling on correspondence between young men and young women, if this correspondence is free from immorality, love and desire?

He replied: It is not permissible for any person to correspond with a woman who is not his mahram, because of the temptation involved in that. The person may think that there is no temptation, but the shaytaan will keep trying until he tempts him through her, and tempts her through him. The Prophet (peace and blessings of Allaah be upon him) told the one who hears of the Dajjaal to keep away from him, and he said that a man may come to him as a believer but the Dajjaal will keep trying until he tempts him and confuses him.

There is a great deal of temptation and danger in correspondence between young men and women which means that it has to be avoided, even though the questioner says that there was no love or desire involved. End quote from Fataawa al-Mar’ah, compiled by Muhammad al-Musnid, p. 96.

The woman is forbidden to speak softly to one who is not permissible for her, as Allaah says (interpretation of the meaning):

“be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

And it is haraam for a man to enjoy listening to the speech or voice of a non-mahram woman.

Making your sister the go-between in passing on the letters is another evil, because that is encouraging her to engage in this kind of activity.

Based on this, what you have to do is repent to Allaah, and do a lot of righteous deeds, but you do not have to do anything else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


879. Ill effects of women taking part in chat rooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ill effects of women taking part in chat rooms

Praise be to Allaah, I am a religiously-committed young woman and I go on the Internet a great deal to post lessons and discussions. Recently I became a moderator in a chat room for Islamic teachings. Frankly I am very impressed by the character of the webmaster of this site, because he is religiously committed and educated, and he honours his parents. Is it permissible for me to give charity on his behalf and pray for him even though I know very little about him?

Another question is: It is permissible for a young woman to love a person because he is Muslim, religiously committed and educated? Is this regarded as love for the sake of Allaah?

Is it permissible for me to take his number and call him to ask after his family and him, or to talk to him about some issues having to do with the site?.

Praise be to Allaah.

Among the ill effects of women taking part in chat rooms is that they may be tempted by some men, and form a romantic attachment to them, and vice versa, especially since women are weak and easily affected by words such as “you did well” and “may Allaah reward you”. If the praise is repeated, it leads to attachment.

Hence we should be strict about this issue and say that women should not take part in chat rooms with men, if they feel any such thing.

It seems from your question that some of this attachment has happened to you. Hence we advise you to keep away from this chat room and cut off all ties with the webmaster via the internet or otherwise, and limit yourself to chat rooms that are for women only, as there are many of them, if you insist on taking part in such activities. Our advice to you, based on what you have told us, is that you should protect yourself against the temptations with which the internet and chat rooms are filled, and close the door to this temptation which is opening slowly through these chat rooms.

The shaytaan deceives people and opens the way that leads them to sin. He mixes things that are acceptable with things that are not acceptable, and mixes truth with falsehood. He comes to each person through something that is suited to him. So a woman who likes music will be attracted to singers; as for the woman who loves Islam and is religiously committed, there are men who love that too. There is a trick for everything.

Beware of any contact with this young man to whom your heart has started to feel an attachment. Do not ask for his number or try to get in touch with him for in a case such as this, that is the door to temptation. We ask Allaah to keep us safe and sound.

As for praying for him, there is no harm in that. But as for giving charity, do that on your own behalf, because you are more entitled to all hasanahs and your record is more in need of them:

“That Day shall a man flee from his brother,

35. And from his mother and his father,

36. And from his wife and his children.

37. Every man that Day will have enough to make him careless of others”

[‘Abasa 80:34-37]

Beware of feeling safe from the tricks of the accursed one, or of trusting your own strength to rid yourself of something to which you have opened the door deliberately. How many have there been before you who thought it was just a game, but it soon ended. It is no more than steps that lead to a path from which it is impossible to turn back. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Learn from those who came before you, and may Allaah protect us and you from becoming a lesson for others.

A wise man said: I do not know of any truth that resembles falsehood or any falsehood that resembles truth more than love. Jokes concerning it are serious, serious talk concerning it is a joke. It starts as a game and ends in ruin.

We ask Allaah to protect you and take care of you, and to help us and you avoid temptation, both obvious and hidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


880. Does she have to sit with her sister’s husband and talk to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Does she have to sit with her sister’s husband and talk to him?

Is the sister’s husband included in upholding the ties of kinship? Because I do not want to go to his house. I wear niqaab and he has seen me twice, accidentally on my part, but he did that deliberately. After that I cut off all ties with him. He is bothered by my wearing niqaab. Can I restrict my contact with my sister to phone calls only? She visits us all the time. Do I have to go and sit with him when he comes to our house, especially since he is the type of person with whom we have to sit and talk? Or can I say salaam only, even though I know that this will upset him? Or should I sit in the room by myself and not come out? I hope you can tell me what to do. Am I sinning if he sees me?.

Praise be to Allaah.

Your wearing the niqaab that covers the face is something that is prescribed in Islam, rather it is obligatory, because of a great deal of evidence that we have explained in the answer to question no. 11774. Your sister’s husband has no right to object to that, rather every believer should rejoice at the spread of modesty and virtue.

There is no sin on you because of his seeing you, because that was not intentional on your part. But he is sinning if he looked at you deliberately, because of the report narrated by Muslim (2159) from Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance and he told me to avert my gaze.

Secondly:

Your sister’s husband is not one of the relatives with whom you are commanded to uphold ties of kinship, neither is he a mahram with whom it is permissible to shake hands or take off hijab. Rather he is a stranger (non-mahram) to you, and you must cover in front of him, and it is haraam to shake hands with him or be alone with him. Based on that, you do not have to go to his house or get in touch with him, or sit with him, but if you sit wearing niqaab and with your sister or a mahram of yours present, there is no sin in that, so long as there is no cause for doubt or fear of fitnah.

It says in Fataawa al-Lajnah al-Daa’imah (17/420):

The sister’s husband is not one of a woman’s mahrams, and he is regarded as a stranger to her. It is not permissible for her to uncover her face in front of him, or shake hands with him, or be alone with him, or travel with him. He is like any other non-mahram man. But if she sits with him in the presence of one of her mahrams and whilst observing hijab and covering herself, there is nothing wrong with that. End quote.

See also question no. 40618.

But our advice to you is not to sit with him even if there is a mahram present, so long as he is deliberately trying to see you without hijab and he wants you to sit with him and talk to him.

Thirdly:

This should not affect your relationship with your sister, because she is one of the relatives with whom you are obliged to uphold ties of kinship. If those ties can be upheld through phone calls and her visits to you, that is sufficient. If she wants you to visit her, then visit her to put her mind at rest, but choose times when her husband will not be at home.

Fourthly:

From the above it is known that you do not have to sit with your sister’s husband when he visits you, even if he wants you to. But if you just greet him and leave, that is fine. What matters is that you adhere to the covering, modesty and chastity with which Allaah has blessed you.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


881. Is it permissible for an old man to be alone with a female servant?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Is it permissible for an old man to be alone with a female servant?

I am asking about the ruling on a female servant staying with my elderly grandfather after the death of my grandmother (his wife). My grandmother raised this servant from when she was young and she used to call them “mom” and “dad”, but not in a real sense. Now my grandfather is 75 years old and he lives alone after his wife died. Is it permissible for the servant to stay with him to serve him?.

Praise be to Allaah.

It is not permissible for a man to be alone with a non-mahram woman, because of the report narrated by al-Bukhaari (3006) and Muslim (1341) from Ibn ‘Abbaas (may Allaah be pleased with him), that he heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman without there being a mahram present, and no woman should travel unless she has a mahram with her.” A man stood up and said: O Messenger of Allaah, my wife has set out for Hajj and I have enlisted for such and such a campaign. He said: “Go and do Hajj with your wife.”

The fact that the Prophet (peace and blessings of Allaah be upon him) said “man” is general in meaning and applies to every man, even if he is elderly.

It says in al-Mawsoo’ah al-Fiqhiyyah (29/295): The majority of fuqaha’ say that it is not permissible for a man to be alone with a non-mahram woman, because the shaytaan will be the third one present, and he will whisper to them when they are alone together to do that which is not permissible. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” The word “man” in this hadeeth includes both old and young men, just as the word “woman” includes both young and old women. End quote.

If your grandfather needs someone to serve him because he is old, he can choose whichever of the following options suits him best, so that he will not be alone with a woman in the way that is haraam:

1- He could marry this woman who is serving him, or another woman, so that her staying in the house with him will not involve anything that goes against sharee’ah. The scholars (may Allaah have mercy on them) said that one of the purposes of marriage is to serve the husband, as in the case of your grandfather. See al-Sharh al-Mumti’ (10/383).

2- One of his children or grandchildren could serve him, so that he will have no need of this woman’s services.

3- If none of his children can serve him, then at least one of them could be present in the house at the times when the female servant is present, so that he will not be alone with her.

4- If that is not possible either, he can agree with the servant that she will come at a certain time, and he can go out of the house at that time, to buy whatever he needs, or to go and pray in the mosque and stay there for a while, or visit a friend or relative, and so on.

All of these are means of avoiding that which Allaah has forbidden.

We ask Allaah to help him to do that which is good and to protect him from sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


882. Lowering the gaze

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Lowering the gaze

What is meant by lowering the gaze?.

Praise be to Allaah.

Firstly:

Lowering the gaze (ghadd al-basr) means restraining the gaze and not allowing it to wander or dwell upon anything.

Ibn Faaris said in Mu’jam Maqaayees al-Lughah (4/307):

Ghayn and daad indicate restraining, as in the phrase ghadd al-basr (lowering the gaze)… End quote.

Ibn al-Manzoor said in Lisaan al-‘Arab (7/196):

Lowering the gaze (ghadd al-basr) means restraining it. End quote.

Secondly:

In Islamic terminology it refers to a number of things:

1 – Refraining from looking at people’s ‘awrahs, which includes the beauty of a non-mahram woman.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (15/414):

Allaah, may He be glorified and exalted, has enjoined us in His Book to lower the gaze, which is of two types: refraining from looking at ‘awrahs and refraining from looking at the site of desire.

The former refers to a man refraining from looking at the ‘awrah of another person.

The second refers to looking at uncovered parts of a non-mahram woman. This is more serious than the former, just as alcohol is more serious than dead meat and blood and pork, and the hadd punishment should be carried out on the one who drinks it, because these haraam things are not as desirable as alcohol may be. End quote.

2 – Refraining from looking into people’s houses and things that are behind closed doors

Ibn Taymiyah says in Majmoo’ al-Fataawa (15/379):

Just as lowering the gaze includes not looking at the ‘awrahs of other people and other haraam things, it also includes refraining from looking into people’s houses. A man’s house conceals his body just as his garments conceal him. Allaah has mentioned lowering the gaze and guarding one’s private parts after the verse about asking for permission to enter, because the house covers a person just as the clothes on his body do. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Madaarij al-Saalikeen (1/117):

Haraam kinds of looking include looking at ‘awrahs, which is of two types: the ‘awrah behind a garment and the ‘awrah behind doors. End quote.

3 – Refraining from looking at what people have of wealth, wives, children, worldly goods and so on.

Allaah says (interpretation of the meaning):

“Look not with your eyes ambitiously at what We have bestowed on certain classes of them (the disbelievers), nor grieve over them. And lower your wings for the believers (be courteous to the fellow-believers)”

[al-Hijr 15:88]

Ibn Sa’di said in his Tafseer (434):

i.e., do not admire them in such a way that you will distracted with desire for the worldly pleasures enjoyed by those who live in luxury and by which the ignorant are deceived. You should be content with that which Allaah has given you of the seven oft-repeated verses and the Holy Qur’aan (cf. al-Hijr 15:87). End quote.

He also said (p. 516):

i.e., do not be impressed and do not look repeatedly admiring worldly pleasures and those who are enjoying them, such as delicious food and drink, fine clothing, beautiful houses and adorned women, for all of that is the adornment of this world in which those who are deceived rejoice. And those who do wrong enjoy it by ignoring the Hereafter. But it will all soon end and cease to be, and those who love it will die, then they will regret when regret will be to no avail, and they will realize the state they are in when the Resurrection begins. Allaah has made it a test and a trial, so that it may be known who will be deceived by it and who will be better in deeds. End quote.

Thirdly:

The scholars have mentioned many benefits of lowering the gaze, including the following:

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Jawaab al-Kaafi (125):

There are a number of benefits in lowering the gaze:

1 – It is obedience to the command of Allaah, which brings happiness to man in this world and in the next. There is nothing more beneficial to a person in this world and in the next than obeying the commands of his Lord, may He be blessed and exalted, and those who are happy in this world and the next can only attain that happiness by obeying His commands, and those who are doomed in this world and in the next are only doomed because they ignore His commands.

2 – It prevents the poisoned arrows (of the shaytaan), which may lead to his doom, from reaching his heart.

3 – It creates a heart that is devoted to and focused on Allaah. Letting the gaze wander distracts the heart and keeps it far from Allaah. There is nothing more harmful to a person than letting his gaze wander, as it creates alienation between a person and his Lord.

4 – It strengthens the heart and brings it peace, just as letting the gaze wander weakens it and makes it sad.

5 – It brings light to the heart, just as letting the gaze wander brings darkness to it. Hence Allaah mentioned the verse of light immediately after the command to lower the gaze, as He says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts…”

[al-Noor 24:30]

Then straight after that He says (interpretation of the meaning):

“Allaah is the Light of the heavens and the earth. The parable of His Light is as (if there were) a niche and within it a lamp”

[al-Noor 24:35]

i.e., the likeness of His light in the heart of His believing slave who obeys His commands and heeds His prohibitions. If the heart is enlightened blessings will come to it from all sides, but if it is darkened, calamity and evil will come to it from all places. Whatever exists of innovation, misguidance, following whims and desires, avoiding true guidance and turning away from the means of happiness and focusing on the means that lead to doom, that will be recognizable by means of the light that is in the heart. If that light is lost then one will left like a blind man stumbling in the darkness.

6 – It generates true insight which can distinguish between truth and falsehood, sincerity and lies. Allaah rewards His slave for his good deeds with something similar and if he gives up something for the sake of Allaah, He will compensate him with something better than it. So if he lowers his gaze and refrains from looking at things that Allaah has forbidden, Allaah will compensate him with enlightenment; he will compensate him for restraining his gaze for the sake of Allaah, and will open to him the doors of knowledge, faith and true insight which he only attained by means of the light in his heart. The opposite of that is the blindness which Allaah attributed to the homosexuals, which is the opposite of insight. Allaah says (interpretation of the meaning):

“Verily, by your life (O Muhammad (peace and blessings of Allaah be upon him), in their wild intoxication, they were wandering blindly”

[al-Hijr 15:72]

7 – It creates a heart that is steadfast, brave and strong. Allaah will give him both insight and power and strength, as it says in the report: “The one who goes against his whims and desires, the shaytaan flees from his shadow.”

On the other hand, the one who follows his whims and desires will feel a sense of humiliation, indignity, worthlessness and insignificance, which is the punishment which Allaah has decreed for those who disobey Him as al-Hasan said: “Even if they ride the finest of mounts, the effect of sin will never depart from them. Allaah insists that the one who disobeys Him will be humiliated.”

Allaah, may He be glorified and exalted, has connected strength to obedience to Him, and humiliation to disobedience to Him. Allaah says (interpretation of the meaning):

“But honour, power and glory belong to Allaah, and to His Messenger (Muhammad (peace and blessings of Allaah be upon him), and to the believers”

[al-Munaafiqoon 63:8]

“So do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers”

[Aal ‘Imraan 3:139].

Faith is both words and deeds, inward and outward. Allaah says (interpretation of the meaning):

“Whosoever desires honour, power and glory then to Allaah belong all honour, power and glory [and one can get honour, power and glory only by obeying and worshipping Allaah (Alone)]. To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allaah unless and until they are followed by good deeds)”

[Faatir 35:10]

i.e., whoever desires power, let him seek it by means of obedience to Allaah and remembrance of Him, by speaking good words and doing good deeds. In Du’aa’ al-Qunoot it says: “he is not humiliated whom You have befriended, nor is he honoured who You take as an enemy”. Whoever obeys Allaah is His friend in as much as he obeys Him, and he will have support and honour from Him commensurate with his obedience towards Him. Whoever disobeys Him is His enemy in as much as he disobeys Him, and he will have humiliation from Him commensurate with his disobedience towards Him.

8 – It blocks the shaytaan from a means of entering his heart, for he may enter with looking, and penetrate the heart faster than the wind blowing through an empty space, and he may present to him the image that he looked at and make it attractive, like an idol to which his heart becomes devoted, then he encourages him and gives him hopes, and fans the flames of desire in his heart, adding the fuel of sin which could not have reached his heart without looking at that image. So his heart becomes inflamed and surrounded with fire on all sides, resulting in infatuation and frustration, and he is in the midst of it like a lamb in the oven. Hence the punishment for those whose desires were fuelled by haraam looking is that in al-Barzakh they are placed in an oven of fire.

9 – It distracts one from thinking of what is in one’s best interests, so his affairs become neglected and he follows his whims and desires and neglects to remember his Lord. Allaah says (interpretation of the meaning):

“and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, and who follows his own lusts, and whose affair (deeds) has been lost”

[al-Kahf 18:28]

10 – Between the eyes and the heart there is a connection which means that the one is affected by the other, and if one of them becomes good, the other will also become good, and if one becomes corrupt the other will become corrupt. If the heart becomes corrupt the gaze will become corrupt, and if the gaze become corrupt the heart will become corrupt, and similarly if one is sound the other will also be sound. End quote.

And Allaah knows best.

See also question no. 1774, 20229.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


883. She likes someone and he asked her to go out with him, what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She likes someone and he asked her to go out with him, what should she do?

I am asking you for help. I like a young man and he asked me to go out with him, but I do not know what I should say to him. I am confused, please help me.

Praise be to Allaah.

Firstly:

We are very happy that you have asked us for help with this matter before going ahead with it. We only like for you what we would like for our own daughters and sisters. Protect the most valuable thing that you have, and beware of letting the shaytaan trick you with so-called love or fun.

My daughter, we would be very happy if you prayed regularly, wore hijab, acquired the characteristics of chastity and modesty, and adhered to the teachings of Islam which came to raise man’s status and purify him.

We would be very sad that if you did the opposite of that, and the Shaytaan tricked you and lead you to your doom, so that you would be like a lamb that is led to the slaughter without realizing it.

This is a serious matter, not a joke. Many other girls have gone down this path which led to loss, and they regretted it, but that came when it was too late, at a time when regret was to no avail. On this site you will find many such stories from which you will learn a lesson; beware of becoming a lesson to others.

Secondly:

It is not permissible for a woman to form a relationship with any man who is a stranger (non-mahram) to her, even if her intention is to get married, because Allaah has forbidden being alone with a non-mahram member of the opposite sex, or shaking hands with her or looking at her, except in the case of necessity such as proposing marriage or giving testimony; it is also forbidden for a woman to flaunt her adornment or to uncover her ‘awrah in front of non-mahram men, or to go out among them wearing perfume or to speak softly to men. These prohibitions are known from the evidence of the Qur’aan and Sunnah, and no exceptions are made for one who wants to get married or even for one who is actually proposing marriage, because a fiancé is still a non-mahram and a stranger to the woman until the marriage contract is done.

1 – The reports that indicate that it is haraam to be alone with a non-mahram woman even if she is with her fiancé include the report narrated by al-Bukhaari (3006) and Muslim (1341) from Ibn ‘Abbaas (may Allaah be pleased with him) who heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman.”

And the Prophet (peace and blessings of Allaah be upon him) said: “No, no man is alone with a woman but the third one present is the Shaytaan.” Narrated by al-Tirmidhi (2165), classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2 – The evidence that indicates that it is haraam for a man to look at a woman includes the verse in which Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

Muslim (2159) narrated that Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental look and he commanded me to avert my gaze.

An accidental look is when one’s gaze happens to fall on a woman without one intending it, such as when a man is looking where he is going and so on.

As for a woman, she may look at a man without desire, if there is no risk of fitnah, but if there is any desire or risk of fitnah then it is not permissible.

3 – The evidence that it is haraam to shake hands with a non-mahram woman is the words of the Prophet (peace and blessings of Allaah be upon him): “If one of you were to be stabbed in the head with an iron needle, that would be better for him than if he were to touch a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5045. The sin in this case is on both the man and the woman.

4 – The evidence that it is haraam for a woman to flaunt herself and show her adornment before non-mahram men is the hadeeth narrated by Muslim (2128) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen. People with whips like the tails of cattle with which they beat the people, and women who are clothed yet naked, going astray and leading others astray, with their heads looking like the humps of bakht camels, leaning to one side. They will not enter Paradise nor even smell its fragrance, although its fragrance may be detected from such and such a distance.”

The bakht camel is a type of camel that has a long neck.

5 – The evidence that it is haraam for a woman to go out wearing perfume so that non-mahram men can smell its fragrance is the words of the Prophet (peace and blessings of Allaah be upon him): “Any woman who puts on perfume then passes among the people so that they can smell its fragrance is an adulteress.” Nararted by al-Nasaa’i (5126), Abu Dawood (4173) and al-Tirmidhi (2786); classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

6 – The evidence that it is haraam to speak softly to men is the verse in which Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

If this applies to the pure Mothers of the Believers, then it applies even more so to other women.

Thirdly:

That which is called love between a man and a non-mahram woman is bound to include some of these haraam matters, if not all of them or more. May Allaah keep us and you safe from all evil.

What you have to do is repent to Allaah and beware of His wrath and punishment. Break off all ties with this young man immediately and do not think of meeting him. Do not respond to his request to go out with you, rather you should cut off all contact with him completely. The beginning of this evil is when your heart feels attracted to him, then the Shaytaan may gradually lead you to look at him, and speak to him, until you feel love for him. So do not make matters worse by speaking to him or going out with him.

Remember that many calamities begin with small steps, then things happen that no one imagined. How often has a young woman trusted herself too much and thought that that young man would never do anything to her, then the result was that she lost everything. Then this wolf who used to visit her and who wanted to marry her withdraws, because she is no longer fit for him. How can he trust her when she has allowed herself to form a relationship with a man who is not her mahram?

When we say this to you, we are saying it as sincere advice and because we want the best for you. We ask Allaah to protect you from all evils.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


884. Love which ends in marriage – is it haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Love which ends in marriage – is it haraam?

Is love that ends in marriage haraam?.

Praise be to Allaah.

Firstly: The relationship that develops between a man and a non-mahram woman, which people call “love” is a combination of haraam things that transgress shar’i and moral limits.

No wise person will doubt that this relationship is haraam, because it involves a man being alone with a non-mahram woman, looking at her, touching her, kissing, and speaking words filled with love and admiration, which provokes desire.

This relationship may lead to things that are more serious than that, as is happening nowadays.

We have mentioned a number of these haraam things in the answer to question no. 84089.

Secondly:

Studies have shown that most of the marriages that are based on prior love between a man and woman fail, whereas most marriages that are not based on haraam relationships, which people call “traditional marriages”, succeed.

In a field study done by a French sociologist, the conclusion was:

Marriage is more likely to succeed when the two parties did not fall in love before marriage.

In another study of 1500 families, undertaken by Professor Isma’eel ‘Abd al-Baari, the conclusion was that more than 75% of love marriages ended in divorce, whilst the rate among traditional marriages – those which were not based on prior love – was less than 5%.

We can mention the most important causes of this outcome:

1- Emotion blinds one to seeing faults and dealing with them, as it is said: “Love is blind”. One or both parties may have faults that make them unsuitable for the other, but those faults only become apparent after marriage.

2- The lovers may think that life is an unending journey of love, so we see that they only speak of love and dreams, etc. They never speak about the problems of life and how to deal with them. This notion is destroyed after marriage, when they are confronted with the problems and responsibilities of life.

3- The lovers are not used to debate and discussion, rather they are used to sacrifice and compromise in order to please the other party. Often they have arguments because each party wants to compromise and please the other. Then the opposite happens after marriage, and their arguments lead to a problem, as each one is used to the other agreeing with him or her, without any argument.

4- The image that each lover has of the other is not a true image, because each party is being kind and gentle and trying to please the other. This is the image that each is trying to present to the other during the so-called “love” phase, but no one can carry on doing that throughout his or her life, so the true image appears after marriage, and leads to problems.

5- The period of love is usually based on dreams and exaggerations that do not correspond with the reality that appears after marriage. The lover may think that he is going to bring her a piece of the moon, and he will never be happy unless she is the happiest person in the world, and so on.

But in return, she is going to live with him in one room and on the ground, and she has no requests or demands so long as she has won him, and that is sufficient for her. As one of them said, “A small nest is sufficient for us” and “A small morsel is sufficient for us” and “I will be content if you give me a piece of cheese and an olive”! This is exaggerated emotional talk, and both parties quickly forget it after marriage, and the woman complains about her husband’s miserliness, and his failure to meet her needs. Then the husband begins to complain about having too many demands and too many expenses.

For these reasons and others, we are not surprised when each party says after marriage that they were deceived and that they rushed into it. The man regrets not marrying So and so who was suggested to him by his parents, and the woman regrets not marrying So and so whom her parents approved of, but in fact they rejected him because of her wishes. So the result is this very high rate of divorce for marriages which people thought would be examples of the happiest marriages in the world!

Thirdly:

The reasons mentioned above are real, and have happened in real life, but we should not ignore the real reason for the failure of these marriages, which are based on disobedience to Allaah. Islam can never approve of these sinful relationships, even if the aim is marriage. Therefore they cannot escape the just divine punishment, as Allaah says (interpretation of the meaning):

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship”

[Ta-Ha 20:124]

A hard and difficult life is the result of disobeying Allaah and turning away from His Revelation.

And Allaah says (interpretation of the meaning):

“And if the people of the towns had believed and had the Taqwa (piety), certainly, We should have opened for them blessings from the heaven and the earth”

[al-A’raaf 7:96]

Blessings from Allaah are a reward for faith and piety, but if there is no faith or piety, or only a little thereof, the blessing will be reduced or even non-existent.

And Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

A good life is the fruit of faith and righteous deeds.

Allaah indeed spoke the truth when He said (interpretation of the meaning):

“Is it then he who laid the foundation of his building on piety to Allaah and His Good Pleasure better, or he who laid the foundation of his building on the brink of an undetermined precipice ready to crumble down, so that it crumbled to pieces with him into the fire of Hell. And Allaah guides not the people who are the Zaalimoon (wrongdoers)”

[al-Tawbah 9:109]

The one whose marriage is based on this haraam foundation must hasten to repent and seek forgiveness and seek a righteous life that is based on faith, piety and righteous deeds.

Please also see the answer to question no. 23420 for more information.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


885. Obese woman who asks non-mahram man for help in getting on and off the bus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Obese woman who asks non-mahram man for help in getting on and off the bus

If someone holds my hand when I am getting off the bus, knowing that I cannot get one or off by myself, because my feet hurt me and my body is obese, is this haraam?.

Praise be to Allaah.

The basic principle is that the Muslim woman should not go out of her house except in cases of necessity. If there is no need for her to go out then she is enjoined to stay in her house as Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

Ibn Katheer (may Allaah have mercy on him) said:

This etiquette is something that Allaah enjoined upon the wives of His Prophet (peace and blessings of Allaah be upon him) and the women of the ummah follow them in that.

Tafseer al-Qur’aan il-‘Azeem (3/482).

If a woman needs to go out, then she may go out subject to the conditions decreed by sharee’ah, such as wearing proper hijab, and not wearing perfume and adornments, but if she goes the distance that is regarded as travelling then she must have a mahram with her.

If a woman is overweight, obese or sick and needs a man to help her get on or off the bus, in that case it is not permissible for her to go out except with a mahram or a woman who can help her with that. It is not permissible for a woman to allow a man to hold her hand or touch her because he is a stranger (non-mahram) to her.

For details on the ruling on touching a non-mahram woman, please see the answer to question no. 21183.

If a woman is compelled to go out and she does not have any mahram who can help her get in and out of the bus, then she can ask one of the women on the bus for help.

If she cannot do any of these things, it is permissible for her to ask a man for help, because cases of necessity make forbidden things permissible, but necessity should not be exaggerated. The shar’i principle that is well known among the scholars is: “Hardship brings ease.”

It is worth noting that these circumstances that you are facing do not make that which is forbidden permissible, rather it remains haraam until the Day of Resurrection. This is in general terms, but a concession may be allowed in cases of necessity and at times of need only.

If the need ceases to apply, or it is possible to deal with it in a shar’i manner, such as seeking the help of a mahram or another woman, then the original ruling, that it is haraam and a sin, comes into effect again. So beware of persisting in it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


886. Love

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Love

If a girl loves a boy from afar, has she committed a sin?.

Praise be to Allaah.

Islam came to close the doors that lead to evil and sin, and is keen to block all the means that may lead to corruption of hearts and minds. Love and infatuation between the sexes are among the worst of problems.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/129):

Love is a psychological sickness, and if it grows strong it affects the body, and becomes a physical sickness, either as diseases of the brain, which are said to be diseases caused by waswaas, or diseases of the body such as weakness, emaciation and so on. End quote.

And he (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/132):

Loving a non-mahram woman leads to many negative consequences, the full extent of which is known only to the Lord of people. It is a sickness that affects the religious commitment of the sufferer, then it may also affect his mind and body. End quote.

It is sufficient to note that one of the effects of love of a member of the opposite sex is enslavement of the heart which is held captive to the loved one. So love is a door that leads to humiliation and servility. That is sufficient to put one off this sickness.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/185):

If a man is in love with a woman, even if she is permissible for him, his heart remains enslaved to her, and she can control him as she wishes, even though outwardly he appears to be her master, because he is her husband; but in fact he is her prisoner and slave, especially if she is aware of his need and love for her. In that case, she will control him like a harsh and oppressive master controls his abject slave who cannot free himself from him. Rather he is worse off than that, because enslavement of the heart is worse than enslavement of the body. End quote.

Attachment to the opposite sex will not happen to a heart that is filled with love of Allaah; it only affects a heart that is empty and weak, so it is able to gain control of it, then when it becomes strong and powerful it is able to defeat the love of Allaah and lead the person into shirk. Hence it is said: Love is the action of an empty heart.

If the heart is devoid of the love and remembrance of the Most Merciful, and is a stranger to speaking to Him, it will be filled with love of women, images and listening to music.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/135):

If the heart loves Allaah alone and is sincerely devoted to Him, it will not even think of loving anyone else in the first place, let alone falling in love. When a heart falls in love, that is due to the lack of love for Allaah alone. Hence because Yoosuf loved Allaah and was sincerely devoted to Him, he did not fall into the trap of love, rather Allaah says (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

As for the wife of al-‘Azeez, she was a mushrik as were her people, hence she fell into this trap. End quote.

The Muslim must save himself from this fate and not fall short in guarding against it and ridding himself of it. If he falls short in that regard and follows the path of love, by continuing to steal haraam glances or listening to haraam things, and being careless in the way he speaks to the opposite sex, etc, then he is affected by love as a result, then he is sinning and will be subject to punishment for his actions.

How many people have been careless at the beginning of this problem, and thought that they were able to rid themselves of it whenever they wanted, or that they could stop at a certain limit and not go any further, until the sickness took a strong hold and no doctor or remedy could help?

Ibn al-Qayyim (may Allaah have mercy on him) said in Rawdat al-Muhibbeen (147):

If the cause happens by his choice, he has no excuse for the consequences that are beyond his control, but if the reason is haraam, the drunkard had no excuse. Undoubtedly following one glance with another and allowing oneself to keep thinking about the person is like drinking intoxicants: he is to be blamed for the cause. End quote.

If a person strives to keep away from the things that lead to this serious sickness, by lowering his gaze and not looking at haraam things, not listening to haraam things, and averting the passing thoughts that the shaytaan casts into his mind, then after that something of the evils of this sickness befalls him because of a passing glance or a transaction that is basically permissible, and his heart becomes attached to a woman, there is no sin on him for that in sha Allaah, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (11/10):

If that does not result from carelessness or transgression on his part, then there is no sin on him for what befalls him. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Rawdat al-Muhibbeen (147):

If love occurs for a reason that is not haraam, the person is not to be blamed, such as one who loved his wife or slave woman, then he separated from her but the love remained and did not leave him. He is not to be blamed for that. Similarly if there was a sudden glance then he averted his gaze, but love took hold of his heart without him meaning it to, he must, however, ward it off and resist it. End quote.

But he must treat his heart by putting a stop to the effects of this love, and by filling his heart with love of Allaah and seeking His help in that. He should not feel too shy to consult intelligent and trustworthy people for advice or consult some doctors and psychologists, because he may find some remedy with them. In doing that he must be patient, seek reward, remain chaste and keep quiet, and Allaah will decree reward for him in sha Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/133):

If he is tested with love but he remains chaste and is patient, then he will be rewarded for fearing Allaah. It is known from shar’i evidence that if a person remains chaste and avoids haraam things in looking, word and deeds, and he keeps quiet about it and does not speak of it, so that there will be haraam talk about that, whether by complaining to another person or committing evil openly, or pursuing the beloved one in any way, and he is patient in obeying Allaah and avoiding sin, despite the pain of love that he feels in his heart, just as one who is afflicted with a calamity bears the pain of it with patience, then he will be one of those who fear Allaah and are patient, “Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers) to be lost” [Yoosuf 12:90]. End quote.

See also questions no. 20949 and 33702.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


887. Man teaching women Qur’aan memorization from behind a screen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Man teaching women Qur’aan memorization from behind a screen

Is it permissible for a man to teach a group of women Qur’aan memorization in a private home, knowing that the husband of one of these women is with him and there is a screen between this teacher and these women? I hope that you can advise us and explain the shar’i evidence.

Praise be to Allaah.

Firstly:

It is better and safer for these women to look for a woman who can teach them Qur’aan memorization, whether in the home or in the mosque, because that is further removed from fitnah (temptation) and its causes. If that is not possible, but these woman can memorize Qur’aan using tapes or a computer and then check on one another, that is good, and it is better than sitting with a man in order to memorize.

If there is a need for this man to teach them, either because there is no female teacher or because he is good, and can teach them the rules of tajweed (correct recitation), then there is nothing wrong with that so long as attention is paid to the following guidelines:

1- He should teach them from behind a screen.

2- None of them should speak in a soft voice.

3- They should speak with the teacher only as much as is necessary.

4- The teacher should give up this job if he feels that his heart is inclined towards one of them or he enjoys the sound of the voice of one of them.

5- The teacher should be elderly, married and known for righteousness and piety.

It should be noted that the voice of a woman is not ‘awrah according to the more correct of the two scholarly opinions, so long as there is no softness of speech.

It says in Kashshaaf al-Qinaa’ (5/15), which is a Hanafi book: Her voice (i.e., the voice of a non-mahram woman) is not ‘awrah. It says in al-Furoo’ and elsewhere: according to the more correct opinion, but it is haraam to enjoy listening to it even if she is reciting Qur’aan, for fear of fitnah. End quote.

It says in Mughni al-Muhtaaj (4/210), which is a Shaafa’i book: The woman’s voice is not ‘awrah, and it is permissible to listen to it so long as there is no fear of fitnah. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (12/156):

Firstly: mixing between men and women in schools and elsewhere is a great evil which causes a great deal of damage to religious and worldly interests. So it is not permissible for a woman to study or work in a place where men and women mix, and it is not permissible for her guardian to allow her to do that.

Secondly:

It is not permissible for a man to teach a woman who is not wearing hijab, and it is not permissible for him to teach her when he is alone with her even if she is wearing proper shar’i hijab. In the presence of a non-mahram man, the entire woman is ‘awrah, and covering the head but showing the face is not full hijab.

Thirdly:

There is nothing wrong with a man teaching a woman from behind a screen in a school that is just for women, with no mixing between male and female students, or between the male teacher and the female teachers.

If you need to ask him questions, then it can be done via closed circuit TV, which is well known and widely available, or over the phone, but the students must beware of speaking softly or making their speech attractive. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


888. She got to know someone over the phone and he promised to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She got to know someone over the phone and he promised to marry her

I want to know if what I am doing is halaal or haraam. I got to know a person over the phone and he has promised to marry me, but circumstances dictated that he had to delay this promise. We are still in touch and he says that he knows me well and has seen me, but I have never seen him. I also want to explain that this person is two years younger than me. My question is: is it halaal to remain in touch with him, or is it haraam?.

Praise be to Allaah.

We appreciate your question and your keenness to find out what is halaal and what is haraam in such matters concerning which many people are becoming heedless. We praise Allaah for instilling in your heart the awareness of faith which is the reason for your anxiety about this telephone relationship, for the hearts that are truly alive are those that sense the danger of sin and are affected by any damage, whereas hearts that are dead are heedless and feel nothing, as it is said: The dead feel no pain.

The Prophet (peace and blessings of Allaah be upon him) said: “Sin is that which wavers in your heart and which you do not like the people to find out about.” Narrated by Muslim (2553).

Secondly:

For a woman to speak to a man on the phone or otherwise, if it leads to her being tempted or being a source of temptation, it is haraam. That includes speaking of emotional matters such as love and affection, describing oneself, promising to meet and so on, because these are things that lead to immorality, and they are the steps that the shaytaan uses to trap women who are chaste and unaware. The wolf will carry on speaking softly, weaving dreams, making promises and swearing oaths until the woman falls prey to him. How often has honour been violated, how often have the sacred limits been transgressed, how many calamities have been caused, when the first step was a phone call?

Most of these wolves are liars and cheats who do not know the meaning of true love, and they have no intention of honourable marriage. They are only striving for depraved ends, and seeking to please the shaytaan. One of them stated that he does that sometimes for fun, sometimes for the love of power and temptation, and sometimes to feel proud that he entrapped So and so. And Allaah is the One Whose help we seek.

So beware, and save yourself. The most precious things that a woman possesses are her honour, her modesty and her chastity. This evil wolf will not be ashamed to mention his conquests to his friends, and he will say that he said such and such to her, and did such and such to her, until she is mentioned on the lips of the evildoers, and perhaps he may persuade her to meet him, or he will record her voice or take her picture, and use that a means to blackmail her and scare her, and try to get something even worse from her. May Allaah protect you and save you from all evil.

What we have said is not just mere words intended to scare you; rather it is a reference to dozens of stories that have actually happened in modern times, with the widespread availability of phones and chat rooms. They are sad and embarrassing stories that indicate the extent of the hard-heartedness of these playboys, and the weakness of women before their tricks. They clearly point to the greatness of the words of our Lord, may He be glorified and exalted (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Speaking on the phone may be one of the footsteps of the shaytaan, as may be a look, a smile or soft speech, which affects the one in whose heart is a disease, so he builds it into mountains of dreams and thoughts, which results in hopes, efforts and plots aimed at evil. Allaah says (interpretation of the meaning):

“be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

We ask our sister – may Allaah protect her and keep her safe – is a phone conversation between a young man and a young woman free from soft speech, laughter and so on? How can it be otherwise, when they are speaking of marriage and hoping to meet? How can there not be any fitnah (temptation), how can there not be any attachment, how can there not be any hope in the sick heart?

If these plotters say that they want to get married, this is a false claim, because the way to get married is well known and is easily accessible; they are not ignorant of it. But they are running away from it and avoiding it, and they are resorting to the tricks and deceit of the shaytaan. Moreover, if a man desires a woman, it does not mean that he is suitable as a husband for her; he may be inferior to her in all ways, in age, knowledge, status and wealth, which means that he is unacceptable in most cases. How can the desire of an unknown person be a justification for him getting to know a girl and getting carried away with her, speaking to her and making promises of marriage? How can a wise woman consent to forming an attachment to one whose identity and circumstances are unknown, and wish to marry him, and wait for him to come? Perhaps he will not be suitable. Perhaps if she sees him she will prefer spinsterhood to marrying him.

Hasten to put an end to this relationship and regret it, and ask Allaah for forgiveness. Keep yourself busy with things that will benefit you, both religious and worldly. Remember that a good marriage is provision that Allaah gives to a righteous woman. He has promised those who obey Him that He will give them more of His bounty, as He says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

Do a great deal of acts of worship and du’aa’, and close all doors that may lead to fitnah. Be pure and chaste, so that no evildoer could ever hope to get anywhere near you.

May Allaah help us and you to obey Him and please Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


889. She fell in love with a young man via chat and he wants to marry her and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She fell in love with a young man via chat and he wants to marry her and she wants advice

I am a twenty-year-old girl, and I have fallen in love with a young man via chat. Now he has asked me to let him come and ask my family for my hand in marriage. Is it haraam that I spoke to him in the first place? What should I do? Should I agree to his request or not? Please note that he is a very, very, very decent young man and I am sure of that.

Praise be to Allaah.

Yes, you and this young man have done something that is haraam. It was not permissible for you to get to know him, or to speak to him or correspond with him. We have explained the ruling on this action in numerous fatwas. Please see the answers to questions no. 78375, 34841 and 23349.

On the other hand, we do not advise you to marry him, because marriages that start through the internet have been proven to fail. That is for two main reasons:

1 – Because it started with disobedience to Allaah, by corresponding, speaking and exchanging pictures. Whatever starts with disobedience towards Allaah, even if it is based on obedience to Allaah, will never be blessed.

2 – Because it is a cause of each party losing trust in the other. How can the husband trust his wife whom he got to know over the internet when he was a non-mahram, and she spoke to him and corresponded with him? How can he be sure that she will not do the same with others? By the same token, how can she trust him when he got to know her through the internet and did something that is not permissible for him? How can she be sure that he will not do it again with someone else?

Shaykh ‘Abd-Allaah al-Munayyi’ (may Allaah preserve him) said:

This relationship is a sinful relationship, even if it is only by correspondence. Marriage is something that Allaah decrees and guides a person to. “And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). 3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him” [al-Talaaq 65:2,3]. This sister has to fear Allaah with regard to her chastity, modesty and honour, and to seek good from the sources prescribed in Islam. She should realize that the man who lets himself correspond with a girl who is not his mahram, expressing his love for her, may let himself correspond with other girls, a second time and a third and a fourth and play with their emotions. In addition to that, he will look down upon this girl who has overstepped the mark with regard to her honour and modesty, and has put her chastity in jeopardy. He will never let her be the mother of his children, unless his manhood is lacking. And Allaah is the One Whose help we seek. End quote.

Majmoo’ Fataawa wa Buhooth (4/286, 287)

If married life is devoid of trust between the two parties, then it is doomed to failure. The shaytaan will keep on reminding each of them of those haraam deeds, and the shaytaan will keep pushing them to repeat them. What is to stop them, when they have done that before?

So what you have to do now is end this relationship altogether, repent to Allaah from this haraam deed, and not form any more relationships with men who are not your mahrams.

You must also stop thinking of getting engaged to this young man and marrying him. Such relationships are bound to fail because of the reasons explained above. His religious commitment and character are not good, so how can you and your family agree to him as a husband when he does not have these characteristics which would make him a righteous husband who would establish his household on the basis of obedience to Allaah and raise his sons and daughters to be decent, modest and chaste?

This is what we think, on the basis of a great deal of experience which we have seen. We have presented you with the best of what we know, and have advised you to do that which is in your best interests, both spiritual and worldly.

You have to repent sincerely, end this haraam relationship, persist in doing righteous deeds, and spend your time in useful and beneficial things. We ask Allaah to bless you with a righteous husband and good offspring.

See also the answer to question no. 21933.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


890. A University student is infatuated with a professor who does not teach her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

A University student is infatuated with a professor who does not teach her

I am a university student, and praise be to Allaah I pray and fear Allaah. But at the end of last year I began to like a person who was a lab supervisor and I began to admire him from afar. Even though I have never spoken to him, I have become greatly infatuated with him. When I see him I am happy and when I do not see him I am sad. I am afraid that there will come a day when I do not see him, to such an extent that I am dreading graduating from the university, lest there come a day when I do not see him.

As for his feelings towards me, I have no idea because I do not speak to him.

I do not know what I should do. I do not like people to propose marriage to me. I am afraid that suitors will come to my house and I will not want to marry anyone but him. I pray to Allaah a great deal to join me to him. If a person prays a great deal is it possible that Allaah may cause him to be joined to that person?.

Praise be to Allaah.

The issue is not whether praying to Allaah may make it possible to marry a specific person, for the door of du’aa’ is open and the stores of Allaah are full and the bounty of Allaah is immense; His mercy encompasses all things and He responds to the du’aa’ of the one who calls upon Him and gives to the one who asks. There is nothing wrong with a Muslim asking Allaah for whatever he wants, whether it is great or small. Allaah has promised that He will answer, as He says (interpretation of the meaning):

“And your Lord said: “Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)”

[Ghaafir 40:60]

See also the answers to questions no. 6585 and 14594.

But the important issue here is the reason for this sudden infatuation with this person, because it seems from your question that you do not have any contact with him, and you do not know him up close, and you do not know anything about his attitude or religious commitment, but despite that you feel all this love and affection in your heart, and none of it is based on any rational foundations.

The wise Muslim should not pursue illusions or whims and desires. The heart will keep wishing and longing, and keep indulging in the world of dreams and hopes, and it builds castles of joy on the basis of these dreams, but soon everything will collapse because it has no basis in reality, and then it will sink into depression.

Young men and women may be excused for feeling attracted to one another, and for thinking of forming a legitimate relationship after that. But what cannot be excused is allowing that attraction to turn into constant thinking that is nourished by illusions and dreams. What is even worse than that is when it takes a practical turn and a person acts upon those dreams.

This is what has happened to you, our sister.

How could you allow yourself to refuse the idea of marriage to any other righteous young man based on illusions that may not come true?

By doing that you are going against the command of the Prophet (peace and blessings of Allaah be upon him) when he said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Although this hadeeth is addressed to guardians, it is obviously also addressed to the person concerning, which is the woman.

Do you think that Allaah has bestowed the good attitude and characteristics that every girl wants in her husband only to this professor with whom you are infatuated?

Or do you think that no one can bring you this happiness and peace except this professor?

If you believe that, then you are imagining things. There are many who are righteous and good, praise be to Allaah. Allaah does not restrict a person’s happiness to one person. There is no one who cannot do without another person, rather all of us could live happily with another person who loves them and treats them kindly, because Allaah has created the human soul like that, He has created it in such a way that it accepts happiness wherever it finds it, and it tries to forget sorrow no matter how great it is.

Moreover, how can you accept to stay single whilst waiting for a young man when you do not know whether he will pay any attention to you or is even aware of you?

How can you accept to love someone who does not reciprocate these feelings, and who may be in love with some other girl?

The Muslim would not agree to love someone to such an extent as you are feeling, so that he will not humiliate himself or lose face when he feels that is happiness is dependent upon a specific person, and Allaah has enjoined that Allaah and His Messenger should be dearer to him than anything else. A long time ago they said: “Do not let your love or your hate go to extremes.”

I hope that your reason is in control of all your dealings. Do not let emotion direct the progress of your life, for emotion may lead a person to doom, as Allaah says (interpretation of the meaning):

“and follow not your desire __ for it will mislead you from the path of Allaah”

[Saad 38:26]

You can never know the unseen, so how can you know? Perhaps Allaah has decreed for you a righteous husband who is far better than what you imagine this professor to be.

Or perhaps your doom lies with this professor with whom you have become infatuated for no reason, and Allaah wants to divert this evil from you.

Submission to that is one of the benefits of belief in the Divine decree and wisdom that Allaah wants from His creation and has enjoined. So we should defer the matter to Allaah and submit to Him so that He may pass His decree which is always based on His wisdom, generosity and kindness, for He is our Lord and we are His slaves.

What you must do is stop thinking about this young man; do not let yourself indulge in thinking about him, and put a stop to anything that may remind you of him. Keep away from every place where he might be, and put up with that for a few days or months. After that you will find that your heart has become free from this waswaas, and Allaah has rid you of illusions that nearly had full control over you. We advise you to keep busy with acts of obedience and worship and keeping company with righteous people. I ask Allaah to grant you a righteous husband who will make you happy and will fear Allaah with regard to you. Seek refuge with Allaah from the waswaas of the shaytaan and the whims and desires of the self, for Allaah is the best of protectors and the most merciful of those who show mercy.

You may find more useful information concerning this issue in the answer to question no. 10254.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


891. The difference between love and a haraam relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

The difference between love and a haraam relationship

I am a 24 years old girl. I fell in love, no dates, no meetings involved, pure love to a pure religious person. He promised to marry me and asked me to wait for him as his circumstances are difficult. I do not remember that he called me more than once. I asked him not to call me; because I feel this is wrong, although I love him. I felt that our love started going in the direction, he agreed to this feeling, and respected my opinion. He just sends me E-mails every so often via internet, so that I know his news. We have been in this love relationship for one year. I know this person and his family, and they know us well as well. I love him for Allah’s sake and sure he loves me as well. The problem is that I started receiving proposals, about 8 so far. Every time I refuse because I promised to wait for him. Now I am confused, is what I am doing halal or haram? I pray, Alhamdulillah, all obligatory and optional prayers, and pray qiyaam in the night as well; I fear I lose my good deeds because of what I am doing. Is a pure chaste love haram? Is my love to him halal or haram?.

Praise be to Allaah.

First of all I ask Allaah to guide you and grant you happiness, and I ask Him to increase the numbers of girls like you who are keen to maintain chastity and purity and adhere to the sacred limits of Allaah in their affairs, among the most important of which are emotional relationships that many people take lightly, so they overstep the mark and transgress the sacred limits of Allaah, and Allaah tests them with problems that we read about and hear of, in which there is a lesson for every Muslim and for every wise person.

You should note that correspondence and contact between the sexes is one of the doors that lead to fitnah (temptation). Sharee’ah is filled with evidence which indicates that it is essential to beware of falling into the traps of the shaytaan in this matter. When the Prophet (peace and blessings of Allaah be upon him) saw a young man merely looking at a young woman, he turned his head so as to make him look away, then he said: “I saw a young man and a young woman, and I did not trust the shaytaan not to tempt them.” Narrated by al-Tirmidhi (885) and classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Hence you did well to cut off contact with this young man, and we hope that you will stop corresponding too, because correspondence is one of the greatest doors to corruption that have been opened for people nowadays. This has been discussed in a number of questions. See the answers to questions no. 34841 and 45668.

This does not mean that it is haraam for a man or woman to like a specific person whom he or she chooses to be a spouse, and feel love for that person and want to marry them if possible. Love has to do with the heart, and it may appear in a person’s heart for reasons known or unknown. But if it is because of mixing or looking or haraam conversations, then it is also haraam. If it is because of previous acquaintance, being related or because of hearing about that person, and one cannot ward it off, then there is nothing wrong with that love, so long as one adheres to the sacred limits set by Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

If love develops for a reason that is not haraam, a person cannot be blamed for that, such as one who loves his wife or his slave woman, then he leaves her but that love remains and does not leave him. He is not to be blamed for that. The same applies if he glances accidentally then looks away, but love may settle in his heart without him wanting it to. But he has to ward it off and look away. End quote.

Rawdat al-Muhibbeen (p. 147).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

A person may hear that a woman is of good character and virtuous and knowledgeable, so he may want to marry her. Or a woman may hear that a man is of good character and virtuous and knowledgeable and religiously committed, so she may want to marry him. But contact between the two who admire one another in ways that are not Islamically acceptable is the problem, which leads to disastrous consequences. In this case it is not permissible for the man to get in touch with the woman or for the woman to get in touch with the man, and say that he wants to marry her. Rather he should tell her wali (guardian) that he wants to marry her, or she should tell her wali that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan (may Allaah be pleased with them both). But if the woman contacts the man directly, this is what leads to fitnah (temptation). End quote.

Liqaa’aat al-Baab il-Maftooh (26/question no. 13)

Our advice to you is that it is essential to stop corresponding with this young man, and tell him that he has to propose to you through your wali, if he really does want to get married. He should not regard his material circumstances or anything else as a barrier. The matter is simple, in sha Allaah, and if a person is content with little, Allaah will make him independent of means by His grace and bounty. He should at least contact your wali and do the shar’i marriage contract, and if the consummation is delayed there is nothing wrong with that. But if it remains as a promise to get married, ande correspondence continues between you on that basis, this – according to the rulings of sharee’ah and the experience of real life – is a wrong path that opens the door to sin and corruption. You can be certain that you will never find happiness except by obeying Allaah and adhering to the limits set by his sharee’ah. The permissible ways are sufficient and there is no need for haraam means, but we make it hard for ourselves and the shaytaan takes advantage of that.

Your delay in getting married is very harmful for you. You are getting older and this young man’s circumstances are not improving; you are not marrying him and you are not marrying anyone else. Beware of delaying, for that will only cause harm. You should realize that one of these men who have proposed marriage may be more religiously committed and righteous than that young man, and there may be far greater love with him than there is between you and that young man.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


892. She is confused as to which of two people she should chose to marry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She is confused as to which of two people she should chose to marry

I went to visit my family, and during my visit I stayed in the house of my maternal uncle. My maternal cousin liked me during this visit, and proposed marriage to me, but he is still unqualified for marriage in material terms, although this young man is respectful and polite. At the same time, there is a young man whom I know through my studies at university, and he intended to propose marriage. He is able to bear the responsibilities of marriage in all aspects, but my cousin is deeply in love with me and I respect him and love him, but I do not know if it is the love of marriage or the love of kinship, because my relatives do not live in the same city as me. I am lacking in love in my social life and the family ties among the relatives who live around me are lacking. What should I do?

I would also like to point out to you that both young men are ambitious and love progress and enlightenment.

Praise be to Allaah.

Firstly:

First of all we would like to point out to you that which you have mentioned in your question which we know is contrary to sharee’ah. There are two things:

1 – Studying in a mixed environment. It is not permissible for a woman to study in a mixed university, because of the evils and haraam things to which that leads, as is obvious to all. The evidence for the prohibition on free mixing has been stated in the answer to question no. 1200.

In Fataawa al-Lajnah al-Daa’imah it says (12/156):

Mixing between men and women in schools and elsewhere is a great evil which causes a great deal of harm to one’s religious and worldly interests. It is not permissible for a woman to work in a place where men and women mix, and it is not permissible for her guardian to give her permission to do that. End quote.

If you have finished your studies – as appears to be the case from what you say – then what you have to do is to repent and seek forgiveness for that transgression of sharee’ah, especially since some of the haraam things involved in mixed study have happened in your case, which is your getting to know a young man who is not your mahram, and mixing with him and other non-mahram men in the classroom.

See the answers to questions no. 8827 and 47554.

2 – Mixing when you stayed in your uncle’s house. The effect of that mixing can be seen in the fact that your cousin likes you – as you say – and that he is eeply in love with you, and you describe him as respectful and polite and say that you like him. All of this reinforces the shar’i ruling that mixing is haraam even among relatives, because of the obvious evils that result from that.

There is no reason why a woman should not visit her relatives and stay with them, but she should adhere to the conditions stipulated in sharee’ah, which says that it is not permissible to be alone with relatives who are not her mahrams, and that both parties must lower their gaze.

See the answers to questions no. 60244 and 13261 for important information.

Secondly:

With regard to your choosing a future husband: it is essential that there be certain characteristics in the husband so that the wife will have a happy and good life with him. You can find out about these characteristics in the answer to question no. 5202. Whoever you think – in cooperation with your family – is suitable for you, even if he is someone other than these two men, then do not hesitate to agree to marry him.

We remind you of the importance of praying istikhaarah before agreeing to any of those who propose marriage to you. You will find details on the ruling on istikhaarah and how it is to be done, and its benefits, in the answer to question no. 2217.

We ask Allaah, may He be exalted, to help you to do that which He loves and is pleased with, and to bless you with a righteous husband and good children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


893. She has no choice but to study in a mixed environment – can she comment and debate in front of males?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She has no choice but to study in a mixed environment – can she comment and debate in front of males?

I am a university student, studying in a mixed university, and I have no choice with regard to that. Some of the teachers ask us to take part in discussions in the presence of males in the lectures. What is your opinion on that?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to work or study in a mixed university, because of the evils and haraam things that result from that, as is obvious to everyone. We have discussed the evidence for the prohibition on mixing in question no. 1200.

In Fataawa al-Lajnah al-Daa’imah (12/156) it says: Mixing between men and women in schools and elsewhere is a great evil that affects religious commitment and worldly affairs. It is not permissible for a woman to study or work in a place where there is mixing between men and women, and it is not permissible for her guardian to give her permission to do that. End quote.

There is no obligation to obey one's parents with regard to studying in a mixed environment, because there is no obedience to any created being if it involves disobedience towards the Creator. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves sin; obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari (7257) and Muslim (1840).

Secondly:

It is permissible for a woman to speak in the presence of non-mahram men in cases of necessity, subject to the condition that the speech is straightforward and serious and there is no softness, temptation or provocation in her voice. Her voice is not ‘awrah according to the correct scholarly view. Women used to speak to the Prophet (peace and blessings of Allaah be upon him) and ask him questions, and they used to speak to the Sahaabah about their needs, and they were not denounced for doing so. Rather they were forbidden to be soft in speech as Allaah says (interpretation of the meaning):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

al-Qurtubi (may Allaah have mercy on him) said in his Tafseer: Allaah commanded them to make their speech serious and straightforward, and their posture and gestures should not convey and wrong ideas, as the Arab women used to do when speaking to men, by making the voice soft and gentle, like the speech of immoral women and prostitutes; He forbade them to do that. End quote.

It says in Mughni al-Muhtaaj (4/210), a book of Shaafa’i fiqh: The woman’s voice is not ‘awrah, and it is permissible to listen to it if there is no fear of fitnah, but it is recommended for her to make her voice unappealing if there is a knock at the door, so she should not answer in a gentle voice, rather she should make it harsh by putting her hand over her mouth. End quote.

It says in Kashshaaf al-Qinaa’ (5/15), a book of Hanbali fiqh: The voice (of a non-mahram woman) is not ‘awrah. It says in al-Furoo’ and elsewhere: according to the more correct opinion, it is haraam to gain pleasure from listening to it, even if she is reciting Qur’aan, for fear of fitnah. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (17/202): The woman’s voice is not haraam in and of itself, and it is not haraam to listen to it unless there is some softness and gentleness in speech. It is haraam for a woman to speak in such a manner to anyone other than her husband, and it is haraam for men other than her husband to listen to it, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

This is the basic principle and guideline with regard to women’s speaking to men. But if a woman has the misfortune to be studying in a mixed university, she should reduce the evil as much as she can, so she should not debate with men or allow any opportunity to speak to her or get to know her, even if that leads to her getting lower grades. Warding off evil takes precedence over seeking benefits. She should also cover herself fully, so that not even her face and hands can be seen, and attend as little as possible, until Allaah grants her a way out.

See also questions no. 8827 and 47554.

We ask Allaah to help you to obey Him and do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


894. Friendship and love between a man and a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Friendship and love between a man and a woman

I know keeping girlfriend will destroy the family and so on but what if we were just friends secretly were no one knew. this way we will we will stay togethr until marraige and we can garentee we wont perform any zinna. are there any cases in the old times of love .

Praise be to Allaah.

Firstly:

Taking a girlfriend does not only destroy the family, it destroys society, and those who do this are threatened with the punishment and wrath of Allaah. Love is a sickness that destroys the heart and leads to evil and immorality. The Shaytaan will keep tempting them and pushing them until they commit immoral actions and thus each gets what he or she wants from the other.

There are many forbidden matters associated with this, such as transgressing against the honour of others, betraying trust, being alone with a member of the opposite sex, touching, kissing, speaking immoral words, then the greater evil which occurs at the end, which is the sin of zina.

The fact that the questioner says “no one knows about us” is strange. How can he forget about his Lord Who knows what is secret and what is yet more hidden, and who knows the fraud of the eyes and all that the hearts conceal. (cf. Ghaafir 40:19).

Our advice to you, as you are still young, is to discipline yourself to obey Allaah and always remember that He is watching; fear Allaah concerning people’s honour; strive for the Day when you will meet your Lord with your deeds; remember the scandal that may happen in this world and the Hereafter. Remember that you have sisters and will have a wife and daughters, so would you like for one of them what you are doing with the daughters of the Muslims? The answer is that you would certainly not like it, and other people do not like it either. Remember that you may see the results of your sin in some of your family members as a punishment to you from your Lord.

You have to look for righteous friends, and you have to keep yourself busy doing that which Allaah loves and is pleased with. Pay attention to the best and most sublime things and leave alone the worst and most vile things. Make the most of your youth in obeying and worshipping Allaah, seeking knowledge and calling others to Allaah. Remember that there were those of your age and younger who were men who had memorized the Qur’aan, who sought knowledge, whom the Prophet (peace and blessings of Allaah be upon him) sent to call others to Allaah and to enter the religion of Islam.

We advise you to get married to a righteous, religiously-committed woman who will help you adhere to your religion and encourage you to adhere to the laws of Allaah, who will look after your children and bring them up with good morals and religious commitment. Give up this woman who agrees to go out with a man who is a stranger to her (a non-mahram) and meet him and talk to him; if she agrees to do immoral actions now then what is going to prevent her from continuing to do so in the future?

Remember that you are angering your Lord with such sins as being alone with her, meeting her and talking to her, and anything more than that is even more serious.

You should realize that zina does not only involve the private parts, rather the eyes may commit zina, the ears may commit zina, the hand may commit zina and the foot may commit zina, as was proven from the Prophet (peace and blessings of Allaah be upon him). All of that leads to the zina of the private parts. So do not let the Shaytaan deceive you, for he is an enemy to you who wishes you evil and tells you to commit immoral actions.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

Contact between lovers in improper and unlawful ways is a calamity and a real disaster. It is not permissible for the man to contact the woman in this case, or for the woman to contact the man. If he says that he wants to marry her, then he must tell her wali (guardian) that he wants to marry her, or she should tell her wali that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Umar (may Allaah be pleased with them).

But if the woman contacts the man directly, this is the source of fitnah (temptation).

As’ilat al-Baab il-Maftooh (Question no. 868).

Secondly:

With regard to your question about such forbidden relationships in the ancient love stories, the fact that such stories existed among those who came before us cannot be taken as proof with regard to shar’i rulings, because the rulings of sharee’ah having to do with what is forbidden and what is allowed are to be taken from the shar’i evidence of the Qur’aan and Sunnah, and the commands and prohibitions contained therein.

Some of those mentioned in these stories came before Islam, such as ‘Antarah and others, and such stories are to be found in other cultures as is well known. But we cannot take shar’i rulings from this because Islam came to bring people forth from being controlled by their desires to complete submission to Allaah the Lord of the Worlds.

We ask Allaah to guide us and you and to give us strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


895. Is it permissible for a woman to travel in an elevator alone with a non-mahram man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Is it permissible for a woman to travel in an elevator alone with a non-mahram man?

It allowed to go in a lift if there is a man who is a non mahram in it?(ie if there are just the two of you) Is there a separate ruling for open and closed lifts which have doors?.

Praise be to Allaah.

Allaah has forbidden a man to be alone with a woman who is not his mahram. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by al-Tirmidhi (1171); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bukhaari (1862) and Muslim (1341) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless her mahram is with her.”

Al-Nawawi (may Allaah have mercy on him) narrated in Sharh Muslim (14/153) that there is scholarly consensus that it is haraam for a man to be alone with a non-mahram woman. This was also mentioned by al-Haafiz in al-Fath (4/77).

What is meant by a man being alone with a woman is that they are alone together in a place with no one else present.

This meaning applies when a woman travels in an elevator with a man who is not her mahram and there is no one else with them, whether it is open or closed.

Based on that, it is not permissible for a woman to travel in an elevator on her own with a non-mahram man. If there is one or more other women with her, then there is nothing wrong with her travelling on the elevator in that case, because then she is not alone with the man.

If there are both men and women with her, there is nothing wrong with her travelling on it if the elevator is spacious, and she will not be forced to touch or rub against the men. But in this case it is safer for the Muslim woman to walk up the stairs, and seek reward with Allaah for the difficulty that she encounters by doing that, because she is only doing that so as to avoid that which Allaah has forbidden and to avoid fitnah and its causes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


896. Sitting beside women on public transport because one is forced to

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Sitting beside women on public transport because one is forced to

What is the ruling on a man sitting beside women on public transport knowing that they have no other choice?.

Praise be to Allaah.

Firstly:

For men to mix with women on public transport, at work or in school is haraam, because it leads to great evils as is obvious. The evidence that mixing is haraam has been discussed in the answer to question no. 1200.

Secondly:

If a person has no other choice but to travel on mixed public transport, then he must fear Allaah as much as he can, lower his gaze and not look at haraam things, and avoid sitting beside women as much as he can, even if that means standing, seeking thereby to please Allaah and avoid the fitnah that the Prophet (peace and blessings of Allaah be upon him) warned against: “Beware of women, for the first fitnah among the Children of Israel was because of women.” Narrated by Muslim (2742).

And he said: “I have not left behind me any fitnah more harmful to men than women.” Narrated by al-Bukhaari (5096)and Muslim (2742).

A person can avoid this by changing his seat and so on.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Thirdly:

If a person has no choice but to use public transit and he cannot change his place or change vehicles, and he cannot stand because that is even more crowded and brings even more contact with women, then there is no sin on him in that case if he sits next to a woman, so long as he keeps away from her as much as possible.

If he fears fitnah for himself and the shaytaan starts to whisper to him and divert his thoughts, then he must get off as soon as he can, no matter how late that may make him for work or school, because there is nothing more precious to a man than his religious commitment, so he must protect it.

We asked Shaykh Ibn Jibreen about the ruling on sitting next to a woman on public transport, and he said that it is permissible as much as it is necessary, if there is no fear of temptation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


897. There are no schools in his city that are not mixed and he only has a few months left in school

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

There are no schools in his city that are not mixed and he only has a few months left in school

I'm a young brother living in Canada and raised here. I currently attend a mixed kafir school(currently im my final year 12).Although I have read in your web-site that mixed schools are haram (and I personally don't doubt that my self). the only Islamic school in my area is also a mixed school. I was not aware until recently that mixed schools are Haram in Islamic shar'eeah.Also my mom would be greatly heart broken if I left this kafir school. my qouestion is; am I allowed to complete my high school education in this kafir school? which I will have to stay in for the next 5 month.

Praise be to Allaah.

Firstly:

The basic principle is that it is not permissible for anyone to study in mixed schools, because of the evils and haraam things that result from mixing, as is obvious to everyone.

Secondly:

If there is an urgent or genuine need to study, and there is no option other than mixed schools, then there is nothing wrong with you completing your studies, but you must lower your gaze and avoid the causes of fitnah (temptation), and remember that Allaah is always watching you, in secret and in the open.

Shaykh Ibn Jibreen (may Allaah preserve him) said concerning the one who is faced with this problem of mixed schools: They have to try hard to lower their gaze, protect themselves and keep away from temptation which could lead them into haraam actions. If he notices that he is starting to slip towards something haraam, he should stop attending. End quote from the answer to question no. 6118.

We ask Allaah to make you steadfast in word and deed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


898. A Muslim girl is in love with a Hindu boy but wants to forget him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

A Muslim girl is in love with a Hindu boy but wants to forget him

Since seven years i am in love with one boy.... he is against my religion he is a hindu after a great effort i convinced him to convert to muslim and he had agreed but now he has changed his mind and he abuses me all the time and he ignores me because he income is good now i guess i am suppose to leave him but iam not able to do so because i love him a lot and i fear leaving him,he has taken care of me from four years now because i stay alone here for education and my parents are else where... please suggest a strong dua so that i succeed in my career and to totally forget this guy who keeps hurting and ignoring.

Praise be to Allaah.

Firstly:

You must hasten to repent to Allaah and beg Him to forgive and pardon you, for you have wronged yourself and your religion, and spent this long period of your life in disobedience to Allaah, and the shaytaan has made your bad deeds appear attractive to you. You say that you wanted to call this playboy to Islam, but you should have called yourself to fear Allaah and to beware of His punishment.

It is indeed a great calamity when fathers and mothers fail to protect their daughters and leave them exposed to the “wolves” on the basis of their study. Where is your protective jealousy, O people of Islam? What about the trust (amaanah) concerning which you will be asked before Allaah tomorrow?

Your staying far away from your family was the beginning of this evil, then your getting to know this boy and falling in love with him and becoming so attached that you were afraid to leave him or be far away from him. All of these are things from which you must repent to your Lord before death takes you by surprise when you are in this state. Praise Allaah that there is still some life in your heart which has led you to ask and try to get out of this great calamity. We ask Allaah to save you and keep you safe.

Secondly:

There are some steps that you have to take in order to rid yourself of this sinful relationship, which could lead to your doom in this world and in the Hereafter.

1 – You must resolve firmly to end this relationship out of fear of Allaah and in the hope that He will forgive you for what has happened in the past, not because this boy has treated you badly and hurt you, but because your Almighty Lord has rights over you and you are a believing woman who must strive to please Him and avoid disobeying Him.

2 – You must cut off all means of communication between you and change your place of residence if possible; indeed you should go back to your family so that Allaah will make it easy for you to be distracted and forget about him, and you can be resolved and able to leave him.

3 – You should occupy yourself with worshipping Allaah, by regularly praying, fasting, reciting dhikr and reading Qur’aan, because if the nafs is not kept busy with acts of obedience to Allaah, it will keep you busy in acts of disobedience to Him, and the shaytaan is closer to the person who is falling short and negligent in his worship and religious commitment.

4 – You should not think about this boy at all or about calling him to Islam, because this is one of the tricks of the shaytaan which is aimed at making you incur the wrath of Allaah.

5 – You should remember that you belong to this great religion, so do not let this evildoer have the joy of you drifting away from it. Remember that it is obligatory for every Muslim to disavow himself of the kaafireen and not feel any love in his heart for any one of them, as Allaah says (interpretation of the meaning):

“You (O Muhammad ??? ???? ???? ????) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad ??? ???? ???? ????), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22].

6 – You should look for some righteous friends who can help you to obey Allaah and put a barrier between you and disobedience to Him. You should listen a great deal to tapes of exhortations and raqaa’iq (heart-softening reports) about Paradise and Hell, death and the torment of the grave, so as to increase your faith and make you fear Allaah more, and so that you will realize how insignificant this world and everything in it is, and how important the Hereafter and what Allaah has prepared for its people are.

7 – Say a lot of du’aa’ and ask Allaah to divert evil from you and save you from temptation. For example, you can say: “O Allaah, guide me to what is best for me, and protect me from the evil of my own self. O Allaah, purify my heart and guard my chastity. O Allaah, divert the plot of the Shaytaan away from me. O Controller of the hearts, make my heart adhere firmly to Your religion.”

What matters is that you should say that with humility and proper focus, and chose the times when du’aa’s are answered, such as between the adhaan and iqaamah, whilst prostrating and in the last third of the night. The du’aa’ does not have to be in words narrated in reports (from the Prophet (peace and blessings of Allaah be upon him)), rather you may ask Allaah for what you need in whatever language you can, declaring your need for Allaah and asking Him to save you, purify you, divert evil from you and cover and conceal you in this world and in the Hereafter.

We ask Allaah to guide you and accept your repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


899. Young men and women are doing charitable work; is it permissible for them to meet in order to organise the work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Young men and women are doing charitable work; is it permissible for them to meet in order to organise the work?

A group of young people of both sexes are doing charity work, such as visiting orphans and the sick and feeding the poor and so on. They are interacting directly within the limits of organising the charitable work. Is it permissible for them to meet together to do this work?.

Praise be to Allaah.

Doing charitable work, such as visiting orphans and the sick and feeding the poor, is an important matter that is promoted and encouraged in Islam and brings a great deal of reward. Allaah says (interpretation of meaning):

“And they give food, in spite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive,

9. (Saying): ‘We feed you seeking Allaah’s Countenance only. We wish for no reward, nor thanks from you.

10. ‘Verily, We fear from our Lord a Day, hard and distressful, that will make the faces look horrible (from extreme dislike to it).’

11. So Allaah saved them from the evil of that Day, and gave them Nadhrah (a light of beauty) and joy.

12. And their recompense shall be Paradise, and silken garments, because they were patient”

[al-Insaan 76:8-12]

and the Prophet (blessings and peace of Allaah be upon him) said: “I and the one who sponsors an orphan will be like this in Paradise,” and he gestured with his forefinger and middle finger, holding them slightly apart. Narrated by al-Bukhaari (5304) and Muslim (2983).

Ahmad narrated (7260) from Abu Hurayrah (may Allaah be pleased with him) that a man complained to the Messenger of Allaah (blessings and peace of Allaah be upon him) of his hardheartedness, and he said to him: “If you want to soften your heart, then feed the poor and pat the head of the orphan.” this hadeeth was classed as hasan by al-Haafiz in al-Fath (11/151) and by al-Albaani in Saheeh al-Jaami‘ no. 1410.

Muslim (2568) narrated from Thawbaan (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever visits a sick person will remain in an orchard of Paradise.” It was said: O Messenger of Allaah, what is an orchard of Paradise? He said: “The reward is Paradise and its fruits.” al-Nawawi said: i.e., that will bring him to Paradise where he will harvest its fruits.

Al-Tirmidhi (969) narrated that ‘Ali (may Allaah be pleased with him) said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “There is no Muslim who visits a (sick) Muslim in the morning, but seventy thousand angels will send blessings upon him until the evening comes, and if he visits him in the evening, seventy thousand angels will send blessings upon him until morning comes, and he will have a garden in Paradise.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And there are other well-known texts which speak of the virtue of these actions.

There is nothing wrong with a woman doing these actions, treating orphans kindly, feeding the poor, and visiting sick women, so long as she adheres to that which Allaah has commanded of hijab, covering and not mixing with men. Indeed this is mustahabb and recommended for her.

Undoubtedly women have a great role to play in this field, because they are able to get to know about poor families and convey help to them, and cooperate with their Muslim sisters and encourage them to spend and gave in this field. But that is no justification for them to meet with non-mahram men on the grounds of organising or doing charitable work. Rather it is sufficient for them to work with other women like them, and for men to work with men, so as to block the means that may lead to haraam and to prevent any fitnah occurring because of them or to them.

If the matter requires cooperation of men with women in this field, then it should be done with the wives of these men or some of them, who can get in touch with the women and organise the work with them.

If these young men are not married, then the fitnah in this case is greater, and the danger is greater, and it is one of the footsteps of the Shaytaan which Allaah has warned us against, as He says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Undoubtedly, young men meeting young women, or men meeting women, even on the grounds that it is for organising charity work, is one of the footsteps of the shaytaan, which may lead to that which is even worse.

There are so many stories and tragedies which have occurred because of that. The wise person is the one who learns from others and does not become a lesson for others.

These people have to fear Allaah, and not mix good deeds with bad deeds. They should keep away from the causes of fitnah and deviation, and be aware of the tricks and plots of the shaytaan.

We ask Allaah to protect us all from fitnah in word and deed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


900. Ruling on shaking hands with an old woman and a young girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on shaking hands with an old woman and a young girl

I know that it is not permissible to shake hands with a non-mahram woman, but what if she is a 5 year old girl or an old woman – is it permissible to shake hands with them?.

Praise be to Allaah.

It is not permissible to shake hands with a non-mahram woman, because the Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than to touch a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5045).

It makes no difference whether the woman is young or old, because of the general meaning of this hadeeth.

Al-Mawsoo’ah al-Fiqhiyyah (29/296).

The Standing Committee for Issuing Fatwas was asked: Is it permissible for an old woman to shake hands with a non-mahram man?

They replied:

It is not permissible for an old woman or for any other woman to shake hands with a non-mahram man, because the Prophet (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” Narrated by Maalik, Ibn Maajah, Ahmad and al-Nasaa’i. This is general in meaning and includes both old and young, for fear of fitnah (temptation). End quote.

Fataawa al-Lajnah al-Daa’imah (17/47).

With regard to young girls who are not regarded as desirable, those who are younger than seven years, there is nothing wrong with looking at them or shaking hands with them. It says in al-Insaaf (8/23): It is not forbidden to look at the ‘awrah of a child below the age of seven, or to touch it. This was stated by Imam Ahmad. Al-Athram narrated that there is nothing wrong with a man putting a small girl in his lap and kissing her, so long as there is no desire. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


901. She formed a relationship with a man over the phone, and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She formed a relationship with a man over the phone, and she wants advice

I am a young woman who had an extremely personal problem, and I could not find anyone but one virtuous man to solve it, but he could not, and the problem ended, praise be to Allaah. The problem is that when I spoke to this man on the phone, he told me, after the problem was solved, to look for a righteous husband. He asked me to call him every two weeks, but I refused and told him that when he found a good man, he could contact me through e-mail so that I could phone him. Months went by and he wrote to me and I phoned him. He asked me for my details and I gave him all that over the phone, but during the conversation he was joking with me a great deal, and again he told me to call him because contacting one another by phone was better, as he said. Should I do that or not? Please note that I have become affected by his words and I started to think of him a great deal. He said words that affect me somewhat, such as, “I love you for the sake of Allaah” or “I feel comfortable with you”. Is it permissible for a man to say to a non-mahram woman, “I love you for the sake of Allaah” or not? Finally, I hope that you can advise me as to how I can solve this problem?.

Praise be to Allaah.

A man has no right to say to a non-mahram woman, “I love you for the sake of Allaah” or “I feel comfortable with you”, or to joke with her, because of the fitnah involved in that, especially if she is young. Such words or jokes usually lead to fitnah of the heart and becoming attached to the one who says such things. This is what has happened in your case, and Allaah is the One Whose help we seek.

Some men may do this out of heedlessness and with good intentions, and they may be righteous and good, because they are used to speaking in this manner. We do not think badly of the one who has said this, but his speaking in this manner to a young woman like you is a mistake and is undoubtedly haraam. It is sufficient for you to remember that the Prophet (peace and blessings of Allaah be upon him) said: “Sin is that which wavers in your heart and which you dislike people finding out about.” Narrated by Muslim, 2553. We do not think that this man or anyone else would like people to know that he said to a young woman like you, “I love you for the sake of Allaah” or “I feel comfortable with you”.

With regard to his efforts to find you a righteous husband, there is nothing wrong with his doing that, rather this is something good for which he will be rewarded by Allaah. But he does not have the right to get to know your details, i.e., details that have to do with your appearance. The Prophet (peace and blessings of Allaah be upon him) said: “No woman should mix with a woman and describe her to her husband so that it is as if he can see her.” Narrated by Muslim, 5240. So how about if the woman is describing herself?

Rather it is permissible for the one who is proposing marriage to look at the one to whom he wishes to propose marriage, because of the interests that may be served by that, subject to the condition that he is seriously interested in marrying the woman if he finds her pleasing.

The one who wants to propose marriage may learn about the characteristics of the one to whom he wants to propose, based on what has been stated by the scholars, that it is permissible to look at the woman to whom one wants to propose marriage without her knowledge, so as to avoid the embarrassment that may result from going to her wali (guardian) then not going ahead with the proposal after seeing her.

No man – whether he is righteous or otherwise – has the right to find out these characteristics. The man mentioned should have asked his family to act as go-betweens or asked other righteous women to take care of this matter.

What you have to do now is to cut off all ties with this man completely, whether by phone or by mail. And you have to ask Allaah for forgiveness and repent to Him from your negligence in this matter and telling this non-mahram about your characteristics.

The fact that you are upset by this matter and are worried about its effect on yourself and your worship is a sign that your heart is (spiritually) alive, praise be to Allaah.

Daa’iyahs, those who give advice and teachers should beware of the traps and tricks of the Shaytaan, and they should remember the words of the Prophet (peace and blessings of Allaah be upon him): “I am not leaving behind me any fitnah that is more harmful to men than women.” Narrated by al-Bukhaari, 5096; Muslim, 2740.

And he (peace and blessings of Allaah be upon him) said: “This world is fresh and sweet, and Allaah has appointed you over it, so see how you will do. Fear this world and fear women, for the first fitnah faced by the Children of Israel had to do with women.” Narrated by Muslim, 2742.

May Allaah help us and you to remain chaste and righteous.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


902. He has repented from a haraam relationship; should he marry his former girlfriend if she becomes Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He has repented from a haraam relationship; should he marry his former girlfriend if she becomes Muslim?

I have been a muslim all my life and I have done some terrible things in my that has cause some great distress in my life. I have been with a Christian girl for 2 years now but recently seperated from her because I have came closer to islam. She understands that we should not be together right now. I know that I wasn't a good muslim before but now I want to do anything to be for given for what I did. We have done some sexual things like fondling, manual pleasure, and oral sex on one occasion. I know that these are grievous things and I beg Allah for forgiveness and regret what I have done. This was a result in my ignorance and I have repented. I now pray 5 times a day, go to the mosc, and read Quran. I never want to go back to the bad things that I have done. I feel that I should marry a muslima from Egypt and change my life but I also feel that I should at least show the Christian girl islam in hopes that she will convert. My questions are: Should I marry her if she converts? Or should I find a muslima and start a new life? Will I be forgiven for what I have done?.

Praise be to Allaah.

Firstly:

Feelings of sin and regret for what one has done are signs of divine care for the one who committed the sin and serve to motivate him to follow the right path after having gone astray. We do not want to give the impression that what you have done is something insignificant, rather you should realize that what you have done angers your Lord and that it is a major sin. But we want to show you the path of repentance and let you know that even though Allaah is not harmed by your sin and has no need of your repentance, still He has helped you to repent and He rejoices at your repentance.

You have to give up your previous sin, and sincerely regret what you have done, and resolve firmly never to go back to this sin.

You should never despair of the mercy of Allaah, for Allaah forgives all sins. All you have to do is to repent sincerely and after that you will see that which will bring you joy; and seek the pleasure of Allaah.

See also: 624, 13990, 34905 and 22912

Secondly:

You also have to end your relationship with this woman lest you go back to sinning. The basic principle for the repentant Muslim is that he should keep away from all environments in which he used to disobey Allaah and he must avoid and shun all the means that could lead him to fall into sin.

So we do not think that you should get back in touch with this woman, even with the intention of calling her to Islam. You have to save yourself first. Who can guarantee that if you go back to sin – Allaah forbid – you will be enabled to repent again?

You could ask some trustworthy Muslim women to contact her and call her to Islam. We do not think that you should be the one to do that.

Thirdly:

We do not think that it is permissible for you to marry her as she is at present, not because she is a Christian, but because she is not chaste – according to what you say. Allaah has permitted us to marry women from the people of the Book, but that is subject to the condition that they be chaste, i.e., they do not commit zina or have boyfriends.

See 22303 and 2527.

What we advise you to do is to marry a religiously-committed Muslim woman who will help to protect your religious commitment and help you to do good and to obey Allaah. This is the way to success.

See 20227 and 8391.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


903. He is in love with a girl and she loves him but he says that they are doing something good

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He is in love with a girl and she loves him but he says that they are doing something good

Praise be to Allaah, Allaah has guided me but in a strange way. What encouraged me to do that was a woman. She nearly destroyed me; she loved me but it was not a permissible kind of love. I got to know her through the internet, and I ask Allaah to forgive me for that. Now she is advising me and I am afraid that if I leave her she will do something to herself. I am also afraid that if she gets married and there are problems between her and her husband, she will say, “So and so is better than you, I wish that I had married him,” meaning me. How often I tried to leave her but I could not, for one reason, which is that we are attached to one another, the reason being that we get along and we are cooperating in righteousness and piety; she obeys me in anything that is pleasing to Allaah. I want to marry her, but she is engaged to one of her relatives and her family refuse to entertain the idea of her marrying a stranger. Every time I get away from her I feel that I am alone, and the Shaytaan comes to me when I am alone and tempts me. When I speak to her I feel at ease, because she reminds me of Allaah. Please help me, may Allaah have mercy on you.

Praise be to Allaah.

You should not hesitate to give up this girl and keep away from her. The Shaytaan has clearly confused you both; he has made you do something haraam, and has made it appear attractive to you by making you think that it is obedience and drawing closer to Allaah.

What you say in your question is indicative of what we are saying. You say, “[Allaah] has guided me”, “she is advising me”, “she obeys me in anything that is pleasing to Allaah”, “we are cooperating in righteousness and piety” and “she reminds me of Allah”. All of these are words that are acceptable in Islam, but the Shaytaan has made them into lovers’ words.

We are certain that you would not agree for any of your own sisters or daughters to enter into such a relationship, would you? So why do you think that it is acceptable for other people’s daughters?

Do you think that if your own daughter did something like this, corresponding and speaking to a non-mahram man when she is engaged to one of your relatives, that you would approve of her actions, even if she were to say to you, “Allaah has guided this young man at my hands, and I remind him about Allaah, and we are cooperating in righteousness and piety, and I am advising him”?!

I do not think that you would like it if your fiancée were to correspond with a young man, or if a young man were to correspond with her on the grounds of “sincere advice” or “cooperating in righteousness and piety” etc.

No, by Allaah, we do not think that any wise person would accept this, so do not be deceived by the Shaytaan’s making your deeds appear attractive to you. End this relationship immediately and let this girl go; do not worry about what she may say to her husband, because you are not responsible for her and you have nothing to do with her. You don’t know – perhaps she will marry someone who is better for her than you!

You say that she is engaged, and the Prophet (peace and blessings of Allaah be upon him) said: “No man should propose to a woman to whom his brother has already proposed marriage.” (Agreed upon). So it is not permissible to do things the right way and approach her family, asking to marry her; so how can it be permissible for you to speak to her and correspond with her without her family knowing?

Fear Allaah, and leave her without any hesitation. Do not get in touch with her again. Leave her and her business and her family alone. Any woman who agrees to speak to non-mahram men when she is engaged or married cannot be entrusted with a household or with the upbringing of her daughters and sons. Beware lest Allaah punish you with regard to your own family and children. I ask Allaah to guide you and help you. Give this up for the sake of Allaah and Allaah will compensate you with something better than that which you have given up.

See also the answer to questions no. 47405 and 36618

We ask Allaah to help you to do that which is best for you in this world and in the Hereafter.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


904. Internet relationships

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Internet relationships

I am a female college student. My problem is that I have gotten to know a young man over the internet. In the beginning the relationship was one of respect and exchanging information, until it turned into love. My mother rejects the idea of me marrying him, and she has threatened to tell my father about this relationship. I cannot do without him and he feels the same way, because he has told me that he will commit suicide if we cannot get married.

I hope that you can advise me. I cannot be apart from him and he does not.

Praise be to Allaah.

Note – may Allaah bless you – that our great religion firmly warns us against forming relationships between the sexes outside the framework of marriage and firmly closes the door to the calamity of introduction programs that are propagated by means of newspapers, magazines and the internet. These warnings are a means of warding off fitnah (temptation and tribulation) and preventing love affairs which usually lead people to commit acts of grave immorality and transgression of the sacred limits set by Allaah – Allaah forbid – or they lead them to marriages that end in failure and are filled with suspicion and mistrust.

First of all, you made a mistake by entering the chat room before knowing what the Islamic ruling on that is. Then you made another mistake by forming a relationship and friendship with a young man who is not related to you.

Beware of making a third mistake by marrying him because he claims to love you sincerely and you are afraid that he may commit suicide!

Marriage that is not based on a sound Islamic foundation is doomed to end in failure and regret. A young man who has spent all this time forming a relationship with a girl through chat rooms and telephone calls is in fact a young man who has no religious commitment, modesty or manners, and he cannot be entrusted with the honour of the Muslims. His threat to commit suicide means one of two things:

Either he is sincere in his threat, which means that he is very weak in faith, because killing oneself is a major sin – may Allaah keep us safe and sound;

Or he is lying, which means that he is a hateful opportunist and a fool, as well as a selfish individual who cares only for his own personal interests.

If you were to marry this person, it would not take very long before suspicions arose which would lead to him losing trust in you and not having a peaceful or relaxed life with you. From his point of view, a girl whom he gets to know through talking on the phone or through chat rooms cannot be trusted not to form relationships with others. This will occupy his thoughts and make him anxious.

Finally, you should note that this advice which we are offering to you is based on sincere concern for you. You should learn a lesson from the experience of other girls who have fallen victim to love relationships and lost their honour as a result. You should give up this young man immediately and repent to Allaah and ask His forgiveness, and praise Him for saving you from committing immoral actions even though the means that lead to them are easily available. You should also praise Him for putting obstacles in the way of this marriage, through your family’s refusal. Start a new life filled with purity and chastity, regret and prayers for forgiveness, keeping away from the things that lead to temptation and immorality. Do a lot of righteous deeds, read a great deal of Qur’aan, and attend many righteous gatherings. With time, your relationship with this person will fade, for it is based on emotions that are not based on shar’i guidelines or wise thinking. Beware lest the Shaytaan ensnare you and makes you think that you cannot forget or sever the relationship forever; these are just whispers and tricks, and devilish attempts to keep you in the hell of love and emotion, and distract you from the higher aims of sincere devotion and submission to Allaah and constant striving to please Him. We ask Allaah to give you a way out from your distress and anxiety.

Dr Riyaadh al-Musaymeeri.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


905. What is the age at which a woman should observe hijab in front of a boy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

What is the age at which a woman should observe hijab in front of a boy?

What is the age at which a woman should observe hijab from a boy – is it when he reaches the age of discernment or when he reaches the age of puberty?.

Praise be to Allaah.

Allaah says in the passage where He speaks of those to whom it is permissible to show one’s adornments (interpretation of the meaning):

“…or small children who have no sense of feminine sex”

[al-Noor 24:31]

If a child shows some awareness of a woman’s ‘awrah and starts to look at her and talk to her a great deal, then it is not permissible for a woman to uncover in front of him.

This varies from one boy to another in terms of natural disposition and in terms of the company that he keeps. A boy may have a greater interest in women if he sits with people who talk about them a great deal, and if it were not for that he would not be particularly interested in them.

What matters is that Allaah has set the guidelines for this matter when He said (interpretation of the meaning):

“…or small children who have no sense of feminine sex”

[al-Noor 24:31]

i.e., these are among the ones in front of whom it is permissible for a woman to show her adornments, if they have no interest in women.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 148

Among the things which indicate that a child has started to be aware of a woman’s ‘awrah are the following:

- He describes women to others

- He can distinguish between a beautiful woman and an ugly one

- He compares the way women look

- He stares at women for a long time

Undoubtedly movies and soap operas, as well as social corruption, lead to children being aware of women’s ‘awrahs at an early age, so we have to be very careful. We ask Allaah to keep us safe and sound.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


906. Pre-marital relationships are not permissiblePre-marital relationships are not permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Pre-marital relationships are not permissible

I am in a relationship with a guy who can not make up his mind to get married. I have not yet became a muslim and I will soon We have talked about this being wrong for us to be together and if he was back in XXX, that he would not be able. I feel like wrong is wrong, and even if I hav not yet converted, that should not be the problem. His family wants him to come home, but when does a man have the right to make a choice? Maybe, because I am from the US I don't understand the whole thing about family. When you have a wife or someone to be your wife, is she not your family too?

Please help me to do what is right.

Salaam,

Praise be to Allaah.

It is true what you have said, that wrong is wrong. In Islam, pre-marriage relationships are not permissible. We believe that adultery is not permissible not only in Islam, but also in all religions of Allah (God). I believe that the gentleman of nationality XXX whom you are seeing is not serious in getting married, because if he were, he would have married you from the very beginning. In Islam, a man must respect the will of his parents, and in some cases he must obey them. You, in your present status, are not a member of his family. When you become his wife, then you are considered to be his family. Yet even then, if a father orders his son to divorce his wife because, for example, she has bad reputation or she is not a good Muslim, he must obey his father. My advice to you is to think seriously in embracing Islam, not for the sake of this man, but for the salvation of your soul and body from Hellfire. I believe by now, you have a good idea what Islam is, putting aside the bad example this gentleman has been setting. Therefor, you should stop seeing this man and you should become Muslim. If his love to you is genuine, he will propose to you. If he doesn’t, then be sure that Allah will not leave you alone, and as He guided you to his religion, He will send you a good Muslim who will cherish you and give you a decent life as a wife not as a mistress. I pray to Allah that He may enlighten your heart with Islam and guide you to make the right choice.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


907. He wants to look at women in the street with the intention of proposing marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He wants to look at women in the street with the intention of proposing marriage

I live in a kaafir country where there is a lot of temptation. I want to get married and I am looking for a wife with certain features, especially beauty. I know that it is permissible to look at women with the intention of proposing marriage; is it permissible for me to look at women in the street in order to choose the one to whom I will propose marriage? Is it permissible, if I choose some girl and I like her and want to be sure that my family (who live in another country) will like her, to show her to a friend of mine even if it is for a few seconds?.

Praise be to Allaah.

It is not permissible to look at women in the street, because Allaah has commanded the believers to lower their gaze. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

If a person opens this door to himself, that is a dangerous matter. At first the Shaytaan makes the idea of proposing marriage attractive to him, until this becomes a regular habit, then he looks at women with no intention of proposing marriage, rather just for the purpose of looking at their beauty.

The man who wants to get married should not look at the unveiled women in the street, especially in that kaafir country where most of the people are kaafirs or immoral. Rather he should ask virtuous and knowledgeable people about virtuous and righteous women, and approach the matter in the proper manner.

With regard to looking at women in the street, this is looking at their external beauty only, not their inward beauty which is more important than outward beauty. What is the point if a man marrying the most beautiful of women if she is lacking in good attitude and religious commitment?

You should check yourself and review the qualities that you want in the woman you choose to marry, the most important of which is that she should be religiously committed and have a good attitude. The Prophet (peace and blessings of Allaah be upon him) said: “A woman may be married for four things: her wealth, her lineage, her beauty, or her religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” (Narrated by al-Bukhaari, 5090; Muslim, 1466)

The purpose of marriage is not merely to satisfy one’s desires and enjoy intimacy, so that the man need care about nothing more than beauty; rather marriage is more sublime than that. So you should study the true qualities of your potential life-partner, those qualities that will make your life happy and calm, not a temporary happiness that will disappear as desire fades, leaving nothing but trouble and sadness after that. And Allaah knows best.

It is not permissible for you to show your friend the women to whom you propose marriage, and it is not permissible for him to look at her. A man should have protective jealousy (gheerah) concerning his wife and his honour. The Sahaabah were impressed by the strong gheerah of Sa’d ibn ‘Ubaadah (may Allaah be pleased with him), and the Prophet (peace and blessings of Allaah be upon him) said: “Are you amazed by the gheerah of Sa’d? I have more gheerah than him, and Allaah has more gheerah than me.” Narrated by al-Bukhaari, 6846; Muslim, 1499.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


908. She has repented from an illicit relationship but she wants to contact him in order to get married to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She has repented from an illicit relationship but she wants to contact him in order to get married to him

I have recently started wearing hijjab al hamdilla and since then i have realized how dead iw as before hijjab.. This hijaab is a responsibility i have taken and i am trying my best to become a better muslim

Before hijjab i knew this boy and we liked each other .. i know relationships are haram .. but then i wasn't aware of right and wrong.. well.. hamdilla we never did zina.. i am now 3rd year university and he is 4th

he is mutdayin now too.. even if i dont talk to guys anymore.. i will always have feelings for him and i wish he would propose to me or at leat he would tell me something that will make me wait.. but that isnt possible

unless if i email him or try to contact him.. so.. my question is .. if i write him and emaling asking him if i should wait for him to propose or not.. will itbe haram? i want to marry him 3al sunat Allah wa rasooloh..

and i think maybe he thinks i don't like him anymore.. so please let me know if i should send an email or not.. he is a very muhtaram respectable man and he too doesnt talk to girls anymore.

Praise be to Allaah.

Firstly:

It is well known in the religion of Allaah that it is forbidden to follow in the footsteps of the Shaytaan, and that all the steps that may lead to falling into something haraam are forbidden, even if they are permitted in principle. This is what the scholars call “preventing the means (that lead to haraam).”

The basic principle of sharee’ah is that when Allaah forbids a thing, He also forbids the ways and means that lead to it, so that it may indeed be forbidden.

We are happy when we hear of or see someone who has come back to Allaah and to His religion after having lost their way, but at the same time we fear that the Shaytaan may make what they used to do when they were astray attractive to them, thus preventing them from following guidance and making them go astray again.

Obviously this is what we fear for the sister who asked this question and for her former friend who has also repented. Hence we cannot condone her idea of getting back in touch with the one with whom she had a relationship before she was guided, even if that is on the basis of wanting to get married according to sharee’ah.

For a non-mahram woman to be in touch with a person with whom it is not permissible for her to be in touch leads to evil consequences which are obvious to any wise person. Hence Allaah has forbidden establishing relationships and taking close female friends. We have already posted some of the fatwas of the scholars on this issue. See questions no. 23349, 20949and 10221.

Secondly:

With regard to the answer to your question, which may be summed up as: Is it permissible for a woman to propose marriage to a man or to tell him that she wants to marry him? The answer is that in sharee’ah the word khutbah (proposal) refers to the man asking the woman. See question no. 20069.

If a woman wants to marry some man, there is nothing wrong with her sending someone whose religious commitment and honesty she trusts to offer her in marriage to him, as Khadeejah (may Allaah be pleased with her) did when she heard of the Prophet (peace and blessings of Allaah be upon him) and saw his good attitude and trustworthiness, and wanted to marry him. So she sent one of her relatives to offer her to him in marriage, and he agreed to marry her.

Based on this, we say to the sister who asked this question: If you want to marry this young man, and he has a good attitude and is religiously committed, then there is nothing wrong with suggesting marriage to him through a trustworthy relative of yours.

You should avoid getting in touch with him or with any other non-mahram men, because of the fitnah (temptation) involved in that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


909. Is this relationship brotherhood for the sake of Allaah or a relationship that is not acceptable according to sharee’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Is this relationship brotherhood for the sake of Allaah or a relationship that is not acceptable according to sharee’ah?

I am a religiously committed (praise be to Allaah) young man, studying in University in a Muslim Arab country, in which many young people have gone astray from Islam. It has become difficult to find righteous friends as the Messenger (peace and blessings of Allaah be upon him) advised us to do and as is enjoined in the Holy Qur’aan. A while ago I got to know a girl who wears hijab, and she is the reason why I was guided. We only met on the bus or in the university in order to talk about religion and our love of Allaah, and to encourage one another to memorize Qur’aan and pray qiyaam al-layl, and to forbid one another to do things that Allaah has forbidden of indulging in falsehood and other mistakes that a person may make without realizing it. I started to long to meet her, because I found that speaking to her strengthened my faith and she helped me to keep on the straight and narrow. But I am confused about how to categorize this relationship and I am not sure whether to continue it or stop it, because she is not one of my relatives.

Can I regard her as my sister in Islam? Is it permissible for me to speak to her on the bus or in the university? Is it permissible for me to look at her face?.

Praise be to Allaah.

Many people make the mistake of thinking that the difficulties of our times and the lack of brothers and the corrupt circumstances make it permissible to do things that may lead to their doom, and they fall into the traps of the Shaytaan.

Yes, beware of being deceived by the Shaytaan, who makes sin appear to you as obedience, and comes to you through a door which you think you have shut on him, for the Shaytaan keeps knocking at the doors of misguidance and trying to open them to the slaves of Allaah and make them fall into his traps.

Have you not heard the words of Allaah (interpretation of the meaning):

“(Iblees) said: ‘Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path.

17. ‘Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You).’”

[al-A’raaf 7:16, 17]?

Ibn al-Jawzi (may Allaah have mercy on him) said in Talbees Iblees (p. 52):

Iblees tricks people in whatever way he can, and his power over them increases and decreases according to their alertness or negligence, their ignorance or knowledge.

Note that the heart is like a fortress, and the devils are always going around the fortress watching for the guards to become heedless. The guard should know all the gates of the fortress which he has been appointed to guard, and he should not let his attention slip for a moment, for the enemy never lets his attention slip.

A man said to al-Hasan al-Basri: Does Iblees sleep?

He said: If he slept, we would have a break! End quote.

The situation which you are asking about is one of the traps of the Shaytaan. How many fires have been lit in the hearts of young men, the first spark of which was a look or a smile or a meeting or a conversation, and how often does that happen under the guise of companionship, mutual advice and calling people to Allaah.

When Islam forbade free mixing between men and women, and forbade a man to be alone with a non-mahram woman, or to look at her or shake hands with her, it was paying attention to the evil consequences of such matters. Allaah is the Creator of mankind, and He knows best what is good for them and what is bad for them.

The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman, but the Shaytaan is the third one present.” Narrated by al-Tirmidhi, 2165; classed as saheeh by al-Albaani, 1758.

What this means is that the Shaytaan is present with them and provokes desire in each of them until he causes them to commit zina. End quote from Tuhfat al-Ahwadhi.

It was narrated from ‘Ali ibn Abi Taalib that a young woman from Khath’am came to the Prophet (peace and blessings of Allaah be upon him) and asked him a question. Al-Fadl ibn ‘Abbaas was riding behind him on the camel and he turned his face away. Al-‘Abbaas said: “O Messenger of Allaah, why did you turn away your cousin’s face?” He said: I saw a young man and a young woman and I did not feel sure that the Shaytaan would not try to influence them.”

Narrated by al-Tirmidhi (885); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. The hadeeth is also narrated in al-Saheehayn.

It says in Fataawa al-Lajnah al-Daa’imah (12/163):

Free mixing of men and women for education is haraam and is a great evil, because it involves fitnah, the spread of immorality and transgression of the sacred limits. The evil and moral corruption that has happened because of this mixing is the strongest evidence for it being haraam. End quote.

The Committee was also asked (17/66) the following question:

What is the Islamic ruling on friendships with the other sex, knowing that this friendship is decent and chaste and is known to all, with nothing hidden?

They replied:

This is one of the most serious of haraam actions and the worst of evil deeds. It is not permissible for a woman to make friends with men who are not her mahrams, or vice versa, because that is a means that leads to fitnah and falling into evil deeds. End quote.

With regard to looking at her face, we have stated in the answer to question no. 1774 that deliberately looking at a non-mahram woman is haraam.

Our advice to you is to make a decision about this relationship. Either take her as your wife, if this girl is religiously-committed and of good character and you have grown fond of her, or cut off this relationship with her and close this door, for it is the door to evil and immorality, so do not leave it open lest you then regret it when regret will be to no avail.

See also questions no. 1200 and 22702.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


910. He prays and worships Allaah, but he is tempted by women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He prays and worships Allaah, but he is tempted by women

What can be done about one who prays and fasts and worships Allaah a great deal, and fears Him and obeys Him (as much as he can), but he is not able to control his natural impulses or stop himself from forming relationships with women or from committing sin sometimes, even though he tries hard to resist that. He is married with three children, two of whom are girls, and he has a good relationship with his wife.

Praise be to Allaah.

The most important principle on which a person’s life is based is his faith in Allaah and the righteous deeds that are enjoined upon him. This is the only protection against loss in this life. Allaah says (interpretation of the meaning):

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth, and recommend one another to patience”

[al-‘Asr 103:1-3]

This is also the means of attaining a good life in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

But a person’s worship of his Lord should not be something seasonal or occasional, whereby he obeys his Lord at certain times or on certain occasions, then after that he does whatever he wants or feels like. Rather his worship should encompass his whole life. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An’aam 6:162-163]

Because of that the effects of this faith and worship should appear in the person’s life and in his behaviour. The believer cannot be a liar. The adulterer cannot be a believer at the moment when he is committing adultery. True faith prevents that, and true prayer keeps a person from committing immoral actions. Allaah says (interpretation of the meaning):

“Recite (O Muhammad) what has been revealed to you of the Book (the Qur’aan), and perform As-Salaah (Iqaamt-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed) and the remembering (praising) of (you by) Allaah (in front of the angels) is greater indeed [than your remembering (praising) of Allaah in prayers]. And Allaah knows what you do”

[al-‘Ankaboot 29:45]

I invite you to join us in a moment of honesty. Let us study together the hadeeth reported by Abu Umaamah (may Allaah be pleased with him), who said that a young man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, give me permission to commit zina.”

The people turned to him to rebuke him, telling him to be quiet. But the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Leave him alone.” Then he came closer to him and told him to sit down. He said: “Would you like that for your mother?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their mothers either.” Then he said: “Would you like it for your daughter?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their daughters either.” He said: Would you like it for your sister?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their sisters either.” He said: “Would you like it for your paternal aunt?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their paternal aunts either.” He said: “Would you like it for your maternal aunt?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their maternal aunts either.”

Then he placed his hand on him and said: “O Allaah, forgive his sins and cleanse his heart, and protect his chastity.” And after that the young man never thought of any such thing again.

Musnad Ahmad, 21705; al-Albaani classed its isnaad as saheeh in al-Saheehah, 370.

I ask you during this moment of honesty before Allaah: would you want that for your daughters, or for your wife? Then you should not want it for someone else’s daughter or wife…

Do not say that the sin that you have committed did not reach the level of zina, for the question still remains: Would you want that for your womenfolk and family members? You know that whoever approaches the limit will soon transgress it, as the Prophet (peace and blessings of Allaah be upon him) said.

If you are young, then there are other people who are also young. If you are a man then there are other men among the people.

If you think that you have any sense of gheerah (protective jealousy) for your honour and that others do not have any sense of protective jealousy, then you are mistaken and delusional and if we assume that you are correct and that is not the case, then what about the protective jealousy of Allaah concerning His sacred limits? At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) there was an eclipse of the sun, and the Messenger of Allaah (peace and blessings of Allaah be upon him) led the people in prayer. He stood (in prayer) for a long time… then he moved away when the eclipse was over and addressed the people. He praised Allaah, then he said: “O ummah of Muhammad, there is none more jealous than Allaah when His male or female slave commits zina. O ummah of Muhammad, by Allaah, if you knew what I know you would laugh little and weep much.” Al-Bukhaari, 1044; Muslim, 901.

Do you not praise Allaah for your wife with whom you are living a good life? Are you not afraid?

Don’t you realize now that you have not been fearing Allaah, and have not even tried to?

Allaah has set the limits of what is permissible for you: your wife and those whom your right hands possess – i.e., slaves, for those who had slaves. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

What more do you want than that? Then you will be questioned about what you did.

Have you lowered your gaze as Allaah commands?

Have you avoided being alone with women or entering upon them, as the Prophet (peace and blessings of Allaah be upon him) commanded?

Have you protected yourself against shaking hands with women, or touching a woman who is not permissible for you, as the Prophet (peace and blessings of Allaah be upon him) commanded?

Don’t you realize now that you have not been fearing Allaah, and have not even tried to?

If you do what Allaah and His Messenger have commanded, and avoided being tempted by women then the pure and permissible relationship with your wife is sufficient for you.

If you need to, then Allaah has permitted you to marry women of your choice, two or three or four. If you cannot afford to do that, then you have to fast, and it will be a shield for you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


911. She is in love with a married man and cannot keep away from him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She is in love with a married man and cannot keep away from him

She had a boyfriend, but he left her and got married. She has another boyfriend who is married and she used to tell him about her worries. She fell in love with him and cannot keep away from him. He promised her that he would divorce his wife and marry her, but his mother refuses to let him divorce his wife and marry her. Now she is going out with him.

Praise be to Allaah.

Firstly:

You have to repent and seek forgiveness, and regret what you have done by getting in touch with men who are not your mahrams, and speaking to them and going out with them.

You must also cut off all ties with this second man immediately, with no hesitation, because the relationship between you is haraam.

How can you accept to be the cause of his divorcing his wife? If you were in her position, would you accept for your husband to divorce you in order to marry another woman who has come between you to spoil your lives?

Secondly:

We do not know how a wise man could agree to marry a woman when he knows that she has had a haraam relationship with a man before him and she has not repented from that relationship.

Whatever happened to chastity and protective jealousy? Does he not fear that this man may come back into her life again?

To put it bluntly, either this woman has repented or she has not. If she has repented from those relationships then there can never be any contact or relationship between them except in marriage. In this case there is nothing wrong with marrying her, but he should obey his mother, and not divorce his first wife.

If she has not repented from these actions, then it is not unlikely that she may form a relationship with a third man and a fourth.

Similarly, in your case, how can you agree to marry a man who is content to form haraam relationships, speaking and meeting with women? If he has repented, then there can never be any meetings between you, and if he has not repented, then a man like that cannot be trusted. His aim may be just to have fun with you, and even if he is sincere in wanting to marry you, there is nothing that would stop him from forming haraam relationships with other women.

Hence you have to cut off all ties without hesitating, and pray for forgiveness from Allaah for wasting your life in haraam pursuits. Turn to Allaah and ask Him to purify your heart and to remove all traces of those haraam relationships which have corrupted your heart and mind, let alone detracted from your religious commitment.

If you are sincere in repenting there is the hope that Allaah will bless you with someone better than him, and will make it easy for you to get married to a chaste and righteous man who will treat you in a decent manner and help you to attain the pleasure of your Lord, and you and he will form a believing family and produce good and righteous offspring.

Do not pay any attention to your heart and emotions, for in this case emotion has overpowered reason and religious commitment, and has harmed your spiritual and worldly interests. Your heart now is sick so you should not let it lead you to Hell.

Seek the help of Allaah, for He will not let down the one who seeks His help, and the one who humbles himself before his Lord will never lose out. Do a lot of righteous deeds, and seek righteous, believing female friends who can help you to deal with your worries and help you to obey your Lord.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


912. Female student speaking with her male teacher in the university

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Female student speaking with her male teacher in the university

A young man teaches us in the university. Is it permissible for us to ask him questions and speak to him about the subjects we are studying?.

Praise be to Allaah.

In question no 1200 we explained that free mixing between men and women is haraam, and we explained that harm that this causes to people’s spiritual and worldly interests.

As this is the case, then what you must do is not to remain in a place where there is free mixing between men and women, except in cases of necessity. If the university is for girls and the teachers are men, then there is less danger. But those who follow their whims and desires will keep trying to remove every barrier between the sexes. So we advise you to fear Allaah and to remember that He is watching you in private and in public.

See also question no. 8827.

With regard to a woman speaking to a man for some necessary purpose, there is no sin in it, subject to the condition that they should not be alone together (khulwah or seclusion), even if that is in an office or classroom, with no one else present. They should also remain formal and dignified, and observe proper hijab, and take care to speak only about what is necessary without saying anything more, or softening the voice. There should also be no danger of fitnah. If the woman feels any kind of desire or speaks to men simply for fun, or if that applies to the man, then it is haraam for them to speak together, because of the fitnah and sin involved. And Allaah knows best.

See also question no. 1121, 10156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


913. He is in love with a girl and wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He is in love with a girl and wants to marry her

I am a young man, I pray and have memorized the Qur’aan, praise be to Allaah. But I got to know a girl over the phone and our relationship began over the phone, then we met, but no evil action took place between us, praise be to Allaah. Then I advised her to pray regularly and memorize Qur’aan, and stop listening to songs, and that the basis of our relationship should be love of Allaah, may He be exalted, then love of His Messenger (peace and blessings of Allaah be upon him), then the love that exists between us.

I found that she responded and began to pray regularly and read Qur’aan, and she stopped listening to songs. Then we ended our phone relationship and she said that she will wait for me, in sha Allaah.

Now I am hesitating. Should I propose marriage to her, despite what we hear of the bad effects of such relationships on the stability of married life afterwards?

Or should I cut off the relationship with her completely, even though I am in love with her and we have agreed to live our lives in accordance with that which pleases Allaah? We have decided that our life together will start with a visit to the House of Allaah once we are married, in sha Allaah.

Praise be to Allaah.

People keep coming up with false justification for wrong deeds and the Shaytaan encourages them to do that and makes people’s deeds appear attractive to them, approaching each person in the manner that is appropriate to him. So he pushes the lazy person further into negligence, and with one who is resolved and ambitious he pushes him towards exaggeration and extremism. He is always causing trouble to people. This is what Allaah has decreed in this world.

The same applies to relationships between people, especially a relationship between a man and a non-mahram woman. The accursed one (the Shaytaan) tempts the one who seeks beauty and makes a particular woman seem beautiful to him until he is trapped and in his eyes she becomes the most beautiful of women, although she may be one of the least beautiful. Similarly in the case of one who prays or has memorized the Qur’aan, if the Shaytaan is not able to make him fall into the trap of forbidden relationships with women because his religious commitment protects him and makes him reluctant to behave like the immoral people, then the Shaytaan uses the idea of love for the sake of Allaah and brotherly/sisterly relationships among Muslims, and calling people to Allaah with wisdom and beautiful preaching.

We do not know whether you need us to tell you that you have ignored the doors which the laws of Allaah have opened for you to meet your needs and have entered the houses from the back. Allaah says (interpretation of the meaning):

“It is not Al-Birr (piety, righteousness) that you enter the houses from the back” [al-Baqarah 2:189]

You should not need to be told this.

Do you need us to tell you that a mere meeting between a man and a non-mahram woman is an evil action of which Allaah and His Messenger do not approve, because it involves being alone with a member of the opposite sex, which is haraam, and entering upon women, and looking at them in haraam ways.

Even if it did not involve the evil action to which you refer, then just as there are degrees of righteous deeds, so too following the footsteps of the Shaytaan of the Shaytaan varies in wickedness.

You – since you pray and have memorized the Qur’aan – should not need to be told this.

If you had asked us before you went ahead and followed in those footsteps, as you should have done, we would have said to you: What do you have to do with undisciplined girl? No one would accept a girl who is astray except one who is himself astray. Forget about her, and if you cannot keep the wolves away from her then do not be a wolf yourself, until her Lord bestows His kindness upon her and enables her to repent to Him and helps her by means of her mahrams or other women who can guide her to the right way.

But what has happened has happened, and praise be to Allaah Who has concealed you both and that nothing has happened between you of what usually happens in such relationships. Praise be to Allaah that He has enabled you to end this relationship, but you should complete that by repenting to Allaah from what you have done and foiling the traps of the Shaytaan that he has set up to ensnare you and stir up the flames of desire and sin in your hearts. We ask Allaah bless us and you with acceptance.

If you do that, and take measures to set things straight between you, and you give up the evil actions that you did before, then pray istikhaarah to Allaah concerning the marriage that you seek. Perhaps this step may be a confirmation of following the path of success.

“So enter houses through their proper doors, and fear Allaah that you may be successful”

[al-Baqarah 2:189]

But you – and she – should both try to find out about each other’s lives – before this mistake – find out about each party’s behaviour and attitude and the way the families live, as is usually done by anyone who wishes to propose marriage. If it turns out that what happened between you of meeting and getting to know one another in a manner that is not approved of in sharee’ah, and Allaah protected you from it being any worse than that, then go ahead and get married as soon as possible.

Yes, the beginning was a mistake, but it is not wise, nor is it prescribed in sharee’ah, to forsake a drowning man when we are able to save him, on the grounds that he is the one who took the risk and set out to travel by sea.

Warning against evil and telling people not to do it is one thing, and dealing with mistakes and those who have deviated from the path is something else. The people of the Sunnah, as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, know what is right and what is wrong, but at the same time they are compassionate towards people.

What we advise you to do is to marry his girl with whom you are in love, after praying istikhaarah and asking Allaah for guidance. Pray to Allaah and beseech Him to help you both to do that which Allaah loves and is pleased with. It was narrated that Ibn 'Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “We do not think that there is anything better for two who love one another than marriage.” Narrated by Ibn Maajah, 1847. al-Busayri said: Its men are thiqaat and its isnaad is saheeh.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If Allaah has decreed that you should get married after that, this is good, in sha Allaah. If He has not decreed that then that is also good, in sha Allaah.

We also advise you to read question no. 36618.

We ask Allaah to make our affairs and yours easy, and to guide us all and grant us success.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


914. Shaking hands with a non-maham woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Shaking hands with a non-maham woman

I would like a detailed answer on the ruling on a man shaking hands with a woman, and the views of the four imams and the majority of scholars on that.

Praise be to Allaah.

Firstly:

It is not permissible for a man who believes in Allaah and His Messenger to put his hand in the hand of a women who is not permissible for him or who is not one of his mahrams. Whoever does that has wronged himself (i.e., sinned).

It was narrated that Ma’qil ibn Yassaar said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than that he should touch a woman who is not permissible for him.”

Narrated by al-Tabaraani in al-Kabeer, 486. Shaykh al-Albaani said in Saheeh al-Jaami’, 5045, that this hadeeth is saheeh.

This hadeeth alone is sufficient to deter and to instill the obedience required of us by Allaah, because it implies that touching women may lead to temptation and immorality.

It was narrated that ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) said: “When the believing women migrated to the Messenger of Allaah (peace and blessings of Allaah be upon him), they would be tested in accordance with the words of Allaah (interpretation of the meaning):

‘O Prophet! When believing women come to you to give you the Bay‘ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse’

[al-Mumtahanah 60:12]

‘Aa’ishah said: Whoever among the believing women agreed to that had passed the test, and when the women agreed to that, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “Go, for you have given your oath of allegiance.’ No, by Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, rather they would give their oath of allegiance with words only.” And ‘Aa’ishah said: “By Allaah, the Messenger of Allaah (peace and blessings of Allaah be upon him) only took the oath of allegiance from the women in the manner prescribed by Allaah, and the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he had taken their oath of allegiance he would say, ‘I have accepted your oath of allegiance verbally.’”

(narrated by Muslim, 1866)

It was narrated from ‘Urwah that ‘Aa’ishah told him about the women’s oath of allegiance: “The Messenger of Allaah (peace and blessings of Allaah be upon him) never touched any woman with his hand. He would explain to the woman what the oath of allegiance implied, and when she accepted, he would say ‘Go, for you have given your oath of allegiance.’”

Narrated by Muslim, 1866

This infallible one, the best of mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women. This is despite the fact that the oath of allegiance was originally given by hand. So how about men other than the Prophet (peace and blessings of Allaah be upon him)?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “I do not shake hands with women.”

Narrated by al-Nasaa’i (4181) and Ibn Maajah, 2874; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2513.

Secondly:

It is not permissible to shake hands even with a barrier in between, such as shaking hands from beneath a garment and the like. The hadeeth that was narrated allowing that is da’eef (weak).

It was narrated from Ma’qal ibn Yassaar that the Prophet (peace and blessings of Allaah be upon him) used to shake hands with women from beneath a garment.”

Narrated by al-Tabaraani in al-Awsat, 2855.

Al-Haythami said:

This was narrated by al-Tabaraani in al-Kabeer and al-Awsat. Its isnaad includes ‘Ataab ibn Harb, who is da’eef (weak).

Majma’ al-Zawaa’id, 6/39.

Wali al-Deen al-‘Iraaqi said:

The words of ‘Aa’ishah, “He used to accept the women’s oath of allegiance by words only” mean that he did so without taking their hands or shaking hands with them. This indicates that the bay’ah of men was accepted by taking their hands and shaking hands with them, as well as by words, and this is how it was. What ‘Aa’ishah mentioned was the custom.

Some of the mufassireen mentioned that the Prophet (peace and blessings of Allaah be upon him) called for a vessel of water and dipped his hand in it, then the women dipped their hands in it. And some of them said that he did not shake hands with them from behind a barrier and had a Qatari cloak over his hand. And it was said that ‘Umar (may Allaah be pleased with him) shook hands with them on his behalf. None of these reports are sound, especially the last one, How could ‘Umar (may Allaah be pleased with him) have done something that the Prophet (peace and blessings of Allaah be upon him), who was ma’soom (infallible), would not do?

Tarh al-Tathreeb, 7/45

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The most correct view is that this (i.e., shaking hands with women from behind a barrier) is not allowed at all, because of the general meaning of the hadeeth, according to which the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women;” and so as to ward off the means that may lead to evil.

(Adapted from Hashiyat Majmoo’at Rasaa’il fi’l-Hijaab wa’l-Sufoor, p. 69)

The same ruling applies to shaking hands with old women; this is also haraam because of the general meaning of the texts on this issue. The reports that say it is permissible are da’eef (weak).

Al-Zayla’i said:

“As for the report that ‘Abu Bakr used to shake hands with old women, it is also ghareeb.”

(Nasab al-Raayah, 4/240)

Ibn Hajar said:

I cannot find this hadeeth.

(al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah, 2/225)

Fourthly:

With regard to the views of the four imams, they are as follows:

1 – The Hanafi madhhab:

Ibn Nujaym said:

It is not permissible for a man to touch a woman’s face or hands even if there is no risk of desire because it is haraam in principle and there is no necessity that would allow it.

Al-Bahr al-Raa’iq, 8/219

2 – The Maaliki madhhab:

Muhammad ibn Ahmad (‘Ulaysh) said:

It is not permissible for a man to touch the face or hand of a non-mahram woman, and it is not permissible for him to put his hand on hers without a barrier. ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) never accepted a woman’s oath of allegiance by shaking hands with her; rather he (peace and blessings of Allaah be upon him) used to accept their oath of allegiance by words only.” According to another report, “His hand never touched the hand of a woman, rather he would accept their oath of allegiance by words only.”

(Manh al-Jaleel Sharh Mukhtasar Khaleel, 1/223)

3 – The Shaafa’i madhhab:

Al-Nawawi said:

It is not permissible to touch a woman in any way.

Al-Majmoo’, 4/515.

Wali al-Deen al-‘Iraaqi said:

This indicates that the hand of the Prophet (peace and blessings of Allaah be upon him) did not touch the hand of any woman apart from his wives and concubines, whether in the case of accepting the oath of allegiance or in other cases. If he did not do that despite the fact that he was infallible and beyond suspicion, then it is even more essential that others heed this prohibition. It appears from the texts that he refrained from doing that because it was haraam for him to do so. The fuqaha’ among our companions and others said that it is haraam to touch a non-mahram woman even if that is not touching parts of her body that are not ‘awrah, such as her face. But they differed with regard to looking when there is no desire and no fear of fitnah. The prohibition on touching is stronger than the prohibition on looking, and it is haraam when there is no necessity that would allow it. If it is the case of necessity, e.g. medical treatment, removing a tooth or treating the eyes, etc., if there is no woman who can do that, then it is permissible for a non-mahram to do that because it is the case of necessity.

Tarh al-Tathreeb, 7/45, 46

4 – The Hanbali madhhab

Ibn Muflih said:

Abu ‘Abd-Allaah – i.e., Imam Ahmad – was asked about a man who shakes hands with a woman. He said, No, and was emphatic that it is haraam. I said, Should he shake hands with her from beneath his garment? He said, No.

Shaykh Taqiy al-Deen also favoured the view that it is prohibited, and gave the reason that touching is more serious than looking.

AlAdaab al-Shar’iyyah, 2/257

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


915. A mixed school is haraam according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

A mixed school is haraam according to sharee’ah

I am a 16 yr old girl.I recently changed my school.

Please could tou tell me how must i conduct myself in school.The girls to boys ratio is grossly unfair in this school.For eg in my chem class there are nearly 15 boys and only 3 girls!so sometimes when i need help with a ques or have an urgent doubt ihave to callup guys(vvvreluctantly).Moreover, since there are so few girls the guys are so frank with us. i spend about7hrs in school and i guess its not possible to not talk to anyone.Please let me know how should i behave in school .is it ok if i talk to guys or is it better that i not try be friendly with them?.

Praise be to Allaah.

Your attending a mixed school is haraam according to sharee’ah, because the mixing that you describe is exposing you to moral corruption and may be a means of causing you to commit sin.

In many ahaadeeth, the Messenger (peace and blessings of Allaah be upon him) warned men against the fitnah (temptation) of women, and he indicated that the matter is so serious that their fitnah is the worst of fitnahs and the most harmful thing.

It was narrated from Usaamah ibn Zayd (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind me any fitnah more harmful to men than women.”

Narrated by al-Bukhaari, 4808; Muslim 2740

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “O Messenger of Allaah, what about the in-law?’ He said, “The in-law is death.”

Al-Bukhaari, 4934; Muslim, 2172

Ibn Hajar said, commenting on the first hadeeth:

This hadeeth indicates that the fitnah caused by women is greater than any other fitnah. This is supported by the verse in which Allaah says (interpretation of the meaning):

“Beautified for men is the love of things they covet; women…”

[Aal ‘Imraan 3:14]

Allaah described them as being among the things that men covet, and He mentioned them first, before the other things, to indicate that they are the cause of the fitnah. We can see that a man is more inclined to love the children of a woman to whom he is still married than the children of a woman whom he has divorced.

Fath al-Baari, 9/138

Ibn al-Qayyim (may Allaah have mercy on him) said:

Undoubtedly allowing women to mix freely with men is the basis of all evils. This is one of the greatest causes of punishment coming down upon everyone and of public and private affairs becoming corrupt. Free mixing of men and women is the cause of much immorality and adultery, and it is the cause of general doom and diseases.

…

One of the greatest causes of general doom is the prevalence of adultery because of allowing women to mix freely with men and to walk amongst them making a wanton display of their beauty. If the powers that be knew how much corruption it causes to worldly interests and to people, they would prevent it most vigorously.

Al-Turuq al-Hakamiyyah, p. 408

In the mixing that you describe, it is not possible to lower one's gaze and it provokes women to desire men and vice versa. This is not permissible; rather this is the thing that leads to corruption. If the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that for his own cousin (son of his paternal uncle) al-Fadl ibn al-‘Abbaas, when he was riding with him on his mount and they were performing one of the dearest acts of worship to Allaah, namely the Hajj, when Al-Fadl was in the company of the Messenger (peace and blessings of Allaah be upon him) and at the time of the Sahaabah who were the most pious of people, then how can we allow the women of our own times, when diseases of the heart are widespread and religious commitment is at such a low level, to sit in the same place as men without a mahram, for so many hours every day?

Fear Allaah, my sister, and do not go to this school, no matter how difficult that may be. We will quote to you the hadeeth of al-Fadl referred to above:

It was narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: Al-Fadl was the riding partner of the Messenger of Allaah (peace and blessings of Allaah be upon him). A woman from (the tribe of) Kath’am came, and al-Fadl started looking at her and she started looking at him, so the Prophet (peace and blessings of Allaah be upon him) turned al-Fadl’s face to the other side. She said, “O Messenger of Allaah, the command of Allaah enjoining Hajj upon His slaves has come when my father is an old man and is not steady on his mount; can I do Hajj on his behalf?” He said, “Yes.” That was the Farewell pilgrimage.

Narrated by al-Bukhaari, 1442; Muslim, 1334.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said, commenting on this hadeeth:

This hadeeth demonstrates the natural desire for women that is created in human beings, and what may be feared from looking at them. Al-Fadl ibn ‘Abbaas was one of the young men of Banu Haashim, and he was the most handsome man of his time, according to what they said.

This also indicates that the ruler must prevent men and women from looking at one another. That includes preventing the women for whom there is no guarantee that they will not cause or be subject to temptation from walking in the streets and marketplaces and places where they can look at men. The Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind me any fitnah more harmful to men than women.” And Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)…”

[al-Noor 24:31]

This is sufficient for the one who ponders the meanings of the Book of Allaah and is guided to act upon it.

Al-Tamheed, 9/123-124

There is no need for mixing. Studying in this school is not essential; so long as a woman can read and write and knows the teachings of her religion, that is sufficient, because she was created for that, i.e., to worship Allaah. Anything beyond that is not essential.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


916. He is studying in a mixed university; how should he deal with female teachers and students?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He is studying in a mixed university; how should he deal with female teachers and students?

I am a young man who is religiously committed. I am studying in a mixed university and I would like to develop my specialty further, but that requires me to interact in class, which will open channels of communication between me and other students. In addition to that there are female teachers who teach us very important subjects. How should I interact with the female students and teachers?.

Praise be to Allaah.

Studying in mixed schools, institutes and universities is not permitted. The evils that exist in these institutions because of that mixing are no secret, let alone the fact that people do not learn much, if anything, in these institutions. Wise people even in kaafir countries have called for segregation between the sexes in educational institutions because of the moral damage they have noticed and the weakening of educational standards. Trustworthy have scholars have issued fatwas stating that this kind of education is not permissible.

The scholars of the Standing Committee said:

It is haraam for male and female students and teachers to mix in educational institutions, because of the fitnah and provocation of desires and immoral conduct that results from that. The gravity of the sin is compounded if the female teachers and students uncover any part of their ‘awrahs or wear see-through or tight clothing, or if the students or teachers flirt or joke together, which may lead to transgression of limits and violation of honour.

Fataawa Islamiyyah, 3/102, 103

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a man to study in a mixed university where men and women mix in one classroom, knowing that the student has a role to play in calling people to Allaah?

He replied:

What I think is that it is not permissible for anyone, man or woman, to study in a mixed school, because of the grave danger that it poses to his chastity, integrity and morals. No matter how great a person’s integrity, morals and innocence, if a woman is sitting beside him on the seat – especially if she is beautiful and unveiled – he can hardly avoid fitnah and evil. Everything that leads to fitnah and evil is also haraam and is not permitted. We ask Allaah to keep our Muslim brothers safe from such things which will only bring evil, fitnah and corruption to their youth. If there is no other university apart from this one, he should go and study in another city or country where this mixing does not happen. I do not think that this is permissible but others may have a different opinion.

Fataawa Islamiyyah, 3/103

We have already discussed the ruling on mixing in detail in the answer to question no. 1200.

See also the answers to questions no. 8827, 22397 and 6666.

This is easy those who do not have the problem of mixed schools in their country or who have access to colleges and universities that are not mixed, so they have no need to study in mixed colleges. But there remains the question of those who are faced with the problem of mixed schools in their countries. What should they do, especially if that will affect their chances of earning a living or of getting married in the future, since if they do not study in these colleges they will not be able to find a job or get married.

In this case, there is no option, and the need is great, and when the need is great, the matter may come under the heading of necessity. This necessity may be taken into consideration, provided that the following conditions are met:

1- That there be no other place where he can study, even if it is in another country

2- That he cannot obtain this certificate by means of distance learning or studying via the internet, for example

3- That he goes to study in these mixed places seeking the help of Allaah to confront fitnah.

He should take care to lower his gaze as much as he can and not touch or shake hands with non-mahram women or be alone with them, and he should not sit right next to them.

He should advise the girls to sit away from the boys and adhere to other Islamic guidelines as well.

4- If he notices himself slipping towards haraam things and being tempted by those of the opposite sex who are with him, then the soundness of his religious commitment is more important than any worldly aims, so he has to leave the place immediately and Allaah will make him independent of means by His bounty. And Allaah is the One Whose help we seek.

And Allaah knows best.

There follows a list of colleges and universities that are not mixed:

1- The Medical College in Dubai

2- Al-Azhar University in Egypt

3- The Imam Muhammad ibn Sa’ood Islamic University in Saudi

4- Umm al-Qura University in Makkah al-Mukarramah

5- The Islamic University in Madeenah al-Munawwarah

6- The King Sa’ood University in Saudi.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


917. Correspondence between the sexes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Correspondence between the sexes

I am a girl who believes in Allaah and His Messenger. Is it permissible for me to correspond with a young man through what is known as the “Pen pal corner”?.

Praise be to Allaah.

It is not permissible for you to correspond with a young man who is not a mahram for you through what is known as the “Pen pal corner”, because that is something that leads to fitnah (temptation) and to evil and corruption.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/67.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


918. He has repented from a relationship with a woman over the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He has repented from a relationship with a woman over the internet

I m so happy. the reason is i met this sister through internet, and well i started liking her.. but before things would go further .. i kinda stopped and i realized i just couldnt like her, for i truly luved Allah, Most Gracious, Most Merciful. so i told her sorry i cant like u anymore i luv Allah. so i was wondering is their any sin which will go in my account in the hereafter since i liked her and told her.. but then realized that its wrong.. so i left and told her i luv Allah more and i cant go against Him. so i was wondering will i get a reward for this good deed? or will i be questioned abt the sin i did before leaving this sister? thank u dear imam.. sorry to ask u such a dumb question.

Praise be to Allaah.

We are surprised that you describe your question as “dumb”, rather it is very good, and is indicative of wisdom and religious commitment. We need people like you who strive to overcome their desires and who put obedience to Allaah and His Messenger above obedience to their own desires, and fear the standing before their Lord.

We give you glad tiding for what you have done by leaving this girl and putting love of Allaah above this sin. There follow some glad tidings:

1 – The reward of two Gardens.

Allaah says (interpretation of the meaning):

“But for him who fears the standing before his Lord, there will be two Gardens (i.e. in Paradise)”

[al-Rahmaan 55:46]

Ibn Katheer said:

The correct view is that this verse is general in meaning, as Ibn ‘Abbaas and others said. Allaah says “But for him who fears the standing before his Lord” i.e., on the Day of Resurrection, and forbids himself from following his whims and desires, and does not obey his desires or prefer the life of this world, and knows that the Hereafter is better and more lasting, and fulfils his duties towards Allaah, and avoids that which He has forbidden – on the Day of Resurrection he will have two Gardens with his Lord…

Tafseer Ibn Katheer, 4/277

2 – Bad deeds will be turned into good deeds.

Allaah says – after mentioning the punishment for shirk, murder and adultery – (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

According to the two views on the meaning of this verse, this is one of the glad tidings to those who give up sin. And it was said that their sins will be turned into acts of obedience, and it was said that their bad deeds themselves will be turned into good deeds.

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

“Except those who repent” from these sins and others, by giving them up immediately, regretting what they have done in the past, and resolving firmly never to go back to them.

“and believe” in Allaah with true faith, which implies giving up sin and doing acts of obedience.

“and do righteous deeds” means those that are enjoined by sharee’ah, if the intention is to seek the pleasure of Allaah.

“for those, Allaah will change their sins into good deeds” means, he will make their deeds different, so where they used to do bad deeds, they will now do good deeds. So their shirk is changed into faith, their disobedience into obedience. The bad deeds that they used to do, from which they repented, turning to Allaah, and worship, are turned into good deeds, as is the apparent meaning of the verse. This was narrated in the hadeeth of the man some of whose sins were counted by Allaah, then He turned each bad deed into a good deed and he said, “O Lord, I have other bad deeds that I do not see here.” And Allaah knows best.

Tafseer al-Sa’di.

3 – Feeling the sweetness of faith.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are three qualities, whoever possesses them will find the sweetness of faith: when Allaah and His Messenger are dearer to him than anyone else; when he loves a man and only loves him for the sake of Allaah; and when he would hate to go back to kufr as he would hate to be thrown into the fire.”

Narrated by al-Bukhaari, 16; Muslim, 43.

4 – Glad tidings of sincerity

Undoubtedly for those who strive against their whims and desires and ward off haraam love and replace it with love of Allaah, this is a sign of their sincerity (ikhlaas).

Ibn al-Qayyim said:

Love of images [i.e. haraam love] is something which is suffered by those hearts that are devoid of love of Allaah. If the heart is filled with love of Allaah and longing to meet Him, that will ward off the sickness of love of images. Hence Allaah said concerning Yoosuf (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

This indicates that his being chosen was the reason why (haraam) love and its consequences of evil and illegal sexual intercourse were warded off from him. One of the salaf said: “Love is the movement of an empty heart” i.e., a heart that is empty of everything except the object of love.

And Allaah says (interpretation of the meaning):

“And the heart of the mother of Moosa (Moses) became empty [from every thought, except the thought of Moosa (Moses)]. She was very near to disclose his (case, i.e. the child is her son)”

[al-Qasas 28:10]

i.e., her heart was empty of everything except Moosa, because of her deep love for him and her heart’s attachment to him. Love is composed of two things: admiring the object of one’s love, and hoping to get what one wants. When one of them ends then the love ends too.

Zaad al-Ma’aad, 4/268.

Strive – may Allaah bless you – to strengthen your faith and to persist in obeying and worshipping Allaah, because that is one of the greatest signs of love of Allaah. Try to continue having no contact with that girl, then the Shaytaan will not trick you into going back to her and speaking to her. Then you will be fine, in sha Allah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


919. Ruling on shaking hands with an old woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on shaking hands with an old woman

What is the ruling on shaking hands with a non-mahram woman if she is old? And what is the ruling if she puts a barrier over her hand, such as part of her garment etc?.

Praise be to Allaah.

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is young or old, because of the danger of fitnah which that poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah never touched the hand of any [non-mahram] woman, and he used to accept their oath of allegiance in words only.”

It makes no difference whether shaking hands is done with a barrier in between or no barrier, because of the general meaning of the evidence, and so as to block the means that may lead to fitnah.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/280

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


920. Woman smiling at a non-mahram man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Woman smiling at a non-mahram man

What is the ruling on a woman who smiles in front of a non-mahram man, but without showing her teeth or making any sound?.

Praise be to Allaah.

It is haraam for a woman to uncover her face or to smile at a non-mahram man, because of the evil to which that may lead.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/25.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


921. It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Is it permissible to greet woman by shaking hands if they put part of their hijab over the hand of the man who is greeting them?.

Praise be to Allaah.

It is not permissible for a man to touch in greeting the hand of a woman who is not his mahram, even if she covers her hand with her garment, because of the hadeeth narrated by al-Bukhaari in his Saheeh from ‘Urwah, from ‘Aa’ishah (may Allaah be pleased with her), in which she told the story of how the women gave their bay’ah (oath of allegiance) to the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: “No, by Allaah, his hand never touched the hand of any woman when accepting the oath of allegiance, all he said was, ‘I accept your oath of allegiance on this basis.’”

And Ahmad narrated with a saheeh isnaad from Umaymah bint Raqeeqah that she said: “I came to the Messenger of Allaah (S) with other women to give the oath of allegiance to him, and he accepted our pledge to abide by what is in the Qur’aan… We said: ‘O Messenger of Allaah, will you not shake hands with us?’ He said, ‘I do not shake hands with women. Rather what I say to a hundred woman is what I would say to one woman.’”

And we have in the Prophet (peace and blessings of Allaah be upon him) the best example. The One Who sent him said (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

And Allaah is the source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/30.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


922. Looking at a young female doctor who is teaching him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Looking at a young female doctor who is teaching him

What is the ruling on looking at a young woman who us teaching us in the university, who makes some movements that are inappropriate?.

Praise be to Allaah.

It is haraam to look at a non-mahram woman deliberately, because Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things)”

[al-Noor 24:30]

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/19

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


923. Is a woman sinning if she shakes hands with a man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Is a woman sinning if she shakes hands with a man?

Is a woman sinning if she shakes hands with a man when she is wearing gloves?

Praise be to Allaah.

It is not permissible for a woman to shake hands with a non-mahram man even if she is wearing gloves or she shakes hands from under a cloth or abayah. All of that counts as shaking hands even if there is some kind of barrier.

Shaykh ‘Abd-Allaah ibn Jibreen in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 992

Created with the Personal Edition of HelpNDoc: Free help authoring tool


924. Dangers of mixing with male cousins and relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Dangers of mixing with male cousins and relatives

A Muslim girl who was born and lived in America, goes back to her homeland once or twice a year with her family. She has a male cousin (son of paternal uncle) in her homeland who, whenever he is alone with her, touches her, kisses her, enters her room and locks the door, etc, but he has not committed zina with her, praise be to Allaah. She does not like what he is doing and she feels upset and regrets what is happening. She wants to know what she should do because she is going to travel there soon.

Praise be to Allaah.

Undoubtedly what your cousin is doing to you is clearly haraam and a great evil, because that is only permissible with a wife with whom Allaah has permitted intimacy.

What you must do is to denounce that and refuse, and do not be a partner in the sin. A man usually cannot do that except with the consent of the woman.

You should note that a male cousin is a stranger to you, like any other non-mahram. It is not permissible for him to be alone with you or for you to uncover any part of your body in front of him. He is enjoined to lower his gaze and refrain from looking at you, and you are enjoined to do likewise.

A person who transgresses the sacred limits set by Allaah must be rebuked and spoken to harshly, and you should threaten to tell your family and his.

If he tries to grab hold of you, you must push him back and run away from him.

Beware of taking the matter lightly or being soft in the way in which you deal with him, for the Shaytaan may make this sin attractive to you and you may agree to it, in which case you would become subject to the wrath and punishment of Allaah.

Unfortunately many people are careless about protecting their daughters and sons, and they make it too easy for them to fall into this kind of sin, especially with regard to cousins, because they are ignorant of the obligation to be covered in front of them, or because their faith and protective jealousy is weak. Allaah is the One Whose help we seek.

You have to repent to Allaah from this haraam action; simply regretting it is not enough. Rather you must repent sincerely from committing sin and resolve not to go back to it.

You must also avoid the reasons that may lead you to commit this haraam action, such as being alone with your cousin, shaking hands with him, meeting him and talking to him. You must avoid him completely, so as to ward off evil and prevent immorality, and close the door to fitnah and sin.

Allaah forgives those who repent, give up their sin and turn to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


925. Female doctor treating men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Female doctor treating men

I am a docter living in a western country so my work therefore requires me to see male and female patients. This means that I am often in a room alone with a male patient. Is this wrong islamically? Am I only allowed to treat females and children? I personally dont feel I am doing wrong because all patients regardless of their sex visit a docter to be treated. Your views would be much valued.

Praise be to Allaah.

From your question we sense that you are keen to find out the correct shar’i ruling and that you want to learn the teachings of your religion and what has to do with your work. We ask Allaah to help us and you to do that which pleases Allaah and to help us avoid disobeying Him or going against His commands in any of our affairs.

It is known that women are the twin halves of men in society, and that they have a great role to play in raising the next generation and in reviving the ummah. A woman may work outside her house in an appropriate job, without exposing herself to anything that goes against sharee’ah.

With regard to treating male patients, and all that it involves of mixing with them and being alone with them, this is not permissible according to sharee’ah, rather it is a fitnah (source of temptation) that the Messenger of Allaah (peace and blessings of Allaah be upon him) has warned us against. It was reported that he (peace and blessings of Allaah be upon him) said: “No man should alone with a (non-mahram) woman unless her mahram is present.” Narrated by Muslim, 3259. And he said: “I am not leaving behind me any temptation more harmful to men than women.” Narrated by al-Bukhaari, 4808; Muslim, 6881.

It is not permissible for a woman to treat a man except in cases of necessity, such as if there is no male doctor available to treat him, or if the matter cannot be delayed as in the case of accidents etc.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

“Female doctors must treat only women and male doctors must treat only men, except in cases of extreme necessity, if men are suffering a disease for which there is no male doctor available, in which case it is o.k. Allaah says (interpretation of the meaning):

‘He has explained to you in detail what is forbidden to you, except under compulsion of necessity’

[al-An’aam 6:119].”

Fataawa ‘Aajilah li Mansoobi’l-Sihhah, p. 29

Hence you should limit your work to treating women and children as you mentioned, and seek reward for this work with Allaah. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


926. He has repented from a relationship with a non-mahram woman but he still loves her and feels attached to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He has repented from a relationship with a non-mahram woman but he still loves her and feels attached to her

I am a young man who had a relationship with a girl, but I did not commit any haraam action with her. I know that what I did is not permissible according to sharee’ah, so I ended my contact with her and she accepted that. But I cannot forget her. I love her very much but I cannot marry her, and I often meet her. Is there any means of ridding myself of these feelings and forgetting this girl? I am confused and my confusion may cause me to make a mistake.

Praise be to Allaah.

We have already explained in the answers to more than one question that it is haraam for a man to have a relationship with a non-mahram woman outside the framework of marriage. See the answer to question no. 23349 and 9465.

The haraam things that the people who have these relationships fall into include: betrayal, being alone with a non-mahram member of the opposite sex, touching and looking; these are the ways that lead to falling into the sin of zina (fornication, adultery). This is in addition to the harmful effects it has on the heart, causing confusion and distracting it from the purpose for which it was created.

You say that you still meet this girl, and the results of these meetings are obvious to anyone with common sense. You have to persist in your repentance from your former relationship with her, and cut off all ties with this girl.

The solution to such a problem is to marry this girl, thus foiling the Shaytaan and protecting yourself from falling into sin. The Prophet (peace and blessings of Allaah be upon him) said: “We do not think there is anything better for two who love one another than marriage.” Narrated by Ibn Maajah, classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 1847.

What this hadeeth means is that the greatest remedy for treating love is marriage, because this is the only cure for it. See Fayd al-Qadeer by al-Mannaawi, 295.

But you say that you cannot marry her, so you have no choice other than to be patient, strive to control your nafs (self), and keep yourself busy so that you will not think of her. Your marriage to someone else may be the means of your forgetting her, and you should avoid meeting her as much as you can.

You should know that the life of this world is very short, and the shortest thing in this life is haraam pleasure and the moments in which a person disobeys his Lord. But the joy of the Hereafter will last forever, so how can a smart person like you sacrifice that eternal joy for a moment of brief pleasure that will blacken the record of his deeds?

You should know that Allaah may decree death for you when you are alone with her, so how will you meet your Lord in such a state? What will you leave behind of shame and scandal for your family and for hers?

You should know that Allaah may punish you through your daughter or sister, because you were content to besmirch the honour of another, so you may expect the punishment of Allaah in this world rather than the Hereafter. Allaah protects the family and children of the righteous Muslim by means of his righteousness, but if a man is corrupt the only result can be is that his family and sons and daughters will be corrupt too. How can it be otherwise when he has set them the example by his own actions?

There is no way to forget about this girl except by filling your heart with the love of Allaah and fear of His punishment, and trying to keep the blessing of Allaah from being diminished because of this sin. Think about the consequences of this action whether in this world or in the Hereafter. Hasten to give up this sin and seek the reward for that with Allaah, so that you will then see – in sha Allaah – the blessings of faith, piety and delight in worship that your Lord will bestow upon you.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


927. Ruling on greeting women with salaam and returning their greeting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on greeting women with salaam and returning their greeting

Is it permissible for me to return the salaams of a woman who is a stranger to me, i.e., a non-mahram?.

Praise be to Allaah.

Firstly:

Allaah has commanded us to spread the greeting of salaam, and has enjoined us to return the greeting to all Muslims. He has made the greeting of salaam one of the things that spread love among the believers.

Allaah says (interpretation of the meaning):

" When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allaah is Ever a Careful Account Taker of all things "

[al-Nisa'4:86]

And it was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "You will not enter Paradise until you (truly) believe, and you will not (truly) believe until you love one another. Shall I not tell you something which, if you do it, you will love one another? Spread the greeting of salaam amongst yourselves."

Narrated by Muslim, 54.

In the answer to question no. 4596, there is a lengthy discussion on the importance of greeting with salaam and returning the greeting.

Secondly:

The command to spread the greeting of salaam is general and applies to all the believers. It includes men greeting men and women greeting women, and a man greeting his female mahrams. All of them are enjoined to initiate the greeting of salaam, and the other is obliged to return the greeting.

But there is a special ruling that applies to a man greeting a non-mahram woman, because of the fitnah (temptation) that may result from that in some cases.

Thirdly:

There is nothing wrong with a man greeting a non-mahram woman with salaam, without shaking hands with her, if she is elderly, but he should not greet a young woman with salaams when there is no guarantee that there will be no fitnah (temptation). This is what is indicated by the comments of the scholars, may Allaah have mercy on them.

Imam Maalik was asked: Can a woman be greeted with salaam? He said: With regard to the elderly woman, I do not regard that as makrooh, but with regard to the young woman, I do not like that.

Al-Zarqaani explained the reason why Maalik did not like that, in his commentary on al-Muwatta': Because of the fear of fitnah when he hears her returning the greeting.

In al-Adaab al-Shar'iyyah (1/370) it says: Ibn Muflih mentioned that Ibn Mansoor said to Imam Ahmad: (What about) greeting women with salaam? He said: If the woman is old there is nothing wrong with it.

Saalih (the son of Imam Ahmad) said: I asked my father about greeting women with salaam. He said: With regard to old women, there is nothing wrong with it, but with regard to young women, they should not be prompted to speak by being made to return the salaam.

Al-Nawawi said in his book al-Adhkaar (p. 407):

Our companions said: Women greeting women is like men greeting to men. But when it comes to women greeting men, if the woman is the man's wife, or his concubine, or one of his mahrams, then it is like him speaking to another man; it is mustahabb for either of them to initiate the greeting of salaam and the other is obliged to return the greeting. But if the woman is a stranger (non-mahram), if she is beautiful and there is the fear that he may be tempted by her, then the man should not greet her with salaam, and if he does then it is not permissible for her to reply; she should not initiate the greeting of salaam either, and if she does, she does not deserve a response. If he responds then this is makrooh.

If she is an old woman and he will not be tempted by her, then it is permissible for her to greet the man with salaam and for the man to return her salaams.

If there is a group of women then a man may greet them with salaam, or if there is a group of men, they may greet a woman with salaam, so long as there there is no fear that any of the parties may be tempted.

Abu Dawood (5204) narrated that Asma' the daughter of Yazeed said: "The Prophet (peace and blessings of Allaah be upon him) passed by us woman and greeted us with salaam." Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And al-Bukhaari (6248) narrated that Sahl ibn Sa'd said: "There was an old woman of our acquaintance who would send someone to Budaa'ah (a garden of date-palms in Madeenah). She would take the roots of silq (a kind of vegetable) and put them in a cooking pot with some powdered barley. After we had prayed Jumu'ah, we would go and greet her, then she should offer (that food) to us."

Al-Haafiz said in al-Fath:

Concerning the permissibility of men greeting women with salaam and women greeting men: what is meant by its being permitted is when there is no fear of fitnah.

Al-Haleemi was quoted as saying: Because the Prophet (peace and blessings of Allaah be upon him) was infallible and protected from fitnah. Whoever is confident that he will be safe from temptation may greet (women) with salaam, otherwise it is safer to keep silent.

And al-Muhallab is quoted as saying: It is permissible for men to greet women with salaam and for women to greet men, if there is no fear of fitnah.

And Allaah knows best.

See Ahkaam al-'Awrah wa'l-Nazar by Musaa'id ibn Qaasim al-Faalih.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


928. Not doing obligatory duties because of feeling ashamed before Allaah due to falling into sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Not doing obligatory duties because of feeling ashamed before Allaah due to falling into sin

I am a converted muslim and was in pre-arranged marriage who my husbands uncle set up.I went to Middle East to be with him and came back to Canada alone and pregnant.Now I have son.Things didnt work out and because I am having problem getting my marraige papers I cant get the divorce.I have been living with another muslim man now who has taken care of me and my baby and wants to get married.I have not spoke to my husband in several months.He was just using me to get landed immigrant status and has never helped me out.Anyway the problem Im having is should I still fast and pray given my situation.I do feel guilty for commiting sin and being in this whole situation but I think that God will know my situation is not what I want and will help me and my fiance back on straight path.But out of guilt I cant seem to pray or do anything as I am ashamed.What should I do?I feel like a hypocrite if I pray or fast and so far I havent done anything.It is really bothering me.I was thinking to make up for everything when after I am able to get divorced and marry the guy that I am living with now.Then I will be honest with myself and God and he is still fasting.But I see it pointless because we are living wrong way of life right now.Please Help me .

Praise be to Allaah.

We ask Allaah to show you the truth as truth and to help you to follow it, and to show you falsehood as false and help you to avoid it, and to make you steadfast in following the truth until death.

With regard to what is mentioned in your question, what is better from the point of view of reason, let alone sharee’ah – to commit two sins or one?

Any wise person would say that it is better for a person to commit one sin rather than two. If a person drinks alcohol, for example, it is unacceptable for him to say, “So long as I am drinking alcohol, I will commit zina too, and murder and steal and so on…”!

Undoubtedly what you are doing is haraam. Being alone with a non-mahram man is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Imam Ahmad, no. 114; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 1908.

You have a husband, and even if this husband wronged you or overstepped the mark with you, this does not make it permissible for you to form an illicit relationship with another man. Rather this is the worst kind of betrayal. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

Allaah has forbidden us to approach zina, which means everything that leads to it. Undoubtedly what you are doing is approaching zina.

We advise you to repent to Allaah and to take stock of yourself; offer the obligatory prayers and fast Ramadaan. Disobeying Allaah does not permit you to forsake the duties enjoined by Allaah; rather forsaking them is nothing more than sin upon sin, as stated above.

Remember that prayer, worship and obedience are means that lead to a way out of difficulty and relieving worries and distress. Allaah says (interpretation of the meaning):

“And seek help in patience and As-Salaah (the prayer)”

[al-Baqarah 2:45]

If something troubled the Prophet (peace and blessings of Allaah be upon him), he would pray. Narrated by Abu Dawood, no. 1319; classed as hasan by al-Albaani.

It will not benefit you to forsake worship now and make it up later on. If a person deliberately does not do an act of worship until the time for it is over, it will not benefit him to make it up later on, even if he makes it up a thousand times over. Hence Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., it is to be done at certain times and cannot be delayed until after the proper time without a valid excuse.

So resolve from now to cut off all ties with that man, and to end the dispute between you and your husband by whatever means you can, or hasten to obtain a divorce if there is no way to reconcile with him. And hasten to do your duties towards Allaah. May Allaah help you to do all that is good.

See also questions no. 9465, 20784 and 20949.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


929. Children who have reached the age of ten must be separated in their beds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Children who have reached the age of ten must be separated in their beds

Is it permissible for me to sleep beside my friend with only one blanket when we do not have anything else to protect us from the cold, or if there are two blankets but they do not protect against the cold unless they are used together?.

Praise be to Allaah.

It is not permissible for two who have reached the age of puberty to sleep together under one blanket. The Prophet (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old and smack them if they do not do so when they are ten years old, and separate them in their beds.” Narrated by Ahmad, 6689; Abu Dawood, 495; classed as saheeh by al-Albaani.

If this is the ruling concerning those who are ten years old, then how about those who are older than that, who should not be in one bed but rather should be in two separate beds with two separate blankets? If there are only two covers and one of them is not sufficient to ward off the cold, then each person should take one cover and fold it in half so that it will be thicker and will ward off the cold, or he should buy another blanket.

Al-Haafiz ibn Hajar said concerning a number of people sleeping in one bed: It was proven via another isnaad that this is subject to the condition that they do not sleep under one blanket. Fath al-Baari, 7/204.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


930. Men and women talking in chat rooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Men and women talking in chat rooms

I am a sister, who usually logs in to Paltalk and then goes to the Islamic rooms so that I may gain some knowledge related to our religion. Sometimes while I am in one of those Islamic rooms in Paltalk,a muslim brother(looking for a wife) in the room asks me to have a private written chat with him so that we get to know one another. Some of the questions he asks me are: where i live, my age, whether i am married(by the way I am not married), if I am planning to get marry, whether I live with my parents, and so on. My problem is, I don't know whether I am allowed(Islamicly) to give non-muharim brother those kinds of informations which related to me.

Is it really SIN to talk to a brother in writing ??.

Praise be to Allaah.

There is nothing wrong with a Muslim woman making use of the internet and entering the Paltalk website for that purpose, so long as that does not lead to anything that is forbidden in Islam, such as talking privately with men. That is because talking to men may turn into chat which usually leads temptation. Hence it is essential to be strict and avoid that, seeking the pleasure of Allaah and fearing His punishment.

How often have these conversations lead to bad results, and even caused people to fall in love, and have led some to do things that are even more serious than that. The Shaytaan makes each of them imagine attractive qualities in other, which leads them to develop an attachment that detrimental to their spiritual welfare and worldly affairs.

Sharee’ah blocks all the ways that may lead to fitnah (temptation, trial), hence it forbids softness of speech and does not allow a man to be alone with a non-mahram woman. Undoubtedly these private chats are not regarded as khulwah in the sense that he people involved cannot see one another, but they are one of the greatest causes of fitnah as is well known.

What has happened to you is the best testimonial to the truth of what we are saying, because it is difficult for a man to ask these personal questions of a believing woman, unless he uses these means that are being used in a bad way.

Fear Allaah, and do not speak to non-mahram men. This is safer for your religious commitment and purer for your heart. You should note that marriage to a righteous man is a blessing from Allaah, and a blessing cannot be acquired by means of sin.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: What is the ruling on correspondence between young men and women, if this correspondence is free from immorality and love?

He replied:

It is not permissible for any man to correspond with a woman who is not his mahram, because of the fitnah (temptation) involved in that. A person may think that there is no fitnah, but the Shaytaan will keep trying until he tempts him. The Prophet (peace and blessings of Allaah be upon him) commanded those who heard of the Dajjaal to keep away from him, and said that a man may approach him as a believer, but the Dajjaal will keep trying until he leads him astray.

Correspondence between young men and women involves a great deal of fitnah and danger, so we must avoid it, even though the questioner says that this correspondence is free from immorality and love.

From Fataawa al-Mar’ah, compiled by Muhammad al-Musnad, p. 96.

Undoubtedly correspondence via chat rooms is more dangerous than correspondence by mail, but both are bad.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


931. It is not permissible for a seller to touch the hand of a woman who is buying from him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

It is not permissible for a seller to touch the hand of a woman who is buying from him

There is a religiously-committed businessman who has a lot of customers, many of whom are women. When giving and taking his hand sometimes touches theirs, and that happens often. What should he do?.

Praise be to Allaah.

It is not permissible for a man to touch the hand of a woman who is not permissible for him, because of the fitnah (temptation) involved in that. You have to avoid this and repent to Allaah from that. You can buy and sell with woman by words only. You have to fear Allaah and avoid that which leads to fitnah.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/28.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


932. She saw in a dream that she was with the one whom she loves, but her parents are refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She saw in a dream that she was with the one whom she loves, but her parents are refusing

One of my friend is in love with a guy for last 4 or 5 years. She did Istikhara for 6 or 7 months ago to find out wether she would get marry to him or not. The same night she saw the following dream:

"She saw that she was walking with her lover in a garden full of thick trees. Thick trees were full of flowers and there branches were hanging down. They were walking on a path that was full of Grass." She suddenly woke up and was very scared. She saw this dream almost around 3 or 4 Am in the morning.

Though the above dream shows that they will get marry and there would be no problem for them but nothing's happened. But now her parents are not agree to marry her with him and they have also denied the Rishta two or three weeks ago. I want to ask you what exactly does this dream mean. Did she saw this dream because of istikhara or it was just because of thinking about that person whom she loves.

Praise be to Allaah.

Firstly:

I advise this sister to read about the Islamic ruling on love between a man and woman outside of marriage 1114 , 20949 .

Secondly:

Dreams fall into three categories:

1- Those which come from Allaah. These are a means by which Allaah gives glad tidings to His believing slaves in this world after the cessation of Revelation.

2- Those which come from the Shaytaan, in which the Shaytaan tries to gain power over the sons of Adam and cause distress to those who believe. The Prophet (peace and blessings of Allaah be upon him) has taught us how to protect ourselves from his evil, and he has told us that these dreams do not cause any harm to the believer who observes the etiquette taught by the Prophet (peace and blessings of Allaah be upon him). 25768

3- Dreams that come from the subconscious, in which the sleeper sees his own thoughts and ideas that reflect what is happening in his day-to-day life, as mentioned in this question.

It seems that this sister is in love with this man and wants to marry him, but her parents are refusing this marriage. So in her dream she sees herself with her beloved as she would like to see him in real life.

Finally, I advise the sister to fear Allaah and to obey her parents in what is right and proper. She should strive to choose a husband who is suited to her from among those who are righteous and trustworthy.

Similarly, she should ask Allaah to bless her with a righteous husband who will make her happy, and may Allaah bless them with righteous children who will be a help to them in this world and will store up reward for them in the Hereafter.

And Allaah knows best.

Dr Khaalid ibn ‘Awad Bazaid

Psychologist specializing in children and adolescents.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


933. She likes our website and wants to help her friend to find a job!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

She likes our website and wants to help her friend to find a job!

Since a few months I'm a loyal "fan" of your website. Since the internet, a new way of learning about Islam opened my eyes/heart. And I must say that I became a better Muslim since I surf your website and listen/read your lectures/articles etc.... So I would like to congratulate your team for the immense postive influence your site has on people (like me). As I'm extremely positive about the information on your site and the knowledge about Islam you provide, I would like to ask a question which is bothering me/my friend some time: Some time ago Dr Sakhar gave a lecture and talked about finding a job within 3 days if a Muslim knows how to proceed/behave... Unfortunately he did not mention the solutions/the way to handle. Please could you maybe help me how I can help a person finding a job through spiritual aide. If i may give you more background to the situation: Me and my friend know eachother through the net/phone since 1.5 year and we would like to make a life together. The problem is that he's abroad (Kuwait) and needs a workpermit if he wants to setle in my country (Belgium). He would like to come over to Belgium, find a job, settle over here, and if our contacts (but also with our families) are both positive we would like to live together (marriage). So since a few months, me and my friend, are surfing like crazy through the web to find him a job, put cv's online etc.. The difficulty is to find a job and an employer who would accept to make a workpermit for my friend (due to tough immigration law in Europe). We are intensively trying to find a solution since a few months but we still didnt succeed and we are both getting desperate, because we fear that not finding a job would be the answer that our destiny is not together. Please could you help us out how to come to peace with this situation as it is very stressy for both of us. Thank you so much in advance.

Praise be to Allaah.

We praise Allaah for blessing you with guidance and righteousness. We ask Allaah to make us and you steadfast in doing and saying that which pleases Him.

The believer turns to Allaah with regard to everything that happens to him, he turns to Him for all his needs. For Allaah is the One Who responds to the one in need when he calls upon Him and relieves his suffering. Allaah has told us that He is near and responds to the prayer of the one who calls upon Him. Du’aa’ is like a weapon in the hands of the believer, which he should use properly. So call upon Allaah and be certain that He will respond, and pursue the means of having your du’aa’ accepted, and choose the times when du’aa’s are answered. You can refer to question no. 5113 to learn more about these means.

I would also like to point out a matter that is of the utmost importance, which is that Muslims, men and women alike, should protect themselves from the things that lead to forming an emotional attachment to someone who is not a spouse. Of course a person may have no control over love, [?] but he or she may do things that lead to an increase in emotional attachment, such as conversations between a man and a woman that lead to stirrings of emotions and desires. This is forbidden as a means of closing the door and so that a person will not form an emotional attachment to a person whom it is difficult to get married to, which will lead to hardship for both parties and will distract the heart from its obligation to love Allaah and obey Him. Please see Question no. 9465 and 4775.

Hence we advise you to pray a lot of istikhaarah and make du’aa’ and turn to Allaah. We ask Allaah to decree good for us and for you in this world and in the Hereafter, and to make this thing easy for you if it is good for you. And may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


934. He fell in love with a girl then he repented. Can he be friends with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He fell in love with a girl then he repented. Can he be friends with her?

A young Muslim man went to study aboard, far from his family. He got to know a Muslim girl and the relationship between them grew until it became love, and they touched one another and kissed, but they did not commit fornication (zina). He feels fear of Allaah and he asked her to change the relationship with him or to give it up because what they did is a sin. She understood that and said, “Let’s remain friends and we will never speak of love again, we can just be friends.” He feels that he has made a sacrifice for the sake of Allaah, because he loves her very much, but he feels that this is not enough to please Allaah. Is it permissible for him to speak to her as just a friend? How can he explain to her that he does not want to be selfish, because he loves her very much but his love for Allaah is greater?.

Praise be to Allaah.

Firstly:

Following the paths of fitnah is one of the reasons why Muslims fall into the traps of the Shaytaan. The rulings of Islam bar the way to many of these paths and warn against following them. Islam also warns against following in the footsteps of the Shaytaan.

One of these reasons or causes is Muslims travelling to kaafir countries and settling there either alone or with their families; studying in mixed universities and keeping company with immoral people who do not point him in the direction of good or warn him against evil; giving his faculties free rein to commit sin, such as letting his ears listen to singing or his eyes look at haraam things, and so on.

A man cannot protect himself unless he keeps away from these paths that lead to evil, and looks for the ways of peace and guidance with which his Lord is pleased.

Secondly:

We think that our brother is on the right track and is guided in sha Allaah, because he fears his Lord and has given up his relationship with this girl, after committing sin with her because of his following the paths of evil mentioned above.

The attitude of fearing Allaah is very important, and giving up one’s desires for the sake of Allaah is something which no one can achieve except those who understand Tawheed truly, in whose hearts faith is alive and manifests itself in their physical actions.

But he has to remain steadfast in his actions, and not let the Shaytaan lead him down another path that will lead to the same result of committing haraam actions. There can be no friendship between him and this girl who is a stranger (non-mahram) to him. What this friendship leads to is well known, so he must not respond to her request. He should adhere to his stance and seek the help of Allaah, asking Him to guide him to the straight path and make him steadfast in following true guidance.

Thirdly:

If he really loves her, then the sound way that is prescribed in sharee’ah is for him to marry her; there is no other option. But if he thinks of marriage he should choose one who has a good character and is religiously committed, as the Prophet (peace and blessings of Allaah be upon him) advised. If he does not marry her, then being friends with her will lead to him doing haraam things, as he himself says happened. Indeed, if the heart remains attached in this way, even if no physical immoral actions take place, it will still affect his heart and his relationship with Allaah and his submission to Him, in a way that is worse than committing physical immoral actions.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

If it so happens that there is love between a man and a woman, the most effective means of warding off fitnah (temptation) and immorality is for them to get married, because his heart will still remain attached to her if he does not marry her, and that may lead to fitnah.

A man may hear that a woman has a good character, and that she is knowledgeable, so he may want to marry her; or she may hear that this man is of good character, knowledgeable and religiously committed, so she wants to marry him, but the communication between the two is not done in the proper Islamic manner – this is very serious. In this case it is not permissible for the man to contact the woman or vice versa, and say that he wants to marry her. Rather he should tell her guardian that he wants to marry her, or she should tell her guardian that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan (may Allaah be pleased with them both).

But if the woman gets in touch with the man directly, this is what leads to fitnah.

As’ilat al-Baab al-Maftooh, question no. 868.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


935. He is in love with a Christian woman at the expense of his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

He is in love with a Christian woman at the expense of his wife

A young man is in love with a Christian woman for whom he cares, but he feels guilty. He wants to leave his first wife (the mother of his children) and call this Christian woman to Islam, then when she becomes Muslim he will marry her.

Leaving his first wife does not mean divorcing her, lest that affect his young children. His first wife is very angry and upset.

Praise be to Allaah.

Firstly:

The questioner has done very well by seeking to advise his friend in the light of Islamic teachings. This is an example of perfect love and Islamic brotherhood. The Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity (or sincere advice).” (Narrated by Imam Muslim). If such good care was widespread among the Muslims their situation would be far better than what we see now, especially in countries where Islam and its followers are strangers. The Muslim is in great need of his Muslim brother to give him advice and to love for his brother what he loves for himself. Perhaps a kind word or sincere advice that a man gives and pays little attention to may earn him the pleasure of Allaah, which will save him from eternal misery and doom.

If your friend really wants to know the truth, he has to be honest with himself and free himself from whims and desires, especially in such situations.

In the question itself there is the admission that his love for that Christian girl is a sin. How can it be acceptable for a Muslim man to love a woman in this way, when she is not his mahram and not his wife, and it may be said to him, this woman represents the honour of another man. Just as you would not accept for a non-mahram man to love your daughter or your sister when he is not her husband, then others would not accept this from you.

In such cases of love, the only thing that is permissible is marriage based on the sound principles of sharee’ah, not just love which the questioner himself accepts is a sin. When our pure monotheistic religion set out regulations governing the relationships between men and women, it set out a proper way for these relationships to be conducted. So marriage is the beginning of these relationships not the result thereof. Marriage is not the result of love which is a sin. Moreover, this system of relationships is in the interests of the Muslim society, and its stability and soundness, because going against the teachings of Islam leads to a great deal of corruption and mischief, such as that mentioned in the question which causes grief to the first wife.

One mistake leads to another, and another, and so on. This young man – may Allaah bless him in this world and in the Hereafter – wants to correct this sin by forsaking his first wife, but this is another sin which is no less serious than the first one; a sin cannot be corrected by means of another sin.

When Islam permits plural marriage, it stipulates the condition of fair and just treatment for all the wives, so it obliges the husband to treat all his wives fairly. Allaah says (interpretation of the meaning):

“but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess”

[al-Nisa’ 4:3]

Undoubtedly it is not just or fair to forsake the first wife in order to marry the second, even if we assume that the intention in this case is good, which is to make the Christian woman embrace Islam, for the Islam of the second wife does not require that the first wife be mistreated. The end does not justify the means. Moreover, there are many ways and means of calling the Christian woman to Islam, all of which may be used.

How many people have been called to Islam without that involving wrongdoing or committing of sin.

Based on the above, there can be no doubt that his first wife will get angry; if he were in the same position he would get very angry too.

Read with me the following hadeeth: “Whoever has two wives and is more inclined towards one of them will come on the Day of Resurrection with half of his body leaning.” (Narrated by al-Tirmidhi, 1141; al-Nasaa’i, 3942; Abu Dawood, 2133; it is saheeh according to Irwa’ al-Ghaleel, 7/80, no. 2017)

Would you like to come on the Day of Resurrection with half of your body leaning? Undoubtedly you would not like that.

All of the above applies if he wants to forsake his first wife for a limited period of time. However, if he wants to forsake her permanently, then it is even worse. I do not know which is meant in the question.

Let us assume that you marry this woman after she becomes Muslim, then you come to know of another woman who, if you marry her as a third wife, that may be the reason for her becoming Muslim, but you do not know her or love her. Will you forsake the second wife so that this one will embrace Islam even though you do not love her? Answer yourself honestly.

Finally, I do not advise you to marry this Christian woman in such circumstances where the matter is based on a previous sin, which is loving her unlawfully. Yes, you are to be commended for your eagerness to guide someone else to Islam. You could give her some Islamic books, publications and tapes, and tell her about Islamic centers and female Muslim daa’iyahs, or try to get her married to someone who is committed to Islam and who could help her to remain steadfast, but without wronging a previous wife, etc.

Secondly, it is obligatory to treat wives fairly with regard to spending nights with them and spending on them. It is not permissible to forsake the first wife unlawfully, even if that is with a noble intention.

Thirdly: The Muslim who is keen to keep his religious commitment sound will keep away from love that is not based on a sound foundation, even if that has a strong effect on the heart at first. Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism).”

[al-‘Ankaboot 29:69]

And the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that you give up for the sake of Allaah, but Allaah will compensate you with something that is better for you than it.” (Narrated by Imam Ahmad, 20222; classed as saheeh by al-Albaani, al-Silsilat al-Da’eefah, 5)

You should strive to attain the mercy of Allaah and Paradise by being kind towards the mother of your children and pleasing her as you have angered her, and trying to make her happy after you have made her sad, after she has lived with you for more than seven years.

May Allaah help you to do all that is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


936. How to give classes to a mixed group of (teenage) boys and girls

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

How to give classes to a mixed group of (teenage) boys and girls

I am a high school student who recently came to Toronto, Canada, I was in riyadh for 13 years and I am giving islamic halaqas in my high school to Muslim students. Boys to my left and girls to my right, the question is: Is this ikhtilat ?? Mixing between boys and girls?? I am the MSA leader and not quite sure of this issue ,,,, Salam

Praise be to Allaah.

May Allaah reward you for your efforts in giving useful lessons to these Muslim students in your city, who are in the greatest need of learning about their religion in a land of kufr. Perhaps your background of having lived in Saudi Arabia will help you with this. I advise you to concentrate on teaching them about Tawheed and correct Islamic ‘aqeedah (belief), explaining how to do acts of worship from a Fiqh point of view, and teaching them the biographies of the Prophet (peace and blessings of Allaah be upon him) and his Companions.

As for the matter which you raised in your question, letting boys and girls sit together facing one another in one halaqah is not free from dangers, as you know. I think that you feel the same way, which is what made you ask this question, especially when we expect that the hijaab of the girls where you live is incomplete and that the faces of some of them, at least, are uncovered in front of the boys. For this reason I suggest one of two things: either get the girls to sit behind the boys, wearing full hijaab, so that you don’t feel embarrassed when you face the group to give a lesson; or put up a barrier or screen between the boys and girls, such that they can still hear your voice, if the girls do not want to wear full hijaab. Then they can ask questions from behind the screen, so long as they are not soft in speech, or they can write questions on pieces of paper.

May Allaah help us and you to do good and to call people to His way and earn His pleasure. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


937. Ruling on a man kissing or hugging a woman on the grounds of friendship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on a man kissing or hugging a woman on the grounds of friendship

Is it allowed for a muslim kiss (friendly) a non-mahrum muslim of the opposite sex on the cheek? How about friendly hugging?

Is the sin of the same magnitude if done when in need of friendly company which only the other person can provide?

Praise be to Allaah.

It is haraam for a man to take women as friends. See question no. 1114.

A person should be wise, because whoever says that a man may kiss his female friend on the face in a friendly manner and hug her in a friendly manner is saying something that is regarded as foolish and stupid. It is obvious to any wise person than this kind of behaviour provokes desire, and this is the path that leads to zina (fornication, adultery). It cannot be said that his intention is pure, because Allaah has created men with an inclination to be attracted towards women. Hence Allaah has forbidden men to look at women and has commanded them to lower their gaze. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30]

The Prophet (peace and blessings of Allaah be upon him) said: “The eye may commit zina, and its zina is looking.” (Narrated by Abu Dawood, al-Nikaah, 1840; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, no. 1884).

Hence it is haraam to mix with women or to be alone with a woman, even if she is wearing hijaab, so how about if the woman is making a wanton display of herself? There are very many aayahs and ahaadeeth which forbid that. It is also forbidden to shake hands with women; see question no. 2459. A person who allows himself to do these things may start to commit zina zina with her on the grounds of friendship. It cannot be said that this is because of difficult circumstances where he needs a person to stand by him and be his friend. All of that is haraam and is not allowed. Whoever falls into such things must hasten to repent sincerely from this sin, and turn back to Allaah and regret what he has done. The Muslim must realize that if he turns to Allaah for help with the calamities and problems that befall him in this world, Allaah will relieve him of his trouble and grant him relief and a way out, so he should fear Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


938. Ruling on male student shaking hands with a female classmate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on male student shaking hands with a female classmate

What is the ruling on a male student shaking hands with a female classmate? What should he do if she holds out her hand to greet him?

Praise be to Allaah.

It is not permitted to study in a mixed setting with female students in one place or in one school or on one bench. This is one of the greatest causes of fitnah (temptation) and it is not permissible for a male or female student to take part in this, because of the fitnah involved. The Muslim should not shake hands with a non-mahram female, even if she holds out her hand for him to shake, and he should tell her that shaking hands with a non-mahram man is not permitted, because the Prophet (peace and blessings of Allaah be upon him) said, when accepting the allegiance (bay’ah) of women: “I do not shake hands with women.” And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “By Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any (non-mahram) woman; he used to accept their allegiance in words only.” And Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

For a woman to shake hands with someone who is not her mahram is something that may lead to temptation for both parties, so it must be avoided.

There is nothing wrong with the shar’i greeting of salaam in which there is no fitnah and no shaking hands, and which does not give rise to doubts and does not involve any softness in speech, and in which hijaab is observed and there is no being alone with a member of the opposite sex, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

At the time of the Prophet (peace and blessings of Allaah be upon him), the women used to greet him and ask him questions concerning things they did not understand, and the women also used to ask the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning things they did not understand.

With regard to a woman shaking hands with other women, or shaking hands with men who are her mahrams, such as her brothers, uncles, etc., there is nothing wrong with that.

Al-Lajnah al-Daa’imah in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 988

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


939. Ruling on doing wudoo’ with hot water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on doing wudoo’ with hot water

What is the ruling on doing wudoo’ with hot water?

Praise be to Allaah. There is nothing wrong with that, but if the water is extremely hot, is OK but it is makrooh, because it may harm the skin by burning it and causing pain. There was a dispute long ago about whether heated water would remove impurity or not. The correct view is that it does remove impurity, and heated water is a necessity in cold countries, but it is makrooh if it is heated by using fuel that is impure (naajis). And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ‘Abd al-Rahmaan Ibn Jibreen, p.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


940. Prohibition on shaking hands with paternal uncle’s wife even if she is old

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Prohibition on shaking hands with paternal uncle’s wife even if she is old

Is it permissible to shake hands with a paternal uncle’s wife if she is old, and if not shaking hands will provoke rancour and resentment, because that is the custom among relatives?.

Praise be to Allaah.

It is haraam for a man to shake hands with a non-mahram woman even if she is old. That is because of the general meaning of the evidence which states that it is forbidden.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is a young man or an old man, because of the danger of fitnah (temptation) that it poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, and he used to accept their oath of allegiance by words only.”

It makes no difference whether one shakes hands with a barrier in between or with no barrier, because of the general meaning of the evidence, and so as to block the ways that may lead to fitnah. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/76

What some people believe, that the wife of a paternal or maternal uncle is not a stranger (non-mahram) is not correct, and there is no basis for that. Rather the wife of an uncle is a non-mahram. The question of a man shaking hands with a non-mahram woman has already been dealt with on this site; please see question no. 2459 and 21183

With regard to what the questioner says that not shaking hands will cause resentment and that this is customary among them, he should refrain from shaking hands with her, and should explain to her that he is not refraining from shaking hands because he despises her or thinks little of her, but rather because he is obeying Allaah and His Messenger. The Muslim has to obey the command of his Lord, and avoid that which He has forbidden, even if that goes against the people’s customs. But he should explain to the people that he is doing that out of obedience to Allaah, and he should be gentle and polite so that he can convince them to follow the sharee’ah and so that they will not think badly of him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


941. Is a woman’s voice ‘awrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Is a woman’s voice ‘awrah?

Is what is said about a woman’s voice being ‘awrah correct?

Praise be to Allaah.

The woman’s voice is not ‘awrah in principle, for women used to complain to the Prophet (peace and blessings of Allaah be upon him), and ask him about Islamic matters. They also did that with the Rightly-Guided Khaleefahs (may Allaah be pleased with them) and the rulers after them. And they would greet non-mahram men with salaams and return greetings, and none of the imams of Islam denounced them for that. But it is not permissible for a woman to speak in a soft or alluring voice, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

because men may be tempted by that, as is indicated by this aayah. And Allaah is the source of strength.

From Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, 6/83.

Please also refer to Question no. 1121, where you will find limits and guidelines on speaking to non-mahram women. This is an important topic.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


942. First and second glance at women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

First and second glance at women

I know it is absolutely forbidden to gaze at women. If one accidentally catches my eyes sometimes I keep looking for a second or two and then I remember Allaah's command and immediately look down .

My question is for that very little time that I do look at the lady do I earn sins?

I was reading in Yusuf Qradawai's halaal wal haraam fil Islam that the Qur'aan says lower the gaze, and that the gaze is defined by "carressing the eyes with her beauty or thinking lustful thoughts while looking ". Alhamdulillaah, I have never gone to this point inshaa-Allaah . But I am worried about those two seconds . May Allaah bless you

Praise be to Allaah.

Jareer ibn ‘Abdullaah said: "I asked the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) about an accidental glance at a woman. He commanded me to turn my gaze away." (Reported by al-Tirmidhi, who said: This is a saheeh hasan hadeeth. See al-Sunan, 2700).

Commenting on this hadeeth, al-Mubaarakpoori said: " ‘Accidental’ means that his gaze fell on a non-mahram woman unintentionally. ‘He commanded me to turn my gaze away’ means that he was not to look a second time, because the first glance was not by choice and would be forgiven, but any further glances would be counted as sin, and he should heed the words of Allaah (interpretation of the meaning): ‘Tell the believing men to lower their gaze (from looking at forbidden things)…’ [al-Noor 24:30]"

The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: "O Ali, do not follow a glance with another, for you will be forgiven for the first, but not for the second." (Reported by al-Tirmidhi, 2701; see Saheeh al-Jaami’, 7953)

In al-Tuhfah, he said: "The words ‘do not follow a glance with another’ mean do not look again after the first glance. ‘You will be forgiven for the first’ means that you will be forgiven if the first glance was unintentional, and ‘but not for the second’ means that because the second glance was by choice, it will be counted against you."

So it is clear that deliberately looking at a non-mahram woman and continuing to look after a first accidental glance is haraam. It is forbidden to look at any part of her body, whether you think she is beautiful or not, whether it provokes sexual desire or not, whether it is accompanied by evil thoughts or not, and whether it leads to immoral deeds or not.

We ask Allaah to protect you and us from all haraam deeds. Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


943. Ruling on taking boyfriends or girlfriends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on taking boyfriends or girlfriends

I am deeply in love with a Muslim man and want to marry him. I know that Allah forbids girlfriend-boyfriend relationships, and feel very sorry in my heart for our relationship. I feel that because we have been in this relationship which is abhorred by Allah, he will never marry me because he has lost respect for me. What does the Quaran say about this?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“… Wed them with the permission of their own folk and give them their mahr (dowry) according to what is reasonable; they should be chaste, not adulterous, nor taking boyfriends…” [al-Nisaa’ 4:25]

In his commentary on this aayah, Ibn Katheer (may Allaah have mercy on him) said:

“Muhsanaat [translated as “chaste”] means that they should be pure, not indulging in zinaa (unlawful sexual conduct), hence they are described as not being musaafihaat, which means promiscuous women who do not refuse anyone who wants to commit immoral acts with them. Regarding the phrase wa laa muttakhidhaati akhdaan (‘nor taking boyfriends’), Ibn ‘Abbaas said: ‘al-musaafihaat means those who are known to commit zinaa, meaning those who will not refuse anyone who wants to commit immoral acts with them.’ Ibn ‘Abbaas also said: ‘muttakhidhaati akhdaan means lovers.’ A similar interpretation was narrated from Abu Hurayrah, Mujaahid, al-Sha’bi, al-Dahhaak, ‘Ataa’ al-Khurasaani, Yahyaa ibn Abi Katheer, Muqaatil ibn Hayyaan and al-Saddi. They said: (it means) lovers. Al-Hasan al-Basri said: ‘It means a (male) friend.’ Al-Dahhaak also said: ‘wa laa muttakhidhaati akhdaan also means a woman who has just one boyfriend or lover with whom she is happy. Allaah has also forbidden this, meaning marrying her so long as she is in that situation…’”

Allaah says (interpretation of the meaning):

“Made lawful to you this day are al-tayyibaat [all kinds of halaal (lawful) foods…]. The food of the People of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time, when you have given their due mahr (bridal money given by the husband to the wife at the time of marriage), desiring chastity (i.e., taking them in legal wedlock), not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in the Oneness of Allaah and in all the other Articles of Faith, the fruitless is his work, and in the Hereafter he will be among the losers.” [al-Maa’idah 5:5]

Ibn Katheer (may Allaah have mercy on him) said:

“Muhsineen ghayr musaafiheen wa laa muttakhidhi akhdaan (‘desiring chastity (i.e., taking them in legal wedlock), not committing illegal sexual intercourse, nor taking them as girlfriends’). Just as Allaah imposed the condition of chastity on women, meaning that they refrain from zinaa, so it is also imposed on men. The man must also be pure and chaste. So they should be ghayr musaafiheen, meaning they should not be adulterers who do not refrain from sin and do not refuse any who come to them (for immoral purposes). Nor should they be muttakhidhi akhdaan, meaning those who have girlfriends or female lovers with whom they have an exclusive relationship, as quoted above from Soorat al-Nisaa’. (The one with many lovers or the one with just one lover) are both the same. For this reason Imaam Ahmad ibn Hanbal (may Allaah have mercy on him) said that it is not right to marry a promiscuous woman unless she has repented, or to arrange a marriage of such a woman to a chaste man, so long as she is still conducting herself in this manner. Similarly, he (Ahmad) says that it is not right for a promiscuous man to marry a chaste woman unless he repents and gives up his immoral conduct, because of this aayah… We will discuss this matter in further detail after quoting the aayah (interpretation of the meaning):

“Let no man guilty of fornication or adultery marry any but a woman similarly guilty, or an unbeliever: nor let any but such a man or an unbeliever marry such a woman: to the Believers such a thing is forbidden.” [al-Noor 24:3]

Among the stories that show that it is forbidden to have girlfriends or to marry them is the story of Marthad ibn Abi Marthad, who used to smuggle Muslim prisoners-of-war from Makkah to Madeenah. There was a prostitute in Makkah, called ‘Anaaq, who had been a friend of Marthad’s. Marthad had promised to take one of the prisoners from Makkah to Madeenah. He said: “I came to the shade of one of the gardens of Makkah on a moonlit night, then ‘Anaaq came and saw my shadow by the garden. When she reached me, she recognized me and said: ‘Marthad?’ I said, ‘Marthad.’ She said: ‘Welcome! Stay with us tonight.’ I said, ‘O ‘Anaaq, Allaah has forbidden zinaa (unlawful sexual relations)’ … I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him, ‘O Messenger of Allaah, should I marry ‘Anaaq?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) remained silent and did not answer me at all, until the aayah ‘Let no man guilty of adultery or fornication marry any but a woman similarly guilty, or an Unbeliever; nor let any but such a man or an Unbeliever marry such a woman; to the Believers such a thing is forbidden’ [al-Noor 24:3 – Yusuf ‘Ali’s translation] was revealed. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘O Marthad, Let no man guilty of adultery or fornication marry any but a woman similarly guilty, or an Unbeliever; nor let any but such a man or an Unbeliever marry such a woman, so do not marry her.’”

(Reported by al-Tirmidhi, 3101; he said: it is a hasan ghareeb hadeeth).

‘Abd-Allaah ibn Maghfal reported that there was a woman who had been a prostitute during the days of ignorance (before Islam). A man passed by her, or she passed by him, and he touched her. She said: “Stop it! (Mah! A word connoting a rebuke or denunciation). Allaah has done away with shirk and had brought Islam.” So he left her alone and went away, still looking at her, until he walked into a wall, hitting his face. He came to the Prophet (peace and blessings of Allaah be upon him) and told him what had happened. The Prophet (peace and blessings of Allaah be upon him) said: “You are a man for whom Allaah wishes good. When Allaah, may He be blessed and exalted, wishes good for His slave, He hastens the punishment for his sin, so that it is dealt with before the Day of Resurrection.” (Reported by al-Haakim, 1/349, who said this hadeeth is saheeh according to the conditions of Muslim, and al-Dhahabi agreed with him. See Saheeh al-Jaami’, 308).

These aayaat and ahaadeeth clearly indicate that it is haraam (forbidden) for men to have any kind of friendship or relationship with non-mahram women (women to whom they are not closely-related and to whom they could get married). The evil consequences and misery caused by such relationships are obvious to anyone who observes real life. A similar question has been asked under #2085. We ask Allaah to keep us far away from that which is forbidden, to protect us from all that may earn His wrath and to keep us safe from a painful punishment. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


944. Ruling on shaking hands with the opposite sex

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 3. Relationships between the two genders ›› 2. Relationships between the two genders ››

Ruling on shaking hands with the opposite sex

Is it allowable for a muslim woman to greet a muslim man by shaking hands?

Praise be to Allaah.

For a man to shake hands with a non-mahram woman (one to whom he is not related) is haraam and is not permitted at all. Among the evidence for this is the hadeeth of Ma’qal ibn Yassaar (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If one of you were to be struck in the head with an iron needle, it would be better for him than if he were to touch a woman he is not allowed to.” (Reported by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5045).

There is no doubt that for a man to touch a non-mahram woman is one of the causes of fitnah (turmoil, temptation), provocation of desire and committing haraam deeds. No one should say that their intention is sound or their heart is clean, because the one who was the purest of heart and the most chaste of all, the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched a non-mahram woman, even when accepting bay’ah (oath of allegiance) from women. He did not hold their hands when accepting their bay’ah, as he did with men; their bay’ah was by words only, as was reported by his wife ‘Aa’ishah (may Allaah be pleased with her). She said that the Messenger of Allaah (peace and blessings of Allaah be upon him) would test the believing women who emigrated to him with the aayah (interpretation of the meaning): “O Prophet! When believeing women come to you to give you the bay’ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse, that they will not kill their children, that they will not utter slander, intentionally forging falsehood (i.e., by making illegal children belong to their husbands), and that thye will not disobey you in any ma’ruf (Islamic monotheism and all that which Islam ordains), then accept their bay’ah and ask Allaah to forgive them. Verily Allaah is Oft-Forgiving, Most Merciful.” [al-Mumtahinah 60:12] ‘Aa’ishah said: “So whoever of the believing women agreed to these conditions, the Messenger of Allaah (peace and blessings of Allaah be upon him) would say to her: ‘I have accepted your bay’ah by words.’ By Allaah, his hand never touched the hand of any woman when accepting their bay’ah; he accepted their bay’ah by saying ‘I have accepted your bay’ah on this basis.’”

(Reported by al-Bukhaari, 4512; according to another report: he accepted their bay’ah by words… the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman except a woman he owned . Reported by al-Bukhaari, 6674).

Some Muslims feel too embarrassed to refuse when a woman offers her hand to them. In addition to mixing with women, some of them claim that they are forced to shake hands with fellow-students and teachers in schools and universities, or with colleagues in the workplace, or in business meetings and so on, but this is not an acceptable excuse. The Muslim should overcome his own feelings and the promptings of the Shaytaan, and be strong in his faith, because Allaah is not ashamed of the truth. The Muslim could apologize politely and explain that the reason he does not want to shake hands is not to offend or hurt anybody’s feelings, but it is because he is following the teachings of his religion. In most cases this will earn him respect from others. There is no harm done if they find it strange at first, and it may even be a practical opportunity for da’wah. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4. The Heart Softeners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ››

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1. Love of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


945. How can a Muslim thank his Lord for His many blessings?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

How can a Muslim thank his Lord for His many blessings?

What are the best ways a muslim can thank Allah for all the blessings HE has bestowed on us.

Praise be to Allaah.

Firstly:

Thanks or gratitude means reciprocating kindness and giving praise to the one who has done good and kind things. The one who is most deserving of thanks and praise from people is Allaah, may He be glorified and exalted, because of the great favours and blessings that He has bestowed upon His slaves in both spiritual and worldly terms. Allaah has commanded us to give thanks to Him for those blessings, and not to deny them. He says (interpretation of the meaning):

“Therefore remember Me (by praying, glorifying). I will remember you, and be grateful to Me (for My countless Favours on you) and never be ungrateful to Me”

[al-Baqarah 2:152]

Secondly:

The greatest ones who obeyed this command, and gave thanks to their Lord until they deserved to be described as shaakir and shakoor (thankful) are the Prophets and Messengers (blessings and peace of Allaah be upon him).

Allaah says (interpretation of the meaning):

“Verily, Ibraaheem (Abraham) was an Ummah (a leader having all the good righteous qualities), or a nation, obedient to Allaah, Haneef (i.e. to worship none but Allaah), and he was not one of those who were Al-Mushrikoon (polytheists, idolaters, disbelievers in the Oneness of Allaah, and those who joined partners with Allaah).

121. (He was) thankful for His (Allaah’s) Favours. He (Allaah) chose him (as an intimate friend) and guided him to a Straight Path (Islamic Monotheism — neither Judaism nor Christianity)”

[al-Nahl 16:120, 121]

“O offspring of those whom We carried (in the ship) with Nûh (Noah)! Verily, he was a grateful slave”

[al-Isra’ 17:3]

Thirdly:

Allaah has mentioned some of the blessings that He has bestowed upon His slaves, and has commanded them to be grateful for them, and has told us that few of His slaves give thanks to Him:

Allaah says (interpretation of the meaning):

1.

“O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allaah, if it is indeed He Whom you worship”

[al-Baqarah 2:172]

2.

“And surely, We gave you authority on the earth and appointed for you therein provisions (for your life). Little thanks do you give”

[al-A’raaf 7:10]

3.

“And among His Signs is this, that He sends the winds as glad tidings, giving you a taste of His Mercy (i.e. rain), and that the ships may sail at His Command, and that you may seek of His Bounty, in order that you may be thankful”

[al-Room 31:46]

4.

Among spiritual blessings, He mentions (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body). But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa’idah 5:6]

and there are many other blessings. We have only mentioned some of these blessings here; listing all of them is impossible, as Allaah says (interpretation of the meaning):

“And He gave you of all that you asked for, and if you count the Blessings of Allaah, never will you be able to count them. Verily, man is indeed an extreme wrongdoer, a disbeliever (an extreme ingrate who denies Allaah’s Blessings by disbelief, and by worshipping others besides Allaah, and by disobeying Allaah and His Prophet Muhammad ??? ???? ???? ????)”

[Ibraaheem 14:34]

Then Allaah blessed us and forgave us our shortcomings in giving thanks for these blessings. He says (interpretation of the meaning):

“And if you would count the Favours of Allaah, never could you be able to count them. Truly, Allaah is Oft-Forgiving, Most Merciful”

[al-Nahl 16:18]

The Muslim is always asking his Lord to help him to give thanks to Him, because were it not for Allaah’s helping His slave, he would not be able to give thanks. Hence it is prescribed in the saheeh Sunnah to ask for help from Allaah to give thanks to Him.

It was narrated from Mu’aadh ibn Jabal that the Messenger of Allaah (blessings and peace of Allaah be upon him) took his hand and said: “O Mu’aadh, by Allaah I love you, by Allaah I love you.” Then he said, “I advise you, O Mu’aadh, do not fail following every prayer to say: O Allaah help me to remember You, thank You and worship You properly.”

Narrated by Abu Dawood (1522) and al-Nasaa’i (1303); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Gratitude for blessings is a cause of them being increased, as Allaah says (interpretation of the meaning):

“And (remember) when your Lord proclaimed: ‘If you give thanks (by accepting Faith and worshipping none but Allaah), I will give you more (of My Blessings); but if you are thankless (i.e. disbelievers), verily, My punishment is indeed severe’”

[Ibraaheem 14:7]

Fourthly:

How can a person thank his Lord for His great blessings? His gratitude should fulfil all the necessary conditions, which are gratitude of the heart, gratitude of the tongue and gratitude of the physical faculties.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Gratitude may be in the heart, in submission and humility; on the tongue, in praise and acknowledgement; and in the physical faculties, by means of obedience and submission.

Madaarij al-Saalikeen (2/246)

The details of that:

1.

Gratitude of the heart: what is meant is that the heart senses the value of the blessings that Allaah has bestowed upon His slave, and fully acknowledges that the one who has bestowed these great blessings is Allaah alone, with no partner or associate. Allaah says (interpretation of the meaning):

“And whatever of blessings and good things you have, it is from Allaah”

[al-Nahl 16:53].

This acknowledgement is not mustahabb, rather it is obligatory. Whoever attributes these blessings to anyone other than Allaah has disbelieved.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

What man should do is attribute blessings to Allaah and acknowledge them fully. Thus he will attain complete Tawheed. Whoever denies the blessings of Allaah in his heart or on his tongue, is a kaafir and has nothing to do with Islam.

Whoever affirms in his heart that all blessings come from Allaah alone, but verbally he sometimes attributes them to Allaah and sometimes attributes them to himself, or his actions, or the efforts of someone else -- as happens on the lips of many people -- this is something that the person must repent from, and he should not attribute blessings to anyone except their Creator, and he must strive to make himself do that, because faith and Tawheed cannot be attained except by attributing blessings to Allaah.

The gratitude which is the head of faith is based on three pillars: acknowledgement of the heart of all the blessings that Allaah has bestowed upon him, and upon others, and talking about them; praising Allaah for them; and using them to obey the One Who bestowed the blessings and to worship Him.

Al-Qawl al-Sadeed fi Maqaasid al-Tawheed (p. 140)

Allaah says, describing the situation of one who denies attribution of blessings to Allaah (interpretation of the meaning):

“They recognise the Grace of Allaah, yet they deny it (by worshipping others besides Allaah) and most of them are disbelievers (deny the Prophethood of Muhammad ??????? ???? ????)”

[al-Nahl 16:83].

Ibn Katheer (may Allaah have mercy on him) said:

i.e., they acknowledge that Allaah is the one who grants them that, and He is the one who bestows that favour upon them, yet despite that they deny it, and worship others alongside Him, and attribute victory and provision to someone other than Him.

Tafseer Ibn Katheer (4/592).

2.

As for gratitude of the tongue, it means acknowledging verbally - after believing in the heart- that the one who grants blessing is indeed Allaah, and keeping the tongue busy with praise of Allaah, may He be glorified and exalted.

Allaah says, explaining His blessings to His slave Muhammad (blessings and peace of Allaah be upon him): “And He found you poor and made you rich (self-sufficient with self-contentment)?” [al-Duha 93:8]. Then He reminded him in return for that: “And proclaim the Grace of your Lord (i.e. the Prophethood and all other Graces)” [al-Duha 93:11].

Ibn Katheer (may Allaah have mercy on him) said:

i.e., as you were poor and in need, then Allaah made you rich and independent of means: then speak of the blessing of Allaah bestowed upon you.

Tafseer Ibn Katheer (8/427).

It was narrated that Anas ibn Maalik said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Allaah is pleased with a person who eats some food and then praises Him for it, or who drinks some drink and then praises Him for it.”

Narrated by Muslim (2734).

Abu’l-‘Abbaas al-Qurtubi (may Allaah have mercy on him) said:

Praise here means gratitude, and we have seen above that praise may take the place of gratitude but gratitude may not take the place of praise. This indicates that gratitude for blessings -- even if they are few -- is a means of attaining the pleasure of Allaah, may He be exalted, which is the noblest situation of the people of Paradise. When the people of Paradise say, “You have given to us what You have not given to anyone among Your creation,” Allaah will say to them: “ Shall I not give you something better than that?” They will say, “What is it? Have You not brightened our faces, and admitted us to Paradise and saved us from Hell?” He will say, “ I bestow My pleasure upon you, and I will never be angry with you after that.”

Gratitude is a means of attaining that great honour because it implies acknowledgement of the Bestower of blessings and acknowledging Him alone as the Creator of that blessing and the One Who caused it to reach the recipient of the blessing, as an honour and favour from the Bestower, and that the recipient of the blessing is poor and is in need of that blessing, and cannot do without it. So this is an acknowledgement of the rights and bounty of Allaah, and the duty and need of the slave. So Allaah has caused the reward for that acknowledgement to be this great honour.

Al-Mufhim lima ashkala min Talkhees Kitaab Muslim (7/60, 61).

Hence some of the salaf said: Whoever conceals a blessing has denied it, but whoever manifests it and spreads it has given thanks for it.

Ibn al-Qayyim said, commenting on that:

This is based on the words: “When Allaah bestows a blessing upon a person, He loves the effect of His blessing to be seen on His slave.”

Madaarij al-Saalikeen (2/246).

It was narrated from ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) that he said: Remind one another of blessings, for mentioning them is gratitude.

3.

Gratitude of the physical faculties means using one's physical faculties in obedience of Allaah and keeping them from committing sins and acts of disobedience that Allaah has forbidden.

Allaah says (interpretation of the meaning):

“ ‘Work you, O family of Dawood (David), with thanks!””

[Saba’ 34:13]

It was narrated that ‘Aa’ishah said: When the Messenger of Allaah (blessings and peace of Allaah be upon him) prayed, he would stand for so long that his feet became swollen. ‘Aa’ishah said: O Messenger of Allaah, are you doing this when Allaah has forgiven your past and future sins? He said: “O ‘Aa’ishah, should I not be a thankful slave?”

Narrated by al-Bukhaari (4557) and Muslim (2820).

Ibn Battaal (may Allaah have mercy on him) said:

Al-Tabari said: the correct view concerning that is that the person’s gratitude is affirming that this is from Allaah and no one else, and affirmation of this fact is action, and it is confirmed by action. As for the affirmation which is contradicted by action, the one who does that does not deserve to be called grateful at all. But it may be called gratitude of the tongue. The evidence that this is true is the words of Allaah (interpretation of the meaning): “ ‘Work you, O family of Dawood (David), with thanks!’”[Saba’ 34:13]. It is well known that He did not order them, when He said that to them, to affirm His blessings, because they did not deny that this was a favour from Him to them. Rather He commanded them to give thanks for His blessings by obeying Him in their actions. Similarly, the Prophet (blessings and peace of Allaah be upon him), when his feet swelled up as he was praying at night, said: “Should I not be a thankful slave?”

Sharh Saheeh al-Bukhaari (10/183, 184).

Abu Haroon said: I entered upon Abu Haazim, and said to him: May Allaah have mercy on you, what is the gratitude of the eyes? He said: If you see something good with them, you mention it, and if you see something bad with them, you conceal it. I said: What is the gratitude of the ears? He said: If you hear something good with them, you remember it, and if you hear something bad with them, you forget it.

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

Gratitude is of two degrees, one of which is obligatory, which is doing obligatory actions and avoiding haraam things. This is essential and is sufficient as gratitude for these blessings.

Hence one of the salaf said:

Gratitude means giving up sin.

And one of them said: Gratitude means not using any blessing to help one to disobey Him.

Abu Haazim al-Zaahid mentioned gratitude of all the physical faculties: (It means) refraining from sin, and using them to help one to do acts of obedience. Then he said: As for the one who gives thanks with his tongue but does not give thanks with all of his physical faculties, his likeness is that of a man who has a cloak and takes hold of the edge of it, but does not put it on, so it is of no benefit to him against cold or heat or snow or rain.

The second degree of gratitude is that which is mustahabb, which is when, after doing obligatory actions and avoiding haraam things, a person does supererogatory acts of worship. This is the degree of those who have gone ahead and closer to Allaah.

Jaami’ al-‘Uloom wa’l-Hukam (p. 245, 246)

Summary:

In order to be grateful to your Lord for the blessings that He has bestowed upon you, you must acknowledge in your heart that the giver of these blessings and the bestower is Allaah, may He be exalted, so you venerate Him, attribute it to Him, and you acknowledge that with your tongue, so you give thanks to Him after waking from sleep for having given new life, and after eating and drinking for having provided you with them and bestowed them upon you, and so on with every blessing that you see in your life.

You give thanks with your physical faculties by not letting them see or hear any sin or evil, such as singing or gossip; you do not walk with your feet to haraam places; you do not use your hands to commit evil, such as haraam writing in a relationship with non-mahram women, or writing haraam contracts, or making or doing anything haraam. Giving thanks with the physical faculties for blessings also includes using them to obey Allaah, by reading Qur'aan and books of knowledge, listening to beneficial and useful things, and so on with all the faculties which you should use in various kinds of obedience and worship.

Remember that gratitude for blessings is a blessing which needs to be given thanks for, so that one will continue to enjoy the blessings of his Lord, thanking his Lord for those blessings and praising Him for helping him to be among those who give thanks.

We ask Allaah, may He be exalted, to help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


946. How to weep for fear of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

How to weep for fear of Allaah

I am a man and I never cry. How can I make my eyes weep for fear of Allaah in accordance with the hadeeth: “Two eyes that will never be touched by the Fire” in which it mentions “The eye that weeps for fear of Allaah”? May Allaah reward you with good.

Praise be to Allaah.

Undoubtedly your feelings of regret for missing out on this blessing is a very good sign. You should note that the Muslim can accustom himself to weep for fear of Allaah, by doing the following:

1 – Making yourself feel fear of Allaah.

This weeping is the fruit of beneficial knowledge, as al-Qurtubi says in his commentary on the verse (interpretation of the meaning):

“And they fall down on their faces weeping”

[al-Isra’ 17:109]

This is an eloquent description of them and praise for them. It is the duty of everyone who acquires knowledge to reach this level, so that when he hears the Qur’aan he is filled with fear and humility. In Musnad al-Daarimi it is narrated from Abu Muhammad that al-Taymi said: Whoever is given knowledge and does not weep, he deserves not to have any knowledge, because Allaah has described those who have knowledge; then he recited this verse.

Al-Jaami’ li Ahkaam il-Qur’aan, 10/341-342.

2 – Reading the Qur’aan and pondering its meanings

Allaah says (interpretation of the meaning):

“Say (O Muhammad to them): Believe in it (the Qur’aan) or do not believe (in it). Verily, those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration.

108. And they say: Glory be to our Lord! Truly, the Promise of our Lord must be fulfilled.

109. And they fall down on their faces weeping and it increases their humility”

[al-Isra’ 17:107-109]

“Those were they unto whom Allaah bestowed His Grace from among the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nooh (Noah), and of the offspring of Ibraaheem (Abraham) and Israel, and from among those whom We guided and chose. When the Verses of the Most Gracious (Allaah) were recited unto them, they fell down prostrate and weeping”

[Maryam 19:58]

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said to me: “Recite the Qur’aan to me.” I said: “O Messenger of Allaah, shall I recite it to you when it was revealed to you?” He said: “I like to hear it from someone else.” So I recited Soorat al-Nisa’ to him, and when I reached this verse – “How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people?” [al-Nisa’ 4:41] – he said: “That is enough for now.” I turned to him and saw his eyes were streaming with tears. Narrated by al-Bukhaari, 5050; Muslim, 800.

3 – Knowing the greatness of the reward for weeping, especially when one is alone.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (S) said: “A man who weeps for fear of Allaah will not enter Hell until the milk goes back into the udder, and dust produced (when fighting) for the sake of Allaah and the smoke of Hell will never coexist.” Narrated by al-Tirmidhi, 1633; al-Nasaa’i, 3108; classed as saheeh by al-Albaani.

“until the milk goes back into the udder” is a metaphor for it being impossible, as in the verse where Allaah says (interpretation of the meaning): “and they will not enter Paradise until the camel goes through the eye of the needle” [al-A’raaf 7:40]. Tuhfat al-Ahwadhi.

And it was narrated that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are seven whom Allaah will shade with His shade on the day when there will be no shade but His: a just ruler; a young man who grows up worshipping Allaah; a man whose heart is attached to the mosque; two men who love one another for the sake of Allaah, meeting and parting on that basis; a man who is called (to commit sin) by a woman of high status and great beauty and he says, ‘I fear Allaah’; a man who gives in charity so secretly that his left hand does not know what his right hand is doing; and a man who remembers Allaah when he is alone and his eyes flow with tears.” Narrated by al-Bukhaari, 660; Muslim, 1031.

Weeping when alone is singled out because being alone is a time when the heart tends to become harder and there is a stronger motive to commit sin, and it is farthest removed from the possibility of showing off. So if a person strives to do this, and makes himself feel the greatness and might of Allaah, and his eyes flow with tears, then he deserves to be beneath the shade of the Throne of the Most Merciful on the Day when there will be no shade but His shade.

4 – Thinking about your situation and your boldness in committing sin, and fearing to meet Allaah in such a state.

One of the righteous people used to weep night and day, and something was said to him about that. He said: “I am afraid that Allaah will see me committing sin and will say: ‘Go away from Me for I am angry with you.’” Hence Sufyaan used to weep and say: “I am afraid that my faith will be taken away at the moment of death.”

Ismaa’eel ibn Zakariya described Habeeb ibn Muhammad, who was a neighbour of his. He said: “Every evening I heard him weeping and every morning I heard him weeping, so I went to his wife and said: ‘What is the matter with him? He weeps in the evening and he weeps in the morning!’ She said to me: ‘By Allaah, when evening comes he fears that he will not live till morning and when morning comes he fears that he will not live till evening.’”

The salaf used to weep and grieve a great deal. When Yazeed al-Raqaashi was criticized for weeping a great deal and it was said to him, “If the Fire had been created exclusively for you, you would not weep more than this,” he said: “Has the Fire been created for anyone other than me and my companions and brothers among the jinn and mankind?”

When ‘Ata’ al-Sulaymi was asked: “What is this grief?” he said: “Woe to you! Death is close at hand, the grave is my house, on the Day of Resurrection I will stand and my path is over a bridge across Hell, and I do not know what will become of me.”

Faddalah ibn Sayfi used to weep a great deal. A man entered upon him when he was weeping and said to his wife: “What is the matter with him?” She said: “He says that he wants to undertake a long journey and he does not have proper provision for it.”

One night al-Hasan woke up weeping, and he disturbed the other people in the house with his weeping. They asked him what was the matter and he said: “I remembered a sin that I committed and I wept.”

It was narrated that Tameem al-Daari (may Allaah be pleased with him) recited this verse (interpretation of the meaning): “Or do those who earn evil deeds think that We shall hold them equal with those who believe (in the Oneness of Allaah Islamic Monotheism) and do righteous good deeds” [al-Jaathiyah 45:21] and he started repeating it and weeping until morning came.

Hudhayfah (may Allaah be pleased with him) used to weep intensely, and it was said to him: “Why are you weeping?” He said: “I do not know what is ahead of me – Divine pleasure or divine wrath.”

Sa’d ibn al-Akhram said: I was walking with Ibn Mas’ood and he passed by the blacksmiths, who had brought a piece of iron out of the fire. He stood and looked at the molten iron and wept.

5 – Making yourself feel regret and feeling that you have fallen short in your duties towards Allaah.

The tears of the repentant at night quenches thirst and cure sickness, as the Shaykh of the Mufassireen, Abu Ja’far al-Tabari, said in his commentary on the verse (interpretation of the meaning):

“Do you then wonder at this recitation (the Qur’aan)?

60. And you laugh at it and weep not”

[al-Najm 53:59-60]

Do not weep at the warnings contained therein to those who disobey Allaah, when you are people who commit sin, “Wasting your (precious) lifetime in pastime and amusements (singing)” [al-Najm 53:61] – you are heedless of the lessons and reminders contained therein, turning away from its verses.

Jaami’ al-Bayaan ‘an Ta’weel Aayi al-Qur’aan, 27/82.

6 – Weeping out of fear of a bad end.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by al-Hijr (the land of the people of Thamood) he said: “Do not enter the dwellings of those who wronged themselves, lest what befell them befall you, unless you are weeping.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) covered his head and walked quickly until he had left the valley. Narrated by al-Bukhaari, 3380; Muslim, 2980.

Al-Nawawi included this hadeeth in a chapter entitled “Weeping and feeling fear when passing by the graves of the wrongdoers and the places where they were killed, and expressing one's need of Allaah, and being careful not to be negligent in that.” Riyaadh al-Saaliheen, p. 373.

7 – Listening to moving speeches and lectures that will soften the heart.

It was narrated that al-‘Irbaad ibn Saariyah (may Allaah be pleased with him), who was one of those who used to weep, said: “The Messenger of Allaah delivered a deeply moving speech at which our eyes began to overflow and our hearts melted.” Narrated by al-Tirmidhi, 2676; Abu Dawood, 4607; Ibn Maajah, 42; classed as saheeh by al-Albaani.

May Allaah help us and you to do that which our Lord loves and is pleased with him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


947. What are the signs of Allaah’s love for His slave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

What are the signs of Allaah’s love for His slave?

What are the signs of Allaah’s love for His slave?.

Praise be to Allaah.

You have asked about a serious and weighty matter, which none attain but very few of the righteous slaves of Allaah.

The love of Allaah is “the status for which the righteous compete and strive… It is the nourishment of hearts and souls… the delight of the eyes… It is the life of which one who is denied it is dead… the light which the one who loses it is in deep darkness… the healing of which the one who is denied is sick… the joy which the one who is deprived of it lives in distress and pain…

It is the spirit of faith and good deeds… by means of which one may draw closer to Allaah… which, when it is absent, one is like a body in which there is no soul.”

O Allaah, make us among those whom You love.

The love of Allaah has signs and causes which are like the key to the door. These causes include the following:

1 –Following the guidance of the Prophet (peace and blessings of Allaah be upon him). Allaah says in His Holy Book (interpretation of the meaning):

“Say (O Muhammad to mankind): If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful”

[Aal ‘Imraan 3:31]

2-5 – Being humble towards the believers and stern towards the kaafirs, waging jihad for the sake of Allaah, and not fearing anyone or anything but Him. Allaah has mentioned these qualities in a single verse, in which He says (interpretation of the meaning):

“O you who believe! Whoever from among you turns back from his religion (Islam), Allaah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the way of Allaah, and never fear of the blame of the blamers”

[al-Maa'idah 5:54]

In this verse Allaah describes the attributes of those whom He loves, the first of which is: humility and not being arrogant towards the Muslims, and being stern towards the kaafirs, and not humbling or humiliating oneself before them. They (the ones whom Allaah loves) strive for the sake of Allaah, against the Shaytaan, the kuffaar, the hypocrites and the evildoers, and they strive against their own selves (jihad al-nafs). They do not fear the blame of any blamer, because so long as they are following the commands of their religion, he will not care about anyone who mocks him or blames him.

6 – Doing naafil (supererogatory) acts of worship. Allaah says – according to a hadeeth qudsi – “My slave keeps drawing near to me by means of supererogatory acts of worship until I love Him.” Supererogatory acts of worship include naafil prayers, charity, ‘Umrah, Hajj and fasting.

8-12 – Loving, visiting one another, helping one another (financially) and offering sincere advice to one another for the sake of Allaah.

These attributes were mentioned in a single hadeeth in which the Messenger (peace and blessings of Allaah be upon him) narrated that his Lord said: “My love is guaranteed for two who love one another for My sake; My love is guaranteed for two who visit one another for My sake; My love is guaranteed for two who help one another (financially) for My sake; My love is guaranteed to two who uphold ties with one another for My sake.”

Narrated by Ahmad, 4/236 and 5/236; al-Tanaasuh by Ibn Hibbaan, 3/338; the two ahaadeeth were classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 3019, 3020, 3021.

What is meant by “two who visit one another for My sake” is that they only visit one another for the sake of Allaah, seeking thereby His pleasure for their loving one another for His sake or cooperating in worshipping Him.

From al-Muntaqa Sharh al-Muwatta’, hadeeth 1779.

13 – Being tested. Calamities and disasters are a test for a person, and this is a sign that Allaah loves him, because this is like medicine: even though it is bitter, but still you offer the medicine, despite its bitterness, to the one whom you love; and Allaah’s is the highest description. According to a saheeh hadeeth: “The greatest reward comes from the greatest trial. When Allaah loves people, He tests them, and whoever accepts it gains the pleasure of Allaah and whoever complains earns His wrath.

Narrated by al-Tirmidhi, 2396; Ibn Maajah, 4031; classed as saheeh by Shaykh al-Albaani.

For calamities to befall the believer is better than punishments being stored up for him in the Hereafter. How can it be otherwise when he is raised in status and his bad deeds are erased thereby? The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He hastens his punishment in this world, and when He wills bad for His slave, He withholds his sins until he comes with them on the Day of Resurrection.”

Narrated by al-Tirmidhi, 2396; classed as saheeh by al-Albaani.

The scholars have explained that the one from whom calamities and trials are withheld is the hypocrite, for Allaah withholds [his punishment] in this world, so as to bring him with all his sins on the Day of Resurrection.

O Allaah, make us among those whom You love.

If Allaah loves you, do not ask about the good that you will attain and the virtue that you will acquire… it is sufficient for you to know that you are beloved of Allaah. The great fruits of the love of Allaah for His slave are as follows:

1 – People will love him and he will be accepted on earth, as it says in the hadeeth narrated by al-Bukhaari (3209): “When Allaah loves a slave, He says to Jibreel, 'I love so-and-so, so love him,' so Jibreel loves him and then calls out to the people of heaven, 'Allaah loves so-and-so, so love him,' and the people of heaven love him, and then acceptance is placed in the Earth for him."

2 – What Allaah has mentioned in the hadeeth qudsi of the great virtues of those whom He loves. It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it. I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful servant: he hates death and I hate hurting him.” Narrated by al-Bukhaari, 6502.

This hadeeth qudsi includes a number of benefits of Allaah’s love for His slave:

(i) “I am his hearing with which he hears” i.e., he does not listen to anything but that which Allaah loves.

(ii) “his seeing with which he sees” i.e., he does not see anything but that which Allaah loves.

(iii) “his hand with which he strikes” i.e., he does not do anything with his hand but that which Allaah loves.

(iv) “and his foot with which he walks” i.e., he does not go towards anything but that which Allaah loves.

(v) “Were he to ask [something] of Me, I would surely give it to him” i.e., his du’aa’s are heard and his requests are granted.

(vi) “and were he to ask Me for refuge, I would surely grant him it” i.e., he is protected by Allaah from all things…

We ask Allaah to help us to please Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


948. Fleeing to Madeenah form tribulation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

Fleeing to Madeenah form tribulation

How can I flee to Madeenah to save myself from the tribulations that have appeared and become prevalent??.

Praise be to Allaah.

It is proven in the hadeeth of Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Madeenah is like a bellows that eliminates the dross and enhances the good elements.”

Narrated by al-Bukhaari, 6785; Muslim, 1383.

Al-Nawawi said: What this means is that those who faith is contaminated will leave Madeenah and those whose faith is sincere will stay there. It is proven in the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no land that the Dajjaal will not enter, apart from Makkah and Madeenah. At every path of them there are angels in ranks, guarding them. Madeenah will be shaken three times with its inhabitants, and Allaah will bring out of it every kaafir and hypocrite.” Narrated by al-Bukhaari, 1782; Muslim, 160.

And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There will come a time when a man will say to his cousin and relatives, ‘Come to an easy life, come to an easy life,’ but Madeenah will be better for them if only they knew. By the One in Whose hand is my soul, no one leaves Madeenah because he prefers to lives elsewhere but Allaah will replace him with someone who is better. Madeenah is like a bellows that brings out the dross. The Hour will not begin until Madeenah is cleansed of its evil people like the bellows cleanses iron of dross.”

Narrated by Muslim, 1381.

These ahaadeeth explain that no evil will remain in Madeenah and that it is always cleansed of its evil; the Dajjaal will never enter it, and it is a better for those who leave it for other places.

But this does not necessarily mean that those who leave Madeenah have been tempted by the Shaytaan. Allaah has created the causes of remaining steadfast in adhering to truth and guidance, just as He has created the causes of going astray. Everything is in the hand of Allaah, from beginning to end, and Allaah creates causes for everything.

Some of the causes and means of remaining steadfast in adhering to guidance are as follows:

1- Remembering Allaah a great deal (dhikr), praying and reading Qur’aan

2- Always making du’aa’ and asking Allaah to make one steadfast

3- Keeping company with good people and sitting with righteous people

4- Keeping away from situations and places that provoke desires and cause temptation

5- Arming oneself with Islamic knowledge

6- Calling people to Allaah (da’wah) and sacrificing that which is most precious for the sake of Allaah

7- You should read the books Ways to Steadfast Faith and the book , 33 Ways of Developing Khushoo’ in Salaah on this website (under Useful Material > Books).

May Allaah help you to do all that is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


949. When does the love of Allaah save a person from punishment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

When does the love of Allaah save a person from punishment?

Will a person who loves Allaah enter Hell? There are many kuffaar such as Jews and Christians who love Allaah, and similarly there are immoral Muslims who love Allaah. They would never say that they hate their Lord. Can you clarify this matter?

Praise be to Allaah.

Ibn Al-Qayyim (may Allaah have mercy on him) said regarding this matter:

There are four kinds of love, which we must differentiate between, and those who go astray do so because they do not make this distinction. The first of them is love of Allaah, but this alone is not sufficient to save a person from the punishment of Allaah and to earn him His reward. The Mushrikeen, worshippers of the cross, Jews and others all love Allaah. The second is love of that which Allaah loves. This is what brings a person into Islam and out of Kufr. The most beloved of people to Allaah is the one who is most correct and most devoted in this kind of love. The third kind is love for the sake of Allaah, which is one of the essentials of loving that which Allaah loves. A person’s love of that which Allaah loves cannot be complete until he also loves for the sake of Allaah. The fourth is love for something alongside Allaah, and this love has to do with shirk. Everyone who loves things alongside Allaah but not for the sake of Allaah has taken that thing as a rival to Allaah. This is the love of the Mushrikeen. There remains a fifth kind of love which has nothing to do with our topic; this is the natural love which is a person’s inclination towards that which suits his nature, such as the love of a thirsty person for water or of a hungry person for food, or the love of sleep, or of one’s wife and children. There is nothing wrong with this unless it distracts a person from remembering Allaah and keeps him from loving Him. Allaah says (interpretation of the meanings):

“O you who believe! Let not your properties or your children divert you from the remembrance of Allaah” [al-Munaafiqoon 63:9]

“Men whom neither trade nor sale (business) diverts from the remembrance of Allaah” [al-Noor 24:37]

(Al-Jawaab al-Kaafi, 1/134)

And he said (may Allaah have mercy on him):

The difference between loving for the sake of Allaah and loving something alongside Allaah is one of the most important distinctions. Everyone needs to make this distinction and is indeed obliged to do so. Loving for the sake of Allaah is a sign of the perfection of faith, but loving something alongside Allaah is the essence of shirk. The difference between them is that a person’s love for the sake of Allaah is connected to his love of Allaah; if this love becomes strong in his heart, this love dictates that he will love that which Allaah loves. If he loves that which his Lord loves and he loves those who are the friends of Allaah, this is love for the sake of Allaah. So he loves His Messengers, Prophets, angels and close friends because Allaah loves them, and he hates those who hate them because Allaah hates those people. The sign of the love and hatred for the sake of Allaah is that his hatred for the one whom Allaah hates will not turn into love merely because that person treats him kindly, does him a service or meets some need he has; and his love for those whom Allaah loves will not turn to hatred simply because that person does something that upsets or hurts him, whether it is done by mistake or deliberately, in obedience to Allaah or because the person feels that he has a duty to do it for some reason, or because the person is a wrongdoer who may yet give up his wrongdoing and repent. The entire religion revolves around four principles: love and hatred, and stemming from them, action and abstinence. The person whose love and hatred, action and abstinence, are all for the sake of Allaah, has perfected his faith so that when he loves, he loves for the sake of Allaah, when he hates, he hates for the sake of Allaah, when he does something, he does it for the sake of Allaah, and when he abstains from something, he abstains for the sake of Allaah. To the extent that he is lacking in these four categories, he is lacking in faith and commitment to religion. This is in contrast to the love of things alongside Allaah, which is of two types. One is diametrically opposed to the principle of Tawheed and is shirk; the other is opposed to perfection of sincerity and love towards Allaah, but does not put a person beyond the pale of Islam.

The first kind is like the love of the Mushrikeen for their idols and gods. Allaah says (interpretation of the meaning):

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah” [al-Baqarah 2:165]

These Mushrikeen love their idols and gods alongside Allaah as they love Allaah. This love and devotion is accompanied by fear, hope, worship and supplication. This love is pure Shirk which Allaah does not forgive. Faith cannot be perfected unless a person regards these idols as enemies and hates them intensely, and hates the people who worship them, and regards them as enemies and strives against them. This is the message with which Allaah sent all His Messengers and revealed all His Books. He created Hell for the people of shirk who love these rivals, and He created Paradise for those who strive against them and take them as enemies for His sake and to earn His Pleasure. Anybody who worships anything from the vicinity of the Throne to the lowest depths of the earth and takes a god and a supporter besides Allaah and associates another beings in worship with Him, will be disowned by the object of his worship when he is most in need of it [i.e., on the Day of Judgement].

The second kind is love for the things which Allaah has made attractive to people, such as women, children, gold, silver, branded beautiful horses, cattle and well-tilled land. People love them with a kind of desire, like the love of the hungry person for food and the thirsty person for water. This love is of three kinds. If a person loves them for the sake of Allaah and as a means of obeying Allaah, he will be rewarded for that; it will be counted as a part of love for the sake of Allaah and a means of reaching Him, and he will still find enjoyment in them. This is how the best of creation [i.e. the Prophet (peace and blessings of Allaah be upon him)] was, to whom women and perfume were made dear in this world, and his love for them helped him to love Allaah more and to convey His Message and fulfil His commands. If a person loves them because they suit his nature and his own desires, but he does not give them preference over that which Allaah loves and is pleased with, and he gets them because of his natural inclination, then they come under the heading of things which are permissible, and he will not be punished for that, but his love of Allaah and for the sake of Allaah will be lacking somewhat. If his sole purpose in life is to get these things, and he gives priority to that over that which Allaah loves and is pleased with, then he is wronging himself and following his own desires.

The first is the love of al-Saabiqoon (those who are foremost in Islam); the second is the love of al-muqtasidoon (those who are average) and the third is the love of al-zaalimoon (the wrongdoers).

Al-Rooh by Ibn al-Qayyim, 1/254.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


950. The indications of allah’s love for his worshippers and the way to its achievement.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 1. Love of Allaah ››

The indications of allah’s love for his worshippers and the way to its achievement.

What is the indications of allah’s love for his worshippers and how to achieve it.

Praise be to Allaah.

Almighty Allah said : “Say (O Mohammad -Allaahu 'alayhi wa sallam to mankind) : “if you (really) love Allah then follow me (i.e. accept islamic monotheism, follow the Qur’an and Sunnah), Allah will love you and forgive you your sins. And Allah is Oft-Forgiving, Most Merciful.” Qur’an 3:31.

Abu Huraira Radhiallahu ‘anhu narrated that the Prophet Shalallahu ‘alaihi wa Salam. Said, ‘if Allah loves a person, He calls Jibrael (Gabriel) saying,’Allah loves so and so; O Jibrael (Gabriel) love him.’ And make an announcement amongst the inhabitants of the heaven:

“ Allah loves so and so therefore you should love him also, and so all the inhabitans of the heaven would love him, and then he is granted the pleasures of the people on the earth.” Narrated by Al-Bukhari and Muslim.

Abu Huraira Radhiallahu ‘anhu narrated tha Allah’s Messenger Shalallahu ‘alaihi wa Salam said that Allah said: “I will declare war against him who shows hostility to a pious worshipper of mine And the most beloved things with which My slave comes nearer to Me, is what I have enjoined upon him; and My worshipper keeps on coming closes to Me through perfoming Nawafil (praying or doing extra deeds besides what is (obligatory) till I love him, then I become his sense of hearing with which he hears, and his sense of sight with which he sees, and his hands with which he grips, and his legs with which he walks; and if he ask Me, I will give him, and if he ask My Protection (Refuge), I will Protect him.” Narrated by Al-Bukhari.

A-The EXCELLENCE OF RECITING THE QUR’AN

1. Abu Umamah Radhiallahu ‘anhu narrated that he heard the Prophet Shalallahu ‘alaihi wa Salam saying: “ Read the Qur’an (regularly) for it will act as an intercessor for its readers on the Day of Resurrection.” Narrated by Muslim.

2. Uthman Radhiallahu ‘anhu narrated that the Prophet Shalallahu ‘alaihi wa Salam said: “ The best among you (muslims) are those who learn the Qur’an and teach it (to others).” Narrated by Al-Bukhari.

3. Abdullah bin Mas’ud Radhiallahu ‘anhu reported that the Prophet Shalallahu ‘alaihi wa Salam said : “when somebody recites one letter from the Qur’an he will get one good deed in recompense will be equal to ten good deeds. I do not say that Alif Lam Meem is a letter, but A is a letter, L is a letter and M is a letter i.e it is equal to three letters.” Narrated by At-Tirmithi.

B-The EXCELLENCE OF THIKR ALLAH (REMEMBERING ALLAH I.E., GLORIFYING AND PRAISING HIM ETC.)

1. Abu Huraira Radhiallahu ‘anhu narrated that the Prophet Shalallahu ‘alaihi wa Salam said : “ A person who recites after every salah (prayer) : sub-han- Allah (glory be to Allah) thirty three times, Al-ham-do Lil-lah (all praise belongs to Allah) thirty three times and Al-la-ho Akbar (Allah is great) thirthy three times, and completes the figure of hundred with the recitacion of La ilaha ila Allah wahdahu lasharikalahu lahu almulku walahu alhamdu wahuwa ala kul shai in qadeer.

“ None has the right to be worshipped but Allah and He has no partner in Lordship or in the Names and and the Qualities and for Him is the kingdom and all the praises and thanks are for Him and he is Omnipotent “will have his (minor) sins forgiven, although they may be as much as the foam of the sea. Narrated by Muslim.

2. Abu Huraira Radhiallahu ‘anhu narrated that Allah’s Messenger Shalallahu ‘alaihi wa Salam said: “Who-ever says ‘Subhan Allahi wa bihamdi hi, one hundred time a day, will be forgiven all his sins even if they were as much as the foam of the sea.” Narrated by Al-Bukhari and Muslim.

3. Abu Musa Radhiallahu ‘anhu narrated that the Prophet Shalallahu ‘alaihi wa Salam said : “The similitude of the one who remembers (glorifies the praises of) his Lord (Allah) in comparison to the one who dos not remember (glorify the praises of) his, Lord, is like that of a living and the dead.” Narrated by Al-Bukhari.

C-INVOKING ALLAH’S BLESSING UPON THE PROPHET Shalallahu ‘alaihi wa Salam.

1. Almighty Allah said : “ Allah and His Angels send blessing on the Prophet, O you who believe ! send your (salah) and salute (greet) on him with a worthy salutation.” Qur’an 33:56.

2. Abdullah bin ‘Amr bin Al-‘Aas Radhiallahu ‘anhu said that he heard the Prophet Shalallahu ‘alaihi wa Salam saying : “A person who calls for blessings on me, (recites salah) once, Allah sends down mercies on him ten times.” Narrated by Muslim.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2. Repentance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


951. Ruling on transgressing against the rights of kaafir workers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Ruling on transgressing against the rights of kaafir workers

I stole 500 riyals from a man who was working for us, a shepherd who is not Muslim, after he developed a problem in his feet and was not able to walk. The money that I stole was the salary of this worker. I hope by Allah's grace that you can advise me what to do. I regret what I did to this poor worker. Please note that he has left and I do not know his address.

Praise be to Allaah.

Firstly:

One of the principles of good manners which is supported by human nature and which Islam confirms is of great importance is rendering back trusts and abhorrence of treachery and betrayal. Allah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

“O you who believe! Betray not Allaah and His Messenger, nor betray knowingly your Amaanaat (things entrusted to you, and all the duties which Allaah has ordained for you)”

[al-Anfaal 6:27].

On this site we have previously explained that it is haraam to take the wealth of kaafirs by deceitful means. See the answer to question number 50716. We have also explained the obligation of returning stolen wealth to its kaafir owners. See the answer to question 47086 and also 7545, 14367 and 31234.

Secondly:

Whoever falls into wrongdoing, robbery or consuming people's wealth unlawfully then repents from that is obliged to return to each person that which is rightfully his in this world

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever has wronged his brother with regard to his honour or anything else, let him seek his forgiveness today, before there will be no dinar and no dirham [i.e., the Day of Resurrection], when if he has any good deeds (hasanaat), some of his good deeds will be taken and given to the one who was wronged, commensurate with the wrong that he did, and if he does not have any good deeds, some of the bad deeds (sayi’aat) of the one who was wronged will be taken and thrown onto him.” Narrated by al-Bukhaari (2269).

And it was also narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “All rights will be restored on the Day of Resurrection, until even the hornless sheep will settle its score with the one that has horns.” Narrated by Muslim (4679).

But if the one who is in possession of the property does not know who the rightful owner is or where he is, or he is unable to get it to him, then he should give it in charity on his behalf, then if he gets in touch with him the owner of the property or wealth is to be given the choice between having the reward of the charity going to him or having his wealth returned to him and the reward for it going to the one who gave it in charity.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If he knows that his wealth includes permissible wealth and haraam wealth but he does not know to whom it belongs, but he knows how much it is, then he should divide the wealth according what is halaal and haraam and take the halaal portion; the haraam portion should be given in charity on behalf of its real owners, as should be done by one who possesses wealth whose owners are unknown, such as money acquired by force, or things that have been borrowed or entrust to him. The majority of scholars, such as Maalik, Abu Haneefah, Ahmad ibn Hanbal and others said that he should give it in charity. This is what is narrated in such cases from the Companions of the Messenger of Allah (lessons and peace of Allah be upon him). If it is not known how much is halaal and how much is haraam, then he should divide the wealth in half, keeping half for himself and giving the other half to its owners if he knows them, otherwise he should give it in charity. What he gives in charity should be spent on the general interests of the Muslims: it may be given to those who are entitled to zakaah, or spent on guests, or used to help pilgrims go for Hajj, or be spent on jihad, or other charitable causes that Allah and His Messenger love, as is done with all wealth whose owners are unknown. This is what should be done by one who repents from doing haraam things and has haraam wealth in his possession and does not know who its owner is. End quote. Majmoo al-Fataawa (30/328)

See also: Majmoo’ al-Fataawa 28/592 ff.

Shaykh Mustafa al-Ruhaybaani (may Allah have mercy on him) said:

He has to give it in charity (when there is no trustworthy ruler), as is the case nowadays. But if there is a trustworthy ruler, which is more rare than red sulphur, then in that case he does not have to give it in charity; rather he has the choice between giving it to him [the ruler], so that he will no longer be responsible for it, or giving it in charity. That is a sound view, provided that he takes responsibility for it before the owners if he finds them, because giving it in charity without assuming responsibility for it is a waste of the owner’s property. The is the ruling concerning stolen property and the like, such as lost property that he should not have picked up and he did no announce; in that case he may give it in charity on behalf of its owner, provided that he will still take responsibility for it before its owner.

Mataalib Ooli al-Nuha, 4/66

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


952. He wants to propose marriage to a girl whose father puts his money in the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He wants to propose marriage to a girl whose father puts his money in the bank

I am intending to propose marriage to a girl, but I found out that her father puts his money in the bank and he is going to prepare her trousseau using this money. Will this trousseau and furniture be halaal or haraam?.

Praise be to Allaah.

Consuming riba is a major sin and one of the serious sins that incur punishment. Allah says (interpretation of the meaning): “O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim 1598.

But dealing with a person who consumes riba is permissible. The Prophet (blessings and peace of Allah be upon him) dealt with the Jews although they consumed riba. What is haraam with regard to the wealth of one who consumes riba is the extra money obtained through riba only; the rest of his wealth -- if it is from a halaal source -- is halaal.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked about those whose wealth is mostly haraam such as tax collectors (referring to the maks, a haraam levy or tax), those who consume riba and so on, as well as those who practice haraam professions such as those who make images of animate beings, astrologers and the helpers of oppressive rulers. Is it permissible to buy food from them or not?

He replied:

Praise be to Allah. If their wealth consists of both halaal and haraam, then dealing with them is a grey area; it cannot be ruled to be haraam unless it is known that he is giving him something that it is haraam to give, and it cannot be ruled to be halaal unless it is known that he is giving him something halaal. If most of it is halaal, then it cannot be ruled that it is haraam to interact with him; if most of it is haraam, it was said that it is halaal to interact with him and it was said that rather it is haraam.

With regard to the one who deals with riba, the majority of his wealth may be halaal, unless it is known that it is not halaal for some other reason. That is because when he sells 1000 for 1200, it is only the additional amount that is haraam.

If his wealth consists of both halaal and haraam and they are mixed, the halaal part of it cannot be ruled to be haraam; rather he may take the proportion that is halaal, as in the case where there are two partners and the wealth of one of them is mixed with the wealth of the other, then it should be divided between the two partners. The same applies with regard to the one whose wealth is mixed between halaal and haraam; the portion that is haraam should be taken out and the rest is halaal for him. And Allah knows best. End quote.

Majmoo’ al-Fataawa, 29/272-273

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him) favoured the view that wealth that is acquired by haraam means, such as riba, earnings of a female singer, selling drugs and bribes is only haraam for the one who acquires it; as for the one who takes it from him for a permissible reason, such as if he spends it on his children and his wife, or on a gift or payment for work and so on, it is halaal for the one who takes it.

He (may Allah have mercy on him) said:

Everything that is acquired by haraam means is haraam and does not benefit the one who acquired it, and if he spends it he will not be blessed in it and if he gives it in charity it will not be accepted from him, and if he leaves it behind, it will be his provision for the Hell fire.

But with regard to the one to whom he gives that thing, it is not haraam for him, because the prohibition is connected to the way in which it was acquired, not to the wealth itself. Everything that is haraam because of the way in which it was acquired is only haraam for the one who acquired it in that way, but for the one who takes it by permissible means from the one who acquired it, it is not haraam for him. But as for that which is haraam in and of itself [such as stolen wealth or wealth acquired by force], it is haraam both for the one who acquires it and for others. End quote.

Fataawa Noor ‘ala al-Darb, 13/179

He also said:

There is nothing wrong with a person accepting zakaah or donations from riba-based banks, because he is receiving it by lawful means, and the sin is on the bank for acquiring it by means of riba. The evidence for that is the fact that the Messenger (blessings and peace of Allah be upon him) accepted gifts from the Jews and he accepted invitations from the Jews, although it is well known that the Jews consumed riba and acquired wealth by unlawful means.

Similarly he interacted with the Jews in Khaybar, i.e., he gave them some of the palm trees and crops on the basis that they would have half and the Muslims would have half, although it was well known that they consumed riba.

Hence you may follow a useful principle: If someone acquires something by any permissible means then the sin of the one who acquired it by haraam means is not passed to him, because it is haraam because of the way in which it was acquired, so it is haraam for the one who acquired it in an inappropriate manner. But if you know that this wealth is the property of so and so, such as if a thief stole a sheep and brought it to you as a gift, then it is not permissible for you to accept it from him, because you know that this sheep belongs to So and so. But if something is haraam because of the way in which it was acquired, it is permissible for the one who takes it by lawful means. End quote.

Liqa’ al-Baab al-Maftooh, 27/140

Based on that, there is nothing wrong with proposing marriage to this girl, if she is religiously committed and of good character, and it does not matter that her father puts his money in riba-based banks and will supply his daughter’s trousseau from this wealth. The sin of that haraam wealth is on her father only, and there is no sin on her or on you because of that, in sha Allah.

You have to advise her father and tell him not to do this evil thing; you should explain that riba is devoid of blessing and it will be a cause of loss and shame on the Day of Resurrection.

For more information please see the answer to question number 105827 and 45018

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


953. was in a relationship with a non-Muslim girl who lives in a different city. One time I wanted to visit her so we agreed on a date and I booked the plane ticket then one day before travelling, she decided that she did not want to see me at all, so I c

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

was in a relationship with a non-Muslim girl who lives in a different city. One time I wanted to visit her so we agreed on a date and I booked the plane ticket then one day before travelling, she decided that she did not want to see me at all, so I cancelled the trip and asked her to give me the value of the ticket which I did not use, because she was the reason why I lost that money, and she sent me the money in full. Now, after I have repented and I ask Allah to accept that repentance, do I have to return this money to her? Because basically I am the one that was in the wrong. Is it permissible for me to marry her if she is guided and embraces Islam?.

Praise be to Allaah.

Firstly:

We praise Allah for having blessed you with repentance and turning away from that haraam action, and we ask Him to accept your repentance from you and to make you steadfast in adhering to guidance and the straight path.

You should know that the prohibition on zina, and the prohibition on such illegitimate relationships, has to do with the rights of Allah, may He be exalted, and it does not have to do with the rights of people. It makes no difference whether the woman with whom zina is committed is a Muslim or a kaafir, and it makes no difference whether she agreed to that or even wanted it, or whether she was forced into it. All of it is zina on the part of the one who does it and is haraam to him, even though some kinds of haraam actions are more forbidden than others, and zina with some women is worse than with others. But this is another matter which is not what we are talking about here.

Beware of the way the Shaytaan deceives many Muslims and makes them take lightly the matter of sinful relationships and even makes them fall into zina and sins that cause a person’s doom, and they think that if the woman is a kaafir, zina with her is less serious, and they may not think that it is haraam zina.

Secondly:

This money that you got comes under the heading of consuming people's wealth unlawfully. You did not have the right to travel to see her in the first place, and if you had travelled you would not have any right to get any money from her in return for your travel expenses. If you incurred some material loss as a result of your travelling, or of not travelling in this case, she is not responsible for any of that at all and it is not permissible for you to take material compensation for what you lost.

What you have to do is return to her the money that she sent to you, and explain to her that it is not permissible for you according to your religion, and that the relationship that existed between you is also a haraam relationship according to our religion. And you should explain to her the meaning of repentance from haraam relationships with women.

Thirdly:

If this woman actually enters Islam willingly and it becomes apparent to you that her case is genuine, then there is nothing wrong with you marrying her, although we advise you to close the door to any attachment to her and avoid waiting in the hope that she becomes Muslim or becomes interested in you. You will find among the chaste Muslim women that are permissible for you to marry that which will leave you with no need for that, and will keep you chaste and protect you from haraam.

And Allah is the one who blesses and honours those whom He loves and is pleased with.

And Allah knows best.

See also the answer to question number 103543.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


954. Who are the ones who will come on the Day of Resurrection with good deeds like mountains but Allah will make them like scattered dust?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Who are the ones who will come on the Day of Resurrection with good deeds like mountains but Allah will make them like scattered dust?

I have heard a hadith lately regarding the hidden sins that nullify all the good deeds in the day of judgment. I am very much concerned about this and wont to know if something more than repentance should be added to it.

The hadith is something like this "On the day of judgment people from my ummah will come with good deeds as mountines and Allah will make them parish. Then the sahabah asked who they are and Resulullah said "They are like you, they pray as you pray, fast as you fast, pray the night prayer as you pray, but when they are all alone, they do what is haram" I think that this is a sahih hadith and that is what makes me panic more.

Please advice me what should i do for the sins that i have done in the past.

Praise be to Allaah.

Firstly:

Ibn Maajah (4245) narrated from Thawbaan (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “I certainly know people of my ummah who will come on the Day of Resurrection with good deeds like the mountains of Tihaamah, but Allaah will make them like scattered dust.” Thawbaan said: O Messenger of Allaah, describe them to us and tell us more, so that we will not become of them unknowingly. He said: “They are your brothers and from your race, worshipping at night as you do, but they will be people who, when they are alone, transgress the sacred limits of Allaah.”

This is a saheeh hadeeth; it was classed as such by al-Buwaysari in Misbaah al-Zujaajah (4/246) and al-Albaani in al-Saheehah. Al-Mundhiri said in al-Targheeb wa’l-Tarheeb (3/170): Its narrators are thiqaat (trustworthy).

Ibn Hajar al-Haythami (may Allah have mercy on him) in al-Zawaajir (3/49) regarded it as pretending to be righteous outwardly and transgressing the sacred limits; even committing minor sins when one is alone is regarded as something major, and he quoted this hadeeth as evidence, and said: The one whose habit is to make a show of being good and concealing his evil ways causes more harm and misguidance to the Muslims, because he has no piety and no fear of Allah. End quote.

Secondly:

Repentance to Allah, if it is sincere, erases what came before it of sin, no matter what that sin is. Allah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills; and whoever sets up partners with Allaah in worship, he has indeed invented a tremendous sin”

[al-Nisa’ 4:48]

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.

54. ‘And turn in repentance and in obedience with true Faith (Islamic Monotheism) to your Lord and submit to Him (in Islam) before the torment comes upon you, (and) then you will not be helped.

55. ‘And follow the best of that which is sent down to you from your Lord (i.e. this Qur’aan, do what it orders you to do and keep away from what it forbids), before the torment comes on you suddenly while you perceive not!’

[al-Zumar 39:53-55].

Allaah listed the major sins and immoral actions which He and His righteous close friends disdain, then He said (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70].

Al-Harawi (may Allah have mercy on him) said:

Repentance cannot be sound except with three things: restoring the rights of others, feeling regret for his sins and striving to make up for what he missed of good deeds.

Ibn al-Qayyim said:

Restoring the rights of others means: repenting from the sins that he committed against Allah, and paying off the dues that he owes to other people.

Feeling regret for his sins means: may be interpreted in two ways: (i) feeling sad for his sins, which is indicative of his turning back towards Allah, unlike one who is not upset by his sin, which is indicative of the corruption and deadening of his heart; (ii) being upset by his brother's sins, so that it is as if he is the one who has done it, and he does not rejoice in his brother's misfortune. This is indicative of the softening of his heart and his love of Allah.

Striving to make up for what he missed: this means catching up with what he has missed out on acts of worship and drawing close to Allah, by doing acts similar to them or better than them, especially for what is rest of his life, when the time of his meeting Allah draws near. End quote.

Madaarij al-Saalikeen, 1/434

For more information please see the answer to question number 46683.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


955. He promised to marry her, then he became religious and mended his ways, and realised that she is not suitable for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He promised to marry her, then he became religious and mended his ways, and realised that she is not suitable for him

There is a man who was not committed to religion and he used to look at his female neighbour, out of negligence on his part, thinking that there was nothing wrong with it, due to the state of the society in which he lives. This continued for a while, without him speaking directly to her, but he was attracted to her and she to him. When Allaah guided him, he realised that what he had been doing was sinful and wrong, so he decided to end this relationship. He informed the girl about this without speaking to her directly, and promised to marry her after she finished her studies. With the passage of time, this person became more religious and realised that this girl would not be suitable as a wife for him according to the standards of sharee’ah, because she was brought up by a bad mother, so he decided not to marry her. But now he is confused as to what to do. Does he have the right not to marry her and break his promise to her? Is there any sin on him in that case? Otherwise what is the solution?

Please note that there is a young man who was keen to propose to this girl, but when he found out that the person who is asking this question wanted to marry her, he gave up the idea.

Praise be to Allaah.

This young man should praise Allaah for having helped him and guided him, and diverted him from the ways of haraam and evil. He is not obliged to marry this girl even if he promised her that. It is permissible for a man to cancel a proposal if he finds justification for doing so, such as if he realises that the girl is not suitable for him, so how about if the proposal has not been made? He has to look for a girl who is religiously committed, of good attitude and good upbringing, and he should end his relationship with this girl and any woman who is a stranger or non-mahram to him.

We ask Allaah to guide him and make him steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


956. It is not obligatory to offer expiation for watching movies, rather it is obligatory only to repent sincerely

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

It is not obligatory to offer expiation for watching movies, rather it is obligatory only to repent sincerely

My curiosity leads me to ask about some things so that I do not follow the wrong way which Allaah has forbidden… Previously we heard a fatwa from a shaykh whose name I do not know, that it is obligatory to offer expiation for watching dubbed [i.e. foreign] movies… Allaah knows best whether it was fasting forty days… On what is this expiation based, i.e., for what sin is it to be offered?… How should the Muslim offer expiation for these serials if he watched a number of them?… Does he offer one kafaarah for each episode or for each series, in which case he would have to offer 5 or 10 expiations…?

Praise be to Allaah.

What you have to do is to repent sincerely to Allaah, by regretting this sin, giving it up and resolving not to return to it. You should also pray a lot for forgiveness, and do a lot of righteous deeds, because Allaah says (interpretation of the meaning):

“Verily, the good deeds remove the evil deeds (i.e. small sins)”

[Hood 11:114]

This is what will expiate for your sin of looking at and listening to haraam things. With regard to those who say that you have to offer expiation – such as the example you mentioned – for watching movies, he has to produce evidence for that, because it is not permissible to impose something upon the people without sound evidence. Whoever imposes something on people that was not enjoined by Allaah has ordained something in the religion for which Allaah has not given leave. It is not permissible to invent expiations for sins and to specify their type and number without evidence from sharee’ah.

Fasting in general terms, without specifying a particular number of days, comes under the heading of good deeds which wipe out evil actions. May Allaah help us and you to repent sincerely..

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


957. A young man did all kinds of haraam actions, and he wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

A young man did all kinds of haraam actions, and he wants to repent

I am a young man who is an evildoer (faasiq) and a kaafir. I want to repent to Allaah. I used to do all kinds of haraam actions, and I do not pray. But now I want to repent. I hope the Shaykh can tell me how to repent.

Praise be to Allaah.

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.

And turn in repentance and in obedience with true Faith (Islamic Monotheism) to your Lord and submit to Him (in Islam) before the torment comes upon you, (and) then you will not be helped.

And follow the best of that which is sent down to you from your Lord (i.e. this Qur’aan, do what it orders you to do and keep away from what it forbids), before the torment comes on you suddenly while you perceive not!’”

[al-Zumar 39:53-54 – interpretation of the meaning]

I have received your letter and I was impressed with your eagerness to repent and come back to Allaah, despite the fact that you have committed all kinds of haraam actions, as you say, above all neglecting prayer. It is very important that you should know that the gate of repentance is open to you. You should think deeply about what is mentioned in the aayahs quoted above. I will also tell you some practical steps which will show you clearly how to repent, in sha Allah.

The word tawbah (repentance) is a great word with deep meaning. It is not, as many people think, merely words to be uttered whilst persisting in sin. Think about what Allaah says:

“Seek the forgiveness of your Lord, and turn to Him in repentance”

[Hood 11:3 – interpretation of the meaning]

You will see that repentance is something more than seeking forgiveness.

Because this is a serious matter, there have to be conditions attached. The scholars mentioned the conditions of repentance, based on aayahs from the Qur’aan and ahaadeeth. There follows a list of some of them:

1 – Giving up the sin immediately.

2 – Regretting what has happened in the past.

3 – Resolving not to go back to it.

4 – Making amends to those whom you have wronged, or asking for their forgiveness.

You should not forget other important matters connected to sincere repentance, such as:

1 – You should give up the sin for the sake of Allaah and not for any other reason such as not being able to do it or repeat it, or being afraid of what people will say, for example.

The person who gives up a sin because it may affect his standing or reputation among people, or because it may cost him his job, cannot be described as having repented.

The person who gives up sins for the sake of his health and strength cannot be described as having repented, such as a person who gives up zinaa (adultery) and immoral actions for fear of contagious deadly diseases, or for fear that they may weaken his body and his memory.

The person who refrains from taking a bribe for fear that it may be being offered by undercover officers cannot be described as having repented.

The person who gives up drinking alcohol and taking drugs because he has become bankrupt cannot be described as having repented.

Similarly, the person who is unable to commit sin because of something that lies beyond his control cannot be described as having repented, such as a liar who becomes paralyzed and loses the power of speech, or an adulterer who loses the ability to engage in intercourse, or a thief who has an accident and loses his limbs. In such cases, a person has to feel regret and stop wishing to commit sin, or he has to feel sorry for what has happened in the past. To someone like this the Messenger (peace and blessings of Allaah be upon him) said: “Regret is repentance.” (narrated by Ahmad and Ibn Maajah; Saheeh al-Jaami’, 6802)

2 – He should feel repelled by the sin and the harm it causes.

This means that sincere repentance cannot be accompanied by feelings of enjoyment and pleasure when remembering past sins, or wishing to go back to it in the future.

In his book al-Daa’ wa’l-Dawaa’ wa’l-Fawaa’id, Ibn al-Qayyim (may Allaah have mercy on him) mentioned many of the harmful effects of sin, including the following:

Being deprived of (Islamic) knowledge – feelings of alienation in the heart – difficulties – physical weakness – being unable to do acts of worship – being deprived of blessings – less help from Allaah – anxiety – more bad deeds – getting used to sin – the sinner becomes insignificant in the sight of Allaah – he becomes insignificant in the sight of people – the curse of the animals will be upon him – he will bear marks of humiliation – his heart will be sealed and he will come under the curse (of Allaah) – his du’aa’ will not be answered – cause of mischief on land and sea – loss of gheerah (protective jealousy) – loss of modesty – the blessings of Allaah will disappear – punishment will befall him – terror in the heart of the sinner – falling into the clutches of the Shaytaan – a bad end – punishment in the Hereafter.

Knowing these harmful effects of sin will make you want to keep away from sin altogether, but some people may move from one sin to another for a number of reasons, including the following:

- They think that it is less serious

- The self is more inclined towards it and the desire for it is stronger

- It is easier to commit this sin than others, unlike sins which require some preparation; the means of doing it are readily available and widespread

- His friends and companions are committing this sin and it is difficult for him to differ from them

- A particular sin may give a person some status among his companions, and it is too difficult for him to lose this position, so he continues to commit that sin.

3 – He should hasten to repent. Hence delaying repentance is in and of itself a sin for which repentance is required.

4 – You should make up the duties towards Allaah that you have missed, if that is possible, such as paying the zakaah which you withheld in the past; and because this is something which is the right of the poor.

5 – You should keep away from places of sin if your being there may make you fall into sin again.

6 – You should keep away from those who helped you to commit sin.

Allaah says (interpretation of the meaning):

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious)”

[al-Zukhruf 43:67]

Bad friends will curse one another on the Day of Resurrection, so you should keep away from them and break off your friendship with them, and warn others against them if you are not able to call them (to Allaah). Do nt let the Shaytaan deceive you or make the idea of going back to them in order to call them to Allaah look attractive to you, for you know that you are weak and will not be able to resist.

There are many cases in which people have gone back to sin because they resumed relationships with their former companions.

7 – Destroy haraam things that you may have in your possession, such as intoxicants, musical instruments, haraam pictures and movies, permissive stories, statues and so on. They should be broken, destroyed or burnt.

It is very essential that the one who wants to repent should rid himself of all items of jaahiliyyah. How often has it happened that keeping these haraam things caused people who had repented to go back on their repentance and be led astray after having been guided. We ask Allaah to make us steadfast.

8 – Choose righteous friends who will help you against your nafs (self) and who will be an alternative to bad company. Strive to attend circles of dhikr and gatherings of knowledge. Fill your time with beneficial things so that the Shaytaan will not find any opportunity to remind you of the past.

9 – Focus on your body which has been fed on haraam substances and direct its energies towards obeying Allaah. Seek out halaal substances with which to nourish your body so that your flesh will be renewed with halaal substances.

10 – Do a lot of good deeds, for good deeds cancel out bad deeds.

If you are sincere in your repentance to Allaah, then receive the good news that all your previous evil deeds will be changed into good deeds. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68]

I ask Allaah to benefit you by these words, and to guide your heart. Now get up and utter the Shahaadatyan, purify yourself (with ghusl) and pray as Allaah has commanded you. Observe the Islamic duties regularly and give up haraam things. I will be happy to help you in any way.

I ask Allaah to give us and you strength to do that which He loves and is pleased with. May He accept the repentance of us all, for He is the One Who accepts repentance, the Most Merciful.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


958. Rulings on sins committed against other people before being guided

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Rulings on sins committed against other people before being guided

A person was ignorant, then Allaah blessed him with Islam. Before that, he used to commit some sins. He says, “I heard a hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Whoever has wronged his brother with regard to his honour or anything else, let him ask him for forgiveness today before there is no dinar and no dirham.’ What do you advise me to do?”

Allaah has enjoined repentance upon His slaves, as He says (interpretation of the meanings):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

“O you who believe! Turn to Allaah with sincere repentance!”

[al-Tahreem 66:8]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who has never sinned.”

Whoever commits any sin must repent, regret what he has done, give it up, keep away from it and resolve not to go back to it. Allaah accepts the repentance of those who repent.

When a person sincerely repents by regretting what he has done and resolving not to repeat it, and he gives it up out of respect and fear of Allaah, then Allaah accepts his repentance and wipes out his past sins by His grace and kindness.

But if the sin involved wrongdoing against someone else, then the sinner has to do what he is obliged to do by repenting from what has happened, regretting it, giving it up and resolving not to do it again. He must also restore the rights of the one whom he wronged, or seek his forgiveness , such as saying, Please forgive me,” etc. Or he should give him his dues, because of the hadeeth quoted in the question, or other ahaadeeth and aayahs. The Messenger (peace and blessings of Allaah be upon him) said: “Whoever has done some wrong to his brother, let him seek his forgiveness today before there is no dinar or dirham, when if he has some righteous deeds (to his credit), some of his hasanaat (good deeds) will be taken in proportion to his wrongdoing, and if he has no hasanaat some of the sayi’aat (bad deeds) of the one whom he wronged will be taken and added to his burden.” (Narrated by al-Bukhaari in his Saheeh). So the believer should strive to put things right and restore his brother’s rights. So he should either give him his dues or ask him for his forgiveness. If it has to do with his honour then he has to ask for his forgiveness if he can. If he cannot, or he fears the consequences of telling him or that telling him about what he said will cause more trouble, then he should pray for forgiveness for him and make du’aa’ for him, and mention his good points that he knows of , to compensate for saying bad things, aiming to wash away something bad with something good. So he should speak of his good points that he knows of and spread good words about him to counteract the bad things which he said before, and he should pray for forgiveness for him and make du’aa’ for him. In this way the problem will be solved.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 374

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


959. He committed a sin and does not know what he should do now

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He committed a sin and does not know what he should do now

A person who has commited sin[who knew he is commiting sin -at the time]....now that same person feels such guilt that cant be expressed. What should this person do?.

Praise be to Allaah.

The Muslim does not have to tell anyone of his sin, rather it is not recommended that he should do that. He should conceal his sin and not expose it. The Muslim should feel disturbed about his sin so that he will be motivated to repent sincerely. It is not sufficient for the Muslim to recognize that he has committed a sin, rather he should remember that Allaah is always watching, so that he will not do it at all. If the Shaytaan makes him fall into one of his traps, he must regret committing this sin and he has to give it up and resolve not to return to it.

In this way the Muslim will have done what Allaah requires of him, namely sincere repentance. The Muslim must not despair of the mercy of Allaah or think that He is unlikely to forgive his sin or guide him to repentance. For the Shaytaan is eager to make the Muslim fall into sin and then he is eager to close the doors of repentance in his face.

After he repents sincerely, the Muslim becomes better than he was before he committed this sin. Sincere repentance may alert him to things that he was careless about, so he gives up bad companions who help him to commit sin, and he stops travelling to immoral countries where he committed sin, and he stops watching and listening to things that Allaah has forbidden, namely singing, musical instruments and movies.

Perhaps he has been careless about these matters but the sincere repentance that Allaah has enjoined awakens him to that.

The Muslim may forget that Allaah is always watching before he commits the sin, because if he was aware of that he would not have done it. But if he had forgotten, then he should try to remember whilst he is committing the sin that Allaah can see him, and that the noble angels can see him, and that Allaah may decree that he should die whilst he is committing this sin – so how would he meet his Lord in the Hereafter?

If the Shaytaan manages to ensnare the Muslim before and during the sin, then let him remember afterwards that Allaah stretches forth His hand at night to accept the repentance of those who sinned during the day, and He stretches forth His hand during the day to accept the repentance of those who sinned at night, and that Allaah rejoices over the repentance of His slave even though He is the one Who guided him to repent and made it easy for him, and He has no need of the repentance of this person.

The Muslim must fear Allaah his Lord and regret what he has done; he must also resolve not to return to it and to do a lot of acts of worship. He must change his environment and friends, looking for something better. It is not permissible for him to mention his sin to anyone, and he should make his repentance sincerely for the sake of Allaah alone. He should also be eager to pray in congregation in the mosque and attend study circles.

We ask Allaah to help us to do that which He loves and which pleases Him, and to make it easy for us to do good.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


960. Repentance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Repentance

I have committed many sins which no one knows of except Allaah. What do I have to do so that Allaah will accept my repentance?

Praise be to Allaah.

A Muslim’s faith may become weak and he may be overwhelmed by his desires. The Shaytaan may make sin attractive to him, so he wrongs himself (commits sin) and falls into that which Allaah has forbidden. But Allaah is Kind to His slaves, and His mercy encompasses all things. Whoever repents after doing wrong, Allaah will accept his repentance, for Allaah is Forgiving and Merciful.

“But whosoever repents after his crime and does righteous good deeds (by obeying Allaah), then verily, Allaah will pardon him (accept his repentance). Verily, Allaah is Oft Forgiving, Most Merciful [al-Maa’idah 5:39 – interpretation of the meaning]

Allaah is Forgiving and Generous. He commands all His slaves to repent sincerely so that they may gain the mercy of Allaah and His Paradise. Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)” [al-Tahreem 66:8]

The gate of repentance is open to His slaves, until the sun rises from the west. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His Hand at night to accept the repentance of those who did wrong during the day, and He spreads out His Hand during the day to accept the repentance of those who did wrong during the night. (This will continue) until the sun rises from the west.” (Narrated by Muslim, no. 2759)

Sincere repentance is not merely the matter of words spoken on the tongue. Rather, the acceptance of repentance is subject to the condition that the person gives up the sin straight away, that he regrets what has happened in the past, that he resolves not to go back to the thing he has repented from, that he restores people’s rights or property if his sin involved wrongdoing towards others, and that he repents before the agony of death is upon him. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise.

And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent;’ nor of those who die while they are disbelievers. For them We have prepared a painful torment” [al-Nisaa’ 4:17-18]

Allaah accepts repentance and is Merciful. He calls sinners to repent, so that He might forgive them:

“…your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful” [al-An’aam 6:54 – interpretation of the meaning]

Allaah is Kind to His slaves and loves those who repent. He accepts their repentance, as Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”[al-Shooraa 42:25]

“Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves”[al-Baqarah 2:222]

When a kaafir becomes a Muslim, Allaah turns his bad deeds (sayi’aat) into good deeds (hasanaat), and forgives him all his previous sins, as He says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven” [al-Anfaal 8:38]

Allaah is Forgiving and Merciful, and He loves the repentance of His slaves. He commands them to repent so that He might forgive them. But the devils among mankind and the jinn want to turn people away from the truth and make them incline towards falsehood, as Allaah says (interpretation of the meaning):

“Allaah wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the Right Path) [al-Nisaa’4:27]

The mercy of Allaah encompasses all things. If a person’s sins are very great and he has wronged himself very much, but he then repents, Allaah will accept his repentance and will forgive his sins no matter how great they are. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”[al-Zumar 39:53]

The Prophet (peace and blessings of Allaah be upon him) said: “Our Lord comes down to the lowest heaven when one-third of the night remains, and says, ‘Who will call upon Me so that I may answer him? Who will ask Me so that I may give to him? Who will seek My forgiveness so that I may forgive him?’” (Narrated by Muslim, no. 758)

Man is weak. If a person sins then he has to repent and seek forgiveness every time. Allaah is Forgiving and Merciful, and He is the One Who says (interpretation of the meaning):

“And whoever does evil or wrongs himself but afterwards seeks Allaah’s forgiveness, he will find Allaah Oft Forgiving, Most Merciful” [al-Nisaa’ 4:110]

The Muslim is vulnerable to making mistakes and sins. So he has to repent and seek forgiveness repeatedly. The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, I seek the forgiveness of Allaah and I turn to Him in repentance more than seventy times each day.” (Narrated by al-Bukhaari, no. 6307)

Allaah loves the repentance of His slaves, and accept it. Indeed, He rejoices over it, as the Prophet (peace and blessings of Allaah be upon him) said: “When a person repents, Allaah rejoices more than one of you who found his camel after he lost it in the desert.” (Agreed upon. Narrated by al-Bukhaari, no. 6309)

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easily create EBooks


961. He has repented but he cannot restore people’s rights because he is poor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has repented but he cannot restore people’s rights because he is poor

The Messenger (peace and blessings of Allaah be upon him) said: “The one who is bankrupt is the one who will come on the Day of Resurrection having wronged this one and reviled that one…” What is the ruling on one who repents but he cannot restore people’s rights because he is poor?.

Praise be to Allaah.

The basic principle with regard to people’s rights among themselves is that it is based on setting things straight with them. It is not waived just because one repents, rather rights must be restored to people or the person must ask them to let him off. If a person repents sincerely to Allaah from having transgressed people’s rights and he is unable to restore them to them because he is too poor or because he does not know who or where they are, then Allaah will accept his repentance and make them let him off on the Day of Resurrection by compensating them with whatever He wills. But if he is able to restore their rights to them in this world or ask for their pardon, then he must do that, and his repentance is not complete otherwise, because Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16].

And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


962.He embezzled public funds and still has some of them; how should he repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He embezzled public funds and still has some of them; how should he repent?

Several years ago, I gathered much of public money in illegal ways through bribes and embezzlement. I repented to Allah, and want to know what I shall do with this money, as I cannot return it to the individuals in charge because they are thieves, plus this will create a scandal for me. Most of my home contents are from this money, gold, lands, cars, even the clothes I wear and the computer by which I am sending this question by a brother’s help, and many other things. I used this money in trade, it increased and decreased, and spent a lot of it for my brother’s and my cousin’s marriage, and my own marriage as well. I spent a lot of it buying many things, not haram things; normal things for home, etc. I gave charity out of it for relatives and needy people. Am I permitted to keep some of this money with me because the monthly salary is not enough for our needs, and life is expensive and difficult here? Please enlighten me as I live in a nightmare. I fear I die before I correct this great sin.

Praise be to Allaah.

It is not permissible to transgress against public wealth by stealing, embezzling and so on. The one who does that is transgressing against the Muslims as a whole, not only against the state, and the one who takes any such thing does not own it, and he has to give it back to the bayt al-maal (state treasury), because of the report narrated by Ahmad (20098), Abu Dawood (3561), al-Tirmidhi (1266) and Ibn Majaah (2400) from Samurah ibn Jundub (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “The hand that takes is responsible for what it has taken until it returns it.” al-Tirmidhi said: A saheeh hasan hadeeth. Shu’ayb al-Arna’out said in Tahqeeq al-Musnad: it is hasan li ghayrihi (hasan because of corroborating evidence).

Ibn Qudaamah (may Allaah have mercy on him) said: Once this is established, the one who embezzled something must return it if it still exists, and there is no difference of scholarly opinion as far as we know. Al-Mughni (5/38).

Returning it is part of repenting properly. In order for repentance to be accepted, it is essential that property and rights be restored to their owners, along with regret, asking for forgiveness and resolving not to do it again.

But if it cannot be returned to the bayt al-maal, then what is left of the money should be given in charity to the poor and needy, but if he is poor it is permissible for him to take from it as much as he needs. As for that which has already been consumed, spent and disposed of, we hope that Allaah will forgive him for that.

See also the answer to question no. 85266 and 81915.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


963. Can the repentance of a practitioner of witchcraft and one who fell into apostasy be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Can the repentance of a practitioner of witchcraft and one who fell into apostasy be accepted?

I have read on your website that a repenting person should hope that his repentance will be accepted but he cannot be sure it will be accepted. Can one hope his repentance may be accepted if he disbelieved then returned to Islam and asked for Allah’s forgiveness, especially that his apostasy was due to practicing witchcraft? If the answer is that he should just hope, then is he hoping that his repentance is accepted similar to the doubt in hypocrites’ hearts especially that this doubt is regarding faith, not regarding repentance being accepted or not of any sin but disbelieving. Please answer my question quickly; I am too afraid that, by Allah, I cannot sleep.

Praise be to Allaah.

If a person falls into kufr or apostasy, then repents to Allaah and comes to Islam sincerely, Allaah will accept his repentance and turn his bad deeds into good deeds, as He has promised, and Allaah does not break His promise.

It is not right for a person to doubt this. A number of scholars have clearly stated that repentance from kufr is definitely accepted, unlike repentance from sins, as some said it is definitely accepted and some said it may or may not be accepted.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The repentance of the kaafir from his kufr is definitely accepted, but is any other kind of repentance definitely accepted or likely to be accepted? There is a difference of opinion among Ahl al-Sunnah concerning that, and Imam al-Haramayn was of the view that it is likely, and this is the more correct view. And Allaah knows best. End quote.

Al-‘Iraqi said in Tarh al-Tathreeb (8/40): Repentance expiates for major sins, and there is consensus on that. But is its expiation definite or likely? With regard to repentance from kufr, it is definite, but with regard to other major sins, the scholars of Ahl al-Sunnah disagreed. Al-Nawawi said: The strongest view is that it is likely. The Mu’tazilah were of the view that repentance should be accepted on the basis of reason (as it was their way to refer everything to reason).

Abu’l-‘Abbaas al-Qurtubi said: What I say is that the one who studies sharee’ah on the basis of Qur'aan and Sunnah, and follows what is in them with regard this topic knows for certain that Allaah accepts the repentance of those who are sincere. End quote.

Ibn ‘Ashoor said in al-Tahreer wa’l-Tanweer (1/914): The scholars of Ahl al-Sunnah fall into two groups: One group is of the view that repentance is definitely accepted because there are reports to support that. The large number of reports indicates that this is definitive. End quote.

To sum up: the one who repents from kufr and apostasy should be optimistic, because Islam erases whatever came before it, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Amr ibn al-‘Aas (may Allaah be pleased with him): “Do you not know that Islam destroys whatever came before it?” Narrated by Muslim (121).

Allaah says (interpretation of the meaning):

“How shall Allaah guide a people who disbelieved after their Belief and after they bore witness that the Messenger (Muhammad ??? ???? ???? ????) is true and after clear proofs had come unto them? And Allaah guides not the people who are Zaalimoon (polytheists and wrongdoers).

87. They are those whose recompense is that on them (rests) the Curse of Allaah, of the angels, and of all mankind.

88. They will abide therein (Hell). Neither will their torment be lightened, nor will it be delayed or postponed (for a while).

89. Except for those who repent after that and do righteous deeds. Verily, Allaah is Oft-Forgiving, Most Merciful”

[Aal- ‘Imraan 3:86-89]

This includes one whose kufr involved the practice of witchcraft. If he repents to Allaah, Allaah will accept his repentance. This is a matter that is between him and his Lord. As for acceptance of the magician’s repentance in this world, that is subject to further discussion, as has been explained in the answer to question no. 69914.

With regard to hoping that repentance is accepted without being certain of it, that has to do with repentance from sins that are less serious than kufr. This means that the person still fears that his repentance may not have been accepted, but he hopes that his Lord will accept it. That does not mean that he should doubt that his faith is accepted or that his doubt is like the doubt of the hypocrites, rather he is certain of his faith, but he fears that Allaah may punish him for his sins if He does not accept his repentance.

What you should do is turn to Allaah and keep yourself busy with obeying and worshipping Him, and think positively of Him. You should know that He accepts those who repent to Him and He honours those who obey Him, and He loves those who seek His forgiveness; He rejoices over those who come back to Him, and He draws them close to Him and grants them happiness and opens their hearts and fills their hearts with light; He endears to them obedience and remembrance of Him. So strive to be one of them, and do not pay any attention to the whispers of the shaytaan, because he wants to put people off from repenting and make them despair, so that they will carry on in their misguidance. He says to people: how can Allaah accept your repentance when you did such and such? Why make it hard on yourself when you are going to be rejected anyway? This is part of his lies and tricks and misguidance. Allaah is more merciful towards His slave than a mother is towards her child. Hence He has made it easy to repent and has increased the reward of the penitent, and He stretches forth His hand by night to accept the repentance of the one who sinned during the day, and He stretches forth His hand during the day to accept the repentance of the one who sinned during the night.

So repent to Allaah and be optimistic of goodness and success.

May Allaah increase us and you in guidance, help, prosperity and success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


964. He took some of his friend’s money without his knowledge and he wants to return it and more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He took some of his friend’s money without his knowledge and he wants to return it and more

A person has given me money to put it in my saving account in an Islamic bank, and then he will take the profits. I needed some of this money and my intention was to estimate the amount of profit of the amount of money I used, and add it to the profits will be given by the bank when time of distributing profits in 3 months comes, and give it all to him. Is that permissible? Does it include Riba at all? This person does not know anything about this, and I am giving this to him happily considering it a gift?.

Praise be to Allaah.

Firstly:

You did wrong when you took the money without your friend’s knowledge, because it was a trust (amaanah) that was given to you, so it was not permissible for you to transgress against it. By transgressing against the trust you became liable for it, so you have to return the same amount, but you do not have to give anything more than that, unless you took the money and profited from it, in which case the profit must be given to the owner of the money according to the view of some fuqaha’ who think that the profit on usurped wealth and that which comes under the same ruling should not be taken by the usurper, rather it belongs to the owner of the money. You may tell the owner of the money what has happened, then agree on the way in which the profits are to be shared out.

See also the answer to question no. 87695.

If you took the money and did not make any profit from it, then you must return the same amount, and there is nothing wrong with giving something extra as a gift.

Secondly:

You have to repent to Allaah for transgressing against this trust. The conditions of repentance include resolving not to do that again, because repentance is not valid if you continue taking your friend’s wealth without his knowledge. You also have to tell your friend and ask for his forgiveness, unless you are afraid that telling him will lead to negative consequences, such as his cutting you off, in which case it is sufficient to return the money only.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


965. He listens to music and he listens to Qur’aan – is he a hypocrite?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He listens to music and he listens to Qur’aan – is he a hypocrite?

I listen to music knowing it is haram. I wish Allah guides me to leaving this.

The question:

I listen to a lot of Islamic lectures and Quran on tapes. The problem is that may people criticise me and say: “how do you listen to songs and Islamic materials? Like if you do not understand what you listen to, and committing a sin by listening and not benefiting”, they also said that I should choose whether to listen to music and songs or to Islamic lectures and Quran. “It is wrong to listen to both” they said. I am confused, I feel secular or like a man who advises others while he is sinful himself, I feel like a hypocrite.

Praise be to Allaah.

We begin by thanking you for your honesty and your eagerness to do good and ask about religious matters. We ask Allaah to bless you with guidance and help you to do that which is good.

You should understand that your friends’ warning you not to listen to tapes of Qur’aan or religious lectures and other things that bring you closer to goodness on the grounds that you also listen to music is a serious error on their part. The believer who has the inclination to fall into some sins is still required to do whatever he can of good deeds, and he is still required to avoid all sins and actions that lead to doom so long as he believes in Allaah as his Lord, Islam as his religion and Muhammad (peace and blessings of Allaah be upon him) as his Prophet and Messenger. If he commits any shortcoming by failing to do some obligatory deeds, that is not a justification for omitting other obligatory actions too; rather he must hasten to repent from his shortcoming with regard to these duties, and continue doing whatever Allaah has enabled him to do of other acts of obedience. Similarly, the fact that he has fallen into one sin is not a justification for him committing other sins; rather he must hasten to repent from his shortcomings. If he cannot give up some sins because his desire is too great and he is too weak to resist, then he should strive to do acts of worship and obedience, because Allaah says (interpretation of the meaning): “Verily, the good deeds remove the evil deeds (i.e. small sins)” [Hood 11:114]. Hence it is conceivable that a believer may do both acts of obedience and acts of disobedience, and this is not hypocrisy or secularism at all, so long as the person is not concealing corruption in his heart and he admits that what he is doing is wrong, and he asks Allaah for forgiveness and strives to avoid sin.

Perhaps your keenness to listen to Qur’aan and religious lectures may be a cause of your stopping listening to haraam music, because “Verily, this Qur’aan guides to that which is most just and right” [al-Isra’ 17:9].

If we assume that you continue as you are, that is undoubtedly better than stopping listening to Qur’aan and good things, because you know that Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8]

“Surely, Allaah wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it, and gives from Him a great reward”

[al-Nisa’ 4:40]

On the Day of Resurrection, people’s deeds will be weighed:

“Then as for him whose Balance (of good deeds) will be heavy,

7. He will live a pleasant life (in Paradise).

8. But as for him whose Balance (of good deeds) will be light,

9. He will have his home in Haawiyah (pit, i.e. Hell).

10. And what will make you know what it is?

11. (It is) a fiercely blazing Fire!”

[al-Qaari’ah 101:6-11]

So you should strive to do all that which will make the balance of your good deeds heavy, such as good deeds and acts of worship, even if it is a little, for Allaah is most generous, most forgiving and most merciful. And He will multiply a little until it is like a mountain or greater, so “Do not think little of any act of kindness, even if it is greeting your brother with a cheerful countenance” and “Your smiling at your brother is an act of charity” as our Prophet (peace and blessings of Allaah be upon him) taught us in the saheeh ahaadeeth.

This does not mean that we approve of your listening to music, but if there is no alternative then be one of those “who have acknowledged their sins, they have mixed a deed that was righteous with another that was evil. Perhaps Allaah will turn unto them in forgiveness. Surely, Allaah is Oft-Forgiving, Most Merciful” [al-Tawbah 9:102].

You have to beware of everything that could cause your balance of good deeds to be lighter, such as sins and evil deeds, because Allaah is stern in punishment of those who disobey Him and transgress His sacred limits. So hasten to repent sincerely and ask Allaah to help you in that.

Persist in doing good deeds and do as much of them as you can; advise your friends to fear Allaah and hasten to do good deeds and give up evil deeds.

Finally, we advise you to seek good companions who can help you to do good and make it dear to you, and keep away from bad companions who make evil appear attractive to you and keep you from doing good. You should also pray to Allaah and ask Him to guide you and them and help you to repent. Allaah is the One Whom we ask to enable us all to repent sincerely, expiate our sins and guide our hearts, for He is the best one to ask.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


966. If a man has an argument with his brother, will his repentance be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

If a man has an argument with his brother, will his repentance be accepted?

If a man is having a dispute with someone and is not speaking to him, will his repentance be accepted if he repents from any sin? And if he says al-salaamu ‘alaykum to them will he have reconciled with them?.

Praise be to Allaah.

Firstly:

Shunning a Muslim is not permissible, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other when they meet. The better of them is the first to greet the other with salaam.”

Narrated by al-Bukhaari (5727) and Muslim (2560).

An exception is made allowing shunning, as the scholars said, if it serves an interest, such as shunning the one who commits sin if it is known that shunning him is in his interests or in the interests of someone else, such as if he will give up his sin or others will not be tempted because of his example.

Shunning is ended if the greeting is given, so if one person greets another with salaam, then he is no longer shunning him, because of the hadeeth quoted above: “The better of them is the first to greet the other with salaam.”

See also question no. 93888.

Secondly:

If a person repents from his sin, Allaah accepts his repentance, as He says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

Repentance is valid at all times, except when the death rattle reaches the throat and when the sun rises from its place of setting, because of the report narrated by al-Tirmidhi (3537) and Ibn Majaah (4253) from Ibn ‘Umar, that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah accepts the repentance of His slave so long as the death rattle has not yet reached his throat.”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The scholars (may Allaah be pleased with them) are unanimously agreed that repentance is accepted so long as the death rattle has not yet reached the throat, as it says in the hadeeth. There are three pillars or essential parts of repentance: giving up the sin, regretting what one has done and resolving not to go back to it. If he repents from a sin then goes back to it, his repentance is not invalidated. If he repents from one sin when he is committing another, his repentance is still valid. This is the view of the people of truth, whereas the Mu’tazilah differed concerning these two issues.

End quote.

Muslim (2703) narrated that Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever repents before the sun rises from its place of setting, Allaah will accept his repentance.”

With regard to what it says in the hadeeth of Abu Hurayrah, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The gates of Paradise are opened on Mondays and Thursdays, and every slave who does not associate anything with Allaah is forgiven, except a man between whom and his brother is some grudge. It is said: Wait for these two until they reconcile, wait for these two until they reconcile, wait for these two until they reconcile”, it seems that this is speaking of Allaah’s forgiveness that He bestows on His slaves by His grace, without any repentance on their part.

It does not mean that the repentance of disputing parties from other sins is not accepted. If a person has a dispute with his brother, but he repents to Allaah from some other sin, such as lying for example, then Allaah will accept his repentance, as is indicated by the texts.

From the words of al-Nawawi (may Allaah have mercy on him) quoted above, it is clear that if a person repents from one sin when committing another, his repentance is valid according to Ahl al-Sunnah.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


967. He has repented from listening to music; what should he do with the CDs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has repented from listening to music; what should he do with the CDs?

I recently came back to the deen (Alhamdulillah!!)- but before I started practicing I listened to alot of music, I therefore have many many cds. Now I have packed away all of these cds but my question is: Is is permissible for me to give them away, ie to a charity shop or to other people (i will not be taking money for it)- as I am under the impression that I should not give haram things to people because then they will be doing haram. Please clarify.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to repent and having guided you to the straight path. We ask Allaah to guide you and us, and make us more steadfast.

Secondly:

What you have mentioned about it not being permissible to give to others that which will help them to do haraam things is correct.

Based on this, what you have to do is erase the music that is on these CDs, then make use of them by copying useful things onto them, or giving them to a charity to copy useful things onto them.

If you cannot copy anything onto them, then you have no choice but to destroy them. It is not permissible to give them to someone who will listen to them, whether that is by selling them or giving them, to a person or to a store, because that is helping in sin and transgression.

See also question no. 13754.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


968. If a Muslim outbids his brother, is the transaction valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

If a Muslim outbids his brother, is the transaction valid?

It is haraam for a man to outbid his brother, but is the transaction valid?.

Praise be to Allaah.

It is not permissible for a Muslim to undersell his brother or to outbid him, because it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “No man should outbid his brother.”

The wisdom behind this prohibition is because that provokes enmity and hatred among Muslims, and everything that leads to enmity and hatred among Muslims is haraam, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling”

[al-Maa’idah 5:91]

Allaah has stated that the reason for the prohibition on alcohol and gambling is that it leads to enmity and hatred for those who do those things.

Secondly:

If a Muslim undersells or outbids his brother, is the transaction valid or not? There are two scholarly points of view. Some of them said that it is not valid, which is the view of the Hanbalis, and some said that the transaction is valid but sinful, which is the view of al-Shaafa’i (may Allaah have mercy on him).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/149): If he goes against that and does the transaction, then the transaction is invalid, because it is forbidden, and the prohibition implies that it is invalid. And it is possible that it may be valid, because what is forbidden is offering his product to the buyer or saying something for which he cancels the transaction before the transaction has been completed, and because if the annulment of the transaction which causes harm is valid, then going ahead with the (second) transaction should also be valid, and because the prohibition has to do with protecting the rights of another person, so it is similar to artificial inflation of prices. This is the view of al-Shaafa’i.

Al-Mardaawi said in al-Insaaf (4/331): it is not permissible for a man to undersell his brother, which means saying to one who has bought a product for ten: I will give you something similar for nine. And it is not permissible for a man to outbid his brother, which is when he says to someone who has bought a product for nine: I will give ten for it, in order to cancel the sale and make a deal with him. There is no difference of scholarly opinion concerning this. This may occur in two cases: before the two parties conclude the deal and part, or when the deal is conditional. … In answer to the question “If he does that, is it valid?” there are two views, both of which are narrated in al-Furoo’ and elsewhere.

1 – It – i.e., the second transaction – is not valid. This is our point of view, and it was classed as sound in al-Tasheeh. It says in al-Madhhab wa Masbook al-Dhahab: the transaction is invalid according to the apparent view. It says in al-Furoo’: It is not valid according to the more correct opinion. It says in al-Ri’aayah al-Kubra: The better known view is that it is invalid. This view was favoured by Abu Bakr and others, and it was confirmed in al-Khalaasah, al-Wajeez, and Tadhkirat Ibn ‘Abdoos. It was also given precedence in al-Sharh and al-Kaafi.

2 – It is valid. This was the view favoured by al-Qaadi and Abu’l-Khattaab. Shaykh Taqiy al-Deen said: It is haraam to outbid one’s brother, and if he does that the first purchaser has the right to demand the product from the seller and take the extra amount or compensation. End quote.

See: al-Mawsoo’ah al-Fiqhiyyah (9/214)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “the transaction is invalid” clearly show that the transaction is not valid, but some of the scholars say that the transaction is valid, because the prohibition here does not refer to the trade goods, rather it refers to something else, namely the transgression against the rights of another Muslim, so the transaction is haraam, but it is still valid. This may be proven by the fact that if the one who undersold his brother gets permission from the one whom he undersold, then the transaction is valid and there would be nothing wrong with it. Therefore the transaction is valid but sinful.

But to adopt the view of the madhhab is better because it prevents people from transgressing against the rights of others. End quote from al-Sharh al-Mumti’ (8/206).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


969. Love and correspondence before marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Love and correspondence before marriage

I am a young man and fell in love with our neighbour’s daughter. That went on for two years without her knowing and without me telling her or anyone among my family, and without me meeting her. I was hoping that she would become my wife. Then I had a car accident that left me with extensive injuries and I became almost disabled. I was very worried because the dream that I had of marrying that girl seemed to be slipping away, then suddenly m my sister asked me to tell her frankly what was worrying me, and I told her what was on my mind. My sister said to me: I am going to tell her of your love for her and after that she can choose. The surprise was that she also loved me, and we began to exchange messages of love via my sister (messages that were, by Allaah, noble and chaste). After two years I proposed marriage to her and she agreed, praise be to Allaah. After one year we got married and we lived happily, and during that period I only saw her from afar, because they are our neighbours and we would meet by accident. I never spoke to her except on the wedding night. I have heard that because of our love for one another we have committed a sin. Is this correct? What is the expiation for that sin?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you for the calamity that befell you, and to increase the love between you and your wife.

Secondly:

A person cannot be blamed for love that he does not cause, such as if he sees a girl by accident and his heart is filled with love for her, but he does not do anything haraam such as looking repeatedly or shaking hands or being alone with her, or exchanging emotional words with her. As for the love that stems from repeated looking, haraam mixing or correspondence, the one who does that is sinning to the extent that he does haraam things in his relationship and love.

Thirdly:

Correspondence between the sexes is not permissible, because that provokes temptation and usually results in evil. If a man corresponds with a non-mahram woman in letters that are not seen by anyone else, that leads to many evils. Islam forbids a woman to be alone with a man who is not her mahram because of the fitnah (temptation) and bad things that result from that, such as attachment and the desire to look and touch, etc. All of this results from the man talking to the woman in these private letters or conversations, especially if they are young and at an age when desire is strong.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: What is the ruling on correspondence between young men and young women, if this correspondence is free from immorality, love and desire?

He replied: It is not permissible for any person to correspond with a woman who is not his mahram, because of the temptation involved in that. The person may think that there is no temptation, but the shaytaan will keep trying until he tempts him through her, and tempts her through him. The Prophet (peace and blessings of Allaah be upon him) told the one who hears of the Dajjaal to keep away from him, and he said that a man may come to him as a believer but the Dajjaal will keep trying until he tempts him and confuses him.

There is a great deal of temptation and danger in correspondence between young men and women which means that it has to be avoided, even though the questioner says that there was no love or desire involved. End quote from Fataawa al-Mar’ah, compiled by Muhammad al-Musnid, p. 96.

The woman is forbidden to speak softly to one who is not permissible for her, as Allaah says (interpretation of the meaning):

“be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

And it is haraam for a man to enjoy listening to the speech or voice of a non-mahram woman.

Making your sister the go-between in passing on the letters is another evil, because that is encouraging her to engage in this kind of activity.

Based on this, what you have to do is repent to Allaah, and do a lot of righteous deeds, but you do not have to do anything else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


970. Asking permission to leave work after completing what is required

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Asking permission to leave work after completing what is required

What is your view of this major fitnah in Afghanistan and the killing of innocent people and oppression of civilians that is going on? If I ask my immediate superior for permission to leave work early, is that permissible

Praise be to Allaah.

With regard to the first question, what the Muslim should do with regard to these events is to offer help to his brothers in Afghanistan and to make du’aa’ for them that Allaah will help and strengthen them, and support them.

With regard to the second question: if what you mean is that you are an employee who is required to work for a certain number of hours, such as seven hours a day for example, and you are able to complete in five hours the work that is expected of you in seven hours, then you leave and your immediate superior has given you permission, then it seems that there is nothing wrong with that, so long as the following conditions are met:

1 – Your staying there should not be essential to your work, such as meeting clients, rather it should be the case that the extra time is a waste of time.

2 – Your being fast should not be detrimental to the work you are doing, rather you should do it completely without any shortcomings.

3 – The department in which you work should not have rules against such behaviour (because most departments and companies make it a condition that employees be present during work hours).

If these conditions are met, then I hope that there is nothing wrong with that.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


971. He has repented from interfering with his sisters’ daughters – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has repented from interfering with his sisters’ daughters – what should he do?

I am a 28 year old man. When I was young I used to interfere with girls, at the instigation of my older brother, when I did not understand anything. This continued until it became a habit. I started by interfering with my sisters’ daughters when they were small, until they grew up and refused to allow it, and it went on until my first years in university, when I became religiously committed and regretted it greatly. I became the only religiously committed person in my family. I pray in congregation and advise others and I do all kinds of good deeds, but I am unable to offer advice to my sisters’ daughters if they do anything wrong. I am wondering if my repentance will be accepted? This matter may have been a wrong that I did to my sisters’ daughters, my sisters and my family. How can I right that wrong and purify myself? People like me are subject to severe punishment in this world and are given a stern warning with regard to the Hereafter. I am very afraid and I regret it deeply. There is no power and no strength except with Allaah.

Praise be to Allaah.

We praise Allaah for having guided you to become religiously committed and righteous, and to repent. We ask Him to forgive you for the wrongs that you have mentioned towards your sisters and their daughters. You have to pray for forgiveness a great deal and do many righteous deeds, and keep away from the things that lead to sin.

The door of repentance is open, no matter how great the sin, as Allaah says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Repentance erases that which came before it of sin, no matter how great or how many the sins. Allaah says:

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

As for restoring rights, you have to make a lot of du’aa’ and pray for forgiveness for those whom you wronged, and Allaah accepts the repentance of the one who repents.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


972. Our attitude concerning mockery of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Our attitude concerning mockery of the Prophet (peace and blessings of Allaah be upon him)

We have heard about the Westerners making fun of the Prophet (peace and blessings of Allaah be upon him) and mocking him. What should our attitude be towards that? How should we defend the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Firstly:

We and every Muslim who feels pride in his religion is grieved by what these fools and criminals have done by mocking our Prophet Muhammad (peace and blessings of Allaah be upon him) who is the best man who ever walked on this earth, and he is the leader of the earlier and later generations, may the blessings and peace of my Lord be upon him.

This insolence is nothing strange on their part, rather it is to be expected of them.

Moreover this crime – although it breaks our hearts and fills them with anger, and we are prepared to sacrifice our lives in defence of the Messenger of Allaah (peace and blessings of Allaah be upon him) – is nevertheless something which brings us glad tidings of their doom, and tells us that the end of their supremacy is at hand. Allaah says (interpretation of the meaning):

“Truly, We will suffice you against the scoffers”

[al-Hijr 15:95]

Allaah will suffice His Prophet (peace and blessings of Allaah be upon him) against the criminals who mock him. He says (interpretation of the meaning):

“For he who hates you (O Muhammad ??? ???? ???? ????), he will be cut off (from posterity and every good thing in this world and in the Hereafter)”

[al-Kawthar 108:3]

i.e., he is scorned and humiliated and cut off from all that is good.

When the Muslims besieged a stronghold and its people resisted, then they heard them mocking and reviling the Prophet (peace and blessings of Allaah be upon him), they would sense that victory was at hand, and it would only be a short time before Allaah granted them victory, to avenge His Messenger (peace and blessings of Allaah be upon him).

Al-Saarim al-Maslool (p. 116-117).

There are many historical cases where those who mocked the Prophet (peace and blessings of Allaah be upon him) were destroyed and finished off.

Moreover, why do they resent the leader of mankind, Muhammad (peace and blessings of Allaah be upon him)?

They resent him because he called people to believe in the Oneness of God (Tawheed), and they do not believe that God is One.

They resent him because he venerated his Lord, may He be blessed and exalted, and declared Him to be far above what these fabricators say, as they attributed a wife and son to Him.

They resent him because he called people to the loftiest of morals and to give up the lowest. He called them to virtue and to block all the means that lead to immorality, but they want moral disorder and unlimited sexual liberty.

They want to indulge in the swamp of evil whims and desires, and they have got what they want!

They resent him because he is the Messenger of Allaah! Allaah, may He be exalted, is the One Who chose him above all mankind to convey His message and receive His revelation.

The signs of his Prophethood are innumerable.

Have they not heard about the splitting of the moon? Have they not heard how water sprang from his fingers time after time?

Have they not heard about his greatest sign, which is the Holy Qur’aan, the words of the Lord of the Worlds, which Allaah has protected so that it has not been tampered with by those who would distort it? Whereas their books which were revealed to their Prophets have been tampered with to a large extent.

“Then woe to those who write the Book with their own hands and then say, “This is from Allaah,” to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby”

[al-Baqarah 2:79].

The greatest proof of the truth of our Prophet Muhammad (peace and blessings of Allaah be upon him) is the fact that his religion has continued for so many centuries to prevail and be victorious. Throughout his lifetime (peace and blessings of Allaah be upon him) he continued to prevail over his enemies. The wisdom of Allaah dictates that no liar who lies about him and his religion can ever prevail for a long time. Indeed, in their books, which their scholars concealed and distorted, it says that the liar who falsely claims to be a prophet will only survive for thirty years or so, then his message will fade away.

It was narrated from one of their kings that a man who followed the same religion as him (Christian) was brought to him, who used to revile the Prophet (peace and blessings of Allaah be upon him) and accuse him of lying. The king summoned his religious scholars and asked them: How long does a liar remain for? They said: Such and such – thirty years or thereabouts. The king said: This religion of Muhammad has lasted for more than five hundred years or six hundred years [i.e., at the time of that king], and it is prevailing and is accepted and followed. How can he be a liar? Then he had that man beheaded.

Sharh al-‘Aqeedah al-Asfahaaniyyah by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Do they not know that many of their wise men, kings and scholars, when the pure and clear call of Islam reached them, had no choice but to affirm the truth of this religion, and they venerated the Prophet (peace and blessings of Allaah be upon him), and many of them announced their entry into Islam?

The king of Abyssinia, the Najaashi (Negus) affirmed that, and became a Muslim.

When the Prophet (peace and blessings of Allaah be upon him) sent a letter to Heraclius the king of Byzantium, calling him to Islam, Heraclius affirmed that he was indeed a Prophet, and he thought of announcing his Islam, and he wished that he could go to the Messenger (peace and blessings of Allaah be upon him) and be his servant, but he feared that his people would kill him, so he remained a kaafir and died in that state.

Many of their contemporaries are still proclaiming that.

1-

Michael Hart said in his book The 100: A Ranking of the Most Influential Persons in History (p. 13), where he put Muhammad (peace and blessings of Allaah be upon him) at the head of his list of one hundred:

I chose Muhammad (peace and blessings of Allaah be upon him) to be top of this list … because Muhammad (peace and blessings of Allaah be upon him) was the only man in history who was supremely successful on both the religious and secular levels.

2-

The Englishman George Bernard Shaw wrote a book called Muhammad, which was burned by the British authorities. He said:

The world is in the utmost need of a man with the mentality of Muhammad.

Medieval ecclesiastics, either through ignorance of bigotry, painted Mohammadanism in the darkest colors. They were in fact; trained to hate both the man Muhammad and his to them was anti-Christ. But I have studied his life, and found him to be extraordinary. I have reached the conclusion that he was never an enemy to Christianity. He must be called the Saviour of Humanity. I believe that if a man like him were to assume the dictatorship of the modern world, he would succeed in solving its problems in a way that would bring it much needed peace and happiness.

3-

Annie Besant said:

It is impossible for anyone who studies the life and character of the great Prophet of Arabia, who knows how he taught and how he lived, to feel anything but reverence for that mighty Prophet, one of the great messengers of the Supreme.

4-

The Austrian Schabrak said:

Mankind may be proud of having a man like Muhammad among them, for despite being illiterate he was able more than ten centuries ago to introduce legislation that we Europeans would be the happiest ever if we could produce something of equally high quality.

5-

Dr. Zwemer (a Canadian Orientalist):

Muhammad was an able reformer, eloquent and well spoken, courageous and daring, a great thinker. We cannot attribute to him anything that contradicts these qualities. This Qur’aan that he brought and his history bear witness to the truth of these claims.

6-

The English philosopher Thomas Carlyle, the Nobel Prize winner, says in his book Heroes:

It is very shameful for any individual in this era to listen to what is said about the religion of Islam being a fabrication and Muhammad being a treacherous fabricator. Throughout his life we see him holding firm beliefs, sincere in resolve, generous and kind, compassionate, pious, virtuous, very serious. In spite of that, he was easy-going, cheerful, friendly, and even sometimes light-hearted. He was just, sincere in intention, smart, chivalrous, and quick-witted, as if he carried in his heart the lamps of every dark night, filled with light; a naturally great man who never studied in school or at the hand of a teacher, because he had no need of that.

7-

Goethe, the German poet, said:

We Europeans with all our concepts and ideas have not yet attained that which Muhammad attained, and no one will ever surpass him. I searched in history for the loftiest example for man to follow, and I found it in the Prophet Muhammad. Thus the truth must prevail and become supreme, because Muhammad succeeded in subjugating the whole world by means of the message of Divine Oneness.

--

If that is the case, then the entire world – with no alternative – must regard the greatness of Muhammad (peace and blessings of Allaah be upon him) among all of creation above all greatness, and his virtue above all virtues, and his status as greater than any other. The world must unite in believing in the message of Muhammad (peace and blessings of Allaah be upon him), and that he is the Final Prophet of Allaah.

We would like to make the most of this opportunity to call these people to Islam, for what their sinful hands have fabricated cannot be erased except by Islam. But if they are stubborn and persist in their ways, then let them receive tidings of the punishment of Hell, to abide therein forever. Allaah says (interpretation of the meaning):

“Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa’idah 5:72]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is the soul of Muhammad, no one among this nation, Jew or Christian, hears of me then dies not believing in that with which I was sent, but he will be one of the people of the Fire.” Narrated by Muslim (153).

Secondly:

Allaah is wise and does not decree anything that is pure evil; rather there must be something good in it for His believing slaves, no matter how evil it appears to people. The Messenger (peace and blessings of Allaah be upon him) spoke the truth when he said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.” Narrated by Muslim (2999).

Concerning the incident of the slander (al-ifk) – which is well known – Allaah says (interpretation of the meaning):

“Consider it not a bad thing for you. Nay, it is good for you. Unto every man among them will be paid that which he had earned of the sin, and as for him among them who had the greater share therein, his will be a great torment”

[al-Noor 24:11]

There follow some of the good things that have resulted from this sinful crime.

1.

What was concealed in the hearts of these criminals, such as resentment and hatred of the Muslims, has been made known, even though they pretend most of the time to be peaceful.

“Hatred has already appeared from their mouths, but what their breasts conceal is far worse”

[Aal ‘Imraan 3:118]

2.

Exposure of the West’s double standards. Here they cite freedom of opinion, but every wise man knows that this so-called freedom of opinion should stop before violating the sanctity of others and transgressing against them. They are lying in their claims of freedom of opinion. We all remember what happened a few years ago when one government decided to destroy the idols in their country; there was a global outcry! What about this so-called freedom of opinion? Why don’t they regard this also as freedom of opinion?

3.

Demonstration of the falseness of what some westernizers in our countries say, “Don’t call the non-Muslims kuffaar, rather call them ‘others’ so as not to fan the flames of trouble between us and them.”

But everyone should understand just who it is that hates the other, and does not respect his sanctity, and declares war against him every time he gets the opportunity.

4.

The falseness of their claim with which they have filled the world, namely the dialogue of civilizations that is based on respect for others and not transgressing against them. What kind of dialogue do they want?! What respect do they claim to show? They want us to respect them and honour them, and even to bow and prostrate to them, but all they do is make fun of us and mock us and wrong us even more.

5.

Reviving faith in Muslim hearts. We have seen the Muslims’ reaction which is indicative of deeply-rooted faith in their hearts and the extent of their love for the Prophet (peace and blessings of Allaah be upon him); even among those who neglect some religious duties leapt to defend our noble Messenger (peace and blessings of Allaah be upon him).

6.

Uniting the Muslims. We have seen – praise be to Allaah – solidarity among the Muslims who have adopted the same stance despite the differences in their countries and languages.

7.

It has become apparent that the West is ganging up against Islam. As soon as that country sought the help of their fellow, they all stood up to support that country and the criminals encouraged one another to publish these pictures in their newspaper, so that the Muslims would know that they are all united and that we cannot confront them all.

8.

Some Muslims were keen to call these people to Islam and to show them the true image of this religion. We have seen Muslims racing to publish books in the language of these people so that the scales will fall from their eyes and they may see clearly.

9.

The effectiveness of Muslim boycotts against the products of those who transgressed against the Messenger of Allaah (peace and blessings of Allaah be upon him) has been proven. Their nation did not respond to any official or political requests, even at the highest levels, but the boycott did not last more than a few days before the newspaper that was in the wrong and its chief editor offered apologies and changed their tone, so the Muslims softened their stance somewhat.

This appears to be the new weapon of the Muslims, that they can use to influence and harm their enemies.

10.

A clear message was sent to the West: that we Muslims will never accept to see our religion insulted or humiliated, or any transgression against our Messenger (peace and blessings of Allaah be upon him). We will all sacrifice ourselves for him.

Thirdly:

As for our role in all of this:

1.

We must denounce it forcefully, each of us according to his abilities, by sending letters and articles, or making phone calls, to their government, foreign affairs departments and newspapers.

2.

We should demand a clear and sincere apology from them, not deception or justification of the crime which they call an apology. We do not want an apology for showing disrespect towards the Muslims; rather we want an admission of error and an apology for that error.

3.

We should request them to punish the criminals for their crime.

4.

We should also request them to stop their governments’ transgressions against Islam and the Muslims.

5.

We should translate books that call to Islam into the language of these people, and books that explain about Islam and its Prophet, and his biography.

6.

We should buy time on radio and television programs to defend the Prophet (peace and blessings of Allaah be upon him), which should be hosted by people of ability and well-founded knowledge, who know how to speak convincingly to Westerners, of whom there are many, praise be to Allaah.

7.

We should write strongly worded articles to be published in magazines, newspapers and web sites in various languages.

8.

With regard to boycotting their products, if the boycott will have an effect on them – which is what actually happens – then why don’t we boycott them and look for other companies that are owned by Muslims?

9.

We should resist this malicious attack against Islam and its Prophet; by highlighting the beauty of Islam and the fact that it is in accordance with sound reasoning, and responding to the specious arguments of the criminals.

10.

We should adhere to the Sunnah and follow the guidance of the Prophet (peace and blessings of Allaah be upon him) in all things, and be patient in doing so.

“But if you remain patient and become Al-Muttaqoon (the pious), not the least harm will their cunning do to you”

[Aal ‘Imraan 3:120]

11.

We should strive to call these people, for although we look at them through a lens of hatred and resentment, we also look at them with compassion, for soon they will die and will be among the people of Hell, if they die in this state; so we should call them to Islam and salvation, out of mercy and compassion towards them.

We ask Allaah to cause His religion to prevail and to support His close friends, and to humiliate His enemies.

“And Allaah has full power and control over His Affairs, but most of men know not”

[Yoosuf 12:21]

May Allaah send blessings and peace upon our Prophet Muhammad.

And Allaah knows best.

Ilam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


973. She did something haraam and now a righteous man has come to propose marriage to her but she feels guilty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She did something haraam and now a righteous man has come to propose marriage to her but she feels guilty

I formed an illicit relationship with a married man. He promised to marry me, but every time I asked him to hurry up, he gave various excuses and stayed away from me for a while, then he came back to fulfil his desire. But I have repented to Allaah and I am begging Allaah to accept my repentance. But I will never forgive him because I am a young Muslim woman and I fear Allaah but he caused me to do something haraam. Now a chaste and pious man has come to propose marriage to me, but I feel guilty. Should I accept or not?.

Praise be to Allaah.

Firstly:

Verily to Allaah we belong and unto Him is our return. This is the result of free mixing and negligence with regard to the matter of forming haraam relationships between men and women. How often has this negligence led us into calamity, regret and sorrow which afflict the one who has lost her honour, then the wolf drops her beside the road because she is no longer suitable for his use; there is no way that he will trust her when she agreed to commit immoral actions with him and he is not prepared to get married at all, rather his goal is cheap pleasure and spending time with the poor, heedless woman.

Her family will be afflicted by the calamity of losing honour if her relationship becomes known, and every believer in whose heart is any modesty will feel sad when he hears of such stories. The entire society in which immorality and evil are widespread will also be affected.

Secondly:

We praise Allaah that you have repented from these evil actions, and we ask Him to accept your repentance and to forgive you, and to divert evil and immorality away from you. But what happened to you is a lesson to others. How often the scholars and daa’iyahs have warned of the fitnah that men face in women, and that women face in men, and have spoken of the importance of adhering to the sacred limits set by Allaah with regard to speaking, listening, looking, shaking hands and being alone with a member of the opposite sex, so that honour will be preserved and chastity maintained at a time when the advocates of immorality are taking such matters lightly and promoting them, and calling them liberation, civility and progress. The matter is as Allaah says (interpretation of the meaning):

“Allaah wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the Right Path)”

[al-Nisa’ 4:27].

It is important that you continue to repent and regret what you have done, and beseech Allaah a great deal and turn to Him, so that Allaah may forgive you and conceal your sin in this world and the next.

There is nothing wrong with you accepting marriage to this pious man who has come to propose marriage to you, so long as you have repented to Allaah from what you have done. You do not have to tell him anything about the past, rather it is not permissible for you to tell him. Conceal yourself with the concealment of Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy actions that Allaah has forbidden, and whoever commits any of them let him conceal himself with the concealment of Allaah, may He be glorified and exalted.” Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 663.

Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not conceal a person in this world but Allaah will also conceal him on the Day of Resurrection.”

This is glad tidings for the one who repents and is concealed by Allaah in this world: that Allaah will also conceal him in the Hereafter. What matters is that does not persist in the sin and does not take advantage of the forgiveness and forbearance of Allaah, for if Allaah willed, He could expose his sin, for Allaah gives respite but does not forget.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


974. She entered Islam then she deviated from the path of guidance and she wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She entered Islam then she deviated from the path of guidance and she wants to repent

I am a sister who came to Islam about 11 years ago. I had always been curious about Islam because of my exposure to Malcolm X. I used to always see Muslim women and I absolutely adored them because I thought they were so dignified and beautiful from the way they dressed. However, after leaving home at the age of seventeen. I moved to a city where there were alot of Muslims. I was again exposed to Islam and was given a Quran as a gift. I was so happy and always felt in my heart that there was something so special about this way, though I was ignorant about the teachings. Anyway, it came at a very tender time in my life when I needed direction and help. I had no one, family, or anything but all the negativity surrounding me, from prostitution, drugs, gambling, murderers,robbing,and every thing under. Even all of my aunts and uncles were drug abusers, and there children soon became the same. Thank Allah I never allowed myself to get consumed with all the bad things that were happening around me. My sister and I Started to read the Quran at night and right away it touched my heart in a way that nothing else before had done. We would start to cry when we would read passages about the Hell Fire, because we always believed in HELL and did not want to go there. We knew without a doubt that this book was the truth. I felt that it was just to similar to the bible in many ways but was the next step. Two weeks later we went to the Masjid and took our shahadda. This Quran. Anyway, years passsed and the different stages I had gone through were unbelievable. I have now been married three times by brothers who basically treated me very bad and abandoned me. One of which asked for a divorce when I was pregnant. And when he told me that he did'nt love me I began bleeding profusely until I lost the baby. And the other 2 husbands had metal illnesses that I was unaware of before I married them. Now, that all of this has passed, it has broken me down completely. I used to be so strong and resiliant and now i feel like I am floating in a cloud and lost. How did I lose My Lord when he is so near? How do you get it back? Why did i leave Allah when I know that he says he will test the ones he loves the most? I feel so weak and broken, I feel that I have no value or beauty and now after all this time I have self destructed and doing some of the things that i said I would never do. I get drunk every day at home all by myself and I smoke cigartetts. I really dont want to live nor do I want to die because i know that I am not right. All the while I just wish I could have been protected from all of the fitnah and been with Allah by his side. Help Me.

Praise be to Allaah.

May Allaah help you, relieve your distress, guide your footsteps and forgive your sin.

Your soul is still in your body, your heart is still beating and your mind is still thinking, so we will start from there.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah accepts the repentance of His slaves so long as the death rattle has not reached his throat.” Narrated by al-Tirmidhi (3537); classed as hasan by al-Albaani.

You are not too weak and you are not a pile of dust like those who are in the graves, rather you still have the strength to start again, and in sha Allaah you are stronger than you think. The strong person is not the one who never falls, rather the strong person is the one who can get up again if he falls.

Were you not following the religion of your forefathers, associating others with Allaah and disbelieving in His Prophet (peace and blessings of Allaah be upon him), then Allaah gave you the strength to leave all that behind, and you moved to a new religion that you were not used to and had not followed before? That is a thousand times harder than leaving the state you are in now.

Weren’t the cups of wine filled around you and paths of temptation open to you, with no one watching for you to feel ashamed and thus be protected? But Allaah gave you strength and protected you from immorality and drinking alcohol. So now how can you give in to the situation you are in?

You have the strength to recover. Do not help your enemy against yourself. If some wrongdoer slaps you, do not slap your other cheek. “He is not one of us who slaps his cheeks, rends his garment and prays with the call of Jaahiliyyah.” Narrated by al-Bukhaari (1294).

There is a difference between the one who falls into a ditch and gives in to the fall, and laments his luck, blames fate and thinks badly of his Lord, and one who falls and knows that he deserved it because of his sin and bad deeds, and because he chose that for himself. “And verily, Allaah is not unjust to His slaves” [al-Anfaal 8:51]. So he gets up after stumbling, and seeks the help of his Lord in ridding himself of sin first of all, then relieving his distress, as he learns to say every day: “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]. Such is the strong believer whom Allaah loves. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The strong believer is better and more beloved to Allaah than the weak believer, although both are good. Strive to do that which will benefit you and seek the help of Allaah, and do not feel helpless. If anything befalls you, do not say ‘If only I had done (such and such), the such and such would have happened,’ rather say: ‘Allaah has decreed and what He wills He does,’ for ‘if only’ opens the door to the work of the shaytaan.”

Narrated by Muslim (2664).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Man is not commanded to refer to the concept of the divine decree with regard to the deeds that are enjoined upon him, rather he should refer to the concept of the divine decree with regard to calamities that he has no means to ward off. Whatever befalls you as the result of other people’s actions or otherwise, bear it with patience, accept it and submit. Allaah says (interpretation of the meaning):

“No calamity befalls, but by the Leave [i.e. Decision and Qadar (Divine Preordainments)] of Allaah, and whosoever believes in Allaah, He guides his heart [to the true Faith with certainty, i.e. what has befallen him was already written for him by Allaah from the Qadar (Divine Preordainments)]”

[al-Taghaabun 64:11]

One of the salaf – either Ibn Mas’ood or ‘Alqamah – said: This is the man whom calamity befalls and he knows that it is from Allaah, so he accepts it and submits. Majmoo’ al-Fataawa (7/278).

Ibn al-Qayyim (may Allaah have mercy on him) said: This hadeeth confirms some of the most important principles of faith, which include:

Man’s happiness lies in his striving for that which will benefit him in this life and in the Hereafter. Striving means doing one’s utmost. As man’s striving and deeds can only be done with the help of Allaah and by His will, He has commanded him to seek His help, so as to fulfil the meaning of the verse: “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]. His striving for that which will benefit him is an act of worship of Allaah and can only be achieved with Allaah’s help. So He commanded him to worship Him and to seek His help.

Then he said: “And do not feel helpless”, because feeling helpless is the opposite of striving for that which will benefit him, and it is the opposite of seeking the help of Allaah. So the one who is striving for that which will benefit him and seeking the help of Allaah is the opposite of the one who feels helpless. This principle applies before what is decreed happens, and it guides the Muslim to that which is one of the greatest causes of attaining it, which is striving for it whilst seeking the help of the One in Whose hand are all things, from Whom they originate and to Whom they will return. If what is not decreed for him does not come to him, there are two scenarios: the first of which is feeling helpless, which opens the door to the works of the shaytaan, and this helplessness leads him to regret and say “if only” and there is no benefit in saying “if only”, rather this opens the door to blame, anguish, anger, regret and sorrow, all of which are from the shaytaan and the Prophet (peace and blessings of Allaah be upon him) forbade opening the door to the shaytaan in this manner. Or in the second scenario, he may look at the divine decree and think about it, for if it is decreed (for him to get what he wanted) for him he would not have missed it and no one would have beaten him to it. Hence he said: “If anything befalls you, do not say ‘If only I had done (such and such), the such and such would have happened,’ rather say: ‘Allaah has decreed and what He wills He does.’” So he taught him that which will benefit him in either case: if he gets what he wanted and if he did not get it. Hence this hadeeth is one that a person can never do without.

Shifa’ al-‘Aleel (37-38).

Once you have understood this, there is no room for wishing for something different than what was decreed, for that is in fact like suggesting that Allaah should have decreed something else. There is no point in wishing that Allaah had spared you from these trials that you went through and that made you so alterable and confused after you had been guided to Him.

Do you not know that tests and trials are an inevitable part of man’s existence in this life?

“Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer and seer”

[al-Insaan 76:2]

People are like metals. Some are pure gold, some are a mixture, and some are less than that. The test is like a fire which will show whether the gold is truly gold or not.

Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: ‘We believe’ and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said:

Allaah tells us of His perfect wisdom, and that His wisdom does not mean that everyone who says that he believes will remain as such, free from tribulations and tests, and not be faced with that which will confound their faith. If that were the case, then there would be no way to distinguish between one who is sincere and one who is lying.

But His way with the earlier nations and with this ummah is to test them with good things and bad things, with ease and hardship, with good times and bad times, with wealth and poverty. He tests them by causing their enemies to prevail over them sometimes and He tests them when they strive against the enemies in word and deed, and other kinds of trials, all of which result from specious arguments about faith, which are contrary to certain faith and desires which undermine the resolve of the believer.

If a person’s faith remains firm in the face of doubts and does not waver, and he wards them off with the truth that he has, and if, in the face of desires that call him to sin or to go against that which Allaah and His Messenger have enjoined, he does that which is required by faith, and strives against his desires, this indicates that his faith is sincere and valid.

But if his heart is affected by doubts and desires, and they lead him to sin or divert him from his duties, this indicates that his faith is not valid or sincere. People are of varying degrees with regard to this matter, which are known only to Allaah, We ask Allaah to make us steadfast in this world and in the Hereafter, and to make our hearts steadfast in adhering to His religion, as tests and trials are like the bellows which brings out the dross and the good.

O maidservant of Allaah, you do not want to live and you do not want to die.

We say: We too would not like you to have this life of sin, but we hope that you do not die in this state, rather we hope that our Lord, the Lord of the Worlds, will not like you to live such a life and will not like you to die in this state.

This situation is not as confusing as you think, and the solution is not for you to give in to loss, as you are doing now. Allaah does not want you to meet Him, after you die, in any state other than Islam.

“O you who believe! Fear Allaah (by doing all that He has ordered and by abstaining from all that He has forbidden) as He should be feared. (Obey Him, be thankful to Him, and remember Him always,) and die not except in a state of Islam [as Muslims (with complete submission to Allaah)]”

[Aal ‘Imraan 3:102]

Nor does Allaah want you to live except in a state of Islam, which He has chosen for His slaves:

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

163. He has no partner. And of this I have been commanded, and I am the first of the Muslims”

[al-An’aam 6:162-163]

So what is the solution? Where should we start?

The solution is to turn back to Him, and He will love you when you turn back to Him:

“Allaah loves those who turn unto Him in repentance and loves those who purify themselves”

[al-Baqarah 2:222]

He will grant you relief when you come back to Him, no matter how far astray you have gone.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah, may He be glorified and exalted, says: ‘I am as My slave thinks I am, and I am with him when he remembers Me. If he remembers me to himself, I remember him to Myself; if he remembers Me in a gathering, I remember him in a gathering better than it; if he draws near to Me a handspan, I draw near to him an arm’s length; if he draws near to me an arm’s length, I draw near to him a fathom’s length; if he comes to Me walking, I go to him at speed.” Narrated by Muslim (2675).

So what about sins and alcohol?

Our Lord, the Most Compassionate, the Most Merciful, says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

You still have a way to turn over a new leaf and make the record of your deeds white and clean. We do not mean that it will be white with no good deeds or bad deeds written on it so that we will go back to zero and start from scratch. No; what we mean is that we want it to be white with no sins on it, and by the mercy of the Most Merciful of those who show mercy, it will be filled with good deeds instead of every bad deed that you did and every sin into which you fell.

Have you not heard the words of Allaah which tell us of the characteristics of the slaves of the Most Merciful, where He mentions a number of their beautiful attributes that are beloved to Him, among which He mentions:

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

Do you not see how Allaah does not just forgive those major sins, but by His grace He turns them into good deeds!

It was narrated from Abu Taweel Shatab al-Mamdood that he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “What do you think if a man has committed all kinds of sins, and has not left out any of them, and he did not omit any minor or major sin but he did it, can he repent?”

He said: “Have you become Muslim?”

He said: “As for me, I bear witness that there is no god but Allaah alone, with no partner or associate, and that you are the Messenger of Allaah.”

He said: “Do good deeds and abstain from bad deeds, and Allaah will make them all good deeds for you.”

He said: “Even my betrayals and immoral deeds?”

He said: “Yes.”

He said: “Allaah is most great,” and he kept saying takbeer until he left.

Narrated by al-Tabaraani in al-Kabeer (7/314); classed as saheeh by al-Albaani in Saheeh al-Targheeb.

So, O maidservant of Allaah, change your state and do good deeds, and give up bad deeds, and they will all be turned to good deeds in your record of deeds. Then you will know that you cannot lose that closeness to Allaah, for you will still have the opportunity to be with Him in Paradise.

Ibn al-Qayyim said: Come and be with Allaah, and draw close to Him in an abode of peace, with no exhaustion or tiredness or suffering via the closest and easiest routes. You are in a time between two times, which in fact is your life, your current time, between the past and the future. What has passed can be set right by repentance and regret and prayers for forgiveness, and that is something which will not exhaust you or tire you out and is not difficult. Rather it is an action of the heart. As for the future, you should refrain from committing sin, and refraining from sin will give you a great deal of peace of mind. It is not a physical action that is too hard to do, rather it is resolve and firm intention, which will bring physical and mental peace.

But what matters is your life, which is your time between two times. If you waste it you will lose happiness and salvation. But if you take care of the present as well as correcting the past and the future as described above, then you will be saved and will have peace of mind, pleasure and tranquillity.

Taking care of it is more difficult than setting right that which comes before and after it, for taking care of it requires you to do that which is best and most beneficial for you, and which is most likely to bring happiness, and people differ greatly with regard to that.

Al-Fawaa’id (117).

So seek the help of Allaah to deal with your situation and roll up the record of the past with all that it contains, and move on to set the rest of your life straight. Strive to keep company with good people who will help you deal with your situation, and if you can move to a new place, close to good and righteous people, then do that, for it will be better for you. Be mindful of Allaah and He will take care of you; be sincere towards Him and He will compensate you with good for what you have missed.

Allaah says (interpretation of the meaning):

“O Prophet (Muhammad)! Say to the captives that are in your hands: If Allaah knows any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you, and Allaah is Oft-Forgiving, Most Merciful”

[al-Anfaal 6:70]

In sha Allah, we are sure that you will do this, and we look forward to another message from you with good news of a new journey towards the light, just as we were saddened to hear of your stumbling from the path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


975. His boss gave him the choice between reducing his beard or leaving the job

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

His boss gave him the choice between reducing his beard or leaving the job

I work in a company and the boss asked me to reduce my beard (not shave it off) or leave the job. He always lets me pray in the mosque at the times of prayer. What is the ruling on reducing my beard?.

Praise be to Allaah.

Firstly:

Shaving the beard is haraam, as is shortening it and reducing it, because of the evidence which shows that it is obligatory to leave it alone and let it grow.

It says in Fataawa al-Lajnah al-Daa’imah (5/133): Shaving the beard is haraam because of the saheeh ahaadeeth and reports that have been narrated concerning that, and because of the general meaning of the texts that forbid resembling the kuffaar, including the hadeeth of Ibn ‘Umar, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen; let your beards grow and trim your moustaches.” According to another report: “trim your moustaches and let your beards grow.” And there are other, similar ahaadeeth. Letting the beard grow means leaving it as it is and not shaving it, or plucking or cutting any part of it. Ibn Hazm narrated that there was scholarly consensus that trimming the moustache and letting the beard grow is obligatory, and he quoted as evidence a number of ahaadeeth, including the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) quoted above, and the hadeeth of Zayd ibn Arqam, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not trim his moustache is not one of us.” Classed as saheeh by al-Tirmidhi. It says in al-Furoo’: According to our companions – the Hanbalis – this indicates that it is haraam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The Qur’aan, Sunnah and scholarly consensus indicate that we are commanded to be different from the kuffaar and that it is forbidden to resemble them in general terms, because resembling them outwardly may cause us to resemble them in attitude and doing blameworthy deeds and even in beliefs. It generates love and friendship inwardly, just as inward love generates outward resemblance. Al-Tirmidhi narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who imitates people other than us; do not imitate the Jews and the Christians.” According to another report: “Whoever imitates a people is one of them.” Narrated by Imam Ahmad. And ‘Umar ibn al-Khattaab rejected the testimony of a man who plucked his beard.

Imam Ibn ‘Abd al-Barr said in al-Tamheed: It is haraam to shave the beard, and no one does that but effeminate men, meaning those who imitate women. The Prophet (peace and blessings of Allaah be upon him) had a thick beard, as was narrated by Muslim from Jaabir and in other reports. And it is not permissible to remove anything from it because of the general meaning of the evidence that shows that that is not allowed. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on one who makes the ends of his beard even?

He said: What is required is to leave the beard alone and let it grow, and not to do anything to it, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” Saheeh – agreed upon. Narrated from Ibn ‘Umar (may Allaah be pleased with him). And al-Bukhaari (may Allaah have mercy on him) narrated in his Saheeh from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” Muslim narrated in his Saheeh from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Cut the moustache and let the beard grow; be different from the Magians.”

All these ahaadeeth indicate that it is obligatory to leave the beard alone and let it grow, and to trim the moustache. This is what is prescribed in Islam, and this is what is obligatory, as taught and enjoined by the Prophet (peace and blessings of Allaah be upon him). This is following the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them), and differing from the mushrikeen, and avoiding resembling them or resembling women.

With regard to the report narrated by al-Tirmidhi (may Allaah have mercy on him) which says that the Prophet (peace and blessings of Allaah be upon him) used to remove something from the length and breadth of his beard, this is a false report according to the scholars, and it is not a saheeh report from the Prophet (peace and blessings of Allaah be upon him). Some people insisted on using this hadeeth as evidence, but it is not a saheeh report, because its isnaad includes ‘Umar ibn Haroon al-Balkhi, who is accused of lying.

So it is not permissible for a believer to follow this false hadeeth, or to use as a concession that which was said by some scholars, for the Sunnah is binding upon us all, and Allaah says (interpretation of the meaning):

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah”

[al-Nisa’ 4:80]

“Say: Obey Allaah and obey the Messenger, but if you turn away, he (Messenger Muhammad) is only responsible for the duty placed on him (i.e. to convey Allaah’s Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger’s duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)”

[al-Noor 24:54]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

And Allaah is the Source of strength. End quote from Majmoo’ Fataawa al-Shaykh ibn Baaz (4/443).

Secondly:

It is not permissible for your boss to order you to reduce your beard, because this is an order to commit sin, as explained above, and you have no right to obey him. Rather what you must do is be patient and explain the shar’i ruling to him. If he insists on his opinion, and letting your beard grow means that you will lose your job, it depends on your situation and your work. If you can find another job, then leave this one, seeking the pleasure of Allaah. If you cannot find another job, then we hope that you will be forgiven if you reduce your beard, because the scholars have stated that it is permissible to do a haraam action in causes of necessity and extreme need, so long as you limit yourself to the minimum of reducing it that will please your boss. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

See also question no. 70319.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


976. She spoke to men over the internet then she repented from that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She spoke to men over the internet then she repented from that

PLEASE HELP, ITS URGENT! (May Allah make you see this).

I need your advice, I became Muslim 4 years ago, I got married 3 years ago (or there abouts). I do not live with my husband as our marriage is secret, his parents do not know about me yet. Anyway the point is, I do not get to see my husband as often as I would like, and as a result I became lonely, and in my stupidity and selfishness and inpatience, I started to speak to NON MAHRAMS over the internet!!!! (May Allah forgive me). I spoke you quite a few of them, and told them I was not married, and to some of them I said I was divorced or getting divorced. Also I gave one of them an old picture of me without hijab, My hair, neck and arms were uncovered!!!!!!! This was all months ago, and I have repented for my crimes, and I have cried for fear of my grave and the Day of Judgement. I fear Allah so much and have cut off all ties with these people, I no longer speak to any men over the internet as I know Shaytaan temps human beings. I am truly ashamed of what I have done, and feel so guilty for it. I love my husband and he is going to tell his family about me soon inshaAllah. But I do not want to hurt him or embarrass him by having to call things off because of what I have done, I do not want to lose him. Do I have to tell him what I have done??? And what about the Photo, I hate what I did, but what if the boy still has it???? Will I go to hell????? And as for me telling people I was divorced or getting divorced, is my marriage still valid??????? I know I have ruined my life, but please help me, Allah knows best my intentions, I do not want to hurt anyone or do wrong in the sight of Allah. I want to do what is best for everyone concerned, I want to cover myself, can I do this. Please help me as I'm in so much pain.

Praise be to Allaah.

Firstly:

Praise be to Allaah Who has guided you to Islam. Allaah has chosen you to be one of the followers of this great message, which is one of the greatest means of attaining goodness and happiness in this life and in the Hereafter. You must always remember this great blessing of which many are deprived, and express your gratitude to Allaah both inwardly and outwardly.

Secondly:

Praise be to Allaah Who has blessed you with a Muslim husband, although we wish that it was a marriage in which your husband is not far away from you, and that his family knew about it. The fact that your husband has hidden this marriage from his family and has kept away from you played a major role in what happened to you. You must hasten to set this matter straight, by asking him to make your marriage known and to hasten to tell his family; he should also stay by your side to help you to obey Allaah, may He be exalted. He should fear Allaah with regard to you and not expose you to temptation. He should pay attention to this responsibility which rests on his shoulders.

Thirdly:

Praise be to Allaah Who has enabled you to repent and turn back to Him before you became immersed in sin or did anything worse than that. The Shaytaan makes sin appear attractive to the one who does it, but if you remember the punishment for doing it and the reward that is with Allaah for not doing it, and remember what Allaah has prepared in the Hereafter for those who are obedient, you will realize that what is with Allaah is better and more lasting, and that no matter what pleasure a person may get from sinning, it will end up in distress and hardship in this world and punishment in the Hereafter. So continue to repent and regret what you did, and resolve firmly never to go back to it. Do voluntary acts of worship to make up for what you have missed and to draw closer to Allaah and earn more reward.

Fourthly:

It is essential for you to close the door to the temptations which led you to sin. What we mean by that is those chats. You have to keep away from those sinful chats with men altogether. It is not permissible for you to enter chat rooms or correspond with them or talk to them. If you have their names on “Messenger” then you must hasten to erase their names.

If you fear that logging onto the internet will lead you to chatting with them, then you must keep away from the internet altogether and content yourself with useful audio tapes, reading useful books, and looking for righteous female friends who will guide you to what is good and keep you away from evil.

Another requirement of sincere repentance is that it should be accompanied by regret and resolve not to go back to that sin; you should also keep away from other tempting sites and sites that are haraam or that promote idleness and immorality.

If you devote your time to listening to useful tapes, reading useful books and reading answers and articles on Islamic websites that are known to follow correct beliefs and the correct path, this will be sufficient for you as long as you live. How can you waste your life in things that are of no benefit when you have before you a treasure of good books, articles and tapes? That will be evidence against you on the Day of Resurrection if you neglect it. You have no right to say “I am alone and I do not know how to spend my time” when you have in front of you as it were a garden filled with beautiful and fragrant flowers. Make the most of this garden and strive to do good for yourself. Remember that life is short and if a person were to spend it all in worship he would still meet Allaah falling short in his duties, so how about if he wastes his life in idleness and sin?

Fifthly:

Usually when many men establish relationships with women, they stay with them until they get what they want from them, then they move on to someone else. This is what Allaah has saved you from, and it is a blessing that cannot be described in terms of worldly wealth. It requires you to be constantly grateful to Allaah. Some men also leave women for others if they despair of having their way with them or if communication between them ceases. Many of them may think that the conversations that took place were not with a woman, and that the picture was not of a particular person but came from a photo shop or from a magazine or newspaper. If you have cut off all contact with them – and this is what Allaah has enabled you to do – then any of these things are possible. There is no need to worry about the picture or try to get it back, if you express the wish to have the picture back, it could be used for extortion, as has happened to many women. So forget about the matter altogether and delegate your affairs to Allaah, may He be exalted, for He is the Concealer who loves concealment, as the Prophet (peace and blessings of Allaah be upon him) said. He is the One Who has guided you to Islam and to repentance, and He is the One Who has saved you. So do not fall prey to those wolves. Allaah is the One Who will conceal you and make things easy for you by His will, may He be glorified and exalted. There are many more pictures of women other than you with which the internet is filled – Allaah forbid – and none of them will be interested in a picture like that when he has thousands more in front of him.

Sixthly:

Beware of telling your husband about what happened, rather you should conceal it with the concealment of Allaah. If you tell him, it may lead to bad consequences. So leave this issue between you and Allaah, and repent to Him, may He be exalted. Ask Him for forgiveness and do a lot of good deeds; strive to get your husband to tell his family about your marriage, and ask him to stay with you so that he can help you to obey Allaah. Do not open any closed doors by telling him what happened, because there is no benefit in telling him, rather that may only lead to something that is not in your interests at all.

Seventhly:

Telling people that you are divorced or about to get divorced does not have any effect on the validity of your marriage, so rest assured and do not worry. Words like this may lead to other consequences if they are uttered by the husband, but if the wife says them they do not have any effect on the marriage contract. So do not worry about this matter. There is no ruling that results from your saying this, apart from your having to repent and seek forgiveness for saying something that is not true.

Eighthly

You have not ruined your life, rather you have reformed it, first by becoming Muslim, then by repenting from this sin. Remember that Allaah is Oft-Forgiving, Most Merciful, and that He accepts the repentance of His slaves and changes the bad deeds of those who are sincere in their repentance to good deeds. He may enable you to repent sincerely so that you will be better off and more steadfast after that sincere return to Him. So do not let despair enter your heart. Our Prophet Muhammad (peace and blessings of Allaah be upon him) said: “All sons of Adam are prone to sin, and the best of those who sin are those who repent.” You are one of the daughters of Adam, and you have sinned, so be one of the best of those who sin, namely those who repent. We hope that Allaah has enabled you to repent sincerely and that He will accept it from you.

Remember that Allaah will turn your bad deeds into good deeds if you do that. Listen to what our Lord, may He be glorified and exalted, says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

In conclusion:

Continue to repent and close the doors to temptation. Strive to do acts of worship and obedience, and to find righteous friends. Do not tell your husband about what happened, and put your trust in Allaah, that He will conceal you if you are sincere in your repentance.

We hope that we have answered all your questions and that you will find this website helpful in sha Allaah. We hope to hear that your situation has changed for the better and that your husband will tell his family about your marriage. We ask Allaah to bless you with beneficial knowledge, good deeds and righteous offspring.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


977. Enthusiasm when one first repents, followed by slackening off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Enthusiasm when one first repents, followed by slackening off

When a person repents, he makes a vigorous start and says, “The Shaytaan is telling me to slow down,” so he does more acts of worship. Then his enthusiasm cools down, and he says, “Allaah does not burden any person beyond his scope,” and his acts of worship become less until he goes back to the way he was.

My question: What advice can you give? Should he make a vigorous start, or take a gradual approach until it is established and then add more after a while, or should he follow the saying, “When your wind blows, then make the most of it”?.

Praise be to Allaah.

The blessing of guidance and repentance is one of the greatest blessings that Allaah can bestow upon the Muslim, whereby he changes himself for the better in ways that will bring him closer to Allaah, may He be exalted. Usually the person who has repented starts to do acts of worship in an enthusiastic manner, seeking thereby to make up for what he missed out on during the time that he spent in sin and misguidance.

This is something natural that happens to everyone who is sincere in his repentance. This was mentioned by our Prophet (peace and blessings of Allaah be upon him), who also described the cooling off and reduction of enthusiasm that comes after that. This is also something natural, but the danger in the case of one who has repented is that this loss of enthusiasm may lead to him going back to the way he was. Hence it is essential to pay attention to this matter. If the one who repents finds his enthusiasm waning, he must adopt a moderate approach and adhere to the Sunnah so that he can preserve his capital, then he can start again with energy and strength, because starting from the middle is better than starting from zero.

It was narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every deed has a period of enthusiasm, and every period of enthusiasm is followed by a slackening off. If a person’s enthusiasm is for my Sunnah, then he has succeeded, but whoever chooses something else when he slackens off is doomed.”

Narrated by Ibn Hibbaan in his Saheeh (1/187); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 56.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Every deed has a period of enthusiasm, and every period of enthusiasm is followed by a slackening off. If a person is moderate and avoids extremes, then you may have hope for him, but if fingers are pointed at him, then do not count him as anything.”

Narrated by al-Tirmidhi, 2453; classed as hasan by al-Albaani in Saheeh al-Targheeb, 57.

Al-Mubaarakfoori (may Allaah have mercy on him) said:

“Every deed has a period of enthusiasm” means, enthusiasm and energy for doing a thing, whether it is for good or evil.

“and every period of enthusiasm is followed by a slackening off” means, one becomes tired, weak and lethargic

“If a person is moderate and avoids extremes” means, if he controls his enthusiasm and avoids the extremes of excess and negligence when his enthusiasm wanes.

“then you may have hope for him” means, there is the hope that he will succeed, for he can continue to adhere to something moderate, and the most beloved of deeds to Allaah are those which are done consistently.

“but if fingers are pointed at him” means, he is striving hard in order to become famous for his worship and asceticism, so that he will be famous and people will point at him.

“then do not count him as anything” means, do not think of him as special or regard him as one of the righteous, for he is showing off. He did not say, “Do not have any hope for him,” because he has already fallen and he cannot catch up with what he has missed.

Tuhfat al-Ahwadhi, 7/126

In order for the Muslim to avoid either extreme, he must be moderate and not go to extremes in doing acts of worship and obedience lest he get bored and give it up, and he should not refrain from doing them out of laziness and carelessness lest he gets used to that and never goes back to worship. Both attitudes are wrong, but the one who follows a middle path is following the right path, and whoever follows the right path will attain that which Allaah loves and is pleased with.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you will be saved by his deeds.” They said: Not even you, O Messenger of Allaah? He said: “Not even me, unless Allaah bestows mercy upon me. So do good deeds properly, sincerely and moderately, and worship Allaah in the forenoon and in the afternoon and during a part of the night, and always adopt a moderate course whereby you will reach your target (Paradise).”

Narrated by al-Bukhaari, 6098

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

“So do good deeds” means, strive to do what is right.

“moderately” means, do not go to extremes in worship, lest you become tired and give up, and thus fall short.

This hadeeth indicates that we are encouraged to be gentle and moderate in worship; the words used liken worship to walking at various times of day and night, with the aim of reaching one's abode, namely Paradise.

“Always adopt a moderate course” means adhere to the middle way. The literal translation would be, “Moderation, moderation”; the word is repeated for emphasis.

Fath al-Baari, 11/297

Conclusion: We invite you to ponder the ahaadeeth quoted above and think about what they mean. Remember that the one who repents should be grateful, and the best way of showing gratitude is to persist in repentance, which means persisting in worship. Remember that “The dearest of actions to Allaah is that which is done regularly, even if it is small.” Narrated by al-Bukhaari and Muslim. So do not start in an overenthusiastic way and then stop completely; rather be moderate in worship. This is something that it is possible for you to do. Whenever you feel more energetic, then focus on obeying and worshipping Allaah, and whenever you feel tired than go back to the moderate way. We ask Allaah to make things easy for you, and to guide you to the best of words, deeds and attitudes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


978. A Muslim girl is in love with a Hindu boy but wants to forget him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

A Muslim girl is in love with a Hindu boy but wants to forget him

Since seven years i am in love with one boy.... he is against my religion he is a hindu after a great effort i convinced him to convert to muslim and he had agreed but now he has changed his mind and he abuses me all the time and he ignores me because he income is good now i guess i am suppose to leave him but iam not able to do so because i love him a lot and i fear leaving him,he has taken care of me from four years now because i stay alone here for education and my parents are else where... please suggest a strong dua so that i succeed in my career and to totally forget this guy who keeps hurting and ignoring.

Praise be to Allaah.

Firstly:

You must hasten to repent to Allaah and beg Him to forgive and pardon you, for you have wronged yourself and your religion, and spent this long period of your life in disobedience to Allaah, and the shaytaan has made your bad deeds appear attractive to you. You say that you wanted to call this playboy to Islam, but you should have called yourself to fear Allaah and to beware of His punishment.

It is indeed a great calamity when fathers and mothers fail to protect their daughters and leave them exposed to the “wolves” on the basis of their study. Where is your protective jealousy, O people of Islam? What about the trust (amaanah) concerning which you will be asked before Allaah tomorrow?

Your staying far away from your family was the beginning of this evil, then your getting to know this boy and falling in love with him and becoming so attached that you were afraid to leave him or be far away from him. All of these are things from which you must repent to your Lord before death takes you by surprise when you are in this state. Praise Allaah that there is still some life in your heart which has led you to ask and try to get out of this great calamity. We ask Allaah to save you and keep you safe.

Secondly:

There are some steps that you have to take in order to rid yourself of this sinful relationship, which could lead to your doom in this world and in the Hereafter.

1 – You must resolve firmly to end this relationship out of fear of Allaah and in the hope that He will forgive you for what has happened in the past, not because this boy has treated you badly and hurt you, but because your Almighty Lord has rights over you and you are a believing woman who must strive to please Him and avoid disobeying Him.

2 – You must cut off all means of communication between you and change your place of residence if possible; indeed you should go back to your family so that Allaah will make it easy for you to be distracted and forget about him, and you can be resolved and able to leave him.

3 – You should occupy yourself with worshipping Allaah, by regularly praying, fasting, reciting dhikr and reading Qur’aan, because if the nafs is not kept busy with acts of obedience to Allaah, it will keep you busy in acts of disobedience to Him, and the shaytaan is closer to the person who is falling short and negligent in his worship and religious commitment.

4 – You should not think about this boy at all or about calling him to Islam, because this is one of the tricks of the shaytaan which is aimed at making you incur the wrath of Allaah.

5 – You should remember that you belong to this great religion, so do not let this evildoer have the joy of you drifting away from it. Remember that it is obligatory for every Muslim to disavow himself of the kaafireen and not feel any love in his heart for any one of them, as Allaah says (interpretation of the meaning):

“You (O Muhammad ??? ???? ???? ????) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad ??? ???? ???? ????), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22].

6 – You should look for some righteous friends who can help you to obey Allaah and put a barrier between you and disobedience to Him. You should listen a great deal to tapes of exhortations and raqaa’iq (heart-softening reports) about Paradise and Hell, death and the torment of the grave, so as to increase your faith and make you fear Allaah more, and so that you will realize how insignificant this world and everything in it is, and how important the Hereafter and what Allaah has prepared for its people are.

7 – Say a lot of du’aa’ and ask Allaah to divert evil from you and save you from temptation. For example, you can say: “O Allaah, guide me to what is best for me, and protect me from the evil of my own self. O Allaah, purify my heart and guard my chastity. O Allaah, divert the plot of the Shaytaan away from me. O Controller of the hearts, make my heart adhere firmly to Your religion.”

What matters is that you should say that with humility and proper focus, and chose the times when du’aa’s are answered, such as between the adhaan and iqaamah, whilst prostrating and in the last third of the night. The du’aa’ does not have to be in words narrated in reports (from the Prophet (peace and blessings of Allaah be upon him)), rather you may ask Allaah for what you need in whatever language you can, declaring your need for Allaah and asking Him to save you, purify you, divert evil from you and cover and conceal you in this world and in the Hereafter.

We ask Allaah to guide you and accept your repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


979. He committed a sin and his conscience is troubling him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He committed a sin and his conscience is troubling him

A young man is saying that he committed some sins and repented to Allaah, but there is a sin for which his conscience is still troubling him, which is that he committed zina with a virgin. Now he is asking what he should do. He cannot marry her. This matter is causing him psychological pain and a hard life. What do you think?.

Praise be to Allaah.

What we think is that if a person repents from any sin, Allaah accepts his repentance, because Allaah has mentioned the major sins (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah,” – this is shirk – “ nor kill such person as Allaah has forbidden, except for just cause,” – this is murder – “nor commit illegal sexual intercourse” – this is immorality, transgression against Allaah, against other people and against their honour. Then Allaah says:

–– and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

A person must repent sincerely, fulfilling all the five well known conditions of repentance, which are regret, giving up the sin, resolving never to go back to it in the future, sincerity, which is the basic requirement, and repenting before the time for repentance is over. If these five conditions are met then this is sincere repentance, by means of which Allaah erases all sins that came before, even zina.

With regard to the woman with whom you committed zina, if she did that willingly, then she will be questioned about that herself. If she was forced, then the one who forced her has to repent to Allaah from that. If he is able to ask her forgiveness, then let him do so, otherwise let him pray a great deal for forgiveness for her, and Allaah is Oft-Forgiving, Most Merciful.

With regard to the loss of her virginity as the result of this zina, she is going to be faced with a serious problem, because if someone proposes marriage to her on the basis that she is a virgin, he will find out on the wedding night that she is not. If she tells people that she has lost her virginity, then tongues will wag and she will bring shame upon her family. If she keeps quiet about it, then she will be deceiving her future husband. But I hope that this young woman’s repentance will be sincere; if it is sincere then Allaah will give her a way out.

With regard to him saying in the question that he cannot marry her, I do not know why. If they have both repented and he can marry her, that is good. If that is not possible, then Allaah will give her a way out so long as her repentance is sincere, because Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

This is general in meaning. And Allaah also says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

Shaykh Muhammad ibn ‘Uthaymeen from Liqaa’aat al-Baab il-Maftooh, 3/335-336.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


980. He retained semen that resulted from an erotic dream and was harmed by that. Should he resort to the ‘secret habit’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He retained semen that resulted from an erotic dream and was harmed by that. Should he resort to the ‘secret habit’?

I am a young man, twenty-nine years old. I woke up yesterday and I had just had an erotic dream, but no fluid was emitted, and I went back to sleep. But when I woke up again, I found that I had a severe pain in my testicles. I know that there is some fluid that is retained in me, because this has happened to me before and I treated it by sitting in warm water and getting rid of this retained fluid. In fact I decided to use the same treatment as before, but the warm water did not do anything and I suffered intense pain, and the shaytaan whispered to me to get rid of this fluid by means of the secret habit, so I did that. I swear that I had given up this habit a long time ago, but I was under pressure because of this pain.

Praise be to Allaah.

The secret habit is haraam. This has been explained in the answer to question no. 329.

The scholars have stated that it is permissible to resort to the secret habit if that is in order to relieve desire that may lead one to fall into the sins of zina or homosexuality. Similarly it is permissible for the purpose of medical tests if he is single and needs such tests. And it is permissible to resort to it if there is the fear of physical harm due to retention of semen. Perhaps this is what is referred to in the question. In any case, it is not permissible to go beyond the bounds of necessity, and it is not permissible to repeat it, and necessity should be measured without exaggerating.

Shaykh Mansoor al-Bahooti (may Allaah have mercy on him) said:

Whoever masturbates by hand for fear of falling into zina or for fear of physical harm, there is no sin on him if he is not able to get married, not even to a slave woman, and he cannot afford a slave woman, otherwise it is haraam and he should be punished by ta’zeer. End quote.

Al-Iqnaa’, 4/268.

In Sharh Muntaha al-Iraadaat (3/364) it says:

Whoever masturbates, man or woman, when there is no need, it is haraam to do that and he (or she) should be punished for it by ta’zeer, because it is a sin. If he does it for fear of zina or homosexuality, there is no sin on him, and the same applies, even more so, if he does it for fear of physical harm. End quote.

We applaud you for giving up this bad habit and urge you to remain steadfast in that, and if what you did was only because of the pain, then there is no sin on you in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


981. He sent a hadeeth in order to spread good, then he found out that it is a fabricated hadeeth. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He sent a hadeeth in order to spread good, then he found out that it is a fabricated hadeeth. What should he do?

I got a message in my e-mail which contained a hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him). At the end of the letter, as is usual, it asked the recipient to send it to everyone he knows so as to spread the benefit of it. I sent it to many people, then I found out that the hadeeth is mawdoo’ (fabricated). Some good people told me that I should send a letter to everyone to whom I sent it, telling them that the hadeeth is fabricated. The problem is that I do not know who I sent this letter to. Is there any sin on me or do I have to pray for forgiveness? Please note that the hadeeth does not contain any legislation, rather it is a story that is supposed to have happened when the Messenger (peace and blessings of Allaah be upon him) was circumambulating the Ka’bah and there was a Bedouin circumambulating with him, etc.

Praise be to Allaah.

Spreading da’wah messages and letters which contain explanations of shar’i rulings, or preaching and beneficial stories, is an important means of doing good, because many people receive them, and it is easy to send them. But we should make sure that the content is sound and that the ahaadeeth contained in it are saheeh (sound), because some people are abusing this great blessing (of easy communication) and are spreading fabricated ahaadeeth and false stories.

It is not permissible for anyone to say, “The Messenger of Allaah (peace and blessings of Allaah be upon him) said…” when he knows that the hadeeth is mawdoo’ (fabricated) or false. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari, 1291; Muslim, 933.

And he (peace and blessings of Allaah be upon him) said: “Whoever narrated a hadeeth from me which he thinks is false, then he is one of the liars.” Narrated by Muslim in the Introduction to his Saheeh.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (1/71):

It is haraam to narrate a fabricated hadeeth for one who knows that it is fabricated or who thinks it most likely that it is fabricated. Whoever narrates a hadeeth which he knows or thinks it most likely to be fabricated, and does not explain that it is fabricated, is included in this warning and is included among those who tell lies about the Messenger of Allaah (peace and blessings of Allaah be upon him). This is also indicated by the hadeeth quoted above: “Whoever narrated a hadeeth from me which he thinks is false, then he is one of the liars.” Hence the scholars said that the one who wants to narrate or quote a hadeeth must check it. If it is saheeh or hasan, then he may say, “The Messenger of Allaah (peace and blessings of Allaah be upon him) said such and such, or did such and such, etc”, expressing certainty. If it is da’eef (weak), then he should not say, “he said” or “he did” or “he commanded” or “he forbade” and other such definitive words, rather he should say, “Such and such was narrated from him” etc, or “it was narrated” or “it was said” or “we heard that” and so on. And Allaah, may He be glorified, knows best. End quote.

He also said:

With regard to the prohibition on telling lies about the Prophet (peace and blessings of Allaah be upon him), no distinction is made between reports which contain rulings and those which do not contain rulings, such as preaching and exhortation, etc. In all cases it is haraam and is a major sin and abhorrent action, according to the consensus of the Muslims whose consensus counts, unlike the innovators who falsely claim that it is permissible for fabricate ahaadeeth of exhortation, and who are followed in that by many of the ignorant who claim to be ascetics. End quote.

With regard to what you have done by spreading this fabricated hadeeth, the expiation for that is to ask Allaah for forgiveness and to strive to inform everyone to whom you think you most likely sent this hadeeth that the hadeeth is fabricated. And Allaah burdens not a person beyond his scope [al-Baqarah 2:286].

You should not spread any hadeeth after this until you make sure that they are soundly attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


982. He has repented from a haraam relationship; should he marry his former girlfriend if she becomes Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has repented from a haraam relationship; should he marry his former girlfriend if she becomes Muslim?

I have been a muslim all my life and I have done some terrible things in my that has cause some great distress in my life. I have been with a Christian girl for 2 years now but recently seperated from her because I have came closer to islam. She understands that we should not be together right now. I know that I wasn't a good muslim before but now I want to do anything to be for given for what I did. We have done some sexual things like fondling, manual pleasure, and oral sex on one occasion. I know that these are grievous things and I beg Allah for forgiveness and regret what I have done. This was a result in my ignorance and I have repented. I now pray 5 times a day, go to the mosc, and read Quran. I never want to go back to the bad things that I have done. I feel that I should marry a muslima from Egypt and change my life but I also feel that I should at least show the Christian girl islam in hopes that she will convert. My questions are: Should I marry her if she converts? Or should I find a muslima and start a new life? Will I be forgiven for what I have done?.

Praise be to Allaah.

Firstly:

Feelings of sin and regret for what one has done are signs of divine care for the one who committed the sin and serve to motivate him to follow the right path after having gone astray. We do not want to give the impression that what you have done is something insignificant, rather you should realize that what you have done angers your Lord and that it is a major sin. But we want to show you the path of repentance and let you know that even though Allaah is not harmed by your sin and has no need of your repentance, still He has helped you to repent and He rejoices at your repentance.

You have to give up your previous sin, and sincerely regret what you have done, and resolve firmly never to go back to this sin.

You should never despair of the mercy of Allaah, for Allaah forgives all sins. All you have to do is to repent sincerely and after that you will see that which will bring you joy; and seek the pleasure of Allaah.

See also: 624, 13990, 34905 and 22912

Secondly:

You also have to end your relationship with this woman lest you go back to sinning. The basic principle for the repentant Muslim is that he should keep away from all environments in which he used to disobey Allaah and he must avoid and shun all the means that could lead him to fall into sin.

So we do not think that you should get back in touch with this woman, even with the intention of calling her to Islam. You have to save yourself first. Who can guarantee that if you go back to sin – Allaah forbid – you will be enabled to repent again?

You could ask some trustworthy Muslim women to contact her and call her to Islam. We do not think that you should be the one to do that.

Thirdly:

We do not think that it is permissible for you to marry her as she is at present, not because she is a Christian, but because she is not chaste – according to what you say. Allaah has permitted us to marry women from the people of the Book, but that is subject to the condition that they be chaste, i.e., they do not commit zina or have boyfriends.

See 22303 and 2527.

What we advise you to do is to marry a religiously-committed Muslim woman who will help to protect your religious commitment and help you to do good and to obey Allaah. This is the way to success.

See 20227 and 8391.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


983. Is there any hadd punishment or expiation for masturbation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Is there any hadd punishment or expiation for masturbation?

I would like to know.Due to masturbation I broke my hymen.Does this makes me a zaniya.Do i have to be punished with hundred lashes or is there any other punishment for this in our religion.And if there is please let me know and I also want to know can I marry a chaste person after indulging in masturbation so many times.Please answer in accordance with Quran and Sunnah.

Praise be to Allaah.

Firstly:

The secret habit (masturbation) is haraam, as we have explained in the answer to question no. 329. You have to repent from this action and give it up, and regret what you have done, and resolve not to go back to it.

There are many punishments for the sinner in this world, let alone the punishment that he deserves in the Hereafter. We have already mentioned some of these punishments in the answer to question no. 23425. So hasten to repent sincerely before you are no longer able to do so, and before you feel regret at the time when regret will be to no avail.

If Allaah honours you by enabling you to repent, you will be forgiven for this sin, and it will be as if it never happened. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents is like the one who did not sin.” Narrated by Ibn Maajah; classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3427.

Secondly:

Breaking the hymen as a result of this action is not zina, and no hadd punishment or expiation (kafaarah) is required.

Shaykh al-Islam Ibn Taymiyah was asked about masturbation and he replied:

With regard to masturbation, the basic ruling is that it is haraam according to the majority of scholars, and the one who does it should be given a ta’zeer punishment, but it is not like zina. And Allaah knows best.

Al-Fataawa al-Kubra, 3/439.

Thirdly:

If it is obvious that the hymen has been broken as a result of masturbation, then you have to tell your fiancé what happened to you, without giving any details that may cause you embarrassment. It is sufficient for him to know that this happened without any fornication, because the hymen may be broken because of exercise, being beaten, falling or being sick.

You will never be exposed if you repent to Allaah and are sincere in your repentance, for Allaah is the Concealer and loves concealment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


984. It is not essential to do ghusl or wudoo’ in order for repentance to be valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

It is not essential to do ghusl or wudoo’ in order for repentance to be valid

I would like to know if performing the washing (that is performed before prayer and reading the Quran not gusul) is neccesary before performing tawbaa(confessing ang being sorry for your sins). And also if gusul is neccesary before tawbaa in the case that someone is uncl lean.

Praise be to Allaah.

There is no human being who does not commit sin, and the best of them are those who hasten to repent. It was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam commits sin and the best of those who commit sin are those who repent.” Narrated by al-Tirmidhi, 2499; Ibn Maajah, 4251; classed as hasan by al-Albaani in Saheeh al-Jaami’, 3428.

Allaah has enjoined repentance upon His slaves, as He says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)”

[al-Tahreem 66:8]

And Allaah has told us that He accepts the repentance of His slaves and forgives them; indeed He turns their bad deeds into good deeds. Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

Allaah has not commanded the person who repents to do wudoo’ or ghusl, whether his impurity is minor or major, either before or after repenting, unless he is repenting from kufr (disbelief) or riddah (apostasy).

The scholars of the Standing Committee said:

Ghusl is not required after sincere repentance from sin, because the basic principle is that it is not prescribed, and we do not know of any evidence that differs from this principle except if the person is repenting from kufr, because it is prescribed for the one who enters Islam to do ghusl, because the Prophet (peace and blessings of Allaah be upon him) commanded Qays ibn ‘Aasim to do that when he became Muslim. Narrated by Imam Ahmad, Abu Dawood, al-Tirmidhi and al-Nasaa’i; classed as saheeh by Ibn al-Sakan.

Fataawa al-Lajnah al-Daa’imah, 5/317

The conditions of repentance according to the scholars are well known; they do not include wudoo’ or ghusl. These conditions are as follows:

1- Sincerity in repentance.

2- Giving up the sin.

3- Regretting the sin.

4- Resolving not to go back to the sin.

5- Repenting at the time when repentance is accepted, for Allaah does not accept repentance once the death rattle reaches the throat when the soul is being taken, or after the sun rises from the west.

6- Restoring rights to people if the sin had to do with transgressions against the rights of other people.

For more information on these conditions please see questions no. 13990 and 14289.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


985. Ruling on wishing for death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Ruling on wishing for death

If a Muslim is faced with many problems in life, and cannot resolve them, is it permissible for him to pray that he may die, so that he will find relief from these problems?.

Praise be to Allaah.

Firstly: A long life in which a believer does righteous deeds is better for him than death.

The Prophet (peace and blessings of Allaah be upon him) said: “The best of people is the one who lives long and does good.” Narrated by Ahmad and al-Tirmidhi, 110; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Glad tidings to the one who lives long and does good.” Narrated by al-Tabaraani and Abu Na’eem, classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3928.

Ahmad (8195) narrated that Abu Hurayrah (may Allaah be pleased with him) said: Two men became Muslim with the Prophet (peace and blessings of Allaah be upon him). One of them was martyred, and the other remained for another year. Talhah ibn ‘Ubayd-Allaah said: I was shown Paradise (in a dream), and in it I saw that the one who was delayed was admitted before the martyr. I was surprised by that, so the next morning I told the Messenger of Allaah (peace and blessings of Allaah be upon him) about that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Did he not fast Ramadaan after he was gone, and pray six thousand rak’ahs, or such and such a number of rak'ahs, the prayers of one year?” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2591. al-‘Ajlooni said in Kashf al-Khafa’: its isnaad is hasan.

A man said: “O Messenger of Allaah, which of the people is best?” He said: “The one who lives long and does good.” He said: “Which of the people is worst?” He said: “The one who lives long and does evil.” Narrated by Ahmad and al-Tirmidhi, 2330; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Teebi (may Allaah have mercy on him) said: Time is like the capital of a businessman, and it should be invested in such a way as to make a profit. The greater the capital, the greater the profit. Whoever benefits from his life by doing good deeds will succeed and prosper, but whoever wastes his capital and does not prosper will evidently lose out. End quote.

Hence it was said to one of the salaf: Death is a good thing.

He said: O son of my brother, do not do that, for an hour of life in which you ask Allaah for forgiveness is better for you than an eternity of death.

It was said to an old man among them: Would you not like to die? He said: No, for youth and its evil have gone, and old age and its goodness have come. When I get up, I say Bismillaah (in the name of Allaah), and when I sit I say Al-hamdu Lillaah (praise be to Allaah), and I would like this to continue.

Many of the salaf would weep when they were dying, in sorrow for the cessation of their righteous deeds.

Hence the Prophet (peace and blessings of Allaah be upon him) forbade wishing for death, because it deprives the believer of the goodness of obedience and the joy of worship, and of the opportunity to repent and make up for what one has missed.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you should wish for death or pray for it before it comes, for when one of you dies, his good deeds come to an end and for the believer a long life will not increase him in anything but good.” Narrated by Muslim, 2682

So he mentioned the prohibition of wishing for death alongside the prohibition on praying for one's own death.

A version narrated by al-Bukhaari says: “No one of you should wish for death. Either he is a doer of good and will do more, or he is a doer of evil but perhaps he may stop.”

Al-Nawawi said: This hadeeth clearly indicates that it is makrooh to wish for death because of some harm that has befallen one, such as loss or distress caused by an enemy, or other such hardships of this world. But if a person fears harm or fitnah with regard to his religious commitment, it is not makrooh to wish for death, according to this hadeeth, and several of the salaf did that.

There is another reason why wishing for death is not allowed:

The throes of death are very hard, and the terror of seeing one's end draw nigh is immense. Man is faced with nothing else like it. Moreover, no one knows what awaits him after death. We ask Allaah to keep us safe and sound. Wishing for death is seeking something which is unknown. Perhaps if he wishes for death because of some hardship that he has fallen into, he may end up like one who jumps out of the frying pan and into the fire, and after death he may find himself in an even worse situation. In that case, wishing for death is akin to seeking to hasten calamity before it happens. No wise man should do that, as the Prophet (peace and blessings of Allaah be upon him) said: “Do not wish to meet the enemy, and ask Allaah to keep you safe and sound.” (Agreed upon). A hadeeth to this effect has been narrated, but it is da’eef (weak).

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not wish for death, for the terror that follows death is immense. It is a sign of blessing to live long and be guided by Allaah to repent.” Narrated by Ahmad; classed as da’eef by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah, 885.

Ibn ‘Umar heard a man wishing for death and he said: “Do not wish for death, for you are going to die. Ask Allaah to keep you safe and sound, for the dying person is exposed to great terror.”

Ibn Rajab (may Allaah have mercy on him) said: Many righteous men have wished for death when they were healthy, then when it came they hated it because it is so difficult, such as Abu’l-Darda’ and Sufyaan al-Thawri, so what do you think about people other than them?

Wishing for death, if the reason for it is difficulties in worldly matters, is forbidden because wishing for death in that case is indicative of impatience or panic as a result of the calamity that has befallen.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should wish for death because of some harm that has befallen him, but if he must do that then let him say: ‘O Allaah, keep me alive so long as life is good for me, and cause me to die when death is good for me.’” Agreed upon.

What is meant by “some harm that has befallen him” is worldly harms such as sickness, loss of wealth and children, and the like. But if he fears harm to his religious commitment, such as fitnah, then there is nothing wrong with wishing for death in that case, as we shall see below.

Perhaps the one who wishes for death in order to find relief from the harm that has befallen him will only increase in exhaustion and pain, he does not know.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: It was said: “O Messenger of Allaah, So and so has died, and has found relief.” The Messenger of Allaah (peace and blessings of Allaah be upon him) got angry and said: “Only the one who is forgiven finds relief.” Narrated by Ahmad, 24192; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1710.

Secondly: There are some cases in which it is prescribed to wish for death, such as the following:

1 – One who fears for his religious commitment because of fitnah

Undoubtedly death which takes a person away from fitnah (tribulation, temptation that takes one away from religious commitment), even if his righteous deeds are few, is better for him than being subjected to tribulations with regard to his religious commitment. We ask Allaah to keep us safe and sound.

It was narrated from Mahmoud ibn Labeed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are two things that the son of Adam dislikes: death, although death is better for a believer than fitnah; and he dislikes having little wealth, but less wealth means less reckoning.” Narrated by Ahmad; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 813.

The fact that wishing for death in this situation is also prescribed is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) in his du’aa’: “If You should decree fitnah for Your slaves, then take my soul (in death) before I am put to trial.” Narrated by al-Tirmidhi, 3233; classed as saheeh by al-Albaani in Saheeh al-Jaami’.

Ibn Rajab (may Allaah have mercy on him) said: This is permissible according to the majority of scholars.

Based on this, the reports of the salaf wishing for death are to be understood as meaning that they wished for death for fear of fitnah.

Maalik narrated that Sa’eed ibn al-Musayyab said: When ‘Umar ibn al-Khattab came from Mina, he made his camel kneel at al-Abtah, and then he gathered a pile of small stones and cast his cloak over them and dropped to the ground. Then he raised his hands to the sky and said, 'O Allaah! I have become old and my strength has weakened. My flock is scattered. Take me to You with nothing missed out and without having neglected anything.'

Sa’eed said: Dhu’l-Hijjah did not end before ‘Umar (may Allaah be pleased with him) was murdered.

Abu Hurayrah (may Allaah be pleased with him) said: Whoever sees death offered for sale, let him buy it for me!

Al-Thabaat ‘inda al-Mamaat, by Ibn al-Jawzi, p. 45

2 – When his death is martyrdom for the sake of Allaah, may He be glorified and exalted.

There are many ahaadeeth which indicate that wishing for death in this case is prescribed, such as the following:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Were it not that it would be too hard for my ummah, I would not have stayed behind from any campaign. Would that I could be killed for the sake of Allaah, then brought back to life then killed, then brought back to life then killed.” Agreed upon.

The Messenger (peace and blessings of Allaah be upon him) wished to be killed for the sake of Allaah, and that was only because of the great virtue of martyrdom.

Muslim (1909) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever asks Allaah sincerely for martyrdom, Allaah will cause him to attain the status of the martyr, even if he dies in his bed.”

The salaf (may Allaah be pleased with them) loved the idea of dying for the sake of Allaah.

Abu Bakr (may Allaah be pleased with him) said, concerning the liar Musaylimah, when he claimed to be a prophet: “By Allaah, I will fight him with people who love death as they love life.”

Khaalid ibn al-Waleed (may Allaah be pleased with him) wrote to the people of Persia saying: “By the One besides Whom there is no other god, I shall send against you people who love death as you love life.”

This status is something desirable – may Allaah not deprive us of it – and seeking it is something that is praiseworthy, because the one who is given it will not be deprived of the reward for righteous deeds for which a person may want to live and which may be better for a person than death. Moreover Allaah will spare the one who attains this status from the torment of the grave.

It was narrated that Salmaan (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Standing on guard at the border for one day and one night is better than fasting and praying qiyaam for a month, and if he dies, will be given the reward for the good deeds that he used to do, and he will be given provision, and he will be kept safe from al-fattaan [i.e., Munkar and Nakeer, the two angels who question the deceased in the grave].”

Muslim, 1913.

Conclusion: It is makrooh for a Muslim to wish for death if the reason for that is some worldly harm that has befallen him. Rather he must be patient and seek the help of Allaah. We ask Allaah to grant you relief from the distress that you are suffering.

See also question no. 22880.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


986. Acceptance of repentance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Acceptance of repentance

I have committed a great sin and I prayed to Allaah and asked Him to forgive me. Will my repentance from that sin be accepted? I feel that my repentance has not been accepted and that Allaah is angry with me. Are there any indications that repentance has been accepted?.

Praise be to Allaah.

Firstly: Making mistakes and falling short are undoubtedly part of human nature and no one will be free of shortcomings in his obedience to Allaah, or free of mistakes or forgetfulness or sins. All of us fall short, commit sins, and make mistakes. Sometimes we turn to Allaah and sometimes we turn away from Him. Sometimes we remember that Allaah is watching and sometimes we become negligent. None of us is free of sin, and we will inevitably make mistakes. We are not infallible. Hence the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, if you did not commit sin Allaah would do away with you and bring people who would commit sin then pray for forgiveness.” Narrated by Muslim, 2749. And he (peace and blessings of Allaah be upon him) said: “Every son of Adam sins, and the best of those who sin are those who repent.” Narrated by al-Tirmidhi, 2499; classed as hasan by al-Albaani.

By His mercy towards weak man, Allaah has opened the gate of repentance to him, and has commanded him to turn to Him, every time sin overwhelms him. Were it not for that, man would suffer a great deal of hardship and would not have the drive to draw closer to his Lord; he would lose all hope of His forgiveness and pardon. Repentance is something that is necessary as a result of man’s shortcomings and human failings.

Allaah has enjoined repentance on all kinds of people in this ummah: those who are foremost in good deeds, those who follow a middle course, and those who wrong their own selves by doing haraam things (cf. Faatir 35:32).

Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

“O you who believe! Turn to Allaah with sincere repentance!”

[al-Tahreem 66:8]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people, repent to Allaah and seek His forgiveness, for I repent one hundred times a day.” Narrated by Muslim, 2702 from the hadeeth of al-Agharr al-Muzani (may Allaah be pleased with him).

Allaah has bestowed His mercy and encompassed His slaves with his kindness. He is Forbearing and does not punish us or destroy us straightaway, rather He gives us respite, and He commanded His Prophet (peace and blessings of Allaah be upon him) to proclaim His generosity:

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53 – interpretation of the meaning].

And He says, out of kindness towards His slaves (interpretation of the meaning):

“Will they not turn with repentance to Allaah and ask His forgiveness? For Allaah is Oft-Forgiving, Most Merciful”

[al-Maa'idah 5:74]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know”

[Aal ‘Imraan 3:135]

“And whoever does evil or wrongs himself but afterwards seeks Allaah’s forgiveness, he will find Allaah Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:110]

Allaah calls to repentance those who committed the gravest form of shirk and sin, those who say that ‘Eesa (peace be upon him) is the son of God – exalted be Allaah far above what the wrongdoers say. Allaah says (interpretation of the meaning):

“Will they not turn with repentance to Allaah and ask His forgiveness? For Allaah is Oft-Forgiving, Most Merciful”

[al-Maa’idah 5:74]

And He opens the door of repentance to the hypocrites, who are worse than the kuffaar who openly show their kufr. Allaah says (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them.

146. Except those who repent (from hypocrisy), do righteous good deeds, hold fast to Allaah, and purify their religion for Allaah (by worshipping none but Allaah, and do good for Allaah’s sake only, not to show off), then they will be with the believers. And Allaah will grant the believers a great reward”

[al-Nisa’ 4:145-146]

One of the attributes of the Lord is that He accepts repentance and rejoices over it by His grace. Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

It was narrated that Abu Hamzah Anas ibn Maalik al-Ansaari (may Allaah be pleased with him), the servant of the Messenger of Allaah (peace and blessings of Allaah be upon him), said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah rejoices more over the repentance of His slave than any one of you who finds his camel after having lost it in a desolate land.” Agreed upon.

According to a report narrated by Muslim (2747): “Allaah rejoices more over the repentance of His slave than any one of you if he is on his camel in a desolate land, then it runs away from him and on it is his food and drink, and he despairs of finding it, so he goes to a tree and lies down in its shade, having despaired of finding his camel, then while he is like that, it suddenly appears in front of him and he takes hold of its reins and says, because of his intense joy, ‘O Allaah, You are my slave and I am your lord,’ making this mistake because of the intensity of his joy.”

It was narrated from Abu Moosa ‘Abd-Allaah ibn Qays al-Ash’ari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His hand at night to accept the repentance of the one who sinned during the day, and He spreads out His hand by day to accept the repentance of the one who sinned during the night, (and that will continue) until the sun rises from the west.” Narrated by Muslim, 2759.

It was narrated from Abu ‘Abd al-Rahmaan ‘Abd-Allaah ibn ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death-rattle has not yet reached his throat.” Narrated by al-Tirmidhi, 3537; classed as hasan by al-Albaani.

Secondly: The blessings of repentance come in this world and in the Hereafter, some are visible and some are hidden. The rewards of repentance are: purity of heart, erasing of sins and increasing of hasanaat (good deeds). Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise) the Day that Allaah will not disgrace the Prophet (Muhammad) and those who believe with him. Their Light will run forward before them and (with their Records Books of deeds) in their right hands. They will say: ‘Our Lord! Keep perfect our Light for us [and do not put it off till we cross over the Siraat (a slippery bridge over the Hell) safely] and grant us forgiveness. Verily, You are Able to do all things’”

[al-Tahreem 66:8]

The reward of repentance is a good life in the shade of faith, contentment, peace of mind and tranquility. Allaah says (interpretation of the meaning):

“Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding Grace to every owner of grace (i.e. the one who helps and serves the needy and deserving, physically and with his wealth, and even with good words)”

[Hood 11:3]

The reward of repentance is blessings coming down from heaven, blessings coming from the earth, an increase in one’s wealth and offspring, blessings in productivity, good physical health and protection from diseases. Allaah says of Hood (peace be upon him) (interpretation of the meaning):

“And O my people! Ask forgiveness of your Lord and then repent to Him, He will send you (from the sky) abundant rain, and add strength to your strength, so do not turn away as Mujrimoon (criminals, disbelievers in the Oneness of Allaah)”

[Hood 11:52]

Thirdly: Everyone who repents to Allaah, Allaah accepts his repentance. The caravan of those who have repented to Allaah will not be interrupted until the sun rises from the west.

One repented from banditry, another from adultery, and others from drinking alcohol, taking drugs, severing the ties of kinship, not praying or being too lazy to pray in congregation, disobeying parents, dealing in riba (usury) and bribes, stealing, shedding blood, consuming people’s wealth unlawfully, or smoking. Anyone who repents to Allaah from any sin is to be congratulated, because it is as if they have been born anew through their sincere repentance.

It was narrated from Abu Sa’eed Sa’d ibn Maalik ibn Sinaan al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There was among the people who came before you a man who killed ninety-nine people. Then he asked about the most knowledgeable person on earth, and was directed to a hermit, so he went to him, told him that he had killed ninety-nine people, and asked if he could be forgiven. The hermit said, ‘No,’ so he killed him, thus completing one hundred. Then he asked about the most knowledgeable person on earth and was directed to a scholar. He told him that he had killed one hundred people, and asked whether he could be forgiven. The scholar said, ‘Yes, what could possibly come between you and repentance? Go to such-and-such a town, for in it there are people who worship Allaah. Go and worship with them, and do not go back to your own town, for it is a bad place.” So the man set off, but when he was halfway there, the angel of death came to him, and the angels of mercy and the angels of wrath began to argue over him. The angels of mercy said: ‘He had repented and was seeking Allaah.’ The angels of wrath said: ‘He never did any good thing.’ An angel in human form came to them, and they asked him to decide the matter. He said: ‘Measure the distance between the two lands (his home town and the town he was headed for), and whichever of the two he is closest to is the one to which he belongs.’ So they measured the distance, and found that he was closer to the town for which he had been headed, so the angels of mercy took him.” (Agreed upon).

According to a version narrated by Muslim (2716): “He was closer to the righteous town by a handspan, so he was counted among its people.”

According to a version narrated by al-Bukhaari (3470): “Allaah commanded (the righteous town) to draw closer and (the evil town) to move away, and he said: “Measure the distance between them,’ and he was found to be closer to (the righteous town) by a handspan, so he was forgiven.”

According to a version narrated by Muslim: “He leaned with his chest towards it”.

What is meant by repentance is returning to Allaah, giving up sin and hating it, and regretting falling short in obedience to Allaah. Al-Nawawi (may Allaah have mercy on him) said:

Repentance is essential from every sin, even if it is something between a person and Allaah and has nothing to do with the rights of another person. There are three conditions of repentance:

1- You should give up the sin

2- You should regret having done it

3- You should resolve never to go back to it.

If one of these three is missing, then your repentance is not sincere. If the sin has to do with the rights of another person, then there are four conditions: the three mentioned above and restoring the rights of that person. If it is money or property, etc, it must be returned to him; if it had to do with slandering him etc, then you should allow him to insult him in return, or ask for his forgiveness; if it had to do with backbiting about him, then you have to ask for his pardon. It is essential to repent from all sins; if a person repents from some, his repentance from the sins from which he repented is valid – according to the scholars who follow the right path – but he must still repent from the rest as well.

End quote.

Based on the above, if these conditions are met by the person who is repenting, then there is the hope that his repentance will be accepted, by Allaah’s leave. After that he should not worry about waswaas (whispers) suggesting that his repentance is not accepted, because that is from the Shaytaan and is contrary to what Allaah and His Messenger (peace and blessings of Allaah be upon him) have told us, that repentance is accepted if it is sincere.

See also questions no. 624, 13630, 13990, 14289 and 34905.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


987. A repenter wants to know some du’aa’s he can recite

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

A repenter wants to know some du’aa’s he can recite

As-salaamu-alaikum,

I have been a great sinner before. I did not read my salaat often enough, did not make zikr, read durood,etc.

Recently, I experienced some misfortune in my life and I have only myself to blame. This misfortune, has opened my eyes in many ways and I have started a complete turn-around of my previous lifestyle. I need to know if there is anything I may read daily to become closer to The Almighty and really focus on doing good to wipe out the evils/sins of my previous lifestyle. Is there things I may read while I am working too?

Praise be to Allaah.

All praise be to Allaah for the great blessing which He has bestowed upon you by guiding you to the way of truth after you had been astray, and for your return to Him after you had been a sinner, neglecting His laws. We ask Him, may He be glorified, to complete His favour upon you by guiding you further and making you adhere steadfastly to His religion. As regards what you should do about your past and how you can make up for what you have missed, you will find detailed answers in the book “.."I Want to Repent, But...",

With regard to du’aa’s to do with repentance that you can recite every day and whilst at work, al-hamdulillah there are many such du’aa’s, among the greatest of which are as follows:

“Rabbi’ghfir wa’rham wa anta khayru’l-raahimeen (My Lord! Forgive and show mercy, for You are the Best of those who show mercy!)” [al-Mu’minoon 23:118 – interpretation of the meaning].

“Rabbanaa ‘ghfar lanaa dhunoobanaa wa israafanaa fi amrinaa (Our Lord! Forgive us our sins and transgressions (in keeping our duties to You).” [Aal ‘Imraan 3:147 – interpretation of the meaning].

Shaddaad ibn Aws (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The best prayer for seeking forgiveness is to say: ‘Allaahumma anta rabbi la ilaaha illa anta, Khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’t. A’oodhu bika min sharri ma sana’tu, aboo’u laka bi ni’matika ‘alayya wa aboo’u laka bi dhanbi, faghfir li fa innahu laa yaghfiru’l-dhunoob illaa anta (O Allaah, You are my Lord. None has the right to be worshipped but You. You created me and I am Your slave, and I am faithful to my covenant and my promise (to You) as much as I can. I seek refuge with You from all the evil I have done. I acknowledge before You all the blessings You have bestowed upon me, and I confess to You all my sins. So I entreat You to forgive my sins, for nobody can forgive sins except You).” Whoever says this during the day, having faith in it and dies before the evening comes, will be among the people of Paradise, and whoever says it during the night, having faith in it, and dies before the morning comes, will be among the people of Paradise.” (Reported by al-Bukhaari, 5831).

Abu Moosa reported that the Prophet (peace and blessings of Allaah be upon him) used to recite the following du’aa’: “Allaahumma’ghfir li khatee’ati wa jahli wa israafi fi amri wa maa anta a’lam bihi minni. Allaahumma’ghfir li jiddi wa hazli wa khata’i wa ‘amdi wa kullu dhaalika ‘indi. Allaahumma’ghfir li maa qaddamtu wa maa ajjartu wa ma asrartu wa maa a’lamtu wa maa anta a’lam bihi minni. Anta’l-muqaddim wa anta’l-mu’akhkhir wa anta ‘ala kulli shay’in qadeer ( Allaah, forgive me for my sin. My ignorance and my transgression (in keeping my duty to You), and whatever You know about me better than I do. O Allaah, forgive me for sins committed in earnest and in jest, by mistake and deliberately, and I have done all of that. O Allaah, forgive me for what I have done in the past and what I will do in the future, what I have done in secret and what I have done openly, and whatever You know about me better than I do. You are the One Who raises and lowers people’s status, and You are Able to do all things).” (Reported by al-Bukhaari, 5919, and Muslim, 4896. This version reported by Muslim).

Ibn ‘Umar reported that the people counted for the Messenger of Allaah (peace and blessings of Allaah be upon him) when he recited one hundred times in one gathering: “Raabi’ghfir li wa tubb ‘alayya innaka anta’l-tawwaab ul-ghafoor (My Lord, forgive me and accept my repentance, for You are the Acceptor or Repentance, the All-Forgiving).” (Reported by al-Tirmidhi, 3356. He said, This is a ghareeb saheeh hasan hadeeth). May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


988. Every time he improves in worship, he goes back to sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Every time he improves in worship, he goes back to sin

I have a problem. Every time I do more acts of worship and my faith improves and I do more naafil acts of worship, Sunnahs and things that are mustahabb, I end up committing the secret habit (masturbation) despite the fact that I am married and have a happy family life. When I do this thing I feel that I am committing sin and I feel ashamed before Allaah. So I strive to increase my faith but it is not long before I do the same thing again. I am in a bad situation – please help me.

I heard on a tape that some people are filled with self-admiration when they increase their acts of worship, so Allaah causes them to commit sin so that they will realize that they are still slaves who have no right to admire their deeds, and whatever they do is still only a little. Am I one of these people? Is what I understood from that tape correct?

Please note that, praise be to Allaah, I pray and adhere to most of the teachings of Islam, but this problem gets worse every time I do more naafil acts of worship. What is the solution? Please help me, may Allaah reward you with good.

Praise be to Allaah.

What you have mentioned – that Allaah may test a person with sin in order to bring him back to Him, and so that he will not admire himself – has been mentioned by some of the scholars. Ibn al-Qayyim (may Allaah have mercy on him) said:

“Sin may be more beneficial for a person, if it leads him to repent, than doing a lot of acts of worship. This is what is meant by the words of one of the salaf: ‘A person may commit a sin and enter Paradise because of it, or he may do an act of worship and enter Hell because of it.’ They said: ‘How is that?’ He said: ‘He may commit a sin and continues to think about it, and when he stands or sits or walks he remembers his sin, so he feels ashamed and repents and seeks forgiveness and regrets it, so that will be the means of his salvation. And he may do a good deed and continue to think about it, and when he stands or sits or walks he remembers it and it fills him with self-admiration and pride, so it is the cause of his doom. So the sin may be the factor that leads him to do acts of worship and good deeds and to change his attitude so that he fears Allaah and feels shy before Him and feels humiliated before Him, hanging his head in shame and weeping with regret, seeking he forgiveness of his Lord. Each of these effects is better for a person than an act of worship that makes him feel proud and show off and look down on people. Undoubtedly this sin is better before Allaah and is more likely to bring salvation than one who admires himself and looks down on others, and who thinks that he is doing Allaah a favour. Even if he says words that indicate something other than that, Allaah is the Witness over what is in his heart. Such a person may feel hatred towards people if they do not hold him in high esteem and humiliate themselves before him. If he were to examine himself honestly, he would see that clearly.” Madaarij al-Saalikeen, 1/299

Shaykh Ibn ‘Uthaymeen said:

“How often is it the case that one of us will be better after committing sin than he was before. In many instances a person errs and falls into sin, then he feels ashamed in his heart before Allaah and he turns to Him and repents to Him, so that he thinks of that sin all the time and continually regrets it and seeks forgiveness. But another person may think that he is obedient (towards Allaah) and that he is one of the people who obey and worship Him, so he starts to admire himself and does not turn to Allaah, which adversely affects his religious commitment. Allaah is Wise and may test a person with sin in order to set him straight, just as He may test a person with hunger in order to improve his health. Adam was only chosen after he had committed sin and repented therefrom.

As Allaah says (interpretation of the meaning):

“Then his Lord chose him, and turned to him with forgiveness, and gave him guidance” [Ta-Ha 20:122] i.e., after he had sinned and repented, his Lord chose him and accepted his repentance and guided him. Looks at those who stayed behind from the campaign of Tabook – what happened to them? Undoubtedly their faith increased and they attained a higher status than they had before. Could the verses concerning them that will be recited until the Day of Resurrection have been revealed if they had not done that then repented to Allaah?”

al-Sharh al-Mumti’, 3/66

Moreover it should be noted that this habit is haraam according to sharee’ah, as is indicated by the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). We have already quoted the evidence in detail in the answer to question no. 329. This habit is also something that is regarded as repulsive according to man’s instincts and reason, and it is not befitting for a Muslim to lower himself to the level of doing that.

It should also be noted that sin has a negative effect on a person in this world and in the Hereafter, if he does not repent and if Allaah does not bestow His mercy upon him. We have already discussed this in detail in the following questions: 23425 and 8861.

There are causes for this habit, so keep away from them so that you will be able to give it up. You should do the following things:

1- Strive to keep company with good, righteous, pious people, and learn from them and their experiences.

2- Always remember Allaah and recite Qur’aan, and adopt a daily wird (collection of du’aa’s and dhikrs) that you recite every day without fail.

3- Set yourself a program for learning Islamic knowledge etc.

4- Set yourself an exercise program, or join a sports club

5- Do a lot of naafil acts of worship, especially voluntary fasts, for this is an important means of resisting temptation and reducing desire.

6- Strive in making du’aa’ and ask Allaah to rid you of this forbidden bad habit and to strengthen your resolve.

7- Remember that the harms caused by the secret habit are innumerable; it weakens the body, saps one’s strength, and increases the distance between a person and his Lord. It is a major factor in depression and feelings of sin.

8- Avoid being alone as much as possible, because this habit is one of the effects of being alone.

9- Try to pray in the mosque, and pray qiyaam al-layl, because this will bring tranquility to the heart.

10-Finally, you have to repent continually, weep with fear of Allaah, humble yourself before Him, and ask Him to forgive you. If you resolve firmly each time not to go back to that habit, then your nafs threatens to overwhelm you, then resist it. “But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts, Verily, Paradise will be his abode” [al-Naazi’aat 79:40 – interpretation of the meaning]. If you give in, then repent anew, and renew your promise (not to do it again). Do not despair of the mercy of Allaah, and do a great deal of naafil acts of worship and righteous deeds. “And perform As-Salaat (Iqaamat-as- Salaat), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaat (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins). That is a reminder (an advice) for the mindful (those who accept advice)” [Hood 11:114].

May Allaah help you to do all that is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


989. He caused some harm to his friends; does he have to tell them if he intends to repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He caused some harm to his friends; does he have to tell them if he intends to repent?

I got to know one of the youth who have gone astray, and he used me to make some young people fall into his trap. I helped him in fact, but some of that did not happen, praise be to Allaah. I even helped him to do witchcraft against one young man, but it did not harm him, praise be to Allaah.

I have repented now, and I keep away from that deviant young man and keep company with good people. I have also started to memorize the Holy Qur’aan.

My question is: is it one of the conditions of my repentance that I should tell him about the witchcraft I did, in order for my repentance to be accepted?.

Praise be to Allaah.

We praise Allaah for guiding you to repent, and to keep away from these bad friends. You have to keep on thanking Allaah and asking Him to make you steadfast and to guide you.

The rights of other people must be restored if the wrong done involved material things. With regard to intangible things, such as gossip, the correct view – and Allaah knows best – is that he does not have to tell him if the person does not know about that, so it is sufficient to pray for forgiveness for his sin, and to pray for forgiveness for his brother too, in return for the harm done by his gossiping and backbiting about him.

The harm done to this young man by means of plotting and witchcraft comes under the heading of intangible matters, so you do not have to tell him about what you did; it is sufficient for you to fulfil the conditions of sincere repentance, namely regretting what you did, giving it up, and resolving not to go back to it again, as well as stopping the evildoer and others as much as you can.

See also the answer to question no. 6308.

But if that young man or anyone else knows about the plots and tricks you used against him, then you have to apologize to him and ask for his forgiveness, because you are only allowed not to tell him if he did not know so that he will not be upset by that, and lest that lead to cutting off ties and the stirring up of enmity and hatred between you. But if he knows that you did this evil thing, then the reason not to tell him is no longer applicable and your apologizing to him will serve a purpose.

We ask Allaah to accept your repentance. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


990. If he taught others to do something sinful, then he repented from it, will he still carry a burden of sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

If he taught others to do something sinful, then he repented from it, will he still carry a burden of sin?

We know that whoever does a good deed will have the reward for that and a reward equivalent to that of those who follow him in that, and the same applies to bad deeds. But if a person repents, does he still carry the burden of the sin which he taught to others and of which he was the cause of their learning it?

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked a similar question, and he answered:

It appears to me that he does not bear the burden of their sins, because he has repented, and when he repented Allaah forgave him all that has to do with this sin. From this question the danger of bid’ah becomes apparent to us, because if a person follows bid’ah which is a reprehensible innovation – and every bid’ah is a going astray – and other people take that as a custom, they keep this bid’ah alive, based on his actions – may Allaah protect us from that – then he bears the burden of that sin. But if he repents then the apparent meaning of the texts is that the one who repents from sin is like one who did not sin at all.

Al-Liqa’ al-Shahri – Shaykh Ibn ‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


991. Is it permissible to wish for death for fear of losing one's faith

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Is it permissible to wish for death for fear of losing one's faith

I used to be a religiously committed girl who was seeking knowledge, but I drifted away from righteous friends without meaning to, then I started neglecting to seek knowledge because of weak faith, and my marriage was delayed so I started to watch foreign movies and the matter is getting worse. In the past I suffered from a psychological illness and I have nearly been cured, but my current situation makes me anxious and I relax by watching movies. I do not have the responsibility of a husband or children or studies; I have finished my studies and have no opportunity to work in the place where I live. To be honest I hope I will die soon; by Allaah, this is not in order to run away from the decree of Allaah, but because I am afraid that my negligence will increase and that when I die I will have wandered from the path that leads to Paradise. Please advise me, may Allaah bless you.

Praise be to Allaah.

Although you have drifted away from righteous friends without meaning to, but you could have avoided neglecting to seek knowledge and being careless in watching and listening to haraam things. What happened to you after that may be because of the effect of those sins. We have mentioned some of those effects in our answer to question no. 23425, which we hope you will look at.

There are many women like you who have delayed marriage, but they have not done what you did. Rather they make use of their time to memorize Qur’aan, seek knowledge and call people to Allaah. This is the way in which Allaah opens hearts and puts minds at rest, and this is the way in which Allaah makes worldly matters easy for those who follow it.

Your wishing for death because you fear becoming more careless and committing more sins is a great mistake. Rather you should only wish for death when you are in a better situation than you are at present. It is up to you: you can take charge of yourself and go back to the way you were, and do better than that, in sha Allaah. But you have to be honest with yourself and hasten to go back to the way that Allaah likes and is pleased with.

Not everyone who wishes for death will get what he wants; hence we are afraid that your situation may become even worse, which is what makes the Shaytaan happy and angers the Most Merciful. You have to realize that. Your wish for death is not the solution to your problem. Rather the solution is to repent sincerely and to do that which pleases Allaah, and to make up for what you have missed of actions that are pleasing to Allaah.

Perhaps you know that what has happened to you and what Allaah has decreed for you may be better for you, if you come back to Allaah, because you will regret what has happened and you will do more acts of obedience and worship, and Allaah will turn the bad deeds that have been recorded against you into good deeds. This is the bounty of Allaah towards His slaves.

Shaykh al-Islam Ibn Taymiyah said:

Whoever thinks that a person who has committed sin and then repents will be lacking is making a great mistake, for the condemnation and punishment that may befall the sinner do not affect the one who repents from sin at all. If he hastens to repent from sin then nothing will affect him, but if he delays repentance then he may be affected by some condemnation and punishment during the period between committing sin and repenting.

Majmoo’ al-Fataawa, 10/309.

And he said:

But a person may do something haraam and then repent, and that is good for him if he repents from it, and by repenting he may become humble and soft-hearted, and more devoted to Allaah. Sins may serve an interest if one repents from them, because if a person does not commit sin he may become arrogant, filled with self-admiration and hard-hearted, but if he commits sin, that humbles him and softens his heart because of his repentance.

Majmoo’ al-Fataawa, 14/474

See also the answer to question no. 21677, which describes how to treat anxiety and depression.

And Allaah is the Guide to the straight path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


The ignorance for which a person may be excused is ignorance of the ruling not of the punishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has repented from a relationship with a woman over the internet

I m so happy. the reason is i met this sister through internet, and well i started liking her.. but before things would go further .. i kinda stopped and i realized i just couldnt like her, for i truly luved Allah, Most Gracious, Most Merciful. so i told her sorry i cant like u anymore i luv Allah. so i was wondering is their any sin which will go in my account in the hereafter since i liked her and told her.. but then realized that its wrong.. so i left and told her i luv Allah more and i cant go against Him. so i was wondering will i get a reward for this good deed? or will i be questioned abt the sin i did before leaving this sister? thank u dear imam.. sorry to ask u such a dumb question.

Praise be to Allaah.

We are surprised that you describe your question as “dumb”, rather it is very good, and is indicative of wisdom and religious commitment. We need people like you who strive to overcome their desires and who put obedience to Allaah and His Messenger above obedience to their own desires, and fear the standing before their Lord.

We give you glad tiding for what you have done by leaving this girl and putting love of Allaah above this sin. There follow some glad tidings:

1 – The reward of two Gardens.

Allaah says (interpretation of the meaning):

“But for him who fears the standing before his Lord, there will be two Gardens (i.e. in Paradise)”

[al-Rahmaan 55:46]

Ibn Katheer said:

The correct view is that this verse is general in meaning, as Ibn ‘Abbaas and others said. Allaah says “But for him who fears the standing before his Lord” i.e., on the Day of Resurrection, and forbids himself from following his whims and desires, and does not obey his desires or prefer the life of this world, and knows that the Hereafter is better and more lasting, and fulfils his duties towards Allaah, and avoids that which He has forbidden – on the Day of Resurrection he will have two Gardens with his Lord…

Tafseer Ibn Katheer, 4/277

2 – Bad deeds will be turned into good deeds.

Allaah says – after mentioning the punishment for shirk, murder and adultery – (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

According to the two views on the meaning of this verse, this is one of the glad tidings to those who give up sin. And it was said that their sins will be turned into acts of obedience, and it was said that their bad deeds themselves will be turned into good deeds.

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

“Except those who repent” from these sins and others, by giving them up immediately, regretting what they have done in the past, and resolving firmly never to go back to them.

“and believe” in Allaah with true faith, which implies giving up sin and doing acts of obedience.

“and do righteous deeds” means those that are enjoined by sharee’ah, if the intention is to seek the pleasure of Allaah.

“for those, Allaah will change their sins into good deeds” means, he will make their deeds different, so where they used to do bad deeds, they will now do good deeds. So their shirk is changed into faith, their disobedience into obedience. The bad deeds that they used to do, from which they repented, turning to Allaah, and worship, are turned into good deeds, as is the apparent meaning of the verse. This was narrated in the hadeeth of the man some of whose sins were counted by Allaah, then He turned each bad deed into a good deed and he said, “O Lord, I have other bad deeds that I do not see here.” And Allaah knows best.

Tafseer al-Sa’di.

3 – Feeling the sweetness of faith.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are three qualities, whoever possesses them will find the sweetness of faith: when Allaah and His Messenger are dearer to him than anyone else; when he loves a man and only loves him for the sake of Allaah; and when he would hate to go back to kufr as he would hate to be thrown into the fire.”

Narrated by al-Bukhaari, 16; Muslim, 43.

4 – Glad tidings of sincerity

Undoubtedly for those who strive against their whims and desires and ward off haraam love and replace it with love of Allaah, this is a sign of their sincerity (ikhlaas).

Ibn al-Qayyim said:

Love of images [i.e. haraam love] is something which is suffered by those hearts that are devoid of love of Allaah. If the heart is filled with love of Allaah and longing to meet Him, that will ward off the sickness of love of images. Hence Allaah said concerning Yoosuf (interpretation of the meaning):

“Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves”

[Yoosuf 12:24]

This indicates that his being chosen was the reason why (haraam) love and its consequences of evil and illegal sexual intercourse were warded off from him. One of the salaf said: “Love is the movement of an empty heart” i.e., a heart that is empty of everything except the object of love.

And Allaah says (interpretation of the meaning):

“And the heart of the mother of Moosa (Moses) became empty [from every thought, except the thought of Moosa (Moses)]. She was very near to disclose his (case, i.e. the child is her son)”

[al-Qasas 28:10]

i.e., her heart was empty of everything except Moosa, because of her deep love for him and her heart’s attachment to him. Love is composed of two things: admiring the object of one’s love, and hoping to get what one wants. When one of them ends then the love ends too.

Zaad al-Ma’aad, 4/268.

Strive – may Allaah bless you – to strengthen your faith and to persist in obeying and worshipping Allaah, because that is one of the greatest signs of love of Allaah. Try to continue having no contact with that girl, then the Shaytaan will not trick you into going back to her and speaking to her. Then you will be fine, in sha Allah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


993. She committed incest with her brother – should she tell her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She committed incest with her brother – should she tell her husband?

Between the ages of 10 and 14 she committed immoral actions with her brother who was three years older than her, but intercourse did not take place. Then she grew up and realized that she was sinning, and she and her brother gave up this action and regretted it deeply.

She fell in love with a young man and did everything with him except intercourse.

Should she tell her husband in the future of what she did with her brother in the past? Is it true that her parents’ marriage is regarded as null and void because of what they did? How should the relationship be between her children and her brother’s children in the future? How can she repent and seek forgiveness for her sins? Will her sin be forgiven if she says “Yaa Ghafoor, yaa Raheem, yaa ‘Afuw” repeatedly?.

Praise be to Allaah.

What you have to do is to repent to Allaah and seek His forgiveness for what you have done. What you have done is no minor matter. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

What you and your brother did is a kind of approaching zina (unlawful sex). Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68]

And the Prophet (peace and blessings of Allaah be upon him) said: “O ummah of Muhammad, by Allaah there is none more indignant than Allaah when His slave, male or female, commits zina. O ummah of Muhammad, if you knew what I know, you would laugh little and weep much.”

Narrated by al-Bukhaari, 1044; Muslim, 901.

So what you and your brother have to do is to repent to Allaah from what you have done, and to do a lot of righteous deeds such as praying, fasting and giving charity, so as to atone for your evil actions.

What happened between you and that man is another sin. Our advice to you is to check yourself and realize that when Allaah becomes angry with His slave He dooms him and removes blessing from his entire life, if he does not repent and turn back to his Lord.

With regard to telling your husband about what has happened to you in the past, you do not have to do that once you have repented from it. You should cover yourself and not speak openly of something that you have done in the past. The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be forgiven except those who commit sin blatantly. It is committing sin blatantly if a man does something at night, then in the morning when Allaah has concealed him, he says, ‘O So and so, I did such and such last night,’ when all night his Lord has concealed him, and he uncovers that which Allaah has concealed.” Narrated by al-Bukhaari, 6069; Muslim, 2990.

Your parents’ marriage is not regarded as null and void, because there is not connection between what happened and your parents’ marriage.

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

So if you conceal what you did, and your brother also conceals what he did – which is what you both must do – then the relationship between your children will be very normal and there will be no problems, either from the shar’i or social point of view.

With regard to repentance from sin and seeking forgiveness for it, there are conditions attached, which are discussed in question no. 13990.

May Allaah help you to do all that is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


994. She has repented from stealing but she cannot return what was stolen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She has repented from stealing but she cannot return what was stolen

I am a nineteen-year-old girl. I had the habit of stealing when I was fourteen years old, and this matter is tormenting me a great deal now, after repenting, because I know that my repentance will not be accepted unless I give back to the people what is rightfully theirs, but I do not have enough money to do that. What should I do? I hope that you will help me so that my repentance will be accepted.

Praise be to Allaah.

Firstly: You should realize that the mercy of Allaah is greater than anyone can imagine. Allaah says (interpretation of the meaning):

“and My Mercy embraces all things”

[al-A’raaf 7:156]

And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has one hundred degrees of mercy, of which He sent down one among the jinn, mankind, the animals and the vermin, by virtue of which they show compassion and mercy to one another, and the wild animal shows compassion to its young. But Allaah has kept behind ninety-nine degrees of mercy by virtue of which He will have mercy on His slaves on the Day of Resurrection.” Narrated by Muslim, 2752.

A person repented from killing one hundred souls, as was narrated in the saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) (narrated by Muslim, 2766), and stealing is not more serious than killing. So congratulations for your repenting and turning to Allaah.

Secondly: The scholars stated that there are three conditions of repentance: giving up the sin, regretting what is past, and resolving not to go back to it.

You should understand that rights are of two types: the rights of Allaah and the rights of other people. The rights of Allaah are waived when one repents, except in the case of financial dues such as zakaah, kafaarah (expiation) and vows – according to the correct opinion.

See Rawdat al-Taalibeen, 11/246; Kashshaaf al-Qinaa’, 2/257.

With regard to the rights of other people, the scholars added a fourth condition to repentance, which is that people’s rights should be restored to them, and that repentance is not sufficient to waive any of the rights owed to others, rather the rights of the one who has been wronged must be restored.

This was mentioned by Ibn Qudaamah, al-Nawawi, Ibn al-Qayyim, Ibn Hajar and others. See: al-Mughni, 14/193; Rawdat al-Taalibeen, 11/245-246; Madaarij al-Saalikeen, 1/396; Fath al-Baari, 11/104.

Thirdly: What you mention about not being able to return the money is no justification for taking this matter lightly. Try to collect the money from halaal sources such as gifts, work that is Islamically acceptable, and so on. Allaah will help you with that if He knows that you are sincere, as He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

Then give this money to its rightful owner and tell them frankly, if that will not cause embarrassment or lead to harmful consequences; if being frank will cause too much embarrassment, then you can give it to them in a way that will not cause any trouble between you and them. See question no. 45016.

If you cannot return the money because the amount is too great and you cannot afford it, then you can ask the owners to forgive you. Seek the help of Allaah in that and put your trust in Him.

“And whosoever puts his trust in Allaah, then He will suffice him”

[al-Talaaq 65:3]

If you cannot do that either because you do not know who the owner is, for example, then we hope that Allaah will forgive you.

Al-Nawawi (may Allaah have mercy on him) said: If the sin has to do with financial duties, such as withholding zakaah, seizing property by force and crimes against people’s wealth, then as well as that (repentance) the duty must also be discharged, such as paying zakaah, returning people’s wealth to them if it is still present or paying them the equivalent otherwise, or asking the person to whom it is owed to let him off. If the person has died, then it should be given to his heir; if he does not have an heir or he cannot be found, then the matter should be referred to a qaadi of good character.

If that is not possible, then it should be given in charity to the poor with the intention of also paying it back if he (the one who took it) finds him; if he is poor then he should have the intention of paying it back if he can. If he dies before he can pay it back, then there is the hope that Allaah will forgive him by His grace.

Rawdat al-Taalibeen, 11/246.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


995. A Christian asking about repentance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

A Christian asking about repentance

If a man decides after a life of sinfulness to come to God and promise to reform his life, I understand that Islam says that he will be forgiven and therefore inherit the promises etc. My questions though is what has happened to the weight of this man's sin, as in sinning he has offended God and therefore this sin has to be atoned for, who is going to atone for his sin, if God is just going to forgive him on the promise of his being good and faithful? Surely as we saw with Adam there has to be a consequence for sin....

Praise be to Allaah.

Praise be to Allaah Who has guided us to Islam, for we would not have been guided had He not guided us.

First of all, we thank you for your question, and we ask Allaah to bless you with guidance.

Allaah has created us for a great purpose, which is to worship Him Alone with no partner or associate. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

This is the purpose of life: to worship Allaah alone.

So Allaah has not created us to eat and drink… or to relax and play… or to strive and work hard… rather He has created us to worship Him and not to be ungrateful to Him; to remember him and not forget Him.

This is the purpose of life, and what a beautiful purpose it is. When man lives to worship his Lord and Master, to serve His religion and establish His command, with his body on earth and his heart with Allaah and the Hereafter, then he understands the reality of this life and how insignificant this world is, and that what is left of this life should not be wasted in passing pleasures and temporary desires. O Allaah, bless us with Your guidance.

Because worship requires explanation and guidance, Allaah sent His Messengers:

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers”

[al-Nisa’ 4:165]

Whoever submits is guided, and whoever turns away is doomed and lost.

Allaah says (interpretation of the meaning):

“Verily, proofs have come to you from your Lord, so whosoever sees, will do so for (the good of) his ownself, and whosoever blinds himself, will do so to his own harm, and I (Muhammad) am not a watcher over you”

[al-An’aam 6:104]

If a person submits (becomes Muslim), he has chosen happiness for himself:

“And whosoever has embraced Islam (i.e. has become a Muslim by submitting to Allaah), then such have sought the Right Path”

[al-Jinn 72:14 – interpretation of the meaning]

Because man is vulnerable to making mistakes and forgetting, and to falling into sin, Allaah has prescribed repentance for His slaves and has opened the door of repentance until the Hour begins, and He invites His slaves to repent sincerely. Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)…”

[al-Tahreem 66:8]

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

See also question no. 14289.

It should be noted that sins are of two types:

1 – Transgressions against the rights of Allaah.

2 – Transgressions against the rights of created beings.

With regard to the first type:

Transgressions against the rights of Allaah – such as adultery, drinking alcohol, neglecting obligatory duties such as prayer, zakaah, etc. These sins are punishable according to sharee’ah, such as adultery and drinking, for which the hadd punishment is to be carried out on the one who does them, and that is an expiation and a purification for him. If the hadd punishment is not carried out on him, but he repents to Allaah, then Allaah will accept his repentance and turn his bad deeds (sayi’aat) into good deeds (hasanaat).

Whoever meets Allaah with these sins, without having repented or had the hadd punishment carried out on him, is subject to the will of Allaah on the Day of Resurrection: if He wills He will punish him and if He wills He will forgive him.

Al-Bukhaari (18) and Muslim (1709) narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) – who was present at the Battle of Badr and was one of the prominent figures on the night of al-‘Aqabah – that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, when there was a group of his companions around him: “Give me your oath of allegiance (bay’ah), pledging that you will not associate anything with Allaah, you will not steal, you will not commit adultery, you will not kill your children, you will not fabricate lies and you will not disobey with regard to anything that is right and proper. If you fulfil that, your reward will be with Allaah, but whoever commits any of these actions, his punishment will be in this world and it will be an expiation for him. Whoever does any of these things then Allaah conceals him, it will be up to Allaah: if He wills He will forgive him and if He wills He will punish him.” So they gave their oath of allegiance to him on that basis.

According to a report narrated by al-Bukhaari (6416): “Whoever does any of these things will be punished in this world and that will be an expiation for him and a purification.”

Al-Haafiz said in al-Fath (1/68): It is understood from this hadeeth that carrying out the hadd punishment is an expiation for sin, even if the person who is punished does not repent. This is the view of the majority of scholars…

Ahmad (1365) narrated that ‘Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever commits a sin in this world and is punished for it, Allaah is too just to punish His slave a second time. Whoever commits a sin in this world then Allaah conceals that and forgives him, Allaah is too generous to go back to something that He has forgiven.”

This hadeeth was classed as hasan by al-Arnaa’oot in Tahqeeq al-Musnad, and al-Haafiz classed a similar report from al-Tabaraani as hasan.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away.”

[al-Nisa’ 4:116]

This verse has to do with the one who does not repent. He is subject to the will of Allaah, unless he commits shirk (the sin of associating other with Allaah), because shirk cannot be forgiven.

With regard to the second type of sins:

Transgressions against the rights of people, such as transgressing against their wealth by stealing it or seizing it by force, etc., or transgressing against their honour by means of gossip and slander, or harming them physically by striking them, etc. Repentance from this type of sin is subject to the condition that the rights be restored to the people, or they agree to forgive the offender.

Whoever does not do that will remain subject to the effects of his sin until the Day of Resurrection, when an amount commensurate with his offence will be taken from his good deeds (hasanaat), as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has wronged anyone with regard to his honour or anything else, let him settle the matter today before there is no dinar and no dirham, and if he has any righteous deeds, an amount commensurate with his wrongdoing will be taken from him, and if he has no good deeds (to his credit) some of the bad deeds of his companion will be taken and added to his burden.” Narrated by al-Bukhaari, 2317.

From this we know that the view that the sinner must be punished in this world is a view for which there is no evidence, but if a person is punished (in this world) that will be an expiation for him, and if he is not punished then he repents from his sin, Allaah will accept his repentance.

Even more false than this is the view of those who say that the punishment for sin may be borne by someone other than the sinner, as some ignorant people say concerning Adam (peace be upon him), claiming that his progeny – including the Prophets – bore the burden of his sin until God sent down His only son to be crucified and slain to free the world of sin! This is a lie and a fabrication against Allaah and against His Prophets, and is a kind of injustice of which the divinely-revealed laws are free, because Allaah does not punish anyone for the sins of another. Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

Allaah is too merciful and too just to punish the offspring for the sins of their father, especially since he repented and Allaah accepted his repentance.

Allaah says (interpretation of the meaning):

“Then the Shaytaan (Satan) made them slip therefrom (the Paradise), and got them out from that in which they were. We said: ‘Get you down, all, with enmity between yourselves. On earth will be a dwelling place for you and an enjoyment for a time.’

Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful”

[al-Baqarah 2:36-37]

“Then they both ate of the tree, and so their private parts became manifest to them, and they began to cover themselves with the leaves of the Paradise for their covering. Thus did Adam disobey his Lord, so he went astray.

Then his Lord chose him, and turned to him with forgiveness, and gave him guidance”

[Ta-Ha 20:121-122]

So two things apply in the case of Adam: he was punished for his sin, and he repented from it and Allaah accepted his repentance, and He chose him and honoured him.

The point is that whoever lives a life filled with disobedience and sin only has to turn to his Lord, the most Merciful and Most Generous, and seek His forgiveness and repent, in order for Allaah to accept his repentance, as Allaah has promised (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

This is part of the kindness that Allaah has made in this tolerant sharee’ah. It was decreed for the Children of Israel that the innocent among them kill the wrongdoers so that their repentance would be accepted [cf. al-Baqarah 2:54], then Allaah lifted this heavy burden from this nation on whom He has had mercy.

Finally we ask Allaah to bless the questioner and guide him and open his heart to Islam, so that he may become a member of the Muslim ummah (nation) which accepts Allaah as its Lord, Islam as its religion and Muhammad as its Prophet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


996. He has recently started to pray regularly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has recently started to pray regularly

Only recently have i started reading my 5 daily prayers and i don't have much knowledge in islam.

Praise be to Allaah.

Congratulations on your repentance, congratulations on your repentance.

Allaah rejoices greatly over the repentance of His believing slave.

Al-Bukhaari (6309) and Muslim (2747) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah rejoices more over the repentance of His slave when he repents than any one of you would rejoice over his camel that ran away from him in the wilderness, carrying his food and drink, and he despaired of it so he came to a tree and lay down in its shade, having given up on his camel. Then while he is like that, suddenly he sees it standing in front of him, so he takes hold of its reins and says, because he is so happy, ‘O Allaah, You are my slave and I am Your lord!’ – making this mistake because he is so happy.”

We ask Allaah to make us and you steadfast in adhering to Islam until death.

You should also do a lot of good deeds, especially during this blessed month.

Adhere to fasting and praying Taraaweeh, and reading Qur’aan. And give a lot of charity, because charity is one of the means of forgiveness of sins.

With regard to acquiring knowledge, you could set aside time for yourself each day to read some useful booklets and listen to lessons via the internet or on tapes.

See also question no. 22330, 14082.

You could also read some of the answers on this site, especially those that have to do with the rulings that every Muslim needs to know, such as the rulings on tahaarah (purity), wudoo’, ghusl, prayer, etc.

If you find any matter difficult to understand, we would be happy to hear any questions you may have.

May Allaah help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


997. How can we repent from shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

How can we repent from shirk?

Will Allah forgive us for syirik? Can we repent from syirik? How do we repent. Is there any special prayers we must offer (any duas)?.

Praise be to Allaah.

Shirk is the greatest of sins, because Allaah has told us that He will not forgive the one who does not repent to Him from it, but in the case of lesser sins the matter is subject to His will: if He wills, He will forgive the one who meets Him with that sin unrepented for, and if He wills, He will punish him. This means that we should fear shirk greatly, as it is so serious before Allaah.

Fath al-Majeed, p. 58.

Hence we must repent from all kinds of shirk, whether it is major shirk or minor shirk. If a person repents sincerely then Allaah will accept his repentance and forgive him his sins.

After mentioning shirk in the verse in which He says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah”

[al-Furqaan 25:68]

and stating that its people will abide forever in Hell, Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Repentance from shirk means giving it up and submitting to Allaah alone, regretting one's neglect of Allaah’s rights and resolving never to go back to it. Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:38]

“If they cease” means, give up their kufr, by submitting to Allaah alone with no partner or associate. Tafseer al-Sa’di.

The Prophet (peace and blessings of Allaah be upon him) said: “Islam destroys that which came before it” – i.e., of sins. Narrated by Muslim 121.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said that the gate of repentance remains open so long at the death rattle has not reached a person’s throat. He (peace and blessings of Allaah be upon him) said: “Allaah will accept His slave’s repentance so long as the death rattle has not yet reached his throat.” (Narrated by al-Tirmidhi, 3537; see also Saheeh al-Jaami’, 1425.

Whoever commits major shirk that puts a person beyond the pale of Islam must repent sincerely from that, put his actions straight and correct his intention. It is also prescribed for him to do ghusl after repenting, because the Prophet (peace and blessings of Allaah be upon him) commanded Qays ibn ‘Aasim to do that when he became Muslim. (Narrated by Ahmad, Abu Dawood, al-Tirmidhi and al-Nasaa’i; classed as saheeh by Ibn al-Sakan.

Fataawa al-Lajnah al-Daa’imah, 5/317

With regard to minor shirk, the Messenger of Allaah (peace and blessings of Allaah be upon him) warned us against it, fearing that his ummah might fall into it. He (peace and blessings of Allaah be upon him) said: “The thing I fear most for you is minor shirk.” (Narrated by Ahmad, 23119. al-Albaani said in al-Silsilah al-Saheehah (951): its isnaad is jayyid). And he said: “Shirk among you is more subtle than the sound of the footsteps of an ant on a rock. Shall I not tell you of something which, if you do it, it will take that away from you, both minor and major forms of it. Say: Allaahumma inni a’oodhu bika an ushrika bika wa ana a’lam wastaghfiruka lima laa a’lam (O Allaah, I seek refuge with You from associating anything with You knowingly, and I seek Your forgiveness for that of which I am unaware).”

Saheeh al-Jaami’, 2876.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


998. What should a man who is a partner is a camera shop do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

What should a man who is a partner is a camera shop do?

There is a man who is a partner with another in a shop selling cameras. He has repented, so how can he end his partnership in such a way that he will not lose out? What is the ruling on the money he earns from this shop?.

Praise be to Allaah.

He should end the partnership by evaluating the worth of the shop contents and agreeing a deal with his partner. Whatever he gets from this deal is permissible for him, unless that includes pictures of animate beings or any other haraam images, in which case it is not permissible for him to keep that money, rather he should give it in charity.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/380

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


999. Ruling on using cameras after repenting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Ruling on using cameras after repenting

A man has a studio in which there were cameras. He has learned that making pictures is haraam, so what should he do with them so that he will be safe from financial loss? If he sells them to a Muslim, will that not be helping to spread sin? What is the ruling on what he earned from that? Is it permissible for him to spend it on himself and his family?.

Praise be to Allaah.

This matter is subject to further discussion.

Studios may make permissible or forbidden pictures. If the pictures that are made are of permissible things, such as cars, planes, mountains and other inanimate objects, there is nothing wrong with selling them and making images of these things which people may need and which are inanimate. But making pictures of animate beings, whether humans, animals or birds, is not permissible unless that is for a necessary purpose, such as making pictures that people need, such as identity photos. The same applies to passports and certificates which can only be issued with a photo; or making pictures of criminals so that they may be known and people may be warned against them; and so on. Allaah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119]

What is meant is that he should only use it for permissible things. If he sells it to people, there is nothing wrong with that, because it may be used for good purposes or bad. This is like a person selling a sword or knife etc., which may be used for good or for evil. The sin is on the one who uses it for evil purposes. But if the vendor knows that the one who buys the knife or sword will use it for evil purposes, then it is haraam to sell it to him.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1000. A woman attempted to kill herself but she repented before she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

A woman attempted to kill herself but she repented before she died

I had a sister who was married and had three children. She was always having arguments with her husband, and she also had a disagreement with her father. The reason was that her husband treated her very harshly, which made her leave the house and go to the house of her mother, who was divorced and was married to someone else. Her mother’s husband also treated her badly. I – her brother – went and got her an apartment where she could live with me, but she often used to go to her mother. One time her mother’s husband forced her to go and leave her children with her husband, and she did that just to please her mother. One day there was an argument between her and her mother’s husband, and she went to her apartment, very upset about the calamities that had befallen her and the fact that her children had been taken away. She went and took some pills from the fridge and swallowed them all in an attempt to end her life. I took her to the hospital and had her treated. Before she died, she realized that she was about to die and she repented and started to pray a great deal for forgiveness for what she had done. She asked us to pray for forgiveness for her. Allaah willed that she should pass away. What is her situation now? Is it permissible for me to give charity and perform Hajj on her behalf? Please note that I vowed to do these actions all my life in sha Allah.

Praise be to Allaah.

So long as your sister repented to Allaah for what she did of trying to commit suicide, there is the hope that she may be forgiven. Repentance wipes out what came before it, and the one who repents from sin is like one who did not sin at all, as was narrated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him). If you give in charity on her behalf or pray for forgiveness for her or make du’aa’ for her, that is good; it will benefit her and you will be rewarded for it. You have to fulfil the vows you made to do those acts of worship, because Allaah has praised those who fulfil their vows in the verse in which He praises the righteous:

“They (are those who) fulfil (their) vows, and they fear a Day whose evil will be wide-spreading”

[al-Insaan 76:7 – interpretation of the meaning]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, and whoever vows to disobey Allaah, then he should not disobey Him.” (Narrated by Imam al-Bukhaari in his Saheeh)

Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/296

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1001. Persisting in sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Persisting in sin

What will happened to that person doing same sin again and again ?.

Praise be to Allaah.

Firstly:

If a person commits sin time after time, his sin is forgiven every time if he follows his sin with repentance – if his repentance each time is sincere. The evidence that it is permissible to repent time after time is the fact that those who apostatized from Islam at the time of Abu Bakr were brought back to Islam by Abu Bakr and he accepted that from them, although he knew that they had been kaafirs, then they entered Islam, then they went back to kufr, then they came back to Islam. All the Sahaabah accepted their repentance despite the fact that what the apostates had done was worse than what a sinning Muslim does. So the repentance of a sinning Muslim, even if he sins repeatedly, is more likely to be accepted than repentance on the part of a kaafir time after time.

But what we are saying is subject to the condition that the first and subsequent cases of repentance be sincere and from the heart, not simply an outward show of repentance.

What we are saying should not be understood to mean that we are encouraging sin and that it may be committed time after time, and that the Muslim should take the mercy of Allaah and the fact that Allaah accepts repentance as an excuse to commit sin. No, our intention is to encourage the sinner to repent time after time. We want to put the mind of the Muslim who wants to come back to Allaah at rest, and tell him that the gate of mercy is open, and that Allaah’s forgiveness is greater than his sin, so he should not despair of the mercy of Allaah and he should keep turning to Him.

Al-Bukhaari (7507) and Muslim (2758) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said that his Lord said: “My slave commits sin, then he says, ‘O Allaah, forgive me my sin.’ Then Allaah says, ‘My slave has committed a sin, but he knows that he has a Lord Who forgives sin and takes away sin. So I forgive My slave.’ Then he commits sin again, and says, ‘O Allaah, forgive me my sin.’ Then Allaah says, ‘My slave has committed a sin, but he knows that he has a Lord Who forgives sin and takes away sin. So I forgive My slave.’ Then he commits sin again, and says, ‘O Allaah, forgive me my sin.’ Then Allaah says, ‘My slave has committed a sin, but he knows that he has a Lord Who forgives sin and takes away sin. So I forgive My slave.’ …”

Al-Haafiz Ibn Rajab al-Hanbali said:

Ibn Abi Dunya narrated with his isnaad that ‘Ali said: “The best of you is every tempted one who repents (i.e., every time he is tempted by this world, he repents).” It was said, “What if he sins again?” He said, “He should ask Allaah for forgiveness and repent.” It was said, “What if he sins again?” He said, “He should ask Allaah for forgiveness and repent.” It was said, “What if he sins again?” He said, “He should ask Allaah for forgiveness and repent.” It was said, “For how long?” He said, “Until the Shaytaan is defeated.”

Ibn Maajah narrated a marfoo’ report from Ibn Mas’ood which says: “The one who repents from sin is like the one who did not commit sin.” (Classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3427).

It was said to al-Hasan: Shouldn’t one of us feel too shy to ask his Lord to forgive his sin, then do it again, then ask for forgiveness, then do it again? He said: The Shaytaan wishes that you would have this attitude, so do not tire of asking for forgiveness.

And it was narrated that he said: I do not think this is anything other than the attitude of the believers, i.e., every time a believer sins, he repents.

‘Umar ibn ‘Abd al-‘Azeez said in his khutbah: O people, whoever commits sin, let him seek the forgiveness of Allah and repent. If he does it again, let him seek the forgiveness of Allah and repent, and if he does it again, let him seek the forgiveness of Allah and repent. For it is sin which hangs around a person’s neck, and doom comes from persisting in sin.

What this means is that a person will inevitably commit the sins that it is decreed he will commit, as the Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam has his share of zina (adultery) written for him, and that will inevitably catch up with him.” (Narrated by Muslim, 2657).

But Allaah has given people a way out from the sins they commit and sin is erased by repentance and seeking forgiveness. If they do that then they will get rid of the evil of sin, but if they persist in sin, then they will be doomed.

Jaami’ al-‘Uloom wa’l-Hakam, 1/164-165.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1002. Repent before it is too late

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Repent before it is too late

Do you have any advice for young men who are indulging in worldly pleasures and who forget to prepare and strive for the Day of Resurrection?.

Praise be to Allaah.

Our advice to negligent youth is to repent before it is too late and before they come to regret not doing their duty towards Allaah. For death may come suddenly; and Allaah may give respite but no wrongdoer can escape His punishment, and He is Almighty and is the One Who wreaks vengeance. Sin has an effect on the body and soul, and its consequences may come in this world, before the Hereafter. They should remember the words of the Prophet (peace and blessings of Allaah be upon him) concerning the six whom Allaah will shade from the heat of the Day of Resurrection in the shade of the Throne: “… and a young man who grew up worshipping Allaah …” Narrated by al-Bukhaari, 660; Muslim, 1031. They should feel shy before their Lord and should feel ashamed when the ummah is being attacked by its enemies and needs young people to lead this ummah out of its crisis and to fight the enemy in jihad in obedience to Allaah. They should think of the last verse of the Qur’aan to be revealed, and the last command that Allaah gave to mankind (interpretation of the meaning):

“And fear the Day when you shall be brought back to Allaah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly”

[al-Baqarah 2:281]

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1003. She committed a haraam action with a man thinking that she was helping him and being kind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She committed a haraam action with a man thinking that she was helping him and being kind

I am a girl of good character, praise be to Allaah. But one of my faults is that I love people more than is necessary and I cannot bear to see anyone suffering without sharing his pain. At work there is a young man who is sick with a sexually-transmitted disease. I got close to him and he got close to me so that I could reduce his pain and be kind to him, and I tried to help him but without getting involved sexually with him. I know that this is haraam, but is this zina? How should I deal with this young man who is with me at work all day long?

Please note that I have asked Allaah to forgive me for what I have done and I now fast every Monday and Thursday, and I pray and hope that Allaah will forgive me. I am now confused and I do not know whether Allaah will forgive me or what.

Praise be to Allaah.

Undoubtedly you have committed a grievous sin, in fact a number of sins, starting with your speaking to this man about these sexual matters, and ending with what you did to treat him. The Shaytaan has gradually led you astray and made you fall into evil; he has deceived you and made it look to you as if you are helping others and being kind to them.

No matter how soft-hearted a person may be, no matter how sensitive towards others, there are limits that must not be crossed.

We understand from your question that you work in a place where you mix with men. This is where evil begins. Perhaps this is an example of the evil consequences of women mixing with men at work. See also question no. 1200 and 6666.

You should note that it is not permissible for women to speak with men except for necessary purposes, when it should be done in a decorous and dignified manner, without speaking in a soft tone, as Allaah says (interpretation of the meaning):

“then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

If speaking in a soft manner is forbidden, then what about a woman speaking to a man about sex and sexual diseases?!

You must strive to leave this mixed work place and cut off all ties with this man whose lack of religious commitment is worse than any physical problems he may be suffering.

With regard to the question of whether what you have done is zina or not, the answer is what the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth narrated by al-Bukhaari (5744) and Muslim (4801) from Abu Hurayrah: “Allaah has decreed for the son of Adam his share of zina, which will inevitably catch up with him. The zina of the eyes is looking and the zina of the tongue is speaking. The nafs (self) wishes and desires, and the private parts confirm that or deny it.”

Al-Nawawi said:

The meaning of this hadeeth is that the son of Adam has his share of zina decreed for him. Some of them commit zina in real terms, by engaging in illicit sexual intercourse. Some of them commit zina in a figurative sense by looking at haraam things or listening to stories or songs of zina and anything that may lead to it, or by touching or kissing a non-mahram woman, or by speaking in a haraam fashion with a non-mahram woman, and so on. These are all kinds of figurative zina, and the private part confirms that or denies it meaning that zina with the private parts may take place or may not. And Allaah knows best.

But by Allaah’s mercy towards His slaves He opens to them the door of repentance and seeking forgiveness, as He says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:71]

You said that you have repented to Allaah, so do a lot of righteous deeds, so that Allaah may forgive you. Part of repentance means cutting all ties with this man and asking to be transferred away from the place where he works, indeed to be transferred away from a mixed workplace altogether, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1004. Will Allaah forgive someone who commits shirk? How can he strengthen his faith?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Will Allaah forgive someone who commits shirk? How can he strengthen his faith?

I would like to know if Allah will forgive somebody who has done shirk knowingly but wants to change his ways for good forever pls it is very important and another thing how can such a person be forgiven and know that he is forgiven and how can a person increase his iman and do the things that are halal and avoid haram plus be void of psychological problems becoz i have alot of hem and they bring alot of confusion and anger and lead me astray thank u pls i am very desperate for guidance from Allah in the form of a person.

Praise be to Allaah.

Allaah has told us that he will forgive all sins for the one who repents to Him. He says (interpretation of the meaning):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful’”

[al-Zumar 39:53]

This includes all sins, even shirk. Whoever repents, Allaah will accept his repentance.

With regard repentance from shirk in particular and the acceptance thereof, Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

Allaah mentions the kufr and shirk of the Christians, then calls them to repent. He says (interpretation of the meaning):

“Surely, disbelievers are those who said: “Allaah is the third of the three (in a Trinity).” But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them.

74. Will they not turn with repentance to Allaah and ask His forgiveness? For Allaah is Oft-Forgiving, Most Merciful”

[al-Maa'idah 5:73-74]

No matter how great the sin, the forgiveness, generosity and kindness of Allaah is greater.

All you have to do is to turn to Allaah, regret what you did and resolve not to do it again. Then receive the glad tidings of the bounty and mercy of Allaah, for Islam wipes out whatever sins came before it, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Amr ibn al-‘Aas (may Allaah be pleased with him): “O ‘Amr, do you not know that Islam wipes out whatever came before it.” Narrated by Muslim, 121; Ahmad, 17861.

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin.” Narrated by al-Tirmidhi and classed as hasan by al-Albaani.

If a person repents to Allaah, Allaah accepts his repentance and forgives him. Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins”

[al-Shoora 42:25]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We have to think well of our Lord and hope that He will accept our repentance, for Allaah says, “I am as My slave thinks I am.” A hadeeth qudsi narrated by al-Bukhaari, 7066; Muslim, 2675. According to Ahmad with a saheeh isnaad: “I am as My slave thinks I am, so let him think whatever he wants.”

With regard to strengthening your faith, this may be done in many ways, such as the following:

1 – Remembering Allaah a great deal, reading His Book and sending a great deal of blessings upon His Prophet (peace and blessings of Allaah be upon him).

2 – Regularly offering the obligatory prayers on time and offering a lot of naafil prayers, so that one may attain the love and support of Allaah as it says in the hadeeth: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” Narrated by al-Bukhaari, 6137.

3 – Keeping company with good people who will help you to worship and obey Allaah and discourage you from disobeying Him.

4 – Reading biographies of righteous people among the scholars, ascetics (zaahids), devoted worshippers and those who repented.

5 – Keeping away from everything that reminds you of sin and calls you to it.

In general, faith is increased by doing acts of worship and keeping away from haraam things.

We ask Allaah to help you and to accept your repentance, and to guide your heart.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1005. He repents then he goes back to sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He repents then he goes back to sin

My problem is looking at haraam things. I repent then I go back to it, and I do not know what is making me do this?.

Praise be to Allaah.

Allaah has created us for a great purpose, which is to worship Him alone with no partner or associate. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Every Muslim must strive to worship His Lord as much as He can.

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286 – interpretation of the meaning]

But man is weak and surrounded by enemies on all sides, and his own self urges him to do evil, and the Shaytaan flows through him like blood, and he lives in this world which is attractive to him… so how can he be safe from these enemies unless Allaah has mercy on him?

However, Hell is surrounded with whims and desires, and Paradise is surrounded with difficulties. So each person must turn to Allaah and ask Him to help him to remember Him and be grateful to Him and to worship Him properly. Abu Bakr came to the Prophet (peace and blessings of Allaah be upon him) and said to him, “Teach me a du’aa’ that I can say in my prayer.” He said, “Say Allaahumma inni zalamtu nafsi zulman katheeran wa laa yaghfir al-dhunooba illa anta faghfir li maghfiratan min ‘indika warhamni innaka anta al-Ghafoor al-Raheem (O Allaah, I have done great injustice to myself and no one forgives sin except You. Grant me forgiveness from You and have mercy on me, for You are the Oft-Forgiving, Most Merciful).” (Narrated by al-Bukhaari, 834; Muslim, 2705).

Think about this hadeeth, how the Prophet (peace and blessings of Allaah be upon him) taught Abu Bakr (may Allaah be pleased with him), who is the best of this ummah after the Prophet (peace and blessings of Allaah be upon him), to say, “O Allaah, I have done great injustice to myself.” If Abu Bakr was to say this – when he was the best of the people – then what should we say?! O Allaah, bestow Your mercy upon us.

There was another Sahaabi – one of the best and most knowledgeable of the Sahaabah – to whom the Prophet (peace and blessings of Allaah be upon him) said, “I love you, O Mu’aadh.” (Mu’aadh said), “And I love you, O Messenger of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not forget to say in every prayer, ‘Rabbi a’inni ‘ala dhikrika wa shukrika wa husni ‘ibaadatika (O Allaah, help me to remember You, thank You and worship You properly.).’” (al-Nasaa’i, 1303; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 1236).

Look at this advice that the Prophet (peace and blessings of Allaah be upon him) gave to one of those whom he loved the most, how he told he to ask Allaah to help to worship Him, for if a person is deprived of such help from Allaah then he is indeed deprived.

So we must turn to Allaah and ask Him to help us to do that which He has enjoined upon us.

Because all human beings are bound to fall short, Allaah has commanded us to repent from all sins. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

“Seek the forgiveness of your Lord, and turn to Him in repentance”

[Hood 11:3]

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)”

[al-Tahreem 66:8]

“In these verses, Allaah links expiation of sin and admission to Paradise to sincere repentance, which includes giving up sin and avoiding it, regretting what has happened in the past and sincere resolve never to return to it out of fear and respect for Allaah, hoping for His reward and fearing His punishment.”

(Shaykh ‘Abd al-‘Azeez ibn Baaz, in Majmoo’ al-Fataawa – al-‘Aqeedah, part 2, p. 640).

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘By Allaah, I ask the forgiveness of Allaah and repent to Him more than seventy times each day.’” (Narrated by al-Bukhaari, 6307).

It was narrated that Abu Burda said: “I heard al-Agharr, who was one of the Companions of the Prophet (peace and blessings of Allaah be upon him) say, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O people, repent to Allaah, for I repent to Him one hundred times each day.”’” (Narrated by Muslim, 2702).

These reports encourage us to repent to Allaah. The leader of those who repent – the Messenger of Allaah (peace and blessings of Allaah be upon him) – repented to Allaah one hundred times each day, so it is more essential for us to repent a great deal, because of our many sins. There is no power and no strength except with Allaah.

With regard to your saying that you repent and then go back to sin, then you repent and then go back to sin, we say to you that even if you go back to sin time and time again, you should repent a great deal and annoy your Shaytaan who is laying in wait for you. Remember that Allaah “spreads out His hand at night to accept the repentance of those who sinned during the day, and He spreads out His hand during the day to accept the repentance of those who sinned during the night, (and this will continue) until the sun rises from the west.” (Narrated by Muslim, 2759)

The gate of repentance is open. Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever repents before the sun rises from the west, Allaah will accept his repentance.’” (Narrated by Muslim, 2703).

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death rattle has not yet reached his throat.” (Narrated by al-Tirmidhi and classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2802).

But you should note that there are conditions for repentance which must be met if it is to be acceptable according to sharee’ah. These conditions are explained in detail in the answer to question no. 13990. Please see also question no. 5092.

Finally we advise you to strive against your self which urges you to do evil, and to seek refuge with Allaah from its evil and the evil of the accursed Shaytaan. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from the evil of his own self and from the evil and snares of the Shaytaan, as it says in the hadeeth: “A’oodhu bika min sharri nafsi wa sharri’l-shaytaan wa sharakihi (I seek refuge with You from the evil of my own self and from the evil of the Shaytaan and his snares).”

You should also keep away from the means of sin; Allaah has warned us against approaching zina, as He says (interpretation of the meaning):

“And come not near to unlawful sex”

[al-Isra’ 17:32]

That is done by keeping away from the things that lead to zina.

Keep on beseeching Allaah and making du’aa’ asking Him to give you strength, expiate your sins and bless you with taqwa (piety).

We ask Allaah to bless us all with sincere repentance. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1006. How can someone who used to commit adultery and steal repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

How can someone who used to commit adultery and steal repent?

If someone is a very bad Muslim. He/she commits adultry, steals, and gambles. What is the punishment for that person? Just suppose, later in his/her life he/she realize that he wants to be punished for all the sins he has commited. What should that person do? Can he/she go and tell the world to cut-off his hands, and slaughter his head because he is a sinner?

Praise be to Allaah.

Firstly:

Adultery (zina) is a major sin. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex [zina]. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

The Prophet (peace and blessings of Allaah be upon him) said: “The adulterer is not a believer at the moment when he is committing adultery; the wine-drinker is not a believer at the moment when he is drinking wine; the thief is not a believer at the moment when he is stealing; the robber is not a believer at the moment when he is robbing and the people are looking on.” (Narrated by al-Bukhaari, 2475; Muslim, 57).

It is a major sin, and the one who does it is warned of a painful torment. In an important hadeeth – the hadeeth of the Mi’raaj – the Prophet (peace and blessings of Allaah be upon him) said: “We went on and we came to something like a tannoor oven.” I [the narrator] think that he said, that in it there were shouting and voices. “We looked inside and we saw naked men and women, towards whom flames were coming from the bottom of the oven. When the flames reached them they made a noise. I said to them [the two angels], ‘Who are these people?’ … They said to me, ‘We will tell you… the naked men and women in the structure like a tannoor oven are the adulterers and adulteresses.” (Narrated by al-Bukhaari in Baab Ithm al-Zunaat, no. 7047).

Allaah also punishes the adulterers severely in this world, and has prescribed the hadd punishment for that. Allaah says concerning the unmarried person who commits zina:

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2 – interpretation of the meaning]

With regard to one who is married, the hadd punishment is execution. It says in a hadeeth narrated by Imam Muslim in his Saheeh (3199) that the Prophet (peace and blessings of Allaah be upon him) said: “For a married or previously-married person the punishment is one hundred lashes and stoning.”

Secondly:

Stealing is also a major sin.

Allaah says (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah”

[al-Maa'idah 5:38]

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) addressed the people of the Day of Sacrifice and said: “O people, what day is this?” They said, “A sacred day.” He said, “What land is this?” They said, “A sacred land.” He said, “What month is this?” They said, “A sacred month.” He said, “Your blood, your wealth and your honour are as sacred to you as this day of yours in this land of yours in this month of yours.” He repeated it several times, then he raised his head and said, “O Allaah, have I conveyed (the message)? O Allaah, have I conveyed (the message)?” Ibn ‘Abbaas (may Allaah be pleased with him) said: “By the One in Whose hand is my soul, this was his last advice to his ummah, so let those who are present convey it to those who are absent.”

(Narrated by al-Bukhaari, 1652)

The punishment for stealing is amputation of the right hand as is mentioned in the aayah quoted above.

So we advise the one who is asking this question to repent and seek forgiveness for his sins.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

It was narrated that Anas ibn Maalik said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Allaah says: “O son of Adam, so long as you call upon Me and ask of Me, I shall forgive you for what you have done, and I shall not mind. O son of Adam, were your sins to reach the clouds of the sky and were you then to ask forgiveness of Me, I would forgive you and I would not mind. O son of Adam, were you to come to Me with sins nearly as great as the earth and were you then to face Me, ascribing no partner to Me, I would bring you forgiveness nearly as great as it.”’”

(al-Tirmidhi, 3540; classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’, 4338)

It was narrated from Abu Dharr that the Prophet (peace and blessings of Allaah be upon him) said that Allaah says: “… O My slaves, you commit sin night and day, and I forgive all sins, so ask Me for forgiveness …”

(Muslim, 2577)

Fourthly:

Repentance that is a matter between a person and his Lord is better for him than confessing his sin before a qaadi (judge) so that the hadd punishment may be carried out on him.

In Saheeh Muslim (1695) it is narrated that when Maa’iz came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “Purify me,” he said, “Woe to you! Go back and pray to Allaah for forgiveness and repent to Him.”

Al-Haafiz Ibn Hajar said:

It may be understood from this case – the case of Maa’iz when he confessed to having committed zina – that it is mustahabb for the one who falls into a similar sin to repent to Allaah and conceal his sin and not mention it to anyone, as Abu Bakr and ‘Umar said to Maa’iz. Whoever discovers anything of that nature should conceal it according to what we have mentioned; he should not expose it or refer the matter to the ruler, as the Prophet (peace and blessings of Allaah be upon him) said in this story: “If you had concealed it with your garment it would have been better for you.” Hence al-Shaafa’i (may Allaah be pleased with him) said: “If a person commits a sin and Allaah conceals it for him, I prefer for him to conceal it too and to repent,” and he quoted as evidence the story of Maa’iz with Abu Bakr and ‘Umar.

Fath al-Baari, 12/124, 125

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1007. Tempted by permissive channels and internet sites

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Tempted by permissive channels and internet sites

I am a young man who is, unfortunately, tempted by satellite channels and internet sites to such a degree that I have fallen far short in religious matters. I hope that you can help me and pray for me to be guided. May Allaah reward you.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

We ask Allaah to guide you, and to ward off evil and immorality from you, and to make you one of His sincerely-devoted slaves. For Allaah may delay but He never forgets. How can you be sure that when Allaah sees you committing this sin, He is not going to say, “By My Glory and Majesty, I will not forgive you”?

Look at these physical faculties with which you are committing sin. Do you not see that Allaah is able to deprive you of their blessings and to cause you the pain of losing them?

Then look at how Allaah has concealed you (your sin) and has been patient and forbearing with you. You know about His protective jealousy over His slaves, so how can you be sure that He will not become angry with you and expose your affairs, so that people will come to know your secrets and you will suffer scandal in this world before the Hereafter?

Will you get anything from haraam looks apart from grief, misery and darkness in the heart?

Even if you feel some pleasure for a day or two, or for a month or a year… what will come after that?

Death… then the grave… then the Reckoning… then torment, when all pleasure will vanish and only sorrow will remain.

If you feel ashamed to let your brother see you committing this sin, then how can you think of Allaah as the least important of those who watch you?

Do you not know that Allaah can see you, and that His angels are recording your deeds, and that tomorrow (i.e., on the Day of Resurrection) your own limbs will speak of what used to happen?

Think about what will become of you after you sin: worry and distress in the heart, alienation between you and Allaah, loss of humility… you give up praying at night (qiyaam al-layl)… you forsake fasting… Tell me, by your Lord, what is this life worth?

Every time you look at these devilish screens, a black spot appears on your heart, until it is covered with layers of blackness, then by the raan (stain) which overwhelms the heart, and deprives you of the pleasure of obeying Allaah and of the sweetness of faith.

The Prophet (peace and blessings of Allaah be upon him) said: “When a slave commits a sin, a black spot appears on his heart. But if he give it up, seeks forgiveness and repents, his heart will be cleansed, but if he repeats it, (the blackness) will increase until it overwhelms his heart. This is the raan which Allaah mentions: ‘Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn’ [al-Mutaffifeen 83:14 – interpretation of the meaning].”

(Narrated by al-Tirmidhi, 3257; Ibn Maajah, 4234; classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3422).

So be among those who give up sin, seek forgiveness and repent. Beseech Allaah frequently to purify your heart and protect your chastity, and to grant you refuge from the traps of the Shaytaan.

Avoid everything that may call you to haraam things or remind you of them, if you are sincere and really want to repent.

Hasten to get this dish out of your house, and cut your connection to these bad sites on the internet. Note that the best means of helping yourself give up the haraam things that you have gotten used to is to nip it in the bud, and ward off every thought of looking that crosses your mind, before it becomes a desire, wish or intention, and then an action.

Al-Ghazzaali (may Allaah have mercy on him) said: “If the first inward thought is not warded off, it will generate a desire, then the desire will generate a wish, and the wish will generate an intention, and the intention will generate the action, and the action will result in ruin and divine wrath. So evil must be cut off at its root, which is when it is simply a thought that crosses the mind, from which all the other things follow on.” (Ihyaa’ ‘Uloom al-Deen, 6/17).

This is based on the words of Allaah (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

If you can do without the Internet altogether, then go ahead and do that, until you feel that your heart and your faith are stronger.

Strive to find righteous friends, strive to perform all the prayers on time, and do a lot of naafil acts of worship. Avoid being alone and thinking about haraam things as much as possible.

Sincerity in seeking treatment opens the door to good, and closes the door to evil.

We ask Allaah to enable us and you to repent sincerely.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1008. Is punishment from Allaah one of the consequences of sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Is punishment from Allaah one of the consequences of sin?

I read that one of the consequences of sin is punishment from Allaah and loss of blessing, and I wept with fear because of that. Please advise me

Praise be to Allaah.

Undoubtedly committing sin is one of the causes of Allaah’s wrath and of loss of blessing and withholding of rain and being overtaken by the enemy. Allaah says (interpretation of the meanings):

“And indeed We punished the people of Fir‘awn (Pharaoh) with years of drought and shortness of fruits (crops), that they might remember (take heed)”

[al-A’raaf 7:130]

“So We punished each (of them) for his sins, of them were some on whom We sent Haasib (a violent wind with shower of stones) [as on the people of Loot (Lot)], and of them were some who were overtaken by As-Sayhah [torment — awful cry, (as Thamood or Shu‘ayb’s people)], and of them were some whom We caused the earth to swallow [as Qaaroon (Korah)], and of them were some whom We drowned [as the people of Nooh (Noah), or Fir‘awn (Pharaoh) and his people]. It was not Allaah Who wronged them, but they wronged themselves”

[al-‘Ankaboot 29:40]

There are many similar aayahs. And it was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “A person may be deprived of provision because of sins that he commits.” So each Muslim man and woman must beware of sin, and must repent from sins that they have committed in the past, whilst also thinking positively about Allaah, hoping for His forgiveness and fearing His wrath and punishment. Allaah says in His Holy Book about His righteous slaves:

“Verily, they used to hasten on to do good deeds, and they used to call on Us with hope and fear, and used to humble themselves before Us”

[al-Anbiya’ 21:90 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angel and others] desire (for themselves) means of access to their Lord (Allaah), as to which of them should be the nearest; and they [‘Eesa (Jesus), ‘Uzayr (Ezra), angels and others] hope for His Mercy and fear His Torment. Verily, the Torment of your Lord is (something) to be afraid of!”

[al-Isra’ 17:57]

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

It is prescribed, however, for Muslim men and women also to pursue the means that Allaah has permitted, placing their hope in Him and fearing Him, pursuing the means whilst also putting their trust in Allaah and depending on Him to bring what they hope for and keep them safe from what they fear, for He is the Ever-Responsive and Most Generous who says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”[al-Noor 24:31]

So you must repent to Allaah from whatever sins you have committed in the past and be steadfast in obeying Allaah, whilst thinking positively of Him and fearing His wrath. Be of good cheer and have the hope of a good end

Shaykh ‘Abd al-‘Azeez ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1136

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1009. Means of expiating sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Means of expiating sin

I am a muslim, married woman. I was born in a muslim family. But, I was not aware of islamic rules much. I did so many grave major sins that I feel like I am the worst person in this world. Now, I am trying to gain knowledge about my great religion, to obey it's rulings. But, I don't feel any peace and rest in my heart. Always I feel like how would I know that Allah rabbul alamin has forgiven me? What good deed I can do so piles of my grave sins will be wiped out? How would I get close to my Lord? O Allah, show me your mercy on me.

I can't sleep well, I can't take rest, I don't get any joy from anything. Always I feel like I can die anythime and He will ask me questions, what I will reply HIM, I don't have anything to tell HIm. Always I am crying inside. Oh, Allah tell me how would I get free of all my sins.

I am writing you as I have read your book "I want to repent, but.." several times. I get a little calm when I read Allah says, "Despair not of the Mercy of Allaah…” [al-Zumar 39:53]. That is the only hope in my life.

I believe you are an islamic scholar. Do you believe Allah will forgive me who is such a sinner who did all kind of sin in life. I have offered salat of repentence and I am trying to change my lifestyle in every respect only to make my Lord satisfy to me. I am commited that I will follow islamic rules in rest of my life .

Praise be to Allaah.

Firstly, praise be to Allaah Who has enabled you to repent and has guided you after you were misguided, Who has lighted the way for you and has made faith dear to you and made it attractive to you. To Him be all praise at all times.

We congratulate you on having been enabled to repent. This is a blessing for which thanks must be given, for Allaah accepts the repentance of the one who repents. Please see Question no 14289.

Secondly, you say, “How would I know whether Allaah has forgiven me or not?”

You should note that whoever repents sincerely, Allaah accepts his repentance and Allaah is Oft-Forgiving, Most Merciful. He has promised the one who repents to Him that He will forgive him his sins. He says (interpretation of the meaning):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful’”

[al-Zumar 39:53]

When Allaah promises something, He does not break His promise.

And Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:70-71]

In this aayah, Allaah tells us that He will replace the bad deeds of the one who repents into good deeds, and this is one of the blessings of repentance.

Thirdly, you say, “How can I get rid of my sin?”

This is an important matter, for these are the means by which sin is expiated. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The punishment for sin is lifted from a person by means of ten things:

1 – Repentance; this is agreed upon among the Muslims. Allaah says (interpretation of the meanings):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful’”

[al-Zumar 39:53]

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“And He it is Who accepts repentance from His slaves, and forgives sins”[al-Shoora 42:25]

2 – Praying for forgiveness. It was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “If a person commits a sin, then says, ‘O Lord, I have committed a sin so forgive me,’ He says, ‘My slave knows that he has a Lord Who may forgive sins or punish for it; I have forgiven My slave…’” (Narrated by al-Bukhaari, 6953; Muslim, 4953)

In Saheeh Muslim it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “If you did not commit sin, Allaah would do away with you and bring people who would commit sins then ask Him to forgive them, so He would forgive them.” (al-Tawbah, 4936)

3 – Doing good deeds which wipe out sins. Allaah says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as- Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins)”[Hood 11:114]

And the Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers and Jumu’ah (Friday prayers) and Ramadaan take away the bad deeds between one and the next, if you avoid major sins.” (Narrated by Muslim, 344).

And he said: “Whoever fasts Ramadaan out of faith and the hope of reward, his previous sins will be forgiven.” (Narrated by al-Bukhaari, 37; Muslim, 1268).

And he said: “Whoever spends the night of Laylat al-Qadr in prayer out of faith and the hope of reward, his previous sins will be forgiven.” (Narrated by al-Bukhaari, 1768).

And he said: “Whoever performs Pilgrimage to this House, and does not behave in an obscene or immoral manner, he will go back free of sin like the day his mother gave birth to him.” (Narrated by al-Bukhaari, 1690).

And he said: “The expiation for the fitnah caused to a man by his family, wealth and children is prayer, fasting, enjoining what is good and forbidding what is evil.” (Narrated by al-Bukhaari, 494, Muslim, 5150).

And he said: “Whoever frees a believing slave, for each of (the slave’s) limbs Allaah will free one of his limbs from the Fire…” (Narrated by Muslim, 2777).

These and similar ahaadeeth are narrated in the books of Saheeh. And he said: “Charity extinguishes sin as water extinguishes fire, but hasad (malicious envy) consumes good deeds as fire consumes wood.”

4 – The du’aa’ of the believers for the believer, such as when they pray the funeral prayer for him. It was narrated from ‘Aa’ishah and Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim who dies, and a group of Muslims numbering one hundred pray for him, all of them interceding for him, but their intercession for him will be accepted.” (Narrated by Muslim, 1576).

It was narrated that Ibn ‘Abbaas said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘There is no Muslim man who dies, and forty men pray the funeral prayer for him, not associating anything with Allaah, but Allaah will accept their intercession for him.’” (Narrated by Muslim, 1577). This refers to praying for him after he has died.

5 – Good deeds which can be done for the deceased, such as giving in charity (on his behalf), etc. This will benefit him, according to the clear, saheeh texts of the Sunnah and the consensus of the Imams. The same applies to freeing slaves and Hajj (on his behalf), indeed it was proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies owing any (obligatory) fasts, his heir should fast them on his behalf.” (Narrated by al-Bukhaari, 5210; Muslim, 4670).

6 – The intercession of the Prophet (peace and blessings of Allaah be upon him) and others on the Day of Resurrection for those who have committed sins. This is narrated in the mutawaatir ahaadeeth about intercession, such as the hadeeth in which he (peace and blessings of Allaah be upon him) said: “My intercession will be for those among my ummah who have committed major sins.” (Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3965). And he (peace and blessings of Allaah be upon him) said: “I was given the choice between admitting half of my ummah to Paradise and intercession, and I chose intercession.” (See Saheeh al-Jaami’, 3335).

7 – Calamities by means of which Allaah expiates sins in this world. It was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “No tiredness, exhaustion, worry, grief, distress or harm befalls a believer in this world, not even a thorn that pricks him, but Allaah expiates some of his sins thereby.” (Narrated by al-Bukhaari, 5210; Muslim, 4670).

8 – The torment, squeezing and terror that happens in the grave. These are also things by means of which sins are expiated.

9 – The horrors, distress and hardship of the Day of Resurrection.

10 – The mercy and forgiveness of Allaah, with no cause on the part of His slaves.

See: Majmoo’ Fataawa Ibn Taymiyah, vol. 7, p. 487-501.

Fourthly, you ask, “Do you think that Allaah will forgive me?”

Yes, He will, if you have repented sincerely, for Allaah has promised to accept repentance, the evidence for which we have mentioned above. Do not despair of Allaah’s mercy. Remember the story of the man who killed one hundred people, then he repented and Allaah accepted his repentance. This is the story as narrated by Imam Muslim in his Saheeh, in Kitaab al-Tawbah (2766): “It was narrated from Abu Sa’eed al-Khudri that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Among the people who came before you there was a man who killed ninety-nine people, then he asked about the most knowledgeable person in the land. He was told about a monk, so he went to him and said, ‘I have killed ninety-nine people, can I repent?’ The monk said, ‘No.’ So he killed him, thus making the number one hundred. Then he asked about the most knowledgeable person in the land, and he was told about a scholar, so he (went to him and) said: ‘I have killed one hundred people. Can I repent?’ He said, ‘Yes, who could stop you from repenting? Go to such and such a land, where there are people who worship Allaah. Worship Allaah with them and do not go back to your own land, for it is a bad land.’ So he set out, and when he was halfway there, death came upon him. The angels of mercy and the angels of punishment argued over him. The angels of mercy said, ‘He was coming repentant, turning with his heart towards Allaah.’ The angels of punishment said, ‘He never did anything good.’ Then an angel came to them in human form and they accepted him as a mediator. He said, ‘Measure the distance between the two lands, and whichever he is closer to is where be belongs.’ So they measured the distance and found that he was closer to the land to which he was headed, so the angels of mercy took him.”

We learn several things from this hadeeth, including the following:

1 – That Allaah forgives all the sins of one who repents, no matter how great they are. This is indicated by the aayah in which Allaah says (interpretation of the meaning):

“Say: ‘O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful’”[al-Zumar 39:53]

2 – The one who repents has to keep away from bad friends who were committing the sin with him. He should keep company with righteous friends who will help him to do good and show him how to do it. We ask Allaah to help us and you and to give us all strength. And Allaah knows best.

3 – The Muslim must live his life in a state between fear and hope, fearing his sins and not feeling safe from the Plan of Allaah, and not being certain that he will enter Paradise. For the Sahaabah (may Allaah be pleased with them), even though they were so righteous and pious, were not like this, rather they feared their Lord and worshipped Him with fear and hope. So the Muslim must obey Allaah and repent and hope for the mercy of Allaah, knowing that Allaah forgives and accepts the repentance of the one who repents to Him, so he hopes that Allaah will forgive him. He knows that Allaah accepts and loves the righteous deeds of His slave, so he strives to do righteous deeds hoping that they will be accepted. If he lives in this state, fearing his sins and hoping for the mercy of his Lord, he will strive to worship Him and keep away from sin, asking Allaah to reward him for his righteous deeds until he meets Him when He is pleased with him, and he seeks refuge with Allaah from his heart being turned away or his situation changing, as the Prophet (peace and blessings of Allaah be upon him) used to pray, “O Controller of the hearts, make my heart steadfast in Your religion.”

We ask Allaah to make you and us steadfast in His religion, and bestow more of His bounty upon us, for He is All-Hearing, Ever Near.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1010. He says that he is the biggest sinner in the world

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He says that he is the biggest sinner in the world

I am the biggest sinner in this world. Promiscuity is in my blood. I do not know how many times I committed the sin of masturbation and oral sex. Even in this very blessed month of Ramadan. I am in the verge of loosing all hopes for forgiveness. I have heard that he who does not get forgiveness in this month of Ramadan(i.e. get the Jannah) should be destroyed.(According to an authentic hadeeth). Since I have committed this sin in this Ramadan too now I am completely devastated in my hopes. Could you please tell me what to do to repent sincerely? If Allah the Exalted so wills I really would like to be forgiven for my cursed deeds. Is there any way to get at least some of the signs that I have been forgiven? How can stay away from this sins? I repent so many times but again I go back to the sin. That means I am not repenting sincerely. I wanted to get married but my parents(from indian subcontinent) does not allow me yet. I can not blame them because according to islamic law I can not hurt them or can not talk over them. So I have to oblige them. But here in the US I can not control myself. I know these gravest sins and I have committed them countless times. By the will of the Exalted I do a very good job. Is this another sign that the Exalted has cursed me by increasing my wealth so that I can delve into the sins more? Now I would like to repent. I would like to repent. I would like to repent. I would like to repent and go back to my Rabb(Allah subhanahu wa ta'ala) and never want to go back to those sins again. "Fasalu ahliz zikre in kuntum la t'alamoon." -- May Allah reward you and protect you for the sake of Islaam.

Praise be to Allaah.

Allaah does not forbid people to do a thing which they cannot give up, and He does not enjoin them to do a thing which they cannot do. Hence it is the Shaytaan who is making you think that you cannot repent, and what is there that is stopping you from repenting?

But you have to follow the means which will help you to keep away from this sin. One of the most important things in this regard is marriage. If you cannot marry, then follow the advice given by the Prophet (peace and blessings of Allaah be upon him), which is to fast. Try to fast some of the days when it is mustahabb (recommended) to fast, such as Mondays and Thursdays, or three days of every month. Keep away from things which will provoke your desire, such as looking at haraam things or at scenes which will provoke your desire or thinking about your desires. Keep your thoughts busy with things that will be of benefit to you, and look for a righteous companion (wife) to help you to adhere to the path of obedience.

As for your good job, it has nothing to do with this. It may be the case that Allaah enables a righteous man to find a good job which He denies to a sinful man. Provision is in the Hand of Allaah, may He be blessed and exalted, and He may test some of His slaves with ample provision or with straitened circumstances.

The sign that your repentance has been accepted is that you give up that sin and never go back to it. Since you missed out on repentance during Ramadaan, strive hard to achieve it at other times. We ask Allaah to accept the repentance of us all. May Allaah bless our Prophet Muhammad.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1011. Should a doctor inform the authorities about patients who have committed fornication?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Should a doctor inform the authorities about patients who have committed fornication?

Some patients come to me who have drunk alcohol or taken drugs, under the influence of which they have committed crimes such as zinaa (fornication or adultery) or sodomy. Should I inform the authorities about them or not?

Praise be to Allaah.

You have to give them sincere advice (naseehah), advise them and urge them to repent. Cover their sins and do not inform the authorities about them or expose them. Help them to obey Allaah and His Messenger, and tell them that Allaah accepts the repentance of the one who repents. And warn them against going back to this sin, because Allaah says (interpretation of the meanings):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)” [al-Tawbah 9:71]

“By Al ‘Asr (the time).

Verily, man is in loss,

Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al Munkar) which Allaah has forbidden], and recommend one another to patience”[al-‘Asr 103:1-3]

And the Prophet (peace and blessings of Allaah be upon him) said:

“Religion is naseehah (sincere advice)…”

And he (peace and blessings of Allaah be upon him) said:

“Whoever covers a Muslim’s (sins), Allaah will cover him (his sins) in this world and in the Hereafter.”

Both were narrated by Imaam Muslim in his Saheeh. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, may Allaah have mercy on him), vol. 9, p. 436

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1012. She wants to be a good Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

She wants to be a good Muslim

I want to become a real good muslim, how do I start off? I do not mean to say that I am a bad muslim right now. But I do not read all five Salats or cover myself the proper Islamic way either. So how do I start?

Praise be to Allaah.

Real Islam means adhering to the rulings of Islam, one of the most important of which is salaah (prayer), which is the “pillar of the religion” and is the first thing for which a person will be questioned about when he is brought to account on the Day of Resurrection. Prayer is the covenant that distinguishes the believers from the kaafirs, and whoever neglects a prayer is committing an act of kufr.

Therefore what you have to do is to pray regularly on time, and not miss any of the prayers. Then you must adhere to the other rulings of Islam, which include hijaab. What will help the Muslim to do that is to read Qur’aan regularly, and read the seerah (biography) of the Prophet (peace and blessings of Allaah be upon him) and stories of righteous people. We advise you to choose righteous friends from among the Muslim women, because this will help you, if Allaah wills, to adhere firmly to the religion of Allaah.

You should also check yourself, in obedience to the words of Allaah (interpretation of the meaning):

“O you who believe! Fear Allaah and keep your duty to Him. And let every person look to what he has sent forth for the morrow, and fear Allaah…”

[al-Hashr 59:18]

Here Allaah commands us twice to fear Him (taqwa), and in between these two commands, He commands us to check ourselves. So look and see what you have sent forth for the Day of Judgement in the way of good deeds and abstaining from evil deeds. This checking is an important means of changing oneself, and the Day of Resurrection will be difficult and long, and will make the faces look horrible (from their extreme dislike of it) (cf. Al-Insaan 76:10). So look at what you have prepared in the way of good deeds and try to do more of them and be sincere in doing them. Give up sin, for it is the worst thing that one can prepare for that Day. Make sure that you go into the Hereafter with the best that you have. And do not forget to make du’aa’ and ask Allaah to guide you to the Straight Path and help you to remain steadfast in it.

We ask Allaah to grant us and you strength and guidance, and a good end. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1013. Repentance of an AIDS patient

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Repentance of an AIDS patient

A person is suffering from AIDS and the doctors have said that he only has a short time to live. What is the ruling on his repentance during this time?

Praise be to Allaah.

He must hasten to repent, even if it is at the time of death, because the door of repentance is always open so long as he is of sound mind. He must hasten to repent and beware of sin, even if they have told him that the time he has left to live is short, because life spans are in the hand of Allaah. The doctors may be mistaken in their thinking, and he may live for a long time. Whatever the case, he must hasten to repent and be sincere in doing so, so that Allaah will accept his repentance. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)” [Ta-Ha 20:82]

And the Prophet (peace and blessings of Allaah be upon him) said:

“Allaah will accept a person's repentance so long as the death rattle has not reached his throat” i.e., up until the time when the dying person loses consciousness. And Allaah is the One Whose help we seek.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 437

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1014. How to rid oneself of sin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

How to rid oneself of sin

how can i left sins i know what is wrong and what is write in islam?

Praise be to Allaah.

When Allaah forbids people to commit sin, He did not leave them without help to do so. He supplies them with means that help them to give up that action. Among these helpful means are:

1- Strengthening one’s faith in Allaah and one's fear of Him.

2- Knowing that Allaah is always watching and bearing in mind that He is with you; He can see you and everything that you do is being recorded.

3- Comparing and contrasting the fleeting pleasure of sin which quickly fades, with the punishment of the sinner on the Day of Resurrection, and the reward of the one who refrained from sin.

4- Keeping away from the things that help one to sin, such as haraam looks, bad company, going to sinful places.

5- Striving to keep company with righteous people.

Shaykh Muhammad ibn ‘Abd-Allaah al-Duwaysh

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1015. He is suffering a relapse after he repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He is suffering a relapse after he repented

I was brought up in a good Muslim household in the West. Unfortunately in my teenage years I allowed myself to be led astray by Shaitaan and committed many mortal sins for a number of years, even going out of Islam. I have tried to repent and reform over the last couple of years. I perform all the five pillars, give sadaqa generously, get involved with dawah and try to be helpful to Muslims. I am good to my wife and parents.

However my heart is very shaky indeed. Sometimes I am convinced of the truth but usually I am "sumum bukmun". I find that my heart is very arrogant, evil and hates the Truth. I have tried hard to repress these negative feelings but cannot fully overcome them. I want to become a Muslim again but am at the point of resigning myself to a life of Taaghoot. I have read countless books and been to many lectures but I have made no progress. I want to succeed in this life and be saved from the Fire. What can I do? Do I need to do the Shahada again?

Please help me.

Praise be to Allaah.

His Excellence Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked the following question:

I am a young man who has wronged myself by committing many sins. I do not even pray in the mosque, I have never fasted all of Ramadaan in my life, and I do other bad things. Often I have promised myself that I will repent, but then I go back to my bad ways. I make friends with young people in our neighbourhood who are not very good, and most of my brothers’ friends who come to our house are also not righteous. Allaah knows that I have wronged myself by committing so many sins and doing bad things, but every time I resolve to repent, I go back to my old ways again. I hope that you can show me a way to get closer to my Lord and keep me from doing these bad things.

He (may Allaah have mercy on him) replied:

Allaah says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful” [al-Zumar 39:54]

The scholars agreed that this aayah was revealed concerning those who repent; whoever repents sincerely from his sins, Allaah will forgive him all his sins, as this aayah says, and as Allaah says elsewhere (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)” [al-Tahreem 66:8]

In this aayah, Allaah made the forgiveness of sins and admittance to Paradise conditional upon sincere repentance, which includes giving up and avoiding sins, regretting the sins of the past, and sincerely resolving not to go back to them, out of reverence for Allaah, hoping for His reward and fearing His punishment.

One of the conditions of sincere repentance is that one should restore what is rightfully due to people whom you have wronged or asking for their forgiveness if the sin involved wronging them with regard to blood, wealth or honour. If it is not possible to ask your brother for forgiveness concerning his honour, then you must pray for him a lot, and speak of him in the best way you can in the places where you gossiped about him, for good deeds expiate for bad deeds. Allaah says (interpretation of the meaning):

“… And all of you beg Allaah to forgive you all, O believers, that you may be successful.” [al-Noor 24:31]. In this aayah, Allaah made the connection between success and tawbah, which indicates that the one who repents will be successful and blessed. If the one who repents follows his repentance with faith and righteous deeds, Allaah will wipe out his sayi’aat (evil deeds) and replace them with hasanaat (good deeds). Allaah says in Soorat al-Furqaan, after mentioning shirk, killing without just cause and zina (unlawful sexual intercourse) (interpretation of the meaning):

“The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful” [al-Furqaan 25:69-70]

One of the means of repentance is praying to Allaah for guidance and strength, asking Him to bless you with repentance. Allaah is the One Who says (interpretation of the meaning):

“And your Lord said: “Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)…” [Ghaafir 40:60]

And He says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor).” [al-Baqarah 2:186]

Another of the means of repentance which will help you adhere to it is keeping company with good people and following their example of righteous conduct, and keeping away from bad company. It was reported in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“A man will be on the path of his close friends, so pay attention to who you make friends with.”

And he (peace and blessings of Allaah be upon him) said:

“The likeness of a righteous companion is that of the seller of musk: either he will give you a gift, or you will buy something from him, or you will smell a pleasant fragrance from him. And the likeness of an evil companion is that of the man who works the bellows: either he will burn your garment, or you will smell an unpleasant odour from him.”

(Majmoo’ Fataawaa Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz; Fataawaa al-‘Aqeedah, part 2, p. 640)

With regard to renewing your Islam: if you have done something that takes you out of Islam altogether, then you have to pronounce the Shahaadatayn and re-enter Islam because you had left it. If what you have done is a major sin which does not, however, take you out of Islam, then it is sufficient for you to repent according to the conditions referred to above. Do not despair of the Mercy of Allaah; follow the path of salvation. May Allaah give us and you the strength to do all that is good. May Allaah bless our Prophet Muhammad.

We ask Allaah to bless us and you with sincere repentance and to forgive us and you. May He show you the way out from your problem and bring us and you together in Gardens of Delight (Paradise) facing one another on thrones [cf. Al-Hijr 15:47]. Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1016. He has the habit of looking at nude pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He has the habit of looking at nude pictures

I used to watch nude pictures even I don't like it I can't control myself when I browse.Tell me some Thasbeehs that purify my soul.

Praise be to Allaah.

First of all, you have to repent from this great sin, because each person will have to answer for his actions on the Day of Resurrection. Allaah says (interpretation of the meaning):

“Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)” [al-Israa’ 17:36]

And the Prophet (peace and blessings of Allaah be upon him) said:

“The eye commits zinaa (fornication, adultery), and its zinaa is looking.”

(narrated by al-Bukhaari, al-Isti’dhaan, 5774). So you have to repent sincerely from this action, and that includes several things:

Giving up this sin, out of fear of the punishment of Allaah.

Deeply regretting what you have done of this haraam thing.

Sincerely resolving not to return to this sin ever again.

You should know that there are many ways of purifying the soul from these haraam things, such as:

Adhering firmly to repentance, saying a lot of du’aa’, frequently seeking Allaah’s forgiveness and repenting, persisting in dhikr, doing lots of acts of worship and good deeds, and praying a lot. Allaah says (interpretation of the meaning):

“Verily, As Salaah (the prayer) prevents from Al-Fahshaa’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)” [al-‘Ankaboot 29:45]

“And perform As Salaah (Iqaamat as Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins)” [Hood 11:114]

You have to look for a good environment to live in, and for righteous friends who will help you to do good, so that you may keep away from these things. All of these actions will purify and cleanse your soul, and help you to please Allaah. Allaah says (interpretation of the meaning):

“Indeed, he succeeds who purifies his own self [his soul]…”[al-Shams 91:9]

You should know that when a person is sincere in his repentance and prays to Allaah, and asks Him to keep him safe from the evil of his own self and from the Shaytaan, Allaah will protect him from the waswaas (insinuating whispers) and plots of the Shaytaan. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty) [al-Talaaq 65:2]

May Allaah help us and you to repent and to adhere steadfastly to Islam.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1017. Returning to Islaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

Returning to Islaam

Assalomu Aleykum

My Grandparents are Muslim people. My Parents consider themselves also as Muslims, but they pray and fast time-to-time. They do not follow all roles in Islam. As for me I just open Islam for myself. At the mean-time I am learning praying and other questions about Islam with my Grandmother. This was the first I when I was fasting. I understand that I did a lot of things wrong in the past. Will I be ever forgiven for the sins I made in the past?

Praise be to Allaah.

Whoever repents, Allaah will turn to him in acceptance. Whoever seeks to draw closer to Allaah, Allaah will draw closer to him. As you have been guided and have returned to Islam and turned to Allaah, then rejoice in the news that Allaah has accepted your repentance and forgiven you. Allaah says (interpretation of the meaning):

"And verily, I am indeed Forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them, (till his death)." [Ta-Ha 20:82]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1018. He repented from watching movies – can he sell the TV?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

He repented from watching movies – can he sell the TV?

I used to have a TV and VCR at home, and it is well known that most of what is shown is either haraam or very close to it. Now, praise be to Allaah, I keep away from these things and I have repented to Allaah. I have bought a piece of land to build a mosque on it, and I need some money to pay off the rest of the price of the land. My question is: can I sell these machines (the TV and VCR) and use the money to pay someone to build a mosque on this land, or to help build the mosque? If I can sell these machines, to whom can I sell them? – knowing that most of what is shown on these machines is evil.

Praise be to Allaah.

Do not sell them, because it is most likely that whoever buys them from you will use them for leisure purposes and haraam things. [?]. Instead, destroy what you have in order to get rid of something evil, and you will have the reward for that. But if you find someone who you think will most likely use them for permissible things, then it is OK for you to sell them to him.

From Fataawaa al-Lajnah al-Daa’imah, 13/46

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1019. The difference between repentance and forgiveness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 2. Repentance ››

The difference between repentance and forgiveness

What is the difference between tawba(repentance) and maghfira(forgiveness)

Istighfaar (seeking forgiveness) is of two types, depending on whether the word is used alone or is accompanied by the word tawbah (forgiveness). When it is mentioned alone, it essentially means the same as tawbah. The two words are interchangeable, each carrying the meaning of the other, when mentioned separately.

When the two words are used together, istighfaar means seeking protection from the evil of what is past, and tawbah means returning to Allaah and seeking protection from the evil of one’s own bad deeds which one fears may lie ahead in the future.

Istighfaar and tawbah are among the pairs of words which the scholars say convey one another’s meanings when used alone, but which have their own separate meanings when they are used together. And Allaah knows best.

Madaarij al-Saalikeen, 1/308)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3. Rulings on Tawbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1020. Is it permissible for a zaani (fornicator) to marry a believing woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Is it permissible for a zaani (fornicator) to marry a believing woman?

please tell me can i marry a beliver if i`ve had sex with a non muslim please answer?

Praise be to Allaah.

If a fornicator repents sincerely, Allaah accepts his repentance. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance” [al-Furqaan 25:68-71]

See also question no. 728.

If he repents, then he may marry a believing woman. If a fornicator repents, he should conceal his past and not spread word of it. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1021. He did not know that working in a bank is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He did not know that working in a bank is haraam

I did not know that working in a bank is haram. I have repented and left this position. What is the ruling on the wealth I gained from working in a bank? Is it haram?.

Praise be to Allaah.

So long as you did not know that this work is haraam, and you left this job as soon as you found out that it is haraam, then you do not have to get rid of this wealth, and there is nothing wrong with you benefiting from it, because Allaah says, after stating that riba is haraam (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past”

[al-Baqarah 2:275].

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the things that we learn from this verse is that whatever a person took of riba before learning of the prohibition is permissible for him, on the condition that he repent and stops (dealing with riba). End quote.

Tafseer Soorat al-Baqarah 2:377

The scholars of the Standing Committee for Issuing Fatwas said:

With regard to the period during which you worked in the bank, we hope that Allaah will forgive you for that sin. With regard to the wealth that you accumulated and received because of working in the bank during that period, there is no sin on you for that, because you were unaware of the ruling concerning that.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (15/46).

They also said:

If the situation is as you describe, and you gave up working there after being told that it is not permissible to work in a bank, then there is no sin on you with regard to what you received from the bank in return for working there for the number of months mentioned, and you do not have to give it in charity; it is sufficient for you to repent from that, may Allaah forgive us and you, because Allaah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge)” [al-Baqarah 2:275]. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (15/50, 51).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1022. Should she get rid of the money that she got from doing haraam work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Should she get rid of the money that she got from doing haraam work?

For about six years I used to work in factories related to foreign companies. Men and women were mixing and of course we talked and joked together and saw haram things happening between men and women, especially during the night shifts. I was receiving my salary monthly. I left this work about two years ago. But I still have some things I bought using those salaries, like a sewing machine I bought to sew women clothes. I did not care if they are modest clothes or not. I used to just sew what ever they ask me for. Now I repented to Allah, the exalted, and stopped doing this.

My question is: what is the ruling on the salaries I received from that work? And what is the ruling on the things I bought using that money? What shall I do regarding those things, like the sewing machine, some gold and some furniture?

Please guide me to Allah’s satisfaction. I want my repentance to be totally pure.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to repent, for the best thing that a person can do in this world is to turn sincerely to Allaah. When Allaah wills good for a person, He opens the door to humility to him, and makes him see his faults, ignorance, wrongdoing and transgression of His limits, and softens his hearts so that he may repent, pray for forgiveness and regret his sins and shortcomings.

Your work in a mixed environment and manufacturing and producing things that may be used in haraam ways was one of the haraam things which are forbidden by Islamic sharee’ah so as to protect religious commitment and to protect Muslim societies, in adherence to the limits set by Allaah, so as to venerate His laws and in acknowledgement of His might, may He be glorified and exalted.

Ibn al-Qayyim said in al-Waabil al-Sayyib (p. 32):

As for the signs of being serious about keeping away from forbidden things, they are: keeping away from things that could lead to it, and avoiding all means of drawing close to it, such as the one who flees from places in which there are images that lead to fitnah (temptation), for fear of being tempted by them, and giving up things with which there is nothing wrong for fear of things that are wrong, and avoiding excessive indulgence in permissible things for fear of falling into that which is makrooh, and avoiding people who commit sin openly or regard it as good and promote it and take it lightly and do not care about what they do of sin, for mixing with such people is likely to incur the wrath and anger of Allaah, so no one mixes with them except the one whose heart is lacking in respect for Allaah and His sacred limits. End quote.

Secondly:

Sewing immodest women’s clothes – for those who will wear them for sinful purposes and use them to cause fitnah (temptation) – is a haraam action, because it is helping with evil. What the Muslim must do is respect the sacred limits of Allaah and not accept to be a means of Allaah being disobeyed or agree to be one of the helpers and troops of the shaytaan.

Ibn Taymiyah said in Sharh al-‘Umdah (4/387):

Any garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell it or sew it for the one who will use it for sinful purposes. The same applies to everything that is basically permissible, if it is known that it will be used for sinful purposes. End quote.

He also said, in Majmoo’ al-Fataawa (22/141):

If he helps a man to disobey Allaah then he is sinning, because he has helped in sin and transgression. Hence the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who squeezes (the grapes, etc), the one for whom it is squeezed, the one who carries it, the one to whom it is carried, the one who sells it, the one who buys it, the one who pours it, the one who drinks it and the one who consumes its price.

Most of these people, such as the one who squeezes (the grapes, etc), the one who carries it and the one who pours it are helping in drinking it. Hence it is forbidden to sell weapons to one who will use them in unlawful fighting, such as fighting the Muslims or fighting in fitnah (civil war). End quote.

Ibn Hazm said in al-Muhalla (7/522):

It is not permissible to sell anything to someone who will certainly use it to disobey Allaah and the transaction is null and void,

Such as selling anything that may be squeezed or pressed to one who will certainly use it to make alcohol, or selling a slave to one who will certainly mistreat his slaves, or selling weapons or horses to one who will certainly use them for aggression against the Muslims, or selling silk to one (a man) who will certainly wear it, and so on with regard to all things, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The transactions that we have mentioned are obviously helping in sin and transgression, and annulling them is helping in righteousness and piety.

If no such thing is certain then the transaction is valid, because it is not helping in sin, and if the purchaser disobeys Allaah after that, then the sin is on him. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (2/73):

It is not permissible to practise a profession that leads to haraam or that may help in committing haraam, such as tattooing, because that is changing the creation of Allaah, or recording riba, because that is helping to consume people’s wealth unlawfully, and so on. End quote.

Thirdly:

One of the conditions of repenting from haraam wealth is getting rid of it, by spending it in the interests of the Muslims and on various charitable causes.

Ibn Taymiyah said in Majmoo’ al-Fataawa (22/142):

The one who accepts payment for haraam things, such as payment for those who carry alcohol, or payment for the one who makes a cross, or the fees of a prostitute and so on, should give it in charity and repent from that haraam action, and giving that payment in charity will be an expiation for what he has done. It is not permissible to make use of these payments because they are evil wages. End quote.

It says in al-Furoo’ (2/666), by Ibn Muflih:

In the case of haraam wealth, what must be done is repentance and getting rid of it immediately. End quote.

What you must do is work out how much you earned from sewing clothes for immodest women, then give it to the poor and needy in the hope that it will expiate your previous sins.

As for the property that you have acquired from working in that factory – including the sewing machine – you do not have to get rid of it, because the reason why it is haraam is not directly connected to the original work, rather it is because of the mixing that accompanied it, which has nothing to do with the original work, unless the factory’s work was haraam in the first place, such as manufacturing alcohol, cigarettes or haraam machines, in which case you would have to get rid of the wages that you took from it.

If you are in difficulty and you cannot get rid of all the money that you acquired from sewing haraam clothes, then there is no sin on you if you keep what you need.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (29/308):

If this prostitute and this wine-maker have repented and they are poor, it is permissible to give them as much of this money as they need. But if he is able to engage in business or do a handicraft such as weaving or spinning, he should be given enough to serve as capital (to set himself up in business). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1023. Expiation for gossip

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Expiation for gossip

With regard to expiation for gossip, is saying “Lord forgive me and the believing men and women and the Muslim men and women” sufficient to ask for forgiveness for the one I gossiped about, or must I pray for him by name?.

Praise be to Allaah.

Gossip is a major sin, and undoubtedly all Muslims know this, and they know the punishment that Allaah will inflict on the one who gossips. The seriousness of this sin is due to two reasons:

1- It has to do with people’s rights, so it is more serious because it involves wrongdoing against people.

2- It is an easy sin that most people commit, except those on whom Allaah has mercy. People usually regard easy things as insignificant although they are serious before Allaah.

With regard to expiation for gossiping, it is essential to note a few important points:

Firstly: In a number of fatwas on our site we have pointed out that expiation for gossip includes praying for forgiveness for the one you gossiped about, and making du’aa’ for him, and praising him in his absence. We hope that the reader will look at these fatwas and read the words of the scholars. See the answers to questions no. 6308, 23328, 52807 and 65649.

Secondly: Stating that praying for forgiveness is the expiation for gossip does not mean that it is sufficient. The basic principle is that sins cannot be erased except by sincere repentance which is accompanied by giving up the sin, regretting it, resolving not to go back to it and being sincere at heart in one’s dealings with the Creator, may He be glorified. Then there is the hope if one repents in this manner, Allaah will forgive him his sins and pardon his errors.

With regard to people’s rights and transgressions against people, they can only be expiated if the people affected pardon him and forgive him. The evidence for that is in the Sunnah of the Prophet (peace and blessings of Allaah be upon him), who said: “Whoever has wronged his brother with regard to his honour or something, let him ask him for forgiveness before the time when there will be neither dinar nor dirham, and if he has any good deeds it will be taken from him in proportion to the wrong he did, and if he does not have any good deeds (hasanaat), some of the other person's evil deeds (sayi’aat) will be taken and given to him to bear.” Narrated by al-Bukhaari (2449).

The command is to seek forgiveness for wrongdoing before scores are settled among people on the Day of Reckoning, when scores will be settled with hasanaat (good deeds) and sayi’aat (bad deeds), and true losses will be borne by those who wronged people with regard to their wealth, honour and blood.

Thirdly: What the one who wants to free himself of the sin of gossip must do is strive hard to seek forgiveness from the one whom he gossiped about, and ask him to pardon him, and apologize to him with kind and good words, and he should be as humble as he can in that, even if he has to buy an extremely valuable gift or offer financial help. The scholars have stated that all of that is permissible when it comes to restoring people’s rights.

Because the scholars among the righteous salaf and fuqaha’ thought that seeking people’s forgiveness for gossip might lead – in some cases – to greater evils such as grudges or breaking of ties, and people might feel resentment and grudges to an extent that is known only to Allaah, most of the scholars granted concessions allowing one not to seek forgiveness (from the victim), and they hoped that it would be sufficient to pray for forgiveness for the victim of gossip and say du’aa’ for him and praise him in his absence.

Other scholars were of the view that nothing could expiate for gossip but the forgiveness of the one who was wronged. But the correct view is that if the one who gossiped repents sincerely, he does not have to tell the one about whom he gossiped about that, especially if he fears that this would cause more trouble, as is usually the case.

Praying for forgiveness for the one he gossiped about is an exceptional case and is a case of necessity dictated by sharee’ah, where warding off harm takes precedence over bringing benefits.

From the above it may be understood that the one who regards the sin of gossip as insignificant on the basis that praying for forgiveness is sufficient to expiate this sin is incorrect. His thinking is wrong for three reasons:

1- He forgets that the basic condition for repentance is regret, giving up the sin and sincerely repenting to Allaah. This condition may not be truly met in the case of most people.

2- The basic principle in expiation with regard to people’s rights is striving to seek their pardon. If he thinks that telling the person about the gossip will lead to a greater evil, then he may resort to praying for forgiveness for him in that case, otherwise the basic principle is that he should seek pardon from the one whom he wronged.

3- This shows you that if the person who was gossiped about has heard about what another man has said about him, then – in this case – it is essential to seek forgiveness from him directly, so that the harm suffered by the victim will be undone and his resentment may be dispelled. If he does not pardon or forgive, then there is no option after that but to pray for forgiveness for him and say du’aa’ for him.

Fourthly:

Then after all that, does the questioner think that praying for forgiveness in general terms – “O Allaah, forgive the believing men and women” – is sufficient to expiate for the sin of gossiping?!

We say that when we hope that Allaah will accept du’aa’ and prayers for forgiveness as an expiation for bad deeds, it is essential to be sincere towards Allaah in this du’aa’, to seek out means of drawing close to Allaah, and to repeat it in times and places where du’aa’s are answered, and pray for all goodness and blessing in this world and in the Hereafter. Undoubtedly such a du’aa’ requires us to specify the person for whom we are praying, either mentioning him by name or describing him, by saying: O Allaah, forgive me and the one whom I have gossiped about and wronged; O Allaah, pardon us and him, and whatever else you can say in your du’aa’.

As for praying in general terms, it does not seem to be sufficient to achieve what you are hoping for from Allaah. Just as you gossiped about him by mentioning his name or describing him, and you singled him out for harm, so too you should pray specifically for him and ask for forgiveness for him, so that the bad deeds will be replaced by good.

Fifthly:

It should be noted that the purpose behind praying for forgiveness and saying du’aa’ is to ward off bad deeds with good, and to compensate for misdeeds. Hence it is not limited to prayers for forgiveness in exclusion to other good deeds. Rather you can do a good deed and dedicate its reward to the one about whom you gossiped, such as giving charity on his behalf or offering him some help, or supporting him at times of hardship, and trying to compensate him for the wrong you did as much as you can.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (18/187-189):

As for the rights of the one who was wronged, they are not waived just because one repents. This is a right and there is no difference between a killer and other wrongdoers. If a person repents from wrongdoing, the rights of the one whom he wronged are not waived because of his repentance, rather it is part of his repentance to compensate him to a level commensurate with his wrongdoing. If he does not compensate him in this world then he will inevitably compensate him in the Hereafter. So the wrongdoer who has repented should do a lot of good deeds, so that when those who have been wronged claim their rights, he will not end up bankrupt. And if Allaah wants to compensate the one who was wronged then no one can prevent His bounty, such as if He wants to forgive sins less than shirk for whomever He wills. Hence in the hadeeth about qasaas, for which Jaabir ibn ‘Abd-Allaah rode for a month to ‘Abd-Allaah ibn Unays to hear it from his lips – which was narrated by Imam Ahmad (3/495) and others, and which al-Bukhaari quoted as evidence in his Saheeh – it says: “When the Day of Resurrection comes, Allaah will gather all creatures in a single plain so that the announcer will be able to make them all hear his voice and the watcher will be able to see all of them, then He will call them in a voice that will be heard from afar just as it is heard from nearby: ‘I am the Sovereign, I am the Judge. None of the people of Hell should enter Hell if they have any right due from any of the people of Paradise, until the score is settled, and none of the people of Paradise should enter Paradise if they have any right due from any of the people of Hell, until the score is settled.’”

And in Saheeh Muslim it is narrated from Abu Sa’eed: “When the people of Paradise cross al-siraat and stand on a bridge between Paradise and Hell, they will settle their scores with one another, and when they are cleansed and purified, permission will be given to them to enter Paradise.”

When Allaah, may He be glorified and exalted, said (interpretation of the meaning): “neither backbite one another” – as gossip is a transgression against people’s honour – He then said: “Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting). And fear Allaah. Verily, Allaah is the One Who forgives and accepts repentance, Most Merciful” [al-Hujuraat 49:12].

So He told them to repent from gossip, because it is a kind of wrongdoing.

This applies if the one who was wronged found out about the gossip. But if he gossiped about him or slandered him and he did not know about it, it was said that one of the conditions of repentance is telling him, and it was said that this is not essential, which is the view of the majority. Both views were narrated from Ahmad. But he should still do good things for the one who was wronged, such as saying du’aa’ for him, praying for forgiveness for him, and doing good deeds and giving him the reward for that, so as to make up for gossiping about him and slandering him. Al-Hasan al-Basri said: The expiation for gossip is praying for forgiveness for the one about whom you gossiped. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1024. If the apostate repents, his repentance is accepted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

If the apostate repents, his repentance is accepted

One of the brothers came to me one day expressing regret and feeling ashamed of himself because of his bad behaviour towards Allaah – this is the best that he could call it himself – because one day in a fit of anger towards his fiancée he reviled Allaah – we ask Allaah to keep us safe and sound. He came to me in a state of regret and told me that he had shamed himself, and now he felt too ashamed even to pray. He is – praise be to Allaah – a person who is religiously committed.

I hope that you can tell us how to advise him, and explain the shar’i ruling on what happened to him and how he may expiate for that if expiation is required.

Praise be to Allaah.

Firstly:

Undoubtedly what your friend did is bad behaviour towards his Lord, may He be glorified and exalted. His Lord is the One Who created him in the best form and guided him to the true religion and honoured him with intelligence, hearing and sight, and then he reviled Him and insulted Him?! If this was done with regard to any human who had honoured him in some insignificant worldly matters, that would be counted as a bad attitude and bad behaviour, so how about with Allaah, may He be exalted, and there is no comparison between at all the honouring and kindness of a fellow-human and the honouring and kindness of the Creator, may He be exalted.

This reviling puts a person beyond the pale of Islam and makes him an apostate. There is no difference on this ruling among the scholars.

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

Whoever reviles Allaah has committed an act of major kufr (which puts him beyond the pale of Islam), whether he was joking or said it in earnest. The same applies to anyone who mocks Allaah, may He be exalted, or His signs, Messengers or Books. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (peace and blessings of Allaah be upon him) that you were mocking?’”

[al-Tawbah 9:65]

al-Mughni (12/298).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Reviling Allaah or His Messenger is inward and outward kufr, whether the one who reviles them believes that it is haraam or regards it as permissible, or he is unaware of the ruling. This is the view of the fuqaha’ and all the ahl al-sunnah who say that faith consists of words and deeds.

Al-Saarim al-Maslool (1/513).

In al-Mawsoo’ah al-Fiqhiyyah (22/184) it says:

The fuqaha’ are unanimously agreed that whoever reviles Allaah, may He be exalted, is a kaafir, whether he is joking, serious or making fun.

In (24/139) it says:

The fuqaha’ are unanimously agreed that whoever reviles Islam or the religion of the Muslims is a kaafir.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Reviling the deen is one of the worst of major sins and the greatest of evils. The same applies to reviling the Lord, may He be glorified and exalted. These are two of the gravest things that nullify Islam and are means of apostatizing from Islam. If the one who reviles the Lord, may He be glorified and exalted, or reviles the deen is a Muslim, then he becomes an apostate from Islam thereby, and he becomes a kaafir. He should be asked to repent and if he repents (all well and good), otherwise he should be executed on the orders of the authorities via the sharee’ah court. Some of the scholars said: he should not be asked to repent, rather he should be executed because his crime is so great. But the more correct view is that he should be asked to repent so that Allaah may bless him with guidance and he may adhere to the truth. But he should be punished by flogging and imprisonment so that he will not go back to such a great crime. Similarly, if he reviles the Qur’aan or the Messenger or any other Prophet, he should be asked to repent and if he repents (all well and good), otherwise he should be executed. Reviling the deen, reviling the Messenger and reviling the Lord, may He be glorified and exalted, are all things that nullify Islam. The same applies to mocking Allaah and His Messenger, or Paradise or Hell, or the commands of Allaah such as prayer and zakaah. Making fun of any of these things nullifies Islam. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (peace and blessings of Allaah be upon him)that you were mocking?’

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

We ask Allaah to keep us safe and sound.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (6/387).

And he (may Allaah have mercy on him) said:

Everyone who reviles Allaah, may He be glorified, in any way, or who reviles the Messenger Muhammad (peace and blessings of Allaah be upon him) or any other Messenger in any way, or reviles Islam or criticizes it, or mocks Allaah or His Messenger (peace and blessings of Allaah be upon him), becomes a kaafir and an apostate from Islam if he claims to be a Muslim, according to the consensus of the Muslims, because Allaah says (interpretation of the meaning):

“Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

The great scholar Imam Abu’l-‘Abbaas ibn Taymiyah (may Allaah have mercy on him) explained the evidence concerning this issue in his book al-Saarim al-Maslool ‘ala Shaatim al-Rasool (“The unsheathed sword against the one who reviles the Messenger”). The one who wants to learn more about the evidence on this issue may refer to this book, as it is very useful and its author is a great scholar who had vast knowledge of shar’i evidence, may Allaah have mercy on him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (7/77,87).

In the answer to question no. 42505 you will find the fatwa of Shaykh al-‘Uthaymeen on the ruling on reviling Allaah and His Messenger and reviling the deen.

Secondly:

Although the sin that your friend has committed is very great and the rulings concerning it are very strict, Allaah has opened the gate of repentance to the one who wants to turn back from his sin and wants to repent and seek forgiveness. He should not despair of the pardon and forgiveness of Allaah. That is what the shaytaan wants from the sinner and apostate. Yes, he should feel regret for his sin, but that should not become a barrier between him and Allaah that prevents him from repenting and seeking forgiveness.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah holds out His hand at night to accept the repentance of those who have sinned during the day, and He holds out his hand by day to accept the repentance of those who have sinned at night – until the sun rises from its place of setting.”

Narrated by Muslim (2759).

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

It was said to al-Hasan al-Basri: One of us feels too shy before his Lord to ask forgiveness for his sin then go back to it, then ask forgiveness then go back (to his sin)? He said: The shaytaan wishes that he could achieve that with you. Do not tire of seeking forgiveness.

And it was narrated that he said: I think that this is the attitude of the believers – i.e., every time a believer sins, he repents.

Jaami’ al-‘Uloom wa’l-Hukam (1/165).

Our advice to him is to repent and regret what he did, and to do a lot of righteous deeds and strive to be better after repentance than he was before he committed this major sin, and Allaah accepts the repentance of the one who repents.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1025. An item in possession has been paid for with both halal and haraam money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

An item in possession has been paid for with both halal and haraam money

What should a person do with the profits he made from selling cigarettes, when it has been mixed with other lawful money?

He who has done business in things that are prohibited in Islam, such as musical instruments, prohibited cassettes, cigarettes etc. while knowing the ruling on them then wishes to repent, needs to give away in charity all the profits he made from them. This will be a means of purification and will not be counted as spending in the way of Allah, for Allah is pure and does not accept but the pure.

Further, if this money gets mixed up with other earnings, as in the case of a shop owner who sells many other items, then if he can compute the amount of profits made from them, he should do it in the hope of purifying the rest of his earnings.

In other words he who has some money earned through unlawful means and intends to repent, should:

If he was an unbeliever at the time of earning the money, he is not obliged to atone for them or seek their purification. For the Prophet (peace be upon him) did not demand from his followers that they purify their wealth after coming into the fold of Islam. If he was Muslim at the time of earning the money, well aware of its Islamic ban and prohibition, then he should separate it out at the time of repentance.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1026. Does the repentance of one who is suffering from a terminal disease count?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Does the repentance of one who is suffering from a terminal disease count?

A man committed many sins. He is suffering from a severe illness and has tried treatment to no avail. The doctors have told him that they have no cure for his problem. Now he regrets his past and wants to repent. Does his repentance count now that he is suffering from this terminal illness from which he has no hope of a cure?

Praise be to Allaah.

Yes, the repentance of a man who does not hope to live for long does count. This applies whether he has an incurable illness such as cancer; or he has been sentenced to death, such as a man who has been brought out for execution, even if the sword is being raised above his head; or a married man who has committed adultery and been sentenced to stoning, even if the stones have already been gathered. His repentance is valid, because Allaah accepts the repentance of a man so long as the death rattle has not yet reached his throat. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they to whom Allaah will forgive, and Allaah is Ever All-Knower, All-Wise.” [al-Nisa’ 4:17]

The meaning of the phrase “and repent soon afterwards” means that they repent before they die.

In the following aayah, Allaah says (interpretation of the meaning):

“And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent;’…”[al-Nisa’ 4:18]

There are five essential conditions for repentance: sincerity, regret for what one has done, giving it up immediately, determination not to repeat it in the future, and repenting during the time when repentance will be accepted, i.e., before one dies or before the sun rises in the west.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 53/73.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1027. Can the person who repents be sure that his repentance has been accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Can the person who repents be sure that his repentance has been accepted?

If a person repents and feels that he has fulfilled all the conditions of repentance, can he be sure that his repentance has been accepted, or should he just hope that this is so?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

No, he can only hope that this is so. No one can be sure that his repentance has been accepted.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1028. Is vowing part of repentance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Is vowing part of repentance?

Do we have any chance of being forgiven if we do not vow to never repeat the sin again.

I'm asking this because, if you think that you will most probably do it again, is there a point in vowing not to repeat the haram action (knowing that to break a promise to Allah constitutes fasting for 3 days)?.

Praise be to Allaah.

No sin is too great for Allaah to forgive, no matter what this sin is, so long as the person has repented from it. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

The door of repentance is open so long as death has not come to a person, and so long as the sun has not begun to rise from the west.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah accepts the repentance of His slave so long as the death rattle has not yet reached his throat.” Narrated by Ahmad, 2/132, 153); narrated and classed as hasan by al-Tirmidhi, 3537; also classed as hasan by al-Albaani in Saheeh al-Targheeb, 3/318, 3413.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever repents before the sun rises from the west, Allaah will accept his repentance.” Narrated by Muslim, 3073.

So the Muslim should make the most of this opportunity and this great bounty from Allaah, and hasten to repent so long as there is still time; he should not delay his repentance.

But this repentance has to be sincere, as Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise) the Day that Allaah will not disgrace the Prophet (Muhammad) and those who believe with him. Their Light will run forward before them and (with their Records Books of deeds) in their right hands. They will say: ‘Our Lord! Keep perfect our Light for us [and do not put it off till we cross over the Siraat (a slippery bridge over Hell) safely] and grant us forgiveness. Verily, You are Able to do all things’”

[al-Tahreem 66:8]

The scholars have stated that sincere repentance is that which meets five conditions:

1- It should be sincerely for the sake of Allaah.

2- There should be real regret for sins committed in the past, and the person should wish that he had never done them.

3- He should give up the sin immediately. If the sin consists of doing something haraam, he should stop doing it at once. If the sin consists of not doing something that is obligatory, he should start to do it at once. If the sin has to do with people’s dues, his repentance is not valid unless he gives them those dues.

4- He should resolve never to go back to that sin in the future.

5- That should not come after the time when repentance is accepted, as stated above.

See Majaalis Shahr Ramadaan by Ibn ‘Uthaymeen, 143.

Hence we know that it is not one of the conditions of repentance that one should not repeat the sin, rather the condition is the sincere resolve not to repeat it. If a person repents from a sin that he used to commit, then the Shaytaan toys with him and makes him go back to it – there is no power and no strength except with Allaah – he should not despair of the mercy of Allaah. He should repent once again and Allaah will accept it, for Allaah’s bounty and forgiveness are immense.

It was narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His hand at night to accept the repentance of those who committed sin during the day, and He spreads out His hand during the day to accept the repentance of those who committed sin during the night (and this will continue) until the sun rises from the west.”

Narrated by Muslim, 2759.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “A person committed a sin and said, ‘O Lord, I have sinned; forgive me.’ His Lord said: ‘Does My slave know that he has a Lord Who forgives sin and punishes for it? I have forgiven My slave.’ Then as much time as Allaah willed passed, and he committed sin again. He said, ‘O Lord, I have sinned; forgive me.’ His Lord said: ‘Does My slave know that he has a Lord Who forgives sin and punishes for it? I have forgiven My slave.’ …”

Narrated by al-Bukhaari, 7505; Muslim, 2753

But the wise Muslim should be sincere towards Allaah in his repentance, and sincerely resolve not to repeat the sin, and regret what he has done in the past. His repentance should not merely be words that are spoken by his lips when the rest of his faculties pay no heed; that is the repentance of liars.

With regard to making vows not to commit this sin again, there is no need for that. Sincere repentance is that which fulfils the conditions mentioned above.

It remains to comment on that which the questioner mentioned about the one who breaks his vow having to fast for three days. This is not always the case. Rather what the one who breaks his vow has to do is to free a slave, or feed or clothe ten poor persons. If he cannot do any of these things, then he has to fast for three days, but fasting is only an option is he is unable to do any of the three other things, as is indicated by the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1029. He bought his apartment with riba; how can he repent from his action?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He bought his apartment with riba; how can he repent from his action?

I bought an apartment two years ago through a riba-based bank. I paid five thousand Jordanian dinars (JD) and the rest was paid by the bank. The price of the apartment was 27 thousand dinars. The agreement was that I would pay monthly instalments for 92 months, and the amount of one instalment is 208 JD. Now I want to get rid of the bank and repent to Allaah. Please note that the instalments paid to date add up to 13,000 JD. What is the best solution to rid myself of this sin? Please note that I cannot afford to pay the rest of the price of the apartment, and that the prices of apartments are going up in Jordan nowadays, i.e. if I were to put my apartment up for sale I would get double the price for it.

Praise be to Allaah.

Firstly:

We ask Allaah to enable you to repent from dealing with riba, because riba is a major sin and dealing in it means that one is subject to a stern warning.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

Secondly:

Part of repentance is getting rid of the interest that you are paying to the bank. If this interest can be waived in full or in part, then you should hasten to pay the instalments even if that means selling your house. But if you are obliged to pay the interest and you cannot get out of it or reduce it, there is no sin if you make use of the house, either by living in it or by renting it out, etc.

We ask Allaah to accept your repentance and help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1030. Ruling on one who reviles the religion of a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Ruling on one who reviles the religion of a Muslim

Is expiation required of one who reviles a Muslim, such as saying to a Muslim “May the religion of your mother be cursed” [an Arabic form of insulting or cursing]?.

Praise be to Allaah.

Reviling the faith or the religion or Islam is major kufr, according to scholarly consensus. The one who does that should be asked to repent. If he repents, all well and good, otherwise he should be executed. Allaah forbid. See question no. 42505 and 65551.

With regard to reviling the religion of a particular Muslim person, such as saying “May your religion be cursed” or “May the religion of your mother be cursed “ – if his mother is a Muslim – is also reviling the religion, as appears to be the case, which is kufr as stated above. Some of the scholars suggested that it may be interpreted differently, and that what is referred to is the person and his religious commitment. This may be based on circumstantial evidence. In this case he should be punished and disciplined. In any case he should be asked to repent and the matter should be discussed with him.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/139): The fuqaha’ are unanimously agreed that the one who reviles Islam or the religion of the Muslims is a kaafir. As for one who reviles the religion of a Muslim, the Hanafis said, as mentioned in Jaami’ al-Fusooleen: The one who reviles the religion of a Muslim should be denounced as a kaafir, but his insult may be understood as referring to that person’s bad attitude and bad treatment of others, not Islam itself [because the word ‘deen’ in the phrase under discussion may refer to one’s religion or to one’s way and conduct], in which case he should not be denounced as a kaafir. End quote.

Shaykh ‘Ulaysh al-Maaliki said: In it [in al-Barzali] there is another issue, which is if a man ridicules the prayer and people who pray, and many people testify against him, some of whom are credible witnesses and some are not. If it is interpreted as ridiculing the worshippers because he thinks ill of them, then it is to be regarded as reviling the Muslims, so he should be disciplined as the judge sees fit. If it is interpreted as ridiculing the worship itself, the correct view is that this is apostasy, because he has done that openly and many people knew about that, which is different than heresy, and the ruling on apostasy should be applied. End quote.

I say: From this ruling it may be understood that the one who reviles Islam or the religion or a madhhab is that this is often done by some of the dregs of the common folk, such as donkey-drivers, camel-drivers and servants, or it may be done by others. If he was referring to the sharee’ah and the rulings that Allaah has prescribed for His slaves on the lips of His Prophet (peace and blessings of Allaah be upon him), then he is definitely a kaafir. If he does that openly that then he is an apostate who should be asked to repent; if he repents, all well and good, otherwise he should be executed. If he does not do it openly then he is a heretic who is to be executed even if he repents.

If he was referring to an individual person and his religious commitment, then this is reviling a Muslim and he should be disciplined as the judge sees fit. The two cases may be differentiated on the basis of confession and circumstantial evidence. Some scholars said that the ruling is the same in the second case as in the first. In al-Badr it is narrated that Bahraam said concerning apostasy: If the one who does not pray says to the one who tells him to pray: When you enter Paradise, lock the door behind you – if what he meant is that prayer has no effect on one’s religious commitment then he has apostatized, according to scholarly consensus, but if he meant that the prayer of the speaker has no effect because it does not stop him from committing immoral and evil actions, then there are two views as to whether he is an apostate. End quote.

It is well known that the Holy Qur’aan is also part of the religion, and reviling it is kufr as was stated by al-Barzali in several places. End quote from Fath al-‘Aliy al-Maalik fi’l-Fatwa ‘ala Madhhab al-Imam Maalik (2/346).

The other possibility that he mentioned may occur rarely, but the basic principle is that cursing a person’s religion is cursing Islam, and no one would do that but a reckless person who is so audacious that he transgresses the sacred limits of Allaah and commits this grave evil that may lead to his doom. Because the other possibility is unlikely to be the case when someone utters these words, Shaykh ‘Ulaysh (may Allaah have mercy on him) did not mention it anywhere else, when he was asked: What do you say about a man who curses the religion of another, and a man who curses his madhhab, or one who says to him, “May Allaah curse your madhhab, the madhhab of cats” – are they apostates?

I replied: Praise be to Allaah and blessings and peace be upon our master Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him). Yes, they are apostates because of that, and they deserve to be executed if they do not repent, according to scholarly consensus, because reviling religion or a madhhab is only done by one who is a kaafir, and because it is worse than belittling it which implies kufr, and because it comes under the second category mentioned by Ibn ‘Abd al-Salaam, al-Qaraafi, Ibn Rushd and others. And Allaah, may He be glorified and exalted, knows best, and may Allaah send blessings and peace upon our Prophet Muhammad. End quote from Fath al-‘Aliy al-Maalik (2/355).

Secondly:

The expiation for reviling – whether one reviled the religion or the person – is sincere repentance. If a person repents, Allaah will accept his repentance. Otherwise the one who reviled another deserves to be punished and disciplined. Al-Nawawi (may Allaah have mercy on him) was asked: What should be done to one who calls a Muslim a dog or a pig and other bad words. Is he sinning?

He replied: Praise be to Allaah. He is sinning and he should be punished, and he has to repent. And Allaah knows best. End quote from Fataawa al-Nawawi, p. 224.

See also question no. 42505 for more information on the repentance of one who reviles the religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1031. If a person repented and owed money but could not pay it off, what will his fate be in the Hereafter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

If a person repented and owed money but could not pay it off, what will his fate be in the Hereafter?

In the book al-Tawwaabeen it says that a young man and his wife repented and he said to al-Sirri: I owe money. al-Sirri said: On the Day of Resurrection the penitent and his opponents will be brought and it will be said to them: Let him off, for Allaah will compensate you.

My question is:

If a person repents sincerely and wants to restore people’s rights, whether that is money or anything else, but he cannot do so for some reason or another, will Allaah restore them on his behalf and never punish him in the grave or in the Hereafter?.

Praise be to Allaah.

Repentance means turning back to Allaah and turning from disobedience to obedience, and restoring people’s rights. We have to understand that repentance is obligatory for every Muslim as Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance”

[al-Tahreem 66:8]

Allaah rejoices over the repentance of the penitents even though He has no need of their obedience. He tells us that He loves the penitent, as He says (interpretation of the meaning):

“Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves”

[al-Baqarah 2:222]

The one who transgresses against people transgresses against either their material rights or their intangible rights. In either case he is transgressing against the rulings of sharee’ah.

Based on that, he needs to repent sincerely concerning that which is between him and his Lord, and he needs to restore people’s rights. With regard to intangible rights, the way to do it – besides repenting sincerely – is to pray for forgiveness for them and make du’aa’ for them, if they did not know that he had wronged them. But if he backbit about them, and they got to hear about that, then he must also apologize to them and ask them to forgive him.

With regard to material rights, repentance between him and his Lord is not sufficient, and making du’aa’ for the person is also not sufficient. Rather he must restore these material rights and return things to their owners. If they are not there then he must return it to their heirs.

If he is unable to return it because he does not know who the owner is, then he should give it in charity on his behalf. If he is unable to do that because he is poor, then there is the hope that if his repentance is sincere, then Allaah will pay it off on his behalf so that the owner will be pleased with that, and there is the hope, in sha Allaah, that Allaah will not punish him in the grave or in the Hereafter.

But if he does not repent, then Allaah will restore the person’s rights from the hasanaat (good deeds) of the transgressor; if his hasaanat are all used up then some of the sayi’aat (bad deeds) of the one who was wronged will be taken and added to the burden of the transgressor. This is true bankruptcy, in addition to the punishment that Allaah will inflict on him because of his transgression against sharee’ah.

It says in Rawdat al-Taalibeen (11/246, 247):

If there is any financial right that is connected to the sin, such as withholding zakaah, seizing by force or crimes against people’s wealth, then in addition to that – i.e., repentance – he must also discharge the duty of paying zakaah or returning people’s wealth if it is still there, or by giving something of equal value if it is no longer there, or he may ask the one to whom it rightfully belongs to let him off.

If the one who was transgressed against was not aware of it, he should be told and the transgressor should ensure that what is rightfully his reaches him. If he has died then he should give it to his heir. If he has no heir and nothing is known of him then he should give it to the qaadi whose conduct is good and who is known for his religious commitment. If that is not possible then he should give it in charity on his behalf to the poor, with the intention of compensating him if he finds him.

If he is in financial difficulty, then we think that he should form the intention to pay it back when he can afford it. If he dies before he is able to afford it, then we hope that he will be forgiven by Allaah’s grace.

Al-Nawawi said: I say: The apparent meaning of the Sunnah is that wrongdoing is still attached to him until he pays it back, even if he dies when he is in financial difficulty and is unable to pay it back, if he persisted in not intending to pay it back.

But if he had taken a loan in a permissible manner, but he remained unable to pay it off until he died, or he destroyed something by mistake and was unable to pay compensation for it until he died, then it seems that in this case he will not be required to pay for it in the Hereafter, because he did not commit a sin, and we hope that Allaah will compensate the owner.

With regard to backbiting, if news of it does not reach the victim, then I have read in the fatwas of al-Hinaati that it is sufficient for him to regret it and pray for forgiveness. If news of that did reach him, then the proper way is to contact the victim and ask him to forgive him. If he is not able to do that because he has died or he is away, then he should pray for forgiveness for him. There is no point in seeking forgiveness from the heirs. This is the view of al-Hinaati. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1032. He repented from going to night clubs but he owes money on his bill – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He repented from going to night clubs but he owes money on his bill – what should he do?

A person used to go a night club, but he did not pay his bill because he left that place suddenly as the result of a riot in the club. What should he do now that he has repented and no longer goes to these places at all?.

Praise be to Allaah.

We praise Allaah for having enabled you to repent, and we ask Allaah to make your repentance sincere and cause you to regret what you have done and make you resolve never to go back to it.

If the money that a person owes is for something permissible such as buying food or renting a house, then he has to pay the money that he owes to those who are entitled to it. But in your case, because what you did was haraam, the owner of the nightclub has no right to your wealth, and you should not benefit from the money owed to him either.

Hence you should give this money in charity to other people.

In the answer to question no. 4642 we stated that Shaykh Ibn ‘Uthaymeen issued a similar fatwa to one who had his beard shaved – which is haraam – and did not pay the barber for shaving his beard.

This is what you should do if it will not result in harm for you. But if they know you and refer your case to the courts and they make you pay them, then pay them, and they will be the ones who are sinning because of taking it from you, and you do not have to give charity if they take it from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1033. During a heated argument he said that he was a kaafir. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

During a heated argument he said that he was a kaafir. What is the ruling?

When I was having an argument with one of my relatives, I uttered the words, “I am a kaafir” and I slapped myself on the face. Please note that I regret what happened and I need direction and guidance. What is the religious ruling on this case? Do I have to offer any expiation?.

Praise be to Allaah.

Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return). We ask Allaah to keep us safe and sound in this world and in the Hereafter, and we ask Him for a good end and to cause us to die in faith.

You should realize that you have fallen into the worst and most abhorrent of sins, which is the sin of kufr (disbelief) and apostasy, Allaah forbid.

The words which you say that you said are a clear statement of kufr and apostasy. The scholars said: when a person utters the words of kufr, he is judged to be an apostate (if he knew the meaning of the words) and he need not be asked about his intention, as Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

[al-Tawbah 9:65]

Allaah stated that they disbelieved after having believed, even though they said, “We spoke the words without believing them, we were only talking idly and joking.”

Ibn Nujaym said: Whoever speaks the words of kufr, jokingly or otherwise, is a kaafir according to all the scholars, and it doesn’t matter what his real belief is.

End quote.

Al-Bahr al-Raa’iq (5/134). See also Nawaaqid al-Eemaan al-Qawliyyah wa’l-‘Amaliyyah (p. 95).

Shaykh Ibn ‘Uthaymeen said:

If he utters words that put him beyond the pale of Islam, such as saying that he is a Jew or a Christian or Magian or that he has nothing to do with Islam, or with the Qur’aan or the Prophet (peace and blessings of Allaah be upon him), then he is a kaafir and an apostate, and we take him at his word. End quote.

Al-Sharh al-Mumti’, 6/279

Apostasy is an extremely serious matter. The scholars differed concerning one who apostatizes then repents: will any of the reward for his previous deeds remain, or is it all erased because of his apostasy?

Shaykh al-Fawzaan was asked the following question:

What is the ruling on one who apostatizes from Islam then returns to it? Should he repeat his previous deeds in accordance with the pillars of Islam, such as Hajj, fasting and prayer, or is it sufficient for him to repent and return to Islam?

He replied:

The correct scholarly view is that if the apostate returns to Islam and enters Islam anew, repenting to Allaah, then he does not need to repeat the deeds that he did before apostatizing, because Allaah has stipulated that in order for deeds to be cancelled out by apostasy, the person has to die as an apostate.

Allaah says (interpretation of the meaning):

“And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever”

[al-Baqarah 2:217]

So in order for deeds to be lost, it is stipulated that a person persist in apostasy until he dies in that state. The verse indicates that if a person repents then the deeds that he did before apostatizing are still valid and will be rewarded in sha Allaah. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 5/429

With regard to slapping the face, this is a deed of Jaahiliyyah which the Prophet (peace and blessings of Allaah be upon him) warned against. It is narrated that the Prophet (peace and blessings of Allaah be upon him) disavowed himself of the one who does that, as he said: “He is not one of us who slaps his cheeks, rends his garment and calls out with the cry of the Jaahiliyyah.” Narrated by al-Bukhaari (1294). This indicates that slapping the cheeks is a major sin.

As you regret what you did, we hope that Allaah will accept your repentance. You have to utter the Shahaadatayn (twin declaration of faith) in order to re-enter Islam after going out of it. You have to do good deeds and guard your tongue, for a person may say a word that angers Allaah but he regards it as insignificant, then he will be thrown into the Fire and will continue falling down into it for seventy years.

With regard to expiation, there is no expiation for what you have done apart from repentance, regret and resolve not to do it again.

We ask Allaah to accept your repentance and to enable you to adhere to His religion.

And Allaah knows best.

See also question no. 1079, 5733 and 42505.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1034. She and her fiancé committed some bad deeds – will they be forgiven by getting married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

She and her fiancé committed some bad deeds – will they be forgiven by getting married?

Approximately one year ago I got married to a righteous young man, and now we have done the marriage contract. But before the contract he used to hold my hand and kiss me. I know that it is haraam according to sharee’ah. Will Allaah forgive me now that we have done the marriage contract or does the sin remain and do I have to ask for forgiveness and offer expiation?.

Praise be to Allaah.

Many people use the word “engagement” to refer to the period following the marriage contract and before consummation of the marriage. If this is what is referred to in the question, then there is no sin on you for what happened between you, because simply by doing the marriage contract, the woman becomes the wife of the man and there is no sin on either of them for enjoying the other.

But if what you mean by engagement is simply promising to get married and agreeing to do so without doing the marriage contract, then what happened between you is haraam. During this period Islam does not permit anything more than looking so that both the man and woman can be sure that they want to go ahead and get engaged. What you both have to do – in this case – is to repent, seek forgiveness and regret these actions. The marriage contract between you is not sufficient to expiate for these sins, rather you have to repent and seek forgiveness.

With regard to expiation, there is no specific expiation for what has happened between you, but it is prescribed for the one who repents to do a lot of righteous deeds such as offering naafil prayers, fasting, giving charity and so on. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

For more information please see the answers to questions no. 3215, 12181, 2572

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1034. Does doing major sins prevent repentance and good deeds from being accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Does doing major sins prevent repentance and good deeds from being accepted?

I am a Muslim woman, but the Shaytaan has been controlling me for a while. I committed major sins, but now I regret it. I have turned to Allaah and repented to Him, but I heard that no fasting or prayer will be of any benefit to me because I have committed the worst of major sins. Is that true? Will Allaah really never accept my repentance?.

Praise be to Allaah.

We praise Allaah for having guided you to repent, and we ask Him to make you steadfast in adhering to His religion, and to grant you a good end. You should note that you have been greatly blessed and must give thanks to Allaah. How many sinners die without having repented? How many of those who are astray die before turning back to their Lord? Undoubtedly the fact that Allaah has enabled you repent is a great event in your life, and this should be a time when you start to obey Him and strive harder in worshipping Him.

You should realize that what you have heard about repentance, prayer and fasting not being accepted from one who has committed major sins is false, and it is speaking about Allaah without knowledge. There is a great deal of evidence in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) to indicate that Allaah accepts His slave’s repentance from all sins, no matter how great they are, and it is not permissible for anyone to try to stop a person repenting, no matter how great and how heinous his sins.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Allaah says, stating that He forgives the greatest of sins (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

This clearly indicates that Allaah forgives all sins – even shirk – and it tells us of an immense bounty, which is that bad deeds are turned to good deeds.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

No sin is too great for Allaah to forgive for the one who repents, rather He forgives shirk and other sins for those who repent, as Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

This verse is general in meaning because it is addressed to all those who repent. End quote.

Majmoo’ al-Fataawa, 2/358

Al-Bukhaari and Muslim (6766) narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “There was among the people who came before you a man who killed ninety-nine people. Then he asked about the most knowledgeable person on earth, and was directed to a hermit, so he went to him, told him that he had killed ninety-nine people, and asked if he could be forgiven. The hermit said, ‘No,’ so he killed him, thus completing one hundred. Then he asked about the most knowledgeable person on earth and was directed to a scholar. He told him that he had killed one hundred people, and asked whether he could be forgiven. The scholar said, ‘Yes, what could possibly come between you and repentance? Go to such-and-such a town, for in it there are people who worship Allaah. Go and worship with them, and do not go back to your own town, for it is a bad place.” So the man set off, but when he was halfway there, the angel of death came to him, and the angels of mercy and the angels of wrath began to argue over him. The angels of mercy said: ‘He had repented and was seeking Allaah.’ The angels of wrath said: ‘He never did any good thing.’ An angel in human form came to them, and they asked him to decide the matter. He said: ‘Measure the distance between the two lands (his home town and the town he was headed for), and whichever of the two he is closest to is the one to which he belongs.’ So they measured the distance, and found that he was closer to the town for which he had been headed, so the angels of mercy took him.”

Al-Tirmidhi (3540) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah, may He be blessed and exalted, said: ‘O son of Adam, so long as you call upon Me and ask of Me, I shall forgive you for what you have done, and I shall not mind. O son of Adam, were your sins to reach the clouds of the sky and were you then to ask forgiveness of Me, I would forgive you and I would not mind.’” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ibn Maajah narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin.” Classed as hasan by al-Albaani in Saheeh Ibn Maajah.

These verses and ahaadeeth indicate that Allaah forgives all sins, no matter how great or how many, for the one who repents to Him.

So strive in worship and obedience, regret the negligence and sins of the past, and note that Allaah has no need of His slaves yet despite that He rejoices in their repentance, and even turns their bad deeds into good deeds.

We ask Allaah to help you to remember Him, give thanks to Him and worship Him properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1035. Righteous deeds do not expiate transgressions against the rights of others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Righteous deeds do not expiate transgressions against the rights of others

I heard that the Prophet (S) said that if one keeps the fasts of Ramadan with emaan and in order to get reward from Allah, Allah will forgive all his or her past sins. Does this also include the sins one may have knowingly committed against the rights of other Muslim brothers and sisters which he or she now deeply regrets doing but cannot admit his or her guilt to the victims as this may create even more problems?.

Praise be to Allaah.

There are many things which expiate for sin, including repentance, seeking forgiveness, doing acts of worship, carrying out hadd punishments on those who have done acts for which such punishments are due, and so on.

But righteous deeds such as prayer, fasting, Hajj etc only expiate for minor sins, according to the majority of scholars, and they only expiate for transgressions against the rights of Allaah.

With regard to sins that have to do with the rights of other people, they can only be expiated by repenting from them. One of the conditions of repenting from them is restoring the rights of those who have been wronged.

Muslim (1886) narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyr will be forgiven for all his sins except debt.”

Al-Nawawi said in Sharh Muslim:

The words of the Prophet (peace and blessings of Allaah be upon him) “except debt” draw attention to all rights owed to other people. Jihad, martyrdom and other righteous deeds do not expiate for transgressions against the rights of other people, rather they only expiate for transgressions against the rights of Allaah. End quote.

Ibn Muflih said in al-Furoo’ (6/193):

Martyrdom expiates for everything except debt. Our Shaykh (i.e., Shaykh al-Islam Ibn Taymiyah, may Allaah have mercy on him) said: and except sins against other people such as murder and oppression. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/129):

Repentance in the sense of regretting what one has done and resolving not to do it again is not sufficient to waive the rights that are owed to other people. Whoever has stolen another person’s wealth, or seized it by force, or has wronged him in any other way, will not have finished with the matter by simply regretting it, giving up the sin and resolving not to do it again. Rather he has to restore those rights. This is a principle on which the fuqaha’ are unanimously agreed. End quote.

This has to do with material possessions, such as wealth that has been taken be force or by deceit. With regard to intangible rights such as in cases of slander and backbiting, if the person who has been wronged knows about it, then it is essential to apologize to him and ask for his forgiveness. If he did not know, then he should not be told; rather the one who wronged him should pray for him and pray for forgiveness for him, because telling him may upset him and create enmity and hatred between the two.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

According to the saheeh hadeeth: “Whoever has wronged his brother with regard to his blood, his wealth or his honour, let him come and set matters straight before there comes a Day on which there will be no dirhams and no dinars, only good deeds and bad deeds, and if he has good deeds (they will be taken and given to the one whom he wronged), otherwise some of the bad deeds of the one whom he wronged will be taken and added to his burden, then he will be thrown into the Fire.” This has to do with cases where the one who was wronged was aware of it; but if he was gossiped about or slandered and he does not know, then it was said that one of the conditions of repentance is telling him, or it was said that this is not essential, which is the view of the majority; both views were narrated from Ahmad, but his view on such matters is that one should do good deeds for the one who was wronged, such as praying for him, praying for forgiveness for him and doing good deeds to be given to him, to take the place of that backbiting and slander. Al-Hasan al-Basri said: The expiation for gossip is to pray for forgiveness for the person about whom you gossiped. End quote.

Majmoo’ al-Fataawa, 18/189

The scholars of the Standing Committee said, concerning a man who stole money from a slave:

If he knows the slave or he knows someone who knows him, he can tell him to look for him and give him the money in silver or the equivalent, or whatever he agrees upon with him. If he does not know who he is and he thinks that he will never find him, he should give it or the equivalent in cash money in charity on behalf of its owner. If he finds him after that, he should tell him what he did; if he accepts that, all well and good, but if he objects and demands his money, then he should give it to him, and the money he gave in charity becomes an act of charity on his own behalf. He also has to ask Allaah for forgiveness and repent to Him, and pray for the other person.

Fataawa Islamiyyah, 4/165

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1036. Repenting from taking a riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repenting from taking a riba-based loan

I took out a loan from the bank, due to difficult circumstances, because I wanted to prepare an apartment to get married. Please note that there is nothing luxurious in this flat at all, and it is a very simple flat. I am a teacher and my salary is transferred to the bank and a sum of money will be deducted from it each month for five years, until the loan ends. Two and a half years have passed, and I have decided to go to the bank and stop this loan, because I feel that anything that happens is because of this loan. But I found out that the amount that should be paid is more than I can afford. In addition to that, I was intending to do ‘Umrah this year, myself, my wife and my son and daughter. Is it permissible for me to travel for Umrah, hoping that Allaah will heal my sick son and then come back to stop this loan next November in sha Allaah, or what should I do?.

Praise be to Allaah.

It is not permissible to take out riba-based loans, from the bank or elsewhere, even if that is to prepare a house for marriage, because of the definite prohibition on riba and the stern warning against it. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that something extra be paid is haraam, and there is no difference of opinion on this point. Ibn al-Mundhir said: They were unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he gives the loan on the basis that he will take an additional payment for that, it is riba.

End quote from al-Mughni, 6/436

What the one who has taken out a riba-based loan has to do is repent to Allaah and regret what he has done, and he has to resolve firmly not to go back to this great sin and serious crime, concerning which there is narrated a warning such as has not been narrated concerning any other sin. We ask Allaah to keep us safe and sound.

Moreover, according to Islam you are not obliged to pay back any more than the capital; as for the haraam interest, you are not obliged to pay it and it is not permissible for the lender to take it from you, because Allaah says: “but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”.

But if you fear harm and problems if you do not pay the interest, then pay it, and repent to Allaah and feel dislike towards this great evil.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: I borrowed one hundred pounds from one of my friends on the basis that I would pay him back one hundred and fifty. When the time to pay it back came, I tried to give him one hundred only, but he insisted on taking the extra amount of fifty pounds in return for the laon. What is the ruling on this extra amount? If that comes under the heading of riba, is there any sin on me, and how can I rid myself of that, knowing that the money that I borrowed from him has become mixed with my own money. What do I have to do?

He replied: Allaah has forbidden riba and has issued a stern warning against it. Allaah says (interpretation of the meaning):

“Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity…

O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:275, 278-279]

There are many forms and types of riba. What you mention in the question is a loan with interest. The kind of loan that is allowed in Islam is al-qard al-hasan (a goodly loan) in which you lend something to your brother so that he may benefit from the loan, then he pays you back without any additional payment being stipulated and without paying less. This is the goodly loan. As for the loan which brings a benefit or the loan which is intended to bring a payment of interest, this is haraam according to the consensus of the Muslims. It is haraam according to the Qur’aan and Sunnah and the consensus of the Muslims, and a stern warning is issued to the one who does that. What should be done is to repay the amount that was borrowed; as for the additional payment which has been stipulated and taken from you, this is haraam and is riba. The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. He (peace and blessings of Allaah be upon him) also cursed the one who consumes riba and the one who helps him to consume it. So what you have done is haraam and is a major sin, and you have to repent to Allaah. He has to give this interest that he took back to you, because it is not permissible for him. You committed a haraam action by giving him the interest. What you should have done is to refrain from paying interest.

What you have done is blatant riba, so you both have to repent to Allaah and not do any such transaction again. The other person has to return the interest that he took. And Allaah knows best.

End quote from al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 5/210

Remember that the more quickly you get rid of this loan, the better it will be, so that you may rid yourself of riba and its effects.

So it is better for you to hasten to pay it off and to use the money that you were going to use for ‘Umrah to rid yourself of this debt.

We ask Allaah to heal your son and to relieve your distress, and make you independent of means from halaal sources so that you will have no need of anything haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1037. He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He committed adultery and his conscience is troubling him, and he wants to get rid of the foetus

I a Moslem single person, who lives in the USA. I committed adultery many times with the same woman. Now, the women is pregnant. I would like to know if I can marry her in order to solve the problem (I mean cover the scandal)so the baby will find a father and gets the name. Actually, unfortunately, I would prefer abortion and I wish to convince her to do that, but don't know if this is considered killing a person. If so, I would feel guilty because of that. I believe the embryo is about 6-8 weeks. Please I need your help as soon as possible, Jazak Allah Khair.

Praise be to Allaah.

Firstly, my brother in Islam, I offer you my condolences for the faith that you lost during the times when you were committing adultery. For the Prophet (peace and blessings of Allaah be upon him) said: “When an adulterer commits illegal sexual intercourse, then he is not a believer at the time he is doing it, and when a drinker of an alcoholic liquor drinks it, then he is not a believer at the time of drinking it, and when a thief steals, then he is not a believer at the time of stealing, and when a robber robs, and the people look at him, then he is not a believer at the time of doing robbery.” (Narrated by al-Bukhaari, no. 2475)

Have you not read what your Lord says in His Book?

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to Hell unless Allaah forgives him)”

[al-Israa’ 17:32 – interpretation of the meaning]

Do you not know that Allaah sees you wherever you are, and He hears you when you speak?

Do you not remember the great blessings that Allaah has bestowed upon you? For He is the One Who heals you when you are sick, the One Who feeds you when you are hungry and gives you to drink when you are thirsty. And He has given you the greatest blessing that He has bestowed upon mankind, the blessing of Islam. “Is there any reward for good – other than good?” [al-Rahmaan 55:60 – interpretation of the meaning]

My brother, ask yourself, Whose dominion do you live under? Whose provision do you eat from? By Whose command do you live? Is it not the dominion of Allaah, the provision of Allaah, the command of Allaah? So how can you disobey Allaah?

Perhaps you have forgotten the hadeeth of the Mi’raaj, in which the Prophet (peace and blessings of Allaah be upon him) said:

“… then we proceeded and came to something like a tannoor (a kind of oven).” [The narrator] said: “I think he said, ‘in which there were clamouring voices.’” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made an uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ They said, ‘Proceed, proceed!’… I said to them, ‘I have seen strange things this night. What is this that I have seen?’ They said, ‘We will tell you…. The naked men and women in the structure that resembled a tannoor oven are the adulterers and adulteresses.’”

(Narrated by al-Bukhaari in Baab Ithm al-Zunaat, no. 7047).

So you must hasten to repent sincerely before death overtakes you, for the gate of repentance is open until the sun rises from the west or before the soul reaches the throat [at death]. Allaah rejoices over the repentance of His slave, and He will change his bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance[al-Furqaan 25:68-71]

Secondly, with regard to your question, “Do I have to marry her?”, this is the issue of the adulterer marrying the woman with whom he committed adultery. The answer is that it is not permissible for him (the adulterer) to marry her, or for her to marry him, until the label of adultery no longer applies to them. That label can only be removed through repentance.

It is not permissible for you to marry her even if she is Jewish or Christian, because she is a zaaniyah (adulteress). Even if she is Muslim, it is not permissible for you to marry her because she is a zaaniyah. And it is not permissible for her to accept you as a husband because you are a zaani (adulterer). Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicator or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”[al-Noor 24:3]

The phrase “Such a thing is forbidden to the believers” indicates that this marriage is forbidden.

“It is essential that both of you repent to Allaah, give up this sin, regret the evil actions that have occurred in the past, resolve not to return to them, and do many righteous deeds, so that Allaah may accept your repentance and turn your bad deeds (sayi’aat) into good deeds (hasanaat). Allaah says (interpretation of the meaning):

‘And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful.

And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance’

[al-Furqaan 25:68-71]

If you want to marry her, you have to be sure that she is not pregnant by waiting to see if she menstruates before you do so. If it becomes apparent that she is pregnant, it is not permissible for you to marry her until after she delivers the baby, in accordance with the hadeeth of the Prophet (peace and blessings of Allaah be upon him), in which he forbade a man to use his water to irrigate the crops of another.”

(Fatwas of the Standing Committee in al-Buhooth al-Islamiyyah magazine, vol. 9, p. 72)

Thirdly, you say, “so the baby will find a father and gets the name” This is the matter of attributing the child of adultery: who is he to be named after?

The answer is that the majority of scholars said that the child of adultery should not be named after the adulterer, because the Prophet (peace and blessings of Allaah be upon him) said: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e., to be stoned to death).” (Agreed upon. Al-Bukhaari 2053; Muslim, 1457. Al-Mughni by Ibn Qudaamah, vol. 7, p. 129)

Fourthly, you say, that you would prefer the woman to get rid of the baby. This is the issue of abortion, and the ruling on that is as stated in the report of the Committee of Senior Scholars (Hay’at Kibaar al-‘Ulamaa’), no. 140, dated 20/6/1407 AH, which is as follows:

“1 – It is not permissible to abort the pregnancy at any of its various stages except for a legitimate shar’i reason, and within very narrow limits.

2 – If the pregnancy is in the first stage, which is forty days, and aborting it will serve a legitimate shar’i interest or ward off some harm, then it is permissible to abort it. But aborting it at this stage for fear of difficulty in bringing up children or in providing for them or teaching them, or fear for their future, or because the couple feel that they have enough children – this is not permitted.

3 – It is not permissible to abort the pregnancy once it has become an ‘alaqah (clot) or mudghah (chewed lump of flesh) [i.e., after 40 days’ gestation] unless a trustworthy medical committee has stated that allowing the pregnancy to continue poses a danger to the health of the mother, such that there is the fear that she will die if the pregnancy continues. In this case it is permissible to abort the pregnancy, after exhausting all other means of trying to ward off that danger.

After the third stage, and after the completion of four months of pregnancy, it is not permissible for you to abort the pregnancy unless a group of trustworthy specialist doctors decide that leaving the foetus in his mother’s womb will lead to the death of the mother; this is after exhausting all possible means of keeping the foetus alive. Performing an abortion subject to these conditions is permitted in order to ward off the greater of the two harms, and to preserve the greater of the two interests.”

(Quoted from al-Fataawa al-Jaami’ah, vol. 3, p. 1055)

We ask Allaah to keep us safe and sound and to accept our repentance. May Allaah bless our prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1038. Ruling on taking kaafirs’ wealth by treacherous means

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Ruling on taking kaafirs’ wealth by treacherous means

We live in a western country, where one of the brothers receives money from the government under the “social services” program. He made a deal with them on the basis of specific conditions, one of which is that he will tell them of any income he receives from any source. After a while he found work but he did not receive any payment from the boss until after four months. During these four months he did not tell them anything because he had not received anything. In the fifth month he received his money in full from the boss, but he spent it all paying off debts that he owed. Then after that he told the social services that he had found work and signed off the dole. What is the ruling on the money that he received during those four months? Does he have to repay it to the government, knowing that he was obliged to tell them about the debt but he did not?

Another issue is that he does not have the full amount that he took from them. Thirdly, if he tells them now the matter may go to the police and he will have a big problem but may be pardoned, depending on the official who examines the case. The brother regrets it now and wants to set matters straight.

Praise be to Allaah.

Taking wealth from kaafirs in treacherous and deceitful ways is haraam, because deceit is haraam in Islam, whether it is done to a Muslim or to a kaafir.

What a Muslim is obliged to do is to respect the agreement that exists between him and that country, even if it is a kaafir state, because the fact that it is kaafir does not mean that it is permissible for him to violate that agreement or betray it and consume its wealth unlawfully.

The brother should have disclosed his work regardless of the debt that he concealed from them.

If Allaah guides a Muslim to repent from taking people’s wealth unlawfully, then one of the conditions of this repentance is that he should return to people what is rightfully theirs, even if they are kaafirs. If there is the fear of humiliation or criminal charges if he returns money to the social services department, then it is permissible for him to look for a suitable way of preserving his dignity whilst also returning money to its rightful owner without embarrassing himself, such as sending the money in the mail or delegating someone to take it to them without mentioning his name or what he did to them. That is because it is not essential for the one who wants to return things to their rightful owners to disclose himself or his identity, because the purpose is to return things to their rightful owners.

For information on the evidence for this ruling, the views of the scholars and what he must do after having repented, please see the answers to questions no. 47086, 7545, 14367 and 31234.

If he does not have the whole amount, he may return what he can afford now, and the rest will remain a debt that he owes, which he must return when he is able to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1039. He used to take things from work; what should he do now that he has repented?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He used to take things from work; what should he do now that he has repented?

I am an employee in a government department. I used to take some pens, paper, paper clips and erasers home with me. After that Allaah enabled me to repent and follow the right path, praise be to Allaah. But what should I do about these things so that I may clear my conscience? Please note that I do not remember form which office I took them. What should I do?.

Praise be to Allaah.

Allaah has commanded us to keep our trusts, and He has forbidden us to take people’s wealth or property in unlawful ways.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

It was narrated that Abu Humayd al_Saa’idi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By Allaah, no one of you takes anything unlawfully but he will meet Allaah carrying it on the Day of Resurrection. I will certainly recognize some of you who meet Allaah carrying a camel that is groaning or a cow that is lowing or a sheep that is bleating.” Then he raised his hand until the whiteness of his armpit could be seen and said: “O Allaah, have I conveyed (the message)?” Narrated by al-Bukhaari, 6578; Muslim, 1832.

Praise be to Allaah Who has enabled you to repent. This is a blessing from Allaah to you, for which He deserves to be thanked. So praise Allaah and ask Him for more of His bounty and help.

You do not have to disclose to the department what you have done, rather it is sufficient for you to return the things themselves or the equivalent in whatever way you can. If you cannot return them then you can give an equivalent amount in charity.

You should try to find the office from which you took them; if you cannot do that, then it is sufficient – in sha Allaah – for you to return them to the department itself.

The Standing Committee was asked about a man who used to work in the armed forces and took a coat without permission. They replied:

You have to return something equivalent to the coat that you took or its value to the section from which you took it. If you cannot then give the equivalent amount in charity to a poor person.

Fataawa al-Lajnah al-Daa’imah, 23/430.

For more information please see questions no. 43100, 40019, 33858. 20062.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1040. Does Allaah accept a person’s repentance every time he sins and repents, even if he does that many times?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Does Allaah accept a person’s repentance every time he sins and repents, even if he does that many times?

For how long does Allaah forgive a person’s sin? If he repents and seeks forgiveness from his sin, then goes and commits the same sin again, then he seeks forgiveness again then commits the same sin again, and so on – does Allaah forgive him or does that means that he is not sincere towards Allaah, especially if he repeats that sin after a short while, but he does not stop seeking forgiveness?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know.

136. For such, the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (who do righteous deeds according to Allaah’s Orders)”

[Aal ‘Imraan 3:135-136]

Ibn Katheer said:

The words “and do not persist in what (wrong) they have done” mean: they repent from their sins and quickly turn to Allaah, and they do not persist in their sin, rather they give it up, and if they do that again they repent to Him.

Tafseer Ibn Katheer, 1/408.

It was narrated that Abu Hurayrah said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “A person committed a sin and said: ‘My Lord, I have sinned; forgive me.’ His Lord said: ‘Is My slave acknowledging that he has a Lord Who forgives sins and punishes for them? I have forgiven My slave.’ Then as much time passed as Allaah willed, then he committed a sin and said, ‘My Lord, I have sinned; forgive me.’ His Lord said: ‘Is My slave acknowledging that he has a Lord Who forgives sins and punishes for them? I have forgiven My slave.’ Then as much time passed as Allaah willed, then he committed a sin and said, ‘My Lord, I have sinned; forgive me.’ His Lord said: ‘Is My slave acknowledging that he has a Lord Who forgives sins and punishes for them? I have forgiven My slave,’ – three times…”

Narrated by al-Bukhaari, 7507; Muslim, 2758.

Al-Nawawi (may Allaah have mercy on him) included this hadeeth under the heading: “Acceptance of repentance from sins even if the sins and repentance happen repeatedly.”

He said in his Sharh:

We have already discussed this issue at the beginning of the Book of Repentance. These ahaadeeth clearly point to that, and even if the sin is repeated a hundred times or a thousand times or more, and he repents each time, his repentance will be accepted and his sin will be erased. And if he repents once from them all, his repentance will be valid.

Sharh Muslim, 17.75.

Ibn Rajab al-Hanbali said:

‘Umar ibn ‘Abd al-‘Azeez said: O people, whoever commits a sin, let him seek the forgiveness of Allaah and repent, and if he repeats it, let him seek the forgiveness of Allaah and repent, and if he repeats it, let him seek the forgiveness of Allaah and repent, for it is like chains around the neck of man, and doom lies in persisting in it.

What this means is that a person will inevitably commit the sins that it is decreed he will commit, as the Prophet (peace and blessings of Allaah be upon him) said: “The son of Adam’s share of zina is decreed for him, and he will inevitably come to that…” But Allaah has given him a way out from the sins that he falls into and He erases them by means of repentance and seeking forgiveness. If he does that then he will escape from the evil of sin, but if he persists in his sin he will be doomed.

Jaami’ al-‘Uloom al-Hakam, 1/165.

Although Allaah hates sin and warns of punishment for it, He does not want His slaves to despair of His mercy. He likes the sinner to seek His forgiveness and repent to Him, but the Shaytaan likes it when despair fills a person’s heart and prevents him from repenting and turning to Allaah.

It was said to al-Hasan al-Basri: Would not any one of us feel ashamed before his Lord to seek forgiveness from his sin then go back to it, then seek forgiveness then go back to it? He said: The Shaytaan would like you to feel that way; never give up seeking forgiveness.

See also the answer to question no. 9231.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1041. He cursed Islam in a moment of intense anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He cursed Islam in a moment of intense anger

A man cursed Islam in a moment of intense anger – what is the ruling on that? What are the conditions of repentance from this action? Is his marriage to his wife annulled as a result?.

Praise be to Allaah.

The ruling on one who curses Islam is that he is a kaafir, because cursing Islam or making fun of it constitutes apostasy from Islam and disbelief in Allaah and in His religion. Allaah tells us of some people who made fun of Islam and then said. “We were just joking and playing,” but Allaah tells us that this joking and playing is in fact mocking Allaah, His signs and His Messenger, and that they were committing kufr thereby. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?

66. Make no excuse; you disbelieved after you had believed’”

[al-Tawbah 9:65, 66]

Mocking the religion of Allaah, or cursing the religion of Allaah, or insulting Allaah and His Messenger, or making fun of them, is kufr that puts one beyond the pale of Islam. However there is room for repentance from that, because Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

If a person repents from any kind of apostasy and his repentance is sincere and meets all the conditions of repentance, then Allaah will accept his repentance. There are five conditions of repentance, which are as follows:

1 – Being sincere towards Allaah in repentance, i.e., the motive for repentance should not be a desire to show off, or fear of another person, or the hope for some worldly gain to be made by repenting. If a person’s repentance is sincerely for the sake of Allaah alone, and the motive for it is fear of Allaah and fear of His punishment and hope for His reward, then it is sincerely for Allaah alone.

2 – He must regret what he has done of sin, by feeling remorse and sorrow for what has happened in the past, and he should regard it as a serious matter that he has to give up.

3 – He must give up the sin and stop persisting in it. If his sin was omission of an obligatory duty, he must start doing it and make it up if he can. If his sin was commission of a forbidden action he must give it up and keep away from it. If his sin had to do with other people, then he must restore their rights to them or ask for their pardon.

4 – He must resolve not to go back to it in the future, by having the determination in his heart not to go back to the sin from which he has repented.

5 – His repentance must come at the time when it will be accepted. If it comes after that time it will not be accepted. The time of acceptance is general and specific.

The general time is when the sun rises from the west; repentance that comes after the sun rises from the west will not be accepted, because Allaah says (interpretation of the meaning):

“The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith. Say: Wait you! we (too) are waiting”

[al-An’aam 6:158]

The specific time is when death is imminent. When death is imminent repentance will be of no benefit, because Allaah says (interpretation of the meaning):

“And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent;’ nor of those who die while they are disbelievers”

[al-Nisa’ 4:18]

I say: if a person repents from any sin – even if that is cursing Islam – then his repentance will be accepted if he meets the conditions mentioned here.

But it should be noted that a word may be an act of kufr or apostasy, but the one who says it may not become a kaafir thereby, if there is a factor present which means that he cannot be judged to be a kaafir. Here we have a man who tells us that he cursed Islam whilst in a state of anger. We say to him: If your anger was so intense that you did not know what you were saying, and at that point you did not know if you were in heaven or on earth, and you said words without thinking or knowing what they were, then these words are not subject to any ruling, and you cannot be judged to be an apostate, because these words were not spoken intentionally. If a word is spoken unintentionally, Allaah will not punish a person for it. Allaah says concerning vows (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths”

[al-Maa'idah 5:89]

If this person who spoke words of kufr in a moment of intense anger did not know what he was saying, then there is no ruling on his words, and he cannot be judged to be an apostate in this case. As he is not judged to be an apostate, his marriage to his wife is not annulled, rather she is still married to him.

But if a person feels angry he should try to counteract this anger in the ways prescribed by the Prophet (peace and blessings of Allaah be upon him) when a man asked him, “O Messenger of Allaah, advise me.” He said: “Do not get angry,” and he repeated it several times, saying, “Do not get angry.” So he must exercise self-control and seek refuge with Allaah from the accursed Shaytaan. If he is standing, he should sit down; if he is sitting, he should lie down. If his anger grows too intense, he should do wudoo’. All these things will take away his anger. How many people have regretted acting upon their anger, but it was too late.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen, 2/152.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1042. He is addicted to drugs and wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

He is addicted to drugs and wants to repent

My sister's husband uses drugs. Although he wants to stop using it, he can't because of his addiction, but elhamdoulillah he fears Allah swt.

My sister wonders what to do in this situation, she has 3 children with him, and leaving him would be worse because then there wouldn't be anyone for him so he could go and use more & or commit suicide etc..

I ask you for help with the power of the "One" in whose hand my life is.

Praise be to Allaah.

We advise your sister to stand by her husband in his repentance and attempt to rid himself of addiction to drugs, and not to leave him to the human wolves who would destroy him. He needs her more than ever right now.

You have to seek help from medical centers that treat addiction. There is nothing wrong with that, because this will help him to get rid of his addiction.

She should not hesitate in that, and she should hasten to get in touch with those who specialize in dealing with such matters. But she should always remind him to be pious and fear Allaah, and remind him of death and the meeting with Allaah, whilst encouraging him to give up his addiction and giving him the hope that he will recover and his repentance will be accepted by his Lord.

Please also see the answer to question no. 6540.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1043. One who sins then repents then commits same sin again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

One who sins then repents then commits same sin again

I fall into sin and then repent. But my base self overcomes me and I fall into it again. Does this nullify my earlier repentance leaving the previous sins intact, unforgiven ?

In the opinion of the majority of scholars it is not a condition for a repentance to be accepted that the penitent does not fall into the same sin again. It is a condition that the sin be given up immediately and that there should be true feelings of regret in the heart. This should be accompanied by the firm intention not to fall into it again. Now, with these conditions met, if he falls into it again, then this will be considered a new sin altogether requiring a new repentance and with no connection with those of the past.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1044. Repentance (tawbah) - on compensating for acts of worship deliberately neglected in the past

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) - on compensating for acts of worship deliberately neglected in the past

I have neglected many rights of Allah in the past, such as prayers, fasts, and zakah. Am I required to repeat them or compensate for them?

As far as the five daily prayers are concerned, the preferred opinion is that the repetition or compensation (or what is known as qadaa' in Arabic), is not obligatory for the reason that prayers are obligatory at a particular time, and once that time has elapsed, there is no way to offer them. However one ought to seek Allah's forgiveness and offer as many nawafil (voluntary prayers) as possible.

As for fasting-yes, if a person was a Muslim at the time they became obligatory and he did not fast, then their performance is required, accompanied by feeding of a poor Muslim for every day of fast that was not observed during previous years. What is required is always a day for a day-no more, no less.

Example 1: A person did not fast three days of Ramadan of the year 1400 A.H., and five days of Ramadan of the year 1401 A.H., all out of negligence. He must now fast 8 days, and feed eight poor Muslims in compensation.

Example 2: A girl reached puberty in the Ramadan of the year 1400 A.H. but out of shame and modesty did not inform anyone of her menstruation, and, rather, continued fasting say for eight days of her period. Thereafter, she repented. She would then be required to redo eight days of fasting.

It may also be pointed out here that this is the predominant position. A minority opinion is that the ruling for fasting is the same as that for the prayers, i.e., there is no qadaa' (making up) for fasting in the case of a person who did not fast and did not have a valid reason for not fasting.

As for he who did not offer the obligatory zakah, it is necessary for a repentant to them for all previous unpaid years, for it is, from one angle, Allah's right, while from another, the poor people's right. (See Madaarij Al-Salikin for further details).

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1045. Repentance (tawbah) from one type of sin while committing another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) from one type of sin while committing another

Is repentance from a particular sin acceptable while I am a victim of another?

Yes, repentance from a particular sin is acceptable even if the repentant insists on another sin which is of a different nature and not the same as the one from which he has repented. To take an example, if a man repents having accepted interest but not drinking wine, his repentance over accepting interest is acceptable, and vice versa. But if he repents simple interest but not compound interest then his repentance is invalid. So also if he repents taking drugs but insists on drinking wine, or vice versa, then that repentance is invalid too. It will also be incorrect and unacceptable if a man repents adultery with a woman but commits it with another. In all these cases they have only shifted from one variety of sin to another within the same kind.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1046. Tawbah (repentance) from fornication and what is the status of a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Tawbah (repentance) from fornication and what is the status of a child

There is another problem that has been worrying me for some time—namely, I committed fornication with a woman. How do I repent. Can I marry her in order to cover up the whole affair?

Another man says he committed fornication outside his country, and he knows that the woman conceived and delivered a child. Is this his child? And is itobligatory for him to bear the costs of the child’s upbringing?

Questions of this sort are asked so often and by so many that it is time Muslims paid serious attention to their reformation in the light of the Qur’an and Sunnah, in order that such things do not occur in the first place. Special stress is to be placed on the lowering of the gaze, no bodily contact (including shaking hands) between men and women, wearing of the full hijab, prohibition of meetings in secrecy in particular and of mixing of sexes in general, discouraging unwarranted travel to non-Muslim countries, and early marriages. As for the question about one who committed fornication, there can be two situations.

Either the man did it by force, that is, raped the woman. Such a man should pay her the amount of mahr (dower) in accordance with her social class, as compensation for what harm he caused her. As for himself, he should sincerely repent. And, if the matter has reached the authorities, then he should be punished according to the law of shari’ah. See Madarij 1/366. Or, he has he had sex with a woman who consented to the act. There is nothing due from such a man except repentance. Neither the child is his, nor is the cost of upbringing born by him because it is an illegal child and must be attached to the mother and not the father.

The man’s marriage to the woman, for the sake of covering up the issue, is also not permissible. For Allah revealed in the Qur’an a verse whose meaning can be translated as: “An adulterer does not marry but an adulteress or mushrika (polytheist). And an adulteress does not marry but an adulterer or mushrik (polytheist). (Al-Noor:3)

It is also not permissible to marry a woman who is pregnant from an adulterous act, even if the man has fathered the baby in the womb, as it is also not pemissible to marry a woman about whom it is not known if she is pregnant or not.

Nonetheless, if he repents, and she also repents, and she is proved to be not carrying a child, then it is permissible that he marry her and begin a new life. If she is carrying a child, they must wait until she delivers birth.

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1047. Tawbah (repentance) from fornication after the two partners are married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Tawbah (repentance) from fornication after the two partners are married

Supposing - and may Allah save us from such a thing that I sinned with a woman and then we married. And after many a year we both repent. What is required of us now?

So long as both of you are true in your repentance, it is required of both of you to get married anew in the presence of a wali (legal guardian of the woman) and two witnesses. But it is not necessary that it be done in a court—rather, it will suffice even if the whole proceeding takes place inside a house.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1048. What to do with forbidden items after having repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

What to do with forbidden items after having repented

I have repented. But in my possession are some of the forbidden things such as musical instruments, cassettes, films etc. Is it permissible for me to sell them, particularly since they are worth a large amount?

Sale of such banned articles is not permissible in Islam. The Prophet (peace be upon him) said: “When Allah forbids a thing then He forbids its price (as well). ” (i.e., its sale/purchase/trading.) [Abu Dawood, and it is sahih] Also you know well that whomever you sell it to will use it in a forbidden act; thus, it is not permissible for you to sell it to him as Allah has prohibited this in commanding us: “laa ta-‘aawanu ala al-ithmi wal-‘udwaan.” (a translation of the meaning being ‘do not assist one another in sins and enmity’)

And no matter how much you lose in worldly wealth, have faith that what is in store with Allah is worthier and longer lasting. He will compensate you with His grace, and His favor and His generosity.

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1049. Tawbah (repentance) from spreading anti-Islamic writings or teachings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Tawbah (repentance) from spreading anti-Islamic writings or teachings

I was a misguided person spreading secularist ideologies, and writing heretical stories and articles, and using my poetry as a vehicle to spread corruption and liberalism. Then Allah turned to me with His mercy and brought me forth from darkness into light. Now how shall I repent?

This of course is a great blessing of Allah and a favor. We pray to Allah that He grant you perseverance.

As for those who were engaged with their tongue and their pen in a war against Islam by spreading distorted ideologies and doctrines, or by spreading misguided innovations and corruption, it is incumbent upon them the following:

Announce their repentance and renounce all that they used to spread in antagonism to Islam, in order that the renunciation becomes well known, and so that no one can claim to be misguided by their disowned writings. This renunciation is an obligation and is a precondition for the acceptance of repentance. Says Allah, “illa al-ladheena taaboo wa-aslahoo wa bayyanoo fa-ulaa’ika atoobu alaihim, wa-ana at-tawwaab ur-raheem” [al-baqarah:160] (save for those who repent, make amends and show clearly [what they used to say/rule wrongly], it is those whom I accept their repentance, and I am very Forgiving, very Compassionate). The tafseer for this verse indicates that it was revealed regarding the scholars of ahl ul-kitab (People of the Book) who used to conceal what had been revealed regarding the signs of the Prophet (peace be upon him) and the commands to believe in him. They should from now on engage themselves in the spread of the truth of Islam, spending their energies in defense of its teachings, and educating people in their religion. They should use their power of speech or writing to counterattack the forces of falsehood, to expose their deceits, plans and strategies, even as he used to co-operate with them in opposing Islam, and thus become a sword in the defense of Islam. It is also binding on he who convinced another man, even if in a private meeting, against things declared haram (forbidden) by Islam, such as, for instance, taking interest, to get in touch with the person he was instrumental in changing his opinion and let him know of his own renewed enlitement.

Excerpted from the book I Want to Repent but

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1050. Repentance (tawbah) for a thief from stealing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) for a thief from stealing

How does a thief repent?

If what he has stolen is still in his possession it should be returned to the owner. If it has been used or disposed of, then an amount equivalent to its value should be returned to the owner--unless the owner is willing to forgive.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1051. Repentance (tawbah) from stealing--on returning items anonymously

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) from stealing--on returning items anonymously

I find it extremely difficult to go back to those whom I had stolen from, nor can I ever confess to them in order to gain their forgiveness. What shall I do?

It is not necessary for you to face the embarrassment of informing them yourself, or offering compensation in person. You can send their dues to them say, by mail, or through another person without revealing your identity. You can also place it in their sight without their knowledge, or say to them if you have to go in person that "someone" - who doesn't like to reveal his name - says this is your property. In short, the important thing is to return to the people their property.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1052. Repentance (tawbah) from riba after having spent it all

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) from riba after having spent it all

I used to have money earned from usury or interest (riba), but I have spent it all and none of it remains with me. Now I want to repent. What am I required to do?

Nothing is required of you except repentance and seeking forgiveness from your Lord. Note that riba is a very serious and grave issue, seeing that Allah (subhanahu wata'ala) did not declare war in the Qur'an against anyone except the one who accepts riba. Since the money earned from riba has all gone, then there is nothing due from you in its regard.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1053. Repentance (tawbah) when past income contains both halal and haraam money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) when past income contains both halal and haraam money

What should a person do with the profits he made from selling cigarettes, when it has been mixed with other lawful money?

He who has done business in things that are prohibited in Islam, such as musical instruments, prohibited cassettes, cigarettes etc. while knowing the ruling on them then wishes to repent, needs to give away in charity all the profits he made from them. This will be a means of purification and will not be counted as spending in the way of Allah, for Allah is pure and does not accept but the pure.

Further, if this money gets mixed up with other earnings, as in the case of a shop owner who sells many other items, then if he can compute the amount of profits made from them, he should do it in the hope of purifying the rest of his earnings.

In other words he who has some money earned through unlawful means and intends to repent, should:

If he was an unbeliever at the time of earning the money, he is not obliged to atone for them or seek their purification. For the Prophet (peace be upon him) did not demand from his followers that they purify their wealth after coming into the fold of Islam. If he was Muslim at the time of earning the money, well aware of its Islamic ban and prohibition, then he should separate it out at the time of repentance.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1054. Repentance (tawbah) from accepting bribes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) from accepting bribes

A man used to accept bribes. Then Allah guided him to righteousness. What shall he do with what he used to earn as bribes?

There can be two situations.

Either the bribes he used to accept were from those that had been wronged who had to offer bribe as a means of obtaining what was their right, in which case the repentant should return them their amounts or articles or whatever. For what he took from them is considered as having been taken by force or through deceit. Or, the bribe was taken from an unjust (zalim) man like he himself was before repenting. (That is, someone who achieved or attained things via bribes which were not his right.) This amount is not be returned to him. Instead the repentant should spend it in a charitable way, such as on the poor and the destitute. Likewise, he must repent the harm he caused to people by giving their right away to others who had no right to them, but rather obtained them via the use of bribes.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1055. Repentance (tawbah) when a sin involves the rights of another person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 3. Rulings on Tawbah ››

Repentance (tawbah) when a sin involves the rights of another person

If the sin involves a rights of another person then what form should repentance take?

The basis for the answer is the hadith of the Prophet (peace be upon him) who said: "He upon whom his brother has a right, be it of the nature of money or honor, let him compensate for it before he is made to compensate for it on a day when there will be neither dinar nor dirham to deal with. Instead, if he has a good deed in his account it will be taken away from him and given to the person he had wronged. And if he has no good deed in his account, sins of the other person will be taken from him and added to his account" (Bukhari). Accordingly, the repentant can escape the questioning only by either giving back the people wronged their due or seeking their forgiveness. If they forgive, he need not worry, but if they do not, then he must return their dues.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4. Sincerity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1056. Intention to do good deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Intention to do good deeds

What should one's intention be while commiting a good deed? Should one commit a good deed for the sake of Allah and the Holy Prophet , should one commit his good deed for the sake of Allah and out of love of the Holy Prophet or his Sunnah, or should one commit a good deed for the sake of Allah alone?.

Praise be to Allaah.

When doing acts of worship, they should be done sincerely and purely for the sake of Allaah alone, as Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him), and perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, and that is the right religion”

[al-Bayyinah 98:5]

“And who has (in mind) no favour from anyone to be paid back,

Except to seek the Countenance of his Lord, the Most High”

[al-Layl 92:19-20]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept any deed except that which is done only for Him and to seek His Countenance.”

Narrated by al-Nasaa’i, 3140; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 52.

Think about what Allaah says (interpretation of the meaning):

“Would that they were contented with what Allaah and His Messenger gave them and had said: “Allaah is Sufficient for us. Allaah will give us of His Bounty, and so will His Messenger (from alms). We implore Allaah (to enrich us)”

[al-Tawbah 9:59]

Note how this verse ascribes the giving to Allaah and His Messenger, and sufficiency to Allaah alone. The verse does not say “Allaah and His Messenger are sufficient for us”. And it describes the imploring as being to Allaah alone, as He said, “We implore Allaah”, and does not say “we implore Allaah and His Messenger.” This is like the verse in which Allaah says (interpretation of the meaning):

“So when you have finished (your occupation), devote yourself for Allaah’s worship.

And to your Lord (Alone) turn (all your) intentions and hopes”

[al-Inshiraah 94:7-8]

See Zaad al-Ma’aad, 1/36

So worship should be devoted to Allaah alone; it is not permissible to do any act of worship with the intention of drawing closer to any created being.

With regard to loving the Prophet (peace and blessings of Allaah be upon him), that means following him and venerating him, not by worshipping him.

Worship can only be acceptable to Allaah if it meets two conditions:

1 – It is done sincerely for Allaah alone

2 – It follows the Sunnah of Prophet (peace and blessings of Allaah be upon him) and is in accordance with his sharee’ah.

These two conditions are indicated by the verse in which Allaah says (interpretation of the meaning):

“So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord”

[al-Kahf 18:110]

Ibn Katheer (may Allaah have mercy on him) said: “ ‘Let him work righteousness’ means, that which is in accordance with the laws of Allaah. ‘And associate none as a partner in the worship of his Lord’ means, worship in which he seeks the Countenance of Allaah alone, with no partner or associate.’ These are the basis of acceptable deeds: it must be sincerely for the sake of Allaah alone, and correct according to the sharee’ah of the Messenger of Allaah (peace and blessings of Allaah be upon him).”

So when you worship you must seek the Countenance of Allaah alone, and strive to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him). We ask Allaah to help us to do righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1057. Will a woman be rewarded for her work in the home even if she does not intend to seek reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Will a woman be rewarded for her work in the home even if she does not intend to seek reward?

If a woman works in her house without intending to seek reward for her work with Allaah, will she be rewarded for her work or not?.

Praise be to Allaah.

A woman’s work in the home is important work in which she helps to spread love and mercy in her home, and she plays a major role in raising her children and helps her husband in his work, da’wah and pursuit of knowledge.

In this regard, this work is like all other kinds of work: a woman will not be rewarded for it unless her intention in doing it is sincerely for the sake of Allaah alone.

There follow some texts which support this view, as well as some of the comments of the scholars.

1 – al-Bukhaari (may Allaah have mercy on him) included in Kitaab al-Eemaan (the Book of Faith) a chapter in which he listed shar’i duties, which included seeking reward for doing them.

Al-Bukhaari (may Allaah have mercy on him) said:

“Chapter: what was narrated about actions being but by intentions, and every person will have but that which he intended. This includes faith, wudoo’, prayer, zakaah, Hajj, fasting and other rulings. Allaah says (interpretation of the meaning): “Each one does according to Shakilatihi (i.e. his way or his religion or his intentions)” [al-Isra’ 17:84]. A man may seek the reward of charity for his spending on his family. And the Prophet (peace and blessings of Allaah be upon him) said: “But jihad and good intentions.”

Saheeh al-Bukhaari (1/29), Kitaab al-Eemaan.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

The words “Chapter: what has been narrated…” mean: a chapter which explains what has been narrated as evidence that shar’i actions are judged according to intention.

Fath al-Baari (1/135, 136)

2 – It was narrated that Abu Mas’ood al-Badri (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “If a Muslim spends on his family, seeking reward for that with Allaah, then it will an act of charity on his part.” Narrated by al-Bukhaari (55), Muslim (1002).

Spending on his wife and children is a man’s shar’i duty, but he will not be rewarded for it unless he seeks reward thereby.

Al-Qurtubi said:

The apparent meaning is that the reward for spending on them can only be attained by intending to draw closer to Allaah, whether it is obligatory or permissible, and this implies that whoever does not intend to draw closer to Allaah will not be rewarded, but he has discharged his duty in the case of obligatory spending.

Fath al-Baari (1/136)

Ibn Hajar said:

It may be understood from this that the reward cannot be attained by doing the deed unless it is also accompanied by the intention.

Al-Tabari said: spending on one's family is obligatory, and he will be rewarded for what he gives according to his intention. There is no contradiction between its being obligatory and its being called charity, rather it is better than voluntary charity.

Fath al-Baari (9/498)

Al-Nawawi (may Allaah have mercy on him) said:

Seeking reward thereby means seeking the Countenance of Allaah thereby. That does not include whatever he spends absent-mindedly (i.e., heedless of the intention and without intending to seek reward thereby). Rather this refers to the one who seeks reward. The way to seek reward is to spend it with the intention of fulfilling the duty of spending and kind treatment that has been enjoined upon him.

Sharh Muslim (7/88, 89).

3 – It was narrated from Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You will never spend anything, seeking thereby the Countenance of Allaah, but you will be rewarded for it, even what you put in your wife’s mouth.” Narrated by al-Bukhaari (56) and Muslim (1628).

Ibn al-Haaj al-Maaliki (may Allaah have mercy on him) said:

He should not neglect to give his wife a morsel or two, because the Prophet (peace and blessings of Allaah be upon him) said: “even a morsel that he puts in his wife’s mouth.” He will earn reward even though there is some pleasure for him in putting a morsel in his wife’s mouth, but he should seek reward in all of that, i.e., in bringing the food and in giving it to her.

Al-Madkhal (1/224).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

You will never spend anything, seeking thereby the reward of Allaah, but you will be rewarded for it. The attainment of reward is dependent upon that, i.e., on seeking the Countenance of Allaah. This is what matters.

Fath al-Baari (5/367).

Conclusion:

A woman will be rewarded for her work in the house if she seeks reward with Allaah for that, and is sincere in her intention.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1058. Does a good intention intercede for one?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Does a good intention intercede for one?

Does a good intention intercede for one? Or are there other considerations with regard that?.

Praise be to Allaah.

No act of worship will be accepted from a Muslim unless it meets two basic conditions:

1 – Sincerity of intention towards Allaah, may He be exalted. This means that the aims of the person in his words and deeds, both outward and inward, should be to seek the Countenance of Allaah alone.

2 – It should be in accordance with the ways in which Allaah has ordained that He be worshipped only. That is achieved by following the Prophet (peace and blessings of Allaah be upon him) and what he taught, and shunning anything that goes against that, and not introducing any new acts or forms of worship that have not been narrated in proven reports from him (peace and blessings of Allaah be upon him).

The evidence for these two conditions is the verse in which Allaah says (interpretation of the meaning):

" So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord"

[al-Kahf 18:110]

Ibn Katheer (may Allaah have mercy on him) said:

" So whoever hopes for the Meeting with his Lord" – means His reward

" let him work righteousness " – means, that is in accordance with the laws of Allaah.

" and associate none as a partner in the worship of his Lord" – means the deed by which is sought the Countenance of Allaah alone, with no partner or associate. These are the two features of the deed that is acceptable: it must be sincerely for the sake of Allaah alone, and it must be in accordance with the sharee'ah of the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Tafseer Ibn Katheer, 4/108

Hence Allaah says in the greatest soorah in the Qur'aan (interpretation):

" You (Alone) we worship, and You (Alone) we ask for help (for each and everything)"

[al-Faatihah 1:5], to indicate that Tawheed and sincerity are essential in order for a deed to be valid.

The second condition comes immediately after that:

"Guide us to the Straight Way"

[al-Faatihah 1:6]

No act of worship is valid unless it is in accordance with the right way, the straight path, which Allaah has enjoined, by following His Prophet (peace and blessings of Allaah be upon him). In al-Saheeh it is narrated from 'Aa'ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever does any action that is not in accordance with this matter of ours will have it rejected." Narrated by Muslim, 1718. i.e., his deed will be thrown back at him and not accepted from him. If anyone goes against these two conditions (sincerity towards Allaah alone and following His laws) in any action, then he will not benefit from it. The one who seeks goodness and wants to please his Lord, let him worship Him and draw near to Him by the means that He has ordained. Allaah says (interpretation of the meaning):

"Say (O Muhammad to mankind): If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful"

[Aal 'Imraan 3:31]

So it is not sufficient to have a good intention, and it will not intercede for him if he goes against sharee'ah and worships Allaah by means of any kind of bid'ah (innovation). Many of those who invent innovations – because of their ignorance – invent these innovations in order to draw closer to Allaah.

Hence when Ibn Mas'ood (may Allaah be pleased with him) denounced those who gathered to remember Allaah (dhikr), they gave the excuse that their intention was good and that they did not mean anything but good, and he said to them: "How many of those who intend good do not attain it!" Narrated by al-Daarimi, 204. So it is not sufficient to have a good intention in order to do good and attain the reward and draw closer to Allaah. Rather it is essential to also act in accordance with sharee'ah and avoid bid'ah.

A good intention may intercede for a person in two cases:

1 – Turning habits into acts of worship

A good intention may turn a habit into an act of worship for which a person will be rewarded. So by eating and drinking he may intend to strengthen himself to obey Allaah, and by getting married he may intend to keep himself and his wife chaste, and so on.

2 – Earning reward without doing any deed, if the Muslim is definite in his intention.

A Muslim may form a definite intention to do acts that are prescribed in sharee'ah, then something prevents him from doing that – but he will still be rewarded for it. There are a number of ahaadeeth concerning that, such as the following:

1 – It was narrated that Jaabir (may Allaah be pleased with him) said: We were with the Prophet on a campaign and he said: "You did not travel any distance or cross any valley but in Madeenah there are men who were with you, but they were kept behind by sickness." According to another version: "… but they shared the reward with you." Narrated by Muslim, 1911.

2 – It was narrated from Abu'l-Darda' (may Allaah be pleased with him) that the Prophet said: "Whoever goes to his bed intending to get up and pray at night, then his eyes overwhelm him and (he sleeps) until morning, the (reward for) that which he intended will be written for him, and his sleep is a charity for him given by his Lord, may He be glorified and exalted." Narrated by al-Nasaa’i, 1787; Ibn Maajah, 1344; classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb, 601.

3 – It was narrated from Sahl ibn Haneef that the Prophet said: "Whoever sincerely asks Allaah for martyrdom will attain the status of the martyrs even if he dies in his bed." Narrated by Muslim, 1909.

And there are many other such reports, all of which indicate that whoever forms a sincere, definite intention to do good or obey Allaah, then is prevented from doing that deed, Allaah will decree the reward for him.

So this is the case where a sincere intention will intercede for a person until he is rewarded for it.

See also the answers to questions no. 21519 and 21362

And Allaah knows best..

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1059. Is it permissible to offer money to a person on the condition that he does a good deed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Is it permissible to offer money to a person on the condition that he does a good deed?

Is it permissible to offer money to a person on the condition that he does a good deed ? For example, can I say to a Muslim uncle, I will give you 500 Dirhams if you grow and keep a beard ?.

Praise be to Allaah.

It seems that there is nothing wrong with doing that. Allaah has enjoined certain actions upon His slaves, and has promised a great reward in this world for doing them, so as to encourage people to do them. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his provision in this world to be increased and his life span to be extended, let him uphold the ties of kinship.” Narrated by al-Bukhaari, 5986; Muslim, 2557.

As a way of encouraging righteous deeds, the Prophet (peace and blessings of Allaah be upon him) gave permission for the one who killed a kaafir on the battelefield to take his spoils.

It was narrated that Abu Qutaadah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, during the year of Hunayn: “Whoever kills an enemy and has proof of that will have his spoils.”

Narrated by al-Bukhaari, 2973; Muslim, 1751.

“Spoils” here refers to the money, luggage, clothing and weapons that a fighter has with him.

And the scholars regarded it as permissible to offer prizes for memorizing soorahs from the Qur’aan or ahaadeeth, or for winning a contest of knowledge.

The scholars of the Standing Committee were asked:

What is the ruling on receiving prizes for Qur’aan memorization contests?

They replied:

There is nothing wrong with that, and there is no difference between men and women in this regard.

Fataawa al-Lajnah al-Daa’imah, 4/126

This has to do with giving and offering: it is permissible to offer and give money to one who lets his beard grow or does other things required by sharee’ah.

But with regard to the one who takes that money: if he let his beard grow in order to take the prize, then he will not be rewarded for his action, but if the prize motivated him to fulfil the command of Allaah, or if he started because of the prize and then changed his intention after that and adhered to (following the ruling), then he will be rewarded for that in which his intention was sound, and it will not matter that at first he was doing it for the prize.

It was narrated from Anas that a man asked the Prophet (peace and blessings of Allaah be upon him) for sheep between two mountains and he gave them to him, then he went to his people and said, “O my people, become Muslims, for by Allaah Muhammad gives generously and he does not fear poverty.”

Anas said: People would become Muslim only for worldly gains, but as soon as they became Muslim Islam became dearer to them than this world and everything in it.

Narrated by Muslim, 2312.

Al-Nawawi said:

This is how it appears in most copies: “fa ma yuslim (as soon as [they] became Muslim).” In some copies it says “fa ma yumsi (before the day ended).” Both are correct. The first means that shortly after they became Muslim, Islam became dearer to them, i.e., at first they professed Islam for worldly purposes, with no sound intention in their hearts, then by the blessing of the Prophet (peace and blessings of Allaah be upon him) and the light of Islam, their hearts were soon opened to true faith which took root in their hearts, and then Islam became dearer to them than this world and everything in it.

Sharh Muslim, 15/72, 73.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1060. Supervisor of a waqf asking daa’iyahs to give a monthly report does not detract from their sincerity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Supervisor of a waqf asking daa’iyahs to give a monthly report does not detract from their sincerity

There is an organization that employs a number of daa’iyahs to work in da’wah, and asks them to submit a report at the end of each month describing their da’wah activities such as lessons, conferences and lectures, to be given to the supervisor of the waqf. Some of the daa’iyahs are reluctant to submit reports and think that it detracts from sincerity towards Allaah and is more akin to showing off.

My question: is this permissible? I mean, asking for a report on da’wah activities – does it detract from sincerity or not?.

Praise be to Allaah.

For the organization that is in charge of da’wah activities to ask for monthly reports on the activities undertaken during the month to submit to the waqf supervisor does not detract from sincerity towards Allaah, and does not come under the heading of showing off if the intention of the daa’iyah is preparing the report is to demonstrate that he has done what is required of him and to allow the supervisor of the waqf to see what he has been doing and ensure that the money paid to the daa’iyahs is being spent appropriately.

In fact, this is something which is required in employment, because it encourages productivity and allows for recognition of achievement, and creates a motive for striving harder. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/409.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1061. -If the owner of an Islamic web-site takes payment for advertisements, will that detract from his reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

-If the owner of an Islamic web-site takes payment for advertisements, will that detract from his reward?

We are a group of young men who are seeking reward with Allaah by putting an Islamic web-site on the Internet. The site has started to bring us some income through the advertisements placed on the site, etc. If we take this money and rely on it – after Allaah –to prepare for marriage, will this detract from our reward? We have read that Ibn Hajar said in Fath al-Baari that the one who takes a worldly reward for an action that has to do with the Hereafter, that will detract from his reward in the Hereafter.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

What they get (i.e., payments) without asking for it will not detract from their reward.

Question:

The people who made this web-site say in one part of their site that anyone who wants to place an advertisement with us on a monthly basis has to pay a certain amount, in return for which they will place the advertisements.

Answer:

If that is the case, then this money will detract from their reward, because they are the ones who are asking for it. But if they take what is given to them to help them with what they are doing, there is nothing wrong with them taking it. It says in the hadeeth of ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “If any of this money comes to you without your hoping for it or asking for it, then take it, and whatever does not come to you, do not trouble yourself about it (i.e., if it does not come to you, do not seek it, leave it alone).”

(Narrated by al-Bukhaari, 1473)

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1062. Does repentance bring back the reward for what was lost because of showing off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Does repentance bring back the reward for what was lost because of showing off?

If someone does do a good deed with an intention other than to please Allah, then he or she repents, will he get the rewards after the repentance?.

Praise be to Allaah.

There is evidence in the Sunnah to indicate that if a person did a righteous deed whilst he was a kaafir, then he repented and became Muslim, there will be recorded for him after his repentance the reward of the righteous deeds that he did before, as if he did them in Islam. This is the great generosity of Allaah and His immense bounty and kindness. Although some scholars disagreed with that, this is the correct view and it is the apparent meaning of the saheeh Sunnah.

It was narrated from Hakeem ibn Hizaam (may Allaah be pleased with him) that he said: I said: O Messenger of Allaah, what do you think of things that I did as acts of worship during the Jaahiliyyah such as giving charity, freeing slaves and upholding the ties of kinship – is there any reward for them? The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “You have become Muslim with all your previous virtues.”

Narrated by al-Bukhaari (1436) and Muslim (123).

Al-Haafiz ibn Rajab al-Hanbali (may Allaah have mercy on him) said, commenting on this hadeeth:

If a person did a righteous deed, then he did a bad deed which cancelled it out, then he repented, then the reward that was lost because of his bad deed will be restored to him. End quote.

Fath al-Baari by Ibn Rajab (1/146)

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said:

If the hypocrite or show-off repents, does he have to repeat (prayers etc), or will his repentance have the effect of reversal on the deeds he did before that, so that he will be rewarded for them, or is it that he does not have to repeat anything and will not be rewarded?

As for repeating, the hypocrite does not have to do it at all, because a group of hypocrites repented from hypocrisy at the time of the Messenger of Allaah and he did not order any of them to repeat. And Allaah says (interpretation of the meaning):

“and they could not find any cause to do so except that Allaah and His Messenger had enriched them of His Bounty. If then they repent, it will be better for them, but if they turn away; Allaah will punish them with a painful torment in this worldly life and in the Hereafter”

[al-Tawbah 9:74]

Moreover, the hypocrite is inwardly a kaafir, so when he believes he is forgiven what he did before, so he does not have to make anything up, just as that is not required of the one who was outwardly a kaafir when he becomes Muslim.

With regard to his reward for what he did before, when he repents he is like the kaafir if he did righteous deeds when he was a kaafir then became Muslim -- will he be rewarded for it? In al-Saheehayn it is narrated that the Prophet (blessings and peace of Allaah be upon him) said to Hakeem ibn Hizaam: “You have become Muslim with all your previous virtues.”

With regard to the show-off, if he repents from showing off, even though he believed it was obligatory, then it is similar to the issue of what we are speaking of here, which is the issue of one who did not carry out an obligatory duty, even if he was not inwardly a kaafir; obliging him to make ups or repeat things is a major deterrent to repentance. End quote.

Majmoo’ al-Fataawa (22/20-21)

He also said (may Allaah have mercy on him):

The one who repents from sin is like the one who did not sin, and if the sin is erased then the punishment and consequences are also erased. Negation of good deeds is one of the consequences of sin. End quote.

Sharh al-‘Umdah (1/39).

Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) said:

Chapter: if his recent bad deeds supersede his past good deeds and cancel them out, then he repents sincerely from them, his good deeds are restored to him and he does not come under the same ruling as one who starts all over again, rather it is said to him: You have repented on the basis that what you did previously of good deeds (will be kept for you). The good deeds that he did in Islam are greater than the good deeds that the kaafir did when he was a kaafir, such as freeing slaves, giving charity and upholding the ties of kinship. Hakeem ibn Hizaam said: O Messenger of Allaah, what do you think of things that I did as acts of worship during the Jaahiliyyah such as giving charity, freeing slaves and upholding the ties of kinship – is there any reward for them? The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “You have become Muslim with all your previous virtues.”

That is because sins that come between two acts of obedience are erased by means of repentance, so it becomes as if they never happened, and the two acts of obedience come together and will be counted together. And Allaah knows best. End quote.

Madaarij al-Saalikeen (1/282)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1063. He gave charity because he felt embarrassed in front of his boss at work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

He gave charity because he felt embarrassed in front of his boss at work

I gave money to a charitable project because I felt scared of my boss at work. If it had been up to me I would not have given even a penny. Will I have the complete reward for this action just as I would if I had given willingly and by my own choice? Please answer with evidence (daleel).

Praise be to Allaah.

If the situation is as you described, then you will not be rewarded for this donation, because you did not give it for the sake of Allaah, rather you gave it for the sake of your boss because you were afraid of him. It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Actions are but by intention and each man will have but that which he intended.” (Narrated by al-Bukhaari in Bad’ al-Khalq and Muslim in al-Imaarah, no. 1907).

Fataawa li’l-Muwazzafeen wa’l-‘Aml, al-Lajnah al-Daa’imah, p. 66

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1064. Refraining from doing good deeds for fear of showing off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Refraining from doing good deeds for fear of showing off

What are the guidelines on refraining from doing good deeds for fear of showing off?.

Praise be to Allaah.

It should be noted that the Shaytaan is keen to make the Muslim fall into one of two things: either to make him do a good deed in order to show off and for the sake of his reputation, and not sincerely for the sake of Allaah, or to make him refrain from doing the good deed altogether.

The Muslim who is sincere in his intention will not pay any attention to the whispers that the Shaytaan tries to impart to him concerning his action, or his suggestion that it is not for the sake of Allaah. He will not pay attention to the whispers of the Shaytaan suggesting that he should refrain from doing the good deed for fear of showing off. The sincere heart is equally at ease both when doing good deeds in secret and when doing good deeds openly.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

A woman is asking: I am so afraid of showing off that that I cannot advise some people or tell them not to do certain things such as backbiting, gossiping, and so on. I am afraid that that will be showing off on my part, and I am afraid that people will think that I am showing off. So I do not give them any advice (naseehah). I tell myself: They are educated people, they do not need any advice. What do you suggest?

He replied:

This is one of the traps of the Shaytaan, by means of which he prevents people from calling others to Allaah and from enjoining what is good and forbidding what is evil. One of the ways in which he does this is to make them think that this is showing off, or that people will think that it is showing off. You should not pay any attention to that, rather what you should do is go ahead and advise your sisters and brothers in faith, if you see them falling short in any duty or committing haraam actions such as gossiping, bucketing, or not covering in front of men. Do not be afraid of showing off, rather do it solely for the sake of Allaah, be sincere in your intention and receive glad tiding of goodness. Ignore the tricks and whispers of the Shaytaan. Allaah knows what is in your heart, your intention and your sincerity towards Him and your sincerity towards His slaves. Undoubtedly showing off is shirk and is not permissible, but it is not permissible for a believing man or woman to refrain from doing something that Allaah has enjoined, such as calling people to Him or enjoining what is good and forbidding what is evil, for fear of showing off, so they should beware of that. They should do what they are obliged to do among men and women, and men and women are equal in this regard. Allaah has stated that in His Holy Book where He says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

Fataawa Ibn Baaz, 6/403

It was narrated that Husayn ibn ‘Abd al-Rahmaan said: I was with Sa’eed ibn Jubayr and he said: “Which of you saw the star that fell last night?” I said, “I did.” Then I said: “I wasn’t praying, but I had been stung…”

Narrated by Muslim, 220.

Shaykh Ibn ‘Uthaymeen said:

He said this (may Allaah have mercy on him) lest anyone think that he was praying qiyaam and praise him for something that he had not done. This is unlike what some people do, when they are happy that the people think that they were praying qiyaam, but that is contrary to Tawheed.

What Husayn said does not come under the heading of showing off, rather it comes under the heading of good deeds. It is not like one who refrains from doing good deeds for fear of showing off, because the Shaytaan may toy with a man and make the idea of refraining from doing good for fear of showing off appear attractive to him. Rather you should do the good deed, and try to avoid showing off to people.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 9/85, 86.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1065. The Shaytaan whispers to him that he is showing off so that he will give up doing acts of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

The Shaytaan whispers to him that he is showing off so that he will give up doing acts of worship

I am committed, praise be to Allaah, to doing the obligatory acts of worship which Allaah has enjoined, and I ask Allaah to accept them. But recently I have started to experience waswaas (whispers from the Shaytaan) telling me that which I do is contaminated with elements of showing off, and Allaah will never accept it. Sometimes I find myself hesitating to do some good things for fear of showing off.

Praise be to Allaah.

Just as the Shaytaan comes to the Muslim to make him admire his actions and show off to people, sometimes too he uses the opposite trick and makes a person think that he is showing off, so that he will not do it.

In order to avoid both problems, we have to make sure that our intention is sound and make it sincerely and purely for the sake of Allaah, and not worry after that about anything that the Shaytaan may come up with.

Ibn Muflih al-Hanbali said – in a chapter on “We should not give up prescribed actions for fear of showing off”: One of the things that may happen to a person is that when he wants to do an act of worship, it occurs to him that he should not do it for fear of showing off.

What he should do is not to pay attention to that. He can do that which Allaah has commanded him to do or encouraged him to do, and seek the help of Allaah, and trust in Him that he will do it in the manner prescribed in Islam.

Shaykh Muhiy al-Deen al-Nawawi (may Allaah have mercy on him) said: You should not give up remembering Allaah verbally and in your heart because you think you may be showing off, rather you should remember Him in both ways, seeking thereby the Face of Allaah. And he quoted al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) as saying: Giving up a good deed for the sake of people is also showing off, and doing it for the sake of people is shirk. He said: If a person opens the door to noticing people and worrying about what they think then most of the doors to goodness will be closed to him.

Abu’l-Faraj ibn al-Jawzi said: With regard to not doing good deeds for fear of showing off, if the motive for doing that deed is other than religious, then he should not do it because it is a sin. But if the motive for that is religious and it is sincerely for the sake of Allaah, then he should not refrain from doing it, because the motive is religious. Similarly if he does not do a good deed for fear that it will be said that he is a show-off, then he should ignore that because it is one of the tricks of the Shaytaan.

Ibraaheem al-Nakha’i said: If the Shaytaan comes to you when you are praying and says, “you are showing off,” then you should make it even longer. With regard to the reports narrated from one of the salaf, that he stopped worshipping for fear of showing off, this is to be understood as meaning that they felt that they were showing off, so they stopped it. And that is indeed the case. For example, al-A’mash said: I was with Ibraaheem al-Nakha’i when he was reading Qur’aan, and a man asked for permission to enter, so he covered the Mus-haf. He said: So that he will not think that I read it all the time. So if you should not stop doing an act of worship for fear of showing off, it is more appropriate that you should not stop it for fear of self admiration that may occur later on.

Al-Adaab al-Shara’iyyah, 1/266-267

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

When a person thinks of doing a good deed, the Shaytaan comes and whispers to him: “You want to do that to show off and have a good reputation,” so he backs off from doing that good deed. How can we avoid this?

He replied:

That can be avoided by seeking refuge with Allaah from the accursed Shaytaan, and going ahead with the good deed. You should not pay attention to this waswaas (whisper from the Shaytaan) that puts you off doing good. If you turn away from this and seek refuge with Allaah from the accursed Shaytaan, the problem will disappear, by Allaah’s leave.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, question no. 277

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1066. Haatim al-Taa’i in the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Haatim al-Taa’i in the Sunnah

What did Prophet Muhammad say regarding Hatim Tai?.

Praise be to Allaah.

There are a number of ahaadeeth which mention Haatim al-Taai, some of which are hasan (good), some da’eef (weak) and some mawdoo’ (fabricated).

(a) It was narrated that ‘Adiyy ibn Haatim said: I said to the Messenger of Allaah (peace and blessings of Allaah be upon him), “My father used to uphold the ties of kinship, and do such and such… Will he have any (reward) for that?” He said, “Your father seeking something and he got it.”

This was narrated by Ahmad, 32/129, and classed and hasan by Shaykh Shu’ayb al-Arna’oot.

(b) It was narrated that ‘Adiyy ibn Haatim said: I said, “O Messenger of Allaah, my father used to uphold the ties of kinship, and do such and such.” He said, “Your father wanted something and got it” meaning, fame.

Narrated by Ahmad (30/200); classed as hasan by Shaykh Shu’ayb al-Arna’oot, and classed as saheeh by Ibn Hibbaan, 1/41.

(c) It was narrated from Sahl ibn Sa’d al-Saa’idi that ‘Adiyy ibn Haatim came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, my father used to uphold the ties of kinship, and spend on the needy, and feed people.” He said, “Did he live to see Islam?” He said, “No.” He said, “Your father wanted to be remembered.”

Narrated by al-Tabaraani in al-Kabeer, 6/197. Its isnaad includes Rushdeen ibn Sa’d, who is da’eef (weak), but it is supported by the report mentioned above.

The phrase translated above and “spend on the needy” means spending on the weak, the poor, orphans and dependents, etc.

(d) It was narrated that Ibn ‘Umar said: Mention was made of Haatim in the presence of the Prophet (peace and blessings of Allaah be upon him), and he said, “That is a man who wanted something and got it.”

Al-Haythami said:

This was narrated by al-Bazzaar, and its isnaad includes ‘Ubayd ibn Waaqid al-‘Absi, who was classed as da’eef by Abu Haatim.

Majma’ al-Zawaa’id, 1/119

But it is supported by the reports quoted above.

Ibn Katheer said:

We have mentioned the biography of Haatim Tay’ in the days of the Jaahiliyyah when we mentioned those who died of the famous people of that era, and we referred to his generosity and kindness to people. But generosity and kindness must be based on faith if they are to benefit a person in the Hereafter, but he never said one day, “O Lord, forgive me my sins on the Day of Judgement.”

Al-Bidaayah wa’l-Nihaayah, 5/67.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1067. He has stopped advising people for fear of showing off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

He has stopped advising people for fear of showing off

I am afraid of showing off, and I am cautious about it to the extent that I cannot advise some people or forbid them from doing certain things such as backbiting, slandering, etc. I am afraid that doing so would be showing off on my part, and I am scared that people may think that I am showing off. So I do not give any advice, and I tell myself that they are educated people and they do not need any advice. What do you suggest?

Praise be to Allaah.

This is one of the plots of the Shaytaan by means of which he discourages people from calling others to Allaah and from enjoining what is good and forbidding what is evil. For example, he makes them think that this is a kind of showing off or that people will think he is showing off. You, my sister in Islam, should not pay any attention to it, rather you should advise your sisters and your brothers if you see them falling short in any duty or committing any sin such as backbiting, slandering, or not covering in front of men. Do not be afraid of showing off, rather focus your intention on Allaah and be sincere towards Him, and be of good cheer. Ignore the plots and whispers of the Shaytaan. Allaah knows what intention is in your heart and how sincere you are towards Him and towards His slaves. Allaah knows that showing off is shirk and it is not permissible, but it is also not permissible for a believer, man or woman, to stop doing what Allaah has enjoined, namely calling people to Him and enjoining what is good and forbidding what is evil, for fear of showing off. So you have to beware of that and do what is obligatory in the midst of men and women. Men and women are equal in this regard. Allaah has explained this in His Book where He says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

Shaykh ‘Abd al-‘Azeez ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, p. 1016.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1068. Working for a salary and not for the Hereafter – is this blameworthy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Working for a salary and not for the Hereafter – is this blameworthy?

There is an employee who has been working for the state for more than twenty years. He is an honest worker with a good attitude who tries to please his superiors and boss, and works hard so that he will receive his salary in full with nothing docked from his pay, and so that he will earn promotion. All of these efforts are only for the sake of his work, not for the sake of Allaah. But this employee worships Allaah and does good deeds sincerely for the sake of Allaah, outside of his work. He prays, fasts, gives charity, pays zakaah, goes for Hajj, reads Qur’aan, reads Tafseer and does all kinds of good things sincerely for the sake of Allaah and in accordance with His sharee’ah. So what is your opinion – may Allaah reward you with good – about this man’s attitude when he is at work? Is it permissible, or is it shirk , or what? Please advise us and tell us what he should do. Is there any sin on him for what he has done in the past in his work? May Allaah take care of you.

Praise be to Allaah.

It is known that employment and work is not called ‘ibaadah (worship), and it is not one of the kinds of worship that should be done only for Allaah. People work at their jobs in order to make their salaries halaal, and so that they will be deserving of what they are given, and so on. The intention cannot be described in terms of worship. But if he knows that it is a trust between him and Allaah, and that Allaah is always watching him, so he pays attention to the fact that his Lord is watching him in this work, so that what he takes as wages will be halaal beyond a doubt, then he will have the reward for this sincerity, even if his intention is that nothing should be docked from his pay and so on. Given that this employee undertakes his religious duties and keeps away from haraam things, he is to be commended for that. And Allaah multiplies the reward for whomsoever He wills. And Allaah is the Generous Bestower and All-Knowing.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ‘Abd al-rahmaan ibn Al-Jibrin, p. 62

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1069. Seeking knowledge in order to teach people and not for the purpose of showing off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Seeking knowledge in order to teach people and not for the purpose of showing off

If a person learns one of the branches of religious knowledge in order to play his role in the village where he lives, and he memorizes Qur’aan in order to lead the young men in praying at night in Ramadaan, will that be a kind of minor shirk (al-shirk al-asghar)?

Praise be to Allaah.

It is known from the evidence of sharee’ah that seeking knowledge and seeking to understand the religion is one of the best acts of worship and obedience. The same is true of studying the Qur’aan and trying to recite it a lot and to memorize it or as much as one can. All of these are among the best acts of worship. If you do what you should of teaching the people of your village, guiding them, leading them – the young men and others – in prayer, all of these are good deeds which will be appreciated and for which you will be rewarded. This is not showing off and it is not shirk, if your aim is to seek the pleasure of Allaah and the Hereafter, and you are not doing it to show off to people and earn their praise, but to help them and increase their knowledge and understanding of their religion. That could be minor shirk only if you did it to show off to people or to earn their praise. The Prophet (peace and blessings of Allaah be upon him) said, “The thing that I fear most for you is minor shirk.” He was asked what that was, and he said, “Showing off.” “When a man stands up to pray and he makes his prayer beautiful because he thinks that the people are looking at him.” On the Day of Resurrection, Allaah will say to those who show off, “Go to those for whom you used to show off in the world, and see whether you find any reward with them.” Showing off means that you do something with the aim of people seeing you and praising you; reputation is a part of that. For example, if you read Qur’aan so that people will praise you and say, “He is a good reader” or “He reads well”; or you do a lot of dhikr so that they will praise you and say, “He does a lot of dhikr”; or you enjoin what is good and forbid what is evil so that people will praise you. This is showing off, and this is minor shirk. It is essential to beware of that and to do what you do for the sake of Allaah alone, not for the sake of showing off to people and earning their praise. But you should learn in order to act upon that knowledge and to teach your brothers and lead them in prayer, and hope for the reward that is with Allaah. You should do that with the aim of helping them, not for the purposes of showing off or enhancing your reputation. If you read from the Mus-haf there is nothing wrong with that if you lead your brothers in prayer reading from the Mus-haf in Ramadaan. The freed slave of ‘Aa’ishah (may Allaah be pleased with her) used to lead her in prayer reading from the Mus-haf. So it is OK to read from the Mus-haf when praying at night in Ramadaan if you have not memorized it, but if one has learned it by heart and can recite it from memory, that is better, but there is nothing wrong with reading from the Mus-haf if necessary.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, may Allaah have mercy on him, vol. 9, p. 3

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1070. Admiring oneself after doing a good deed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 4. Sincerity ››

Admiring oneself after doing a good deed

Sometimes a person finds himself filled with self-admiration or showing off after doing a good deed or act of worship, and he is scared that this will cancel out what he has done. What do you advise?

Praise be to Allaah.

If a person feels self admiration after doing something good or fears that he may show off, he should ward that off and resist it by seeking refuge with Allaah from it, and saying “Allaahumma inni a’oodhu bika an ushrika bika wa ana a’lam, wa’staghfiruka lima laa a’lam (O Allaah, I seek refuge with you from knowingly associating anything with You, and I seek Your forgiveness for that of which I am unaware)” – as was reported from the Prophet (peace and blessings of Allaah be upon him).

These kind of feelings happen to everyone, but you have to try to be sincere towards Allaah, seek His forgiveness, and remember that there is no strength and no power except with Allaah; if it were not for the help of Allaah, you would not have been able to do this good deed, so to Allaah be praise in the beginning and at the end.

The Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal: “O Mu’aadh, by Allaah indeed I love you, and I advise you, O Mu’aadh, do not forget at the end of every prayer to say: Allaahumma a’inni ‘ala dhikrika wa shukrika wa husni ‘ibaaditika (O Allaah, help me to remember You, give thanks to You and worship You in the best way).” (Narrated by Ahmad, Abu Dawood, al-Nasaa’i, and others; it is saheeh).

Do not forego doing good deeds for fear of showing off, because this is one of the tricks that the Shaytaan uses to weaken people’s resolve and stop them from doing things that Allaah loves and is pleased with.

As for merely feeling happy that one has done a good deed, this does not contradict sincerity and faith, for Allaah says (interpretation of the meaning):

“Say: “In the Bounty of Allâh, and in His Mercy (i.e. Islâm and the Qur’ân); —therein let them rejoice.” That is better than what (the wealth) they amass” [Yoonus 10:58] – meaning, if he attains guidance, faith and righteous deeds, and the mercy resulting from that overwhelms him and he feels joy and success as a result. Hence Allaah commanded us to rejoice over such things.

The Prophet (peace and blessings of Allaah be upon him) said: “If your good deeds make you happy and your bad deeds make you sad, then you are a believer.” (Narrated by Ahmad, Ibn Majaah and others from the hadeeth of Abu Umaamah; it is a saheeh hadeeth).

By the same token, if people praise you for your good deed, then this is a portion of the glad tidings of the Hereafter, which Allaah gives a person in this world. The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked, “What do you think if a man does a good deed and the people praise him for it?” He said: “That is the portion of the glad tidings for the believer which he is given in this world.” (Narrated by Muslim from the hadeeth of Abu Hurayrah, may Allaah be pleased with him).

So this praise is a sign that Allaah is pleased with him and loves him, so He makes him dear to other people.

We ask Allaah to make our intentions and deeds right.

Reference: Masaa’il wa Rasaa’il by Muhammad al-Mahmood al-Najdi, p. 21

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5. Supplications prescribed in Shareeah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1071. Is the one who recites the last ten verses of Aal -Imraan at night like one who spent the night in prayer (qiyaam)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Is the one who recites the last ten verses of Aal -Imraan at night like one who spent the night in prayer (qiyaam)?

One of my friend gave a book,in which I have fond that anyone who recite last ten ayas of sura alaimran then he will get as same as reward the a person who did ibada whole night. Is there any authentic hadeeth to support this. Please let me know at your earliest convenience.

Praise be to Allaah.

Firstly:

We do not know of any saheeh hadeeth from the Prophet (blessings and peace of Allah be upon him) which would indicate that the one who recites the last ten verses of Soorat Aal ‘Imraan will have recorded for him the reward of spending the night in worship. Rather that was narrated from ‘Uthmaan ibn ‘Affaan (may Allah be pleased with him). Al-Daarimi (3396) narrated from him (may Allah be pleased with him) that he said: Whoever recites the end of Aal ‘Imraan at night, it will be recorded for him as spending a night in prayer (qiyaam.) But its isnaad is da‘eef, and it includes Ibn Luhay‘ah, as mentioned by al-Qurtubi in his book al-Tadhkaar (p. 235) and al-Arna’oot said in his commentary: Its isnaad is da‘eef.

Rather the virtue of these verses was mentioned in a report narrated by al-Bukhaari (183) and Muslim (763) from Ibn ‘Abbaas (may Allah be pleased with him), that that he stayed one night with Maymoonah, the Mother of the Believers, who was his maternal aunt. He said: The Messenger of Allaah (blessings and peace of Allah be upon him) slept until halfway through the night, or just before or after that. The Messenger of Allaah (blessings and peace of Allah be upon him) woke up and started wiping the sleep from his face with his hand. Then he recited the last ten verses of Soorat Aal ‘Imraan, then he got up and went to a waterskin that was hanging there, and did wudoo’ from it and did it well, then he stood and prayed.

Al-Nawawi (may Allah have mercy on him) said: This indicates that it is mustahabb to recite these verses when getting up from sleep. End quote.

With regard to what was narrated by al-Tabaraani in al-Awsat (6777), Ibn al-Sunni in ‘Aml al-Yawm wa’l-Laylah (687), al-‘Aqeeli in al-Du‘afa’ (713), Ibn ‘Adiy in al-Kaamil (6/449), al-Khateeb in al-Muttafaq wa’l-Muftaraq (617) and Ibn ‘Asaakir in Tareekh Dimashq (22/393), via Mazaahir ibn Aslam who said: Sa‘eed ibn Abi Sa‘eed al-Maqbari told me, from Abu Hurayrah, that the Prophet (blessings and peace of Allah be upon him) used to recite the first ten verses of Soorat Aal ‘Imraan every night -- its isnaad is da‘eef jiddan (very weak). Mazaahir ibn Aslam is matrook al-hadeeth (his hadeeth is to be rejected). Yahya ibn Ma‘een said: He is nothing. Al-Bukhaari and Abu Haatim said: He is munkar al-hadeeth.

Al-Jarh wa’l-Ta‘deel, 8/439; al-Du‘afa’ by al-‘Aqeeli, 2/141

Secondly:

The virtue mentioned in the question applies to the one who recites one hundred verses during the night. Imam Ahmad (16510) narrated that Tameem al-Daari (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever recites one hundred verses in one night will have recorded for him (as if he) spent the night in worship.”

Classed as saheeh by al-Albaani in al-Saheehah (644)

It may be understood that what is meant by this hadeeth is reciting one hundred verses in prayer at night (qiyaam), or it may be understood as meaning reciting them in general, whether in prayer or otherwise.

This has been discussed in the answer to question no. 92591.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1072. This dhikr is superior to the dhikr of night and day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

This dhikr is superior to the dhikr of night and day

It was narrated that Abu Umaamah (may Allah be pleased with him) said:

The Prophet (blessings and peace of Allah be upon him) saw me moving my lips and he said to me: “What are you saying, O Abu Umaamah?” I said: I am remembering Allah, O Messenger of Allah. He said: “Shall I not tell you of something better or greater than your dhikr of night and day or of day and night? You should say: Subhaan Allah ‘adad ma khalaqa, subhaan Allah mil’a ma khalaqa, subhaan Allah ‘adad ma fi’l-ard wa’l-sama’, subhaan Allah mil’a ma fi’l-sama’i wa’l-ard, subhaan Allah mil’a ma khalaqa, subhaan Allah ‘adad ma ahsa kitaabuhu, subhaan Allah mil’a kulli shay’in (Glory be to Allah the number of what He has created, glory be to Allah filling what He has created, glory be to Allah the number of what is in earth and heaven, glory be to Allah filling what is in heaven and earth, glory be to Allah filling what He has created, glory be to Allah the number of what is written in His book, glory be to Allah filling all things); and say Al-hamdu Lillah likewise.”

Is this hadeeth saheeh or fabricated?.

Praise be to Allaah.

Firstly:

This hadeeth has been narrated via a number of isnaads from the great Sahaabi Abu Umaamah (may Allah be pleased with him), that the Messenger of Allah (blessings and peace of Allah be upon him) passed by him when he was moving his lips and he said:

“What are you saying, O Abu Umaamah?”

He said: I am remembering my Lord.

He said: “Shall I not tell you…” and he quoted the hadeeth.

Shaykh al-Albaani (may Allah have mercy on him) said:

This hadeeth is narrated by Abu Umaamah al-Baahili: Suday ibn ‘Ajlaan, and attributed to the Prophet (blessings and peace of Allah be upon him), and there are a number of chains of transmission from him.

Then he listed the chains of transmission and said concerning al-Haakim’s narration of some of its isnaads: al-Haakim said: It is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), and al-Dhahabi agreed with him, and it is as they said.

See: al-Silsilah al-Saheehah, no. 2578. He also stated that the hadeeth is saheeh in Saheeh al-Targheeb wa’l-Tarheeb, no. 1575

The hadeeth was classed as hasan by al-Haafiz Ibn Hajar in Nataa’ij al-Afkaar, 1/84. al-Haytham said in al-Majma’ 10/110: It was narrated by Ahmad and its men are the men of saheeh. It was classed as saheeh by the editors of Musnad Ahmad in the edition published by Mu’sasat al-Risaalah, 36/459-460, where they discussed its isnaads in detail.

Secondly:

As for what may be understood from the hadeeth, the most important of it is the virtue of this dhikr in particular, as the Prophet (blessings and peace of Allah be upon him) said that the one who recites it attains a great reward that is superior to most adhkaar.

Hence al-Haafiz Ibn Khuzaymah (may Allah have mercy on him) included it in a chapter in his Saheeh (1/307) that he entitled Baab Fadl al-Tahmeed wa’l-Tasbeeh wa’l-Takbeer bi wasf al-‘Adad al-Katheer min khalq Allah aw ghayri khalqihi. End quote.

Ibn al-Qayyim (may Allah have mercy on him) said:

Saying: Subhaan Allaah wa bi hamdih, ‘adada khalqihi, wa ridaa nafsihi, wazinata ‘arshihi, wa midaada kalimaatihi (Glory and praise be to Allaah, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words) is many times better than merely saying Subhaan Allaah (Glory be to Allah). What the one who says “Subhaan Allaah wa bi hamdih, ‘adada khalqihi…” achieves of knowing Allah, exalting Him and glorifying Him, when his dhikr is connected to the huge numbers mentioned, is far greater than what is achieved by the one who merely says Subhaan Allah. This is called multiplied dhikr and it is greater glorification and praise than regular dhikr, hence it is better than it.

This is manifested when we understand what this dhikr means:

When the worshipper says Subhaan Allaah wa bi hamdihi, ‘adada khalqihi, it is like a statement and explanation of what the Lord deserves of glorification the number of every created being, what has been and what will be, for eternity. It includes an affirmation that Allah is above all things, and glorifying and praising Him this huge number cannot be comprehended by anyone who counts; the end of it can never be reached. It includes the person's aspiration to do such endless tasbeeh (glorification of Allah). What the person says is not intended to limit the glorification to that number or level; rather he is saying that what Allah deserves of glorification is glorification which reaches that number even if it has no limit, because the creation of Allah will always be ongoing and will never be limited by a number or figure.

What is meant is that this tasbeeh has reached a level of perfection and majesty that indicates that it should be better than others and if something else were weighed against it, it would outweigh it. This is what some of these words refer to of the perfect qualities of Allah and praising Him by declaring Him to be above all things, in addition to praising Allah which implies the following:

i. Affirmation of His attributes of perfection

ii. Loving Him and being pleased with Him.

iii. If one adds to this praises glorification and exaltation in the most perfect and sublime manner, the highest number of times, and the worshipper focuses on this glorification and contemplates its meaning, then that dhikr will have great virtue and advantages that are not shared by others. And Allah is the Source of strength.

Al-Manaar al-Muneef, 34-38

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1073. Ruling on getting people's attention by saying “Remember Allah” or “Send blessings on the Prophet”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Ruling on getting people's attention by saying “Remember Allah” or “Send blessings on the Prophet”

Is it permissible to make people be quiet when they are talking by saying the following: “O people, remember Allah” or “Send blessings upon your Prophet”? For example, among us -- according to some tribal customs -- if a person wants to address one of the guests when people who are still talking amongst themselves, he says, “O people, send blessings upon your Prophet” or “Remember Allah,” then everyone falls silent, then he starts saying what he wants to say.

I heard one of the preachers at Jumu’ah prayers say that it is not permissible to ask people to be quiet by saying “Send blessings upon your Prophet,” and it is not permissible to use this phrase to make people be quiet.

Praise be to Allaah.

It seems that there is nothing wrong with getting people's attention by saying “Remember Allah” or “Send blessings upon your Prophet (blessings and peace of Allah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

Some of our scholars, when they want to say something or give an exhortation from time to time, stand up and say: “Send blessings upon the Messenger of Allah,” then they speak briefly. Then they say to them after that, “Send blessings upon the Messenger of Allah.”

Was this narrated from the Messenger (blessings and peace of Allah be upon him)?

He replied:

What was narrated from the Prophet (blessings and peace of Allah be upon him) in sermons and speeches was that he would start by praising Allah, but there is nothing wrong with a person sending blessings upon the Prophet (blessings and peace of Allah be upon him) after that. So he may recite the Shahaadah and say: Ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan ‘Abduhu wa Rasooluhu (I bear witness that there is no god but Allah and I bear witness that Muhammad is His slave and His messenger), and send blessings upon the Prophet (blessings and peace of Allah be upon him) then say, Amma ba’d (to proceed), and start on the topic of his speech.

But some khateebs, when they see that the people are not paying attention, tell them, “Say, Laa ilaaha ill-Allaah” or “Remember Allah.” And some of them say, “Send blessings upon the Prophet (blessings and peace of Allah be upon him),” intending thereby to get the people's attention. And some of them say, “Pay attention and listen,” and so on.

It seems to me that those who say this during the khutbah do not intend that the listeners should do this act of worship; rather their aim is to get the attention of their audience.

I do not think that there is anything wrong with this, in sha Allah. End quote.

Fataawa Noor ‘ala al-Darb (Fataawa Mutafarriqah/ al-da’wah wa’l-Amr bi’l-Ma’roof wa’l-Nahy ‘an al-Munkar)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1074. Adhkaar which may be recited after finishing prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Adhkaar which may be recited after finishing prayer

I would like to know what are the adkhaar and du’aa’s that may be recited after the obligatory prayer.

Praise be to Allaah.

The Sunnah is for the Muslim to say after every obligatory prayer, whether he prayed as an imam or behind an imam or on his own: Astaghfirullaah (I ask Allaah for forgiveness) three times, then Allaahumma anta al-salaam wa minka al-salaam tabaarakta ya dhaa’l-jalaali wa’l-ikraam (O Allaah, You are the One Who is free from all defects and deficiencies and from You is all peace, blessed are You, O Possessor of majesty and honour). Then he should turn to face the people if he was the imam, then he and the other worshippers, and similarly the one who prayed on his own should say: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer. Laa hawla wa laa quwwata illa Billaah wa laa na’budu illaa iyyaah. Lahu’l-ni’mah wa lahu’l-fadl wa lahu’l-thanaa’ al-hasan. Laa ilaaha ill-Allaah mukhliseena lahu’l-deena wa law kariha’l-kaafiroon. Allaahumma laa maani’ lima a’tayta wa laa mu’ti lima mana’ta wa la yanfa’ dhaa’l-jadd minka al-jadd (There is no god but Allaah Alone, with no partner or associate His is the sovereignty and to Him be praise, and He is Able to do all things. There is no power and no strength except with Allaah, and we worship none but Him. From Him (alone) come all blessings and favours, and all good praise is due to Him. There is no god but Allaah and we make our worship purely for Him (alone) however much the disbelievers may hate that. O Allaah, none can withhold what You give and none can give what You withhold, and no wealth or majesty can benefit anyone for from You is all wealth and majesty).

After Maghrib and Fajr prayer he should say, as well as the words mentioned above: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd yuhyi wa yumeet wa huwa ‘ala kulli shay’in qadeer (there is no God but Allaah alone, with no partner or associate, His is the Dominion and to Him be praise, He gives life and gives death, and He has power over all things)ten times. Then after that he should say Subhaan Allaah wa’l-hamdu Lillaah wa Allaahu akbar (Glory be to Allaah, praise be to Allaah and Allaah is most great) 33 times, and to complete one hundred he should say: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah Alone, with no partner or associate His is the sovereignty and to Him be praise, and He is Able to do all things).

The Sunnah is for the imam, the person who prays on his own and the person who prays behind an imam to recite these adhkaar out loud after every obligatory prayer in a moderate voice that is not too loud, in an ordinary tone. It is proven in al-Saheehayn from Ibn ‘Abbaas (may Allaah be pleased with him) that raising the voice in dhikr when the people have finished the obligatory prayer was what was done at the time of the Prophet (blessings and peace of Allaah be upon him). Ibn ‘Abbaas (may Allaah be pleased with him) said: I would know that they had finished when I heard that.

It is not permissible to recite out loud in unison; rather each person should recite to himself without paying attention to the voice of anyone else, because reciting dhikr in unison is an innovation for which there is no basis in Islam.

Then it is prescribed for the imam, the people praying behind an imam and the one who is praying alone to recite Aayat al-Kursiy silently, then for each of them to recite Qul Huwa Allaahu Ahad, Qul a’oodhu bi Rabbi’l-Falaq and Qul a’oodhu bi Rabbi’l-Naas [i.e., the last three soorahs of the Qur’aan] silently. After Maghrib and Fajr one should repeat Qul Huwa Allaahu Ahad, Qul a’oodhu bi Rabbi’l-Falaq and Qul a’oodhu bi Rabbi’l-Naas three times. This is the best because of the soundness of the reports that indicate all that we have stated above.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions and those who followed them in truth until the Day of Judgement. End quote.

Fataawa al-Shaykh Ibn Baaz, 11/188-190

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1075. Is it permissible to pray for forgiveness with the words “I ask Allah the Almighty for forgiveness, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Is it permissible to pray for forgiveness with the words “I ask Allah the Almighty for forgiveness, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words”

Can I say: “I seek forgiveness from Allah the Almighty, besides Whom there is no other god, the Ever Living the Eternal, and I repent to Him, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words”? And can I say other dhikrs with the same wording?.

Praise be to Allaah.

Firstly:

Dhikr – according to the situation - may be divided into two types:

1. Those that are restricted to a particular time, place or situation, such as those which are prescribed following the prayers, the dhikrs prescribed for morning and evening, and so on.

2. Those which are not restricted to certain circumstances, such as prayers for forgiveness which should be on the Muslim's lips morning and evening, and general tasbeeh, and so on.

With regard to those that are restricted, it is not permissible to add to their wording that is mentioned in the Qur’aan and Sunnah, or to subtract from it.

With regard to those that are not restricted to certain circumstances, there is nothing wrong with adding to or subtracting from them, although it is better to limit it to what is narrated, as it is more than sufficient.

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

The wording of adhkaar is to left as it is mentioned in the reports, and it has special characteristics and there is wisdom behind its format, so it is not open to analogy, so we must adhere to the wording in which they were narrated. This is the view favoured by al-Maaziri who said: we should stick to the wording that is narrated verbatim, and the reward may be dependent upon that wording. End quote. Fath al-Baari (11/112).

He said that when commenting on a hadeeth in which there is a dhikr that is limited to certain circumstances, and is not general. That is the dhikr to be recited when going to sleep: “Allaahumma aslamtu wajhi ilayk wa fawwadtu amri ilayk (O Allaah, I have submitted my face to You and I have delegated my affairs to You).

This has been discussed in the answer to question number 102600 and 100859.

Secondly:

This wording – “the number of his Creation, as much as He is pleased, the weight of His Throne and the extent of His words” – is mentioned in another report along with tasbeeh:

It was narrated from Juwayriyah (may Allah be pleased with her) that the Prophet (blessings and peace of Allah be upon him) left her house one morning when he prayed Fajr, and she was in her prayer-place, then he came back after the forenoon had come, and she was still sitting there. He said: “Are you still as you were when I left you?” She said: Yes. The Prophet (blessings and peace of Allah be upon him) said: “After I left you I said four words three times, which if they were weighed against what you have said today, they would outweigh it: Glory and praise be to Allaah, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words.”

According to another report:

It was narrated that Juwayriyah said: The Messenger of Allaah (blessings and peace of Allah be upon him) passed by her when he had prayed Fajr, or after he had prayed Fajr – and he mentioned a similar report, except that he said: “Glory be to Allaah as much as the number of His creation, glory be to Allaah as much as pleases Him, glory be to Allaah as much as the weight of His Throne and glory be to Allaah as much as the ink of His words.”

Narrated by Muslim (2726). See the commentary on this dhikr in al-Manaar al-Muneef by Ibn al-Qayyim (p. 34).

This wording has been narrated with regard to tasbeeh also, and there is an addition which mentions tahmeed, takbeer, tahleel and al-hawqalah:

It was narrated from ‘Aa’ishah bint Sa’d ibn Abi Waqqaas from her father that he entered with the Messenger of Allah (blessings and peace of Allah be upon him) upon a woman in front of whom were some date pits or pebbles with which she was counting tasbeeh. He said: “Shall I tell you of something that is easier for you than this and better?” He said: “Glory be to Allah as much as the number of what He has created in heaven, glory be to Allah as much as the number of what He has created on earth, glory be to Allah as much as the number of what He has created between that, glory to be Allaah as much as He us going to create, and Allah is great likewise, and praise be to Allah likewise, and there is no god but Allah likewise, and there is no power and no strength except in Allah likewise.

Narrated by Abu Dawood (no. 1500) and al0-Tirmidhi (3568); he said it is hasan ghareeb.

Imam Ibn Khuzaymah (may Allah have mercy on him) entitled the chapter in his Saheeh in which he narrated this hadeeth (1/370): Chapter on the virtue of tahmeed, tasbeeh and takbeer by referring to the great number of the creation of Allah or anything else. End quote.

Hence ‘Ata’ (may Allah have mercy on him) said:

I say at the end of every takbeer, tasbeeh, tahmeed and tahleel: there is no power and no strength except with Allah, as much as the number of Your creation, as much as pleases You, as much as the weight of Your Throne, and then I ask for my need. End quote.

Musannaf ‘Abd al-Razzaaq (1/82).

Thirdly:

Asking for forgiveness comes under the heading of the general type of dhikr which a person should be saying all the time, and it does not matter what the person chooses for himself of what he thinks is appropriate for praying for forgiveness and hoping for forgiveness from his Lord, even if it is not narrated in particular. That includes the wording that is mentioned in this question.

If we say that there is nothing wrong with it, what we mean is that it is permissible and is not haraam, and we do not see any reason to object to it. As for the idea that it has any special virtue, or that asking for forgiveness in these words will bring reward and virtue like what is mentioned in the hadeeth of Juwayriyah quoted above, all of that are things which need specific evidence to prove this virtue.

But it is better for the one who asked the question, and this is what we prefer for him, not to preoccupy himself with seeking to recite this wording. The Prophet (blessings and peace of Allah be upon him), who is the one who prescribed this wording in the appropriate place as we have mentioned, did not teach his Companions this wording for praying for forgiveness. Rather he chose for himself a different wording:

It was narrated that Ibn ‘Umar (may Allah be pleased with him) said: We would count for the Messenger of Allah (blessings and peace of Allah be upon him) in one sitting 100 times: ‘Rabb ighfir li wa tubb ‘alayya innaka anta al-tawwaab al-raheem (O Allaah, forgive me and accept my repentance, for You are the Accepter of Repentance, Most Merciful).”

According to another report: “Innaka anta al-tawaab al-ghafoor (You are the Acceptor of Repentance, Oft-Forgiving).”

Narrated by Abu Dawood (1516) and a-Tirmidhi (3434) and others. Classed as saheeh by al-Albaani.

The Prophet (blessings and peace of Allaah be upon him) chose for us to follow his example in that.

The Messenger of Allah (blessings and peace of Allah be upon him) said: “O people, repent to Allaah, for I repent to Allaah one hundred times a day.”

In a report narrated by Ahmad (17829): “O people, repent to Allah and ask Him for forgiveness, for I repent to Allah and ask Him for forgiveness one hundred times a day.”

And he has taught us the best wording of all for praying for forgiveness:

It was narrated from Shaddaad ibn Aws (may Allah be pleased with him) from the Prophet (blessings and peace of Allah be upon him):

“The best of prayers for forgiveness is: Allaahumma anta rabbiy laa ilaaha illa anta, khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’tu. A’oodhu bika min sharri ma sana’tu, aboo’u laka bi ni’matika ‘alayya wa aboo’u laka bi dhanbi, faghfir li fa innahu laa yaghfir al-dhunooba illa anta (O Allaah, You are my Lord, there is no god but You. You have created me and I am Your slave and I am keeping my promise and covenant to You as much as I can. I seek refuge with You from the evil of what I do. I acknowledge Your blessing and I acknowledge my sin, so forgive me, for there is none who can forgive sin except You).” He said: “Whoever says this during the day, believing in it firmly, and dies on that day before evening comes, he will be one of the people of Paradise, and whoever says it at night, believing firmly in it, and dies before morning comes, he will be one of the people of Paradise.” Narrated by al-Bukhaari (6306)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1076. Saying Bismillaah for wudoo’ when one is in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Saying Bismillaah for wudoo’ when one is in the bathroom

Is it permissible for a Muslim, after relieving himself in the bathroom to say “Bismillaah” inside the bathroom and then do wudoo’, or should he go out, say “Bismillaah” then go back in and do wudoo’ (because there is no wudoo’ for the one who does not mention the name of Allaah)? Is it permissible to mention the name of Allaah when I am taking a bath in the bathroom?

Shaykh Ibn ‘Uthaymeen was asked about that and he said:

When a person is in the bathroom, he should say the name of Allaah in his heart and not utter it aloud. So if you are in this situation, do this. The more correct opinion is that saying the name of Allaah is not obligatory, rather it is mustahabb, but you should not pay attention to waswaas (insinuating whispers from the Shaytaan) or be negligent.

Fataawa Islamiyyah, part 1, p. 219

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1077. Can a woman say in her du’aa’ Ana ‘abduka?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Can a woman say in her du’aa’ Ana ‘abduka?

Is it acceptable for a woman to say in her du’aa’ “Allaahumma anta rabbiy laa ilaaha illa anta khalaqtani wa ana amatuka (O Allaah, You are my Lord, there is no god but You, You have created me and I am your female slave” or should she say “ana ‘abduka (lit. I am Your male slave)”?.

Praise be to Allaah.

The matter is broad in scope. She may say the words that suit her (i.e., the feminine form) and say Ana amatuka (I am Your female slave), or she may use the wording of the du’a’ that is narrated, because it is describing the person who is speaking, and may apply to both male and female.

Shaykh al-Islam Ibn Taymiyah was asked about a woman who heard in the hadeeth “Allaahumma innee ‘abduka wa’bnu ‘abdika, naasiyati bi yadika (O Allaah, I am Your slave, son of Your slave, my forelock is in Your hand)” and she persisted in using this wording. It was said to her: Say “Allaahumma innee ‘amatuka bint amatika … (O Allaah, I am Your female slave, daughter of Your female slave…)” but she insisted on reciting it in the wording that she had been using. Was she right or not?

He replied:

Rather she should say “Allaahumma inni amatuka bint ‘abdika ibn amatika (O Allaah, I am Your female slave, daughter of Your (male) slave, son of Your female slave). That is more appropriate. But if she says ‘abduka ibn ‘abdika, then it is acceptable in Arabic usage, like the word zawj (spouse) which may be applied to both male and female. End quote.

Majmoo’ Fataawa Ibn Taymiyah (2/177).

Ibn Hajar al-Haythami (may Allaah have mercy on him) said in al-Fataawa al-Kubra (5/342): A woman may say in sayyid al-istighfaar and similar du’aa’s: Wa ana amatuka bint amatika (I am Your female slave daughter of Yourfemale slave) or bint ‘abdika (daughter of your male slave). But if she says ana ‘abduka (lit. I am Your (male) slave), that is acceptable in Arabic usage, like the word shakhs (person) which may be used for both male and female. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about this and he replied: The matter is broad in scope, in sha Allaah, but it is better for her to say Allaahumma inni amatuka wa’bnatu ‘abdika wa’bnatu amatika (O Allaah, I am Your female slave, daughter of Your male slave, daughter of Your female slave), and so on. This is more appropriate and more befitting for her. But if she says the wording that is narrated in the hadeeth, that does not matter in sha Allah, because although she is amah she is also ‘abd, one of the slaves of Allaah (‘ibaad Allaah). End quote.

Majmoo’ Fataawa Ibn Baaz (6/76).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1078. Reciting Soorat al-‘Asr before leaving a gathering

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Reciting Soorat al-‘Asr before leaving a gathering

Did the sahaba (prophet Muhammad’s companions) read the famous dua known as (supplication for leaving a gathering) as well as Surat Al-Asr?

I have searched but I did not find any hadeeth that the prophet, peace be upon him, used to recite Surat Al-Asr before leaving a gathering. Is it an innovation?.

Praise be to Allaah.

Firstly:

Abu Dawood (4859) narrated that Abu Barzah al-Aslami (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) used to say, when he wanted to leave a gathering: “Glory and praise be to You, O Allaah, there is no god but You, I seek Your forgiveness and I repent to You.” A man said: O Messenger of Allaah, you are saying something that you did not say before. He said: “It is expiation for anything that happened in the gathering.”

It was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The knowledge and virtue of the Sahaabah (may Allaah be pleased with them) and the fact that they so closely followed the Prophet (blessings and peace of Allaah be upon him) indicate that whoever among them knew this hadeeth acted upon it, and we do not need to prove that from each one of them. Rather the basic principle concerning them is that they acted upon the hadeeth and followed the Prophet (blessings and peace of Allaah be upon him).

Secondly:

With regard to reciting Soorat al-‘Asr before leaving a gathering, there is a report which indicates that this was the practice of the Sahaabah (the Allaah be pleased with them).

It was narrated that Abu Madeenah al-Daarimi said: When two men among the companions of the Prophet (blessings and peace of Allaah be upon him) met, they did not part until one of them recited to the other: “By Al-‘Asr (the time). 2. Verily, man is in loss” [i.e., Soorat al-‘Asr], then one would say salaam to the other. Narrated by Abu Dawood (no. 417); al-Tabaraani in al-Mu’jam al-Awsat (5/215); al-Bayhaqi in Shu’ab al-Eemaan (6/501), via Hammaad ibn Salamah, from Thaabit al-Banaani, from Abu Madeenah al-Daarimi. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2648). He commented on it by saying:

From this hadeeth we learn two things that were among the actions of all the righteous predecessors (may Allaah be pleased with them all):

The first is to say salaam when parting;

Another thing we learn is that the Sahaabah adhered to this practise, namely reciting Soorat al-‘Asr, because they are the least likely of any people to introduce into the religion an act of worship by means of which they seek to draw close to Allaah, except on the basis of what they learned from the Messenger of Allaah (blessings and peace of Allaah be upon him) in word or in deed or by his approval. How could it be otherwise, when Allaah, may He be blessed and exalted, praised them in the highest terms, saying (interpretation of the meaning): “And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success” [al-Tawbah 9:100]?

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1079. Reading Soorat al-Baqarah and asking for forgiveness with the intention of getting married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Reading Soorat al-Baqarah and asking for forgiveness with the intention of getting married

What is the ruling on Reciting Surat Al-Baqarah and asking for Allah’s forgiveness in order to get married?

This matter has become common nowadays. Some sisters swear by Allah that they did not get married except after they read Al-Baqarah for one month or forty days. Also making istighfaar ‘saying astaghfiru Allah’ thousand times or another specific number with the intention of getting married. I am afraid this is an innovation and fear doing this. Please clarify the matter for us. How true this is?.

Praise be to Allaah.

Marriage is something that is already divinely decreed for a person, as with the rest of his provision. No person will die until all his decreed provision and life span have been completed, as the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

So you should not be anxious if marriage is delayed. But it is prescribed for young men and women to implement the means of attaining that provision (marriage), which includes du’aa’. So you should ask Allaah to provide you with a righteous husband.

Seeking forgiveness is one of the means of provision being expanded. Allaah, may He be exalted, tells us that Nooh (peace be upon him) said to his people:

“ ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

11. ‘He will send rain to you in abundance,

12. ‘And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.’”

[Nooh 71:10-12]

Du’aa’ is a mighty weapon for the one who uses it well. Pray to Allaah with the attitude of certainty that He will respond, and strive for the causes of du’aa’ being accepted, such as ensuring that your food and drink are halaal and choosing times of special virtue. Beware of seeking to hasten a response. The Prophet (peace and blessings of Allaah be upon him) said: “The du’aa’ of any one of you will be answered so long as he does not seek to hasten it, and does not say, ‘I made du’aa’ but I had no answer.’” Narrated by al-Bukhaari (5865) and Muslim (2735) from the hadeeth of Abu Hurayrah (may Allaah be pleased with him).

You should understand that du’aa’ will be stored up for a person and will benefit him in all circumstances, as it says in the hadeeth narrated by al-Tirmidhi (3859) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no man who prays to Allaah and makes du’aa’ to Him, and does not receive a response. Either it will be hastened for him in this world, or it will be stored up for him in the Hereafter, so long as he does not pray for something sinful, or to cut the ties of kinship, or seek a speedy response.” They said, “O Messenger of Allaah, what does seeking a speedy response mean?” He said, “Saying, ‘I prayed to my Lord and He did not answer me.’” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, no. 2852.

Reading Qur’aan is effective in dealing with worry and anxiety, and bringing happiness and peace of mind. The same is true of seeking forgiveness.

Doing a lot of acts of worship in general is a means of attaining happiness, as Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

For the one who does a lot of these acts of worship, and regularly prays on time, recites dhikr, prayers for forgiveness and du’aa’, and reads Qur'aan, there is the hope of divine help and happiness, and that she will achieve what she wants and seeks. But it is not prescribed to worship Allaah by defining a specific number or time (for acts of worship) that is not narrated in sharee’ah. Rather that is bid’ah (innovation), which is one of the causes of one's deeds being rejected and of the person being deprived of reward, as the Prophet (peace and blessings of Allaah be upon him) said: “The one who does any action that is not part of this matter of ours (Islam) will have it rejected.” Narrated by Muslim (1718).

There is no report in sharee’ah – as far as we know – which suggests that reading Soorat al-Baqarah in particular or praying for forgiveness a certain number of times is a means of getting married. Rather obedience to Allaah and following His Messenger (peace and blessings of Allaah be upon him) in general are the means of attaining happiness and of things being made easier in this world and in the Hereafter.

We ask Allaah to make things easy for you and to bless you with a righteous husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1080. When combining prayers, how should he say the adhkaar that are said after the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

When combining prayers, how should he say the adhkaar that are said after the prayer?

It is well known that the traveller may shorten the four-rak’ah prayers and also join Zuhr and ‘Asr prayers, but can the adhkaar that are said after the prayer also be shortened or should the adhkaar be said after each prayer?.

Praise be to Allaah.

With regard to the adhkaar, it seems that it is sufficient to say them only once, because it is as if the two prayers have become one, so it is sufficient to say the adhkaar once. But one should stick to that which is more general. For example, when combining Maghrib and ‘Isha’, in the case of Maghrib it is Sunnah to mention Allaah ten times [i.e., to say Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate; His is the power, to Him be praise, and He is able to do all things) ten times], and in the case of ‘Isha’ it is Sunnah to say it three times, so one should choose the higher number, because the lower number is included in the higher number. But if he recites the dhikr for each, I do not think there is anything wrong with that, but the former option is sufficient. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab il-Maftooh (1/259).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1081. Reciting wird and the adhkaar for morning and evening without wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Reciting wird and the adhkaar for morning and evening without wudoo’

Is it permissible for me to recite a portion of Quraan and the morning and evening adhkaar without wudu’ (ablution)?.

Praise be to Allaah.

It is permissible to recite wird and the adhkaar for morning and evening without wudoo’, because ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to remember Allaah in all situations.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/233.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1082. The time for the adhkaar of morning and evening

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

The time for the adhkaar of morning and evening

Should the adhkaar of evening be recited after ‘Asr prayer or after sunset? i.e., after Maghrib prayer?.

Praise be to Allaah.

The adhkaar of evening start after the sun passes the zenith (at the beginning of the time for Zuhr prayer) until the sun sets, and at the beginning of the night. The adhkaar of the morning start from the break of dawn until the sun passes the zenith. Allaah says (interpretation of the meaning):

“and glorify the praises of your Lord before the rising of the sun, and before its setting”

[Ta-Ha 20:130]

“And remember your Lord within yourself, humbly and with fear and without loudness in words in the mornings and in the afternoons”

[al-A’raaf 7:105]

“afternoon” means between ‘Asr and Maghrib.

And Allaah says (interpretation of the meaning):

“So glorify Allaah [above all that (evil) they associate with Him (O believers)], when you come up to the evening [i.e. offer the (Maghrib) sunset and (‘Ishaa’) night prayers], and when you enter the morning [i.e. offer the (Fajr) morning prayer].

18. And His are all the praises and thanks in the heavens and the earth; and (glorify Him) in the afternoon (i.e. offer ‘Asr prayer) and when you come up to the time, when the day begins to decline (i.e. offer Zuhr prayer)”

[al-Room 30:17, 18]

And Allaah is the Source of strength, may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/178)

See also question no. 22765.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1083. Seeking forgiveness is a means of strengthening the body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Seeking forgiveness is a means of strengthening the body

I do body building to develop my physical strength, and my aim is jihad for the sake of Allaah.

1- Does praying for forgiveness give strength to the body? What are the times when we should ask Allaah for forgiveness, and how many times should we ask?

2- I hope that you can tell me some du’aa’s or dhikrs for increasing strength.

Praise be to Allaah.

You have done well by forming this good intention for your exercise, for a good intention turns a habit into worship.

As for what you have asked about, whether praying for forgiveness increases a person’s strength, the answer is Yes. Allaah, may He be exalted, tells us that His Prophet Hood (peace be upon him) said to his people (interpretation of the meaning):

“And O my people! Ask forgiveness of your Lord and then repent to Him, He will send you (from the sky) abundant rain, and add strength to your strength, so do not turn away as Mujrimoon (criminals, disbelievers in the Oneness of Allaah)”

[Hood 11:52]

Ibn al-Qayyim said in al-Waabil al-Sayyib (p. 77), when listing the benefits of dhikr, including praying for forgiveness:

Benefit no. 61:

Dhikr gives a person strength so that he can do with dhikr that which he cannot do without it. I saw wonders in the strength of Shaykh al-Islam Ibn Taymiyah in walking, speech, courage and writing. He used to write in one day what a scribe would write in a week, or more. The troops saw his amazing strength in war. The Prophet (peace and blessings of Allaah be upon him) taught his daughter Faatimah and ‘Ali (may Allaah be pleased with them) to recite tasbeeh thirty-three times every night when they went to bed, and to recite tahmeed thirty-three times, and to recite takbeer thirty-four times, when she asked him for a servant and complained to him about the hardship of grinding corn, working and serving (her family). He taught her that and said: “It is better for you than a servant.” It was said: The one who persists in doing that will find strength in his body that will make him independent of the need for a servant. End quote.

With regard to the times for dhikr and the number of times it should be repeated, the believer should remember Allaah at all times and in all situations. Allaah says (interpretation of the meaning):

“Those who remember Allaah (always, and in prayers) standing, sitting, and lying down on their sides”

[Aal ‘Imraan 3:191].

The Prophet (peace and blessings of Allaah be upon him) would remember Allaah at all times. Narrated by Muslim.

So one should remember Allaah a great deal and pray for forgiveness. The more he does that, the better.

Allaah says (interpretation of the meaning):

“O you who believe! Remember Allaah with much remembrance. 42. And glorify His Praises morning and afternoon [the early morning (Fajr) and ‘Asr prayers]”

[al-Ahzaab 33:41, 42]

“and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35].

Muslim (2702) narrated from al-Agharr al-Muzani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I ask Allaah for forgiveness one hundred times a day.”

And Abu Dawood (1516) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: We used to count when the Messenger of Allaah (peace and blessings of Allaah be upon him) said in one sitting one hundred times: Rabb ighfir li wa tubb ‘alayya, innaka anta al-tawaab al-raheem (Lord forgive me and accept my repentance, for You are the Accepter of repentance, the Most Merciful). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1084. Meaning of the words of tasbeeh, Subhaan Allaah wa bi hamdihi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

Meaning of the words of tasbeeh, Subhaan Allaah wa bi hamdihi

What aree deeper meanings to subhan allah wa bihamdihi and bismillah . please explain for they will help me in my salat.

Praise be to Allaah.

Firstly:

The words of tasbeeh, “Subhaan Allaah”, incorporate one of the greatest fundamental meanings of Tawheed and one of the basic principles of belief in Allaah, may He be glorified and exalted, which is declaring Him to be above any fault, shortcoming, corrupt notions or false idea.

The basic linguistic meaning points to this and is taken from the word al-sabh which means distance or being far from something.

Al-‘Allaamah Ibn Faaris said: The Arabs say: Subhaana min kadha meaning How far away is such and such. Al-A’sha said:

Subhaana min ‘Alqamat al-faakhir aqoolu lamma jaa’ani fakhruhu

How surprising is ‘Alqamah when he boasts; I said that when I heard about his boasting.

Some people interpreted these lines as meaning: It is very surprising when ‘Alqamah boasts, and this is close to the meaning of distance, because the speaker is far away from pride. End quote.

Mu’jam Maqaayees al-Lughah (3/96).

So tasbeeh of Allaah means declaring that one’s heart and mind are far removed from thinking that there is any shortcoming in Him, or attributing any evil to Him, and declaring Him to be far above any fault that is attributed to Him by the mushrikeen and heretics.

It is this meaning that is indicated in the Qur’aan.

Allaah says (interpretation of the meaning):

“No son (or offspring) did Allaah beget, nor is there any ilâh (god) along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allaah [Subhaan Allaah] above all that they attribute to Him!”

[al-Mu’minoon 23:91]

“And they have invented a kinship between Him and the jinn, but the jinn know well that they have indeed to appear (before Him) (i.e. they will be called to account).

159. Glorified be Allaah [Subhaan Allaah]! (He is free) from what they attribute unto Him!”

[al-Saffaat 37:158-159]

“He is Allaah, beside Whom Laa ilaaha illa Huwa (none has the right to be worshipped but He), the King, the Holy, the One Free from all defects, the Giver of security, the Watcher over His creatures, the All-Mighty, the Compeller, the Supreme. Glory be to Allaah! (High is He) above all that they associate as partners with Him”

[al-Hashr 59:23]

It also appears in the report narrated by Imam Ahmad in al-Musnad (5384) from Hudhayfah (may Allaah be pleased with him), describing the recitation of the Prophet (peace and blessings of Allaah be upon him) in the night prayer. He said: “When he came to a verse which spoke of Allaah being above any fault or defect, he said Subhaan Allaah.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (4782) and by the editors of al-Musnad.

Imam al-Tabaraani narrated in his book al-Du’aa’ a number of reports explaining this meaning of this word, which he compiled in a chapter entitled Tafseer al-Tasbeeh (explanation of the phrase Subhaan Allaah) (p. 498-500). Among the reports that he quoted in this chapter are the following:

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him):

Subhaan Allaah means declaring Allaah to be above every bad thing.

It was narrated that Yazeed ibn al-Asamm said:

A man came to Ibn ‘Abbaas (may Allaah be pleased with him) and said:

“Laa ilaaha ill-Allaah” we know: there is no god other than Him. “Al-hamdu Lillaah” we know: all blessings come from Him and He is the One Who to be praised for them. “Allaahu akbar” we know: there is nothing greater than Him. But what does “Subhaan Allaah” mean?

He said: This is a word that Allaah has approved for Himself, and has enjoined His angels to say, and inspired the elite of His creation to utter.

It was narrated that ‘Abd-Allaah ibn Buraydah narrated that a man asked ‘Ali (may Allaah be pleased with him) about the phrase “Subhaan Allaah” and he said: It is veneration of the majesty of Allaah.

It was narrated that Mujaahid said:

Tasbeeh means to declare that Allaah is free of anything bad.

It was narrated that Maymoon ibn Mahraam said:

Subhaan Allaah is veneration of Allaah and is a phrase by which Allaah is venerated.

It was narrated that al-Hasan said:

Subhaan Allaah is a restricted phrase that cannot be used with reference to any of creation.

It was narrated that Abu ‘Ubaydah Mu’ammar ibn al-Mathanna said:

Subhaan Allaah is declaring Allaah to be above (all defects).

Al-Tabaraani said: al-Fadl ibn al-Habbaab told us: I heard Ibn ‘Aa’ishah say:

When the Arabs find something objectionable and regard it as very serius, they say “Subhaan”. It is as if it is declaring Allaah to be above every bad thing that it is inappropriate to attribute to Him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The command to glorify Him (by saying Subhaan Allaah) also implies declaring Him to be above every fault and shortcoming, and affirming the attributes of perfection for Him. Tasbeeh implies declaring Him to be above any fault and venerating Him, and veneration implies affirming praiseworthy attributes for which He is praised, and that implies declaring Him to be above any faults, praising Him, magnifying Him and affirming His Oneness. End quote.

Majmoo’ al-Fataawa 16/125

Secondly:

With regard to the meaning of the phrase bi hamdihi: in brief, it means combining tasbeeh (glorification) and hamd (praise), either simultaneously or consecutively. So the meaning is: I glorify Allaah as I am praising Him or I glorify Allaah and I praise Him.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

With regard to the words “wa bi hamdihi”:

It was said that the waw indicates simultaneous action, so the meaning is: I glorify Allaah at the time when I am praising Him for His help and support. And it was said that it refers to consecutive actions, so the meaning is: I glorify Allaah and I praise Him.

It may be that the meaning is: I laud Him by praising Him. So “Subhaan Allaah” is a separate phrase, and “bi hamdihi” is separate phrase.

Al-Khattaabi said concerning the phrase “Subhaanaka Allaahumma Rabbana wa bi hamdika (Glory be to You, O Allaah, our Lord, and praise) – i.e., by means of Your strength which is a blessing for which You are to be praised I glorify You, not by my power and strength. End quote.

Fath al-Baari (13/541). See also al-Nihaayah fi Ghareeb al-Hadeeth by Ibn al-Atheer (1/457).

Thirdly:

With regard to the meaning of the Basmalah, “Bismillaah (in the name of Allaah)”, this has been explained and discussed in the answer to question no. 21722.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1085. The virtue of one who says Laa ilaaha ill-Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

The virtue of one who says Laa ilaaha ill-Allaah

What is the reward of one who says Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (there is no god but Allaah alone, with no partner or associate. His is the Dominion and to Him be praise, and He is able to do all things) one hundred times each day?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever says Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer one hundred times in a day will have (a reward) equivalent to freeing ten slaves, one hundred hasanaat (good deeds) will be recorded for him and one hundred sayi’aat (bad deeds) will be erased from him, and he will be protected from the Shaytaan for that day until evening comes. No one can do anything better than what he has done except one who does more than that. Whoever says Subhaan Allaah wa bi hamdihi (Glory and praise be to Allaah) one hundred times in a day, his sins will be erased even if they were like the foam of the sea.”

Narrated by al-Bukhaari and Muslim.

From Adhkaar al-Yawm wa’l-Laylah min al-Qur’aan wa Saheeh al-Sunnah, p. 18.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1086. The virtue of staying in the mosque after Fajr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 5. Supplications prescribed in Shareeah ››

The virtue of staying in the mosque after Fajr prayer

I have friends who stay in the masjid after Fajr prayer to mention Allah individually. Others sit in a group and recite Quraan together in the same masjid. What is your opinion about this? Is it better to read the adhkaar of day and night in the masjid or at home?.

Praise be to Allaah.

Firstly:

It is mustahabb to stay in the mosque after Fajr prayer until the sun rises, because this is what the Prophet (peace and blessings of Allaah be upon him) and his companions did, and because there is great reward in that. Muslim (670) narrated from Jaabir ibn Samurah that when the Prophet (peace and blessings of Allaah be upon him) had prayed Fajr, he would sit in his prayer place until the sun had risen properly.

And Muslim also narrated (670) that Sammaak ibn Harb said: I said to Jaabir ibn Samurah: Did you sit with the Messenger of Allaah (peace and blessings of Allaah be upon him)? He said: Yes, frequently. He would not get up from the place in which he had prayed Fajr until the sun had risen, and when the sun had risen he would get up. They used to chat and talk about matters of the Jaahiliyah, and they would laugh but he smiled.

Al-Tirmidhi narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr in congregation then sits remembering Allaah until the sun rises, then prays two rak’ahs, will have a reward like that of Hajj and ‘Umrah.” He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In full, in full, in full.”

This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

This points to the virtue of sitting in the mosque after Fajr prayer, and the virtue of praying two rak’ahs when the sun has risen fully.

In general, if a person stays in the mosque to remember Allaah (dhikr) and worship Him, or waiting for the prayer, all of these are good deeds and acts of worship that bring one closer to Allaah. Al-Bukhaari (445) and Muslim (649) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The angels send blessings upon one of you so long as he is in his prayer-place where he offered his prayer, so long as he does not break his wudoo’; they say: ‘O Allaah forgive him, O Allaah have mercy on him.’”

Based on this, your brothers have done well by staying in the mosque to remember Allaah, and we ask Allaah to reward them.

Secondly:

Reading Qur’aan together in unison is not prescribed, because it is not mentioned in the Sunnah. And if it is done in a loud voice that disturbs those who are remembering Allaah and sitting there, then it is even more disliked, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “When one of you stands in prayer, he is conversing with his Lord, so let one of you know what he is saying to his Lord and do not raise your voices above one another in reciting when praying.” Narrated by Ahmad (4928) and classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

It says in Fataawa al-Lajnah al-Daa’imah (4/112): What is the ruling on reciting Qur’aan together in the mosque?

Answer: The question is somewhat vague. If what is meant is that they recite together in unison, pausing and stopping at the same time, this is not prescribed, and at the very least it is makrooh, because there is no report from the Prophet (peace and blessings of Allaah be upon him) or from the Sahaabah that they did that. But if that is done for the purpose of teaching, then we hope that there is nothing wrong with it. But if what is meant is that they gather to read Qur’aan in order to memorize it or learn it, and one of them reads whilst the others listen, or each of them reads to himself without raising his voice or reading in unison with others, then that is prescribed, because it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No people gather in one of the houses of Allaah, reciting the Book of Allaah and studying it together, but sakeenah (tranquillity) descends upon them and the angels surround them and mercy covers them, and Allaah remembers them to those who are with Him.” Narrated by Muslim. End quote.

It also says (4/39):

Question: Is it permissible to recite Soorat Yaa-Seen out loud in the mosque or not? Answer: It is not permissible for anyone to raise his voice when reciting Qur’aan in the mosque, whether it is Soorat Yaa-Seen or any other soorah of the Qur’aan, whether in prayer or otherwise, because it is proven that the Prophet (peace and blessings of Allaah be upon him) came out to the people when they were praying and reciting Qur’aan out loud, and he said: “O people, each of you is conversing with his Lord, so do not raise your voices above one another in reciting.” And because by doing that they distract and disturb one another. End quote.

These readers should be advised and called in a gentle manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6. The Heart Softeners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1087. Building more houses than are needed and paying zakaah on them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Building more houses than are needed and paying zakaah on them

I have read in one hadeeth that if a man builds houses more than what is required then on the day of judgement he will have to carry those houses a burden on his back. I would like to know that if one pays proper zakat of the extra houses then still he has to burden those on his back on the day of judgement.

Praise be to Allaah.

Firstly:

We do not know of this hadeeth to which you refer. The one who it is proven will carry things on his back on the Day of Resurrection is the one who took things unlawfully from others in this world, whether by force or by stealth, or stealing booty from the battlefield before the spoils of war were distributed.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood before us and spoke about war booty and how serious the matter is. He said,

“I should not like to see anyone amongst you on the Day of Resurrection, carrying on his neck a sheep that will be bleating, or carrying on his neck a horse that will be neighing, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ Nor should I like to see a man carrying on his neck, a camel that will be grunting, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ Or one carrying on his neck gold and silver, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ or one carrying clothes that will be fluttering, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’”

Narrated by al-Bukhaari, 2908; Muslim, 1831

Secondly:

With regard to a Muslim building a house that is bigger than he and his family need, Ibn Hazm said:

(The scholars) are agreed that it is obligatory for a man to build that which will shelter him and his family from prying eyes and from cold, heat and rain, or to buy a house or dwelling that will cover him in the manner mentioned. And they agreed that it is permissible to seek to earn more money and build a more spacious house so long as that is done by halaal means and he fulfils all his duties towards Allaah, but they differed as to whether that is makrooh or not.”

Maraatib al-Ijmaa’, p. 155

What the Muslim should do is not to go to excess in matters of this world, and to limit himself to what he needs, based on the general meaning of the verses which forbid extravagance, such as the verse in which Allaah says (interpretation of the meaning):

“And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes)”

[al-Furqaan 25:67]

Al-Tirmidhi (4283) narrated from Khabbaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A person will be rewarded for all his spending except what he spends on building.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. Also narrated by al-Bukhaari (5672) from Khabbaab (may Allaah be pleased with him). Ibn Hajar said: This is understood as referring to what exceeds one’s requirements.

This is also indicated by the way the Prophet (peace and blessings of Allaah be upon him) was: he rose above preoccupation with this world, and warned his ummah against indulging in worldly pleasures, as he said in the hadeeth: “By Allaah, I do not fear poverty for you but I fear prosperity in this world as those who came before you became prosperous, and you start to compete with one another in worldly gains, as they did, then you will be destroyed as they were.”

Narrated by al-Bukhaari, 3158; Muslim, 2961.

Thirdly:

There is no zakaah due on the houses that a Muslim builds for his family or children, even if their value rises. And houses that he builds to rent them out are not subject to zakaah themselves, rather zakaah is due on the rent if it reaches the nisaab and one whole hijri year has passed. Houses that he builds in order to sell them are subject to zakaah, because they are a kind of trade goods, so after one year has passed he should calculate their value and pay zakaah on them, one-quarter of one-tenth of the total value.

For more details on this issue and the evidence, see the answer to question no. 10823.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1088. Should he show that he is hafiz of Qur’aan so as to encourage people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Should he show that he is hafiz of Qur’aan so as to encourage people?

I am hafiz of Qur’aan, praise be to Allaah. Is speaking of that for the purpose of encouraging others permissible? Or is it something that should be kept secret between a person and his Lord? i.e. is it better to conceal it?.

Praise be to Allaah.

It is permissible for a person to speak of what Allaah has blessed him with of knowledge or hifz (memorization of Qur’aan) if that is done so as to ward off harm or to serve the interests of people, such as if he wants to encourage them to memorize Qur’aan and seek knowledge, and that is not regarded as the kind of self-praise that is forbidden. Allaah tells us that Yoosuf (peace be upon him) said (interpretation of the meaning):

“[Yoosuf (Joseph)] said: ‘Set me over the store-houses of the land; I will indeed guard them with full knowledge” (as a minister of finance in Egypt)’”

[Yoosuf 12:55].

‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I recited seventy-odd soorahs to the Messenger of Allaah (peace and blessings of Allaah be upon him) and the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) know that I am the most knowledgeable among them of the Book of Allaah. If I knew that anyone was more knowledgeable than me, I would go to him. Narrated by Muslim (4502).

Al-Nawawi (may Allaah have mercy on him) said, commenting on this hadeeth: This hadeeth shows that it is permissible for a person to mention virtues and knowledge that he has if there is a need for that.

With regard to the prohibition on praising oneself, that refers to praising oneself unnecessarily, when the motive is boasting and self-admiration. But prominent people often praised themselves when there was a need, such as to ward off harm thereby or to achieve something that is in the people’s interests, or to encourage them to acquire knowledge from him, and so on. An example of serving the people’s interests is when Yoosuf (peace be upon him) said: “Set me over the store-houses of the land; I will indeed guard them with full knowledge”, and an example of warding off harm is when ‘Uthmaan (may Allaah be pleased with him) said, when he was under siege that he had supplied equipment to the army that went to Tabook, and had dug the well of Roomah. And an example of encouragement to others is when Ibn Mas’ood said this (the words quoted above) and when Sahl ibn Sa’d said: There is no one left who has more knowledge of that than me, and when someone else said: You have come to the expert, and so on. End quote.

But whenever a person is able to conceal his knowledge, that is better, because his showing it and speaking of it may open the door to the shaytaan and cause him to fall into pride and self-admiration.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1089. Obedience to Allaah brings provision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Obedience to Allaah brings provision

I am thirty years old. I was sinning till five years ago, yet I was praying. Then I got married and travelled to France. Many problems happened to me and I found that the only solution is to return to Allah and repent. So I repented, all praise be to Allah. I started memorising Quraan and seeking Islamic knowledge. I fast the optional fasting along the year, I do not miss any prayer in the masjid except rarely; I did not miss the first takbeera of any salah for forty days. All praise be to Allah as He should be praised. As a result of this, my circumstances improved a lot, and I felt a very big positive change in myself as well. The more I obey, the more Allah blesses me, Allah is watching, He knows I am truthful.

The problem is that I do not know why I am exerting effort in worship; is it for the gain of the hereafter or for worldly benefits? If I give in charity for example, I am not sure if I am really seeking the pure reward or because I know that Allah will bless me with much more than what I gave in charity. I started doubting myself, am I hypocrite?.

Praise be to Allaah.

I congratulate you, my brother, on having been guided to repent to Allaah and come back to the right path. That is a blessing that has been bestowed upon you for which you should be thankful, because it is the aim of every believer, and this is the most important thing in this world and the Hereafter. Ibn al-Qayyim (may Allaah have mercy on him) said: Allaah does not grant His love to the penitents but they become the elite of people before Him. Were it not that repentance is a word that encompasses all the laws of Islam and truths of faith, the Lord would not rejoice so greatly over the repentance of His slave. End quote.

Madaarij al-Saalikeen (1/343)

The fact that the harder you strove in worship, the more means of finding halaal provision became available to you shows that fearing and obeying Allaah brings provision, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

Similarly, sin brings poverty. A person may be deprived of provision because of sins that he commits. Nothing brings provision like doing acts of obedience and avoiding sins. But you have to pay attention to your intention before you start to act, so that the motive for doing good in the first place will be to seek the pleasure of Allaah, and you should keep an eye on your intention and guard against it being corrupted during and after the action, so that you can rid it of self-admiration, showing off, and seeking praise and status in people’s hearts because of it, and avoid doing it because of what it brings you of good things in such a way that if your provision was reduced you would stop doing it. These are all things that are contrary to sincerity and spoil acts of obedience.

Ibn al-Qayyim (may Allaah have mercy on him) said: The things that spoil and cancel out good deeds are too many to list. What matters is not the deed; what matters is protecting the deed from that which would spoil it and cancel it out. End quote.

Al-Waabil al-Sayyib (p. 20)

It should be noted that if a person’s intention in doing acts of worship is to seek the pleasure of Allaah and His reward in the Hereafter, and he also intends to seek the immediate reward of obedience in this world, such as ample provision, a good life and so on, there is nothing wrong with that.

Allaah has encouraged us to obey Him and to avoid disobeying Him, by mentioning that reward in this world, which indicates that there is no blame on the believer if he seeks that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person intends two good things by his action: the good of this world and the good of the Hereafter, there is nothing wrong with that [i.e., no blame and no sin on him] because Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

al-Qawl al-Mufeed (2/244)

Do not let the Shaytaan tell you that you are a hypocrite or insincere, because his aim is to divert you from doing righteous deeds and to lead you astray from the path of good. Do not let your motive in doing acts of obedience be the provision that they bring, in such a way that if the benefits were to dry up you would stop doing them. Rather make your deeds sincerely for your Lord, and thank Him for the good things that He has bestowed on you:

“And (remember) when your Lord proclaimed: ‘If you give thanks (by accepting Faith and worshipping none but Allaah), I will give you more (of My Blessings); but if you are thankless (i.e. disbelievers), verily, My punishment is indeed severe’”

[Ibraaheem 14:7]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1090. Du’aa’s between the adhaan and iqaamah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Du’aa’s between the adhaan and iqaamah

I would like to know what say(doa) before adhaan and iqomah and after adhaan and iqomah.

Praise be to Allaah.

1 – With regard to du’aa’ before the adhaan, there is no du’aa’ to be recited before the adhaan as far as I know. If that time is singled out for any type of du’aa’, this is a reprehensible innovation (bid’ah). But if it is done by coincidence and accidentally then there is nothing wrong with it.

2 – With regard to before the iqaamah, when the muezzin is about to start the iqaamah, we know of no specific words to be recited at this time. Doing so when there is no solid shar’i evidence is a reprehensible innovation (bid’ah).

3 – With regard to the time between the adhaan and iqaamah, du’aa’ is encouraged at this time and it is mustahabb.

It was narrated that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Du’aa’ is not rejected between the adhaan and iqaamah, so make du’aa’.”

(Narrated by al-Tirmidhi, 212; Abu Dawood, 437; Ahmad, 12174 – this version narrated by him. Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 489).

There is a specific du’aa’ to be narrated immediately after the adhaan:

It was narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says when he hears the call to prayer: ‘Allaahumma Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan il waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan illadhi wa’adtah (O Allaah, Lord of this perfect call and the prayer to be offered, grant Muhammad the privilege (of intercession) and also the eminence, and resurrect him to the praised position that You have promised),’ my intercession for him will be permitted on the Day of Resurrection.”

(Narrated by al-Bukhaari, 589).

4 – With regard to du’aa’ after the iqaamah, we know of no evidence for that. If any specific du’aa’ is made in the absence of any sound evidence, it is an innovation (bid’ah).

5 – With regard to du’aa’ at the time of the adhaan, it is Sunnah to repeat what the muezzin is saying, except when he says “Hayya ‘ala’l-salaah, hayya ‘ala’l-falaah (Come to prayer, come to success),” when you should say ‘Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah).”

It was narrated that ‘Umar ibn al-Khattaab said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the muezzin says ‘Allaahu akbar, Allaahu akbar’ and one of you says, ‘Allaahu akbar, Allaahu akbar’; then he says ‘Ashhadu an laa ilaaha ill-Allaah’ and you say ‘Ashhadu an laa ilaaha ill-Allaah’; then he says, ‘Ash-hadu anna Muhammadan Rasool Allaah’ and you say, ‘Ash-hadu anna Muhammadan Rasool Allaah’; then he says, ‘Hayya ‘ala’l-salaah’ and you say ‘Laa hawla wa laa quwwata illa Billaah’; then he says, ‘Hayya ‘ala’l-falaah’ and you say ‘Laa hawla wa laa quwwata illa Billaah’; then he says, ‘Allaahu akbar, Allaahu akbar’ and you say, ‘Allaahu akbar, Allaahu akbar’; then he says ‘Laa ilaaha ill-Allaah’ and you say, ‘Laa ilaaha ill-Allaah’ from the heart, you will enter Paradise.”

(Narrated by Muslim, 385).

6 – With regard to making du’aa’ at the time of the iqaamah, some of the scholars regarded it as being like the adhaan, so it is mustahabb to repeat the words. Other scholars did not regard it as mustahabb, because of the weakness of the hadeeth which speaks of repeating the words of the iqaamah. These scholars include Shaykh Muhammad ibn Ibraaheem, in al-Fataawa, 2/136, and Shaykh al-‘Uthaymeen in al-Sharh al-Mumti’, 2/84.

It is a mistake to say “Aqaamaha Allaah wa adaamaha Allaah” when the muezzin says “Qad qaamat il-salaah,” because the hadeeth narrated concerning that is da’eef (weak).

It was narrated from Abu Umaamah or from one of the Companions of the Prophet (peace and blessings of Allaah be upon him) that Bilaal began to recite the iqaamah and when he said, “Qad qaamat il-salaah,” the Prophet (peace and blessings of Allaah be upon him) said, “Aqaamaha Allaah wa adaamaha Allaah.” And he said concerning the rest of the iqaamah something like what is mentioned in the hadeeth of ‘Umar (may Allaah be pleased with him) about the adhaan.

(Narrated by Abu Dawood, 528. This hadeeth was classed as da’eef (weak) by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 1/211)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1091. Ruling on entering chat rooms on the Internet for fun

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Ruling on entering chat rooms on the Internet for fun

I hope you can advise me on the ruling on entering chat rooms and discussion boards. I only go there for fun and to see some of the topics under discussion, and you can well imagine the kind of bad talk that goes on in those places. Please advise me about this, may Allaah preserve you.

Praise be to Allaah.

One of the things that the Muslim should do is discipline himself and seek to adopt the best of attitudes and etiquette. This requires a great deal of striving against bad inclinations and it needs a lot of patience. The most important thing that can help him to do that is avoiding places of evil and places that could lead to his doom. The scholars of personal development are unanimously agreed that man is inherently weak and inclined towards evil, and that it is the mind (or reason) that could controls his attitude and inclinations, and guide his energies. So if reason does not restrain one’s inclinations towards following whims and desires, then he will soon find no means to turn back to the path of salvation.

The same applies to gatherings of leisure and entertainment. They have always been – and still are, as they appear on the internet – a waste of energy and talent, where followers of falsehood who have no mission to work or succeed in their lives gather, and they waste their time and their lives which are the most precious things they own, and they spend their days exchanging gossip, and they waste a lot of time and do not achieve anything for their worldly or religious interests.

When the Muslim has the blessing of free time with which Allaah has honoured him, he can do no more than look for the best deeds with which to fill his time, not just any good deed. Hence you see that the Sahaabah (may Allaah be pleased with them) asked the Prophet (peace and blessings of Allaah be upon him) in many ahaadeeth about the best actions by means of which they could attain a higher status before Allaah, and the Prophet (peace and blessings of Allaah be upon him) answered their questions.

The Prophet (peace and blessings of Allaah be upon him) said: “There are two blessings which many people do not make the best of: good health and free time.” Narrated by al-Bukhaari (6412).

Ibn al-Qayyim (may Allaah have mercy on him) said, speaking of regret about time:

Regret for wasted time should be deep, for time passes quickly and it is difficult to make up what you have missed.

Time for the worshipper is a time for worship and reciting awraad, and for the devoted Muslim it is time for turning to Allaah and focusing on Him with all his heart.

Time is the dearest thing to him and he would feel very sad if time passes without him doing what he is meant to do. If he misses time, he can never make it up, because a second time has its own duties. So if he misses time, there is no way he can bring it back.

Madaarij al-Saalikeen (3/49).

The most important things that will help you make the most of your time is to avoid futile gatherings and refrain from talking too much and keep away from lazy and idle people, and to keep company with those who are striving hard, clever, smart and aware of time, and those ho immerse themselves in reading for the purpose of increasing their knowledge.

The wise man is the one who is guided to fill his time with useful, beneficial and good deeds; thus he will advance and rise in status. So you will find him always seeking knowledge, or writing lessons, or learning a skill, or visiting relatives or a sick person, or advising one who has gone astray, or earning a living so that he can spend on his dependents and save them from having to ask of people.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said:

I would hate to see any one of you idle and not doing anything to help himself in this world or in the Hereafter.

Quoted by Abu ‘Ubayd al-Qaasim ibn Sallaam in al-Amthaal (48).

The Muslim has no time to listen to or look at sinful things. You know that these conversations include things that go against sharee’ah such as immoral talk and bad attitudes, so is entering these foul swamps something that will benefit a Muslim, or is it anything that he should seek in his life?

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Strive to do that which will benefit you and seek the help of Allaah.” Narrated by Muslim (2664).

When Allaah asks you on the Day of Resurrection about this time that you wasted in idle talk and writing and conversing about things that are of no benefit, rather they will harm you, what will your answer be? It was narrated that Abu Barzah al-Aslami said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A person’s feet will not move on the Day of Resurrection until he is asked about his life and how he spent it, his knowledge and what he did with it, and his wealth, how he acquired it and how he spent it, and his body (health), and how he used it.” Narrated by al-Tirmidhi (2417), classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (126).

Finally, you should note:

That these chat rooms have corrupted the morals of many people; they have caused rifts between loved ones, men have divorced their wives because of them, women have lost their honour because of them, and those who are weak in faith and lacking in knowledge have been deceived by the specious arguments and myths in them, and have thus been misled. If the Muslim hears of an environment that is filled with fitnah and sin, he should denounce the people involved and strive to set them straight – if he is one of those who are able for that – otherwise he should keep away from such environments and not be deceived by thinking that his faith is strong or that he knows what they really are, and that he is just having fun.

Beware of indulging in chat rooms on the internet, and protect yourself from the immorality and evil that is in them, for they are gatherings that bring little benefit but cause a great deal of harm; they are of no benefit in this world and do not bring salvation in the Hereafter.

If you find that you are getting drawn into fitnah and sin, such as speaking to women unnecessarily and speaking too much to this one and that one, then you should realize that you are in grave danger, and we hope that you will save yourself from it and resist falling into the trap of the shaytaan.

We have discussed the danger of chat rooms in many answers on this site, such as 34841 and 78375.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1092. He weeps when he hears Qur’aan but he does the secret habit and mistreats his parents. Is he a hypocrite?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

He weeps when he hears Qur’aan but he does the secret habit and mistreats his parents. Is he a hypocrite?

I read on a website about the characteristics of the beloved prophet , and this made me cry. I also cry sometimes while praying in the masjid, especially if the imam has a passionate voice. Despite this, I fall in sins like masturbation, and talking loudly to my father. I read on your website about the reasons of such sins and how to stop doing them. My question is: Am I considered hypocrite by committing such sins?.

Praise be to Allaah.

Firstly:

We think that your asking whether you are a hypocrite or not is a sign of much goodness in you in sha Allaah, because when a Muslim fears that he may fall into hypocrisy, this indicates that his heart is (spiritually) alive and that he is keen to protect his faith. Ibraaheem al-Taymi said: Whenever I examine my words against my deeds, I fear that I am insincere. Al-Hasan al-Basri said of hypocrisy: No one fears it but a believer, and no one feels safe from it but a hypocrite.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The more faith and knowledge a person has, the more he will fear that he may be among this class of people (i.e., hypocrites), hence the leaders and earliest generations of this ummah were so afraid that they might be among them. ‘Umar used to say to Hudhayfah: I adjure you by Allaah, did the Messenger of Allaah (peace and blessings of Allaah be upon him) mention me along with the people (i.e., the hypocrites)? He said: No, but I would not praise anyone after you, meaning; I would not praise people (by saying that they are not mentioned among the hypocrites). It does not mean that ‘Umar was the only one who was free of hypocrisy.

Tareeq al-Hijratayn (p. 604)

The greatest of the awliya’ (close friends of Allaah) feared this for themselves.

1 – Ibn Abi Mulaykah said: I met thirty of the companions of the Prophet (peace and blessings of Allaah be upon him), all of whom feared being hypocrites, and none of them ever said that he had faith equivalent to that of Jibreel and Mikaa’eel.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The most prominent among Sahaabah whom Ibn Abi Mulaykah met were: ‘Aa’ishah, her sister Asma’, Umm Salamah, the four ‘Abd-Allaahs, Abu Hurayrah, ‘Uqbah ibn al-Haarith and al-Miswar ibn Makhramah. These are among those from whom he heard hadeeth. He also met other more prominent Sahaabah than these, such as ‘Ali ibn Abi Taalib and Sa’d ibn Abi Waqqaas, and he confirmed that they were afraid of hypocrisy in their actions and nothing to the contrary was narrated from any of the Sahaabah, so it is as if there was consensus on this matter. That is because the believers’ deeds may become contaminated with elements that undermine ikhlaas (sincerity towards Allaah). The fact that they feared it does not mean that they fell into it, rather it means that they were extremely cautious and pious, may Allaah be pleased with them.

Fath al-Baari by Ibn Hajar (1/110,111).

2 – al-Haafiz Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

al-Ja’d Abu ‘Uthmaan said: I said to Abu Raja’ al-‘Attaaridi: Did you meet anyone whom I met of the companions of the Prophet (peace and blessings of Allaah be upon him) who feared falling into hypocrisy? He said: Yes. Praise be to Allaah I met some of the prominent ones among them, and they used to fear it a great deal. And he had met ‘Umar.

3 – and he (may Allaah have mercy on him) said:

Among those of the Sahaabah who used to seek refuge with Allaah from falling into hypocrisy were: Hudhayfah, Abu’l-Darda’ and Abu Ayyoob al-Ansaari. Among the Taabi’een there were many who did that. Ibn Sireen said: There is nothing I fear more than this verse (interpretation of the meaning): “And of mankind, there are some (hypocrites) who say: ‘We believe in Allaah and the Last Day,’ while in fact they believe not” [al-Baqarah 2:8]. Ayyoob said: Every verse in the Qur’aan which mentions hypocrisy I fear lest it apply to me. Mu’aawiyah ibn Qurrah said: ‘Umar used to fear it, so how I can feel safe from it? al-Hasan spoke a great deal concerning this matter, as did the imams of Islam after them.

According to a report narrated by Ibn Haani’, Imam Ahmad was asked: What do you say about one who does not fear hypocrisy for himself? He said: Who can feel safe from hypocrisy?

Fath al-Baari by Ibn Rajab (1/178, 179).

Pay attention to two important matters:

1 – The hypocrisy that was feared by those imams among the Sahaabah and those who came after them was hypocrisy in deeds, which leads to hypocrisy in the heart, which leads one to Hell – we seek refuge with Allaah – this is the kind of hypocrisy which is mentioned in a number of ahaadeeth which warn the Muslim against acquiring its characteristics, such as the following:

It was narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are four characteristics, whoever has them all is a pure hypocrite, and whoever has one of them has one of the characteristics of hypocrisy, until he gives it up: when he speaks he lies, when he makes a covenant he betrays it, when he makes a promise he breaks it, and when he disputes he resorts to obscene speech.”

Narrated by al-Bukhaari (34) and Muslim (58).

It was also narrated (2632) by al-Tirmidhi (may Allaah have mercy on him) who said after it:

What this means according to the scholars is hypocrisy of action. It was the hypocrisy of disbelieving at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). Something similar was narrated from al-Hasan al-Basri when he said: Hypocrisy is of two types: hypocrisy of action and hypocrisy of disbelief.

End quote.

Al-Haafiz Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

This goes back to what we mentioned above: that hypocrisy may be minor or major. Minor hypocrisy is hypocrisy of action, which is what these people feared for themselves. It leads to major hypocrisy which is feared for the one who is overcome by minor hypocrisy to such an extent that it robs him of faith altogether, as Allaah says (interpretation of the meaning):

“when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path)”

[al-Saff 61:5]

“And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time”

[al-An’aam 6:110]

Fath al-Baari by Ibn Rajab (1/179).

Imam al-Nawawi commented on this hadeeth … See his Sharh Muslim (2/46-48).

2 – These prominent figures were the most righteous of people in heart, and they were those who most respected the sacred limits and were least likely to transgress them, but because of their great awareness of their Lord and their fear of His wrath, they would regard a minor sin – if they fell into it – as a major sin. Some of them feared showing off, and others feared falling short in their deeds lest their actions contradict their words, and others thought that being distracted by permissible interactions in their homes with their wives and families even though they focused properly in gatherings of dhikr was a kind of hypocrisy.

It was narrated that Hanzalah al-Usaydi said: Abu Bakr met me and said: How are you, O Hanzalah? I said: Hanzalah has become a hypocrite. He said: Subhaan Allaah! What are you saying? I said: When we are with the Messenger of Allaah (peace and blessings of Allaah be upon him) he reminds us of the Fire and the Garden until it is as if we are seeing them with our own eyes, but when we depart from the Messenger of Allaah (peace and blessings of Allaah be upon him), we attend to our wives and children and businesses, and we forget a great deal. Abu Bakr said: By Allaah, we experience something similar. Abu Bakr and I went and entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him), and I said: Hanzalah has become a hypocrite, O Messenger of Allaah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Why is that?” I said: O Messenger of Allaah, when we are with you, you remind us of the Fire and the Garden until it is as if we are seeing them with our own eyes, but when we depart from you, we attend to our wives and children and businesses, and we forget a great deal. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, if you continued as you are when you are with me, and continued to remember (Paradise and Hell), the angels would shake hands with you in your homes and on the streets. But, O Hanzalah, there is a time for this and a time for that” (he said it) three times.

Narrated by Muslim (2750).

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the words “we attend to our wives and children and businesses”,

Al-Harawi and others said: What this means is that we get absorbed with that and get busy with it.

“businesses” refers how a man earns a living.

“Hanzalah has become a hypocrite” means: he was afraid that he had become a hypocrite, because he felt the fear of Allaah when he was sitting with the Prophet (peace and blessings of Allaah be upon him), and that was manifested in the way he focused on remembrance of Allaah and thinking of the Hereafter, but when he departed he became distracted by his wife and children and earning a living in this world, and the basic meaning of hypocrisy is showing the opposite of what one conceals of evil, so he was afraid that he was a hypocrite because of that. But the Prophet (peace and blessings of Allaah be upon him) told him that this was not hypocrisy, and that they were not expected to be like that all the time. “There is a time for this and a time for that.”

Sharh Muslim (17/66, 67)

Al-Haafiz Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

When it became clear to the Sahaabah (may Allaah be pleased with them) that hypocrisy meant a difference between one’s inner thoughts and outward appearance, some of them feared that if they lost the focus and presence of mind they attained when they listened to reminders, after they returned to worldly matters and were distracted by their families and children and wealth, that this was hypocrisy, as was narrated in Saheeh Muslim from Hanzalah al-Asadi … and he quoted the hadeeth –

Fath al-Baari by Ibn Rajab (1/111).

With regard to your situation, you have to fear more than those pure awliya’ (close friends of Allaah) among the Sahaabah, Taabi’een and subsequent generations did, because you are disobeying Allaah by doing the secret habit and by mistreating your parents. Your saying that you sometimes raise your voice somewhat to your father will not excuse you from the warning of punishment. You are forbidden to say even “uff” (a mild word of objection) to your parents, so how about if you raise your voice and speak loudly to them? What you must do is beware lest your sins lead you to a bad end.

Al-Bukhaari (may Allaah have mercy on him) gave a chapter heading to the report he narrated from Ibraaheem al-Taymi, Ibn Abi Mulaykah and al-Hasan al-Basri – which we have quoted above – saying: Chapter on the believer’s fear that his deeds may be cancelled out without him realizing.

And he ended this chapter by saying:

And there is fear for the one who persists in hypocrisy and sin without repenting, because Allaah says (interpretation of the meaning): “and do not persist in what (wrong) they have done, while they know” [Aal ‘Imraan 3:135].

End quote.

Al-Haafiz Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

What the words of al-Bukhaari (may Allaah have mercy on him) – And there is fear for the one who persists in hypocrisy and sin without repenting, because Allaah says (interpretation of the meaning): “and do not persist in what (wrong) they have done, while they know” [Aal ‘Imraan 3:135] – mean is that if one persists in sin and the various types of hypocrisy without repenting there is the fear that the one who does that may be punished by having his faith taken away altogether, so that he becomes a complete hypocrite and meets a bad end – we seek refuge with Allaah from that – as it is said that sin is the way to kufr.

Fath al-Baari by Ibn Rajab (1/181).

Secondly:

We encourage you to continue softening your heart and weeping when you hear Qur’aan, and listening to exhortations, and at the same time we encourage you to repent from sinful actions and to refrain from doing the secret habit, and to refrain from mistreating your parents. We encourage you to hasten to apologize to them and to honour them and treat them kindly in word and deed. Beware of continuing to sin without repenting, and remember that the one who truly fears Allaah is not the one who weeps and sheds tears, rather he is the one who gives up something for which he fears he may be punished.

What we have quoted to you of warnings about that is sufficient, in sha Allaah, to make you hasten to repent and turn to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1093. He forgets to keep the intention in mind when doing most deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

He forgets to keep the intention in mind when doing most deeds

I forget to form the intention when doing most deeds. What should I do?.

Praise be to Allaah.

Intention (niyyah) is an important matter, as it is the spirit of deeds through which deeds become valid, as the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions and each person will have but that which he intended.” Narrated by al-Bukhaari (1) and Muslim (1907).

The intention turns permissible deeds into acts or worship, hence we should pay attention to it and make it for the sake of Allaah, free from any element of showing off.

It should be noted that intentions are of two types:

1 – Obligatory intention, without which an act of worship is not valid, such as the intention in doing wudoo’, praying, paying zakaah, fasting and doing Hajj. This intention is something that no one can do without. If a person does wudoo’ to pray, touch the Mus-haf or in order to be pure (taahir), he has formed the intention. Intending to pray or intending to remove impurity is forming the intention when doing wudoo’.

When a man stands to pray, knowing that this is Zuhr prayer, for example, and he intends to offer the prayer and gets up to do it it, then he has formed the intention. It is not essential – and in fact it is not prescribed – to say out loud, “I intend to pray Zuhr prayer” etc, as some people do. This was not narrated from the Prophet (peace and blessings of Allaah be upon him), and the place for the intention is in the heart.

Similarly, if a person decides at night that he will fast on the following day, then he has formed the intention of fasting. In fact, his eating sahoor shows that he is intending to fast.

It is difficult for a person to forget to form the intention in such cases.

2 – The second type of intention is that which is mustahabb in order to attain reward. This is what some people forget, which is to keep the intention in mind when doing permissible things, so that they will be acts of worship, such as eating, drinking and sleeping with the intention of strengthening oneself to do acts of worship, as the Prophet (peace and blessings of Allaah be upon him) said: “You will never spend anything that you spend for the sake of Allaah, but you will be rewarded for it, even the morsel of food that you put in your wife’s mouth.” Narrated by al-Bukhaari (56).

Mu’aadh (may Allaah be pleased with him) said: I sleep and I get up (to pray at night), and I seek reward for my sleep as I seek reward for my getting up. Narrated by al-Bukhaari (4088).

He (may Allaah be pleased with him) sought reward for his sleep just as he sought reward for his getting up to pray at night, because he intended by sleeping to gain strength to do acts of worship.

Al-Haafiz Ibn Hajar said in al-Fath: What this means is that he sought reward by resting just as he sought reward by striving, because if the intention in resting is to enable one to do acts of worship, one attains reward. End quote.

What helps to keep this intention in mind is deliberating, thinking and not being hasty. So you should think about what you are intending to do, take stock of yourself before acting, think about whether it is halaal or haraam, then look at your intention: what do you want from this? Every time you take stock of yourself and think before acting, this will remind you about forming the intention, until it becomes second nature and a habit that you adopt, so that you will not enter or exit, eat or drink, give or withhold, without having an intention in doing so, thus most of your time will become times of worship.

We ask Allaah to help us and you to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1094. How to be successful in life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

How to be successful in life

How to obtain success and prosperity in this world and hereafter.What kind of success or prosperity that islam want the ummah islam gain in this world.

Praise be to Allaah.

Peace of mind, contentment, happiness and freedom from worries and anxiety… these are what everyone wants, and these are the ways in which people can have a good life and find complete happiness and joy. There are religious means of achieving that, and natural and practical means, but no one can combine all of them except the believers; although other people may achieve some of them, they will miss out on others.

There follows a summary of the means of achieving this aim for which everyone is striving. In some cases, those who achieve many of them will live a joyful life and a good life; in other cases, those who fail to achieve all of them will live a life of misery and hardship. And there are others which are in between, according to what the means he is able to attain. These means include the following:

1 – Faith and righteous deeds:

This is the greatest and most fundamental of means. Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

Allaah tells us and promises us that whoever combines faith with righteous deeds will have a good life and a good reward in this world and in the Hereafter.

The reason for that is clear: those who believe in Allaah – with sincere faith that motivates them to do righteous deeds that change hearts and attitudes and guides them to the straight path in this world and the Hereafter – follow principles and guidelines by means of which they deal with everything that happens to them, be it the causes of happiness and excitement or the causes of anxiety, worry and grief.

They deal with the things that they like by accepting them and giving thanks for them, and using them in good ways. When they deal with them in this manner, that creates in them a sense of excitement and the hope that it will continue and that they will be rewarded for their gratitude, which is more important than the good things that happen to them. And they deal with bad things, worries and distress by resisting those that they can resist, alleviating those that they can alleviate, and bearing with goodly patience those that they cannot avoid. Thus as a result of the bad things they gain a lot of benefits, experience, strength, patience and hope of reward, which are more important and which diminish the hardships they have undergone and replace them with happiness and hope for the bounty and reward of Allaah. The Prophet (peace and blessings of Allaah be upon him) expressed this in a saheeh hadeeth in which he said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.” (Narrated by Muslim, no. 2999).

The Prophet (peace and blessings of Allaah be upon him) told us that the believer is always gaining and the reward for his deeds is always multiplying, no matter what happens to him, good or bad.

2 – Being kind to people in word and deed, and all kinds of doing good. This is one of the means of removing worry, distress and anxiety. By this means Allaah wards off worries and distress from righteous and immoral like, but the believer has the greater share of that, and is distinguished by the fact that his kindness to others stems from sincerity and the hope of reward, so Allaah makes it easy for him to be kind to others because of the hope that this will bring good things and ward off bad things, by means of his sincerity and hope of reward. Allaah says (interpretation of the meaning):

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward”

[al-Nisa’ 4:114]

Part of that great reward is relief from worry, distress, troubles, etc.

3 – Another of the means of warding off anxiety that stems from nervous tension and being preoccupied with disturbing thoughts is to occupy oneself with good deeds or seeking beneficial knowledge, for that will distract one from dwelling on the matters that are causing anxiety. In this way a person may forget about the things that are making him worried and distressed, and he may become happy and more energetic. This is another means that believers and others have in common, but the believer is distinguished by his faith, sincerity and hope of reward when he occupies himself with that knowledge which he is learning or teaching, or with the good deeds that he is doing.

The work with which he occupies himself should be something that he likes and enjoys, for that is more likely to produce the desired results. And Allaah knows best.

4 – Another thing that may ward off worry and anxiety is focusing all one’s thoughts of the present day, and not worrying about the future or grieving about the past. Hence the Prophet (peace and blessings of Allaah be upon him) sought refuge with Allaah from worry and regret, from regret for things in the past which one cannot put right or change, and worry which may come because of fear for the future. So one should focus only on the present day, and focus one's efforts on getting things right today. For if a person is focused on that, this means that he will do things properly and forget about worry and regret. When the Prophet (peace and blessings of Allaah be upon him) said a du’aa’ or taught a du’aa’ to his ummah, as well as urging them to seek the help of Allaah and hope for His bounty, he was also urging them to strive to attain the thing they were praying for through their own efforts and to forget about the thing which they were praying would be warded off from them. Because du’aa’ (supplication) must be accompanied by action. So a person must strive to attain that which will benefit him in worldly and spiritual terms, and ask his Lord to make his efforts successful, and he should seek His help in that, as the Prophet (peace and blessings of Allaah be upon him) said: “Strive for that which will benefit you and seek the help of Allaah, and do not be helpless. If anything (bad) happens to you, do not say, ‘If only I had done such-and-such, then such-and-such would have happened.’ Rather you should say, ‘Qaddara Allaah wa ma sha’a fa’ala (Allaah decrees, and what He wills He does),’ for (the words) ‘If only’ open the door to the Shaytaan.” (Narrated by Muslim). The Prophet (peace and blessings of Allaah be upon him) connected the matter of striving to achieve good things with the matter of seeking the help of Allaah and not giving in to feelings of helplessness which are a harmful kind of laziness, and with the matter of accepting things in the past which are over and done with, and acknowledging that the will and decree of Allaah will inevitably come to pass. He described matters as being of two types:

1 – Matters which a person may strive to achieve or to achieve whatever he can of them, or to ward them off or alleviate them. In such cases a person must strive and make the effort, and also seek the help of Allaah.

2 – Matters where such is not possible, so he must have peace of mind, accept them and submit to Allaah’s will.

Undoubtedly paying attention to this principle will bring happiness and relieve worry and distress.

5 – One of the greatest means of feeling content and relaxed and of acquiring peace of mind is to remember Allaah a great deal (dhikr). That has a great effect in bringing contentment and peace of mind, and relieving worry and distress. Allaah says:

“verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

Remembering Allaah (dhikr) has a great effect in achieving this aim because it has a special influence and because of the hope that it brings of reward.

6 – Another of the means of bringing happiness and relieving worry and distress is striving to eliminate the things that cause worry and to achieve the things that bring happiness. That may be done by forgetting about bad things in the past which cannot be changed, and realizing that dwelling on them is a waste of time. So a person must strive to stop himself from thinking of that, and also strive to stop himself from feeling anxious about the future and the things that he may imagine of poverty, fear and other bad things that he thinks may happen to him in the future. He should realize that the future is something unknown, he cannot know what good or bad things are going to happen to him. That is in the hand of the Almighty, the Most Wise, and all that His slaves can do is to strive to attain the good things and to ward off the bad things. A person should realize that if he diverts his thoughts from worrying about his future and puts his trust in his Lord to take care of his situation, and puts his mind at rest concerning that, if he does that, then his heart will be at peace and his situation will improve and he will be relieved of worry and anxiety.

One of the most effective ways of dealing with worries about the future is to recite this du’aa’ which the Prophet (peace and blessings of Allaah be upon him) used to recite:

“Allaahumma aslih li deeni alladhi huwa ‘ismatu amri, wa aslih li dunyaaya allati fiha ma’aashi, wa aslih li aakhirati allati ilayha ma’aadi, waj’al al-hayaata ziyaadatan li fi kulli khayr, wa’l-mawta raahatan li min kulli sharr (O Allaah, correct my religious commitment which is the foundation of my life, and correct my worldly affairs in which is my livelihood, and grant me good in the Hereafter to which is my return. Make my life a means of accumulating good, and make death a respite for me from all evil).” (Narrated by Muslim, 2720).

And he said, “Allaahumma rahmataka arju fa la takilni ila nafsi tarfata ‘aynin wa aslih li sha’ni kullahu, laa ilaaha illa anta (O Allaah, for Your mercy I hope, so do not abandon me to myself even for a moment. And correct all my affairs. There is no god but You).” (Narrated by Abu Dawood with a saheeh isnaad, no. 5090; classed as hasan by al-Albaani in Saheeh al-Kalim al-Tayyib, p. 49).

If a person utters these du’aa’s, which ask that his spiritual and worldly affairs may be set right or corrected, with proper presence of mind and sincerity of intention, whilst striving to achieve that, Allaah will grant him what he has prayed for, hoped for and striven for, and He will turn his worry into joy and happiness.

7 – If a person experiences anxiety and distress because of a disaster, then one of the most effective means of relieving himself of that is to think of the worst scenario to which that may lead, and try to accept that. When he has done that, then he should try to alleviate it as much as possible. By means of this acceptance and these efforts, he will relieve himself of his worries and distress, and instead of worrying he will strive to bring about good things and to deal with whatever he can of the bad things. If he is faced with things that cause fear or the possibility of sickness or poverty, then he should deal with that by striving to make himself accept that, or something even worse, with contentment, because by making himself accept the worst-case scenario, he lessens the impact of the thing and makes it seem less terrible, especially if he occupies himself with efforts to ward it off as much as he can. Thus as well as striving to achieve something good which will distract him from his worries about calamity, he will also renew his strength to resist bad things, and put his trust and reliance in Allaah. Undoubtedly these matters are of great benefit in attaining happiness and peace of mind, as well as bringing the hope of reward in this world and in the Hereafter. This is something which is well known from the experience of many who have tried it.

8 – Steadfastness of heart and not being disturbed about the imaginary things that bad thoughts may bring to mind. For when a person gives in to his imagination and lets his mind be disturbed by these thoughts, such as fear of disease and the like, or anger and confusion stirred up by some grievous matter, or the expectation of bad things and the loss of good things, that will fill him with worries, distress, mental and physical illness and nervous breakdowns, which will have a bad effect on him and which causes a great deal of harm, as many people have seen. But when a person depends on Allaah and puts his trust in Him, and does not give in to his imagination or let bad thoughts overwhelm him, and he relies on Allaah and has hope of His bounty, that wards off his worries and distress, and relieves him of a great deal of mental and physical sickness. It gives indescribable strength, comfort and happiness to the heart. How many hospitals are filled with the mentally sick victims of illusions and harmful imagination; how often have these things had an effect upon the hearts of many strong people, let alone the weak ones; how often have they led to foolishness and insanity.

It should be noted that your life will follow your train of thought. If your thoughts are of things that will bring you benefit in your spiritual or worldly affairs, then your life will be good and happy. Otherwise it will be the opposite.

The person who is safe from all of that is the one who is protected by Allaah and helped by Him to strive to achieve that which will benefit and strengthen the heart and ward off anxiety. Allaah says (interpretation of the meaning):

“And whosoever puts his trust in Allaah, then He will suffice him”

[al-Talaaq 65:3]

i.e., He will be sufficient for all that is worrying him in his spiritual and worldly affairs. The one who puts his trust in Allaah will have strength in his heart and will not be affected by anything he imagines or be disturbed by events, because he knows that these are the result of vulnerable human nature and of weakness and fear that have no basis. He also knows that Allaah has guaranteed complete sufficiency to those who put their trust in Him. So he trusts in Allaah and finds peace of mind in His promise, and thus his worry and anxiety are dispelled; hardship is turned to ease, sadness is turned to joy, fear is turned to peace. We ask Allaah to keep us safe and sound, and to bless us with strength and steadfastness of heart, and complete trust, for Allaah has guaranteed all good things to those who put their trust in Him, and has guaranteed to ward off all bad and harmful things from them.

If bad things happen or there is the fear of such, then you should count the many blessings that you are still enjoying, both spiritual and worldly, and compare them with the bad things that have happened, for when you compare them you will see the many blessings that you are enjoying, and this will make the bad things appear less serious.

See al-Wasaa’il al-Mufeedah li’l-Hayaat al-Sa’eedah by Shatkh ‘Abd al-Rahmaan ibn Sa’di

Ibn al-Qayyim summed fifteen ways through which Allaah may dispel worries and regret. These are as follows:

1- Tawheed al-Ruboobiyyah (belief in the Oneness of Divine Lordship)

2- Tawheed al-Uloohiyyah (belief in the Oneness of the Divine nature)

3- Tawheed of knowledge and belief (i.e., Tawheed al-Asma’ wa’l_Sifaat, belief in the Oneness of the Divine names and attributes)

4- Thinking of Allaah as being above doing any injustice to His slaves, and above punishing anyone for no cause on the part of the slave that would require such punishment.

5- The person’s acknowledging that he is the one who has done wrong.

6- Beseeching Allaah by means of the things that are most beloved to Him, which are His names and attributes. Two of His names that encompass the meanings of all other names and attributes are al-Hayy (the Ever-Living) and al-Qayyoom (the Eternal).

7- Seeking the help of Allaah Alone.

8- Affirming one's hope in Him.

9- Truly putting one’s trust in Him and leaving matters to Him, acknowledging that one's forelock is in His hand and that He does as He wills, that His will is forever executed and that He is just in all that He decrees.

10-Letting one's heart wander in the garden of the Qur’aan, seeking consolation in it from every calamity, seeking healing in it from all diseases of the heart, so that it will bring comfort to his grief and healing for his worries and distress.

11-Seeking forgiveness.

12-Repentance.

13-Jihad.

14-Salaah (prayer).

15-Declaring that he has no power and no strength, and leaving matters to the One in Whose hand they are.

We ask Allaah to keep us safe and sound from worries and to relieve us of distress and anxiety, for He is the All-Hearing, Ever-Responsive, and He is the Ever-Living, Eternal.

See Alhomoom – Dealing with Worries and Stress, in the Books section of this site.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1095. There is no clean place to do wudoo’ and pray – should he delay prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

There is no clean place to do wudoo’ and pray – should he delay prayer?

I work for an american company, I am the only muslim. there is no clean place or feasible place to perform wadu during the day, and there is no private place to perform salat.. Is it haram to wait until I get home to perform Duhr and Asr salat.

Praise be to Allaah.

The Muslim has to understand the importance of prayer and the necessity of observing prayer regularly at the appointed times, fulfilling all the conditions and pillars and essential parts of the prayer. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

It was narrated that ‘Abd-Allaah ibn Mas’ood said: I asked the Prophet (peace and blessings of Allaah be upon him), “Which deed is most beloved to Allaah?” He said, “Prayer performed on time.” He said, “Then what?” He said, “Honouring one’s parents.” He said, “Then what?” He said, “Jihad for the sake of Allaah.”

Narrated by al-Bukhaari (504) and Muslim (85).

So it is not permissible for the Muslim to delay his prayer beyond the time it is due. Wudoo’ does not require a clean place. Even if we assume that it does, the questioner could make sure that he has wudoo’ before coming to work and keep his wudoo’ so that he can pray on time.

He has to offer prayer on time. Looking for a clean place where he can perform the prayer is not too difficult. Prayer is valid in any place on earth so long as it is clean and pure. The Prophet (peace and blessings of Allaah be upon him) said: “The earth has been made for me a place of prayer and purification, so whenever the time of prayer comes for any man of my ummah, let him pray.” Narrated by al-Bukhaari, 335; Muslim, 521. Sharee’ah only excludes from that specific places in which prayer is not valid, which include graveyards and bathrooms. The Prophet (peace and blessings of Allaah be upon him) said: “All the earth is a place of prostration apart from graveyards and bathrooms.” Narrated by Abu Dawood, 492; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

So the workplace may be a place of prayer if it is clean. If it is not easy then he should look for somewhere else. Asking his bosses to allocate a corner where he can pray is not something that is difficult.

Shaykh al-Islam Ibn Taymiyah said:

If he deliberately delays the prayer until the time is too short to meet all the conditions and do all the essential parts of the prayer, such as if there is some impure substance on him, or he is junub and delays the prayer so that if he does ghusl the time for prayer will be over, then he has to purify himself first, but he is a sinner because he is doing the prayer at the wrong time. He should have purified himself before the time became too short and prayed on time. When he delays it, then he has to do what is required in the right sequence even though he is a sinner because of his delaying it.

Sharh al-‘Umdah, 4/58.

If he is unable to fulfil one of the conditions of prayer being valid – such as tahaarah (purity) – then he should pray on time and he is exempted from this condition. It is not permissible to delay the prayer until its time is over in order to fulfil that condition.

Shaykh al-Islam Ibn Taymiyah said:

Because those who are obliged to pray when the time for prayer comes, but are unable to fulfil one of its conditions or essential parts at that moment, but will be able to do so after the time for prayer is over, it is not permissible for them to delay the prayer until its time is over. If this were permissible then the one who is unable to purify himself, cover himself, bow or prostrate, or do any other condition or essential part of the prayer would be allowed to delay the prayer until he is able to do that, if he knows or thinks it most likely that he will be able to do it. This is contrary to the Qur’aan, Sunnah and scholarly consensus, because sharee’ah’s concern that the prayer be performed on time is greater than its concern for any other condition or essential part of prayer that cannot be done. Hence it is not permissible to delay the prayer until its time is over because of being unable to do some of the essential parts. When the time for the obligatory prayer is too short and one cannot fulfil the conditions, then doing the prayer on time takes precedence over the conditions. There is only one time when fulfilling the conditions takes precedence over the act itself, which is when the act becomes obligatory towards the end of its time, such as when a sleeper wakes up at the end of the time, in which case the prayer becomes obligatory when he wakes up, and he must fulfil the conditions of prayer. The applies if someone wakes up after the time for prayer is over.

Sharh al-‘Umdah, 4/347, 348.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1096. Conditions for deeds to be acceptable to Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Conditions for deeds to be acceptable to Allaah

When a Muslim does an action, what conditions make it acceptable and therefore rewarded by Allah. Is it simply that you intended to follow the Qur'an and Sunnah, and therefore you will be rewarded even though you may have been wrong in your action. Or is it that you must have the intention, but you also need to follow the correct Sunnah as well.

Praise be to Allaah.

For acts of worship to be acceptable to Allaah and for a person to be rewarded for them, there are two conditions which must be met:

The first condition: it should be devoted to Allaah Alone. Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)”

[al-Bayyinah 98:5]

The meaning of worshipping Allaah alone is that the person should intend in all his words and deeds, both inward and outward, to seek the Face of Allaah (i.e., His pleasure). Allaah says (interpretation of the meaning):

“And who has (in mind) no favour from anyone to be paid back,

Except to seek the Countenance of his Lord, the Most High”

[al-Layl 92:19]

“(Saying): “We feed you seeking Allaah’s Countenance only. We wish for no reward, nor thanks from you”

[al-Insaan 76:9]

“Whosoever desires (by his deeds) the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world (by his deeds), We give him thereof (what is decreed for him), and he has no portion in the Hereafter”

[al-Shoora 42:20]

“Whosoever desires the life of the world and its glitter, to them We shall pay in full (the wages of) their deeds therein, and they will have no diminution therein.

They are those for whom there is nothing in the Hereafter but Fire, and vain are the deeds they did therein. And of no effect is that which they used to do”

[Hood 11:15-16]

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say:

‘The reward of deeds depends upon the intentions and every person will get the reward according to what he has intended. So whoever emigrated for worldly benefits or for a woman to marry, his emigration was for what he emigrated for.’”

(Narrated by al-Bukhaari, Bad’ al-Wahy, 1).

It was narrated by Muslim from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah, may He be blessed and exalted, says: ‘I am so self-sufficient that I am in no need of having an associate. Thus he who does an action for someone else’s sake as well as Mine will have that action renounced by Me to him whom he associated with Me.’” (Narrated by Muslim, al-Zuhd wa’l-Raqaa’iq, 5300)

The second condition is that the action should be in accordance with the only way which Allaah has prescribed for worship, which is by following the Prophet (peace and blessings of Allaah be upon him) in the laws that he has brought. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours (i.e., Islam), will have it rejected.” (Narrated by Muslim, al-Aqdiyyah, 3243).

Ibn Rajab (may Allaah have mercy on him) said: “This hadeeth forms one of the most important principles of Islam. It is like a scale for weighing up deeds according to their outward appearance, just as the hadeeth ‘The reward of deeds depends upon the intentions’ is the means of weighing up the inner nature of deeds. Just as every action which is not intended for the sake of Allaah brings no reward to the one who does it, so too every deed which is not in accordance with the command of Allaah and His Messenger will also be rejected and thrown back at the one who does it. Everyone who innovates in Islam something for which Allaah and His Messenger have not granted permission, that thing is nothing to do with Islam.

(Jaami’ al-‘Uloom wa’l-Hukam, part 1, p. 176)

The Prophet (peace and blessings of Allaah be upon him) enjoined following his Sunnah and teachings, and made them binding. He (peace and blessings of Allaah be upon him) said: “You have to follow my Sunnah (way) and the way of my rightly-guided successors (al-khulafa’ al-raashidoon); bite onto it with your eyeteeth (i.e., cling firmly to it).” And he warned against bid’ah (innovation), as he said: “Beware of newly-invented matters, for every newly-invented matter is a going astray.” (narrated by al-Tirmidhi, al-‘Ilm, 2600; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 2157)

Ibn al-Qayyim said: “Allaah has made devotion of worship to Him alone and following the Sunnah the means of deeds being accepted; if these conditions are not met, then deeds are unaccaptable.”

(al-Rooh, 1/135)

Allaah says (interpretation of the meaning):

“Who has created death and life that He may test you which of you is best in deed”

[al-Mulk 67:2]

al-Fudayl said: “’best in deed’ means, most devoted to Allaah alone and most in accordance with the Sunnah.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1097. He wants to work some days of the week and spend the rest in worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

He wants to work some days of the week and spend the rest in worship

I know a Brother in Islaam, who left his haraam job, after realsing the haraam nature of it - Alhamdhu Lillah.

He is now looking for a job that is just sufficient to feed and clothe his family. He is keen to work only as many days to earn that income. The rest of the week he wants to spend in the mosque reading Qu'raan and praying etc..

Is his behaviour permissible? Does Islaam not say that the daytime is for seeking sustenance and the night for prayers.? Is it not better for him to seek a good job so that the extra money can be given as zakat to the poor? Doesn't his family have rights over him with regard to time.

Praise be to Allaah.

The Muslim who is able to earn a living must strive to earn that which will keep him and those under his guardianship, such as his wife and children, from having to beg, and to earn what he needs to spend on their maintenance. If he manages to do that, then if he spends the rest of his time, whether during the night or the day, in worshipping Allaah by praying, fasting, reading Qur’aan, that is better. There is no specific time for worship in general, but yes, praying qiyaam at night is better than praying during the day. This does not mean that there is no reward for praying naafil prayers during the day. He should start by doing that which is obligatory, whether the obligation is towards Allaah or towards His creation, then he can use the rest of his time for doing that which is mustahabb, and if he indulges in some permissible activities for the purpose of relaxation and recreation, that is OK.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1098. Why will there be more women in Hell than men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Why will there be more women in Hell than men?

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that women will form the majority of the people of Hell. It was narrated from ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) said: “I looked into Paradise and I saw that the majority of its people were the poor. And I looked into Hell and I saw that the majority of its people are women.”

(Narrated by al-Bukhaari, 3241; Muslim, 2737)

With regard to the reason for that, the Prophet (peace and blessings of Allaah be upon him) was asked about it and he explained the reason.

It was narrated that ‘Abd-Allaah ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I was shown Hell and I have never seen anything more terrifying than it. And I saw that the majority of its people are women.” They said, “Why, O Messenger of Allaah?” He said, “Because of their ingratitude (kufr).” It was said, “Are they ungrateful to Allaah?” He said, “They are ungrateful to their companions (husbands) and ungrateful for good treatment. If you are kind to one of them for a lifetime then she sees one (undesirable) thing in you, she will say, ‘I have never had anything good from you.’” (Narrated by al-Bukhaari, 1052)

It was narrated that Abu Sa’eed al-Khudri said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) went out to the Musalla on the day of Eid al-Adha or Eid al-Fitr. He passed by the women and said, ‘O women! Give charity, for I have seen that you form the majority of the people of Hell.’ They asked, ‘Why is that, O Messenger of Allaah?’ He replied, ‘You curse frequently and are ungrateful to your husbands. I have not seen anyone more deficient in intelligence and religious commitment than you. A cautious sensible man could be led astray by some of you.’ The women asked, ‘O Messenger of Allaah, what is deficient in our intelligence and religious commitment?’ He said, ‘Is not the testimony of two women equal to the testimony of one man?’ They said, ‘Yes.’ He said, ‘This is the deficiency in her intelligence. Is it not true that a woman can neither pray nor fast during her menses?’ The women said, ‘Yes.’ He said, ‘This is the deficiency in her religious commitment.’”

(Narrated by al-Bukhaari, 304)

It was narrated that Jaabir ibn ‘Abd-Allaah said: “I attended Eid prayers with the Messenger of Allaah (peace and blessings of Allaah be upon him). He started with the prayer before the khutbah, with no adhaan or iqaamah. Then he stood up, leaning on Bilaal, speaking of fear of Allaah (taqwa) and urging us to obey Him. He preached to the people and reminded them. Then he went over to the women and preached to them and reminded them. Then he said, ‘Give in charity, for you are the majority of the fuel of Hell. A woman with dark cheeks stood up in the midst of the women and said, ‘Why is that, O Messenger of Allaah?’ He said, ‘Because you complain too much and are ungrateful to your husbands.’ Then they started to give their jewellery in charity, throwing their earrings and rings into Bilaal’s cloak.”

(Narrated by Muslim, 885)

Our believing sisters who learn of this hadeeth should behave like those Sahaabiyaat who, when they learned of this, did good deeds which would be the means, by Allaah’s leave, of keeping them far away from being included in that majority of the inhabitants of Hell.

So our advice to the sisters is to strive to adhere to the rituals and obligatory duties of Islam, especially prayer, and to keep away from that which Allaah has forbidden, especially shirk in its many forms which are widespread among women, such as seeking one's needs from someone other than Allaah, going to practitioners of witchcraft and fortune-tellers, etc.

We ask Allaah to keep us and all our brothers and sisters far away from the Fire and the words and deeds that bring one close to it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1099. He prays and worships Allaah, but he is tempted by women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

He prays and worships Allaah, but he is tempted by women

What can be done about one who prays and fasts and worships Allaah a great deal, and fears Him and obeys Him (as much as he can), but he is not able to control his natural impulses or stop himself from forming relationships with women or from committing sin sometimes, even though he tries hard to resist that. He is married with three children, two of whom are girls, and he has a good relationship with his wife.

Praise be to Allaah.

The most important principle on which a person’s life is based is his faith in Allaah and the righteous deeds that are enjoined upon him. This is the only protection against loss in this life. Allaah says (interpretation of the meaning):

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth, and recommend one another to patience”

[al-‘Asr 103:1-3]

This is also the means of attaining a good life in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

But a person’s worship of his Lord should not be something seasonal or occasional, whereby he obeys his Lord at certain times or on certain occasions, then after that he does whatever he wants or feels like. Rather his worship should encompass his whole life. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An’aam 6:162-163]

Because of that the effects of this faith and worship should appear in the person’s life and in his behaviour. The believer cannot be a liar. The adulterer cannot be a believer at the moment when he is committing adultery. True faith prevents that, and true prayer keeps a person from committing immoral actions. Allaah says (interpretation of the meaning):

“Recite (O Muhammad) what has been revealed to you of the Book (the Qur’aan), and perform As-Salaah (Iqaamt-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed) and the remembering (praising) of (you by) Allaah (in front of the angels) is greater indeed [than your remembering (praising) of Allaah in prayers]. And Allaah knows what you do”

[al-‘Ankaboot 29:45]

I invite you to join us in a moment of honesty. Let us study together the hadeeth reported by Abu Umaamah (may Allaah be pleased with him), who said that a young man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, give me permission to commit zina.”

The people turned to him to rebuke him, telling him to be quiet. But the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Leave him alone.” Then he came closer to him and told him to sit down. He said: “Would you like that for your mother?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their mothers either.” Then he said: “Would you like it for your daughter?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their daughters either.” He said: Would you like it for your sister?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their sisters either.” He said: “Would you like it for your paternal aunt?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their paternal aunts either.” He said: “Would you like it for your maternal aunt?” He said: “No, by Allaah, may Allaah make me your ransom.” He said: “No, and the people do not like it for their maternal aunts either.”

Then he placed his hand on him and said: “O Allaah, forgive his sins and cleanse his heart, and protect his chastity.” And after that the young man never thought of any such thing again.

Musnad Ahmad, 21705; al-Albaani classed its isnaad as saheeh in al-Saheehah, 370.

I ask you during this moment of honesty before Allaah: would you want that for your daughters, or for your wife? Then you should not want it for someone else’s daughter or wife…

Do not say that the sin that you have committed did not reach the level of zina, for the question still remains: Would you want that for your womenfolk and family members? You know that whoever approaches the limit will soon transgress it, as the Prophet (peace and blessings of Allaah be upon him) said.

If you are young, then there are other people who are also young. If you are a man then there are other men among the people.

If you think that you have any sense of gheerah (protective jealousy) for your honour and that others do not have any sense of protective jealousy, then you are mistaken and delusional and if we assume that you are correct and that is not the case, then what about the protective jealousy of Allaah concerning His sacred limits? At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) there was an eclipse of the sun, and the Messenger of Allaah (peace and blessings of Allaah be upon him) led the people in prayer. He stood (in prayer) for a long time… then he moved away when the eclipse was over and addressed the people. He praised Allaah, then he said: “O ummah of Muhammad, there is none more jealous than Allaah when His male or female slave commits zina. O ummah of Muhammad, by Allaah, if you knew what I know you would laugh little and weep much.” Al-Bukhaari, 1044; Muslim, 901.

Do you not praise Allaah for your wife with whom you are living a good life? Are you not afraid?

Don’t you realize now that you have not been fearing Allaah, and have not even tried to?

Allaah has set the limits of what is permissible for you: your wife and those whom your right hands possess – i.e., slaves, for those who had slaves. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

What more do you want than that? Then you will be questioned about what you did.

Have you lowered your gaze as Allaah commands?

Have you avoided being alone with women or entering upon them, as the Prophet (peace and blessings of Allaah be upon him) commanded?

Have you protected yourself against shaking hands with women, or touching a woman who is not permissible for you, as the Prophet (peace and blessings of Allaah be upon him) commanded?

Don’t you realize now that you have not been fearing Allaah, and have not even tried to?

If you do what Allaah and His Messenger have commanded, and avoided being tempted by women then the pure and permissible relationship with your wife is sufficient for you.

If you need to, then Allaah has permitted you to marry women of your choice, two or three or four. If you cannot afford to do that, then you have to fast, and it will be a shield for you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1100. Can a Muslim fast and pray for the purpose of supplication?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Can a Muslim fast and pray for the purpose of supplication?

The other question is can one go to the Al Haram to pray for one's needs, e.g to pray for cure from sickness , to pray to have children etc. Still can one fast for some days for the purpose of requesting for one's needs from Allah for the reasons stated above? (i.e. to pray for children etc).

Praise be to Allaah.

There is no reason why a Muslim should not pray in al-Masjid al-Haraam for the purpose of supplication, but it is better for him not to restrict his intention in the prayer to supplication. Rather his intention should be to worship Allaah through this prayer and to hope for its reward in the Hereafter. Moreover, prayer includes dhikr, reciting Qur’aan, bowing, prostrating and du’aa’, so the du’aa’ should just be a part of the prayer; it is not the primary purpose. Al-Masjid al-Haraam is one of the blessed and venerated places, so if a person prays and calls upon Allaah whilst prostrating, for example – then he will have combined the virtue of the place with the virtue of the action. If this is done during the last third of the night, he will also add the virtue of the time.

Shaykh al-Islam Ibn Taymiyah said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “As for rukoo’, glorify your Lord therein, and as for sujood (prostration) strive in du’aa’ therein, because then it is more likely that you will be answered” (narrated by Muslim, 479, from the hadeeth of Ibn ‘Abbaas) – this contains the command to glorify Allaah in rukoo’, and the command to make du’aa’ when prostrating indicates that du’aa’ in sujood is more likely to be answered than in rukoo’. Hence he said, “because then it is more likely that you will be answered”. And he said, “The closest that the slave is to his Lord is when he is prostrating.” (Narrated by Muslim 482 from the hadeeth of Abu Hurayrah). This is a command that du’aa’ should be made in sujood.

Majmoo’ al-Fataawa, 22/378

And he said:

Du’aa’ is answered when rain is falling, when battle in joined, when the adhaan and iqaamah are given, following prayers, when prostrating, and when offered by one who is fasting, one who is travelling and one who is oppressed, and so on. All of this is narrated in well-known ahaadeeth in the books of Saheeh and Sunan. Du’aa’ is also likely to be answered in the sacred places such as ‘Arafah, Muzdalifah, Mina, the Multazim and other sacred places in Makkah, and in the mosques in general. The greater the virtue of the mosque – such as the three Sacred Mosques [in Makkah, Madeenah and Jerusalem] – the better prayers and du’aa’s are in them.

Majmoo’ al-Fataawa, 27/129-130

On the other hand it may be said:

Doing righteous deeds in the hope that du’aa’ will be answered is something that is prescribed in sharee’ah. Hence doing wudoo’ and praying in al-Masjid al-Haraam may be included among the righteous deeds that may be done before starting du’aa’ in the hope that that the du’aa’ will be answered.

It was narrated from ‘Uthmaan ibn Hunayf that a blind man came to the Prophet (S) and said: Pray to Allaah to heal me. He said, “If you wish, you may delay the reward until the Hereafter, for that is better, or if you wish, I will make du’aa’ for you.” He said, Make du’aa’. So he told him to do wudoo’ and do it well, and to pray two rak’ahs, and to say this du’aa’: “Allaahumma inni as’aluka wa atawajjahu ilayka bi Muhammadin Nabi al-rahmah. Yaa Muhammad inni qad tawajjahtu bika ila rabbiy fi haajati haadhihi li tuqdaa. Allaahumma shaffi’hu fiyya (O Allaah, I ask of You and I turn my face towards You by the virtue of Muhammad the Prophet of Mercy. O Muhammad, I have turned my face by virtue of you to my Lord concerning this need of mine so that it may be met. O Allaah, accept his intercession concerning me).”

Narrated by al-Tirmidhi, 3578; Ibn Maajah, 1385; this hadeeth was classed as saheeh by al-Tirmidhi and by al-Albaani in Saheeh al-Jaami’, 1279

The Prophet (peace and blessings of Allaah be upon him) commanded him to do wudoo’ and pray two rak’ahs before he made du’aa’; this indicates that prayer is one of the righteous deeds by virtue of which a person’s du’aa’ may be more likely to be answered, and that may be one of the causes of the du’aa’ being answered.

With regard to fasting, what has been said with regard to prayer may also be said with regard to fasting. The intention behind it should be to worship Allaah by means of this great act of worship, and to attain the reward for it in the Hereafter, and to fear Allaah and earn His pleasure. Then if he is fasting, it is mustahabb for the fasting person to make a lot of du’aa’, for the du’aa’ of the fasting person will be answered, especially at the time of breaking the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1101. Dealing with the fitnah (temptation) of women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Dealing with the fitnah (temptation) of women

I have read the words of the Prophet (peace and blessings of Allaah be upon him), “I have not left behind me any fitnah (temptation) more harmful to men than women.” Narrated by al-Bukhaari, 5096; Muslim, 2740.

My question is: how can I save myself from this temptation, when I see it everywhere – in the street, on TV, on the internet, at work…?.

Praise be to Allaah.

Allaah has created man in a world of trials and tests, and He has made Paradise the abode of His friends and beloved ones, who preferred His pleasure over their own and preferred obedience to Him over their physical comfort. And He has made Hell the abode of those among His slaves who disobey Him and preferred their own whims and desires to the pleasure of their Lord. Allaah says (interpretation of the meaning):

“Such is the Paradise which We shall give as an inheritance to those of Our slaves who have been Al-Muttaqoon (the pious)”

[Maryam 19:63]

“But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts.

Verily, Paradise will be his abode”

[al-Naaz’i’aat 79:40-41]

And He says concerning the people of Hell (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

And He says (interpretation of the meaning):

“That shall be their recompense, Hell; because they disbelieved and took My Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and My Messengers by way of jest and mockery”

[al-Kahf 18:106]

“Then for him who transgressed all bounds, (in disbelief, oppression and evil deeds of disobedience to Allaah).

And preferred the life of this world (by following his evil desires and lusts),

Verily, his abode will be Hell-fire”

[al-Naazi’aat 79:37-39]

So the Muslim must strive to worship Allaah and keep away from that which angers Allaah, for Allaah will not cause the reward the one who does good to be lost:

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers)”

[al-‘Ankaboot 29:69 – interpretation of the meaning]

One of the fitnahs (temptations) with which we are tested is the fitnah of women, as the Prophet (peace and blessings of Allaah be upon him) said: “I have not left behind me any fitnah (temptation) more harmful to men than women.” There follow some of the methods by which we can avoid this temptation. We ask Allaah to set the affairs of the Muslims straight.

1 – Faith in Allaah.

Faith in Allaah and fear of Allaah provide a safety valve and protect a person against committing haraam actions and following his own whims and desires.

If the believer becomes aware that Allaah is always watching and if he ponders the meanings of His names and attributes, such as the All-Knowing, the All-Hearing, the All-Seeing, the Watchful, the Reckoner, the Preserver, the All-Encompassing, that will generate fear of Him in secret and in public, and will put a stop to disobedience towards Allaah, and will reduce the strength of desire that leads many people to commit haraam actions.

2 – Lowering the gaze and avoiding looking at haraam things

The gaze can generate bad thoughts in the heart, which then lead to ideas and then to desires, then to will and resolve, and then inevitably to doing haraam things. Think about the meaning of this verse which makes a connection between the first steps towards haraam and the end result. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

Ibn Katheer said: “This is a command from Allaah to His believing slaves, to lower their gaze and avoid looking at that which is forbidden to them so that they only look at that which they are permitted to look at. If it so happens that a person’s gaze accidentally falls upon something haraam, he should turn his gaze away from it quickly.

3 – Warding off evil thoughts

Bad thoughts pose a danger to the heart… If a person dwells on them and does not push them away, they will develop into an idea, then into will and resolve, then this will inevitably lead to haraam actions. Beware of dwelling on passing thoughts; rather what you must do is to ward them off and crowd them out with good thoughts.

The treatment, then, is to ward off these passing thoughts and keep yourself busy with beneficial thoughts.

4 – Marriage

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, and whoever cannot, let him fast, for it will be a shield for him.” Narrated by al-Bukhaari, 5065.

5 – Fasting for those who cannot afford to get married

– because of the hadeeth quoted above, in which it says, “…and whoever cannot, let him fast, for it will be a shield for him.” Narrated by al-Bukhaari, 5065.

Al-Qurtubi said:

The less a person eats, the weaker his desire becomes, and the weaker his desire is, the less sins he commits.

6 – Keeping away from bad companions.

The Prophet (peace and blessings of Allaah be upon him) said: “A man will follow the way of his close friends, so let each one of you look at who he takes as a close friend.” Narrated by Abu Dawood, 8433; classed as hasan by al-Albaani in Saheeh Abi Dawood, 4046.

7 – Keeping away from places of temptation.

It is obvious that we are living in a society that is filled with temptation – media of all types, magazines, flirting in the marketplaces, satellite TV, the internet, etc… So you have to flee from all of these in order to keep your religious commitment sound.

8 – Do not make your houses graves.

Make your house a reminder of obedience, not of sin. If a room is connected to sin for example, that will make a person commit sin repeatedly, because every time he enters that room he will remember the sin and may be provoked to commit the sin again. So he should make his room and his house a reminder of obedience to Allaah, so when he enters he sees the Mus-haf which he reads, and he remembers praying qiyaam al-layl for Allaah, and the regular Sunnah prayers that he offers in this room. Doing a lot of acts of worship in your house will make a connection in your mind between the house and doing good deeds, so you will do more and will think less of sin, and the calls of desire will grow less.

9 – Trying to make the most of your time in worshipping and obeying Allaah.

Time is one of the great blessings that Allaah has bestowed upon His slaves, but there are many who are not making the most of it. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Two blessings which many people do not make the most of: good health and spare time.” Narrated by al-Bukhaari, 6412.

See also question no. 3234.

10 – Remembering the blessings of the Hereafter.

Particularly appropriate in this context is remembering al-hoor al-‘iyn and their attributes, whom Allaah has prepared for those who are patient and steadfast in avoiding sin. This can help the Muslim to look at these transient haraam pleasures which only lead to regret and loss.

We ask Allaah to help us to avoid temptation, both obvious and hidden. Praise be to Allaah the Lord of the Worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1102. Ruling on missing a person who has died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Ruling on missing a person who has died

I wanted to know if it is wrong to miss someone who has died?

Praise be to Allaah.

We do not think there is anything wrong with missing a person who has died, even though that implies wishing to meet him and be close to him, although one is alive and the other person is dead, and this feeling serves no real purpose. But if we say that we wish we could meet the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah (may Allaah be pleased with them), and the Taabi’een and the scholars, this feeling is the hope of meeting them in Paradise, and the person who wishes that he could meet these great people has to strive hard so that his Lord will be pleased with him and will admit him to Paradise with them, so that his longing will be fulfilled and will come to pass. This is the good result of longing to see the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah. This is the way in which the Sahaabah missed the Prophet (peace and blessings of Allaah be upon him) after he died. For example, Muslim narrated that Anas said: “After the Messenger of Allaah (peace and blessings of Allaah be upon him) died, Abu Bakr (may Allaah be pleased with him) said to ‘Umar, ‘Let us go and visit Umm Ayman as the Messenger of Allaah (peace and blessings of Allaah be upon him) used to visit her. When they came to her, she wept, and they said, ‘Why are you crying? What is with Allaah is better for His Messenger (peace and blessings of Allaah be upon him).’ She said, ‘I am not weeping because I do not know that what is with Allaah is better for His Messenger (peace and blessings of Allaah be upon him). Rather I am weeping because the Revelation from heaven has come to an end.’ That moved them deeply and they began to weep with her.”

(Muslim, 2454)

But if this missing a deceased friend or relative makes a person feel grief and despair – and sometimes distress – and makes him object to the will and decree of Allaah, then this should not be allowed and should be denounced and forbidden, because this may lead to the development of bad characteristics which Islam strives to keep its followers away from. The Muslim should be happy and content with the will and decree of Allaah and His rule and law.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1103. Ruling on using the masbahah (prayer beads)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Ruling on using the masbahah (prayer beads)

What is the ruling on using the masbahah (prayer beads)?

Praise be to Allaah.

Some scholars say that it is permissible to use the masbahah, but they say that it is preferable to do tasbeeh on one’s fingers; others say that it is bid’ah (reprehensible innovation).

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa (22/187): “Some of them might show off by putting their prayer-mats over their shoulders and carrying their masbahahs in their hands, making them symbols of religion and prayer. It is known from the mutawaatir reports that neither the Prophet (peace and blessings of Allaah be upon him) nor his Companions used these as symbols. They used to recite tasbeeh and count on their fingers, as the hadeeth says: “Count on your fingers, for they will asked, and will be made to speak.” Some of them may count their tasbeeh with pebbles or date stones. Some people say that doing tasbeeh with the masbahah is makrooh, and some allow it, but no one says that tasbeeh with the masbahah is better than tasbeeh with the fingers.” Then he (may Allaah have mercy on him) goes on to discuss the issue of showing off with the masbahah, saying that it is showing off with regard to something that is not prescribed by Islam, which is worse than showing off with regard to something that is prescribed.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (al-Liqa’ al-Maftooh, 3/30) was asked whether using the masbahah for tasbeeh is bid’ah, and his reply was: “It is better not to do tasbeeh with the masbahah, but it is not bid’ah, because there is a basis for it, which is the fact that some of the Sahaabah did tasbeeh with pebbles. But the Messenger (peace and blessings of Allaah be upon him) taught that tasbeeh with the fingers is better, as he said, ‘Count with the fingertips, for they will be made to speak.’ Doing tasbeeh with the masbahah is not haraam or bid’ah, but it is better not to do it, because the one who does tasbeeh with the masbahah has shunned something better. Using the masbahah may also be contaminated with some element of showing off, because we see some people carrying masbahahs that contain a thousand beads, as if they are telling people, ‘Look at me, I do a thousand tasbeehs!’ Secondly, those who use the masbahah for tasbeeh are usually absent-minded and not focused, so you see them doing tasbeeh with the beads, but their gaze is wandering all over the place, which indicates that they are not really concentrating. It is better to do tasbeeh with one’s fingers, preferably using the right hand rather than the left, because the Prophet (peace and blessings of Allaah be upon him) used to count his tasbeeh on his right hand. If a person counts his tasbeeh using both hands, there is nothing wrong with that, but it is better to use the right hand only.”

Shaykh Muhammad Naasir al-Deen al-Albaani said in Al-Silsilat al-Da’eefah (1/110), where he quotes the (weak) hadeeth “What a good reminder is the subhah [masbahah],”

“In my view, the meaning of this hadeeth is invalid for a number of reasons:

Firstly, the subhah [masbahah] is bid’ah and was not known at the time of the Prophet (peace and blessings of Allaah be upon him). It happened after that, so how could he (peace and blessings of Allaah be upon him) have encouraged his Sahaabah to do something that was unknown to them? The evidence for what I have said is the report narrated by Ibn Waddaah in Al-Bid’ wa’l-Nahy ‘anhaa from al-Salt ibn Bahraam, who said: ‘Ibn Mas’ood passed by a woman who had a [masbahah] with which she was making tasbeeh, and he broke it and threw it aside, then he passed by a man who was making tasbeeh with pebbles, and he kicked him then said, “You think you are better than the Sahaabah, but you are following unjustified bid’ah! You think you have more knowledge than the Companions of Muhammad (peace and blessings of Allaah be upon him)!”’ Its isnaad is saheeh to al-Salt, who is one of the trustworthy (thiqah) followers of the Taabi’een.

Secondly, it goes against the guidance of the Prophet (peace and blessings of Allaah be upon him). ‘Abd-Allaah ibn ‘Amr said, ‘I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) counting the tasbeeh on his right hand.’”

He also said (1/117): “If there is only one bad thing about the masbahah, which it is that it takes the place of the Sunnah of counting on the fingers, even though all are agreed that counting on the fingers is preferable, then that is bad enough. How rarely I see people counting their tasbeeh on their fingers!

Moreover, people have invented so many sophisticated ways of following this bid’ah, so you see the followers of one of the [Sufi] tareeqahs wearing the masbahah around their necks! Or some of them counting with the beads whilst talking or listening to you! Or another one – the like of whom I have not seen for some time – riding his bicycle through a street crowded with people, with the masbahah in one of his hands! They are showing the people that they are not distracted from the remembrance of Allaah for even an instant, but in many cases this bid’ah is a cause of their neglecting what is obligatory (waajib). It has happened many times – to others as well as myself – that when I greet one of these people with salaam, they answer only by waving and not by saying the words of the greeting. The bad results of this bid’ah are innumerable, and no one can say it better than the poet:

‘All goodness is in following that which went before (the salaf)

All badness is in the innovations of those who came later.’”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1104. She always feels distressed when plane crashes happen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

She always feels distressed when plane crashes happen

I am newly converted to the Islamic religion. To get to know Allah and be able to know that He is with us in our daily life, it is a great comfort. However, I was so stunning by the air plane crash of JFK jr., I could not stop crying. I don't understand why Allah sometimes acts in a such mysteroius way. I feel that we as human beings really don't have control over lives. When I am in a difficult situation, I often pray to Allah to help me go through the tough time, sometimes I feel my prayers are being answered,that Allah is so close to me; yet other times I feel He is so distanced from us, prayers to Allah are the only way for me to get comforts from the Almighty, but I still don't understand why tragedy happened so often.

Praise be to Allaah.

Praise be to Allaah for your coming to Islam. Allaah has blessed you by making you Muslim. And praise be to Allaah for the fact that you feel Allaah is with you, for this is what brings peace to the heart and makes deeds righteous.

Please understand that Allaah sends trials upon people so as to distinguish between them, so that it will be known who will bear it with patience and the hope of reward from Allaah, and who will be filled with despair and will resent the decree of Allaah. So those who are patient will be rewarded with Paradise and those who despair will be punished with torment, grief and pain in this world, before the Hereafter.

The plane crash which you mentioned is of this nature. The people on board were either committed Muslims, so this disaster is an expiation for their sins and will raise their status, as it is a kind of martyrdom (shahaadah) for which they will be rewarded, and their families will be rewarded if they bear their loss with patience; or they were kuffaar and evildoers who did not obey their Lord, so the accident was a punishment from Allaah and vengeance from Him.

A Muslim must not feel sad for the death of non-Muslims because every human being is destined to die. But dying before we Muslims were able to guide them to Islam is our source of grief and sadness because who ever is not Muslim is doomed in hell.

There is nothing mysterious about this as you claim. It is the decree of Allaah which happens at every instant; we must bear it with patience and not let grief overwhelm us. The crash of this airplane is a sign from Allaah to mankind, to remind them of the greatness of the power of Allaah.

Allaah says concerning ships (interpretation of the meaning):

“And among His Signs are the ships in the sea like mountains.

If He wills, He causes the wind to cease, then they would become motionless on the back (of the sea). Verily, in this are signs for everyone patient and grateful.

Or He may destroy them (by shipwreck) because of that which their (people) have earned. And He pardons much.

And those who dispute (polytheists, with Our Messenger Muhammad) as regards Our Ayaat (proofs, signs, verses of Islamic Monotheism) may know that there is no place of refuge for them (from Allaah’s punishment)

So whatever you have been given is but (a passing) enjoyment for this worldly life, but that which is with Allaah (Paradise) is better and more lasting for those who believe (in the Oneness of Allaah Islamic Monotheism) and put their trust in their Lord (concerning all of their affairs).”

[al-Shoora 42:32-36]

Plane crashes and other disasters serve to remind people that no matter how much progress they make in earthly terms and how much strength they gain, Allaah is stronger and more powerful than they. What they do and the developments they have made will not save them from the punishment and decree of Allaah if it comes to them. Let people go back and look at themselves, and realize how incapable and weak they really are, and how strong, mighty and powerful Allaah is.

Please realize that Allaah is close and that He responds to the call of the one who is in need. Allaah does not distance Himself from man unless man distances himself from Allaah and becomes arrogant.

Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright” [al-Baqarah 2:186]

So no one should feel that Allaah is far away from him, unless he has done something to affect the relationship between him and Allaah. If he puts matters right between him and Allaah, then he will not feel that grief and distance.

The feelings of grief and loneliness that have overwhelmed you are from the accursed Shaytaan who wants to cause grief to those who believe; he does not want to see them active in doing actions of obedience to Allaah that will bring joy to their hearts.

Imaam Ibn Katheer (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower” [Fussilat 41:36]

“Show forgiveness, enjoin what is good, and turn away from the foolish (i.e. don’t punish them). And if an evil whisper comes to you from Shaytaan (Satan), then seek refuge with Allaah. Verily, He is All-Hearer, All-Knower” [al-A’raaf 7:199-200]

“Repel evil with that which is better. We are Best-Acquainted with the things they utter.

And say: ‘My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayaateen (devils).

And I seek refuge with You, My Lord! lest they should come near me.’”

[al-Mu’minoon 23:96-98]

“Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world.

And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower.”

[Fussilat 41:34-36]

There is no fourth aayah with a meaning like that of these three, which is that Allaah commands us to be kind to human enemies and treat them kindly so that their inherent good nature will prevail and they will become our friends. But He commands us to seek refuge with Him from satanic enemies; there is no point in being kind to them or treating them nicely, for they want only to destroy the sons of Adam because of the intensity of the enmity between them and their father Adam beforehand. Allaah says (interpretation of the meaning):

“O Children of Adam! Let not Shaytaan (Satan) deceive you, as he got your parents [Adam and Hawwaa’ (Eve)] out of Paradise” [al-A’raaf 7:27]

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire” [Faatir 35:6]

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zaalimoon (polytheists, and wrongdoers, etc).” [al-Kahf 18:50]

Iblees swore to our father Adam that he was one of the sincere, but he lied, so how about his dealings with us? Especially since he said:

“By Your Might, then I will surely, mislead them all, Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism)” [Saad 38:82-83 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one). Verily, he has no power over those who believe and put their trust only in their Lord (Allaah). His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allaah, i.e. those who are Mushrikoon, i.e., polytheists.” [al-Nahl 16:98-100]

(Tafseer Ibn Katheer, 1/14)

So turn to Allaah, remember Him and strive to worship Him, so that your soul will become pure and love for Him will become firmly entrenched in your heart, and you will be relieved of your worry and grief. Remember the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no-one who is afflicted by distress and grief, and says: ‘Allaahumma inni ‘abduka ibn ‘abdika ibn amatija naasyati bi yadika, maada fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw anzaltahu fi kitaabika aw ‘allamtahu ahadan min khalqika aw ista’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’ qalbi wa noor sadri wa jalaa’ huzni wa dhihaab hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant; my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety),’ but Allaah will take away his distress and grief, and replace it with joy.” (Narrated by Imaam Ahmad, 3704; it is a saheeh hadeeth). May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1105. Guidance is in the hand of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

Guidance is in the hand of Allaah

How can we reconcile between the aayahs (interpretation of the meanings): “Verily, you (O Muhammad) guide not whom you like” [al-Qasas 28:56] and “And verily, you (O Muhammad) are indeed guiding (mankind) to the Straight Path”[al-Shooraa 42:52]?

Praise be to Allaah.

Allaah has created man and given him reason, and He has sent down to him Revelation and sent to him Messengers to call him to the truth and warn him against falsehood. Then He has left him to make his own choice.

“And say: ‘The truth is from your Lord.’ Then whosoever wills, let him believe; and whosoever wills, let him disbelieve

[al-Kahf 18:29 – interpretation of the meaning]

Allaah commanded His Messenger Muhammad (peace and blessings of Allaah be upon him) to convey the truth to all of mankind. Then they have the choice to do as they wish. If a person obeys, he benefits himself, and if he disobeys, he harms himself, as Allaah says (interpretation of the meaning):

“Say: ‘O you mankind! Now truth (i.e. the Qur’aan and Prophet Muhammad), has come to you from your Lord. So whosoever receives guidance, he does so for the good of his own self; and whosoever goes astray, he does so to his own loss; and I am not (set) over you as a Wakeel (disposer of affairs to oblige you for guidance)’”[Yoonus 10:108]

Islam is the religion of the natural state of man (fitrah), the religion of reason and thought. Allaah has distinguished the truth from falsehood. He has enjoined all that is good and forbidden all that is evil. He has permitted good things and forbidden evil things. There is no compulsion in religion because the benefits or harms come back upon the created being, not upon the Creator. Allaah says (interpretation of the meaning):

“There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Taaghoot (false gods) and believes in Allaah, then he has grasped the most trustworthy handhold that will never break”

[al-Baqarah 2:256]

And Allaah says (interpretation of the meaning):

“Whosoever does righteous good deed, it is for (the benefit of) his ownself; and whosoever does evil, it is against his ownself. And your Lord is not at all unjust to (His) slaves”[Fussilat 41:46]

Guidance is in the hand of Allaah. If Allaah willed, He could guide all of mankind, for there is nothing that He cannot do on this earth or in the heavens. Nothing happens in His Dominion except that which He wills.

“Say: ‘With Allaah is the perfect proof and argument, (i.e. the Oneness of Allaah, the sending of His Messengers and His Holy Books, to mankind); had He so willed, He would indeed have guided you all’”[al-An’aam 6:149 – interpretation of the meaning]

But in His Wisdom, Allaah has created us with the ability to choose, and He has sent down to us guidance and the Criterion. So whoever obeys Allaah and His Messenger will enter Paradise and whoever disobeys Allaah and His Messenger will enter Hell, as Allaah says (interpretation of the meaning):

“Verily, proofs have come to you from your Lord, so whosoever sees, will do so for (the good of) his ownself, and whosoever blinds himself, will do so to his own harm, and I (Muhammad) am not a watcher over you”[al-An’aam 6:104]

The Messenger (peace and blessings of Allaah be upon him) has no part in guidance; all that he and the Muslims have to do is to explain and convey the message, and show them guidance but they cannot force people to follow it, as Allaah said to His Messenger (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“And had your Lord willed, those on earth would have believed, all of them together. So, will you (O Muhammad) then compel mankind, until they become believers”[Yoonus 10:99]

And Allaah says (interpretation of the meaning):

“And the duty of the Messenger is only to convey (the Message) plainly”[al-‘Ankaboot 29:18]

Guidance to the truth is in the hand of Allaah alone and no human being has any share in that, as Allaah said to His Messenger (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Verily, you (O Muhammad) guide not whom you like, but Allaah guides whom He wills. And He knows best those who are the guided[al-Qasas 28:56]

Allaah guides whomsoever He wills and sends astray whomsoever He wills. He has told us that He guides those who obey Him and turn to Him, as He says (interpretation of the meaning):

“While as for those who accept guidance, He increases their guidance and bestows on them their piety”[Muhammad 47:17]

But whoever disobeys Allaah and turns away from Him, Allaah will not guide him, as He says (interpretation of the meaning):

“Truly, Allaah guides not him who is a liar, and a disbeliever”

[al-Zumar 39:3]

Allaah is Omniscient and knows what has happened and is happening and what is yet to come. Allaah knows the believers and the disbelievers, and what they will do, and He knows what their fate will be in the Hereafter. He has written all that in al-Lawh al-Mahfooz (the Preserved Tablet), as He says (interpretation of the meaning):

“And all things We have recorded in a Book”[al-Naba’ 78:29]

Allaah has created man with the ability to choose, and He has created him able to do both, either believer or disbelieve, as He says (interpretation of the meaning):

“Verily, We showed him the way, whether he be grateful or ungrateful”[al-Insaan 76:3]

Man has the choice in terms of his reason only; if he loses his reason by which he is able to distinguish between the alternatives of good and evil, truth and falsehood, then he is not accountable. Hence according to Islamic sharee’ah, the pen is lifted from the insane person (i.e., he is not accountable) until he recovers his senses, and from the child until he reaches the age of understanding, and from the sleeper until he wakes up. None of these people are accountable until they gain or recover the reason by which they may distinguish between the alternatives of faith and disbelief, truth and falsehood, and so on.

Whatever direction a person takes, there will be reward and punishment, If he obeys, there will be Paradise:

“Indeed he succeeds who purifies his ownself (i.e. obeys and performs all that Allaah ordered, by following the true Faith of Islamic Monotheism and by doing righteous good deeds”

[al-Shams 91:9 – interpretation of the meaning]

and if he disobeys, there will be Hell:

“And indeed he fails who corrupts his ownself (i.e. disobeys what Allaah has ordered by rejecting the true Faith of Islamic Monotheism or by following polytheism, or by doing every kind of evil wicked deeds” [al-Shams 91:10 – interpretation of the meaning]

The choice of one of these two ways is something about which a person will be questioned by the Lord of the Worlds. Hence it is clear that faith or disbelief, obedience or disobedience, is the matter of personal choice. Allaah has made reward and punishment dependent upon this choice:

“Whosoever does righteous good deed, it is for (the benefit of) his ownself; and whosoever does evil, it is against his ownself. And your Lord is not at all unjust to (His) slaves”[Fussilat 41:46]

Whoever loves Allaah and His Messenger and desires good in this world and in the Hereafter, let him enter Islam, and whoever turns away from that and is content with this world and has no interest in the Hereafter and does not submit, then his abode will be Hell. The individual is the one who will benefit or harm himself. There is no compulsion to choose either. Allaah says (interpretation of the meaning):

“Verily, this (Verses of the Qur’aan) is an admonition, so whosoever wills, let him take a Path to his Lord (Allaah)”

[al-Insaan 76:29]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1106. The difference between punishments and trials

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 6. The Heart Softeners ››

The difference between punishments and trials

Allah menitions in the Quran that when an evil befalls us it is due to what our own hands have earned. Also our beloved Messenger, Muhammad (sallalahu 'alayhi wassallam) said in a hadith that the most tried are the Prophets, then those in piety after those. So therefore in our day to daylife when things go wrong in our lives how do we decide whether it is due to our sinfulness or that Allah loves us . and therefore sends a trial upon us

Jazakallahu khairun

Praise be to Allaah.

Punishments are what happen to people in return for their evil deeds. Trials are tests which are sent to try people, and people may be tested by good things or by bad.

Concerning punishments, Allaah says (interpretation of the meaning): “Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself…” [al-Nisa’ 4:79]

Concerning the phrase “is from yourself”, Qutaadah said: “[It means] the punishment is for you, O son of Adam, because of your sin.” Abu Saalih said that “whatever of evil befalls you, is from yourself” means “because of your sin, and I [Allaah] am the One Who decreed it for you.” (Tafseer Ibn Katheer).

Allaah also says (interpretation of the meaning): “And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much.” [al-Shoora 42:30]

Ibn Katheer, may Allaah have mercy on him, said: “[It means] whatever misfortune happens to you, O people, is because of evil deeds that you have already done, and ‘He pardons much’ refers to evil deeds – He does not punish you for them but He pardons them. ‘And if Allaah were to punish men for that which they earned, he would not leave a moving (living) creature on the surface of the earth…’ [Faatir 35:45 – interpretation of the meaning].”

Concerning trials, the Prophet (peace and blessings of Allaah be upon him) said: “If Allaah loves a people, He tries them, and whoever has patience will have patience, and whoever is anxious will be anxious.” (Reported by Imaam Ahmad; Saheeh al-Jaami’, 1706).

The Prophet (peace and blessings of Allaah be upon him) also said: “The extent of the reward will be in accordance with the extent of the trial. If Allaah loves a people, He tries them, and whoever is content will have contentment, and whoever is angry will have anger.” (Reported by al-Tirmidhi, 2320; Saheeh al-Jaami’, 2210).

The following outlines how one may tell whether a given event is a punishment or a trial:

If the misfortune results from doing an act of obedience to Allaah, such as being wounded in jihaad, or losing money when migrating for the sake of Allaah, or losing a job because of becoming Muslim or increasing one’s commitment to Islam, then this is a trial. Whoever bears it with patience will be rewarded, but if one reacts angrily then one will earn the wrath of Allaah. If the misfortune results from sin, such as sexually-transmitted diseases or illnesses caused by drinking alcohol and taking drugs, and so on, then this is the kind of punishment that comes in this world (as opposed to being deferred until the Hereafter). If the misfortune is connected neither to a good deed nor a sin – such as other kinds of disease and sickness, losing a child, or failing in business – then it depends on the person’s situation. If he is good and devout, it is a trial, and if he is sinful, it is a punishment.

The misfortune may be a punishment to atone for sins, or it may be a trial aimed at raising a person’s status and increasing his hasanaat (good deeds/rewards) – this may be determined by whether a person is obedient or disobedient. A person should not praise himself, rather he should criticize himself for his shortcomings and strive to attain perfection. He will benefit from misfortunes in any case, if he has patience and hopes for reward. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7. Virtues of deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1107. They are sponsoring an orphan and he gets a lot of charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

They are sponsoring an orphan and he gets a lot of charity

There is an orphan whose family died, and we are taking care of him and looking after him, and we regard him as one of our children. As he has paternal uncles and people who wish him well, they give him money and we put this money with our money from which we spend on the household, but it may be more than we spend on him. What is the ruling on that?.

Praise be to Allaah.

There is nothing wrong with you taking the charity that is given to him, if it is like what you spend on him or less. But if it is more than that, then you have to keep it for him, and remember that there is a great reward for looking after him and treating him kindly. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/323

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1108. If he stops spending on an orphan for some legitimate reason, will his reward also be stopped?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

If he stops spending on an orphan for some legitimate reason, will his reward also be stopped?

A doer of good sponsored orphans in a country outside Saudi Arabia, motivated by the hadeeth of the Messenger (blessings and peace of Allaah be upon him) concerning that. Usually the period of sponsorship lasted for one year, then after that it was essential to renew the sponsorship so that the money paid would not stop reaching the orphan. But after the year passed, he did not have enough money to renew the sponsorship and by Allaah it grieved him to lose the connection with this orphan in that way and to be deprived of the reward. Is there any sin on him or will his reward decrease in any way?.

Praise be to Allaah.

We ask Allaah to reward you with good and help you to remember Him and be grateful to Him and to worship Him well.

Sponsoring orphans is very important in Islam. The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “I and the one who sponsors an orphan will be like this in Paradise,” and he gestured with his forefinger and middle finger. Narrated by al-Bukhaari (6005) and Muslims (2983).

Ibn Battaal said:

It is the duty of every believer who hears this hadeeth to strive to follow it, so that he will be in Paradise with the Prophet (blessings and peace of Allaah be upon him) and the company of Prophets and Messengers (blessings and peace of Allaah be upon them all), for there is no status in the Hereafter that is better before Allaah then the company of the Prophets. End quote.

Sharh Ibn Battaal (17/260)

The one who sponsors an orphan is the one who brings him up and takes care of his affairs with regard to maintenance, clothing, discipline, education and so on. It is not only the one who spends on him; rather spending on him is just part of sponsoring him, it is just one aspect thereof.

Al-Haafiz said in al-Fath: Sponsoring an orphan means looking after his affairs and taking care of his interests.

Ibn ‘Allaan said:

That means maintenance, clothing, education, discipline and so on. It says in Sharh Muslim: This virtue is attained by the one who sponsors the orphan from his own wealth or from the orphan's wealth, acting as a legitimate guardian. End quote.

Daleel al-Faaliheen (2/366)

Shaykh Ibn ‘Uthaymeen said:

Sponsoring an orphan means taking care of his religious and worldly affairs, giving him an upbringing, guidance, education and so on that he grows up following the teachings of Islam and taking care of his worldly affairs by giving him food, drink and accommodation. End quote.

Sharh Riyadh al-Saaliheen, p. 311

If a person is spending on an orphan then something happens to prevent him spending on him, but he was determined to continue spending on him if this thing had not happened, then there is the hope that he will still attain the reward of charity, for the bounty of Allaah is vast.

Al-Bukhaari (4423) and Muslim (1911) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) returned from the campaign of Tabook and drew close to Madeenah. He said: “In Madeenah there are men and you have not covered any distance or crossed any valley but they were with you.” They said: O Messenger of Allaah, even though they were in Madeenah? He said: “They were in Madeenah, but they were held back by sickness.”

Al-Nawawi said:

This hadeeth points to the virtue of intending to do good, and indicates that if a person intends to go out on jihad or do some other act of worship, then something happens to him that prevents him from doing it, he will attain the reward of his intention. End quote.

Al-Haafiz said:

What is meant by the excuse is that which is more general in meaning them sickness and inability to travel. End quote.

Shaykh al-Islam Ibn Taymiyah said:

This and similar reports indicate that if a person has a valid excuse, there will be decreed for him a reward like that of the one who is healthy, if it was his intention to do it and he did as much as he was able to. End quote.

Iqaamat al-Daleel ‘ala Ibtaal al-Tahleel, 2/437

He also said:

If a person intends to do good and does as much as he can of it but is unable to complete it, he will have the reward of the one who does it. End quote.

Iqaamat al-Daleel ‘ala Ibtaal al-Tahleel, 5/463.

Ibn al-Qayyim said:

The basic principle of sharee’ah is that if complete resolve is accompanied by whatever a person can do of action or first steps towards action, then that person will have reward equal to that of one who does the complete action. End quote.

Tareeq al-Hijratayn, p. 532

We ask Allaah to bless you and your wealth and to accept (your good deeds) from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1109. Reading Soorat al-Kahf on Fridays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Reading Soorat al-Kahf on Fridays

Is reading Soorat al-Kahf on Friday or the night before a recommended action?.

Praise be to Allaah.

There are marfoo’ ahaadeeth concerning that which support one another and indicate that it is prescribed to read Soorat al-Kahf on Friday.

That was proven to be narrated from Abu Sa’eed al-Khudri and the isnaads stop with him. In an issue like this, it cannot be deemed to be his personal opinion; rather he must have learned it from the Prophet (blessing s and peace of Allaah be upon him). End quote.

Majmoo’ Fataawa Ibn Baaz (25/196).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1110. Good deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Good deeds

What exactly are good deeds (as-salihat)? I know some but maybe not all of them.

Praise be to Allaah.

Good deeds are those which are in accordance with sharee’ah, and which are done sincerely for the sake of Allaah. Shaykh al-Islam [Ibn Taymiyah] defined ‘ibaadah (worship) as “a general term which includes all that Allaah loves and is pleased with, be it words or deeds, both inward and outward; these are of many kinds and we cannot list them, let alone enumerate them, but we will mention some of them:

1. Belief in Allaah – which includes belief in Allaah, His angels, His Books, His Messengers, the Last Day, and the divine will and decree (al-qadar), both good and bad.

2. Prayer done on time – there are five prayers that Allaah has enjoined during the night and day. The Sahaabah (may Allaah be pleased with hem) were all agreed that the one who does not pray is a kaafir. It is not permissible to delay the prayers beyond their appointed time. It is obligatory to perform all the obligatory parts of the prayer, and the Muslim should pray as the Prophet (peace and blessings of Allaah be upon him) prayed.

3. Acceptable Hajj – which means:

a. It should be done with halaal money (earned from permissible sources)

b. One should avoid immoral actions, sin and arguments whilst doing Hajj

c. He should perform all the rituals according to the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

d. He should not do Hajj to show off, rather he should do it sincerely for the sake of Allaah.

e. He should not follow it with any act of disobedience or sin.

4. Honouring one's parents – which means obeying them in acts of obedience towards Allaah; it is not permissible to obey them in matters of disobedience or sin. Honouring them also means not raising one's voice to them, and not offending them with hurtful words. It also includes spending on them, and serving them.

5. Jihad for the sake of Allaah. Allaah has prescribed jihad in order to establish Tawheed and spread Islam throughout the world. Allaah has prepared a great reward for the mujaahideen.

6. Loving for the sake of Allaah and hating for the sake of Allaah. This means that the Muslim loves his fellow Muslim for the sake of Allaah, not for his colour, nationality or wealth, rather for his obedience to his Lord and his closeness to Him. Similarly he hates the sinner for his disobedience towards Allaah.

7. Reading and reciting Qur’aan – whether that is in the portion he reads each day or what he recites in prayers at night (qiyaam al-layl).

8. Persisting in acts of worship even if they are little. The Prophet (peace and blessings of Allaah be upon him) loved actions that were done consistently, even if they were little. A small action done persistently is better than a greater action done intermittently.

9. Fulfilling one's trusts. This is an obligatory action and is one of the greatest of deeds. It is known in Islam that the hypocrite is the one who betrays his trust and does not render trusts back to the people who entrusted them to him.

10. Being forgiving towards people. This means foregoing one's personal rights, forgiving the one who has done you wrong, if doing so will lead to his changing, or if he has repented and regrets what he did. The Prophet (peace and blessings of Allaah be upon him) said: “A person only increases in honour by forgiving.” Narrated by Muslim, 2588

11. Being truthful in speech. The Prophet (peace and blessings of Allaah be upon him) said: “A man will keep on speaking the truth and endeavouring to tell the truth until he will be recorded with Allaah as a speaker of truth. Truthfulness is a means of salvation; it is a great characteristic which was one of the features of the Prophets and those who followed them in truth.” Narrated by Muslim, 2607.

12. Spending for the sake of Allaah. This includes spending on jihad, and spending on one's parents, the poor and needy, on building mosques, on printing copies of the Qur’aan and Islamic books, and spending on one’s family and children.

13. Ensuring that the Muslims are safe from one’s words and actions. That means refraining from gossip, backbiting, slander, insults and curses, and refraining from hitting or beating those who do not deserve such treatment.

14. Feeding the hungry – which includes feeding both humans and animals.

15. Spreading the greeting of salaam to those whom you know and those whom you do not know – except in the case of those whom the texts say we should not initiate the greeting of salaam with, namely the kuffaar.

16. Helping the needy, wayfarers and those who are helpless.

17. Keeping your evil away from people, which is an act of charity that may benefit you.

And there are many other good deeds.

The following hadeeth enumerates several good deeds:

Al-Bayhaqi narrated that Abu Dharr said: I said, “O Messenger of Allaah, what will save a person from Hellfire?”

He said, “Belief in Allaah.”

I said, “O Messenger of Allaah, are there are any deeds that should accompany that belief?”

He said, ‘He should give from that provision which Allaah has granted him.”

I said, “O Messenger of Allaah, what if he is poor and does not have anything to give?”

He said, “He should enjoin what is good and forbid what is evil.”

I said, “O Messenger of Allaah, what if he cannot enjoin what is good and forbid what is evil?”

He said, “He should help the one who is helpless (i.e., has no skills and cannot earn a learning).”

I said, “What if he himself is helpless and cannot do anything?”

He said, “He should help one who has been wronged.”

I said, “What if he is weak and cannot help one who has been wronged?”

He said, “You do not want to think of your companion as having any good in him. Let him refrain from harming people.”

I said, “O Messenger of Allaah, if he does that, will he enter Paradise?”

He said, “There is no believer who does not strive to acquire one of these characteristics, but I will take him by the hand and lead him into Paradise.”

Classed as saheeh by al-Albaani in al-Targheeb, 876

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1111. Do the agonies of death reduce a person’s sins?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Do the agonies of death reduce a person’s sins?

Do the agonies of death reduce a person’s sins? Does sickness reduce a person’s sins? Please advise us.

Praise be to Allaah.

Yes, everything of sickness, difficulty, worry or distress that befalls a person, even the prick of a thorn, is an expiation for his sins. Then if he bears it patiently and seeks reward for that with Allaah, as well as the expiation of his sins he will be rewarded for the patience with which he bears the calamity that has befallen him. It makes no difference whether that is at the time of death or before. Calamities are expiation of sin for the believer. The proof of that is the verse (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Since that is because of what our hands have earned, this indicates that it is an expiation for the things we have done. The Prophet SAWS (peace and blessings of Allaah be upon him) said that no worry, distress or hurt befalls the Muslim, not even a thorn that pricks him, but Allaah will expiate his sins thereby.

Shaykh Ibn ‘Uthaymeen, in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1138

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1112. He is asking about the virtues of the first ten days of Dhu’l-Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

He is asking about the virtues of the first ten days of Dhu’l-Hijjah

Are the first ten days of Dhu’l-Hijjah more special than other days? What are the righteous deeds that it is recommended to do a lot of during these ten days?.

Praise be to Allaah.

Among the great seasons of worship are the first ten days of Dhu’l-Hijjah, which Allaah has favoured over other days. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are no days on which righteous deeds are more beloved to Allaah than these ten days.” They said: “Not even jihad for the sake of Allaah?” He said: “Not even jihad for the sake of Allaah, unless a man goes out himself for jihad taking his wealth with him and does not come back with anything.” Narrated by al-Bukhaari, 2/457

It was also narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no deed that is better before Allaah or more greatly rewarded than a good deed done in the (first) ten days of al-Adha.” It was said: “Not even jihad for the sake of Allaah?” He said: “Not even jihad for the sake of Allaah, unless a man goes out himself for jihad taking his wealth with him and does not come back with anything.” Narrated by al-Daarimi, 1/357; its isnaad is hasan as stated in al-Irwa’, 3/398.

These texts and others indicate that these ten days are better than all other days of the year, with no exception, even the last ten days of Ramadaan. But the last ten nights of Ramadaan are better than the first ten nights of Dhu’l-Hijjah, because they include Laylat al-Qadr, which is better than a thousand months. See Tafseer Ibn Katheer, 5/412.

So the Muslim should start these days with sincere repentance to Allaah, then he should do a lot of righteous deeds in general, then he should pay attention to doing the following deeds:

1 – Fasting

It is Sunnah for the Muslim to fast on the first nine days of Dhu’l-Hijjah, because the Prophet (peace and blessings of Allaah be upon him) encouraged us to do righteous deeds in the first ten days of Dhu’l-Hijjah, and fasting is one of the best of deeds, which Allaah has chosen for Himself as it says in the hadeeth qudsi: “Allaah says: ‘All the deeds of the son of Adam are for him, except fasting, which is for Me and I shall reward for it.” Narrated by al-Bukhaari, 1805.

The Prophet (peace and blessings of Allaah be upon him) used to fast on the first nine days of Dhu’l-Hijjah. It was narrated from Hunaydah ibn Khaalid from his wife, that one of the wives of the Prophet (peace and blessings of Allaah be upon him) said: The Prophet (peace and blessings of Allaah be upon him) used to fast on the first nine days of Dhu’l-Hijjah and the day of ‘Ashoora’, and three days each month, the first Monday of the month and two Thursdays. Narrated by al-Nasaa’i, 4/205 and by Abu Dawood; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2/462.

2 – Reciting tahmeed, tahleel and takbeer a great deal

It is Sunnah to recite takbeer (saying Allaahu akbar (Allaah is most great)), tahmeed (saying al-hamdu Lillah (praise be to Allaah)), tahleel (saying Laa ilaaha ill-Allaah (There is no god but Allaah)) and tasbeeh (saying Subhaan-Allaah (Glory be to Allaah)), during the first ten days of Dhu’l-Hijjah, saying these words out loud in the mosques, homes, streets and every place in which it is permissible to remember Allaah, to perform this act of worship openly and proclaim the greatness of Allaah.

Men should recite out loud and women should recite quietly.

Allaah says (interpretation of the meaning):

“That they may witness things that are of benefit to them (i.e. reward of Hajj in the Hereafter, and also some worldly gain from trade), and mention the Name of Allaah on appointed days, over the beast of cattle that He has provided for them (for sacrifice)”

[al-Hajj 22:28]

The majority are of the view that the “appointed days” are the first ten days of Dhu’l-Hijjah, because it was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the appointed days are the first ten days of Dhu’l-Hijjah.

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are no days that are greater before Allaah or in which good deeds are more beloved to Him, than these ten days, so recite a great deal of tahleel, takbeer and tahmeed during them.” Narrated by Ahmad, 7/224; its isnaad was classed as saheeh by Ahmad Shaakir.

The takbeer is as follows:

Allaah akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar, wa Lillaah il-hamd (Allaah is Most Great, Allaah is Most Great, there is no god but Allaah; Allaah is Most Great and to Allaah be praise).

And there are other versions.

This takbeer has become a forsaken Sunnah nowadays, especially at the beginning of these ten days. You can hardly hear it except from a few. It should be recited out loud, so as to revive the Sunnah and remind the heedless. It was proven that Ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them both) used to go out to the marketplace during the first ten days of Dhu’l-Hijjah, reciting the takbeer our loud, and the people would recite takbeer when they heard them, i.e., the people would remember the talkbeer and each one would recite it by himself; it does not mean that they recited in unison – that is not prescribed in sharee’ah.

Reviving Sunnahs that have been forgotten brings a great deal of reward, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever revives one of my Sunnahs that has died out after I am gone, will have a reward like that of everyone who does it, without that detracting from their reward in the slightest.” Narrated by al-Tirmidhi, 7/443; this hadeeth is hasan because of corroborating reports.

3 – Doing Hajj and ‘Umrah

One of the greatest deeds that can be done during these ten days is Hajj to the sacred House of Allaah. Whoever Allaah helps to go on Hajj to His House and do the rituals in the required manner will – in sha Allaah – be included in the words of the Messenger of Allaah (peace and blessings of Allaah be upon him): “An accepted Hajj brings no less a reward than Paradise.”

4 – Udhiyah (sacrifice)

One of the righteous deeds that bring a person closer to Allaah in these ten days is to slaughter the sacrifice and to look for a good, fat animal and to spend money on it for the sake of Allaah.

Let us hasten to make the most of these great days, before the negligent regrets what he did, and before he asks to go back and receives no response.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1113. the especial night mentioned in surah Dakan means which night.is it the shaban or Qadar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

the especial night mentioned in surah Dakan means which night.is it the shaban or Qadar?

what is the importance of 15 shaban,is it the night in which the fate of every one is decided for the next year?

the especial night mentioned in surah Dakan means which night.is it the shaban or Qadar?

Praise be to Allaah.

Laylat al-Nusf min Sha’baan (the 15th of Sha’baan) is like any other night, and there is no sound report from the Prophet (peace and blessings of Allaah be upon him) to indicate that on this night the fate or destiny of people is decided.

See Question no. 8907.

With regard to the night mentioned in the verses:

“We sent it (this Qur’aan) down on a blessed night. Verily, We are ever warning [mankind that Our Torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship].

Therein (that night) is decreed every matter of ordainments”

[al-Dukhaan 44:3-4]

Ibn Jareer al-Tabari (may Allaah have mercy on him) said: the commentators differed concerning that night, i.e., which night of the year it is. Some of them said that it is Laylat al-Qadr, and it was narrated from Qurtaadah that it is Laylat al-Qadr. Others said that it is the night of the 15th of Sha’baan. The correct view is the view of those who say that it is Laylat al-Qadr, because Allaah has told us of that when He says, ‘Verily, We are ever warning’ [al-Dukhaan 44:3].”

(Tafseer al-Tabari, 11/221)

With regard to the phrase, “Therein (that night) is decreed every matter of ordainments”: Ibn Hajar said in his commentary on Saheeh al-Bukhaari: “What this means is that the decrees for the year are decided on that night, because Allaah says: ‘Therein (that night) is decreed every matter of ordainments’. And al-Nawawi said: the scholars said that it is called Laylat al-Qadr because on this night the angels write down the decrees (aqdaar), because Allaah says, ‘Therein (that night) is decreed every matter of ordainments’. This was also narrated by ‘Abd al-Razzaaq and other mufassireen with saheeh isnaads from Mujaahid, ‘Ikrimah, Qutaadah and others. Al-Toorbashti said that the word used in the Qur’aan is qadr, whereas people think it is qadar (decree); the word qadr refers to the detailed manifestation of the decree.

Laylat al-Qadr brings great reward for the one who does good deeds and strives in worship on that night.

Allaah says (interpretation of the meaning):

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree).

And what will make you know what the Night of Al-Qadr (Decree) is?

The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

Therein descend the angels and the Rooh [Jibreel (Gabriel)] by Allaah’s Permission with all Decrees,

(All that night), there is peace (and goodness from Allaah to His believing slaves) until the appearance of dawn”[al-Qadr 97:1-5]

There are many ahaadeeth which speak of the virtue of that night, such as the hadeeth narrated by al-Bukhaari from Abu Hurayrah, in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends Laylat al-Qadr in prayer out of faith and hoping for reward, all his previous sins will be forgiven, and whoever fasts Ramadaan out of faith and hoping for reward, all his previous sins will be forgiven.” (Narrated by al-Bukhaari, al-Sawm, 1768).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1114. inns’ contact with humans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

inns’ contact with humans

Is there any real contact between humans and jinn? Is it true that a jinni can possess a person and speak on his lips, or not?.

Praise be to Allaah.

Yes, it is proven that the jinn can possess humans and harm them. Allaah says concerning those who deal in riba (interpretation of the meaning):

“Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

i.e., when they rise from their graves at the Resurrection, they will only stand like one who has been possessed by the jinn because the belly of the one who deals in riba – Allaah forbid – will be huge, so when he wants to stand up he will fall down, and every time he wants to stand up he will fall down and be exposed before all people, so he is likened to the possessed man who has been overcome by the jinn and devils. This indicates that the jinn can possess humans, which is something that is proven and well known from visible experience. The jinn can enter humans and possess them, causing them to go insane, either because the human has harmed them and they want to take revenge on him, or because they are toying with him, or for some other purpose that they are seeking.

To sum up: it is proven that the jinn can harm humans by possessing them, and this is indicated by the Qur’aan and by visible experience that no one can deny but one who is ignorant.

The best means of dealing with that is reciting Qur’aan over the one who is affected, and treating him with ruqyah that contains du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), and what he is suffering will disappear, in sha Allaah.

As for what some charlatans and liars do nowadays, such as prescribing some du’aa’s and drinks, claiming that this will bring the jinni out of the body of the person, the basic principle is that this is haraam and it is not permissible to treat such cases except with du’aa’s from Qur’aan and Sunnah. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzan (1/52).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1115. Is it permissible to say du’aa’ before giving charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Is it permissible to say du’aa’ before giving charity?

Is it permissible for the one who wants to give charity to pray for what he wants before giving charity, then give charity after that? What is the ruling on doing this action as a regular practice? Thank you.

Praise be to Allaah.

We do not know of anything in the Sunnah that suggests that the Prophet (peace and blessings of Allaah be upon him) used to say du’aa’ and give charity after that, or that he advised his ummah to do that, unless it is a du’aa’ asking Allaah to accept the charity or to enable him to give more.

The Muslim can give charity so that he may say du’aa’ if he needs a specific thing, and this comes under the heading of drawing closer to Allaah (tawassul) by virtue of righteous deeds, as is mentioned in the hadeeth about the blind man who asked the Prophet (peace and blessings of Allaah be upon him) to pray to Allaah to restore his sight, so the Prophet (peace and blessings of Allaah be upon him) told him to say du’aa’, and he told him to do wudoo’ and pray (salaah) before calling upon Allaah in du’aa’, and the Prophet (peace and blessings of Allaah be upon him) also prayed for him. This comes under the heading of drawing closer to Allaah (tawassul) by virtue of righteous deeds.

It says in Kashshaaf al-Qinaa’ (1/368), which is a Hanbali book:

Before he says du’aa’ he should give charity. End quote.

This may also include what many scholars regard as mustahabb of giving charity before praying for rain (istisqa’), either so that the charity will bring divine mercy or as a means of drawing closer to Allaah by virtue of righteous deeds, before praying for rain.

In al-Mawsoo’ah al-Fiqhiyyah (3/310) it says:

The madhhabs are agreed that it is mustahabb to give charity before praying for rain, but they differed as to whether the imam should enjoin that. The Shaafa’is, Hanbalis and Hanafis said, and it is the official view of the Maalikis, that the imam should enjoin them to give charity within the limits of what they can afford. Some of the Maalikis said that he should not enjoin them to do that, rather he should leave it up to the people without ordering them to do it, because there is more hope of reward, as their charity will come from themselves rather than on the command of the imam.

End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Sadaqah – i.e., his telling them to give charity before praying for rain – it may be said that it is appropriate, because charity is going good towards others, and doing good is a cause of mercy, as Allaah says (interpretation of the meaning):

“Surely, Allaah’s Mercy is (ever) near unto the good-doers”

[al-A’raaf 7:56]

And rain is mercy, because Allaah says (interpretation of the meaning):

“And He it is Who sends down the rain after they have despaired, and spreads His Mercy”

[al-Shoora 42:28]

Charity here refers not the obligatory charity (zakaah) but charity that is mustahabb. As for obligatory charity, withholding it is a cause of rain being withheld, as the Prophet (peace and blessings of Allaah be upon him) said: “No people withhold the zakaah of their wealth but rain will be withheld from the sky.”

Al-Sharh al-Mumti’ (5/209).

If the Muslim needs to be relieved of distress or for things to be made easy for him, or it is a matter of general concern such as praying for rain, then giving charity before praying comes under the heading of seeking to draw closer to Allaah by virtue of righteous deeds. But if this is ongoing and a person does that every time he gives charity, that is subject to further discussion, because that is not prescribed for us and our Prophet (peace and blessings of Allaah be upon him) did not encourage us to do that. This indicates that it is not prescribed. As for what the brother is doing – may Allaah guide him – of saying du’aa’ before giving charity, we do not know of any basis for this apart from what we have mentioned about the du’aa’ being connected to the acceptance of the charity and asking Allaah for more.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The one who is giving zakaah should say what is narrated in the reports of du’aa’s, such as: Allaahumma taqabbal minni innaka anta al-samee’ al-‘aleem (O Allaah, accept from me, for You are the All-Hearing, All-Knowing) and Allaahumma aj’alha maghnaman wa la taj’alha maghraman (O Allaah make a cause a gain, and do not make it a cause of loss).

Al-Sharh al-Mumti’ (6/270).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1116. Is there reward for good deeds in this world apart from reward in the Hereafter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Is there reward for good deeds in this world apart from reward in the Hereafter?

Do we get rewarded by allah in this world not only the next..

Meaning allah will reward us in life for doing good deeds and also get more reward in the hereafter..

Praise be to Allaah.

Yes, Allaah has promised the believer who does righteous deeds reward in this world, as well as the greater reward which awaits him in the Hereafter.

Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter”

[al-Nahl 16:97]

Ibn al-Qayyim said: Allaah guarantees to those who believe and do righteous deeds reward in this world with a good life, and Paradise on the Day of Resurrection.

The rewards in this life for some good deeds have been mentioned in the Qur’aan and Sunnah. These include the following:

1 – Spending for the sake of Allaah

Allaah says (interpretation of the meaning):

“and whatsoever you spend of anything (in Allaah’s Cause), He will replace it. And He is the Best of providers”

[Saba’ 34:39]

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘O son of Adam, spend and I will spend on you.’”

(Narrated by al-Bukhaari, 4407; Muslim, 993).

Spending for the sake of Allaah is one of the means of increasing one’s provision.

2 – Being easy-going with a debtor who is facing hardship, concealing a Muslim’s faults and helping him.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever relieves a Muslim of some distress in this world, Allaah will relieve him of some distress on the Day of Resurrection. Whoever is easy-going with a debtor who is facing hardship, Allaah will make it easy for him in this world and in the Hereafter. And whoever conceals a Muslim’s faults, Allaah will conceal his faults in this world and the Hereafter. And Allaah will help His slave so long as His slave helps his brother.”

Narrated by Muslim, 2699.

3 – Being humble for the sake of Allaah.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Wealth never decreases because of charity. No person shows forbearance but Allaah will honour him and no one is humble for the sake of Allaah but Allaah will raise him in status.”

Narrated by Muslim, 2588.

Al-Mubaarakfoori said:

“raise him in status” means in this world and in the Hereafter.

Tuhfat al-Ahwadhi, 6/150.

4 – Upholding the ties of kinship

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever would like to have his provision increased or his lifespan extended, let him uphold the ties of kinship.”

Narrated by al-Bukhaari, 1961; Muslim, 2557.

With regard to the extension of one’s lifespan there is a well-known scholarly discussion, which is that lifespans and provisions are decreed and cannot increase or decrease. “when their term comes, neither can they delay it nor can they advance it an hour (or a moment)” [Yoonus 10:49 – interpretation of the meaning]. The scholars came up with several answers to this issue, the most correct of which:

That this refers to an increase of blessing during one's lifetime, being guided to do good deeds and to make use of one's times in ways that will be of benefit in the Hereafter and to make the most of his time for the sake of Allaah.

The second suggestion is that it refers to what the angels see and what is in al-Lawh al-Mahfooz, etc. For the angels see in al-Lawh al-Mahfooz that a person’s lifespan will be sixty years, unless he upholds the ties of kinship, in which case another forty years will be added to his life. Allaah knows what will happen to him in that regard. This is the meaning of the words (interpretation of the meaning): “Allaah blots out what He wills and confirms (what He wills)” [al-Ra’d 13:39].

With regard to what Allaah knows and what He has already decreed, nothing can be added to that; such a thing is impossible. With regard to what people see, they see that it is increased. This is what is meant by the hadeeth.

And Allaah knows best.

Sharh Muslim, 16/114

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1117. When is the “hour of response” on Friday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

When is the “hour of response” on Friday?

Is the last hour of ‘Asr on Friday the “hour of response”? Does the Muslim have to be in the mosque at this time, and do women have to be at home?

Praise be to Allaah.

There are two opinions concerning the hour of response on Friday which are likely to be correct:

The first is that it lasts from after ‘Asr until the sun sets, for those who sit and wait for Maghrib, whether that is in the mosque or at home, making du’aa’ to their Lord, whether they are men or women; whoever does that is more deserving of seeing a response to his or her du’aa’. But men should not pray Maghrib or any other prayer at home unless they have a legitimate shar’i excuse, as is well known from the evidence of sharee’ah.

The second is that it lasts from the time when the imaam sits on the minbar to deliver the khutbah on Friday until he finishes the prayer. Du’aa’ at either of these times is deserving of being answered.

These two times are more likely to be the times of response on Friday, because of the saheeh ahaadeeth which indicate that. The hour of response may also be sought at other times of the day. And the bounty of Allaah is great.

Among the moments when response may come to a du’aa’ in all prayers, obligatory and naafil alike, is the moment of sujood (prostration), because the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person may be to his Lord is when he is prostrating, so say a great deal of du’aa’ in sujood.” (Narrated by Muslim in his Saheeh from the hadeeth of Abu Hurayrah (may Allaah be pleased with him), in al-Salaah, 482). And Muslim (may Allaah have mercy on him) narrated in his Saheeh from Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “As for rukoo’ (bowing), proclaim the greatness of your Lord in rukoo’ and strive in du’aa’, for you will be more deserving of being responded to.” (Muslim, al-Salaah, 479).

Shaykh Ibn Baaz, Majallat al-Buhooth, issue no. 34, p. 142

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1118. Relationship of sin and attitude to ‘aqeedah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Relationship of sin and attitude to ‘aqeedah

Does falling into sin indicate that there is something wrong with one’s ‘aqeedah?.

Praise be to Allaah.

Good attitudes – which are those that are obedience in and of themselves or lead to obedience – are part of Islam, in fact they are Islam. Allaah praised His Prophet Muhammad (peace and blessings of Allaah be upon him) for being “on an exalted standard of character” and Ibn ‘Abbas interpreted khuluq (translated here as “character”) as meaning Islam.

Allaah says (interpretation of the meaning):

“And verily, you (O Muhammad) are on an exalted (standard of) character”

[al-Qalam 68:4]

Ibn ‘Abbaas (may Allaah be pleased with him) said: You are on an exalted standard of religion, which is Islam. Narrated by al-Tabaraani in his Tafseer (12/179).

The correct view is that character cannot be separated from religion. Al-Fayroozabaadi said in his book Basaa’ir Dhawi’l-Tamyeez (2/568): It should be noted that religion is all character. Whoever excels over you in character will excel over you in religious commitment. End quote.

Undoubtedly ‘aqeedah (belief) has a strong connection to one’s conduct and character, negative or positive. That is clear from a number of things, including the following:

1 – The Muslim who believes that Allaah can hear him and see him and knows his secrets, and that belief is very strong in him, will be affected by this and will not do anything that a person whose belief in these matters is weak might do.

Among the evidence for this is the following:

(a) The verse in which Allaah says (interpretation of the meaning):

“But if you do good and keep away from evil, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:128]

(b) The verse in which Allaah says (interpretation of the meaning):

“O you who believe! Stand out firmly for justice, as witnesses to Allaah, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allaah is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you avoid justice; and if you distort your witness or refuse to give it, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:135]

(c) The verse in which Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

2 – The Muslim who believes in the promises and warnings of Allaah will be motivated by that belief to do that which is beloved to Allaah, and to keep away from everything that is hated by Him.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most perfect of the believers in faith is the one who is best in attitude.” Narrated by al-Tirmidhi (1162) and he said: it is hasan saheeh. Also narrated by Abu Dawood (4682).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is well known that the most beloved of His creation to Him are the believers, and if the most perfect of them in faith are those who are best in attitude, then the most beloved to him are those who are best in attitude, and khuluq (character, attitude) is religion as Allaah says (interpretation of the meaning): “And verily, you (O Muhammad) are on an exalted (standard of) character” [al-Qalam 68:4]. Ibn ‘Abbaas said: On a high standard of religion. It was also interpreted thus by Sufyaan ibn ‘Uyaynah, Ahmad ibn Hanbal and others, as we have explained elsewhere. Al-Istiqaamah (p. 442).

Al-Mubaarakfoori (may Allaah have mercy on him) said: He said, “The most perfect of the believers in faith is the one who is best in attitude” because perfection of faith implies a good character and good treatment towards all people.

Tuhfat al-Ahwadhi (4/273).

3 – Strength of faith motivates one to do righteous deeds, and prevents one from indulging in sin.

This is indicated by the following:

(a) It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery; no thief is a believer at the time when he is stealing; no drinker of wine is a believer at the time when he is drinking it.” Narrated by al-Bukhaari (2334) and Muslim (57).

(b) It was narrated from Abu Shurayh that the Prophet (peace and blessings of Allaah be upon him) said: “By Allaah he does not believe, by Allaah he does not believe, by Allaah he does not believe.” It was said: Who, O Messenger of Allaah? He said: “The one from whose harm his neighbour is not safe.” Narrated by al-Bukhaari (5670).

(c) It was narrated from ‘Abd-Allaah ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by an Ansaari man who was exhorting his brother to be modest. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Let him be, for modesty is part of faith.” Narrated by al-Bukhaari (24) and Muslim (36).

Maalik ibn Dinar (may Allaah have mercy on him) said: Faith starts in the heart weak and feeble like a plant. If its owner takes care of it and nourishes it with beneficial knowledge and righteous deeds, and keeps away from it weeds and things that will make it weak, then soon it will grow and increase and will develop roots and branches, and will bear fruit and provide shade endlessly, until it becomes like a mountain. But if its owner neglects it and does not take care of it, a goat will come and eat it, or a child will come and take it, and the weeds will grow and overshadow it and destroy it. The same applies to faith.

Khaythamah ibn ‘Abd al-Rahmaan said: Faith grows strong in fertile soil and grows weak in arid soil. Its fertile soil is righteous deeds and its arid soil is sin and disobedience. Quoted by Ibn Taymiyah in al-Eemaan, p. 213.

4 – By the will and decree of Allaah, faith prevents many bad attitudes and sins against which Islam issues stern warnings, such as getting angry, rending one’s garment, tearing out one’s hair and wailing. Faith also calls a person to acquire the best of attitudes, such as patience, acceptance and seeking reward. It was narrated that Suhayb al-Roomi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.” Narrated by Muslim (2999).

In Sunan Abi Dawood (4700) it says: ‘Ubaadah ibn al-Saamit said to his son: You will never taste the reality of faith until you understand that whatever befalls you would never have missed you, and whatever misses you would never have befallen you. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The first thing that Allaah created was the Pen, and he said to it: ‘Write.’

It said: ‘O Lord, what should I write?’

He said: ‘Write the decrees of all things until the Hour begins.’”

O my son, I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever dies believing in something other than this does not belong to me.” Classed as saheeh by al-Albaani.

5 – Islam urges us to do a great deal of good deeds, confirming their connection to belief in Allaah and the Last Day, and it forbids sins and deeds that incur punishment by reminding us of belief in Allaah and the Last Day.

This is indicated by the following:

(a) It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him honour his neighbour; whoever believes in Allaah and the Last Day, let him honour his guest; whoever believes in Allaah and the Last Day, let him speak good or else remain silent.” Narrated by al-Bukhaari (5672) and Muslim (47).

(b) It was narrated from ‘Abd-Allah ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel for a distance of three nights, unless she has a mahram with her.” Narrated by al-Bukhaari (1036)and Muslim (1338).

(c) It was narrated that Umm Habeebah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “It is not permissible for a women who believes in Allaah and the Last Day to mourn for more than three days for anyone who dies, except for a husband, four months and ten days.” Narrated by al-Bukhaari (1221) and Muslim (1486).

6 –The Prophet (peace and blessings of Allaah be upon him) explained in his Sunnah that false belief, such as hypocrisy, leads to bad attitudes and bad deeds.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays that trust.” Narrated by al-Bukhaari (33) and Muslim (59).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Those who go against the people of hadeeth (ahl al-sunnah) are those who are likely to have bad deeds, either because of corrupt beliefs and hypocrisy, or because of a sickness in the heart and weakness of faith. Among them are those who neglect obligatory duties, transgress the limits, take rights and duties lightly and are hard hearted, as is clear to everyone. Most of their Shaykhs are accused of major sins even if there are among them some who are known for asceticism and worship. The asceticism and worship of some of the common folk of Ahl al-Sunnah are better than what they do.

It is well known that knowledge is the basis of action, and sound roots produce sound branches. A man does not do evil actions except for two reasons, either need or ignorance. The one who is aware of the abhorrence of a thing that he has no need of will not do it, unless his whims and desires have overpowered his reason and led him to commit sin, which is another matter altogether. Majmoo’ al-Fataawa (4/53).

We ask Allaah to set all our affairs straight and to guide us to the best of words, deeds and attitudes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1119. Are bad deeds multiplied in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Are bad deeds multiplied in Ramadaan?

Are bad deeds multiplied in Ramadaan as good deeds are?.

Praise be to Allaah.

What is prescribed for the Muslim in Ramadaan and at other times is to strive hard against his self that is inclined towards evil, so that it will become at peace and inclined towards good. He must strive against the enemy of Allaah, Iblees, so that he will be safe from his evil and his traps. In this world the Muslim is engaged in a mighty, ongoing struggle against himself, his whims and desires, and the shaytaan. He must repent a great deal and pray for forgiveness at all times, but times vary one from another. The month of Ramadaan is the best month of the year, for it is a month of forgiveness, mercy and ransom from Hell. If the month is good and the place is good, then good deeds will be multiplied and the sin incurred by bad deeds will be greater. Sin in Ramadaan is worse than sin at any other time, just as an act of worship in Ramadaan brings a greater reward from Allaah than an act of worship at any other time. As Ramadaan has such a high status, worship at that time is of great virtue and is multiplied greatly, and the sin at that time is worse than sin at any other time.

The Muslim must make the most of this blessed month by doing righteous deeds and giving up evil deeds, so that Allaah may bless him with acceptance and help him to remain steadfast in adhering to the truth. But bad deeds always remain the same and are not multiplied in number either in Ramadaan or at other times. As for good deeds, they are multiplied by ten times or more, because Allaah says in Soorat al-An’aam (interpretation of the meaning): “Whoever brings a good deed (Islamic Monotheism and deeds of obedience to Allaah and His Messenger ??? ???? ???? ????) shall have ten times the like thereof to his credit, and whoever brings an evil deed (polytheism, disbelief, hypocrisy, and deeds of disobedience to Allaah and His Messenger ??? ???? ???? ????) shall have only the recompense of the like thereof, and they will not be wronged” [al-An’aam 6:160]. And there are many similar verses.

Similarly, in special places such as the two Holy Sanctuaries (in Makkah and Madeenah), good deeds are greatly multiplied in terms of quantity and degree, but bad deeds are not multiplied in terms of quantity, but they may be more serious at a special time and in a special place, as indicated above. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/446).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1120. The reward of one whose child dies and he bears that with patience

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The reward of one whose child dies and he bears that with patience

What is the reward parents recieve for being patient and thanking Allah, when they have an infant or child die?.

Praise be to Allaah.

There are many texts in the Qur’aan and Sunnah which point to the virtue and great reward of those who are patient and state that Allaah will give them reward without measure. This includes everyone who bears with patience any calamity with which he is tested. Undoubtedly the loss of a child is one of the greatest calamities for the one whom it befalls. Whoever bears that with patience and accepts the will and decree of Allaah will have a great reward by the grace and bounty of Allaah. There follow some of these texts, which we hope will be of consolation to you in your time of calamity:

Allaah says (interpretation of the meanings):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

“And Allaah loves As-Saabiroon (the patient)”

[Aal ‘Imraan 3:146]

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

And there are many similar verses.

There are also many ahaadeeth, including the following:

Muslim (5318) narrated that Suhayb said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for his affair is all good, and this applies to no one except the believer. If something good happens to him, he gives thanks and that is good for him, and if something bad happens to him, he bears it with patience, and that is good for him.” This has to do with the virtues of patience in general.

There are also ahaadeeth which speak specifically of losing a child. For example:

Al-Tirmidhi (942) narrated that Abu Sinaan said: I buried my son Sinaan and Abu Talhah al-Khoolaani was sitting at the graveside. When I wanted to go out he took my hand and said, “Shall I not give you some glad tidings, O Abu Sinaan?” I said, “Yes.” He said, “Al-Dahhaak ibn ‘Abd al-Rahmaan ibn ‘Arzab narrated to me from Abu Moosa al-Ash’ari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a person’s child dies, Allaah says to His angels, ‘You have taken the child of My slave.’ They say, ‘Yes.’ He says, ‘You have taken the apple of his eye.’ They say, ‘Yes.’ He says, ‘What did My slave say?’ They say, ‘He praised you and said “Innaa lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return).’ Allaah says, ‘Build for My slave a house in Paradise and call it the house of praise.’”

(Classed as hasan by al-Albaani in al-Silsilah al-Saheehah, 1408)

It was narrated in al-Saheehayn that there is a special reward for the person whose child dies but he bears that with patience and hopes for reward. It was narrated from Abu Sa’eed (may Allaah be pleased with him) that the women said to the Prophet (peace and blessings of Allaah be upon him): “Give us a day (to teach us),” So he preached to them and said, “Any woman who loses three of her children, they will be a shield for her against the Fire.” A woman said, “And two?” He said, “And two.”

(Narrated by al-Bukhaari, 99; Muslim, 4786)

According to a report narrated by al-Bukhaari (1292), Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Muslim who loses three of his children before they reach the age of puberty, but Allaah will admit him to Paradise by virtue of His Mercy towards them.”

These ahaadeeth explain that if two or more of a person’s children die and he bears that with patience, then he is promised Paradise and salvation from the Fire.

Our Prophet (peace and blessings of Allaah be upon him) taught us a du’aa’ to say at times of calamity, in which there is virtue and great reward. Muslim narrated in his Saheeh (1525) that Umm Salamah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “There is no Muslim who is afflicted with a calamity and says that which Allaah has enjoined, Innaa lillaahi wa inna ilayhi raaji’oon. Allaahumma ajurni fi museebati wakhluf li khayran minha (Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my calamity and compensate me with something better than it), but Allaah will compensate him with something better than it.” She said, When Abu Salamah died, I said, who among the Muslims is better than Abu Salamah, the first household to migrate to the Messenger of Allaah (peace and blessings of Allaah be upon him)? Then I said these words, and Allaah compensated me with the Messenger of Allaah (peace and blessings of Allaah be upon him).

We ask Allaah to bless you with patience in the face of your loss, and to compensate you with something better. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1121. The believer’s attitude towards calamities

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The believer’s attitude towards calamities

If a calamity befalls the Muslim in his health or his wealth, etc, what is the correct way of dealing with it according to Islam?.

Praise be to Allaah.

Firstly:

Calamities and disasters are a test, and they are a sign of Allaah’s love for a person, because they are like medicine: even though it is bitter, despite its bitterness you give it to the one whom you love – and for Allaah is the highest description. In the saheeh hadeeth it says: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” Narrated by al-Tirmidhi (2396) and Ibn Maajah (4031); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Calamities are good for the believer in the sense that reward is stored up for him the Hereafter thereby; how can it be otherwise when he is raised in status thereby and his bad deeds are expiated? The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He hastens the punishment for him in this world, and when Allaah wills ill for His slave, he withholds the punishment for his sins from him until he comes with all his sins on the Day of Resurrection.” Narrated by al-Tirmidhi (2396); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Hasan al-Basri (may Allaah have mercy on him) said: “Do not resent the calamities that come and the disasters that occur, for perhaps in something that you dislike will be your salvation, and perhaps in something that you prefer will be your doom.”

Al-Fadl ibn Sahl said: “There is a blessing in calamity that the wise man should not ignore, for it erases sins, gives one the opportunity to attain the reward for patience, dispels negligence, reminds one of blessings at the time of health, calls one to repent and encourages one to give charity.

Through calamity the believer seeks reward, and there is no way to attain it but patience, and there is no way to be patient except with resolute faith and strong will.

Remember the words of the Messenger (peace and blessings of Allaah be upon him): “How wonderful is the affair of the believer, for his affairs are all good, and this applies to no one but the believer. If something good happens to him, he is thankful for it and that is good for him. If something bad happens to him, he bears it with patience and that is good for him.” (Narrated by Muslim, 2999).

So if calamity befalls a Muslim, he must say Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allah we belong and unto Him is our return), and say the du’aa’s that have been narrated from the Prophet (peace and blessings of Allaah be upon him).

How wonderful are those moments in which a person turns to his Lord and knows that He alone is the One Who grants relief from distress. How great is the relief when it comes after hardship. Allaah says (interpretation of the meaning):

“but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

Muslim (918) narrated that Umm Salamah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no Muslim who is stricken with a calamity and says what Allaah has enjoined – ‘Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my affliction and compensate me with something better’ – but Allaah will compensate him with something better.”

She said: When Abu Salamah died, I said: Who among the Muslims is better than Abu Salamah, the first household to migrate to join the Messenger of Allaah (peace and blessings of Allaah be upon him)? Then I said it, and Allaah compensated me with the Messenger of Allaah (peace and blessings of Allaah be upon him).

Secondly:

There are things which, if the one who is stricken with calamity thinks about them, that will make the calamity easier for him to bear.

In his valuable book Zaad al-Ma’aad (4/189-195), Ibn al-Qayyim has mentioned several things, including the following:

1 – If he looks at what has befallen him, he will find that what his Lord has left for him is similar to it or better than it, and if he is patient and accepts it, He has stored up for him something that is many times greater than what he has lost through this calamity, and if He willed He could have made the calamity even greater.

2 – The fire of calamity can be extinguished by thinking of those who have been hit even harder. Let him look to his right, does he see anything but calamity? Then let him look to his left, does he see anything but loss? If he were to look at the people around him, he would not see anything but people who are tested, either by missing out on something that they like, or by having happen to them that which they dislike. The pains of this world are like dreams or like a passing shadow. If you laugh a little you will weep a lot, and if you are happy for a day you will be miserable for a lifetime, and if you have what you want for a little while, you will be deprived for a long time. There is no day of happiness but it is followed by a day of pain. Ibn Mas’ood (may Allaah be pleased with him) said: For every moment of joy there is a moment of sorrow, and no house is filled with joy but it will be filled with sorrow. And Ibn Sireen said: There is never any laughter but there comes weeping after it.

3 – It should be noted that panicking will not make the calamity go away, and in fact it makes it worse.

4 – It should be noted that missing out on the reward for patience and surrender, which is mercy and guidance that Allaah has granted as the reward for patience and turning to Him (by saying Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allah we belong and unto Him is our return)), is worse than the calamity itself.

5 – It should be noted that panicking makes one’s enemy rejoice and makes one’s friend feel sad; it makes Allaah angry and makes the shaytaan happy; it destroys reward and weakens resolve. If he is patient, seeks reward, strives to please Allaah, to make his friend happy and to make his enemy sad, and seeks to relieve his brothers of their burdens and to console them before they console him, this is steadfastness and a sign of perfection – not slapping one's cheeks, rending one's garment, wishing for death and being discontent with the divine decree.

6 – It should be noted that what comes after being patient and seeking reward is pleasure and joy that is many times greater than what he could have got from keeping what he lost. Sufficient for him is the “house of praise” that will be built for him in Paradise as a reward for his praising his Lord and turning to Him (by saying Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allah we belong and unto Him is our return)). So let him decide which of the two calamities is greater: a calamity in this world, or the calamity of missing out on the house of praise in eternal Paradise. In al-Tirmidhi it is narrated in a marfoo’ report: “On the Day of Resurrection people will wish that their skins had been cut with scissors in this world, when they see the reward of those who were struck with calamity.” One of the salaf said: Were it not for the calamities of this world, we would come empty-handed on the Day of Resurrection.

7 – It should be noted that the One Who is testing him is the Most Wise and the Most Merciful, and that He – may He be glorified – did not send this calamity in order to destroy him or cause him pain or finish him off, rather He is checking on him, testing his patience, acceptance and faith; it is so that He may hear his du’aa’ and supplication, so that He may see him standing before Him, seeking protection, filled with humility and complaining to Him.

8 – It should be noted that were it not for the trials and tribulations of this world, a person could develop arrogance, self-admiration, a pharaonic attitude and hardheartedness which would lead to his doom in this world and in the Hereafter. It is a sign of the mercy of the Most Merciful that He checks on him from time to time with the remedy of calamity so as to protect him from these diseases, to keep his submission and servitude sound, and to eliminate all bad elements that may lead to his doom. Glory be to the One Who shows mercy by means of testing, and tests by means of blessing, as it is said:

Allaah may bless us with calamities even if that is hard, and Allaah may test some people with blessings.

9 – It should be noted that the bitterness of this world is the essence of sweetness in the Hereafter, as Allaah will turn the former into the latter. Similarly the sweetness of this world is the essence of bitterness in the Hereafter. It is better to move from temporary bitterness to eternal sweetness than the other way round. If this is still not clear to you, then think of what the Prophet (peace and blessings of Allaah be upon him) said: “Paradise is surrounded with difficulties, and Hell is surrounded with desires.” End quote.

Secondly:

In many cases, if a person responds well to calamity, they understand that it is a blessing and a gift, not a test.

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: A calamity that makes you turn to Allaah is better for you than a blessing which makes you forget the remembrance of Allaah.”

Sufyaan said: What a person dislikes may be better for him than what he likes, because what he dislikes causes him to call upon Allaah, whereas what he likes may make him heedless.

Ibn Taymiyah (may Allaah have mercy on him) regarded his imprisonment as a blessing that had been caused by his enemies.

Ibn al-Qayyim said: One day he – meaning Ibn Taymiyah – said to me: What can my enemies do to me? My garden is in my heart; wherever I go it is with me and never leaves me. My detainment is seclusion (an opportunity for worship), my being killed is martyrdom, and being expelled from my city is a journey.

He used to say of his detainment in the citadel: If I were to spend the fill of this citadel in gold, that would not be sufficient to express my gratitude for this blessing. Or he said: That would not be sufficient to reward them for what they have brought to me of goodness.

When he was imprisoned, he used to say when prostrating: “O Allaah, help me to remember You, give thanks to You and to worship You well. Ma sha Allaah. He said to me (Ibn al-Qayyim) one day: The one who is really detained is the one who keeps his heart away from his Lord, and the real prisoner is the one is captive to his whims and desires. When he entered the citadel and was within its walls, he looked at it and said: “So a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment” [al-Hadeed 57:13]. Allaah knows that I have never seen anyone who was more content with his life than him, despite all the hardship that he experienced, and the lack of luxury and comfort, in fact the opposite of that, and despite the imprisonment, threats and exhaustion that he faced; despite all of that, he was the happiest of people with his life, the most content, the most courageous, the most satisfied. You could see the signs of joy and happiness in his face. When we felt afraid and were expecting calamity, and we had nowhere to turn, we would go to him and as soon as we saw him and heard his voice, all those fears disappeared and were replaced with contentment, courage, certainty and tranquillity. Glory be to the One who showed some of His slaves His Paradise before they met Him, and opened its gates to them when they were still in this world of deeds and actions, so some of its breezes and fragrance came to them, which made them devote their energy to seeking it and competing in attaining it. End quote.

Al-Waabil al-Sayyib (p. 110).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1122. She wants to become Muslim but she does not know where the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

She wants to become Muslim but she does not know where the qiblah

I want to become a muslim as i believe that Allah is the greatest and Islam is the true religion.I have learned enough arabic to start doing my prayers,but i am unsure which direction to face. Please help, which direction is the qibla from south wales?.

Praise be to Allaah.

Firstly:

We congratulate you on reaching the right decision and coming to know the true religion. We ask Allaah to help you and increase you in faith, happiness and contentment in this world and in the Hereafter.

You have to bear witness to the truth, and testify that there is no god except Allaah and that Muhammad is the Messenger of Allaah, in order to enter this great religion. Do not delay that for a single moment, so that you may be recorded with Allaah among the blessed victors. Even if you do not know the direction of the qiblah, enter Islam and ask about the direction of Makkah, for that is the direction of the qiblah. This is something easy to find out in sha Allaah. Even if we assume that you do not find out the direction of the qiblah, try your best to find out which direction is most likely, and pray facing that direction; your prayer will be valid and there will be no sin on you.

Go to the nearest Islamic Centre and they will help you to learn Islam and will give you the books that you need, in sha Allaah.

Secondly:

You can use a compass or some watches or other things that are equipped with a compass, or a map of the world, in order to find out the direction of the qiblah.

By looking at a map of the world you will see that the direction of the qiblah for those who live in Britain is South-East, so that is the direction you must face. A slight error in direction for those who are far away from Makkah is forgivable.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1123. Encouragement to give ongoing charity (sadaqah jaariyah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Encouragement to give ongoing charity (sadaqah jaariyah)

I would like some information explaining what is meant by ongoing charity (sadaqah jaariyah) and encouragement to do it.

Praise be to Allaah.

Allaah has created man to worship Him. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Allaah has prescribed for him acts of worship by means of which he may attain great reward in this world and in the Hereafter.

These deeds and acts of worship are not limited to this world only, rather Allaah has prescribed means of increasing one’s good deeds after one's death, namely ongoing charity (sadaqah jaariyah), as the Messenger (peace and blessings of Allaah be upon him) said: “When a man dies, his good deeds come to an end except three: ongoing charity, beneficial knowledge and a righteous son who will pray for him.” Narrated by Muslim, 3084.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim:

The scholars said: the meaning of this hadeeth is that the deeds of the deceased come to an end when he dies, and the renewal of reward ceases for him, except in these three cases, because he is the cause of them: his son is counted among his earnings, as is the knowledge that he leaves behind through teaching or writing, and ongoing charity, i.e., a waqf (Islamic endowment). End quote.

Ibn Maajah (224) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Classed as hasan by al-Albaani in Saheeh Ibn Maajah.

Ongoing charity is that which continues to earn reward after a person has died, hence many of the scholars defined it as the waqf, such as building a mosque, because the reward will continue to be earned so long as the waqf remains.

As for that which does not bring a continual reward – such as feeding the poor and needy – it is not correct to call it ongoing charity, although it brings a great reward.

Ibn Hazm said in al-Muhalla (8/151): Ongoing charity is that which continues to bring reward even after death. End quote.

Shaykh Ibn ‘Uthaymeen said in Sharh Riyaadh al-Saaliheen (4/13): Ongoing charity refers to any righteous deed of a man that continues after his death.

Whatever a person gives in charity of his wealth is his true wealth that will abide for him and benefit him.

Al-Tirmidhi (2470) narrated that they slaughtered a sheep at the time of the Prophet (peace and blessings of Allaah be upon him) and gave it in charity except for its shoulder. The Prophet (peace and blessings of Allaah be upon him) asked ‘As’ishah, “What is left of it?” She said: “Nothing is left except the shoulder.” He said: “All of it will remain except its shoulder.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

What this means is that whatever a person eats is that which is gone and no longer remains, but that which he gives in charity is what will remain for him with Allaah and he will benefit from it on the Day of Resurrection. This hadeeth is a reference to the verse in which Allaah says (interpretation of the meaning):

“Whatever is with you, will be exhausted, and whatever is with Allaah (of good deeds) will remain”

[al-Nahl 16:96]

The Prophet (peace and blessings of Allaah be upon him) told us that every man will be shaded by his charity on the Day of Resurrection, the day on which the sun will be brought close to people’s heads until Allaah passes judgement between them. Narrated by Ahmad, 16882; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4510.

So hasten to give charity and strive to make your charity ongoing, so that you may benefit from it after death. We ask Allaah to help us to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1124. The advantages of the haafiz in this world and in the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The advantages of the haafiz in this world and in the Hereafter

What are the benefits that a Hafiz gets in this life and the next.

And what about his relatives and offspring?

What about the genereations before and after him.

Praise be to Allaah.

Firstly:

Memorizing the Qur’aan is an act of worship through which one seeks the Face of Allaah and reward in the Hereafter. Without this intention, he will never have any reward, rather he will be punished for doing this act of worship for someone or something other than Allaah.

The haafiz (the person who has memorized the Qur’aan) should not have any intention of gaining worldly benefits by memorizing the Qur’aan, because his memorization thereof is not a product to be traded with in this world, rather it is an act of worship which is done for the sake of his Lord.

Allaah has given special privileges to the one who memorizes the Qur’aan in a number of ways in this world and in the Hereafter, for example:

1 – He takes precedence over others in leading the prayer.

It was narrated that Abu Mas’ood al-Ansaari said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The people should be led in prayer by the one among them who has the most knowledge of the Book of Allaah; if they are equal in knowledge of the Qur’aan, then by the one who has most knowledge of the Sunnah; if they are equal in knowledge of the Sunnah, then by the one who migrated (made hijrah) first; if they are equal in terms of hijrah, then by the one who became Muslim first. No man should lead another in prayer in his domain of authority, or sit in his place in his house, except with his permission.”

(Narrated by Muslim, 673)

It was narrated that ‘Abd-Allaah ibn ‘Umar said: “When the first muhaajiroon (emigrants) came to Quba’, before the Messenger of Allaah (peace and blessings of Allaah be upon him) came (to Madeenah), Saalim the freed slave of Abu Hudhayfah used to lead them in prayer, and he was the one who knew the most Qur’aan.”

(Narrated by al-Bukhaari, 660)

2 – He is placed in front of others in a common grave, closer to the qiblah, if it is essential to bury him with others.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both) said: “The Prophet would wrap two of the men slain at Uhud in a single cloth, then he would ask, ‘Which of them knew more Qur’aan?’ If one of them was pointed out to him, he would put that one in the lahd (niche in the side of the grave) first. And he said, ‘I will be a witness over these people on the Day of Resurrection.’ He commanded that they should be buried with their blood, without being washed, and that no funeral prayer should be offered for them.”

(Narrated by al-Bukhaari, 1278)

3 – He takes precedence in leadership if he able to bear that

It was narrated from ‘Aamir ibn Waathilah that Naafi’ ibn ‘Abd al-Haarith met ‘Umar in ‘Usfaan, and ‘Umar had appointed him as governor of Makkah. ‘Umar said, “Who have you appointed in charge of the people of the valley?” He said, “Ibn Abza.” ‘Umar asked, “Who is Ibn Abza?” He said, “One of our freed slaves.” Umar said, “Have you appointed over them a freed slave?!” He said, “He is well-versed in the Book of Allaah and he has knowledge of the laws of inheritance.” ‘Umar said: “Your Prophet (peace and blessings of Allaah be upon him) said: ‘Indeed, by this Book, Allaah would exalt some people and degrade others.’”

(Narrated by Muslim, 817)

With regard to the Hereafter:

4 – The status of the one who memorizes Qur’aan will be commensurate with the last aayah he memorized.

It was narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companion of the Qur’aan (i.e., the one who memorized and studied it): ‘Read, advance in status and recite as you used to do in the world, for your status will be commensurate with the last aayah that you recite.’”

(Narrated by al-Tirmidhi, 2914; he said this is a saheeh hasan hadeeth. Al-Albaani said in Saheeh al-Tirmidhi, no. 2329, it is hasan saheeh. Also narrated by Abu Dawood, 1464).

What is meant by reciting here is memorizing.

5 – He will be with the angels, accompanying them.

It was narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “The one who recites the Qur’aan and learns it by heart, will be with the noble righteous scribes (in Heaven) and the one who exerts himself to learn the Qur’aan by heart and recites it with great difficulty, will have a double reward.”

(Narrated by al-Bukhaari, 4653; Muslim, 798)

6 – He will be given a crown of honour and a garment of honour to wear.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The Qur’aan will come on the Day of Resurrection and will say, ‘O Lord, adorn him.’ So he will be given a crown of honour to wear. Then it will say, ‘O Lord, give him more.’ So he will be given a garment of honour.’ Then it will say, ‘O Lord, be pleased with him.’ So Allaah will be pleased with him. Then it will be said to him, ‘Recite and advance in status, and for each verse you will gain one more hasanah (reward for good deed).”

(Narrated by al-Tirmidhi, 2915. He said, this is a saheeh hasan hadeeth. Al-Albaani said in Saheeh al-Tirmidhi, 2328, this is hasan).

7 – The Qur’aan will intercede for him with his Lord.

It was narrated that Abu Umaamah al-Baahili said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Recite the Qur’aan, for it will come on the Day of Resurrection to intercede for its companions. Recite the two bright ones, al-Baqarah and Soorat Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or two shades or two flocks of birds in ranks, pleading for those who recite them. Recite Soorat al-Baqarah for to take recourse to it is a blessing and to give it up is a cause of grief, and the magicians cannot confront it.”

(Narrated by Muslim, 804, and by al-Bukhaari in a mu’allaq report).

Secondly:

With regard to his relatives and descendents, there is evidence concerning his parents that they will be clothed with garments which far surpass everything to be found in this world, and that will only be because they took care of and taught their child. Even if they themselves were ignorant, Allaah will honour them because of their child. But the one who prevented his child from learning the Qur’aan, he will be one of those who are deprived.

It was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The Qur’aan will come on the Day of Resurrection like a pale man saying to its companion, “Do you recognize me? I am the one who made you stay up at night and made you thirsty during the day…” Then he will be given dominion in his right hand and eternity in his left, and a crown of dignity will be placed upon his head, and his parents will be clothed with garments which far surpass everything to be found in this world. They will say, “O Lord, how did we earn this.” It will be said to them, “Because you taught your child the Qur’aan.”’”

(Narrated by al-Tabaraani in al-Awsat, 6/51).

It was narrated that Buraydah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever reads the Qur’aan, learns it and acts in accordance with it, on the Day of Resurrection his parents will be given a crown to wear whose light will be like the light of the sun, and his parents will be given garments which far surpass everything to be found in this world. They will say, “Why have we been given this to wear?” It will be said, “Because your child learned the Qur’aan.”’”

(Narrated by al-Haakim, 1/756)

These two hadeeth support one another. See al-Silsilah al-Saheehah, 2829.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1125. Does a wife have the right to refuse intimacy with her husband during Ramadaan for the purpose of worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Does a wife have the right to refuse intimacy with her husband during Ramadaan for the purpose of worship?

What is the ruling on a wife who refuses intimacy with her husband during Ramadaan because she is preoccupied with worship and drawing close to Allaah?.

Praise be to Allaah.

Firstly:

The month of Ramadaan is an important occasion for worshippers to increase their worship and for sinners to give up their ways and reconcile themselves with their Lord by giving up their sin and doing more acts of worship and obedience, so that they may turn over a new leaf and start a new life.

There are saheeh ahaadeeth which speak of the virtue of fasting, praying qiyaam and observing i’tikaaf. And in Ramadaan there is a night – Laylat al-Qadr – which Allaah has made better than a thousand months.

Based on this, the one who wants to spend the days of this month in worshipping his Lord cannot be denounced. People are psychologically prepared to read Qur’aan and obey the Most Merciful, whether they are men or women.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever spends the nights of Ramadaan in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari (37) and Muslim (760).

Secondly:

Women should understand that their husbands have great rights over them. It is not permissible for a woman to refuse her husband these rights, or to refuse them for the sake of naafil acts of worship.

It was narrated that ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is the soul of Muhammad, no woman can fulfil her duty towards Allaah until she fulfils her duty towards her husband. If he asks her (for intimacy) even if she is on her camel saddle, she should not refuse.” Narrated by Ibn Maajah (1853); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1938.

What this means is that women are urged to obey their husbands, and that they should not refuse them even in this situation, so how about in other situations?

Haashiyat al-Sindi ‘ala Ibn Maajah.

Because of the importance of husbands’ rights, women are enjoined to ask their permission before doing some acts of worship which may conflict with their rights, such as the following:

1 – Observing naafil fasts.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No woman should fast when her husband is present except with his permission. Narrated by al-Bukhaari (4896) and Muslim (1026).

Al-Nawawi (may Allaah have mercy on him) said: This is to be understood as referring to voluntary and recommended fasts for which there is no specific time. It is understood as meaning that this is haraam, as our companions stated. The reason for that is that the husband has the right to intimacy with his wife on all days, and his right is to be implemented immediately, and cannot be deferred because of voluntary acts of worship or because of an obligatory deed that may be done at any time. End quote.

Sharh Muslim, 7/115.

2 – Going out to the mosque

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When the wife of any one of you asks for permission to go to the mosque, do not forbid her.” Narrated by al-Bukhaari (4940) and Muslim (442).

Thirdly:

The husband has to fear Allaah with regard to his wife, and not burden her with more than she can bear. Many men keep their womenfolk busy all day with cooking, and at night with making sweets, so the woman’s days and nights are wasted and she cannot make the most of her fasting days or her nights by doing acts of worship. One of the wife’s rights over her husband is that she should have a share of the worship of this month. So he should not prevent her from reading Qur’aan, or praying qiyaam. There should be understanding between them so that there will not be any conflict between his rights and her worship of her Lord. This, of course, has to do with naafil acts of worship; with regard to obligatory acts of worship, the husband has no right to stop his wife doing them.

The way of the Prophet (peace and blessings of Allaah be upon him) with his wives was to encourage them to worship and obey Allaah, especially in the last ten days of Ramadaan.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When the (last) ten nights began, the Messenger of Allaah (peace and blessings of Allaah be upon him) would tighten his waist-wrapper (i.e., strive hard in worship or refrain from intimacy with his wives), stay awake at night and wake his family.”

Narrated by al-Bukhaari (1920) and Muslim (1174).

If both husband and wife understand their rights and duties, they will avoid difficulties and arguments in most cases. If they understand that such occasions will only recur a few times during their lives, this should make them keener to make the most of the days and nights of Ramadaan.

We ask Allaah, may He be blessed and exalted, to reconcile your hearts and to help you to obey Him and worship Him properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1126. Is it better to memorize Qur'aan or to read it during Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Is it better to memorize Qur'aan or to read it during Ramadaan?

Praise be to Allaah.

Reading Qur’aan during Ramadaan is one of the best and most virtuous of good deeds, because Ramadaan is the month of the Qur’aan. Allaah says (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong)”

[al-Baqarah 2:185]

Jibreel used to come to the Prophet (peace and blessings of Allaah be upon him) every night in Ramadaan, and study the Qur’aan with him. Narrated by al-Bukhaari, 5; Muslim, 4268.

Al-Bukhaari (4614) narrated from Abu Hurayrah (may Allaah be pleased with him) that Jibreel used to review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) once each year, and in the year in which he died, he reviewed it with him twice. From this it may be understood that it is mustahabb to read Qur’aan a great deal and to study it during Ramadaan.

See also question no. 50781

It may also be understood that it is mustahabb to complete the Qur’aan (during Ramadaan), because Jibreel (peace be upon him) used to review the entire Qur’aan with the Prophet (peace and blessings of Allaah be upon him).

See Fataawa al-Shaykh Ibn Baaz, 11/331

Both memorizing and reviewing are reading, because no one can memorize or review except after repeatedly reading the verse several times, and for every letter there is a reward of ten hasanahs.

Based on this, it is better to focus on memorizing and reviewing.

So the Sunnah indicates that:

1- We should review what we have learned

2- We should study together

3- We should read. This is achieved when doing the first two.

In this case a person should complete the Qur’aan, even if it is only once during the month, then he should do whatever is most appropriate in his case, either reading more and completing the Qur’aan, or focusing on reviewing, or memorizing new passages. He should do what is best for him. It may be better for him to memorize or read or review. The Qur’aan is meant to be read and pondered, and it is meant to influence and be acted upon.

The believer should examine his heart, see what is best for him, and do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1127. Worshipping Allaah when young, and do the devils try to gain power over a person who worships Allaah a lot?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Worshipping Allaah when young, and do the devils try to gain power over a person who worships Allaah a lot?

Iam young and like woshipping Allah After 12 in the midnite especially when fasting but some ppl told me that when sombody prays alot or worships Alllah alot then the jinn nd the shaitan tries to stop him is this true? another question is that when young ppl worship Allah in the youth it is like gold for them i would be very happy if u can tell me more about it .

Praise be to Allaah.

Firstly:

We are very happy to learn of this good example of Muslim youth. Whilst other youngsters think only of play and entertainment, and spending their time in things that are of no benefit, along comes this good example of Muslim youth who loves to worship Allaah, seek knowledge, call others to Allaah and strive to learn the Qur’aan and Sunnah. We congratulate you and pray that Allaah will make you steadfast in adhering to His religion and will protect you and make you a joy to your parents.

You should note that when the Shaytaan sees a person turning towards his Lord, he tries to stop him. The Shaytaan has sworn to undertake this evil mission, but Allaah tells us that he has no power over His sincere slaves.

Allaah says (interpretation of the meaning):

“[Iblees (Satan)] said: ‘O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.

40. ‘Except Your chosen, (guided) slaves among them.’

41. (Allaah) said: ‘This is the Way which will lead straight to Me.’

42. ‘Certainly, you shall have no authority over My slaves, except those who follow you of the Ghaawoon (Mushrikoon and those who go astray, criminals, polytheists, and evildoers)’”

[al-Hijr 15:39-42]

It should be noted that the Shaytaan can do no more than call people to misguidance and make it look attractive to them. He has no power over them to force them to do what he wants. So blame is attached only to those who respond to him.

Allaah says (interpretation of the meaning):

“And Shaytaan (Satan) will say when the matter has been decided: ‘Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers)’”

[Ibraaheem 14:22]

Worshipping and obeying Allaah impedes the tricks and whispers of the Shaytaan, and remembrance of Allaah (dhikr) is a strong fortress by means of which Allaah protects the one who remembers Him from the plots and wiles of the Shaytaan.

It was narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “When a man leaves his house and says, ‘Bismillaah, tawakkaltu ‘ala Allaah wa laa hawla wa laa quwwata illa Billaah (In the name of Allaah, I put my trust in Allaah, and there is no power and not strength except with Allaah), it is said: ‘You have been guided, taken care of and protected,’ and the devils turn away from him. And another devil says to him: ‘What you can do with a man who has been guided, taken care of and protected?’”

Narrated by al-Tirmidhi, 3423; Abu Dawood, 5095; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Shaytaan has no power over a heart that knows Allaah, or over physical faculties that have submitted to Allaah by doing acts of worship and obedience and by avoiding sin. The light of obedience burns the devils as the shooting stars burn their brethren.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Worship and obedience illuminate the heart and make it strong and steadfast, until it becomes like a clear mirror, shining with light. When the Shaytaan draws close, he is struck by its light like those who try to eavesdrop (in the heavens) are struck by the shooting stars, and the Shaytaan flees from this heart with more terror than a wolf fleeing from a lion. End quote.

Al-Jawaab al-Kaafi, p. 64

Secondly:

Worshipping Allaah in one’s youth is a sign that a person is good. The Prophet (peace and blessings of Allaah be upon him) spoke of the great virtue of a young man who grows up worshipping and obeying Allaah, and said that he will be shaded by Allaah on the Day of Resurrection, the Day when the sun will be directly over the heads of the people.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There are seven whom Allaah will shade with His shade on the Day when there will be no shade but His…” among whom he mentioned, “a young man who grew up worshipping Allaah.” Narrated by al-Bukhaari, 1423; Muslim, 1031.

Whoever keeps his physical faculties away from sin when he is young, Allaah will protect him when he gets older. The Prophet (peace and blessings of Allaah be upon him) said to Ibn ‘Abbaas when he was a young boy: “Be mindful of Allaah and He will take care of you.” Narrated by al-Tirmidhi, 2516; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

Whoever is mindful of Allaah when he is young and strong, Allaah will take care of him when he is old and has become weak, and will bless him with good hearing, eyesight, strength and reasoning. One of the scholars who lived beyond the age of one hundred years and enjoyed good strength and reasoning, jumped up in a lively manner one day and was asked about that. He said: “I kept these physical faculties from sin when I was young and Allaah has preserved them for me now that I am old.” The opposite also applies; one of the salaf saw an old man begging from people and said: “This is a weak man who ignored Allaah when he was young, so Allaah is ignoring him now he has grown old.” End quote.

Jaami’ al-‘Uloom wa’l-Hukam, 1/186

So seek the help of Allaah in obeying Him and ask Him for more of His bounty, and do not let anyone discourage you from following this path. Beware of the devils among mankind and the jinn. We ask Allaah to help you to remember Him and give thanks to Him and worship Him properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1128. Consoling a parent for the loss of a daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Consoling a parent for the loss of a daughter

My 16 year old daughter past away last October in the month of Shaaban from Cancer in her stomach. She was a good muslim that always prayed and seeked islamic knowlege. Is their anything I can do in the month of Ramadan that would increase her rewards? How can I deal with her loss. Please help?.

Praise be to Allaah.

I ask Allaah, may He be exalted, by His names and attributes, to encompass your daughter in the vastness of His mercy and to join you with her on the Day of Resurrection in His Paradise, and to grant you and her mother patience and consolation.

Accept the glad tidings of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever dies of a stomach disease will not be punished in his grave.” Narrated and classed as hasan by al-Tirmidhi (1064); classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz (53). And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies of a stomach disease is a shaheed (martyr).” Narrated by Muslim (1915). Ibn al-Atheer said: i.e., the one who dies of a stomach disease such as dropsy and the like. Al-Nihaayah, 1/136. We hope that your daughter has attained that by the grace and mercy of Allaah.

Try not to despair at her loss, and hope for goodness for her and reward from Allaah. You should think and ponder and study the word of Allaah and the Sunnah of His Prophet Muhammad (peace and blessings of Allaah be upon him), for therein you will find comfort and peace of mind which will bring tranquillity and ease to those hope for the great reward which Allaah bestows upon the one who is patient, accepts (Allaah’s decree) and seeks reward. If the one who is faced with calamity compares what has been taken from him with what he has been given of reward, he will find that what he has been given of reward is far, far greater than that which he has lost. All of that is in accordance with His wisdom.

Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: “Truly, to Allaah we belong and truly, to Him we shall return.”

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

Muslim narrated in his Saheeh (917) that Umm Salamah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no person who is afflicted with a calamity and says, ‘Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my affliction and compensate me with something better’ – but Allaah will reward him for his affliction and compensate him with something better.” She said: When Abu Salamah died, I said: Who is better than Abu Salamah, the companion of the Messenger of Allaah (peace and blessings of Allaah be upon him)? Then Allaah caused me to say it and I said it. She said: Then I married the Messenger of Allaah (peace and blessings of Allaah be upon him).

We also present to you these following words of the Prophet (peace and blessings of Allaah be upon him) to console the one who has sent on one of his children before him, whose child died during his lifetime, and to give him the glad tidings of the mercy of Allaah and His favour upon him. May Allaah encompass us and you therein, and bestow His pardon and forgiveness upon us.

Al-Tirmidhi (2399) narrated and classed as hasan: “Calamity will continue to befall the believer, male of female in himself, his child and his wealth, until he meets Allaah with no sin on him.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5815.

It is narrated in the hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man’s child dies, Allaah, may He be exalted, says to His angels: ‘Have you taken the soul of the child of My slave?’ They say, ‘Yes.’ He says, although He knows best, ‘Have you taken the apple of his eye?’ They say, ‘Yes.’ He says: ‘What did My slave say?” They say: ‘He praised You and said Inna Lillaahi wa inna ilayhi raaji’oon (Verily to Allaah we belong and unto Him is our return).’ Allaah, may He be glorified and exalted, says: ‘Build a house for My slave in Paradise and call it the house of praise.’” Narrated and classed as hasan by al-Tirmidhi (1021); classed as hasan by al-Albaani in al-Silsilah al-Saheehah.

These are glad tidings that he would die in faith, because if Allaah commands that a house be built for one of His slaves, that slave must be going to live in that house one day… Imam Ahmad (3/436) narrated from the hadeeth of Mu’aawiyah ibn Qurrah from his father, which al-Haakim (1/541) classed as saheeh, that a man came to the Prophet (peace and blessings of Allaah be upon him) and he had a son of his with him. The Prophet (peace and blessings of Allaah be upon him) said: “Do you love him?” He said: “O Messenger of Allaah, may Allaah love you as I love him.” Then the Prophet (peace and blessings of Allaah be upon him) noticed that he was missing and he said: “What happened to the son of So and so?” They said: “O Messenger of Allaah, he has died.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to his father: “Would you not like to come to one of the gates of Paradise and find him there waiting for you?” The man said: “O Messenger of Allaah, is it just for me or for all of us?” He (peace and blessings of Allaah be upon him) said: “No, it is for all of you.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 1756.

With regard to what you can do for your daughter, there are several things:

1 – Sincerely praying (du’aa’) for mercy and forgiveness. It was narrated that Abu’l-Darda’ said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Muslim who prays for his brother in his absence but the angel says: And you shall have likewise.” Narrated by Muslim, 2732.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The best that one can do for the deceased is say du’aa’. (Liqa’ al-baab il-Maftooh, 1/205)

2 – Give charity on her behalf, especially ongoing charity (sadaqah jaariyah). Al-Nawawi said: Charity reaches the deceased and he benefits from it, and there is no difference of opinion among the Muslims concerning that. (Sharh al-Nawawi ‘ala Saheeh Muslim, vol. 1, p. 89).

There is no saheeh evidence that charity given in Ramadaan receives a greater reward than at other times, rather what is narrated is that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people and he was at his most generous in Ramadaan, when Jibreel met with him. He would meet with him every night in Ramadaan and review the Qur’aan with him. And the Messenger of Allaah (peace and blessings of Allaah be upon him) was generous like the wind in doing good. Al-Bukhaari (6), Muslim (2308).

Al-Nawawi said: This hadeeth teaches us several things, one of which is how generous the Prophet (peace and blessings of Allaah be upon him) was, and that it is mustahabb to be generous in Ramadaan. End quote. Sharh al-Nawawi ‘ala Saheeh Muslim, vol. 15, p. 69.

From the book Fadl man maata lahu min al-Awlaad by al-Suyooti and a lecture entitled Kashf al-Kurbah by Shaykh ‘Ali al-Qarani, and the book Ahkaam al-Janaa’iz by al-Albaani.

See also question no. 21434.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1129. Sponsoring an orphan who is a relative

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Sponsoring an orphan who is a relative

One of my maternal uncles passed away and he had six children. Can I sponsor one of his children or does sponsorship of orphans not apply to relatives? If it is permissible to sponsor him, will this sponsorship be regarded as valid, as I am in one Arab country and they are in another Arab country? Will it be sufficient for me to send a sum of money each month as well as taking gifts when I visit them, knowing that I only visit once a year during my annual leave? Can the money I send be given in two annual installments?.

Praise be to Allaah.

Undoubtedly sponsoring an orphan is a great righteous deed, and a good and praiseworthy action. Allaah has enjoined it in His Book, and our Prophet (peace and blessings of Allaah be upon him) has spoken of its virtue in his Sunnah.

Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents, kinsfolk, orphans, Al-Masaakeen (the poor), the neighbour who is near of kin, the neighbour who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allaah does not like such as are proud and boastful”

[al-Nisa’ 4:36]

“but Al-Birr (righteousness) is (the quality of) the one who believes in Allaah, the Last Day, the Angels, the Book, the Prophets and gives his wealth, in spite of love for it, to the kinsfolk, to the orphans, …”

[al-Baqarah 2:177]

It was narrated from Sahl ibn Sa’d that the Prophet (peace and blessings of Allaah be upon him) said: “I and the one who sponsors an orphan will be like this in Paradise,” and he gestured with his index and middle fingers. Narrated by al-Bukhaari, no. 5659.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who sponsors an orphan, whether he is related to him or not, he and I will be like these two in Paradise,” and Maalik gestured with his index and middle fingers. Narrated by Muslim, 2983.

Sponsoring an orphan is not limited to non-relatives. It is recommended with regard to relatives and non-relatives like. Indeed the reward for sponsoring an orphan who is a relative includes sponsoring an orphan and the reward for upholding the ties of kinship.

This indicated by the hadeeth of Abu Hurayrah (may Allaah be pleased with him) quoted above.

Al-Haafiz said in al-Fath: What is meant by “related to him” is when a grandfather, paternal uncle, brother or other relative sponsors the orphan or if the child’s father has died and his mother takes his place. (10/436).

Al-Nawawi said: With regard to the phrase “whether he is related to him or not”, “related to him” means if he is a relative, such as his grandfather, mother, grandmother, brother, sister, paternal uncle, maternal uncle, paternal aunt, maternal aunt, or other relatives. “Or not (related to him)” means if he is a stranger (a non-relative). Sharh Muslim, 18/113.

If this is understood, then it is permissible for you to send money to sponsor the orphan, even though you are in another country, and it is permissible for you to send it in two or more installments. When you send this money, you should make sure that you send enough so that he will not be in need.

If you send the money to the orphan’s country, then the one who is looking after the orphan has to spend it on him in a reasonable manner, without being either extravagant or miserly.

It should also be noted that one of the most important matters with regard to sponsoring an orphan is striving to give him a sound Islamic upbringing, so try to teach him in a manner that is suited to his age, which will have an effect on him, such as giving him books and tapes, and paying attention during your annual leave to things that will have a good effect on him by Allaah’s leave, by showing him compassion and kindness. We ask Allaah to reward you and to create more people like you in the ummah.

See also question no. 5201.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1130. Is he regarded as sponsoring an orphan if he simply pays money to a charity that sponsors orphans?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Is he regarded as sponsoring an orphan if he simply pays money to a charity that sponsors orphans?

I sponsor an orphan through Jama’iyyat al-Birr in Jeddah, paying 200 riyals a month which is given to the mother of the child through them. I am not responsible for anything else concerning the child apart from paying this money. Is this what the Prophet (peace and blessings of Allaah be upon him) enjoined when he said, “I and the one who sponsors an orphan will be in Paradise”? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Firstly: sponsoring an orphan is one of the righteous deeds which Islam encourages us to do and tells us are among the means of entering Paradise, and indeed of attaining the highest positions therein. There is sufficient encouragement for the believer to do these actions in the words of the Prophet (peace and blessings of Allaah be upon him): “I and the one who sponsors an orphan will be in Paradise like these two” – and he gestured with his forefinger and middle finger, holding them apart. Al-Bukhaari, 5304.

Ibn Battaal (may Allaah have mercy on him) said: “It is a duty for the one who hears this hadeeth to act upon it, so that he will be with the Prophet (peace and blessings of Allaah be upon him) in Paradise.” (Quoted by Ibn Hajar in Fath al-Baari, 10/436.

Secondly: spending money on an orphan is something that is encouraged in particular. The Prophet (peace and blessings of Allaah be upon him) said: “This money is fresh and sweet. Blessed is the wealth of the Muslim, from which he gives to the poor, the orphan and the wayfarer” or as the Prophet (peace and blessings of Allaah be upon him) said it. Narrated by al-Bukhaari, 1465; Muslim, 1052.

But this spending is not the be-all and end-all of the sponsorship that is encouraged in Islam, for which a person is promised a high status in Paradise, rather it is just one kind and one aspect of sponsorship and kind treatment of the orphan until he grows up. Rather sponsorship in the complete sense means looking after him, guiding him with regard to his religious and worldly affairs, educating him, and treating him kindly until he is no longer regarded as an orphan (i.e., when he reaches adulthood). Ibn al-Atheer said: “The sponsor is the one who takes care of the orphan’s affairs and brings him up.” Al-Nihaayah, 4/192. In Riyaadh al-Saaliheen, al-Nawawi (may Allaah have mercy on him) defined the sponsor of an orphan as being the one who takes care of his affairs. The commentator on this book said: (that means) his religious and worldly affairs, by spending on him, clothing him, etc. Daleel al-Faaliheen, 3/103. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Sponsoring an orphan means taking care of his religious and worldly interests, teaching him and guiding him etc with regard to religious matters, and taking care of his food, drink, shelter and other worldly concerns. Sharh Riyaadh al-Saaliheen, 5/113.

The religious and educational affairs of the orphan both come under the heading of sponsorship; it is not only the matter of material, worldly interests. Indeed, these (religious and educational interests) are more important, just as a father’s educating and disciplining his children is more important than his simply spending on them. Shaykh Ibn Sa’di said – concerning a man educating his children: When you feed them, clothe them and train them physically, you are fulfilling their rights for which you will be rewarded; by the same token, when you train them spiritually and impart beneficial knowledge to them, and guide them towards good morals and manners and warn them against the opposite, you are also fulfilling rights which are even more important.” Bahjat Quloob al-Abraar, 128.

This is the true sponsorship of an orphan, bringing him up like one's own son, which is not limited to feeling compassion for him and being kind to him, and teaching him and disciplining him and educating him in the best manner. Fayd al-Qadeer by al-Manaawi, 1/108.

Al-‘Iraaqi (may Allaah have mercy on him) wondered whether this was the reason why the one who sponsors an orphan would be close to the Prophet (peace and blessings of Allaah be upon him) in Paradise. He said: “Perhaps the reason why the one who sponsors an orphan will be so close to the Prophet (peace and blessings of Allaah be upon him) in Paradise is because a Prophet (peace and blessings of Allaah be upon him) is usually sent to people who do not know about Allaah and the true religion, so a Prophet is like a sponsor, teacher and guide for them, and the one who sponsors an orphan is taking care of one who does not understand his religion, or even his worldly affairs, so he guides him, teaches him and disciplines him. (Quoted by al-Haafiz in al-Fath, 10/437.

Moreover, limiting it to spending, especially when the orphan is far away, deprives the sponsor of one of the means of softening the heart and meeting needs, which is embracing the orphan and treating him kindly. The Prophet (peace and blessings of Allaah be upon him) said: “Bring the orphan close to you, wipe his head and give him some of your food, for that will soften your heart and fulfil your need.” Al-Silsilah al-Saheehah, 854.

The point is that the best way of sponsoring an orphan is for a man to bring him in with his own children, and raise him as he raises them, and spend on him as he spends on them.

If the sponsor cannot afford to spend on the orphan, or if the orphan has enough wealth to be independent of means, and a man brings him in with his own children, this is good, even if it is lower in status than the first suggestion. This is one of the greatest types of sponsorship, and serves one of its greatest aims. Al-Nawawi (may Allaah have mercy on him) said: “This virtue is attained by the one who sponsors an orphan from his own wealth or from the orphan’s wealth under legitimate shar’i guardianship. Quoted by Ibn ‘Alaan in Daleel al-Faaliheen, 3/104.

If a man has wealth from which he can spend on an orphan, as in the case of the person asking this question, then he is doing something very good in sha Allah, and it will be sufficient to protect him from the fitnah (trial, temptation) of wealth and stinginess. And it will fulfill the condition stipulated by the Prophet (peace and blessings of Allaah be upon him): “… from which he gives to the poor, the orphan and the wayfarer.” But this is not sponsorship in the fullest sense, for which a person is promised closeness to the Prophet (peace and blessings of Allaah be upon him) in Paradise. But if he has a pure and sincere intention he may achieve thereby that which he could not attain by his deeds. It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was on a campaign and he said: “There are people whom we have left behind in Madeenah, but we did not travel though any mountain pass or valley but they were with us. They were detained by some excuse.” Narrated by al-Bukhaari, 2839.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1131. The virtue of reading Qur’aan at night when people are asleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The virtue of reading Qur’aan at night when people are asleep

What is the virtue of reading the Qur’aan at night when people are asleep?.

Praise be to Allaah.

It is proven in the saheeh Sunnah that the Qur’aan will intercede for those who read it at night, as Ahmad (6626) narrated from ‘Abd-Allaah ibn ‘Amr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fasting and the Qur’aan will intercede for a person on the Day of Resurrection. Fasting will say, ‘O Lord, I deprived him of his food and his desires during the day, so let me intercede for him.’ And the Qur’aan will say: ‘I deprived him of his sleep at night so let me intercede for him.’ Then they will intercede.” Narrated by Ahmad; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3882.

The Prophet (peace and blessings of Allaah be upon him) stated that reading the Qur’aan at night is one of the blessings that the believer is to be envied for. He said: “There should be no envy except in two cases: a man to whom Allaah teaches the Qur’aan, so he recites it during the night and during the day, and his neighbour hears him and says, ‘Would that I had been given what So and so has been given and I could do what he does, and a man to whom Allaah gives wealth so he spends it all for the sake of the truth, and a man says, ‘Would that I had been given what So and so has been given and I could do what he does.’” Narrated by al-Bukhaari, 4738.

Reading Qur’aan at night saves one from negligence, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads ten verses at night will not be recorded as one of the negligent.” Narrated by al-Haakim, who said it is saheeh according to the conditions of Muslim. Al-Albaani said in Saheeh al-Targheeb wa’l-Tarheeb (640): It is saheeh because of corroborating reports.

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever observes these prescribed prayers regularly will not be recorded as one of the negligent, and whoever reads one hundred verses in a night will be recorded as one of the devout.” Narrated by Ibn Khuzaymah in his Saheeh, and by al-Haakim, who said it is saheeh according to the conditions of both (al-Bukhaari and Muslim). It was also classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 640.

Allaah has described the pious as follows (interpretation of the meaning):

“They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope].

18. And in the hours before dawn, they were (found) asking (Allaah) for forgiveness”

[al-Dhaariyaat 51:17, 18]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1132. Can we strive in worship as the early generations did?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Can we strive in worship as the early generations did?

The righteous people of earlier generations are famous for their love of worship and striving hard in performing it, such as qiyaam al-layl (spending the night in prayer and worship), and reading and memorizing Qur’aan. Can we in this day and age do even a little of that, with all the fitnah (temptation and tribulation) that surrounds us on all sides?.

Praise be to Allaah.

Any one of us can strive in worship and compete with those men in doing the acts of worship enjoined in sharee’ah and encouraged by the teachings of Islam. The Muslim should have strong will and ambition that could even turn mountains to dust, as it was said, The ambition and will power of a man can move mountains.

The Sahaabah (may Allaah be pleased with them) are the best example to this ummah of obedience and worship, but that did not prevent those who came after them from being motivated to compete with them in the field of worship, so that they will not be the only ones who are close to the Prophet (peace and blessings of Allaah be upon him). Listen to one of them and you will be amazed at his great ambition and will power. Abu Muslim al-Khawlaani (may Allaah have mercy on him) said: Did the companions of Muhammad think that they would be the only ones who will be close to him? No, by Allaah, we will crowd around him with them so that they will know that there were men (of ambition and will power) who succeeded them!

He used to say this whenever he spent the night in prayer and worship (qiyaam al-layl). If his feet grew tired he would strike them with his hand and say that. With such determination the Muslim can perform acts of worship and obedience. This is the kind of praiseworthy competition that is encouraged in the verse where Allaah says (interpretation of the meaning):

“and for this let (all) those strive who want to strive”

[al-Mutaffifeen 83:26]

If it were not possible for the later generations (those who came after the Sahaabah, until today) to strive to do great acts of obedience and worship, we would not see Allaah urging all His slaves to do that, and promising them a great reward if they do it, and the Prophet (peace and blessings of Allaah be upon him) would not have given this important advice when he said: “Make the most of five things before five (other things happen): your life before you die, your good health before you become sick; your free time before you become busy; your youth before you grow old; and your wealth before you become poor.” Classed as saheeh by al-Albaani (may Allaah have mercy on him) in Saheeh wa Da’eef al-Jaami’ al-Sagheer. This is a call to us to make the most of our lives by worshipping Allaah before death catches us unawares; to make the most of our good health before we become incapable and sick, for a healthy person can do things that a sick person cannot; to make the most of our free time before we get busy with spouses, children and work; to make the most of our youth with its energy and ambition and will power before we grow old and weak; and to make the most of our wealth by giving in charity and spending before that is taken away and we are no longer able to do it.

There are many shining examples among contemporary Muslims whose lives are filled with obedience and worship. No age of Muslim history has been devoid of such examples – praise be to Allaah – who have great ambition that motivates them to say and do all that Allaah loves and that pleases Him. Among this ummah nowadays there are those who have spent their lives in jihad and sacrificed themselves for the sake of Allaah, thus earning Paradise. There are those who have striven in pursuit of knowledge from the moment they developed discernment until they died. There are those who regularly prayed qiyaam al-layl and never stopped, whether they were travelling or were at home. There are those who have spent all their wealth for the sake of Allaah even though zakaah was never required of them. There are those who have devoted themselves to the Muslims, interceding for some and meeting the needs of others, giving answer to people’s questions, issuing fatwas, teaching the ignorant and urging the people to do good.

You will never lack any brilliant example in the lives of our scholars, imams and mujaahideen. You will see in their lives that which will encourage you to do acts of worship and will make you realize that there is still room for us to compete with those who went before us. If you look at the lives of just three imams – ‘Abd al-‘Azeez ibn Baaz, al-Albaani and Ibn ‘Uthaymeen – you will see how they learned, taught, strove hard, gave and spent, interceded for others and called people to Islam. And the Muslims are still producing great examples in their jihad against the kuffaar throughout the world.

There are many good examples of people who memorize the Qur’aan. Many people memorized the entire Qur’aan before reaching the age of eight, and there are some who have memorized the entire Book in two months, or even in one month.

The Muslim who wants to do acts of worship and obedience and compete with those who came before him and with his contemporaries of those who have ambition and will power has to beware of a few things:

1 – Beware of being negligent about the Hereafter and its great rewards. Ibn al-Qayyim (may Allaah have mercy on him) said in Badaa’i’ al-Fawaa’id (p. 98): Hearts are ruined because of complacency and negligence, but they are made sound with fear and remembrance of Allaah.

2 – Stop competing in worldly matters with the people of this world; leave it for them and concern yourself with higher matters. Beware of making this world the main focus of your concern. You should have money and property in your hand, not in your heart.

3 – Stop procrastinating. You should hasten to do good deeds in response to Allaah’s command (interpretation of the meaning):

“And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqoon (the pious)”

[Aal ‘Imraan 3:133]

“Race with one another in hastening towards forgiveness from your Lord (Allaah), and Paradise the width whereof is as the width of the heaven and the earth”

[al-Hadeed 57:21]

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1133. He wants something that will guide him in his worldly and religious affairs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

He wants something that will guide him in his worldly and religious affairs

Can you advise us of something that will guide us in our worldly and religious affairs?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked the following question:

I ask the shaykh and imaam, the follower of the salaf (earlier generations) and the leader of the later generations, the most knowledgeable man whom I have met in the east or the west, Taqiy al-Deen Abu’l-Abbaas Ahmad Ibn Taymiyah, to advise me of something that will guide me in my worldly and religious affairs.

He (may Allaah have mercy on him) replied as follows:

With regard to advice, I do not know of any advice more beneficial than the advice of Allaah and His Messenger, for those who understand it and follow it:

“And verily, We have recommended to the people of the Scripture before you, and to you (O Muslims) that you (all) fear Allaah, and keep your duty to Him”[al-Nisaa’ 4:131]

The Prophet (peace and blessings of Allaah be upon him) advised Mu’aadh, when he sent him to Yemen, “O Mu’aadh, fear Allaah wherever you are, and follow up a bad deed with a good deed, and it will wipe it out, and treat people in a kind manner.” Mu’aadh (may Allaah be pleased with him) was held in high esteem by the Prophet (peace and blessings of Allaah be upon him), and he said to him, “O Mu’aadh, by Allaah I love you.” And he used to let him ride behind him. It was narrated that he was the most knowledgeable of this ummah concerning halaal and haraam, that he will be gathered (on the Day of Resurrection) one step ahead of the scholars. One of his virtues is that the Prophet (peace and blessings of Allaah be upon him) sent him to Yemen to convey the message from him, as a daa’iyah, mufti and judge for the people of Yemen. And he used to liken him to Ibraaheem (peace be upon him), and Ibraaheem was a leader of mankind.

And Ibn Mas’ood (may Allaah be pleased with him) used to say that Mu’aadh was an ummah (a leader having all the good righteous qualities), obedient to Allaah, and he was not one of the mushrikeen (cf. al-Nahl 16:120), likening him to Ibraaheem (peace be upon him).

Moreover, the Prophet (peace and blessings of Allaah be upon him) gave him this advice, so we should note that it is concise and comprehensive. It is like that for the one who understands it, even though it is an interpretation of advice given in the Qur’aan.

With regard to its conciseness, that is because each person has two duties: his duty towards Allaah and his duty towards others. It is inevitable that he will fall short sometimes with regard to those duties, either by failing to do something he is commanded to do or by doing something he is forbidden to do. So the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah wherever you are.” This is a comprehensive phrase. The words “wherever you are” refer to the need for taqwa in secret and in the open. Then he said: “and follow up a bad deed with a good deed, and it will wipe it out”. For when the doctor sees a patient and realizes that he has ingested something harmful, he will tell him to take something that is good for him. Sin is something inevitable for man, so the smart man is the one who keeps doing good deeds so that they will wipe out his bad deeds.

In the wording of the hadeeth, the word sayi’ah (bad deed) is mentioned first, even though it is the object, because the aim here is to wipe out bad deeds, not to emphasize good deeds.

The good deeds should be of a similar nature to the bad deeds, for that will be more effective in wiping them out. The consequences of sin may be erased by several things, the first of which is repentance, and the second is seeking forgiveness (istighfaar) without repenting, for Allaah may forgive him in response to his du’aa’ even though he has not repented. But if repentance and seeking forgiveness are combined, this is perfect. The third thing is doing righteous deeds that expiate for sin.

With regard to specific acts of expiation, such as those prescribed for one who has intercourse during the day in Ramadaan, one who divorces his wife by zihaar (a jaahili form of divorce by which a man says to his wife “You are to me as my mother’s back), the one who commits some actions which are forbidden during Hajj or who fails to fulfil some of its obligations and the one who hunts during Hajj, these expiations are of four types: offering a sacrifice, freeing a slave, giving in charity and fasting. With regard to kinds of expiation that are not specified, as Hudhayfah said to ‘Umar: The fitnah faced by a man (i.e., his shortcomings with regard to religious duties) because of his family, wealth and children may be expiated by prayer, fasting, charity and enjoining what is good and forbidding what is evil. This is indicated by the Qur’aan and the saheeh ahaadeeth which speak of expiation via the five daily prayers, Jumu’ah, fasting, Hajj and all the actions concerning which it is said, whoever says such and such or does such and such, he will be forgiven, or his previous sins will be forgiven. There are many such reports in the books of Sunan, especially those books which have been written concerning virtuous deeds.

It should be noted that paying attention to such matters is one of the things of which man is in the greatest need. When a person reaches the age of puberty, especially in these times and similar periods which resemble the time of jaahiliyyah in so many ways, the person who grows up among knowledgeable and religious people may be affected by matters of jaahiliyyah to some extent, so how about others?

In al-Saheehayn it is narrated in the hadeeth of Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “You will follow the path of those who came before you step by step, so that even if they entered the hole of a lizard, you will enter it too.” They said, “O Messenger of Allaah, do you mean the Jews and Christians?” He said, “Who else?” This report is confirmed by the aayah (interpretation of the meaning):

“so enjoy your portion (awhile) as those before you enjoyed their portion (awhile); and you indulged in play and pastime (and in telling lies against Allaah and His Messenger Muhammad) as they indulged in play and pastime”

[al-Tawbah 9:69]

And there are further corroborating reports in the saheeh and hasan ahaadeeth. This is something which affects those among the elite who claim to be religiously committed, as more than one of the salaf, including Ibn ‘Uyayanah, said. For many of the characteristics of the Jews are things from which some of those who claim to be knowledgeable are suffering, and many of the characteristics of the Christians are things from which some of those who claim to be religiously-committed are suffering – as is clear to everyone who understands the religion of Islam with which Allaah sent Muhammad (peace and blessings of Allaah be upon him), then tries to understand people in the light of Islam.

If this is the case, then the one whose heart Allaah opens to Islam will be following light from his Lord, for he was dead then Allaah revived him and gave him light by which to walk among mankind. So he will inevitably notice the characteristics of jaahiliyyah and the path of the two nations with whom Allaah is angry and who have gone astray, namely the Jews and Christians, and he will see that he is also afflicted with some of that.

The most useful thing that both the elite and the common folk may know is that which will cleanse their souls of these bad effects, and that is following bad deeds with good deeds. Good deeds are those which Allaah has encouraged on the lips of the final Prophet, whether they are actions, attitudes or characteristics. Among the things which remove the consequences of sin are disasters or calamities which expiate sin; these include all kinds of anxiety, grief or harm with regard to wealth, honour, one’s body, and so on, but which are not brought about by a person’s own actions.

When the Prophet (peace and blessings of Allaah be upon him) had stated the rights of Allaah with regard to doing righteous deeds and putting right bad deeds, he then said, “and treat people in a kind manner”. This refers to one’s duty towards other people. A good attitude towards other people is based on maintaining contact with one who cuts you off by greeting him with salaam, honouring him, making du’aa’ for him, praying for forgiveness for him, praising him and visiting him; giving to one who has deprived you of knowledge, benefits and money; forgiving one who has wronged you with regard to blood, wealth or honour. Some of these matters are waajib (obligatory) and some are mustahabb (encouraged).

With regard to the “exalted standard of character” [al-Qalam 68:4] with which Allaah described Muhammad (peace and blessings of Allaah be upon him), this is the religion which includes all that Allaah has enjoined. Hence Mujaahid said that he was the interpretation of the Qur’aan, as ‘Aa’ishah (may Allaah be pleased with her) said: “His character was the Qur’aan.” The essence of his character was that he hastened to do what Allaah loves with a willing spirit and an open heart. All of this may be summed up in the word taqwa (fear of Allaah), which includes doing everything that Allaah has enjoined whether it is waajib (obligatory) or mustahabb (recommended), and avoiding all that He has forbidden, whether it is haraam (forbidden) or makrooh (disliked). This combines both duties towards Allaah and duties towards other people. But as taqwa may sometimes mean fearing the punishment which makes one refrain from forbidden things, it was explained in the hadeeth of Mu’aadh. Similarly, in the hadeeth of Abu Hurayrah (may Allaah be pleased with them) which was narrated and classed as saheeh by al-Tirmidhi, “it was said, ‘O Messenger of Allaah, which thing most commonly brings people into Paradise?’ He said, ‘Fear of Allaah (taqwa) and a good attitude.’ It was said, ‘And which thing most commonly brings people into Hell?’ He said, ‘The two hollow things: the mouth and the private parts.’”

In al-Saheeh it is narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most perfect of the believers in faith is the one who is best in attitude.” So he connected perfection of faith to good attitude. It is well known that faith is all fear of Allaah (taqwa), but this is not the place to discuss the basic principles and minor details of that. This is the whole of religion, but the source of goodness is sincere devotion of the slave to his Lord, worshipping Him alone and seeking His help alone, as in the aayahs (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]

“So worship Him (O Muhammad) and put your trust in Him”[Hood 11:123]

“in Him I trust and unto Him I repent”[Hood 11:88]

“so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him” [al-‘Ankaboot 29:17]

Thus the slave does away with any hope of benefiting from created beings and does not strive for their sake, and he focuses all his concern on his Lord, by praying to him for all his needs, fears, etc., and striving to do all that He loves.

Quoted from the essay al-Wasiyyah al-Jaami’ah li khayr al-Sunya wa’l-Aakhirah by Shaykh al-Islam Ibn Taymiyah

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1134. Listening to Qur’aan from a CD whilst on the bus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Listening to Qur’aan from a CD whilst on the bus

Is it possible to make an audio cd from a quran software cd so i could possibly listen to it while travelling on a bus or for general listening on a cd player?

Praise be to Allaah.

The Qur’aan is the word of Allaah which was revealed to Muhammad (peace and blessings of Allaah be upon him). It is mustahabb to read it and recite it frequently. This is one of the means of raising one’s status in Paradise, as it was narrated in the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “It will be said to the companions of the Qur’aan (i.e., those who read it much), ‘Read and rise in status, recite as you used to recite in the world, for your status will be commensurate with the last aayah you read.’”

Likewise, listening to the Qur’aan is also mustahabb, as the Prophet (peace and blessings of Allaah be upon him) listened to the recitation of Abu Moosa al-Ash’ari, and he said to him, “If only you could have seen me when I was listening to your recitation yesterday.” And the Prophet (peace and blessings of Allaah be upon him) asked ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) to recite the Qur’aan to him. ‘Abd-Allaah said, “Should I recite it to you when it was revealed to you?” The Messenger (peace and blessings of Allaah be upon him) said, “I like to hear it from others.”

So your listening to the Qur’aan on CD, as you asked about, or from a tape recorder or on the radio or TV, comes under the same ruling (i.e., it is mustahabb), whether that is at home, in the car, on the bus or in any other appropriate place. So long as you focus on it and do not listen to it whilst doing something else, you will be rewarded for listening. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1135. Calamities expiate for sins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Calamities expiate for sins

My wife used to pray until she had her first child, then she became lazy, claiming that any woman who gives birth, all her sins are forgiven because of the pain that she suffers in childbirth. What do you say to her?

Praise be to Allaah.

This is not correct. A woman, like anyone else among the children of Adam, if anything befalls her and she bears it with patience and seeks reward (from Allaah), then she will be rewarded for these pains and calamities. The Prophet (peace and blessings of Allaah be upon him) gave the example of something that is less severe than that, and said that if a thorn pricks a person, he will have expiation because of that. It should be noted that if a person bears the disasters that befall him with patience and seeks reward from Allaah, he will be rewarded for his patience and seeking reward, and the disaster itself will be an expiation for his sins. Calamities expiate sins in all cases; if that is accompanied by patience, a person will be rewarded for his patience in the face of those calamities. When a woman gives birth, there is no doubt that she endures pain and suffering; this pain is an expiation for her, and if she bears it with patience and seeks reward from Allaah, that will increase her reward and hasanaat… and Allaah knows best.

From the fataawa of Shaykh ibn ‘Uthaymeen, Majallah al-Da’wah, no. 1789, p. 61

---

Whoever dies of appendicitis or cirrhosis of the liver is a shaheed (martyr)

It was narrated in the hadeeth that the mabtoon (one who dies of an abdominal disease) is a shaheed. What is the meaning of the word mabtoon? Does it include one who dies of cirrhosis of the liver?

Praise be to Allaah.

Concerning the word mabtoon, the scholars said: one who dies of an abdominal disease. The apparent meaning is that this would include one who dies of appendicitis because it is one of the abdominal diseases that can kill. It may also include those who die of cirrhosis of the liver, because this is also a abdominal disease that can kill.

From the fatwas of Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1136. Examples of good deeds we can do every day to increase our hasanaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Examples of good deeds we can do every day to increase our hasanaat

I hope you can give me some examples of good deeds that we can do every day to increase our hasanaat.

Praise be to Allaah.

If Allaah helps him to do righteous deeds, the Muslim can earn a great deal of reward.

There are many different kinds of righteous deeds that can be done by rich and poor, old and young, male and female, depending on each person’s circumstances, ambition and energy, after the help of Allaah.

Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Hasten to do good deeds before there come tribulations like pieces of a dark night, when a man will be a believer in the morning and a kaafir by evening, or he will be a believer in the evening and a kaafir by morning, selling his religious commitment for worldly gain.”

Narrated by Muslim, 118.

The kinds of good deeds that a person can do every day include the following:

1 – Praying in congregation in the mosque

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to the mosque in the morning and evening, Allaah will prepare for him an honourable place in Paradise every time he goes and comes.”

Narrated by al-Bukhaari, 631; Muslim, 669.

2 – Attending funerals and offering the funeral prayer

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever attends a funeral until he offers the (funeral) prayer will have one qiraat (of reward) and whoever attends until the burial is done will have two qiraats.” It was said: “What are the two qiraats?” He said: “Like two great mountains.”

Narrated by al-Bukhaari, 1261; Muslim, 945

3 – Saying “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone, with no partner or associate; His is the Dominion, to Him be all praise, and He is able to do all things)” one hundred times each day.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer one hundred times in a day, it will be as if he freed ten slaves, and one hundred hasanaat (good deeds) will be recorded for him, and one hundred sayi’aat (bad deeds) will be erased from him, and it will be a protection for him against the Shaytaan all that day until evening comes. No one can do anything better than that except one who does more.”

Narrated by al-Bukhaari, 3119; Muslim, 2691.

4 – Upholding the ties of kinship

It was narrated that Anas (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever would like his provision to be increased and his lifespan extended, let him uphold his ties of kinship.”

Narrated by al-Bukhaari, 5639; Muslim, 2557.

5 – Observing voluntary fasts, visiting the sick and giving charity.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Who among you is fasting today?” Abu Bakr (may Allaah be pleased with him) said: “I am.” He said: “Who among you has attended a funeral today?” Abu Bakr (may Allaah be pleased with him) said: “I have.” He said: “Who among you has fed a poor person today?’ Abu Bakr (may Allaah be pleased with him) said: “I have.” He said: “Who among you has visited a sick person today?” Abu Bakr (may Allaah be pleased with him) said: “I have.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “These (traits) are not combined in a person but he will enter Paradise.”

Narrated by Muslim, 1028.

6 – Saying Subhaan Allaah wa bi hamdih (Praise and glory be to Allaah) one hundred times.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says Subhaan Allaah wa bi hamdih (Praise and glory be to Allaah) one hundred times, morning and evening, his sins will be erased even if they are like the foam of the sea.”

Narrated by al-Bukhaari, 6042; Muslim, 2691.

7 – Tasbeeh, tahmeed and takbeer, and enjoining what is good and forbidding what is evil, and praying Duha.

It was narrated from Abu Dharr that the Prophet (peace and blessings of Allaah be upon him) said: “For every bone of the son of Adam a charity must be given each day. Every tasbeehah [saying Subhaan Allaah (Glory be to Allaah)] is a charity, every tahmeedah [saying al-hamdu Lillaah (praise be to Allaah)] is a charity, every tahleelah [saying Laa ilaaha ill-Allaah (There is no god but Allaah)] is a charity, every takbeerah [saying Allaahu akbar [Allaah is Most Great]) is a charity, enjoining what is good is a charity, forbidding what is evil is a charity, and two rak’ahs offered in the mid-morning (Duha) is sufficient.”

Narrated by Muslim, 720.

8 – Reading Qur’aan.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever reads a letter of the Book of Allaah will be credited with a good deed, and a good deed gets a tenfold reward. I do not say that Alif-Laam-Meem is a letter, rather alif is a letter, laam is a letter and meem is a letter.”

Narrated by al-Tirmidhi, 2910; he said it is hasan saheeh. Also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And there are many other good deeds. The Muslim should seek the help of his Lord to do good deeds, and do his best to do them. He should persist in doing these good deeds even if they are little, for that is better than doing a lot of good deeds then stopping.

It was narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people, you should do whatever good deeds you can, for Allaah does not get tired (of giving reward) until you get tired. And the most beloved of good deeds to Allaah is that in which a person persists, even if it is little. If the family of Muhammad (peace and blessings of Allaah be upon him) started to do something, they would persist in it.”

Narrated by al-Bukhaari, 43; Muslim, 782.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1137. The wisdom behind calamities

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The wisdom behind calamities

I often hear that there is great wisdom behind the calamities that befall people. What is this wisdom?.

Praise be to Allaah.

Yes, there is great wisdom behind calamities, including the following:

1 – To attain true submission and servitude (‘uboodiyyah) to Allaah, the Lord of the Worlds.

Many people are slaves to their whims and desires and are not true slaves of Allaah. They say that they are slaves of Allaah, but when they are tested they turn on their heels and lose out in this world and in the Hereafter, and that is an evident loss. Allaah says (interpretation of the meaning):

“And among mankind is he who worships Allaah as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islam). He loses both this world and the Hereafter. That is the evident loss”

[al-Hajj 22:11]

2 – Trials prepare the believers to prevail on earth

It was said to Imam al-Shaafa’i (may Allaah have mercy on him): Which is better, patience or tests or prevailing? He said: Prevailing is the level attained by the Prophets, and there can be no prevailing except after trials. If a person is tried he will become patient, and if he remains patient he will prevail.

3 – Expiation of sins

al-Tirmidhi (2399) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Trials will continue to befall the believing man or woman in himself, his child and his wealth until he meets Allaah with no sin on him.” Narrated by al-Tirmidhi (2399), classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2280.

It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) “When Allaah wills good for His slave, He hastens the punishment for him in this world, and when Allaah wills ill for His slave, he withholds the punishment for his sins from him his sin until he comes with all his sins on the Day of Resurrection.” Narrated by al-Tirmidhi (2396); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1220).

4 – Attainment of reward and a rise in status

Muslim (2572) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The believer is not harmed by a thorn or anything greater, but Allaah will raise him in status thereby, or erase a sin thereby.”

5 – Calamities provide an opportunity to think about one's faults and shortcomings and past mistakes.

Because if it is a punishment, what was the sin?

6 – Calamity is a lesson in Tawheed, faith and trust in Allaah

It shows you in a practical sense what you really are, so you will realize that you are a weak slave, and you have no strength and no power except with your Lord, then you will put your trust in Him in a true sense, and will turn to Him in a true sense, and put aside your position, pride, arrogance, self-admiration and heedlessness, and you will understand that you are poor and in need of your Lord, and you are weak and need to turn to the Most Strong, the Almighty, may He be glorified.

Ibn al-Qayyim said:

Were it not that Allaah treats His slaves with the remedy of trials and calamities, they would transgress and overstep the mark. When Allaah wills good for His slaves, He gives him the medicine of calamities and trials according to his situation, so as to cure him from all fatal illnesses and diseases, until He purifies and cleanses him, and then makes him qualified for the most honourable position in this world, which is that of being a true slave of Allaah (‘uboodiyyah), and for the greatest reward in the Hereafter, which is that of seeing Him and being close to Him. End quote.

Zaad al-Ma’aad, 4/195

7 – Calamities drive out self-admiration from our hearts and bring them closer to Allaah

Ibn Hajr said: Yoonus ibn Bukayr narrated in Ziyaadaat al-Maghaazi that al-Rabee’ ibn Anas said: A man said on the day of Hunayn: “We will never be defeated today for lack of numbers.” That upset the Prophet (peace and blessings of Allaah be upon him) and then they were defeated.

Ibn al-Qayyim said in Zaad al-Ma’aad (3/477):

In His wisdom, Allaah decreed that the Muslims should first taste the bitterness of defeat, despite their great numbers and adequate equipment and strength, so as to humble some people who felt proud as a result of the conquest of Makkah and who had not entered His land and His sanctuary as the Messenger of Allaah (peace and blessings of Allaah be upon him) had entered it, bending his head whilst riding his horse to the extent that his chin almost touched the saddle, out of humbleness before his Lord.

Allaah says (interpretation of the meaning):

“And that Allaah may test (or purify) the believers (from sins) and destroy the disbelievers”

[Aal ‘Imraan 3:141]

al-Qaasimi (4/239) said:

i.e., to cleanse them and purify them of sin and of pride and arrogance. He also cleanses them of the hypocrites, and make them stand out distinct from them… then He mentions another reason, which is “to destroy the disbelievers”, for if they prevail they will transgress and overstep the mark, which will be the cause of their downfall and destruction. The laws of Allaah dictate that when He wants to destroy His enemies and erase them, he makes available to them the means which will lead to their doom and eradication, among the greatest of which, after their kufr, is their transgression and tyranny in persecuting, opposing and fighting His close friends… Allaah destroyed those who waged war against the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Uhud and persisted in kufr. End quote.

8 – To demonstrate the true nature of people, for there are people whose virtue is unknown until calamity strikes

al-Fudayl ibn ‘Iyaad said: As long as people are doing fine, their true nature is concealed, but when calamity strikes, their true natures are revealed, so the believer resorts to his faith and the hypocrite resorts to his hypocrisy.

Al-Bayhaqi narrated in al-Dalaa’il that Abu Salamah said: Many people were confused – i.e., after the Isra’ – and some people came to Abu Bakr and told him. He said: “I bear witness that he is telling the truth.” They said: “Do you believe that he went to Syria in one night then came back to Makkah?” He said: “Yes, and I believe him in more than that, I believe what he says of the Revelation that comes to him from heaven.” And because of that he was named al-Siddeeq.

9 – Calamities strengthen people’s resolve

Allaah chose for His Prophet (peace and blessings of Allaah be upon him) a hard life filled with all kinds of hardship from a young age, in order to prepare him for the great mission that awaited him, which none could bear but the strongest of men, who have gone through hardship and who are tested with calamities and bear them with patience.

The Prophet (peace and blessings of Allaah be upon him) was born an orphan, then it was not long before his mother died too.

Allaah reminded the Prophet (peace and blessings of Allaah be upon him) of that when He said (interpretation of the meaning):

“Did He not find you O Muhammad) an orphan and give you a refuge?”

[al-Duha 93:6]

It is as if Allaah wanted to prepare the Prophet (peace and blessings of Allaah be upon him) to bear responsibility and endure hardship from an early age.

10 – Another reason behind calamities and hardship is that a person becomes able to distinguish between true friends and friends who only have their own interests at heart.

11 – Calamities remind you of your sins so that you can repent from them.

Allaah says (interpretation of the meaning):

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself”

[al-Nisa’ 4:79]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Calamities offer an opportunity to repent before the greater punishment comes on the Day of Resurrection. Allaah says (interpretation of the meaning):

“And verily, We will make them taste of the near torment (i.e. the torment in the life of this world, i.e. disasters, calamities) prior to the supreme torment (in the Hereafter), in order that they may (repent and) return (i.e. accept Islam)”

[al-Sajdah 32:21]

The “near torment” is hardship in this world and bad things that happen to a person.

If life continues to be easy, a person may become conceited and arrogant, and think that he has no need of Allaah, so by His mercy He tests people so that they may return to Him.

12 – Calamities show you the true nature of this world and its transience, and that it is temporary conveniences, and shows us that true life is that which is beyond this world, in a life in which there is no sickness or exhaustion.

“Verily, the home of the Hereafter that is the life indeed (i.e. the eternal life that will never end), if they but knew”

[al-‘Ankaboot 29:64]

But this life is just hardship and exhaustion.

“Verily, We have created man in toil”

[al-Balad 90:4]

13 – Calamities remind you of the great blessings of good health and ease.

This calamity shows you in the clearest way the meaning of health and ease that you enjoyed for many years, but did not taste their sweetness or appreciate them fully.

Calamities remind you of blessings and the One Who bestows them, and cause you to thank and praise Allaah for His blessings.

14 – Longing for Paradise

You will never long for Paradise until you taste the bitterness of this world. How can you long for Paradise when you are content with this world?

This is some of the wisdom behind calamities, and the interests attained by them, and the wisdom of Allaah is great indeed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1138. The virtue of patience

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The virtue of patience

Could you tell me some of the verses and ahaadeeth that speak of the virtue of patience?.

Praise be to Allaah.

Allaah has made patience like a horse that never gets tired, an army that can never be defeated and a strong fortress that can never be breached. Patience and victory are twin brothers, for victory comes with patience, relief comes with distress and ease comes with hardship. Patience is of more help to the one who has it than men, as it helps without any need for equipment or numbers and its relationship to victory is like that of the head to the body.

In the Qur’aan, Allaah has guaranteed those who are patient that He will give them reward without measure.

He tells them that He is with them by guiding and supporting them and granting them a clear victory. Allaah says (interpretation of the meaning):

“Surely, Allaah is with those who are As-Saabiroon (the patient)”

[al-Anfaal 6:46]

Allaah has made leadership in terms of religion conditional upon patience and certain faith, as He says (interpretation of the meaning):

“And We made from among them (Children of Israel), leaders, giving guidance under Our Command, when they were patient and used to believe with certainty in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.)”

[al-Sajdah 32:34]

Allaah tells us that patience is better for those who are patient, as He says (interpretation of the meaning):

“But if you endure patiently, verily, it is better for As-Saabiroon (the patient)”

[al-Nahl 16:126]

Allaah tells us if we are patient and pious, the plot of the enemy cannot do any harm, even if he is powerful, as He says (interpretation of the meaning):

“But if you remain patient and become Al-Muttaqoon (the pious), not the least harm will their cunning do to you. Surely, Allaah surrounds all that they do”

[Aal ‘Imraan 3:120]

Allaah tells us that the patience and piety of his Prophet Yoosuf brought him to a position of power and strength, as He says (interpretation of the meaning):

“Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers) to be lost”

[Yoosuf 12:90]

Allaah has connected success to patience and piety, and the believers understand that. Allaah says (interpretation of the meaning):

“O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and fear Allaah, so that you may be successful”

[Aal ‘Imraan 3:200]

Allaah tells us that He loves those who are patient, and that is the greatest encouragement. Allaah says (interpretation of the meaning):

“And Allaah loves As-Saabiroon (the patient)”

[Aal ‘Imraan 3:146]

Allaah has given glad tidings of three things to those who are patient, each of which is better than that for which the people of this world envy one another. Allaah says (interpretation of the meaning):

“but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

Allaah exhorts His slaves to seek help with patience and prayer when facing calamities that may befall a person. Allaah says (interpretation of the meaning):

“And seek help in patience and As-Salaah (the prayer) and truly, it is extremely heavy and hard except for Al-Khaashi‘oon [i.e. the true believers in Allaah — those who obey Allaah with full submission, fear much from His punishment, and believe in His Promise (Paradise) and in His Warnings (Hell)]”

[al-Baqarah 2:54]

Allaah states that the victory of attaining Paradise and being saved from Hell will be won only by those who are patient, as He says (interpretation of the meaning):

“Verily, I have rewarded them this Day for their patience; they are indeed the ones that are successful”

[al-Mu’minoon 23:111]

Allaah tells us that the desire to earn His reward and to turn away from this world and its adornments is attained only by those who are patient and are believers. Allaah says (interpretation of the meaning):

“But those who had been given (religious) knowledge said: “Woe to you! The reward of Allaah (in the Hereafter) is better for those who believe and do righteous good deeds, and this none shall attain except those who are As-Saabiroon (the patient in following the truth)”

[al-Qasas 28:80]

Allaah tells us that repelling evil with that which is better makes the evildoer become like a close friend. Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34]

But this is something that “none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world” [Fussilat 41:35].

Allaah tells us, and reinforces it with an oath, (interpretation of the meaning):

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103]

Allaah will divide His creation into two categories: those who are on the right hand and those who are on the left hand (cf. al-Waaqi’ah 56:8ff); those who are on the right hand are those who recommend one another to patience and mercy.

Allaah has chosen the people of patience and gratitude to benefit from His signs and be distinguished by this great good fortune. He says in four places in His Book (interpretation of the meaning):

“Truly, therein are Ayaat (evidences, proofs and signs) for every patient, thankful (person)”

[Ibraahem 14:5; Luqmaan 31:31; Saba 24:19; al-Shoora 42:33]

Allaah has made forgiveness and reward conditional upon doing righteous deeds and being patient, and that is easy for the one for whom He makes it easy. Allaah says:

“Except those who show patience and do righteous good deeds: those, theirs will be forgiveness and a great reward (Paradise)”

[Hood 11:11]

Allaah tells us that patience and forgiveness are among the things recommended by Allaah and those who pay heed to this will never lose, as He says (interpretation of the meaning):

“And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allaah”

[al-Shoora 42:34]

Allaah commanded His Messenger to wait patiently for His Decision, and told him that his patience is not but from Him, and by virtue of patience all calamities become easy, as He said (interpretation of the meaning):

“So wait patiently (O Muhammad) for the Decision of your Lord, for verily, you are under Our Eyes”

[al-Toor 52:48]

And He said (interpretation of the meaning):

“And endure you patiently (O Muhammad), your patience is not but from Allaah. And grieve not over them (polytheists and pagans), and be not distressed because of what they plot.

128. Truly, Allaah is with those who fear Him (keep their duty unto Him), and those who are Muhsinoon (good-doers)”

[al-Nahl 16:127]

Patience is the foundation of the believer’s faith which has no other foundation. The one who has no patience has no faith, and if he has any, then it is only a little faith and it is very weak, and such a person worships Allaah as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islam). He loses both this world and the Hereafter (cf. al-Hajj 22:11). All he gets from them is a losing deal.

The best life is attained by the blessed through patience, and they rise to the highest degrees through their gratitude. So they fly on the wings of patience and gratitude to gardens of delight (i.e., Paradise). That is the bounty of Allaah that He bestows upon whomsoever He will, and Allaah is the Owner of Great Bounty. End quote from ‘Uddat al-Saabireen by Ibn al-Qayyim, p. 3-5.

With regard to the ahaadeeth which speak of the virtue of patience, they include the following:

Al-Bukhaari (1496) and Muslim (1053) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “…whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” And Muslim (918) narrated that Umm Salamah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (S) say: “There is no Muslim who is stricken with a calamity and says what Allaah has enjoined – ‘Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my affliction and compensate me with something better’ – but Allaah will compensate him with something better.”

And Muslim (2999) narrated that Suhayb (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for his affairs are all good, and this applies to no one but the believer. If something good happens to him, he is thankful for it and that is good for him. If something bad happens to him, he bears it with patience and that is good for him.”

For more ahaadeeth about the virtue of patience and exhortation to be patient, please see al-Targheeb wa’l-Tarheeb by al-Mundhiri (4/274-302).

‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with him) said: Allaah has not bestowed any blessing upon His slaves then taken it away and replaced it with patience, but what He has compensated them with is better than what He has taken away.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1139. Will a person be rewarded for any calamity such as disease or an accident that befalls him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Will a person be rewarded for any calamity such as disease or an accident that befalls him?

Witchcraft and the evil eye are trials from Allaah. Will a person be rewarded if he is afflicted by either of them? Will a person be rewarded for any calamity such as disease or an accident that befalls him, or are there things that Islam says must be followed in order to attain the reward?.

Praise be to Allaah.

We have already posted, in the answer to question no. 10936, the fatwa of Shaykh Muhammad ibn Saalih ibn ‘Uthyameen (may Allaah have mercy on him), which states that the calamities for which a Muslim may be rewarded are those which he bears with patience and seeks the reward from Allaah, may He be blessed and exalted.

Undoubtedly being afflicted by the evil eye and witchcraft are some of the greatest calamities that may befall a Muslim, for their effects on the mind, heart and body of the victim may be serious. Bearing that with patience will bring a great reward from Allaah.

It was narrated from Ibn ‘Abbaas that a black woman came to the Prophet (peace and blessings of Allaah be upon him) and said: “I suffer from epilepsy and I become uncovered. Pray to Allaah for me.” He said: “If you wish, you can be patient and Paradise will be yours, or if you wish I will pray to Allaah to heal you.” She said, “I will be patient.” Then she said: “But I become uncovered. Pray to Allaah that I will not become uncovered.” So he prayed for her.

Narrated by al-Bukhaari, 5652; Muslim, 2576.

The calamities that befall a person and affect him or his wealth or his family are not completely bad, rather they may result in a lot of good for a person.

Allaah has told us in His Book of that which may reduce the impact of the calamity on a person and encourage him to seek reward, namely patience and saying Inna Lillaahi wa inna ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return). This is a promise from Allaah that He will fulfil. Allaah says (interpretation of the meaning):

“but give glad tidings to As- Saabiroon (the patient).

156. Who, when afflicted with calamity, say: ‘Truly, to Allaah we belong and truly, to Him we shall return.’

157. They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

Ibn al-Qayyim said:

This phrase is one of the greatest means of dealing with calamity and is one of the most beneficial in this world and in the Hereafter. It comprises two great principles which, if a person understands them properly, will bring him consolation for the calamity that has befallen him:

1 – That the person, his family and his wealth all belong to Allaah in a real sense; they have been given to him as a loan, and if they are taken from him, that is like the lender taking back his property from the borrower.

2 – The person will ultimately return to Allaah his Lord. He will inevitably leave this world behind and come before his Lord on his own as He created him the first time, with no family, no wealth, no tribe, rather with good deeds and bad deeds. If this is how he started and is how he is going to end, then how can he rejoice over what he has or grieve over what he does not have? Thinking about how he began and how he will end is the best remedy for this problem.

Zaad al-Ma’aad, 4/189.

The Prophet (peace and blessings of Allaah be upon him) has told us that bearing hardships and calamities with patience is something that can only be done by those who have achieved true faith.

It was narrated that Subhayb al-Roomi (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for his affair is all good, and this applies to no one except the believer. If something good happens to him, he gives thanks and that is good for him, and if something bad happens to him, he bears it with patience, and he will be rewarded for that, so everything that Allaah has decreed for the Muslim is good.”

Narrated by Muslim, 2999.

Trials and calamities are a test, and are a sign of Allaah’s love for a person. They are like medicine: even if it is bitter, you offer it despite its bitterness to one whom you love – and for Allaah is the highest description. According to a saheeh hadeeth: “The greatest reward comes with the greatest trial. When Allaah loves a people He tests them. Whoever accepts that wins His pleasure but whoever is discontent with that earns His wrath.” Narrated by al-Tirmidhi, 2396; Ibn Maajah, 4031; classed as saheeh by Shaykh al-Albaani.

We should not hate the trials that Allaah has decreed for us. Al-Hasan al-Basri (may Allaah have mercy on him) said: Do not hate the trials that befall you or the calamities that happen to you, for they may be something that you hate but it leads to your salvation, and there may be something that you love, but it leads to your doom.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1140. Virtues of the Ten Days of Dhul Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Virtues of the Ten Days of Dhul Hijjah

How do the first ten days of the Month of Dhul Hijjah differ from other days of the year?

The first ten days of Dhu’l-Hijjah:

Days of virtue and righteous deeds

Praise be to Allaah Who has created Time and has made some times better than others, some months and days and nights better than others, when rewards are multiplied many times, as a mercy towards His slaves. This encourages them to do more righteous deeds and makes them more eager to worship Him, so that the Muslim renews his efforts to gain a greater share of reward, prepare himself for death and supply himself in readiness for the Day of Judgement.

This season of worship brings many benefits, such as the opportunity to correct one’s faults and make up for any shortcomings or anything that one might have missed. Every one of these special occasions involves some kind of worship through which the slaves may draw closer to Allaah, and some kind of blessing though which Allaah bestows His favour and mercy upon whomsoever He will. The happy person is the one who makes the most of these special months, days and hours and draws nearer to his Lord during these times through acts of worship; he will most likely be touched by the blessing of Allaah and will feel the joy of knowing that he is safe from the flames of Hell. (Ibn Rajab, al-Lataa’if, p.8)

The Muslim must understand the value of his life, increase his worship of Allaah and persist in doing good deeds until the moment of death. Allaah says (interpretation of the meaning):

"And worship your Lord until there comes unto you the certainty." [al-Hijr 15:99] The mufassireen (commentators) said: "‘The certainty’ means death."

Among the special seasons of worship are the first ten days of Dhu’l-Hijjah, which Allaah has preferred over all the other days of the year. Ibn ‘Abbaas (may Allaah be pleased with him and his father) reported that the Prophet (peace and blessings of Allaah be upon him) said: "There are no days in which righteous deeds are more beloved to Allaah than these ten days." The people asked, "Not even jihaad for the sake of Allaah?" He said, "Not even jihaad for the sake of Allaah, except in the case of a man who went out to fight giving himself and his wealth up for the cause, and came back with nothing." (Reported by al-Bukhaari, 2/457).

Ibn ‘Abbaas (may Allaah be pleased with him and his father) also reported that the Prophet (peace and blessings of Allaah be upon him) said: "There is no deed more precious in the sight of Allaah, nor greater in reward, than a good deed done during the ten days of Sacrifice." He was asked, "Not even jihaad for the sake of Allaah?" He said, "Not even jihaad for the sake of Allaah, except in the case of a man who went out to fight giving himself and his wealth up for the cause, and came back with nothing." (Reported by al-Daarimi, 1/357; its isnaad is hasan as stated in al-Irwaa’, 3/398).

These texts and others indicate that these ten days are better than all the other days of the year, with no exceptions, not even the last ten days of Ramadaan. But the last ten nights of Ramadaan are better, because they include Laylat al-Qadr ("the Night of Power"), which is better than a thousand months. Thus the various reports may be reconciled. (See Tafseer Ibn Katheer, 5/412).

You should know, my brother in Islaam, that the virtue of these ten days is based on many things:

Allaah swears an oath by them, and swearing an oath by something is indicative of its importance and great benefit. Allaah says (interpretation of the meaning): "By the dawn; by the ten nights" [al-Fajr 89:1-2]. Ibn ‘Abbaas, Ibn al-Zubayr, Mujaahid and others of the earlier and later generations said that this refers to the first ten days of Dhu’l-Hijjah. Ibn Katheer said: "This is the correct opinion." (Tafseer Ibn Katheer, 8/413)

The Prophet (peace and blessings of Allaah be upon him) testified that these are the best days of this world, as we have already quoted above from saheeh ahaadeeth.

The Prophet (peace and blessings of Allaah be upon him) encouraged people to do righteous deeds because of the virtue of this season for people throughout the world, and also because of the virtue of the place - for the Hujjaaj (pilgrims) to the Sacred House of Allaah.

The Prophet (peace and blessings of Allaah be upon him) commanded us to recite a lot of Tasbeeh ("Subhan-Allaah"), Tahmeed ("Al-hamdu Lillaah") and Takbeer ("Allaahu akbar") during this time. ‘Abdullaah ibn ‘Umar (may Allaah be pleased with him and his father) reported that the Prophet (peace and blessings of Allaah be upon him) said: "There are no days greater in the sight of Allaah and in which righteous deeds are more beloved to Him than these ten days, so during this time recite a great deal of Tahleel ("La ilaaha ill-Allaah"), Takbeer and Tahmeed." (Reported by Ahmad, 7/224; Ahmad Shaakir stated that it is saheeh).

These ten days include Yawm ‘Arafaah (the Day of ‘Arafaah), on which Allaah perfected His Religion. Fasting on this day will expiate for the sins of two years. These days also include Yawm al-Nahar (the Day of Sacrifice), the greatest day of the entire year and the greatest day of Hajj, which combines acts of worship in a way unlike any other day.

These ten days include the days of sacrifice and of Hajj.

Question: What must the Muslim avoid during these ten days if he wants to offer a sacrifice?

The Sunnah indicates that the one who wants to offer a sacrifice must stop cutting his hair and nails and removing anything from his skin, from the beginning of the ten days until after he has offered his sacrifice, because the Prophet (peace and blessings of Allaah be upon him) said: "When you see the new moon of Dhu’l-Hijjah, if any one of you wants to offer a sacrifice, then he should stop cutting his hair and nails until he has offered his sacrifice." According to another report he said: "He should not remove (literally, touch) anything from his hair or skin." (reported by Muslim with four isnaads, 13/146)

The Prophet’s instruction here makes one thing obligatory and his prohibition makes another haraam, according to the soundest opinion, because these commands and prohibitions are unconditional and unavoidable. However, if a person does any of these things deliberately, he must seek Allaah’s forgiveness but is not required to offer (an extra) sacrifice in expiation; his sacrifice will be acceptable. Whoever needs to remove some hair, nails, etc. because it is harming him, such as having a broken nail or a wound in a site where there is hair, should do so, and there is nothing wrong with that. The state of ihraam is so important that it is permitted to cut one’s hair if leaving it will cause harm. There is nothing wrong with men or women washing their heads during the first ten days of Dhu’l-Hijjah, because the Prophet (peace and blessings of Allaah be upon him) only forbade cutting the hair, not washing it.

The wisdom behind this prohibition of the one who wants to offer a sacrifice from cutting his hair etc., is so that he may resemble those in ihraam in some aspects of the rituals performed, and so that he may draw closer to Allaah by offering the sacrifice. So he leaves his hair and nails alone until the time when he has offered his sacrifice, in the hope that Allaah will save him in his entirety from the Fire. And Allaah knows best.

If a person has cut his hair or nails during the first ten days of Dhu’l-Hijjah because he was not planning to offer a sacrifice, then he decides later, during the ten days, to offer a sacrifice, then he must refrain from cutting his hair and nails from the moment he makes this decision.

Some women may delegate their brothers or sons to make the sacrifice on their behalf, then cut their hair during these ten days. This is not correct, because the ruling applies to the one who is offering the sacrifice, whether or not he (or she) delegates someone else to carry out the actual deed. The prohibition does not apply to the person delegated, only to the person who is making the sacrifice, as is indicated in the hadeeth. The person who is sacrificing on behalf of someone else, for whatever reason, does not have to adhere to this prohibition.

This prohibition appears to apply only to the one who is offering the sacrifice, not to his wife and children, unless any of them is offering a sacrifice in his or her own right, because the Prophet (peace and blessings of Allaah be upon him) used to sacrifice "on behalf of the family of Muhammad," but there are no reports that say he forbade them to cut their hair or nails at that time.

If a person was planning to offer a sacrifice, then he decides to go and perform Hajj, he should not cut his hair or nails if he wants to enter ihraam, because the Sunnah is only to cut hair and nails when necessary. But if he is performing Tamattu’ [whereby he performs ‘Umrah, comes out of ihraam and enters ihraam anew for Hajj], he should trim his hair at the end of his ‘Umrah because this is part of the ritual.

The things that are described above as being prohibited for the person who is planning to offer a sacrifice are reported in the hadeeth quoted above; the person is not forbidden to wear perfume, have marital relations, wear sewn garments, etc.

Concerning the types of worship to be performed during these ten days: one must understand that these days are a great blessing from Allaah to His slave, which is appreciated properly by the actively righteous. It is the Muslim’s duty to appreciate this blessing and make the most of the opportunity, by devoting these ten days to paying more attention to striving hard in worship. Among His blessings to His slaves, Allaah has given us many ways in which to do good and worship Him, so that the Muslim may be constantly active and consistent in his worship of his Lord.

Among the good deeds which the Muslim should strive to do during the first ten days of Dhu’l-Hijjah are:

Fasting. It is Sunnah to fast on the ninth day of Dhu’l-Hijjah, because the Prophet (peace and blessings of Allaah be upon him) urged us to do good deeds during this time, and fasting is one of the best of deeds. Allaah has chosen fasting for Himself, as is stated in the hadeeth qudsi: "Allaah says: ‘All the deeds of the son of Adam are for him, except for fasting, which is for Me and I am the One Who will reward him for it.’" (Reported by al-Bukhaari, 1805).

The Prophet (peace and blessings of Allaah be upon him) used to fast on the ninth of Dhu’l-Hijjah. Hunaydah ibn Khaalid reported from his wife that some of the wives of the Prophet (peace and blessings of Allaah be upon him) said: "The Prophet (peace and blessings of Allaah be upon him) used to fast on the ninth of Dhu’l-Hijjah, on the day of ‘Aashooraa’, on three days of each month, and on the first two Mondays and Thursdays of each month." (Reported by al-Nisaa’i, 4/205 and by Abu Dawud; classified by al-Albaani as saheeh in Saheeh Abi Dawud, 2/462).

Takbeer. It is Sunnah to say Takbeer ("Allaahu akbar"), Tahmeed ("Al-hamdu Lillaah"), Tahleel ("La ilaha ill-Allaah") and Tasbeeh ("Subhaan Allaah") during the first ten days of Dhu’l-Hijjah, and to say it loudly in the mosque, the home, the street and every place where it is permitted to remember Allaah and mention His name out loud, as an act of worship and as a proclamation of the greatness of Allaah, may He be exalted.

Men should recite these phrases out loud, and women should recite them quietly.

Allaah says (interpretation of the meaning):

"That they might witness things that are of benefit to them (i.e., reward of Hajj in the Hereafter, and also some worldly gain from trade, etc.), and mention the name of Allaah on appointed days, over the beast of cattle that He has provided for them (for sacrifice)..." [al-Hajj 22:28]

The majority of scholars agree that the "appointed days" are the first ten days of Dhu’l-Hijjah, because of the words of Ibn ‘Abbaas (may Allaah be pleased with him and his father): "The ‘appointed days’ are the first ten days (of Dhu’l-Hijjah)."

The Takbeer may include the words "Allaahu akbar, Allaahu akbar, la ilaaha ill-Allaah; wa Allaahu akbar wa Lillaahi’l-hamd (Allaah is Most Great, Allaah is Most Great, there is no god but Allaah; Allaah is Most Great and to Allaah be praise)," as well as other phrases.

Takbeer at this time is an aspect of the Sunnah that has been forgotten, especially during the early part of this period, so much so that one hardly ever hears Takbeer, except from a few people. This Takbeer should be pronounced loudly, in order to revive the Sunnah and as a reminder to the negligent. There is sound evidence that Ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them) used to go out in the marketplace during the first ten days of Dhu’l-Hijjah, reciting Takbeer, and the people would recite Takbeer when they heard them. The idea behind reminding the people to recite Takbeer is that each one should recite it individually, not in unison, as there is no basis in Sharee’ah for doing this.

Reviving aspects of the Sunnah that have been virtually forgotten is a deed that will bring an immense reward, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): "Whoever revives an aspect of my Sunnah that is forgotten after my death, he will have a reward equivalent to that of the people who follow him, without it detracting in the least from their reward." (Reported by al-Tirmidhi, 7/443; this is a hasan hadeeth because of corroborating asaaneed).

Performing Hajj and ‘Umrah. One of the best deeds that one can do during these ten days is to perform Hajj to the Sacred House of Allaah. The one whom Allaah helps to go on Hajj to His House and to perform all the rituals properly is included in the words of the Prophet (peace and blessings of Allaah be upon him): "An accepted Hajj brings no less a reward than Paradise."

Doing more good deeds in general, because good deeds are beloved by Allaah and will bring a great reward from Him. Whoever is not able to go to Hajj should occupy himself at this blessed time by worshipping Allaah, praying (salaat), reading Qur’an, remembering Allaah, making supplication (du’aa’), giving charity, honouring his parents, upholding the ties of kinship, enjoining what is good and forbidding what is evil, and other good deeds and acts of worship.

Sacrifice. One of the good deeds that will bring a person closer to Allaah during these ten days is offering a sacrifice, by choosing a high-quality animal and fattening it, spending money for the sake of Allaah. (more information to follow, in sha Allaah).

Sincere repentance. One of the most important things to do during these ten days is to repent sincerely to Allaah and to give up all kinds of disobedience and sin. Repentance means coming back to Allaah and foregoing all the deeds, open and secret, that He dislikes, out of regret for what has passed, giving it up immediately and being determined never to return to it, but to adhere firmly to the Truth by doing what Allaah loves.

If a Muslim commits a sin, he must hasten to repent at once, without delay, firstly because he does not know when he will die, and secondly because one evil deed leads to another.

Repentance at special times is very important because in most cases people’s thoughts turn towards worship at these times, and they are keen to do good, which leads to them recognizing their sins and feeling regret for the past. Repentance is obligatory at all times, but when the Muslim combines sincere repentance with good deeds during the days of most virtue, this is a sign of success, in sha Allaah. Allaah says (interpretation of the meaning): "But as for him who repented, believed and did righteous deeds, then he will be among those who are successful." [al-Qasas 28:67]

The Muslim should make sure that he does not miss any of these important occasion, because time is passing quickly. Let him prepare himself by doing good deeds which will bring him reward when he is most in need of it, for no matter how much reward he earns, he will find it is less than he needs; the time of departure is at hand, the journey is frightening, delusions are widespread, and the road is long, but Allaah is ever watchful, and to Him will we return and render account. As the Qur’aan says (interpretation of the meaning):

"So whosoever does good equal to the weight of an atom, shall see it,

And whosoever does evil equal to the weight of an atom, shall see it."

[al-Zalzalah 99:7-8]

There is much to be gained, so make the most of the opportunity afforded by these invaluable and irreplaceable ten days. Hasten to do good works, before death strikes, before one can regret one’s negligence and failure to act, before one is asked to return to a place where no prayers will be answered, before death intervenes between the hopeful one and the things he hopes for, before you are trapped with your deeds in the grave.

O you whose hard heart is as dark as the night, is it not time that your heart was filled with light and became soft? Expose yourself to the gentle breeze of your Lord’s mercy during these ten days, for Allaah will cause this breeze to touch whomever He wills, and whoever is touched by it will be happy on the Day of Judgement. May Allaah bless our Prophet Muhammad and all his Family and Companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1141. Seeing Laylat al-Qadr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Seeing Laylat al-Qadr

Can Laylat al-Qadr be seen, i.e. can it be seen with the human eye? Some people say that if a person can see Laylat al-Qadr he sees a light in the sky and so on. How did the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Sahaabah (may Allaah be pleased with them all) see it? How can a person know that he has seen Laylat al-Qadr? Will a person still gain its reward even if he could not see that night? Please explain that to us, and mention the evidence for it.

Praise be to Allaah.

Laylat al-Qadr may be seen with the eye, for the one whom Allaah helps to see it. That is by seeing its signs. The Sahaabah (may Allaah be pleased with them) used to recognize it by its signs. But not seeing them does not means that one will not gain its reward, if one spends that night in prayer out of faith and the hope of reward. The Muslim should strive to seek it in the last ten nights of Ramadaan, as enjoined by the Prophet (peace and blessings of Allaah be upon him), hoping to earn reward. If it so happens that a person spends this night in prayer out of faith and seeking reward, then he will gain its reward, even if he does not know that that was Laylat al-Qadr. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Laylat al-Qadr in prayer out of faith and seeking reward, all his previous sins will be forgiven.” According to another report: “Whoever spends that night in prayer, seeking Laylat al-Qadr, then he catches it, his previous and future sins will be forgiven.”

And a sound report from the Prophet (peace and blessings of Allaah be upon him) indicates that the sign of Laylat al-Qadr is that the sun rises on the following morning with no visible rays. Ubayy ibn Ka’b used to swear that it was the night of the twenty-seventh, citing this sign as evidence. The more correct view is that it moves through all the last ten nights, but it is most likely to be one of the odd-numbered nights, and the night of the twenty-seventh is the most likely among the odd-numbered nights. Whoever strives in worship during all of the last ten nights, praying, reading Qur’aan, making du’aa’ and other kinds of good deeds will undoubtedly catch up with Laylat al-Qadr and attain what Allaah has promised to those who do that out of faith and seeking reward.

And Allaah is the Source of strength, May Allaah bless our Prophet Muhammad and his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1142. The danger of rushing to issue fatwas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The danger of rushing to issue fatwas

There are some muftis on some satellite channels who answer all questions without exception. Some people in some gatherings, when a question is posed, rush to answer it and each of them wants to speak before the other. What is the Islamic ruling on this?

Praise be to Allaah.

Ibn al-Qayyim said:

The salaf, the Sahaabah and Taabi’een, used to regard it as makrooh to rush to issue fatwas. Each of them would wish that someone else would take care of it, but if he realized that he had no alternative but to answer, he would do his utmost to find the ruling from the Qur’aan and Sunnah or the words of the Rightly-Guided khaleefahs, then he would give his fatwa. ‘Abd-Allaah ibn al-Mubaarak said: Sufyaan told us from ‘Ataa’ ibn al-Saa’ib from ‘Abd al-Rahmaan ibn Abi Layla who said: I met one hundred and twenty of the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) – and I think he said, in the mosque – and there was none of them who had to speak but he wished that his brother would take care of it; there was no one who had to give a fatwa but he wished that his brother would take care of it. Imaam Ahmad said: Jareer told us from ‘Ataa’ ibn al-Saa’ib from ‘Abd al-Rahmaan ibn Abi Layla that he said: I met one hundred and twenty of the Ansaar from among the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), and there was no man among them who was asked about something but he would wish that his brother would take care of it, and there was none who had to speak but he would wish that his brother would take care of it.

Maalik said, narrating from Yahya ibn Sa’eed that Bukayr ibn al-Ashajj told him, narrating from Mu’aawiyah ibn Abi ‘Ayaash that he was sitting with ‘Abd-Allaah ibn al-Zubayr and ‘Aasim ibn ‘Umar, when Muhammad ibn Iyaas ibn al-Bukayr came and said, A man from among the desert people has divorced his wife three times, what do you think? ‘Abd-Allaah ibn al-Zubayr said, This matter is something about which we know nothing; go to ‘Abd-Allaah ibn ‘Abbaas and Abu Hurayrah, for I have just left them with ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him), then come and tell us (what they say). So I went and asked them, and Ibn ‘Abbaas said to Abu Hurayrah: Give him the answer, O Abu Hurayrah, for here there is a problem. Abu Hurayrah said: one talaaq makes her divorced, and three makes her forbidden to him until she has married another husband.

Maalik narrated that Yahyaa ibn Sa’eed said: Ibn ‘Abbaas said: Everyone who issues fatwas to the people concerning everything that they ask him about is crazy. Maalik said: I heard something similar from Ibn Mas’ood. This was narrated by Ibn Waddaah from Yoosuf ibn ‘Adiy from ‘Abd ibn Humayd from al-A’mash from Shaqeeq from ‘Abd-Allaah; and it was narrated by Habeeb ibn Abi Thaabit from Abu Waa’il from ‘Abd-Allaah.

Sahnoon ibn Sa’eed said: the most audacious of the people in giving fatwas is the one who has the least knowledge; a man may have a grasp of one branch of knowledge and he thinks that all the truth is to be found in this branch.

I say: being audacious in giving fatwas may be because of a lack of knowledge or because of an abundance thereof. If he is lacking in knowledge he gives a fatwa on everything concerning which he is asked without knowledge. If his knowledge is abundant he will be able to answer a lot of questions. Hence Ibn ‘Abbaas was one of the Sahaabah who issued the most fatwas. We have mentioned above that his fatwas were compiled in twenty volumes. Sa’eed ibn al-Musayyib also issued a lot of fatwas, and they used to call him al-Jaree’ (the Bold), as was mentioned by Ibn Wahb from Muhammad ibn Sulaymaan al-Muraadi from Abu Ishaaq, who said: I used to see a man at that time entering and asking about some matter, and the people would divert him, sending him from one gathering to another, until he was sent to the gathering of Sa’eed ibn al-Musayyib, because they did not like to issue a fatwa. He said, And they used to call Sa’eed ibn al-Musayyib, al-Jaree’ (the Bold).

Sahnoon said: I memorized some issues concerning which there would be eight opinions from eight of the leading scholars, so how could I hasten to answer before I am certain which one is correct? Why should anyone blame me for not giving an answer? Ibn Wahb said: Ashhal ibn Haatim told us from ‘Abd-Allaah ibn ‘Awn from Ibn Seereen who said: Hudhayfah said: The one who gives fatwas to the people is one of three: either he knows what has been abrogated of the Qur’aan, or he is a leader who has no choice (but to issue a fatwa) or he is a fool who is doing something that is not his job. He said, perhaps Ibn Seereen said: I am neither of the first two, and I do not want to be the third.

I’laam al-Muwaqqi’een, 1/28, 29

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1143. What are the best fields of worldly work, employment or trade?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

What are the best fields of worldly work, employment or trade?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked the following question:

I ask the shaykh and imaam, the follower of the salaf (earlier generations) and the leader of the later generations, the most knowledgeable man whom I have met in the east or the west, Taqiy al-Deen Abu’l-Abbaas Ahmad Ibn Taymiyah, to explain to me the best means of earning a living.

He (may Allaah have mercy on him) answered as follows:

The best way of earning a living is to put one’s trust in Allaah and have faith that He is Able to take care of you, and to think well of Him. That means that one who is keen to earn a living should turn to Him and call upon Him, as Allaah said, according to the report (hadeeth qudsi) in which His Prophet (peace and blessings of Allaah be upon him) said: “ ‘All of you are hungry except those whom I feed; ask Me for food and I will feed you. All of you are naked except those whom I clothe. Ask Me to clothe you and I will clothe you.’” And al-Tirmidhi narrated from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Let each one of you ask his Lord for whatever he needs, even if it is a thong for his sandal when it breaks, for if Allaah does not make it easy for him, he will not be able to fix it.” (A similar reports from Umm al-Mu’mineen ‘Aa’ishah (may Allaah be pleased with her) has been classed as saheeh. See al-Silsilah al-Da’eefah, no. 1362).

Allaah says in His Book (interpretation of the meaning):

“… and ask Allaah of His Bounty”

[al-Nisa’ 4:32 – check this is the right quote]

“Then when the (Jumu‘ah) Saaaht (prayer) is ended, you may disperse through the land, and seek the Bounty of Allaah (by working)…”[al-Jumu’ah 62:10]

Although this refers to Jumu’ah (Friday prayers), the meaning applies to all the prayers.

Hence – and Allaah knows best – the Prophet (peace and blessings of Allaah be upon him) told us to say when entering the mosque, “Allaahumma iftah li abwaab rahmatika (O Allaah, open to me the gates of Your mercy),” and when leaving the mosque to say, “Allaahumma inni as’aluka min fadlika (O Allaah, I ask You of Your Bounty).” And Ibraaheem the close friend of Allaah (peace be upon him) said:

“so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him”

[al-‘Ankaboot 29:17 – interpretation of the meaning]

This is a command, and a command demands a response. So seeking the help of Allaah, turning to Him with regard to the matter of provision and other matters, is an important principle.

Then one should seek to earn money with self-respect and pride, so that Allaah may bless it for him; one should not take it with an attitude of desperation and greed. Rather money should be like the toilet, which one needs but which does not hold any special place in one’s heart. Striving to earn money should be like striving to fix the toilet. According to a marfoo’ hadeeth which was narrated by al-Tirmidhi and others, “Whoever wakes up and this world is his main concern, Allaah will make him scattered and shattered, and he will feel a sense of panic and loss, and he will get nothing of this world except that which was already decreed for him. But whoever gets up and is mostly concerned about the Hereafter, Allaah will cause him to feel focused and content, and will give him a feeling of being independent, and worldly gains will come to him willingly or unwillingly.”

One of the salaf said: You are in need of this world but you are in greater need of your share of the Hereafter. If you start with your share of the Hereafter, then your share of this world will automatically come with it. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone).

I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).

Verily, Allaah is the All-Provider, Owner of Power, the Most Strong” [al-Dhaariyaat 51:56-58]

With regard to specifying a particular means of earning a living, whether it be in industry, business, construction, farming, etc., this varies from one person to another. I do not know of any general ruling, but if there is a direction that a person wants to take, then let him seek the guidance of Allaah and pray istikhaarah as taught by the teacher of all good (peace and blessings of Allaah be upon him), for there is such great blessing in that that it cannot be comprehended, then whatever is made easy for him, he should be content with that, unless it is something which is objectionable on Islamic grounds.

Quoted from Ibn Taymiyah’s essay al-Wasiyyah al-Jaami’ah li khayr al-Dunya wa’l-Aakhirah, published by al-Maktabah al-Salafiyyah, Cairo.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1144. What are the best righteous deeds after the obligatory duties?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

What are the best righteous deeds after the obligatory duties?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked the following question:

I asked the Shaykh, who followed in the footsteps of the earlier generations and was the example for the later generations, the most knowledgeable man I have ever met in the east or the west, Taqiy al-Deen Abu’l-‘Abbaas Ahmad ibn Taymiyah, to point out to me what is the best righteous deed after the obligatory duties. He (may Allaah have mercy on him) replied as follows:

What you have asked about, the best deed after the obligatory duties, varies from one person to another, depending on what they are able to do and what is best at any given time. So it is not possible to give a comprehensive, detailed answer that suits everyone. But what those who have knowledge of Allaah and His commands are agreed upon is that constantly remembering Allaah (dhikr) is the best thing with which a person may occupy himself in general. Therefore the hadeeth of Abu Hurayrah narrated by Muslim says: “ ‘The mufridoon have gone ahead.’ They said, ‘O Messenger of Allaah, who are the mufridoon?’ He said, ‘Those men and women who remember Allaah much.’” And Abu Dawood narrated from Abu’l-Dardaa’ (may Allah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the best of your deeds and that which is most pure in the sight of your Lord, that which raises you more in status and is better for you than giving gold and silver (in charity), and better than your meeting your enemy and striking their necks and they strike your necks?’ They said, ‘Yes, O Messenger of Allaah.’ He said, ‘Remembering Allaah (dhikr).’”

There is a great deal of Qur’aanic evidence to support this. The least that a person should do is to persist in reciting the adhkaar (pl. of dhikr) which have been narrated from the teacher of good and the leader of the pious (peace and blessings of Allaah be upon him), such as the adhkaar to be recited at certain times, at the beginning and end of the day, when going to bed and waking up from sleep and after the prescribed prayers; and the adhkaar to be recited on certain occasions, such as that to be said when eating and drinking, when getting dressed, when having intercourse, when entering or leaving the home, the mosque or the washroom, when it rains, when thunder is heard, and so on. Books have been compiled on this topic called ‘Aml al-Yawm wa’l-Laylah (Actions of the Day and Night). One of the best books written on this topic is the small book entitled Saheeh al-Kalim al-Tayyib, which is derived from the book by Shaykh al-Islam Ibn Taymiyah called al-Kalim al-Tayyib; this has been edited by al-‘Allaamah al-Albaani.

Then one should persist in remembering Allaah in general, the best of which is Laa ilaaha ill-Allaah.

There may be some situations where certain kinds of dhikr are preferable, such as saying Subhaana Allaah wa’l-hamdu-Lillaah wa Allaahu akbar wa laa hawla wa laa quwwata illa Billaah.

Moreover, one should realize that everything that the tongue utters or the heart imagines that may bring one closer to Allaah, such as seeking knowledge or teaching, enjoining what is good and forbidding what is evil, is a kind of dhikr or remembering Allaah. Hence the one who occupies himself in the pursuit of beneficial knowledge after performing the obligatory duties, or who joins a gathering in order to learn or teach, which Allaah and His Messenger have called fiqh or understanding, is also doing something which is one of the best forms of remembering Allaah (dhikr).

If you think about it, you will not find much difference of opinion among the earliest generation concerning what is the best of deeds. Whenever a person is confused he should pray istikhaarah as prescribed in sharee’ah, for the one who prays to Allaah asking Him for that which is best (istikhaarah) will not have any regrets. He should do that a lot, and make a lot of du’aa’, for that is the key to all goodness. He should not be hasty and say “I prayed but I did not get an answer.” He should seek out the times of special virtue, such as the end of the night, the times immediately following the prescribed prayers, the time of the adhaan, when rain is falling, and so on.

Quoted from the essay al-Wasiyyah al-Jaami’ah li Khayr al-Dunya wa’l-Aakhirah, by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), published by al-Maktabah al-Salafiyyah, Cairo.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1145. Sponsoring a lost child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Sponsoring a lost child

Is it possible to sponsor a child whose father is missing under a program for sponsoring orphans, or should this sponsorship program be only for orphans?

Praise be to Allaah.

The orphan is a child whose father has died, as was stated by the scholars in Lisaan al-‘Arab [an Arabic-language dictionary] and elsewhere. Such a child is regarded as an orphan until he reaches the age of puberty, i.e., the age of fifteen or earlier if the signs of puberty appear. These signs are: the emission of gushing water (ejaculation) during intercourse or a wet-dream, the growth of coarse hair around the private parts, and, in the case of females, the onset of menstruation. (See Al-Mughni by Ibn Qudaamah, 6/591)

As for the child whose father is missing, he is not considered to be an orphan unless it is proven that his father is dead, or a period of time passes beyond which it is impossible that his father would still be alive; this should be left to the discretion of the judge, as stated by the majority of the fuqaha’ on the topic of the inheritance of one who is missing.

If this child is poor or comes from a poor family, then money can be spent on him from the Zakaah or general charity funds, but orphan sponsorship does not apply in his case.

Reference: Masaa’il wa Rasaa’il, Muhammad Al-Hammood Al-Najdi, p. 13

-------------

His wife died following childbirth – is she a shaheedah (martyr)?

My wife (may Allaah have mercy on her) died two hours after giving birth to my daughter. Is my wife considered to be a shaheedah (martyr)? What are my duties towards her daughter? Am I counted as one who sponsors an orphan?

Praise be to Allaah.

If a woman dies with a child in her womb, or she dies during childbirth or after childbirth but within the period of nifaas (post-partum bleeding), she is considered to be a shaheedah in sha Allaah. Raashid ibn Hubaysh narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon ‘Ubaadah ibn al-Saamit when he was sick and said, “Do you know who is a shaheed (martyr) in my ummah?” The people remained silent, then ‘Ubaadah said, “Help me to sit up.” They helped him to sit up, then he said, “O Messenger of Allaah, (is it) the patient one who seeks reward from Allaah for his patience?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Then the martyrs among my ummah would be very few. Being killed for the sake of Allaah is martyrdom, the plague is martyrdom, drowning is martyrdom, stomach disease is martyrdom, and if a woman dies during the post-partum period, her child will drag her to Paradise by his umbilical cord.” The umbilical cord is that which is cut by the midwife when the child is born. The hadeeth was narrated by Imaam Ahmad in his Musnad with a saheeh isnaad. (al-Musnad, 3/489). There is a corroborating report narrated by Maalik (1/233) and Abu Dawood, 3/482).

‘Ubaadah ibn al-Saamit also narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Who is counted as a shaheed among you?” They said, “The one who fights and is killed for the sake of Allaah.” The Messenger (peace and blessings of Allaah be upon him) said: “Then the shaheeds among my ummah would be few. The one who is killed for the sake of Allaah is a shaheed; the one who dies of plague is a shaheed; the one who dies of a stomach disease is a shaheed; the woman who dies with a child in her womb is a shaheed.” This was narrated by Imaam Ahmad, 5/315, and by Ibn Maajah, and by Ibn Hibbaan in his Saheeh, who said its isnaad is saheeh. A report with a similar meaning was narrated by Muslim, as referred to above.

With regard to how you should take care of your daughter after her mother’s death, this means that you should spend on her, clothe her, teach her good manners and educate her, etc. This is obligatory upon you, and you will have the reward for that as long as your intention is sincerely for Allaah. But this is not counted as sponsoring an orphan, because according to sharee’ah the orphan is the person whose father dies whilst he or she is still a child. Muslim reported in his Saheeh that Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who sponsors an orphan, whether he belongs to him or to someone else, and I will be like these two in Paradise” – and Maalik made a gesture with his forefinger and middle finger. What is meant by “who belongs to him” is that the sponsor is related to the orphan, e.g. his grandfather, mother, grandmother, brother, sister, paternal uncle, paternal aunt, maternal uncle, maternal aunt, or other relative. What is meant by “or to someone else” is that the sponsor is a “stranger” (i.e., not closely related) to the orphan. Your duty towards your daughter is to spend on her food, drink, clothing and shelter, and take care of her Islamic upbringing, teaching her about her religion and instilling the pure Islamic ‘aqeedah in her heart.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1146. Those whom Allaah will shade with His shade

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Those whom Allaah will shade with His shade

What i want to know is that: What kind of people will be included into the "shade" of the chair which Allah (s.w.t) will be sitting, when the sun is brought closer to the earth. I hope i am phrasing the question right.

Praise be to Allaah.

Seven of those whom Allaah will shade with His shade on the Day when there will be no shade except His were mentioned in the saheeh ahaadeeth.

It was reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“There are seven whom Allaah will shade with His shade on the day when there will be no shade except His: the just ruler; a young man who grows up worshipping his Lord; a man whose heart is attached to the mosque; two men who love one another for the sake of Allaah and meet and part on that basis; a man who is called by a woman of rank and beauty and says ‘I fear Allaah’; a man who gives in charity and conceals it to such an extent that his left hand does not know what his right hand gives; and a man who remembers Allaah when he is alone, and his eyes fill up.” (Agreed upon, narrated by al-Bukhaari, no. 620; Muslim, no. 1712; and others).

This is one of the blessings that Allaah bestows upon His believing slaves. On the great Day when mankind will be suffering distress and hardship,the sun will be brought near to mankind, until the distance between them is equal to the length of the stick used for applying kohl to the eyes [meel= may also mean a “mile”], and all the people will sweat according to their deeds, except for some of the believers, whom Allaah will single out to shade them with His shade, and He will protect them from the sun and from sweating.

‘Uqbah ibn ‘Aamir said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say:

“The sun will be brought near to the earth and the people will sweat. For some people, the sweat will come up to their heels; for some it will come halfway up their shins; for some it will come up to their knees; for some it will come up to their backsides; for some it will come up to their hips; for some it will come up to their shoulders; for some it will come up to their necks; for some it will come up to the middle of their mouths; and some of them will be comepletely covered with their sweat.” (Narrated by Imaam Ahmad in his Musnad, no. 16798)

There follows the commentary of Ibn Hajar (may Allaah be pleased with him) on the hadeeth (about the shade of Allaah):

“with His shade”. The fact that the shade is connected to Allaah is an expression of honour, for every shade belongs to Him. It was said that this refers to His honour and protection, just as it may be said (in Arabic) that a person is in the shade (or shadow) of the king. And it was said that it refers to the shadow of His Throne, which is more correct

“the just ruler” means one who holds the position of khaleefah, and anyone else who is appointed to a position of authority over the Muslims’ affairs, and he fulfils his duties justly.

The best definition of “just” is: one who obeys the commands of Allaah and puts everything in its proper place without going to the extreme either of overdoing it or of negligence. The just ruler is mentioned first because his benefits are so far-reaching.

“a young man”. Young men are mentioned in particular because they are more likely to feel desire because of their strong motives for following their desires. The fact that a young man adheres to worship despite that is indicative of the strength of his taqwaa (piety).

“worshipping his Lord”. In the hadeeth of Salmaan it says that he “spent his youth and his energy in worshipping Allaah.”

“attached to the mosque”. The apparent meaning is attachment in the sense of hanging, as if his heart is likened to something that hangs in the mosque – like a lamp, for example – indicating that his heart is so strongly attached to the mosque that even when he leaves the mosque, his heart is still there. Or it could mean attachment in the sense of a deep love.

“love one another” means, they shared a kind of love whereby each loved the other in a genuine sense, not just to show off.

“and [they] meet and part on that basis” means, this is an ongoing love based on religion, which they do not cut off for any worldly reason, whether they meet in reality or not, until death comes between them.

“a man who is called by a woman of rank and beauty”. The meaning of “of rank” is, of high birth or a high position; this may refer to lineage or to wealth. The woman is described as having all the qualities which people usually seek, power and wealth, along with beauty. It is very rare to find all three in a woman. The apparent meaning is that she called him to commit immoral actions.

“and says ‘I fear Allaah’”. The apparent meaning is that he says this out loud, either to rebuke her for her immorality or to refuse her call. It may also be that he says it in his heart.

“to such an extent that his left hand does not know what his right hand gives”. What is meant by this is that he conceals his charitable giving , and goes to such an extreme that his left hand, even though it is so close to his right hand and is always with it that even if we imagined that it could understand, it would not know what the right hand is doing because of this utter secrecy. This is a metaphor.

“and a man who remembers Allaah” – either in his heart, or by mentioning Him out loud.

“when he is alone” – because this is furthest away from showing off. What is meant here is that there are no distractions, so he pays attention to nothing except Allaah.

“his eyes fill up (lit. flood)” means, they fill with tears; this is another metaphor.

Although men are mentioned in this hadeeth, women are also included in what is described here. Although what is meant by a “just leader” is the position of imaam (khaleefah), women may also be included in this, if they have children and treat them justly. The idea of being attached to the mosque does not apply to women, because a woman’s prayer in her home is better than her prayer in the mosque. Apart from that, women have a share in all of these things; if a man may be called by a woman, then it can be imagined that a woman could be called by a handsome king, for example, and she refuses because she fears Allaah, even though she may have motives to respond.

Fath al-Baari, 620.

There are others whom Allaah will also shade with His shade – apart from the seven mentioned in the hadeeth quoted above – who are mentioned in other ahaadeeth. Ibn Hajar listed them in Fath al-Baari (620) as follows:

“Those who fight (for the sake of Allaah); those who help the mujaahideen; those who defer payment of debt for debtors who are in difficulty, or let them off all or part of the debt; those who help people who are heavily in debt; those who help slaves who have drawn up contracts of manumission; those who have a good attitude; those who walk to the mosque; sincere and honest traders; those who take what is due to them and no more; those who spend for the sake of Allaah; those who sponsor orphans.”

We ask Allaah to shade us with His shade on the Day when there will be no shade except His.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1147. She fell into a well and died – is she counted as a shaheedah (martyr)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

She fell into a well and died – is she counted as a shaheedah (martyr)?

My mother died approximately twenty years ago, by falling into a well that was not completely filled with water. She was a righteous woman. Is she among those who are counted as shuhadaa’ (martyrs)?

Praise be to Allaah.

Yes, those who drown are counted as martyrs, because of the report from Abu Hurayrah (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “The shuhadaa’ are five: the one who dies of plague, the one who dies of a stomach disease, the one who drowns, the one who is crushed by a falling wall, and the one who is killed for the sake of Allaah.” This was narrated by Maalik in al-Muwatta’, and by al-Bukhaari, Muslim and al-Tirmidhi.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1148. The female martyr and the male martyr’s reward of seventy-two hoor al-‘iyn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The female martyr and the male martyr’s reward of seventy-two hoor al-‘iyn

If a woman is killed as a martyr for the sake of Allaah, how does the hadeeth “The shaheed will be married to seventy-two hoor al-‘iyn” apply to her?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

This number is only for men. A woman will have only one husband in Paradise, and she will be satisfied with him and will not need any more than that.

The Muslim woman – who is not influenced by the claims of those who propagate permissiveness and knows that she is not like men in her make-up and nature, because Allaah has made her like that – does not object to the rulings of Allaah or feel angry. Rather she accepts what Allaah has decreed for her. Her sound nature tells her that she cannot live with more than one man at a time. So long as she has entered Paradise, she will have all that she desires, so she should not dispute now about the delights and rewards that her Lord has chosen for her, for your Lord does not treat anyone unjustly. If she is one of the people of Paradise, then she is included, like men, in the words of Allaah (interpretation of the meaning):

“Trays of gold and cups will be passed round them; (there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever”

[al-Zukhruf 43:71]

We ask Allaah for al-Firdaws, the highest part of Paradise. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1149. Reward for patience when miscarrying a foetus who had a soul

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

Reward for patience when miscarrying a foetus who had a soul

Does the hadeeth “Whoever loses three children who had not reached the age of puberty…” include miscarried foetuses into whom the soul had already been breathed?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, they are included, but they are not like children who have been born and to whom one has developed an attachment.

Question: but will a person get the same reward?

Answer: yes, we hope so.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1150. The six blessings of the martyrs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The six blessings of the martyrs

What are the six characteristics of the martyrs (shahid)taught to us from our beloved Prophet Muhammad ?

Praise be to Allaah.

It was reported in the hadeeth of al-Miqdaam ibn Ma’di Karb that the Prophet (peace and blessings of Allaah be upon him) said:

“The martyr (shaheed) has seven blessings from Allaah: he is forgiven from the moment his blood is first shed; he will be shown his place in Paradise; he will be spared the trial of the grave; and he will be secure on the Day of the Greatest Terror (the Day of Judgement); there will be placed on his head a crown of dignity, one ruby of which is better than this world and all that is in it; he will be married to seventy-two of al-hoor al-‘iyn; and he will be permitted to intercede for seventy of his relatives.”

According to another report, the martyr has six blessings from Allaah. According to other reports (the number is) six, or nine, or ten.

(Narrated by al-Tirmidhi, who said it is a hasan hadeeth. Also narrated by Ibn Maajah in al-Sunan, by Ahmad, by ‘Abd al-Razzaaq in al-Musannaf, by al-Tabaraani in al-Kabeer, and by Sa’eed ibn Mansoor in al-Sunan).

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1151. What can you do in one minute?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

What can you do in one minute?

In our offices and workplaces we can hardly find time to do acts of worship and righteous deeds. What can we do in the short time that we can find in our day? How can we make use of it?

Praise be to Allaah.

Time is of the essence, it is too precious to be wasted or neglected. The wise person is the one who pays attention to his time and does not treat it as a vessel to be filled with cheap things and vain talk. Instead, he limits it to worthy efforts and righteous deeds that please Allaah and benefit other people. Every minute of a person’s life carries the potential to raise his own status and to make his people happier, little by little.

If you are keen to attain the highest position, and bring the most happiness to your people, then forget about relaxing and keep away from empty amusement.

In one minute you can do a lot of good and earn much reward. In just one minute, by giving in charity, studying, memorizing, or striving to do good deeds, you can make sure that this minute of your life is not wasted. One minute may be recorded in your book of good deeds if you know how to make the most of it and take care of it:

Strive to make the most of each minute

If you forget it, you forget the most important thing, the truth.

There follows a list of things that can be done in one minute, by the permission of Allaah:

1. 1. In one minute you can recite Soorat al-Faatihah 3 times, reciting rapidly and silently. Some scholars said that the reward for reading al-Faatihah is more than 600 hasanahs, so if you read it 3 times you will, by the permission of Allaah, gain more than 1800 hasanahs – all of that in one minute.

2. In one minute you can recite Soorat al-Ikhlaas (Qul Huwa Allaahu Ahad) 20 times, reciting rapidly and silently. Reciting it once is equivalent to one-third of the Qur’aan. If you read it 20 times it is equivalent to reading the Qur’aan 7 times. If you read it 20 times in one minute each day, you will have read it 600 times in one month, and 7200 times in one year, which will be equal in reward to reading the Qur’aan 2400 times.

3. You can read one page of the Book of Allaah in one minute.

4. You can memorize a short aayah of the Book of Allaah in one minute.

5. In one minute you can say Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god except Allaah alone with no partner; to Him be dominion and praise, and He is Able to do all things) – 20 times. The reward for saying this is like freeing 8 slaves for the sake of Allaah from among the sons of Ismaa’eel.

6. In one minute you can say Subhaan Allaahi wa bi hamdihi (Glory and praise be to Allaah) 100 times. Whoever says that in one day will be forgiven for his sins even if they are like the foam of the sea.

7. In one minute you can say Subhaan Allaahi wa bi hamdihi Subhaan Allaah il-‘Azeem (Glory and praise be to Allaah, glory be to Allaah the Almighty) 50 times. These are two phrases which are light on the lips, heavy in the balance and beloved to the Most Merciful, as was narrated by al-Bukhaari and Muslim.

8. The Prophet (peace and blessings of Allaah be upon him) said: “When I say ‘Subhaan Allaah, wa’l-hamdu Lillah, wa laa ilaah ill-Allaah, wa Allaahu akbar (Glory be to Allaah, praise be to Allaah, there is no god except Allaah, and Allaah is Most Great)’, this is more beloved to me than all that the sun rises upon.” (Narrated by Muslim). In one minute, you can say all of these words more than 18 times. These words are the most beloved words to Allaah, the best of words, and they weigh heavily in the balance of good deeds, as was narrated in the saheeh ahaadeeth.

9. In one minute you can say, Laa hawla wa laa quwwata illa Billaah (there is no strength and no power except with Allaah) more than 40 times. This is one of the treasures of Paradise, as was narrated by al-Bukhaari and Muslim. They are a means of putting up with difficulties and of aiming to achieve great things.

10. In one minute you can say Laa ilaaha ill-Allaah approximately 50 times. This is the greatest word, for it is the word of Tawheed, the good word, the word that stands firm. If these are the last words of a person, he will enter Paradise, and there are other reports which indicate how great these words are.

11. In one minute you can say Subhaan Allaah wa bi hamdih, ‘adada khalqihi, wa ridaa nafsihi, wazinata ‘arshihi, wa midaada kalimaatihi (Glory and praise be to Allaah, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words) more than 15 times. This words bring many more times the reward for other forms of tasbeeh and dhikr, as was reported in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

12. In one minute you can seek the forgiveness of Allaah more than 100 times by saying “Astaghfir-Allaah (I seek the forgiveness of Allaah). The virtues of seeking forgiveness are no secret, for it is the means of attaining forgiveness and entering Paradise, and it is the means of being granted a good life, increasing one’s strength, warding off disasters, making things easier, bringing rain and increasing one’s wealth and children.

13. You can say a few brief and concise words in one minute, and Allaah may bring about some good through them that you could never imagine.

14. In one minute you can send blessings on the Prophet (peace and blessings of Allaah be upon him) 50 times by saying Sall-Allaahu ‘alayhi wa sallam (May Allaah bless him and grant him peace). In return Allaah will send blessings upon you 500 hundred times because one blessing brings ten like it.

15. In one minute you can motivate your heart to give thanks to Allaah, to love Him, to fear Him, to put hope in Him, to long for Him, and thus travel through the stages of ‘uboodiyyah (total enslavement to Allaah). You could do this when you are lying on your bed or walking in the street.

16. In one minute you can read more than two pages of a useful book that is easy to understand.

17. In one minute you can uphold the ties of kinship by calling a relative on the phone.

18. You can raise your hands and recite any du’aa’ you wish from the books of du’aa’, in one minute.

19. You can say salaams to and shake hands with a number of people in one minute.

20. You can forbid an evil action in one minute.

21. You can enjoin something good in one minute.

22. You can offer sincere advice to a brother in one minute.

23. You can console someone who is depressed in one minute.

24. You can remove something harmful from the road in one minute.

25. Making the most of one minute motivates you to make the most of other periods that would otherwise be wasted.

Al-Shaafa’i (may Allaah have mercy on him) said:

When people go to sleep, I let my tears flow, and I recite a verse of the most eloquent poetry

Is it not a waste that nights go by and I do not increase in knowledge, yet this time is counted as part of my life?

Finally, the more sincere you are towards Allaah and the more aware you are of Him, the greater will be your reward and the more your hasanaat will increase.

Note that most of these actions will not cost you anything; they do not require tahaarah (purity) and they will not tire you out or take much effort. On the contrary, you can do them whilst you are walking, or in your car, or lying down, or standing, or sitting, or waiting for somebody.

These actions are also among the greatest means of attaining happiness, expanding the chest (i.e., bringing relief and joy) and removing stress and anxiety. May Allaah help us and you to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1152. The most honoured of you with Allaah is the one who is the most pious

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 2. Etiquette, Morals and Heart-Softeners ›› 4. The Heart Softeners ›› 7. Virtues of deeds ››

The most honoured of you with Allaah is the one who is the most pious

What does Islam say about racial discrimination?

Praise be to Allaah.

All people are the descendants of one man and one woman, believer and kaafir, black and white, Arab and non-Arab, rich and poor, noble and lowly.

Islam does not pay attention to differences in colour, race or lineage. All people come from Adam, and Adam was created from dust. In Islam, differentiation between people is based on faith (eemaan) and piety (taqwaa), by doing that which Allaah has enjoined and avoiding that which Allaah has prohibited. Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]. Verily, Allaah is All-Knowing, All Aware”

[al-Hujuraat 49:13]

Islam regards all people as equal as far as rights and duties are concerned People are equal before the law (sharee’ah), as Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)” [al-Nahl 16:97]

Faith, truthfulness and piety all lead to Paradise, which is the right of the one who acquires these attributes, even if he is one of the weakest or lowliest of people. Allaah says (interpretation of the meaning):

“And whosoever believes in Allaah and performs righteous good deeds, He will admit him into Gardens under which rivers flow (Paradise) to dwell therein forever. Allaah has indeed granted for him an excellent provision” [al-Talaaq 65:11]

Kufr, arrogance and oppression all lead to Hell, even if the one who does these things is one of the richest or noblest of people. Allaah says (interpretation of the meaning):

“But those who disbelieved (in the Oneness of Allaah – Islamic Monotheism) and denied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination” [al-Taghaabun 64:10]

The advisors of the Messenger (peace and blessings of Allaah be upon him) included Muslim men of all tribes, races and colours. Their hearts were filled with Tawheed and they were brought together by their faith and piety – such as Abu Bakr from Quraysh, ‘Ali ibn Abi Taalib from Bani Haashim, Bilaal the Ethiopian, Suhayb the Roman, Salmaan the Persian, rich men like ‘Uthmaan and poor men like ‘Ammaar, people of means and poor people like Ahl al-Suffah, and others.

They believed in Allaah and strove for His sake, until Allaah and His Messenger were pleased with them. They were the true believers.

“Their reward with their Lord is ‘Adn (Eden) Paradise (Gardens of Eternity), underneath which rivers flow. They will abide therein forever, Allaah will be pleased with them, and they with Him. That is for him who fears his Lord”

[al-Bayyinah 98:8 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3. Faith

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1. Alliance and Amity, Disavowal and Enmity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1153. He migrated to a Muslim country, then he realised that the education system is not good; can he go back to complete his studies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He migrated to a Muslim country, then he realised that the education system is not good; can he go back to complete his studies?

My family and I lived in Canada for a long time before we came to know that migration (Hijrah) is obligatory. After we learned that, we migrated to a Muslim country, but we found that there is a great difference in the educational standards and curriculum. My father paid a great deal of money to the school in which we registered, but we found that the standard of the education system here is very low. We attended for only three days, then we left, and we thought that study is a kind of playing about and a waste of money. Now, after seeing all this, we have decided to go back to Canada to complete our studies, then we will come back to the Muslim world. Is this permissible? Please note that in Canada we let our beards grow and the women wore niqab without any problems, and we used to attend Jumu‘ah and prayers in congregation, and we used to establish Zuhr prayer in the school and attend halaqahs (study circles) in the mosque, and call people to Allah with all freedom. What is your opinion?.

Praise be to Allaah.

The ruling on migrating from kaafir countries varies according to a person’s situation, his ability to migrate and his ability to practice his religion openly there.

Hijrah is obligatory for one who is not able to practice his religion openly and is able to migrate.

But if a person is able to practice his religion openly, it is mustahabb for him to migrate (Hijrah) but is not obligatory. If a person is unable to migrate, he is excused by Allah, may He be exalted.

Ibn Qudaamah (may Allah have mercy on him) said:

With regard to Hijrah, people fall into three categories:

1.

Those for whom Hijrah is obligatory: this applies to the one who is able to do it and is not able to practice his religion openly or establish the obligatory duties of his religion if he stays among the kuffaar. In this case, it is obligatory to migrate because Allah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97].

This is a stern warning which indicates that it is obligatory. Establishing the obligatory duties of Islam is obligatory for the one who is able to do that, and Hijrah is necessary for fulfilment of that obligation; whatever is essential to fulfilment of an obligation is also obligatory.

2.

Those for whom hijrah is not obligatory. This applies to the one who is not able to do it, either because of sickness, or because he is forced to stay, or because of weakness in the case of women, children and so on. In this case Hijrah is not obligatory, because Allah says (interpretation of the meaning):

“Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:98-99].

And it is not mustahabb for them, because it is not possible for them.

3.

Those for whom it is mustahabb but is not obligatory. This applies to the one who is able to do it, but he is able to practice his religion openly and establish it in the kaafir country. So it is mustahabb for him, so that he would be able to engage in jihad against them, increase the numbers of Muslims, and support them, and so that he can stop increasing the numbers of kuffaar, mixing with them and seeing evil among them. But it is not obligatory for him, because it is possible for him to establish the obligatory duties of his religion without migrating.

End quote from al-Mughni, 9/236

Based on that, if you are able to practice your religion openly as you say, then Hijrah is not obligatory for you, but moving to one of the Muslim countries is better and more safe, so as to avoid increasing the numbers of kuffaar, mixing with them and witnessing their evils, and so as to move away from fitan (turmoils, temptations) and causes of deviation which are prevalent in those societies, as well as for the sake of the children who are born to the Muslims there, to save them from being lost and going astray in Western societies. This applies in general, but a person may be in a place in those countries where he lives among a Muslim majority and is able to play his role in da‘wah, teaching and explaining Islam to others, in which case it is better to him to stay and not migrate.

So you should weigh up the pros and cons, and give priority to preservation of religious commitment over other interests, for religious commitment is the capital of the individual which must not be squandered.

With regard to going back -- temporarily -- in order to obtain a better education, we hope that there is nothing wrong with you doing that, especially if it is an education that you need or there is some benefit to the Muslims in it, but you should keep trying to find an opportunity to settle permanently in a Muslim country.

We ask Allah to guide and help us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1154. Does an apostate mother have the right over her children that they should keep in touch with her and honour her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Does an apostate mother have the right over her children that they should keep in touch with her and honour her?

I am a Muslim man and my mother is a Sikh woman, but she became Muslim when she married my father. After she became Muslim she used to pray regularly, go to the mosque and attend lessons all the time. Then after approximately 13 years, I do not know what happened between them, but he divorced her and she apostatized from Islam and went back to her former religion, unfortunately.

I have tried hard to bring her back to Islam, because I know of the painful punishment for the one who apostatises from Islam, but without success. Now I do not know how to interact with her, because she is my mother and she has rights over me that I must pay attention to, but how can I create a balance in dealing with her? What advice can you offer me?.

Praise be to Allaah.

Firstly:

We ask Allah to bring your mother back to Islam and to grant her a good end.

Secondly:

Your saying “she has rights over me that I must pay attention to” is not correct. If she was a kaafir from the outset, she would have rights over you, but because she has become an apostate from the religion of Allah, her shar‘i rights over you and her Muslim children have been lost.

Al-Shaafa‘i (may Allah have mercy on him) said:

If a person moves from shirk to faith (Islam), then moves from faith to shirk, and is an adult man or woman, he should be asked to repent. If he repents, it will be accepted from him, but if he does not repent, he is to be executed. Allah says (interpretation of the meaning): “And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can. And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever” [al-Baqarah 2:217].

Al-Umm, 1/257

The apostate has no sanctity according to sharee ‘ah, because his apostasy is not to be approved of. If he returns to Islam, then he will come under the same rulings as Muslims, but if he persists in his disbelief, he is to be executed. Hence meat slaughtered by him is not permissible, and it is not permissible to marry an apostate woman, and the apostate does not have the rights of upholding ties of kinship, honour and kind treatment; rather he should be shunned and forsaken, except for the purpose of calling him back to Islam (da‘wah) and advising him.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen was asked:

What is the Islamic ruling in your view on shunning and cutting off ties with my family because of their sin and their not offering obligatory prayers?

He replied:

There is no doubt that family and relatives have rights over a person, even if they are kaafirs, because Allah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15].

But these family members who do not pray are to be regarded as apostates from Islam, because the one who does not pray is a kaafir, as is indicated by the Book of Allah and the Sunnah of His Messenger (blessings and peace of Allah be upon him), and the words of the Sahaabah (may Allah be pleased with him). Indeed, some scholars narrated that there was consensus on this point. So if they do not pray, then they are apostates from the religion of Islam and it is not permissible to mix with them, unless it is for the purpose of advising them, if one goes to them and advises them and explains to them the loss and shame that result from this apostasy in this world and the Hereafter, in the hope that they may return to Islam. But if they persist in that, then they have no rights and they must be shunned and forsaken. But I ask Allah to bring these people and others who have been tested with this great test back to Islam so that they will do what Allah has enjoined upon them of prayers and other duties.

It should be noted that the crime and sin of the apostate is greater than that of the one who was originally a kaafir, because the religion of one who is originally a kaafir is allowed even if it is false. But in the case of the apostate, he is not allowed to persist in the religion he adopted, rather he should be enjoined to return to Islam and to do that which omitting it is kufr, and if he does not do that then he should be executed.

Fataawa Noor ‘ala al-Darb, tape 161, side B

So our advice to you is not to despair of your mother being guided and to continue calling her to Islam in the way that is best whilst always offering supplication (du‘aa’) for her. Choose the best times for du‘aa’, such as the last third of the night, and good situations such as prostration during prayer. Remember that she has no rights ov

er you so long as she is still an apostate.

See also the answer to question number 95588

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1155. A 12-year-old Muslim girl whose father is an atheist and her mother is Christian; they revile her Lord and her Prophet -- what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

A 12-year-old Muslim girl whose father is an atheist and her mother is Christian; they revile her Lord and her Prophet -- what should she do?

I am 12 years old and I live with an atheist father and a Christian mother. I embraced Islam recently, but my parents did not welcome my embracing Islam. Even worse than that: they stopped me from reading Qur'aan, going to Islamic websites, telling people that I am Muslim and meeting Muslims, whether on the Internet or in real life. They also prevent me from wearing modest clothing, and many other things. The reason for that is stupid and irrational Islamophobia. I have tried to show them what Islam really is, but nothing I say or do can change their minds.

In fact, they are now trying to show me how they despise Islam in all their words and deeds, such as making stupid jokes about terrorism and even reviling Allah and His Messenger (blessings and peace of Allah be upon him) in the most offensive words.

The problem is getting worse, because as I am still young, I cannot do anything without my father's help. For example, there is no Islamic clothing available for sale here, because there are so few Muslims. Hence I have no choice but to buy hijab through the Internet, and I need to use their credit cards in order to make the purchase. I am also studying in a Christian school and I need their help to change schools, as I cannot do that myself. They do not let me leave the house on my own, hence I need them to take me to the mosque… and so on. Because they do not agree, this means that I am not able to follow the deen completely.

They also force me to do things that are contrary to Islam, such as going to the church, dancing, and wearing clothes that leave my arms, legs and head partially or completely naked.

I am worried about this situation, because the Qur'aan enjoins us to obey and to respect our parents and treat them kindly, but it does not show any compromise when it has to do with those who hate Islam. I do not know what to do. If I obey my parents, I will be doing a lot of things that are contrary to Islam. If I respect them, I will be respecting people who do not respect me as a Muslim, and I will be leaving them to say those terrible things about Islam. But if I do not obey them and respect them, then I will be doing something terrible from an Islamic point of view. I believe that both actions are wrong. What should I do?

May Allah bless you.

Praise be to Allaah.

1.

We were very happy to receive your letter with the good news that you have entered Islam. We believe that your joy in belonging to Islam is joy that will last a lifetime. The greatest blessing that Allah can bestow upon any of His slaves is to guide him and open his heart to Islam. We ask Allah to complete and perfect the blessing of faith and well-being for you and to make you steadfast in following it until the Day when you meet the Lord of the Worlds.

2.

We are very happy to learn that you love Islam and want to adhere to its laws. We think that this is a sign of blessing that Allah has bestowed upon you. We also feel that you have tasted the sweetness of faith at a time when many of those who belong to Islam in name only are deprived of it.

3.

We are very sad to learn about your parents and their disbelief in Allah, may He be exalted, and we are even more sad to learn of their reviling Allah, may He be exalted and His Messenger Muhammad (blessings and peace of Allah be upon him), even though Allah is their Lord, Creator and Provider and the Prophet Muhammad (blessings and peace of Allah be upon him) is the Seal of the Prophets, concerning whom Allah took a covenant from every Prophet – and, by implication, their followers -- that they would follow His Prophet Muhammad (blessings and peace of Allah be upon him), if Muhammad was sent when they were still alive. Allah says (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad ??? ???? ???? ????) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’

82. Then whoever turns away after this, they are the Faasiqoon (rebellious: those who turn away from Allaah’s obedience).

83. Do they seek other than the religion of Allaah (the true Islamic Monotheism __ worshipping none but Allaah Alone), while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.”

[Aal ‘Imraan 3:81-83].

And the Prophet (blessings and peace of Allah be upon him) told us that whoever hears of him but does not follow him or believe in him, Allah will forbid Paradise to him:

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allaah (blessings and peace of Allah be upon him) said: “By the One in Whose hand is the soul of Muhammad, no one among this nation, Jew or Christian, hears of me then dies not believing in that with which I was sent, but he will be one of the people of the Fire.”

Narrated by Muslim, 153.

Imam al-Nawawi (may Allah have mercy on him) said:

The words of the Prophet (blessings and peace of Allah be upon him), “no one among this nation... hears of me... ” mean: anyone who is alive during my lifetime and afterwards, until the Day of Resurrection; all of them are obliged to obey me. He only mentioned the Jews and Christians by way of example, but it includes all others, because the Jews and Christians have a Scripture; if this is the case with regard to them, even though they have a Scripture, then it applies even more so to those who did not have a Scripture. And Allah knows best. Sharh Muslim.

4.

We understand very well the difficulty of the circumstances in which you find yourself, and we ask Allah, may He be glorified and exalted, to make things easy for you and to grant you relief and a way out from the situation that you are in. But even though your situation is difficult, it is not confusing or unclear. First and foremost, you are enjoined to obey Allah, may He be glorified and exalted, in that which He has enjoined upon you. So do what He has enjoined upon you of acts of worship and avoid that which He has forbidden to you of haraam things. This alone is the way of guidance. Allah says (interpretation of the meaning):

“Say: Obey Allaah and obey the Messenger, but if you turn away, he (Messenger Muhammad ??? ???? ???? ????) is only responsible for the duty placed on him (i.e. to convey Allaah’s Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger’s duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)”

[al-Noor 24:54].

Even though you are enjoined to treat your parents kindly and keep good company with them, even if they are disbelievers, that does not mean that you should disobey your Lord in order to please them or that you should put obedience towards them before obedience towards Allah, may He be exalted; rather obedience towards Allah and obedience towards His Messenger takes precedence over all things and over obedience towards anyone. Allah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8].

Ibn Katheer (may Allah have mercy on him) said:

Here Allah, may He be exalted, is commanding His slaves to treat parents kindly, after urging them to adhere to Tawheed (belief in His Oneness), because the parents are the reason why a person exists and he is obliged to treat them with the utmost kindness. But despite this injunction to be kind, compassionate and good towards them in return for their previous kind treatment, He says “but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not”, meaning: If they try to make you follow them in their religion, if they are mushrikeen, then beware of doing so and do not obey them in that, for you will all return to Me on the Day of Resurrection, and I will reward you for your kindness towards them and your patience in adhering to your religion, and I will gather you with the righteous, not with the group of your parents, even if you were the closest of people to them in this world, because on the Day of Resurrection, each person will be gathered with those whom he loves, namely spiritual love. Hence Allah says (interpretation of the meaning): “And for those who believe (in the Oneness of Allaah and the other articles of Faith) and do righteous good deeds, surely, We shall make them enter with (in the entrance of) the righteous (in Paradise)” [al-‘Ankaboot 29:9]. End quote.

Tafseer Ibn Katheer, 6/264-265

The Messenger of Allah (blessings and peace of Allah be upon him) said: “There is no obedience if it involves disobedience towards Allaah; obedience is only in that which is right and proper.”

Narrated by al-Bukhaari (7257) and Muslim (1840).

And he (blessings and peace of Allah be upon him) said: “There is no obedience to any created being if it involves disobedience to Allah, may He glorified and exalted.”

Narrated by Ahmad (1089); classed as saheeh by al-Albaani.

Based on that: if anything your parents tell you to do contradicts the command of Allah and His Messenger, then do not obey your parents; rather you should give precedence to obeying Allah and His Messenger. There is nothing wrong with that.

But this does not mean that all the rights of your parents over you are waived; rather Allah, may He be exalted, enjoins treating them kindly and in a good manner despite that. Allah, may He be exalted, says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15].

We believe that what we have explained to you of the Islamic view of this problem will be sufficient to offer you a solution, at least from a theoretical point of view.

5.

But there remains the practical aspect, which is the most difficult aspect of your problem, because of your particular circumstances and the fact that you are very young, which means that you cannot be independent and do what you think is correct. You should remember that Allah will not give you a burden that is greater than what you are able to bear. Allah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah puts no burden on any person beyond what He has given him”

[al-Talaaq 65:7]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (blessings and peace of Allah be upon him) said: “If I command you to do something, then do as much of it as you can.”

Narrated by al-Bukhaari (6858) and Muslim (1337).

And the Prophet (blessings and peace of Allah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness, and what they are forced to do.”

Narrated by Ibn Maajah (2045) and classed as saheeh by al-Albaani in Saheeh ibn Maajah.

6.

As that is the case, you have to strive to do everything you can of the Islamic obligations and avoid everything that you can of haraam things. You have to hasten to do that as much as you are able. If they tell you not to pray in front of them, then pray behind their backs. If they tell you not to wear complete hijab or you are not able to get any Islamic clothing, then make your clothing as close as possible to Islamic clothing, even if you learn how to make that for yourself or something close to it. If they ask you to go to church, then make any excuse not to go and avoid it as much as possible; make up excuses which will get you out of that. Not all Christians in the West, or in the East, go to church; rather it is very few among them who do that.

Similarly, try to avoid parties in which there is dancing and singing, and to avoid anything they tell you to do which involves sin, by means of any excuse that you can make up. If they force you to attend parties, then avoid dancing, especially if that is with men or in the presence of men. Pretend to be sick or anything else that will get you out of it.

Whatever they force you to do of haraam things, then do the minimum of it. Make your clothes as covering as possible and on their special occasions do not stay at their parties until the end. And do the same with regard to all haraam things.

In general, strive to do whatever you can of Islamic rituals and to avoid whatever you can avoid. If they force you to do anything of that nature, then do it outwardly only, and let your heart always be connected to Allah and remembrance of Him, until Allah grants you a way out of your situation. Be optimistic that a way out will come soon and that after hardship comes ease:

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

7.

We advise you to keep in touch with Muslim sisters, whether in real life or through the Internet. We also advise you to contact Islamic websites that will help you with your religious commitment and from which you can learn to strengthen your faith and increase your knowledge. If you can get in touch with an Islamic centre that is close to you, that will be very good in sha Allah. Perhaps, because of their experience of the local region and familiarity with a lot of these problems, they will be able to offer more practical help and solutions than we are able to.

8.

Remember that some of those who came to Islam before you went through difficult circumstances, as they were punished and beaten by their parents and deprived of their human rights, but they bore that hardship with patience for the sake of Allah until the help of Allah came to them and Allah saved them from that situation and they prevailed by the blessing and grace of Allah and became victorious. So do not despair because of what has happened to you and do not be upset by your situation, for Allah is taking care of you and He hears and sees all. Be steadfast in adhering to guidance and truth as those who came before you were patient. Remember that this is a test from Allah to show the sincerity of your faith and He will give you the best reward for it in this world and in the Hereafter. Perhaps Allah will send His help and support to you sooner rather than later.

9.

Your parents need you to save them from the fire of Hell and the wrath of Allah, so we advise you to show them the best image of a true Muslim woman, by treating them kindly, honouring them, speaking gently to them, taking care of their food and drink and serving them. Perhaps they will think again and reduce the pressure on you or stop it altogether. We also advise you to pray sincerely and ask Allah to guide them to Islam and bless them with faith, for that is not difficult for Allah. Listen to this story:

Muslim (2491) narrated that Abu Hurayrah (may Allah be pleased with him) said: I used to call my mother to Islam when she was a mushrik. I called her one day and she said to me something about the Messenger of Allaah (blessings and peace of Allah be upon him) that I disliked. I came to the Messenger of Allaah (blessings and peace of Allah be upon him) weeping, and said: O Messenger of Allaah, I have been calling my mother to Islam but she refuses. I called her today and she said to me something about you that I disliked. Pray to Allaah to guide the mother of Abu Hurayrah. The Messenger of Allaah (blessings and peace of Allah be upon him) said: “O Allaah, guide the mother of Abu Hurayrah.” I went out, feeling optimistic because of the du’aa’ of the Prophet of Allaah (blessings and peace of Allah be upon him). When I came near the door, I found it closed. My mother heard my footsteps and said: Stay where you are, O Abu Hurayrah! I heard the sound of water. She did ghusl then she put on her chemise and quickly put on her head cover, then she opened the door and said: O Abu Hurayrah, I bear witness that there is no god but Allaah and I bear witness that Muhammad is His slave and Messenger. He said: I went back to the Messenger of Allaah (blessings and peace of Allah be upon him) and I came to him, weeping with joy. I said: O Messenger of Allaah, be of good cheer, for Allaah has answered your prayer and has guided the mother of Abu Hurayrah. He praised and glorified Allaah and said good things.

10.

We do not advise you to run away or leave home, because the bad consequences of that greater than the bad consequences of staying at home, and because anyone who offers you refuge may expose himself to the most severe punishment under the unjust law of your country. We can offer you no advice except to be patient and stop thinking about running away from home.

We ask Allah, the Most High and All Powerful, to make you steadfast in following guidance and to grant you well being both spiritual and physical; we ask Him to guide your parents to Islam and to give you the joy of seeing them as righteous believers in this world and in the Hereafter.

We hope that you will keep in touch with us, for we all your family and your brothers. Perhaps, as the result of the prayers of your brothers and sisters who read your story, Allah will benefit you thereby and grant you a way out of hardship by His blessing.

And Allah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1156. A kaafir or evildoer should not be addressed as sayyid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

A kaafir or evildoer should not be addressed as sayyid

Is it permissible to say to a kaafir “Ya sayyid [polite form of address, roughly equivalent to calling someone “sir” or “Mr.”], such as writing on an invoice and so on, “al-Sayyid Fulaan (Mr. So and so), when it is known that he is a kaafir? Or is it permissible when speaking English for example, to say “Mr. So and so”? If it is not permissible to say to a kaafir “Ya sayyid” what is the evidence for that? Please advise me, may Allah reward you with good.

Praise be to Allaah.

Yes, it is not permissible to say “sayyid” to a kaafir or evildoer, because it is narrated from the Prophet (blessings and peace of Allah be upon him) that he said: “Do not say to the hypocrite ‘sayyiduna (our master).’” The Prophet (blessings and peace of Allah be upon him) forbade this, so the believer should not say “sayyid” to a kaafir or evildoer, because this is a good description which is not befitting for the kaafir or evildoer. The sayyid is the leader, chief or faqeeh, so it should not be said to one who disbelieves in Allah or one who is known for committing sin openly; rather these people should be called by their known names, such as Fulaan (So and so) or Abu Fulaan (Father of So and so), as the Prophet (blessings and peace of Allah be upon him) said concerning ‘Abd-Allah ibn Ubayy: “What happened to Abu’l-Habbaab?”

If he is called by his nickname or his name, or it is said “So and so who is known as …,” there is nothing wrong with that and this is sufficient. But to address him as “al-Sayyid Fulaan (Mr So and so)” or titles that are greater than that, that is not permissible because he is an evildoer who is known for committing evil. And there is no power and no strength except with Allah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/300

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1157. Ruling on a Muslim bequeathing money for building a church

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on a Muslim bequeathing money for building a church

I heard a fatwa from one of the shaykhs saying that it is permissible for a Muslim to leave instructions in his will that a church be built with his money after he dies and that this is not a sin. Is this correct?.

Praise be to Allaah.

We cannot imagine that any Muslim of sound mind who has knowledge of sharee’ah could issue a fatwa like this. There may have been a mistake in reporting it from him or in understanding what he said and so on.

But we will answer on the basis of what is mentioned in the question.

There is no difference of opinion among the Muslims that leaving a will to help people of sin is not permissible, because Allah says (interpretation of the meaning):

“…but do not help one another in sin and transgression. And fear Allaah…”

[al-Maa’idah 5:2]

We do not need to prove that houses of worship in which people other than Muslims worship are houses of sin because others are associated with Allah in them and His Prophets are reviled and disbelieved, and the Qur'aan is reviled and mocked; Tawheed is opposed and shirk is supported and promoted; conspiracies are drawn up there against the believers in the Oneness of Allah. Haraam festivals are also held there, and alcohol is drunk, and immoral actions are sometimes committed. These matters are well known.

Based on that, it is not at all permissible for a Muslim to leave a will stating that a church or any other non-Muslim place of worship should be built with his money.

There is no difference of opinion concerning this ruling among the scholars. Hence we will quote just one opinion from each of the madhhabs of the well-known imams (Hanafi, Maaliki, Shaafa’i, Hanbali and Zaahiri):

1. Hanafi madhhab

Al-Kasaani said in Badaa’i’ al-Sanaa’i’, 8/341:

If a Muslim leaves a will to a synagogue or church, it is invalid, because it is a sin. End quote.

2. Maaliki madhhab

It says in al-Mudawwanah (4/150):

Ibn al-Qaasim was asked: Do you think it is permissible for a man to hire himself out to build a church, according to Maalik’s opinion?

He said: It is not permissible for him to do that, because Maalik said: No man should hire himself out to do something that Allah has forbidden.

Maalik said: He should not rent out or sell his house to someone who will use it as a church, and he should not rent out his mount to someone who will ride it to the church. End quote.

3. Shaafa’i madhhab

Imam al-Shaafa’i said in al-Umm (4/225):

If a Christian bequeaths more than one third of it and his heirs come to us, we will annul whatever exceeds one third if the heirs wish, just as we will annul it if the heirs of a Muslim wish.

If he bequeaths one third of his wealth or part of it to build a church for the Christians to pray in or to rent it out be used as a church or for a church to be built in it or for land to be bought with it to be a charitable trust for the church and to support the church, and so on, then the bequest is invalid. End quote.

4. Hanbali madhhab

It says in al-Mughni, 6/122:

A bequest to commit sin or do something haraam is not valid, whether the one who leaves the bequest is a Muslim or a dhimmi. If he leaves a bequest for a church or Zoroastrian temple to be built or renovated or to spend on such places, it is invalid. This was the view of al-Shaafa’i. End quote.

5. The zaahiri (literalist) madhhab

Ibn Hazm said in al-Muhalla (8/37):

it is not permissible to leave a bequest for sinful purposes -whether that is done by a Muslim or by a kaafir - such as one who leaves a bequest to build a church and the like, because Allah says (interpretation of the meaning):

“…but do not help one another in sin and transgression. And fear Allaah…”

[al-Maa’idah 5:2]

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed”

[al-Maa’idah 5:49]

Whoever lets them carry out these instructions which are contrary to the ruling of Islam when he is able to prevent them, then he is helping them in sin and transgression.

End quote.

These are the texts of the imams and some of them state the ruling quite clearly, which is that it is not allowed for the Christian to leave a bequest to a church -- even though he is a Christian -- so how about the ruling concerning a Muslim leaving a bequest to a church?

Some of the scholars narrated that there was consensus on this point.

Taqiy al-Deen al-Subki al-Shaafa’i (may Allah have mercy on him) said:

Building a church is haraam according to consensus and the same applies to renovating it. This is what the fuqaha’ said: If a bequest is made to build a church, that bequest is invalid, because building a church is a sin, as is renovating it. It makes no difference whether the one leaving the bequest is a Muslim or a kaafir. End quote.

Fataawa al-Subki, 2/396

Rather the matter is more serious than being a sin; building a place of worship for non-Muslims -- whether this is a church or anything else – implies love of kufr and spreading it, and fighting Tawheed, and encouraging disbelief in the Lord of the Worlds, and this may lead the one who does that to kufr.

Imam Abu’l-Hasan al-Ash’ari (may Allah have mercy on him) said:

Approving of kufr is kufr, and building a church in which Allah is disbelieved is kufr, because it is approving of kufr. End quote.

Al-Furooq by al-Quraafi, 4/124

After that, how can it be said that it is permissible for a Muslim to bequeath any of his wealth to build a church and that this is not a sin? “Glory be to You (O Allaah)! This is a great lie” [al-Noor 24:16].

We ask Allah, may He be exalted, to make Islam and the Muslims prevail and to bring the Muslims back to their religion.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1158. He is going through a financial crisis and lives in a western country with his parents, and he feels embarrassed to ask them to go back to their homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He is going through a financial crisis and lives in a western country with his parents, and he feels embarrassed to ask them to go back to their homeland

Both my parents and sisters lived in their own apartment back home in Algeria. I live in London and Recently I have bought a new appartement and both my parents and sisters have moved into it and are living there since. they have left the old appartement to my two other brothes. Now time have changed and I have found myself in a new difficult financial situation and alos getting old.my question is can I ask my parents to move back to theire own appartement whicg they still own and is occupied by my 2 brothers, their wives and kids. My objectives are to sell the appartement or to get married and live in it with my wife. this has not been eazy for me at all as I am living in guilt.

Praise be to Allaah.

Firstly:

We appreciate your keenness to honour your parents and your fear of falling into sin with regard to the way you interact with them. We ask Allaah to increase your reward and to help you to do that which pleases Him.

Secondly:

Undoubtedly it is very difficult to tell your parents that you need to ask them to leave your house and go back to their country whilst you remain in the house, especially if the reason is your marriage and bringing your wife to take their place. We appreciate that and empathise with it. But there is another option which you did not mention, and we think that it is the option that is in accordance with sharee’ah and is appropriate in your situation. It is that you should sell your house in London and go back with your parents to your original homeland, and marry a pious Muslim woman, and buy or rent a house which will be sufficient for you, your parents and your wife.

There are a number of benefits in this solution:

1. Leaving the land of kufr in which you are living and to which you have brought your parents to live.

2. Not hurting your parents by making them leave your house.

3. Marrying a woman who is of the same religion and country as yourself.

4. Bringing the family together in one place and not causing it to be separated.

5. Leaving your brothers in their parents' house and not making them leave it.

This is what we think is the best choice for you and for all your family. But if you reject it and insist on staying in that country, then we feel compelled to advise you of the other option, which is the lesser of the two evils: you should sell your house and then spend its price on two things:

1. Sending your parents back to their country and renovating and expanding their house so that it will be big enough for them.

2. Marrying a woman who is religiously committed and keeping yourself chaste, and living in rented accommodation until Allaah makes things easier for you.

If you want to marry a Christian woman, then see the answer to question number 2527, in which are listed the conditions of marriage to a woman of the People of the Book.

We advise you to think about the Islamic ruling on your staying in that country; perhaps you will respond to our advice and leave that land for the sake of Allaah, for you have the promise that Allaah will compensate you with something better than it.

It was narrated that Abu Qataadah (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “You will never give up a thing for the sake of Allaah, may He be glorified and exalted, but Allaah will replace it for you with something that is better for you than it.” Narrated by Ahmad (22565); classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah, p. 47. Also classed as saheeh by the commentators on Musnad Ahmad ibn Hanbal (23074).

In the answers to many questions we have discussed the issue of settling in kaafir countries and the negative consequences that result from that, as well as the conditions that must be met by a person if he settles for a legitimate shar’i reason that makes it permissible for him to settle there. See the answers to questions number 11793, 14235, 27211.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1159. Donating blood to non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Donating blood to non-Muslims

Is it permissible for me to donate blood to a sick person who is about to die and is not a Muslim?.

Praise be to Allaah.

I do not know of any reason why one cannot do that, because Allah, may He be glorified and exalted, says in His Holy Book (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahinah 60:8].

So Allah is telling us that with regard to those disbelievers who do not fight us or drive us out of our homes, He does not forbid us to be kind to them, treat them nicely and help the one who is in urgent need of help. The mother of Asma’ bint Abi Bakr (may Allah be pleased with her) came when she was still a disbeliever to her daughter in Madeenah, at the time of the truce between the Prophet (blessings and peace of Allah be upon him) and the people of Makkah, to ask her to uphold ties of kinship. Asma’ consulted the Prophet (blessings and peace of Allah be upon him) about that and he told her to uphold ties of kinship with her, and said: “Uphold ties of kinship with your mother” when she was still a disbeliever.

So if a non-Muslim who is living under Muslim rule or a non-Muslim who is on peaceful terms with us, with no war between him and us, is in need of that, there is nothing wrong with giving blood to him as an act of charity, and you will be rewarded for that, because there is nothing wrong with giving aid to one who is in need of charity. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/292, 293.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1160. Ruling on buying an apartment from the bank by instalments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on buying an apartment from the bank by instalments

Is it permissible to buy an apartment from the bank by instalments?.

Praise be to Allaah.

There is nothing wrong with buying an apartment from the bank by instalments, on condition that the contract with the bank to buy the apartment should only be after the bank buys it from its first owner; if it buys it and it becomes its property, then it becomes permissible to buy it from the bank for cash or for a deferred payment. May Allaah help us all to do that which pleases Him. End quote.

Majmoo’ Fataawa Ibn Baaz (19/11).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1161. Should she go to the church with her mother to make her happy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Should she go to the church with her mother to make her happy?

My mother is having health problems and she requested me to go to church and pray for her there that she will gets better since I stopped going to church with her and my father for few months now. When I stopped, they were very upset at first and seemingly like every single Sunday comes up, they expected highly that I would get dressed and go with them, but I never did. So, is it permissible to go to church with the intention just to make them happy, especially my mother?.

Praise be to Allaah.

Firstly:

With regard to a Muslim merely entering a Christian church, there is a difference of opinion among the scholars. The majority are of the view that it is forbidden, but some of the Hanbalis said that it is makrooh, whereas others said that it is permissible. This has been discussed in the answer to question number 111832, where we determined that the most correct view is that it is makrooh.

But we should differentiate between going to churches in cases where there is no kind of veneration or respect of them and of their religion, and going to churches in cases where that is the case.

In the answer to question number 82836, we mentioned some of the negative consequences involved in going to churches to hold academic meetings, and we have also pointed out that we should avoid calling people to Islam in the churches if the aim behind that is to humiliate the Muslim. See the answer to question number 11232.

The disapproval of going to churches, or the permission to enter them, includes those who go there to listen to what they recite of the distorted Bible or their claim that God has a son, and fabricate laws and regulations that are not part of the revelation. Rather with regard to these matters there is no doubt that they are forbidden, and it is not permissible for anyone to attend these in order to be nice or to please anyone, even if they are our parents. This has already been quoted from the scholars of the Standing Committee in the first question referred to above. Entering churches in such cases is permissible in cases of necessity, such as when a Muslim is forced to do so in a real sense by another party, whether it is an individual or a group, that is able to punish him in a manner that he cannot bear. If he can get out of going to the church, then it is not permissible for him to continue doing so.

Secondly:

What we think in your case is that you are not being forced; rather it is for the purpose of pleasing your parents. Based on that, we do not think that you should go to the church with them.

What we advise you to do in this situation is:

1. Be kind and gentle in your dealings with your parents, show the greatest respect, take care of them and look after them, especially your sick mother. By means of this treatment, you can make them forget about forcing you to go to the church with them, let alone get angry with you for not going.

2. Give an appropriate excuse which will not make them be angry with you, such as staying home to study, or to receive a guest or friend, or other acceptable excuses.

3. Avoid attacking their religion directly, or making fun of what is said in the church.

4. Try to divert them from going there, whilst offering a convincing excuse, which is the fact that huge numbers of their fellow Christians do not go to church. It is better to offer statistics concerning that, that have to do with your country.

5. Do not fall short in calling them to Islam in a kind manner, by means of booklets, cassettes, visiting Islamic websites, and Islamic satellite channels such as the al-Huda channel in English.

6. Be patient and seek reward with Allaah for whatever of harsh treatment you receive from them, or anger, because of your not going with them. We ask Allaah to make that weigh heavily in your balance on the Day that you meet Him.

7. Always say du’aa’ for them to be guided, and seek the good times for supplication, such as the last third of the night, and strive to do so in the best of situations for the believer, which is whilst prostrating in prayer.

We ask Allaah to help you in your difficulty, and to make you steadfast in adhering to truth and guidance, and to guide your parents and honour you with seeing them as Muslims and as believers in the Oneness of their Lord, may He be exalted, and to admit you all to His Paradise.

We welcome your correspondence with us and hope to hear good news from you with your parents. May Allaah decree guidance for them and we hope to hear this good news.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1162. Qualities which must be present in the land to which one makes hijrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Qualities which must be present in the land to which one makes hijrah

What are the necessary qualities which must be present in a country for it to be regarded as daar harb or daar kufr (hostile land or the abode of kufr).

Praise be to Allaah.

Every land or region in which the rulers and those in authority uphold the limits set by Allaah and they rule their people in accordance with Islamic sharee’ah, and the people are able to carry out what Islam has enjoined upon them, is considered to be dar islaam (the abode of Islam). The Muslims in such lands have to obey their rulers with regard to that which is right (ma’roof) and be sincere towards them, helping them to take care of the affairs of state and giving them moral and practical support. They should live there, and not go to live anywhere else except to another place which is under Islamic rule where they may be better off. This is like the case of Madeenah after the Hijrah of the Prophet (peace and blessings of Allaah be upon him), when the Islamic state was established there, and like Makkah after the Conquest, when the Muslims took power there and it became daar islaam after it had been daar harb and it had been obligatory for the Muslims there who were able to leave, to migrate from it.

Every country or region in which the rulers and those in authority do not uphold the limits set by Allaah and do not govern those who are under their care by the rules of Islam, and in which the Muslims are not able to establish the rituals of Islam, is daar kufr (the abode of kufr). This is like Makkah al-Mukarramah before the Conquest, when it was daar kufr. The same applies to any land in which the people belong to the religion of Islam, but those who are in authority govern by laws other than those revealed by Allaah, and the Muslims are not able to establish the rituals of their religion. They have to migrate from that place, fleeing so that their religious commitment will not be compromised, to a land which is ruled by Islam and where they will be able to do that which is required of them by sharee’ah. Whoever is unable to migrate – men, women or children – will be excused, but Muslims in other lands are obliged to save them and bring them from the kaafir lands to the Muslim land. Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination! Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving” [al-Nisaa’ 4:97-99]

“And what is wrong with you that you fight not in the Cause of Allaah, and for those weak, ill-treated and oppressed among men, women, and children, whose cry is: “Our Lord! Rescue us from this town whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help.” [al-Nisaa’ 4:75]

But whoever is able to establish the rituals of Islam within his family and establish evidence against the rulers and people in authority, and bring about reform, making them change their ways, then it is prescribed for him to stay among them, because there is the hope that by staying there he may be able to convey the message and reform them – so long as he is safe from temptation and fitnah.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad.

Fataawaa al-Lajnah al-Daa’imah, 12/51

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1163. He feels like a stranger among his family and relatives who are sinful, and he wants some advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He feels like a stranger among his family and relatives who are sinful, and he wants some advice

I am a Muslim and I live in Bangladesh. My father died when I was eight years old. My mother and all the members of my family and relatives do not adhere to Islamic hijab. This is the reason why I never visit any of my relatives when they invite me to their houses. Most of my relatives who are young like me do not pray the daily prayers. They say: Allah divided His mercy into one hundred parts and He kept ninety-nine parts of it with Him. They mean that if they pray the Eid prayer only, Allah will forgive them. I know myself the hadeeths about the prayer, and I tried to tell them that they are very illogical and following the whims and desires of their own selves only. How should I deal with relatives like these, because all my relatives are like this? Because I have stopped going to their houses when they invite me, they call me unsociable. How should I respond to these people who have no logic and reason, who are following their whims and desires only? How should I deal with my mother and younger brother, because they watch Hindi movies on television and they listen to songs and music on [some channel]. My brother prays whenever he wants to, sometimes he prays five times and sometimes not at all.

Praise be to Allaah.

Firstly:

We feel for you, our brother, and we understand your feeling of alienation in your environment which thousands of people share with you, if not millions. They are living among their families and find no support among them at all; rather they fight all kinds of evil and mistreatment, such as discouraging them from doing acts of worship, and trying to make them give up establishing the laws of Allah with regard to themselves and their own lives. The feeling of alienation is greater when the individual is a female who is vulnerable and her rights are not recognized. We give you the glad tidings that these “strangers” played a great role in the religion of Allah and the outcomes of their da‘wah were very great. All of that was by the grace and mercy of Allah, when they were patient and sought reward with Him for what they encountered for the sake of Allah, may He be exalted.

At the same time, we say that what we suffer from families and relatives pales into insignificance when compared with what the early generations of this ummah suffered of cruelty, hardship and harm. What comparison can there be, for example, between their accusations of your being unsociable and the accusations that were made against our Prophet Muhammad (blessings and peace of Allah be upon him), when they said that he was a sorcerer or a liar or a madman. Moreover, the hypocrites impugned his honour and accused his wife ‘Aa’ishah of immoral conduct! Not only that, they even brandished weapons in the faces of their brothers, fathers and relatives, and regarded it as permissible to shed their blood and fight them, let alone what some of them did of imprisoning, torturing and cruelty.

So be patient and steadfast, and seek reward with Allah, and do not be anxious about what they are plotting. Be with Allah and do not worry. Strive to save yourself from the Fire first of all, then extend your da‘wah to others.

Secondly:

What we advise you to do regard to calling and advertising them is:

1. Make your intention in calling them sincere and do not seek thereby anything but the pleasure of Allah.

2. Be a good example to your family and relatives. That includes adhering to the laws of Allah with regard to yourself, and adhering to Islamic attitudes and conduct in all your affairs.

3. Do not give up following any of the laws of Allah for their sake, because this could give them the impression that your commitment to Islam is not serious.

4. Choose wise ones among your family and relatives and try to win over those who will give you support. Do not pay attention to those who are foolish and immature, and will waste your time.

5. Continue to boycott gatherings with your relatives if they include anything that could have a negative effect on your religious commitment. But if you see some benefit in visiting them, then try to do that and do not forsake them, for they are sick and you are their doctor. Follow a suitable way in offering them the remedy even though they refuse it, so long as you are skilful in offering your remedy and take precautions to protect your religious commitment, lest you be affected by their sins. Dhu’l-Noorayn ‘Uthmaan ibn ‘Affaan (may Allah be pleased with him) said: “If the people do what is right, then do the same as them; if they do wrong, avoid the wrong that they are doing.” Narrated by al-Bukhaari, 695

6. Use various means of calling them and encouraging them to do good, such as giving them small booklets and moving audio tapes by daa’iyahs who are trustworthy in their knowledge and religious commitment and who are of Ahl al-Sunnah.

7. Strive to offer supplication (du‘aa’); perhaps a sincere supplication offered by you in the last part of the night will be accepted by the Lord of the Worlds, and you will see its good effects with your own eyes, which will bring you happiness and joy

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allah preserve him) was asked: I have relatives, including a maternal uncle and my parents who sometimes stay up late with them, and they want me to go with them to visit them, but I refused to go because their gatherings are not free of evils. They say to me: Allah is Most Forgiving, Most Merciful, and I have to uphold ties of kinship. Should I go with them and put up with their evils so that I can uphold ties of kinship with them, or should I cut off ties with them?

He replied: If by your going to them there is a hope that you may influence them or exhort them to give up evil, and you can fulfil your duty to denounce evil, then you have to go to them for two reasons:

1. Upholding ties of kinship

2. Denouncing evil when you are there

But if you do not denounce evil, or denouncing it will be to no avail, and they are persisting in their evil despite your telling them not to, then you should not go to them, because if you go to them, you will be sitting in a gathering in which evil is being committed but you will not be changing it or you will not be able to change it. So in that case you have to stay away from them, and hope that Allah, may He be glorified and exalted, will guide them.

End quote from al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 2/245

Thirdly:

You do not need to point out the misguidance of those among them who quote as evidence the hadeeth of the Prophet (blessings and peace of Allah be upon him) which was narrated from Abu Hurayrah, according to whom the Prophet (blessings and peace of Allah be upon him) said: “Allaah has one hundred parts of mercy, of which He sent down one between the jinn, mankind, the animals and the insects, by means of which they are compassionate and merciful to one another, and by means of which wild animals are kind to their offspring. And Allaah has kept back ninety-nine parts of mercy with which to be merciful to His slaves of the Day of Resurrection.” Quoting this hadeeth as evidence for not doing that which Allah has enjoined is a kind of mockery. The mercy of Allah is not decreed for those doomed wretches who commit evil actions that Islam warned against; rather some of those evil actions constitute kufr which puts a person beyond the pale of Islam, such as not praying. Allah says (interpretation of the meaning):

“Surely, Allaah’s Mercy is (ever) near unto the good-doers”

[al-A‘raaf 7:56]

Think about the words of Allah (interpretation of the meaning):

“and My Mercy embraces all things. That (Mercy) I shall ordain for those who are the Muttaqoon (the pious), and give Zakaah; and those who believe in Our Ayaat (proofs, evidences, verses, lessons, signs and revelations, etc.)”

[al-A‘raaf 7:156].

And Allah says (interpretation of the meaning):

“Those (angels) who bear the Throne (of Allaah) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allaah) (saying): “Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire!”

[Ghaafir 40:7].

Ibn Katheer (may Allah have mercy on him) said: “Surely, Allaah’s Mercy is (ever) near unto the good-doers” means: His mercy is prepared for those who do good, who follow His commands and heed His prohibitions. End quote.

Tafseer Ibn Katheer, 3/429

Just as Allah is very forgiving, He is also severe in punishment, as He says (interpretation of the meaning):

“But verily, your Lord is full of forgiveness for mankind inspite of their wrongdoing. And verily, your Lord is (also) Severe in punishment”

[al-Ra‘d 13:6]

“The Forgiver of sin, the Acceptor of repentance, the Severe in punishment”

[Ghaafir 40:3]

“Declare (O Muhammad ??????? ???? ????) unto My slaves, that truly, I am the Oft-Forgiving, the Most-Merciful.

50. And that My Torment is indeed the most painful torment”

[al-Hijr 15:49, 50].

If these sinners understood these verses, they would be deterred from what angers Him and incurs this punishment.

See also the answer to question number 47425 and 11266.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1164. Ruling on working in the West; does paying taxes come under the heading of taking them as friends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on working in the West; does paying taxes come under the heading of taking them as friends?

My question is about living and working in the west. I want to know is it permissible to work in the west where you will have to pay tax to the government, where the tax is spent on many things including their armies who are waging war with the Muslims. Dose this come under the ayat about helping the kuffar and being their awliya. Also can we live amongst the kuffar and if not where can we go as there is no Islamic state today?.

Praise be to Allaah.

It is not permissible for a Muslim to settle in the kaafir lands for the sake of work, because work is not one of the Islamically-acceptable excuses which make it permissible to settle there.

The Islamically-acceptable excuses which make it permissible to stay in those lands are: medical treatment that is not available in a Muslim country, knowledge which the ummah needs and which is not available in their countries, permissible trade and calling people to Allaah. In all these cases it is permissible for a Muslim to stay in a kaafir land, on the condition that he be strong enough to resist specious arguments and whims and desires, and on the condition that he ends his stay when the reason for which he went to stay among them is no longer applicable.

The scholars of the Standing Committee were asked:

Is it permissible to migrate to a kaafir land in order to work there?

They replied:

If you want to work and seek provision, then you should travel to a Muslim land for that purpose and not to a kaafir land, because of the danger to one’s ‘aqeedah, religious commitment and morals that is posed by travelling to a kaafir land. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (12/58).

The earth is spacious and the Muslim lands are vast, so the Muslim has no excuse for staying and settling among the kuffaar when he knows the saheeh report from the Prophet (peace and blessings of Allaah be upon him) which forbids that and everyone can clearly see the corruption of morals and religious commitment that is prevalent among them.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said in his commentary on the verse (interpretation of the meaning): “O My slaves who believe! Certainly, spacious is My earth. Therefore worship Me” (Alone)” [al-‘Ankaboot 29:56]:

Here Allaah calls out to His believing slaves and confirms to them that His earth is spacious, and He enjoins them to worship Him alone to the exclusion of others.

What this means is that if they are in a land where they are not able to establish their religion, or where they are harmed by the kuffaar, then the earth of their Lord is spacious, so they should migrate to a part of it where they will be able to establish their religion and be safe from the harm of the kuffaar, as the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Muslims did.

The meaning that is indicated by this verse also appears in other verses, where Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’”

[al-Nisa’ 4:97]

“and Allaah’s earth is spacious (so if you cannot worship Allaah at a place, then go to another)! Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10].

End quote. Adwa’ al-Bayaan (6/241).

The kuffaar are now putting pressure on the Muslims to make them give up the outward symbols of Islam, so that the Muslim is no longer be able to manifest those symbols openly, such as the adhaan or call to prayer and hijab of women, let alone showing loyalty and friendship to the Muslims and disavowal and enmity towards the kuffaar who are occupying and plundering their lands. Hence we do not think that the Muslim should live among them. The one who lives in those lands and pays taxes to them is playing a part in strengthening their economies and helping them to wage war against Islam and the Muslims, so he definitely comes under the heading of helping them in falsehood, sin, kufr and enmity, and these are among the most prominent ways of showing friendship and loyalty to the kaafirs.

But if a person is excused and has no choice but to stay there, then cases of necessity come under special rulings. Allaah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119].

See also the answer to question no. 13363, 83912 and 27211.

See also the answer to question no. 111564 – important.

Your comment that there is no Islamic state today is not correct.

Despite the evil and corruption that exists in many Muslim lands, there is undoubtedly less evil and corruption there than in kaafir lands.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1165. Doing extra acts of worship on occasions when sin is widespread

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Doing extra acts of worship on occasions when sin is widespread

What is the ruling on doing acts of worship at times when people are committing a lot of sin (such as the Gregorian New Year), acting upon the words of the Prophet (blessings and peace of Allah be upon him): “Worship at times of turmoil is like migrating to me (hjrah)”?.

Praise be to Allaah.

The Muslim who adheres to his religion is the one who remembers Allah, many He be glorified and exalted, in secret and openly, at good times and bad. His Lord is never absent from his thoughts or from his heart, and he is not distracted by anything from worshipping Him, and he is not diverted by anything from loving Him. So you see him in all circumstances keen to worship Allah, keen to fill his life with obedience to his Lord. If he mixes with other worshippers, he competes with them to earn the pleasure of Allah, and when he sees those who are heedless, he realizes the blessing that Allah has bestowed upon him by guiding him. These are the witnesses and the strangers, those who are holding on to a coal of fire; many hadeeths speak of the virtue of their actions and their adherence to the Sunnah at times of turmoil, tests and alienation.

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Islam began as something strange and will revert to being something strange, so glad tidings to the strangers.”

Narrated by Muslim, no. 145

The one who adheres to the Sunnah and obedience and worship of Allah during times of turmoil and negligence and during times of righteousness and piety is doing well. He strives and worships whatever the situation.

This is the one who is praised in the hadeeths.

As for what some people understand, that one should watch out for days when sin and evil are widespread so that one may hasten to single out that day for fasting or praying qiyaam, when that is not part of his regular practice, this is not the correct understanding of the hadeeth, and is not what was meant by the Wise Lawgiver. Rather what is meant is to encourage people to adhere to the Sunnah constantly and to follow completely the commands of Allah, so that the Muslim will remain a beacon on earth during the darkest times and will meet Allah never having faltered in his commitment to Him.

This is how the Prophet (blessings and peace of Allah be upon him) was. At every moment of every day he was devoted and sincere towards Allah, may He be exalted, and he never missed any opportunity to worship Him. Usaamah ibn Zayd (may Allah be pleased with him) asked him: O Messenger of Allah, I have never seen you fast as much in any month as you fasted in Sha’baan. He said: “That is a month that the people neglect between Rajab and Ramadan, but it is the month in which deeds are taken up to the Lord of the Worlds, and I would like my deeds to be taken up when I am fasting.” Narrated by al-Nasaa’i in al-Sunan (no. 2357) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah, no. 1898.

This is also the meaning of the hadeeth which was narrated by Ma’qil ibn Yasaar (may Allah be pleased with him), that the Prophet (blessings and peace of Allah be upon him) said: “Worship at times of turmoil is like migrating to me (hjrah).” Narrated by Muslim (2548).

Al-Nawawi (may Allah have mercy on him) said:

What is meant by turmoil here is fitnah and when there is a great deal of confusion among people. The reason why worship at such times is of such great virtue is that people become careless about it and are distracted from it, and no one is devoted to it except a few. End quote.

Sharh Muslim 18/88

We do not think that the sister who asked this question or any of the Muslims should single out the night of the Gregorian New Year for worship by way of responding to the disbelievers who fill those nights with sin, unless it is already a Muslim’s regular habit to pray qiyaam or fast at other times too, in which case there is nothing wrong with doing acts of worship on those nights, and Allah will reward him with good for his actions and his intention.

The warning against singling out the nights of the disbelievers’ festivals for worship has been discussed in the answer to question no. 113064.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1166. Collecting donations to give gifts to poor families at Christmas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Collecting donations to give gifts to poor families at Christmas

In my school it is Christmas time. My school has this Christmas tradition. Every year a classroom gets an adopted family that is poor so they can buy gifts, food, and donate money to them for Christmas. Unfortunately, I have refused to donate any money or give any food for the following reason: -These denotations will be done in the name of christmas, so that when the adopted family receives these donations, they will say "God Bless The Christians".

Am I right for refusing to give donations?

Praise be to Allaah.

It seems that you are referring to the birth of the Messiah (peace be upon him), an occasion which the Christians venerate and have taken as a festival. The festivals of the Christians are part of their religion, and if the Muslims venerate the festivals of the kuffaar by expressing joy and giving gifts, this means that they are imitating them. The Prophet (peace and blessings of Allaah be upon him) said, “Whoever imitates a people is one of them.” Muslims must beware of imitating the Christians in their festivals and of following the customs that belong only to them. You did well and you did the right thing when you did not agree to collect donations for poor families on the occasion of Christmas, so adhere to that and advise your brothers and explain to them that this action is not permissible, because we Muslims have no festivals apart from Eid al-Fitr and Eid al-Adhaa. Allaah has given us these two festivals and we have no need of the festivals of the kaafirs.

Written by Shaykh ‘Abd al-Rahmaan ibn Barraak.

If we Muslims want to give in charity, we can give to those who really deserve it, and we should not aim to do that specifically on the days of the kaafirs’ festivals. We should do that whenever there is a need, and make the most of good and great occasions such as the month of Ramadaan and the first ten days of Dhu’l-Hijjah, and other virtuous occasions when rewards are multiplied. We should also do that at times of hardship, as Allaah says (interpretation of the meaning):

“But he has not attempted to pass on the path that is steep (i.e. the path which will lead to goodness and success).

And what will make you know the path that is steep?

(It is) freeing a neck (slave)

Or giving food in a day of hunger (famine),

To an orphan near of kin.

Or to a Miskeen (poor) cleaving to dust (out of misery).

Then he became one of those who believed (in the Islamic Monotheism) and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.

They are those on the Right Hand (i.e. the dwellers of Paradise)”

[al-Balad 90:11-18]

May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1167. Can she attend Christmas celebrations in order to greet her relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can she attend Christmas celebrations in order to greet her relatives?

She says: I want to become Muslim, but my family gather to celebrate Christmas, and I want to go and greet them. This is not with the intention of celebrating or joining in, but simply to make the most of the opportunity of my relatives getting together. Is this allowed?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen,who answered as follows:

No, it is not permitted. If Allaah blesses her with Islam, then the first thing she must do is to distance herself from her former religion and its festivals.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1168. Muslim woman’s hijaab in front of kaafir women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Muslim woman’s hijaab in front of kaafir women

What are the things that a Muslim woman may uncover in front of a kaafir woman, such as a Buddhist woman for example? Is it true that she is not allowed to uncover her face?

Praise be to Allaah.

The correct view is that a woman may uncover what is above the navel and what is below the knees in front of another woman, whether she is a Muslim or a kaafir. As for the area between the navel and the knees, this is ‘awrah and is to be covered in front of everyone. No woman should see this area of another woman, whether she is Muslim or non-Muslim, related to her or not related; the same applies to the ‘awrah among men (i.e., no man should see the ‘awrah of another man). A woman may see the chest, head, shins, etc., of another woman; similarly a man may see the chest, shins, and head of another man. With regard to the view of some scholars, that a believing woman should not uncover in front of a kaafir woman, this view is superceded by the more correct of the two scholarly views, because at the time of the Prophet (peace and blessings of Allaah be upon him), Jewish women and also idol-worshipping women used to enter upon the wives of the Prophet (peace and blessings of Allaah be upon him) for various reasons; it is not narrated that they used to wear hijaab in front of them, and they are the best and most pious of women.

Shaykh Ibn Baaz, in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 830

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1169. Ruling on celebrating non-Muslim holidays and congratulating them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on celebrating non-Muslim holidays and congratulating them

Can a muslim celebrate a non muslim holiday like Thanksgiving?

Praise be to Allaah.

Greeting the kuffaar on Christmas and other religious holidays of theirs is haraam, by consensus, as Ibn al-Qayyim, may Allaah have mercy on him, said in Ahkaam Ahl al-Dhimmah: "Congratulating the kuffaar on the rituals that belong only to them is haraam by consensus, as is congratulating them on their festivals and fasts by saying ‘A happy festival to you’ or ‘May you enjoy your festival,’ and so on. If the one who says this has been saved from kufr, it is still forbidden. It is like congratulating someone for prostrating to the cross, or even worse than that. It is as great a sin as congratulating someone for drinking wine, or murdering someone, or having illicit sexual relations, and so on. Many of those who have no respect for their religion fall into this error; they do not realize the offensiveness of their actions. Whoever congratulates a person for his disobedience or bid’ah or kufr exposes himself to the wrath and anger of Allaah."

Congratulating the kuffaar on their religious festivals is haraam to the extent described by Ibn al-Qayyim because it implies that one accepts or approves of their rituals of kufr, even if one would not accept those things for oneself. But the Muslim should not aceept the rituals of kufr or congratulate anyone else for them, because Allaah does not accept any of that at all, as He says (interpretation of the meaning):

"If you disbelieve, then verily, Allaah is not in need of you, He likes not disbelief for His slaves. And if you are grateful (by being believers), He is pleased therewith for you. . ."

[al-Zumar 39:7]

". . . This day, I have perfected your religion for you, completed My favour upon you, and have chosen for you Islaam as your religion . . ."

[al-Maa’idah 5:3]

So congratulating them is forbidden, whether they are one’s colleagues at work or otherwise.

If they greet us on the occasion of their festivals, we should not respond, because these are not our festivals, and because they are not festivals which are acceptable to Allaah. These festivals are innovations in their religions, and even those which may have been prescribed formerly have been abrogated by the religion of Islaam, with which Allaah sent Muhammad (peace and blessings of Allaah be upon him) to the whole of mankind. Allaah says (interpretation of the meaning):

"Whoever seeks a religion other than Islaam, it will never be accepted of him, and in the Hereafter he will be one of the losers." [Aal ‘Imraan 3:85]

It is haraam for a Muslim to accept invitations on such occasions, because this is worse than congratulating them as it implies taking part in their celebrations.

Similarly, Muslims are forbidden to imitate the kuffaar by having parties on such occasions, or exchanging gifts, or giving out sweets or food, or taking time off work, etc., because the Prophet (peace and blessings of Allaah be upon him) said: "Whoever imitates a people is one of them." Shaykh al-Islaam Ibn Taymiyah said in his book Iqtidaa’ al-siraat al-mustaqeem mukhaalifat ashaab al-jaheem: "Imitating them in some of their festivals implies that one is pleased with their false beliefs and practices, and gives them the hope that they may have the opportunity to humiliate and mislead the weak."

Whoever does anything of this sort is a sinner, whether he does it out of politeness or to be friendly, or because he is too shy to refuse, or for whatever other reason, because this is hypocrisy in Islaam, and because it makes the kuffaar feel proud of their religion.

Allaah is the One Whom we ask to make the Muslims feel proud of their religion, to help them adhere steadfastly to it, and to make them victorious over their enemies, for He is the Strong and Omnipotent.

Majmoo’ah Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 3/369)

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1170. Staying in a kaafir country where there is no community or emosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Staying in a kaafir country where there is no community or emosque

If a Muslim is able to practice his religion openly in a kaafir country where he is staying for work, but there is no mosque or (Muslim) community, is he sinning thereby?.

Praise be to Allaah.

Firstly:

The evidence indicates that it is haraam to settle among the mushrikeen, and it is obligatory to migrate from the kaafir country to a Muslim country if one is able to do that. Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97].

The Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2645) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This is the general basic principle: otherwise it is permissible to go to those countries in cases of need, such as to do business, study and so on, so long as one is able to practise Islam openly.

But if it is not possible to practise Islam openly, then it is haraam to remain there, and one must migrate from there if possible.

See also the answer to question no. 13363.

Secondly:

What is meant by practising Islam openly is proclaiming Tawheed, and disavowing shirk, and establishing the symbols of Islam without fear. Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) was asked: Please tell us of the meaning of the hadeeths: “Whoever lives with a mushrik and mixes with him is like him” and “I have nothing to do with any Muslim who settles among the mushrikeen.”

He replied:

“Whoever lives with a mushrik and mixes with him is like him” and “I have nothing to do with any Muslim who settles among the mushrikeen.” These two hadeeths contain a stern warning and emphatically forbid living with the mushrikeen and mixing with them. They also indicate that it is obligatory to migrate from the land of shirk to the land of Islam. This applies to the one who is not able to practise his religion openly. As for the one who is able to practise his religion openly, he is not obliged to migrate, rather it is mustahabb in his case, but it may not be mustahabb if his remaining among them serves a religious purpose such as calling them to Tawheed and the Sunnah, and warning them against shirk and bid’ah in addition to being able to practise his religion openly.

Practising the religion openly does not only refer to praying and minor issues of religion and avoiding haraam things such as riba, zina and so on. Rather practising the religion openly means proclaiming Tawheed and disavowing the ways of the mushrikeen, such as associating others with Allaah in worship and other kinds of kufr and misguidance. End quote from Fataawa al-Shaykh Muhammad ibn Ibraaheem (1/77).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: What is the ruling on one who fears the aggression of the kuffaar and mushrikeen, and shows approval of some of their evil actions for fear of them, and not because he agrees with or approves of what they do? He replied: It is not permissible for the Muslim to show approval of the kuffaar at the expense of his religious commitment, or to agree with their actions and deeds, because their actions may be kufr, shirk and major sins, so it is not permissible for the Muslim to agree with what they do or to join them in that of his own accord, rather what he must do is to practise his religion openly.

And it is not permissible for him to live with the kuffaar and stay in their land unless he is able to practise his religion openly, such as enjoining what is good and forbidding what is evil, and calling to the way of Allaah, and that is what is meant by practising Islam openly. If he cannot do that, then he must migrate to the Muslim lands from the kaafir land, and not stay there at the expense of his religious commitment and belief. End quote from al-Muntaqa (1/254).

Practicing one’s religion openly in this manner is not usually possible for the one who lives alone in these countries, or with a small community of Muslims.

Even if we assume that you are able to practice your religion openly, then staying isolated from the Muslims obviously has its bad effects on you, your family and children. It is known that there are generations of Muslims who have lost their religion, language and values because of staying in those countries, where you do not hear the adhaan, attend the prayers in congregation or see the believers, and kufr surrounds them on all sides and evils are common and are assailing these Muslim communities from all directions.

Hence we advise you to flee for the sake of your religion and to protect yourself and those who are with you, and move to a Muslim country or to a place where there are a lot of Muslims, and you can pray Jumu’ah and prayers in congregation with them, and broadcast the adhaan openly, and manifest the symbols of Islam.

We present to you advice written by Shaykh Ibn Baaz (may Allaah have mercy on him) that is appropriate to this topic. He said in a letter addressed to a Muslim who was living in Italy:

With regard to your letter in which you say that you are a young Muslim man living in Italy and that there are many young Muslim men there and that most of them responded to the crusaders’ wishes by keeping far away from the religion of Islam and its noble teachings, so most of them do not pray and they have bad morals and do evil deeds which they regard as permissible, and other things that you mention in your letter…

I advise you that living in a land in which shirk and kufr, and Christianity and other religions of kufr are prevalent, is not permissible, whether you are staying there for work, business, study or some other purpose, because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:97-99]

And because the Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.”

This settling among the kuffaar is not done by one who knows the real meaning of Islam and faith, or who knows what Allaah has enjoined upon the Muslims, or who is pleased with Allaah as his Lord, Islam as his religion, and Muhammad (peace and blessings of Allaah be upon him) as his Prophet and Messenger.

Being pleased and content with that means loving Allaah, giving precedence to seeking His pleasure, being very concerned about following His religion and keeping company with His close friends, which means that one must completely disavow and keep far away from the kaafirs and their lands. rather faith as defined in the Qur'aan and Sunnah cannot coexist with these evils. It is narrated in a saheeh report from Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) that he said: O Messenger of Allaah, accept my oath of allegiance and stipulate conditions. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Worship Allaah, establish regular prayer, pay zakaah, be sincere towards the Muslims and keep away from the mushrikeen.” Narrated by Abu ‘Abd al-Rahmaan al-Nasaa’i. It is also narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.” And he (peace and blessings of Allaah be upon him) said: “Allaah will not accept any deed from a mushrik after he becomes Muslim until he leaves the mushrikeen.”

The scholars have clearly stated that this is not allowed, and have warned against it, and stated that it is obligatory to migrate if one is able, except for a man who has knowledge and insight, and goes there to call people to Allaah and bring people forth from darkness into light, and explain the teachings of Islam to them. A verse in Soorat al-Tawbah – (interpretation of the meaning):

“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allaah and His Messenger, and striving hard and fighting in His Cause, then wait until Allaah brings about His Decision (torment). And Allaah guides not the people who are Al-Faasiqoon (the rebellious, disobedient to Allaah)”

[al-Tawbah 9:24] –

indicates that seeking worldly gains is not a legitimate shar’i excuse, rather the one who does that is a faasiq (rebellious evildoer) who is subject to the warning of not being guided if these matters, or some of them, are dearer to him than Allaah and His Messenger, and jihad for the sake of Allaah. What good can there be in seeing shirk and other evils and keeping quiet about them, or even doing them, as has happened to some of those whom you mentioned who are supposedly Muslim?

If the Muslim who settles there claims that he has some worldly aims such as study, business or work, that is even worse.

In the Book of Allaah there is a stern warning against merely failing to migrate (hijrah), as in the verses of Soorat al-Nisa’ quoted above, where Allaah says (interpretation of the meaning): “Verily, as for those whom the angels take (in death) while they are wronging themselves”. So how about the one who travels to a kaafir land and agrees to settle there? As you mentioned, the scholars (may Allaah have mercy on them) forbade settling and going to a land where the Muslim will not be able to practise his religion openly. The one who are there for study, business or work come under the same ruling as the one who settles there, if they are not able to practise their religion openly and they are able to migrate.

As for the claim of some of them that they hate them and despise them, yet they are settling in their land, that is not sufficient, rather it is haraam to travel and settle there for many reasons, including the following:

1 – It is not possible to practise the religion openly in a way that means one has discharged one’s duties fully.

2 – The texts and clear statements of the scholars (may Allaah have mercy on them) indicate that if a person does not know his religion with its evidence and proof, and he is not able to defend it and ward off the specious arguments of the kaafirs, it is not permissible for him to travel to their land.

3 – One of the conditions of it being permissible to travel to their land is that one should be safe from the fitnah of their power, control, specious arguments and attractions, and be safe from imitating them or being influenced by their actions.

4 – Blocking the means that may lead to shirk is one of the most important principles of Islam. Undoubtedly what you mention in your letter about things that happen with Muslim youth who settle in these lands is the result of their staying in the land of kufr. They should be steadfast in adhering to their religion, practising it openly, following its commands, heeding its prohibitions, and calling others to it, until they are able to migrate from the land of shirk to a Muslim land.

Allaah is the One Whom we ask to set straight all your affairs and to bless you with understanding of His religion and make you steadfast in following it. May He help us and you and all the Muslims to do all that He loves and that pleases Him, and to protect us and you and all the Muslims against things that may lead us astray and against the tricks of the shaytaan. May He help us to do all that is good, and support His religion, and make His word supreme, and reform the leaders of the Muslims and bless them with understanding of His religion, and help them to rule according to the sharee’ah of Allaah in their lands, and refer to it for judgement, and be content with it and beware of that which goes against it, for He is able to do that. Peace be upon you and the Mercy of Allaah and His blessings.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (9/403).

We ask Allaah to guide you, make things easy for you and help you to find that which is good wherever it may be.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1171. Can gifts be given to a kaafir to soften his heart towards Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can gifts be given to a kaafir to soften his heart towards Islam?

What is the ruling on giving unbelievers money or gifts to soften their hearts towards Islam?.

Praise be to Allaah.

There is nothing wrong with that – i.e., there is nothing wrong with giving gifts or money or accommodation to soften his heart towards Islam, but it should be noted that such actions should only be done when appropriate, i.e., the person should be one who it is hoped will become Muslim. But if he is one of the leaders of kufr for whom there is no hope that he may become Muslim, then they should not be given anything, unless it is given in order to ward off their harm. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat (1/25, 26).

Created with the Personal Edition of HelpNDoc: Free EPub producer


1172. Should he meet the needs of his kaafir neighbour?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Should he meet the needs of his kaafir neighbour?

If I have an non Muslim neighbour and he asks me for something, should I help him?.

Praise be to Allaah.

That depends on what is customary; if it is customary for neighbours to meet one another’s needs, such as if one neighbour is going to the marketplace and his neighbours say to him: “Bring me such and such” – fruit or food and the like, then there is nothing wrong with doing that for his kaafir neighbour, because that is part of honouring one’s neighbour, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him honour his neighbour.”

But if that is not customary, then he should see what is best. End quote.

Shaykh Ibn ‘Uthmaymeen (may Allaah have mercy on him).

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat (1/15, 16)

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1173. Clarification of the important rule: it is haraam to take kaafirs as close friends and protectors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Clarification of the important rule: it is haraam to take kaafirs as close friends and protectors

We hope that you will be able to explain, with examples, what is meant by the phrase, “Taking kaafirs as close friends and protectors is haraam.”

Praise be to Allaah.

Yes, examples will certainly explain and clarify what is meant, so we will move straight on to quoting some of the most important points that the scholars and leaders of da’wah have said about different ways of showing friendship towards kaafirs.

Accepting their kufr and doubting that it is kufr at all, or refraining from labelling them as kaafirs, or praising their religion. Allaah says about the kufr of the one who accepts them (interpretation of the meaning): “… but such as open their breasts to disbelief…” [al-Nahl 16:106]. Allaah says, making it obligatory to label the kaafirs as such (interpretation of the meaning): “… Whoever disbelieves in Taaghoot [false deities] and believes in Allaah, then he has grasped the most trustworthy handhold that will never break…” [al-Baqarah 2:256]. Allaah says about the munaafiqoon (hypocrites) who prefer the kuffaar to the Muslims (interpretation of the meaning) “… [they] say to the disbelievers that they are better guided as regards the way than the believers (Muslims).” [al-Nisa’ 4:51].

Referring to them for judgement. Allaah says (interpretation of the meaning): “… they wish to got for judgement (in their disputes) to the Taaghoot (false judges, etc.) while they have been ordered to reject them…” [al-Nisa’ 4:60]

Befriending and liking them. Allaah says (interpretation of the meaning): “You will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger…” [al-Mujaadilah 58:22]

Inclining towards them, relying upon them and taking them as a support. Allaah says (interpretation of the meaning): “And incline not towards those who do wrong, lest the Fire should touch you…” [Hood 11:113]

Helping and supporting them against the Muslims. Allaah says (interpretation of the meaning): “The believers, men and women, are awliya’ (helpers, supporters, friends, protectors) of one another…” [al-Tawbah 9:71]. He also says of the kuffaar that they are “ but awliya’ (helpers, supporters, friends, protectors) to one another…” [al-Maa’idah 5:51]. And He says (interpretation of the meaning): “…And if any amongst you takes them as awliya’, then surely he is one of them.” [al-Maa’idah 5:51].

Becoming members of their societies, joining their parties, increasing their numbers, taking their nationalities (except in cases of necessity), serving in their armies or helping to develop their weapons.

Bringing their laws and rules to the Muslim countries. Allaah says (interpretation of the meaning): “Do they then seek the judgement of the Days of Ignorance?…” [al-Maa’idah 5:50]

Taking them as friends in general terms, taking them as helpers and supporters, and throwing in one’s lot with them. Allaah forbids all this, as He says (interpretation of the meaning): “O you who believe! Take not the Jews and the Christians as awliya’ (friends, protectors, helpers, etc.), they are but awliya’ to one another…” [al-Maa’idah 5:51].

Compromising with them and being nice to them at the expense of one’s religion. Allaah says (interpretation of the meaning): “They wish that you should compromise (in religion out of courtesy) with them, so that they (too) would compromise with you.” [al-Qalam 68:9]. This includes sitting with them and entering upon them at the time when they are making fun of the Signs of Allaah. Allaah says (interpretation of the meaning): “And it has already been revealed to you in the Book that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them), certainly in that case you would be like them…” [al-Nisa’ 4:140]

Trusting them and taking them as advisors and consultants instead of the believers. Allaah says (interpretation of the meaning): “O you who believe! Take not as (your) bitaanah (advisors, consultants, protectors, helpers, friends, etc.) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made clear to you the aayaat (proofs, evidence, verses), if you understand. Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures [i.e., you believe in the Tawraat and the Injeel, while they disbelieve in your Book (the Qur’aan)]. And when they meet you, they say, ‘We believe.’ But when they are alone, they bite the tips of their fingers at you in rage. Say: ‘Perish in your rage. Certainly Allaah knows what is in the breasts (all the secrets).’ If a good befalls you, it grieves them, but some evil overtakes you, they rejoice at it…” [Aal ‘Imran 3:118-120].

Imaam Ahmad and Muslim reported that the Prophet (peace and blessings of Allaah be upon him) went out to (the battle of) Badr, and a man from among the mushrikeen followed him and caught up with him at al-Harrah. He said, “I wanted to follow you and join you, and have some of the war-booty with you.” (The Prophet (peace and blessings of Allaah be upon him)) said: “Do you believe in Allaah and His Messenger?” He said, “No.” He said, “Go back, I do not need help from a mushrik.”

From these texts it is clear that we are forbidden to appoint kaafirs to positions whereby they could find out the secrets of the Muslims and plot against them by trying to do all kinds of harm.

Putting them in administrative positions where they are bosses of Muslims and can humiliate them, run their affairs and prevent them from practising their religion. Allaah says (interpretation of the meaning): “… and never will Allaah grant to the disbelievers a way (to triumph) over the believers.” [al-Nisa’ 4:141]. Imaam Ahmad reported that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: “I said to ‘Umar (may Allaah be pleased with him). ‘I have a Christian scribe.’ He said, ‘What is wrong with you, may Allaah strike you dead! Have you not heard the words of Allaah (interpretation of the meaning), “O you who believe! Take not the Jews and the Christians as awliya’ (friends, protectors, helpers, etc.), they are but awliya’ to one another…” [al-Maa’idah 5:51]”? Why do you not employ a haneef [i.e., a Muslim]?’ I said, ‘O Ameer al-Mu’mineen, I benefit from his work and he keeps his religion to himself.’ He said, ‘I will never honour them when Allaah has humiliated them, and I will never bring them close to me when Allaah has expelled them from His mercy.’”

Similarly, we should not employ them in Muslim homes where they can see our private matters and they bring our children up as kaafirs. This is what is happening nowadays when kaafirs are brought to Muslim countries as workers, drivers, servants and nannies in Muslim homes and families.

Neither should we send our children to kaafir schools, missionary institutions and evil colleges and universities, or make them live with kaafir families.

Imitating the kaafirs in dress, appearance, speech, etc., because this indicates love of the person or people imitated. The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever imitates a people is one of them.”

It is forbidden to imitate the kaafirs in customs, habits and matters of outward appearance and conduct that are characteristic of them. This includes shaving the beard, letting the moustache grow long, and speaking their languages, except when necessary, as well as matters of clothing, food and drink, etc.

Staying in their countries when there is no need to do so. Allaah forbade the weak and oppressed Muslims to stay among the kaafirs if they are able to migrate. He says (interpretation of the meaning): “Verily! As for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply, ‘We were weak and oppressed on earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell –what an evil destination! Except the weak ones among men, women and children, who cannot devise a plan, nor are the able to direct their way.” [al-Nisa’ 4:97-98].

Nobody will be excused for staying in a kaafir country except for those who are truly weak and oppressed and cannot migrate, or those who stay among them for a valid religious purpose such as da’wah and spreading Islam in their countries.

It is forbidden to live among them when there is no need to do so. The Prophet (peace and blessings of Allaah be upon him) said: “I disown the one who stays among the mushrikeen.”

Travelling to their countries for vacations and leisure purposes. But going there for a legitimate reason – such as medical treatment, trade, and learning specialized skills that cannot be obtained in any other way – is permitted in cases of need, and when the need has been fulfilled, it is obligatory to return to the Muslim world.

This permission is also given under the condition that the would-be traveller has sufficient knowledge to dispel his doubts, to control his physical desires, to demonstrate his religion, to be proud of being Muslim, to keep away from evil places, and to be aware and cautious of the plots of his enemies. It is also permissible, and even obligatory, to travel to their lands for the sake of da’wah and spreading Islam.

Praising them and their civilization and culture, defending them, and admiring their behaviour and skills, without taking note of their false ideology and corrupt religion. Allaah says (interpretation of the meaning): “And strain not your eyes in longing for the things We have given for enjoyment to various groups of them (disbelievers), the splendour of the life of this world that We may test them thereby. But the provision (good reward in the Hereafter) of your Lord is better and more lasting.” [Ta-Ha 20:131]. It is also forbidden to honour them, give them titles of respect, initiate greetings to them, give them the best seats in gatherings, and give way to them in the street. The Prophet (peace and blessings of Allaah be upon him) said: “Do not be the first to greet a Jew or a Christian (do not initiate the greeting), and if you meet one of them in the street, then push him to the narrowest part of the way.”

Forsaking the Islamic calendar and using their calendar, especially since it reflects their rituals and festivals, as is the case with the Gregorian (Western) calendar, which is connected to the supposed date of the birth of the Messiah (peace be upon him), which is an innovation that they have fabricated and that has nothing to do with the religion of ‘Eesa (Jesus). Using this calendar implies approval of their festivals and symbols.

In order to avoid all of that, when the Sahaabah (may Allaah be pleased with them) established a calendar for the Muslims during the time of ‘Umar (may Allaah be pleased with him), they ignored all the systems of the kuffaar and created a new calendar starting from the date of the Prophet’s Hijrah. This indicates that it is obligatory to differ from the kuffaar in this matter and others where it is the matter of distinct characteristics. And Allaah is the Source of Help.

Taking part in their holidays and festivals, helping them to celebrate them, congratulating them on these occasions or attending places where such celebrations are held. The phrase al-zoor [falsehood] in the aayah (interpretation of the meaning) “And those who do not witness falsehood…” [al-Furqaan 25:72] was interpreted as meaning the festivals of the kuffaar.

Using their names that have bad meanings. The Prophet (peace and blessings of Allaah be upon him) changed names whose meanings involved shirk, such as ‘Abd al-‘Uzza and ‘Abd al-Ka’bah.

Seeking forgiveness for them and asking Allaah for mercy for them. Allaah says (interpretation of the meaning): “It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the mushrikeen, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in s state of disbelief).” [al-Tawbah 9:113]

These examples should give a clear picture of what is meant by the prohibition of forming close friendships with the kaafirs. We ask Allaah to keep our belief sound and our faith strong. And Allaah is the Source of Help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1174. He has no choice but to live with non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He has no choice but to live with non-Muslims

I live with ten colleagues from different countries. Nine of them are Christians, and one is atheist. We eat the main meal together at one table. Every day a different pair from us prepare the meal. Is it Islamically permissible for me to eat with them? Bear to mind that I cannot live alone due to my financial and educational circumstances.

Praise be to Allaah.

Islam is based on ease and relieving hardship. You can carry on living with them so long as you cannot live alone, but you should call them to Allaah by your words, deeds and interactions with them, in the hope that Allaah might guide them through you.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/87).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1175. What is the difference between the ‘Arsh of the Lord and His ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

What is the difference between the ‘Arsh of the Lord and His ?

What is the difference between Arsh and Kursi of Allah ?

Praise be to Allaah.

The Kursiy is the footstool of the Most Merciful, according to the most correct of the scholarly opinions on the matter. The ‘Arsh (Throne) is the greatest of all things that Allaah has created, over which our Lord rose in a manner that befits His Majesty. It has pillars and is carried by bearers who are angels of immense size.

The evidence for the above is given below, along with the comments of some of the scholars.

It was narrated that Ibn Mas’ood said: Between the first heaven and the one above it is (a distance of) five hundred years. Between each of the heavens is (a distance of) five hundred years. Between the seventh heaven and the Kursiy is (a distance of) five hundred years. Between the Kursiy and the water is (a distance of) five hundred years, and the Throne is above the water. Allaah is above the Throne, and nothing whatsoever of your deeds is hidden from Him. (narrated by Ibn Khuzaymah in al-Tawheed, p. 105; by al-Bayhaqi in al-Asmaa’ wa’l-Sifaat, p. 401).

This report was classed as saheeh by Ibn al-Qayyim in Ijtimaa’ al-Juyoosh al-Islamiyah, p. 100; by al-Dhahabi in al-‘Uluw, p. 64).

Shaykh Ibn ‘Uthaymeen said:

This hadeeth stops at Ibn Mas’ood (it is mawqoof), but this is one of the matters concerning which there is no room for personal opinion, so it comes under the heading of marfoo’ [ahaadeeth whose isnaad goes back to the Prophet (peace and blessings of Allaah be upon him)], because Ibn Mas’ood is not known to have taken anything from the Israa’eeliyyaat [reports derived from Jewish sources].

(al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, 3/379)

Imaam Muhammad ibn ‘Abd al-Wahhaab said, in the list of points noted from this hadeeth:

.....(9) The great size of the Kursiy in relation to the heavens.

(10) The great size of the Throne in relation to the Kursiy.

(11) That the Throne is something other than the Kursiy and the water.

(Sharh Kitaab al-Tawheed, p. 667, 668).

The Throne of the Most Merciful is the greatest and most vast thing in His creation.

Allaah says (interpretation of the meaning):

“So Exalted be Allaah, the True King: Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!

[al-Mu’minoon 23:116]

“and He is the Lord of the Mighty Throne” [al-Tawbah 9:129]

“Owner of the Throne, the Glorious” [al-Burooj 85:15]

Al-Qurtubi said:

The Throne is mentioned on its own because it is the greatest thing that Allaah has created; everything else is also included in this.

(Tafseer al-Qurtubi, 8/302, 303).

Ibn Katheer said:

“and He is the Lord of the Mighty Throne” [al-Tawbah 9:129 – interpretation of the meaning] means, He is the Sovereign and Creator of all things, because He is the Lord of the Mighty Throne which is the roof of creation. All created things, the heavens and the earth and all that is in them and in between them are beneath the Throne of Allaah and are subject to His power. His knowledge encompasses all things and His power controls all things, and He is Watcher over all things.

(Tafseer Ibn Katheer, 2/405)

And he said (may Allaah have mercy on him):

“Owner of the Throne” [al-Burooj 85:15 – interpretation of the meaning] means, the Master of the Mighty Throne which is above all created things. “The Glorious” – there are two readings of this word (al-Majeed). If it is nominative (al-Majeedu) it is an adjective referring to the Lord, may He be glorified, and if it is genitive (al-Majeedi), it is an adjective referring to the Throne. Both meanings are correct.

(Tafseer Ibn Katheer, 4/474).

Majeed means vast and mighty in power.

It was narrated from Abu Sa’eed that the Prophet (peace and blessings of Allaah be upon him) said: “The people will fall unconscious on the Day of Resurrection; I will be the first to regain consciousness, and Moosa will be there, holding on to one of the pillars of the Throne. I do not know whether he woke up before me or if he was exempted because he had fallen unconscious at the Mount of Sinai.” (Narrated by al-Bukhaari, 3217)

The Throne has bearers who carry it.

Allaah says (interpretation of the meaning):

“Those (angels) who bear the Throne (of Allaah) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allaah) (saying): ‘Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your way, and save them from the torment of the blazing Fire!’”

[Ghaafir 40:7]

They are of immense size:

It was narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“I have been granted permission to speak about one of the angels of Allaah, one of the bearers of the Throne. The space between his earlobes and his shoulders is the distance of seven hundred years’ travelling.”

(Narrated by Abu Dawood, 4727)

Al-Haafiz Ibn Hajar said concerning this hadeeth: its isnaad meets the conditions of being saheeh.

(Fath al-Baari, 8/665)

The Throne is above the Kursiy, and is above all of creation. Ibn al-Qayyim said:

If Allaah is separate from His creation, then either He is encompassing them or He is not. If He is encompassing them, then He must be above them, because that which encompasses must necessarily be above that which is encompassed. Hence because the heavens encompass the earth, they must be above it, and because the Kursiy encompasses the heavens, it must be above them, and because the Throne encompasses the Kursiy, it must be above it. Whatever encompasses all of that must necessarily be above it. This does not imply that there is physical contact with anything that He encompasses; neither is there any similarity or resemblance between Him and that which He encompasses.

(al-Sawaa’iq al-Mursalah, 4/1308)

The Throne is neither Sovereignty (al-Mulk) nor the Kursiy

Ibn Abi’l-‘Izz al-Hanafi said:

What would those who distort the word of Allaah and say that the Throne is an expression referring to al-Mulk or sovereignty say about the following aayat? –

“…and eight angels will, that Day, bear the Throne of your Lord above them” [al-Haaqqah 69:17 – interpretation of the meaning]

“…and His Throne was on the water…” [Hood 11:7 – interpretation of the meaning]

Will they say that eight angels will, that Day, bear the Sovereignty of Allaah, and that His Sovereignty was on the water? Will Moosa be holding on to one of the pillars of Allaah’s sovereignty? Can any same person who knows what he is saying utter such things?

Concerning the Kursiy, Allaah says (interpretation of the meaning):

“His Kursiy extends over the heavens and the earth” [al-Baqarah 2:255]

It was said that this is the Throne, but the correct view is that it is something else. This was transmitted from Ibn ‘Abbaas (may Allaah be pleased with them both) and others. Ibn Abi Shaybah narrated in Sifat al-‘Arsh, and al-Haakim narrated in his Mustadrak that [the following report] meets the conditions of the two Shaykhs [al-Bukhaari and Muslim] although they did not narrate it: (it was reported from) from Sa’eed ibn Jubayr that Ibn ‘Abbaas (may Allaah be pleased with them both) said, concerning the aayah (interpretation of the meaning):

“His Kursiy extends over the heavens and the earth” [al-Baqarah 2:255]:

The Kursiy is the footstool, and no one can comprehend how vast the Throne is except Allaah.

This was transmitted as a marfoo’ report (attributed to the Prophet (peace and blessings of Allaah be upon him)), but the correct view is that it is mawqoof, stopping at Ibn ‘Abbaas…

Abu Dharr (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The Kursiy in relation to the Throne is like an iron ring thrown out into empty land.”

And, as one of the Salaf said, before the Throne it is like a step.

(Sharh al-‘Aqeedah al-Tahhaawiyyah, p. 312, 313).

Shaykh Ibn ‘Uthaymeen said:

There are those who say that the Kursiy is the Throne because of the hadeeth, “Allaah will set up His Kursiy on the Day of Resurrection.” They think that the Kursiy is the Throne.

Similarly, some people claim that the Kursiy is Allaah’s knowledge, and say that the aayah (interpretation of the meaning)

“His Kursiy extends over the heavens and the earth” [al-Baqarah 2:255] refers to His Knowledge.

The correct view is that the Kursiy is a footstool, and the Throne is that which the Most Merciful rose above (istiwaa’). And knowledge is the attribute of the knowledgeable one by means of which he understands that which he knows.

(al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, 3/393, 394).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1176. Are the Christians who exist nowadays the closest to us in love and friendship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Are the Christians who exist nowadays the closest to us in love and friendship?

In His Book, Allaah says of the Christians (interpretation of the meaning):

“Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikoon, and you will find the nearest in love to the believers (Muslims) those who say: ‘We are Christians’”

[al-Maa’idah 5:82]

It is well known that at present they are extremely hostile towards Islam. So what should our attitude be towards them? Is it permissible to curse them as we are allowed to curse the Jews? This issue is confusing me a great deal.

Praise be to Allaah.

The praise mentioned in these verses should not cause any confusion regarding the Christians or make us refrain from cursing them. The description in the verse does not include all Christians, rather it refers to a group among them who responded to the truth and were not too arrogant to follow it. This is what is implied by the context of the verses asked about:

“Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikoon, and you will find the nearest in love to the believers (Muslims) those who say: “We are Christians.” That is because amongst them are priests and monks, and they are not proud.

And when they (who call themselves Christians) listen to what has been sent down to the Messenger (Muhammad), you see their eyes overflowing with tears because of the truth they have recognized. They say: “Our Lord! We believe; so write us down among the witnesses”

[al-Maa’idah 5:82-83 – interpretation of the meaning]

These verses are speaking of some Christian people who, when they came to know the truth, became Muslim and declared their faith.

The great scholar Ibn al-Qayyim said concerning these verses:

What is meant is that the people described here, when they realized that he was the Messenger of Allaah according to the description that they had, they could not stop their eyes from weeping or their hearts from hastening to believe.

With regard to cursing those among the Christians who do not believe in Muhammad (peace and blessings of Allaah be upon him), there is innumerable definitive evidence which points to that, such as the hadeeth narrated by al-Bukhaari and Muslim in their Saheehs from ‘Aa’ishah (may Allaah be pleased with her), which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, during his final illness: “May Allaah curse the Jews and Christians, for they took the graves of their Prophets as places of worship.” How can they not be cursed when Allaah has described them in His Book as follows?

“Surely, they have disbelieved who say: ‘Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary).’”

[al-Maa'idah 5:72]

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).’”

[al-Maa'idah 5:73]

And there are other texts which speak of their kufr (disbelief) and misguidance.

Among the verses which speak of their ultimate destiny is the last of the verses in the passage referred to by the questioner, where Allaah says (interpretation of the meaning):

“But those who disbelieved and belied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), they shall be the dwellers of the (Hell) Fire”

[al-Maa'idah 5:86]

From a fatwa of Shaykh Ibn Ibraaheem. Majallat al-Buhooth al-Islamiyyah, 58/36-39.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1177. Ruling on visiting a sick kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on visiting a sick kaafir

It sometimes happens that one of the Christians with us at work or school gets sick. Is it permissible to visit him, and what is the ruling on visiting a sick kaafir?

Praise be to Allaah.

It is permissible to visit him with the intention of calling him to Islam and telling about Islam.

This is the moderate approach to the matter, because it is not right to disallow that altogether, as there is no evidence to that effect. In fact, that goes against the saheeh evidence.

Saying that it is permissible in absolute terms is subject to further discussion. The only option is to say that it is permissible to visit him in order to tell him about Islam or if there is the hope that he will embrace Islam.

It was narrated in Saheeh al-Bukhaari via Hammaad ibn Zayd from Thaabit from Anas (may Allaah be pleased with him), who said, “There was a Jewish boy who used to serve the Prophet (peace and blessings of Allaah be upon him). He fell sick, and the Prophet (peace and blessings of Allaah be upon him) came to visit him. He sat at his head and said to him, ‘Embrace Islam.’ (The boy) looked towards his father, who was with him. (His father) said, ‘Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).’ So he embraced Islam, and the Prophet (peace and blessings of Allaah be upon him) went out saying, ‘Praise be to Allaah Who has saved him from the Fire.’”

We learn a number of things from this hadeeth:

1. The good attitude of the Prophet (peace and blessings of Allaah be upon him).

2. His eagerness to guide people.

3. That if a Jew dies following Judaism he is a kaafir who will abide forever in Hell. There is no dispute on this point from any of the scholars. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, no one of this nation, Jew or Christian, hears of me then dies not believing in that with which I have been sent, but he will be one of the people of Hell.” (Narrated by Muslim in his Saheeh from the hadeeth of Abu Hurayrah).

4. It is OK to visit a Jew if there is the hope of achieving some interest thereby. Abu Dawood (may Allaah have mercy on him) said: “I heard Imaam Ahmad being asked about visiting a Jew or a Christian (if he fell sick). He said, if he wants to call him to Islam, then yes (he should do that).

It was narrated in al-Saheehayn and elsewhere via Ibn Shihaab who said: Sa’eed ibn al-Musayyib told me that his father told him, when Abu Taalib was on his deathbed, the Messenger of Allaah (peace and blessings of Allaah be upon him) came to him and found Abu Jahl ibn Hishaam and ‘Abd-Allaah ibn Abi Umayyah ibn al-Mugheerah with him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O my uncle, say Laa ilaaha ill-Allaah, a word for which I will bear witness for you before Allaah.” Abu Jahl and ‘Abd-Allaah ibn Abi Umayyah said, “O Abu Taalib, are you turning away from the religion of ‘Abd al-Muttalib?” The Messenger of Allaah (peace and blessings of Allaah be upon him) kept urging him to embrace Islam and they kept repeating the same thing to him, until the last thing that Abu Taalib said to them was, “On the path of ‘Abd al-Muttalib”, and he refused to say Laa ilaaha ill-Allaah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I shall certainly keep asking Allaah to forgive you until I am told not to do that.”

Then Allaah revealed the words (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin…”

[al-Tawbah 9:113].”

This hadeeth indicates that one may visit a sick kaafir relative, if there is the hope that he may embrace Islam. Al-Fadl ibn Ziyaad said: I heard Ahmad ibn Hanbal being asked about a Muslim man visiting one of the mushrikeen who was sick. He said: If he thinks that if he visits him whilst he is sick and tells him about Islam, that he may accept it, then let him visit him, as the Prophet (peace and blessings of Allaah be upon him) visited the Jewish boy who was sick and told him about Islam.

Shaykh Sulaymaan al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1178. Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Can naafil prayer or tawaaf be interrupted in order to offer the funeral prayer?.

Praise be to Allaah.

The Prophet (blessings and peace of Allaah be upon him) said: “When the iqaamah (call immediately preceding the prayer) is given, there should be no prayer except the obligatory prayer.” The apparent meaning is that a naafil prayer cannot be interrupted except for the obligatory prayer, so it should not be interrupted for the funeral prayer, but if the worshipper interrupts it, there's nothing wrong with it, because it is permissible to interrupt a naafil prayer for a valid purpose.

Similarly, the one who is doing a voluntary tawaaf may interrupt his tawaaf in order to offer the funeral prayer, but it is better not to interrupt it. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/158)

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1179. Can he help his Hindu brother by giving him money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can he help his Hindu brother by giving him money?

What should my attitude be and how should I help my Hindu brother who is about to get married? Please note that he has stood by me a great deal. He stood by me with regard to paying off my debt. On one occasion when the Hindus were attacking my religion, he stood up to them and defended me. Can I support him materially and stand by him until he is married?.

Praise be to Allaah.

There is nothing wrong with upholding the ties of kinship with your kaafir brother by giving money and gifts, especially as he has helped you in the past. So you should reciprocate for that. Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8].

And Allaah is the source of strength, may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (25/379)

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1180. Is using the Christian calendar regarded as befriending the kuffaar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is using the Christian calendar regarded as befriending the kuffaar?

Praise be to Allaah.

It is not regarded as befriending them, but it is regarded as imitating them.

The Christian calendar existed at the time of the Sahaabah, but they did not use it, rather they ignored it and used the Hijri calendar.

They established the Hijri calendar and did not use the Christian calendar even though it existed at their time. This indicates that the Muslims should be independent of the kaafirs’ customs and traditions, especially since the Christian calendar is a symbol of their religion, because it is based on veneration and celebration of the birth of the Messiah at the turn of the year. This is an innovation introduced by the Christians, which we do not share or follow, so if we use their calendar that means we are imitating them.

Praise be to Allaah, we have the Hijri calendar which was established for us by the caliph ‘Umar ibn al-Khattaab (may Allaah be pleased with him), in the presence of the Muhaajireen and Ansaar, and this is sufficient for us.

Shaykh Saalih al-Fawzaan, Kitaab al-Muntaqa, 1/257.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1181. Can he pray for his parents when he does not know what religion they were following when they died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can he pray for his parents when he does not know what religion they were following when they died?

If a person left his parents as kaafirs, and he does not know whether they became Muslim or not, is it permissible for him to pray for them?

Shaykh al-Islam Ibn Taymiyah was asked this question and he replied:

Since he comes from a kaafir nation, it is not permissible for him to pray for his parents, unless they had become Muslim, as Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).”

[al-Tawbah 9:113]

al-Fataawa al-Kubra, 2/423

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1182. Ruling on sponsored students staying in kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on sponsored students staying in kaafir countries

We are Muslim students who are studying in America for periods ranging from six months to four years. We have come here to study simply because we wanted to – i.e., we are not sponsored by anyone – and the studies here in America are no different from the studies back home, apart from the fact that we will learn English too. What is the ruling on our staying in this country to study? May Allaah reward you with good.

Praise be to Allaah.

If you have knowledge and understanding of the religion of Allaah that enables you to call others to Allaah and teach the people good things, and refute specious arguments and practise your religion openly among the kaafirs around you, then it is OK, because if a person who is as we have described and who has equipped himself with knowledge stays there, he can benefit himself and others. Allaah may guide many people through him if he strives hard in da’wah and is patient, and his intention is sincerely for Allaah alone. But if a person does not have this religious understanding or he does not have the patience for da’wah, or he fears that he may fall into things which Allaah has forbidden, or he cannot practise his religion openly by calling others to worship Allaah alone and warning them against shirk and explaining that to the people around him, then it is not permissible for him to stay among the mushrikeen, because the Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.” And because of the danger to which he is exposed by settling among them. And Allaah is the Source of strength.

Kitaab Majmmo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 401

--------------

Ruling on accepting gifts from the mushrikeen

There is a masjid to be built and there are Christians around it. Are Muslims allowed to accept their donations to the masjid?.

Praise be to Allaah.

If there is a condition that goes against sharee’ah, then no. But if they are straightforward donations with no conditions attached, then there is nothing wrong with that; the Prophet (peace and blessings of Allaah be upon him) often accepted gifts from the mushrikeen. End quote.

Majmoo’ Fataawa li’l-Shaykh Ibn Baaz (28/237).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1183. Ruling on taking sinners as friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on taking sinners as friends

Is it permissable for a man who practice islam to talk, be friendly, and take a person who is muslim by name alone who drinks alcohol and does not pray as a friend and a helper? what is the ruling regarding taking those who do not practice their religion and go directly agains allah's commandments as friends and helpers?.

Praise be to Allaah.

Sins are of two types:

1 – Those which constitute kufr and put a person beyond the pale of Islam – we seek refuge with Allaah. The one who commits such sins is a kaafir who is beyond the pale of Islam if the conditions for describing him as a kaafir are met and there are no impediments to doing so – such as one who associates others in worship with Allaah, or does not pray at all, and so on.

2 – Sins which do not constitute kufr and do not put a person beyond the pale of Islam, but the one who does them is described as faasiq (rebellious evildoer) and a believer who is lacking in faith, such as zina (illicit sexual relationships), drinking alcohol and so on, if he does not regard these actions as permissible. If he does regard them as permissible, then this puts him beyond the pale of Islam, if the conditions for describing him as a kaafir are met and there are no impediments to doing so. The belief of Ahl al-Sunnah wa’l-Jamaa’ah and the consensus of the salaf is that a person who commits a major sin but does not regard it as permissible is not to be regarded as a kaafir. For more information see the answer to question no. 9924.

Once this is understood, then the ruling on making friends with people is based on the above.

It is not permissible to take kaafirs as close friends, or to mix with them and feel friendly towards them, or to live amongst them and take them as friends, or to love them, or to prefer them over the believers and so on. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

But we are obliged to treat them fairly and justly, and not wrong them or commit acts of aggression against them with no shar’i reason. It is permissible to interact with them by buying, selling, lending, etc. It is narrated in saheeh reports that the Prophet (peace and blessings of Allaah be upon him) borrowed a weapon from Safwaan ibn Umayyah, and that he bought food from the Jews.

With regard to sinning Muslims, we should love them according to the faith that they have, and hate them according to the sins and immoral actions they commit, but being friends with them goes against the words of the Prophet (peace and blessings of Allaah be upon him): “The likeness of a good companion and a bad companion is that of a perfume seller and one who works the bellows. With the perfume seller, either he will give you something or you will buy something from him, or you will notice a good smell from him, but with the one who works the bellows, either he will burn your clothes or you notice a bad smell from him.” Narrated by Muslim, no. 2628.

But if the intention behind sitting with this person is to soften his heart and call him to Allaah, and guide him to the right path, then this is a virtuous action, as Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: “My Lord is Allaah (believes in His Oneness),” and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds”

[Fussilat 41:33]

But this is subject to the condition that he should not have any effect on you or cause you any harm when you are seeking good.

Based on the above, if the person you are asking about does not pray at all, then he is a kaafir, because the most correct scholarly view, which is the view of the salaf, if that the one who does not pray is a kaafir in the sense of major kufr, and is beyond the pale of Islam. For more information on the evidence on that, please see questions no. 2182, 5208, 6035, 33007, 10094. Based on this, it is not permissible to befriend him or be close to him, rather he should be called to repent to Allaah and pray regularly. Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

It should be noted that keeping company with good people is something enjoined by our Lord, may He be exalted, and our Prophet (peace and blessings of Allaah be upon him), as mentioned in the hadeeth quoted above. And Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

“And keep yourself (O Muhammad) patiently with those who call on their Lord (i.e. your companions who remember their Lord with glorification, praising in prayers, and other righteous deeds) morning and afternoon, seeking His Face”

[al-Kahf 18:28]

And Allaah knows best.

For more information see Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/31.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1184. Can he pray for a kaafir woman to be guided to Islam so that he can marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can he pray for a kaafir woman to be guided to Islam so that he can marry her?

Suppose you see a beautiful woman on the road and you and to marry her. But she is a kaafir. Therefore marriage is not allowed. My question is: Is it allowed to ask Allah to guide her to Islam and then marry her later?.

Praise be to Allaah.

Before answering the question, we should say that the Muslim is enjoined to lower his gaze and avoid looking at that which Allaah has forbidden. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30].

There is great divine wisdom behind this injunction, for Allaah is Most Merciful and Kind towards His slaves, so His laws relieve them of hardship and difficulty and the causes of mental and physical torment. It is well known that the eye is the messenger of the heart , so if he allows himself to look at beautiful images, his heart will become attached to these images, and these images will reside in his heart, then in most cases he will not be able to get what he wants so he will feel anguish.

Therefore Islam blocks the way to this suffering, by enjoining us to lower the gaze. So the Muslim has to follow this command in order to please his Lord and for his own peace of mind.

What you have referred to in your question is correct – that if a person likes something and desires it, then he has to prevent himself from attaining it in any way but that which Allaah has permitted, and he should make his desires in accordance with what the Messenger of Allaah (S) brought. This is the characteristic of the believer.

With regard to your question, the answer is that it is permissible to pray for a kaafir to be guided as is indicated in the saheeh ahaadeeth. It is proven that the Prophet (peace and blessings of Allaah be upon him) prayed for the tribe of Daws to be guided, and he said: “O Allaah, guide Daws.” Narrated by al-Bukhaari (2937) and Muslim 92524).

Al-Tirmidhi (5/82) narrated that Abu Moosa (may Allaah be pleased with him) said: The Jews used to sneeze in the presence of the Messenger of Allaah (peace and blessings of Allaah be upon him), hoping that he would say “May Allaah have mercy on you” to them. But he said: “May Allaah guide you and set your affairs straight.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Haafiz Ibn Hajar al-‘Asqallaani (may Allaah have mercy on him) said in Fath al-Baari (10/604): The hadeeth of Abu Moosa indicates that they are included in the general command to pray for one who sneezes, but there is a special prayer for them, which is praying that they be guided and their affairs set straight, and there is nothing wrong with praying for them in that manner. End quote.

The great scholar Ibn Muflih al-Hanbali (may Allaah have mercy on him) said in al-Adaab al-Shar’iyyah (1/368), speaking about what is and is not permissible to say when praying for a kaafir: As for praying for him to be guided and so on, this is clearly permissible. End quote.

The one who prays for him should have a good intention when saying this du’aa’, which is to attain the pleasure of Allaah by bringing this woman to Islam and saving her from the punishment of Allaah, and other such good intentions. There is nothing wrong with also intending to marry her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1185. Ruling on attending Easter celebrations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on attending Easter celebrations

I would like to no if it is haram to go to the sydney royal easter show. although it is called the easter show it really has nothing to d with easter. i like to go for the craft, fruit, animal shows, they all hav nothing to do with easter.

Praise be to Allaah.

It is not permissible for a Muslim to take part in the festivals and innovated celebrations of the kuffaar, such as Easter, Christmas and so on, because taking part and attending is helping in this evil, and increasing their numbers, and imitating them, all of which is not allowed. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood (4031); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (5/109).

Ibn al-Qayyim said:

It is not permissible for the Muslims to attend the festivals of the mushrikeen, according to the consensus of the scholars whose words carry weight. The fuqaha’ who follow the four schools of thought have stated this clearly in their books… Al-Bayhaqi narrated with a saheeh isnaad from ‘Umar ibn al-Khattaab that he said: “Do not enter upon the mushrikeen in their churches on the day of their festival, for divine wrath is descending upon them.” And ‘Umar also said: “Avoid the enemies of Allaah on their festivals.” Al-Bayhaqi narrated with a jayyid isnaad from ‘Abd-Allaah ibn ‘Amr that he said: “Whoever settles in the land of the non-Arabs and celebrates their new year and festival and imitates them until he dies in that state, will be gathered with them on the Day of Resurrection.” (Ahkaam Ahl al-Dhimmah, 1/723-724)

The Standing Committee for Issuing Fatwas was asked about Argentinean national celebrations and celebrations that are held in their churches such as Independence Day, and Christian Arab celebrations such as Easter.

They replied: It is not permissible for Muslims to hold such celebrations or attend them or participate in them with the Christians, because that is helping in sin and transgression, and Allaah has forbidden that.

And Allaah is the Source of strength. End quote from Fataawa al-Lajnah al-Daa’imah (2/76).

To sum up: It is not permissible to celebrate the festivals of the kuffaar or to participate in them, whether they do any religious practices in them or limit it to play and entertainment, because just celebrating it is a haraam innovation, but attending their religious rituals is more haraam.

The Muslim should spend this day like any other day, and not have any special food or drink on it, or do anything else to show happiness that is done by those who celebrate this festival, such as going out to parks, funfairs and so on, so as to disavow himself of the sins of approving or taking part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1186. Celebrating daughter’s reaching adolescence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Celebrating daughter’s reaching adolescence

Im a young muslim women and i was wondering is it bad to have a sweet 16 for your young girl. A sweet 16 is a big party that you give to your girl when she reachs the age 16, thats when she becomes a teen. so pls write back.

Praise be to Allaah.

It is not prescribed to celebrate this occasion, which is a girl’s reaching the age of sixteen, because that is imitating the kuffaar who hold such parties. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood (3512); classed as saheeh by al-Albaani.

This age does not mean anything in our religion. A girl reaches puberty and becomes accountable when certain signs appear, but reaching the age of sixteen is not one of them.

The signs of puberty are: menstruation, wet dreams, growth of coarse hair around the private part or reaching the age of fifteen.

The Prophet (peace and blessings of Allaah be upon him) did not prescribe celebrating the reaching of a certain age, such as puberty or youth etc, for either males or females.

Some people nowadays celebrate the child’s first birthday, then they celebrate when he begins to walk, then when he begins to speak. But there is no basis for that in Islam, rather these are customs that have been taken from non-Muslims.

We should beware of imitating the kuffaar and we should preserve our Islamic identity, and avoid blind imitation of others.

There is nothing wrong, when a child reaches puberty according to the signs mentioned, with pointing out the importance of that in his life in general terms, and pointing out that his Hereafter is strongly connected to his reaching puberty, because he has now become responsible for his actions and accountable for his words and deeds.

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:8-9]

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1187. Is it permissible to go into churches for the purpose of da’wah, or just to look around?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is it permissible to go into churches for the purpose of da’wah, or just to look around?

There are many churches here. Is it permissible to go into them to hold discussions with the priests there? Is it permissible to go in just to look at them and see what the people do there?

Praise be to Allaah.

It is permissible for scholars and knowledgeable people to enter churches in order to call the people there to Islam. But we should not enter them just to look around, because there is no benefit in doing so, and there is the fear that the Muslim may be influenced by them, especially if he is ignorant about his own religion and cannot refute the confusion that they will direct towards him.

From Fataawaa al-Lajnah al-Daa’imah, 13/257

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1188. Response to those who say that fasting on the day of ‘Arafah is not Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Response to those who say that fasting on the day of ‘Arafah is not Sunnah

We have a Shaykh who says that fasting on the day of ‘Arafah is not Sunnah, and it is not permissible to fast on this day. I hope that you can answer this question, because this Shaykh distributes pamphlets which tell people not to fast on the day of ‘Arafah.

Praise be to Allaah.

Fasting on the day of ‘Arafah is a confirmed Sunnah for those who are not performing Hajj. It was narrated from Abu Qataadah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about fasting on the day of ‘Arafah and he said: “It expiates for the past and coming years.” Narrated by Muslim (1162). According to another report: “I ask Allaah that it may expiate for (the sins of) the year that comes before it and the year that comes after it.”

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/428), which is a Shaafa’i book:

With regard to the ruling on this matter, al-Shaafa’i and his companions said: It is mustahabb to fast on the day of ‘Arafah for the one who is not in ‘Arafah. As for the pilgrim who is present in ‘Arafah, al-Shaafa’i said in al-Mukhtasar and his companions said: It is mustahabb for him not to fast, because of the hadeeth of Umm al-Fadl. A number of our companions said: It is makrooh for him to fast this day. Among those who stated that it is makrooh were al-Daarimi, al-Bandaneeji, al-Muhaamili in al-Majmoo’ and al-Musannaf fi’l-Tanbeeh, and others. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/443), which is a Hanbali book:

It is a great and noble day, and a blessed festival which is of great virtue. It is narrated in saheeh reports from the Prophet (peace and blessings of Allaah be upon him) that fasting it is expiation for two years. End quote.

Ibn Muflih (may Allaah have mercy on him) said in al-Furoo’ (3/108), which is also a Hanbali book:

It is mustahabb to fast the first ten days of Dhu’l-Hijjah, especially the ninth day, which is the day of ‘Arafah, according to scholarly consensus. End quote.

Al-Kasaani (may Allaah have mercy on him) said in Badaa’i’ al-Sanaa’i’ (2/76), which is a Hanafi book:

With regard to fasting the day of ‘Arafah, for people other than those who are performing Hajj it is mustahabb, because of the many ahaadeeth which recommended fasting on this day, and because it is superior to other days. That also applies to the pilgrim if it will not make him too weak to stand in ‘Arafah and say du’aa’, because this is combining two acts of worship. But if it will make him too weak, then it is makrooh, because the virtue of fasting on this day is something that may be made up in some other year, whereas the virtue of standing in ‘Arafah and making du’aa’ is something that is not attainable for most people, except once in a lifetimes, therefore attaining that virtue (of standing in ‘Arafah and making du’aa’) takes precedence.

In Sharh Mukhtasar Khaleel, by al-Khurashi (6/499), which is a Maaliki book, it says:

“Fasting on the day of ‘Arafah, for one who is not doing Hajj, and the ten days of Dhu’l-Hijjah,” what is meant is that fasting on the day of ‘Arafah is mustahabb for the one who is not doing Hajj. As for the pilgrim, it is mustahabb for him not to fast this day, so as to strengthen himself for supplicating (du’aa’), and the Prophet (peace and blessings of Allaah be upon him) did not fast during Hajj. End quote.

In Haashiyat al-Dasooqi (5/80) it says:

“It is recommended to fast on the day of ‘Arafah …”, what is meant is that it is particularly recommended on this day, otherwise fasting is recommended in general.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on fasting the day of ‘Arafah for non-pilgrims and pilgrims?

He replied: Fasting on the day of ‘Arafah for non-pilgrims is a confirmed Sunnah. The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about fasting on the day of ‘Arafah and he said: “I ask Allaah that it may expiate for (the sins of) the year that comes before it and the year that comes after it.” According to another report he said: “It expiates for the past and coming years.”

As for the pilgrim, it is not Sunnah for him to fast on the day of ‘Arafah, because the Prophet (peace and blessings of Allaah be upon him) did not fast on the day of ‘Arafah during the Farewell Pilgrimage. In Saheeh al-Bukhaari it is narrated from Maymoonah (may Allaah be pleased with her) that the people were not sure whether the Prophet (peace and blessings of Allaah be upon him) was fasting on the day of ‘Arafah, so she sent him some milk when he was standing in ‘Arafah, and he drank it whilst the people were looking on. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (part 20, question no. 404)

Fasting on the day of ‘Arafah is makrooh for the pilgrim and not mustahabb. If this is what the speaker meant, then he is correct. But if what he meant is that it is not prescribed to fast on the day of ‘Arafah for non-pilgrims, then this is a mistake which clearly goes against the saheeh Sunnah, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1189. She wants to travel to Canada to complete her studies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

She wants to travel to Canada to complete her studies

I am a young man. I have five brothers and one sister. She wants to complete her study in Canada, but I refuse this. My brothers accepted and they want her to go alone but I refused totally. They said to me if you are worried about the mahram (guardian) matter then go with her. I am very confused now. Shall I go with her or what shall I do? If I do not travel with her, they will let her travel alone. I have tried to convince my sister a lot but she refused and asked me to go with her. Please help me may Allah reward you.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to travel without a mahram, whether that is for study or any other reason. This has been explained in the answer to question no. 82392.

Secondly:

The basic principle with regard to staying in a western country is that it is not allowed, and it is only permissible in restricted cases. If the one who is going to stay there and study is a woman, it is even more strict. See the answer to question no. 2956.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in a letter addressed to a Muslim who was living in Italy:

With regard to your letter in which you say that you are a young Muslim man living in Italy and that there are many young Muslim men there and that most of them responded to the crusaders’ wishes by keeping far away from the religion of Islam and its noble teachings, so most of them do not pray and they have bad morals and do evil deeds which they regard as permissible, and other things that you mention in your letter…

I advise you that living in a land in which shirk and kufr, and Christianity and other religions of kufr are prevalent, is not permissible, whether you are staying there for work, business, study or some other purpose, because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:97-99]

And because the Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.”

This settling among the kuffaar is not done by one who knows the real meaning of Islam and faith, or who knows what Allaah has enjoined upon the Muslims, or who is pleased with Allaah as his Lord, Islam as his religion, and Muhammad (peace and blessings of Allaah be upon him) as his Prophet and Messenger.

Being pleased and content with that means loving Allaah, giving precedence to seeking His pleasure, being very concerned about following His religion and keeping company with His close friends, which means that one must completely disavow and keep far away from the kaafirs and their lands. rather faith as defined in the Qur'aan and Sunnah cannot coexist with these evils. It is narrated in a saheeh report from Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) that he said: O Messenger of Allaah, accept my oath of allegiance and stipulate conditions. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Worship Allaah, establish regular prayer, pay zakaah, be sincere towards the Muslims and keep away from the mushrikeen.” Narrated by Abu ‘Abd al-Rahmaan al-Nasaa’i. It is also narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.” And he (peace and blessings of Allaah be upon him) said: “Allaah will not accept any deed from a mushrik after he becomes Muslim until he leaves the mushrikeen.”

The scholars have clearly stated that this is not allowed, and have warned against it, and stated that it is obligatory to migrate if one is able, except for a man who has knowledge and insight, and goes there to call people to Allaah and bring people forth from darkness into light, and explain the teachings of Islam to them. A verse in Soorat al-Tawbah – (interpretation of the meaning):

“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allaah and His Messenger, and striving hard and fighting in His Cause, then wait until Allaah brings about His Decision (torment). And Allaah guides not the people who are Al-Faasiqoon (the rebellious, disobedient to Allaah)”

[al-Tawbah 9:24] –

indicates that seeking worldly gains is not a legitimate shar’i excuse, rather the one who does that is a faasiq (rebellious evildoer) who is subject to the warning of not being guided if these matters, or some of them, are dearer to him than Allaah and His Messenger, and jihad for the sake of Allaah. What good can there be in seeing shirk and other evils and keeping quiet about them, or even doing them, as has happened to some of those whom you mentioned who are supposedly Muslim?

If the Muslim who settles there claims that he has some worldly aims such as study, business or work, that is even worse.

In the Book of Allaah there is a stern warning against merely failing to migrate (hijrah), as in the verses of Soorat al-Nisa’ quoted above, where Allaah says (interpretation of the meaning): “Verily, as for those whom the angels take (in death) while they are wronging themselves”. So how about the one who travels to a kaafir land and agrees to settle there? As you mentioned, the scholars (may Allaah have mercy on them) forbade settling and going to a land where the Muslim will not be able to practise his religion openly. The one who are there for study, business or work come under the same ruling as the one who settles there, if they are not able to practise their religion openly and they are able to migrate.

As for the claim of some of them that they hate them and despise them, yet they are settling in their land, that is not sufficient, rather it is haraam to travel and settle there for many reasons, including the following:

1 – It is not possible to practise the religion openly in a way that means one has discharged one’s duties fully.

2 – The texts and clear statements of the scholars (may Allaah have mercy on them) indicate that if a person does not know his religion with its evidence and proof, and he is not able to defend it and ward off the specious arguments of the kaafirs, it is not permissible for him to travel to their land.

3 – One of the conditions of it being permissible to travel to their land is that one should be safe from the fitnah of their power, control, specious arguments and attractions, and be safe from imitating them or being influenced by their actions.

4 – Blocking the means that may lead to shirk is one of the most important principles of Islam. Undoubtedly what you mention in your letter about things that happen with Muslim youth who settle in these lands is the result of their staying in the land of kufr. They should be steadfast in adhering to their religion, practising it openly, following its commands, heeding its prohibitions, and calling others to it, until they are able to migrate from the land of shirk to a Muslim land.

Allaah is the One Whom we ask to set straight all your affairs and to bless you with understanding of His religion and make you steadfast in following it. May He help us and you and all the Muslims to do all that He loves and that pleases Him, and to protect us and you and all the Muslims against things that may lead us astray and against the tricks of the shaytaan. May He help us to do all that is good, and support His religion, and make His word supreme, and reform the leaders of the Muslims and bless them with understanding of His religion, and help them to rule according to the sharee’ah of Allaah in their lands, and refer to it for judgement, and be content with it and beware of that which goes against it, for He is able to do that. Peace be upon you and the Mercy of Allaah and His blessings.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (9/403).

Thus it is clear that it is not permissible for you or your sister to travel to this land, and you have to advise her and advise your father not to let her travel. Preserving religious commitment takes precedence over wealth, status, certificates and anything else.

We ask Allaah to guide you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1190. Her father wants to live with her but she and her husband want to migrate from a kaafir land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Her father wants to live with her but she and her husband want to migrate from a kaafir land

I had to move to a non muslim country because I got married and my husband was living there and was working there. It has been some time and now both of us want to leave and move to a muslim country. But in the meantime my father applied to come to this country so he can be close to me.He is nearly 70 years old and doesnt have a wife to take care of him.Now my father says please dont leave me alone ..I am too old to take care of myself. even if my husband gets a job in a muslim country we cannot take my father because of visa problems..

Praise be to Allaah.

You have done well by deciding to leave that kaafir land. It is not permissible for a Muslim to settle in those lands, because the Prophet (peace and blessings of Allaah be upon him) said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In the answer to question no. 27211 we have stated that it is haraam to settle in kaafir lands and it is obligatory to migrate to Muslim lands.

With regard to your father, you must tell him of this ruling and you should not compromise on the idea of leaving the kaafir land for his sake. His going with you to a Muslim country is more befitting for him, and you must try to achieve that. We do not think that it is something impossible. We think that it will be easy to obtain a visa for a man of his age, especially since he is your father and is closely related to you which would allow him to get a visa in most countries.

If we assume that this is too difficult for you, or that it will take too much time, then what we advise him to do is to stay with a righteous family, or with trustworthy people until he gets a visa and can join you.

If that is not possible, then you can delay it for a short while until he gets the visa, then he can travel with you to the Muslim country. Your husband can go ahead and prepare accommodation and residency permits for you.

Finally, if it is not possible to get him a visa, and he has no place to stay in his own country, and there is no one else to look after him apart from you, then what we think is that you should delay your own departure from the kaafir country until Allaah makes things easier for him. If you seek reward with Allaah for that, Allaah may make things easier for you and grant you a way out from your hardship. Try to convince your husband to delay your departure for your father’s sake, and perhaps he will agree to that if he considers his age and the reward that he may earn thereby with Allaah.

We should point out that if the wife chooses to delay her departure, or decides not to go because of her father, that should be with her husband’s agreement, because she is obliged to obey her husband. If he tells her to go with him and not wait, or not cancel her plans, then she has no right to go against his wishes, and obedience to him takes precedence over obedience to her father. Hence the matter must be worked out between her and her husband. Perhaps he will agree to a solution that lets her honour her father, until Allaah decrees about her father’s situation.

All of this is based on the assumption that your father does not have other children who can take care of him, as seems to be the case from your question. Otherwise, if there is someone else, or he has a brother or a sister, that will help to solve the problem even if that is only until you and your husband can settle in a place where he can join you.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1191. Can she sit and eat with a Muslim woman who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can she sit and eat with a Muslim woman who does not pray?

Please tell me whether Muslims can socialize with Muslims who do not pray at all in Islamic functions and weddings where they have been invited. Furthermore can we drink and eat from the same cups and plates.

Praise be to Allaah.

Whoever does not pray at all is a kaafir and is not a Muslim, as is explained in the answer to question no. 5208.

Based on that, the woman mentioned in the question is not a Muslim, so it is obligatory to forsake her and not sit with her, unless that is for the purpose of encouraging her to repent and turn to Allaah by performing the prayers and doing so regularly.

It says in a fatwa issued by the Standing Committee for Academic Research and Issuing Fatwas:

“Whoever deliberately does not pray and denies that it is obligatory is a kaafir, according to scholarly consensus. If he does not pray because he is neglectful and lazy, then he is a kaafir according to the correct scholarly view. Based on that, it is not permissible to sit with those people, rather they should be shunned and ties broken off with them, after explaining to them that their not praying constitutes kufr, if you think that they are unaware of this ruling. It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The covenant that differentiates between us and them is prayer; whoever neglects it is a kaafir.” This includes both the one who denies that it is obligatory and the one who does not do it because he is lazy. And Allaah is the Source of strength. May Allaah send blessings upon our Prophet Muhammad and his family.”

From Fataawa Islamiyyah, 1/373

With regard to eating and drinking from the same vessels that she uses, the ruling is the same as the ruling on the vessels of the kuffaar. It is permissible for the Muslim to use the vessels of the kuffaar if he knows that nothing haraam has been put in them, such as alcohol and pork. It was proven in al-Saheehayn (al-Bukhaari, 344; Muslim, 682) from the hadeeth of ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) and his companions used water from the haversack of a mushrik woman.

But if you are certain or you think it most likely that they have used them for any haraam things, then you have to wash them before using them, because it was proven in al-Saheehayn (al-Bukhaari, 5496; Muslim, 1930) from the hadeeth of Abu Tha’labah al-Khushani who said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, we are in the land of the people of the Book, and we use their vessels for our food…” … The Prophet (peace and blessings of Allaah be upon him) replied: “With regard to what you mentioned about your being in the land of the people of the Book and using their vessels for your food, if you find vessels other than theirs, then do not use their vessels for your food, but if you cannot find anything else, wash them and then use them for your food.” This version was narrated by Muslim.

For more information see Fath al-Baari by Ibn Hajar: 1/453; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/67-69.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1192. Calamities faced by Muslims in western countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Calamities faced by Muslims in western countries

I am sure you are well aware of the spread of the blessed Islamic awakening, especially among Muslim girls. As we are living in a non-Muslim (European) country we experience difficulty in applying the rulings of Islam. Every now and then there are problems, such as mocking the Qur’aan or stickers appearing in public places showing a picture of a Muslim girl with the words “Do you want to cover your head? We think you do not.” And finally there is the decree issued by the government banning the wearing of niqaab (face veil) altogether and imposing a fine of 150 Euros on the one who wears it. Recently the situation has become very difficult for the sisters, because the matter has gone beyond a financial penalty and now you see some racist behaviour on the part of the police. That takes the form of mocking and poking fun at them, and sometimes they force them to take off the niqab in front of men. You can imagine the embarrassment faced by the girl who wears niqaab, when she is surrounded by the people and the police as if she has committed a crime. There is no power and no strength except with Allaah. As for the sisters’ response to this decree, some of them have got in touch with Shaykhs hoping to get a fatwa that will allow them to uncover their faces, and they have in fact found Shaykhs who will issue fatwas saying that because there is a difference of opinion among the scholars and because it is a case of necessity, there is nothing wrong with taking it off. The others are still confined to their homes, waiting for the mercy of the Lord of the Worlds.

I was born and have spent all my life in this land, so please allow me to speak frankly and say that living in a kaafir land involves hidden things that no one knows but the one who lives there.

By Allaah, besides Whom there is no other god, the Muslims in kaafir lands are living in a state of humiliation and loss that no one knows except Allaah alone. How many families have been destroyed, how many children know nothing of the faith but its name. It is so bad that Muslim girls have been sold into slavery and taken to eastern Europe to be employed as prostitutes – there is no power and no strength except with Allaah. One day I listened to the head of the gastric diseases department – who is of Arab origin – say that there are four thousand Muslim girls of various ages working as prostitutes according to official records, and this is in just one city! Unfortunately even those who claim to be religiously committed find themselves in the lion’s claws, because their wealth is mixed with riba, their children do not speak Arabic, Jumu’ah prayer is offered as Zuhr in the factories, and so on. I am not saying this on the basis of hearsay, rather we see it with our own eyes, and this is just the tip of the iceberg. By Allaah, our hearts are breaking because of what we hear and see, and things have only reached such a level because we went against the laws of our Lord and agreed to live with them for the sake of a few dollars, except those on whom Allaah has mercy among those who have an excuse to stay. On the other hand there are a number of families who made the effort to move to Muslim countries and now they are living a life of ease, and Allaah is the best of providers.

May Allaah reward you for the day when you taught us to be optimistic and not pessimistic, but this is the bitter reality from which there is no escape. But to be fair, praise be to Allaah many are turning to Islam, especially new Muslims (converts), and we praise Allaah for His blessings and bounty.

What we would like from you, may Allaah reward you, is the following:

1- Advice to the Muslim girls to adhere to their hijab and not to depend on weak fatwas that open the door to evil.

2- Encouragement to the youth to migrate and not focus on worldly matters, because many of them – or most of them – are the reason why their wives and children stay and are exposed to these calamities. Many of the youth have not migrated yet on the basis that they want to save enough money to open a business in the country to which they will migrate. How much should they save and when should they think that they have saved enough?

3- Advice to the sisters who go out of the house a great deal for no essential reason, especially in these difficult circumstances.

4- Advice to the brothers who tell their wives to uncover their faces on the basis that it is a case of necessity. What is the ruling on obeying the husband in this matter?.

Praise be to Allaah.

Firstly:

Undoubtedly the problems faced by Muslims, men and women, in kaafir countries are many; their situation in those countries is heartbreaking and brings tears to the eyes.

We have all heard and read about the hardships they are facing, especially the women. We have seen the falseness of these countries which claim to be civilized and free, but they impose hardship on the Muslims in their jobs and in their homes, and on women with regard to their hijab and their work. They allow complete freedom for same-sex marriage and sexual perversions, and freedom to abuse Islam and Muslims, but they impose restrictions on Muslims with regard to their practices and rituals.

Everyone who is able to leave such countries must not fail to do so, before there comes a day when he will regret missed opportunities and will have no control over his family’s affairs or his own affairs or be able to leave, after having lost his children to that permissive society which is devoid of all morals and virtues, where he lives his life working and striving, then he gives his children to the street and the church, and loses out in this world and in the Hereafter.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Settling in a kaafir country poses a great danger to the Muslim’s religious commitment, morals, behaviour and etiquette. We and others have seen how many of those who settled there went astray and came back different from when they went; they have come back as evildoers, and some have come back having apostatized from their religion and disbelieving in it and in all other religions – we seek refuge with Allaah – denying it completely and mocking the religion and its people, past and present. Hence we must take measures to guard against that and stipulate conditions which will prevent people from following this path which leads to doom and destruction.

How can the believer be content to live in the land of the kuffaar where the rituals of kufr are proclaimed openly and rule belongs to someone other than Allaah and His Messenger, seeing that with his own eyes, hearing that with his own ears and approving of it, and even starting to feel that he belongs there and living there with his wife and children, and feeling as comfortable there as he does in the Muslim lands, even though he and his wife and children are in such great danger and their religious commitment and morals are in such peril? End quote.

For the full quotation from the Shaykh (may Allaah have mercy on him) see the answer to question no. 27211, in which there is a detailed discussion of the issue of settling in kaafir countries.

It is not permissible for a Muslim woman to shed her chastity and hijab in the face of these temptations. The devils among mankind and jinn are forever trying to tempt women to join the ranks of the misguided. Whoever follows them will find this world attractive in his eyes and he will be distracted from thinking of the grave, the Hereafter and the meeting with Allaah, may He be exalted.

Unfortunately some of the muftis on satellite channels have contributed to women taking off their hijab on the grounds of study or work. There is nothing good in study or work that incurs the wrath and anger of the Lord, may He be blessed and exalted. Whatever worldly benefits can a woman get with her certification or salary, knowing that it is at the expense of reward in the Hereafter and the pleasure of Allaah? No one would do this except one to whom evil has been made to look attractive so he thinks it is good.

It is not permissible for a Muslim woman to uncover her face, let alone her hair, even on the basis that it is for study or work. That which is with Allaah is better and more lasting. Every Muslim should hasten to leave that darkness, and the scholars should help Muslim families to adhere to their religion and obey their Lord instead of helping them to accumulate wealth and worship dirhams and dollars.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible for you or for any other women to uncover in the kaafir lands, just as it is not permissible in the Muslim lands. Rather it is obligatory to observe hijab in front of non-mahram men whether they are Muslims or kaafirs, and indeed it is more essential in the case of kaafirs, because they have no faith to keep them from doing that which Allaah has forbidden.

It is not permissible for you or anyone else to obey parents or anyone else in doing that which Allaah and His Messenger have forbidden. Allaah says in His Book (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

In this verse Allaah explains that for women to observe hijab before non-mahram men is purer for the hearts of all. And He says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands…”

[al-Noor 24:31]

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 529).

Thirdly:

Husbands should help their wives to remain chaste, covered and modest. It is not permissible for them to tell them to take off their hijab for the sake of worldly matters such as study and work. If they have no choice and it is not possible and it is not easy for them to keep their women in full hijab, then it is permissible for them to uncover the face due to this necessity, such as in airports and passports, but they should make sure that the one who examines them is a woman.

As for those who want their womenfolk to take the hijab off altogether or unnecessarily, it is not permissible for them to do that. They should be proud of belonging to this religion and they should be proud of their wives and daughters being covered, especially when they see how the kaafir women dress, baring all and going to the extreme in wearing all kinds of fashions and colours.

It is not permissible for a woman to obey her husband if he tells her to go against the rulings on covering and hijab. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards Allaah; obedience is only in that which is right and proper.”

Narrated by al-Bukhaari (4085) and Muslim (1840).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a man who is married and has children, and his wife wants to wear hijab but he is opposed to that. What advice can you give him, may Allaah bless you?

He replied:

We advise him to fear Allaah, may He be glorified and exalted, and to praise Allaah for having given him such a wife who wants to dress as Allaah has commanded, in clothing that will protect her from temptation. Allaah has commanded His believing slaves to protect themselves and their families from the Fire, as He says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) stated that men are responsible for their families, as he said: “The man is the shepherd of his family and is responsible for his flock.” So how can it be appropriate for this man to try to force his wife not to wear hijab and to dress in a haraam manner which will be a cause of temptation for her and others? Let him fear Allaah with regard to himself and let him fear Allaah with regard to his family, and let him praise Allaah for blessing him and giving him this righteous wife.

As for his wife, it is not permissible for her to obey him by disobeying Allaah, for there is no obedience to any created being if it involves disobedience towards the Creator.

Fataawa al-Mar’ah al-Muslimah (1/442, 443).

See also the answer to question no. 45672, in which there is a detailed discussion of the ruling on countries forcing Muslim women to take off hijab.

Fourthly:

With regard to a woman going out of her house, our sisters should note that the basic principle with regard to women is that they are to be honoured, and part of her being honoured is that her husband and children are to serve her. The husband is enjoined to spend on her. The idea of her staying in the home is only so that she can do a great work which no group of men could do, which is raising the children, serving her husband and house. These are great deeds. Hence she should not go out except in the case of necessity or urgent need, especially if she is in a kaafir country or a land that is not safe.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Undoubtedly for a woman to remain in her home is better and is farther removed from fitnah (temptation) and evil. We are all aware of what happens when women go out in the marketplaces, and they cause temptation and are themselves tempted. If it is possible for her not to go out, this is what is required. If she must go out, then she should go out as the Prophet (peace and blessings of Allaah be upon him) said: “Let them go out looking scruffy,” i.e., not adorned or wearing perfume. But they should not go out except in the case of need. … What I think with regard to this issue is that women should stay at home in all cases, and not go out except in cases of necessity, and if they go out in cases of necessity, they should not wear perfume or any adornment.

With regard to taking a mahram with her, undoubtedly that is better, but it is not essential so long as the matter does not involve travel. But unfortunately you see some people bringing their families to the tailor or shopkeeper, then the man stays in the car and the woman is the one who goes and speaks to the men, and fitnah may affect his family as a result. The man should be a real man, protective towards his family, and not do such things. If it is essential, then he should go with her and stand with her when she speaks to the man or the man speaks to her, or he should speak to his wife and then speak to the man.

Liqaa’aat al-baab il-Maftooh (117/question no. 2).

See also the answer to questions no. 6742 and 9937.

Fifthly:

For the one who wants sincere advice, the Islamic ruling is that one should not stay in kaafir countries. See the answers to questions no. 70256 and 4237, which contain a lot of good advice.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1193. His family impugn the honour of the Prophet (peace and blessings of Allaah be upon him) and insult his companions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

His family impugn the honour of the Prophet (peace and blessings of Allaah be upon him) and insult his companions

Allaah, His Messenger and the Muslim ummah enjoin upholding ties of kinship, but by Allaah we do not feel this nowadays, because of the bad attitude of the people with whom we live, and because of their bad understanding and their negligence towards Allaah, may He be glorified and exalted.

My family offend me and they swear and insult my mother if I am present.

If I am sitting in their house, my family impugn the honour of the Messenger (peace and blessings of Allaah be upon him) and insult his companions.

Is there any sin on me if I cut off ties with them?

I ask Allaah to keep us safe and to help you in what you do.

Praise be to Allaah.

Firstly:

One should not sit with people such as these who are in the habit of insulting mothers, unless he has no other choice. He has to express his hatred of their actions and attitude, and to do his best to call them to Islam and advise them, so that they will give up these evil actions.

If these people are relatives, it is better to strive to uphold ties with them and call them to Allaah, may He be exalted, and to do his utmost in that. If Allaah guides one man at your hands, that is better than red camels (the best kind), and he should not forsake them for his own sake.

Secondly:

Anything may be tolerated, except insults to our beloved Messenger (peace and blessings of Allaah be upon him) and slander against his companions and the bearers of his religion. This implies insults against the Lord of the Worlds, may He be glorified, the One Who praised His Prophet (peace and blessings of Allaah be upon him) and chose him, and Who praised his companions and chose them and honoured them with the company of His Prophet (peace and blessings of Allaah be upon him).

Impugning the honour of the Prophet (peace and blessings of Allaah be upon him) by slandering his wives or one of them, is an insult against him (peace and blessings of Allaah be upon him), because he chose her, kept her and was her companion until he departed this world. And it is an insult against Allaah Who chose her for His Prophet and approved of her as his wife and did not tell him to leave her.

Such insults can only come from one whose eyes Allaah has blinded to guidance and the true religion, such as the Raafidis and their ilk among the people of misguidance, or those who are influenced by them and have followed their misguidance. We ask Allaah to keep us safe and sound.

Hence you have to denounce this grave evil, and explain to your family that this is apostasy from Islam, and it is following the path of misguided sinners. You should warn them of bad consequences in this world, let alone the Hereafter.

If they respond, then praise be to Allaah. If they persist then do all you can to convince them, such as inviting one of the scholars to advise them, even if that is done indirectly, or bringing some books and tapes about this topic. If that does not work with them, then you can cut off ties with them or keep away from them. Do that out of a sense of protective jealousy towards your Beloved (peace and blessings of Allaah be upon him). At the very least you can voice your objections every time they do that, and leave the gathering in that case.

Al-Baghawi (may Allaah have mercy on him) said, commenting on the hadeeth about Ka’b ibn Maalik and his companions:

This indicates that the people of bid’ah may be shunned indefinitely. … The Sahaabah, Taabi’een and their followers acted in accordance with that, and the Sunni scholars are unanimously agreed that people of bid’ah are to be shunned. End quote from Sharh al-Sunnah (1/227).

Ibn Muflih (may Allaah have mercy on him) said: Ahmad said: It is obligatory to shun the one who becomes a kaafir or who commits evil by following bid’ah, or who promotes misguided innovation; this is required of those who are not able to refute it or to speak up against it, or is afraid of being influenced by this. And it was said that he must be shunned altogether, as is the apparent meaning of the words of Imam Ahmad quoted above. Ibn ‘Aqeel stated definitely that this is how it should be, in order to discipline him and bring him to his senses.

He (i.e., Ibn al-‘Aqeel) also said: If you want to know the state of Islam among the people of this time, do not look at them crowding the doors of the mosques, or how they raise their voices in the Talbiyah. Rather look at how they interact with the enemies of Islam. Ibn al-Rawandi and al-Ma’arri (may the curses of Allaah be upon them) spent their lives writing poetry and prose, and the former said that religion was a myth and al-Ma’arri said that it was false, disbelieving the book of Allaah, may He be glorified and exalted. And they lived for years and their graves were venerated and their books were sold. This indicates that religious commitment has faded from people’s hearts. Something similar was said by Shaykh Taqiy al-Deen ibn Taymiyah (may Allaah have mercy on him).

Al-Khallaal said: Ismaa’eel ibn Ishaaq al-Thaqafi al-Nisapoori told us that Abu ‘Abd-Allaah was asked about a man who had a Raafidi neighbour who would greet him with salaam. He said: No, and if he greets him he should not return the greeting.

Al-Qaadi Abu’l-Husayn said in al-Tammaam: There is no difference in the reports concerning the fact that it is obligatory to shun the people of bid’ah and the evildoers among the Muslims, as you can see. The apparent meaning is that there is no difference between the one who openly commits sins and the people of innovation and evildoers.

He said: No differentiation is made in that regard between a blood relative and a stranger, if it has to do with the rights of Allaah. But if it has to do with the rights of other people, such as slandering, reviling, backbiting, seizing property by force etc, then it depends. If the person to be shunned and the one who did that deed is one of his relatives, it is not permissible to shun him. If he is not a relative, then is it permissible to shun him or not? There are two reports…

Al-Qaadi said: Ahmad only regarded it as makrooh to shun a relative with regard to one’s own rights because of the reports about upholding the ties of kinship. He regarded it as permissible only with regard to the rights of Allaah, and he disallowed it with regard to the rights of anyone else, according to the report of al-Marwadhi about the rights of a stranger. That is because there is no room for compromise with regard to the rights of Allaah but there is room for compromise when it comes to the rights of human beings. This is explained by the words of the Prophet (peace and blessings of Allaah be upon him): “The debt owed to Allaah is more deserving of being paid off.”

The views of most of our companions imply that there is no difference. This is the apparent meaning of the words of Imam Ahmad in some places, and it is more appropriate. The reports about upholding the ties of kinship are should be understood in the light of the evidence about shunning. The rights of human beings may be connected to the rights of Allaah, and they are based on ease and forgiving, unlike the rights of human beings.

End quote from al-Adaab al-Shar’iyyah (1/237-238)

We ask Allaah to help you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1194. She is travelling far away and fears fitnah (temptation) for herself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

She is travelling far away and fears fitnah (temptation) for herself

I am a Muslim girl living alone in a kaafir land, after my family refused everyone who came to propose marriage to me and I suffered a great deal. I am trying to avoid temptation and maintain my religious commitment but four years of being away from my homeland has made me sick and I am suffering from psychological problems, because of my regret for having travelled without a mahram. I cannot go back to my homeland and my family are not letting me keep chaste by getting married. Even though I still wear hijab and have taken part in da’wah, I have grown weak and have almost fallen into zina, and from there my situation got worse and worse.

I thought of suicide but knowing how serious this crime is prevented me from doing anything. I travelled for my work and met a young man from my country who seems to be pure and committed, and he lives in the same city where I am studying.

I cried throughout the trip and prayed to Allaah that I would die on the trip, because I felt that I had grown weak and had lost the ability to resist. When I returned from the trip I felt that something had changed in me. And I renewed my trust in Allaah and cut off all ties with those who had corrupted me. I announced it as repentance that I had been unable to do for a long time. I prayed to Allaah asking Him for guidance (istikhaarah) and asking that this young man would be my husband. By Allaah, this young man continued to get in touch with me asking me to marry him on the basis that I would adhere to sharee’ah. I told my family but they refused again and upset me because they are not thinking of what I am suffering. By Allaah, I do not want to disobey them, but they are putting me under unbearable pressure. I thought of asking the imam to be my wali (guardian), because this young man is one of the best I have seen in terms of religious commitment and good character. By Allaah, I only want to keep myself chaste for the sake of Allaah. What should Ido?

My second question is: I feel guilty with this young man because of my past sins. Should I tell him of what I did in the past even though I have repented sincerely? I am in touch with this man by phone to work things out, and Allaah is witness that he has never transgressed the limits with me. Please advise me, may Allaah reward you, for my heart is breaking.

Praise be to Allaah.

Firstly:

We ask Allaah, may He be exalted, to relieve your distress and worry and to protect you from falling into the way that leads to doom and destruction and slipping into sin, for He is able to do whatever He wills.

Listen to this divine call (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Listen to the call of Allaah to His believing slaves (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)”

[al-Tahreem 66:8]

Allaah accepts the repentance of His slaves, as He says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

What is it that made you leave your family and travel to a kaafir land and live there? No one can trust himself even in a Muslim country because there are so many doubts and whims and desires!

So how about in a land where anything goes, and where the doors to sin are open wide?

Because of that, and because of his keenness to protect his ummah from falling into the like of that which you have fallen into – we ask Allaah to keep you safe – the Prophet (peace and blessings of Allaah be upon him) forbade living among the kuffaar and settling in their lands. He said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2654) and al-Tirmidhi (1604); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1207).

Settling in a kaafir country is unhealthy and hard, a life of anxiety and stress. Their life – I mean the people of that land – is an unbearable hell, by their own admission, because they have lost spiritual discipline and the connection with God; their life has become purely materialistic. Mental illness has become widespread among them, and they have resorted, in many cases, to exiting from this life by means of suicide.

Secondly:

Our advice to you is to look for the reasons why your family took this attitude towards you and refused everyone who came to propose marriage to you. Try to find out what it is and try to do something about it, so that you will be able to resolve the matter and come up with an appropriate solution so that you will be able to reconcile with your family.

If that is not possible and things remain as they are, and you find out that the reasons that have come between you and your family are not legitimate, then in that case your guardian is the ruler or the shar’i qaadi (judge). Since you are living in a country where there is no Islamic legal system and it is not a Muslim country, there is nothing wrong with the director of one of the Islamic centres or the imam of one of the mosques acting as your wali. See the answer to question no. 7989.

Thirdly:

If you feel that you have sinned because of what you have done in the past, and have turned back to Allaah and repented sincerely, meaning that you regret what you did and resolve not to go back to it, and give up the sin, and ask for forgiveness, and do a lot of good deeds, that will make up for what you did and will purify you. Allaah says (interpretation of the meaning):

“But whosoever repents after his crime and does righteous good deeds (by obeying Allaah), then verily, Allaah will pardon him (accept his repentance). Verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Maa'idah 5:39]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:71]

Whoever turns away from sin and turns to his Lord and submits to Him, Allaah will accept his repentance and make the consequences good, and He will make him one of those who inherit Paradise. Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salât (the prayers) [i.e. made their Salât (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell.

60. Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad (peace and blessings of Allaah be upon him), and work righteousness. Such will enter Paradise and they will not be wronged in aught”

[Maryam 19:59-60]

Repentance opens a new door from which he may start a new life, filled with faith, ihsaan and hope.

The Prophet (peace and blessings of Allaah be upon him) s

aid: “The one who repents is like one who did not sin.” Narrated by Ibn Maajah (4250); classed as hasan by al-Albaani.

I advise you not to tell him about that, because after repenting it is as if it never happened. Start a new life with him, filled with hope, love and happiness, and surrounded with worship, piety and righteousness, following true guidance. Our advice to you is to hasten to marry this young man, because his getting in touch with you and forming a relationship before marriage is haraam, and may open the door to temptation. We ask Allaah to protect us from slipping.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1195. Is saying to a kaafir “I wish you well” or “I wish you all the best” on his festival regarded as congratulating him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is saying to a kaafir “I wish you well” or “I wish you all the best” on his festival regarded as congratulating him?

I know that congratulating the Christians and Jews for their feats is haram, as it means approving to their baatil (wrong) beliefs. Is it permissible for me to send to whom I know of them messages contain no congratulation? Like sending “ I wish you all good” or “I wish you the best” with an intention of wishing guidance for them?.

Praise be to Allaah.

Congratulating the kuffaar on their festivals is haraam, as you say. Please see question no. 947 and 81977.

It seems that sending a message to those of them who you know, on the day of their festival, saying “I wish you well” or “I wish you all the best” is a kind of congratulations.

But if you send this message on a day other than their festival, with the intention of calling them to Islam and hoping that they will be guided, there is nothing wrong with that.

It was narrated that Abu Moosa said: The Jews used to sneeze in the presence of the Prophet (peace and blessings of Allaah be upon him), hoping that he would say to them, “Yarhamakum Allaah (may Allaah have mercy on you).” But he would say, “Yahdeekum Allaah wa yuslihu baalakum) (may Allaah guide you and reform you).”

Narrated by Imam Ahmad (19089), Abu Dawood (5038) and al-Tirmidhi (2739); classed as saheeh by al-Albaani in al-Irwa’ (1277).

It says in ‘Awn al-Ma’bood: i.e., he did not say to them “Yarhamakum Allaah (may Allaah have mercy on you)” because mercy is only for the believers; rather he prayed for them as was appropriate, that they be guided and enabled to believe.

There is nothing wrong with praying for a kaafir to be guided aright, rather it is proven that this is the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1196. A maternal uncle of mine who is addicted to alcohol lives in the same house with us – me and two of my brothers who are younger than me – in a kaafir country in a small house, just two rooms. When he first came to live with us he did not drink so mu

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

A maternal uncle of mine who is addicted to alcohol lives in the same house with us – me and two of my brothers who are younger than me – in a kaafir country in a small house, just two rooms. When he first came to live with us he did not drink so much. In addition to that he does not pray, and sometimes he insults Islam and the Lord. He has been here in this kaafir land for nearly 30 years during which he has never been back to our homeland. He was a friend of my father’s before my father married my mother. Praise be to Allaah, we pray and we try to fear Allaah as much as we can. We spoke to him in the best manner and advised him to repent to Allaah, and he says to us: “You are right, pray to Allaah forgive me,” then one or two days later he goes back to his old ways. If we throw him out of the house, he will not find anyone to give him shelter, which means that he will end up sleeping in the street like many of the Arab addicts who live in the streets. We ask Allaah to guide them. My question is: what should I do, knowing that my father and mother do not live with us in the same house; they are in our homeland, but if I throw my uncle out or speak harshly to him, it will upset my mother because she still loves her brother and has not seen him for 30 years.

Praise be to Allaah.

The problems of Muslims in kaafir countries are innumerable and heartbreaking. These societies and environments are not suitable for Muslims, because their values are incompatible with Islam and its noble principles, high moral standards and decent etiquette.

The Messenger (peace and blessings of Allaah be upon him) warned us sternly against living in such environments and societies, because he knew the bad effect that this would have on Muslims, with regard to their religious commitment, morals and behaviour. He said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2654) and al-Tirmidhi ( 1604); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1207).

Your uncle’s situation – and that of many others – is the result of settling among the kuffaar which our religion has forbidden.

It is a great loss in this world and in the Hereafter, if Allaah does not bestow His mercy upon him.

You have no choice but to be patient with your uncle, for it seems from your advice to him and his response to you that the seed of faith is still alive in his heart, which needs your care and concern on an ongoing basis. Always keep in mind the words of the Prophet (peace and blessings of Allaah be upon him) to ‘Ali (may Allaah be pleased with him): “If Allaah were to guide one man at your hands, that would be better for you than red camels (i.e., the best kind).” Narrated by al-Bukhaari (2942).

If he stays with you in the house – and you keep advising him and taking care of him – that is better for him than wandering the streets and living as a vagabond, which could lead him to a bad end because of his being far away from you. Doing the lesser of two evils and warding off one by means of the other is what is required here.

Treating him kindly is also part of honouring your mother and pleasing her, so strive to call him to what is good and try to distract him from what he is doing now. Take him to the mosque with you sometimes. We ask Allaah, may He be glorified and exalted, to guide the Muslims who have gone astray and to show them the right way, for He is Able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1197. Smiling at a kaafir with the aim of softening his heart and calling him to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Smiling at a kaafir with the aim of softening his heart and calling him to Islam

In view of the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) about dealing with the kuffaar, not initiating the greeting with them, and not making room for them on the street, as in the hadeeth “Push them to the narrowest part of (the road)”, can we deduce by analogy with that that it is not permissible to smile at them? In other words, is it permissible to smile at the kuffaar? If it is not permissible, then how can we respond to those who said that it comes under the heading of calling them to Allaah and inviting them to Islam?.

Praise be to Allaah.

There are abundant Islamic texts which indicate that it is haraam to befriend and love the kuffaar or take them as close friends, and honour them and show friendship to them, or be the first to greet them. But exceptions are made in some cases when that is for a purpose or need, such as greeting them with words other than salaam when necessary, or treating them kindly when calling them to Islam. That includes smiling at them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on mixing with the kuffaar and treating them kindly in the hope that they will become Muslim?

He replied: Undoubtedly the Muslim should hate the enemies of Allaah and disavow them, because this is the way of the Messengers and their followers. Allaah says (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone”

[al-Mumtahanah 60:4]

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself”

[al-Mujaadilah 58:22]

Based on this, it is not permissible for the Muslim to feel any love in his heart towards the enemies of Allaah who are in fact his enemies too. Allaah says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth”

[al-Mumtahanah 60:1]

But there is nothing wrong with a Muslim treating them kindly in the hope that they will become Muslims and believers, because that comes under the heading of softening their hearts towards Islam. But if he despairs of them becoming Muslim, then he should treat them as they deserve to be treated. This is discussed in detail in the books of the scholars, especially Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (may Allaah have mercy on him). End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him) (3/13).

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (2/424), concerning greeting the kuffaar first: A group (of scholars) said it is permissible to greet them first if that is for a purpose, such as a need or a fear of harm, or because they are relatives, or for any other reason. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (25/168): The Hanafis are of the view that it is makrooh to greet ahl al-dhimmah with salaam, because that implies respecting them, but there is nothing wrong with greeting a dhimmi if one needs something from him, because in that case the salaam is because of the need, not in order to show respect. And it is permissible to say, “Peace be upon those who follow true guidance.” According to the Shaafa’is it is haraam to initiate the greeting of salaam with a dhimmi, but one may greet him in some other way, such as saying “May Allaah guide you” or “may Allaah bless your morning,” if he needs something from him. Otherwise he should not be the first to show any kind of respect to him, because that is an expression of friendship and love. Allaah says (interpretation of the meaning): “You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad).”.

End quote.

Conclusion: it is permissible to

be kind to a kaafir and smile at him, with the aim of calling him to Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1198. Convert attending his brother’s wedding party

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Convert attending his brother’s wedding party

Alhamdulillah, I am a convert to Islam. My family are still, however, christian. My brother is getting married and this involves a religious service in a church followed by a meal. I have told my family that I cannot partake in the religious service. I wish to know if Islam allows me to attend the meal with my wife and child, where some alcohol may be served to some christians with the meal. If it is not allowed then what advice can you give me. Please give the answer with evidence.

The issue is of great importance since I have been estranged from my father (by his choice) for 7 years and I am trying to invite them to Islam.

Jazakallah khayran

Praise be to Allaah.

1. We praise Allaah for having guided you to Islam and we ask Him to complete His favour by helping you to be steadfast and by guiding your family to Islam.

You are doing the right thing by not attending the religious service in the church, because taking part in religious proceedings of non-Muslims is, at the very least, a major sin, and could lead to kufr.

With regard to attending your brother’s wedding party where alcohol will be served with the food, we advise you not to take part as you say. Attending such parties is haraam and is a major sin. Allaah says (interpretation of the meaning): “… then after the remembrance sit not in the company of those people who are the zaalimoon (polytheists and wrong-doers, etc.)” [al-An’aam 6:68].

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by feeling that it is wrong] – and that is the weakest of faith.” (Narrated by Muslim, 49).

When you take part in such events, you will not be able to change the evil actions with your hand or your tongue – in most cases – so all you can do is change it with your heart, and you cannot be really doing so if you are taking part.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not sit at a table where wine is being drunk.” (Narrated by Ahmad, 14241, and classed as saheeh by al-Albaani in Irwaa’ al-Ghaleel, 7/6).

The reason why it is forbidden – as it appears – is that sitting with them implies that you condone the evil action.

4. Apart from the fact that these things are forbidden, if the brother makes these compromises, this will weaken his efforts to call his family to Islam. The more sincere the daa’iyah is towards himself and to His Lord, the stronger his efforts to call others will be. But if he compromises and vacillates, this will make him look less trustworthy in the eyes of others.

And Allaah know

s best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1199. Can a Muslim allow a non-Muslim guest to observe the rituals of kufr in his home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can a Muslim allow a non-Muslim guest to observe the rituals of kufr in his home?

If a non-Muslim visitor comes and lives in your home for a few days is it permissible that the Muslim host allows him/her to perform their prayers and rituals according to their own religion? Will the Muslim host be considered a sinner in this case as some of the prayers and rituals of other religions may not conform to Islamic beliefs?

Praise be to Allaah.

Can a Muslim allow a non-Muslim guest to observe the rituals of kufr in his home?

We put this question to Shaykh Muhammad Saalih al-‘Uthaymeen, who answered as follows:

Praise be to Allaah. It is not permissible for you to willingly consent to that, because this is kufr and the person has no religion, as Allaah says (interpretation of the meanings):

“And whoever seeks a religion other than Islam, it will never be accepted of him” [Aal ‘Imraan 3:85]

“And it has already been revealed to you in the Book (this Qur’ân) that when you hear the Verses of Allâh being denied and mocked at, then sit not with them, until they engage in a talk other than that” [al-Nisa’ 4:140]

Also, this visitor is humiliating you by doing this, because he knows that you do not like it, so you should not let him humiliate you.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munaj

jid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1200. Being friends with non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Being friends with non-Muslims

I'm a student and a brother who is in the mist of both muslims and non muslims. Usually on Fridays I'm with the muslims but during other days and at university I'm with the non muslims. My problem is I tend to spend alot of time with them and with the temptation around me I don't know what to do the women. I don't drink or even smoke but when it come to women I'm weak and its because of my Islamic attitude they tend to find me nice compared to my other friends. I only wish I knew muslim sisters because I really respect them so I would have been able to time talking to them(from an Islamic perspective) and would not have to spend time with the non muslim women. I have been trying for a very long time but sometimes trying is not just enough. Please advice.

Praise be to Allaah.

Your question made me very happy, because it is indicative – in sha Allaah – of the sincerity of your faith in Allaah, and of your keenness and eagerness to adhere completely to that which Allaah has enjoined upon you.

You raise a number of issues in your question:

1 – You are mixing with Muslims and non-Muslims. You should note that a Muslim’s relationship with Muslims is different from his relationship with others. That is because the Muslim must take his fellow-Muslim as a close friend, so that he loves him and respects him, as Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

Your Muslim brothers have rights over you that you must fulfil, but this is not the place to explain that in detail. You can study some of these rights in the answer to question no. 11413.

With regard to non-Muslims, the Muslim should disavow himself of them, and he should not feel any love in his heart towards them. Allaah says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth (i.e. Islamic Monotheism, this Qur’aan, and Muhammad), and have driven out the Messenger (Muhammad) and yourselves (from your homeland) because you believe in Allaah your Lord! If you have come forth to strive in My Cause and to seek My Good Pleasure, (then take not these disbelievers and polytheists, as your friends). You show friendship to them in secret, while I am All-Aware of what you conceal and what you reveal. And whosoever of you (Muslims) does that, then indeed he has gone (far) astray from the Straight Path”

[al-Mumtahanah 60:1]

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’”

[al-Mumtahanah 60:4]

But this does not mean that a Muslim cannot interact with them in a nice manner that will encourage them to enter Islam, so long as that is within the guidelines of sharee’ah, as Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

The Muslim should strive hard to call non-Muslims to Islam through all possible permissible means, in the hope that they may benefit from that and respond, as Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

Muslim narrated in his Saheeh (2674) from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls people to guidance will have a reward like the reward of those who follow him, without that detracting from their rewards in the slightest, and whoever calls people to misguidance will have a burden of sin like the burden of those who follow him, without that detracting from their sins in the slightest.”

2 – You tend to spend a great deal of your time with non-Muslims, and you say that this is a problem. It is indeed a problem because when a Muslim mixes with non-Muslims in a non-Muslim society and feels inclined to like them, this is something that can have an effect on his beliefs, religious commitment and morals (especially since you mention that you do not drink alcohol or smoke – which is a blessing from Allaah to you – from which it may be understood that these things are common among those people). Hence the texts of sharee’ah warn against mixing with and befriending non-Muslims. Allaah has commanded us to migrate from the kaafir lands to the lands of Islam, as He says:

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:97-98]

Abu Dawood narrated in his Sunan (2645) and al-Tirmidhi narrated in his Jaami’ (1640) from the hadeeth of Jareer ibn ‘Abd-Allaah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“I disavow myself of every Muslim who settles among the mushrikeen.” They said, “O Messenger of Allaah, why?” He said, “Their fires should not be visible to one another”. This hadeeth was classed as saheeh by al-Albaani in al-Irwa’, 1207.

Ibn al-Qayyim said in Tahdheeb al-Sunan (‘Awn, 7/304): “What we learn from this hadeeth is that when people settle down in place, the first they do is to light a fire, and this fire may encourage others to come and join them, and anyone who comes near the fire is going to feel at ease with the people whose fire it is. The gathering around the fire of the mushrikeen is a gathering that calls people to the way of the Shaytaan and to Hellfire, because they gather only for the purpose of committing sin. The gathering of the believers around their fire is the gathering that calls people to Allaah and to obey Him and to make His religion prevail. So how can the two fires or the two gatherings be in harmony when this is the case? This is the most eloquent of metaphors, which contains a profound meaning in the most concise phrases.”

Abu Dawood (2787) narrated from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever joins a mushrik and lives with him is like him.” This was also narrated by al-Haakim (2/141) with a different isnaad; his version says: “Do not live with the mushrikeen and do not join them, for whoever lives with them or joins them is not one of us.” This hadeeth was classed as hasan by al-Albaani in al-Saheehah, 2330, when the two isnaads are taken together.

Imam Ahmad (4/365) and al-Nasaa’i (4177) narrated that Jareer said: “I came to the Prophet (peace and blessings of Allaah be upon him) whilst he was accepting the people’s oaths of allegiance, and I said: ‘O Messenger of Allaah, give me your hand so that I may give you my oath of allegianc., and you may stipulate your conditions, for you know best.’ He said, ‘I accept your allegiance on the basis that you worship Allaah, establish regular prayer, pay the zakaah, are sincere towards the Muslims and you forsake the mushrikeen.’” This hadeeth was classed as saheeh by al-Albaani in al-Saheehah, 636.

These texts indicate that the basic principle is that the Muslim should not settle among the kuffaar in their countries, and that he is obliged to move from those lands to the Muslim lands. An exception is made from that if his staying there is necessary, but necessity should not be blown out of proportion. If he Muslim has to be with them (the non-Muslims) physically, he should not be with them in his heart, and he must avoid mixing with them unnecessarily.

What you must do is to look for righteous friends among the Muslims who can help you to learn your religion and adhere to it. You must fill your spare time with reading Qur’aan and reading useful books about the biography of the Prophet (peace and blessings of Allaah be upon him) and his companions, and about the rulings, etiquette and morals of Islam; and with remembering Allaah (dhikr). Ibn al-Qayyim said in al-Waabil al-Sayyib (86), when listing the benefits of dhikr: “It is the easiest of acts of worship, but it is one of the best. Moving the tongue is easier than moving the limbs. If any part of a person’s body were to move as much as his tongue does, night and day, that would be extremely difficult for him.”

You can also make use of your time by listening to useful tapes and by surfing useful sites on the Internet.

Something else that will help you to stop mixing with non-Muslims is to remember that these kaafirs – even though they may have good manners and some good qualities – also do a number of seriously wrong things, any one of which is sufficient to nullify any good deeds that they may do. Among these evil things is the belief of the Christians – for example – that God is one of three (trinity), as Allaah says (interpretation of the meaning):

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity).’ But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allaah). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them”

[al-Maa’idah 5:73]

The other kaafir nations all attribute partners to Allaah, or else they do not believe in God at all.

The kuffaar in general do not believe in the Qur’aan or in the message of our Prophet Muhammad (peace and blessings of Allaah be upon him), rather they reject the Qur’aan and they reject our Prophet (peace and blessings of Allaah be upon him); so how can a Muslim be inclined towards them with their kufr and misguidance?

Even if they give you some of your rights by treating you nicely, they do not give Allaah His rights and they do not give the Qur’aan its rights and they do not give our Prophet (peace and blessings of Allaah be upon him) his rights. The rights of Allaah and His Book and His Prophet are more important than our personal rights. Remember this, for this is one of the things that will help you to hate them and regard them as enemies until they believe in Allaah alone, as mentioned in the aayah quoted above (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’”

[al-Mumtahanah 60:4]

But we reiterate that there is nothing to stop the Muslim from treating them kindly within the limits set by sharee’ah, especially if they are among those who treat us well. Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?”

[al-Rahmaan 55:60]

3 – With regard to your mixing with non-Muslim girls, and your desire to get to know Muslim girls. You should note that one of the basic aims of Islamic sharee’ah is to protect people’s honour. Our sharee’ah has enjoined many rules and regulations to achieve this noble aim. One of the teachings of Islam is the segregation of men and women even in the mosque, which is the best and noblest of places. Muslim narrated in his Saheeh (440) from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best rows for men are the front rows and the worst are the back rows. The best rows for women are the back rows and the worst are the front rows.”

Al-Nawawi said in Sharh Saheeh Muslim (4/159): “What is meant by the worst rows for men and women is those which are least in reward and virtue, and the furthest removed from the shar’i aim. The best rows are the opposite. Rather the last row is the best for the women who are present with the men because it is farthest removed from mixing with the men, from seeing them and from becoming attracted to them when seeing their movements and hearing their speech and so on. The front row for the women is condemned for the opposite reasons. And Allaah knows best.”

Al-Bukhaari narrated in his Saheeh (837) that Umm Salamah said: “When the women stood up after the Messenger of Allaah (peace and blessings of Allaah be upon him) finished saying the salaam (at the end of the prayer), he would wait for a little while before standing up.” Al-Zuhri said: “I think – and Allaah knows best – that he waited so that the women could disperse before the people (i.e., the men) could catch up with them.”

If Islam teaches that men and women should be segregated in the mosques – which are the best and noblest of places – then it is even more appropriate that they be segregated elsewhere.

Moreover, learning is one of the noblest of aims, but sharee’ah also insisted that women should be segregated from men even this situation. Al-Bukhaari (101) and Muslim (2633) narrated that Abu Sa’eed al-Khudri said: A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, the men have taken all your time. Give us (women) a day when we can come to you and you can teach us what Allaah has taught you.” He said, “Gather together on such and such a day.” So they gathered, and the Messenger of Allaah (peace and blessings of Allaah be upon him) came to them and taught them what Allaah had taught him…” (This version was narrated by Muslim).

And Muslim (885) narrated that Jaabir ibn ‘Abd-Allaah said: I attended Eid prayers with the Messenger of Allaah (peace and blessings of Allaah be upon him). He began the prayer before the khutbah, without any adhaan or iqaamah, then he stood, leaning against Bilaal, and enjoined fear of Allaah and urged us to obey Him. He preached to the people and reminded them. Then he went over to the women and preached to them and reminded them.

Another of the teachings of Islam in this regard is that Allaah has commanded men and women to lower their gaze. It is not permissible for a Muslim to look at a woman who is not his mahram, or for a woman to look at a man who is not her mahram. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent…”

[al-Noor 24:30-31]

Muslim narrated in his Saheeh (2159) that Jareer ibn ‘Abd-Allaah said: “I asked the Prophet (peace and blessings of Allaah be upon him) about an accidental glance, and he told me to avert my gaze.”

Abu Dawood (2149) and al-Tirmidhi (2777) narrated from Buraydah ibn al-Haseeb that the Prophet (peace and blessings of Allaah be upon him) said to ‘Ali: “O ‘Ali, do not follow one glance with another. You are permitted the first, but not the second.” This hadeeth was classed as hasan by al-Albaani in Jilbaab al-Mar’ah al-Muslimah, p. 77

Islam also forbids a man to be alone with a non-mahram woman, and it forbids a man to shake hands with a woman who is not his mahram, and there are other rulings which we do not have room to go into in detail here. [For more information please refer to the answers to Questions nos. 2459, 2986, 9989]

These rulings apply in the case of both Muslim and non-Muslim women, unless they are the mahrams of the man.

Based on this, you must avoid mixing with non-mahram women, even if they are Muslim, and you should not respond to the deviant thoughts that the Shaytaan tries to put in your mind, such as the fact that some girls admire you and so on. Make earning the pleasure of Allaah your goal. Al-Tirmidhi (2414) narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever seeks to please Allaah by angering the people, Allaah will suffice him against the people, but whoever seeks to please the people by angering Allaah, Allaah will leave him to the people.” This hadeeth was classed as saheeh by al-Albaani in al-Saheehah, 2311.

My brother, note that you may find this difficult to apply at first, but you must strive against your whims and desires. Allaah says (interpretation of the meaning):

“As for those who strive hard in Our Cause, We will surely guide them to Our Paths. And verily Allaah is with the Muhsinoon (good doers)”

[al-‘Ankaboot 29:69]

You have to endure and be more patient, and seek reward with Allaah, as Allaah says (interpretation of the meaning):

“O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and fear Allaah, so that you may be successful”

[Aal ‘Imraan 3:200]

You should note that if you are keen to fear and obey Allaah, you will ultimately find a way out from every difficulty, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Everything that you used to find difficult will become easy, for Allaah can make any hard thing easy if He wills.

Moreover, others will see that you are adhering to the commands of your religion, which will make them respect you.

Finally, I urge you to call upon Allaah and make a lot of du’aa’, especially at the times and in the places where du’aa’s are answered, such as when prostrating, and before saying the salaam at the end of prayer, and in the last third of the night, and between the adhaan and iqaamah. Pray to Allaah to make you steadfast in Islam, and seek the help of Allaah to adhere to His commands and to keep away from disobedience. I ask Allaah to grant you a way out from every difficulty and worry. May Allaah be with you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1201. Accepting a gift from a kaafir on the day of his festival

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Accepting a gift from a kaafir on the day of his festival

My neighbour is an American Christian, and she and her family brought me a gift when it was Christmas. I could not refuse the gift, lest she be offended.

Can I accept this gift, as the Messenger (peace and blessings of Allaah be upon him) accepted gifts from kaafirs?.

Praise be to Allaah.

Firstly:

The basic principle is that it is permissible to accept gifts from kaafirs, so as to soften their hearts and make Islam attractive to them, as the Prophet (peace and blessings of Allaah be upon him) accepted gifts from some of the kaafirs, such as the gift of al-Muqawqis etc.

Al-Bukhaari gave a chapter in his Saheeh the title of: Accepting gifts from the mushrikeen. He (may Allaah have mercy on him) said: Abu Hurayrah (may Allaah have mercy on him) said, narrating from the Prophet (peace and blessings of Allaah be upon him): “Ibraaheem (peace be upon him) migrated with Saarah and entered a city in which there was a king or a tyrant, and he said: ‘Give her Haajar (as a gift).’” And the Prophet (peace and blessings of Allaah be upon him) was given as a gift a (roast) sheep in which there was poison. Abu Humayd said: The king of Aylah gave the Prophet (peace and blessings of Allaah be upon him) a white mule and a cloak, and wrote to him. And he mentioned the story of the Jewish woman and her gift of a poisoned sheep to the Prophet (peace and blessings of Allaah be upon him).

Secondly:

It is permissible for a Muslim to give gifts to kaafirs and mushriks, with the aim of softening their hearts towards Islam, especially if they are relatives or neighbours.

‘Umar (may Allaah be pleased with him) gave a hullah (suit) to his mushrik brother in Makkah, as was narrated by al-Bukhaari (2619).

But it is not permissible to give a kaafir a gift on the day of one of his festivals, because that is regarded as approving of or participating in celebration of the false festival.

If the gift is something that will help in celebrating the festival, such as food, candles and the like, then it is even more haraam, and some of the scholars are of the view that this is kufr.

Al-Zayla’i said in Tabyeen al-Haqaa’iq (6/228): Giving gifts on the occasion of Nayrooz and Mahrjaan [two non-Islamic Persian festivals] is not permissible, i.e., giving gifts on these two days is haraam, and is in fact kufr. Abu Hafs and Kabeer (may Allaah have mercy on him) said: If a man were to worship Allaah for fifty years, then on the day of Nayrooz he were to give an egg as a gift to one of the mushrikeen, intending thereby to venerate that day, he would have committed kufr and his good deeds would be cancelled out. The author of al-Jaami’ al-Asghar said: If he gives a gift to another Muslim on the day of Nayrooz, not intending thereby to venerate that day, but it is the habit of some people to give gifts on that day, then this is not regarded as kufr. But he should not do it on that particular day; he should do it before or after, so that he will not be imitating those people. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” It says in al-Jaami’ al-Asghar: A man bought something on the day of Nayrooz which he did not buy before that. If he intended thereby to venerate that day as the mushrikoon venerate it, then he has committed kufr, but if he wanted to eat or drink or enjoy himself, then he has not committed kufr. End quote.

It says in al-Taaj wa’l-Ikleel (a Maaliki book – 4/319): Ibn al-Qaasim regarded it as makrooh to give a gift to a Christian on the occasion of his festival, or to give palm leaves to a Jew on his festivals. End quote.

It says in al-Iqnaa’, which is a Hanbali book: It is haraam to attend the festivals of the Jews and Christians and to sell them things or give them gifts on the occasion of their festivals.

Moreover it is not permissible for a Muslim to give a gift to another Muslim because of this festival, as stated above when quoting the Hanafi view. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Whoever gives a gift to the Muslims during these festivals unlike what he usually usually at other times, his gift should not be accepted, especially if the gift is something that helps in imitating them, such as giving candles etc at Christmas, or giving eggs, milk and lambs on Maundy Thursday which comes at the end of their fast (i.e., the end of Lent). Similarly, no gift should be given to a Muslim at the time of these festivals because of the festival, especially if it is something that helps in imitating them, as we have mentioned. End quote from Iqtida’ al-Siraat al-Mustaqeem (1/227).

Thirdly:

With regard to accepting a gift from a kaafir on the day of his festival, there is nothing wrong with that, and that is not regarded as participating in it or approving of it, rather it should be accepted as an act of kindness, with the aim of softening his heart and calling him to Islam. Allaah has permitted kindness and fair treatment towards the kaafir who is not fighting the Muslims, as He says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

But kindness and fair treatment does not mean friendship and love, because it is not permitted to take a kaafir as a friend or love him. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth”

[al-Mumtahanah 60:1]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

“And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allaah, nor you would then be helped”

[Hood 12:113]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

and there is other evidence which indicates that it is haraam to take a kaafir as a friend or love him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for accepting a gift from them on the day of their festival, we have quoted above that ‘Ali ibn Abi Taalib was brought a gift on the occasion of Nayrooz and he accepted it.

Ibn Abi Shaybah narrated that a woman asked ‘Aa’ishah: We have some wet nurses from among the Magians, and they have a festival on which they bring us gifts. She said: As for what is slaughtered for that day, do not eat it, but eat from their vegetables.

It was narrated from Abu Barzah that he had some Magian neighbours who used to bring him gifts on the occasion of Nayrooz and Mahrjaan, and he used to say to his family: Whatever is of fruits, eat it, and whatever is otherwise, reject it.

All of this indicates that the festival does not make it forbidden to accept their gifts, rather the ruling is the same whether it is their festival or not, because that does not involve helping them with the symbols of their kufr.

Then he pointed out that meat slaughtered by a kitaabi (Jew or Christian) is halaal except that which is slaughtered for their festivals, which it is not permissible to eat. He said (may Allaah have mercy on him): It is only permissible to eat of the food of the people of the Book, during their festivals that which has not been slaughtered for the festival, whether it is bought or received as a gift. As for meat slaughtered by the Magians, the ruling on that is well known, and it is haraam according to all. As for that which is slaughtered by the people of the Book for their festivals and that which they slaughter as an act of worship to draw close to anything other than Allaah, as the Muslims offer sacrifices as an act of worship to draw closer to Allaah, namely as that which they sacrifice to the Messiah, two views have been narrated from Ahmad concerning that, the most well known of which in his texts is that it is not permissible to eat it even if the name of something other than Allaah has not been mentioned over it. The prohibition on that was narrated from ‘Aa’ishah and ‘Abd-Allaah ibn ‘Umar … End quote from Iqtida’ al-Siraat al-Mustaqeem (1/251).

Conclusion: It is permissible for you to accept the gift from your Christian neighbour on the day of their festival, subject to the following conditions:

1 – This gift should not be meat that has been slaughtered for the festival.

2 – It should not be something that may be used to help in imitating them on the day of their festival, such as candles, eggs, palm leaves etc.

3 – You should explain to your children the belief in al-wala’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity), lest a love of this festival or a fondness for the giver be instilled in their hearts.

4 – The gift should be accepted with the aim of softening her heart and calling her to Islam, not with friendship and love.

If the gift is something that it is not permissible to accept, then the refusal to accept it should be accompanied by an explanation of why it is being refused, such as saying, “We only refused your gift because it is meat that was slaughtered for the festival, and it is not permissible for us to eat it, or these things are only accepted by those who are taking part in the celebrations, and we do not celebrate this festival, because it is not part of our religion, and it involves beliefs that we do not believe in” and so on, which is a starting point for calling them to Islam and explaining the danger of the kufr that they follow.

The Muslim should be proud of his religion and apply its rulings, and he should not give them up out of shyness or to impress anyone, for Allaah is more deserving of us feeling shy before Him.

Please see also question no. 947 and 13642 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1202. They were offered food at Christmas – what should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

They were offered food at Christmas – what should they do?

What should one do if one's neighbour serve one with chrismas food on the 25th of December. Should we pour away the food or should we reject it even if rejecting it can cause misunderstanding with them.

Praise be to Allaah.

It is permissible for a Muslim to accept gifts from the kuffaar or to give them gifts, especially if they are relatives. The evidence for that is as follows:

(a)

It was narrated that Abu Humayd al-Saa’idi said: We went on campaign with the Prophet (peace and blessings of Allaah be upon him) to Tabook, and the king of Aelia gave the Prophet (peace and blessings of Allaah be upon him) a white mule and a cloak, and he (the Prophet (peace and blessings of Allaah be upon him)) approved of him as the ruler of his land. Narrated by al-Bukhaari (2990).

(b) It was narrated that Katheer ibn ‘Abbaas ibn ‘Abd al-Muttalib said: ‘Abbaas said: I was present with the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Hunayn. Abu Sufyaan ibn al-Haarith ibn ‘Abd al-Muttalib and I stayed close to the Messenger of Allaah (peace and blessings of Allaah be upon him) and did not leave him. The Messenger of Allaah (peace and blessings of Allaah be upon him) was riding a white mule of his, that had been given to him by Farwah ibn Nufaathah al-Judhaami. Narrated by Muslim (1775).

It was proven that the Sahaabah also (accepted gifts from the kuffaar) with the permission of the Prophet (peace and blessings of Allaah be upon him) during his lifetime. The mother of Asma’ bint Abi Bakr – who was a mushrikah – visited her daughter and the Prophet (peace and blessings of Allaah be upon him) gave permission to Asma’ (may Allaah be pleased with her) to uphold ties of kinship with her. And it is proven that ‘Umar ibn al-Khattaab gave a suit to his brother who was a mushrik. Both hadeeth are narrated in al-Saheehayn.

To sum up: it is permissible for a Muslim to give gifts to a kaafir and to accept gifts from him.

Secondly:

With regard to gifts given on their festivals, it is not permissible to give or accept them, because that is venerating their festivals and expressing approval of them and helping them in their kufr.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If someone gives a gift to the Muslims on these festivals and that is contrary to his habit at all other times apart from this festival, then his gift is not to be accepted, especially if the gift is something that is used to imitate them, such as giving candles and the like at Christmas, or giving eggs, milk and lambs on Maundy Thursday, which comes at the end of their fast (Lent).

Similarly, no gift should be given to any of the Muslims on these festivals because of the festival, especially if it is something that is used to imitate them, as we have stated above.

The Muslim should not sell the things that Muslims could use to imitate them on that festival, such as food, clothing and the like, because that is helping them in doing evil.

Iqtida’ Siraat al-Mustaqeem, p. 227.

And he (may Allaah have mercy on him) also said:

As for the Muslim selling them things that they use for their festivals, such as food, clothing, herbs and the like, or giving those things to them, that is a kind of helping them to celebrate their haraam festival. This is based on the principle that it is not permissible to sell to the kaafirs grapes or juice that they can use for wine, and it is not permissible to sell them weapons with which they can fight the Muslims.

Iqtida’ al-Siraat al-Mustaqeem, p. 229

Ibn al-Qayyim (may Allaah have mercy on him) said concerning the festivals of the People of the Book:

Just as it is not permissible for them to celebrate them openly, it is not permissible for the Muslims to help them in that or attend with them, according to the consensus of the scholars. This was stated clearly by the fuqaha’ who follow the four imams, in their books.

Then he (may Allaah have mercy on him) quoted the words of the imams of the madhhabs and the prominent scholars.

Ahkaam Ahl al-Dhimmah (3/1245-1250).

See also the answer to question no. 12666.

Thirdly:

It is not permissible for the Muslim to take religious matters lightly. He must practise his religion openly. They practise their religion openly and display its symbols during these festivals; we should also openly reject their gifts and refuse to join them and help them in that. This is one of the teachings of our religion.

We ask Allaah to help us to understand the rulings of our religion and to help us to act upon it and adhere to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1203. Is it permissible to intercede for his classmate who cheated in the exam and was banned from that course?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is it permissible to intercede for his classmate who cheated in the exam and was banned from that course?

We have a classmate in our year who is not Muslim, and he cheated on one of the exams, and the teacher punished him by banning him from that subject. Is it permissible for us to help him by asking the teacher to be lenient with him?.

Praise be to Allaah.

Firstly:

Cheating in exams is haraam, like any other kind of cheating.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on students cheating in tests at school?

They replied: The hadeeth “The one who cheats us is not one of us” is saheeh, and it is general in meaning; it includes cheating in buying and selling, in giving advice, in contracts and covenants, in matters of trust, and in exams in schools and colleges and the like, whether that involves plagiarism, copying from another student, whispering answers to them or writing answers and passing them to them. End quote from Fataawa al-Lajnah al-Daa’imah (12/200).

Secondly:

It is prescribed to punish and discipline the one who cheats as the university sees fit, such as banning him from completing the exam or banning him from that subject, so as to close the door to this haraam action which leads to weakness, backwardness, promotion of those who do not deserve to be promoted and appointment of people to positions for which they are not qualified. The least that the student who cheats in his tests deserves is to be be failed and banned from the subject in which he cheated. How can he be given a grade that he does not deserve, and how can he advance ahead of other students, when he deserves to fail?

Based on this, you should not intercede with the teacher for this student. Perhaps he will benefit from this punishment and will not do such a thing again, and perhaps others will benefit too. But if this student did not cheat at all, rather he merely tried to cheat, and that is not his usual habit, and he has shown signs of regret and has resolved not to do such a thing again in the future, then there is nothing wrong with you interceding with the teacher so that the punishment may be waived.

Thirdly:

The fact that this student is not a Muslim does not mean that you cannot intercede for him in principle. It is proven that Umm Haani’ bint Abi Taalib put a kaafir man under her protection on the day of the Conquest of Makkah, so that he would not be killed, and the Prophet (peace and blessings of Allaah be upon him) said to her: “We grant protection to the one to whom you granted protection, O Umm Haani’.” Narrated by al-Bukhaari (3171) and Muslim (336).

This was intercession on her part for that kaafir man, so that he would not be killed, and the Prophet (peace and blessings of Allaah be upon him) approved of it. Similarly, ‘Uthmaan ibn ‘Affaan granted protection to a man who had apostatized, then he came repenting and turning back to Islam, and the Messenger (peace and blessings of Allaah be upon him) granted him protection. Narrated by Abu Dawood (4385), classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This is something that demonstrates the tolerance of Islam, and the keenness of its followers to seek what is good and beneficial for all people, which will motivate them to think about this true religion and encourage them to enter it. This is the goal that leads the Muslim to treat kaafirs well and uphold ties with them, so that Allaah might open their hearts to Islam and save them from the darkness of kufr and shirk.

It is clear that this kindness does not mean that one loves them and takes them as close friends, because that is not permissible in the case of a kaafir, as Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1204. It is not permissible to congratulate the kuffaar on their festivals in any way whatsoever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

It is not permissible to congratulate the kuffaar on their festivals in any way whatsoever

What is the ruling on eating the food (rice, meat, chicken or cake) that is given to us by a Christian friend that he made for his birthday or for Christmas or the Christian New Year? What is your opinion on congratulating him by saying, “Insha Allaah you will continue to do well this year” so as to avoid saying Kull ‘aam wa antum bi khayr (approx. “season’s greetings”) or “Happy New Year” etc?.

Praise be to Allaah.

It is not permissible for a Muslim to eat things that the Jews and Christians make on their festivals, or what they give him as a gift on their festivals, because that is cooperating with them and joining in with them in this evil, as is explained in question no. 12666.

It is not permissible for him to congratulate them on their festivals in any way whatsoever, because that implies approval of their festival and not denouncing them, and helping them to manifest their symbols and propagate their innovation, and sharing their happiness during their festivals, which are innovated festivals that are connected to false beliefs that are not approved of in Islam. See also question no. 47322.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1205. Accepting a gift with strings attached from a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Accepting a gift with strings attached from a non-Muslim

I am a Muslim student studying in America. We are planning to build an Islamic center in the town where I am staying. The university has donated the land where the center is to be built, but they have stipulated a number of conditions in the contract according to which we may get the land and build our center on it. This has made some of the brothers object to accepting this land.

These conditions include the following:

1- That the administration of the center be subject to state and university laws.

2- That the university has the right to take back its gift and resume ownership of the land.

3- That the center should not be only for Muslims, rather it should be for Muslims and others.

Is it permissible to accept this land under these conditions?.

Praise be to Allaah.

If the matter is as described, then it is not permissible to accept this gift, because of the evil consequences which will result from implementation of these conditions, such as the subjection of the center to university laws and regulations, which are unknown to the recipients and some of which may go against Islam. The same applies to the subjection of the center to state laws; it is well known that some of their laws go against Islam. Similarly, their stipulation that the center should be for Muslims and others, such as Jews, which means that the Muslims will be building a center in which Christian and Jewish rituals will be observed. This will cause many problems. They have also stipulated that the giver has the right to take back the gift and ownership of the land will revert to the university, and other stipulations mentioned in the contract. This is also contrary to Islamic sharee’ah.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/178-179.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1206. Are there any kuffaar who love the Muslims and wish them well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Are there any kuffaar who love the Muslims and wish them well?

There are those who claim that the disbelievers love the Muslims and wish the good for them. They may even justify this by realistic relationships with some of them and that they didn’t see but every good from them (which is known). I hope you can rectify this misunderstanding.

Also are their scholars different to the masses in this matter?.

Praise be to Allaah.

Allaah has stated in His Book that the kuffaar bear enmity towards us and they would not spare any effort to cause us harm, and they wish us ill, and they will not be pleased until we follow their way. Allaah says (interpretation of the meaning):

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand.

119. Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures [i.e. you believe in the Tawraat (Torah) and the Injeel (Gospel), while they disbelieve in your Book, the Qur’aan]. And when they meet you, they say, ‘We believe.’ But when they are alone, they bite the tips of their fingers at you in rage. Say: ‘Perish in your rage. Certainly, Allaah knows what is in the breasts (all the secrets).’

120. If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become Al-Muttaqoon (the pious — See V.2:2), not the least harm will their cunning do to you. Surely, Allaah surrounds all that they do”

[Aal ‘Imraan 3:118-120]

“Never will the Jews nor the Christians be pleased with you (O Muhammad ??? ???? ???? ????) till you follow their religion. Say: ‘Verily, the Guidance of Allaah (i.e. Islamic Monotheism) that is the (only) Guidance.’ And if you (O Muhammad ??? ???? ???? ????) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur’aan), then you would have against Allaah neither any Wali (protector or guardian) nor any helper”

[al-Baqarah 2:120]

Ibn Katheer (may Allaah have mercy on him) said: The words of Allaah, “Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion” mean people other than you, the followers of other religions. A man’s bitaanah (advisors, friends, etc) are his closest friends who know about his private affairs. Then he narrated the report of Ibn Abi Haatim with his isnaad from Ibn Abi’l-Dahqaanah, who said: It was said to ‘Umar ibn al-Khattaab (may Allaah be pleased with him): There is a slave from the people of Heerah who is literate; why don’t you employ him as a scribe? He said: Then I would have taken a bitaanah from people other than the believers. Ibn Katheer said: This report, along with this verse, indicates that it is not permissible to employ ahl al-dhimmah as scribes in a position of authority over the Muslims where they can become acquainted with their private affairs, where there is the fear that they may disclose them to enemies among ahl al-harb. Hence Allaah says (interpretation of the meaning): “since they will not fail to do their best to corrupt you. They desire to harm you severely”.

End quote from Tafseer Ibn Katheer (1/528).

Al-Qurtubi (may Allaah have mercy on him) said: Allaah, may He be glorified and exalted, forbids the believers in this verse to take close friends from among the Jews, Christians and followers of whims and desires, and to consult them and delegate their affairs to them. … Then Allaah explains the reason why He forbids being close to them, which is: “since they will not fail to do their best to corrupt you”, i.e., they will not stop striving to corrupt you. In other words, even if they do not fight you openly, they will not stop plotting and planning.

Then he said: The words of Allaah “Lo! You are the ones who love them” mean the hypocrites, as is indicated by the words “And when they meet you, they say, ‘We believe’”. This was stated by Abu’l-‘Aaliyah and Muqaatil. Love here refers to good will, i.e. you, O Muslims, have good will towards them but they do not have good will towards you because of their hypocrisy. And it was said that what is meant is: you want them to become Muslim and they want you to become kaafirs. And it was said that those referred to here are the Jews, and this was the view of the majority. The word Scriptures here is generic. Ibn ‘Abbaas said: What is meant is Scriptures, and the Jews believe in some of them, as Allaah says (interpretation of the meaning): “And when it is said to them (the Jews), ‘Believe in what Allaah has sent down,’ they say, ‘We believe in what was sent down to us.’ And they disbelieve in that which came after it” [al-Baqarah 2:91].

“And when they meet you, they say, ‘We believe’” i.e., in Muhammad (peace and blessings of Allaah be upon him), and that he is the Messenger of Allaah (peace and blessings of Allaah be upon him). But when they are alone amongst themselves they bite the tips of their fingers at you in rage and say to one another: Do you not see how these people are prevailing and increasing in number? End quote from Tafseer al-Qurtubi (4/177).

Al-Tabari (may Allaah have mercy on him) said: What is meant by the words “Never will the Jews nor the Christians be pleased with you (O Muhammad ??? ???? ???? ????) till you follow their religion” is: Neither the Jews nor the Christians will ever be pleased with you, O Muhammad, so stop trying to please them and seek the pleasure of your Lord by calling them to that with which Allaah has sent you of the truth. End quote, Tafseer al-Tabari (1/565).

Our Lord, may He be glorified and exalted, states that many of the people of the Book wish that we would embrace kufr, out of envy and hatred. He says (interpretation of the meaning):

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth (that Muhammad ??? ???? ???? ???? is Allaah’s Messenger) has become manifest unto them. But forgive and overlook, till Allaah brings His Command. Verily, Allaah is Able to do all things”

[al-Baqarah 2:109].

Ibn Katheer (may Allaah have mercy on him) said: Allaah warns His believing slaves against following the path of the kuffaar of the people of the Book, and tells them of their enmity towards them, both inward and outward, and the envy that they feel towards the believers, even though they are aware of their virtue and the virtue of their Prophet. End quote.

Allaah says concerning the people of kufr (interpretation of the meaning):

“How (can there be such a covenant with them) that when you are overpowered by them, they regard not the ties, either of kinship or of covenant with you? With (good words from) their mouths they please you, but their hearts are averse to you, and most of them are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Tawbah 9:8].

This is how they are; they please the Muslims with their words, but their hearts are filled with enmity and evil.

To sum up, even if there are some kuffaar who seem to love the believers, one of the following three scenarios must apply:

1 – It is just artificial and outward show with no basis in reality, as our Lord, may He be glorified and exalted, tells us, and He knows best what their intentions are and what is in their hearts.

2 – It happens with the one who has abandoned Islam and has taken the kuffaar as close friends, and has thus become one of them, as Allaah says (interpretation of the meaning): “And if any amongst you takes them (as Awliyaa’), then surely, he is one of them” [al-Maa'idah 5:51]. Hence they are pleased with him and love him.

3 – It may be genuine but this is very rare, and what is rare does not prove anything. It may be due to the kaafir not adhering to his religion or because of his not caring about religion, as is the case with many of them nowadays.

What every Muslim must do is beware – as Allaah has warned him – of taking the kaafirs as close friends and confidantes and feeling at ease with them, whether the kaafir appears to be friendly or hostile, and whether he is sincere in his love or not. This is the established rule concerning which there can be no debate.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1207. Should he go with his family to theme parks where women are uncovered and there is music?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Should he go with his family to theme parks where women are uncovered and there is music?

Unfortunately nowadays it is common for women to go uncovered and make a wanton display of themselves in malls and themes parks, and the music is very loud in these places.

My question is:

Is it permissible to go to theme parks with my sons for fun or is that regarded as haraam?.

Praise be to Allaah.

The state should provide permissible kinds of entertainment, because that will bring a number of benefits to all concerned. Recent statistics show that it is possible that the number of those who travel outside the Kingdom for holidays is around 5 million. Undoubtedly many of them are going to be exposed to haraam things and may do haraam things during their trip, let alone the money that is spent abroad in kaafir countries and on haraam entertainment. Many of them come back with deviant attitudes and chronic diseases which cause a loss in religious commitment, health, wealth, honour and reason. These are the necessary factors of life which all religions and laws came to protect.

The state should pay attention to permissible places of entertainment and make sure that they are safe and clean, and that the services offered there are good. They should set aside areas for children and families, and other areas for young men, and they should prevent haraam things such as playing music or allowing unveiling and wanton displays, or the presence of rowdy young men. Thus the state will block the way for those who want youth and women to become corrupted abroad, and they will help to save their money, stop the kuffaar and deviant people benefiting from this money, and it will provide job opportunities for many of the youth.

In the answer to question no. 47396 it states that it is not permissible for a Muslim to be present in a place where there are evils that he is unable to change. Rather he must strive to change them with his hand (by taking action) or with his tongue (by speaking out). If he is unable to do that then there is nothing left but denouncing it in his heart, and part of denouncing it in his heart is that he must leave that place.

Based on this, it is not permissible for you or anyone else to go to places of entertainment where sins are being committed, such as uncovering and wanton display, or music. Allaah has given you an alternative in places where these sins are not to be found. You should also not forget about doing ‘umrah during these days. The wise Muslim takes advantage of his life before he dies, of his good health before he falls sick, of his free time before he becomes busy, and of his wealth before he becomes poor. We do not forbid that which Allaah has permitted of going to permissible places of entertainment. But we advise you to be selective and to do that which is best for your Hereafter.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1208. Ruling on celebrating Valentine’s Day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on celebrating Valentine’s Day

What is the ruling on Valentine’s Day?.

Praise be to Allaah.

Firstly:

Valentine’s Day is a jaahili Roman festival, which continued to be celebrated until after the Romans became Christian. This festival became connected with the saint known as Valentine who was sentenced to death on 14 February 270 CE. The kuffaar still celebrate this festival, during which immorality and evil are practised widely. For more details on this celebration, please see: Celebrating Valentine’s Day .

Secondly:

It is not permissible for a Muslim to celebrate any of the festivals of the kuffaar, because festivals come under the heading of shar’i issues which are to be based on the sound texts.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Festivals are part of sharee’ah, clear way and rituals of which Allaah says (interpretation of the meaning):

“To each among you, We have prescribed a law and a clear way”

[al-Maa’idah 5:48]

“For every nation We have ordained religious ceremonies which they must follow”

[al-Hajj 22:67]

-- such as the qiblah (direction faced in prayer), prayer and fasting. There is no difference between their participating in the festival and their participating in all other rituals. Joining in fully with the festival is joining in with kufr, and joining in with some of its minor issues is joining in with some of the branches of kufr. Indeed, festivals are one of the most unique features that distinguish various religions and among their most prominent symbols, so joining in with them is joining in with the most characteristic and prominent symbols of kufr. No doubt joining in with this may lead to complete kufr.

Partially joining in, at the very least, is disobedience and sin. This was indicated by the Prophet (peace and blessings of Allaah be upon him) when he said: “Every people has its festival and this is our festival.” This is worse than joining them in wearing the zinaar (a garment that was worn only by ahl al-dhimmah) and other characteristics of theirs, for those characteristics are man-made and are not part of their religion, rather the purpose behind them is simply to distinguish between a Muslim and a kaafir. As for the festival and its rituals, this is part of the religion which is cursed along with its followers, so joining in with it is joining in with something that is a cause of incurring the wrath and punishment of Allaah. End quote from Iqtida’ al-Siraat al-Mustaqeem (1/207).

He also said (may Allaah have mercy on him): It is not permissible for the Muslims to imitate them in anything that is uniquely a part of their festivals, whether it be food, clothing, bathing, lighting fires, refraining from a regular habit, doing acts of worship or anything else. It is not permissible to give a feast or to give gifts, or to sell anything that will help them to do that for that purpose, or to allow children and others to play games that are part of the festivals, or to wear one’s adornments.

To conclude: the Mulsims should not do any of their rituals at the time of their festivals; rather the day of their festival should be like any other day for the Muslims. The Muslims should not do anything specific in imitation of them. End quote from Majmoo al-Fataawa (25/329).

Al-Haafiz al-Dhahabi (may Allaah have mercy on him) said: If the Christians have a festival, and the Jews have a festival, it is only for them, so no Muslim should join them in that, just as no Muslim should join them in their religion or their direction of prayer. End quote from Tashabbuh al-Khasees bi Ahl al-Khamees, published in Majallat al-Hikmah (4/193)

The hadeeth to which Shaykh al-Islam Ibn Taymiyah referred was narrated by al-Bukhaari (952) and Muslim (892) from ‘Aa’ishah (may Allaah be pleased with her) who said: Abu Bakr came in and there were two young girls of the Ansaar with me who were singing about what had happened to the Ansaar on the day of Bu’aath. She said: And they were not (professional) singing girls. Abu Bakr said: “Musical instruments of the shaytaan in the house of the Messenger of Allaah (peace and blessings of Allaah be upon him)?!” and that was on the day of Eid. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Abu Bakr, every people has a festival and this is our festival.”

Abu Dawood (1134) narrated that Anas (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) came to Madeenah, they had two days when they would play. He said: “What are these two days?” They said: “We used to play on these days during the Jaahiliyyah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has given you instead of them two days that are better than them: the day of al-Adha and the day of al-Fitr.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This indicates that festivals are among the characteristics by which nations are distinguished, and it is not permissible to celebrate the festivals of the ignorant and the mushrikeen (polytheists).

The scholars have issued fatwas stating that it is haraam to celebrate Valentine’s Day.

1 –Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

In recent times the celebration of Valentine’s Day has become widespread, especially among female students. It is a Christian festival where people dress completely in red, including clothes and shoes, and they exchange red flowers. We hope that you can explain the ruling on celebrating this festival, and what your advice is to Muslims with regard to such matters; may Allaah bless you and take care of you.

He replied:

Celebrating Valentine’s Day is not permissible for a number of reasons.

1- It is an innovated festival for which there is no basis in Islam.

2- It promotes love and infatuation.

3- It calls for hearts to be preoccupied with foolish matters that are contrary to the way of the righteous salaf (may Allaah be pleased with them).

It is not permissible on this day to do any of the things that are characteristic of this festival, whether that has to do with food, drinks, clothing, exchanging gifts or anything else.

The Muslim should be proud of his religion and should not be a weak character who follows every Tom, Dick and Harry. I ask Allaah to protect the Muslims from all temptations, visible and invisible, and to protect us and guide us.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (16/199)

2 – The Standing Committee was asked: Some people celebrate Valentine’s Day on the fourteenth of February every year. They exchange gifts of red roses and wear red clothes and congratulate one another. Some bakeries make red coloured sweets and draw hearts on them, and some stores advertise products that are especially for this day. What is your opinion on the following:

1- Celebrating this day

2- Buying things from the stores on this day

3- Storekeepers who are not celebrating it selling things that may be given as gifts to people who are celebrating it?

They replied:

The clear evidence of the Qur’aan and Sunnah – and the consensus of the early generations of this ummah – indicates that there are only two festivals in Islam: Eid al-Fitr and Eid al-Adha. Any other festivals that have to do with a person, a group, an event or anything else are innovated festivals, which it is not permissible for Muslims to observe, approve of or express joy on those occasions, or to help others to celebrate them in any way, because that is transgressing the sacred limits of Allaah, and whoever transgresses the sacred limits of Allaah has wronged himself. If the fabricated festival is also a festival of the kuffaar, then the sin is even greater, because this is imitating them and it is a kind of taking them as close friends, and Allaah has forbidden the believers to imitate them and take them as close friends in His Holy Book. And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Valentine’s Day comes under this heading because it is an idolatrous Christian festival, so it is not permissible for a Muslim who believes in Allaah and the Last Day to observe it or approve of it or congratulate people on it. Rather he has to ignore it and avoid it, in obedience to Allaah and His Messenger, and so as to keep away from the causes that incur the wrath and punishment of Allaah. It is also haraam for the Muslim to help people to celebrate this or any other haraam festival by supplying any kind of food or drink, or buying or selling or manufacturing or giving or advertising etc., because all of that is cooperating in sin and transgression and is disobedience towards Allaah and His Messenger (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The Muslim must adhere to the Book of Allaah and the Sunnah in all his affairs, especially at times of fitnah when evil is widespread. He should be smart and avoid falling into the misguidance of those who have earned Allaah’s anger and who have gone astray, and the evildoers who have no fear of Allaah and who do not have any pride in being Muslims. The Muslim must turn to Allaah and seek His guidance and remain steadfast in following it, for there is no Guide except Allaah and no one can make a person steadfast but Him. And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

3 – Shaykh Ibn Jibreen (may Allaah preserve him) was asked:

Among our young men and women it has become common to celebrate Valentine’s Day, which is named after a saint who is venerated by the Christians, who celebrate it every year on February 14, when they exchange gifts and red roses, and they wear red clothes. What is the ruling on celebrating this day and exchanging gifts?

He replied:

Firstly: it is not permissible to celebrate these innovated festivals, because it is an innovation for which there is no basis in Islam. It comes under the heading of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.”

Secondly: it involves imitating the kuffaar and copying them by venerating that which they venerate and respecting their festivals and rituals, and imitating them in something that is part of their religion. In the hadeeth it says: “Whoever imitates a people is one of them.”

Thirdly: it results in evils and haraam things such as wasting time, singing, music, extravagance, unveiling, wanton display, men mixing with women, women appearing before men other than their mahrams, and other haraam things, or things that are a means that leads to immorality. That cannot be excused by the claim that this is a kind of entertainment and fun. The one who is sincere towards himself should keep away from sin and the means that lead to it.

And he said:

Based on this, it is not permissible to sell these gifts and roses, if it is known that the purchaser celebrates these festivals or will give these things as gifts on those days, so that the seller will not be a partner of the one who does those innovations. And Allaah knows best. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1209. Buying products from kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Buying products from kaafir countries

ma hoqum buying and selling american products Hi-Tech ones like IBM, DELL, Microsoft

Praise be to Allaah.

There is no reason why one should not buy American products, like any other products which come to the Muslim countries from the kaafir countries, or deal with the kuffaar for trading purposes, so long as this does not involve anything that goes against sharee’ah; so long as there is no similar product available from Muslim countries which would rule out the need for the kaafirs’ products; and so long as buying their products will not give them more strength against the Muslims. And Allaah knows best.

Written by Al-Khudayr.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1210. Boycotting the products of kuffaar who are hostile towards Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Boycotting the products of kuffaar who are hostile towards Islam

Is It generally permissible to do business with Jews, companies that may have Jewish owners or shareholders, companies that may have franchises in Israel, etc.? Recently many Muslims have been saying that it is haraam to have any business dealings with the Jews whatsoever. To the best of my limited knowledge, even when the Muslims were fighting the Jews in the time of the Prophet, sallallaahu 'alayhi wa sallam, he did not forbid trade with them, and when he died his shield or armor was with a Jews as collateral on a loan. Please inform us as to the correct position on this issue.

Praise be to Allaah.

Firstly:

The basic principle is that it is permissible to interact and do business, buying and selling, with the Jews and others, because it is proven that the Prophet (peace and blessings of Allaah be upon him) and his companions interacted with the Jews of Madeenah, buying and selling, lending and putting items in pledge, and other kinds of interactions that are permissible according to our religion. The Jews with whom the Prophet (peace and blessings of Allaah be upon him) interacted were people with whom the Muslims had a treaty; those who broke the treaty were either killed or expelled, or were left alone if that served some interest.

But there is evidence which indicates that it is permissible to buy and sell with kuffaar who are in a state of war against the Muslims.

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter: Buying and selling with the mushrikeen and people who are at war with Islam.

Then he narrated (2216) that ‘Abd al-Rahmaan ibn Abi Bakr (may Allaah be pleased with him) said: We were with the Prophet (peace and blessings of Allaah be upon him) then a mushrik man came with some sheep that he was driving. The Prophet (peace and blessings of Allaah be upon him) said: “Are they for sale or a gift?” He said: “For sale.” So he bought a sheep from him.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim (11/14):

The Muslims are unanimously agreed that it is permissible to interact with ahl al-dhimmah (non-Muslims living under Muslim rule) and other kuffaar, so long as the object of the transaction is not haraam, but it is not permissible for a Muslim to sell weapons or tools of war to those who are waging war against the Muslims, or anything that helps them to support their religion.

Ibn Battaal said: dealing with the kuffaar is permissible, except for selling things to those who are at war with the Muslims that may help them against the Muslims.

It was narrated in al-Majmoo’ (9/432) that there is scholarly consensus that it is forbidden to sell weapons to people who are waging war against Muslims.

The reason for that is obvious, which is that these weapons will be used to fight the Muslims.

Secondly:

There is no doubt that it is prescribed to engage in jihad against the enemies of Allaah, Jews and others, with our lives and our wealth. That includes every means that will weaken their economy and cause them harm. Money is the lifeblood of wars ancient and modern.

The Muslims in general should cooperate in righteousness and piety and help the Muslims in all places in ways that will lead them to prevail and strengthen them and enable them to manifest the symbols of religion, to practise the teachings of Islam and to implement the rulings of sharee’ah and carry out hudood punishments, and whatever will lead to their victory over the kuffaar, Jews, Christians and others. They should strive their hardest in jihad against the enemies of Allaah with all the means at their disposal. The Prophet (peace and blessings of Allaah be upon him) said: “Strive against the mushrikeen with your wealth, your lives and your tongues (speech).” Narrated by Abu Dawood, 2504; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Muslims have to help the mujaahideen as much as they can, and do everything that will strengthen Islam and the Muslims. They must also strive against the kuffaar in whatever ways they can, and do everything they can to weaken the kuffaar and the enemies of Islam. They should not employ them as workers such as typists, accountants, engineers or servants in any kind of service that gives them more power to collect the wealth of the Muslims and use it against them.

Conclusion:

The one who boycotts the products of the kuffaar who are waging war against Islam, intending thereby to make manifest the fact that he does not like or support them, and to weaken their economy, will be rewarded in sha Allah for this good intention.

Whoever deals with them on the basis of the principle that it is permissible to deal with the kuffaar – especially buying things that he needs – there is no sin on him, in sha Allaah, and that does not affect the principle of al-wala’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity) in Islam.

The Standing Committee was asked: What is the ruling on Muslims not cooperating with and not wanting to buy from Muslims, and preferring to buy from the kuffaar; is this permissible or forbidden?

They replied:

The basic principle is that it is permissible for the Muslim to buy whatever he needs of things that Allaah has permitted from both Muslims and kaafirs. The Prophet (peace and blessings of Allaah be upon him) bought from the Jews, but if a Muslim turns away from dealing with his fellow Muslim for no good reason – such as deceit or high prices or bad products – and he prefer to buys from kaafirs with no reason, that is haraam, because it implies that one is befriending the kuffaar, approving of them and liking them, and because it involves reducing the Muslims’ business and preventing them from selling their goods, if the Muslim takes that as his habit. But if there is a reason for that, such as those mentioned above, then he should advise his Muslim brother to give up these faults. If he accepts the advice, then praise be to Allaah, otherwise he should go to someone else, even if he is a kaafir, if he is honest and decent in his dealings.

Fataawa al-Lajnah al-Daa’imah, 13/18

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1211. Should he respond to non-Muslims when they wish him a Happy New Year?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Should he respond to non-Muslims when they wish him a Happy New Year?

Is it permissible for me to say to non-Muslims “And the same to you” when they wish me a Happy New Year or say Best Wishes?.

Praise be to Allaah.

It is not permissible to greet or congratulate the kuffaar on the occasion of Christmas, New Year or any of their other holidays, and it is not permissible to respond to them when they greet us on those occasions, because they are not festivals that are prescribed in our religion, and returning their greeting is an affirmation and approval of them. The Muslim should be proud of his religion and its rulings, and he should be keen to call others and convey to them the religion of Allaah, may He be glorified and exalted.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on greeting the kuffaar on the occasion of Christmas and how we should respond when they greet us on this occasion. Is it permissible to go to the parties that they hold on this occasion?

Is a person sinning if he does any of the things mentioned without intending to, and he only does it to be nice, or because of or shyness or embarrassment or other reasons? Is it permissible to imitate them in that?

He replied:

Greeting the kuffaar on the occasion of Christmas or any of their other religious holidays is haraam according to scholarly consensus, as was stated by Ibn al-Qayyim in his book Ahkaam Ahl al-Dhimmah, where he says:

"Congratulating the kuffaar on the rituals that belong only to them is haraam by consensus, as is congratulating them on their festivals and fasts by saying ‘A happy festival to you’ or ‘May you enjoy your festival,’ and so on. If the one who says this has been saved from kufr, it is still forbidden. It is like congratulating someone for prostrating to the cross, or even worse than that. It is as great a sin as congratulating someone for drinking wine, or murdering someone, or having illicit sexual relations, and so on. Many of those who have no respect for their religion fall into this error; they do not realize the offensiveness of their actions. Whoever congratulates a person for his disobedience or bid’ah or kufr exposes himself to the wrath and anger of Allaah." End quote.

Congratulating the kuffaar on their religious festivals is haraam to the extent described by Ibn al-Qayyim because it implies that one accepts or approves of their rituals of kufr, even if one would not accept those things for oneself. But the Muslim should not accept the rituals of kufr or congratulate anyone else for them, because Allaah does not accept any of that at all, as He says (interpretation of the meaning):

"If you disbelieve, then verily, Allaah is not in need of you, He likes not disbelief for His slaves. And if you are grateful (by being believers), He is pleased therewith for you. .

[al-Zumar 39:7]

". . .

This day, I have perfected your religion for you, completed My favour upon you, and have chosen for you Islaam as your religion . .

[al-Maa’idah 5:3]

So congratulating them is forbidden, whether they are one’s colleagues at work or otherwise.

If they greet us on the occasion of their festivals, we should not respond, because these are not our festivals, and because they are not festivals which are acceptable to Allaah. These festivals are innovations in their religions, and even those which may have been prescribed formerly have been abrogated by the religion of Islaam, with which Allaah sent Muhammad (peace and blessings of Allaah be upon him) to the whole of mankind. Allaah says (interpretation of the meaning):

"Whoever seeks a religion other than Islaam, it will never be accepted of him, and in the Hereafter he will be one of the losers."

[Aal ‘Imraan 3:85]

It is haraam for a Muslim to accept invitations on such occasions, because this is worse than congratulating them as it implies taking part in their celebrations.

Similarly, Muslims are forbidden to imitate the kuffaar by having parties on such occasions, or exchanging gifts, or giving out sweets or food, or taking time off work, etc., because the Prophet (peace and blessings of Allaah be upon him) said: "Whoever imitates a people is one of them." Shaykh al-Islaam Ibn Taymiyah said in his book Iqtidaa’ al-Siraat al-Mustaqeem Mukhaalifat Ashaab al-Jaheem: "Imitating them in some of their festivals implies that one is pleased with their false beliefs and practices, and gives them the hope that they may have the opportunity to humiliate and mislead the weak

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/44.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1212. Should she end her relationship with some kaafir women or use the opportunity for da’wah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Should she end her relationship with some kaafir women or use the opportunity for da’wah?

I am a woman who corresponds with some European and American women via the internet. We have been exchanging gifts and discussing sewing ideas for two years. I have tried to talk to them about Islam, but I stopped for fear that I do not know enough to call them to Islam and I might make some mistakes. What do you advise me to do – should I cut off my ties with them altogether or should I carry on with the aim of calling them to Islam despite the difficulties – and how should I begin? Is this relationship regarded as friendship, and what is the Islamic ruling on it?.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim man or woman to take a male or female friend who is not a Muslim, because Allaah has forbidden us to love the kuffaar or take them as close friends and companions, as He says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

Secondly:

It is permissible for a Muslim to correspond with them and to give them gifts, with the aim of calling them to Islam and showing them its beauty, subject to the condition that he has sufficient knowledge and faith which will enable him to call them and protect him against the specious arguments and devious methods of the people. But the one who is not equipped to do so should not involve himself in this field, because of the temptations to which he may be exposed, or the doubts with which he may be faced and be unable to refute, in which case it would lead to his going astray and being doomed – Allaah forbid.

Thirdly:

If this correspondence is limited to the exchange of sewing ideas and benefiting from them in this way, without it involving loving them, regarding them as friends, congratulating them on their festivals etc, then there is nothing wrong with it in sha Allaah. The Prophet (peace and blessings of Allaah be upon him) used to interact with the Jews, buying and selling.

There is nothing wrong with giving gifts to them, subject to the condition that they are not in a state of war against Islam and the Muslims. Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

al-Sa’di (may Allaah have mercy on him) said (p. 1016):

i.e., Allaah does not forbid kindness, upholding of ties and good and fair treatment of mushrikeen among your relatives and others, so long as they are not fighting against you on account of religion or driving you out of your homes. There is no sin in upholding ties with them, because there is nothing wrong with upholding ties with them in this case. End quote.

Fourthly:

The means of calling people to Islam are many and various, such as the following:

1- Direct discussion, in which we should focus on the merits of Islam, the truth of Tawheed, the importance of faith, the truthfulness of the message of Muhammad (peace and blessings of Allaah be upon him), and then explain the falseness of other religions and the distortions and alterations that have befallen them.

2- Giving books and pamphlets which speak of Islam and encourage people to enter into it.

3- Directing others to sites which explain Islam and call people to it, and answer the specious arguments of those who oppose it, and debate with them in the manner that is better.

The one who calls others to Islam must be equipped with Islamic knowledge and strong faith, so that he may resist specious arguments and temptations. Otherwise he should leave this field to others, and fear Allaah with regard to himself and not expose himself to things that may lead to doom. The Muslim should beware of letting any love for the kaafir enter his heart.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1213. Ruling on opening one’s business on the day of kaafir festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on opening one’s business on the day of kaafir festivals

Is it wrong to open one's business on the days of Eid?.

Praise be to Allaah.

Firstly:

There is nothing wrong with a Muslim opening his business on the day of the Muslim Eids (Eid al-Fitr and Eid al-Adha), subject to the condition that he does not sell anything that may help some people to disobey Allaah.

Secondly:

With regard to opening one’s business on days that the non-Muslims take as festivals, such as Christmas and Jewish, Buddhist or Hindu festivals, there is nothing wrong with that either, subject to the condition that you do not sell them anything that may help them in their sins, such as flags, banners, images, greetings cards, lanterns, flowers, coloured eggs and anything else they use in their festivals.

Similarly he should not sell the Muslims anything that could help them to resemble the kuffaar on their festivals.

The basic principle concerning that is that the Muslim is forbidden to commit acts of sin or help anyone else to do so. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “A Muslim should not sell things that will help the Muslims to imitate them (the kuffaar) on their festivals, such as food, clothing and so on, because that is helping in doing evil.” End quote from Iqtida’ al-Siraat al-Mustaqeem, 2/520

And he said: ‘As for Muslims selling to [the kuffaar] on their festivals the things that help them to celebrate their festivals, such as food, clothing, herbs and so on, or giving those things to them, this is a kind of helping them to establish their haraam festivals.”

It is narrated that Ibn Habeeb al-Maaliki said: “Do you not see that it is not permissible for the Muslims to sell to the Christians anything that has to do with their festivals, whether it be meat, condiments or clothing; they should not lend them mounts or help them in any part of their festivals, because that is like venerating their shirk and helping them in their kufr. The authorities should forbid the Muslims to do that. This is the view of Maalik and others, and I do not know of anyone who disagreed with that.

Iqtida’ al-Siraat al-Mustaqeem, 2/526; al-Fataawa al-Kubra, 2/489; Ahkaam Ahl al-Dhimmah, 3/1250

Shaykh al-Islam also said: If the things they buy are used to do haraam things, such as crosses, palm branches, baptismal fonts, incense, meat that has been slaughtered for anyone or anything other than Allaah, images and so on, then they are undoubtedly haraam, such as selling them juice for them to use as wine, or building churches for them.

With regard to things that they use in their festivals such as food, drink and clothing, the basic principles of Ahmad and others suggest that these are makrooh, but does makrooh mean it is haraam, as in the madhhab of Maalik, or that it is discouraged? The most likely view is that it is makrooh in the sense of being haraam, for he does not allow the sale of bread, meat and herbs to evildoers who will drink wine with them, because these things are helping them to manifest the false religion and increase the numbers of people who will gather on their festival. This is worse than helping one particular person. Al-Iqtida’, 2/2/552

Ibn Hajar al-Makki (may Allaah have mercy on him) was asked about selling musk to a kaafir, knowing that he is buying it to perfume his idols, or selling an animal to a kaafir knowing that he is going to kill it in an improper manner in order to eat it.

He replied:

It is haraam to sell in both cases, just as the scholars said: If the seller knows that the buyer is going to use the goods for sinful purposes, it is haraam to sell them to him. Perfuming idols and killing animals to be eaten without being slaughtered properly are two major sins, even for them, because the more correct view concerning the kaafirs is that the rulings of sharee’ah are addressed to them just as they are addressed to Muslims. So it is not permissible to help them by selling them things that may help them to do these things. Similar to knowing in this case is thinking that that will most likely happen. And Allaah knows best. End quote from al-Fataawa al-Fiqhiyyah al-Kubra, 2/270

To conclude: it is permissible for a Muslim to open his business of the days of kaafir festivals, subject to two conditions:

1 – That he does not sell them anything that can be used for sin or that will help them to celebrate their festivals.

2 – That he does not sell to the Muslims anything that will help them to imitate the kuffaar in these festivals.

Undoubtedly there are specific goods that are used for these festivals, such as greetings cards, images, statues, crosses, and certain types of trees. It is not permissible to sell these things, or to bring them into the store at all.

As for other things that may be used for this festival or for other purposes, then the business owner should do his best to work it out, and not sell them to people whose situation he knows or who thinks will most likely use them for haraam purposes or to celebrate that festival, such as clothes, perfume and foods.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1214. Is his preferring to work with non-Muslims regarded as taking them as close friends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is his preferring to work with non-Muslims regarded as taking them as close friends?

Is working in a company that is owned by a kaafir regarded as taking the kuffaar as close friends?.

Praise be to Allaah.

Working for kaafirs and doing business with them is not regarded as taking them as close friends, but the Muslim must be very careful in choosing the right type of people, work and business. It is not permissible for him to work with or deal in haraam things, and it is not permissible for him to love those people in his heart, or to praise them in absolute terms. He must also be honest and proficient in his work so as to give a good example of Muslim morals and manners.

Shaykh Saalih al-Fawzaan said:

The kinds of friendship that are forbidden include supporting them against Muslims, supporting them with words that justify their ways, and feeling proud of their ways. All of these are forms of the friendship with them that is forbidden and that leads to apostasy from Islam (Allaah forbid). Allaah says (interpretation of the meaning):

“And if any amongst you takes them (as Awliyaa’ [friends and supporters]), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51]

What is permitted to us is to deal with the kuffaar in ways that are permissible. So we may engage in trade with them, import goods from them, trade benefits with them, benefit from their experience, and bring in those of them whom we employ to do different types of work such as engineering and other kinds of permissible work. These are the limits within which we are permitted to interact with them, but we must be cautious and not give them any authority in the Muslim lands except within the limits of their work. They should not have any authority over the Muslims or over any Muslim, rather the Muslims should have authority over them.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 2/252

Muslim bosses should fear Allaah with regard to their work and their employees, and they should do work that is permissible. They should give their employees and workers their rights in full, with nothing lacking. They should not cause their workers and employees to leave them and go work for kaafir employers instead.

Many Muslims think that it is the salary and other benefits that they get from the kaafir that is the motive for working for him, because they think that they are getting what they are entitled to. But this leads to bad consequences, such as praising those kuffaar and admiring their attitude and way of doing business. This may lead to taking them as close friends, which is a cause for fitnah (temptation and tribulation) for many of them with regard to their religious commitment after that.

See also the answer to question no. 59879 for important information on taking the kuffaar as close friends and the various forms that may take.

See the answer to question no. 2875 for the ruling on working for the kuffaar; and the answer to question no. 2371 where it states that it is permissible for a Muslim to work with a kaafir subject to certain conditions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1215. What is meant by taking the kuffaar as friends? Ruling on mixing with the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

What is meant by taking the kuffaar as friends? Ruling on mixing with the kuffaar

In the Quraan, it says that we can not take the Kuffaar as awliyaa, but what does that mean? I mean, to what degree? Can we do business with them still? If I'm at school, can we play basketball with them? Can we talk to them about basketball and stuff? Can we hang out with them as long as they keep their beliefs to themselves? The reason I ask is because someone I know does hang out with them in this way and it doesn't affect his beliefs, but I still tell him, "Why don't you hang out with the muslims instead?" He says that most or many of the Muslims drink and take drugs where they hang out and they have girlfriends and he's afraid that the sins of the Muslims will lure him, yet he's sure that the Kufr of the Kaafirs will not lure him because that's something that isn't attractive to him. So is hanging out with them, playing sports with them, and talking with them about sports considered as "taking them as awliyaa instead of the believers" keeping in mind that he is doing that for his own eemaan?.

Praise be to Allaah.

Firstly:

Allaah has forbidden the believers to take the kaafireen (disbelievers) as friends, and He has issued a stern warning against doing that.

Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

In this verse Allaah tells us that whoever takes the Jews and Christians as friends is one of them because of his taking them as friends. Elsewhere Allaah states that taking them as friends incurs the wrath of Allaah and His eternal punishment, and that if the one who takes them as friends was a true believer he would not have taken them as friends. Allaah says (interpretation of the meaning):

“You see many of them taking the disbelievers as their Awliyaa’ (protectors and helpers). Evil indeed is that which their ownselves have sent forward before them; for that (reason) Allaah’s Wrath fell upon them, and in torment they will abide.

81. And had they believed in Allaah, and in the Prophet (Muhammad) and in what has been revealed to him, never would they have taken them (the disbelievers) as Awliyaa’ (protectors and helpers); but many of them are the Faasiqoon (rebellious, disobedient to Allaah)”

[al-Maa’idah 5:80-81]

Elsewhere Allaah forbids taking them as friends and explains the reason for that, as He says (interpretation of the meaning):

“O you who believe! Take not as friends the people who incurred the Wrath of Allaah (i.e. the Jews). Surely, they have despaired of (receiving any good in) the Hereafter, just as the disbelievers have despaired of those (buried) in graves (that they will not be resurrected on the Day of Resurrection)”

[al-Mumtahanah 60:13]

In another verse Allaah explains that this is so long as they are not taken as friends because of fear or taqiyah (i.e., being friendly with them in order to avoid harm); if that is the case then the one who does that is excused. Allaah says (interpretation of the meaning):

“Let not the believers take the disbelievers as Awliyaa’ (supporters, helpers) instead of the believers, and whoever does that, will never be helped by Allaah in any way, except if you indeed fear a danger from them”

[Aal ‘Imraan 3:28]

This verse explains all the verses quoted above which forbid taking the kaafirs as friends in general terms. What that refers to is in cases where one has a choice, but in cases of fear and taqiyah it is permissible to make friends with them, as much as is essential to protect oneself against their evil. That is subject to the condition that one’s faith should not be affected by that friendship and the one who is behaves in that manner out of necessity is not one who behaves in that manner out of choice.

It may be understood from the apparent meaning of these verses that the one who deliberately takes the kuffaar as friends by choice and because he likes them, is one of them. End quote.

Adwa’ al-Bayaan, 2/98,99

One of the forms of making friends with the kaafirs which is forbidden is taking them as friends and companions, mixing with them and eating and playing with them.

In the answer to question no. 10342 we have quoted Shaykh Ibn Baaz as saying:

Eating with a kaafir is not haraam if it is necessary to do so, or if that serves some shar’i interest. But they should not be taken as friends, so you should not eat with them for no shar’i reason or for no shar’i purpose. You should not sit and chat with them and laugh with them. But if there is a reason to do so, such as eating with a guest, or to invite them to Islam or to guide them to the truth, or for some other shar’i reason, then it is OK.

The fact that the food of the People of the Book is halaal for us does not mean that we may take them as friends and companions. It does not mean that we may eat and drink with them for no reason and for no shar’i purpose.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on mixing with the kuffaar and treating them kindly hoping that they will become Muslim. He replied:

Undoubtedly the Muslim is obliged to hate the enemies of Allaah and to disavow them, because this is the way of the Messengers and their followers. Allaah says (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’”

[al-Mumtahanah 60:4]

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself”

[al-Mujaadilah 58:22]

Based on this, it is not permissible for a Muslim to feel any love in his heart towards the enemies of Allaah who are in fact his enemies too. Allaah says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth”

[al-Mumtahanah 60:1]

But if a Muslim treats them with kindness and gentleness in the hope that they will become Muslim and will believe, there is nothing wrong with that, because it comes under the heading of opening their hearts to Islam. But if he despairs of them becoming Muslim, then he should treat them accordingly. This is something that is discussed in detail by the scholars, especially in the book Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3, question no. 389.

Secondly:

With regard to what this person says about not mixing with sinful Muslims for fear that he may be tempted by their sins, but the kufr of the kuffaar does not tempt him, the answer to that is:

As for not mixing with Muslims who commit sin, he is doing well thereby, if he is not able to advise them and forbid them to do evil, and he fears that he may fall into the same sins and think it is something good.

With regard to mixing with the kuffaar, the reason why mixing with the kuffaar is not allowed is not only the fear that one may fall into kufr, rather the main reason for this ruling is their enmity towards Allaah and His Messenger and the believers. Allaah has indicated this reason in the verse where He says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth (i.e. Islamic Monotheism, this Qur’aan, and Muhammad), and have driven out the Messenger (Muhammad) and yourselves (from your homeland) because you believe in Allaah your Lord”

[al-Mumtahanah 60:1]

So how can it be appropriate for a Muslim to keep company with the enemy of Allaah and his enemy, and make friends with him?

How can he be certain that he will not start to think of their ways as good? Many Muslims have fallen into kufr and heresy and have apostatized from Islam because of keeping company with the kuffaar and living in their countries. Some of them have become Jews and some have become Christians, and some have embraced atheistic philosophies.

We ask Allaah to make us steadfast in following His religion.

See also the answer to question no. 2179, which explains the important principle of the prohibition on taking the kuffaar as close friends. It also describes many forms of the kinds of friendship that are forbidden.

In the answer to question no. 43270 you will find the ruling on saying that the morals and manners of the kuffaar are better than those of the Muslims, and there is a quotation from Shaykh Ibn Baaz on the prohibition on saying such a thing.

In the answer to question no. 26118 and 23325 it is stated that it is forbidden to keep company with the kuffaar and make friends with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1216. The difference between a Messenger and a Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

The difference between a Messenger and a Prophet

Reference to Holy Qur`an 33:40

........; he was a messenger of God and the last prophet.

- What is the difference between messenger and prophet?

-Why A messnger and not the LAST messenger?

Praise be to Allaah.

The well-known difference between a Prophet and a Messenger is that a Messenger is one to whom a law is revealed and he is commanded to convey it, whilst a Prophet is one to whom a law is revealed but he is not commanded to convey it. But this distinction is not free of problems, because a Prophet is also commanded to call people, convey the Message and judge among the people. Hence Shaykh al-Islam Ibn Taymiyah said: The correct view is that the Messenger is one who is sent to a disbelieving people, and the Prophet is one who is sent to a believing people with the sharee’ah of the Messenger who came before him, to teach them and judge between them, as Allaah says (interpretation of the meaning):

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allaah’s Will, judged for the Jews”

[al-Maa’idah 5:44]

So the Prophets of the Children of Israel judged by the Tawraat which Allaah had revealed to Moosa.

With regard to the aayah,

“but he is the Messenger of Allaah and the last (end) of the Prophets” [al-Ahzaab 33:40]

and why it did not say the last of the Messengers – the end of the Message does not mean the end of Prophethood, but the end of Prophethood does mean the end of the Message. Hence the Prophet (peace and blessings of Allaah be upon him) said: “There will be no Prophet after me,” and he did not say, there will be no Messenger after me.

Thus we know that there is no Messenger and no Prophet after him (peace and blessings of Allaah be upon him); he was the last of the Prophets and of the Messengers, (peace and blessings of Allaah be upon him).

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1217. Ruling on travelling for fun (tourism)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on travelling for fun (tourism)

Will I earn any reward if I take my family to a Muslim country for fun and relaxation?.

Praise be to Allaah.

It is permissible to travel to Muslim countries that are ruled by sharee’ah if they are free of evils and immorality. If the people of a country are Muslim but it is not ruled by sharee’ah, then we should not travel there for fun. It is even more haraam to go to countries whose people are kaafirs, and it is not permissible to travel to these countries except in case of need, such as a sick person who travels for treatment or with a sound purpose such as going for business or da’wah.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked about the ruling on travelling to a country whose religion is something other than Islam, whether it is Christian or has no religion. Is there any difference between travelling for fun or travelling for medical treatment or study and so on?

He replied:

It is not permissible to travel to the lands of kufr, because this poses a threat to one’s ‘aqeedah and morals and because it involves mixing with the kuffaar and living among them. But if there is a need for travelling to their countries, such as seeking medical treatment for one who is sick that is not available anywhere else, or travelling for the purpose of study that is not available in a Muslim country, or travelling for business, these are valid purposes for which it is permissible to travel to kaafir countries, so long as one is able to adhere to Islamic practices and establish Islam in their lands. That should also be done only to the extent that it is necessary, then you should go back to the Muslim lands.

Travelling for the sake of tourism is not permissible, because the Muslim has no need for that and it does not serve any interest that matches or outweighs the harm and danger that it poses to his religious commitment and ‘aqeedah.

He was also asked:

What is the ruling on travelling to Islamic lands in which there are a great deal of evils and major sins, such as zina and alcohol, and the like?

He replied:

What is meant by Islamic lands is those which are ruled according to Islamic sharee’ah, not the lands in which there are Muslims but they are not ruled according to sharee’ah. These are not Islamic. If there is corruption and evil in the lands that are Islamic in the former sense, then we should not travel to them, lest we be affected by the evil that exists there. As for the other type of lands – i.e., non-Islamic (not governed by sharee’ah), we have explained the ruling on travelling to them in the first question.

And he was asked:

What is your advice to fathers who send their children abroad during the summer to study English or for tourism? What is your advice to those who travel abroad?

He replied:

My advice to those fathers is that they should fear Allaah with regard to their children, for they are a trust concerning which they will be asked on the Day of Resurrection. It is not permissible for them to put their children at risk by sending them to the lands of kufr and corruption, lest they go astray. As for learning English – if it is really necessary – they can be taught it in their own country, without travelling to a kaafir country. Even more serious than that is sending them for the sake of tourism. Travelling for this purpose is haraam as stated in the first answer.

My advice to those who travel abroad for whom it is Islamically permissible to travel, is that they should fear Allaah and adhere to their religion, practising it openly, feeling proud of it, calling people to it and conveying it to the people. They should be a good example, representing the Muslims well. And they should not stay in the kaafir land any longer than is necessary. And Allaah knows best.

Al-Muntaqa, 2/253-255

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about families travelling abroad, i.e., to other Muslim countries, knowing that there are passports involved and they look at the pictures of the women, and a man may ask a woman to uncover her face in order to prove her identity. Is that permissible other than in cases of necessity?

He replied:

Firstly:

We do not think that anyone should travel abroad except in cases of necessity or for a valid purpose, because travelling abroad causes a great deal of unnecessary expense, so it is a waste of money and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

Secondly: this travelling may distract them from doing things that they could be doing in their own country, such as upholding the ties of kinship, seeking knowledge, etc. Undoubtedly being distracted from something beneficial is to be regarded as a loss.

Thirdly: The land to which they travel may be a land that has been influenced greatly by colonialism with regard to morality and ideas, which may affect his morals and way of thinking. This is the worst thing that is to be feared from travelling abroad.

Hence I say to this questioner and to others: Praise be to Allaah, we have summer resorts in our country and there is no need to go abroad; that is also cheaper and benefits our fellow-citizens.

Liqa’ al-Baab il-Maftooh, question no. 810.

See also the answer to question no. 13342.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1218. Her son has committed an immoral action; will she be brought to account for his actions?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Her son has committed an immoral action; will she be brought to account for his actions?

My son is 15 years old, born & raised in USA. He has girl friends and I just found out that he had sex with one; I feel guilty but I do not know what to do? Will God punish me for his acts?.

Praise be to Allaah.

There is no greater calamity than that which befalls one’s religious commitment. That is true calamity. We ask Allaah to keep us safe from it. Nothing is more precious to a person – after his own self – than his child. Children are the apples of our eyes. Allaah says (interpretation of the meaning):

“And those who say: ‘Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious)’”

[al-Furqaan 25:74]

But the heart cannot find true joy except through righteous offspring. Al-Hasan al-Basri said: “This joy means seeing one’s wife, brother and close friend obeying Allaah.”

Tuhfat al-Mawdood by Ibn al-Qayyim, p. 424.

Undoubtedly the most important thing that is asked of parents is to protect their children and take care of them, to bring them up to worship and obey Allaah and to keep them away from disobeying Him. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) …”

[al-Tahreem 66:6]

Mujaahid and others of the salaf said: Advise your families to fear Allaah and discipline them. Qataadah said: Tell them to obey Allaah and forbid them to disobey Him.

In al-Saheehayn it is narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler who is in charge of the people is a shepherd and is responsible for his flock. A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s household and is responsible for her flock. A servant is the shepherd of his master’s wealth and is responsible for his flock. Each of you is a shepherd and is responsible for his flock.”

Narrated by al-Bukhaari, 2554; Muslim, 1829.

This hadeeth indicates that the one who is accountable will be brought to account for any shortcomings in those who are under his authority and under his care.

The hadeeth states that parents are included in the general principle: “A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s household and is responsible for her flock.”

So the parents are responsible for their children, because they have been commanded to strive to protect them from the Fire and to follow the commands of Allaah and to avoid the things that He has forbidden. If the parents do that which has been enjoined upon them, namely giving the children a sound upbringing and not falling short in that, then there is no sin on them if their children go astray. Allaah says (interpretation of the meaning):

“and no bearer of burdens shall bear the burden of another”

[al-An’aam 6:164]

If a person understands Islam clearly and has an ounce of common sense, he will understand that if he neglects his duty of guiding and teaching his children, then he is responsible for any deviation that they fall into. The responsibility of families who live in the west towards their children is of another kind that is even greater than that, because they are responsible for throwing the apple of their eyes into the sea bound and tied. It is even worse than that, it is the Fire and torment of Allaah. We ask Allaah to keep us safe and sound.

In the case of your son, and many others, you should have closed the door to temptation before things got out of control. In Islam there is no such thing as friendship between a man and a woman who is not his mahram, especially at this dangerous stage of your son’s life.

But the important question now is: what to do about it?

You and his father have to act quickly to get your son away from these sinful relationships and cut off all ties with non-mahram women, even if you know that these relationships have not reached the level of zina. As we have stated, these relationships are not allowed in Islam in principle.

One of the most important means of getting him away from these haraam relationships may be to protect him by means of marriage. Hence the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot, let him fast, for it will be shield for him.” Agreed upon.

What is meant by it being a shield is that it will protect him from falling into sin.

But you know that keeping young men away from such haraam relationships is no easy matter; it may be almost impossible in the country in which you are living, because the western environment in which the hearts and minds of this generation have grown up is completely contaminated with every kind of temptation and whims and desires, temptations which surround the second and third generations of Muslims there, generations which are losing touch, day after day, with the symbols and laws of Islam, and imbibing instead the values and attitudes of the west, until there is nothing left but the “blessing” of their background?

I ask you again: Are you serious about following the command of Allaah, and do you really fear betraying the trust towards your own soul first of all, then towards your offspring? Do you have the desire to set things straight? Do you have any motive to sacrifice the worldly pleasures and comforts of the west and bring your children back to your own land, or go to a place where your religious commitment will be safer, before it is too late and death comes when you are in this state, then one may say: “‘My Lord! Send me back, so that I may do good in that which I have left behind!’ No! It is but a word that he speaks; and behind them is Barzakh (a barrier) until the Day when they will be resurrected” [al-Mu’minoon 23:99-100]; before we see the outcome of our deeds, i.e., the consequences: “On the Day the event is finally fulfilled (i.e. the Day of Resurrection), those who neglected it before will say: ‘Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf? Or could we be sent back (to the first life of the world) so that we might do (good) deeds other than those (evil) deeds which we used to do?’ Verily, they have lost their ownselves (i.e. destroyed themselves) and that which they used to fabricate (invoking and worshipping others besides Allaah) has gone away from them” [al-A’raaf 7:99].

Or does this responsibility not deserve such a sacrifice?

You may say that most of the Muslim lands nowadays are filled with temptations and evils, so we will never find the right atmosphere to raise our children in an Islamic way, so what would be the point of making this move?

The answer is: Yes, you are right to a great extent, but even if we cannot achieve all the good things, we should do as much as we can; if we cannot ward off all evils we should ward off as much as we can; and some evils are less serious than others.

All that is needed is to be sincere with oneself. Allaah has indeed spoken the truth:

“Nay! Man will be a witness against himself,

15. Though he may put forth his excuses (to cover his evil deeds)”

[al-Qiyaamah 75:14-15]

May Allaah help us and you to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1219. A Muslim is collecting donations for the church – will he fasting be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

A Muslim is collecting donations for the church – will he fasting be accepted?

A Muslim friend of mine is in an international club in school. his teacher asked everyone in the club if they want to raise moeny for the church. And this friend volunteered to do it, and he's doing it in Ramadhan. Would his fasting be accepted??.

Praise be to Allaah.

The church is a building in which the Christians practice their rituals, which include kufr, belief in trinity and worshipping someone other than Allaah.

Based on this, building churches or collecting donations to build them, renovate them and support them, is an serious evil action, because it involves helping to spread kufr and approving of it.

Shaykh al-Islam Ibn Taymiyah said:

Whoever believes that churches are houses of God, or that He is worshipped in them, or that what the Jews and Christians do is worship of Allaah and obedience to Him and His Messenger, or that He likes that or is pleased with it, is a kaafir, because his beliefs imply that their religion is valid, and that is kufr. If he helps them to open churches and establish their religion, and believes that this is an act of worship or obedience, then he is a kaafir, because this belief implies that their religion is valid.

Elsewhere he said:

Whoever believes that visiting the churches of the ahl al-dhimmah is a way to draw closer to Allaah is an apostate. If he is unaware that this is haraam, he must be told, and if he persists in that he becomes an apostate, because he has implicitly denied the verse in which Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam”

[Aal ‘Imraan 3:19]

End quote from Mataalib Ooli al-Nuha, 6/281.

It says in Fataawa al-Lajnah al-Daa’imah (14/482):

It is not permissible for a Muslim who believes in Allaah and the Last Day to build a church or a place of worship that is not based on Islam with which Allaah sent Muhammad (peace and blessings of Allaah be upon him), because that is one of the greatest means of helping in kufr and making its symbols manifest, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

You have to remind him of Allaah and advise him to repent to Allaah, and to give up the work he is doing lest he fall into kufr and apostasy, and his good deeds come to nothing without him realizing.

Based on this, there is the fear that something worse will happen to your friend than his fasting not being accepted, namely kufr. We ask Allaah to guide him and to help him to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1220. Is it permissible for him to sell gifts that have to do with kaafir festivals?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is it permissible for him to sell gifts that have to do with kaafir festivals?

There is a factory that makes glass gifts, such as perfume bottles and candlesticks and exports them to other countries. I have been offered a position with responsibility for exports, but the factory will ask me to make some gifts that are just for Christian holidays (Christmas) such as crosses and images.

Is this work permissible? I fear Allaah now that I have been blessed with some knowledge and have memorized His Book.

Praise be to Allaah.

It is not permissible for any Muslim to join in the festivals of the kuffaar, whether by attending the festivities or enabling them to hold their celebrations, or selling any goods or products that have to do with these festivals.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) wrote to the Minister for Trade, saying:

From Muhammad ibn Ibraaheem to His Excellency the Minister for Trade, may Allaah preserve him. Peace be upon you and the mercy of Allaah and His blessings.

We have been told that last year, some traders imported gifts for Christmas and the Christian New Year, including Christmas trees, and that some citizens bought these and gave them as gifts to Christian foreigners in our country, joining them in this festival.

This is an evil action which they should not have done. Undoubtedly you know that this is not permissible, and you are aware of what the scholars have said about there being scholarly consensus on the prohibiton on joining the kuffaar, mushrikeen and people of the Book in their festivals.

We hope that you will issue a ban on these gifts that have been brought into our country and other things that come under the same ruling and are things that are unique to their celebrations.

Fataawa al-Shaykh Muhammad ibn Ibraaheem, 3/105.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Some Muslims join the Christians in their celebrations. What is your advice?

He replied:

It is not permissible for any Muslim man or woman to join the Christians, Jews or others kaafirs in their festivals, rather that must be avoided, because “Whoever imitates a people is one of them.” The Prophet (peace and blessings of Allaah be upon him) warned us against imitating them and adopting their ways. So the believer, man or woman, must beware of that; it is not permissible to help them in doing that in any way, because these festivals are against sharee’ah, so it is prohibited to take part in them or to cooperate with the people who are celebrating it, or help them in any way, whether by helping them to serve tea or coffee or in other ways such as providing vessels etc, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

Joining in with the kuffaar on their holidays is a kind of cooperating in sin and transgression.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 6/405

In a statement issued by the scholars of the Standing Committee concerning joining in celebrations of the Millennium, they said:

… It is not permissible for a Muslim to cooperate with the kuffaar in any way with regard to their festivals, such as announcing and publicizing their festivals, including the Millennium mentioned above, or promoting them by any means, whether that is via the media or by setting up clock to “count down” to the Millennium, or making clothes or other items that commemorate the occasion, or printing greeting cards or stationery marking this occasion, or offering special discounts or prizes on these occasions, or holding sporting events or producing special logos for them etc.

Based on this, it is not permissible for you to participate in making anything that has to do with the festivals of the kuffaar; you should leave this job for the sake of Allaah, and Allaah will compensate you with something better than it in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1221. Greeting a kaafir first

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Greeting a kaafir first

Is it permissible for a Muslim to great a non-Muslim first?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on greeting non-Muslims. He replied as follows:

Greeting a non-Muslim first is haraam and is not permitted, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting with the Jews and Christians, and if you meet them in the street push them towards the narrowest part of it.” But if they greet us we have to respond to them, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

The Jews used to greet the Prophet (peace and blessings of Allaah be upon him) by saying, “Al-saam ‘alaykum ya Muhammad (Death be upon you, O Muhammad),” praying that the Messenger of Allaah (peace and blessings of Allaah be upon him) would die. So the Prophet (peace and blessings of Allaah be upon him) said: “The Jews say ‘al-saam ‘alaykum (death be upon you),’ so if they greet you, then say, ‘Wa ‘alaykum (and also upon you).’”

If a non-Muslim greets a Muslim by saying “al-saamu ‘alaykum,” then we should respond by saying “wa ‘alaykum (and also upon you).” The fact that the Prophet (peace and blessings of Allaah be upon him) said “wa ‘alaykum” indicates that if they were saying “al-salaamu ‘alaykum (peace be upon you),” then peace will also be upon them, i.e., whatever they say to us, we say to them. Hence some of the scholars said that if a Jew, Christian or other non-Muslim clearly says “al-salaamu ‘alaykum,” it is permissible for us to say “ ‘alaykum al-salaam (upon you be peace).”

Similarly it is not permissible to initiate a greeting such as Ahlan wa sahlan (welcome) and the like, because that is a kind of honouring them. But if they say something like that to us, then we should say something similar to them, because the greeting should be returned in like manner and each person should be given his due. It is well known that the Muslims are higher in status before Allaah, so they should not humiliate themselves in front of non-Muslims by greeting them first.

So, in conclusion, it is not permissible for us to greet non-Muslims first, because the Prophet (peace and blessings of Allaah be upon him) forbade that, and because this is a humiliation for the Muslim when he starts to honour a non-Muslim. The Muslim is higher in status before Allaah, so he should not humiliate himself in this manner. But if we are greeted then we should return the greeting in similar terms.

Similarly it is not permissible for us to greet them first with words such as Ahlan wa sahlan (welcome), Marhaban (hello) and so on, because that is a kind of honouring them, so it is like initiating the greeting of salaams with them. Majmoo’ al-Fataawa, 3/33.

If there is a need to greet a kaafir first, there is no sin in that, but it should be something other than the greeting of salaam, such as saying Ahlan wa sahlan or How are you, etc. In that case the greeting is for a reason, not to honour him.

See al-Mawsoo’ah al-Fiqhiyyah, 25/168.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (2/424), concerning greeting a kaafir first:

A group of scholars said: It is permissible to greet him first if that serves a purpose, or for fear of his harm, or because of blood ties, or for a reason that requires that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1222. Can he pray for his Christian friend to be healed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can he pray for his Christian friend to be healed?

I have a Christian friend whom I love very much, and he is one of the Christians who are praised in the Qur’aan. Now he is very sick; does Islam allow me to pray to Allaah to heal him?.

Praise be to Allaah.

The belief in al-wala’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity) is one of the most important basic principles of Islam. Just as faith increases and decreases, so too people vary in the extent to which they adhere to this important principle, and their adherence to it increases and decreases. But if this principle is destroyed completely in a person’s heart and he does not do what it implies, this means that faith has been destroyed entirely as well, and faith is the basis on which he loves the close friends of Allaah and hates His enemies. This principle is indicated by a number of verses in the Book of Allaah and ahaadeeth from the Sunnah of the Prophet (peace and blessings of Allaah be upon him). These include the following:

Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

“O you who believe! Take not for Awliyaa’ (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allaah a manifest proof against yourselves?”

[al-Nisa’ 4:144]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) set out before Badr and when he was in Harrah al-Wabarah a man caught up with him whose daring and courage were well known, so the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) rejoiced when they saw him. But when he caught up with him, he said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “I have come to follow you and get booty with you.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Will you believe in Allaah and His Messenger?” He said: “No.” He said: “Then go back, for I will never seek the help of a mushrik.” Narrated by Muslim, 1817.

The Sahaabah (may Allaah be pleased with them) accused Maalik ibn al-Dakhshan of being a hypocrite because he often kept company with some of the hypocrites and met with them, as is narrated in al-Saheehayn (al-Bukhaari, no. 415; Muslim, no. 33)

There are many such reports, which indicates that it is haraam to take the kaafirs as close friends and to love them. This friendship may take many forms, such as approving of their kufr, mixing with them and being friendly towards them, living with them, taking them as close friends, loving them, preferring them to the believers, referring to their laws for judgement and so on. See question no. 2179.

From the above, you will see that loving a kaafir is a serious matter, because it goes against one of the most important principles of Tawheed, which is loving and being loyal towards the believers, and disavowing and rejecting the disbelievers.

With regard to your saying that this kaafir is one of the Christians whom Allaah praises in the Qur’aan, the answer to that is that those whom Allaah praised in His Book are a specific type with certain characteristics which Allaah describes after the verse in which He praises them. Allaah says (interpretation of the meaning):

“Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikoon, and you will find the nearest in love to the believers (Muslims) those who say: ‘We are Christians.’”

[al-Maa'idah 5:82]

Then He says (interpretation of the meaning):

“That is because amongst them are priests and monks, and they are not proud.

And when they (who call themselves Christians) listen to what has been sent down to the Messenger (Muhammad), you see their eyes overflowing with tears because of the truth they have recognized. They say: ‘Our Lord! We believe; so write us down among the witnesses.

84. ‘And why should we not believe in Allaah and in that which has come to us of the truth (Islamic Monotheism)? And we wish that our Lord will admit us (in Paradise on the Day of Resurrection) along with the righteous people (Prophet Muhammad and his Companions).’

85. So because of what they said, Allaah rewarded them Gardens under which rivers flow (in Paradise), they will abide therein forever. Such is the reward of Al-Muhsinoon (the good-doers).

86. But those who disbelieved and belied Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), they shall be the dwellers of the (Hell) Fire”

[al-Maa’idah 5:82-86]

So the rest of this passage makes it clear that what is meant are those who believed in Muhammad (peace and blessings of Allaah be upon him) and were affected by listening to the Qur’aan and its call.

The scholar ‘Abd al-Rahmaan al-Sa’di said, commenting on this verse: Here Allaah describes which of the two groups is closer to the Muslims and to friendship them, and which group is furthest away : “Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikoon”.

These two groups are the most hostile towards Islam and the Muslims, and the ones who try hardest to cause them harm, because of their great hatred towards them and because of their envy, stubbornness and kufr.

“and you will find the nearest in love to the believers (Muslims) those who say: ‘We are Christians’”

Allaah mentions a number of reasons for that, such as:

Among them are priests and monks, i.e., scholars, ascetics and worshippers in hermitages far away. Knowledge accompanied by asceticism, and worship, are things that soften the heart and take away harshness, hence you do not find in them the harshness of the Jews and mushrikeen.

They are not proud, i.e., there is no arrogance in them or refusal to submit to the truth. This is why they are close to the Muslims and to friendship with them, because one who is humble is closer to goodness than one who is arrogant.

When they listen to that which has been revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him), that has an effect on their hearts and they submit to what they believe in. Hence they believed and said: “Our Lord! We believe; so write us down among the witnesses” – namely the ummah of Muhammad (peace and blessings of Allaah be upon him) who bear witness to the Oneness of Allaah and to the soundness of the Message brought by the Messengers, and they bear witness for and against the former nations.

These verses were revealed concerning the Christians who believed in Muhammad (peace and blessings of Allaah be upon him) such as the Negus (ruler of Abyssinia) and others who believed. There are still some among them who choose the religion of Islam and who realize that what they used to follow is false. They are closer to Islam than the Jews and mushrikeen.

Tafseer al-Sa’di, 1/511

With regard to praying for kaafirs, this falls into two categories:

1 – Praying for a kaafir to be guided to Islam and so on. This is permissible. It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Allaah, support Islam with the man who is more beloved to You: Abu Jahl or ‘Umar ibn al-Khattaab.” Narrated by al-Tirmidhi, 3681; classed as saheeh by al-Albaani. Here he was praying for one of them to be guided.

2 – Praying for him to be forgiven and so on. This is forbidden according to scholarly consensus.

Al-Nawawi said: With regard to offering the funeral prayer for a kaafir and praying for forgiveness for him, this is haraam according to the text of the Qur’aan and scholarly consensus.

Al-Majmoo’ 5/120

It says in Tuhfat al-Muhtaaj: It is haraam to pray for a kaafir and for one whose Islam is in doubt with regard to matters of the Hereafter, even if that is one of his parents. (3/141).

With regard to praying for him to be healed from sickness, this is permissible if it serves a purpose, such as if one hopes that he will become Muslim and that his heart will be softened and so on. This is indicated by the hadeeth of the Sahaabi who recited ruqyah for the chief of a tribe who had been stung by a scorpion. This has been discussed in the question no. 6714. Praying for healing comes under the same heading as ruqyah.

Indeed it is permissible for you to visit him during this sickness, because when a person is sick his heart is softer and is more likely to accept the truth. The Prophet (peace and blessings of Allaah be upon him) had a Jewish boy who used to serve him, and he fell sick. The Prophet (peace and blessings of Allaah be upon him) came to visit him; he sat by his head and said to him: “Become Muslim.” He looked at his father, who was present, and he (the father) said to him: “Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).” So he became Muslim and the Prophet (peace and blessings of Allaah be upon him) went out saying, “Praise be to Allaah Who has saved him from the Fire.” Narrated by al-Bukhaari, 1356.

Ibn Hajar said: This hadeeth indicates that it is permissible to employ a mushrik as a servant and to visit him if he falls sick, and this is a form of kind treatment.

But praying for a kaafir to be healed does not mean that one has befriended him or loves him or prefers him to a believer, as explained above. And Allaah knows best.

For more information see Questions no. 23325, 20471, 32560, 41631, 6517, 26721, 1397, 3485.

Shaykh Ibn ‘Uthaymeen was asked about the ruling on taking kaafirs as friends. He replied:

Taking kaafirs as friends and supporters is haraam according to the Holy Qur’aan. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger”

[al-Mujaadilah 58:22]

“O you who believe! Take not as Awliyaa’ (protectors and helpers) those who take your religion as a mockery and fun from among those who received the Scripture (Jews and Christians) before you, and nor from among the disbelievers; and fear Allaah if you indeed are true believers”

[al-Maa’idah 5:57]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51]

Allaah tells us that if the believers are not friends and supporters of one another, and the disbelievers are not friends and supporters of one another, and the two are not distinct from one another, then there will be fitnah (tribulation) and a great deal of corruption on earth.

A believer can never trust a nonbeliever no matter how much friendship and sincerity he shows. Allaah says concerning them (interpretation of the meaning):

“They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another)”

[al-Nisa’ 4:89]

And Allaah said to His Prophet (interpretation of the meaning):

“Never will the Jews nor the Christians be pleased with you (O Muhammad) till you follow their religion”

[al-Baqarah 2:120]

So the believer must depend upon Allaah and apply His laws, and not let the blame of any blamer bother him or fear his enemies. Allaah says (interpretation of the meaning):

“It is only Shaytaan (Satan) that suggests to you the fear of his Awliyaa’ [supporters and friends (polytheists, disbelievers in the Oneness of Allaah and in His Messenger, Muhammad)]; so fear them not, but fear Me, if you are (true) believers”

[Aal ‘Imraan 3:175]

“And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: “We fear lest some misfortune of a disaster may befall us.” Perhaps Allaah may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves”

[al-Maa'idah 5:52]

“O you who believe (in Allaah’s Oneness and in His Messenger Muhammad)! Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad) are Najasun (impure). So let them not come near Al-Masjid Al-Haraam (at Makkah) after this year; and if you fear poverty, Allaah will enrich you if He wills, out of His Bounty. Surely, Allaah is All-Knowing, All-Wise”

[al-Tawbah 9:28]

See Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/31-46; al-Wala’ wa’l-Bara’ fi’l-Islam, p. 352.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1223. Can a Muslim accept a gift from his kaafir brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can a Muslim accept a gift from his kaafir brother?

What is the ruling on two brothers, one of whom is a Muslim and the other is a mushrik and rich. Is it permissible for the Muslim brother to accept a gift from his kaafir, mushrik brother, or not?.

Praise be to Allaah.

It is permissible for a Muslim to accept a gift from his brother if he is a kaafir or a mushrik, because that may soften his heart and Allaah may guide him to Islam.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/183.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1224. He is suffering because of his Muslim colleagues’ laziness in studying; should he work with non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He is suffering because of his Muslim colleagues’ laziness in studying; should he work with non-Muslims?

I am a student in a school in the west. Praise be to Allaah I spend most of my time with Muslims, but I am suffering because of my own laziness and the laziness of the Muslims here. Hence I have started to prefer working with non-Muslims here in the field of study only. Is that regarded as taking the kuffaar as close friends? What are the conditions of working with them in this case?.

Praise be to Allaah.

Among the most important influences on a person’s attitude and nature, and also on his religious commitment, is the atmosphere surrounding him, including the people with whom he interacts, the place where he lives and the places he frequents. These all affect a person’s feelings and form the values in which he believes; his attitude will be coloured by the various influences around him. The most dangerous situation is when this process happens without his realizing it, or paying attention to it. Hence they say that (human) nature is a thief, it takes from what is around it by stealth, without a person realizing.

Because of what we have mentioned above, Islam has defined the atmosphere in which a person should strive to live, by choosing good friends and living in a Muslim environment. It also warns against settling among the mushrikeen or taking them as friends. [See the questions on al-Wala’ wa’l-Bara’ (Loyalty and friendship vs. disavowal and enmity) in the section on ‘Aqeedah (basic tenets of faith)]. See also questions no. 38284, 26118 and 23325.

This applies when a person is able to do that and has some control over the situation at times of ease. But in cases of necessity when a person has no other choice and has no control over the matter, then we should speak about doing whatever he can in his best interests, and warding off whatever he can of harm. See question no. 13363.

With regard to your question: before you think about working with non-Muslims, why don’t you think about how to ward off laziness from yourself and your Muslim brothers?

Why don’t you try – with your brothers – to give a good impression of what a Muslim should be – serious and hardworking?

What I fear is that this conduct will reinforce the image of laziness, neglect and weakness that is often presented of Muslims. By Allaah, this is an old problem of which ‘Umar (may Allaah be pleased with him) complained when he said: “O Allaah, to You do I complain of the strength of the evildoer and the incapability of the trustworthy one.” See question no. 43270.

But if it is the matter of choosing between working hard with the kuffaar or sleeping among the Muslims, then you should work and strive hard, and strive hard to adhere to your religion and morals which you have learned from your religion; be more keen in protecting your religious commitment than you would be in protecting your wealth and your life. And pay attention to the following:

1- Do not take women as study companions, because you know about their attitudes and you know what will result from keeping company with them and mixing with them. Moreover you know that such relationships are forbidden in Islam.

2- Try to spend as little time as possible among them.

3- Limit these relationships to that which is required for work and study.

4- Try to give a good impression of Muslims and their religion and attitude. Link everything good in you to what your religion enjoins upon you.

5- Remember that your adherence to your religion is something that will make others respect you. Who know? Perhaps some of them will be influenced by you and if Allaah guides a single man by means of you, that will be better for you than this world and everything in it.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1225. Ruling on seeking and accepting help from the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on seeking and accepting help from the kuffaar

What is the ruling on seeking and accepting help from the kuffaar?

Praise be to Allaah.

That depends. If there is no risk that seeking or accepting their help will have a harmful impact on the religious commitment of the one who asks for or accepts their help, then there is nothing wrong with that. But is there is any risk involved, then it is not permissible to ask for their help or to accept it – in accordance with the shar’i evidence which indicates that it is obligatory to avoid that which Allaah has forbidden and to keep away from that which will earn the wrath of Allaah. It was reported that the Prophet (peace and blessings of Allaah be upon him) accepted gifts from some of the mushrikeen and not from others. The reason for that was what we have noted above, as was stated by the scholars.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Majmoo Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 432

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1226. He found a kaafir on the road – can he give him a ride?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He found a kaafir on the road – can he give him a ride?

If a person finds a non-Muslim person on the road and he asks him for a ride, what is the ruling? Is it permissible to eat food that has been touched by kaafirs’ hands?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If you find a non-Muslim person on the road, there is nothing wrong with you giving him a ride, because Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

With regard to eating food touched by the hands of kaafirs, it is permissible, because the naajasah (impurity) of the kaafir is metaphorical not physical.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/44.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1227. Returning greetings to kaafirs falls into three categories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Returning greetings to kaafirs falls into three categories

If a kaafir greets a Muslim, should he return his greeting? If he holds out his hand to shake hands, what is the ruling? And what is the ruling on serving him by giving him tea when he is sitting in a chair?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If a kaafir greets a Muslim in a clear manner, and says, “Al-salaamu ‘alaykum (peace be upon you),” then one should say, “Wa ‘alayka al-salaam (and upon you be peace),” because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

But if it is not clear, one should just say, “Wa ‘alayk (and also upon you).”

Similarly if his greeting is clear and he says, “Al-saam ‘alaykum (may death be upon you),” then one should say, “Wa ‘alayk (and also upon you).”

The three categories are as follows:

1 – If he clearly says, “Al-saam ‘alaykum (may death be upon you),” then one should reply, “Wa ‘alaykum (and also upon you).”

2 – If there is some doubt as to whether he said “al-saam (death)” or “al-salaam (peace),” then one should reply, “Wa ‘alaykum (and also upon you).”

3 – If he clearly says, “Al-salaamu ‘alaykum (peace be upon you),” then one should reply, “Wa ‘alaykum al-salaam (and upon you be peace),” because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

Ibn al-Qayyim (may Allaah have mercy on him) said:

If the listener is certain that what he said to him was “Al-salaamu ‘alaykum (peace be upon you), and he does not have any doubts about that, should he say, “Wa ‘alayka al-salaam (and upon you be peace)” or should he limit it to “wa ‘alayk (and also upon you).” What is indicated by the evidence and the basic principles of sharee’ah is that one should respond, “Wa ‘alayka al-salaam (and upon you be peace)”, because this comes under the heading of fairness and justice, and Allaah enjoins justice and kindness. Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

So He recommends kindness and enjoins justice. This does not contradict any of the ahaadeeth which speak of this issue, because the Prophet (peace and blessings of Allaah be upon him) only enjoined limiting the response to “Wa ‘alaykum” for the reason mentioned above, which is that they used to play with the words in their greeting. Then Ibn al-Qayyim said: Even though the general meaning of the verse is applicable, this refers to the usual words of greeting, not when they are playing with the words. Allaah says (interpretation of the meaning):

“And when they come to you, they greet you with a greeting wherewith Allaah greets you not, and say within themselves: ‘Why should Allaah punish us not for what we say?’”

[al-Mujaadilah 58:8]

If this reason does not apply, and the kitaabi (Christian or Jew) says, ‘Al-salaamu ‘alaykum wa rahmat-Allaah (peace be upon you and the mercy of Allaah),” then it is only fair and just to respond in a similar manner.

Ahkaam Ahl al-Dhimmah, 200/1

In Saheeh al-Bukhaari it is narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When the Jews greet you, they say, ‘Al-saam ‘alaykum (death be upon you),’ so say, ‘Wa ‘alayk (and also upon you).”

If he holds out his hand to shake hands with you, then hold out your hand too, but do not initiate the handshake.

With regard to serving a kaafir by giving him tea when he is sitting in a chair, this is makrooh, but there is nothing wrong with putting the cup on the table.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/36

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1228. Benefitting from what the kaafirs have

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Benefitting from what the kaafirs have

How can we benefit from what the kaafirs have without falling into anything forbidden in Islam? Does the concept of masaalih mursalah [things that serve the general interests of the Muslims] come under this heading?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: The actions of the enemies of Allaah and our enemies, the kuffaar, fall into three categories:

1 – Acts of worship

2 – Customs

3 – Manufacturing and work

With regard to acts of worship, it is well known that it is not permissible for any Muslim to imitate them in their acts of worship. Whoever imitates them in their acts of worship puts himself at great risk and that may lead to him becoming a kaafir who is beyond the pale of Islam.

With regard to customs such as dress etc., it is haraam to imitate them because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.”

With regard to manufacturing and professions: in the case of those which serve a general interest, there is nothing wrong with us learning from what they do and benefitting from it. This does not come under the heading of imitating them, rather it is a kind of sharing in beneficial actions and the one who does that is not regarded as imitating them.

With regard to the questioner’s saying, “Does the concept of masaalih mursalah [things that serve the general interests of the Muslims] come under this heading?” we say that masaalih mursalah should not be taken into consideration on its own, rather we say that if we are certain that a particular matter comes under the heading of these things that serve the general interests of the Muslims [masaalih mursalah], then there should be shar’i evidence to that effect, and thus it is part of sharee’ah.

But if sharee’ah proves that this matter is not acceptable, then is does not come under the category of masaalih mursalah, even if the one who accepts it claims that it does.

If it is neither one nor the other, then we should refer to the basic principle. If they are acts of worship, then the basic principle is that acts of worship are forbidden; if they are not acts of worship then the basic principle is that they are permissible. Thus it is clear that this concept of masaalih mursalah cannot be taken into consideration on its own.

From Majmoo’ Fataawa Ibn ‘Uthaymeen, 3/40.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1229. Doesn’t the hadeeth “Do not initiate the greeting with a Jew or Christian” put people off Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Doesn’t the hadeeth “Do not initiate the greeting with a Jew or Christian” put people off Islam?

In a hadeeth narrated by Imam Muslim in his Saheeh from Abu Hurayrah (may Allaah be pleased with him), it says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting with a Jew or a Christian, and if you meet one of them on the road, push him to the narrowest part of it.” But doesn’t doing that put people off entering Islam?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We should note that the most correct of those who call people to Allaah was the Prophet (peace and blessings of Allaah be upon him), and the best of those who guide people to Allaah was the Prophet (peace and blessings of Allaah be upon him). Once this is understood, if we understand the words of the Messenger (peace and blessings of Allaah be upon him) in a manner that does not make sense, then we should question our understanding and realize that the way in which we have understood the words of the Prophet (peace and blessings of Allaah be upon him) is mistaken. But this does not mean that we should measure the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) on the basis of our understanding, because our minds are imperfect. However, there are basic principles in sharee’ah to which we may refer concerning individual matters.

The Prophet (peace and blessings of Allaah be upon him) says: “Do not initiate the greeting with a Jew or a Christian, and if you meet one of them on the road, push him to the narrowest part of it.” What this means is, do not give them lots of space when you meet them, so that they have plenty of room and you are constricted; rather continue in the direction in which you were headed, and if there is to be any constriction, make it for them. It is well known that the Prophet (peace and blessings of Allaah be upon him), when he saw the kuffaar (such as the Jews who lived in Madeenah), did not push them so that they ended up against the wall, and neither did his Sahaabah (may Allaah be pleased with them) after they conquered other regions.

So what is meant is that just as you should not initiate the greeting with them, you should not make way for them if you meet them; rather you should keep going in the direction in which you were headed, and let them be constricted if the road is not wide enough. There is nothing in this hadeeth to put people off Islam, rather it is a manifestation of the pride of the Muslim, and shows that he does not humble himself before anyone except his Lord.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/38.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1230. Being kind to kaafirs with the intention of da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Being kind to kaafirs with the intention of da’wah

What is the ruling on mixing with kaafirs and dealing with them kindly, hoping that they will become Muslim?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Undoubtedly the Muslim is obliged to hate the enemies of Allaah and disavow himself of them, because this is the way of the Messengers and their followers. Allaah says (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone”

[al-Mumtahanah 60:4]

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself”

[al-Mujaadilah 58:22]

Based on this, it is nor permissible for a Muslim to feel any love in his heart towards the enemies of Allaah, who are also in fact his enemies. Allaah says (interpretation of the meaning):

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth”

[al-Mumtahanah 60:1]

But if a Muslim treats them kindly hoping that they may become Muslims, there is nothing wrong with that, because this comes under the heading of softening their hearts towards Islam. But if he loses hope of them becoming Muslim, he should treat them in the manner that they deserve. This is explained in detail in the books of the scholars, especially Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (may Allaah have mercy on him).

From Majmoo’ Fataawa Ibn ‘Uthaymeen, 3/31.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1231. Ruling on pledges of allegiance to one’s homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on pledges of allegiance to one’s homeland

What is the ruling on the call made by some who say that it is obligatory to be loyal to one’s homeland?

Praise be to Allaah.

What is obligatory is to be loyal to Allaah and His Messenger, in the sense that one takes others as friends or enemies for the sake of Allaah. His homeland may be not Islamic, so how can he be loyal to his homeland? But if his homeland is Islamic, then he must love good for it and strive to achieve that. But his loyalty must be to Allaah, so that whoever is a Muslim and is obedient towards Allaah is his friend, and whoever is opposed to the religion of Allaah is his enemy, even if he is a member of his family or from the same country, and even if he is his brother, uncle or father, etc. Friendship must be for the sake of Allaah and enmity must be for the sake of Allaah. As far as a person’s homeland is concerned, he likes it if it is Islamic. He must promote goodness in his homeland and strive for it to remain Islamic and for its situation and its people to remain stable. This is what is obligatory upon all Muslims. We ask Allaah to strengthen and guide us, you and all the Muslims. May He make our intentions correct and our deeds righteous. May Allaah bless our Prophet Muhammad and his family and companions.

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, vol. 9, p. 317

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1232. The danger of studying in the kaafir schools

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

The danger of studying in the kaafir schools

My daughter goes to public school, in order to help her feel comfortable about her being a muslim among non muslims, I suggested to the teacher that I would do something for the classroom about Ramadan and Eid-el-fitr. Do you have any suggestions on what I can do for the kindergarten class?.

Praise be to Allaah.

Firstly: there is no doubt that staying in the kaafir lands poses a grave danger to the religion and morals of the Muslim. Hence we should beware of that and try to avoid it, and set out conditions which will prevent the Muslim from falling into that great danger. The Muslim who stays in a kaafir country must meet two conditions, as follows:

1 – His religious commitment should be secure, in the sense that he should have sufficient knowledge and faith to give him the strength to remain steadfast in his religious commitment and to avoid going astray.

2 – He should able to practise his religion openly by establishing the symbols of Islam with no impediment. Otherwise it is not permissible for him to stay there and he must migrate (hijrah) in that case. Ibn Qudaamah (may Allaah have mercy on him) said, when discussing the different categories of people with regard to migration:

The first group is those for whom migration is obligatory; these are the ones who are able to migrate and who are not able to practise their religion openly, who are not able to establish the duties of Islam whilst remaining among the kuffaar. These people have to migrate because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’”

[al-Nisa’ 4:97]

This is a stern warning which indicates that migrating is obligatory. Establishing the duties of Islam is obligatory for the one who is able to do that, and migration (hijrah) is a necessary part of these obligatory duties: whatever is essential to the fulfillment of an obligatory duty is also obligatory.

See al-Mughni, 8/457; Majmoo’ Fataawa Ibn ‘Uthaymeen, 3/25-30

Whatever is essential to the fulfillment of an obligatory duty is also obligatory. But there are some cases in which it is permissible for a Muslim to stay in a kaafir country. Please see question no. 13363

2 – For those who stay among the kuffaar for a reason, such as studying, the danger is even greater, because the student feels a need for his teacher, which may lead to him being friendly towards him and pretending to approve of his ways. Moreover, the student usually feels inferior to his teacher, then he starts to venerate him and adopt his views. Moreover the student will inevitably have friends during his period of study. For all of these reasons we must be very cautious indeed, and in this case in addition to the conditions mentioned above there are other conditions, which include the following:

1 – The student should be very mature, so that he can distinguish between truth and falsehood. Hence sending students who are very young involves a serious danger to their religious commitment, morals and beliefs.

2 – The student should have sufficient knowledge of Islam to be able to distinguish truth from falsehood, lest he become confused and be deceived by them.

3 – He should have enough religious commitment and faith to protect him against kufr and immorality, because those who are weak in these areas will not be safe.

4 – He should have a need for the knowledge for which he is going there, in the sense that learning this will serve the interests of the Muslims and there is no equivalent available in Muslim schools, otherwise it is not permissible for him to stay among the kuffaar.

Hence the Prophet (peace and blessings of Allaah be upon him) said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood, 2645; al-Tirmidhi, 1604; classed as saheeh by al-Albaani in al-Irwa’, 1207.

For all these reasons it is essential to be cautious with regard to this matter, especially when sending the young to their schools and even kindergartens, because that poses a threat to their behaviour and morals.

You are well aware that the danger to your children is not restricted to their joining them in their festivals, rather the danger is there simply because of their mixing with them and living among them. So you, as a father, have to be wise in that and understand these dangers, and protect your children from being contaminated with their ideas or being influenced by them. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell)…”

[al-Tahreem 66:6]

Your children are a trust that have been given to you; if you can educate them only in Islamic school or with Muslim teachers, then do so, and it is better to err on the side of caution. Beware of everything that could damage their religious commitment and behaviour. I ask Allaah to help you and to protect you and to make goodness easy for you wherever it is. And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1233. She does not offer the prayers on time because of work; should she give up fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

She does not offer the prayers on time because of work; should she give up fasting?

Amuslim in a non muslimcountry if can not pray on time because of his or her work should he or she take fast or not because first for muslim pray is farz then taking fast .

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to settle in a kaafir country or travel to the same except in the case of necessity. This prohibition applies even more strongly if he is unable to practise the rituals of his religion openly in that country. One of the greatest rituals of Islam is the prayer. If a person is a native of a country or has traveled there, and he is unable to practise the rituals of his religion openly there, then he must leave the kaafir land and go to the Muslim lands, so that he will be able to practise the rituals of his religion openly. It should be noted that he will not be excused for staying in that country unless he is weak and oppressed and thus unable to migrate for the sake of his religion from that land to a place where he will be able to practice his religion openly.

Ibn Qudaamah al-Maqdisi said:

With regard to migration, people fall into three categories:

1 – Those for whom migration is obligatory. These are the ones who are able to migrate and who are not able to practice their religion openly or to establish the obligatory duties of Islam whilst remaining among the kuffaar. Such people must migrate because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97]

This is a stern warning which indicates that this matter is obligatory. Establishing the obligatory duties of the faith is obligatory for the one who is able to do that, and migration is required in order to fulfil this duty. Whatever is essential to fulfillment of an obligatory duty is obligatory.

2 – Those who are not obliged to migrate, who are the ones who are unable to do so, either because of illness, or because of being forced to stay, or because of weakness, as in the case of women, children and the like. These people are not obliged to migrate, because Allaah says (interpretation of the meaning):

“Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:98-99]

It is not described as mustahabb, because they are not able to do it.

3 – Those for whom migration is mustahabb (recommended) but not obligatory. These are the ones who are able to migrate, but they are also able to practice their religion openly and establish it in the kaafir lands. It is mustahabb for them to migrate, so that they may support the jihad of the Muslims and increase their numbers, and reduce the numbers of the kaafirs, and avoid mixing with them and seeing evil amongst them, but it is not obligatory for them, because they are able to establish the obligatory duties of faith without migrating.

Al-Mughni, 9/237, 238

But the reason why most people settle in kaafir countries is for worldly reasons of ambition for wealth or status, or because of family ties. Allaah says, after telling us about the state of those whose souls the angels take when they are wronging themselves (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by”

[al-Nisa’ 4:100]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

“This is an encouragement to migrate and a description of the benefits of migration. The One who is true in His promise is promising that whoever migrates for His sake, seeking His pleasure, will find on earth many dwelling places and plenty to live by.

The word muraaghaman (translated here as “many dwelling places”) includes one’s spiritual interests, and the word sa’atan (translated here as “plenty to live by”) includes one’s worldly interests. That is because many people imagine that migrating means that they will suffer separation from their loved ones, poverty after richness, humiliation after pride, and hardship after ease. But that is not the case. So long as the believer is living among the mushrikeen, his religious commitment is sorely lacking, not in acts of worship that are performed individually, such as prayer etc; rather it is in acts of worship that are performed communally, such as jihad in word and deed and the like, because he is not able to do that. But he is vulnerable to being tempted away from his religious commitment, especially if he is weak and oppressed. But if he migrates for the sake of Allaah he will be able to establish the religion of Allaah and engage in jihad against the enemies of Allaah and cause annoyance to them in many ways, in word and in deed. Also he will have more opportunities to earn provision. This happens exactly as Allaah has described. We see that in the case of the Sahaabah (may Allaah be pleased with them), for they migrated for the sake of Allaah, leaving their homes, children and wealth behind for the sake of Allaah, perfecting thereby their faith, striving in jihad and supporting the religion of Allaah in such a way that they become leaders and examples for those who came after them. The conquests and booty to which that led also made them among the richest of people. Similarly, everyone who does as they did will also attain what they did, until the Day of Resurrection. End quote.

Secondly:

It is not permissible for a Muslim to delay his prayer until after the time for it has ended, unless he has an excuse. Among the excuses which are acceptable according to sharee’ah are: sleeping and forgetting. Doing worldly tasks is not an excuse for not praying or for delaying the prayer until the time for it has passed. Rather one of the attributes of the sincere believers is that they do not led trade or selling distract them from remembering Allaah and establishing regular prayer.

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaat (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

37. Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaat. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

Allaah warns His slaves against letting their wealth and children distract them from obeying and remembering Him, and He tells them that whoever does that are the true losers, and it is not as those imagine who neglect their religious commitment for the sake of work, worldly interests and the desire for immediate gain.

Allaah says (interpretation of the meaning):

“O you who believe! Let not your properties or your children divert you from the remembrance of Allaah. And whosoever does that, then they are the losers”

[al-Munaafiqoon 63:9]

Will the losers in fact have any fate other than that of the leaders of kufr, who neglect religion for the sake of greed for worldly gains?

It was narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) mentioned prayer one day and said: “Whoever observes it regularly, it will be light and a proof and salvation on the Day of Resurrection, and whoever does not observe it regularly, it will not be a light or a proof or salvation for him, and on the Day of Resurrection he will be with Qaroon, Pharaoh, Hamaan and Ubayy ibn Khalaf.” Narrated by Ahmad, 6540; classed as saheeh by al-Albaani in Mishkaat al-Masaabeeh.

Ibn al-Qayyim (may Allaah have mercy on him) said:

These four people are mentioned because they are the leaders of kufr. This makes an important point about the one who does not observe regular prayer, whether that is because he is distracted by his wealth, his power, his position of leadership or his business. The one who is distracted from it by his wealth will be with Qaroon; the one who is distracted by his power will be with Pharaoh; the one who is distracted by his position of leadership will be with Hamaan and the one who is distracted by his business will be with Ubayy ibn Khalaf.”

Al-Salaah wa Hukm Taarikuhu, 1/63.

What makes matters even worse is thinking of not fasting because of not praying.

Allaah indeed has spoken the truth when he said (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Look at how the Shaytaan has tricked you into forsaking the foundation of faith, the second pillar of Islam after the Shahaadatayn, which is the prayer, then he has tricked you into forsaking another pillar, and another and another. There is no power and no strength except with Allaah.

It is your responsibility to find a way to re-build the religious commitment which you have destroyed by forsaking prayer, not to destroy an act of religious commitment that you are doing at present. How could any wise person think of such a thing?

Allaah says (interpretation of the meaning):

“And fulfil the Covenant of Allaah (Bai‘ah: pledge for Islam) when you have covenanted, and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety. Verily, Allaah knows what you do.

92. And be not like her who undoes the thread which she has spun, after it has become strong, by taking your oaths as a means of deception among yourselves, lest a nation should be more numerous than another nation. Allaah only tests you by this (i.e. who obeys Allaah and fulfils Allaah’s Covenant and who disobeys Allaah and breaks Allaah’s Covenant). And on the Day of Resurrection, He will certainly make clear to you that wherein you used to differ (i.e. a believer confesses and believes in the Oneness of Allaah and in the Prophethood of Prophet Muhammad which the disbeliever denies and that is their difference amongst them in the life of this world)”

[al-Nahl 16:91-92]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

This includes everything that a person has pledged to do of acts of worship, vows and oaths, because fulfilling them is an act of righteousness. “And be not” – in your breaking of your pledge – like the worst of examples, namely the woman who undoes her thread after making it strong.

Yes, as you say, prayer is more important than fasting, and it is the best of the deeds that Allaah has enjoined upon His slaves. Because of that we say: pray and remain steadfast in your fasting, and do not falter in that.

Your work may make it difficult, or you may lose your job because of it, but all that you should care about is your religion, your religion, your religion. It is more precious than your flesh and blood.

May Allaah help you and us to do that which He loves and which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1234. Islamic ruling on placing Islamic projects in the hands of non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Islamic ruling on placing Islamic projects in the hands of non-Muslims

What is the Islamic ruling on doing Islamic projects through Jewish or Christian missionary groups?

Praise be to Allaah.

It is not permissible to hand over Islamic works such as those mentioned to kaafir workers, because they cannot be trusted and we cannot be sure that they are sincere. Allaah says (interpretation of the meaning);

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’” [al-Mumtahanah 60:4]

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71]

“And those who disbelieve are allies of one another, (and) if you (Muslims of the whole world collectively) do not do so [i.e. become allies, as one united block under one Khaleefah (a chief Muslim ruler for the whole Muslim world) to make victorious Allaah’s religion of Islâmic Monotheism], there will be Fitnah (wars, battles, polytheism) and oppression on the earth, and a great mischief and corruption (appearance of polytheism)”

[al-Anfaal 8:73]

The Council of Major Scholars in the Kingdom of Saudi Arabia has issued a statement that it is forbidden to delegate the building of mosques to non-Muslims, because of the evidence (daleel) and reasons referred to above.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 431

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1235. Being friends with Christians and gays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Being friends with Christians and gays

I'm a muslim who has quite alot of Christian friends, both male and female. There is 1 friend in particular who I'm really good friends with and recently I discovered that they were gay. I don't want to treat them differently because of this but I would like to know if it is haraam to have a gay friend?.

Praise be to Allaah.

The Muslim must strive to find good friends who will help him to do good, as the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of a righteous companion and an evil companion is that of one who carries musk and one who works a bellows. With the one who carries musk, either he will give you some or you will buy from him or you will notice a pleasant fragrance from him. With the one who work a bellows, either he will burn your clothes or you will notice a foul odour from him.”

Narrated by al-Bukhaari, 5534; Muslim, 2628, from Abu Moosa al-Ash’ari, may Allaah be pleased with him).

It is not permissible for a Muslim to make (close) friends with Christians or other kaafirs. Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

al-Sa’di (may Allaah have mercy on him) said:

This is a warning from Allaah to His slaves not to make (close) friends with the kuffaar and take them as close confidantes or best friends.

Tafseer al-Sa’di, p. 198

The Prophet (peace and blessings of Allaah be upon him) said: “You should not make friends with anyone but a believer and no one should eat your food but one who is pious.”

Narrated by Abu Dawood, 4832; classed as hasan by al-Albaani in Saheeh Abi Dawood, 4045

And the Prophet (peace and blessings of Allaah be upon him) said: “A man will follow the religion of his close friend, so let each of you look to who he takes a close friend.”

Narrated by al-Tirmidhi, 2378; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1937

So stop keeping company with Christians and replace them with Muslim friends, and try to make friends with righteous people.

You should note that it is not permissible for a man to keep company with females or with homosexuals, whether they are Muslims or Christians, because of the fitnah (temptation) involved in that, and because it also involves things that are forbidden in sharee’ah, such as being alone with them, shaking hands with them and things that are more s

Muslim and non-Muslim woman visiting one another

I have some neighbours who are not Muslims and some others who are Muslim, but I have some reservations about them. What is the ruling on us visiting one another?.

Praise be to Allaah.

If the visits are for the purpose of offering advice and cooperating in righteousness and piety, then this is something that is good and is enjoined in Islam. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah says, ‘My Love becomes an entitlement for two who love one another for My sake, and two who visit one another for My sake, and two who sit with one another for My sake, and two who are generous to one another for My sake.’” Narrated by Imam Maalik (may Allaah have mercy on him) with a saheeh isnaad. And the Prophet (peace and blessings of Allaah be upon him) said: “There are seven whom Allaah will shade with His shade on the Day when there will be no shade but His,” among whom he mentioned, “two men who love one another for the sake of Allaah, meeting and parting on that basis.” The example given is that of two men, but the ruling is general and may apply to two men or two women. If the visit to a Muslim or Christian woman is for the purpose of da’wah, calling them to Allaah, and teaching them and guiding them to good things, and not for the purpose of worldly ambitions or taking the commands of Allaah lightly, then this is all good. If a Muslim woman visits her sister in Allaah and advises her to avoid tabarruj (wanton display) and unveiling, and to avoid being careless with regard to all the sins that Allaah has forbidden, or she visits a neighbour who is Christian or otherwise, such as a Buddhist etc., to advise her and teach her, this is something good and comes under the heading of the Prophet’s words, “Religion is sincerity (naseehah), religion is sincerity, religion is sincerity.” If she accepts the advice, then praise be to Allaah; if she does not then you should give up the visits which do not serve any useful purpose.

With regard to visits for worldly purposes such as leisure, idle talk or eating etc., it is not permissible to make such visits to kaafir women, whether they are Christian or otherwise, because this may lead to corruption of one’s religious commitment or morals, as the kaafirs are enemies to us, so we should not take them as close friends. But if the visit is for the purpose of daw’ah, calling them to Allaah, encouraging good and warning against evil, then this is something that is necessary, as stated above. And Allaah says in Soorat al-Mumtahanah (interpretation of the meaning):

“Indeed there has been an excellent example for you in Ibraaheem (Abraham) and those with him, when they said to their people: ‘Verily, we are free from you and whatever you worship besides Allaah, we have rejected you, and there has started between us and you, hostility and hatred for ever until you believe in Allaah Alone’”

[al-Mumtahanah 60:4]

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 378

erious than that. I ask Allaah to protect us all from fitnah.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1236. He has become Muslim but he does not want to leave his homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He has become Muslim but he does not want to leave his homeland

A man has become Muslim and he loves Islam and its people, and hates shirk and its people. But he has stayed in his country whose people hate Islam and wage war against it and fight the Muslims. It is too hard for him to leave his homeland so he has not migrated. What is the ruling on that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is haraam for this man to stay in this land, and he must migrate. If he does not do that then let him await the punishment of Allaah, as Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:97-98]

If this man is able to migrate, then he must migrate to a Muslim country, then the love of the country from which he migrated will disappear from him heart and he will come to love the Muslim land. But if he cannot leave a land that is fighting Islam and its people just because it is his first homeland, this is haraam and it is not permissible for him to stay there.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/32.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1237. Ruling on helping the kuffaar against the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on helping the kuffaar against the Muslims

A Muslim businessman has been offered a golden opportunity to sell equipment and food or to sign a contract to do maintenance on vehicles and equipment for an army that is waging war against the Muslims. What is the ruling on doing such business?.

Praise be to Allaah.

The scholars of Islam have stated that it is not permitted to support the kaafirs against the Muslims, and that that is kufr (disbelief) and riddah (apostasy), because Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them”

[al-Maa'idah 5:51]

The fuqaha’ of Islam, the imams of the Hanafi, Maaliki, Shaafa’i and Hanbali madhhabs, and other fuqaha’, have stated in their books that it is haraam to sell them anything that may help them against the Muslims, such as weapons, equipment, riding beasts, etc. So it is not permissible to give them food or to sell them food, drink, water, tents, trucks, vehicles, or to make contracts with them to provide maintenance, transaportation, etc. All of that is haraam and the one who consumes profits on such transactions is consuming haraam things, and the Fire is more fitting for him.

It is not permissible to sell them even a date or to give them anything that they can use against their enemies. Whoever does that deserves Hell, and the Fire is more fitting for all evil earnings. Indeed this is one of the most evil of evil things.

It is not permissible to give them anything that may give them the slightest help against the Muslims.

Al-Nawawi said in al-Majmoo’:

With regard to selling weapons to ahl al-harb (those who wage war against the Muslims), it is haraam according to scholarly consensus.

Ibn al-Qayyim said in I’laam al-Muwaqqi’een:

Imam Ahmad said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade selling weapons at times of fitnah (tribulation)… It is obvious that selling them is helping others in sin and transgression. This also applies to every sale, rental or exchange that helps people to disobey Allaah, such as selling weapons to kaafirs, aggressors and bandits… or renting one’s house to someone who will set up a place for sin in it, or selling candles to someone who will use them to disobey Allaah, and other actions which help people to do that which Allaah hates and is angry with.

End quote.

In al-Mawsoo’ah al-Fiqhiyyah (25/153) it says:

It is haraam to sell weapons to ahl al-harb (those who are waging war against Islam) or to those who are known as bandits who attack Muslims or who stir up fitnah among them. Al-Hasan al-Basri said: It is not permissible for a Muslim to take weapons or horses to the enemies of the Muslims which will strengthen them against the Muslims, or anything that will help them to acquire weapons and horses, because selling weapons to ahl al-harb strengthens them to fight the Muslims and motivates them to declare war and continue fighting.

This issue is not the matter of ordinary or minor sins, rather it is a matter that has to do with the basis of ‘aqeedah (belief) and Tawheed (belief in the Oneness of Allaah), and the Muslim’s support and loyalty towards the Religion of Allaah and his disavowal of the enemies of Allaah. This is what was stated by the imams in their books.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in his Fataawa (1/274):

The scholars of Islam are unanimously agreed that whoever supports the kaafirs against the Muslims and helps them in any way is a kaafir like them as Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1238. Travelling to kaafir countries for the purpose of teaching and da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Travelling to kaafir countries for the purpose of teaching and da’wah

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have nothing to do with every Muslim who settles among the mushrikeen.” (Reported by al-Tirmidhi, no. 1604; Abu Dawood, no. 2645. Classed as Hasan by al-Albaani. See also Saheeh al-Jaami’, no. 1461). Nowadays we see hundreds of thousands of Muslims settling among the mushrikeen. Some good people have gone to set up Islamic institutions there, for the purpose of teaching the children of the Muslims, primarily, and also to call people to Allaah. If a teacher is asked to go and settle there in order to teach and call people to Allaah, is it permissible for him to respond?

Praise be to Allaah.

Undoubtedly settling among the mushrikeen is harmful, for one is exposing oneself to temptation and evil. But if his settling there will do more good, such as calling people to the religion of Allaah or teaching the Muslim children the correct ‘Aqeedah, then there is nothing wrong with it, because the good outweighs the evil that may be expected. The hadeeth “I have nothing to do with every Muslim who settles among the mushrikeen” may be interpreted as referring to those who cannot practise their religion openly in the place where they settle, and those who are able to practise their religion openly are not included in this hadeeth. But it is better to say that if a person’s settling there is more beneficial to Islam and the Muslims, then it is OK.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1239. Ruling on loving non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on loving non-Muslims

Assalamu'alaikum. I am very in love with my girlfriend, a Chinese non-Muslim.We've been together for 5 years and planned to be wed soon. The problem is she is the eldest in her family and by tradition has to look after her parents who are non-Muslim.I have tried to convert them to the Islamic faith but they refused to submit to Islam. As a Muslim, I respect their decision but will I be doing a sin if they continued to live with my girlfriend and I after we wed. I deeply love and respect them even though they rejected our religion as they are my girlfriend's parents. They however were understanding enough to not keep idols and deities in the house after we wed but they love to eat pork (just like any other Chinese) What am I supposed to do? My girlfriend doesn't eat pork anymore and she has submitted to Islam willingly but she is concerned about changing her name as her parents want her to keep her original name(i.e. Wong Wan Pei). Can this be allowed?

All praise is due to Allah. First of all, we praise Allah the most glorified that He guided this woman to Islam and that you are now allowed to marry her under Islamic law (shari'ah). May Allah the Almighty help you to remain firm toward your faith. Out of compassion and caring for your sake, please allow me to reproach a particular aspect of your question, which is that you did not indicate any regret on your part regarding the sinful and forbidden relationship of taking a girlfriend and continuing with her in a friendship that angers and displeases Allah regardless of the extent of that friendship.

Your question focused on a secondary issue regarding the ruling on changing one's name which is not as serious as what you have practiced for the past five years. Allah the most glorified has forbidden such an indecent relationship in the Qur'an (interpretation of the meaning, )

"…not committing fornication, nor taking them as lovers (i.e. girlfriends)…" (Al-Maa'ida, 5:5)

So, it is obligatory upon you to repent to Allah and to regret what has passed and to have the firm will not to return to the same action again, and to do good deeds and perform acts of worship to expiate the evils of that sin, and Allah is surely forgiving and merciful. (Please see also similar discussion of this issue in question #61)

As for your statement: "I deeply love my girlfriend's parents even though they rejected our religion," by Allah it is extremely astonishing how a Muslim man that believes in Allah and the last day can love people who are non-believers that don't believe in Allah and the last day and don't forbid what Allah forbids and don't practice the religion of truth and also refuse the religion of Islam??! Is this not a clear violation of Allah's statement in the Qur'an in surat al-Mujadlilah 58:22 (interpretation of the meaning):

"You will not find any people who believe in Allah and the Last Day, making friendship with and loving those who oppose Allah and His Messenger (Muhammad- Peace and Blessings of Allah be Upon Him), even if they are their fathers or their sons or their kindred…"

We are not saying to you curse them or pick up arms against them; however, it is obligatory upon you to abhor them for their disbelief and their denial of the Lord of the worlds and to hate the invalid and untruthful religion that they are practicing. On the other hand, there is no objection for you to treat them with kindness—while disliking them in your heart—and to be amicable towards them so that perhaps Allah will guide them through you. You will find no conflict or contradiction between these two ideas if you consider them carefully.

Furthermore, there is no objection to her parents living with you after marriage if they do not perform forbidden acts in the home (e.g., eating pork, drinking alcohol, etc.)

As for the question raised at the end of your letter regarding changing her name, the answer is: if the name of the person has a forbidden meaning, like the name of an idol or one of their deities or a name that means worshipping other than Allah, such as Abdul-Maseeh (worshipper of Jesus the messiah) or Abdul-Hussain (worshipper of Hussain) then it is mandatory to change it. However, if its meaning is permissible and not objectionable, e.g. if it means one of the colors such as red or green or a vocation like carpenter or baker, then it is OK and it is not obligatory to change it. However, if changing the name in official documents would cause the person much distress or harm, then it suffices to change it amongst his family and acquaintances.

Finally, I ask Allah to give you and this woman a halaal (lawful and good) and blissful life, full of imaan (faith) and taqwa (piety - God-fearing) and enriched with righteous posterity. All success is from Allah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1240. Ruling on living with families abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on living with families abroad

What is the ruling on living with families for those who travel abroad to study and learn more of the language?

Praise be to Allaah.

It is not permissible to live with families because that involves exposing the student to temptation because he may be attracted to the ways of the kaafirs and to their woman. There has to be a place for the student to live far away from temptation. This is all assuming that we say that a student is allowed to travel to kaafir countries in order to learn. The correct view is that it is not allowed to travel to the kaafir countries to learn except in cases of extreme necessity, on the condition that the student has Islamic knowledge and insight and that he will keep away from the sources of temptation. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will not accept any deed from the mushrik after he becomes Muslim until he departs from the mushrikeen.” (Narrated by al-Nasaa’i with a jayyid isnaad). What this means is, until he leaves the mushrikeen and comes to live amongst the Muslims. And the Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who stays among the mushrikeen.” (Narrated by Abu Dawood, al-Tirmidhi and al-Nasaa’i with a saheeh isnaad). And there are many similar ahaadeeth.

Muslims must beware of traveling to the lands of the mushrikeen except in cases of extreme necessity. But if the traveler has Islamic knowledge and insight, and he wants to call people to Allaah, then this is an exceptional case, and there is a lot of good in this, because he is calling the mushrikeen to believe in the Oneness of Allaah (Tawheed) and teaching them the sharee’ah of Allaah. So he is doing good and is far-removed from danger because of his knowledge and understanding. And Allaah is the One Whose help we seek.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 4, p. 381

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1241. Making friends with a kaafir woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Making friends with a kaafir woman

Is it allowed for a muslim woman to be friends with a non-muslim woman who is very decent, without neglecting her one religion and is there a severe punishment if she does?

Praise be to Allaah.

Undoubtedly making friends with a kaafir woman will adversely affect her religious commitment, because a kaafir woman does not behave in the same manner or have the same attitude as a Muslim woman, and she does not worship Allaah according to the religion of Islam. Therefore she will not avoid doing things that may adversely affect this Muslim woman who may be deceived by the modest dress or good manners of this kaafir woman, especially in matters that will adversely affect her religious commitment.

Similarly, making friends with her may lead to some kind of approval in one's heart for the rituals that she does as part of her own religion, and this will weaken the sense of friendship and enmity for the sake of Allaah (al-wala’ wa’l-bara’).

Indeed, it may lead some ignorant people to disapprove of the ruling of Allaah that the kaafirs are disbelievers who will abide in Hell forever – we seek refuge with Allaah. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Do not keep company with anyone but a believer and do not let anyone eat your food but one who is pious.” (Narrated by al-Tirmidhi, 2395; Abu Dawood, 4832; classed as saheeh by Ibn Hibbaan, 2/314; classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’, 7341).

We do not mean, however, that this Muslim woman should cut herself off completely from the kaafir woman; she may visit with her, visit her when she is sick and give her gifts, but without forming an emotional attachment or joining in their festivals and celebrations. And the Muslim woman should aim, in those visits and gift-giving, to call this kaafir woman to Islam. This is what our Prophet (peace and blessings of Allaah be upon him) did, as is mentioned in two hadeeths:

1 – It was narrated from Sa’eed ibn al-Musayyib that his father said: “When Abu Taalib was on his deathbed, the Prophet (peace and blessings of Allaah be upon him) entered upon him, and Abu Jahl and ‘Abd-Allaah ibn Abi Umayyah were present. The Prophet (peace and blessings of Allaah be upon him) said, ‘O uncle, say Laa ilaaha ill-Allaah, and I will plead for you before Allaah.’ Abu Jahl and ‘Abd-Allaah ibn Abi Umayyah said: ‘O Abu Taalib, will you turn away from the religion of ‘Abd al-Muttalib?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘I will keep on praying for forgiveness for you until I am forbidden (by Allaah) to do so.” Then the following aayah was revealed:

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

Narrated by al-Bukhaari, 4398; Muslim, 24

2 – It was narrated that Anas (may Allaah be pleased with him) said: “There was a Jewish boy who used to serve the Prophet (peace and blessings of Allaah be upon him), and he fell sick. The Prophet (peace and blessings of Allaah be upon him) came to visit him; he sat by his head and said, ‘Become Muslim.’ The boy looked at his father, who was present, and he (the father) said: ‘Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).’ So he became Muslim, and the Prophet (peace and blessings of Allaah be upon him) left, saying, ‘Praise be to Allaah Who has saved him from the Fire.’”

Narrated by al-Bukhaari, 1290.

The Prophet (peace and blessings of Allaah be upon him) gave permission to Asma’ bint Abi Bakr to receive her mushrik mother (when she came to visit her), and ‘Umar (may Allaah be pleased with him) gave a gift of a garment to his mushrik brother.

It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: “My mother came to visit me at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she was a mushrik. So I consulted the Messenger of Allaah, (peace and blessings of Allaah be upon him) and asked him, ‘My mother wants to visit me and expects me to treat her kindly; should I uphold the ties of kinship with my mother?’ He said, ‘Yes, uphold the ties of kinship with your mother.’”

Narrated by al-Bukhaari, 2477; Muslim, 1003

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) said: “ ‘Umar ibn al-Khattaab saw a silken garment being sold at the door of the mosque. He said, ‘O Messenger of Allaah, why don’t you buy it and wear it on Fridays and when the delegations come to you?’ He said, ‘This is worn by one who has no share in the Hereafter.’ Later on some silken garments were brought and the Messenger of Allaah (peace and blessings of Allaah be upon him) gave one to ‘Umar. He said, ‘Are you giving me this to wear when you said what you said about the garment of ‘Utaarid?’ He said, ‘I did not give it to you to wear.’ So ‘Umar gave it to a mushrik brother of his in Makkah to wear.”

Narrated by al-Bukhaari, 2470; Muslim 2068.

Shaykh Saalih al-Fawzaan said: There is nothing wrong with visiting kaafirs in order to call them to Islam. The Prophet (peace and blessings of Allaah be upon him) visited his paternal uncle Abu Taalib when he was dying and called him to Islam, and he visited the Jewish boy and called him to Islam.

But visiting kaafirs in order to have a good time with them is not permitted, because it is obligatory to hate them and shun them. It is permissible to accept their gifts because the Prophet (peace and blessings of Allaah be upon him) accepted gifts from some of the kaafirs, such as the gift from al-Muqawqis the ruler of Egypt. But it is not permissible to congratulate them on the occasion of their festivals because this implies befriending them and approving of their falsehood.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 1/255

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1242. Farewell parties for kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Farewell parties for kaafirs

Is it permissible for us to hold a party to bid farewell to a non-Muslim who was working with us?.

Praise be to Allaah.

Holding a farewell party for a kaafir is a kind of honouring and respecting him, and they do not deserve to be honoured because they have disbelieved in Allaah and offended Him.

Imam Ahmad narrated with a saheeh isnaad from Abu Moosa that he said: I said to ‘Umar: “I have a Christian scribe.” He said, ‘What is wrong with you, may Allaah doom you?! Have you not heard that Allaah says (interpretation of the meaning): ‘O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other’ [al-Maa’idah 5:51]? Why don’t you employ a haneef (i.e., a Muslim)?” I said: “O Ameer al-Mumineen, I benefit from his writing and his religion is his own affair.” He said: “I will not honour them when Allaah has humiliated them, and I would not want to be close to them when Allaah has cast them away.”

See Majmoo’ al-Fataawa, 25/327.

‘Umar ibn al-Khattaab also said with regard to the Christians in particular: “Humiliate them but do not wrong them, because they have offended Allaah in such a manner that no other people have ever done.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, concerning the ruling on holding a farewell party for a kaafir when his work ends, and the ruling on offering condolences to a kaafir, and the ruling on attending the festivals of the kuffaar:

This is a question which includes several issues:

1 – Holding farewell parties for these kaafirs is undoubtedly a kind of honouring them and showing regret that they are leaving. All of that is haraam for the Muslim. The Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet them in the road push them towards the narrowest part of it.” The person who truly believes cannot honour any of the enemies of Allaah, and the kuffaar are the enemies of Allaah according to the text of the Qur’aan. Allaah says (interpretation of the meaning):

“Whoever is an enemy to Allaah, His Angels, His Messengers, Jibreel (Gabriel) and Mikaa’eel (Michael), then verily, Allaah is an enemy to the disbelievers”

[al-Baqarah 2:98]

2 – Offering condolences to a kaafir if one of his loved ones – a friend or relative – dies. There is a difference of opinion among the scholars concerning this issue. Some of the scholars say that it is haraam to offer condolences to them, and some say that it is permissible. Some of them added further details and said that if that serves an interest, such as the hope that they may become Muslim and it may ward off their evil which could not be done except by offering condolences, then it is permissible, otherwise it is haraam.

The more correct view is if that offering condolences to them is regarded as a kind of honouring them, then it is haraam, otherwise we should look at what is in the best interests.

3 – Attending their festivals and taking part in their celebrations. If these are religious festivals such as Christmas then it is haraam to attend them, beyond any shadow of a doubt. Ibn al-Qayyim (may Allaah have mercy on him) said: It is not permissible to attend them according to the consensus of the scholars, and this was clearly stated by the fuqaha’ who followed the four imams in their books. And Allaah is the Source of strength.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 2/303.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1243. She is boycotting American goods – should she leave the institute because it teaches American material?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

She is boycotting American goods – should she leave the institute because it teaches American material?

I study in an institute for computer courses, and all the materials that I study in the institute come from the American Microsoft company. All the computer programs come from the Jewish American Microsoft company. We have to pay a certain amount each month to study, and the problem is that I chose to specialize in data entry; this is called Oracle and it is a one hundred percent Jewish product.

I thought of leaving the institute for this reason, namely that I pay them a monthly amount, part of which is used to buy books from America itself.

I thought of leaving the institute because in my view boycotting simple goods like food and drink and perfume, had a great effect, praise be to Allaah. But what is more effective is to boycott major goods. I believe that if I leave the institute I will be cooperating more with my oppressed brothers and sisters in the east and the west.

Praise be to Allaah.

We have previously discussed the idea of an economic boycott and its importance, and that it is a kind of jihad against the enemies of Allaah. That was in the answer to question no. 20732.

In certain circumstances there may be reasons why Muslims can engage in business with non-Muslims, some of which have already been discussed in the answer to question no. 6699.

We may add here: that if the American or Jewish product is beneficial to the Muslims, and it is not possible to obtain it from Muslim companies or Muslim countries, then there is nothing wrong with buying it, especially if the computer program or technology will benefit the Muslims in other ways and is not simply a product that will be used up.

If you hope to gain knowledge and experience from your studies in the computer science institute, then there is nothing wrong with you continuing to study there and benefitting from the program offered in the institute. Similarly there is nothing wrong with you specializing in data entry using Oracle.

Let your intention be to benefit the Muslims, and to try to make the most of any branch of knowledge that enables you to do so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1244. The enmity of the kuffaar towards the believers is ongoing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

The enmity of the kuffaar towards the believers is ongoing

There are people who claim that the kuffaar love the Muslims, and that their intentions towards us are good. What is your opinion about what they say?

Praise be to Allaah.

The enmity of the kuffaar – the People of the Book (Jews and Christians), mushrikeen (polytheists) and hypocrites – towards the believers will last until the Hour begins. The conflict between truth and falsehood will continue until Allaah inherits the earth and whomsoever is upon it. Allaah says (interpretation of the meaning):

“And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can. And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever”[al-Baqarah 2:217]

Because Islam rules the believers with justice, and gives each person his rights, and they do not want this to happen – for this reason they strive to wage war against this religion and to refute the truth with falsehood. But they can never achieve that, for this religion will abide, and Allaah will perfect His light, even though the kaafiroon hate that. Allaah says (interpretation of the meaning):

“They intend to put out the Light of Allaah (i.e. the religion of Islam, this Qur’aan, and Prophet Muhammad) with their mouths. But Allaah will bring His Light to perfection even though the disbelievers hate (it).

He it is Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islamic Monotheism) to make it victorious over all (other) religions even though the Mushrikoon (polytheists, pagans, idolaters, and disbelievers in the Oneness of Allaah and in His Messenger Muhammad) hate (it)”[al-Saff :8-9]

The kuffaar want all the nations of this earth to follow kufr as one:

“They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another)

[al-Nisaa’ 4:89 – interpretation of the meaning]

Those who disbelieve spend of their wealth in order to prevent others from following the path of Allaah, at all times and in all places, and (they strive to) spread corruption, provoke wars and kill the believers. But Allaah insists that they should fail and that His religion should be victorious. Allaah says (interpretation of the meaning):

“Verily, those who disbelieve spend their wealth to hinder (men) from the path of Allaah, and so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcome. And those who disbelieve will be gathered unto Hell”

[al-Anfaal 8:36]

Allaah has told us how strong the enmity of the kuffaar is towards the Muslims:

“Neither those who disbelieve among the people of the Scripture (Jews and Christians) nor Al-Mushrikoon (the idolaters, polytheists, disbelievers in the Oneness of Allaah, pagans) like that there should be sent down unto you any good from your Lord. But Allaah chooses for His Mercy whom He wills. And Allaah is the Owner of Great Bounty”

[al-Baqarah 2:105 – interpretation of the meaning]

No matter what the kuffaar do, their enmity will not end. Even though they may speak words of friendship, their hearts are filled with hatred towards Islam and its people:

“How (can there be such a covenant with them) that when you are overpowered by them, they regard not the ties, either of kinship or of covenant with you? With (good words from) their mouths they please you, but their hearts are averse to you, and most of them are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Tawbah 9:8 – interpretation of the meaning]

The hypocrites are kuffaar among the Muslims, whose hatred appears in their words and whose hearts are filled with enmity. But Allaah is watching them, as He says (interpretation of the meaning):

“If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become Al-Muttaqoon (the pious), not the least harm will their cunning do to you. Surely, Allaah surrounds all that they do”[Aal ‘Imraan 3:120]

The People of the Book disbelieve in the verses of Allaah, and mix truth with falsehood. They conceal the truth and plot against Islam, in order to divert the Muslims from their religion, as Allaah tells us about them (interpretation of the meaning):

“O people of the Scripture! (Jews and Christians): Why do you disbelieve in the Ayaat of Allaah, [the Verses about Prophet Muhammad present in the Tawraat (Torah) and the Injeel (Gospel)] while you (yourselves) bear witness (to their truth)?

O people of the Scripture (Jews and Christians): Why do you mix truth with falsehood and conceal the truth while you know?

And a party of the people of the Scripture say: ‘Believe in the morning in that which is revealed to the believers (Muslims), and reject it at the end of the day, so that they may turn back’”

[Aal ‘Imraan 3:70-72]

Allaah has clearly stated that obeying the kuffaar in any way is the cause of destruction and loss, and that obeying Him is the way to glory, victory and strength, as He says (interpretation of the meaning):

“O you who believe! If you obey those who disbelieve, they will send you back on your heels, and you will turn back (from Faith) as losers.

Nay, Allaah is your Mawlaa (Patron, Lord, Helper, Protector), and He is the Best of helpers” [Aal ‘Imraan 3:149]

All of the kuffaar, be they the People of the Book (Jews and Christians), mushrikeen (polytheists) or hypocrites, are the enemies of the Muslims, so it is not permissible to depend upon them or to rely on them. Allaah says (interpretation of the meaning):

“And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allaah, nor you would then be helped”[Hood 11:113]

Allaah has warned us against taking the kuffaar as friends instead of the believers. If the Muslims fear their evil, it is permitted to make an outward show of friendliness towards them, even though he should hate them inwardly, as Allaah says (interpretation of the meaning):

“Let not the believers take the disbelievers as Awliyaa’ (supporters, helpers) instead of the believers, and whoever does that, will never be helped by Allaah in any way, except if you indeed fear a danger from them. And Allaah warns you against Himself (His punishment), and to Allaah is the final return”

[Aal ‘Imraan 3:28]

Allaah has warned us against taking the Jews and Christians as friends, and He told us that whoever takes them as friends is one of them. He says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)” [al-Maa'idah 5:51]

All of the kuffaar, be they the People of the Book (Jews and Christians), mushrikeen (polytheists) or hypocrites, will be in Hell on the Day of Resurrection, as Allaah says (interpretation of the meaning):

“Verily, those who disbelieve (in the religion of Islam, the Qur’aan and Prophet Muhammad) from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon will abide in the fire of Hell. They are the worst of creatures”[al-Bayyinah 98:6]

The kuffaar and the Jews are the greediest of mankind for life, because they know that they have no share in the Hereafter. They hate death because they fear what comes after it, as Allaah tells us about the Jews and mushrikeen (interpretation of the meaning):

“And verily, you will find them (the Jews) the greediest of mankind for life and (even greedier) than those who ascribe partners to Allaah (and do not believe in Resurrection — Magians, pagans, and idolaters). Everyone of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from (due) punishment. And Allaah is All-Seer of what they do”[al-Baqarah 2:96]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1245. A Christian complains about prohibition of Muslims celebrating or congratulating people at Christmas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

A Christian complains about prohibition of Muslims celebrating or congratulating people at Christmas

Why do you condemn the celebration of the what Christians think is birth of the son of God (Allah)? We should be teaching respect for other peoples and religions. Yet with such condemnation and calling it falsehood, it makes it difficult for rational, honest, and respectful persons to communicate.

Praise be to the One God, who begets not, nor is begotten.

You seem to have misinterpreted the condemnation of celebration of Christmas as a matter of disrespect for Christians. In reality, it is out of respect for Allah and Jesus and the teachings of our Prophet Muhammad, peace be upon them. It is an integral part of our faith to reject celebrations that have not been prescribed and/or that have a basis in falsehood, as inevitably they lead to misguidance and alterations in faith, as has happened with Christianity. There is nothing "radical" or "fringe" about this. It is our basic right to protect our faith and practice from distortion and falsehood. Surely no one has a right to condemn us for this.

Do you think Encyclopedia Britannica is rational and honest? Please read what they have to say about Christmas:

Excerpts quoted directly from http://www.britannica.com :

The word Christmas is derived from the Old English Cristes maesse, "Christ's Mass." :

( There is no certain tradition of the date of Christ's birth. Christian chronographers of the 3rd century believed that the creation of the world took place at the spring equinox, then reckoned as March 25; hence the new creation in the incarnation (i.e., the conception) and death of Christ must therefore have occurred on the same day, with his birth following nine months later at the winter solstice, December 25).

According to a Roman almanac, the Christian festival of Christmas was celebrated in Rome by AD 336...

( The reason why Christmas came to be celebrated on December 25 remains uncertain, but most probably the reason is that early Christians wished the date to coincide with the pagan Roman festival marking the "birthday of the unconquered sun" ) (natalis solis invicti); this festival celebrated the winter solstice, when the days again begin to lengthen and the sun begins to climb higher in the sky. The traditional customs connected with Christmas have accordingly developed from several sources as a result of the coincidence of the celebration of the birth of Christ with the pagan agricultural and solar observances at midwinter. In the Roman world the Saturnalia (December 17) was a time of merrymaking and exchange of gifts. December 25 was also regarded as the birth date of the Iranian mystery god Mithra, the Sun of Righteousness. On the Roman New Year (January 1), houses were decorated with greenery and lights, and gifts were given to children and the poor. To these observances were added the http://www.britannica.com/bcom/eb/article/idxref/0/0,5716,266282,00.htmlGerman and Celtic Yule rites when the Teutonic tribes penetrated into Gaul, Britain, and central Europe. Food and good fellowship, the Yule log and Yule cakes, greenery and fir trees, and gifts and greetings all commemorated different aspects of this festive season. Fires and lights, symbols of warmth and lasting life, have always been associated with the winter festival, both pagan and Christian. Since the European Middle Ages, evergreens, as symbols of survival, have been associated with Christmas... [end quote]

So as any rational person can see, there is no sound basis for Christmas, nor did Jesus (peace be upon him) or his true followers celebrate Christmas or ask anyone to celebrate Christmas, nor was there any record of anyone calling themselves Christians celebrating Christmas until several hundred years after Jesus. So were the companions of Jesus more righteously guided in not celebrating Christmas or are the people of today?

So if you want to respect Jesus, peace be upon him, as Muslims do, don't celebrate some fabricated event that was chosen to coincide with pagan festivals and copy pagan customs. Do you honestly think God, or even Jesus himself, would approve or condemn such a thing? If you say approve, then obviously you are not interested in the truth.

We ask Allaah, the One, Singular God, with no partners or sons, the God of all creation and mankind, to guide us all to the path of guidance and sincerity.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1247. Can we say “Jazaak Allaah khayran ” to a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Can we say “Jazaak Allaah khayran ” to a kaafir?

Is it permissible to say “ Jazaak Allaahu khayran (may Allaah reward you with good)” to a non-Muslim if he does us a favour or helps us in some way?

Praise be to Allaah.

It is not permissible to pray for good for a kaafir, because he does not deserve it. If he does something good, you can thank him by saying “Thank you”, because of the hadeeth: “Whoever does not give thanks to the people does not give thanks to Allaah” (a saheeh hadeeth narrated by Imaam Ahmad, 2/258). It is preferable to use the words of thanks in his language, i.e., not in Arabic. It is sufficient to express your appreciation for his good deed, but we should also note that it is not permissible to use the services of a kaafir or to accept his help, because this involves putting up with his reminders of his favour. In the reports there is the du’aa’, “O Allaah, do not give the follower of innovation any reason to remind me of his favours or cause my heart to like him.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1248. Selling greeting cards for Christian holidays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Selling greeting cards for Christian holidays

At work - I am a cashier, and there are Christmas cards with shirk on them "Jesus is God - and Loves You" etc...

If a customer brings these to me, and I ring him up and put the money in the register - am I a kaafir?

I hate the shirk, ......., ......, am I a kaafir?

Al-hamdu lillaah

As long as you are a true believer, who believes in the oneness of Allah, the Most Gracious, and who has not committed any act that would expel you from the religion of Islam, and as long as you hate ! shirk and (the blasphemy of) Christianity, then you are a Muslim and not a kaafir. However, you must realize that it is unacceptable for a Muslim to aid or abet the kuffaar (non-believers) by any means or medium relating to the celebration of their holiday occasions. This would encompass selling items that are used in their celebrations. Sheikh ul-Islam Ahmad ibn Abdul-Haleem ibn Taymiya (may Allaah have mercy upon him) in his classic and monumental book entitled Iqtidaa’ Al-Siraat Al-Mustaqeem Mukhalafat As-haab Al-Jaheem (In Pursuit of the Straight Path by Contradicting the People of the Hellfire) said:

"As for a Muslim selling to them (the non-believers) items that they use to celebrate their holiday occasions, such as food, clothes, perfumes, etc., or offering such items as gifts, is a way of helping them celebrate their "unlawful" holidays. This idea is based on the fundamental principle that states that it is unacceptable (for a Muslim) to sell the kuffaar grapes or juice which they will use to produce wine or alcoholic beverages. By the same token it is also unacceptable (for a Muslim) to sell them weapons that will be used to fight Muslims.

He then presented an argument presented by Abdul-Malik bin Habeeb (among the scholars of Al Malakiyya madh-hab) in which he said "Do!n’t you see that it is forbidden for a Muslim to sell Christians any item that benefits or concerns their holidays? Not meat, nor food (eaten with bread), nor clothes, nor should they even be lent an animal (to ride on). They should not be helped in any way that relates to their holidays because this would be considered a form of glorifying their shirk (blasphemy) and supporting them in their apostasy and disbelief…." Al-Iqtidaa’ p. 229, 23, Dar Al-Ma’rifah printing, tahqeeq (verified and edited by) Al-Faqiy.

We ask Allaah to help you be firmly established on the truth, and to ward you away from wrong and falsehood, and to provide you with good and righteous means of living.

May the peace and blessings of Allaah be upon our Prophet Muhammad .

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1249. Ruling on joining in the kaafir festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on joining in the kaafir festivals

I see many "Muslims" joining in Christmas and other celebrations. Is there any daleel from the Quran and Sunnah that I can present to them to show that these are indeed very sinful practices?.

Praise be to Allaah.

It is not permissible to join in the kaafir festivals for the following reasons:

Firstly: because this entails imitating or resembling them, and “Whoever imitates a people is one of them.” (Narrated by Abu Dawood). This is a serious warning. ‘Abd-Allaah ibn al-‘Aas said: Whoever lives in the land of the mushrikeen and celebrates their Nawrooz (New Year) and their Mahrajaan (festivals), and imitates them until he dies, he will be a loser on the Day of Resurrection.

Secondly: taking part in their festivals is a kind of befriending them and showing love for them. Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them… “[al-Maa’idah 5:51]

“O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists) as friends, showing affection towards them” [al-Mumtahanah 60:1]

Thirdly: festivals are the matter of religion and beliefs, not the matter of worldly customs, as is indicated by the hadeeth: “Every nation has its Eid, and this is our Eid.” Their Eid or festival reflects their corrupt beliefs of Kufr and Shirk.

Fourthly: “And those who do not witness falsehood, and if they pass by some evil play or evil talk, they pass it by with dignity” [al-Furqaan 25:72 – interpretation of the meaning]. The scholars interpreted this aayah was referring to the festivals of the mushrikeen. It is not permissible to give any of them cards for their festivals, or to sell them cards or any of the other things they need for their festivals such as lights, trees or food – including turkey, candy canes, etc.

We have already answered a similar question, for more details please see Question #947.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1250. Rules Related to Befriending Non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Rules Related to Befriending Non-Muslims

What is the view of Islam towards friendship with followers of different religions

Praise be to Allah;

Reply for this question would be the same as the reply to question #23325.

In addition, the following should be noted:

We should differentiate between good treatment of non-Muslims and befriending them. We should differentiate between establishing a relationship with a non-Muslim for the purpose of da’wah (i.e. teaching him and inviting him to Islam) and befriending him for no valid Islamic purpose. We should differentiate between establishing a relationship with a non-Muslim for trading and/or education reasons and befriending him, as friendship would mean deeper feeling of affection and fondness, comradeship, and being influenced by him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1251. Taking part in non-Muslim celebrations in order to encourage them to take part in our celebrations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Taking part in non-Muslim celebrations in order to encourage them to take part in our celebrations

Can we take part in non-Muslim celebration only so that they might be attracted to our celebrations too?

Praise be to Allaah.

If these celebrations are the festivals of the kuffaar and mushrikeen, it is not permissible to take part in those innovated festivals, because doing so implies helping them to commit sin and transgression. Taking part in their festivals also involves imitating the kuffaar, which is forbidden in Islam. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Reported by Abu Dawood and Ahmad). ‘Umar (may Allaah be pleased with him) used to say: “Avoid the enemies of Allaah during their festivals.” (Reported by al-Bayhaqi).

If what is referred to is accepting an invitation to a meal, for example, and there is nothing involved that is forbidden in Islam, such as mixing of men and women, or foods forbidden by Allaah such as wine and pork, or dancing and music and so on, and this participation does not imply that one loves these kuffaar, then there is nothing wrong with accepting their invitation. He should try to convey the message of Islam to them. The Prophet (peace and blessings of Allaah be upon him) accepted the invitation of some of the Jews. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1252. Learning foreign languages

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Learning foreign languages

Is learning English haraam or halaal?

Praise be to Allaah.

If there is a need to learn English or any other foreign (non-Arabic) language for a religious or worldly purpose, then there is no reason why one should not learn it. But if there is no need then it is makrooh to learn it.

Fataawaa al-Lajnah al-Daa’imah, 12/133

Created with the Personal Edition of HelpNDoc: Free EPub producer


1253. Arabic numerals vs. European numerals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Arabic numerals vs. European numerals

There is a theory current among some educated people which says that the Arabic numerals in their current form (?-?-?-?, etc.)

are actually Indian numerals, and that the European numerals (1-2-3-4, etc.) are the original Arabic numerals. This conclusion leads them a step further, so that they call for the use of the European form of numerals in Arab countries, supporting their demand with the fact that the European numerals are used in calculations and dealings with foreign states and institutions which have come to have a great deal of influence on the economic and social affairs of Arab countries. They also refer to the appearance of calculators and computers which only use these numerals, and this – they claim – makes the use of European numerals in Arab countries something to be desired, if not unavoidable. What do you think?

Praise be to Allaah.

It is not permissible to change the Arabic numerals which are currently in use and replace them with the numerals used in the western world, for the following reasons:

Firstly: there is no proof of what the advocates of change say about the numerals used in the West being Arabic numerals. What is known is something other than that, as is proven by reality and the fact that for centuries the current numerals were used in different circumstances and different fields, which makes them Arabic. There are words in the Arabic language which were not originally Arabic, but they became part of the Arabic language through usage, to the extent that some of these words are to be found in the Qur’aan; these words are described as Arabized.

Secondly: this idea has bad consequences and harmful effects, because it is a step towards the gradual Westernization of Islamic societies.

Thirdly: it paves the way for changing the Arabic script and using Latin script instead of Arabic, even in the long run.

Fourthly: it is an aspect of imitating the West and approving of its ways.

Fifthly: all the copies of the Qur’aan (masaahif), books of Tafseer, Arabic dictionaries and other books use the current Arabic numerals in numbering their pages etc., and in referring to other sources. All these books represent a vast store of knowledge. If the foreign numerals are used instead, this will make it very difficult for the coming generation to access this vast store of knowledge.

Sixthly: It is not necessary to follow certain Arab countries which are accustomed to using these European numerals. Many of these countries have also abolished something even more important, which is ruling according to the whole sharee’ah of Allaah, which is the source of honour, power and happiness in this world and the next, so what they (those countries) have done is nothing to go by.

Fataawa Islamiyyah,P 528

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1254. Making du’aa’ for parents when one is not sure whether they became Muslim or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Making du’aa’ for parents when one is not sure whether they became Muslim or not

A person became Muslim, and his parents were kaafirs. He was taken prisoner (or enslaved) as a young child, and his parents died without him ever knowing whether they became Muslim or not. He thinks his mother most likely became Muslim, but not his father. Can he pray for forgiveness for them and make du’aa’ asking Allaah to show mercy towards them?

Praise be to Allaah.

It is not permissible for him to make du’aa’ for them by name, because all he knows for sure is that they remained kaafirs, and it is haraam to make du’aa’ for a kaafir.

Allaah says (interpretation of the meaning):

“It is not proper for the Prophet and those who believe to ask Allaah’s Forgiveness for the mushrikeen (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) even though they be of kin, after it has become clear to them that they are the dwellers of the Fire.”

[al-Tawbah 9:113]

But it is mustahabb to make ask Allaah to forgive and show mercy to every Muslim, which includes whoever became Muslim from among his father, mother, grandfathers and grandmothers, all the way back to Adam and Hawwa, peace be upon them. And Allaah knows best.

From Fatawa al-Imaam al-Nawawi, p. 84.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1255. Military service in kaafir armies and working as a “chaplain” in those armies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Military service in kaafir armies and working as a “chaplain” in those armies

What is the ruling on Muslims serving in the military of non muslim country ? What is the evidence for its permissibility or prohibition?

And lastly, what is the status of a Muslim working to help those in the military to fulfill their obligations to Allaah while serving in the Army, Navy, or whatever?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“Praise be to Allaah, the Lord of the Worlds. Military matters are problematic, because they involve helping these kuffaar to wage war against the Muslims or those who have entered into a treaty with the Muslims. If no such thing is involved, it may be advantageous for Muslims to work in these armies so as to learn their secrets and be aware of their potential evil. In other words, if working in these armies could be of benefit, it may be permissible, otherwise it is not allowed.”

On this basis, if a person works as a preacher or daa’iyah or imaam or muezzin, serving the Muslims and calling non-Muslims to Islam, then there is nothing wrong with this.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1256. She wants to embrace Islam but does not want to leave her kaafir husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

She wants to embrace Islam but does not want to leave her kaafir husband

In the Islamic centres and when calling non-Muslim women to Islam, we are faced with the problem of the wife’s attachment to her kaafir husband who does not want to become Muslim. It is difficult for the woman to sacrifice her marriage, especially when the couple has children and the husband treats her well and she feels a great deal of love for him. We know that if a kaafir woman becomes Muslim it is not permissible for her to remain in a marriage with a kaafir man, because Allaah says (interpretation of the meaning): “… they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…” [al-Mumtahinah 60:10]. How should we deal with this problem? Is it permissible for us to focus on the issue of the woman becoming Muslim and ignore the rest of the matter?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

A woman says, I want to become Muslim, and my husband is good and I do not want to leave him. What should I do?

He answered:

“She has to leave him, but is it possible for her to call him to Islam? She could say, ‘I want to become Muslim, but if I become Muslim, the marriage will become null and void unless you become Muslim too.’ Hopefully if she says this to him, he will become Muslim too.’”

Question:

If she become Muslim, can she stay in the marital home while she calls him to Islam, or should she leave?

Answer:

“If she is hopeful that he will become Muslim, she can stay in the marital home until the end of her ‘iddah (waiting period following the dissolution of a marriage).”

Question:

Can she uncover herself (go without hijab) during the ‘iddah or not?

Answer:

“To be on the safe side, she should not uncover, because there is no certainty that he will agree to become Muslim.”

Question:

And she should not be alone with him?

Answer:

“And she should not be alone with him.”

Question:

If telling her about this could turn her away from Islam, is it permissible for us according to sharee’ah to conceal the second part of the answer from her, so that we could tell her, “Become Muslim first, then we will tell you about the ruling on staying with your husband”?

Answer:

“No, if we say this, and then we tell her about the ruling and she leaves Islam (becomes an apostate), this will make the problem worse. For this reason the Prophet (peace and blessings of Allaah be upon him) told ‘Ali ibn Abi Taalib, when he sent him to the people of Khaybar: ‘Call them to Islam and tell them what they have to do in the way of duties towards Allaah.’”

Question:

So now if she continues to live with him after she becomes Muslim she is guilty of a major sin (kabeerah)?

Answer:

“Yes that is the case, but she should not persist in zinaa (unlawful sexual relationship).”

Question:

Briefly, how should we answer her?

Answer:

“Tell her: Become Muslim, and know that if you become Muslim and your husband does not, the marriage will become null and void.”

When we are talking to women who will be faced with this issue, we should focus on the following points:

Giving priority to love for Allaah and His Messenger over love for anyone else.

If she is sincere in calling him to Islam and in praying for him, Allaah may guide him at her hands.

- Whoever gives up something for the sake of Allaah, Allaah will compensate him or her with something better.

Allaah will never forsake His slave who gives up something he or she loves for His sake.

When a woman like this becomes Muslim and leaves her husband, one of the Muslim brothers should come forward to marry her and take her children into his family, or good-hearted Muslims should undertake the responsibility of spending in charity on her and her children. We ask Allaah to guide us and grant us strength and help us to do the right thing. May Allaah bless our Prophet Muhammad.

Shaykh Muhammad ibn Saalih al-‘Uthaymeena

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1257. Wearing the clothing of the non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Wearing the clothing of the non-Muslims

Does wearing the clothing of the non-Muslims have any adverse impact on one’s religious commitment or prayer, or not? Did the Prophet (peace and blessings of Allaah be upon him) wear what the soldiers wear nowadays of a quba’ (outer garment with long sleeves) and other garments with a narrow lining or not?

Praise be to Allaah.

It is forbidden to imitate the kuffaar in dress or in any other way, because of the well-known saheeh ahaadeeth to that effect. His prayer will count for less. It was reported in Saheeh al-Bukhaari and elsewhere that the Prophet (peace and blessings of Allaah be upon him) wore a quba’ sometimes, and it was reported in al-Saheehayn that Prophet (peace and blessings of Allaah be upon him) wore a Syrian jubbah (a long outer garment, open in front, with long sleeves) with a narrow lining [?]. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1258. Ruling on taking part in some annual celebrations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on taking part in some annual celebrations

What is the Islamic ruling on taking part in some annual celebrations and occasions, such at the International Day of the Family, the International Day for Disabled People, the International Year of Older Persons. Also what is the ruling on taking part in some religious celebrations such as al-Israa’ wa’l-Mi’raaj (the anniversary of the Prophet’s Night Journey and ascent into the heavens), al-Mawlid al-Nabawi (Prophet’s Birthday) and al-Hijrah (anniversary of the Prophet’s migration), by preparing leaflets or holding lectures and Islamic conferences for the purposes of reminding and exhorting the people (about their religion)?

Praise be to Allaah.

It seems to me that these days which are repeated every year and the gatherings held to mark them are innovated festivals and ways for which Allaah did not reveal any authority. The Prophet (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters, for every newly-invented matter is an innovation (bid’ah) and every innovation is a going-astray.” (Narrated by Ahmad, Abu Dawood, al-Tirmidhi and others).

He also said: “Every people has its festival (‘Eid) and this is our festival.” (Agreed upon)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) spoke at length in his book Iqtidaa’ al-Siraat al-Mustaqeem li Mukhaalifat Ashaab al-Jaheem (The Requirements of the Straight Path in Differing from the People of Hell), condemning the innovated occasions and festivals that have no basis in the pure Sharee’ah and the ways in which they corrupt people’s religious commitment. Most if not all of the people have no understanding of the damage caused by this kind of bid’ah, especially when it has to do with acts of worship, but those who are blessed with insight and understanding realize something of the damage that it can do.

What people have to do is to follow the Qur’aan and Sunnah, even when they do not entirely understand the issues of benefit and harm that are involved.

Whoever innovates something on a certain day, such as observing a fast, performing a prayer, preparing certain foods, putting up decorations, spending on his family and so on, will be affected by this and it will create some kind of belief in his heart, because he must believe that this day is better than other days, since if he and those who follow him did not have this belief in their hearts, they would not make the effort to do these things.

“Celebration” or “festival” involves three things: place, time and gathering, in any of which things may be innovated.

With regard to time, there are three kinds of innovation, which may overlap with issues of place and actions.

The first kind is a day which is not venerated at all in Sharee’ah, which was not mentioned by the Salaf and nothing happened on that day to indicate that it should be held in any kind of esteem.

The second kind is a day on which some event happened that also happened on other days, but that does not mean that it should be regarded as a special occasion, and the Salaf did not venerate this day.

Whoever does such a thing is imitating the Christians, who took the days of events in the life of Jesus (peace be upon him) as festivals, and the Jews. But festivals are part of Sharee’ah, and whatever has been prescribed by Allaah should be followed, but whatever has been innovated in the religion is not a part of Islam.

Similarly, the innovation followed by some people (in celebrating the Prophet’s birthday), whether it is done in imitation of the Christian celebration of the birth of Jesus, peace be upon him, or it is done out of love and respect for the Prophet (peace and blessings of Allaah be upon him), is not something which was done by the Salaf, even though the reason for doing it was there and there was nothing to stop them doing it if it was good…

The third kind is days which are venerated by Sharee’ah, such as the day of ‘Aashooraa’, the day of ‘Arafaah and the two Eid days, etc., but the people who follow their own desires innovate things that they think are good but which in fact are wrong and are not allowed – such as when the Raafidis go without water and express grief on the day of ‘Aashooraa’ etc. These are innovated matters which were not prescribed by Allaah or by His Messenger (peace and blessings of Allaah be upon him) or by any of the Salaf or the members of the household of the Prophet (peace and blessings of Allaah be upon him).

As regards holding regular gatherings, whether weekly, monthly or annually, apart from the gatherings that are prescribed in Sharee’ah, this implies that one is making them as important as the gatherings for the five daily prayers, Jumu’ah, Eid and Hajj, and this is a newly-invented innovation.

The principle in question here is: the Islamic acts of worship which are repeated at certain intervals and are thus special occasions, have been prescribed by Allaah and are sufficient for mankind. If any other gatherings are invented in addition to these gatherings, it means that they are being given a status equal to that of the occasions prescribed by Allaah, which leads to the adverse effects referred to above. This is in contrast to what a person or a small specialized group may undertake on their own sometimes.

On the basis of the above: it is not permissible for the Muslim to take part in these events which are celebrated regularly every year, because of their resemblence to the prescribed Islamic festivals, as explained above. But if it is a “one-off” event that is not repeated, and the Muslim can use the occasion to convey the truth to people, then there is nothing wrong with that, in sha Allaah. And Allaah knows best.

Masaa’il wa Rasaa’il by Muhammad al-Mahmoud al-Najdi, p. 31

Created with the Personal Edition of HelpNDoc: Free EPub producer


1259. The problem of Muslims’ linguistic assimilation in foreign countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

The problem of Muslims’ linguistic assimilation in foreign countries

We Muslims who live in foreign countries are faced with the problem of linguistic assimilation, whereby we speak the language of the Kuffaar in the west in a conscious or unconscious effort to get along with the people around us, and because we are influenced by the environment we are in. What is the Islamic view of this problem, and how can we overcome it?

Praise be to Allaah.

Shaykh al-Islam Ahmad ibn ‘Abd al-Haleem ibn Taymiyah (may Allaah have mercy on him) spoke very effectively about this problem, explaining its seriousness and effects, and the Islamic viewpoint concerning it. This is what he said:

“As for becoming accustomed to talking to one another in a language other than Arabic, which is the symbol of Islam and the language of the Qur’aan, so that this becomes a habit in the land, with one’s family and household members, with one’s friends, in the marketplace, when addressing government representatives or authority figures or when speaking to people of knowledge, undoubtedly this is makrooh (disliked), because it involves being like the non-Arabs, which is makrooh, as stated previously.

Hence when the early Muslims went to live in Syria and Egypt, where the people spoke Byzantine Greek, and in Iraq and Khurasaan, where the people spoke Farsi, and the Maghrib (North Africa) where the people spoke Berber, they taught the people of those countries to speak Arabic, so that Arabic became the prevalent language in those lands, and all the people, Muslim and kaafir alike, spoke Arabic. Such was also the case in Khurasaan in the past, then they became lax with regard to the language and got used to speaking Farsi until it became prevalent and Arabic was forgotten by most of them. Undoubtedly this is makrooh.

The best way is to become accustomed to speaking Arabic so that the young people will learn it in their homes and schools, so that the symbol of Islam and its people will prevail. This will make it easier for the people of Islam to understand the Qur’aan and Sunnah, and the words of the Salaf, unlike a person who gets used to speaking one language, then wants to learn another, and finds it difficult.

Know that being used to using a language has a clear and strong effect on one’s thinking, behaviour and religious commitment. It also has an effect on making one resemble the early generations of this Ummah, the Sahaabah and Taabi’een. Being like them improves one’s thinking, religious commitment and behaviour.

Moreover, the Arabic language itself is part of Islam, and knowing Arabic is an obligatory duty. If it is a duty to understand the Qur’aan and Sunnah, and they cannot be understood without knowing Arabic, then the means that is needed to fulfil the duty is also obligatory.

There are things which are obligatory on all individuals (fard ‘ayn), and others which are obligatory on the community or ummah (fard kifaayah, i.e., if some people fulfil them the rest are relieved of the obligation).

This is the meaning of the report narrated by Abu Bakr ibn Abi Shaybah who said: ‘Eesa ibn Yoonus told us from Thawr from ‘Umar ibn Yazeed that ‘Umar wrote to Abu Moosa al-Ash’ari (may Allaah be pleased with him) and said: ‘learn the Sunnah and learn Arabic; learn the Qur’aan in Arabic for it is Arabic.’

According to another hadeeth narrated from ‘Umar (may Allaah be pleased with him), he said: ‘Learn Arabic for it is part of your religion, and learn how the estate of the deceased should be divided (faraa’id) for these are part of your religion.’

This command of ‘Umar, to learn Arabic and Sharee’ah, combines the things that are needed, for religion involves understanding words and actions. Understanding Arabic is the way to understand the words of Islam, and understanding the Sunnah is the way to understand the actions of Islam…”

(Iqtidaa’ al-Siraat al-Mustaqeem, 2/207)

In addition to the above, we advise the following:

Muslims should strive – along with their families and children – to speak Arabic in their homes and gatherings. Parents should set the example for their children within the home, and sometimes they should deliberately not answer their children if they do not speak Arabic.

Try to put the children in Arabic schools and academies wherever possible.

Families should try to form housing co-ops or live close to one another, so that the neighbourhood and the local environment will be Arabic-speaking.

Try to set up Arabic-language courses and seek reward and draw closer to Allaah by doing so. Books, tapes and other modern educational means should be used for this purpose.

Continually listening to recordings of the Qur’aan, listening to lessons on tape and attending Islamic lectures in Arabic.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1260. He became Muslim and he has kaafir friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He became Muslim and he has kaafir friends

If you had non-muslim friends before you became muslim, can you remain friends with them? or do you befriend only muslims?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He does not have to (cut off ties with his non-Muslim friends), so long as they are not causing him any harm. But he can withdraw from them gradually. He should tell them about Islam, because if they see that he has become Muslim, they may become Muslim too. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1261. Ruling on obtaining nationality of a kaafir state

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on obtaining nationality of a kaafir state

What is the ruling on obtaining nationality of a kaafir state?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who replied as follows:

If a person is compelled to seek the nationality of a kaafir state because he has been forced to leave his own country and he can find no (Muslim) country to give him refuge, then this is permissible, on the condition that he is able to practise his religion openly. But with regard to obtaining kaafir nationality for purely worldly purposes, I do not think that this is permissible.

‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free EPub producer


1262. Whoever does not believe that the kaafirs are kaafirs is himself a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Whoever does not believe that the kaafirs are kaafirs is himself a kaafir

Is it true that anyone who does not accept that kuffaar are kuffaar is a kaafir himself, even if he prays, believes in the Qur'aan, and the Prophet Muhammad ( )? If so, what is the proof for this? Can a person insist on believing that Jews and Christians can be believers and go to heaven after being shown clear evidence against this, and still be considered a Muslim?

Praise be to Allaah.

Yes, this is correct. Whoever is not convinced that the person who disbelieves in the religion of Allaah is a kaafir, does not believe what Allaah has told us about their being kaafirs, and he does not believe that the religion of Islam abrogates all previous religions and that all people must follow this religion no matter what their religion was before.

Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85]

“Say (O Muhammad): “O mankind! Verily, I am sent to you all as the Messenger of Allaah” [al-A’raaf 7:158]

Al-Qaadi ‘Ayyaad said: hence we regard as a kaafir everyone who follows a religion other than the religion of the Muslims, or who agrees with them, or who has doubts, or who says that their way is correct, even if he appears to be a Muslim and believes in Islam and that every other way is false, he is a kaafir

(Al-Shifaa’ bi Ta’reef Huqooq al-Mustafaa, 2/1071)

Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) said:

Know that among the greatest things that can nullify Islam are ten things:

Associating othes in worship of Allaah alone, Who has no partner or associate. The evidence ofr that is the aayah (interpretation of the meaning):

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that” [al-Nisaa’ 4:116].

This also includes offering scarifices to other than Allaah, such as to the jinn or at graves.

Whoever regards others as intermediaries between him and Allaah and calls upon them to ask them to intercede for him, is a kaafir according to scholarly consensus.

Whoever does not regard the Mushrikeen as kaafirs or doubts that they are kaafirs or regard their way as correct, is a kaafir according to scholarly consensus.

After enumerating them, he said (may Allaah have mercy on him):

In the case of all these things that nullify Islam, there is no difference whether a person is joking or is serious or is afraid – except in cases where he is forced to do something. All of them are among the things that are very dangerous and which happen very often. The Muslim has to beware of them and fear them happening to him. We seek refuge with Allaah from the things that earn His wrath and His painful prunishment, May Allaah bless Muhammad.

(Mu’allafaat al-Shaykh Muhammad ibn ‘Abd al-Wahhaab, 212, 213).

Shirk and kufr are the same when it comes to the ruling (hukm)

Ibn Hazm said:

Kufra and shirk are the same; every kaafir is a mushrik and every mushrik is a kaafir. This is the view of al-Shaafa’ and others.

(al-Fisl, 3/124).

The Jews and Christians are kuffaar and mushrikeen. Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth! … They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tauraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him).” [al-Tawbah 9:30-31].

It was reported from Abu Hurayrag that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One is Whose hand is the soul of Muhammad, not one of this nation, Jew or Christian, will hear of me and will die without having believed in that with which I have been sent, but he will be one of the dwellers of Hell fire.”

(Narrated by Muslim, 153)

Whoever says that the Jews are not kaafirs is disbelieving in the words of Allaah (interpretation of the meanings):

“And their hearts absorbed (the worship of) the calf because of their disbelief” [al-Baqarah 2:93]

“Among those who are Jews, there are some who displace words from (their) right places and say: “We hear your word (O Muhammad) and disobey,” and “Hear and let you (O Muhammad) hear nothing.” And Raa‘ina [in Arabic it means “Be careful, listen to us, and we listen to you”, whereas in Hebrew, it means “an insult”] with a twist of their tongues and as a mockery of the religion (Islâm). And if only they had said: “We hear and obey”, and “Do make us understand,” it would have been better for them, and more proper; but Allaah has cursed them for their disbelief…” [al-Nisa’ 4:46]

“Because of their breaking the covenant, and of their rejecting the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, and of their killing the Prophets unjustly, and of their saying: “Our hearts are wrapped (with coverings, i.e. we do not understand what the Messengers say)” — nay, Allaah has set a seal upon their hearts because of their disbelief, so they believe not but a little. And because of their (Jews) disbelief and uttering against Maryam (Mary) a grave false charge (that she has committed illegal sexual intercourse); And because of their saying (in boast), “We killed Messiah ‘Eesaa (Jesus), son of Maryam (Mary), the Messenger of Allaah,” — but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesaa (Jesus) was put over another man (and they killed that man)]…” [al-Nisa’ 4:155-157]

“Verily, those who disbelieve in Allaah and His Messengers and wish to make distinction between Allaah and His Messengers (by believing in Allaah and disbelieving in His Messengers) saying, “We believe in some but reject others,” and wish to adopt a way in between. They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment” [al-Nisa’ 4:150-151]

Whoever says that the Christians are not kuffaar is disbelieving in the words of Allaah (interpretation of the meanings):

“Surely, in disbelief are they who say that Allaah is the Messiah, son of Maryam (Mary)…” [al-Maa’idah 5:17]

“Surely, disbelievers are those who said: “Allaah is the third of the three (in a Trinity).” But there is no Ilaah (god) (none who has the right to be worshipped) but One Ilaah (God —Allâh). And if they cease not from what they say, verily, a painful torment will befall on the disbelievers among them” [al-Maa’idah 5:73]

And he is disbelieving in the words of Allaah concerning the Jews and Christians who do not believe in our Prophet or follow him:

“Verily, those who disbelieve in Allaah and His Messengers and wish to make distinction between Allaah and His Messengers (by believing in Allaah and disbelieving in His Messengers) saying, “We believe in some but reject others,” and wish to adopt a way in between. They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment” [al-Nisa’ 4:150-151]

What is there left to say after these clear statements from Allaah, may He be exalted? We ask Allaah to guide us. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1263. What is the ruling on buying from the kuffaar when there are Muslims around?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

What is the ruling on buying from the kuffaar when there are Muslims around?

What is the ruling on Muslims who do not cooperate with one another because they do not want to buy from Muslims and they prefer to buy from the kuffaar’s stores? Is this halaal or haraam?

Praise be to Allaah.

The basic principle is that it is permissible for a Muslim to buy what he needs of that which Allaah has permitted from a Muslim or from a kaafir. The Prophet (peace and blessings of Allaah be upon him) bought from Jews. But when a Muslim chooses not to buy from his Muslim brother for no reason, i.e., he has not been cheated or deceived, and the goods are not of poor quality, and he simply prefers to buy from a kaafir rather than from a Muslim with no justification – this is haraam, because it weakens the trade of the Muslims and makes them lose sales if this becomes a habit among the Muslim (consumers). But if he does not buy from him for a reason such as those mentioned above, then he should advise his Muslim brother to give up the bad things he is doing. If he accepts the advice, then praise be to Allaah, otherwise he should leave him alone and go to someone else, even if he is a kaafir, if he is honest and the transactions are to the mutual benefit of both parties.

From Fataawaa al-Lajnah al-Daa’imah, 13/18

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1264. He is invited to go places with the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

He is invited to go places with the kuffaar

I live around many non-believers and the muslims my age(in my oppinion)don't practice Islam as it should; sometimes I'm asked to go places and do things with the non-believers and I'm not sure if it's a good idea.

JazakAllah Khair for any info u can give I want to know if it is allowed

Praise be to Allaah.

With regard to your going with non-Muslims and doing things with them on which you do not know the rulings, we say to you the following:

It is not permissible for you to do anything that is an action belonging exclusively to the kuffaar or to join in with them in that. If you say that you do not know the ruling, we tell you that it is possible that you might join in some things with them which, according to our religion, are Kufr (disbelief), such as joining them on their festivals or fasts. Even if you are not guilty of kufr, you will not be free from committing a major sin. This is what has been stated by the imaams (major scholars) such as Ibn al-Qayyim in his book Ahkaam Ahl al-Dhimmah, and his shaykh (teacher) Ibn Taymiyah in Iqtidaa’ al-Siraat al-Mustaqeem.

Even if you know this, and then you do these things out of friendship towards them, you still will not be free of sin.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said: “And whoever does any of that – i.e., joining them in their festivals – is a sinner, whether he does it just to be friendly, or because he is too shy to do otherwise, or for any other reason, because it is a kind of hypocrisy in the religion of Allaah and is a way of making the kuffaar feel stronger and making them proud of their religion. (Majmoo’ Fataawaa wa Rasaa’il Fadeelat al-Shaykh Muhammad al-‘Uthaymeen, 3/110).

If you go with them on occasions other than their festivals to parties and gatherings in which there is dancing, singing, music, mixing and wanton display, this is haraam and is not allowed.

If you go with the kuffaar to attend normal gatherings such as scientific lectures where there is nothing haraam involved, there is nothing wrong with this, but you should be aware that mixing too much with the kuffaar may have negative consequences. Try to meet regularly with good Muslims. May Allaah help you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1265. Travelling to kaafir lands unnecessarily

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Travelling to kaafir lands unnecessarily

I am a fifteen year old girl. My family frequently travels abroad, and they force me to go with them and to take off the abayah and wear other clothes. Even though I cover my legs completely I still feel distressed, but I cannot wear the abayah because I feel embarrassed and people find it odd. What is the solution?

Praise be to Allaah.

All of that is no excuse. The right thing is usually something that people find odd, especially those who have grown up following falsehood. You should not travel – if you can avoid it – to the kaafir countries, because when a traveller sees the Europeans and other kaafirs in this bad state, the commandments of Islam start to count for less in his mind and he pays less attention to them. He may find it odd the first time he sees how they are, and he may find it off-putting and hate it, but the more often he sees it, he gets used to it and may even start to like it. So it is not permissible to travel there, no matter what the circumstances, except in cases of necessity. And Allaah knows best.

Fataawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 22

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1266. Putting a non-Muslim in charge of the Muslim treasury (bayt al-maal)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Putting a non-Muslim in charge of the Muslim treasury (bayt al-maal)

A Jewish man is in charge of the Muslim treasury bayt al-maal; he weighs and evaluates the dirhams (coins) that are paid in or out, and his word is accepted. Is it permissible for him to be in charge or not? Will the ruler be rewarded if he fires him and replaces him with a trustworthy Muslim? Will those who help him to do that also be rewarded?

Praise be to Allaah.

It is not permitted for a Jew to be in charge of that, and it is not permitted to leave him in that position. It is not permitted to rely upon his evaluation. The ruler, may Allaah give him strength, will be rewarded for firing him and replacing him with a trustworthy Muslim, and those who help him to do that will also be rewarded. Allaah says (interpretation of the meaning):

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand” [Aal ‘Imraan 3:118].

The meaning of this aayah is: do not take as close advisers who will be deeply involved in your affairs and will be dealing with your secrets and important matters, people other than you, i.e., kuffaar. “They will not fail to do their best to corrupt you” means, they would not hesitate to cause harm and corruption if they are able to. “Hatred has already appeared from their mouths” means, they say, we are your enemies.

And Allaah knows best.

Fataawaa al-Imaam al-Nawawi, 225.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1267. Ruling on the call to unite all religions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on the call to unite all religions

What are Ruling on the call to unite all religions

Praise be to Allaah Alone

and peace and blessings be upon the one after whom there will be no more Prophets, and upon his family and companions and whoever follows them in truth until the Day of Resurrection.

The Standing Committee on Academic Research and Issuing Fatwas (al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’) has examined the questions which have been submitted to it and the opinions and articles published and broadcast in the media concerning the call to unite the three religions of Islam, Judaism and Christianity; and the call which stems from that, to build a mosque, a church and a synagogue in one place, on university campuses and in public squares; and the call to print the Qur’aan, Tawraat (Torah) and Injeel (Gospel) in one volume, etc.; and the conferences, seminars and meetings on this topic which are being held in the east and in the west. After studying and pondering the matter, the Committee issues the following statement:

(1) One of the basic principles of belief in Islam, something which is obviously a basic principle and on which all the Muslims are agreed (ijmaa’) is that there is no true religion on the face of the earth apart from Islam. It is the final religion which abrogates all religions and laws that came before it There is no religion on earth according to which Allaah is to be worshipped apart from Islam. Allaah says (interpretation of the meanings):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islâm as your religion” [al-Maa’idah 5:3]

“And whoever seeks a religion other than Islâm, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85].

After the coming of Muhammad (peace and blessings of Allaah be upon him), Islam means what he brought, not any other religion.

(2) One of the basic principles of belief in Islam is that the Book of Allaah, the Holy Qur’aan, is the last of the Books to be revealed from the Lord of the Worlds. It abrogates all the Books that came before it, the Tawraat, Zaboor, Injeel and others, and it is a Muhaymin [Muhaymin: that which testifies the truth that is therein and falsifies the falsehood that is added therein] over them. So there is no longer any revealed Book according to which Allaah may be worshipped apart from the Qur’aan. Allaah says (interpretation of the meaning):

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allaah has revealed, and follow not their vain desires, diverging away from the truth that has come to you.” [al-Maa’idah 5:48]

(3) It is obligatory to believe that the Tawraat and Injeel have been abrogated by the Qur’aan, and that they have been altered and distorted, with things added and taken away, as Allaah tells us in the Qur’aan, for example (interpretation of the meaning):

“So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them” [al-Maa’idah 5:13]

“Then woe to those who write the Book with their own hands and then say, “This is from Allaah,” to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby.” [al-Baqarah 2:79]

“And verily, among them is a party who distort the Book with their tongues (as they read), so that you may think it is from the Book, but it is not from the Book, and they say: “This is from Allaah,” but it is not from Allaah; and they speak a lie against Allaah while they know it” [Aal ‘Imraan 3:78]

Hence, whatever in the previous books was correct is abrogated by Islam, and everything else is distorted and changed. It was reported that the Prophet (peace and blessings of Allaah be upon him) became angry when he saw that ‘Umar had a page with something from the Tawraat written on it, and he (peace and blessings of Allaah be upon him) said: “Are you in doubt, O son of al-Khattaab? Have I not brought you something shining and pure? If my brother Moosa were alive, he would have no choice but to follow me.” (Narrated by Ahmad and al-Daarimi, and others).

(4) One of the basic principles of belief in Islam is that our Prophet and Messenger Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets and Messengers, as Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets” [al-Ahzaab 33:40]

So there is no longer any Messenger whom it is obligatory to follow, apart from Muhammad (peace and blessings of Allaah be upon him). If any of the Prophets were alive, they would have no choice but to follow him, as Allaah says (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’” [Aal ‘Imraan 3:81]

When the Prophet of Allaah ‘Eesaa (peace be upon him) descends at the end of time, he will follow Muhammad (peace and blessings of Allaah be upon him) and he will judge according to his Sharee’ah. Allaah says (interpretation of the meaning);

“Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad) whom they find written with them in the Tauraat (Torah) and the Injeel (Gospel) — he commands them for Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods), he releases them from their heavy burdens (of Allaah’s Covenant with the children of Israel), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful” [al-A’raaf 7:157]

It is also one of the basic principles of belief in Islam that the Message of Muhammad (peace and blessings of Allaah be upon him) is addressed to all of mankind. Allaah says (interpretation of the meaning):

“And We have not sent you (O Muhammad) except as a giver of glad tidings and a warner to all mankind, but most of men know not” [Saba’ 34:28]

“Say (O Muhammad): “O mankind! Verily, I am sent to you all as the Messenger of Allaah” [al-A’raaf 7:158].

And there are many similar aayaat.

(5) One of the basic principles of belief in Islam is that we must believe that every Jew, Christian or other person who does not enter Islam is a kaafir, and that those against whom proof is established must be named as kaafirs and regarded as enemies of Allaah, His Messenger and the believers, and that they are the people of Hell, as Allaah says (interpretation of the meaning):

“Those who disbelieve from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon, were not going to leave (their disbelief) until there came to them clear evidence” [al-Bayyinah 98:1]

“Verily, those who disbelieve (in the religion of Islâm, the Qur’ân and Prophet Muhammad) from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon will abide in the fire of Hell. They are the worst of creatures” [al-Bayyinah 98:6]

“This Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach” [al-An’aam 6:19]

“This (Qur’aan) is a Message for mankind (and a clear proof against them), in order that they may be warned thereby” [Ibraaheem 14:52]. And there are many similar aayaat. It was reported in Saheeh Muslim that the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, no one among this nation, Jew or Christian, hears of me, then dies without having believed in that with which I was sent, but he will be one of the people of the Fire.” Hence whoever does not regard the Jews and Christians as kuffaar is himself a kaafir, according to the ruling of Sharee’ah, “Whoever does not regard the kaafir as such after proof has been established against him is himself a kaafir.”

(6) In the light of these basic principles of belief and the rulings of sharee’ah, calling for the uniting of all religions, and for them to be brought close to one another and cast in the same mould, is an evil and crafty call whose aim is to mix truth with falsehood, to destroy Islam and undermine its pillars, and to tempt its followers into total apostasy. This is confirmed by the words of the Qur’aan (interpretation of the meaning):

“And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can” [al-Baqarah 2:217]

“They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another)” [al-Nisaa’ 4:89]

(7) Among the effects of this evil call would be the cancelling out of the differences between Islam and kufr, truth and falsehood, good and evil. It would break down the psychological barrier that exists between the Muslims and the kaafirs, and there would be no sense of al-Walaa’ wa’l-Baraa’ (loyalty and friendship towards Muslims, disavowal and enmity towards kaafirs), or jihaad and fighting to make the word of Allaah supreme in the earth of Allaah. Allaah says (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad( (4) and those who acknowledge not the religion of truth (i.e. Islâm) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued” [al-Tawbah 9:29]

“and fight against the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) collectively as they fight against you collectively. But know that Allaah is with those who are Al-Muttaqoon (the pious)” [al-Tawbah 9:36]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand” [Aal ‘Imraan 3:118]

(8) If the call to unite the religions is made by a Muslim, this considered to be blatant apostasy from the religion of Islam, because it conflicts with the basic principles of belief. It is an acceptance of disbelief in Allaah and a contradiction of the truth of the Qur’aan and its abrogation of all laws and religions that came before it. On this basis, it is an idea that should be rejected from the point of view of sharee’ah, and it is definitely haraam according to the evidence of Islam, Qur’aan, Sunnah and ijmaa’ (scholarly consensus).

(9) Based on the above:

(i) It is not permissible for a Muslim who believes in Allaah as his Lord, Islam as his religion and Muhammad (peace and blessings of Allaah be upon him) as his Prophet and Messenger, to call people to this evil idea, to encourage it or to propagate it among the Muslims, let alone respond to it or join the conferences and gatherings held to promote it.

(ii) It is not permissible for a Muslim to print the Tawraat and Injeel on their own, so how about printing them with the Qur’aan in one volume? Whoever does this or calls for it is far astray, because by doing so he is combining truth (the Qur’aan) with that which is either distorted or was true but has now been abrogated (the Tawraat and Injeel).

(iii) Similarly, it is not permissible for a Muslim to respond to the call to build a mosque, church and synagogue in one place, because this involves recognizing a religion in which Allaah is worshipped other than Islam, and rejecting the idea that Islam should prevail over all other religions, and giving the idea that there are three religions and that it is OK for people to belong to any of these three. This is a kind of equality which implies that Islam does not abrogate the religions that came before it. Undoubtedly, if a person approves of this, believes it or accepts it, this is kufr and misguidance, because it clearly goes against the Qur’aan, the Sunnah and the consensus (ijmaa’) of the Muslims and implies that the distortions of the Jews and Christians come from Allaah – exalted be He far above that. By the same token, it is not permitted to call churches “Houses of God” or to say that the people there are worshipping Allaah in a correct and acceptable manner, because this worship is not done according to the religion of Islam, and Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85].

On the contrary, they are houses in which disbelief (kufr) in Allaah is expressed; we seek refuge with Allaah from kufr and its people. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawaa (22/162): “They – churches and synagogues – are not houses of Allaah; the houses of Allaah are the mosques. On the contrary, they are houses in which disbelief (kufr) in Allaah is expressed. Even if Allaah is mentioned therein, houses are the same as the people in them, and the people in these houses are kuffaar, so they are the houses of worship of the kuffaar.”

(10) It should be noted that it is obligatory on the Muslims to call the kuffaar in general, and the People of the Book in particular, to Islam through the clear texts of the Qur’aan and Sunnah. But this is only to be done by explaining to them and arguing with them in a way that is better (with good words and in a good manner) (cf. Al-‘Ankaboot 29:46), not by compromising any of the beliefs of laws of Islam. This is in order to convince them about Islam and bring them into the religion, or to establish proof against them so that those who are to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who are to live (i.e. believers) might live after a clear evidence (cf. Al-Anfaal 8:42). Allaah says (interpretation of the meaning):

“Say (O Muhammad ): “O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah. Then, if they turn away, say: “Bear witness that we are Muslims.” [Aal ‘Imraan 3:64]

As for debating and meeting with them in order to go along with their wishes and fulfil their aims of destroying Islam bit by bit, this is falsehood which is rejected by Allaah, His Messenger and the believers, and Allaah is the One Whose help is sought against all that they ascribe to Him. Allaah says (interpretation of the meaning):

“but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you” [al-Maa’idah 5:49]

The Committee has made the above statement to the people. We advise the Muslims in general, and people of knowledge in particular, to fear Allaah and be aware that He is always watching, to guard Islam and to protect the ‘aqeedah (belief) of the Muslims from misguidance and those who promote it and from kufr and its people, and to beware of this idea.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1268. Ruling on a Muslim eating with a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on a Muslim eating with a kaafir

If a Muslim eats or drinks with a Christian or any kaafir, is that considered to be haraam? If it is haraam, then what do we say about the aayah (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them [al-Maa’idah 5:5]?

Praise be to Allaah.

Eating with a kaafir is not haraam if it is necessary to do so, or if that serves some shar’i interest. But they should not be taken as friends, so you should not eat with them for no shar’i reason or for no shar’i purpose. You should not sit and chat with them and laugh with them. But if there is a reason to do so, such as eating with a guest, or to invite them to Islam or to guide them to the truth, or for some other shar’i reason, then it is OK.

The fact that the food of the People of the Book is halaal for us does not mean that we have to take them as friends and companions. It does not mean that we should eat and drink with them for no reason and for no purpose. And Allaah is the source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), vol. 9, p. 324

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1269. The difference between taking the kaafirs as friends and seeking their help

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

The difference between taking the kaafirs as friends and seeking their help

What is the difference between taking the kaafirs as friends (muwaalaah) and seeking their help?

Praise be to Allaah.

Taking the kaafirs as friends (muwaalaah) means supporting them and helping them in matters of kufr, such as the Muslims fighting alongside the kuffaar, such as when the kaafirs launch an assault against a Muslim country and a Muslim befriends them and supports them and helps them in fighting against that country, whether that is with weapons or by supplying them with anything that will help them to fight the Muslims. This is muwaalaah, or a type of friendship that is haraam, because it means joining them and supporting them against other Muslims.

With regard to seeking their help, that depends of the purpose to be served. If that serves the Muslims’ interests, there is nothing wrong with it, on the condition that we must beware of their evil and treachery and there be no risk of them betraying us. But if that serves no interest then it is not permissible to seek their help because there is no good in them.

Liqaa’aat al-Baab al-Maftooh by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 20.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1270. Attending the festivals of the mushrikeen and congratulating them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Attending the festivals of the mushrikeen and congratulating them

Is it permissible to attend the celebrations of Christian festivals and congratulate them?

Praise be to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said: it is not permissible for the Muslims to attend the festivals of the mushrikeen, according to the consensus of the scholars whose words carry weight. The fuqaha’ who follow the four schools of thought have stated this clearly in their books… Al-Bayhaqi narrated with a saheeh isnaad from ‘Umar ibn al-Khattaab that he said: “Do not enter upon the mushrikeen in their churches on the day of their festival, for divine wrath is descending upon them.” And ‘Umar also said: “Avoid the enemies of Allaah on their festivals.” Al-Bayhaqi narrated with a jayyid isnaad from ‘Abd-Allaah ibn ‘Amr that he said: “Whoever settles in the land of the non-Arabs and celebrates their new year and festival and imitates them until he dies in that state, will be gathered with them on the Day of Resurrection.” (Ahkaam Ahl al-Dhimmah, 1/723-724).

With regard to congratulating them on their festivals, this has already been answered in Question no. 947, which we advise you to refer to.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


1271. Muslims demonstrating in support of their Palestinian brothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Muslims demonstrating in support of their Palestinian brothers

The Muslim community here in southern Sweden has decided to hold a demonstration of solidarity with the Palestinian people. The demonstration will be peaceful, aimed at conveying the voice of the Muslims to the Swedish government, to put pressure on them to stop the massacres of the children of the Palestinian people. What is the ruling on such demonstrations? We would like to inform you that these demonstrations will play a great role and be very effective in conveying the views of the Muslims to the politicians, to put pressure on the Zionist government to put a stop to the massacres of the children in Palestine. Please advise us, may Allaah reward you with good.

Praise be to Allaah.

There is nothing wrong with the Muslim community in Sweden protesting in order to reduce the pressure on the Muslims in Palestine and to draw the attention of the Swedish people and government to the crimes which the Jews are committing against the Muslims in Palestine, and using all effective and Islamically-acceptable means of doing so.

But demonstrations may involve a number of things which are forbidden in sharee’ah, so it is essential to guard against them. These include:

women going out wearing adornment and make-up; using music in the demonstration; shouting slogans that are incorrect, such as “al-Quds (Jerusalem) is Arab and will remain Arab” (in fact, al-Quds is Islamic and is not for the Arabs only); stopping the demonstration in front of a kaafir’s tomb and placing bouquets of flowers on his grave; begging the kaafirs for help by using phrases that are humiliating to the Muslims; holding up pictures or effigies of people; doing wrong to others such as blocking the road or preventing people from passing by; using slanderous and insulting words that are not permitted in sharee’ah; men and women mixing during the demonstration; imitating the kuffaar in any of their unique characteristics such as clothing or symbols that the demonstrators may wear; committing acts of aggression against the property of innocent people, such as destroying their shops or breaking their windows, or starting fires in public facilities, and other haraam actions. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1272. Giving blood to a kaafir who is not hostile towards Islam and who is not in a state of war with us

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Giving blood to a kaafir who is not hostile towards Islam and who is not in a state of war with us

What is the ruling about giving blood in land of Kufr that will be probably given to a Kaafir?

There is the case of children suffering from blood illness and they are in desperate need of blood platelets? Is the ruling the same?

I was told by an imaam that blood should not be given?

Can you please answer with daleel?

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about that and he said:

“I do not know of any reason not to do that, because Allaah says in His Book (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes”

[al-Mumtahanah 60:8]

So Allaah tells us that He does not forbid us to deal justly and kindly with those kaafirs who are not fighting us and who have not driven us out of our homes, or with those who are in urgent need of help. The mother of Asmaa’ bint Abi Bakr al-Siddeeq (may Allaah be pleased with her) came to her daughter in Madeenah, at the time of the peace treaty between the Prophet (peace and blessings of Allaah be upon him) and the people of Makkah, and she was still a kaafir, to ask her to uphold the ties of kinship. Asmaa’ consulted the Prophet (peace and blessings of Allaah be upon him) and he told her to uphold the ties of kinship, saying, “Uphold the ties of kinship with your mother even though she is a kaafir.”

If a kaafir who has a peace treaty with the Muslims or is under the protection of the Muslims, and is not hostile towards Islam and is not in a state of war with us is in urgent need, then there is nothing wrong with giving blood to him. You will be rewarded for that, because there is nothing wrong with you helping one who is in urgent need of charity or help.

From Kitaab Fataawa Noor ‘ala al-Darb, vol. 1, p. 376

Based on the above, if the kaafir is hostile or in a state of war with the Muslims, then it is not permissible to give him blood, because by doing so you are helping him in his aggression against the Muslims. This is a very serious matter. We ask Allaah to keep us safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


1273. Prohibition on celebrating the festivals of the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on opening one’s business on the day of kaafir festivals

Is it wrong to open one's business on the days of Eid?.

Praise be to Allaah.

Firstly:

There is nothing wrong with a Muslim opening his business on the day of the Muslim Eids (Eid al-Fitr and Eid al-Adha), subject to the condition that he does not sell anything that may help some people to disobey Allaah.

Secondly:

With regard to opening one’s business on days that the non-Muslims take as festivals, such as Christmas and Jewish, Buddhist or Hindu festivals, there is nothing wrong with that either, subject to the condition that you do not sell them anything that may help them in their sins, such as flags, banners, images, greetings cards, lanterns, flowers, coloured eggs and anything else they use in their festivals.

Similarly he should not sell the Muslims anything that could help them to resemble the kuffaar on their festivals.

The basic principle concerning that is that the Muslim is forbidden to commit acts of sin or help anyone else to do so. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “A Muslim should not sell things that will help the Muslims to imitate them (the kuffaar) on their festivals, such as food, clothing and so on, because that is helping in doing evil.” End quote from Iqtida’ al-Siraat al-Mustaqeem, 2/520

And he said: ‘As for Muslims selling to [the kuffaar] on their festivals the things that help them to celebrate their festivals, such as food, clothing, herbs and so on, or giving those things to them, this is a kind of helping them to establish their haraam festivals.”

It is narrated that Ibn Habeeb al-Maaliki said: “Do you not see that it is not permissible for the Muslims to sell to the Christians anything that has to do with their festivals, whether it be meat, condiments or clothing; they should not lend them mounts or help them in any part of their festivals, because that is like venerating their shirk and helping them in their kufr. The authorities should forbid the Muslims to do that. This is the view of Maalik and others, and I do not know of anyone who disagreed with that.

Iqtida’ al-Siraat al-Mustaqeem, 2/526; al-Fataawa al-Kubra, 2/489; Ahkaam Ahl al-Dhimmah, 3/1250

Shaykh al-Islam also said: If the things they buy are used to do haraam things, such as crosses, palm branches, baptismal fonts, incense, meat that has been slaughtered for anyone or anything other than Allaah, images and so on, then they are undoubtedly haraam, such as selling them juice for them to use as wine, or building churches for them.

With regard to things that they use in their festivals such as food, drink and clothing, the basic principles of Ahmad and others suggest that these are makrooh, but does makrooh mean it is haraam, as in the madhhab of Maalik, or that it is discouraged? The most likely view is that it is makrooh in the sense of being haraam, for he does not allow the sale of bread, meat and herbs to evildoers who will drink wine with them, because these things are helping them to manifest the false religion and increase the numbers of people who will gather on their festival. This is worse than helping one particular person. Al-Iqtida’, 2/2/552

Ibn Hajar al-Makki (may Allaah have mercy on him) was asked about selling musk to a kaafir, knowing that he is buying it to perfume his idols, or selling an animal to a kaafir knowing that he is going to kill it in an improper manner in order to eat it.

He replied:

It is haraam to sell in both cases, just as the scholars said: If the seller knows that the buyer is going to use the goods for sinful purposes, it is haraam to sell them to him. Perfuming idols and killing animals to be eaten without being slaughtered properly are two major sins, even for them, because the more correct view concerning the kaafirs is that the rulings of sharee’ah are addressed to them just as they are addressed to Muslims. So it is not permissible to help them by selling them things that may help them to do these things. Similar to knowing in this case is thinking that that will most likely happen. And Allaah knows best. End quote from al-Fataawa al-Fiqhiyyah al-Kubra, 2/270

To conclude: it is permissible for a Muslim to open his business of the days of kaafir festivals, subject to two conditions:

1 – That he does not sell them anything that can be used for sin or that will help them to celebrate their festivals.

2 – That he does not sell to the Muslims anything that will help them to imitate the kuffaar in these festivals.

Undoubtedly there are specific goods that are used for these festivals, such as greetings cards, images, statues, crosses, and certain types of trees. It is not permissible to sell these things, or to bring them into the store at all.

As for other things that may be used for this festival or for other purposes, then the business owner should do his best to work it out, and not sell them to people whose situation he knows or who thinks will most likely use them for haraam purposes or to celebrate that festival, such as clothes, perfume and foods.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1274. It is not permissible for a Muslim to fight with kaafirs against the Muslims at all

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

It is not permissible for a Muslim to fight with kaafirs against the Muslims at all

I work in the army of a non-Muslim state, and there are wars between them and the Muslims. What is the ruling if they send me with a division of this army to wage war against the Muslims? As a Muslim, my feelings are that I never want to fight against Muslims in any war.

What should I do?

What is the ruling if I go…?

Praise be to Allaah.

If you are sent to wage war against the Muslims, then it is not permissible for you to take part at all. Helping the kaafirs against the Muslims is a form of major kufr which puts one beyond the pale of Islam. Allaah says concerning one who supports the mushrikeen (interpretation of the meaning):

“And if any amongst you takes them (as Awliyaa’, i.e., friends), then surely, he is one of them”[al-Maa’idah 5:51]

With regard to how you may get out of this situation, and what excuse you can give to get out of this dilemma if it happens, we ask Allaah to help you, and we suggest that you consult some Muslims who have relevant knowledge or experience.

We want to emphasize to you the necessity of finding other employment and of leaving service in the army of the kaafirs, because that implies helping them, strengthening them and increasing the numbers of their fighters and supporters – unless your work can bring some benefits to the Muslims, such as giving information and secrets of the kaafirs to the Muslims so as to help the Muslims, or if your work is purely da’wah, such as giving khutbahs and leading prayers for the Muslims in the kaafir army whilst also advising them to avoid any work that will strengthen the kaafirs. We ask Allaah to keep you safe from temptation and to give you a good end in this world and in the Hereafter.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1275. Staying in an Islamic country even if that goes against one’s parents’ wishes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Staying in an Islamic country even if that goes against one’s parents’ wishes

My parents still live in the uk and they would like very much for me to live near them. I also miss them very much and often find it difficult living in a developing country(having lived in the west all my life, although I am happily married).I visit them every year and stay for at least 2 months(They would prefer 3 months!) Is that allowed? Also Is it permissible for me & family to move back as I would be just as able to practise my religion there as I do here?

Praise be to Allaah.

It is not permissible to stay among the mushrikeen, or in their country, unless that is for a legitimate shar’i reason. So long as you are able to stay in a Muslim country and there is nothing to force you to settle in Britain, then you should thank Allaah for the blessing of Islam, and stay in that Muslim country. The Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with a Muslim who settles among the mushrikeen and the fires of the Muslims and the mushrikeen should not be visible to one another from a distance.”

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1275. Principles and guidelines for Muslims’ relations with non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Principles and guidelines for Muslims’ relations with non-Muslims

We want to know in detail how Muslims regard non-Muslims, and how they should deal with them according to Islamic sharee’ah?

Praise be to Allaah.

1- Islam is the religion of mercy and justice.

2- Muslims are commanded to call non-Muslims to Islam with wisdom and beautiful preaching and by debating in a manner that is better. Allaah says (interpretation of the meaning):

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong”

[al-‘Ankaboot 29:46]

3- Allaah does not accept any religion other than Islam. Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

4- The Muslims should give the kaafirs the opportunity to hear the words of Allaah. Allaah says (interpretation of the meaning):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah (the Qur’aan) and then escort him to where he can be secure”

[al-Tawbah 9:6]

5- The Muslims should differentiate between different kinds of kaafirs in their dealings with them. They should make peace with those who make peace, and wage war against those who wage war, and wage jihad against those who stand in the way of spreading the message of Islam and causing it to prevail of earth.

6- With regard to matters of love and hate in the heart, the Muslims’ attitude towards non-Muslims is based on the latter’s attitude towards Allaah. If they worship Allaah and do not associate anything in worship with Him, then they love them. If they associate others in worship with Him, or disbelieve in Him, or worship others alongside Him, or are hostile towards His religion and hate the truth, then it is obligatory to hate them in our hearts.

7- Hating them in our hearts does not mean that we should oppress or mistreat them under any circumstances, because Allaah said to His Prophet (peace and blessings of Allaah be upon him), describing what his attitude should be towards the People of the Book:

“and I am commanded to do justice among you. Allaah is our Lord and your Lord. For us our deeds and for you your deeds”

[al-Shoora 42:15 – interpretation of the meaning]

even though he is a Muslim and they are following Judaism or Christianity.

8- The Muslims believe that it is not permissible, under any circumstances whatsoever, for a Muslim to mistreat a non-Muslim who is not hostile towards Islam; so the Muslim should not commit aggression against him, or frighten him, or terrorize him, or steal his wealth, or embezzle him, or deprive him of his rights, or deny him his trust, or deny him his wages, or withhold from him the price of his goods when buying from him or withhold the profits of a partnership if he is in a business partnership with him.

9- The Muslims believe that it is obligatory upon the Muslims to honour treaties or agreements made with a non-Muslim party. If a Muslim has agreed to their conditions when seeking permission to enter their country (i.e., a visa) and has promised to adhere to that, then it is not permissible for him to commit mischief in their land, to betray anyone, to steal, to kill or to do any destructive action, and so on.

10-The Muslims believe that in the case of non-Muslims who wage war against them and drive them out of their homes, or help others to do so, it is permissible for Muslims to shed the blood of these non-Muslims and confiscate their wealth.

11-The Muslims believe that it is permissible for a Muslim to treat kindly those non-Muslims who are not hostile, whether by offering financial help, feeding the hungry, giving them loans if needed or interceding with regard to permissible matters, or speaking kindly to them or returning their greetings, and so on. Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

12-There is no reason why Muslims should not cooperate with non-Muslims with regard to establishing truth and combating falsehood, to support the oppressed and ward off danger from mankind, such as cooperating to fight pollution or to protect the environment, or to combat epidemic diseases and so on.

13-The Muslims believe that there are differences between Muslims and non-Muslims in specific rulings such as diyah (blood money), inheritance, marriage, guardianship in marriage, entering Makkah etc., as is explained in the books of Islamic fiqh (jurisprudence). This is based on the commands of Allaah and His Messenger Muhammad (peace and blessings of Allaah be upon him). We cannot regard as equal one who believes in Allaah alone with no partner or associate and one who disbelieves in Allaah or one who disbelieves in Allaah and joins others in worship with Him, or who turns away from the true religion.

14-Muslims are commanded to call people to Allaah in all the Muslim countries and other lands. They must convey the true religion of Allaah to the world and build mosques in all parts of the world, and send daa’iyahs (callers) to non-Muslim countries and invite their leaders to enter the religion of Allaah.

15-The Muslims believe that other people who are following other religions are not following any true religion, so the Muslims do not allow others to send missionaries to build churches in Muslim countries. Allaah says (interpretation of the meaning):

“Is then he who is a believer like him who is a Faasiq (disbeliever and disobedient to Allaah)? Not equal are they”

[al-Sajdah 32:18]

Whoever thinks that Islam is equal to other religions is making a serious mistake. But the Muslim scholars have opened the door to debate with non-Muslims and allow the opportunity to discuss with and listen to non-Muslims and explain the truth to them.

Finally, Allaah says (interpretation of the meaning):

“Say (O Muhammad): O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah.’ Then, if they turn away, say: ‘Bear witness that we are Muslims’”

[Aal ‘Imraan 3:64]

“And had the people of the Scripture (Jews and Christians) believed, it would have been better for them”

[Aal ‘Imraan 3:110].

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1276. Is it prescribed to boycott innovators in this day and age?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Is it prescribed to boycott innovators in this day and age?

When is it prescribed to boycott innovators (followers of bid’ah)? When is it prescribed to hate for the sake of Allaah? Is it prescribed to boycott them in this day and age?

Praise be to Allaah.

The believer should analyze the situation in the light of faith and sharee’ah, and ignore his whims and desires. If his shunning and keeping away from the innovator will not result in a greater evil, then it is prescribed, and at the very least it is Sunnah. Similarly, shunning those who openly commit sin is at the very least Sunnah. But if not shunning them will be more effective because one thinks that calling these innovators, guiding them to the Sunnah and teaching them what Allaah has enjoined upon them will be more effective in guiding them, then he should not hasten to shun them, but he should hate them for the sake of Allaah just as he hates the kaafirs and sinners. But his hatred for the kuffaar should be greater, whilst also calling them to Allaah and striving to guide them, acting in accordance with all the shar’i evidence. So he should hate the innovator in accordance with the degree of his innovation, so long as it does not imply kufr, and he should hate the sinner in accordance with the degree of his sin, but he should also love him for the sake of Allaah in accordance with the degree of his Islam and faith. From this we know that shunning depends on the situation.

Conclusion: the most correct approach is to look at the shar’i interests involved, because the Prophet (peace and blessings of Allaah be upon him) shunned some people and not others, depending on the objectives of Islam. He shunned Ka’b ibn Maalik and his two companions (may Allaah be pleased with them) when they stayed behind from the campaign of Tabook with no excuse. He shunned them for fifty days, until they repented and Allaah accepted their repentance. But he did not shun ‘Abd-Allaah ibn Ubayy ibn Salool and a group of those who were accused of hypocrisy, for shar’i reasons.

The believer looks at what is in the best interests (of Islam). This does not contradict the idea of hating the kaafirs, innovators and sinners for the sake of Allaah and loving the Muslims for the sake of Allaah. Attention must be paid to what is in the general interest; if shunning is better then they should be shunned, but if the objectives of Islam dictate that ongoing da’wah efforts should be made rather than shunning, then that is what should be done, following the teaching of the Prophet (peace and blessings of Allaah be upon him). And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 9/423.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1277. Wants to become Muslim but lives in drug country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Wants to become Muslim but lives in drug country

Dear Sir,

For a muslim, is it allowed to use drugs like cocaine .

Here in Columbia 70 % of the people use it .

When I want to become a muslim, must I stop it ?

I am waiting for your answer.

Praise be to Allaah.

It is a great thing to learn that you are thinking of embracing Islam, although you live in a country where drugs are rife and are not following any religion at present. We were amazed and impressed to know that a man living in such circumstances has reached the point where he wants to become Muslim, but Allaah is able to do all things, and He guides whom He wills to the Straight Path. Perhaps the Divine care has been preparing you to embrace the true religion in spite of the intense darkness, kufr (disbelief) and drug-ridden atmosphere that surround you. The unbelieving man is dead at heart even though his body is alive, but when Allaah guides him to the light of Islam, his heart awakens and he sees a whole new meaning to life as he starts to follow the guidance of his Lord. Allaah says in His Holy Book (interpretation of the meaning): “Is he who was dead (without Faith by ignorance and disbelief) and We gave him life (by knowledge and faith) and set for him a Light (belief) whereby he can walk amongst men, like him who is in the darkness (of disbelief, polytheism and hypocrisy) from which he can never come out?…” [al-An’aam 6:122]. So come to true life, and follow the Light which Allaah has revealed, and you will find that which will delight you and bring you peace of mind, when you worship Allaah.

As regards the issue of drugs, no doubt you would expect this great religion to forbid everything that is harmful and to permit everything that is beneficial, and not to allow man to lose his mind and go crazy, doing all kinds of foolish things without any awareness and destroying his body. This is what happens when people take drugs and prevent themselves from thinking about or worshipping Allaah. This poison opens the door to hostile aggression, and destroys religion, lives, minds, honour and wealth. And so no wise person can doubt that drugs are totally forbidden.

We fully understand that addiction is no straightforward matter and that recovery is no simple process, but this should not prevent you from entering Islam and embracing the way of truth with which Allaah has sent His Prophet Muhammad (peace and blessings of Allaah be upon him). Rest assured that when you embrace Islam, this will give you strength and will-power to overcome this addiction and rid yourself of this disease and sin. All of this may take some time, but this should not make you hesitate to embrace Islam. Become Muslim and you will be safe from the problems of this world and the punishment of the Hereafter. We are prepared to stand by you and help you with any difficulty that you may face. We thank you for your question and ask Allaah to guide you soon. Peace be upon those who follow the truth.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1278. When they need to write the Gregorian date

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

When they need to write the Gregorian date

Some of the offices of al-Muntada al-Islami are in countries which use the Gregorian calendar. We use the Hijri calendar, but this causes us problems when we deal with government departments which do not use the Hijri calendar, or when drawing up budgets, paying salaries and preparing financial reports for the appropriate departments in those countries.

Praise be to Allaah.

There is nothing wrong with using both dates, so long as the Hijri date is written first, followed by the equivalent Gregorian date. The Hijri date is based on the lunar months, which are clear and can be readily observed by anyone who has eyes to see, but the Gregorian months do not have any clearly visible signs and can only be known through calculations. Hence the Islamic sharee’ah uses the Arabic months for the dates of fasting, Hajj, I’tikaaf and so on. Beginning with the Hijri date is also a manifestation of the symbols and features of Islam among those who do not know them. And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh Ibn Jibreen, p. 53.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1279. Accepting donations from non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Accepting donations from non-Muslims

Can muslims accept donations from non-muslims to use

in Islamic Cause?

Imaam al-Bukhaari (may Allaah have mercy on him) gave one of the chapters in his Saheeh the title of “Baab qabool al-hadiyah min al-mushrikeen (Chapter on accepting gifts from the polytheists),” under which heading he listed a number of ahaadeeth indicating that this is permitted.

Al-Haafiz Ibn Hajar commented: “On this topic, Abu Dawood and al-Tirmidhi narrated from ‘Ayyaad ibn Himar [??] who said: ‘I gave the Prophet (peace and blessings of Allaah be upon him) a gift of a she-camel. He asked me, “Have you become Muslim?” I said, “No.” He said, “I have been forbidden to accept the gifts of the mushrikeen.”’ Then al-Haafiz (may Allaah have mercy on him) quoted some of the comments made by the scholars to reconcile the texts which indicate that such gifts should be refused with those which indicate that they should be accepted. (The scholars said that) gifts should be refused when the intention behind them is to win the Muslim over (by softening his heart towards them), and they should be accepted when by doing so there is the hope of befriending that person and opening his heart to Islam.

There is nothing wrong with accepting unsolicited gifts and donations from non-Muslims, and it is permissible to spend them on Islamic projects and in other ways.

But asking for donations from non-Muslims carries several risks, such as being humiliated in front of them or being controlled by them.

If there is no danger of such things happening, there is nothing wrong with asking. When he was still in Makkah, the Prophet (peace and blessings of Allaah be upon him) used to ask for help for the sake of da’wah, without any humiliation involved, from some of the mushrikeen, such as his uncle Abu Taalib and others. There is no humiliation involved in putting out charity boxes or circulating flyers giving account numbers for donations, and so on. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1280. Giving a lecture about Islam in a church

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Giving a lecture about Islam in a church

Someone has been invited to give a lecture about Islam in a church. Should he accept?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

This matter needs further examination, because the place is not appropriate, except in the unlikely event that it might be said that the Muslims are so powerful that they can proclaim their religion in the places of worship of the Christians. If this is the case, then it is good. But I am worried that it may be the opposite, i.e., that the Muslims are compelled to speak of their religion in the church. Hence I think that he should not do that, in order to avoid falling into this category (of being weak). And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1281. One who lives among people who commit shirk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

One who lives among people who commit shirk

A man lives within a community that commits shirk (polytheism) by appealing for help from other than Allah. Is he allowed to pray with them with their leading the prayer? Is it obligatory to abandon them? Is their Shirk considered shirk al-akbar (great and serious act of disbelief by associating other beings with Allah’s supremacy)? Is alliance with them treated the same as alliance with true non-believers?

If the condition of those with whom you live is as you mentioned, appealing for help from other than Allah, such as appealing for help from the dead and the non-living or the trees or stones or planets and the like, then they are committing the greatest shirk which causes expulsion from the community and faith of Islam. It is not allowed to ally with them just as it is not permissible to ally with non-believers. Praying behind them is not valid. It is not allowed to mix socially with them nor to reside amongst them except for the one who calls them to the truth with knowledge, and sees hope that they will accept and that their religious condition will become correct due to his efforts. Otherwise, it becomes obligatory for him to abandon them and to join a different community in which he can work with on establishing the fundamentals of Islam and its branches and reviving the example of the Prophet (peace be upon him). If he is not able to find the proper community, he should seclude himself from all communities, even if he experiences harshness, as has been related by Huthaifa (may Allah be pleased with him), who said:

“The people used to ask the Messenger of Allah (peace be upon him) about goodness. And I used to ask him about evil from fear of falling in it. So I said, O Messenger of Allah, we used to be in ignorance and evil but Allah gave us this goodness, so is there evil after this goodness? He said: “Yes”. So I said is their goodness after this evil? He said “Yes and it has some darkness” I said what is its darkness? He said: “A people following an example other than my example and calling to a guidance other than my guidance; you would agree with some of what they do and disagree with some.” So, I said is there any evil after that goodness? He said: “Yes, callers on the doors of Jahanam (the Hellfire); whoever answers their call to it are thrown in it.” So, I said: O Messenger of Allah describe them to us. He said: “They are from amongst us and they speak with our tongues” I said: O Messenger of Allah, what do you command me to do if this happens in my time. He said: “Adhere to the community of Muslims and their leader.” So, I said: What if there weren’t a community of Muslims nor a leader? He said: “Then seclude yourself from all the communities, even if you were to bite on the root of a tree until death”

Mutafaqun alayh (lit. agreed upon, i.e. narrated by both Muslim and Bukhari). Blessings of Allah be upon our Prophet Mohammed, his family and companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1282. Ruling on helping a Muslim move to a non-Muslim country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on helping a Muslim move to a non-Muslim country

I need your help in a fiqh issue. My friend wants me to help him in finding a job here in the US. The process as we all know would be that he'll get a job here the company will sponsor him with an H-1. That could in the future convert to Green card with the due process. I know I'm not be in the process of his applying for the Green Card, but the initial step of his landing here I would be part of it. So, is it Islamically okay for me to help someone to land here in the US (I think he wants to move to US & not move back again to Pakistan)- a non-Islamic/Muslim state? I think I would be responsible for that if something goes wrong with him or his family - aqeedah wise?

Praise be to Allaah.

If your friend concerning whom you asked this question is a man of religion and insight, who has enough knowledge to protect himself from confusion and doubts, and enough wisdom to protect himself from desires, there is nothing wrong with helping him to move to the non-Islamic country where you live, so that he might gain employment or complete his studies or gain experience, and other similar permissible aims.

But if he is a man for whom you fear that he may fall into error, then it is not permissible for you to help him. Allaah says (interpretation of the meaning): ". . . Help one another in al-birr and al-taqwa (virtue, righteousness and piety), but do not help one another in sin and transgression. . ." [al-Maa’idah 5:2]

This is what we have learnt from our shaykh, Shaykh ‘Abd al-’Azeez ibn ‘Abdullah ibn Baaz, with whose knowledge Allaah has benefitted us. Allah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1283. Ruling on giving charity to non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Ruling on giving charity to non-Muslims

Is it permissible to give charity to non-Muslims if they are in urgent need? Will the person who gives such charity be rewarded?

Praise be to Allaah.

It is permissible to give charity to non-Muslims and this action will be rewarded, if they are in need of it, but they should not be given the obligatory charity, i.e. zakaat, unless they are those whose hearts are to be softened (i.e., they are close to embracing Islam). It is a condition for giving charity to non-Muslims that they should not be involvied in fighting the Muslims or driving them from their homes, because charity in such cases would be seen as helping them to wage war against the Muslims. (Fataawa Mutanawwi’ah by Shaykh Ibn ‘Uthaymeen, 521).

Allaah says (interpretation of the meaning): “Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion and did not drive you out of your homes. Verily, Allaah loves those who deal with equity. It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allaah forbids you to befriend them. And whosoever will befriend them, then such are the zaalimoon (wrong-doers – those who disobey Allaah.)” [al-Mumtahimah 60:8-9].

Muslims should seek first and foremost to give their charity to their Muslim brothers who are in need, and there are plenty of them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1284. Muslim working in law enforcement in a non-Islamic country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 1. Alliance and Amity, Disavowal and Enmity ››

Muslim working in law enforcement in a non-Islamic country

I have a question regarding the permissibility of becoming a law enforcement officer in this country that does no follow sharee 'ah. Is it haraam to be enforcing laws that have not been developed by our Creator Allaah and His holy Prophets (upon whom be peace)? Even if it means enforcing laws on non-Muslims?

Partciluarly, is it permissible to enforce a law like punishing someone for speeding on the highway? What about allowing someone to drink alcohol if he is over 21 but not if he is under 21? Even though this is not Islamic, should a Muslim allow such behaviour among non-Muslims? Of course, Muslims will be accountable for these haraam actions in the Hereafter, but is it okay to let non-Muslims do this?

Praise be to Allah.

If a Muslim is able, through such work, to fight evil and oppression, or to prevent or reduce it by using the existing laws which may contain something of justice and decency, then it is permissible if his intention is to seek the pleasure of Allah. He may do this work even if it involves preventing only some people - but not all - from getting drunk, for example.

But if it involves enforcing laws that are unjust to people - whether they are Muslim or not - or enforcing something that goes against the Sharee'ah, like preventing people from wearing hijaab or praying, or giving some kind of protection to criminals, and so on, then this is not permitted at all.

The wise and clever Muslim knows from experience to what extent his work is in accordance with the Sharee'ah that is based on the common good and on preventing corruption. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2. Intercession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1285. What is the virtue of Ahl al-Bayt? Will they intercede for the people on the Day of Resurrection?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

What is the virtue of Ahl al-Bayt? Will they intercede for the people on the Day of Resurrection?

What is the virtue of Ahl al-Bayt and their superiority over other people? Will they intercede for the people on the Day of Resurrection?.

Praise be to Allaah.

In the answer to question no. 10055 we explained who Ahl al-Bayt are: they are the members of the household of the Prophet (peace and blessings of Allaah be upon him). At the end of that answer we said:

So the family of the Prophet (peace and blessings of Allaah be upon him) are: his wives, his children, and Banu Haashim, Banu ‘Abd al-Muttalib and their freed slaves. End quote.

Secondly:

Allaah has bestowed upon the Ahl al-Bayt of the Prophet (peace and blessings of Allaah be upon him) numerous virtues. Ahl al-Sunnah wa’l-Jamaa’ah are unanimously agreed that it is obligatory to love them and respect their rights.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Similarly the family of the Messenger of Allaah (peace and blessings of Allaah be upon him) have rights which must be paid attention to. Allaah has allocated to them a share of the khums and fay’, and He has enjoined that blessings be sent upon them along with the Messenger of Allaah (peace and blessings of Allaah be upon him), who said to us: “Say: ‘Allaahumma salli ‘ala Muhammadin wa ‘ala aali Muhammadin kamaa salayta ‘ala aali Ibraaheem, innaka Hameedun Majeed, wa baarik ‘ala Muhammadin wa ‘ala aali Muhammadin kamaa baarakta ‘ala aali Ibraaheem innaka Hameedun Majeed (O Allaah, send prayer upon Muhammad and upon the family of Muhammad, as You sent prayers upon the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. And send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory)’”.

Majmoo’ al-Fataawa (3/407).

And he also said:

Similarly, with regard to the family of the Messenger of Allaah (peace and blessings of Allaah be upon him) (Ahl al-Bayt), it is obligatory to love them, be loyal to them and respect their rights.

Majmoo’ al-Fataawa (28/491).

Thirdly:

The virtues of the family of the Prophet (peace and blessings of Allaah be upon him):

1.

Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner.

33. And stay in your houses, and do not display yourselves like that of the times of ignorance, And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger. Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet ??? ???? ???? ????), and to purify you with a thorough purification”

[al-Ahzaab 33:32, 33]

This does not apply only to the Prophet’s wives (may Allaah be pleased with them); rather it is narrated in the saheeh Sunnah that it also includes others. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said:

The Prophet (peace and blessings of Allaah be upon him) went out one morning wearing a striped cloak of black camel hair. Al-Hasan ibn ‘Ali came and he enfolded him in the cloak, then al-Husayn came and he enfolded him in it, then Faatimah came and he enfolded her in it, then ‘Ali came and he enfolded him in it, then he said: “Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet ??? ???? ???? ????), and to purify you with a thorough purification” [al-Ahzaab 33:33].

Narrated by Muslim (2424).

2.

Allaah says (interpretation of the meaning):

“The Prophet is closer to the believers than their ownselves, and his wives are their (believers’) mothers (as regards respect and marriage)”

[al-Ahzaab 33:6]

3.

It was narrated that Waathilah ibn al-Asqa’ said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say:

“Allaah, may He be glorified and exalted, chose Kinaanah from among the children of Ismaa’eel (peace be upon him), and He chose Quraysh from among Kinaanah, and He chose Banu Haashim from among Quraysh, and He chose me from among Banu Haashim.”

Narrated by Muslim (2276).

4.

It was narrated that Zayd ibn Arqam said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood and addressed us at a watering place called Khumm, between Makkah and Madeenah. He praised and glorified Allaah, and he exhorted and reminded us, then he said: “O people, I am only human, and soon the messenger of my Lord will come to me and I will respond. I am leaving among you two weighty things, the first of which is the Book of Allaah in which is guidance and light. Follow the Book of Allaah and hold fast to it.” And he encouraged us to adhere to the Book of Allaah, then he said: “And the people of my household, I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household.”

Narrated by Muslim (2408).

The companions of the Prophet (peace and blessings of Allaah be upon him) paid attention to this commandment; foremost among them were Abu Bakr al-Siddeeq and ‘Umar ibn al-Khattaab (may Allaah be pleased with them).

Al-Bukhaari (3508) and Muslim (1759) narrated that Abu Bakr (may Allaah be pleased with him) said to ‘Ali (may Allaah be pleased with him): “By the One in Whose hand is my soul, kinship with the Messenger of Allaah (peace and blessings of Allaah be upon him) is dearer to me than kinship with my own people.”

Al-Bukhaari also narrated in his Saheeh (3509) that Abu Bakr (may Allaah be pleased with him) said: “Pay attention to the rights of the household of Muhammad (peace and blessings of Allaah be upon him).”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The words “Pay attention to the rights of the household of Muhammad (peace and blessings of Allaah be upon him)” are addressed to the people, enjoining them to fulfil the rights of Ahl al-Bayt.

Fath al-Baari (7/79).

With regard to the respect of ‘Umar ibn al-Khattaab for the relatives of the Prophet (peace and blessings of Allaah be upon him), that is apparent from many things, such as his preferring to put the ahead of himself or any other people with regard to allocating shares from bayt al-maal.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Moreover, when ‘Umar ibn al-Khattaab (may Allaah be pleased with him) set up the registry of stipends, he wrote down people’s names according to their lineage, so he started with those who were closest in lineage to the Messenger of Allaah (peace and blessings of Allaah be upon him), When he had finished listing the Arabs, he listed the non-Arabs. This is how the registry was at the time of the Rightly-Guided Caliphs, and all the caliphs of the Umayyad and ‘Abbaasid dynasties, until things changed after that.

Iqtida’ al-Siraat al-Mustaqeem, p. 159, 160

Fourthly:

There is no intercession specifically for the family of the Prophet (peace and blessings of Allaah be upon him), rather that is something that may be granted to all those among the righteous, the martyrs and the scholars with whose intercession Allaah is pleased, whether they are among Ahl al-Bayt or are from among the ordinary people.

In the answer to question no. 21672 we said: Intercession for those who committed sin will not be granted only to the Prophet (peace and blessings of Allaah be upon him), rather the Prophets, the martyrs, the scholars, the righteous and the angels will also join in that. A man’s righteous deeds may also intercede for him. But the Prophet (peace and blessings of Allaah be upon him) will have the greatest share of intercession. End quote.

Thus we may know the response to the extremists among the Raafidis who claim that intercession is only for the family of the Prophet (peace and blessings of Allaah be upon him). Rather it is stated in their books that Ahl al-Bayt are the ones who will admit people to Paradise and to Hell! This is just part of a lengthy list of the different types of exaggeration that they have, the source of which is their ignorance of the religion of Allaah, may He be exalted, and their keeping away from the texts of Revelation in the Qur’aan and Sunnah.

We advise you to read an essay entitled Fadl Ahl al-Bayt wa ‘Uluw Makaanatihim ‘inda Ahl al-Sunnah wa’l-Jamaa’ah, written by Shaykh ‘Abd al-Muhsin ibn Hamad al-‘Abbaad al-Badr, which we have benefited from in composing this answer, and which contains additional research on this topic. It is short but very useful, and may be seen here [in Arabic]:

http://www.saaid.net/open.php?cat=1&book-1135

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1286. The believer’s family joining him in Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

The believer’s family joining him in Paradise

Will the people who go to Heaven be reunited with their loved ones who go to Hell? Is it possible to take loved ones out of Hell, since all requests in Heaven are granted (assuming they know about their fate)?

Can we also be reunited with our Loved ones in this world who are non-mahrum to us? This includes those that we loved but could not marry.

Praise be to Allaah.

Firstly, you say, “does this include those whom we loved but could not marry?”

The answer to this is that it is not permissible for a Muslim man to form a relationship with a non-mahram women, or for a Muslim woman to form a relationship with a man or to have an emotional attachment to him, except for her husband. See Questions nos. 9465, 5445, 1200.

Secondly, you say, “Will the people who go to Heaven be reunited with their loved ones who go to Hell?”

The answer is, yes, the people of Paradise will be reunited with their loved ones who went to Hell, if they were believers in Tawheed (the oneness of Allaah). That will be by virtue of their intercession for them to be brought forth from Hell and admitted to Paradise. The evidence for that was narrated by al-Bukhaari in Kitaab al-Tawheed, no. 7440:

It was narrated that Abu Sa’eed al-Khudri said: “We said, ‘O Messenger of Allaah! Shall we see our Lord on the Day of Resurrection?’ He said, ‘Do you have any difficulty in seeing the sun and the moon when the sky is clear?’ We said, ‘No.’ He said, ‘So you will have no difficulty in seeing your Lord on that Day, just as you have no difficulty in seeing the sun and the moon (in a clear sky). …Then the bridge will be laid across Hell.’ We said, "O Messenger of Allaah! What is the bridge?’ He said, ‘It is a slippery (bridge) on which there are clamps and (hooks like) thorns which are wide at one side and narrow at the other and have bent ends. A plant with such thorns is found in Najd and is called al-Sa'daan. Some of the believers will cross the bridge as quickly as the wink of an eye, some others as quick as lightning, a strong wind, or fast horses or she-camels. So some will be safe without any harm; some will be safe after receiving some scratches, and some will fall down into Hell (Fire). The last person will cross by being dragged (over the bridge). You (Muslims) cannot be more pressing in claiming from me a right that has been clearly proved to be yours than the believers in interceding with Almighty Allaah for their (Muslim) brothers on that Day, when they see themselves safe.

They will say, “O Allah! (Save) our brothers (for they) used to pray with us, fast with us and also do good deeds with us.” Allah will say, “Go and take out (of Hell) anyone in whose heart you find faith equal to the weight of one (gold) Dinar.” Allah will forbid the Fire to burn the faces of those sinners. They will go to them and find some of them in Hell (Fire) up to their feet, and some up to the middle of their legs. So they will take out those whom they will recognize and then they will return, and Allah will say (to them), “Go and take out (of Hell) anyone in whose heart you find faith equal to the weight of one half Dinar.” They will take out whomever they will recognize and return, and then Allah will say, “Go and take out (of Hell) anyone in whose heart you find faith equal to the weight of an atom (or a small ant),” and so they will take out all those whom they will recognize.’” Abu Sa’eed said, “If you do not believe me, read, if you wish, ‘Surely, Allaah wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it...’ [al-Nisaa’ 4:40 – interpretation of the meaning].” The Prophet (peace and blessings of Allaah be upon him) said: “Then the Prophets and Angels and the believers will intercede, and (last of all) the Almighty (Allah) will say, ‘Now remains My Intercession. He will then hold a handful of the Fire from which He will take out some people whose bodies have been burnt, and they will be thrown into a river at the entrance of Paradise, called the water of life. They will grow on its banks, as a seed carried by the torrent grows…”

But for those who believed in shirk, no intercession will benefit them. Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills”

[al-Nisaa’ 4:48]

Note that intercession is of two types:

“The first type is the kind of intercession that is the exclusive preserve of the Messenger (peace and blessings of Allaah be upon him), which is of varying kinds, the greatest of which is the Great Intercession in the Station of praise and glory (al-maqaam al-mahmood) which Allaah has promised to him in the aayah (interpretation of the meaning):

‘And in some parts of the night (also) offer the Salaah (prayer) with it (i.e. recite the Qur’aan in the prayer) as an additional prayer (Tahajjud optional prayer Nawaafil) for you (O Muhammad). It may be that your Lord will raise you to Maqaam Mahmood (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)’

[al-Israa’ 17:79]

This intercession means that he will intercede for the people who are standing on the Day of Resurrection, so that the distress they are suffering will be reduced for them.

The second type is general intercession on the part of the Messenger (peace and blessings of Allaah be upon him) for all the believers. This is of various kinds:

(i) Intercession for those who deserve Hell, so that they will not enter it. This is indicated by the words of the Messenger (peace and blessings of Allaah be upon him), “There is no Muslim who dies and forty men who do not associate anything with Allaah pray the funeral prayer for him, but Allaah will accept their intercession for him.” (narrated by Muslim, 2/655).

(ii) Intercession for those who have entered Hell, so that they will be brought forth from it. It was narrated that Abu Sa’eed al-Khudri said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘By the One in Whose hand is my soul,

You (Muslims) cannot be more pressing in claiming from me a right that has been clearly proved to be yours than the believers in interceding with the Almighty for their (Muslim) brothers on that Day, when they see themselves safe.

They will say, “O Allah! (Save) our brothers (for they) used to pray with us, fast with us and also do good deeds with us.” Allah will say, “Go and take out (of Hell) everyone whom you recognize.” Allah will forbid the Fire to burn the faces of those sinners. So they will bring forth many people who were in the Fire up to their calves or their knees.” (Narrated by Muslim,269)

(iii) Intercession to raise the believers in status. This is because of the du’aa’s of the believers for one another, as the Prophet (peace and blessings of Allaah be upon him) said, making du’aa’ for Abu Salamah: “O Allaah, forgive Abu Salamah, raise him in status among those who are guided, make his grave spacious for him and fill it with light, and protect his family who are left behind.” And there is the du’aa’ for intercession as the Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim who dies and forty men who do not associate anything with Allaah pray the funeral prayer for him, but Allaah will accept their intercession for him.”

Reference: al-Qawl al-Mufeed, vol. 1, p. 332

Reference: al-Qawl al-Mufeed, vol. 1, p. 332

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1287. Intercession in the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

Intercession in the Hereafter

What is intercession (shafaa’ah). Are there different kinds of intercession? Will people intercede or only the Prophets? Are there any people whose intercession will not be accepted?.

Praise be to Allaah.

When the distress becomes too great for the people on the Day of Judgement and they have stood for too long, suffering in the heat and terror and distress, the Prophet (peace and blessings of Allaah be upon him) says, “How will you be when Allaah gathers you together like arrows in a quiver, for fifty thousand years, during which Allaah will not look at you?”

(al-Silsilah al-Saheehah, 2817).

The people will look to those who are of high status to intercede for them with their Lord so that He might relieve them of this distress that they are suffering and come to pass judgement amongst them. So they will come to Adam, but he will excuse himself; then they will come to Nooh, but he will excuse himself; then they will come to Ibraaheem, but he will excuse himself; then they will come to Moosa, but he will excuse himself; then they will come to ‘Eesa, but he will excuse himself. Then they will come to our Prophet (peace and blessings of Allaah be upon him) and he will say, “I am fit for that.” So he will intercede for the people in the place of gathering, so that judgement may be passed. This is the station of praise and glory which Allaah has promised to him, as He says (interpretation of the meaning):

“It may be that your Lord will raise you to Maqaam Mahmood (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)”

[al-Isra’ 17:79]

There follows the lengthy hadeeth about intercession:

It was narrated that Anas ibn Maalik said: Muhammad (peace and blessings of Allaah be upon him) told us: “When the Day of Resurrection comes, the people will surge with each other like waves. They will come to Adam and say, ‘Intercede for us with your Lord.’ He will say, ‘I am not fit for that. Go to Ibraaheem for he is the Close Friend of the Most Merciful.’ So they will go to Ibraaheem, but he will say, ‘I am not fit for that. Go to Moosa for he is the one to whom Allaah spoke directly.’ So they will go to Moosa but he will say, ‘I am not fit for that. Go to ‘Eesa for he is a soul created by Allaah and His Word.’ So they will go to ‘Eesa but he will say, ‘I am not fit for that. Go to Muhammad (peace and blessings of Allaah be upon him).’ So they will come to me and I will say, I am fit for that.’ Then I will ask my Lord for permission and He will give me permission, and He will inspire me with words of praise with which I will praise Him, words that I do not know now. So I will praise Him with those words of praise and I will fall down prostrate before Him. He will say, ‘O Muhammad, raise your head. Speak and intercession will be granted to you, ask and you will be given, intercede and your intercession will be accepted.’ I will say, ‘O Lord, my ummah, my ummah!’ He will say, ‘Go and bring forth everyone in whose heart there is faith the weight of a barley-grain.’ So I will go and do that. Then I will come back and praise Him with those words of praise and I will fall down prostrate before Him. He will say, ‘O Muhammad, raise your head. Speak and intercession will be granted to you, ask and you will be given, intercede and your intercession will be accepted.’ I will say, ‘O Lord, my ummah, my ummah!’ He will say, ‘Go and bring forth everyone in whose heart there is faith the weight of a small ant or a mustard-seed.’ So I will go and do that. Then I will come back and praise Him with those words of praise and I will fall down prostrate before Him. He will say, ‘O Muhammad, raise your head. Speak and intercession will be granted to you, ask and you will be given, intercede and your intercession will be accepted.’ I will say, ‘O Lord, my ummah, my ummah!’ He will say, ‘Go and bring forth from the Fire everyone in whose heart there is faith the weight of the lightest, lightest grain of mustard-seed.’ So I will go and bring them forth.”

When we left Anas I [the narrator of the hadeeth] said to some of our companions, “Why don’t we go to al-Hasan, who is hiding in the house of Abu Khaleefah, and tell him what Anas ibn Maalik has told us?” So we went to him, greeted him with salaam and he gave us permission to enter. Then we said, “O Abu Sa’eed, we have come to you from your brother Anas ibn Maalik, and we have never heard anything like what he narrated to us about intercession.” He said, “Tell me.” So we narrated the hadeeth to him and we came to this point and he said, “Keep going.” We said, “He did not tell us any more.” He said, “He told me this hadeeth when he was a young man, twenty years ago. I do not know if he forgot or if he did not want to let you depend on what he might have said. We said, “O Abu Sa’eed, tell us.” He smiled and said, “ Man was created hasty. I only mentioned that because I wanted to inform you of it. Anas told me the same as he told you, and said that the Prophet (peace and blessings of Allaah be upon him) added: “Then I will come back a fourth time and praise Him with those words of praise and I will fall down prostrate before Him. He will say, ‘O Muhammad, raise your head. Speak and intercession will be granted to you, ask and you will be given, intercede and your intercession will be accepted.’ I will say, ‘O Lord, give me permission (to bring forth) all those who said Laa ilaaha ill-Allaah.’ He will say, ‘By My Might, My Majesty, My Supremacy and My Greatness, I will most certainly bring forth from it those who said Laa ilaaha ill-Allaah.’” (Narrated by al-Bukhaari, 7510)

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the leader of mankind on the Day of Resurrection. Do you know why that is? Allaah will gather mankind, the first and the last of them, in one place, so that the caller will be able to make them all hear his voice and the watcher will be able to see them all. The sun will be brought close and the people will suffer such distress and trouble that they will not be able to bear it or stand it. The people will say, ‘Don't you see in the state you are in and the condition you have reached? Why don't you look for someone who can intercede for you with your Lord?’ The people will say to one another: ‘Go to your father, Adam.’ So they will go to Adam (peace be upon him) … I will go and prostrate beneath the Throne. Then I will be given words of praise such have never been given to anyone before me, then it will be said, ‘O Muhammad! Raise your head; ask, for it will be given to you, and intercede, for your intercession will be accepted.’ I will raise my head and say, ‘My ummah, O lord! My ummah, O Lord!’ It will be said, ‘O Muhammad, admit from among your ummah those who will not be brought to account from the right-hand gate of Paradise, and they will share the other gates with the people.’ He said, By the One in Whose hand is my soul, the distance between two of the gate-posts is like the distance between Makkah and Humayr, or between Makkah and Busra.”

(Narrated by al-Bukhaari, 4712)

This is the great intercession in the place of standing, and it is intercession so that judgement may be passed. Intercession on the Day of Resurrection is of two types:

1 – Intercession which will be accepted. This is intercession which is proven in the texts of sharee’ah. More details will be given below.

2 – Intercession which will be rejected. This is intercession which according to the texts of the Qur’aan and Sunnah is invalid and ineffective, as we shall see below.

Accepted intercession is of various types:

1- The greatest intercession, which is al-maqaam al-mahmood, which the earlier and later generations will ask the Prophet (peace and blessings of Allaah be upon him) to intercede for them with their Lord so that He might relieve them of the horrors of the Day of Judgement. This has been explained above.

2- Intercession for those among the monotheists who committed major sins and entered Hell, that they may be brought forth from it. It was narrated that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “My intercession will be for those among my ummah who committed major sins.” (Saheeh Sunan al-Tirmidhi, 1983).

3- The intercession of the Messenger for people whose good deeds and bad deeds are equal, that they may enter Paradise, and for others who had been ordered to Hell, that they may not enter it.

4- Intercession that some people may enter Paradise without being brought to account.

5- Intercession of the Prophet (peace and blessings of Allaah be upon him) for his paternal uncle Abu Taalib, so that the torment of the Fire be reduced for him. This applies only in the case of the Prophet (peace and blessings of Allaah be upon him) and his paternal uncle Abu Taalib.

6- The intercession of the Prophet (peace and blessings of Allaah be upon him) that the believers might be granted permission to enter Paradise.

Intercession for those who committed sin will not be granted only to the Prophet (peace and blessings of Allaah be upon him), rather the Prophets, the martyrs, the scholars, the righteous and the angels will also join in that. A man’s righteous deeds may also intercede for him. But the Prophet (peace and blessings of Allaah be upon him) will have the greatest share of intercession.

There follows a hadeeth which indicates that intercession will be granted to the Prophets and others. It was narrated that Abu Sa’eed al-Khudri said: “We said, ‘O Messenger of Allaah, will we see our Lord on the Day of Resurrection?’” … and he quoted the hadeeth, until he came to the part which describes how the believers will pass across the Siraat and will intercede for their brothers who have entered Hell: “They will say, ‘O Lord, our brothers used to pray with us and fast with us and do good deeds with us.’ Allaah will say, ‘Go, and whoever you find with a dinar’s-weight of faith in his heart, bring him forth, and Allaah will forbid their bodies to the Fire.’ So they will go, and some of them will be sinking into the Fire up to their feet or shins, and they will bring forth those whom they recognize. Then they will come back, and He will say, ‘Go, and whoever you find with half a dinar’s-weight of faith in his heart, bring him forth.’ So they will go and bring forth those whom they recognize. Then they will come back, and He will say, ‘Go, and whoever you find with an atom’s-weight of faith in his heart, bring him forth.’ So they will go and bring forth those whom they recognize.” Abu Sa’eed said: “If you do not believe me, then read the verse interpretation of the meaning):

‘Surely, Allaah wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it, and gives from Him a great reward’

[al-Nisa’ 4:40].”

[The Prophet (peace and blessings of Allaah be upon him) said:] “So the Prophets, the angels and the believers will intercede, and the Compeller (Allaah) will say, ‘There remains My intercession.’ Then He will take a handful from the Fire and bring forth some people whose bodies have been burnt and throw them into a river at the entrance to Paradise that is called the Water of Life.

They will grow on its banks, as a seed carried by a flood grows. You have seen how it grows beside a rock or beside a tree, and how the side facing the sun is usually green while the side facing the shade is white. They will come out like pearls, and necklaces will be placed around their necks. Then they will enter Paradise, and the people of Paradise will say, ‘These are the people emancipated by the Most Merciful. He has admitted them into Paradise without them having done any good deeds and without them having sent forth any good (for themselves).’ Then it will be said to them, ‘You will have what you have seen and the equivalent thereof.’”

(Narrated by al-Bukhaari, 7440)

Intercession of the Day of Resurrection will only be granted if three conditions are met, as indicated in the verses (interpretation of the meaning):

“And there are many angels in the heavens, whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

“On that day no intercession shall avail, except the one for whom the Most Gracious (Allaah) has given permission and whose word is acceptable to Him”

[Ta-Ha 20:109]

“He knows what is before them, and what is behind them, and they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him”

[al-Anbiya’ 21:28]

“Who is he that can intercede with Him except with His Permission?”

[al-Baqarah 2:255]

These conditions are:

1- The permission of Allaah to the intercessor to intercede.

2- Allaah’s being pleased with the intercessor.

3- His being pleased with the one for whom intercession is made.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that the intercession of some people will not be accepted on the Day of Resurrection, including those who cursed a great deal. Muslim narrated that Abu’l-Darda’ said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Those who curse will not be witnesses or intercessors on the Day of Resurrection.”

With regard to the kind of intercession that will be rejected, this is intercession that does not meet the conditions required of permission from Allaah or His being pleased (with the intercessor or the one for whom intercession is made), such as the intercession which the people of shirk believe that their gods will achieve. They only worship them because they believe that they will intercede for them with Allaah, and that they are mediators or intermediaries between them and Allaah. Allaah says (interpretation of the meaning):

“Surely, the religion (i.e. the worship and the obedience) is for Allaah only. And those who take Awliyaa’ (protectors, helpers, lords, gods) besides Him (say): ‘We worship them only that they may bring us near to Allaah.’ Verily, Allaah will judge between them concerning that wherein they differ. Truly, Allaah guides not him who is a liar, and a disbeliever”

[al-Zumar 39:9]

Allaah tells us that this kind of intercession is ineffective and of no benefit, as He says (interpretation of the meaning):

“So no intercession of intercessors will be of any use to them”

[al-Muddaththir 74:48]

“And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him nor will compensation be taken from him nor will they be helped”

[al-Baqarah 2:48]

“And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped”

[al-Baqarah 2:123]

“O you who believe! Spend of that with which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:254]

He

nce Allaah did not accept the intercession of His Close Friend Ibraaheem for his father Azar who was a mushrik. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Ibraaheem will meet his father on the Day of Resurrection, and Azar’s face

will be dark and covered with dust. Ibraaheem will say to him, ‘Did I not tell you not to disobey me?’ His father will say, ‘Today I will not disobey you.'’ Ibraaheem will say, ‘O Lord! You promised me not to disgrace me on the Day of Resurrection; and what will be more disgraceful to me than cursing and dishonoring my father?’ Then Allah will say, ‘I have forbidden Paradise to the disbelievers.’ Then he will be addressed, ‘O Ibraaheem, what is beneath your feet?’ He will look and there he will see a Dhabh (an animal,) blood-stained, which will be caught by the legs and thrown into the Fire.”

(Narrated by al-Bukhaari, 3350).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1288. Can the Prophet (peace and blessings of Allaah be upon him) hear those who call upon him when he is in his grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

Can the Prophet (peace and blessings of Allaah be upon him) hear those who call upon him when he is in his grave?

Some people believe that the Prophet Muhamamd [(peace and blessings of Allaah be upon him)] is "Shaheed" and is in BArzakh where he can hear us if we send 'darood' on him and also if we ask his 'wasta' [by virtue of his closeness to Allah]in praying to God.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) is alive in his grave in the sense of the life of al-barzakh, so he enjoys the blessings that Allaah has prepared for him as a reward for his great good actions that he did in this world. But the life in the grave is not like the life of this world, or the life in the Hereafter. Rather it is the life of al-barzakh which comes in between his life in this world and his life in the Hereafter. Hence we know that he died as other Prophets and other people before him died. Allaah says (interpretation of the meaning):

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?”

[al-Anbiya’ 21:34]

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26,27]

“Verily, you (O Muhammad) will die, and verily, they (too) will die”

[al-Zumar 39:30]

And there are other verses which also indicate that Allaah caused him to die. Moreover, the Sahaabah (may Allaah be pleased with them) washed him, shrouded him, offered the funeral prayer for him and buried him; if he had been alive in the worldly sense, they would not have done the same as is done for others who die.

Faatimah (may Allaah be pleased with her) asked Abu Bakr (may Allaah be pleased with him) for her inheritance from her father (peace and blessings of Allaah be upon him) because she was convinced that he had died, and no one among the Sahaabah (may Allaah be pleased with them) differed with her concerning that. Rather Abu Bakr (may Allaah be pleased with him) responded to her request by saying that nothing could be inherited from the Prophets.

The Sahaabah agreed unanimously to choose a khaleefah for the Muslims to succeed the Prophet (peace and blessings of Allaah be upon him), and that was done with the appointment of Abu Bakr (may Allaah be pleased with him) as khaleefah. If the Prophet (peace and blessings of Allaah be upon him) had been alive in a worldly sense, they would not have done that. So this indicates that there was consensus among them that he had indeed died.

When the tribulations (fitan) and problems increased during the time of ‘Uthmaan and ‘Ali (may Allaah be pleased with them both), and before and after that, they did not go to his grave to consult him or ask him for a way out of those tribulations and problems, or the way to solve them. If he had been alive in a worldly sense, they would not have overlooked that when they were in such great need of someone to save them from the trials that surrounded them.

With regard to the soul of the Prophet (peace and blessings of Allaah be upon him), it is in the highest part of ‘Illiyyeen, because he is the best of creation, and because Allaah has given him al-waseelah which is the highest position in Paradise.

The life of al-barzakh is a special life. The Prophets and the shuhada’ (martyrs) are alive in al-barzakh as the Prophet (peace and blessings of Allaah be upon him) said: “The Prophets are alive and they pray in their graves.” (Narrated by al-Mundhiri and al-Bayhaqi who classed it as saheeh because of corroborating reports in al-Saheehayn.)

Allaah says (interpretation of the meaning):

“And say not of those who are killed in the way of Allaah, ‘They are dead.’ Nay, they are living, but you perceive (it) not”

[al-Baqarah 2:154]

This is a special life, the nature of which is known to Allaah. It is not like the life of this world in which the soul remains with the body.

The basic principle concerning the dead is that they do not hear the words of the living sons of Adam, because Allaah says (interpretation of the meaning):

“but you cannot make hear those who are in graves”

[Faatir 35:22]

Allaah confirmed that those whom he (the Prophet (peace and blessings of Allaah be upon him)) was calling to Islam could not hear, by likening them to the dead. There is nothing in the Qur’aan or in the saheeh Sunnah to indicate that the Prophet (peace and blessings of Allaah be upon him) can hear every du’aa’ or call from human beings. Rather it is proven that the only thing that reaches him (peace and blessings of Allaah be upon him) is the blessings and salaams of those who send blessings and salaams upon him. This was narrated by Abu Dawood, 2041, with a hasan isnaad from Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “There is no one who sends salaams upon me but Allaah will restore to me my soul so that I may return his salaams.” This does not mean that he hears the words of the one who sends salaams. Rather it is possible that he comes to know of those salaams when the angels convey that to him. If we assume that he hears the words of the one who sends salaams, this is an exception from the general rule, as in the case of the dead hearing the footsteps of those who carry his bier, and as in the case of the slain kuffaar in the well at Badr who heard the call of the Messenger of Allaah (peace and blessings of Allaah be upon him) when he said to them: “Have you found your Lord’s promise to be true? For we have found our Lord’s promise to be true.” (See Fataawa al-Lajnah al-Daa’imah, 1/313, 318, 321).

With regard to calling upon the Prophet (peace and blessings of Allaah be upon him) and asking him directly, this is the essence of shirk which the Prophet (peace and blessings of Allaah be upon him) was sent to forbid and to fight against its people. For more details on the ruling on that, see Question no. 10289, 11402, 1439. We ask Allaah to bring the Muslims back to the right path.

And Allaah knows best. May Allaah send blessings and peace upon his Prophet Muhammad and his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1289. Praying at graves and the conditions of intercession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

Praying at graves and the conditions of intercession

I was in a converstation with a follower of the sufi way of islam and that person asked me what did i think about praying at the graves, or about religious scholars interceding during the day of judgement. i told that person that praying to someones grave is shirk and no one can interceed except the prophet. and i wanted to know what was the ruling of the people of knowledge on this matter and where can i look for proof ?

Praise be to Allaah.

1 – The issue of praying at graves

Praying at graves is of two types:

The first type is praying to the occupant of the grave. This is major shirk which puts a person beyond the pale of Islam, because prayer is an act of worship, and it is not permissible to do any act of worship to anyone other than Allaah. Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship)”

[al-Nisa’ 4:36]

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away”

[al-Nisa’ 4:116]

The second type is praying to Allaah in the graveyard. This covers a number of issues:

1 – Praying the funeral (janaazah) prayer at the graveside, which is permissible.

Example: if a person dies and you are not able to offer the funeral prayer for him in the mosque, then it is permissible for you to offer the prayer for him after he is buried.

The evidence for this is that this is what the Prophet (peace and blessings of Allaah be upon him) did. It was narrated from Abu Hurayrah that a black man or a black woman used to clean the mosque, and he (or she) died. The Prophet (peace and blessings of Allaah be upon him) asked about him and they said, “He died.” He said, “Why did you not tell me? Show me to his grave (or her grave).” So he went to the grave and offered the funeral prayer. (Narrated by al-Bukhaari, 458; Muslim, 956).

2 – Praying the funeral prayer in the graveyard, which is permissible

Example: a person dies and you are not able to offer the funeral prayer for him in the mosque, so you go to the graveyard and offer the prayer there before he is buried.

Shaykh ‘Abd al-Azeez ibn Baaz (may Allaah have mercy on him) said: “It is permissible to offer the funeral prayer for the deceased inside the graveyard just as it is permissible to offer the funeral prayer for him after he is buried, because it was proven that a woman used to clean the mosque and she died. The Prophet (peace and blessings of Allaah be upon him) asked about her and they said, ‘She died.’ He said, ‘Why did you not tell me? Show me to her grave.’ So they showed him and he offered the prayer for her, then he said, ‘These graves are filled with darkness for their occupants, but Allaah illuminates them by my prayer over them.’” (Narrated by Muslim, 956.)

From Fataawa al-Lajnah al-Daa’imah, 8/392

3 – Praying in the graveyard – apart from the funeral (janaazah) prayer – this prayer is invalid and does not count, whether it is an obligatory prayer or a naafil prayer.

The evidence for that is as follows:

(i) The Prophet (peace and blessings of Allaah be upon him) said: “All the earth is a mosque apart from the graveyards and bathrooms.” (Narrated by al-Tirmidhi, 317; Ibn Maajah, 745; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 606).

(ii) The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” (Narrated by al-Bukhaari, 435; Muslim, 529).

(iii) Praying in graveyards may be a means that leads to worshipping the graves, or to imitating those who worship graves. Hence, because the kaafirs used to prostrate to the sun as it was rising and setting, the Prophet (peace and blessings of Allaah be upon him) forbade us to pray when the sun is rising or setting, lest that be taken as a means that leads to worshipping the sun instead of Allaah, or to resembling the kuffaar.

4 – Praying towards the graveyard, which is haraam, according to the correct opinion.

Example: you pray with a graveyard or grave in the direction of your qiblah, but you are not praying in the graveyard, rather you are praying on some other ground that is close to the graveyard, with no wall or barrier between you and it.

The evidence for this being haraam:

(i) It was narrated that Abu Marthad al-Ghanawi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not sit on graves, or pray towards them.” (Narrated by Muslim, 972). This indicates that it is haraam to pray towards graveyards or towards graves or towards a single grave.

(ii) The reason why it is not allowed to pray towards a graveyard is the same as the reason why it is not allowed to pray towards a grave. So long as a person is facing towards the grave or graveyard in such a way that it may be said that he is praying towards it, then this comes under the prohibition, and if it comes under the prohibition then it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said, “Do not pray …” The prohibition here is on praying, so if a person prays towards a grave, he is combining obedience and disobedience, and it is not possible to draw closer to Allaah in such a manner.

Note: If there is a wall between you and the graveyard, then the basic principle is that it is acceptable to pray in this case and it is not prohibited. Similarly, if there is a street or a considerable distance which would mean that you cannot be regarded as praying towards the graves, then this is acceptable. And Allaah knows best.

See al-Mughni, 1/403; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 2/232.

2 – The issue of intercession

You were mistaken when you said that no one will intercede on the Day of Resurrection except the Prophet (peace and blessings of Allaah be upon him). Rather the Prophet (peace and blessings of Allaah be upon him) will intercede and so will others among the believers. See Question no. 11931.

But we will add here an issue that was not mentioned there, which is that there are conditions attached to intercession:

1 – Permission must be granted by Allaah to the intercessor to intercede.

2 – Allaah must approve of the one for whom intercession is to be made.

The evidence for these two conditions is the verses in which Allaah says (interpretation of the meaning):

“And there are many angels in the heavens, whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

“and they cannot intercede except for him with whom He is pleased”

[al-Anbiya’ 21:28]

As for the imaginary intercession which the idol-worshippers think their gods perform for them, this is an invalid intercession, for Allaah does not permit intercession unless He is pleased both with the intercessor and those for whom intercession is made.

See al-Qawl al-Mufeed Sharh Kitaab al-Tawheed by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 336-337.

The fact that the Prophet (peace and blessings of Allaah be upon him) and the believers will intercede does not justify asking them to intercede, as some people do when they ask the Prophet (peace and blessings of Allaah be upon him) to intercede for them even after his death.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1290. Types of intercession (shafaa’ah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 2. Intercession ››

Types of intercession (shafaa’ah)

I hear some people saying that intercession belongs only to Allaah and can only be asked of Him, while others say that Allaah has given the power of intercession to His Prophet (peace and blessings of Allaah be upon him) and to His righteous close friends (awliyaa’) so that we may ask them to intercede for us. What is the correct view, and can you quote shar’i evidence to support it?

Praise be to Allaah.

Intercession means mediating for someone else to gain some benefit or ward off some harm.

It is of two types:

The first type: intercession that will take place in the Hereafter, on the Day of Resurrection.

The second type: intercession concerning matters of this world.

With regard to the intercession that will take place in the Hereafter, it is of two types:

The first type: exclusive intercession, which will be granted only to the Messenger (peace and blessings of Allaah be upon him), and no one else in creation will have a share in that with him. This is of various kinds:

1 – The greater intercession. This is the station of praise and glory (al-maqaam al-mahmood) which Allaah has promised to him, when He said (interpretation of the meaning):

“And in some parts of the night (also) offer the Salaat (prayer) with it (i.e. recite the Qur’aan in the prayer) as an additional prayer (Tahajjud optional prayer Nawaafil) for you (O Muhammad). It may be that your Lord will raise you to Maqaam Mahmood (a station of praise and glory, i.e., the honour of intercession on the Day of Resurrection)”

[al-Isra’ 17:79]

What this intercession means is that he will intercede for all of mankind when Allaah delays the Reckoning and they have waited for so long in the place of gathering on the Day of Resurrection. Their distress and anxiety will reach a point where they can no longer bear it, and they will say, “Who will intercede for us with our Lord so that He will pass judgement amongst His slaves?” and they will wish to leave that place. So the people will come to the Prophets, each of whom will say, “I am not able for it,” until when they come to our Prophet (peace and blessings of Allaah be upon him), he will say, “I am able for it, I am able for it.” So he will intercede for them, that judgement may be passed. This is the greater intercession, and it is one of the things that belong exclusively to the Prophet (peace and blessings of Allaah be upon him).

There are many ahaadeeth which speak of this intercession, in al-Saheehayn and elsewhere, such as the hadeeth narrated by al-Bukhaari in his Saheeh (1748) from Ibn ‘Umar (may Allaah be pleased with him): “The people will fall on their knees on the Day of Resurrection, each nation following its Prophet, saying, ‘O So and so, intercede!’ until intercession is granted to the Prophet (peace and blessings of Allaah be upon him). On that Day Allaah will resurrect him to a station of praise and glory.”

2 – Intercession for the people of Paradise to enter Paradise.

It was narrated that Anas ibn Maalik said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I will come to the gate of Paradise on the Day of Resurrection and will ask for it to be opened. The gatekeeper will say, “Who are you?” I will say, “Muhammad.” He will say, “I was commanded not to open it for anyone before you.”’” (Narrated by Muslim, 333).

According to another report narrated by Muslim (332), “I will be the first one to intercede concerning Paradise.”

3 – The intercession of the Messenger (peace and blessings of Allaah be upon him) for his uncle Abu Taalib:

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that mention was made of his uncle Abu Taalib in the presence of the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, “Perhaps my intercession will benefit him on the Day of Resurrection, and he will be placed in a shallow part of the Fire which will come up to his ankles and cause his brains to boil.” (Narrated by al-Bukhaari, 1408; Muslim, 360).

4 – His intercession so that some people of his ummah will enter Paradise without being brought to account.

This kind of intercession was mentioned by some of the scholars, who quoted as evidence the lengthy hadeeth of Abu Hurayrah concerning intercession, in which it says: “Then it will be said, ‘O Muhammad, raise you head; ask, it will be given to you; intercede, your intercession will be accepted.’ So I will raise my head and say, ‘My ummah, O Lord; my ummah, O Lord; my ummah, O Lord.’ It will be said, ‘Admit those among your ummah who are not to be brought to account through the right-hand gate of Paradise. They will share the other gates with the people of other nations.’” (Narrated by al-Bukhaari, 4343; Muslim, 287).

The second type: general intercession. This will be granted to the Messenger (peace and blessings of Allaah be upon him) and others – angels, Prophets and righteous people – will share in it as Allaah wills. This is of various kinds:

1 – Intercession for some people who have entered Hell, that they might be brought forth from it. There is a great deal of evidence for this, for example:

The marfoo’ hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) in Saheeh Muslim (269): “By the One in Whose hand is my soul, none of you can be more insistent in asking Allaah to restore his rights against his opponent than the believers who will ask Allaah, on the Day of Resurrection, (to grant them the power of intercession) for their brothers who are in the Fire. They will say, ‘Our Lord, they used to fast with us and pray and perform Hajj.’ It will be said to them, ‘Bring out those whom you recognize, so the Fire will be forbidden to burn them.’ So they will bring out many people… And Allaah will say: ‘The angels have interceded, and the Prophets have interceded, and the believers have interceded. There is none left but the Most Merciful of those who show mercy.’ Then He will seize a handful of the Fire and bring forth from it people who never did anything good.”

2 – Intercession for people who deserve Hell, that they may not enter it. This may be indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “There is no Muslim who dies and forty men who associate nothing with Allaah pray the funeral prayer for him, but Allaah will accept their intercession for him.” (Narrated by Muslim, 1577). For this intercession happens before the deceased enters Hell, and Allaah will accept their intercession concerning that.

3 – Intercession for some of the believers who deserve Paradise, that they may be raised in status in Paradise. For example, Muslim (may Allaah have mercy on him) narrated (1528) that the Prophet (peace and blessings of Allaah be upon him) prayed for Abu Salamah and said: “O Allaah, forgive Abu Salamah and raise his status among those who are guided, and take good care of his family that he has left behind. Forgive us and him, O Lord of the Worlds, make his grave spacious for him and illuminate it for him.”

Conditions of this intercession:

The evidence indicates that intercession in the Hereafter will only happen if the following conditions are met:

1) Allaah must approve of the one for whom intercession is made, because Allaah says (interpretation of the meaning):

“and they cannot intercede except for him with whom He is pleased”

[al-Anbiya’ 21:28]

This implies that the one for whom intercession is made must be a believer in Tawheed, because Allaah is not pleased with the mushrikeen. In Saheeh al-Bukhaari (97) it is narrated from Abu Hurayrah (may Allaah be pleased with him) that he said: “It was said, ‘O Messenger of Allaah, who will be the most blessed of people by your intercession of the Day of Resurrection?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I thought, O Abu Hurayrah, that no one would ask me about this hadeeth before you, because I have seen how keen you are to learn hadeeth. The people who will be most blessed by my intercession on the Day of Resurrection are those who say Laa ilaaha ill-Allaah sincerely from the heart.’”

2) Allaah must give permission to the intercessor to intercede, because Allaah says (interpretation of the meaning):

“Who is he that can intercede with Him except with His Permission?”[al-Baqarah 2:255]

3) Allaah must approve of the intercessor, because Allaah says (interpretation of the meaning):

“…whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

And the Messenger (peace and blessings of Allaah be upon him) has stated that those who curse much will not be intercessors on the Day of Resurrection, as Muslim narrated in his Saheeh (4703) that Abu’l-Darda’ (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Those who curse much will not be witnesses or intercessors on the Day of Resurrection.’”

The second type of intercession is that which has to do with matters of this world. This is of two types:

1 – That which is within a person’s ability to do something. This is permissible, subject to two conditions:

1) That it should have to do with a permissible thing. It is not correct to intercede concerning something that will result in the loss of people’s rights or in wrong being done to them. It is also not correct to intercede concerning something that is haraam, such as those who intercede concerning those who deserve the hadd punishment, asking that it not be carried out on them. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

According to a hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her), Quraysh were concerned about a Makhzoomi woman who had stolen, and they said, “Who will speak to the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning her? Who better than Usaamah, the beloved of the Messenger of Allaah (peace and blessings of Allaah be upon him)?” So Usaamah spoke to him, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Are you interceding concerning one of the hadd punishments prescribed by Allaah?” Then he stood up and addressed the people, and said, “O people, those who came before you were only destroyed because if one of their nobles stole they would let him off but if one of the weak stole they would carry out the punishment on him. By Allaah, if Faatimah the daughter of Muhammad were to steal, I would cut off her hand.” (Narrated by al-Bukhaari, 3261; Muslim, 3196).

In Saheeh al-Bukhaari (5568) and Saheeh Muslim (4761) it is narrated that Abu Moosa (may Allaah be pleased with him) said that if someone came with a need to the Messenger of Allaah (peace and blessings of Allaah be upon him), he would turn to those who were sitting with him and say, “Intercede, and you will be rewarded, and Allaah will decree what He wills through the lips of His Messenger.”

2) In his heart, the person must depend on Allaah alone to realize his aim and ward off what is disliked. He should know that this intercessor is no more than a means which Allaah has permitted to us, and that benefit and harm are in the hand of Allaah alone. This meaning is expressed clearly in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

If either of these two conditions is not met, then the intercession is not allowed.

2 – That which is not within a person’s ability to do something, such as seeking intercession from the dead and occupants of graves, or from a living person who is absent, believing that he is able to hear and meet one’s need. This is the kind of intercession that constitutes shirk, which is clearly forbidden in many verses of the Qur’aan and ahaadeeth from the Prophet (peace and blessings of Allaah be upon him), because it ascribes to them attributes which belong only to the Creator, for He is the Ever-living Who never dies.

Their specious argument is that the awliya’ (“saints”) and Sayyids intercede for their relatives and for those who call on them and take them as friends and love them, and because of that they ask them for intercession. This is exactly what Allaah described the early mushrikeen as doing, when they said,

“These are our intercessors with Allaah”

[Yoonus 10:18 – interpretation of the meaning]

– referring to those whom they worshipped among the angels, righteous people and others, and meaning that they would intercede for them with Allaah. In the same way, the contemporary mushrikoon say “the awliya’ (‘saints’) intercede for us; we cannot ask of Allaah (directly) so we ask them and they ask of Allaah.” And they say that the Prophet (peace and blessings of Allaah be upon him) and all the Prophets and righteous people were given the power of intercession, and we call upon them and say, intercede for us as Allaah has given you the power of intercession. They give the example of kings in this world, and say that the kings of this world can only be approached through intercession; if you need something, you go to their friends and those who are close to them, their ministers, gatekeepers, servants, etc., to intercede for you so that the king can deal with your matter; so we reach Allaah by approaching and asking His awliyaa’ and the Sayyids who are close to Him. By doing this they fall into the same shirk as those who came before them, and they compare the Creator to His creation.

Allaah tells us of a righteous man in Soorat Ya-Seen, who said (interpretation of the meaning):

“ ‘Shall I take besides Him aalihah (gods)? If the Most Gracious (Allaah) intends me any harm, their intercession will be of no use for me whatsoever”

[Ya-Seen 36:23]

And Allaah tells us that the kuffaar will confess it themselves:

“They will say: ‘We were not of those who used to offer the Salaah (prayers),

Nor we used to feed Al-Miskeen (the poor);

And we used to talk falsehood (all that which Allaah hated) with vain talkers.

And we used to belie the Day of Recompense,

Until there came to us (the death) that is certain’

So no intercession of intercessors will be of any use to them”

[al-Muddaththir 74:43-48 – interpretation of the meaning]

The Prophet (peace and blessings of Allaah be upon him), even though he will be given the power of intercession on the Day of Resurrection, will not be able to use it until after Allaah has given him permission and has approved of the one for whom intercession is to be made.

Hence he (peace and blessings of Allaah be upon him) did not let his ummah ask him to intercede for them in this world, and that was not narrated from any one of his Sahaabah (may Allaah be pleased with them). If that had been a good thing, he would have conveyed it to his ummah and called them to do it, and his Companions who were keen to do good would have hastened to do it. Thus we know that seeking intercession from him now (in this world) is a great wrong, because it involves calling upon someone other than Allaah and doing something which is an obstacle to intercession, for intercession is available only to those who sincerely believe in Allaah alone (Tawheed)

The people in the place of standing (on the Day of Resurrection) will only ask the Prophet (peace and blessings of Allaah be upon him) to intercede for them so that judgement will be passed, because he will be there with them and because he will be able to turn to his Lord and ask Him. This is like asking a person who is alive and present to do make du’aa’ for one, which is something that he is able to do.

Hence it is not narrated that any of the people in the place of standing will ask him (peace and blessings of Allaah be upon him) to intercede for them that their sins might be forgiven.

Those who ask him for intercession now, based on the fact that it will be permissible to ask him for that in the Hereafter, if their claims were justified, would have to limit what they say to, “O Messenger of Allaah, intercede for us that judgement may be passed”! But they do something other than that. They do not limit it to a request for intercession, rather they ask the Prophet (peace and blessings of Allaah be upon him) – and others – to relieve their distress and send down mercy; they turn to him at times of calamity; they pray to him on land and sea, at times of ease and times of difficulty, ignoring the words of Allaah (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations?”

[al-Naml 27:62]

From the above it is clear to every fair-minded person that the correct kind of intercession is intercession that depends on the permission and approval of Allaah, because all intercession belongs to Him. That also includes asking for intercession from living people who are able to do that concerning worldly matters, for which Allaah has granted permission. It should be pointed out here that this kind of intercession is permitted because Allaah has given permission for it, since it involves no kind of emotional attachment to the person, rather the point is that it is a means, like all other means which Islam permits us to use. The kind of intercession which is forbidden is asking someone other than Allaah to do something that no one is able to do except Allaah, because intercession belongs to no one besides Allaah, and no one can do it unless Allaah grants him leave and approves of him. So whoever seeks intercession from anyone else has transgressed upon the exclusive preserve of Allaah and has wronged himself, and has exposed himself to being deprived of the intercession of the Prophet (peace and blessings of Allaah be upon him) on the Day of Resurrection. We ask Allaah to keep us safe and sound, and we ask Him to cause our Prophet (peace and blessings of Allaah be upon him) to intercede for us … Ameen.

For more information see al-Shafaa’ah ‘inda Ahl al-Sunnah wa’l-Jamaa’ah by Shaykh Naasir al-Juday’; al-Qawl al-Mufeed by Shaykh Muhammad ibn ‘Uthaymeen, 1/423; A’laam al-Sunnah al-Manshoorah, 144.

Sheikh Muhammed Salih Al-Munajjid

-----------------

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3. Shirk and its different forms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ››

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1291. Will persisting in sin lead to kufr of indifference?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Will persisting in sin lead to kufr of indifference?

Can some kinds of persisting in sin lead to kufr of indifference? We hope that you can give us the names of some books that deal with this subject.

Do some kinds of persisting in sin lead to regarding sin as permissible?.

Praise be to Allaah.

Kufr of indifference was defined by Ibn al-Qayyim (may Allah have mercy on him) as follows:

Kufr of indifference means turning away with one's hearing and one's heart from the Messenger, neither believing him nor disbelieving him, neither loving and supporting him nor hating him and opposing him, and not caring about what he brought at all.

End quote from Riyaad al-Saaliheen, 1/346

He also said:

Pure kufr of indifference means not paying attention to what the Messenger brought, neither loving and supporting him nor hating and opposing him; rather one is indifferent about both following him and opposing him. Miftaah Dar al-Sa‘aadah, 1/94

It was defined by Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allah have mercy on him), who listed it among the things that nullify Islam, as follows:

… Turning away from the religion of Allah, may He be exalted, and not learning it or acting upon it. End quote.

What Ibn al-Qayyim (may Allah have mercy on him) was speaking about was a kind of indifference which is the attitude of the kaafir, which prevents him from entering Islam; what Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allah have mercy on him) was speaking about has to do with the kaafir, which prevents him from following Islam in terms of learning it and acting upon what he learns. It may also have to do with the Muslim, in which case it amounts to apostasy from Islam, hence he regarded it as being one of the things that nullify Islam.

This thing that nullifies Islam has nothing to do with persisting in sin, which is less serious than shirk and kufr. We do not know of any way in which persisting in sin can be regarded as kufr.

What Ahl al-Sunnah wa’l-Jamaa‘ah believe is that the one who persists in sin is a faasiq (evildoer), not a kaafir (disbeliever), and that none of the people of the qiblah (Muslims) can be deemed a kaafir because of any sin less than shirk so long as he does not regard it as permissible.

Regarding haraam things as permissible is of two types:

1. Regarding what is haraam as halaal openly, such as stating clearly that what is haraam is halaal. A person becomes a kaafir thereby both outwardly and inwardly.

2. Regarding what is haraam as halaal inwardly, such as believing that everything that is haraam according to consensus is halaal, without having any reason to be confused about this issue, but without stating that clearly and openly. In this case a person becomes a kaafir with regard to what is between him and Allah, but the rulings on being a Muslim apply to him outwardly, because his kufr is not obvious. In this case he is like the hypocrite who is inwardly a kaafir although he appears to be a Muslim.

Persisting does not indicate that a person thinks something haraam is halaal. How many sinners have been overwhelmed by desires, so they persist in committing sin, but they believe that it is haraam and hate it in their hearts.

Al-Bukhaari narrated (6780) from ‘Umar ibn al-Khattaab (may Allah be pleased with him) that there was a man at the time of the Prophet (blessings and peace of Allah be upon him) whose name was ‘Abd-Allah and whose nickname was Himaad (donkey); he used to make the Prophet (blessings and peace of Allah be upon him) smile. The Prophet (blessings and peace of Allah be upon him) had him flogged for drinking. Then he was brought one day and the Prophet (blessings and peace of Allah be upon him) ordered that he be flogged (again). One of the people said: O Allah, curse him; how often he is brought (for punishment). The Prophet (blessings and peace of Allah be upon him) said: “Do not curse him, for by Allah, what I know is that he loves Allah and His Messenger.”

A person may know this for himself; he may have the problem of committing a sin that he commits regularly even though he believes that it is haraam and hopes to rid himself of it.

But what is feared for the one who persists in sin without repenting is that it may lead him to a bad end, Allah forbid, or he may begin to love the sin in which he persists, so that leads him to no longer feel in his heart what he is obliged to believe, which is that it is haraam. So he begins to regard the sin as permissible because he is used to it and loves it.

Hence one of the salaf said: Sin is the harbinger of kufr and there is the fear for the one who persists in sin that if he takes the matter lightly and does it as he does permissible things, without hating it or fearing the consequences, his faith will be rendered invalid.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: A man only commits haraam actions because of the weakness of his faith and love; if he does makrooh actions it is because he does not have enough hatred towards it, or because of the strength of the love for it that overwhelmed his heart. No person does any haraam action, such as immoral conduct both obvious and hidden, or sin and transgression, or associates things with Allah for which He has sent down no authority, or speaks about Allah without knowledge, except because of weakness of faith, because of lack of knowledge and belief, or because of the weakness of love and hate. But if his faith is basically sound, which means that he believes in all that Allah sent, then when the believer does these actions, he feels hatred and resentment towards them, and if he does them then it is because his whims and desires overwhelmed him, so when doing them he inevitably hates them and fears Allah's punishment for them, and he has the hope that he will rid himself of the consequences, either by repenting or by doing good deeds or by being forgiven, and so on. But if he does not hate them and does not fear Allah with regard to them and does not hope for His mercy, then this is not a believer under any circumstances; rather he is a kaafir or a hypocrite. End quote from Qaa‘idah fi’l-Mahabbah, p. 104

To sum up: persisting in sin is a major sin, but it does not constitute kufr unless it is accompanied by regarding the action as permissible. Persisting in it does not necessarily indicate that the person regards it as permissible, but it may lead to that. We ask Allah to keep us safe and sound.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1292. It is not permissible to eat meat that was slaughtered for anyone or anything other than Allah, even if the one who slaughtered it mentioned the name of Allah over it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

It is not permissible to eat meat that was slaughtered for anyone or anything other than Allah, even if the one who slaughtered it mentioned the name of Allah over it

There is meat that was slaughtered for a Buddhist person who bought it (the animal) in order to slaughter it because of a belief that they have which is contrary to our religion (according to their belief, to drive out evil spirits), but the one who slaughtered it was a Muslim and he slaughtered it in the Islamic way. Is it permissible to eat it?.

Praise be to Allaah.

If it was slaughtered purely for the meat, as is the basic reason for which people slaughter animals, then it must be done in the name of Allah. If the name of Allah was mentioned over it, it is permissible to eat it, if it was slaughtered in the well-known shar‘i manner. If the name of Allah was not mentioned over it, it is not permissible to eat it. Allah says (interpretation of the meaning):

“So eat of that (meat) on which Allaah’s Name has been pronounced (while slaughtering the animal), if you are believers in His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.).

119. And why should you not eat of that (meat) on which Allaah’s Name has been pronounced (at the time of slaughtering the animal), while He has explained to you in detail what is forbidden to you, except under compulsion of necessity? And surely, many do lead (mankind) astray by their own desires through lack of knowledge. Certainly your Lord knows best the transgressors”

[al-An‘aam 6:118-119]

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allaah). And certainly, the Shayaateen (devils) do inspire their friends (from mankind) to dispute with you, and if you obey them[by making Al-Maytah (a dead animal) legal by eating it], then you would indeed be Mushrikoon (polytheists); [because they (devils and their friends) made lawful to you to eat that which Allaah has made unlawful to eat and you obeyed them by considering it lawful to eat, and by doing so you worshipped them; and to worship others besides Allaah is polytheism]”

[al-An‘aam 6:121]

But if what is intended by slaughtering it is an act of worship, then added to the above conditions is that this sacrifice should have been done for Allah, like all other acts of worship. Allah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

163. He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An‘aam 6:162-163].

Ibn Katheer (may Allah have mercy on him) said:

Here Allah is commanding him (the Prophet (blessings and peace of Allah be upon him)) to tell the mushrikeen who worship gods other than Allah and offer sacrifices that are not done in His name, that he differs from them in that; his prayer is for Allah, his sacrifice is in His name alone with no partner or associate. This is like the verse in which Allah says (interpretation of the meaning): “Therefore turn in prayer to your Lord and sacrifice (to Him only)” [al-Kawthar 108:2], i.e., make your prayer and sacrifice sincerely for Him alone. The mushrikeen used to worship idols and offer sacrifices to them, so Allah commanded him to be different from them and turn away from their path, and turn with a sincere intention and devotion to Allah alone. End quote.

Tafseer Ibn Katheer (3/381-382)

Muslim (1978) narrated that ‘Ali ibn Abi Taalib (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “May Allaah curse the one who offers a sacrifice to anything other than Allaah.”

Al-Nawawi (may Allah have mercy on him) said:

What is meant by offering a sacrifice to anything other than Allah is that which is slaughtered in the name of anything or anyone other than Allah, such as a sacrifice offered to an idol or the cross or Moosa or ‘Eesa (blessings and peace of Allah be upon them both) or to the Ka‘bah and so on. All of that is haraam and this meat is not halaal, whether the one who slaughtered it is a Muslim or Christian or a Jew. That was stated by al-Shaafa‘i and agreed upon by our companions. If he also intended it as an act of veneration or worship of the one other than Allah to whom he slaughtered it, that is kufr. If the one who slaughtered it was a Muslim before that, he becomes an apostate because of this slaughter. End quote.

The one who slaughters a sacrifice for anyone or anything other than Allah, such as one who slaughters it for an idol or to ward off evil spirits -- as they claim -- or to draw close to whatever he worships instead of Allah or to a “saint” (wali) and so on is a mushrik who is beyond the pale of Islam and it is not permissible to eat meat slaughtered by him, whether he mentioned the name of Allah over it or not, because he slaughtered it as a sacrifice to someone other than Allah, and Allah says (interpretation of the meaning):

“He has forbidden you only the Maytah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, on which Allaah’s Name has not been mentioned while slaughtering). But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allaah is Oft-Forgiving, Most Merciful”

[al-Baqarah 2:173].

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

The apparent meaning of the words “and that which is slaughtered as a sacrifice for others than Allaah” is that whatever is slaughtered for anyone or anything other than Allah, such as if it is said, This is a sacrifice to such and such, and this is the intention, whether the person spoke it out loud or not, is haraam, and the prohibition in this case is clearer than the prohibition on that which was slaughtered by a Christian for meat over which he said the name of Christ and so on. That which we slaughter as an act of worship to draw close to Allah is pure and better than that which we slaughter for meat and mention the name of Allah over, because worshipping Allah by praying to Him and sacrificing to Him is better than seeking help by saying His name at the beginning of every action. By the same token, shirk that involves praying to anyone other than Allah and offering sacrifices to anyone other than Him is worse shirk than seeking help in the name of this other “god” at the beginning of every action. If that over which the name of Christ or al-Zahrah is mentioned is haraam, then that which is sacrificed to Christ or al-Zahrah or is intended as such is even more haraam. Based on that, if something is slaughtered for someone other than Allah as an act of worship to draw close to him, it is haraam, even if the name of Allah is mentioned over it, as some of the hypocrites of this ummah do, who seek to draw close to the “saints” (awliya’) and stars by offering sacrifices, burning incense and so on. If these people are apostates, then meat slaughtered by them is not permissible under any circumstances, because both reasons are combined in this case

End quote from Iqtida’ al-Siraat al-Mustaqeem, 260

The scholars of the Standing Committee said:

Offering a sacrifice to anyone or anything other than Allah is shirk, and the meat comes under the same rulings as maytah (dead meat), and it is not permissible to eat it even if the name of Allah is mentioned over it, if it is established that it was slaughtered for anyone or anything other than Allah. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/226

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

Offering a sacrifice to anyone or anything other than Allah is major shirk, because sacrifice is an act of worship, so the one who offers a sacrifice to anyone or anything other than Allah is a mushrik whose shirk puts him beyond the pale of Islam -- whether he sacrifices that to one of the Angels or one of the Messengers or one of the Prophets or one of the caliphs or one of the awliya’ (saints) or one of the scholars. All of that is associating others with Allah, may He be glorified and exalted, and puts one beyond the pale of Islam.

With regard to eating the meat of these sacrifices, it is haraam, because it was sacrificed to something or someone other than Allah, and everything that is sacrificed to something or someone other than Allah, or was sacrificed on a stone altar, is haraam. End quote.

Majmoo‘ Fataawa Ibn ‘Uthaymeen, 2/148

If this Muslim slaughterman knew that this animal that he slaughtered was being slaughtered for someone or something other than Allah, even if he mentioned the name of Allah over it, this is major shirk as stated above. If he slaughtered it and did not know that, rather he was asked to slaughter it and he did so, thinking that they were slaughtering it for meat, then there is no blame on him.

And Allah knows best.

See also the answer to question number 44730.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1293. Making a vow [nadhr] to one of the imams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Making a vow [nadhr] to one of the imams

A while ago I was faced with a problem and I made a vow to one of the Imams in hope of this problem being solved. I have found out that it is not permissible to make a vow to anyone except Allah. Please note that the place where the Imam is is far from me. Is it permissible to give what I vowed to the poor or should I offer expiation for that?.

Praise be to Allaah.

This vow is invalid, because it is an act of worship to someone other than Allah. You have to repent to Allah from that, turn back to Him, repent, seek forgiveness, and regret it. A vow is an act of worship. Allah says (interpretation of the meaning): “And whatever you spend (e.g., in Sadaqah — charity for Allaah’s Cause) or whatever vow you make, be sure Allaah knows it all” [al-Baqarah 2:270], and He will reward you for it. And the Prophet (blessings and peace of Allah be upon him) said: “Whoever swears a vow to obey Allah, let him obey Him, but whoever vows to disobey Him, let him not disobey Him.”

This vow is invalid and is associating others with Allah, may He be glorified and exalted. This vow that you made to one of the dead imams, to ‘Ali, to al-Husayn, to Shaykh ‘Abd al-Qaadir or anyone else is an invalid vow and associating others with Allah. The same applies to vows made to people other than these, such as to al-Sayyid al-Badawi or al-Sayyidah Zaynab or al-Sayyidah Nafeesah or anyone else. All of that is invalid. Similarly making a vow to the Messenger of Allah (blessings and peace of Allah be upon him) is invalid, because a vow cannot be made to anyone other than Allah, because it is an act of worship. Prayer, sacrifice, vows, fasting and supplication should all be directed to Allah alone, may He be glorified and exalted, as He says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)”

[al-Faatihah 1:5]

“And your Lord has decreed that you worship none but Him”

[al-Isra’ 17:23]

This means: he has enjoined that you should worship none but Him. And Allah says (interpretation of the meaning):

“So, call you (O Muhammad ??? ???? ???? ???? and the believers) upon (or invoke) Allaah making (your) worship pure for Him (Alone) (by worshipping none but Him and by doing religious deeds sincerely for Allaah’s sake only and not to show off and not to set up rivals with Him in worship), however much the disbelievers (in the Oneness of Allaah) may hate (it)”

[Ghaafir 40:14]

“so invoke not anyone along with Allaah”

[al-Jinn 72:18].

Worship is the right of Allah; vowing is an act of worship, fasting is an act of worship, prayer is an act of worship, supplication is an act of worship and sacrifice is an act of worship. So they must be done sincerely for Allah alone. So this vow is invalid and you do not have to do anything, whether for the poor or for anyone else. Rather you have to repent and you do not have to fulfil this vow, because it is invalid and it is shirk. You have to repent sincerely and do righteous deeds. May Allah help you and guide you to that with which He is pleased and bless you with sincere repentance. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/120, 121

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1294. Is it permissible to eat meat from an animal that was sacrificed for anyone other than Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is it permissible to eat meat from an animal that was sacrificed for anyone other than Allaah?

My name is Abdullah, from kerala. In my place sunni people doing many type of worship those not proscribed in Sunnah. One of those is Muhiyyadeen-zikr on 11th night of Rabiul-akher, in this Day every family has to sacrifice a chicken for the honor of Shake Muhiyyadeen Abdul khader Jeelani. But when they slaughter,pronouncing Name of Allaah. My question is that this meet is Halaal or Haraam?.

Praise be to Allaah.

Sacrifice is an act of worship, and worship can only be done for Allaah alone; the one who does it for anyone other than Allaah is a mushrik (polytheist). Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

163. ‘He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An’aam 6:162-163]

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub (stone-altars)”

[al-Maa’idah 5:3]

“Verily, We have granted you (O Muhammad ??? ???? ???? ????) Al-Kawthar (a river in Paradise).

2. Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:1-2]

Muslim (1978) narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “may Allaah curse the one who offers a sacrifice to anything other than Allaah.”

If a person offers a sacrifice to anyone other than Allaah, whether he mentions the name of Allaah over it or not, it is major shirk that puts one beyond the pale of Islam and the meat slaughtered by him is not halaal; rather it is dead meat and it is haraam to eat it.

Al-Nawawi (may Allaah have mercy on him) said:

As for that which is sacrificed to anyone other than Allaah, what this means is that it is slaughtered in a name other than the name of Allaah, such as one who offers a sacrifice to an idol or to the cross, or to Moosa or ‘Eesa (peace be upon them), or to the Ka’bah and so on. All of that is haraam, and this meat is not halaal, whether the one who slaughtered it is a Muslim or a Christian or a Jew. This was stated by al-Shaafa’i, and our companions agreed on that. If, in addition to that, he intended to venerate the one for whom he sacrificed it other than Allaah, may He be exalted, and to worship him, this is kufr, and if the one who offered this sacrifice was a Muslim before that, he becomes an apostate by offering this sacrifice. End quote.

The scholars of the Standing Committee for Issuing Fatwas said:

Offering a sacrifice to anyone other than Allaah is shirk, and the ruling on the meat is the same as the ruling on dead meat: it is not permissible to eat it, even if the name of Allaah was mentioned over it, if it is established that it was sacrificed for someone other than Allaah. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/226

They were also asked:

What is the ruling on offering a sacrifice to a dead person who it is claimed was a wali (close friend of Allaah or “saint”) and on whose tomb a structure has been built?

They replied: Offering a sacrifice to the dead person mentioned, who it is claimed is a wali (close friend of Allaah or “saint”) is a kind of shirk (associating others with Allaah), and the one who offers the sacrifice to the wali is an accursed mushrik, and it is dead meat that it is haraam than a Muslim to eat. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/194

Shaykh Saalih al-Fawzaan said:

The words of Allaah “and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols)” include two things: that which has been offered as a sacrifice to anyone other than Allaah, even if the name of Allaah has been mentioned over it, and it includes that which has not been slaughtered as a sacrifice, rather it has been slaughtered for meat, but a name other than the name of Allaah has been said over it at the time of slaughter. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 3/49.

Shaykh Ibn ‘Uthaymeen said:

Offering a sacrifice to anyone other than Allaah is major shirk, because offering a sacrifice is an act of worship, so the one who offers a sacrifice to anyone other than Allaah is a mushrik whose shirk has put him beyond the pale of Islam -- Allaah forbid -- whether he offered that sacrifice to one of the angels, or one of the Messengers, or one of the Prophets, or one of the caliphs, or one of the awliya’ (“saints”), or one of the scholars. All of that is shirk or associating partners with Allaah -- may He be glorified and exalted -- and puts him beyond the pale of Islam.

With regard to eating meat from these sacrifices, it is haraam, because the name of Allaah was not mentioned over it while slaughtering and it was offered as a sacrifice to someone other than Allaah, and everything that the name of Allaah was not mentioned over it or that was slaughtered on a stone altar is haraam. End quote.

Majmoo’ al-Fataawa, 2/148.

So you have to advise these people and explain to them the error of what they are doing and the seriousness thereof, and tell them that it is something that puts them beyond the pale of Islam. We ask Allaah to guide them to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1295. Practical acts of kufr may put one beyond the pale of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Practical acts of kufr may put one beyond the pale of Islam

Is it possible to do practical acts of kufr that put one beyond the pale of Islam?.

Praise be to Allaah.

Practical acts of kufr put one beyond the pale of Islam, such as prostrating to anyone other than Allaah or offering a sacrifice to anyone other than Allaah. This is a practical act of kufr that puts one beyond the pale of Islam. The one who slaughters a sacrifice to an idol or a star or the jinn has committed a practical act of major kufr. Similarly if he prays to them or prostrates to them, he has committed a practical act of major kufr. Similarly, if he reviles Islam or reviles the Messenger or mocks Allaah or the Messenger, this is a practical act of major kufr, according to all Ahl al-Sunnah wa’l-Jamaa’ah. End quote.

Majmoo’ Fataawa Ibn Baaz (28/146).

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1296. Mobile phone messages which spread fortune-telling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Mobile phone messages which spread fortune-telling

Its normal nowadays to recieve sms which says, choose amoung the following numbers/sigs/letters and we'll send u back a reply to tell u abt something in future or abt ur personality. Its basically a game that's played, nothing from 'ilm of future telling. Like i may e.g just sit down, write a few symbols and associate one sentence abt future life to each symbol n ask people to choose one of the symbols n then tell them wat it meant. Its all meant for sake of fun. No practicing fortune teller is involved. No logic or reasoning is involved, just the luck of the person which symbol he chooses and wat sort of a reply he gets. Does it come under the category of "going to a fortune teller out of curiosty..." Because people reply to these symbols as they r curious to know wat each symbol means even though its just for fun. I just wana know if these should b avoided, am i sinning by responding to such smses?.

Praise be to Allaah.

Knowledge of the unseen is one of the things that Allaah has kept for Himself and which is only for Him and not for anyone else, whether it be an angel who is close to Him or a Prophet who was sent. He discloses what He will to some of His Messenger of some matters of the unseen, when and as He wills.

There are a number of verses and hadeeths which speak of that.

Allaah says (interpretation of the meaning):

“And to Allaah belongs the Ghaib (Unseen) of the heavens and the earth, and to Him return all affairs (for decision)”

[Hood 11:123]

“Say: The Unseen belongs to Allaah Alone, so wait you, verily, I am with you among those who wait (for Allaah’s Judgement)”

[Yoonus 10:20]

“Say: Allaah knows best how long they stayed. With Him is (the knowledge of) the Unseen of the heavens and the earth”

[al-Kahf 18:26]

“Nor will Allaah disclose to you the secrets of the Ghayb (Unseen)”

[Aal ‘Imraan 3:179]

And Allaah said to His Prophet Muhammad (blessings and peace of Allaah be upon him) (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘I don’t tell you that with me are the treasures of Allaah, nor (that) I know the Unseen’”

[al-An’aam 6:50]

al-Tabari said: (it means) it means: tell these people who deny your Prophethood: I am not telling you that I am the Lord to whom belong the stores of Heaven and earth and thus know unseen and hidden things, which no one knows except the Lord to Whom nothing is hidden, so you can disbelieve me; because no one can be a Lord except the One Who has sovereignty over all things and in Whose hand are all things, and from Whom no secret thing is hidden. That is Allaah, beside Whom there is no other god.

Tafseer al-Tabari (11/371).

And Allaah says (interpretation of the meaning),

“Say: ‘None in the heavens and the earth knows the Ghaib (Unseen) except Allaah’”

[al-Naml 27:65]

al-Qurtubi (may Allaah have mercy on him) said:

There is befitting for Allaah to state that an attribute is not for people and is for Him and then share this attribute with a partner. ... Have you not seen the words of Allaah: “Say: ‘None in the heavens and the earth knows the Ghaib (Unseen) except Allaah’”[al-Naml 27:65]and “None can reveal its time but Him” [al-A’raaf 7:187]? All of these are things the knowledge of which Allaah has kept to Himself and no one has any share of that with Him. End quote.

Tafseer al-Qurtubi (4/17)

What you are asking about comes under the heading of fortune-telling and speculation about what might happen and falsehood. It is a major sin and an action that leads to doom.

Shaykh Ibn ‘Uthaymeen said:

Those who go to fortunetellers fall into three categories:

1 – The one who goes to a fortuneteller and asks him things without believing in what he says. This is haraam, and the punishment of the one who does that is that his prayers are not accepted for forty days, as it is narrated in Saheeh Muslim (2230), that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and asks him about something, his prayer will not be accepted for forty days.”

2 – When a person goes to a fortuneteller and asks him about something and believes what he says. This is disbelief in Allaah (kufr), because he is believing the fortuneteller’s claim to have knowledge of the unseen, and believing a human’s being claim to have knowledge of the unseen constitutes disbelief in the verse in which Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah”

[al-Naml 27:65].

Hence it says in the saheeh hadeeth: “Whoever goes to a fortuneteller and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).”

3 – When he goes to a fortuneteller and asks him questions so that he can explain to the people what he is really doing, which is deceiving people and leading them astray. There is nothing wrong with this. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) went to Ibn Sayyaad. The Prophet (peace and blessings of Allaah be upon him) though of something to himself. The Prophet (peace and blessings of Allaah be upon him) asked him what he was thinking of and he said, “Al-dukh” meaning al-dukhaan (smoke). End quote.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 2/184

What is mentioned in the question about these messages being a kind of game is not correct; rather it is blatant fortune-telling, lying and charlatanry. Moreover, even if we assume that this is correct, this is not the matter of games and entertainment; rather it is a matter of religion, and it is the issue of faith and disbelief. How can we accept for the foolish to play with people's religions and beliefs, like the one who is mentioned in the question??!

Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’”

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

Moreover, those who are sending these messages are not intending these efforts as merely a game; rather they are aiming to consume people wealth unlawfully, to spread misguidance and to propagate lying and fortune-telling. These things have nothing to do with playing for entertainment at all, except in the mind of one who intends thereby to make a mockery of the signs of Allaah.

You have to keep away from these evil people and their misguidance. Beware of corresponding with them or cooperating with them, or agreeing with them or mixing with them under any circumstances, because Allaah says in His Book (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

We advise you to hasten to repent to Allaah if you thought well of these charlatans at any time or if you joined them in their falsehood, even if that was on the basis that it was a game. Part of making your repentance complete is that you should advise those of your brothers who you know are engaging in this matter of the Islamic ruling on it and the danger it poses to their religious commitment and fTypes of amulets and superstition that some Muslims fall into

Unfortunately there are some customs that are widespread among some mothers which are wrong and serious at the same time, and which go against Islam. These include:

1. Hazaazah for the child who has hiccups They collect any amount of money, whatever it is, from seven people whose name has to be Muhammad, and they take it to a blacksmith to make what they call hazaazah, which they then place on the child’s clothes to take away the hiccups.

2. After giving birth, when the woman is still in the state of nifaas or postpartum bleeding, no other woman should enter upon her who has her monthly period, because that will prevent her from having children.

3. After small girls have been circumcised, they should not enter upon one another either. And there are many other things of this nature. I want to know the religious evidence for the prohibition on this, because I believe that the first issue comes under the heading of amulets which are association of others with Allaah (shirk).

Praise be to Allaah.

Firstly:

With regard to these myths which many people adhere to in word and deed, there is no evidence for them either in Islam or in terms of reason. Rather Islam forbids them and prohibits them, and they are forms of shirk.

With regard to the three myths mentioned in the question: the first one comes under the heading of amulets; the second and third come under the heading of tiyarah or a superstition. It has been clearly stated that amulets and superstition are shirk.

Secondly:

With regard to the first myth:

It comes under the ruling on amulets which they believe can bring benefit and ward off harm, and they are things which are worn such as beads, strings, horse shoes, blue eyes, “hands of Fatima” and many other things which they believe can bring good and benefit or ward off evil and harm.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Ruqyah, amulets and love charms are shirk.”

Narrated by Abu Dawood (3883) and Ibn Majaah (3530): classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The ruling on the use of amulets -- including what is mentioned in the question of wearing hazaazah -- is that the one who acquires them or wears them, if he believes that they are a cause of bringing benefits and warding off harm and that benefit and harm are in the hand of Allaah, then he has fallen into minor shirk, because he has made something that is not a means into a means.

If he believes that it can bring benefit or cause harm in and of itself, then he has fallen into major shirk.

What anyone who has taken anything of that nature or anything like it must do is get rid of it and repent to Allaah.

It was narrated from Abu Basheer al-Ansaari (may Allaah be pleased with him) that he was with the Messenger of Allaah (blessings and peace of Allaah be upon him) on one of his journeys, and the people were at their places of rest. The Messenger of Allaah (blessings and peace of Allaah be upon him) sent a messenger (saying): “No camel is to be left among any group of people with a garland of sinew or a garland, but it is to be cut off.”

Narrated by al-Bukhaari (2843) and Muslim (2115).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

His words: “a garland of sinew or a garland” – the narrator was not sure, but the former is more likely, because garlands were made from sinew, and they believed that that could ward off the evil eye from the camels. This is a false belief, because it is placing one’s hope in a thing that is not a means or a cause. We have seen above that placing one’s hope in things that are not shar’i or tangible means or causes is shirk, because by placing his hope in them he is believing in them as means when Allaah has not made them means, whether by His law or by His decree. Hence the Prophet (blessings and peace of Allaah be upon him) ordered that these garlands be cut. End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (9/169)

Thirdly:

With regard to the second and third myths:

These come under the heading of superstition.

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Tiyarah (superstitious belief in bird omens) is shirk.” Narrated by Abu Dawood (3910) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (429).

Reality shows these myths mentioned in the question to be false. Menstruating women often enter upon women who are in nifaas, to congratulate them or to uphold ties of kinship and that never prevented the woman from giving birth again.

And why shouldn't girls who have been circumcised enter upon one another?

What harm can be caused by a menstruating woman or woman in nifaas or a girl who has been circumcised entering upon a girl who has just been circumcised?

There is no harm in that; rather this is just an illusion and myth which is in circulation among the common folk, as well as ignorance of Tawheed and of Islamic teachings, and it is their lack of common sense.

We ask Allaah to set the affairs of the Muslims straight.

And Allaah knows best.

Islam Q&A

aith.

We ask Allaah to make us and you steadfast in faith and to protect us from the evil of fitnah, both apparent and hidden.

Please see also question number 32863.

Islam Q&A

------------------

Types of amulets and superstition that some Muslims fall into

Unfortunately there are some customs that are widespread among some mothers which are wrong and serious at the same time, and which go against Islam. These include:

1. Hazaazah for the child who has hiccups They collect any amount of money, whatever it is, from seven people whose name has to be Muhammad, and they take it to a blacksmith to make what they call hazaazah, which they then place on the child’s clothes to take away the hiccups.

2. After giving birth, when the woman is still in the state of nifaas or postpartum bleeding, no other woman should enter upon her who has her monthly period, because that will prevent her from having children.

3. After small girls have been circumcised, they should not enter upon one another either. And there are many other things of this nature. I want to know the religious evidence for the prohibition on this, because I believe that the first issue comes under the heading of amulets which are association of others with Allaah (shirk).

Praise be to Allaah.

Firstly:

With regard to these myths which many people adhere to in word and deed, there is no evidence for them either in Islam or in terms of reason. Rather Islam forbids them and prohibits them, and they are forms of shirk.

With regard to the three myths mentioned in the question: the first one comes under the heading of amulets; the second and third come under the heading of tiyarah or a superstition. It has been clearly stated that amulets and superstition are shirk.

Secondly:

With regard to the first myth:

It comes under the ruling on amulets which they believe can bring benefit and ward off harm, and they are things which are worn such as beads, strings, horse shoes, blue eyes, “hands of Fatima” and many other things which they believe can bring good and benefit or ward off evil and harm.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Ruqyah, amulets and love charms are shirk.”

Narrated by Abu Dawood (3883) and Ibn Majaah (3530): classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The ruling on the use of amulets -- including what is mentioned in the question of wearing hazaazah -- is that the one who acquires them or wears them, if he believes that they are a cause of bringing benefits and warding off harm and that benefit and harm are in the hand of Allaah, then he has fallen into minor shirk, because he has made something that is not a means into a means.

If he believes that it can bring benefit or cause harm in and of itself, then he has fallen into major shirk.

What anyone who has taken anything of that nature or anything like it must do is get rid of it and repent to Allaah.

It was narrated from Abu Basheer al-Ansaari (may Allaah be pleased with him) that he was with the Messenger of Allaah (blessings and peace of Allaah be upon him) on one of his journeys, and the people were at their places of rest. The Messenger of Allaah (blessings and peace of Allaah be upon him) sent a messenger (saying): “No camel is to be left among any group of people with a garland of sinew or a garland, but it is to be cut off.”

Narrated by al-Bukhaari (2843) and Muslim (2115).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

His words: “a garland of sinew or a garland” – the narrator was not sure, but the former is more likely, because garlands were made from sinew, and they believed that that could ward off the evil eye from the camels. This is a false belief, because it is placing one’s hope in a thing that is not a means or a cause. We have seen above that placing one’s hope in things that are not shar’i or tangible means or causes is shirk, because by placing his hope in them he is believing in them as means when Allaah has not made them means, whether by His law or by His decree. Hence the Prophet (blessings and peace of Allaah be upon him) ordered that these garlands be cut. End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (9/169)

Thirdly:

With regard to the second and third myths:

These come under the heading of superstition.

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Tiyarah (superstitious belief in bird omens) is shirk.” Narrated by Abu Dawood (3910) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (429).

Reality shows these myths mentioned in the question to be false. Menstruating women often enter upon women who are in nifaas, to congratulate them or to uphold ties of kinship and that never prevented the woman from giving birth again.

And why shouldn't girls who have been circumcised enter upon one another?

What harm can be caused by a menstruating woman or woman in nifaas or a girl who has been circumcised entering upon a girl who has just been circumcised?

There is no harm in that; rather this is just an illusion and myth which is in circulation among the common folk, as well as ignorance of Tawheed and of Islamic teachings, and it is their lack of common sense.

We ask Allaah to set the affairs of the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1297. Is there a connection between sin and shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is there a connection between sin and shirk?

Iam commiting shirk by waxing my body and doing my eyebrows because when you are waxing you are changing the way Allah has made you but am i commiting shirk by doing so?

by listening to song lyrics that are shirk or kifr am i commiting shirk? for example a song has the lyrics 'you are everything to me' everything includes god aswell so is this haram for me to listen to? am i commiting shirk by listening to songs that have these type of lyrics in them if i dont actually sing along with the lyrics i just listen to the song?.

Praise be to Allaah.

Firstly:

One of the matters concerning which there can be no doubt is that sins vary in degree, and that there is a difference between sin and shirk. Changing the creation of Allaah by doing that which Allaah has forbidden in pursuit of beautification is undoubtedly a haraam action, and it is a major sin, but it is not shirk or associating others with Allaah in principle.

With regard to al-namas, which means removing hair from the eyebrows, there is a text which states that the one who does it and the one to whom it is done are among those who deserve to be cursed. See the answers to questions no. 9037, 20108, 13744.

Surgeries that men and women have done to enlarge or reduce any part of the body and change the creation of Allaah in pursuit of beautification are major sins. See the answers to question no. 1006, 47694 and 24215.

Shirk or associating others with Allaah is one of the gravest and worst of sins, but not every sin is shirk.

Another indication of that is the fact that Islam differentiates between shirk and sin in the same context, and the conjunction indicates that there is a difference.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” It was said: What are they, O Messenger of Allaah? He said: “Associating others with Allaah (shirk); witchcraft; killing a soul whom Allaah has forbidden us to kill, except in cases dictated by Islamic law; consuming orphans’ wealth; consuming riba; fleeing from the battlefield; and slandering chaste, innocent women.”

Narrated by al-Bukhaari (2615) and Muslim (89).

Sins and acts of disobedience are not major shirk at all, but committing minor sins will soon cause a person to dare to commit major sins, and major sins will soon lead a person into shirk and its branches. Hence one of the salaf said: Sin is the harbinger of kufr, i.e., it leads to it. And some of the salaf called it light shirk or minor shirk.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: When the words “It is those who believe (in the Oneness of Allaah and worship none but Him Alone) and confuse not their Belief with Zulm (wrong)…” [al-‘An’aam 6:82] were revealed, the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) were distressed by that and said: Who among us has not wronged himself? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not as you think; rather it is shirk. Have you not heard what Luqmaan said to his son when exhorting him: ‘O my son! Join not in worship others with Allaah. Verily, joining others in worship with Allaah is a great Zulm (wrong) indeed’ [Luqmaan 31:13]?”

Narrated by al-Bukhaari (3246) and Muslim (124).

This hadeeth is a statement concerning this issue, which is that sins do not constitute major shirk.

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth contains a wealth of knowledge, such as the fact that sins do not constitute kufr.

Sharh Muslim (2/143).

But sins, even if they do not constitute major shirk that puts one beyond the pale of Islam, are still branches of kufr and acts of the people of kufr.

Hence Imam al-Bukhaari (may Allaah have mercy on him) said in Kitaab al-Eemaan in his Saheeh:

Chapter: sins are the matter of Jaahiliyyah, but the sinner who commits them does not become a kaafir except in the case of shirk, because the Prophet (peace and blessings of Allaah be upon him) said “You are a man in whom there is some Jaahiliyyah” and Allaah says (interpretation of the meaning): “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48].

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If what the Prophet (peace and blessings of Allaah be upon him) meant in the words “rather it is shirk” was major shirk, then what he meant was that the one who is not one of the people of shirk is safe from the threat of punishment in this world and in the Hereafter that is issued to the mushrikeen, and he is among the guided. But if what he meant is shirk in general terms, then it may said: when a person wrongs himself, such as withholding – because of his love of wealth – and not doing some obligatory duties, this is minor shirk; and loving that which Allaah hates so that he gives his whims and desires precedence over love of Allaah, this is minor shirk, and so on. The one who does that has missed out on security and guidance commensurate with the level of his shirk, hence the salaf included sins in this wrongdoing.

Majmoo’ al-Fataawa (7/82).

To sum up:

Plucking the eyebrows or enlarging any part of the body is not major shirk that puts one beyond the pale of Islam, and there is no difference of opinion concerning that among Ahl al-Sunnah wa’l-Jamaa’ah.

But this does not mean that these matters should be taken lightly; rather they are both undoubtedly haraam, and some scholars even called such sins minor shirk or light shirk, because the one who does them is giving precedence to his whims and desires over Islamic teachings, thus taking his whims and desires as a god, and this sinner give precedence to what he loves even though Allaah hates it.

Secondly:

With regard to songs nowadays which include musical instruments, there is no doubt that they are haraam and there is no doubt that they have a negative effect on people old and young, male and female, especially those that are shown in videos and accompanied by shameful scenes and indecency which offend every chaste Muslim.

For more details on the ruling on this prohibition, please see the answers to questions no. 43736, 5000 and 5011.

If the lyrics of these songs include phrases of shirk then there is no doubt about the kufr of the one who says them, whether it is the composer, the singer or one who sings along, if he knows what they mean and knows that these words are shirk. It does not benefit him to say that this is singing, playing or joking.

With regard to the listener, if he listens to these words and knows what shirk they contain, and approves of it, then he is their partner in the sin of uttering words of shirk.

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Shaykh Ibn Sa’di (may Allaah have mercy on him) said:

i.e., Allaah has explained to you, in that which He has revealed to you, His shar’i ruling when attending gatherings of kufr and sin: “that when you hear the Verses of Allaah being denied and mocked at” i.e., being taken lightly. This is the duty of every accountable person with regard to the aayahs of Allaah: to believe in them and respect them and venerate them. This is the purpose behind their revelation and this is the purpose for which Allaah created creation. The opposite of faith is to disbelieve in them, and the opposite of venerating them is to mock them and look down on them. That also includes the arguments of the kuffaar and hypocrites and their attempts to show that the verses of Allaah are false and to support their kufr.

That also includes attending gatherings of sin and evildoing in which the commands and prohibitions of Allaah are mocked and the sacred limits that He has set for His slaves are transgressed.

The limit of this prohibition on sitting with them is “until they engage in a talk other than that” i.e., other than disbelief in the verses of Allaah and mocking them.

“certainly in that case” i.e., if you sit with them in the case described above, “you would be like them” i.e., because you have approved of their kufr and mockery, and the one who approves of sin is like the one who does it.

Tafseer al-Sa’di (210).

With regard to the sentence mentioned in the question, we do not think it is shirk, but it is the lies of lovers. What it means is that the one who is loved is dearer than anyone else, and that winning him or her is more important than any other goal. We do not think that when a person says or sings that it even crosses his mind that Allaah, may He be glorified, in included in these general words.

But such words come under the heading of that which it is not allowed to listen to or sing, for two reasons:

1 – Because they are words of love that provoke desire and cause fitnah.

2 – Because they appear in songs that it is haraam to listen to, because they are accompanied by musical instruments.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What is meant here is haraam songs, which are based on either of two things:

Either the subject matter of the songs is indecent, or they are accompanied by haraam musical instruments. This is the haraam song: either the subject matter is indecent, such as describing women and beardless youths, and alcohol, and so on, and this is haraam because of the content of the words; or the subject matter is not haraam in and of itself but if it is accompanied by musical instruments then it becomes haraam because of what is accompanying it. If it is not accompanied by musical instruments then it is not haraam, but if the songs are praising the gods of the mushrikeen, this is haraam and is not permissible, because this is worse than describing zina, homosexuality and the like.

Al-Sharh al-Mumti’ (10/18)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1298. Ruling on one who speaks words of kufr without realising their meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on one who speaks words of kufr without realising their meaning

What is the ruling on one who says “I am a communist” without understanding it?.

Praise be to Allaah.

Words matter according to the great religion of Allaah: by means of a word a person speaks, Allaah may raise him in status, and by means of a word he speaks he may be doomed to Hell.

Allaah says (interpretation of the meaning):

“Not a word does he (or she) utter but there is a watcher by him ready (to record it)”

[Qaaf 50:18]

al-Bukhaari (5996) and Muslim (5304) narrated from Abu Hurayrah that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “ A person may speak a word, not realizing what he is saying, and he will fall because of it into the Fire further than the distance between the East and West.”

Al-Tirmidhi (2241) narrated in a report which he classed as saheeh, that Bilaal ibn al-Haarith said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “One of you may speak a word that pleases Allaah, and not know how far it reaches, but Allaah will decree that He is pleased with him until the Day he meets Him. And one of you may speak a word that angers Allaah, and not know how far it reaches, but Allaah will decree that He is angry with him, until the Day he meets Him.”

Al-Nasaa’i (3712) narrated from ‘Abd-Allaah ibn Buraydah that his father said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever says ‘I have nothing to do with Islam’ and is lying, he is as he said, and if he is telling the truth, he will never come back to Islam soundly.”

Classed as saheeh by al-Albaani in al-Irwa’ (2576).

Communism is a kind of atheism that is based on denial of the existence of God and veneration of the material, which it regards as the basis of all things. It does not value religion in general, any religion. Rather they regard religion as people's problems or as they say, the opium of the people, meaning that it distracts them from their material aims which form the basis of their ideology.

Undoubtedly this is one of the most dangerous kinds of kufr in the modern age, by which many people have been deceived and which has persecuted many people of religious commitment and faith.

Undoubtedly what is required of everyone who hears of this ideology and finds out about it is to reject it and to disavow himself of it and of its people before Allaah. Veneration of this ideology, belief in it, promotion of it or love of it and its people cannot coexist with faith in the heart of anyone.

The one who joins them when he is aware of them and of the misguidance that they follow is a disbeliever in Allaah the Almighty. If the one who says these words is ignorant of the basis of their ideology or has been deceived by their claims with regard to social and economic matters and their claims to care for the poor, to help them and to guarantee their rights, then he must be told of the real nature of this ideology and the danger it poses to religious commitment and faith, and that Allaah has made His slaves independent, by means of the laws that He has revealed to them, of the need for any religion, sect or ideology other than that.

We suggest that any advice given to those who have been deceived by this ideology should be given in a kind and gentle manner, debating in a good way and explaining the evidence for that from sharee’ah. The one who is engages in that should have sufficient understanding of this kaafir ideology and be skilled in debating and arguing, because most of those who are deceived by this ideology are very capable in argument and debate.

If he is indeed ignorant of this group and its origins, or he is ignorant of how it conflicts with the faith that is required of people, then he is excused for his ignorance. But if he persists, after things are explained to him, then he is a kaafir and an apostate.

We ask Allaah to protect our faith and to help us avoid fitnah, both apparent and hidden.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1299. Ruling on seeking help from the qareen on the part of some of those who treat sickness with ruqyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on seeking help from the qareen on the part of some of those who treat sickness with ruqyah

There is a person who appears outwardly to be righteous, but he says that he treats people by means of the qareen (i.e., his qareen asks the sick person’s qareen, and he tells him about the sickness). Please note that he does not ask the sick person about his mother's name. What is the ruling on this action? And what is the ruling on going to these people?.

Praise be to Allaah.

There are many actions contrary to sharee’ah that are done by some of those who treat sickness with ruqyah, even if they are righteous people. The shaytaan finds a way to confuse them and make them do and say things that are haraam.

One of these things that are contrary to sharee’ah is seeking the help of the jinn, whether that is seeking the help of the qareen or anything else. All of that is tricks of the Shaytaan and ways in which he deceives those people.

The scholars of the Standing Committee were asked:

In some cases of sickness which the doctors are unable to treat, we recite over them verses of ruqyah a certain number of times, without it appearing to have any effect on them. But we have discovered a way to make our qareen speak to the qareen of the sick person! By means of which we are able to find out the nature of the sickness, and many cases have been treated in this manner, whereby we ask the sick person to repeat the phrase Bismillaahi awwalahu wa aakhirahu whilst breathing in, then after a while we speak to the qareen.

My question is: what we know about the qareen is very little because there is very little evidence. For example: is he inside the body or outside, how long has he stayed with the sick person (the human)? Is there one qareen with each human, or is it possible for them to alternate every once in a while? Does he stay with the human constantly or does he leave him sometimes and come back to him? On many occasions, he (the qareen) states that he is younger than the sick person.

I sincerely hope that the Shaykh will answer these questions in writing, so that Allaah may benefit the Muslims thereby. Please advise us.

They replied:

Islamically prescribed ruqyah is reciting Soorat al-Faatihah, Aayat al-Kursiy, Soorat al-Ikhlaas,, al-Mi’wadhatyan, verses of Qur’aan, and Prophetic du’aa’s that are proven to be narrated from the Messenger of Allaah (blessings and peace of Allaah be upon him). It is not permissible to seek the help of the jinn which you call the qareen to ask him about the type of disease suffered by the sick person, because seeking the help of the jinn is ascribing partners to Allaah, may He be glorified and exalted. What you have to do is repent to Allaah from that and give up this method, and limit it to the ruqyahs that are prescribed in sharee’ah. May Allaah help us all to do that which pleases Him. And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (24/287-289)

They were also asked about seeking the help of the jinn to find out about the evil eye or witchcraft, and also about believing the jinni who is possessing the sick person because of witchcraft and the evil eye, and relying on what he says.

They replied: It is not permissible to seek the help of the jinn to find out about the nature of the problem and the type of remedy with which to treat it, because seeking the help of the jinn is shirk. Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing’”

[al-An’aam 6:128]

What is meant by benefiting from one another is that the humans venerated the jinn, submitted to them and sought refuge with them, and the jinn served them by doing what they wanted and bringing to them what they demanded, which included telling them about the type of disease and its causes, things that the jinn can see but not humans. But they may be lying, because they are not trustworthy and it is not permissible to believe them.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (1/92-93)

For more information please see the answer to questions number: 78546, 11114, 11063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1300. ‘Umar did not seek the help of Allaah by virtue of the status of al-‘Abbaas (may Allaah be pleased with him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

‘Umar did not seek the help of Allaah by virtue of the status of al-‘Abbaas (may Allaah be pleased with him)

Hadeeth: Anas ibn Maalik (may Allaah be pleased with him) narrated that when they suffered drought, ‘Umar (may Allaah be pleased with him) would seek rain by virtue of al-‘Abbaas ibn ‘Abd al-Muttalib, and he would say: “O Allaah, we used to ask You for rain by virtue of our Prophet and You gave us rain. Now we ask You for rain by virtue of the paternal uncle of our Prophet, so give us rain” and they would be given rain. Is this saheeh? Is this evidence that it is permissible to seek the help of Allaah by virtue of the status of the awliya’ (close friends of Allaah)?.

Praise be to Allaah.

The hadeeth referred to by the questioner is a saheeh hadeeth which was narrated by al-Bukhaari, but anyone who studies it will find that it is evidence that one should not seek help from Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him) or of anyone else, because tawassul (using a means to achieve a goal) and al-waseelah is the thing that helps you to achieve that goal. The waseelah referred to in this hadeeth (“we used to ask You for rain by virtue of our Prophet and You gave us rain. Now we ask You for rain by virtue of the paternal uncle of our Prophet, so give us rain” and they would be given rain) is seeking the help of Allah by virtue of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him), as a man said: “O Messenger of Allaah, our wealth has been destroyed and the roads are cut off, so pray to Allaah to help us.” And because ‘Umar said to al-‘Abbaas: “Get up, O ‘Abbaas, and pray to Allaah, so he prayed to Allaah.” If this had come under the heading of seeking Allaah’s help by virtue of a person’s status only, then ‘Umar (may Allaah be pleased with him) would have sought the help ofo Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him) before doing so by virtue of the status of al-‘Abbaas, because the status of the Prophet (peace and blessings of Allaah be upon him) is greater before Allaah than that of al-‘Abbaas or anyone else. If this hadeeth came under the heading of seeking the help of Allaah by virtue of status that it would have been more appropriate for the ameer al-mu’mineen ‘Umar (may Allaah be pleased with him) to seek the help of Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him), not the status of al-‘Abbaas ibn ‘Abd al-Muttalib.

To sum up, there is nothing wrong with seeking the help of Allaah by means of the du’aa’ of a person who it is hoped will have his du’aa’s answered because of his righteousness. The Sahaabah (may Allaah be pleased with them) used to seek the help of Allaah by means of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) for them. Similarly, ‘Umar sought the help of Allaah by means of the du’aa’ of al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him). So if you think a man is righteous and likely to have his du’aa’s answered because his food, drink, clothing and housing are halaal, and because he is known to be a man of worship and piety, there is nothing wrong with asking him to pray to Allaah for you and ask for what you like, on condition that this does not stir up self-admiration in this person whom you ask to make du’aa’ for you. If it does stir up self-admiration, then it is not permissible for you to doom him by making this request of him, because that will harm him.

I also say: This is permissible, but I do not recommend it. I think that each person should ask Allaah by himself, without appointing any intermediary between him and Allaah. That brings a greater hope and is nearer to fear of Allaah. I also encourage anyone who asks his brother whose du’aa’s he hopes will be answered to make du’aa’ for him, to intend thereby to treat him kindly – i.e., the one who will make du’aa’ – and not do it for the sake of meeting his own needs, because if he asks him for the sake of meeting his own needs, then it will become like asking him for money and the like, which is blameworthy. But if he intends thereby to benefit his brother who will make du’aa’ by treating him kindly, then treating a Muslim kindly is something for which a person will be rewarded, as is well known – and that is better. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (2/277).

For more information on the hadeeth about ‘Umar seeking the help of Allaah by virtue of al-‘Abbaas (may Allaah be pleased with them both) and the fact that this tawassul was by virtue of his du’aa’ and not of his status, please see the book al-Tawassul by Shaykh al-Albaani (may Allaah have mercy on him), pp. 50-68.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1301. Ruling on promulgating manmade laws and Shaykh Ibn ‘Uthaymeen’s view on that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on promulgating manmade laws and Shaykh Ibn ‘Uthaymeen’s view on that

Is the promulgation of man-made laws and drawing up a constitution for ruling by them instead of the laws of Allah a matter concerning which the scholars differed and both opinions are views of Ahl al-Sunnah? There is a discussion among some brothers as to whether this action is kufr that puts one beyond the pale of Islam or is a sin. Please explain and clarify.

Is the muqallid entitled to follow either of the two views or not?

Did Shaykh Ibn ‘Uthaymeen say at the end of his life that promulgating man-made laws is a sin, which contradicted his earlier view that it was major kufr?.

Praise be to Allaah.

Firstly:

Promulgating man-made laws that are contrary to the rulings of Allah and His Messenger concerning matters of blood, honour and wealth, is an act of major kufr which puts one beyond the pale of Islam. There is no doubt whatsoever concerning that, and there is no difference of opinion concerning it among the Muslim scholars. Promulgating such laws is competing with Allah, may He be exalted, in His rule and is going against Him in His laws. Allah says (interpretation of the meaning): “Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?” [al-Shoora 42:21].

And Allah says concerning obedience to one who permits dead meat (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allaah). And certainly, the Shayaateen (devils) do inspire their friends (from mankind) to dispute with you, and if you obey them [by making Al-Maytah (a dead animal) legal by eating it], then you would indeed be Mushrikoon (polytheists); [because they (devils and their friends) made lawful to you to eat that which Allaah has made unlawful to eat and you obeyed them by considering it lawful to eat, and by doing so you worshipped them; and to worship others besides Allaah is polytheism]”

[al-An‘aam 6:121].

And Allah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray.

61. And when it is said to them: ‘Come to what Allaah has sent down and to the Messenger (Muhammad ??? ???? ???? ????),’ you (Muhammad ??? ???? ???? ????) see the hypocrites turn away from you (Muhammad ??? ???? ???? ????) with aversion”

[al-Nisa’ 4:60-61].

If this is the ruling of Allah concerning the one who wants to refer for judgement to false judges, then how about the false judge himself who promulgates laws instead of Allah.

How can legislation that is contrary to the laws of Allah not be kufr, when it inevitably implies permitting that which is forbidden and forbidding that which is permitted, or giving the legislators the right to do that, so they have the right to permit whatever they want and to forbid whatever they want; whatever the majority agrees upon must be carried out and the one who goes against it is punished and criminalised. This is the ultimate kufr.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: If a person regards as permissible that on which there is scholarly consensus that it is forbidden, or regards as forbidden that on which there is scholarly consensus that it is permitted, or he alters a law on which there is consensus, then he is a kaafir and apostate, according to the consensus of the fuqaha’.

End quote from Majmoo‘ al-Fataawa, 3/267

Ibn Katheer (may Allah have mercy on him) said: The one who forsakes the law that was revealed to Muhammad ibn ‘Abd-Allah, the Seal of the Prophets (blessings and peace of Allah be upon him) and refers for judgement to any other law that has been abrogated, has committed an act of kufr, so how about the one who refers for judgement to al-Yaasa and gives it precedence? The one who does that is a kaafir according to the consensus of the Muslims.

End quote from al-Bidaayah wa’l-Nihaayah, 13/139.

Al-Yaasa (also known as al-Yaasiq) refers to the laws of the Tatar Genghis Khan, who forced the people to refer to them for judgement.

Undoubtedly the one who promulgates laws himself commits a greater act of kufr and is more misguided than one who refers to them for judgement.

Al-‘Allaamah Muhammad al-Ameen al-Shanqeeti (may Allah have mercy on him) said: From verses such as that in which Allah says (interpretation of the meaning) “and He makes none to share in His Decision and His Rule” [al-Kahf 18:26], it may be understood that the followers of those who promulgate laws other than those which Allah has ordained are associating others with Allah (shirk). This understanding is explained clearly in other verses, such as the verse which speaks of those who follow the laws of the Shaytaan in permitting dead meat, claiming that it has been killed by Allah [and thus should be permitted]:

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allaah). And certainly, the Shayaateen (devils) do inspire their friends (from mankind) to dispute with you, and if you obey them [by making Al-Maytah (a dead animal) legal by eating it], then you would indeed be Mushrikoon (polytheists)”

[al-An‘aam 6:121].

Here Allah clearly states that they would be mushrikoon by obeying them. This is associating others with Allah in terms of obedience and following laws that are contrary to that which Allah has ordained -- which is what is meant by worshipping the Shaytaan in the verse in which Allah says (interpretation of the meaning):

“Did I not command you, O Children of Adam, that you should not worship Shaytaan (Satan). Verily, he is a plain enemy to you.

61. And that you should worship Me [Alone Islamic Monotheism, and set up not rivals, associate-gods with Me]. That is the Straight Path”

[Ya-Seen 36:60-61].

And Allah tells us that His Prophet Ibraaheem said (interpretation of the meaning):

“ ‘O my father! Worship not Shaitân (Satan). Verily, Shaitân (Satan) has been a rebel against the Most Gracious (Allaah)’”

[Maryam 19:44].

And Allah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!”

[al-Nisa’ 4:117], i.e., they do not worship anything but a devil, i.e., by following his laws. Hence Allah calls those whom they obey in the sins that they made attractive to them “partners”, as in the verse (interpretation of the meaning) “And so to many of the Mushrikoon (polytheists) their (Allaah’s so-called) ‘partners’ have made fair-seeming the killing of their children, in order to lead them to their own destruction and cause confusion in their religion” [al-An ‘am 6:137]. The Prophet (blessings and peace of Allah be upon him) explained this to ‘Adiyy ibn Haatim (may Allah be pleased with him) when he asked him about the verse in which Allah says (interpretation of the meaning): “They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah” [al-Tawbah 9:31]. He explained that they permitted to them that which Allah has forbidden and they forbade to them that which Allah has permitted, and they [the people] followed them in that; that is how they took them as lords.

One of the clearest proofs concerning that is the fact that in Soorat al-Nisa’, Allah, may He be glorified and exalted, mentioned those who want to refer for judgement to something other than the laws prescribed by Him and wonders at their claim to be believers, because their claim to be believers even though they want to refer for judgement to false judges shows that they have reached a level of lying which is astounding. That is what Allah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60].

From the divinely revealed texts that we have quoted, it becomes very clear to everyone that with regard to those who follow man-made laws promulgated by the Shaytaan on the lips of his supporters which are contrary to that which Allah has prescribed on the lips of His Messengers (blessings and peace of Allah be upon them), there is no doubt that they are kaafirs and mushriks, except for the one whom Allah has blinded to the light of Revelation and left to go astray.

And he said:

As for the legal system that is contrary to the laws prescribed by the Creator of heaven and earth, ruling according to it constitutes disbelief in the Creator of heaven and earth, such as the claim that giving precedence to the male over the female in inheritance is not fair and it is necessary to make them equal in inheritance, and the claim that plural marriage is unjust, or that divorce is unfair to the woman, and that stoning, cutting off the hand and so on are barbaric acts that should not be done to people, and so on.

Making this kind of system rule the lives of people in society and their wealth, honour, lineage, reason and religion, is disbelief in the Creator of heaven and earth and a transgression against the divine system prescribed by the One Who created all things and Who knows best what is in their best interests; may He be glorified and exalted far above having any lawgiver besides Him.

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?”

[al-Shoora 42:21]

“Say (O Muhammad to these polytheists): ‘Tell me, what provision Allaah has sent down to you! And you have made of it lawful and unlawful.’ Say (O Muhammad): ‘Has Allaah permitted you (to do so), or do you invent a lie against Allaah?’”

[Yoonus 10:59]

“Say: ‘Verily, those who invent a lie against Allaah will never be successful’”

[Yoonus 10:69].

End quote from Adwa’ al-Bayaan, commentary on the verse (interpretation of the meaning): “and He makes none to share in His Decision and His Rule” [al-Kahf 18:26].

See also the answer to question no. 11309 and 974.

Secondly:

What is well established and known of the view of Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) is that he clearly stated that promulgating laws that are contrary to what Allah has revealed constitutes major kufr. He mentioned that in several places in his books, such as Sharh Kitaab al-Tawheed, Sharh al-Usool al-Thalaathah, Sharh al-Siyaasah al-Shara‘iyyah, and his fatwas which have been published in al-‘Aqeedah and Liqaa’aat al-Baab al-Maftooh. All his comments on these subjects are consistent and point to the same conclusion, which is that legislating and promulgating laws that are contrary to the sharee‘ah of Allah constitutes major kufr. As for the one who rules according to something other than that which Allah has revealed, he may be a disbeliever or a wrongdoer or an evildoer according to the crime that he has committed. We do not know of any opinion of the Shaykh concerning this matter, in which he suggested that this promulgation of laws is minor kufr. If the Shaykh had any other opinion, it would have widely known, and the Shaykh would have clearly recanted his first opinion, and striven to prevent it being published. Whoever thinks that any of the scholars would recant something that it became clear to him was wrong, then would continue to publicise the mistaken opinion until he died, without denouncing it or instructing that it be erased, has thought badly of him and has impugned his religious commitment and honesty, because it is not permissible to publicise a false opinion or to keep quiet about it, especially if it has to do with an important matter such as this.

Among the things that he (may Allah have mercy on him) said concerning this matter is what appears in Sharh al-Usool al-Thalaathah, where he said: Whoever does not rule in accordance with that which Allah has revealed because he thinks little of it or looks down on it or believes that something else is better than it and more beneficial to people or is equal to it, is a kaafir whose kufr puts him beyond the pale of Islam. That includes those who promulgate laws for people that are contrary to Islamic laws, to be a system that the people follow. They only promulgate those laws that are contrary to Islamic laws because they believe that they are better and more beneficial for people, because it is known on the basis of reason and sound human nature that no one turns away from one path to a different path unless he believes that what he has turned to is better and what he has turned away from is lacking.

End quote from Majma‘ al-Fatawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 6/161.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1302. He went to a fortune teller then he repented, but he found that what the fortune teller told him is coming true, day after day!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He went to a fortune teller then he repented, but he found that what the fortune teller told him is coming true, day after day!

One of my friend did a big mistake, he went to a furtune teller before starting his medical studies. After that he got knowledge and he repented sincerely towards Allah, and made Taubah for his sin. But the problem here is that whatever the Fortune teller informed him is coming true day by day. He want to remove his thinkings from this but unable to act such. He started offer praying. Whats the solution for such problems according to Islam. What you advice him about this.

Praise be to Allaah.

Firstly:

It is not permissible to go to soothsayers and fortune tellers, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty nights.” Narrated by Muslim (2230).

And he (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a fortune teller and believes what he says, has disbelieved in that which Allaah revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Abu Dawood (3904), al-Tirmidhi (3904) and Ibn Majaah (936); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

The kufr mentioned in the hadeeth is to be understood in the sense of minor or lesser kufr, according to many scholars, unless he believes that the witch or soothsayer has knowledge of the unseen or he believes his claims to have knowledge of the unseen.

For more information please see the answer to question no. 8291.

The one who has fallen into any of these matters must repent to Allaah, by regretting what he has done and resolving not to do it again.

Secondly:

As for what the fortune teller told him coming true day after day, this doesn’t matter, and it does not affect the shar’i ruling in such cases at all. This may be due to one of two things:

1 – That the fortune teller used general words and phrases that reflect things that happen to all people, such as saying “you will go through some trials, then you will find relief” or “you will be blessed with some wealth” or “you will get married” and so on, and the person thinks that the fortune teller is telling the truth because of that.

2 – The fortune teller told him of something true that would happen in the future, then it happened as he said it would. This is something that the shaytaan snatched for him from the heavens, then passed it on to the fortune teller, who added lies and false things to it. If the incident that he spoke of happens, people believe everything he said. This is what the Prophet (peace and blessings of Allaah be upon him) pointed out when he explained this matter. Al-Bukhaari (6213) and Muslim (2228) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about soothsayers. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “They are nothing.” They said: O Messenger of Allaah, sometimes they tell us something that turns out to be true. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a word from the jinn that the jinni snatches, and he cackles it into the ear of his familiar as a hen cackles, but they mix more than a hundred lies with it.”

al-Bukhaari (4701) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah decrees a matter in heaven, the angels beat their wings in submission to His words, making a sound like a chain striking a rock. When the fear is banished from their hearts, they say, What is it that your Lord has said? They say: The truth, and He is the Most High, the Most Great. Then the one who is listening out hears that, and those who are listening out are standing one above the other” – Sufyaan [one of the narrators] demonstrated with his hand, holding it vertically with the fingers outspread. – “So he hears what is said and passes it on to the one below him, and that one passes it to the one who is below him, and so on until it reaches the lips of the soothsayer or fortune-teller. Maybe the meteor will hit him before he can pass anything on, or maybe he will pass it on before he is hit. He tells a hundred lies alongside it, but it will be said, Did he not tell us that on such and such a day, such and such would happen? So they believe him because of the one thing which was heard from heaven.” i.e., he is believed because of the one true word that was heard from heaven and passed on to the fortune teller.

If we assume that the fortune teller told him something that did actually happen, such as if he told him about where a lost item was to be found, or some such, and this is what happened, if the questioner did not know it, then it is not “unseen” in absolute terms, rather it was “unseen” to the one who did not see it or know it. The fortune teller is able to see such things, either by himself or with the help of his helpers among the devils of mankind and the jinn, as is well known.

To sum up: So long as your friend has repented to Allaah, then he should not pay any attention to what the fortune-teller said or be afraid of what he said. Some of the things he mentioned may happen, or they may not. Usually they do not happen, because the ratio of truth – if the fortune teller receives information from the jinn – is no more than 1%.

For more information please see the answer to question no. 32863.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1303. Qaseedat al-Burdah by al-Busayri and an explanation of what it contains of kufr and heresy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Qaseedat al-Burdah by al-Busayri and an explanation of what it contains of kufr and heresy

I have heard several things about the Burdah. Some say its good and beneficial and I have also read that it may be shirk as some of the verses are praising the Prophet (pbuh) with attributes of Allah. I am asking for your opinion on this and whether you think it is shirk and to be avoided.

Praise be to Allaah.

Firstly:

The qaseedah or ode al-Burdah is regarded as one of the most famous poems in praise of the Prophet (blessings and peace of Allah be upon him), if not the most famous. It was written by al-Busayri, whose full name was Muhammad ibn Sa‘eed ibn Hammaad al-Sunhaaji. He was born in 608 AH and died in 696 AH.

It was said that the reason for his composing it was that al-Busayri was afflicted by a chronic disease, and no remedy was of any help; he used to send a great deal of blessings (salawaat) upon the Prophet (blessings and peace of Allah be upon him) until he saw the Prophet (blessings and peace of Allah be upon him) in a dream one night, and he covered him with his cloak (burdah), and when al-Busayri woke up, he stood up and there was no trace of sickness in him, so he composed this qaseedah. And Allah knows best whether this story is true or not.

Secondly:

The poem referred to includes blatant and obvious kufr and heresy. The scholars of Ahl al-Sunnah wa’l-Jamaa‘ah have studied it and criticised it, pointing out its faults and the ways in which it is contrary to the beliefs of Ahl al-Sunnah wa’l-Jamaa‘ah.

Among the most prominent verses for which this poem has been criticised are the following:

1. O noblest of creation, I have no one but you to turn to except you when major calamity strikes.

2. If you do not take my hand out if kindness on the Day of Resurrection, then what great trouble I will be in.

3. This world and the Hereafter are part of what you control, and part of your knowledge is the knowledge of al-Lawh al-Mahfooz and the Pen

4. Stay away from the way of the Christians in praising their Prophet, then (after that) praise him in any way you want

5. If he were to perform miracles commensurate with his real status, his name would bring dead people back to life.

6. I have a connection to him because I am called Muhammad as he is, and he is the kindest of creation in taking care of this connection.

Thirdly:

Some of the comments of the scholars, commenting on and criticising these lines of verse:

1.

Shaykh Muhammad ibn ‘Abd al-Wahhaab said:

With regard to control (of this world and the Hereafter), we will discuss it. Allah says: “The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)” [al-Faatihah 1:4]. Its meaning according to all mufassireen is as Allah explained it in the verse in which He says (interpretation of the meaning):

“And what will make you know what the Day of Recompense is?

18. Again, what will make you know what the Day of Recompense is?

19. (It will be) the Day when no person shall have power (to do anything) for another, and the Decision, that Day, will be (wholly) with Allaah”

[al-Infitaar 82:17-19].

The one who understands the interpretation of this verse and realises that Allah will be the sole Sovereign (and controller) of that Day in particular, even though He is the Sovereign (and controller) of all days, that Day and others, will realise that it is emphasising this important matter (that Allah is the Sovereign and controller), because of knowledge of which a person may enter Paradise and because of ignorance of which he may enter Hell. What a serious matter it is; if a man were to travel for more than twenty years to learn about it, that would not be too much. What comparison can there be between this concept, believing in what the Qur’aan states clearly, as well as the words of the Prophet (blessings and peace of Allah be upon him): “O Faatimah bint Muhammad, I cannot help you before Allah in any way”, and the words of the author of al-Burdah:

“O Messenger of Allah, undoubtedly your high position will enable you to help me when al-Kareem [Allah] takes the name of al-Muntaqim [the Avenger - i.e., on the Day of Resurrection].

I have a connection with him because my name is Muhammad and he is the kindest of all creation in taking care of this connection.

If you do not take my hand out of kindness on the Day of Resurrection, then what great trouble I will be in.”

Let the one who is honest with himself and those who are infatuated with it and those who claim to be scholars but prefer to recite this rather than reciting the Qur'aan ponder the meanings and implications of these lines of verse. Could any person believe in these lines of poetry and at the same time believe in the words of Allah (interpretation of the meaning): “(It will be) the Day when no person shall have power (to do anything) for another, and the Decision, that Day, will be (wholly) with Allaah” [al-Infitaar 82:17-19] and the words of the Prophet, “O Faatimah bint Muhammad, I cannot help you before Allah in any way”? No, by Allah, no, by Allah, no by Allah, except if one may believe that Moosa was truthful and Pharaoh was truthful at the same time, or that Muhammad was following the path of truth and Abu Jahl was following the path of truth at the same time. No, by Allah, they are not equal and will never meet until the head of the crow turns grey.

One who examines and understands this issue and knows al-Burdah and those who are infatuated with it, will understand that Islam has become a stranger once again. End quote.

Tafseer Soorat al-Faatihah, by Shaykh Muhammad ibn ‘Abd al-Wahhaab, 5/13

2.

Shaykh ‘Abd al-Rahmaan ibn Hasan Aal al-Shaykh (may Allah have mercy on him) said:

From ‘Abd al-Rahmaan ibn Hasan and his son ‘Abd al-Lateef to ‘Abd al-Khaaliq al-Hifzi:

Peace be upon you and the mercy of Allah and His blessings. To proceed:

We heard two years ago that you were interested in al-Burdah by al-Busayri, but it contains major shirk that is not hidden. For example he says “O noblest of creation, I have no one to turn to except you…” and so on until the end of the poem, in which he asks for reward in the Hereafter from the Prophet (blessings and peace of Allah be upon him) alone.

The fact that the Prophet (blessings and peace of Allah be upon him) is the best of the Prophets does not mean that he may be allowed exclusively something that Allah has forbidden to His slaves in totality; rather he is enjoined to forbade it and disavow it, as the Messiah son of Maryam disavowed it in the verses at the end of Soorat al-Maa’idah and as the angels disavowed it in Soorat Saba’.

With regard to turning to, this is the same as seeking refuge; seeking refuge is to ward off evil and turning to is to attain something good. Imam Ahmad and others narrated that there was consensus that it is not permissible to seek refuge except in Allah and His names and attributes. As for seeking refuge with anyone else, that is shirk and there is no difference of opinion concerning that.

With regard to the phrase “this world and the Hereafter are part of what you control”, this is contrary to fact that sovereignty and control belong exclusively to Allah on the Day of Resurrection, as He says: “Whose is the kingdom this Day? (Allaah Himself will reply to His Question:) It is Allaah’s, the One, the Irresistible!” [Ghaafir 40:16]. And He says in Soorat al-Faatihah: “The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)” al-Faatihah 1:4]. And there are other similar verses.

And he [the author] discussed this line further to highlight how how much reprehensible shirk it contains.

End quote from Rasaa’il wa Fataawa al-Shaykh ‘Abd al-Rahmaan ibn Hasan ibn Muhammad ‘Abd al-Wahhaab, 1/82

3.

Shaykh Sulaymaan ibn ‘Abd-Allah Aal al-Shaykh (may Allah have mercy on him) quoted some of the lines mentioned above, then he said:

Think of how much shirk there is in these lines, such as:

(i)

He denied that there is any refuge when calamity strikes except the Prophet (blessings and peace of Allah be upon him). But that applies only to Allah alone, with no partner or associate. He is the one in Whom people can find no refuge except Him.

(ii)

He called upon the Prophet (blessings and peace of Allah be upon him), beseeched him, expressed his need of him, and stated that he had no choice but to seek his help, and asked of him these things that can only be asked of Allah. This is associating partners with Allah in His divinity (shirk al-uloohiyyah).

(iii)

He asked him to intercede for him in the words: “undoubtedly your high position will enable you to help me when al-Kareem [Allah] takes the name of al-Muntaqim [the Avenger - i.e., on the Day of Resurrection].” This is what the mushrikoon sought from those whom they worshipped, relying on their high position and intercession before Allah, and this is shirk. Moreover, intercession cannot be granted except with the permission of Allah, so it makes no sense to seek it from anyone else. Allah is the One who gives permission to the intercessor to intercede; no intercessor can initiate his intercession.

(iv)

“I have a connection with him because my name is Muhammad and he is the kindest of all creation in taking care of this connection”

This is telling a lie about Allah and His Messenger (blessings and peace of Allah be upon him). There is no special connection between him and one whose name is Muhammad except through obedience, not by just having the same name yet committing shirk.

This is a great contradiction and obvious shirk, because he is asking first and not doubting that his high position will enable him to help him, then he asks him to take him by the hand out of generosity and kindness, otherwise he will be doomed.

It may be said: How can you ask him first for intercession, then ask him to be kind to you? If you say that intercession can only come after permission from Allah, then how can you call upon the Prophet (blessings and peace of Allah be upon him) and ask him to intercede? Why don't you ask for intercession from the One under Whose authority all types of intercession come, the One Who is the Sovereign and Controller of heaven and earth, the One Who there is no intercession except after His permission. This renders invalid your seeking intercession from anyone other than Allah.

If you say: All I want is to seek his help by means of his high position and intercession, by the permission of Allah.

The response is: How can you ask him (the Prophet) to be generous to you and take you by the hand on the Day of Recompense, when this is contrary to the words of Allah, “And what will make you know what the Day of Recompense is? 18. Again, what will make you know what the Day of Recompense is? 19. (It will be) the Day when no person shall have power (to do anything) for another, and the Decision, that Day, will be (wholly) with Allaah” [al-Infitaar 82:17-19]? How can belief in both this and that coexist in one heart?

If you say: I asked him to take me by the hand and be kind to me by virtue of his high status and intercession,

The response is: It comes back to seeking intercession from someone other than Allah, and that is the essence of shirk.

(v)

In these lines of verse there is turning away from the Creator -- may He be exalted and sanctified -- and relying on created beings with regard to calamities of this world and the Hereafter, as is obvious to the believer. What comparison can there be between this and the words of Allah?

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)”

[al-Faatihah 1:5]

“But if they turn away, say (O Muhammad): ‘Allaah is sufficient for me. Lâ ilâha illa Huwa (none has the right to be worshipped but He) in Him I put my trust and He is the Lord of the Mighty Throne’”

[al-Tawbah 9:129]

“And put your trust (O Muhammad ??? ???? ???? ????) in the Ever Living One Who dies not, and glorify His Praises, and Sufficient is He as the All-Knower of the sins of His slaves”

[al-Furqaan 25:58]

“Say: “It is not in my power to cause you harm, or to bring you to the Right Path.”

22. Say (O Muhammad ??? ???? ???? ????): “None can protect me from Allaah’s punishment (if I were to disobey Him), nor can I find refuge except in Him.

23. “(Mine is) but conveyance (of the truth) from Allaah and His Messages”

[al-Jinn 72:21-23]

If it is said: He did not ask him to be kind to him; rather all he said was that if he is not included among those who receive his intercession, he will be doomed,

The response is: What is meant is still asking him and seeking help from him, as he called upon him the first time and said that there was no refuge for him except with him. Then he clearly asks for favour and kindness in the form of a supplication and condition, because just as asking may come in the form of a request, it may also come in the form of a condition, as Nooh (peace be upon him) said: “And unless You forgive me and have mercy on me, I would indeed be one of the losers” [Hood 11:47].

End quote from Tafseer al-‘Azeez al-Hameed fi Sharh Kitaab al-Tawheed, 1/187-189

4.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked:

I read a hadeeth - how sound is it? It says: “Whoever is named Muhammad, do not hit him or insult him.”

He replied: This hadeeth is fabricated and falsely attributed to the Messenger (blessings and peace of Allah be upon him). It has no basis in the Sunnah. The same applies to the saying “Whoever is called Muhammad has a special bond to Muhammad (blessings and peace of Allah be upon him) and soon he will admit him to Paradise by virtue of that” and “Whoever is called Muhammad, his house will get such and such (blessings).” All of these reports have no basis of soundness. What matters is following Muhammad (blessings and peace of Allah be upon him), not just having his name. How many of those who are called Muhammad are evildoers, because they do not follow Muhammad and do not adhere to his sharee’ah. Names do not purify people; what purifies them is their righteous deeds and their fear of Allah, may He be glorified and exalted. Whoever is called Ahmad or Muhammad or Abu’l-Qaasim, but is a kaafir or an evildoer, it will not benefit him; rather the individual has to obey Allah, strive to obey Allah and adhere to the sharee‘ah of Allah with which He sent His Prophet Muhammad. This is what will benefit him and this is the way of salvation. Mere names without acting upon Islamic teachings have nothing to do with salvation or punishment.

But al-Busayri made a mistake in his Burdah when he said: “I have a connection to him because I am called Muhammad as he is, and he is the kindest of creation in taking care of this connection,” and he made an even bigger mistake when he said:

“O noblest of creation, I have no one to turn to except you when major calamity strikes.

If you do not take my hand out of kindness on the Day of Resurrection, then what great trouble I will be in.

This world and the Hereafter are part of what you control, and part of your knowledge is knowledge of al-Lawh al-Mahfooz and the Pen”

This poor man made his refuge in the Hereafter with the Messenger (blessings and peace of Allah be upon him) and not with Allah, may He be glorified and exalted. He said that he will be doomed if he (the Prophet) does not take him by the hand, and he forgot Allah, may He be glorified, in Whose hand is harm and benefit, giving and withholding; He is the One Who will save His close friends and those who obey Him. The poet is making the Messenger (blessings and peace of Allah be upon him) the sovereign and controller of this world and the Hereafter. He described him as having knowledge of the unseen, part of which is knowledge of what is in al-Lawh al-Mahfooz and the Pen. This is blatant kufr and ultimate exaggeration; we ask Allah to keep us safe and sound.

If he died believing that, and did not repent, then he died in the worst kind of kufr and misguidance. What every Muslim is required to do is to beware of this exaggeration and not be deceived by al-Burdah and its author. And Allah is the one Whose help we seek, and there is no power and no strength except in Allah. End quote.

Fataawa al-Shaykh Ibn Baaz, 6/370, 371

The scholars said more than this, and there is more in the lines of this poem that could be subject to criticism, but we have chosen just some of that and it is sufficient to make the point, which is that we should beware of this qaseedah (ode) and realize that it contains blatant exaggeration, kufr and heresy.

For more information on the criticism of this poem, see the book: al-‘Aqeedah al-Salafiyyah fi Maseeratiha al-Tareekhiyyah, by Shaykh ‘Abd al-Rahmaan al-Maghraawi, part 5 (p. 139-154), and the article Fawaadih ‘Aqadiyyah fi Burdah al-Busayri, by Shaykh ‘Abd al-‘Azeez ibn Muhammad Aal ‘Abd al-Lateef, which is to be found in the following link [in Arabic]:

http://www.saaid.net/arabic/ar20.htm

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1304. Ruling on taking lightly the matter of ruling in accordance with the sharee’ah of Allaah and not applying it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on taking lightly the matter of ruling in accordance with the sharee’ah of Allaah and not applying it

Many Muslims take lightly the matter of ruling according to something other than the sharee’ah of Allaah. Some believe that taking this matter lightly does not have any impact on their adherence to Islam, and others think it is permissible to rule according to something other then that which Allaah has revealed and do not care about the consequences of that. What is the ruling on this?.

Praise be to Allaah.

This matter is subject to further discussion, which is that the one who rules according to something other than that which Allaah has revealed, knowing that it is obligatory to rule according to that which Allaah has revealed and that he is going against sharee’ah, but he thinks that this is permissible and that there is nothing wrong with it and that it is permissible for him to rule according to something other than the sharee’ah of Allaah, is a kaafir in the sense of major kufr, according to all scholars. This applies to ruling in accordance with man-made laws which have been invented by men, be they Christians or Jews or anyone else, if he claims that it is permissible to rule according to them, or that they are better than the rulings of Allaah, or that they are equal to the rulings of Allaah, and that man has the choice: if he wishes he may rule according to the Qur’aan and Sunnah, and if he wishes he may rule according to man-made laws. The one who believes that is a kaafir according to scholarly consensus, as stated above.

But if a person rules according to something other than that which Allaah has revealed because of his whims and desires or because of some worldly interest he may achieve, knowing that he is disobeying Allaah and His Messenger, and that he is committing a great evil and that what he should do is rule according to the laws of Allaah, he is not guilty of major kufr because of that, but he has committed a great evil, major sin and minor kufr, as stated by Ibn ‘Abbaas, Mujaahid and other scholars, and he has committed thereby a lesser form of kufr, wrongdoing and evil, but it is not major kufr. This is the view of Ahl al-Sunnah wa’l-Jamaa’ah. Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed”

[al-Maa’idah 5:49]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Fâsiqûn [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa’idah 5:47]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50].

So the rule of Allaah is the best of rules, and it is the one that must be followed; in it are the best interests of the ummah and its happiness in this world and in the Hereafter, and the best interests of the entire world, but most people are unaware of that. Allaah is the One Whose help we seek, and there is no power and no strength except with Allaah, the Most High, the Most Great. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1305. Does the one who goes to a fortune teller and asks him about something become a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Does the one who goes to a fortune teller and asks him about something become a kaafir?

How can we reconcile between the two following hadeeths?

1 – “Whoever goes to a fortune teller and asks him about something and believes him, his prayers will not be accepted for forty days.” Narrated by Muslim in his Saheeh.

2 – “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad.” Narrated by Abu Dawood. The first hadeeth does not point to kufr whereas the second hadeeth does.

Praise be to Allaah.

There is no contradiction between the two hadeeth. What is meant by the hadeeth “ Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad” is that the one who asks a soothsayer a question, believing that he tells the truth and that he knows the unseen, has committed an act of kufr, because he has gone against the Qur’aan in which Allaah says (interpretation of the meaning): “Say: “None in the heavens and the earth knows the Ghaib (Unseen) except Allaah” [al-Naml 27:65]. As for the second hadeeth, “Whoever goes to a fortune teller and asks him about something and believes him, his prayers will not be accepted for forty days”, which was narrated by Muslim, it does not contain the words “and believes him”.

Thus we learn that if a person goes to a fortune teller and asks him anything, his prayer will not be accepted for forty days, and if he believes him, then he has committed an act of kufr.

And Allaah is the source of strength. May Allaah send blessings and peace on our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azez ibn baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (2/48)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1306. One who believes that there is anyone controlling the universe other than Allaah is a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

One who believes that there is anyone controlling the universe other than Allaah is a kaafir

If a person says that there is anyone controlling the universe other than Allaah, is he a kaafir?.

Praise be to Allaah.

The Muslims believe that Allaah is the only controller of the universe; He is the only One Who controls the affairs of all created things. This comes under the idea of Tawheed al-Ruboobiyyah (Oneness of Divine Lordship), which is the belief that there is no creator but Allaah, no sovereign except Allaah, no controller of the affairs of creation except Allaah. The one who believes anything other than that is a kaafir.

The mushrikeen who worshipped idols and statues used to affirm that Allaah was the one who controlled the affairs of all created things.

Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Who provides for you from the sky and the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?’ They will say: ‘Allaah.’ Say: ‘Will you not then be afraid of Allaah’s punishment (for setting up rivals in worship with Allaah)?’”

[Yoonus 10:31].

The scholars of the Standing Committee for Issuing Fatwas were asked: Is the one who believes that there is anyone controlling the universe other than Allaah a kaafir?

They replied: The one who believes that is a kaafir, because he has ascribed a partner to Allaah in His Lordship (ruboobiyyah). Indeed, he is a worse kaafir than many of the mushrikeen who ascribed partners to Allaah in His Divinity (uloohiyyah).

And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi.

Fataawa al-Lajnah al-Daa’imah (1/4).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1307. It is permissible to say Ya Muhammad (O Muhammad)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

It is permissible to say Ya Muhammad (O Muhammad)?

Can we say like ya Muhammad to our prophet?.

Praise be to Allaah.

Firstly:

It was not permissible to address the Prophet (peace and blessings of Allaah be upon him) by saying “Ya Muhammad” during his lifetime, because Allaah says (interpretation of the meaning):

“Make not the calling of the Messenger (Muhammad ??? ???? ???? ????) among you as your calling one of another”

[al-Noor 24:63].

Al-Dahhaak said, narrating from Ibn ‘Abbaas: They used to say Ya Muhammad, Ya Aba’l-Qaasim, but Allaah told them not to do that, out of respect to His Prophet (peace and blessings of Allaah be upon him). So they said Ya Rasool Allaah (O Messenger of Allaah), Ya Nabi Allaah (O Prophet of Allaah). Mujaahid and Sa’eed ibn Jubayr said something similar.

Qataadah said: Allaah enjoined that His Prophet (peace and blessings of Allaah be upon him) should be treated with respect and venerated and honoured as a leader. Muqaatil ibn Hayyaan said: Do not address him by name when you call him and say Ya Muhammad, and do not say Ya Ibn ‘Abd-Allaah. Rather address him with honour and say Ya Nabi Allaah or Ya Rasool Allaah.

Maalik said, narrating from Zayd ibn Aslam: Allaah enjoined them to address him with honour.

So the Prophet (peace and blessings of Allaah be upon him) should not be addressed by name only, rather it should be said: Ya Rasool Allaah, Ya Nabi Allaah.

Secondly:

It is not permissible to call on the Prophet (peace and blessings of Allaah be upon him) in du’aa’ after his death, because du’aa’ is an act of worship that can only be directed to Allaah. Allaah says (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”

[al-Jinn 72:13]

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?”

[al-Ahqaaf 46:5]

And the Prophet (peace and blessings of Allaah be upon him) said to Ibn ‘Abbaas (may Allaah be pleased with him): “If you ask, then ask of Allaah, and if you seek help then seek help from Allaah.”

Narrated by al-Tirmidhi (2516) and classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi.

Du’aa’ is asking for benefit and asking for harm to be warded off, and it is not only done by saying Yaa (O…), rather it has become customary among people to use this call in du’aa’, especially when hardship comes and calamity strikes, so they say Ya Allaah, meaning O Allaah, save us, give us help, support us.

This is the action of monotheists (believers in Tawheed) who do not call upon anyone other than Allaah. As for those who worship graves and tombs, they call upon their “saints” and revered ones, saying Ya Badawi, Ya Rifaa’i, Ya Jilaani, and what they mean is, O Badawi, help us, come to our aid, save us.

And some of them say: Ya Rasool-Allaah, Ya Muhammad, in this manner also. This is calling upon him, seeking his help and turning to him.

It is well known that this is one of the worst ways of going against the message that was brought by Muhammad (peace and blessings of Allaah be upon him) and the other Messengers, and that was revealed in the Books, namely the call to Tawheed and worshipping Allaah alone, and forsaking the worship of all others.

It is not acceptable in the religion of Islam, which Allaah has chosen as the religion for His slaves, to call upon anyone except Allaah, not any Prophet who was sent or any angel who is close to Him. Rather we are to call upon Him alone. Hence Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

Thus it is known that if a person says Ya Muhammad or Ya Rasool Allaah, not intending thereby to call upon him and seek his help, then there is nothing wrong with it, such as if he wants to call him to mind and remember him, such as if he reads a hadeeth and says Sall-Allaah ‘alayka ya Rasool-Allaah (May Allaah send blessings upon you, O Messenger of Allaah) or How great and beautiful are your words, O Messenger of Allaah. But saying Ya Muhammad is contrary to good manners, as explained above.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it shirk if someone says in any place on earth, Ya Muhammad Ya Rasool-Allaah, calling him?

He replied:

Allaah has stated in His Holy Book and on the lips of His Messenger (peace and blessings of Allaah be upon him) that worship is the right of Allaah alone and no one else has any share of it, and that du’aa’ is a kind of worship, so if a person says in any place on earth, Ya Rasool-Allaah, Ya Nabi Allaah or Ya Muhammad, help me, or save me, or support me, or heal me, or support your ummah, or heal the sick Muslims, and guide their misguided ones and so on, then he is making him a partner with Allaah in worship. The same applies to those who do the same thing with regard to other Prophets, angels, awliya’ (“saints), jinn, idols or any other created beings, because Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

“O mankind! Worship your Lord (Allaah), Who created you and those who were before you so that you may become Al-Muttaqoon (the pious”

[al-Baqarah 2:21]

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (2/453).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people at times of hardship say Ya Muhammad or Ya ‘Ali or Ya Jilaani. What is the ruling on that?

He replied:

If the intention is to call upon them and seek their help, then the person is a mushrik in the sense of major shirk that puts one beyond the pale of Islam, and he must repent to Allaah and call upon Allaah alone, as Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!”

[al-Naml 27:62]

As well as being a mushrik, he is also fooling himself. Allaah says (interpretation of the meaning):

“And who turns away from the religion of Ibraaheem (Abraham) (i.e. Islamic Monotheism) except him who befools himself?”

[al-Baqarah 2:130]

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?”

[al-Ahqaaf 46:5]

End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (2/133).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1308. Ruling on going to someone who undoes spells

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on going to someone who undoes spells

If a person goes to the imam of a mosque who claims to undo witchcraft and does what he says, thinking that this will undo the witchcraft without knowing that this is haraam, has he committed a sin? What is the ruling on that?.

Praise be to Allaah.

If a person undoes spells or witchcraft, one of two scenarios must apply:

1-

He uses shar’i ruqyahs and ta’awwudhaat (prayers seeking refuge with Allaah) that were narrated from the Prophet (peace and blessings of Allaah be upon him), and permissible remedies. There is nothing wrong with this, rather it is mustahabb.

2-

He treats the spell by doing witchcraft which means drawing close to the jinn by offering sacrifices or doing other acts of worship. This is not permissible, because it is the handiwork of the shaytaan and is in fact major shirk, so we must beware of it. It is also not permissible to deal with it by asking sorcerers, fortune-tellers and charlatans or doing what they say. The Messenger (peace and blessings of Allaah be upon him) has warned against going to them, asking them questions and believing them. He (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” Narrated by Muslim (4137).

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer or fortune-teller and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Ahmad in al-Musnad (9171) and classed as saheeh by al-Albaani in Saheeh al-Jaami’, hadeeth no. 5939.

So it is not permissible to go to practitioners of witchcraft or ask them anything or believe them.

Abu Dawood narrated in his Sunan (3370) that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about al-nushrah and he said: “It is the handiwork of the shaytaan.” Classed as saheeh by al-Albaani.

Ibn al-Qayyim said in I’laam al-Muwaqqi’een (4/399): Nushrah means undoing witchcraft. It is of two types: undoing witchcraft by means of witchcraft, which is the handiwork of the shaytaan, because witchcraft is the handiwork of the shaytaan, and the one who engages in nushrah and the one for whom it is done draw close to him by means of what he likes, thus undoing the spell. The second type is undoing witchcraft by means of ruqyah, ta’awwudhaat, du’aa’s and permissible kinds of medicine. This is permissible, and is in fact mustahabb. End quote.

Thus you will know that if this imam is of the type who undoes witchcraft by means of haraam methods, then going to him is a sin, and may constitute kufr. What the one who has gone to him must do is repent from that, and Allaah accepts the repentance of the one who repents. If he did this out of ignorance then we hope that there is no sin on him, but he must give that up and resolve not to do it again in the future.

If he is one of the type who treat those who are bewitched by means of the Holy Qur’aan and du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), then there is nothing wrong with going to him, and that is not a sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1309. Kinds of Tawassul

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Kinds of Tawassul

I have been discussing the subject of using "waseela" while supplicating to Allah (swt) with some Muslims, and have come to know that there are quite different opinions about fact whether the use of "waseela" in duaa is halaal or haraam. Could you please provide me with some information about this subject, some ayaat from the Holy Qur'an or authentic ahaadeeth? With the term "use of waseela" I mean asking via the agency of someone, fx "I ask You (O Allah) to grant me forgiveness via the agency of Prophet Muhammad (Peace be upon him and his household)" or via the agency of other Prophets (Peace be upon them), saints or other pious Muslims.

Praise be to Allaah.

What is meant by tawassul and waseelah is four things:

the kind of tawassul without which faith cannot be complete, which is seeking to reach Allaah (tawassul) by believing in Him and His Messengers, and obeying Him and His Messenger, This is what is meant in the aayah (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. Seek the means of approach to Him…”

[al-Maa’idah 5:35]

This includes seeking to approach Allaah through His Names and Attributes, or by doing acts of obedience and worship by which one seeks to approach Allaah, and so on.

Seeking to approach Allaah by asking His Messenger (peace and blessings of Allaah be upon him) to make du’a’ for one during his lifetime, and the believers asking one another to make du’aa’ for one another. This follows on from the first type and is encouraged.

Seeking to approach Allaah by virtue of the status and virtues of some created being, such as saying, “O Allaah, I ask You by virtue of Your Prophet” and so on. This is allowed by some of the ‘ulama’, but this opinion is da’eef (weak). The correct view is that it is definitely haraam, because there can be no tawassul in du’aa’ except by virtue of the Names and Attributes of Allaah.

Tawassul as it is understood by many of the Muslims of later times, which is calling on the Prophet (peace and blessings of Allaah be upon him) and seeking his help (or seeking the help of the dead and so-called awliya’). This is a form of major shirk, because calling on or seeking help from anyone other than Allaah with regard to something that that only Allaah is able to do is a kind of worship, and directing worship to anyone or anything other than Allaah is major shirk. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1310. He found out that his Shaykh deals with jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He found out that his Shaykh deals with jinn

A young man is studying with a sheikh who deals with jinn in order to treat the possessed people and those suffering from spells. This young man knew about this recently. Should he stop learning from this sheikh and leave the place? Bearing in mind that he has only few months left to complete his Qura’anic studies with him. What is the ruling on seeking knowledge through this sheikh and what is the ruling on the alms given to this student by his sheikh?.

Praise be to Allaah.

Firstly:

Dealing with the jinn is a serious issue, and is a door that leads to evil and mischief; how often have people are affected by this evil? It is sufficient for you to know that shirk only came to mankind through them. The Prophet (peace and blessings of Allaah be upon him) said, telling us how Allaah taught His slaves: “ ‘I have created all My slaves with the inclination to worship Me alone, but the devils come to them and turn them away from their religion. They forbid to them that which I have permitted to them, and they tell them to associate others with Me for which I have not sent down any authority.’” Narrated by Muslim (2865).

There are believers and Muslims among the jinn, and also kaafirs and evildoers. But the fact that they are concealed from man means that we cannot be sure about any one of them, and gives us cause for concern about their tricks and treachery, especially with the spread of ignorance and bid’ah (innovation), which is the harbinger of shirk. Usually these creatures make man fall into that which is haraam, and bring only a little benefit.

Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

Hence the fatwas of the scholars state that it is haraam to deal with the jinn at all – whether with the believers or the kaafirs among them – and it is essential not to take this matter lightly, so as to close the door to fitnah and confusion, and out of concern for those who have faith in Allaah.

It says in al-Insaaf by al-Mardaawi (10/351):

“As for the one who claims to have power over the jinn and claims that he can summon them and they obey him, he should not be denounced as a kaafir or executed, but he should be given a ta’zeer punishment.” He should be given a severe ta’zeer punishment that should not reach the extent of execution, according to the correct view of our madhhab; and it was said that his ta’zeer punishment may reach the extent of execution. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (14/18):

As for seeking help from anyone other than Allaah, it is either from humans or from the jinn. If it is seeking help from the jinn, then this is forbidden and it may be shirk and kufr. “And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression” [al-Jinn 72:6].

Shaykh al-Albaani said in al-Silsilah al-Saheehah (hadeeth no. 2760):

This also includes some who appear outwardly to be righteous treating people by means of that which they call “spiritual medicine (al-tibb al-roohaani)”, whether that is in the ancient manner by contacting his qareen or jinn companion – as they used to do during the Jaahiliyyah – or it is done by means of what they call “summoning the spirits”. Similar to that in my opinion is hypnotism. All of these are means that are not acceptable in sharee’ah, because they all boil down to seeking the help of the jinn who were the cause of the mushrikeen going astray as it says in the Holy Qur’aan (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

The claims of some of those who seek their help, that they only seek the help of the righteous among them, are false claims, because they usually cannot mix with them and live with them in ways that will show whether they are righteous or not. We know from experience that most of the humans with whom you keep company turn out not to be good friends. Allaah says (interpretation of the meaning):

“O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allaah); therefore beware of them!”

[al-Taghaabun 64:14]

This has to do with people who can be seen, so what do you think about the jinn, concerning whom Allaah says (interpretation of the meaning):

“Verily, he [Shaytaan] and Qabeeluhu (his soldiers from the jinn or his tribe) see you from where you cannot see them” [al-A’raaf 7:27]? End quote.

We have previously quoted fatwas from the scholars on this topic, in the answers to the following questions: 10518, 11114 and 78546.

Secondly:

The first thing that the seeker of knowledge must do is to choose trustworthy scholars, people who are religiously-committed, trustworthy and pious. He should only acquire knowledge from those who are qualified, and those who are truly qualified are those who have the knowledge and act upon it, by obeying Allaah and adhering to His laws and commands. The teacher has the greatest effect on the student, so he should have the quality of fear of Allaah (taqwa).

It was narrated that Ibraaheem al-Nakha’i said:

When they came to a man to acquire knowledge from him, they would look at his character, his prayer and his situation, then they would take knowledge from him. Al-Jaami’ li Akhlaaq al-Raawi (1/127).

The scholars stated that this is especially important with regard to learning the Qur’aan.

Al-Nawawi (may Allaah have mercy on him) said in al-Tibyaan fi Adaab Hamalat al-Qur’aan (p. 13):

It should not be learned except from one who is fully qualified and whose religious commitment is apparent, whose knowledge is proven to be sound and whose piety is well known. Muhammad ibn Sireen, Maalik ibn Anas and others among the salaf said: This knowledge has to do with religion, so look to whom you take your religion from. End quote.

Al-Zarnooji (may Allaah have mercy on him) said in Ta’leem al-Muta’allim (p. 7):

He should choose the most knowledgeable, the most pious and the oldest, as Abu Haneefah chose Hammaad ibn Abi Sulaymaan after much thinking and consideration, and he said: I found him to be a patient, forbearing and dignified old man. End quote.

Ibn Jamaa’ah al-Kinaani said in his book Tadhkirah al-Saami’ wa’l-Mutakallim (p. 133):

The seeker of knowledge should look and pray istikhaarah, asking Allaah for guidance concerning the one from whom he will take knowledge and learn good attitude and manners; if possible he should be one who is fully qualified, and is proven to be kind, compassionate and chivalrous, and who is well known for his chastity and piety, and who is well versed and has deep understanding.

The student should not continue to learn when there is a shortcoming in (the teacher’s) piety or religious commitment, or his attitude is not good. It was narrated from one of the salaf: This knowledge has to do with religion, so look to whom you take your religion from.

If you explore the lives of the earlier and later generations, you will find that the student usually only benefits and succeeds if the Shaykh is clearly sincere towards his students.

Even if you look at books, you will find that you will benefit from books authored by those who are more pious and have less interest in worldly gains. End quote.

Thirdly:

Our advice to this seeker of knowledge is to leave this teacher who uses the services of the jinn – if there is certain proof of that – and he should not learn anything from him of knowledge, attitude or religion. That is the most cautious approach, to be on the safe side, if he is able to make up what he has missed and complete his studies with a Shaykh who follows the Sunnah and is righteous.

But if there are no righteous people in his city who can do that for him, then what we think is that he should complete the short time that remains of his studies, if the situation is as described and he only uses the jinn for treating those who are bewitched or sick, and he is not known to practice sihr (witchcraft) or harm the Muslims, or transgress against their wealth or honour. The basic principle according to the scholars is that one may be pardoned for continuing that which one may not be pardoned for starting. Although we would tell a seeker of knowledge not to begin studying with a Shaykh who follows bid’ah, or who is obviously deviant in his knowledge or action, in cases such as this, there is a concession allowing him to continue these studies until he finishes, especially since the remaining time is very short, and especially since he cannot find an alternative teacher in his city who is a righteous follower of the Sunnah.

But what we have said here should also be balanced against the fact that this Shaykh may be following the opinion of those who say that it is permissible to employ the jinn with regard to permissible matters, such as those mentioned in the question; he may be excused for following that (weak) view and in that case we cannot say that he is a follower of bid’ah (innovation) or is misguided.

Although some of Ahl al-Sunnah are of this view, the correct view is that which we mentioned first of all, which is that it is forbidden to employ the services of the jinn at all. But the correct view concerning the issue is one thing, and finding an excuse for those who follow a weaker view is something else.

Fourthly:

Our advice concerning the charity is also to try to do without it, and always look for ways of earning a living by yourself, without falling short in seeking knowledge or spending all your time and effort in seeking a living. Rather you should be moderate and refrain from taking that which is in people’s hands (i.e., by earning your living by your own efforts), and strive to learn about issues of religion, and thus you will attain the pleasure of Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever follows a path seeking knowledge, Allaah will make a path to Paradise easy for him.” Narrated by Muslim (2699).

But if a seeker of knowledge cannot earn enough to live on and he has no choice but to accept charity given by this teacher, there is no sin on him, in sha Allaah, if he takes it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1311. Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

I have a habit which I do not know if it is good or bad:

I ask Allah while washing my feet during wudu’ by the Prophet’s virtue to keep my feet firm on the Siraat.

Also during the prayer I ask Allah by his Prophet’s virtue to forgive my sins and to have mercy on me. Is this du’a permissible or not?

I used to make du’a in this way believing that Allah will answer the prayer of who asks him by His beloved Prophet’s virtue, may peace and blessings of Allah be upon him.

Praise be to Allaah.

Asking Allaah to make His slave’s feet steadfast on the Straight Path is a good du’aa’ and there is nothing wrong with it. We ask Allaah to make the feet of all of us steadfast.

But there are two mistakes in this du’aa’:

1 – Always reciting it when washing your feet during wudoo’:

You know that wudoo’ is an act of worship and that the Muslim does not have the right to change the way an act of worship is done or add to it or take away from it; rather following the Prophet (peace and blessings of Allaah be upon him) properly means doing what he did, without adding or taking anything away.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (22/510):

No one has the right to introduce to the people any kind of dhikr or du’aa’ apart from those that are narrated in the Sunnah, and make them a regular act of worship that the people do all the time, as they do the five daily prayers; rather this is innovation in the religion for which Allaah has not given permission. End quote.

It was not the practice of the Prophet (peace and blessings of Allaah be upon him) to say du’aa’ when washing the parts of the body that are washed in wudoo’. There is a hadeeth concerning that, but it is not a saheeh narration from the Prophet (peace and blessings of Allaah be upon him).

Al-Haafiz ibn al-Salaah said:

There is no saheeh hadeeth concerning that. End quote. It was mentioned thus by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/297).

Ibn al-Qayyim said in al-Manaar al-Muneef (45):

As for the mawdoo’ (fabricated) hadeeth about dhikr when washing each part of the body (in wudoo’), it is baatil (invalid). End quote.

Al-Nawawi (may Allaah have mercy on him) said of the du’aa’s recited when washing each part of the body (in wudoo’): The du’aa’ for washing each part of the body (in wudoo’) has no basis.

Al-Futoohaat al-Rabbaaniyyah (2/27-29).

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (2/49):

Some people think that there is a dhikr for every part of the body (when doing wudoo’), and some ahaadeeth have been narrated concerning that, but they are not saheeh at all, rather they are false. End quote.

In Duroos li’l-Shaykh ‘Abd al-‘Azeez ibn Baaz (no. 13, tape 2) it says:

There is no basis for any of this, and nothing has been narrated in a sound report from the Prophet (peace and blessings of Allaah be upon him), so these du’aa’s are not recommended when washing these parts of the body. Rather what is recommended (mustahabb) is two things: Firstly, when starting to do wudoo’, one should mention the name of Allaah; secondly, after finishing wudoo’ one should recite the Shahaadah. This is what is prescribed with regard to wudoo’. End quote.

It cannot be said that weak ahaadeeth should be acted upon with regard to good deeds, because there is no consensus on this principle and there are some who disagree with it. Moreover, with regard to acting upon weak ahaadeeth, it is stipulated that they should not be severely weak, and this condition is not met in this case, as was understood by Ibn ‘Allaan in al-Futoohaat al-Rabbaaniyyah (2/29).

Al-Suyooti (may Allaah have mercy on him) wrote an essay on this matter entitled al-Ighda’ ‘an Du’aa’ al-A’daa’, in which he explained how very weak the reports concerning that are, and that they are not fit to be acted upon, even with regard to good deeds.

See also the answer to question no. 45730.

2 – As for the second mistake, it is your saying in your du’aa’, “by the status of the Prophet (peace and blessings of Allaah be upon him)”.

Undoubtedly the status of the Prophet (peace and blessings of Allaah be upon him) is great, but Allaah has not made seeking to draw near to Him (tawassul) by means of that one of the causes of du’aa’ being answered.

And the Prophet (peace and blessings of Allaah be upon him) – who is the one who did not omit to guide us to anything that is good – did not teach us to seek to draw near to Allaah by means of that.

Hence it is known that this du’aa’ is not prescribed.

This has already been explained in the answer to question no. 23265.

So strive to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and do not add anything to it or take anything away; keep away from things that have been introduced into the religion, as the Messenger (peace and blessings of Allaah be upon him) advised us when he said: “I urge you to adhere to my Sunnah and the sunnah of the rightly guided Khulafa’ (al-Khulafa’ al-Raashideen), and to seize it firmly. Beware of newly-innovated things, for every innovation is a going-astray.” Narrated by Abu Dawood (4607); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1312. Ruling on praying in a mosque in which there is a grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on praying in a mosque in which there is a grave

Is it correct to pray in mosques in which there are graves?

Praise be to Allaah.

Prayers should not be offered in mosques in which there are graves. The graves should be dug up and the remains transferred to the public graveyards, with each set of remains placed in an individual grave as with all other graves. It is not permissible for graves to be left in mosques, whether that is the grave of a wali (“saint”) or of anyone else, because the Messenger (peace and blessings of Allaah be upon him) forbade that and warned against that, and he cursed the Jews and Christians for doing that. It was narrated that he (peace and blessings of Allaah be upon him) said: “May Allah curse the Jews and the Christians, for they took the graves of their Prophets as places of worship.” ‘Aa’ishah (may Allaah be pleased with her) said, “He was warning against what they had done.” Narrated by al-Bukhaari, 1330, Muslim, 529.

And when Umm Salamah and Umm Habeebah told him about a church in which there were images, he (peace and blessings of Allaah be upon him) said: “When a righteous man died among them, they would build a place of worship over his grave and put those images in it. They are the most evil of mankind before Allaah.” (Saheeh, agreed upon. Al-Bukhaari, 427; Muslim, 528)

And he (peace and blessings of Allaah be upon him) said: “Those who came before you took the graves of their Prophets and righteous people as places of worship. Do not take graves as places of worship – I forbid you to do that.” (Narrated by Muslim in his Saheeh, 532, from Jundab ibn ‘Abd-Allaah al-Bajali). So the Prophet (peace and blessings of Allaah be upon him) forbade taking graves as places of worship and he cursed those who do that, stating that they are the most evil of mankind. So we must beware of that.

It is known that everyone who prays at a grave is taking it as a place of worship, and whoever builds a mosque over a grave has taken it as a place of worship. So we must keep graves far away from the mosques and not put graves inside mosques, in obedience to the command of the Prophet (peace and blessings of Allaah be upon him) and so as to avoid the curse issued by our Lord against those who build places of worship over graves, because when a person prays in a mosque in which there is a grave, the Shaytaan may tempt him to call upon the deceased or to seek his help, or to pray to him or prostrate to him, thus committing major shirk; and because this is the action of the Jews and Christians and we are obliged to differ from them and to keep away from their ways and their evil actions. But if the graves are ancient and a mosque was built over them, then it should be knocked down, because this is an innovated thing, as was stated by the scholars, and so as to avoid the means that may lead to shirk. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al Shaykh Ibn Baaz 10/246

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1313. No one knows the unseen in the absolute sense except Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

No one knows the unseen in the absolute sense except Allaah

I want to know that Quran says that only Allah knows the Unseen. But i found out in a hadith that Prophet PBUH told us that Jinn the fortuneteller a part of truth and then fortune teller mix it with a hundred lies and tells to us , In another hadiths Prophet PBUH tells us that Astrology is only based on lies " Sun and Moon are only Signs of Allah"

So How does Jinn tells the fortune while only Allah knows the Fortune?.

Praise be to Allaah.

Knowledge of the unseen is something that Allaah has kept for Himself, as is indicated by the texts of the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“Say: “None in the heavens and the earth knows the Ghaib (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

“And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record”

[al-An’aam 6:59]

The Prophet (peace and blessings of Allaah be upon him) explained these keys as referring to five things which are mentioned in Soorat Luqmaan, where Allaah says (interpretation of the meaning):

“Verily, Allaah, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)”

[Luqmaan 31:34].

Al-Bukhaari narrated in his Saheeh (hadeeth no. 4477) that ‘Aa’ishah (may Allaah be pleased with her) said: “Whoever tells you that he knows what will happen tomorrow is lying.” Then she recited, “No person knows what he will earn tomorrow.”

But with regard to this matter it is important to know what is the unseen the knowledge of which Allaah has kept to Himself, because al-ghayb (the unseen) means that which is not seen, and that which is not seen may be either that which is not seen by all of creation – both those who are in the heavens and those who are on earth – this kind of unseen is known to no one but Allaah, and this is that which is called al-ghayb al-mutlaq (the unseen in the absolute sense); or this unseen matter may be unseen for some people, and known to some others. This is called unseen for the one who is ignorant of it, but it is not unseen or unknown to all people, and knowledge of it is not unique to Allaah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh al-‘Aqeedah al-Waasitiyyah (p. 158): What is meant by the unseen is that which is not seen. The unseen is something relative. But that which is unseen in the absolute sense (al-ghyab al-mutlaq) is known only to Allaah. End quote.

What fortune-tellers say of things that will happen in the future has nothing to do with the unseen or with knowledge of the unseen, and it is not knowledge of what will happen in the future. Rather they are liars who make false claims. But the Prophet (peace and blessings of Allaah be upon him) has told us that they steal knowledge of that which Allaah has revealed to His angels. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Prophet (peace and blessings of Allaah be upon him) about fortune-tellers, and he said: “They are nothing.” They said: O Messenger of Allaah, they say something and it comes true. The Prophet (peace and blessings of Allaah be upon him) said: “That is a word of truth which the jinni snatches and cackles into the ear of his familiar like the cackling of a hen, and they mix more than one hundred lies with it.” Narrated by al-Bukhaari (7561).

The Prophet (peace and blessings of Allaah be upon him) explained how the jinn steal this word. He said: “…when our Lord, may His name be blessed and exalted, decrees some matter, the bearers of the Throne glorify Him, then the people of heaven who are closest to them glorify Him, until the tasbeeh reaches the people of the lowest heaven. Then those who are nearest to the bearers of the Throne say: What did your Lord say? And they tell them what He said. And the people of heaven ask one another for the news, until the news reaches the lowest heaven. Then the eavesdropping jinn snatch what they can and convey it to their familiars. What they narrated as they heard it is true, but they add lies to it.” Narrated by Muslim (2229).

From this it is clear that the jinn do not have knowledge of the unseen, rather they steal words that they hear from the angels, but the angels themselves do not have any knowledge of that unless Allaah tells them of it. After they are told of it, it is no longer regarded as unseen in the absolute sense, but before that they are like anyone else in creation and do not know anything of the unseen. This depends on Allaah’s telling them of it. Allaah says (interpretation of the meaning):

““(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen)”

[al-Jinn 72:26].

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The noblest of the angelic Messengers, Jibreel, asked the noblest of the human Messengers, Muhammad (peace and blessings of Allaah be upon him), “Tell me about the Hour.” He said: “The one who is asked about it is does not know any more about it than the one who is asking” meaning, just as you have no knowledge of it, I have no knowledge of it either. End quote.

Sharh al-‘Aqeedah al-Waasitiyyah, p. 158

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1314. Ruling on Arab nationalism and undermining the position of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on Arab nationalism and undermining the position of the Prophet (peace and blessings of Allaah be upon him)

What is your opinion of one who is asked, “Which is better in your view, your Prophet (peace and blessings of Allaah be upon him) or your language?” and he answers. “My language”? Is he an apostate if he says that, whether in jest or out of ignorance?.

Praise be to Allaah.

Firstly:

We do not see how you can compare between something tangible and something intangible, so how can the person say that the language – which is an intangible thing – is better than the Prophet (peace and blessings of Allaah be upon him) – who is a tangible thing, i.e., a person?

If we think about it we will realize that the matter may be taken in two ways, one that has to do with the questioner and one that has to do with the respondent.

With regard to the respondent: it may be that he understands “language” as referring to Arab nationalism – as it seems that they are Arabs and are talking about the Arabic language – and that he understands the Prophet (peace and blessings of Allaah be upon him) as referring to Islam. In this case it is possible to compare the two things and ask questions about them.

With regard to the questioner, he wants to draw attention to his exaggerated respect for his language by comparing it to something that is venerated by the Muslims, namely the Prophet (peace and blessings of Allaah be upon him), so he asks him if his language is greater than the Prophet (peace and blessings of Allaah be upon him).

Secondly:

If the first interpretation is correct, then the respondent has fallen into kufr, because Arab nationalism is a jaahili call that involves kufr, criticizes Islamic sharee’ah and divides Muslims, joining Muslims to non-Muslims on the basis of the Arabic language. In their view an Arab kaafir is closer and dearer to them than a non-Arab Muslim. This is clearly kufr and disbelief in Islam and its laws.

The nationalist poet Fakhri al-Baroodi said:

The Arab lands are my homeland, from Damascus to Baghdad

From Najd to Yemen to Egypt to Tetouan (Morocco)

No border separates us and no religion divides us

The language of al-daad (i.e., Arabic) unites us with Ghassaan and ‘Adnaan.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is your opinion on the call for nationalism which believes that belonging to a race or language takes precedence over belonging to a religion, and these groups claim that they do not oppose religion, but they give nationalism precedence over it. What is your opinion of this call?

He replied:

This is a jaahili call, and it is not permissible to join it or encourage those who promote it. Rather it must be put an end to, because Islamic sharee’ah opposes it and rejects it. We should refute their specious arguments and claims with that which makes the truth clear to those who seek it. Islam is the only thing that preserved Arabness in language, literature and culture. Rejecting Islam leads to destroying Arabness in language, literature and culture. Hence the daa’iyahs should strive their utmost to call people to Islam just as the colonialists are striving their utmost to destroy it.

It is a well known principle of Islam, that no Muslim has any excuse for not knowing, that the call for Arab nationalism or any other kind of nationalism, is a false call, grave error and blatant evil; it is a bad jaahili attitude and a plot against Islam and its followers. That is due to many reasons that we have explained in a separate book entitled Naqd al-Qawmiyyah al-‘Arabiyyah ‘ala Daw’ al-Islam wa’l-Waaqi’ (Criticism of Arab Nationalism in the Light of Islam and Reality).

Fataawa al-Shaykh Ibn Baaz (4/173).

This book is published in its entirety in Fataawa al-Shaykh Ibn Baaz (1/280-318).

The Shaykh (may Allaah have mercy on him) also said:

One of the greatest of evils and follies is to compare Islam to Arab nationalism. Does nationalism that is devoid of Islam have any characteristics that qualify it to be counted among the ranks of Islam? Can there be any comparison between the two? Undoubtedly this is the gravest insult to Islam and a denial of its principles and wise teachings. How can any sound mind compare between nationalism and Islam when, if Abu Jahl, ‘Utbah ibn Rabee’ah, Shaybah ibn Rabee’ah and other enemies of Islam were alive, they would be among the most prominent supporters and greatest proponents of nationalism, whereas the proponents and supporters of Islam in every time and place are Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him), Abu Bakr al-Siddeeq, ‘Umar ibn al-Khattaab, ‘Uthmaan ibn ‘Affaan, ‘Ali ibn Abi Taalib and other Sahaabah, the supporters and heroes of Islam, and those righteous people who followed their path? No one would justify comparing nationalism of this ilk, with these men as its supporters, and a religion of such standing, with such supporters and proponents, except one who is deranged, or is a blind follower, or a bitter enemy of Islam. The one who makes such a comparison is like one who compares dung and pearls, or Prophets and devils. The one with insight who ponders this and examines the facts closely, will clearly see that comparing nationalism and Islam is more dangerous to Islam that the comparisons mentioned above. Moreover, how can it be valid to compare nationalism, the fate of one who dies following which is Hell, and Islam, the destiny of one who dies following which is the victory of abiding close to the Lord in an abode of honour?

O Allaah, guide us and our people to the Straight Path, for You are able to do all things.

Fataawa al-Shaykh Ibn Baaz (1/320, 321).

These are two useful answers from the Shaykh (may Allaah have mercy on him) about the comparison between Arab nationalism and Islam. The second answer contains the ruling on one who compares between them, and says that he is deranged or a blind follower or a bitter enemy of Islam.

The one who knows nothing about the status of nationalism may be excused, But if a person is ignorant of Islam and believes that some other religion, system or principle is better than it, he is undoubtedly a kaafir.

Thirdly:

If we examine the second scenario, then we will see that the questioner has spoken ill of the Prophet (peace and blessings of Allaah be upon him) by making this comparison, and the respondent has spoken worse ill by answering this foolishness, which is kufr in and of itself, because it is undermining the status of the Prophet (peace and blessings of Allaah be upon him) and speaking ill of him.

What the Muslim must do is venerate his Prophet (peace and blessings of Allaah be upon him) and support him, and protect him against everything that may offend him; he must also honour him and respect him. Allaah has stated that this is one of the characteristics of the believers, and He has enjoined it on the Muslims.

Allaah says (interpretation of the meaning):

“So those who believe in him (Muhammad ??? ???? ???? ????), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful”

[al-A’raaf 7:157]

“Verily, We have sent you (O Muhammad ??? ???? ???? ????) as a witness, as a bearer of glad tidings, and as a warner.

9. In order that you (O mankind) may believe in Allaah and His Messenger (??? ???? ???? ????), and that you assist and honour him (??? ???? ???? ????), and (that you) glorify (Allaah’s) praises morning and afternoon”

[al-Fath 48:8,9]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Allaah has enjoined assisting him, as He says “and that you assist and honour him”. Ta’zeer (assisting) means helping him, supporting him and protecting him against everything that may offend him.

Honouring refers to everything in which there is tranquillity and peace of mind, such as honour and respect, and dealing with him with the utmost respect and dignity

Al-Saarim al-Maslool (1/425).

Respecting and honouring him is not limited to his lifetime (peace and blessings of Allaah be upon him), rather it is also required after his death.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

It should be noted that revering, respecting and venerating the Prophet (peace and blessings of Allaah be upon him) is required after his death, just as it was required during his lifetime, by showing respect when his name, is mentioned, (peace and blessings of Allaah be upon him), when you hear his hadeeth and Sunnah, when reading his seerah (biography); it also includes showing respect to the members of his household and his companions.

Al-Shifa fi Ahwaal al-Mustafa (2/40).

Allaah, may He be blessed and exalted, has forbidden the Muslims to call the Prophet (peace and blessings of Allaah be upon him) by his name only, as they do with one another; this is by way of venerating him (peace and blessings of Allaah be upon him).

Allaah says (interpretation of the meaning):

“Make not the calling of the Messenger (Muhammad ??? ???? ???? ????) among you as your calling one of another. Allaah knows those of you who slip away under shelter (of some excuse without taking the permission to leave, from the Messenger ??? ???? ???? ????). And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

al-Dahhaak narrated that Ibn ‘Abbaas said: They used to say “Ya Muhammad (O Muhammad); Ya Aba’l-Qaasim (O Abu Qaasim)”, but Allaah forbade them to do that out of respect for His Prophet (peace and blessings of Allaah be upon him). He said: So they said: “Ya rasool Allaah (O Messenger of Allaah); Ya Nabi Allaah (O Prophet of Allaah).” This was also stated by Mujaahid and Sa’eed ibn Jubayr.

Qataadah (may Allaah have mercy on him) said: Allaah enjoined that his Prophet (peace and blessings of Allaah be upon him) should be respected, honoured and venerated.

Muqaatil ibn Hayyaan said: Do not call him by name when you call him, by saying: O Muhammad; and do not say O son of ‘Abd-Allaah; rather honour him by saying “Ya Nabi Allaah (O Prophet of Allaah); Ya rasool Allaah (O Messenger of Allaah).”

Maalik said, narrating from Zayd ibn Aslam: Allaah commanded them to honour him.

Allaah says (interpretation of the meaning):

“O you who believe! Say not (to the Messenger ??? ???? ???? ????) Raa‘ina [In Arabic it means ‘Be careful; Listen to us, and we listen to you’ but in Hebrew it is an insult] but say Unzurna (make us understand) and hear”

[al-Baqarah 2:104]

“O you who believe! Raise not your voices above the voice of the Prophet (??? ???? ???? ????), nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be rendered fruitless while you perceive not.

3. Verily, those who lower their voices in the presence of Allaah’s Messenger (??? ???? ???? ????), they are the ones whose hearts Allaah has tested for piety. For them is forgiveness and a great reward.

4. Verily, those who call you from behind the dwellings, most of them have no sense.

5. And if they had patience till you could come out to them, it would have been better for them”

[al-Hujuraat 49:2-5]

All of this has to do with proper etiquette in addressing the Prophet (peace and blessings of Allaah be upon him), speaking with him and in his presence. They were also enjoined to offer charity before speaking to him.

Tafseer Ibn Katheer (6/88, 89).

Allaah has warned the one who raises his voice in the presence of His Prophet that he may lose his good deeds, which may be rendered invalid.

Allaah says (interpretation of the meaning):

“O you who believe! Raise not your voices above the voice of the Prophet (??? ???? ???? ????), nor speak aloud to him in talk as you speak aloud to one another, lest your deeds should be rendered fruitless while you perceive not.

[al-Hujuraat 49:2]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is etiquette to be observed with the Messenger of Allaah (peace and blessings of Allaah be upon him) when addressing him, i.e., the one who is addressing him should not raise his voice above (the Prophet’s) voice, and he should not speak loudly to him, rather he should lower his voice and address him in a polite and gentle manner, with veneration, respect, honour and esteem. The Messenger is not like one of them, rather they should address him differently as he is different from anyone else with regard to his rights over the ummah and the obligation to believe in him and love him, without which faith is not complete. Not observing that etiquette may lead to serious consequences, and there is the fear that a person’s good deeds may be rendered invalid without him realizing it. Observing proper etiquette with him is also a means of attaining reward and having one’s good deeds accepted.

Tafseer al-Sa’di (p. 799).

The scholars are unanimously agreed that it is obligatory to execute the one who reviles the Messenger (peace and blessings of Allaah be upon him), or criticizes him, or speaks of him with disrespect, whether that is explicit or implicit.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

It should be noted that everyone who reviles the Prophet (peace and blessings of Allaah be upon him), or criticizes him, or attributes to him any shortcoming in his character, lineage, religious commitment or any other attribute, or undermines his position by means of hints, or likens him to something in a way that implies reviling him, scorning him, belittling him, finding fault with him or criticizing him, comes under the ruling on one who reviles him, and is to be executed. Capital punishment also applies to the one who curses the Messenger of Allaah (peace and blessings of Allaah be upon him), or prays against him or wishes for harm to befall him, or attributes to him something that does not befit his status by way of criticism, or says anything foolish about him, or says something bad and false about him, or criticizes him for some calamities and trials that befell him, or tries to undermine his position because of some human trait that is possible for a Prophet.

There is scholarly consensus on this point, from the time of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) until how, and until Allaah inherits the earth and everything on it.

Al-Shifa’ bi Ta’reef Huqooq al-Mustafa (2/214).

Fourthly:

The words and deeds which put a person beyond the pale of Islam come under the same ruling whether they are said in jest or in earnest, or as a mockery. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:65-66]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

This is a clear statement that mocking Allaah, His Signs and His Messenger is kufr, so it applies even more so to deliberate reviling. This verse indicates that everyone who denigrates the Messenger of Allaah (peace and blessings of Allaah be upon him), whether in earnest or in jest has committed an act of kufr.

Al-Saarim al-Maslool (1/37).

So you should advise this man and remind him to fear Allaah, and explain to him how abhorrent his words are. The religion of Allaah, may He be exalted, is not something to be debated and argued, or to be mocked and made fun of. Tell him that what he must do is repent sincerely to Allaah and regret what he has done, and do a lot of good deeds, in the hope that Allaah might guide him and forgive him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1315. Referring for judgement to courts of man-made law in cases of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Referring for judgement to courts of man-made law in cases of necessity

Is referring for judgement to man-made laws or working in that field haraam?.

Praise be to Allaah.

Referring for judgement to courts of man-made law which is contrary to sharee’ah is not permissible; the same applies to working in them and applying those laws among people, because Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad ??? ???? ???? ????) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:49-50]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad ??? ???? ???? ????), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger (??? ???? ???? ????), if you believe in Allaah and in the Last Day. That is better and more suitable for final determination.

60. Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray.

61. And when it is said to them: “Come to what Allaah has sent down and to the Messenger (Muhammad ??? ???? ???? ????),” you (Muhammad ??? ???? ???? ????) see the hypocrites turn away from you (Muhammad ??? ???? ???? ????) with aversion”

[al-Nisa’ 4: 59 -61]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

And there are other verses which enjoin referring for judgement to that which Allaah has revealed and forbid referring for judgement to anything that goes against it.

But if a person is forced to refer for judgement to man-made laws, in order to ward off wrongdoing or get back his rights, it is permissible for him to do that subject to certain conditions:

1. That he cannot get his rights except by this way.

2. That he should do it reluctantly and hate this way of referring for judgement.

3. That he should not take more than his due, even if the law gives it to him.

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on referring for judgement to American law in a dispute between Muslims, with regard to cases of divorce, commerce and other matters?

They replied: It is not permissible for a Muslim to refer for judgement to man-made laws except in cases of necessity if there are no sharee’ah courts. If he is awarded something that is not his right, it is not permissible for him to take it. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/502

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on the work of a Muslim who studies man-made law, then opens a law office and represents cases in civil courts on behalf of companies? What is the ruling on the money that he accumulates?

He replied: Putting man-made laws that are contrary to sharee’ah in the place of sharee’ah is kufr, because it is removing sharee’ah and putting taghoot (falsehood) in its place, and this is included in the verse in which Allaah says (interpretation of the meaning): “And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws” [al-Maa’idah 5:44].

With regard to a person learning man-made law, if he is learning it in order to ward off falsehood with truth, there is nothing wrong with that. But if he is learning it in order to follow what is contains of laws contrary to sharee’ah, this is haraam. Concerning that we say: even with regard to the lawyer in a country that is governed by sharee’ah, we say that if the lawyer wants to bring people's rights to them, there is nothing wrong with practising this profession, but if he wants to prove the other party wrong, whether it is true or false, this is haraam. End quote from Liqa’ al-Baab al-Maftooh, 33/6.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1315. Does committing a sin openly put a person beyond the pale of Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Does committing a sin openly put a person beyond the pale of Islam?

Is it kufr to commit a sin openly and discuss about sinful activities such as movies, songs etc? Does this rule apply to both major as well as minor sins? Please pay attention to this question, as a number of our brothers and sisters who have newly inclined towards Islam are facing this problem.

Praise be to Allaah.

One of the things concerning which there can be no doubt is the fact that committing acts of disobedience and major sins openly is sin upon sin which may lead a person to kufr at the time of committing that sin openly, because he takes the prohibition on that lightly and is proud of what he is doing. There is no difference between major and minor sins with regard to this ruling.

It was narrated that Abu Hurayrah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “All of my ummah may be forgiven except those who commit sin openly. It is a kind of committing sin openly if a man does something at night, then morning comes and Allaah has concealed his sin, but he says, ‘O So and so, I did such and such last night,’ when his Lord has concealed him (his action) all night but in the morning he reveals that which Allaah had concealed for him.”

Narrated by al-Bukhaari, 5721; Muslim, 2990

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

… There is a third type of immoral, prmiscuous evildoer, who speaks of zina with pride (Allaah forbid), and speaks of how he traveled to such and such a land, and committed immoral actions and adultery with a number of women, and so on, and he boasts about that.

This person should be asked to repent; if he repents all well and good, otherwise he should be executed, because if a person boasts about committing zina, this implies that he regards zina as being permissible (Allaah forbid), and whoever regards zina as permissible is a kaafir.

Sharh Riyaadh al-Saaliheen, 1/116

Undoubtedly there are varying degrees of disobedience, and the level of sin varies according to the person’s state of mind whilst committing the sin and afterwards. The one who conceals his sin is not like one who commits sin openly. The one who regrets it afterwards is not like one who boasts about it.

Ibn al-Qayyim said:

In conclusion, evil actions vary according to their consequences. Those who have boyfriends or girlfriends commit a less serious sin than those who commit immoral actions with anyone; the one who commits sin in secret is doing something less serious than one who commits sin openly and broadcasts it. The one who keeps quiet about it commits a less serious sin than one who tells people about it. Such a one is far removed from the forgiveness of Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah may be forgiven except those who commit sin openly…”

Ighaathat al-Lahfaan, 2/147

The basic principle is that the Muslim should follow his sin with repentance and seeking forgiveness; he should regret what he has done and resolve never to go back to it. He should not follow it with boasting and speaking openly about it.

Ahmad (8792) and al-Tirmidhi (3334) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the believer commits a sin, a black spot appears on his heart. If he repents, gives it up and seeks forgiveness, his heart is cleansed, but if he does more then (that spot) increases until it covers his heart. That is the raan (covering of sin) which Allaah mentioned in the Qur’aan:

“Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn”

[al-Mutaffifeen 83:14]

Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2654

There remains one issue that was mentioned in the question, which is the committing of sin openly by those who are new in Islam. Those people are still unaware of the rulings of Islam, so they are excused if they do not know the shar’i rulings, but they should be taught. So strive to teach them, and show them this answer.

May Allaah help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1316. Minor shirk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Minor shirk

I have a colleague at work, and whilst I was talking to him he told us that he has an amulet that he got from some people who say that they are Shaykhs who treat people in the neighbourhood. He says that written inside it is Aayat al-Kursiy and he put it in a piece of leather and tied it and hung it on his chest. We had a discussion, myself, him and some of our colleagues. We advised him to burn the paper or take it to a trustworthy person to undo it and neutralize it, but he refused on the grounds that they are Shaykhs and that no one is allowed to see what is inside this thing, and it is beneficial. My reaction was to try to make him fear Allaah and I did not realize what I was saying; I said: “If you die with this thing on you, you will go to Hell.” To be honest, I regretted it after I said it, and I am afraid that Allaah may cancel out my good deeds, like the man who said to a sinner, “Allaah will not forgive you,” but Allaah said: “Who is the one who swore by Me that I will not forgive So and so? I have forgiven So and so and I have cancelled out your good deeds”. Now I am worried about this matter and I hope that you can advise me and tell me what I should do. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

It is not permissible to wear amulets even if they are from the Holy Qur’aan, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears a sea-shell, may Allaah not give him peace.” Narrated by Ahmad (17440); classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

And he (peace and blessings of Allaah be upon him) said: “Whoever wears an amulet has committed shirk.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’.

If amulets contain Qur’aan, then there is a difference of scholarly opinion concerning them. The more correct view is that they are not allowed, because of the general meaning of the evidence, and so as to ward off the means (that may lead to shirk). And that is also because of the disrespect to which they are exposed in most cases, because the wearer sleeps wearing the amulet, and enters the toilet wearing it, and so on.

It says in Fataawa al-Lajnah al-Daa’imah (1/212): The scholars are unanimously agreed that it is haraam to wear amulets if they contain something other than Qur’aan, but they differed concerning those that contain Qur’aan. Some of them allowed wearing them and some of them did not allow that. The view that it is not allowed is more correct, because of the general meaning of the ahaadeeth and so as to ward off the means (that may lead to shirk). End quote.

This has been discussed in detail in the answer to question no. 10543.

All of this applies if we accept that the amulet asked about here does not contain anything other than Aayat al-Kursiy or other words of Allaah. But it may also include witchcraft and kufr. It is strange that that practitioners of witchcraft put the words of Allaah with their kufr and falsehood, so as to conceal their evil and deceive the people.

It seems from your colleague’s concern that no one should look inside the amulet and his refusal when you asked him for the amulet so that you could see what was inside it, that your colleague is either ignorant of what is really inside the amulet or he knows that what is inside is not only the words of Allaah.

Based on that, you have to advise this colleague of yours and warn him against wearing anything the contents of which he does not know, and wearing amulets altogether.

His saying that no one is allowed to see what is inside it is not correct, rather this is one of the lies of the practitioners of witchcraft and charlatans, and is a way in which they scare the people so that they will not see what is inside the amulets of the names of devils or writing that has no meaning.

Secondly:

As for your saying “By Allaah, if you die with this thing on you, you will go to Hell”, if what you meant is that the one who does that deserves to go to Hell, based on what you have heard about the Prophet (peace and blessings of Allaah be upon him) forbidding that, and his warning of Hell to the one who did that, whilst also knowing that we cannot know whether any specific person will go to Paradise or Hell, except those who are mentioned in the Wahy (Revelation), and that believers in Tawheed who commit sin are subject to the will of Allaah, and if He wills He will punish them and if He wills He will forgive them – if that is what you meant, then there is no sin on you in sha Allaah.

Similarly, if your intention was to warn him of the punishment of those who take such matters lightly and persist in doing them, there is no sin on you for that, in sha Allaah.

In Musnad al-Imam Ahmad (19498) it is narrated that al-Hasan said: ‘Imraan ibn Husayn told me that the Prophet (peace and blessings of Allaah be upon him) saw a ring, I think he said of brass, on a man’s upper arm. He said: “Woe to you, what is this?” He said: It is for pain in the shoulder and hand. He said: “It will only increase you in weakness. Take it off, for if you die with it on you, you will never succeed.” [Classed as da’eef by al-Albaani in al-Da’eefah (1029)].

In Sunan Abi Dawood (4669) it is narrated that Ibn al-Daylami said: I went to Ubayy ibn Ka’b and said to him: I am rather confused about al-qadar (the divine decree); tell me of something by means of which Allaah may take away that which is in my heart. He said: If Allaah punished the inhabitants of His heavens and the inhabitants of His earth, He would punish them and would not be unjust towards them. If He were to bestow mercy on them, His mercy would be better for them than their good deeds. If you were to spend the equivalent of Uhud in gold for the sake of Allaah, Allaah would not accept it from you unless you believed in al-qadar and knew that whatever befalls you could not have missed you and whatever missed you could not have befallen you. If you die believing something other than this, you will go to Hell. He said: Then I went to ‘Abd-Allaah ibn Mas’ood and he said something similar. Then I went to Hudhayfah ibn al-Yamaan and he said something similar. Then I went to Zayd ibn Thaabit and he narrated something similar to me from the Prophet (peace and blessings of Allaah be upon him).

Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5344).

Al-Qaari said concerning the words “you will go to Hell”: this is a warning and a threat! End quote from Tuhfat al-Ahwadhi.

But if what you meant was that this specific person is one of the people of Hell because of this action of his, this is a mistake on your part. We cannot testify that any specific person will be in Paradise or in Hell, unless there is a text that testifies to that.

Note: Wearing an amulet may be minor shirk or it may be major shirk, depending on the situation of the one who uses it. If he believes that it can bring benefit and cause harm in and of itself, then this is major shirk. If he believes that it is a means, then this is minor shirk, because he is regarding something that is not a means as a means. If a person dies in a state of minor shirk without having repented, is he subject to the will of Allaah, or will he not be forgiven, as in the case of major shirk? There are two scholarly points of view:

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Do the words of Allaah, “Verily, Allaah forgives not that partners should be set up with Him (in worship)” [al-Nisa’ 4:48] include minor shirk?

He replied: The scholars differed concerning that. Some of them said that it includes all kinds of shirk, even minor shirk such as swearing by something other than Allaah; Allaah will not forgive him. But with regard to major sins, such as drinking alcohol and zina, they are subject to the will of Allaah; if Allaah wills He will forgive them and if He wills He will punish them.

Shaykh al-Islam [Ibn Taymiyah] said different things. On one occasion he said: Allaah does not forgive shirk even if it is minor. And on another occasion he said: That which Allaah does not forgive is major shirk.

Whatever the case, we must beware of shirk altogether, because the general meaning may include minor shirk too, because He says “Verily, Allaah forgives not that partners should be set up with Him” meaning any partner, therefore it suggests any kind of shirk. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/203).

As for what you have to do, you have to repent to Allaah from your taking such wording lightly, and not do that again in the future.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1317. Wearing gold on which Aayat al-Kursiy is engraved or which is in the shape of an eye or hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Wearing gold on which Aayat al-Kursiy is engraved or which is in the shape of an eye or hand

Many people give as a gift a piece of gold on which is engraved Aayat al-Kursiy or the name of Allaah or the phrase “Allaah jalla jalaaluhu”, or another type which is in the form of a hand, eye or heart, or which contains blue beads. My question is: which of these are haraam, and why? What should the Muslim do if he is given such items as a gift?.

Praise be to Allaah.

Firstly:

It is not prescribed to write Aayat al-Kursiy or the name of Allaah on pieces of gold that are to be worn, because that is a kind of disrespect. It may also be an imitation of the Jews and Christians who hang up or wear things that they revere, such as the cross etc.

There is a concession allowing writing names on rings, even if the name includes the name of Allaah, such as Abd-Allaah or ‘Abd al-Rahmaan. Similarly there is nothing wrong with writing useful words on a ring even if they include the name of Allaah, such as al-hamdu Lillah (praise be to Allaah), tawakkaltu ‘ala Allaah (I put my trust in Allaah) etc. Many such reports have been narrated from the Sahaabah and Taabi’een. Some examples have been mentioned in the answer to question no 68805

The Standing Committee for Issuing Fatwas was asked: We sell hearts in which the name of Allaah is written, which are bought by Arabs and non-Arabs of every kind. We may tell the Arabs that it is haraam to take them into the toilet. Please advise us on the ruling on selling them.

They replied: Selling jewellery on which the name of Allaah is written is not permissible, unless it is erased from it. A similar question was submitted to the Committee which they answered in Fatwa no. 2077, the text of which is as follows:

We attach with out letter some gold jewellery on which is written the name of Allaah. This jewellery is used by our Muslim women as an adornment only. A while ago our brothers in the Committee for the Enjoining of Virtue and Elimination of Vice (enjoining what is good and forbidding what is evil) told us that using this jewellery is haraam, because the name of Allaah is written on it. We tell you that this jewellery is only used by Muslims as an adornment, unlike the women of the Jews and Christians, as the Christians wear jewellery on which there are pictures of the cross and images of idols, and the Jews wear jewellery on which there are pictures of the star of David. We hope that you can explain this issue.

They replied as follows: Since this jewellery has the name of Allaah written on it and is intended for Muslim women to wear around their necks, as Christian women wear a cross and Jewish women wear a star of David, and since things on which the name of Allaah is written may be worn to ward off harm or bring benefits, or for other purposes, and wearing it may expose it to disrespect such as if a person sleeps in it and rolls on top of it, or wears it in places where it is makrooh to take anything in which is written the words of Allaah or the name of Allaah, the committee thinks that it is not permissible to use this jewellery on which the name of Allaah is written, so as to avoid imitation of the Christians and Jews whom the Muslims are forbidden to imitate, and so as to block the means that may lead to evil, and so as to protect the name of Allaah from disrespect, and because of the general meaning of the prohibition on wearing amulets. End quote from Fataawa al-Lajnah al-Daa’imah (13/473)

Secondly:

There is nothing wrong with wearing gold in the shape of a heart, but if it is in the shape of a hand or eye, or it contains blue beads, then it should not be worn, because they wear these things or hang them up in the belief that they ward off the evil eye or bring good luck. Even if a Muslim does not wear them on the basis of such corrupt beliefs, he still should not wear them, because by doing so he is imitating those who wear them for these reasons, and that may lead people to think badly of him, as they will think that he is wearing it to ward off the evil eye. So it is not permissible to wear them in that case. This comes under the heading of wearing amulets, which is forbidden.

Ahmad (17458) narrated from ‘Uqbah ibn ‘Aamir al-Juhani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever wears an amulet has associated something with Allaah (shirk).” Classed as saheeh by al-Albaani in Saheeh al-Jaami’.

Ahmad also narrated (17440) that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears a sea-shell, may Allaah not give him peace.” Classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

An amulet is something that is worn to ward off the evil eye and protect against disaster.

Al-Khattaabi (may Allaah have mercy on him) said: An amulet is a bead that they used to wear in the belief that it could ward off disaster.

Al-Baghawi (may Allaah have mercy on him) said: Amulets are beads that the Arabs used to put on their children to protect them against the evil eye. This was declared false by sharee’ah. See: al-Ta’reefaat al-I’tiqaadiyyah, p. 121.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Sea-shells were taken from the sea and worn to ward off the evil eye. They say that if a person wears this shell he will not be affected by the evil eye or by the jinn.

With regard to the phrase “may Allaah not give him peace” it was said that it means, may Allaah not give him tranquility, and the opposite of tranquillity is anxiety and grief.

And it was said: May Allaah not let him achieve any good, thus he is given the opposite of what he was asking for..

The phrase “has associated something with Allaah (shirk)” refers to major shirk, if he believes that the amulet itself bring benefits or wards off harm without the command of Allaah. Otherwise it is minor shirk.

End quote from al-Qawl al-Mufeed Sharh Kitaab al-Tawheed (1/189).

Whoever is given a gold item of this type should not wear it. He may sell it but he should erase some of its markings before selling it so that it cannot be worn, and has to be melted down and made into something new.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1318. If the apostate repents, his repentance is accepted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

If the apostate repents, his repentance is accepted

One of the brothers came to me one day expressing regret and feeling ashamed of himself because of his bad behaviour towards Allaah – this is the best that he could call it himself – because one day in a fit of anger towards his fiancée he reviled Allaah – we ask Allaah to keep us safe and sound. He came to me in a state of regret and told me that he had shamed himself, and now he felt too ashamed even to pray. He is – praise be to Allaah – a person who is religiously committed.

I hope that you can tell us how to advise him, and explain the shar’i ruling on what happened to him and how he may expiate for that if expiation is required.

Praise be to Allaah.

Firstly:

Undoubtedly what your friend did is bad behaviour towards his Lord, may He be glorified and exalted. His Lord is the One Who created him in the best form and guided him to the true religion and honoured him with intelligence, hearing and sight, and then he reviled Him and insulted Him?! If this was done with regard to any human who had honoured him in some insignificant worldly matters, that would be counted as a bad attitude and bad behaviour, so how about with Allaah, may He be exalted, and there is no comparison between at all the honouring and kindness of a fellow-human and the honouring and kindness of the Creator, may He be exalted.

This reviling puts a person beyond the pale of Islam and makes him an apostate. There is no difference on this ruling among the scholars.

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

Whoever reviles Allaah has committed an act of major kufr (which puts him beyond the pale of Islam), whether he was joking or said it in earnest. The same applies to anyone who mocks Allaah, may He be exalted, or His signs, Messengers or Books. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (peace and blessings of Allaah be upon him) that you were mocking?’”

[al-Tawbah 9:65]

al-Mughni (12/298).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Reviling Allaah or His Messenger is inward and outward kufr, whether the one who reviles them believes that it is haraam or regards it as permissible, or he is unaware of the ruling. This is the view of the fuqaha’ and all the ahl al-sunnah who say that faith consists of words and deeds.

Al-Saarim al-Maslool (1/513).

In al-Mawsoo’ah al-Fiqhiyyah (22/184) it says:

The fuqaha’ are unanimously agreed that whoever reviles Allaah, may He be exalted, is a kaafir, whether he is joking, serious or making fun.

In (24/139) it says:

The fuqaha’ are unanimously agreed that whoever reviles Islam or the religion of the Muslims is a kaafir.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Reviling the deen is one of the worst of major sins and the greatest of evils. The same applies to reviling the Lord, may He be glorified and exalted. These are two of the gravest things that nullify Islam and are means of apostatizing from Islam. If the one who reviles the Lord, may He be glorified and exalted, or reviles the deen is a Muslim, then he becomes an apostate from Islam thereby, and he becomes a kaafir. He should be asked to repent and if he repents (all well and good), otherwise he should be executed on the orders of the authorities via the sharee’ah court. Some of the scholars said: he should not be asked to repent, rather he should be executed because his crime is so great. But the more correct view is that he should be asked to repent so that Allaah may bless him with guidance and he may adhere to the truth. But he should be punished by flogging and imprisonment so that he will not go back to such a great crime. Similarly, if he reviles the Qur’aan or the Messenger or any other Prophet, he should be asked to repent and if he repents (all well and good), otherwise he should be executed. Reviling the deen, reviling the Messenger and reviling the Lord, may He be glorified and exalted, are all things that nullify Islam. The same applies to mocking Allaah and His Messenger, or Paradise or Hell, or the commands of Allaah such as prayer and zakaah. Making fun of any of these things nullifies Islam. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (peace and blessings of Allaah be upon him)that you were mocking?’

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

We ask Allaah to keep us safe and sound.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (6/387).

And he (may Allaah have mercy on him) said:

Everyone who reviles Allaah, may He be glorified, in any way, or who reviles the Messenger Muhammad (peace and blessings of Allaah be upon him) or any other Messenger in any way, or reviles Islam or criticizes it, or mocks Allaah or His Messenger (peace and blessings of Allaah be upon him), becomes a kaafir and an apostate from Islam if he claims to be a Muslim, according to the consensus of the Muslims, because Allaah says (interpretation of the meaning):

“Say: ‘Was it at Allaah , and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

The great scholar Imam Abu’l-‘Abbaas ibn Taymiyah (may Allaah have mercy on him) explained the evidence concerning this issue in his book al-Saarim al-Maslool ‘ala Shaatim al-Rasool (“The unsheathed sword against the one who reviles the Messenger”). The one who wants to learn more about the evidence on this issue may refer to this book, as it is very useful and its author is a great scholar who had vast knowledge of shar’i evidence, may Allaah have mercy on him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (7/77,87).

In the answer to question no. 42505 you will find the fatwa of Shaykh al-‘Uthaymeen on the ruling on reviling Allaah and His Messenger and reviling the deen.

Secondly:

Although the sin that your friend has committed is very great and the rulings concerning it are very strict, Allaah has opened the gate of repentance to the one who wants to turn back from his sin and wants to repent and seek forgiveness. He should not despair of the pardon and forgiveness of Allaah. That is what the shaytaan wants from the sinner and apostate. Yes, he should feel regret for his sin, but that should not become a barrier between him and Allaah that prevents him from repenting and seeking forgiveness.

Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah holds out His hand at night to accept the repentance of those who have sinned during the day, and He holds out his hand by day to accept the repentance of those who have sinned at night – until the sun rises from its place of setting.”

Narrated by Muslim (2759).

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

It was said to al-Hasan al-Basri: One of us feels too shy before his Lord to ask forgiveness for his sin then go back to it, then ask forgiveness then go back (to his sin)? He said: The shaytaan wishes that he could achieve that with you. Do not tire of seeking forgiveness.

And it was narrated that he said: I think that this is the attitude of the believers – i.e., every time a believer sins, he repents.

Jaami’ al-‘Uloom wa’l-Hukam (1/165).

Our advice to him is to repent and regret what he did, and to do a lot of righteous deeds and strive to be better after repentance than he was before he committed this major sin, and Allaah accepts the repentance of the one who repents.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1319. He claims that he circumambulates the Ka’bah in his dreams and tells them about the future

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He claims that he circumambulates the Ka’bah in his dreams and tells them about the future

I got to know a person who told me that in his dreams a Muslim jinn comes to him and he says that he performed tawaaf with him in Makkah and gave him Zamzam water to drink, and he visited the grave of the Prophet (peace and blessings of Allaah be upon him) with him. He says that this all happened on the same night, and until now he says that he performs tawaaf with him in Makkah and visits the grave of the Prophet. This man told me some things about the future and some of them came true. My brother is enchanted by this man and believes everything that he says. I do not have enough knowledge of sharee’ah to be able to prove this man’s claims to be false. How can I get rid of him and convince my brother that this man is a liar?.

Praise be to Allaah.

Firstly:

There is nothing wrong or strange about this man saying that he dreamt that a Muslim jinn performed tawaaf with him in Makkah and visited the grave of the Prophet (peace and blessings of Allaah be upon him). A man may see such things in his dreams, or greater things, such as seeing himself in Paradise or going up into the heaven then coming down, and other things that cannot happen in reality.

This applies if he is telling the truth about his dreams, but some charlatans tell lies and deceive people with their false dreams.

Secondly:

The fact that he speaks about the future indicates that he is one of the fortune-tellers or soothsayers, who deal with the jinn and find out some matters of the unseen from them, as is mentioned in the hadeeth narrated by al-Bukhaari (4701) and Muslim (2228) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah decrees a matter in heaven, the angels beat their wings in submission to His words, making a sound like a chain striking a rock. When the fear is banished from their hearts, they say, What is it that your Lord has said? They say: The truth, and He is the Most High, the Most Great. Then the one who is listening out hears that, and those who are listening out are standing one above the other” – Sufyaan [one of the narrators] demonstrated with his hand, holding it vertically with the fingers outspread. – “Perhaps the meteor will hit the listener before he can pass it on to his companion, and burn him, or perhaps it will not hit him until he passes it on to the one who is below him, until they pass it down to earth – or perhaps Sufyaan said: until it reaches the earth – and is put in the mouth of the witch and he tells one hundred lies along with it. So he is believed and they say: Did he not tell us that on such and such a day, such and such would happen, and it came to pass? That is the word that was heard from heaven. So they believe him because of one thing which was heard from heaven.”

And al-Bukhaari (7561) and Muslim (2228) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Prophet (peace and blessings of Allaah be upon him) about soothsayers. He said: “They are nothing.” They said: O Messenger of Allaah, sometimes they tell us something that turns out to be true. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a word from the jinn that the jinni snatches, and he cackles it into the ear of his familiar as a hen cackles, but they mix more than a hundred lies with it.”

If this man claims to have knowledge of the unseen then he is a kaafir, so beware of going to him, because going to such people and believing them is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty nights.” Narrated by Muslim (2230).

This applies if he goes to him and asks him something and does not believe him. But if he believes him, then the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer or fortune-teller and believes what he says, has disbelieved in what was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Ahmad (9532) and al-Haakim (15); classed as saheeh by al-Albaani in Saheeh al-Jaami’.

Thus it is clear that it is haraam to go to fortune-tellers and believe what they say.

Advise your brother and explain that to him, and warn him against keeping company with this man or believing him.

We ask Allaah to protect us and you from all evils and temptations.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1320. Hanging up chains with blue beads

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Hanging up chains with blue beads

What is the ruling on hanging the chains that has blue beads with the Quran? With strong belief is that it does not protect from the evil eye, and that Allah alone is the All-protecting One. I want to know if just hanging it as adornment in the home is haram?.

Praise be to Allaah.

Firstly:

Hanging Qur’aan on the walls is not appropriate as it involves a number of things that are haraam. These have been explained in the answer to question no. 254.

Secondly:

There is nothing wrong with hanging up chains that include blue beads for the purpose of adornment, so long as there is no false belief involved such as the belief that they bring good luck or ward off the evil eye. See also question no. 10543.

Nevertheless it is better not to hang up these things, because most people hang them up in the belief that they ward off the evil eye or protect one from hasad (destructive envy), so hanging them up is an imitation of these people, and some people may think badly of him if they see these beads, and think that he has hung it up to ward off the evil eye, and some people may follow his example in that.

To sum up, there are a number of reservations about hanging them up, so it is better not to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1321. Referring for judgement to a kaafir judge or an imaam who, although wise, is not a scholar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Referring for judgement to a kaafir judge or an imaam who, although wise, is not a scholar

In the city where we live in the West, there is no Islamic court or Islamic centre to which we can refer for judgement or for help to resolve conflicts. We have an Islamic Da’wah centre but there is no director or anyone we can refer to resolve conflicts. Can a wife’s agreement before a kaafir judge to give up custody of her children be regarded as binding? Can a kaafir judge’s verdict that a father has to spend on his children if they are with the mother be regarded as binding?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Firstly – may Allaah bless you – if the people at the Da’wah centre agree that matters may be referred to them, then this is OK. This is a duty upon them, because we should refer things to Muslims for judgements.

But with regard to the issue of giving up custody – if the mother gives up custody – this does not need the ruling of a judge. If she states that, this is sufficient for it to become binding.

As for spending on the children, so long as they are going to go back to their father when the mother gives up her right to custody, he is going to spend on them anyway.

Question:

If the kaafir judge rules that the father has to spend on them whilst they are with their mother, is this considered to be binding?

Answer:

Even if the judge does not state that the father has to spend on them, it is still his obligation according to sharee’ah.

Question:

But the amount?

Answer:

The amount is to be determined by ‘Urf (local custom).

Question:

So if the amount stipulated by the kaafir judge is in accordance with ‘Urf, is it binding on him?

Answer:

It is binding on him not because it is the ruling of the judge but because it is ‘Urf.

Question:

If the husband and wife agree to refer to a Muslim for judgement, is his ruling binding on them? In the West, the imaam may be a person who is not religious, so can they refer to him for judgement?

Answer:

If there is no one else available, then it is OK, but the fuqaha’ have stated the condition that he should be fit to judge, meaning that he should have knowledge of sharee’ah, but if there is no one else, let them fear Allaah as much as they can.

Question:

There may be no one there at all who knows about passing judgement, but if there is a wise Muslim man?

Answer:

If they ask him to judge between them on the basis that he is going to bring about a reconciliation, this is OK.

Question:

But if we say that it is only for reconciliation, his words will not be binding?

Answer:

No, but if he passes a judgement and they agree to it, then it will become binding. Every reconciliation that the two parties agree to is binding because of the hadeeth: “Reconciliation is permissible among Muslims”. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1322. Ruling on referring to tribal customs for judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on referring to tribal customs for judgement

When a man commits zina with a woman, the tribe offers compensation to the girl’s family in the form of a payment, the amount of which is determined by tribal custom. It may be noted that the tribe helps the man to pay this money. What is the ruling on helping to pay this money if one belongs to the tribe of the one who did it? What is the ruling on taking this money if one belongs to the tribe of the girl? Please note that this town is ruled by a Christian and he does not rule it in accordance with that which Allaah has revealed (sharee’ah), hence the tribes resorted to tribal laws, which also involve ruling by something other than that which Allaah has revealed.

Praise be to Allaah.

Firstly:

With regard to this financial compensation, there may be two scenarios:

1 – When it is paid only where a woman is forced into zina (rape), where the rapist is made to pay the mahr to his victim, or to pay the mahr along with compensation for loss of virginity – if she was a virgin – according to those who say that this is required. The compensation for loss of virginity is the difference between the mahr of a virgin and the mahr of one who was previously married.

This money must be paid by the rapist, and the hadd punishment must be carried out on him, and it must be given to the victim if it is proven that she was forced into it.

If that is the case, then there is no problem with it, rather this is the ruling of sharee’ah even if it is in accordance with customs.

If we assume that they are unable to carry out the hadd punishment, but they can force the rapist to pay the mahr to his victim, then this is acceptable, because if it is not possible to do everything, we should do as much as we can do. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

With regard to obliging the tribe to pay the mahr or help in doing so, there is no basis for that. Rather it must be paid from the wealth of the rapist, as stated above. Helping him to pay it means letting the rapist off lightly and encouraging rape. We will discuss the difference between the mahr and the compensation (for loss of virginity) below.

2 – If that is the procedure that is followed in all cases of zina, with no distinction between cases where the woman is forced into it (rape) and cases where she did it willingly, and the tribe is obliged to help the zaani pay this compensation, and that is regarded as a general ruling that all the tribes refer to, this is like a system of prostitution. The Prophet (peace and blessings of Allaah be upon him) said:

“The price of a dog is evil, and the earnings of a prostitute are evil and the earnings of a cupper are evil.” Narrated by Muslim (1568).

And he said: “The price of a dog, the fee of a soothsayer and the earnings of a prostitute are not permissible.” Narrated by al-Nasaa’i (4293).

It is obvious that this tribal law, which is known as saloom, is the ruling of Jaahiliyyah which is it is not permissible to judge by or to refer to for judgement, or to help with, because Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:49, 50]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

And there are other verses which indicate that it is obligatory to refer for judgement to the laws of Allaah and to reject the rulings of Jaahiliyyah that go against them. Allaah has decreed and prescribed that the zaani should be flogged if he is a virgin and stoned if he is a non-virgin, and this applies to both men and women. Every ruling that goes against this is a ruling of jaahiliyyah, which must be rejected and we must strive to abolish it.

The scholars stated that referring to Bedouin laws and tribal customs that go against sharee’ah is kufr.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: The sixth (type of major kufr with regard to referring to laws for judgement) is the law by which many of the heads of Bedouin clans and tribes rule, based on the sayings of their forefathers and their customs which they call their saloom, which they inherited from them and they judge by it and refer to it for judgement in the event of disputes, based on the rulings of Jaahiliyyah or turning away from the rulings of Allaah and His Messenger. There is no power and no strength except with Allaah. End quote from the essay, Tahkeem al-Qawaaneen.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in an essay entitled “The ruling on referring for judgement to tribal customs and traditions”:

From ‘Abd al-‘Azeez ibn Baaz to whoever among the Muslims reads it: may Allaah help me and them to find out the truth and follow it.

Peace be upon you and the mercy of Allaah and His blessings…

The reason for this is to answer some questions that have been asked by one of our sincere brothers in the Kingdom. He says that in his tribe, and in some other tribes, there are bad tribal customs for which Allaah has not sent down any authority, such as not referring for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and turning instead to tribal customs and ignorant traditions.

One of these is the concealment of testimony and not bearing witness out of tribal loyalty, or bearing false witness out of tribal loyalty also. And there are other reasons that may lead some people to go against sharee’ah.

Because of our duty to be sincere towards Allaah and His slaves, I say – and Allaah is the source of strength:

The Muslims are obliged to refer for judgement to the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him) in all things, and not to man-made laws or tribal customs. Allaah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray”

[al-Nisa’ 4:60]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

No Muslim should give precedence to the rule of anyone other than Allaah over the rule of Allaah and His Messenger, no matter who he is. Just as worship is for Allaah alone, so too is the judgement or decision, as He says (Interpretation of the meaning):

“The decision [hukm] is only for Allaah,”

[al-An’aam 6:57]

Referring for judgement to anything other than the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him) is one of the greatest of evils and the most abhorrent of bad deeds, but as to whether the one who does that is a kaafir, that is subject to further discussion. Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

So there is no faith for the one who does not refer for judgement to Allaah and His Messenger (peace and blessings of Allaah be upon him) with regard to the fundamentals of religion and its minor issues and with regard to disputes concerning rights and duties. Whoever refers for judgement to anything other than Allaah and His Messenger has referred for judgement to the Taghoot (false judges).

Based on this, the tribal Shaykhs must not judge among the people according to tribal customs that have no basis in Islam and for which Allaah has not sent down any authority. Rather they must refer any disputes among their tribes to the sharee’ah courts. There is no reason why they should reconcile between disputants in ways that do not go against sharee’ah, so long as they consent to that and there is no compulsion, because the Prophet (peace and blessings of Allaah be upon him) said: “Reconciliation between Muslims is permissible, except a reconciliation that forbids something that is permitted or permits something that is forbidden.” And all the tribes should not agree to anything but the rule of Allaah and His Messenger … End quote from Majmoo’ Fataawa wa Maqaalaat al-Shaykh IbnBaaz (5/142).

The Standing Committee for Issuing Fatwas was asked: What is the ruling if two men argue and refer for judgement to customary laws, and each of them chooses someone they think is of good character, and they agree to whoever among the tribal Shaykhs they choose to judge between them, and they sit before him and each of them states his case against the other. If it is a simple case, he rules usually rules that the one who is in the wrong should slaughter an animal and invite his opponent to the feast; and if it is a serious case he gives a judgement of al-janbiyyah, which in the past meant that they would strike him on the head with a sharp instrument until his blood flowed. But nowadays they pay the janbiyyah in money and they call this reconciliation. This is something that is widespread among the tribes and they call it a madhhab, and if you do not approve of what they do, they call you qaati’ al-madhhab (one who has forsaken the madhhab). What is the ruling on this?

Answer: The Muslims must refer for judgement to Islamic sharee’ah, not to tribal laws. What you have mentioned is not a reconciliation in the true sense, rather it is referring for judgement to customary principles. Hence they call it a madhhab, and they say of the one who does not agree with the ruling that he has forsaken the madhhab. Their calling it a reconciliation does not alter the fact that it is referring for judgement to Taghoot (false judges). The ruling that they stipulate, of slaughtering an animal or striking the head with a sharp instrument until the blood flows is not a shar’i ruling.

Based on this, the tribal Shaykhs should not judge between people in this manner, and the Muslims should not refer to them for judgement, until they (the Shaykhs) turn away from that to Islamic laws. Today – praise be to Allaah – the authorities have appointed judges who judge between the people and resolve their disputes in accordance with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and who solve their problems in ways that do not go against the laws of Allaah, may He be exalted. So there is no excuse for anyone to refer for judgement to false judges, after the appointment of scholars of Islam to whom they may refer for judgment and who judge in accordance with the law of Allaah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

The Standing Committee for Academic Research and Issuing Fatwas.

‘Abd-Allaah ibn Qa’ood, ‘Abd-Allaah ibn Ghadyaan, ‘Abd al-Razzaaq ‘Afeefi and ‘Abd al-‘Azeez ibn Baaz. End quote.

As that is the case, it is not permissible for you to take part in his judgement or to pay the money or take it. Rather you must disavow yourself of that, and you must advise these people and explain to them the seriousness of what they are doing by passing judgements that are not in accordance with sharee’ah. They have no excuse for that, even if their governor is a Christian who does not apply the rulings of Allaah. They have to advise one another and strive to apply the rulings of sharee’ah as much as they can; whatever they are unable to apply, it is not permissible for them to invent rulings for it, no matter what interests they think may be served by that, otherwise they will be sinners who are introducing jaahili ways into Islam.

Secondly:

The majority of Maaliki, Shaafa’i and Hanbali fuqaha’ are of the view that if a woman is forced into zina (raped), then the rapist must pay a mahr equal to that of her peers.

If she was a virgin, is she entitled to compensation for loss of virginity along with the mahr?

Some of the fuqaha’ are of that view, and it was narrated from Ahmad (may Allaah have mercy on him), but the well known view of the Hanbalis is that compensation for loss of virginity is not required, and the one who is forced into zina can only take a mahr equal to that of her peers. The Maalikis also pointed out that this mahr is not to be paid collectively by the male relatives of the rapist, because zina is a deliberate action, it is not something that can happen by mistake.

The Hanafis differed from that and did not impose a mahr for a woman who is forced into zina, whether she was a virgin or not.

This was also narrated from Ahmad (may Allaah have mercy on him), and was the view favoured by Shaykh al-Islam Ibn Taymiyah, who said concerning the mahr: it is khabeeth (evil).

Thirdly:

If he forced her to commit zina and he destroyed the barrier between the urethra and vagina, then he must pay the mahr and also compensation, but there was a difference of opinion as to the amount. The Hanafis and Hanbalis say that it is one-third of the diyah, and the Shaafa’is say that it is the full diyah. The Hanafis agree with them if he destroys the barrier between the urethra and vagina and she can no longer control her urine.

See al-Mabsoot (9/53), al-Muntaqa by al-Baaji (7/77), al-Taaj wa’l-Ikleel (8/342), Mughni al-Muhtaaj (4/75), al-Mughni (7/209, 8/373), al-Insaaf (8/306-308), al-Mawsoo’ah al-Fiqhiyyah (5/297, 21/95).

Conclusion: The mahr which is paid to the woman who is forced into zina (raped), and the mahr and compensation for loss of virginity which is paid to a virgin who is forced into zina, must be paid from the wealth of the zaani and not by his male relatives, and it must go to the woman who was forced into zina, not to her relatives. As for the woman who willingly commits zina, she is not entitled to anything.

All of this comes after zina has been proven and the hadd punishment has been carried out. This makes clear the difference between what is narrated in sharee’ah and the ruling of tribal customs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1323. How can we respond to those who say that tawaaf is like worshipping idols?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

How can we respond to those who say that tawaaf is like worshipping idols?

Praise be to Allaah.

First of all it is essential to define the essence of the message to which Islamic sharee’ah calls, and how it differs from the idolatry of Jaahiliyyah. Then we will be able to understand whether tawaaf around the Ka’bah is a manifestation of idolatry or of Tawheed and Islam.

If we refer to the Book of Allaah, may He be exalted, we will see that the essence of the Islamic religion is submission to the commands of Allaah and taking Him as our only Lord and God, and rejecting all others who are worshipped unlawfully.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“And whosoever submits his face (himself) to Allaah, while he is a Muhsin (good-doer, i.e. performs good deeds totally for Allaah’s sake without any show-off or to gain praise or fame and does them in accordance with the Sunnah of Allaah’s Messenger Muhammad ??? ???? ???? ????), then he has grasped the most trustworthy handhold [Laa ilaaha illAllaah (none has the right to be worshipped but Allaah)]. And to Allaah return all matters for decision”

[Luqmaan 31:22]

“And turn in repentance and in obedience with true Faith (Islamic Monotheism) to your Lord and submit to Him (in Islam) before the torment comes upon you, (and) then you will not be helped”

[al-Zumar 39:54]

As for ignorant idol-worship, it means submitting to something other than Allaah, and turning to something other than Allaah, be it a rock, an idol or a “wali” (“saint”), as a weak and humble slave filled with hope and fear. These things – in Islam – can only be for Allaah, may He be glorified and exalted.

Allaah says (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

“(It will be said): This is because, when Allaah Alone was invoked (in worship) you disbelieved (denied), but when partners were joined to Him, you believed! So the judgement is only with Allaah, the Most High, the Most Great!”

[Ghaafir 40:12]

“They have no Wali (Helper, Disposer of affairs, Protector) other than Him, and He makes none to share in His Decision and His Rule”

[al-Kahf 18:26]

Once this is established, we will be able to differentiate between the Muslim who affirms the Oneness of Allaah and the idolatrous mushrik in matters which may appear outwardly to be similar. For example:

The Muslim who affirms the Oneness of Allaah loves the Messenger of Allaah (peace and blessings of Allaah be upon him); he venerates him, respects him, sacrifices himself and his wealth in support of him and obeys his commands, and all of that is in obedience to the command of Allaah in the verse (interpretation of the meaning): “So those who believe in him (Muhammad ??? ???? ???? ????), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful” [al-A’raaf 7:157].

As for the idolatrous mushrik, you see him coming to the grave of the Messenger (peace and blessings of Allaah be upon him), asking him to meet his needs and seeking his aid to relieve his worries, and calling upon him with utter humility, regarding him as something divine. He may believe that in his hand are the stores of the heavens and earth, and that al-Lawh al-Mahfooz is part of his knowledge, and other things that are said or believed by some of the ignorant. In this case the mushrik is not following the command of Allaah and he is not submitting himself to Allaah, rather he is submitting to something other than Allaah and obeying the shaytaan in that.

Another example:

The Muslim who affirms the Oneness of Allaah obeys the commands of Allaah in submission to His greatness, may He be glorified and exalted. If He were to command him to prostrate to a human being, or to venerate a human being or a rock, then he would obey that as an act of worship to Allaah and in submission to His command and wisdom, as the angels did when Allaah commanded them to prostrate to Adam (peace be upon him), and they prostrated.

As for the idolatrous mushrik, he prostrates to a human being or a rock out of respect for the person or rock itself, and in submission to what he imagines they possess of the power to benefit or harm, turning to them with hope and fear and humility. In doing that he is not paying any attention to the command of Allaah, or to His rulings, rather he is directing his submission and worship to something other than Allaah on the basis of his own whims and desires.

Hence Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for submission, devotion of the heart and acknowledgement of divinity and Lordship, these can only be directed towards Allaah alone, and if directed towards anyone or anything else they are utterly false. As for prostration it is connected to the commands of Allaah, because Allaah has commanded us to prostrate to Him, and if He had commanded us to prostrate to any of His creation other than Him, we would have prostrated to that one in obedience to Allaah if He wanted us to venerate the one to whom we were prostrating. As He has not commanded us to prostrate, then we should not do it at all. The prostration of the angels to Adam was an act of worship to Allaah, obedience to Him and a means of drawing closer to Him, and it was a way of honouring and respecting Adam. And the prostration of Yoosuf’s brothers to him was a greeting. End quote.

Majmoo’ al-Fataawa (4/360, 361).

Thus we may differentiate between many cases in which actions may appear outwardly to be similar, but in fact one is Islam, Tawheed and faith, whereas the other is shirk, kufr and idolatry.

That includes tawaaf around the Ka’bah:

The Muslim who affirms the Oneness of Allaah obeys the command of Allaah in all matters, great and small. When he hears the words of Allaah (interpretation of the meaning), “and circumambulate the Ancient House (the Ka‘bah at Makkah)” [al-Hajj 22:29], he cannot help but obey them, so he circumambulates the sacred House out of love for Allaah and in obedience to Him, hoping for mercy from Allaah and fearing His punishment. And he does not go beyond what he has been commanded to do of tawaaf, so he does not touch the stones of this House or think that it can bring benefit or cause harm.

As for the idolatrous mushrik, he is the one who circumambulates rocks or shrines, venerating them, hoping that they will relieve his distress and answer his prayers, weeping out of fear of them, beseeching them, and seeking to draw closer to them by means of different acts of worship such as prostration, sacrifices, circumambulation and supplication. In doing so he is not obeying the command of Allaah or the laws of the Prophet (peace and blessings of Allaah be upon him), rather he is obeying his own whims and desires and the shaytaan.

So there is a great and clear difference between the actions of those who believe in Tawheed and Islam, and the manifestations of idolatry and shirk. The one who does not pay attention to this difference will become confused, and will no longer be able to differentiate between kufr and faith.

We hope that the difference between the two is now clear.

And Allaah knows best.

Islam Q

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1324. Is it permissible to seek treatment with one who claims that he has dealings with a doctor from among the Muslim jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is it permissible to seek treatment with one who claims that he has dealings with a doctor from among the Muslim jinn?

If I seek treatment with a man who has with him Muslim doctors from among the jinn, will that invalidate my fast?.

Praise be to Allaah.

Firstly:

It is not permissible to seek the help of the jinn for medical treatment or anything else, and it is not permissible to go to one who claims to do that.

The Muslim should not be deceived by the success of anyone’s treatment or seeing the effects of that, for the Dajjaal will tell the sky to rain and it will rain, and he will tell the earth to bring forth its treasure and it will do so. Should the Muslim be deceived by him and believe his claims? It may be a test or a gradual punishment from Allaah. “We shall gradually seize them with punishment in ways they perceive not” [al-A’raaf 7:182].

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) was asked about the ruling on using the services of Muslim jinn to treat disease if that is needed. He replied:

The sick person should not use the services of the jinn for treatment or ask them for anything, rather he should ask well known doctors, but he should not turn to the jinn, because that is a means that leads to worshipping them and believing them. Among the jinn are some who are kaafirs and some who are Muslims, and some who are innovators, and you do not know about them. So you should not rely on them or ask them for anything, even if they appear to you. Rather you should ask the people of knowledge and human doctors. Allaah condemned the mushrikeen as He said (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

And it is a means that leads to dependence upon them and shirk, and it leads to seeking benefit from them and seeking their help, and all of that is shirk. End quote.

Majallat al-Da’wah (no. 1602, Rabee’ al-Awwal 1418AH, p. 34)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The help of the jinn should not be sought, whether from the Muslims among them or those who say that they are Muslim, because he may say that he is Muslim but he is lying in order to interfere with people. This should be prevented from the outset. It is not permissible to seek the help of the jinn even if they say that they are Muslims, because this opens the door to trouble.

It is not permissible to seek the help of one who is absent whether he is a jinni or otherwise, and whether he is a Muslim or not. Rather we should seek the help of one who is present and is able to help, as Allaah said of Moosa (interpretation of the meaning):

“The man of his (own) party asked him for help against his foe”

[al-Qasas 28:15]

Moosa was present and able to help, and it was possible for him to help as this was an ordinary situation. End quote

Al-Sihr wa’l-Sha’wadhah, p. 86, 87

Secondly:

With regard to fasting, it is valid in sha Allaah and is not invalidated by that, although the reward for fasting may be reduced and may be erased altogether by the commission of sin. See the answer to question no. 50063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1325. Showing off (riya) in worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Showing off (riya) in worship

Is there any chance of getting blessings from an act ruined by riyaa if one's intentions change to please Allaah after the thought of riyaa has already come? For example, I finish reciting Qu'raan, and the thought of riyaa enters my mind. If I immediately fight this thought with thinking about Allaah, can I still get blessings for my recitation, or is it completely ruined forever because of riyaa, given that the act is over and the riyaa thought came after it was already over?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

Showing off may affect worship in three ways:

1 – When the basic motive for worship is to be seen by others, such as one who stands and prays so that people will see him, and so that they will praise him for his prayers. This invalidates the act of worship.

2 – When it is a factor that develops during the act of worship, i.e., if the worshipper is initially sincere in his intention towards Allaah, then the idea of showing off develops whilst he is doing it. In this case one of the following two scenarios must apply:

(i) There is no connection between the first part of his act of worship and the last part, so the first part is valid in all cases, and the last part is invalid.

For example: a man has one hundred riyals that he wants to give in charity, so he gives fifty of them in a sincere act of charity. Then the idea of showing off develops with regard to the remaining fifty. So the first was a sound and accepted act of charity, but the last fifty was an invalid act of charity because the sincerity was mixed with a desire to show off.

(ii) The first part of the act of worship is connected to the last part, in which case one of the following two scenarios must apply:

(a) He wards off the idea of showing off and does not give in to it, rather he turns away from it and hates it. This does not have any effect on him, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what crosses their minds, so long as they do not act upon it or speak of it.”

(b) When he gives in to this idea of showing off and does not ward it off. In this case the entire act of worship becomes invalid, because the first part is connected to the last part. For example, he starts the prayer with a sincere intention towards Allaah, then the idea of showing off develops in the second rak’ah, so the entire prayer becomes invalid because the first part is connected to the last part.

3 – The idea of showing off develop after the act of worship has ended. This does not affect it or invalidate it, because it has been completed soundly, so if showing off occurs after that it does not affect it.

It is not showing off if a person feels happy that the people come to know about his worship, because this developed after he has finished the act of worship.

It is not showing off if a person feels happy because he has done an act of worship, because that is a sign of his faith. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever feels happy because of his good deeds and sad because of his bad deeds, that is the believer.”

The Prophet (peace and blessings of Allaah be upon him) was asked about that and said: “That is the first glad tidings of the believer.”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/29, 30.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1326. He made an amulet with Qur’aanic verses for his wife to wear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He made an amulet with Qur’aanic verses for his wife to wear

Two years ago, On my wife's request, I had prepared an amulet consisting of Quranic verses that she wore.I now looked at question 11788. The answer said that it is SHIRK to do so. Since I was not aware that amulets are considered SHIRK, am I still guilty of SHIRK? Please advise.

Praise be to Allaah.

If an amulet is made with something other than Qur’aan or du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), or if it contains symbols, mumbo-jumbo and strange words that cannot be understood, then there is scholarly consensus that it is haraam and constitutes shirk. But if the amulet is made with Qur’aan or du’aa’s narrated from the Prophet (peace and blessings of Allaah be upon him), then there is a difference of opinion among the salaf, but the correct view is that it is haraam. See question no. 10543.

The scholars of the Standing Committee said:

The scholars are agreed that it is haraam to wear amulets if they are made with anything other than Qur’aan, but they differed concerning those that are made with Qur’aan. Some said that it is permissible to wear them and some said that that is not permissible. The view that it is not allowed is more likely to be correct because of the general meaning of the ahaadeeth, and so as to prevent the means that may lead to shirk.

Fataawa al-Lajnah al-Daa’imah, 1/212

So you and your wife who asked you for this amulet should remove it straight away and burn it. You said that you did that and you did not know that it was shirk, so you are not to be regarded as a mushrik or a sinner because of this action, since you did not deliberately commit an act of sin. Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “My ummah is excused for their mistakes, what they forget and what they are forced to do.”

This evidence indicates that whoever commits a sin but does not know it is a sin, is not to blame, and that Allaah has forgiven him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1327. Ruling on asking of Allaah by virtue of the status of the righteous before Him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on asking of Allaah by virtue of the status of the righteous before Him

Will Allaah honour the living slave by virtue of the righteous dead if we ask of Allaah “by virtue of the righteousness of Shaykh So and so and his position before You and his worship of You, to relieve me of my distress, O Allaah” – when we know that all benefits come from Allaah?.

Praise be to Allaah.

Undoubtedly du’aa’ is one of the greatest acts of worship prescribed in sharee’ah. It brings a person closer to his Lord, may He be glorified. And undoubtedly it is not permissible for anyone to worship Allaah except in the ways that He has prescribed on the lips of His Messenger (peace and blessings of Allaah be upon him). Al-Bukhaari (2499) and Muslim (3242) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours that is not part of it, will have it rejected.” According to the version narrated by Muslim: “Whoever does something that is not part of this matter of ours will have it rejected.”

Hence it may be known that turning to Allaah and beseeching Him in ways that were not narrated from His Prophet (peace and blessings of Allaah be upon him) in word or in deed, and in ways that were not done by the noble Sahaabah who were the keenest of people to do good and adhere to it, is a reprehensible innovation, which a person who loves his Lord and follows His Messenger (peace and blessings of Allaah be upon him) should not do and should not worship Allaah in that manner.

If we look at what you have mentioned in your question about beseeching Allaah by virtue of the status of the righteous, their worship and their position before Allaah, we will notice that this is something that has been innovated and was not narrated from the Prophet (peace and blessings of Allaah be upon him). Nor was it narrated from his noble companions that they ever sought to draw close to Allaah by virtue of the Prophet’s position and status before his Lord, whether during his lifetime or after his death. Rather during his lifetime they used to beseech Allaah by virtue of his du’aa’ for them, and when he (peace and blessings of Allaah be upon him) died, they sought to draw closer to Allaah by virtue of the du’aa’s of the living righteous, and they stopped seeking to draw closer to Him by virtue of the Prophet’s status. This clearly indicates that if beseeching Allaah or seeking to draw closer to Him by virtue of the Prophet’s status were something good and prescribed in Islam, they would have done it before us. Who dares claim that he is keener than ‘Umar ibn al-Khattaab (may Allaah be pleased with him) to do good when he turned away from seeking to draw closer to Allaah by virtue of the status of His Prophet (peace and blessings of Allaah be upon him) and sought to draw closer to Him by virtue of the du’aa’ of the paternal uncle of the Prophet, and the Sahaabah witnessed that and did not denounce him or object to that? It is narrated in Saheeh al-Bukhaari (954) from Anas ibn Maalik that if a drought came, ‘Umar ibn al-Khattaab (may Allaah be pleased with him) would ask al-‘Abbaas ibn ‘Abd al-Muttalib to pray for rain. He would say: “O Allaah, we used to beseech You by means of (the du’aa’ of) Your Prophet for rain and You would give us rain; now we beseech You by means of (the du’aa’ of) the paternal uncle of Your Prophet, so grant us rain.” Then it would rain.

What is meant by their beseeching Allaah by mean of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) or of al-‘Abbaas is beseeching Him through their du’aa’, based on what is said in some versions of this hadeeth, that Anas said: “If drought came at the time of the Prophet (peace and blessings of Allaah be upon him), they would ask him to pray for rain, and he would pray for rain for them, then it would rain. During the caliphate of ‘Umar…” and he narrated the same hadeeth. This was narrated by al-Ismaa’eeli in his al-Mustakhraj ‘ala’l-Saheeh. ‘Abd al-Razzaaq narrated from Ibn ‘Abbaas that “‘Umar prayed for rain in the prayer-place, and he said to al-‘Abbaas: ‘Get up and pray for rain.’ So al-‘Abbaas got up …” and he quoted the hadeeth. This was quoted by al-Haafiz in al-Fath and he did not comment on it.

Thus it is clear that the beseeching meant by ‘Umar (may Allaah be pleased with him) is du’aa’ by a righteous man. This is the correct kind of beseeching as prescribed in sharee’ah, and is indicated by a great deal of evidence. It was known at the time of the Sahaabah (may Allaah be pleased with them). If they were threatened with drought and there was no rain, they would ask the Messenger (peace and blessings of Allaah be upon him) to pray for them, and he would pray, then it would rain. There are many well-known ahaadeeth about this.

It says in Fataawa al-Lajnah al-Daa’imah (1/153):

It is not permissible to supplicate Allaah (du’aa’) by virtue of the Messenger of Allaah or by virtue of any of the Sahaabah or anyone else, or by the life of anyone, because acts of worship are tawqeefi (i.e., we must adhere to what is prescribed in the Qur’aan and Sunnah and not worship Allaah in any way except that which has been prescribed). Beseeching Allaah in the manner described (in the question) has not been prescribed by Allaah, rather He has commanded His slaves to beseech Him by His names and attributes, by believing in His Oneness, by having faith in Him, and by virtue of one’s righteous deeds – not by virtue of the status of So and so or by his life. So we must limit ourselves to that which Allaah has prescribed. Hence it is known that beseeching Allaah by virtue of the status or life of So and so is an innovation that has been introduced into Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: No one has the right to pride himself before Allaah on the righteousness of his forebears, for their righteousness is not part of his deeds for which he may deserve reward, as in the case of the three people in the cave. They did not beseech Allaah by the righteousness of their forebears, rather they beseeched Allaah by virtue of their own righteous deeds.

We ask Allaah to make us steadfast in adhering to His religion and His sharee’ah until we meet Him…

And Allaah knows best.

See: al-Tawassul Anwaa’uhu wa Ahkaamuhu by Shaykh al-Albaani, p. 55ff

Fataawa al-Lajnah al-Daa’imah, 1/153

Al-Tawassul ila Haqeeqah al-Tawassul by Shaykh Muhammad Naseeb al-Rifaa’i, p. 180.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1328. People come to the house of his deceased grandfather and seek blessing from its water. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

People come to the house of his deceased grandfather and seek blessing from its water. What should he do?

My friend’s grandfather was well known for his ability to expel the jinn, but he believes – and Allaah knows best – that he did not interact with them according to Islamic sharee’ah, because according to what my friend says, his grandfather did not pray. Now, after the death of his grandfather, people come to the place where this grandfather lived, seeking blessing thereby. Beside this house there is a tap to which the people come to take water from it, believing it to be blessed, and they leave money beside this tap.

My question is: what advice can you offer my friend? Should he break this tap or what? Is the money that is left beside this tap haraam?.

Praise be to Allaah.

Firstly:

It is not permissible to seek blessing from the relics of anyone except the Prophets, whether those from whom blessing is sought are righteous or evildoers. We ask Allaah to keep us safe and sound. But the fact that people are seeking blessing from one who did not pray is indicative of profound ignorance and heedlessness, and shows how great is the people’s need to learn sound ‘aqeedah that will save them from misguidance.

The evidence that it is not permissible to seek blessing from the relics of anyone other than the Prophets is the fact that there is no report that any of the companions of the Prophet (peace and blessings of Allaah be upon him) sought blessings from Abu Bakr, ‘Umar or anyone else among the Sahaabah (may Allaah be pleased with them). If that had been something good, they would have done it before us.

Al-Shaatibi (may Allaah have mercy on him) said: After the death of the Prophet (peace and blessings of Allaah be upon him), none of the Sahaabah (may Allaah be pleased with them) did anything of that nature with regard to those who succeeded him as leaders. The Prophet (peace and blessings of Allaah be upon him) did not leave behind in the ummah anyone who was better than Abu Bakr al-Siddeeq (may Allaah be pleased with him), who was his successor, and he did not do anything of that sort, and neither did ‘Umar (may Allaah be pleased with him), and they were the best of the ummah after him. Neither did ‘Uthmaan, or ‘Ali, or any of the Sahaabah, and there is no one in the ummah who is better than them. There is no report from any of them via any sound isnaad that they sought blessings in any of these ways or similar ways. Rather they limited themselves to emulating the actions, words and conduct of the Prophet (peace and blessings of Allaah be upon him). So there is consensus among them that all such things should be avoided. End quote from al-I’tisaam, 1/482

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is no one from whose relics blessing may be sought except Muhammad (peace and blessings of Allaah be upon him). No blessing should be sought from the relics of anyone else. Blessings may be sought from the relics of the Prophet (peace and blessings of Allaah be upon him) during his lifetime and after his death, so long as those relics remain. For example, Umm Salamah (may Allaah be pleased with her) had a vessel of silver in which were a few hairs of the Prophet (peace and blessings of Allaah be upon him) by means of which the sick sought healing. If a sick person came, she would pour some water over these hairs, then stir it, then give it to the sick person. But in the case of anyone other than the Prophet (peace and blessings of Allaah be upon him), it is not permissible for anyone to seek blessing from his saliva, sweat, garment or anything else – rather that is haraam and is a kind of shirk. End quote from Majmoo’ al-Fataawa, 2/107

Secondly:

Your friend has to do two things:

1 – He should warn people against this haraam means of seeking blessing, if he is able to do so. Otherwise, he should seek the help of knowledgeable people to guide the people to the truth and show them the right way, and warn them against corrupt beliefs that will lead them to shirk and bid’ah (innovation).

2 – He should get rid of this tap by removing it, cutting off the water supply and so on. He has an example to follow in ‘Umar (may Allaah be pleased with him) who cut down the tree of al-Hudaybiyah when he heard that some people were praying at the tree.

Al-Shaatibi (may Allaah have mercy on him) said: Ibn Waddaah said: I heard ‘Eesa ibn Yoonus, the mufti of the people of Tarsoos, saying: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) ordered that the tree beneath which the Prophet (peace and blessings of Allaah be upon him) had received the oath of allegiance (bay’ah) be cut down, because the people were going and praying beneath it, and he feared that they might fall into fitnah. End quote from al-I’tisaam, 1/448

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: I found with Ibn Sa’d a saheeh isnaad from Naafi’, saying that ‘Umar heard that some people were going to the tree and praying there, so he warned them (not to do that), then he ordered that it be cut down, and it was cut down. End quote from Fath al-Baari, 7/513

Thirdly:

Whatever of this money he has taken, there is no sin on him for that, because it is money that people gave willingly and has no owner, so it is permissible for him to have taken it. But it is not permissible for him to approve of this evil deed in order to take the money, rather he must do what is mentioned above: explain to people and put an end to this evil.

It says in Fataawa al-Lajnah al-Daa’imah (23/227), with regard to making use of things that are donated to the awliya’ and the righteous: … but if the things that are donated to the awliya’ and the righteous are things other than sacrifices, such as bread, dates, chickpeas, sweets and other things the permissibility of which as food does not depend on the manner of slaughter, then you should avoid distributing them to the people because that entails propagating innovation and cooperating in spreading it, taking part in the manifestation of shirk and approving of it. But they come under the ruling on property whose owners have forsaken it and left it for whoever wants to take it, so whoever takes any of it, there is no sin on him.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1329. Will the repentance of a witch be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Will the repentance of a witch be accepted?

Will the repentance of a witch (practitioner of witchcraft) be accepted by Allaah? Because I heard that a witch asked the Sahaabah about repenting after the death of the Messenger (peace and blessings of Allaah be upon him) and no one answered her. What did they say to her? Would her faith benefit her before Allaah? Why do the scholars issue fatwas about the acceptance of the witch’s repentance in this case?.

Praise be to Allaah.

Learning witchcraft and practising it constitute kufr. Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’”

[al-Baqarah 2:102]

A practitioner of witchcraft may do something that makes him an apostate, so he commits kufr and should be executed for his apostasy. Or he may practise witchcraft by doing something that does not constitute kufr. In that case there is a difference of scholarly opinion, but the correct view is that he should also be executed if it is proven that he is a practitioner of witchcraft. This is what the Sahaabah (may Allaah be pleased with them) did and enjoined other to do. If he is executed, he should not be washed or shrouded or buried in the Muslim graveyard.

There should be no hesitation in executing the practitioner of witchcraft, whether we say that he is a kaafir or not, because this is what is proven from the companions of the Prophet (peace and blessings of Allaah be upon him). Executing him prevents the spread of evil and serves as a deterrent to his fellow practitioners of witchcraft.

If a practitioner of witchcraft repents sincerely to Allaah, then Allaah will accept his repentance. This is between him and his Lord, before the matter reaches the courts. But if the matter reaches the Islamic court, then the qaadi should execute him without asking him to repent, so as to rid society of his evil. But it is not permissible for any individual to carry out the hadd punishment by himself, rather the matter must be referred to the authorities.

There follow some fatwas of the scholars on this matter:

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If a practitioner of witchcraft repents sincerely to Allaah, that will benefit him before Allaah, for Allaah accepts repentance from the mushrikeen and others, as He says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins”

[al-Shoora 42:25]

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

But in this world it is not accepted. The correct view is that he is to be executed. If it is proven to the court that he is a practitioner of witchcraft, then he should be executed, even if he says, “I have repented.” His repentance between him and Allaah is valid, if he is sincere, and that will benefit him before Allaah, but according to the Islamic ruling he is to be executed, just as ‘Umar executed the practitioners of witchcraft, because their evil is great. They may say, “We have repented,” but they may be lying, and the people will be harmed and may not be safe from their evil because of the repentance that they show. So they should be executed, and their repentance will benefit them before Allaah if they are sincere. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/111

2 – The Shaykh (may Allaah have mercy on him) also said:

The correct view according to the scholars is that the practitioner of witchcraft should be executed without being asked to repent, because of the seriousness of their evil. Some scholars are of the view that they should be asked to repent, and that they are like any other kaafirs who should be asked to repent. But the correct scholarly view is that they should not be asked to repent because their evil is so great, and because they conceal their evil and their kufr; they may claim to have repented but they are lying, and may cause a great deal of harm to people as a result. Hence the scholars were of the view that the one who is known and proven to be a practitioner of witchcraft should be executed even if he claims that he has repented and that he regrets what he has done; he should not be believed.

Hence it is narrated that ‘Umar (may Allaah be pleased with him) wrote to the commanders of the troops telling them to execute every practitioner of witchcraft they found, so as to guard against their evil. Abu ‘Uthmaan al-Nahdi said: “We executed three practitioners of witchcraft.” This is how it was narrated in Saheeh al-Bukhaari from Bajaalah ibn ‘Abdah. [It was also narrated by Abu Dawood with a saheeh isnaad, and the original report is in al-Bukhaari].

And it is narrated in a saheeh report that Hafsah executed a slave woman of hers because she found out that she was engaging in witchcraft. And when the great Sahaabi Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) saw a practitioner of witchcraft playing with his head – making the people think that he was cutting off his head and putting it back – he approached him without him realizing and killed him, and said: “Now put your head back if you are telling the truth!”

Conclusion: the evil of the practitioners of witchcraft is great, hence it is obligatory to execute them. If the authorities know that they are practitioners of witchcraft, and that is proven with shar’i evidence, then they have to execute them, so as to protect society from their evil and corruption. End quote.

3 –The Shaykh also said (8/111):

If he is executed, the funeral prayer should not be offered for him, and he should not be buried in the graveyard of the Muslims; he should be buried in the graveyard of the kaafirs. He should not be buried in the graveyard of the Muslims, the funeral prayer should not be offered for him, and he should not be washed or shrouded. We ask Allaah to keep us safe and sound.

4 – He also said:

The ruling on the practitioner of witchcraft who is known to make people imagine things, or whose actions result in harm for people, such as causing people to see things that are not there, making a man beloved to his wife or a wife beloved to her husband, or the opposite, which causes harm to people, if that is proven by means of evidence in the Islamic court, then this practitioner of witchcraft must be executed and his repentance should not be accepted even if he repents.

We have quoted above the report narrated from ‘Umar (may Allaah be pleased with him), who ordered his commanders to kill the practitioners of witxhcraft so as to prevent their mischief on earth and to stop them disturbing the Muslims and causing harm to people. As soon as they are found out, then it is obligatory for the Muslim leaders to execute them even if they say “We have repented”, because there is no guarantee. If they are sincere in their repentance, that will benefit them before Allaah, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

If a person comes to the authorities without having been found out and tells them that he has repented, and that in the past he used to do such and such, but he has repented to Allaah and he seems outwardly to be good, then his repentance should be accepted, because he has come voluntarily, seeking goodness and announcing his repentance without having been found out and without anyone making any claims against him. So if he comes in a manner that does not suggest any kind of trickery, then his repentance should be accepted, because he has come repenting and expressing regret, like any other kaafir who may have a bad past, then Allaah blesses him by enabling him to repent without being forced do that by anyone and without anyone making any claims against him. End quote. Majmoo’ Fataawa al-Shaykh Ibn Baaz (8/81, 82) 5 – The scholars of the Standing Committee said: If the practitioner of witchcraft does any act of kufr in his magic, then he is to be executed as a hadd punishment for his kufr. If it is proven that he killed by means of his magic someone whose life is protected by sharee’ah, then he should be executed as a qasaas punishment. If he did not do any act of kufr or kill anyone by means of his magic, then there is a difference of scholarly opinion with regard to executing him for his witchcraft. But the correct view is that he should be executed as a hadd punishment for his apostasy. This is the view of Abu Haneefah, Maalik and Ahmad (may Allaah have mercy on them), because his magic ipso facto means that he is a kaafir, because the verse (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic

[al-Baqarah 2:102]

indicates that all practitioners of witchcraft are kaafirs. And it is proven in Saheeh al-Bukhaari that Bajaalah ibn ‘Abdah said: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote saying: Execute every practitioner of witchcraft, male or female, and we executed three practitioners of witchcraft. And it was narrated that Hafsah, the Mother of the Believers (may Allaah be pleased with her) ordered that a slave girl of hers who had put a spell on her be executed, and she was executed. Narrated by Maalik in al-Muwatta’. And it is proven that Jundub said: The punishment for the practitioner of witchcraft is a blow with the sword. Narrated by al-Tirmidhi who said: the correct view is that it is mawqoof. Based on this, the ruling on the practitioner of witchcraft asked about in the question is that he should be executed according to the correct scholarly view. The one whose job it is to confirm that witchcraft has taken place and to carry out the punishment is the ruler who is charge of the Muslims’ affairs, so as to ward off mischief and close the door to chaos. End quote. Fataawa al-Lajnah al-Daa’imah, 1/551-553 6 – Shaykh Ibn ‘Uthaymeen said: Is this execution a hadd punishment or killing him because of his kufr? Both are possible, based on the details about the kufr of the practitioner of witchcraft that we have discussed above. But based on the above discussion we say: if a person’s witchcraft constitutes kufr, then his execution is that of an apostate, but if his witchcraft does not constitute kufr, then it comes under the heading of protection against serious harm, and it must be implemented as the ruler sees fit. Conclusion: Practitioners of witchcraft must be executed, whether or not we say that it is because of their kufr, because they make people sick and may even kill them, they cause separation between husband and wife, and vice versa, and they may bring about reconciliation between enemies and thus attain their goals. One of them may bewitch a person to make him like him and get what he wants from him, such as if one of them bewitches a woman in order to have his way with her, and because they spread mischief on earth. So it is obligatory for the authorities to execute them without asking them to repent, so long as that is done to ward off their harm and the great damage they may cause. The hadd punishment has nothing to do with being asked to repent; when the offender is caught the hadd punishment must be carried out. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 9/508, 509. This is a commentary on Kitaab al-Tawheed. 7 – Shaykh Ibn ‘Uthaymeen also said: The view that (practitioners of witchcraft) should be executed is in accordance with the principles of sharee’ah, because they spread mischief on earth and their mischief is one of the greatest forms of mischief. So executing them is obligatory for the ruler, and it is not permissible for the ruler to fail to execute them, because if such people are left alone and their actions become widespread, they will cause mischief in their own land and in the land of others. But if they are executed the people will be safe from their evil and the people will be deterred from indulging in witchcraft. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen (9/509). This is a commentary on Kitaab al-Tawheed. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1330. He insults Islam – should he be friends with him? How should he deal with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He insults Islam – should he be friends with him? How should he deal with him?

I have a friend who insults Islam and says bad things to me in Ramadaan. How should I deal with him? He is always with me and is always saying these insulting things.

Praise be to Allaah.

Insulting Allaah or Islam is major kufr which puts a person beyond the pale of Islam. Allaah says (interpretation of the meaning):

“Say: Was it at Allaah and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65,66]

What you have to do is to remind this slanderer and advise him, and warn him that all his good deeds are to no avail, and that if he does not repent, he will meet Allaah when he is guilty of major kufr.

Tell him that the punishment that he deserves in this world is execution, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari, 3017.

Tell him that he must come back to Islam, and that if he comes back and repents, Allaah will accept his repentance.

If he responds, then all well and good, but if he does not respond, it is not permissible for you to stay with him when he is insulting Islam.

Shaykh Ibn ‘Uthaymeen was asked about the ruling on staying among people who insult Allaah, may He be glorified.

He replied:

It is not permissible to stay with people who are insulting Allaah, may He be glorified, because Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/question no. 238

It should be noted that bad company will bring nothing but evil, so protect yourself against that. The Prophet (peace and blessings of Allaah be upon him) likened a bad companion to the one who operates the bellows: either he will burn your clothes, or you will notice a foul smell from him.

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of a good companion and a bad companion is that of one who carries musk and one who works the bellows. With the carrier of musk, either he will give you some or you will buy some from him, or you will notice a good smell from him; as for the one who works the bellows, either he will burn your clothes or you will notice a bad smell from him.” Narrated by al-Bukhaari, 5543; Muslim, 2628.

Al-Nawawi (may Allaah have mercy on him) said:

In this hadeeth the Prophet (peace and blessings of Allaah be upon him) likened a good companion to the one who carries musk, and the bad companion to one who works the bellows. It points to the virtue of sitting with righteous, good and honourable people, people of good attitude, awareness, knowledge and manners, and indicates that it is not allowed to sit with evil people and followers of innovation, those who backbite about people or who are foul-mouthed and have nothing better to do, and other blameworthy things. End quote.

Sharh Muslim, 16/178

In conclusion: You have to advise this person who lives with you, who has fallen into major kufr because of his insulting Islam, and who has committed a major sin by insulting you. If he responds to your advice and mends his ways, then stay with him and help him to discipline himself, but if he does not respond, then there is nothing good for you in remaining friends with him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1331. Ruling on studying man-made laws

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on studying man-made laws

What is the ruling on studying man-made laws, and teaching them?.

Praise be to Allaah.

There is no doubt that Allaah has enjoined upon His slaves to rule according to His sharee’ah and to refer to it for judgement, and He has warned against ruling by any other laws and has stated that this is the characteristic of the hypocrites. He has also stated that any rule other than His rule is the rule of Jaahiliyyah (ignorance) and that there is nothing better than His rule. Allaah tells us that people do not truly believe until they refer to His Messenger (peace and blessings of Allaah be upon him) for judgement in all disputes between them, and find in themselves no resistance against his decisions, and accept (them) with full submission. In Soorat al-Maa'idah Allaah tells us that ruling by anything other than that which He has revealed is kufr (disbelief), wrongdoing and evildoing. All these things that we have mentioned here are clearly stated by Allaah in His Book.

With regard to those who study and teach man-made laws, they fall into different categories:

-1-

Those who study it or teach it in order to understand its real nature, or to understand the superiority of sharee’ah to these laws, or to benefit from it in ways that do not go against sharee’ah, or to benefit others in such ways. It seems that there is no sin on the one who does this, indeed he may be rewarded for that if he seeks to expose its faults and demonstrate the superiority of sharee’ah. The ruling on people in this category is the same as the ruling on those who study the rulings on riba and the various kinds of alcohol and gambling, and false beliefs, or who teach about such matters so that he may know them and the Islamic rulings on them, or he may inform others of that, whilst also believing that they are haraam, just as those in this category who study law believe that man-made laws which go against the laws of Allaah are haraam. They do not come under the same ruling as those who learn or teach witchcraft and the like, because witchcraft is haraam in and of itself, as it involves shirk and worship of the jinn instead of Allaah. So the one who learns it or teaches it to others only attains it by means of shirk, unlike the one who studies law or teaches it to others, not because he thinks that it is permissible, but for a permissible or Islamically prescribed purpose, as stated above.

-2-

Those who study law or teach it to others in order to pass judgements thereby or to help others to do so, even though they believe that it is haraam to rule by anything other than that which Allaah has revealed. But their desires or love of money makes them do that. These people are undoubtedly doing wrong and they are committing kufr, wrongdoing and evil, but it is minor kufr, minor wrongdoing and minor evil that does not put them beyond the pale of Islam. This view is well known among the scholars. It is also the view of Ibn ‘Abbaas, Tawoos, ‘Ata’, Mujaahid and a number of the earlier and later generations, as was stated by al-Haafiz ibn Katheer, al-Baghawi, al-Qurtubi and others. The great scholar Ibn al-Qayyim (may Allaah have mercy on him) also mentioned something similar in his book Kitaab al-Salaah. Shaykh ‘Abd al-Lateef ibn ‘Abd al-Rahmaan ibn Hasan (may Allaah have mercy on him) wrote an excellent essay on this topic which has been published in the third volume of al-Rasaa’il al-Oola.

Those who learn and teach man-made systems of law are likened to those who learn about different kinds of riba, alcohol and gambling and teach them to others for some whims and desires of their own or because of their greed for money, even though they do not regard that as permissible. They know that all dealings involving riba are haraam, just as they know that drinking intoxicants and gambling are haraam, but because they are weak in faith and are overwhelmed by whims and desires or greed for money, their belief that these things are haraam does not stop them from dealing in these forbidden things. According to the belief of Ahl al-Sunnah, they are not regarded as kaafirs because of their dealing in those things, so long as they do not believe that that is permissible.

-3-

Whoever studies or teaches manmade laws and believes that ruling by them is permissible, whether he believes that sharee’ah is superior to them or not, is a kaafir in the sense of major kufr, according to the consensus of the Muslims, because by believing that it is permissible to rule by man-made laws that go against sharee’ah he is regarding as permissible something that no Muslim has any excuse for not knowing that it is haraam. So he comes under the same ruling as one who regards adultery or alcohol etc as permissible, and because by believing these laws to be permissible he is disbelieving in Allaah and His Messenger and rejecting the Qur’aan and Sunnah. The scholars of Islam are unanimously agreed that the one who regards as permissible something that Allaah has forbidden, or regards as forbidden something that Allaah has permitted, which is well known in Islam and no Muslim has any excuse for not knowing it, is a kaafir. Whoever studies the words of the scholars of all four madhhabs on the rulings on apostates will understand what we have said clearly.

Majmoo’Fataawa al-Shaykh Ibn Baaz, 2/325-331.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1332. How can he get rid of an amulet without it causing any harm?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

How can he get rid of an amulet without it causing any harm?

A man who works with my father convinced him that was being affected by the evil eye. He brought him an amulet and said: Put it in your pocket and it will protect you against the evil eye. Then after that he got a paper on which was written alif, ba’, ‘ayn, daal [Arabic letters] and at the bottom of the paper it said “Allaah is the protector” and some other incomprehensible letters and mumbo jumbo and scribbles. We want to get rid of this paper because it is something that is not permitted in Islam, but we do not know the correct way to get rid of it without bringing any harm upon ourselves. I hope that you can offer us some helpful words and advise us.

Praise be to Allaah.

The evil eye is real as the Prophet (peace and blessings of Allaah be upon him) told us, and the way to protect oneself against it is by reciting the ruqyahs that are prescribed in sharee’ah and by reciting the wirds of the Prophet (peace and blessings of Allaah be upon him), not by using amulets or by using the charms written by liars and charlatans. For more information about the evil eye and the ways of protecting oneself against it, please see question no. 20954 and 11359.

Carrying amulets and charms for the purpose of protecting oneself against the evil eye and witchcraft comes under the heading of wearing amulets which is forbidden. It was narrated from ‘Uqbah ibn ‘Aamir al-Juhani (may Allaah be pleased with him) that some people came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he accepted the oath of allegiance from nine of them and not from one man. They said: O Messenger of Allaah, you accepted the allegiance of nine and not from one. He said: “He is wearing an amulet.” So he put his hand in (his garment) and broke it, then he accepted his oath of allegiance and said: “Whoever wears an amulet has associated others with Allaah (shirk).” Narrated by Ahmad (16781); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (492).

Ahmad (17440) also narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever wears an amulet, may Allaah never fulfil his wish and whoever wears a seashell, may Allaah never protect him from what he fears.” This hadeeth was classed as hasan by al-Arna’oot in his commentary on al-Musnad.

Seashells were worn to ward off the evil eye.

Al-Khattaabi (may Allaah have mercy on him) said: Amulets were things that they used to wear in the belief that they could ward off calamity.

Al-Baghawi (may Allaah have mercy on him) said: The Arabs used to put amulets on their children to protect them against the evil eye, or so they claimed. This was declared invalid by sharee’ah. Al-Ta’reefaat al-I’tiqaadiyyah, p. 121.

The correct scholarly view is that amulets are forbidden even if they are composed of words from the Qur’aan. See question no. 10543. As for those that contain unknown letters and words, there is no difference of opinion; they are haraam and there is no guarantee that they are not magic or that they are not seeking the help of the jinn.

Thirdly:

The way to get rid of amulets and magic when they are discovered is by undoing the knots – if there are knots – and separating the pieces, then destroying them by burning and the like, because it is narrated that Zayd ibn Arqam (may Allaah be pleased with him) said: A Jewish man used to enter upon the Prophet (peace and blessings of Allaah be upon him) who trusted him. He tied some knots and placed them in a well belonging to a man from among the Ansaar. He suffered because of that for several days – or, according to the hadeeth of ‘Aa’ishah, for six months – then two angels came to visit him. One sat at his head and the other at his feet. One of them said, “Do you know what is ailing him?” He said: “So and so who used to enter upon him tied some knots for him and threw them into the well of So and so, the Ansaari. He should send a man to him to take the bundle out, and he will find that the water has turned yellow.” Then Jibreel came to him, bringing the revelation of al-Mi’wadhatayn, and he told him that a Jewish man had bewitched him and that the materials used were in the well of So and so. Then he sent a man – according to another isnaad, he sent ‘Ali (may Allaah be pleased with him) – who found that the water had turned yellow. He took out the bundle and brought it to him, and he told him to untie it and recite a verse of Qur’aan. He started to recite and untie it, and every time he untied a knot, he felt a little better, until he was fully recovered.”

Narrated by al-Albaani in al-Silsilah al-Saheehah, 6/615; al-Haakim, 4/460; al-Nasaa’i, 2/172; Ahmad, 4/367; al-Tabaraani.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Efforts should be made to find out what the witch has done. If he has put some hair, for example, in a certain place, or put it in a comb and so on, if it is known that he has put it in a certain place, it should be taken out and burned or destroyed. Then its effects will be cancelled out and what the witch wanted to do will be annulled. Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz, 8/144.

So to get rid of the paper that your father has, tear it up and burn it, and remind him to repent to Allaah from having worn an amulet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1333. The hadeeth about Adam’s tawassul by the Prophet, and the meaning of the verse “And seek the means of approach to Him”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The hadeeth about Adam’s tawassul by the Prophet, and the meaning of the verse “And seek the means of approach to Him”

I hope that you can explain to me the meaning of the verse (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. And seek the means of approach to Him”

[al-Maa’idah 5:35]

That is so that we may refute what the Sufis say about tawassul, because some of them interpret it as meaning that it is permissible to seek to draw close to Allaah by the Prophets and awliya’ (“saints”). With regard to the hadeeth about Adam committing a sin, they say that al-Bayhaqi classed the hadeeth as saheeh, and that al-Dhahabi praised his book.

Praise be to Allaah.

Firstly:

The hadeeth about Adam committing a sin and seeking to draw closer to Allaah by the Prophet (peace and blessings of Allaah be upon him) is a fabricated hadeeth which is falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and to Adam (peace be upon him).

We have stated that in the answer to question no. 34715, where we quoted the scholars’ comments on the falseness of this hadeeth. These scholars include Imam al-Dhahabi (may Allaah have mercy on him).

Al-Bayhaqi (may Allaah have mercy on him) did not narrate this hadeeth in his Sunan, rather he narrated it in Dalaa’il al-Nubuwwah (5/489), where he classed it as da’eef (weak). After quoting the hadeeth, he said: “It was narrated only by ‘Abd al-Rahmaan ibn Zayd ibn Aslam, and he is da’eef.”

What makes it most likely that the text is false is the fact that the du’aa’ by which Allaah accepted Adam’s repentance is what is mentioned in Soorat al-A’raaf, where Allaah says (interpretation of the meaning):

“They said: ‘Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers’”

[al-A’raaf 7:23]

This is the supplication of Adam and Hawwa’, in which they called upon Allaah alone, and sought to draw close to Him (tawassul) by His names and attributes, and by mentioning their situation. These are words which Adam received from his Lord, then he said them and Allaah accepted his repentance, as Allaah says (interpretation of the meaning):

“Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful”

[al-Baqarah 2:37]

Secondly:

What is meant by the word waseelah [means of approach] in the verse, (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. And seek the means of approach to Him, and strive hard in His Cause (as much as you can), so that you may be successful”

[al-Maa’idah 5:35]

is the way of reaching Allaah, and there is no way of reaching Him except the way that Allaah loves and is pleased with, which is by obeying Him and not disobeying Him.

Ibn Katheer (may Allaah have mercy on him) said:

Allaah commands His believing slaves to fear Him (taqwa). When this word is accompanied by mention of obedience, it means refraining from haraam things. After that Allaah says, “And seek the means of approach to Him”. Sufyaan al-Thawri said, narrating from Talhah, from ‘Ata’, from Ibn ‘Abbaas: i.e., drawing close to Him. This was also stated by Mujaahid, Abu Waa’il, al-Hasan, Qataadah, ‘Abd-Allaah ibn Katheer, al-Saddi, Ibn Zayd and others. Qataadah said: i.e., draw close to Him by obeying Him and doing that which pleases Him, and Ibn Zayd recited (interpretation of the meaning):

“Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angels and others] desire (for themselves) means of access to their Lord (Allaah)”

[al-Isra’ 17:57]

There is no difference of opinion among the mufassireen concerning what these imams said.

Means of approach or means of access means that by means of which one reaches one’s goal. End quote.

Tafseer Ibn Katheer, 2/53, 54.

Al-Shanqeeti (may Allaah have mercy on him) said:

Note that the majority of scholars are of the view that what is meant by waseelah here is drawing close to Allaah by obeying His commands and avoiding that which He has forbidden, in accordance with the teachings brought by Muhammad (peace and blessings of Allaah be upon him), doing that sincerely for the sake of Allaah alone, because this is the only path that leads to the pleasure of Allaah and attaining what is with Him and what is good in this world and in the Hereafter.

The basic meaning of the word waseelah is a path that brings one near to something. Here it means righteous deeds, according to scholarly consensus, because there is no other way of drawing close to Allaah apart from following the Messenger of Allaah (peace and blessings of Allaah be upon him). Based on this, there are many verses which explain the meaning of waseelah, such as the following (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it”

[al-Hashr 59:7]

“Say (O Muhammad to mankind): ‘If you (really) love Allaah, then follow me’”

[Aal ‘Imraan 3:31]

“Say: Obey Allaah and obey the Messenger”

[al-Noor 24:54]

And there are other similar verses.

It was narrated from Ibn ‘Abbaas that what is meant by waseelah is need.

Based on this, the words narrated from Ibn ‘Abbaas, “Seek with Him al-waseelah” mean, seek your needs from Allaah, for He alone is the one who is able to meet them. This is further explained by the verses in which Allaah says (interpretation of the meaning):

“Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone)”

[al-‘Ankaboot 29:17]

“and ask Allaah of His Bounty”

[al-Nisa’ 4:32]

And by the hadeeth: “If you ask, then ask of Allaah.”

Then al-Shanqeeti (may Allaah have mercy on him) said: The correct view concerning the meaning of waseelah is that of the majority of scholars, that it means drawing closer to Allaah by worshipping Him alone, in accordance with the teachings of the Messenger (peace and blessings of Allaah be upon him). The tafseer of Ibn ‘Abbaas comes under this heading, because calling upon Allaah (du’aa’) and praying humbly to Him when asking for one’s needs is one of the greatest forms of worship which is waseelah or seeking to draw closer to Him and attain His pleasure and mercy.

From this it may be understood that what many of the heretics and followers of ignorant men who claim to be Sufis say, which is that what is meant by waseelah in the verse is the Shaykh who has the power of mediation between him and his Lord, is ignorance, blindness and obvious misguidance; it is toying with the Book of Allaah. Taking intermediaries is the essence of the kufr of the kaafirs, as Allaah clearly stated when He said concerning them (interpretation of the meaning):

“[They say:] We worship them only that they may bring us near to Allaah”

[al-Zumar 39:3]

“and they say: ‘These are our intercessors with Allaah.’ Say: ‘Do you inform Allaah of that which He knows not in the heavens and on the earth?’ Glorified and Exalted is He above all that which they associate as partners (with Him)!”

[Yoonus 10:18]

Every one who is accountable must understand that the way to attain the pleasure of Allaah and His Paradise and His mercy is to follow His Messenger (peace and blessings of Allaah be upon him). Whoever deviates from that has gone astray from the straight path.

“It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof”

[al-Nisa’4:123]

The meaning of waseelah that we have explained here is also the meaning in the verse where Allaah says (interpretation of the meaning):

“Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angels and others] desire (for themselves) means of access to their Lord (Allaah) as to which of them should be the nearest”

[al-Isra’ 17:57]

Another meaning of waseelah is the status in Paradise which the Prophet (peace and blessings of Allaah be upon him) told us to ask Allaah to grant to him, and we hope that Allaah will give it to him, because only one person will be entitled to it, and he hoped that he would be the one. End quote.

Adwa’ al-Bayaan, 2/86-88

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1334. Ruling on one who asks someone other than Allaah for children, or to increase his provision and not reduce it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on one who asks someone other than Allaah for children, or to increase his provision and not reduce it

What is the ruling on one who believes that a wali (“saint”) or murshid (spiritual leader) gave him a child, or that he can increase or reduce his provision?.

Praise be to Allaah.

Whoever believes that a child may be given by someone other than Allaah or that anyone other than Allaah can increase or reduce provision, is a mushrik whose shirk is worse than that of the pre-Islamic Arabs and others in the Jaahiliyyah. The Arabs and others like them, if they were asked who granted them provision from the heavens and the earth, or who brought forth the living from the dead and the dead from the living, would reply, ‘Allaah.” They only worshipped their false gods because they believed that they would bring them closer to Allaah. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Who provides for you from the sky and the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?’ They will say: ‘Allaah.’ Say: ‘Will you not then be afraid of Allaah’s punishment (for setting up rivals in worship with Allaah)?’”

[Yoonus 10:31]

“And those who take Awliyaa’ (protectors, helpers, lords, gods) besides Him (say): ‘We worship them only that they may bring us near to Allaah.’ Verily, Allaah will judge between them concerning that wherein they differ. Truly, Allaah guides not him who is a liar, and a disbeliever”

[al-Zumar 39:3]

“Who is he that can provide for you if He should withhold His provision?”

[al-Mulk 67:21]

It is narrated in the Sunnah that the power to grant or withhold belongs to Allaah alone. For example al-Bukhaari (844) and Muslim (593) narrated from al-Mugheerah ibn Shu’bah that the Prophet (peace and blessings of Allaah be upon him) used to say after each prescribed prayer: “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer, Allaahumma laa maani’ lima a’tayta wa laa mu’ti lima mana’ta wa la yanfa’ dhaa’l-jadd minka al-jadd (There is no god except Allaah alone with no partner or associate, His is the sovereignty and to Him be praise and He is able to do all things. O Allaah, none can withhold what You give and none can give what You withhold, and no wealth or majesty can benefit anyone for from You is all wealth and majesty).”

But Allaah may give His slave children or increase his provision because of his praying to Him and turning to Him alone, as is clearly demonstrated in Soorat Ibraaheem, where Ibraaheem al-Khaleel prays to his Lord and Allaah answers his prayer, and in Soorat Maryam and Soorat al-Anbiya’ and elsewhere, where Zakariya prays to his Lord and He answers his prayer. And it was narrated that Anas (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: Whoever would like to have his provision increased and his life span extended, let him uphold the ties of kinship.” Narrated by al-Bukhaari, 2067; Muslim, 2557. and Allaah knows best.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

See Fataawa al-Lajnah al-Daa’imah, 1/65.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1335. The meaning of the word Anwaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The meaning of the word Anwaat

In the hadeeth of Abu Waaqid al-Laythi (may Allaah be pleased with him) it says: “We went out with the Prophet (peace and blessings of Allaah be upon him) to Hunayn and we were new in Islam. The mushrikeen had a tree to which they would go and spend time (to seek blessings) and they used to hang their weapons on it, it was called Dhat Anwaat…” What is the meaning of the word Anwaat?.

Praise be to Allaah.

This hadeeth was narrated by Imam Ahmad (2139) and by al-Tirmidhi (2180), who said it is hasan saheeh. It was also narrated by Ibn Abi Aasim in al-Sunnah. Al-Manaawi said: its isnaad is saheeh. And it was classed as saheeh by al-Albaani in Riyaadh al-Sunnah, no. 76.

These words were narrated in the hadeeth of Abu Waaqid al-Laythi (may Allaah be pleased with him): They went out from Makkah with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Hunayn. The kuffaar had a tree to which they would go and spend time (to seek blessings) and they used to hang their weapons on it, and it was called Dhaat Anwaat. We passed by a large green tree and we said: ‘O Messenger of Allaah, make for us a dhaat anwaat.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘By the One in Whose hand is my soul, you have said the same as the people of Moosa said: make for us a god as they have gods. Verily you are a people who know not. These are ways that you will certainly follow as did those who came before you, step by step.’

According to a report narrated by Ibn Abi ‘Aasim in Kitaab al-Sunnah: And we were new in Islam (at that time).

With regard to the words Dhaat Anwaat: Anwaat is the plural of the word nawt, which refers to anything that is hung up. Dhaat Anwaat is the tree on which these things were hung. Ibn al-Atheer said in al-Nihaayah: This is the name of a specific tree that belonged to the mushrikeen, on which they used to hang their weapons and to which they would go and spend time (to seek blessings). They asked him to make something like that for them, and he forbade them to do that.

With regard to the phrase, “By the One in Whose hand is my soul, you have said the same as the people of Moosa said: make for us a god as they have gods. Verily you are a people who know not”: Here the Prophet (peace and blessings of Allaah be upon him) likened what they had said to the words of the Children of Israel when they passed by some people who were worshipping their idols. They asked Moosa (peace be upon him) to make for them a god that they could worship as those people had a god.

With regard to the phrase “These are ways that you will certainly follow as did those who came before you”: i.e., this is the way of the nations who came before you. What is meant here is the way of the people who follow whims and desires and innovations that they introduced based on their own ideas after their Prophets were gone, and they changed their religion.

According to the hadeeth of Abu Sa’eed that was narrated by al-Bukhaari: “You will follow the ways of those who came before you, handspan by handspan, cubit by cubit, until even if they entered the hole of a lizard you will follow them.” We said: “O Messenger of Allaah, (do you mean) the Jews and the Christians?” He said: “Who else?”

Al-Nawawi said: This is a manifest miracle of the Messenger of Allaah (peace and blessings of Allaah be upon him), for what he foretold indeed came to pass.

From this hadeeth we learn the following:

1- To beware of shirk (associating others with Allaah) and that a person may think that something is good and will bring him closer to Allaah, when it is as far removed as it can be from the mercy of his Lord and will bring him closer to His wrath.

2- Seeking blessings from trees and rocks and being attached to them are all acts of shirk which have happened in this ummah. Whoever falls into these things is following the path of the Jews and Christians and forsaking the path of the Prophet (peace and blessings of Allaah be upon him).

3- What counts is meanings, not words. The Prophet (peace and blessings of Allaah be upon him) likened what they said to what the Children of Israel said, even though they were not blatantly asking for a god instead of Allaah.

4- It is forbidden to imitate the people of the Jaahiliyyah and the people of the Book in things that are unique to them and in their acts of worship.

5- It shows that when a person has moved away from falsehood to which he was accustomed, there is no guarantee that something of those old traditions will not be left in his heart, because the Sahaabah who asked him for that had only been Muslims for a few days, as they became Muslim on the day of the conquest of Makkah, then the Prophet (peace and blessings of Allaah be upon him) took them out on the campaign of Hunayn. This incident took place on the way to Hunayn.

See Fath al-Majeed bi Sharh Kitaab al-Tawheed, 139-147; and al-Qawl al-Mufeed by Shaykh Ibn ‘Uthaymeen.

We would remind the questioner that Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) quoted this hadeeth in his blessed book Kitaab al-Tawheed, in the chapter on Seeking blessings from trees, rocks, etc. We advise him to read this, along with the commentary, especially the two commentaries referred to above, as he will learn a great deal from it. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1336. He is asking about dolls and three-dimensional toys, and whether that affects his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He is asking about dolls and three-dimensional toys, and whether that affects his fast

Iam working in a toy shop we also sell dolls and human shaped toys ,what is the ruling on this? and is it permissible for me to open my fast later cause of my work?.

Praise be to Allaah.

We have already explained that it is haraam to make images and statues (question no. 7222) and that it is haraam to buy and sell them (question no. 49676.

But if these images and dolls are toys for children, the Sunnah indicates that they are permissible. In al-Saheehayn it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “I used to play with dolls in the presence of the Prophet (peace and blessings of Allaah be upon him) and I had female friends who would play with me…” al-Bukhaari, 6130; Muslim, 2440.

Ibn Hajar said: This hadeeth indicates that it is permissible to have images of girls (i.e., dolls) and toys for girls to play with. This is an exception from the general meaning of the prohibition on having images. This was stated by ‘Iyaad and was narrated from the majority. They permitted the sale of dolls to girls so as to teach them from a young age how to take care of their homes and children. Ibn Hibbaan stated that it is permissible for young girls to play with toys… According to a report narrated by Jareer from Hishaam: “I used to play with dolls.” Narrated by Abu ‘Awaanah and others. Abu Dawood and al-Nasaa’i narrated from ‘Aa’ishah with a different isnaad that she said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came from the campaign of Tabook or Khaybar…” and he mentioned the hadeeth about the Prophet (peace and blessings of Allaah be upon him) tearing down the curtain on which there were images, that ‘Aa’ishah had put over her door. She said: And he uncovered the niche in which were dolls that ‘Aa’ishah used to play with. He said: “What is this, O ‘Aa’ishah?” She said: “My daughters (i.e., dolls).” She said: And he saw among them a horse with two wings tied to it and said: “What is this?” I said: “A horse.” He said: “A horse with two wings?” I said: “Have you not heard that Sulaymaan had horses with wings?” and he smiled.

The report mentioned by Ibn Hajar was narrated by Abu Dawood, no. 22813; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 129.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to that which does not have complete features and just has some limbs and a head, there is no doubt that this is permissible and that it comes under the same heading as the dolls with which ‘Aa’ishah (may Allaah be pleased with her) used to play.

As for that which has complete features, as if you were looking at a person, especially if it can move or has a voice, then I feel hesitant to say that this is permissible, because it is imitating the creation of Allaah. It seems that the toys that ‘Aa’ishah used to play with were not like this, so it is better to avoid them. But I do not say that it is definitely haraam, because concessions may be granted to young children that are not granted to adults in such matters, because it is the natural inclination of young children to play and have fun and they are not obliged to do acts of worship so that we could say that a child is wasting his time with this play. But if a person wants to be on the safe side, let him remove the head or hold it over the fire so that it becomes soft, then he can press it so that the features disappear.

Majmoo’ Fataawa al-Shaykh, 2/277-278.

With regard to the questioner’s asking whether it is permissible to start fasting later on of this work, we do not understand exactly what he means. If he means that this work invalidates his fast and what is prescribed is to make up the fast later on, then he should not work in this haraam job. We have already explained that all sins affect the fast and reduce the reward, and may cancel out the reward altogether, if he does a lot of sins, but that does not invalidate the fast and he is not commanded to make it up. Rather he should refrain from committing these sins at all times, especially in Ramadaan. See question no. 37877 and 37989.

If the question means something else, then we hope that he will explain it so that we can answer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1337. He is asking about selling pictures and statues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He is asking about selling pictures and statues

Is selling pictures and statues of animals haraam?.

Praise be to Allaah.

We have already explained that it is haraam to manufacture these statues, and that there is a stern warning concerning that and that we are commanded to destroy them. See the answer to question no. 7222. This ruling applies equally to images of anything that has a soul, whether it is a human being or an animal.

Based on that, with regard to the ruling on selling these pictures and images, there is no doubt that if it is haraam to manufacture them and keep them, it is also haraam to buy and sell them. It is proven in al-Saheehayn and elsewhere that it was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say in the year of the Conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what about the fat from dead meat (i.e., from animals that have died of natural causes)? For it is used to caulk ships and to grease hides, and people use it in their lamps.” He said: “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade animal fat, they rendered it and sold it, and consumed its price.” Al-Bukhaari, 2236; Muslim, 1581.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

This hadeeth indicates that whatever we are forbidden to eat or make use of, it is not permissible to sell it or to consume its price.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: This indicates that if a thing is forbidden in and of itself, its price is also forbidden.

What al-Qaadi and Ibn Hajar mentioned is also proven in a version of this hadeeth that was narrated from Ibn ‘Abbaas (may Allaah have mercy on him), at the end of which it says: “When Allaah forbids eating a thing, He also forbids its price.” [Musnad Ahmad, no. 2223].

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for a Muslim to sell statues and make a living from that?

He replied:

It is not permissible for a Muslim to deal in statues, because it is proven in the saheeh ahaadeeth that it is haraam to make images or statues of animate beings at all or to keep them. Undoubtedly dealing in them means that one is propagating them and helping others to make images and set them up in homes, clubs and so on.

If that is haraam, then income earned by selling them is also haraam. It is not permissible for a Muslim to make a living from that or to buy food or clothing with that money. If a person does that then he must get rid of that money and repent to Allaah, and Allaah will accept his repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We have issued a fatwa stating that it is haraam to make images of any animate beings, whether the images are three-dimensional or not, and whether they are made by carving, copying, drawing or with a camera.

Al-Jawaab al-Mufeed fi Hukm al-Tasweer by Shaykh Ibn Baaz, 49-50.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1338. Ruling on regarding twitching of the eye as an unlucky sign

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on regarding twitching of the eye as an unlucky sign

My right eye has been twitching for more than a week. Some people have told me that this is a bad omen. What do you advise me?.

Praise be to Allaah.

There is no connection between what you have mentioned about your eye twitching and bad luck. Rather this is a kind of superstition which the Muslim must beware of, because it is one of the actions of Jaahiliyyah. It was proven that the Prophet (peace and blessings of Allaah be upon him) forbade superstitious belief in bad omens and he said that this is a form of minor shirk that is contrary to the Tawheed in which we must believe, because superstition is a trick by means of which the Shaytaan seeks to cause fear and whisper into people’s hearts. What is meant by superstition here is regarding something that one sees, hears or knows as a bad omen.

The Prophet’s prohibition of superstition is mentioned in more than one hadeeth, for example:

The hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no ‘adawa (contagion except by the will of Allaah) and no tiyarah (superstitious belief in bird omens).” Narrated by al-Bukhaari, 5757; Muslim, 102.

Abu Dawood (3910) and al-Tirmidhi (1614) narrated, in a report that was classed as saheeh by al-Tirmidhi, that Ibn Mas’ood (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Tiyarah is shirk, tiyarah is shirk,’ but there is none of us who… but Allaah takes it away by means of trust in Him (tawakkul).” The words “there is none of us who…” are the words of Ibn Mas’ood (may Allaah be pleased with him), not of the Prophet (peace and blessings of Allaah be upon him). What this means is that there is no one among us who does not experience some kind of tiyarah and superstition in his heart, but Allaah takes that away from the heart by means of the person putting his trust in Him and delegating his affairs to Him.

Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no ‘adawa and no tiyarah, but I like optimism.” They said: “What is optimism?” He said: A good word.” Narrated by al-Bukhaari, 5756; Muslim, 2220.

These ahaadeeth clearly indicate that superstition is haraam and warn against it, because it involves the heart being attached to something other than Allaah, and because everyone who believes that some things may have an effect of bringing benefits or causing harm when Allaah has not caused them to be so, has committed the sin of minor shirk, and has opened the door to the Shaytaan to make him afraid and cause him mental, physical or financial harm. Hence the Lawgiver forbids superstition and declares it to be false, and tells us that it has no effect of either bringing benefits or warding off harm.

Once you have understood this, then if any such thoughts occur to you, you must fear Allaah and put your trust in Him and seek His help. You should not pay any attention to these bad thoughts and false notions. The Messenger (peace and blessings of Allaah be upon him) has told us the remedy for superstition, which was narrated by Imam Ahmad in his Musnad (2/220) and classed as saheeh by al-Albaani in al-Saheehah (1065), from the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) who said: “If tiyarah stops a man from doing what he needs to, then he has committed shirk.” They said: “What is the expiation for that?’ He said: “To say: ‘Allaahumma laa khayra illa khayruka wa laa tayra illa tayruka, wa laa ilaaha ghayruka (O Allaah, there is no goodness except Your goodness, and no birds except Your birds, and no god except You).” [Translator’s note: birds are mentioned here because the Arabs of the Jaahiliyyah had a superstitious belief in bird omens and would make decisions based on observations of bird movements]

The believer should not be pessimistic or superstitious, rather he should always be optimistic and think well of His Lord. If he hears something or sees something he should hope for the best, even if it seems to be otherwise. He should hope for good from his Lord in all circumstances. This is how the believer is, for all his affairs are good, as the Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for his affairs are all good, and that does not apply for anyone except the believer. If something good happens to him he gives thanks, and that is good for him; if something bad happens to him he bears it with patience, and that is good for him.” Saheeh Muslim, 2999. Thus the believer is always in a state of contentment and peace of mind, putting his trust in Allaah and far removed from worries and distress which the Shaytaan, who loves to cause grief to the believers although he cannot do them any harm, tries to whisper into his heart. We ask Allaah to keep us and you safe and sound from all bad things. And Allaah knows best.

For more information, please see Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/210.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1339. She predicts things that are almost true and they think that she has knowledge of the unseen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

She predicts things that are almost true and they think that she has knowledge of the unseen

There is a woman who claims to worship Allaah sincerely, and that whilst she is asleep she is visited by a man wearing a white gown who walks around her, then the next morning she predicts things that are almost true. The people know of her and they have started to visit her and they say that she has knowledge of the unseen, but no one knows the unseen except Allaah. What is the ruling on this woman? What do you advise us to do?.

Praise be to Allaah.

It is not permissible for anyone to claim to have knowledge of the unseen. The one who makes such a claim is a kaafir. And it is not permissible to believe that anyone has knowledge of the unseen. The one who believes that is also a kaafir.

Allaah has told us that the Prophet (peace and blessings of Allaah be upon him) does not have knowledge of the unseen, and that the jinn do not have knowledge of the unseen.

What we are referring to here is the unseen in absolute terms, which no one knows except Allaah. As for the relative unseen – which some people know and others do not – some people may find a way to know this, so we have to find out how they know it; some may find out by spying and some may find out through the jinn. Both are ways which it is forbidden for us to use.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Do the jinn have knowledge of the unseen?

He replied:

The jinn do not have knowledge of the unseen because Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65]

“Then when We decreed death for him [Sulaymaan (Solomon)], nothing informed them (jinn) of his death except a little worm of the earth which kept (slowly) gnawing away at his stick. So when he fell down, the jinn saw clearly that if they had known the Unseen, they would not have stayed in the humiliating torment”

[Saba’ 34:14]

So whoever claims to have knowledge of the unseen is a kaafir, and whoever believes the one who claims to have knowledge of the unseen is also a kaafir, because Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65]

No one knows what is unseen in the heavens and the earth except Allaah alone. Those who claim to have knowledge of the unseen future are all fortunetellers, and it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and asks him (about anything), his prayer will not be accepted from him for forty days.” And if he believes him then he is a kaafir because if he believes that he has knowledge of the unseen, then he has disbelieved in the words of Allaah (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah”

[al-Naml 27:65].

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1 Shawwaal, no. 115.

And Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on one who claims to have knowledge of the unseen. He replied:

The ruling on one who claims to have knowledge of the unseen is that he is a kaafir, because he has disbelieved in Allaah. Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghaib (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

If Allaah has commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) to proclaim to all that no one in the heavens or on earth has knowledge of the unseen except Allaah, then whoever claims to have knowledge of the unseen has denied what Allaah has told us here.

We say to them: How can you possibly have knowledge of the unseen when the Prophet (peace and blessings of Allaah be upon him) did not have knowledge of the unseen? Are you better or the Messenger (peace and blessings of Allaah be upon him)? If they say, “We are better than the Messenger” then they become kaafirs by saying that. If they say, “He is better,” then why was the unseen concealed from him but you have knowledge of it?? Allaah says of Himself (interpretation of the meaning):

“(He Alone is) the All-Knower of the Ghayb (Unseen), and He reveals to none His Ghayb (Unseen).

27. Except to a Messenger (from mankind) whom He has chosen (He informs him of the Unseen as much as He likes), and then He makes a band of watching guards (angels) to march before him and behind him.”

[al-Jinn 72:26]

The second verse attests to the kufr of the one who claims to have knowledge of the unseen. And Allaah commanded His Prophet (peace and blessings of Allaah be upon him) to announce to all (interpretation of the meaning):

“Say (O Muhammad): I don’t tell you that with me are the treasures of Allaah, nor (that) I know the Unseen; nor I tell you that I am an angel. I but follow what is revealed to me”

[al-An’aam 6:50]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1 Shawwaal, no. 22.

The one who predicts the future is called a kaahin (fortuneteller, soothsayer), and it is not permissible to ask questions of such a person or to go to him or her. If their predictions are sometimes correct, that is either a coincidence or because the jinn have intercepted the news and conveyed it to the fortuneteller, but they add a hundred lies to it.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Some people asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about fortunetellers. He said: “They are nothing.” They said: “O Messenger of Allaah, sometimes they tell us something and it is true.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a word of the truth that they learn from the jinni which he whispers into the ear of his familiar, but they mix a hundred lies with it.” Narrated by al-Bukhaari, 5429; Muslim, 2228.

Al-Haafiz ibn Hajar said:

Al-Qurtubi said: During the Jaahiliyyah they used to consult the fortunetellers about events and rulings, and follow what they said. Then the fortunetellers stopped when the Prophet (peace and blessings of Allaah be upon him) was sent. But there are still some who resemble them. It is forbidden to go to them, so it is not permissible to go to them or to believe them.

In the version narrated by Yoonus the phrase “sometimes they tell us something and it is true” appears as “they tell something and it turns out to be true.” This phrase has confused the questioner because of the general meaning of the phrase “They are nothing”, which he has understood to mean that they never get anything right. But the Prophet (peace and blessings of Allaah be upon him) commented that although they sometimes coincidentally get things right, it is never completely right for it is always contaminated with many lies.

Al-Khattaabi said: The Prophet (peace and blessings of Allaah be upon him) explained that the reason why the fortuneteller sometimes gets it right is that the jinni tells him of something that he has heard by eavesdropping on the angels, and he adds lies to that to embellish what he heard. So occasionally he gets it right but usually it is wrong. Fath al-Baari, 10.219, 220.

With regard to what is mentioned in the question of what this woman sees in her dreams, such dreams are not to be taken as evidence concerning rulings of sharee’ah, let alone whatever they may indicate that goes against any matter of ‘aqeedah (belief) that is confirmed in the texts of Islam. Whatever she sees in her dreams is to be regarded as the Shaytaan’s toying with her and taking advantage of her ignorance.

For more information on the rulings on what is seen in dreams, please see questions no. 25768, 6537 and 23367.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1340. What did the Prophet (peace and blessings of Allaah be upon him) mean by “No contagion (‘adwa)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

What did the Prophet (peace and blessings of Allaah be upon him) mean by “No contagion (‘adwa)”?

What is the original text of the hadeeth “There is no ‘adwa in religion” and what is meant by that?.

Praise be to Allaah.

There are several versions of this hadeeth. Al-Bukhaari (5776) and Muslim (2224) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwa (transmission of infectious disease without the permission of Allaah) and no tiyarah (superstitious belief in bird omens), but I like good omens.” They said: What is a good omen?” He said: “A good word.”

Al-Bukhaari (5316) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwaa [contagion, transmission of infectious disease without the permission of Allaah], no tiyarah [superstitious belief in bird omens], no haamah [refers to a Jaahili Arab tradition described variously as: a worm which infests the grave of a murder victim until he is avenged; an owl; or the bones of a dead person turned into a bird that could fly], and no Safar [the month of Safar was regarded as “unlucky” during the Jaahiliyyah].”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The words of the Prophet (peace and blessings of Allaah be upon him) “There is no ‘adwa” are general in meaning, thus the Prophet (peace and blessings of Allaah be upon him) states that there is no contagion (without the permission of Allaah).

‘Adwa (contagion) refers to the spread of a disease from a sick person to a healthy one. What happens in the case of physical diseases may also happen in the case of psychological diseases. Hence the Prophet (peace and blessings of Allaah be upon him) said that a bad companion is the like one who operates the bellows: Either he will burn your clothes, or you will notice a bad smell from him.

The words “there is no ‘adwa” include both physical and psychological diseases, even though it is more apparent with regard to physical disease.

The words “no tiyarah (lit. superstitious belief in bird omens)” refers to feeling superstitious because of something that you see, hear or know..

With regard to the words “no haamah”, haamah is interpreted in two ways:

1 – That it is a bird similar to an owl, or an owl. The Arabs believed that if a person was killed, his bones became a haamah that could fly and shriek until he was avenged. Some of them believed that the haamah was the soul of the slain person.

2 – Some of the Arabs said that the haamah was a particular bird, which they regarded as a bad omen. If it landed on the house of one of them and made a sound, they said that it was predicting a death. They believed that this was a sign that that person would die soon. All of these are undoubtedly false beliefs.

The words “No Safar” refers to the month of Safar, which the Arabs used to regard as inauspicious, especially for marriage.

And it was said that it was a stomach disease that affected camels and was transmitted from one camel to another; based on this, mentioning it after ‘adwa (contagion) comes under the heading of mentioning something specific after something general.

It is more likely that what is meant by Safar here is the month, and that what is meant by saying “No Safar” is that it is not to be regarded as inauspicious, rather it is like any other time, during which good or bad things may be decreed.

This does not mean that these things do not happen, because they do happen. Rather it is a statement that they do not have any effect. The One Who causes things to happen is Allaah. If any of these things has a known effect then that is valid and real; if any of them is imagined to have an effect, then that is invalid and false. Thus the hadeeth demonstrates that if there is a valid effect, it cannot be attributed to that thing itself (rather the One Who causes it to happen is Allaah). If the effect is merely imagined, then this hadeeth is stating that it has no effect in the first place.

With regard to the words “no contagion (‘adwa)”: contagion is something that happens, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), “Do not put a sick one with a healthy one” i.e., the owner of a sick camel should not bring it to the owner of a healthy camel, lest the contagion be transmitted.

And the Prophet (peace and blessings of Allaah be upon him) said: “Flee from the leper as you would flee from a lion.” Leprosy is a serious disease that is transmitted quickly and kills the one who catches it. It was even said that it is a plague. Hence the command to flee from the leper so that the disease will not be transmitted from him to you. This is an affirmation of the effect of contagion, but its effect is not inevitable in such a way that it affects people by itself. The command of the Prophet (peace and blessings of Allaah be upon him) to flee and not to bring sick camels to where healthy camels are comes under the heading of avoiding the means (that lead to sickness), not attributing the effect to the means themselves. The means do not affect anything themselves, but we should avoid the things that may be a cause of calamity, because Allaah says (interpretation of the meaning):

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

We cannot say that the Messenger (peace and blessings of Allaah be upon him) was denying the effect of contagion, because contagion is something that is proven to exist in real life and is mentioned in other ahaadeeth.

When the Prophet (peace and blessings of Allaah be upon him) said “there is no ‘adwa”, a man said: “O Messenger of Allaah, the camels may be healthy like deer, then a mangy camel comes and mixes with them and they all get the mange.” The Prophet (peace and blessings of Allaah be upon him) said: “And who infected the first one?” meaning that the disease came to the first one with no contagion, rather it came from Allaah. By the same token, if it was transmitted by contagion, then it was transmitted by the command of Allaah. A thing may have a known cause or it may not have a known cause. The mange of the first one does not have a known cause, apart from the fact that it happened by the will and decree of Allaah, and the mange that came after it does have a known cause. But if Allaah wills the camel will not become mangy. Hence sometimes a camel may get the mange but then it recovers and does not die. The same happens with the plague and cholera; they may enter a house and some may get sick and die, while others are not affected at all.

We have to put our trust in Allaah and depend on Him. It was narrated that a leper came to the Prophet (peace and blessings of Allaah be upon him) and he took him by the hand and said, “Eat,” i.e., eat of the food that the Messenger (peace and blessings of Allaah be upon him) was eating– because of the strength of his trust in Allaah. This trust counteracts the causes of contagion.

What we have referred to above is the best way of reconciling between the ahaadeeth.

End quote from Sharh Kitaab al-Tawheed, 2/80

Based on this, what is meant by the words of the Prophet (peace and blessings of Allaah be upon him) “no ‘adwa (contagion)” is that disease is not transmitted from a sick person to a healthy one by itself, rather it is transmitted by the will and decree of Allaah. If a sick person mixes with healthy ones this is one of the causes of the transmission of disease. But this does not mean that it will inevitably happen, rather it only happens if Allaah wills it. Hence we often see a sick mother give birth to a healthy child, but the disease is not transmitted to the infant.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1341. Commentary on the hadeeth “Bad omens are to be found in a woman, a house and a horse”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Commentary on the hadeeth “Bad omens are to be found in a woman, a house and a horse”

What is the meaning of the hadith of the Prophet (saaw) which states that there is an evil omen in the woman and the horse? Does it mean, that in general women and horses are evil?.

Praise be to Allaah.

What is proven in the Sunnah is that it is forbidden to believe in bad omens (tatayyur) or warn others about them, and that this is a kind of shirk. For example, al-Bukhaari (5776) and Muslim (2224) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwa (transmission of infectious disease without the permission of Allaah) and no tiyarah (superstitious belief in bird omens), but I like optimism.” They said, “What is optimism?” He said, “A good word.”

Ahmad (4194), Abu Dawood (3910), al-Tirmidhi (1614) and Ibn Maajah (3538) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Tiyarah (belief in evil omens) is shirk.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (7045) and al-Tabaraani narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah stop him from doing something is guilty of shirk.” They said, “What is the kafaarah for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds (omens) except from You, and there is no god beside You).” [Classed as hasan by al-Arna’oot and as saheeh by al-Albaani in Saheeh al-Jaami’, no. 6264]

Al-Tabaraani narrated in al-Kabeer from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who practices augury [seeking omens in birds] or has that done for him, or who practices divination or has that done for him, or who practices witchcraft or has that done for him.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5435.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim, no. 2224:

Tatayyur (belief in bad omens) is pessimism, and is based on something disliked, be it a word or action or something seen… They used to startle birds to make them move; if they went to the right they would regard that as a good omen and go ahead with their journeys or other plans, but if they went to the left they would cancel their journeys and plans, and regard that as a bad omen. So it would often prevent them from doing things that were in their interests. Islam cancelled out all that and forbade it, and said that it had no effect, whether good or bad. This is what is meant by the words of the Prophet (peace and blessings of Allaah be upon him): “There is no tiyarah (superstitious belief in bird omens),” and in another hadeeth, “Tiyarah is shirk” – i.e., the belief that it can bring benefit or harm, if they act upon it believing that it has any effect, then this is shirk, because they think that it has an effect on what one does or that it can make things happen.

This is the basic principle regarding bad omens (tatayyur). But there are ahaadeeth which indicate that a bad omen may be in a woman, a house or a horse.

Al-Bukhaari (5093) and Muslim (2252) narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bad omens are in a woman, a house and a horse.”

Al-Bukhaari (5094) and Muslim, (2252) narrated that Ibn ‘Umar said: Mention of bad omens was made in the presence of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) said: “If bad omens are to be found in anything, it is in a house, a woman and a horse.”

Abu Dawood (3924) narrated that Anas ibn Maalik said: A man said: “O Messenger of Allaah, we were in a house and our numbers and wealth were great, then we moved to another house where our numbers and wealth decreased.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Leave it, it is bad.” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

The scholars differed concerning these ahaadeeth and how to reconcile them with the ahaadeeth that forbid tatayyur. Some of them interpreted them as they appear to be, and said that this is an exception from the ruling on tatayyur, i.e., that tatayyur is forbidden unless a person has a house which he does not want to live in, or a wife whom he does not want to keep company with, or a horse or servant, all of which he should get rid of by selling them, or by divorcing the wife.

Others said that a house may be regarded as a bad omen when it is too small, or there are bad neighbours who cause trouble; a woman may be regarded as a bad omen when she does not produce children, or she has a sharp tongue, or she behaves in a suspicious manner; a horse may be regarded as a bad omen when it is not used in jihad, or it was said, when it is difficult to handle or it is too expensive; and a servant may be regarded as a bad omen when he has a bad attitude or is not trustworthy or reliable.

Sharh al-Nawawi ‘ala Muslim.

The correct view is that all types of belief in bad omens are condemned, and that no kinds of women, houses or animals can cause harm or bring benefit except by Allaah’s leave. Allaah is the Creator of both good and evil. A person may be tested with a wife who has a bad attitude, or a house in which there is a lot of problems, in which case it is prescribed for him to rid himself of these things, fleeing from the decree of Allaah to the decree of Allaah, and so as to avoid falling into pessimism and belief in bad omens which is forbidden.

Ibn al-Qayyim (may Allaah have mercy on him) said:

“Another group said: regarding these three as bad omens only affects those who believe in that. Whoever puts his trust in Allaah and does not believe in omens and superstition, that does not affect him. They said: this is indicated by the hadeeth of Anas, ‘A bad omen only affects the one who believes in it.’ If a person believes in bad omens, Allaah may make that the cause of bad things happening to him, just as He may make trust in Him and making Him alone the focus of one's fear and hope one of the main causes of warding off evil that people may superstitiously expect.

The reason for that is that tiyarah (superstitious belief in omens) implies shirk or associating others with Allaah, fearing others besides Him and not putting one’s trust in Him. The superstitious person attracts evil to himself, so the superstition affects him more, because he did not protect himself with belief in Allaah alone and trust in Allaah. If a person fears something other than Allaah, it gains control over him and he is tormented by it; if he loves something else as well as Allaah, he will be tormented by it; if he puts his hope in something alongside Allaah he will be let down by it. These matters are well known from real life and there is no need to provide further evidence. Everyone inevitably feels superstitious but the strong believer wards off those superstitious feelings by putting his trust in Allaah. Whoever puts his trust in Allaah, He will suffice him and he will have no need of anyone or anything else. Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one).

Verily, he has no power over those who believe and put their trust only in their Lord (Allaah).

His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allaah, i.e. those who are Mushrikoon, i.e., polytheists)”

[al-Nahl 16:98]

Hence Ibn Mas’ood said: “All of us sometimes feel superstitious, but Allaah causes it to disappear when we put our trust in Him.” They said: superstition with regard to houses, women and horses may affect only those who believe in it; as for the one who puts his trust in Allaah and fears Him alone, and does not believe in bad omens, then horses, women and houses cannot be bad omens for him.

Then he said:

Whoever believes that the Messenger of Allaah (peace and blessings of Allaah be upon him) attributed a superstitious effect to anything in the sense that it may have an effect in and of itself independently of Allaah is telling a serious lie against Allaah and His Messenger and has gone far astray. His speaking of bad omens existing in these three things does not constitute proof of what he had denied before. All it means is that Allaah may a superstitious effect in objects for those who come near them or live in them, and there may be some blessing in some objects, and anyone who comes nears them is not affected by bad omens or anything bad. This is like when Allaah gives parents a blessed child and they experience goodness because of him, whilst He gives others a mean child and they experience bad things because of him. This applies to what may Allaah may bestow on His slave of houses, wives and horses. Allaah is the Creator of good and evil, good luck and bad luck. So some of these things may be “lucky” and blessed and bring happiness for those who come into contact with them, so they are blessed; and some of them may be “unlucky” and bring “bad luck” to those who come into contact with them, all by the will and decree of Allaah, just as He has created all other causes and effects which may vary. So He has created musk and other fragrant substances, which give delight to all those who come into contact with them, and He has created their opposites which cause disgust to all those who come into contact with them. The difference between the two types is known from experience. The same applies to houses, women and horses. This is one thing, and the shirki belief in bad omens is something else altogether.

He said concerning the Prophet’s command to that family to leave that house, as mentioned in the hadeeth quoted above:

This is not the kind of superstition that is forbidden. Rather he told them to leave it when they started to think along these lines, in order to achieve two aims and two benefits:

1 – It was so that they would leave a place that they disliked and felt scared in because of what had happened to them there, so that they might find relief from the panic, grief and depression that assailed them there, because Allaah has made it man’s nature to hate that which causes him harm even though it is not the fault of that thing, and to love that which brings him happiness, even though the thing itself does not intend to do good. So he commanded them to leave that which they disliked, because Allaah sent him as a mercy, and did not send him as a torment. He sent him to make things easy, not to make things hard. So how could he have told them to stay in a place where they were unhappy and felt scared to stay because of the great losses they had suffered there, when that would serve no purpose of worship or increase their piety or guidance, especially when they had stayed there for so long after they had begun to feel uncomfortable there which made them superstitious. So this protected them from two serious things:

1 – Committing shirk

2 – Protecting them from something bad happening to them because of their superstition, which usually affects those who believe in it. So he protected them because of his great mercy and kindness from these two disliked things, by telling them to leave that house and move to another without any harm coming to them with regard to either their worldly or religious interests.

Miftaah Daar al-Sa’aadah, 2/258

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1342. Saying “Yaa Rasool Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Saying “Yaa Rasool Allaah”

I want to know that can we say Ya Rasool-Allah or not.

Praise be to Allaah.

It is not permissible to call upon anyone other than Allaah, whether at times of ease or times of hardship, no matter how great the status of the one who is called upon, even if he is a Prophet who is close to Allaah, or one of the angels, because du’aa’ is a form of worship.

It was narrated from al-Nu’maan ibn Basheer that the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ is worship,” then he recited (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’”

[Ghaafir 40:60]

Narrated by al-Tirmidhi, 2895; Ibn Maajah, 3818; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2370.

Worship is due only to Allaah; it is not permitted to direct worship towards anyone else. Hence the Muslims are agreed that whoever calls upon anyone other than Allaah is a mushrik (polytheist, one who associates others with Allaah).

Shaykh al-Islam Ibn Taymiyah said:

Whoever regards the angels and Prophets as intermediaries whom he calls upon, puts his trust in and asks them to bring that which will benefit him and ward off harmful things, such as asking them to forgive sins, guide them, relieve them of distress and meet their needs, is a kaafir, according to the consensus of the Muslims.

Majmoo’ al-Fataawa, 1/124.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The kinds of shirk include asked the dead for one's needs, or seeking their help, or turning to them. This is the essence of shirk.

Fath al-Majeed, p. 145

Hence Allaah has said that there is no one more astray than the one who calls on others besides Him. Allaah says (interpretation of the meaning):

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?

And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping”

[al-Ahqaaf 46:5-6]

How can he call on others besides Allaah, when Allaah has told us that they are helpless? Allaah says:

“And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything)”

[Faatir 35:13-14]

Shaykh ‘Abd al-Rahmaan ibn Hasan Aal al-Shaykh said:

Allaah tells us the situation of those who are called upon instead of Him, of the angels, Prophets, idols, etc. in a manner that indicates their helplessness and weakness, and that they lack the abilities that are to be expected in the one who is called upon, such as sovereignty, the ability to hear the call and the ability to respond.

Fath al-Majeed, p. 158

How can the Messenger (peace and blessings of Allaah be upon him) be called upon, when Allaah has commanded him to say, “Say: ‘It is not in my power to cause you harm, or to bring you to the Right Path’” [al-Jinn 72:21 – interpretation of the meaning]?

And the Prophet (peace and blessings of Allaah be upon him) said: “If you ask, then ask of Allaah, and if you seek help, then seek the help of Allaah.”

Narrated by al-Tirmidhi, 2516; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2043.

Hence there can be no doubt that it is a mistake to praise the Prophet (peace and blessings of Allaah be upon him) in the words

“O most noble of creation, I have nobody to turn to except you when calamity strikes.”

The major scholars have denounced this as being wrong.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, in his footnotes to the book Fath al-Majeed, commenting on the poem Burdat al-Busayri from which these words are taken:

The Prophet (peace and blessings of Allaah be upon him) warned us, according to the report narrated by al-Bukhaari and Muslim, ‘Do not praise me as the Christians praised ‘Eesa ibn Maryam, I am the slave of Allaah and His Messenger.’ Rather the way to venerate him and love him is by following his Sunnah and establishing his religion and rejecting all the myths that the ignorant attribute to him. But most of the people do not do this, and they occupy themselves with this exaggeration and praise which leads them to commit major shirk.”

Fath al-Majeed, p. 155

Moreover, it is not known that even a single Sahaabi used to seek the help of the Messenger or call upon the Messenger, neither was that transmitted from any of the respectable scholars. It is only one of the myths of the deviant.

If something troubles you, then say Yaa Allaah, for He is the One Who answers prayers, relieves distress and controls all things.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1343. When is slaughtering for someone other than Allaah regarded as shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

When is slaughtering for someone other than Allaah regarded as shirk?

Is every slaughter that is not done for the sake of Allaah regarded as shirk? Please give details, may Allaah reward you.

Praise be to Allaah.

Slaughter may sometimes be a sacrifice, done to glorify and venerate Allaah, and it may sometimes be done to honour a guest or to provide meat to eat and so on. In the first case, it is not permissible to offer this kind of glorification and veneration to anyone other than Allaah; whoever offers that to anyone other than Allaah has associated someone else with Him and committed major shirk (shirk akbar), and the meat he slaughtered is regarded as maytah (dead meat). But in the second case, this is permissible and may be required, but in all cases it is not permissible to mention the name of anyone other than Allaah when slaughtering the meat, otherwise it becomes maytah (dead meat) which is haraam, so mentioning the name of Allaah when slaughtering the animal is a separate issue from the issue of the purpose of the slaughter.

If it is said: how can we differentiate between that which is done to honour a person and that which is an act of worship to someone other than Allaah? The answer is: that in the case of seeking to draw closer to someone other than Allaah, the intention is not to slaughter the animal for meat, rather the intention is to venerate the one for whom it is slaughtered and to give the meat to other people, such as the one who slaughters before a chief when he returns from a journey and so on, then he gives the meat to other people to eat it. This is what some people used to do in the past, and this sacrifice was only done in order to venerate the chief, so it comes under the heading of major shirk.

Shaykh Ibn ‘Uthaymeen said:

Slaughter means killing by shedding the blood in a specific manner, which is done in several ways:

1 – That which is done as an act of worship with the intention of venerating the one for whom the sacrifice is done and humbling oneself before him and drawing closer to him. This may only be done for Allaah in the manner prescribed by Allaah. Doing this for anyone other than Allaah is major shirk. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-An’aam 6:162]

2 – That which is done to honour a guest or for a wedding feast and the like. This is something which is enjoined and is either obligatory or mustahabb (encouraged), because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him honour his guest.” And he SAWS (peace and blessings of Allaah be upon him) said to ‘Abd al-Rahmaan ibn ‘Awf: “Give a wedding feast even if it is with only one sheep.”

3 – That which is done to provide food or to sell the meat and so on. This comes under the heading of that which is permissible and the basic principle is that it is allowed, because Allaah says (interpretation of the meaning):

“Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners.

72. And We have subdued them unto them so that some of them they have for riding and some they eat”

[Ya-Seen 36:71-72]

and it may be required or forbidden, depending on what it is a means to.

Sharh al-Usool al-Thalaathah in Majmoo’ al-Fataawa, 6/62.

It says in Mawaahib al-Jaleel: With regard to slaughtering sacrifices to idols, there is no dispute that it is haraam, because this is something that is sacrificed to something other than Allaah. (3/213).

It says in Radd al-Muhtaar (6/309):

Slaughtering an animal for the arrival of prominent figure is forbidden, whilst slaughtering an animal to honour a guest is permissible. Then he said: The difference is that if he offers some of the meat to the prominent figure, then the slaughter is for the sake of Allaah and the benefit is for the guest or the wedding feast or the purpose of making money (by selling the meat), but if he does not offer any of it to the prominent figure and he gives it to others, then it was done to venerate someone other than Allaah, so it is haraam.

It says in al-Majmoo’: It is not permissible for the one who is slaughtering the animal to say “In the name of Muhammad” or “In the name of Allaah and the name of Muhammad.” Rather it is the right of Allaah that slaughtering should be done only in His name and vows should be made only in His name, and prostration should be done only to Him, and no created being should be associated with Him in that. Al- Ghazaali said in al-Waseet that it is not permissible to say, “In the name of Allaah and Muhammad the Messenger of Allaah (S).” because this is shirk. (8/384).

Shaykh Ibn ‘Uthaymeen was asked about the ruling on offering a sacrifice to someone other than Allaah, and whether it is permissible to eat that meat. He replied: Offering a sacrifice to someone other than Allaah is major shirk, because offering a sacrifice is an act of worship, as Allaah says (interpretation of the meaning):

“Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:2]

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-An’aam 6:162]

So whoever offers a sacrifice to anyone other than Allaah is a mushrik whose shirk puts him beyond the pale of Islam – we seek refuge with Allaah – whether he offers that sacrifice to an angel, a Messenger, a Prophet, a caliph, a wali (“saint”) or a scholar. All of that is shirk (associating others in worship with Allaah) which puts one beyond the pale of Islam. People must fear Allaah and not allow themselves to fall into that shirk of which Allaah says (interpretation of the meaning):

“Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa’idah 5:72]

Eating from this meat is haraam, because it has been sacrificed to someone other than Allaah, and everything that is sacrificed to someone other than Allaah or slaughtered on an altar is haraam, as Allaah says in Soorat al-Maa’idah (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death) - and that which is sacrificed (slaughtered) on An-Nusub (stone-altars)”

[al-Maa'idah 5:3]

These sacrifices which are slaughtered for anyone other than Allaah come under the heading of haraam food which we are not permitted to eat.

Shaykh Ibn ‘Uthaymeen was asked about the ruling on offering sacrifices to anyone other than Allaah.

He replied:

We have stated elsewhere that Tawheed means devoting worship only to Allaah – may He be exalted – and not worshipping anyone other than Allaah with any kind of act of worship. It is well known that offering sacrifices is a kind of worship by means of which a person seeks to draw closer to his Lord, because Allaah has enjoined it in the verse (interpretation of the meaning):

“Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:2]

Every act by means of which a person seeks to draw closer (to his Lord) is an act of worship. So if a person offers a sacrifice to someone other than Allaah as an act of veneration and humility, seeking thereby to draw closer to him, as he seeks to draw closer to his Lord and venerate Him, then he is a mushrik who associates others in worship with Allaah. And if he is a mushrik, then Allaah has stated that He has forbidden Paradise to the mushrik and his abode is Hell.

Based on that, we say that what some people do, offering sacrifice to graves – the graves of those whom they claim to be awliya’ (“saints”) – is shirk which puts them beyond the pale of Islam. Our advice to these people is to repent to Allaah from their actions and to make their sacrifices for Allaah alone, and their prayer and fasting for Allaah alone; if they do that, He will forgive for them what they did before, as Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:38]

Majmoo’ al-Fataawa 2/148.

For more information see al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed, 1/215; Tayseer al-‘Azeez al-Hameed, 1/155; al-Durar al-Sanniyyah min al-Ajwabah al-Najdiyyah, 1/428.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1344. It is not permissible to elect to city councils etc those who mock the Islamic religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

It is not permissible to elect to city councils etc those who mock the Islamic religion

Is it permissible for a Muslim to elect to city councils or any other kind of council someone who believes in communism or mocks religion or embraces nationalism and regards it as a religion?.

Praise be to Allaah.

It is not permissible for a Muslim to elect to city councils or any other kind of council someone who is known to be a communist or to mock the Islamic religion or to believe in nationalism and regard it as a religion, because by electing him he is accepting him as his representative and helping him to be in a position where he could spread evil or cause corruption, and help those who agree with him and his beliefs. That position may enable him to harm those who differ from him and deprive them of their rights or some of them. It is also a way of encouraging him to persist in his false beliefs and implement them as much as he wants.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta, 23/404.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1345. He cursed Islam in a moment of intense anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He cursed Islam in a moment of intense anger

A man cursed Islam in a moment of intense anger – what is the ruling on that? What are the conditions of repentance from this action? Is his marriage to his wife annulled as a result?.

Praise be to Allaah.

The ruling on one who curses Islam is that he is a kaafir, because cursing Islam or making fun of it constitutes apostasy from Islam and disbelief in Allaah and in His religion. Allaah tells us of some people who made fun of Islam and then said. “We were just joking and playing,” but Allaah tells us that this joking and playing is in fact mocking Allaah, His signs and His Messenger, and that they were committing kufr thereby. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?

66. Make no excuse; you disbelieved after you had believed’”

[al-Tawbah 9:65, 66]

Mocking the religion of Allaah, or cursing the religion of Allaah, or insulting Allaah and His Messenger, or making fun of them, is kufr that puts one beyond the pale of Islam. However there is room for repentance from that, because Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

If a person repents from any kind of apostasy and his repentance is sincere and meets all the conditions of repentance, then Allaah will accept his repentance. There are five conditions of repentance, which are as follows:

1 – Being sincere towards Allaah in repentance, i.e., the motive for repentance should not be a desire to show off, or fear of another person, or the hope for some worldly gain to be made by repenting. If a person’s repentance is sincerely for the sake of Allaah alone, and the motive for it is fear of Allaah and fear of His punishment and hope for His reward, then it is sincerely for Allaah alone.

2 – He must regret what he has done of sin, by feeling remorse and sorrow for what has happened in the past, and he should regard it as a serious matter that he has to give up.

3 – He must give up the sin and stop persisting in it. If his sin was omission of an obligatory duty, he must start doing it and make it up if he can. If his sin was commission of a forbidden action he must give it up and keep away from it. If his sin had to do with other people, then he must restore their rights to them or ask for their pardon.

4 – He must resolve not to go back to it in the future, by having the determination in his heart not to go back to the sin from which he has repented.

5 – His repentance must come at the time when it will be accepted. If it comes after that time it will not be accepted. The time of acceptance is general and specific.

The general time is when the sun rises from the west; repentance that comes after the sun rises from the west will not be accepted, because Allaah says (interpretation of the meaning):

“The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith. Say: Wait you! we (too) are waiting”

[al-An’aam 6:158]

The specific time is when death is imminent. When death is imminent repentance will be of no benefit, because Allaah says (interpretation of the meaning):

“And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent;’ nor of those who die while they are disbelievers”

[al-Nisa’ 4:18]

I say: if a person repents from any sin – even if that is cursing Islam – then his repentance will be accepted if he meets the conditions mentioned here.

But it should be noted that a word may be an act of kufr or apostasy, but the one who says it may not become a kaafir thereby, if there is a factor present which means that he cannot be judged to be a kaafir. Here we have a man who tells us that he cursed Islam whilst in a state of anger. We say to him: If your anger was so intense that you did not know what you were saying, and at that point you did not know if you were in heaven or on earth, and you said words without thinking or knowing what they were, then these words are not subject to any ruling, and you cannot be judged to be an apostate, because these words were not spoken intentionally. If a word is spoken unintentionally, Allaah will not punish a person for it. Allaah says concerning vows (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths”

[al-Maa'idah 5:89]

If this person who spoke words of kufr in a moment of intense anger did not know what he was saying, then there is no ruling on his words, and he cannot be judged to be an apostate in this case. As he is not judged to be an apostate, his marriage to his wife is not annulled, rather she is still married to him.

But if a person feels angry he should try to counteract this anger in the ways prescribed by the Prophet (peace and blessings of Allaah be upon him) when a man asked him, “O Messenger of Allaah, advise me.” He said: “Do not get angry,” and he repeated it several times, saying, “Do not get angry.” So he must exercise self-control and seek refuge with Allaah from the accursed Shaytaan. If he is standing, he should sit down; if he is sitting, he should lie down. If his anger grows too intense, he should do wudoo’. All these things will take away his anger. How many people have regretted acting upon their anger, but it was too late.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen, 2/152.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1346. Making fun of some aspects of the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Making fun of some aspects of the Sunnah

What is the ruling on making fun of the beard, short clothes and other aspects of the Sunnah? What is your opinion on those who, when these acts of worship are enjoined upon them, point to their hearts and say “Piety is here”?

Praise be to Allaah.

Making fun of the beard or clothes whose length etc. is in accordance with the Sunnah or other aspects of the Sunnah makes a person a kaafir, if he knows that this was proven from the Prophet (peace and blessings of Allaah be upon him), because he is thereby making fun of the words and actions of the Prophet (peace and blessings of Allaah be upon him). In this case he is opposing the Prophet (peace and blessings of Allaah be upon him) and making fun of his Sunnah, and the one who makes fun of the Sunnah and knowingly mocks things that are proven to be part of the Sunnah is not a Muslim.

Allaah says (interpretation of the meaning):

“Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

If a person is called to observe one of the rulings of Islam and says that piety is in the heart but he does not follow the shar’i ruling, he is an evil liar. For faith includes both words and deeds, it is not simply the matter of what is in the heart. This view is the same as that of the evil innovators of the Murji’ah who restricted faith to the heart and said that it had nothing to do with outward actions. Moreover, if the heart is sound and filled with faith, that will be manifested in a person’s actions. The Prophet (peace and blessings of Allaah be upon him) said: “In the body there is a piece of flesh which, if it is sound, the entire body will be sound, and if it is corrupt, the entire body will be corrupt. Indeed it is the heart.” (Narrated by al-Bukhaari, 52; Muslim, 1599). And he also said: “Allaah does not look at the outward appearance or wealth of any one of you; rather he looks at your hearts and deeds.” (Narrated by Muslim, 2564)

Whatever the case, these words of those who stubbornly refuse to follow the truth and carry out the commands of Islam is a sign of their lack of faith by means of which they want to stop those who seek to call them to Islam and advise them.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1347. She was advised to bathe in water that had been used to wash a dead person!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

She was advised to bathe in water that had been used to wash a dead person!

A woman was stricken with a calamity and went through a time of fear that led to her eyes protruding, and she was advised to bathe in water that had been used to wash a dead person. Is that permissible?.

Praise be to Allaah.

Since using this water is not a means of healing, whether according to sharee’ah or science, then using it is a form of minor shirk, because minor shirk means using as a means something that cannot be a means.

What this woman should do is to recite ruqyahs for herself that are prescribed in sharee’ah, such as al-Faatihah and al-Mi’wadhatayn (the last two soorahs of the Qur’aan), and there is nothing wrong with seeing doctors to treat her problem.

We ask Allaah to heal her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1348. Kinds of speech that we must refrain from

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Kinds of speech that we must refrain from

I know theres certain types of speech which we must refrain from. like the speech the Prophet sallalaho alayhe wasalam stayed away from please could you send that to me.

Praise be to Allaah.

The Muslim has to control his tongue and not speak unless he says something good.

Al-Bukhaari (6018) and Muslim (47) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him speak good or else keep silent…”

Al-Nawawi (may Allaah have mercy on him) said: “If he wants to speak, then if what he wants to say is good and he is confident that he will be rewarded for it, whether it is obligatory or praiseworthy, then let him speak, but if it does not seem to him that it is good and he will be rewarded for it, then let him refrain from speaking, whether he thinks it is haraam or makrooh or permissible. Based on this, it is recommended to refrain from saying permissible words and we are enjoined to avoid that, lest that lead us into something that is haraam or makrooh, which is what happens in many cases or in most cases. Allaah says (interpretation of the meaning):

‘Not a word does he (or she) utter but there is a watcher by him ready (to record it)’

[Qaaf 50:18]

Imam al-Shaafa’i understood the hadeeth to mean that if a person wants to say something, he should think about it: if it seems to him that it will not do any harm, then he should speak, but if he thinks that it will do some harm or he thinks that this is most likely, then he should refrain from speaking.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to control our tongues in more than one hadeeth, such as that narrated by al-Tirmidhi (2406) from ‘Uqbah ibn ‘Aamir who said: “I said, ‘O Messenger of Allaah, what is salvation?’ He said, ‘Control your tongue, keep to your house and weep over your sin.’” Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3331.

Al-Tirmidhi (2616) also narrated that the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh, after teaching him some of the laws of Islam, “Shall I not tell you what is the foundation of all that?” I [Mu’aadh] said: “Of course, O Prophet of Allaah.” He took hold of his tongue and said, “Control this.” I said, “O Prophet of Allaah, will we be held responsible for what we say with it?” He said, “May your mother be bereft of you, O Mu’aadh! Will the people be thrown into Hell on their faces or on their noses for anything other than the harvest of their tongues?”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2110.

The hadeeth enjoins refraining from indulging in specific things, because that is something that is of no benefit to a person, and indeed it may cause him a great deal of harm in his spiritual and worldly affairs.

It was narrated from Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “If my companions are mentioned, then keep quiet; if the stars are mentioned, then keep quiet; and if the divine decree is mentioned, then keep quiet.” (Narrated by al-Tabaraani in al-Kabeer, 2/96. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 34).

This hadeeth indicates that it is not permissible for a person to speak badly of the companions of the Prophet (peace and blessings of Allaah be upon him), and that he should keep quiet about the disputes that occurred among them, because speaking badly of them or criticizing them implies that one is rejecting what Allaah said about them in the Qur’aan, where He praised them by saying (interpretation of the meaning):

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success”

[al-Tawbah 9:100]

And Allaah says (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers)”

[al-Fath 48:29]

This is how Allaah has described them in His Book, so no doubt they are of just character and are the best and greatest of mankind. So no one hates them but a hypocrite and no one loves them but a believer.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“One of the basic principles of Ahl al-Sunnah wa’l-Jamaa’ah is that they think and say nothing to criticize the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), as Allaah has described them in the verse in which He says (interpretation of the meaning):

‘And those who came after them say: Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful’

[al-Hashr 69:10]

And they obey the command of the Messenger of Allaah (peace and blessings of Allaah be upon him): ‘Do not curse my companions, for by the One in Whose hand is my soul, if any one of you were to spend the equivalent of Mount Uhud in gold, he would not reach the status of one of them, nor even come half way.’ (Agreed upon).”

Majmoo’ al-Fataawa, 3/152.

Abu Zar’ah (may Allaah have mercy on him) said:

“If you see a man criticizing any one of the Sahaabah, then know that he is a heretic, because the Qur’aan is true, and the Messenger is true, and what he brought is true, and no one conveyed all of that to us but the Sahaabah. So whoever criticizes them means in effect to say that the Qur’aan and Sunnah are false, so it is more appropriate that he should be criticized and ruled to be a heretic who is misguided.”

Al-Sawaa’iq al-Muhriqah ‘ala Ahl al-Rafd wa’l-Dalaal wa’l-Zandaqah, 2/608.

With regard to the second part of the hadeeth, which enjoins refraining from speaking about the stars, what is referred to by that – and Allaah knows best – is seeking guidance by the stars concerning matters that are unseen, as the people of the jaahiliyyah used to do by means of astrology, such as using the movement of heavenly bodies to indicate when certain earthly events would occur, such as the blowing of the wind, rainfall, changes in prices, and other matters which they claimed to know from the movements of heavenly bodies. They used to say that whoever got married under such and such a star, such and such would happen to him, or whoever traveled under such and such a star, such and such would happen to him, and whoever was born under such and such a star would be lucky or unlucky, etc.

(See Kitaab al-Tawheed by Shaykh Saalih al-Fawzaan, Baab Id’aa’ ‘ilm al-Ghayb min Qiraa’at al-Kaff wa’l-Finjaan wa ghayrihima. See also Fataawa al-‘Aqeedah, 2/185-186-187-190) by Shaykh Ibn ‘Uthaymeen, where he makes some very useful comments).

With regard to the third part of the hadeeth, which refers to refraining from speaking about the divine decree (al-qadar), Abu Ja’far al-Tahhaawi (may Allaah have mercy on him) said:

“The divine decree is a secret known which Allaah has hidden from His creation. No angel who is close to Him and no Prophet whom He sent knows that. Pursuing such matters only leads to failure and deprivation of the mercy of Allaah, and it leads to injustice, so beware of looking into the matter, thinking about it and wondering about it. Allaah has kept knowledge of His decree from His slaves, and has forbidden them to pursue the matter, as He says in His Book (interpretation of the meaning):

‘He cannot be questioned as to what He does, while they will be questioned’

[al-Anbiya’ 21:23]

So whoever questions what Allaah does has rejected the ruling of the Book, and whoever rejects the ruling of the Book is a kaafir.”

Sharh al-‘Aqeedah al-Tahhaawiyyah, p. 276

So the Muslim has to submit to Allaah in all His affairs, and know that whatever happens to him could never have missed him, and what misses him could never have happened to him. There is a lot that may be said on this topic. May Allaah bless the man who believes in the will and decree of Allaah without indulging in philosophical discussion about the matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1349. What is the true meaning of shirk and what are its types?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

What is the true meaning of shirk and what are its types?

I often read that “this action is major shirk” and “this is minor shirk”. Could you explain to me the difference between the two?.

Praise be to Allaah.

One of the most important obligations is to know the meaning of shirk, its seriousness and its different types, so that our Tawheed (belief in the Oneness of Allaah) and our Islam may be complete, and our faith may be sound. We say – And Allaah is the Source of strength and true guidance comes from Him:

Know – may Allaah guide you – that the word shirk in Arabic means taking a partner, i.e., regarding someone as the partner of another. It is said [in Arabic]: ashraka baynahuma (he joined them together) when he regarded them as two of equal status; or ashraka fi amrihi ghayrahu (he introduced another into his affair) when he made two people involved in it.

In terms of sharee’ah or Islamic terminology, shirk means ascribing a partner or rival to Allaah in Lordship (ruboobiyyah), worship or in His names and attributes.

A rival is a peer or counterpart. Hence Allaah forbids setting up rivals with Him and he condemns those who take them (rivals) as gods instead of or besides Allaah in many verses of the Qur’aan. Allaah says (interpretation of the meaning):

“Then do not set up rivals unto Allaah (in worship) while you know (that He Alone has the right to be worshipped)”

[al-Baqarah 2:222]

“And they set up rivals to Allaah, to mislead (men) from His path! Say: ‘Enjoy (your brief life)! But certainly, your destination is the (Hell) Fire!’”

[Ibraaheem 14:30]

In the hadeeth it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies claiming that Allaah has a rival, will enter Hell.”

Narrated by al-Bukhaari, 4497; Muslim, 92.

The types of shirk:

The texts of the Qur’aan and Sunnah indicate that shirk and the ascribing of rivals to Allaah sometimes puts a person beyond the pale of Islam and sometimes does not. Hence the scholars divided shirk into two types which they call shirk akbar (major shirk) and shirk asghar (minor shirk). There follows a brief description of each type:

1 – Major shirk

This means ascribing to someone other than Allaah something that belongs only to Allaah, such as Lordship (ruboobiyyah), divinity (uloohiyyah) and the divine names and attributes (al-asma’ wa’l-sifaat).

This kind of shirk may sometimes be outward, such as the shirk of those who worship idols and graves, or the dead or absent.

Or it may sometimes be hidden, such as those who put their trust in other gods besides Allaah, or the shirk and kufr of the hypocrites. For even though their (hypocrites’) shirk puts them beyond the pale of Islam and means that they will abide forever in Hell, it is a hidden shirk, because they make an outward display of Islam and conceal their kufr and shirk, so they are inwardly mushriks but not outwardly.

Shirk may sometimes take the form of beliefs:

Such as the belief that there is someone else who creates, gives life and death, reigns or controls the affairs of the universe along with Allaah.

Or the belief that there is someone else who must be obeyed absolutely besides Allaah, so they follow him in regarding as permissible or forbidden whatever he wants, even if that goes against the religion of the Messengers.

Or they may associate others with Allaah in love and veneration, by loving a created being as they love Allaah. This is the kind of shirk that Allaah does not forgive, and it is the shirk of which Allaah says (interpretation of the meaning):

“And of mankind are some who take (for worship) others besides Allaah as rivals (to Allaah). They love them as they love Allaah”

[al-Baqarah 2:165]

Or the belief that there are those who know the Unseen as well as Allaah. This is very common among some of the deviant sects such as the Raafidis (Shi’ah), extreme Sufis, and Baatinis (esoteric sects) in general. The Raafidis believe that their imams have knowledge of the unseen, and the Baatinis and Sufis believe similar things about their awliya’ (“saints”), and so on. It is also shirk to believe that there is someone who bestows mercy in a manner that is befitting only for Allaah, so he shows mercy as Allaah does and forgives sins and overlooks the bad deeds of his worshippers.

Shirk may sometimes take the form of words:

Such as those who make du’aa’ or pray to someone other than Allaah, or seek his help or seek refuge with him with regard to matters over which no one has control except Allaah, whether the person called upon is a Prophet, a wali (“saint”), an angel or a jinn, or some other created being. This is a kind of major shirk which puts one beyond the pale of Islam.

Or such as those who make fun of religion or who liken Allaah to His creation, or say that there is another creator, provider or controller besides Allaah. All of these are major shirk and a grave sin that is not forgiven.

Shirk may sometimes take the form of actions:

Such as one who sacrifices, prays or prostrates to something other than Allaah, or who promulgates laws to replace the rulings of Allaah and makes that the law to which people are obliged to refer for judgement; or one who supports the kaafirs and helps them against the believers, and other acts that go against the basic meaning of faith and put the one who does them beyond the pale of Islam. We ask Allaah to keep us safe and sound.

2 – Minor shirk

This includes everything that may lead to major shirk, or which is described in the texts as being shirk, but does not reach the extent of being major shirk.

This is usually of two types:

1 – Being emotionally attached to some means which have no basis and for which Allaah has not given permission, such as hanging up “hands”, turquoise beads etc on the grounds that they offer protection or that they ward off the evil eye. But Allaah has not made them the means of such protection, either according to sharee’ah or according to the laws of the universe.

[Translator’s note: the “hands” referred to are objects made of metal, pottery etc, usually blue or turquoise in colour, that some people hang up to ward off the evil eye, according to their mistaken belief]

2 – Venerating some people or things in a way that does not go so far as ascribing lordship to them, such as swearing by something other than Allaah, or saying, “Were it not for Allaah and So and so,” etc.

The scholars have stipulated guidelines to distinguish major shirk from minor shirk when shirk is mentioned in the texts of sharee’ah. These guidelines include the following:

(i) – When the Prophet (peace and blessings of Allaah be upon him) states clearly that this action is minor shirk, such as in al-Musnad (27742) where it is narrated that Mahmoud ibn Labeed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The thing that I fear most for you is minor shirk.” They said: “O Messenger of Allaah, what is minor shirk?” He said: “Showing off, for Allaah will say on the Day when people are recompensed for their actions: ‘Go to those for whom you were showing off with your deeds in the world, and see what reward you find with them.’” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 951.

(ii) – When the word shirk is used in the texts of the Qur’aan and Sunnah in the indefinite form [without the definite article al-]. This usually refers to minor shirk, and there are many examples of this, such as when the Prophet (peace and blessings of Allaah be upon him) said: “Incantations, amulets and love spells are shirk.”

Narrated by Abu Dawood, 3883; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 331.

What is meant by shirk here is minor shirk, not major shirk.

Amulets are things that are hung on children such as turquoise beads and the like, which they claim will protect them from the evil eye.

Love spells are something that they do, claiming that it will make a woman beloved to her husband and a man beloved to his wife.

(iii) – If the Sahaabah understood from the texts of sharee’ah that what was meant by shirk here was minor shirk, not major. Undoubtedly the understanding of the Sahaabah carries weight, because they are the most knowledgeable of the people concerning the religion of Allaah, and the most knowledgeable as to the intent of the Lawgiver. For example, Abu Dawood (3910) narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Tiyarah (superstitious belief in omens) is shirk, tiyarah is shirk,” three times, and there is no one among us but (will have some of that) but Allaah will rid him of it by means of tawakkul (putting his trust in Allaah). The words “there is no one among us…” are the words of Ibn Mas’ood, as was explained by the prominent scholars of hadeeth. This indicates that Ibn Mas’ood (may Allaah be pleased with him) understood that this was minor shirk, because he could not have said, “There is no one among us…” referring to major shirk. Moreover, major shirk cannot be eliminated by means of tawakkul, rather it is essential to repent therefrom.

(iv) – If the Prophet (peace and blessings of Allaah be upon him) interpreted the words shirk or kufr in a manner which indicates that what is meant is a minor form thereof and not the major form. For example al-Bukhaari (1038) and Muslim (74) narrated from Zayd ibn Khaalid al-Juhani that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led the morning prayer for us at al-Hudaybiyah following rainfall during the night. When the Prophet (peace and blessings of Allaah be upon him) finished, he turned to face the people and said to them: “Do you know what your Lord has said?” They said: “Allaah and his Messenger know best.” He said: “This morning one of My slaves became a believer in Me and one a disbeliever. As for him who said: ‘We have been given rain by the grace of Allaah and His mercy,’ that one is a believer in Me, a disbeliever in the stars; and as for him who said: ‘We have been given rain by such-and-such a star, that one is a disbeliever in Me, a believer in the stars.’”

The interpretation of the word kufr here is given in another report narrated from Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you not know what your Lord said? ‘I do not send any blessing upon My slaves but a group among them become kaafirs thereby because they refer to the stars and attribute things to the stars. This explains that if a person attributes rainfall to the stars by believing that they caused it to fall – when in fact Allaah has not made the stars a means of causing rainfall – his kufr is a kind of ingratitude for the blessing of Allaah. It is well known that ingratitude for the blessing of Allaah is minor kufr. But if a person believes that the stars are controlling the universe and they are the ones that cause the rain to fall, then this is major shirk.

Minor shirk may sometimes take the form of outward actions, such as wearing talismans, strings, amulets and the like, and other words and deeds. And sometimes it may be hidden, like a little bit of showing off.

It may also take the form of beliefs:

Such as the belief that something may be a cause of bringing benefit or warding off harm, when Allaah has not made it so; or believing that there is barakah (blessing) in a thing, when Allaah has not made it so.

It sometimes takes the form of words:

Such as when they said, “We have been given rain by such and such a star,” without believing that that the stars could independently cause rain to fall; or swearing by something other than Allaah, without believing in venerating the thing sworn by or regarding it as equal with Allaah; or saying, “Whatever Allaah wills and you will,” and so on.

It sometimes takes the form of actions:

Such as hanging up amulets or wearing a talisman or string to dispel or ward off calamity, because everyone who attribute powers to a thing when Allaah has not made it so either according to sharee’ah or according to the laws of the universe, has associated something with Allaah. This also applies to one who touches a thing seeking its barakah (blessing), when Allaah has not created any barakah in it, such as kissing the doors of the mosques, touching their thresholds, seeking healing from their dust, and other such actions.

This is a brief look at the division of shirk into major and minor. We cannot go into great detail in this short answer.

Conclusion:

What the Muslim must do is to avoid shirk in both its minor and major forms. The greatest sin is shirk and transgression against the unique rights of Allaah, which are to be worshipped and obeyed alone, with no partner or associate.

Hence Allaah has decreed that the mushrikeen will abide forever in Hell and has told us that He will not forgive them, and He has forbidden Paradise to them, as He says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills; and whoever sets up partners with Allaah in worship, he has indeed invented a tremendous sin”

[al-Nisa’ 4:48]

“Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa'idah 5:72]

Every wise and religiously-committed person should fear shirk for himself and should turn to his Lord, asking Him to help him avoid shirk, as al-Khaleel [Ibraaheem – peace be upon him] said:

“and keep me and my sons away from worshipping idols”

[Ibraaheem 14:35 – interpretation of the meaning]

One of the salaf said: “Who can claim to be safe from this after Ibraaheem?”

So the sincere believer’s fear of shirk should increase as should his desire for his for his Lord to keep him away from it, and he should say the great du’aa’ which the Prophet (peace and blessings of Allaah be upon him) taught to his companions when he said to them: “Shirk among you will be more subtle than the footsteps of an ant, but I will teach you something which, if you do it, both minor and major shirk will be kept away from you. Say: Allaahumma inni a’oodhu bika an ushrika bika wa ana a’lam wa astaghfiruka lima la a’lam (O Allaah, I seek refuge with You from associating anything with You knowingly, and I seek Your forgiveness for that of which I am unaware).”

Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3731

The above refers to the difference between major and minor shirk, defining each and describing its types.

With regard to the difference between them as far as the ruling is concerned:

Major shirk puts a person beyond the pale of Islam, so the one who does that is judged to be out of Islam and to have apostatized therefrom, so he is a kaafir and an apostate.

Minor shirk does not put a person beyond the pale of Islam, rather it may be done by a Muslim but he still remains in Islam; but the one who does that is in great danger because minor shirk is a major sin. Ibn Mas’ood (may Allaah be pleased with him) said: “If I were to swear by Allaah falsely, that is better for me than if I were to swear by something other than Him sincerely.” So he regarded swearing by something other than Allaah (which is minor shirk) as being worse than swearing by Allaah falsely, and it is well known that swearing by Allaah falsely is a major sin.

We ask Allaah to make our hearts steadfast in adhering to His religion until we meet Him, and we seek refuge in His Might – may He be glorified – from going astray, for He is the Ever-Living Who never dies, but the jinn and mankind will die. And Allaah knows best and is most wise, and to Him is the final return of all.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1350. Swearing by something other than Allaah, such as one’s father or leader, or on one’s honour and status

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Swearing by something other than Allaah, such as one’s father or leader, or on one’s honour and status

In the Scouts’ promise they say: “I promise by my honour that I will try my hardest to do my duty towards Allaah, my country and the king, and I will help people at all times, and I will abide by the Scouts’ law.” This appears in the Scouts’ pamphlet that is published by the Arab Scouts’ Trust. What is the ruling on this promise?.

Praise be to Allaah.

Firstly:

It is haraam to swear by anything other than Allaah, whether that be one’s father or leader, or on one’s honour or status, etc, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then let him swear by Allaah or else keep silent.” Agreed upon. And he said: “Whoever swears an oath, let him not swear by anything other than Allaah. Narrated by al-Nasaa’i. And he said: “Whoever swears an oath by anything other than Allaah has committed shirk.”

Secondly:

The Muslim should not regard anything as equal with Allaah, such as his homeland, the king or the leader, when pledging to work for them. Rather he should say: “I pledge to Allaah that I will do my best to do my duty to Allaah alone, then I will serve my country and help the Muslims, and I will follow the rules of the Scouts that do not go against the sharee’ah of Allaah.

Thirdly:

A person’s actions should be in accordance with the laws of Allaah, and it is not permissible for him to promise that he will act according to the laws of a state or some other human group at all.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 1/231 .

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1351. Seeking help from anyone other than Allaah is shirk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Seeking help from anyone other than Allaah is shirk

I often hear people saying “Madad ya Rasool-Allaah, Madad ya Sayyidina al-Husayn, madad ya Sayyid yaa Badawi…” and I do not know the meaning of these words.

Praise be to Allaah.

It should be noted that Allaah has created the universe to worship Him and Him alone. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Allaah sent the Messengers to call their people to worship Allaah alone (Tawheed) and to forbid them to associate anything with Him (shirk). Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25]

Shirk means directing worship to anyone other than Allaah, and du’aa’ comes under the heading of worship which must be devoted to Allaah alone and not directed to anyone else. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ is worship.” Narrated by al-Tirmidhi, 2969; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Asking for madad from anyone other than Allaah, as mentioned in the question, is a kind of calling upon (or making du’aa’ to) someone other than Allaah, hence it is a kind of shirk.

It says in Fataawa al-Lajnah al-Daa’imah (2/193):

The words of some of those who sing nasheed, “Madad ya sayyidina al-Husayn (Help O our master al-Husayn), madad ya Sayyidah Zaynab, madad ya Badawi ya Shaykh al-‘Arab, madad ya Rasool Allaah (O Messenger of Allaah), madad ya awliya’ Allaah (O close friends – or ‘saints’ – of Allaah),” etc, is major shirk which puts the one who says it beyond the pale of Islam (Allaah forbid), because it is calling upon the dead to give them good things, to help them, to ward off danger or relieve them of harm. That is because what is meant by madad is giving, help and support. So it as if the person who says, “Madad ya Sayyid ya Badawi, madad ya Sayyidah Zaynab” etc is saying: Help us and give us of your bounty, and relieve us of hardship and ward off calamity from us. This is major shirk. Allaah says, after explaining to His slaves that He is in control of the universe and that it is subjugated to Him:

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything)”

[Faatir 35:13-14 – interpretation of the meaning]

So He calls their prayers to others shirk.

And Allaah says (interpretation of the meaning):

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?

And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping”

[al-Ahqaaf 46:6]

So Allaah tells us that those who are called upon other than Him, the Prophets and the righteous, are unaware of the call of those who call upon them and will never respond to their calls, and they will be their enemies and will deny their worship of them.

And Allaah says (interpretation of the meaning):

“Do they attribute as partners to Allaah those who created nothing but they themselves are created?

No help can they give them, nor can they help themselves.

And if you call them to guidance, they follow you not. It is the same for you whether you call them or you keep silent.

Verily, those whom you call upon besides Allaah are slaves like you. So call upon them and let them answer you if you are truthful”

[al-A’raaf 7:191-194]

“And whoever invokes (or worships), besides Allaah, any other ilaah (god), of whom he has no proof; then his reckoning is only with his Lord. Surely, Al-Kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah, polytheists, pagans, idolaters) will not be successful”

[al-Mu’minoon 23:117]

So Allaah tells us that whoever calls upon anyone other than Allaah, among the dead etc., will never succeed because of his kufr and his calling upon someone other than Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1352. Ruling on one who tells lies about the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on one who tells lies about the Prophet (peace and blessings of Allaah be upon him)

What is the ruling on one who fabricates things about the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Telling lies about the Prophet (peace and blessings of Allaah be upon him) is a great evil and a serious sin, because the Prophet (peace and blessings of Allaah be upon him) said: “Telling lies about me is not like telling lies about anyone else. Whoever tells lies about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari, 1229. It was also narrated by Muslim in the Introduction to his Saheeh, without the phrase “Telling lies about me is not like telling lies about anyone else.”

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not tell lies about me, for whoever tells lies about me will enter Hell.” Narrated by al-Bukhaari, 106. And he (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me that he thinks is false is one of the liars.” Narrated by Muslim (1).

A number of scholars are of the view that the one who deliberately tells lies about the Prophet (peace and blessings of Allaah be upon him) is a kaafir.

Al-Haafiz ibn Hajar said in al-Fath: If it is said that lying is a sin except in cases where one is trying to bring about reconciliation and the like, and that Hell is threatened for those who sin, what is there to distinguish the one who tells lies about the Messenger of Allaah (peace and blessings of Allaah be upon him) from those who tell lies about anyone else?

He answered this from two angles:

1 – That according to one scholar, Shaykh Abu Muhammad al-Juwayni, the one who tells lies about him deliberately is a kaafir. But this view was classed as da’eef (weak) by his son Imam al-Haramayn and those who came after him. Ibn al-Muneer, however, favoured this view, based on the idea that the one who tells lies about him by describing forbidden things as permissible, for example, either regards that forbidden thing as permissible or misleads others by making them believe that. Regarding forbidden things as permissible is kufr and leading others to kufr is also kufr. But this view is subject to further examination. The majority of scholars are of the view that this does not constitute kufr unless one believes that this forbidden thing is permissible.

2 – That telling lies about him is a major sin, and telling lies about anyone else is a minor sin, so they are different. The fact that the same warning is given to the one who tells lies about him and the one who tells lies about anyone else does not necessarily mean that they will both end up in the same place or that if they do, they will stay there for the same length of time. The words of the Prophet (peace and blessings of Allaah be upon him) – “Let him take his place in Hell” – indicate that (the liar’s) stay there will be lengthy. Rather the apparent meaning is that he (the one who commits this sin) will not be brought forth from it because he no other abode. The definitive evidence shows that abiding therein (in Hell) for eternity is a punishment that is given only to the kuffaar. The Prophet (peace and blessings of Allaah be upon him) differentiated between telling lies about him and telling lies about anyone else and said: “Telling lies about me is not like telling lies about anyone else.”

From al-Fath, 1/244

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) discussed this matter at length and mentioned the ruling on one who tells lies about the Prophet (peace and blessings of Allaah be upon him) verbally, the ruling on one who tells lies about him in a report and the ruling on one who narrates a hadeeth knowing it to be false. He was of the view that the one who tells lies about him verbally is a kaafir. He said in al-Saarim al-Maslool ‘Ala Shaatim il-Rasool (2/328-399), after quoting the hadeeth of Buraydah:

A clan of Banu Layth in Madeenah was of two minds. A man had proposed marriage to one of their womenfolk during the Jaahiliyyah but they did not accept his proposal. He came to them wearing a hullah (a suit of clothing) and said: “The Messenger of Allaah gave me this hullah to wear and told me to rule over your wealth and your blood.” Then he went and stayed with that woman whom he loved. The people sent word to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “The enemy of Allaah is lying.” Then he sent a man and said: “If you find him alive – although I do not think that you will find him alive – then strike his neck (kill him). And if you find him dead then burn him with fire.” He said: This is what the Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning “one who tells lies about me deliberately.” Shaykh al-Islam said: “This is a saheeh isnaad according to the conditions of al-Saheeh and we do not find any fault in it.”

Then he said: There are two opinions concerning this hadeeth:

1 – That the apparent meaning should be followed and the one who deliberately tells lies about the Messenger of Allaah (peace and blessings of Allaah be upon him) should be killed. Among those who were of this view were some who said that the one who does that becomes a kaafir thereby. This was the view of several including Abu Muhammad al-Juwayni. Ibn ‘Aqeel quoted his Shaykh, Abu’l-Fadl al-Hamdaani, as saying: “The innovators, liars and fabricators of hadeeth are worse than the heretics because the heretics want to attack Islam from without but these people want to attack it from within. They are like people who try to destroy a city from within whilst the heretics are like those who are laying siege to it from without, and those who are inside open up the fortress. So they are more dangerous to Islam than those who do not appear outwardly to be Muslims.”

The main point of this opinion is that telling lies about him (the Prophet (peace and blessings of Allaah be upon him)) is tantamount to telling lies about Allaah. Hence he said: “Telling lies about me is not like telling lies about one of you.” What the Messenger (peace and blessings of Allaah be upon him) commanded is what Allaah commanded, and it must be followed just as the commands of Allaah must be followed. Whatever he told us must be believed, just as whatever Allaah told us must be believed. Whoever rejects what he told us or refuses to follow his command is like one who rejects what Allaah told us or refuses to follow the command of Allaah. It is well known that the one who tells lies about Allaah by claiming to be a messenger or prophet of Allaah, or tells false things about Allaah, such as Musaylimah and other fabricators of his ilk, is a kaafir whose blood may be shed, and the same applies to one who tells lies about the Messenger of Allaah (peace and blessings of Allaah be upon him).

Thus it is clear that telling lies about him is tantamount to disbelieving in him. Hence Allaah mentions the two things together in the verse where He says (interpretation of the meaning):

“And who does more wrong than he who invents a lie against Allaah or denies the truth, when it comes to him?”

[al-‘Ankaboot 29:68]

Indeed, telling lies about him may be a greater sin than disbelieving in him, so Allaah mentioned that first, just as the one who is sincere towards him is higher in status than one who believes what he says. If the liar is like the denier, or worse, then the one who tells lies about Allaah is like the one who disbelieves in Him, and the one who tells lies about the Prophet is like the one who disbelieves in him.

Thus it becomes clear that disbelieving in him is akin to lying, because denying what he says implies that one thinks that what he says is not true, which is tantamount to saying that the religion of Allaah is false. It makes no difference whether one rejects one thing or everything that he says. Rather the person who does that becomes a kaafir because that implies that he thinks that the message and religion of Allaah are false. And the one who tells lies about him deliberately introduces into the religion something that is not part of it, and claims that the ummah is obliged to believe this report and follow this command because it is the religion of Allaah, knowing that it is not part of the religion of Allaah.

Adding something to the religion is like taking something away from it. There is no difference between rejecting a verse of the Qur’aan or deliberately adding some words and saying that this is a soorah of the Qur’aan.

Moreover, if a person deliberately tells lies about him meaning to mock him or belittle him, by claiming that he issued commands that he did not issue, and that it is not permissible for him to issue, this is tantamount o attributing foolishness or false statements to the Prophet (peace and blessings of Allaah be upon him) and claiming that the Prophet (peace and blessings of Allaah be upon him) is a liar, and this is blatant kufr.

If someone claims that Allaah enjoined fasting of another month other than Ramadaan, or a sixth prayer, etc, or that bread and meat are haraam, knowing that he is lying, then he is a kaafir according to scholarly consensus.

Whoever claims that the Prophet (peace and blessings of Allaah be upon him) enjoined something that he did not enjoin, or that he forbade something that he did not forbid, has told lies about Allaah, like the one described (in the paragraph) above, with the additional factor that he clearly says that the Messenger said that. He is issuing a fatwa without pointing out that this is ijtihaad. In conclusion, whoever deliberately tells a blatant lie about Allaah is like one who deliberately disbelieves in Allaah and is even worse. It is obvious that the one who tells lies about the One Whom he should venerate is mocking Him and disregarding His sanctity.

The one who tells lies about him (the Prophet (peace and blessings of Allaah be upon him)) is inevitably seeking to dishonour and belittle him by lying. It is well known that the one who lies about him as Ibn Abi Sarh did when he said, “He used to learn from me,” or by attributing evil actions and foul words to him, becomes a kaafir thereby. The same applies to the one who tells lies about him, because he is attributing to him a command or a narrative or an action. If he attributes to him a command that he did not issue, he has added something to his sharee’ah, which cannot be part of it and which he could not have uttered, as he said: “I have not omitted anything that will bring you closer to Paradise but I have enjoined it upon you, and there is nothing that will keep you further from Hell but I have commanded you to do it.” If he did not enjoin it, then it is not permissible to enjoin it. Whoever narrates that he did enjoin it has attributed to him something that it is not permissible to enjoin and that is tantamount to attributing foolishness to him.

Similarly, if he transmits a narrative from him, if this was something that he should have told us he would have told us, because Allaah completed the religion. If he did not tell us of it then it is not something that he should have told us. Similarly with regard to actions that are falsely attributed to him; if the action is something that he should have done then he would have done it, but if he did not do it then it is better not to do it.

The point is that the Prophet (peace and blessings of Allaah be upon him) is the most perfect of mankind in all senses. Whatever he did not say or do, it is better not to say or do it, and whatever he did do, it is better to do it than not to do it. If a man deliberately tells a lie about him or narrates something from him that did not happen, then whatever he says is tantamount to attributing shortcomings to him, because if it was something good he would have done it, and whoever attributes shortcomings to the Messenger is a kaafir.

It should be noted that this view is very strong but a distinction should be made between the one who tells lies about him verbally and the one who tells lies about him that he claims to have heard from someone else, such as saying: “So and so the son of So and so told me such and such from the Prophet (peace and blessings of Allaah be upon him).” In this case he is telling lies about that man and attributing the hadeeth to him. But if he says “This hadeeth is saheeh” or “It was proven that he said that”, knowing it to be false, then he is telling lies about the Prophet (peace and blessings of Allaah be upon him). But if he fabricates it and narrates it in silly manner, this is subject to further discussion, especially since the Sahaabah are regarded as being dignified and of good character and if one of them were to lie it would cause a great deal of harm to the religion. Therefore the Prophet (peace and blessings of Allaah be upon him) wanted to kill the one who told lies about him and he hastened to punish him so that would be means of preventing any of the hypocrites being counted as one of the Sahaabah of good character.

But if a person narrated a hadeeth knowing it to be false, this is haraam, as it was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me that he knows is false is one of the liars.” But he is not a kaafir unless he adds to that narration something that implies kufr, because he believes that his Shaykh narrated it, but he knows that his Shaykh is lying and it is not permissible for him to narrate it. So he is in the same position as one who witnesses a deal, a testimony or a contract knowing it to be invalid. This testimony is haraam, but he is not bearing false witness per se (shahaadat al-zoor).

Then he mentioned the second view and said:

2 – The liar is to be punished severely, but he is not regarded as a kaafir and it is not permissible to kill him, because the factors that determine who is a kaafir and is to be killed are well known and this is not one of them. It is not permissible to affirm something for which there is no basis. Whoever says that he is not to be executed has to stipulate that telling lies about the Prophet (peace and blessings of Allaah be upon him) does not imply any criticism or defamation of him. But if he says that he heard him say something that implies belittling the Prophet (peace and blessings of Allaah be upon him) or criticizing him, such as the hadeeth about “the sweat of horses” and other such silly fabrications, this is obviously mocking him, and the one who says this is undoubtedly a kaafir whose blood may be shed. Those who were of the view that such a person is not to be executed responded to this hadeeth by saying that the Prophet (peace and blessings of Allaah be upon him) knew that he was a hypocrite so he killed him for that and not for lying, but this answer does not count for anything.

Then he (may Allaah have mercy on him) mentioned some further points of refutation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1353. Ruling on regarding numbers as lucky or unlucky

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on regarding numbers as lucky or unlucky

I heard number 7 is lucky; number 14 or 13 is unlucky. Are they true?.

Praise be to Allaah.

What you mention is not true; there is no connection between numbers and luck. Regarding the numbers 13 and 14, or any other numbers or days, months or colours, as unlucky comes under the heading of tatayyur (superstitious belief in bird or other omens) which is forbidden in Islam.

Al-Bukhaari (5776) and Muslim (2224) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no ‘adwa (transmission of infectious disease without the permission of Allaah) and no tiyarah (superstitious belief in bird omens), but I like optimism.” They said, “What is optimism?” He said, “A good word.”

Ahmad (4194), Abu Dawood (3910), al-Tirmidhi (1614) and Ibn Maajah (3538) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Tiyarah (belief in evil omens) is shirk.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (7045) and al-Tabaraani narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets tiyarah stop him from doing something is guilty of shirk.” They said, “What is the kafaarah for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).”

Classed as hasan by al-Arna’oot and as saheeh by al-Albaani in Saheeh al-Jaami’, no. 6264.

Al-Tabaraani narrated in al-Kabeer from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who practices augury [seeking omens in birds] or has that done for him, or who practices divination or has that done for him, or who practices witchcraft or has that done for him.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5435.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim, no. 2224:

Tatayyur (belief in bad omens) is pessimism, and is based on something disliked, be it a word or action or something seen… They used to startle gazelles and birds to make them move; if they went to the right they would regard that as a good omen and go ahead with their journeys or other plans, but if they went to the left they would cancel their journeys and plans, and regard that as a bad omen. So it would often prevent them from doing things that were in their interests. Islam cancelled out all that and forbade it, and said that it had no effect, whether good or bad. This is what is meant by the words of the Prophet (peace and blessings of Allaah be upon him): “There is no tiyarah (superstitious belief in bird omens),” and in another hadeeth, “Tiyarah is shirk” – i.e., the belief that it can bring benefit or harm, if they act upon it believing that it has any effect then this is shirk, because they think that it has an effect on what one does or that it can make things happen.

With regard to fa’l or belief in good omens, the Prophet (peace and blessings of Allaah be upon him) described it as a good and righteous word.

The scholars said: fa’l may be with regard to good or bad things, but it usually has to do with good things, but tiyarah can only have to do with bad things. They said: It may be used as a metaphor for good things… And the scholars said: He liked fa’l because if a person hopes for the benefit and bounty of Allaah, whether for a strong or weak reason, he will be in a good state, and if he is mistaken in his hope, then hope is still good for him. But if he loses hope in Allaah then that is bad for him. Tiyarah means thinking badly and expecting calamity. One example of fa’l is when a person is sick and he hears optimistic words such as “Yaa saalim (O healthy one)!”, or when a person is looking for something and he hears someone say “Yaa waajid (O finder).” So this fills his heart with the hope that he will recover or find what he is looking for. And Allaah knows best.

End quote from al-Nawawi, may Allaah have mercy on him.

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said: If the Muslim pays any heed to these things, one of two scenarios must apply, the first of which is that he responds to it, so he either goes ahead or cancels his plan, in which case he is basing his actions on something that is invalid; and the second of which is that he does not respond, so he goes ahead and does not care about it, but in his heart there is still some worry or anxiety. Even though this is less serious than the first scenario, he should not pay any attention to these things at all, and he should depend on Allaah.

Majmoo’ al-Fataawa, 2/113

The point is that it is not permissible to regard any numbers as unlucky. Whoever reads or hears a number and regards that as a bad omen has committed tatayyur which is forbidden. The expiation (kafaarah) for that, as stated in the hadeeth quoted above, is to say: “Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1354. Regarding some sounds when leaving as being bad luck

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Regarding some sounds when leaving as being bad luck

If some one calls you from the back or when you are going out suppose you got little hit, say, by a door. I heard, if you don;t sit for a second to pass a moment, which could bring you bad luck/accident, you would face the bad luck/accident. Are these true? Can you use the Quran and the hadiths about these?.

Praise be to Allaah.

What you have heard is not correct, rather that is a kind of tatayyur (superstitious belief in bird or other omens) or regarding seeing and hearing certain things as being bad luck. This is the way of the ignorant and the mushrikeen, who used to let such things keep them from doing what they wanted. Allaah criticized them for that and said (interpretation of the meaning):

“Verily, their evil omens are with Allaah but most of them know not”

[al-A’raaf 7:131]

“They (Messengers) said: Your evil omens be with you! (Do you call it evil omen) because you are admonished? Nay, but you are a people Musrifoon (transgressing all bounds by committing all kinds of great sins, and by disobeying Allaah)”

[Yaa-Seen 36:19]

The Prophet (peace and blessings of Allaah be upon him) forbade superstitious belief in omens and said that it is a kind of shirk (associating others with Allaah) that detracts from Tawheed, because superstition is something that the Shaytaan uses to create fear. It is mentioned in several ahaadeeth that it is forbidden, such as the following:

The hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no ‘adwaa [transmission of infectious disease without the permission of Allaah], no tiyarah [superstitious belief in bird omens].” Narrated by al-Bukhaari, 5757; Muslim, 102.

It was narrated by Abu Dawood (3910), and al-Tirmidhi (1614) who classed it as saheeh, from Ibn Mas’ood (may Allaah be pleased with him) in a marfoo’ report: “Tiyarah is shirk, tiyarah is shirk,” but there is no one among us (who does not feel such things) but Allaah takes it away by means of tawakkul (putting one's trust in Him).

The words “but there is no one among us (who does not feel such things) but Allaah takes it away by means of tawakkul (putting one's trust in Him)” are the words of Ibn Mas’ood, not of the Prophet (peace and blessings of Allaah be upon him).

What this means that there is no one among us who does not some superstitious feelings in his heart, but Allaah takes them away from his heart by means of trust in Him and delegating one’s affairs to Him.

It was also narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no ‘adwaa [transmission of infectious disease without the permission of Allaah] and no tiyarah [superstitious belief in bird omens], but I like fa’l.” They said, “What is fa’l?” He said, “A good word.” Narrated by al-Bukhaari, 5756; Muslim, 2220.

These ahaadeeth clearly indicate that tiyarah (superstition) is haraam and is a kind of shirk, because it means that the heart is attached to something other than Allaah. The people of the Jaahiliyyah believed that it could bring them some benefit or ward off some harm if they did whatever was dictated by their superstitions, and it was as if they were associating others with Allaah. So the Lawgiver cancelled that and demonstrated it to be false when He told them that it has no effect on bringing benefits or warding off harm.

Once this is established, if any such thing happens to you, then you have to fear Allaah and put your trust in Him, and seek His help and never pay any attention to it. You should handle the matter by doing what the Prophet (peace and blessings of Allaah be upon him) enjoined, as narrated by Abu Dawood (3919) with a saheeh isnaad from ‘Urwah ibn ‘Aamir (may Allaah be pleased with him) who said: Mention of tiyarah was made in the presence of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he said: “The best of it is fa’l (optimism, belief in good omens) and it should not prevent a Muslim from going ahead (with his plans). If any one of you sees something that he dislikes, let him say. ‘Allaahumma laa ya’ti bi’l-hasanaat illa anta wa laa yadfa’ al-sayi’aat illa anta, wa laa hawla wa laa quwwata illa bika (O Allaah, no one brings good things but You and no one wards off bad things but You, and there is no power and no strength except with You).’”

Imam Ahmad narrated in his Musnad (2/220), and al-Albaani classed as saheeh in al-Saheehah (1065) the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him): “Whoever lets tiyarah (superstition) stop him from doing something is guilty of shirk.” They said, “What is the kafaarah (expiation) for that?” He said, “To say: Allaahumma la khayra illaa khayruka wa laa tayra illaa tayruka wa laa ilaaha ghayruka (O Allaah, there is no good except Your good, no birds except Yours, and there is no god beside You).”

It should also be noted that tiyarah will not harm the one who ignores it and goes ahead and does what he wants to do. But as for the one who does not sincerely put his trust in Allaah and who gives in to the Shaytaan and his waswaas (whispers), he will be punished by falling into the thing that he dislikes, because he has turned away from faith in Allaah. Allaah says (interpretation of the meaning):

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself.”

[al-Nisa’ 4:79]

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1355. Prostrating to the Prophet (peace and blessings of Allaah be upon him) constitutes disbelief in Allaah (kufr)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Prostrating to the Prophet (peace and blessings of Allaah be upon him) constitutes disbelief in Allaah (kufr)

I would like to know what to do. Someone told me that when reciting dhuwa, that i have to prostrate seven times for the prophet[p.b.u.h], but i just don't know how, would you .

Praise be to Allaah.

Firstly, one of the things that are well known in Islam and that no Muslim has any excuse for not knowing is that it is not permissible to do any kind of act of worship for anyone except Allaah – not to any angel who is close to Him or to any Prophet who was sent. Whoever does any kind of act of worship for anyone other than Allaah is a mushrik (polytheist, one who associates others with Allaah) and a kaafir (disbeliever). The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”

[al-Jinn 72:18]

Ibn Katheer said: Here Allaah is commanding His slaves to worship Him alone and not to call on anyone alongside Him, and not to associate anyone with Him.

This action is a kind of exaggeration about the Messenger of Allaah (peace and blessings of Allaah be upon him), which the Prophet (peace and blessings of Allaah be upon him) warned us against and forbade us to do. He said: “Do not exaggerate about me as the Christians exaggerated about the son of Maryam, for I am no more than His slave, so say, the slave of Allaah and His Messenger.” Undoubtedly this action (prostrating) is a form of worship.

(Narrated by al-Bukhaari, Ahaadeeth al-Anbiya’, 3189).

Undoubtedly this action is a kind of worship, and the Prophet (peace and blessings of Allaah be upon him) warned us against following the Jews and Christians in that. He said during his final illness: “May the curse of Allaah be upon the Jews and Christians, for they took the graves of their Prophets as places of worship.” He was warning against doing what they did. (Narrated by al-Bukhaari, al-Salaah, 417)

And the Prophet (peace and blessings of Allaah be upon him) warned us against standing up for him. It says in the hadeeth [referring to when he led them in prayer sitting down because he was ill, and they were standing, so he gestured to them to sit down]: “Just now you nearly did the action of the Persians and Romans, who stand up for their kings whilst they [the kings] are sitting.” (Narrated by Muslim, al-Salaah, 624)

And it says in the hadeeth: “Do not do as the Persians do for their leaders.” This is narrated in Saheeh al-Jaami’, 7380. If this is what is said about standing up for him (peace and blessings of Allaah be upon him), then what about prostrating for him?

Prostration is one of the most exclusive acts of worship, to be done only for Allaah. Allaah has commanded us to prostrate to Him alone and none other, as He says (interpretation of the meaning):

“Prostrate yourselves not to the sun nor to the moon, but prostrate yourselves to Allaah Who created them, if you (really) worship Him”

[Fussilat 41:37]

“So fall you down in prostration to Allaah and worship Him (Alone)”

[al-Najm 53:62]

Secondly: what is prescribed in Islam is to send blessings upon the Prophet (peace and blessings of Allaah be upon him) when making du’aa’. This is a kind of etiquette to which attention should be paid.

Al-Nawawi said: The scholars are unanimously agreed that it is mustahabb to begin du’aa’ with praise of Allaah, then to send blessings upon the Messenger of Allaah (peace and blessings of Allaah be upon him), and to conclude the du’aa’ in like manner, as it says in the hadeeth:

“Whilst the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting, a man entered and prayed, then he said, ‘O Allaah, forgive me and have mercy on me.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘You are in a hurry, O worshipper. When you have prayed, sit and praise Allaah as He deserves to be praised, then send blessings upon me, and then call upon Him (make du’aa’).’ Then another man prayed and then praised Allaah and sent blessings upon the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said, ‘O worshipper, make du’aa’, for you will be answered.’”

(Narrated by al-Tirmidhi, al-Da’waat, 3398; Abu Dawood, 1481; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 2756).

It was narrated that Faddaalah ibn ‘Ubayd said: “The Prophet (peace and blessings of Allaah be upon him) heard a man making du’aa’ during his prayer, but he did not send blessings upon the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said: ‘This man is in a hurry.’ Then he called him and said to him, or to someone else, ‘When any one of you prays, let him begin by praising Allaah, then let him send blessings upon the Prophet (peace and blessings of Allaah be upon him), then after that let him make du’aa’ as he wishes.’” Abu ‘Eesa said: this is a saheeh hasan hadeeth. (al-Tirmidhi, 3399; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2767)

It was narrated in a hadeeth that ‘Abd-Allaah ibn Mas’ood said: “I was praying, and the Prophet (peace and blessings of Allaah be upon him) was nearby, and Abu Bakr and ‘Umar were with him. When I sat I started by praising Allaah, then I sent blessings upon the Prophet (peace and blessings of Allaah be upon him), then I prayed (made du’aa’) for myself. The Prophet (peace and blessings of Allaah be upon him) said, ‘Ask, it will be given to you; ask, it will be given to you.’” (Narrated by al-Tirmidhi, al-Jumu’ah, 541; al-Albaani said in Saheeh al-Tirmidhi, it is hasan saheeh; no. 486).

If it is asked, how do we send blessings upon the Prophet (peace and blessings of Allaah be upon him)?

The answer is:

The way to send blessings upon the Prophet (peace and blessings of Allaah be upon him) is to say: “Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kamaa salayta ‘ala aali Ibraaheem. Wa baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala aali Ibraaheem fi’l-‘aalameen innaka hameedun majeed (O Allaah, send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem, and bless Muhammad and the family of Muhammad, as You blessed the family of Ibraheem among the nations. Verily You are Most Praiseworthy, Full of Glory).”

(Narrated by al-Bukhaari, Ahaadeeth al-Anbiya’, 3119)

This is how blessings are sent upon the Prophet (peace and blessings of Allaah be upon him). As for what is mentioned in the question about prostrating for the Prophet (peace and blessings of Allaah be upon him), this is haraam (forbidden) and is major shirk, because prostration may only be done for Allaah. So the Muslim must learn about the matters of his religion from the Qur’aan and Sunnah and from trustworthy scholars; he should ask about everything that he does not understand, so that he will not fall into shirk, Allaah forbid.

He should also keep away from everyone who enjoins shirk, bid’ah (innovation) and misguidance. We ask Allaah to keep us safe and sound.

And Allaah knows best.

May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1356. He went to a fortuneteller and is asking whether he can repent and how he may repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He went to a fortuneteller and is asking whether he can repent and how he may repent?

Seven years ago I went to a fortuneteller then to a soothsayer; at that time I was suffering from waswaas.

I knew that going to fortunetellers and soothsayers was shirk, but I did not know what shirk meant, or that it put one beyond the pale of Islam. All these years later I have repented to Allaah from all sins. I started to read books of Tawheed so as to correct my ‘aqeedah, and I found out that I had fallen into major shirk. Can I repent? Should I repeat the shahaadah?.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to repent, and we ask Him to bless you with steadfastness in adhering to the truth.

Secondly:

The ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) clearly state that it is forbidden to go to soothsayers and fortunetellers. See question no. 8291.

But not everyone who goes to a fortuneteller or a soothsayer is a mushrik in the sense of major shirk that puts one beyond the pale of Islam. Rather going to a fortuneteller or soothsayer falls into different categories. It may be major shirk, or it may be a sin, or it may be permissible.

Shaykh Ibn ‘Uthaymeen said:

Those who go to fortunetellers fall into three categories:

1 – The one who goes to a fortuneteller and asks him things without believing in what he says. This is haraam, and the punishment of the one who does that is that his prayers are not accepted for forty days, as it is narrated in Saheeh Muslim (2230), that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and asks him about something, his prayer will not be accepted for forty days.”

2 – When a person goes to a fortuneteller and asks him about something and believes what he says. This is disbelief in Allaah (kufr), because he is believing the fortuneteller’s claim to have knowledge of the unseen, and believing a human’s being claim to have knowledge of the unseen constitutes disbelief in the verse in which Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah”

[al-Naml 27:65].

Hence it says in the saheeh hadeeth: “Whoever goes to a fortuneteller and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).”

3 – When he goes to a fortuneteller and asks him questions so that he can explain to the people what he is really doing, which is deceiving people and leading them astray. There is nothing wrong with this. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) went to Ibn Sayyaad. The Prophet (peace and blessings of Allaah be upon him) though of something to himself. The Prophet (peace and blessings of Allaah be upon him) asked him what he was thinking of and he said, “Al-dukh” meaning al-dukhaan (smoke). End quote.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 2/184

Based on this, whoever goes to a fortuneteller or soothsayer and believes what he says and believes that he has knowledge of the unseen has committed major kufr which puts him beyond the pale of Islam. But if he does not believe what he says then he has not committed kufr.

Whatever the case, the door of repentance is open, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death rattle has not reached his throat.” (3537)

i.e., so long as the soul has not reached the throat. Every sin from which a man repents, Allaah will accept his repentance. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

Whatever sin a person falls into, if he repents from it, his repentance will be accepted – even shirk.

See question no. 9393.

The basic principle is that the kaafir – and also the apostate from Islam – is required to utter the Shahaadatayn in order to enter Islam. If your going to the fortuneteller falls under the third category mentioned above, then you must utter the Shahaadatayn. As you have repented and started to live aright, you must have repeated the Shahaadatayn many times, so now you do not have to do anything. But you must resolve never to go back to such things again.

And strive to acquire knowledge so that you may worship Allaah with understanding.

We ask Allaah to help you to do that which He loves and is pleased with.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1357. The kufr of those who rule by man-made laws

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The kufr of those who rule by man-made laws

Is the one who fails to rule by that which Allaah has revealed and bases the entire legal system on man-made laws a kaafir? Should we differentiate between him and one who judges according to sharee’ah, but may rule in a manner contrary to sharee’ah on some issues, because of his own whims and desires or because of a bribe, etc.?

Praise be to Allaah.

Yes, we must make this distinction. The one who rejects the law of Allaah and casts it aside, and replaces it with man-made laws and the opinions of individuals has committed an act of kufr which puts him beyond the pale of Islam. Whereas the one who adheres to the religion of Islam, but is a sinner and wrongdoer by virtue of his following his whims and desires in some cases, or pursuing some worldly interest, but admits that he is a wrongdoer by doing so, is not guilty of kufr which would put him beyond the pale of Islam.

Whoever thinks that ruling by man-made laws is equal to ruling by sharee’ah, and thinks that it is OK to do that, is also guilty of kufr that puts him beyond the pale of Islam, even if it is only in one instance.

Shaykh ‘Abd-Allaah al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1358. Putting items that one wants to keep safe at the tombs of awliyaa’ (“saints”) so that they will guard them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Putting items that one wants to keep safe at the tombs of awliyaa’ (“saints”) so that they will guard them

Some people put items which they want to keep safe at the graves of righteous people, thinking that they will guard them, so that they will not be stolen or take

Praise be to Allaah.

Believing that the dead can guard items that are placed at their tombs is blatant kufr and shirk, associating others with Allaah in His Lordship (Ruboobiyyah). Whoever dies believing this deserves to spend eternity in Hell. Placing items that one wants to keep safe and other things at tombs to be guarded or to receive barakah (blessings) – all of these actions are not permitted at all. And Allaah knows best.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/68

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1359. The misguidance of those who believe that kufr only means disbelief

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The misguidance of those who believe that kufr only means disbelief

Is the idea that kufr is only disbelief an idea that came from the Murji’ah sect?

Praise be to Allaah.

Kufr takes different forms. The Murji’ah and other followers of bid’ah (reprehensible innovation) say that kufr is only based on disbelief. But this view is contrary to the evidence and contrary to the truth. It is known that the Messengers were sent with miracles and proof to which hearts submitted. It is rare indeed that people believed that what the Prophets brought was false; most instances of kufr stemmed from arrogance, rejection and stubbornness. Allaah mentioned that Quraysh did not disbelieve the Prophet (peace and blessings of Allaah be upon him), “but it is the Verses (the Qur’aan) of Allaah that the Zaalimoon (polytheists and wrongdoers) deny” [al-An’aam 6:33 – interpretation of the meaning]. This happens very often. Hence the scholars divided kufr into various types: the kufr of negligence and not caring; the kufr of arrogance and pride; the kufr of disbelief; the kufr of hypocrisy; the kufr of doubt. There is a great deal of evidence to that effect in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). The story of Abu Taalib and the Prophet (peace and blessings of Allaah be upon him) is clear; he believed in him and he used to say, “Our son does not tell lies,” but he was still a kaafir, because he never made a statement of faith or followed it up with actions.

Shaykh ‘Abd-Allaah al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1360. Chain letter telling lies about Zaynab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Chain letter telling lies about Zaynab

There is a chain letter which reads as follows:

“In the name of Allaah, the Most Gracious, the Most Merciful.Blessings and peace be upon the most noble of the Prophets and Messengers, our master Muhammad (peace and blessings of Allaah be upon him), and upon his family and companions. Allaah says (interpretation of the meaning):

‘No doubt! Verily, the Awliyaa’ of Allaah, no fear shall come upon them nor shall they grieve’ [Yoonus 10:62]

Allaah the Almighty has spoken the truth.

My dear Muslim brother/sister. A 13-year-old girl fell ill. She was very sick and the doctors were unable to cure her. One night her sickness became very bad and she cried herself to sleep. In her dream she saw that al-Sayyidah Zaynab (may Allaah be pleased with her) put drops in her mouth. When she woke up she was fully recovered from her sickness. Al-Sayyidah Zaynab (may Allaah be pleased with her) asked her to write out this story 13 times and distribute it among the Muslims, so that they might learn about the power of the Creator and how His power manifests itself in His creation, glorified be He above that which they associate with Him. So the girl did what was asked of her, and what happened was the following:

1 – The first copy ended up in the hands of a poor man, who wrote it out and distributed it; 13 days later, Allaah willed that this poor man should become rich.

2 – The second copy ended up in the hands of a worker who ignored it; 13 days later he lost his job.

3 – The third copy ended up in the hands of one of the rich people who refused to write it out; 13 days later he lost all his wealth.

After reading this story, my Muslim brother/sister, hasten to write it out 13 times and distribute it among the people, then you will get what you wish for from Allaah. May Allaah bless our master Muhammad and all his family and companions.”

How correct is this chain letter, and what is the ruling on distributing it?

Praise be to Allaah.

When I examined this fabricated chain letter I thought that it is my duty to comment on the claims made by its author, connecting benefits and interests to the one who writes it out and distributes it, and harm to the one who ignores it and does not pass it on. This is a lie which has no sound basis; rather it is the fabrication of liars and imposters who want to divert the Muslims from putting their trust in their Lord alone, with no partner or associate, to bring them benefits and ward off harm, whilst also taking the means that are prescribed in sharee’ah and are permissible, and who want to make them put their trust in and focus on something other than Allaah in seeking to gain benefits and to ward off harm, and seek false means that are neither prescribed in Islam nor permissible, and to call people to depend on and worship something other than Allaah.

Undoubtedly this is one of the plots of the enemies of the Muslims who want to divert them from the true religion by any means possible. The Muslims have to beware of these plots and not be deceived by them. They should not be deceived by this chain letter and similar letters which surface from time to time. We have previously drawn attention to a number of them. It is not permissible for a Muslim to write these chain letters or to distribute them under any circumstances whatsoever. That is an evil action and the one who does it is sinning. There is the fear that he may be subjected to punishment in this world or in the Hereafter, because this is a form of bid’ah (innovation); bid’ah is a great evil and its consequences are severe.

This kind of chain letter is a form of reprehensible innovation, and is one of the means that lead to shirk and exaggeration about the Ahl al-Bayt (members of the Prophet’s household) and others among the dead, and may lead to people calling upon them besides Allaah and seeking their help and believing that they may being benefit or cause harm to those who call upon them and seek their help. It is also a form of telling lies against Allaah. Allaah says (interpretation of the meaning):

“It is only those who believe not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, who fabricate falsehood, and it is they who are liars”[al-Nahl 16:105]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours (i.e., Islam) that is not part of it will have it rejected.” (Saheeh, agreed upon).

All Muslims who receive this chain letter or similar letters should tear them up and destroy them, and warn people against them. They should not pay any attention to promises or threats mentioned therein, because these are false letters which have no sound basis and will not result in anything, good or bad. But those who fabricate them, write them out, distribute them, advocate them and spread them among the Muslims are committing sin, because all of that is a kind of co-operating in sin and transgression, which Allaah forbade in His Book when He said (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”[al-Maa’idah 5:2]

We ask Allaah to keep us and the Muslims safe and sound from all evil. Allaah is Sufficient for us and He is the best disposer of affairs, the best to deal with those who fabricated this and similar chain letters and introduced into the religion of Allaah something that is not part of it. We ask Allaah to deal with them as they deserve, because they have told lies against Allaah and propagated those lies, and called the people to the means of shirk and exaggeration about the dead, and to occupy themselves with something that will cause them harm and bring them no benefits. These comments have been written out of sincerity towards Allaah and His slaves.

May Allaah send blessings and peace upon His slave and Messenger Muhammad, and his family and companions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-“Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 346

Created with the Personal Edition of HelpNDoc: Free EPub producer


1361. Priest who uses Islam this site for reference

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Priest who uses Islam this site for reference

Although I am of Christianity, I am using your page as a resource in a paper that I am doing.

May Lord Jesus forgive you in your sins.

Al-hamdu lillaah.

You are still in your twenties and you still have enough time to explore and think as well as ponder. Your entering Islam is not a hopeless matter. As you may or may not know, some of the biggest enemies of Islam, even priests, such as Uday bin Hatem and al-Najashi as well as others were non-Muslims and rejecters of faith and then Allaah guided them to Islam.

In any case, welcome to our page as a user. If you have any real questions, you are welcome to ask at any time.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1362. Is it permissible to call upon a dead wali (“saint”) or Hazrat ‘Ali

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is it permissible to call upon a dead wali (“saint”) or Hazrat ‘Ali

forgive me, I have more than 1 question.

1. Is the Prophet Sallalahu Alaihe Wasallam or any other being apart from Allah Omnipresent?

2. Can we call on anyone in times of need ie. a dead saint or Hazrat Ali Radialahahu anhu etc?

Please could you quote the relevent Hadith and Qur'an Ayahs

Praise be to Allaah.

First of all, we must comment on your saying in your question, “or any other being apart from Allah…” We must point out that this wording is wrong, because it may be taken as meaning that you think that Allaah is a created being; but we are sure that you do not believe that.

Firstly:

Allaah said to His Prophet (peace and blessings of Allaah be upon him):

“Verily, you (O Muhammad) will die, and verily, they (too) will die” [al-Zumar 39:30]

And Allaah said (interpretation of the meaning):

“Muhammad is no more than a Messenger, and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels (as disbelievers)?” [Aal ‘Imraan 3:144]

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever? [al-Anbiyaa’ 21:34]

Abu Bakr (may Allaah be pleased with him) said, in his speech after the Prophet (peace and blessings of Allaah be upon him) had died, “Whoever used to worship Muhammad, Muhammad has died, but whoever used to worship Allaah, Allaah is Alive and will never die.” (Narrated by al-Bukhaari).

This and similar evidence indicates that Muhammad (peace and blessings of Allaah be upon him) was a human being like all other human beings, who died as they die, and will never be immortal just as no one before him was immortal.

Whoever wants to put the Prophet beyond the human realm and claim that the Prophet is present in all places, is the one who should be asked to produce evidence (daleel). How does he know that the Prophet is omnipresent at all times? Moreover, those who make the same claim with regard to Allaah (should know that) this is kufr, deviation and misguidance. This belief implies that Allaah is present even in dirty places like bathrooms etc. – Glorified be Allaah far above what they say.

Secondly:

- You have to read the book Fath al-Majeed Sharh Kitaab al-Tawheed, by Shaykh ‘Abd al-Rahmaan ibn Hasan.

- Know that du’aa’ and asking for help are forms of worship, as Allaah says (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!’” [Ghaafir 40:40]

And according to a report narrated by al-Tirmidhi, the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ is worship.”

So it is not permissible to offer du’aa’ to or call upon anyone except Allaah. But the evidence indicates that it is permissible to ask another person for some things, but that is subject to two conditions :

1- That it should be something possible and the person should be able to do it, such as asking a person to give you money when you are in need of it. But if it is something that he is not able to do, then it is not permissible for you to ask him, such as asking a man to let you be one of the people of Paradise, because he is not able to do that even if he is a righteous and pious man.

2- The person who is asked should be capable, such as one who is alive. It is not permissible to call upon the dead, as Allaah says (interpretation of the meaning):

“And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you [Faatir 35:13-14]

Shaykh Sa’d al-Humayd .

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1363. Is it permissible to give the reward of an action to someone who offered sacrifices to someone other than Allaah out of ignorance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is it permissible to give the reward of an action to someone who offered sacrifices to someone other than Allaah out of ignorance?

According to what he has been told, his father offered sacrifices to someone other than Allaah. Now he wants to offer charity on his father’s behalf and perform Hajj on his behalf, and he blames his father’s falling into that (sin) on the fact that there were no scholars or teachers to advise him. What is the ruling on all of that?

Praise be to Allaah.

If his father is known to have been a good and righteous Muslim, he should not believe anything that he is told to the contrary by those who are not of sound character. It is Sunnah for him to make du’aa’ for him and to give charity on his behalf, unless he knows for sure that his father died in shirk. That knowledge would come about if he has the testimony of two or more sound witnesses who can testify that they saw him offering a sacrifice to someone other than Allaah, such as the occupant of a grave, etc., or heard him calling upon anyone other than Allaah. If that happens, then he should refrain from making du’aa’ for him, and his case rests with Allaah, because the Prophet (peace and blessings of Allaah be upon him) asked his Lord for permission to pray for forgiveness for his mother, and Allaah did not give him permission, although she had died during the Jaahiliyyah as a follower of the religion of the kuffaar. Then he asked his Lord for permission to visit her grave, and He gave him permission. That indicates that whoever dies in shirk, even if he is ignorant, we cannot make du’aa’ for him, or pray for forgiveness for him, or give charity on his behalf, or perform Hajj on his behalf. As for those who die in places which the call of Allaah has not reached, their case rests with Allaah.

The correct scholarly view is that they will be tested on the Day of Resurrection; if they obey, they will go to Paradise and if they disobey they will go to Hell, because of the saheeh ahaadeeth which have been narrated describing that.

Majmoo’ Fataawa wa Maqaalaat li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 341

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1364. Is this durood shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Is this durood shirk?

Is it shirk to recite this darood :

“ALLAHUMA SALL-E-WASALLIM ‘ALAA SAYEDINA MOHAMMADIN QAD DAQAT HEELATI ADRIKNI YA RASOOL ALLAH "

Praise be to Allaah.

Yes, this counts as shirk, because it is seeking the help of the Messenger (peace and blessings of Allaah be upon him) and complaining about one’s situation to him. This implies that the Messenger (peace and blessings of Allaah be upon him) can hear the call of those who call upon him in any place, and that he helps those who seek his help, and that he can relieve their distress. The Messenger (peace and blessings of Allaah be upon him) was not able to do this when he was alive, so how about after his death? He does not know the unseen, and he does not possess the power to cause harm or bring benefits to himself or to others. Allaah says (interpretation of the meanings):

“Say (O Muhammad): “I possess no power over benefit or hurt to myself except as Allaah wills. If I had the knowledge of the Ghayb (Unseen), I should have secured for myself an abundance of wealth” (al-A’raaf 7:188)

“And your Lord said: “Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)” (Ghaafir 40:60)

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)” (al-Baqarah 2:186)

So people should not call on anyone except Allaah; they should not seek the help of anyone except Him; they should not place their hopes in anyone except Him; they should not put their trust in anyone except Him. Allaah alone is the One in Whose hand is sovereignty and goodness, and He is Able to do all things.

Knowing the unseen, relieving distress, hearing the call of those who call upon Him and responding to them, are all things which only the Lord does. Whoever attributes any of these things to anyone else is a mushrik who is guilty of major shirk (shirk akbar). Allaah says (interpretation of the meanings):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!” (al-Naml 27:62)

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah” (al-Naml 27:65)

Allaah is the One Who forgives sins, relieves distress and knows what is in people’s hearts. People should not seek these things – forgiveness of sins, relief from distress and other things which no one is able to do except Allaah – from anyone other than Him, for He is the Only One Who is able to do that.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1365. Will good deeds avail a person anything if he dies as a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Will good deeds avail a person anything if he dies as a kaafir?

When a non-muslim, leads the life in this world not committing any major sins, doing all good deeds as he can, and lives as a very good human-being and dies as a non-muslim, will he be going to heaven because of good deeds or will be led into hell since he was not a muslim and (knowingly or unknowingly)not accepted the oneness of Allah?

Please clarify.

Praise be to Allaah.

If a person dies following a religion other than Islam, then Paradise will be forbidden for him, because Allaah says (interpretation of the meaning):

“Verily, whosoever sets up partners (in worship) with Allâh, then Allâh has forbidden Paradise to him, and the Fire will be his abode” [al-Maa’idah 5:72]

Good deeds done by a person whilst he is a kaafir will not benefit him in the Hereafter at all, because Allaah says (interpretation of the meanings):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers” [Aal ‘Imraan 3:85]

“And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust” [al-Furqaan 25:23]

“Those who deny Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and the Meeting in the Hereafter (Day of Resurrection,), vain are their deeds. Are they requited with anything except what they used to do?” [al-A’raaf 7:147]

‘Aa’ishah (may Allaah be pleased with her) asked the Prophet (peace and blessings of Allaah be upon him) a question similar to that asked here. She (may Allaah be pleased with her) said: “O Messenger of Allaah, during the Jaahiliyyah Ibn Jud’aan used to uphold the ties of kinship and feed the poor. Will that be of any avail to him?” He said, “No, that will not be of any avail to him, because he never said ‘O Lord, forgive me my sins on the Day of Judgement.’” (Narrated by Imaam Muslim – may Allaah have mercy on him) in his Saheeh, 214).

But if the kaafir never heard about Islam and Da’wah never reached him, then Allaah will test him on the Day of Resurrection (please see Question #1244). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1366. Ruling on going to astrologers and believing them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on going to astrologers and believing them

Is it permissible to go to astrologers and to believe what they say, or not? Al-Nasaa’i narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The prayer of the one who goes to them and believes them will not be accepted.” Is this correct? Please explain to us what was narrated from the Prophet (peace and blessings of Allaah be upon him) and what the scholars have said.

Praise be to Allaah.

There are many ahaadeeth which state that this is haraam, such as the hadeeth narrated from Safiyah bint Abi ‘Ubayd from one of the wives of the Prophet (peace and blessings of Allaah be upon him), who narrated that he said: “Whoever goes to a soothsayer and asks him about something and believes him, his prayer will not be accepted for forty days.” (Narrated by Muslim in his Saheeh).

Qusaybah ibn al-Mukhaariq said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Al-‘ayaafah, al-tiyarah and al-turuq [kinds of augury] are all part of al-jabt [witchcraft or idolatry].’” This was narrated by Abu Dawood with a saheeh isnaad. Abu Dawood said: Al-‘ayaafah, al-khatt and al-turuq are all kinds of augury, whereby a bird is released and is watched to see whether it flies to the right or to the left. If it flies to the right it is taken as a good omen and if it flies to the left it is taken as a bad omen. Al-Jawhari said: al-jabt is a word which may be applied to idols, soothsayers, magicians, astrologers etc.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever seeks knowledge from the stars is seeking one of the branches of witchcraft…” Narrated by Abu Dawood with a saheeh isnaad.

It was narrated that Mu’aawiyah ibn al-Hakam said: “I said, ‘O Messenger of Allaah, I am still close to the time of Jaahiliyyah [i.e., I am new in Islam]. Allaah has brought Islam to us, but there are among us men who go to soothsayers (fortune tellers).’ He said, ‘Do not go to them.’ I said, ‘And there are men among us who practise augury [watch birds for omens].’ He said, ‘That is something which they make up. Do not believe them.’” (Narrated by Muslim).

It was narrated from Abu Mas’ood al-Badri that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of a dog, the fee of a prostitute and the payment of a soothsayer. (Narrated by al-Bukhaari and Muslim).

It was reported that ‘Aa’ishah (may Allaah be pleased with her) said: “Some people asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about soothsayers. He said, ‘They are nothing.’ They said, ‘O Messenger of Allaah, sometimes they say something and it comes true.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘That is a word of truth that the jinn snatches and whispers into the ear of his familiar, but they mix a hundred lies with it.’” (Narrated by al-Bukhaari and Muslim).

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever comes to a soothsayer and believes what he says, or has intercourse with a woman in her back passage, has nothing to do with that which has been revealed to Muhammad (peace and blessings of Allaah be upon him).” (Narrated by Abu Dawood).

… The scholars have stated that it is haraam to deal with such matters or to go to find out about them or to believe in them. It is haraam to pay them money, and anyone who is suffering from any of these things must hasten to repent from it. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, 230.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1367. Bad attitude of some writers towards Allaah, may He be exalted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Bad attitude of some writers towards Allaah, may He be exalted

One of them wrote in an article, “Woman is the best decision that Allaah ever made.” What is the ruling on such a comment?

Praise be to Allaah.

This is disrespectful towards Allaah. Such words, which indicate debauchery and a lack of knowledge of the rights of the Lord, should not be spoken. Allaah has willed and decreed matters which are greater than the creation of woman, such as His Oneness (Tawheed) and His exclusive right to be worshipped.

It is not permissible for a man to look at the beauty of a non-mahram woman, as Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), …”

[al-Noor 24:30]

A man is permitted to enjoy the beauty of his wife, whom Allaah has blessed him with by causing him to enjoy the pleasure of living with her. There are many other phrases similar to the one mentioned above, written by those who claim to be writing literature but which indicate that they are insolent and that they do not show any respect towards Allaah, that they do not honour the Lord and that they do not know how to speak properly of Him. We must advise these people and fight their falsehood. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1368. Astrology vs. astronomy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Astrology vs. astronomy

Are we allowed to read our star signs?

Praise be to Allaah.

Al-Bukhaari said in his Saheeh: Qutaadah said: “Allaah created these stars for three purposes: to adorn the heavens, to stone the devils and as signs by which to navigate. Whoever seeks anything else in them is mistaken and does not benefit from them, and he is wasting his time and effort in seeking something of which he has no knowledge.” (Saheeh al-Bukhaari, Baab fi’l-Nujoom, 2/240)

The study of the stars is divided into two kinds:

1- Study of the influence of the stars (astrology)

2- Study of the positions and movements of the stars (astronomy)

Study of the influence of the stars (astrology) is divided into three categories:

1 – The belief that these stars have a real influence in the sense that they create events and evil. This is major shirk (shirk akbar), because whoever claims that there is another creator alongside Allaah is a mushrik in the sense of major shirk, for he is regarding a created thing that is subjugated as a creator which subjugates.

2 – Making this a reason to claim to have knowledge of the unseen, so from the movements and changes in the stars he deduces that such and such will happen because such and such has happened to such and such a star. For example, he may say that one person’s life will be miserable because he was born under this star, and that another person’s life will be happy because he was born under that star. This person is taking knowledge of the stars as a means to claim that he has knowledge of the unseen, and claiming to have knowledge of the unseen is kufr (disbelief) which puts one beyond the pale of Islam, because Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah”[al-Naml 29:65]

The grammatical structure used in the original Arabic – starting with the negation laa (translated here as “none”) followed by the word illa (“except”) – is one of the most emphatic ways of expressing exclusivity. So if a person claims to know the unseen, he is effectively disbelieving what the Qur’aan says.

3 – If he believes that the stars are the cause of good or bad things happening, this is minor shirk (shirk asghar), i.e., when something happens he attributes it to the stars (and only attributes it to the stars after it has happened). The basic principle is that whoever believes that one thing is the cause of another when Allaah has not made it so, is overstepping the mark and not acknowledging Allaah as He should be acknowledged, because the One Who makes things happen is Allaah alone. For example, if a person seeks healing from a piece of string (tied around his wrist), and says, “I believe that healing is in the hand of Allaah and this string is simply the means,” we would say to him, “You have saved yourself from major shirk but you have fallen into lesser shirk, because Allaah has not made string a clear means of healing. By doing this you have transgressed against His position of Controller and Sustainer, by making something a means to something else when Allaah has not made it so.” The same applies to one who regards the stars as the cause of rainfall when this is not the case. The evidence for that is the hadeeth narrated by al-Bukhaari (801) and Muslim (104) from Zayd ibn Khaalid al-Juhani who said: “The Messenger of Allaah SAWs (peace and blessings of Allaah be upon him) led us in praying Fajr at al-Hudaybiyah, following rainfall during the night. When he had finished praying, he turned to the people and said, ‘Do you know what your Lord has said?’ They said, ‘Allaah and His Messenger know best.’ He said, ‘This morning one of My slaves became a believer in Me and one became a disbeliever. As for the one who said, “We have been given rain by virtue of Allaah and His mercy,” he is a believer in Me and a disbeliever in the stars. But as for the one who said, “We have been given rain by such and such a star,” he is a disbeliever in Me and a believer in the stars.’” So the one who attributes rain to the stars is saying that the stars caused the rain.

Study of the positions and movements of the stars (astronomy) is divided into two categories:

1 – If their movements are used to define things that serve a religious purpose, this is something that is necessary. If that helps in the case of religious obligations, then learning it is obligatory, such as using the stars to determine the direction of the qiblah (direction of Makkah).

2 – If their movements are used to define things that serve a worldly purpose, there is nothing wrong with that. This is of two types:

(a) Using the stars to work out directions, such as knowing that the pole lies to the north, and that the Pole Star, which is close to it, revolves around the North Pole. This is permissible. Allaah says (interpretation of the meaning):

“And landmarks (signposts, during the day) and by the stars (during the night), they (mankind) guide themselves”

[al-Nahl 16:16]

(b) Using the stars to work out the seasons, through learning the phases of the moon. Some of the salaf regarded this as makrooh while others permitted it. The correct view is that it is permissible and there is nothing makrooh in it, because there is no shirk involved in it, unless one learns it in order to attribute rainfall or cold weather to it, and says that this is what is causing that. That is a kind of shirk. But simply knowing the time of year from it, whether it is spring or autumn or winter, there is nothing wrong with that.

See al-Qawl al-Mufeed by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 2/102.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1369. Can the Prophet (peace and blessings of Allaah be upon him) hear those who call upon him when he is in his grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Can the Prophet (peace and blessings of Allaah be upon him) hear those who call upon him when he is in his grave?

Some people believe that the Prophet Muhamamd [(peace and blessings of Allaah be upon him)] is "Shaheed" and is in BArzakh where he can hear us if we send 'darood' on him and also if we ask his 'wasta' [by virtue of his closeness to Allah]in praying to God.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) is alive in his grave in the sense of the life of al-barzakh, so he enjoys the blessings that Allaah has prepared for him as a reward for his great good actions that he did in this world. But the life in the grave is not like the life of this world, or the life in the Hereafter. Rather it is the life of al-barzakh which comes in between his life in this world and his life in the Hereafter. Hence we know that he died as other Prophets and other people before him died. Allaah says (interpretation of the meaning):

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?”

[al-Anbiya’ 21:34]

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26,27]

“Verily, you (O Muhammad) will die, and verily, they (too) will die”

[al-Zumar 39:30]

And there are other verses which also indicate that Allaah caused him to die. Moreover, the Sahaabah (may Allaah be pleased with them) washed him, shrouded him, offered the funeral prayer for him and buried him; if he had been alive in the worldly sense, they would not have done the same as is done for others who die.

Faatimah (may Allaah be pleased with her) asked Abu Bakr (may Allaah be pleased with him) for her inheritance from her father (peace and blessings of Allaah be upon him) because she was convinced that he had died, and no one among the Sahaabah (may Allaah be pleased with them) differed with her concerning that. Rather Abu Bakr (may Allaah be pleased with him) responded to her request by saying that nothing could be inherited from the Prophets.

The Sahaabah agreed unanimously to choose a khaleefah for the Muslims to succeed the Prophet (peace and blessings of Allaah be upon him), and that was done with the appointment of Abu Bakr (may Allaah be pleased with him) as khaleefah. If the Prophet (peace and blessings of Allaah be upon him) had been alive in a worldly sense, they would not have done that. So this indicates that there was consensus among them that he had indeed died.

When the tribulations (fitan) and problems increased during the time of ‘Uthmaan and ‘Ali (may Allaah be pleased with them both), and before and after that, they did not go to his grave to consult him or ask him for a way out of those tribulations and problems, or the way to solve them. If he had been alive in a worldly sense, they would not have overlooked that when they were in such great need of someone to save them from the trials that surrounded them.

With regard to the soul of the Prophet (peace and blessings of Allaah be upon him), it is in the highest part of ‘Illiyyeen, because he is the best of creation, and because Allaah has given him al-waseelah which is the highest position in Paradise.

The life of al-barzakh is a special life. The Prophets and the shuhada’ (martyrs) are alive in al-barzakh as the Prophet (peace and blessings of Allaah be upon him) said: “The Prophets are alive and they pray in their graves.” (Narrated by al-Mundhiri and al-Bayhaqi who classed it as saheeh because of corroborating reports in al-Saheehayn.)

Allaah says (interpretation of the meaning):

“And say not of those who are killed in the way of Allaah, ‘They are dead.’ Nay, they are living, but you perceive (it) not”

[al-Baqarah 2:154]

This is a special life, the nature of which is known to Allaah. It is not like the life of this world in which the soul remains with the body.

The basic principle concerning the dead is that they do not hear the words of the living sons of Adam, because Allaah says (interpretation of the meaning):

“but you cannot make hear those who are in graves”

[Faatir 35:22]

Allaah confirmed that those whom he (the Prophet (peace and blessings of Allaah be upon him)) was calling to Islam could not hear, by likening them to the dead. There is nothing in the Qur’aan or in the saheeh Sunnah to indicate that the Prophet (peace and blessings of Allaah be upon him) can hear every du’aa’ or call from human beings. Rather it is proven that the only thing that reaches him (peace and blessings of Allaah be upon him) is the blessings and salaams of those who send blessings and salaams upon him. This was narrated by Abu Dawood, 2041, with a hasan isnaad from Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “There is no one who sends salaams upon me but Allaah will restore to me my soul so that I may return his salaams.” This does not mean that he hears the words of the one who sends salaams. Rather it is possible that he comes to know of those salaams when the angels convey that to him. If we assume that he hears the words of the one who sends salaams, this is an exception from the general rule, as in the case of the dead hearing the footsteps of those who carry his bier, and as in the case of the slain kuffaar in the well at Badr who heard the call of the Messenger of Allaah (peace and blessings of Allaah be upon him) when he said to them: “Have you found your Lord’s promise to be true? For we have found our Lord’s promise to be true.” (See Fataawa al-Lajnah al-Daa’imah, 1/313, 318, 321).

With regard to calling upon the Prophet (peace and blessings of Allaah be upon him) and asking him directly, this is the essence of shirk which the Prophet (peace and blessings of Allaah be upon him) was sent to forbid and to fight against its people. For more details on the ruling on that, see Question no. 10289, 11402, 1439. We ask Allaah to bring the Muslims back to the right path. And Allaah knows best. May Allaah send blessings and peace upon his Prophet Muhammad and his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1370. Praying at graves and the conditions of intercession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Praying at graves and the conditions of intercession

I was in a converstation with a follower of the sufi way of islam and that person asked me what did i think about praying at the graves, or about religious scholars interceding during the day of judgement. i told that person that praying to someones grave is shirk and no one can interceed except the prophet. and i wanted to know what was the ruling of the people of knowledge on this matter and where can i look for proof ?

Praise be to Allaah.

1 – The issue of praying at graves

Praying at graves is of two types:

The first type is praying to the occupant of the grave. This is major shirk which puts a person beyond the pale of Islam, because prayer is an act of worship, and it is not permissible to do any act of worship to anyone other than Allaah. Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship)”

[al-Nisa’ 4:36]

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away”

[al-Nisa’ 4:116]

The second type is praying to Allaah in the graveyard. This covers a number of issues:

1 – Praying the funeral (janaazah) prayer at the graveside, which is permissible.

Example: if a person dies and you are not able to offer the funeral prayer for him in the mosque, then it is permissible for you to offer the prayer for him after he is buried.

The evidence for this is that this is what the Prophet (peace and blessings of Allaah be upon him) did. It was narrated from Abu Hurayrah that a black man or a black woman used to clean the mosque, and he (or she) died. The Prophet (peace and blessings of Allaah be upon him) asked about him and they said, “He died.” He said, “Why did you not tell me? Show me to his grave (or her grave).” So he went to the grave and offered the funeral prayer. (Narrated by al-Bukhaari, 458; Muslim, 956).

2 – Praying the funeral prayer in the graveyard, which is permissible

Example: a person dies and you are not able to offer the funeral prayer for him in the mosque, so you go to the graveyard and offer the prayer there before he is buried.

Shaykh ‘Abd al-Azeez ibn Baaz (may Allaah have mercy on him) said: “It is permissible to offer the funeral prayer for the deceased inside the graveyard just as it is permissible to offer the funeral prayer for him after he is buried, because it was proven that a woman used to clean the mosque and she died. The Prophet (peace and blessings of Allaah be upon him) asked about her and they said, ‘She died.’ He said, ‘Why did you not tell me? Show me to her grave.’ So they showed him and he offered the prayer for her, then he said, ‘These graves are filled with darkness for their occupants, but Allaah illuminates them by my prayer over them.’” (Narrated by Muslim, 956.)

From Fataawa al-Lajnah al-Daa’imah, 8/392

3 – Praying in the graveyard – apart from the funeral (janaazah) prayer – this prayer is invalid and does not count, whether it is an obligatory prayer or a naafil prayer.

The evidence for that is as follows:

(i) The Prophet (peace and blessings of Allaah be upon him) said: “All the earth is a mosque apart from the graveyards and bathrooms.” (Narrated by al-Tirmidhi, 317; Ibn Maajah, 745; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 606).

(ii) The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” (Narrated by al-Bukhaari, 435; Muslim, 529).

(iii) Praying in graveyards may be a means that leads to worshipping the graves, or to imitating those who worship graves. Hence, because the kaafirs used to prostrate to the sun as it was rising and setting, the Prophet (peace and blessings of Allaah be upon him) forbade us to pray when the sun is rising or setting, lest that be taken as a means that leads to worshipping the sun instead of Allaah, or to resembling the kuffaar.

4 – Praying towards the graveyard, which is haraam, according to the correct opinion.

Example: you pray with a graveyard or grave in the direction of your qiblah, but you are not praying in the graveyard, rather you are praying on some other ground that is close to the graveyard, with no wall or barrier between you and it.

The evidence for this being haraam:

(i) It was narrated that Abu Marthad al-Ghanawi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not sit on graves, or pray towards them.” (Narrated by Muslim, 972). This indicates that it is haraam to pray towards graveyards or towards graves or towards a single grave.

(ii) The reason why it is not allowed to pray towards a graveyard is the same as the reason why it is not allowed to pray towards a grave. So long as a person is facing towards the grave or graveyard in such a way that it may be said that he is praying towards it, then this comes under the prohibition, and if it comes under the prohibition then it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said, “Do not pray …” The prohibition here is on praying, so if a person prays towards a grave, he is combining obedience and disobedience, and it is not possible to draw closer to Allaah in such a manner.

Note: If there is a wall between you and the graveyard, then the basic principle is that it is acceptable to pray in this case and it is not prohibited. Similarly, if there is a street or a considerable distance which would mean that you cannot be regarded as praying towards the graves, then this is acceptable. And Allaah knows best.

See al-Mughni, 1/403; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 2/232.

2 – The issue of intercession

You were mistaken when you said that no one will intercede on the Day of Resurrection except the Prophet (peace and blessings of Allaah be upon him). Rather the Prophet (peace and blessings of Allaah be upon him) will intercede and so will others among the believers. See Question no. 11931.

But we will add here an issue that was not mentioned there, which is that there are conditions attached to intercession:

1 – Permission must be granted by Allaah to the intercessor to intercede.

2 – Allaah must approve of the one for whom intercession is to be made.

The evidence for these two conditions is the verses in which Allaah says (interpretation of the meaning):

“And there are many angels in the heavens, whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

“and they cannot intercede except for him with whom He is pleased”

[al-Anbiya’ 21:28]

As for the imaginary intercession which the idol-worshippers think their gods perform for them, this is an invalid intercession, for Allaah does not permit intercession unless He is pleased both with the intercessor and those for whom intercession is made.

See al-Qawl al-Mufeed Sharh Kitaab al-Tawheed by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 336-337.

The fact that the Prophet (peace and blessings of Allaah be upon him) and the believers will intercede does not justify asking them to intercede, as some people do when they ask the Prophet (peace and blessings of Allaah be upon him) to intercede for them even after his death.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1371. Ruling on swearing by the Prophet peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on swearing by the Prophet peace and blessings of Allaah be upon him)

I hear many people, when they want to affirm something, saying “by the Prophet”. Is this permissible?

Praise be to Allaah.

This swearing by the Prophet (peace and blessings of Allaah be upon him) is haraam, and is a kind of Shirk, because swearing by something implies veneration of it, and a created being cannot venerate another created being. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears by anything other than Allaah is guilty of kufr or shirk.” (Saheeh, narrated by Ahmad, 2/125; Abu Dawood, 3251; al-Tirmidhi, 1535). This applies to swearing by the Prophets, angels, righteous people and all other created beings. And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath, let him swear by Allaah or else remain silent.” (Narrated by al-Bukhaari,4860 – al-Fath 8/611 and 6107 – al-Fath 10/516; Muslim, 1647; Ahmad, 2/309; Abu Dawood, 3247; al-Nasaa’i, 3775; al-Tirmidhi, 1545; Ibn Maajah, 2096).

With regard to the verses in the Qur’aan which contain oaths sworn by “those sent forth” (al-mursalaat), the winds that scatter (al-dhaariyaat), those who pull out (al-naazi’aat), the break of day (al-fajr), the Time (al-‘asr), the forenoon (al-duhaa) and the mansions of the stars (mawaaqi’ al-nujoom – see al-Waaqi’ah 56:75), etc., these are oaths sworn by Allaah, and Allaah has the right to swear oaths by whatever He wills, but the created being can swear only be his Lord, may he be exalted.

From al-Lu’lu’ al-Makeen min Fataawaa ibn Jibreen, p. 32

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1372. He got angry and cursed the pen and paper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

He got angry and cursed the pen and paper

A man was writing on a piece of paper, and whilst he was writing he made a mistake with some of the words. He got very upset, and because he was so angry he cursed the pen and paper [the Arabic wording states that he “cursed the religion and the heaven of the pen and paper” – Translator]]. Is cursing [the religion and the heaven of] the pen or paper or rock or tree or chair or whatever considered to be Kufr ?

Praise be to Allaah.

Undoubtedly this kind of cursing is haraam. Even if we say that the pen and paper have no religion in the sense of doing acts of worship, nevertheless the religion is one, and it is Allaah Who has subjugated these pens and other tools and made it easy for us to use them, so there is the fear that this cursing may be referred back to Allaah. So this person has to repent and seek forgiveness, and not do anything like this again.

Al-Lu’lu’ al-Makeen fi Fataawaa Ibn Jibreen, p. 34

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1373. Asking Allaah by the virtue of So and so

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Asking Allaah by the virtue of So and so

What is the ruling on saying in one’s du’aa’: ‘O Allaah, I ask You by the virtue of So and so’? Is there any difference between this and saying to the occupant of a grave, ‘O So and so, help me!’?

Praise be to Allaah.

It is not permissible to ask Allaah by the virtue of anyone, not even by the virtue of the Prophets or Messengers or awliyaa’ or righteous people. No one can compel Allaah to do anything. It is not permissible to ask Him in any way except by His Names and Attributes, as Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them” [al-A’raaf 7:180].

With regard to saying to the occupant of a grave, “O So and so, help me,” this is obviously shirk, because it is a supplication to someone other than Allaah. Asking by the virtue of someone is a means to shirk, and calling upon a created being is shirk in worship.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1374. Ruling on horoscopes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on horoscopes

I know that it is haram to read horoscopes as only ALLAH (swt) knows what the future holds for us and since I have found this out, I have, Alhamdu Lilah, stopped reading my horoscope. Is dream interpretation also haram or is it allowd. I dreamt that I was kidnapped and then I also dreamt that an aunt of mine who was eating curried crab gave me a hug. The internet has a website on interpretation of dreams and me being kidnapped means that I will be put in an embarrassing situation and the hug from my aunt means that I will lose my lover. Is this true? Can you please comment.

Praise be to Allaah.

Astrology, horoscopes, superstition and fortune-telling are all actions of jaahiliyyah (ignorance) which Islam came to show as false and to explain that they are shirk, because they involve depending on something other than Allaah and believing that benefit and harm come from something other than Him, and believing the words of fortune-tellers and soothsayers who falsely claim to have knowledge of the unseen in order to cheat people of their money and change their beliefs. The evidence (daleel) for that is the hadeeth narrated by Abu Dawood in his Sunan with a saheeh isnaad from Ibn ‘Abbaas (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever learns anything of astrology has learned a branch of witchcraft (al-sihr)…” And al-Bazzaar narrated with a jayyid isnaad from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who practises augury or has it done for him, who tells fortunes or has his fortune told, or who practises witchcraft or has that done for him.” Whoever claims to know some matter of the unseen either is a fortune-teller or is acting like a fortune-teller in some sense, because Allaah is the only One Who has knowledge of the unseen. Allaah says (interpretation of the meaning);

“Say: ‘None in the heavens and the earth knows the Ghayb (Unseen) except Allaah…’”

[al-Naml 27:65]

My advice to everyone who has anything to do with these matters is to repent to Allaah and ask for His forgiveness, and to depend only on Allaah and to put their trust in Him in all their affairs, whilst following the practical means that are prescribed or permitted in sharee’ah. They should give up these matters of jaahiliyyah, keep away from them and avoid asking the people who practise them or believe what they say, out of obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him), and in order to protect his commitment to Islam and his ‘aqeedah (religious belief).

Adapted from Majmoo’ Fataawa Shaykh Ibn Baaz (may Allaah have mercy on him), 2/123

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1375. Tawassul: Islamic vs. bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Tawassul: Islamic vs. bid’ah

aslamu aleyka

Ya sheikh, I have question regarding the tawasul, I was telling someone that seeking tawasul at graves and asking the person who died to make dua to Allah it's wrong, he told me what is wrong with if I asked pious person during his life to make Dua and when he died I asked him to make dua what wrong with it. So I want you to clarify to me how to answer the brother, what kind Tawasul is allowed and which one not allowed since a lot people have been misguided in this Area?

Tawassul in Arabic means seeking to draw close. Allaah says in the Qur’aan (interpretation of the meaning): “…[they] desire means of access to their Lord…” [al-Isra’ 17:57], i.e., means of drawing close to Him. There are two types of Tawassul, correct Islamic tawassul and forbidden tawassul.

Correct Islamic tawassul:

This means seeking to draw close to Allaah through acts of worship which He loves and which please Him; these may be waajib (obligatory) or mustahabb (encouraged), and may take the form of words, actions or beliefs. Some types are as follows:

Seeking to draw close to Allaah by means of His names and attributes. Allaah says (interpretation of the meaning): “And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His names. They will be requited for what they used to do.” [al-A’raaf 7:180]. So when a person makes du’aa’ to Allaah, he begins by calling on Allaah with the name that is most apt, such as “al-Rahmaan” (the Most Merciful) when seeking mercy and al-Ghafoor (the All-Forgiving) when asking for forgiveness, and so on.

Seeking to draw close to Allaah by means of faith and Tawheed. Allaah says (interpretation of the meaning): “Our Lord! We believe in what You have sent down, and we follow the Messenger, so write us down among those who bear witness (to the truth).” [Aal ‘Imraan 3:53]

Seeking to draw close to Allaah through righteous deeds, whereby a person asks Allaah by virtue of the best deeds that he has done, such as salaah, fasting, reading Qur’aan, avoiding haraam things, and so on. An example of this is the saheeh hadeeth narrated in the Saheehayn about the three people who entered a cave, and a rock fell and blocked their way out. They asked Allaah by virtue of their best deeds (to save them). A person may also ask Allaah by virtue of his total dependency upon Him, as Allaah mentions in the Qur’aan (interpretation of the meaning): “[Ayyoob said:] ‘Verily, distress has seized me, and You are the Most Merciful of those who show mercy.’ [al-Anbiya’ 21:83]; or by admitting his own wrongdoing and his need for Allaah, as Yoonus is described as saying (interpretation of the meaning): “ ‘None has the right to be worshipped except You (O Allaah). Glorified (and exalted) are You. Truly I have been of the wrong-doers.’” [al-Anbiya’ 21:87]

The rulings on Islamically correct tawassul vary according to its type. Some types are waajib, such as seeking to draw close to Allaah through His names and attributes and through Tawheed (believing in His absolute Oneness), and some are mustahabb, such as seeking to draw close to Him by virtue of all kinds of righteous deeds.

Tawassul that is bid’ah and therefore forbidden:

This is the attempt to draw close to Allaah by means of things that He does not like and that do not please Him, whether they be words, deeds or beliefs. One example of this is trying to draw close to Allaah by calling on the dead or people who are absent, asking them for help, and so on. This is a form of major shirk (shirk akbar), which goes against Tawheed and means that a person is no longer considered to be a Muslim. Calling upon Allaah, whether it is for a purpose such as asking Him to grant some benefit or to ward off some harm, or as an act of worship to express humility and submission before Him, can only be addressed directly to Allaah. If du’aa’s or prayers are addressed to anything or anyone else, this is shirk. Allaah says (interpretation of the meaning): “And your Lord said: ‘Invoke Me (and ask Me for anything), I will respond to your invocation. Verily! Those who scorn My worship [i.e., do not invoke Me and do not believe in My Oneness], they will surely enter Hell in humiliation!” [Ghaafir 40:60]. In this aayah, Allaah explains the punishment of those who arrogantly refuse to call on Allaah, whether they call on someone other than Allaah or they do not call on Him at all, out of pride and self-admiration, even if they do not call on anyone else.

Allaah says (interpretation of the meaning): “Invoke your Lord with humility and in secret…” [al-A’raaf 7:55]. Allaah commands His slaves to call on Him and not anyone else.

Allaah says of the people of Hell (interpretation of the meaning): “[They say:] ‘By Allaah, we were truly in a manifest error when we held you (false gods) as equals (in worship) with the Lord of the Worlds.” [al-Shu’ara’ 26:96-97]

Anything that results in equating something other than Allaah with Allaah in worship or acts of obedience is shirk, the crime of associating partners with Him. Allaah says (interpretation of the meaning): “And who is more astray than one who calls (invokes) besides Allaah, such as will not answer him until the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them? And when mankind are gathered (one the Day of Resurrection), they (false deities) will become enemies for them and will deny their worshipping.” [al-Ahqaaf 46:5-6]

Allaah says (interpretation of the meaning): “ And whoever invokes (or worships) besides Allaah, any other god, of whom he has no proof, then his reckoning is only with his Lord. Surely, al-kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah) will not be successful.” [al-Mu’minoon 23:117].

Allaah states that anyone who calls on anything other than him is taking that thing as a god, as He says (interpretation of the meaning): “…And those, whom you invoke or call upon instead of Him, own not even a qitmeer (the thin membrane over a date-stone). If you invoke (or call upon) them, they hear not your call, and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad), like Him Who is the All-Knower (of everything).” [Faatir 35:13-14].

In this aayah, Allaah explains that He is the only One Who deserves to be called upon, because He, and no one else, is the Sovereign who is directing everything. Those things that are worshipped cannot hear du’aa’s, let alone respond to the one who invokes them, and even if they were able to hear, they cannot respond, because they do not have the power to either benefit or harm.

The mushrik Arabs whom the Prophet (peace and blessings of Allaah be upon him) was sent to call were disbelievers because of this shirk. They would call upon Allaah sincerely at times of difficulty, but they became disbelievers at times of ease and plenty, when they would call on others besides Him. Allaah says (interpretation of the meanings):

“And when they embark on a ship, they invoke Allaah, making their Faith pure for Him only, but when He brings them safely to land, behold, they give a share of their worship to others.” [al-‘Ankaboot 29:65]

“And when harm touches you upon the sea, those that you call upon besides Him vanish from you excpet Him (Allaah Alone). But when He brings you safely to land, you turn away (from Him)…” [al-Isra’ 17:67].

“… till when you are in the ships and they sail with them with a favourable wind, and they are glad therein, then comes a stormy wind and the waves come to them from all sides, and they think that they are encircled therein, they invoke Allaah, making their Faith pure for Him Alone…” [Yoonus 10:33]

The shirk of some people nowadays goes even further than the shirk of people in the past, because they direct some acts of worship to something other than Allaah, calling upon them and asking them for help even at times of distress; laa hawla wa laa quwwata illa Billaah (there is no strength and no help except in Allaah). We ask Allaah to keep us safe and sound.

To sum up our response to what your friend mentioned: asking the dead for anything is shirk, and asking the living for anything that no one except Allaah is able to do, is also shirk. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1376. When does obedience to a created being become shirk akbar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

When does obedience to a created being become shirk akbar?

At what point does obedience to the creation in disobedience to Allaah, become shirk? For example if my parents tell me to shave my beard, and I listen, am I then committing shirk? When is it considered to be shirk?

Praise be to Allaah.

Obedience to a created being becomes shirk in situations such as obeying that person in matters where what is forbidden is deemed to be allowed, and vice versa, or when that person issues rules and regulations, or laws, that go against the laws of Allaah, and the follower believes that these laws are more complete and better than the laws of Allaah, or as good as His laws, or that the laws of Allaah are better but it is permissible to follow these man-made laws. The evidence for this is the aayah (interpretation of the meaning): “They (Jews and Christians) took their rabbis and their monks to be their Lords besides Allaah (by obeying then in things which they made lawful or unlawful according to their own desires without being ordered by Allaah)…” [al-Tawbah 9:31]. ‘Adiyy ibn Haatim said: “O Messenger of Allaah, we do not worship them.” [He was a Christian who became a Muslim - Translator]. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do they not allow you that which Allaah has forbidden and forbid what Allaah has allowed?” He said, “Yes.” He said, “This is a kind of worship.” The Christians’ obedience of their priests in sin and in accepting what they say about what is lawful or unlawful is a form of worshipping something other than Allaah, which is a kind of shirk akbar (major shirk), that contradicts Tawheed (true monotheism).

With regard to your question, if the person who obeys his parents in sin believes that it is in fact a sin, but he does what he does because of his own desires or because he is afraid of his parents’ punishment, but it is not the matter of being forced to do so, then he is a sinner who has gone against the words of the Prophet (peace and blessings of Allaah be upon him), There is no obedience to a created being if it involves disobedience of the Creator” (reported by Ahmad, 1041; a saheeh hadeeth) – but he is not considered to be guilty of shirk akbar. But if the son believes that what his parents say overrules what Allaah says about halaal and haraam, then he is guilty of shirk akbar. The Muslim has to strive against himself to bring his desires in line with what the Prophet (peace and blessings of Allaah be upon him) taught, and so that he gives precedence to obeying Allaah and His Messenger over obeying anyone else, and so that Allaah and His Messenger are more beloved to him than anyone else. The Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until I am more beloved to him than his son, his father, and all the people.” (Reported by al-Bukhaari, 63). And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1377. Complaining to created beings (i.e., other people)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Complaining to created beings (i.e., other people)

What is the Islamic ruling on a person who complains to someone other than Allaah after he has complained to Allaah, may He be glorified and exalted? When a person is undergoing some trial it is difficult for him, so is it permissible for one who finds some consolation in other people by “getting things off his chest” to do so and to ask for advice and guidance, or does this imply that he does not have faith that Allaah will respond to him?

Praise be to Allaah.

Telling another person about the situation, whether to ask for help and advice, or to find a way to relieve the problem, does not mean that you do not have patience, such as a sick person telling a doctor about his complaint, or a person who is being oppressed or mistreated telling someone who could help him, or a person who is suffering some trial telling someone who he hopes could relieve him of it. When the Prophet (peace and blessings of Allaah be upon him) used to visit the sick, he would ask, “How are you feeling?” (Narrated by at-Tirmidhi, Ibn Maajah and others. Al-Nawawi said: its isnaad is jayyid). The Prophet (peace and blessings of Allaah be upon him) was asking for information about how they were. (See ‘Uddat al-Saabireen by Imaam Ibn al-Qayyim, 323). And Allaah knows best.

Reference: Masaa’il wa Rasaa’il, Muhammad al-Mahmood al-Najdi.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1378. Why is it not permissible to stand to salute the flag?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Why is it not permissible to stand to salute the flag?

why dont muslims stand for the flag salute?

Praise be to Allaah.

Veneration is something that is due only to the Lord, may He be glorified and exalted, and the created being should not humble himself before anyone except the Creator, may He be glorified and exalted. And Allaah knows best.

Written by al-Khudayri

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1379. Prohibition of images and erecting statues, and the effect this has on ‘aqeedah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Prohibition of images and erecting statues, and the effect this has on ‘aqeedah

I am having difficulties explaining to a muslim that erecting a non-muslim statute is haram. His response was this woman was a heroine and fought the muslims to defend her land, and she is my ancester before islamization.. Can a muslim idolize a statute, or erect one in memory of a hero?, even if the hero and/or heroine was not a muslim?

Praise be to Allaah.

Firstly, it may be understood from your question that what is to be denounced is the fact that the statue is of a kaafir, and that if it was a statue of a Muslim it would be permissible to erect it. This is a mistake, because all statues of animate beings are equally haraam, regardless of whether they are made in the images of a Muslim or a kaafir. Indeed, making a statue of a kaafir is worse, because it combines two evils, that of making the statue and that of glorifying this kaafir.

There follow details of the prohibition on the making of images and statues.

I. The prohibition on statues is not just the matter of fiqh; it goes beyond that to the matter of ‘aqeedah, because Allaah is the Only One Who has the power of giving shape to His creation and creating them in the best image. Making images implies that one is trying to match the creation of Allaah. The matter also has to do with ‘aqeedah when these images are taken as idols which are worshipped instead of Allaah.

Among the daleel (evidence) that image-making is the exclusive preserve of Allaah are the following:

1. Allaah says (interpretation of the meaning):

“He it is Who shapes you in the wombs as He wills” [Aal ‘Imraan 3:6]

“And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, ‘Prostrate yourselves to Adam’” [al-A’raaf 7:11]

“He is Allaah, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the All-Mighty, the All-Wise” [al-Hashr 59:24]

“O man! What has made you careless about your Lord, the Most Generous? Who created you, fashioned you perfectly, and gave you due proportion. In whatever form He willed, He put you together.”

[al-Infitaar 82:6-8]

These aayaat clearly state the belief that creating and giving form to creation is the preserve of their Lord, Creator and Fashioner, so it is not permissible for anyone to encroach on that and to try to match the creation of Allaah.

2. It was reported from ‘Aa’ishah Umm al-Mu’mineen that Umm Habeebah and Umm Salamah mentioned a church which they had seen in Ethiopia, in which there were images. They told the Prophet (peace and blessings of Allaah be upon him) about it, and he said: “Those people, if there was a righteous man among them and he died, they would build a place of worship over his grave and put images in it. These will be the most evil of creation before Allaah on the Day of Resurrection.” (narrated by al-Bukhaari, 417; Muslim, 528)

Al-Haafiz Ibn Hajar said:

This hadeeth indicates that making images is haraam. (Fath al-Baari, 1/525).

Al-Nawawi said:

Our companions and other scholars said: making images of animate beings is extremely haraam and is a major sin, because severe warnings have been issued against it in the ahaadeeth. Whether the image is made to be used in a disrespectful fashion or for other purposes, it is haraam to make it in all cases, because it implies that one is trying to match the creation of Allaah, whether the image is to appear on a garment, carpet, coin, vessel, wall or whatever. With regard to pictures of trees, camel saddles, and other pictures in which no animate beings appear, these are not haraam. This is the ruling on making images. (Sharh Muslim, 14/81).

3. Sa’eed ibn Abi’l-Hasan said: I was with Ibn ‘Abbaas (may Allaah be pleased with him) when a man came to him and said, O Abu ‘Abbaas, I am a man who lives by what his hands make, and I make these images. Ibn ‘Abbaas said: I will only tell you what I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say. I heard him say: “Whoever makes an image, Allaah will punish him until he breathes life into it, and he will never be able to do that.” The man became very upset and his face turned pale, so [Ibn ‘Abbaas] said to him, Woe to you! If you insist on making images, then make images of these trees and everything that does not have a soul. (Narrated by al-Bukhaari, 2112; Muslim, 2110).

4. ‘Abd-Allaah ibn Mas’ood said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: The people who will be the most severely punished before Allaah on the Day of Resurrection will be the image makers. (Narrated by al-Bukhaari, 5606; Muslim, 2109).

5. It was reported from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: Those who make these images will be punished on the Day of Resurrection. It will be said to them, Give life to that which you have created! (Narrated by al-Bukhaari, 5607; Muslim, 2108).

6. It was reported that Abu Hurayrah entered a house in Madeenah and saw somebody making images in it. He said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: [Allaah says:] Who does greater wrong than one who goes and creates something like My creation? Let them create a seed or a small ant! (Narrated by al-Bukhaari, 5609; Muslim, 2111).

Al-Nawawi said:

Concerning the words of Allaah. “Let them create a small ant or a seed or a grain of barley!” means, let them create a small ant which has a soul and moves by itself, like this small ant which was created by Allaah. Or let them create a grain of wheat or barley, i.e., let them create a grain which is eaten as food or which can be planted so it will grow and which has the characteristics of a grain of wheat or barley or other seeds which were created by Allaah. This is impossible, as stated above. (Sharh Muslim, 14/90). None can bring forth living vegetation out of nothing except Allaah, may He be glorified.

7. Abu Juhayfah said: the Prophet (peace and blessings of Allaah be upon him) forbade the price of a dog and the price of blood, and he forbade tattooing and asking to be tattooed, and the consumption or paying of ribaa, and he cursed those who make images. (Narrated by al-Bukhaari, 1980).

II. Islam prescribes that idols should be destroyed and smashed, not made and repaired. Among the evidence for this is the following:

1. ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: when the Prophet (peace and blessings of Allaah be upon him) entered Makkah [at the Conquest], there were three hundred and sixty idols around the Ka’bah. He started hitting them with his stick and saying, “Truth has come and Baatil (falsehood) has vanished. Surely, Baatil is ever bound to vanish” [al-Israa’ 17:81 – interpretation of the meaning]. (Narrated by al-Bukhaari, 2346; Muslim, 1781).

2. Abu’l-Hiyaaj al-Asadi said: ‘Ali ibn Abi Taalib said to me: Shall I not send you on the same basis as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any statue without destroying it, and do not leave any built-up grave without razing it to the ground. (According to one report: and do not leave any picture without erasing it). (narrated by Muslim, 969).

Ibn al-Qayyim said:

Tamaatheel is the plural of Timthaal (statue), which refers to a representative image.

Shaykh al-Islam (Ibn Taymiyah) said:

The command is to destroy two types of images: images which represent the deceased person, and images which are placed on top of graves – because Shirk may come about from both types. (Majmoo’ al-Fataawaa, 17/462).

(al-Fawaa’id, p. 196).

III. The Prophet (peace and blessings of Allaah be upon him) warned against bringing images into the house, and said that this is a sin and deprives a person of good. Among the evidence for that is the following:

1. Abu Talhah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: The angels do not enter a house in which there is a dog or statues.” (Narrated by al-Bukhaari, 3053; Muslim, 2106).

2. ‘Aa’ishah Umm al-Mu’mineen (may Allaah be pleased with her) said that she bought a pillow on which there were images. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he stood at the door and did not enter. She saw on his face that he was upset, and said: O Messenger of Allaah, I repent to Allaah and His Messenger (peace and blessings of Allaah be upon him). What is my sin? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: What is this pillow? She said, I bought it for you so that you could sit on it and recline on it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: On the Day of Resurrection, the makers of these images will be punished and it will be said to them, Give life to that which you have created. And he said: The angels do not enter a house in which there are images. (Narrated by al-Bukhaari, 1999; Muslim, 2107).

IV. Making images is a way of falling into Shirk, because Shirk starts with the veneration of those who are depicted in the images, especially when people have little or no knowledge. The evidence for this is:

Ibn ‘Abbaas said: The idols of the people of Nooh were known among the Arabs later on. Wadd belonged to (the tribe of) Kalb in Dawmat al-Jandal. Suwaa’ belonged to Hudhayl. Yaghooth belonged to Muraad, then to Bani Ghutayf in al-Jawf, near Sabaa’. Ya’ooq belonged to Hamadaan. Nasar belonged to Humayr of Aal Dhi’l-Kalaa’. These were names of righteous men from the people of Nooh. When they died, the Shaytaan inspired their people to set up idols in the places where they had used to sit, and to call those idols by their names. They did that but they did not worship them, but after those people died and knowledge had been forgotten, then they started to worship them. (Narrated by al-Bukhaari, 4636).

Shaykh al-Islam Ibn Taymiyah said:

The reason why al-Laat was worshipped was the veneration of the grave of a righteous man which was there. (Iqtidaa’ al-Siraat al-Mustaqeem, 2/333).

And he said:

This problem – i.e., veneration – which is why Islam forbids (images), is the reason why so many of nations have fallen into committing Shirk to a greater or lesser degree. (al-Iqtidaa’, 2/334).

Ibn al-Qayyim (may Allaah have mercy on him) said, describing how the Shaytaan plays with the Christians:

He plays with them with regard to the images which they have in their churches and which they worship. You cannot find any church which is free of these images of Maryam (Mary), the Messiah, George, Peter and others of their saints and martyrs. Most of them bow to these images and pray to them instead of to Allaah. The Patriarch of Alexandria even wrote a letter to the ruler of Rome supporting the idea of bowing to these images: (he said) Allaah commanded Moosa to make images of cherubim in the Tabernacle; and when Sulayman the son of Dawood built the Temple, he made images of cherubim and put them inside the Temple. Then he said in his letter: this is like when a king sends a letter to one of his governors and the governor takes the letter and kisses it then touches it to his forehead [a sign of respect], and stands up to receive it. He does not do this to venerate the paper and ink, but to venerate the king. In the same way, when one bows to an image, it is to venerate the person represented by the image, not to venerate the paints and colours.

This is exactly the same as the example given to justify idol worship. (Ighaathat al-Lahfaan, 2/292).

And he said:

In most cases, the reason why nations fall into Shirk is because of images and graves.” (Zaad al-Ma’aad, 3/458).

V. The aayaat and ahaadeeth quoted above indicate that the prohibition of images is for two reasons:

The first is: because it implies that one is trying to match the creation of Allaah.

The second is: because it is an imitation of the kuffaar.

The third is: because it is a means of veneration and falling into Shirk.

From the above it is clear that it is forbidden to make statues, whether the statue is of a Muslim or a kaafir. Whoever does that is trying to match the creation of Allaah and thus deserves to be cursed. We ask Allaah to keep us safe and sound, and to guide us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1380. Seeking healing from mineral waters and slaughtering lambs at that spot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Seeking healing from mineral waters and slaughtering lambs at that spot

In the south of Jordan there are mineral waters at a place called the Well of Sulaymaan ibn Dawood. People go there to bathe and for healing, and they bring with them animals to slaughter when they get there. What is the ruling on slaughtering animals like this?

Praise be to Allaah.

If the waters have been tried and tested, and they are beneficial in the case of some diseases, then there is nothing wrong with that, because Allaah has created some benefits for some sicknesses in some waters. If it is known from experience that these waters ate beneficial for those who are suffering from certain diseases, such as rheumatism, etc., there is nothing wrong with that.

With regard to slaughtering animals, this comes under various categories:

If the animals are slaughtered to meet the people’s need for food, etc., or to feed any guests that come to them, there is nothing wrong with that. If they are slaughtered for any other purpose, such as to draw closer to the water or the jinn or the Prophets, or on the basis of some false belief, then that is not permissible, because Allaah says, addressing His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims’” [al-An’aam 6:162-163]

“Verily, We have granted you (O Muhammad) al-Kawthar (a river in Paradise);

Therefor turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar :1-2]

So animals should be slaughtered only for Allaah and sacrifices should be offered only to Allaah. The same applies to all other acts of worship – they should be dedicated only to Allaah alone. It is not permissible to do any of these things for anything other than Allaah, because Allaah says (interpretation of the meanings):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)…” [al-Bayyinah :5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]

and because of the aayaat quoted above and other similar verses. And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed those who offer sacrifices to anyone other than Allaah” (narrated by Muslim in his Saheeh, from the hadeeth of ‘Ali, may Allaah be pleased with him).

So no one is allowed to offer sacrifices to the jinn or to a certain star or planet, or to certain waters, or to a certain Prophet, or to any person, or to idols. Worship is only for Allaah, and we should seek to draw closer to Him alone through sacrifices and prayers, and all other kinds of worship, because Allaah says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]

and because of the verses quoted above (interpretation of the meanings);

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)…” al-Bayyinah :5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]

and other aayaat.

Sacrifice is one of the most important and one of the best acts of worship, so it must be done sincerely for Allaah Alone, because of the aayaat that we have mentioned, and because the Prophet (peace and blessings of Allaah be upon him) said, as we quoted above, “Allaah has cursed those who offer sacrifices to anyone other than Allaah.”

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 324.a

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1381. Her mother told her that a fortune-teller said that her marriage will be miserable!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Her mother told her that a fortune-teller said that her marriage will be miserable!

my mother recently went to a fortune teller (which she is definetly not supposed to because it's haraam) and she was telling me that the fortune teller said that i will have a bad life if i marry my soon-to-be husband and that we will not stay together for more than 2 years.... i know that only Allah knows the future but i've been really worried by what she said....and what can i do to potentially "reverse"this from happening.... really i'm so confused i don't know what to think.

Praise be to Allaah.

Firstly: may Allaah reward you for your belief that Allaah alone knows the unseen – this is what we hope for you and for every sincere Muslim woman – and this is one of the essentials of faith in Allaah Alone.

But we wonder how, after saying this, you can be afraid of one who knows nothing of the unseen?

You have to be assured and put your trust completely in Allaah, for nothing will happen to you except that which has been decreed by Allaah.

Secondly:

The ruling on fortune-telling, i.e., soothsaying, and claiming to know the unseen, is that these are actions which condemn a person to Hell and put him beyond the pale of Islam.

Thirdly:

Fortune-tellers cooperate with the jinn; they are liars who cooperate with the shayaateen (devils), who do not help them except after they have changed their religion, and whoever changes his religion [leaves Islam] is to be executed. The ruling concerning those who go to them and believe them is that they are guilty of kufr; if they do not believe them, their prayers will still not be accepted from them for forty days.

The evidence (daleel) for the former is the hadeeth of Abu Hurayrah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and believes what he says, has disbelieved in what was revealed to Muhammad.” (Narrated by al-Tirmidhi, 135; Abu Dawood, 3904; Ibn Maajah, 639; Ahmad, 9252. The hadeeth was classed as saheeh by al-Haakim (1/49), and al-Dhahabi agreed with him. Al-Haafiz ibn Hajar said, it has two corroborating reports narrated by al-Bazzaar with good isnaads. See al-Fath, 10/217)

The evidence (daleel) for the latter is the report from one of the wives of the Prophet (peace and blessings of Allaah be upon him), who said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about anything, his prayers will not be accepted for forty days.” (Narrated by Muslim, 2230).

Fourthly:

How the fortune-teller gets his “information” was explained in the hadeeth narrated by Abu Hurayrah, in which the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah decrees a matter in heaven, the angels beat their wings in submission to His words, making a sound like a chain striking a rock. When the fear is banished from their hearts, they say, What is it that your Lord has said? They say: The truth, and He is the Most High, the Most Great. Then the one who is listening out hears that, and those who are listening out are standing one above the other” – Sufyaan [one of the narrators] demonstrated with his hand, holding it vertically with the fingers outspread. – “So he hears what is said and passes it on to the one below him, and that one passes it to the one who is below him, and so on until it reaches the lips of the soothsayer or fortune-teller. Maybe the meteor will hit him before he can pass anything on, or maybe he will pass it on before he is hit. He tells a hundred lies alongside it, but it will be said, Did he not tell us that on such and such a day, such and such would happen? So they believe him because of the one thing which was heard from heaven.” (narrated by al-Bukhaari, 4424).

Fifthly:

When the Shaytaan listens out to hear what the angels say to one another about the decree of Allaah, this is part of the knowledge of the seen, it does not not mean that the shayaateen have knowledge of the unseen. Then they add a hundred lies to that word, such as when a fortune-teller says that So and so will give birth to a boy, and the people see that he was right about that so they believe in him, but he adds lies about the child, saying that he will get married in such and such a year and will die in such and such a year and other such details. So he gains a high stature in people’s hearts and they seek to get close to him by bringing him gifts and money, and he makes a profession out of these lies when the people believe in him, and so he makes a living by haraam means.

Sixthly:

Not every fortune-teller is a kaahin (soothsayer). He may be a geomancer or reader of coffee-cups, because the kaahin, unlike the others, is one who receives information from the jinn. The others are just liars, but the same ruling applies to them, because they claim to have knowledge of the unseen, although the kaahin who cooperates with the shayaateen is more of a kaafir because the kufr of fortune-telling is compounded by the kufr of his interacting with the shayaateen, who do not give him what he wants until after he directed some acts of worship towards them in a manner which takes him out of Islam.

Seventhly:

You have to advise your mother not to go anywhere near these liars, lest she falls into sin or her good deeds are wiped out. Do not give up the idea of marriage, because marriage brings many benefits. It is an important matter which is part of the fitrah (natural inclinations of man) and of the religion. Your life will not be miserable, in sha Allaah; be optimistic and hope for a good and happy life. We ask Allaah to join you with a husband who is knowledgeable and righteous.

If something bad happens, and you marry someone with whom you are miserable, this is because of the decree of Allaah (qadaa’ and qadar), not because of what the accursed fortune-teller said or because he knows the unseen. This may happen as a test or trial. In any case, going ahead with the marriage – in addition to its own great benefits – will be a way of snubbing these liars and fortune-tellers, and those who believe in them. May Allaah help us and you to do all that is good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1382. The meaning of “The bonds of Islam will be undone one by one”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The meaning of “The bonds of Islam will be undone one by one”

The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “The bonds of Islam will be undone one by one. Each time one bond is undone, the people will move to the next one (and adhere to that). The first bond to be undone will be ruling (al-hukm) and the last one will be prayer (al-salaah).” What does this hadeeth mean? And what is meant by the undoing of ruling (al-hukm)?

Praise be to Allaah.

The hadeeth mentioned was narrated by Imaam Ahmad in his Musnad, al-Tabaraani in al-Mu’jam al-Kabeer, and Ibn Hibbaan in his Saheeh, with a jayyid isnaad from Abu Umaamah al-Baahili (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), who said:

“The bonds of Islam will be undone one by one. Each time one bond is undone, the people will move to the next one (and adhere to that). The first bond to be undone will be ruling (al-hukm) and the last one will be prayer (al-salaah).”

The meaning of this hadeeth is apparent, which is that the more Islam becomes “strange”, the more people will go against its teachings and will undo its bonds, which is a reference to its obligations and commandments. As the Prophet (peace and blessings of Allaah be upon him) said: “Islam began as a stranger and will go back to being a stranger as it started, so give glad tidings to the strangers.” (Narrated by Muslim in his Saheeh).

The meaning of the phrase “the first bond to be undone will be ruling (al-hukm)” is apparent; it refers to the failure to rule according to the sharee’ah of Allaah. This is what is happening today in most of the so-called Muslim countries. It is known that what is obligatory upon all is to rule according to the sharee’ah of Allaah in all things, and to beware of ruling according to laws and customs which go against the sharee’ah, because Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission [al-Nisaa’ 4:65]

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith [al-Maa’idah 5:49-50]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws [al-Maa’idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree). [al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah [al-Maa’idah 5:47]

The scholars (may Allaah have mercy on them) explained that the rulers of the Muslims are obliged to rule according to the sharee’ah of Allaah in all the Muslims’ affairs and in all the conflicts that arise among them, in obedience to these verses. They explained that the one who rules by anything other than that which Allaah revealed, if he believes that it is permissible for him to do so, is guilty of major kufr which puts him beyond the pale of Islam… But if he believes that this is not permissible, but he rules by something other than that which Allaah revealed for a bribe or for some other purpose, although he believed that that is not permissible, and that it is obligatory to rule according to that which Allaah revealed, then he is guilty of lesser kufr, lesser zulm and lesser fisq.

We ask Allaah, may He be glorified, to make all the Muslim rulers rule and judge according to the sharee’ah and to make their people adhere to it, and to cause them to beware of whatever goes against it, for He is the Most Generous, Most Kind. Undoubtedly ruling according to sharee’ah and acting in accordance with it is in our best interests in this world and in the Hereafter, and will be a source of pride in this world and in the Hereafter. It will keep us safe from the plots of our enemies and help us to be victorious over them, as Allaah says (interpretation of the meanings):

“O you who believe! If you help (in the cause of) Allaah, He will help you, and make your foothold firm” [Muhammad 47:7]

“and (as for) the believers, it was incumbent upon Us to help (them)” [al-Room 30:47]

“Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty.

Those (Muslim rulers) who, if We give them power in the land, (they) enjoin Iqaamat-as-Salaah [i.e. to perform the five compulsory congregational Salaah (prayers) (the males in mosques)], to pay the Zakaah and they enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islam has forbidden) [i.e. they make the Qur’aan as the law of their country in all the spheres of life]. And with Allaah rests the end of (all) matters (of creatures) [al-Hajj 22:40-41]

“Verily, We will indeed make victorious Our Messengers and those who believe (in the Oneness of Allaah Islamic Monotheism) in this world’s life and on the Day when the witnesses will stand forth, (i.e. Day of Resurrection)

The Day when their excuses will be of no profit to Zaalimoon (polytheists, wrongdoers and disbelievers in the Oneness of Allaah). Theirs will be the curse, and theirs will be the evil abode (i.e. painful torment in Hell-fire)” [Ghaafir 40:51-52]

And there are many similar aayaat.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “and the last one will be prayer (al-salaah)”, this refers to large numbers of people who do not pray and who are negligent with regard to salaah. This is what is happening today in many Muslim countries. We ask Allaah to put the Muslims’ affairs right and to help them to adhere strongly to His religion and to be steadfast.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 205

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1383. Ruling on the Husseiniyahs of the Raafidis and the sacrifices which are offered on these occasions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on the Husseiniyahs of the Raafidis and the sacrifices which are offered on these occasions

What is the ruling on the Husseiniyahs of the Raafidis and the things that are done there such as slapping and scratching the cheeks, wailing, rending one's garments and beating oneself, sometimes with chains, whilst calling upon the dead and the noble Ahl al-Bayt (members of the Prophet’s household) for help?

Praise be to Allaah.

This is a great evil and a reprehensible bid’ah (innovation) which should be avoided. It is not permissible to take part in it or to eat the food that is offered on these occasions, because the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) of the Ahl al-Bayt and others did not do that. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (Islam) which is not part of it will have it rejected” (saheeh, agreed upon). And he (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not a part of this matter of ours (Islam) will have it rejected” (narrated by Muslim in his Saheeh, and narrated by al-Bukhaari (may Allaah have mercy on him) in his Saheeh, mu’allaq majzoom). And there are many ahaadeeth with similar meanings.

With regard to seeking the help of the dead and the Ahl al-Bayt, this is a form of major shirk, according to the consensus of the scholars, because Allaah says (interpretation of the meaning):

“And whoever invokes (or worships), besides Allaah, any other ilaah (god), of whom he has no proof; then his reckoning is only with his Lord. Surely, Al-Kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah, polytheists, pagans, idolaters) will not be successful”[al-Mu’minoon 23:117]

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”[al-Jinn 72:18]

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?

And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping [al-Ahqaaf 46:5-6]

“He merges the night into the day (i.e. the decrease in the hours of the night is added to the hours of the day), and He merges the day into the night (i.e. the decrease in the hours of the day is added to the hours of the night). And He has subjected the sun and the moon, each runs its course for a term appointed. Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything)[Faatir 35:13-14]

And there are many aayaat with similar meanings.

The Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ (supplication) is a form of worship.” (Narrated by the four authors of Sunan with a saheeh isnaad). And Muslim narrated in his Saheeh, from Ameer al-Mu’mineen ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “He is cursed who offers sacrifices to anyone other than Allaah.”

What is obligatory upon all of the Shi’ah and on everyone else is to worship Allaah alone in sincerity, and to beware of calling upon anyone other than Allaah for help, or of praying to the dead or absent, whether they are from the Ahl al-Bayt or otherwise.

It is also obligatory to avoid praying to or seeking the help of inanimate objects such as idols, stars, etc., on the basis of the same shar’i evidence (daleel) that we have mentioned above.

The scholars of Ahl al-Sunnah wa’l-Jamaa’ah, of the Sahaabah and others, are unanimously agreed upon this matter.

Secondly: what is the ruling on the sacrifices which are offered in those places on these occasions? What is the ruling on the drinks that are distributed in the streets and to the general public?

The answer to this question is the same as the answer to the first question, which is that it is a reprehensible bid’ah and it is not permissible to take part in it, or to eat the meat of these sacrifices, or to drink any of these drinks. If the sacrifices have been made to anyone other than Allaah, from among the Ahl al-Bayt or anyone else, this is major shirk, because Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims’”

[al-An’aam 6:162-163]

“Verily, We have granted you (O Muhammad) Al-Kawthar (a river in Paradise).

Therefore turn in prayer to your Lord and sacrifice (to Him only).

[al-Kawthar 108:1-2]

And there are many aayaat and ahaadeeth with similar meanings.

We ask Allaah to help us and you and all the Muslims to do all that He loves and is pleasing to Him, and to grant us and you and all of our brothers refuge from misleading temptations, for He is Ever Near and Ready to respond.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 320

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1384. Ruling on travelling to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on travelling to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

What is the ruling on travelling to visit the grave of the Prophet (peace and blessings of Allaah be upon him) and others graves of awliya’ and righteous people and others?

Praise be to Allaah.

It is not permissible to travel with the intention of visiting the grave of the Prophet (peace and blessings of Allaah be upon him) or the grave of any other person, according to the more correct of the two scholarly opinions, because the Prophet (peace and blessings of Allaah be upon him) said:

“No one should travel for the purpose of visiting (any mosque) except three: al-Masjid al-Haraam (in Makkah), this mosque of mine (in Madeenah) and al-Masjid al-Aqsaa (in al-Quds/Jerusalem).” Agreed upon).

It is prescribed for the one who wants to visit the grave of the Prophet (peace and blessings of Allaah be upon him) and who lives far from Madeenah to have the intention of travelling to visit al-Masjid al-Nabawi; that will include by implication visiting the grave of the Prophet (peace and blessings of Allaah be upon him), the graves of Abu Bakr and ‘Umar, and the graves of the martyrs and people of al-Baqee’.

If he has the intention of visiting both (the mosque and the grave), this is permissible, because things may be permissible as part of something else which are not permissible on their own. But having the intention only to visit the grave and travelling for that purpose is not permissible. Intending to visit the grave only is not permissible if it involves travelling. But if a person lives close by and does not need to travel, and his going to the grave is not regarded as “travel” or a “journey”, then it is OK, because visiting the grave of the Prophet (peace and blessings of Allaah be upon him) and the graves of his two companions without having to travel is Sunnah and is an act of worship. The same applies to visiting the graves of the martyrs and of the people of al-Baqee’. Similarly, visiting the graves of Muslims in all places is Sunnah and is an act of worship, but without travelling for that purpose, because the Prophet (peace and blessings of Allaah be upon him) said: “Visit graves, for they will remind you of the Hereafter.” (Narrated by Muslim in his Saheeh).

The Prophet (peace and blessings of Allaah be upon him) used to teach his Sahaabah, when they visited graves, to say, “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, wa innaa in shaa’ Allaah bikum laahiqoon, nas’al Allaaha lana wa lakum al-‘aafiyah (Peace be upon you, O believing and Muslim dwellers of this place. We will join you soon, if Allaah wills. We ask Allaah to keep us and you safe).” (Narrated by Muslim in his Saheeh).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 336

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1385. Ruling on seeking barakah (blessing) from the relics of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on seeking barakah (blessing) from the relics of the Prophet (peace and blessings of Allaah be upon him)

What is the ruling on seeking barakah from the relics of the Prophet (peace and blessings of Allaah be upon him), such as touching the walls and doors in the Prophet’s Mosque etc.?

Praise be to Allaah.

Seeking barakah from the relics of the Prophet (peace and blessings of Allaah be upon him) was done at the time of the Prophet (peace and blessings of Allaah be upon him), from things like the water he used for wudoo’, his garment, his food and drink, his hair and everything from him. The ‘Abbaasi (Abassid) khaleefahs and the ‘Uthmaanis (Ottomans) after them preserved the cloak of the Prophet, seeking barakah from it, especially at times of war.

Seeking blessing from things that touched his body, (peace and blessings of Allaah be upon him), such as his wudoo’, sweat, hair and so on, was something which was known to and was permissible according to the Sahaabah (may Allaah be pleased with them), and those who followed them in truth, because of the goodness and barakah that are to be found in that. The Prophet (peace and blessings of Allaah be upon him) approved of this.

But touching the doors, walls, windows, etc, of al-Masjid al-Haraam or al-Masjid al-Nabawi is bid’ah (reprehensible innovation) for which there is no basis. This must not be done, because acts of worship are tawqeefi (not subject to personal opinion) and it is not permissible to do any acts of worship except those which are approved by sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something is this matter of ours [Islam] which is not part of it, will have it rejected” (saheeh, agreed upon). According to a report narrated by Muslim, which al-Bukhaari also narrated mu’allaq majzoom, “Whoever does an action that is not in accordance with this matter of ours [Islam], will have it rejected.”

In Saheeh Muslim it is narrated that Jaabir (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) used to say in his khutbah on Fridays: ‘The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). The Most evil of matters are those which are newly-invented, and every innovation is a going-astray.’” And there are many similar ahaadeeth. So the Muslim is obliged to follow that which Allaah has prescribed, such as acknowledging the Black Stone and kissing it, and acknowledging al-Rukn al-Yamaani.

Hence there is a saheeh report which says that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said, when he kissed the Black Stone, “I know that you are a stone and you cannot bring benefit or cause harm. If I had not seen the Prophet (peace and blessings of Allaah be upon him) kissing you, I would not have kissed you.”

From this we know that acknowledging the other corners of the Ka’bah, and the walls or pillars, is not prescribed, because the Prophet (peace and blessings of Allaah be upon him) did not do that, and he did not teach others to do it, because that is one of the means of shirk. The same applies even more so to the walls, pillars and windows of the Prophet’s grave, because the Prophet (peace and blessings of Allaah be upon him) did not prescribe that or teach people to do it, and his companions (may Allaah be pleased with them) did not do it either.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 106

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1386. Seeking blessing from scholars and righteous people, and their relics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Seeking blessing from scholars and righteous people, and their relics

There are people who think that it is permissible to seek blessing from the scholars and righteous people, and their relics, based on the reports of the Sahaabah (may Allaah be pleased with them) seeking blessing from the Prophet (peace and blessings of Allaah be upon him). What is the ruling on that? Does that not involve likening someone who is not the Prophet (peace and blessings of Allaah be upon him) to the Prophet (peace and blessings of Allaah be upon him)? Is it possible to seek blessing from the Prophet (peace and blessings of Allaah be upon him) after his death? What is the ruling on seeking means of drawing closer to Allaah (tawassul) by seeking blessing from the Prophet (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

It is not permissible to seek blessing from anyone other than the Prophet (peace and blessings of Allaah be upon him), not from his wudoo’ or his hair or his sweat or anything else from his body. All of that applies only to the Prophet (peace and blessings of Allaah be upon him), because of the goodness and blessing that Allaah has put in his body and whatever he touches.

Hence the Sahaabah (may Allaah be pleased with them) did not seek blessing from any one of their number during the lifetime of the Prophet (peace and blessings of Allaah be upon him) or after his death, not with the Khulafaa’ al-Raashideen or anyone else. This indicates that they knew that this applied only to the Prophet (peace and blessings of Allaah be upon him) and not to anyone else. And because this is a means that could lead to shirk and worshipping someone other than Allaah. Similarly it is not permissible to seek means of drawing closer to Allaah (tawassul) by virtue of the position and status of the Prophet (peace and blessings of Allaah be upon him), or his person, or his attributes, or his blessing, because there is no evidence (daleel) for that, and because these are among the means that may lead to shirk and they are ways of exaggerating about him (peace and blessings of Allaah be upon him).

Also, these things were not done by the Sahaabah, and if they were good then they would have done them before us. And this goes against the evidence of sharee’ah. Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them” [al-A’raaf 7:180]

Allaah did not command us to call upon Him by virtue of the position or status or blessing of anyone.

Part of that is seeking means of drawing closer to Him by virtue of His attributes, such as His Glory, His Mercy, His Words, etc. An example of that is to be found in the saheeh ahaadeeth which speak of seeking refuge in the perfect words of Allaah, and seeking refuge in the Glory and Power of Allaah.

Also connected to that is the idea of seeking means of drawing closer to Allaah by loving Allaah and loving His Messenger (peace and blessings of Allaah be upon him), by believing in Allaah and His Messenger (peace and blessings of Allaah be upon him), and seeking to draw nearer to Allaah by virtue of one’s righteous deeds, as described in the story of the people in the cave, whose need for shelter in the rain led them to enter a cave, then a rock fell down from the mountain and blocked the entrance of the cave. They were not able to push it away, so they discussed amongst themselves ways of getting out.

They came to an agreement that the only way they would be saved from their predicament would be if they called upon Allaah by virtue of their righteous deeds. So one of them called upon Allaah by virtue of his honouring his parents, and the rock moved a little, but they could not get out… The second one called upon Allaah by virtue of his keeping away from zinaa on an occasion when he was able to indulge in it, and the rock moved a little but they still could not get out… Then the third one called upon Allaah by virtue of his fulfilling a trust, and the rock moved and they were able to escape.

This hadeeth is reported in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him); it is one of the stories of the people who came before us, in which there is a lesson and a reminder for us.

The scholars (may Allaah have mercy on them) stated the points mentioned in this answer, such as Shaykh al-Islam Ibn Taymiyah, his student Ibn al-Qayyim, Shaykh ‘Abd al-Rahmaan ibn Hasan in Fath al-Majeed Sharh Kitaab al-Tawheed, and others. With regard to the hadeeth about the blind man who sought to call upon Allaah (to cure him of his blindness) by virtue of the Prophet (peace and blessings of Allaah be upon him) during his life time, so the Prophet (peace and blessings of Allaah be upon him) interceded for him and prayed for him, and Allaah restored his sight – this was a case of seeking the help of Allaah by means of the du’aa’ and intercession of the Prophet (peace and blessings of Allaah be upon him), not by means of his status and virtue. This is clear from the hadeeth… And similarly, the people will seek his intercession on the Day of Resurrection for Judgement to be passed, and the people of Paradise will seek his intercession on the Day of Resurrection for them to be admitted to Paradise. In all these cases, the help of Allaah is sought through him when he is alive, whether that is in this world or in the Hereafter, and it is seeking the help of Allaah through his du’aa’ and intercession, not by virtue of his person or status, as was clearly stated by the scholars, including those whom we have mentioned above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 7, p. 65

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1387. A person’s believing his haraam action to be permitted is not always a condition for denouncing him as a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

A person’s believing his haraam action to be permitted is not always a condition for denouncing him as a kaafir

Can a person who insults the Messenger of Allaah (peace and blessings of Allaah be upon him) be denounced as a kaafir merely for speaking that insult, or must he also be shown to believe that his action is permitted?

Praise be to Allaah.

The Sahaabah, Taabi’een and the Ahl al-Sunnah who came after them were unanimously agreed that whoever says or does something which is blatantly kufr is a kaafir, without any need to show that he believes it to be permissible.

The scholars agreed that kufr may take the form of denying, disbelieving or turning away.

This may be a verbal action, such as insulting Allaah or His Messenger (peace and blessings of Allaah be upon him), or mocking the religion and its rulings; or it may be a physical action, such as prostrating to idols, circumambulating graves, or offering sacrifices to the jinn and idols.

Or it may be an act of omission, such as not doing a certain kind of action at all. Ishaaq ibn Taahawayh and others narrated that the Sahaabah were agreed that the one who does not pray deliberately is a kaafir. It was narrated in Saheeh Muslim via Ibn Jurayj from Abu’l-Zubayr al-Makki from Jaabir that the Prophet (peace and blessings of Allaah be upon him) said, “Between a man and shirk or al-kufr there stands his neglecting the prayer.”

The use of the definite article al- here indicates that major kufr (al-kufr al-akbar) is being referred to. But there are some differences among the imaams of the madhhabs concerning the kufr of one who does not pray. Some said that he does not become a kaafir in a complete sense so long as he does not deny that prayer is obligatory.

Others said that he is guilty of major kufr, because there was consensus among the Sahaabah on that point, although there were differences as to the point at which he becomes guilty of kufr by not praying. Some said that he is a kaafir is he neglects to pray one prayer until the time for it is over; others said that he is not a kaafir unless he neglects prayer completely.

To sum up, Ahl al-Sunnah do not regard a person as a kaafir for general sins or for every sin, as the Khawaarij and Mu’tazilah said when they denounced people as kaafirs for major sins. They regarded as sins some things that are not sins, and applied the rulings of kufr in such cases. Sometimes they would condemn people for the apparent meaning of their words (i.e., they were too quick to judge). This is what many of the later Khawaarij and Mu’tazilah do, because when judging people they do not differentiate between the action and the person, or between one issue and another. They may denounce as a kaafir anyone who does not agree with them in these deviations. They were described by the Messenger of Allaah (peace and blessings of Allaah be upon him), “They kill the people of Islam and leave alone the people who worship idols.” (Narrated by al-Bukhaari and Muslim from the hadeeth of Abu Sa’eed).

The Ahl al-Sunnah tread a middle path between the Khawaarij and the Murji’ah. They do not denounce those who commit major sins as kaafirs, so long as they do not believe their actions to be permissible. Neither do they agree with the view of the Murji’ah, that sin does not undermine a person’s faith at all, and that no one can be denounced as a kaafir unless he is known to believe that his action is permitted. This is false according to the Qur’aan, Sunnah and scholarly consensus (ijmaa’). So anyone who insults Allaah or His Messenger (peace and blessings of Allaah be upon him) is a kaafir, with no need to show that he believes his action to be permissible. Scholarly consensus on this point was narrated by more than one scholar. Ishaaq ibn Raahawayh said that the scholars were unanimously agreed that whoever insults Allaah, may He be glorified, or slanders His Messenger (peace and blessings of Allaah be upon him), or rejects anything that Allaah has revealed, or kills one of the Prophets of Allaah – even if he believes in that which Allaah has revealed – is a kaafir.

And Allaah knows best.

Shaykh Sulaymaan al-‘Alwaan.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1388. The atheist who does good deeds is worse than the one who kills his mother and takes care of dogs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The atheist who does good deeds is worse than the one who kills his mother and takes care of dogs

What is the reason for people not believing in God being punished? I read that good deeds of such people will not be accepted. So if someone does all he can do to help people and be useful to the society, he will be punished nevertheless if he did not believe in God. But what exactly is the reason of punishing a good man for his atheism?

Praise be to Allaah.

It is the matter of common sense that man has been created, and the created being must have a Creator. The Creator of man is Allaah, Who created the heavens and the earth, and created all things. Man has to acknowledge this reality. It is also the matter of common sense that the Creator of this universe is the One who deserves to be worshipped, obeyed, feared, hoped and loved. This means that the one who does not acknowledge this truth is an atheist and a denier, and is ignorant and corrupt; his intellect is less than human. Whoever does not submit truly as a slave to Allaah, Who has created the heavens and the earth, but is too proud to worship Him, or worships some created being alongside Him, is refusing to worship Allaah, or is a mushrik (one who associates others in worship with Him). Both the one who refuses to worship Allaah and the one who associates others in worship with Him are kaafirs (disbelievers), like atheists and deniers. Whoever denies the Creator or refuses to worship Him, or joins others in worship with Him, deserves the most severe punishment, because for a man to deny his Creator, or refuse to worship Him, or join others in worship with Him, is the most serious of human sins, the most abhorrent of beliefs and the worst deviation. If a person is like this, there is no value in any good deed that he does. The atheist who does deeds that are good in his own eyes, and does whatever good deeds he can for his society, is like a man who kills his father and mother and takes good care of dogs. Does it not make sense that he should be punished and that his good treatment of dogs should not count for anything? The most important rights are the rights of Allaah, which are that He should be acknowledged and worshipped. The one who neglects this most important right will not benefit from anything he does with regard to people’s rights. Therefore if the atheist does not believe in Allaah and does not worship Allaah, there cannot be any good in the actions that he does for people’s benefit. But this atheist or mushrik who treats people well is still better than the atheist or mushrik who oppresses and mistreats people, and denies them their rights. He may be rewarded for his good deeds by being granted provision of food and drink in this world, but he will have no share in the Hereafter. Look at yourself, and believe in Allaah and His Messenger, and follow the guidance of Allaah with which He sent His Messenger (peace and blessings of Allaah be upon him), the Seal of the Prophets, so that you might avoid the punishment of Allaah. Know the difference between the believer and the atheist, the one who worships Allaah alone and the one who associates others in worship with Him. Allaah says (interpretation of the meaning):

“The likeness of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal when compared? Will you not then take heed? [Hood 11:24]

Shaykh ‘Abd al-Rahmaan al-Barraaka

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1389. Bowing to anyone other than Allaah is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Bowing to anyone other than Allaah is haraam

Is it permisible to bow while greeting a respectable/elder person/parent Other than saying "As-salam Alaykum Wa-rahmatullahi Wa-barakatuh".

Praise be to Allaah.

The usual greeting is “Assalaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu (Peace be upon you, and the Mercy of Allaah and His Blessings), because Allaah says (interpretation of the meaning):

“greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

The ahaadeeth explain this greeting clearly.

But bowing is not permitted, unless the person being greeted is old and is unable to stand up, or is one of your parents and you do not want to make him or her stand up to shake your hand or embrace you. So if you bow and kiss his head or forehead out of respect for the rights that he has over you, then this is not the kind of bowing that constitutes an act of worship. Undoubtedly bowing is an act of worship towards Allaah, as in rukoo’ (the bowing in prayer), so if that is done without shaking hands or kissing, it is an act of veneration towards that person and is therefore shirk.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1390. Ruling on seeking the help of the jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on seeking the help of the jinn

Some people, when they want to pray against a person, say, “O jinn, seize him, O ‘ifreet seize him; may seven (jinn) seize you, may they break your back and suck your blood.” What is the ruling on such words?

Praise be to Allaah.

This is shirk, and is a type of seeking the help of the jinn. Some people do this because they have fear of the jinn in their hearts and they are afraid of their power, and because their hearts are devoid of sincere faith and trust in Allaah. So they are content with these illusions and they seek the help of created beings which are not able to bring benefit or ward off harm for themselves, let alone for anyone else.

When Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about this matter, he said:

“This is even more abhorrent than associating others in worship with Allaah. We must not do this, we must beware of it, we must advise others not to do it and we must denounce those who do it. If a person is known to commit such actions of shirk, it is not permissible to let him marry a Muslim woman, to eat meat slaughtered by him, to pray over him [the funeral prayer] or to pray behind him, until he announces his repentance to Allaah, which includes devoting his du’aa’ and worship sincerely and purely to Allaah alone.”

(Iqaamat al-Baraaheen ‘ala Hukm man istaghaatha bi ghayr Allaah, p. 30)

The Standing Committee for Academic Research and Issuing Fatwas has issued a fatwa stating that:

“seeking the help of the jinn and turning to them to meet one’s needs by harming someone or benefitting him is shirk, because it is a kind of worship directed to someone other than Allaah. It is a kind of benefitting from the jinn to fulfil one’s needs, in return for which the jinn benefits by having the human’s veneration and trust, and being called upon by him to fulfil his desires. Allaah says (interpretation of the meaning):

‘And on the Day when He will gather them (all) together (and say): “O you assembly of jinn! Many did you mislead of men,” and their Awliyaa’ (friends and helpers) amongst men will say: “Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.” He will say: “The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing.”

And thus We do make the Zaalimoon (polytheists and wrongdoers) Awliyaa’ (supporters and helpers) of one another (in committing crimes), because of that which they used to earn’ [al-An’aam 6:128-129]

And Allaah says (interpretation of the meaning):

‘And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression’ [al-Jinn 72:6]

When a human seeks the help of the jinn, to cause harm to another or to protect him from the evil of one whose evil he fears, all of this is shirk, and whoever is in this state, his prayer and fasting mean nothing. Allaah says (interpretation of the meaning):

“If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers” [al-Zumar 39:65]

Whoever is known to do such things, cannot be prayed over if he dies, his funeral cannot be attended, and he cannot be buried in the Muslim graveyard.”

(Fataawa al-Lajnah al-Daa’imah, 1/407-408)

The jaahili (ignorant) nature of their seeking the help of the jinn and putting their trust in them is highlighted in the words of shirk that they utter, such as:

“By the help of Allaah and you; I am under Allaah’s care and yours; I have no one except Allaah and you; I am Allaah’s slave and yours; I put my trust in Allaah and in you; this is from Allaah and from you; I have Allaah in heaven and you on earth,” etc.

Undoubtedly these phrases are expressions of shirk, because they make a created being the rival of the Creator. Exalted be our Lord far above that.

They even call upon Jibreel (peace be upon him) and Muhammad (peace and blessings of Allaah be upon him) instead of Allaah, by uttering words of ignorance such as, “O Jibreel, help me,” and “O Muhammad, intercede for me.” And Allaah is the One Whose help we seek.

Aadaat wa alfaaz tukhaalif Deen Allaah by Dr. Muhammad ibn Sa’eed al-Qahtaani

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1391. Ruling on amulets and hanging them up; do amulets ward off the evil eye and hasad (envy)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on amulets and hanging them up; do amulets ward off the evil eye and hasad (envy)?

I would like to know if talismans are allowed. I have read kitabu tawheed and some books by bilal philips, but i found in al-muwatta that theres hadiths allowing some sorts of talisans, and even kitabu tawheed mentioned some salafs allowed it. The hadiths can be found in al-muwatta, volume 50, hadiths 4, 11 and 14.Please reply. And tell me the authenticity of these hadiths, and give me more information about this issue.Thank you.

Praise be to Allaah.

Firstly, we could not find the ahaadeeth whose soundness the questioner asked about, because we do not know the text of those ahaadeeth. He said that they were in volume 50 of al-Muwatta’, but al-Muwatta’ is only one volume.

Hence we will quote what we are able to of the ahaadeeth that have been narrated on this topic, and we will explain – in sha Allaah – the rulings of the scholars on them. Hopefully some of this will be what the questioner is looking for.

1. It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet of Allaah (peace and blessings of Allaah be upon him) said:

“The Prophet of Allah (peace and blessings of Allaah be upon him) disliked ten things: Yellow colouring, meaning khalooq (a perfume made from saffron), dyeing grey hair, trailing the lower garment, wearing a gold ring, throwing dice, a woman adorning herself before people who are not her mahrams, using spells (ruqyah) except with the Mu'awwidhatan, wearing amulets, coitus interruptus, and having intercourse with a woman who is breastfeeding a child; but he did not declare them to be prohibited.”

(Narrated by al-Nasaa’i, 50880; Abu Dawood, 4222)

“having intercourse with a woman who is breastfeeding a child” means, if she becomes pregnant this will harm the child who is breastfeeding.

This hadeeth was classed as da’eef (weak) by al-Albaani in Da’eef al-Nasaa’i, 3075)

2. It was narrated from Zaynab the wife of ‘Abd-Allaah ibn Mas’ood from ‘Abd-Allaah that he said:

“I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Spells (ruqyah), amulets and love-charms are shirk.” I said, “Why do you say this? By Allaah, my eye was weeping with a discharge and I kept going to So and so, the Jew, who did a spell for me. When he did the spell, it calmed down.” ‘Abd-Allaah said: “That was just the work of the Shaytaan who was picking it with his hand, and when (the Jew) uttered the spell, he stopped. All you needed to do was to say as the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: ‘Adhhib il-ba’s Rabb al-naas ishfi anta al-Shaafi laa shifaa’a illa shifaa’uka shifaa’an laa yughaadiru saqaman (Remove the harm, O Lord of mankind, and heal, You are the Healer. There is no healing but Your healing, a healing which leaves no disease behind.’”

(Narrated by Abu Dawood, 3883; Ibn Maajah, 3530)

This hadeeth was classed as saheeh by al-Albaani in al-Silsilat al-Saheehah, 331 and 2972.

3. It was narrated that ‘Uqbah ibn ‘Aamir said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears a sea-shell, may Allaah not give him peace.”

(Narrated by Ahmad, 16951)

This hadeeth was classed as da’eef by Shaykh al-Albaani in Da’eef al-Jaami’, 5703.

4. It was narrated from ‘Uqbah ibn ‘Aamir al-Juhani that a group came to the Messenger of Allaah (peace and blessings of Allaah be upon him) [to swear their allegiance (bay’ah) to him]. He accepted the bay’ah of nine of them but not of one of them. They said, “O Messenger of Allaah, you accepted the bay’ah of nine but not of this one.” He said, “He is wearing an amulet.” The man put his hand (in his shirt) and took it off, then he (the Prophet (peace and blessings of Allaah be upon him)) accepted his bay’ah. He said, ‘Whoever wears an amulet has committed shirk.”

(Narrated by Ahmad, 16969)

This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 492.

Secondly:

Amulets (tameemah, pl. tamaa’im) are things made from pearls or bones that are worn on the necks of children or adults, or are hung up in houses or cars, in order to ward off evil – especially the evil eye – or to bring some benefits.

These are the comments of the scholars on the various kinds of amulets and the rulings on each kind. These comments contain important and useful points.

1. Shaykh Sulaymaan ibn ‘Abd al-Wahhaab said:

“Know that the scholars among the Sahaabah and Taabi’een and those who came after them differed as to whether it is permissible to hang up amulets which only contain words from the Qur’aan or names and attributes of Allaah.

One group said that this is permissible. This was the view of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas and others. This is the apparent meaning of the report narrated from ‘Aa’ishah and it was the view of Abu Ja’far al-Baaqir and Ahmad, according to one report. They interpreted the hadeeth as referring to amulets which involve shirk; with regard to those which contain words from the Qur’aan or the names and attributes of Allaah, then they are like ruqyah which uses the same words.

I say, this appears to be the view of Ibn al-Qayyim.

Another group said that this is not permissible. This was the view of Ibn Mas’ood and Ibn ‘Abbaas, and is the apparent meaning of the view of Hudhayfah, ‘Uqbah ibn ‘Aamir and Ibn ‘Akeem (may Allaah be pleased with him). This was also the view of a group of the Taabi’een, including the companions of Ibn Mas’ood and Ahmad, according to one report which was chosen by most of his companions. It was also the view of the later scholars, who quoted this and similar ahaadeeth as evidence. The apparent meaning is that it is general in application and does not differentiate between amulets which contain Qur’aan and amulets which contain other things, unlike ruqyah where there is a differentiation. This is supported by the fact that the Sahaabah who narrated the hadeeth understood it to be general in meaning, as was quoted above from Ibn Mas’ood.

Abu Dawood narrated that ‘Eesa ibn Hamzah said: “I entered upon ‘Abd-Allaah ibn ‘Akeem and his face was red due to high fever. I said, ‘Why don’t you hang up an amulet?’ He said, ‘We seek refuge with Allaah from that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever hangs up anything will be entrusted to its care…”’”

This scholarly difference was concerning hanging up amulets which contain Qur’aan or names and attributes of Allaah, so what do you think about the things which were innovated later on, doing spells (ruqyah) using the names of shayaateen (devils) and others and hanging them up, and even being attached to those shayaateen, seeking refuge in them, slaughtering animals for them, asking them to ward off harm and bring benefits – actions which are pure shirk? This is prevalent among many of the people, except for those whom Allaah keeps safe and sound. Think about what the Prophet (peace and blessings of Allaah be upon him) said and what was the practice of the Sahaabah and Taabi’een, and what the scholars after them mentioned on this topic and others. Then look at what happened in the later generations. It will become clear to you what the religion of the Messenger (peace and blessings of Allaah be upon him) is, and how it has now become alienated in all ways. And Allaah is the One Whose help we seek.

(Tayseer al-‘Azeez al-Hameed, p. 136-138)

2. Shaykh Haafiz Hukami said:

If they – i.e., amulets – contain clearly-written Qur’aanic verses or saheeh ahaadeeth, there was some dispute among the salaf – the Sahaabah, the Taabi’een and those who followed them – as to whether they are permissible.

Some of them – i.e., some of the Salaf – said that this was permissible. This was narrated from ‘Aaishah (may Allaah be pleased with her), Abu Ja’far Muhammad ibn ‘Ali, and others among the salaf.

Some of them said that this was not allowed; they regarded it is makrooh and not permitted. They include ‘Abd-Allaah ibn ‘Akeem, ‘Abd-Allaah ibn ‘Amr, ‘Uqbah ibn ‘Aamir, and ‘Abd-Allaah ibn Mas’ood and his companions such as al-Aswad and ‘Alqamah, and those who came after them such as Ibraaheem al-Nakha’i and others – may Allaah have mercy on them.

Undoubtedly not allowing that is a safer precaution to prevent means that lead to wrong beliefs, especially in our own times. If most of the Sahaabah and Taabi’een regarded it as makrooh in those noble times when the faith in their hearts was greater than a mountain, then regarding it as makrooh in these times of trials and tribulations is more appropriate and is more on the safe side. So how about when this concession has led people to things which are purely haraam and they have made it a means to those things? For example, they make amulets for seeking refuge, on which they write an aayah or soorah or the phrase “Bismillaah ir-Rahmaan ir-Raheem (In the name of Allaah, the most Gracious, the Most Merciful), then underneath it they put some devilish mumbo-jumbo, the meaning of which no one knows except one who has read their books. Or they divert the hearts of the common folk from putting their trust in Allaah and make them dependent on the things that they have written, and most of them frighten the people, before anything even happens to them. One of them will come to the person whom he wants to trick out of his money, knowing that the person is relying on him and trusts him, and he says: “Such and such is going to happen to your family or your wealth or to you,” Or he says, “You have a qareen (constant companion) from among the jinn,” or the like, and he describes things to him and and tells him things about himself that the Shaytaan whispers to him, to make him think that he has true insight and that he cares about him and wants to bring him some benefit. When the heart of the ignorant fool is filled with fear of what has been described to him, he turns away from his Lord and turns to this charlatan with all his heart and soul; he puts his trust in him and relies on him instead of Allaah, and says to him, “What is the way out from the things that you have described? What is the means of warding them off?” It is as if he (the charlatan) has control over benefit and harm, at which point his hopes are raised and he becomes more greedy, wondering how much he will be able to take. So he tells him, “If you give me such and such, I will write an amulet for that which will be this long and this wide” – he describes it and speaks to him in a nice manner. Then he hangs up this amulet to protect him from such and such diseases. Do you think, after all that we have mentioned, that this belief is a form of minor shirk? No way; it means that one is taking as one’s god someone other than Allaah, putting one's trust in someone other than Him, turning to someone other than Him, relying on the deeds of created beings and trying to divert people from their religion. Can the Shaytaan do any of these tricks except with the help of his devilish brethren among mankind?

“Say: ‘Who can guard and protect you in the night or in the day from the (punishment of the) Most Gracious (Allaah)?’ Nay, but they turn away from the remembrance of their Lord”

[al-Anbiyaa’ 21:42 – interpretation of the meaning]

Then along with the devilish mumbo-jumbo, he writes on the amulet something from the Qur’aan, and hangs it up when he is not taahir (in a state of purity), when he is in a state of minor or major impurity, and he never shows any respect towards it or keeps it away from other things. By Allaah, none of the enemies of Allaah have treated His Book with as much contempt as these heretics who claim to be Muslims. By Allaah, the Qur’aan was revealed to be recited and followed, for its commandments to be obeyed and its prohibitions heeded, for its information to be believed and its limits to be adhered to, for its parables and stories to serve as lessons, and for it to be believed in.

“… the whole of it (clear and unclear Verses) are from our Lord…”

[Aal ‘Imraan 3:7 – interpretation of the meaning]

But these people have ignored all of that and cast it behind their backs; they have merely memorized a few words in order to earn their living from them, like any other means of earning a living that enables them to do haraam things, not things which are permitted. If a king or a governor wrote a letter to his subordinate, telling him to so such and such and not to do such and such, commanding the people in your city to do such and such and forbidding them to do such and such, etc., and he took that letter and did not read it or think about its instructions, and he did not convey that to those to whom he was commanded to convey it, but instead he took it and hung it around his neck or his arm, and did not pay any attention at all to what was in it, the king would punish him severely for that. So how about that which was revealed from the Compeller of the heavens and the earth, Who has the highest description in the heavens and on earth, to Whom is all praise in the beginning and at the end, to Whom all things return, so worship Him and put your trust in Him, He is sufficient for me, there is no god but He, in Him I put my trust and He is the Lord of the Mighty Throne. And if they (amulets) contain anything but the two revelations (i.e., Qur’aan and saheeh Sunnah) then this is shirk without a doubt, and is more akin to the azlaam (arrows used during the jaahiliyyah for seeking luck or help in decision making) in being far-removed from the characteristics of Islam.

If they (amulets) contain anything other than the two revelations and instead contain mumbo-jumbo from the Jews or worshippers of the temple, stars or angels, or those who use the services of the jinn, etc., or they are made of pearls, strings, iron rings, etc., then this is shirk, i.e., hanging them up or wearing them is shirk, beyond a doubt, because they are not among the permissible means or known forms of treating disease. It is simply a belief that they will ward off such and such a problem or pain because of their so-called special features. This is like the belief of idol-worshippers concerning their idols, and they are like the azlaam (arrows) which the people of the jaahiliyyah used to take everywhere with them and consult whenever they had to make a decision. These were three arrows, on the first of which was written ‘Do’, on the second ‘Do not do’ and on the third ‘Try again.’ If the person picked out the one which said ‘Do’, he would go ahead and do that thing; if it said, ‘Do not do’, he would not do it, and if it said, ‘Try again,’ he would consult them again. Instead of this, Allaah – to Whom be praise – has given us something better, which is the prayer of Istikhaarah.

In conclusion, these amulets which do not contain Qur’aan or Sunnah are just like the azlaam in that they involve corrupt beliefs and go against the sharee’ah and are far-removed from the characteristics of Islam. Those who believe in pure Tawheed keep as far away as possible from such things. The faith in their hearts is too great to permit anything of this sort to enter their hearts. Their status is too high and their certainty of faith is too strong for them to put their trust in anyone other than Allaah or to seek the protection of anyone other than Him. And Allaah is the Source of strength.

(Ma’aarij al-Qubool, 2/510-512)

The view that amulets are not allowed even if they contain words from the Qur’aan is the view of our shaykhs:

3. The scholars of the Standing Committee said:

The scholars are agreed that it is haraam to wear amulets if they contain anything other than Qur’aan, but they differed concerning those which do contain Qur’aan. Some of them said that wearing these is permitted, and others said that it is not permitted. The view that it is not permitted is more likely to be correct because of the general meaning of the ahaadeeth, and in order to prevent means of shirk.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

(Fataawa al-Lajnah al-Daa’imah, 1/212)

4. Shaykh al-Albaani (may Allaah have mercy on him) said:

This misguidance is still widespread among the Bedouin, fellahin (peasants) and some of the city-dwellers. Examples include the pearls which some drivers put in their cars, hanging them from the rear-view mirror. Some of them hang an old shoe on the front or back of the car; some hang a horse-shoe on the front of their house or shop. All of that is to ward off the evil eye, or so they claim. And there are other things which are widespread because of ignorance of Tawheed and the things which nullify it such as actions of shirk and idolatry which the Messengers were only sent and the Books were only revealed to put an end to. It is to Allaah that we complain of the ignorance of Muslims nowadays, and their being far away from their religion.

(Silsilat al-Ahaadeeth al-Saheehah, 1/890, 492)

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1392. Asking the help of the jinn to find out about a sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Asking the help of the jinn to find out about a sickness

What is the ruling on asking the jinn for help in finding out about the evil eye or magic [i.e., who did it and what type it is], or believing a jinn who is residing in a sick person in what he says about magic and the evil eye, and taking action based on that?

Praise be to Allaah.

It is not permissible to seek the help of the jinn in finding about what the problem is and how to treat it, because seeking the help of the jinn is shirk. Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing’”

[al-An’aam 6:128]

The meaning of the phrase ‘We benefited one from the other’ is that the men venerated the jinn and submitted to them and sought help from them, and the jinn served them by doing what they wanted and bringing them what they asked for. That includes informing them of the type of sickness and its causes, because the jinn can come to know of things that humans cannot; but they may tell lies, because they cannot be trusted, and it is not permissible to believe them. And Allaah knows best.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1393. The one who offers sacrifices to the jinn is not a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The one who offers sacrifices to the jinn is not a Muslim

If a person dies who offers sacrifices to the jinn, and he persisted in doing so, can the funeral prayer be prayed over him or du’aa’ be made for him?

Praise be to Allaah.

It is not permissible to offer the funeral prayer over him, or to wash him, or to shroud him. He cannot be considered to be one of the Muslims and he should not be buried with them, because he is a mushrik. The same applies to one who prays to the jinn or to the awliya’ (“saints”) or to the occupants of graves, or offers sacrifices to them. We seek refuge with Allaah.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 149

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1394. Referring to the International Court of Justice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Referring to the International Court of Justice

What is the ruling on referring matters to the International Court of Justice?

Praise be to Allaah.

The saheeh evidence of the Qur’aan and Sunnah indicates that it is obligatory for all the Muslims – on the individual, community, governmental and international levels – to refer any disputes or arguments that arise among them to the laws of Allaah, and to submit to Him and accept His laws. Among this clear evidence are the aayahs (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission

[al-Nisaa’ 4:65]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith.”

[al-Maa’idah 5:50]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisaa’ 4:59]

“And in whatsoever you differ, the decision thereof is with Allaah (He is the ruling Judge)” [al-Shooraa 42:10]

And there are many similar aayaat.

From these verses we know that it is not permissible for the Muslim to refer for judgement to man-made laws, or to tribal customs that go against sharee’ah.

My sincere advice in this matter to the rulers of all Muslim states – because of the many conflicts that have arisen among them and are still continuing – is that the only way that they should resort to in order to resolve these conflicts among their states concerning properties, rights, political boundaries, etc., is to refer to the laws of Allaah. This may be done by forming a committee or sharee’ah court made up of scholars of sharee’ah who are acceptable to all in terms of their knowledge, understanding, fairness and piety, who will look at solutions to the conflicts then will pass judgement in accordance with what the sharee’ah of Islam dictates. They should realize that what some of them have done, by referring to the International Court of Justice and similar non-Islamic organizations comes under the heading of referring to laws other than the laws of Allaah, and it is not permissible to judge by those laws or to apply them to cases between Muslims. They must avoid doing that; let them fear Allaah and pay heed to the punishment with which He warns those who go against His laws. As Allaah says (interpretation of the meaning):

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’ân nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.

He will say: ‘O my Lord! Why have you raised me up blind, while I had sight (before).’

(Allaah) will say: ‘Like this: Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) came unto you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allaah’s Mercy).’”

[Ta-Ha 20:124-126]

“And so judge (you O Muhammad) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:49-50]

The aayaat which point to the same meaning are many, all of which reinforce the fact that obedience to Allaah and His Messenger is the means to happiness in this life and blessing in the Hereafter, and that disobeying His Messenger and turning away from the Reminder of Allaah and His rulings is the means to a life of hardship and misery in this life and torment in the Hereafter. I ask Allaah to guide us all to the truth, to make us steadfast, to put our affairs right and to help us to do all that is good for our worldly and religious affairs. May He cause us all to accept the judgement of Allaah and His Messenger, for He is the Most Generous, Most Kind.

May Allaah bless our Prophet Muhammad and all his family and companions.

From Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p.5.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1395. You are not free

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

You are not free

What is the ruling on the comment that some people make when they are advised not to sin, “I am free to do as I wish”?

Praise be to Allaah.

This is wrong. We say: you are not free to disobey Allaah. If you disobey Allaah, it means that you are coming out of “enslavement” to Allaah, as you describe ‘uboodiyah (total submission to Allaah), and instead you are entering into enslavement to the Shaytaan and your desires.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1396. Du’aa’ is to be made to Allaah alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Du’aa’ is to be made to Allaah alone

What is the ruling on making du’aa’ to anyone other than Allaah?

Praise be to Allaah.

Allaah is close to His slaves; he sees where they are and He knows their situation. He hears what they say and responds to their du’aa’ (supplication). Nothing about them is hidden from Him, as He says (interpretation of the meaning):

“Truly, nothing is hidden from Allaah, in the earth or in the heaven” [Aal ‘Imraan 3:5]

Allaah Alone is the One Who has created us and Who provides for us; in His hand is the dominion and He is Able to do all things:

“To Allaah belongs the dominion of the heavens and the earth and all that is therein, and He is Able to do all things”

[al-Maa'idah 5:17 – interpretation of the meaning]

In Allaah’s hand alone is all goodness. When He calls mankind to something good in His Book or on the lips of His Messenger (peace and blessings of Allaah be upon him), they should obey that command and respond to it:

“O you who believe! Answer Allaah (by obeying Him) and (His) Messenger when he calls you to that which will give you life, and know that Allaah comes in between a person and his heart (i.e. He prevents an evil person to decide anything). And verily, to Him you shall (all) be gathered” [al-Anfaal 8:24 – interpretation of the meaning]

Allaah is Able to do all things, and He hears the supplication of His slaves. He responds to them at all times and in all places, no matter what their various needs and languages. Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright

[al-Baqarah 2:186]

Allaah has commanded us to call upon Him in secret, with humility and submission, as He says (interpretation of the meaning):

“Invoke your Lord with humility and in secret. He likes not the aggressors” [al-A’raaf 7:55]

To Allaah belongs Dominion and to Him be praise, and He is Able to do all things. The heavens and the earth and everything in them glorifies Him, as Allaah says (interpretation of the meaning):

“The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His Praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving” [al-Israa’ 17:44]

Allaah has promised Hell to those who are too arrogant to worship Him and call upon Him. He says (interpretation of the meaning):

“Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!”[Ghaafir 40:60]

Du’aa’ should be made to Allaah in the manner that Allaah and His Messenger have prescribed. For example, Allaah should be called upon by His Most Beautiful Names:

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do” [al-A’raaf 7:180 – interpretation of the meaning]

So we may say O Most Merciful, have mercy on us, O Ever-Forgiving, forgive us, O Provider grant us provision, and so on.

When a person makes du’aa’, either Allaah gives him what he asked for or He diverts it from him a harm that is greater than the thing he asked for, or He stores up what he has asked for, for the Hereafter. This is because Allaah has commanded us to call upon Him and He has promised to respond to our call:

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)’ [Ghaafir 40:60 – interpretation of the meaning]

Allaah has commanded us to worship Him alone, and He has warned us against worshipping the Shaytaan. He says (interpretation of the meaning):

“Did I not command you, O Children of Adam, that you should not worship Shaytaan (Satan). Verily, he is a plain enemy to you.

And that you should worship Me [Alone Islamic Monotheism, and set up not rivals, associate-gods with Me]. That is the Straight Path” [Yaa-Seen 36:60-61]

Calling upon anyone other than Allaah to meet one’s needs, relieve distress or heal disease is insanity caused by lack of understanding:

“Say (O Muhammad): ‘Shall we invoke others besides Allaah (false deities), that can do us neither good nor harm, and shall we turn back on our heels after Allaah has guided us (to true Monotheism)?’” [al-An’aam 6:71 – interpretation of the meaning]

If a person calls upon one who cannot bring benefit or cause harm, who cannot command or prohibit, who cannot hear or respond, whether that is a Prophet, a Messenger, a jinn or an angel, or a star or planet or rock or tree, or one of the dead – all of that is serious wrong-doing, and a going astray from the Straight Path. It is shirk, the association of others with Allaah the Almighty.

“And invoke not besides Allaah any such that will neither profit you nor harm you, but if (in case) you did so, you shall certainly be one of the Zaalimoon (wrongdoers)” [Yoonus 10:106 – interpretation of the meaning]

Allaah says (interpretation of the meaning):

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them

[al-Ahqaaf 46:5]

Calling upon anyone or anything other than Allaah is shirk, and shirk is a great sin, indeed it is the greatest sin. Allaah will forgive any sin for whomever He wills, except for shirk, as Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills [al-Nisaa’ 4:48]

On the Day of Resurrection, Allaah will gather the mushrikeen and everyone who was worshipped instead of Him, then those who were worshipped instead of Allaah will disavow those who worshipped them, and they will deny their association with Allaah, as Allaah says (interpretation of the meaning):

“And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything).

O mankind! it is you who stand in need of Allaah. But Allaah is Rich (Free of all needs), Worthy of all praise”[Faatir 35: 13-15]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1397. Islamic ruling on those who mock the signs of Allaah and sing verses from the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Islamic ruling on those who mock the signs of Allaah and sing verses from the Qur’aan

The newspaper al-Nakhbah al-Khaleejiyyah (issues nos. 128 and 133) mentioned a group of artists who start their songs with a mawwaal (poem in colloquial language) which starts with the singing of some verses from the Qur’aan. This has become common among many artists and actors. What is the Islamic ruling on singing the verses of the Qur’aan or giving them a tune like singing?

Praise be to Allaah.

By the inherent nature (fitrah) with which he is born, man instinctively recognizes the enormity of this action and the seriousness of this sin, and the ugliness of this crime. The sound human nature which believes in pure Tawheed does not approve of these satanic practices.

All the Muslims are unanimously agreed that it is obligatory to respect and venerate the words of Allaah, and to protect them from faults and shortcomings.

The Qur’aan is the word of Allaah and is one of His attributes. Allaah still speaks whenever He wills. This is what is indicated by the Qur’aan and Sunnah, and this was the view of the imaams of Islam.

Mocking the words and Book of Allaah, or trying to undermine their sanctity and respect, is blatant kufr – no one would dispute that. Allaah says (interpretation of the meaning):

“If you ask them (about this), they declare: ‘We were only talking idly and joking.’ Say: ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?’

Make no excuse; you disbelieved after you had believed…”

[al-Tawbah 9:65-66]

This aayah clearly states that those who mock Allaah, His Signs or His Messenger are kaafirs, regardless of whether they regard that as being permissible or not. Simply making fun of them is apostasy from Islam (riddah), according to the consensus of the Muslims, even if the person did not really intend to mock them but was “only” joking or trying to be funny.

Those people were guilty of kufr who said of the Prophet (peace and blessings of Allaah be upon him) and his companions, “We have never seen any people who love their stomachs more or tell more lies or are more cowardly in battle than these Qur’aan-readers.” This was narrated by Ibn Jareer in his Tafseer (10/172) with a jayyid isnaad via Hishaam ibn Sa’d from Zayd ibn Aslam from ‘Abd-Allaah ibn ‘Umar, who said: “During the campaign of Tabook, a man said in a gathering, ‘We have never seen any people who love their stomachs more or tell more lies or are more cowardly in battle than these Qur’aan-readers.’ Another man who was present said, ‘You are lying, and you are a hypocrite. I will most certainly tell the Messenger of Allaah (peace and blessings of Allaah be upon him) about this. He conveyed that to the Prophet (peace and blessings of Allaah be upon him), and Qur’aan was revealed.’” Then ‘Abd-Allaah ibn ‘Umar said: “I saw him hanging on to the saddle-bag of the camel of the Messenger of Allaah (peace and blessings of Allaah be upon him), stumbling on the rocks and saying, ‘O Messenger of Allaah, we were only talking idly and joking!’ and the Messenger of Allaah (peace and blessings of Allaah be upon him) was saying, ‘Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking? Make no excuse; you disbelieved after you had believed!’”

The apparent meaning of the aayah is that they were believers prior to that, but then they became kaafirs by mocking that which they knew that it was haraam to mock, but they did not think that this was kufr.

The same is also true of those who begin their songs with a mawwaal (poem in colloquial language) which starts with the singing of some verses from the Qur’aan. They have taken the verses of the Holy Qur’aan for singing, entertainment and amusement. This is one of the most serious forms of belittling the Qur’aan and mocking its sanctity.

The ummah is agreed that the one who belittles or mocks the Qur’aan or any part of it is a kaafir. Allaah says (interpretation of the meaning):

“Verily, this (the Qur’aan) is the Word that separates (the truth from falsehood, and commands strict laws for mankind to cut the roots of evil).

And it is not a thing for amusement”[al-Taariq 86:13-14]

Anyone who takes any part of the Qur’aan for amusement, singing, dancing or entertainment has taken it for amusement and play, and Allaah warn such people of a humiliating torment:

“And when he learns something of Our Verses (this Qur’aan), he makes them a jest. For such there will be a humiliating torment

[al-Jaathiyah 45:9]

“And it will be said: ‘This Day We will forget you as you forgot the Meeting of this Day of yours. And your abode is the Fire, and there is none to help you.’

This, because you took the Revelations of Allaah (this Qur’aan) in mockery, and the life of the world deceived you. So this Day, they shall not be taken out from there (Hell), nor shall they be returned to the worldly life (so that they repent to Allaah, and beg His Pardon for their sins)”

[al-Jaathiyah 45:34-35]

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said in Sharh al-Shifaa’ (2/549): “Know that whoever belittles the Qur’aan or the Mus-haf, or any part thereof, or insults them, or denies it, or even one letter or aayah thereof, or disbelieves in it or in any part thereof or in anything that is clearly stated therein, whether it be a ruling or a story, or he knowingly affirms something that is denied therein, or denies something that is affirmed therein, or he doubts any of that, then he is a kaafir according to the scholars, by consensus. Allaah says (interpretation of the meaning):

‘And verily, it is an honourable well-fortified respected Book (because it is Allaah’s Speech, and He has protected it from corruption).

Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allaah)’

[Fussilat 41:41-42].”

Shaykh al-‘Allaamah Abu Bakr Muhammad al-Husayni al-Husni al-Shaafa'i said in his book Kifaayat al-Akhyaar (494): “With regard to committing kufr by one's actions, this may take the form of such things as prostrating to idols or to the sun or moon; throwing the mus-haf onto a rubbish-heap; practising magic which involves worshipping the sun; offering sacrifices to idols; or making fun of one of the names of Allaah, or His command or His warning; or reciting Qur’aan to the beat of the daff (hand-drum)…”

Using the verses of the Qur’aan for singing and putting musical accompaniment to them is a worse act of kufr and a greater sin than reciting the Qur’aan to the beat of a daff.

The great scholar Shaykh al-Bahooti al-Hanbali (may Allaah have mercy on him) said in his book al-Rawd al-Murabba’ Sharh Zaad al-Mustaqna’ (p. 282), in the chapter on the rulings concerning apostates: “… or he blatantly says or does something to mock the religion, or shows disrespect towards the Qur’aan, or does not regard it as sacred…”

The great scholar Ibn Farhoon al-Maaliki (may Allaah have mercy on him) said in his book Tabsirat al-Hukaam (2/214): “Whoever belittles the Qur’aan or any part of it, or denies it or one letter of it, or disbelieves in any part of it, or knowingly affirms something that it denies or denies something that it affirms, or doubts any part of it, is a kaafir according to the consensus of the scholars.”

The person who approves of their kufr and their belittling of the word of Allaah and His Book is a kaafir like them. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisaa’ 4:140]

BEWARE of two very serious matters:

Firstly: the punishment and vengeance of Allaah for those who mock or belittle His words. It was narrated in Saheeh al-Bukhaari (3617) via ‘Abd al-Waarith, ‘Abd al-‘Azeez told us from Anas (may Allaah be pleased with him) that he said: “A man was a Christian, then he became a Muslim. He read al-Baqarah and Aal ‘Imraan, and he used to write things down for the Prophet (peace and blessings of Allaah be upon him). Then he went back to Christianity and he used to say, ‘Muhammad does not know anything except that which I wrote for him.’ Then Allaah caused him to die, and they buried him, but the following morning the earth had thrown him out. They said, ‘This is the work of Muhammad and his companions, because he left them, so they dug him up.’ So they dug a deep hole for him, but in the morning the earth had thrown him out again. They said, ‘This is the work of Muhammad and his companions, because he left them, so they dug him up.’ So they dug another hole for him, making it as deep as they could, but the following morning the earth had throw him out again. Then they knew that it was not people who were throwing him out, so they left him where he was.”

(Narrated by Muslim in his Saheeh, 2781, via Sulaymaan ibn al-Mugheerah from Thaabit al-Banaani from Anas, who said: “There was among us a man from Banu al-Najjaar…” and he mentioned the same story, at the end of which he said, “so they abandoned him.”

Secondly: leaving this crime without punishment. For the Qur’aan is the word of Allaah, and it has a special status and a special place in the hearts of the Muslims. So belittling its sanctity and making fun of any part of it is a serious crime and a major sin.

If the most evil elements of humanity in the twentieth century can come and mock the sanctity of the words of Allaah or one of His attributes, and make them like the words of any human beings or the words of the dregs of humanity, and use it for singing, amusement and entertainment, and they can get away with that and not have any punishment or ruling of Allaah carried out against them, then this will open the door for people to mess about with the sharee’ah and to insult the Divine Essence and the attributes of Allaah, and to show disrespect towards the greatest things in which the Muslims take pride.

If worldly punishments such as imprisonment etc. are imposed upon those who slander rulers and governors whether they deserve it or not, but those who make fun of the Book of the Lord of the Worlds and any of His Attributes are not taken to task, this is one of the most serious and shameful of major sins.

I am afraid that by turning a blind eye these people who mock the signs of Allaah, the modern governments are sinking to the level described by the poet:

“When someone slanders the leader, he is taken to prison,

but when someone slanders Allaah, we tell him that people are free to speak as they wish.”

In that case there can be no joy in a life lived under the shadow of corruption, when things have gone out of control.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1398. It is not permissible to swear by salaah (prayer) or by honesty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

It is not permissible to swear by salaah (prayer) or by honesty

Is it permissible to affirm what you are saying to your brother by saying “by your prayer” or “by your honesty”, or by saying, “you will be in a critical state if you do that?” Such things are widespread among women and children. We hope that you can advise us, may Allaah reward you with good.

Praise be to Allaah.

It is not permissible to swear by prayer, honesty, critical situations or any other created thing. One should swear only by Allaah. One should not say “By my honesty I will do such and such”, or “by the honesty of So and so”, or “by the life of So and so” or “by my prayer”. Nor should one ask anyone else to do this and tell them, “Say ‘by my honesty/by my prayer/ by my zakaah.’” There is no basis for any of this, because prayer is the action of a person and zakaah is the action of a person, and people’s actions are not something to swear by. One should swear only by Allaah or by His attributes, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears, let him swear by Allaah or keep silent.” (Saheeh, agreed upon). And he (peace and blessings of Allaah be upon him) said: “Whoever swears by anything other than Allaah has committed shirk.” (Narrated by Imaam Ahmad with a saheeh isnaad from ‘Umar (may Allaah be pleased with him)). It was also narrated by al-Tirmidhi and Abu Dawood with a saheeh isnaad from Ibn ‘Umar (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), with the wording, “Whoever swears by anything other than Allaah has committed kufr or shirk.” And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears by honesty is not one of us.” So every believing man and woman has to beware of that and not swear by anything except Allaah alone, so he should say “Wallaahi (by Allaah) I did not do such and such”, etc., if that is necessary. What is recommended in sharee’ah is to be cautious about swearing oaths, and not to swear except when essential. Allaah says (interpretation of the meaning):

“And protect your oaths (i.e. do not swear much)”[al-Maa’idah 5:89]

But if it is necessary, then one may swear by saying, “By Allaah, I did not do such and such”, provided that he is telling the truth, or, “By Allaah, I did not go to So and so” etc. If he is telling the truth, then there is nothing wrong with that, because this is swearing by Allaah when there is a need to do so. But swearing by honesty or by the Prophet (peace and blessings of Allaah be upon him), by the Ka’bah, or by the life of So and so, or by the honour of So and so, or by my prayer, or by my honesty – this is not permissible, as stated above, because of the ahaadeeth quoted.

But if a person says “Trust me (lit. in my trust)”, this is not an oath; this means that this is something which has been entrusted to me and for which I am responsible. But if a person says “by my trust/ by my prayer/ by my father’s life”, this is not permissible, because he is swearing by something other than Allaah. We ask Allaah to guide us all.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1399. Ruling on one who rules by something other than that which Allaah has revealed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on one who rules by something other than that which Allaah has revealed

Are the rulers who rule by something other than that which Allaah has revealed considered to be kaafirs? If we say that they are Muslims, then what do we say about the aayah (interpretation of the meaning):

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws” [al-Maa'idah 5:44] ?

Praise be to Allaah.

The rulings on those who rule by something other than that which Allaah has revealed vary according to their beliefs and actions. Whoever rules by something other than that which Allaah has revealed, thinking that it is better than the sharee’ah of Allaah, is a kaafir according to all the Muslims. The same applies to the one who refers for judgement to man-made laws instead of the laws of Allaah and thinks that this is permissible. Even if he says that referring for judgement to the sharee’ah is better, he is still a kaafir because he has permitted that which Allaah has forbidden.

But the one who rules by something other than that which Allaah has revealed because he is following his own whims and desires, or because of a bribe, or because there is enmity between him and the one against whom judgement is being passed, or for other reasons, knowing that he is disobeying Allaah by doing so and that he should refer to the laws of Allaah for judgement, is considered to be a sinner, one who is guilty of a major sin. He is considered to have committed an act of lesser kufr, lesser wrongdoing (zulm) and lesser rebellion (fisq), as was narrated from Ibn ‘Abbaas (may Allaah be pleased with him), and from Taawoos and a group of the righteous salaf. This is well known to the scholars. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 4, p. 416

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1400. Regarding a ringing in the ears as a good or bad omen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Regarding a ringing in the ears as a good or bad omen

Some people regard it as a good or bad omen when they hear a sound in one of their ears, or if their eyelid twitches, and so on. Is there any basis for this?

Praise be to Allaah.

There is no basis for this. The Muslim has to put his trust in Allaah. Regarding things as bad omens is a kind of tiyarah (belief in evil omens), which the Prophet (peace and blessings of Allaah be upon him) declared to be false and stated that it is a form of shirk. If a person notices any such thing (ringing in the ears, etc.), he should ignore it and go ahead with his plans, and not hesitate. The Prophet (peace and blessings of Allaah be upon him) said: “Tiyarah is that which makes you go ahead or refrain.” The Muslim should also recite the following du’aa’: “Allaahumma la ya’ti bi’l-hasanaat illa anta wa laa yadfa’ al-sayi’aat illa anta, wa laa hawla wa laa quwwata illa bika (O Allaah, none can bring good things except You, and none can ward off evil things except You, and there is no power and no strength except with You).” As for seeing something and interpreting it in an optimistic manner, this is good, and the Prophet (peace and blessings of Allaah be upon him) used to like optimism. Optimism means thinking well of Allaah.

Shaykh Saalih ibn Fawzaan al-Fawzaan

From al-Daw’ah magazine, issue # 1809, p. 58.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1401. Singing the Qur’aan is apostasy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Singing the Qur’aan is apostasy

What is the ruling on using a verse of the Qur’aan as a line in a poem? And what is the ruling on singing a verse of the Qur’aan accompanied by music?

Praise be to Allaah.

Including a verse of the Qur’aan in a poem is not permitted, and singing a verse is even more forbidden. This is a form of mocking the Qur’aan, which amounts to apostasy from the religion of Islam.

Shaykh Saalih ibn Fawzaan al-Fawzaan from Al-Hisbah magazine, issue no. 35, p. 14

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1402. Ruling on making fun of the hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on making fun of the hijab

What is the ruling on one who makes fun of a woman who wears the correct Islamic hijaab and covers her face and hands?

Praise be to Allaah.

Whoever makes fun of a Muslim man or woman for adhering to the Islamic sharee’ah is a kaafir, whether he is mocking a Muslim woman for observing correct Islamic hijaab or for some other reason. ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) narrated that during the campaign of Tabook a man said: “I have never seen anything like these Qur’aan readers of ours. They have the biggest bellies, the most lying tongues and they are the most cowardly when meeting the enemy.” Another man said, “You are lying, and you are a hypocrite. I will most certainly tell the Messenger of Allaah (peace and blessings of Allaah be upon him) [what you have said].” He told the Messenger of Allaah (peace and blessings of Allaah be upon him), then Qur’aan was revealed. ‘Abd-Allaah ibn ‘Umar said: “I saw him (that man) hanging onto the saddle of the she-camel of the Messenger of Allaah, (peace and blessings of Allaah be upon him), stumbling over the stones, and he [the Prophet (peace and blessings of Allaah be upon him)] was saying,

“Was it at Allaah, and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger that you were mocking?”

Make no excuse; you disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimoon (disbelievers, polytheists, sinners, criminals)”

[al-Tawbah 9:65-66 – interpretation of the meaning]

So mocking the believers is equivalent to mocking Allaah, His verses and His Messenger. And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah, in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 813

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1403. Ruling on seeking blessing from righteous people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on seeking blessing from righteous people

What is the ruling on seeking blessing from righteous people?

Praise be to Allaah.

Seeking blessing from righteous people is of two types.

1 – Seeking blessings by asking them to make du’aa’ to Allaah for one. This is permissible, subject to the condition that they be known to be righteous and pious and that they will not be exposed to fitnah thereby.

2 – Seeking blessing through their relics, such as their clothes and belongings, etc. This is not permissible and is a form of reprehensible bid’ah (innovation).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1404. Ruling on building mosques over graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Ruling on building mosques over graves

Some people say that there is nothing wrong with building mosques over graves, basing that on the aayah (interpretation of the meaning):

“(then) those who won their point said (most probably the disbelievers): ‘We verily, shall build a place of worship over them’” [al-Kahf 18:21]

Is what they say correct? What is the answer to that?

Praise be to Allaah.

Building mosques over the graves of Prophets and righteous people, or over places connected to their lives, is something which the perfect sharee’ah of Islam came to forbid and warn against, and curses those who do that, because it is one of the means that lead to shirk and exaggeration about the Prophets and the righteous. Reality confirms the soundness of the message brought by sharee’ah, and proves that it is from Allaah, and offers definitive proof that what the Messenger of Allaah (peace and blessings of Allaah be upon him) brought from Allaah and conveyed to the ummah is true. Everyone who looks at the state of the Muslim world and the shirk and exaggeration that have come about because of building mosques over tombs, venerating them, adorning them and appointing custodians for them, will realize that this is indeed a means that leads to shirk, and that one of the beauties of sharee’ah is that it forbids this and warns against it.

Among the reports that were narrated concerning that was the hadeeth narrated by the two Shaykhs, al-Bukhaari (1330) and Muslim (529) – may Allaah have mercy on them both – from ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.’” ‘Aa’ishah said: “He was warning (the Muslims) against (doing) what they had done.” And she said: “Had it not been for that, the grave of the Prophet (peace and blessings of Allaah be upon him) would have been made prominent but he was afraid it might be taken (as a) place of worship.”

In al-Saheehayn it is also narrated that Umm Salamah and Umm Habeebah (may Allaah be pleased with them) told the Messenger of Allaah (peace and blessings of Allaah be upon him) about a church that they had seen in the land of Abyssinia, and the images that were in it. He (peace and blessings of Allaah be upon him) said: “When a righteous man died among them, they would build a place of worship over his grave and put those images in it. They are the most evil of mankind before Allaah.” (Al-Bukhaari, 427; Muslim, 528)

In Saheeh Muslim (532) it is narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘I stand acquitted before Allah that I took anyone of you as a close friend (khaleel), for Allah has taken me as His close friend, as He took Ibraaheem as His close friend. Had I taken any one of my ummah as a close friend, I would have taken Abu Bakr as a close friend. Those who came before you used to take the graves of their Prophets and righteous men as places of worship, but you must not take graves as places of worship; I forbid you to do that.’”

There are many ahaadeeth on this subject. The leading scholars of the Muslims, the imams of all four madhhabs (schools of thought) and others, have stated that it is forbidden to build mosques over graves, and they have warned against that, following the Sunnah of the Messenger (peace and blessings of Allaah be upon him), sincerely advising his ummah and warning against falling into the same trap as those who came before us, the extremists among the Jews and Christians and their ilk among those of this ummah who have gone astray.

Some people use the story of the People of the Cave to support their specious argument that this is allowed:

“(then) those who won their point said (most probably the disbelievers): ‘We verily, shall build a place of worship over them’”

[al-Kahf 18:21 – interpretation of the meaning]

The answer to that is: that Allaah has told us about the leaders and powerful people of that time, and that they said these words. That does not imply that He liked that or approved of them, rather He said that by way of blaming them and condemning their action. This is indicated by the fact that the Messenger (peace and blessings of Allaah be upon him) to whom this verse was revealed and who was the most knowledgeable of people as to how it should be interpreted, forbade his ummah to build mosques over graves, warned them against doing so, and cursed and condemned those who did that.

If that had been permissible, then the Messenger of Allaah (peace and blessings of Allaah be upon him) would not have discouraged it in such emphatic terms, and gone to the extent of cursing those who did it, and said that they are the most evil of mankind before Allaah. This is sufficient to convince the seeker of truth. Even if we were to assume that building places of worship over graves was permitted to those who came before us, it is not permissible for us to follow their example in that, because our sharee’ah abrogates the laws that came before it, and our Messenger (peace and blessings of Allaah be upon him) is the Final Messenger whose sharee’ah is complete and universal. He has forbidden us to build mosques over graves, so it is not permissible for us to go against him. We must follow him, adhering to that which he brought and abstaining from anything from the ancient laws that goes against that or any custom that appeals to the one who does it but goes against that. For there is nothing more perfect than the laws of Allaah and there is no guidance better than the guidance of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Allaah is the One Whom we ask to help us and all the Muslims to adhere firmly to His religion and to follow the sharee’ah of His Messenger Muhammad (peace and blessings of Allaah be upon him) in all that we say and do, both outwardly and inwardly, in all our affairs, until we meet Allaah, for He is the All-Hearing, Ever-Near. May Allaah send blessings and peace upon His slave and Messenger Muhammad and his family and companions, and those who follow his guidance, until the Day of Resurrection.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 1/434.

For the ruling on praying in mosques in which there are graves, see Question no.26324 .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1405. The kufr of one who rules according to other than what Allaah revealed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

The kufr of one who rules according to other than what Allaah revealed

Is ruling with rules other than sharee‘ah “kufr akbar” or “kufr asghar”?

Praise be to Allaah.

Allaah has commanded us to refer matters to His judgement and to establish Sharee‘ah, and He has forbidden us to rule with anything else, as is clear from a number of aayaat in the Qur’aan, such as the aayaat in Soorat al-Maa’idah (5) which discuss ruling according to what Allaah has revealed, and mention the following topics:

The command to rule according to what Allaah has revealed: “And so judge between them by what Allaah has revealed . . .” [aayah 49]

Warning against ruling by other than what Allaah has revealed: “. . . and follow not their vain desires . . .” [aayah 49]

Warning against compromising on any detail of Sharee‘ah, no matter how small: “. . . but beware of them lest they turn you far away from some of that which Allaah has sent down to you . . .” [aayah 49]

Forbidding seeking the ruling of jaahiliyyah, as is expressed in the rhetorical question “Do they then seek the judgement of (the Days of) Ignorance?” [aayah 50]

The statement that nobody is better than Allaah to judge: “. . . and who is better in judgement than Allaah for a people who have firm Faith?” [aayah 50]

The statement that whoever does not judge according to what Allaah revealed is a kaafir, a zaalim (oppressor or wrongdoer) and a faasiq (sinner), as Allaah says: “. . . And whoever does not judge by what Allaah has revealed, such are the kaafiroon.” [aayah 44]; “. . . And whoever does not judge by that which Allaah has revealed, such are the zaalimoon (polytheists and wrongdoers)” [aayah 45]; “. . . And whoever does not judge by what Allaah has revealed (then) such (people) are the faasiqoon (rebellious or disobedient).” [aayah 47].

The statement that it is obligatory for the Muslims to judge according to what Allaah has revealed, even if those who seek their judgement are not Muslim, as Allaah says: “. . . And if you judge, judge with justice between them. . .” [aayah 42]

Judging or ruling according to other than what Allaah has revealed is contrary to faith and Tawheed, which are Allaah’s rights. It may be counted as kufr akbar (greater kufr) or kufr asghar (lesser kufr) according to circumstances. Kufr akbar will make a person no longer a Muslim in cases such as the following:

If he issues laws and regulations other than those revealed by Allaah, because the right to issue laws belongs to Allaah alone, Who has no partner, and whoever “competes” with Him in a matter which is His alone is a mushrik, because Allaah says: “Or have they partners with Allaah (false gods), who have instituted for them a religion which Allaah has not allowed?” [al-Shooraa 42:21]

If the one who rules by other than that which Allaah has revealed denies the right of Allaah and His Prophet to rule, as is mentioned in Ibn ‘Abbaas’s comment on the aayah:“. . . And whoever does not judge by what Allaah has revealed, such are the kaafiroon.” [al-Maa’idah 5:44]. Ibn ‘Abbaas said: “Whoever rejects what Allaah has revealed is a kaafir.”

If he prefers the rule of falsehood to the rule of Allaah, whether this is in absolute terms or just in a few matters. Allaah says: “Do they then seek the judgement of (the Days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith?” [al-Maa’idah 5:50]

If he regards the rule of Allaah and the rule of falsehood as equal. Allaah says: “. . . Then do not set up rivals unto Allaah (in worship) while you know (that He Alone has the right to be worshipped).” [al-Baqarah 2:22]

If he thinks that it is permissible to rule by something that contradicts the rule of Allaah and His Messenger, or he believes that it is not obligatory to rule according to what Allaah has revealed, or that the matter is optional. This is kufr which is contradictory to faith. Allaah revealed: “O Messenger! Let not those who hurry to fall into disbelief grieve you, of such who say: ‘We believe’ with their mouths but their hearts have no faith. And of the Jews are men who listen much and eagerly to lies - listen to others who have not come to you; they say, ‘If you are given this, take it, but if you are not given this, then beware!’ . . .” [al-Maa’idah 5:41]. He says: “Go to Muhammad (peace be upon him), and if he tells you that the ruling is lashes, accept it, but if he commands stoning, ignore what he says. Then Allaah revealed “. . . And whoever does not judge by what Allaah has revealed, such are the kaafiroon (disbelievers)” [al-Maa’idah 5:44].

If he does not rule according to what Allah has revealed out of stubbornness and arrogance, he is a kaafir and has left Islaam, even if he does not deny the rule of Allaah. Stubbornness and arrogance may mean negligence and turning away, as Allaah says: “Have you seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges, etc.) while they have been ordered to reject them. But Shaytaan wishes to lead them astray. And when it is said to them: ‘Come to what Allaah has sent down and to the Messenger,’ see they hypocrites turn away from you (Muhammad) with aversion.” [al-Nisaa’ 4:60-61]

Among the things that may be counted as ruling by other than that which Allaah revealed and kufr akbar is what Shaykh Muhammad ibn Ibraaheem said about man-made laws and ruling by them: “This is the worst, the most obvious and comprehensive opposition to sharee‘ah and rejection of Allaah’s laws. This is competing with Allaah and His Messenger, contradicting His laws in their preparation, support, structure, ruling and references.

The above is a summary of the things that may imply that ruling by other than that which Allah has revealed is a form of shirk akbar (major shirk):

(1) Ruling by other than that which Allaah has revealed.

(2) Denying the right of Allaah and His Messenger to rule.

(3) Preferring the rule of falsehood to the rule of Allaah, whether this is complete or only in a few matters.

(4) Regarding the rule of Allaah and the rule of falsehood as equal.

(5) Thinking that it is permissible to rule by something that contradicts what Allaah has revealed, or believing that ruling by what Allaah has revealed is not obligatory or is optional.

(6) Refusing to rule by what Allaah has revealed.

By examining this topic from different angels, it becomes clear that what is counted as kufr akbar is the following:

Abolishing sharee‘ah as the law governing a country, as Mustafa Kemal (“Ataturk”) did in Turkey, as he abolished the book Majallah al-Ahkaam al-‘Adliyyah which was based on the Hanafi madhhab, and replaced it with man-made laws.

Abolishing sharee‘ah courts.

Imposing man-made laws, such as Italian, French, German law, etc., to judge between the people, or mixing these laws and Sharee‘ah, as Genghis Khan did in his book al-Yaasiq, which combined laws from different sources; the ‘ulamaa’ (scholars) ruled that he was a kaafir.

Confining the role of sharee‘ah courts to so-called “civil” matters, such as marriage, divorce and inheritance.

Setting up non-sharee‘ah courts.

Discussing sharee‘ah in parliament and voting on it; this indicates that implementing sharee‘ah is conditional upon a majority vote.

Making sharee‘ah a secondary or main source, along with other sources of law. Even when they say that sharee‘ah is the primary source of legislation, this is still kufr akbar, because it means that they are allowing the adoption of laws from other sources too.

Stating in the clauses of legislation that reference may be made to international law, or stating in treaties that in the case of dispute, the matter may be referred to such-and-such non-Islamic court.

Criticizing sharee‘ah in public or in private, such as saying that it is rigid, incomplete or backward, or suggesting that it is incompatible with our times, or expressing admiration for non-Islamic laws.

As regards the question of when ruling by other than what Allaah revealed is kufr asghar, which does not exclude a person from the ummah of Islam:

the answer is that this may be the case when a ruler or judge passes judgement according to other than what Allaah revealed out of disobedience or on a whim, or as a favour to someone, or because he was bribed, and so on, although he believes that it is obligatory to judge according to what Allaah has revealed, and that what he has done is a sinful and haraam deed.

As regards the one who is governed by a non-Islamic law, if he refers to it out of choice, then he is a kaafir whose kufr akbar means that he has left Islaam. But if he has no choice but to refer to this law, and does so reluctantly, then he is not a kaafir, because if he had been able to resort to sharee‘ah, he would have done so, and he believes that this non-Islamic law is false.

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1406. Seeking the help of other people at times of need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Seeking the help of other people at times of need

If we ask someone to pray for us or if we stumble on something and say "O mother!" or if we remember our parents as a relief in time of weakness and illness, will these consedered to be doing Shirk?

Praise be to Allaah.

The Muslim should turn to Allaah at times of ease and at times of hardship, and seek the help of Allaah in all his affairs, as Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls Him, and Who removes the evil…” [al-Naml 27:62]

If a person calls on his mother or anyone else to help him in a matter in which that person is able to help, then this is permissible. So long as a person is alive, present and able, there is nothing wrong with seeking his help, but it is better and preferable to ask Allaah for help in all circumstances. And Allaah is Able to do all things.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1407. Do Muslims worship Muhammad(peace and blessings of Allah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 3. Shirk and its different forms ››

Do Muslims worship Muhammad(peace and blessings of Allah be upon him)

Do muslims worship Muhammad peace and blessings of God be upon him)?

No. Muslims do not worship Muhammad (peace be upon him), or any other prophet. Muslims believe in all prophets including Adam, Noah, Abraham, David, Solomon, Moses, and Jesus, peace be upon them all. Muslims believe that Muhammad (peace and blessings of Allaah be upon him) was the last of the Prophets. They believe that only God is to be worshipped, not human beings nor anything else.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4. Tawheed (Divine Unity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1. (Unity of) Divine Lordship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ››

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1408. The difference between du’aa’ for asking and du’aa’ for woership

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The difference between du’aa’ for asking and du’aa’ for woership

What is the difference between du’aa’ for asking and du’aa’ for worship?.

Praise be to Allaah.

We use the word du’aa’ (invocation) to refer to two things:

1-

Du’aa’ for asking, which means seeking that which will benefit, or asking to ward off that which will cause harm, by asking Allaah for that which will benefit in this world and in the Hereafter, and to ward off that which will cause harm in this world and in the Hereafter,

Such as du’aa’ for forgiveness, mercy, guidance, help, to attain Paradise, to be saved from Hell, for Allaah to grant good things in this world and in the Hereafter and so on.

2-

Du’aa’ for worship, which means that the person is worshipping Allaah by any of the types of worship, in the heart or physically or financially, such as fearing Allaah, loving Him, hoping for His mercy, putting one’s trust in Him, praying, fasting, doing Hajj, reading Qur’aan, reciting tasbeeh and dhikr, giving zakaah and charity, jihad for the sake of Allaah, calling people to Allaah, enjoining what is good and forbidding what is evil, and so on.

Everyone who does any of these acts of worship is calling upon Allaah.

See: al-Qawl al-Mufeed (1/264) and Tasheeh al-Du’aa’ (p. 15-21).

Usually when the word du’aa’ appears in verses of the Qur’aan, it refers to both meanings, because they are interconnected. So everyone who asks of Allaah verbally is worshipping Him, because du’aa’ is worship, and every worshipper who prays to Allaah, fasts or does Hajj is doing that hoping for reward from Allaah and to attain Paradise and to be saved from punishment.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Everything in the Qur’aan that enjoins du’aa’ and forbids du’aa’ to or calling upon anyone other than Allaah, and praises those who say du’aa’ or call upon Him, includes the du’aa’ of asking and the du’aa’ of worship. End quote.

Al-Qawaa’id al-Hisaan (no. 51).

One of the two types of du’aa’ may be more apparent than the other in some verses.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning the verse (interpretation of the meaning): “Invoke your Lord with humility and in secret. He likes not the aggressors. 56. And do not do mischief on the earth, after it has been set in order, and invoke Him with fear and hope. Surely, Allaah’s Mercy is (ever) near unto the good-doers” [al-A’raaf 7:55-56]:

These two verses include the etiquette of two types of du’aa’: the du’aa’ of worship and the du’aa’ of asking. Du’aa’ in the Qur’aan may refer to either of these types, or it may refer to both, because they are interconnected. Du’aa’ of asking means seeking that which will benefit the supplicant, and asking to be spared that which will harm him, and for it to be warded off. So he asks for benefit and for harm to be warded off, and that is du’aa’ of asking. And the du’aa’ that is offered with hope and fear is the du’aa’ of worship. Therefore it is known that both types are interconnected. Every du’aa’ of worship implies du’aa’ of asking, and every du’aa’ of asking implies du’aa’ of worship.

Based on this, the words (interpretation of the meaning): “And when My slaves ask you (O Muhammad ??? ???? ???? ????) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)” [al-Baqarah 2:186] include both types of du’aa’, and it is in terms of both that the verse is to be understood. It was said: I will give to him when he asks of Me, and it was said: I will reward him if he worships Me. Both are interconnected.

This does not come under the heading of using a common word in both of its meanings, or of using a word in a real and metaphorical sense, rather it is using it in its real sense which includes both things.

Think about it, because it is a matter that is of great benefit, but it is rarely paid attention to. Most verses of the Qur’aan point to both meanings and more, and it is of this type.

For example, Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to the disbelievers): My Lord pays attention to you only because of your invocation to Him”

[al-Furqaan 25:77].

i.e., because of your du’aa’ to Him. And it was said: (it means) because of His call to you to worship Him.

Based on that, what is meant is both types of du’aa’, of which is the du’aa’ of worship is more apparent, i.e., He would not have paid attention to you were it not that you put your hope in Him. Worship of Him implies asking of Him, so both types are included.

And Allaah says (interpretation of the meaning):

“And your Lord said: Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)”

[Ghaafir 40:60].

The word du’aa’ here includes both types, although du’aa’ of worship is more apparent, hence it is followed by the words (interpretation of the meaning): “Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!”. So the word du’aa’ in this verse may be interpreted in both senses.

Al-Tirmidhi narrated that al-Nu’maan ibn Basheer (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the minbar: “Du’aa’ is worship.” Then he recited the verse (interpretation of the meaning): “And your Lord said: Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)…”. Al-Tirmidhi said: a saheeh hasan hadeeth.

With regard to the verses (interpretation of the meaning):

“Verily, those on whom you call besides Allaah, cannot create (even) a fly, even though they combine together for the purpose…”

[al-Hajj 22:73]

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah) …”

[al-Nisa’ 4:117]

“And those whom they used to invoke before (in this world) shall disappear from them…”

[Fussilat 41:48]

everything that is mentioned in them is the du’aa’ or invocation of the mushrikeen to their idols. What is meant is the du’aa’ of worship which includes the du’aa’ of asking, although the meaning of du’aa’ of worship is more apparent.

The words (interpretation of the meaning): “so invoke Him making your worship pure for Him Alone (by worshipping Him Alone, and none else” [Ghaafir 40:65] refer to the du’aa’ of worship. What is meant is: Worship Him alone and make your worship sincerely for Him alone, and do not worship anyone else along with Him.

With regard to the words of Ibraaheem (peace be upon him) in the verse (interpretation of the meaning): “ ‘Verily, my Lord is indeed the All-Hearer of invocations’” [Ibraaheem 14:39], what is meant by hearing here is hearing in a specific sense, which is the hearing of response and acceptance, not hearing in the general sense, because Allaah hears all that can be heard. As that is the case, du’aa’ here means the du’aa’ of worship and the du’aa’ of requesting, and the Lord’s hearing of it means that He rewards the praise and answers the request, so He hears both.

With regard to the words of Zakariya (peace be upon him) in the verse (interpretation of the meaning): “ ‘and I have never been unblest in my invocation to You, O my Lord’” [Maryam 19:4], it was said that what is meant is the du’aa’ of asking, meaning: You always answered me and never rejected me or deprived me. So he is seeking to draw closer to Allaah, may He be glorified and exalted, by means of His previous answers and kindness. This is clear in this case.

With regard to the words of Allaah (interpretation of the meaning):

“Say (O Muhammad): Invoke Allaah or invoke the Most Gracious (Allaah)…” [al-Isra’ 17:110],

The well known view is that this is the du’aa’ of asking, and this is the reason for revelation. They said: The Prophet (peace and blessings of Allaah be upon him) used to call upon his Lord, sometimes saying Ya Allaah and sometimes saying Ya Rahmaan, so the mushrikeen thought that he was calling upon two gods, so Allaah revealed this verse.

With regard to the verse (interpretation of the meaning): “Verily, We used to invoke Him (Alone and none else) before. Verily, He is Al-Barr (the Most Subtle, Kind, Courteous, and Generous), the Most Merciful” [al-Toor 52:28], this is the du’aa’ of worship which includes asking with hope and fear. What it means is: we used to devote our worship sincerely to Him alone, and thus they deserved that Allaah should save them from the punishment of Hell, not just because of asking, which is something that is shared in common between those who are saved and those who are not, because everyone who is in heaven and on earth asks for that. “never shall we call upon any ilaah (god) other than Him” [al-Kahf 18:14] i.e., we will never worship anyone other than Him. Similarly Allaah says (interpretation of the meaning): “Will you call upon Ba‘l (a well-known idol of his nation whom they used to worship) and forsake the Best of creators?” [al-Saffaat 37:125].

With regard to the words (interpretation of the meaning): “And it will be said (to them): ‘Call upon your (so-called) partners (of Allaah)’, and they will call upon them…” [al-Qasas 28:64], this is du’aa’ of asking. Allaah will rebuke and humiliate them on the Day of Resurrection, by showing them that their partners (whom they ascribed to Allaah) will not answer their du’aa’s or supplications. But it does not mean worship them. It is similar to the verse in which Allaah says (interpretation of the meaning): “And (remember) the Day He will say: ‘Call those (so-called) partners of Mine whom you pretended.’ Then they will cry unto them, but they will not answer them” [al-Kahf 18:52]. End quote.

Majmoo’ Fataawa Ibn Taymiyah (15/10-14).

See other examples in Badaa’i’ al-Fawaa’id by Ibn al-Qayyim (3/513-527).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1409. The status of ruling by that which Allaah has revealed in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The status of ruling by that which Allaah has revealed in Islam

What is the status of ruling by that which Allaah has revealed in Islam? Is the one who rules by something other than that which Allaah has revealed a kaafir?.

Praise be to Allaah.

Ruling by that which Allaah has revealed is part of Tawheed al-Ruboobiyyah (Oneness of the divine Lordship), because it is implementing the ruling of Allaah as is implied by acceptance of His Lordship (Ruboobiyyah) and His perfect sovereignty and control. Hence Allaah calls those who are followed in a manner contrary to what He has revealed arbaab (lords) of their followers. Allaah says (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords [arbaab] besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

Allaah calls those who are followed “lords” because they are appointed as lawgivers along with Allaah, and He calls the followers “slaves” because they submit to them and obey them in going against the ruling of Allaah, may He be glorified and exalted.

‘Adiyy ibn Haatim said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “But they do not worship them.” The Prophet (peace and blessings of Allaah be upon him) said: “Nay, they forbid to them that which is permissible and they permit to them that which is forbidden, and they follow them; that is how they worship them.”

Once you understand this, you should realize that with regard to the one who does not rule by that which Allaah has revealed and wants rulings to be referred to someone other than Allaah and His Messenger, there are verses which state that he has no faith, and verses which state that he is a kaafir, zaalim (wrongdoer) and faasiq (rebellious evildoer).

As for the first category (i.e. the verses which state that he has no faith):

For example, Allaah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray.

61. And when it is said to them: ‘Come to what Allaah has sent down and to the Messenger (Muhammad ??? ???? ???? ????),’ you (Muhammad ??? ???? ???? ????) see the hypocrites turn away from you (Muhammad ??? ???? ???? ????) with aversion.

62. How then, when a catastrophe befalls them because of what their hands have sent forth, they come to you swearing by Allaah, ‘We meant no more than goodwill and conciliation!’

63. They (hypocrites) are those of whom Allaah knows what is in their hearts; so turn aside from them (do not punish them) but admonish them, and speak to them an effective word (i.e. to believe in Allaah, worship Him, obey Him, and be afraid of Him) to reach their innerselves.

64. We sent no Messenger, but to be obeyed by Allaah’s Leave. If they (hypocrites), when they had been unjust to themselves, had come to you (Muhammad ??? ???? ???? ????) and begged Allaah’s forgiveness, and the Messenger had begged forgiveness for them, indeed, they would have found Allaah All-Forgiving (One Who forgives and accepts repentance), Most Merciful.

65. But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:60-65]

Allaah ascribes to these people who claim to have faith when they are hypocrites several characteristics:

1.

They want to refer for judgement to al-taaghoot, which is everything that goes against the ruling of Allaah and His Messenger (peace and blessings of Allaah be upon him), because going against the ruling of Allaah and His Messenger is tughyan and transgression against the ruling of the One to Whom belongs judgement and all things return to Him, namely Allaah. Allaah says (interpretation of the meaning): “Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!” [al-A’raaf 7:54].

2.

If they are called to that which Allaah revealed to the Messenger, they refuse and turn away.

3.

If a calamity befalls them because of what their hands sent forth, such as being exposed for their wrongdoing, they come swearing that they only meant good will and conciliation, as in the case of those who reject the rule of Islam today and govern according to laws that go against it, claiming that this is good and suited to modern circumstances.

Then Allaah warns these people who claim to be believers but who bear these characteristics that He knows what is in their hearts and what they are concealing of things that are different from what they say. And He commands His Prophet to admonish them and speak to them an effective word. Then He explains the wisdom behind sending the Messenger to be the only one who to be obeyed and followed, and no one else, no matter how strong their ideas and how vast their understanding. Then Allaah swears by His Lordship to His Messenger, which is the most special kind of Lordship and which points to the truth of His message, confirming that faith cannot be valid except with three things:

1.

Referral for judgement in all disputes must be made to the Messenger of Allaah (peace and blessings of Allaah be upon him).

2.

They should open their hearts to his judgement and there should be no objection or resistance to it in their hearts.

3.

There must be full submission and acceptance of his ruling and it must be implemented with no hesitation or deviance.

As for the second category (verse which say that he is a kaafir, zaalim and faasiq):

For example, Allaah says (interpretation of the meaning):

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa'idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa’idah 5:47].

Can these three characteristics be applied to one person, i.e., is the one who does not rule by what Allaah has revealed a kaafir, zaalim and faasiq? Because Allaah has described the kaafirs as being wrongdoers and evildoers, as He says (interpretation of the meaning): “And it is the disbelievers who are the Zaalimoon (wrongdoers)” [al-Baqarah 2:254] and “Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)” [al-Tawbah 9:84], so every kaafir is a wrongdoer and evildoer – or do these characteristics apply to those described only insofar as they do not rule by that which Allaah has revealed? The latter is more likely in my view, and Allaah knows best.

We say: The one who does not rule by that which Allaah has revealed because he regards it as insignificant, or he looks down on it, or he believes that something else is better and more beneficial to people, is a kaafir in the sense of being beyond the pale of Islam. Among these are those who promulgate for the people legislation that goes against Islamic laws to be a way by which people live. They only promulgated that legislation which goes against Islamic laws because they believe that it is better for people, because it is well known on the basis of common sense [?] that people do not turn away from one way to another way that is different unless they believe that the one they turned to is better and that the one they turned away from is lacking.

If a person does not rule by that which Allaah has revealed, but he does not regard it as insignificant, look down on it or believe that something else is better than it and more beneficial for people, rather he rules by something else by way of wronging those who are under his rule and out of vengeance and so on, then he is a wrongdoer but he is not a kaafir, and the level of his wrongdoing varies according to the alternative by which he rules and the means of ruling.

If a person does not rule by that which Allaah has revealed, but he does not regard it as insignificant, look down on it or believe that something else is better than it and more beneficial for people, rather he rules by something else so as to fulfill the wish of those who are ruled, or because of a bribe or for some other worldly reason, then he is a faasiq (rebellious evildoer) but he is not a kaafir, and the level of his wrongdoing varies according to the alternative by which he rules and the means of ruling.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning those who take their rabbis and monks as lords instead of Allaah that they are of two types:

1.

Those who know that they changed the religion of Allaah and they follow them in those changes, and believe in the permissibility of what was forbidden and the prohibition of what Allaah has permitted, following their leaders, even though they know that they have gone against the religion of the Messengers. This is kufr and Allaah and His Messenger regard it as shirk.

2.

Those who believe in the permissibility of what was forbidden and the prohibition of what Allaah has permitted, but they obeyed them in disobeying Allaah, as the Muslim does when he commits sins that he believes are sins. They come under the same ruling as other sinners. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa al-‘Aqeedah (p. 208-212).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1410. How can Tawheed be achieved and what is the promised reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

How can Tawheed be achieved and what is the promised reward?

How can a person achieve Tawheed or true belief in the Oneness of Allaah?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

You have asked – may Allaah bless you – about an important matter, which is easy for the one for whom Allaah makes it easy. We ask Allaah to make it easy for us and for our Muslim brothers to attain all that is good.

It should be noted that achieving Tawheed or true belief in the Oneness of Allaah can only be done by testifying truly that there is no god but Allaah and that Muhammad is the Messenger of Allaah. Achieving this is of two degrees, one that is obligatory and one that is mustahabb.

The obligatory degree is achieved by means of three things:

1- Giving up shirk (association of others with Allaah) in all its forms, major, minor and concealed.

2- Giving up bid’ah (innovation) in all its forms.

3- Giving up sin in all its forms.

The mustahabb degree is that in which people may vary greatly, and it means not having anything in the heart of attachment to anything or anyone other than Allaah, so the heart is focused entirely on Allaah and pays no attention to anything or anyone else; he speaks only for the sake of Allaah and his deeds and actions are all for Allaah and all his thoughts are focused Allaah, may He be glorified and exalted. Some scholars described this degree as: giving up something that is permissible so as to avoid something that is forbidden; that includes actions of the heart, tongue and physical faculties.

In order to achieve these two degrees, certain things are essential:

1 – Knowledge, otherwise how can one attain Tawheed or true belief in the Oneness of Allaah and act upon it if he does not know of it or understand it? Each accountable adult must learn about the Oneness of Allaah that which will make his beliefs, words and deeds correct, then anything more than that is a bonus.

2 – Firm, certain and deeply-rooted belief in that which was narrated from Allaah, may He be glorified and exalted and His Prophet (peace and blessings of Allaah be upon him) of reports and words.

3 – Obedience to the commands of Allaah and His Messenger (peace and blessings of Allaah be upon him) by doing that which is enjoined, and avoiding that which is forbidden.

The more a person achieves these things, the stronger will be his Tawheed and the greater will be his reward.

Our Messenger (peace and blessings of Allaah be upon him) has explained to us that the one who attains the highest level of Tawheed is the one who is promised that he will be with the seventy thousand who will enter Paradise without being brought to account – we ask Allaah of His bounty.

In Saheeh al-Bukhaari (5705) and Saheeh Muslim (220) it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The nations were shown to me and I saw a Prophet with a group of men, a Prophet with one or two men, and a Prophet with no one with him. Then a huge crowd was shown to me, and I thought that they were my ummah, but it was said to me, ‘This is Moosa and his people. But look at the horizon.’ I looked, and there was a huge crowd. Then it was said to me: ‘Look at the other horizon,’ and there was (another) huge crowd. It was said to me: ‘This is your ummah, and among them are seventy thousand who will enter Paradise without being called to account or punished.’”

Then he got up and went into his house, and the people started discussing those who would enter Paradise without being called to account or being punished. Some of them said: Perhaps they are the ones who accompanied the Messenger of Allaah (S). Some said: Perhaps they are those who were born in Islam and did not associate anything with Allaah. And they mentioned several ideas. Then the Messenger of Allaah (S) came out and said: “What are you discussing?” They told him, and he said: “They are the ones who did not perform ruqyah or ask others to do so, and did not believe in omens, and did not use cautery, and they put their trust in their Lord.” ‘Ukkaashah ibn Mihsan stood up and said: Pray to Allaah to make me one of them. He said: “You will be one of them.” Another man stood up and said: Pray to Allaah to make me one of them. He said: “ ‘Ukkaashah has beaten you to it.”

The phrase “did not perform ruqyah or ask others to do so” means that they did not ask others to perform ruqyah for them. Although asking someone to perform ruqyah is permissible, it is contrary to that which is better.

The phrase “and did not believe in omens” means that they did not believe in omens based on birds or anything else about which people are superstitious and may give up something that they had decided to do because of these superstitions. Superstition is haraam and is a form of minor shirk.

The phrase “and did not use cautery” means that they did not cauterize with fire to treat sickness, even if it is proven to be of benefit, because the Prophet (peace and blessings of Allaah be upon him) disliked it, and because no one can punish with fire but the Lord of the fire.

The common thread in these three characteristics is that they “put their trust in their Lord”, i.e., they attained the highest degree of trust (tawakkul) and they did not pay the slightest attention to the means, and they did not depend on them, rather they depended on their Lord alone, may He be glorified.

Tawakkul (trust) is the summary of faith, as Sa’eed ibn Habeeb said, indeed it is the ultimate aim as Wahb ibn Munabbih (may Allaah have mercy on him) said.

In question no. 4203 you will find further discussion of this hadeeth, so please read it. And Allaah knows best and is most Wise.

Note: Achieving true Tawheed or belief in the Oneness of Allaah cannot be achieved by mere wishing or pretending, or by empty claims that have no real essence, rather it is achieved by means of firm belief that is rooted in the heart, by achieving true ihsaan that is confirmed by a good attitude and righteous deeds. The Muslim must hasten to make the best of every moment of his life and hasten to do good deeds and acts of worship; he should ignore the hardship and enjoy the pain, for that which is with Allaah is precious, for that which is with Allaah is Paradise.

See: al-Qawl al-Sadeed ‘ala Maqaasid Kitaab al-Tawheed by Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him), p. 20-23.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1411. Discussion with a Christian: The Oneness of God is the message of Jesus and all the Prophets, peace be upon them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Discussion with a Christian: The Oneness of God is the message of Jesus and all the Prophets, peace be upon them

Why do you shun the truth and say that Jesus is only a Messenger instead of regarding him as the son of God? Jesus is the only son of the Lord and that is the truth!!.

Praise be to Allaah.

Thank you for giving us the opportunity to communicate and discuss the truth which we all need to know and follow, no matter what our previous differences of opinion and beliefs. It is only by means of this, I mean by knowing the truth and following it, that we can free ourselves of our sins, as it says in your Bible:

“Then you will know the truth and the truth will set you free”

John 8:31 – New International Version (NIV)

So let us pause for a while and think about this truth, as it is stated in your Bible despite all the distortions and changes that have happened to it!

The message that was brought by the Messiah (peace be upon him) was the call to worship God, the One, the Lord of the Messiah and the Lord of the worlds:

“Now this is eternal life: that they may know you, the only true God, and Jesus Christ, whom you have sent”

John 17:3 – NIV

“A certain ruler asked him: ‘Good teacher, what must I do to inherit eternal life?’

‘Why do you call me good?’ Jesus answered. ‘No one is good – except God alone.’”

Luke 18:18-19 – NIV

“The devil led him up to a high place and showed him in an instant all the kingdoms of the world.

And he said to him, ‘I will give you all their authority and splendour, for it has been given to me, and I can give it to anyone I want to.

So if you worship me, it will all be yours.’

Jesus answered, ‘It is written: “Worship the Lord your God and serve him only.”’”

Luke 4:5-8 – NIV

Believing in and worshipping Allaah alone, besides Whom there is no other god, is the greatest teaching brought by the Messiah, and it is the greatest teaching brought by all the Prophets.

“One of the teachers of the law came and noticed them debating. Noticing that Jesus had given them a good answer, he asked him, ‘Of all the commandments, which is the most important?’

‘The most important one,’ answered Jesus, ‘is this: “Hear, O Israel, the Lord our God, the Lord is one.

Love the Lord your God with all your heart and with all your soul and with all your mind and with all your strength.”

The second is this: “Love your neighbour as yourself.” There is no commandment greater than these.’

‘Well said, teacher,’ the man replied. ‘You are right in saying that God is one and there is no other but him.

To love him with all your heart, with you all your understanding and with all your strength, and to love your neighbour as yourself is more important that all burnt offerings and sacrifices.’

When Jesus saw that he has answered wisely, he said to him, ‘You are not far from the kingdom of God.’ And from then on no one dared ask him any more questions.”

Mark 12:28-34 – NIV

But do not think that this advice was given to Israel or to his own people only. Rather this is the basis of the teachings of all the Prophets. The same advice appears in the Gospel of Matthew, in similar wording, after which he says:

“All the Law and the Prophets hang on these two commandments.”

Matthew 22:39 – NIV

This belief in the oneness of God is indeed the message of all of the Prophets. Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25]

This is the basic message to which the Messiah called people and warned them against differing from that. Allaah says (interpretation of the meaning):

“Surely, they have disbelieved who say: ‘Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary).’ But the Messiah [‘Eesa (Jesus)] said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers”

[al-Maa'idah 5:72]

This is the basic principle on which we should all agree. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah.’ Then, if they turn away, say: ‘Bear witness that we are Muslims’”

[Aal ‘Imraan 3:64]

It is alien to true Christianity, this futile attempt to reconcile the belief in the Oneness of God, which is the message brought by the Prophets, and which is clearly stated in their Bible, and affirmed in the Torah in particular, with their belief in the trinity.

It says in the American Encyclopedia:

The belief in the Oneness of God – as a theological movement – began at a very early stage in history, and in fact it preceded the belief in trinity by many decades. Christianity developed from Judaism, and Judaism firmly believes that there is one God.

The path that led from Jerusalem (the home of the first disciples of Christ) to Nicea (where it was decided in 325 CE that Christ was equal to God in essence and eternal nature) can hardly be described as a straight path.

The doctrine of trinity which was affirmed in the fourth century CE bears no resemblance to the original teachings of Christ concerning the nature of God. Au contraire, it is the opposite, a deviation from that teaching. Hence it developed in opposition to the belief in One God… (27/294).

You can refer to the views of some of those Christians who still believe in the Oneness of God in the same American Encyclopedia, 27/300-301

It is difficult to comprehend, so no wonder you were never able to comprehend it. But what is strange is that you believe in something that it is impossible to understand, unless we deceive ourselves and say that this understanding will come on the Last Day:

“We understand that as much as our minds are able to, and we hope that we will understand it more clearly in the future, when the veil is removed from all things in heaven and on earth. But for now, the extent to which we do understand it is enough!”

Yes, the truth will become perfectly clear to you in the future, as it is clear to us today, praise be to Allaah, on the Day on which Allaah will gather the Messengers and make them bear witness concerning their nations. Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): ‘O ‘Eesa (Jesus), son of Maryam (Mary)! Did you say unto men: Worship me and my mother as two gods besides Allaah?’ He will say: ‘Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen).

117. ‘Never did I say to them aught except what You (Allaah) did command me to say: Worship Allaah, my Lord and your Lord. And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things. (This is a great admonition and warning to the Christians of the whole world).

118. ‘If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise.’

119. Allaah will say: This is a Day on which the truthful will profit from their truth: theirs are Gardens under which rivers flow (in Paradise) — they shall abide therein forever. Allaah is pleased with them and they with Him. That is the great success (Paradise).

120. To Allaah belongs the dominion of the heavens and the earth and all that is therein, and He is Able to do all things”

[al-Maa’idah 5:116-120].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1412. Does weather forecasting come under the heading of astrology or claiming to know the unseen?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Does weather forecasting come under the heading of astrology or claiming to know the unseen?

There are some weather sites on the internet which forecast the weather that is expected in the next 5-10 days. Is it permissible for me to visit them? I am asking this question because I am afraid that they may be claiming to have knowledge of the unseen or it may be a kind of astrology, in which case it is haraam for me to visit them.

Praise be to Allaah.

Forecasting the weather does not come under the heading of astrology or claiming to have knowledge of the unseen, rather it is based on physical evidence and experience, and study of the natural laws established by Allaah. The same applies to knowing the times of solar and lunar eclipses, or when there are likely to be strong winds and rainfall.

It says in Fataawa al-Lajnah al-Daa’imah: The time of solar and lunar eclipses may be known from calculating the movements of heavenly bodies, from which it may also be known whether the eclipse will be total or partial. There is nothing strange about that, because this is not a matter of the unseen for everyone, rather it is only “unseen” for those who have no knowledge of astronomy and it is not “unseen” for those who have knowledge of this science. That does not mean that solar and lunar eclipses are not among the signs of Allaah with which He instils fear in His slaves so as to bring them back to their Lord and to obedience to Him.

It also says:

Forecasting the weather and predicting strong winds and storms or saying where clouds are expected to form or where rain is likely to fall is based on knowledge of the natural laws of Allaah. One who has experience of these laws may say what he expects to happen, without certain knowledge, on the basis of scientific theories or common experience, so he expects that and predicts it on the basis of likelihood, not certain knowledge, and he gets it right sometimes and gets it wrong sometimes. End quote from Fataawa al-Lajnah al-Daa’imah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The one who speaks of that which may be worked out by calculations is not a fortune-teller at all, because there is no element of fortune-telling in that which may be worked out by calculations. If a person predicts a solar or lunar eclipse, this is not fortune-telling because it is worked out by calculations. If he says that the sun will set at a 20-degree angle at such and such a time, this is not knowledge of the unseen, because it is something that may be worked out by calculations, and predicting something that can be worked out by calculation, even if it is in the future, is not regarded as being knowledge of the unseen, or fortune-telling.

Is twenty-four hour weather reporting such as we have now fortune-telling?

The answer is no, because it is also based on scientific data which is describing climatic conditions, because climatic conditions have to do with precise measurements that are known to them. Thus they may predict that certain conditions are likely to produce rain or not. That is like the primitive predication that we make when we see clouds forming, and thunder and lightning and thick clouds, and we say: “It is going to rain soon.”

What matters is that what points to physical phenomena is not knowledge of the unseen, even if some of the common folk think that these things are matters of the unseen and say that believing in them is like believing in fortune-telling.

End quote from al-Qawl al-Mufeed Sharh Kitaab al-Tawheed.

See al-Fataawa al-Kubra by Shaykh al-Islam Ibn Taymiyah (4/424) with regard to the knowledge of astronomers about the times of solar and lunar eclipses, the beginning of spring and winter, and other matters that may be known by means of calculations and are not matters of the unseen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1413. Is uttering the Shahaadatayn sufficient to enter Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Is uttering the Shahaadatayn sufficient to enter Paradise?

Is it true that if a person firmly believes that "there is no God but ALLAH, and Muhammad(peace and blessings of ALLAH be upon him) is his Messenger that this will be enough to admit that person to Paradise?.

Praise be to Allaah.

Islam is not just uttering the Shahaadatayn only, rather it is essential to fulfil the conditions of this twin declaration of faith so that the one who utters them will truly be a Muslim. The pillars of Islam are believing, uttering and acting.

It was narrated that Ubaadah ibn al-Saamit said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says ‘I bear witness that there is no god except Allaah alone [with no partner or associate] and that Muhammad is His slave and Messenger, and that ‘Eesa is the slave of Allaah, the son of His maidservant, a Word which He bestowed upon Maryam and a Spirit created by Him, and that Paradise is true and that Hell is true, Allaah will admit him through whichever of the eight gates of Paradise he wants.”

Narrated by al-Bukhaari (3252) and Muslim (28).

Shaykh ‘Abd al-Rahmaan ibn Hasan ibn Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) said:

The words “Whoever says ‘I bear witness that there is no god except Allaah alone” mean, the one who speaks these words, knowing what they mean and acting upon them inwardly and outwardly, because with regard to the Shahaadatayn it is essential that one know and be certain and act upon them as Allaah says (interpretation of the meaning): “So know (O Muhammad ??? ???? ???? ????) that Laa ilaaha illAllaah (none has the right to be worshipped but Allaah)” [Muhammad 47:19].

And Allaah says (interpretation of the meaning): “except for those who bear witness to the truth knowingly (i.e. believed in the Oneness of Allaah, and obeyed His Orders), and they know (the facts about the Oneness of Allaah)” [al-Zukhruf 43:86]. As for uttering the words without knowing the meaning or believing with certainty or acting upon them by disavowing shirk and being sincere in word and deed, and saying in one's heart and on one's lips and acting in one’s heart and with one's outward faculties, that is of no benefit, according to scholarly consensus.

Al-Qurtubi said in al-Mufhim ‘ala Saheeh Muslim: Chapter: it is not sufficient merely to speak the Shahaadatayn, rather it is essential to believe it with certainty in one’s heart. This draws attention to the flawed argument of the extreme Murji’ah who say that merely uttering the Shahaadatayn is sufficient to make one a believer. The ahaadeeth on this subject indicate that this is wrong; rather it is a view that is well known to be wrong according to sharee’ah, because it implies a justification of hypocrisy, and judging hypocrites as true believers, which is completely false. End quote.

This hadeeth also indicates this, in the words “whoever bears witness” because bearing witness can only be valid if it is based on knowledge, certainty, sincerity and honesty.

Fath al-Baari (p. 36).

There are seven conditions of bearing witness that there is no god but Allaah, and it does not benefit the one who says it unless he fulfils all of them. They are, in brief:

1- Knowledge as opposed to ignorance

2- Certainty as opposed to doubt

3- Acceptance as opposed to rejection

4- Obedience as opposed to disobedience

5- Sincerity as opposed to shirk

6- Honesty as opposed to lying

7- Love as opposed to its opposite, which is hate.

The conditions of bearing witness that Muhammad is the Messenger of Allaah are the same as the conditions of bearing witness that there is no god but Allaah, which have been mentioned with evidence in the answers to questions no. 9104 and 12295.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1414. Dividing Tawheed into categories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Dividing Tawheed into categories

I hear from some knowledgable brothers concerning Tawheed and its categories that Shaykh ul Islaam Taqi`ud deen Ibn Taymiyyaah (Rahimahullaah) held 2 catergories of Tawheed (ie; Tawheed Ar-Ruboobiyyaah and Tawheed Al Asmaa Was Sifaat) How true are these statements? Did Shaykh Muhammad Ibn Ibraheem (rahimahullaah) hold 4 catergories? and finally does Shaykh Saleeh Al Fawzaan (may Allaah preserve him) hold 4 catergories of Tawheed?.

Praise be to Allaah.

Firstly:

We must understand the principle which says that there is nothing wrong with using new terminology. This principle is well-known among the fuqaha’ and scholars of usool. Ibn al-Qayyim (may Allaah have mercy on him) said:

There is nothing wrong with new concepts and new words, unless there is something bad about them.

Madaarij al-Saalikeen, 3/306

Secondly:

From early times the scholars have categorized the rulings of sharee’ah. This has only been done to make it easier to understand the texts and rulings of sharee’ah, especially as time goes by and knowledge of Arabic language becomes weaker and the language gets mixed with foreign languages.

The scholars thought it wise to set out principles, issues and categories to make it easier to understand. There is nothing wrong with this, in fact it is a good thing because it makes knowledge more accessible to the Muslims. Al-Shaafa’i set out the principles of fiqh and his categorization was well-received and was followed by the scholars of usool who wrote commentaries on what he said and added to it. This was done in all branches of Islamic knowledge such as tajweed (recitation of Qur’aan), Qur’aan and others, including Tawheed.

Thirdly:

With regard to what the questioner mentions, that Shaykh al-Islam [Ibn Taymiyah] divided Tawheed into two categories and Shaykh Muhammad ibn Ibraaheem divided it into four, as did Shaykh Saalih al-Fawzaan, there is nothing wrong with that. We will explain this to you.

Some of the scholars said that Tawheed can be divided into two categories:

Tawheed al-Ma’rifah wa’l-Ithbaat (Oneness of knowledge and affirmation): which includes believing in the existence of Allaah and in His Lordship and His names and attributes.

Tawheed al-Qasd wa’l-Talab (Oneness of object and aim), which includes believing in the divine nature of Allaah.

With regard to those who divided Tawheed into three categories, they explained the previous categorization in more detail and made it easier to understand. So they said that Tawheed is divided into three categories:

Tawheed al-Ruboobiyyah (Oneness of divine Lordship): which includes belief in the existence of Allaah.

Tawheed al-Uloohiyyah (Oneness of the Divine nature) or Tawheed al-‘Ibaadah (Oneness of worship) – which mean the same thing.

Tawheed al-Asma’ wa’l-Sifaat (Oneness of the Divine names and attributes)

Then some of the scholars added to this categorization and said that Tawheed may be divided into four categories:

Belief in the existence of Allaah.

Belief in the Lordship of Allaah.

Belief in the Divinity of Allaah.

Belief in the names and attributes of Allaah.

As we see, there is nothing wrong with this categorization as long as it does not point to anything false, and there is nothing wrong with the terminology. This categorization is only to make it easier to understand. The more time passes, the less people understand, and the scholars need to make things easier and simpler.

To sum up, there is nothing wrong with what the questioner mentioned, because dividing Tawheed into two categories includes everything that is explained in detail by the others. Those who divided it into three or four categories explained in detail that which was mentioned in concise fashion by those who divided it into two.

But all are agreed that Tawheed includes all the things that they mentioned.

There is nothing wrong with this categorization and this use of terminology, on condition that it does not lead to any problems, such as leaving out some of the concepts that are part of Tawheed, or introducing ideas that have nothing to do with it.

There may come a time when it needs to be explained further, so the scholars will explain it with more categories in order to make it easier to understand.

This is a brief explanation of what is meant by the three categories of Tawheed:

Belief in Divine Lordship (ruboobiyyah): This means believing that Allaah is the only One Who creates, gives life and death, etc.

Belief in the Divine nature (uloohiyyah): This means believing that Allaah is the only One Who to whom the people should devote their words and actions, both inward and outward. So none is to be worshipped but Him, may He be glorified and exalted.

Belief in the names and attributes of Allaah (al-asma’ wa’l-sifaat): which means affirming what Allaah has affirmed for Himself of names and attributes, and denying any attributes that Allaah has said are not His, without denying any of His attributes or likening any of His attributes to the attributes of any of His creation.

Fourthly:

The scholars’ dividing Tawheed into these categories is nothing new, rather it was known in the third and fourth centuries AH, as was mentioned by Shaykh Bakr Abu Zayd, a member of the Council of Senior Scholars, in his book al-Radd ‘ala al-Mukhaalif. This categorization was also narrated from Ibn Jareer al-Tabari and other scholars.

Note: what the questioner mentioned, that Shaykh al-Islam Ibn Taymiyah divided Tawheed into two categories – Tawheed al-Ruboobiyyah (Oneness of divine Lordship) and Tawheed al-Asmaa’ wa’l-Sifaat (Oneness of the divine names and attributes) – is not correct. Rather he divided it into two categories which were Tawheed al-Ma’rifah wa’l-Ithbaat (Oneness of knowledge and affirmation) and Tawheed al-Qasd wa’l-Talab (Oneness of object and aim), the first of which includes Tawheed al-Ruboobiyyah and Tawheed al-Asma’ wa’l-Sifaat.

See Majmoo’ al-Fataawa, 15/164; al-Fataawa al-Kubra, 5/250

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1415. Reconciling between the hadeeth which says that whoever says Laa ilaaha ill-Allaah will enter Paradise and the idea that the mushrikeen will abide in Hell forever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Reconciling between the hadeeth which says that whoever says Laa ilaaha ill-Allaah will enter Paradise and the idea that the mushrikeen will abide in Hell forever

How can we reconcile between the words of the Prophet (peace and blessings of Allaah be upon him), “There is no slave who says Laa ilaaha ill-Allaah then dies believing in that but he will enter Paradise,” and the idea that the mushrikeen and hypocrites will abide in Hell forever even though they said Laa ilaaha ill-Allaah?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The hadeeth indicates that the one who says Laa ilaaha ill-Allaah is a true believer, but he is tempted by his whims and desires, so he does some acts of disobedience or major sins such as stealing etc.

The belief of Ahl al-Sunnah wa'l-Jamaa'ah is that the destiny of the believer, even if he commits a major sin, is Paradise. Whatever punishment may come before Paradise is up to Allaah: if He wills, He will punish him, and if He wills, He will forgive him. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills”

[al-Nisa’ 4:48]

So all those who committed sins – even if they were major sins – if the sins were less than kufr, they will not be prevented from entering Paradise. For the destiny of the one who did them is Paradise, but he may be punished for the sins that he committed, or Allaah may forgive him. The matter rests with Allaah. As for the hypocrites and followers of bid’ahs which put a person beyond the pale of Islam, they did not really say Laa ilaaha ill-Allaah meaning it from the heart, because this hypocrisy which led to kufr is the opposite of sincerity, and sincerity is essential to saying Laa ilaaha ill-Allaah.

If a person says Laa ilaaha ill-Allaah, but he believes that there is no God, or he believes that there is another god alongside Allaah who controls the universe, or he believes that all the companions of the Prophet (peace and blessings of Allaah be upon him) apostatized after his death, or other bid’ahs that put a person beyond the pale of Islam, then such people are not sincere in their saying Laa ilaaha ill-Allaah, because their bid’ah goes against the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever bears witness that there is no god except Allaah or says Laa ilaaha ill-Allaah, will enter Paradise.”

The Shahaadatayn must be spoken with sincerity. Listen to what Allaah says concerning the munaafiqeen (interpretation of the meaning):

“And when they [the hypocrites] stand up for As-Salaah (the prayer), they stand with laziness and to be seen of men, and they do not remember Allaah but little”

[al-Nisa’ 4:142]

In the same passage, Allaah says (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them”

[al-Nisa’ 4:145]

And Allaah says of them (interpretation of the meaning):

“When the hypocrites come to you (O Muhammad), they say: ‘We bear witness that you are indeed the Messenger of Allaah’”

[al-Munaafiqoon 63:1]

This is merely verbal testimony, but:

“Allaah knows that you are indeed His Messenger, and Allaah bears witness that the hypocrites are liars indeed”

[al-Munaafiqoon 63:1 – interpretation of the meaning]

i.e., that they are lying when they say, “We bear witness that you are indeed the Messenger of Allaah”. For they mention Allaah and bear witness to His Messenger, but their hearts are devoid of that which is uttered by their lips.

Liqa’ al-Baab al-Maftooh, no. 45

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1416. What is the evidence for dividing Tawheed into three categories?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

What is the evidence for dividing Tawheed into three categories?

My question has to do with the division of Tawheed into three categories. Is there any evidence for that?

Praise be to Allaah.

This division is taken from study and analysis. When the scholars analyzed the texts of the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), this became clear to them. Some of them added a fourth category, which is Tahweed al-Mutaaba’ah (oneness of following). All of that is derived from study and analysis.

Undoubtedly the one who ponders the meanings of the Qur’aan will find that it contains verses which enjoin devoting worship sincerely to Allaah alone. This is Tawheed al-Uloohiyyah (Oneness of the Divine Nature). And he will find verses which indicate that Allaah is the Creator and the Provider, that He is in control of all things. This is Tawheed al-Ruboobiyyah (oneness of the Divine Lordship), which the mushrikoon affirmed, but that did not make them Muslims. He will also find other verses which indicate that Allaah has the Most Beautiful Names and the Most Sublime Attributes, and that He has no equal or peer. This is Tawheed al-Asma’ wa’l-Sifaat (Oneness of the Divine Names and Attributes), which was denied by the innovators such as the Jahamiyyah, Mu’tazilah, anthropomorphists and those who followed in their footsteps.

There are verses which indicate that it is obligatory to follow the Messenger (peace and blessings of Allaah be upon him) and to reject whatever goes against his laws. This is Tawheed al-Mutaaba’ah (Oneness of Following). This categorization is known from study and analysis of the relevant aayahs and the Sunnah. For example, Allaah says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)”

[al-Faatihah 1:5]

“O mankind! Worship your Lord (Allaah), Who created you and those who were before you so that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:21]

“And your Ilaah (God) is One Ilaah (God — Allaah), Laa Ilaaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful”[al-Baqarah 2:163]

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone).

I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).

Verily, Allaah is the All-Provider, Owner of Power, the Most Strong”

[al-Dhaariyaat 51:56-58]

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54]

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

“Say (O Muhammad): “He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:1-4]

“Say (O Muhammad to mankind): If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins”

[Aal ‘Imraan 3:31]

“Say: “Obey Allaah and obey the Messenger, but if you turn away, he (Messenger Muhammad) is only responsible for the duty placed on him (i.e. to convey Allaah’s Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger’s duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)”

[al-Noor 24:54]

And there are many aayahs which point towards this categorization.

In the ahaadeeth:

The Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Mu’aadh whose authenticity is agreed upon (al-Bukhaari, 2856; Muslim, 30):

“It is the right of Allaah upon His slaves that they should worship Him and not associate anything with Him.”

And he (peace and blessings of Allaah be upon him) said: “Whoever dies invoking anything other than Allaah as a rival to Allaah will enter Hell.” (Narrated by al-Bukhaari, 4497; Muslim, 92).

And he (peace and blessings of Allaah be upon him) said to Jibreel (peace be upon him), when he asked him about Islam: “It means to worship Allaah and not associate anything with Him, to pray the prescribed prayers, to pay the obligatory zakaah…” (Agreed upon; al-Bukhaari, 50; Muslim, 9).

And he (peace and blessings of Allaah be upon him) said: “Whoever obeys me obeys Allaah, and whoever disobeys me disobeys Allaah.” (Agreed upon; al-Bukhaari, 2957; Muslim, 1835).

And he (peace and blessings of Allaah be upon him) said: “All of my ummah will enter Paradise except those who refuse.” It was said, “O Messenger of Allaah, who are those who refuse?” He said, “Whoever obeys me will enter Paradise and whoever disobeys me has refused.” (Narrated by al-Bukhaari in his Saheeh, 7280).

And there are many similar ahaadeeth.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “God is the One Who is worshipped and obeyed. God is the One Who is loved, and the One Who is loved is the One Who deserves to be worshipped. The reason why He deserves to be worshipped is because of His Attributes which imply that He is the Most Beloved to Whom the utmost submission is due.”

And he said: “God is the One Who is loved and worshipped, Whom hearts love, to Whom they submit, before Whom they humble themselves, Whom they fear and hope, to Whom they turn at times of difficulty, calling upon Him with regard to their concerns, putting their trust in Him with regard to their interests, seeking refuge in Him, finding tranquility in the remembrance of Him and peace of mind in love for Him. That is only for Allaah, therefore the phrase Laa ilaaha ill-Allaah (there is no god except Allaah) is the most truthful of speech. Those who believe this are the people of Allaah and His party, and those who deny it are His enemies who are subject to His wrath and vengeance. If a person gets this right his entire situation will be good, and if he fails to achieve this then his knowledge and actions will inevitably be corrupt.”

We ask Allaah to help all the Muslims, rulers and ruled alike, to understand His religion, to adhere steadfastly to it, to be sincere towards Allaah and His slaves and to beware of that which Allaah has forbidden, for He is Able to do that. May Allaah bless our Prophet Muhammad and all his family and companions.

See Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 6/215.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1417. Ruling on saying “Ya Rahmat Allaah (O Mercy of Allaah)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Ruling on saying “Ya Rahmat Allaah (O Mercy of Allaah)”

What is the ruling on what some people say, “Ya Rahmat Allaah (O Mercy of Allaah)”?

Praise be to Allaah.

This is not permitted, this is like calling upon one of the attributes of Allaah).

From Fataawa Samaahat al-Shakh Muhammad ibn Ibraaheem (may Allaah have mercy on him) 1/117

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1418. What does it mean to bear witness to Tawheed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

What does it mean to bear witness to Tawheed?

What does it mean to bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah?

What it means to bear witness that there is no god except Allaah is to deny that anyone other than Allaah has the right to be worshipped, and to affirm that this is the right of Allaah alone, with no partner or associate. Allaah says (interpretation of the meaning):

“That is because Allaah He is the Truth (the only True God of all that exists, Who has no partners or rivals with Him), and what they (the polytheists) invoke besides Him, it is Baatil (falsehood). And verily, Allaah He is the Most High, the Most Great”[al-Hajj 22:62]

So the words laa ilaaha (there is no god) deny all things that are worshipped instead of Allaah, and the words illa Allaah (except Allaah) affirm that all kinds of worship are for Allaah alone. So what they mean is that there is none that is rightfully worshipped except Allaah.

Just as Allaah has no partner in His dominion, so too He has no partner in His worship.

What it means to bear witness that Muhammad is the Messenger of Allaah is tobelieve firmly, from the depths of one's heart, and express it on one's lips, that Muhammad is His slave and His Messenger to all of creation, mankind and the jinn alike. That means believing what he has told us about events in the past, what he has told us about things that are yet to come, what he has permitted of halaal things, what he has forbidden of haraam things; and it means obeying and following what he has commanded, and giving up and avoiding what he has forbidden, following his laws, adhering to his Sunnah in secret and in the open, accepting and submitting to his judgements, and knowing that obedience to him is obedience to Allaah, and disobedience to him is disobedience to Allaah, because he is the one who conveyed the Message from Allaah, and Allaah did not cause him to die until He had perfected the religion, and he conveyed it clearly. May Allaah reward him on behalf of us with the best reward that was ever given to any Prophet on behalf of his people and any Messenger on behalf of his nation.

A person can only enter Islam by uttering this twin testimony of faith; its two parts are intertwined and cannot be separated. For the conditions of testifying that there is no god but Allaah are the same as the conditions of testifying that Muhammad is the Messenger of Allaah. These, along with the evidence for them, are mentioned in questions no. 9014 and 12295.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1419. Tribal laws and the call to revive them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Tribal laws and the call to revive them

Some of them have published articles calling for the revival of tribal law, saying that this is a heritage which should not be lost and that they should be compiled and studied, that academic studies should be conducted on them comparing them to one another and to other laws. What is the ruling on that?

Praise be to Allaah.

All Muslims must refer for judgement to the Word of Allaah and the Sunnah of His Messenger Muhammad (peace and blessings of Allaah be upon him) in all matters, and not to tribal customs and traditions, or to man-made laws. Allaah says (interpretation of the meaning):

“And in whatsoever you differ, the decision thereof is with Allaah (He is the ruling Judge).”[al-Shoora 42:10]

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Tâghût (false judges) while they have been ordered to reject them. But Shaitân (Satan) wishes to lead them far astray”[al-Nisaa’ 4:10]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”[al-Nisaa’ 4:59]

Every Muslim must submit to the ruling of Allaah and His Messenger, and not give precedence to the ruling of anyone other than Allaah and His Messenger – no matter who they may be – over their ruling. Just as worship must be for Allaah alone, so too the hukm (judgement, command) belongs to Him alone, as Allaah says (interpretation of the meaning):

“The command (or the judgement) is for none but Allaah”

[Yoosuf 12:40]

Referring for judgement to anything other than the Book of Allaah or to anything other than the Sunnah of His Messenger (peace and blessings of Allaah be upon him), is one of the gravest of evil actions and one of the worst of sins; indeed, a person may become a kaafir by referring for judgement to anything other than the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), if he believes that this is permissible or he believes that the ruling of anyone other than Allaah and His Messenger is better. Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

He is not a believer who does not refer for judgement to Allaah and His Messenger both in basic matters of religion and in minor issues, and with regard to rights and duties. Whoever refers for judgement to anyone other than Allaah and His Messenger as referred for judgement to Taaghoot (false judges).

Hence we conclude that it is not permissible to revive tribal laws, customs and systems to which they refer for judgement instead of to the pure sharee’ah which has been prescribed by the Most Just of the Judges and the Most Merciful of those who show mercy. Rather we must bury it, kill it off and turn away from it, and be content to refer for judgement to the laws of Allaah, in which there is good for all people and protection for their religious and worldly affairs. The tribal shaykhs should not judge between the people according to customs which have no basis in Islam and for which Allaah has sent down no authority. Rather they should refer matters concerning which their tribes dispute to the sharee’ah courts. This will by no means prevent reconciliation between disputing parties by removing hatred and uniting people and pleasing both parties without forcing anyone, in a manner that does not go against the sharee’ah, because Allaah says (interpretation of the meaning):

“and making peace is better”[al-Nisa’ 4:128]

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind”[al-Nisa’ 4:114]

“So fear Allaah and adjust all matters of difference among you”

[al-Anfaal 8:1]

And it was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Reconciliation among Muslims is permissible, apart from a reconciliation which forbids something that is permitted or permits something that is forbidden.”

What is obligatory is to adhere to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and to refer to them for judgement, and to beware of anything that goes against them; and we must repent sincerely from anything that has been done in the past which went against the laws of Allaah.

May Allaah help us all to do that which He loves and which pleases Him; may He grant us all refuge from the misguidance of fitan (tribulation) and the misguidance of the Shaytaan, for He is All-Hearing, Ever Near. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 272

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1420. Evidence that the Qur'aan is the Word of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Evidence that the Qur'aan is the Word of Allaah

My peace and blessing of Allah be upon you I am writting in hope that you will be able to help me dissolve my dilema. I am a practicing muslim woman ( 20 years old). I 'v moved to XXX 5 years ago. My parents were never praticing muslims, but i've been thought about Islam from my grandmother.

I've always been a believer in Allah . Until recently I did not know how to perform prayers, however I decided that there is nobody here to teach me so I had to do it myself.

With the help of Allah I learned how to perform them, also I started wearing hijab. The problem I am writing with is that I've been seeing this guy with whom I feel in love with. Unfortunately he is not a muslim, but also he does not belong in any faith. He does believe in God I've been trying to convince him to join Islam and become part of the only true religion, otherwise I cannot marry him. ( we've been together for 3 years). What I cannot convince him is that Muhammad ( pbuh) is the messenger of Allah. He keeps asking me questions like " How do you know that this is a word of God?, What if Muhammad just made it up as if it is a word from God.Please tell me how to convince him that Qur'an is a true word from none other but Allah and that Muhammad is the Messenger. Please help He keeps saying that if we were to get married he would not have a problem with me continuing to practice my religion. He is quite proud of me for starting to wear hijab in society where it is not common.( I might be one of the only people waaring hijab in this town, the beliefe in Allah gave me the strenght to do it)I know that he would not have a problem with me practicing my faith, but I would still like him to be a muslim. Even though he is a great person and does not do anything bad. It really hurts when I think that we cannot be together. Is it a major sin for me to get married to him? There is a lot of people who do it. Especially when there is no muslims around where I alive at all. There is a lot of muslim women that do it. Would I be terribly punished if I were to do marry him?

Praise be to Allaah.

Praise be to Allaah Who has made good dear to you; we ask Him to increase you in guidance and faith, and to guide your parents to practise Islam and adhere to its rulings.

With regard to the Quraan and the proof that it is the word of Allaah, these are specious arguments which were put forward out of stubbornness and arrogance by the first kaafirs to whom the Prophet (peace and blessings of Allaah be upon him) was sent. Allaah refuted what they said in many ways, proving their words to be false and pointing out what was wrong with it. For example:

1- This Quraan is challenge from Allaah to mankind and the jinn to produce anything like it, but they were unable to. Then He challenged them to produce only ten soorahs like it, and they were unable to. Then He challenged them to produce something like the shortest soorah in the Quraan, and they could not do it, even though those who were being challenged were the most eloquent and well-spoken of mankind, and the Quraan was revealed in their language. Yet despite that they stated that they were completely incapable of doing that. This challenge has remained down throughout history, but not one person has been able to produce anything like it. If this were the word of a human being, some people would have been able to produce something like it or close to it. There is a great deal of evidence for this challenge in the Quraan, for example, the aayah (interpretation of the meaning):

Say: If the mankind and the jinn were together to produce the like of this Quraan, they could not produce the like thereof, even if they helped one another ;

[al-Israa 17:88]

Allaah says, challenging them to produce just ten soorahs:

Or they say, He (Prophet Muhammad) forged it (the Quraan). Say: Bring you then ten forged Soorah (chapters) like unto it, and call whomsoever you can, other than Allaah (to your help), if you speak the truth!

[Hood 11:13 interpretation of the meaning]

Allaah says, challenging them to produce just one soorah:

And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Quraan) to Our slave (Muhammad), then produce a Soorah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allaah, if you are truthful

[al-Baqarah 2:23 interpretation of the meaning]

2- No matter how much knowledge and understanding mankind attains, they will still inevitably make mistakes, forget things or fall short. If the Quraan were not the word of Allaah, there would be some contradictions and shortcomings in it, as Allaah says:

Had it been from other than Allaah, they would surely, have found therein many a contradiction

[al-Nisa 4:82 interpretation of the meaning]

But it is free from any shortcoming, error or contradiction; indeed, all of it is wisdom, mercy and justice. Whoever thinks that there is any contradiction in it, that is because of his diseased thinking and mistaken understanding; if he refers to the scholars they will explain to him what is correct and clear up the confusion for him, as Allaah says:

Verily, those who disbelieved in the Reminder (i.e. the Quraan) when it came to them (shall receive the punishment). And verily, it is an honourable well fortified respected Book (because it is Allaahs Speech, and He has protected it from corruption).

Falsehood cannot come to it from before it or behind it, (it is) sent down by the All Wise, Worthy of all praise (Allaah)”

[Fussilat 41:41-42 interpretation of the meaning]

3- Allaah has guaranteed to preserve this Quraan, and He says:

Verily, We, it is We Who have sent down the Dhikr (i.e. the Quraan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9 interpretation of the meaning]

Every letter of it was transmitted by thousands from thousands down throughout history, and not one letter of it was altered. If any person tried to alter anything in it, or add something or take something away, then he would be exposed straight away, because Allaah is the One Who has guaranteed to preserve the Quraan, unlike the case with other divinely-revealed Books which Allaah revealed to the people of a particular Prophet only, and not to all of mankind, so He did not guarantee to preserve them, rather He delegated their preservation to the followers of the Prophets. But they did not preserve them, rather they introduced alterations and changes which distorted most of the meanings. The Quraan, on the other hand, was revealed by Allaah to all of mankind until the end of time, because the Message of Muhammad (peace and blessings of Allaah be upon him) is the final message, so the Quraan is preserved in mens hearts and in written form, as is proven by the events of history. How many people have tried to change the aayahs of the Quraan and deceive the Muslims, but they were quickly exposed and their falsehood was discovered, even by Muslim children.

Another of the definitive signs that this Quraan was not produced by the Messenger of Allaah (peace and blessings of Allaah be upon him) but that it came revealed by Allaah to him is the following:

4- The great miracles which the Quraan contains of legislation, rulings, stories and beliefs, which could not be produced by any created being no matter how great his intelligence and level of understanding. No matter how hard people try to promulgate laws to regulate their lives, they can never succeed so long as they are far away from the teachings of the Quraan; the further away they are, the greater their rate of failure. This is something that has been proven by the kuffaar themselves.

5- Reports of matters of the unseen, both past and future, which no human being could speak of independently, no matter how great his knowledge, especially at that time which is regarded as primitive in terms of technology and modern tools. There are many things which had not been discovered yet, and which have only been discovered after lengthy and difficult exploration with the most modern equipment, but Allaah told us about them in the Quraan, and the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned them, fifteen centuries ago, such as the stages of embryonic development, the nature of the oceans, etc. These things have made some kaafirs state that this could only have come from God, as in the case of the development of the embryo:

Only 60 years ago, researchers confirmed that man does not come into existence all at once, but rather he passes through stages of development one after another. Only 60 years ago, science discovered this one Quraanic fact.

Shaykh al-Zandaani said, we met an American professor, one of the greatest American scientists, whose name was Professor Marshall Johnson, and we told him that it says in the Qur’aan that man is created in stages. When he heard this, he was sitting down, but he stood up and said, Stages? We said, That was in the seventh century CE! This Book came and said, man was created in stages. He said, That is impossible, impossible We told him, Why do you say that? This Book says (interpretation of the meaning):

He creates you in the wombs of your mothers, creation after creation in three veils of darkness

[al-Zumar 39:6]

What is the matter with you, that [you fear not Allaah (His punishment), and] you hope not for reward (from Allaah or you believe not in His Oneness).

While He has created you in (different) stages

[Nooh 71:14]

Then he sat back down on his chair and after a few moments he said, There are only three possibilities. The first is that Muhammad had a huge microscope through which he managed to study these things and he knew things that the people did not know, and he said these things. The second is that this happened by accident, it was a coincidence. The third is that he was a Messenger from God. We said, With regard to the first idea, that he had a microscope and other equipment, you know that a microscope needs lenses, and lenses need glass and technical expertise and other equipment. Some of this information can only be discovered with an electron microscope which needs electricity, and electricity needs knowledge which should have been acquired by an earlier generation. It is not possible for this knowledge to have been acquired all at once in a single generation; the previous generation would have had to strive hard in developing science and transmitting it to the next generation, and so on. But for this to be the work of one man, with no one coming before him or after him, either in his own land or the neighbouring lands for the Romans, Persians and Arabs were ignorant and had no such equipment for one man to have all these instruments and tools which he did not pass on to anyone else this is not possible. He said, Thats right, it would be very difficult. We said, And for it to have been an accident or coincidence, what would you think if we said that the Quraan did not mention this fact only in one verse but in several verses, and that it did not refer to it in general terms but that it gave details of every stage, saying that in the first stage such and such happens, in the second stage such and such happens, in the third stage and so on. Could that be a coincidence? When we explained to him all the details of those stages, he said, It is wrong to say that this is an accident! This is well-founded knowledge. We said, Then how do you explain it? He said, There is no explanation except that this is revelation from above! nbsp;

With regard to the many statements in the Quraan concerning the sea, some of these facts were not discovered until very recently, and many of them are still unknown. For example, these facts were discovered after hundreds of marine stations had been set up, and after images had been taken by satellites. The one who said this was Professor Schroeder, one of the greatest oceanographers in West Germany. He used to say that if science advanced, religion would have to retreat. But when he heard the translation of the verses of the Quraan, he was stunned and said, These could not be the words of a human being. And Professor Dorjaro, a professor of oceanography, told us of the latest developments on science, when he heard the aayah:

Or (the state of a disbeliever) is like the darkness in a vast deep sea, overwhelmed with waves topped by waves, topped by dark clouds, (layers of) darkness upon darkness: if a man stretches out his hand, he can hardly see it! And he for whom Allaah has not appointed light, for him there is no light

[al-Noor 24:40 interpretation of the meaning]

He said, In the past, man could not dive to a depth of more than twenty meters because he had no special equipment. But now we can dive to the bottom of the ocean, using modern equipment, and we find intense darkness at a depth of two hundred meters. The aayah says a vast deep sea . The discoveries in the depths of the sea give us an understanding of the aayah, (layers of) darkness upon darkness. It is known that there are seven colours in the spectrum, including red, yellow, blue, green, orange, etc. When we dive down into the depths of the ocean, these colours disappear one after another, and the disappearance of each colour results in more darkness. Red disappears first, then orange, then yellow the last colour to disappear is blue, at a depth of two hundred meters. Each colour that disappears adds to the darkness until it reaches total darkness. With regard to the phrase waves topped by waves, it has been proven scientifically that there is a separation between the upper and lower parts of the ocean, and that this separation is filled with waves, as if there are waves on the edge of the dark, lower portion of the sea, which we do not see, and there are waves on the shores of the sea, which we do see. So it is as if there are waves above waves. This is a confirmed scientific fact, hence Professor Dorjaro said concerning these Quraanic verses, that this cannot be human knowledge.

(See al-Adillah al-Maadiyyah ala Wujood-Allaah by Muhammad Mitwalli al-Sharaawi)

And there are very many such examples

6- In the Quraan there are some aayahs which rebuke the Prophet (peace and blessings of Allaah be upon him) and mention some things to which Allaah drew his attention. Some of them may have been embarrassing for the Prophet (peace and blessings of Allaah be upon him). But if this Quraan had come from the Messenger of Allaah, there would have been no need for this; if he were to conceal any part of the Quraan, he would have concealed some of these verses which contained rebukes or drew his attention to certain matters which he should not have done, such as the verse in which Allaah says to His Prophet (peace and blessings of Allaah be upon him):

But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest, you did fear the people (i.e., their saying that Muhammad married the divorced wife of his manumitted slave) whereas Allaah had a better right that you should fear Him

[al-Ahzaab 33:37 interpretation of the meaning]

After this, can there be any doubt left in the mind of any intelligent person that this Quraan is the word of Allaah, and that the Messenger (peace and blessings of Allaah be upon him) conveyed that which was revealed to him in full?

Moreover, we tell this person, try it for yourself, read a sound translation of the Quraan and use your mind to ponder these rules and regulations. There is no doubt that any intelligent person who has the power of discernment will see a great difference between these words (of Allaah) and the words of any person on the face of the earth.

With regard to your relationship with this young man, this noble religion forbids women to mix with men for a great and wise reason. So you have to stop meeting him and break off your relationship with him until he becomes Muslim, in which case you can marry him in a proper Islamic marriage. In the answer to Question no. 1200 you will find an explanation of the rulings on a Muslim woman mixing with non-mahram men.

With regard to your love for him, this is a test from Allaah will you put your love of Allaah before your love for one of His creation, or will you put your love for this person before the love of your almighty Lord Who has forbidden such things. Note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that, the first of which is that you will find, in sha Allah, that Allaah will compensate you with comfort and tranquility in loving Him and striving to draw closer to Allaah by means of that which He loves; so your love for your Lord and your attachment to Him will increase, and your attachment to all of His creation will become weaker. In the answer to Question no. 10254 you will find some solutions to this problem.

With regard to the ruling on a Muslim woman marrying a kaafir man, this is haraam according to scholarly consensus, indeed it is one of the major immoral actions which Allaah has forbidden in the Quraan. In the answer to Question no. 8396 and 1825 you will find a detailed response to this question.

We advise you to be patient and to put up with difficulties, and to keep far away from everything that may cause you to do things that would anger your Lord. Note that Allaah has made this world a place of trial and testing for His believing slaves; whoever is patient and refrains from following his desries, seeking the pleasure of Allaah, Allaah will compensate him with Paradise where He will bestow upon him all kinds of delight which cannot be compared with the fleeting worldly pleasures that he sacrificed. This is in addition to the happiness and tranquility that he will find in his heart when he obeys his Lord.

Perhaps if he sees how you adhere to your religion and avoid meeting him and sitting with him despite your love for him, he will come to realize the greatness of this religion which makes its followers prepared to sacrifice all that they love in order to please their Lord, and that they hope for a great reward from their Lord for their patience in obeying Him and keeping away from that which He has forbidden and perhaps that will be the cause of his becoming Muslim.

We ask Allaah to guide him to Islam, and to make goodness easy for you, and to keep all evil away from you Ameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1421. There is no compulsion to accept Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

There is no compulsion to accept Islam

Some friends say that whoever does not enter Islam, that is his choice and he should not be forced to become Muslim, quoting as evidence the verses in which Allaah says (interpretation of the meaning):

“And had your Lord willed, those on earth would have believed, all of them together. So, will you (O Muhammad) then compel mankind, until they become believers”

[Yoonus 10:99]

“There is no compulsion in religion”

[al-Baqarah 2:256]

What is your opinion concerning that?.

Praise be to Allaah.

The scholars explained that these two verses, and other similar verses, have to do with those from whom the jizyah may be taken, such as Jews, Christians and Magians (Zoroastrians). They are not to be forced, rather they are to be given the choice between becoming Muslim or paying the jizyah.

Other scholars said that this applied in the beginning, but was subsequently abrogated by Allaah’s command to fight and wage jihad. So whoever refuses to enter Islam should be fought when the Muslims are able to fight, until they either enter Islam or pay the jizyah if they are among the people who may pay jizyah. The kuffaar should be compelled to enter Islam if they are not people from whom the jizyah may be taken, because that will lead to their happiness and salvation in this world and in the Hereafter. Obliging a person to adhere to the truth in which is guidance and happiness is better for him than falsehood. Just as a person may be forced to do the duty that he owes to other people even if that is by means of imprisonment or beating, so forcing the kaafirs to believe in Allaah alone and enter into the religion of Islam is more important and more essential, because this will lead to their happiness in this world and in the Hereafter. This applies unless they are People of the Book, i.e., Jews and Christians, or Magians, because Islam says that these three groups may be given the choice: they may enter Islam or they may pay the jizyah and feel themselves subdued.

Some of the scholars are of the view that others may also be given the choice between Islam and jizyah, but the most correct view is that no others should be given this choice, rather these three groups are the only ones who may be given the choice, because the Prophet (peace and blessings of Allaah be upon him) fought the kuffaar in the Arabian Peninsula and he only accepted their becoming Muslim. And Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism] and perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah, then leave their way free. Verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Tawbah 9:5]

He did not say, “if they pay the jizyah”. The Jews, Christians and Magians are to be asked to enter Islam; if they refuse then they should be asked to pay the jizyah. If they refuse to pay the jizyah then the Muslims must fight them if they are able to do so. Allaah says (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued”

[al-Tawbah 9:29]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) accepted the jizyah from the Magians, but it was not proven that the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them) accepted the jizyah from anyone except the three groups mentioned above.

The basic principle concerning that is the words of Allaah (interpretation of the meaning):

“And fight them until there is no more Fitnah (disbelief and polytheism, i.e. worshipping others besides Allaah), and the religion (worship) will all be for Allaah Alone [in the whole of the world]”

[al-Anfaal 8:39]

“Then when the Sacred Months (the 1st, 7th, 11th, and 12th months of the Islamic calendar) have passed, then kill the Mushrikoon (see V.2:105) wherever you find them, and capture them and besiege them, and lie in wait for them in each and every ambush. But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism] and perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah, then leave their way free. Verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Tawbah 9:5]

This verse is known as Ayat al-Sayf (the verse of the sword).

These and similar verses abrogate the verses which say that there is no compulsion to become Muslim.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/219

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1422. The reason for the existence of the honourable scribes even though Allaah knows all things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The reason for the existence of the honourable scribes even though Allaah knows all things

What is the reason for the existence of the honourable scribes even though Allaah knows all things?.

Praise be to Allaah.

We say concerning such matters: we may or may not understand the wisdom behind it, because we do not know the wisdom behind many things, as Allaah says (interpretation of the meaning):

“And they ask you (O Muhammad ??? ???? ???? ????) concerning the Rooh (the spirit). Say: ‘The Rooh (the spirit) is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little’”

[al-Isra’ 17:85].

With regard to these creatures, if someone were to ask us: what is the reason behind Allaah making the camel in this manner, and making the horse in this manner, and making the donkey in this manner, and making the human in this manner? and so on, if he were to ask us about the reason or wisdom behind these things, we would not know. If we were to be asked: what is the reason why Allaah has made Zuhr prayer four rak’ahs, and ‘Asr prayer four, and Maghrib three, and ‘Isha’ four, and so on? We would not be able to know the wisdom behind that.

Thus we know that with regard many matters, both in the universe and in terms of sharee’ah, the wisdom behind them is hidden from us. As that is the case, we say: if we manage to understand the wisdom behind some things in creation or in sharee’ah, if Allaah blesses us by enabling us to understand it, that is additional virtue, goodness and knowledge. If we do not understand that, that is not going to harm us in any way.

Now let us go back to the question, which is what is the reason why Allaah has appointed honourable scribes to record what we do?

The wisdom behind that is to show that Allaah has organised and measured all things in the most perfect manner, to such an extent that He has appointed honourable scribes to record the actions and words of the sons of Adam; they are enjoined to watch over them and write down all that they do, even though He knows what they are going to do before they do it. But this is a manifestation of the perfection of Allaah's care for man and His complete protection, and it shows that this universe is organised in the best possible manner, and Allaah is All Knowing, Most Wise. And Allaah knows best. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (1/121)

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1423. Locally-slaughtered meat in a country with a mixed population of Muslims, Christians and idol-worshippers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Locally-slaughtered meat in a country with a mixed population of Muslims, Christians and idol-worshippers

We live in a country with a mixed population of Christians, idol-worshippers and ignorant Muslims, and we do not know whether they mention the name of Allaah when slaughtering the meat or not. What is the ruling on eating meat slaughtered by all of these people, when it is difficult to distinguish what has been slaughtered by whom?.

Praise be to Allaah.

If the matter is as described, with the meat being slaughtered by a mixture of people that includes people of the Book, idol-worshippers and ignorant Muslims, and you cannot tell who has slaughtered what and it is not known whether the name of Allaah was mentioned at the time of slaughter or not, then it is haraam to eat the meat when you are confused about who did the slaughtering, because the basic principle is that animals of the an’aam class (i.e., camels, cattle, sheep and goats), and animals that come under the same rulings, are haraam unless they are slaughtered in the proper manner as prescribed in sharee’ah. In this case there is doubt as to whether the slaughtering is done in the proper shar’i manner or not, because of the mixture of slaughterers, some of whose meat is permissible and some is not permissible – such as the idol-worshippers and innovators among the ignorant Muslims whose bid’ah involves shirk.

If it can be determined what has been slaughtered by whom, then you can eat meat slaughtered by a Muslim or a Christian if it is known that he mentioned the name of Allaah at the time of slaughter, or if it is not known whether he mentioned the name of Allaah or not. But you may not eat meat slaughtered by an idol-worshipper or by a Muslim who follows innovation that involves shirk, whether he mentioned the name of Allaah over it or not.

The Muslim should strive to be on the safe side in all matters of religion and he should seek that which is halaal in his food, drink, clothing and all his affairs. With regard to matters such as that asked about here, the Ahl al-Sunnah should choose the right people to slaughter their meat.

Al-Lajnah al-Daa’imah, 22/450-451.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1424. The meaning of the unity of judicature

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The meaning of the unity of judicature

What is your view of the denial of the unity of judicature (Tawheed al-Haakimiyyah)? Is counting it as a separate category (of Tawheed) contrary to the teachings of the Salaf? Under what types of Tawheed is this matter counted?

Praise be to Allaah.

It is not permissible to deny the unity of judicature, because it is one of the types of Tawheed, but it comes under the heading of unity of worship (Tawheed al-‘Ibaadah) with regard to the ruler when he rules according to sharee’ah. But with regard to this concept (Tawheed), it comes under the heading of the unity of Lordship (Tawheed al-Ruboobiyyah), because the Ruler is Allaah, may He be exalted.

The Lord Who is in control of all things has to be the Ruler, so it comes under the heading of Tawheed al-Ruboobiyyah as far as rulings, commands, prohibitions and control are concerned. But with regard to implementation and acting upon it, a person is obliged to follow the rulings of Allaah, thus it comes under the heading of Tawheed al-‘Ibaadah in this regard.

There is no reason to make it a fourth category of Tawheed, because it is included in the three existing categories. There is no need to add further categories. The matter is easy to understand anyway, but if a person wishes to study the issue of judicature (al-haakimiyyah) separately, he will find that it is synonymous with other concepts, but that is fine.

Shaykh ‘Abd-Allaah ibn al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1425. Is there a Creator of this universe?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Is there a Creator of this universe?

Do you think there is any evidence that the universe has been designed by an intelligent and powerful creator?

Praise be to Allaah.

We thank you for your question, and would like to answer by quoting a number of aayaat (verses) from the Book of Allaah (the Qur’aan – the scripture of Islam), then you can think to yourself about the matter and if the truth becomes clear to you, you will have no choice but to follow it.

Allaah says (interpretation of the meaning):

“Were they created by nothing, or were they themselves the creators?

Or did they create the heavens and the earth? Nay, but they have no firm Belief.

Or are with them the treasures of your Lord? Or are they the tyrants with the authority to do as they like?”[al-Toor 52:35-37]

“Verily, the creation of the heavens and the earth, and in the alternation of night and day, and the ships which sail through the sea with that which is of use to mankind, and the water (rain) which Allaah sends down from the sky and makes the earth alive therewith after its death, and the moving (living) creatures of all kinds that He has scattered therein, and in the veering of winds and clouds which are held between the sky and the earth, are indeed aayaat (proofs, evidences, signs) for people of understanding.”[al-Baqarah 2:164]

“It is He Who sends down water (rain) from the sky, and with it We bring forth vegetation of all kinds, and out of it We bring forth green stalks, from which We bring forth thick clustered grain. And out of the date-palm and its spathe come forth clusters of dates hanging low and near, and gardens of grapes, olives and pomegranates, each similar (in kind) yet different (in variety and taste). Look at their fruits when they begin to bear, and the ripeness thereof. Verily! In these things there are signs for people who believe.”[al-An’aam 6:99]

“And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain), till when they have carried a heavy-laden cloud, We drive it to a land that is dead, then We cause water (rain) to descend thereon. Then We produce every kind of fruit therewith. Similarly, We shall raise up the dead, so that you may remember or take heed.”[al-A’raaf 7:57]

“Have not those who disbelieve known that the heavens and the earth were joined together as one united piece, then We parted them? And We have made from water every living thing. Will they not then believe?”[al-Anbiya’ 21:30]

“Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any god with Allaah? Nay, but they are a people who ascribe equals (to Him)!”[al-Naml 27:60]

“He has created the heavens and the earth without any pillars that you see, and has set on the earth firm mountains, lest it should shake with you. And He has scattered therein moving (living) creatures of all kinds. And We send down water (rain) from the sky, and We cause (plants) of every goodly kind to grow therein.”[Luqmaan 31:10]

“See you not (O men) that Allaah has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e., Islamic Monotheism, and the lawful pleasures of this world, including health, good looks, etc.) and hidden (i.e., one’s Faith in Allaah, knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise, etc.)? Yet of mankind in he who disputes about Allaah without knowledge or guidance or a Book giving light!”[Luqmaan 31:20]

“And the two seas (kinds of water) are not alike, this fresh, sweet and pleasant to drink, and that saltish and bitter. And from them both you eat fresh tender meat (fish), and derive the ornaments that you wear. And you see the ships cleaving (the sea-water as they sail through it), that you may seek of His Bounty, and that you may give thanks.”[Faatir 35:12]

“Have you not seen how your Lord spread the shadow? If He willed, He could have made it still – then We have made the sun its guide [i.e., after the sunrise, it (the shadow) contracts and vanishes at noon, and then again appears in the afternoon with the decline of the sun, and had there been no sunlight, there would have been no shadow]

Then We withdraw it to Us – a gradual concealed withdrawal.

And it is He Who makes the night a covering for you, and the sleep (as) repose, and makes the day nushoor (i.e., getting up and going about here and there for daily work, etc., after one’s sleep at night or like resurrection after one’s death).

And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain), and We send down pure water from the sky, -

That We may give life thereby to a dead land, and We give to drink thereof many of the cattle and men that We had created,”

[al-Furqaan 25:45-49]

“And it is He Who has let free the two seas (kinds of water), one palatable and sweet, and the other salt and bitter, and He has set a barrier and a complete partition between them.”

[al-Furqaan 25:53]

“And a sign for them is the dead land. We gave it life, and We brought forth from it grains, so that they eat thereof.

And We have made therein gardens of date-palms and grapes, and We have caused springs of water to gush forth therein.

So that they may eat of the fruit thereof, and their hands made it not. Will they not, then, give thanks?

Glory be to Him, Who has created all the pairs of that which the earth produces, as well as of their own (human) kind (male and female), and of that which they know not.

And a sing for them is the night. We withdraw therefrom the day, and behold, they are in darkness.

And the sun runs on its fixed course for a term (appointed). That is the Decree of the All-Mighty, the All-Knowing.

And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk.

It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.

And a sign for them is that We bore their offspring in the laden ship (of Nooh).

And We have created for them of the like thereunto, so on them they ride.

And if We will, We shall drown them, and there will be no shout (or helper) for them (to hear their cry for help) nor will they be saved,

Unless it be a mercy from Us, and as an enjoyment for a while.”

[Yaa-Seen 36:33-44]

“We created you, then why do you believe not?

Then tell Me (about) the human semen that you emit.

Is it you who create it (i.e., make this semen into a perfect human being), or are We the Creator?

We have decreed death unto you all, and We are not unable,

To transfigure you and create you in (forms) that you know not.

And indeed, you have already known the first form of creation (i.e., the creation of Adam). Why then do you not remember or take heed?

Tell Me! The seed that you sow in the ground.

Is it you that make it grow, or are We the Grower?

Were it Our Will, We could crumble it to dry pieces, and you would be regretful (or left in wonderment),

(Saying), ‘We are indeed Mughramoon (i.e., ruined, or lost the money without any profit, or punished by the loss of all that we spent for cultivation, etc.)!

‘Nay, but we are deprived!’

Tell Me! The water that you drink,

Is it you who cause it from the rainclouds to come down, or are We the Causer of it to come down?

If We willed, We verily could make it salt (and undrinkable). Why then do you not give thanks (to Allaah)?

Tell Me! The fire which you kindle,

Is it you who made the tree thereof to grow, or are We the Grower?

We have made it a Reminder (for the Hell-fire, in the Hereafter); and an article of use for the travellers (and all others, in this world).

The glorify with praises the Name of your Lord, the Most Great.

So I swear by mawaaqi’ (setting to the mansions, etc.) of the stars (they traverse),

And verily, that is indeed a great oath, if you but knew,

That (this) is indeed an honourable recital (the Noble Qur’aan).”

[al-Waaqi’ah 56:57-77]

“So glorify Allaah, when you come up to the evening [i.e., offer the Maghrib (sunset) and ‘Isha’ (night) prayers], and when you enter the morning [i.e., offer the Fajr (morning) prayers].

And His is all the praise and thanks in the heavens and the earth, and (glorify Him) in the afternoon [i.e., offer ‘Asr (mid-afternoon) prayer] and when you come up to the time when the day begins to decline [i.e., offer the Zuhr (mid-day) prayer].

He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death, and thus shall you be brought out (resurrected).

And among His Signs is this, that He created you (Adam) from dust, and then [Hawwa (Eve) from Adam’s rib, then his offspring from the semen, and], - behold you are human beings scattered!

And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.

And among His Signs is the creation of the heavens and the earth, and the difference of your languages and colours. Verily in that are indeed signs for men of sound knowledge.

And among His Signs is the sleep that you take by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen.

And among His Signs is that He shows you the lightning, by way of fear and hope, and He sends down water (rain) from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.

And among His Signs is that the heaven and the earth stand by His Command, then afterwards when He will call you by single call, behold, you will come out from the earth (i.e, from your graves, for reckoning and recompense).

To Him belongs whatever is in the heavens and the earth. All are obedient to Him.

And He it is Who originates the creation, then will repeat it (after it has perished), and this is easier for Him. His is the highest description (i.e., none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise.”[al-Room 30: 17-27]

“Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any god with Allaah? Nay, but they are a people who ascribe equals (to Him)!

Is not he (better than you gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water). Is there any god with Allaah? Nay, but most of them know not.

Is not He (better than your gods) Who responds to the distressed one, when He calls Him, and Who removes the evil, generations after generations. Is there any god with Allaah? Little is it that you remember!

Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His mercy (rain)? Is there any god with Allaah? High Exalted be Allaah above all that they associate as partners (to Him)!

Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any god with Allaah? Say: ‘bring forth your proofs, if you are truthful’

Say: ‘None on the heavens and the earth knows the unseen except Allaah, nor can they perceive when they shall be resurrected.’”

[al-Naml 27:60-65]

This is a selection of clear aayaat that include the answer to your question. We invite you to join the community of the believers and to enter the religion of Islam which Allaah has chosen as the religion for all mankind. Peace be upon those who follow true Guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1426. His is the creation and the commandment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

His is the creation and the commandment

What is the meaning of the aayah (interpretation of the meaning), “Surely, His is the creation and commandment” [al-A’raaf 7:54]

Praise be to Allaah.

Allaah has created all things, including the heavens and the earth, and everything that is between them and in them; He has created the heavens one above the other and the earth as a wide expanse; He has created the shining planets and stars, the firm mountains, all kinds of minerals and trees, beneficial water, various kinds of animals, the ever-renewing wind, the mighty angels, mankind, the jinn, birds, animals, inanimate objects and plants:

“This is the creation of Allaah. So show Me that which those (whom you worship) besides Him have created

[Luqmaan 31:11 – interpretation of the meaning]

These great creations point to the greatness of the Creator; their large number points to the power of the Creator; their colours and types point to the ability of the Creator. The variety of the things they do and the benefits they bring points to the wisdom of the Creator and how He is protecting and controlling them. This points to the life of the Creator, His knowledge, power and strength, and that He is:

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayyul-Qayyoom (the Ever Living, the One Who sustains and protects all that exists)”

[al-Baqarah 2:255 – interpretation of the meaning]

He is our Lord Who knows all things, Who has dominion over all things and Who created all things:

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawaa) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54 – interpretation of the meaning]

Glory be to Him. His are the Most Beautiful names and the most sublime attributes. Whatever He wills happens, and whatever He does not will does not happen. Nothing is beyond His control on earth or in the heavens:

“Verily, His Command, when He intends a thing, is only that He says to it, ‘Be!’ and it is!”

[Yaa-Seen 36:82 – interpretation of the meaning]

Our Lord is Able to do all things; He creates whatever He wills, however He wills:

“Allaah has created every moving (living) creature from water. Of them there are some that creep on their bellies, and some that walk on two legs, and some that walk on four. Allaah creates what He wills. Verily, Allaah is Able to do all things”

[al-Noor 24:54 – interpretation of the meaning]

Our Lord is Powerful and Almighty:

“He has created the heavens without any pillars that you see, and has set on the earth firm mountains lest it should shake with you. And He has scattered therein moving (living) creatures of all kinds. And We send down water (rain) from the sky, and We cause (plants) of every goodly kind to grow therein”

[Luqmaan 31:10 – interpretation of the meaning]

Our Lord knows all things:

“Have you not seen that Allaah knows whatsoever is in the heavens and whatsoever is on the earth? There is no Najwa (secret counsel) of three but He is their fourth (with His Knowledge, while He Himself is over the Throne, over the seventh heaven), — nor of five but He is their sixth (with His Knowledge), — nor of less than that or more but He is with them (with His Knowledge) wheresoever they may be. And afterwards on the Day of Resurrection He will inform them of what they did. Verily, Allaah is the All-Knower of everything”

[al-Mujaadilah 58:7 – interpretation of the meaning]

Our Lord is the One Who has created us and created our provision:

“O mankind! Remember the Grace of Allaah upon you! Is there any creator other than Allaah who provides for you from the sky (rain) and the earth? Laa ilaaha illa Huwa (none has the right to be worshipped but He). How then are you turning away (from Him)?”

[Faatir 35:3 – interpretation of the meaning]

Our Lord is Subtle, Well-Aware:

“O my son! If it be (anything) equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allaah will bring it forth. Verily, Allaah is Subtle (in bringing out that grain), Well-Aware (of its place)”

[Luqmaan 31:16 – interpretation of the meaning]

Our Lord is All-Knowing, Able to do all things:

“To Allaah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.

Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able to do all things”

[al-Shoora 42:49-50 – interpretation of the meaning]

Our Lord is Most Generous, Most Kind:

“Allaah, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things. That is Allaah, your Lord, so Blessed be Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[Ghaafir 40:64 – interpretation of the meaning]

Our Lord is All-Wise, All-Knowing:

“And it is He Who makes the night a covering for you, and the sleep (as) a repose, and makes the day Nushoor (i.e. getting up and going about here and there for daily work, after one’s sleep at night or like resurrection after one’s death).

And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain); and We send down pure water from the sky,

That We may give life thereby to a dead land, and We give to drink thereof many of the cattle and men that We had created”

[al-Furqaan 25:47-49 – interpretation of the meaning]

Our Lord is the One Who created all of mankind from a single soul:

“O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwa (Eve)], and from them both He created many men and women

[al-Nisaa’ 4:1 – interpretation of the meaning]

Our Lord is Powerful and Able to do all things:

“Verily, Allaah grasps the heavens and the earth lest they should move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him. Truly, He is Ever Most Forbearing, Oft Forgiving

[Faatir 35:41 – interpretation of the meaning]

Our Lord created all things:

“Allaah is the Creator of all things, and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things

[al-Zumar 39:62 – interpretation of the meaning]

Our Lord encompasses all things:

“And to Allaah belongs all that is in the heavens and all that is in the earth. And Allaah is Ever Encompassing all things

[al-Nisa’ 4:126 – interpretation of the meaning]

The decision of all things rests with Allaah:

“The decision of the matter, before and after (these events) is only with Allaah

[al-Room 30:4]

The control of all things is in the hand of Allaah:

“And to Allaah belongs the Ghayb (Unseen) of the heavens and the earth, and to Him return all affairs (for decision)”

[Hood 11:123 – interpretation of the meaning]

Allaah has commanded us to worship none but Him, and to refer for judgement to none but Him:

“The command (or the judgement) is for none but Allaah. He has commanded that you worship none but Him

[Yoosuf 12:40 – interpretation of the meaning]

Allaah has commanded us to obey Him and to obey His Messenger (peace and blessings of Allaah be upon him):

“And obey Allaah and the Messenger (Muhammad) that you may obtain mercy”

[Aal ‘Imraan 3:123 – interpretation of the meaning]

Allaah enjoins good conduct and forbids us to behave in a bad way, as He says (interpretation of the meaning):

“Verily, Allaah enjoins Al ‘Adl (i.e. justice and worshipping none but Allaah Alone — Islamic Monotheism) and Al Ihsaan [i.e. to be patient in performing your duties to Allaah, totally for Allaah’s sake and in accordance with the Sunnah (legal ways) of the Prophet in a perfect manner], and giving (help) to kith and kin (i.e. all that Allaah has ordered you to give them, e.g., wealth, visiting, looking after them, or any other kind of help), and forbids Al-Fahsha’ (i.e. all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right), and Al Munkar (i.e. all that is prohibited by Islamic law: polytheism of every kind, disbelief and every kind of evil deeds), and Al Baghy (i.e. all kinds of oppression). He admonishes you, that you may take heed”

[al-Nahl 16:90]

Allaah commands us to co-operate in goodness and He forbids us all evil, as He says (interpretation of the meaning):

“Help you one another in Al Birr and At Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression

[al-Maa’idah 5:2]

Creation, commandment and sovereignty belong to Allaah alone:

“To Allaah belongs the dominion of the heavens and the earth and all that is therein, and He is Able to do all things

[al-Maa’idah 5:120 – interpretation of the meaning]

Our hearts are created with the natural inclination (fitrah) to affirm that sovereignty and creation belong to Allaah alone and to none other:

“Say: ‘Whose is the earth and whosoever is therein? If you know!’

They will say: ‘It is Allaah’s!’ Say: ‘Will you not then remember?’

Say: ‘Who is (the) Lord of the seven heavens, and (the) Lord of the Great Throne?’

They will say: ‘Allaah.’ Say: ‘Will you not then fear Allaah (believe in His Oneness, obey Him, believe in the Resurrection and Recompense for every good or bad deed)?’

Say: ‘In Whose Hand is the sovereignty of everything (i.e. treasures of everything)? And He protects (all), while against Whom there is no protector (i.e. if Allaah saves anyone, none can punish or harm him; and if Allaah punishes or harms anyone, none can save him), if you know?’

They will say: ‘(All that belongs) to Allaah.’ Say: ‘How then are you deceived and turn away from the truth?’

Nay, but We have brought them the truth (Islamic Monotheism), and verily, they (disbelievers) are liars”

[al-Mu’minoon 23:84-90 – interpretation of the meaning]

O mankind, will you not respond?

“Say (to the disbelievers): “Tell me, if Allaah took away your hearing and your sight, and sealed up your hearts, who is there — an ilaah (a god) other than Allaah who could restore them to you?”

[al-An’aam 6:46 – interpretation of the meaning]

Will you not understand?

“Say (O Muhammad): ‘Tell me! If Allaah made the night continuous for you till the Day of Resurrection, which ilaah (a god) besides Allaah could bring you light? Will you not then hear?’

Say (O Muhammad): ‘Tell me! If Allaah made the day continuous for you till the Day of Resurrection, which ilaah (a god) besides Allaah could bring you night wherein you rest? Will you not then see?’”

[al-Qasas 28:71-72 – interpretation of the meaning]

Will you not think?

“Then tell Me (about) the (human) semen that you emit.

Is it you who create it (i.e. make this semen into a perfect human being), or are We the Creator?”

[al-Waaqi’ah 56:58-59 – interpretation of the meaning]

Will you not see?

“Then tell Me about the seed that you sow in the ground.

Is it you that make it grow, or are We the Grower?”

[al-Waaq’iah 56:63-64 – interpretation of the meaning]

Will you not understand?

“Then tell Me about the water that you drink.

Is it you who cause it from the rain clouds to come down, or are We the Causer of it to come down?

If We willed, We verily, could make it salt (and undrinkable); why then do you not give thanks (to Allaah)?

Then tell Me about the fire which you kindle.

Is it you who made the tree thereof to grow, or are We the Grower?

We have made it a Reminder (of the Hell fire in the Hereafter), and an article of use for the travellers (and all the others, in this world).

Then glorify with praises the Name of your Lord, the Most Great”

[al-Waaqi’ah 56:68-74 interpretation of the meaning]

Will you not realize? Who has subjugated the night and the day, the sun, moon, planets and stars? It is Allaah alone, as He says (interpretation of the meaning):

“And He has subjected to you the night and the day, and the sun and the moon; and the stars are subjected by His Command. Surely, in this are proofs for people who understand

[al-Nahl 16:12]

Since Allaah is the One Who creates, and He is the One Who provides, and He is the One Who controls all things, and He is the One Who knows all things, then He is the only One Who deserves to be worshipped, because He is Ever-Living, Self-Sustaining, the Creator, Provider, All-Knowing, All-Powerful, and anyone besides Him is incapable and weak, unable to create or provide, with no power of bringing benefit or causing harm:

“And Allaah knows what you conceal and what you reveal.

Those whom they (Al Mushrikoon) invoke besides Allaah have not created anything, but are themselves created.

(They are) dead, not alive; and they know not when they will be raised up.

Your Ilaah (God) is One Ilaah (God Allaah, none has the right to be worshipped but He). But for those who believe not in the Hereafter, their hearts deny (the faith in the Oneness of Allaah), and they are proud”

[al-Nahl 16:19-22 – interpretation of the meaning]

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1427. The Oneness of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The Oneness of Allaah

Is it possible to give the mushrikoon (polytheists, those who associate others with Allaah) proof of the oneness of Allaah?

Praise be to Allaah.

The entire universe, in the way it is created and the way it is controlled, bears witness to the oneness of Allaah:

“Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!

[al-A’raaf 7:54 – interpretation of the meaning]

The creation of the heavens and the earth, the alternation of night and day, the different kinds of inanimate objects, plants and fruits, the creation of humans and animals… all of that indicates that the Almighty Creator is One with no partner or associate:

“That is Allaah, your Lord, the Creator of all things, Laa ilaaha illa Huwa (none has the right to be worshipped but He). How then are you turning away (from Allaah, by worshipping others instead of Him)?[Ghaafir 40:62 – interpretation of the meaning]

The variety and greatness of these created things, the perfect way in which they are formed, the way in which they are maintained and controlled, all indicate that the Creator is One and that He does as He wills and rules and decides as He wants:

“Allaah is the Creator of all things, and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things”

[al-Zumar 39:62 – interpretation of the meaning]

All of the above indicate that this universe has a Creator, that this dominion has a Sovereign, that behind these forms is One Who gives them shape:

“He is Allaah, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names”

[al-Hashr 59:24 – interpretation of the meaning]

The soundness of the heavens and the earth, the order of the universe, the harmony among created things, all indicate that the Creator is One, with no partner or associate:

“Had there been therein (in the heavens and the earth) aalihah (gods) besides Allaah, then verily, both would have been ruined. Glorified be Allaah, the Lord of the Throne, (High is He) above all that (evil) they associate with Him!”[al-Anbiya’ 21:22 – interpretation of the meaning]

These great created things either created themselves – which is impossible – or man created himself then created them – which is also impossible:

“Were they created by nothing? Or were they themselves the creators?

Or did they create the heavens and the earth? Nay, but they have no firm Belief”[al-Toor 52:35-36 – interpretation of the meaning]

Reason, Revelation and the original state of man (fitrah) all indicate that this universe has One Who brought into being, that these created things have a Creator Who is Ever-Living and Eternal, All-Knowing and All-Aware, Powerful and Almighty, Kind and Most Merciful. He has the Most Beautiful Names and Sublime Attributes and He knows all things. Nothing is beyond His control, and there is nothing like unto Him:

“And your Ilaah (God) is One Ilaah (God — Allaah), Laa ilaaha illa Huwa (there is none who has the right to be worshipped but He), the Most Gracious, the Most Merciful

[al-Baqarah 2:163 – interpretation of the meaning]

The existence of Allaah is something that is there is no excuse for not knowing. It is the matter of common sense:

“Their Messengers said: What! Can there be a doubt about Allaah, the Creator of the heavens and the earth?”

[Ibraaheem 14:10 – interpretation of the meaning]

Allaah has created people with the natural instinct (fitrah) to affirm His Lordship and Oneness, but the shayaateen (devils) came to the sons of Adam and caused them to deviate from their religion. According to a hadeeth qudsi, “I created all My slaves as haneefs (monotheists), but the shayaateen (devils) came to them and made them deviate from their religion, and they forbade them that which I had permitted to them.” (Narrated by Muslim, no. 2865)

Among them are those who deny the existence of Allaah, and those who worship the Shaytaan, and those who worship man. And there are those who worship the dinar [money], or fire, or genital organs, or animals. And there are some who associate in worship with Him a stone from the earth or a star in the sky.

These things which are worshipped instead of Allaah, cannot create or provide; they cannot hear or see, or bring benefits or cause harm. So how can they worship them instead of Allaah?

“Are many different lords (gods) better or Allaah, the One, the Irresistible?”[Yoosuf 12:39 – interpretation of the meaning]

Allaah has condemned those who worship these idols which cannot hear, see or think:

“Verily, those whom you call upon besides Allaah are slaves like you. So call upon them and let them answer you if you are truthful.

Have they feet wherewith they walk? Or have they hands wherewith they hold? Or have they eyes wherewith they see? Or have they ears wherewith they hear?”

[al-A’raaf 7:194-195 – interpretation of the meaning]

“Say (O Muhammad to mankind): ‘How do you worship besides Allaah something which has no power either to harm or benefit you? But it is Allaah Who is the All-Hearer, All-Knower”

[al-Maa'idah 5:76 – interpretation of the meaning]

How ignorant man is of his Lord Who created him and provides for him. How he rejects Him and forgets Him, and worships others instead of Him:

“Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind”

[al-Hajj 22:46 – interpretation of the meaning]

Glorified be Allaah far above that which they associate with Him. Praise be to Allaah the Lord of the Worlds:

“Say (O Muhammad): Praise and thanks be to Allaah, and peace be on His slaves whom He has chosen (for His Message)! Is Allaah better, or (all) that you ascribe as partners (to Him)?” (Of course, Allaah is Better).

Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any ilaah (god) with Allaah? Nay, but they are a people who ascribe equals (to Him)!

Is not He (better than your gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water)? Is there any ilaah (god) with Allaah? Nay, but most of them know not!

Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah? Little is that you remember!

Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His Mercy (rain)? Is there any ilaah (god) with Allaah? High Exalted be Allaah above all that they associate as partners (to Him)!

Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any ilaah (god) with Allaah? Say: ‘Bring forth your proofs, if you are truthful’”

[al-Naml 27:59-64 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1428. The real meaning of Tawheed al-Ruboobiyyah (Oneness of Divine Lordship), and those who reject it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

The real meaning of Tawheed al-Ruboobiyyah (Oneness of Divine Lordship), and those who reject it

What is the real meaning of Tawheed al-Ruboobiyyah?.

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

Tawheed al-ruboobiyyah means affirming that Allaah is One and Unique in His actions, such as creation, sovereignty, controlling affairs, provision, giving life and death, sending down the rain, and so on. A person’s Tawheed is not complete unless he affirms that Allaah is the Lord, Sovereign, Creator and Provider of all things, that He is the Giver of life and death, the One Who brings benefit and causes harm, the only One Who answers prayers, the One Who is in control of all things, in Whose hand is all goodness, the One Who is able to do whatever He wills – which also includes believing in the divine will and decree (al-qadar), both good and bad.

The mushrikeen among whom the Messenger (peace and blessings of Allaah be upon him) was sent did not disagree with this aspect of Tawheed, rather they affirmed it in general terms, as Allaah says (interpretation of the meaning):

“And indeed if you ask them: ‘Who has created the heavens and the earth?’ They will surely say: ‘The All-Mighty, the All-Knower created them’”

[al-Zukhruf 43:9]

And they affirmed that Allaah is in control of all things and that in His hand is sovereignty of the heavens and the earth. Thus it is known that affirming the Lordship of Allaah is not sufficient for a person to be a true Muslim, rather he must also affirm that which is implied by that, namely the oneness of the divinity of Allaah and he must devote his worship to Allaah alone.

This Tawheed – i.e., Tawheed al-Ruboobiyyah – is not denied by anyone of the sons of Adam. No one says that the world has two creators who are equal. No one argued with the idea of Tawheed al-Ruboobiyyah except Pharaoh, who denied it out of arrogance and stubbornness and even claimed – may Allaah curse him – to be the Lord. Allaah says of him (interpretation of the meaning):

“Saying: ‘I am your lord, most high”

[al-Naazi’aat 79:24]

“ ‘I know not that you have an ilaah (a god) other than me’”

[al-Qasas 28:38]

This was arrogance on his part because he knew that the Lord was someone other than him. As Allaah says (interpretation of the meaning):

“And they belied them (those signs) wrongfully and arrogantly, though their ownselves were convinced thereof”

[al-Naml 16:14]

And Allaah tells us of Moosa when he was debating with him:

“[Moosa (Moses)] said: Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth”

[al-Isra’ 17:102]

So he himself recognized that the only Lord is Allaah.

Similarly the Magians (Zoroastrians) rejected the idea of Tawheed al-ruboobiyyah when they said that the world has two creators, darkness and light. However they did not regard these two creators as equal, rather they said that the light is better than the darkness, because it creates good, and darkness creates evil, and that which creates good is better than that which creates evil. Moreover darkness is non-existent and does not shine, whereas light exists and shines so it is more perfect in and of itself.

The fact that the mushrikeen affirmed Tawheed al-ruboobiyyah does not mean that they did so in a complete sense. Rather they used to affirm it in a general sense, as Allaah tells us in the verses quoted above. But they had some faults in their beliefs that undermined this concept, such as attributing rain to the stars, and their belief that soothsayers and fortunetellers had knowledge of the unseen, and other forms of shirk concerning the divine Lordship. But these faults are limited compared to their incorrect beliefs with regard to the oneness of the divine nature (Tawheed al-uloohiyyah) and worshipping Allaah alone (Tawheed al-‘ibaadah).

We ask Allaah to make us steadfast in adhering to His religion until we meet Him. And Allaah knows best.

See Tayseer al-‘Azeez al-Hameed, 33; al-Qawl al-Mufeed, 1/14.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1429. Can anyone bring the dead back to life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Can anyone bring the dead back to life?

Can you revive a dead person ?.

Praise be to Allaah.

One of the basic principles of sound belief (‘aqeedah) is belief in Allaah and that He is the only One Who can give life and cause death. The one who claims that someone other than Allaah is able to give life and cause death is a kaafir. Even the mushrikeen in their Jaahiliyyah (ignorance) did not believe such a thing of their idols and gods.

Allaah says (interpretation of the meaning):

“How can you disbelieve in Allaah? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return”

[al-Baqarah 2:28]

“and it is He Who gives life to the dead, and it is He Who is Able to do all things”

[al-Hajj 22:6]

“It is He, Who gave you life, and then will cause you to die, and will again give you life (on the Day of Resurrection). Verily, man is indeed an ingrate”

[al-Hajj 22:66]

Allaah has stated that other so-called gods are incapable of creating, granting provision, giving life or causing death.

Allaah says (interpretation of the meaning):

“Allaah is He Who created you, then provided food for you, then will cause you to die, then (again) He will give you life (on the Day of Resurrection). Is there any of your (so-called) partners (of Allaah) that do anything of that? Glory be to Him! And Exalted be He above all that (evil) they associate (with Him)”

[al-Room 30:40]

Shaykh Muhammad al-Ameen al-Shanqeeti said:

The words of Allaah in this verse – “Is there any of your (so-called) partners (of Allaah) that do anything of that? Glory be to Him! And Exalted be He above all that (evil) they associate (with Him)” – clearly indicate that not one of those partners was able to do anything of that which is mentioned in the verse, including giving life, which is referred to in the words “created you”, causing death, which is referred to in the words “will cause you to die”, and resurrecting, which is referred to in the words “then (again) He will give you life”. Allaah states that they do not have the power of resurrection in the words (interpretation of the meaning):

“Or have they taken (for worship) aalihah (gods) from the earth who raise the dead?”

[al-Anbiya’ 21:21]

Allaah states that they do not have the power of giving life or resurrecting, as He says (interpretation of the meaning):

“Say: ‘Is there of your (Allaah’s so-called) partners one that originates the creation and then repeats it?’ Say: ‘Allaah originates the creation and then He repeats it. Then how are you deluded away (from the truth)?’”

[Yoonus 10:34]

And He states that He alone is the One in Whose hand are death and life, in many verses, such as the following (interpretation of the meaning):

“And no person can ever die except by Allaah’s Leave and at an appointed term”

[Aal ‘Imraan 3:145]

“And Allaah grants respite to none when his appointed time (death) comes”

[al-Munaafiqoon 63:11]

“Verily, the term of Allaah when it comes, cannot be delayed”

[Nooh 71:4]

“How can you disbelieve in Allaah? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return”

[al-Baqarah 2:28]

“They will say: ‘Our Lord! You have made us to die twice (i.e. we were dead in the loins of our fathers and dead after our life in this world), and You have given us life twice (i.e. life when we were born and life when we are resurrected)!’”

[Ghaafir 40:11]

And there are other similar verses.

What we have mentioned of how these verses explain one another is something that no Muslim has any excuse for not knowing. End quote.

Adwa’ al-Bayaan (6/271).

One of the signs or miracles of ‘Eesa ibn Maryam (peace be upon him) was that he was able to bring the dead back to life by Allaah’s Leave; ‘Eesa (peace be upon him) would not have been able to do that if his Lord had not willed it.

Allaah says (interpretation of the meaning):

“And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel (saying): ‘I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allaah’s Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allaah’s Leave’”

[Aal ‘Imraan 3:49]

“(Remember) when Allaah will say (on the Day of Resurrection). ‘O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rooh-ul-Qudus [Jibreel (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, Al-Hikmah (the power of understanding), the Tawraat (Torah) and the Injeel (Gospel); and when you made out of the clay, a figure like that of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission’”

[al-Maa’idah 5:110]

As for what his opponent said to Ibraaheem (peace be upon him) about being able to give life and cause death, this is among the most foolish and falsest of claims. Hence when Ibraaheem (peace be upon him) debated with him he defeated that kaafir in argument and proved the falseness of his claim.

Allaah says (interpretation of the meaning):

“Have you not looked at him who disputed with Ibraaheem (Abraham) about his Lord (Allaah), because Allaah had given him the kingdom? When Ibraaheem (Abraham) said (to him): ‘My Lord (Allaah) is He Who gives life and causes death.’ He said, ‘I give life and cause death.’ Ibraaheem (Abraham) said, ‘Verily, Allaah brings the sun from the east; then bring it you from the west.’ So the disbeliever was utterly defeated. And Allaah guides not the people, who are Zaalimoon (wrongdoers)”

[al-Baqarah 2:258]

No human being can claim that he is able to bring the dead back to life. If anyone claims that, then here are the Messengers, Prophets and great men who died – let him bring them back to life if his claim is true!

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1430. Attributing ownership and disposal of affairs to created beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Attributing ownership and disposal of affairs to created beings

Is it correct to attribute ownership and disposal of affairs to created beings when these are actions that should be attributed to Allaah by way of affirming His Oneness?.

Praise be to Allaah.

We must believe that Allaah alone has ownership and that no one owns created beings except their Creator, as Allaah says (interpretation of the meaning):

“And to Allaah belongs the dominion of the heavens and the earth”

[Aal ‘Imraan 3:189]

“Say: “In Whose Hand is the sovereignty of everything”

[al-Mu’minoon 23:88]

With regard to verses which speak of ownership belonging to someone other than Allaah, such as the verses (interpretation of the meaning):

“Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame”

[al-Mu’minoon 23:6]

“or (from that) whereof you hold keys”

[al-Noor 24:61]

this differs from the ownership that is attributed to Allaah in several ways, such as:

1- The ownership of a created being is limited and only includes a few of these created things. A man may own that which is under his control, but he does not own that which is under the control of others.

2- It is limited, not absolute. A man does not own that which he has in the fullest sense of the word. Hence he can only dispose of it in ways that are permitted in sharee’ah. For example, if he wants to burn his wealth or torture his animal, we say that this is not permitted. But Allaah owns things in a complete and comprehensive sense.

With regard to saying that Allaah is the only disposer of affairs, this means that a person believes that Allaah is the Only One Who is in control, as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Who provides for you from the sky and the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?’ They will say: ‘Allaah.’ Say: ‘Will you not then be afraid of Allaah’s punishment (for setting up rivals in worship with Allaah)?’

Such is Allaah, your Lord in truth. So after the truth, what else can there be, save error? How then are you turned away?”

[Yoonus 10:31]

With regard to a man’s disposal of affairs, it is limited to that which is under his control and that which is permitted to him by sharee’ah.

Based on this, there is nothing wrong with attributing ownership and disposal of affairs to a person, but this sovereignty and disposal of affairs is limited. There is no one who owns and controls all things in a comprehensive sense except Allaah, may He be glorified and exalted. And Allaah knows best.

See al-Qawl al-Mufeed, 1/13.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1431. Claims of divinity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Claims of divinity

There are a couple of psuedo islamic sects of the Nation of Islam (the cult of Elijah Muhammad) that believe in anthroporphism. Some of his followers have even named themselves "Allah". They even try to use a Qadiyani translation of the Quran to try and prove their beliefs. How can I refute the Man-god beliefs by using the Quran and Sunnah? Not only for the "nation of kufr", but for the christians also.

Praise be to Allaah.

Firstly:

We should note that the Prophet (peace and blessings of Allaah be upon him) told us that this ummah would become divided.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Jews split into seventy-one or seventy-two sects, and the Christians split likewise. My ummah will split into seventy-three sects.” According to a report narrated by Ibn Maajah (3993), from the hadeeth of Anas, “… all of whom will be in the Fire apart from one.”

Narrated by al-Tirmidhi, 2640. Abu ‘Eesa al-Tirmidhi said: The hadeeth of Abu Hurayrah is a saheeh hasan hadeeth. It was classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 3227.

Once this is understood, the saved and victorious group is one and it is the group that adheres to the Qur’aan and Sunnah inwardly and outwardly.

Secondly:

The one who makes a claim to divine lordship is a worse kaafir than the pre-Islamic mushrik Arabs to whom the Prophet (peace and blessings of Allaah be upon him) was sent. The mushrikoon in the Jaahiliyyah used to believe that Allaah was the Creator and Provider, the Giver of life and death. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And if you (O Muhammad) ask them: ‘Who has created the heavens and the earth,’ they will certainly say: ‘Allaah’”

[Luqmaan 31:25]

Yet despite that Allaah did not say that they were not mushriks and kaafirs, because they denied Tawheed al-‘Uboodiyyah (Oneness of worship), which means worshipping Allaah alone. They used to prostrate to “deities” other than Allaah and offer sacrifices to “deities” other than Allaah; they associated idols in worship with Allaah and they thought that they (the idols) could bring benefit or cause harm instead of Allaah. Hence Allaah tells us that they said,

“ ‘Has he made the aalihah (gods) (all) into One Ilaah (God — Allaah). Verily, this is a curious thing!’”

[Saad 38:5 – interpretation of the meaning]

And Allaah says (interpretation of the meaning):

“And those who take Awliyaa’ (protectors, helpers, lords, gods) besides Him (say): ‘We worship them only that they may bring us near to Allaah’”

[al-Zumar 39:3]

This indicates that the kufr of the mushrik Arabs was less serious than the kufr of those mentioned in the question, because the mushrik Arabs affirmed the Oneness of divine Lordship (Tawheed al-Ruboobiyyah) whereas these people deny it.

Allaah has refuted in the Qur’aan the specious arguments of those who lay claim to divine lordship. Allaah says (interpretation of the meaning):

“Had there been therein (in the heavens and the earth) aalihah (gods) besides Allaah, then verily, both would have been ruined”

[al-Anbiya’ 21:22]

“No son (or offspring) did Allaah beget, nor is there any ilaah (god) along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allaah above all that they attribute to Him!”

[al-Mu’minoon 23:91]

The story of the arguments that Ibraaheem (peace be upon him) used against those who made claims of divine lordship shows us the best way of arguing against them. Allaah says (interpretation of the meaning):

“Have you not looked at him who disputed with Ibraaheem (Abraham) about his Lord (Allaah), because Allaah had given him the kingdom? When Ibraaheem (Abraham) said (to him): ‘My Lord (Allaah) is He Who gives life and causes death.’ He said, ‘I give life and cause death.’ Ibraaheem (Abraham) said, ‘Verily, Allaah brings the sun from the east; then bring it you from the west.’ So the disbeliever was utterly defeated. And Allaah guides not the people, who are Zaalimoon (wrongdoers)”

[al-Baqarah 2:258]

So follow this example and say to the one who makes claims of divine lordship, “If what you are saying is true, then let him bring the sun from the west, or bring the dead back to life, or cause rain to fall from the sky, or bring forth crops from the earth.”

Fourthly:

The Prophet (peace and blessings of Allaah be upon him) has told us that the Dajjaal who will emerge at the end of time will claim to be divine. The Prophet (peace and blessings of Allaah be upon him) has told us the sign by which we may know that his claim to be God is false. This sign is that the Dajjaal will be one-eyed, blind in his right eye.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to address the people. He praised Allaah as He deserves to be praised, then he mentioned the Dajjaal and said: “I warn you of him, and there is no Prophet who did not warn his people of him. Nooh warned his people, but I am warning you in words that no other Prophet has said to his people. You should know that he (the Dajjaal) is one-eyed and Allaah is not one-eyed.” (narrated by al-Bukhaari, 2892; Muslim, 169).

This sign will be obvious to everyone who sees it. If this Dajjaal was the Lord Who brought this universe into being with all its beauty, He would be able to remove that ugliness from himself and remove that blindness from his eye.

Allaah, Who created this universe and created man with his wondrous harmony and perfect shape, must inevitably be absolutely perfect with no shortcomings or imperfections of any sort whatsoever.

Signs of imperfection are obvious in those who makes claims of divine lordship; they sleep, fall sick, suffer pain, suffer discomfort in heat and cold, need food and drink. Any one of them carries impurities (najaasah) within himself and needs to go to the lavatory one or twice a day! Are such people fit to be called gods? Glory be to You (O Allaah)! This is a great lie (cf. al-Noor 24:16).

It is not strange that they make this claim; what is really strange is that they have followers who agree with what they say.

Fifthly:

The Muslim must realize that these sects – such as the group mentioned, and the Qadianis, Baha’is and other misguided groups – were only established to fight Islam and lead its people away from it. It does not take much effort to demonstrate that they are misguided and false. The Muslim should beware of them and warn other Muslims against these misguided groups.

Sixthly:

With regard to refuting the religion of the Christians, it does not require much effort. All that is needed to refute them is the following words of Ibn al-Qayyim (may Allaah have mercy on him):

O worshippers of the Messiah, we have a question, to which we want an answer from the one who understands it.

If a god dies because of the actions of people who kill him, what is this god?

Is he pleased with what they did to him? Then they must be lucky for they have earned his pleasure.

If he is displeased with what they did to him, their power has nevertheless overwhelmed his.

Did the universe remain without a god who hears all and answers those who call upon him?

Were the seven heavens left with no god above them when he was buried in the ground?

Was this universe left with no god to look after it when his hands were nailed (to the cross)?

How could this god be forsaken by all his creation when they heard him weep?

How could this wood bear the true god who was tied to it?

How could iron come close to him and penetrate him and wound him?

How could the hands of his enemies reach him when they struck the back of his head?

Was the Messiah brought back to life or is the one who revived him another god?

What a strange grave it is that could contain a god. What is even stranger is that a womb could contain him,

Where he remained for nine months, nourished from blood,

Then he emerged from the vagina as a tiny baby, opening his mouth and seeking the breast,

Eating and drinking, with the inevitable consequences thereof. Is that a god?

Exalted be Allaah above the fabrications of the Christians. He will question them all about the lies they told.

O worshippers of the cross, for what reason is that thing (the cross) venerated?

Rationally speaking, it should be broken and burned.

If god was crucified upon it by force and his hands nailed to it,

Then the thing used for that purpose should be cursed and trampled upon, not kissed when you see it.

How can the Lord of the Worlds be humiliated on it, then you go and worship it?

Then you are the enemies of that god, if you venerate it because the lord of mankind has touched it.

That cross is lost but every time we see something similar it reminds us of that cross.

Then why you do you not venerate the graves, for a grave once contained your lord?

O worshipper of the Messiah, wake up! He has a beginning and he has an end.

Ighaathat al-Lahfaan, 1/291

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1432. Why did Allaah create the heavens and the earth in six days when He is able to have created it in less time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Why did Allaah create the heavens and the earth in six days when He is able to have created it in less time?

If Allah intends a thing, his only word is "BE" and it is. can you please explain why he took 6 days to create the heavens and earth?.

Praise be to Allaah.

One of the firm beliefs held by people of deep faith and complete Tawheed is that the Lord, may He be exalted, is able to do all things, and His power is without limits. He has absolute power, perfect will and ultimate control of all affairs. If He wills a thing, it happens as He wills it at the time when He wills it, and in the manner that He wills.

There are many definitive texts in the Book of our Lord and in the Sunnah of His Prophet (peace and blessings of Allaah be upon him) which affirm this and state it clearly, with no ambiguity. It is sufficient here for us to quote some of the verses that indicate this, such as the verses (interpretation of the meaning):

“The Originator of the heavens and the earth. When He decrees a matter, He only says to it : ‘Be!’ — and it is”

[al-Baqarah 2:117]

Al-Haafz Ibn Katheer said in his commentary on this verse (Tafseer 1/175): “Here Allaah explains the completeness of His power and the greatness of His authority, and that if He wills and decrees something, He simply says to it, ‘Be!’ – just once – and it is, i.e., it comes into existence as He willed it. This is like the verse in which Allaah says (interpretation of the meaning):

‘Verily, His Command, when He intends a thing, is only that He says to it, “Be!” — and it is!’

[Ya-Seen 36:82].”

And Allaah says (interpretation of the meaning):

“When He has decreed something, He says to it only: ‘Be!’ — and it is”

[Aal ‘Imraan 3:47]

“It is He Who gives life and causes death. And when He decides upon a thing He says to it only: ‘Be’ — and it is”

[Ghaafir 40:68]

“And Our Commandment is but one as the twinkling of an eye”

[al-Qamar 54:50]

Al-Haafiz Ibn Katheer said in his commentary on this verse (4/261): “Here Allaah tells us how His will is executed in His creation, and how His decree is implemented. ‘And Our Commandment is but one’ means, We only issue a command once, and We do not need to repeat it a second time, and what We command happens in the twinkling of an eye, it is not delayed for an instant. How well the poet put it:

‘When Allaah wills something, all He says to it is “Be!”, once, and it is.’”

And there are many other verses which speak of this matter and explain it.

Once this is established, then why did Allaah create the heavens and the earth in six days?

Firstly:

It is narrated in more than one verse of the Book of our Lord that Allaah created the heavens and the earth in six days. For example, Allaah says (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty)”

[al-A’raaf 7:54]

Secondly:

There is nothing that Allaah does but there is great wisdom in it. This is one of the meanings of Allaah’s name al-Hakeem (The Most Wise). Allaah may or may not show this wisdom to us, and those who have deep knowledge may understand it, to the exclusion of others.

But the fact that we may not know or understand this wisdom should not make us deny it or object to the rulings of Allaah, or try to ask too much about this wisdom that Allaah has hidden from us. Allaah says (interpretation of the meaning):

“He [Allaah] cannot be questioned as to what He does, while they will be questioned”

[al-Anbiya’ 21:23]

Some scholars have attempted to explain the reason why the heavens and the earth were created in six days:

1 – Imam al-Qurtubi (may Allaah have mercy on him) said in al-Jaami’ li Ahkaam al-Qur’aan, commenting on al-A’raaf 7:54 (4/7/140):

“Allaah mentions this period – i.e. six days – although if He had wanted to create it in an instant, He could have done so, because He is Able to say to it ‘Be!’ and is. But He wanted to:

- Teach His slaves kindness and deliberation in their affairs.

- Manifest His power to the angels step by step.

- And there is another reason: He wanted to create it in six days because Allaah has decreed a course for everything, for which reason He He delays the punishment for the sinners, because everything has an appointed time with Him.”

2 – Ibn al-Jawzi said in his tafseer called Zaad al-Maseer (3/162), commenting on the verse in Soorat al-A’raaf:

“If it is said, why did He not create it in an instant when He is Able to do so? There are five answers to this question:

(i) He wanted to create something each day to show His power to the angels and those who witnessed it. This was suggested by Ibn al-Anbaari.

(ii) He was preparing things for Adam and his offspring before Adam existed, to emphasize Adam’s high standing before the angels.

(iii) Doing things in a short time is more indicative of power, and deliberation is more indicative of wisdom. Allaah wanted to manifest His wisdom in that, just as He manifested His power when He said, ‘ “Be!” And it is.’

(iv) He taught deliberation to His slaves, because if the One Who does not make mistakes created the universe in a deliberate manner, then it is more appropriate for those who are vulnerable to making mistakes to do things in a deliberate manner.

(v) Creation was accomplished step by step, lest anyone think that this happened as the result of an accident of nature.

3 – al-Qaadi Abu’l-Sa’ood said in his commentary on the verse in al-A’raaf (3/232):

“The fact that Allaah created things in stages although He is able to have created everything in one go is indicative of the Divine Will and is a sign of His power for those who understand, and it encourages deliberation in all things.”

And he said in his commentary on al-Furqaan 25:59 (6/226):

“The One Who created these great stars in this precise configuration in stages, even though He is able to create them in one go, (that was) for a great reason and sublime purpose, which human minds cannot comprehend fully.”

Based on the above, it is clear that Allaah has absolute power, ultimate will and perfect control, and He has wise reasons for everything that He creates, which no one knows but He, may He be exalted. Now you can understand some of the reasons why Allaah created the heavens and the earth in six days when He is able to have created them simply by saying “Be!”.

May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1433. Why does Allaah speak in the plural in the Qur’an?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Why does Allaah speak in the plural in the Qur’an?

Why does Allah(SWT) at times speak in the plural form in the Quran?

Jazak Allah Khair.

Praise be to Allaah.

The answer is in two parts:

In general terms, every believer must believe that every action of Allaah has great wisdom behind it, and there is no need for it to be explained in full to every person. This is a kind of test, as Allaah says (interpretation of the meaning): “… that He may test you which of you is best in deed…” [al-Mulk 67:2]

To answer this question in more detail: the Qur’aan was revealed in the language of the Arabs, and in Arabic it is as correct to use the plural when speaking of one person as it is to use the singular. But the plural is used for respect and glorification, and no one is more deserving of respect and glorification than Allaah. So the singular is used to affirm the fact that He is One and has no partner or associate, and the plural is used to affirm His glory and majesty, may He be exalted.

Ibn Taymiyah (may Allaah have mercy on him) wrote in Majmaoo’ al-Fataawaa (5/128) some words which may be of interest to us here:

“With regard to Allaah’s closeness to us, sometimes it is mentioned in the singular, as in the aayah (interpretation of the meaning): ‘And when My slaves ask you (O Muhammad) concerning Me, then (answer them) I am indeed near (to them by My knowledge). I respond to the invocations of the supplicant when he calls on Me…’ [al-Baqarah 2:186] and the hadeeth: ‘The One on Whom you call is closer to any one of you than the neck of his riding-camel’, and sometimes in the plural, as in the aayah (interpretation of the meaning): ‘… And We are nearer to Him than his jugular vein’ [Qaaf 50:16]. This is like the aayaat (interpretation of the meanings): ‘We recite to you…’ [al-Qasas 28:3] and ‘We relate unto you…’ [Yoosuf 12:3]. Such usage in Arabic refers to the one who is great and has helpers who obey him; when his helpers do something by his command, he says ‘We did it,’ as a king might say, ‘We conquered this land and we defeated this army,’ and so on.”

Further important details may be found under question # 606 . And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1434. Using the word “create” in relation to anyone other than Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Using the word “create” in relation to anyone other than Allaah

Many muslims use the word 'create' for human biengs, e.g 'he has a creative mind ' or 'He or she created this or that. Even some very good muslims are using this word in their books. The only creator is Allah ,so is it right to use this word for human biengs

Praise be to Allaah.

Undoubtedly Allaah is the Only Creator. Allaah says (interpretation of the meaning):

“Is there any creator other than Allaah who provides for you from the sky (rain) and the earth?” [Faatir: 35:3]

But the word khalaqa (create) has been used in reference to others apart from Allaah, for example in the verse (interpretation of the meaning);

“So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:14]

And in al-Saheehayn it is narrated from the Prophet (peace and blessings of Allaah be upon him) that on the Day of Resurrection it will be said to the image-makers, “Bring to life that which you have created!”

When the word khalaqa (create) is used in reference to Allaah, it means bringing something into existence from nothing. This is what no one else is able to do besides Allaah. But when the word khalaqa is used in reference to man, it means transforming something from one shape into another.

If it is used with reference to someone other than Allaah, saying that he creates in the sense that he changes a thing from one shape into another, then this is correct. But if it is used with reference to someone other than Allaah, saying that he creates in the sense that he brings something into existence from nothing, then this is not permissible. And Allaah knows best.

Kitaab al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed by Shaykh Ibn ‘Uthaymeen, 1/6

With regard to what some people say, “So and so has a creative mind”, what they mean by that is that he is smart, and is able to come up with new and good ideas. There is nothing wrong with that, Islamically speaking, but it is better to explain to avoid such phrases which may be misunderstood.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid-

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1435. Attitudes towards the mistakes of qaadis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 1. (Unity of) Divine Lordship ››

Attitudes towards the mistakes of qaadis

Ignorant qaadis (judges) are causing us to be put off the wise sharee’ah, not because of some lack in sharee’ah, far from it, but because of the shortcomings in the minds of our judges, may Allaah guide them. Allaah is more merciful to people than they are. The hadd punishment for the drinker is 80 lashes, and this is one of the seven major sins that lead a person to doom, but they will issue a harsher sentence than that in minor cases. It is as if Islamic judgement is synonymous with excessive punishment and prison. Meeting some qaadis who barely return salaams is a sign of harsh punishment. Is it permissible to call for the implementation of man-made laws because we cannot implement sharee’ah with such mentalities, rather they give us a bad impression of sharee’ah. The qaadi is the one who least adheres to his official working hours, the worst of the people in dealing with others and the one who most loves to acquire money and pieces of land. What is the solution – may Allaah preserve and increase the number of people like you who adhere to their religion and who believe in the importance of technology in serving this pure religion. Finally I would like to say, may Allaah make the righteous qaadis steadfast and guide those who have gone astray to the right path.

Praise be to Allaah.

I am sure that what is said here is an exaggeration, but qaadis are not infallible. Like other people, they may be right – which is what usually happens – or they may be wrong, but the mistake of the mujtahid is forgiven in sha Allaah. If any mistake is made, then the person who notices this mistake has to advise the one who made it and consult with scholars and people of virtue who can also advise the qaadi. It is not permitted under any circumstances, even if mistakes are being made, to call for the implementation of man-made law. Allaah says (interpretation of the meanings):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisaa’ 4:65]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers)… such are the Zaalimoon (polytheists and wrongdoers)… (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient] to Allaah”[al-Maa'idah 5:44, 45, 47]

Ruling by anything other than that which Allaah has revealed is one of the greatest evil actions which the Muslims must deal with immediately, so how could we ask for it to be implemented? Qaadis have to fear Allaah with regard to their judgements, and ensure that they are in accordance with the sharee’ah of Allaah. Punishments are the means of treating the problems of society. Qaadis and others who do less than their official hours of work have to fear Allaah with regard to that and be keen to avoid shortcomings and be sure that their earnings are halaal, because they are hired employees, and it is not permissible to have any shortcomings in any of the things that Allaah has enjoined upon them.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2. (Unity of) Divinity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1436. ‘Umar did not seek the help of Allaah by virtue of the status of al-‘Abbaas (may Allaah be pleased with him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

‘Umar did not seek the help of Allaah by virtue of the status of al-‘Abbaas (may Allaah be pleased with him)

Hadeeth: Anas ibn Maalik (may Allaah be pleased with him) narrated that when they suffered drought, ‘Umar (may Allaah be pleased with him) would seek rain by virtue of al-‘Abbaas ibn ‘Abd al-Muttalib, and he would say: “O Allaah, we used to ask You for rain by virtue of our Prophet and You gave us rain. Now we ask You for rain by virtue of the paternal uncle of our Prophet, so give us rain” and they would be given rain. Is this saheeh? Is this evidence that it is permissible to seek the help of Allaah by virtue of the status of the awliya’ (close friends of Allaah)?.

Praise be to Allaah.

The hadeeth referred to by the questioner is a saheeh hadeeth which was narrated by al-Bukhaari, but anyone who studies it will find that it is evidence that one should not seek help from Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him) or of anyone else, because tawassul (using a means to achieve a goal) and al-waseelah is the thing that helps you to achieve that goal. The waseelah referred to in this hadeeth (“we used to ask You for rain by virtue of our Prophet and You gave us rain. Now we ask You for rain by virtue of the paternal uncle of our Prophet, so give us rain” and they would be given rain) is seeking the help of Allah by virtue of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him), as a man said: “O Messenger of Allaah, our wealth has been destroyed and the roads are cut off, so pray to Allaah to help us.” And because ‘Umar said to al-‘Abbaas: “Get up, O ‘Abbaas, and pray to Allaah, so he prayed to Allaah.” If this had come under the heading of seeking Allaah’s help by virtue of a person’s status only, then ‘Umar (may Allaah be pleased with him) would have sought the help ofo Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him) before doing so by virtue of the status of al-‘Abbaas, because the status of the Prophet (peace and blessings of Allaah be upon him) is greater before Allaah than that of al-‘Abbaas or anyone else. If this hadeeth came under the heading of seeking the help of Allaah by virtue of status that it would have been more appropriate for the ameer al-mu’mineen ‘Umar (may Allaah be pleased with him) to seek the help of Allaah by virtue of the status of the Prophet (peace and blessings of Allaah be upon him), not the status of al-‘Abbaas ibn ‘Abd al-Muttalib.

To sum up, there is nothing wrong with seeking the help of Allaah by means of the du’aa’ of a person who it is hoped will have his du’aa’s answered because of his righteousness. The Sahaabah (may Allaah be pleased with them) used to seek the help of Allaah by means of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) for them. Similarly, ‘Umar sought the help of Allaah by means of the du’aa’ of al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him). So if you think a man is righteous and likely to have his du’aa’s answered because his food, drink, clothing and housing are halaal, and because he is known to be a man of worship and piety, there is nothing wrong with asking him to pray to Allaah for you and ask for what you like, on condition that this does not stir up self-admiration in this person whom you ask to make du’aa’ for you. If it does stir up self-admiration, then it is not permissible for you to doom him by making this request of him, because that will harm him.

I also say: This is permissible, but I do not recommend it. I think that each person should ask Allaah by himself, without appointing any intermediary between him and Allaah. That brings a greater hope and is nearer to fear of Allaah. I also encourage anyone who asks his brother whose du’aa’s he hopes will be answered to make du’aa’ for him, to intend thereby to treat him kindly – i.e., the one who will make du’aa’ – and not do it for the sake of meeting his own needs, because if he asks him for the sake of meeting his own needs, then it will become like asking him for money and the like, which is blameworthy. But if he intends thereby to benefit his brother who will make du’aa’ by treating him kindly, then treating a Muslim kindly is something for which a person will be rewarded, as is well known – and that is better. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (2/277).

For more information on the hadeeth about ‘Umar seeking the help of Allaah by virtue of al-‘Abbaas (may Allaah be pleased with them both) and the fact that this tawassul was by virtue of his du’aa’ and not

of his status, please see the book al-Tawassul by Shaykh al-Albaani (may Allaah have mercy on him), pp. 50-68.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1437. Meaning of the word Taaghoot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Meaning of the word Taaghoot

My question is, does the term Taaghoot include objects that do not call the people to worship them, like the sun, trees, idols, stones? Also, are righteous Muslims, like Imaam Shafi', are they called Taaghoot if the people worship them or their graves?

Praise be to Allaah.

Not everything that is worshipped instead of Allaah can be considered to be taaghoot. The most correct scholarly view concerning the meaning of the word Taaghoot is that of Ibn Jareer al-Tabari, who said in his Tafseer (3/21):

The correct opinion concerning Taaghoot, in my view, is that it refers to everyone who arrogates to himself a position that is befitting only for Allaah, and so is worshipped instead of Him, either by forcing others to worship him or by accepting their willing worship. The one that is thus worshipped may be a human being, or a shaytaan (devil), or an idol, or a statue, or some other being.

He also said that the root of Taaghoot implies putting oneself in a higher position and overstepping the mark.

The Prophets, scholars, righteous people and awliyaa’ (those who are close to Allaah) did not force people to worship them or obey them in such a thing. On the contrary, they issued the sternest warning against it. The purpose behind Allaah’s sending Messengers to mankind was to call them to believe in Allaah alone and to disbelieve in other gods besides Him. Allaah says (interpretation of the meaning):

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): ‘Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, etc. i.e., do not worship Taaghoot besides Allaah)…” [al-Nahl 16:36]

And Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): “O ‘Eesaa (Jesus), son of Maryam (Mary)! Did you say unto men: ‘Worship me and my mother as two gods besides Allaah?’ ” He will say: “Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner-self though I do not know what is in Yours; truly, You, only You, are the All-Knower of all that is hidden (and unseen). “Never did I say to them aught except what You (Allaah) did command me to say: ‘Worship Allaah, my Lord and your Lord.’ And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things” [al-Maa’idah 5:116-117]

If people worship Prophets or scholars instead of Allaah, we should not apply the word Taaghoot to the object of their worship.

If people exaggerate about al-Shaafa’i or any other scholar (may Allaah have mercy on them), and call upon them for help instead of Allaah, or worships their graves, there is no sin on those scholars; on the contrary, the burden of sin is on the one who associates others in worship with Allaah (Shirk). The same is true in the case of the Christians who worship ‘Eesaa (Jesus – peace be upon him) alongside Allaah. ‘Eesaa (peace be upon him) will not bear any part of their burden of sin. A brief definition of Taaghoot is: whoever is worshipped instead of Allaah and accepts that. It is well known that ‘Eesaa (peace be upon him) and other Prophets, and also al-Shaafa’i and other scholars who believed in Allaah alone (Tawheed) would never accept to be worshipped instead of Allaah. On the contrary, they forbade that and preached the message of Tawheed. Allaah says (interpretation of the meaning):

“And (remember) when Allaah will say (on the Day of Resurrection): “O ‘Eesaa (Jesus), son of Maryam (Mary)! Did you say unto men: ‘Worship me and my mother as two gods besides Allaah?’ ” He will say: “Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my inner self though I do not know what is in Yours; truly, You, only You, are the All Knower of all that is hidden (and unseen). “Never did I say to them aught except what You (Allaah) did command me to say: ‘Worship Allaah, my Lord and your Lord.’ And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them; and You are a Witness to all things” [al-Maa’idah 5:116-117].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1438. The real meaning of ‘uboodiyyah (true submission to Allaah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

The real meaning of ‘uboodiyyah (true submission to Allaah)

I read in question no.11804 that the purpose for which mankind was created was to devote their worship to Allaah alone. Can you explain to me the real meaning of worship?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

‘Ibaadah (worship) in Arabic means submission and humbling oneself. The Arabs use the phrase tareeq mu’abbad to describe a smooth path which has been become smooth because so many feet have walked on it.

In Islamic terminology the word ‘ibaadah is used in two senses:

1 – The actions of a person, such as praying or paying zakaah, which are described as ‘ibaadah. The scholars defined it as follows:

It means obeying Allaah by doing that which He has commanded and avoiding that which He has forbidden, whilst loving Allaah, fearing Him and putting one’s hopes in Him.

2 – It also refers to the action itself in abstract terms, such as prayer, zakaah, etc. The scholars defined it as follows:

This is a comprehensive word which includes all word and deeds that Allaah loves and is pleased with, both outward and inward.

These enjoined actions are called ‘ibaadaat (acts of worship) because people do them in humility and with love for their Lord. In worshipping Allaah there has to be complete love as well as complete submission to Him.

Our Lord has told us that the ultimate purpose behind the creation of the jinn and mankind is so that they will worship Him alone with no partner or associate. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

How can we achieve this purpose and fulfil this goal?

Many people think that ‘ibaadah only refers to a number of rituals that Allaah has commanded should be done at certain times – such as prayer, fasting and Hajj – and that this is the end of the matter. But it is not as these people think.

How long does it take to do these rituals of worship every day and night. Indeed how long does it take in a person’s lifetime? What about the rest of his life then? What about the rest of his energy? What about the rest of his time? How should it be spent and where does it go? Should he spend it in worship or something else? If he is going to spend it in something other than worship, then how can he fulfil the purpose for which mankind was created, which the verse limited completely to worship of Allaah? How can he fulfil the words of Allaah (interpretation of the meaning):

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-An’aam 6:162]?

‘Uboodiyyah is a holistic matter that encompasses the life of the Muslim. When he strives in the land seeking provision he is worshipping Allaah, because Allaah has commanded him to do that, as He says (interpretation of the meaning):

“so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

When he sleeps, he sleeps so as to gather strength to worship Allaah, as Mu’aadh ibn Jabal (may Allaah be pleased with him) said: “I seek reward for my sleep just as I seek reward for praying qiyaam” (narrated by al-Bukhaari, 4342). Indeed the Muslim is not content unless his pleasure in eating, drinking and marital relations is counted in the scale of his good deeds, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In the intimacy of one of you there is sadaqah (charity, a good deed).” They said: “O Messenger of Allaah, if one of us satisfies his desires will he be rewarded for that?” He said: “What do you think, if you were to do it in a haraam way, would you not have a burden of sin?” They said, “Yes.” He said: “Similarly if he does it in a halaal way he will have a reward.” Narrated by Muslim, 1006.

The way to attain this great status is for a person always to remember his Lord whatever he is doing in all spheres of life, and to ask himself whether he is in a situation where his Lord will be pleased with him or angry with him. If he is in a situation where Allaah will be pleased with him, then let him praise Allaah and do more good. If it is otherwise then let him seek Allaah’s forgiveness and repent to Him, as Allaah describes His pious slaves as doing when He says (interpretation of the meaning):

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know.

136. For such, the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (who do righteous deeds according to Allaah’s Orders)”

[Aal ‘Imraan 3:135-136]

This is how our righteous forebears, the Salaf and those who followed them, understood ‘ibaadah. They did not limit it just to rituals and the times when they performed those rituals, and make the rest of their lives “outside worship”. Rather any one of them would have felt that his entire life was worship and that the rituals were moments when he could focus and renew his spiritual energy to help him do all the other acts of worship that were required of him. Hence they used to pay a great deal of attention to it just as a traveller acquires pays a great deal of attention to the supplies that will help him on his way.

They were as their Lord described them (interpretation of the meaning):

“Those who remember Allaah (always, and in prayers) standing, sitting, and lying down on their sides”

[Aal ‘Imraan 3:191]

In all circumstances they used to remember Allaah verbally and in their hearts. The idea of Allaah’s greatness and fear of Allaah were constantly present in their hearts in everything that they did or said. If one of them made a mistake or slipped, he would correct himself as described in the verse quoted above from Soorat Aal ‘Imraan.

And you should note that man is a worshipper by nature; worship is instilled in him. So either he will worship Allaah alone, with no partner or associate, or he will worship something other than Allaah, alongside Him or instead of Him – it makes no difference. This kind of worship is that which Allaah called “the worship of the Shaytaan” because it is a response to the call of the Shaytaan. And Allaah says (interpretation of the meaning):

“Did I not command you, O Children of Adam, that you should not worship Shaytaan (Satan). Verily, he is a plain enemy to you”

[Yaa-Seen 36:60 ].

Man cannot worship both Allaah and the Shaytaan:

“Is he who walks prone (without seeing) on his face, more rightly guided, or he who (sees and) walks upright on the Straight Way (i.e. Islamic Monotheism)?”

[al-Mulk 67:22]

“Say: Is the blind equal to the one who sees? Or darkness equal to light?”

[al-Ra’d 13:16]

The Shaytaan tries to lead man away from the worship of Allaah gradually. Sometimes he succeeds on a temporary basis, as in the case of sin, as the Prophet (peace and blessings of Allaah be upon him) said, “No one who commits zina is a believer at the moment of committing zina, and no thief is a believer at the moment of stealing…” Narrated by al-Bukhaari, 2475; Muslim, 57. And sometimes he succeeds completely and severs the connection between a person and his Lord, so that he commits shirk or kufr or heresy – we seek refuge with Allaah.

This worship of the Shaytaan sometimes consists of worshipping whims and desires, as Allaah says (interpretation of the meaning):

“Have you (O Muhammad) seen him who has taken as his ilaah (god) his own vain desire? Would you then be a Wakeel (a disposer of his affairs or a watcher) over him?”

[al-Furqaan 25:43]

This person who follows the dictates of his whims and desires – doing whatever he thinks is good and abstaining from whatever he thinks is bad – is obeying the whims and desires of his own self, which calls to him, so it is as if he is worshipping it as a man worships his god. And sometimes it takes the form of worshipping money, as the Prophet (peace and blessings of Allaah be upon him) said: “Perish the slave of the dinar and the slave of the dirham and the slave of fine clothing; if he is given he is pleased and if he is not given he is angry. Let him perish and relapse, and if he is pierced by a thorn let him not find anyone to remove it for him…”

Narrated by al-Bukhaari, 2887.

This applies to everyone whose heart is attached to something other than Allaah of his own whims and desires. If he gets what he wants he is happy and if he does not then he is angry. So he is a slave to whatever he desires, for slavery in fact refers to the enslavement of the heart. The more he is enslaved to these desires, the weaker his submission to his Lord, so if his enslavement to these whims and desires is so strong that it prevents him from adhering to religion completely, then he will become a mushrik and a kaafir. If these whims and desires keep him from doing some of the things that he is obliged to do or they make the idea of doing some of the things that he is forbidden to do, but which do not put a person beyond the pale of Islam, seem attractive to him, then that affects his submission to his Lord and his faith, to the extent to which they keep him from fulfilling his religious commitment.

We ask Allaah to bless us by enabling us to submit completely to Him, and to make us among His sincere slaves and close friends, for He is All-hearing, Ever-Near and Ever-Responsive. And Allaah knows best.

May Allaah send blessings and peace upon His slave and Prophet Muhammad and upon his family and companions.

See Mafaaheem yanbaghi an tusahhah by Shaykh Muhammad Qutub, 20-23, 174-182; al-‘Uboodiyyah by Shaykh al-Islam Ibn Taymiyah.

(The latter book is available in English translation under the title ‘Uboodiyyah – Being A True Slave of Allaah, published by Ta-Ha, London, UK).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1439. Kinds of Tawassul

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Kinds of Tawassul

I have been discussing the subject of using "waseela" while supplicating to Allah (swt) with some Muslims, and have come to know that there are quite different opinions about fact whether the use of "waseela" in duaa is halaal or haraam. Could you please provide me with some information about this subject, some ayaat from the Holy Qur'an or authentic ahaadeeth? With the term "use of waseela" I mean asking via the agency of someone, fx "I ask You (O Allah) to grant me forgiveness via the agency of Prophet Muhammad (Peace be upon him and his household)" or via the agency of other Prophets (Peace be upon them), saints or other pious Muslims.

Praise be to Allaah.

What is meant by tawassul and waseelah is four things:

the kind of tawassul without which faith cannot be complete, which is seeking to reach Allaah (tawassul) by believing in Him and His Messengers, and obeying Him and His Messenger, This is what is meant in the aayah (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. Seek the means of approach to Him…”

[al-Maa’idah 5:35]

This includes seeking to approach Allaah through His Names and Attributes, or by doing acts of obedience and worship by which one seeks to approach Allaah, and so on.

Seeking to approach Allaah by asking His Messenger (peace and blessings of Allaah be upon him) to make du’a’ for one during his lifetime, and the believers asking one another to make du’aa’ for one another. This follows on from the first type and is encouraged.

Seeking to approach Allaah by virtue of the status and virtues of some created being, such as saying, “O Allaah, I ask You by virtue of Your Prophet” and so on. This is allowed by some of the ‘ulama’, but this opinion is da’eef (weak). The correct view is that it is definitely haraam, because there can be no tawassul in du’aa’ except by virtue of the Names and Attributes of Allaah.

Tawassul as it is understood by many of the Muslims of later times, which is calling on the Prophet (peace and blessings of Allaah be upon him) and seeking his help (or seeking the help of the dead and so-called awliya’). This is a form of major shirk, because calling on or seeking help from anyone other than Allaah with regard to something that that only Allaah is able to do is a kind of worship, and directing worship to anyone or anything other than Allaah is major shirk. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1440. Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Du’aa’ during wudoo’ by the status of the Prophet (peace and blessings of Allaah be upon him)

I have a habit which I do not know if it is good or bad:

I ask Allah while washing my feet during wudu’ by the Prophet’s virtue to keep my feet firm on the Siraat.

Also during the prayer I ask Allah by his Prophet’s virtue to forgive my sins and to have mercy on me. Is this du’a permissible or not?

I used to make du’a in this way believing that Allah will answer the prayer of who asks him by His beloved Prophet’s virtue, may peace and blessings of Allah be upon him.

Praise be to Allaah.

Asking Allaah to make His slave’s feet steadfast on the Straight Path is a good du’aa’ and there is nothing wrong with it. We ask Allaah to make the feet of all of us steadfast.

But there are two mistakes in this du’aa’:

1 – Always reciting it when washing your feet during wudoo’:

You know that wudoo’ is an act of worship and that the Muslim does not have the right to change the way an act of worship is done or add to it or take away from it; rather following the Prophet (peace and blessings of Allaah be upon him) properly means doing what he did, without adding or taking anything away.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (22/510):

No one has the right to introduce to the people any kind of dhikr or du’aa’ apart from those that are narrated in the Sunnah, and make them a regular act of worship that the people do all the time, as they do the five daily prayers; rather this is innovation in the religion for which Allaah has not given permission. End quote.

It was not the practice of the Prophet (peace and blessings of Allaah be upon him) to say du’aa’ when washing the parts of the body that are washed in wudoo’. There is a hadeeth concerning that, but it is not a saheeh narration from the Prophet (peace and blessings of Allaah be upon him).

Al-Haafiz ibn al-Salaah said:

There is no saheeh hadeeth concerning that. End quote. It was mentioned thus by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/297).

Ibn al-Qayyim said in al-Manaar al-Muneef (45):

As for the mawdoo’ (fabricated) hadeeth about dhikr when washing each part of the body (in wudoo’), it is baatil (invalid). End quote.

Al-Nawawi (may Allaah have mercy on him) said of the du’aa’s recited when washing each part of the body (in wudoo’): The du’aa’ for washing each part of the body (in wudoo’) has no basis.

Al-Futoohaat al-Rabbaaniyyah (2/27-29).

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (2/49):

Some people think that there is a dhikr for every part of the body (when doing wudoo’), and some ahaadeeth have been narrated concerning that, but they are not saheeh at all, rather they are false. End quote.

In Duroos li’l-Shaykh ‘Abd al-‘Azeez ibn Baaz (no. 13, tape 2) it says:

There is no basis for any of this, and nothing has been narrated in a sound report from the Prophet (peace and blessings of Allaah be upon him), so these du’aa’s are not recommended when washing these parts of the body. Rather what is recommended (mustahabb) is two things: Firstly, when starting to do wudoo’, one should mention the name of Allaah; secondly, after finishing wudoo’ one should recite the Shahaadah. This is what is prescribed with regard to wudoo’. End quote.

It cannot be said that weak ahaadeeth should be acted upon with regard to good deeds, because there is no consensus on this principle and there are some who disagree with it. Moreover, with regard to acting upon weak ahaadeeth, it is stipulated that they should not be severely weak, and this condition is not met in this case, as was understood by Ibn ‘Allaan in al-Futoohaat al-Rabbaaniyyah (2/29).

Al-Suyooti (may Allaah have mercy on him) wrote an essay on this matter entitled al-Ighda’ ‘an Du’aa’ al-A’daa’, in which he explained how very weak the reports concerning that are, and that they are not fit to be acted upon, even with regard to good deeds.

See also the answer to question no. 45730.

2 – As for the second mistake, it is your saying in your du’aa’, “by the status of the Prophet (peace and blessings of Allaah be upon him)”.

Undoubtedly the status of the Prophet (peace and blessings of Allaah be upon him) is great, but Allaah has not made seeking to draw near to Him (tawassul) by means of that one of the causes of du’aa’ being answered.

And the Prophet (peace and blessings of Allaah be upon him) – who is the one who did not omit to guide us to anything that is good – did not teach us to seek to draw near to Allaah by means of that.

Hence it is known that this du’aa’ is not prescribed.

This has already been explained in the answer to question no. 23265.

So strive to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and do not add anything to it or take anything away; keep away from things that have been introduced into the religion, as the Messenger (peace and blessings of Allaah be upon him) advised us when he said: “I urge you to adhere to my Sunnah and the sunnah of the rightly guided Khulafa’ (al-Khulafa’ al-Raashideen), and to seize it firmly. Beware of newly-innovated things, for every innovation is a going-astray.” Narrated by Abu Dawood (4607); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1441. The meaning of enslavement in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

The meaning of enslavement in Islam

Can you please clarify the subject of Slaves in Islam. In The Koran, there are many mentions of this term in particular the instance where man is the slave to his Master Allah, which I fully understand and agree. But in many instances the Koran cites where one man/woman is the slave of another man/woman. In what context has Allah made this permissible, if it is permissible. Your clarification on this subject would be most grateful.

Praise be to Allaah.

The enslavement of the Muslim to Allaah, may He be glorified, is what He had commanded in His Book and is the Message with which He sent the Messengers, as He says (interpretation of the meaning):

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): “Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah)” [al-Nahl 16:36].

The word ‘Uboodiyyah (enslavement) in Arabic comes from the word Ta’beed (enthrallment, subjugation). The phrase ‘abbadtu’l-tareeq means “I made the way smooth and easy to walk on.” The enslavement of the slave to Allaah has two meanings, one general and one specific. If by “slave” I mean al-mu’abbad, i.e., one who is subjugated, this is the general meaning which includes every created thing in the both the higher and the lower realms, sentient and otherwise, animate and inanimate, moving and stationary, kaafir and mu’min, righteous and immoral, for every creature is subjugated by Allaah and is subject to His control, and for each of them there is a limit at which it stops.

If by “slave” I mean al-‘aabid, one who worships Allaah and obeys His commands, this meaning applies specifically to the believers to the exclusion of the kaafireen, because the believers are the true slaves of Allaah who attribute Lordship and Divinity to Him Alone and recognize Him by His Names and Attributes, and do not associate anything with Him. As Allaah says in the story of Iblees (interpretation of the meaning):

“[Iblees (Satan)] said: ‘O my Lord! Because You misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all. Except Your chosen, (guided) slaves among them.’ (Allaah) said: ‘This is the Way which will lead straight to Me. Certainly, you shall have no authority over My slaves, except those who follow you of the Ghaawoon (Mushrikoon and those who go astray, criminals, polytheists, and evildoers).’” [al-Hijr 15:39-42]

With regard to the ‘ibaadah (worship) which Allaah enjoins upon us, this is a word which includes everything that Allaah loves and is pleased with of words and deeds, both open and hidden, and excludes anything that may cancel that out. This definition includes the Shahaadatayn, Salaah, Hajj, fasting, jihaad for the sake of Allaah, enjoining what is good and forbidding what is evil, and believing in Allaah, the angels, the Messengers and the Last Day. The basis for this worship is purity of intention, so that the aim of the worshipper is to seek the Face of Allaah, may He be glorified, and the Home of the Hereafter. Allaah says (interpretation of the meaning):

“And Al-Muttaqûn (the pious) will be far removed from it (Hell). He who spends his wealth for increase in self-purification, And who has (in mind) no favour from anyone to be paid back, Except to seek the Countenance of his Lord, the Most High. He surely, will be pleased (when he will enter Paradise).” [al-Layl 92:17-21]

So purity of intention is essential, as is sincerity, so that the believer strives to follow what Allaah has commanded and to avoid what He has forbidden, prepares himself for the Meeting with Allaah (may He be exalted), gives up feeling helpless and lazy, and refrains from following his own desires, as Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah, and be with those who are true (in words and deeds).” [al-Tawbah 9:119]

It is also essential to follow the Messenger (peace and blessings of Allaah be upon him), so the worshipper should worship Allaah in accordance with what He has prescribed and not in accordance with what created beings desire or innovate. This is the aim of following the Prophet who was sent from Allaah, Muhammad (peace and blessings of Allaah be upon him). Purity of intention, sincerity and following the Messenger are all essential. Once these matters are understood, then it will be clear to us that everything that goes against these essentials is in fact enslavement to people. So showing off is a form of enslavement to people; Shirk is a form of enslavement to people; neglecting Allaah’s commands and angering the Lord in order to earn people’s approval is a form of enslavement to people. Everyone who puts following his own desires before obeying his Lord has gone beyond the bounds of ‘Uboodiyyah (enslavement to Allaah) and has deviated from the Straight Path. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Doomed is the slave of the dinar, doomed is the slave of the dirham, doomed is the slave of fine cloth and doomed is the slave of velvet. If he is given something he is pleased and if he is denied, he is angry. Doomed is he! If he is pierced by a thorn, may he never be able to remove it.”

Enslavement to Allaah includes and implies love, fear and hope. The slave loves his Lord, fears His punishment and hopes for His Mercy and reward. These are the three essential pillars of ‘Uboodiyyah or enslavement.

Enslavement to Allaah is an honour, not a cause of humiliation, as the poet said:

“What increases me in honour and pride, so that my feet nearly stepped on the Pleiades, is that I am included in Your words ‘O My slaves,’ and that You made Ahmad my Prophet.”

We ask Allaah to make us among His righteous slaves. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1442. The first duty enjoined upon mankind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

The first duty enjoined upon mankind

What was the first duty enjoined upon mankind?

Praise be to Allaah.

The first duty enjoined upon mankind is the first thing to which people should be called. The Prophet (peace and blessings of Allaah be upon him) explained that to Mu’aadh ibn Jabal (may Allaah be pleased with him) when he sent him to Yemen. He said to him: “You will come to some of the People of the Book, so let the first thing to which you call them be the testimony that there is no god but Allaah and that Muhammad is His Messenger.” This is the first duty enjoined upon people, to believe in Allaah alone and to bear witness that Muhammad (peace and blessings of Allaah be upon him) is his Messenger. By affirming the Unity of Allaah (Tawheed) and bearing witness to His Messenger (peace and blessings of Allaah be upon him), one attains sincerity (ikhlaas) and obedience (in accordance with what is prescribed in sharee’ah), and these are the conditions of all acts of worship being accepted.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 84, question no. 29

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1443. Ruling on asking of Allaah by virtue of the status of the righteous before Him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Ruling on asking of Allaah by virtue of the status of the righteous before Him

Will Allaah honour the living slave by virtue of the righteous dead if we ask of Allaah “by virtue of the righteousness of Shaykh So and so and his position before You and his worship of You, to relieve me of my distress, O Allaah” – when we know that all benefits come from Allaah?.

Praise be to Allaah.

Undoubtedly du’aa’ is one of the greatest acts of worship prescribed in sharee’ah. It brings a person closer to his Lord, may He be glorified. And undoubtedly it is not permissible for anyone to worship Allaah except in the ways that He has prescribed on the lips of His Messenger (peace and blessings of Allaah be upon him). Al-Bukhaari (2499) and Muslim (3242) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours that is not part of it, will have it rejected.” According to the version narrated by Muslim: “Whoever does something that is not part of this matter of ours will have it rejected.”

Hence it may be known that turning to Allaah and beseeching Him in ways that were not narrated from His Prophet (peace and blessings of Allaah be upon him) in word or in deed, and in ways that were not done by the noble Sahaabah who were the keenest of people to do good and adhere to it, is a reprehensible innovation, which a person who loves his Lord and follows His Messenger (peace and blessings of Allaah be upon him) should not do and should not worship Allaah in that manner.

If we look at what you have mentioned in your question about beseeching Allaah by virtue of the status of the righteous, their worship and their position before Allaah, we will notice that this is something that has been innovated and was not narrated from the Prophet (peace and blessings of Allaah be upon him). Nor was it narrated from his noble companions that they ever sought to draw close to Allaah by virtue of the Prophet’s position and status before his Lord, whether during his lifetime or after his death. Rather during his lifetime they used to beseech Allaah by virtue of his du’aa’ for them, and when he (peace and blessings of Allaah be upon him) died, they sought to draw closer to Allaah by virtue of the du’aa’s of the living righteous, and they stopped seeking to draw closer to Him by virtue of the Prophet’s status. This clearly indicates that if beseeching Allaah or seeking to draw closer to Him by virtue of the Prophet’s status were something good and prescribed in Islam, they would have done it before us. Who dares claim that he is keener than ‘Umar ibn al-Khattaab (may Allaah be pleased with him) to do good when he turned away from seeking to draw closer to Allaah by virtue of the status of His Prophet (peace and blessings of Allaah be upon him) and sought to draw closer to Him by virtue of the du’aa’ of the paternal uncle of the Prophet, and the Sahaabah witnessed that and did not denounce him or object to that? It is narrated in Saheeh al-Bukhaari (954) from Anas ibn Maalik that if a drought came, ‘Umar ibn al-Khattaab (may Allaah be pleased with him) would ask al-‘Abbaas ibn ‘Abd al-Muttalib to pray for rain. He would say: “O Allaah, we used to beseech You by means of (the du’aa’ of) Your Prophet for rain and You would give us rain; now we beseech You by means of (the du’aa’ of) the paternal uncle of Your Prophet, so grant us rain.” Then it would rain.

What is meant by their beseeching Allaah by mean of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) or of al-‘Abbaas is beseeching Him through their du’aa’, based on what is said in some versions of this hadeeth, that Anas said: “If drought came at the time of the Prophet (peace and blessings of Allaah be upon him), they would ask him to pray for rain, and he would pray for rain for them, then it would rain. During the caliphate of ‘Umar…” and he narrated the same hadeeth. This was narrated by al-Ismaa’eeli in his al-Mustakhraj ‘ala’l-Saheeh. ‘Abd al-Razzaaq narrated from Ibn ‘Abbaas that “‘Umar prayed for rain in the prayer-place, and he said to al-‘Abbaas: ‘Get up and pray for rain.’ So al-‘Abbaas got up …” and he quoted the hadeeth. This was quoted by al-Haafiz in al-Fath and he did not comment on it.

Thus it is clear that the beseeching meant by ‘Umar (may Allaah be pleased with him) is du’aa’ by a righteous man. This is the correct kind of beseeching as prescribed in sharee’ah, and is indicated by a great deal of evidence. It was known at the time of the Sahaabah (may Allaah be pleased with them). If they were threatened with drought and there was no rain, they would ask the Messenger (peace and blessings of Allaah be upon him) to pray for them, and he would pray, then it would rain. There are many well-known ahaadeeth about this.

It says in Fataawa al-Lajnah al-Daa’imah (1/153):

It is not permissible to supplicate Allaah (du’aa’) by virtue of the Messenger of Allaah or by virtue of any of the Sahaabah or anyone else, or by the life of anyone, because acts of worship are tawqeefi (i.e., we must adhere to what is prescribed in the Qur’aan and Sunnah and not worship Allaah in any way except that which has been prescribed). Beseeching Allaah in the manner described (in the question) has not been prescribed by Allaah, rather He has commanded His slaves to beseech Him by His names and attributes, by believing in His Oneness, by having faith in Him, and by virtue of one’s righteous deeds – not by virtue of the status of So and so or by his life. So we must limit ourselves to that which Allaah has prescribed. Hence it is known that beseeching Allaah by virtue of the status or life of So and so is an innovation that has been introduced into Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: No one has the right to pride himself before Allaah on the righteousness of his forebears, for their righteousness is not part of his deeds for which he may deserve reward, as in the case of the three people in the cave. They did not beseech Allaah by the righteousness of their forebears, rather they beseeched Allaah by virtue of their own righteous deeds.

We ask Allaah to make us steadfast in adhering to His religion and His sharee’ah until we meet Him…

And Allaah knows best.

See: al-Tawassul Anwaa’uhu wa Ahkaamuhu by Shaykh al-Albaani, p. 55ff

Fataawa al-Lajnah al-Daa’imah, 1/153

Al-Tawassul ila Haqeeqah al-Tawassul by Shaykh Muhammad Naseeb al-Rifaa’i, p. 180.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1444. Obligation to destroy idols

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Obligation to destroy idols

Is it obligatory to destroy statues in Islam, even if they are part of the legacy of human civilization? Why is it that when the Sahaabah conquered other lands and saw statues there they did not destroy them?.

Praise be to Allaah.

The evidence of sharee’ah indicates that it is obligatory to destroy idols, for example:

1 – Muslim (969) narrated that Abu’l-Hayaaj al-Asadi said: ‘Ali ibn Abi Taalib said to me: “Shall I not send you with the same instructions as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? ‘Do not leave any image without defacing it or any built-up grave without leveling it.’”

2 – Muslim (832) narrated from ‘Urwah ibn ‘Abasah that he said to the Prophet (peace and blessings of Allaah be upon him): “With what were you sent?” He said, “I was sent to uphold the ties of kinship, to break the idols, and so that Allaah would be worshipped alone with no partner or associate.”

The obligation to destroy them is even stronger if they are worshipped instead of Allaah.

3 – al-Bukhaari (3020) and Muslim (2476) narrated that Jareer ibn ‘Abd-Allaah al-Bajali said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “O Jareer, will you not relieve me of Dhu’l-Khalsah?” That was a house (in Yemen) belonging to the (tribe of) Khath’am, which was called Ka’bat al-Yamaaniyyah. I set out with one hundred and fifty horsemen. I used not to sit firm on horses and I mentioned that to the Messenger of Allaah (peace and blessings of Allaah be upon him). He struck me on my chest with his hand and said, 'O Allaah! Make him firm and make him one who guides others and is guided on the right path.' " So Jareer went and burned it with fire, then Jareer sent a man called Abu Artaat to the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, “I did not come to you until we had left it like a scabby camel.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) blessed the horses of (the tribe of) Ahmas and their men five times.

Al-Haafiz Ibn Hajar said:

This hadeeth indicates that it is prescribed to remove things that may tempt or confuse the people, whether they are buildings, people, animals or inanimate objects.

4 – The Prophet (peace and blessings of Allaah be upon him) sent Khaalid ibn al-Waleed (may Allaah be pleased with him) on a campaign to destroy al-‘Uzza.

5 – and he sent Sa’d ibn Zayd al-Ashhali (may Allaah be pleased with him) on a campaign to destroy Manaat.

6 – And he sent ‘Amr ibn al-‘Aas (may Allaah be pleased with him) on a campaign to destroy Suwaa’. All of that happened after the Conquest of Makkah.

Al-Bidaayah wa’l-Nihaayah, 4/712. 776. 5/83; al-Seerah al-Nabawiyyah by Dr. ‘Ali al-Salaabi, 2/1186.

Al-Nawawi said in Sharh Muslim when discussing the issue of image-making:

They were unanimously agreed that whatever casts a shadow is not allowed and must be changed.

Images that cast a shadow are three-dimensional images like these statues.

With regard to what is said about the Sahaabah (may Allaah be pleased with them) not destroying idols in the conquered lands, this is merely conjecture. The companions of the Prophet (peace and blessings of Allaah be upon him) would not have left idols and statues alone, especially since they were worshipped at that time.

If it is asked, how come the Sahaabah left alone the ancient idols of the Pharaohs and Phoenicians? The answer is that these idols fall into one of three categories:

1 – These idols may have been in remote places that the Sahaabah did not reach; when the Sahaabah conquered Egypt, for example, that does not mean that they reached every part of the land.

2 – These idols may not have been visible, rather they may have been inside Pharaonic buildings etc. The Prophet (peace and blessings of Allaah be upon him) told us to hasten when passing through the abodes of the wrongdoers and those who had been punished, and he forbade entering such places. In al-Saheehayn it is says: “Do not enter upon those who have been punished unless you are weeping, lest there befall you something like that which befall them.” He (peace and blessings of Allaah be upon him) said that when he passed by ashaab al-hijr [the dwellers of the rocky tract – see al-Hijr 15:80], in the land of Thamood, the people of Saalih (peace be upon him).

According to another report narrated in al-Saheehayn, “If you are not weeping, then do not enter upon them, lest there befall you something like that which befall them.”

What we think is that if the companions of the Prophet (peace and blessings of Allaah be upon him) saw a temple or building belonging of these people, they did not enter it or even look at what was inside it.

This will dispel any confusion about why the Sahaabah did not see the Pyramids or what is inside them. There is also the possibility that their doors and entrances were covered with sand at that time.

3 – Many of these idols that are visible nowadays were covered and hidden, and have only been discovered recently, or they have been brought from remote places that the companions of the Prophet (peace and blessings of Allaah be upon him) did not reach.

Al-Zarkali was asked about the Pyramids and the Sphinx etc: Did the Sahaabah who entered Egypt see them?

He said: They were mostly covered with sand, especially the Sphinx.

Shibh Jazeerat al-‘Arab, 4/1188

Then even if we assume that there was a statue that was visible and not hidden, then we still have to prove that the Sahaabah saw it and were able to destroy it.

The fact of the matter is that the Sahaabah (may Allaah be pleased with them) would not have been able to destroy some of these statues. It took twenty days to destroy some of these statues even with tools, equipment, and explosives etc that were not available to the Sahaabah at all.

This is indicated by what Ibn Khuldoon said in al-Muqaddimah (p. 383), that the caliph al-Rasheed was unable to destroy the estrade of Chosroes. He started to do that, and he gathered men and tools, and burned it with fire, and poured vinegar on it, but he was unable to do it. And the caliph al-Ma’moon wanted to destroy the Pyramids in Egypt and he gathered workers but he could not do it.

With regard to the excuse that these statues are part of the legacy of mankind, no attention should be paid to such words. Al-Laat, al-‘Uzaa, Hubal, Manaat and other idols were also a legacy for those who worshipped them among Quraysh and the Arabs.

This is a legacy, but it is a haraam legacy which should be uprooted. When the command comes from Allaah and His Messenger, then the believer must hasten to obey, and the command of Allaah and His Messenger cannot be rejected on the grounds of this flimsy excuse. Allaah says (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: “We hear and we obey.” And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

We ask Allaah to help the Muslims to do that which He loves and which pleased Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1445. Who is the lord of the worlds ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

THE LORD OF THE WORLDS

Who is the lord of the worlds ?

Praise be to Allaah.

Allaah alone is the Lord, the Creator, the Provider… the Sovereign, the Controller… the All-Knowing, All-Wise… the Ever-Living, the Sustainer of all that exists… The All-Hearing, All-Seeing… The Subtle and Courteous, the All-Aware… the Most Beneficent, the Most Merciful… the Ever-Forbearing, Oft-Forgiving… the Almighty, the Compeller… the Oft-Pardoning, the Most Generous… the Most Strong, the All-Powerful… the Inventor of all things, the Bestower of forms…

To Him belongs the Sovereignty of the heavens and the earth, in His hand is goodness and He is able to do all things.

There is none worthy of worship but He, and to Him belong the most beautiful names and sublime attributes:

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He)! To Him belong the Best Names”

[Ta-Ha 20:8 – interpretation of the meaning]

He does whatever He wills and judges as He wants:

“And your Lord creates whatsoever He wills and chooses”

[al-Qasas 28:68 – interpretation of the meaning]

He is the Owner of Sovereignty; He honours whomever He wills and humiliates whomever He wills:

“Say (O Muhammad): ‘O Allaah! Possessor of the kingdom, You give the kingdom to whom You will, and You take the kingdom from whom You will, and You endue with honour whom You will, and You humiliate whom You will. In Your Hand is the good. Verily, You are Able to do all things’”

[Aal ‘Imraan 3:26 – interpretation of the meaning]

He is the One Who gives life and death, and nothing on earth or in heaven is hidden from Him:

“It is Allaah that gives life and causes death. And Allaah is All-Seer of what you do”

[Aal ‘Imraan 3:156 – interpretation of the meaning]

His alone is the creation and the commandment:

“Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 5:54 – interpretation of the meaning]

He is the First, and there is nothing before Him… He is the last and there is nothing after Him… He is the Most High, and there is nothing above Him… He is the Most Near, and there is nothing beneath Him…

“He is the First (nothing is before Him) and the Last (nothing is after Him), the Most High (nothing is above Him) and the Most Near (nothing is nearer than Him). And He is the All-Knower of every thing”

[al-Hadeed 57:3 – interpretation of the meaning]

He is the Creator of all things and He is the All-Knower of everything:

“Such is Allaah, your Lord! Laa ilaaha illa Huwa (none has the right to be worshipped but He), the Creator of all things. So worship Him (Alone), and He is the Wakeel (Trustee, Disposer of affairs or Guardian) over all things

[al-An’aam 6:102 – interpretation of the meaning]

He is Subtle, Most Great, All-Encompassing:

“Allaah is Ever All Aware”

[al-Nisaa’ 4:126 – interpretation of the meaning]

He is Ever-Living, the Sustainer of all that exists… To Him belongs everything in the heavens and on earth… Nothing is hidden from Him… Nothing is beyond His capability… Nothing can encompass Him:

“Allaah! Laa ilaaha illa Huwa (none has the right to be worshipped but He), Al-Hayy al-Qayyoom (the Ever Living, the One Who sustains and protects all that exists). Neither slumber nor sleep overtakes Him. To Him belongs whatever is in the heavens and whatever is on the earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter. And they will never compass anything of His Knowledge except that which He wills. His Kursiy extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great”

[al-Baqarah 2:255 – interpretation of the meaning]

He knows all things and records the numbers of all things:

“and all things We have recorded with numbers (as a record) in a Clear Book”

[Yaa-Seen 36:12 – interpretation of the meaning]

He is Most Generous and Bountiful… all provision comes from Him:

“And no moving (living) creature is there on earth but its provision is due from Allaah”

[Hood 11:6 – interpretation of the meaning]

His blessings cannot be counted or numbered:

“And He gave you of all that you asked for, and if you count the Blessings of Allaah, never will you be able to count them”

[Ibraaheem 14:34 – interpretation of the meaning]

His stores fill the earth and the heavens:

“And to Allaah belong the treasures of the heavens and the earth”

[al-Munaafiqeen 63:7 – interpretation of the meaning]

He is Free of all needs and Worthy of all praise; He gives to His slaves but that never diminishes His stores:

“O mankind! it is you who stand in need of Allaah. But Allaah is Rich (Free of all needs), Worthy of all praise”

[Faatir 35:15 – interpretation of the meaning

He is Oft-Pardoning and Oft-Forgiving; He bestows mercy upon His slaves and overlooks their sins:

“Verily, Allaah indeed is Oft Pardoning, Oft Forgiving”

[al-Hajj 22:60 – interpretation of the meaning]

He is the Knower of the unseen and the seen… He is Almighty in His sovereignty, Wise in His commands:

“All-Knower of the unseen and seen, the All Mighty, the All-Wise”

[al-Taghaabun 64:18 – interpretation of the meaning]

He knows what is secret and what is open; nothing is hidden from Him:

“And He is Allaah (to be worshipped Alone) in the heavens and on the earth; He knows what you conceal and what you reveal, and He knows what you earn (good or bad)

[al-An’aam 6:3 – interpretation of the meaning]

He is Subtle and Courteous, All-Aware:

“No vision can grasp Him, but He grasps all vision. He is Al-Lateef (the Most Subtle and Courteous), Well-Acquainted with all things”

[al-An’aam 6:103 – interpretation of the meaning]

He is One in His essence, attributes and actions:

“Say (O Muhammad): ‘He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co equal or comparable unto Him”

[al-Ikhlaas 112:1-4 – interpretation of the meaning]

Glory be to Him; His are the most beautiful names and sublime attributes, and He has no partner or associate:

“Such is Allaah your Lord. His is the kingdom. Laa ilaaha illa Huwa (none has the right to be worshipped but He). How then are you turned away?”

[al-Zumar 39:6 – interpretation of the meaning]

Because of this Sovereignty, these attributes, this creation, these blessings, He is the only One Who is deserving of praise and thanks and sincere worship, to the exclusion of all others:

“Surely, your Lord is Allaah Who created the heavens and the earth in six Days and then rose over (Istawa) the Throne (really in a manner that suits His Majesty), disposing the affair of all things. No intercessor (can plead with Him) except after His Leave. That is Allaah, your Lord; so worship Him (Alone). Then, will you not remember?”

[Yoonus 10:3 – interpretation of the meaning]

He created (everything) then proportioned it, He ordained laws then granted guidance, He granted provision and made people independent of means:

“Allaah, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things. That is Allaah, your Lord, so Blessed be Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists”

[Ghaafir 40:64 – interpretation of the meaning]

O Allaah, to You be praise for Your great sovereignty:

“All the praises and thanks be to Allaah, to Whom belongs all that is in the heavens and all that is in the earth

[Saba’ 34:1 – interpretation of the meaning]

O Allaah, to You be praise for Your mighty creation:

“All praises and thanks be to Allaah, Who (Alone) created the heavens and the earth

[al-An’aam 6:1 – interpretation of the meaning]

O Allaah, to You be praise, for You have guided us to Islam, You have sent down to us the Qur’aan, You have provided us with good things, You have made us the best of nations, You have honoured us with great blessings. There is no god but You, to You belongs the Sovereignty, Yours is the Creation and the Commandment, all blessings and praise are Yours…

“All the praises and thanks be to Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

The Most Gracious, the Most Merciful.

The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)

You (Alone) we worship, and You (Alone) we ask for help (for each and everything).

[al-Faatihah 1:2-5 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1446. The hadeeth about Adam’s tawassul by the Prophet, and the meaning of the verse “And seek the means of approach to Him”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

The hadeeth about Adam’s tawassul by the Prophet, and the meaning of the verse “And seek the means of approach to Him”

I hope that you can explain to me the meaning of the verse (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. And seek the means of approach to Him”

[al-Maa’idah 5:35]

That is so that we may refute what the Sufis say about tawassul, because some of them interpret it as meaning that it is permissible to seek to draw close to Allaah by the Prophets and awliya’ (“saints”). With regard to the hadeeth about Adam committing a sin, they say that al-Bayhaqi classed the hadeeth as saheeh, and that al-Dhahabi praised his book.

Praise be to Allaah.

Firstly:

The hadeeth about Adam committing a sin and seeking to draw closer to Allaah by the Prophet (peace and blessings of Allaah be upon him) is a fabricated hadeeth which is falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and to Adam (peace be upon him).

We have stated that in the answer to question no. 34715, where we quoted the scholars’ comments on the falseness of this hadeeth. These scholars include Imam al-Dhahabi (may Allaah have mercy on him).

Al-Bayhaqi (may Allaah have mercy on him) did not narrate this hadeeth in his Sunan, rather he narrated it in Dalaa’il al-Nubuwwah (5/489), where he classed it as da’eef (weak). After quoting the hadeeth, he said: “It was narrated only by ‘Abd al-Rahmaan ibn Zayd ibn Aslam, and he is da’eef.”

What makes it most likely that the text is false is the fact that the du’aa’ by which Allaah accepted Adam’s repentance is what is mentioned in Soorat al-A’raaf, where Allaah says (interpretation of the meaning):

“They said: ‘Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers’”

[al-A’raaf 7:23]

This is the supplication of Adam and Hawwa’, in which they called upon Allaah alone, and sought to draw close to Him (tawassul) by His names and attributes, and by mentioning their situation. These are words which Adam received from his Lord, then he said them and Allaah accepted his repentance, as Allaah says (interpretation of the meaning):

“Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful”

[al-Baqarah 2:37]

Secondly:

What is meant by the word waseelah [means of approach] in the verse, (interpretation of the meaning):

“O you who believe! Do your duty to Allaah and fear Him. And seek the means of approach to Him, and strive hard in His Cause (as much as you can), so that you may be successful”

[al-Maa’idah 5:35]

is the way of reaching Allaah, and there is no way of reaching Him except the way that Allaah loves and is pleased with, which is by obeying Him and not disobeying Him.

Ibn Katheer (may Allaah have mercy on him) said:

Allaah commands His believing slaves to fear Him (taqwa). When this word is accompanied by mention of obedience, it means refraining from haraam things. After that Allaah says, “And seek the means of approach to Him”. Sufyaan al-Thawri said, narrating from Talhah, from ‘Ata’, from Ibn ‘Abbaas: i.e., drawing close to Him. This was also stated by Mujaahid, Abu Waa’il, al-Hasan, Qataadah, ‘Abd-Allaah ibn Katheer, al-Saddi, Ibn Zayd and others. Qataadah said: i.e., draw close to Him by obeying Him and doing that which pleases Him, and Ibn Zayd recited (interpretation of the meaning):

“Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angels and others] desire (for themselves) means of access to their Lord (Allaah)”

[al-Isra’ 17:57]

There is no difference of opinion among the mufassireen concerning what these imams said.

Means of approach or means of access means that by means of which one reaches one’s goal. End quote.

Tafseer Ibn Katheer, 2/53, 54.

Al-Shanqeeti (may Allaah have mercy on him) said:

Note that the majority of scholars are of the view that what is meant by waseelah here is drawing close to Allaah by obeying His commands and avoiding that which He has forbidden, in accordance with the teachings brought by Muhammad (peace and blessings of Allaah be upon him), doing that sincerely for the sake of Allaah alone, because this is the only path that leads to the pleasure of Allaah and attaining what is with Him and what is good in this world and in the Hereafter.

The basic meaning of the word waseelah is a path that brings one near to something. Here it means righteous deeds, according to scholarly consensus, because there is no other way of drawing close to Allaah apart from following the Messenger of Allaah (peace and blessings of Allaah be upon him). Based on this, there are many verses which explain the meaning of waseelah, such as the following (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it”

[al-Hashr 59:7]

“Say (O Muhammad to mankind): ‘If you (really) love Allaah, then follow me’”

[Aal ‘Imraan 3:31]

“Say: Obey Allaah and obey the Messenger”

[al-Noor 24:54]

And there are other similar verses.

It was narrated from Ibn ‘Abbaas that what is meant by waseelah is need.

Based on this, the words narrated from Ibn ‘Abbaas, “Seek with Him al-waseelah” mean, seek your needs from Allaah, for He alone is the one who is able to meet them. This is further explained by the verses in which Allaah says (interpretation of the meaning):

“Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone)”

[al-‘Ankaboot 29:17]

“and ask Allaah of His Bounty”

[al-Nisa’ 4:32]

And by the hadeeth: “If you ask, then ask of Allaah.”

Then al-Shanqeeti (may Allaah have mercy on him) said: The correct view concerning the meaning of waseelah is that of the majority of scholars, that it means drawing closer to Allaah by worshipping Him alone, in accordance with the teachings of the Messenger (peace and blessings of Allaah be upon him). The tafseer of Ibn ‘Abbaas comes under this heading, because calling upon Allaah (du’aa’) and praying humbly to Him when asking for one’s needs is one of the greatest forms of worship which is waseelah or seeking to draw closer to Him and attain His pleasure and mercy.

From this it may be understood that what many of the heretics and followers of ignorant men who claim to be Sufis say, which is that what is meant by waseelah in the verse is the Shaykh who has the power of mediation between him and his Lord, is ignorance, blindness and obvious misguidance; it is toying with the Book of Allaah. Taking intermediaries is the essence of the kufr of the kaafirs, as Allaah clearly stated when He said concerning them (interpretation of the meaning):

“[They say:] We worship them only that they may bring us near to Allaah”

[al-Zumar 39:3]

“and they say: ‘These are our intercessors with Allaah.’ Say: ‘Do you inform Allaah of that which He knows not in the heavens and on the earth?’ Glorified and Exalted is He above all that which they associate as partners (with Him)!”

[Yoonus 10:18]

Every one who is accountable must understand that the way to attain the pleasure of Allaah and His Paradise and His mercy is to follow His Messenger (peace and blessings of Allaah be upon him). Whoever deviates from that has gone astray from the straight path.

“It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof”

[al-Nisa’4:123]

The meaning of waseelah that we have explained here is also the meaning in the verse where Allaah says (interpretation of the meaning):

“Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angels and others] desire (for themselves) means of access to their Lord (Allaah) as to which of them should be the nearest”

[al-Isra’ 17:57]

Another meaning of waseelah is the status in Paradise which the Prophet (peace and blessings of Allaah be upon him) told us to ask Allaah to grant to him, and we hope that Allaah will give it to him, because only one person will be entitled to it, and he hoped that he would be the one. End quote.

Adwa’ al-Bayaan, 2/86-88

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1447. Ruling on calling upon the angels before sleeping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Ruling on calling upon the angels before sleeping

Among some of the common people there is the widespread practice of saying, before going to sleep, “O guardian angels, wake me up at such-and-such a time.”

Praise be to Allaah.

This is not permissible, and in fact it is a form of major shirk (al-shirk al-akbar), because it involves calling upon someone other than Allaah and asking for something from one of the unseen creatures. This is like asking from the jinn or idols or the dead, because of the general meaning of the words of Allaah (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”[al-Jinn 72:18]

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All Knower (of everything)”[Faatir 35:13-14]

Allaah described calling upon anyone other than Him, such as the dead, idols, the jinn or the angels, as shirk or the association of others in worship with Him. He said (interpretation of the meaning)

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”[al-Jinn 72:6]

“And whoever invokes (or worships), besides Allaah, any other ilaah (god), of whom he has no proof; then his reckoning is only with his Lord. Surely, Al Kaafiroon (the disbelievers in Allaah and in the Oneness of Allaah, polytheists, pagans, idolaters) will not be successful”[al-Mu’minoon 23:117]

So Allaah calls those who call upon anyone other than Him kaafireen. This applies to all those who call upon anyone other than Allaah, whether it be the dead, idols, jinn or angels; no one is exluded from that except one who is alive, present and able to help, because Allaah says in the story of Moosa (interpretation of the meaning):

“The man of his (own) party [religion] asked him for help against his foe”[al-Qasas 28:15]

Examples of this shirk are to be found in what some people say, such as “O jinn, seize him” or “O seven (jinn), seize him” or “O jinn of the noon-time, seize him” or “O jinn of such-and-such a valley” or “O jinn of such-and-such a land”. All of this is major shirk and is calling upon unseen creatures instead of Allaah. If a person says, “O angels of Allaah, wake me up” or “protect me”, this is also major shirk, and if he says, “O jinn protect me” or “wake me up”, this is also major shirk. We seek refuge with Allaah from that. The Muslim must beware of that and must seek help from Allaah alone and ask from Him alone, for He is Sufficient and He is Able to do all things. Allaah is the One Who says (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)’”[Ghaafir 40:60]

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright[al-Baqarah 2:186]

And the Prophet (peace and blessings of Allaah be upon him) said: “If you ask of anyone, then ask of Allaah, and if you seek help, then seek help from Allaah.”

We ask Allaah to help us and all the Muslims to understand His religion and to keep us safe from the things that cause His wrath, for He is the All-Hearing, Ever Near.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 7, page 180

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1448. What is the meaning of the angels prostrating to Adam and Yoosuf’s brothers prostrating to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

What is the meaning of the angels prostrating to Adam and Yoosuf’s brothers prostrating to him?

Why did Allah tell the angels to bow to Adam? I thought boing was only allowed for Allah alone. The same goes for Prophet Yusuf, why did his brothers bow to him?

Praise be to Allaah.

Prostrating is of two kinds:

It may an act of veneration and drawing closer to the one to whom one prostrates. This kind of prostration is worship, and should only be done for Allaah, according to the laws of the Prophets.

The second type is a kind of greeting and honouring a person. This is the kind of prostration which Allaah commanded the angels to do in the case of Adam, so they prostrated to him as an act of honouring him. It was an act of worship towards Allaah on their part, because they were obeying His command to prostrate to Adam.

The prostration of Yoosuf’s parents and brothers was also a prostration of greeting and honouring, which was permissible according to the law (of Allaah) at that time. But according to the sharee’ah brought by the Seal of the Prophets, Muhammad (peace and blessings of Allaah be upon him), it is not permissible to prostrate to anyone at all except Allaah. Hence the Prophet (peace and blessings of Allaah be upon him) said: “If I were to have commanded anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands.” The Prophet (peace and blessings of Allaah be upon him) forbade Mu’aadh to prostrate to him when he (Mu’aadh) said that the People of the Book prostrated to the great ones among them, and he mentioned the hadeeth quoted above. The prohibition in this sharee’ah against prostrating to anyone at all except Allaah is an aspect of its perfection in achieving true Tawheed. It is the perfect sharee’ah whose perfection is manifested in all its rulings. Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion” [al-Maa’idah 5:3]

Written by Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1449. Anwaa‘ al-Mahabbah (Types of Loving) and the Ruling concerning them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 2. (Unity of) Divinity ››

Anwaa‘ al-Mahabbah (Types of Loving) and the Ruling concerning them

In a discussion among Muslims, we were trying to arrive at a definition of "love" in Islam. Though we are all well aware of the love of Allah SWT and our obligation to love both Him and his Prophet(s), we wondered if there is a clear outline of love between humans (similar to the Christian "brotherly love"...NOT the romantic variety). Some posited that "love" lies only within the family, all else is but respect/friend- ship/etc. Others questioned whether love is limited to spouse and/or children. Still others questioned if love can be con-ditional or not. One idea is that "love" (as the term is commonly used) may even be an 'innovation' of sorts, based on fairy tales and Christian philosophy. Many of us have looked in various sources to seek out an "answer", but no one has found a definitive answer as of yet... Can you help?

Praise be to Allaah.

I was very happy to hear that you and your sisters are studying Islamic issues and trying to find out about Islamic views of love. No doubt you and your sisters understand the importance of the scholars’ views and referring to them in matters of dispute. I will quote here a number of views about love, so that you will understand the matter better, in sha Allaah

Love may be divided into mahabbah khaassah (specific love) and mahabbah mushtarakah (general love).

Mahabbah khaassah (specific love):

Specific love may be divided into types that are halaal and types that are haraam.

Halaal love includes:

(1) Love of Allaah, which is the most important obligation, as it is the basis of Islam. By perfecting one’s love of Allaah, one perfects one’s faith. If one’s love of Allaah is lacking, then one’s Tawheed is also lacking. The daleel (evidence) for this is the aayaat (interpretation of the meaning):

“. . . But those who believe, love Allaah more (than anything else) . . .” [al-Baqarah 2:165]

“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight . . . are dearer to you than Allaah and His Messenger, and striving hard and fighting in His cause, then wait until Allaah brings about His Decision (torment). And Allaah guides not the people who are faasiqoon (rebellious, disobedient).” [al-Tawbah 9:24]

There are also other similar proofs in the Qur’aan and Sunnah.

Love of Allaah may also take the form of preferring what Allaah loves and wants of His slave to what the slave himself might love and want. So he loves what Allaah loves, hates what He hates, takes as friends or regards as enemies for His sake, and adheres to His laws. There is much that may strengthen this love.

(2) Love of Allaah’s Messenger, which is also one of the most important duties of Islaam. Indeed, faith is not complete until a person loves the Messenger of Allaah more than he loves himself, as in the ahaadeeth:

“The Messenger of Allaah (peace be upon him) said: ‘None of you truly believes until I am more beloved to him than his child, his father and all the people.” (Reported by Muslim, no. 44).

‘Abdullaah ibn Hishaam said: “We were with the Prophet (peace be upon him), and he was holding the hand of ‘Umar ibn al-Khattaab. ‘Umar said to him: ‘O Messenger of Allaah, you are dearer to me than everything except my own self.’ The Prophet (peace be upon him) said: ‘No (that is not right), by the One in Whose hand is my soul, until I am dearer to you than your own self.’ ‘Umar said to him, ‘Now, by Allaah, you are dearer to me than my own self.’ The Prophet (peace be upon him) said: ‘Now (you are right), O ‘Umar.’” (Reported by al-Bukhaari, no. 6632).

This love is part of loving Allaah and is manifested by following the Prophet (peace be upon him) and preferring his opinion over that of others.

(3) Love of the Prophets and the believers. This is obligatory because loving Allaah dictates that one should love the people who obey Him, in other words the Prophets and righteous people. The daleel (evidence) for this is the hadeeth “Whoever loves for the sake of Allaah (i.e., loves the people of faith for the sake of Allaah).” Obedience to Allaah is based on love of Allaah. Faith cannot be perfected except in this way, even if one has a lot of prayer and fasting to one’s credit. As ‘Umar ibn al-Khattaab said: “You have seen us at the time of the Messenger of Allaah: none of us would think that he had more right to his own money than his Muslim brother.”

Forbidden love:

This includes love which constitutes shirk, which is when a person loves something instead of Allaah or as much as Him. In such a case he has taken that thing as a rival to Allaah. This is the shirk of love, and most people have taken things as rivals to Allaah in love and glorification.

There are also types of forbidden love which do not go to the extent of shirk, such as loving one’s family, wealth, tribe, business or house, and preferring those things, in whole or in part, over doing the duties that Allaah requires of him, such as hijrah (migration for His sake), jihaad, etc. The daleel (evidence) for this is the aayah quoted above (“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight . . . are dearer to you than Allaah and His Messenger, and striving hard and fighting in His cause, then wait until Allaah brings about His Decision (torment).” [al-Tawbah 9:24])

Mahabbah mushtarakah (general love):

General love is of three types:

(1) Natural love, such as the love of a hungry person for food, or a thirsty person for water. This does not involve any kind of glorification, so it is permissible.

(2) Love based on mercy and pity, such as the love of a father for his small child. This also involves no kind of glorification, so there is nothing wrong with it.

(3) Love based on acquaintance and friendship, such as that between those who share a common profession, or scholars in the same field, or people one meets on a daily basis (such as fellow-commuters), or people one does business with, or travelling-companions. This type of appropriate love between people, or brotherly love, does not imply shirk or associating anyone else in one’s love for Allaah.

For more information, see Kitaab Tayseer al-‘Azeez, Baab wa min al-naas man yattakhidhu min doon-Allaahi andaadan.

We hope that this explanation makes the matter clearer. We ask Allaah to bless you and us with good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3. Names and Attributes of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1450. Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

What is the ruling on giving the title Sayyiduna to Prophet Muhammad (blessings and peace of Allah be upon him) and to the righteous close friends of Allah (awliya’)? What is the ruling on calling people by the beautiful names of Allah such as al-Baseer, al-‘Azeez and so on?.

Praise be to Allaah.

Giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) is right and proper, because he is the master (sayyid) of the sons of Adam, and it is proven that he (blessings and peace of Allah be upon him) said: “I am the master (sayyid) of the sons of Adam and no boast.” He is the master of mankind and the Messengers. So if a man says Sayyiduna Muhammad, and: Allahumma salli ‘ala Sayyiduna Muhammad (O Allah, send blessings upon our master Muhammad), there is nothing wrong with that. He is the master (Sayyid) of the sons of Adam and the master of mankind.

He only disliked that from people during his lifetime because he feared that they might exaggerate. So when they said, You are our master (sayyid), he said: “Al-Sayyid is Allah, may He be blessed and exalted,” so as to block the means (that might lead to exaggeration), as he was afraid that they might exaggerate about him (blessings and peace of Allah be upon him). But after he died (blessings and peace of Allah be upon him), and as he told us that he is the master (sayyid) of the sons of Adam, there is nothing wrong with saying Sayyiduna (blessings and peace of Allah be upon him). So he is the best of us, and our master (sayyid), and our leader (imam), and he is a close friend of the Most Merciful (blessings and peace of Allah be upon him).

With regard to other people, it is better not to say Sayyiduna or to address them as such, but if it is said that so and so is their sayyid, meaning their leader or ruler or the head of the tribe, there is nothing wrong with that. It is like what the Prophet (blessings and peace of Allah be upon him) said to his grandson al-Hasan: “This son of mine is a sayyid (master)” and he said: “Who is the sayyid of such and such a tribe?” And he said to the Companions on the day Sa‘d ibn Mu ‘aadh came to pass judgement on Banu Qurayzah: “Stand up to greet your sayyid.” So there is nothing wrong with it.

But one should not say “Ya Sayyiduna (O our master)”; it is better not to say it because the Messenger (blessings and peace of Allah be upon him) said: “Al-Sayyid is Allah, may He be blessed and exalted,” and because this may lead to arrogance or exaggeration if it is said to another human being.

So it is better to address people as “our brother” or “Abu So and so”, and this is sufficient. But there is nothing wrong with saying it in some contexts, such as the following: saying “Who is the sayyid of such and such a tribe?”; or “This (person) is a sayyid” because he is descended from the family of the Prophet, or because he is a faqeeh or a scholar or noble in and of himself and in his attitude and actions, or because he is generous -- in such cases, there is nothing wrong with it. But if there is the fear that calling him sayyid may make him become big-headed or think too highly of himself, then it should not be done.

This word should not be used for a kaafir or hypocrite or sinner; rather it should only be said to a senior Shaykh or a leading faqeeh or scholar who is known to be righteous, good, forbearing, virtuous and generous.

If such people are called sayyid, there is nothing wrong with it, but with regard to addressing them as “Ya Sayyiduna”, it is better not to do that. But if an immoral person or hypocrite is the leader of his people, there is nothing wrong with addressing him by saying “Ya sayyid Bani Fulaan (O leader of the tribe of So and so”).

With regard to the second part of the question, the names of the Lord, may He be exalted, are of two types:

Those which it is permitted to call people by and those which it is not permitted to call people by. So one cannot be called Khallaaq (Creator) or Razzaaq (Provider) or Rabb al-‘Aalameen (Lord of the Worlds), but there is nothing wrong with names such as ‘Azeez (strong) or Baseer (seeing). Allah called some of His creation by such names, for example (interpretation of the meanings):

“so We made him [man] hearer and seer”

[al-Insaan 76:2]

“The wife of Al-‘Azeez said…”

[Yoosuf 12:51].

These names may be given to created beings, e.g. ‘azeez qawmihi (leader of his people), baseer bi’l-umoor (having insight into things), baseer (referring to one who can see, as opposed to one who is blind), and hakeem meaning wise. There is nothing wrong with these names, because they are common between Allah and created beings.

But Allah has the most perfect level of these attributes. But names that can only belong to Allah should not be given to anyone other than Allah, so a human being cannot be called Allah or al-Rahmaan (the Most Merciful) or al-Khallaaq (the Creator) or al-Razzaaq (the Provider) or Khaaliq al-Khalq (the creator of creation) or other similar names that can only be given to Allah, may He be glorified and exalted. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1451. The meaning of the name of Allah “al-Jabbaar”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of the name of Allah “al-Jabbaar”

What is the meaning of the name of Allah “al-Jabbaar”?.

Praise be to Allaah.

The name “al-Jabbaar (the Compeller, the Omnipotent)” has three meanings:

1.

Might in the sense of power. Allah, may He be glorified and exalted, is al-Jabbaar, the One Who compels the tyrants and overwhelms them by His power and might. Every tyrant, no matter how powerful he is, is subject to the power of Allah, and his power is in His hand.

2.

Might in the sense of mercy. He, may He be glorified, helps the weak by making him independent and giving him strength; He helps the one who is fragile and scared by giving him safety; He helps the broken-hearted by removing that which causes their grief, bringing relief and bestowing peace of mind - as well as the reward and good consequences they will attain if they bear that patiently for His sake.

3.

Might in the sense of sublime greatness. He, may He be glorified, is far above His creation, yet despite His being exalted, He is close to them and hears all that they say and sees all that they do, and He knows what they are thinking.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah (p. 56).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1452. Meaning of the name Rakib/Raqeeb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Meaning of the name Rakib/Raqeeb

Please could you tell me what my name RAKIB means?.

Praise be to Allaah.

Al-Raqeeb is one of the beautiful names of Allaah.

Allaah says (interpretation of the meaning):

“Surely, Allaah is Ever an All-Watcher [Raqeeb] over you”

[al-Nisa’ 4:1]

“And Allaah is Ever a Watcher [Raqeeb] over all things”

[al-Ahzaab 33:52]

and Allaah tells us that His Prophet ‘Eesa (peace be upon him) said (interpretation of the meaning):

“but when You took me up, You were the Watcher over them; and You are a Witness to all things”

[al-Maa’idah 5:117].

The meaning of the word al-Raqeeb is the Watcher, the One who sees the actions of His slaves, from Whom nothing is hidden. Also included in the meaning of the name al-Raqeeb is the Controller Who runs the affairs of creation in the best possible manner.

Al-Khaazin said in Lubaab al-Ta’weel (1/473) concerning the meaning of the verse “Surely, Allaah is Ever an All-Watcher [Raqeeb] over you”[al-Nisa’ 4:1]:

The name al-Raqeeb, when referring to Allaah, means: He is the one Who is not inattentive to that which He has created in such a way that would lead to it becoming imperfect and faulty. And it was said that He is al-Haafiz from whom nothing is hidden with regard to His creation. And he explained the verse “Surely, Allaah is Ever an All-Watcher [Raqeeb] over you”[al-Nisa’ 4:1] as meaning that He knows that which is secret and yet more hidden. As that is the case, He is deserving of being feared and obeyed. End quote.

Al-Aloosi said in Rooh al-Ma’aani (4/209):

He looks at your hearts and sees what is in them. End quote.

It says in al-Tahreer wa’l-Tanweer (13/150), commenting on the verse in which Allaah says (interpretation of the meaning): “Is then He (Allaah) Who takes charge (guards, maintains, provides) of every person and knows all that he has earned (like any other deities who know nothing)?” [al-Ra’d 13:33]:

The one who takes charge of a thing is al-Raqeeb, which includes protecting, preserving and maintaining. End quote.

It says in Lisaan al-‘Arab (1/424) under the heading raqiba:

One of the names of Allaah, may He be exalted, is al-Raqeeb, which means the One Who watches over all things, from whom nothing is hidden. End quote.

Ibn Jareer said concerning the verse “And Allaah is Ever a Watcher [Raqeeb] over all things”[al-Ahzaab 33:52]:

Allaah is the One Who watches over all things, meaning that which He has permitted to you and has forbidden to you and all other things; none of that is hidden from Him and He feels no fatigue in guarding and preserving all of that. End quote.

Tafseer al-Tabari (20/304).

Al-Sa’di said:

i.e., He is watching over all things, He knows how they will end and He is controlling them in the most perfect, best and wisest of ways. End quote.

Tafseer al-Sa’di (p. 670).

Secondly:

With regard to your name Rakib (Raqeeb), the meaning is not much different from the meaning mentioned above, except that it is in the sense that is befitting to a human being.

So what it means is the one who watches over or supervises things. That includes raqeeb al-jaysh (sergeant) who guards and protects, and raqeeb al-qawm who guards the people.

See: Lisaan al-‘Arab (1/424); al-Sihaah (1/264); Maqaayees al-Lughah (2/353); al-Qamoos al-Muheet (116); Taaj al-‘Aroos (533); al-Mukhassas (3/155), under the heading raqiba.

If a person understands the good meaning of his name, then he should strive to acquire characteristics indicated by this meaning. Usually every person has a share of his name. See the words of Ibn al-Qayyim concerning that in the answer to question number 14622.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1453. The meaning of the idea that Allaah is in heaven is that He is above the heaven

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of the idea that Allaah is in heaven is that He is above the heaven

I have read the many translations in english of the Holy Quran: Surat Mulk Verses 16-17 dr mosin khans say Do you feel safe from the one who is OVER the heaven, in both these ayats; however Yusaf Ali and pickthal state IN the Heaven, and some of the urdu translations say IN the heaven, im a little confused because my Aqeedah is that Allah swt is above the heavens and his throne in a manner that fits his majesty, and he does descend to the first heaven during the 3rd part of the night. Also there interpretation of Istawa is fixed on the throne, M.khans is rose over(in a manner that Suits my Lord). I would realy appreciate it if you could explain this in detail, What does the ayat really say and when was it revealed, I have read ibn kathir there is not much detail for this ayat there. Your website has been very helpful and i find it alhamdulilah very honest and frank, I have previously suffered from Waswasa, which i have recovered fom al praise be to Allah(swt) through your sites ansers.

Praise be to Allaah.

With regard to the issue of Allaah being above His creation and rising above His Throne, there are two important principles which must be established and highlighted:

1.

Affirming that which Allaah has affirmed for Himself in His holy Book, in which He describes Himself as being above all of His creation, and rising above His Throne after creating the heavens and earth. This is stated in clear and unambiguous verses of the Qur’aan. Allaah says (interpretation of the meaning):

“And to Allaah prostrate all that is in the heavens and all that is in the earth, of the moving (living) creatures and the angels, and they are not proud [i.e. they worship their Lord (Allaah) with humility].

50. They fear their Lord above them, and they do what they are commanded”

[al-Nahl 16:49-50]

“Do you feel secure that He, Who is over the heaven (Allaah), will not cause the earth to sink with you, and then it should quake?

17. Or do you feel secure that He, Who is over the heaven (Allaah), will not send against you a violent whirlwind? Then you shall know how (terrible) has been My Warning”

[al-Mulk 67:16-17]

And the Prophet (blessings and peace of Allaah be upon him) said: “Do you not trust me, when I am the trustee of the One Who is above the heaven and the news of heaven comes to me morning and evening?” Narrated by al-Bukhaari (4351) and Muslim (1064). And he also said: “Show mercy to those who are on earth so that the One Who is in heaven will show mercy to you.” Narrated by al-Tirmidhi (no. 1924) – he said it is hasan saheeh. And he also said: “When Allaah created the universe, he wrote in His Book, which is with Him above the Throne: “My mercy prevails over My wrath.” Narrated by al-Bukhaari (3194) and Muslim (2751).

See also the answers to questions no. 992, 9564, 11035 and 47048.

2.

Nothing of Allaah's creation can encompass Him and He is not contained within His creation. He, may He be glorified, has no need of it. He is above needing it and exalted be He above any of His creation encompassing Him.

Allaah says (interpretation of the meaning):

“No vision can grasp Him, but He grasps all vision. He is Al-Lateef (the Most Subtle and Courteous), Well-Acquainted with all things”

[al-An’aam 6:103]

“He (Allaah) knows what happens to them (His creatures) in this world, and what will happen to them (in the Hereafter) but they will never compass anything of His Knowledge”

[Ta-Ha 20:110]

From these two principles, Ahl al-Sunnah established that the idea of Allaah’s being above His Throne and above all of His creation means that He is above all creation, above the heaven, above Paradise, above the Throne, and none of His creation encompasses Him, He does not need any of them; rather He is their Creator and Sustainer. The texts which describe Allaah as being in heaven mean that He is high above His creation: they do not mean that the heaven surrounds and encompasses Him. That is because heaven [sama’] here means high, and it is not referring to the created heaven. Or it may be said that the proposition in [fi] in this case means above [‘ala], i.e., above the heaven.

It is proven that ‘Ali ibn al-Hasan ibn Shaqeeq, the shaykh of al-Bukhaari, said:

I said to ‘Abd-Allaah ibn al-Mubaarak: How do we know our Lord?

He said: [He is] in the seventh heaven above His Throne. According to another version: [He is] above the seventh heaven above His Throne, and we do not say as the Jahamiyyah do, that He is here on earth.

That was said to Ahmad ibn Hanbal, and he said: This is how we understand it.

Imam al-Dhahabi said, commenting on this report:

This is saheeh and proven from Thaabit ibn al-Mubaarak and Ahmad (may Allaah be pleased with them both). The words ‘in heaven’ in another report explain to you that what he meant by saying ‘in heaven’ was ‘above the heaven’, as in the other saheeh report which he wrote to Yahya ibn Mansoor al-Faqeeh. End quote.

Al-‘Arsh 2/189

We will quote here the words of the scholars which explained and clarified this matter:

Al-Haafiz Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

With regard to the words of Allaah (interpretation of the meaning): “Do you feel secure that He, Who is over the heaven [fi’l-sama’] (Allaah), will not cause the earth to sink with you, and then it should quake” [al-Mulk 67:16], what it means is the One Who is above the heaven, i.e., above the Throne. The word fi [in the phrase fi’l-sama’ (translated above as ‘over the heaven’); fi literally means ‘in’] may mean ‘ala [above, over]. Haven’t you seen the verse in which Allaah says (interpretation of the meaning): “So travel freely (O Mushrikoon) for four months (as you will) throughout the land [fi’l-ard]” [al-Tawbah 9:2], meaning on the land; and the verse in which He says (interpretation of the meaning): “and I will surely, crucify you on the trunks of date palms [fi judhoo’ al-nakhl]” [Ta-Ha 20:71]. End quote.

Al-Tamheed, 7/130

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The salaf, the imams and all the scholars of the Sunnah, when they say that He is above the Throne, He is in heaven above all things, do not mean that there is something which contains Him or surrounds Him, or that He has a location, or that there is something that encompasses Him. Exalted be He above that. Rather He is above all things, He has no need of all things, and all things are in need of Him. He is above all things, He is the One Who carries the Throne and its bearers by His power and might. All created beings are in need of Him, but He has no need of the Throne or of any created being.

With regard to what it says in the Qur’aan and Sunnah, “Do you feel secure that He, Who is over the heaven [fi’l-sama’]…?” [al-Mulk 67:16] and so on, some people may understand the word heaven as being the same as the created heaven on high or the Throne and what is beneath it, so they say that His words “in heaven (fi’l-sama’)” mean that He is above the heaven, as the words “and I will surely, crucify you on the trunks of date palms [fi judhoo’ al-nakhl]” [Ta-Ha 20:71] mean on the trunks of date palms, and the words “So travel freely (O Mushrikoon — see V.2:105) for four months (as you will) throughout the land[ fi’l-ard]” [al-Tawbah 9:2] mean on the land.

There is no need for that; rather the word sama’ (often translated as heaven) refers to what is up high, and does not apply to any specific thing. So the words fi’l-sama’ [translated above as ‘in heaven’] apply to that which is up high as opposed to being low or down.

He is high and the highest, and He is the Highest of the high; there is nothing beyond the Most High, may He be glorified and exalted. End quote.

Majmoo’ al-Fataawa (16/100-101)

To sum up: What you believe, that Allaah rose above His Throne, above His heaven, above all of His creation, is what every believer must believe. What you have read in the Tafseers referred to, that Allaah is ‘in heaven’ is also correct and is in accordance with what you believe. It is mentioned in the Qur’aan and Sunnah, but on condition that it be understood that the word heaven (sama’) here means what is on high, above, or that fi [in] may mean ‘ala [above], as we have explained above. If the mufassir intended some meaning other than that which we have mentioned, then his words are to be rejected. We would appreciate it if you could tell us exactly what he said so that we may examine what is in it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1454. Allaah is All-Aware of everything?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Allaah is All-Aware of everything?

What is the meaning of the aayah “And Allaah is All-Aware of everything” (al-Baqarah 2:231 – interpretation of the meaning)?

Praise be to Allaah.

Allaah knows and is aware of all things. Nothing on earth or in heaven is hidden from Him, be it words or deeds, movements or cessation of movement, acts of obedience or acts of disobedience.

“Know you not that Allaah knows all that is in the heaven and on the earth? Verily, it is (all) in the Book (Al-Lawh Al-Mahfooz). Verily, that is easy for Allaah” [al-Hajj 22:70 – interpretation of the meaning]

Allaah has encompassed all things with His knowledge, and has written it in al-Lawh al-Mahfooz, as He says (interpretation of the meaning):

“Neither you (O Muhammad) do any deed nor recite any portion of the Qur’aan, nor you (O mankind) do any deed (good or evil), but We are Witness thereof, when you are doing it. And nothing is hidden from your Lord (so much as) the weight of an atom (or small ant) on the earth or in the heaven. Not what is less than that or what is greater than that but is (written) in a Clear Record”[Yoonus 10:61]

Allaah Alone knows the unseen. He knows what is in the heavens and what is on earth, as Allaah says of Himself (interpretation of the meaning):

“…I know the Ghayb (Unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing” [al-Baqarah 2:33]

Allaah knows all things. The keys of the unseen are known to no one but Him, as He says (interpretation of the meaning):

“And with Him are the keys of the Ghayb (all that is hidden), none knows them but He. And He knows whatever there is in the land and in the sea; not a leaf falls, but He knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record” [al-An’aam 6:59]

Allaah alone is the One Who knows when the Hour will begin, when rain will fall, what is in the wombs, what each person will do, and when and where each person will die. Allaah says (interpretation of the meaning):

“Verily, Allaah, with Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allaah is All-Knower, All-Aware (of things)” [Luqmaan 31:34]

Allaah is with us and nothing we do is concealed from Him…

“And He is with you (by His Knowledge) wheresoever you may be. And Allaah is the All-Seer of what you do” [al-Hadeed 57:4 – interpretation of the meaning]

Allaah is always watching us. He knows what we do, whether it is good or bad. Then He will tell us of that and will reward or punish us accordingly on the Day of Resurrection, as He says (interpretation of the meaning):

“Have you not seen that Allaah knows whatsoever is in the heavens and whatsoever is on the earth? There is no Najwa (secret counsel) of three but He is their fourth (with His Knowledge, while He Himself is over the Throne, over the seventh heaven), — nor of five but He is their sixth (with His Knowledge), — nor of less than that or more but He is with them (with His Knowledge) wheresoever they may be. And afterwards on the Day of Resurrection He will inform them of what they did. Verily, Allaah is the All-Knower of everything” [al-Mujaadilah 58:7]

Allaah Alone knows the unseen and the seen, what is secret and what is open, as He says of Himself (interpretation of the meaning):

“All-Knower of the unseen and the seen, the Most Great, the Most High” [al-Ra’d 13:9]

And Allaah says (interpretation of the meaning):

“And if you (O Muhammad) speak (the invocation) aloud, then verily, He knows the secret and that which is yet more hidden” [Ta-Ha 20:7]

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1455. Are al-Sitteer and al-Sattaar names of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Are al-Sitteer and al-Sattaar names of Allaah?

What is the difference between al-Sitteer and al-Sattaar? Which of them is one of the names of Allaah, may He be glorified and exalted?.

Praise be to Allaah.

The names of Allaah are a tawqeefi matter [i.e., they can only be known through divine Revelation and sound texts of hadeeth, with no room for ijtihad], as is the view of Ahl al-Sunnah wa’l-Jamaa’ah, so He is not to be called by anything except that by which he called Himself or that His Messenger (blessings and peace of Allaah be upon him) called Him.

Shaykh Ibn Uthaymeen (may Allaah have mercy on him) said:

The names of Allaah are tawqeefi and reason plays no role in knowing them. Based on that, we should limit our sources concerning them to what is narrated in the Qur’aan and Sunnah, and not add or subtract anything from that, because human reason cannot work out the names that He deserves. So we must limit ourselves to the divine texts and sound hadeeth with regard to that, because Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:35]

“Say (O Muhammad ??? ???? ???? ????): ‘(But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge’”

[al-A’raaf 7:33]

Because calling Him by a name which He has not called Himself by, or denying a name that He has called Himself by, is a transgression against His rights. It is essential to observe proper etiquette with regard to that and limit it to what is mentioned in the text. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 3/275

Secondly:

The name al-Sattaar is not proven -- as far as we know -- in the texts of the Qur’aan and Sunnah as one of the names of Allaah, may He be exalted. Shaykh ‘Abd al-‘Azeez al-Raajihi (may Allaah preserve him) was asked: Is al-Sattaar one of the beautiful names of Allaah?

He replied: I do not know of al-Sattaar being one of the names of Allaah, but one of the names of Allaah is al-Sitteer, as it says in the hadeeth: “Allaah is Hayiy (so Kind that He does not ignore the plea of the one who asks of Him), Sitteer (the One Who conceals (people’s faults and mistakes)).” But as for the name al-Sattaar, I do not know that it is one of the names of Allaah; rather it comes under the heading of description: it may be said of Allaah that He is sattaar, and description is broader than the names. End quote.

Quoting from the tape Sharh al-Ibaanah al-Sughra li Ibn Battah.

With regard to the name al-Sitteer, it was narrated by Abu Dawood (4012) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Allaah is characterized by modesty and concealment, and He loves modesty and concealment. When one of you washes himself, let him conceal himself.” It was classed as saheeh by al-Albaani in Saheeh al-Jaami’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Liqa’ al-Baab al-Maftooh: Are al-Muhyiy and al-Sitteer regarded as names of Allaah?

He replied: al-Muhyi is not one of the names of Allaah; rather it refers to one of the actions of Allaah. Allaah says (interpretation of the meaning):

“It is He Who gives life and causes death. And when He decides upon a thing He says to it only: ‘Be!’ ___ and it is”

[Ghaafir 40:68]

So muhyiy is the participle from the verb ahya (to give life), and it is one of His actions, not one of His names.

With regard to the name al-Sitteer, it is mentioned in a hadeeth, but its authenticity needs to be examined. If it is saheeh, then it is one of the names of Allaah, because the view of Ahl al-Sunnah wa’l-Jamaa’ah is that every name of Allaah that is proven to be saheeh from the Messenger of Allaah is proven, i.e., it is proven to be one of His names. End quote.

As for the difference between al-Sitteer and al-Sattaar, both of them are indicative of extreme concealment, and Allaah covers a great deal for His slaves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1456. Is al-‘Adl (Justice) one of the names of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is al-‘Adl (Justice) one of the names of Allaah?

Is al-‘Adl (Justice) one of the names of Allaah, may He be glorified and exalted?.

Praise be to Allaah.

Al-‘Adl (justice) is not narrated as one of the names of Allaah in the Qur’aan or in any saheeh hadeeth. It was narrated in a famous hadeeth listing the names of Allaah, which was narrated by al-Tirmidhi and others. The scholars discussed this hadeeth and regarded it as weak, and said that this list cannot be attributed to the Prophet (peace and blessings of Allaah be upon him). Al-Haafiz Ibn Hajar al-‘Asqallaani (may Allaah have mercy on him) said in Fath al-Baari (11/217): Ibn al-‘Arabi said: It may be that these names are added to complete the list mentioned in the hadeeth attributed to the Prophet (peace and blessings of Allaah be upon him), and it may be that it is a composition of some reporters, which seems more likely to me.

Al-San’aani said in Subul al-Salaam (4/108): The scholars are agreed that the list of names of Allaah mentioned in the hadeeth was drawn up by some of the reporters.

But the word al-‘adl (justice) is mentioned in the Qur’aan as a description of the words of Allaah, such as in the verse (interpretation of the meaning): “And the Word of your Lord has been fulfilled in truth and in justice” [al-An’aam 6:115].

Therefore the scholars differed as to whether al-‘Adl is one of the names of Allaah, may He be exalted, and a number of them did count it as one of His names, as Shaykh ‘Abd al-Rahmaan al-Sa’di did at the end of his Tafseer where he said, when listing the names of Allaah and discussing their meanings: al-Hakam al-‘Adl Who judges between His slaves in this world and in the Hereafter by His justice and fairness. End quote.

Al-Bayhaqi said in al-Asma’ wa’l-Sifaat (1/198): … al-‘Adl, which appears in the report of al-Asaami mentioned above. End quote.

This was the view of a number of scholars, including al-Khattaabi, Ibn Mandah and others.

Another group were of the view that it is not one of the names of Allaah, for the reason we have mentioned, which is that it is not listed as a name of Allaah in any saheeh text. Among these scholars is Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), when he listed ninety-nine names of Allaah from the Qur’aan and Sunnah in his book al-Qawaa’id al-Muthla, but he did not mention the name al-‘Adl among them. The same was done by al-Haafiz Ibn Hajar al-‘Asqallaani and others.

But it is proven that Allaah has the attribute of being just, and He is just in all that He does, as it is narrated in al-Bukhaari (3150) and Muslim (1062) from ‘Abd-Allaah ibn Mas’ood about the man who objected to the Prophet’s division of the booty, and he (the Messenger of Allaah (peace and blessings of Allaah be upon him)) said: “Who will be just if Allaah and His Messenger are not just?”

Ibn al-Qayyim (may Allaah have mercy on him) said:

Justice is one of His attributes, so He is just in what He says and what He does and what He rules.

A similar report was narrated from Mu’aadh (may Allaah be pleased with him), that he did not sit in any gathering of dhikr but he would say: “Allaah is Just and Fair, and those who have doubt are doomed.” Narrated by Abu Dawood (4611). It is mawqoof and was classed as saheeh by al-Albaani.

It says in ‘Awn al-Ma’bood: i.e., just judge.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1457. Can Allaah be described as hesitating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Can Allaah be described as hesitating?

What is the meaning of the words “I do not hesitate about anything …” in the hadeeth qudsi? Does our Lord, may He be glorified and exalted, hesitate? How can we answer those who say that it cannot be true that Allaah hesitates?.

Praise be to Allaah.

Al-Bukhaari (6502) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My slave draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My slave continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it. I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful slave: he hates death and I hate hurting him.”

The hesitation mentioned in the hadeeth is hesitation in taking the soul of the believer, out of mercy and compassion towards him, and out of love for him, because he hates death and his Lord, may He be exalted, hates hurting him.

This is not like the hesitation of created beings, which stems from doubt about one's ability or the rightness of the action.

Hence we must clearly define the way in which Allaah hesitates, which is that He hesitates to take the soul of the believer, which is what is mentioned in the text, but Allaah cannot be described as hesitating in general terms, which would include all kinds of hesitation due to inability and imperfection, which cannot be attributed to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: In the hadeeth “Whosoever shows enmity to someone devoted to Me…”, at the end of the hadeeth Allaah, may He be glorified and exalted, says “I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful slave”. Does this mean that Allaah may be described as hesitant? How can we understand this issue?

He replied: It is not permissible to describe Allaah as hesitant in general terms, because Allaah has mentioned hesitation with regard to this matter: “I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful slave”. This hesitation is not due to uncertainty as to whether this thing is right or not, or uncertainty as to whether He is able to do this thing; rather it is because of mercy and compassion towards this believing slave. Hence He says in the same hadeeth: “he hates death and I hate hurting him.” This does not mean that Allaah can be described as being hesitant about His power or His knowledge, unlike the human being who hesitates when he wants to do something, either because he is uncertain about the outcome or whether it is right, or because he is uncertain about his ability to do it. But this does not apply to the Lord, may He be glorified and exalted. End quote from Liqaa’aat al-Baab il-Maftooh (59/12).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about what is meant by Allaah hesitating in this hadeeth.

He replied: This hadeeth was narrated by al-Bukhaari from Abu Hurayrah, and it is one of the noblest hadeeth that has been narrated concerning the attributes of the awliya’ (close friends of Allaah). One group rejected this word and said that Allaah cannot be described as hesitating, and it is only the one who does not know the consequences who hesitates, and Allaah knows best about the consequences. And some of them said: It probably means that His action may be described as hesitant but He is not hesitant.

But in fact the words of His Messenger are true and no one knows Allaah better than His Messenger or was more sincere towards his ummah than him, or more eloquent or better at explaining things. Once this is understood, we may say that those who try to be clever and who deny it are among those who have gone farthest astray, and they among the most ignorant of people and the most lacking in proper etiquette. Indeed, they should be rebuked and punished, and the words of the Messenger of Allaah (peace and blessings of Allaah be upon him) should be protected from false interpretations and corrupt beliefs. But if one of us hesitates because he does not know what the consequences will be, then hesitation in the case of Allaah is different to this type of hesitation, because there is nothing like unto Allaah, either in His Essence or His attributes or His actions. Moreover, hesitation is not only because one does not know what the consequences will be, because one of us may hesitate because he is unsure of the consequences or because of weighing the pros and cons when choosing one of two options, so he may want to do something because of the interests it serves, but he may not want to do it because of its negative consequences, not because he is unaware of the pros and cons of a particular action.

This is like when a sick person wants to take his bitter medicine, and when the believer wants to do righteous deeds that one may dislike. In al-Saheeh it says: “Hell has been surrounded with desirable things, and Paradise has been surrounded with unpleasant things.” And Allaah says (interpretation of the meaning): “Jihaad (holy fighting in Allaah’s Cause) is ordained for you (Muslims) though you dislike it…” [al-Baqarah 2:216].

Thus we may understand the word hesitate that is mentioned in this hadeeth qudsi. Allaah says “My slave continues to draw near to Me with supererogatory works so that I shall love him.” Such a person becomes beloved to Allaah and loves Him, and he draws closer to Him first of all by doing obligatory deeds which Allaah loves, then he strives to do naafil deeds that Allaah loves and loves those who do them, so he does all that he can of what Allaah loves, therefore Allaah loves him.

The Lord does not like to harm His slave and beloved one. … But Allaah, may He be glorified and exalted, has decreed death, and everything that He has decreed He wills and it must inevitably come to pass. So the Lord wills that he should die because of His decree, yet He still dislikes hurting His slave, which refers to the pain involved in death. So death becomes something which Allaah wants for one reason and dislikes for another reason, which is what is meant by hesitating, when a thing is wanted for one reason and disliked for another. One of the two will inevitably prevail, just as the divine decree that death must occur will prevail, although Allaah dislikes hurting His slave, and His will that the believer whom He loves and dislikes hurting must die is not like His will that the kaafir whom He hates and wants to hurt must die. End quote from Majmoo’ al-Fataawa (18/129).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1458. Why does Allaah not call Himself al-Mutakallim (the Speaker)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Why does Allaah not call Himself al-Mutakallim (the Speaker)?

Why does Allaah not call Himself al-Mutakallim (the Speaker), as He speaks?.

Praise be to Allaah.

In order to make it clearer, we could word the question differently and say:

Is it permissible to derive from the attributes and actions of Allaah that He has confirmed for Himself names for Him by which He may be called and by which His slaves may call upon Him, and which may be added to the list of His names so as to attain the reward mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him) “Allaah has ninety-nine names. Whoever memorizes them will enter Paradise” Narrated by al-Bukhaari (2736) and Muslim (2677), or are there guidelines concerning the derivation of His names from His attributes and actions?

It is essential first of all to ascribe wisdom to Allaah, may He be exalted, for He is absolutely perfect, and He is to be named and described in a manner that is befitting to Him. People should be guided by that which He has told them in His Book of His perfection, majesty and might; to Him all things return and He has great wisdom.

But we shall try to understand His names and attributes based on what is mentioned in the Qur’aan and Sunnah, and ponder that so that we might derive some guidelines for defining His most beautiful names.

The scholars differed concerning that which the brother asked about, which let them to differ concerning the number of the beautiful names of Allaah and definition of guidelines concerning them. Some of them regarded it as the matter of worship only, in which there is no room for ijtihaad and qiyaas (analogy), as was the view of Ibn Hazm. Some of them were very lenient about this matter and allowed calling Allaah by names such as al-Mutakallim (the Speaker), al-Mureed (the Willer) and every other word by which Allaah is described in the Qur’aan and Sunnah. This was the view of Ibn al-‘Arabi al-Maaliki and others.

Some scholars took a middle approach; they studied the reports of the divine names and found that if an attribute implied a sense of praise only and could not be taken as implying imperfection or fault in any way, such as hearing and sight, then in the texts names were derived from it, so Allaah called Himself al-Samee’ (the All-Hearing) and al-Baseer (the All-Seeing).

But if an attribute could be taken as implying imperfection in some way, such as speaking, for example, as speaking may include lying, wrongdoing and other bad meanings, in which case it is a shortcoming and silence is preferable to it, so we do not find a divine name that is derived from this attribute, so we do not find that one of the names of Allaah is al-Mutakallim (the Speaker).

This was the view of the great scholar Ibn Taymiyah and his student Ibn al-Qayyim, and it is the view of most of our contemporary scholars.

Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Aqeedah al-Isfahaaniyyah (1/19-20):

As for calling Allaah, may He be exalted, Mureed (Willer) and Mutakallim (Speaker),

These two names are not mentioned in the Qur'aan, or among the well known divine names. Their meanings are true, but the well known divine names are those by which Allaah may be called upon, and are mentioned in the Qur’aan and Sunnah, and which imply perfection and praise in and of themselves.

Knowledge, power, mercy and so on are in and of themselves praiseworthy attributes, and the names which point to them are praiseworthy names.

As for speech and will, they may be divided into praiseworthy types such as truthfulness and justice, and blameworthy types such as wrongdoing and lying. Allaah can only be described in praiseworthy terms, not blameworthy ones, hence His names do not include al-Mutakallim (the Speaker) or al-Mureed (the Willer). End quote.

He also (may Allaah have mercy on him) said in Bayaan Talbees al-Jahamiyyah (2/10-11):

Allaah has the most beautiful names, by which He has called Himself, and has revealed them in His Book and taught to whomever He willed among His creation, such as al-Haqq (the Truth), al-‘Aleem (the All-Knowing), al-Raheem (the Most Merciful), al-Hakeem (the Most Wise), al-Awwaal (the First), al-Aakhir (the last), al-‘Aliy (the Most High), al-‘Azeem (the Almighty), al-Kabeer (the Most Great) and so on.

All of these names are names of praise which indicate praiseworthy meaning, and have no blameworthy meaning. To Allaah belong the most beautiful names, and He is perfect in all ways. Names which are more general in meaning and may be applied to both good and bad things are not found among the beautiful names of Allaah. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Mukhtasar al-Sawaa’iq (2/34):

The names of Allaah does not include al-Mureed (the Willer), al-Mutakallim (the speaker), al-Faa’il (the Doer) or al-Saani’ (the Manufacturer), because these names may apply to both good and bad. Rather He is described by praiseworthy names such as al-Haleem (the Forbearing), al-Hakeem (the Most Wise), al-‘Azeez (the Almighty), the One Who does what He wills. End quote.

He also (may Allaah have mercy on him) said in Madaarij al-Saalikeen (3/415-416):

That which may carry meanings of both perfection and imperfection is not included among the divine names, such as al-shay’ (thing) and ma’loom (known). Hence He is not called al-Mureed (the Willer) or al-Mutakallim (the Speaker), because these names may carry good and bad meanings. This is based on subtle understanding of the divine names and attributes, so think about it. And Allaah is the Source of strength. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh al-Waasitiyyah (1/86):

Hence Allaah did not call Himself al-Mutakallim (the Speaker), although He speaks, because speech may be good or bad, and it may be neither good nor bad. Evil cannot be attributed to Allaah, and idle speech cannot be attributed to Him either, because it is foolishness; only good can be attributed to Him. Hence He did not call Himself al-Mutakallim (the Speaker), because the names are as Allaah has ascribed to Himself. Allaah says (interpretation of the meaning): “And (all) the Most Beautiful Names belong to Allaah” [al-‘A’raaf 7:180]. They do not include anything that suggests imperfection. End quote.

See also the answer to question no. 39803 and 48964.

For more information please see the book Mu’taqad Ahl al-Sunnah wa’l-Jamaa’ah fi Asma’ Allaah al-Husna by Dr Muhammad ibn Khaleefah al-Tameemi (50-59).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1459. Doubts about the creation of the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Doubts about the creation of the Qur’aan

I believe that the Qur’aan is the word of Allaah and is not created, but how can we reconcile between this and the hadeeth which says that Soorat al-Baqarah and Aal ‘Imraan will come on the Day of Resurrection like two clouds pleading on behalf of their companions. This definitely rules out the idea that these two clouds are part of the Essence of Allaah. Similarly there are other ahaadeeth about Soorat Tabaarak in the grave, and other soorahs of the Qur'aan which will appear in created form and defend a person in the Hereafter?.

Praise be to Allaah.

Firstly:

The Muslim believes that the Holy Qur'aan is the Word of Allaah, which He spoke in a manner that befits His Majesty and might, may He be glorified.

Allaah says (interpretation of the meaning):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah (the Qur’aan) and then escort him to where he can be secure, that is because they are men who know not”

[al-Tawbah 9:6].

Imam al-Aajurri said in al-Sharee’ah (1/84):

You should realize, may Allaah have mercy on us and you, that the belief of the Muslims whose hearts are not devoid of the truth and who have been guided aright, is that the Qur'aan is the word of Allaah, and is not created, because the Qur’aan is part of the knowledge of Allaah, and the knowledge of Allaah cannot be created; exalted be Allaah far above that. This is indicated by the Qur’aan, the Sunnah, the words of the Sahaabah (may Allaah be pleased with them) and the words of the imams of the Muslims (may Allaah have mercy on them). No one denies this but an evil Jahami, and the Jahamis are kaafirs according to the scholars.

Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘O mankind! Verily, I am sent to you all as the Messenger of Allaah — to Whom belongs the dominion of the heavens and the earth. Laa ilaaha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death. So believe in Allaah and His Messenger (Muhammad ??? ???? ???? ????), the Prophet who can neither read nor write (i.e. Muhammad ??? ???? ???? ????), who believes in Allaah and His Words [(this Qur’aan), the Tawraat (Torah) and the Injeel (Gospel) and also Allaah’s Word: “Be!” — and he was, i.e. ‘Eesa (Jesus) son of Maryam (Mary), ?????? ??????], and follow him so that you may be guided’”

[al-A’raaf 7:158]

This refers to the Qur’aan.

And Allaah said to Moosa (peace be upon him) (interpretation of the meaning):

“O Moosa (Moses) I have chosen you above men by My Messages, and by My speaking (to you). So hold that which I have given you and be of the grateful”

[al-A’raaf 7:144]

There are many similar verses in the Qur’aan. Allaah says (interpretation of the meaning):

“Then whoever disputes with you concerning him [‘Eesa (Jesus)] after (all this) knowledge that has come to you [i.e. ‘Eesa (Jesus) being a slave of Allaah, and having no share in Divinity]”

[Aal ‘Imraan 3:61]

and He says (interpretation of the meaning):

“Verily, if you follow their desires after that which you have received of knowledge (from Allaah), then indeed you will be one of the Zaalimoon (polytheists, wrongdoers)”

[al-Baqarah 2:145]

Allaah is All-Knowing, All-Hearing, All-Seeing and He speaks and all of His attributes are eternal and existed before He created anything. The one who says anything other than that is a kaafir.

We will quote some Sunnahs, reports and scholarly opinions which will prove this point; rather when the one who has knowledge and reason hears them, they will increase him in knowledge and understanding, and when the one in whose heart is deviation hears them, if Allaah wants to guide him to the path of truth, he will change his mind, but if he does not change his mind, the calamity will be greater for him. End quote.

Whoever would like to know more may refer to the mutawaatir evidence mentioned by al-Aajurri which shows that the Qur'aan is the word of Allaah and is not created.

Secondly:

The idea that the Qur’aan is created is not derived from the Qur’aan and Sunnah, rather it is based on rational evidence that led them to deny some of the attributes of Allaah, may He be exalted. That was when they said that the attributes can only exist in created beings, and they reached this idea through a series of misconceptions that they called “evidence that this world is not eternal”. Then after that they looked in the Holy Qur'aan and distorted all the evidence that goes against this concept that they came up with, and they compiled every specious argument that could be indicated. Among the specious arguments they cling to is that which was mentioned by the questioner, which is mentioned in saheeh ahad reports – even though with regard to ‘aqeedah they do not quote anything but mutawaatir reports as evidence – that the Qur’aan will come on the Day of Resurrection in a specific form to intercede for its companions. They said that this indicates that it is a created being, as nothing can be described as coming and going except something that is created.

It was narrated that Abu Umaamah al-Baahili (may Allaah have mercy on him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Read the Qur’aan, for it will come on the Day of Resurrection interceding for its companions. Read the two bright ones, al-Baqarah and Soorat Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or shadows, or like two flocks of birds in ranks, pleading on behalf of their companions” Narrated by Muslim (804).

Clouds and shadows refer to things that shade a man from above his head, and two flocks of birds in ranks refers to birds that spread their wings in the air. Sharh Muslim by al-Nawawi (6/90).

And it was narrated from Buraydah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The Qur’aan will come on the Day of Resurrection, like a pale man, and will say: I am the one that kept you awake at night and made you thirsty during the day” Narrated by Ibn Majaah (3781); classed as saheeh by al-Busayri in al-Zawaa’id and by Ibn Hajar in al-Mataalib al-‘Aaliyah (4/66). Al-Albaani said in Da’eef Ibn Majaah: It is da’eef but may be classed as hasan. It was classed as hasan because of the hadeeth of Abu Hurayrah in al-Silsilah al-Saheehah (2829).

This is an ancient argument that was answered by Imam Ahmad and other imams of Sunnah.

Ibn Qutaybah (may Allaah have mercy on him) said in Ta’weel Mukhtalaf al-Hadeeth (258):

What was meant by the words “al-Baqarah and al ‘Imraan will come like two clouds” is that their reward will come to the one who read them and will shade him on the Day of Resurrection, and the reward will come to a man in his grave, and it will come to a man on the Day of Resurrection and argue in his defence. … End quote.

See: al-Radd ‘ala al-Zanaadiqah wa’l-Jahamiyyah, by Imam Ahmad (42-43).

Ibn Battah said in al-Ibaanah al-Kubra (5/476):

The Jahamis resorted to distorting the meaning of some ahaadeeth. So as to deceive those who have no knowledge of hadeeth. What was meant in the ahaadeeth when it said that “the Qur’aan will come, and al-Baqarah will come, and prayer will come, and fasting will come” is that the reward for all that will come, and all of this is explained in the Qur'aan and Sunnah.

Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8].

The apparent meaning of these words is that he will see both good and evil, but he will not see good and evil, rather he will see the recompense for them, namely both reward and punishment.

Similarly, Allaah says (interpretation of the meaning):

“On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allaah warns you against Himself (His punishment) and Allaah is full of kindness to (His) slaves”

[Aal ‘Imraan 3:30].

This does not mean that these deeds that you did will come in that form, in the form of evil, rather you will see the recompense for all of that in the form of reward and punishment.

So it may be said that the Qur’aan will come, and that prayer will come, and that zakaah will come, and that patience will come, and that gratitude will come, but what will come will be the reward for all of that. End quote.

Shaykh al-Islam Ibn Taymiyah sad in Majmoo’ al-Fataawa (8/408):

When the Jahamis argued with Imam Ahmad and others of Ahl al-Sunnah saying that the Qur'aan was created, on the basis of the words of the Prophet (peace and blessings of Allaah be upon him): “Al-Baqarah and Aal ‘Imraan will come like two clouds or shadows, or like two flocks of birds in ranks” or “The Qur’aan will come like a pale man” and so on.

They said: The one that comes and goes can only be something created.

Imam Ahmad responded to them by saying that Allaah, may He be exalted, has described Himself as coming and going, as He says (interpretation of the meaning):

“Do they then wait for anything other than that the angels should come to them, or that your Lord (Allaah) should come, or that some of the Signs of your Lord should come”

[al-An’aam 6:158]

“And your Lord comes with the angels in rows”

[al-Fajr 89:22].

Yet despite that, this cannot be taken as evidence that He is created, according to consensus, rather one may say His command or decree has come. Similarly the Mu’tazilah who say that the Qur'aan was created, interpret this verse as meaning that His command or decree has come. So why can’t it be said that the coming of the Qur'aan refers to the coming of its reward, and that what is meant by “al-Baqarah and Aal ‘Imraan will come” is the coming of their reward, and their reward is created? This was stated by more than one scholar, and they explained that what was meant by the coming of al-Baqarah and Aal ‘Imraan was their reward, to answer the Jahamis who claimed that the coming and going of the Qur'aan meant that it was created. End quote.

In Majmoo’ al-Fataawa (5/398) it says:

Ahmad and other imams of Sunnah interpreted this hadeeth as meaning that the reward of al-Baqarah and Aal ‘Imraan will come, as something similar was said about the coming of one's deeds in the grave and on the Day of Resurrection – what is meant is the reward for one's deeds. The Prophet (peace and blessings of Allaah be upon him) said: “Read al-Baqarah and Soorat Aal ‘Imraan, for they will come on the Day of Resurrection like two clouds or shadows, or like two flocks of birds in ranks, pleading on behalf of their companions.”

This hadeeth is in al-Saheeh. Because it enjoins reading them and states that they will come pleading on behalf of the reader, it is known that what is meant by that is the reader’s recitation of them, which is his deed, and the Prophet (peace and blessings of Allaah be upon him) told us that his deed, which is his recitation of them, will come in the form that he mentioned, just as he told us that other deeds will also come. End quote.

From the above it is clear that it is not valid to quote these ahaadeeth as evidence that the Qur’aan is created, because what is referred to in them is the reward for reading the Qur'aan, just as what is meant in the verse “So whosoever does good equal to the weight of an atom (or a small ant) shall see it” [al-Zalzalah 99:7] is that he will see the reward for good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1460. al-Jawaad (the Magnanimous) is one of the names of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

al-Jawaad (the Magnanimous) is one of the names of Allaah

Is al-Jawaad (the Magnanimous) one of the beautiful names of Allaah? Can we use it in a name such as ‘Abd al-Jawaad? If it is not one of the names of Allaah, is it one of the attributes of Allaah? Can we use it as a name?.

Praise be to Allaah.

Al-Jawaad (Magnanimous) is one of the names of Allaah, as is indicated in the Sunnah. Al-Bayhaqi narrated in Shu’ab al-Eemaan and Abu Na’eem narrated in al-Hilyah from Talhah ibn ‘Ubayd-Allaah and Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Magnanimous (Jawaad) and loves magnanimity, and He loves high morals, and He hates low morals.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 1744.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Nooniyyah:

He is the most Magnanimous and His magnanimity encompasses all of creation with bounty and kindness

He is the most Magnanimous and He does not turn away anyone who asks, even if he is from a kaafir nation.

Shaykh al-Sa’di said in al-Tafseer (5/299): al-Rahmaan (the most Compassionate), al-Raheem (the most Merciful), al-Barr (the Benign) al-Kareem (the most Generous) al-Jawaad (the Magnanimous) al-Ra’oof (the most Kind) al-Wahhaab (the Bestower) – these are all names that are close in meaning, and they all indicate that the Lord has the attributes of mercy, kindness, magnanimity and generosity, and that His mercy and giving encompass all of creation as decreed by His wisdom, and that the believers enjoy the greater part of that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said when listing the names of Allaah: From the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) we learn the names: al-Jameel (the Beautiful), al-Jawaad (the Magnanimous) al-Hakam (the Arbiter) al-Hayy (the Ever Living). End quote from al-Qawaa’id al-Muthlaa.

See: Sifaat Allaah ‘azza wa jall al-Waaridah fi’l-Kitaab wa’l-Sunnah by Shaykh ‘Alawi ibn ‘Abd al-Qaadir al-Saqqaaf.

Based on that, it is permissible to use the name ‘Abd al-Jawaad (slave of the Magnanimous).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1461. The hadeeth of the mountain goats is a weak hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The hadeeth of the mountain goats is a weak hadeeth

How sound is the hadeeth of the mountain goats? How should we understand it in the light of modern science?.

Praise be to Allaah.

The text of the hadeeth of the mountain goats is as follows:

It was narrated that al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him) said:

I was in al-Batha’ with a group of people, among whom was the Messenger of Allaah (peace and blessings of Allaah be upon him). A cloud passed over him, and he looked at it and said, “What do you call this?” They said, Sahaab (a cloud). He said, “And muzn (rain cloud).” They said, And muzn. He said, “And ‘anaan (clouds).” Abu Bakr said: they said, “And ‘anaan.” He said: “How much (distance) do you think there is between you and the heaven?” They said, We do not know. He said, “Between you and it is seventy-one or seventy-two or seventy-three years, and there is a similar distance between it and the heaven above it [and so on]” – until he has counted seven heavens. “Then above the seventh heaven there is a river, between whose top and bottom is a distance like that between one heaven and another. Then above that there are eight (angels in the form of) mountain goats. The distance between their hooves and their knees is like the distance between one heaven and the next. Then on their backs is the Throne, and the distance between the top and the bottom of the Throne is like the distance between one heaven and another. Then Allaah is above that, may He be blessed and exalted.

Ibn al-Atheer said in al-Nihaayah (3/355):

Mountain goats means angels in the form of mountain goats.

This hadeeth is well known in the books of the scholars, and is narrated in most of the books of Musnad. It was narrated by Ahmad in al-Musnad (1/206), Abu Dawood in al-Sunan (4723), al-Tirmidhi in al-Sunan (3320), Ibn Maajah (193), al-Daarimi in al-Radd ‘ala al-Jahamiyyah (50), al-Bazaar in his Musnad (4/134), Muhammad ibn ‘Uthmaan ibn Abi Shaybah in al-‘Arsh (1/66), Ibn Khuzaymah in Kitaab al-Tawheed (1/234) al-Haakim in al-Mustadrak (2/410) and other books of Sunnah.

The reports of these imams come through five isnaads, all of which meet in Simaak ibn Harb from ‘Abd-Allaah ibn ‘Umayrah from al-Ahnaf ibn Qays from al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him).

As for Simaak ibn Harb, he met a number of the Sahaabah. Muslim narrated from him, as did al-Bukhaari in mu’allaq reports. He was regarded as thiqah (trustworthy) by a number of scholars, such as Imam Ahmad, Abu Haatim, al-Bazaar and others. But some of the scholars criticized for some strange matters in his hadeeth. Hence he was classed as da’eef (weak) by Shu’bah and Ibn al-Mubaarak, and Ibn Abi Khaythamah said: I heard Ibn Ma’een being asked: What is his fault? He said: He narrated ahaadeeth which no one else narrated, but he is thiqah. Ibn ‘Ammaar said: They say that he used to make mistakes, and they differed concerning his hadeeth. Al-Thawri regarded him as somewhat da’eef but no one rejected him. Al-Nasaa’i said: Sometimes he repeats everything he hears, therefore when he narrates a hadeeth which no one else narrated, that cannot be regarded as sound. Ibn Hibbaan said in al-Thiqaat: he makes many mistakes.

See his biography in Tahdheeb al-Tahdheeb (4/204)

As for ‘Abd-Allaah ibn ‘Umayrah: we do not know anything about his biography except that he narrated from al-Ahnaf ibn Qays, and no one is known to have narrated from him except Simaak ibn Harb. None of the scholars stated whether he was thiqah or da’eef except Ibn Hibbaan who mentioned him in al-Thiqaat. Ibn Hajar said in Tahdheeb al-Tahdheeb (5/301): al-Bukhaari said: It is not known whether he heard from al-Ahnaf. He was mentioned by Ibn Hibbaan in al-Thiqaat, and al-Tirmidhi classed his hadeeth as hasan. I (Ibn Hajar) say: Abu Na’eem said in Ma’rifat al-Sahaabah: He lived during the Jaahiliyyah and he was the guide of al-A’sha, but it is not proven that he accompanied the Prophet (peace and blessings of Allaah be upon him) or saw him. Muslim said in al-Wuhdaan: Simaak alone narrated from him. Ibraaheem al-Harbi said: I do not know him. End quote.

Because Simaak’s report is not to be accepted when he is the only one narrating it, and because we find that there are some doubts about ‘Abd-Allaah ibn ‘Umayrah, the scholars differed as to whether the hadeeth should be classed as saheeh or da’eef.

Al-Tirmidhi said concerning the hadeeth: it is hasan ghareeb. It was classed as saheeh by Ibn Khuzaymah in his report in his book al-Tawheed where he stipulated some conditions for its soundness. Al-Haakim said in al-Mustadrak: it is saheeh according to the conditions of Muslim although they (al-Bukhaari and Muslim) did not narrate it.

Among the later scholars, Ibn Taymiyah in Majmoo’ al-Fataawa (3/192) and Ibn al-Qayyim in Mukhtasar al-Sawaa’iq (433) said its isnaad is jayyid.

With regard to the scholars who classed it as da’eef:

This is what is understood from the words of al-Bazaar in his Musnad (4/115), where he says: We do not know of these words being narrated except with this isnaad from al-‘Abbaas from the Prophet (peace and blessings of Allaah be upon him). We do not know of anyone who narrated from ‘Abd-Allaah ibn ‘Umayrah except Simaak ibn Harb. End quote.

Ibn ‘Adiyy said in al-Kaamil (9/27): it is not known.

Al-Mazzi indicated that it is da’eef in Tahdheeb al-Kamaal (10/391).

Al-Dhahabi said in al-‘Uluw (1/60): It was narrated only by Simaak from ‘Abd-Allaah, and ‘Abd-Allaah is somewhat unknown. End quote. But al-Dhahabi classed the hadeeth as hasan in al-‘Arsh (24).

Another of the later scholars who classed it as da’eef was al-Albaani in al-Silsilah al-Da’eefah (1247).

What seems most likely – and Allaah knows best – is that the hadeeth is da’eef. As Simaak ibn Harb was the only one who narrated this hadeeth which has to do with matters of the unseen, this means that it is not acceptable. The fact that little is known about ‘Abd-Allaah ibn ‘Umayrah further damages the soundness of the hadeeth. Then there is the interruption (in the isnaad) between him and al-Ahnaf ibn Qays.

If anyone wants to quote this hadeeth as evidence that Allaah is above His creation and that He is above the mighty Throne, the Qur’aan and saheeh Sunnah are full of such evidence and there is no need to quote this hadeeth as evidence. There are a thousand pieces of evidence which Imam al-Dhahabi compiled in his book al-‘Uluw, for those who want to know more.

We have already quoted some of the evidence on our site. Please see the answers to questions no. 992 and 11035.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1462. An atheist saying “Can Allaah create a god like Himself?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

An atheist saying “Can Allaah create a god like Himself?”

Some atheists ask questions such as, “If Allaah is able to do all things, can He create another god like Himself?” or “Can He create something so heavy that He cannot lift it?”.

Praise be to Allaah.

Firstly:

The atheist needs someone who will call him to Allaah and remind him of the blessing and signs of Allaah which point to His existence, Oneness and might.

The entire universe points to Allaah, may He be exalted, how can anyone deny it?

How could anyone disobey God or how could anyone deny Him

When God has a sign in everything that exists to point to His Oneness?

No attention should be paid to the specious arguments of the atheists and those who have gone astray, except by the one who is qualified to refute them. So we must be very cautious, because a specious argument may become settled in the heart, after which it is difficult to get rid of it.

Secondly:

This argument is one of the oldest specious arguments offered by the atheists, and the scholars have a well known answer to it, which may be summed up in two points:

1 – This matter is impossible, because if the other one was a god, it would not be possible to create him. To assume that he can be a god and be created is impossible.

It says in al-Durar al-Saniyyah min al-Ajwabah al-Najdiyyah (3/265): A story discussing a different issue was narrated from Ibn ‘Abbaas, which is that the devils said to Iblees, O our master, why do we see you rejoicing over the death of a scholar in a way that you do not rejoice over the death of a worshipper? For we cannot influence the scholar but we can influence the worshipper. He said: Go a worshipper, go to him when he is worshipping. They said: We want to ask you. He turned to them and Iblees said: Can your Lord create another like Himself? He said: I do not know. He said: Don’t you see that his worship cannot benefit him when he is so ignorant?

They asked a scholar about that and he said: That is impossible, because if he were like Him, he could not have been created, and the idea that he is created and is like Him is impossible. If he is created he is not like Him, rather he is just one of His slaves. He said: Don’t you see that this man can destroy in an hour what it took years to build? And Allaah knows best. End quote.

2 – The idea of another god existing alongside Allaah is inherently impossible. There is a great deal of evidence to suggest that it is impossible, the least of which is the existence of this organized universe. If there were another god, the system of the universe would be spoiled because they would compete with one another and each of them would want to prevail over the other, as Allaah says (interpretation of the meaning):

“Had there been therein (in the heavens and the earth) aalihah (gods) besides Allaah, then verily, both would have been ruined. Glorified be Allaah, the Lord of the Throne, (High is He) above all that (evil) they associate with Him!”

[al-Anbiya’ 21:22]

“No son (or offspring) did Allaah beget, nor is there any ilaah (god) along with Him. (If there had been many gods), then each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allaah above all that they attribute to Him!”

[al-Mu’minoon 23:91]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer: i.e., if there was a number of gods, each one of them would have taken away that which he created and the universe would be in disarray. What we see is that the universe is organized and orderly, and each realm, upper and lower, is connected to the other in the most perfect manner. “you can see no fault in the creation of the Most Gracious” [al-Mulk 67:3]. And each of them would seek to dominate the others and some of them would prevail over others.

The same applies to the creation of an object so heavy that Allaah could not lift it. It is impossible, because Allaah is the One who creates it, and He is able to destroy it at any moment, so how can He be unable to lift it?

The atheist only wants to cast aspersions on the general meaning of the words of Allaah, “Allaah has power over all things” [al-Talaaq 65:12]. So he says, if He has power over all things, why does He not have the power to do this?

The answer is: Because it is impossible, it is nothing.

That which is impossible does not exist, because it cannot exist, so it is nothing, even if the mind can imagine it. It is known that the mind can assume and imagine the impossible, the mind can imagine two opposites, such as something existing and not existing, at the same time.

The verse states that Allaah has power over “things” but that does not include things that are inherently impossible, because they are not things, rather they do not exist and they cannot be brought into existence.

Hence more than one of the scholars have stated that the power of Allaah has to do with that which is possible, for the reason that we have mentioned, which is that that which is non-existent and impossible is not a “thing”.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for Ahl al-Sunnah, in their view Allaah, may He be exalted, has power over all things, and everything that is possible is included in that. As for that which is inherently impossible, such as a thing both existing and being non-existent, there is no reality in it and its existence cannot be imagined, so it cannot be called a “thing” according to the consensus of the wise. This includes the idea of creating another like Himself, and so on. End quote from Manhaaj al-Sunnah (2/294).

Ibn al-Qayyim (may Allaah have mercy on him) said in Shifa’ al-‘Aleel (p. 374): Because that which is impossible is not a “thing”, so His Power has nothing to do with it. Allaah has power over all things and no possible thing is beyond His power. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1463. Are al-Daarr (the causer of harm) and al-Naafi’ (the bringer of benefits) names of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Are al-Daarr (the causer of harm) and al-Naafi’ (the bringer of benefits) names of Allaah?

What is the meaning of the name of Allaah al-Darr (the causer of harm)? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

There is no saheeh evidence that al-Daarr is one of the names of Allaah, may He be exalted. Rather that is mentioned in the famous hadeeth which lists the most beautiful names, but it is a weak hadeeth, that was narrated by al-Tirmidhi and others.

What is established among the scholars is that the names and attributes of Allaah are a tawqeefi matter, i.e., none of them can be proven except with saheeh evidence from the Qur’aan and Sunnah.

If there is no proof for a name, but its meaning is valid, then it is permissible to say it when speaking of Allaah, so one may say, “Allaah is the causer of harm, the bringer of good” because speaking of Allaah is broader than the divine names and attributes. But He should not be worshipped with this name, so one should not call a child ‘Abd al-Daarr or ‘Abd al-Naafi’, because they are not proven to be names of Allaah.

With regard to the comments of some scholars who call Allaah al-Daarr al-Naafi’, perhaps they based that on the hadeeth of al-Tirmidhi, which as we have stated above is a da’eef (weak) hadeeth. What counts is saheeh evidence from the Qur’aan and Sunnah.

Secondly:

The meaning of al-Daarr (the causer of harm) is the one who decrees harm and causes it to reach whomever He will among His creation.

Good and evil comes from Allaah, as Allaah says (interpretation of the meaning):

“and We shall make a trial of you with evil and with good. And to Us you will be returned”

[al-Anbiya’ 21:35]

“And if Allaah touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things”

[al-An’aam 6:17]

“And verily, if you ask them: ‘Who created the heavens and the earth?’ Surely, they will say: ‘Allaah (has created them).’ Say: ‘Tell me then, the things that you invoke besides Allaah if Allaah intended some harm for me, could they remove His harm? Or if He (Allaah) intended some mercy for me, could they withhold His Mercy?’ Say : ‘Sufficient for me is Allaah; in Him those who trust (i.e. believers) must put their trust’”

[al-Zumar 39:38]

al-Tirmidhi (3388), Abu Dawood (5088) and Ibn Maajah (3869) narrated that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no person who says, in the morning and evening of every day, Bismillaah illadhi laa yadurr ma’a ismihi shay’un fi’l-ard wa laa fi’l-samaa’ wa huwa al-samee’ al-‘aleem (In the name of Allaah with Whose name nothing is harmed on earth or in heaven, and He is the All-Seeing, All-Knowing), three times, and is then harmed by anything.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And al-Tirmidhi (2516) narrated that Ibn ‘Abbaas said: I was behind the Messenger of Allaah (peace and blessings of Allaah be upon him) one day and he said: “O boy, I shall teach you some words. Be mindful Allaah and He will take care of you. Be mindful of Allaah and He will protect you. If you ask then ask of Allaah, and if you seek help then seek help from Allaah. Know that if the nation were to gather together to benefit you in some way, they would not benefit you except in something that Allaah has decreed for you, and if they were to gather together to harm you in some way, they would not harm you except in something that Allaah has decreed for you. The pens have been lifted and the pages have dried.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ibn Taymiyah (may Allaah have mercy on him) said: This indicates that nothing can really bring benefit or cause harm but Allaah.

Thirdly:

Because describing Allaah as causing harm may imply some kind of imperfection, the scholars stated that this should not be mentioned unless it is accompanied by a statement that He also the bringer of benefit, may He be glorified and exalted. So one should say al-Daarr al-Naafi’, just as it is also said al-Qaabid al-Baasit (the Withholder the Bestower) and al-‘Afuw al-Muntaqim (the Forgiving the Vengeful).

Ibn al-Qayyim (may Allaah have mercy on him) said: Some of His names may be used alone or in conjunction with others. This applies to most of His names, such as al-Qadeer (the All-Powerful), al-Samee’ (the All-hearing), al-Baseer (the All-Seeing), al-‘Azeez (the Almighty), and al-Hakeem the most Wise). One may call upon him with these names alone or in conjunction with others. So you may say: Yaa ‘Azeez, Yaa Haleem, Yaa Ghafoor, Yaa Raheem. Each name may be used on its own. Similarly when praising Him and speaking of Him, they may be used alone or together.

And there are some which may not be used alone, rather they must be used with others that carry an opposite meaning, such as al-Maani’, al-Darr and al-Muntaqim. It is not permissible to use these alone without their opposite meanings. They should be used in conjunction with the names al-Mu’ti, al-Naafi’ and al-‘Afuw. So He is al-Mu’ti al-Maani’ (the Giver, the Withholder), al-Daarr al-Naafi’ (the Causer of harm the Bringer of benefit), al-Muntaqim al-‘Afuw (the Vengeful the Forgiving), al-Mu’izz al-Mudhill (the Honourer the Abaser), because perfection lies in each of these names being accompanied by its opposite: giving and withholding, benefiting and harming, forgiving and wreaking vengeance. What is meant here is that Allaah alone is the Lord and has control over His creation. As for praising Him by mentioning withholding, vengeance and harm on their own, this is not right. These “twin” names are to be regarded as one name that cannot be separated. Hence they do not appear on their own and cannot be mentioned except in conjunction with their opposite. If you say: Yaa Mudhill, Yaa Daarr, Yaa Maani’ and you speak about that, you are not praising Him unless you also mention the opposite name. End quote from Badaa’i’ al-Fawaa’id (1/132)

See also question no. 20476

Fourthly:

It must be noted that what is required of a person with regard to this matter is to believe that Allaah is alone in His Lordship over His creation, may He be glorified, and the power of creation and the command belong to Him alone, and there is none who can contend with Him in His sovereignty or repel His command or put back His Judgement.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Lord, may He be glorified, is the Sovereign and Controller, the Giver and the Withholder, the Causer of harm and the Bringer of benefits, the One who lowers and the One Who raises, the Honourer and the Abaser. The one who testifies that the Giver, the Withholder, the Causer of harm, the Bringer of benefits, the One who lowers, the One Who raises, the Honourer, the Abaser, is anyone other than Him has associated someone else with Him in His Lordship (ruboobiyyah). But if he wants to rid himself of this shirk let him look at the First Giver, and thank Him for the blessings that He has bestowed upon him, then let him look at one who has done him a favour and reciprocate in kind, because all blessings come from Allaah as He says (interpretation of the meaning):

“And whatever of blessings and good things you have, it is from Allaah”

[al-Nahl 16:53]

“On each __ these as well as those __We bestow from the Bounties of your Lord”

[al-Isra’ 17:20]

So Allaah is the true Giver, He is the One Who created provision, decreed it and caused it to reach whoeve

r He wills of His slaves. The Giver is the One Who gave it to you and motivated others to give to you. He is the First and the Last. The same applies to everything that we have mentioned with regard to His Lordship (ruboobiyyah).

Whoever adopts this attitude will free himself from servitude to other creatures and from looking at them, and he will spare people from his blame and criticism of them. Tawheed will become established in his heart, his faith will become stronger and he will find peace of mind and enlightenment. Whoever puts his trust in Allaah, He is sufficient for him.

Hence al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) said: Whoever knows people as they really are will have peace of mind, meaning – and Allaah knows best – that they can neither bring benefit nor cause harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1464. He is asking about a book about the ninety-nine names of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

He is asking about a book about the ninety-nine names of Allaah

I would like to know the fatwa on a book called "the 99 beautiful names of allah" written by moulana mohammed idnees meerthi.

Praise be to Allaah.

We do not know of this book and we have not read it so we cannot pass any comment on it. But the scholars, both classical and contemporary, have studied the ninety-nine names of Allaah that the Prophet (peace and blessings of Allaah be upon him) referred to when he said: “Allaah has ninety-nine names, one hundred less one; whoever memorizes them will enter Paradise.” Narrated by al-Bukhaari (2736) and Muslim (2677).

Many scholars have striven to derive the names of Allaah from the Qur’aan and Sunnah, and they have laid out guidelines by means of which they found out the names of Allaah, may He be exalted.

We should point out two things here:

1 – The scholars have defined these names of the basis of what each one of them thought was appropriate, and we cannot be certain that these are what the Messenger (peace and blessings of Allaah be upon him) meant.

2 – The hadeeth that is narrated by al-Tirmidhi in which these names are listed is da’eef (weak) according to the consensus of the scholars of hadeeth. You will find a more detailed discussion of this issue and others in the answer to question no. 72318.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1465. Can anyone bring the dead back to life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Can anyone bring the dead back to life?

Can you revive a dead person ?.

Praise be to Allaah.

One of the basic principles of sound belief (‘aqeedah) is belief in Allaah and that He is the only One Who can give life and cause death. The one who claims that someone other than Allaah is able to give life and cause death is a kaafir. Even the mushrikeen in their Jaahiliyyah (ignorance) did not believe such a thing of their idols and gods.

Allaah says (interpretation of the meaning):

“How can you disbelieve in Allaah? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return”

[al-Baqarah 2:28]

“and it is He Who gives life to the dead, and it is He Who is Able to do all things”

[al-Hajj 22:6]

“It is He, Who gave you life, and then will cause you to die, and will again give you life (on the Day of Resurrection). Verily, man is indeed an ingrate”

[al-Hajj 22:66]

Allaah has stated that other so-called gods are incapable of creating, granting provision, giving life or causing death.

Allaah says (interpretation of the meaning):

“Allaah is He Who created you, then provided food for you, then will cause you to die, then (again) He will give you life (on the Day of Resurrection). Is there any of your (so-called) partners (of Allaah) that do anything of that? Glory be to Him! And Exalted be He above all that (evil) they associate (with Him)”

[al-Room 30:40]

Shaykh Muhammad al-Ameen al-Shanqeeti said:

The words of Allaah in this verse – “Is there any of your (so-called) partners (of Allaah) that do anything of that? Glory be to Him! And Exalted be He above all that (evil) they associate (with Him)” – clearly indicate that not one of those partners was able to do anything of that which is mentioned in the verse, including giving life, which is referred to in the words “created you”, causing death, which is referred to in the words “will cause you to die”, and resurrecting, which is referred to in the words “then (again) He will give you life”. Allaah states that they do not have the power of resurrection in the words (interpretation of the meaning):

“Or have they taken (for worship) aalihah (gods) from the earth who raise the dead?”

[al-Anbiya’ 21:21]

Allaah states that they do not have the power of giving life or resurrecting, as He says (interpretation of the meaning):

“Say: ‘Is there of your (Allaah’s so-called) partners one that originates the creation and then repeats it?’ Say: ‘Allaah originates the creation and then He repeats it. Then how are you deluded away (from the truth)?’”

[Yoonus 10:34]

And He states that He alone is the One in Whose hand are death and life, in many verses, such as the following (interpretation of the meaning):

“And no person can ever die except by Allaah’s Leave and at an appointed term”

[Aal ‘Imraan 3:145]

“And Allaah grants respite to none when his appointed time (death) comes”

[al-Munaafiqoon 63:11]

“Verily, the term of Allaah when it comes, cannot be delayed”

[Nooh 71:4]

“How can you disbelieve in Allaah? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return”

[al-Baqarah 2:28]

“They will say: ‘Our Lord! You have made us to die twice (i.e. we were dead in the loins of our fathers and dead after our life in this world), and You have given us life twice (i.e. life when we were born and life when we are resurrected)!’”

[Ghaafir 40:11]

And there are other similar verses.

What we have mentioned of how these verses explain one another is something that no Muslim has any excuse for not knowing. End quote.

Adwa’ al-Bayaan (6/271).

One of the signs or miracles of ‘Eesa ibn Maryam (peace be upon him) was that he was able to bring the dead back to life by Allaah’s Leave; ‘Eesa (peace be upon him) would not have been able to do that if his Lord had not willed it.

Allaah says (interpretation of the meaning):

“And will make him [‘Eesa (Jesus)] a Messenger to the Children of Israel (saying): ‘I have come to you with a sign from your Lord, that I design for you out of clay, a figure like that of a bird, and breathe into it, and it becomes a bird by Allaah’s Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allaah’s Leave’”

[Aal ‘Imraan 3:49]

“(Remember) when Allaah will say (on the Day of Resurrection). ‘O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rooh-ul-Qudus [Jibreel (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, Al-Hikmah (the power of understanding), the Tawraat (Torah) and the Injeel (Gospel); and when you made out of the clay, a figure like that of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission’”

[al-Maa’idah 5:110]

As for what his opponent said to Ibraaheem (peace be upon him) about being able to give life and cause death, this is among the most foolish and falsest of claims. Hence when Ibraaheem (peace be upon him) debated with him he defeated that kaafir in argument and proved the falseness of his claim.

Allaah says (interpretation of the meaning):

“Have you not looked at him who disputed with Ibraaheem (Abraham) about his Lord (Allaah), because Allaah had given him the kingdom? When Ibraaheem (Abraham) said (to him): ‘My Lord (Allaah) is He Who gives life and causes death.’ He said, ‘I give life and cause death.’ Ibraaheem (Abraham) said, ‘Verily, Allaah brings the sun from the east; then bring it you from the west.’ So the disbeliever was utterly defeated. And Allaah guides not the people, who are Zaalimoon (wrongdoers)”

[al-Baqarah 2:258]

No human being can claim that he is able to bring the dead back to life. If anyone claims that, then here are the Messengers, Prophets and great men who died – let him bring them back to life if his claim is true!

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1466. Affirming that Allaah does descend (to the lowest heaven)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Affirming that Allaah does descend (to the lowest heaven)

"...When half o a third of the night passes by, Allah descends to the lowest heaven and says: 'No one asks more about my servants thatn myself. Who is asking me, so I can give to him? Who is calling uon me, so I can answer him? who is seeking my forgiveness, so I can forgive him?'". I got two questions about this hadith.

How sahee ( or correct ) is this hadith.

And second, what meaning is this hadith?.

Praise be to Allaah.

Your question covers two matters:

1 – The extent to which this hadeeth is saheeh.

This hadeeth is a saheeh hadeeth which is proven in the soundest two books after the Book of Allaah. It was narrated by al-Bukhaari in his Saheeh (1145) and by Muslim (1261) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “The Lord descends every night to the lowest heaven when one-third of the night remains and says: ‘Who will call upon Me, that I may answer Him? Who will ask of Me, that I may give him? Who will seek My forgiveness, that I may forgive him?’”

This hadeeth was narrated from the Prophet (peace and blessings of Allaah be upon him) by approximately twenty-eight of the Sahaabah (may Allaah be pleased with them) and the Ahl al-Sunnah are unanimously agreed that it is to be accepted.

2 – What is meant by the descent of Allaah – may He be exalted – to the lowest heaven:

It should be noted that the descent of the Lord – may He be exalted – to the lowest heaven is one of the actions that are attributed to Him and has to do with His will and wisdom. It is descending in a real sense, in a manner that befits His majesty and might. Allaah descends however He wills, whenever He wills. Glory be to Him, there is nothing like unto Him and He is the All-Hearing, All-Seeing. It is not permissible to distort the meaning of the hadeeth by saying that what is meant is that His command or mercy descends, or that one of His angels descends. This is false for several reasons:

(i) This misinterpretation goes against the apparent meaning of the hadeeth. The Prophet (peace and blessings of Allaah be upon him) attributed descent or the act of descending to Allaah, and the basic principle is that a thing is attributed to the one who does it, so if it is attributed to someone else, that is a distortion that goes against this basic principle. We know that the Messenger (peace and blessings of Allaah be upon him) is the most knowledgeable of all people about Allaah, and that he (peace and blessings of Allaah be upon him) is the most eloquent of mankind and the most truthful in what he says. There are no lies in his speech and it is impossible for him to attribute something to Allaah that is not one of His names or attributes or actions or rulings. Allaah says (interpretation of the meaning):

“And if he (Muhammad) had forged a false saying concerning Us (Allaah),

45. We surely would have seized him by his right hand (or with power and might),

46. And then We certainly would have cut off his life artery (aorta)”

[al-Haaqqah 69:44-46]

Moreover the only intention of the Prophet (peace and blessings of Allaah be upon him) was to guide mankind, so if he said, “Our Lord descends” and someone else says something that runs contrary to the apparent meaning of these words, such as saying that His command descends, then we say: Do you have more knowledge about Allaah than the Messenger of Allaah (peace and blessings of Allaah be upon him)? The Messenger (peace and blessings of Allaah be upon him) said, “Our Lord descends” but you say His command descends. Or are you more sincere towards the ummah than he was, since he (allegedly) concealed what he was supposed to tell them and told them something different. Undoubtedly the person who tells the people one thing but means something else is not sincere towards them. Or do you think that you are more eloquent than the Messenger of Allaah (peace and blessings of Allaah be upon him)?! Undoubtedly such a misinterpretation implies that one is accusing the Messenger (peace and blessings of Allaah be upon him) of some kind of shortcoming that a Muslim can never accept on the part of the Messenger of Allaah (peace and blessings of Allaah be upon him).

(ii) The descent of His command and mercy is not restricted to this part of the night, rather His command and mercy descend all the time. If it is said that what is meant is a specific command or specific mercy which does not happen all the time, the answer to that is that if we assume that this interpretation is correct, then the hadeeth indicates that where the descent of this thing ends is in the lowest heaven, so what benefit can it be to us if mercy descend to the lowest heaven without reaching us? Why would the Prophet (peace and blessings of Allaah be upon him) even tell us about it?

(iii) The hadeeth indicates that the One Who descends says: “Who will call upon Me, that I may answer Him? Who will ask of Me, that I may give him? Who will seek My forgiveness, that I may forgive him?” No one can say that except Allaah, may He be exalted.

See: Majmoo’ Fataawa wa Rasaa’il al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, 1/203-210.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1467. He wants to know the names and attributes of Allaah that are mentioned in the Qur’aan and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

He wants to know the names and attributes of Allaah that are mentioned in the Qur’aan and Sunnah

Praise be to Allaah, I have memorized 98 of the names of Allaah, and I hope that you can believe what you are reading, because I cannot find more than 98 names in the dhikrs for morning and evening. I asked some colleagues at work whose knowledge of Islam I trust, and I could not get a definitive answer from them. I hope that you could do me the honour of sending to me all the beautiful names of Allaah, and that you can tell me of the attributes of Allaah which are not regarded as being among those names, so that I can benefit others and dispel this widespread mistake.

Praise be to Allaah.

Knowledge of the names and attributes of Allaah is of major importance in the life of the Muslim. Through them the Muslim may come to know about his Creator, may He be exalted, and through this knowledge he may attain all aspects of Tawheed.

In the answer to question no. 4043 we have explained the importance of knowing the names of Allaah, may He be exalted. Please refer to this question.

Secondly:

The names of Allaah are not limited to a specific number. There is a saheeh report from which some people understand that Allaah has only ninety-nine names. This report was narrated bu al-Bukhaari (2736) and Muslim (2677) from Abu Hurayrah (may Allaah be pleased with him), and says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has ninety-nine names, one hundred less one. Whoever learns them will enter Paradise.”

Al-Nawawi (may Allaah have mercy on him) narrated that the scholars were unanimously agreed that the names of Allaah are not limited to this number. In the answer to question no. 41003 we have quoted the evidence that they cannot be limited to this number, as well as the comments of the scholars refuting those who say that the names of Allaah are limited to this number.

In the answer to question no. 48964 you will find a detailed discussion of the guidelines concerning the names that may correctly be applied to Allaah, may He be exalted.

The hadeeth which is narrated by al-Tirmidhi, listing these ninety-nine names is a da’eef (weak) hadeeth. It was classed as da’eef by Imam al-Tirmidhi (may Allaah have mercy on him) himself and others.

Al-Tirmidhi (may Allaah have mercy on him) said, after narrating the hadeeth:

This is a ghareeb hadeeth (i.e., it is weak, as is the apparent meaning of his words here). It was narrated to us by more than one person from Safwaan ibn Saalih, but we only know of it through Safwaan ibn Saalih, and he is thiqah (trustworthy) according to the scholars of hadeeth. This hadeeth was also narrated by more than one person from Abu Hurayrah, from the Prophet , but in many reports we do not know of any saheeh isnaad mentioning the names except this hadeeth. Adam ibn Abi Iyaas narrated this hadeeth with another isnaad from Abu Hurayrah from the Prophet (peace and blessings of Allaah be upon him), in which he mentioned the names of Allaah, but its isnaad is not saheeh.

Sunan al-Tirmidhi, 5/530 – 532

The hadeeth was also classed as da’eef by al-Haafiz ibn Hajr in al-Talkhees al-Habeer, 4/172. He also narrated that Ibn Hazm, al-Bayhaqi and others classed it as da’eef.

And it was classed as da’eef by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) in Majmoo’ al-Fataawa, 22/482.

Many scholars have striven to derive the names of Allaah from the Qur’aan and Sunnah. One of these scholars is Shaykh Muhammad ibn Saalih al-‘Uthaymeen, in his book al-Qawaa’id al-Muthla fi Sifaat Illaahi wa Asmaa’ihi’l-Husna. In this book he lists the names of Allaah in the Qur’aan and Sunnah according to his findings. You can find these names in his book by clicking on the following link:

http://www.ibnothaimeen.com/all/books/article_16821.shtml

Thirdly:

With regard to the attributes of Allaah, may He be exalted, they are more than can be listed here. In the answer to question no. 39803 we have discussed this matter in more detail. Please refer to this question.

In the book mentioned above, Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) has discussed some useful principles concerning the attributes of Allaah, may He be exalted, which you will find by clicking on the following link:

http://www.ibnothaimeen.com/all/books/article_16822.shtml

With regard to striving to learn them according to what is narrated in the Qur’aan and Sunnah, some scholars have striven to list the attributes that are mentioned in the Qur’aan and Sunnah. One of the best books that have been written on this topic is the book of Shaykh ‘Alawi ibn ‘Abd al-Qaadir al-Saqqaaf: Sifaat Allaah ‘azza wa jall al-Waaridah fi’l-Kitaab wa’l-Sunnah. You can read this book on his site by clicking on the following link:

http://dorar.bet/book_view.asp?book_id=2939

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1468. Is it permissible to name his daughter Tabaarak?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is it permissible to name his daughter Tabaarak?

What is the ruling on using the name Tabaarak?.

Praise be to Allaah.

It seems that it is not permissible to give the name Tabaarak to any created being, because it is an attribute that belongs only to Allaah, may He be exalted.

Ibn al-Qayyim (may Allaah have mercy on him) said:

As for His attribute Tabaarak, it is His alone, as He has attributed it to Himself. End quote.

Badaa’i’ al-Fawaa’id (2/185).

Shaykh Muhammad al-Ameen al-Shanqeeti said, after quoting opinions about the meaning of Tabaarak:

It seems that the meaning of Tabaarak from a linguistic point of view is that it is derived from the word barakah (blessing), as was stated by Ibn Jareer al-Tabari. Based on that, the meaning of Tabaarak is an abundance of blessings and goodness from Him, which implies His greatness and holiness, being far removed from anything that does not befit His perfection and majesty, because the One from Whom blessing and goodness come and who bestows provision upon people is the only One Who is great and deserves to be worshipped alone. The one from whom no blessing or goodness or provision comes, such as the idols and all those who are worshipped instead of Allaah cannot be rightfully worshipped and worshipping them is kufr which will doom a person to Hell for eternity.

The word Tabaraak appears in the past tense and it is not possible to form a present tense or verbal noun or active participle etc from it. It is one of the attributes which belong only to Allaah, so it cannot be said of anyone else, which is different from the view of al-Asma’i. The word Tabaarak is used by the Arabs to refer only to Allaah and this is known in their language. End quote.

Adwa’ al-Bayaan (6/262, 263).

Shaykh ‘Abd al-‘Azeez al-Salmaan (may Allaah have mercy on him) said:

Barakah is an attribute that is ascribed to Him as mercy and might are ascribed to Him, and the verb derived from it is Tabaarak, hence it cannot be said of anyone other than Him, may He be glorified and exalted. For He is al-Mubaarik (the giver of blessing) and His slave and Messenger is al-Mubaarak (the one who is blessed), as the Messiah said: “And He has made me blessed” [Maryam 19:31]. The one whom Allaah blesses is blessed (mubaarak), but as an attribute it applies only to Him, as He has said of Himself: “Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)” [al-A’raaf 7:54]. End quote.

Al-Kawaashif al-Jalliyyah Sharh al-‘Aqeedah al-Waasitiyyah (p. 283).

Based on this, it is not permissible to ascribe this attribute to anyone except Allaah, may He be exalted, because it belongs only to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1469. "Questions about Allaah's descending"

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

"Questions about Allaah's descending"

lowest heaven and says: 'No one asks more about my servants thatn myself. Who is asking me, so I can give to him? Who is calling uon me, so I can answer him? who is seeking my forgiveness, so I can forgive him?'". I got two questions about this hadith.

Does Allah descend to the lowest heavnes, or to the earth. There is another hadith saying that Allah comes in the shadow of the clouds and some animals know it except for jinn and mankind. I am confused, does Allah descend to the lowest heavens and animals sense it or he descends to earth?.

Praise be to Allaah.

Firstly: The matters that you have asked about are matters of the Unseen which man cannot know except via Revelation – i.e., the Qur’aan and Sunnah. Undoubtedly the divine descent ends at the lowest heaven, and Allaah does not descend to the earth, as the Prophet (peace and blessings of Allaah be upon him) stated: “Our Lord descends to the lowest heaven,” he did not say: to the earth.

Secondly: With regard to what you mentioned about Allaah coming in the shade of the clouds, and that some animals recognize that, after researching in the available books of hadeeth, and studying the words of the scholars of deep knowledge who spoke of the issue of the descent of the Lord – may He be exalted – to the lowest heaven, we did not find anything to indicate that any such thing can be proven. What we have to do is to affirm that which was affirmed by the Messenger of Allaah (peace and blessings of Allaah be upon him), which is that Allaah descends to the lowest heaven, and that He descends in a manner that befits Him, and we refer knowledge of anything other than that to the One Who knows it, may He be exalted and glorified, for He is the All-Knowing, All-Wise.

But it states in the Holy Qur’aan that when Allaah comes on the Day of Resurrection to pass judgement, He will come in the shade of the clouds, as Allaah says (interpretation of the meaning):

“Do they then wait for anything other than that Allaah should come to them in the shadows of the clouds and the angels? (Then) the case would be already judged. And to Allaah return all matters (for decision)”

[al-Baqarah 2:210]

But this will happen on the Day of Resurrection.

And it should be noted that there is no contradiction at all between our belief that Allaah is above all things and that He is the Exalted, the Almighty, and our belief that He descends to the lowest heaven, for the highness of Allaah is one of His essential attributes which cannot alter or change – i.e., it cannot be other than it is described at any time – so there is no contradiction between them, firstly, because the texts refer to both of them (i.e., His descending and His highness), and the texts cannot say anything that is impossible as is well known; and secondly, because there is nothing like unto Allaah in all His attributes, so His descending is not like the descening of any of His creatures so that one could say that it contradicts the idea of His being exalted.

And Allaah knows best.

See: Kitaab al-Sunnah by Ibn Abi ‘Aasim, 215; Majmoo’ Fataawa wa Rasaa’il al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1470. Meaning of Allaah’s words in the hadeeth qudsi, “I am his hearing with which he hears…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Meaning of Allaah’s words in the hadeeth qudsi, “I am his hearing with which he hears…”

Can you please explain a hadith for me ...

Allah Most High says: "He who is hostile to a friend of Mine I declare war against. My slave approaches Me with nothing more beloved to Me than what I have made obligatory upon him, and My slave keeps drawing nearer to Me with voluntary works until I love him. And when I love him, I am his hearing with which he hears, his sight with which he sees, his hand with which he seizes, and his foot with which he walks. If he asks me, I will surely give to him, and if he seeks refuge in Me, I will surely protect him" (Fath al-Bari, 11.34041, hadith 6502); This hadith was related by Imam Bukhari, Ahmad ibn Hanbal, al-Bayhaqi, and others with multiple contiguous chains of transmission, and is sahih.

The part that I need explaining in, or rather getting confused in is, "I am his hearing with which he hears, his sight with which he sees, his hand with which he seizes, and his foot with which he walks."

Praise be to Allaah.

The meaning of this part of the hadeeth is that when the believing slave strives to draw closer to Allaah by doing obligatory acts of worship, then naafil acts, Allaah will bring him closer to Him, and will raise him from the level of eemaan (faith, belief) to the level of ihsaan, so he will start to worship Allaah as if he can see Him, and his heart will be filled with knowledge of his Lord, love and awe for Him, fear of Him, and glorification and veneration of Him. When his heart is filled in this manner, any attachment to anything other than Allaah will disappear, and the person will not longer be attached to any of his whims or desires, and he will have no wish for anything except that which his Lord and Master wants. At that point the person will not speak except to remember Allaah, he will not move except to obey His command. So when he speaks, he speaks for the sake of Allaah; when he hears he hears for the sake of Allaah; when he looks, he looks for the sake of Allaah; i.e., he acts with the help and guidance of Allaah and for the sake of Allaah in these matters. So he only listens to that which Allaah loves; he only looks at that with which Allaah is pleased; he only strikes with his hands and walks with his feet for purposes with which his Lord and Master is pleased. It does not mean that Allaah is his hearing and his sight, and Allaah is his hand and his foot. Exalted be Allaah above that, for Allaah is above the Throne and He is Exalted above all His creation. Rather what is meant is that He guides him with regard to his hearing, seeing, walking and striking. Hence it was narrated in another version that Allaah says: “In Me he hears, in Me he sees, in Me he strikes and in Me he walks,” meaning that Allaah guides him in his actions, words, hearing and seeing. This is what it means according to Ahl al-Sunnah wa'l-Jamaa'ah. At the same time Allaah answers his prayers, so if he asks Him, He will give; if he seeks His help, He will help him; if he seeks refuge with Him, He will grant him refuge.

Adapted from Jaami’ al-‘Uloom wa’l-Hukam, 2/347; Fataawa Noor ‘ala’l-Darb, tape 10, by Shaykh Ibn Baaz, may Allaah have mercy on him.

Whoever suggests a meaning other than this is wrong and is transgressing the limits and showing disrespect towards Allaah, and he is going against the Arabs’ own understanding of their language and what they understand by such words. Shaykh Ibn ‘Uthaymeen said in Majmoo’ al-Fataawa, 1/145 9: You see that Allaah has mentioned one who worships and One Who is worshipped, one who draws close and the One to Whom he draws close, one who loves and the One Who is loved, one who asks and One Who is asked, One Who gives and one to whom it is given, one who seeks refuge and One Whose refuge is sought. The hadeeth refers to two who are distinct from one another, one of whom is not the other. If that is the case, than the apparent meaning of the words “I am his hearing, his sight, his hand and his foot” cannot be that the Creator is a part or an attribute of the created being. Exalted be Allaah far above that. Rather the apparent and true meaning is that Allaah guides this slave with regard to his hearing, sight and striking, so he hears purely for the sake of Allaah, by the help of Allaah, following the commands of Allaah. The same applies to his seeing, his striking and his walking.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1471. There is no contradiction between the fact that Allaah descends to the lowest heaven and His having risen above the Throne (istiwaa’)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

There is no contradiction between the fact that Allaah descends to the lowest heaven and His having risen above the Throne (istiwaa’)

When asked "Where is Allah ?"

I reply "Above the seven Heavens and the Arsh"

But taking the Hadith regarding that Allah descends to the lowest heaven in the latter part of the night.

If someone asks where is Allah and they state it is the latter 3rd of the night now. What reply should you give. Another point is that some people say it is the latter part of the night all the time (somewhere on the earth at a paticular point in time) From this they conclude that Allah is not above His Arsh.

Praise be to Allaah.

Firstly, we have to know the ‘aqeedah (belief) of Ahl al-Sunnah wa’l-Jamaa’ah concerning the names and attributes of Allaah. The belief of Ahl al-Sunnah wa’l-Jamaa’ah is to affirm the names and attributes which Allaah has affirmed for Himself, without distorting or denying them, discussing how they are or likening them to anything else. They believe that which Allaah has commanded them to believe, for Allaah says (interpretation of the meaning):

“There is nothing like Him, and He is the All Hearer, the All Seer”

[al-Shooraa 42:11]

Allaah has told us about Himself. He says (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawaa) the Throne (really in a manner that suits His Majesty).

[al-A’raaf 7:54]

“The Most Gracious (Allaah) rose over (Istawaa) the (Mighty) Throne (in a manner that suits His Majesty).

[Ta-Ha 20:5]

and there are other aayahs which mention that Allaah rose over His Throne.

The rising of Allaah over His Throne, which means that He Himself is High and above the Throne, is of a special nature which befits His Majesty and Might. No one knows how it is except Him.

This was proven in the saheeh Sunnah, where it is narrated from the Prophet (peace and blessings of Allaah be upon him) that Allaah descends during the last third of the night. It was narrated from Abu Hurayrah that the Messenger (peace and blessings of Allaah be upon him) said: “Our Lord descends every night to the lowest heaven when the last third of the night remains, and He says, ‘Who will call Me that I might answer him, who will ask of Me that I might give him, who will ask My forgiveness, that I might forgive him?’” (narrated by al-Bukhaari, Kitaab al-Tawheed, 6940; Muslim, Salaat al-Musaafireen, 1262)

According to Ahl al-Sunnah, the meaning of this descent is that Allaah Himself comes down to the lowest heaven in a real sense, as befits His Majesty, and no one knows how that is except Him.

But does the fact that Allaah comes down mean that He vacates the Throne or not? Shaykh Ibn ‘Uthaymeen said concerning a similar question: we say that this question is based on unnecessary and excessive questioning, and that the one who asked this is not to be thanked for his question. We ask, are you more keen than the Sahaabah to understand the attributes of Allaah? If he says yes, we tell him, you are lying. And if he says no, we tell him, then be content with what they were content with. They did not ask the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘O Messenger of Allaah, when He comes down, does He vacate the Throne?’ Why do you need to ask this question? Just say, He comes down. Whether or not the Throne is vacated is not your business. You are commanded to believe the reports, especially concerning the essence of Allaah and His attributes, for this matter is above rational thought.

Majmoo’ Fataawa Shaykh Muhammad al-‘Uthaymeen, 1/204-205

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning this matter:

“The correct view is that He descends and that He does not vacate the Throne. A person's soul remains attached to his body night and day until he dies, but when he is asleep it ascends… It was said, night varies, and the last third of the night comes sooner in the east than in the west, so the descent of Allaah to the lowest heaven, of which His Messenger spoke, happens in the east first and then in the west...”

See Majmoo’ Fataawa Ibn Taymiyah, 5/132

Rising over (istiwaa’) and descending are two of the practical attributes which have to do with the will of Allaah. Ahl al-Sunnah wa’l-Jamaa’ah believe in that, but in this belief they avoid likening Allaah to any of His creation or discussing how He is. It cannot occur to them that Allaah’s descending is like the descending of any of His creatures or that His rising over the Throne is like the rising over of any of His creatures, because they believe that there is nothing like unto Allaah and He is the All-Hearer, All-Seer. They know on rational grounds that there is a great difference between the Creator and His creatures, in their essence, attributes and actions. It cannot occur to them to ask how He descends, or how He rose over His Throne. The point is that they do not ask how His attributes are; they believe that there is a ‘how’, but it is unknown, so we can never imagine how it is.

We know for certain that what is narrated in the Book of Allaah or the Sunnah of His Prophet (peace and blessings of Allaah be upon him) is true and is not self-contradictory, because Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisaa’ 4:82]

because contradictions in the reports would mean that some of them were showing others to be false, and this is impossible in the case of that which Allaah and His Messenger tell us.

Whoever imagines that there are any contradictions in the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him), or between the two, it is either because of his lack of knowledge or because he has failed to understand properly or to ponder the matter correctly, so let him seek further knowledge and strive to think harder until the truth becomes clear to him. Then if the matter is still not clear to him, let him leave it to the One Who is All-Knowing and let him put a stop to his illusions and say, as those who are firmly grounded in knowledge say, “We believe in it; the whole of it (clear and unclear Verses) are from our Lord” [Aal ‘Imraan 3:7 – interpretation of the meaning]. Let him know that there is no contradiction in the Qur’aan and Sunnah and no conflict between them. And Allaah knows best.

See Fataawa Ibn ‘Uthaymeen, 3/237-238

Imagining that there is a conflict between Allaah’s descending to the lowest heaven and His having risen over the Throne and His being high above the heavens stems from making a comparison between the Creator and the created being. For man cannot imagine the unseen things of His creation, such as the delights of Paradise, so how can he imagine the Creator, may He be glorified and exalted, the Knower of the Unseen. So we believe in what has been narrated of His rising over (the Throne), His descending and His being High and Exalted. We affirm that (and state that it is) in a manner that befits His Majesty and Might.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1472. Moulding one’s character in the way that Allaah loves based on the meanings of His names and attributes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Moulding one’s character in the way that Allaah loves based on the meanings of His names and attributes

I heard one of the khateebs giving a Friday khutbah and urging the people to adopt the attributes of Allaah and to mould their character after His. Is there a correct way to understand this? Is there a scholarly precedent for this statement?

Praise be to Allaah.

The expression to which you refer is not appropriate, but there is a correct interpretation for it, which is encouraging people to mould their character based on the meanings implied by some of the attributes and names of Allaah. That means looking at the attributes of which it is appropriate for the created being (man) to adopt the meanings implied, in contrast to the attributes which belong exclusively to Allaah, such as His being the Creator, Provider, God, etc., for these are attributes to which the created being can never aspire and it is not permissible to claim such attributes. Rather what is meant by the attributes which Allaah loves for His slaves is that they should develop the attitudes implied by those attributes, such as knowledge, strength in adhering to the truth, mercy, forbearance, kindness, generosity, tolerance, etc. For Allaah is All-knowing and loves those who are knowledgeable; He is Strong and loves the strong believer more than He loves the weak believer; He is Generous and loves those who are generous; He is Merciful and loves those who show mercy; He is Forgiving and loves those who forgive, etc. But the attributes of Allaah are more perfect and greater than the attributes of the created being (man), so there is no comparison between them, because there is nothing like unto Him in His attributes and actions, just as there is nothing that can compare to Him in His Essence. Rather it is sufficient for the created being to have a share in these attributes in the manner that befits him, within the limits set by sharee’ah. If he oversteps the limits with regard to generosity then he will become a spendthrift; if he oversteps the limit with regard to mercy then he will fail to carry out the punishments decreed by sharee’ah; if he oversteps the limits with regard to forgiveness then he will forgive in an inappropriate manner. These are just a few examples, from which others may be deduced. The great scholar Ibn al-Qayyim (may Allaah have mercy on him) said words to this effect in his books ‘Uddat al-Saabireen and al-Waabil al-Sayyib, the texts of which follow. In ‘Uddat al-Saabireen (p. 310) he said: “Because He is al-Shakoor (the Appreciative) in the truest sense, the most beloved of His creation to Him are those who are characterized by the attribute of thankfulness, and the most hated of His creation to Him are those in whom this attribute is lacking, or who are characterized by the opposite. This applies to His Most Beautiful Names: the most beloved of His creation to Him are those who have the characteristic implied by that meaning, and the most hated of them to Him are those who have the opposite characteristic. For this reason He hates the kaafir, the wrongdoer, the hard-hearted, the miser, the coward, the despicable and the depraved. He is Beautiful and loves beauty; He is All-Knowing and loves those who have knowledge; He is Merciful and loves those who show mercy; He is Beneficent and loves those who do good; He is the Concealer and loves those who conceal (sins or faults); He is All-Powerful and condemns incapacity – the stronger believer is more beloved to Him than the weak believer. He is Forgiving and loves forgiveness; He is One and loves odd-numbered things. Everything that He loves is implied by His Names and Attributes, everything that He hates is the opposite of that.”

And he said in al-Waabil al-Sayyib (p. 43): “Generosity is one of the attributes of the Lord, for He gives and does not take, He feeds but He is not fed. He is the most generous of those who are generous, the kindest of those who are kind. The most beloved of His creation to Him are those who bear the characteristics implied by His attributes. For He is Kind and loves those among His slaves who are kind; He is All-Knowing and loves those who have knowledge; He is All-Powerful and loves those who are brave; He is Beautiful and loves beauty.”

I hope that what we have mentioned here will be sufficient. I ask Allaah to enable us all to understand His religion and to adhere to it properly, for He is All-Hearing, Ever-Responsive. Praise be to Allaah the Lord of the Worlds.

See: Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 1/133.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1473. The difference between the names and attributes of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The difference between the names and attributes of Allaah

What is the difference between the names and attributes of Allaah?

Praise be to Allaah.

The names of Allaah are all those names that refer to Allaah Himself and also refer to one of His perfect attributes that exist in Him, such as al-Qaadir (the All-Powerful), al-‘Aleem (the All-Knowing), al-Hakeem (the Most Wise), al-Samee’ (the All-Hearing), al-Baseer (the All-Seeing). These names refer to Allaah Himself and to His qualities of knowledge, wisdom, hearing, sight. So the names refer to two things, while attributes refer to one thing. And it was said that the name includes the attribute and the attribute implies the name. We must believe in all the attributes that have been narrated from Allaah or from the Prophet (peace and blessings of Allaah be upon him) in a manner that befits Allaah, whilst also believing that He does not resemble any of His creation in any of His attributes, just as He does not resemble them in His Essence. Allaah says:

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him.””

[al-Ikhlaas]

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Shaykh Ibn Baaz.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1474. Ruling on saying “Ya Wajh Allaah (O Face of Allaah)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Ruling on saying “Ya Wajh Allaah (O Face of Allaah)”

What is the ruling on what some people say, “Ya Wajh Allaah (O Face of Allaah)”?

Praise be to Allaah.

This is not appropriate; although it may be that they are referring to Allaah Himself.

From Fataawa Samaahat al-Shakh Muhammad ibn Ibraaheem (may Allaah have mercy on him) 1/117

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1475. The highest description

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The highest description

This is a question which is often asked, “Who has the highest description?” Answers vary as much as people do. There are some who say, “Prophet Muhammad (peace and blessings of Allaah be upon him)” and others who say, “My father,” and so on. What is your view of this question? How does it relate to the aayah from Soorat al-Nahl (interpretation of the meaning):

“For those who believe not in the Hereafter is an evil description, and for Allaah is the highest description. And He is the All Mighty, the All Wise” [al-Nahl 16:60]

and the aayah from Soorat al-Room (interpretation of the meaning):

“And He it is Who originates the creation, then He will repeat it (after it has been perished); and this is easier for Him. His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All Mighty, the All Wise” [al-Room 30:27]??

Please advise us, may Allaah reward you.

Praise be to Allaah.

The meaning that you have referred to varies. If you mean who is most deserving of being described as the highest, then the answer is that this is Allaah alone, because He is the One Who has the highest description in every sense; He is Perfect in His essence, His Attributes and His Deeds, with no peer, equal or rival. This is what is meant in the two aayahs you quoted in your question. Allaah says (interpretation of the meaning):

“Say: ‘I seek refuge with (Allaah) the Lord of mankind,

The King of mankind —

The Ilaah (God) of mankind,

From the evil of the whisperer (devil who whispers evil in the hearts of men) who withdraws (from his whispering in one’s heart after one remembers Allaah’”

[al-Ikhlaas 112:1-4]

“There is nothing like Him, and He is the All Hearer, the All Seer” [al-Shoora 42:11]

But if you mean, who is the highest example in character and attitude, then the answer is, the Messenger (peace and blessings of Allaah be upon him), because he is the most perfect of mankind in guidance, living, word and deed, and he is the highest example for the believers in their life, actions, jihaad, patience and other virtuous characteristics, as Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

And Allaah says describing His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“And verily, you (O Muhammad) are on an exalted (standard of) character”

[al-Qalam 68:4]

‘Aa’ishah said: “His (standard of) character was the Qur’aan.” What this means is that he (peace and blessings of Allaah be upon him) used to act in accordance with the commands of the Qur’aan and heed its prohibitions, and that he had the characteristics for which people are praised in the Qur’aan and he avoided the characteristics for which people are condemned in the Qur’aan. And Allaah is the Source of strength

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 425

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1476. Al-Dahr is not one of the names of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Al-Dahr is not one of the names of Allaah

I read a hadeeth which says that Allaah says “I am al-Dahr (time).” Does this mean that al-Dahr is one of the beautiful names of Allaah?.

Praise be to Allaah.

The hadeeth referred to in the question was narrated by al-Bukhaari (4826) and Muslim (2246) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah, may He be glorified and exalted, says: ‘The son of Adam inveighs against Me, he inveighs against [the vicissitudes of] Time (al-Dahr), and I am Time, in My hand are all affairs, I alternate the night and the day.”

This hadeeth does not indicate that al-Dahr is one of the names of Allaah, rather what the hadeeth means is that Allaah is the One who controls time.

Al-Khattaabi said:

What this means is: I am the Owner of Time, the Controller of all affairs that they attribute to time, so whoever inveighs against time because it does these things, is in effect inveighing against his Lord Who is the One who does them.

Al-Nawawi said:

What is meant by saying “Allaah is al-Dahr (Time)” is that He is the One Who causes things to happen, the Creator of all things that exist. And Allaah knows best.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Al-Dahr is not one of the names of Allaah, and whoever claims that is erring for two reasons:

1 – His Names are the most perfect and beautiful, they should refer to the most eloquent and beautiful meanings. Hence we do not find any name among the names of Allaah that does not refer to any attribute. Al-Dahr is such a word, and it cannot mean anything other than time.

2 – The context of the hadeeth renders that impossible, because He says, “I alternate the night and the day”; night and day are time, so how can the thing that is controlled be the one that controls them??

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/163.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1477. What are the guidelines concerning names which may correctly be attributed to Allaah, may He be exalted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What are the guidelines concerning names which may correctly be attributed to Allaah, may He be exalted?

Is it correct to call Allaah al-Mutakallim (the One Who speaks) or al-Baatish (the One Who seizes) because it is narrated that He does those actions?.

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah (S) and his family and companions.

All the names of Allaah are tawqeefi, i.e., we should accept what is narrated in the Qur’aan and Sunnah and not add or subtract anything. Based on this, it is not correct to call Allaah by any name other than those by which He has called Himself in His Book or those that His Messenger (peace and blessings of Allaah be upon him) called Him by in the saheeh ahaadeeth, because the human mind cannot work out the names that Allaah deserves, so we must stop at what is mentioned in the texts, because Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

Calling Allaah by a name that He has not called Himself, or denying a name by which he has called Himself is a transgression against the rights of Allaah. So we should observe the proper etiquette and adhere to that which is narrated in the texts.

With regard to words which are mentioned in the Qur’aan and Sunnah only by way of description or information, and it is not narrated that Allaah is called by these names, it is not correct to call Him by them, because some of the attributes of Allaah have to do with His actions, and the actions of Allaah have no end, just as His words have no end.

For example, some of the attributes of Allaah that refer to His actions describe Him as coming, bringing, taking, withholding and seizing etc., as Allaah says (interpretation of the meaning):

“And your Lord comes with the angels in rows”

[al-Fajr 89:22]

“He withholds the heaven from falling on the earth except by His Leave”

[al-Hajj 22:65]

“Verily, (O Muhammad) the Seizure (punishment) of your Lord is severe and painful”

[al-Burooj 85:12]

So we attribute these characteristics to Allaah as they are mentioned, but we do not call Him by them (i.e., we do not make names out of them), so we do not say that among His names are al-Jaa’i (the Comer), al-Aati (the Comer), al-Mumsik (the Withholder) or al-Baatish (the Seizer), etc. Rather we say that this is what He does and attribute those actions to Him.

And Allaah knows best.

See al-Qawaa’id al-Mathla fi Sifaat-Illaahi wa Asmaa’ihi al-Husna, 13, 21, by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1478. He is debating with a Christian and is asking: Does God has a spirit?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

He is debating with a Christian and is asking: Does God has a spirit?

I am debating with a Christian and he said to me that God has a spirit. My question is: does Allaah have a spirit (a spirit like the spirit of man, angels and all other creatures). Is the spirit something that is created or what?.

Praise be to Allaah.

No one has the right to describe Allaah except in the way in which He has described Himself or His Messenger (peace and blessings of Allaah be upon him) has described Him, because no one knows more about Allaah than Allaah, and no created being has more knowledge of his Creator than the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“Say, Do you know better or does Allaah?”

[al-Baqarah 2:140]

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

The spirit or soul is not one of the attributes of Allaah, rather it is one of the things that have been created by Allaah. It is mentioned in conjunction with Allaah in some texts by way of honouring, for Allaah is its Creator and Sovereign, He takes it (in death) whenever He wills and He sends it whenever He wills.

What we say about the spirit is the same as what we say about the “House of Allaah”, the “she-camel of Allaah”, the “slaves of Allaah” and the “Messenger of Allaah”. All of these created things are mentioned in conjunction with Allaah by way of honouring.

Among the texts in which the spirit is mentioned in conjunction with Allaah is the verse (interpretation of the meaning):

“Then He fashioned him in due proportion, and breathed into him the soul [lit. “His soul”] (created by Allaah for that person)”

[al-Sajdah 32:9]

This is speaking of Adam (peace be upon him).

Allaah also says concerning Adam (interpretation of the meaning):

“So, when I have fashioned him completely and breathed into him (Adam) the soul which I created for him [lit. “My soul”], then fall (you) down prostrating yourselves unto him”

[al-Hijr 15:29]

And Allaah says:

“She placed a screen (to screen herself) from them; then We sent to her Our Ruh [angel Jibreel (Gabriel)], and he appeared before her in the form of a man in all respects.

18. She said: ‘Verily, I seek refuge with the Most Gracious (Allaah) from you, if you do fear Allaah.’

19. (The angel) said: ‘I am only a messenger from your Lord, (to announce) to you the gift of a righteous son.’”

[Maryam 19:17-19]

Here the word “rooh” (spirit) refers to the slave and Messenger of Allaah Jibreel, whom He sent to Maryam. Allaah mentions him here in conjunction with Himself in the phrase roohuna (Our rooh or spirit) by way of honouring him. Here He is mentioning a created being in conjunction with his Creator.

In the lengthy hadeeth about intercession it says: “Then Moosa will come and will say: ‘I am not able for it; rather go to ‘Eesa for he is the spirit of (i.e., created by) Allaah and a Word from Him.’” Narrated by al-Bukhaari, 7510; Muslim, 193.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Simply mentioning something in conjunction with Allaah does not mean that that thing is a Divine attribute, rather specific created things may be mentioned in conjunction with Allaah and their attributes are not divine attributes, according to scholarly consensus – as in the phrases, “the House of Allaah”, the “she-camel of Allaah”, the “slaves of Allaah”. The same also applies to the phrase “the spirit (rooh) of Allaah” according to the earliest generations of the Muslims and their imams and their common folk. But if something that is one of His attributes and is not an attribute shared by anyone else is mentioned in conjunction with Him, such as the speech of Allaah, the knowledge of Allaah, the hand of Allaah, and so on, then this is one of His attributes.

End quote from al-Jawaab al-Saheeh, 4/414.

This principle was mentioned by Shaykh al-Islam Ibn Taymiyah in several places. The point is that things which are mentioned in conjunction with Allaah are of two types:

1 – Entities which exist separately. These are mentioned in conjunction with Allaah by way of honouring, such as the House of Allaah and the she-camel of Allaah, and also the spirit (rooh) of Allaah, which is not a divine attribute, rather it is something that exists separately. Hence the Prophet (peace and blessings of Allaah be upon him) said, according to the lengthy hadeeth of al-Bara’ ibn ‘Aazib which describes how man dies and his soul or spirit (rooh) comes out: “It comes out flowing like a drop of water from the mouth of a vessel… and he (the Angel of Death) takes it, and when he takes it they (the angels) do not leave it in his hand for an instant but they take it and put it in that shroud with that perfume… and there comes out from it a smell like the finest fragrance of musk on the face of the earth, and they ascend with it…”

See the report of this hadeeth in Ahkaam al-Janaa’iz ib by al-Albaani, p. 198

The Prophet (peace and blessings of Allaah be upon him) said: “When the soul (rooh) is taken, the eyes follow it.” Narrated by Muslim, 920. In other words, when the soul is taken the eyes follow it, watching to see where it goes. All of this indicates that the soul is something that exists separately.

2 – Attributes that do not exist separately, rather they need an entity to belong to, such as knowledge, will and power. If it is said, “the knowledge of Allaah”, the “will of Allaah” and so on, this is mentioning the attribute in conjunction with the One to Whom it belongs.

Ibn al-Qayyim (may Allaah have mercy on him) said in his book al-Rooh:

… Does the rooh exist from eternity or is it something that is created?

Then he said: This is an issue which some scholars got wrong and many groups of the sons of Adam went astray concerning it, but Allaah has guided the followers of His Messenger to the clear truth concerning it. The Messengers (blessings and peace be upon them) are unanimously agreed that the soul is created and taught and trained. This is a basic belief in the religion of the Messengers (blessings and peace be upon them), just as it is a basic belief in their religion that the universe is created, and that physical bodies will be resurrected, and that Allaah alone is the Creator and everything besides Him is created.

Then he quoted al-Haafiz Muhammad ibn Nasr al-Marwazi as saying: There is no dispute among the Muslims concerning the fact that the souls (arwaah) that are in Adam and his sons and ‘Eesa and other sons of Adam are all created by Allaah, who created them and fashioned them and made them, then He mentioned them in conjunction with Himself as He mentioned all His creation in conjunction with himself, as He says (interpretation of the meaning):

“And has subjected to you all that is in the heavens and all that is in the earth”

[al-Jaathiyah 45:13]

End quote from al-Rooh, p. 144

Some people may be confused about what Allaah says about ‘Eesa (peace be upon him) in the verse (interpretation of the meaning):

“The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (“Be!” — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him [lit. from Him]”

[al-Nisa’ 4:171]

They think, as the Christians do, that the word min (lit. from) implies being part of Him and that the Rooh (spirit) is a part of Allaah. In fact the word min here implies that this Spirit comes from Allaah, its starting point and origin is with Allaah, because He is its Creator and Controller.

Ibn Katheer (may Allaah have mercy on him) said:

The words in the verse and hadeeth, “a Spirit (Rooh) from Him” are like the verse (interpretation of the meaning):

“And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him”

[al-Jaathiyah 45:13]

“From Him” means that it is created by Him and comes from Him, not from Him in the sense of being part of Him, as the Christians say. Rather it is referring to the starting point of that soul, as in the first verse quoted. Mujaahid said that the phrase “And a Spirit from Him” means a Messenger from Him. Others said that it means love from Him, but the former is more correct, which is that he is a created being from a created soul, and the soul is mentioned in conjunction with Allaah by way of honouring, just as the she-camel and the House are mentioned in conjunction with Allaah in other verses (interpretation of the meaning):

“This she-camel of Allaah is a sign unto you”

[al-A’raaf 7:73]

“and sanctify My House for those who circumambulate it”

[al-Hajj 22:26]

And it says in the saheeh hadeeth: “Enter upon my Lord in His House”; it is mentioned in conjunction with Allaah by way of honouring. All of this is of the same type and comes under one heading.

End quote from Tafseer Ibn Katheer, 1/784

Al-Aloosi (may Allaah have mercy on him) said: It is narrated that a skilled Christian doctor of al-Rasheed debated with ‘Ali ibn al-Husayn al-Waaqidi al-Marwazi one day and said to him: “In your Book there is something which indicates that ‘Eesa (peace be upon him) is part of Allaah,” and he recited this verse to him (interpretation of the meaning):

“The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (“Be!” — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him [lit. from Him]”

[al-Nisa’ 4:171]

Al-Waaqidi recited the verse (interpretation of the meaning):

“And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him”

[al-Jaathiyah 45:13]

and said: Then that means that all things must also be a part of Him, exalted and glorified be He. The Christian ceased his arguments and became Muslim, and al-Rasheed rejoiced greatly.

And he said (may Allaah have mercy on him): The Christians have no proof for their claim to be honouring ‘Eesa (peace be upon him) with regard to the Spirit being mentioned in conjunction with God, because this is also mentioned with regard to things other than him. In the Gospel of Luke it says that Jesus said to his disciples:

“…how much more will your Father in heaven give the Holy Spirit to those who ask him”

Luke 11:13 (NIV)

In the Gospel of Matthew it says that John the Baptist was filled with the Holy Spirit when he was in his mother’s womb.

In the Old Testament it says that God said to Moses:

“Bring me seventy of Israel's elders … I will take of the Spirit that is on you and put the Spirit on them.”

Numbers 11:16-17 (NIV)

It also says concerning Joseph:

“So Pharaoh asked them, ‘Can we find anyone like this man, one in whom is the spirit of God?’”

Genesis 41:38 (NIV)

It also says in the Old Testament that the spirit of God descended upon Daniel… and there are other such verses.

End quote from Rooh al-Ma’aani, 6/25.

It says in the Gospel of Luke:

“and Elizabeth was filled with the Holy Spirit”

Luke 1:41 (NIV)

“Now there was a man in Jerusalem called Simeon, who was righteous and devout. He was waiting for the consolation of Israel, and the Holy Spirit was upon him.

It had been revealed to him by the Holy Spirit that he would not die before he had seen the Lord's Christ [Messiah].

Moved by the Spirit, he went into the temple courts”

Luke 2:25-27 (NIV)

This clearly shows that the Spirit is an angel who brings revelation, and that ‘Eesa (peace be upon him), the “Lord’s Christ (i.e., Messiah)” is a servant of God. God is the One Who anointed him and made him the Christ or Messiah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1479. Importance of knowing the Beautiful Names of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Importance of knowing the Beautiful Names of Allaah

What is the importance of knowing the Beautiful Names of Allaah?

Praise be to Allaah.

Knowing the Beautiful Names of Allaah is very important indeed, for the following reasons:

Knowledge of Allaah and His Names and Attributes is the noblest and best of all knowledge, because the level of honour of any kind of knowledge has to do with the object of knowledge, and the object of knowledge in this case is Allaah, may He be glorified and exalted, through His Names, Attributes and Deeds. Occupying oneself with seeking this knowledge and studying it properly is the pursuit of the highest objective, and acquiring this knowledge is one of the best gifts a person may be given. Because the Prophet (peace and blessings of Allaah be upon him) explained it very clearly and was very keen to do so, the Sahaabah never disputed in this matter as they did over some of the rulings (ahkaam).

Knowing Allaah makes a person love and fear Him, and put his hope in Him, and be sincere towards Him in his actions. This is the essence of human happiness. There is no way to know Allaah except by knowing His Most Beautiful Names and seeking a proper understanding of their meanings.

Knowing Allaah by His Most Beautiful Names increases one’s faith, as Shaykh ‘Abd al-Rahmaan ibn Sa’di (may Allaah have mercy on him) said: “Believing in and knowing the Most Beautiful Names of Allaah includes the three types of Tawheed: Tawheed al-Ruboobiyyah (Unity of Divine Lordship), Tawheed al-Uloohiyyah (Unity of the Divine Nature) and Tawheed al-Asma’ wa’l-Sifaat (Unity of the Divine Names and Attributes). These three types of Tawheed form the essence and joy of faith (the word translated here as “joy” implies peace and relief from stress), and this knowledge is the basis and purpose of faith. The more a person learns about the Names and Attributes of Allaah, the more his faith increases and the stronger his conviction becomes.” (Al-Tawdeeh wa’l-Bayaan li Shajarat al-Eemaan by al-Sa’di, p. 41).

Allaah created His creatures to know Him and worship Him. This is what is expected from them and what they are required to do, because as Ibn al-Qayyim (may Allaah have mercy on him) said: “The key to the call of the Messengers, the essence of their Message, is knowing Allaah through His Names and Attributes and Deeds, because this is the foundation on which the rest of the Message, from beginning to end, is built.” (Al-Sawaa’iq al-Mursalah ‘ala al-Jahamiyyah wa’l-Mu’attilah by Ibn al-Qayyim, 1/150-151). So when a person occupies himself with learning about Allaah, he is doing what he was created for, but if he ignores the matter, he is neglecting what he was created for. The meaning of faith is not merely to utter words without knowing Allaah, because true faith in Allaah means that the slave knows the Lord in Whom he believes, and he makes the effort to learn about Allaah through His Names and Attributes. The more he learns about his Lord, the more he increases in faith.

Knowledge of the Names of Allaah is the basis for all other knowledge, as Ibn al-Qayyim (may Allaah have mercy on him) said: “Knowledge of the Most Beautiful Names of Allaah is the basis of all other kinds of knowledge, for the objects of all these other branches of knowledge were either created or commanded by Him (the various branches of knowledge either deal with objects created by Him or with the laws and guidance revealed by Him). The reason for creation and guidance is found in His Most Beautiful Names (because He is the Creator, He creates things; because He is the Guide to the Straight Path, He reveals guidance, and so on)… Knowing the Most Beautiful Names is the basis of all objects of knowledge, because all knowledge stems from these Names…” (Bada’i' al-Fawaa’id by Ibn al-Qayyim, 1/163).

From the book Asma’ Allaah al-Husnaa, pp. 6-8.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1480. Is Al-Rasheed one of the Names of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is Al-Rasheed one of the Names of Allaah?

I have come across information conncerning the authenticity of Ar-Rasheed as one of the names of Allaah. However, I am unsure if this is more correct than information I have been given from Ash-Shawkaani's book "tuhfatu-dh dhaakireen". Could you please clarify this for me.

Praise be to Allaah.

Al-Rasheed is not one of the Names of Allaah, because it was not narrated either in the Qur’aan or in the Saheeh Sunnah. The Names of Allaah are as they were narrated (with no room for ijtihaad). It is not permissible to call Allaah by any names other than those by which He called Himself or He was called by His Messenger (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1481. How should we imagine Allaah to be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

How should we imagine Allaah to be?

I do hope I am not asking a stupid question. I would like to know how a believe in Islam should imagine Allah to be. I know He is invisible but should I visualize him in a human form or a light. Please help me. Thank you very much beforehand. May Allah's Blessings be always upon you. Wassalaam.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“There is nothing like unto Him, and He is the All-Hearer, All-Seer.” [al-Shoora 42:11].

There is nothing like unto Him, nothing that is equal or comparable to Him or that can rival Him. He is far above any resemblance to any created being. Whatever crosses the mind of the son of Adam with regard to his Lord, He is greater than that. No creature can encompass Him, may He be glorified and exalted, or imagine what He looks like. Allaah says (interpretation of the meaning):

“… and they will never encompass anything of His

Knowledge.” [Ta-Ha 20:110]

The Muslim is not supposed to try to imagine or picture Allaah; rather, he has to believe in the sublime attributes which befit His Might and Majesty in which there is none like unto Him. Part of the ‘aqeedah (basic beliefs, creed) of the Muslims is that Allaah cannot be seen in this world, as He says (interpretation of the meaning):

“No vision can grasp Him” [al-An’aam 6:103]

But the believers will see Him in the Hereafter, in the gathering-place where judgement will be passed, and in Paradise. The Prophet (peace and blessings of Allaah be upon him) was asked – as it was reported in Saheeh Muslim – “Did you see your Lord?” He said, “I saw Light.” According to another report: “Light, how could I see Him?” This is in accordance with what Allaah said to Moosa in Soorat al-A’raaf (interpretation of the meaning):

“ ‘You cannot see Me’” i.e., in this world.

Neither the Prophet (peace and blessings of Allaah be upon him) nor anybody else has seen Allaah with his own two eyes. In the Hereafter, when the people see Him in the place of gathering, they will fall down in prostration before His Might and Majesty. Seeing Him in Paradise will be the greatest of all the joys that the people of Paradise will experience.

You have to recognize Allaah by the Names and Attributes which He has told us about in His Book, and which His Messenger (peace and blessings of Allaah be upon him) told us about. Do not occupy yourself with something that is beyond you; devote yourself instead to doing what your Lord has commanded you to do. Put aside these whispers from the Shaytaan, and may Allaah help you to do that which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1482. The meaning of Allaah’s name al-Mu’min

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Mu’min

What is the meaning of Allaah’s name al-Mu’min (the Giver of Security)?

Praise be to Allaah.

Allaah is al-Mu’min, the One Who will fulfil the promise to the sincere. He calls His slaves to believe in Him and He has control over the security of His creation in this world and in the Hereafter. And He declares Himself to be One, as He says (interpretation of the meaning):

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He)” [Aal ‘Imraan 3:18]

Al-Mu’min is the one Who accepts His believing slaves, i.e., He accepts their faith and sincerity and makes them steadfast. And He fulfils His promise to His slave of reward.

He gives security to His close friends (awliya’) by keeping them safe from His punishment and torment. So they are safe, and no one is safe except those to whom He grants safety. He fulfils what His slaves think of Him and never allows their hopes to be dashed.

He is the one Who declared Himself to be One, as He says (interpretation of the meaning):

“And your Ilaah (God) is One Ilaah (God — Allaah)” [al-Baqarah 2:163]

He is the One Who guarantees not to treat His creation unjustly, and the one who does not deserve His punishment is safe from it.

He is the One Who will accept the testimony of His Muslim slaves on the Day of Resurrection, when the nations will be asked whether the Messengers conveyed the Message. Allaah says (interpretation of the meaning):

“ [the Prophet (peace and blessings of Allaah be upon him)] has faith in the believers” [al-Tawbah 9:61]

All of these attributes belong to Allaah because He spoke the truth of Tawheed to which He calls His slaves. He guarantees that His slaves will not be treated unjustly [in the Hereafter] and promises Paradise to those who believe in Him and Hell to those who disbelieve in Him. And He is the One Who keeps His promise.

Sharh Asmaa’ Allaah ta’aala al-Husna by Dr. Hissah al-Sagheer, p. 220

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1483. What are the meanings of Allaah’s names al-Muqaddim and Mu’akhkhir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What are the meanings of Allaah’s names al-Muqaddim and Mu’akhkhir?

What are the meanings of Allaah’s names al-Muqaddim (the Expediter, the One Who brings forward) and al-Mu’akhkhir (the Delayer, the One Who puts back)?

Praise be to Allaah.

Allaah is the One Who gives precedence to whatever has to be given precedence with regard to rulings and the order of things, as and how He likes. Whatever He gives precedence to should be given precedence, and whatever He gives less priority to should be given less priority. He is the One Who puts back what has to be put back, and there is wisdom and goodness in whatever He does, even though the purpose of that wisdom and goodness may be hidden from us.

Allaah is the One Who sends down events, expediting or delaying them as He wills, in accordance with His decree which came before He created all things. He gives preference to those among His close friends (awliya’) whom He loves over others among His slaves; He raises some of His created beings above others in status; He brings forward those whom He wills to higher ranks and He keeps down those whom He wills; He postpones things from their expected times because in His wisdom He knows the consequences of the delay. None can bring forward what He puts back and none can put back what He brings forward.

Taqdeem (expediting, bringing forward) includes:

Al-taqdeem al-kawni (universal bringing forward): such as creating some created beings over others, making cause precede effect, conditions precede results, etc.

Al-taqdeem al-shar’i (preference in status): such as giving a higher status to some Prophets over others, and giving all Prophets a higher status than other people, and giving a higher status to some people than others, all in accordance with His Wisdom.

Ibn al-Qayyim said:

He is the Expediter and the Delayer, and these are two qualities of His deeds

As well as being attributes of His Essence.

Sharh Asmaa’ Allaah ta’aala al-Husnaa by Dr. Hissah al-Sagheer, p. 218

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1484. Is the Throne above the seventh heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is the Throne above the seventh heaven? .

Praise be to Allaah.

One of the things concerning which there is no doubt is that the Throne is above the seventh heaven; indeed it is the highest of all created things.

There is clear evidence that points to this:

It was narrated by al-Bukhaari (2581) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In Paradise there are one hundred levels that Allaah has prepared for the mujaahideen who strive for the sake of Allaah. (The distance) between each two levels is like the distance between the heavens and the earth. When you ask of Allaah, ask Him for al-Firdaws for it is in the middle of Paradise and is the highest part of Paradise. Above it is the Throne of the Most Merciful and from it spring forth the rivers of Paradise.

It is affirmed by all the Muslims that Paradise is above the seventh heaven, so if the Throne is above Paradise, then the Throne must also be above the seventh heaven.

This idea is further supported by the report narrated by Muslim in his Saheeh (4136) from ‘Abd-Allaah ibn ‘Abbaas who said: A man from among the companions of the Prophet (peace and blessings of Allaah be upon him), one of the Ansaar, told me that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… But when our Lord, may His name be blessed and exalted, decrees something, the bearers of the Throne glorify Him, then the people of the heaven that is closest to them glorify Him, until the tasbeeh reaches this lowest heaven (al-sama’ al-dunya). Then those who are closest to the bearers of the Throne say to the bearers of the Throne: ‘What did your Lord say?’ So they tell them what He said. Then the people of the heavens ask one another until the news reaches this lowest heaven.’” This very clearly indicates that the Throne and its bearers are above all the heavens.

Ibn Khuzaymah narrated in his Saheeh (9105) and in his Kitaab al-Tawheed (no. 594) that Ibn Mas’ood (may Allaah be pleased with him) said: “Between the lowest heaven and the one above it is (a distance of) five hundred years, and between each heaven and the next is (a distance of) five hundred years marching.” According to another report: “The thickness of each heaven is a distance of five hundred years marching. Between the seventh heaven and the Footstool (al-Kursiy) is (a distance of) five hundred years. Between the Footstool and the water is (a distance of) five hundred years. The Throne is above the water and Allaah is above the Throne, and none of your deeds are concealed from Him.” It was classed as saheeh by al-Dhahabi in al-‘Alw (p. 64) and by Ibn al-Qayyim in Ijtimaa’ al-Juyoosh al-Islamiyyah, p. 100.

Al-Dhahabi narrated in al-‘Alw (al-Mukhtasar, 35) that ‘Abd-Allaah ibn ‘Amr said: Allaah created the water above the seven heavens, and He created the Throne above the water.” Shaykh al-Albaani said: Its isnaad is saheeh.

The scholars (may Allaah have mercy on them) have stated that the Throne covers all of creation and is above it. Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/203):

The Throne is the roof of creation and the greatest of created things.

The same was stated by Shaykh al-Islam Ibn Taymiyah in Majmoo’ al-Fataawa, 6/581, 25/1998.

It was also stated by Ibn Katheer in al-Badaayah wa’l-Nahaayah, 1/9, 11; and by Ibn Abi’l-‘Izz in Sharh al-‘Aqeedah al-Tahhaawiyyah, 1/311.

See: Mukhtasar al-‘Alw by al-Dhahabi; al-Tawheed by Ibn Khuzaymah; Ijtimaa’ al-Juyoosh al-Islamiyyah by Ibn Al-Qayyim.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1485. What is the meaning of Allaahs name al-Hayiy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaahs name al-Hayiy?

What is the meaning of Allaah’s name al-Hayiy (the Modest)?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) described his Lord as being modest. The modesty of Allaah cannot be comprehended by human understanding, and no mind can understand its nature. It is modesty that is based on kindness, goodness, generosity and majesty. By His mercy, generosity, perfection and forbearance, Allaah is too modest to expose His slaves, show them up or carry out His punishment on them. He is too modest to reject anyone who stretches forth his hand to Him, and He loves people who are modest.

Ibn al-Qayyim said:

“He is the Modest who does not expose His slave even though he audaciously commits sin.

But He covers him, for He is the Concealer, the One Who forgives.”

Sharh Asmaa Allaah taaala al-Husnaa, by Dr. Hissah al-Sagheer, p. 114

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1486. The meaning of Allaah’s name al-Musawwir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Musawwir

What is the meaning of Allaah’s name al-Musawwir (the Fashioner, the Bestower of forms)?

Praise be to Allaah.

Allaah is the Bestower of forms. His creation is as is He wills, and He is the One Who formed and gave shape to all that exists. He has given everything its own form and distinct shape, even though His creation is so great and so varied. He has bestowed forms, not by way of copying – glorified and exalted be He far above such a thing.

When He wills a thing, He merely says to it “Be!” and it is, with the attributes that He wills and the form that He has chosen for it. He does what He wills and creates what He wills in the form that He wills.

Some scholars differentiated between al-Khaaliq (the Creator), al-Baari’ (the Maker) and al-Musawwir (the Bestower of forms) as follows:

Al-Khaaliq (the Creator) is the One Who created from nothing all creatures that exist, according to their decreed qualities.

Al-Baari’ is the One Who made man from al-baraa, i.e., clay.

Al-Musawwir is the One Who creates various forms and shapes.

So al-Khaaliq is a general word, al-Baari’ is more specific and al-Musawwir is even more specific.

Kitaab Sharh Asmaa’ Allaah ta’aala al-Husnaa, by Dr. Hissah al-Sagheer, 240

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1487. The meaning of Allaah’s name al-Mateen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Mateen

What is the meaning of Allaah’s name al-Mateen (the Most Strong) ?

Praise be to Allaah. Allaah is the Owner of Power, the Most Strong, i.e., He has immense Power. He is All-Strong and All-Powerful; His Power never fails, and whatever He does, it never results in difficulty, discomfort or tiredness for Him. His Power is perfect and complete, it never wanes or decreases – exalted be Allaah far above such a thing.

Sharh Asmaa’ Allaah ta’aala al-Husnaa by Dr. Hissah al-Sagheer, p. 229

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1488. What is the meaning of Allaah’s name al-Subooh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Subooh?

What is the meaning of Allaah’s name al-Subooh (the Glorified One)?

Praise be to Allaah.

Al-Subooh is the One Who is above all that is not befitting to Him and He is above all the shortcomings and (imperfect) qualities which are inherent in His creation.

Sharh Asmaa’ Allaah ta’aala al-Husna by Dr. Hissah al-Sagheer, p. 138

Created with the Personal Edition of HelpNDoc: Free EPub producer


1489. What is the meaning of Allaah’s name al-Sayyid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Sayyid?

What is the meaning of Allaah’s name al-Sayyid (the Master)?

Praise be to Allaah.

Allaah is al-Sayyid (the Master), i.e., the Sovereign of the universe; all of creation is enslaved to Him.

Allaah is the One Who is needed in an absolute sense. No created being is independent of Him. If He did not create them, they would not exist, and if He did not sustain them after creating them, they would not remain. If He did not help them with all that they are faced with, they would have no help besides Him. So it is His right that His created beings should call Him, and none other, al-Sayyid.

Sharh Asmaa’ Allaah ta’aala al-Husna by Dr. Hissah al-Sagheer

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1490. Commentary on the verse “so wherever you turn (yourselves or your faces) there is the Face of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Commentary on the verse “so wherever you turn (yourselves or your faces) there is the Face of Allaah”

Could you explain the following ayaah? If Allah is above the heavens, why is Allah face there wherever you face?

I am only asking this because I was explaining that Allah was above the heavens to somebody, and he qouted this ayah; I could not respond to him after that.

Al-Baqarah - 2:115

And to Allâh belong the east and the west, so wherever you turn yourselves or your faces there is the Face of Allâh (and He is High above, over His Throne). Surely! Allâh

is All-Sufficient for His creatures' needs, All-Knowing.

Praise be to Allaah.

Firstly:

We are obliged to believe that Allaah has risen above His throne in a manner that befits His majesty, not in a manner that resembles human movement, and to believe that Allaah has a Face that is not like the faces of His creation.

So we should not go astray when interpreting verses and we must not distort their meanings; we should follow the views of the righteous salaf concerning that.

With regard to the tafseer (commentary) on this verse, Shaykh Ibn ‘Uthaymeen said:

If you ask whether every mention of the wajh (face) with reference to Allaah means the Face of Allaah which is one of His attributes, the answer is that this is the basic principle. Allaah says (interpretation of the meaning):

“And turn not away those who invoke their Lord, morning and afternoon seeking His Face”

[al-An’aam 6:52].

“And who has (in mind) no favour from anyone to be paid back,

Except to seek the Countenance of his Lord, the Most High.

He surely, will be pleased (when he will enter Paradise)”

[al-Layl 92:19-21]

And there are other similar verses.

The basic principle is that what is meant by wajh is the Face of Allaah which is one of His attributes. But there is a verse concerning which the mufassireen differed, which is this verse (interpretation of the meaning):

“And to Allaah belong the east and the west, so wherever you turn (yourselves or your faces) there is the Face of Allaah”

[al-Baqarah 2:115]

Some of them said that what is meant by wajh here is direction, because Allaah says (interpretation of the meaning):

“For every nation there is a direction to which they face (in their prayers)”

[al-Baqarah 2:148]

So what is meant by wajh here is direction, so “there is the wajh of Allaah” means there is the direction of prayer which Allaah accepts.

They said: because when travelling, if a person offers naafil prayers he can pray in whatever direction he is facing.

But the correct view is that what is meant by wajh here is the Face of Allaah. So wherever you turn there is the Face of Allaah, because Allaah encompasses all things, and because it was proven from the Prophet (peace and blessings of Allaah be upon him) that when the worshipper stands to pray, Allaah in front of him. Hence it is forbidden for the worshipper to spit in front of him, because Allaah is in front of him. So if you pray in a place where you do not know where the qiblah is, but you do your best to figure it out and pray, and the qiblah is in fact behind you, then Allaah is in front of you even in this situation.

This is the correct meaning which is in accordance with the apparent meaning of the verse, and the first meaning does not in fact contradict it.

So the two meanings do not contradict one another.

It should be noted that this mighty Face which is described in terms of majesty and honour cannot be fully encompassed by human descriptions and imagination. Rather everything that you can think of, Allaah is above that and is greater.

“but they will never compass anything of His Knowledge”

[Ta-Ha 20:110 – interpretation of the meaning]

With regard to the verse (interpretation of the meaning):

“Everything will perish save His Face”

[al-Qasas 28:88]

What this means is that everything will perish except His Essence of which s His Face is one of the attributes.

Sharh al-‘Aqeedah al-Waasitiyyah by Ibn ‘Uthaymeen, 1/243-245.

We should not compare the Creator to His creation and imagine Him in terms of His creation, for Allaah is as He has said of Himself (interpretation of the meaning):

“There is nothing like Him”

[al-Shoora 42:11]

So Allaah has risen above His Throne, and He faces the worshipper when he prays, and there is no contradiction between them with regard to Allaah.

Some people were similarly confused about the issue of Allaah descending during the last third of the night to the lowest heaven. They said that the night is not the same throughout the earth, so how can Allaah descend during the night and day at the same time?

Shaykh Ibn ‘Uthaymeen said:

Later generations who knew that the earth is round and that the sun revolves around the earth said: how can He descend during the last third of the night, when the last third of the night moves from the Kingdom of Saudi Arabia and goes to Europe and areas nearby? We say: now you are comparing the attributes of Allaah to the attributes of created beings. If you believe it you do not have to do anything beyond that, so do not ask how.

Rather say: When it is the last third of the night in the Kingdom of Saudi Arabia, then Allaah descends, and when it is the last third of the night in America, Allaah descends then as well.

So our attitude is that we believe what has reached us via Muhammad (peace and blessings of Allaah be upon him), and that Allaah descends to the lowest heaven when there is one third of the night left, and says, “Who will call upon Me, that I may answer him? Who will ask of Me, that I may give him? Who will ask My forgiveness that I may forgive him?”

Sharh al-Waasitiyyah, 2/437.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1491. The meaning of the pronoun “We” as used in the Qur’an

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of the pronoun “We” as used in the Qur’an

Why does the Quran use the term "we" in its ayats?

Many non-believers believe that this may be in reference to Jesus?

Praise be to Allaah.

It is a feature of literary style in Arabic that a person may refer to himself by the pronoun nahnu (we) for respect or glorification. He may also use the word ana (I), indicating one person, or the third person huwa (he). All three styles are used in the Qur’an, where Allaah addresses the Arabs in their own tongue. (Fataawa al-Lajnah al-Daa’imah, 4/143).

“Allaah, may He be glorified and exalted, sometimes refers to Himself in the singular, by name or by use of a pronoun, and sometimes by use of the plural, as in the phrase (interpretation of the meaning): ‘Verily, We have given you a manifest victory” [al-Fath 48:1], and other similar phrases. But Allaah never refers to Himself by use of the dual, because the plural refers to the respect that He deserves, and may refer to His names and attributes, whereas the dual refers to a specific number (and nothing else), and He is far above that.” (Al-‘Aqeedah al-Tadmuriyyah by Shaykh al-Islam Ibn Taymiyah, p. 75).

These words, innaa (“Verily We”) and nahnu (“We”), and other forms of the plural, may be used by one person speaking on behalf of a group, or they may be used by one person for purposes of respect or glorification, as is done by some monarchs when they issue statements or decrees in which they say “We have decided…” etc. [This is known in English as “The Royal We” – Translator]. In such cases, only one person is speaking but the plural is used for respect. The One Who is more deserving of respect than any other is Allaah, may He be glorified and exalted, so when He says in the Qur’an innaa (“Verily We”) and nahnu (“We”), it is for respect and glorification, not to indicate plurality of numbers. If an aayah of this type is causing confusion, it is essential to refer to the clear, unambiguous aayaat for clarification, and if a Christian, for example, insists on taking ayaat such as “Verily, We: it is We Who have sent down the Dhikr (i.e., the Qur’an)” [al-Hijr 15:9 – interpretation of the meaning] as proof of divine plurality, we may refute this claim by quoting such clear and unambiguous aayaat as (interpretation of the meanings): “And your god is One God, there is none who has the right to be worshipped but He, the Most Beneficent, the Most Merciful” [al-Baqarah 2:163] and “Say: He is Allaah, the One” [al-Ikhlaas 112:1] – and other aayaat which can only be interpreted in one way. Thus confusion will be dispelled for the one who is seeking the truth. Every time Allaah uses the plural to refer to Himself, it is based on the respect and honour that He deserves, and on the great number of His names and attributes, and on the great number of His troops and angels.” (Reference: Al-‘Aqeedah al-Tadmuriyyah by Shaykh al-Islam Ibn Taymiyah, p. 109). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1492. What is the meaning of Allaah’s name al-Rafeeq?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Rafeeq?

What is the meaning of Allaah’s name al-Rafeeq (the Most Kind)?

Praise be to Allaah.

Allaah is Kind to His slaves. He is Kind in His actions – He creates all created beings in stages according to His wisdom and kindness, although He is Able to create them all at once, in a single moment. Whoever studies His laws and sees how they came step by step, will see that this bears testimony to His kindness, may He be glorified.

Allaah is Kind and He does not hasten, because the one who hastens is the one who is afraid that he will miss something. But all things are under His control and dominion, so he does not hasten.

Ibn al-Qayyim said:

He is Kind and loves people who are kind; by His kindness He gives them more than they can wish for.

Sharh Asmaa ; Allaah taaala al-Husna by Dr. Hissah al-Sagheer, p. 134

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1493. What is the meaning of Allaah’s name al-Shaheed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Shaheed?

What is the meaning of Allaah’s name al-Shaheed (the Witness)?

Praise be to Allaah.

Al-Shaheed is the One Who is honest and trustworthy in His testimony. It was said He is the One from Whose knowledge nothing is missing. Al-Shaheed is the One Who is present and witnessing. He is also the One who will testify against His creation on the Day of Resurrection. He points to His Oneness (Tawheed) in all that He has created.

Al-Shaheed is al-Khabeer (the All-Aware), al-‘Aleem (All-Knowing). It all comes back to His knowledge; the first name refers to that which is apparent, the second refers to that which is hidden, and the third refers to both.

Because nothing is hidden from Allaah, He is both Shaahid and Shaheed (Witness), i.e., He knows their reality like one who sees and witnesses them, because nothing at all is hidden from Him.

And He will be the Witness for the oppressed who have no other witness or supporter against the aggressors and oppressors who have no one to stop them in this world from abusing the rights of the oppressed. So He will restore their rights and avenge them.

Allaah is the One Who is watching over all things. He hears all voices, loud and silent alike. He sees all that exists, great and small alike. His knowledge encompasses all things, and He is the One Who will bear witness for and against His slaves with regard to what they do.

Sharh Asmaa’ Allaah ta’aala al-Husnaa by Dr. Hissah al-Sagheer, p. 156

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1494. Is al-Ahad one of the names of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is al-Ahad one of the names of Allaah?

is alahad one of allah names .can I call my son abdalahad?

Praise be to Allaah.

Yes, al-Ahad is one of the names of Allaah which are mentioned in the Qur’aan. Allaah says (interpretation of the meaning):

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].”

[al-Ikhlaas 112:1-2]

Therefore it is permissible to call your son

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1495. The meaning of Allaah’s name al-Wakeel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Wakeel

What is the meaning of Allaah’s name al-Wakeel (the Disposer of Affairs)?

Praise be to Allaah.

Al-Wakeel is al-Hafeez (the Preserver), al-Muheet (the One who encompasses all things). And it was said that it means al-Shaheed (the Witness).

He is the Sustainer Who guarantees provision for His slaves and Who protects their interests. The reality is that He controls all affairs independently. The powers of creation and command belong entirely to Him and no one else possesses anything of them. And it was said that it means al-Haafiz, Who guarantees to sustain all that He has created.

It was said that it means al-Kafeel (the Guarantor), and He is the best Guarantor to provide for us.

It was said that it means al-Kaafi (the Sufficient), and He is the most Sufficient.

Allaah says (interpretation of the meaning):

“and they said: ‘Allaah (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us).” [Aal ‘Imraan 3:173]

-- meaning, He is sufficient for us. Al-Wakeel in Arabic means the one who is entrusted to run the affairs of the one who entrusted them to him. The believers referred to in this aayah had entrusted their affairs to Allaah and put their trust in Him, so He described Himself as fulfilling that trust and them as having put their trust in Him, so He said, the Best Disposer of affairs for them. When a person puts his trust in his Lord, he submits to His Lordship and becomes a true slave of Him. Allaah has complete authority, meaning that al-Wakeel has full knowledge of that which has been entrusted to Him and He encompasses all its details; He has full power to deal with it and protect that which has been entrusted to Him, by His wisdom and His knowledge of how to deal with it in the most suitable manner.

Allaah is the One Who is above all shortcomings in any of His attributes; He is the Disposer of all affairs. This indicates that His knowledge encompasses all things and that He has perfect power to control all affairs with perfect wisdom, for He is the Best Disposer of Affairs.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1496. The Divine names as remedy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The Divine names as remedy

Is it permissible to use the Beautiful Names of Allaah as a remedy, such as saying “Ya Baseer (O All-Seeing)” over the patient’s eye and so on?.

Praise be to Allaah.

Using the names of Allaah as a remedy is a practice that is widespread among people. Flyers are widely distributed on which the names are written and beside them the diseases which may supposedly be treated by that name.

The one who claims to have discovered this kind of remedy is Dr Ibraaheem Kareem, the inventor of the science of “biogeometry”. He claimed that the beautiful names of Allaah have the power to heal a huge number of diseases, based on his research in which he measured energy levels in the human body. He claimed to have discovered that each of the names of Allaah produces an energy that prompts the immune system to work efficiently in a particular part of the human body. He claimed that by applying the “law of resonance” he could, simply by mentioning one of the names of Allaah, bring about improvements in the vital energy in the human body. After researching for three years, he presented his discovery to people in a schedule in which he described diseases and stated which name of Allaah could be beneficial in treating it.

For example: al-Samee’ (the All Hearing) can restore the balance of energy; al-Razzaaq (the Provider) can treat the stomach; al-Jabbaar (the Compeller) can treat the spine; al-Ra’oof (the Most Kind) can treat the colon; al-Naafi’ (the Bringer of benefits) can treat the bones; al-Hayy (the Ever-Living) can treat the kidneys; al-Badee’ (the Originator) can treat the hair; Jalla Jalaalahu (Glorified be His Majesty) can treat dandruff; al-Noor (the Light), al-Baseer (the All-Seeing) and al-Wahhaab (the Bestower) can treat the eyes. …

The way in which the remedy is administered is to repeat the name or a number of names over the affected part of the body, for ten minutes.

He claims to have discovered that healing energy is multiplied when reciting the verses of healing after reciting tasbeeh of the beautiful names of Allaah. These verses are (interpretation of the meaning):

“and heal the hearts of a believing people”

[al-Tawbah 9:14]

“and a healing for that which is in your hearts”

[Yoonus 10:57]

“wherein is healing for men”

[al-Nahl 16:69]

“And We send down of the Qur’aan that which is a healing and a mercy”

[al-Isra’ 17:82]

“And when I am ill, it is He Who cures me”

[al-Shu’ara’ 26:80]

“Say: It is for those who believe, a guide and a healing”

[Fussilat 41:44]

Our response to these claims is:

1 – Remedies may be administered either by scientific means or by religious means (as described in the Qur’aan and Sunnah). With regard to scientific, physical means, treatment should be based on experience and expertise. With regard to religious means, reference is to be made to the texts of sharee’ah in order to find out what remedies are to be used and how they are to be administered. Mentioning Allaah by His beautiful names (dhikr) is something that is prescribed in sharee’ah, but this researcher does not quote any shar’i source of evidence for using specific names of Allaah in this manner to treat disease, so it cannot be a legitimate shar’i means of treating disease. Religious matters cannot be subjected to experimentation or disrespected in this manner.

Shaykh Ibn ‘Uthaymeen said:

Note that medical treatment is a means of healing but the One Who causes it to be effective is Allaah, may He be exalted. There is no cause except that which Allaah makes a cause. The things that Allaah makes causes are of two types:

(i) Means that are prescribed in sharee’ah, such as the Holy Qur’aan and du’aa’ (supplication), as the Prophet (peace and blessings of Allaah be upon him) said concerning Soorat al-Faatihah: “How did you know that it is a ruqyah (prayer or incantation for healing)?” And the Prophet (peace and blessings of Allaah be upon him) recited ruqyah for the sick by making du’aa’ for them, and Allaah healed those whom He wanted to heal by virtue of his du’aa’.

(ii) Physical means, such as medicines that are known from sharee’ah, like honey, or from experimentation and experience, like many kinds of medicine. The effect of this kind of means must be direct, not by way of imagination and wishful thinking. If its effect is known in a direct and measurable manner, then it may rightfully be used as a remedy by means of which a cure may be effected, by Allaah’s leave. But if it is simply the matter of wishful thinking on the part of the patient, which brings him some kind of psychological relief, then it is not permissible to rely on it or affirm that it is a remedy, lest a person come to depend on wishful thinking. Hence it is forbidden to wear rings, strings etc to heal disease or ward it off, because that is not a means that is prescribed in sharee’ah or known from experience. So long as it is not proven to be a means that is prescribed in sharee’ah or known from experience, it is not permissible to regard it as a means of healing. Regarding it as a means is a kind of trying to compete with Allaah in His dominion and associating others with Him, in the sense that one is trying to play a role that belongs only to Allaah, namely deciding the means and the ends. Shaykh Muhammad ibn ‘Abd al-Wahhaab explained this matter in Kitaab al-Tawheed by saying: “CHAPTER: It is shirk to wear rings and strings etc to ward off evil or relieve it.”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1, question no. 49.

2 – This involves mentioning names of Allaah and claiming that He has called Himself by these names, when that is not the case, such as Jalla Jalaaluhu (Glorified be His Majesty), al-Rasheed (the Guide), al-Badee’ (the Originator), al-Naafi’ (the Bringer of Benefit), etc. This is indicative of the ignorance of the one who made this claim, and that this so-called energy does not exist, because it is derived – according to his own claims – from names that are not names of Allaah as proven in the saheeh evidence.

3 – He describes a specific method of treatment and stipulates a name for each disease.

Even when a name mentioned is proven in saheeh evidence to be one of the names of Allaah, this still comes under the heading of speaking about Allaah without knowledge. Allaah has forbidden us to speak of Him without knowledge, as He says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said in his commentary on this verse:

“and saying things about Allaah of which you have no knowledge” means, with regard to His names, attributes, actions and laws.

Tafseer al-Sa’di, p. 250.

4 – The scholars of the Standing Committee refuted the claims of this man when they were asked about this matter. They said:

After studying the matter, the Standing Committee for Academic Research and Issuing Fatwas replied as follows:

Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do”

[al-A’raaf 7:180]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has ninety-nine names; whoever learns them will enter Paradise.” Among them is the greatest name of Allaah which, if He is called upon by it, He will respond, and if He is asked by it, He will give.

No one knows how many names Allaah has except Allaah Himself, and all of them are beautiful. We must believe in them and in the perfection, majesty and might of Allaah to which they point. It is haraam to disbelieve in them by rejecting all of them or any of them, or to deny the perfection of Allaah or any of the attributes of Allaah indicated by these names.

An example of denying the names of Allaah is the claim made by this “Kareem Sayyid” and his student and son in a flyer which they distributed among people, that the beautiful names of Allaah have the power to heal a huge number of diseases, based on his research in which he measured energy levels in the human body. He claimed to have discovered that each of the names of Allaah produces an energy that prompts the immune system to work efficiently in a particular part of the human body. He claimed that by applying the “law of resonance” he could, simply by mentioning one of the names of Allaah, bring about improvements in the vital energy in the human body. He said: it is well known that the Pharaohs were the first ones to study and measure the life force in the human body by means of [?] the Pharaonic pendulum. Then he mentioned a number of the names of Allaah in a schedule and claimed that each of these names could benefit the body in some way or treat specific physical diseases. He explained that by drawing a diagram of the human body and writing one of the names of Allaah on each part thereof.

This action is false because it is a kind of disbelief concerning the names of Allaah and it subjects them to degrading treatment. What is prescribed in Islam with regard to the names of Allaah is to call upon Him by them, as He says (interpretation of the meaning):

“… so call on Him by them …”

[al-A’raaf 7:180]

Similarly we must affirm the attributes of Allaah implied by these names, because each of these names describes an attribute of Allaah and it is not permissible to use them for any other purpose than to call Him by them, unless there is shar’i evidence to that effect.

Whoever claims that they may be used in such and such a manner, or may be used to treat such and such a disease with no evidence to that effect from sharee’ah, is speaking about Allaah without knowledge, and Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

This flyer must be destroyed, and the people mentioned here and others have to repent to Allaah from this action and not do any such thing again that has to do with ‘aqeedah and rulings of sharee’ah.

And Allaah is the Source of strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1497. The meaning of Allaah’s name al-Waasi’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Waasi’

What is the meaning of Allaah’s name al-Waasi’ (the All-Sufficient for His creatures’ needs; the All-Embracing)?

Praise be to Allaah.

Allaah encompasses all of His creation with His care, blessings, generosity and kindness. Allaah is the Self-Sufficient Whose provision is sufficient for all of His creatures. There is no one who does not eat from His provision; no one is able to eat from anything other than His provision. His Mercy encompasses all things and He fulfils every need. He is the One Who gives much; He has sufficient means to respond to the requests of all, and He encompasses all things as He says (interpretation of the meaning):

“all things He comprehends in His knowledge”

[Ta-Ha 20:98 – Yusuf ‘Ali’s translation of the meaning]

Al-Waasi’ may include meanings that are not implied by the name al-Ghaniy. It is said (in Arabic), Waasi’ al-Fadl and Waasi’ al-Rahmah, meaning that His mercy encompasses all things and His knowledge encompasses all things. Allaah says (interpretation of the meaning):

“ ‘Our Lord! You comprehend all things in mercy and knowledge’”

[Ghaafir 40:7]

This name implies that nothing is beyond Him, nothing is hidden from Him, His knowledge and power are vast, may He be glorified.

Allaah is the One Whose attributes are immense, as is all that is connected to them. No one can praise Him sufficiently; He is as He has praised Himself. His might, power and dominion are vast, and He is Great in bounty and goodness, and Most Generous.

Sharh Asmaa’ Allaah ta’aala al-Husnaa by Dr. Hissah al-Sagheer, p. 268

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1498. Is there a verse in the Qur’aan which says that Allaah’s process of creation is still taking place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Is there a verse in the Qur’aan which says that Allaah’s process of creation is still taking place?

Is it true that according to certain Qur'anic verses, Allah's process of creation is still taking place?.

Praise be to Allaah.

Among the names of Allaah are the names al-Khaaliq and al-Khallaaq. Allaah says (interpretation of the meaning):

“He is Allaah, the Creator [al-Khaaliq], the Inventor of all things, the Bestower of forms. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the All-Mighty, the All-Wise”

[al-Hashr 59:34]

“Verily, your Lord is the All-Knowing Creator [al-Khallaaq]”

[al-Hijr 15:86]

“Allaah is the Creator of all things, and He is the Wakeel (Trustee, Disposer of affairs, Guardian) over all things”

[al-Zumar 39:62]

One of His attributes is that of creation. Allaah says (interpretation of the meaning):

“Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54]

One of His actions is that He creates. Allaah says (interpretation of the meaning):

“And of everything We have created pairs, that you may remember (the Grace of Allaah)”

[al-Dhaariyaat 51:49]

“Verily, We have created man from Nutfah (drops) of mixed semen (sexual discharge of man and woman), in order to try him, so We made him hearer and seer”

[al-Insaan 76:2]

“And your Lord creates whatsoever He wills and chooses”

[al-Qasas 28:68]

One thing concerning which there can be no doubt is that at every moment Allaah creates whatsoever He will of people and animals and inanimate objects; that includes newborn children and the young of animals. Every verse in the Qur’aan that mentions Allaah’s creation of mankind points towards that which is mentioned in the question.

Ibn Hazm said:

Allaah did not cease to create after the six days, rather He says (interpretation of the meaning):

“He creates you in the wombs of your mothers, creation after creation”

[al-Zumar 39:6]

“And indeed We created man (Adam) out of an extract of clay (water and earth).

Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:12-14]

All of this is something other than those six days. It states clearly that Allaah created after those six days and that He continued to create after the creation of this world, and He will continue to create the blessings of the people of Paradise and the torment of the people of Hell forever, without end.

Al-Fasl fi’l-Milal wa’l-Nihal, 3/34

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1499. What is the meaning of Allaah’s name al-Quddoos?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Quddoos?

What is the meaning of Allaah’s name al-Quddoos (the Holy)?

Praise be to Allaah.

Al-Quddoos (the Holy) is the One Who is Blessed and Pure, who is exalted above all impurity. It was said that the angels sanctify Him and He, may He be exalted, is the One Who is praised for His virtues and goodness.

Allaah is al-Quddoos because He is far above having any opposites, rivals, partner or son. He is described as being perfect, and is far above having any faults or shortcomings at all. He is far above anything being near Him or like Him in any aspect of His perfection. Ibn Jareer said:

“Taqdees (sanctification) is purification and veneration… Quddoos… purity and veneration are for Him, hence land may be described as ard muqaddasah or holy land, meaning that it is pure. When the angels say ‘Nuqaddisu laka (we sanctify You)’ it means we attribute to You Your attributes of being pure and free of all impurities and of all that the people of kufr attribute to You. It was said that the angels’ sanctification of their Lord is their prayer (salaah). Then he mentioned some of the comments of the mufassireen, who said that taqdees (sanctification) may mean prayer, veneration, glorification, magnification or obedience. Salaah and veneration come back to purification because they declare Him to be pure and free from all that the people of kufr attribute to Him.

Ibn al-Qayyim said:

One of His attributes is the Holy, declaring Him to be above all imperfection and glorifying the Most Merciful

Sharh Asmaa’ Allaah ta’aala al-Husnaa by Dr. Hissah al-Sagheer, p. 198

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1500. Refutation of the Church’s quoting the Qur’aan to prove that ‘Eesa is the “son of God”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Refutation of the Church’s quoting the Qur’aan to prove that ‘Eesa is the “son of God”

I read that the Church quotes some verses of the Qur’aan to prove that ‘Eesa (peace be upon him) is the “son of God.” Their evidence is that when Allaah was alone He said, “Verily, I am Allaah! Laa ilaaha illa Ana (none has the right to be worshipped but I)” [Ta-Ha 20:14 – interpretation of the meaning], in the singular; but when He created ‘Eesa the style used in some verses changed to the plural, as in the verses (interpretation of the meaning): “Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan)” [al-Hijr 15:9] and “And certainly We! We it is Who give life, and cause death” [al-Hijr 15:23]. And they say, God is speaking in the plural, i.e., in the sense of “God, Jesus and the Holy Spirit”.

Praise be to Allaah.

The variation in style in the Qur’aan, and the fact that Allaah sometimes speaks of Himself in the singular and sometimes in a plural form used by way of respect, does not prove that ‘Eesa (peace be upon him) is the son of God, or that he is divine. This is for a number of reasons:

-1-

The variation in styles used in the Qur’aan, both singular and plural, occurs with reference to events that took place thousands of years before the creation of ‘Eesa (peace be upon him) and his mother Maryam (Mary), and when they were created and after that. Their existence has no effect on the variation in styles, rather that is due to another reason which may be explained as follows:

Allaah says (interpretation of the meaning):

“And indeed, We created man from dried (sounding) clay of altered mud.

And the jinn, We created aforetime from the smokeless flame of fire”

[al-Hijr 15:26]

“And (remember) when We said to the angels: ‘Prostrate yourselves unto Adam.’ So they prostrated themselves except Iblees (Satan). He was one of the jinn; he disobeyed the Command of his Lord. Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me while they are enemies to you?”

[al-Kahf 18:50]

The style used (singular vs. plural) varied before ‘Eesa and his mother (peace be upon them both) existed. Allaah said:

“Verily, We did send down the Tawraat (Torah) [to Moosa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allaah’s Will, judged for the Jews. And the rabbis and the priests [too judged for the Jews by the Tawraat (Torah) after those Prophets], for to them was entrusted the protection of Allaah’s Book, and they were witnesses thereto. Therefore fear not men but fear Me (O Jews) and sell not My Verses for a miserable price. And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws).

And We ordained therein for them: Life for life…

And in their footsteps, We sent ‘Eesa (Jesus), son of Maryam (Mary), confirming the Tawraat (Torah) that had come before him, and We gave him the Injeel (Gospel)…

And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”

[al-Maa'idah 5:44-48]

“Verily, We sent Nooh (Noah) to his people”

[Nooh 71:1]

And Allaah said concerning His Khaleel (Close Friend) Ibraaheem (peace be upon him) (interpretation of the meaning):

“So when he had turned away from them and from those whom they worshipped besides Allaah, We gave him Ishaaq (Isaac) and Ya’qoob (Jacob), and each one of them We made a Prophet.

And We gave them of Our Mercy (a good provision in plenty), and We granted them honour on the tongues (of all the nations, i.e. everybody remembers them with a good praise)”

[Maryam 19:49-50]

And He said concerning Moosa (peace be upon him) (interpretation of the meaning):

“and made him draw near to Us for a talk with him [Moosa (Moses)].

And We granted him his brother Haaroon (Aaron), (also) a Prophet, out of Our Mercy”

[Maryam 19:52-53]

And He said (interpretation of the meaning):

“Verily, We have sent the Revelation to you (O Muhammad) as We sent the Revelation to Nooh (Noah) and the Prophets after him…”

[al-Nisa’ 4:163]

“And she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) [through Our Rooh — Jibreel (Gabriel)], and We made her and her son [‘Eesa (Jesus)] a sign for Al-‘Aalameen (the mankind and jinn)”

[al-Anbiya’ 21:91]

“(Remember) when Allaah will say (on the Day of Resurrection). O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother”

[al-Maa'idah 5:110]

And there are many other verses in which the style varies between singular and plural, where the verses speak of the creation of ‘Eesa, or Allaah’s words to him, and before he was created. From this it is clear that the style did not change after the creation of ‘Eesa (peace be upon him) as a sign that he is the “son of God” or that he is “divine”, rather it is for another reason as we shall see below.

-2-

Everyone who knows the Arabic language and its styles will know that the pronoun Ana (I) and the first person is used in the singular when speaking of oneself. The first person plural Nahnu (we) is used to refer to two or more. But it may be used by an individual of high standing as a sign of his greatness, and the context and circumstances help the reader or listener to understand what is meant. Whoever disagrees with that is either ignorant and does not know what he is talking about or he is stubborn and wants to twist the meaning of the words, following his whims and desires. But Allaah will establish and make apparent the truth by His Words, however much the sinners hate that [cf. Yoonus 10:82]. This will be explained further below.

-3-

The Qur’aan is a Book the Verses whereof are perfected (in every sphere of knowledge), and then explained in detail from One (Allaah), Who is All-Wise Well-Acquainted (with all things) [cf. Hood 11:1] and Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allaah) [cf. Fussilat 41:42]. Parts of it explain and confirm other parts. Allaah says (interpretation of the meaning):

“And they say: ‘The Most Gracious (Allaah) has begotten a son (or offspring or children) [as the Jews say: ‘Uzayr (Ezra) is the son of Allaah, and the Christians say that He has begotten a son [‘Eesa (Jesus)], and the pagan Arabs say that He has begotten daughters (angels and others)].’

Indeed you have brought forth (said) a terrible evil thing.

Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins,

That they ascribe a son (or offspring or children) to the Most Gracious (Allaah).

But it is not suitable for (the Majesty of) the Most Gracious (Allaah) that He should beget a son (or offspring or children).

There is none in the heavens and the earth but comes unto the Most Gracious (Allaah) as a slave”

[Maryam 19:88-93]

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:1-4]

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

So whoever believes in Him must study the verses of the Qur’aan in the light of one another, not in isolation, the one who quotes from Qur’aan should be fair in his quotation. He should not quote verses and turn away from others, and he should not confuse truth with falsehood or use some verses against others in order to promote falsehood, as our predecessors the Jews did with the Torah, for which Allaah denounced them when He said (interpretation of the meaning):

“Then do you believe in a part of the Scripture and reject the rest? Then what is the recompense of those who do so among you, except disgrace in the life of this world, and on the Day of Resurrection they shall be consigned to the most grievous torment. And Allaah is not unaware of what you do”

[al-Baqarah 2:85]

Based on this, those who quote the Qur’aan as evidence should accept its evidence that ‘Eesa (peace be upon him) is not the “son of God” and that he is not divine along with God, and they should affirm the Oneness of God, because of what is mentioned in its verses, and because Allaah says (interpretation of the meaning):

“Surely, they have disbelieved who say: ‘Allaah is the Messiah [‘Eesa (Jesus)], son of Maryam (Mary).’ But the Messiah [‘Eesa (Jesus)] said: ‘O Children of Israel! Worship Allaah, my Lord and your Lord.’ Verily, whosoever sets up partners (in worship) with Allaah, then Allaah has forbidden Paradise to him, and the Fire will be his abode. And for the Zaalimoon (polytheists and wrongdoers) there are no helpers.

Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity)’”

[al-Maa'idah 5:17]

And there are many similar verses in the Qur’aan.

Otherwise they should stop playing with the words, because that will only lead them to shame and will make the wise laugh at them in derision.

From Fataawa al-Lajnah al-Daa’imah, 3/216-218.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1501. What is the meaning of Allaah’s name al-Muqeet?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

What is the meaning of Allaah’s name al-Muqeet?

What is the meaning of Allaah’s name al-Muqeet (The Ever All-Able, All-Witness)?

Praise be to Allaah.

Ibn Jareer mentioned a number of opinions concerning the meaning of this name: al-Muqeet means al-Hafeez (the Protector), al-Shaheed (the Witness), al-Hasab (the Sufficient), the One Who is in control of all things. He thought that the last interpretation is the correct one.

Allaah is al-Muqeet, i.e., the Protector, the Witness, the One Who is Able to do all things.

Al-Muqeet is the Preserver, the Omnipotent, the Witness; He is the One Who sends down provision to His creatures and shares it out among them.

Al-Muqeet is the Sustainer; He is taking care of all living beings, for when He causes parts of them to die over time, He compensates for that. At every moment He gives them what they need to survive, until He wills to put an end to their life – then He withholds what keeps them alive, and so they die.

Some reports give the name al-Mugheeth instead of al-Muqeet. Al-Mugheeth is interpreted as meaning the Helper, for He helps His slaves at times of difficulty when they call upon Him; He answers them and saves them. It also has the meaning of the One Who responds and the One Who is called upon. Ighaathah [help] refers to actions and istijaabah [responding] refers to words, but they may be used interchangeably.

Ibn al-Qayyim said:

“He is the Helper of all His creatures, and He responds to those who are desperate.”

Sharh Asmaa’ Allaah ta’aala al-Husna by Dr. Hissah al-Sagheer, p. 246

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1502. Commentary on the hadeeth, “Allaah created Adam in His image”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Commentary on the hadeeth, “Allaah created Adam in His image”

When Prophet says "Allah created Adam in his image" what does "his image" refer to and how should we understand it?.

Praise be to Allaah.

Al-Bukhaari (6227) and Muslim (2841) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah created Adam in His image, and he was sixty cubits tall. When he created him he said, ‘Go and greet that group of angels who are sitting and listen to how they greet you, for that will be your greeting and the greeting of your descendents.’ So he said, ‘Al-salaamu ‘alaykum (peace be upon you),’ and they said, ‘Al-salaamu ‘alayka wa rahmat-Allaah (Peace be upon you and the mercy of Allaah.’ So they added (the words) ‘wa rahmat-Allaah.’ Everyone who enters Paradise will be in the form of Adam, but mankind continued to grow shorter until now.”

Muslim (2612) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of fights his brother, let him avoid the face, for Allaah created Adam in His image.”

Ibn Abi ‘Aasim narrated in al-Sunnah (517) that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not say ‘May Allaah deform your face’ [a form of cursing in Arabic], for the son of Adam was created in the image of the Most Merciful.” Shaykh ‘Abd-Allaah ibn al-Ghunaymaan (may Allaah preserve him) said: “This hadeeth is saheeh and was classed as such by the imams and by Imam Ahmad and Ishaaq ibn Raahawayh. Those who classed it as da’eef have no evidence, except for the view of Ibn Khuzaymah, but those who classed it as saheeh are more knowledgeable than him.

Ibn Abi ‘Aasim also narrated (516) that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you fights let him avoid the face, for Allaah created Adam in the image of His Face.” Shaykh al-Albaani said: its isnaad is saheeh.

These two hadeeth indicate that the pronoun in the phrase “in His image” refers to Allaah, may He be glorified.

Al-Tirmidhi (3234) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “My Lord came to me in the most beautiful image and said, ‘O Muhammad.’ I said, ‘Here I am at Your service, my Lord.’ He said, ‘What are the chiefs (angels) on high disputing about…’” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

According to the lengthy hadeeth about intercession, it says, “… then the Compeller (al-Jabbaar) will come to then in an image different than the image in which they saw Him the first time…” Narrated by al-Bukhaari, 7440; Muslim, 182.

From these ahaadeeth we learn that it is proven that Allaah has an image (soorah in Arabic), in a manner that befits Him, may He be glorified and exalted. His image is one of His attributes which cannot be likened to the attributes of created beings, just as His essence cannot be likened to their essence.

Shaykh al-Islam Ibn Taymiyah said: “The word soorah (image) in this hadeeth is like all the other names and attributes narrated (in the texts) where the words used may also be applied to created beings, in a limited manner. When these words are applied to Allaah, they carry a unique meaning, such as al-‘Aleem (All Knowing), al-Qadeer (All-Powerful), al-Raheem (Most Merciful), al-Samee’ (All Hearing), al-Baseer (All-Seeing), and such as His creating with His hands, rising above the Throne, etc.” Naqd al-Ta’sees, 3/396

Everything that exists must inevitably have a form or image. Shaykh al-Islam said: “Just as everything that exists must have attributes that, so too everything that exists by itself must have a form or image. It is impossible for something that exists by itself not to have a form or image.”

And he said: “There was no dispute among the salaf of the first three generations that the pronoun in the hadeeth refers to Allaah, and it is narrated through many isnaads from many of the Sahaabah. The contexts of the ahaadeeth all indicate that… but when al-Jahamiyyah became widespread in the third century AH, a group began to say that the pronoun refers to something other than Allaah, and this was transmitted from a group of scholars who are known to have knowledge and to follow the Sunnah in most of their affairs, such as Abu Thawr, Ibn Khuzaymah, Abu’l-Shaykh al-Asfahaani and others. Hence they were denounced by the imams of Islam and other Sunni scholars.”

Naqd al-Ta’sees, 3/202

Ibn Qutaybah (may Allaah have mercy on him) said: “That Allaah should have an image is no stranger than His having two hands, fingers or eyes. Rather those are readily accepted because they are mentioned in the Qur’aan, but this idea (image or form) is regarded as strange because it is not mentioned in the Qur’aan. But we believe in them all, but we do not discuss how any of them are.”

Ta’weel Mukhtalif al-Hadeeth, p. 221

Shaykh al-Ghunaymaan said: “Thus it is clear that the form or image is like all the other divine attributes. Any attribute which Allaah has affirmed in the Revelation, we must affirm it and believe in it.”

Sharh Kitaab al-Tawheed min Saheeh al-Bukhaari, 2/41

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: There is a hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) in which he forbids saying “May Allaah deform your face”, and says that Allaah created Adam in His image. What is the correct belief with regard to this hadeeth?

He replied:

This hadeeth is proven from the Prophet (peace and blessings of Allaah be upon him), in which he said: “If any one of you strikes (another), let him avoid the face, for Allaah created Adam in His image.” According to another version: “In the image of the Most Merciful.” This does not imply resemblance or likeness.

What is meant, according to the scholars, is that Allaah created Adam with the ability to hear and see, and to speak when he wants. These are also attributes of Allaah, for He is All-Hearing, All-Seeing, and He speaks when He wants, and He has a Face, may He be glorified and exalted.

But it does not mean that there is any resemblance or likeness. Rather the image of Allaah is different from that of created beings. What is meant is that He is All-Hearing, All-Seeing, and He speaks when He wants, and He created Adam also able to hear and see, with a face and hands and feet. But man’s hearing is not like Allaah’s hearing, his seeing is not like Allaah’s seeing, his speaking is not like Allaah’s speaking. Rather Allaah has attributes that befit His majesty and might, and man has attributes that befit him, attributes that are finite and imperfect, whereas the attributes of Allaah are perfect, with no shortcomings, infinite and without end. Hence Allaah says (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

“And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:4]

So it is not permissible to strike the face or say “May Allaah deform your face”.

End quote. Majmoo’ Fataawa al-Shaykh, 4/226

Another thing that will help to explain the meaning of this hadeeth is the words of the Prophet (peace and blessings of Allaah be upon him): “The first group to enter Paradise will be in the image of the moon” (Narrated by al-Bukhaari, 3245; Muslim, 2834.” What the Prophet (peace and blessings of Allaah be upon him) meant here is that the first group will be in human form, but because of their purity, beauty and brightness of face they will look like the moon, so they are likened to the moon, but without resembling it. So just because a thing is said to be in the image of a thing it does not mean that it is like it in all aspects.

The Prophet’s words, “Adam was created in His image” means that Allaah created Adam in His image, for He has a face, an eye, a hand, and a foot, and Adam had a face, an eye, a hand, and a foot… but that does not mean that these things are exactly the same. There is some similarity, but it is not exactly the same. Similarly the first group to enter Paradise are likened to the moon, but they are not exactly the same. This confirms the view of Ahl al-Sunnah wa'l-Jamaa'ah, who say that none of the attributes of Allaah can be likened to the attributes of created beings, without distorting or misinterpreting, or discussing how or likening Him to His creation.

See Sharh al-‘Aqeedah al-Waasitah by Shaykh Muhammad ibn ‘Uthaymeen, 1/107, 293.

For more information, see: Sharh Kitaab al-Tawheed min Saheeh al-Bukhaari by Shaykh al-Ghunaymaan, 2/33-98, in which he quotes at length from Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), refuting the misinterpretation of this hadeeth by ahl al-kalaam and those who agreed with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1503. The difference between al-Rahmaan and al-Raheem

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The difference between al-Rahmaan and al-Raheem

What is the difference between al-Rahmaan and al-Raheem?.

Praise be to Allaah.

Al-Rahmaan and al-Raheem are two of the names of Allaah which refer to Allaah’s attribute of Mercy.

Al-Rahmaan refers to the vastness of Allaah’s mercy, and al-Raheem refers to its effect on His creation. So al-Rahmaan is the Owner of vast Mercy, and al-Raheem is the Owner of Mercy that encompasses His creation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Al-Rahmaan is the Owner of vast mercy, because the fa’laan form in Arabic indicates vastness and abundance, as it is said rajal ghadbaan (a very angry man) when he is filled with anger.

Al-Raheem is a name which refers to the action, as the fa’eel form refers to the doer of an action. So the phrase al-Rahmaan al-Raheem indicates that the mercy of Allaah is vast, as is understood from the name al-Rahmaan, and that it encompasses His creation, as is understood from the name al-Raheem. This is what some of them meant when they said that al-Rahmaan refers to mercy in a general sense and al-Raheem refers to mercy that is specifically for the believers. But what we have mentioned is more accurate.”

From Sharh al-‘Aqeedah al-Waasitiyyah, 1/22

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1504. Meaning of al-Baatin and al-Zaahir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Meaning of al-Baatin and al-Zaahir

Could you please explain to us the meaning of Allaah’s names al-Baatin (the Most Near or the Hidden) and al-Zaahir (the Most High or the Manifest)?

Praise be to Allaah.

From Sharh Asmaa’ Allaah ta’aala al-Husna by Dr. Hissah al-Sagheer, p. 61a

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1505. Ruling on Reciting the Names of Allaah in certain combinations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Ruling on Reciting the Names of Allaah in certain combinations

Number of people tell me if you say so-and-so X amount of times then you will get such and such reward e.g. reciting the 99 names of Allah in certain combnations and quantities will do certain things .

Praise be to Allaah.

This question was answered for us by Shaykh ‘Abd-Allaah ibn Munayyi’, who said:

“This is not permissible, and if he believes in it, it is bid’ah.”

Every dhikr that involves reciting a certain number of times, or in a certain place, or at a certain time, or in a certain manner, that is not prescribed in sharee’ah, is bid’ah. With regard to the Most Beautiful Names of Allaah, the way to use these in worship is to call upon Allaah by these Names, as He says (interpretation of the meaning), “And (all) the Most Beautiful Names belong to Allaah, so call on Him by them…” [al-A’raaf 7:180]. Merely reciting them in certain combinations is not a prescribed form of worship. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1506. Translation of the Names of Allaah into languages other than Arabic

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Translation of the Names of Allaah into languages other than Arabic

Is it a kind of distortion to translate the names of Allaah into any other language?

Praise be to Allaah.

It is permissible to translate the names of Allaah for those who do not know Arabic, if the translator has a good knowledge of both languages, just as it is permissible to translate for them the meanings of the verses of the Qur’aan and the hadeeth of the Prophet (peace and blessings of Allaah be upon him), so that they may learn about Islam.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/122

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1507. The meaning of Allaah’s name al-Haseeb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Haseeb

What is the meaning of Allaah’s name al-Haseeb (the Reckoner, the Bringer to Account)?

Praise be to Allaah.

Al-Haseeb is the One who is Sufficient. He is Sufficient for those who put their trust in Him, and He is Sufficient and does not need witnesses.

“Certainly, Allaah is Ever a Careful Account Taker of all things”

[al-Nisaa’ 4:86 – interpretation of the meaning]

It may also be interpreted as al-Hafeez (the Preserver), i.e., He keeps records of all actions, then He will requite them. Allaah is the Bringer to Account of His slaves, i.e., He will bring them to account for their deeds and will requite them for them according to His Wisdom and knowledge of the smallest and greatest of their actions. So they will be brought to account for good and evil, down the minutest detail.

He is the One Whose blessings and gifts are known. He knows about fractions and measurements, such as people may come to know through calculations, but He knows them without calculating. For the one who is counting knows things step-by-step, and he knows the total after he has finished calculating, but the knowledge of Allaah is not dependent upon procedures.

He is the Sufficient, in both a general and a specific sense.

In the general sense, He takes care of all His slaves with regard to the things that concern them, both spiritual and worldly, such as attaining benefits and warding off harm.

In the specific sense, He takes care of His pious slaves who put their trust in Him in such a way as to reform their worldly and spiritual affairs. For example, Allaah says (interpretation of the meaning):

“O Prophet (Muhammad)! Allaah is Sufficient for you and for the believers who follow you” [al-Anfaal 8:64]

i.e., He is Sufficient for you and Sufficient for your followers. As much as a person follows the Messenger (peace and blessings of Allaah be upon him), both outwardly and inwardly, and as much as he worships Allaah, Allaah will take care of him and give him support and victory. For only Allaah can take care of His slaves, so He is the only One in Whom they should put their trust, Whom they should fear and worship, as Allaah says (interpretation of the meaning):

“Is not Allaah Sufficient for His slave?” [al-Zumar 39:36]

Allaah is the Swiftest in bringing to account. When His slaves come before Him He will bring them to account and that will not present any difficulty to Him. He knows their numbers, their deeds, their lifespans and all their affairs. He has taken accounted them and He knows their amounts; He does not reckon it by counting on His fingers, but He knows it and nothing is hidden from Him. Not even the weight of an atom or a smaller or greater amount than that is hidden from Him, but it is written in a clear Record.

Ibn al-Qayyim said:

“He is the Sufficient, He fulfils [His slaves’] needs and protects [them], and He takes care of His slaves at every moment.”

From Sharh Asmaa’ Allaahu ta’aala al-Husna, by Dr. Hissah al-Sagheer, p. 93

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1508. Ruling on using the name ‘Abd al-Ilaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Ruling on using the name ‘Abd al-Ilaah

What is the ruling on using the name ‘Abd al-Ilaah? Is this (al-Ilaah = the God) one of the names and attributes of Allaah? I hope you will give a detailed answer.

Praise be to Allaah.

Firstly: One of the things that is liked in giving names is to choose a name that indicates servitude to Allaah i.e., ‘Abd [slave] plus one of the names of Allaah, whether that is ‘Abd-Allaah [slave of Allaah] or the word ‘Abd plus any of the beautiful names of Allaah. The most beloved of such names to Allaah are the names ‘Abd-Allaah and ‘Abd al-Rahmaan (slave of the Most Merciful].

Secondly: It is haraam to give such names that indicate servitude to anyone or anything other than Allaah, such as ‘Abd al-Rasool [slave of the Messenger] or ‘Abd al-Nabi (slave of the Prophet] and so on. See also the answer to question no. 7180.

Thirdly: al-Ilaah in Arabic means “the One Who is worshipped” or “the One Who deserves to be adored and worshipped”. The idols were called aalihah (gods) because the mushrikeen worshipped them instead of Allaah, and claimed that they were deserving of that. See Ishtiqaaq Asma’ Allaah by Abu’l-Qaasim al-Zujaaji, p. 30; Lisaan al-‘Arab, entry for aliha. Some scholars said that the word “Allaah” is derived from the word “al-Ilaah” (the God). This is the view favoured by Ibn al-Qayyim and other scholars, and the initial alif of the word ilaah was elided.

Fourthly: is al-Ilaah one of the names of Allaah, and is it permissible to use it in a name signifying servitude to Him, or not?

The name al-Ilaah is included among the beautiful names of Allaah which are listed in some versions of the hadeeth, “Allaah has ninety-nine names…”, as we see it narrated by al-Bayhaqi in al-Asma’ wa’l-Sifaat, and by al-Haakim. But the list of names in this hadeeth is not the words of the Prophet (peace and blessings of Allaah be upon him), according to the scholars who are well-versed in hadeeth, as was mentioned by Shaykh al-Islam Ibn Taymiyah, Ibn Katheer, Ibn Hajar and other scholars. See Asma’ Allaah al-Husna by ‘Abd-Allaah ibn Saalih al-Ghusn, p. 170-173

Because the reports which list the names of Allaah are not reliable, many scholars have tried to find these names in the Qur’aan and Sunnah. Among those who included the name al-Ilaah in their lists of the beautiful names of Allaah are: Ibn Mandah, Ibn Hazm, Ibn Hajar, Ibn al-Wazeer and Ibn ‘Uthaymeen (may Allaah have mercy on them). See op. cit., 352.

Based on that, it is permissible to use the name 'Abd al-Ilah, and there is nothing wrong with that, in sha Allah. However, it seems that this name was not known in the past."

We do not find this name among the Sahaabah, based on what we see in al-Isaabah by Ibn Hajar. We do not find it among the names mentioned in biographies by various authors, such as Fahaaris al-Siyar by al-Dhahabi, Tabaqaat al-Shaafa’iyyah by Ibn al-Subki, Wafiyaat by Ibn Khalkaan, al-Tahdheeb by Ibn Hajar, and others. The first usage of this name that we have come across is ‘Abd al-Ilaah ibn ‘Ali ibn al-Husayn al-Haashimi, who was born in 1331 AH and died in 1377, as mentioned by al-Zarkali in al-A’laam. This is obviously very recent.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1509. Meaning of the hadeeth which says that Allaah created Adam in His Image

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Meaning of the hadeeth which says that Allaah created Adam in His Image

I am asking about the correct understanding of the hadeeth, “Adam was created in the Image of the Most Merciful”?.

Praise be to Allaah.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah created Adam in His Image…” Narrated by al-Bukhaari, 6227; Muslim, 2841.

With regard to the hadeeth, “Do not (insult one another) and say ‘May Allaah make your face ugly’, because Adam was created in the Image of the Most Merciful,” this was classed as da’eef (weak) by al-Albaani in al-Silsilah al-Da’eefah, no. 1176.

Perhaps the questioner is confused by this hadeeth because of the verse in which Allaah says (interpretation of the meaning):

“There is nothing like Him”

[al-Shoora 42:11]

The scholars answered this problem in two ways: a brief answer and a detailed answer.

The brief answer is that it is impossible for this hadeeth to contradict the words of Allaah (interpretation of the meaning):

“There is nothing like Him”

[al-Shoora 42:11]

If we find a way to reconcile between them, all well and good, otherwise we should say,

“ ‘We believe in it; the whole of it (clear and unclear Verses) are from our Lord.’ And none receive admonition except men of understanding”

[Aal ‘Imraan 3:7 – interpretation of the meaning]

We believe that there is nothing like unto Allaah and thus we will be on the safe side before Allaah. These are the words of Allaah, and these are the words of His Messenger; both are true and it is impossible for one of them to belie the other. So we say that the verse shows that His creation cannot resemble Allaah, and the hadeeth affirms that Allaah has an Image. Both are true and we believe in them; we say that both are from our Lord, and remain silent thereafter. This is all that we can do.

See Sharh al-Waasitiyyah by Ibn ‘Uthaymeen.

With regard to the detailed answer:

This hadeeth proves that Allaah has an Image, and that Allaah created Adam in His Image.

But there is nothing in this hadeeth to indicate that the image of Adam (peace be upon him) resembles the Image of Allaah, rather this meaning is absolutely false and was not meant by the Prophet (peace and blessings of Allaah be upon him), because Allaah says (interpretation of the meaning):

“There is nothing like Him”

[al-Shoora 42:11]

The fact that one thing is likened to another does not mean that it is identical to it in all aspects, rather they are likened to one another because they share some attributes, but that does not means that every attribute is identical.

This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “The first group to be admitted to Paradise will be in the image of the moon on the night when it is full.” Narrated by al-Bukhaari, 3327; Muslim, 2834.

This hadeeth does not mean that they will enter Paradise in a form that is exactly like the moon in all regards, otherwise that would mean that they will enter Paradise with no eyes or mouths, or as rocks.

Rather what the hadeeth means is that they will be like the moon in beauty and brightness, with shining faces, and so on.

So if you say: what is the Image that belongs to Allaah and in which Adam was created? We say that Allaah has a Face and Eyes and Hands and Feet, but that does not mean that because of these things He resembles man. There may be some similarity but that does not mean that these things are identical, just as the first group of the people of Paradise to enter Paradise are likened to the moon, but that does not mean that they resemble the moon. This confirms the belief of Ahl al-Sunnah wa’l-Jamaa’ah, that none of the attributes of Allaah can be likened to the attributes of created beings, and they do not misinterpret the Divine attributes or deny them, and they do not liken them to the attributes of human beings.

See Sharh al-‘Aqeedah al-Waasitiyyah by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, part 1, p. 107-110.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1510. Allaah is above His creation and He is in front of the one who prays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Allaah is above His creation and He is in front of the one who prays

I read a hadeeth which says that Allaah is in front of the worshipper. What does that mean? Does it contradict the fact that Allaah is above the heavens?.

Praise be to Allaah.

We have already mentioned in questions no. 992 and 11035 the evidence that Allaah has risen above His Throne and is exalted above His creation.

According to the hadeeth narrated by al-Bukhaari (406) and Muslim (547) from ‘Abd-Allaah ibn ‘Umar, the Messenger of Allaah (peace and blessings of Allaah be upon him) saw some spittle on the wall of the mosque in the direction of the qiblah, so he scratched it off then turned to the people and said: “If any one of you is praying, let him not spit in front of him, for Allaah is in front of him when he prays.”

There is no contradiction between this is the fact that Allaah is high above His creation.

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa, 5/101:

The words of the Prophet (peace and blessings of Allaah be upon him), “When any one of you stands to pray, Allaah is in front of him so let him not spit in front of him,” mean what they appear to mean. Allaah is above the Throne and He is in front of the worshipper. This description may even apply to created things: when a man looks at the sky and the sun and the moon, the sky, sun and moon are above him and they are also in front of him.

He also said (5/672):

It is well known that whoever turns to face the moon and addresses it – if he were able to address it – is turning to face it even though it is above him … Similarly when a person stands to pray he is turning to face his Lord even though He is above him, and he addresses Him on the basis of Him being in front of him not to his right or left, and he calls upon Him on the basis that He is above not below.

Shaykh Ibn ‘Uthaymeen said:

The evidence that Allaah is in front of the worshipper is:

The words of the Prophet (peace and blessings of Allaah be upon him): “When any one of you stands to pray, Allaah is in front of him so let him not spit in front of him.”

This being in front is ascribed to Allaah in a manner that befits Him and does not contradict His exalted state. The two may be reconciled in two ways:

1 – It is possible to reconcile between them with regard to created things, such as when the sun is rising, it is in front of the one who faces the east, even though it is in the sky. So if they may be reconciled with regard to a created thing then it is more apt that they be reconciled with regard to the Creator.

2 – Even if it were not possible to reconcile them with regard to created things, that does not mean that they cannot be reconciled with regard to the Creator, because there is nothing like unto Allaah.

Fataawa Ibn ‘Uthaymeen, 4/287.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1511. The Names of Allaah are not limited to ninety-nine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The Names of Allaah are not limited to ninety-nine

Are there only ninety-nine names of Allaah, or are there more than that?.

Praise be to Allaah.

Al-Bukhaari (2736) and Muslim (2677) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has ninety-nine names, one hundred less one. Whoever learns them will enter Paradise.”

Some of the scholars (such as Ibn Hazm – may Allaah have mercy on him) understood this hadeeth as meaning that the names of Allaah are limited to this number. See al-Muhalla, 1/51

But what Ibn Hazm said is not supported by the majority of scholars. Rather some of them (such as al-Nawawi) narrated that the scholars are agreed that the names of Allaah are not limited to this number. It seems that they regarded the view of Ibn Hazm as odd and as something that should not be paid any attention.

In support of the view that the beautiful names of Allaah are not limited to this number, they quoted the report narrated by Ahmad (3704) from ‘Abd-Allaah ibn Mas’ood who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no-one who is afflicted by distress and grief, and says: ‘Allaahumma inni ‘abduka ibn ‘abdika ibn amatija naasyati bi yadika, maada fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw anzaltahu fi kitaabika aw ‘allamtahu ahadan min khalqika aw ista’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’ qalbi wa noor sadri wa jalaa’ huzni wa dhihaab hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant; my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety),’ but Allaah will take away his distress and grief, and replace it with joy.” He was asked: “O Messenger of Allaah, should we learn this?” He said: “Of course; everyone who hears it should learn it.”

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 199.

The phrase “or You have preserved in the knowledge of the Unseen with You” indicates that there are beautiful names of Allaah that He has kept with Him in the knowledge of the Unseen, and which none of His creation has come to know. This indicates that there are more than ninety-nine Names.

Shaykh al-Islam [Ibn Taymiyah] said concerning this hadeeth in Majmoo’ al-Fataawa (6/374):

This indicates that Allaah has more than ninety-nine names.

And he said (22/482):

Al-Khattaabi said: This indicates that He has names that He has preserved with Him, and that indicates that the words “Allaah has ninety-nine names, whoever learns them will enter Paradise” mean that there are ninety-nine of His names which whoever learns them will enter Paradise. This is like saying, “I have one thousand dirhams which I have prepared to give in charity,” even if his wealth is greater than that. In the Qur’aan Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them”

[al-A’raaf 7:180]

Allaah has commanded us to call upon Him by His names in general terms, He did not say that He has only ninety-nine names.

Al-Nawawi (may Allah have mercy on him) stated in Sharh Saheeh Muslim that the scholars were unanimously agreed on that, and he said:

The scholars are unanimously agreed that this hadeeth does not mean that Allaah has only ninety-nine names, or that He does not have any other names apart from these ninety-nine. Rather what the hadeeth means is that whoever learns these ninety-nine will enter Paradise. The point is that one may enter Paradise by learning them, not that the number is limited to these names.

And Shaykh Ibn ‘Uthaymeen was asked about that and replied:

The names of Allaah are not limited to a certain number. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) in the saheeh hadeeth: “O Allaah, I am Your slave, son of Your slave… I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You.”

What Allaah has preserved in the knowledge of the unseen with Him cannot be known and what is not known is unlimited.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Allaah has ninety-nine names, one hundred less one. Whoever learns them will enter Paradise,” this does not mean that He does not have any names apart from these, rather it means that whoever learns these ninety-nine of His names will enter Paradise. This is like when the Arabs say: “I have one hundred horses which I have prepared for jihad for the sake of Allaah,” which does not mean that the speaker has only these hundred horses, rather these hundred are prepared for this purpose.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 1/122.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1512. Can Allaah be described as plotting etc

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Can Allaah be described as plotting etc

Can Allaah be described as plotting, deceiving and betraying as in the verses (interpretation of the meaning):

“they were plotting and Allaah too was plotting”

[al-Anfaal 8:30]

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them”

[al-Nisa’ 4:142]?.

Praise be to Allaah.

The attributes of Allaah are all attributes of perfection, pointing to the best and most perfect of meanings. Allaah says (interpretation of the meaning):

“and for Allaah is the highest description. And He is the All-Mighty, the All-Wise”

[al-Nahl 16:60]

“His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the All-Mighty, the All-Wise”

[al-Room 30:27]

Al-Sa’di said in his Tafseer (commentary) – p. 718, 1065:

The highest description means the most perfect attributes.

Attributes are of three types:

1 – Attributes of perfection – in which there is no shortcoming whatsoever. These attributes apply to Allaah in absolute terms and are not limited or restricted in any way. Examples of that include His knowledge, power, hearing, seeing, mercy, etc.

2 – Attributes which imply imperfection and shortcomings. These can never be ascribed to Allaah, such as sleeping, being unable, doing wrong or oppressing, betraying, etc.

3 – Attributes which may be perfect or imperfect, depending on the context. These cannot be ascribed to Allaah in absolute terms, and they cannot be denied in the case of Allaah in absolute terms. If the context implies perfection then they can be ascribed to Allaah; if it implies imperfection then they cannot be ascribed to Allaah. Examples include: plotting, deceiving and mocking.

Plotting against, betraying and mocking the enemy are attributes of perfection, because that is indicative of complete knowledge, power and might, and so on.

But plotting against the sincere believers is an attribute of imperfection.

Hence these characteristics are not ascribed to Allaah in absolute terms, rather they are mentioned in such a context as to indicate that these are attributes of perfection.

Allaah says (interpretation of the meaning):

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them”

[al-Nisa’ 4:142]

This is deceiving the hypocrites.

And He says (interpretation of the meaning):

“And (remember) when the disbelievers plotted against you (O Muhammad) to imprison you, or to kill you, or to get you out (from your home, i.e. Makkah); they were plotting and Allaah too was plotting; and Allaah is the Best of those who plot”

[al-Anfaal 8:30]

This is a plot against the enemies of Allaah who were plotting against the Messenger of Allaah (peace and blessings of Allaah be upon him).

Allaah says of the hypocrites (interpretation of the meaning):

“And when they meet those who believe, they say: ‘We believe,’ but when they are alone with their Shayaateen (devils — polytheists, hypocrites), they say: ‘Truly, we are with you; verily, we were but mocking.’

Allaah mocks at them and gives them increase in their wrong-doing to wander blindly”

[al-Baqarah 2:14-15]

This is mocking the hypocrites.

These attributes are to be regarded as indicating perfection in this context. Hence we say that Allaah mocks the hypocrites and deceives them, and that He plots against His enemies, and so on. But it is not permissible to describe Allaah as mocking or deceiving in absolute terms, because that does not indicate perfection.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Can Allaah be described as plotting and named as such?

He replied:

Allaah cannot be described as plotting except in a limited sense; He cannot be described as such in absolute terms. Allaah says (interpretation of the meaning):

“Did they then feel secure against the Plan of Allaah? None feels secure from the Plan of Allaah except the people who are the losers”

[al-A’raaf 7:99]

This verse indicate that Allaah has a plan or plot, which was to confound them without them realizing it. This is akin to the hadeeth narrated by al-Bukhaari: “War is deceit.”

If it is asked: How can Allaah be described as plotting when this seems to be something blameworthy?

The answer is that plotting in the right circumstances may be something praiseworthy that points to the strength of the plotter, and that he is superior to his enemy. Hence Allaah cannot be described as plotting in absolute terms, and we cannot say “Allaah is a Plotter.” Rather this attribute is mentioned in a context where it is positive, such as the verses (interpretation of the meaning):

“they were plotting and Allaah too was plotting”

[al-Anfaal 8:30]

“So they plotted a plot, and We planned a plan, while they perceived not”

[al-Naml 27:50]

And we cannot say in absolute terms that this cannot be ascribed to Allaah, rather in contexts where it is something positive it may be ascribed to Him, and in contexts where it is not something positive, it should not be ascribed to Him. So Allaah should not be called by a name which refers to this, so we cannot say that one of the names of Allaah is “the Plotter”. Plotting is one of His actions, because it has to do with the Will of Allaah.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/170.

He was also asked: Can Allaah be described as betraying, or as deceiving, as in the verse (interpretation of the meaning):

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them”

[al-Nisa’ 4:142]?

He replied:

With regard to betrayal, this is something that can never be ascribed to Allaah, because it is something shameful in all circumstances, and it is plotting at a time of trust, which is blameworthy. Allaah says (interpretation of the meaning):

“But if they intend to betray you (O Muhammad), they indeed betrayed Allaah before. So He gave (you) power over them. And Allaah is All-Knower, All-Wise”

[al-Anfaal 8:71]

And He did not say: So He betrayed them.

With regard to deceiving, it is like plotting. It may be ascribed to Allaah when it is something positive, but it cannot be ascribed to Him in absolute terms. Allaah says (interpretation of the meaning):

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them”

[al-Nisa’ 4:142]

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/171

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1513. The meaning of Allaah’s name al-Haleem

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Haleem

Can you give me an explanation of the beautiful names of Allah: Al Halim?.

Praise be to Allaah.

The name of Allaah al-Haleem is mentioned in a number of places in the Qur’aan, for example the verses in which Allaah says (interpretation of the meaning):

“And know that Allaah is Oft-Forgiving, Most Forbearing [Haleem]”

[al-Baqarah 2:235]

“Kind words and forgiving of faults are better than Sadaqah (charity) followed by injury. And Allaah is Rich (Free of all needs) and He is Most-Forbearing”

[al-Baqarah 2:263]

Ibn Jareer said in his Tafseer (4/144): “This means that He gives respite and does not hasten to punish the one who disobeys Him or goes against His command.”

Al-Khattaabi said in Sha’n al-Du’a’ (63): “He is forgiving and grants respite, the One Whose anger does not overwhelm Him and Who is not provoked by the ignorance of the ignorant or the disobedience of the disobedient. One who forgives when he is not able to punish does not deserve to be called Haleem (forbearing); rather the one who is al-Haleem is the One Who forgives when He is able to punish and Who gives respite and does not hasten the punishment.”

Qiwaam al-Sunnah al-Asbahaani said in al-Hujjah fi Bayaan al-Mahajjah (1/144): “Forbearing towards the one who disobeys Him, because if He wanted to punish him at the time of the sin, He could do so, but He grants him respite until the appointed time. Even though this is a name that may be applied to a person, the forbearance of a person is not a quality with which a person is born and which then develops when he grows older; it may change at times of sickness or anger, or because of events that happen. His attribute dies when he dies, but the forbearance of Allaah abides and never disappears. A person may forgive one thing but not another; he may forgive those against whom he is powerless to exact revenge, but Allaah forgives even though He is able to punish.”

Ibn al-Qayyim said in al-Nooniyyah (3278):

“He is the Forbearing and does not hasten the punishment for His slave, (granting him respite) so that he may repent from his sin.”

Al-Sa’di said in his Tafseer (19): “Al-Haleem is the One Who keeps bestowing blessings, both visible and hidden, on His creation, even though they disobey Him and make many mistakes. So He forgives and does not give the sinners the punishment they deserve; He encourages them to repent and gives them time to turn to Him.”.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1514. Al-Khaafid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Al-Khaafid

Can you give me an explanation of the beautiful name of Allah Al Khafid ?.

Praise be to Allaah.

Before discussing the meaning of this name, we should understand some important issues that have to do with the names of Allaah.

Firstly: The names and attributes of Allaah should be based on evidence from the Book of Allaah (the Qur’aan) and the Sunnah of His Messenger (peace and blessings of Allaah be upon him); there is no other source for knowing the names and attributes of Allaah apart from these two sources.

Based on this, whatever names of Allaah are affirmed in the Qur’aan and Sunnah are what we must accept and affirm.

Whatever is denied in the Qur’aan and Sunnah, we must also deny, whilst affirming its opposite.

What is neither affirmed nor denied in the Qur’aan and Sunnah, we must refrain from uttering it and neither affirm it nor deny it, because it has not been narrated in the sense of either affirming or denying.

With regard to the meaning of the name al-Khaafid, it should be noted that if what is meant by it is something that is befitting to Allaah, then it is acceptable, and if what is meant is something that is not befitting to Allaah, then we must reject it.

From al-Qawaa’id al-Mathla fi Sifaat Allaah wa Asmaa’ihi il-Husna by Ibn ‘Uthaymeen.

Secondly: An action is broader in meaning than a name. Hence Allaah has attributed to Himself actions for which He is not called by the active participle of the verb in question, such as wanting (araada), willing (shaa’a) and causing to happen (ahdatha); He is not called al-mureed (the wanter or seeker) or al-shaa’i (the willer) or al-muhdith (the causer). Similarly He did not call Himself al-saani’ (the maker), al-faa’il (the doer), or al-mutqin (the one who does things perfectly), or other names derived from actions that He attributes to Himself. The scope of actions is broader than the scope of words.

Those who derive a name for Allaah from every action made a serious mistake and made the number of His names reach more than one thousand. They called Him al-maakir (the plotter), al-mukhaadi’ (the deceiver), al-faatin (the causer of tribulation), al-kaa’id (the schemer), etc.

Similarly He has told us about Himself in words that are broader in scope and are not names by which He has called Himself. We may refer to Him as shay’ (a thing), mawjood (one who exists), madhkoor (one who is mentioned or remembered), ma’loom (one who is known), muraad (one who is sought), and so on, but He is not to be named in these terms.

The word al-Waajid (the one who is independent of means) is not mentioned as a name of Allaah except in the hadeeth which lists the beautiful names (of Allaah). But the correct view is that this is not the Prophet’s words, although the meaning is sound. For Allaah is indeed the One Who has the means (dhu’l-wajd) and is independent of all others, so it would be more apt to call Him al-Waajid than al-Mawjood (the one who exists) or al-Moojid (the initiator). The word al-mawjood (one who exists) may refer to something that is perfect or imperfect, good or evil (so the thing referred to by this name may be perfect or imperfect). If a name may refer to either of these, then it cannot be a name of Allaah, so we cannot call Him al-Shay’ (the thing) or al-Ma’loom (the one who is known). Hence Allaah is not called al-Mureed (the seeker) or al-Mutakallim (the speaker) or al-Moojid (the initiator). He has called Himself by names that carry the most perfect meanings in that regard viz. al-Khaaliq (the Creator), al-Baari’ (the Creator), and al-Musawwir (the Shaper). Al-Moojid (the initiator) is like al-Muhdith (the one who causes things to happen), al-Faa’il (the doer) and al-Saani’ (the maker). This is a very subtle and deep understanding of the beautiful names of Allaah, so give some thought to it. And Allaah is the Source of strength,

From Madaarij al-Saalikeen by Ibn al-Qayyim, 3/383-385

Thirdly: The names that are given to Allaah must be taken from the sound texts; this is not a matter that is subject to ijtihaad or individual reasoning. But what is said in the context of speaking about Him is not subject to the same restrictions, so for example it may be said that He is al-qadeem (the Ancient), al-shay’ (the thing [i.e., as opposed to nothing]), al-mawjood (the one who exists), al-qaa’im bi nafsihi (the self sufficient). This is the bottom line with regard to the issue of whether His names are tawqeefi (i.e., not subject to ijtihaad) or it is permissible to call Him by some names that are not reported in the texts.

From Badaa’i’ al-Fawaa’id by Ibn al-Qayyim, 1/162

Fourthly: Among the names of Allaah there are some which cannot be used in isolation unless their opposite is also mentioned; if such a name is used on its own, it may give an impression of imperfection – exalted be Allaah far above that. These names include al-Mu’ti, al-Maani’ (the Giver, the Withholder); al-Daarr, al-Naafi’ (the One who harms, the One Who benefits); al-Qaabid, al-Baasit (the Constrictor, the Expander); al-Mu’izz, al-Mudhill (the Honourer, the Humiliator); al-Khaafid al-Raafi’ (the Abaser, the Exalter). Allaah cannot be called al-Maani’ (the Withholder), al-Daarr (the One who harms), al-Qaabid (the Constrictor), al-Mudhill (the Humiliator) and al-Khaafid (the Abaser) using these names on their own; rather they must be accompanied by their opposites, because they only appear as such (in pairs) in the Revelation.

From Ma’aarij al-Qubool by al-Hakami, 1/64.

Once the following is understood, the name al-Khaafid is only narrated in the hadeeth which lists the beautiful names of Allaah. The correct view is that this is not the words of the Prophet (peace and blessings of Allaah be upon him), as stated above in the words of Ibn al-Qayyim. This is what has been confirmed by more than one scholar such as Imam Ibn Taymiyah (as stated in al-Fataawa, 6/379-380, 8/96, 22/482); al-Haafiz ibn Katheer in his Tafseer (3/515); al-Haafiz ibn Hajar in al-Fath (11/221) and al-Buloogh (1395), and others.

But the meaning of this name is correct, so long as it is accompanied by the name al-Raafi’ (the Exalter). It was proven in Saheeh Muslim (179) from the hadeeth of Abu Moosa al-Ash’ari that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not sleep and it is not befitting that He should sleep. He lowers justice and raises it. The deeds of the night are taken up to Him before the deeds of the day, and the deeds of the day before the night…” There are also some reports from the salaf concerning that, and the mu’allaq report which al-Bukhaari narrated in his Saheeh (al-Fath, 8/487) from Abu’l-Darda’, which says that he said concerning the verse “Every day He is (engaged) in some affair (such as giving honour or disgrace to some, life or death to some)” [al-Rahmaan 55:29 – interpretation of the meaning]: “He forgives sins, relieves distress, raises some people in status and humiliates others.” This was also narrated in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)).

Once this is understood, the scholars have also discussed the meaning of the name al-Khaafid, such as the following:

1 – al-Khattaabi said in Sha’n al-Du’a’(58):

Al-Khaafid, al-Raafi’ (the Abaser, the Exalter): similarly when it comes to these two names, it is better to mention them together. Al-Khaafid is the one who brings down tyrants and humiliates the arrogant Pharaohs, and al-Raafi’ is the one who raises His close friends (awliya’) in status through their acts of obedience; He raises them in status, supports them against their enemies and grants them the ultimate victory. No one can prevail except the one whom Allaah raises and no one can be lowered except the one whom He humiliates.

2 – al-Haleemi said, according to al-Asma’ wa’l-Sifaat by al-Bayhaqi (1/193):

The name al-Khaafid should not be used on its own in du’aa’ without the name al-Raafi’. Al-Khaafid is the one who puts people in a lower position, and al-Raafi’ is the one who puts them in a higher position.

3 – Qiwaam al-Sunnah al-Asbahaani said in al-Hujjah fi Bayaan al-Mahajjah (1/140):

Among His names are al-Khaafid, al-Raafi’ (the Abaser, the Exalter). It was said that al-Khaafid is the one who brings down tyrants and humiliates the arrogant Pharaohs, and al-Raafi’ is the one who raises His close friends (awliya’) in status and supports them against their enemies. He humiliates whomsoever He will among His slaves, lowering him in status and making him unknown and insignificant. And He elevates whomsoever He will among His slaves, raising him in status and position. No one can rise except those whom He raises in status and no one can be humiliated except those whom He lowers in status. And it was said that He raises justice and lowers it.

Then he narrated the hadeeth of Abu Moosa that was narrated by Muslim (293): “Allaah does not sleep and it is not befitting that He should sleep. He lowers justice and raises it. The deeds of the night are taken up to Him before the deeds of the day, and the deeds of the day before the night…”

Then he said: The scholars said: what is meant by “He lowers justice and raises it” is: He lowers justice by causing oppressors to prevail, and He raises justice by causing justice to prevail. He lowers justice by means of the unjust and he raises justice by means of just leaders. By alternately lowering and raising the level of justice He tests His slaves to see how they will be patient in the face of adversity and thankful for times of ease.

4 – Shaykh Ibn Sa’di said in al-Haqq al-Waadih al-Mubeen (258):

He is al-Raafi’ for people who are righteous and knowledgeable and have faith, and He is al-Khaafid for His enemies.

It says in Tawdeeh al-Kaafiyah al-Shaafiyah (390): Know that the divine attributes that have to do with deeds are all connected to or based on these three attributes: absolute power, ever-executed will and perfect wisdom. All of these are attributes of Allaah. The effects of these attributes prevail everywhere in the universe, giving precedence to some and putting others behind, benefiting some and harming others, giving to some and withholding from others, abasing some and exalting others. There is no difference in this between physical and moral, religious or worldly.

Shaykh Muhammad Khaleel Harraas said in Sharh al-Qaseedah al-Nooniyyah, 2/114:

Allaah is al-Khaafid, al-Raafi’ (the Abaser the Exalter). He abases the kuffaar by making their lives miserable and keeping them away from Him, and He raises His close friends by drawing them close to Him and making them happy. He alternates things amongst His slaves, so He humiliates some people and makes them i

nsignificant and takes away their pride, and He raises others by causing them to inherit the authority and land of the former.

All of these words are true, and they are included in the meaning of al-Khaafid, al-Raafi’ (the Abaser, the Exalter).

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1515. The meaning of Allaah’s name al-Haafiz

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

The meaning of Allaah’s name al-Haafiz

Can you give me an explanation of the beautiful names of Allah : Al Hafiz ?.

Praise be to Allaah.

The name al-Haafiz is mentioned in the verse in which Allaah says (interpretation of the meaning):

“He said: ‘Can I entrust him to you except as I entrusted his brother [Yoosuf (Joseph)] to you aforetime? But Allaah is the Best to guard (Haafiz), and He is the Most Merciful of those who show mercy’”

[Yoosuf 12:64]

Allaah also calls Himself al-Hafeez in several places in the Qur’aan. Allaah says (interpretation of the meaning):

“Surely, my Lord is Guardian over all things (Hafeez)”

[Hood 11:57]

al-Khattaabi said in Sha’n al-Du’aa’ (67-68): “Al-Hafeez means al-Haafiz. Both are active participles but the form Hafeez carries a more intensive meaning, as in the words al-Qadeer (All-powerful) and al-‘Aleem (All-knowing). He guards or keeps the heavens and the earth and everything therein, so that they will remain for as long as they are to remain, and will not disappear. This is like the verses (interpretation of the meaning):

‘and He feels no fatigue in guarding and preserving them’

[al-Baqarah 2:255]

‘And to guard against every rebellious devil’

[al-Saffaat 37:7]

He is the One Who protects His slaves from destruction and calamity and disaster, as He says (interpretation of the meaning):

“For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allaah”

[al-Ra’d 13:11]

He keeps the records of His slaves’ deeds, and he keeps a record of what they say; He knows their intentions and what is in their hearts. Nothing is hidden from Him.

He protects His close friends (awliya’) from falling into sin, and he guards them against the plots of the Shaytaan so that they will be safe from his evil and his temptation.”

Al-Sa’di said in his Tafseer (18): “Al-Hafeez is the One who protects that which He has created, and Whose knowledge encompasses that which He has brought into existence. He protects His slaves from falling into sin and disaster, and He takes care of them in all situations. He records the deeds of His slaves and the reward or punishment for that.”.

S

haykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1516. How can we understand the divine descent during the night in different countries?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

How can we understand the divine descent during the night in different countries?

It is narrated in the hadeeth that “Allaah descends every night to the lowest heaven during the last third of the night…” When does the last third of the night begin, and when does it end? And how does Allaah descend in different countries?.

Praise be to Allaah.

There are mutawaatir ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) which prove that Allaah descends. The Prophet (peace and blessings of Allaah be upon him) said: “Our Lord descends to the lowest heaven every night when the last third of the night remains, and He says, ‘Who will call upon Me, that I may answer him? Who will ask of Me, that I may give him? Who will ask Me for forgiveness, that I may forgive him?’”

Ahl al-Sunnah wa’l-Jamaa’ah are unanimously agreed that Allaah descends in a manner that befits Him, and that He is not like His creation at all in any of His attributes, as He says (interpretation of the meaning):

“Say (O Muhammad): He is Allaah, (the) One.

Allaah-us-Samad [Allaah — the Self-Sufficient Master, Whom all creatures need, (He neither eats nor drinks)].

He begets not, nor was He begotten.

And there is none co-equal or comparable unto Him”

[al-Ikhlaas 112:1-4]

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

According to Ahl al-Sunnah wa'l-Jamaa'ah, we must accept the verses and ahaadeeth that speak of the attributes of Allaah as they are, without distorting them, denying any of His attributes, trying to imagine how they are or trying to liken Him to any of His creation; at the same time we must believe in them and believe that what is said in these texts is true, without likening Allaah to His creation or discussing the nature of His attributes. Rather their view concerning His attributes is like their view concerning His essence: Ahl al-Sunnah wa'l-Jamaa'ah affirm the Essence of Allaah without discussing how it is, or likening Him to any of His creation, and thus we must also affirm His attributes without discussing how they are, or likening these attributes to the attributes of any of His creation. The descent of Allaah happens in every country in a manner that befits Allaah, because the descent of Allaah cannot be likened to the descent of any of His creation. He is described as descending in the last part of the night in all parts of the world in a manner that befits His Majesty, may He be exalted. No one can know how He descends just as no one can know how His Essence is, except Him.

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11 – interpretation of the meaning]

“So put not forward similitudes for Allaah (as there is nothing similar to Him, nor He resembles anything). Truly, Allaah knows and you know not”

[al-Nahl 16:74 – interpretation of the meaning]

The first and last third of the night differ according to the season. If the night is nine hours long then the time of descent begins at the onset of the seventh hour, until dawn comes. If the night is twelve hours long then the last third begins at the beginning of the ninth hour until dawn comes, and so on, depending on how long or short the night is in each place. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 420

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1517. Can Allaah be described as forgetting?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Can Allaah be described as forgetting?.

Praise be to Allaah.

Forgetting can mean two things:

1 – Overlooking something that is known, as in the verses (interpretation of the meaning):

“Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

“And indeed We made a covenant with Adam before, but he forgot, and We found on his part no firm will power”

[Ta-Ha 20:115]

- according to one of the two scholarly opinions.

And the Prophet (peace and blessings of Allaah be upon him) said: “I am only human, I forget as you forget, so if I forget then remind me.”

And he (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it.”

This kind of forgetfulness cannot be attributed to Allaah, on the basis of two kinds of evidence, textual and rational.

The textual evidence is the verse in which He says of Moosa (interpretation of the meaning):

“[Moosa (Moses)] said: ‘The knowledge thereof is with my Lord, in a Record. My Lord neither errs nor He forgets’”

[Ta-Ha 20:52]

The rational evidence is the fact that forgetting is a fault or shortcoming, and Allaah is far above having any shortcomings. He is described as perfect, as He says (interpretation of the meaning):

“and for Allaah is the highest description. And He is the All-Mighty, the All-Wise”

[al-Nahl 16:60]

Based on this it is not permissible to describe Allaah as forgetting in this sense, under any circumstances.

The second meaning of forgetting is deliberately and knowingly neglecting something, as in the verses (interpretation of the meaning):

“So, when they forgot (the warning) with which they had been reminded, We opened for them the gates of every (pleasant) thing”

[al-An’am 6:44]

“And indeed We made a covenant with Adam before, but he forgot, and We found on his part no firm will power”

[Ta-Ha 20:115]

- this is according to the other scholarly opinion concerning the meaning of this verse.

And the Prophet (peace and blessings of Allaah be upon him) said concerning the categories of those who own horses:

“… and a man who keeps them [horses] for earning his living so as not to ask of others, but he does not forget Allaah’s rights (i.e., zakaah on the wealth he earns through using them in trading etc) and does not overburden them”

This kind of “forgetting” is ascribed to Allaah as He says (interpretation of the meaning):

“Then taste you (the torment of the Fire) because of your forgetting the Meeting of this Day of yours. Surely, We too will forget you”

[al-Sajdah 32:14]

And Allaah says concerning the hypocrites:

“They have forgotten Allaah, so He has forgotten them. Verily, the hypocrites are the Faasiqoon (rebellious, disobedient to Allaah)”

[al-Tawbah 9:67]

And in Saheeh Muslim, in Kitaab al-Zuhd wa’l-Raqaa’iq it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: They said: “O Messenger of Allaah, will we see our Lord on the Day of Resurrection?” … and in this hadeeth its says: “Allaah will meet His [disbelieving] slave and will say: ‘Did you think that you would meet Me?’ He will say, ‘No.’ He will say: ‘I will forget you as you forgot Me.’”

Allaah’s leaving or forgetting something is one of His actions that happen by His will and in accordance with His wisdom. Allaah says (interpretation of the meaning):

“and left them in darkness. (So) they could not see”

[al-Baqarah 2:17]

“We shall leave them to surge like waves on one another”

[al-Kahf 18:99]

“And indeed We have left thereof an evident Ayah (a lesson and a warning and a sign)”

[al-‘Ankaboot 29:35]

There are many well-known texts which confirm that Allaah leaves or forsakes things and also confirm His other actions that have to do with His will. This is indicative of the perfection of His power and might, and the way in which He does these actions is not like the way in which His creation does things, even though they share the same basic meaning, as is well known among Ahl al-Sunnah.

Fataawa al-Shaykh Ibn ‘Uthaymeen 1/172-174

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1518. Many of the Names of Allaah may be found at the end of numerous aayaat of the Qur'aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Many of the Names of Allaah may be found at the end of numerous aayaat of the Qur'aan

So far I have learned 33 of the 99 Arabic names for Allah (SWT), I don't have a list of the rest. Where can I find it on the internet, or perhaps you know them?

Praise be to Allaah.

Allaah has many names, all of which are indicative of His Greatness, Perfection and Majesty, may He be glorified and exalted. He has told us some of these Names in His Book and through the Sunnah of His Messenger (peace and blessings of Allaah be upon him); He also has other Names which are known only to Him, as is indicated in the hadeeth of 'Abdullah ibn Mas'ood (may Allaah be pleased with him), who said:

"The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'There is nobody who is afflicted with distress or grief and who says: "Allaahumma inni 'abduka wa ibn 'abdika wa ibn amatika, naasiyati bi yadika maadin fiyya hukmuka 'adlun fiyya qadaa'uka, as'aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw 'allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta'tharta bihi fi 'ilmi al-ghaybi 'indaka an taj'al al-Qur'aana rabee'a qalbi wa noor sadri wa jilaa'a huzni wa dhihaaba hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant, my forelock is in Your hand, Your command over me is ever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur'aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety," - but Allaah will take away his distress and grief, and replace it with ease.' He was asked, 'O Messenger of Allaah, should we not learn it?' He said, 'Of course, whoever hears it should learn it.'" (Reported by Imaam Ahmad; this is a saheeh hadeeth).

The Names of Allaah mentioned in the Qur'aan and Sunnah number over one hundred, as several scholars have agreed (see Al-Qawaa'id al-Muthlaa fi Sifaat Allaahi wa Asmaa'ihi by Shaykh Muhammad ibn Saalih ibn 'Uthaymeen).

Among these are ninety-nine names which, if one learns them and acts in accordance with them, will bring a great reward, as is indicated in the hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him), in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Allaah has ninety-nine names, one hundred less one; whoever learns them will enter Paradise." (Reported by al-Bukhaari, al-Fath, no. 2736)

The learning referred to in the hadeeth includes the following:

Memorizing them.

Understanding their meanings.

Acting upon them: so if a person learns that Allaah is al-Ahad (the One and Only), he will not associate anything else with Him; if he learns that He is al-Razzaaq (the Provider), he will not seek provision from anyone else; if he learns that He is al-Raheem (the Most Merciful), he will not despair of His Mercy, and so on.

Calling upon Allaah by these Names, as He says (interpretation of the meaning): "And (all) the Most Beautiful Names belong to Allaah, so call on Him by them…" [al-A'raaf 7:180] - so one might say "Yaa Rahmaan arhamni (O Most Merciful, have mercy on me)," "Yaa Ghafoor ighfir li (O All-Forgiving, forgive me)," "Yaa Tawwaab, tubb 'alayya (O Accepter of Repentance, turn towards me in forgiveness)," and so on.

If you pay attention to the endings of many aayaat, you will find many of the names of Allah mentioned there. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1519. Some of the Names of Allaah and their meanings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 3. Faith ›› 4. Tawheed (Divine Unity) ›› 3. Names and Attributes of Allaah ››

Some of the Names of Allaah and their meanings

can you give all the meanings of attributes of allah, including its literal and technical meaning and where it is mentioned in the quran or sunnah

Praise be to Allaah.

This is a question which needs a very long answer, but we will summarize it as follows:

Firstly, the names of Allaah are not limited to any specific number. We know some of them and do not know others, as is indicated by the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There is no one among you who, when he is stricken with distress and grief, says, “Allaahumma inni ‘abduka wabnu ‘abdika wabnu amatika naasiyati bi yadika maadin fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kull ismin huwa laka sammayti bihi nafsaka aw allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’a qalbi wa noora sadri wa jilaa’a huzni wa dhahaaba hammi [O Allaah, I am Your slave, sone of Your slave and son of Your maidservant, my forelock is in Your hand. Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You named Yourself with, or You taught to any of Your creation, or revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You nmake the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety]” – but Allaah will remove his distress and his grief, and will give him joy instead…” (Reported by Imaam Ahmad, 3582; it is a saheeh hadeeth).

Secondly, The names of Allaah are all husnaa [Most Beautiful], as He says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do.”

[al-A’raaf 7:180]

The meaning of al-husnaa implies the utmost beauty, and that each name includes the quality of perfection.

Al-‘Allaamah ‘Abd al-Rahmaan ibn Naasir ibn Sa’di (may Allaah have mercy on him) said: Many of the names of Allaah have been mentioned in the Qur’aan, according to the context, but we also need to point out their broader meanings, so we say:

The name Rabb (Lord, Cherisher) is repeated in many aayaat. The Rabb is the One Who guides and cares for all of His slaves by managing their affairs and bestowing different kinds of blessings. In a more specific sense, He cares for and guides His friends (devoted slaves) by reforming and setting straight their hearts and souls and attitudes. For this reason, many of their du’aa’s or prayers to Him address Him by this glorious Name, because they are asking Him for this specific kind of care.

The name Allaah refers to the One Who is adored and worshipped, the One Who possesses the attributes of divinity and to whom all His creation is enslaved. The attributes of divinity with which He describes Himself are the attributes of perfection.

Al-Malik (the Sovereign), al-Maalik (the Possessor), Alladhi lahu’l-Mulk (the One to Whom Dominion belongs). Allaah is the One Who is described with the attributes of sovereignty and dominion, which are the qualities of might and pride, subjugation and control. He is the One Who is in absolute control of creation, Who issues commands and Who rewards or punishes. The entire Universe, high and low, belongs to Him. All of them are His servants and slaves, and are utterly dependent on Him.

Al-Waahid (the One), al-Ahad (the Unique). He is the One Who is uniquely and utterly and perfectly One, with no partners in His Uniqueness. His slaves are obliged to believe in His Oneness, in belief and word and deed, by recognizing that He is absolutely perfect and is unique in His oneness, and by directing all kinds of worship to Him Alone.

Al-Samad (The Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks). He is the One to Whom all of creation turns for all of their needs, for He is in and of Himself absolutely perfect, in His Names and Attributes and Deeds.

Al-‘Aleem (the All-Knowing), al-Khabeer (the Aware). He is the One Whose Knowledge encompasses all things, seen and unseen, secret and open, everything that is inevitable or impossible or possible, in heaven and on earth, the past, the present and the future. Nothing whatsoever is hidden from Him.

Al-Hakeem (the Wise). He is the One Who has ultimate wisdom, in His creation and in His commands. He is the One Who created everything well.

“… And who is better in judgement than Allaah for a people who have firm Faith.” [al-Maa’idah 5:50 – interpretation of the meaning].

He does not create anything in vain, or legislate anything in jest. He is the One Who has Dominion in this world and the next. His ruling applies in three major spheres, in which none else has any share with Him: He judges between His slaves by means of His Law, His decree and His reward/punishment.

Wisdom: He puts things in their rightful places and gives them their rightful status.

Al-Rahman (the Most Gracious), al-Raheem (the Most Merciful), al-Barr (the Source of Goodness), al-Kareem (the Most Generous), al-Jawaad (the Generous), al-Ra’oof (the Compassionate), al-Wahhaab (the Bestower). These names are all close in meaning, and they all indicate that the Rabb is characterized by mercy, goodness, and generosity. They testify to the vastness of His mercy and other attributes, with which He encompasses all of His creation to the extent that His wisdom decrees, although the greater share is bestowed upon the believers in particular. Allaah says (interpretation of the meaning):

“… My Mercy encompasses all things. That (Mercy) I shall ordain for those who are the Muttaqoon (pious)…”

[al-A’raaf 7:156]

Blessings and goodness are all traces of His Mercy and Generosity. The good things of this world and the next are all traces of His Mercy.

Al-Samee’ (the All-Hearing). He hears all voices, in all the different languages, no matter how many and how varied, when they call on Him for their needs.

Al-Baseer (the All-Seeing) Who has insight into all things, not matter how small. He can see a black ant walking across the face of a rock on the darkest night. He can see what is below the seven levels of the earth and what is above the seven heavens. He is the All-Hearing and All-Seeing, Who knows who is deserving of reward or punishment according to His Wisdom.

Al-Hameed (the Praiseworthy), Who is inherently deserving of praise, by His Names, Attributes and deeds. He has the Most Beautiful Names, the most perfect attributes and the most perfect and beautiful deeds. His actions always revolve around munificence and justice.

Al-Majeed (the Most Glorious), al-Kabeer (the Most Great), al-‘Azeem (the Most Great), al-Jaleel (the Sublime One). These Names describe Allaah with attributes of glory, pride, greatness and majesty. He is greater than everything, more mighty, more majestic and more exalted. To Him belong glorification and exaltation in the hearts of His close friends and devoted slaves, whose hearts are filled with veneration of His might and humble submission to His glory.

Al-‘Afuw (the Pardoner), al-‘Ghafoor (the Forgiver), al-Ghaffaar (the All-Forgiving), Who has always been and will always be known for His pardon and forgiveness towards His slaves. Everyone is in need of His pardon and forgiveness, as they are in need of His mercy and generosity. He has promised to forgive and pardon whoever follows the appropriate means. Allaah says (interpretation of the meaning):

“And verily, I am indeed Forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death).”

[Ta-Ha 20:82]

Al-Tawwaab (the Acceptor of Repentance). He always accepts the repentance of those who repent and forgives the sins of those who commit sin. Allaah accepts the repentance of everyone who repents to Him sincerely. He is the One Who forgives those who repent, firstly by helping them to repent and causing their hearts to turn towards Him. After they repent, He turns to them and accepts their repentance, pardoning their sins.

Al-Quddoos (the Holy) and al-Salaam (the One Free from all defects). Allaah is far above any attribute of imperfection, and He is above being likened to any of His creation.

“… There is nothing like unto Him…”

[al-Shoora 42:11]

“And there is none co-equal or comparable unto Him.”

[al-Ikhlaas 112:4]

“… Do you know of any who is similar to Him?…”

[Maryam 19:65]

“… Then do not set up rivals unto Allaah (in worship)…”

[al-Baqarah 2:22]

The names al-Quddoos and al-Salaam reject the idea that He could be lacking in any way, and they imply that He is absolutely perfect in all aspects, because once the idea of imperfection is rejected, this is proof of total perfection.

Al-‘Aliyy (the Exalted), al-A’laa (the Most High). He is the One Who is completely exalted in all aspects, in His essence, in His status, in His attributes and in His dominion. He is the One Who rose over the Throne and Who dominates all things. In all the attributes of might, pride, glory and beauty that are ascribed to Him, He reaches the ultimate level.

Al-‘Azeez (the Almighty), to whom belong all might and power, the power of strength, the power of dominion, the power of invincibility. None of His creatures can harm Him. He has subjugated all that exists, and the whole of creation is under His control and is subject to His might.

Al-Qawiy (the Most Strong), al-Mateen (the Firm One). The meanings of these Names are similar to the meaning of al-‘Azeez.

Al-Jabbaar (the Compeller). This Names includes the meanings of al-‘Aliyy, al-A’laa and al-Qahhaar.

Al-Ra’oof (the Compassionate) means the One Who consoles broken hearts and supports the weak and those who seek His help and turn to Him.

Al-Mutakabbir (the Majestic) is the One Who is above all bad qualities, shortcomings and faults, because of His might and pride.

Al-Khaaliq (the Creator), al-Baari’ (the Inventor of all things), al-Musawwir (the Bestower of forms). He is the One Who has created from nothing all that exists, and formed it by His wisdom, praise be to Him. He has always been and will always be known by this mighty attribute.

Al-Mu’min (the Guardian of Faith), Who is praised for His own sake by His perfect attributes, and by the perfection of His majesty and beauty. He sent His Messengers and revealed His Books with signs and proofs, and confirmed His Messengers with signs and proofs, to confirm the truth of the message they brought.

Al-Muhaymin (the Watcher over His creatures) Who is aware of everything that is hidden and concealed, and Whose knowledge encompasses all things.

Al-Qadeer (the Powerful), Whose power is perfect. By His power He created all things that exist, by His power He is controlling all things and by His power He formed them and perfected them. By His power He gives life and death, and will resurrect His slaves to receive their reward or punishment, so that those who have done well will be rewarded with good, and those who have done evil will be punished. When Allaah wills a thing, He merely says “Be!” and it is. By His power He controls people’s hearts, and He directs them as He wills.

Al-Lateef (the Most Subtle and Courteous), Whose knowledge encompasses everything that is hidden and concealed. He knows everything that is secret and understands the most subtle things. He is Kind to His believing slaves and takes care of their interests by His benevolence and grace, in many ways that they are not even aware of. This Name also shares the meanings of al-Khabeer and al-Ra’oof.

Al-Haseeb (the One Who takes account). He is the One Who is All-Knowing about His slaves. He is Sufficient for those who put their trust in Him, and He rewards or punishes His slaves for good and evil, according to His wisdom. He knows about all their deeds, major and minor.

Al-Raqeeb (the Watchful). He is the One Who watches what is hidden in people’s hearts. “… He Who takes charge of every person and knows all that he has earned” [al-Ra’d 13:33 – interpretation of the meaning]. He protected His creation and set it in motion, running according to the most perfect system and controls.

Al-Hafeez (the Preserver). He is the One Who protects what He has created and encompasses it with His knowledge. He protects His close friends from falling into sin and destruction, and gently protects them when they are active and when they are at rest. He counts the deeds of His slaves and rewards or punishes them accordingly.

Al-Muheet (the Encompasser). He is the One Who encompasses all things with His knowledge, power, mercy and dominion.

Al-Qahhaar (the Subduer). He is the Subduer of all things, to Whom all of creation submits because of His power and strength and the perfection of His Might.

Al-Muqeet (the Provider of sustenance). He gives provision to everything that exists and directs the affairs of all as He wills.

Al-Wakeel (the Trustee). He is the One Who is in a position to run the affairs of His creation, by His knowledge and the perfection of His power and His encompassing wisdom. He is the One Who is taking care of His close friends, making the right way easy for them and causing them to steer clear of the wrong way. He is taking care of all their affairs, and whoever puts his trust in Him will find that He is Sufficient for him.

“Allaah is the Walee (Protector or Guardian) of those who believe. He brings them out from darkness into light…” [al-Baqarah 2:257 – interpretation of the meaning].

Dhoo’l-Jalaali wa’l-Ikraam (Possessor of Majesty and Honour), i.e., the Possessor of Might and Pride, the Possessor of Mercy and Generosity, Who is kind to everyone and to specific individuals. He honours His close friends and devoted worshippers who glorify Him, extol His greatness and love Him.

Al-Wudood (the Loving). He loves His Prophets and Messengers and their followers, and they love Him. He is dearer to them than everything else. He has filled their hearts with love for Him and their tongues utter words of praise to Him. Their hearts are drawn to Him in love and sincerity and they turn in repentance to Him at all times.

Al-Fattaah (the Opener). He judges between His slaves according to His laws, His decrees and His decisions concerning reward and punishment. By His Grace He opens the eyes of those who are sincere, and opens their hearts to know Him, love Him and turn to Him in repentance. He opens the door to all kinds of mercy and provision for His slaves, and generates the causes by means of which they can earn good things in this world and the next.

“Whatever of mercy (i.e., good) Allaah may grant to mankind, none can withhold it, and whatever He may withhold, none can grant it thereafter…” Faatir 35:2 – interpretation of the meaning]

Al-Razzaaq (the Provider), Who provides for all His slaves. There is no living creature on earth, but Allaah provides for it.

His provision for His slaves is of two types:

General provision, which include the righteous and immoral, the first and the last. This is the provision of physical needs.

Specific provision, which is provision for the heart which is nourished with knowledge and faith, and the halaal provision which helps a person to adhere to religion. This provision is specifically for the believers, and is given to varying degrees according to His wisdom and mercy.

Al-Hakam (the Judge), al-‘Adl (the Just). He judges between His slaves in this world and the next, with His justice and fairness. He does not oppress anyone in the slightest, and no one is made to bear the burden of another person’s sin. He does not punish a person more than he deserves for his sin, he restores to people their rights and does not leave anyone without restoring what is his right. He is just in His running of the universe and in His decision making.

“… Verily, My Lord is on a Straight Path (the truth)…”

[Hood 11:56 – interpretation of the meaning].

Jaami’ al-Naas (Gatherer of the People). He will gather all of mankind on the Day concerning which there is no doubt. He has comprehensive knowledge of their deeds and their provision, and there is nothing, major or minor, that He is not aware of. He will gather every particle of their bodies that has disappeared or been changed into something else, of all the people who have died from the earliest times until the latest times, by the perfection of His power and the vastness of His knowledge.

Al-Hayy (the Ever-Living), al-Qayyoom (the Self-Sustaining). He is completely alive and sustains Himself, and He sustains and cares for the people of heaven and earth. He controls their affairs and provides for them. The name al-Hayy encompasses all the qualities of His essence and the name al-Qayyoom encompasses all the qualities of His deeds.

Al-Noor (the Light). He is the Light of the heavens and of the earth, who enlightens the hearts of the ‘aarifeen (those who have proper knowledge of Him) with knowledge of Him and fills their hearts with the light of His guidance. He is the One Who illuminates the heavens and the earth with the lights that He has placed therein. His veil is Light and if it were to be removed, everything of His creation as far as He can see would be burnt, may He be glorified.

Badee’ al-Samawaati wa’l-Ard (Originator of the heavens and the earth). He is the One Who created them and formed them with the utmost beauty and with the most magnificent system of organization.

Al-Qaabid (the Constrictor), al-Baasit (the Expander). He is the One Who takes people’s souls, and Who provides them with ample provision and expands their hearts. All of this is in accordance with His Wisdom and Mercy.

Al-Mu’ti (the Giver), al-Maani’ (the Withholder). No-one can withhold what He gives, and no one can give what He withholds. All interests and benefits are sought from Him, and the needs of all are addressed to Him. He is the One Who gives them to whomever He wills and withholds them from whomever He wills, by His Wisdom and Mercy.

Al-Shaheed (the Witness). He is the One Who watches over all things and hears all voices, loud and soft. He sees all that exists, great and small alike. His knowledge encompasses all things, and He is the Witness Who sees all the deeds of His slaves, good and bad alike.

Al-Mubdi’ (the Originator), al-Mu’eed (the Restorer). Allaah says (interpretation of the meaning):

“And it is He Who originates the creation, then will repeat (after it has perished)…”

[al-Room 30:27]

He initiated their creation, in order to test them as to which of them would be best in deeds, then He will re-create them in order to reward with good those who did well, and punish those who did evil.

He is the One Who initiated His creation in stages, and Who is constantly renewing it.

Al-Fa’’aal lima yureed (the One Who does whatever He wants). This has to do with the perfection of His power and the strength of His will and ability. Everything He wants, He does, with nothing to stop Him and no one to oppose Him, and with no support or help, no matter what it is. If He wants something, all he has to do is say “Be!” and it is. Although He can do whatever He wants, His will operates in conjunction with His Wisdom, may He be praised, so He is described as being completely Able and being Strong of will, but also as being completely Wise in all that He has done and will do.

Al-Ghaniy (the Self-Sufficient), al-Mughni (the Enricher). He is independent in and of Himself, and is completely Independent in all aspects, because of His perfection and the perfection of His attributes. Nothing can undermine His perfection and make Him imperfect in any way whatsoever. He cannot be anything but Self-Sufficient, because this self-sufficiency is one of His essential qualities, just as He cannot be anything but the Creator, the Able, the Provider, the Kind, Who does not need anyone else at all.

He is the Self-Sufficient in Whose hands are the treasures of the heavens and the earth, the treasures of this world and of the Hereafter. He gives His creation enough in general terms so that they do not have to seek help of anyone else, and He gives to specific people of the divine knowledge and realities of faith with which He has filled their hearts.

Al-Haleem (the Forbearing One). He is the One Who showers His creation with blessings both apparent and hidden, in spite of their sins and many mistakes. He is Forbearing and does not punish sinners straight away for their sins. He rebukes them so that they will repent, and gives them time to turn to Him in repentance.

Al-Shaakir (the Grateful), al-Shakoor (the Appreciative). He is the One Who appreciates the smallest deed, and forgives the greatest mistakes. He multiplies beyond measure the deeds of those who are sincere; He appreciates those who give thanks to Him, and He remembers those who remember Him. Whoever draws near to Him with something of righteous deeds, He draws near to him by more than that.

Al-Qareeb (the Ever-Near), al-Mujeeb (the Responsive). Allaah, may He be glorified, is near to everyone, and His nearness is of two types:

His nearness to everyone in a general sense, through His knowledge, watching, awareness and witnessing, which encompass all things.

His nearness in a specific sense, to His slaves, those who ask help of Him and those who love Him. The true nature of this closeness cannot be understood, but its effects may be seen in His kindness towards His slave, and His care, support and help of him. Another of its effects is His response to those who call on Him and His acceptance of the repentance of those who worship Him. He is also the One Who responds in a specific way to those who respond to Him and follow His religion. He also responds to those who are in need and to those who no longer have any hope in any of His creation, and who put their trust in Him, hoping for His pleasure and fearing His wrath.

Al-Kaafi (the Sufficient). He is the One Who gives His slaves all that they need. More specifically, He is Sufficient for the one who believes in Him and puts his trust in Him and asks Him for all that he needs in worldly and spiritual terms.

Al-Awwal (the First), al-Aakhir (the Last); al-Zaahir (the Manifest), al-Baatin (the Hidden). The Prophet (peace and blessings of Allaah be upon him) explained this in a clear and comprehensive fashion when he said, addressing his Lord: “You are the First, and there is nothing before You; You are the Last, and there is nothing after You. You are the Manifest and there is nothing above You; You are the Hidden and there is nothing beneath You.”

Al-Waasi’ (the All-Encompassing). His attributes and qualities, and everything that has to do with Him, are all-encompassing in such a way that no one can praise Him as He deserves, but He is as He praised Himself, vast in power, might and dominion, and vast in grace and kindness, and vast in generosity and munificence.

Al-Haadi (the Guide), al-Rasheed (the Guide to the Right Path). He is the One Who guides His slaves and shows them the way to all that will benefit them, and protects them from all that will harm them. He teaches them what they do not know, and guides them to the true guidance which will help them and set them straight. He fills them with taqwa (piety) and causes their hearts to turn to Him, in response to His command.

The name al-Rasheed has a meaning akin to that of al-Hakeem: He is Wise in word and deed, and all His laws are good and wise. His creation testifies to His wisdom.

Al-Haqq (the Truth). He is true in and of Himself and in His attributes. His existence is undeniable, and His attributes are perfect. His existence is one of His essential qualities (He cannot but exist), and nothing else can exist except through Him. He is the One Who has always been and will always be described with attributes of majesty, beauty and perfection. He has always been and will always be known for His Kindness. His words are truth; the meeting with Him is truth; His Messengers are truth; His Books are truth; His religion is the Truth; the worship of Him Alone, with no partners or associates, is the Truth; everything that has to do with Him is truth. Allaah is the Truth and whatever else they claim to be divine besides Him is false. Allaah is the Most High, the Most Great, as He says (interpretation of the meanings):

“And say: ‘The Truth is from your Lord.’ Then whosoever wills, let him believe, and whosoever wills, let him disbelieve…”

[al-Isra’ 18:29].

“… So, after the truth, what else can there be, save error?…”

[Yoonus 10:32]

“And say: ‘Truth has come and falsehood has vanished. Surely, falsehood is ever bound to vanish.’”[al-Isra’ 17:81]

From Tayseer al-Kareem al-Rahmaan fi Tafseer Kalaam al-Mannaan by Shaykh ‘Abd al-Rahmaan al-Sa’di (5/620).

----------------

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4. Fiqh of the family

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1. Breast Feeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1520. She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

A few years ago, my aunt (my father’s wife) breastfed her neighbour’s son from both sides until he was satisfied and slept from night until morning, which is a sign that he was full. My question is: When my aunt breastfed the child she thought that it was her son, because they were the same age (4 months) and the same size, i.e., it was breastfeeding by mistake, but breastfeeding took place on more than 10 occasions when the child was fully breastfed (i.e. was full) and there were witnesses. Does the fact that it was a mistake count for anything?

I hope that you can clarify because there are strong ties between us.

Praise be to Allaah.

If a woman breastfeeds a child under the age of 2 for five feedings, then the rulings on relationships through breastfeeding are established. She becomes his mother through breastfeeding, her husband becomes his father through breastfeeding, and all her children and the children of her husband, whether they are their own children or children through breastfeeding, become siblings of this child who was breastfed.

In order to prove that this relationship of mahram exists, it is not essential that the woman or the child should have intended it to be so, or that she should know that he was not her child. With regard to the rulings on breastfeeding, the scholars have mentioned issues from which this ruling may be understood.

They said that if an infant girl crawled to a sleeping adult and breastfed from her, then motherhood through breastfeeding is established and the rulings on breastfeeding become applicable.

See: al-Mughni, 11/333; Tuhfat al-Muhtaaj, 3/492.

Based on that, your father's wife is a mother to this boy through breastfeeding and your father is a father to him, and you are a sister to him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1521. Can the mother ask the father for payment in return for breastfeeding her children from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Can the mother ask the father for payment in return for breastfeeding her children from him?

Does the wife have the right to financial compensation from the husband if she breastfeeds his children?.

Praise be to Allaah.

Some scholars are of the view that if the wife asks her husband for payment for breastfeeding her children from him, then he must pay her, and they quoted as evidence the verse in which Allah says (interpretation of the meaning): “Then if they give suck to the children for you, give them their due payment” [al-Talaaq 65:6].

This is the view of Imam Ahmad (may Allah have mercy on him).

See: al-Mughni, 11/431.

But the correct view concerning this matter is that if the wife is married to the husband, it is not permissible for her to ask for payment in return for breastfeeding their children, because this is a duty on her and in that case she is not entitled to anything more than maintenance, because Allah says (interpretation of the meaning): “The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis” [al-Baqarah 2:233].

But if she is divorced and is no longer married to her husband, then she may ask for payments in return for breastfeeding her children from him, because Allah says (interpretation of the meaning): “Then if they give suck to the children for you, give them their due payment” [al-Talaaq 65:6]. This verse refers to one who is divorced, whereas the first verse refers to one who is still married.

This is the view of Imam Abu Haneefah (may Allah have mercy on him) and is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him). Among contemporary scholars it is regarded as more correct by Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him).

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Breastfeeding a child is obligatory for the mother, on condition that she be with her husband. This is the view of Ibn Abi Layla and others among the earlier generation, and she is not entitled to any payment in addition to her maintenance and clothing. This is the preferred of view of al-Qaadi and is the opinion of the Hanafis, because Allah says (interpretation of the meaning): “The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis” [al-Baqarah 2:233]. In this verse we see that what enjoined for them is clothing and maintenance on a reasonable basis. This is what she is entitled to as a wife, and it may be that to this may be added what is needed by a breastfeeding woman as Allah says concerning one who is pregnant (interpretation of the meaning): “And if they are pregnant, then spend on them till they lay down their burden” [al-Talaaq 65:6]. So the spending on the child is included in the spending on his mother, because he is nourished by what she eats. The same is true in the case of breastfeeding. In this case maintenance is obligatory for two reasons, so that if the duty is waived for one reason, it is confirmed for the other. So if a wife is wilfully defiant but is breastfeeding her child, she is entitled to maintenance because of breastfeeding, not because of being a wife. As for the one who is irrevocably divorced from the husband but is breastfeeding a child of his, she is undoubtedly entitled to payment, as Allah says (interpretation of the meaning): “Then if they give suck to the children for you, give them their due payment” [al-Talaaq 65:6]. End quote.

Al-Ikhtiyaaraat, p. 412, 413.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The apparent meaning of the author's words is that the payment should be given to her whether the mother is with him or is irrevocably divorced from him. If the mother asks her husband to pay her for breastfeeding the child, if she is married to him, then he must give her the payment. We understand this from the words of the author, “and the father must arrange for his child to be breastfed.” And he did not limit it to cases where the mother is irrevocably divorced. The evidence for that is the general meaning of the words of Allah (interpretation of the meaning): “Then if they give suck to the children for you, give them their due payment” [al-Talaaq 65:6]. This view of the author is well known view in the madhhab [i.e., the madhhab of Imam Ahmad], and the payment is her right.

Shaykh al-Islam favoured the view that if the woman is still married to the husband, she is not entitled to anything except maintenance only, and she does not have the right to ask for payment. What the Shaykh said is more correct, because Allah says (interpretation of the meaning): “Then if they give suck to the children for you, give them their due payment” [al-Talaaq 65:6], but this applies to divorced women, and a divorced woman is not with the husband. As for the woman who is with her husband, Allah says (interpretation of the meaning): “The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis” [al-Baqarah 2:233]. If you say: If she is a wife, then the husband is obliged to provide maintenance and clothing as a duty towards his wife, whether she breastfeeds or not, we say: There is no reason why there should not be two reasons for spending, then if one of them ceases to apply the other will remain. If the wife in this case is wilfully defiant, she is not entitled to maintenance on the basis of being a wife, but on the basis of breastfeeding she is entitled to maintenance. It is well known that if you study the situation of people at the time of the Messenger (blessings and peace of Allah be upon him) and until the present day, you will not find any woman who asked her husband for payment for breastfeeding a child. And this is the correct opinion. End quote.

Al-Sharh al-Mumti’, 13/515, 516

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1522. All the children of the woman who breastfed you, from all of her husbands, are brothers and sisters to you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

All the children of the woman who breastfed you, from all of her husbands, are brothers and sisters to you

I was breastfed by a woman along with one of her sons, then her husband died and after she completed the ‘iddah she married another man and had children with him. Are her sons from the second man also brothers to me?.

Praise be to Allaah.

If the situation is as described in the question, and you were breastfed by her for five complete feedings or more within the first two years of your life, then her children from the first husband are your brothers through your father and mother through breastfeeding, and her children from her second husband are your brothers through your mother through breastfeeding only, because Allah said in Soorat al-Nisa’, when mentioning the women who are haraam for marriage (interpretation of the meaning): “Forbidden to you (for marriage) are: your mothers, your daughters”; then He said after that: “your foster mothers who gave you suck, your foster milk suckling sisters” [al-Nisa’ 4:23]. And because the Prophet (blessings and peace of Allah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through blood ties.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz (22/301)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1523. He was breastfed by the wife of his paternal uncle; are the daughters of his paternal uncle from his other wife forbidden to him for marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

He was breastfed by the wife of his paternal uncle; are the daughters of his paternal uncle from his other wife forbidden to him for marriage?

I have a paternal uncle who is married to two wives, one of whom breastfed me. Is it possible for me to marry the daughters of the other wife?.

Praise be to Allaah.

If you were breastfed five times in the first two years of life by your uncle’s wife, then she is your mother through breastfeeding and your uncle is your father, and all his sons and daughters from this wife and from all his wives are brothers and sisters to you.

Based on that, the daughters you asked about, if they are your uncle’s daughters, are mahrams to you; if they were from another husband, someone other than your uncle, then there is nothing wrong with you marrying one of them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If a woman breastfeeds a child five times within the first two years, or more than five times, the infant becomes a son to her and her husband, who is the “owner of the milk”, and all the children of the woman from the husband who is “the owner of the milk” or another husband become brothers and sisters of the infant, and the children of the husband who is the “owner of the milk”, from the wife who breastfeeds and other wives, become brothers and sisters of the infant who is nursed. End quote from Majmoo’ Fataawa Ibn Baaz (22/274).

He was also asked (may Allaah have mercy on him): I was breastfed by a woman, then her husband took another wife and that wife had children; are they brothers to me?

He replied: If you were breastfed five or more times and the milk was attributed to the husband because it resulted from a pregnancy that occurred due to him, then they are your brothers through your father and your mother through breastfeeding. As for the children from his second wife, they are brothers to you through your father through breastfeeding. End quote from Fataawa al-Shaykh Ibn Baaz (22/305).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1524. Can a woman breastfeed her child in front of her mahrams?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Can a woman breastfeed her child in front of her mahrams?

Is it permissible or not for a woman to uncover her breast in front of her mahrams in order to breastfeed her child, if there is no fear of fitnah?.

Praise be to Allaah.

A woman’s ‘awrah before her mahrams such as her father, brother, and brother’s son is her entire body except that which ordinarily appears such as the face, hair, neck, forearms and feet. Allaah says (interpretation of the meaning):

“and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islâm)”

[al-Noor 24:31]

So Allaah has permitted a woman to show her adornment before her husband and her mahrams. What is meant by adornments is the places where adornments are worn, so the site of the ring is the hand, the site of the bracelet is the forearm, the site of the earring is the ear, the site of the necklace is the neck and chest, and the site of the anklet is the calf.

Abu Bakr al-Jasaas said in his Tafseer: The apparent meaning indicates that it is permissible to show one’s adornments to the husband and those who are mentioned alongside him, such as the father and others. It is well known that what is meant is the places where adornments are worn, which are the face, hand and forearm. … This implies that it is permissible for those mentioned in the verse to look at these places, which are the sites of concealed adornment, because at the beginning of the verse it states that non-mahrams are allowed only to see the external adornment, and it is permissible for the husband and mahrams to see the hidden adornments. It was narrated from Ibn Mas’ood and al-Zubayr (that it refers to) earrings, necklaces, bracelets and anklets.

The husband and those who are mentioned alongside him are equal with regard to that. The general meaning indicates that it is permissible for those mentioned to look at the places where adornment is worn, just as it indicates that it is permissible for the husband to do so. Because Allaah mentioned alongside the father other mahrams to whom it is permanently forbidden to marry her, this indicates that those to whom the same prohibition applies come under the same ruling, such as the daughter’s husband, wife’s mother, women who are mahrams due to breastfeeding, and so on. End quote.

Al-Baghawi (may Allaah have mercy on him) said: The words of Allaah, “and not to reveal their adornment” mean that they should not uncover their adornments before non-mahrams. What is referred to here is hidden adornments. There are two types of adornment, apparent and hidden. The hidden adornments include things such as the anklets, henna on the feet, bracelets on the wrist, earrings and necklaces. It is not permissible for her to show them or for a non-mahram to look at them. What is meant by adornment is the site where the adornment is worn. End quote.

It says in Kashshaaf al-Qinaa’ (5/11): A man may look at the face, neck, hand, foot, head and calf of a mahram. Al-Qaadi said, based on this report: It is permissible (to look at) that which ordinarily appears such as the head and hands up to the elbows. End quote.

These mahrams may vary with regard to closeness and being free of fitnah. Hence a woman may show before her father that which she should not show before her husband’s son. Al-Qurtubi (may Allaah have mercy on him) said: Because Allaah mentioned husbands first and then mahrams, and stated that they were equal with regard to showing adornment, but their status varies according to human nature. No doubt uncovering before a father or brother is safer than uncovering before her husband’s son, so they vary in what may be uncovered before them, and one may show to the father what one may not show to the husband’s son. End quote.

Based on this, the woman must cover her breasts when she wants to breastfeed her son in the presence of any of her mahrams, so she may offer her child the breast beneath a blanket and the like. This is part of modesty and keenness to remain covered.

For more information please see the answer to question no. 34745.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1525. Most of his maternal cousins were breastfed by his mother and he was breastfed by his maternal aunt; what is the ruling on his brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Most of his maternal cousins were breastfed by his mother and he was breastfed by his maternal aunt; what is the ruling on his brother?

I was breastfed by my maternal aunt and my mother breastfed most of her children. Is it permissible for my brother to marry the daughter of my maternal aunt, knowing that he was not breastfed by my maternal aunt?.

Praise be to Allaah.

If a person is breastfed by a woman for five definite feedings, he becomes her son through breastfeeding and a brother to all her children, both males and females.

The evidence for that is the reports narrated by Muslim (1452) from ‘Aa’ishah (may Allah be pleased with her) who said: Among the things that were revealed of the Qur’aan was that ten definite breastfeedings make a person a mahram, then that was abrogated and replaced with five definite breastfeedings.

The definition of breastfeeding is as Ibn al-Qayyim (may Allah have mercy on him) said in Zaad al-Ma’aad (5/575):

One breastfeeding (rad’ah) means when the child takes the beast and starts suckling, and then lets it go without being made to do so. That is one breastfeeding, because the Lawgiver referred to one breastfeeding in general terms, so it is to be interpreted according to custom, and this is the custom. If the child stops briefly in order to breathe or to rest or because of some distraction, then quickly goes back to the breast, this is regarded as one breastfeeding, just as when a person who is eating pauses briefly then quickly goes back to eating, this is not regarded as two meals, rather it is one. This is the view of al-Shaafa’i. And if the infant moves from one breast to the other, this is one breastfeeding. End quote.

Based on that, if you were breastfed by your maternal aunt five times, then you are the brother of all her sons and daughters, and it is not permissible to you to marry one of them.

The ruling on breastfeeding has to do with the person who breastfed and his children. As for his siblings, the ruling on breastfeeding does not include them.

Based on that, if the daughter of your maternal aunt whom your brother wants to marry breastfed from your mother, then she is his sister through breastfeeding and it is not permissible for him to marry her. But if she was not breastfed from your mother, then there is nothing wrong with them getting married, because there is no impediment to their doing so and that is not affected by the fact that you were breastfed by her mother or that her siblings were breastfed by your mother.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1526. The daughters of a father through breastfeeding from his second wife are siblings of the child who was breastfed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

The daughters of a father through breastfeeding from his second wife are siblings of the child who was breastfed

My grandmother (my mother’s mother), may Allaah preserve her, breastfed her brothers and sisters from her father along with her own sons and daughters. After that, my grandfather (her husband) took another wife and she bore him a son and a daughter. Now my maternal aunts and my mother do not observe hijab in front of the sons of their maternal aunts and uncles because they regard themselves as paternal aunts.

But my question is: Shouldn’t my grandfather’s daughter from his second wife observe hijab before my mother’s maternal uncles (the brothers of my grandmother whom she breastfed)?.

Praise be to Allaah.

Yes, your grandfather’s daughter from his second wife does not have to observe hijab before your mother’s maternal uncles, because they are her brothers through breastfeeding, but they are brothers on the father’s side only.

The reason for that is: If a child is breastfed by a woman in the manner mentioned in sharee’ah, i.e., within the first two years of life and five or more full feedings, then he becomes the child of the woman who breastfed him, and the daughters of the woman who breastfed him all become his sisters. He also becomes a son of the one to whom the milk belongs, namely her husband. The daughters of the husband all become sisters of the child who is breastfed, whether they were born to the woman who breastfeeds or from another woman, as is the view of the majority of scholars. This is what is called the man’s milk. Al-Muntaqa by Shaykh al-Fawzaan.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I was breastfed by a woman, then her husband took another wife, who bore him sons; are they my brothers?

He replied: If there were five or more breastfeedings, and the milk belonged to the husband because she bore him the child, then they are your brothers through your father and mother through breastfeeding. As for his children from his second wife, they are your brothers through your father through breastfeeding.

Breastfeeding means that the child takes hold of the nipple and sucks the milk until it reaches his stomach, then he lets go of the nipple for any reason, then he suckles the nipple again until the milk reaches his stomach, then he stops breastfeeding, then he resumes and so on, until five feedings or more have taken place, whether that is in one sitting or more, and whether that took place in one day or over several days, so long as it was within the first two years of the child’s life, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no breastfeeding except in the first two years” and he (peace and blessings of Allaah be upon him) said to Sahlah bint Suhayl: ‘Breastfeed Saalim five times and you will become a mahram for him.” And it is proven in Saheeh Muslim and Jaami’ al-Tirmidhi that ‘Aa’ishah (may Allaah be pleased with her) said: When the Qur’aan was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known, and the Prophet (peace and blessings of Allaah be upon him) passed away when this was the case. This version was narrated by al-Tirmidhi. May Allaah help us all to do that which He loves and which pleases Him. End quote from Fataawa al-Shaykh Ibn Baaz (22/305).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1527. He was breastfed with her maternal uncle five times – is she forbidden for him for marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

He was breastfed with her maternal uncle five times – is she forbidden for him for marriage?

A man is planning to propose to a girl soon. He was breastfed with her uncle five times until he had enough during two years. Is it haram for him to marry her?.

Praise be to Allaah.

If this young man breastfed from the grandmother of the girl, who is the mother of her maternal uncle, and had five full breastfeedings within the first two years, then he is a son to her (the grandmother) through breastfeeding, and he is a brother to the girl’s maternal uncle through breastfeeding, so he is a maternal uncle to the girl through breastfeeding and it is not permissible for him to marry her.

But if he was breastfed with her maternal uncle from another woman, such as his own mother, then he is a brother to her maternal uncle through breastfeeding, but there is no relationship of mahram between him and the girl, and he may marry her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1528. She found an abandoned baby and wants her daughters to breastfeed him so that he will become a mahram for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

She found an abandoned baby and wants her daughters to breastfeed him so that he will become a mahram for her

A neighbor of ours found a few hours old baby. She fears for him from the mistreatment of the orphanages. She wants to bring him up, but when he grows up it will be haram if he stays with her alone in the house. She says that if she brings him up like she does with her own children, she will not able to leave him. She has married daughters and they have babies. Shall she ask her daughters to breastfeed this baby so that she becomes his grandmother through breast feeding? And so it will not be haram if he stays with her at home. Or this will be considered a disliked trick?

My mother has breastfed a daughter of our neighbor with my older brother several times. So she became a sister of my brother (of breastfeeding). Has she and her sisters become sisters for me as well or sisters for my brother who was breastfed with her only? This question is to specify the limits of my dealings with them, are they considered my sisters, or strange women to me?.

Praise be to Allaah.

If one of your neighbour’s daughters breastfeeds this child for five feedings, he will become her son through breastfeeding (radaa’ah) and your neighbour will become his grandmother through breastfeeding, and all her daughters – the neighbour’s daughters – will become his maternal aunts through breastfeeding. Thus she will become able to raise him throughout his childhood and beyond with no problems, because he will be a mahram to her.

This is not regarded as a trick, rather it is a legitimate shar’i solution which will enable this woman to raise this child and take care of him, and there is the hope that she will be rewarded for that by Allaah. The Prophet (peace and blessings of Allaah be upon him) said to the wife of Abu Hudhayfah concerning Saalim, the freed slave of Abu Hudhayfah: “Breastfeed him, then you will become his mahram.” Narrated by Muslim (1453).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1529. Rate of maintenance for children if they are in their mother’s custody

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Rate of maintenance for children if they are in their mother’s custody

My wife and I got divorced and I have four children, a son aged 8, a daughter aged 4.5, a daughter aged 3 and a baby boy aged nine months. What is the rate of maintenance? Please note that their mother is well off.

Praise be to Allaah.

Firstly:

Maintenance of children is a duty of the father, according to scholarly consensus, whether he remains married to his wife or divorces her, and whether the wife is poor or rich. She is not obliged to spend on the children when their father is still alive.

The woman who has been given a revocable divorce (first or second talaaq) must be given maintenance and accommodation during the ‘iddah, but when her ‘iddah ends, if she is not pregnant, she is not entitled to that.

In the event that custody of the children is given to a divorced woman, then the children’s maintenance must be paid by their father, and a mother who is breast-feeding may request payment for breastfeeding the child.

Maintenance of children includes providing accommodation, food, drink, clothing and education, and everything that they need, on a reasonable basis, depending on the husband’s circumstances, because Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease”

[al-Talaaq 65:7]

This varies from one country to another and from one person to another.

If the husband is rich, then his spending should be in accordance with his wealth, and if he is poor or of moderate means, then he should also spend in accordance with his situation. If both parents agree on a certain amount of money, whether it is a little or a lot, that is up to them, and in the case of dispute the one who should decide concerning that is the qaadi (judge in a sharee’ah court).

Secondly:

It is permissible for a divorced woman to ask her husband for payment for breastfeeding the child, according to scholarly consensus.

Ibn Qudaamah (may Allaah have mercy on him) said: Breastfeeding of the child is to be arranged for by the father only, and he should not force the mother to breastfeed him if she is divorced. We do not know of any difference of opinion concerning that. End quote from al-Mughni (11/430).

He also said: If the mother wants to breastfeed in return for payment , she has more right to do it, whether the father can find someone to breastfeed for free or not. Al-Mughni (11/431).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for payment for breastfeeding, she is entitled to that according to scholarly consensus, as Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment”

[al-Talaaq 65:6]. End quote from al-Fataawa al-Kubra (3/347).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1530. Doubt as to whether breastfeeding took place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Doubt as to whether breastfeeding took place

My maternal aunt breastfed my brother, who is older than me. Now he is the brother of my maternal cousins. My aunt used to put us to her breast to nurse us, and according to what she said (may Allaah have mercy on her) no milk came out. Since we were small and until now we interact with them on the basis that they are our siblings, and no marriages have taken place between us because we are regarded as siblings. Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Firstly:

The breastfeeding by which the relationship of mahram is achieved is subject to two conditions:

1 – That there should have been five or more feedings

2 – That it should have taken place within the first two years of life, before weaning.

See the answer to question no. 40226 for more information on these two conditions.

It is not stipulated that the child should have drunk his fill of milk, rather taking in the nipple and sucking milk is regarded as breastfeeding.

If the child takes in the nipple but no milk comes out, that is not breastfeeding, and does not mean anything.

It says in al-Fataawa al-Hindiyyah (1/104): Because when the milk comes out, breastfeeding takes place, otherwise it does not. End quote.

In Fataawa al-Lajnah al-Daa’imah (21/53) it says: If your mother gave the breast to your paternal uncle to keep him quiet, and he did not receive any milk from her breast, then there is no relationship of mahram, and the marriage is permissible. End quote.

Secondly:

If there is any doubt as to the number of breastfeedings, or whether breastfeeding took place, then the relationship of mahram cannot be proven.

The scholars of the Standing Committee were asked:

I have a female cousin (the daughter of my maternal aunt) and I want to marry her, but the problem is that that there is some doubt concerning our relationship through breastfeeding, as breastfeeding was shared between my grandmother (the mother of my mother) and her mother. But this grandmother is not sure about this breastfeeding. We asked her and she said, “I don’t know, I have forgotten. If this girl breastfed from me, there was no milk then.” This is what the grandmother says. I hope that you can find a proper solution for me; is marriage to her permissible or not, based on what the grandmother says?

They replied:

If the situation is as described, then you may marry the cousin whom you mentioned, because breastfeeding concerning which there is some doubt does not have any effect. Rather the relationship of mahram through breastfeeding is only established if there were five or more breastfeedings, during the first two years of life. If it is not known, then the basic principle is that this marriage is permissible. End quote.

Fataawa al-Lajnah al-Daa’imah, 21/133

See also question no. 804

Based on this, your brother who it is proven breastfed from your maternal aunt is a son to her through breastfeeding, and is a brother to all her children.

But in your case there is no proof that the relationship of mahram was established because there is some doubt and hesitation with regard to breastfeeding.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1531. What is the ruling on gheelah in Islam?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

What is the ruling on gheelah in Islam?.

Praise be to Allaah.

It was said that gheelah means having intercourse with a wife who is breastfeeding, or it was said that it means a pregnant woman breastfeeding her child.

It is reported in Saheeh Muslim (1442) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I had thought of forbidding gheelah, then I remembered that the Romans and Persians do that and it does not harm their children.”

Al-Nawawi said:

The scholars differed as to what is meant by gheelah in this hadeeth. Maalik said in al-Muwatta’, and al-Asma’i and other scholars of Arabic language said that it means having intercourse with a woman who is breastfeeding. Ibn al-Sakeet said: It means a woman breastfeeding when she is pregnant.

The scholars said: The reason why the Prophet (peace and blessings of Allaah be upon him) thought of forbidding it was that he feared that the breastfed child may be harmed by it. The doctors used to say that that milk was harmful, and the Arabs disliked it and feared it.

The hadeeth shows that gheelah is permissible, because the Prophet (peace and blessings of Allaah be upon him) did not forbid it, and he stated the reason why he did not forbid it.

Sharh Muslim, 10/17, 18

Muslim (1443) narrated from Sa’d ibn Abi Waqqaas that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I practice coitus interruptus (‘azl) with my wife.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Why do you do that?” The man said: “Out of compassion towards her child.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If that was harmful, it would have harmed the Persians and Romans.”

There is nothing that is contrary to this permission except a weak hadeeth that was narrated by Abu Dawood (3881) and Ibn Maajah (2012) from Asma’ bint Yazeed (may Allaah be pleased with her), according to which the Prophet (peace and blessings of Allaah be upon him) forbade gheelah. This hadeeth was classed as da’eef by Shaykh al-Albaani in Da’eef Sunan Abi Dawood.

Ibn al-Qayyim (may Allaah have mercy on him) quoted in Tahdheeb al-Sunan the ahaadeeth which indicate that it is permitted, then he said: “These ahaadeeth are more sound than the hadeeth of Asma’ bint Yazeed. Even if her hadeeth is proven to be saheeh, it may be understood as referring to that which is preferable, not as meaning that it is haraam. End quote.

He also said in Zaad al-Ma’aad (5/147, 148):

There is no doubt that having intercourse with a breastfeeding woman is something that is widespread, and it is too hard for a man to keep away from his wife for the duration of the breastfeeding period. If having intercourse with breastfeeding women was haraam, it would be well known in the religion, and the ummah and the best of generations would have known that. But there is no clear report that any of them regarded it as haraam. It is known that the hadeeth of Asma’ is to be regarded as advice about what is better for the child and to avoid interrupting the child’s milk supply in the event of the mother becoming pregnant.

Conclusion: gheelah is not haraam or makrooh, because there is no proof that the Prophet (peace and blessings of Allaah be upon him) forbade it. The one who avoids it in order to be on the safe side for his child is not doing anything wrong.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1532. Her brother was breastfed by the wife of her maternal uncle; are her uncle’s children mahrams for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Her brother was breastfed by the wife of her maternal uncle; are her uncle’s children mahrams for her?

My brother who is two years younger than me was breastfed by the wife of my maternal uncle, along with her own son. Is it permissible for me to uncover in front of this uncle’s sons, i.e., to not wear hijab in front of them? What is the ruling on my sisters who are younger than the brother who was breastfed by the wife of my maternal uncle?.

Praise be to Allaah.

If breastfeeding is proven to have taken place, and he was breastfed fully five or more times within the first two years of life, then your brother is a son to your maternal uncle through breastfeeding, and he is a son of your uncle’s wife who breastfed him. Their children are his brothers, and your maternal uncle’s brothers are his paternal uncles and his sisters are his paternal aunts. The brothers of the woman who breastfed him are his maternal uncles and her sisters are his maternal aunts, because the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” Saheeh – agreed upon.

But you have no connection with the breastfeeding mentioned, and it is not permissible for you or your sisters to uncover in front of the sons of your maternal uncle on the grounds that your brother was breastfed by the wife of your maternal uncle, because they are not mahrams for you.

May Allaah help us all to understand His religion and to adhere to it.

Fataawa al-Shaykh Ibn Baaz.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1533. Ruling on milk banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Ruling on milk banks

In America there are banks known as milk banks, which buy milk from nursing mothers then sell it to women who need to give it to their children but their own milk is lacking, or they are sick or are too busy working, etc. What is the ruling on buying milk from these banks?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

This is haraam. It is not permissible to establish this kind of bank, because this is human milk, and the milk from different mothers will be mixed, so that no one will know who is the mother. In Islam, drinking the milk of a woman creates the same relationship as does a close tie by blood (i.e., it has an effect on whom one may and may not marry, etc.). If the milk is of any kind other than human, then there is nothing wrong with milk banks.

And Allâh knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1534. Breastfeeding a child during pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Breastfeeding a child during pregnancy

I am breastfeeding my child who is ten months old, and I am now pregnant. Should I stop breastfeeding my child because of pregnancy? Or should I continue to breastfeed despite the fact that I am pregnant? Is breastfeeding a child whilst pregnant haraam or halaal? I hope that you can answer my question quickly.

Praise be to Allaah.

The question of breastfeeding a child during pregnancy should be referred to a capable and trustworthy doctor. If he says that breastfeeding the child will not harm the foetus or the nursing infant, then there is no reason not to do it and it is permissible.

But if it will harm your child or the foetus, then do not breastfeed him. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1535. It is permissible for a woman to breastfeed her child before doing ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

It is permissible for a woman to breastfeed her child before doing ghusl

If a woman has not yet done ghusul can she breast feed her child?

Praise be to Allaah.

It is permissible for a women to breastfeed her child before doing ghusl, whether it is ghusl after nifaas, menstruation or sexual relations. There is no evidence to indicate that she must do ghusl in these cases in order to breastfeed her child. Rather ghusl is obligatory in cases of impurity in order to pray or to do any act of worship for which tahaarah (purity) is required. The woman who is bleeding following childbirth or menstruating must do ghusl when the nifaas or period ends in order to do those acts of worship and also so that it may become permissible for her husband to have intercourse with her. It is not haraam for the woman who is menstruating or bleeding following childbirth to touch anything during her period or nifaas, except for the Mushaf (copy of the Qur’aan in Arabic only). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1536. Uncertain of the number of breast-feedings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Uncertain of the number of breast-feedings

My question is about marriage. I want to marry a cousin because we are very deeply in love. But we heard that I got some milk from her mother. Then we wondered how many times this had happened. When we asked her mother, she said, "I don’t remember - it is so long ago." So she does not remember how many times she may have given me milk. I do not know what I should do in such a situation.

But one thing I know very well is that I love her very much! Please advise me.

Praise be to Allah.

For breast-feeding to have the effect of making a child a relative (mahram), two conditions must be met:

(1) The number of breast-feedings should be five or more, because of the hadith of ‘Aa’ishah (may Allah be pleased with her), who said: "When the Qur’an was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known." (Reported by Muslim, no. 1452).

(2) This should happen within the first two years of the child’s life, because of the hadith: "Harmalah ibn Yahya told us that ‘Abdullah ibn Wahb told us that Ibn Lahimah informed us from Abu al-Aswad from ‘Urwah from ‘Abdullah ibn al-Zubayr that the Messenger of Allah (Peace & Blessings of Allah be Upon Him) said: "There is no breast-feeding except what fills the stomach to bursting point." (Reported by Ibn Maajah, no. 1946; see also Saheeh al-Jaami‘, no. 7495).

Al-Bukhaari, may Allah have mercy on him, included a chapter in his Saheeh entitled: "The chapter of the one who says there is no breast-feeding after two years because of the words of Allah ‘. . . two whole years, (that is) for those (parents) who desire to complete the term of suckling . . .’ [al-Baqarah 2:233]."

The definition of rad‘ah (one breast-feed) is that the child should take the breast and drink milk from it, then leave it of his own accord in order to breathe or to change position, and so on.

If this is the case, then the rulings concerning breast-feeding will apply, i.e. the child will be considered a relative and marriage will be forbidden, etc.

In the case of doubt concerning the number of breast-feedings, Ibn Qudaamah, may Allah have mercy on him, said: "If there is some doubt concerning whether breast-feeding took place, or concerning the number of feeds and whether it was enough to make the child a relative (mahram) or not, then there is no proof that the child must be considered a relative, because the general rule of life is that a child does not breast-feed from anyone except his own mother, and one cannot dismiss certainty in favour of doubt. (al-Mughni 11/312).

Therefore it is permissible to marry if there is no proof of breast-feeding that would make the individual concerned a relative.

I do not want to omit reminding the one who asked this question that we are obliged to adhere to the Sharee‘ah no matter where it leads us, and our desires and emotions should not prevent us from following the truth. The Muslim must remain chaste and avoid all kinds of "love relationships." He must strive to protect himself by marrying in a proper fashion according to Islamic sharee‘ah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1537. A Muslim woman may breastfeed a Christian child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

A Muslim woman may breastfeed a Christian child

Can a Muslim woman breastfeed a Christian child? And can a Christian woman breastfeed a Muslim child? What is the Islamic ruling on this child if breastfeeding takes place?.

Praise be to Allaah.

It is permissible for a Muslim woman to breastfeed a Christian child and it is permissible for a Christian woman to breastfeed a Muslim child, because the basic principle is that that is permitted, and there is no evidence to the contrary. Rather that is a form of kind treatment and Allaah has decreed kind treatment in all things. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “In every living being there is reward.”

Secondly: if breastfeeding takes place, then the Islamic ruling on each of them is not altered by this breastfeeding. Whoever was a Muslim before breastfeeding remains a Muslim afterwards and whoever was a Christian remains a Christian.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1538. Ruling on breastfeeding and the wisdom behind it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Ruling on breastfeeding and the wisdom behind it

Is providing breast milk (mother/wetnurse) to an infant too young to live on solid foods a required duty?.

Praise be to Allaah.

Yes, if the infant needs to be breastfed then breast milk must be provided for him.

It says in al-Mawsoo’ah al-Fiqhiyyah (22/239): There is no difference of opinion among the fuqaha’ that it is obligatory to breastfeed an infant so long as he needs that and he is at the age for breastfeeding.

Breastfeeding is a proven right of the infant, according to the rulings of sharee’ah, and must be provided for him by the one whose duty it is to do so. The fuqaha’ clearly stated that breastfeeding is the right of the child.

They explained the reason for that as being that breastfeeding for an infant is like maintenance for an adult.

What they said is true and is indicated by the Qur’aan. Allaah says (interpretation of the meaning):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”

[al-Baqarah 2:233]

Allaah has enjoined upon the father to spend on the woman who nurses his child, because nutrition reaches the child via the nurse through the breast milk. So spending on the nurse is in fact spending on him. It says in Sharh Muntaha al-Iraadaat: The one who is obliged to spend on the infant, whether male or female, is obliged to spend on the child’s nurse, because the child is nourished by the milk produced by the nurse, and that can only happen if she is nourished. So it is obligatory to spend on the nurse because this is in fact spending on the child.

Al-Mufassal fi Ahkaam al-Mar’ah, 9/464.

The scholars are unanimously agreed on the effects of breastfeeding in establishing the prohibition on marriage and on making the child the mahram of the woman who breastfeeds him, and making it permissible to look at her and be alone with her, but it does not make it obligatory to spend on the person, or make him an heir or a guardian in cases of marriage.

The reason for this mahram relationship is obvious, because when the infant is nourished by the milk of this woman, his flesh grows on that, so it is as if he is her own child.

Hence the scholars regarded it as makrooh to appoint a kaafir woman or an immoral woman as a wet-nurse, or a woman who was suffering from a contagious disease, because it may pass to the child.

They regarded it as mustahabb to choose a wet-nurse who was of good character and morals, because breastfeeding changes the child’s nature.

It is better if no one breastfeeds the child but his mother, because that is more beneficial, and that may be obligatory for her if the child will not accept the breast of anyone else.

Doctors encourage giving the mother’s milk, especially in the early months.

The wisdom of Allaah in creating the nourishment of the child in his mother’s milk has been proven through scientific and medical research.

Medical benefits of breastfeeding:

Breastfeeding brings great benefits. Allaah has enjoined breastfeeding in His Book, when He said (interpretation of the meaning):

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling”

[al-Baqarah 2:233]

So Allaah has stated the child’s right to be breastfed.

Fourteen hundred years after this verse was revealed, international organizations such as the World Health Organization have issued statement after statement calling on mothers to breastfeed their children, whereas Islam enjoined that fourteen centuries ago.

The benefits of breastfeeding for the child include the following:

1 – The mother’s milk is sterile, containing no germs.

2 – The mother’s milk cannot be imitated by any milk prepared from the milk of cows, goats or camels. It is composed in such a way as to meet the child’s needs day after day, from birth until weaning.

3 – The mother’s milk contains sufficient amounts of protein and sugar that suit the infant completely, whereas the proteins in cow’s, goat’s and buffalo’s milk are difficult for the child’s stomach to digest, because they are suited to the offspring of those animals.

4 – The development of children who are breastfed is faster and more complete than that of children who are bottle-fed.

5 – The psychological and emotional bond between the mother and her child.

6 – The mother’s milk contains various elements that are essential to the child’s nourishment, in the right amounts and formats needed by his body, and in a form that is suited to his ability to digest and absorb. The nourishing content of the milk is not fixed; it changes day by day according to the child’s needs.

7 – The mother’s milk is kept at a suitable temperature that meets the child’s needs, and can be given to him at any time.

8 – Breastfeeding is a natural means of contraception for the mother, and is free of the complications that may accompany use of birth control pills, the coil (IUD) or injections.

From Tawdeeh al-Ahkaam, 5/107.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1539. He is married to his maternal aunt through breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

He is married to his maternal aunt through breastfeeding

Until recently there were concubines in our country, and this issue has come up; I would like to know the shar’i ruling on it.

A man had a wife whose name was Aaminah, and he had a concubine whose name was Sa’diyyah.

Aaminah (his wife) breastfed a girl called Zaynab, and the slave woman Sa’diyyah had a daughter whose name was Haleemah.

The daughter, Haleemah, got married and had a son called ‘Ali, who grew up and married Zaynab, who had been breastfed by Aaminah.

They have been married for many years, and have several sons and daughters. My question is, what is the ruling on this marriage?

Is it permissible for me not to tell them, if this marriage is not legitimate?.

Praise be to Allaah.

One of the rulings on radaa’ah (breastfeeding) is that the milk of the wet nurse has an effect on the child she breastfeeds and on his or her children. If Zayd was breastfed by Faatimah, then Zayd and his children are regarded as children of the wet nurse (Faatimah), but his brothers are not connected to them through breastfeeding.

But for the wet nurse, the bond established by breastfeeding includes all her relatives, so whoever is related to the wet nurse is also related to the child whom she breastfed. So the husband of the wet nurse is regarded as a father of the child through breastfeeding; her brothers are regarded as maternal uncles through breastfeeding, and her father and grandfathers are regarded as grandfathers of the child through breastfeeding. If her husband has another wife, then this woman is regarded as the wife of the child’s father through breastfeeding, and her children are regarded as his brothers on the father’s side through breastfeeding… and so on. ‘Urwah ibn al-Zubayr narrated that ‘Aa’ishah said: Aflah the brother of Abu’l-Qu’ays asked permission to enter upon me after the ruling on hijab had been revealed, and I said, “I will not let you in until I ask the permission of the Prophet (peace and blessings of Allaah be upon him), for it was not the brother of Abu’l-Qu’ays who nursed me but the wife of Abu’l-Qu’ays.” The Prophet (peace and blessings of Allaah be upon him) entered upon me and I said to him, “O Messenger of Allaah, Aflah the brother of Abu’l-Qu’ays asked permission to enter upon me, but I refused to let him in until I asked your permission.”

The Prophet (peace and blessings of Allaah be upon him) said: “What stopped you from letting him in? He is your (paternal) uncle.”

I said, “O Messenger of Allaah, the man is not the one who nursed me, rather it was the wife of Abu’l-Qu’ays who nursed me.”

He said, “Let him in, for he is your uncle, may your right hand be rubbed with dust (i.e., may you prosper)!”

‘Urwah said: For that reason ‘Aa’ishah used to say, “Consider those things which are illegal (for marriage) because of blood relations as illegal because of the corresponding relations through breastfeeding.”

Narrated by al-Bukhaari, 4796; Muslim 1445.

This hadeeth confirms that there are parents through breastfeeding, and that the husband of the wet nurse is regarded as a father of the child through breastfeeding. The wife of Abu’l-Qu’ays breastfed ‘Aa’ishah, so she became a mother to her, and her husband became a father to her through breastfeeding, and his brothers became paternal uncles to ‘Aa’ishah through breastfeeding. Hence the brother of Abu’l-Qu’ays said to ‘Aa’ishah, “Do you observe hijab before me when I am your paternal uncle?” Narrated by al-Bukhaari, 3644. The Prophet (peace and blessings of Allaah be upon him) confirmed that he was a paternal uncle to ‘Aa’ishah when he said, “Let him in, for he is your uncle, may your right hand be rubbed with dust (i.e., may you prosper)!”

See al-Mughni ma’a al-Sharh al-Kabeer, 9/199; al-Mawsoo’ah al-Fiqhiyyah, 22/248.

With regard to the matter mentioned in the question, the answer is as follows:

The daughter, Zaynab, who was nursed by the wife, Aaminah, is regarded as a daughter of Aaminah because of this breastfeeding. She is also a daughter to Aaminah’s husband through breastfeeding. So the husband is her father through breastfeeding, if the child was nursed five times or more when the infant was under the age of two years. Based on that, the husband’s daughter Haleemah from his concubine Sa’diyyah is the sister of Zaynab through her father through breastfeeding, and Haleemah’s children – including ‘Ali – are mahrams to Zaynab because she is their maternal aunt through breastfeeding. So it is not permissible for any of them to marry her.

You mention in your question that ‘Ali married Zaynab. This marriage is invalid and he must leave her at once, because he is regarded as having married his maternal aunt through breastfeeding.

With regard to the children who were born as a result of this marriage, they are legitimate children who should be named after their father ‘Ali, because this is regarded as an ambiguous marriage and children born as a result of that are to be named after the father, as the scholars said.

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked: I was breastfed by a woman whose husband took a second wife and had children from her. Are they my brothers?

He replied: If you were breastfed five times or more, and the milk belonged to the husband because it was produced as the result of a baby being born to him, then they are your brothers through your father through breastfeeding.” Fataawa Islamiyyah, 3/323.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked a similar question:

After I had consummated the marriage with my wife, I found out that she is my sister through breastfeeding, because I was breastfed along with her sister. Is she my mahram in this case?

He replied: Yes, if the matter is as you say, and you were breastfed along with the wife’s sister from her mother, in the sense that you were breastfed by the wife’s mother or her father’s wife, then you are her brother and the marriage is invalid. But you should realize that breastfeeding does not count unless the child is breastfed five or more times in the two years before weaning. If it was less than that, then it has no effect and it does not establish the relationship of mahram.

If you are certain that you were breastfed five times or more by the mother of the woman whom you have married in the first two years of life, then you must leave her because this marriage is not valid. Any children who were born before you found out are to be named after you according to sharee’ah, because these children were born as the result of an ambiguous marriage and children born as a result of that are to be named after the father, as the scholars said.

Fataawa Islamiyyah, 3/329.

You have to tell them about that, because they have the right to receive sincere advice from you and so as to denounce an evil action, because their staying in this invalid marriage is an evil action. The Prophet (peace and blessings of Allaah be upon him) said, “Whoever among you sees an evil action, let him change it with his hand (by taking action), and if he cannot then with his tongue (by speaking out) …” Narrated by Muslim.

May Allaah help us all to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1540. The daughter of a sister through breastfeeding is forbidden in marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

The daughter of a sister through breastfeeding is forbidden in marriage

My wife’s mother breastfed her son’s son (i.e., the son of my wife’s brother) more than five times, according to what my wife’s mother says (the one who breastfed him and is also his grandmother). Is this child then a brother to my wife through breastfeeding? Is he also a mahram for my daughter as a result and is it permissible for her to uncover in front of him?.

Praise be to Allaah.

Yes, this child has become a brother to your wife through breastfeeding, so he is a maternal uncle through breastfeeding to your children from this wife. So it is permissible for your daughter – from this wife but not from any other wife – to show in front of him what she shows in front of her mahrams.

The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through blood ties.”

Narrated by al-Bukhaari, 2645; Muslim, 1447.

And the daughter of a sister through blood ties is a mahram, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters”

[al-Nisa’ 4:23]

So the daughter of your sister through breastfeeding is also a mahram.

It says in Fataawa al-Lajnah al-Maa'idah, 21/116

The breastfeeding that makes a child a mahram is five or more breastfeedings within the first two years. If the breastfeeding of the two brothers was like that, then they are brothers through breastfeeding, and the children of each of them are the children of the other through breastfeeding, whether the milk belonged to the father and mother or to the mother only, or to the father only. And it is not permissible for either of them to marry the daughter of the other, because they are the daughters of his brother through breastfeeding.

See also question no. 45819.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1541. The blessing of natural breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

The blessing of natural breastfeeding

I have been told that breastfeeding is blessed by Allah and that the Koran states; 'every drop of breast milk' is blessed. Could you please tell me where in the Koran I might find such a refence?

Praise be to Allaah.

Undoubtedly the blessing comes where Allaah wills, and it comes if a person asked Allaah to bless him in his wealth or provision, so He makes it blessed, or He makes the person blessed, as ‘Eesa (Jesus – peace be upon him) said. Allaah says:

“[‘Eesa (Jesus) said:] And He has made me blessed wheresoever I be”

[Maryam 19:31 – interpretation of the meaning]

And the blessing will be wherever Allaah puts it, as He says concerning rain (interpretation of the meaning):

“And We send down blessed water (rain) from the sky”

[Qaaf 50:9]

i.e., you gain blessing by its falling, because it makes trees and plants grow. With regard to breastfeeding, I do not remember any aayah which mentions it in conjunction with blessing in particular.

Shaykh ‘Abd al-Kareem al-Khudayr.

The Qur’aan encourages the mother to breastfeed her child naturally. Allaah says:

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling”

[al-Baqarah 2:233]

This is a command to mothers, as the scholars explained, to breastfeed their children. The scholars also mentioned that one part of breastfeeding is obligatory, which is the yellow substance (colostrum) that is produced at the beginning of breastfeeding and which is known medically to be of great benefit in building the immune system of the child etc. Undoubtedly in carrying out the commands of Allaah there is great blessing.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1542. The limits within which a married couple may enjoy intimacy with one another, and the ruling on a man suckling from his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

The limits within which a married couple may enjoy intimacy with one another, and the ruling on a man suckling from his wife

Is it permissible for a man to suck on his wife’s breasts during intercourse?.

Praise be to Allaah.

The husband may enjoy intimacy with his wife in whatever way he wishes; the only thing that is forbidden is anal intercourse and intercourse during the wife’s menstrual period or nifaas (post-partum bleeding). Apart from that, he may enjoy his wife in whatever way he wants, such as kissing, touching, looking, etc.

Even if he sucks on her nipples, this comes under the heading of the intimacy that is permissible, and it cannot be said that the milk has any effect on him, because if an adult breastfeeds, it does not have any effect of making him a mahram. Rather the breastfeeding that has this effect is that which takes place during the first two years of life.

The scholars of the Standing Committee said:

It is permissible for a husband to enjoy all of his wife’s body, apart from the back passage and intercourse during the wife’s menstrual period or nifaas (post-partum bleeding), or when in ihraam for Hajj or ‘Umrah, until he has exited ihraam completely.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 19/351, 352.

The scholars of the Standing Committee said:

It is permissible for the husband to suck his wife’s breasts, and if any milk reaches his stomach it does not have the effect of making him a mahram.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah al-Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

Breastfeeding by an adult does not have the effect of making him a mahram, because the breastfeeding that has that effect is five breastfeedings or more within the first two years of life before weaning. Breastfeeding by an adult does not have that effect. Based on this, if we assume that someone breastfed from his wife or drank her milk, he cannot become a son to her.

Fataawa Islamiyyah, 3/338.

With regard to it being permissible to enjoy anything concerning which there is no prohibition, there follow some of the views of the scholars:

Ibn Qudaamah said:

There is nothing wrong with enjoying the area between the buttocks without any penetration, because what is forbidden is the back passage, which is mentioned specifically, which is forbidden because of the filth, and that is specific to the back passage, therefore it expressly forbidden.

Al-Mughni, 7/226.

Al-Kasaani said:

Among the saheeh rulings on marriage is that it is permissible to look at and touch every part of her from head to foot when she is alive, because intercourse goes beyond looking and touching, so it is more appropriate that touching and looking should be permitted.

Badaa’i’ al-Sanaa’i’, 2/231

Ibn ‘Aabideen said:

Abu Yoosuf asked Abu Haneefah about a man who touches his wife’s private part and she touches his to stimulate arousal – did he see anything wrong with that? He said: No, and I hope that the reward will be greater.

Radd al-Muhtaar, 6/367.

The Prophet (peace and blessings of Allaah be upon him) stated that this is permissible when he forbade intercourse in the vagina with a menstruating woman, but he permitted all other parts of her body. So it is more obvious that it is permissible at times other than menstruation.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The words “He may enjoy everything else of her apart from that” means that the man may enjoy every part of the menstruating woman apart from the vagina.

It is permissible to enjoy what is above and below the waist wrapper (izaar), but the woman should be wrapped in a waist wrapper, because the Prophet (peace and blessings of Allaah be upon him) used to tell ‘Aa’ishah to wrap herself in a waist-wrapper when she was menstruating, then he would be intimate with her. He told her to do that lest he saw something that he disliked, namely the menstrual blood. But if the husband wants to enjoy the area between the thighs, for example, there is nothing wrong with that.

If it is said: What do you say about the words of the Prophet (peace and blessings of Allaah be upon him) when he was asked what part of his wife is permissible for a man when she is menstruating and he said, “You have that which is above the waist-wrapper” and this indicates that one may only enjoy that which is above the waist-wrapper?

The answer is as follows:

1 – That is in order to be on the safe side and to avoid that which is forbidden.

2 – It may vary according to circumstances. The words of the Prophet (peace and blessings of Allaah be upon him), “Do everything apart from intercourse” may be taken as being addressed to one who can control himself, and the words, “You have that which is above the waist-wrapper” may be taken as being addressed to one who cannot control himself, either because his religious commitment is too weak or his desire is too strong.

Al-Sharh al-Mumti’, 1/417.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1543. Each of them breastfed the child of the other; do any rulings result from that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Each of them breastfed the child of the other; do any rulings result from that?

I hope that you can explain the ruling on breastfeeding (radaa’ah) in full, for example, I breastfed my brother-in-law’s son for a month, and my son was breastfed by my brother-in-law’s wife. I have a daughter and a son who are older than the child who was breastfed by my brother-in-law’s wife, and she also had two children before the child of hers whom I breastfed.

I hope that you can describe the kind of breastfeeding that makes the child a mahram and the rulings that apply to the rest of the siblings? Thank you very much.

Praise be to Allaah.

Whoever is breastfed by a woman five times, before the age of two years, becomes her child through breastfeeding and she becomes his mother. Her husband (the “owner of the milk”) becomes a father to him through breastfeeding, and everyone who was also breastfed by this woman becomes his brother or sister through breastfeeding, and so on.

That is because of the report narrated by Muslim (1425) from ‘Aa’ishah who said: “When the Qur’aan was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known.”

And al-Tirmidhi narrated that Umm Salamah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The only breastfeeding that creates the relationship of mahram is that which fills the stomach from the breast, before weaning.” Classed as saheeh by al-Albaani in al-Irwa’, 2150.

What is meant by “from the breast” means at the time of breastfeeding. The Arabs say “Maata fulaan fi’l-thadiy (So and so died at the time of breastfeeding, i.e, in infancy, before weaning).” This is the view of al-Shawkaani.

Al-Tirmidhi said: This is a saheeh hasan hadeeth, and the view followed by the majority of scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and others is that breastfeeding does not make a child a mahram unless it is done before the child reaches the age of two. Any breastfeeding that occurs after the age of two does not make the child a mahram.”

Al-Bukhaari (2645) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said concerning the daughter of Hamzah: “She is not permissible for me (to marry), because what becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties. And she is the daughter of my brother through breastfeeding”

The definition of breastfeeding:

Ibn al-Qayyim (may Allaah have mercy on him) said:

One breastfeeding (rad’ah) means when the child takes the beast and starts suckling, and then lets it go without being made to do so. That is one breastfeeding, because the Lawgiver referred to one breastfeeding in general terms, so it is to be interpreted according to custom, and this is the custom. If the child stops briefly in order to breathe or to rest or because of some distraction, then quickly goes back to the breast, this is regarded as one breastfeeding, just as when a person who is eating pauses briefly then quickly goes back to eating, this is not regarded as two meals, rather it is one. This is the view of al-Shaafa’i. And if the infant moves from one breast to the other, this is one breastfeeding. See also question no. 2864

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If a woman breastfeeds a child for five well known breastfeedings or more during the first two years, the infant becomes a child for her and her husband who is the owner of the milk, and all that woman’s children from the husband who is the owner of the milk or from other husbands become siblings of this infant, and the children of the man who is the owner of the milk, whether from the breastfeeding woman or from other wives, become siblings of the infant. Her brothers become maternal aunts for him, and the brothers of the husband, the owner of the milk, become paternal uncles for him, and the father of the woman becomes a grandfather for the child and the father of the husband, the owner of the milk, becomes a grandfather to him and the husband’s mother becomes a grandmother to him, because Allaah says concerning female mahrams in Soorat al-Nisa’ (interpretation of the meaning):

“your foster mothers who gave you suck, your foster milk suckling sisters”

[al-Nisa’ 4:23]

And the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” And he (peace and blessings of Allaah be upon him) said: “There is no breastfeeding except during the first two years.” And it was proven in Saheeh Muslim that ‘Aa’ishah (may Allaah be pleased with her) said: “When the Qur’an was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known. Then the Prophet (peace and blessings of Allaah be upon him) passed away when that was the state of affairs.” This version was narrated by al-Tirmidhi but it is also found in Saheeh Muslim.

From Fataawa Islamiyyah, 3/333

In conclusion:

If your son was breastfed five times in the first two years by your brother-in-law’s wife, then he is a brother to all of her sons and daughters.

Similarly the son of this woman who was breastfed by you, becomes a son to you and a brother to all your sons and daughters, whether they are older or younger than the one who was breastfed, whether they were already present or have not been born yet.

Your sons – apart from the son who was breastfed by the wife of his paternal uncle – may marry the daughters of their paternal uncle, because they are not mahrams to one another. And your daughters may marry the sons of their paternal uncle except the son who was breastfed by you, because he is a brother to them, as explained above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1544. Can he marry the daughter of a woman who was breastfed by his mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Can he marry the daughter of a woman who was breastfed by his mother?

A woman was breastfed by my mother twice, and the one who was breastfed alongside her was my older sister. I had not been born yet. The woman who had been breastfed by my mother got married, and she has a daughter. Is it permissible for me to marry her (the daughter)?.

Praise be to Allaah.

If a woman breastfeeds a child, then this child becomes her child through radaa’ah (breastfeeding), and a brother through breastfeeding of all her children, whether those children were there before him or came later.

Based on this, any woman who was breastfed by your mother is your sister through breastfeeding, and you are a maternal uncle to all her children. So it is haraam for you to marry her daughter, because you are her maternal uncle through breastfeeding. And the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” Narrated by al-Bukhaari, 2645; Muslim, 1447.

It is haraam for a maternal uncle through blood ties to marry his sister’s daughter, and the same applies to the maternal uncle through breastfeeding.

But it should be noted that becoming a mahram through breastfeeding can only be established through five well-known breastfeedings, because of the report narrated by Muslim (1452) from ‘Aa’ishah who said: ““When the Qur’aan was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known.”

You state in your question that this woman breastfed from your mother twice, so we should note that the breastfeeding which makes the child a mahram is five feedings.

Ibn al-Qayyim said in Zaad al-Ma’aad, 5/575:

One breastfeeding (rad’ah) means when the child takes the beast and starts suckling, and then lets it go without being made to do so. That is one breastfeeding, because the Lawgiver referred to one breastfeeding in general terms, so it is to be interpreted according to custom, and this is the custom. If the child stops briefly in order to breathe or to rest or because of some distraction, then quickly goes back to the breast, this is regarded as one breastfeeding, just as when a person who is eating pauses briefly then quickly goes back to eating, this is not regarded as two meals, rather it is one. This is the view of al-Shaafa’i. And if the infant moves from one breast to the other, this is one breastfeeding.

See also question no. 2864

Thus it becomes clear that the five breastfeedings could all take place in one sitting.

If this woman was breastfed by your mother five times in this sense, then it is not permissible for you to marry her daughter, because you are her paternal uncle through breastfeeding. If she was breastfed less than five times, that does not mean that she is a mahram, so it is permissible for you to marry her daughter.

If there is any doubt concerning the number of breastfeedings, whether it was five or not, there is no proof of the child being a mahram in the case of doubt.

Ibn Qudaamah (may Allaah have mercy on him) said:

If there is any doubt as to whether breastfeeding took place or not, or with regard to the number of breastfeedings, whether the number that makes the child a mahram was completed or not, this does not make the child a mahram, because the basic assumption is that he is not a mahram, and what is certain cannot be dispelled by what is uncertain.

See also question no. 13357.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1545. Do her children from breastfeeding have any relationship with her second husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Do her children from breastfeeding have any relationship with her second husband?

A boy was breastfed by a woman along with her own son, then this woman got divorced and married another man, and had several sons and daughters. Her first husband married another woman and had several sons and daughters.

My question is:

I hope that you can tell me who are those who are regarded as the brothers and sisters of this child through breastfeeding – are they the sons and daughters of that woman through breastfeeding or the sons and daughters of the man? Please note that this woman says that she breastfed this boy for several days and her own son nursed from one breast and this boy nursed from the other.

Praise be to Allaah.

1 – When the infant has been breastfed by the woman five times within the first two years of life, before weaning, then he becomes her child through breastfeeding, according to the consensus of the imams, and he becomes a mahram for her. The man to whom the milk belongs (because he is the father of the child whose conception and delivery led to production of the milk) becomes a father to the child through breastfeeding, according to the consensus of the well-known scholars. This is proven according to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).

2 – If the man and woman become parents of the child through breastfeeding, then all their children become brothers and sisters to the breastfed child, whether they are children of the father only (from another wife) or of the mother only (from another husband) or from them both, or they are their children through breastfeeding. They all become brothers and sisters of this child through breastfeeding. Even if a man has two wives and one breastfeeds a baby boy and the other breastfeeds a baby girl, these two children become brother and sister and it is not permissible for them to marry one another, according to the consensus of the four Imams and the majority of Muslim scholars. Ibn ‘Abbaas was asked about this matter and said: “The inseminator is one” – i.e., the man who had intercourse with both women, which led to the pregnancies that produced the milk is one and the same.

3 – According to Muslim consensus, there is no difference between the children of the woman who were breastfed along with this child and those who were born to her before or after that.

See Majmoo’ al-Fataawa, 24/31-32

4 – There is no paternal relationship between the woman’s children through blood or through breastfeeding and her second husband, i.e., he is not regarded as a father to them through breastfeeding. The milk belongs to the first husband, who is a father to all of them. But her second husband is their mother’s husband and by his marrying her, her daughters by blood become mahrams to him, because they are his stepdaughters (rabaa’ib), and when he has consummated the marriage with their mother they become mahrams to him. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … your stepdaughters under your guardianship, born of your wives to whom you have gone in”

[al-Nisa’ 4:23]

With regard to the relationship between the woman’s daughters through breastfeeding and her second husband who was not the owner of the milk, and whether or not they are mahrams for him because he is the husband of their mother – this is a matter concerning which there is a difference of opinion among the scholars.

The majority of scholars think that the woman’s daughters through breastfeeding are mahrams for the second husband, because he is the husband of their mother. Shaykh al-Islam Ibn Taymiyah was of the view, and Shaykh Ibn ‘Uthaymeen agreed with him, that they are not mahrams for him.

Based on this, the women who were breastfed by this woman should observe hijab in front of her second husband, because he is not a mahram for them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If we examine the view of the majority, which is that it is not permissible for him to marry his wife’s daughter through breastfeeding and the view of Shaykh al-Islam Ibn Taymiyah that she is not a mahram for him, we may draw the conclusion that we should err on the side of caution because that is the approach that is referred to in the Sunnah. Sa’d ibn Abi Waqqaas disputed with ‘Abd ibn Zam’ah concerning a slave of Zam’ah. Sa’d said: “O Messenger of Allaah, this is the son of my brother ‘Utbah ibn Abi Waqqaas, whom he entrusted to my care because he is his son.” ‘Abd ibn Zam’ah said: “This is my brother, the son of my father’s slave woman who was born on my father’s bed.” The Prophet (peace and blessings of Allaah be upon him) saw that the child clearly resembled ‘Utbah but he said: “He is yours, O ‘Abd ibn Zam’ah. The child belongs to the bed.” Then he said to Sawdah bint Zam’ah, who was one of the Mothers of the Believers (the Prophet’s wives): “Observe hijab from him, O Sawdah.” Al-Bukhaari, 2053; Muslim, 1457. Even though he had ruled that he was a brother of hers, he told her to observe hijab from him because he saw that he clearly resembled ‘Utbah. This was the ruling of the Prophet (peace and blessings of Allaah be upon him) that was based on erring on the side of caution. He told her to observe hijab because there was some doubt about him, and he ruled that he was her brother because he was born in her father’s bed.

Duroos al-Haram al-Makki, vol. 3 p. 245.

And Allaah knows best.

For more information see question no. 40226.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1546. He breastfed from his maternal aunt twice; can he marry her daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

He breastfed from his maternal aunt twice; can he marry her daughter?

I proposed marriage to the daughter of my maternal aunt, but when the time for marriage drew close my aunt told me that she had breastfed me twice when I was little, but I had not drunk my fill on those occasions. Is it permissible for me to marry her?.

Praise be to Allaah.

It is permissible for you to marry the daughter of your maternal aunt in this situation, because breastfeeding (radaa’ah) only makes the woman (and her daughters) the mahrams of the child who nursed if it takes place five times. [A mahram is a relative whom one is forbidden to marry and with whom the rulings of hijab or covering do not apply - Translator]. The evidence for that is the hadeeth narrated by Muslim (1452) from ‘Aa’ishah who said: “One of the (rulings) that was revealed in the Qur’aan was that ten known breastfeedings make the child a mahram, then that was abrogated and replaced with five.”

Al-Nawawi (may Allaah have mercy on him) said:

The scholars differed concerning the number of breastfeedings for which the ruling on breastfeeding (radaa’ah) applies. ‘Aa’ishah and al-Shaafa’i and his companions said that there is no proof for any number less than five. The majority of scholars said that the ruling applies if breastfeeding occurs once. This was narrated by Ibn al-Mundhir from ‘Ali, Ibn Mas’ood, Ibn ‘Umar, Ibn ‘Abbaas, ‘Ata’, Tawoos, Ibn al-Musayyib, al-Hasan, Makhool, al-Zuhri, Qataadah, Hammaad, Maalik, al-Awzaa’i, al-Thawri and Abu Haneefah – may Allaah be pleased with them. Abu Thawr, Abu ‘Ubayd, Ibn al-Mundhir and Dawood said: The ruling applies in the case of three breastfeedings, not less than that. Al-Shaafa’i and those who agreed with him followed the hadeeth of ‘Aa’ishah which mentioned five known breastfeedings.

For the definition of breastfeeding which makes the child a mahram, see question no. 804.

Shaykh Ibn Baaz was asked whether breastfeeding from a woman three times makes her a mahram.

He replied: this breastfeeding three times does not make her a mahram through breastfeeding. The ruling on becoming a mahram through breastfeeding only applies if breastfeeding occurs five times or more. Then he quoted the hadeeth of ‘Aa’ishah as evidence.

Fataawa Islamiyyah, 3/326.

Shaykh Ibn ‘Uthaymeen said:

One breastfeeding does not have any effect, rather it must be five breastfeedings that occur before the child is weaned and before he reaches the age of two. A person does not become the woman’s (foster) child if he breastfeeds once or twice or three or four times. It must also be five known breastfeedings; if there is some uncertainty as to whether he breastfed four or five times, the principle is that it was four, because every time we are uncertain about numbers, we take the lower number. Based on this, if a woman says, I breastfed this child but I do not know if it was once or twice, or three or four or five times, we say that this child is not her (foster) child, because it has to be five known breastfeedings without a doubt.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/768.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1547. Their father’s wife breastfed a baby girl – is she regarded as their sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Their father’s wife breastfed a baby girl – is she regarded as their sister?

My father married a woman in the past and was blessed with children from this wife. This woman died after breastfeeding another girl who was not her relative; rather she did that as an act of kindness. Are we brothers of this girl? Her father will not allow her to uncover in front of us unless there is a fatwa.

Praise be to Allaah.

If this woman breastfed the child for five known breastfeedings during the first two years of life, then she is a daughter of the woman and her husband who is the “owner of the milk” – namely your father – and all the children of that woman from her husband, the owner of the milk, or from any other husband will be brothers and sisters of that girl; the children of the husband, the owner of the milk, from the woman who nursed the infant or from any other wife, will also be brothers and sisters of that girl.

So all of you, siblings born to your father from any of his wives, are all brothers and sisters of that girl.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “If a woman breastfeeds a child for five or more known breastfeedings within the first two years, that child becomes the son or daughter of her and her husband, the owner of the milk, and all the children of that woman, from her husband who is the owner of the milk or any other husband, become brothers and sisters of this infant. The children of the husband who is the owner of the milk, from the wife who breastfed the child or any other wife also become brothers and sisters of the infant. Her brothers become maternal uncles for him, and the brothers of the husband who is the owner of the milk become paternal uncles. The father of the woman becomes a grandfather for the child, as does the father of the husband who is the owner of the milk, and his mother becomes a grandmother to the child, because Allaah says concerning female mahrams in Soorat al-Nisa’ (interpretation of the meaning):

“your foster mothers who gave you suck, your foster milk suckling sisters”

[al-Nisa’ 4:23]

The Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” And he said: “There is no breastfeeding (that makes the child a mahram) except in the first two years.” And it was proven in Saheeh Muslim that ‘Aa’ishah (may Allaah be pleased with her) said: “When the Qur’aan was first revealed, the number of breast-feedings that would make a child a relative (mahram) was ten, then this was abrogated and replaced with the number of five which is well-known, and the Prophet (peace and blessings of Allaah be upon him) passed away when this was the case.”

This version was narrated by al-Tirmidhi; the original is in Saheeh Muslim.

From Fataawa Islamiyyah, 3/333

With regard to the definition of breastfeeding, please see question no, 27280.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1548. She is not permissible for him to marry because she is his maternal aunt through breastfeeding (radaa’ah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

She is not permissible for him to marry because she is his maternal aunt through breastfeeding (radaa’ah)

We are faced with a very important and sensitive issue which has to do with breastfeeding (radaa’ah). This situation is as follows:

- Aaminah (the grandmother) is the sister of Zaynab and breastfed Faatimah the daughter of Zaynab.

- Then Aaminah breastfed Umm Kathoom (her daughter’s daughter).

The issue is that one of Faatimah’s sons has proposed marriage to Umm Kalthoom. Is this marriage permissible?.

Praise be to Allaah.

The question may be summed up by saying that Aaminah breastfed both Faatimah and Umm Kalthoom, so Faatimah and Umm Kalthoom are sisters through breastfeeding. So it is not permissible for any of Faatimah’s sons to marry Umm Kalthoom, because she is their maternal aunt through breastfeeding. The Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” Narrated by al-Bukhaari, 2645; Muslim, 1445.

The maternal aunt through blood ties is a mahram just as is the maternal aunt through breastfeeding.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/87):

Every woman who is a mahram (forbidden for marriage) because of blood ties, her equivalent through breastfeeding is also a mahram, namely mothers, daughters, sisters, paternal aunts, maternal aunts, brother’s daughters and sister’s daughters… because the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” Agreed upon. And we do not know of any differing opinion on this matter.

Being a mahram because of breastfeeding depends on two things:

1 – That the child be breastfed five times, meaning that the infant grasps the nipple and … then lets go.

2 – These five breastfeedings should have taken place before he reaches the age of two.

See also question no. 27280 & 804.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1549. The rules of Radaa' still apply if the child drinks the breast-milk from a bottle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

The rules of Radaa' still apply if the child drinks the breast-milk from a bottle

I understand that a child becomes "related" to a woman when he nurses from her. Does he also become related if he receives her breastmillk in a bottle ?

Praise be to Allaah.

Yes, the rules of Radaa' still apply, so long as the child drinks the equivalent of the well-known five breast feedings within the first two years of life.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1550. Breast-feeding a child over two years old

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

Breast-feeding a child over two years old

Is it permissible to breast-feed a child over 2 years old? Until what age does breast-feeding make the child a relative (mahram)? Are there any exceptions to this rule?

I am asking because there are many 2 year olds in our area who need families - they need to be "adopted" in the Western sense. I would like to help these children, and expand our ummah, but too avoid hardship, I hope that there is a way that they could become relatives of my son.

Breast-feeding a child over two years old will not have the effect of making him a relative (mahram). It is permitted to breast-feed one’s own child beyond two years, but two years is enough, as Allah says:

"The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling . . ."

[al-Baqarah 2:233]

The reply to the rest of this question can be found under Question 804.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1551. She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 1. Breast Feeding ››

She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

A few years ago, my aunt (my father’s wife) breastfed her neighbour’s son from both sides until he was satisfied and slept from night until morning, which is a sign that he was full. My question is: When my aunt breastfed the child she thought that it was her son, because they were the same age (4 months) and the same size, i.e., it was breastfeeding by mistake, but breastfeeding took place on more than 10 occasions when the child was fully breastfed (i.e. was full) and there were witnesses. Does the fact that it was a mistake count for anything?

I hope that you can clarify because there are strong ties between us.

Praise be to Allaah.

If a woman breastfeeds a child under the age of 2 for five feedings, then the rulings on relationships through breastfeeding are established. She becomes his mother through breastfeeding, her husband becomes his father through breastfeeding, and all her children and the children of her husband, whether they are their own children or children through breastfeeding, become siblings of this child who was breastfed.

In order to prove that this relationship of mahram exists, it is not essential that the woman or the child should have intended it to be so, or that she should know that he was not her child. With regard to the rulings on breastfeeding, the scholars have mentioned issues from which this ruling may be understood.

They said that if an infant girl crawled to a sleeping adult and breastfed from her, then motherhood through breastfeeding is established and the rulings on breastfeeding become applicable.

See: al-Mughni, 11/333; Tuhfat al-Muhtaaj, 3/492.

Based on that, your father's wife is a mother to this boy through breastfeeding and your father is a father to him, and you are a sister to him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2. Conditions of Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1552. Her parents want her to marry her paternal cousin and are rejecting a suitor who is not family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her parents want her to marry her paternal cousin and are rejecting a suitor who is not family

Praise be to Allah, I have been practising the teachings of Islam for four years. Since I started to do that, my father and mother have been trying to get me to marry my paternal cousin who lives in the West; he does not have a beard and his knowledge of Islam is extremely limited, although he prays the five daily prayers. But I want a person who understands my enthusiasm for Islam and will be better than me in knowledge so that I can learn from him. But my parents are telling me that I could teach him.

My father also used to abuse me sexually from the time I was eleven years old, and I was terrified and very young, so I kept quiet. When I got older, I told my mother, but she is weak and is afraid that my father will leave her, so she believed him and not me.

Now my parents do not like me and they call me a “Wahhabi” because I am not a Shaafa‘i like them. They insult me all the time in front of other family members. Now, praise be to Allah, my younger brother and my sisters are religiously committed, but my parents are telling me to stop contaminating the minds of their children. It is difficult for me to obey them because they are asking too much of me and they are persisting in mistreating me and calling me names. I no longer have any relationship with my father who refuses to speak to me about anything apart from exchanging greetings, because he says that I have accused him of serious things and because I only asked him not to touch me in that way. He believes that he is in the right and he does not believe that he has ever done anything wrong, because he did that to all of my sisters, but they did not say anything although one of them ran away from home.

Now there is a brother who my brother thinks is suitable for me; he is religiously committed and has knowledge, but he is not from my country and my parents rejected him because they want me to marry my paternal cousin. I do not care about their rejection of this brother, but they are refusing to meet him and they say that the Prophet said that we should marry someone who is compatible to us, i.e., one of our family. I have tried to speak to them but they always insult me, and my mother cries and says that no one wants to listen to her and obey her. Is my refusal to marry my cousin regarded as disobedience towards them? I hope that you can advise me about how to deal with this situation, because I am very confused and am scared that Allah will punish me because my parents believe that I am not giving them their rights.

Was I wrong to tell my mother about what my father was doing to me? But I have young sisters in the house and I am scared that my father will abuse them too. This thing destroyed my relationship with him and I do not want it to happen to them; I want them to love my father and obey him. This is what I find difficult now because of what happened in the past. Is my father right when he says that he has the right to do whatever he wants with us, because he is our father and it is even permissible for him to have intercourse with us. He said that it is haraam for us to say no to our parents because Prophet Ibraaheem never said no to his parents. I want to obey my parents but they are making it extremely difficult. I hope that you can advise me, O shaykh.

Praise be to Allaah.

Inna Lillaahi wa inna ilayhi raaji‘oon (Verily to Allah we belong and unto Him is our return).

This is a very serious matter which shocks us to the core. How can the shepherd who is entrusted with the care of his flock turn into a ravenous wolf? How can a person -- no matter what his knowledge and education -- sink so low he thinks he has the right to do anything with his daughters, even as far as intercourse, and justify that as obedience to parents. Glory be to You (O Allah), this is a great lie.

Undoubtedly the one who regards that as permissible is a kaafir according to the consensus of all Muslims. The fact that this is haraam is well known to any Muslim, and doing it is a perversion which no one would dare to do openly except a heretic.

You did right to tell your mother and to take all measures to prevent him from doing these perverted and deviant acts with you. You have to treat him kindly and obey him in that which is right and proper, not in something that is a sin.

You do not have to marry your paternal cousin; you have the right to accept him or reject him. It is not permissible to force a woman to marry someone she does not want, because the Prophet (blessings and peace of Allah be upon him) said: “The previously-married woman has more right concerning herself than her guardian does, and the virgin should be asked for permission, and her permission is her silence.” Narrated by Muslim, 1421.

And he (blessings and peace of Allah be upon him) said: “A previously-married woman should not be married until she has been consulted, and a virgin should not be married until her permission has been sought.” They said: O Messenger of Allaah, what is her permission? He said: “If she remains silent. Narrated by Muslim, 1491.

If the righteous man whom you like proposes marriage but your father rejects him because he is not one of your family, then he is preventing you from marrying, and guardianship of you passes from him to the next closest male relative, who is the grandfather if he is present, then your brother. He may give you a marriage without the consent of the father. But you have to pay attention to negative consequences that may result from that.

See the answer to question number 7193.

We advise you to do a lot of acts of worship, turn to Allah and ask Him to protect you and your sisters.

We ask Allah to help and guide you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1553. She does not have a guardian and the man who wants to marry her is in a different city; how should the marriage be done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She does not have a guardian and the man who wants to marry her is in a different city; how should the marriage be done?

How to Marry some girl that doesnt have a wali if she cant be present at the mosque ( Because we live far away from each other)? do i have to take a paper with me that confirms that she wants to marry me if an imam wants to take the position as a wali? note that the imam never seen ehr and hes not able to.

Praise be to Allaah.

If the girl does not have a guardian, her marriage should be done by the sharee’ah judge. If there is no sharee’ah judge, then her marriage should be done by a man of status among the Muslims, such as the imam of the mosque or Islamic centre, or a well-known scholar. If none of these are available, then her marriage should be done by one of the Muslim men. See the answer to question number 48992.

In order for the marriage to be valid, it is essential that it be witnessed by two Muslim witnesses, who should testify that the proposal was made by the guardian and the acceptance by the husband, because the Prophet (blessings and peace of Allaah be upon him) said: “There is no marriage except with a guardian and two witnesses of good character.” Narrated by al-Bayhaqi from the hadeeth of ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami, no. 7557.

If you are in one city and the girl is in another city, and she does not have a guardian as you said, then the way to do the marriage is for her guardian to be one of the people of her city, such as the imam of the mosque or the Islamic centre, as stated above. He should make sure that she wants to get married and that she is pleased with you. Then he should appoint a person to act as his deputy in your city, who can do the marriage contract with you; or the marriage contract can be done between you and him by phone or by a chat program on the Internet, in the presence of witnesses with you or with him who can hear his proposal and your acceptance.

The correct view is that a marriage done over the phone is permissible when there is certainty that it is free of any deceit.

We put the following question to Shaykh Ibn Baaz (may Allaah be pleased with him):

I want to do the marriage contract with a girl but her father is in another city, and at present I cannot travel to him in order for us to meet and do the marriage contract, due to financial and other reasons. I am in a foreign country. Is it permissible for me to contact her father and for him to say to me, “I give my daughter so-and-so to you in marriage” and for me to say “I accept”, and the girl is willing, and there are two Muslim witnesses who can hear my words and his words via loudspeaker on the phone? Is this regarded as a legitimate shar’i marriage contract? He replied that what is mentioned, if it is genuine (and there is no deceit involved), fulfils the conditions of the shar’i marriage contract and the contract is valid.

See the answer to question number 2201 and 48992.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1554. They committed zina then got married, and they cannot remember if they repented before doing the marriage contract or not; do they have to do a new marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

They committed zina then got married, and they cannot remember if they repented before doing the marriage contract or not; do they have to do a new marriage contract?

I am married, but my husband and I committed zina (fornication). After I read your answer to the question “Effects of marriage that results from an illicit relationship”, waswaas (whispers from the Shaytaan) began to affect me and my husband, because we cannot remember when we repented from this sin and I do not remember whether I menstruated before the marriage contract. All I know is that I was not pregnant. We regret it deeply and we do not know what to do.

Praise be to Allaah.

It is not permissible for the zaani to marry the zaaniyah except after repenting, because Allah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islâmic Monotheism)”

[al-Noor 24:3].

If you both repented to Allah before marriage, then your marriage is valid. But if the marriage contract was done before you repented, then this is a matter concerning which the fuqaha’ differed.

The majority are of the view that the marriage of the zaani and zaaniyah is valid, even if they have not repented.

The Hanbalis are of the view that the marriage of a zaaniyah is not valid unless she repents, but they did not stipulate that the zaani has to repent in order for the marriage to be valid. Al-Insaaf, 8/132; Kashshaaf al-Qinaa‘, 5/83.

According to this view, if you repented before the marriage contract, then the marriage is valid, but to be on the safe side you may do a new marriage contract. Repentance means regretting it and resolving not to go back to that sin. If you regretted falling into haraam and resolved to give it up, and got married, then this is repentance on your part.

With regard to istibra’ (determining that the woman is not pregnant) or ‘iddah, this is also a matter concerning which the fuqaha’ differed. The Hanafis and Shaafa‘is are of the view that it is not necessary.

What we advise you to do is to do a new marriage contract, without telling the wali the real reason for it. That is in order to be on the safe side.

How the marriage contract is to be done is that your wali (guardian) should say to your husband in the presence of two witnesses: “I give my daughter or sister So and so in marriage to you”; and your husband should say: “I accept.”

If it is not possible to do a new marriage contract without telling people of the haraam relationship, then we hope that you do not have to do that, and your marriage remains as it is, based on the majority view that this marriage is valid.

We ask Allah to set your affairs straight and to accept your repentance.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1555. She was a Raafidi, then Allah blessed her with guidance but her family will not let her marry a Sunni man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She was a Raafidi, then Allah blessed her with guidance but her family will not let her marry a Sunni man

I am a 32-year-old woman and I have not been married before. Now a righteous man has come to propose to me, but my family are rejecting this man because he is Sunni. Please note that my family are Shi’ah, but I have been a Sunni since a young age. Is it permissible for me to marry without the approval of my family or my mother?.

Praise be to Allaah.

Firstly:

We praise Allah for having brought you out from darkness to light and having guided you to the truth. This is a great blessing, so strive to give thanks for it by adhering to it, calling others to it and appreciating it.

Secondly:

A woman does not have the right to give herself in marriage. Rather it is essential that she be given in marriage by her guardian; otherwise her marriage contract is invalid. This is the view of the majority of scholars, and indeed no difference of opinion concerning that is known among the Sahaabah (may Allah be pleased with them).

If the situation is as you say, and there is no one of your family who is following the correct beliefs, and your family believe that the Qur'aan is distorted, that the Sahaabah are disbelievers and their imams are infallible, and they slander ‘Aa’ishah and follow other beliefs that constitute kufr, and they refuse to let you marry a righteous man who is a Sunni, then their guardianship of you is waived, because of the difference in religion between you and them on the one hand, and their preventing you from marrying a compatible suitor on the other. Either one of these reasons is sufficient to waive their guardianship of you with regard to your marriage.

Based on that, you can get married without their consent. Refer your case to the shar’i judge so that he may arrange your marriage. If there is no shar’i judge, then a man of good character among the Muslims in your country, who has some standing and position of authority over the Muslims, may arrange your marriage.

We have discussed that in the answer to question number 7989.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1556. She got married without a dowry and without witnesses, and he is refusing to take her to his country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She got married without a dowry and without witnesses, and he is refusing to take her to his country

Im a muslima who live in japan. And I got married Saudi man who has wife and children in Saudi Arabia. He came here for project and he’ll be leave soon. We married without any witness and he didn’t give me mahr. Sometimes he gave me gift. I was beginner in islam. And his first wife doesn’t know about that we married here. Now on I ask him to take me to Saudi Arabia or other country around Saudi Arabia. But he told me it’s impossible. And doesn’t want my family knows what I did with you. I am really got suffering from this. He always talks to me ‘we don’t know what will be happen and I can’t make sure for future with you” What is the mean of that? What can I ask for my right to him?.

Praise be to Allaah.

Firstly:

There are essential pillars and conditions for marriage which must be met. That includes the guardian of the woman and two witnesses. If there is no guardian, two witnesses and publicising of the marriage among the people, then it is not valid.

If only the guardian is missing, then it is not valid according to the majority of scholars, but it is valid according to some fuqaha’.

If there are no witnesses, but it is publicised among people, this announcement is sufficient according to some scholars.

The guardian of a Muslim woman must be a Muslim. Her guardian may be her son if she has one, then her father, then her grandfather, then her brother, and so on among her relatives on the father's side, the closest then the next closest. If she has no Muslim guardian, the Muslim judge may conduct her marriage if there is one, otherwise the head of the Islamic centre and the like may conduct her marriage, or a man of good character among the Muslims may conduct her marriage with her consent.

The woman must have a dowry even if it is little. If the dowry is not mentioned in the marriage contract, the marriage is valid and she is entitled to a dowry like that of her peers, meaning that she is to be awarded a dowry that is equal to the dowry of her peers among women in her country.

Whether your marriage is valid or invalid, the dowry is your right and if you have a child he is to be attributed to his father.

In the event that the marriage is invalid because there was no guardian or witnesses or announcement, you have to keep away from this husband until a new and valid marriage contract is done. In that case the marriage must be documented and registered in the Saudi embassy in your country, so as to guarantee your rights and the rights of your children in the future.

Secondly:

The husband is obliged to provide suitable accommodation for his wife and to spend on what she needs. He does not have the right to leave her in a country where she is not safe, and he does not have the right to be away from her for more than six months except with her consent. If he has finished with the purpose for which he came to the country in which he got married, whether it was business or study or anything else, and he wants to go back to his original country, then he must take his wife with him and at least provide her with accommodation in another city, other than the city in which his first wife lives, until he has the chance to tell his first his first wife about his new wife.

If he refuses to give her her rights or take her with him, and he wants to leave her in her country where he married her – for longer than the period that we have mentioned -- and she does not agree to that, then she has the right to ask for divorce.

What we advise Muslim women who live in countries like yours and what we advise their guardians also, is not to rush to do and take their time before agreeing to any marriage, and to find out precise details about the situation of any stranger who wants to marry their daughters and is living in their countries for any purpose, whether it is for study or business or tourism and so on. Many of these people, very many, are not serious about marriage and they do not want to take a solemn covenant on which to build a family; rather all they care about is fulfilling their desire right now, then when they have finished with their business they leave the country and they leave behind a wife and maybe children too, if they have children. “and Allaah will inform them of what they used to do” [al-Maa’idah 5:14].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1557. Ascendants and descendants of the couple acting as witnesses to their marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Ascendants and descendants of the couple acting as witnesses to their marriage

Is it permissible for the woman’s maternal or paternal grandfather to act as a witness to the marriage contract?.

Praise be to Allaah.

In order for the marriage contract to be valid, according to the majority of scholars it is essential that it be witnessed by two Muslim witnesses of good character. It is acceptable for the witness to be the woman’s grandfather on her mother’s or father’s side, according to the more correct opinion.

Some of the fuqaha’ did not allow the ascendants or descendants of the couple or wali (guardian) to act as witnesses.

It says in Kashshaaf al-Qinaa’ (5/66): The marriage contract cannot be valid if the witness is biased, such as the sons of the couple or the sons of one of them and the like, such as their fathers, or the son of one of them and the father of the other, because of the risk of bias. End quote.

i.e., he may be suspected of being biased, because he is likely to testify in favour of his father or son.

It says in Sharh al-Muntaha (2/648): The testimony of the wife’s father or grandfather concerning [the marriage contract] is not valid, nor that of her son or grandson. The same applies to the father, grandfather, son and grandson of the husband, because of the risk of bias. The same applies to the father and son of the wali. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (41/300), discussing the conditions of the two witnesses to marriage: The witnesses should not be sons of the couple.

The Hanbalis stated – as al-Mardaawi said: That it is stipulated that neither of the two witnesses to marriage should be a son of one of the partners. So the marriage contract cannot be witnessed by sons of the couple or by the son of one of them.

The same conclusion may be understood from the general views of the Hanafis and Maalikis, that the testimony of a father for his son cannot be accepted, or of a son for his father.

The Shaafa’is have several views, the soundest of which is that the marriage contract is valid (when witnessed by the relatives discussed above). End quote.

One report is narrated from Imam Ahmad (may Allaah have mercy on him) which says that the witness of ascendants and descendants is valid. This view was favoured by a number of his companions. Al-Insaaf (8/105).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The second view concerning this issue is that it is valid for the witnesses or one of them to be one of the ascendants or descendants. This is undoubtedly the correct view, because the testimony of ascendants and descendants is not allowed when it is testimony in favour of a person, because of the risk of bias. But when it is testimony for or against him, as is the case with a marriage contract, it is not disallowed.

The marriage contract in fact is not exclusively about rights for the husband or wife, nor is it exclusively about duties, rather it includes both rights and duties for the one who enters into it. So the correct view is that the contract is valid. This was also narrated from Ahmad (may Allaah have mercy on him) and was favoured by many of our companions. End quote from al-Sharh al-Mumti’ (12/99),

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1558. Does he have to marry his female relative whom he touched in a haraam manner?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Does he have to marry his female relative whom he touched in a haraam manner?

I am in a horrible situation. I have commited a sin by touching a unmarried women in our relatives. I didn't had exual intercourse but I have touched this lady and she also touched me. Now since this lady is relative ( my mothers brothers daughter) I am scared that this lady will tell others. I have so far led my life as per islamic shariah and people respect me a lot. I am unmarried and I am going to get married to a pios muslimah. Should I am liable to marry this woman whom I have touched? I am very scared of this woman who is neighbour to my family. What should I do to get out of this situation? I know that I have commited a sin. I am preying allah to forgive my sin. I can't imagine marrying this women who always used tricks to attract me. Now I am trapped. Should I tell my parents about it? Do I need to tell the girl whom I am gonna marry about this? Can the girl whom I have touched force me to marry her by islamic law?

Praise be to Allaah.

You have to ask Allaah for forgiveness and repent to Him for what you have done, and you have to resolve never to go back to that. The fact that you touched this woman does not mean that you are obliged to marry her; there is nothing in Islam that compels a sane adult to marry any woman whom he does not want to marry. No marriage is valid unless it meets the necessary conditions, one of which is the consent of the husband who is accountable.

You do not have to tell your parents or the girl you are going to marry about what happened; rather you are obliged to conceal what you have done, and to repent, and this is between you and your Lord. The Prophet (peace and blessings of Allaah be upon him) said: “Avoid this filth that Allaah has forbidden. Whoever does any such thing, then let him conceal it with the concealment of Allaah.” (Narrated by al-Bayhaqi; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 663).

“Filth” means evil actions and bad speech that Allaah has forbidden. Subul al-Salaam, 3/31

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1559. He wants to marry a Christian woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He wants to marry a Christian woman

I want to marry a Christian woman from the Philippines who works in a Muslim country. Do I have to inform her family?.

Praise be to Allaah.

Yes, you have to tell her family; in fact the marriage is not valid unless the marriage contract is done by her guardian or his deputy acting on his behalf. If her relatives refuse to let her get married, then guardianship passes to the Muslim judge who may do the marriage contact for her.

The Standing Committee for Issuing Fatwas was asked: A Kitaabi (Jewish or Christian) woman wants to marry a Muslim. When her father, who is also a kitaabi, realized that his daughter might become Muslim after her marriage to a Muslim boy, he refused to be her guardian for marriage, and he refused to let her marry him. Please note that she has not entered Islam yet. Who should be her guardian in this case?

They replied: The kitaabi woman should be given in marriage by her father. If she has no father or he refuses to do the marriage contract, then it should be done by the closest male relative on her father’s side. If there are no such relatives, or they refuse to do it, then her marriage contract should be done by the Muslim qaadi (judge). If there is no qaadi, then the head of the Islamic Centre in her area should do it, because the basic principle with regard to guardianship of women is that it should be the father, then the closest male relative on the father’s side, then the next closest. If there are no such relatives, or they are not qualified to be her guardians for any reason, or they refuse unlawfully, then guardianship passes to the ruler or his deputy. Allaah says (interpretation of the meaning): “The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71]. It was narrated that the Prophet (peace and blessings of Allaah be upon him) wanted to marry Umm Habeebah bint Abi Sufyaan who was Muslim, but Abu Sufyaan (her father) had not become Muslim, so the Prophet (peace and blessings of Allaah be upon him) appointed ‘Amr ibn Umayyah al-Damari to act as his representative in the marriage contract, and her cousin Khaalid ibn Sa’eed ibn al-‘Aas, who was Muslim, gave her to him in marriage.

If the closest relatives of a free woman refuse to marry her to a man who is compatible and suitable, then more distant relatives may give her in marriage. If there are no such relatives, then the ruler should do it, because the Prophet (peace and blessings of Allaah be upon him) said: “The sultan is the wali (guardian) of one who has no wali.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (18/162).

We ask Allaah to help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1560. She stipulated that her husband would not smoke and he did not adhere to the condition

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She stipulated that her husband would not smoke and he did not adhere to the condition

Can a woman stipulate that the one who wants to marry her should give up smoking? What should she do if he does not adhere to this condition?.

Praise be to Allaah.

Firstly:

Smoking is haraam, because it is a waste of money and harmful to one’s health, and it harms others. This has been explained in the answer to question no. 10922.

Secondly:

Whatever conditions the couple stipulate at the time of marriage, the basic principle is that these conditions are valid and must be fulfilled, so long as they are not contrary to sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Narrated by al-Bukhaari (2721) and Muslim (1418).

If the husband does not do that which was stipulated and made binding upon him, then the woman has the right to have the marriage annulled.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If he stipulates that she should offer the five daily prayers regularly, or that she be truthful and honest after the marriage contract, and she does not do that, then you have the right to annul the marriage. End quote.

Al-Ikhtiyaaraat al-Fiqhiyyah (p. 219).

Similarly, if a woman stipulates that her husband should give up smoking, and he does not do so, then she has the right to annul the contract.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) was asked about a woman to whom a man proposed, and she stipulated that he should not smoke, and he agreed, so he married him, then she found out that he smokes. What should she do?

He replied:

Praise be to Allaah. If the matter is as described, then the woman mentioned has the choice of either annulling the marriage with him, or staying with him. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (10/149).

But our advice to her before annulling the marriage is to try to set her husband straight and help him to give up this haraam thing. If he mends his ways, then praise be to Allaah, but if he persists in it, then she should weigh up the pros and cons, because staying with him may be better for her, for the sake of the children’s upbringing and so on.

May Allaah guide him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1561. Types of conditions in the marriage contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Types of conditions in the marriage contract

I am a young man who is engaged and is going to get married. I've heard that at the time of the marriage contract, the wife can stipulate conditions in the contract. My question is: what are the limits of these conditions? What happens if the conditions are broken? Is it possible to give the wife herself the right to divorce (talaaq) if I break these conditions? Is it possible for the condition to be, for example, that I will not take another wife and in the event that I do take another wife she will be divorced from me?

I hope you can advise and explain this matter in detail. May Allah reward you with good.

Praise be to Allaah.

The basic principle with regard to the conditions stipulated by both partners in the marriage contract is that it is a valid condition that must be fulfilled, and it is not permissible to break it, because the Prophet (blessings and peace of Allah be upon him) said: “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Narrated by al-Bukhaari (2721) and Muslim (1418).

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The basic principle with regard to conditions in the marriage contract is that they are valid, unless there is proof to show that they are not valid. The evidence for that is the general meaning of the evidence which speaks of fulfilling covenants:

“O you who believe! Fulfil (your) obligations”

[al-Maa’idah 5:1]

“And fulfil (every) covenant. Verily, the covenant will be questioned about”

[al-Isra’ 17:34]

and in the hadeeth narrated from the Messenger (blessings and peace of Allah be upon him) it says: “The Muslims are bound by their conditions, except a condition that forbids what is permissible or permits what is forbidden.” Narrated by al-Tirmidhi (1352). And he (blessings and peace of Allah be upon him) said: “Whoever stipulates a condition that is not in the Book of Allaah it is not valid, even if he stipulates a hundred times.” Narrated by al-Bukhaari (2155) and Muslim (1504).

To sum up, the basic principle with regard to conditions is that they are permissible and valid, whether they are to do with marriage, buying and selling, renting, pledges or mortgages, or awqaaf. The ruling on the conditions that are stipulated in contracts, if they are valid, is that they must be fulfilled, because of the general meaning of the verse (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa’idah 5:1].

End quote.

Al-Sharh al-Mumti’, 5/241 (Egyptian edition).

For examples of that ,see the answers to questions number 20757 and 10343

With regard to the woman stipulating that the husband should not take a second wife, the opinion of some scholars is that this condition is permissible, and if the husband breaks it, the wife has the right to annul the marriage and take her dues in full.

Ibn Qudaamah (may Allah have mercy on him) said:

If he stipulates that he will not take her out of her house or her city, or that he will not travel with her or will not take another wife, then he is obliged to fulfil that, and if he does not do so, then she has the right to annul the marriage. This was narrated from ‘Umar, Sa’d ibn Abi Waqqaas and ‘Amr ibn al-‘Aas (may Allah be pleased with them). End quote.

Al-Mughni, 9/483

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

If she stipulates that he should not take another wife, this is permissible. Some of the scholars said that it is not permissible, because it is restricting the husband in something that Allah has permitted to him, and it is contrary to the Qur'aan in which it says (interpretation of the meaning): “then marry (other) women of your choice, two or three, or four” [al-Nisa’ 4:3]. It may be said in response to that that she has a reason to ask him not to marry another wife and she is not transgressing against anyone. The husband himself is the one who is giving up his right; if he has the right to marry more than one, he is giving it up. So what is to prevent this condition being valid?

Hence the correct view with regard to this matter is the view of Imam Ahmad (may Allah have mercy on him), which is that this condition is valid. End quote.

Al-Sharh al-Mumti’, 5/243

It should be noted that if the husband breaks this condition, his wife does not become divorced as a result of that, rather she has the right to annul the marriage, and she may either annul it or give up the condition and accept what her husband has done, and remain as his wife.

Shaykh Saalih al-Fawzaan (may Allah preserve him) said:

Among other conditions that are valid in marriage is if she stipulates that he should not take another wife. If he fulfils the condition (all well and good), otherwise she has the right to annul the marriage because of the hadeeth, “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Similarly, if she stipulates that he should not separate her from her children or parents, this condition is valid and if he breaks it, she has the right to annul the marriage. If she stipulates that her mahr should be increased or that it should be in a specific currency, the condition is valid and binding, and he has to fulfil it, and she has the right of annulment if it is broken. In that case she has the choice and may decide any time she wants and may annul it whenever she wants, so long as there is nothing on her part to indicate that she accepts it if she knows that he has gone against what was stipulated; in that case she would no longer have the option.

‘Umar ibn al-Khattaab (may Allah be pleased with him) said to the one who he ruled was obliged to fulfil what his wife had stipulated, when the man said, “Divorce us in that case,” ‘Umar said: It is a must to fulfil the conditions, because of the hadeeth, “The believers are bound by their conditions.” Al-‘Allaamah Ibn al-Qayyim said: It is obligatory to fulfil these conditions which are the most deserving of being fulfilled. This is what is implied by sharee’ah, reason and sound analogy, if the woman did not agree to become a man's wife except on these conditions, and if it were not obligatory to fulfil them, then the marriage contract would not be based on mutual agreement, and it would be making something obligatory upon her that Allah and His Messenger have not made obligatory. End quote.

Al-Mulakhkhas al-Fiqhi (2/345, 346)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1562. He married a Christian woman and had a son, and she wants to have him baptized in the church

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He married a Christian woman and had a son, and she wants to have him baptized in the church

Iam married from a christian woman and i live now in lebanon and she live in her country and now have a baby and his age is about 2 months but now she is telling me that she wants to make the baby christian and she wants to take him to church to make this what i do i need solution and what i have to say to her.

Praise be to Allaah.

Firstly:

It is permissible for a Muslim man to marry a Christian woman, if she is chaste. Because Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

However it is not advisable to marry a kitaabi (i.e., Jewish or Christian) woman nowadays, because it is fraught with dangers, especially with regard to the children’s upbringing.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If the kitaabi woman is known to be chaste and to keep away from the things that lead to immoral actions, then it is permissible, because Allaah has permitted us to marry their women and eat their food.

But nowadays there is the fear of great evil for those who marry them, because they may call him to their religion and that may lead to his children becoming Christian, so the danger is great. In order to be on the safe side, the believer should not marry her. Moreover, there is no guarantee that she will not fall into immoral ways, and attribute to him children who are not his. But if he needs to do that then there is nothing wrong with it, so that he can keep himself chaste and lower his gaze, and he should strive to call her to Islam, and beware of her evil lest she drag him or the children into kufr. End quote from Fataawa Islamiyyah (3/172).

Hence you can see that the Christianization of the children is one of the greatest dangers to be feared as a result of marrying a Christian woman. Undoubtedly it is not permissible for you to allow that under any circumstances. You should have made it clear to her before marriage that your children would be Muslims and that they could not be made Christians, and that this issue was not open to discussion or compromise.

What you have to do now is protect your son’s religion and prevent him from being made a Christian. If your wife insists on that then you have no choice but to make her stay with you in your city, or keep the child only, even if that leads to you leaving her and divorcing her. This is a serious matter, because it is the matter of kufr and faith; we seek refuge with Allaah from misguidance.

It should be noted that the child’s being baptized does not actually make him a Christian, rather he is a Muslim who follows the religion of his Muslim father, and he cannot become a Christian unless he understands Christianity and chooses it for himself. As for his baptism, he has no choice in the matter, and it does not affect the religion which Allaah created in him, which is Islam.

Try by all means to protect this child and prevent him being taught Christian teachings. Remember that you are responsible for him and that the worst neglect and betrayal of this trust would be to leave him disbelieving in Allaah.

We ask Allaah to protect you and your offspring and to divert evil away from them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1563. What if her brother is her wali and he entrusts the matter of her marriage to her maternal uncle?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

What if her brother is her wali and he entrusts the matter of her marriage to her maternal uncle?

A girl lives with her grandmother and maternal uncle. She also has a brother who lives in another country. She does not have other relatives and her brother is her wali ‘guardian’ but he entrusted his uncle to be her guardian and to get her married. So a student of knowledge started the marriage contract in presence of witnesses and under the guardianship of her uncle on behalf of her brother. Is this marriage contract valid or not? The contract has taken place already, but she did not start living with him yet. If her brother comes to attend her wedding, should they redo the contract or it is valid already?.

Praise be to Allaah.

The wali may appoint someone else to take care of the marriage of the female relative under his care, whether he is one of her relatives, such as her maternal uncle, or someone else.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/14): It is permissible to delegate guardianship in the case of marriage, whether the wali is present or absent, because it is narrated that the Prophet (peace and blessings of Allaah be upon him) delegated Abu Raafi’ with regard to his marriage to Maymoonah, and he delegated ‘Amr ibn ‘Umayyah with regard to his marriage to Umm Habeebah. And because it is a contract of exchange, so it is permissible to delegate it, just as it is permissible to delegate to others in matters of buying and selling. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (18/103): The shar’i form of the marriage contract includes the proposal of the wali or his deputy, and the acceptance of the husband or his deputy, and that should be in the presence of two witnesses of good character. End quote.

Based on that, the marriage contract which was done in this case by the maternal uncle acting as the brother’s deputy, is a valid marriage, and it is not essential that the brother be present on the wedding day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1564. They were in a haraam relationship then they repented and got married without a wali (guardian); what should they do now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

They were in a haraam relationship then they repented and got married without a wali (guardian); what should they do now?

I am resident in France. I married a widow woman who has children. I had a haram relationship with her (zina). Then we repented to Allah and married. An imam attended and 5 witnesses. At that time I did not know that a wali is condition for the marriage to be valid. After our marriage I asked her about her parents’ opinion, she said they did not accept it. Her parents live in Morocco but she is resident in France. But they forgave her and she has a good relationship with them now. They visited us and we visited them. We have two daughters now, please guide me, may Allah reward you! Is our marriage contract valid or not? What shall I do about it?.

Praise be to Allaah.

Firstly:

We ask Allaah to accept your repentance and to forgive you, and to help you to obey Him and worship Him well.

Secondly:

Your marriage contract without the approval of the wife’s guardian is invalid, and you have to renew it in the presence of the guardian. If he cannot attend then he should appoint someone to do the marriage contract on his behalf.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian).” Narrated by al-Tirmidhi (1101), Abu Dawood (2085) and Ibn Majaah (1881); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Shaykh al-Islam Ibn Taymiyah said:

The majority of scholars said that a marriage done without a guardian is invalid, and they ruled that a ta’zeer punishment should be carried out on the one who does that, following the example of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). This is the view of al-Shaafa’i. A number of them also suggested that the hadd punishment of stoning should be carried out in such cases and others. End quote.

Majmoo’ al-Fataawa (32/21).

He also said:

The Qur’aan indicates this in more than one place, as does the Sunnah in more that one place, and it was the habit of the Sahaabah. Women can only be given in marriage by men, and it is not known that any woman gave herself in marriage. This is what distinguishes between marriage and illicit relationships. Hence ‘Aa’ishah said: No woman should give herself in marriage, for the prostitute is the one who gives herself in marriage. End quote.

Majmoo’ al-Fataawa (32/131).

The author of ‘Awn al-Ma’bood (6/101) said:

In fact marriage without a guardian is invalid, as is indicated by the hadeeth. End quote.

What you must do now, if you want to set things straight and make your marriage in accordance with sharee’ah, is to do the marriage contract again, in the presence of the wife’s guardian and with his approval.

It should be noted that you must hasten to set this matter straight, because your staying together now is haraam, because the marriage contract that was done between you before was not valid.

In order to expedite matters, you can contact her father by phone and he can say to you: “I give my daughter So and so to you in marriage” and you can say, “I accept,” and that should be done in the presence of two witnesses who know the father’s voice and can hear him.

Thirdly:

With regard to the children, they should be attributed to you because you did the marriage contract without a guardian thinking that it was valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1565. Her father and brothers do not pray; can her younger brother act as her guardian in marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her father and brothers do not pray; can her younger brother act as her guardian in marriage?

I live in Canada. I intend to marry a religious girl from France. The problem is her wali (guardian). Her father and brother do not pray at all. What shall I do in order to not embarrass her? The only person who prays sometimes is her younger brother. What should I do? I think this girl is religious and abiding by Islam. Please guide us, may Allah reward you!.

Praise be to Allaah.

Firstly:

In order for the marriage to be valid, the woman’s wali (guardian) or the one who takes his place, such as his deputy, must be involved, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Majaah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid. If they dispute, then the ruler is the guardian of the one who has no guardian.” Narrated by Ahmad (24417), Abu Dawood (2083), al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2709.

Secondly:

If the woman is a Muslim, then is essential that her wali should also be a Muslim, according to scholarly consensus.

Ibn Qudaamah said: As for the kaafir, he cannot be the wali of a Muslim woman under any circumstances, according to the consensus of the scholars, including Maalik, al-Shaafa’i, Abu ‘Ubayd and ashaab al-ra’y. Ibn al-Mundhir said: All of the scholars from whom we acquired knowledge are unanimously agreed upon that. End quote from al-Mughni (9/377).

Thirdly:

If a person does not pray because he denies that it is obligatory, then he is a kaafir according to scholarly consensus. If he does not pray because he is lazy and heedless, then the scholars differed as to whether he is a kaafir or not, but the correct view as indicated by the texts of the Qur’aan and Sunnah and the views of the Sahaabah is that he is a kaafir. See the answer to question no. 5208.

Based on this, the one who does not pray is not permitted to act as the wali or guardian in the marriage of a Muslim woman.

Based on this, guardianship passes to the next closest relative (after the father), namely the grandfather. If there is no grandfather or if he is not fit to act as the wali, then it passes to her brothers. If the youngest of them is the one who prays , then guardianship passes to him if he is grown up, otherwise it passes to those who come after him, such as brothers’ sons, then paternal uncles, then their sons, then to the sharee’ah judge if there is one. See the answer to question no. 48992.

In order to avoid hardship in this case, her brother or one who is fit to act as her wali – as discussed above – could do the marriage contract for you in the presence of two witnesses of good character, and this will be the valid marriage contract. As for the marriage contract done by her father, it will not be valid, but there is nothing wrong with you doing it with him, so as to avoid embarrassment and ward off problems, whilst striving to call him to pray regularly.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1566.Ruling on a woman marrying someone who attends Mawlid celebrations and practices some innovations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Ruling on a woman marrying someone who attends Mawlid celebrations and practices some innovations

My sister-in-law will be getting married soon. She is worried about the type of boy she can get married to. To be specific, she has asked me whether it is valid to get married to a person who is a strong supporter of the Mawlid or Milad-un-Nabi practice? I do understand that this practice itself is an innovation in Islam. However, the difficulty is whether one can get married to such people who practice Mawlid. In New XXX, the people involved in this practice, do this as an act of worship. People would be invited to attend this ceremony where various hadith are read, songs are sung and dua is made. People actually stand and sing! I hope this is the practice the fatwaa on your site refers to. The question is whether one can marry those who do this practice? The more difficult question and the one I am afraid to ask is whether these people are Muslims? Sheikh, you do not have to answer the second one if it is not wise to?

Praise be to Allaah.

With regard to the Mawlid and whether the one who does that is considered to be a Muslim, you will find a detailed answer in the Seasonal topics section of this website. In brief, those who do this are of many kinds, depending on what they do – although the Mawlid is in and of itself bid’ah (an innovation). But the ruling on those who do it depends on what actions contrary to sharee’ah they do in this Mawlid. Therefore the matter may extend as far as shirk and going beyond the pale of Islam, if any actions which are known to constitute kufr are committed on this occasion, such as calling upon anyone other than Allaah, or attributing any divine qualities to the Prophet peace and blessings of Allaah be upon him) etc. But if it does not go that far, then the one who attends such events is a faasiq (rebellious evildoer) but not a kaafir, and his fisq (rebellion) varies according to the unIslamic or innovated actions he does in the Mawlid.

With regard to the issue of marrying a man who participates in things like the Mawlid, the ruling varies according to the state of the man. If he does things that constitute kufr then it is not permissible to marry him under any circumstances, because Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you”

[al-Baqarah 2:221]

Such a marriage would be regarded as null and void, according to the consensus of the scholars.

But if the innovation does not reach the degree of kufr, the scholars still issued a stern warning against marrying innovators. Imaam Maalik (may Allaah have mercy on him) said: “Do not marry a woman from among the innovators, or give your daughter in marriage to an innovator, or greet them with salaam…” (al-Mudawwanah, 1/84). Imaam Ahmad (may Allaah have mercy on him) said something similar.

The four Imaams (may Allaah have mercy on them) stated that religious compatibility between the man and woman is one of the matters which must be taken into consideration. A faasiq (rebellious evildoer) is not compatible with a righteous, religiously-committed Muslim woman, because Allaah says (interpretation of the meaning):

“Is then he who is a believer like him who is a Faasiq (disbeliever and disobedient to Allaah)? Not equal are they”

[al-Sajdah 32:18]

Undoubtedly, following innovation in religion is one of the most serious forms of fisq (rebellion, evildoing). Paying attention to religious compatibility means that if the woman discovers that her husband is a faasiq, or if it becomes clear to her guardians that the husband is a faasiq after the marriage contract has taken place, then the woman or her guardians has the right to object to this contract and ask for it to be annulled. But if they choose to forego this right, then the contract is valid.

Hence we should be careful to avoid such marriages, especially since the man is in charge of the woman (qawwaamah) and he may give the woman a hard time or force her to commit some acts of bid’ah, or make her go against the Sunnah in some matters. With regard to the children, their situation is more serious, because there is the risk that he will bring them up to follow his innovation, so they will grow up following a path other than that of Ahl al-Sunnah. This will cause great hardship and difficulty to their mother who follows the way of Ahl al-Sunnah wa’l-Jamaa’ah.

In conclusion, according to the scholars of Ahl al-Sunnah it is strongly makrooh for a woman to marry a Muslim man who follows bid’ah, because of the bad consequences that will result from that, and because it will cancel out many good things.

And whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

And Allaah knows best.

See Mawqif Ahl al-Sunnah wa’l-Jamaa’ah min Ahl al-Ahwaa’ wa’l-Bida’ by Dr. Ibraaheem al-Raheeli, 1/373-388.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1567. Who is the guardian for marriage if there is no father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Who is the guardian for marriage if there is no father?

I married a woman from an Islamic country, I divorced her twice. We had an ‘urfi marriage, customary marriage that is not lawfully registered. Her wali was a sheikh her father entrusted. Her father died some time ago, and all her brothers are younger than her. I do not know her wali. I want her to be my wife again, after two years apart as result of divorce. Does she have to have a wali for our marriage to take place, knowing that her father has passed away and all her brothers are younger than her? Is it correct Islamically if I marry her without wali attending, especially that she was my wife before?.

Praise be to Allaah.

If a man divorces his wife and the ‘iddah ends, then she is not permissible for him unless there is a new marriage contract, and the wali is one of the conditions of the marriage contract being valid, so marriage is not valid without a wali.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/5): Marriage is not valid without a wali, and a woman cannot do the marriage contract for herself or for anyone else, or appoint anyone other than her wali to do her marriage. If she does that, the marriage is not valid. End quote.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “There is no marriage except with a wali.” Narrated by Abu Dawood (2085) and al-Tirmidhi (1101); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

As you divorced this woman two years ago, her ‘iddah is over, and after the ‘iddah ends, the ex-husband is a stranger to her like all other men. So she is not permissible to you except with a new marriage contract, and it essential that her wali do this marriage contract, or her wali appoint someone to do the marriage contract with her for you.

If there is no father, then the grandfather is the wali. If there is no grandfather then her brothers are her walis, and it is does not matter if they are younger than her, but it is essential that the wali be an adult. If one of her brothers is an adult then he is her wali, even if he is younger than her.

It says in Fataawa al-Lajnah al-Daa’imah (18/147):

No one can act as a wali for a woman’s marriage contract except one who is an adult of sound mind. If there is no such person then the qaadi (judge) is the wali, because the ruler is the wali of the one who has no wali, and the qaadi is his deputy in such matters. Adulthood is achieved when a person emits maniy with desire, whether as the result of a wet dream or otherwise, or when hair grows around the private part, or when one reaches the age of fifteen. The one who is of sound mind is the one who handles matters well, by seeking a compatible suitor who is appropriate for the female under his care. End quote.

If all her brothers are minors, and none of them is an adult, then the role of wali passes to those who come next, namely the paternal uncles. If there are no paternal uncles then it passes to the sons of the paternal uncles (cousins).

If none of these walis are present, then the shar’i judge should act as wali for her marriage, because the Prophet (peace and blessings of Allaah be upon him) said: “If they dispute, then the ruler is the guardian of the one who has no guardian.” Narrated by Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Based on that, if you want to marry this woman and she does not have any wali, then you must refer to the shar’i qaadi in the court so that he may act as the wali for her marriage.

Note: You say that your first marriage was done without any official registration. Even though it is valid if it meets all the conditions – because it is not a condition of a marriage contract being valid that it be registered officially – we should point out that it is important to register marriages, and we advise people not to take this matter lightly, so as to protect people’s rights and so that foolish men and women will not toy with the matter of marriage contracts.

See the answer to question no. 22728.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1568. Should he marry a divorced woman even though his family objects to this marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Should he marry a divorced woman even though his family objects to this marriage?

I am a religious man, and I want to marry. I know a divorced lady who is older than me. She is religious and I always wanted to marry a religious woman. Alhamdulillah, I found her. She is righteous, beautiful, moral, wealthy and from a decent family. Just as the prophet described the good wife. I love her a lot because of her good character and mature mind. I do not find these characteristics at all in who is of a similar age to mine. When I told my family about her, they refused totally. I know that if I do not marry her, my life will never be good. I will hate my father like no one was ever hated before. Is it permissible for me to marry without my father’s approval and satisfaction?

What is the punishment for my father for preventing such halal matter for worldly, not Islamic reasons?

What do you advise her family in case they refuse as well? I want to protect my chastity by marriage as I am able to, like the prophet said.

Praise be to Allaah.

You have shown that you are in dire need of this advice, and we ask Allaah to help you to benefit from it as much as you have shown your need for it, and not leave you to your own devices and not let you form wrong ideas that your parents are not sincere towards you and that you may hate them like no one was ever hated before, if they come between you and your whims and desires!! Do you want us to talk to you on the basis of your thinking which sounds more mature than your age, the rationale that your parents do not understand?

Or do you want us to talk to you on the basis of your emotions which have overwhelmed everything, even your opinion of your parents?

As for your mature thinking, we will never tell you here: How many people were doomed because of their thinking and their over-confidence that led to their destruction. We do not need to tell you any such thing, rather we say to you: You must inevitably realize this yourself, as every wise person realizes it, and experience bears witness: You are thinking in an irrational way and you are controlled by your strong emotions that has taken over your life. If you reject this fact, which we hope you will not do, then listen, as you are very religiously-committed, as you say, to what the Messenger of Allaah (peace and blessings of Allaah be upon him) said to women:

“I have never seen anyone so lacking in reason and religious commitment, more overwhelming to a man of wisdom and reason, than you”

Narrated by al-Bukhaari (304) and Muslim (80).

We hope that you will open your heart and mind to what you are reading now and that you will be sincere to Allaah and to yourself. How did you come to know this woman? How did it reach such a state that you “love her a lot”?

You should realize that even if you got to know her in such a way that you have reached this state in a gathering for memorizing Qur’aan, then this gathering would be sinful and such a gathering should not be allowed, so how about other types of gathering and meeting?

You can only say that you love her a lot after haraam looking and haraam listening and following in the footsteps of the shaytaan until he made you see this woman in this way, which may not be real, so he has instilled in your heart the notion that there is no one else like her, until you have reached a state where you think that your parents are coming in between you and your happiness, and you hate them “like no one was ever hated before”. Are these the words of a religiously-committed and wise man?!

And you even ask “What is the punishment for my father for preventing such halal matter for worldly, not Islamic, reasons?”

Do you really want to know what their punishment will be with Allaah, so as to cool the flames of longing and deprivation in your heart? Or do you want them to be punished by Allaah?!

Whatever the case, by Allaah we do not know of any punishment that they would suffer with Allaah, so long as they are striving to advise you and to set you straight and do what is in your best interests. This is true even if they make a mistake, so how about if they are correct in that? And we ask Allaah not to deprive them of reward whatever the case, the reward for bringing you up, being patient with you, advising you sincerely, taking care of you.

If you ask about choosing between two things, starting your life by angering your parents and causing a breakdown of ties, or pleasing them at the expense of your emotions and choosing for yourself,

We say: Your question is wrong. There is nothing equivalent to pleasing your parents, so now can such a comparison be made?

If you want our advice, then do not do anything that does not please your parents. If you want a wife who is religiously-committed, then there are many other women who are religiously-committed, so choose one of them who suits you and is pleasing to your parents, so that you may combine two good things. Losing this woman is not the end of the world, as those who are in love imagine. Rather the matter of marriage is simpler than that; rather it is love, compassion and tranquillity, and this can be attained, especially between people of sound character.

All of this is what we would tell you, if you allow us to address you on the basis of your mature thinking. You should be aware that all these strong emotions will soon subside when dealing with the realities of daily life.

But if you insist on that, and you think that your life will never be happy and that you will hate … Allaah forbid; then we will address you now on the basis of your emotions that have blinded you and prevailed over your reason, so that you do not know what you are saying. Whims and desires and love are states of sickness, as Ibn al-Qayyim (may Allaah have mercy on him) said:

Chapter: The reality of love, its types and what people say about it:

The doctors are definitively of the view that it is a sickness and waswaas (whispers from the shaytaan), and it is akin to melancholy that man brings upon himself by allowing the beauty of some images and characters to dominate his thoughts. The reason for it is attraction and thoughts.

End quote from Rawdat al-Muhibbeen (137).

So get married to this woman of whom you have grown fond, and there is nothing that can prevent that, even if it not readily acceptable according to people’s customs. But we advise you to consult someone whose reason and religious commitment you trust about that, who knows you and knows her, or at least who can find out about her religious commitment from a neutral person, and who will not be affected by strong emotions, or who rejects outright the idea of your marrying her.

If you become certain that she is indeed the religiously committed woman that you are looking for to keep you chaste, then it does not matter if what she said about her husband is true or not, because talking about such matters is not permissible, and it is not permissible to accept her view on such matters, because there is a dispute between them, and the fact that divorce occurred does not necessarily mean that all these crimes took place. It is not necessary in order for a man to marry a divorced woman that she should be a victim of such things. He may have been a good husband, and she may also have been good, but they could not live together.

We understand how your society views divorced women and even widows; it is a jaahili view first and foremost, which virtually excludes these women from a normal social life and a second chance at a life of dignity.

In this case we advise your parents to stop objecting and to pay attention to your situation. So long as there is nothing wrong with this woman’s religious commitment or character, then they have no right – once they have offered their advice – to force you to do something you do not want, and to prevent you from doing what you have set your heart on.

See also the answers to questions no. 30796 and 20152.

But it remains for her family to agree to that, and there is no solution for that in our opinion, rather it is essential that her family should agree, and it is not permissible for you to marry her without the permission of her wali (guardian). Even though it is permissible, is it wise for you to live in isolation from your family and hers, or that you can go against your family for her sake, and she can go against her family for your sake?

That only happens in love stories and emotional films. As for real life, it has different guidelines and measures.

May Allaah help us and you to do that which He loves and which pleases Him, and may He guide us all and protect us from the evil of our own selves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1569. Her family do not want to arrange a marriage for her and she is thinking of an ‘urfi marriage with no wali (guardian)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her family do not want to arrange a marriage for her and she is thinking of an ‘urfi marriage with no wali (guardian)

I am a 31 years old girl. I do not work and I am of a weak financial status. About one month ago, I knew a man “innocently” through the internet. He offered to marry me as he does not see the point of a man knowing a woman without marriage. I talked to my mother and she refused saying that he is of a higher social status than ours, which may make him and his family look down at us. I have discussed the matter of marriage with her many times but she says: “why do you want to marry? You are staying honorably in your family’s home!” so I told that man that we cannot marry, and the matter was finished.

I knew some man through a matrimonial website few months ago. He is married, my mother refused him because he is married, but I do not mind. She said also that he is from a different tribe to ours.

We have difficult financial status, and many family problems. I am tired of all this. I fear Allah, but I did things, more than one time, that I wouldn’t like to mention.

Sheikh: I do not want to commit a sin, but the only solution is to marry this last man who I knew through the matrimonial website. He is ready for marriage and we agreed to this, Alhamdulillah. My question is: I want to marry him without telling my family. Secret marriage but with all conditions fulfilled; witnesses, contract, dowry and everything except the wali. As my father is of a weak personality, and the last word is always for my mother.

Also the witnesses will be two women friends of mine. Is it permissible to marry this way? Knowing that our marriage will not remain secret, just for little while so that I protect myself from the haram. Until the suitable time for telling my family comes.

Praise be to Allaah.

Firstly:

Marriage without a wali is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian).” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Majaah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood 92083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Secondly:

If the guardian refuses to marry his daughter (or female relative under his care) to a compatible man with whom she is pleased, then he is regarded as preventing her from marriage, and guardianship passes to the next closest male relative, then to the qaadi (judge).

Ibn Qudaamah (may Allaah have mercy on him) said:

What is meant by preventing marriage is not allowing a woman to marry one who is compatible with her, if she agrees to that and if each one wants to marry the other. Al-Ma’qil ibn Yasaar said: A sister of mine married a man, then he divorced her. When her ‘iddah was over he came and proposed marriage to her (again), and I said to him: “She married you, was intimate with you and honoured you, then you divorced her, and now you come to propose marriage again! No, by Allaah, she will never go back to you.” He was a man with whom there was nothing wrong, and she wanted to go back to him. Then Allaah revealed these words (interpretation of the meaning):

“do not prevent them from marrying”

[al-Baqarah 2:232]

I said: Now I will do it, O Messenger of Allaah. He said: So he married her to him. Narrated by al-Bukhaari.

This applies whether she asks to be married with a mahr (dowry) like that of her peers or less. This was stated by al-Shaafa’i, Abu Yoosuf and Muhammad.

So if she wants to marry a specific person who is compatible, and he wants to marry her to someone else who is also compatible, and refuses to marry her to the one she wants, then he is preventing her marriage.

But if she asks to marry someone who is not compatible, then he has the right to prevent her from doing that, and he is not (willfully) preventing her in that case.

Al-Mugni (9/383).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the guardian refuses to arrange the marriage of a woman to a suitor who is compatible in terms of his religious commitment and good character, then guardianship passes to the next closest male relative on the father’s side, then the next closest. If they refuse to arrange her marriage, as usually happens, then guardianship passes to the shar’i judge, and the shar’i judge should arrange the woman’s marriage. If such a case comes to him and he knows that the woman’s guardians refused to arrange her marriage, then he is obliged to arrange her marriage, because he has general guardianship so long as family guardianship was not achieved.

The fuqaha’ (may Allaah have mercy on them) mentioned that if the guardian repeatedly refuses compatible suitors, then he becomes a faasiq (evildoer) as a result; he is no longer regarded as being of good character and his guardianship is waived. According to the well known view of Imam Ahmad, he is no longer qualified to lead prayers, and it is not valid for him to lead a group of Muslims in prayer. This is a serious matter.

As we have referred to above, some people reject the suitors who come to propose marriage to the women over whom Allaah has given them guardianship, even though they are compatible, but the girl may be too shy to go to the qaadi (judge) to ask him to arrange her marriage. This is something that really happens. But the woman should weigh up the pros and cons, and see which is worse: staying without a husband and letting this guardian who fools about and is careless control her life, then when she grows old and has no desire for marriage, he marries her off, or approaching the qaadi with a request to arrange her marriage, which is her shar’i right.

Undoubtedly the second alternative is preferable, which is going to the qaadi and asking him to arrange her marriage, because she is entitled to that, and because going to the qaadi and having the qaadi arrange her marriage is in the interests of other women as well, because other women will come as she has come, and because her coming to the qaadi is a rebuke to those wrongdoers who do wrong to the women whom Allaah has placed under their guardianship by refusing to marry them to compatible suitors. So this serves three interests:

- The woman’s own interests, so that she will not be left without a husband

- The interests of others, as it will open the door for other women who are waiting for someone to set a precedent for them to follow

- Preventing these unjust guardians who are controlling the lives of their daughters and other women whom Allaah has placed under their guardianship, on the basis of their whims and wishes.

It also serves the purpose of establishing the command of the Messenger (peace and blessings of Allaah be upon him) who said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your female relative under your care) to him, for if you do not do that there will be tribulation in the land and a great deal of corruption.”

And it also serves a specific interest, which is making it easy for those men who propose marriage to women, whose are compatible in terms of religious commitment and character.

End quote from Fataawa Islamiyyah (3/148).

Secondly:

You should seek the help of people who can advise your father and mother, and urge them to arrange your marriage, and warn them against the sin of preventing you from marrying and of mistreating you.

The one who wants to propose marriage to you should approach your wali, and if he refuses for no apparent reason, then refer your case to the qaadi so that he may take charge of arranging your marriage. You do not have the right to arrange your own marriage, especially the ‘urfi marriage in which there is no protection for your rights; how easy it is for the husband to forsake his wife in such cases and to deny her and not acknowledge any rights for her. There are many well known stories of such cases, which should be taken as a lesson.

Thirdly:

You should beware of forming any relationship with men via the internet or otherwise. You should note that that which is with Allaah cannot be attained except by obeying Him, and that disobedience or sin is the cause of being deprived of provision and goodness.

See the answers to questions no. 34841, 26890 and 23349.

We ask Allaah to guide your parents and to make things easy for you, and to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1570. Is the marriage valid if the woman says to her fiancée “I give myself to you in marriage” in the presence of her wali?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Is the marriage valid if the woman says to her fiancée “I give myself to you in marriage” in the presence of her wali?

Will the contract of marriage be valid if the woman says by herself to her fiancée “I give you myself in marriage” in presence of her walee (guardian) who is her father, two fair witnesses, and many of her and her fiancée’s relatives, with eejaab (Proposal of walee) and qabool (acceptance of the fiancée) of this by her walee’s permission and approval?.

Praise be to Allaah.

A woman does not have the right to do the marriage contract for herself, according to the majority of scholars, whether her wali (guardian) gives her permission or not. The wali should do the marriage contract himself or delegate another man to do the marriage contract on his behalf, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian).” Narrated by Abu Dawood (2085) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1839).

Ibn Majaah narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No woman can give a woman in marriage and no woman can give herself in marriage.” Al-Haafiz ibn Hajar said in Buloogh al-Maraam: the men (of its isnaad) are thiqaat (trustworthy).

It was classed as saheeh by Ahmad Shaakir in ‘Umdat al-Tafseer (1/285) and it was classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1848).

Al-San’aani said in Subul al-Salaam:

This indicates that a woman cannot act as a wali in the case of marriage, whether for herself or for someone else. So she cannot give herself in marriage with the permission of her guardian or anyone else, and she cannot give someone else in marriage as a guardian or deputy. This is the view of the majority. End quote.

It says in Mughni al-Muhtaaj, which is a Shaafa’i book (4/239): A woman cannot give herself in marriage, i.e., she cannot do that in any circumstances, whether it is with permission or otherwise, whether she issues the proposal or accepts the proposal, because it is not appropriate for her to get involved with that, due to what is expected of her of shyness and modesty and because there is no reference to it in the sources.

And Ibn Majaah narrated: “No woman can give another woman in marriage or give herself in marriage.” It was also narrated by al-Daaraqutni with an isnaad that meets the conditions of the two Shaykhs (al-Bukhaari and Muslim). End quote.

Based on this, if the marriage contract was done in the manner asked about, then it is not valid and it must be repeated with the guardian himself or his deputy.

And Allaah knows nest.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1571. Her father engaged her to him, then her father died and her paternal uncles want to change the agreement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her father engaged her to him, then her father died and her paternal uncles want to change the agreement

I am a 29 years old man. About two years and half ago I proposed to my work colleague. I agreed with her father about everything and we became engaged, by the will of Allah. During this period of time we had few arguments. I had a very good relationship with her father until he died last January, may Allah have mercy on him. Since the death of her father, my fiancée’s uncles have interfered in everything, and they tried to change the agreement I had with her farther. Eventually one of her uncles returned what I have bought of gold for my fiancée to me to end the engagement. Although my fiancée and I still want to continue. Some wise brothers interfered to solve this problem and both families were happy to maintain the relationship. But her uncles are stipulating illogical conditions to complete the marriage, in opposition with my previous deal with my fiancée’s father. What is the ruling of Islam on this situation? Is it permissible for her uncles to alter the stipulations of the agreement with her father? What is the solution for this stubbornness?.

Praise be to Allaah.

Firstly:

Before answering your question, it is essential to draw your attention to the fact that working in mixed workplaces with men and women together is not permissible, and it is one of the doors that lead to corruption, as its effects on society are obvious.

We have mentioned the evidence for the prohibition on mixing in question no. 1200.

The one who is faced with the problem of working in a mixed environment – if he cannot leave that job – must avoid looking at women and being alone with them and talking to them about things that do not have to do with work.

Among the negative consequences of haraam mixing is what happens between men and non-mahram women whom they call “work colleagues”, such as haraam looking, talking and correspondence, and in many cases it leads to haraam relationships.

Secondly:

With regard to your question, it seems from your question that you did not do the marriage contract with this woman. Based on that, you are still a “stranger” (non-mahram) to her so it is not permissible for you to be alone with her or to talk to her too much, until the marriage contract is done between you. The marriage contract with a woman is not valid unless it is done in the presence of her wali (guardian). As her father has died, guardianship passes to her paternal grandfather. If there is no paternal grandfather, then it passes to one of her brothers. If she has no brother then guardianship passes to her paternal uncles. The wali does not have the right to prevent marriage without an acceptable shar’i reason. If he does prevent her, then guardianship passes from him to the next closest relative, then to the sharee’ah judge or one who is acting in his stead. It should also be noted that the maternal uncles cannot be walis of the woman.

See the order of guardianship in the answer to question no. 2127.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If the woman likes a man and he is compatible with her, then her guardian, such as her brother then paternal uncles, must marry her to him. If they prevent her from getting married, then the next closest wali should give her in marriage, or the ruler, without (the wali’s) permission, according to scholarly consensus. The wali does not have the right to force her to marry someone she does not like, or to prevent her from marrying someone she does like if he is compatible, according to scholarly consensus. It is only people of ignorance and wrongdoing who force women into marriage or prevent them from marrying, who give their female relatives in marriage to people whom they choose for their own purposes, not the woman’s interests, and force them or embarrass them into doing that, and prevent them from marrying those they want out of enmity towards them or to serve some purpose. All of these are acts of Jaahiliyyah (ignorance), oppression and enmity, and are forbidden by Allaah and His Messenger. The Muslims are unanimously agreed that they are haraam. Allaah has enjoined women’s guardians to look at the woman’s interests, not their own whims and desires, like all other guardians and deputies who act on behalf of others. Their aim should be the interests of the one on whose behalf they are acting, not their own whims and desires. This comes under the heading of the trust (amaanah) that Allaah has commanded should be fulfilled, as He says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice” [al-Nisa’ 4:58]. This is also part of sincerity that is required. The Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity (naseehah)” three times. It was asked, “To whom, O Messenger of Allaah?” He said, “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.”

Majmoo’ al-Fataawa (32/52, 53)

But we advise you not to marry her without the agreement of her family; it is essential to gain their approval and win them over, so that you will not be a cause of breaking of family ties that may never be healed after that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1572. Her wali repeatedly refused suitors; can she arrange her own marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her wali repeatedly refused suitors; can she arrange her own marriage?

I am 31 years old teacher. I have been a teacher since 1996. In the end of 1997 a colleague proposed to me, and I asked him to wait until my older sister gets married. She got married in 2000, and then this colleague came to propose to me at home. My father refused him, although my mother accepted. He justified his refusal by saying that I will continue my masters and I might get appointed at university. My father refused many men because none of them is good enough in his view and he thinks that my chance could be much better (an engineer was one of those who proposed to me). In 2002 I was appointed as a tutor at university, and many men proposed to me but my father refused because he thinks that marriage will distract me from my studies. One of them was a doctor; my father refused him because he thought that he is greedy of my salary.

My first colleague proposed to me again but my father again refused him because he is a teacher while I am a tutor at university.

Although I told my father that I completely accept him as a husband for me as he is of a similar educational background, he is also resuming him masters. He is also of a similar cultural and social background as me. He is religious, moral and has good financial circumstances.

Since 2003 until now, the end of 2006, no one proposed to me apart from the first colleague. He strongly wishes to marry me and I so do I. My father says that if I stay without marriage is better for him than if I marry a teacher because I have a big salary and I do not need marriage unless a really good chance comes. A good chance mean he must have a very good profession (specifically very few professions) and he must be rich. My father is serious about this. I am suffering a lot; my ambition is not to have a very respectful career. My ambition is to have a family.

My question:

Is it permissible for me to get myself married without my wali’s permission and approval? Is he an inadequate wali for me? Please answer me in detail, may Allah have mercy on you and reward you!.

Praise be to Allaah.

Firstly:

Marriage is not permissible and is not valid except with a wali, according to the majority of scholars, because of the words of the Prophet (peace and blessings of Allaah be upon him): “There is no marriage without a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Majaah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali and two witnesses of good character.” Narrated by al-Bayhaqi from the hadeeth of ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’ 7557.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid. But if the marriage is consummated then the mahr is hers because she has allowed him to be intimate with her. If they dispute, then the ruler is the guardian of the one who has no guardian.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2709.

The woman’s guardian is her father; then her paternal grandfathers, no matter how far the line of ascent reaches; then her son and his sons, no matter how far the line of descent reaches (this applies if she has a son); then her (full) brother through her father and mother; then her (half) brother through her father only; then their sons, no matter how far the line of descent reaches; then her paternal uncles; then their children, no matter how far the line of descent reaches; then the father’s paternal uncles; then the ruler. (al-Mughni 9/355).

But if the wali repeatedly refuses the proposal of a compatible suitor, he is to be regarded as preventing the marriage of the female relative under his care, and his guardianship is thus rendered null and void, and that right is transferred to the next closest relative on the father’s side.

Secondly:

The compatibility that counts here is compatibility in religious commitment. There is no difference between an Arab and a non-Arab, or between black and white, except in terms of taqwa (piety). Some of the fuqaha’ listed other conditions of compatibility, such as lineage and so on. The fact that the suitor is a teacher and you are a (university) tutor does not mean that he is not compatible with you, so long as he is of good character and religiously committed, and he is comfortably off in material terms, as you mentioned.

Thirdly:

What we think is that you should try to advise your father again, and seek help in doing so from someone who will be acceptable to him such as a relative or friend. If he agrees to give you in marriage to this suitor, this is what you want; otherwise you should refer to the matter to the guardian (wali) who comes after him, according to the order mentioned above. If he refuses to arrange your marriage, or there is a conflict among the guardians, then refer the matter to the qaadi and appoint him to arrange your marriage.

Fourthly:

What this guardian and others like him do is very strange, when they turn their daughters into trade goods to be offered to the highest bidder, or to the one who is better off than others. Even stranger than that is when they claim that the daughter has no need to get married! What does this poor man understand about need? Doesn’t he know that people need comfort, love and compassion, and that they have natural needs that Allaah has created in them, by His wisdom, may He be glorified? The woman’s wali has to fear Allaah and understand that preventing his daughter or sister from getting married to a compatible suitor who is pleased with her is regarded as wrongdoing and transgression and implies that he is an evildoer (faasiq) whose good character is sullied and whose testimony is to be rejected.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the wali refused to let a woman marry a man whose religious commitment and character are good, then guardianship passes to the next closest male relative on the father’s side, then the next closest and so on. If they refuse to arrange her marriage, as usually happens, then guardianship passes to the qaadi, and the qaadi should arrange the woman’s marriage. If the matter is referred to him and he knows that her guardians have refused to arrange her marriage, then he should do that, because he is the wali in cases where there is no specific wali.

The fuqaha’ (may Allaah have mercy on them) stated that if the wali repeatedly refuses marriage proposals from suitable men, then he is a faasiq (evildoer) and is no longer regarded as being of good character or as being a wali, rather according to the best known view of the madhhab of Imam Ahmad, he also forfeits the right to lead prayers and it is not valid to offer any congregational prayer behind him. This is a serious matter.

Some people, as we have referred to above, refuse offers of marriage from compatible men, but the girl may feel too shy to come to the qaadi to ask for her marriage to be arranged. This is something that does happen. But she should weigh the pros and cons, and decide which has the more damaging consequences, staying without a husband and letting her wali control her life according to his mood or his whims and desires, and when she grows old and no longer wants to get married, then he will arrange her marriage, or going to the qaadi and asking him to arrange her marriage because that is her right according to sharee’ah.

Undoubtedly the second alternative is preferable, which is that she should go to the qaadi and ask him to arrange her marriage, because she has the right to that, and because her going to the qaadi and his arranging her marriage serves the interests of others too, because others will come just as she has, and her coming to the qaadi will serve as a deterrent to those who wrong those whom Allaah has put under their care and prevent them from marrying compatible men. In other words, this serves three purposes:

1. The woman’s own interests, so that she will not stay without a husband.

2. The interests of others, because it will open the door for women who are waiting for someone to set a precedent they can follow.

3. Preventing those oppressive walis who make decisions for their daughters or other women under their guardianship according to their own moods or what they themselves want.

This also serves the purpose of establishing the command of the Messenger (peace and blessings of Allaah be upon him), who said: “If there comes to you (to propose marriage to your daughter) one with whose religious commitment and character you are pleased, then marry (your daughter) to him, for if you do not do that, there will be fitnah (tribulation) on earth and widespread corruption.”

It also serves a specific interest, which is arranging marriages for those who are suitable in terms of religious commitment and character, thus protecting them from going astray and falling into haraam.

Quoted from Fataawa Islamiyyah, 3/148

We ask Allaah to help you to do that which in which is goodness and success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1573. Her guardians are preventing her from getting married and she knows that the qaadi does not deal with such cases

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her guardians are preventing her from getting married and she knows that the qaadi does not deal with such cases

I am a young woman who is nearly 25 years old, and I am not that pretty. No one has proposed marriage to me who has the character, religious commitment and compatibility that I had hoped for. A 28 year old man who is of good character and religiously committed proposed marriage to me, and he is compatible with me in terms of education and social standing, but my family rejected him, not because of any fault in him but because he is not of the same nationality as me. My family are preventing me from getting married and I want to marry this man, I have become attached to him. I see in him someone who will look after me and protect my religious commitment in this time that is filled with temptations.

In my country, cases of preventing marriage are not dealt with; if the judge does deal with them, he will not rule in favour of the girl, so as to avoid problems. This is based on knowledge from someone who works in the courts.

No one knows about this suitor except my mother and my sister, and two of my four grown up brothers, one of whom hit me and humiliated me because I asked about this, and they forced me to appear normally in front of people, otherwise I would be hit and humiliated again. They are asking me for something I cannot do. I am very upset and depressed. My father is dead and I have a paternal uncle and two cousins, and they are like my family in not wanting me to get married, and even worse. They do not know about this suitor and I am certain that they would prevent me from getting married if they knew about him. It is extremely difficult for me to get in touch with them and tell them, especially my cousins. I do not have any relationship with them and I do not know how to get in touch with them at the time when my brothers are being very stubborn about this issue and mistreating me very badly. Since my brothers do not want me to get married and I already know that my uncle and cousins would not let me get married, in addition to the harm that may befall me if they knew about it, can I dismiss them as my walis and choose a righteous wali who can arrange my marriage for me without me having to go to the qaadi , because he does not carry out the laws of Allaah? If I do that, will I be disobeying my family and my mother who is objecting to the marriage for the same reason? Please note that she is of the same nationality as this suitor!.

Praise be to Allaah.

Firstly:

It is not valid to get married without a wali (guardian), because the Prophet (peace and blessings of Allaah be upon him) said: “there is no (valid) marriage except with a wali (guardian). Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid… and if there is a dispute, the ruler is the wali of the one who has no wali.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Secondly:

If the wali refuses to marry the woman under his care to a man who is compatible and of whom she approves, then he is preventing her marriage (‘adl). Some of the scholars stipulated that in order for it to proven that the wali is preventing marriage, such refusals should have taken place several times. If the wali refuses several times to give her in marriage to a compatible man, then he is preventing her from marrying and guardianship passes to the next closest relative on the male side, then to the qaadi (judge).

Ibn Qudaamah (may Allaah have mercy on him) said: What is meant by preventing marriage is not allowing a woman to marry one who is compatible with her, if she agrees to that and if each one wants to marry the other. Al-Ma’qil ibn Yasaar said: A sister of mine married a man, then he divorced her. When her ‘iddah was over he came and proposed marriage to her (again), and I said to him: “She married you, was intimate with you and honoured you, then you divorced her, and now you come to propose marriage again! No, by Allaah, she will never go back to you.” He was a man with whom there was nothing wrong, and she wanted to go back to him. Then Allaah revealed these words (interpretation of the meaning):

“do not prevent them from marrying”

[al-Baqarah 2:232]

I said: Now I will do it, O Messenger of Allaah. He said: So he married her to him. Narrated by al-Bukhaari.

This applies whether she asks to get married with a mahr like that of her peers or for less. This is the view of al-Shaafa’i, Abu Yoosuf and Muhammad.

So if she wants to marry a specific person who is compatible, and he wants to marry her to someone else who is also compatible, and refuses to marry her to the one she wants, then he is preventing her marriage.

But if she asks to marry someone who is not compatible, then he has the right to prevent her from doing that, and he is not (willfully) preventing her in that case.

End quote

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If the guardian refuses to arrange the marriage of a woman to a suitor who is compatible in terms of his religious commitment and good character, then guardianship passes to the next closest male relative on the father’s side, then the next closest. If they refuse to arrange her marriage, as usually happens, then guardianship passes to the shar’i judge, and the shar’i judge should arrange the woman’s marriage. If such a case comes to him and he knows that the woman’s guardians refused to arrange her marriage, then he is obliged to arrange her marriage, because he has general guardianship so long as family guardianship was not achieved.

The fuqaha’ (may Allaah have mercy on them) mentioned that if the guardian repeatedly refuses compatible suitors, then he becomes a faasiq (evildoer) as a result; he is no longer regarded as being of good character and his guardianship is waived. According to the well known view of Imam Ahmad, he is no longer qualified to lead prayers, and it is not valid for him to lead a group of Muslims in prayer. This is a serious matter.

As we have referred to above, some people reject the suitors who come to propose marriage to the women over whom Allaah has given them guardianship, even though they are compatible, but the girl may be too shy to go to the qaadi (judge) to ask him to arrange her marriage. This is something that really happens. But the woman should weigh up the pros and cons, and see which is worse: staying without a husband and letting this guardian who fools about and is careless control her life, then when she grows old and has no desire for marriage, he marries her off, or approaching the qaadi with a request to arrange her marriage, which is her shar’i right.

Undoubtedly the second alternative is preferable, which is going to the qaadi and asking him to arrange her marriage, because she is entitled to that, and because going to the qaadi and having the qaadi arrange her marriage is in the interests of other women as well, because other women will come as she has come, and because her coming to the qaadi is a rebuke to those wrongdoers who do wrong to the women whom Allaah has placed under their guardianship by refusing to marry them to compatible suitors. So this serves three interests:

· The woman’s own interests, so that she will not be left without a husband

· The interests of others, as it will open the door for other women who are waiting for someone to set a precedent for them to follow

· Preventing these unjust guardians who are controlling the lives of their daughters and other women whom Allaah has placed under their guardianship, on the basis of their whims and wishes.

It also serves the purpose of establishing the command of the Messenger (peace and blessings of Allaah be upon him) who said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your female relative under your care) to him, for if you do not do that there will be tribulation in the land and a great deal of corruption.”

And it also serves a specific interest, which is making it easy for those men who propose marriage to women, whose are compatible in terms of religious commitment and character.

End quote from Fataawa Islamiyyah (3/148).

Thirdly:

It seems from your question that your brothers are not preventing you from marrying another man who is compatible, so based on that you should not be hasty. Allaah may send you someone with whose religious commitment and character you are pleased, and your brothers may also approve of him.

And your brothers may have a reason for rejecting this suitor, because he is not of the same nationality as you. It is well known that many problems may arise in such marriages.

If they repeatedly refuse to give you in marriage to one who is compatible with you, then you will have the right to go to the qaadi. If the qaadi is a coward and will not arrange your marriage because he is afraid of your walis, then the only choice you have left is to follow the view of Imam Abu Haneefah (may Allaah have mercy on him) and arrange your own marriage, and this will be a case of necessity.

But it is better for you to refer to a righteous Muslim man to arrange your marriage for you.

This is the ruling in such cases.

But we do not suggest that you should get married without the approval of your family, because those who choose this option usually lose their families for good. Based on that, and before you make a decision, you should weigh up two options:

Either get married in this manner and lose your family, or be patient and wait in the hope that there will come one of whom your family will approve and who will be pleasing to you too.

The choice between these two options will vary according to circumstances. The first choice may be better for one who is older and who is running out of opportunities for marriage. And the second option may be better for one who is younger and hopes that if she waits a year or two, Allaah will send her a righteous husband and will relieve her of her problems.

Finally, the entire matter is in the hand of Allaah, may He be exalted, so you must turn to Him and pray to Him to guide your family and bless you with a righteous husband and righteous children who will bring you joy.

We ask Allaah to make things easy for you and to relieve your distress.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1574. Her father refuses to marry her to this young man and she loves him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her father refuses to marry her to this young man and she loves him

I have a problem and I hope you can help me. A young man of good character who is religiously committed came to propose marriage to me, and he is financially well off too, and to be frank, I love him. But my father refused for reasons that are not convincing; he says that he does not like the people of the city that this young man comes from!

I prayed istikhaarah, asking Allaah for guidance, but I do not know what to do. Please advise me, may Allaah reward you.

Praise be to Allaah.

Do not worry, every problem may be insignificant except a problem concerning one’s religious commitment. May Allaah not cause our problems to be concerning our religious commitment.

The Muslim knows that this world is the arena of trials and tests, and that when he accepts trials and tests and faces them with patience and acceptance of the will and decree of Allaah, then they become gifts for him from the Lord of the Worlds, which cause him to rise in status and expiate his sins.

Imam Ahmad (21833) and Abu Dawood (3090) narrated from Abu Khaalid al-Sulami (may Allaah be pleased with him) that he went out to visit one of his brothers, and he heard that he was sick. He entered upon him and said: “I came as a visitor, to visit you in your sickness and bring glad tidings.”

He said: “How can you combine all of that?”

He said: “I came out, intending to visit you, then I heard that you were sick, so now I am visiting you in your sickness. And I give you the glad tidings of something that I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “If Allaah decrees that a person should reach a status that his deeds cannot help him to reach, He tests him with regard to his physical health or his wealth or his child, then He causes him to be patient until he reaches that status that He has decreed for him.” Classed as saheeh by al-Albaani in al-Saheehah (2599) on the basis of corroborating reports.

You should note that Allaah has not prescribed for a Muslim woman to arrange her own marriage, rather He has stipulated that her wali (guardian) should be the one who arranges her marriage. He has prescribed that out of mercy towards His slaves, so as protect their interests which may be lost whenever people become negligent with regard to that. You must have heard the stories of marriages based on that (love marriages) and how their lives turned into distress and regret, if the marriage even survived.

But we do not need to learn from experience in order to obey the command of our Lord or to know the benefits, both spiritual and worldly, that that brings to us. The role of the believer when faced with the command of Allaah is to say “We hear and we obey.” See questions no. 2127 and 31119 for the conditions of the wali for marriage.

What we advise you is not to insist on what you think is right and do not let emotion sway you when making decisions. Do not look at your problem alone, rather seek the help of a sincere and trustworthy family member or relative, who knows you and him, and who is liked by your father and whose opinion your father trusts.

Then pray istikhaarah to Allaah and remember, when you ask your Lord for guidance by praying istikhaarah, turning sincerely to Him and expressing your need for His help and guidance, that Allaah decrees nothing but good for His slave, whether His decree is in accordance with what you like and want or not. For the believer’s affair is all good. So be content with whatever Allaah decrees for you.

You can also seek the help of someone who can convince your father to let you marry the one you want, if his religious commitment and character are as you describe.

In order to benefit from that, you have to give your father time to think, and so not try to force your father to make a decision too soon. In other words, I do not advise you to insist too strongly on marrying this suitor from the outset. Do not try to start an argument with your father which may lead to him forbidding you and being harsh. Rather you should only deal with him in a gentle manner, and give him the impression that you accept his decision, such as saying, “You are my father and my guardian, and you know what is in my best interests, so I hope that you will think again,” and other such words that leave room for discussion. Do not seek a hasty answer from your father. The longer it takes, the more likely there will be a solution, in sha Allaah.

But before and after all that, I think that you have the best solution in sha Allaah, which is undoubtedly more beneficial than all that we have mentioned above, and I do not think that it will fail. That is turning to Allaah and making du’aa’. I do not mean only saying du’aa’, I mean turning to Him and beseeching Him, asking Him for goodness, relief and help. When Allaah sees that you are sincere in your du’aa’, He will give you want you want, by His leave. How can it be otherwise when He is the Most Kind, Most Generous?

Although you are feeling so critical of your father and regarding him as the one who is preventing you from marrying this man, we would not like you to forget that the relationship between a man and a non-mahram woman can only reach this degree of emotional attachment if there has been a great deal of neglect concerning the sacred limits set by Allaah, with regard to speaking, promising and looking.

You have to fear Allaah in secret and in the open, and beware of losing your religious commitment, which is the true calamity. A husband may come and go, wealth may be acquired and lost, but all of that is insignificant in comparison to losing your religious commitment.

If either of you has done any such thing, then hasten to repent from it. Allaah may be withholding your father’s acceptance until He sees that you are both sincere in adhering to His Commands. Doesn’t Allaah say in His Book:

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]?

And Allaah knows best.

For further advice and rulings on your problem, please refer to questions no. 6398, 10196, 23420 and 36209.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1575. On acting; and the ruling on marrying young girls

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

On acting; and the ruling on marrying young girls

1)What is the ruling of islam acting in movies?.If it is allowed what type of filims must be them?.Also what is the role of women in movies ?.

2)Why islam allowed to marry children(girls) of age below 10 with out their permission(it is said that in the case of children,it requires the concern of their parents only.I also know it requires to get the permission in the case of adults).Actually marrage has to taken plce between the persons, who have even a little meturity.But in the case of children it not happend.Can you justify this ruling of islam(Child marrage ) ?.

Praise be to Allaah.

Firstly:

The question of acting and related issues has already been dealt with in Question no. 10836. We may add to that:

Shaykh Abu Bakr Zayd (may Allaah preserve him) said: chivalry [i.e., behaving in a proper and decent manner] is one of the aims of sharee’ah, and anything that undermines that renders a person unfit to give testimony in court. Islam enjoins the loftiest characteristics and forbids base and vile characteristics. How often do viewers see an actor doing silly actions or moving or speaking in a silly manner, or even playing the role of a madman, idiot or fool. Based on this, it is clear to the wise man that acting is one of the things that most undermine chivalry, so it is one of the things that render a person unfit to give testimony in court. Anything that is like that is not approved of in sharee’ah.

See al-Muru’ah wa Khawaarimuhaa, p. 221, by Mashhoor Hasan

Secondly:

Marrying a young girl before she reaches the age of adolescence is permitted in sharee’ah; indeed it was narrated that there was scholarly consensus on this point.

(a) Allaah says (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise”

[al-Talaaq 65:4]

In this verse we see that Allaah has made the ‘iddah in the case of divorce of a girl who does not have periods – because she is young and has not yet reached puberty – three months. This clearly indicates that Allaah has made this a valid marriage.

(b) It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) married her when she was six years old, he consummated the marriage with her when she was nine and she stayed with him for nine years.

(Narrated by al-Bukhaari, 4840; Muslim, 1422)

The Prophet (peace and blessings of Allaah be upon him) married ‘Aa’ishah when she was six years old and consummated the marriage when she was nine.”

(Narrated by al-Bukhaari and Muslim; Muslim says ‘seven years’)

The fact that it is permissible to marry a young girl does not mean that it is permissible to have intercourse with her; rather that should not be done until she is able for it. For that reason the Prophet (peace and blessings of Allaah be upon him) delayed the consummation of his marriage to ‘Aa’ishah. Al-Nawawi said: With regard to the wedding-party of a young married girl at the time of consummating the marriage, if the husband and the guardian of the girl agree upon something that will not cause harm to the young girl, then that may be done. If they disagree, then Ahmad and Abu ‘Ubayd say that one a girl reaches the age of nine then the marriage may be consummated even without her consent, but that does not apply in the case of who is younger. Maalik, al-Shaafa’i and Abu Haneefah said: the marriage may be consummated when the girl is able for intercourse, which varies from one girl to another, so no age limit can be set. This is the correct view. There is nothing in the hadeeth of ‘Aa’ishah to set an age limit, or to forbid that in the case of a girl who is able for it before the age of nine, or to allow it in the case of a girl who is not able for it and has reached the age of nine. Al-Dawoodi said: ‘Aa’ishah (may Allaah be pleased with her) was reached physical maturity (at the time when her marriage was consummated).

Sharh Muslim, 9/206

It is preferable for a guardian not to marry off his daughter when she is still young unless there is a valid reason for that.

Al-Nawawi said:

It should be noted that al-Shaafa’i and his companions said: It is preferable for fathers and grandfathers not to marry off a virgin until she reaches the age of puberty and they ask her permission, lest she end up in a marriage that she dislikes. What they said does not go against the hadeeth of ‘Aa’ishah, because what they meant is that they should not marry her off before she reaches puberty if there is no obvious interest to be served that they fear will be missed out on if they delay it, as in the hadeeth of ‘Aa’ishah. In that case it is preferable to go ahead with the marriage because the father is enjoined to take care of his child’s interests and not to let a good opportunity slip away.

And Allaah knows best.

Sharh Muslim, 9/206.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1576. A kaafir married a Muslim woman then he became Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A kaafir married a Muslim woman then he became Muslim

A hindu married a muslim widow. After some years, attracted by the islamic manners of his wife, has converted himself to islam. Do they have to their remake the Nikah, or the one they made earlier when he was a hindu and she a muslim is sufficient?

Muslims in india are reciting Salawat un Naria 4444 times to get rewards and to avoid calamities. Eventhough we explained that it is enough to do Salawaat to Muhammed (PBUH) as he prescribed and not to recite Salawaat un Naria, they continue reciting, saying there is no harm in it. Is it permissible to recite and also please explain in detail if there is any shirk associated in the meaning of Salawaat un naria.

Praise be to Allaah.

The marriage of a Muslim woman to a kaafir, no matter what his religion, is invalid according to sharee’ah and their intimacy is tantamount to fornication. They must be separated, because Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave”

[al-Baqarah 2:221]

And Allaah says, stating that the Muslim women are not permissible in marriage for kaafir men (interpretation of the meaning):

“They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

Al-Qurtubi (may Allaah have mercy on him) said in his book al-Jaami’ li Ahkaam al-Qur’aan (3/72): The ummah is unanimously agreed that a kaafir man cannot marry a Muslim woman at all because that undermines the position of Islam.

But if the man becomes a Muslim – as mentioned in the question – then he must re-marry the woman with a new marriage contract, because the first marriage contract was invalid and does not count for anything in sharee’ah.

Shaykh ‘Atiyah Muhammad Saalim said in his completion of the book Adwa’ al-Bayaan, 8/164-165:

Why is it permissible for a Muslim man to marry a kaafir woman from among the People of the Book (i.e., Jews and Christians), but it is not permissible for a Muslim woman to marry a kaafir man from among the People of the Book?

This question may be answered from two angles:

1 – That Islam should prevail and not be prevailed over. The role of maintainer and protector in marriage belongs exclusively to the husband, so the man may influence his wife and she may not be able to practice her religion as she should, and she may leave her religion altogether. Similarly the children will follow the religion of their father.

2 – Islam is comprehensive and other religions are limited, on which there is based a social matter that affects family life and the relationship between the spouses. This means is that if a Muslim man marries a Jewish or Christian woman, he believes in her Book and her Prophet, so he will deal with her on a basis of respect for her religion because he believes in it in general terms, and that will give them some common ground which may lead to her becoming Muslim as her own Book tells her. But if a Jewish or Christian man marries a Muslim woman, he does not believe in her religion so he will not have any respect towards her religion or her principles. There is no room for common ground with him with regard to something that he does not believe in at all. So there is no room for harmony or mutual understanding; there is no goodness in such a marriage, so it is forbidden in the first place.

So they must make a new marriage contract. And Allaah knows best.

With regard to the question about al-Salaah al-Naariyyah, please see question no. 7505.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1577. He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

We had anal intercourse, but we repented and regretted. We love each other very much we cannot separate. We want to marry and live a happy life. Is it permissible for us to get married?

We follow the ibadhi madhab, and it prohibits marriage between a man and a woman who committed adultry even if they repent. The evidence for this is that Umar ibn al-khattab separated a man who married a woman during her ‘iddah and said: “they shall never be togeather”, another evidence narrated by Ali, A’esha, and albaraa ben azeb, that “if a man and awoman who committed adultry got married, their relationship remains adultry forever”. Trust cannot be there between two who tested each other before marriage. What is your opinion?.

Praise be to Allaah.

Firstly:

You should understand that looking for the right opinion on practical fiqhi matters is something good, and it indicates that a person is seeking the truth that Allaah has enjoined. Even better than this is that a Muslim should look for the correct belief that will save him from the misguided sects which the Prophet (peace and blessings of Allaah be upon him) spoke of. He said that there would be seventy-two sects, “all of which will be in the Fire” meaning that they are misguided and deserve this warning of Hell.

If you both regret what you did and have repented sincerely, then it is permissible for you to get married, and there is no reason why you should not do so.

As for what you say about ‘Umar ibn al-Khattaab preventing the one who married a woman during her ‘iddah from ever marrying her, it seems – if this is a sound report – that this was a punishment (ta’zeer) to the one who committed a sin, and it was not a confirmation of a shar’i ruling that this is haraam.

What you have quoted from some of the Sahaabah, that they ruled that a couple who committed zina and then get married would remain adulterers forever, may be understood as applying to those who did not repent.

Ibn Hazm (may Allaah have mercy on him) said:

It was narrated from Ibn Mas’ood that he said concerning the one who marries a woman after committing zina with her: They are still adulterers. Then he narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar was asked about a man who committed zina with a woman then married her. He said: Ibn Mas’ood was asked about that and he said: “And He it is Who accepts repentance from His slaves” [al-Shoora 42:25].

Ibn Hazm said:

The two opinions (of Ibn Mas’ood) are in harmony, because he only allowed marrying that woman after repentance. End quote.

Al-Muhalla (9/63)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1578. Ruling on a Muslim man marrying a non-Muslim woman and vice versa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Ruling on a Muslim man marrying a non-Muslim woman and vice versa

I have some questions about Islam, could you explain them for me? Is it permissible for someone who follows Islam to marry someone who does not follows Islam without that person converting to Islam after marriage?.

Praise be to Allaah.

It is permissible for a Muslim man to marry a non-Muslim woman if she is Christian or Jewish, but it is not permissible for him to marry a non-Muslim woman who follows any religion other than these two. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:4]

Imam al-Tabari said in his commentary on this verse:

“chaste women from the believers and chaste women from those who were given the Scripture” means, free woman among those whom have been given the Scripture, namely the Jews and Christians who believe in what is in the Tawraat (Torah) and Injeel (Gospel) from among the people who came before you, O believers in Muhammad, whether from among the Arabs or other people; you are permitted to marry them “when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage)” which means, if you give to those whom you marry of your (Muslims’) chaste women and their (Jews’ and Christians’) chaste women their mahrs or dowries.”

(Tafseer al-Qurtubi, 6/104)

But it is not permissible for a Muslim man to marry a Magian (Zoroastrian) woman or a communist woman or an idol-worshipping woman, etc.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

A mushrikah is an idol-worshipping woman who worships stones, whether from among the Arabs or others.

It is not permissible for a Muslim woman to marry a non-Muslim from any other religion, whether from among the Jews or Christians, or any other kaafir religion. It is not permissible for her to marry a Jew, a Christian, a Magian, a communist, an idol-worshipper, etc.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

Imam al-Tabari said:

What is said concerning the interpretation of the words “And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you” is that what Allaah meant by that is that Allaah has forbidden the believing women to give birth to a mushrik, no matter what kind of shirk he believes in. So, O believers, do not give your daughters in marriage to them, for that is forbidden to you. For you to give them in marriage to a believing slave who believes in Allaah and His Messenger and that which he brought from Allaah is better for you than to give them in marriage to a free mushrik even if he is of noble descent and honourable origins, even if you like his descent and background…

It was narrated that Qutaadah and al-Zuhri said, concerning the phrase “And give not (your daughters) in marriage to Al-Mushrikoon”, It is not permissible for you to give them in marriage to a Jew or a Christian or a mushrik who is not a follower of your religion. (Tafseer al-Qurtubi, 2/379).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1579. He married a woman without a guardian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He married a woman without a guardian

I am in a foreign land and married a Christian girl who is also a foreigner in that country. Both of us do not have any relatives or friends or contacts in that country. I proposed to her and she accepted so I read the marriage statements and she accepted and than I read the marriage statement for my acceptance. I forgot the Mehr in statement but later paid some amount to her. There was no guardian for her as she is adult and independent and we could not arrange any witness. Question is:

1. Whether this is a valid religious marriage and is it not sin in Islam as we do not care for the social or legal aspect because we are foreigners. In other word we married keeping in view our God and do not want to be punished by God on day of judgment. (We lived like man & wife for some days).

2. As I was not sure about religious aspect of this marriage, we mutually decided that I should divorce her, and I did. Is it OK?

3. Do I need to marry her again if our marriage was not OK, in front of witnesses and any Guardian / Wali to relieve myself of any sin.

Praise be to Allaah.

Firstly:

It is not permissible for a man to marry a woman without the permission of her guardian, whether she is a virgin or previously-married. This is the view of the majority of scholars, including al-Shaafa’i, Maalik and Ahmad. This is based on evidence which includes the following:

The verses in which Allaah says (interpretation of the meaning):

“do not prevent them from marrying their (former) husbands”

[al-Baqarah 2:232]

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone)”

[al-Baqarah 2:221]

“and marry those among you who are single”

[al-Noor 24:32]

The point here is that these verses clearly stipulate that there be a guardian in marriage, because Allaah is addressing the guardian with regard to the marriage of the woman under his care. If the matter were up to her and not him, there would be no need to address him.

It is indicative of Imam al-Bukhaari’s deep understanding of issues of sharee’ah that he quoted these verses in a chapter which he entitled “Baab man qaala la nikaaha illa bi wali (Chapter on those who say that there is no marriage without a guardian).”

It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a guardian.”

(Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. Classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Saheeh al-Tirmidhi, 1/318)

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid. But if the marriage is consummated then the mahr is hers because she has allowed him to be intimate with her. If they dispute, then the ruler is the guardian of the one who has no guardian.”

(Narrated by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879. Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1840)

Secondly: If her guardian prevents her from marrying the person she wants for no valid reason according to sharee’ah, then the role of guardian passes to the next closest relative, so it passes from the father to the grandfather, for example.

Thirdly: if all of her guardians prevent her from getting married for no valid reason according to sharee’ah, then the ruler is her guardian, because of the hadeeth quoted above (“…If they dispute, then the ruler is the guardian of the one who has no guardian”)

Fourthly: if there is no guardian and no ruler, then her marriage is to be arranged by a man who has authority in the place where she is, such as the head of a village, or the governor of a province, and so on. If there is no such person, then she should appoint a trustworthy Muslim man to arrange her marriage.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If there is no relative who can act as her guardian, then the position of guardian passes to the one who is most fit among those who have any kind of authority in matters other than marriage, such as the head of a village, the leader of a caravan, and so on.

Al-Ikhtiyaaraat, p. 350.

Ibn Qudaamah said: If a woman does not have a guardian and there is no ruler, then there was narrated from Ahmad that which indicates that her marriage should be arranged by a man of sound character, with her permission.

Al-Mughni, 9/362.

Shaykh ‘Umar al-Ashqar said:

If there is no ruler of the Muslims, or if the woman is in a place where the Muslims have no ruler, and she has no guardian at all, like the Muslims in America and elsewhere, if there are Islamic institutions in that country that take care of the Muslims’ affairs, then they should arrange her marriage. The same applies if the Muslims have a leader who is in charge or someone who is responsible for their affairs.

Al-Waadih fi Sharh Qanoon al-Ahwaal al-Shakhsiyyah al-Urduni, p. 70

The marriage contract must be witnessed by two adult male Muslims of sound mind. See question no. 2127.

Hence you have to repeat your marriage contract, and it is essential that the woman’s guardian be present, as stated above, as well as two witnesses.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1580. Marrying a second wife when one is not able to take care of two wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marrying a second wife when one is not able to take care of two wives

One man (muslim of course) much older than me (20 years)proposed me the merriage but he is not divorced with his first women. He helped me many times in my life and showed me the first steps towards Islam. My father and mother are mulims but they didn't learn me something about praying, fasting or zekat.

That brother is going to have two womens but he is not able to take care about both of them. I asked my cemaat about this problem and some people gave the positive answer some of them don't accept it. I feel respect for that brother but I am not sure that I can live with him. Could you give me the advice, please?.

Praise be to Allaah.

Allaah has enjoined certain things on a man who wants to marry more than one wife, which he must fulfil before he marries a second wife. One of these things is that he should be able treat them both fairly with regard to spending, staying overnight and providing accommodation. If he knows that he is unable to do that or that it is most likely that he cannot do so, it is not permissible for him to marry more than one wife.

Allaah says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

Mujaahid said: do not deliberately try to mistreat any of them, rather adhere to equal treatment with regard to dividing your time and spending, because this is something that a man can do.

Tafseer al-Qurtubi, 5/407

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: As for fairness with regard to spending and clothing, this is the Sunnah, following the example of the Prophet (peace and blessings of Allaah be upon him). He treated his wives equally with regard to spending just as he did with regard to dividing his time amongst them.

Majmoo’ al-Fataawa, 32/269

Ibn al-Qayyim (may Allaah have mercy on him) said: [The Prophet] (peace and blessings of Allaah be upon him) used to treat them equally with regard to spending the night with them, providing accommodation and spending on them… but it is not obligatory to treat them equally with regard to that – i.e., love and intercourse – because that is something that a man has no control over.

Zaad al-Ma’aad, 1/151

Al-Haafiz ibn Hajar said: If he provides each one of them with sufficient clothing, maintenance and accommodation, it does not matter what he does after that of being more inclined towards one of them or giving gifts to them…

Al-Fath, 9/391

This is what Allaah has enjoined upon the one who wants to marry more than one wife. If a man is able to do that, there is nothing wrong with agreeing to marry him. If he is not, then we do not advise marrying him, rather it is not permissible for him to propose marriage in the first place.

With regard to your saying that he is not able to take care of two wives, if he is religiously-committed and of good character, and you can be patient and put up with some hardships in life, then there is nothing wrong with your agreeing to marry him. Allaah has promised the poor man who wants to get married that He will make him independent of means. Allaah says (interpretation of the meaning):

“If they be poor, Allaah will enrich them out of His Bounty”

[al-Noor 24:32]

Some of the salaf used to get married seeking provision, acting in accordance with this verse. But if you think that you will not be able to put up with some hardships in life, then there is nothing wrong with your refusing to marry him. The Prophet (peace and blessings of Allaah be upon him) advised Faatimah bint Qays, when Mu’aawiyah (may Allaah be pleased with him) proposed to her, not to marry him. He said, “He is a pauper and has no money.” (Narrated by Muslim, 1480).

We hope that there will be no unlawful relationship between you, either now or after you refuse to marry him. If he has done you some favour by showing you the right path and teaching you, that is no justification for meeting, corresponding, speaking in private and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1581. Paying the girl’s dowry with her brother’s money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Paying the girl’s dowry with her brother’s money

Suppose if a parents have Son and Daughter and after long search they found a husband for their daughters but bridegroom is requesting for a dowry but the parents are not affordable to pay them, so they try to get dowry for their son in order to pay for their daughter. Certainly they are not going to use this money except to give dowry for their daughter marriage.

I like to through some lights and give us proper guidence to handle this situation.

Praise be to Allaah.

It is very strange indeed that in some countries the dowry is paid by the bride or her family to the groom or his family. This is contrary to the Islamic principle, because the Messenger (peace and blessings of Allaah be upon him) commanded a man who was getting married to give a dowry even if it was an iron ring, and when he did not even have that, he made the dowry that he would teach her what he had memorized of the Qur’aan.

What is important is that in the marriage contract something should be mentioned as the dowry, even if it is little.

It was narrated that Sahl ibn Sa’d said: A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I give myself to you (in marriage).” He paused for a while, then a man said, “Marry her to me, if you have no need of her.” He said, “Do you have anything you can give to her as a dowry?” He said, “I do not have anything but my izaar (lower garment).” He said, “If you give that to her, you will not have any lower garment. Think of something.” He said, “I cannot think of anything.” He said, “Think of something, even if it is an iron ring.” But he did not have anything. (The Prophet (peace and blessings of Allaah be upon him)) said, “Have you memorized anything of the Qur’aan?” He said, “Yes, Soorah such and such, and Soorah such and such” – and he named the soorahs. He said: “We marry her to you on the basis of what you have memorized of the Qur’aan [i.e., that you teach it to her].”

(Narrated by al-Bukhaari, 4842; Muslim, 1425)

This hadeeth indicates that the Messenger (peace and blessings of Allaah be upon him) did not agree to the man marrying without a dowry to give to the woman; he did not ask the woman for anything.

Moreover, the concept of qawaamah (being maintainers and protectors of women) that Allaah has enjoined on men implies that the man is the one who gives the mahr to the woman, because he is her supporter and she is his dependent.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Moreover, the mahr is the woman’s right, because the man enjoys intimate relations with her, and the mahr is paid in return for that intimacy.

Allaah says (interpretation of the meaning):

“…so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed…”

[al-Nisa’ 4:24]

Imam Ibn Katheer (may Allaah have mercy on him) said:

The phrase “so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed” means, as you are going to enjoy intimacy with them, then give them their dowries in return for that, as Allaah says (interpretation of the meaning):

“And how could you take it (back) while you have gone in unto each other”

[al-Nisa’ 4:21]

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”

[al-Nisa’ 4:4]

“And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them”

[al-Baqarah 2:229]

Tafseer Ibn Katheer, 1/475

It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid. If the marriage has been consummated then the mahr is hers, because she has permitted (the man) to be intimate with her. If (the guardian) refuses to arrange her marriage, then the ruler is the guardian of the one who has no guardian.”

Abu ‘Eesa al-Tirmidhi said: this is a hasan hadeeth.

From this we can see that the dowry is to be paid by the man to the woman, not by the woman to the man.

Shaykh ‘Abd-Allaah ibn Qa’ood said: “The mahr is the right of the wife, and it must be defined. The wife or her family do not have to pay anything unless they do so voluntarily.”

Based on this, it is not permissible for you to take from your son’s money and give it as a dowry for your daughter. Shaykh al-Barraak said:

“If it is not permissible for the son to take the dowry in the first place, it is not permissible to take it for the daughter.”

If you fear Allaah, Allaah will grant a way out for your daughter. So she has to be patient and seek reward, and turn to Allaah and make du’aa’. If a person thinks of Allaah in positive terms, he will find that Allaah is as he thinks.

The scholars, prominent figures and the ordinary people in your country have to strive to change this bad custom and follow the Sunnah, and to do the right thing and follow the right way which no one is permitted to go against. That is by establishing proof to the people from the Qur’aan and Sunnah and the words of the scholars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1582. Announcing marriages

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Announcing marriages

In reading a Q/A about marriage, the part of the answer stated to 'announce marriages.'What is the reason behind this statement?.

Praise be to Allaah.

Announcing marriages is obligatory and the reason for that is:

1 – The Sunnah enjoins this, because the Prophet (peace and blessings of Allaah be upon him) said: “Announce this marriage.” Narrated by Ahmad and classed as hasan by al-Albaani in Saheeh al-Jaami’, 1072.

2 – So as to distinguish the valid shar’i marriage that is enjoined by Islam from immorality, because zina is done secretly, whereas legitimate marriage is that which is proclaimed openly, so as to distinguish the one from the other. This is the wisdom behind announcing marriages.

Dr. Khaalid ibn ‘Ali al-Mushayqih

Created with the Personal Edition of HelpNDoc: Free EPub producer


1583. Is it acceptable to marry a girl who has not yet started her menses?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Is it acceptable to marry a girl who has not yet started her menses?

I have not yet reached the age of puberty. Is it correct that a girl could get married before her menses start, or is that just a traditional myth?.

Praise be to Allaah.

Firstly:

Marriage to a young girl before she reaches puberty is permissible according to sharee’ah, and it was narrated that there was scholarly consensus on this point.

1 – Allaah says (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise”

[al-Talaaq 65:4]

In this verse we see that Allaah states that for those who do not menstruate – because they are young and have not yet reached the age of puberty – the ‘iddah in the case of divorce is three months. This clearly indicates that it is permissible for a young girl who has not started her periods to marry.

Al-Tabari (may Allaah have mercy on him) said:

The interpretation of the verse “And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise”. He said: The same applies to the ‘idaah for girls who do not menstruate because they are too young, if their husbands divorce them after consummating the marriage with them.

Tafseer al-Tabari, 14/142

2 – It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) married her when she was six years old, and consummated the marriage with her when she was nine, and she stayed with him for nine years.

Narrated by al-Bukhaari, 4840; Muslim, 1422.

Ibn ‘Abd al-Barr said:

The scholars are unanimously agreed that a father may marry off his young daughter without consulting her. The Messenger of Allaah married ‘Aa’ishah bint Abi Bakr when she was young, six or seven years old, when her father married her to him.

Al-Istidhkaar, 16/49-50.

Secondly:

The fact that it is permissible to marry a minor girl does not imply that it is permissible to have intercourse with her, rather the husband should not have intercourse with her until she becomes able for that. Hence the Prophet (peace and blessings of Allaah be upon him) delayed consummating the marriage to ‘Aa’ishah (may Allaah be pleased with her).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1584. Non-Muslim Proposing to Muslim Woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Non-Muslim Proposing to Muslim Woman

Assalam O Alaikum

I am a muslim. My sister has been proposed to by a man who is christian. She has agreed and they are now planning to get married. The man is willing to convert to Islam. I dont know what to do. Do I have any rights to resist this marriage? My parents are totally against this marriage and are deeply concerned, mainly due to the fact that the man is from a different culture and is not a relative.

Please advise me on what to do as I am very confused and time is running out very fast. I will await your reply anxiously.

Thankyou.

Praise be to Allaah.

It is not permissible for your sister to marry this man unless two conditions are fulfilled:

He must enter Islam.

Your father must agree because he is her guardian who is responsible for arranging her marriage.

If either of these conditions are not fulfilled, then try to stop this evil from happening, whatever it takes.

And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1585. She got married in the mosque without her parents’ knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She got married in the mosque without her parents’ knowledge

Is secret nikkah is permissible? My friend went to mosque secretly from her parents and had a nikkah but there was only one witness for the nikkah. Is the nikkah valid. Please advise may god bless you.

Thank you.

Praise be to Allaah.

There has to be a walee (guardian) and two witnesses to any marriage, because of the hadeeth, “There is no marriage except with a walee” and “Any woman who gets married without the knowledge of her walee, her marriage is invalid.” Therefore this marriage contract must be renewed, if her walee agrees to that, in the presence of two suitable witnesses. See Question #2127.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1586. Marriage to a woman of the People of the Book – do you advise that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marriage to a woman of the People of the Book – do you advise that?

Can a muslim brother who is a salafi marry a christain as a wife?Some say a lot of conditions are attached,what are those conditions if any.

Praise be to Allaah.

We have already stated in the answer to question no. 45645 the ruling on marrying a woman of the People of the Book (i.e., a Jewish or Christian woman), which is permissible according to the texts. There we have listed the conditions which must be met by that Jewish or Christian woman. However, we do not recommend marrying such women because of the harms to which that leads and because the conditions usually are not met by some of them.

In the answers to questions no. 12283, 20227 and 44695 we have mentioned some of the negative effects of marrying women of the People of the Book in this day and age, which include those described by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) who said:

But in this day and age there is the fear that those who marry them may be faced with great evil, because they may call them to follow their religion and that may lead to their children becoming Christianized. So the danger is great and in order to be on the safe side a believer should not marry such a woman. And there is no guarantee that such a woman will not fall into immorality, and that children who are not his may be attributed to him.

End quote.

Please see the answer to question 2527 for a list of conditions for marrying a woman of the People of the Book.

It should be noted that whoever forsakes such a marriage, seeking that which is better for his religious commitment and the religion of his children, Allaah will compensate him with something better, for “whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it,” as the Prophet (peace and blessings of Allaah be upon him) said.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1587. How can she be sure of the Islam of a person whom she wants to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

How can she be sure of the Islam of a person whom she wants to marry?

Hello, my question is that I like a guy who is not muslim, but he is willing to change his religion. The problem is that he says he will do it, but if it dosn't come from the heart then it's not acceptable. I know that my parents will have a lot of friction with this guy because he is half black half white. I am afraid because I don't want to loose my parents even if teh guy changes his religion and becomes a true muslim how can I be sure that he will committ to it.

Praise be to Allaah.

You need to know, may Allaah help you to adhere firmly to Islam, that it is not permissible for a Muslim to love a kaafir, because Allaah says (interpretation of the meaning): “You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people).” [al-Mujaadilah 58:22]

As you say that you love him, you have to give up this love for the sake of Allaah; whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better.

If this young man declares his Islam and you fear that he is not sincere in his Islam, remember what Allaah said (interpretation of the meaning): “O you who believe! When believing women come to you as emigrants, examine them; Allaah knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them.” [al-Mumtahinah 60:10]

So he could be tested by asking him about Allaah, His religion, and His Prophet Muhammad (peace and blessings of Allaah be upon him), and about the religion that he claims to have left.

You could also make sure of his Islam by watching to see if he persists in the obligatory acts of worship, such as prayer – especially if there is a mosque nearby – and fasting.

If a person – especially a new Muslim – is really serious about Islam, this will also manifest itself in other ways, such as whether he bothers to ask questions about the rulings on halaal and haraam.

He will also be concerned about changing the way he is, such as ridding himself of kaafir rituals and giving up things that are munkar and haraam that he used to do before he was Muslim.

Whether he is truly Muslim will also be seen from the way he hates the kufr that he used to follow before. The Prophet (peace and blessings of Allaah be upon him) said: “There are three things, whoever attains them will find the sweetness of faith: when Allaah and His Messenger are more beloved to him than anyone else; when he loves a person and loves him only for the sake of Allaah; and when he would hate to return to kufr after Allaah has saved him from it, as he would hate to be thrown into the fire.” (Narrated by al-Bukhaari, 21).

We also want to be sure that there is no forbidden relationship, because a Muslim woman is not permitted to do this. She should not touch or be alone with a non-mahram man (one to whom she is not married or related by close blood ties). We ask Allaah to choose good for you and to decree it for you and to keep you safe from all evil. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


1588. Marriage of a convert: must he marry someone of the same race?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marriage of a convert: must he marry someone of the same race?

I would like to ask for your advice, I am a br. who prays believes in allah prays 5 times a day, fasts in ramadan

and converted to islam over 5 years ago. I am looking to get married, however on meeting the sr. that I like, I am finding out that since her family is from another Race and because of this they will not accept me as her husband.

She is a practising muslimah from an Indian/asian/pakistani/bengali type of background, and it is typical of people of these background never to let their children (especially girls) to marry outside their own cultures even if the one proposing is a practising muslim man.

Hence the mariage cannot take place on this basis alone. Since the majority of practising muslims in this country are from the indian subcontinent background,I have two questions

1- how does a relative new-comer such as my self get married?

2- Should reverts only marry reverts? Is there any basis for such cultural separation in islam? .

Praise be to Allaah.

With regard to the first question, and the second, as soon as you entered Islam you became one of the Muslims, with the same rights and duties as they have. Based on that, then you may strive to guard your chastity by marrying any good and righteous woman, based on the words of the Prophet (peace and blessings of Allaah be upon him) [regarding looking for a wife], “Look for the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper)!”

Narrated by al-Bukhaari, 5090; Muslim, 1466) – whether she is also new in Islam (i.e., a convert) or not. What matters is that she should be righteous, as I mentioned.

Then if you propose marriage to a righteous woman, and she or her family do not agree, then you must be patient and continue looking, whilst also continuing to pray that Allaah will make it easy for you to find a righteous woman who can help you to obey your Lord.

Secondly, with regard to the discrimination that you mention, Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious]”

[al-Hujuraat 49:13]

The Prophet (peace and blessings of Allaah be upon him) said: “O you who believe, verily your Lord is One, and your father [Adam] is one. There is no superiority of an Arab over a non-Arab or of a non-Arab over an Arab, or of a red man over a black man or of a black man over a red man, except in terms of taqwa (piety). Have I conveyed (the message)?” They said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) has conveyed (the message).”

(Narrated by Ahmad, 5/411; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 313; it was also narrated from Shaykh al-Islam Ibn Taymiyah that its isnaad is saheeh, in al-Iqtidaa’, 69).

According to another hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “Those who boast about their forefathers should desist or they will be less significant before Allaah than the beetle that rolls up the dung with its nose. Allaah has taken away from you the arrogance of Jaahiliyyah and its pride in forefathers, so a person is either a pious believer or a doomed evildoer. All the people are the children of Adam and Adam was created from dust.” (Narrated by al-Tirmidhi, 3890; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 3100; and in Ghaayat al-Maraam, 312, it was said that al-Tirmidhi and Shaykh al-Islam Ibn Taymiyah classed it as saheeh).

The dung beetle is a black bug that rolls up excrement.

Hence it should become clear to you that Islam does not discriminate between one Muslim and another by any earthly standards, whether that be colour, lineage, wealth or country. Rather the only criterion by which people are regarded as superior to others before Allaah is taqwa (piety, consciousness of Allaah). Indeed, the sharee’ah commands the guardian of a woman, if a person comes to propose marriage who is religiously-committed and of good character and attitude, to hasten to arrange the marriage, and to beware of rejecting him and not accepting him, as the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry your daughter [or female relative under your care] to him, for if you do not do that then there will be much tribulation and mischief in the land.” They said, “O Messenger of Allaah, what if there is some other objection?” He said, “If there comes to you one with whose religious commitment and character you are pleased, then marry your daughter [or female relative under your care] to him,” three times.

Narrated by al-Tirmidhi; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, 866

See the answer to question no. 13993.

We ask Allaah to make it easy for you to marry a woman who will help you to obey your Lord.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1589. Marriage contract without witnesses must be repeated

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marriage contract without witnesses must be repeated

Is a person married to another if they both say "We accept each other as man and wife, having Allah as our witness," with no other witnesses present, and later having a celebration, telling everyone that they are married?

Praise be to Allah.

The Prophet (Peace & Blessings of Allaah be upon Him) said: "There is no marriage without a wali (guardian) and two witnesses." (It is a saheeh hadith because of corroborating reports: Irwa’ al-Ghaleel, no. 1858).

Imam al-Tirmidhi, may Allah have mercy on him, said: "The correct opinion is that narrated from Ibn ‘Abbas, who said that there is no marriage without clear evidence… Acting in accordance with that, the scholars among the Companions of the Prophet (Peace & Blessings of Allaah be upon Him) and the Taabi‘een and others who followed them said that there is no marriage without witnesses. (Jaami‘ al-Tirmidhi, 4/235).

If the couple referred to in the question did not follow the above, they must repeat the marriage, this time with a guardian and two witnesses.

And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1590. Wants to marry Christian woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Wants to marry Christian woman

I like one girl, and we are gonna get WED in future. My parents are fully agreed with my decision, so her parents. Everything is going alright. The problem I am encounted with is, "She is Christian." While discussing with each others, I have asked her to Embrace ISLAM, And I have been given many information regarding islam so she can understand each and everything, It seems she doesnt want to EMBRACE islam. As she said " I am very very strong christian, I just cannot accept any faith than christianity, I cannot become muslim. She doesnt eat pork, nor, does she drinks, She is a Chaste lady with her true feelings and a Clean heart. This is true that she has nothing against my faith. She is agree to accept me with my faith and she wants me accept her with her faith, and the children would be MUSLIMS. This is what we have decided so far. Some of my friend adviced me to FORCE her to EMBRACE ISLAM, Like threaten "I won't marry you if you dont Embrace islam" This is what my friend adviced me, But as far as I realize, This wouldnt be fair at all. please Tellme Should i force her to become muslim? I guess, to embrace islam she must have the feelings that ALLAH is one and she should have the real feelings instead of fake feelings. I dont want to force her cause I scare, that IF she becomes muslim JUST to show me, JUST to get married with me, Its gonna be SIN on me. I want she to become muslim from her true feelings and real feelings with that ALLAH is one and he is the god. I am trying my best to provide her knowledge of islam and to showing her the right path. Please tellme Should i force her?

IF she refuses to embrace Islam, Can i marry her? Can I and her get married and lives as husband and wife?.

Praise be to Allaah.

Allaah has permitted us to marry Jewish and Christian woman, on condition that they are chaste and avoid zina (unlawful sexual relations), and that the wali (guardian) of that Christian woman is a Muslim.

Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa'idah 5:5]

What is meant by chaste is refraining from zina (unlawful sexual relationships).

Ibn Katheer said:

This is the view of the majority, which the most correct opinion, so as to avoid the combination of her being a non-Muslim with her being unchaste, which would mean that she is totally corrupt and thus her husband will get, as the Arabic proverb says, “Bad goods and cheated on the weight.” The apparent meaning of the aayah is that what is meant is those who are chaste and refrain from zina.

Tafseer Ibn Katheer, 3/55

The condition of the woman’s wali being a Muslim is indicated by the verse (interpretation of the meaning):

“And never will Allaah grant to the disbelievers a way (to triumph) over the believers”

[al-Nisa’ 4:141]

However, we do not advise you to marry a non-Muslim woman, nor do we advise you to marry just any Muslim woman. For married life is not based only on beauty and attraction, rather the wise Muslim must look with insight at what is beyond that, because he needs to be sure that his house will be looked after in his absence, and he needs to bring up his children, and he will not be able to find that or other things which every wise husband seeks, except with a religious Muslim woman. This is the advice of our Prophet (peace and blessings of Allaah be upon him).

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A woman may be married for four reasons: her wealth, her lineage, her beauty and her religious commitment. Choose the one who is religious, may your hands be rubbed with dust [i.e., may you prosper].”

(Narrated by al-Bukhaari, 4802; Muslim, 1466).

Al-Nawawi said:

The correct meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) was describing what people usually do, for they seek these four characteristics, the last of which in their view is religious commitment, but you, the one who is seeking guidance, should look for a wife who is religious. But this is not an absolute command.

This hadeeth encourages keeping company with people who are religiously committed in all things, because the one who keeps company with them will benefit from their good attitude and morals, their blessing and their good ways, and he will be safe from mischief at their hands.

Sharh Muslim, 10/52

But marriage to women of the People of the Book leads to a great deal of mischief and trouble, such as:

1. He may have to be courteous to this wife of his at the expense of his religion, especially if she is “very committed” to her own religion. This may mean that she will hang up crosses and go to the church, and the children will not be safe in this environment.

2. She is not going to wash properly after finishing her period, or tell him not to have intercourse with her when she is menstruating; she is going to make him do something that is wrong according to sharee’ah and cause him physical harm.

3. He is going to be put in an embarrassing situation because of her careless attitude concerning dress and her mixing with men and speaking to them.

4. The states and governments of these women of the Book will be on their side and will give them custody of the children if differences arise and divorce takes place. This will cause these children to be lost and to fall into kufr. Such cases are too well known to need mentioning here and too many to count.

One of the poets said:

“Marriage to a Christian is an abhorrent action which leads to the kufr of the children for sure.

Whoever accepts for a child of his to be a kaafir is himself a kaafir, even if he claims to be a Muslim.

A man may become a kaafir, following his wife, and enter the Fire of Hell forever.

You must look for one who is religiously committed, if you want a sound marriage.

Forget about the people of kufr and beware of marrying them, for that will lead to a lot of evil.

The children of such a marriage will not be guided; they will swell the ranks of evildoers.

Secondly:

It is not permissible for you to force your Christian wife – if you do marry her – to become Muslim. Allaah says (interpretation of the meaning):

“There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Taaghoot [falsehood, false gods] and believes in Allaah, then he has grasped the most trustworthy handhold that will never break. And Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:256]

Ibn Katheer said:

Allaah says: “There is no compulsion in religion” meaning: do not force anyone to enter Islam, for it is obvious and clear, and its proof and evidence are apparent. There is no need to force anyone to enter it, rather whomever Allaah guides to Islam and opens his heart to it and illuminates his insight will enter it with conviction; but whoever Allaah makes blind in his heart and seals his hearing and insight will not benefit from being compelled to enter the religion by force. They said that the reason for the revelation of this verse was concerning some people among the Ansaar, even though this ruling is general.

Tasfeer Ibn Katheer, 1/311

We advise you – once again – to leave this woman and to pray to Allaah to guide your heart to that which is in the best interests of your religion. So long as you give her up for the sake of Allaah, then you should be certain that Allaah will replace her for you with someone better, for whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1591. Committed zinaa with a non-Muslim woman who has now become Muslim, and he wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Committed zinaa with a non-Muslim woman who has now become Muslim, and he wants to marry her

A salamou alaykom wa rahmatou allahi wa barakatouhou, I am Muslim, Morrocan and have been studying in xxx for 5 years. During my study, I met a chinese girl and fell in love with her for 2 years. I have to say that I commited zinna with her often. Few months ago, she converted to islam and now I really want to marry her ala sunnati allahi wa rasoulihi. Am I allowed to do so? Is there any special procedure? Jazakomou allahou khayran.

Praise be to Allaah.

Allaah says (interpretation of the meaning): “And come not near to the unlawful sexual intercourse (zinaa). Verily it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

Ibn Katheer (may Allaah have mercy on him) said: “Allaah says, forbidding His slaves to commit zinaa, to approach it or to put themselves in situations that may lead to it or tempt them to it: ‘And come not near to the unlawful sexual intercourse. Verily it is a faahishah’ i.e., a great sin, and ‘an evil way’ i.e., a bad way of behaving.”

Imaam Ahmad said: “Yazeed ibn Haaroon told us that Jareer told us that Saleem ibn ‘Aamir told us, from Abu Umaamah that a young man came to the Prophet (peace and blessings of Allaah be upon him) and said: ‘O Messenger of Allaah, grant me permission to commit zinaa.’ The people turned to him and told him off, saying, ‘Ssh!’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Come closer,’ so he came closer. He told him, ‘Sit down,’ so he sat down. He asked him, ‘Would you like this for your mother?’ He said, ‘No, by Allaah, O Messenger of Allaah. May Allaah cause me to be sacrificed for you!’ He said: ‘No people would like it for their mothers.’ He asked him, ‘Would you like this for your daughter?’ He said, ‘No, by Allaah, O Messenger of Allaah. May Allaah cause me to be sacrificed for you!’ He said: ‘No people would like it for their daughters.’ He asked him, ‘Would you like this for your sister?’ He said, ‘No, by Allaah, O Messenger of Allaah. May Allaah cause me to be sacrificed for you!’ He said: ‘No people would like it for their sisters.’ He asked him, ‘Would you like this for your paternal aunt?’ He said, ‘No, by Allaah, O Messenger of Allaah. May Allaah cause me to be sacrificed for you!’ He said: ‘No people would like it for their paternal aunts.’ He asked him, ‘Would you like this for your maternal aunt?’ He said, ‘No, by Allaah, O Messenger of Allaah. May Allaah cause me to be sacrificed for you!’ He said: ‘No people would like it for their maternal aunts.’ The Prophet (peace and blessings of Allaah be upon him) put his hand on him and said: ‘O Allaah, forgive him his sin, purify his heart and make him chaste.’ After that, the young man never paid attention to anything of that nature.”

Allaah says (interpretation of the meaning): “And those who invoke not any other god along with Allaah, not kill such life as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse – and whoever does this shall receive the punishment. The torment shall be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; except those who repent and believe, and do righteous deeds, for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful. And whosoever repents and does righteous good deeds, then verily, he repents towards Allaah with sincere repentance.” [al-Furqaan 25:68-71]

It is not permitted for a man guilty of zinaa to marry a woman who is similarly guilty unless both of them repent sincerely to Allaah, may be He be glorified, so that they will no longer be described as being guilty of zinaa. Allaah says (interpretation of the meaning): “Let no man guilty of adultery or fornication marry any but a woman similarly guilty, or an unbeliever: not let any but a such a man or an unbeliever marry such a woman: to the Believers, such a thing is forbidden.” [al-Noor 24:3]

So you must repent sincerely to Allaah, and follow this kabeerah (major sin) with many good deeds, so that Allaah may forgive you. If you are both sincere in your repentance and adhere to the laws of Allaah from now on, there is nothing wrong with your marrying her. Allaah forgives the one who repents.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1592. She got married without her father’s approval

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She got married without her father’s approval

My sister married a man who is muslim but she married him against my Father's will. My Father is religios. He rejected that man because he has bad manners so my sister ran away and married without a Wali.

My question is : Is this Marraige Valid?

Praise be to Allaah.

You father did well by not agreeing to (your sister’s) marriage to that man who has bad manners. Allaah has put him in a position of trust with regard to his daughters and anyone who is under his care, so he has to make a good choice and find a husband who is suitable from the point of view of sharee’ah.

Your sister has done a number of wrong things, such as making a bad choice in choosing this man who has bad manners; running away from her father’s house; and – worst of all – getting married without a wali (guardian).

One of these bad deeds would be enough to understand the extent of the wrongs that she has done towards her Lord, herself and her family, so how about if they are combined?

With regard to the marriage, it is invalid, because the wali’s consent is one of the essential pillars of a valid marriage. This is what is indicated by the texts of the Qur’aan and Sunnah:

1 – Allaah says (interpretation of the meaning):

“do not prevent them from marrying their (former) husbands”

[al-Baqarah 2:232]

2 – Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to al-Mushrikoon (idolaters) till they believe (in Allaah Alone)”

[al-Baqarah 2:221]

3 – Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband)”

[al-Noor 24:32]

From these verses we may understand that the consent of the wali is an essential condition for marriage, because these verses are addressed to the wali concerning the marriage of the women under his care. If the matter was up to the woman, there would be no need to address the wali, especially in the case of the first verse quoted, as we shall explain below.

Part of the fiqh of Imam al-Bukhaari is that he quoted these verses in a chapter which he called Baab man qaala Laa nikaah illa bi wali (Chapter: the view of those who say that there is no (valid) marriage without a wali)’.

With regard to the Sunnah:

1 – It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “There is no (valid) marriage without a wali.” (Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1/318).

2 – It was narrated that ‘Aa’ishah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid. If the marriage has been consummated then she is entitled to the mahr because she allowed the man to be intimate with her. If she does not have a wali then the ruler is the wali of one who does not have a wali.”

(Narrated by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879. This hadeeth was classed as hasan by al-Tirmidhi and as saheeh by Ibn Hibbaan (9/384) and al-Haakim (2/183)).

So your sister has to repent and pray for forgiveness, and she has to go back to her father and ask him to forgive her. She should realize that her marriage is null and void, and so it is not permissible for her to stay with this man because he is not a legitimate husband for her. A new contract should be done in the presence of her wali, if he agrees to her staying with this man, after weighing up the evil of his bad manners versus the evil of her leaving him; or if he does not approve of her staying with him, then the marriage contract is automatically annulled, and this man should be obliged to divorce her so as to avoid any doubts and so that the matter will be final.

She should agree to the person whom her father chooses for her, and he has to look for someone person of religious commitment and good manners who fears Allaah who will take good care of his daughter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1593. An invalid marriage contract must be done again, even if ten years have passed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

An invalid marriage contract must be done again, even if ten years have passed

My question is that we know that a girl’s marriage without the consent of the guardian is invalid according to the shareeah. Then there are a lot of cases where the couple have eloped and got married. My question is, if the marriage is invalid, how do these people make it valid, lets say after 5 years of marriage or 10years of marriage and they have children now.

My other question is that if a couple runs away and gets married and then after certain period, lets say 2years or 4years the parents then give consent or come to acceptance of their marriage, then is the marriage valid.

How do some one make this marriage valid?

Praise be to Allaah.

If a woman gets married without the consent of her wali (guardian), her marriage is invalid and is not valid even if ten years have passed and even if they have children. It is essential to repeat the marriage contract after her guardian’s approval is obtained, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no valid marriage without a wali and two witnesses.” (Narrated by Ahmad and the authors of Sunan except al-Nasaa’i. See Saheeh al-Jaami’, 7558).

There is a stern warning against a woman who arranges her own marriage. The Prophet (peace and blessings of Allaah be upon him) said: “A woman should not arrange another woman’s marriage and a woman should not arrange her own marriage, for the zaaniyah (adulteress) is the one who arranges her own marriage.” (Narrated by Ibn Maajah, 1782; see also Saheeh al-Jaami’, 7298).

With regard to the second question, which has to do with the approval of the wali; in this case it is essential to repeat the marriage contract, because the first nikaah was not valid. The couple must also repent sincerely to Allaah for what they have done, and Allaah is Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


1594. He married a Christian girl in the presence of her kaafir brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He married a Christian girl in the presence of her kaafir brother

I made zeena with a christian girl and she became pregnant.In my ignorance,I thought I would make the situation right and marry her.We were married in the masjid with the imam,another muslim brother,her brother and her mother as witness.She was not muslim at the time of our marriage.She did later take shahadah before our child was born.What is the status of our marriage?What is the status of this child?What is the status of my other children by her?I have regret and remorse of what I did and I do not want go back to this,but I am concerned that my marriage is not even legal,in which case I would find myself in the same sin.What do I do to relieve myself of the predicament I have gotten myself into?

Praise be to Allaah.

This marriage is considered to be null and void, because it happened when she was pregnant as a result of zinaa, and because it was lacking in one of the essential conditions of marriage, which is the presence of two male witnesses and the acceptance of her guardian. On this basis, the marriage contract must be repeated with a Muslim walee (guardian) or qaadi (judge). The children should be named after the father on whose bed they were born and the father should not disown any one of them, because “the child is for the bed.”

And Allaah knows best.

Written by Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1595. Wali of Muslimah if her parents are kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Wali of Muslimah if her parents are kuffaar

Assalaammu'alaikum,

I come from a muslim family and was brought up with Islamic faith. Although, I have been through a stage in my life which I call the "dark stage" of my life, in which I was involved with "jahiliyah" practices for some years (yes, those irresponsible and sinful acts). Alhamdulillah Allah has blessed me with guidance and brought me to His straight path again. Since that time, I have been having a relationship with a christian girlfriend, who Alhamdulillah has accepted Islam just recently, by Allah's will. We plan to be wedded soon after we are settled. One problem is that she comes from a devout Christian family, not to mention her father being a christian priest. Ever since her family found out about our involvement, they have tried almost everything to part us, we haven't told them about my girlfriend's conversion though. Right now, our relationship has reached a point where she is willing to oppose her family and runaway from them eventually. Even though we know it will be hard to go through, my girlfriend and I really love each other. As I understand, the Islamic law requires that in marriage, a woman should be accompanied by a "wali", which to my knowledge, should come from her family. My first question, can our plan to marry without her family's consent be in accordance with Islamic law?

And second, if it can, who can be her "wali?", since not one of her family member agree with our relationship.

Thank you, assalaammu'alaikum.

Al-hamdu lillaah.

First, I offer thanks to Allaah for his grace in having guided you to the path of truth after experiencing a dark journey through 'jahiliyyah', a journey into ignorance and meaninglessness. Allaah guides to his truth whomever he wills. At this point of your life, as an expression of gratitude for Allaah's blessing, you should carry out your duties towards him and desist from the actions that gain his wrath. In fact, Allaah, at this point in your life, must take priority over everything else. You further ought to make up for what you missed in the previous part of your life, to double your efforts in performing worship and to haste in doing good deeds.

Secondly, since this lady in question has converted to Islam, thanks to Allaah, none of her kaafir family members can act as a guardian (wali) of her interests; no kaafir can act in this capacity over a Muslim. If there is a Muslim with some authority in your area over the affairs of the Muslim community, then he can act in this capacity, based on the Prophet's (peace be upon him) hadeeth:

"No marriage contract can be concluded without the presence of a Wali. A Sultan (authority figure) can act as a Wali for those without one." (see Ibn Majah and Imam Ahmad, Hadith number 1880; also in Salih al-Jaami', hadeeth number 7556.)

If there is no authoritative Muslim person, then one should refer to the community Muslim leader or any Muslim who is just ('aadil), respected, and of high character, such as the director of the Islamic center or its imam, to conclude the marriage contract of this sister, with her consent.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1596. She stipulated the condition that if he married a second wife, that second wife would be divorced

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She stipulated the condition that if he married a second wife, that second wife would be divorced

A man got married and they stipulated the condition in the marriage contract that every woman he married would be divorced, then he got married (to another wife). What is the ruling according to the four schools?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked this question and he replied as follows:

This condition is not binding according to the madhhab of Imaam al-Shaafa’i, and it is binding on him according to the madhhab of Abu Haneefah, so that when he gets married the divorce takes place, and when he takes a concubine she becomes free. This is also the view of Maalik. With regard to the madhhab of Ahmad, no divorce or manumission takes place, but if he gets married or takes a concubine, the matter is in the woman’s hands: if she wishes, she may stay with him, or if she wishes, she may leave him, because the Prophet (peace and blessings of Allaah be upon him) said: “The conditions which are most deserving of fulfillment are those by means of which intimacy becomes permissible to you.” And because a man got married subject to the condition that he would not take another wife; he referred the matter to ‘Umar, and he said, “Rights and duties are to be defined in the light of conditions.”

So there are three views concerning this matter:

That divorce and manumission take place.

That they do not take place, and that the woman does not have the right to leave him.

The most just of the three views, which is that divorce and manumission do not take place, but that the woman has the right to insist on the condition: if she wishes she may stay with him or if she wishes she may leave him. This is the most moderate opinion.

Al-Fataawa al-Kubra, 3/125.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1597. Women whom it is permissible to marry in some cases and not in others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Women whom it is permissible to marry in some cases and not in others

Are there any instances in Islam where it is permissible to marry a woman in some cases and it is not permissible to marry the same woman in other cases?

Praise be to Allaah.

this issue further:

1 – It is haraam to marry a woman who is in ‘iddah following the end of a marriage (by divorce or death) to another man, because Allaah says (interpretation of the meaning):

“And do not consummate the marriage until the term prescribed is fulfilled”

[al-Baqarah 2:235]

The wisdom behind that is that there is the possibility that she might be pregnant [from the first husband], and it would result in the “waters” (sperm) being mixed and the lineage being confused (i.e., if he were to marry her before the ‘iddah was over).

2 – It is haraam to marry a zaaniyah (a woman who has committed fornication or adultery) if she is known to have done that, until she repents and completes her ‘iddah, because Allaah says (interpretation of the meaning):

“and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Nisaa’ 24:3]

3 – It is forbidden for a man to marry a woman whom he has divorced (talaaq) three times until she has been married to another man in a valid marriage which has been consummated, because Allaah says (interpretation of the meaning):

“The divorce is twice… And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband…”

[al-Baqarah 2:229-230]

4 – It is forbidden to marry a woman who is in ihraam [for Hajj or ‘Umrah] until she has exited the state of ihraam.

5 – It is forbidden to be married to two sisters at the same time, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … two sisters in wedlock at the same time”

[al-Nisaa’ 4:23]

It is also forbidden to be married to a woman and her paternal aunt or a woman and her maternal aunt at the same time, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not be married to a woman and her paternal aunt or a woman and her maternal aunt at the same time.” (Agreed upon). And the Prophet (peace and blessings of Allaah be upon him) explained the reason behind that when he said, “If you do that then you have broken the ties of kinship.” That is because of the jealousy that exists between co-wives, and if one of them is related to the other, the ties of kinship between them will be cut. But if a woman is divorced and her ‘iddah is over, then her sister, paternal aunt and maternal aunt become permissible for marriage (to that man), because the reason for the prohibition has ceased to exist.

6 – It is not permissible to be married to more than four women at one time, because Allaah says (interpretation of the meaning):

“then marry (other) women of your choice, two or three, or four”

[al-Nisaa’ 4:3]

The Prophet (peace and blessings of Allaah be upon him) commanded those who were married to more than four women to divorce some of them when they entered Islam.

And Allaah knows best.

Al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzaan al-Fawzaan, 2/271

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1598. Desirable qualities in a husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Desirable qualities in a husband

I am a 24 year old muslim Lebanese girl living in Ottawa, Canada. Having lived so away from home for such a long time, I often find that I need guidance with the persuite of knowledge of Islam, our great guid in life. I am wondering the virtues a woman should look for in a potential husband, more specific than for him to be a practicing moslem. As well, I regard the role of motherhood as a very precious and sacred one, any advice on having a good moslem household and rearing children to be all they can be and close to our faith? I would appreciate any comments You would have regarding this topic... Curiously yours,

Praise be to Allaah.

Firstly, we advise you to go to one of the nearby mosques or Islamic centres, and try to go there as often as possible. This will let you get to know some righteous sisters and benefit from what you hear from them.

The man whom a woman agrees to marry should be committed to Islam and should adhere to its rulings and morals. Other attributes and characteristics are a matter concerning which people differ.

With regard to the education and upbringing of children, one of the most important factors in their upbringing is creating a good environment for them. This includes choosing a suitable husband; choosing a suitable home, in an area among righteous people and people with whom one would like to make friends; choosing suitable schools for them; keeping the means of corruption out of the home; having a good relationship between the husband and wife; husband and wife being in agreement concerning matters of child-rearing so that there will not be any conflict or contradiction between them. It is also important for the parents to read some suitable books on raising childre, to learn from those whom they think have raised their children well, and to set a good example to the children.

Mohammed al-Duwaysh

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1599. Who are the women of the People of the Book whom Muslims are permitted to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Who are the women of the People of the Book whom Muslims are permitted to marry?

Thanks for answering my question. I want to know what you mean with marrying a Jew or christian who should had chastity? Does touching and kissing forbidden before marriage occurs? I have read in your anwers that you tell muslim that the woman should be chaste. Is this only with jew or christian girl or also, muslim woman? Does touching and kisssing are included when you refer to chastidy? What should be the advice given to a muslim boy that thinks touching is necessary before marriage?

I appreciate this to be confidencial. Thanks so much for helping me.

Praise be to Allaah.

Abu Ja’far Muhammad ibn Jareer al-Tabari gave a definition of muhsanah in Jaami’ al-Bayaan ‘an Ta’weel Aayi’l-Qur’aan (8/165):

“Muhsanah means the woman who is chaste and pure … one who is chaste and protects her private parts from committing immoral acts, as in the aayah (interpretation of the meaning): ‘And Maryam, the daughter of ‘Imraan, who guarded her chastity…’ [al-Tahreem 66:12], meaning that she kept herself above suspicious actions and protected herself from immoral conduct.”

Then he discussed the interpretation of the aayah (interpretation of the meaning): ‘… (lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time…’ [al-Maa’idah 5:5]

He said that some others said that what was meant by this aayah (‘… (lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time…’) is chaste women from both groups, whether they were slaves or free. Those who were of this opinion considered it permissible to marry slave women who were Jews or Christians who practised their religions, because of this aayah, but they considered it haraam to marry promiscuous women, whether they were Muslims or from the People of the Book. Then he mentioned reports to support this opinion.

He also said: ‘There was some dispute among the scholars about the interpretation of the phrase and chaste women from those who were given the Scripture (Jews and Christians) before your time…- was this general or specific in application? Some said that it is general and applies to all chaste women, because muhsanaat means chaste women, and a Muslim is allowed to marry any woman of the People of the Book, free or slave, from a country whose people are engaged in hostilities with Islam or from a community which is living under Islamic rule. They use as evidence for this the apparent meaning of the phrase and chaste women from those who were given the Scripture (Jews and Christians) before your time… - taking muhsanaat to mean any chaste woman, whoever she may be. This is the opinion of those who take muhsanaat to mean “chaste women” in this context.

Others say that it refers only to the women of Jewish and Christian communities who are living under Islamic rule. As regards those living in regions that are hostile to Islam, Muslims are not permitted to marry such women.

He mentions an important condition for marrying a woman of the People of the Book, which every Muslim who wants to marry such a woman in a non-Muslim country should pay attention to. This condition is that he should be in a position where he is not afraid that his child will be forced into kufr.

One of the obvious implications of this in our time is that a Muslim should not put himself in a position where he will be forced to raise his child as a kaafir in a non-Muslim country, where a child may be forced to study something about Christianity, for example, or he may be taken to church on Sundays, or the law may be on the side of the non-Muslim woman, allowing her to take her child wherever she wants and raise him in her family’s religion, etc. We ask Allaah to keep us safe from all that and we seek refuge with Him from being forsaken.

Shaykh al-Sa’di said in his Tafseer (commentary on the Qur’aan), 1/458:

“‘… (lawful to you in marriage) are chaste women – i.e., free and chaste - from the believers and chaste women –free and chaste - from those who were given the Scripture (Jews and Christians) before your time…’ i.e., from among the Jews and Christians. This is adding specific details to the aayah (interpretation of the meaning): ‘And do not marry al-mushrikaat (idolatresses, etc.) till they believe (worship Allaah alone)…’ [al-Baqarah 2:221].”

As for promiscuous women, those who do not keep themselves chaste and free from immoral sexual conduct, it is not permitted to marry them, whether they are Muslims or from among the People of the Book (Jews and Christians), unless they repent, because Allaah says (interpretation of the meaning): “Let no man guilty of fornication or adultery marry any but a woman similarly guilty, or an unbeliever: nor let any but such a man or an unbeliever marry such a woman: to the Believers such a thing is forbidden.” [al-Noor 24:3]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1600. Marrying a non-Muslim woman in order to obtain settlement visa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marrying a non-Muslim woman in order to obtain settlement visa

i wanna marry a non muslim woman just for papers, without really practicing sex

should i do sex with her even if i just want to take the papers?is it possible to marry her for that purpose?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If she is one of those whom it is permissible to marry, then there is nothing wrong with that, because the Prophet (peace and blessings of Allaah be upon him) said: “A woman may be married for four things” and he mentioned wealth as one of them… and this is akin to that. If he marries her in order to obtain the settlement visa, he should not have the intention of divorcing her as soon as he gets his settlement. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1601. A person who does not believe in the Sunnah forfeits the right of guardianship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A person who does not believe in the Sunnah forfeits the right of guardianship

Can deviant Muslims be the wali (for marriage) of their daughters if she is a Muslim with correct aqeedah? For example, can a Muslim person who does not accept that hadith (Sunnah) need to be followed be the wali of a person who accepts Islaam (Qur'an and Sunnah)?

Praise be to Allaah.

The scholars (may Allaah have mercy on them) mentioned the conditions for being a woman’s wali (guardian) for marriage. Some of these conditions are agreed upon, and others are disputed. The conditions that are agreed upon are:

1. Islam

Ibn Quddamah said: The kaafir cannot be the wali of a Muslim woman, according to the consensus of the scholars.

A similar view was also narrated from Ibn al-Mundhir. (al-Mughni, 7/356)

2. Being of sound mind.

3. Majority (having reached puberty)

4. Being male.

Ibn Rushd said: (The scholars) agreed that among the conditions of guardianship are: being Muslim, being an adult and being male.

Bidaayat al-Mujtahid, 2/12

Ibn Qudaamah said: Being male is a condition of guardianship according to all (the scholars). (al-Mughni, 7/356)

The conditions concerning which the scholars disputed are:

1. Being free

The condition of being free is listed by most of the scholars; the Hanafis were of a different view.

The basis of describing freedom as a condition is that a slave has no power of guardianship over himself, so it is more likely that he cannot have the power of guardianship over anyone else.

(See the two references mentioned above)

2. Being of good character

Imaam al-Shaafa'i and Imaam Ahmad were of the view that this is one of the conditions of guardianship.

What is meant by good character is appearing to be of good character. It is not necessary for the wali to be of good character both outwardly and inwardly. Such a requirement would be too difficult and would lead to most marriages being invalid. (Khashshaaf al-Qinaa’, 3/30)

It is important to note that the questioner may want to marry the woman, then if he discusses some issues with her guardian and they have an argument, he might accuse him of not believing in referring to the Qur’aan and Sunnah. This would be overstepping the mark and a major sin, because it is accusing a Muslim of something that would put him beyond the pale of Islam.

But if the wife’s guardian really does not believe in the Sunnah, like that group which calls itself al-Qur’aaniyyeen, then he should argue with him, explain the truth to him, dispel his confusion and establish proof against him. Then if he persists he is a kaafir, and it is not permissible for him to be the guardian of a Muslim woman for marriage even if she is his daughter. He forfeits the right of guardianship, which then passes to the closest Muslim relative of the woman. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1602. Conditions of walee (guardian)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Conditions of walee (guardian)

What exactly constitutes a guardian, as is needed in the nikkah ceremony. I am a female Muslim, and I want to know if my older brother is acceptable for this role.

Praise be to Allaah.

There are three pillars or conditions for the marriage contract in Islam:

Both parties should be free of any obstacles that might prevent the marriage from being valid, such as their being mahrams of one another (i.e., close relatives who are permanently forbidden to marry), whether this relationship is through blood ties or through breastfeeding (radaa’) etc., or where the man is a kaafir (non-Muslim) and the woman is a Muslim, and so on.

There should be an offer or proposal (eejaab) from the walee or the person who is acting in his place, who should say to the groom “I marry so-and-so to you” or similar words.

There should be an expression of acceptance (qabool) on the part of the groom or whoever is acting in his place, who should say, “I accept,” or similar words.

The conditions of a proper nikaah (marriage contract) are as follows:

Both the bride and groom should be clearly identified, whether by stating their names or describing them, etc.

Both the bride and groom should be pleased with one another, because the Prophet (peace and blessings of Allaah be upon him) said: “No previously-married woman (widow or divorcee) may be married until she has been asked about her wishes (i.e., she should state clearly her wishes), and no virgin should be married until her permission has been asked (i.e., until she has agreed either in words or by remaining silent).” They asked, “O Messenger of Allaah, how is her permission given (because she will feel very shy)?” He said: “By her silence.” (Reported by al-Bukhaari, 4741)

The one who does the contract on the woman’s behalf should be her walee, as Allaah addressed the walees with regard to marriage (interpretation of the meaning): “And marry those among you who are single…” [al-Noor 24:32] and because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who marries without the permission of her walee, her marriage is invalid, her marriage is invalid, her marriage is invalid.” (Reported by al-Tirmidhi, 1021 and others; it is a saheeh hadeeth)

The marriage contract must be witnessed, as the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage contract except with a walee and two witnesses.” (Reported by al-Tabaraani; see also Saheeh al-Jaami’, 7558)

It is also important that the marriage be announced, as the Prophet (peace and blessings of Allaah be upon him) said: “Announce marriages.” (Reported by Imaam Ahmad; classed as hasan in Saheeh al-Jaami’, 1027)

The conditions of the walee are as follows:

He should be of sound mind

He should be an adult

He should be free (not a slave)

He should be of the same religion as the bride. A kaafir cannot be the walee of a Muslim, male or female, and a Muslim cannot be the walee of a kaafir, male or female, but a kaafir can be the walee of a kaafir woman for marriage purposes, even if they are of different religions. An apostate (one who has left Islam) cannot be a walee for anybody.

He should be of good character (‘adaalah – includes piety, attitude, conduct, etc.), as opposed to being corrupt. This is a condition laid down by some scholars, although some of them regard the outward appearance of good character as being sufficient, and some say that it is enough if he is judged as being able to pay proper attention to the interests of the woman for whom he is acting as walee in the matter of her marriage.

He should be male, as the Prophet (peace and blessings of Allaah be upon him) said: “No woman may conduct the marriage contract of another woman, and no woman can conduct the marriage contract on behalf of her own self, because the zaaniyah (fornicatress, adulteress) is the one who arranges things on her own behalf.” (Reported by Ibn Maajah, 1782; see also Saheeh al-Jaami’, 7298)

He should be wise and mature (rushd), which means being able to understand matters of compatibility and the interests of marriage.

The fuqahaa’ put possible walees in a certain order, and a walee who is more closely-related should not be ignored unless there is no such person or the relatives do not meet the specified conditions. A woman’s walee is her father, then whoever her father may have appointed before his death, then her paternal grandfather or great-grandfather, then her son, then her grandfathers sons or grandsons, then her brother through both parents (full brother), then her brother through her father, then the sons of her brother through both parents, then the sons of her brother through her father, then her uncle (her father’s brother through both parents), then her father’s brother through the father, then the sons of her father’s brother though both parents, then the sons of her father’s brother through the father, then whoever is more closely related, and so on – as is the case with inheritance. The Muslim leader (or his deputy, such as a qaadi or judge) is the walee for any woman who does not have a walee of her own.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1603. Why is it not permissible for a Muslim woman to marry a kaafir man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Why is it not permissible for a Muslim woman to marry a kaafir man

It is permissible for Muslim men to marry women who are not Muslim, so why are Muslim women not permitted to marry men who follow a religion other than Islam?

Praise be to Allaah.

It is permissible for a Muslim man to marry a woman from among the People of the Book, a Jewish or Christian woman, but not a woman from any other kaafir religion, as Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage)…”

[al-Maa’idah 5:5]

This refers to chaste women from among the People of the Book, not immoral women. It is not permissible for a Muslim woman to marry a mushrik who is not a Muslim, no matter what his religion is. Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire…”

[al-Baqarah 2:221]

And because Islam should prevail and not be prevailed over, as is stated in the religion of Islam.

Shaykh ‘Abd al-Kareem al-Khudayr

It is known that the man is the stronger party and the one who dominates the lives of the family, his wife and children. So it is not wise for a Muslim woman to marry a kaafir man who will dominate her life and the life of her children, the consequences of which will be very serious, as there is the possibility that he may divert her from her religion and raise the children in his own religion.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1604. It is not essential for one to declare one’s Islam before witnesses in order for it to be valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

It is not essential for one to declare one’s Islam before witnesses in order for it to be valid

I am a young man who is married to a Muslim woman but her family is not Muslim. She became Muslim and learned some soorahs and how to pray via the internet. After we got married I asked her: at whose hand did you become Muslim? She said: I became Muslim by myself. I said to her: You have to utter the Shahaadahatayn, so she uttered them before me. Is that correct?

Please note that we got married in the mosque before the Shaykh and a number of witnesses, and she got a certificate proving that she is Muslim.

Praise be to Allaah.

Firstly:

In order for a person to become Muslim, it is not essential for him to declare his Islam before anyone. Islam is a matter that is between a person and his Lord, may He be blessed and exalted. If he asks people to bear witness to his Islam so that it may be documented among his personal documents, there is nothing wrong with that, but it should be done without making that a condition of his Islam being valid.

This has been explained in more than one answer. Please see the answers to questions no. 13698, 11936, 655, 6542 and 6703

Secondly:

No marriage contract is valid without a wali for the wife, but no kaafir can act as a wali for a Muslim woman. If she has no Muslim wali then the qaadi or the imam of the mosque or the local mufti may act as her wali.

In the answer to questions no. 7714 and 7989 you will find more details on the ruling on women in kaafir countries who do not have Muslim walis.

We ask Allaah to bless you both and to join you together in goodness.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1605. The fact that the woman is older the man should not prevent them from getting married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

The fact that the woman is older the man should not prevent them from getting married

I am 21 year old muslim. I do want to get married soon. I especially want to get Married to someone who is older than me(e.g.somebody about 7 years older). Is There anything 'wrong' in wanting to do this? I know that the prophet's 1st wife was About 15 years older than him. However, people might think my preference is a little odd. After all, it does not happen much nowadays

Praise be to Allaah.

Age does not matter, and it does not matter if the woman is older or if the husband is older. The Prophet (peace and blessings of Allaah be upon him) married Khadeejah when she was forty and he was twenty-five. What does matter is that the man should look for a righteous woman who is religiously-committed, even if she is older than him, if she is still young enough to bear children. The point is that age should not be a problem and such a marriage is not wrong if the man is righteous and the woman is righteous. May Allaah guide us all to the best way.

Summarized from the fatwa of Shaykh Ibn Baaz in Fataawa Islamiyyah, part 3, p. 107

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1606. A new Muslimah has married a Muslim man without her family’s knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A new Muslimah has married a Muslim man without her family’s knowledge

I am a Chinese girl married to a Lebanese Muslim man. The main reason for this is that I have become Muslim… we got married in the Islamic manner, but this marriage was done without the knowledge of our families, because of some difficult circumstances.

Do you think that this is haraam? I mean, is it against the Qur’aan?.

Praise be to Allaah.

The evidence from the Qur’aan and Sunnah indicates that a woman should not get married without a wali (guardian) to look after her and protect her interests, lest she be deceived by the devils among men. Allaah says (interpretation of the meaning):

“Wed them with the permission of their own folk (guardians, Awliyaa’ or masters)”

[al-Nisa’ 4:25]

It was narrated from Abu Moosa al-Ash’ari that the Prophet (peace and blessings of Allaah be upon him) said: “There is no (valid) marriage without a wali (guardian).” Narrated by the five and classed as saheeh by Ibn al-Madeeni.

Al-Tirmidhi said: This is the correct view concerning this issue, based on the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “There is no marriage without a wali (guardian),” according to the scholars among the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), such as ‘Umar ibn al-Khattaab, ‘Ali ibn Abi Taalib, ‘Abd-Allaah ibn ‘Abbaas, Abu Hurayrah and others.

If one of your close male relatives is a Muslim, such as your father, brother, uncle or cousin, then he is your wali with regard to marriage, and your marriage is not valid without his permission and consent. He should do the marriage contract for you himself or appoint someone to do it on his behalf.

If all your close male relatives are non-Muslims, then a kaafir cannot be the wali (guardian) of a Muslim.

Ibn Qudaamah said: With regard to a kaafir, he cannot be the wali of a Muslim in any situation, according to scholarly consensus.

Ibn al-Mundhir said: Those from whom we acquired knowledge are unanimously agreed on that.

Imam Ahmad said: We have heard that ‘Ali allowed a marriage done by a brother, but he rejected a marriage done by a father who was a Christian. Al-Mughni, 7/356.

And a Muslim cannot be a guardian for the marriage of his kaafir children’s marriage. Shaykh al-Islam Ibn Taymiyah was asked about a man who had become Muslim; could he still be a wali for his children who were people of the Book?

He replied: He cannot be their guardian with regard to marriage, or with regard to inheritance. A Muslim cannot do the marriage contract for a kaafir woman, whether she is his daughter or anyone else. And a kaafir cannot inherit from a Muslim or a Muslim from a kaafir. This is the view of the four imams and their companions among the earlier and later generations. Allaah has severed the ties of guardianship between believers and disbelievers in His Book, and has decreed that they should have nothing to do with one another, and that the ties of wilaayah (guardianship) exist among the believers. (32/35) But a Muslim woman should tell her family about that and seek their approval, so that this will help to open their hearts to Islam.

The question here is: what should a Muslim woman who does not have a Muslim wali do?

The answer is:

A Muslim who is in a position of authority or status should do the marriage contract for her, such as the head of an Islamic centre, the imam of a mosque, or a scholar. If she cannot find anyone like this, then she should appoint a Muslim man of good character to do the marriage contract for her.

Shaykh al-Islam said: In the case of a woman who does not have a wali among her relatives, if there is in her locality a representative of the ruler or the chief of the village, or a leader who is obeyed, then he can do the marriage contract for her with her permission. (32/35).

Ibn Qudaamah said:

If a woman does not have a wali or a ruler, then there is a report narrated from Ahmad which indicates that a man of good character may do the marriage contract for her with her permission. (7/352).

Al-Juwayni said: If she does not have a wali present, and there is no (Muslim) ruler, then we know definitively that closing the door of marriage is impossible in sharee’ah, and whoever has any doubt about that does not have a proper understanding of sharee’ah. To suggest that the door of marriage may be closed is as bad as suggesting that people may be prevented from earning a living. Al-Ghayaathi 388. Then he stated that the ones who should do that (do marriage contracts for women who have no wali) are the scholars.

Conclusion:

If the marriage contract was done in this manner, and the imam of an Islamic Centre in your country or a Muslim man of good character did the marriage, then your marriage is valid. But if you did the marriage yourself (with no wali) then you have to go with your husband to the nearest Islamic centre and repeat the nikaah (marriage contract), and let the head of the centre, for example, be your wali in marriage.

With regard to your husband, he does not have to tell his family, because there is no stipulation that the husband should have a wali.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1607. Guardianship over a woman’s marriage and wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Guardianship over a woman’s marriage and wealth

We know that if a woman wants to get married, she has to have a wali (guardian) who will do the marriage contract on her behalf. But how does she decide who will be her wali? Does the wali have to take care of all the woman’s dealings? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

The ways in which a man may be appointed as a woman's wali for marriage are five: being her owner (if she is a slave); being related to her; being her patron (as when one tribe is patron of another, etc.); being a leader (of the community, etc.); and guardianship (wisaayah). The wali is one of the conditions of the validity of a marriage. It is not permissible for a woman to be a wali in marriage either for herself or for someone else for any reason; she cannot act as a wali for herself, on behalf of another or as the deputy of another. If she does that, the marriage contract is invalid.

A woman who is adult, of sound mind and sensible has the right to manage her own money and to dispose of it however she wishes, whether that is in return for something or not, such as buying and selling, renting, lending, giving in charity or giving gifts, giving all or part of the money. No one has the right to stop her doing that, and she does not need anyone’s permission, whether she is virgin who has a father, or does nit have a father, or is married with a husband.

It is permissible for a mother to dispose of her children’s wealth, food or otherwise, as is also permissible for the father. It is also permissible for a woman to dispose of and eat from her parents’ wealth with regard to things that are permissible for her.

The mother has the right to guardianship over the wealth of her children who are still young or who are insane, because she is more compassionate towards her child than anyone else.

A woman does not have the right to dispose of her husband’s wealth or give any of it in charity without his permission, whether that permission is explicit or is implied by custom and habit.

It is permissible for a woman to have the position of guardianship (wasiyah) over someone else’s money and she may be in control of money over which she has been appointed guardian, so long as she meets the conditions of guardianship, whether she is the mother of the children or is not related to them.

It is permissible for a woman to be in charge of a waqf; she has the right to be the guardian in charge of a waqf and to decide how it should be disposed of. This is according to scholarly consensus.

Wilaayat al-Mar’ah fi’l-Fiqh al-Islami, p. 691

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1608. She was forced to marry someone she did not want. Can she use contraceptive pills?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She was forced to marry someone she did not want. Can she use contraceptive pills?

I got married a short time ago, but I am not happy with my husband. My family forced me to marry him. My problem is that I do not want to have children from him. Is it permissible for me to pray to Allaah not to give me children from him, or is that not permitted? I have read that it is not permissible to use contraceptive pills without the husband’s permission. Is this true?.

Praise be to Allaah.

It is not permissible for the guardian, whether he is the father or anyone else, to marry off anyone under his care without her consent, because the Prophet (peace and blessings of Allaah be upon him) said: “A previously-married woman has more right concerning herself than her guardian, and the permission of a virgin should be sought (regarding marriage), and her permission is her silence.” Narrated by Muslim, 1421.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No previously-married woman should be married off without being consulted, and no virgin should be married off without asking her permission.” They said: “O Messenger of Allaah, what is her permission?” He said: “If she remains silent.” Narrated by al-Bukhaari, 4843; Muslim, 1419.

Similarly, it is not permissible for a guardian to be stubborn about the marriage of a female under his care, or to prevent her from marrying someone she wants to marry if he is compatible with her. The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your female relative under your care) to him, for if you do not do that there will be fitnah (tribulation) in the land and much corruption.” Narrated by al-Tirmidhi, 1084; classed as hasan by al-Albaani. See also question no. 32580.

With regard to what has happened to you, you have the choice of whether to stay or not. Seek guidance from Allaah (by praying istikhaarah). If you agree to stay in this marriage then all well and good, but if you do not accept to stay with your husband, then you have the right to seek annulment of the marriage, because it took place without your consent.

It was narrated from Khansa’ bint Khizaam al-Ansaariyyah that her father married her off when she had been previously married, and she did not like that. She went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he annulled the marriage. Narrated by al-Bukhaari, 4845. And it was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that a virgin girl came to the Prophet (peace and blessings of Allaah be upon him) and told him that her father had married her off against her objections. The Prophet (peace and blessings of Allaah be upon him) gave her the choice. Narrated by Abu Dawood, 2096; classed as saheeh by al-Albaani.

The majority of scholars are of the view that if a woman is married off without her consent, then the marriage contract is invalid, because it is a forbidden contract which cannot be validated. This is the view of the Shaafa’is and Hanbalis.

The view of the Hanafis, which was also narrated in one report from Ahmad, is that the contract is dependent upon the woman’s acceptance. If she gives her consent then it is valid, otherwise she may annul it.

See al-Mughni, 7/364; Fath al-Baari, 9/194

But so long as the court is in charge of marriages, it is better to refer such matters to the court.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, concerning the matter of a father forcing his daughter to marry: It is haraam for a man to force his daughter to marry a man whom she does not want to marry, and what is haraam cannot be validated or implemented, because implementing it or validating it goes against the prohibition that has been narrated. When sharee’ah forbids a matter, then we should not be involved in it or do it. If we validate it, that means that we have becomes involved in it and done it, and we have made it equivalent to the contracts that are permitted in sharee’ah.

Based on this, the correct view is that the marriage arranged by the father to a man whom his daughter does not want as a husband is an invalid marriage, and the contract is invalid, and should be examined by the court.

See al-Fataawa, p. 760; see also Fataawa al-Shaykh Ibn Ibraaheem, 10/73-78

With regard to your taking contraceptive pills without your husband’s knowledge, this is not a solution to the problem, because this means that you are staying with one whom you do not like. As stated in the fatwa of Shaykh Ibn Ibraaheem mentioned above, some of the scholars have stated that if a women shows that she accepts her marriage to someone to whom she was married by force, then she forfeits the right to seek annulment of the marriage. If she forfeits the right to seek annulment, then the man becomes a legitimate husband to her. If that is the case, then it is not permissible for you to take contraceptive pills without his knowledge, if there is a need for that.

See also question no. 5196, 22760.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1609. A Christian woman is asking whether her marriage to a Muslim is valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A Christian woman is asking whether her marriage to a Muslim is valid

I am a Christian woman, recently married to a Muslim man. Due to our different beliefs, we were married in a courthouse, as opposed to a Mosque. Does the Muslim belief still see this as a "real" marriage? I have researched this, and was surprised to read that the Islam belief does not honor this as a real wedding? Please confirm...I am very much in love with this man!

Praise be to Allaah.

Firstly: if the marriage contract was done with:

1. the proposal of your guardian – who may be your father or whoever is acting in his place if he is not there, on the condition that he is of the same religion as you – by his saying, for example, “I offer my daughter in marriage to you.”

2. Acceptance on the part of the husband by saying, for example, “I accept.”

3. The contract was done in the presence of two Muslim witnesses

– then the marriage is valid. (For more details on the conditions of marriage, see question no. 2127 and the section on conditions of marriage on this web site). If any of these conditions is missing, then the marriage is not valid, and you have to do it again. The place where the marriage contract is done does not have any effect on the validity of the marriage.

Secondly: this question caught our attention because of your keen interest in finding out the rules of the Islamic religion concerning this matter. Perhaps this will lead you to enquire about greater realities, the most important of which is, which is the true religion?

Permit us to ask you the following questions:

Do you want a happy life? Do you care about finding contentment? Are you looking for the truth? Do you want a good and righteous life for your children?

If you do, then please – may Allaah guide you and us to the truth – consider the following:

That Allaah has created mankind for a great purpose, which is to worship Allaah alone with no partner or associate. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone).

I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).

Verily, Allaah is the All-Provider, Owner of Power, the Most Strong”

[al-Dhaariyaat 51:56-58]

Allaah sent the Messengers to call mankind to this purpose. He said (interpretation of the meaning):

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): “Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah).” Then of them were some whom Allaah guided and of them were some upon whom the straying was justified. So travel through the land and see what was the end of those who denied (the truth)”

[al-Nahl 16:36]

Then Allaah sent the final Messenger, Muhammad (peace and blessings of Allaah be upon him). He was the last of the Prophets and Messengers. Allaah says (interpretation of the meaning):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets. And Allaah is Ever All-Aware of everything”

[al-Ahzaab 33:40]

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers). This is their description in the Tawraat (Torah). But their description in the Injeel (Gospel) is like a (sown) seed which sends forth its shoot, then makes it strong, and becomes thick and it stands straight on its stem, delighting the sowers, that He may enrage the disbelievers with them. Allaah has promised those among them who believe (i.e. all those who follow Islamic Monotheism, the religion of Prophet Muhammad till the Day of Resurrection) and do righteous good deeds, forgiveness and a mighty reward (i.e. Paradise)”

[al-Fath 48:29]

One of the reasons why He sent the Messengers was so as to establish proof against mankind, lest they say, “No Messenger came to us and no one told us that Allaah commanded us to worship Him.” Allaah says (interpretation of the meaning):

“Verily, We have sent the Revelation to you (O Muhammad) as We sent the Revelation to Nooh (Noah) and the Prophets after him; We (also) sent the Revelation to Ibraaheem (Abraham), Ismaa‘eel (Ishmael), Ishaaq (Isaac), Ya‘qoob (Jacob), and Al-Asbaat [the offspring of the twelve sons of Ya‘qaab (Jacob)], ‘Eesa (Jesus), Ayyoob (Job), Yoonus (Jonah), Haaroon (Aaron), and Sulaymaan (Solomon); and to Daawood (David) We gave the Zaboor (Psalms).

And Messengers We have mentioned to you before, and Messengers We have not mentioned to you, — and to Moosa (Moses) Allaah spoke directly.

Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers. And Allaah is Ever All-Powerful, All-Wise

[al-Nisaa’ 4:163-165]

We call you, and everyone who does not follow the religion of Islam, to hasten to obey the command of Allaah by believing in Him alone, with no partner or associate, and to believe in His Prophet Muhammad (peace and blessings of Allaah be upon him), whom Allaah sent to all of creation, men and jinn alike. Allaah has commanded them to do this, as He says (interpretation of the meaning):

“O mankind! Verily, there has come to you the Messenger (Muhammad) with the truth from your Lord. So believe in him, it is better for you. But if you disbelieve, then certainly to Allaah belongs all that is in the heavens and the earth. And Allaah is Ever All-Knowing, All-Wise.

O people of the Scripture (Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allaah and His Word, (“Be!” — and he was) which He bestowed on Maryam (Mary) and a spirit (Rooh) created by Him; so believe in Allaah and His Messengers. Say not: “Three (trinity)!” Cease! (it is) better for you. For Allaah is (the only) One Ilaah (God), glory is to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All-Sufficient as a Disposer of affairs”

[al-Nisaa’ 4:170-171]

Allaah has told us in His Noble Book (the Qur’aan) that He does not accept any religion other than Islam. Allaah says (interpretation of the meanings):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise.

Truly, the religion with Allaah is Islam. Those who were given the Scripture (Jews and Christians) did not differ except, out of mutual jealousy, after knowledge had come to them. And whoever disbelieves in the Ayaat (proofs, evidences, verses, signs, revelations, etc.) of Allaah, then surely, Allaah is Swift in calling to account

[Aal ‘Imraan 3:18-19]

Do not forget that if you become Muslim, it will be better for your children, so that they will not be confused or suffer from mental anguish, and say, “Our father is a Muslim and our mother is a Christian, so who should we follow?”

Perhaps thinking through these matters more deeply will lead to a good result, by Allaah’s leave. Strive to read a sound translation of the Qur’aan, which is considered to be the miracle of the Prophet of Islam, then read the biography of the Messenger Muhammad (peace and blessings of Allaah be upon him), and how Allaah granted success to him and his Companions, and how Allaah supported him with miracles, such as making water flow from between his fingers and the splitting the moon, when the mushrikoon (polytheists) asked for a sign – so he commanded the moon to split, and it split in two – and other events which are recorded in his Seerah (biography). And he also spoke of unseen matters which could not be known except by means of Revelation, such as when he said that the empires of the Persians and Romans (Byzantines) would be conquered before it happened, and other matters which are indicative of his Prophethood. We ask Allaah to guide us all.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1610. A realistic look at marriage to women of the People of the Book

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A realistic look at marriage to women of the People of the Book

Does a Muslim man have the right to marry a Christian or Jewish woman as the Messenger (peace and blessings of Allaah be upon him) married Maariyah al-Qibtiyyah?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) did not marry Maariyah al-Qibtiyyah, rather she was his concubine. The Muqawqis, the ruler of Egypt, gave her as gift to him after the Treaty of al-Hudaybiyah.

It is permissible to have intercourse with a slave woman, even if she is not Muslim, because she is part of “what one's right hand possesses,” and Allaah has permitted “what one's right hand possesses” without stipulating that the slave woman be a Muslim. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess,.. for then, they are free from blame”

[al-Mu’minoon 23:5-6]

With regard to marrying a Christian or Jewish woman, this is permissible according to the text of the Qur’aan. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Ibn al-Qayyim said:

It is permissible to marry a woman from the People of the Book. Allaah says (interpretation of the meaning):

“(Lawful to you in marriage) are chaste [muhsan] women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time”

[al-Maa’idah 5:5]

Muhsan here means chaste; the same word is also used in Soorat al-Nisa’ to describe married women, who are forbidden in marriage to anyone else. And it was said that the chaste women to whom marriage is permitted is free women, so slave women from the People of the Book are not permissible. However, the first view is the one which is correct, for several reasons…

The point is that Allaah has permitted us to marry chaste women from among the People of the Book, and the companions of the Prophet (peace and blessings of Allaah be upon him) did that. ‘Uthmaan married a Christian woman, as did Talhah ibn ‘Ubayd-Allaah; and Hudhayfah married a Jewish woman.

‘Abd-Allaah ibn Ahmad said: I asked my father about a Muslim man who married a Christian or Jewish woman. He said: I do not like for him to do it, but if he does, then some of the companions of the Prophet (peace and blessings of Allaah be upon him) did that too.

Ahkaam Ahl al-Dhimmah, 2/794, 795.

Although we say that it is permissible, and we do not doubt that there is a clear text concerning that, nevertheless we do not think that a Muslim should marry a kitaabi woman (a woman of the people of the Book), for several reasons:

1 – One of the conditions of marriage to a kitaabi woman is that she should be chaste, but there are very few chaste women to be found in those environments.

2 – One of the conditions of marriage to a kitaabi woman is that the Muslim man should be in charge of the family. But what happens nowadays in that those who marry women from kaafir countries marry them under their laws, and there is a great deal of injustice in their systems. They do not recognize a Muslim’s authority over his wife and children, and if the wife gets angry with her husband she will destroy his household and take the children away, with the support of the laws of her land and with the help of their embassies in most countries. It is no secret that the Muslim countries have no power to resist the pressure of those countries and their embassies.

3 – The Prophet (peace and blessings of Allaah be upon him) encouraged us to look for Muslim wives who are religiously committed. If a woman is Muslim but is not religiously committed and of good character, then the Muslim is not encouraged to marry her, because marriage is not simply the matter of physical enjoyment only, rather it is the matter of Allaah’s rights and the spouse’s rights, and preserving his household, his honour and his wealth, and bringing up his children. How can a man who marries a kitaabi woman be certain that his sons and daughters will be raised according to Islam when he is leaving them in the hands of this mother who does not believe in Allaah and associates others with Him?

Hence even though we say that it is permissible to marry a kitaabi woman, it is not encouraged and we do not advise it, because of the negative consequences that result from that. The wise Muslim should choose the best woman to bear his children and think in the long term about his children and their religious upbringing. He should not let his desire or worldly interests or transient outward beauty blind him to reality; true beauty is the beauty of religious commitment and good morals.

He should realize that if he forsakes these type of women for the sake of that which is better for his religious commitment and that of his children, Allaah will compensate him with something better, because “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that, as the Prophet (peace and blessings of Allaah be upon him) told us, the one who speaks the truth and does not speak of his own whims and desires. Allaah is the source of strength and the One Who guides to the Straight Path.

See also the answer to question no. 2527

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1611. Are the Jews and Christians who exist nowadays mushrikeen (polytheists) and is it permissible to marry their women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Are the Jews and Christians who exist nowadays mushrikeen (polytheists) and is it permissible to marry their women?

What is the ruling on marrying a Jewish or Christian woman? Are the Jews and Christians of this age regarded as people of the Book or as mushrikeen?.

Praise be to Allaah.

Marriage to a Jewish or Christian woman is permissible according to the view of the majority of scholars. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/99):

There is no difference of opinion among the scholars concerning the permissibility of marrying free women of the people of the Book. Among those from whom this view was narrated are ‘Umar, ‘Uthmaan, Talhah, Hudhayfah, Salmaan, Jaabir, and others.

Ibn al-Mundhir said: There is no sound narration from any of the earliest generation to suggest that this is haraam. Al-Khallaal narrated, with his isnaad, that Hudhayfah, Talhah, al-Jaarood ibn al-Mu’alla and Udhaynah al-‘Abdi all married women from among the people of the Book. This was also the view of the rest of the scholars.

The main evidence concerning that is the verse in which Allaah says (interpretation of the meaning):

“Made lawful to you this day are At Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa'idah 5:5]

What is meant by muhsanah (translated here as chaste) is free and chaste women. Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

This is the view of the majority here, and this is what appears to be the case; lest she not only be a dhimmiyah but also unchaste, in which case she will be totally corrupt and her husband will end up as described in the proverb, “He bought bad dates and was cheated in weights and measures too”. The apparent meaning of the verse is that what is meant by al-muhsanaat (chaste women) is women who refrain from zina, as Allaah says in another verse (interpretation of the meaning):

“they (the above said slave-girls) should be chaste [muhsanaat], not committing illegal sex, nor taking boyfriends”

[al-Nisa’ 4:25]

The Christians and Jews are kuffaar and mushrikeen, according to the Qur’aan, but they are excluded from the prohibition on marrying their women, because Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

This is the clearest way of reconciling between the two verses.

Allaah has described them as being mushrikeen as He says (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

So they are kuffaar and mushrikeen, but Allaah has permitted us to eat their meat and to marry their women if they are chaste. This is an exemption from the general meaning of the verse in Soorat al-Baqarah.

But it should be noted that it is better and safer not to marry women of the people of the Book, especially nowadays. Ibn Qudaamah (may Allaah have mercy on him) said: “… as this is the case, it is better not to marry a woman of the people of the Book, because ‘Umar said to those who married women of the people of the Book: ‘Divorce them,’ so they divorced them, except Hudhayfah. ‘Umar said to him: ‘Divorce her.’ (Hudhayfah) said: ‘Do you bear witness that she is haraam?’ He said: ‘She is a live coal, divorce her.’ He said: ‘Do you bear witness that she is haraam?’ He said: ‘She is a live coal.’ He said: ‘I know that she is a live coal, but she is permissible for me.’ A while later, he divorced her and it was said to him: ‘Why did you not divorce her when ‘Umar commanded you to?’ He said: ‘I did not want the people to think that I had done something wrong (by marrying her).’ Perhaps he was fond of her or perhaps they had a child together so he was fond of her.”

Al-Mughni, 7/99

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “If the woman of the people of the Book is known to be chaste and to keep away from the means that lead to immorality, it is permissible, because Allaah has permitted that and has permitted us to marry their woman and eat their meat.

“But nowadays there is the fear that those who marry them may be faced with much evil. They may call him to their religion and that may lead to their children being raised as Christians. So the danger is very real and very serious. To be on the safe side, the believer should not marry them. And in most cases there is no guarantee that the woman will not commit immoral actions, or bring along children from a previous relationship… but if the man needs to do that then there is no sin on him, so that he can keep himself chaste and lower his gaze by being married to her. He should strive to call her to Islam and beware of her evil and of allowing her to drag him or the children towards kufr.”

Fataawa Islamiyyah, 3/172

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1612. Obstacles to a Christian woman marrying a Muslim man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Obstacles to a Christian woman marrying a Muslim man

I allready posted my question yesterday, but in the section "submit feedback" because I didn't understand why this link wasn't working. Her followes my problem/question: My boyfriend is a Muslim and has problems with his parents accepting me. They never even have met me, but his mother allready said to him several times that if he doesn’t leave me, he will never set a foot in their house again, she has treatend that they will cut him off. I don’t know what his father thinks, he talkes to his mother most of the time. (I understand that talking to a father is often difficult in the Muslim culture) I know that Muslims can mary Christians and Jews if the're chaste, and I know that his parents aren’t permitted to cut him off just because they don’t approve of this, but what are we to do when even talking about it is out of the question ? What am I to do when they judge me before they even got to know me ? We are boy- and girlfriend and that isn’t acceptable in Islam, but we would like to mary. (Our kids will be raised as Muslims and I’m planning to learn more about the Islam so that there’s no confusion) My boyfriend doesn’t want to hurt anyone, especially not his parents, he has great respect for them. He can’t make his parents see that he loves me so much and that I’m a good girl. Also I can’t help him and talk to them, because he said that it’s not allowed to bring a woman/girl into his parents house. How can I help him with this ? Why is’t talking about it possible ? How can you solve problems when you can’t even have a discussion ? Didn’t Allah create people so they would know one another ? I believe in God/Allah, I’m trying to be a good person and pray every day. My parents raised me as a christian, but sinds I got to know a little bit about the Islam I can’t believe in the christian’s ways anymore. I think that the Islam is for me, but my boyfriend and I agreed that we concentrate on this when our problem – accepting of his parents of us - is solved. I want my relation with Allah to be pure and not being influenced by other things; A boyfriend can not be the reason why I should accept the Islam in my life, can it ? Am I to blame when I accept the islam – and keep on believing in Allah as I do now- to make things easyer for us, because the parents want that. I know a good Muslim not only thinks about him-/her-self and has to think about all the people around him/her, but I can’t accept the fact that our love has to end, just because his parents want this. Is this the will of Allah ? Please give us advise on what to do. Why can’t they talk to me ? How can we make them understand that they cannot judge before they even know me ? And do you have any advise for him, is't going to be a very difficult dicision.

Praise be to Allaah.

We ask Allaah to guide you and to show you the right path, for He is Able to do that.

Firstly:

We thank you for submitting your question to this Islamic website, which indicates that you have trust and are keen to find out the correct answer.

Secondly:

A number of the things that you find strange, as mentioned in your question, are regarded by us Muslims as normal, whereas others find them objectionable.

The reason is well known among the Muslims: the attitude of worldview of the Muslim is based on full submission to the rulings of Allaah and His Messenger (peace and blessings of Allaah be upon him), and total obedience to Allaah, the Creator, the Provider, the Giver of life and death, because He has enjoined that upon us, and He knows best what is right for us.

For example: you find it very strange that your boyfriend’s parents denounce the relationship between you, because according to the way you were brought up and what you are used to in the non-Islamic society in which you live, you think that this relationship is something natural and normal, in which two human souls come together and feel at ease with one another and satisfy their physical inclinations; he does things for you and you do things for him in return, and he speaks softly to you and you speak softly to him, and you can exchange gifts, etc.

Islam does not forbid kind words, good treatment and gift-giving, but a Muslim man should not be alone with a non-mahram woman [i.e., one who is not a close blood relative] and be intimate with her outside the framework of marriage, because the evil consequences and harm that that leads to, such as loss of chastity, committing zina (unlawful sexual relationship), the violation of honour, conception of illegitimate children and confusion of lineage, are far worse than nice relationships and the exchange of gifts.

If it were not for the intimacy you are seeking from one another, the nice treatment you are giving to one another would not have taken place.

Also if there is the firm intention and resolve to get married in the future and have children who will grow up as Muslims, that still does not justify this forbidden relationship which involves many things that are forbidden in Islam.

We wonder, if the relationship is so deep and strong, and you have the sincere intention of getting married, why don’t you both repent from this forbidden relationship and immediately enter upon a proper, legitimate relationship as allowed in Islam, based on marriage which Allaah has prescribed.

The Islamic marriage contract is not something difficult or complicated, rather it is very easy. See question no. 2127 and 813 for more information about the marriage contract in Islam.

Thirdly:

It is not true that speaking to one’s father is difficult among Muslims. There is no society that is more distinguished by its strong family ties than the Muslim societies. Indeed, a quick glance at the state of the family in the west will show that sons are far away from their parents and the parents’ rights are not respected, let alone what that leads to of children being neglected and daughters being lost. Islam enjoins children to show respect to their parents, as non-Muslims who do not enjoy such a relationship realize. Because the mother tends to be gentle, loving and compassionate towards her children, and the father tends be to strict and take a rational and unemotional approach towards things, many children find it easier to talk to their mothers than to their fathers, especially with regard to emotional problems. But that does not mean that it is difficult for Muslims to talk to their fathers.

But some people may have been brought up in a way that was not entirely right, which may have affected some of their behaviour and attitudes, but only in a general sense. The Muslim is supposed to love his fellow-Muslim who is a stranger, so what about one who is close to him – what about sons and fathers? Each of them should care about the interests of the other and love that which is best for him. This brings us to the second point: which is that his parents’ objection to this marriage does not mean that they are trying to control their son and does not mean that they have judged you without seeing you. Rather any father – and especially in a Muslim society – wants the best life for his son, and because the father has greater experience of life and has lived longer, and he knows how things are, he does not want his son to do something reckless which he may later regret.

The father will try to keep his son away from everything that may be labeled a failure, so he does not want him to embark on something risky such as this marriage, because marriage in Islam is a strong relationship which does not just last for a limited time like the forbidden love of boyfriends and girlfriends; rather it is a relationship between the two spouses which should be ongoing and stable. So the choice (of a marriage partner) should only be made after much serious consideration and consultation with those who know more about life than we do. Naturally the difference of religion will be a cause of division between spouses, or will cause problems in the future, especially when children come along. We have heard of many such problems on this site.

Yes, Islam does not forbid a Muslim man to marry a chaste Christian or Jewish woman; Islam allows that, but it does not encourage it. Our Prophet (peace and blessings of Allaah be upon him) urged us to choose a wife who is righteous, religiously committed and has a good attitude.

Hence the fact that his parents have rejected this marriage was not a hasty judgement, rather it was because they know how things are.

You may say, “My marriage to this man will be different, but they don’t realize that.”

Again I say: it will be different, but no father wants his son to go through an experience he does not need, especially when the current relationship between you is forbidden according to Islam.

Fourthly:

You ask, Will there by any blame on me if I accept Islam – outwardly – and continue to believe in Allaah as I do now?

The answer is that this is a serious matter. Our pure monotheistic religion cannot be toyed with, or used for personal motives. Hence one of the basic principles of this religion is:

“There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Taaghoot and believes in Allaah, then he has grasped the most trustworthy handhold that will never break” [al-Baqarah 2:256]

If a person enters the religion of Allaah as a game with no serious intent, he deserves the curse of Allaah and he will be with the disbelievers, as Allaah says (interpretation of the meaning):

“Verily, the hypocrites will be in the lowest depth (grade) of the Fire”

[al-Nisa’ 4:145]

Fifthly:

This problem may be solved in several ways, the first, best and quickest of which is for you to start to learn what Islam really is, the comprehensive nature of this religion, and how it is in accordance with the sound nature of man. So learn about the religion of Islam, for no other reason than to find out the truth and to get out of the vicious circle of confusing ideas and beliefs that go against sound nature and reason.

Then – if you strive hard – you will come to know the clear truth and the light of certain faith, and the matter of marriage will become easy for you – if Allaah wills. There is nothing wrong with your marriage to this man being a reason for you finding out about Islam.

But if you take this first step, it is better and more appropriate than getting married and then thinking about Islam.

If the family consists of two Muslim spouses from the outset, then Allaah will bless it and care for it, and they will be the basis of a family that is beloved to Allaah, because it is Muslim.

Perhaps if you and your boyfriend announce that you have repented and get married according to Islamic sharee’ah, this will reduce his parents’ worries and negative attitude.

If you tell them that you have entered Islam, then the One Who is more important than anyone else will be pleased with that, namely Allaah, may He be exalted. If you please Allaah, no matter whom you anger among your family, He will be pleased with you and will cause people to be pleased with you.

It may be appropriate – but you need to think about this and choose the right time– for you to visit his mother yourself, without your boyfriend being with you, so you can tell her that you are keen to enter Islam and repent from this forbidden relationship, and marry her son according to the laws of Allaah.

As we have mentioned above, Islam allows marriage to chaste non-Muslim women, so why not start to live a chaste and pure life, far away from any relationship that goes against that?

Your saying that your boyfriend cannot be the reason why you accept Islam is true in a sense, in that you will become Muslim not for love of this person but for love of the truth and love of Allaah Who has chosen Islam as the religion for mankind. The evidence for this is clear and does not need a strong emotional motive, because the evidence and proof of the truth is sufficient.

We must not forget, before ending this answer, to commend the phrase you used in your question, which is, “Since I got to know a little bit about Islam I can’t believe in the Christians’ ways any more.” This indicates that you are very close to the truth and that your conviction is taking the right shape, and that truth and falsehood cannot reside together in your heart. This is a good sign.

Ask Allaah to guide you to the path of truth and to open your eyes to the light. May Allaah guide you to the straight path. And Allaah knows best.

For more information please see questions no. 33656, 20884. 2527.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1613. Ruling on marrying a women when she is menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Ruling on marrying a women when she is menstruating

Is it permissible to enter into the marriage contract with a woman when she has her monthly period?.

Praise be to Allaah.

The basic principle concerning that is that it is permissible. There is nothing to suggest that it is not allowed in the Qur’aan, Sunnah, scholarly consensus, words of the Sahaabah or correct analogy. I do not know of any scholar who regarded that as haraam or makrooh. But some of the fuqaha’ regarded it as makrooh for a woman to have the wedding party if she is menstruating, lest her husband have intercourse with her at that time and thus fall into sin.

The common folk confuse the ruling on this matter with the ruling on divorcing a woman when she is menstruating; there is nothing in common between the two.

It is permissible to marry a woman when she is menstruating, according to consensus, and it is haraam to divorce a menstruating woman with whom one has had intercourse, according to consensus.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1614. Is it correct for the husband’s father to be a witness to his marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Is it correct for the husband’s father to be a witness to his marriage contract?

I have been married for two years but my marriage was done in the following manner:

Two years after getting engaged, we decided to do the marriage contract. I went with my father and my fiancée and her father to the registrar’s office, but we found only one notary public. His companion was absent even though he knew that he and his companion were supposed to sign the marriage contract. The notary who was present knows my father. That notary did the marriage contract and asked my wife’s father about the dowry and whether he had received it. He said that he had received it when he had only received half of it, and we went ahead with the marriage contract. When we came out I did not feel comfortable about that so I asked my father whether this marriage contract was Islamically acceptable, since there must be two witnesses and there had only been one. My father replied that there was nothing wrong with that, so I kept quiet, but until now I am not convinced about that. Hence I am asking whether my marriage is Islamically acceptable or is there any reservation concerning it? Can my father be counted as a witness? If it is not Islamically acceptable, what is the solution?.

Praise be to Allaah.

The marriage contract mentioned is valid and your father can be counted as a witness to your marriage. This is the view of Imam al-Shaafa’i and was narrated in one of the reports from Imam Ahmad (may Allaah have mercy on them both).

See Nihaayat al-Muhtaaj, 6/218; al-Insaaf, 8/105

That is because he is not a wali (guardian) with regard to marriage, so he may be a witness, unlike the wife’s father.

The view that this is valid was favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). After mentioning the first view on this matter, which is that it is not permissible for any ascendant (father, grandfather, etc) or descendant (son, grandson, etc) of either spouse to be a witness to the marriage, he said: The second view is that this is valid, and one or both witnesses may be an ascendant or descendent.

Then he said: So the correct view is that the marriage contract is valid. This was narrated from Ahmad and was the view favoured by many of our companions.

Al-Sharh al-Mumti’, 5/163

Moreover you mention that you have been married for two years, so it may be assumed that the marriage has been announced publicly, such as inviting people to a wedding party and so on, as is customary among people nowadays. This is sufficient to make the marriage valid, even if it was not witnessed by two witnesses, according to some scholars. This is the view favoured by Shaykh al-Islam Ibn Taymiyah who said: There is no doubt that a marriage that is announced publicly is valid, even if it is not witnessed by two witnesses.

Al-Ikhtiyaaraat, p. 210

The wife’s father erred by saying that he had received the dowry when in fact he had only received half of it, but that does not affect the validity of the marriage contract.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1615. Her father is refusing to arrange her marriage on the grounds that she has to finish her studies. Is his guardianship waived thereby?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her father is refusing to arrange her marriage on the grounds that she has to finish her studies. Is his guardianship waived thereby?

I am a seventeen year old girl, and I became Muslim a year ago. My father is Muslim and my mother is Christian. My father does not let me wear niqaab and he won’t let me get married until I finish my higher studies. On one occasion I ran away from home and did not return until my father promised in front of the imam of the mosque and in the presence of two witnesses, that I could wear niqaab and get married to someone who is compatible with me. But my father did not fulfil his promise and he is refusing until now to arrange my marriage. Please note also that he prays sometimes and not at other times, and sometimes he drinks alcohol.

Now my question is: is his guardianship of me waived, because I want to get married and there is someone who wants to propose marriage?.

Praise be to Allaah.

Firstly:

We congratulate you on your becoming Muslim, and we ask Allaah to increase you in faith, knowledge and piety.

Secondly:

It is obligatory for a woman to cover her face before non-mahram men, according to the more correct of the two scholarly opinions. We have explained the evidence for that in the answer to question no. 11774.

It is not permissible for a father to prevent his daughter from wearing niqaab.

Thirdly:

If the father is negligent with regard to prayer and drinks alcohol sometimes, then he is a faasiq (evildoer), and whether he may act as a guardian with regard to marriage is a matter concerning which the fuqaha’ differed. The view of the Shaafa’is and Hanbalis is that it is not valid. The Hanafi fuqaha’ are of the view that the guardianship of a faasiq is valid, and this is the well known view among the Maalikis, but they regard the guardianship of a faasiq as makrooh (disliked). See: Nihaayat al-Muhtaaj (6/738), al-Insaaf (8/73), Haashiyat Ibn ‘Aabideen (3/55), Haashiyat al-Dasooqi (2/230) and Manh al-Jaleel (3/289).

Based on the view that his guardianship is not valid, then guardianship passes to the next closest male relative on the father’s side. The most qualified people to arrange a woman’s marriage after her father are: her grandfather, then her son, then her full brother, then a brother through the father, then his sons, then paternal uncles, then their sons, then the father’s paternal uncles, then the ruler (or qaadi – judge).

See: al-Mughni (7/346).

Fourthly:

If a guardian refuses to marry a woman to one who is compatible with her and whose religious commitment and character are good, then he is preventing her marriage, and guardianship passes from him to whoever is closest.

Ibn Qudaamah (may Allaah have mercy on him) said: What is meant by preventing marriage is not allowing a woman to marry one who is compatible with her, if she agrees to that and if each one wants to marry the other. Al-Ma’qil ibn Yasaar said: A sister of mine married a man, then he divorced her. When her ‘iddah was over he came and proposed marriage to her (again), and I said to him: “She married you, was intimate with you and honoured you, then you divorced her, and now you come to propose marriage again! No, by Allaah, she will never go back to you.” He was a man with whom there was nothing wrong, and she wanted to go back to him. Then Allaah revealed these words (interpretation of the meaning):

“do not prevent them from marrying”

[al-Baqarah 2:232]

I said: Now I will do it, O Messenger of Allaah. He said: So he married her to him. Narrated by al-Bukhaari.

So if she wants to marry a specific person who is compatible, and he wants to marry her to someone else who is also compatible, and refuses to marry her to the one she wants, then he is preventing her marriage.

But if she asks to marry someone who is not compatible, then he has the right to prevent her from doing that, and he is not (willfully) preventing her in that case.

End quote from al-Mughni (9/373)

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: When a woman reaches the age of puberty and if a man proposes marriage whose religious commitment, attitude and compatibility she approves of, and her guardian cannot find any fault in him that make him incompatible with her or prove this fault, then the woman’s guardian must accept his request to marry her, and if he refuses to do that, then he should be reminded of the obligation of taking care of the woman under his care. If he insists on refusing after that, then his guardianship is waived and it passes to the next closest male relative on the father’s side.

End quote from Fataawa al-Shaykh Muhamamd ibn Ibraaheem (may Allaah have mercy on him), (10/97).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If the guardian refuses to arrange the marriage of a woman to a suitor who is compatible in terms of his religious commitment and good character, then guardianship passes to the next closest male relative on the father’s side, then the next closest. If they refuse to arrange her marriage, as usually happens, then guardianship passes to the shar’i judge, and the shar’i judge should arrange the woman’s marriage. If such a case comes to him and he knows that the woman’s guardians refused to arrange her marriage, then he is obliged to arrange her marriage, because he has general guardianship so long as family guardianship was not achieved.

The fuqaha’ (may Allaah have mercy on them) mentioned that if the guardian repeatedly refuses compatible suitors, then he becomes a faasiq (evildoer) as a result; he is no longer regarded as being of good character and his guardianship is waived. According to the well known view of Imam Ahmad, he is no longer qualified to lead prayers, and it is not valid for him to lead a group of Muslims in prayer. This is a serious matter.

As we have referred to above, some people reject the suitors who come to propose marriage to the women over whom Allaah has given them guardianship, even though they are compatible, but the girl may be too shy to go to the qaadi (judge) to ask him to arrange her marriage. This is something that really happens. But the woman should weigh up the pros and cons, and see which is worse: staying without a husband and letting this guardian who fools about and is careless control her life, then when she grows old and has no desire for marriage, he marries her off, or approaching the qaadi with a request to arrange her marriage, which is her shar’i right.

Undoubtedly the second alternative is preferable, which is going to the qaadi and asking him to arrange her marriage, because she is entitled to that, and because going to the qaadi and having the qaadi arrange her marriage is in the interests of other women as well, because other women will come as she has come, and because her coming to the qaadi is a rebuke to those wrongdoers who do wrong to the women whom Allaah has placed under their guardianship by refusing to marry them to compatible suitors. So this serves three interests:

- The woman’s own interests, so that she will not be left without a husband

- The interests of others, as it will open the door for other women who are waiting for someone to set a precedent for them to follow

- Preventing these unjust guardians who are controlling the lives of their daughters and other women whom Allaah has placed under their guardianship, on the basis of their whims and wishes.

It also serves the purpose of establishing the command of the Messenger (peace and blessings of Allaah be upon him) who said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your female relative under your care) to him, for if you do not do that there will be tribulation in the land and a great deal of corruption.”

And it also serves a specific interest, which is making it easy for those men who propose marriage to women, whose are compatible in terms of religious commitment and character.

End quote from Fataawa Islamiyyah (3/148).

Shaykh Ibn ‘Uthaymeen also said: Would that we could reach a level where a woman whose father refuses to marry her to one who is compatible in terms of character and religious commitment would dare to go to the qaadi so that he might say to her father: Arrange her marriage or I will arrange it myself, or a guardian other than you will arrange it, because this (complaining to the qaadi) is the girl’s right if her father prevents her from marrying and this is a shar’i right. Would that we could reach this level, but most girls are prevented by shyness from doing that. End quote from al-Liqa’ al-Shahri. See also the answer to question no. 10196.

If you father refuses to arrange your marriage to one whom you like, then he is preventing your marriage, and guardianship passes to the next closest male relative on the father’s side, in the order that we have mentioned above. If they refuse to arrange your marriage, or if there are no relatives, then guardianship passes to the Islamic qaadi (judge), and his place is taken by the Islamic Centre in countries where there are no Islamic qaadis.

It is not permissible under any circumstances for you to get married without a guardian, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a guardian.” Narrated by Abu Dawood (2085), al-Tirmidhi (1011) and Ibn Maajah (1881), from the hadeeth of al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

We ask Allaah to make you steadfast and to guide and forgive your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1616. She loves him and he treats her orphaned daughter kindly, but their families refuse to let them marry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She loves him and he treats her orphaned daughter kindly, but their families refuse to let them marry

I have fallen deeply in love with a very good man, but his family vehemently reject me. The first reason for their rejection is that I was married before and I have a daughter. The other reason is that I previously tricked them with a big lie but now I am trying to make up for that lie, and I pray that Allaah will forgive me and that they will forgive me. Now, praise be to Allaah, I have started to adhere to Islam more, and I have started to wear niqaab and memorize Qur’aan, praise be to Allaah.

My question now is: is our marriage valid without his family’s agreement? Is his marriage to me considered to be disobedience towards them? Even though we love one another very much, and I acknowledge, praise be to Allaah, that this person has changed me a lot and made me more religious.

Is it permissible for me to get married without the consent of a wali (guardian), because my father is insisting that this man’s family must agree to the marriage before he gives his consent, otherwise he will refuse to allow this marriage so long as this man’s family refuse to agree to it. Please note that my father ignores me and rarely asks about me, and this man – may Allaah reward him with good – is the one who is taking care of me and my daughter, giving me love and security and taking the place, for my daughter, of her dead father. He gives her the love and care that her own family does not give her. My daughter and I are in great need of his love and care towards us. I hope that you can advise us. Thank you very much.

Praise be to Allaah.

Your question, may Allaah bless you, raises a number of issues, some of which are mentioned in the question and some to which attention must be drawn.

One of the issues raised in the question is that you ask about having your father’s agreement. You have to realize that sharee’ah stipulates that there must be a wali (guardian) in order for the marriage contract to be valid, because there is a great deal of evidence to that effect, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “There is no (valid) nikaah (marriage) without a wali (guardian).” (Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. It is saheeh as stated in Irwa’ al-Ghaleel by al-Albaani, 6/235).

There is great wisdom in what Allaah has prescribed by stipulating that there must be a wali. For example, the basic principle is that men are more perfect in reason, and have more understanding of where interests lie and they have more insight into the circumstances of men and what is suitable for a woman, and they are more able to take decisions, especially since a woman may be overwhelmed and swayed by her emotions. If we assume that there is some fault in the wali that make him unqualified to take responsibility for the woman under his guardianship, or he is preventing her from getting married to a compatible man with no legitimate shar’i reason, then guardianship passes to the next in line, for example from the father to the grandfather. (For more detailed information in this issue, please see Question no. 7193).

With regard to his family’s approval, this is not a necessary condition for the marriage to be valid, because the man is his own wali, so his marriage does not require the agreement of his family. They have no right to prevent him from marrying for no legitimate shar’i reason. His concern about their approval, especially his parents, is a good thing, and he may gain their approval by treating his parents well and doing whatever he can to make them agree to his choice, and seeking the help of Allaah in that by making du’aa’, debating with them in a polite manner, and seeking to convince them in gentle ways.

We are happy to congratulate you for Allaah’s blessing in enabling you to wear correct Islamic hijaab and to memorize His Holy Book. We ask Allaah to make us and you among those who act in accordance with it.

We would like to draw your attention to what you mention in your question about “falling deeply in love”, “we love one another very much”, “he gives us love” and “My daughter and I are in great need of his love and care towards us”. You have to realize that both Muslim men and Muslim woman must protect themselves against the things that may lead to forming an emotional attachment to someone who is not a spouse, whilst accepting that people may not be able to have full control over their emotions. But there are many things that a person may do that may lead to such attachments, and these are the things which are forbidden. For example, chat between a man and woman to converse, which may provoke these emotions and desires. Repeated visits are also forbidden. The Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” (Narrated by al-Bukhaari, 4934; Muslim, 2172). These things are forbidden in order to close the door to things that may develop from them. The wisdom behind this is that it prevents the formation of an emotional attachment to a person whom it may not be easy to marry, which would result in heartache for both parties, examples of which are well known, both ancient and modern. This may also distract the heart from things which are obligatory, namely loving and obeying Allaah. Ibn al-Qayyim spoke of the damage caused by such attachments in some of his books, such as al-Daa’ wa’l-Dawa’, and Ighaathat al-Lahfaan, which are worth reading. You can also refer to Question no. 9465.

What we advise you to do, since Allaah has enabled you to wear the hijaab, is to complete the hijaab of cloth with the hijaab of the heart by taking an impartial look at the relationship you have with him now, and keeping away from everything that could make you form an emotional attachment to him, such as speaking to him, letting him visit you and your daughter, etc, which are haraam or nearly haraam. He, since according to what you say he is religious, should keep even further away from such things, lest the Shaytaan intervene between the two of you.

With regard to his kindness towards your daughter, we ask Allaah to reward him for that, but that should not result in any haraam action, such as his entering upon you when there is no one else apart from your daughter with you, because her being with you does not cancel out the fact that you are alone together in the haraam way which the Prophet (peace and blessings of Allaah be upon him) warned against when he said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.” (Narrated by Ahmad and by al-Tirmidhi in his Sunan, 2091; see also Saheeh al-Jaami’, 2546). See also Question no. 2986.

With regard to your hopes for marriage to him, we advise you to do a number of things:

1. Pray istikhaarah a great deal until your Lord chooses for you that which is in your best interests in this world and in the Hereafter. To learn how to pray istikhaarah, please see question no. 2217.

2. Avoid the things mentioned here that may create an emotional attachment, because the most important means of attaining what one wants is adhering to sharee’ah and keeping within its limits.

3. Strive to reduce the intensity of love referred to in the question by understanding the dangers involved, and focus your heart on Allaah and on pondering the meanings of His words with which Allaah has adorned your heart by enabling you to memorize them.

4. Try to get closer to your father, treat him kindly and strive to honour him. Perhaps that will soften his heart and make him want to do that which will bring you happiness and stability.

5. Apologize to the man’s family and interact with them in a way that will show them that you regret what you did to them. Perhaps Allaah will open their hearts to this marriage, which will make it easier for your father to accept the idea.

6. Prepare yourself to accept what Allaah has decreed – even if it is not what you would like – by being prepared for the worst case scenario, such as not being able to get married at all, because when you accept the worst case scenario, it loses its power to shock you, which may lead to frustration or loss of faith, or thinking negatively of Allaah and His wisdom.

7. Strive to give this orphan whom Allaah has placed in your care an Islamic upbringing, and treat her kindly, for in bringing up and sponsoring an orphan there is great reward which may be the means of bringing blessings to you and divine help in all your affairs.

We ask Allaah to perfect His blessings upon you and to make faith steadfast in your heart and to help you to do all that is good. May He make this marriage easy if it is good for both of you, and may He guide us all to the straight path. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1617. Should he get married without his father’s approval?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Should he get married without his father’s approval?

Is it permissible for a man to get married to a woman whose religious commitment and character he admires, even though his parents do not approve?.

Praise be to Allaah.

A son is not doing wrong if he chooses a woman who is religiously committed and of good character, for this is the advice of the Prophet (peace and blessings of Allaah be upon him) with regard to marriage. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “A woman may be married for four things: her wealth, her lineage, her beauty or her religious commitment. Choose the one who is religiously committed, may your hands be rubbed with dust [i.e., may you prosper]!”

(Narrated by al-Bukhaari, 4802; Muslim, 1466)

There follows some advice for you and your father from Shaykh Ibn ‘Uthaymeen, that has to do with your situation.

The Shaykh (may Allaah have mercy on him) said:

The question leads us to offer you two points of advice. The first point is addressed to your father, if he insists on not allowing you to marry this woman whom you describe as being of good character and religiously-committed. What he should do is to give you permission to marry her, unless he has a legitimate shar’i reason that he knows and can explain to you so that you will be convinced and your mind will be put at rest. He should weigh up this matter himself: if his father had refused to let him marry a woman whose religious commitment and character he admired, would he not have thought that this was wrong and a suppression of his freedom? If he would not like his father to do this to him, then how can he let himself do the same to his son? The Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until he loves for his brother what he loves for himself.”

It is not permissible for your father to prevent you marrying this woman for no legitimate shar’i reason. If there is a legitimate shar’i reason then he should explain it to you so that you will understand.

With regard to the advice which we give you, we say that if you can forget about this woman and marry another, thus pleasing your father and avoiding a split (between you and your father), then do that.

If you cannot do that, because you are emotionally attached to her and you are also afraid that if you propose marriage to another woman that your father may also prevent you from marrying her – because some people may have envy or jealousy in their hearts even towards their children, so they do not let them have what they want – I say that if this is the case and you cannot be patient and forget about this woman to whom you feel emotionally attached, then there is no sin on you if you marry her, even if your father objects. Perhaps after you get married he will become convinced and the feelings in his heart will go away. We ask Allaah to enable you to do that which is in the interests of both.

Fataawa Islamiyyah, 4/193-194

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1618. Her brother was her guardian for marriage because her father did not approve of the marriage, then he agreed one year later

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Her brother was her guardian for marriage because her father did not approve of the marriage, then he agreed one year later

I have a question regarding the validity of my Nikah. I got married one year ago with my brother as my guardian, because my father refused to marry me. After one year, my father had happily accepted my marriage. I am sometimes worried about the validity of my nikah, was it islamically correct?

Praise be to Allaah.

(1) This advice is addressed to parents:

The duty of parents is to hasten to arrange the marriages of the women who are under their guardianship, if someone who is compatible proposes marriage and the woman agrees to that. Whoever does not do that is going against the command of the Prophet (peace and blessings of Allaah be upon him). It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If there comes a proposal of marriage from one with whose religious commitment and character you are pleased, then marry [your female relative under your guardianship] to him, for if you do not do that, there will be fitnah (temptation, tribulation) on earth and much corruption.” (Narrated by al-Tirmidhi, al-Nikaah, 1004; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 865).

It is not permissible to treat them with harshness [cf. al-Nisaa’ 4:19 – interpretation of the meaning] for any reason that has not been prescribed by Allaah and His Messenger. “Harsh treatment”, as defined by Ibn Qudaamah, means, “preventing a woman from getting married to someone who is compatible, if she asks for that and if each of them wants to marry the other.” (See al-Mughni, part 7, p. 24). Parents and guardians should hasten to marry the women under their care because that will protect them from falling into that which Allaah has forbidden, and so that the guardian himself will not fall into that which Allaah has forbidden of the sin of treating them harshly. The basic principle is that harsh treatment on the part of the guardian by not letting her marry someone compatible is haraam, because it is oppression and harming the woman by depriving her of her right to marry someone she wants. That is because Allaah forbade that when He said, addressing guardians:

“… do not prevent them from marrying their (former) husbands…” [al-Baqarah 2:232 – interpretation of the meaning].

(2) The ruling on this matter may be one of two:

The first is that if the closest relative or guardian of the woman was treating her harshly by preventing her from getting married, then it is OK for a more distant relative to act as her guardian in marriage, even if the closer relative is present, because in this case he has no right to be her guardian.

Al-Mirdaawi said: “The phrase ‘if the closer relative is preventing her from getting married then the more distant relative should act as her guardian in marriage’ is the correct view in the madhhab; most of our companions share this view… Shaykh Taqiy al-Deen (may Allaah have mercy on him) said: one of the forms of ‘harsh treatment’ is when no one is proposing marriage to her, because of the harshness of her guardian.”

(al-Insaaf, part 5, p. 74)

Shaykh al-Islam Ibn Taymiyah said: If she likes a man and he is compatible with her, then it is obligatory for her brother or her (paternal) uncle to act as her guardian in her marriage to him. If they treat her harshly and prevents her from marrying, then a more-distantly related guardian may marry her to him.”

(al-Fataawa al-Kubra, part 3, p. 83)

Ibn Qudaamah said: “If her more-closely related guardian treats her harshly (by not letting her get married), then the guardianship passes to one who is more distantly related. This was stated by Ahmad…”

(al-Mughni by Ibn Qudaamah, part 7, p. 24)

Shaykh Ibn ‘Uthaymeen said: If a father prevents his daughter from marrying someone who is compatible, then guardianship passes to a more distant relative, the closest then the closest.”

(Fataawa Islamiyyah, part 3, p. 149)

The second is when a more distant relative has arranged the marriage when the closer relative is present and was not treating her harshly (by preventing her from getting married).

Al-Mardaawi said: “If a more distant relative arranged the marriage for no reason, or a non-relative arranged the marriage, then this is not valid.” (al-Insaaf, part 8, p. 82).

Al-Bahooti said: “If a more distant relative arranged the marriage with no reason why a closer relative could not have arranged it, then the marriage is not valid… because the more distant relative has no right of guardianship if a closer relative is present.”

(Kashshaaf al-Qinaa’, part 5, p. 56)

This issue may be examined further. If the closer relative approves of this marriage, what is the ruling? And if the closer relative approves of this marriage, does his approval make the marriage valid or not?

The scholars said: If someone arranges the marriage when there is someone else who is more entitled to guardianship and he is present, and is not treating her harshly (by preventing her from getting married), then the marriage is invalid. This issue includes three rulings, the first of which is that if the more distantly related guardian arranges the marriage, when the more closely related guardian is present, and she accepts the proposal of marriage without the permission of the closer relative, then it is not valid.

This was the view of al-Shaafa’i.

Maalik said: It is valid, because this is a guardian, so it is permissible for him to arrange the marriage with her permission, as is the case with a closer relative.

The second ruling is that this marriage is null and void; it was not done with permission or with proper permission, and it cannot be made valid with the approval of the closer relative. Marriage in all such cases is invalid, according to the more sound of the two reports. This was stated by Ahmad in several places, and this is the view of al-Shaafa’i, Abu ‘Ubayd and Abu Thawr.

Another report was narrated from Ahmad, in which he said that it depended on approval, if approval was given it was permissible, and if approval were not given, it was invalid.

Inkaah al-Fudooli.

According to the terminology of the fuqaha’, the fudooli means one who interferes in the rights of another without any permission from sharee’ah, because his interfering is not based on any rights of ownership, trusteeship or guardianship.

(al-Mawsoo’ah al-Fiqhiyyah, part 32, p. 171)

The fuqaha’ differed concerning the ruling on a marriage arranged by a fudooli without any rights of guardianship or proxy:

The Hanbalis and al-Shaafa’i in al-Jadeed said that the marriage arranged by a fudooli is invalid and the approval of the guardian has no effect (i.e., the marriage contract must be repeated).

The second view is that of Ahmad, according to one report narrated from him, and of Abu Yoosuf, which is that the marriage arranged by a fudooli is valid, but it depends on the approval of the guardian. If he gives approval then it is OK, but if he disapproves, it is not valid.

(al-Mawsoo’ah al-Fiqhiyyah, part 32, p. 175)

In conclusion: some of the scholars have said that the marriage contract is valid if the guardian approves – as you have seen – and if you want to have more peace of mind and avoid an area concerning which there are differences of opinion among the scholars, then do the marriage contract again. All that is needed is the proposal from your guardian – your father – and acceptance from the husband, and the witness of two Muslim men, and repentance for what has happened.

We ask Allaah to give you strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1619. The girl’s father disagrees with a marriage –what is the solution?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

The girl’s father disagrees with a marriage –what is the solution?

I have a question regarding marrige. If a father disagrees with a marrage along racial lines or because that person is upon the manhaj of the salaf and there is no islamic judge in your locality e.g. Carribbean, What should that person do according to the Qur'an and Sunnah?

Praise be to Allaah.

Firstly: it is not permissible for a man to marry a woman without the permission of her walee (guardian), regardless of whether she is a virgin or previously-married. This is the view of the majority of scholars, including al-Shaafa’i, Maalik and Ahmad. They take as evidence (daleel) the words of the Prophet (peace and blessings of Allaah be upon him):

“There should be no nikaah (marriage contract) except with a wali (guardian).”

(Narrated by al-Tirmidhi, 1101; Abu Dawood, 2085; Ibn Maajah, 1881. It is saheeh, as stated in Irwaa’ al-Ghaleel,6/235, by al-Albaani, may Allaah have mercy on him).

And the hadeeth:

“Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid. If her husband has consummated the marriage, then the mahr belongs to her in return for that. If she does not have a wali then the (Muslim) ruler is the wali of anyone who does not have a wali.”

(Narrated and classed as hasan by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879).

Secondly: if her wali prevents her from marrying the person she wants with no shar’i reason for doing so, the guardianship passes to someone who is fit to be a wali, so it may pass from her father to her grandfather, for example.

Thirdly: if all her guardians prevent her for no shar’i reason, then the (Muslim) ruler will be her wali, because of the hadeeth, “…If she does not have a wali, then the (Muslim) ruler is the wali of anyone who does not have a wali.” The “ruler” here means the judge who rules according to sharee’ah.

The wali does not have the right to prevent a woman from marrying on the basis of his own whims and with no shar’i reason.

It was reported that al-Hasan said: Ma’qil ibn Yassaar told me that [this aayah] was revealed concerning him. He said: “I married a sister of mine to a man, and he divorced her. When her ‘iddah was over, he came and asked to marry her. I said to him, ‘I married her to you and I treated you well and honoured you, then you divorced her. And now you come asking to marry her! No, by Allaah, she will never go back to you!’ He was a man who had nothing wrong with him, and the woman wanted to go back to him. Then Allaah revealed this aayah (interpretation of the meaning): ‘…do not prevent them …’ [al-Baqarah 2:232]. So I said, ‘Now I will do it, O Messenger of Allaah.’” So he married her to him. (Narrated by al-Bukhaari, 4837).

According to another report, he said:

“It was concerning me that this aayah was revealed (interpretation of the meaning): ‘And when you have divorced women and they have fulfilled the term of their prescribed period, do not prevent them from marrying their (former) husbands’ [al-Baqarah 2:232].

Fourthly: If there is no wali and no shar’i judge, then her case should be referred to the ruler or whoever is acting in his stead. If there is no such person, then her case should be referred to the sharee’ah courts. If there is no sharee’ah court, then her case should be referred to a man who holds a position of leadership among his people and is committed to Islam. If there is no such man, then her case should be referred to any trustworthy and religiously-committed man who is fit to be a wali.

Ibn Qudaamah said: if a woman does not have a wali and there is no ruler, then according to Ahmad, any religiously-committed man may arrange her marriage with her permission. (al-Mughni, 7/352).

Shaykh ‘Umar Al-Ashqar says:

If there is no Muslim ruler and the woman is in a place where the Muslims do not have a ruler and she has no wali at all, such as the Muslims in America etc., then if there are Islamic organizations in that country which take care of the Muslims’ affairs, they should step in and take care of arranging her marriage. The same applies if the Muslims have a leader whom they obey or someone who takes care of their affairs. (Al-Waadih fi Sharh Qaanoon al-Ahwaal al-Shakhsiyyah al-Urduni, p. 70).

All of this [transferring guardianship to someone other than the girl’s father] must be with the consent of the girl and should not result in greater corruption than preventing you from marrying her. It should also be on the condition that the reason for [the father’s] refusal is invalid according to the sharee’ah, as you have explained.

Fifthly: it is not permissible for the walee to refuse marriage because the prospective husband does not follow his manhaj of da’wah, or because he is not of his tribe or from his country. The Prophet (peace and blessings of Allaah be upon him) commanded us to marry religious people and not to refuse them, otherwise corruption and tribulation would be the result.

Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If someone whose religious commitment and attitude pleases you proposes marriage, then marry [your female relative under your charge] to him. If you do not do that, there will be tribulation in the land and much corruption.” (Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as saheeh by al-Albaani, may Allaah have mercy on him, in al-Silsilah al-Saheehah. 1022).

Sixthly: by the same token, it is not permissible for a woman to justify a marriage to whomever she wishes on the grounds that this person is following the same manhaj of da’wah. It is sufficient for her that the person who is proposing marriage is religiously committed and has a good attitude.

And all parties concerned should remember that their Lord, may He be blessed and exalted, is always watching them.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1620. Muslim marrying a Catholic who doesn’t convert to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Muslim marrying a Catholic who doesn’t convert to Islam

Can a Muslim marry a Roman Catholic without the person converting to Islam?

Praise be to Allaah.

If a Muslim wants to marry a Christian woman, she does not have to become Muslim first, because of the general statement in the Qur’aan (interpretation of the meaning):

“Made lawful to you this day are . . . chaste women from those who were given the Scripture (Jews and Christians) before your time . . .” [al-Maa’idah 5:5].

The conditions for a non-Muslim woman to marry a Muslim man are that she should be of the People of the Book (Jewish or Christian) and that she should be chaste.

We remind the Muslims living outside the Muslim world that they should not rush into taking such a step, and if they wish to do so, they should think long and hard, even though marrying a woman of the People of the Book is permitted in principle. There is a very real possibility of the children becoming Christian, especially in countries where the law favours the non-Muslim mother. In fact many such tragedies have occurred. We ask Allaah to guide us all and give us strength. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1621. He claims to be a Muslim but he does not practise Islam at all; however, he is prepared to learn – can she marry him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

He claims to be a Muslim but he does not practise Islam at all; however, he is prepared to learn – can she marry him?

can i marry a man who does not know any aspect of islam. his parents are muslim but they never bothered to teach him religion,they kept islam upto them but he himself is a very humble person and i have experienced that if myself or any body else will try to explain him the teachings of islam,he will galdly hear it and inshallah he will also let those teachings to enter his life. i have strong believe in religion i am not very religious but i try my best to follow islam.i love him very much and i believe that after marring him i can easily bring him on the right path on which i am inshallah.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

There is a Muslim woman who has received a proposal of marriage from a man who claims to be a Muslim but he does not practise Islam at all –because he is ignorant about it. But he says that he is prepared to learn and practise. Can she marry him or not?

His answer:

Praise be to Allaah.

If he bears witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah, then he is a Muslim, and it is permissible for her to marry him. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1622. She loves a man who is not a Sunni and wants to marry him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

She loves a man who is not a Sunni and wants to marry him

i need to find some useful info about shias and thier difference between us sunnis... i know this man and he loves me very much and wishes to marry me - forever not the mut aa type of marraige, however i know his bsiefs are not in line with the sunnis so i ahve discussed this wiht him and he has agreed to to research the differences - i ma hoping that this way he will be able to decide for himself which is the right path my problem is that i ma not able to find any sights whihc provide proper comparison and which do not directly accuse shias as being wwrong - i wish to talk to someone about this aaas i know there I wll be questions raised between me and this person however i need assistance and would much apreciate it if i could talk to someone or get a source where even he could study which would not make him feel as if his beiefs are being pout down - i think that telling soeone softly and nicely will amke a person more willing to listen than saying his beilefs are worng

Praise be to Allaah.

We Sunnis wish all people well, and we ask Allaah to guide all those who are misled and to reward all those who obey Him. We hope that Allaah will guide those Raafidis…

The differences between the Ahl al-Sunnah (Sunnis) and the Raafidis are very great and are fundamental. For example, the Raafidis say that the Qur’aan was altered, and they condemn most of the Sahaabah (may Allaah be pleased with them) and think that they went astray; they exaggerate about their imaams and worship them, and give them precedence over the Prophets and angels; they go on pilgrimages to mashhads (shrines) and graves, where they do all kinds of actions of shirk, associating others in worship with Allaah. They also believe in hypocrisy (as a tenet of faith) and call it taqiyah (dissimulation), and they believe in al-badaa’(the notion that Allaah “changes His mind”), al-raj’ah (the Return, i.e., the raising of the dead to life again for some time in the same form as they were before) and absolute infallibility of their imaams, and in prostrating on a handful of clay…

We advise you to read "Al-Khutoot al-‘Areedah" by Muhibb al-Deen al-Khateeb [this book is available in English – Translator], or Mukhtasar al-Tuhfat al-Ithna’ ‘Ashariyyah by al-Dahlawi, or Fikrat al-Taqreeb bayna Ahl al-Sunnah wa’l-Shee’ah by Naasir al-Qaffaari.

And we advise you not to think of marrying this man… Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better. We ask Allaah to make you strong and grant you a good life in this world and in the Hereafter.

We would also remind you that it is not permitted to have relationships with non-mahram men, as you will find explained clearly in Questions 2005 , 9465 And 1114 We ask Allaah to help you to do all that is good.

Shaykh Muhammad Aal ‘Abd al-Lateef

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1623. Choosing a husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Choosing a husband

What are the most important factors for a woman in choosing a husband? If she rejects a righteous man for some worldly reasons, will she be punished by Allaah?

Praise be to Allaah.

The most important factors for a woman in choosing a husband are his attitude/behaviour and his commitment to religion. Wealth and lineage are secondary matters. The most important thing is that the potential husband should be religious and have a good attitude, because if a man has religious commitment and a good attitude, a woman has nothing to lose: if he keeps her (remains married to her), he will keep her on a reasonable basis, and if he divorces her, he will set her free on a reasonable basis. Moreover, a man who is religious and has a good attitude will be a blessing to her and her children, for they will learn good manners and religion from him. But if the prospective husband is not like that (is not religious), she should keep away from him, especially those who take the matter of prayer lightly or who are known to drink alcohol. We seek refuge with Allaah.

As for those who do not pray at all, they are kuffaar and it is not permissible for them to marry believing women. It is important for the woman to focus on the matter of attitude and religious commitment. With regard to the matter of lineage, this is a bonus. The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you (to propose marriage to your daughter etc.) a man with whose religious commitment and attitude you are pleased, then marry (your daughter) to him.”

But if you can manage to ensure compatibility (in terms of lineage and socio-economic status, etc.) as well, then this is better.

From the Fataawa of Shaykh Ibn ‘Uthaymeen, from the book Fataawa al-Mar’ah

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1624. Parents forcing their daughter into a marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Parents forcing their daughter into a marriage

I am muslim. I have to ask a question about my friend who is being forced to marry someone by her parents. She wanted to marry someone else. The guy who she is being forced to marry is more educated and wealthy than the one who she wanted to marry. Her parents has disapproved of her choice and they are forcing her to marry that guy. The guy who she likes is also muslim and very much devoted into islam. But just because the society would not talk about them they don't like the guy who she loves. Any suggestions??

Praise be to Allaah.

It is not permissible for a woman to be made to marry someone she does not want. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A previously-married woman should not be married without being consulted, and a virgin should not be married without asking her permission.” They said, “O Messenger of Allaah, how is her permission given?” He said, “By her silence.” (Reported by al-Bukhaari, 6455).

‘Aa’ishah reported that a girl came to her and said, “My father married me to his brother’s son in order to raise his social standing, and I did not want this marriage [I was forced into it].” ‘Aa’ishah said, “Sit here until the Prophet (peace and blessings of Allaah be upon him) comes. The Messenger of Allaah (peace and blessings of Allaah be upon him) came and she told him about the girl. The Prophet (peace and blessings of Allaah be upon him) sent for her father, then he gave the girl the choice of what to do. She said, “O Messenger of Allaah, I have accepted what my father did, but I wanted to prove something to other women.” (Reported by al-Nisaa’i, 3217).

So, both the guardian and the woman must agree to the marriage. With regard to your request for our advice regarding the problem mentioned in the question, so long as this marriage has taken place, it is better for the woman to try to keep it going as much as she can, and to try to accept this husband. She should seek reward through pleasing her parents and also try to reform her husband through a gentle approach and praying for guidance for him. And Allaah is the Source of Strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1625. Husband and wife converted together; do they need to do a new marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Husband and wife converted together; do they need to do a new marriage contract?

Some Muslims made da’wah to call a family, consisting of a husband and wife, to Islam. They embraced Islam and came together to the Islamic centre to declare their Islam. Do they have to do a new marriage contract or not?

Praise be to Allaah.

Ibn Qudaamah (may Allaah have mercy on him) said:

“Chapter Three: if the husband and wife become Muslim together, then they keep their original marriage contract, whether this happens before the marriage is consummated or after. There is no dispute among the scholars on this matter, praise be to Allaah.

Ibn ‘Abd al-Barr mentioned that there is scholarly consensus on the matter. The reason is that there is no difference of religion between the spouses. Abu Dawood reported from Ibn ‘Abbaas that a man came to declare his Islam at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), then his wife came to declare her Islam. [The man] said: ‘O Messenger of Allaah, she became Muslim when I did.’ So the Prophet (peace and blessings of Allaah be upon him) returned her to him.”

(al-Mughni, part 7, Ahkaam al-Nikaah).

On the basis of the above, their original marriage contract is sufficient, and there is no need for them to do a new one. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1626. They want to conceal their marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

They want to conceal their marriage

I am converting to Islam, however I find it difficult to tell my family..I will do so in time however is it necessary to announce it officially.

I wish to also become a wife to a man (who already has a wife and children) for islamic reasons. The difficult part is also telling his family

Is it necessary to annouce our marriage? As we do not wish to hurt anyone.

I trust you will be able to guide me as will Allah.

Praise be to Allaah.

You do not have to announce your Islam, whether officially or to your family, and it is permissible to keep it a secret if there is some fear of harm. As for marriage, however, the sunnah is to announce it, because the Prophet (peace and blessings of Allaah be upon him) said: “Announce marriages.” (Reported by Imaam Ahmad in Musnad ‘Abd-Allaah ibn al-Zubayr; classed as hasan in Saheeh al-Jaami’, 1072). If a marriage is announced in one city or location, it need not be announced in another, but we do not advise you to conceal the news of your marriage, especially since such news usually becomes known eventually. This news is likely to be a big shock to the first wife, so announcing the marriage is in the interests of all concerned, as it establishes fair and just treatment for both wives. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1627. Marriage according to sharee’ah but not the law of the land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marriage according to sharee’ah but not the law of the land

If you get married in islamic law but not in the states eyes, and have relations with the one you married is that adultury.

Praise be to Allaah.

If you get married according to the law of Allaah and His Messenger, it does not matter if the whole world of man-made laws disagrees with that. She will be your legitimate wife and you can have relations with her whenever you wish – this is not considered to be haraam or adulterous. How could it be, when you have married her according to the sharee’ah and it has become legitimate for you to have intercourse with her by the word of Allaah! This ruling is also of benefit to anyone who may wish to marry more than one woman in countries where polygyny is forbidden by jaahili man-made law. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1628. Marriage after committing fornication (zinaa)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Marriage after committing fornication (zinaa)

Can a man/women who is sexually involved before they are married, atone for their sins by getting married to the same person?

Praise be to Allaah.

If both partners repent to Allaah, and the woman is not pregnant, then they are permitted to marry one another.

See also question #33.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1629. Ruling on marrying young women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Ruling on marrying young women

I need to know, when did the Holy Prophet get married to Hazrat Aisha, there have been claims on newsgroups that the Holy Prophet was a pedophile. I want enough information to be able to answer such allegations.

I need to know everything about this particular marriage, quoting sources.

Wa-alaikum

Praise be to Allaah.

The answer to your question may be found in the ahaadeeth of Saheeh al-Bukhaari and the commentary of al-Haafiz al-‘Asqallaani, which are quoted below:

‘Aa’ishah (may Allaah be pleased with her) said: "The Prophet (peace and blessings of Allaah be upon him) married me when I was six years old. Then we came to Madeenah and stayed in Bani al-Haarith ibn Khazraj. I fell ill and my hair started to fall out (due to the illness; then it grew back thick again). My mother Umm Roomaan came to me whilst I was on a swing and my friends were with me. She shouted for me and I came to her, not knowing what she wanted. She took me by the hand and led me to the door of the house. I was out of breath and we waited until I had calmed down, then she took some water and wiped my face and head, then took me inside. There were some women of the Ansaar in the house, and they said: " ‘Alaa al-khayri wa’l-baraka wa ‘ala khayri taa’ir (blessings, best wishes, etc)." My mother handed me over to them and they tidied me up, then suddenly the Messenger of Allaah (peace and blessings of Allaah be upon him) was there. It was mid-morning, and they handed me over to him. At that time I was nine years old." (Reported by al-Bukhaari, 3605).

‘Urwah said: "Khadeejah died three years before the Prophet (peace and blessings of Allaah be upon him) migrated to Madeenah. He stayed alone for two years or thereabouts, then he married ‘Aa’ishah when she was six years old, and consummated the marriage when she was nine years old." (Reported by al-Bukhaari, 3607)

The phrase "he married ‘Aa’ishah" means that the marriage contract was drawn up; the marriage was consummated later on, when she was nine.

Muslim reports from al-Zuhri, from ‘Urwah, that ‘Aa’ishah said that she was taken to him when she was nine years old, and she took her toys with her. He died when she was eighteen years old. Muslim also reports a similar account from ‘Aa’ishah via al-Aswad. He reports from ‘Abdullaah ibn ‘Urwah from his father that ‘Aa’ishah said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) married me in Shawwaal and consummated the marriage with me in Shawwaal."

‘Aa’ishah (may Allaah be pleased with her) said that the Prophet (peace and blessings of Allaah be upon him) married her when she was six years old and consummated the marriage when she was nine years old, and she stayed with him for nine years." (Reported by al-Bukhaari, 4738)

Al-Bukhaari calls this chapter of his Saheeh "Baab inkaah al-rajul wuldahu (or waladahu) al-sighaar (Chapter on a man marrying off his young children)." The fact that Allaah says (interpretation of the meaning):

". . . and for those who have no courses [periods] [(i.e., they are still immature) their ‘iddah is three months likewise, except in case of death] . . ." [al-Talaaq 65:4]

is an indication that it is permissible to marry girls below the age of adolescence. This is a good understanding, but the aayah makes no specific mention of either the father or the young girl. It could be said that the basic principle concerning marrying children is that it is forbidden unless there is specific evidence (daleel) to indicate otherwise. The hadeeth of ‘Aa’ishah states that her father Abu Bakr married her off before the age of puberty, but there is no other evidence apart from that, so the rule applies to all other cases.

Al- Muhallab said: "[The scholars] agreed that it is permissible for a father to marry off his young virgin daughter, even though it is not usually the case to have intercourse with such a young woman."

(The above was summarized from Fath al-Baari Sharh ‘ala Saheeh al-Bukhaari)

In summary, then, it is permitted to contract marriage with a young girl and to hand her over to her husband to stay with him before she reaches adolescence. As for consummating the marriage, this does not happen until she is physically able for it. Thus the matter becomes quite clear. Do you see anything wrong with a man living with his young wife in one house, bringing her up and teaching her, but delaying consummation until she is ready for it? We ask Allaah to show us truth and falsehood and to make each clear. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1630. A man accepting Islam can remain married to Christian wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

A man accepting Islam can remain married to Christian wife

I have been considering accepting Islam for a number of years now. However, I am married to a devout Mormon (LDS) woman, and have ... children, whom I have promised to raise in her religion.

My question has two parts:

First, what is the position of a man accepting Islam with a Christian wife, and practicing Islam independently of her, and

Second, what of a promise to raise my children in a religion other than Islam. Obviously, I would seek to expose them to Islam, but I am wondering about things such as supporting her desire to have them attend her church, etc.Thanks very much, (name witheld).

Dear (name witheld),

As-salaamu 'ala man ittaba'a al-huda (peace be upon those who follow the true guidance). I was delighted to learn of your serious consideration and possible intention to accept the Islamic religion. No doubt that step would be the greatest thing in the entire NN years of your life. This step is the one that will protect you from the everlasting punishment of Hell and open to you the path to Heaven after death and will result in success and happiness in this life and the hereafter. I advise you to hasten with your decision and do not hesitate and postpone. You seem to me to be of sound wisdom that will lead you the path of truth by the will of God (Allaah).

As for your first question, it is permissible in the Islamic religion for a Muslim to marry a woman from the People of the Book (Christain or Jew) if she is chaste (i.e. of high moral character) and virtuous, as Allaah has stated in the noble Qur'aan (interpretation of the meaning of verse number 5 in the chapter entitled "Al-Maa'ida," The Table):

"This day are (all) things Good and pure made lawful unto you. The food of the People of the Book is lawful unto you and yours is lawful unto them. (Lawful unto you in marriage) are (not only) chaste women who are believers, but chaste women among the People of the Book, revealed before your time, when you give them their due dowers, and desire chastity, not lewdness, nor secret intrigues (girlfriends or lovers)..."

Based on this verse, your marriage contract will remain valid if you accept Islaam and become a Muslim, and it will not require renewal. Your remaining with your current wife is permissible as long as she is virtuous and chaste in marriage.

As for your second question, the child in Islamic law must follow the Muslim among his or her parents, and it is the Muslim parent's right and responsibility to ensure his or her proper upbringing, guidance, and supervision. Your statement that you would seek to expose your children to Islaam is a wise and judicious foresight. And we hope that with the passing of time that they will be convinced of this religion and implement it in their lives.

No doubt that you will face some difficulty in convincing your wife to raise your children in the Islamic religion considering the promise you have made to her. However, the use of wisdom and gentle judgment will aid you, God willing, in overcoming this difficulty. This is important especially considering that it is expected that you will exert a concentrated effort in inviting your wife to Islam, since if she accepts it, the problem will be solved from its roots.

In any case, and no matter what the results, the first step towards success will be your accepting the religion of Islaam yourself. We pray to God (Allaah) the Almighty and Magnificent that He eases your affairs and brings you success in finding the path of truth and that he guides your entire famliy to Islam.

I would be more than happy to dicuss any other questions or concerns you may have. Salaam. Peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1631. Woman’s right to refuse marriage to someone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 2. Conditions of Marriage ››

Woman’s right to refuse marriage to someone

I have a question for my friend. She is 17 years old and they just moved here from their home country and her guardians and mom want her to marry her cousin who lived in their same house back home but this girl really refuses to marry him because she dislikes for some reason and she is begging and crying in front of her mother not to make her marry him. This girl is saying she will not be happy with him

My question is does any girl have the RIGHT to say no for her marriage if she does not like the man? This girl is Islamic and going to school and she doesn't know anybody to talk to but she really doesn’t want to marry him and her mother is utterly pressuring her by telling her she will die and she will be destroyed if she doesn’t marry this guy and her mother is telling her that nobody will marry her because she is not beautiful and rich.

Sorry it was long question but please reply me as soon as possible.

Al-hamdu lillah (praise be to Allah). This situation about which this sister is asking is a common one and occurs often as a result of a clash of desires between parents and their daughter. It could be for a benefit or interest the mother or father sees and the young woman doesn’t, and each regards the issue from a different perspective or with a particular consideration. And perhaps the opinion of the parents is the appropriate and correct one as a result of their prior trials and longer experience in life, and perhaps the woman sometimes looks to the appearance of the groom more than anything else, whereas the parents may look to other considerations, such as his family status, or his long-term career or employment. Of course none of this means that the woman’s opinion isn’t sometimes more correct and preferable, particularly when the opinion of the parents stems from a benefit they may realize if the marriage is accomplished, and they do not actually make the priority their daughter who is the most important thing in this issue. And while being vigilant in advising you of the importance of obeying one’s parents and struggling with oneself to realize their wishes and desires and giving their opinion the priority, the point must clearly be made that the following two hadeeth from the Prophet (peace be upon him) must be abided by and carried out, as within them are the complete answer to your question and questions from others in similar situations:

The first hadeeth:

If he whose character and deen (practice of religion) pleases you, approaches you in marriage, then marry him, for if you don’t, their will be fitna in the land and vast corruption. (Tirmidhi and others, see Sunan Tirmidhi #1085 and it is hassan (reliable) as per Sahih ul-Jaami’ #270). (“fitna” here can be understood to refer to the temptation for fornication, enmity and the cutting off of relations among the people and relatives, and the spreading of hatred)

The second:

Buraida (may Allah be pleased with him) said that a young woman came to the Prophet (peace be upon him) and said, “My father married me to his brother’s son (i.e. her cousin) in order to raise his standing among the people,” so the Prophet (peace be upon him) put the matter in her hands (i.e. asserted that the validity of the marriage is conditioned on her approval and negated by her refusal). So she said, “I authorize and endorse what he has done but I wanted women to know that fathers cannot force their will in these matters.”

And it was narrated by Nisaa’I via Abdullah ibn Buraida via Aa’isha that a young woman came to her and said, “My father married me to his brother’s son in order to raise his standing among the people and I am unwilling (to agree to it)”, so she said, “Sit until the Prophet (peace be upon him) comes.” So the Prophet (peace be upon him) came and she informed him of the situation, so he sent for her father and invited him (over) and asserted that the matter is in the bride’s hands. So she said, “Oh Prophet of Allah I have authorized and endorsed what my father has done, but I wanted to know if women had a say in the matter or not.” (Sunan al-Nisaa’I, Kitaab al-Nikaah min Sunanihi and it is sahih).

I ask Allah for you success and guidance to that in which there is blessings for you and your family, and may the peace and blessings of Allah be upon our Prophet Muhammad .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3. Custody

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1632. A mother has more right to custody of her disabled son, even if he is grown-up, so long as she does not get married again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

A mother has more right to custody of her disabled son, even if he is grown-up, so long as she does not get married again

I have taken Shariah Khula (Divorce) approximately two years ago. I have three children (19yr Son, 17yr Daughter, 16yr Son), Alhumdulillah. Presently the Father is the primary parent with the custody of the children. Two of my children, the 19 yr old son (cerebral palsy-wheelchair bound) and the 17 yr old daughter(mentally retarded) are children with special needs (handicapped). They are totally dependent for their everyday needs (wearing diapers and have to be fed). Their physical, emotional and cognitive age at present has been diagnosed, for the 19 yr old son to be somewhere around 5 yrs and for my 17 yr old daughter to be under 3 yrs old, according to the psychiatrist. Both of these handicapped children have their own estate money (a mistake from the doctors which they compensated in the form of money/settlement of a law suit). This money is controlled by the 'Trust'/Bank-along with a judge through the American law. Each month they are assigned an ($6000.00 approx) amount from this 'Estate money' for their everyday needs. They also have their own home(wheelchair accessible) which the 'Trust' provided and also a Van(wheelchair accessible) for their everyday needs. The 'Trust' also pays the taxes for their house along with the 'fuel' for the van. These two children are totally independent financially. The Father lives with the children in their home and uses their money for every day needs. I have been with my children for all their life as a caretaker and they are very close to me than anyone else. I have not 'worked' for the same purpose. I still go to my children's house every day from morning till evening to take care of them as their father has to go to work. At least ten days out of a month, they come to stay at my house (a one bedroom apartment). The Father compensates me for my work with a $1000.00 every month. The question I have is since the kids are diagnosed under the age of 7 yrs, can I have the primary custody? And also what is the ruling if I want to get married? I know that when the mother marries, the custody goes to the other party, but here since the kids are handicapped and I am the only one to take care of them during the day, and since they are already coming to stay with me for approx ten days out of a month, can I still have the primary custody? If not (If I have to forfeit the primary custody), can I at least take them to my house for 10/15 days, since I am still the caretaker for their everyday needs during the day for the whole month. Can I use their money for their needs for the given time/period they are with me, divided accordingly?.

Praise be to Allaah.

Firstly:

What is meant by custody is keeping the dependent person and taking care of his interests.

The person in custody is the one who cannot take care of his own affairs independently and keep away from that which may harm him, because he has no discernment, such as a child or an adult who is insane or disabled.

It says in al-Mawsoo’ah al-Fiqhiyyah (17/301):

Custody of a small child is a necessity according the consensus of the fuqaha’. The same ruling applies according to the majority – the Hanafis, Shaafa’is and Hanbalis, and one opinion of the Maalikis -- with regard to an adult who is insane or disabled. End quote.

Al-Hajaawi said in Zaad al-Mustaqni’ (p. 206) in the chapter on custody:

It is essential to take care of children, the disabled and the insane. End quote.

The mother is more entitled to custody of her small or insane child than the father.

Al-Mardaawi said in al-Insaaf (9/416):

The most entitled of people to custody of the child or disabled person is his mother, without any dispute. End quote.

Ibn Qudaamah said in al-Mughni (8/192):

The child is only to be given the choice [i.e., between his parents, when he has reached the age of seven years] if two conditions are met:

(i) That both parents should be qualified to have custody. If one of them is not qualified to have custody, then it is as if that one is absent and the other one should be awarded custody.

(ii) That the child should not have a mental disability. If he has a mental disability, then he should stay with his mother, and not be given the choice because the mentally disabled person is like a child even if he is an adult. Hence the mother is more entitled to have custody of her mentally disabled child after he reaches adulthood. If the child is given the choice and chooses his father, then loses his reason, he is to be returned to the mother and his choice is rendered invalid, because he was given the choice when he was independent; if he loses his independence, this mother is more entitled to custody, because she has more compassion for him and is more able to take care of him, as is also the case in childhood. End quote.

Based on that, you are more entitled than your husband to have custody of your children who are mentally ill, so long as you do not get married again. But if you do get married again, then the father is more entitled to custody of his children.

Ibn Qudaamah said in al-Mughni (8/194):

If the mother marries again, her right custody is waived. Ibn al-Mundhir said: All of the scholars from whom I learned were agreed on that, because the Messenger of Allaah (blessings and peace of Allaah be upon him) said to the woman: “You will have more right to him so long as you do not marry again.” And because if she gets married, the rights of her husband will distract her from taking care of the child. End quote.

If the mother’s right to custody is waived as the result of her marriage, it passes to the next person. With regard to specifying who is more entitled after the mother, there is a difference of opinion among the fuqaha’. The correct view is that the father is the one who has more right after the mother, and this is the view of Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and was also regarded as more correct by Shaykh Ibn ‘Uthaymeen.

See: al-Sharh al-Mumti’, 13/535.

Before all that it is essential to pay attention to the aim of custody, which is taking care of the affairs of the child who is in custody, looking after him and caring for him. If the father is going to neglect his children and their staying with their mother is better for them, they should stay with the mother. The one who should judge concerning this is the shar’i qaadi. As there are no sharee’ah courts in your country, you have no choice but to work out an agreement with their father concerning that or to refer the matter to the Islamic centre in your city, and they will do what they can to solve this problem.

Secondly:

With regard to your disposing of the money that they get:

If you are in need, there is nothing wrong with you doing that. But if your own wealth is sufficient for you and you do not have any need of their money, then it is better for you to do without their money, because Allaah says with regard to the orphan’s guardian consuming the orphan’s wealth (interpretation of the meaning): “and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour)” [al-Nisa’ 4:6].

And because if you are poor, spending on your maintenance is obligatory on them, from their wealth.

We ask Allaah to make good easy for you wherever it is.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1633. Father’s right to see and visit his son if the child is in the custody of his divorced mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Father’s right to see and visit his son if the child is in the custody of his divorced mother

My husband left me and our baby son because he said he came to this country to work not for family life.(basically, ive used u and have no need for u anymore). for 4 yrs he never once tried to see his son, at one point my son had a meningitis scare and i called him, he said he was coming but never did. i forced him to pay for our son through the csa as he was refusing too. in the 5th year, he divorced me ,went back home and got married to his first cousin.he is now back in the uk and wife is still back home. he got hold of my number about 6months ago and started harrassing me and talking to me like he was still my husband, he started following me around, saying he still wanted me back etc! i could not believe,that this man i thought was a good muslim was talking like this, he left us, he divorced me ,he got married again and yet somehow he said it was all my fault (even his 2nd marriage is my fault apparently), anyway,cut a long story short, because i spurned his advances and contacted the police to stop him,he is now dragging me through the courts for access to our son,out of feeling rejected. i know he is not interested in our son and is only doing this cos i spurned his advances, im really scared about going court ,as i will have to pay etc and i have a solicitor but i am so frightened about all this. my question is,wat does islam say about what he is doing,am i wrong in stopping him seeing his son,even though he beat the hell out his baby son and me,when we were married and for 5yrs (my son is 5yrs now marshallah) has shown no interest in his son? i dont know what to do,i dont want to do anything wrong islamically but want to do what is right for my son at the same time ,which is, no contact with his father ,as he is violent and has shown no interset in him ever and now is using him as a weapon to get to me. even though he has done all this,do i islamically have a right to try and stop him getting access,he is not morally or islamically even a good role model for his son.

Praise be to Allaah.

Undoubtedly what you mention about this man indicates that he does not represent a good example to his son of good character and religious commitment, and he is not qualified to have custody of the child and raise him. But this does not mean that he does not have the right to see him and check on him from time to time. Similarly, the son’s duty to honour him and treat him kindly is not waived.

The fact that the father is falling short and negligent, or he is an unjust wrongdoer, does not mean that the son should forsake him and ignore him, or that we should encourage him to do that, because the father’s rights are great, as are the mother’s rights.

The fuqaha’ stated that it is the father’s right to see his child if the child is in the mother’s custody, and that he should not be prevented from visiting him. But they differed as to the time frame within which he should visit him. The Hanbalis referred the matter to custom (al-‘urf), such as visiting him once a week. The fuqaha’ pointed out that after divorce, the husband becomes a stranger or non-mahram to his ex-wife, so attention must be paid to that. If he visits the child in his mother’s house, he should not stay for too long, and it is essential that he should not be alone with his ex-wife. She may prevent him from entering her house, but she should bring the child out to see him.

If the child falls sick, the father should not be prevented from visiting him. Thus each person should be given their due rights.

Al-Mawsoo’ah al-Fiqhiyyah (17/317); al-Mughni (8/193).

You should try to understand this matter, and not strive to separate the boy from his father, or fill the boy with resentment and hatred. In addition to being haraam, this is also harmful to the child’s psychology, character and behaviour.

If you are afraid that the child may be influenced by some of his father’s bad attitudes, this may be remedied by raising him well and directing him properly, without speaking ill of the father or distorting his image in the child’s mind.

The point is that it is not permissible for you to deprive the father of seeing his son and vice versa, rather you must allow him to see him and visit him, either in your house, if you have a mahram with whom you will feel safe if he enters your house, or outside the house. You can agree on a suitable time frame, such as every week, every two weeks and so on. You should also strive to raise your child well and bring him up with good morals, so that he will have a good attitude towards his father and others. Avoid turning the child against his father or making him hate him, because that is haraam, as it is a call to sever ties of kinship. Allaah says (interpretation of the meaning):

“Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?

23. Such are they whom Allaah has cursed, so that He has made them deaf and blinded their sight”

[Muhammad 47:22, 23]

And the Prophet (peace and blessings of Allaah be upon him) said: “No one who severs ties of kinship will enter Paradise.” Narrated by Muslim (4637).

It says in Fataawa al-Lajnah al-Daa’imah (21/205):

If the wife leaves the marital home or the couple becomes separated by divorce, for example, and they have a child or children, it is not permissible according to Islamic sharee’ah for one of them to prevent the other from seeing or visiting their child. If the child is in the mother’s custody, for example, it is not permissible for her to prevent his father from seeing him and visiting him, because Allaah has enjoined upholding ties of kinship, as He says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents, kinsfolk…”

[al-Nisa’ 4:36]

According to the hadeeth: “If anyone separates a mother and her child, Allaah will separate him and his loved ones on the Day of Resurrection.”

End quote. The hadeeth was narrated by al-Tirmidhi (1204) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Now that you know the shar’i ruling on this issue, beware of resorting to the courts of man-made law to deny the father his right to see and visit his son, although you do have the right to go to court to prevent him from wronging and harming you, or taking your son away from you.

We ask Allaah to help you to raise him well and to help you to do which is good, right and proper.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1634. Custody of children for a woman whose husband has died and she wants to re-marry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Custody of children for a woman whose husband has died and she wants to re-marry

What is the ruling concerning the children if the husband dies and the wife wants to live on her own, not with her in-laws. And in case she wanted to turn back to her home country. Do the in-laws have the right to take the responsibility for raising the children? Is the mother allowed to keep her children even if she may want to get married one day again?.

Praise be to Allaah.

Firstly:

Custody of young children means looking after them, raising them, taking care of their interests and protecting them from that which may harm or upset them.

The fuqaha’ are unanimously agreed that the mother is most entitled to custody of her children before they reach the age of discernment, if she and her husband get divorced or if he dies.

In al-Mawsoo’ah al-Fiqhiyyah (17/301, 302) it says:

Custody of children belongs to both parents, if they are married. If they separate, then custody belongs to the child’s mother, according to scholarly consensus, because of the report of a woman who came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, this son of mine – my womb was a vessel for him, my lap was a haven for him and my breasts gave him milk, but his father says that he is going to take him away from me. He said: “You have more right to him so long as you do not get married.” End quote.

With regard to custody, the best interests of the child must be taken into account. The one who is most entitled to custody may be an evildoer or unable to raise the child and look after his interests, or he may be heedless and neglect the child, in which case custody should be passed to the next person. Ibn al-Qayyim (may Allaah have mercy on him) said:

The hadeeth – i.e., the hadeeth “You have more right to him so long as you do not get married” – indicates that if the parents separate and they have a child, then the mother is more entitled to custody than the father, so long as there is nothing about the mother which would prevent her having precedence, or if the child is able to make the choice himself. This is something concerning which no difference of opinion is known.

Zaad al-Mustaqni’ (5/435)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It should be noted that with regard to this matter, attention must be paid to the child above all else. If going with one of them or staying with one of them will cause harm to his religious or worldly interests, then no approval should be given to one who will not protect him or take care of his interests, because the basic purpose of custody is to protect the child from that which will harm him, and to look after his interests.

Al-Sharh al-Mumti’ (13/545).

See also the answer to question no. 20473.

If the mother re-marries, she forfeits her right to custody of her children, according to scholarly consensus.

This has been explained in the answer to question no. 20705.

The scholars differed concerning the definition of the one to whom the right to custody is passed after the mother. The majority were of the view that it is passed to the mother’s mother, but Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim (may Allaah have mercy on them both) disagreed with them and said that it is passed to the father, but if they are both equal in terms of closeness to the child, then the relatives on the father’s side are given precedence, and the father’s mother is given precedence over the mother’s mother, and the paternal aunt is given precedence over the maternal aunt, and so on.

He (may Allaah have mercy on him) said:

Unlike the small child, as the mother is better for him than the father, because women are kinder to small children, and have more experience in feeding them and carrying them, and are more patient in doing that, and are more compassionate towards them. So she is more able, more experienced, more compassionate and more patient in this regard, so the mother is singled out in sharee’ah with regard to custody of a child who has not reached the age of discernment.

But there remains a point to be examined: did the Lawgiver single them out because the closeness of the mother takes precedence over the closeness of the father with regard to custody, or is it only because women are more able to achieve the purpose of custody than men? There are two scholarly views concerning this, and the issue has to do with which of two counterparts – such as the mother’s mother or the father’s mother, the half-sister on the mother’s side or the half-sister on the father’s side, the paternal aunt or the maternal aunt, and so on – has more right to custody. There are two opinions concerning this, both of which were narrated from Ahmad. The more correct of the two opinions is that the women on the father’s side are given precedence. This is what was mentioned by al-Kharaqi in his Mukhtasar concerning the paternal aunt and maternal aunt. Based on this, the father’s mother is given precedence over the mother’s mother, and the half-sister on the father’s side is given precedence over the half-sister on the mother’s side, and the paternal aunt is given precedence over the maternal aunt, as stated above. The father’s male relatives are given precedence over the mother’s relatives, and a half-brother on the father’s side has more right than a half-brother on the mother’s side, and the paternal uncle has more right than the maternal uncle.

The Lawgiver did not give precedence to the mother’s relatives in any ruling, so the one who gives them precedence with regard to custody has gone against the basic rulings of sharee’ah. But giving precedence to the mother because she is a woman, and women are given precedence over men with regard to custody, this implies that the paternal grandmother is given precedence over the grandfather, just as the mother is given precedence over the father, and his sisters are given precedence over his brothers, and his paternal aunts over his paternal uncles, and his maternal aunts over his maternal uncles. This is the correct analogy and the sound view. But giving precedence to the mother’s female relatives over the father’s female relatives is contrary to the basic rulings and reason.

Majmoo’ al-Fataawa (34/122, 123)

With regard to your travelling with your children, in the answer to question no. 21612 it says that if they will not be harmed by that travelling, then you are still entitled to custody and it is not waived because of that travelling.

To sum up the above:

1. You have more right to your children than your husband’s family with regard to custody, care and raising them.

2. Your right to custody of your children is waived if you get married, and the children should move to be with their father’s mother. If that is not possible then they should go to their mother’s mother.

3. There is nothing wrong with your travelling with your children if this travel will not cause them any harm.

What we advise you to do is:

Raise your children well and take good care of them; treat your husband’s family well and do not cut off ties with them or cut your children off from them. Think seriously about marrying, because it will keep you chaste and will not sever your ties with your children, and Allaah may bless you with other good and righteous children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1635. Should he leave his daughter with her divorced, apostate mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Should he leave his daughter with her divorced, apostate mother?

Which is better, to give up on ever succeeding in raising to be a good muslima my now 1 yr old daghter from whose mother I divorced for her apostasy and who has indicated already that she may oppose attempts on my part to raise our daughter muslima during the 1-3 whole days /wk during which she and the Kaafir court system in the US allow me to spend with her; or to give up on it all as some brothers have done in similar circumstances, and make hijra to get ilm in the Muslim land and leave my daughter to almost certain ruin at the hands of the kuffar child rearing system like other brothers have done in order to make hijra for ilm in the muslim lands.

Praise be to Allaah.

I advise you to strive to bring up your daughter and never to leave her, because you are responsible for her and will be questioned about her on the Day of Resurrection. “Each of you is a shepherd and is responsible for [will be questioned about] his flock” [hadeeth]. There is another matter, which is that you will have a reward equal to hers if she is guided and does righteous deeds because of your upbringing. How could you leave the apple of your eye to someone who will lead her to the torment of Hell? Allaah says of the kuffaar (interpretation of the meaning):

“Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave” [al-Baqarah 2:221]

So strive to take care of your daughter, and Allaah will help you and make things easier for you. May Allaah give you strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1636. Question about custody of children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Question about custody of children

My question is about custody of children. I know that if a couple gets divorced than the mother has more right to the children who have not yet reached the age of independence, but if she remarries than the father has more right. My question is if the father of the children does not fulfil his financial responsibility towards the children does he still have the right to take them away from the mother? In the particular situation I am speaking of the man has demonstrated that he is able to provide, because he has remarried and has had a child and is supporting that child, but he is not supporting his two children from the previous marriage. He tells their mother that if she marries again he will take the children, is this right?.

Praise be to Allaah.

Firstly:

One of the matters on which there is scholarly consensus is that the woman is more entitled to custody of the child so long as he has not reached the age of discernment, as the child at that stage needs the kind of compassion and care that only women can give, but this right is forfeited if the woman remarries, because she will be distracted by her new husband from taking care of her child, and because there is a conflict of interest between the child and the new husband. Ibn al-Mundhir (may Allaah have mercy on him) narrated that there was scholarly consensus that the mother’s right to custody is forfeited if she remarries.

See: al-Kaafi by Ibn ‘Abd al-Barr (1/296); al-Mughni (8/194).

This is indicated by the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) according to which a woman said: O Messenger of Allaah, my womb was a vessel for this son of mine, and my breasts gave him to drink, and my lap was a refuge for him, but his father has divorced me and he wants to take him away from me. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to her: “You have more right to him so long as you do not remarry.” Narrated by Ahmad (6707) and Abu Dawood (2276); classed as hasan by al-Albaani in Saheeh Abi Dawood, and classed as saheeh by Ibn Katheer in Irshaad al-Faqeeh (2/250).

Secondly:

Maintenance of children is obligatory upon the father according to scholarly consensus, whether he keeps his wife or divorces her, and whether the wife is poor or rich. So she is not obliged to spend on the children if the father is around.

If the children are in the custody of a divorced woman, then their father must support them, and the mother who has custody of a child who is still breastfeeding has the right to ask for payment for nursing the child.

Maintenance of children includes accommodation, food, drink, clothing and education, and everything that the child needs, and is to be based on what is reasonable, paying attention to the husband’s situation, because Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease”

[al-Talaaq 65:7]

This varies from one country to another and from one person to another.

If the husband is rich then he must spend according to his wealth, and if he is poor or of moderate means, then he must also spend according to his means. If the parents agree upon a specific amount on money, whether it is great or small, then that is up to them. But in the case of dispute, the one who should decide about that is the qaadi (judge).

It is permissible for a divorced woman to ask her ex-husband for payment for breastfeeding the child, according to scholarly consensus.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: (The expenses for) breastfeeding the child are to be borne by the father only, and he has no right to force the mother to breastfeed him if she is divorced, and we know of no difference of opinion concerning that. End quote from al-Mughni (11/430).

He also said: If the mother asks for payment at the usual rate for breastfeeding him, she is more entitled to that, whether the father finds someone else to breastfeed him for free or not. Al-Mughni (11/431).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: With regard to payment for breastfeeding, she is entitled to that according to scholarly consensus, as Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment”

[al-Talaaq 65:6].

End quote from al-Fataawa al-Kubra (3/347).

Thirdly:

With regard to custody – as defined by a number of scholars – it means taking care of the one who has not reached the age of discernment and cannot live independently, and raising him in accordance with his best interests and protecting him from anything that may harm him. Rawdat al-Taalibeen (9/98). What is meant is taking care of the small child and looking after him. So the main issue of custody is taking care of the interests of the child. Hence if the father refuses to undertake this duty towards the child, which includes maintenance, then he is sinning, and forfeits his right to custody. It says in al-Rawdah al-Murbi’: The child should not stay with one who does not protect him and take care of him, because that is contrary to the purpose of custody. Al-Rawd al-Murbi’ (3/251).

Ibn Qudaamah al-Maqdisi said: Custody is aimed at looking after the child, so it should not be given in a way that will be detrimental to his welfare and his religious commitment. Al-Mughni (8/190).

Ibn al-Qayyim said: If we show precedence to one of the parents, we must pay attention to how he looks after the child. Hence Maalik and al-Layth said: If the mother is not in a safe place or she is not of good character, then the father has the right to take the child from her. Similarly in the well known report from him, Imam Ahmad said that it depends on his ability to take care of the child. If he is careless or unable to do that, or is not of good character, or he is immorall and the mother is different from him, then she undoubtedly has more right to take the daughter. Our Shaykh said: If one of the parents fails to educate the boy and raise him in accordance with Islamic teachings, then he is sinning and has no guardianship (wilaayah) over him. Anyone who does not do his duties as a guardian has no guardianship. He should either be dismissed as the guardian and replaced by someone who will do what is required, or someone else should be appointed with him who will do what is required along with him, because the aim is to obey Allaah and His Messenger according to one’s ability. … If the father marries a woman who does not take care of his daughter, and her mother is better able to take care of her than this co-wife, then custody should definitely be given to the mother. Zaad al-Ma’aad (5/424).

Shaykh ‘Abd al-Rahmaan al-Sa’di said: But if one of them neglects their duties with regard to custody and care of the child, then he forfeits his guardianship and the other should be appointed instead. Al-Fataawa al-Sa’diyyah (p. 535).

Based on this, if the father refuses to spend on his children’s maintenance, he forfeits the right to custody, even if his refusal is aimed at hurting the mother. This indicates that he is not to be trusted to take care of his children’s interests. The mother has the right to ask him in court for maintenance of his children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1637. Right to custody

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Right to custody

I have been married to my wife for more than four years and she lives with her family because of my studies, and Allaah has blessed me with three daughters. I am having a dispute with my wife because during the first year of marriage I caught my wife speaking to a stranger on the phone. But we put an end to the matter on the basis that this man had no relationship with her but he had been annoying her and she was afraid that I would find out and think badly of her. But I could not forget the matter and the issue haunted me at that time. I got married whilst I was abroad in an ‘urfi marriage after which my first wife contracted a venereal disease that affects women, so I decided to divorce the second wife because I saw the good attitude of my first wife. Please note that the second wife was living in her own country outside of the Kingdom; I used to see her infrequently and the ‘urfi marriage contract was not documented in court. I tore up the paper that we had and I ended the relationship with her. I also used to drink beer that contains alcohol; I used to drink it when I travelled abroad. Then years passed and Allaah guided me and in a moment of sincerity before Allaah I decided to give up sin. I told my wife voluntarily about the second wife and that I drank beer, but I had repented to Allaah and I was determined to become steadfast, but my wife could not stand it and now she is insisting on divorce, even though I do not want that. But all my efforts have ended in failure. Do I have the right to keep her on an honourable basis as Allaah loves and is pleased with? Does she have the right to ask for khula’ from me if medical reports prove that she was harmed because of the second wife? What about the three daughters in the event of a divorce, Allaah forbid? Their ages are six months, three years and four years. Do I have the right to custody of them, and when? Because I am determined to raise them, in sha Allaah, as Allaah likes and is pleased with.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to repent and guided you, and diverted evil from you, and we ask Him to grant you more and make you steadfast.

Secondly:

You should choose a righteous person from among your family or your wife’s family to try to bring about a reconciliation between you, and to convince your wife to give up the idea of seeking a divorce, for the sake of her home and her daughters.

You have the right to keep her and to refuse to divorce her, and to tell her that you want to continue to live together.

The wife does not have the right to ask for a divorce or khula’ unless there is a reason for that, such as if she has been harmed, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.” Narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Majaah (2055); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But if the qaadi rules that there should be a divorce or khula’, this depends on what reasons the wife has given.

Thirdly:

In the event of divorce, the mother retains custody of the children until they are seven years old, so long as she does not marry again, because of the report narrated by Ahmad (6707) and Abu Dawood (2276) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), that a woman said: O Messenger of Allaah, my womb was a vessel for this son of mine and my breasts gave him to drink, and he rested in my lap. But his father has divorced me and wants to take him from me. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to her: “You have more right to him so long as you do not get married again.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

When the child reaches the age of seven, if male he should be given the choice between his parents and he should live with the one who is dearest to him. With regard to a female, there is a difference of opinion among the scholars:

Al-Shaafa’i said: She should also be given the choice.

Abu Haneefah said: The mother has more right to her, until she gets married or menstruates.

Maalik said: The mother has more right to her until she gets married and her husband consummates the marriage with her.

Ahmad said: The father has more right to her because the father is the best one to look after her.

See: al-Mawsoo’ah al-Fiqhiyyah (17/314-317).

In view of these differences and the fact that there is no decisive text about this in the Sunnah, the matter should be referred to a shar’i qaadi (judge) to determine who the daughter should live with when she reaches the age of seven.

We ask Allaah to set our affairs and those of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1638. Who has more right to her son – her or her husband whom she suspects of witchcraft? What are the signs of the practitioner of witchcraft?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Who has more right to her son – her or her husband whom she suspects of witchcraft? What are the signs of the practitioner of witchcraft?

My son is nearly 11 years old. He has become very aggressive; he does not respect me and shouts at me. Sometimes even he uses his hands without any justifications, after his father gave him a computer as a gift. His father deals by sihr, I do not know if he is sahir himself or not, Allah alone knows. He wants to take my son from me (as we are divorced).

How can I protect my son and myself? What can I do so that my son returns to how he was before? How can I know the reality of his father? In the case that I make sure he is a sahir and wants to harm me and my son, am I permitted to not let him see our son if he wanted to?.

Praise be to Allaah.

Firstly:

Islam enjoins parents to take care of their children and raise them well. Children will grow up on what they hear, read and see in their home, on the streets and in school, and whatever faults happen in their upbringing are because of faults in one or all of these aspects.

What has happened with your son, of his bad attitude towards you, may because of what he has seen and heard at home of the problems between you and your husband, which led to divorce, or it may be because of the influence of what he has seen and read on the computer, or it may be the result of witchcraft done against him by his father in order to take him from you. Any of these things is possible, or it may be all of these reasons combined that has lead to this bad behaviour of your son towards you.

Whatever the case, you have to set things straight by looking for the causes that have led to these problems, so that you can deal with the matter by dealing with the cause. If it is because of your problems with his father, then you must make him understand the reality of the situation and what happened [?} between you, in a way that is appropriate to his age and level of understanding. If the cause is what he hears, watches and sees on the computer then you must keep an eye on whatever he is looking at, and it is essential to teach him to make good use of the computer. If he does not respond, then you can forbid him to use it altogether. If the cause is his father doing witchcraft on him, then you can start to remedy it by using shar’i ruqyahs from the Qur’aan and saheeh dhikrs of the Prophet (peace and blessings of Allaah be upon him). There is no reason why you shouldn’t take him to someone whose religious commitment you trust, to treat him in the shar’i manner for such cases.

Secondly:

You can find out whether his father is really doing sihr (witchcraft) by finding out how he treats others or what he really says to those who visit him and consult him.

Some of the scholars have mentioned the signs of the saahir (practitioner of witchcraft) by means of which anyone can discern the saahir from those who are good and righteous. These signs are:

1. He asks the sick person for his mother’s name, and some personal possession of the one for whom treatment is sought, such as his hair or clothing.

2. He mumbles words that have no meaning and that the listener cannot understand. The muttering may be calls to the jinn or devils to come and serve him.

3. Another sign is that the saahir does not attend Jumu’ah prayer or the five daily prayers in the mosque.

4. He is dishevelled and smells bad, and he likes being in the dark and on his own.

5. He gives the sick person an amulet (“hijab”) containing some mumbo-jumbo, squares or numbers.

To find out the truth, he should have all or some of the characteristics. Thus you will know the truth about him. It should be noted that you may be exaggerating in suspecting him of witchcraft. You have to be fair in judging him, and fear Allaah before making accusations and claims of which he is innocent.

But so long as you have separated from him, we do not think that you should concern yourself too much with your ex-husband and whether he is a saahir or not; rather what you should do is focus on how to protect yourself and your son, and how to fulfil your duty of raising this boy.

Thirdly:

With regard to custody of the child, it is known that the purpose of custody is to protect and take care of the child. Hence a person’s right to custody is waived if he is immoral or corrupt, or if he neglects him, or if he travels a great deal, which would harm the child’s interests.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him):

It should be noted that there is no text which gives precedence to either parent in general terms, or chooses one of the parents in all cases. The scholars are unanimously agreed that neither of them is specified in all cases, rather when there is transgression of the limits or neglect, precedence is not to be given to the one who will be like that (i.e., the parent who will transgress the limits or be neglectful) over the one who is just and good and will do what is required.

Majmoo’ al-Fataawa (34/132).

It should be noted that the period of custody extends until the child reaches the age of discernment and independence, i.e., custody lasts until the child is able to discern and is independent of his guardian, in the sense that he can eat and drink by himself, and clean himself after going to the toilet by himself, and so on.

As he has reached the age of 11, he should be given the choice of living with his father or with you, so long as the choice is made by him freely, without any pressure or compulsion, and so long as the reason for his choice is not that he will never be told to pray or obey Allaah, or to do anything that is in his religious or worldly interests, because his choice in this case would be harmful to him. Many children care only about choosing the one who will spoil them the most or give them the toys and games that they want, so in that case he should not be allowed to have what he wants.

If it is proven that his father is engaging in witchcraft, then it is not permissible for him to take his son, rather he should be withheld from him until he repents sincerely to Allaah.

If it is not proven that the father is engaging in witchcraft, then the parents should cooperate in raising their son, and pay attention to what is in his best interests, so that their conflict will not be a cause of the children failing and being lost.

See also the answers to questions no. 8189 and 20705 and 21516.

We ask Allaah to set all your affairs straight and to guide your son to that which our Lord loves and is pleased with, and to set his father straight and protect his religious commitment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1639. They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

If a couple where Kuffar and the woman found out she was pregnant, then the male asked her to get an abortion. She refused regardless of his suggestion and had the child. Later the couple became Muslim together, but were divorced. Does the father still have more right then the mother when he clearly did not desire for the child to be born in the first place? (It is a female child).

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you both to the truth. This is the greatest blessing that Allaah can bestow upon His slave, because it brings happiness in this world and in the Hereafter. We ask Allaah to help you to do that which He loves and which pleases Him, and to help you to remain steadfast in following His religion.

Secondly:

You did well by refusing to have an abortion, because abortion is a sin, whether it was done before the soul is breathed into the foetus or afterwards, but the sin is greater after the soul has been breathed into the foetus.

This has been explained in the answers to questions no. 40269 and 42321.

Thirdly:

If a man divorces his wife, and they have a child, then according to Islam the mother’s right to custody of the child is greater than the father’s, so long as there is no impediment such as her having remarried or being lacking in religious commitment or failing to take proper care of the child.

This has been discussed in the answers to questions no. 8189, 20705 and 21516.

Fourthly:

The father’s bad conduct in demanding an abortion does not mean that his rights are waived, such as the right to having the child attributed to him, care, spending, naming, and visiting the child when he or she is in the mother’s custody. He also has the right to custody if there is some impediment to the mother taking custody, such as if she remarries.

We hope that Allaah will forgive him as he has become Muslim, for Islam erases the sins that come before it.

Fifthly:

The questioner asks: “Does the father still have more rights than the mother”?

It should be noted that the father’s rights are not always greater than the mother’s, rather her rights take precedence with regard to custody, as stated above, and her right also takes precedence over his with regard to good treatment. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who among people is most deserving of my good company?” He said: “Your mother.” He said, “Then who?’ He said, “Then your mother.” He said, “Then who?’ He said: “Then your mother.” He said: “Then who?” He said: “Then your father.”

Narrated by al-Bukhaari (5971) and Muslim (2548)

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that we are urged to honour our relatives, and that the mother is the most deserving of them, then after her comes the father, then the next closest and the next closest. The scholars said: the reason why the mother is given precedence is because of her great efforts for the sake of the child, her kindness towards him and her service; she suffers hardship in pregnancy, then she suffers hardship when giving birth to him, then she breastfeeds him, then she raises him, serves him and takes care of him when he is sick, and so on. Al-Haarith al-Muhaasibi narrated that the scholars were unanimously agreed that the mother is to be given precedence in kind treatment over the father. Al-Qaadi ‘Iyaad narrated that there was a difference of opinion concerning that, but the majority said that she is given precedence. Some of them said they should be honoured equally. He said: some of them attributed this view to Maalik. But the correct view is the first one, because this is clearly stated in these ahaadeeth. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1640. Ruling on aborting or caring for a child whose mother has AIDS

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Ruling on aborting or caring for a child whose mother has AIDS

Is it permissible for a mother who has AIDS to have an abortion if she gets pregnant? Does she have the right to take care of the child? Is it permissible for either spouse to nullify the nikaah (marriage contract) if it is discovered that the other has AIDS?

Praise be to Allaah.

Firstly: abortion in the case of a mother who has AIDS:

Because AIDS is not usually transmitted by a mother to the foetus until the later stages of pregnancy – after the soul has been breathed into the child – or during delivery, it is not permissible according to sharee’ah for her to abort the foetus.

Secondly: a mother with AIDS taking care of her healthy child and breastfeeding him:

Because current medical knowledge indicates that there is no definite risk to the child from a mother who has AIDS, because the way she deals with him is the ordinary way of mixing with people, from the point of view of sharee’ah, there is no reason why the mother should not take care of her child and breastfeed him, so long as there is no medical report to state that she should not do so.

Thirdly: the right of the healthy spouse to ask for separation from a spouse who has AIDS:

The wife has the right to demand separation from a husband who has AIDS on the grounds that AIDS is a contagious disease that is transmitted primarily through sexual contact.

(Majma’ al-Fiqh al-Islami, pp. 204-206)

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1641. Who has more right to custody of the child – the father or the mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Who has more right to custody of the child – the father or the mother?

My question is as follows:

I married a sister who had a child with her husband before me. The little brother is currently three years old.

If their is any evidence to show clearly my wife's right to visitation. And the behavior of the Sahaabah and their implimention of the hadeeth,"And the women has more right unless she remarries." How did those men who took custody of the children give their former wife her right to the child. Please help us we are truly being oppressed

Praise be to Allaah.

The best way for a child to be brought up is with both of his parents, because if he is cared for by both this will strengthen him physically, enhance his intellectual development, keep his soul pure and prepare him for life.

If it so happens that the parents separate, then the mother has a greater right to custody than the father, unless there is reason not to give priority to the mother or there is a reason to give the child the choice in the matter.

The reason why the mother is given priority is that she is the primary caregiver and is the one who breastfeeds the child; she is also better able to care for the child and take care of him. She has more patience than a man in this regard, and has more time than he does, so the mother is given priority in the best interests of the child.

It was reported from ‘Abd-Allaah ibn ‘Umar that a woman said, “O Messenger of Allaah, my womb was a container for this son of mine and my lap was a haven for him, and he drank from my breast, but his father is claiming that he should take him from me.” The Prophet (peace and blessings of Allaah be upon him) said: “You have more right to him (to custody of him) so long as you do not remarry.” (Narrated by Ahmad, 2/182; Abu Dawood, 2276; al-Haakim, 2/225. Classed as Saheeh by al-Haakim).

Yahyaa ibn Sa’eed said: “I heard al-Qaasim ibn Muhammad said: ‘ ‘Umar ibn al-Khattaab had a wife from among the Ansaar who bore him ‘Aasim ibn ‘Umar, then ‘Umar divorced her. ‘Umar came to Quba’ and found his son ‘Aasim playing in the courtyard of the mosque. He took him by the arm and seated him in front of him on his riding-animal, but the child’s grandmother caught up with him and fought with him over the child until they went to Abu Bakr al-Siddeeq. ‘Umar said, ‘(He is) my son!’ and the woman said, ‘(He is) my son!’ Abu Bakr said: ‘Leave them alone,’ and ‘Umar did not answer back.” (Narrated by Maalik in al-Muwatta’, 2/767; al-Bayhaqi, 8/5). Ibn ‘Abd al-Barr said: this hadeeth is well known with a variety of isnaads, complete and incomplete, and is accepted by the scholars.

According to some reports, [Abu Bakr] said: the mother is more compassionate, more kind, more merciful, more loving and more generous, and she has more right to her child unless she remarries.

Abu Bakr’s description of the mother as being more compassionate and more kind is the reason why the mother has more right to the custody of her young child. And Allaah knows best.

(See Fiqh al-Sunnah, 2/289-290)

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1642. Who has more right to custody in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Who has more right to custody in Islam?

After a marriage that lasted for a few years, a man divorced his wife and tried to take the child from her. She is asking who has more right to custody of the child, her or her ex-husband? Especially since she is going to travel to live with her family in another city.

Praise be to Allaah.

Women have more right to custody of children than men; in principle custody belongs to them, because they are more compassionate and more kind, and they know better how to raise small children, and they are more patient in dealing with the difficulties involved. The mother has more right to custody of her child, whether it is a boy or a girl, so long as she does not re-marry and so long as she meets the conditions of custody. This is according to scholarly consensus.

The conditions of custody are: being accountable (i.e., an adult of sound mind etc.), being free (as opposed to being a slave), being of good character, being a Muslim if the child concerned is a Muslim, and being able to fulfil all obligations towards the child. The mother should not be married to a person who is a stranger (i.e., not related) to the child. If one of these conditions is not fulfilled and there is an impediment such as insanity or having remarried, etc., the woman forfeits the right to custody, but if that impediment is removed, then the right to custody is restored. But it is best to pay attention to the interests of the child, because his rights come first.

The period of custody lasts until the age of discretion and independence, i.e., until the child is able to discern what is what and is independent in the sense that he can eat by himself, drink by himself, and clean himself after using the toilet, etc.

When the child reaches this age, the period of custody ends, whether the child is a boy or a girl. That is usually at the age of seven or eight.

With regard to the effect of travelling on transferring custody, if the parents have separated and are disputing custody, any of the following scenarios may apply to their travelling:

1 – If one of the parents wants to travel without moving, i.e., he or she intends to come back, then the parent who is staying put has more right to the child.

2 – If one of them wants to travel for the purpose of settling there, and the new city or the route is dangerous, then the parent who is staying put has more right to the child.

3 – If one of them wants to move and settle within the same city, and the city and the route is safe,the father has right to the child than the mother, regardless of whether the one who is moving is the father or the mother.

4 – If both parents want to travel to the same place, then the mother should retain custody.

5 – If the place is nearby so that the father and child may see one another every day, then the mother should retain custody.

When the child reaches the age of independence, the period of custody comes to an end, and the period of kafaalah or sponsorship of the young begins, which lasts until the child reaches adolescence or in the case of a girls, starts her periods. Then the period of sponsorship ends and the child is free to make his own choices.

Women’s rights to sponsor children. It appears from the comments of the fuqaha’ that women have the right to sponsor children in general, and that mothers and grandmothers in particular have this right. But the scholars differed as to who has more right to sponsorship if the parents are in dispute and are both qualified to sponsor the child. The Maalikis and Zaahiris think that the mother has more right to sponsorship of the child, whether it is a boy or a girl. The Hanbalis think that boys should be given a choice, but the father has more right in the case of a girl. The Hanafis think that the father has more right in the case of a boy and the mother has more right in the case of a girl. Perhaps the correct view is that the child should be given a choice if the parents are disputing and they both fulfil the conditions for sponsorship.

From Wilaayat al-Mar’ah fi’l-Fiqh al-Islami, p. 692

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1643. Custody of a Muslim’s children from a kaafir wife if he dies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

Custody of a Muslim’s children from a kaafir wife if he dies

If the muslim man dies, to whom does the custody of the children goto if the wife is a christian, and the only muslim relatives of the man are far away?.

Praise be to Allaah.

Custody of the children should not be given to a kaafir. This is the view of Maalik, al-Shaafa’i and Ahmad. (al-Mughni, 11/412). If the Muslim relatives of the man are far away, then the children should be sent to them. If that is not possible then the children should be given to a Muslim family to take care of them and have custody of them.

The conditions of custody include the following:

Being Muslim, for custody cannot be given to a kaafir.

Being of sound mind, for custody cannot be given to one who is insane or mentally deficient.

Being an adult, for custody cannot be given to a minor.

Being able to bring them up properly, for custody cannot be given to one who will be negligent.

Ibn al-Qayyim said:

No custody can be given to a kaafir over a Muslim for two reasons:

1 – The one who is given custody of a child will be keen to bring him up in his religion and to teach him about it, and after he grows up it will be difficult for him to change. He may change him from the natural disposition of man with which Allaah has created His slaves, and after that he may never come back to it, as the Prophet (peace and blessings of Allaah be upon him) said: “Every child is born in a state of fitrah (natural disposition of man), then his parents make him into a Jew or a Christian or a Magian.” There is no guarantee that the one who has custody will not turn a Muslim child into a Jew or Christian.

If it is said that the hadeeth only applies to the parents, we should say that the hadeeth refers to the usual situation, which is that a child usually grows up with his parents, but if one or both are lost, then the child’s guardian among his relatives takes their place.

2 – Allaah has severed the ties of closeness between Muslims and kaafirs, and has made the Muslims the close friends of one another, and the kaafirs the close friends of one another. Custody is one of the strongest reasons for creating close bonds, which Allaah has severed between the two groups.

Zaad al-Ma’aad, 5/459.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1644. If a divorced woman remarries, she has no right to custody

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

If a divorced woman remarries, she has no right to custody

I am divorced and my x-wife. My x-wife has remarried to a Muslim. We have four sons ages 1, 3, 5, & 7. I have requested majority custody of our sons, but she has refused and has made it very difficult for me to visit with our sons. What are my rights and obligations under these circumstances?.

Praise be to Allaah.

The mother has more right to custody of her children before the age of seven so long as she does not remarry, in which case the right passes to the one who is most entitled to that after her, because Ahmad (6707) and Abu Dawood (2276) narrated from ‘Abd-Allaah ibn ‘Amr that a woman said: “O Messenger of Allaah, my womb was a vessel for this son of mine and my breasts gave him (milk) to drink, and my lap was a refuge for him, but now his father has divorced me and he wants to take him away from me.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to her: “You have more right to him so long as you do not remarry.” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

It is obligatory to allow the father to see his children and to ask how they are, whether they are in the custody of the mother or of someone else.

Because the mother’s right to custody is lost when she remarries, then it should be given to the one who is most entitled to that after her. There was some difference of opinion among the fuqaha’ as to who has more right after the mother. Some scholars said that the right passes to the mother’s mother. Shaykh al-Islam Ibn Taymiyah was of the view that the father has more right than the mother’s mother, on which basis custody should be given to you. Al-Sharh al-Mumti’, 6/26, complete edition).

Similarly if the mother’s mother is a kaafirah or an immoral person, then custody must be given to the father, even according to those who say that the mother’s mother has more right than the father.

It should be noted that what is meant by custody is keeping and raising the child. Hence a person’s right to custody is lost if he is immoral and corrupt, or careless and heedless, or if he travels a great deal which will harm his children’s interests.

The parents should cooperate in this matter, and pay attention to the child’s interests, so that their disputes will not adversely affect the children.

There is no Qur’aanic verse concerning this matter which specifies who is more entitled to custody, but the following verses should be sufficient for the Muslim:

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it). And fear Allaah; verily, Allaah is Severe in punishment”

[al-Hashr 59:7]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

The Prophet (peace and blessings of Allaah be upon him) ruled that the mother loses the right to custody if she remarries, as stated in the hadeeth quoted above, so the believing woman has to accept that and submit.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1645. If she asks for a divorce then gets married, does she have the right to custody of her children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

If she asks for a divorce then gets married, does she have the right to custody of her children?

I am about to get my marriage annuled by a counsil of iman primarily because i have enough islamic grounds for it and because my spouse does not want to give me talaaq or to accept khaula.The iman even mentioned to him that i am not his property to force me to live with him.I have 3 children which in the iman's opinion for the best welfare of the children it's better to be under my custody.iman'comments about my spuse's character "he can not be trusted, he uses the name of shariah for his own purposes." Because my iddah did not even started i am shy to ask this question: if i find a brother that wishes to marry me, do i loose automatically the custody or the welfare of the children is considered?

do you have any hadith towards this issue? the mother after getting married with another brother kept the custody of the children.

by the law of the land i will get the full custody ; however i fear ALLH(swt) and i do not want to go against shariah.

Praise be to Allaah.

Firstly:

It is better for a woman to be patient and put up with her husband, especially if they have children. No household is free from arguments. But if her husband is mistreating her very badly and she cannot bear it, then she may get divorced.

Secondly:

If a woman gets divorced by talaaq then her ‘iddah lasts for three menstrual cycles. But she is gets divorced by khula’, then her ‘iddah is just one menstrual cycle. It is haraam to propose marriage to her whilst she is still in ‘iddah.

Thirdly:

Sharee’ah states that if the spouses separate, the mother has more right to custody of the children than the father, but if she remarries she loses her right to custody. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) said to that woman who asked for custody of her child from her husband – after he had divorced her – “You have more right to that so long as you do not get married.”

Narrated by Abu Dawood, 2276 from the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him); classed as hasan by al-Albaani in Saheeh Abi Dawood, 1991.

The hadeeth indicates that the woman has more right to custody of her children than her husband, unless she gets married, in which case he has more right.

Our advice to this sister is that she should think long and hard before she asks for divorce or khula’. If you are able to be patient and put up with your husband’s annoyance, and the problems between you can be resolved by mutual understanding and agreement, then this is better. But if you cannot stand to live with him, this is something that only you can decide.

If they separate and the woman has to choose between her children and another husband, then she should pray istikhaarah, seek the help of Allaah and turn to Him in du’aa’ and supplication, asking Him to guide her to the right decision. This is the Islamic ruling concerning this matter.

If the law of your country states that the mother gets custody of the children even if she remarries, this is contrary to the rules of sharee’ah, and that is not permissible. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1646. If a woman decides to leave the city of her ex-husband, who gets custody of their child?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

If a woman decides to leave the city of her ex-husband, who gets custody of their child?

Does the islam permit to use the US courts and laws to solve custody issues? (please assume that both man and woman lives in USA). If not, how can this issue resolove when both parties believe of their custody rights?

If the woman got married, does she loose automaically her custody right to the man?.

Praise be to Allaah.

With regard to custody, if the former spouses came from different cities, the basic principle concerning custody – so long as the child has not yet reached the age of seven – is that the mother has custody, because the Prophet (peace and blessings of Allaah be upon him) said: “You have more right to it so long as you have not remarried.” Narrated by Abu Dawood, 1938. This is the basic principle.

But there is another principle, which is that the matter of custody is based on whatever is in the best interests of the child. If travelling with his mother or father will be harmful to the child, then custody should be given to the parent who will not harm the child by travelling. If the mother’s travelling to another city will not have any harmful effects on the child, then the basic principle is that custody is hers.

With regard to referring to the courts of a non-Muslim country to resolve the matter of custody, that is not permissible, because this is referring to taaghoot (falsehood, false judges) for judgement, and Allaah says (interpretation of the meaning):

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa'idah 5:44]

“So judge among them by what Allaah has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way”

[al-Maa'idah 5:48]

The two former spouses should go to the Islamic center and ask the scholars or knowledgeable people there to judge between them.

If the woman remarries, she loses the right to custody, because of the hadeeth quoted above. See also question no. 9463.

Shaykh Dr Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1647. He is having a problem with his second wife and he fears for his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 3. Custody ››

He is having a problem with his second wife and he fears for his daughter

I would appreciate if you could guide me and let me know about below mentioned queries as per Islamic Ruling and Values, those are as follows: A. If a wife (my 2nd wife) fabricate false documents and files cases one after an other about dowry, maintenance etc and abuse her husband behind his back while living with her mother. What are the Islamic ruling on this. (I have tried to reconcile with her but no avail and this will be her 3rd divorce but she doesn't feel ashamed. She just want money.) B. She file a divorce case in the court. Should it be considered a Khula. if not then why not. C. Who should have the custody of a child. I don't want to say bad things about her just describing few facts. As her life style is not caring and good enough to raise a child. Her formal and informal education is low level. So in future her style will influence the child's characters. On top of that by phone she told me that she will make my child a bad person. To save that child who should have the custody. Even-though, if she works and makes some money but money is not a life, life means values, such as living with high social, moral and religious values. From above mentioned values side, she is not very strong. D. When she works, her mother can take care of our child. Her mother's is an illiterate person and she, (I overheard) her mother use bad words for our child. How can she educate her etc. As per Islamic law, is it right to let some else in a family to take care of the child instead of her father. Who is more educated and have high standard for religious and other values. More respectable in the society. I believe I can make my child a good citizen with high social, moral and religious values.

Praise be to Allaah.

The basic principle concerning divorce is that it is makrooh (disliked), as is indicated by the verse in which Allaah says (interpretation of the meaning):

“Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful.

227. And if they decide upon divorce, then Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:226]

In relation to changing their minds He said “Oft-Forgiving, Most Merciful” and in relation to divorce He said “All-Hearer, All-Knower”. This indicates a kind of warning, which in turn indicates that divorce is disliked by Allaah (makrooh).

But there may be some cases in which divorce is inevitable, and even essential. In the case which you mention, divorce may be the appropriate solution, because it is unthinkable that a wife would treat her husband in such a bad way as you describe in your question. A woman could say or do something to offend her husband, but to be constantly ungrateful is very strange.

But before divorce, you have to try to reconcile first, and put up with the woman. If she has some bad characteristics, you will also find some good qualities, so you can put up with the bad characteristics because of the good ones.

See questions no. 20044 and 2076.

If you can get some relatives involved to solve the problem, then do so, as an act of mercy to this poor girl who will suffer – no matter what the situation – from the bitterness of separation and the break-up of the family.

If divorce is the final solution, and you have exhausted all possible solutions, then pray istikhaarah (asking for guidance) and consult others, and put your trust in Allaah.

With regard to the matters that she has referred to the court, this may be a request to the qaadi (judge) to compel the husband to divorce her by talaaq or it may be khula’, depending on the situation. If she is going to give the husband some money or return the mahr to him in return for getting a divorce, then this is khula’; if she is not going to pay anything then this is talaaq, if it takes place.

With regard to custody, the basic principle is that the mother has more right to custody, so long as there is no impediment to that. If there is any impediment, such as the mother marrying someone who is a stranger (non-mahram) to the child, or the mother’s character or attitude is bad, then custody passes to the mother’s mother according to the majority. If the mother’s mother is the same (i.e., of bad character etc) then custody passes to the father. Shaykh al-Islam Ibn Taymiyah was of the view that in the case of a dispute between the mother’s mother and the father, custody should be given to the father, because he is closer to the child. This view was also favoured by Shaykh Ibn ‘Uthaymeen in his commentary on the chapter on custody in Zaad al-Mustaqni’. We have already discussed this in detail in question no. 5234, 9463, 8189, and 21516. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4. Divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1648. Ruling on the wife of one who reviles religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on the wife of one who reviles religion

I heard that if a man reviles religion, his wife becomes divorced from him, and he has to repent, seek forgiveness and do a new marriage contract. How true is this?.

Praise be to Allaah.

Reviling religion is apostasy from Islam. The same applies to reviling the Qur’aan or the Messenger (blessings and peace of Allah be upon him): it is apostasy from Islam, and kufr (disbelief) after faith - we seek refuge with Allah. But it does not mean that the wife is divorced (talaaq); rather they should be separated without divorce. It cannot be divorce; rather she becomes haraam for him because she is a Muslim woman whereas he is a kaafir, and she remains haraam for him until he repents. If he repents and her ‘iddah has not yet ended, she goes back to him without any need for anything, i.e., if he repents and turns back to Allah, she goes back to him. But if her ‘iddah has ended and he has not repented, then she may marry whomever she wants. That is like a divorce but it is not a divorce (talaaq); rather it is like divorce because Allah has forbidden Muslim women for kaafir men.

If he repents after the ‘iddah has ended and he wants to (re)marry her, there is nothing wrong with that, but it should be done with a new marriage contract, so as to be on the safe side and avoid an area concerning which the scholars differed. Some scholars think that she is permissible for him without a new marriage contract: if she chose him and did not marry anyone else after the ‘iddah ended, she remains as she was (i.e., still married). However, the majority say that when the ‘iddah ends, she becomes irrevocably divorced from him and becomes a non-mahram to him, and she cannot become permissible for him except with a new marriage contract. So it is better and more on the safe side to do a new marriage contract. This applies if the ‘iddah ended before he repented. But if he repents before the ‘iddah ends, then she is still his wife, because the Prophet (blessings and peace of Allah be upon him) accepted the marriage contracts of men who became Muslim after their wives did, before the wives’ ‘iddahs ended. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, by Ibn Baaz, 1/106

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1649. Documenting divorce in a civil, non-Islamic court

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Documenting divorce in a civil, non-Islamic court

Is it allowed for a Muslim to seek divorce through a non Muslim court? What if one takes that as the real Islamic divorce and after court issues are done, they go through the iddat period? As in the women is waiting for the end of that for her to go through her iddat. Is that permissible?.

Praise be to Allaah.

If a woman is divorced according to sharee‘ah, as mentioned, and she wants to document that in a non-Islamic court, there is nothing wrong with her doing that if there is no sharee‘ah court in her country, because documenting the divorce protects her rights, prevents the possibility of disputes in the future and enables her to marry again, as well as other benefits.

In a final statement issued by the second conference of the Shar‘i Council of Fuqaha’ in America, which was held in Copenhagen, Denmark, with the Muslim World League, 4-7 Jumaada al-Oola 1425 AH/22-25 January 2004, it says:

If a man divorces his wife according to sharee‘ah, there is nothing wrong with documenting it in the non-Islamic court, but if the spouses have a dispute concerning the divorce, the Islamic centres take the place of the sharee‘ah court if there is no sharee‘ah court, after completing the necessary legal procedures. Resorting to man-made laws to end the marriage from a legal point of view does not, by itself, mean that the marriage has ended from a shar‘i point of view. End quote.

For more information, please see the answer to question no. 127179

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1650. He divorced her officially and irrevocably, and now he wants to go back to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her officially and irrevocably, and now he wants to go back to her

I got married against my will under pressure by my parents. After a year i have given divorce to my wife through (1)- a letter, writing divorce three times along with cheque for Mehar. (2)- After couple of months sent her a stamp paper for local council office, which included divorce sentence again three times.

Since the day it all happened i am feeling bad about what i have done and want to contact my x-wife again. Please tell me is there any possibility i could contact her again rightfully, as per Shariah. She is still single and living with her parents.

Praise be to Allaah.

If you divorced your wife irrevocably and recorded that in the sharee‘ah court, then your ex-wife is not permissible for you until she has been married to another man in a genuine marriage, not a tahleel marriage (one that is aimed at making it permissible for her to go back to her first husband); then if he (the second husband) dies or divorces her, she will become permissible for you.

The also the answer to questions no. 109245 and 114583.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1651. He told her a lie about his parents and she is asking him for khula‘

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He told her a lie about his parents and she is asking him for khula‘

If a man tells a lie to his wife, is that a valid reason for her to ask for khula‘? I lied to my wife before we got married by telling her that my parents were dead, when that was not the case.

Praise be to Allaah.

There is no doubt that lying is one of the vilest of attributes and it is the key to all evil and is a weak foundation for the one who wants to build a household and establish a Muslim family.

It was narrated that ‘Abd-Allah ibn Mas‘ood (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “I enjoin you to be truthful, for truthfulness leads to righteousness and righteousness leads to Paradise. A man may continue to tell the truth and endeavour to be truthful until he is recorded with Allaah as a speaker of truth. And beware of lying, for lying leads to wickedness and wickedness leads to Hell. A man may continue to tell lies and endeavour to tell lies, until he is recorded with Allaah as a liar.” Narrated by al-Bukhaari (6094) and Muslim (2607).

But that mistake that the husband made on its own is not a justification or sufficient reason for the woman to try to break up her family by seeking divorce (talaaq) or khula‘, if there is no convincing legitimate shar‘i, rational, health or social reason for that, so long as the wife cannot see any fault in her husband's attitude or religious commitment or his treatment of her. There may have been a reason why he committed this error. What he should do now is admit his mistake and admit that his deed was serious and wrong.

If he sets things straight with his wife and is good in his religious commitment and his treatment of her, then the wife should not take that as an excuse to break up her family, especially as she has nothing to gain from his parents being dead and will not be harmed if they are alive. All there is to be said is that she does not have to live with them or live in their house, and the matter is settled.

According to the hadeeth of Thawbaan (may Allah be pleased with him), the Prophet (blessings and peace of Allah be upon him) said: “Any woman who asks her husband for a divorce when there is no problem, the fragrance of Paradise will be forbidden to her.” Narrated by al-Tirmidhi, no. 1187; he said: This is a hasan hadeeth.

Al-Mannaawi (may Allah have mercy on him) said:

Ba’s (translated above as problem) means hardship, i.e., when there is no case of hardship which would prompt her to separate from him, such as if she is afraid that she cannot adhere to the sacred limits of Allah with regard to what is enjoined upon her of good companionship and kind treatment because she dislikes him, or if he is harming her in such a way that she should seek separation from him by khula‘.

“will be forbidden to her” means that the fragrance of Paradise will be denied to her. End quote.

Fayd al-Qadeer, 3/178

What problem has befallen this woman, i.e., what hardship has befallen her if her husband's parents are still alive?!

Rather, even if she stipulated that he should not have two parents, and it became clear that they are alive, then she still has no right to annul her marriage because of this strange condition!

Al-Bahooti (may Allah have mercy upon him) said:

If a woman stipulates a condition other than those mentioned, namely his being free (not a slave) and being of good lineage, and stipulates a condition that is not regarded as part of compatibility, such as being handsome and so on, and it becomes apparent that he is less than that, she has no option because of what was stated above

[i.e., what was stated above was that this is not regarded as affecting the validity of the marriage, such as if she stipulated that he should be a faqeeh and it became apparent that he was not.]

Kashshaaf al-Qinaa‘, 5/102

Our advice to the wife -- first of all -- is that she should think long and hard before asking for khula‘, and give her husband who lied to her another chance. Even if he has committed some transgression or fallen short, she should be tolerant and forgiving, for Allah loves those who pardon other people, and if the pardon is between spouses, then it brings a great reward and is of a higher virtue.

Secondly, our advice to the husband is that he should repent to Allah from the sin of lying, for it is one of the greatest and worst of sins for a believer, and the wife’s defiance may be part of the punishment for this abhorrent sin. Every Muslim should know that if you think lying could save a person from a situation, telling the truth is the better way to save oneself.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1652. Can a divorced woman ask her husband for what she gave him of wealth and what she put in her house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can a divorced woman ask her husband for what she gave him of wealth and what she put in her house?

A woman is asking: she got married five and a half years ago and during this period her husband did not show any feelings of love towards her. Because of this, the relationship between them ended in divorce. Now she is asking for the following: she says that her husband and his father took a loan from the bank in her name. They admitted to her that they had done that, and they agreed to pay it back. The problem stopped there. The second issue -- that the question has to do with -- is that she says that her parents gave her some of the dowry on the day she got married, which she spent on furnishing the house and some other expenses after marriage. After he divorced her, she asked him to give her this dowry and give her compensation, but he refused, even though she left for him the gold that he had given her at the wedding, and she left behind the furniture and everything and went to her father's house empty-handed. But he refused and said that he did not have enough money to pay her, especially since he was committed to paying the bank, even though he and his father are the ones who benefited from the bank loan and it is not true that he does not have enough money to give her what she is entitled to because he has a job and he has his own company, and other investments. She says: despite the fact that I have left this matter to Allah, may He be glorified and exalted, and He is the one who will compensate me, I want to know what my rights are.

Praise be to Allaah.

Firstly:

The rights to which a woman is entitled after an irrevocable divorce are:

1. Gift

This is the money or goods that the husband gives to his wife to soften her heart, because Allah, may He be glorified and exalted, says (interpretation of the meaning):

“But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good”

[al-Baqarah 2:236]

“And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqoon”

[al-Baqarah 2:241].

See also the answer to question number 126281.

2. Delayed portion of the dowry, if she has a delayed portion that has been agreed upon.

3. Personal loans that she gave to the husband during their marriage.

Thirdly:

With regard to what the wife spent of money on her husband or to buy furnishings for the marital home, there are two scenarios:

1. That she gave it to her husband as a loan, in which case he must give money back to her

2. That she gave it to her husband or put it in her house voluntarily as a gift that was given willingly; he does not have to give back what she gave to him; rather it is haraam to ask for it.

See the answer to question number 75056.

If she gave it to her husband or put it in her house reluctantly, and only did that for fear that her husband would change his kind treatment of her or for fear that her husband would divorce her if she did not do that, then the husband has to give this wealth back to his wife, and if it is said that it is obligatory for him to return it, that would not be far off the mark.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said:

If she gives him her gold and jewellery willingly as a gift from her, Allah, may He be glorified and exalted, says (interpretation of the meaning): “but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)” [al-Nisa’ 4:4]. If she gives it willingly, there is nothing wrong with that; but if she gives him a loan to meet his needs, to be given back to her, then he must return it if possible and it is obligatory for him to return what he took from her.

Even if what she gave to him was not a loan, but was given to help out, if it is possible to return to her what he took, that is better and is noble conduct and comes under the heading of treating in kind. But he does not have to do that if it was given willingly, and he is not obliged return it.

But if she felt too shy of him and was afraid that he would divorce her, and she gave to him for this reason, then it is better for him to return it to her when possible. If she did not say anything, he should still return it to her, because she gave it to him for fear of his harm and evil, or for fear of divorce. This happens a great deal with women. So the husband should have the best of attitudes and when he is able to, he should return to her what he took from her. End quote.

Fataawa al-Shaykh Ibn Baaz, 19/12

We ask Allah, may He be glorified and exalted, to compensate you with something better and help you find a righteous husband.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1653. Can she ask her husband to use a condom to protect herself if he marries another wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can she ask her husband to use a condom to protect herself if he marries another wife?

In this day and age a lot of people step out of there marriage and make kids that r not there husband and bring back S.T.Ds so can I ask my husband to use condoms with me to protect myself if he take on a second wife.

Praise be to Allaah.

Firstly:

Zina is a major sin, great calamity and the worst of conduct, and its consequences in this world, in the Hereafter and in the grave are severe.

Allah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

Ibn Katheer (may Allah have mercy on him) said:

Just as it is stipulated that women be chaste -- which means refraining from zina -- it is also stipulated for men; a man should also be chaste. Hence Allah says “not committing illegal sexual intercourse”, referring to adulterers and fornicators who do not refrain from committing any sin and do not control themselves. “nor taking them as girlfriends” means: limiting himself to one woman or mistress. End quote.

Tafseer Ibn Katheer, 3/43

Shaykh al-Islam [Ibn Taymiyah] (may Allah have mercy on him) said:

If a woman's husband commits zina with another woman, and does not distinguish between halaal and haraam, his intimacy with that woman is the same as the intimacy of the zaani with a woman with whom he is committing zina, even if no one else is intimate with her, because one of the forms of zina is taking a girlfriend or mistress.

End quote. Majmoo‘ al-Fataawa, 32/145

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

A woman saw her husband committing zina -- Allah forbid. What should she do?

He replied:

She should advise him, especially if that was the first time and she has children from him. But if he persists in doing that then she should seek an annulment of the marriage. However, in general, she should weigh up the pros and cons and decide on that basis. End quote.

Thamaraat al-Tadween min Masaa’il Ibn ‘Uthaymeen, p. 112

See also the answer to question no. 115107

Secondly:

The wife does not have the right to ask her husband to use condoms during marital relations, unless there is a reason for doing that. The fact that he has married another woman in a legitimate shar‘i marriage does not make it permissible for her to do that, unless it is clear that the husband himself has a disease, such as AIDS and the like, which could be transmitted to her through sex, or it becomes clear that the other wife has a disease of this type, or the husband was in a haraam relationship outside of marriage. In that case she has the right to ask him to use condoms, so as to ward off the harm that is thought to exist in him, until it becomes clear that he is free of that. If it becomes clear that he is healthy and there is no obvious source of danger of transmitting disease through him, then she no longer has the right to ask him to do that. If it becomes clear that he does have a disease which could harm her or be transmitted to her, then she has the right to ask him to carry on using it; indeed, in that case she has the right to ask him to annul the marriage, if his sickness poses a danger to her and it is something that it is difficult to treat or avoid, such as AIDS and the like.

See: al-Ahkaam al-Shara‘iyyah al-Muta‘alliqah bi Marda al-AIDS, by Dr. ‘Umar Sulaymaan al-Ashqar, in Diraasaat Fiqhiyyah fi Qadaaya Tibbiyyah (1/25 ff).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1654. He does not like children; can he divorce her so that she can marry someone else and have children with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He does not like children; can he divorce her so that she can marry someone else and have children with him?

I am married to a woman who cannot have children. After two years of marriage she wants to have children by means of in vitro fertilization, but I do not want to have any children. Please note that I accepted her as infertile and made it clear to her before marriage that I do not like children, and she agreed to that. Then afterwards she told me: I cannot live like this, but she does not want a divorce. Is it permissible for me to divorce her so that she can look for a husband other than me in the hope that he may be able to help her to have children?.

Praise be to Allaah.

Having children is a right for both husband and wife. If the wife wants to have children but the husband refuses, it is permissible for her to ask for a divorce, because the need to have children is a real need, and there is nothing wrong with the husband divorcing her in the hope that Allah may enable her to have a child with a different husband. But we say that you should understand that having a child is a great blessing and that what you think is more enjoyable, for example, with no children, may be many times better with a child. Children are part of the adornment of this world, as Allah says (interpretation of the meaning)

“Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope”

[al-Kahf 18:46].

If your wife is righteous, religiously committed and of good character, then keeping her is better; perhaps Allah will bless you with a child who will be a delight to you both.

There is nothing wrong with having children by artificial fertilization if that is done by taking the husband’s sperm and the wife’s eggs, fertilizing them outside the uterus then implanting the fertilized cells in the wife’s uterus, or taking the husband’s sperm and injecting it into the appropriate location in the wife’s cervix or uterus.

There are other forms of artificial fertilization that are haraam. See the answer to question no. 3474.

To sum up: It is permissible for you to divorce your wife so that she will be able to get married to another husband and have the children she wants. But if you keep her and help her to have children by means of permissible kinds of artificial fertilization, that is better.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1655. He divorced her once but the official recorded it as three divorces

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her once but the official recorded it as three divorces

I divorced my wife, and my intention was one divorce (talaaq). When I received the papers, I discovered that they had written it down as a third divorce, even though I had not done any divorce before that. What is the Islamic ruling on this? What should I do? Can I make a complaint about the official because he is the one who made the mistake? Because it is possible that I may take my wife back, but with these papers I cannot take her back, because the papers show that there is no way to take her back unless she marries another man, then if he divorces her I can tale her back, but Allaah knows that this was the first time I divorced her. I hope that you can advise me. Thank you.

Praise be to Allaah.

If you divorced your wife with one divorce, such as saying you are divorced (taaliq or mutallaqah), or I divorce you by talaaq, or my wife is divorced by talaaq, then she is divorced with one talaaq, and you may take her back so long as she is still in ‘iddah.

You have to go back to the official and the shar’i court to find out the reason why the official recorded it as three divorces, and correct this mistake, because your staying with your wife will not be proper when there is a document that indicates the threefold divorce, because that may result in negative consequences that have to do with proving the lineage of children later on, and with inheritance and other things, because with this document you will be regarded as a stranger or non-mahram to your wife with whom it is not permissible for you to stay, and she will have the right to marry someone else, and you will not inherit from her and she will not inherit from you, because of the apparent end of the marriage.

With regard to the official who recorded it as an irrevocable divorce, this may be correct if you divorced your wife in return for some payment, such as money that she gave to you or her waiving her right to the latter part of the dowry and so on. This would be khula’, which means that you do not have the right to take her back, but you have the right to make a new marriage contract with her, and in that case it is essential to refer to the official.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1656. Making his wife's divorce conditional upon something that she did by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Making his wife's divorce conditional upon something that she did by mistake

A man said to his wife: If you argue with my sister and maternal uncle, then you are thrice divorced. Twenty-five days later, she argued with them and claims that she did not remember what her husband had said.

Her husband’s intention was to prevent her from arguing with his sister and maternal uncle; he did not intend to divorce her.

Praise be to Allaah.

The divorce mentioned does not count as such and his wife is still married to him, because she did the action that implied divorce by mistake, as she forgot, and Allah says (interpretation of the meaning): “Our Lord! Punish us not if we forget or fall into error” [al-Baqarah 2:286]. And Allaah says, “I have done that [answered that prayer],” as is mentioned in a saheeh report from the Prophet (blessings and peace of Allah be upon him). The more correct scholarly view is that if a condition is made and the person concerned does it because he forgot or because he was ignorant of it, then the matter that was made conditional upon that does not apply. But if she does that deliberately in the future, then her husband must offer the expiation for breaking an oath, according to the more correct scholarly opinion, because the condition he stipulated comes under the rulings on oaths. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/45

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1657. He swore that if his son married a particular woman he would to divorce his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He swore that if his son married a particular woman he would to divorce his wife

My husband swore an oath of divorce that if he heard that his son had done the marriage contract with a particular woman, he would divorce me. Please note that he swore similar oaths twice before that in different situations and this is the third time. He did indeed hear that his son had done the marriage contract with that woman, so he came back and told me that he was going to divorce me if he saw the marriage document. What is the Islamic ruling on that? Where do I stand with my husband?.

Praise be to Allaah.

If the husband swore to divorce his wife if he heard that his son had done the marriage contract with a particular woman, then he heard that, divorce does not take place, because the apparent meaning of what the husband said does not appear to suggest that divorce takes place as soon as he hears it; rather he has to issue the divorce himself after hearing that.

Based on this, these words of the husband are a threat to issue a divorce, and he may either go ahead with the divorce or not. If he does not go ahead with the divorce, then no divorce takes place just because of these words.

However, this applies if the husband said that he would divorce.

But if he said that if he heard this news, his wife would be divorced, then the ruling in this case is different from the first wording mentioned.

The majority of scholars are of the view that divorce would take place as soon as he hears that news, and there is no need for him to issue a divorce.

But some of the scholars are of the view that it depends on the husband's intention.

If he intended to threaten his son and scare him and prevent him from marrying this woman, and he did not intend to divorce his wife, then he has to offer expiation for breaking an oath (kafaarat yameen) and no divorce has taken place.

But if he intended that divorce should take place, then it counts as one talaaq as soon as he hears that news.

The husband has to fear Allaah and not transgress His sacred limits; he should avoid using words of divorce because of the rulings and consequences that result from that.

He should understand that issues of divorce should be referred to the sharee’ah court, especially in cases of disagreements and uncertainty as to the husband's intention when he spoke the words of divorce.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1658. Her husband does not pray and he is treating her badly before consummation of the marriage. Should she ask for a divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband does not pray and he is treating her badly before consummation of the marriage. Should she ask for a divorce?

I am married, but my husband has not yet consummated the marriage with me. He treats me badly and reviles me in the harshest of terms that hurt me, and he threatens me with divorce for the slightest disagreement, but I try to make up with him and do everything that he asks. I have found out that he lies a great deal and does not pray and he smokes.

Before marriage, he pretended to me that he was good and stays away from haraam things. He reviles me all the time and does not respect me. He asks me for my salary and to pay for all the wedding preparations and costs, and he does not spend on me at all.

My family tried to talk to him but he rejected any interference in his personal life. He enjoys me as a body only to fulfil his desires and says “I love you”.

What should I do? Should I ask for a divorce? I am afraid that if I put up with this until I have children, this will not be fair for the children!.

Praise be to Allaah.

If your husband is as you describe, he does not pray, he tells lies and threatens you with divorce, then there is nothing good for you in staying with him for two reasons:

1. The fact that he does not pray is a very serious matter. With regard to the one who does not pray because he is lazy, there is a difference of opinion among the scholars as to whether he is a kaafir, but the more correct opinion is that he is a kaafir, because of saheeh evidence to that effect. Please see the answer to question number 5208.

Marriage of a kaafir to a Muslim woman is not valid.

According to the view that he is not a kaafir, he is still an evil doer and sinner who should be executed according to the opinions of Maalik and al-Shaafa’i (may Allaah have mercy on them), and he should be imprisoned according to the view of Abu Haneefah (may Allaah have mercy on him). He does not have the right to live freely when he does not pray, according to the opinion of all.

2. The fact that he is doing these bad things before consummation of the marriage is something that does not augur well, because in most cases the husband shows his best side during this period. If he is mistreating you now, then we do not know what he will be like after that.

Moreover, if he is asking you now for your salary when he is has no right to do so even if you were in his house, then what will he be like after marriage?!

Hence we advise you to leave him now, before consummation of the marriage and before you have a child with him.

We ask Allaah to make things easy for you and to bless you by Here's Bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1659. He divorced her through the courts but that was during the period of purity following menses in which he had had intercourse with her; does she have the right to marry another man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her through the courts but that was during the period of purity following menses in which he had had intercourse with her; does she have the right to marry another man?

I am a woman who asked for khula’ through the courts, and the matter dragged on for nearly 2 years. One day my husband and I met, and there happened between us what happens between a man and his wife. One week later he went to the court and divorced me (talaaq). I heard that one of the conditions of talaaq is that it should take place during the period of purity following menses and with no intercourse having taken place. Is my divorce valid and do I have the right to marry another man? May Allaah help you and reward you on our behalf with the best of rewards.

Praise be to Allaah.

Talaaq that takes place during the period of purity following menses in which the husband had intercourse with a wife is valid according to the majority of scholars, although some of them were of the view that it does not count. But as the divorce was done through the sharee’ah courts, it is a valid divorce and you have the right to remarry once the ‘iddah has ended. If you have any problems then refer to the sharee’ah court.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1660. Implicit divorce in the event of doubt concerning the intention or when there is waswasah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Implicit divorce in the event of doubt concerning the intention or when there is waswasah

If I say something that implies divorce, but I am not sure whether I intended it or not, what is the ruling on that? I am a man who has problems of forgetfulness and waswasah and uncertainty to a large extent. Am I to be blamed for some of what I say, whether in prayer or with regard to divorce or any other acts of worship?.

Praise be to Allaah.

Firstly:

Divorces are of two types: explicit and implicit. Explicit divorce is the word of divorce (talaaq) and phrased derived from it, such as saying taaliq (you are divorced) or tallaqtuki (I divorce you).

Implicit divorce means phrases such as: Go back to your family, or I don't want you, or I have no need of you, or Allaah has relieved you of me.

In the first case (explicit divorce), divorce takes place even if that was not the intention.

With regard to the second case, which is implicit divorce, according to the majority of Hanafis, Shaafa’is and Hanbalis, no divorce takes place unless there was the intention of divorce or circumstantial evidence to that effect, such as a state of anger or an argument, or the wife asked for divorce. In that case divorce takes place even if that was not the intention. Taking the circumstantial evidence into account in this case is the view of the Hanafis and Hanbalis.

See al-Mawsoo’ah al-Fiqhiyyah, 29/26

If a person is uncertain as to whether he intended divorce or not, then no divorce has taken place, because the basic principle is that there is no divorce.

Secondly:

If a person is affected by waswasah with regard to what he says or believes, he will not be brought to account for any of that with regard to divorce or anything else, such as a person who is uncertain as to whether he has divorced his wife or he thinks that if he says a specific word or thinks about a specific idea, his wife will be divorced -- his wife is not divorced.

See the answer to question number 62839 and 83029.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1661. He said to his fiancée: If you conceal anything from me, you will be haraam to me after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his fiancée: If you conceal anything from me, you will be haraam to me after marriage

My fiancé knows that I was in a relationship with someone else before I met him, and the other person is his friend. There took place between me and this person some things which did not go as far as major immorality, but they are haraam. Now I have repented and I ask Allaah to forgive me.

The problem is that my fiancé is not sure about what happened in the past with his friend, and he has heard some of his friends say bad things about me and that this friend has told them what took place between us. My fiancé made me swear to him that I would tell him everything that happened and he himself swore that I would be haraam to him after marriage if I concealed anything from him or told a lie. I swore with the Mushaf in my hand and inside the mosque and upon the Qur'aan that I would be haraam to him if I concealed anything from him, but in fact I did conceal what happened to me in the past. Please note that I am going to get married soon, if Allaah wills, and I am afraid. Am I sinning with regard to him, knowing that he always tells me that he will never forgive me and will never be pleased with me before Allaah if I conceal anything from him. What should I do, may Allaah reward you with good?.

Praise be to Allaah.

Firstly:

The fiancé or husband has no right to ask about his wife's past. It is sufficient for him that she is righteous and is known for good at the time of marrying her, and there is nothing wrong with her religious commitment or chastity. As to whether she did anything haraam in the past, but then repented from it and became righteous, it is wrong to ask her about that and make her choose between telling lies or getting divorced, or make her tell her secrets and disclose that which Allaah had concealed for her, then if she tells him the truth, that opens the door to doubt and suspicion.

What some people call for, of each spouse being frank with the other and telling them of things in the past that Allaah has concealed, is wrong and ignorant. Rather they should be pleased that Allaah has concealed it and they should praise Allaah for it.

Secondly:

A wife or fiancée is not obliged to tell us what happened in the past that Allaah has concealed. Rather she must conceal herself, because the Prophet (blessings and peace of Allaah be upon him) said: “Avoid this filth that Allaah has forbidden. Whoever does any such thing, then let him conceal it with the concealment of Allaah.” (Narrated by al-Bayhaqi; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 663).

And Muslim (2590) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “Allaah does not conceal a person in this world but Allaah will conceal him on the Day of Resurrection.”

If her husband or fiancé persists in asking, then she may use a double entendre, such as saying: Nothing happened between me and that man -- meaning that nothing happened today or yesterday, because she is enjoined to conceal it and there is no interest to be served in telling him. So it is prescribed for her to use a double entrendre, and in fact some scholars said that it is permissible to tell a lie in that case. For more details on that please see the answer to question number 83093.

Based on that, we hope that there will be no sin on you because of the lie that you told, although it would have been better to use a double entendre.

Thirdly:

If a man says to his fiancée: You will be haraam to me after the wedding if you concealed anything from me, then she conceals something from him, she will not be divorced and no zihaar will take place, because divorce and zihaar can only take place after marriage, and the fiancé is saying this before the marriage contract has taken place. So no divorce or zihaar takes place.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It should be noted that divorce can only take place after marriage, because it is the dissolution of the marriage bond. So before marriage there is no divorce. Even if a man says to a woman: If I marry you, then you are divorced, then he marries her, she is not divorced. Or if a man's wife said to him: I heard that you want to take a second wife and I do not agree to that, and she put pressure on him, and he said to her: Will you be pleased if I say that if I marry a woman, she is divorced? And she said: I am pleased with that, then he said it and did not get married, and if he did get married she would not be divorced, because that took place before the marriage. End quote from al-Sharh al-Mumti’ (13/7).

We ask Allaah to accept your repentance and to set your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1662. He said to his wife: It's over between us, go to your family. But he forgot what he intended by that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: It's over between us, go to your family. But he forgot what he intended by that

I am a young man who has been married for four months. One day I had an argument with my wife and I told her: It's over between us, go to your family on Tuesday. Then straight after that, I reconciled with her but two months later, we argued again and I said to her: You are divorced. Then I reconciled with her. The next day I said to her: You are divorced, and I reconciled with her. In all three cases, she was in a state of purity and I had had intercourse with her, and I did not know at that time that divorce takes place as soon as one utters the word and it counts as a divorce (talaaq). Rather I thought that divorce takes place either when the ‘iddah is complete or else in the court, and at that time it is counted as a divorce. With regard to the first incident, I do not remember what my intention was. Hence I consulted three shaykhs about the three instances, and they told me that divorce took place in the second and third instances, but they did not say so about the first instance because I could not remember what my intention was. I have read that there is a difference of scholarly opinion concerning the innovative divorce (talaaq al-bid’ah) and that Ibn Taymiyah said that it does not count as a divorce and that in most cases his view turned out to be the correct one. I want to know the truth whatever it is. Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Firstly:

Your saying to your wife, It's over between us, go to your family, is a kind of implicit divorce which does not count as such unless it is intended as such. If you do not know what is your intention was or you have forgotten, the basic principle is that no divorce has taken place.

Secondly:

With regard to your divorcing your wife on the second and third occasions, the ruling is as you were advised by those muftis.

Thirdly:

You should beware of using the word of divorce lightly, because of the consequences that result from that, which may adversely affect the husband, his wife and his children. It is clear from the question that you take this serious matter lightly, because you divorced her one day and took her back, then the next day you divorced her again. This is a transgression of the sacred limits of Allaah and a person like this deserves to have his talaaq counted everytime, as ‘Umar (may Allaah be pleased with him) did when the people began to take the threefold divorce lightly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1663. Khula’ is not regarded as a talaaq even if the word talaaq is used

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Khula’ is not regarded as a talaaq even if the word talaaq is used

My question is regarding khula.I have gotten khula from my husband in front of shaikh and two witnesses. After 6 months we decided to get back together and got married with a new marriage contract. Then again after about two years I asked for khula and its been about 10 months now since then. We do have one child together, inshallah his dad told me he promises Allah and me that he wouldn't give me a hard time like he did before. So for Allah's sake and my son I am willing to marry him again. My question is since I had khula done twice ( this would be our "third" marriage contract if we got married again). I was just wondering if its OK in Islam for us to get married again? Does this count as three divorce? if not does it count as divorce at all? Please advise us as to what has to be done.

Praise be to Allaah.

Khula’ is not regarded as a talaaq even if the word talaaq is used, according to the more correct opinion.

This may be explained as follows:

1.

If khula’ takes place without using the word talaaq, and is not intended as a talaaq, then it is an annulment (of the marriage contract) according to a number of scholars. This is the view of al-Shaafa’i in his old madhhab, and it is the view of the Hanbalis. The fact that it is an annulment means that it is not counted as a talaaq. The one who separated from his wife by khula’ twice may go back to her with a new marriage contract, and it is not counted as a talaaq at all.

An example of that is if the husband said, “I separated from my wife by khula’ in return for such-and-such an amount of money” or “I annulled her marriage in return for such and such.”

2.

But if the khula’ involved the word talaaq, such as saying “I divorce (talaqtu) my wife in return for such-and-such an amount of money”, then it is a talaaq according to the majority of scholars. See al-Mawsoo'ah al-Fiqhiyyah (19/237).

Some of the scholars are of the view that this is also an annulment and is not counted as a talaaq, even if the word talaaq is used. This was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) and was the view favoured by Shaykh al-Islam Ibn Taymiyah, who said: It is the stated view of Imam Ahmad and his oldest companions.

See: al-Insaaf (8/393).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: But the more correct view is that khula’ is not talaaq, even if the actual word talaaq is used. This is indicated by the Holy Qur’aan. Allaah, may He be glorified and exalted, said (interpretation of the meaning):

“The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness”

[al-Baqarah 2:229]

i.e., within the first two times, either keep her or let her go, it is up to you.

“And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allaah (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce)”

[al-Baqarah 2:229]

So this is a separation on the basis of giving back (all or part of the mahr). Then Allaah, may He be glorified and exalted, says:

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband”

[al-Baqarah 2:230].

If we count khula’ as a talaaq, then these words “And if he has divorced her” would refer to a fourth talaaq, and this is contrary to scholarly consensus. The words “If he has divorced her” mean a third divorce, “then she is not lawful unto him thereafter until she has married another husband”

The evidence in the verse is clear. Hence Ibn ‘Abbaas (may Allaah be pleased with him) was of the view that any separation in which compensation is paid is khula’ and not talaaq, even if the word talaaq is used. This is the correct view. End quote from al-Sharh al-Mumti’ (12/467-470).

And he (may Allaah have mercy on him) said:

Every wording that points to a separation in return for compensation is khula’, even if the word talaaq is used, such as saying for example, “I divorce (talaqtu) my wife in return for compensation of one thousand riyals.” We say: this is khula’, and this is what was narrated from Ibn ‘Abbaas (may Allaah have mercy on him), that everything in which compensation is involved is not talaaq. ‘Abd-Allaah ibn al-Imam Ahmad said: My father thought the same about khula’ as Ibn ‘Abbaas (may Allaah be pleased with him) did, i.e., it is an annulment, no matter what wording is used, and it does not count as a talaaq.

An important issue stems from this: if a man divorces his wife (talaaq) on two separate occasions, then khula’ takes place using the word talaaq, then according to the view of those who say that khula’ using the word talaaq counts as talaaq, she is irrevocably divorced from him, and she is not permissible for him until she has been married to someone else. According to the view of those who say that khula’ is an annulment even if the word talaaq is used, she becomes permissible for him with a new marriage contract even during the ‘iddah. This view is more correct. But nevertheless we advise those who write down the khula’ not to use the word talaaq when recording it, rather they should say “he separated from his wife by khula’ in return for compensation of such and such value”, because most judges in our country, and I think even in other countries, believe that if khula’ occurs using the word talaaq, it is counted as talaaq, and this may be detrimental to the woman, because if it is a final talaaq she will become irrevocably divorced, and if it is not the final talaaq it will still be counted against him. End quote from al-Sharh al-Mumti’ (12/450).

Based on this, if you want to go back to your husband, then it is essential to have a new marriage contract and no talaaq is counted against you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1664. He said to his wife: If you contact so-and-so, then you are divorced, and I got in touch with her. Does the ban still apply?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: If you contact so-and-so, then you are divorced, and I got in touch with her. Does the ban still apply?

My husband asked me not to contact a friend of mine, saying 'if you contact her you are divorced'. I contacted her and was presumably divorced. My husband took me back. However he now wants to take his words back and is allowing me to talk with that friend. However he does not know how to take back his words. Does he do this verbally? ie. if you contact her you are not divorced?.

Praise be to Allaah.

If the husband says to his wife: If you contact so-and-so, then you are divorced, and he intends divorce, then this is a divorce that depends on the condition. If the wife gets in touch with that person then one revocable divorce has taken place, and the husband may take his wife back so long as she is still in ‘iddah.

Does he have the right to cancel that condition and allow his wife to get in touch with that person in the future?

The answer is yes, because the divorce became effective with the first contact, and the fuqaha’ differentiate between the husband saying “if you get in touch you are divorced”, and his saying “every time you get in touch you are divorced.” The first form cannot be taken as having repeated effect, unlike the second.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (13/133): The phrase “every time” is the only one that implies repetition. So if he says to his wife, “every time you get up you are divorced,” then she gets up, she is divorced, and if she gets up a second time, she is divorced (again), and if she gets up a third time, she is divorced (again). This is unlike the word “if” for example, which does not imply repetition. So if he says to her, “if you get up, you are divorced,” then she gets up, she is divorced. But if she gets up a second time, she is not divorced (a second time).

Based on that, if your husband said “if you contact so-and-so, then you are divorced,” and you got in touch with her and divorce took place, then the matter is finished with, and divorce does not result from your getting in touch with her a second time. This does not need your husband to say that he has retracted these words, because his words “if you contact” do not imply repetition, as explained above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1665. He agreed with her husband that if he travelled without her knowledge, it would be the last day between them, and he travelled

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He agreed with her husband that if he travelled without her knowledge, it would be the last day between them, and he travelled

A woman stipulated that her husband should not travel abroad without her knowledge, and that if he did travel without her knowledge, it would be the last day between them. Then he travelled without telling her, and she does not know whether he forgot the condition or was heedless of it. Is the relationship ended by this action and is the woman irrevocably divorced? i.e., is she finally divorced from her husband and cannot go back to him? Or is it one talaaq? Or does it depend on the woman herself, if she insists on her condition then she is divorced and if she recants it then there is nothing? Is there any expiation to be offered?.

Praise be to Allaah.

Divorce (talaaq) can only come from the husband. If a woman divorces her husband by talaaq or makes him haraam for herself, that does not count as a talaaq.

But if the husband accepted what his wife stipulated, and said that if he travelled without her knowledge then it would be the last day between them, then this wording is a metaphor for divorce, and it is dependent upon a condition, so it depends on the husband’s intention; if he intended divorce thereby then it counts as a talaaq, and if he did not intend divorce then it does not count as such. If he intended to prevent himself from travelling without her knowledge but did not intend divorce, and then he travelled, then he must offer kafaarat yameen (expiation for breaking an oath).

If he said: I intended divorce by this stipulation, but he travelled forgetting the condition, then it does not count as divorce according to the more correct scholarly view.

See the answer to question no. 105998.

In the event that it is deemed to count as a divorce, it counts as one talaaq only. If this is the first or second talaaq then the husband may take his wife back so long as the ‘iddah has not yet ended.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1666. Is the woman who is divorced after consummation of the marriage entitled to maintenance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is the woman who is divorced after consummation of the marriage entitled to maintenance?

Last year I got married and was living with my husband in Kuwait due to health problem that arose after I came to Kuwait, my husband sent me to India for treatment and promised that his parents will take care of my medical expenses. After coming to India we found out I had a chronic illness and had to take medicine life long. This agitated my in-laws and they started abusing me and my parents verbally. Financially they refused to take care of me, so came back to my parent’s place for shelter. To My Husband they gave wrong information about me and my parents as if we ill treated them and created misunderstanding between me and my husband. Listening to his parents, he gave me three thalaq at the same time through a letter stating that due to my health reason he feels that I can’t conceive a normal child and not fit for proceeding married life. He was not willing to solve this issue by coming to India so I went to Kuwait to prove him my innocence. There with help of Islamic scholars and relatives we made him understand what he did was out of islam and unkind. Also with help of a doctor i made him understand that there is nothing serious about my illness and that I can conceive. But he was not willing to accept and denied me shelter to spend my hidda period with him. He gave me two options either to stay in In-law’s house or in my parent’s house and gave me just 80 dinar for maintenance during hidda period. He refused to pay for what my parents spent during my stay with them. Having faith that his mind will change, I came back and staying with my parents now. My Hidda period is going to get over. I don’t know what to do next? He has not changed and not even communication with me. My husband and his family has done injustice, acted unfairly and have spoiled my future by spreading all wrong things about me. As they are not willing to settle this issue in person, my relatives insist me to file a case through shariyath court (which is conducted in Chennai with help of town ghazi and with Muslim judges) or civil court as there is provision for claming maintenance amount. A girl’s life becomes uncertain due to this kind of thalak, so what islam say about this? Does islam ask husband to provide any compensation or maintenance after hidda period for a girl’s future? Can I seek the help of shariyath court or civil court? What is the meaning for kuraan aayath chapter: 2 versus: 241.

Praise be to Allaah.

Firstly:

If a man divorces his wife thrice in one go, such as if he says “You are divorced three times” or “you are thrice divorced” or he says it in separate words such as saying “You are divorced, divorced, divorced”, then it counts as one divorce according to the more correct opinion, and he may take her back so long as she is still within the ‘iddah period. Once the ‘iddah period has ended he cannot go back to her without a new marriage contract.

Secondly:

The revocably divorced woman (i.e., first or second talaaq) is entitled to maintenance during her ‘iddah, and it is not permissible to make her leave the house, because of the words of Allaah (interpretation of the meaning):

“And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1].

Based on this, you are entitled to request the maintenance that your father spent on you during your ‘iddah, if what your husband gave you was not enough, and you can refer the matter to the sharee’ah court and make a claim there. If there is no sharee’ah court, and it is not possible to take your rights by advising your husband or through the intervention of good people, it is permissible to refer the matter to the civil courts, even though it is not proper to refer for judgement to man-made laws, but do not take more than you are entitled to, even if that is awarded to you by the courts.

Secondly:

Allaah says (interpretation of the meaning):

“And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqoon (the pious)”

[al-Baqarah 2:241]

This maintenance is obligatory in the case of a woman who is divorced before consummation, if she did not have a specified mahr at the time of the marriage contract, because Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage). But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good”

[al-Baqarah 2:236].

But if the divorce came after consummation, then maintenance is not obligatory according to the majority of fuqaha’, rather it is mustahabb.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that it is obligatory for all divorced women.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Maintenance must be given to every divorced women, even after consummation. And he quoted as evidence for that the verse in which Allaah says (interpretation of the meaning):

“And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqoon (the pious)”

[al-Baqarah 2:241]

“Divorced women” is general in meaning, and the entitlement is confirmed by the word “duty” [haqqan]. This is further confirmed by the words “on the pious”. This indicates that doing this is part of piety or fearing Allaah (taqwa), and fearing Allaah is obligatory. What the Shaykh [Ibn Taymiyah] said is a very strong argument if the marriage has lasted a long time, but if the man divorces her within a short period, then in that case we say:

Firstly: the woman’s relationship with the man has lasted only a short time

Secondly: The mahr she was given is still with her, because it was only given to her recently.

But if the marriage lasted for a year, or two years, or a few months, then in that case what Shaykh al-Islam (may Allaah have mercy on him) said is sound. This is a moderate view that falls in between two others which say that it is either mustahabb in all cases or obligatory in all cases. This is the correct view. End quote from al-Sharh al-Mumti’ (12/308).

Maintenance depends on the husband’s situation, whether he is rich and well off or poor and hard up. Allaah says (interpretation of the meaning):

“But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means”

[al-Baqarah 2:236].

There is no specific, set amount in this case.

If a man divorces his wife, he should offer some consolation by giving her some money.

As for referring the claim to the husband’s relatives, we do not think that this will achieve anything for you. Refer their matter to Allaah, for He will requite each person for what he did.

You do not know what is best for you. Perhaps Allaah will bring you something good, as Allaah says (interpretation of the meaning):

“it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216]

Turn to Allaah and cling to Him, and delegate your affairs to Him, and do a lot of acts of worship. Allaah will not let His righteous slaves down.

We ask Allaah to heal you, grant you well being and decree good for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1667. He said to his wife “anti qaaliq (which sounds like taaliq = divorced)” as a joke

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife “anti qaaliq (which sounds like taaliq = divorced)” as a joke

A man was joking with his wife, and he said to her as he was joking: I am going to deprive you of inheritance because you are qaaliq (a word that sounds like taaliq, meaning divorced), but he did not intend divorce and he did not intend even to say the words “anti taaliq (you are divorced)”. But his wife told him that he had divorced her, based on the hadeeth, “Three words which if they are said in earnest, they are serious, and if they are said in jest, they are serious.” Is this true? Please note that he regretted it and repented from joking about such matters. What should he do if divorce has indeed taken place?.

Praise be to Allaah.

If a man says to his wife “anti qaaliq”, it does not count as divorce, as it is not one of the phrases that mean divorce either explicitly or implicitly. But if he intended divorce thereby, then it does count as a divorce according to some of the scholars.

Al-Kharashi (may Allaah have mercy on him) said in Sharh Mukhtasar Khaleel (4/48): If a man says to his wife: pour the water, or go in, or go out, or eat, or drink, or anything else that is not one of the phrases of divorce or a clear phrase of zihaar (a jaahili form of divorce), but he intends divorce thereby, then it is binding according to the well-known opinion, because these phrases are metaphors and he is bound by whatever he intended of one or more divorces. But if he did not intend divorce, then it does not count as such. End quote.

The hadeeth “There are three matters in which seriousness is serious and joking is serious: marriage, divorce and taking back (one’s wife)” was narrated by Abu Dawood (2194), al-Tirmidhi (1184), Ibn Maajah (2039); classed as saheeh by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (3/424) and al-Albaani in Saheeh Sunan al-Tirmidhi (944).

The hadeeth has to do with the explicit phrases of divorce. If the man says to his wife: Anti taaliq (you are divorced) intending it as a joke or to scare her, then divorce has taken place.

But as for metaphors or implicit phrases which may be understood as intending divorce or otherwise, such as saying “ go to your family” or “you are free” or “ I have no need of you” or “ you are no longer under my care,” these do not count as divorce unless they were intended as such. See the answer to question number 114729.

You should beware of using words of divorce whether in a serious or joking manner, because of the consequences that result from them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1668. Hadeeth: “The most hated thing before Allaah is divorce”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Hadeeth: “The most hated thing before Allaah is divorce”

What the source of the phrase “The most hated thing before Allaah is divorce”? Is it a hadeeth or what?.

Praise be to Allaah.

This hadeeth is narrated from the trustworthy narrator Mu’arrif ibn Waasil, from the trustworthy imam Muhaarib ibn Dathaar (d. 116 AH), who was one of the Taabi’een. But it came from Mu’arrif via two isnaads.

1 – A muttasil isnaad from Mu’arrif ibn Waasil, from Muhaarib, from Ibn ‘Umar (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him).

This was narrated by Muhammad ibn Khaalid al-Wahabi, from Mu’arrif, like this with an isnaad, as recorded by Abu Dawood (2178), and via al-Bayhaqi in al-Sunan al-Kubra (7/322), and Ibn ‘Adiy in al-Kaamil (6/2453).

2 – A mursal isnaad from Mu’arrif ibn Waasil, from Muhaarib ibn Dathaar, from the Prophet (peace and blessings of Allaah be upon him), without any mention of Ibn ‘Umar.

It was narrated thus by Ahmad ibn Yoonus, Yahya ibn Bakeer and Wakee’ ibn al-Jarraah,

As recorded by Abu Dawood in al-Sunan (2177), al-Bayhaqi in al-Sunan al-Kubra (7/322), Ibn Abi Shaybah in al-Musannaf (5/253); it was also mentioned by al-Sakhaawi in al-Maqaasid al-Hasanah (11), and al-Daaraqutni in al-‘Ilal (13/225).

When the muhaddithoon saw that those who narrated it via a mursal isnaad were more trustworthy and more numerous than those who narrated via a muttasil (connected) isnaad, they thought it more likely to be mursal, and mursal is one of the types of da’eef (weak) ahaadeeth. They stated that those who narrated it with a muttasil isnaad from Ibn ‘Umar from the Prophet (peace and blessings of Allaah be upon him) were either mistaken or confused.

Ibn Abi Haatim said:

My father said: It is only Muhaarib, from the Prophet (peace and blessings of Allaah be upon him). Mursal. End quote.

Al-‘Ilal (1/431).

Al-Daaraqutni (may Allaah have mercy on him) said: It is more likely to be mursal. End quote.

Al-‘Ilal (13/225).

Al-Bayhaqi (may Allaah have mercy on him) said:

It is mursal. According to the report of Ibn Abi Shaybah from ‘Abd-Allaah ibn ‘Umar it is mawsool. End quote.

Al-Sunan al-Kubra (7/322).

Ibn ‘Abd al-Haadi (may Allaah have mercy on him) said of it being mursal: it is more likely the case. End quote.

Al-Muharrir fi’l-Hadeeth (1/567).

In al-Maqaasid al-Hasanah (p. 11), al-Sakhaari thought is more likely to be mursal. End quote.

Shaykh Ahmad Shaakir (may Allaah have mercy on him) said in ‘Umdat al-Tafseer (1/583): There is some doubt as to whether it is saheeh. End quote.

Al-Albaani said in Irwa’ al-Ghaleel (2040): To sum up: the hadeeth was narrated from Mu’arrif ibn Waasil by four trustworthy narrators: Muhammad ibn Khaalid al-Waahibi, Ahmad ibn Yoonus, Wakee’ ibn al-Jarraah and Yahya ibn Bakeer.

They differed concerning it. The first of them narrated it from Muhaarib ibn Dathaar from Ibn ‘Umar in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)).The others said it was narrated from him from Muhaarib in a mursal report.

The one who has knowledge of hadeeth will not doubt that the narration of these men is more valid, because they are more numerous and had better memories. They are all among those whose hadeeth the two Shaykhs (al-Bukhaari and Muslim) narrated in al-Saheehayn. So it comes as no surprise that Ibn Abi Haatim narrated from his father that the hadeeth is most likely mursal, and that al-Daaraqutni suggested the same in al-‘Ilal, and al-Bayhaqi did likewise, as al-Haafiz said in al-Talkhees (3/205). al-Khattaabi said something similar and al-Mundhiri followed him in Mukhtasar al-Sunan (3/92): The well known view is that it is mursal. End quote.

The hadeeth has a corroborating report from Mu’aadh ibn Jabal (may Allaah be pleased with him), which was narrated by al-Daaraqutni in al-Sunan (4/35) and Ibn ‘Adiy in al-Kaamil (2/694), with the wording: “Allaah has not permitted anything more hated to Him than divorce.” And there are other versions, but its isnaad is da’eef jiddan (very weak) and it is not valid to be quoted as evidence.

But although it is most likely that the hadeeth cannot be soundly attributed to the Prophet (peace and blessings of Allaah be upon him), its meaning is sound.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The most hated of permissible things to Allaah is divorce.” This hadeeth is not saheeh, but its meaning is sound: Allaah hates divorce, but He does not forbid it to His slaves, so as to make things easier for them. If there is a legitimate shar’i or regular reason for divorce, then it is permissible and depends on the likely outcome of keeping this woman as one's wife. If keeping her will lead to something that is contrary to sharee’ah which cannot be avoided except by divorcing her, such as if the woman is lacking in religious commitment or chastity, and the husband cannot set her straight, then in this case we say that it is better to divorce. But if there is no shar’i reason or ordinary reason, then it is better not to divorce, rather in that case divorce is makrooh. End quote.

Liqaa’aat al-baab il-Maftooh, no. 55, question no. 3

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1669. He said to her, “Get in the car, I will divorce you”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to her, “Get in the car, I will divorce you”

I am a short-tempered young man, and I do not know what I am saying when I get very angry, to such an extent that I feel as if I am not myself when I get angry. My wife was with me in the car and we argued, and she got out of the car and said to me, “Divorce me,” but she did not mean what she said, because she was upset. I said to her, “Get in the car, I will divorce you”, although I did not have the slightest intention of divorcing her. What is the ruling on this?.

Praise be to Allaah.

Your saying to your wife, “Get in the car, I will divorce you” is not regarded as a divorce, rather it is a promise of divorce, so divorce has not taken place.

You have to deal with the problem of being too angry, and beware of uttering the word of divorce in all situations, even if your wife asks for it. See the answer to question no. 658.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1670. If the husband says “I divorced my wife” but he is lying or does not intend divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If the husband says “I divorced my wife” but he is lying or does not intend divorce

If a husband announces his divorce of his wife among his family and relatives by saying’ I have divorced her’, with the intention of divorce based on the fact that he goes to the judge to divorce her, but the divorce is not completed because the two sides cannot agree with regard to the custody of the children, what is the Islamic ruling on a husband who announces his divorce among the people by saying I have divorced her and that's that?.

Praise be to Allaah.

If the husband says of his wife: ‘I have divorced her’, then divorce takes place, whether he intended divorce or not, and whether he was telling the truth or lying, because this phrase is clear and divorce takes place thereby even if he did not intend it.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/306): If it is said to him, Do you have a wife? and he says no, intending thereby to lie, then he does not have to divorce his wife. But if he says, ‘I have divorced her’, intending thereby to lie, then the divorce is binding. Rather [the first scenario] is not binding if he intended to lie, because he is saying ‘I do not have a wife’ which is a metaphor that cannot refer to divorce at all. And if he is telling lies with no intention of divorce, then it does not count as such.

But if he said, ‘I have divorced her’, intending to lie, then she is divorced, because the word divorce (talaaq) is clear and divorce takes place thereby even if it was not intended. End quote.

The divorce that takes place in this case is a revocable divorce; a husband may take his wife back during the ‘iddah if it is the first or second divorce.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1671. He is threatening to divorce her if she does not work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He is threatening to divorce her if she does not work

I'm a young woman, converted to Islam - alhamdulillah. I'm married to a Muslim from Guinea. We doen't have children yet. I worked in a factory here in Europa. But they stoped the production and I losed the job. I'm happy about it, because I like to stay at home, I doen't want to work and the job was mixed. The problem is that my husband earns not a lot of money. His income is hardly enough for us, as life is very expensive here. And he has brothers in his county how are poor and need his help (his parents do not live anymore) . So he wants me to work. I was looking for a job that is not mixed. But I didn't finde one. I called a shaikh in Germany, which talked to my husband and explained him that it is my right to stay at home. My husband doesn't deny that but he sais that I must work as he doesn't earn a lot of money. Now he said to me: "f you don't work in one month I leave you (means: divorce)." My questions are: 1. Can I go to an interwiev where I have to talk to a woman and to her husband (for a job as babysitter) ? 2. Do I must work if I find a halal job ? 3. What do you advise me to do now ?.

Praise be to Allaah.

Firstly:

The husband is obliged to spend on his family, pay the rent, cover food expenses and so on, and the wife is not obliged to provide any of that, even if she is working or is wealthy.

Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means”

[al-Talaaq 65:7].

And the Prophet (peace and blessings of Allaah be upon him) said: “Their rights over you are that you should provide for them and clothe them in a reasonable manner.” Narrated by Muslim (1218). And he (peace and blessings of Allaah be upon him) said to Hind the wife of Abu Sufyaan: “Take [i.e., from his wealth] what is sufficient for you and your child on a reasonable basis.” Narrated by al-Bukhaari (5364).

Secondly:

The basic principle is that women should stay at home and not go out except for necessary purposes. Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33].

Although this is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him), the believing women are to follow them in that. It is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him) as an honour to them due to their standing with the Messenger of Allaah (peace and blessings of Allaah be upon him), and because they are an example for the believing women.

The Prophet (peace and blessings of Allaah be upon him) said: “Woman is ‘awrah and when she goes out, the Shaytaan gets his hopes up. She is never closer to Allaah than when she is in the innermost part of her house,” Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2688.

And the Prophet (peace and blessings of Allaah be upon him) said regarding women’s prayer in the mosque: “Their houses are better for them.” Narrated by Abu Dawood (567) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Thirdly:

It is haraam for a woman to work in a place where she mixes with men, because of the evils and problems that result from that mixing for both men and women. She may work outside the home in a permissible job in which there is no mixing with men, subject to the following conditions:

- That she needs to work

- That the work is suited to women’s nature and suited to their femininity and physical constitution, such as working in medicine, nursing, teaching, sewing and so on.

- That the work is in a place that is only for women, and there is no mixing with non-mahram men

- That the woman adhere to proper shar’i hijab at work

- That her work should not lead to her travelling without a mahram

- That her going out to work does not involve her committing any haraam action, such as being alone with the driver, or wearing perfume where non-mahram men may smell it

- That it does not lead to her neglecting a more important duty such as taking care of her house and looking after her husband and children.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: The field of work for women is that a woman should work in areas that women specialize in, such as teaching girls, whether it is an administrative or teaching position, or she may work in her home, sewing clothes for women and the like. As for working in fields in which men specialize, it is not permissible for her to work where she will be required to mix with men, as this is a great fitnah which must be avoided. It must be noted that it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind after me any fitnah that is more harmful to men than women; the fitnah of the Children of Israel had to do with women.” A man must make his family avoid all areas and causes of fitnah in all circumstances. End quote from Fataawa al-Mar’ah al-Muslimah (2/981).

Fourthly:

There is nothing wrong with you working as a babysitter. If it is in your house there is no problem; if it is in the house of the family you are working for, it is essential that you avoid being alone with the father of the child and any other non-mahram men, and beware of other things that are haraam, such as looking, shaking hands, speaking to men unnecessarily.

You are not obliged to work even though it is permissible, so long as your husband did not stipulate that in the marriage contract. If you are afraid that your husband will divorce you, then you have the choice between working and getting divorced, and in this case it is better for you to look for permissible work, and you will find it in sha Allaah, for the bitterness of having to work may be less than the bitterness of divorce.

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to set your affairs straight and to bring you together in obedience to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1672. He made her divorce conditional upon her disobeying him, and she disobeyed him concerning something that came before his making it conditional; does the divorce count as such?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He made her divorce conditional upon her disobeying him, and she disobeyed him concerning something that came before his making it conditional; does the divorce count as such?

I am a young married man, working in the Kingdom of Saudi Arabia, and my wife is in Egypt. Some differences developed between me and my wife, and as a result of these differences she began not to obey me in some matters. I said to her: If I tell you to do something that does not involve disobedience to Allaah and you do not obey me in it, then you will be divorced, and if you lie to me a second time, you will be divorced. One week later she disobeyed me with regard to some matter that I had told her not to do before I swore this vow of divorcing her. Has divorce taken place or not? Please note that I am travelling and I will not go back until six months have passed, and the matter in which she disobeyed me did not involve any disobedience to Allaah. This is the first time I have sworn this oath to her. What is the solution?.

Praise be to Allaah.

Firstly: it is not appropriate for the husband to hasten to make divorce conditional upon something that the wife does. If he does that, then she is divorced. In many cases the husband regrets it after that, but at a time when this regret does not benefit him.

You made a mistake when you made your wife's divorce conditional on her not obeying you. That is not part of treating her kindly. It is something that is very harsh on the wife, because you may tell her to do something that harms her or something that is not pleasing to her or something that is very difficult for her, then the wife will be caught between a rock and a hard place: either she obeys you reluctantly, and that will undoubtedly have a negative effect on the relationship between you, or she will not obey you and then divorce will happen.

Secondly:

If a person makes divorce of his wife conditional upon something, if his aim in doing so was merely to frighten her and threaten her, then it comes under the ruling on oaths, and he has to offer expiation for breaking an oath (kafaarat yameen) if she does that on which her divorce was made conditional, but it does not count as a divorce. If his aim was indeed that divorce should happen, then it does count as a divorce if she does the thing on which divorce was made conditional.

See the answer to question number 82400.

With regard to whether divorce has taken place because she disobeyed you with regard to something that came up before these words were spoken, it depends on your intention. If when you said that, you meant all your commands to her, past and future, then divorce has taken place; but if you meant whatever commands came after stipulating this condition of divorce, then divorce has not taken place.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1673. He made her divorce conditional upon her disobeying him, and she disobeyed him concerning something that came before his making it conditional; does the divorce count as such?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He made her divorce conditional upon her disobeying him, and she disobeyed him concerning something that came before his making it conditional; does the divorce count as such?

I am a young married man, working in the Kingdom of Saudi Arabia, and my wife is in Egypt. Some differences developed between me and my wife, and as a result of these differences she began not to obey me in some matters. I said to her: If I tell you to do something that does not involve disobedience to Allaah and you do not obey me in it, then you will be divorced, and if you lie to me a second time, you will be divorced. One week later she disobeyed me with regard to some matter that I had told her not to do before I swore this vow of divorcing her. Has divorce taken place or not? Please note that I am travelling and I will not go back until six months have passed, and the matter in which she disobeyed me did not involve any disobedience to Allaah. This is the first time I have sworn this oath to her. What is the solution?.

Praise be to Allaah.

Firstly: it is not appropriate for the husband to hasten to make divorce conditional upon something that the wife does. If he does that, then she is divorced. In many cases the husband regrets it after that, but at a time when this regret does not benefit him.

You made a mistake when you made your wife's divorce conditional on her not obeying you. That is not part of treating her kindly. It is something that is very harsh on the wife, because you may tell her to do something that harms her or something that is not pleasing to her or something that is very difficult for her, then the wife will be caught between a rock and a hard place: either she obeys you reluctantly, and that will undoubtedly have a negative effect on the relationship between you, or she will not obey you and then divorce will happen.

Secondly:

If a person makes divorce of his wife conditional upon something, if his aim in doing so was merely to frighten her and threaten her, then it comes under the ruling on oaths, and he has to offer expiation for breaking an oath (kafaarat yameen) if she does that on which her divorce was made conditional, but it does not count as a divorce. If his aim was indeed that divorce should happen, then it does count as a divorce if she does the thing on which divorce was made conditional.

See the answer to question number 82400.

With regard to whether divorce has taken place because she disobeyed you with regard to something that came up before these words were spoken, it depends on your intention. If when you said that, you meant all your commands to her, past and future, then divorce has taken place; but if you meant whatever commands came after stipulating this condition of divorce, then divorce has not taken place.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1674. He authorized her to get divorced and she got divorced herself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He authorized her to get divorced and she got divorced herself

My wife insisted on divorce a lot so I just said to her: “ I am not going to divorce you, if you want to get yourself divorced, then it is up to you” and I authorized her to divorce herself. She said openly after this: “I get myself divorced”. She tried a lot to make me take her back at that night. She thinks that what happened does not count as divorce, because she did not mean it. She does not believe that there is no joking when it comes to the matter of divorce. I did not authorize her again after this when I saw how rush and irresponsible she behaved. While I thought that it would stop her to ask for divorce again. What is the ruling on what happened?.

Praise be to Allaah.

If the husband says to his wife: Divorce yourself, or It’s up to you, or You choose, or I authorize you to get divorced, and she says, I divorce myself, then it counts as a divorce.

The fuqaha’ discussed in detail a number of divorces that the wife may do, depending on the phrase used by the husband, but as the wife only issued one divorce to herself, there is no need to go into those details here.

Based on that, one divorce takes place if the wife says “I divorce myself from you” and it cannot be accepted from her that she did not intend a divorce, because if divorce is mentioned clearly, then the one who issued it is not to be asked about his intention, and the divorce counts as such even if he says I did not intend it.

If this was a first or second divorce, then you may take her back so long as the ‘iddah has not yet ended.

The wife has to understand that divorce is a serious issue, and that there is no room for joking or playing about in this matter. It counts as a divorce whether it is issued in earnest or in jest, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three matters in which seriousness is serious and joking is serious: marriage, divorce and taking back (one’s wife).” Narrated by Abu Dawood (2194), al-Tirmidhi (1184) and Ibn Majaah (2039); classed as hasan by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (3/424) and by al-Albaani in Saheeh Sunan al-Tirmidhi (944).

It is not permissible for a woman to ask her husband for a divorce unless there is a reason which makes it permissible for her to do so, such as bad treatment. See the answer to question no. 117185.

See also the issue of Tafweed al-Talaaq (delegating divorce) in al-Mawsoo’ah al-Fiqhiyyah (13/113) and al-Sharh al-Mumti’ (13/84).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1675. He said to his wife: Today will be your divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: Today will be your divorce

There was an argument between a wife and her husband, and the husband said to her: “Today will be your divorce, today you want me to divorce you, today I want to divorce you, today you will be divorced.” But she is not certain about the last phrase, “Today you will be divorced” - did he say that or not? After that they reconciled in the same sitting and the argument ended. The sister wants to know the ruling on the words that her husband said and she asked me to write to you.

Praise be to Allaah.

What we understand from his words is that they were a threat of divorce, but not actually issuing a divorce. Because the husband made up with his wife and did not divorce after that, no divorce actually occurred.

We advise the husband to avoid using the words of divorce (talaaq), because divorce is not prescribed as an outlet for anger, and repeatedly using such words destroys trust between the spouses and exposes the family to destruction.

We ask Allah to set the affairs of all of us straight.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1676. She asked for divorce and he said: “If this is really what you want in your heart then it is as you wish”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She asked for divorce and he said: “If this is really what you want in your heart then it is as you wish”

I had an argument with my husband; and I asked for divorce, while I did not really want. I just wanted to know how much he loves me and how much he needs me with him. He said to me: “if you really want this by your heart then as you wish”. As I mentioned before, I did not want this at all. And I am asking Allah to forgive me for what I said. What is the ruling on this? Is it considered oath or a single divorce?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to ask for divorce unless there is a reason for that, such as bad treatment from the husband, because of the report narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Maajah (2055) from Thawbaan (may Allaah be pleased with him) who said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This has been discussed in the answer to question no. 117185. The mere fact that there is an argument between the couple does not justify asking for divorce, and that applies even less to asking for a divorce in order to test the husband and find out the wife’s position with him. This is wrong. In such cases the shaytaan may succeed in tempting the husband to issue a divorce, or may convince him that his wife hates him and dislikes him.

Divorce should not be mentioned between husband and wife, either in jest or in earnest. Rather they should avoid even thinking of it, so long as their relationship is good, so that it will not become easy to think of taking that step.

Hence we say: Ask Allaah for forgiveness for this action, and apologize to your husband for what you pushed him to do.

Secondly:

If your husband said “If you really want a divorce in your heart then you are divorced”, and in fact you did not want a divorce, then this does not count as a divorce, and it is not an oath.

But your husband did not say that, rather he said something that was less serious than that, namely “If you want … then it is as you want.” This is not a clear statement of divorce, rather it is like a hint and a divorce does not take place unless the husband intends it.

See also the answer to question no. 98670.

Moreover, he made that conditional upon something that did not happen, which was your wanting a divorce.

So divorce did not take place when the husband said these words. And there is no need to offer expiation for breaking an oath (kafaraat yameen).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1677. Ruling on asking for divorce because of depression

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on asking for divorce because of depression

I want to ask about the ruling on asking for divorce when affected by depression.

Is being far away from one's homeland and family -- which has caused depression for me -- an excuse which makes it permissible to ask for divorce? Please note that before marriage I knew that I would be living in a country other than my original homeland.

Praise be to Allaah.

Firstly:

The depression that people feel may be a sickness that needs to be treated and needs referral to specialists; or it may be feelings of distress that may be relieved by doing a lot of acts of worship, remembering Allah, keeping company with good and righteous friends, and keeping busy with beneficial actions. For more information on that please see the answer to questions number 22704, 21515 and 100774.

Whatever the case, Allah has not sent down any disease but He has sent down a cure for it, and there is a remedy for this depression no matter what type it is. The believer should adorn himself with patience and certainty of faith, and he should turn to Allah a great deal and ask of Him, because the keys to goodness are in His hand. How many believing men and women have patiently borne a sickness or calamity or imprisonment, without feeling the need to commit a haraam action. This is the action of people who are discontent with the divine decree and are not patient in accepting what Allah wills; they hasten to rid themselves of what has befallen them by any means, no matter what negative consequences it leads to in this world or the Hereafter.

Secondly:

It is not permissible for a woman to ask her husband for divorce except for a legitimate shar’i reason which prevents her from continuing with him, such as his bad treatment or her being put off by him to the extent that she cannot give him his rights. That is because of the reports narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Maajah (2055) from Thawbaan (may Allah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And it was narrated from ‘Uqbah ibn ‘Aamir (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “Those who ask for khula’ are hypocrite women.” Narrated by al-Tabaraani in al-Kabeer (17/339); classed as saheeh by al-Albaani in Saheeh al-Jaami’. No/ 1934.

If we assume that the wife in her state of anger, sickness or depression asked her husband for a divorce, when she calms down she will realize her mistake and ask Allah for forgiveness and apologize to her husband.

If the depression and hardship stem from her relationship with her husband, because of his bad treatment or because she dislikes him, and this is proven by trustworthy people from her family, then they should try to bring about reconciliation and consult the husband with regard to that, so as to reach a solution which will bring the wife out of the state of depression in which she is living.

Our advice to the questioner -- who has mentioned that the reason for her depression is being far away from her family -- is that she should be patient and try to get over this crisis.

Depression -- in most cases -- happens to the person who has too much free time, who is not keeping himself busy with useful work, whether it has to do with matters of the Hereafter or with worldly matters.

Keep yourself busy by doing useful things; join a circle for memorizing the Holy Qur'aan; get to know trustworthy sisters who are religiously committed and of good character, and work with them in doing good deeds.

You can make an agreement with your husband that you can visit your family from time to time, and we also encourage your family to visit you as well.

The husband has to put up with what he may encounter from his wife, and try to support her and help her to get over this crisis. It is essential for the husband, the wife and her family to cooperate so that things may go back to normal.

As for divorce, stop thinking about it and overcome the depression that you are faced with. Seek the help of Allah and call upon Him a great deal.

We ask Allah to set your affairs straight and to help you to do all that is good.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1678. She is asking for a divorce for no reason. Can he take back the mahr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She is asking for a divorce for no reason. Can he take back the mahr?

I got married to a relative of mine and we stayed together for a short period of time. Problems started between us because she did not respect me and did not accept my religious and social advices to her. Then I had to travel for work, and I finished all the needed procedures for her visa to follow me. But she refused to come to me and is insisting on divorce. I tried many times to reconcile her and our relatives interfered but it all was in vain.

My question:

-Is it her right to take the delayed part of the dowry? Knowing that it is her who is insisting on divorce?

-What are my rights over her as a husband and after separating?

-Is it permissible for me to ask for the gold I bought and gave her in our engagement party?

-Is it permissible for me to ask them to give the cost of the visa back? It cost me more than US$ 3000.

Praise be to Allaah.

Firstly:

Once the marriage contract has been done, then each spouse has rights and duties with regard to the other. One of these duties is that the wife must obey her husband and go to join him, and she should allow him to be intimate with her. He is obliged to provide her with accommodation and spend on her, and there are other duties which have been discussed in the answer to question no. 10680.

Secondly:

It is not permissible for a woman to ask for a divorce except when there is a reason which makes it permissible for her to do so, because of the report narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Majaah (2055) from Thawbaan (may Allaah be pleased with him) who said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“When it is absolutely necessary” means when there is some hardship and reason for resorting to asking for a divorce.

Thirdly:

If you do not want to divorce your wife and there is no shortcoming on your part that calls for divorce, then you may refuse to give her a divorce (talaaq) and tell your wife to seek khula’ and give up the deferred portion of the mahr, or the gold, or all the gold and other things that you gave her.

But you should pay attention to the ties of kinship that exist between you, and not burden her family with more than they can afford. If you limit it to taking back the gold and withholding the deferred portion of the mahr, that is good. See the answer to question no. 26247.

We ask Allaah to recompense you with good and to help you to find a righteous wife who will be a delight to you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1679. He gave her a conditional divorce that would become effective if she spoke to her sister's husband, then she spoke to him without meaning to

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He gave her a conditional divorce that would become effective if she spoke to her sister's husband, then she spoke to him without meaning to

I am married and my husband swore an oath that I would be divorced if I spoke to my sister's husband. Is this permissible? Please note that my sister's husband said to my sister one time: Give my salaam to your sister, and my sister told me about that and I returned the greeting to him. Has divorce taken place as a result? On one occasion I spoke to my sister's husband without meaning to. Has divorce taken place as a result?.

Praise be to Allaah.

Firstly:

If your husband's oath that you would be divorced if you spoke to your sister's husband -- such as if he said: You are divorced if you speak to him; or if he made divorce conditional upon that and said: If you speak to your sister's husband then you are divorced -- if he wanted to stop you speaking to him for a clear reason, such as if the man was not proper in the way he spoke to you, or if he talks too much in a way that annoys your husband, or he is afraid of some evil resulting from his speaking to you, then in that case there is nothing wrong with him preventing you, even if he (your husband) speaks to your sister.

It is well-known that you are a stranger or non-mahram to your sister's husband, so it is not permissible for you to uncover anything in front of him, nor is it permissible for you to shake hands with him, and you must control your speaking with him so that there is no softening of the voice or speaking too much unnecessarily, because you are a non-mahram like any other.

Secondly:

This conditional divorce is subject to further discussion:

If the husband intended that divorce should take place if you spoke to your sister's husband, then if you spoke to him, divorce has taken place.

If he intended only to stop you doing it, and he did not intend that divorce should take place, then this is an oath (and not a divorce). If he wants to, he may let you off and offer expiation for his oath.

This differentiation is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and it was also stated in the fatwas of a number of scholars. The majority of scholars, however, are of the view that there is no such differentiation, and that if this talking takes place, then divorce has occurred, regardless of the intention of the one who uttered the conditional divorce.

Please see the answer to question number 39941.

Thirdly:

If you spoke to him on the basis that you had forgotten your husband's oath, then divorce does not take place according to the more correct opinion, which is the view of the Shaafa’is and of Ahmad according to one report. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah, and was regarded as correct by al-Mardaawi in al-Insaaf, 9/114.

Shaykh al-Islam Zakariya al-Ansaari said in Asna’l-Mataalib (3/301): Similarly, the divorce does not take place if he made it conditional upon the action of another person, such as a wife or someone else, and he intended thereby to prevent that person from doing something or urge him or her to do something, and that person would care about this conditional divorce and would do something to make it happen, because of friendship or the like, and he or she was aware of this conditional divorce and did what he or she was not supposed to do out of forgetfulness or ignorance or under compulsion.

Ibn Hajar al-Haythami said in al-Fataawa al-Fiqhiyyah al-Kubra (4/178): If a person issues a conditional divorce or swears an oath conditional upon him doing something himself, then he does that thing because he forgot about that condition, or he remembered it but he was forced to do it, or he did it by choice, unaware of the implications of the condition, then he has not broken his oath, because of the report mentioned above: “Allaah has forgiven my ummah for mistakes, what they forget and what they are forced to do” – in other words, He will not punish them for any of these three things. Similarly he has not broken his oath if he made it conditional upon the action of another person who cares about this condition, such that he would not go against it because of friendship, embarrassment or chivalry, and he intended by means of that oath to prevent him from doing something or urge him to do something, and the other person was aware of the condition and he did it the action in question) out of forgetfulness or ignorance or under compulsion.

End quote.

See: Fataawa al-Shaykh Ibn Baaz (22/47).

Thirdly:

The fact that your sister conveyed to you her husband's salaam and you returned his greeting is not regarded as speaking to your sister's husband, so it does not affect you, but you should refer to your husband to find out the limits of what he is allowing and not allowing, and what he intended by his conditional divorce, because the intention specifies the wording. So it may be that he intended to prevent you from speaking to him at one time but not another, or in one situation but not another, or he wanted to prevent too much talk between you, but not brief exchanges such as saying salaam and the like.

What we advise you to do is to take care of your home and family, and avoid talking to your sister's husband altogether, and keep away from situations that lead to that, so long as your husband doesn't want you to do that, in order to please your husband and to avoid divorce taking place. At the same time you should think positively of your husband and look for excuses for him. He may have a genuine reason for doing that. We also advise you to observe hijab in front of your sisters’ husbands and your husband’s brothers, because they are all non-mahrams for you.

We ask Allaah to increase you in guidance and wisdom.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1680. What if the wife claims that he divorced her but he denies it or forgot it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

What if the wife claims that he divorced her but he denies it or forgot it?

I divorced my wife once then I took her back. The problem is that my wife claims that I have divorced her once before this, while I do not at all remember that I did. She says she remembers and that she did not tell anyone about it. I even asked my mother to make sure but my mother does not remember if I did. What shall I do?.

Praise be to Allaah.

If the wife claims that the husband divorced her, and he denies it, then his word should be accepted, unless she brings proof that divorce took place. This is as far as judgments and rulings are concerned, but the matter rests with Allaah Who can see what is in his heart. A judgement may be passed stating that a man can keep his wife, when in fact she is not permissible for him before Allaah, if he did in fact divorce her and this was the third divorce (talaaq).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/387): If a woman claims that her husband divorced her and he denies it, then his word should be accepted, because the basic principle is that the marriage remains in effect and there is no divorce, unless she has proof of what she claimed, and her proof will not be accepted unless it is supported by two witnesses of sound character.

If there is no proof, should he be asked to swear an oath? There are two reports concerning that. Abu’l-Khattaab narrated that he should be asked to swear an oath, and this is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “But the oath is to be sworn by the one against whom the claim is made” and “The oath is to be sworn by the one who denied it.”

If he divorced her three times and she heard it, but he denied it and she has proof from two witnesses of sound character, then it is not permissible for her to let him be intimate with her, and she has to avoid him as much as she can, and refuse to let him be intimate if he wants that, and she should give up something to make him let her go if she can. Ahmad said: She cannot stay with him. He also said: She should give up something to make him let her go if she can, but if she is forced to stay with him, she should not adorn herself for him or come near him, and she should avoid him as much as she can. If two witnesses of good character testify to that then she should not stay with him. This is the view of most of the scholars. End quote.

Based on that, so long as you do not remember this divorce, then it cannot be counted against you; before the judge and before people, you have only divorced your wife once.

But if your wife is certain that this divorce took place, then she should act on that basis, and if another divorce takes place, then before the judge this is a second divorce, but for your wife this is the third, so she has to give up something so that you will let her go if she can and it is haraam for her to stay with you, as stated above in the words of Imam Ahmad (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1681. She said to her husband: I am not your wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She said to her husband: I am not your wife

What is the ruling on a woman saying to her husband, I am not your wife?.

Praise be to Allaah.

If a woman says to her husband, I am not your wife, it does not have any consequences, because the wife does not have the ability to divorce her husband by talaaq.

But if the man says to his wife, You are not my wife, then this is a metaphor for divorce, as was explained in the answer to question no. 100997.

The wife should avoid using such words, because her husband may get angry and say the same to her, or he may confirm her words and say, Yes you are not my wife, or words to that effect.

Marital problems should be dealt with in an atmosphere of love and understanding, paying attention to each partner’s rights.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1682. The ‘iddah of a woman divorced by khula’ and her going back to her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

The ‘iddah of a woman divorced by khula’ and her going back to her husband

If a wife asks her husband for a khula and he accepts, how long is the waiting period?Is it irrevocable i.e can they ever re-marry?

Praise be to Allaah.

If the woman who has been divorced by khula’ is pregnant then her ‘iddah lasts until she gives birth, according to scholarly consensus. Al-Mughni, 11/227.

But if she is not pregnant, the scholars differed concerning her ‘iddah. Most of the scholars said that she should wait for three menstrual cycles, because of the general meaning of the aayah (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228]

But the correct view is that it is sufficient for a woman divorced by khula’ to wait for one menstrual cycle, because the Prophet SAWS (peace and blessings of Allaah be upon him) told the wife of Thaabit ibn Qays, when she divorced him by khula’, to wait out the ‘iddah for one menstrual cycle. (Narrated by al-Tirmidhi, 1185; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 946). This hadeeth refers specifically to khula’ divorce whereas the aayah quoted above speaks of divorce in general. But if she waits out an ‘iddah of three menstrual cycles that will be more complete and will be on the safe side, and will avoid an area of scholarly dispute, as some scholars say that she should wait for three menstrual cycles, based on the aayah quoted.

Fataawa al-Talaaq by Shaykh Ibn Baaz, 1/286.

There is nothing wrong with them remarrying with a new marriage contract. See question no. 10140.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1683. Does she have the right to ask for divorce if her husband is having haraam relationships with other women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does she have the right to ask for divorce if her husband is having haraam relationships with other women?

Is it permissible to ask for divorce from a husband who has haraam relationships with other women?.

Praise be to Allaah.

It is not permissible for a woman to ask for khul‘ or talaaq from her husband except for a legitimate shar‘i reason, because of the report narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Maajah (2055) from Thawbaan who said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.”.

This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“absolutely necessary” indicates a case of hardship in which divorce is the only recourse.

It was narrated from ‘Utbah ibn ‘Aamir (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “Women who seek divorce by khul‘ are the hypocrite women.”

Narrated by al-Tabaraani in al-Kabeer (17/339); classed as saheeh by al-Albaani in Saheeh al-Jaami‘, no. 1934.

What is meant by that is women who seek divorce by khul‘ when there is no reason that makes it permissible for them to seek that.

If the husband is having haraam relationships with other women, this is a reason which makes it permissible for the wife to seek talaaq or khul‘, so as to protect herself and her honour, and as a precaution against diseases that the husband may bring because of these relationships.

Shaykh Ibn Jibreen (may Allah preserve him) said, explaining what justifies seeking talaaq or khul‘: If the woman dislikes her husband’s character, such as if he is harsh or hot-tempered or quick-tempered or gets angry a great deal for the slightest reason and rebukes for the slightest shortcoming, then she has the right to seek divorce by khul‘.

Secondly:

If she dislikes his physical make-up, such as if he has a defect or is ugly or is lacking in one of his senses, then she has the right to seek divorce by khul‘.

Thirdly:

If he is lacking in religious commitment, such as if he does not pray or is careless us about praying in congregation or breaks the fast in Ramadan without any excuse, or he does haraam things such as zina, drinking alcohol, listening to songs and music, and so on, then she has the right to ask for divorce by khul‘.

Fourthly:

If he denies her her rights to maintenance, clothing and other essential needs and he is able to provide that, then she has the right to ask for divorce by khul‘.

Fifthly:

If he does not give her her right to regular intimacy and that which will keep her chaste because of impotence (inability to have intercourse) or because he is not interested in her or is attracted to someone else, or he does not divide his time equally (among co-wives), then she has the right to ask for divorce by khul‘.

And Allah knows best. End quote.

See also the answer to question number 1859.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1684. Divorce does not take place when one merely thinks about it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce does not take place when one merely thinks about it

I made divorce conditional upon my not doing a specific action, then I swore an oath by Allaah that I would not do this action. This is something that I thought about to myself, with no real intention of doing it, and I did not utter it with my tongue. Then I did the thing that I had sworn not to do, because I was certain, if Allaah wills, that divorce would not happen unless it was spoken. I asked about this matter before because I experience a loss of whispers from the shaytaan. My question is, do I have to do anything? Do I have to offer expiation for breaking an oath because of my oath by Allaah that was in my mind?.

Praise be to Allaah.

If you did not utter the divorce and the oath, then you do not have to do anything, because thinking to oneself is forgiven, and divorce does not take place if there is only the intention; similarly, an oath is not binding if it was only an intention, rather it must be spoken or something that takes the place thereof such as writing it. Al-Bukhaari (5269) and Muslim (127) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their mind so long as they do not speak of it or act upon it.” Qataadah said: if he issues a divorce in his mind, it does not count as anything.

We have mentioned in a previous answer that the divorce of a person who is affected by whispers from the shaytaan does not count as anything even if he utters it, according to some of the scholars, so long as he did not intend divorce. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The divorce issued by one who is suffering from whispers from the shaytaan does not count as such even if he utters it with his tongue, if it was not done intentionally, because this utterance happened as the result of the waswasah without there being any intention or will on his part; rather he was forced to do it because of the strength of the impulse and weakness of resistance. The Prophet (blessings and peace of Allaah be upon him) said: “There is no divorce in the case of compulsion.” So no divorce has taken place if he did not really intend it with certainty. This is something that may be forced upon him with no intention or choice on his part, so it does not count as a divorce. End quote from Fataawa Islamiyyah (3/277).

To sum up: nothing is binding upon you, whether it be a divorce or expiation for breaking an oath, but you should deal with the whispers from the shaytaan by remembering Allaah a great deal, doing righteous deeds, and turning away from the whispers and not paying any attention to them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1685. He said: “If I get another job I shall issue a divorce,” then he fell silent, then he said: “to the company”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said: “If I get another job I shall issue a divorce,” then he fell silent, then he said: “to the company”

My friend and I work for a company, and we sat and chatted about leaving this job because the salary is low, and I said to my friend: “If I get another job I shall issue a divorce,” then I kept quiet for a few seconds, then I said, “to the company,” (even though the intention was about the company) because before I got married we used to say that we were married to the company, as a joke. What is the ruling on the word of divorce in this case and what is the solution if it is valid?.

Praise be to Allaah.

What you mentioned about your saying, “If I get a job I shall issue a divorce,” when what you meant was leaving the company, then you completed the sentence after being quiet for a few seconds, does not count as a divorce, because the wife was not meant by these words.

This phrase, “If I get a job I shall issue a divorce,” does not count as a divorce of your wife, even if you intended to divorce her; rather it is simply telling of what you have decided to do in the future, and that does not count as a divorce.

You should avoid using the word of divorce (talaaq), whether you are serious or joking, with your wife and with others, because this is safer.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1686. He divorced his wife three times before consummation of the marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his wife three times before consummation of the marriage

He divorced his wife three times before consummation of the marriage; how can she become permissible for him again?.

Praise be to Allaah.

If a man divorces his wife three times before consummation of the marriage, if it was said in one go, such as saying “You are thrice divorced”, then there is a difference of opinion among the scholars.

The majority are of the view that it counts as three divorces and she is irrevocably divorced from him, so she is not permissible for him until she has been married to another husband.

Some scholars are of the view that it counts as one divorce, but she becomes irrevocably divorced (in a minor sense) because she was divorced before consummation of the marriage, but she may become permissible for him with a new marriage contract. This is the view of ‘Ata’, Tawoos, Sa‘eed ibn Jubayr, Abu’l-Sha‘tha’ and ‘Amr ibn Dinaar, and it is the view favoured by Ibn Taymiyah and a number of contemporary scholars, including Shaykh Ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allah have mercy on them).

See: al-Mughni, 7/282; Fataawa al-Shaykh Ibn Baaz, 19/146; al-Sharh al-Mumti‘, 13/40

If the divorce was uttered in separate words, such as saying, “You are divorced, you are divorced, you are divorced,” and that took place before consummation, whether it was said in one go or not, then it counts as one divorce in which she is irrevocably divorced in a minor sense, according to the majority of fuqaha’, and she may become permissible for her husband with a new marriage contract.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (7/367): With regard to a wife with whom he has not consummated the marriage, she can only be divorced once, whether he intended it to be more than one divorce or not, and whether he said that separately or in one go. This is the view of Abu Bakr ibn ‘Abd al-Rahmaan ibn al-Haarith, ‘Ikrimah, al-Nakha‘i, Hammaad ibn Abi Sulaymaan, al-Hakam, al-Thawri, al-Shaafa‘i, ashaab al-ra’y, Abu ‘Ubayd and Ibn al-Mundhir. Al-Hakam narrated it from ‘Ali, Zayd ibn Thaabit and Ibn Mas‘ood.

The reason for that, as Ibn Qudaamah says, is that: The woman with whom marriage has not been consummated is irrevocably divorced with one divorce, because she does not have to observe ‘iddah, so if he issues another divorce, it does not count in her case, because she is not a wife, and only a wife can be divorced. End quote.

Thus the difference between issuing three divorces at once and uttering them separately becomes clear, although the more correct view is that the three-fold divorce only counts as one in all cases.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1687. The reason why divorce is in the man’s hands, and the ruling on divorce for no reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

The reason why divorce is in the man’s hands, and the ruling on divorce for no reason

What is the reason why divorce is in the husband’s hands? What the ruling on one who divorces his wife for no reason?.

Praise be to Allaah.

The reason why divorce is in the man’s hand is justice, because the husband is the one in whose hand is the marriage contract, so he is the one is whose hand is dissolution of this contract.

And because the husband is in charge of the woman, as Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other”

[al-Nisa’ 4:34].

As he is in charge, then the matter is in his hands. This is what is implied by common sense.

And because the man is more perfect in reason than the woman, and more far-sighted, so you do not see him choosing to divorce unless he sees that there is no alternative. But if it were in the wife’s hand, the wife is lacking in reason and is less far-sighted, and she is quick to become emotional. She may be impressed by some man and hasten to divorce her husband, because she has seen someone who is more attractive to her, so she prefers him to her husband. There are other reasons, but these three reasons that I have mentioned are among the most important reasons why divorce is in the husband’s hands.

With regard to the ruling on one who divorces his wife for no reason, the scholars say that the five rulings apply to divorce, i.e., it may be obligatory, or it may be haraam, or it may be mustahabb, or it may be makrooh, or it may be permissible. The basic principle is that divorce is not desirable, because it is dissolving the bonds of marriage which Islam encourages and promotes, and because a great deal of harm may result from it, such as if the woman has children from the husband – this divorce will result in splitting up of the family and the problems that result from that. If there is a need for it because it is not possible for the spouses to live together happily, then in that case it is permissible, and it is a blessing from Allaah, I mean its being permissible in that case, because if the couple were to remain in a life of misery and suffering, this world would be unbearable for them. But by the blessing of Allaah, if there is a need for it, then it is permissible. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 299, 300).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1688. He divorced a woman by zihaar before the marriage contract was done with her, and he wants to marry her!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced a woman by zihaar before the marriage contract was done with her, and he wants to marry her!

There is a young man who is 29 years old. His family sent word to him that they had proposed marriage for him to a girl whom he knows. When the news reached him, he said: She is to me as my mother's back (zihaar), and she is thrice divorced, because he did not want her. When he went to his family, he found that they had not proposed marriage to the girl for him; it was only a suggestion. But in the end, this man was convinced about this girl and wanted to marry her, and he is asking what is the ruling on what he did? Does he have to offer expiation for the zihaar or not? What is the ruling on the threefold divorce that he uttered? Please note that when he said these two things, the marriage contract had not been done with the girl; rather it was only a suggestion from his family.

Praise be to Allaah.

Before answering this question, I should advise this brother about this conduct and foolishness. The fact that he uttered the words of zihaar and divorced her three times, before the marriage contract was done and just because he was told that a proposal had been made to her on his behalf, is to be regarded as a sign of serious haste and foolishness. The wise and resolute person is the one who controls himself and does not do anything except that which leads to good consequences. How many people have been overcome by foolishness and anger and done things which they regret later on.

With regard to what he did of zihaar and divorcing this woman with whom he had not done the marriage contract, it does not amount to anything, because divorce cannot happen except after the marriage contract, because Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them” [al-Ahzaab 33:49]. And because divorce is for the one who has the right of intimacy with a woman, and he did not have the right to intimacy until then and did not have a marriage contract; and because divorce is undoing the marriage contract, and so long as he has not got married, there is nothing to be undone.

With regard to zihaar, Allaah says (interpretation of the meaning): “And those who make unlawful to them (their wives) by Zihaar” [al-Mujaadilah 58:3]. So zihaar is connected to their wives, and so long as the marriage contract has not been done with a woman, she is not one of his wives, so zihaar cannot apply to her. But if this man intended by means of zihaar to refrain from having intercourse with her, then he must offer expiation for breaking an oath (kafaarat yameen) if he had married her and had intercourse with her, so as to be on the safe side and so as to discharge any obligation. As for his zihaar, it is not binding, because she is not one of his wives. Expiation for breaking an oath is freeing a slave, or feeding ten poor persons, or clothing them. If he cannot do that, then he must fast for three consecutive days. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Noor ‘ala al-Darb

Created with the Personal Edition of HelpNDoc: Free EPub producer


1689. He divorced his wife thrice and he wants to take her back

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his wife thrice and he wants to take her back

I had an argument with my wife while she was in her early pregnancy and I said to her: “you are divorced, you are divorced, you are divorced”. Then days after she gave birth I said to her: “you are divorced” and during Ramadan I had an argument with her and I said to her: “I make you haram for me, I divorce you”. Is this considered divorce? Is it permissible for me to take her back, or she is now considered a divorcee?.

Praise be to Allaah.

Firstly:

If a man says to his wife, “You are divorced, you are divorced, you are divorced,” it counts as three divorces according to the majority of scholars. But if he intended the second and third times as emphasis for the first, then it counts as one divorce.

Some of the scholars regarded his saying “You are divorced, you are divorced, you are divorced” as being like saying “You are thrice divorced” and it only counts as one divorce.

Your saying to her “You are divorced” after she gave birth counts as one divorce. So this was the second divorce.

But if she was still in nifaas (post-partum bleeding) at the time of this divorce, then it is a haraam, innovated divorce, and the scholars differed as to whether it counts as such. The view favoured by the scholars of the Standing Committee for Issuing Fatwas is that it does not count as such.

It says in Fataawa al-Lajnah al-Daa’imah (20/58): Innovated divorces are of several kinds, including: when a man divorces his wife at the time of menses, nifaas or in a period of purity (i.e., not menstruating) when he has had intercourse with her. The correct view is that this does not count as divorce. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Allaah has prescribed that women are to be divorced when they are pure and free of nifaas or menses, and when the husband has not had intercourse with them. This is the shar’i divorce. If he divorces her during menses or nifaas or during a period of purity when he has had intercourse with her, then this is an innovated divorce, and it does not count as such according to the correct scholarly opinion, because Allaah says (interpretation of the meaning):

“O Prophet (??? ???? ???? ????)! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods)”

[al-Talaaq 65:1].

What is meant is when they are in a state of purity and the husband had not had intercourse with them. This is what the scholars said concerning divorcing them at their ‘iddah (prescribed periods): they should be pure and not have had intercourse or be pregnant. This is divorcing them at their ‘iddah (prescribed periods).

End quote from Fataawa al-Talaaq (p. 44).

If you did not ask a scholar about the ruling on this second divorce then it does not count as such. But if you did ask one who is qualified to issue fatwas, then you must act according to his fatwa.

Your saying on the third occasion “I divorce you” also counts as a divorce.

If a man divorces his wife a third time, then she becomes irrevocably divorced from him and she is not permissible for him until she has married another man, because Allaah says (interpretation of the meaning):

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge”

[al-Baqarah 2:230].

It should be noted that the nikaah al-tahleel which some people do, which is a marriage to a second husband, intended to make a thrice-divorced woman permissible for her first husband by means of the second husband divorcing her, is haraam and the one who does that is cursed; it is also an invalid marriage and it does not make the woman permissible for her first husband.

See also the answer to question no. 109245.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1690. Ruling on asking for a divorce from a husband who has some medical problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on asking for a divorce from a husband who has some medical problems

My husband and i been married for the last 11 years and we could not have childrens due to my husband who had a medical problems whimhich he knew of but had hide it from me before we got married and had i knew than i woulden,t have got married to him and my question is.

I want to divorce him and wanted to know what are my right?

Praise be to Allaah.

If the problems to which you refer have to do with some defect in your husband that discourages intimacy between you, or prevents achievement of the purposes of marriage such as mercy and love, because he is not able to have intercourse or he suffers from a sickness which prevents him from being intimate, then the scholars count these things as faults in the marriage which entitle the wife to have the choice: in other words, you have the right to annul the marriage contract or to leave it as is, and he does not have the right to take any part of the mahr from you, because you gained the right to the mahr in return for the intimacy that he has had with you in past years.

With regard to the man’s sterility, i.e., his inability to father children, this is not counted as a fault that would necessitate annulment of the marriage, according to the majority of scholars, apart from the view of al-Hasan al-Basri, and Shaykh al-Islam Ibn Taymiyah was also inclined towards that view.

The husband should have explained his situation to his wife, because the wife has the right to have children just as the husband does. For this reason a husband is not permitted to practise ‘azl (coitus interruptus) – which means ejaculating outside the vagina – without his wife’s consent.

Ibn Qudaamah said, after listing the faults which give the wife the option of annulling the marriage contract,

We do not know of any differing opinion among the scholars concerning this matter, except that al-Hasan said: If one finds that the other is sterile, there is the option of annulling the marriage.

Ahmad preferred that (the husband) should state his situation and said: Perhaps his wife wants to have a child, and this should be clarified at the beginning of the marriage. As for annulment, there is no proof of that (in sharee’ah), otherwise it would apply in the case of women when they reach menopause, and such a ruling is not known. For a man may not have a child when he is young, then he may have a child when he is an old man, or they may not have children at all.

With regard to other faults, according to the scholars it is not proven that they are grounds for annulment.

(al-Mughni, 7/143)

On this basis, if you do not want to put up with him, then either he should divorce you by talaaq according to sharee’ah, or you may free yourself from him by khula’, whereby you agree to give him a certain amount of money, or you return the mahr to him or whatever you agree upon, whatever will be a suitable recompense in return for khula’, then he should divorce you with a single talaaq. This talaaq will count as a revocable divorce, and he will not have the right to take you back during the ‘iddah or afterwards unless there is a new marriage contract that meets the appropriate conditions.

The evidence that khula’ is permissible is the aayah (interpretation of the meaning):

“The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness. And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allaah (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce). These are the limits ordained by Allaah, so do not transgress them. And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)” [al-Baqarah 2:229]

The evidence from the Sunnah is the hadeeth narrated by al-Bukhaari in his Saheeh (4867) from Ibn ‘Abbaas, in which it says that the wife of Thaabit ibn Qays came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not blame Thaabit ibn Qays for any defect in his character or his religious commitment, but I would hate to commit an act of kufr when I am a Muslim.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Will you give him back his garden [which he had given as mahr]?” She said, “Yes.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said (to Thaabit), “Accept the garden, and divorce her once.”

The scholars are agreed that khula’ is permissible if there is a shar’i reason for it. For more information on the reasons, please see question no. 1859.

We must advise you that if your husband’s character and religious commitment are good, and there is no risk of you falling into haraam things if you remain married to him, then it is better for you to be patient and stay with your husband; perhaps Allaah will grant you from him sons and daughters who will be the apple of your eye.

And Allaah knows best what is right.

See al-Mughni by Ibn Qudaamah, 7/246; al-Mawsoo’ah al-Fiqhiyyah, 19/238, 240.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1691. He said to his son: If you do not stop fighting, I shall divorce your mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his son: If you do not stop fighting, I shall divorce your mother

My husband is very hot-tempered and he uttered the word of divorce once, then after that on another occasion he did it twice. He is very bad tempered and on the third occasion he said to my son: If you do not stop fighting I shall say to your mother: You are divorced. What is the ruling on that?.

Praise be to Allaah.

If the husband says to his son, “If you do not stop fighting I shall say to your mother: You are divorced,” that does not count as a divorce as such, because it is a threat to issue a divorce if the son persists in fighting. Then if the husband wants to issue the divorce he may, and if he does not want to, he may refrain.

Secondly:

If the divorce is issued in a moment of anger, it is subject to further discussion. This has been discussed in the answer to question number 45174.

The husband should fear Allah and avoid uttering the word of divorce in when angry or otherwise, unless he actually intends to issue a divorce, after having thought long and hard about the consequences. Divorce was not ordained to let off steam in the case of anger; rather it was ordained to end a marriage relationship in cases of necessity.

May Allah help us all to do that which He loves and pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1692. She said to her husband: You are haraam to me until the Day of Judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She said to her husband: You are haraam to me until the Day of Judgement

A woman swore an oath to her husband and said to him: You are haraam to me until the Day of Judgement. What is the religious ruling on that? What is required to get out of her oath? Will she be brought to account for that?.

Praise be to Allaah.

If a wife says to her husband, You are haraam for me, or you are haraam until the Day of Judgement, that does not result in zihaar or talaaq, because zihaar and talaaq can only be done by the husband. Rather it comes under the heading of making what is halaal haraam, such as stating that some kind of clothing or food is haraam. When breaking this oath she must offer expiation for breaking an oath, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

So Allaah has described making haraam something that is halaal as a kind of oath.

The expiation for breaking an oath is freeing a slave, or feeding or clothing ten poor persons. The one who cannot do any of these things must fast three days.

She only breaks the oath if her husband has intercourse with her when she is willing.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: If a woman says to her husband, If you do such and such you are haraam for me like my father, what is the ruling on that?

He replied: If a woman says she is haraam for her husband or she likens him to one of her mahrams, that comes under the same ruling as an oath, and does not come under the ruling on zihaar, because zihaar can only be done by husbands to wives according to the text of the Qur’aan.

In that case the woman must offer expiation for breaking an oath, which is to feed ten poor persons, giving each poor person half a saa’ of the local staple food, which is equivalent to approximately one and a half kilograms, giving them either lunch or dinner; or clothing them in garments that are acceptable for praying in, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89].

If a woman makes haraam that which Allaah has permitted, it comes under the same ruling as an oath. The same applies to a man making haraam that which Allaah has forbidden, except his wife, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths. And Allaah is your Mawlaa (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise”

[al-Tahreem 66:1-2]

End quote from Fataawa Islamiyyah (3/301).

The wife must repent to Allaah for saying this, because making haraam what is halaal is not permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1693. He divorced his wife before consummating the marriage and he does not know what he said because he was so angry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his wife before consummating the marriage and he does not know what he said because he was so angry

I did a shar‘i marriage contract with a woman and registered it with the authorities, and I have not consummated marriage with her yet, because I am waiting for official procedures to get the visa so that she can come and join me. We had an argument on the phone, and I lost my reason and I did not know what I was saying, to the extent that I said the words “You are divorced (talaaq), you are divorced, you are divorced.” Then she alerted me by saying, “Fear Allah, fear Allah.” Then I came back to my senses. Does this count as divorce?.

Praise be to Allaah.

If a man does the shar‘i marriage contract with a woman, then he divorces her, it counts as a divorce, whether he consummated the marriage with her or not, and whether the marriage was registered with the authorities or not.

But if, as you say, you spoke the word of divorce when you did not know what you were saying because of severe anger, then it does not count as a divorce.

We have previously discussed the issue of divorce in a state of anger, and what counts as divorce and what does not in such cases, in the answer to question number 45174.

You should beware of using the word of divorce (talaaq) and avoid it in all situations, especially since you are at the beginning of your married life, because this is something which will make the wife afraid and anxious, and it could lead to separation between you in ways you do not want.

We ask Allah to guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1694. He divorced her after the menstrual bleeding ceased and before she did ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her after the menstrual bleeding ceased and before she did ghusl

I gave my wife a third divorce and I was unsure of her situation -- was she in a state of purity or still menstruating? It turned out that the bleeding had stopped but she had not yet done ghusl. Does my divorce count as such?.

Praise be to Allaah.

Divorce at the time of menstruation is an innovated and haraam divorce, and the scholars disagreed as to whether it counts as such. The majority of them are of the view that it does count, but others said that it does not and this is the correct view, as previously explained in the answer to question number 72417.

If the bleeding has stopped but she has not yet done ghusl, then the divorce is permissible and it counts as such, because in this case she is not regarded as menstruating. Ibn Qudaamah said in al-Mughni (10/336): Once the menstrual bleeding stops, the prohibition on divorce due to menses ceases to apply, and if her husband divorces her, then it is a permissible divorce which counts as such even if she has not done ghusl. This is the view of the two imams, Ahmad and al-Shaafa’i, because she has become pure by virtue of the cessation of bleeding. It says in Zaad al-Mustaqni’: If the bleeding stops and she has not done ghusl, nothing is permissible except fasting and divorce.

Shaykh Ibn ‘Uthaymeen (May Allaah have mercy on him) said in al-Sharh: The evidence that divorce is permissible after the bleeding stops is the words of the Prophet (blessings and peace of Allaah be upon him), “Tell him to take her back then divorce when she is pure or pregnant.” The woman becomes pure when the bleeding stops. End quote from al-Sharh al-Mumti’ (1/384).

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah preserve him) said: It is not permissible to divorce a woman when she is menstruating. If her bleeding stops and she has not yet done ghusl, and divorce takes place after the bleeding stops and before she does ghusl, what is the ruling? He said: The divorce counts as such, because divorce does not depend upon ghusl; as for the other things that are forbidden (during menses), ghusl is essential before they can be done, such as intercourse and entering the mosque, passing through it or staying in it, and other things that are forbidden during menses. End quote from Sharh Zaad al-Mustaqni’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1695. He imagined that his wife was standing in front of him and he spoke to her in a way that he fears constitutes a divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He imagined that his wife was standing in front of him and he spoke to her in a way that he fears constitutes a divorce

I was arguing with my wife about the quality of the food then she left the room while I was lying down on bed. After she left I started imagining the situation happening again, I imagined her standing in front of me and that I shouted at her saying “leave this room” and instead of saying the slang expression that means “leave me alone” I said to her, in my imagination: “your are free of me”. All this happened in my imagination, I was alone in the room, and then I thought that my imagination took me too far. Is what I said considered divorce, although it all happened just imagination even if I said those words. This situation happened years ago, my wife was pregnant then, I love my wife a lot, we do not have any problems, and what should I do now? Is it considered one divorce? If yes, then is having our private relationship together means that she is back to me? Is it necessary to tell her all this or not?.

Praise be to Allaah.

You say, “all of this happened in my imagination”; if what you mean is that you did not utter these words, rather you only imagined it, but no words were actually spoken, then this does not lead to anything, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their mind so long as they do not speak of it or act upon it.” Narrated by al-Bukhaari (5269) and Muslim (201).

Divorce does not take place if one merely intends it, rather it is essential that there be something which indicates that, such as uttering a phrase or writing something down. Hence Qataadah said: “If he divorces to himself (in his mind) then it does not count as anything.”

Ibn Hajar said: “Al-Khattaabi quoted as evidence the fact that there is consensus that the one who intends zihaar (a jaahili and invalid form of divorce) does not become one who has divorced his wife by zihaar. He said: The same applies to talaaq (divorce). Similarly, if a person thinks to himself of slander he does not become a slanderer. If thinking to oneself affected anything then it would invalidate the prayer. End quote.

See: al-Baari (9/394).

This has also been discussed in the answer to question no. 81726.

But if you uttered these words and you remember that your tongue ran away with you and you spoke the words “You are free of me,” when you actually intended to say the slang expression meaning “leave me alone”, the majority (of scholars) are of the view that a divorce issued by mistake does not count as such, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

Muslim narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that when this verse was revealed, Allaah said, “I have answered (this du’aa’).”

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness, and what they are forced to do.” Narrated by Ibn Majaah (2045) and classed as hasan by al-Nawawi; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1027).

If a person’s tongue runs away with him and he utters the words of divorce without intending to, it does not count as a divorce because the intention was not there.

Ibn al-Qayyim (may Allaah have mercy on him) said: What is meant is that the tongue runs away with a person and he utters the word of divorce without intending that; this means that the divorce does not count as such, according to the majority. End quote.

Ighathat al-Lahfaan fi Hukm Talaaq al-Ghadbaan (. 60)

Al-Ghazaali said, concerning unclear intention when uttering the words of divorce: The first type is when a person’s tongue runs away with him; when the words divorce is uttered in conversation or when he is asleep, divorce does not take place. End quote.

Al-Waseet by al-Ghazaali (5/385).

Al-‘Adawi said in his Haashiyah (2/102): If a person intends to say something other than the word of divorce but his tongue slips and he says the word of divorce, it does not mean anything, if it is proven that his tongue ran away with him. End quote.

See also: al-Sharh al-Kabeer by Ahmad al-Dardeer (2/366); Haashiyat al-Dasooqi (2/366).

Moreover, your saying “You are free of me” is a metaphorical phrase which does not imply divorce, unless the husband intended divorce by saying these words. So long as you did not intend divorce, no divorce took place.

It seems from your question that no divorce took place because of this incident.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1696. He divorced his wife, and her ‘iddah has finished, can he remarry her without returning to the court?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his wife, and her ‘iddah has finished, can he remarry her without returning to the court?

I have divorced my wife and her ‘iddah has finished, but we did not register the divorce in the court. According to the law she still is my wife. I live in another country that is far from my home country.

The question is:

I want to remarry her with a new contract, new dowry and to keep the first contract as valid as it is in the court. As the conditions of a marriage contract to be valid are witnesses and dowry, not registration in the court. Please enlighten me, may Allah reward you!.

Praise be to Allaah.

If a man divorces his wife for the first or second time (talaaq) and her ‘iddah has ended, he may take her back with a new contract that fulfils the conditions and pillars of marriage, namely the woman's consent, the wali (guardian) and two witnesses, along with the mahr (dowry).

Recording the marriage or divorce in court is not a condition of it being valid, but it protects the rights of the wife and the husband and the children, hence it should be done.

We do not see any reason not to do the marriage now and to let the previous document stand, because it will serve the purpose.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1697. He said to his wife: If you go out you are divorced, and he previously divorced her twice (talaaq)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: If you go out you are divorced, and he previously divorced her twice (talaaq)

I divorced my wife twice (talaaq), but I swore an oath to my wife, and said: “I swear by Allah the Almighty that if you go out of the front door you will be divorced three times, no ten times.” She broke the oath one hour after I swore it, and said to me: “Am I divorced from you now?” I am confused, because I have a daughter who is two months old and I do not know what to do now because I am very worried about my daughter. My intention at that time was that I would divorce her, but because of my worry for my daughter now I do not know whether this divorce counts as such or whether my wife was the cause, because she is immature and she broke the oath straight away therefore it would not count as a divorce.

Praise be to Allaah.

If a man says to his wife: If you go out of the front door you are divorced, and his intention was to divorce her, then if she goes out she is divorced, and if this is the third divorce, she is irrevocably divorced from her husband and is not permissible for him until she has been married to another husband in a genuine marriage, not a tahleel marriage [i.e., one that is arranged so that she can then get divorced and become permissible for her first husband again], then he (the second husband) dies or divorces her.

This has been discussed in the answer to question number 82400.

Based on that, this divorce counts as such and your wife is now irrevocably divorced from you.

As for your saying “my wife was the cause, because she is immature and she broke the oath straight away”, you are the one who uttered the word of divorce and made it conditional upon her action, so you are the one who caused the divorce to happen, not your wife.

For this reason a man should control his tongue and refrain from uttering the word of divorce, so that the matter will not get out of hand and lead to him regretting it at a time when regret will be of no benefit and breaking up his family and harming himself and his children.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1698. Her parents refuse to let her go back to her husband who divorced her by khula’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her parents refuse to let her go back to her husband who divorced her by khula’

A man divorced his wife in the court once due to her father’s pressure on him. This divorce was in 8-2-1428H and the date is 28-6-1428H now. The divorce was in return for some financial settlement. This man actually wants to return to his wife, and she wants the same. Especially that they lived together for 14 years and he was spending on her treatment inside and outside the KSA. No one now spending on her treatment and her health is getting worse, and she wants to return to her husband.

Praise be to Allaah.

If the divorce was done in return for some compensation then this is khula’, which is similar to an irrevocable divorce. If the husband and wife want to get married again, then he has to do a new marriage contract with her.

If they get married then she may go back to him with the remaining number of divorces. Two divorces (talaaq) remain, and the khula’ is not counted as a talaaq.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Any wording which implies separation in return for compensation is khula’, even if the word talaaq is used, such as if he says “I divorced my wife (talaaq) in return for compensation of one thousand riyals.” We say: This is khula’. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that everything in which compensation is involved is not talaaq. ‘Abd-Allaah ibn al-Imam Ahmad said: My father said concerning khula’ that which ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: i.e., it is an annulment regardless of the words used, and it is not counted as a talaaq.

An important issue stems from this: If a man divorces his wife by talaaq on two separate occasions, then khula’ takes place using the word talaaq, then according to the view of those who say that khula’ using the word talaaq is talaaq, it is an irrevocable divorce and she is not permissible for him unless she marries another husband. But according to the view of those who say that khula’ is an annulment even if it uses the word talaaq, she becomes permissible for him with a new marriage contract even during the ‘iddah. This view is more correct, but we nevertheless advise those who record cases of khula’ not to say that he divorced (tallaqa) his wife in return for compensation worth such and such an amount, rather they should say: He separated from his wife (khaala’a) in return for compensation worth such and such an amount, because most judges in our country, and I think in other countries too, think that if khula’ occurs using the word talaaq then it is a talaaq, and this adversely affects the woman, because if it is a final talaaq then she is irrevocably divorced, and if it is not a final talaaq it is still counted as a talaaq. End quote from al-Sharh al-Mumti’ (12/450).

Secondly:

If her guardian (her father) refuses to give her in marriage, and the husband is compatible with her, and she wants to marry him, then he is preventing her marriage, and guardianship passes to the next closest guardian. The woman may refer her case to the judge so that he may order the guardian to give her in marriage, or he himself may give her in marriage if her guardians refuse.

This problem should be addressed first of all by good and righteous people who should try to convince the guardian to agree, so long as the husband is religiously committed and of good character.

It was concerning such cases that Allaah revealed the words (interpretation of the meaning):

“do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis”

[al-Baqarah 2:232].

Al-Bukhari (5130) narrated that Ma’qil ibn Abi Yasaar (may Allaah be pleased with him) said: A sister of mine married a man, then he divorced her. When her ‘iddah was over he came and proposed marriage to her (again), and I said to him: “She married you, was intimate with you and honoured you, then you divorced her, and now you come to propose marriage again! No, by Allaah, she will never go back to you.” He was a man with whom there was nothing wrong, and she wanted to go back to him. Then Allaah revealed these words (interpretation of the meaning):

“do not prevent them from marrying”

[al-Baqarah 2:232]

I said: Now I will do it, O Messenger of Allaah. He said: So he married her to him.

Our advice to the father of this woman is to let her go back to her husband, so that he will not end up doing that which Allaah has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1699. If he says to his wife “Your bed is haraam for me”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If he says to his wife “Your bed is haraam for me”

What is the ruling on a husband who says to his wife, “Your bed is haraam for me” in order to deter her from doing something?.

Praise be to Allaah.

This wording may be understand as referring to zihaar (a jaahili form of divorce), or it may be understood as referring to talaaq (divorce), or it may be understood as an oath.

That depends on the intention of the husband who spoke these words, because he knows what he intended when he said that.

If what he meant was that his wife was haraam for him, like his mother’s back, then this is zihaar, and it is not permissible for him to approach his wife until he has offered the expiation for zihaar, which Allaah has mentioned in the verse where He said (interpretation of the meaning):

“And those who make unlawful to them (their wives) by Zihaar and wish to free themselves from what they uttered, (the penalty) in that case is the freeing of a slave before they touch each other. That is an admonition to you (so that you may not repeat such an ill thing). And Allaah is All-Aware of what you do.

4. And he who finds not (the money for freeing a slave) must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty Masaakeen (poor). That is in order that you may have perfect faith in Allaah and His Messenger. These are the limits set by Allaah. And for disbelievers, there is a painful torment”

[al-Mujaadilah 58:3,4]

If he intended by these words that divorce (talaaq) should take place, then it counts as a divorce, If it is the first or second talaaq then he may take his wife back so long as her ‘iddah has not yet ended. If it is a third talaaq then she is not permissible for him until she has been married to another husband.

If he intended to prevent himself from sleeping in her bed, and he did not intend zihaar or talaaq, then it is an oath. If he breaks it, he must offer kafaarat yameen (expiation for breaking an oath), which Allaah mentions in the verse where He says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89].

See the answer to question no. 45676 for detail on the rulings on the expiation for breaking an oath.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1700. He divorced her three times during a period of purity (tuhr) in which he had had intercourse with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her three times during a period of purity (tuhr) in which he had had intercourse with her

I have been married for four months, and there was an argument between me and my wife. Her mother got involved in the matter and she said something inappropriate to me which made me lose control of myself and I said to her: Your daughter is divorced, divorced, divorced (taaliq, taaliq, taaliq). I also got in touch with her father and said to him: Your daughter is divorced (taaliq). Then I went to my wife in her room and I said to her: You are divorced (taaliq). All of this was because of something inappropriate that her mother said, which made me do this thing without intending to divorce her. My wife and I regretted it the following day. My wife asked one of the shaykhs and he said to her: When is the last time he had intercourse with you? She said: One day before the divorce. He said: Then the divorce does not count as such. What is your opinion?.

Praise be to Allaah.

One should beware of using the word of divorce (talaaq), because divorce is not prescribed for the sake of expressing anger or revenge; rather it is prescribed in the case of need, to dissolve the firm covenant, which is marriage. If every time the husband gets angry he speaks of divorce, then divorce may take place and his wife will become irrevocably divorced from him, and that will be the cause of his family being split up without him intending that.

Secondly:

Divorce as prescribed in sharee‘ah is when the man divorces his wife when she is pregnant or during a period of purity during which he has not had intercourse with her. As for divorce during a period of purity in which he has had intercourse with her, this is an innovated divorce (talaaq bid‘i), but does it count as such or not? The majority of scholars are of the view that it does count as such, just as the majority of them are of the view that divorce during the ‘iddah also counts as such. If a man gives his wife one divorce and she begins the ‘iddah, then he comes back and divorces her a second time, then divorce has taken place a second time. If he comes back and divorces her a third time, then she is irrevocably divorced from him and she is not permissible for him to marry until she has been married to another husband.

Thus it should be clear to you that the matter is serious and that this word that came out of your mouth has consequences.

Some of the scholars are of the view that divorce during a period of purity in which the husband had intercourse with the wife does not count as such. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) and his student Ibn al-Qayyim. It is also mentioned in the fatwas of a number of contemporary scholars.

In Fataawa al-Lajnah al-Daa’imah (20/58) it says: There are different kinds of innovated divorce, such as the husband divorcing his wife during her menses or nifaas, or during a period of purity in which he has had intercourse with her. The correct view concerning this is that it does not count as such. End quote.

Shaykh Ibn Baaz (may Allah have mercy on him) said: Allah has prescribed that women should (only) be divorced at times of purity when they are free of nifaas and menses, when the husband has not had intercourse with her during that period of purity. This is the proper, shar‘i divorce. If he divorces her during her menses or nifaas, or during a period of purity in which he had intercourse with her, then this divorce is bid‘ah, and does not count as such according to the correct scholarly opinion, because Allah says (interpretation of the meaning):

“O Prophet (??? ???? ???? ????)! When you divorce women, divorce them at their ‘Iddah (prescribed periods)”

[al-Talaaq 65:1].

What is meant is when they are pure and the husband has not had intercourse with them during that period of purity. This is the view of the scholars concerning the meaning of the phrase ‘divorce them at their ‘Iddah (prescribed periods)’. They should be pure, with no intercourse having taken place during the period of purity, or pregnant. This is divorce at the prescribed periods.

End quote from Fataawa al-Talaaq, p. 44

Based on this view, none of the divorces you issued is valid or counted as such.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1701. He divorced her and took her back three times during pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her and took her back three times during pregnancy

I am a young woman; my husband divorced me when I was one month pregnant, then he took me back one month after the divorce. Then we had some marital problems and he divorced me again, when I was six months pregnant. Then he took me back after that, then he divorced me when I was eight months pregnant. What is the ruling on divorce in this case?.

Praise be to Allaah.

Divorce (talaaq) during pregnancy is a valid divorce and counts as such. If a man divorces his wife when she is pregnant, then her ‘iddah lasts until she gives birth, and he may take her back during her pregnancy. If he divorces her a second time during the pregnancy, the divorce counts as such. If he takes her back then divorces her again during the pregnancy, this also counts as such and she becomes irrevocably divorced from him, so she is not permissible for him until she has been married to another husband.

What is commonly thought by some people is that divorce of a pregnant woman does not count as such, but there is no basis for that.

Ibn ‘Abbaas (may Allah be pleased with him) said: If a man divorces his wife once or twice when she is pregnant, then he has more right to take her back so long as she has not given birth. This is what Allah says (interpretation of the meaning): “and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day” [al-Baqarah 2:228]. This was narrated by Ibn Jareer al-Tabari in his Tafseer, 2/448, and by al-Bayhaqi, 7/367

Shaykh Ibn Baaz (may Allah have mercy on him) was asked: Is it permissible to divorce a pregnant wife or not?

He replied: There is nothing wrong with divorcing a pregnant wife. The Prophet (blessings and peace of Allah be upon him) said to ‘Abd-Allah ibn ‘Umar, when he divorced his wife when she was menstruating: “Take her back and keep her until she becomes pure, then menstruates, then becomes pure, then menstruates, then divorce her if you wish when she is pure before you are intimate with her or she is pregnant.” End quote from Fataawa Islamiyyah.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: What is strange is that some of the common folk think that divorce during pregnancy does not count as such, but I do not know where they get this idea. Divorce during pregnancy does count as such; even if a man were to have intercourse with her when she was pregnant and divorce her before doing ghusl from janaabah, the divorce would count as such. So divorce of a pregnant woman is one of the most certain kinds of divorce. End quote from al-Liqa’ al-Shahri, 3/495

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1702. If a person makes divorce conditional upon something, then he does that thing by mistake or because he is forced to

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If a person makes divorce conditional upon something, then he does that thing by mistake or because he is forced to

I intended that if I did a certain thing, my wife would be divorced with the actual intention of divorce. If I do this thing under compulsion, does divorce take place? If I do this thing repeatedly, does divorce take place each time?.

Praise be to Allaah.

If the matter is limited to the mere intention of divorce, and it was not spoken out loud, then no divorce takes place.

Ibn Qudaamah (may Allaah have mercy on him) said (7/373): Divorce does not take place unless the word of divorce is uttered, except in two cases: the first of which is that of a person who is not able to speak, such as a mute, if he divorces by means of gestures, in which case his wife is divorced. This is the view of Maalik, al-Shaafa’i and ashaab al-ra’y, and we do not know of anyone who disagreed with them. The second case is if he wrote the word of divorce. If he intended it as such, then his wife is divorced. This is the view of al-Sha’bi, al-Nakha’i, al-Zuhri, al-Hakam, Abu Haneefah, Maalik and al-Shaafa’i. End quote.

But if you uttered the word of divorce and made it conditional upon doing a specific thing with the intention of divorce, then divorce takes place when that thing is done, unless you did it as the result of forgetfulness or because you were forced to do it, in which case divorce does not take place.

Ibn Hajar al-Haytami said in al-Fataawa al-Fiqhiyyah al-Kubra (4/178): If a person swears an oath to divorce or do something else if he does a certain thing, then he does it by mistake, forgetting that condition, or he remembers it but is forced to do that thing, or he chooses to do it due to ignorance of the condition but not the ruling, then he has not broken his oath, because of the report mentioned above (“Allaah has forgiven my ummah for mistakes, forgetfulness and what they are forced to do”). In other words, He will not call them to account for any of these three things, so long as there is no evidence to the contrary such as compensation for damaged property. Doing the action in these cases is like not doing it. End quote.

If what you mean by compulsion is that you were forced to do that action, then divorce has not taken place, but if you are not forced to do it, then divorce has taken place.

If divorce did not take place because of forgetfulness or compulsion, then the conditional divorce remains as is, and if you do that thing later on, then divorce will have taken place.

But does divorce take place every time you do it? That depends on the wording that you uttered. If you said, “If I do such and such my wife is divorced,” then divorce has taken place only once. But if you said: “Every time I do such and such, my wife is divorced,” then divorce is repeated when the action is repeated.

But if you did not say anything and it was only a matter of intention, then no divorce has taken place at all, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1703. He had the problem of waswaas suggesting divorce one day after doing the marriage contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He had the problem of waswaas suggesting divorce one day after doing the marriage contract

My question is about waswaas suggesting divorce. I did the marriage contract with a girl and I love her very much, but one day after the marriage contract, the Shaytaan whispered to me during my prayer suggesting that I should divorce her, and also when I was at work or at home or in the bathroom or sleeping. One day I was watching satellite TV and there was a video clip showing married life, and it was about the problems between a man and his wife. The man said: You are divorced, and I repeated it, you are divorced, in an audible voice, without knowing or realising. Allaah knows best my intention. I said it without realising, and there is nothing in my intention towards my wife except goodness and love and compassion. What is the Islamic ruling in this case with regard to what I said? Does it count as a divorce or not? What is the remedy for this waswasah?.

Praise be to Allaah.

We ask Allaah to grant you healing and well-being.

The divorce that you mention does not count as such.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person is affected by waswasah, his divorce does not count as such even if he utters it out loud, if he did not intend to say it, because this phrase may be uttered by one who is affected by waswasah without him intending or wanting to say it; indeed it may be forced upon him because of the strength of the waswasah and his weakness to resist. The Prophet (blessings and peace of Allaah be upon him) said: “These is no divorce in the case of compulsion.” The divorce does not count as such, because he did not really intend it with complete peace of mind. This is something that is being forced upon him without any intention or choice on his part, so it does not count as a divorce. End quote from Fataawa Islamiyyah, 3/277.

The remedy for waswasah is dhikr or remembrance of Allaah, and ignoring it. This has been explained in the answer to questions number 41027 and 10160.

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said in Dar’ al-Ta’aarud (3/318): This waswasah may be dispelled by seeking refuge with Allaah and by ignoring it. So if the waswasah says: You did not wash your face, he should say: Yes I did wash my face. If it occurs to him that he did not form the intention or say takbeer, he should say in his heart: Yes I did form the intention and say takbeer. He should remain steadfast in following the truth and ward off any waswasah that is contrary to it. When the shaytaan sees his strength and steadfastness in following the truth, he will go away from him, otherwise if he sees that he is receptive to doubts and specious arguments and that he responds to waswasah and passing thoughts, he will bring against him more than he can resist and his heart will become receptive to what the devils among mankind and the jinn put in his mind of ideas and the waswas will move from one thing to another until the Shaytaan leads him to doom. End quote.

So ignore the waswasah and do not pay any attention to it, and it will disappear from you by Allaah’s leave.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1704. He made the divorce of his wife conditional upon her doing something then he gave her permission to do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He made the divorce of his wife conditional upon her doing something then he gave her permission to do it

My wife wanted to do something, and at that time I was angry so I said to her: If you do this thing then you are divorced, because it was not the right time for her to do that thing. After a little time passed, and after my anger abated, I gave her permission to do that thing, and when the time came to do it, she did it. Has divorce taken place, or did my allowing her to do it after that cancel it out?.

Praise be to Allaah.

The fact that you gave her permission does not cancel out the divorce which you swore would take place or that you made conditional upon this stipulation that you mention. Going back on your word does not help you at all, and the divorce remains in effect, if she did what you wanted to prevent her from doing. If what you intended by divorce was only to stop her doing it and you did not intend to make her divorce conditional upon it, then you have to offer expiation for breaking an oath (kafaarat yameen), because this is the same as an oath.

But if your intention behind what you mentioned was to make divorce conditional upon her doing this thing, then divorce has taken place, if she did that on which it was made conditional.

If there were no previous divorces after which this would bring the total to three, then it is a revocable divorce and the husband has the right to take her back so long as the ‘iddah has not yet ended. But if there were previous divorces and this is the third, then it is an irrevocable divorce and she is not permissible to him until she has been married to another husband. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1705. He swore by something other than Allaah that he would divorce his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He swore by something other than Allaah that he would divorce his wife

What is the ruling on one who swears by something other than Allaah that he would divorce his wife?.

Praise be to Allaah.

Swearing by anything other than Allaah, such as the Ka’bah or the Prophet (blessings and peace of Allaah be upon him) or any righteous person or by the head of so and so or by the honour of so and so -- all of that is shirk, as it says in the saheeh hadeeth: “Whoever swears by anything other than Allaah has committed shirk.” and the Prophet (blessings and peace of Allaah be upon him) said: “Do not swear by your fathers or by the rivals (of Allaah), and do not swear by Allaah unless you are speaking the truth.”

If a person swears by anything other than Allaah, he is not obliged to fulfil his oath, because it is an oath that is not to be honoured. The words of the questioner are general and open to different interpretations. If you meant what I have mentioned above, then he is not obliged to do anything, whether it is offering expiation or anything else, and he is not obliged to go ahead with the divorce. But if what the questioner meant was swearing to divorce, such as saying: If you speak to so and so, then you are divorced, or If I do such and such, then my wife is divorced -- this is a matter concerning which the scholars differed. Some of them say that divorce takes place for the one who breaks this oath. Some of them say that if the intention of the one who swears the oath is to prevent himself or someone else from doing a certain action, or encouraging a certain action, then his divorce does not take place and he has to offer expiation. This is the view which was approved of and favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and it has been expressed in fatwas by many of the modern scholars, including our Shaykh, ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

From Fataawa al-Shaykh ‘Abd al-Rahmaan ibn Naasir al-Barraak (Majallat al-Da’wah, 49)

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1706. He thought about divorcing his wife and uttered the words to himself in a low voice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He thought about divorcing his wife and uttered the words to himself in a low voice

I had an argument with my wife. Her mother and her made me very angry, I was in a very bad mood, and I was in the same state for a number of days. While in this state and on my way to the masjid I imagined that we returned to Egypt and that we were amongst a group of people and I said to her: “you are divorced, divorced, divorced” I said this quietly. This situation happened again, but in the second situation I said: “I will please you, you are divorced” I do not know if my lips moved or not when I said that. One or two days later, I realized what I have done and felt like this has happened three or four times, but I do not remember except the above mentioned two situations. I have divorced her once few years ago: “you are divorced” she was on her period then. Please bear in mind that I suffer from the lack of concentration, and it is in my nature that I talk a lot to myself if I am concerned about something, this might be aloud. Please guide and advise me.

Praise be to Allaah.

Firstly:

In the case of clear divorce, such as when a man says “You are divorced” or “My wife is divorced” it is not essential that there be the intention of divorce. It counts as such even if one did not intend it, but it is essential that the person should intend to utter the words and understand the meaning of them. Hence if one who is asleep or who utters the word of divorce absentmindedly, without intending to utter them, his divorce does not count as such. The same applies if a non-Arabic-speaker utters the word of divorce (talaaq) without knowing its meaning – it does not count as a divorce.

Based on this, what you have mentioned about your imagining a meeting with your family and issuing a divorce to her twice, and this happening three or four times, and your saying that in a low voice, does not count as divorce, because it was either something that you thought of to yourself, which is forgiven, or you did not intend to utter the word of divorce and make it happen at that moment, and you were only thinking of what would happen in the future, but you did not want to issue a divorce at that moment, especially since you mentioned that you suffer from lack of concentration and absentmindedness, and that when you are worried about something you talk about it to yourself, and that may be in a loud voice.

With regard to your divorcing her when she was menstruating, this is a haraam divorce according to scholarly consensus; you have to repent from it and resolve not to do it again. If you consulted a scholar at that time to ask whether it counted as divorce or not, you should follow the fatwa he gave you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1707. Does touching with desire count as taking back a divorced wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does touching with desire count as taking back a divorced wife?

For about 2 years now my husband and I have been having extreme marry difficulties, the problems have gotten soo bad that it has ended up in 2 divorces, the first divorce he took me back (having intercourse with me), the second divorce he just touched me (without having intercourse),but the touch was in a romatic way. He claims that I am still divorced, because he says that he has to have actual intercourse with me, I have passed one period, so he says that I have 2 more left and my iddah is over, is he right? or did he take me back even though he did not have intercourse with me he just touched me?.

Praise be to Allaah.

Firstly:

Taking back the wife during the ‘iddah period is a right which sharee’ah gives to the husband. If he wants, he may take her back and if he wants, he may leave his wife until the ‘iddah period is over. Allaah says (interpretation of the meaning):

“And their husbands have the better right to take them back in that period, if they wish for reconciliation”

[al-Baqarah 2:228]

So Allaah has given the husbands of divorced women the right to take them back during this period [i.e., the ‘iddah] if they intend reconciliation thereby.

This taking back may be achieved in two ways: by word or by deed.

Taking the wife back by word means saying, for example, “I take back my wife” or “I am keeping my wife,” etc., or saying to her: “I take you back,” or “I am keeping you,” etc.

Taking back is achieved by means of these phrases, according to the consensus of the fuqaha’.

Writing may take the place of speaking, and a gesture may take its place on the part of one who is unable to speak these words, such as one who is mute.

Taking the wife back by deed means intercourse, so long as that is with the intention of reconciliation.

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

If the husband had divorced her with a revocable talaaq, then if the ‘iddah is over she is not permissible for him unless a new marriage contract is done, fulfilling all necessary conditions. If the ‘iddah is not yet over, and if the intention behind intercourse is reconciliation, then this is taking her back and intercourse is permissible. If there is no intention of reconciliation then according to the madhhab this means that he has taken her back, but according to the correct view this does not mean that he has taken her back, therefore intercourse is haraam.

Al-Irshaad ila Ma’rifat al-Ahkaam.

Based on this, then your husband’s merely touching you is not regarded as him taking you back.

See also the answer to question no. 11798.

This is the view of the majority of scholars (including Imam Maalik, al-Shaafa’i and Ahmad), that taking back the wife is not achieved by merely touching with desire. But Imam Maalik said: Taking back is achieved by touching with desire if the intention is to take the wife back. So long as your husband says that he that he did not intend to take you back, then he did not take you back by doing that.

See al-Mughni, 7/404; al-Mawsoo’ah al-Fiqhiyyah, 13/187.

Secondly:

With regard to the ‘iddah of a woman divorced by a revocable talaaq, it is three menstrual cycles for women who menstruate, so there are two cycles left for you as your husband said, then your ‘iddah will be over. If he took you back during this time then this divorce is counted as one of the three talaaqs, and he has to bring people to witness that he is taking you back. So he has one talaaq left, and if he does not take you back during the ‘iddah period then you are divorced from him, and it is not permissible for him to go back to you except with a new marriage contract and a new ‘iddah, and the marriage cannot be completed except with your consent and the agreement of your wali (guardian).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1708. Is a divorce done by the judge valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is a divorce done by the judge valid?

Is a divorce (talaaq) or annulment of marriage (faskh) done by a judge in a civil, non-sharee’ah court valid, in a case where the husband or wife approached the court which rules according to man-made laws to deal with the demand or request to end the marriage contract, because there is no Islamic qaadi?

Praise be to Allaah.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Daw’ah magazine, issue no. 1762, p. 37

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1709. He said to his brother-in-law “Your sister is divorced.” Has divorce taken place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his brother-in-law “Your sister is divorced.” Has divorce taken place?

Does divorce take place if my husband says to my brother “Your sister is divorced”?.

Praise be to Allaah.

If the husband says to his brother-in-law “Your sister is divorced”, referring to his wife, then it is as if he said “My wife is divorced” so divorce does take place. It is not a condition of divorce that it should take place before the wife or in her hearing. See the answer to question no. 31778.

The divorce that takes place in this case is a single talaaq, so the husband can take his wife back during the ‘iddah, if this is the first or second talaaq.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1710. She insulted him and his family, so he divorced her three times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She insulted him and his family, so he divorced her three times

I am a Tunisian man. I knew a girl from Tunisian origin but has French nationality. She used to imitate westerners in the way they dress and deal with others. I urged her to pray and wear hejab, and I found that she responds. After she wore the hejab I proposed to her. Few months after our engagement she returned to her previous way, and said to me that she will pray and wear hejab after marriage. I married her thinking that she will be better after marriage and being away from the bad companions. I always was reminding her of Islam. Her mother used to say to her, and still is saying: “you still young, live your life to its full, it is not the time to pray and wear hejab now”. I used to stay patient when she insults me all the time.

Now my wife is in France. She is eight months pregnant. And I am in Tunisia; I left my job and waiting to get the visa to join her there.

I am jealous for my religion. I want her to leave all the strange habits she used to do and to return to her mind, but she insists on what she is doing. I had enough of this; so we had a problem over the phone. She insulted me, my mother and all my family using words I have never used in my life.

In a second of anger I said to her in French: “you are divorced, you are divorced, you are divorced” this time I had the intention of giving her a final divorce.

I am very confused. Please tell me what I should do. We are expecting a baby! I know I said this due to my rashness. Allah decreed and what he decreed has happened. I am waiting for your answer.

Praise be to Allaah.

Firstly:

It is a grave error for a man to hasten to utter the word of divorce, because that may lead to the breakdown of his family when he does not intend it to. Allaah has not prescribed divorce to be a means of venting anger, rather He had prescribed it to be used by a man at times when he wants to end a marriage where there is a reason for doing so.

Based on that, you should guard your tongue and resist uttering the word of divorce at times of anger and of contentment.

Secondly:

When a man utters divorce in anger, one of three scenarios must apply:

1 – His anger is mild in the sense that it does not affect his will and choice. In this case his divorce is valid and counts as such.

2 – His anger is so intense that he does not know what he is saying and is unaware of it. This divorce does not count as such because he is like the insane man who is not held accountable for what he says.

Concerning these two scenarios there is no difference of opinion among the scholars. There remains the third scenario which is:

3 – Intense anger which affects a man’s will and makes him say words as if he is compelled to do so, but he regrets it as soon as his anger dissipates, and it does not reach a level where he does not realize what he is doing and has no control over his words or actions. The scholars differed concerning the ruling on this type of anger. The most correct view – as Shaykh Ibn Baaz (may Allaah have mercy on him) said – is that it does not count as a divorce either, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce and no manumission at the time of coercion.” Narrated by Ibn Majaah (2-46); classed as saheeh by al-Albaani in al-Irwa’ (2047). The scholars interpreted coercion as meaning compulsion and intense anger.

This view was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and his student Ibn al-Qayyim, who wrote a famous essay on the topic entitled Ighaathat al-Lahfaan fi Hukm Talaaq al-Ghadbaan.

See also the answer to question no. 45174.

Based on this, if your anger reached this level and this is what made you utter the words of divorce, and were it not for this anger you would not have divorced her, then the divorce does not count as such in that case.

Thirdly:

If a man says to his wife: ‘You are divorced, you are divorced, you are divorced” or “You are thrice divorced”, this counts as a single divorce (talaaq). This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and his student Ibn al-Qayyim. Among contemporary scholars it was regarded as most correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See al-Sharh al-Mumti’ (13/42).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1711. He said to his wife, “If I bring you home then you are divorced”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife, “If I bring you home then you are divorced”

I used to prepare my luggage to leave after my husband dismisses me due to an argument I have with him. But he used to stop me and say: “you will be divorced if you leave” so I was just staying. This happened three times. The last argument same thing happened, so I carried my luggage and said: “I am leaving” he said: “I will send you to your family but you will be divorced if I take you back” he meant to say that he does not want me to return. That time I left.

My question is: What is the ruling on what he said? He wants me and our children back, but I fear he has to expiate first. Shall I find someone else to return me back to my home, as his intention was to divorce me if he returns me to his home; because he was very angry?.

Praise be to Allaah.

Firstly:

What is prescribed for the Muslim is to avoid using divorce in arguments between him and his wife, because of the grave consequences that result from divorce. Many men take the matter of divorce lightly, so every time there is an argument between a man and his wife he swears that he will divorce her, and every time he disagrees with his friends he swears that he will divorce his wife, and so on. This is a kind of toying with the Book of Allaah. If the Prophet (peace and blessings of Allaah be upon him) regarded the one who divorced his wife three times in one go as toying with the Book of Allaah, then how about the one who takes divorce as a habit, and every time he wants to stop his wife doing something or urge her to do something, he swears that he will divorce her?! Al-Nasaa’i (3401) narrated that Mahmoud ibn Labeed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was told about a man who had divorced his wife three times in one sitting. He stood up angrily and said, “Is he playing with the Book of Allaah whilst I am still among you?” Then a man stood up and said, “O Messenger of Allaah, shall I not kill him?” Al-Haafiz said: the men of its isnaad are trustworthy. This was classed as saheeh by al-Albaani in Ghaayat al-Maraam, 261.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Those foolish men who utter words of divorce for every matter, minor or major, are going against the teaching of the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever swears (an oath), let him swear by Allaah or else remain silent.” Narrated by al-Bukhaari, 2679. So if a believer wants to swear an oath, let him swear by Allaah.

Moreover we should not make a lot of oaths, because Allaah says (interpretation of the meaning):

“And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89]

The commentaries on this verse may be summed up as saying that what it means is: do not swear a great deal by Allaah.

But swearing to divorce one’s wife, such as saying, “My wife is divorced if she does such and such,” or “My wife is divorced if she does not do such and such,” or “if I do such and such then my wife is divorced,” or “If you do not do such and such then my wife is divorced,” and so on, is contrary to the teachings of the Prophet (peace and blessings of Allaah be upon him).

Fataawa al-Mar’ah al-Muslimah, 2/753.

Secondly:

Your husband’s saying “If you go out you are divorced” or “I will send you to your family and if I take you back you are divorced” are examples of a divorce that is conditional upon something, and reference should be made to the husband’s intention. If his intention was to divorce you, then divorce takes place if you go out, but if he did not intend to divorce you and he intended only to stop you from going out, then it comes under the ruling on oaths, and if you go out or he takes you back, then he has to offer kafaarat yameen (expiation for breaking an oath), and no divorce takes place as a result.

Shaykh Ibn ‘Uthaymeen said:

The most correct view is that if divorce is used as a vow, in the sense that the intention behind it is to urge someone to do something, or to stop them from doing something, or to prove that someone is telling the truth or lying, or to confirm something, then it comes under the rulings on vows, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

So Allaah has made forbidding something to oneself a vow or oath.

And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and every man will have but that which he intended.” Al-Bukhaari, 1.

This man did not intend to divorce, rather he intended to swear an oath, or something of that nature. So if he breaks his vow, then it is sufficient for him to offer kafaarat yameen. This is the more correct view.

Fataawa al-Mar’ah al-Muslimah, 2/754

The Standing Committee was asked about a man who said to his wife, “You will be divorced if you do not come with me,” and she did not go with him. Does this mean that they are divorced?

They replied:

If you did not intend that divorce should take place, rather you meant to urge her to go with you, then divorce has not taken place. But you have to offer kafaarat yameen, according to the more sound of the two scholarly opinions. If you did intend that divorce should take place and she did not do as you said, then she has been divorced once.

Fataawa al-Lajnah al-Daa’imah, 20/86.

Thirdly:

If your husband’s intention was to divorce you, as you say, then you should look at what he meant when he said “If I bring you back.” If what he meant was “if I bring you back myself”, but there was no reason why someone else should not bring you back or you should not come back by yourself, then in that case you should go back with someone else, and no divorce takes place.

But if what he meant was that divorce would take place in all cases, whether he brought you back or someone else brought you back, then if you go back, a revocable divorce takes place – if this is the first or second talaaq – and he may take you back during the ‘iddah.

Fourthly:

If the husband said this in a moment of anger, then you should look at the level of this anger, as is explained in the answer to question no. 45174 and 82400.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1712. Her husband divorced her and claims that he was drunk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband divorced her and claims that he was drunk

My husband sent me a message on my mobile saying “You are divorced.” Then he said to me that it was a moment of anger. That was the first divorce and he took me back. A week later he sent me a message saying, “You are divorced, you are divorced.” After that he admitted and swore to me that he was drunk in both cases. Does the divorce count as such?.

Praise be to Allaah.

As you are in a land where there are shar’i courts, you must refer the matter to the court to decide about your husband’s words and determine as to whether a divorce issued by one who is drunk counts as such or not, and the number of divorced that have been issued to you.

The husband has to repent to Allaah from drinking intoxicants, and he must tell the judge frankly about what really happened, and not conceal the fact that he was drunk, so that the judge may rule as to whether the marriage is still valid or not. And you should not allow him to be intimate with you until the judge decides about your case.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the wife of a man who was addicted to alcohol, and one day he drank until he was drunk, then he divorced her – does the divorce issued when he was drunk count as such or not?

He replied (may Allaah have mercy on him):

With regard to the wife’s question about her husband divorcing her when he was drunk, there is a difference of opinion among the scholars as to whether or not a divorce issued in a state of intoxication counts as such. The well known view according to the Hanbali madhhab is that it does count as such, as a punishment to him for drinking, because this drinker is disobeying Allaah, may He be glorified and exalted, so his sin should not be accepted as a reason to be lenient and not let his divorce count as such. One of the scholars said: Rather a divorce issued by one who is drunk does not count as such, and this is what was narrated from the caliph ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), and it is more in tune with the analogy of other cases, because the drunkard is not aware of what he is saying and does not realize what he is saying, so how can he be held to something that he was unaware of? Allaah says (interpretation of the meaning): “O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter” [al-Nisa’ 4:43]. This indicates that the drunkard does not know what he is saying, so how can he be held to something he does not know?

As for their saying that it is a punishment, the punishment for the one who drinks alcohol is only for himself; he is to be punished with the flogging that is mentioned in the Sunnah. If we punish him by making his divorce count as such, then in fact this punishment affects his wife too, as separation takes place, and she may have children, so the family is broken up and the harm affects people other than him. So the correct view is that the divorce of a drunkard does not count as such, and what he says should not be taken seriously, but nevertheless this case should referred to the shar’i court so that we may determine whether his wife should stay with him or separate from him, and the shar’i court may put an end to any difference of opinion. And Allaah is the Source of strength.

End quote from Fataawa Noor ‘ala al-Darb.

He was also asked: What is the ruling on a man who divorces his wife when he is drunk, and he says that he was in a state of extreme intoxication, but he understood what he was saying. Does this divorce count as such?

He replied: There is a difference of opinion among the scholars as to whether a divorce issued by a drunk counts as such. Some of them say that it does not count as such, and others say that it does. Such cases are difficult because if the man was drunk and was aware of what he was saying, then the case should be referred to the court so that the judge may rule as he sees fit. But if it was a first or second talaaq, the husband should be told to take her back, just o be on the safe side.

End quote from Liqa’ al-Baab al-Maftooh (10/24).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1713. Her husband reviles her and accuses her and threatens to kill her; is it permissible for her to ask for a divorce from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband reviles her and accuses her and threatens to kill her; is it permissible for her to ask for a divorce from him?

I am seeking divorce for many reasons:

1- My daughter who was 6 years old has passed away six months ago in an accident, she was with me, and my husband accuses me of killing her.

2- He slanders me in a way that no wife would ever accept from her husband.

3- He accuses me of having an affair with my sister’s husband! Although he is in London and I am in Egypt.

4- He insults me everywhere in a very bad language.

5- I have tolerated like nobody ever tolerated before. He is 20 years older than me. I was looking for a man who is much older than me; thinking he would have a mature mind. After marriage I knew that he is suffering from a psychiatric illness. I stayed with him until he was treated from it, but now that illness came back. He wants to kill me; as he accuses me of killing his daughter. I have another daughter and son; he wishes they died instead of her; because he loved her only.

My question:

Is it permissible for me to ask for divorce, knowing that he does not want to divorce me, but wants to kill me?.

Praise be to Allaah.

We ask Allaah to increase your reward for the death of your daughter, and to make her an intercession for her family on the Day of Resurrection. And may Allaah increase your reward because of your husband who says and does things that cause you distress and grief.

You should note that this world is the realm of trials and tests, and that the Muslim will be faced with worry, distress, grief, and sickness, but he should not let that cause him to miss out on the rewards that are available, so seek reward with your Lord for that which has befallen you and ask Him to make you patient and to make you steadfast in adhering to His religion.

As for seeking a divorce, some of what your husband has done makes it permissible for you to ask for a divorce, so how about when all of the things are taken together?

Slandering or falsely accusing a person is a major sin and it is not permissible for him to do that. Reviling, insulting and threatening to kill are things that no one could bear from a stranger, so how about when it is done by one's life partner, one’s husband who lives in the same house?

If a woman asks for a divorce from her husband for no reason, this is what is warned against. But if there is a reason for it, then undoubtedly the warning is not addressed to the woman who seeks a divorce in that case.

The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when there is nothing wrong, the fragrance of Paradise will be forbidden to her.”

Narrated by al-Tirmidhi (1187) and Abu Dawood (2226); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The reports which warn women against asking for a divorce from their husbands are to be understood as referring to cases where there is no reason for doing so.

Fath al-Baari (9/402).

Al-Mubaarakfoori (may Allaah have mercy on him) said:

i.e., without there being any hardship that would cause her to resort to asking for a divorce.

Tuhfat al-Ahwadhi (4/410).

In al-Mawsoo’ah al-Fiqhiyyah (29/11) it says:

The wife may ask for the marriage to be ended if there is a reason that justifies that, such as if the husband is miserly or absent, and other reasons concerning which the fuqaha’ differed; some are more lenient than other. But that does not depend on her opinion, rather it is to be determined by the judge, unless the husband gives her the authority to issue a divorce, in which case she may also divorce herself by her own words.

If the couple agree to separate, that is permissible, and it may be done without needing to refer to the court. The judge may also separate a couple if there is a reason for doing so, so as to protect the rights of Allaah, such as if one of a Muslim couple has apostatized – Allaah forbid – or one of a Magian couple has become Muslim and the other refuses to do so, and so on.

But none of that is called talaaq, apart from the first case if it is instigated by the husband. The evidence that talaaq is the right of the husband only is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “(The right of divorce) belongs to the one who takes hold of the calf [i.e., her husband]”, narrated by Ibn Majaah (2072) and classed as hasan by al-Albaani in Saheeh Ibn Majaah. End quote.

To sum up:

The husband has to fear Allaah and hold his tongue, and not utter haraam words. Anyone among his family or the authorities who can stop him must hasten to do so. If the wife wishes, she may be patient and put up with the hurt and harm from her husband, or if she wishes she may ask for a divorce and come to some agreement with her husband concerning divorce. Otherwise their case may be referred to the shar’i judge to make him divorce her, if it is proven that he is causing harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1714. He had intercourse with his ex-wife during the ‘iddah without intending to take her back and she became pregnant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He had intercourse with his ex-wife during the ‘iddah without intending to take her back and she became pregnant

A husband had intercourse with his ex-wife two months after the court sentenced their divorce. She just went to him and they had intercourse, possibly she became pregnant then. Is this considered as if he took her back? Is this pregnancy legal islamically? .

Praise be to Allaah.

The ‘iddah of a woman who has been revocably divorced lasts for three menstrual cycles if she menstruates, and three months if she is past the age of menopause or she is a minor who does not menstruate, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228]

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise, except in case of death]”

[al-Talaaq 65:4]

The husband may take his wife back during the ‘iddah, whether she agrees to that or not.

Taking the wife back is done by means of words indicating that, according to scholarly consensus, such as his saying “I take you back.”

But the fuqaha’ differed as to whether taking back is done by means of actions, such as intercourse and that which leads to it of touching and kissing. There are four opinions:

1 –

The Hanafis are of the view that taking back is done by means of intercourse and kissing with desire on any part of the body, and by touching even if it is through a barrier through which the heat of desire may be felt. They regarded all of that as an indication of taking back the wife, as if by having intercourse he has agreed for her to become his wife once again.

2 –

The Maalikis are of the view that taking back the wife by actions such as intercourse and the things that lead to it is valid, so long as the husband intends by means of these actions to take her back. If he kisses her or touches her with desire, or he looks at the site of intercourse with desire, or he has intercourse with her without intending to take her back, then the taking back by means of doing these things is not valid, and he has committed a haraam action.

3 –

The Shaafa’is are of the view that taking back is not valid unless done verbally, and it is not valid by means of actions at all, whether it is by means of intercourse and the things that lead to it and regardless of whether the action was accompanied by the intention to take her back or not.

4 –

The Hanbalis are of the view that taking back by means of intercourse is valid whether the husband intended to take her back or not. As for the things that lead to intercourse, they cannot be a means of taking her back, according to the correct view of this madhhab.

See: Tabyeen al-Haqaa’iq (2/251), Haashiyat Ibn ‘Aabideen (3/399), al-Kharshi ‘ala Khaleel (4/81), Haashiyat al-Bujayrimi (4/41), al-Insaaf (9/156) and Mataalib Ooli (5/480).

The most likely to be correct is the second view, that intercourse counts as taking the wife back if it is done with the intention of taking her back.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The second view is that intercourse does not count as taking her back unless there is the intention of taking her back, because simply having intercourse may be done by a man with a non-mahram woman, as in the case of zina. This man’s desire may have been provoked, or he may have seen her adorned and been unable to control himself, so he had intercourse with her, without intending or wanting to take her back as his wife and without having any intention of going back to her. According to this view, having intercourse does not count as taking her back unless there was the intention to do so. This is the correct view and it was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) because intercourse may take place with the desire to take her back, so it is done with the intention of taking her back, or it may be simply intercourse as the result of desire, so it does not indicate that he is taking her back.

The correct view is that taking the wife back is not done merely by having intercourse, unless it is his intention to take her back, and he regards it as permissible on the basis that she is his wife. If that is the case, then it is taking her back, but according to this view, if he has intercourse with her without intending to take her back, and she has a child as the result of this intercourse, is it to be regarded as his child? The answer is yes, it is his child, because this case of intercourse is not clear-cut, and because she was his wife as her ‘iddah had not yet ended. So he is not subject to the hadd punishment for zina, rather he should be given a disciplinary punishment (ta’zeer). End quote from al-Sharh al-Mumti’ (13/189).

The fuqaha’ regarded it as mustahabb to bring witnesses to his taking back his wife, because Allaah says (interpretation of the meaning):

“Then when they are about to attain their term appointed, either take them back in a good manner or part with them in a good manner. And take as witness two just persons from among you (Muslims). And establish the testimony for Allaah. That will be an admonition given to him who believes in Allaah and the Last Day. And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

If a divorced woman refuses to have intercourse with her husband until his taking her back has been witnessed, some of the fuqaha’ regarded that as a sign of her being smart and mature. Al-Kharashi said in his Sharh ‘ala Mukhtasar Khaleel (4/87): If a man divorces his wife recovably [i.e., first or second talaaq], then he takes her back and wants to have intercourse with her, and she refuses to do that until after the taking-back has been witnessed, it is her right to do so, and it is indicative of her wisdom, and she is not being disobedient towards her husband, rather she will be rewarded for this refusal. End quote.

Secondly:

This husband has to repent to Allaah, may He be exalted, from having had intercourse with his divorced wife without intending to take her back, and he should acknowledge the child as his if pregnancy resulted from that. He should think again about the divorce, because it may be better for him to take his wife back and look after her and the child he has from her.

Thirdly:

If the matter is referred to the shar’i judge and he rules as he sees fit, then his ruling is binding on both partners, because the ruling of the qaadi overrides any difference of scholarly opinion.

As you are in a western country where there are no shar’i judges, we think that a man who has knowledge of Islam and fiqh should judge between you. [You can get in touch with such a person through an Islamic centre], and he may judge on the basis of what he knows of the rulings on this issue, and his ruling will be binding like that of a shar’i judge.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1715. She left her husband’s home, and her lover asked her to marry him when she was still married!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She left her husband’s home, and her lover asked her to marry him when she was still married!

I am a 26 years old woman. I was divorced about one week ago, after I left my husband’s home a year before; I took my son who is two years old and stayed with my family. In the beginning of our love marriage I lived with him in his mother’s home. His mother started to interfere in everything in our life. He asked me to work and support him to pay off the loan he borrowed for our marriage. I found a job and helped him; my only condition was to live in an independent place alone far from his mother’s continuous interference. He promised me to do this. His mother was in control of everything at home; my husband was unable to object to anything otherwise she would ask him to leave. She works as well.

I lived with my husband and tried him for two years I found him to be another person different from who I loved; he was just masked before marriage. He started taking all my salary and gives me just daily expenses. Whenever he was in need he used to ask me to sell my gold for him, which I have done, so has he. He used to ask me to borrow from my family, which I did, in return he never gave me anything. I was deprived of everything. He used to say one sentence a lot to me: “you know our circumstances so be tolerant”. He used to hide his wallet in the car and say that I do not have the right to what he has or what he does not have. Problems started to get bigger and bigger, and I kept asking him to find a separate place for us to live.

He has a divorced sister, she works and sleeps in her work place which is a hotel located outside the city, when she used to come to visit us she used to stay up at night outside the home and returns every night after midnight. I did not like the whole situation and I had to tell my respectful husband: “what will the neighbors say about this home we live in, this is shameful” his answer was usually: “I will speak to them” I do not like this, after all he said to me: “these are our traditions, and I cannot leave my mother and sister and live far from them alone” as they are not Arabs.

I was hesitant to tell my family about my situation because they all objected to this marriage and refused it but I insisted on marrying him because I thought he is moral and kind. How blind was I! I told my family that I heard him speaking to his mother complaining about me and she told him to beat me and to take my son from me. Then I left him and went to my family. Two weeks later he came to my family’s home to ask why I left home. I did not tell him that I heard anything. And just asked him to buy us a separate place to live alone. He agreed. We went to see the home we were going to buy, then he changed his mind, this situation remained for two years during which he accused me of having a relationship with someone else, and that this other person is spoiling my mind, this happened because my husband saw me with a man who is a friend of my father taking me from my work place. I found him there by chance and my husband was standing in the street at my work area, I asked this man to take me home because I feared my husband might hurt me. After this he started to defame me and give me two options, whether to stay with him in his mother’s home or to sacrifice all my rights then he divorces me. I of course refused and insisted on divorce, I did not want a separate home anymore.

My husband brought two ‘disobedience cases’ against me, and then I asked for divorce through the court. The last five months I, by chance, spoke with the same man who took me by car from work, he is 14 years older than me. I told him about my story and what happened with me, he stood for me and taught me about life and people, and that there are matters one should not stand silent for them. He told me that accepting to marry my husband was a mistake from the beginning and that I was mistaken when I refused to listen to my family’s advice.

I became attracted to him, although I know that it is wrong. I feel guilty because I love him and he loves me, this was not planned. We met many times, sat and talked a lot and he asked me to marry him before I got divorced. I wish I can accept but I am afraid of the consequences. I fear Allah, I fear I made a mistake when I loved another man while I am still married, although I left my husband 15 months ago, I got divorced about two weeks ago.

Please guide me. Am I mistaken? Is what I did haram? I live in a conflict with myself, I am very confused. I do not want to disobey Allah or commit sins.

Praise be to Allaah.

Firstly:

You have done a number of things that are clearly and obviously contrary to sharee’ah, hence we are surprised at the end of your letter where you say “I do not want to anger Allaah or commit sins”! Whatever the case, this is the bad consequences and effect of sin, which is loss of reason and dimming of its light that would lead to the straight path.

Ibn al-Qayyim (may Allaah have mercy on him) said, describing the effects of sin:

… Sin corrupts reason, for reason is light, and sin inevitably extinguishes the light of reason. If its light is extinguished it becomes weak and imperfect. One of the salaf said: No one disobeys Allaah but his reason is lost. This is obvious, because if his reason was present, it would have prevented him from committing sin when he is under the full control of Allaah, may He be exalted, or how could he commit sin openly when He is watching him, and he is enjoying His blessings and His angels are bearing witness over him and watching him, and the teachings of the Qur’aan forbid that and the implication of faith and the remembrance of death and the Fire should restrain him. The good of this world and the Hereafter that he misses out on because of sin is many times greater than the pleasure he may get from it. Can anyone who takes lightly all that we have mentioned above still have sound reason?

… If sins accumulate, then a seal is placed on the sinner’s heart and he becomes one of the heedless, as one of the salaf said concerning the words of Allaah (interpretation of the meaning): “Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn” [al-Mutaffifeen 83:14] – he said: This is sin after sin. Al-Hasan said: It is sin upon sin, until the heart becomes blind. And someone else said: When their sins and acts of disobedience become many, they encircle their hearts.

The basic principle concerning that is that the heart is corroded (lit. rusts) by sin, so if sin increases, the corrosion prevails until it becomes raan, then it prevails until it becomes a seal, and the heart becomes covered and enveloped. If that happens after he has been guided and had insight, then he will be reversed and turned upside down. At that point his enemy takes over and leads him wherever he wants.

Al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa al-Shaafi (p. 39).

We are sorry to tell you that each of the sins that you have committed led to another; they affected your reason and your heart, and extinguished their light.

Secondly:

The things that you did which go against sharee’ah are:

1.

The haraam relationship which you formed with your first husband, before you married him. This is clear from your saying that it was a love marriage, and from your going against your family who refused to give you in marriage to him, and now you are doing the same thing with another man when you are still married to the first husband!

We have explained the ruling on correspondence between the sexes in the answer to question no. 34841, 26890 and 23349.

With regard to haraam relationships, please see the answer to questions no. 1114, 9465, 21933 and 10532.

2.

It seems that your job involves mixing with strange men. If what we think is correct, then it is a sin. If it is not mixed, or it is not in a haraam field such as banking or insurance – then there is no sin on you.

Ibn al-Qayyim (may Allaah have mercy on him) said:

There is no doubt that enabling women to mix with men is the basis of all calamities and evils, and it is one of the greatest causes of calamity that affects everybody, as well as being one of the causes of corruption in public and private affairs. Mixing of men with women is the cause of a great deal of immoral actions and zina, and it is one of the causes of widespread death and ongoing plagues.

Al-Turuq al-Hukmiyyah (p. 407).

See also the answer to question no. 1200.

For information on women working and the conditions of it being permissible, please see the answer to question no. 22397.

In the answer to question no. 6666 there is important advice to do with women working in a mixed environment.

3.

You left the marital home without your husband’s permission, and this was based on something that you heard from his mother and his complaints to her. This does not make it permissible for you to leave the marital home without your husband’s permission. You have the right to a separate home with your husband, but it seems that you waived this right when you first married him and agreed to stay with him in his mother’s house. It would have been better for you to work out the agreement with him when you agreed to help him to bear his living expenses and pay off his debt, and to oblige him to do so via the shar’i court or good and knowledgeable people whom you appointed as arbitrators between you. As for your actions and your leaving without his permission, this is not permissible. Allaah forbade women who are revocably divorced (first or second talaaq) to leave their houses after the divorce, so how about married women? Allaah says (interpretation of the meaning):

“O Prophet (??? ???? ???? ????)! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims). And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1]

4.

The worst and most reprehensible of these actions that go against sharee’ah is your sinful relationship with that evildoer who pretended that he was saving you from worldly problems and presented himself in the guise of a wise advisor, but in fact he was a wolf in sheep’s clothing.

How could this evildoer agree to meet you and talk with you, and sit with you and discuss with you, and worst of all, he audaciously asked you to marry him when you were still married to another man?! What is very strange is that you yourself say that your husband himself was presenting himself falsely as a good man, and that you were blind when you accepted him as a husband. Do you think that now you are able to see? By Allaah, you are not able to see, and your blindness with regard to your first husband was less serious than your blindness now. You were not married when you formed a relationship with him, but now you are married and you have formed a haraam relationship with that evildoer, who is not content only to come between you and your husband, turn your heart against him and make you hate the idea of going back to him, rather he has added to that his request for you to marry him when you are still married to another man.

What you have done is haraam, beyond any shadow of a doubt. It is revolting and reprehensible even to non-Muslims. No husband would want his wife to be in the situation you are in. No wise person – let alone a Muslim who knows the rulings of sharee’ah – would approve of your marrying this evildoer who has shown his true colours and evil attitude before marriage. That will save you from going though another bitter experience with him. Do you think that he will forget how you betrayed your husband with him? Do you think that he will trust you not to repeat what you did with him? Do not hesitate to cut off all ties with him, for it is a haraam relationship on the one hand, and on the other hand he is not fit to be a trusted husband when he has done such haraam, abhorrent actions.

For information on the qualities of a righteous husband, please see the answers to questions no. 5202 and 6942.

Thirdly:

We hope that your regret and taking stock of yourself are a good sign that you have come back to the truth and that your conscience which criticizes you for abhorrent actions and for falling short in acts of obedience to Allaah has come back to life.

Beware of following the footsteps of the shaytaan, for they lead to doom. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins”

[al-Noor 24:21].

Do not ignore the opportunity to regret and repent before there comes a Day when neither dirhams nor dinars, neither close friends nor intercessors will benefit a man, and he will bite at his hands in anguish, as Allaah says (interpretation of the meaning):

“And (remember) the Day when the Zaalim (wrongdoer, oppressor, polytheist) will bite at his hands, he will say: ‘Oh! Would that I had taken a path with the Messenger (Muhammad ??? ???? ???? ????).

28. ‘Ah! Woe to me! Would that I had never taken so-and-so as a Khalîl (an intimate friend)!

29. ‘He indeed led me astray from the Reminder (this Qur’aan) after it had come to me. And Shaytaan (Satan) is to man ever a deserter in the hour of need’”

[al-Furqaan 25:27-29].

In order to cleanse yourself of sin and protect your religious commitment, faith and chastity, strive to do the following:

1.

Pray regularly on time with proper focus and humility before Allaah:

It was narrated from Abu Hurayrah that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “What do you think, if there was a river by the door of one of you and he bathed in it five times a day, would any speck of dirt be left on him?” They said: Not a speck of dirt would be left on him. He said: “That is the likeness of the five prayers, by means of which Allaah erases sins.”

Narrated by al-Bukhaari (505) and Muslim (667).

2.

Keeping company with righteous women who adhere to obedience to Allaah.

It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The likeness of a good companion and a bad companion is that of one who carries musk and one who works the bellows. With the carrier of musk, either he will give you some or you will buy some from him, or you will notice a good smell from him; as for the one who works the bellows, either he will burn your clothes or you will notice a bad smell from him.”

Narrated by al-Bukhaari (1995) and Muslim (2628).

Imam al-Nawawi (may Allaah have mercy on him) said: It points to the virtue of sitting with righteous, good and honourable people, people of good attitude, awareness, knowledge and manners, and indicates that it is not allowed to sit with evil people and followers of innovation, those who backbite about people or who are foul-mouthed and have nothing better to do, and other blameworthy things. End quote.

Sharh Muslim, 16/178

3.

Not listening to songs, music and haraam entertainment.

Allaah says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah without knowledge, and takes it (the path of Allaah, or the Verses of the Qur’aan) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).

7. And when Our Verses (of the Qur’aan) are recited to such a one, he turns away in pride, as if he heard them not — as if there were deafness in his ear. So announce to him a painful torment”

[Luqmaan 31:6-7]

Ibn al-Qayyim (may Allaah have mercy on him) said:

Singers and those who listen to them have a share of blame commensurate with the degree to which they are distracted by songs from the Qur’aan. … This is made clear by the fact that you will not find anyone who has an interest in songs and listening to music but he will be somewhat misguided from the path of guidance in terms of knowledge or action, and he is less eager to listen to Qur’aan rather than songs, such that if he has the opportunity to listen either to songs or to the Qur’aan, he will turn away from the latter to the former, and listening to Qur’aan will be burdensome for him, and he may go so far as to tell the reciter to be quiet and tell the singer to carry on, and never have his fill of listening to songs.

Ighaathat al-Lahfaan (1/240, 241).

Finally:

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The Muslim must repent from sin and hasten to do so, in obedience to the command of Allaah, so as to save himself from the punishment and wrath of Allaah. It is not permissible for him to continue in sin or to delay repentance in order to obey his nafs (self) or the shaytaan, or to wait until people criticize him. Rather he must fear Allaah and not fear people. Even if they are committing sin it is not permissible for him to follow their example, and he must also oblige his family to repent, because Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6].

He should not be kind to them with regard to matters that anger Allaah.

Al-Muntaqa min Fataawa al-Fawzaan (2/p. 293).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1716. He said to her: You are not my wife and I will never come back to you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to her: You are not my wife and I will never come back to you

After an argument my husband said to me ‘you are not my wife, I will never come back to you’ however the same day in the evening I became ill, he done ruqya on me and told me he was sorry for what he said, later I asked him and he said I had no intention of divorce when I said that. Has divorce taken place by saying ‘you are not my wife’? This happened some take ago, I have read books and some say it is necessary to say divorce others say different. Now and again I get waswaas what if our nikah has been nullified. I have 2 daughters with him and alhamdulilah we have never had such an argument again. Please advise.

Praise be to Allaah.

If a husband says to his wife: ‘You are not my wife and I will never come back to you’, this is a metaphor for divorce, because divorce may be either explicit or implicit. Explicit divorce counts as such regardless of intentions, and implicit divorce only counts as such if there was the intention of divorce.

As your husband did not intend to divorce you by saying that, then it does not count as a divorce.

In al-Insaaf (8/468) and Kashshaaf al-Qinaa’ (5/250) it says that if a man says to his wife, ‘You are not my wife’ and other words that imply divorce, if he intended to divorce her then it counts as a divorce, and if he did not intend to divorce her then it does not count as a divorce.

It says something similar in Tuhfat al-Muhtaaj (8/6) and Tabyeen al-Haqaa’iq (2/218).

We ask Allaah to reconcile between you and to bring you together in obedience to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1717. She has been divorced a second time and her ‘iddah has ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She has been divorced a second time and her ‘iddah has ended

We got married 17 years ago. My wife became depressed for some time and asked for divorce many times during this depression stage. I tried many times to treat her. Once she was about to commit suicide by taking a large dose of tablets. I said to her that time that she is divorced. But then I returned her to me after 17 days. The next day she again asked for divorce but I did not divorce her. Then she traveled to Egypt for her doctorate exam. She tried to get my mobile number from my family and sent me a text message on my mobile saying that she will kill herself if I do not send her the paper of divorce. So I sent her a text message lying, knowing that I did not have the intention to divorce her; I just feared she kills herself as she said. When she returned to Saudi I felt that she really insists on divorce, so I said to her: “you are divorced” three times. But I know very well that it is my second time to divorce her, as I also know that saying the word of divorce three times at the same time is considered only one divorce, as known to me and all.

Now, after 85 days from this incident, by Allah’s grace, and some friends interceding, I want her back to me. She told me that she had three menstruating periods already. We work in the same place and she is a professional colleague of mine. I want to protect my home; especially that we have teenage children.

Praise be to Allaah.

Firstly:

Divorce in writing does not count as such unless the husband intends it as such. If he writes a divorce to his wife but he did not intend to divorce her, then divorce does not take place according to the majority of scholars, and this was the view favoured by Shaykh Muhammad ibn Ibraaheem and Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on them).

This has been explained in the answer to question no. 72291. Based on this, the text message that you sent via mobile phone does not count as a divorce because you did not intend it as such.

Secondly:

If a man says to his wife, “You are divorced, you are divorced, you are divorced,” intending thereby one talaaq and only repeating the phrase for emphasis or to make sure his wife understands the words, this only counts as one talaaq, according to the four imams (may Allaah have mercy on them).

See: al-Mawsoo’ah al-Fiqhiyyah (1/221).

Based on this, when you said to your wife “You are divorced, you are divorced, you are divorced,” intending thereby only one talaaq, it counted as one talaaq, and this was the second talaaq.

As her ‘iddah has ended, you cannot take her back, but there is nothing wrong with doing a new marriage contract with her, subject to the usual conditions of marriage: the woman’s consent, and the presence of two witnesses and her wali (guardian), etc.

She can come back to you on the basis of this marriage contract, with the outstanding number of divorces, i.e., there is only one talaaq left with her.

You should help your wife to get rid of this depression by finding out its causes and dealing with them, and by pursuing the means that will help to bring her relief and peace of mind.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1718. Seeking divorce due to harm

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Seeking divorce due to harm

My cousin asked to marry me when his circumstances improve, after my first husband divorced me. He said to me he will not let anyone take me from him. He said much more things expressing his love to me and how much he suffers with his wife who is 30 years older than him. He persisted in this proposing to me for 12 years.

12 years later we got married and dealt that he must be fair with both of us and not neglect his first wife for Allah’s sake. I sacrificed some of my rights so that he does not regret marrying me. He used to always make du’a for me because I do not make him suffer like any man married to more than one wife.

I became pregnant during the first month of our marriage. Three months later, he deserted my bed and left me. As I live with my family. He says he cannot look at my face and does not desire me at all, he also says that he avoids visiting us fearing that something bigger may happen like to divorce me while I am pregnant. He says he feels bad whenever he remembers me.

He promised me to seek treatment by Quraan with a sheikh. Now I do not see him more than five minutes every two or three months, or may be a phone call. I stayed patient and did not press on him. 3 years now and it is the same. Nothing changed. I do not receive but hatred, suffering, ungratefulness and humiliation from him. What shall I do? Shall I ask for divorce, or wait hoping he will be changed with years? .

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when there is nothing wrong, the fragrance of Paradise will be forbidden to her.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

What is meant by something wrong is hardship which compels her to seek a separation.

Asking for divorce when there is no problem that would compel a woman to do that is haraam, and some scholars regarded it as a major sin, such as Ibn Hajar al-Haytami in al-Zawaajir.

From the hadeeth quoted above it may be understood that it is permissible for a woman to ask for a divorce if there is some hardship or harm that will be caused if the marriage continues.

Based on this, there is nothing wrong with you seeking divorce if the matter is as you describe, that your husband left you three years ago.

But it is better for you to be patient and ask your husband to try to remedy the problem that has befallen him; perhaps Allaah will heal him and set things straight. But if you feel that there is no improvement at all in the situation and you hope that if you divorce him you will be able to marry someone else, then divorce is better in that case, because Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise”

[al-Nisa’ 4:130]

What you mention about him being put off and feeling stressed whenever he remembers you may be due to him having been affected by sihr (witchcraft). Hence he should use ruqyahs that are prescribed in sharee’ah, or he should go to a righteous person who adheres to the Sunnah, to perform ruqyah for him.

See the answers to questions no. 11290 and 12918.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1719. Her husband divorced her twice and she has got to know a young man via the internet who wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband divorced her twice and she has got to know a young man via the internet who wants to marry her

I am 19 years old girl. I got married 4/8/2006. My husband divorced me twice two months ago, slandered my mother and hit me in front of my brothers. Now he is regretful and wants me back, knowing that I am still his wife in the law point of view.

I knew a man through the internet. He is a believing Muslim. We talk only about Islamic issues. After I told him my story he felt for me, one week later he asked if it is possible to propose to me in accordance with Islamic Sharia. What should I do, knowing that this man is really decent; he never said anything that disturbed me morally. Is what I am doing haram? I seek your help as I cannot tell this to anyone. Please help me because I am just 19 years old, I live in France and very few who can help me here. Thank you!.

Praise be to Allaah.

Firstly:

If the husband says to his wife: You are divorced twice, then one divorce (talaaq) takes place.

Secondly:

If this is the first divorce, and only two months have passed, and your ‘iddah has not ended, then you still come under the heading of a wife, and it is his right to take you back, and it is not permissible for you to refuse that, rather your acceptance is not essential to his taking you back.

But if the ‘iddah has ended, then he cannot take you back unless you agree and there is a new marriage contract with a new mahr.

The ‘iddah of a woman who menstruates is three menstrual cycles. When she becomes pure after the third cycle and does ghusl, then her ‘iddah is over.

The ‘iddah of a woman who does not menstruate because she is very young or has passed menopause is three months.

Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise, except in case of death]”

[al-Talaaq 65:4]

Thirdly:

During the ‘iddah of a revocable divorce, it is not permissible for anyone to propose marriage, whether directly or indirectly, because she is still regarded as a wife. When her ‘iddah ends, it becomes permissible to propose marriage to her, directly.

Based on that, if your ‘iddah has not ended, then this request from the person whom you have come to know via the internet is haraam.

Fourthly:

Talking to men on the internet via private programs or conversations, has bad effects and obvious negative consequences, and it is usually accompanied by various types of haraam things. If the conversation is about marriage and related matters, then it is even worse. It rarely leads to successful marriages.

Hence we advise you to end the relationship with this young man, and repent to Allaah from talking to him about marriage, if that was during your ‘iddah.

You have to go back to your husband, if he asks you do so during the 'iddah. If you have a problem after that because of living with him, then you can ask for a divorce in order to remove that harm.

Fear Allaah and remember that He is always watching and there is nothing that is hidden from Him. Do not wrong yourself and do not spoil your husband’s reputation or his honour by carelessly forming relationships with other men. You will never get anything from that but more worry and distress, and that will put you off your husband and make you feel attached to some other man, and it deprive you of happiness, security and peace of mind, because there is no happiness, security or peace of mind except in obeying Allaah.

The fact that you asked us about this indicates that there is goodness in you, and keenness to obey Allaah and fear of disobeying Him. Hence we reiterate our advice and remind you of your husband’s rights, and we ask Allaah to set your affairs straight, and relieve your distress, and make good easy for you wherever it may be.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1720. She raised a knife against him and threatened him so he would divorce her. Does the divorce count as such?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She raised a knife against him and threatened him so he would divorce her. Does the divorce count as such?

During an argument with my wife, she raised a knife against me and threatened me so that I would divorce her and I said to her: You are divorced, so as to put a stop to the matter, but I did not really intend to divorce her. Does this divorce count as such?.

Praise be to Allaah.

If you were afraid that your wife would carry out her threat to attack you with the knife that she had with her, then this comes under the heading of being forced, and the divorce does not count as such. Ibn al-Qayyim (may Allaah have mercy on him) said: The Sahaabah issued fatwas saying that a divorce issued under compulsion does not count as such. It is narrated in a saheeh report from ‘Umar that a man suspended himself from a mountain by a rope to collect honey and his wife came and said: Either I cut the rope or your divorce me. He adjured her by Allaah and she insisted so he divorced her. He came to ‘Umar and told him about that, and he said to him: Go back to your wife, for this is not a divorce. The ruling that it does not count as a divorce was also narrated from ‘Ali, Ibn ‘Umar and Ibn al-Zubayr (may Allaah be pleased with them). End quote from Zaad al-Ma’aad (5/208).

And he (may Allaah have mercy on him) said: Imam Ahmad said in the report of Abu’l-Haarith: If a man who is forced issues a divorce, the divorce is not binding; if what was done to Thaabit ibn al-Ahnaf is done to him, then he is forced, because they squeezed Thaabit’s foot until he divorced his wife, then he went to Ibn ‘Umar and Ibn al-Zubayr, and they did not think it counted as anything, as Allaah says (interpretation of the meaning): “except him who is forced thereto and whose heart is at rest with Faith” [al-Nahl 16:106]. Imam al-Shaafa’i (may Allaah have mercy on him) quoted this verse as evidence that the divorce issued by one who is forced does not count as such.

In Sunan Ibn Majaah it is narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has pardoned my ummah for mistakes, what they forget and what they are forced to do.” End quote from I’laam al-Muwaqqi’een (4/51).

In al-Ikhtiyaaraat by Shaykh al-Islam it says: The divorce issued by one who is forced does not count. Force or compulsion happens by means of an explicit threat or when he thinks it most likely that he or his property will be harmed even if there is no explicit threat. He said elsewhere: The idea that the threat should be thought mot likely to be carried out is not correct, rather the correct view is that the likelihood of the threat being carried out or not should be equal; then it is a case of compulsion. End quote from al-Fataawa al-Kubra (5/568).

But if you knew that your wife would never harm you, or you could put a stop to her threat without causing harm, then you were not forced in that case, and your divorce counts as such.

What we have mentioned here is the ruling and guidelines on this issue. As for the ruling in your case, the details must be examined further, hence we say that you have to refer to the shar’i court or to a trustworthy scholar in your own land, so that he can hear from both of you and determine whether this was a case of force or not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1721. He divorced her three times when he was away from her and the news reached her when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her three times when he was away from her and the news reached her when she was menstruating

I write to you today asking for your opininion in regards to my divorce.My husband and I seperated and after two month of seperation he said talaaq: I am giving you divorce as God is my witnes. I had been mensturating,so I told him it doesnt count so he said God saved you this time but be careful next time. After 3 months seperation he sent me this email: I have divorced you in presence of witnesses. We are no longer married I had not been mensturating at this time. Then I started mensturating 2 days later and he sent me this in an email: As of now, Islamically you are a divorcee. As for idaat, I think you have already been in one for past 3 months. One more month to go and you can go and find someone for yourself. So then I was mensturating and I called him a day later begging him to come back and he said to me I already divorced you and I did it three times! and then I told him later I was mensturating and he said okay then next week I will give you three divorces again to make sure the marriage is over. Now it has been 2 weeks and he hasnt given me three divorces again. How many times does this count as me being divorced?.

Praise be to Allaah.

Firstly:

The fuqaha’ differed concerning the divorce of a woman who is menstruating: does it count as such or not? The majority are of the view that it does count as such, but a number of them were of the view that it does not count as such. This is the view of many contemporary scholars such as Shaykh Ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See also the answer to question no. 72417.

Based on this, the first divorce does not count as such.

Secondly:

If your husband divorced you when he was away from you, and sent you a message informing you of that, you should look at the time when he uttered the divorce. If you were pure (i.e., not menstruating) at that time, then the divorce counts as such, whether the message reached you when you were pure or were menstruating.

What we understand from your question is that the first message reached you when you were not menstruating, and the second message reached you when you were menstruating. The time when the message arrived does not affect the ruling; what counts is the time when he uttered the word of divorce.

Having the divorce witnessed is not essential. If he utters the word of divorce then divorce takes place, even if it is in your absence or no one else is present.

Thirdly:

The 'iddah begins as soon as the word of divorce is uttered. The 'iddah of a woman who menstruates is three menstrual cycles.

If he divorced you when you were not menstruating, then you menstruated three times, and the third period ended and you did ghusl, then your ‘iddah is over.

Fourthly:

Your husband says that he divorced you three times. The fuqaha’ differed concerning the threefold divorce. The most correct view is that it counts as one divorce, whether he uttered in one phrase such as saying “You are thrice divorced”, or he uttered it in separate phrases, such as saying “You are divorced, you are divorced, you are divorced.” This was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and was regarded as more correct by Shaykh al-Sa’di and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them).

Based on this, it seems from what you say that you have been divorced once.

However, we say that with regard to divorce, every case must be examined in detail. Hence you should refer your case to an Islamic centre in your country, to make sure of what has happened.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1722. He spoke the words of divorce because his wife yells at her daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He spoke the words of divorce because his wife yells at her daughter

I woke up scared one day when my wife was shouting at my daughter because she made her school uniform dirty. ,br> I became angry with my wife’s loud voice in this early time of the day and said to her: “you will be divorced if you scream or say any other word to the girl” she disobeyed me and said some things to my daughter after this. What is the ruling on this? Did this divorce take place? If yes, is it considered one or final divorce? What should I do now?.

Praise be to Allaah.

Firstly:

The husband should be cautious and careful, especially when speaking the words of divorce, so that he will not regret it at the time when regret will be to no avail. It is unwise for a man to divorce his wife because she yelled at her daughter or raised her voice.

Secondly:

The scholars call this a conditional divorce, and the correct view concerning the ruling thereon is that if the husband indeed intended that divorce should take place, then it takes place when the wife goes against his wishes, and it counts as one talaaq only.

In this case you should take her back (if this was a first or second talaaq) by saying: “I take you back” It is mustahabb that you should have your divorcing and taking back witnessed.

But if your intention was only to stop her yelling, and you do not intend to divorce her, then this comes under the same ruling as an oath, and you have to offer the expiation for breaking an oath, and this does not count as talaaq. See the answer to question no. 82400.

For detailed information on the expiation for breaking an oath, please see the answer to question no. 45676.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1723. He said to his wife, “It’s over” and he does not know whether he intended then to divorce her or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife, “It’s over” and he does not know whether he intended then to divorce her or not

A problem happened between my wife and I. I said to her: “get out of the car and you will receive your divorce paper soon”. I am hesitant since this time, I say to myself that I will divorce her, then I say no I will not divorce her, I will give her another chance. At that time my wife was pregnant.

Before she gave birth I went to the fatwa association in my country and told them what happened. They said that the divorce is not valid because I did not send her the paper of divorce. I decided then to let her stay in her family’s home until she gives birth as a punishment for her. I said to myself that I will bring her home and go again to the mufti. I told him about my problem again but added one more point this time , because I forgot it the first time I went, or maybe I just ignored it thinking it is unimportant due to my ignorance of the fiqh of divorce, that I said to my wife “ you will receive your divorce paper soon, and it is over” .

The mufti said to me that it returns to my intention when I said this and that there are other matters I must make sure of. This confused me a lot. I do not know my intention. Was it just threatening, or I was angry and I meant something else? She has given birth now and I do not know what to do.

Praise be to Allaah.

Your saying to your wife, “Get out of the car and I will send you your papers, and it’s over” may be regarded as a metaphor for divorce, and it depends on your intention. If you meant to threaten her with divorce, then divorce has not taken place until it happens, but if you intended to divorce her by these words, then one divorce has taken place, and you have the right to take her back during the ‘iddah. It is well known that the ‘iddah of a pregnant woman lasts until she gives birth. If the ‘iddah ended without you taking her back, then she cannot come back to you except with a new marriage contract and a new mahr.

Some scholars are of the view that a metaphor for divorce counts as a divorce regardless of intention, if he said those words during an argument or at a moment of anger.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/306): As for that which is not clear, divorce does not take place unless he intended it, or the circumstances indicate that. See: Sharh Muntaha al-Iraadaat (3/87).

It says in Zaad al-Mustaqni’: Divorce does not take place if a metaphor is used, unless he intended it, except in the case of an argument or anger, or in answer to her question. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his commentary: In these three cases, what is meant is that divorce by metaphor counts as such regardless of intention:

an argument, i.e., with his wife, in which he says “go to your family.” Divorce takes place even if he did not intend it, because we have a situation which indicates that he wanted to leave her.

Or anger: i.e., in a moment of anger even if there was no argument, such as if he told her to do something and she did not do it, so he got angry and said “Go to your family.” Divorce takes place even if he did not intend it.

Or in answer to her question, i.e., she said “Divorce me” and he said, “Go to your family.” Divorce takes place…

But the correct view is that in the case of a metaphor, divorce does not take place unless that is what he intended, even in these cases, because a man may say “Get out” and the like out of anger, with no intention of divorce at all. End quote from al-Sharh al-Mumti’ (13/75).

Based on what the Shaykh (may Allaah have mercy on him) regards as most likely to be correct, we say: If you did not intend divorce by the words you said, then divorce did not take place. If you do not know what your intention was, then the basic principle is that there was no intention of divorce, so divorce did not take place in that case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1724. If he says: “If I marry So and so then she is divorced”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If he says: “If I marry So and so then she is divorced”

I needed your help please. A statement of divorce (such as "if i marry xyz then she is divorced") made BEFORE marriage while a man is still single then will this cause automatic divorce in his future marriage as soon as the person gets married? I believe Hanafis and Malikis count this as divorce while others like Shafaee and Hanbalis do not. Can you please tell me which opinion is more correct and which opinion is followed by the majority? Do Hanafis and Malikis have evidence to support their opinion that a divorce statement made before marriage will cause automatic divorce in future marriage? And finally is there any difference on the legal ruling if the statement was made in general form (without mentioning a specific woman) as compared to a specific form (where a woman was mentioned in the statement)?.

Praise be to Allaah.

The fuqaha’ differed concerning the case where a man says, “If I marry So and so – and mentions a specific woman by name – then she is divorced.”

The Shaafa’is and Hanbalis are of the view that if he marries her, the divorce does not take place. The Hanafis and Maalikis are of the view that she is divorced.

But if he says, “Any woman whom I marry is divorced,” and he does not mention a specific woman, then this does not count as a divorce, except according to the Hanafis.

The Maalikis disagreed with them, so in their view the divorce does not count as such unless he mentioned a specific woman, or a specific time or place, such as saying, “Every woman whom I marry in the next ten years is divorced.”

The view of the Shaafa’is and Hanbalis is the more correct view, as indicated by the saheeh evidence. Al-Tirmidhi (1181) narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “The son of Adam cannot make any vow concerning that which is not his, he cannot free (any slave) who is not his, and he cannot divorce any wife who is not his.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Abu Dawood narrated from ‘Amr ibn Shu’ayb, from his father from his grandfather that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “You cannot divorce (any wife) who is not yours, you cannot free (any slave) who is not yours and you cannot sell (any goods) that are not yours.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Bayhaqi (may Allaah have mercy on him) stated that the majority of the Sahaabah and Taabi’een understood from these texts that if a man says, “If I marry So and so then she is divorced,” then he marries her, no divorce takes place, because he issued a conditional divorce and said it at a time when she was not his wife. This was narrated from him by al-Haafiz in Fath al-Baari.

Ibn ‘Abbaas (may Allaah be pleased with him) was asked about a man who said: “Every woman whom I marry will be divorced.” He said: It is of no significance, because Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them …” [al-Ahzaab 33:49].

Ibn Khuzaymah also narrated that he [Ibn ‘Abbaas] was asked about a man who said: “If I marry So and so then she will be divorced.” He said: It is of no significance, because only the one who is married to a woman can divorce her. They said: Ibn Mas’ood said: If he specifies a time then it is as he said (i.e., that the divorce counts as such). He said: May Allaah have mercy on Abu ‘Abd al-Rahmaan; if it was as he said, then Allaah would have said: “When you divorce believing women and then marry them.”

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (9/416): If he said: If I marry So and so, then she is divorced, she is not divorced if he marries her. Then he quoted Imam Ahmad (may Allaah have mercy on him) as saying that, then he said: This was also narrated from Ibn ‘Abbaas, and it was the view of Sa’eed ibn al-Musayyab, ‘Ata’, al-Hasan, ‘Urwah, al-Shaafa’i, Abu Thawr and Ibn al-Mundhir. It was narrated by al-Tirmidhi from ‘Ali, Jaabir ibn ‘Abd-Allaah, Sa’eed ibn Jubayr, ‘Ali ibn al-Husayn, Shurayh and others among the fuqaha’ of the Taabi’een. He said: It is the view of most of the scholars. End quote.

Imam al-Bukhaari (may Allaah have mercy on him) favoured the view of the majority, which is that no divorce takes place. He narrated this view from ‘Ali and Ibn ‘Abbaas (may Allaah be pleased with them both) and a number of the Taabi’een. He (may Allaah have mercy on him) said: Chapter: There is no divorce before marriage, and the verse in which Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner” [al-Ahzaab 33:49]. Ibn ‘Abbaas said: Allaah has decreed that divorce be after marriage. It was narrated concerning that from ‘Ali, Sa’eed ibn al-Musayyab, ‘Urwah ibn al-Zubayr, Abu Bakr ibn ‘Abd al-Rahmaan, ‘Ubayd-Allaah ibn ‘Abd-Allaah ibn ‘Utbah, Abaan ibn ‘Uthmaan, ‘Ali ibn Husayn, Shurayh, Sa’eed ibn Jubayr, al-Qaasim, Saalim, Tawoos, al-Hasan, ‘Ikrimah, ‘Ata’, ‘Aamir ibn Sa’d, Jaabir ibn Zayd, Naafi’ ibn Jubayr, Muhammad ibn Ka’b, Sulaymaan ibn Yasaar, Mujaahid, al-Qaasim ibn ‘Abd al-Rahmaan, ‘Amr ibn Harim and al-Sha’bi that she is not divorced. End quote.

See: Fath al-Qadeer (3/114); al-Muntaqa by al-Baaji (4/117); Sharh al-Kharashi ‘ala Khaleel (4/38).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1725. He swore to divorce her three times in a moment of anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He swore to divorce her three times in a moment of anger

My wife is studying. We had a problem once and I swore by talaaq three times that if she goes to school she will be considered taaliq (divorced). I was serious and I really had the intention of talaaq, as I was very angry. Few days later I changed my mind, she also did not go to school until now. Please tell me, if she went to school would the talaaq be valid? Is there any expiation for this or not? Now I want her to go to school to complete her education.

Praise be to Allaah.

Firstly:

For a man to use the word of divorce (talaaq) lightly is a grave mistake, which may lead to the disintegration of his family when he does not want that. Allaah has not prescribed divorce to be something that is taken lightly or spoken carelessly, or to play with women’s feelings, rather He has prescribed it for the man to use it when he wants to end a marriage if there is a reason to do so.

What the man must do is guard his tongue and restrain himself from using the word of divorce in matters where divorce is not warranted, so that he will not regret it when it is too late for regret.

Secondly:

Divorce at times of anger may or may not count as such. This has been discussed in the answer to question no. 45174.

To sum up, in the event of anger in which a person is out of his right mind, divorce does not count as such, as is also the case with anger in which a man is not in control of himself because an argument or fight has gone on too long.

The man is the one who can recognize the degree of anger that he reached, and can decide whether divorce counts as such or not.

Thirdly:

Issuing a threefold divorce in one go, such as saying “You are thrice divorced” or “I will divorce you three times” counts as a single divorce according to the view favoured by a number of scholars.

If your anger did not reach the degree that your divorce did not count, then you have issued one divorce in this case – if your wife went to school – and you may take her back so long as her ‘iddah has not yet ended.

See the answer to question no. 36580 for more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1726. A man’s saying to his wife “I will divorce you” does not count as a divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

A man’s saying to his wife “I will divorce you” does not count as a divorce

If a man says to his wife, “In sha Allaah I will divorce you and get rid of you,” but he does not say anything other than that, does that count as a divorce? His intention was not to divorce her, rather it was meant only as a threat, and he is certain about that.

Praise be to Allaah.

A man’s saying to his wife “In sha Allaah I will divorce you and get rid of you,” does not count as a divorce, rather it is a threat of divorce in the future, so no divorce has taken place, unless he instigates it after that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1727. Threefold divorce counts as one according to the correct scholarly opinion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Threefold divorce counts as one according to the correct scholarly opinion

My friend give divorce to wife in anger.he give three at one time.i read on internt at once three count only single divorec.can u tell me its true?and also i read that anger is three kind it true is well?.

Praise be to Allaah.

Firstly:

The fuqaha’ differed concerning the threefold divorce (talaaq). The correct view is that it counts as one divorce, whether it is uttered in a single phrase, such as saying “You are thrice divorced” or in repeated words such as saying, “You are divorced, you are divorced, you are divorced.” This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and was the view regarded as most correct by Shaykh al-Sa’di (may Allaah have mercy on him) and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

They quoted as evidence the hadeeth narrated by Muslim (1472) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), Abu Bakr and the first two years of ‘Umar’s caliphate, a threefold divorce was counted as one. Then ‘Umar ibn al-Khattaab said: People have become hasty in a matter in which they should take their time. I am thinking of holding them to it. So he made it binding upon them.

Secondly:

If a man divorces his wife in anger, one of three scenarios must apply:

1- His anger was mild and did not affect his will and choice, so his divorce is valid and counts as such.

2- His anger was so intense that he did not know or realize what he was saying. This divorce does not count as such because in this case he was like an insane person who is not to be brought to account for what he says.

With regard to these two scenarios of anger, there is no difference of opinion among the scholars on the ruling. There remains the third scenario which is:

3- Intense anger which affects a person’s will and makes him speak words as if he is compelled to do so, but he soon regrets it as soon as his anger dissipates; but the anger does not reach the stage where he does not feel or realize what he is saying and cannot control his words or actions. The scholars differed concerning the ruling on this type of anger. The more correct view – as Shaykh Ibn Baaz (may Allaah have mercy on him) said – is that it does not count as such either, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce and no manumission at the time of coercion.” Narrated by Ibn Majaah (2047); classed as saheeh by al-Albaani in al-Irwa’ (2047). Coercion here was interpreted by the scholars as referring to compulsion and intense anger.

This view was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and his student Ibn al-Qayyim who wrote a well known essay concerning that entitled Ighaathat al-Lahfaan fi Hukm Talaaq al-Ghadbaan.

See the answer to question no. 45174.

Based on this opinion, if your friend spoke the word of divorce at a moment of intense anger, then no divorce has taken place; if he was slightly angry, then it counts as one divorce.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1728. His wife reviles him and insults him. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

His wife reviles him and insults him. What should he do?

There is a very ill mannered wife who slanders and insults her husband. He has warned her more than once, but she insists on insulting him. He cannot tolerate this but he has a daughter, and he fears for his daughter if he divorces his wife. What should he do?.

Praise be to Allaah.

If the wife insults and reviles her husband, then he must advise her and warn her, and explain to her that her bad talk incurs sin, especially since the husband is the most deserving of people of her respect and good treatment, as the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone, I would have told women to prostrate to their husbands, because of the rights that Allaah has given them over them.” Narrated by Abu Dawood (2140) and al-Tirmidhi (1159); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

You should follow with her the method that Allaah has mentioned in His Book, of admonishing, forsaking in bed and hitting in a way that does not cause injury. If none of that is successful, then you should seek help in advising her from a righteous person in her family, so as to preserve the family and take care of the rights of the children, if there are any.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property). As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

Among the admonishment that you may use with her is telling her of the sin that she is committing by disobeying her husband, and the great reward that she will attain if she obeys him.

You should also explain to her the harm that will be suffered by her, her husband and her daughter in the event of a divorce or if she continues to behave in this manner.

If the wife responds and is affected by this admonition, and she gives up this bad behaviour, then this is what is wanted. If she persists in her evil ways and foolishness, then there is no blame on the husband if he divorces her.

The scholars have stated that divorce may be permissible if it is needed because of the wife’s bad attitude and bad conduct, and if he is harmed by that and the purpose of marriage is not being achieved.

Al-Mughni (10/324).

What you have mentioned about being afraid for your daughter if you separate is something that should be taken into account. If you are afraid that you will not be able to bring her up, or that the girl will be harmed because of this divorce, then you should weigh up the two evils, that of staying with a woman whose attitude is bad and who is mistreating you, and that of what might happen to your daughter after a divorce. One of the basic principles of sharee’ah is doing the lesser of two evils in order to ward off the greater.

You should pray istikhaarah, asking Allaah for guidance, before making your decision, and you should strive for reconciliation if possible. If that is not possible then strive to protect your daughter and get custody of her, and do not leave her for this woman to raise her with her attitude.

We advise you to pray to Allaah and always fear Him, for Allaah has promised provision and a way out to the pious who always fear Him. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We also advise you to repent to Allaah from all sins, for the wife’s bad attitude may be a punishment for sins that one has committed, as it was narrated that al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) said: I disobey Allaah then I see that in the attitude of my mount or my wife.

We ask Allaah to set our affairs and the affairs of the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1729. Raising the hands in the first tashahhud – before or after standing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Raising the hands in the first tashahhud – before or after standing?

Raising the hands in the first tashahhud – should it be whilst one is sitting before standing up, or when standing up after the tashahhud?.

Praise be to Allaah.

Firstly:

It is proven in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him) that the hands should be raised when saying takbeer in four places: the opening takbeer (takbeerat al-ihraam), before bowing, after rising from bowing, and after standing up following the middle tashahhud in a three- or four-rak’ah prayer. This is different from the view of the Hanafis, who say that the hands should be raised only with the opening takbeer, and unlike the majority of Hanbalis who say that the hands should not be raised in the fourth place.

See the answers to questions no. 3267 and 21439.

Secondly:

With regard to raising the hands after the middle tashahhud and standing up for the third rak’ah, the scholars differed as to the point at which the hands should be raised. Some of them said: before standing up, when one is still sitting. This is the view of the Shaafa’is and of the scholars of the Standing Committee, and of Shaykh al-Albaani. Others said that it is after standing up. This is the view of Abu Hurayrah, Ibn ‘Umar, Imam Maalik and others; it was also stated by Shaykh al-‘Uthaymeen in his fatwas.

There are proven ahaadeeth about this raising of the hands, including the following:

1-

It was narrated from Naafi’ that when Ibn ‘Umar began to pray he would say takbeer and raise his hands, and when he bowed he would raise his hands, and when he said ‘Sami’a Allaahu liman hamidah (Allaah hears the one who praises him)’ he would raise his hands, and when he stood up after two rak’ahs he would raise his hands.

And Ibn ‘Umar attributed that to the Prophet (peace and blessings of Allaah be upon him).

This was narrated by al-Bukhaari, who included it in a chapter entitled: “Chapter on raising the hands when standing up after two rak’ahs”.

We shall see clearly below that Ibn ‘Umar (may Allaah be pleased with him) would say takbeer and raise his hands after he had stood up straight.

2-

It was narrated from Abu Hurayrah that he would say takbeer in every prayer, obligatory or otherwise, in Ramadaan and at other times. He would say takbeer when he stood up, then he would say takbeer when he bowed, then he would say ‘Sami’a Allaahu lima hamidah (Allaah hears the one who praises him)’, then he would say, ‘Rabbana wa laka’l-hamd (Our Lord, to You be praise)’ before he prostrated; then he would say Allaahu akbar when he went down in prostration, then he would say takbeer when he raised his head from prostration, then he would say takbeer when he prostrated, then he would say takbeer when he lifted his head from prostration, then he would say takbeer when he stood up after sitting following the two rak’ahs, and he would do that in every rak’ah until he had finished the prayer. Then he would say when he finished: By the One in Whose hand is my soul, I am the one among you whose prayer most closely resembles that of the Messenger of Allaah (peace and blessings of Allaah be upon him). That is how he used to pray until he departed this world.

Narrated by al-Bukhaari (770) and Muslim (392).

We shall see below that Abu Hurayrah (may Allaah be pleased with him) would say takbeer after he had stood up straight.

3-

It was narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to offer an obligatory prayer, he would say takbeer and raise his hands up to his shoulders, and he would do that when he had finished his recitation and wanted to bow, and he would do it when he rose from bowing, but he did not raise his hands at any point during his prayer when he was sitting, but when he stood up after two prostrations he would raise his hands likewise and say takbeer.

Narrated by al-Tirmidhi (3423); he said it is hasan saheeh. Also narrated by Abu Dawood (744) and classed as saheeh by Ibn Khuzaymah (584), Ibn Taymiyah in al-Fataawa (22/453) and al-Albaani in Saheeh al-Tirmidhi.

What is meant by the phrase “when he stood up after two prostrations” is when he stood up after two rak’ahs. This is stated clearly in one of the two reports of al-Bukhaari in the section on “Raising the hands” where it says: When he stood up after two rak’ahs he would do likewise.

4-

It was narrated from Muhammad ibn ‘Amr ibn ‘Ata’ that Abu Humayd al-Saa’idi said: I heard him when he was among ten of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), one of whom was Abu Qataadah ibn Rib’i, saying, I am the most knowledgeable of you about the prayer of the Messenger of Allaah (S). They said: You are not among the senior of us in terms of companionship and you are not among those who met him often. He said: Yes I was. They said: Then tell us. He said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray, he stood up straight and raised his hands until they were in line with his shoulders. When he wanted to bow in rukoo’, he raised his hands until they were in line with his shoulders, then he said “Allaahu akbar” and bowed, and he made his backbone straight, neither raising his head nor lowering it, and he put his hands on his knees. Then he said “Sami’a Allaahu liman hamidah (Allaah hears those who praise Him),” and raised his hands and stood up straight until every bone went back to its place. Then he went down in prostration, then he said “Allaahu akbar” and held his upper arms away from his body and spread out his toes. Then he would tuck his foot under his body and sit on it. Then he sat upright until every bone has returned to its place. Then he went down in prostration. Then he said Allaahu akbar and tucked his foot under his body and sat on it. Then he sat upright until every bone has returned to its place. Then he got up, then he did likewise in the second rak’ah , and when he stood up after two rak’ahs, he said takbeer and raised his hands until they were in line with his shoulders, as he did when he started the prayer, then he did likewise until, in the rak’ah with which he ended his prayer, he pushed back his right foot and sat on his left buttock mutawarrikan (with the left upper thigh on the ground and both feet protruding from one (i.e., the right) side), then he said the salaam.

Narrated by al-Tirmidhi (304), Abu Dawood (730), al-Nasaa’i (1181) and Ibn Majaah (862). Classed as saheeh by al-Tirmidhi, al-Nawawi in al-Majmoo’ (3/447) and al-Albaani in Saheeh al-Tirmidhi.

Ibn al-Qayyim (may Allaah have mercy on him) said:

This hadeeth of Abu Humayd is a saheeh hadeeth that accepted (by the scholars) and has no faults. Some people regarded it as having faults but Allaah and the scholars of hadeeth showed it to be free of such faults. We will mention the faults they ascribed to it, then we will explain what is wrong with their thinking …

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood (2/295).

Al-Nawawi (may Allaah have mercy on him) said:

What is meant by the two prostrations is undoubtedly two rak’ahs, as it says in the reports of the others. This was stated by the scholars, both muhadditheen and fuqaha’, except for al-Khattaabi, who thought that what was meant was the two well known prostrations, then he was confused about the hadeeth and said: I do not know of any of the fuqaha’ who said that. It is as if he did not study its isnaads; if he had studied them, he would have understood it as referring to two rak’ahs as the imams did.

Al-Majmoo’ (3/447).

Thirdly:

The opinions of the scholars, and the reason for the difference of opinion:

1-

The first opinion:

Those scholars who said that the worshipper should raise his hands whilst he is still sitting, before he stands up for the third rak’ah, only said that because of the apparent meaning of some of the texts that we have quoted, which say that the Prophet (peace and blessings of Allaah be upon him) raised his hands before standing. What is meant by “when he stood up” in their view is when he wanted to stand up.

Because of that, raising the hands was mentioned in conjunction with the takbeer. There are texts which clearly state that that the Prophet (peace and blessings of Allaah be upon him) said the takbeer for the third rak’ah when he was still sitting, so these scholars said that the takbeer should be accompanied by the raising of the hands.

Abu Ya’la (10/419) narrated that Abu Hurayrah (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) wanted to prostrate he would say takbeer then prostrate, and when he stood up after sitting he said takbeer then stand up.

Shaykh al-Albaani (may Allaah have mercy on him) said:

This hadeeth clearly shows that the Sunnah is to say takbeer and then prostrate, and to say takbeer whilst sitting, then get up.

Al-Silsilah al-Saheehah (2/157), hadeeth no. 604.

It should be noted that some of those who study hadeeth refuted the Shaykh (may Allaah have mercy on him) and explained that this report of Abu Ya’la is shaadhdh (odd). We say: Even if it is saheeh, it does not mention raising the hands.

Those imams did not think that the words of the narrator “when he stood up he said takbeer” mean that he said takbeer after standing; rather it was when he wanted to stand up. This is like the verse in which Allaah says (interpretation of the meaning): “So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)” [al-Nahl 16:98]; the original text literally says “when you recite” but what is meant is: when you want to recite, then seek refuge with Allaah.

Imam Ibn Khuzaymah (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) would raise his hands when he said takbeer to pray, and when he bowed, and when he raised his head from bowing. This indicates that the Prophet (peace and blessings of Allaah be upon him) enjoined raising the hands when the worshipper wants to bow, and when he raises his head from bowing. Every phrase that has been narrated concerning this shows that the Prophet (peace and blessings of Allaah be upon him) raised his hands when he bowed. This is like the verse in which Allaah says (interpretation of the meaning): “O you who believe! When you intend [lit. get up] to offer As-Salaah (the prayer), wash your faces …” [al-Maa'idah 5:6]. Allaah enjoined washing the parts of the body that are washed in wudoo’ when a person intends to pray, not after he starts to do it. What is meant by the phrase “When you intend [lit. get up] to offer As-Salaah” is when you intend to do it. The same is meant by the phrase “he would raise his hands when he bowed” i.e., when he wanted to bow, as in the report of ‘Ali ibn Abi Taalib and Ibn ‘Umar, who said: “When he wanted to bow.”

Saheeh Ibn Khuzaymah (1/296).

The scholars of the Standing Committee were asked:

What is the ruling on raising the hands after standing up for the third rak’ah, i.e., when one has finished the first two rak’ahs then gets up to do the third rak’ah – is it permissible to raise your hands when standing or not? Please quote the evidence.

They replied:

It is Sunnah to raise the hands when getting up for the third rak’ah in a three- or four-rak’ah prayer, after reciting the tashahhud in the second rak’ah, because of the report narrated by al-Bukhaari and others, that when Ibn ‘Umar (may Allaah be pleased with him) started to pray he would say takbeer and raise his hands, and when he bowed he would raise his hands, and when he said ‘Sami’a Allaahu liman hamidah (Allaah hears the one who praises Him) he would raise his hands, and when he stood up after the two rak’ahs he would raise his hands, and Ibn ‘Umar (may Allaah be pleased with him) attributed that to the Prophet (peace and blessings of Allaah be upon him).

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (6/346).

They were also asked:

How should the takbeer when standing up after the first tashahhud and raising the hands be done? Should (the worshipper) raise his hands when he is still sitting, then say takbeer and get up? Or should he not raise his hands until after he has stood up? Which is the more correct view?

They replied:

It is prescribed to raise the hands in prayer when getting up after the first tashahhud, and say takbeer after one has started to move from sitting to standing.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah (6/347).

2-

The second opinion:

The scholars said that the hands should be raised after standing up, and that it is not necessary to raise the hands at the same time as saying takbeer; the takbeer may come before raising the hands, or raising the hands may come before the takbeer, or they may be done at the same time. All of these are proven in the Sunnah about the places where one is to say takbeer and raise the hands. Some of these imams do not think one should say takbeer when sitting, even if it is without raising the hands, rather they think it should be said when standing. They said: The text should be understood in accordance with its apparent meaning, and the texts prove that he used to raise his hands “when he stood up” which means when he had finished standing.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Based on this, the places where the hands are to be raised are four:

When saying the opening takbeer, when bowing, when rising from bowing, and when standing up after the first tashahhud, which should be done after one has stood up, because the wording of the hadeeth of Ibn ‘Umar is: “When he stood up after two rak’ahs, he raised his hands,” and that can only mean when he had finished standing. Based on this, (the worshipper) should not raise his hands when he is sitting and then get up, as some people imagine. It is known that the phrase “when he stood up” does not mean when he was getting up, rather there is a difference between the two.

There is no raising of the hands apart from that.

Al-Sharh al-Mumti’ (3/214).

This is with regard to raising the hands. As for saying takbeer, the Shaykh – may Allaah have mercy on him – said that it should come between the two positions, not with either one of them. With regard to the issue under discussion here, he should say takbeer whilst moving to stand up, and raise his hands when he had stood up fully.

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

The takbeer for moving from one posture of the prayer to another should be said between the two posture. So when he wants to prostrate, he should say takbeer between standing and prostrating, and when he wants to stand up after prostrating, he should say takbeer between prostrating and standing. This is what is best.

If he starts to say takbeer before he goes down to prostrate, and completes it as he is going down, there is nothing wrong with that. Similarly if he starts it whilst he is going down and does not complete it until he is prostrating, there is nothing wrong with it.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (13/question no. 511).

What makes it more likely that this view is correct is what it says in the third hadeeth – the hadeeth of ‘Ali (may Allaah be pleased with him) – in which he says “he did not raise his hands at any point during his prayer when he was sitting”.

It seems that this view is the one that was regarded as more correct by Shaykh al-Islam Ibn Taymiyah.

He (may Allaah have mercy on him) was asked about raising the hands after standing up following the sitting after the first two rak’ahs: is it recommended? Did the Prophet (peace and blessings of Allaah be upon him) or any of the Sahaabah do it?

He replied: Yes, it is recommended according to the scholars who are well versed in the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is one of the two views narrated from Ahmad, and the view of a number of his companions, and the companions of al-Shaafa’i, and others. That was proven from the Prophet (peace and blessings of Allaah be upon him) in the books of al-Saheeh and al-Sunan.

Majmoo’ al-Fataawa (22/452).

Imam Maalik (may Allaah have mercy on him) was of the view that the worshipper should not say takbeer when standing up for the third rak’ah until after he has stood up straight. He narrated that in al-Muwatta’ from some of the Sahaabah.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

He differed from Maalik with regard to standing up for the third rak’ah following the first tashahhud. He narrated in al-Muwatta’ from Abu Hurayrah, Ibn ‘Umar and others that they used to say takbeer as they were standing up, and Ibn Wahb narrated from him that saying takbeer after standing up straight is better. In al-Mudawwanah it says that one should not say takbeer until one is standing up straight.

Fath al-Baari (2/304).

Ibn Daqeeq al-Eid (may Allaah have mercy on him) said:

They differed concerning the time of this takbeer. Some of them favoured the view that it should be when starting to get up, which is the view of al-Shaafa’i. Others were of the view that it should be when one has stood up straight. This is the view of Maalik.

Ahkaam al-Ihkaam (p. 244).

The action of Abu Hurayrah:

‘Abd al-Razzaaq narrated that Ibn Jurayj said: ‘Ata’ told me: I prayed behind Abu Hurayrah and I heard him saying takbeer when he started to pray, and when he bowed, and when he went down to prostrate, then when he raised his head, then when he lowered his head for the second prostration, then when he raised his head, then when he stood up straight after two (rak’ahs).

He said to me: That is how the takbeer should be in every prayer.

Musannaf ‘Abd al-Razzaaq (2492). Its isnaad is saheeh.

The action of ‘Abd-Allaah ibn ‘Umar:

‘Abd al-Razzaaq narrated that Ibn Jurayj said: Naafi’ told me that Ibn ‘Umar used to say takbeer with his hands when he started to pray, and when he bowed, and when he said ‘Sami’a Allaahu liman hamidah (Allaah hears the one who praises Him) and when he raised his head from bowing, and when he stood up straight after two (rak’ahs). He said: And he did not say takbeer with his hands when he raised his head after the two prostrations.

Narrated by ‘Abd al-Razzaaq in al-Musannaf (2520) and by al-Bukhaari in Juz’ Rafa’ al-Yadayn (38). Its isnaad is saheeh.

If these Sahaabah – along with Imam Maalik – say that the takbeer should come when one has stood up straight, then it is more likely that the hands should be raised when standing. The report of Ibn ‘Umar clearly shows that he said takbeer and raised his hands when he had stood up straight.

But we do not accept that it is not allowed to say takbeer when sitting, before standing up, or whilst getting up – as Imam Maalik disallowed it – because there is evidence which indicates that one may say takbeer whilst sitting and we cannot reject that. This is the view of the majority of scholars. But as for raising the hands, we think that it should be done whilst standing.

Al-Bukhaari said, in a chapter entitled: Saying takbeer whilst getting up after doing two rak’ahs and Ibn al-Zubayr used to say takbeer whilst getting up. He narrated two hadeeth concerning that.

1-

It was narrated that Sa’eed ibn al-Haarith said: Abu Sa’eed led us in prayer and he said the takbeer out loud when he raised his head from prostration, and when he prostrated, and when he stood up following the two rak’ahs. He said: This is what I saw the Prophet (peace and blessings of Allaah be upon him) do.

2-

It was narrated that Mutarrif said: ‘Imraan ibn Husayn and I prayed behind ‘Ali ibn Abi Taalib (may Allaah be pleased with him). When he prostrated he said takbeer, and when he raised his head he said takbeer, and when he got up after two rak’ahs he said takbeer. When he said the salaam, ‘Imraan took me by the hand and said: This man has led us in a prayer like that of Muhammad (peace and blessings of Allaah be upon him), or: This man reminded me of the prayer of Muhammad (peace and blessings of Allaah be upon him).

Narrated by al-Bukhaari (753) and Muslim (393).

Ibn Rajab (may Allaah have mercy on him) said:

The evidence in these two ahaadeeth which al-Bukhaari quoted in this chapter shows that in the hadeeth of Abu Sa’eed the takbeer comes when rising from prostration, which is apparent in starting to say takbeer when starting to rise.

As for the hadeeth of ‘Imraan, it says: “When he rose, he said takbeer” which may also be understood as meaning that he said takbeer when he started to rise.

The hadeeth of Abu Hurayrah to which we referred is clearer than all of that; it says: “He used to say takbeer when he raised his head from the first and second prostration.” There is no dispute concerning this.

In the hadeeth of Abu Sa’eed the takbeer comes “When he stood up following the two rak’ahs.” In the hadeeth of ‘Imraan is says: “When he got up following the two rak’ahs he said takbeer.”

There was a difference of opinion concerning the interpretation of this. The majority interpreted it as meaning that he said takbeer when he began to stand up and get up.

In the hadeeth of Abu Hurayrah referred to at the beginning of the chapter, it says: “He said takbeer when he stood up from sitting in the two (rak’ahs).”

This is the view of Abu Haneefah, al-Thawri, al-Shaafa’i and Ahmad.

Maalik said – according to the better known of the two reports narrated from him: He should not say takbeer when he stands up after the two rak’ahs until he is standing up straight, because in some versions of the hadeeth of Abu Humayd and his companions it says: “when he stood up following the two rak’ahs he said takbeer.”

This was narrated by al-Tirmidhi, al-Nasaa’i, Ibn Majaah and Ibn Hibbaan.

A similar report was narrated from Abu Hurayrah, Anas and others.

These ahaadeeth may be understood as meaning that he said takbeer when he wanted to stand up following the first tashahhud.

Fath al-Baari by al-Haafiz Ibn Rajab (6/64).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

His saying: “Chapter: he should say takbeer as he is getting up after the two prostrations” – the majority of scholars are of the view that the worshipper should start to say takbeer and so on when he starts to go down or get up, but there was a difference of opinion from Maalik with regard to standing up for this third rak’ah after the first tashahhud.

Fath al-Baari (2/304).

To sum up:

1. It is proven that one should say takbeer when moving up or down in all movements of the prayer.

2. It is proven that the hands should be raised in four places: when saying the opening takbeer, when bowing, when rising from bowing, and when standing up for the third rak’ah.

3. The Hanafis say that the hands should only be raised for the opening takbeer, and the Hanbalis say that the hands should be raised in the first three places but not the fourth.

4. The majority of scholars say that the takbeer for standing up for the third rak’ah should be said whilst sitting before standing up, or when getting up, unlike Imam Maalik who said that the takbeer should come after one has stood up straight. From all the reports that we have quoted in this answer, it is clear to us that the takbeer may come before standing up, whilst standing up and after standing up.

5. What is proven from the apparent meaning of many of the ahaadeeth, and from the actions of some of the Sahaabah, is that the raising the hands in these places comes after one has finished standing up, especially as it says that there is no raising the hands when sitting, as we quoted in the third hadeeth, from ‘Ali (may Allaah be pleased with him), which says: “he did not raise his hands at any point during his prayer when he was sitting”. Even though that may be interpreted as referring to not raising the hands when prostrating and when rising from prostration.

6. This issue is one of the issues in which different views are acceptable, and it is Sunnah, not an obligatory part of prayer, so it is not permissible to denounce harshly the one who does something different, let alone hate him or cut off ties with him.

Note:

If a person joins the prayer late and has missed a rak’ah – for example – there is a difference concerning the ruling. Should he raise his hands after reciting the first tashahhud – which is the first rak’ah for him – or after the third rak’ah of the imam, which is the second for him? Al-Haafiz Ibn Rajab al-Hanbali regarded it is more likely that raising the hands is connected to the tashahhud not to it being the third rak’ah, and this is an acceptable argument. Some of the scholars regarded that as more likely for a different reason, which is following the imam, if the imam raises his hands at this point.

Mardaawi al-Hanbali (may Allaah have mercy on him) said:

As for raising the hands when standing up following the first tashahhud – if we regard it as mustahabb – it may be understood that he should raise them when he stands up for the rak’ah that is judged to be the third, whether he stands up following the tashahhud or otherwise, and it may be understood that he should raise his hands when he stands up following his first tashahhud, whether that is immediately after the second rak’ah or not. He said: This is more likely to be correct. End quote.

Al-Insaaf (2/227).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1730. If a divorce is made conditional upon the actions of another person, and he does it by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If a divorce is made conditional upon the actions of another person, and he does it by mistake

If a man says to his wife: if you go out, consider yourself divorced. She so obeys him and stays at home. But later she forgot and went out without taking his permission. Is this divorce valid?.

Praise be to Allaah.

Firstly:

If a man says to his wife, “You are divorced if you go out,” then she goes out knowingly and willingly, the divorce counts as such according to the majority of fuqaha’.

Some scholars are of the view that if the one who issued this conditional divorce intended thereby to prevent her from going out, and he did not intend divorce, then he has to offer expiation for breaking an oath (kafaarat yameen) if his wife goes out, but that does not count as a divorce.

But if he intended divorce, then it counts as such when the thing that was made conditional occurs. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and some other scholars.

Secondly:

If he does the action on which divorce is made conditional by mistake, then the divorce counts as such according to the majority of fuqaha’, in contrast to the view of the Shaafa’is , and of Ahmad according to the report favoured by Shaykh al-Islam Ibn Taymiyah, and regarded as sound by al-Mardawi in al-Insaaf (9/114).

Similarly, if he makes divorce conditional upon the actions of another person, and he does it by mistake, as in the case asked about here, then the divorce does not count as such according to the Shaafa’is, and this is the more correct opinion. But they stipulated that the other person should be one who pays attention to the words of the husband and is careful not to go against them. But if he does not pay any attention to his words, then the divorce counts as such even if he does it by mistake.

Shaykh al-Islam Zakariya al-Ansaari said in Usna’l-Mataalib (3/301): Similarly, she is not divorced if it is made conditional upon the actions of another, whether it is the wife or someone else, and he intended thereby to prevent her or him from doing something or to urge her or him to do something, and he is one of those would heed the husband’s conditions and not go against his words because of friendship and the like, and is aware of this condition, and he went against it by mistake or because of ignorance or because he was forced to do so.

If he did not intend to prevent him from doing something or to urge him to do something, or is one of those who does not care about his conditions, such as the ruler (who would not care about an ordinary’s man’s oaths or conditions), or he did not know about it and he did it, by mistake, or out of ignorance of because he was forced, then she becomes divorced, because the point here is connecting the divorce to a particular action without aiming to prevent or urge anyone to do anything. End quote.

Ibn Hajar al-Haytami said something similar in al-Fataawa al-Fiqhiyyah al-Kubra (4/178).

Shaykh Ibn Baaz (may Allaah have mercy on him) issued a fatwa concerning a person who made his divorce conditional upon something, then he did it by mistake; his wife is not divorced, because one of the conditions of his doing it is that he should deliberately have done the thing on which his divorce was made conditional, and the one who does it by mistake is not doing it deliberately, according to sharee’ah. Fataawa al-Shaykh Ibn Baaz (22/47).

Note: according to the view that the one who does it by mistake is excused, the vow of divorce or conditional divorce remains as it is; if the wife goes out without her husband’s permission, with no excuse such as forgetfulness or being forced, then the divorce counts as such if he intended divorce. If he did not intend divorce then he must offer expiation for breaking an oath (kafaarat yameen).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1731. Her husband promised that he would divorce her after her period ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband promised that he would divorce her after her period ended

A problem happened between my husband and I. He beats me for every small and big matter. So I went to my neighbour and refused returning to him. He said to me: “return to your home for one month, until you get purified of your menstruation period then I will divorce you”.

I returned for this reason, but later he said that he does not intend to divorce me and that he said what he said only to let me know the Islamic ruling on divorce; that it should be after one menstruation period if he does not have an intercourse with me. I refuse what he says because he promised me and gave me a word when I was at the neighbour’s house, that he will divorce me after the period. Is this considered divorce or not?.

Praise be to Allaah.

If a man says to his wife: “Go back to your house and children for a month, until your period comes then after it ends I will divorce you,” this does not count as a divorce (talaaq), because it is only a promise of divorce. Divorce does not take place unless the husband actually issues a divorce after the period.

A person may decide to divorce, then change his mind, and perhaps that is better for you and your children.

It is essential that the relationship between the spouses be based on kindness. It is not permissible for the husband to beat his wife except in the case of her being wilfully defiant (nushooz) and not responding to his exhortations and advice or forsaking her in bed. But he does not have the right to beat her on her face or beat her in a way that causes severe pain. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property). As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34].

We ask Allaah to set your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1732. She is using man-made laws to prevent her husband from marrying again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She is using man-made laws to prevent her husband from marrying again

A Muslim woman who wears hejab was divorced by her husband in Switzerland. Right after this she asked a Swiss court for separation. She takes more than half of the husband’s monthly salary. This woman does not work and she has the custody of her 4 years old daughter. According to Swiss law, this is not considered divorce. As for them divorce does not take place unless both husband and wife agree to it, or after two years of separation. More than one year passed and this woman takes more than her right, and does not agree to divorce in order to prevent her husband (who divorced her) from marrying another.

1- Is it correct to turn to the law of Switzerland instead of the Islamic law, and justify this by saying that we should abide by the law of where we live?

2- The father spends on his daughter, has he to spend on his ex-wife, knowing that she finished her ‘iddah more than one year ago? When should he stop spending on her?

3- What is the ruling on this woman who used the law of Switzerland to stop her husband from marrying another, although he divorced her more than one year ago?.

Praise be to Allaah.

It is not permissible to refer for judgment to anything but the sharee’ah of Allaah, because Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65].

Ibn Katheer (may Allaah have mercy on him) said: Allaah swears by His Divine Self that no one truly believes unless he makes the Messenger (peace and blessings of Allaah be upon him) judge in all his affairs. What he rules is the truth which must be followed both inwardly and outwardly. Hence He says “and find in themselves no resistance against your decisions, and accept (them) with full submission” i.e., if they refer to you for judgement and obey you inwardly so that they find in themselves no resistance against your ruling, and they follow it outwardly and inwardly, then submit to that fully with no objection, resistance or argument, as it says in the hadeeth: “By the One in Whose hand is my soul, none of you (truly) believes until his desire is in accordance with what I have brought.” End quote.

Tafseer Ibn Katheer (1/532).

Ibn ‘Uthaymeen (may Allaah have mercy on him) said: This oath begins with the words Fa laa (But no) which is used for emphasis, then Allaah swears by the most specific type of Lordship – which is the Lordship of Allaah to His Messenger – that the one who does not do the following things has no faith:

1 – Referring for judgement to the Messenger (peace and blessings of Allaah be upon him), because He says “until they make you (O Muhammad ??? ???? ???? ????) judge”. The one who seeks judgement from anyone other than Allaah and His Messenger is not a believer, and is either a kaafir who is beyond the pale of Islam or a kaafir in the sense of lesser kufr.

2 – Contentment with and acceptance of his ruling, so that they do not find in themselves any resistance against what he has decreed, rather they accept it and are content with what the Prophet (peace and blessings of Allaah be upon him) has decreed.

3 – That they accept with full submission, i.e., submit totally.

Beware, O Muslim, of cancelling out your faith. End quote.

See: Sharh al-Waasitiyyah by Ibn ‘Uthaymeen, p. 181/182.

What this sister – in whom it seems that there is a great deal of good, based on what it says about her in the question, such as that she wears hijab – should do is refer for judgement to someone who can judge between her and her ex-husband on the basis of the laws of Allaah. We have described how that may be done in the country in which they live in the answer to question no. 4044; there is sufficient information there, in sha Allaah.

We advise her to try again to set things straight and try to re-marry her husband, as that is in the interests of their daughter.

As for the answer to the questions that are mentioned:

1.

Divorce occurs when the husband utters the word of divorce and it does not need a ruling from a shar’i judge let alone a ruling from one who does not rule in accordance with that which Allaah has revealed.

2.

It is not permissible to turn to man-made laws in order to prevent a man from doing that which Allaah has permitted; that is a transgression against him and is wronging him. This sister should fear Allaah and remember that wrongdoing will be darkness on the Day of Resurrection.

3.

After the end of the ‘iddah, the divorced woman is not entitled to any maintenance or accommodation. Ibn Qudaamah said in al-Mughni (7/145): Accommodation and maintenance are only due to a woman from her husband in the case of a revocable divorce. End quote.

4.

If it is known that she is not entitled to any maintenance or accommodation, then what she is taking from the man on the orders of the court, which is not given by him willingly, is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29].

And because the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim is sacred to his fellow-Muslim, his blood, his wealth and his honour.” Narrated by Muslim.

Based on that, she should return it to him or ask him to let her off.

5.

Custody of the daughter before she reaches the age of seven years is her mother’s right, so long as she is Muslim and trustworthy, and has not remarried. Imam Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/190): If the couple separate, and they have a child who is still a minor or disabled, his mother has the most right to custody of him if she fulfils all the conditions, whether the child is male or female. This is the view of Yahya al-Ansaari, al-Zuhri, al-Thawri, Maalik, al-Shaafa’i, Abu Thawr, Ishaaq and ashaab al-ra’y, and we do not know of anyone who disagreed with them. End quote.

6.

Maintenance of the daughter is a shar’i obligation on her father, even if she is in her mother’s custody, because of the report narrated by al-Bukhaari and Muslim from ‘Aa’ishah, that Hind bint ‘Utbah said: O Messenger of Allaah, Abu Sufyaan is a miserly man who does not give me enough for myself and my child, except for that which I take without his knowledge. He said: “Take that which will suffice for you and your child, on a reasonable basis.” This indicates that the maintenance of the children is their father’s duty, and that the maintenance should be based on what is sufficient, and she has no right to take more than what is sufficient.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1733. He said to his wife: If you committed zina, you are divorced

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: If you committed zina, you are divorced

I said to my wife after a doubt occurred to me: If you committed zina then you are divorced, and I repeated these words several times on different occasions.

Praise be to Allaah.

Firstly:

Making divorce conditional upon some unknown matter which cannot be known whether it is true or false is a serious mistake, because it means that the husband is staying with his wife without knowing whether she is permissible for him or not. Hence some of the fuqaha’ said that he should be told to divorce her properly.

But as far as the ruling is concerned, that may be based on what appears to be the case: so long as she denies that she fell into zina, then divorce does not take place.

It says in Sharh al-Kharshi ‘ala Khaleel (4/64): If he makes divorce conditional upon some matter that is unknown, then he should be told to separate from her. It was said that it is mustahabb and it was said that it is obligatory but not to be forced by law, such as if he says: You are divorced if you hate me, or if you enter the house, and she says, I will not hate you and I will not enter it, and he does not know if she is telling the truth or lying. End quote.

This issue on which divorce has been made dependent – if there are no witnesses – cannot be known except from her, so she is responsible for that that, and if she is as her husband says she is, then the divorce takes place, and it is not permissible for her to stay with her husband.

Secondly:

What the husband did by making divorce conditional upon that is an obvious mistake. He should have made sure about the matter in some other way. Allaah has prescribed in such cases the procedure of li’aan, if he has strong proof for what he is saying. If he does not want to engage in li’aan there is nothing wrong with him divorcing her (talaaq) instead of living with her when he is in doubt about her chastity.

But making divorce conditional upon this as he has done will cause her great embarrassment. If she has done what he says she had and admits it, she will be exposing herself, and if she keep quiet, she will be keeping quiet about a serious matter and her living with him will be haraam.

And Allaah knows best.

We ask Allaah to set the affairs of the Muslims straight.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1734. He issued a conditional divorce and based it on his wife’s intention

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He issued a conditional divorce and based it on his wife’s intention

One of my friends accused me and my wife of wanting to cause separation between him and his wife, and said that my wife said something to his wife seeking to cause separation between them. Because I was so angry, I said: My wife will be thrice divorced if she said that to your wife. My intention was that if she had said it with the intention of causing separation between him and his wife. After that we found out that the whole thing was the result of rumours and troublemakers.

Is my wife divorced as a result of that?.

Praise be to Allaah.

Firstly:

Undoubtedly you made a mistake by uttering a threefold divorce. You should be cautious and not hasty, and you should avoid mentioning divorce in what you say, whether at times of anger or otherwise.

Secondly:

If the matter is as you described, and you said, “My wife will be thrice divorced if she said that to your wife,” meaning thereby that if your wife said it with the intention of causing separation between your friend and his wife, but your wife had no such intention, then divorce has not taken place, because the Prophet (peace and blessings of Allaah be upon him) said: “Each person will have but that which he intended.” Narrated by al-Bukhaari (1) and Muslim (1907).

Whoever speaks the words of divorce in general terms but bases it on his intention, that will be accepted from him, so long as his wife does not refer it to the qaadi (judge). As to whether it should be accepted by the judge, there is a difference of opinion among the scholars.

Whoever swears that he will divorce his wife if she does not enter the house, then claims that he meant it to be for a month, his statement that it was limited to a month should be accepted.

Ibn Qudaamah (may Allaah have mercy on him) said: Imam Ahmad said concerning one who swears that she should not enter the house and says, I meant for a month, it should be accepted from him. End quote from al-Mughni (7/320).

The intention in this case has put a limit to the general wording, and each person knows best what his intention is, and Allaah is watching all of that and nothing is hidden from Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1735. He made divorce conditional upon something, and he made an exception in his intention

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He made divorce conditional upon something, and he made an exception in his intention

I am living in an Arab country for work whilst my wife and two daughters are living with my family in my country, and my father is taking care of them. I said to my father on the phone when I was angry: “Tell my wife that if she does not do such and such by such and such a day, she will be divorced.” And I meant a divorce, not a threat. After a while, I got in touch with him and asked him whether she had done it, and he said, “No, because I told her not to do it, because it would affect the girls and my mother.” I told him: “You have my broken my oath, O my father.” But in fact what I said which could mean divorce, usually there is excluded from it in the intention “whatever incurs the wrath of Allaah and His Messenger or is against the law or my parents object to.” But I did not say that.

The one who is asking the question was asked: Did he intend to exclude that to which his parents might object? He answered by saying that he is honours his father and is obedient to him, and if his father objected to this he would give in to his father’s wishes. But his father agreed with what he said, then he changed his mind after that.

Praise be to Allaah.

Firstly:

Your saying about your wife: “If she does not do such and such then she is divorced” is a kind of conditional divorce which takes place if the condition is fulfilled, according to the majority of fuqaha’. Some scholars are of the view that if he intended divorce thereby then it counts as a divorce, and if he intended to warn her, force her or prevent her from doing something, then it is a yameen (oath) for which expiation for breaking an oath must be offered. As you intended a divorce, not a warning, then it counts as a divorce according to all scholars.

Secondly:

Intention is important in this case, as it renders general words specific, so long as it accompanies the words. If you said, “My wife is divorced if she does not do such and such,” but you only intended thereby for your father to prevent her from doing it, and he did prevent her, and so she did not do it, then she is not divorced. This is something that is between a person and his Lord. As for whether this would be accepted in a court or not, there is a difference of opinion among the fuqaha’.

Ibn Qudaamah (may Allaah have mercy on him) said that it is permissible and acceptable to render general wordings specific by means of the intentions, such as if he said “My wives will be divorced” meaning some of them, then this is valid, and the wording is understood by what he intended, not what he did not intend.

One of the conditions of this is that the intention should be accompanied by the words. If the intention was formed after the words were spoken, and he said, “My wives will be divorced,” then after that he intended in his heart that it refer to some of them, then the intention is of no benefit, and they are all divorced. Another example is if he intended to specify a particular time or situation, such as if he said, “You are divorced” but he meant “if you enter the house” or “after one month”. His word may also be accepted with regard to that, and the general meaning may be rendered specific by the intention.

See: al-Mughni (7/319).

It seems to us from your question and your response when you were asked for clarification, that you did not intend to exclude that which would make your parents angry, rather you say: “If my parents object I will agree.” This is not an exception. From the words of Ibn Qudaamah (may Allaah have mercy on him) quoted above it is clear that exceptions are not valid if they come after the words were spoken.

Based on this, this divorce counts as such. If this is a first or second divorce, then you must hasten to take your wife back before the end of her ‘iddah.

We ask Allaah to set our affairs and those of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1736. Is it permissible for him to stay in the same house with his divorced wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it permissible for him to stay in the same house with his divorced wife?

Can a man live with his divorced wife in one house in order to look after the children?.

Praise be to Allaah.

If a man has given his wife the last of three divorces (talaaq), or he has divorced her once or twice and her ‘iddah has ended, then she becomes a “stranger” to him (non-mahram) and it is not permissible for him to be alone with her or to touch her or look at her.

Undoubtedly if they stay in the same house, it will be difficult for him to adhere to these shar’i guidelines such as not being alone with her and her having to observe hijab before him as with all other non-mahram men, unless the house is large and it is possible to section off a part of it for him, with separate facilities and a separate entrance for him. But if they are both in one house, with the same entrance and the same facilities, then it will be very difficult to avoid the haraam things mentioned above.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The woman who has been thrice divorced is a stranger to the man like all other non-mahram women, so the man cannot be alone with her, just as he cannot be alone with any other non-mahram woman, and he cannot look at her, just as he cannot look at any other non-mahram woman. End quote from al-Fataawa al-Kubra (3/349)

The Standing Committee for Issuing Fatwas was asked: My father got sick and went into hospital. After he came out, he got sick again and had his lower leg amputated. Praise be to Allaah for the decree of Allaah. Then he became paralyzed and cannot sit up. He is with me in my house … he asked my mother who is married to him, he said: You are divorced. Then he said: Forgive me and I will forgive you. My mother is still in the house and she cleans him because he is unable to go to the toilet, and she feeds him, because we are all at school and at work.

They replied:

If this divorce was a third divorce, then it is not permissible for your mother to stay with him and uncover him and touch him, because she is a stranger (non-mahram) to him. But if the divorce mentioned was a first or second divorce, then your mother is regarded as recovably divorced, and he may take her back so long as her ‘iddah has not ended, and she has the same rights as any other wife. She may serve your father and touch him. But if her ‘iddah has ended and he did not take her back by saying words to that effect or having intercourse with her during the ‘iddah period, then she is a stranger to him, and it is not permissible for her to stay with him and for him to be alone with her, unless a new marriage contract is done. End quote.

Fataawa al-Lajnah al-Daa’imah (20/226)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1737. He said to his wife: It is haraam for us to speak to one another if you go to such and such a place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: It is haraam for us to speak to one another if you go to such and such a place

Everything I do, I do it at least twice to make sure that I have done it.

There was an argument between me and my wife because she wanted to work in a bank, and I wanted to tell her “you are like my mother if you do that” but I did not say it for fear of speaking too harshly, but I told her “It is haraam for us to speak to one another if you go there.”

I hope that you can answer the following questions, may Allaah reward you.

1- Sometimes I think that I did not say the words “if you go there.” What is the Islamic ruling on either case, knowing that my intention was that if she went I would be upset with her, i.e., I was threatening her?

2- If I repeat my question or repeat what I said or what I am uncertain about, will I be held accountable for it?

3- What is the ruling on my wife’s pregnancy if there is anything haraam in what I said to her?.

Praise be to Allaah.

Firstly:

From your question it seems that you are suffering from waswaas, as you need to do things twice and you think that you said such and such or that you did not say it.

The best ways to treat waswaas are two:

1 – Do many acts of worship and remember Allaah a great deal (dhikr).

2 – Do not pay any attention to the waswasah and do not respond to it. See question no. 62839 and 25778.

Hence we say that basically what you said to your wife is, “It is haraam for us to speak to one another if you go there”. So you should not pay any attention to any doubts that arise because of waswasah.

Secondly:

If a man says to his wife: “It is haraam for us to speak to one another if you go to such and such a place,” if she does not go there, then he does not have to do anything.

But if she does go there, the matter should be examined further. If he intended to divorce her, then a divorce has taken place, because these words of his come under the heading of implicit divorce.

If he did not intend to divorce her – as you say in your question – then he has to offer expiation for breaking an oath (kafaarat yameen), which is freeing a slave, or feeding or clothing ten poor persons. If that is not possible then he must fast for three days.

The basic principle concerning that is that declaring something permissible to be haraam is a kind of oath, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths. And Allaah is your Mawlaa (Lord, or Master, or Protector) and He is the All-Knower, the All-Wise”

[al-Tahreem 66:1-2]

So Allaah describes declaring something permissible to be haraam as an oath.

In al-Bahr al-Raa’iq (4/317) it says: It is known that declaring something permissible to be haraam is an oath for which expiation must be offered… This includes saying “It is haraam for you to talk to me” or “talking to you is haraam”. End quote.

Thirdly:

If a man says to his wife: “It is haraam for us to speak to one another”, and he does not say, “if you go to such and such a place,” if he intended to divorce her then divorce has taken place in this case, whether she goes there or not. But if he did not intend divorce, then he must offer expiation for breaking an oath.

Fourthly:

If you say something or ask a question, and repeat it, you do not have to do anything, but it is important that the speech be permissible.

Fifthly:

If your wife was pregnant when you said the words mentioned above, then the pregnancy does not affect that. What Islam forbids is divorcing a woman when she is menstruating, but if she is pregnant that does not affect the divorce, although you did not actually divorce her.

Sixthly:

It is not permissible to work in a riba-based bank because that is cooperating in sin and transgression, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1738. He said to his wife: You will be haraam for me if you do such and such

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: You will be haraam for me if you do such and such

I had an argument with my wife about the receiver (satellite dish) and I said some words that I did not mean, and I did not know the ruling, and I was extremely angry. What I said was: “You will be haraam for me if you use it again.” I was in a state of anger and I broke the receiver, and until now I have not repaired it. What is the ruling? Can I set up the equipment again?.

Praise be to Allaah.

Firstly:

In the answer to question no. 81984 we have explained the ruling on one who declares his wife to be haraam for him and that if he intended thereby divorce, zihaar or an oath, then the matter is as he intended, but if he did not intend anything then he must offer the expiation for breaking a vow (kafaarat yameen).

Since you say that you did not intend anything and you did not know the ruling, then you have to offer the expiation for breaking a vow, if your wife used the receiver, but if she did not use it, then you do not have to do anything.

Secondly:

With regard to your question: Can I set up the equipment again?

If you are going to set it up to use it for beneficial purposes such as watching Islamic programs and lectures, etc., there is nothing wrong with you setting it up, but you have to offer the expiation for breaking a vow, as stated above.

But if you are going to set it up to use it for watching movies and immoral programs etc., this is undoubtedly haraam, and it poses a danger to you and your wife and children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1739. He divorced her in front of her family then in the presence of the notary public. Does that count as two divorces (talaaq)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her in front of her family then in the presence of the notary public. Does that count as two divorces (talaaq)?

There was a disagreement between me and my husband, and he issued a divorce, and there was no one present but me and him; he was angry but he was aware of what he was saying. Then we reconciled. Then there was a bigger disagreement and we decided to separate. He said it once in front of my family and a second time in front of the notary public. Am I thrice divorced? Can I go back to him or not? If I can go back to him, do we need a muhallil (another man to whom she can do a marriage contract, then he divorces her immediately so that she can go back to her first husband)?.

Praise be to Allaah.

Firstly:

Divorce at the time of anger may or may not count as such, depending on the type and intensity of the anger. For a detailed discussion of that, please see the answer to question no. 22034.

With regard to the divorce that happened before the notary public, if the husband intended thereby to confirm the divorce that happened in front of your family, or he wanted to give notice of that divorce, then it is not counted as a second divorce.

But if he wanted to issue a second divorce that was different than the first, then it is as he intended. What counts in this case is the intention and aim of the husband.

The divorce that happened in front of the notary public – if the husband intended it as a new divorce – is regarded as a divorce if it happened within the ‘iddah. The majority of scholars are of the view that it counts as such, because the woman who is observing ‘iddah of a revocable divorce comes under the same ruling as other wives so divorce is counted in her case.

It says in al-Mawsoo’ah al-Fiqhiyyah (29/12): The majority of fuqaha’ – Hanafis, Maalikis and Shaafa’is, and it is the view of the Hanbalis – are of the view that divorce is counted as such with regard to a woman who is observing ‘iddah of a revocable divorce. If a man says to his wife with whom he has consummated the marriage, “You are divorced,” then he said during her ‘iddah, “You are divorced,” a second time, then that is two divorces (talaaq), so long as he did not intend to confirm the first divorce. But if he intended to confirm the first divorce, it does not count as a second divorce. End quote.

Thirdly:

If the divorce mentioned happened when the woman was menstruating or during a period of purity when her husband had had intercourse with her, then there are some scholars who stated that this does not count as a divorce. See question no. 72417.

Fourthly:

If three divorces have taken place, and the woman has become irrevocably divorced from her husband, then she is not permissible for him unless she marries another a husband in a real marriage, not a marriage aimed at circumventing this ruling, and he has intercourse with her, then dies or divorces her. In that case the first husband can marry her in a new marriage contract and with a new mahr.

But a marriage aimed at circumventing this ruling (known as nikaah al-tahleel) is invalid and is haraam, because the man is not marrying her because he wants to marry her, rather it is in order to make her permissible for the first husband. The Prophet (peace and blessings of Allaah be upon him) cursed the one who does that, or for whom it is done.

A tahleel marriage does not make the woman permissible for her first husband.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/137): A marriage aimed at making a woman permissible for her first husband is haraam and invalid, according to the majority of scholars, including al-Hasan, al-Nakha’i, Qataadah, Maalik, al-Layth, al-Thawri, Ibn al-Mubaarak and al-Shaafa’i.

He also said: A marriage aimed at making a woman permissible for her first husband is invalid and it does not make her permissible for the first husband. End quote from al-Mughni (7/140).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1740. He said to his wife during an argument: This is a separation between me and you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife during an argument: This is a separation between me and you

If my husband said to me during an argument, “This is a separation between you and me,” but he says that he did not intend to divorce me, has divorce taken place?.

Praise be to Allaah.

Firstly:

Phrases implying divorce may be explicit, which are usually used only in the case of divorce, or implicit, which are used in the case of divorce and other cases.

In the first case – explicit – divorce takes place even if it was not intended.

In the second case – implicit – according to the majority of Hanafis, Shaafa’is and Hanbalis, divorce does not take place unless there is the intention of divorce, or there is further evidence that what is intended is divorce, such as when it is done in the case of anger or there being an argument, or if the wife asks for a divorce. In that case divorce takes place even if he did not intend it. Basing the ruling on further evidence to suggest that which is intended is divorce is the view of the Hanafis and Hanbalis. See al-Mawsoo’ah al-Fiqhiyyah (29/26).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that implicit phrases did not count as divorce unless that was the intention, even if that was in the case of anger, argument or the wife asking for a divorce.

See: al-Sharh al-Mumti’ (5/472-473).

Explicit phrases means using the word of talaaq (divorce) or phrases derived from this word.

Implicit phrases include such things as saying: Go and stay with your family, or I do not want you, or I have no need of you, or Allaah is giving you a break from me.

And there are phrases concerning which there is a difference of opinion as to whether they are explicit or implicit. This includes the word firaaq (separation). The view of the majority is that this is an implicit phrase. The view of the Shaafa’is and some of the Hanbalis is that it is an explicit phrase. The more correct view is that of the majority, and this is the view favoured by Ibn Qudaamah (may Allaah have mercy on him) among the Hanbalis, because:

although the word firaaq (separation) is mentioned in the Qur’aan in the sense of separation between spouses, it is also mentioned as meaning other things. Allaah says:

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves [wa la tafarraqu]”

[Aal ‘Imraan 3:103]

“And the people of the Scripture (Jews and Christians) differed not [wa ma tafarraqa]…”

[al-Bayyinah 98:4]

People also use the word frequently in senses other than divorce. End quote from al-Mughni (7/294).

To sum up: Implicit phrases do not mean that divorce has taken place unless that was the intention of the husband.

Your husband’s saying “This is a separation between me and you” is an implicit phrase. Based on that, if your husband did not intend divorce thereby, then divorce has not taken place.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1741. He did a marriage contract with her and she changed – should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He did a marriage contract with her and she changed – should he divorce her?

I married a relative of mine six months ago. I work in another country; thus we had our engagement and even marriage contract done while I am abroad. Since we married my wife became very different. She keeps saying that she is not happy with me, and that she does not expect any happiness with me in the future. That is why she is asking for divorce. Shall I divorce her? She became very stubborn with me in essential matters such as the full shar’ee Hejab, and working in mixed places, while I do love to adhere to my religion.

Praise be to Allaah.

The basic principle concerning divorce is that it is makrooh, because it results in severing of in-law ties and the breaking up of the family, and hardship for the children.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The basic principle concerning divorce is that it is not allowed, rather it is only permitted as much as is necessary.

Majmoo’ al-Fataawa (33/81).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The basic principle concerning divorce is that it is makrooh, and the evidence for that is the verse about those who “take an oath (eela’) not to have sexual relation with their wives” [al-Baqarah 2:226], i.e., they swear not to have intercourse with them for four months. “then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful. And if they decide upon divorce, then Allaah is All-Hearer, All-Knower”. This implies a kind of threat, but if they return, i.e., go back to their wives, He says: “verily, Allaah is Oft-Forgiving, Most Merciful.” This indicates that divorce is not liked by Allaah, and that the basic principle concerning it is that it is makrooh, and that is indeed the case.

Al-Sharh al-Mumti’ (10/428)

But because people’s nature, character and religious commitment vary from one person to another, it is essential that divorce be included in the laws prescribed by Allaah. A woman may be harmed by staying with her husband if he is lacking in religious commitment or he has a bad attitude or harsh nature, and a man may be harmed by staying with his wife if she is not fit to raise his children or she does not give him his rights on a reasonable basis. Hence prescribing divorce is wise and is suited to human nature.

Both spouses may be better off after divorce, as Allaah says (interpretation of the meaning): “But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise” al-Nisa’ 4:130]. Hence divorce is not the end of the world, and divorce may be the best way for a couple who are incompatible in their natures, behaviours, attitude and actions.

Based on this, what we advise you to do is to bring in wise people from your family and hers to intervene and convince her of the necessity of mending her ways and changing the way she deals with you, and to promise to follow the straight path in your married life without any deviation, and tell her that this is the only way you can continue the marriage with her. If she responds and accepts this, then praise be to Allaah, and perhaps Allaah will bring you together.

We advise you to wait for a while before completing the marriage, so that you can see how keen she is to settle down to living with you, and how able she in fact is to do that, because what you have told us about her makes us doubt strongly that she is keen to agree to that or is able to do it.

If she does not agree, then what we think is that you should divorce her; divorcing her now is better for you and for her than divorcing her after consummating the marriage or having children.

If you do that and divorce takes place, there is no sin on you, because divorce in this case is obligatory or mustahabb, especially if she insists on working in a mixed environment, which is something that is haraam and you should not compromise about it, rather you should make her give it up. If she insists, then this is sufficient reason to divorce her, so how about if the other things about her are added to that?!

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1742. His wife became Muslim but he hurts her and mistreats her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

His wife became Muslim but he hurts her and mistreats her

A man traveled to Europe, married a Christian woman and had a daughter from her to get residency. He lived the first years in secrecy. He used to harm his wife and daughter like if they were not his family. His wife converted to Islam after Allah guided her. But he still hasn’t changed. He is sinful and commits adultery, nor does he spend on his family. He forcibly takes his wife’s money, and she is patient despite his unfairness, as she has other children and wants to protect her family, wishing that Allah guides him one day.

This woman’s family thinks that the reason behind all the problems she meets is Islam and foreigners. May you please advise this man so that he may return to the straight path? And what is the ruling of Islam on this?.

Praise be to Allaah.

We praise Allaah for having guided this sister to Islam and we ask Him to make her steadfast in adhering to the truth, and to guide her to the right words and deeds.

What the sister has mentioned is an example of how Islam is suffering at the hands of its people – if we may put it this way – people who claim to be Muslim, then they go against the rulings and etiquette of Islam. Moreover, if this transgression happened in a Muslim country, where Islam is prevalent and those who are committed to the faith are known, then no one would be blamed for someone else’s mistakes, and no one would condemn Islam because of the bad deeds of an evildoer. In that case the matter wouldn’t be so bad. But the problem becomes worse when one of these evildoers lives in the west, among the kuffaar, and they regard him as a representative of Islam and of its morals, etiquette and rulings, then he lives his life like the Jews and Christians around him, not paying any attention to what is halaal and haraam.

Al-Awzaa’i (may Allaah have mercy on him) said: It was said that there is no Muslim who is not standing guard on the borders of Islam, so whoever can prevent Islam from being undermined or attacked, let him do so.

Al-Hasan ibn Hayy (may Allaah have mercy on him) said: With regard to Islam, the Muslims are like a fortress. If a Muslim does a bad deed, Islam is breached from his direction; if all the Muslims do bad deeds, you should persevere in adhering to that which, if all the people were united on it, the religion of Islam would prevail, that which Allaah wants for all people, and do not let Islam be breached from your direction.

Al-Sunnah by Muhammad ibn Nasr al-Marwazi (no. 29, 30).

It hurts every Muslim to hear that Muslim sisters who have entered Islam recently are exposed to verbal and physical harm by those who are supposed to be a good example of Islam and of the Muslim family which should be distinguished by stability, love and compassion among its members. It is regrettable that among those who claim to belong to Islam there should be someone like this husband who sets a bad example and puts people off Islam, and who causes the image of Islam to be distorted, which leads people to criticize it.

If one of the things that this husband does is to neglect the prayer, then the sister should realize that it is not permissible for her to stay with him, because not praying is regarded in sharee’ah as kufr which puts one beyond the pale of Islam, hence the marriage contract is rendered invalid. A person like this husband is not fit to be the head of a family in which he is entrusted with his wife and children, rather there is the fear that he may harm them by his bad actions. If he does not spend on them as enjoined by Allaah, then he has combined all kinds of evil in his actions and attitude, and staying with him is a heavy burden that the wife is shouldering for no reason; if she rids herself of him by means of divorce or separation, that will be better for her and perhaps her life will change for the better, either on her own with her children or with another husband who understands the value of family and fulfils the duty that Allaah has enjoined upon him.

If this sister hopes that her husband will be guided and set straight, then she should strive to achieve that through his friends or relatives who may be able to have some effect on him and guide him. She can also make use of audio and video tapes which contain exhortations and warnings against committing sin, and remind one of death, the grave and the reckoning. Perhaps that will influence him and bring him back to his Lord, may He be glorified and exalted.

If that does not do any good, then she should not hesitate to refer her case to a Muslim judge or mufti, or the imam of a mosque whose knowledge and religion commitment she trusts, to help her to get rid of him. If she cannot do that, then she should refer the matter to judicial or state institutions that take care of family matters. If he does not pray, then her marriage is null and void, and if he commits those sins although he also prays, then she should pursue shar’i means of freeing herself from him through a scholar or seeker of knowledge or an Islamic centre, to oblige him to spend on his family and give up sins and evil actions. If he refuses then they should divorce her from him in accordance with sharee’ah, and after that she should divorce him officially so that he will no longer be regarded as her husband.

This sister should strive to move to a Muslim country because that – even though there may be things there that go against sharee’ah – is better than the land of kufr and permissiveness, where the Muslim cannot find safety for himself and his children.

We ask Allaah to increase her reward and to guide her and her children, and help them to do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1743. If he divorces her before consummation then marries her again, does she have two divorces left or three?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If he divorces her before consummation then marries her again, does she have two divorces left or three?

Two years ago I did the marriage contract with a man, then we had an argument and he divorced me, and the consummation had not yet taken place but we had been alone together. Some time after that he came back and we got married with a new contract. Is this divorce regarded as one of the three talaaqs? i.e., do I have two divorces left or three?.

Praise be to Allaah.

If a man divorces his wife and she does not marry anyone else, then he comes back and does the marriage contract with her again, then she goes back to him on the basis of whatever divorces are left for her, and there is no difference of scholarly opinion on this matter. If he divorced her once, she has two divorces left, whether that happened before or after consummation of the marriage, and whether he spent time alone with her or not.

But if he divorced her then she married someone else, then he divorced her and she went back to her first husband with a new marriage contract, there is some difference of scholarly opinion as to whether she goes back to him with three divorces or two. The majority of scholars are of the view that she goes back to him with whatever is left of the number of divorces.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/388) that if a man divorces his wife and her ‘iddah ends, then he marries her with a new contract, one of the following three scenarios must apply:

1 – He divorces her three times then she marries another man, then she leaves him and marries the first one again. In this case, she goes back to him with three divorces and there is no difference of scholarly opinion on this point.

2 – He divorces her once or twice (i.e., less than three,) then her ‘iddah ends and he marries her again with a new contract. In this case, she goes back to him with the remaining number of divorces and there is no difference of scholarly opinion on this point either.

3 – He divorces her once or twice then her ‘iddah ends and she marries someone else, then he leaves her and she marries the first husband again. With regard to this case, the scholars differed as to whether she goes back to him with three divorces or with whatever she had left of divorces. A number of the Sahaabah (such as ‘Umar, ‘Ali, Ubayy, Mu’aadh, Abu Hurayrah and ‘Imraan ibn Husayn – may Allaah be pleased with them) were of the view that she goes back to him with whatever she had left of divorces.

This view was followed by the majority of scholars (such as the three imams Maalik, al-Shaafa’i and Ahmad).

Abu Haneefah was of the view that she goes back to him with three divorces.

The second scenario mentioned by Ibn Qudaamah (may Allaah have mercy on him) is that which is asked about here. Based on that, you have only two divorces left.

We ask Allah to bless you and reconcile between you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1744. Rights of revocably and irrevocably divorced women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Rights of revocably and irrevocably divorced women

I would like to ask about the rights of the wife in the case of divorce when she has custody. Please note that she is the one who asked for talaaq.

Praise be to Allaah.

If a woman has asked for divorce – when her husband has consummated the marriage with her – one of two scenarios must apply:

1-

Either she has asked for it because of the husband’s shortcomings in fulfilling her rights, or because of some attitude in him that annoys her and deprives her of her rights, or because he has fallen into sin, and other such reasons which make it permissible for her to ask for talaaq. The shar’i judge is the one who should evaluate them and decide whether they are valid reasons or not. If they are valid, then the husband must divorce her by talaaq in that case, and give her all her rights in full, which are:

(i) The full mahr that was agreed upon, both the earlier portion, if any of it is still outstanding, and the delayed portion, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If he has consummated the marriage with her, then the mahr is hers because of his intimacy with her.” Narrated by al-Tirmidhi (1102); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1840).

(ii) Reasonable maintenance, including food, drink, accommodation and clothing during the ‘iddah period, if it is revocable divorce.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The woman who has been revocably divorced is still a wife so long as the ‘iddah continues, and she is entitled to the same as other wives of maintenance, clothing and accommodation. End quote.

Al-Mulakhkhas al-Fiqhi (2/317).

If the divorce is not revocable, such as a third talaaq, then she is not entitled to maintenance or accommodation.

Muslim (1480) narrated that Faatimah bint Qays (may Allaah be pleased with her) was divorced by her husband for a third time, and she asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about what she was entitled to of maintenance. He said: “You are not entitled to maintenance or accommodation.”

If she has custody of her children from him, then in that case he must also give her:

(iii) Payment for custody and breastfeeding.

(iv) Maintenance for the children.

Allaah says (interpretation of the meaning):

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear”

[al-Baqarah 2:233].

So Allaah has made it obligatory for the father of the child to spend on the mother who breastfeeds her child. This includes the woman who is pregnant or divorced; the father must pay for maintenance.

Tafseer al-Sa’di (p. 105).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The woman who is thrice-divorced is not entitled to maintenance from her husband for herself, but he should spend on her for the sake of the pregnancy. On that basis, whatever she needs of maintenance because of the pregnancy, the husband must provide it, and after the delivery, he should pay for the breastfeeding and clothing and the like of the child, but he is not obliged to provide the mother’s food after the delivery. Allaah says (interpretation of the meaning):

“And if they are pregnant, then spend on them till they lay down their burden”

[al-Talaaq 65:6].

Liqaa’aat al-Baab il-Maftooh (147/question no. 8).

It says in al-Mawsoo’ah al-Fiqhiyyah (17/311):

The Shaafa’is and Hanbalis are of the view that the woman who has custody is entitled to demand payment for custody, whether the woman with custody is the mother or someone else, because custody is not obligatory for the mother, and if she refuses custody it should not be forced upon her, generally speaking. End quote.

Setting the amount of payment and maintenance should be referred to the qaadi (judge).

It is not permissible for the husband to put pressure on his wife so that she will give up any of the rights mentioned above. This has been explained in the answer to question no. 42532.

2-

The second scenario is where the woman asks for divorce from the husband with no cause. In that case the husband may ask her to return the mahr that he gave her, in return for divorcing her. This is what is called khula’.

See the answers to questions no. 1859, 26247 and 34579.

In this case the four rights mentioned above no longer remain, except payment for breastfeeding and custody, and maintenance of the child who is still being breastfed.

‘Abd al-Razzaaq narrated in al-Musannaf (4/90) that al-Sha’bi was asked about the woman who is divorced by khula’ – is she entitled to maintenance?

He said: How can he spend on her when he takes from her?

Because if the khula’ is done, the husband cannot take her back, so she is like one who is irrevocably divorced, and is not entitled to maintenance.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The irrevocably divorced woman (unless she is pregnant) is not entitled to maintenance or accommodation according to the saheeh Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him); indeed this is in accordance with the Book of Allaah and is what is implied by qiyaas (analogy) and it is the view of the fuqaha’ of hadeeth.

I’laam al-Muwaqqi’een (3/378).

See also the answer to question no. 49821.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1745. Her husband frequently swears by divorce. Is she still married to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband frequently swears by divorce. Is she still married to him?

My husband is always swearing by divorce, i.e., he says, “My wife is divorced if I do such and such” then he does not do what he swore to do. My husband has told me several times that it was an oath sworn in anger, then a few days after that, he does it again and repeats the same oath of divorce.

Firstly: Am I still married to him?

Secondly: Is there any expiation that my husband must offer?

Thirdly: What is the Islamic way of dealing with this situation?.

Praise be to Allaah.

Firstly:

The ruling on whether you are still married to him or not depends on whether divorce actually took place or not. It is well known that if a woman has been divorced three times, then she becomes irrevocably divorced from her husband and is not permissible for him until she has been married to another husband.

What you have mentioned is that your husband frequently says, “My wife is divorced if I do such and such” then he does not do it. This is something concerning which the scholars have differed. The majority are of the view that divorce does take place if the oath is broken, i.e., if he does not do what he swore he would do.

See: al-Mughni (7/372).

Some of the scholars – including Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) – were of the view that if a person issues a divorce in the form of an oath, but his intention was to ensure doing something or refrain from doing something, then if the oath is broken he has to offer kafaarat yameen (expiation for breaking an oath) only, and the divorce does not count as such. This is what was stated in fatwas by Shaykh Ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them). Based on this opinion, your husband’s intention should be examined. If he intended that a divorce should take place when the condition was fulfilled, then divorce has taken place, but if he intended to prevent himself or someone else from doing something, or to compel himself or someone else to do something, then he broke the oath, then this is an oath which may be expiated by offering kafaarat yameen. See the answer to question no. 39941.

Kafaarat yameen (expiation for breaking an oath) involves freeing a slave or feeding or clothing ten poor persons; if that is not possible then one must fast for three days.

Secondly:

With regard to divorce issued at a time of anger, in some cases it counts as such and in some cases it does not, depending on the type and degree of anger. For more details on that please see the answer to question no. 22034.

Thirdly:

The Islamic way of dealing with this problem is for your husband to understand the seriousness of uttering words of divorce and the consequences of that, as it exposes his married life to destruction. It is sufficient for him to note that his staying with his wife now is a matter concerning which the scholars differed, and the majority of them are of the view that he has divorced her three times, especially if he utters these words frequently. Perhaps he has divorced her ten times. Would a Muslim be happy for his staying with his wife to be the subject of a difference of opinion among the scholars, most of whom say that it is not permissible for you to stay with her? Verily to Allaah we belong and unto Him is our return.

What he has to do is fear Allaah and understand the seriousness of the words that have come out of his mouth. He should not swear by anything except Allaah, and he should stop swearing by anything else. We ask Allaah to keep us and you safe and sound.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1746. Ruling on abortion, divorcing a pregnant woman and putting pressure on a wife to make her give up her rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on abortion, divorcing a pregnant woman and putting pressure on a wife to make her give up her rights

What is the Islamic ruling on a husband who tries to make his wife have an abortion in the second month of pregnancy because he wants to divorce her, by giving her medicine against her wishes, although the abortion did not happen? Is that halaal or haraam? What is the expiation for that deed? Is it permissible to divorce a wife when she is pregnant? What is the ruling on forcing a wife to give up her rights before she is divorced?.

Praise be to Allaah.

Firstly:

Aborting pregnancy is not permissible, whether the soul has been breathed into the foetus or not, but after the soul has been breathed into it, the prohibition is more emphatic. If a husband orders his wife to have an abortion, it is not permissible for her to obey him.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

As for trying to abort a pregnancy, that is not permissible so long as the death of the foetus in utero is not proven; if that is proven then it is permissible.

Majmoo’ Fataawa al-Shaykh Ibn Ibraaheem (11/151).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Firstly:

Aborting pregnancy is not permissible. If a woman is pregnant the pregnancy must be protected, and it is haraam for the mother to harm this pregnancy or to put any kind of pressure on it, because it is a trust that Allaah has placed in her womb and it has rights, so it is not permissible to mistreat it, harm it or destroy it. The shar’i evidence indicates that it is haraam to abort pregnancy.

The fact that she cannot give birth without surgery is no justification for abortion. Many women cannot give birth without surgery, so this is not an excuse to abort the surgery.

Secondly:

If the soul has been breathed into this foetus and it has begun to move, then she aborted it after that and it died, then she is regarded as having killed a soul, so she must offer expiation by freeing a slave. If that is not possible then she must fast for two consecutive months as repentance to Allaah. That applies if it was four months old, because in that case the soul had been breathed into it. If she aborted it after that, then she must offer expiation as described above. This matter is very serious and cannot be taken lightly. If she could not bear the pregnancy because she is sick, then she should take medicines that prevent pregnancy before it begins, such as taking pills to delay getting pregnant until she regains her health and strength.

Al-Muntaqa (5/301, 302).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who said to his wife: Abort what is in your womb and the sin will be on me. If she did that in obedience to him, what expiation must they offer?

He replied:

If she did that, then they must both offer expiation by freeing a believing slave. If they cannot do that, then they must fast for two consecutive months, and they must give a male or female slave to his heirs who did not kill him, not to the father because the father is the one who ordered that he be killed, so he does not deserve anything.

The phrase “male or female slave” refers to the diyah for the foetus, the value of a male or female slave, which the scholars set at one-tenth of the diyah for the mother.

The ruling on abortion has been discussed previously in more than one question. Please see: 13317, 42321 and 12733.

Secondly:

With regard to divorcing a pregnant woman, it is a sunnah talaaq. It is widely believed among many of the common folk that it is contrary to the Sunnah, but there is no basis or evidence for their view.

Muslim (1471) narrated the story of how Ibn ‘Umar divorced his wife, and the Prophet (peace and blessings of Allaah be upon him) said: “Tell him to take her back and divorce her when she is pure (not menstruating) or is pregnant.”

Ibn ‘Abd al-Barr said:

With regard to the pregnant woman, there is no difference of opinion among the scholars that she may be divorced according to the Sunnah from the beginning of the pregnancy to the end, because her ‘iddah is until she gives birth. Similarly it was proven from the Prophet (peace and blessings of Allaah be upon him) in the hadeeth of Ibn ‘Umar that he told him to divorce her (his wife) when she was pure (not menstruating) or was pregnant, and there is no distinction between the beginning or end of pregnancy.

Al-Tamheed (15/80).

We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) about the ruling on divorcing a pregnant woman in the answer to question no. 12287.

Thirdly:

It is not permissible for a husband to take any of his wife’s property unless she gives it willingly, including her mahr (dowry), unless she has committed an act of blatant immorality, because Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

Ibn Qudaamah said:

[The scholars] are unanimously agreed that it is haraam to take her wealth except in the case of wilful defiance (nushooz) or bad conduct on her part. Ibn al-Mundhir narrated that al-Nu’maan said: If the wrongdoing and mistreatment comes from him and she separated from him by means of khula’, then it is permissible but he is sinning; what he did is not permissible for him but he should not be forced to return what he took.

Ibn al-Mundhir said: What he says is contrary to the apparent meaning of the Book of Allaah, and contrary to the proven report from the Prophet (peace and blessings of Allaah be upon him), and contrary to the consensus of most of the scholars.

Al-Mughni (3/137).

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (32/283):

It is not permissible for a man to treat his wife with harshness and put pressure on her until she gives up some of the dowry, or to beat her for that purpose. But if she commits an act of blatant immorality, he has the right to treat her harshly so that she will give him something in return for letting her go, and he may hit her. This is something that is between a man and Allaah. As for the wife’s family, they should find out who is in the right and support him or her. If it becomes clear to them that she is the one who has transgressed the limits set by Allaah and has been unfaithful to her husband, then she is the wrongdoer and transgressor so she should give something n return for divorce. End quote.

What is meant by an act of blatant immorality (translated as “illegal sexual intercourse”) in the verse “and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”[al-Nisa’ 4:19] is zina (adultery) and lack of understanding and bad conduct, such as speaking bad words or mistreating her husband.

See Tafseer al-Sa’di, p. 242

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1747. Conditional divorce and divorce in a state of extreme anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Conditional divorce and divorce in a state of extreme anger

What is the ruling on one who swears that his wife will be divorced if she does something such as severing the ties of kinship, and the husband is in a state of extreme anger at that point, and he is not in control of himself, to such an extent that he does not remember what he said?.

Praise be to Allaah.

Firstly:

A man should not use divorce every time there is an argument between him and his wife, because of the negative consequences that result from divorce. Many men take the matter of divorce lightly and every time there is an argument between them and their wives, they swear to divorce them, and every time they have a disagreement with their friends, they swear to divorce their wives, and so on. This is a kind of toying with the Book of Allaah, because the Messenger of Allaah (peace and blessings of Allaah be upon him) regarded the one who divorced his wife three times in one go as toying with the Book of Allaah. So how about one who makes divorce his habit, and every time he wants to stop his wife doing something or urge her to do something he swears that he will divorce her? Al-Nasaa’i narrated that Mahmoud ibn Labeed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was told about a man who divorced his wife three times in one go. He got up angrily and said: “Will the Book of Allaah be toyed with when I am still among you?” A man stood up and said: “O Messenger of Allaah, shall I kill him?”

Al-Haafiz said: The men of its isnaad are thiqaat (trustworthy). End quote. It was classed as saheeh by al-Albaani in Ghaayat al-Maraam (261).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: These foolish men whose tongues utter the words of divorce for every issue, great or small, are going against the teachings of the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever wants to swear an oath, let him swear by Allaah or else remain silent.” Narrated by al-Bukhaari (2679). If the believer wants to swear an oath, let him swear by Allaah, may He be glorified and exalted. It is also not right to swear a great deal, because Allaah says (interpretation of the meaning):

“And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89]

One of the interpretations of this verse is that it means: do not swear a great deal.

But if they swear an oath of divorce, such as saying, “I will divorce you if you do such and such,” or “I will divorce you if you do not do such and such,” or “If you do such and such my wife will be divorced,” or “If you do not do such and such my wife will be divorced,” and other such phrases, these go against the teachings of the Prophet (peace and blessings of Allaah be upon him).

End quote from Fataawa al-Mar’ah al-Muslimah (2/753).

Secondly:

When a man says to his wife, “If you do such and such then you are divorced,” or, “If you do not so such and such then you are divorced,” this is a conditional divorce. The majority of fuqaha’ are of the view that this divorce counts as such when the condition mentioned is fulfilled. Some of the scholars – and this was the view favoured by Shaykh al-Islam Ibn Taymiyah and others – were of the view that this condition is subject to further discussion, and it depends on the intention of the one who said it. If he meant what is intended by the oath, which is to encourage someone to do something, or to stop someone from doing something, or to affirm something or deny something, then it comes under the ruling on oaths and no divorce takes place, but he must offer the expiation for breaking an oath when it is broken.

If he intended thereby to divorce his wife, then she is divorced when the condition is fulfilled. His intention is known only to Allaah from Whom no secret is hidden. So the Muslim should beware of trying to deceive his Lord and of deceiving himself.

The Standing Committee was asked about a man who said to his wife: “Come with me or you are divorced,” and she did not go with him. Does that count as a divorce?

They replied:

If you did not intend that as a divorce and you only wanted to urge her to go with you, then that does not count as a divorce, but you have to offer the expiation for breaking an oath (kafaarat yameen) according to the more correct scholarly view. If you intended that to count as a divorce if she did not respond to you, then that counts as one divorce. End quote from Fataawa al-Lajnah al-Daa’imah (20/86).

Thirdly:

It should be noted that most cases of divorce occur at moments of anger, stress and agitation, not when one is feeling happy and relaxed. If a husband divorces his wife at a time of anger, that does not mean that the divorce does not count, as many people think, except if the anger reaches such an extent that the man loses his reason and is not aware of what he is saying, in which case it does not count as a divorce according to scholarly consensus.

But if it has not reached such an extent that he loses his reason, but the anger is so intense that the man is no longer in control of himself, then the majority of scholars are of the view that this anger does not mean that the divorce does not count.

Some scholars are of the view that it does mean that the divorce does not count. This was the ruling issued by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and his student Ibn al-Qayyim, and it is the correct view in sha Allah. See the discussion on that in question no. 45174. We have only referred to the view of the majority so that the questioner and readers may understand the seriousness of uttering the word of divorce, at times of anger and at other times. It may lead to the breakup of his family and to harm for himself and his family because of his haste and his unruly tongue. We ask Allaah to keep us safe and sound.

If the oath that he swore concerning his wife happened when his anger had reached such an extent, then it does not count as a divorce, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1748. She asked her husband for a divorce because he mistreated her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She asked her husband for a divorce because he mistreated her

My husband divorced me two days ago, after just 11 months of marriage. Our divorce is regarded as khula’, because I gave up a sum of money that my husband was looking after for me. When I noticed that what was stopping him from divorcing me was this money, not the love that there was between us, I gave it up and he divorced me quite readily. I loved him very much and I prayed to Allaah that the divorce would not be completed, and I prayed istikhaarah. I kept quiet in the court and I was looking at the judge hoping that this divorce would not be completed, but when the judge asked me, “Do you agree?” I always said yes, so as to preserve my dignity of which I have been robbed by my husband and his first wife (as I am the second wife).

I would like to ask about the following:

1 – What does it mean that the Throne of the Most Merciful is shaken by our divorce?

2 –Is Allaah angry with me for asking for a divorce in order to preserve my dignity, because my husband was not just in spending and sometimes in the division of his time (between co-wives)?.

Praise be to Allaah.

Firstly:

We ask Allaah to help you to do all that is good, and to bless you with happiness in this world and in the Hereafter, and to compensate you with a righteous husband and good offspring.

You should note that tests and trials are part and parcel of the life of this world, and that the Muslim must prepare himself to face hardships and problems. One of the greatest trials that people may face is the loss of a loved one or friend through death, absence or separation, but Allaah, by His grace and kindness, still opens the gates of His mercy to people and makes it easy for them to find loved ones and friends who will help them to do good and reduce the sorrow that they feel in their hearts.

Do not grieve for what has happened, for whatever happens to a person could not have missed him. Allaah, may He be exalted, says (interpretation of the meaning):

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216]

Secondly:

It is permissible for a woman to ask her husband for a divorce, if there is a reason for that to be permissible, such as if he fails to give her her rights or he wrongs her or mistreats her, and does not respond to advice to treat her well and be kind to her.

But if a woman asks for a divorce with no reason, that is haraam and is a major sin.

The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce for no reason, the fragrance of Paradise will be forbidden to her.”

Narrated by Abu Dawood (2226) and al-Tirmidhi (1187); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Mubaarakfoori said: i.e., without there being strong reason that compels her to seek a separation.

Tuhfat al-Ahqadhi, 4/410

Al-Haafiz Ibn Hajar said:

The reports which warn a woman against asking her husband for a divorce are to be understood as referring to cases where there is no reason for doing that. End quote from Fath al-Baari, 9/402

See also questions no. 9481, 12496 and 34579.

Asking for khula’ is also permissible if it is done for a shar’i reason, so as to ward off wrongdoing or to protect one's rights or other such reasons. This has already been explained in the answer to question no. 1859.

What is haraam is asking for khula’ with no good reason.

It says in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Women who seek khula’ are hypocrites.” Narrated by al-Tirmidhi (1186) and al-Nasaa’i (3461), both of whom classed it as da’eef. Ibn Qudaamah said in al-Mughni (7/248): Ahmad mentioned it and quoted it as evidence, and Ibn Hajar was of the view that it is saheeh, as it says in Fath al-Baari, 9/403. It was also classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 1186.

Al-Mubaarakfoori said:

i.e., those women who ask for khula’ and divorce from their husbands for no reason. End quote.

Tuhfat al-Ahwadhi, 4/409

Thirdly:

What the husband must do, if he marries more than one wife, is to adhere to the condition that Allaah has stipulated for husbands, as He says (interpretation of the meaning):

“but if you fear that you shall not be able to deal justly (with them), then only one”

[al-Nisa’ 4:3]

If he knows that he will fall short in giving one of his wives her rights, then it is not permissible for him to keep her suspended and mistreat her, rather he must give her her rights of maintenance, staying overnight with her and treating her in a kind and proper manner, and he must be just and fair between her and his other wives. If he cannot do that, then he should let her go with kindness, and kindness means that he should not take anything of her wealth.

See also question no. 45600.

If the husband refuses to let her go with kindness and he does not care about that wrong that is being done to his wife, and the wife wants to expedite her separation from him, even by paying some kind of compensation to the husband, then she has the right to do that, and the sin is on the husband and the money that he takes is haraam wealth.

We have already discussed that in detail in question no. 42532.

Fourthly:

With regard to the question as to whether divorce shakes the Throne of the Most Merciful:

There is no saheeh report concerning that. The hadeeth which is narrated about that is fabricated and false.

We have explained that in the answer to question no. 43498

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1749. He said to his wife: If you touch the mobile phone, go by yourself to your family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: If you touch the mobile phone, go by yourself to your family

An argument has happened between my husband and I due to me using the mobile phone to call my family a lot. He said to me exactly the following: “if you touch it, then go alone to your family, if you touch it, then go alone to your family” at the same time, he was pointing by his hand while saying this. I asked him about his intention, he said that he intended to just scare me in order to stop calling from his mobile. Will I be considered divorced if I use the mobile again? Is this a clear phrase or just metaphorical?.

Praise be to Allaah.

Utterances of divorce are of two types: explicit and implicit.

Explicit utterances are those which cannot be understood to mean anything but divorce in most cases, such as “I have divorced you” or “You are divorced” and so on. These phrases constitute divorce even if that was not the husband’s intention.

As for the implicit utterances, these are phrases which may be understood as referring to divorce or to something else, such as the words uttered by your husband (“Go by yourself to your family”). This may be understood as meaning that he intended a divorce, or it may be understood otherwise. The ruling on such words is that they do not constitute divorce unless the husband intended that.

If your husband intended divorce when he uttered these words, then divorce has taken place if the stipulated condition is met, which is your touching the mobile phone.

But if he did not intend a divorce, then nothing has happened.

The fact that he intended to scare you by saying that does not mean that he intended it also as a divorce, because a man may try to scare his wife with the threat of divorce so that she will obey him and not disobey him.

The husband has to beware of using the words of divorce, explicit and otherwise, and he should strive to solve problems in an atmosphere of love and understanding.

The wife has to obey her husband and strive to please him, and she does not have the right to disobey him or make him angry or take his money without his permission.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1750. If he says to his wife: “You are haraam for me”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

If he says to his wife: “You are haraam for me”

If the husband says to his wife: “You are haraam for me”, does this count as a divorce?.

Praise be to Allaah.

A husband declaring his wife to be haraam for him is something concerning which the fuqaha’ differed. Some of them ruled that it is zihaar, and some ruled that it is talaaq.

Perhaps the most correct view is that if he intended talaaq or zihaar or an oath, then it is as he intended.

If he did not intend anything, he must offer expiation for breaking an oath (kafaarat yameen). This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

This is indicated by the fact that this wording may imply talaaq or zihaar or an oath, so in deciding what it is, reference should be made to the intention of the one who said it, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.”

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: If a man declares his wife to be haraam for him, then it is an oath for which expiation must be offered.

Narrated by al-Bukhaari (4911) and Muslim (1473).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If someone were to say: What is the difference between these three things (i.e., talaaq, zihaar and an oath)? We say: The difference between them is:

1 – It is an oath if what he intended was to declare her to be haraam for him, either subject to a condition, or starting from that moment, such as if he said, “If you do such and such then you are haraam to me.” This is conditional. In this case he did not mean to make his wife haraam for him, rather he meant to stop his wife doing that thing.

Similarly, “you are haraam to me” means that he wants to refrain from intimacy with his wife. So we say that this is an oath too, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

2. Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

In the phrase “that which Allaah has allowed to you”, the word ma (translated as “that which”) is a relative pronoun which is general in meaning and includes one's wife, slave woman, food, drink and clothing. This ruling is the ruling on an oath. Ibn ‘Abbaas (may Allaah be pleased with him) said: If he says to his wife, “You are haraam for me,” this is an oath (yameen) for which he must offer expiation. The fact that this view is based on the verse is quite clear.

2 – It is a divorce (talaaq) if that is what he intended. So when he said “You are haraam to me” he meant that he wanted to leave her and this is a talaaq, because these words may mean separating, and the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.”

3 – It is zihaar if that is what he intended. What is meant by zihaar is that he means that she is forbidden for him. One of the scholars said: it is not zihaar because it does not include the wording of zihaar. Another scholar said that it is zihaar because the phrase of zihaar, “You are to me like the back of my mother” has no other meaning but “You are haraam.” He has likened her to the most forbidden of things to him, which is his mother’s back, because that is the most haraam thing for him, so this is zihaar.

End quote from al-Sharh al-Mumti’ (5/476)

We should also point out the seriousness of such words, and that we must beware of uttering them, so as to protect the important bond of marriage from being broken.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1751. Divorce does not take place on the basis of a decision or intention unless the words are uttered

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce does not take place on the basis of a decision or intention unless the words are uttered

A woman rebelled against her husband after many problems and a lack of understanding in a short marriage life that did not last more than four months. She gave birth at her family’s home, a daughter from this husband. All attempts to make them return to each other failed. So the husband filed a lawsuit against her to force her return to him, and it sentenced for his favour.

The wife appealed against this sentence and complained to the police that the assaulted her and as result of this harm she asked the court for divorce. She asked as well for financial and moral compensation, and obligating him to give her all her rights. For two years this case has not reached conclusion. The husband does not want her to return or to be his wife after he saw how evil and unfair she and her family are towards him. But he does not want to divorce her before the court says its word in the matter, as he hopes the court will be fairer to him, he thinks he is the oppressed side not the oppressor as how they claim.

The question is:

Is this talaaq valid by him intending in his heart to divorce her despite waiting all this time for the court’s word? Is he considered sinful, knowing that he pays her the monthly nafaqah (money to spend on herself and their daughter)? Is there any other duties he is obliged by towards his wife and his two year old daughter?.

Praise be to Allaah.

We ask Allaah to reward you greatly for your keenness to perform all duties perfectly and we ask Him to settle matters between you and your wife in the way that is best for you in this world and in the Hereafter.

With regard to divorce, it does not take place on the basis of a mere decision or intention; rather it is essential that the words be uttered.

Al-Haafiz Badr al-Deen al-‘Ayni (may Allaah have mercy on him) said:

No one (among the scholars) disagrees with the view that if a person intends divorce in his heart but does not utter the words, then he does not have to do anything, apart from what was narrated by al-Khattaabi from al-Zuhri and Maalik, that divorce does take place once one decides upon it. But this is very unlikely to be correct, and al-Khattaabi refuted this view in his discussion of zihaar (a jaahili and invalid form of divorce) and other forms of divorce. So they were agreed that if a person decides to divorce his wife by zihaar, it does not become binding unless he utters the words; and if he thinks of slandering, he is not a slanderer; and if thoughts in the form of words cross his mind during the prayer he does not have to repeat it. Allaah has forbidden speaking during the prayer, so if thoughts had the same effect on the prayer as speaking then his prayer would have been invalid.

Among those who said that thinking of divorce does not have any effect were ‘Ata’ ibn Abi Rabaah, Ibn Sireen, al-Hasan, Sa’eed ibn Jubayr, al-Sha’bi, Jaabir ibn Zayd, Qataadah, al-Thawri, Abu Haneefah, the companions of al-Shaafa’i, Ahmad and Ishaaq. End quote.

‘Umdat al-Qaari Sharh al-Bukhaari (20/256).

It says in al-Mawsoo’ah al-Fiqhiyyah (29/23):

If he intends to speak the words of divorce but then he does not speak them, then no divorce takes place, according to scholarly consensus, because the words were not uttered at all. Al-Zuhri disagreed and said that the divorce of one who intends to divorce does take place even if he does not utter it.

The evidence of the majority is the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah has forgiven my ummah for what they think of to themselves, so long as they do not act upon it or speak of it.” end quote.

It says in Fataawa al-Lajnah al-Daa’imah (20/27):

If you have not said anything other than saying to your brother, “We want to get divorced”, then these words do not count as a divorce, rather it is only a promise to get divorced. End quote.

It says in Fataawa al-Shaykh Muhammad ibn Ibraaheem (11/70):

Divorce does not take place unless it is uttered or expressed in some way that takes the place of speech, whether directly or indirectly. End quote.

We have also discussed this issue previously on our website in the answers to questions no. 20660 and 34164.

As for your obligations at present towards your wife and child, so long as you are spending on them every month then you are free of sin and wrongdoing, in sha Allaah, until the sharee’ah judges judge between you, then you will have to do whatever they tell you to do at that time.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


1752. Accepting what a woman says about the beginning and end of a period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Accepting what a woman says about the beginning and end of a period

If a man divorces his wife, and he does not know that she is menstruating, then after the divorce the woman says that she was menstruating at the time of the divorce, should what she says about that be accepted?.

Praise be to Allaah.

Firstly:

In the answer to question no. 72417 we have stated that the scholars differed as to whether the divorce of a menstruating woman counts as valid, but the correct view is that it does not count.

Secondly:

The word of a woman concerning the start and end of her period, and other matters of which men have no knowledge, is to be accepted because she is to be trusted with that. Al-Shaafa’i (may Allaah have mercy on him) said: “Sufyaan narrated to us from ‘Amr ibn Dinar that ‘Ubayd ibn ‘Umayr said: A woman is to be trusted with regard to personal matters.” End quote from al-Umm, 5/225.

The fact that a woman’s words concerning such matters is to be accepted is indicated by the verse in which Allaah says (interpretation of the meaning):

“and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day”

[al-Baqarah 2:228]

al-Jassaas (may Allaah have mercy on him) said: The fact that Allaah commands women not to conceal (what He has created in their wombs) indicates that what a woman says about menstruation or the absence thereof is to be accepted, and the same applies to pregnancy too, because these are both things that Allaah has created in her womb. If a woman’s word concerning these matters were not acceptable, then He would not have warned woman not to conceal them. Thus it is established that if a woman says, “I am menstruating”, it is not permissible for her husband to have intercourse with her, and when she says, “My period is over,” it is permissible for him to have intercourse with her. By the same token our companions said that if he says to her, “You are divorced when you get your period,” and she says, “I have got my period,” then she is divorced and her words are like proof. End quote from Ahkaam al-Qur’aan, 1/506

Al-Sa’di (may Allaah have mercy on him) said (p. 102):

This indicates that what a woman says about matters that concern her and of which no one else can have any knowledge, such as pregnancy, menstruation, etc., is to be accepted. End quote.

It says in Mu’een al-Hukkaam (p. 95): Concerning passing judgement on the basis of the statement of one woman in matters of which women alone have knowledge: that is matters concerning which only women have knowledge, such as childbirth, whether a woman is a virgin or not, menstruation, pregnancy, miscarriage, faults of free woman and slave woman and everything that is beneath their garments. The point here is that because these are matters to which men are not privy and they have no knowledge of them, then in these cases the testimony of women is regarded as equal to that of men, because of necessity. End quote.

In order for a woman’s words concerning these matters to be accepted, her claim that a period has begun or ended must come at a time when that is possible; if she makes such a claim at a time when it is not possible, then her words should not be accepted.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Among the things that we learn from this verse are the following:

What a woman says concerning her ‘iddah is to be accepted, because Allaah , may He be exalted, says: “and it is not lawful for them to conceal what Allaah has created in their wombs” [al-Baqarah 2:228]. The point here is that Allaah has made their words carry weight; if they did not carry weight, then their concealing (what has been created in their wombs) would not have any effect. So if she says that her ‘iddah has ended, and that is within the possible time frame, then she should be believed, and she is to be trusted with regard to that. But if she claims that her ‘iddah has ended within an impossible time frame, then her words are to be rejected, because one of the conditions of a claim being accepted is that it should be something that is possible, and a claim of something that is impossible should not be listened to at all. End quote.

Tafseer Soorat al-Baqarah, p. 102

See also: al-Mughni, 7/158; al-Fawaakih al-Dawaani, 2/34

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1753. They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

If a couple where Kuffar and the woman found out she was pregnant, then the male asked her to get an abortion. She refused regardless of his suggestion and had the child. Later the couple became Muslim together, but were divorced. Does the father still have more right then the mother when he clearly did not desire for the child to be born in the first place? (It is a female child).

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you both to the truth. This is the greatest blessing that Allaah can bestow upon His slave, because it brings happiness in this world and in the Hereafter. We ask Allaah to help you to do that which He loves and which pleases Him, and to help you to remain steadfast in following His religion.

Secondly:

You did well by refusing to have an abortion, because abortion is a sin, whether it was done before the soul is breathed into the foetus or afterwards, but the sin is greater after the soul has been breathed into the foetus.

This has been explained in the answers to questions no. 40269 and 42321.

Thirdly:

If a man divorces his wife, and they have a child, then according to Islam the mother’s right to custody of the child is greater than the father’s, so long as there is no impediment such as her having remarried or being lacking in religious commitment or failing to take proper care of the child.

This has been discussed in the answers to questions no. 8189, 20705 and 21516.

Fourthly:

The father’s bad conduct in demanding an abortion does not mean that his rights are waived, such as the right to having the child attributed to him, care, spending, naming, and visiting the child when he or she is in the mother’s custody. He also has the right to custody if there is some impediment to the mother taking custody, such as if she remarries.

We hope that Allaah will forgive him as he has become Muslim, for Islam erases the sins that come before it.

Fifthly:

The questioner asks: “Does the father still have more rights than the mother”?

It should be noted that the father’s rights are not always greater than the mother’s, rather her rights take precedence with regard to custody, as stated above, and her right also takes precedence over his with regard to good treatment. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who among people is most deserving of my good company?” He said: “Your mother.” He said, “Then who?’ He said, “Then your mother.” He said, “Then who?’ He said: “Then your mother.” He said: “Then who?” He said: “Then your father.”

Narrated by al-Bukhaari (5971) and Muslim (2548)

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that we are urged to honour our relatives, and that the mother is the most deserving of them, then after her comes the father, then the next closest and the next closest. The scholars said: the reason why the mother is given precedence is because of her great efforts for the sake of the child, her kindness towards him and her service; she suffers hardship in pregnancy, then she suffers hardship when giving birth to him, then she breastfeeds him, then she raises him, serves him and takes care of him when he is sick, and so on. Al-Haarith al-Muhaasibi narrated that the scholars were unanimously agreed that the mother is to be given precedence in kind treatment over the father. Al-Qaadi ‘Iyaad narrated that there was a difference of opinion concerning that, but the majority said that she is given precedence. Some of them said they should be honoured equally. He said: some of them attributed this view to Maalik. But the correct view is the first one, because this is clearly stated in these ahaadeeth. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1754. The wife’s consent is not a condition of taking her back after divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

The wife’s consent is not a condition of taking her back after divorce

If a man divorces his wife in a fit of temper, then two weeks later he comes to take her back, but she does not agree to go back to him, because he is unjust and has a number of wives, and he does not treat them fairly and he had forsaken her for more than a year – does she become haraam for him and is she regarded as divorced, or what?.

Praise be to Allaah.

Firstly:

The divorce issued by one who is angry and does not know what he is saying because of his anger or temper does not count as such. But if his anger did not affect his reasoning, and he knew what he was saying, then it does count as a divorce. The issue of divorce at times of anger has been discussed in the answers to questions no. 45174 and 22034.

Secondly:

The husband has the right to take his wife back and it is not essential that she agree to that, so long as he is taking her back within the ‘iddah of a first or second talaaq, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

This verse points to the conditions of taking back the wife, which are:

1- That it applies to talaaq (divorce). If it is the matter of annulment of the marriage, the husband cannot take her back, because Allaah says “And divorced women”.

2- That it should be a revocable divorce, which can only be a first or second talaaq. The phrase “The divorce is twice” [al-Baqarah 2:229] refers to the divorce where it is possible to take back the wife. If the third talaaq takes place, then he cannot take her back unless she marries another husband in a genuine marriage, then he separates from her in a proper manner after consummating the marriage.

3- It should be within the ‘iddah period, because Allaah says “And their husbands have the better right to take them back in that period” i.e., during the ‘iddah. If the ‘iddah comes to an end and he wants to take her back, that is only possible with a new marriage contract and mahr.

4- By taking her back, he should not intend to harm her, rather he should intend to reconcile and set things straight, because Allaah says “if they wish for reconciliation”. If he intended to harm her, she has to prove that to the shar’i judge so that he may rule as he sees fit.

The verse clearly indicates that the wife has no choice in the matter if the husband wants to take her back, and she has no right to refuse to go back to him, because Allaah says “And their husbands have the better right to take them back”. Even if she does not go back to his house, if he says he takes her back and brings witnesses to that, then he has in fact taken her back.

Thirdly:

The ‘iddah period during which the husband can take back the wife is “three menstrual periods” i.e., three menstrual cycles according to the majority of scholars, or before she gives birth, if she is pregnant.

Based on this, what is mentioned in the question about him wanting to take her back after two weeks is within the ‘iddah period, unless she was pregnant and gave birth before he took her back.

Fourthly:

Divorce does not take place just by keeping away from one's spouse and forsaking her. In the answer to question no. 11681 we have explained that a lengthy absence on the husband’s part does not count as a divorce unless a divorce is issued by the husband or qaadi.

Fifthly:

The husband who has several wives must fear Allaah with regard to his wives and treat them fairly as enjoined by Allaah. For more information on the obligation to treat co-wives fairly, see the answer to question no. 10091 and 13740.

Sixthly:

If a man forsakes his wife for no legitimate reason, that is haraam. If he shuns her in order to set her straight and make her do some duty that she has forsaken or give up some sin that she is doing, it is permissible for him to forsake her.

Undoubtedly for a man to forsake his wife for such a long time (a year) indicates that the problem is serious and that they cannot solve it. In that case Allaah has enjoined appointing two arbitrators, one from his family and the other from hers, to examine the matter and rule according to whatever they think is in the interests of the couple and will ward off harm from the one who is being harmed.

Allaah says (interpretation of the meaning):

“If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from hers; if they both wish for peace, Allaah will cause their reconciliation. Indeed Allaah is Ever All-Knower, Well-Acquainted with all things”

[al-Nisa’ 4:35]

The husband should understand that he is enjoined to do one of two things:

He should either keep his wife and treat her kindly, or he should divorce her in a proper manner, giving her her rights and not wronging her. Allaah says (interpretation of the meaning):

“after that, either you retain her on reasonable terms or release her with kindness”

[al-Baqarah 2:229].

For more information please see the answer to questions. No. 45600 and 11971.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1755. What should the woman who is revocably divorced avoid and what should she avoid if she is irrevocably divorced?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

What should the woman who is revocably divorced avoid and what should she avoid if she is irrevocably divorced?

I have just divorced my Husband and was wanting to know the exact rights that I have during my 3 months of waiting...So does this mean I can not even talk to men Online and would it be ok if my mom and dads friend to come and pick me up to take me back home..

Praise be to Allaah.

A woman does not have the right to divorce her husband by talaaq. Talaaq can only be issued by the husband. The words in the Qur’aan which speak of issues and ruling of divorce (talaaq) are addressed to husbands, not to wives. Allaah says (interpretation of the meaning):

“And when you have divorced women and they have fulfilled the term of their prescribed period, either take them back on reasonable basis or set them free on reasonable basis”

[al-Baqarah 2:231]

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage)”

[al-Baqarah 2:236]

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them”

[al-Ahzaab 33:49]

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims)”

[al-Talaaq 65:1]

It was narrated that Ibn 'Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “(The right of divorce) belongs to the one who takes hold of the calf [i.e., her husband].”

Narrated by Ibn Maajah (2081), classed as hasan by al-Albaani in Irwa’ al-Ghaleel (7/108).

When a husband leaves his wife and she gives him a sum of money in return for that, this is called khula’. This means that the wife frees herself from her husband by returning the mahr or whatever the husband asks for, then he leaves her if he wants to. This is an annulment of the marriage, not a divorce (talaaq). In this case the woman’s ‘iddah is one menstrual cycle.

This has already been discussed in the answer to question no. 14569.

Secondly:

When khula’ is carried out, she becomes a non-mahram to her husband immediately, and it is not permissible for him to be alone with her, and he has no right to take her back, except with a new marriage contract and a new dowry.

When the ‘iddah – which is one menstrual cycle, or when she gives birth if she is pregnant – is over, it is permissible for her to marry whomever she wants, in accordance with the shar’i conditions of having a wali (guardian) and two witnesses of good character.

But if the husband has divorced her with a first or second talaaq, it is not permissible for her to go out of her house during her ‘iddah, and it is not permissible for him to throw her out until her ‘iddah is over, whereupon she becomes a non-mahram for him. The reason for that is that perhaps he may decide to take her back, which is what Islam encourages. Allaah says (interpretation of the meaning):

“And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1]

During her ‘iddah, it is permissible for her to uncover in front of her husband and adorn herself for him, and for him to speak to her and be alone with her, but he does not have the right to have intercourse with her until after he has taken her back, or he has intercourse with her with the intention of taking her back.

If the husband has divorced his wife with the last of three talaaqs, or he has divorced her twice or once and her ‘iddah has ended, then she becomes a non-mahram for him and it is not permissible for him to be alone with her, to touch her or to look at her.

This has been stated in the answer to question no. 21413 and 36548.

In the answer to question no. 12667 we have explained all types of ‘iddah.

It should be noted that the ‘iddah of a woman divorced by talaaq who menstruates is three menstrual cycles, not three months. Three months is the ‘iddah for a minor who does not menstruate, or an older woman who no longer menstruates. You will find more information in the answer referred to.

Thirdly:

It is not permissible for a woman to go out with non-mahram men or to speak to them over the internet. The evidence for that and the fatwas of the scholars have been quoted in the answers to questions no. 34841, 6453 and 10221.

Based on this, a woman is not forbidden to wear adornment, perfume, jewellery and other things that are forbidden to the woman who is observing ‘iddah after the death of her husband. Rather what is forbidden to her during the ‘iddah of a revocable divorce is going out of her husband’s house. Going out with men and speaking to them is forbidden in all cases.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1756. He issued a divorce document when he does not really want to divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He issued a divorce document when he does not really want to divorce

My father has issued a divorce document in my mother’s presence; so that I can obtain exemption from military service. They both signed the document. My father did not utter the word of divorce neither did he write it. They explained to the registrar that the document is needed for the mentioned purpose only, and that he does not to divorce my mother.

1- What is the ruling on what my father did?

2- Is that considered divorce? Bear in mind that my father has divorced my mother twice before, and the third time (which I am asking about) has taken place while my mother wasn’t in her menstruating days, my father did not have intercourse with her. He had intercourse with her a while after they signed the divorce document. What should my father do?

If what my father did is not considered divorce then how can my father ensure my mother’s right in his inheritance? In the eye of law my mother is a divorcee.

My mother lives with us in the same home. My father is spending on her and provides for her all that she needs. But my father is married to another woman and he lives in another home with his second wife. He visits us a lot and sees to our needs.

My father wants to know the ruling on what he has done, and is asking if it permissible for him to return my mother to him after this documented divorce without another document of raj’aa (a man taking his divorced wife back to him).

Praise be to Allaah.

Firstly:

If a man writes a clear statement of divorce in his own hand, then it does not count as a divorce unless he intended it as such, according to the majority of scholars, because writing may be subject to different interpretations.

Ibn Qudaamah (may Allaah have mercy on him) said (7/373): Divorce does not count as such without uttering the words of divorce, except in two cases:

(i) a person who is unable to speak, such as one who is mute; if he issues a divorce by means of gestures then his wife is divorced. This was the view of Maalik, al-Shaafa’i and ahsaab al-ra’y, and we do not know of anyone who disagreed with them.

(ii) if he writes the divorce – if he intended it then his wife is divorced. This is the view of al-Sha’bi, al-Nakha’i, al-Zuhri, Abu Haneefah and Maalik, and it is the stated view of the Shaafa’is.

But if he wrote it without intending to divorce her, then some scholars are of the view that it counts as such. This is the view of al-Sha’bi, al-Nakha’i, al-Zuhri and al-Hakam, because of what we mentioned.

The second view is that it only counts as such if he intended it. This is the view of Abu Haneefah and Maalik and is the stated view of al-Shaafa’i, because writing is subject to interpretation. He may have intended thereby to try out the pen, or improve his handwriting, or make his wife worried without intending divorce. End quote.

As your father did not utter the word of divorce and did not write it, rather it was written by someone else, and he signed it without intending divorce, then divorce has not taken place.

Secondly:

Your father’s actions have obvious negative results, including the issue of inheritance if the estate is divided by the state, because there is no inheritance between your father and your mother in this case. But if the inheritance will not be divided by the state, then the way out is for your father to bring two witnesses of good character to testify that the marriage is still in effect between him and your mother, and also broadcast that among people. Then if one of them died the other will inherit from him or her.

Another negative consequence is that if Allaah blesses him with a child from your mother, then he will not be able to register the birth, in addition to the lying and fabrication involved in his action.

Thirdly:

As the divorce asked about does not count as such – as stated above – there is no need for him to take your mother back formally.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1757. Divorce in writing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce in writing

If a husband writes a text message to his wife on the cell phone, saying “You are divorced” then he says that he did not mean it as a divorce, does that count as a divorce?.

Praise be to Allaah.

Firstly:

The fuqaha’ are unanimously agreed that divorce may take place in writing, because divorce may be understood from writing letters, so it is akin to speaking, and because writing may take the place of words uttered by the writer. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) was commanded to convey the message, so he conveyed it sometimes by speaking and sometimes in writing. So the writing by means of which divorce takes place is clear writing, such as writing on a paper, a wall or on the ground, in a manner that can be understood and read. As for writing that is not clear, such as writing in the air or in water or anything that cannot be understood and read, this does not count as a divorce, because this writing is like muttering that cannot be heard. End quote.

Al-Mawsoo’ah al-Fiqhiyyah, 12/217

Secondly:

If the husband writes a message to his wife saying “You are divorced,” whether that is via a mobile phone or on a piece of paper or via e-mail, then it depends on his intention at the time of writing. If he was determined to divorce her, then it counts as a divorce, but if he wrote that without the intention of divorce, rather he wanted to make his wife upset or some other reason, then it does not count as a divorce.

Ibn Qudaamah (may Allaah have mercy on him) said: Divorce does not take place if the word of divorce (talaaq) is not uttered, except in two cases, one of which is when a person is unable to speak, such as a man who is mute; if he issues a divorce by means of gestures, then his wife is divorced.

The second case is if the divorce is written; if he intended it as such then his wife is divorced. This is the view of al-Sha’bi, al-Nakha’i, al-Zuhri, al-Hakam, Abu Haneefah and Maalik, and it is the view that is narrated from al-Shaafa’i.

If a man writes it without intending divorce, then it does not count as such according to the majority of scholars, because writing is open to interpretation, and he may have intended just to test the pen, or improve his handwriting, or upset his wife, without intending it (as a divorce). End quote from al-Mughni, 7/373

It says in Mataalib Ooli al-Nuha (5/346): If the one who wrote the words of divorce says: I only intended to improve my handwriting thereby, or I only intended to upset my wife, that is to be accepted, because he knows best what his intention was, and he intended something that may be interpreted as other than divorce… and if he intended to upset his wife by making her think that he was divorcing her when in fact that was not the case, then he was not intending to divorce her. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: a man was sitting with his sister and his wife and he asked his sister to bring him a pen, then he wrote on a paper: “Talaaq, talaaq (divorce, divorce)” without referring to anybody. His sister got angry and took the pen, then she wrote three times, Talaaq, talaaq, talaaq (divorce, divorce, divorce).” Then she threw the paper to his wife and said to her: “Look, is what I have written correct?” But he did not intend to write these words for his wife.

He replied: This divorce does not count as such for the wife mentioned, if he did not intend thereby to divorce her. Rather he was simply writing or he intended something other than divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions…”

This view was held by very many of the scholars and some of them narrated that it was the view of the majority, because writing is like a metaphor, and a metaphor does not count as a divorce unless it is intended as such, according to the more correct of the two scholarly opinions, unless the writing is accompanied by evidence that the intention was divorce, in which case it counts as such.

In the incident mentioned, there is nothing to indicate that the intention was divorce, so the marriage remains as it is, and actions are judged by intentions. End quote.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

We have received your question, from which we understand that a man wrote one divorce to his wife So and so the daughter of So and so, and that he added his signature and name to the writing, but he did not intend thereby to divorce his wife at all. Rather he wrote the paper to scare his wife and threaten her so that she would stop treating her husband badly. You are asking whether this man’s divorce of his wife counts as such or not.

The answer: Praise be to Allaah. If the matter is as described, and by clearly writing words of divorce to his wife he did not intend anything other than to threaten her and scare her so that she would stop treating him badly, and he did not intend divorce at all, then this does not count as a divorce. And Allaah is the Source of strength. End quote.

Fataawa Muhammad ibn Ibraaheem, 11/ question no. 3051

Shaykh Muhammad ibn Ibraaheem was also asked about a man who wrote words of divorce to his wife, intending thereby to upset his wife and threaten her. He replied:

It seems to us that this divorce does not count as such, rather he intended thereby to upset his wife and threaten her. The scholars have stated that if he intended by writing the words of divorce to improve his handwriting or upset his family, then his intention is to be accepted and the divorce does not count as such. It says in Sharh Zaad al-Mustaqni’ (vol. 3 p. 150): If a man clearly writes the word of divorce to his wife in such a way that it appears clear, it counts as a divorce even if he did not intend it as such, because it is clearly stated. If he says, “I intended only to improve my handwriting or to upset my family,” that is to be accepted. End quote.

And Allaah is the Source of strength. End quote.

Fataawa Muhammad ibn Ibraaheem, 11/question no. 3050.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1758. Divorce at the time of menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce at the time of menses

On the first day of her menses she forgot to tell her husband, and asked him for a divorce, and the third talaaq was issued. Then she remembered that and told him. What is the shar’i response to that?.

Praise be to Allaah.

The fuqaha’ differed as to whether the divorce of a menstruating woman counts as such or not. The majority are of the view that it does count as such, but there is a group of ‘ulama’ who say that it does not, and this is the view reflected in the fatwas of many contemporary fuqaha’ such as Shaykh Ibn Baaz (may Allaah have mercy on him) and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Divorce of a menstruating woman does not count as such according to the more sound of the two scholarly opinions, which is contrary to the view of the majority. The majority of scholars think that it does count as such, but the correct scholarly view is that reflected in the fatwas of some of the Taabi’een and in the fatwa of Ibn ‘Umar (may Allaah be pleased with him). This is also the view favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim and a number of scholars who said that this divorce does not count as such, because it is contrary to the laws of Allaah. Allaah decreed that a woman should be divorced when she is in a state of purity, free from nifaas (postpartum bleeding) and menses, and during a time of purity when her husband has not yet had intercourse with her. This is the divorce that is prescribed according to sharee’ah. If he divorces her during her menses or nifaas, or during a time of purity when he has had intercourse with her, then his divorce is bid’ah (an innovation) and does not count as such according to the more sound of the two scholarly views, because Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah ”

[al-Talaaq 65:1]

What this means is when they are pure (not menstruating) and you have not had intercourse with them. This is what the scholars have said about divorcing them at their prescribed periods, they should be pure (not menstruating) and you should not have had intercourse with them, or they should be pregnant. This is what is meant by divorce at their prescribed periods. End quote from Fataawa al-Talaaq, p. 44

It says in Fataawa al-Lajnah al-Daa’imah (20/58): There are several kinds of innovated divorce: where a man divorces his wife during her menses or nifaas, or during a time of purity when he has had intercourse with her. The correct view is that this does not count as a divorce. End quote.

Based on this, if the divorce was issued at the time of her menses, it does not count and the woman is still married to her husband.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who divorced his wife when she was menstruating but he did not know that she was menstruating – does this divorce count as such?

He replied:

The scholars differed concerning a divorce that takes place when a woman has her monthly period, and there was a lengthy discussion as to whether the divorce counts or not. The majority of scholars are of the view that it does count as such and is regarded as a divorce, but the man should be told to take her back and keep her until she has become pure from her menses, then menstruated a second time and become pure. Then if he wishes he may keep her and if he wishes he may divorce her. This is the view of the majority of scholars, include the four imams: Ahmad, al-Shaafa’i, Maalik and Abu Haneefah. But the more correct view in our opinion is that favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), that divorce at the time of menses does not count as such, because it goes against the command of Allaah and His Messenger. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.” The evidence concerning this very issue is the hadeeth of ‘Abd-Allaah ibn ‘Umar, when he divorced his wife at the time of her menses. He told the Prophet (peace and blessings of Allaah be upon him) about that and the Messenger of Allaah (peace and blessings of Allaah be upon him) got very angry and said: “Tell him to take her back, then keep her until she has become pure, then menstruated, then become pure, then if he wishes he may keep her after that and if he wishes he may divorce her.” Then the Prophet (peace and blessings of Allaah be upon him) said: “That is the prescribed period at which Allaah has commanded men to divorce women.” The prescribed period at which Allaah has commanded men to divorce women means that a man may only divorce his wife when she is pure (not menstruating) and he has not had intercourse with her. Based on this, if he divorces her when she is menstruating, he has not divorced her in accordance with the command of Allaah, so it is to be rejected. We think that the divorce that has been issued to this woman does not count as such, and that the woman is still married to her husband. It does not matter whether the husband knew that she was menstruating or not menstruating when he issued the divorce. Yes, his knowledge of her condition does not matter, but if he knew about that then he has committed a sin, and the divorce does not count. If he did not know, then the divorce still does not count, but there is no sin on the husband. End quote.

Fataawa Islamiyyah, 3/268.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1759. Her husband is very bad-tempered and has divorced her three times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband is very bad-tempered and has divorced her three times

I have been married for approximately nine years. My husband is a very very bad-tempered person, more than you can imagine. When he gets angry he loses his mind and does things that he does not mean. I am not giving excuses, but this is how it is and Allaah is witness to that. My problem is that on several such occasions he spoke the word of divorce (talaaq) and I want to know: does this count as a divorce or not?

On the first occasion we were travelling abroad and there was a big problem. He said to me: “You are divorced when we go back to our country.” He says that this was intended as a threat, to scare me. In fact we came back to our country and he forgot about the matter, but I did not forget. I asked our Shaykh and he said that this did not count as a divorce and he explained that to me.

On the second occasion, following a big problem he beat me then left the house. I did something foolish, and sent him nine messages on his cell phone, all of them insults and put-downs. He sent me a message saying “You are divorced.” That happened in the afternoon, and he came back at night and it was as if nothing had happened and we made up. On that occasion I also asked a Shaykh and he said that the divorce sent by message did not count.

On the third occasion, there was another big problem and he got very angry, to such an extent that he did not know what he was doing. He divorced me and I went to my family’s home, but he went to the court and the qaadi ruled that the divorce did not count, so he took me back after the family got involved, and I went back to him.

In all these cases he did not really mean to divorce me, and in fact the last of these incidents took place nearly two years ago. He has not repeated these words since, and his temper has calmed down in general. But my problem is that I always wonder whether I am living with him in haraam? Did the divorce count as such? I do no know if the shaytaan is whispering to me or not?.

Praise be to Allaah.

Firstly: we ask Allaah to make things easier for you and to help you and guide you, and to set things straight between you and your husband.

Secondly:

With regard to what you have asked about in these three incidents, the answer is as follows:

1 – In this case your husband said to you, “You are divorced when we return to our country.” In this case the divorce took effect when you returned to your country, because this was a clear statement of divorce, i.e., it was not intended to encourage you to do something or prevent you from doing something, or to confirm or deny something.

If we assume that he said: “I meant that I would divorce you after coming back,” this cannot be accepted from him either, because his saying, “You are divorced” is clearly one of the words of divorce (talaaq), so it cannot be accepted that he meant it as a threat of divorce.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

An oath to divorce is a statement of divorce by means of which the person intends to encourage (his wife) to do something, or to prevent her from doing something, or to urge his listeners to believe him or disbelieve him. This is the oath to divorce which is intended to encourage or discourage something, or to confirm or deny something, unlike a statement of divorce which is intended as such, which cannot be regarded as an oath, such as saying, “When the sun rises, my wife is divorced,” or “When Ramadaan comes, my wife is divorced.” This is not described as an oath (yameen), rather it is simply a statement of divorce in which a condition is stipulated, and when the stipulated event takes place, the divorce comes into effect.

End quote from Fataawa al-Talaaq, p. 129-131

We have already answered a similar matter in question no. 43481

2 – In this incident, he sent you a message by phone saying, “You are divorced.” This depends on his intention at the time of writing it. If he was determined to divorce you, then it counts as a divorce, but if he wrote that but meant something other than divorce, such as to alarm his family and scare them, then it does not count as a divorce because that was not his intention.

See the answer to question no. 72291.

3 – In this incident, he got so angry that he did not know what he was doing, and he divorced you, then he went to the court and the qaadi ruled that the divorce did not count. What matters here is the ruling passed by the qaadi, because there are some cases of anger in which divorce does not count. From what your husband told him, the qaadi may have realized that his anger was so intense that it means that the divorce does not count. In the answer to question no. 45174 we have mentioned the ruling on a divorce given in a moment of anger.

Our advice to this husband is to fear Allaah and to control his tongue and avoid uttering words of divorce, so that this will not led to the break-up of his family.

We ask Allaah to help and guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1760. He issued the third talaaq (divorce) and claims that he was angry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He issued the third talaaq (divorce) and claims that he was angry

A man had issued two talaaqs (pronouncements of divorce) to his wife, and during an argument with his father he issued the third divorce to his wife. After that he claimed that he had been in a state of intense anger and he does not know how he did that. What is the ruling on that?.

Praise be to Allaah.

Firstly:

The talaaq in which the husband is allowed to take back his wife is the first or second talaaq. If he divorces her a third time, she becomes a stranger to him (non-mahram) and she is not permissible for him until she has married another husband and the marriage has been consummated. Allaah says (interpretation of the meaning):

“The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness. And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allaah (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce). These are the limits ordained by Allaah, so do not transgress them. And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers).

230. And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge”

[al-Baqarah 2:229-230]

It is not a condition of divorce that the woman should hear it from her husband or know of it. If a man issues the divorce verbally or in writing, whether in her presence or in her absence, then the divorce takes effect.

With regard to anger, it depends on the situation.

If it is mild anger and does not affect his will or choice, then the divorce takes effect and is valid.

If the anger is so intense that he does not know or realize what he is saying, then this divorce does not count, because he is like one who is insane, who is not to be taken to task for what he says.

In these two cases, there is no dispute among the scholars. There remains a third type of anger, which is intense anger that affects a man’s will, so he speaks and it is as if he is pushed to say what he says, but he quickly regrets it as soon as his anger dissipates, but he did not reach a point where he did not know what he was saying or doing. There is a difference of scholarly opinion with regard to this kind of anger. We have discussed that in the answer to question no. 22034.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1761. He sent a message via mobile phone divorcing his wife as a joke

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He sent a message via mobile phone divorcing his wife as a joke

If a husband sends a message to his wife on the mobile phone telling her “You are divorced” is she regarded as being divorced, whether that was joking or serious?.

Praise be to Allaah.

Firstly:

A man’s divorce of his wife does not happen by intention alone. If he expresses his intention verbally – or by means of understandable gestures in the case of one who is mute – or by writing, whether on paper or via mobile phone messages or e-mails, all of these mean that the divorce takes effect, provided that that the writing can be proven to be from him, because it is easy to forge messages in these cases.

For more information please see the answer to question no. 36761 and 20660

Secondly:

There is no difference of opinion among the scholars concerning the fact that divorce of one who is serious counts as such.

As for one who is joking, if he clearly utters the words of divorce “You are divorced (talaaq)” verbally, not in writing, then the majority of scholars are of the view that it counts as such. They quoted as evidence the hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three matters in which seriousness is serious and joking is serious: marriage, divorce and taking back (one’s wife).” Narrated by Abu Dawood, 2194; al-Tirmidhi, 1184; Ibn Maajah, 2039. Classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 1826.

See also the answer to question no. 44038

With regard to writing the words of divorce, whether the husband writes them on a piece of paper or in a message sent by mobile phone or by e-mail, this does not count as a divorce unless that was his intention.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man who wrote that his wife was divorced on a piece of paper then gave it to her. He replied:

This divorce does not count for the woman mentioned if he did not intend to divorce her thereby, rather it was just writing or he intended something other than divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions…”

This is the view of a large number of scholars, and some narrated that it is the view of the majority, because writing is a like a metaphor and divorce does not take place by means of metaphors unless it is accompanied by the intention to divorce, according to the more sound of the two scholarly opinions, and unless the writing is accompanied by something which indicates that the intention is divorce, in which case divorce does take place. End quote.

See also the answer to question no. 72291

Based on this, if your husband intended divorce by this writing, then it counts as a divorce. But if he was joking, as you say, and did not intend divorce, then it does not count as a divorce.

Our advice to husbands is to fear Allaah and not to take the rulings of Allaah as a joke or a game. They should realize that divorce destroys families and causes the children to be lost, and it exposes the wife to humiliation and temptation. So they should fear Allaah and preserve their families, and strive to be patient and forbearing before they resort to divorce.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1762. Is it sufficient to divorce through lawyers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it sufficient to divorce through lawyers?

I would like to know if i will divorce to my wife according to canadian law i mean through lawyer its enough to divorced in this way or also islamically i have to give her like by email or etc. plz advice me .

Praise be to Allaah.

If a man wants to divorce his wife in a Sunnah divorce, then he should divorce her once (one talaaq) when she is not menstruating and he has not had intercourse with her since her menses ended, or when she is pregnant, then he should leave her until her ‘iddah has ended, then she will be divorced but it will be a revocable divorce, and he cannot take her back unless it is with a new marriage contract and a new mahr.

Ibn Qudaamah (may Allaah have mercy on him) said: What is meant by a Sunnah divorce is the divorce which is in accordance with the command of Allaah and the command of His Messenger (peace and blessings of Allaah be upon him); it is a talaaq during the time when the wife is pure (i.e., not menstruating) and he has not had intercourse with her (since her last menses), then he leaves her until her ‘iddah is over. There is no difference of scholarly opinion concerning the fact that if he divorces her during the time when she is pure (i.e., not menstruating) and he has not had intercourse with her (since her last menses), then he leaves her until her ‘iddah is over, then he has acted in accordance with the Sunnah, and has divorced her as enjoined by Allaah. This was stated by Ibn ‘Abd al-Barr and Ibn al-Mundhir. Ahmad said: The Sunnah divorce is one talaaq, then he should leave her until she has had three menstrual cycles. Maalik, al-Awzaa’i, al-Shaafa’i and Abu ‘Ubayd said something similar. End quote from al-Mughni (7/278).

It is essential to utter the words in the case of divorce, or to write them with the intention of divorcing, whether he sends the letter to her or not. In the case of divorce, it is not sufficient to have the intention without uttering or writing down the words.

Ibn Qudaamah (may Allaah have mercy on him) said: Divorce does not take place without uttering the words of divorce, except in two cases: The first case is where the man is unable to speak, such as one who is mute; if he issues a divorce by means of gestures, then his wife is divorced. This was the view of Maalik, al-Shaafa’i and ashaab al-ra’y, and we do not know of anyone who disagreed with them.

The second case is when divorce is written down. If he intended it, then his wife is divorced. This is the view of al-Shaafa’i, al-Nakha’i, al-Zuhri, al-Hakam, Abu Haneefah and Maalik, and it is narrated from al-Shaafa’i. Al-Mughni (7/373).

It is permissible to delegate someone else in the case of divorce, i.e., the husband may say to someone else: I appoint you to divorce my wife (inform her that she is divorced), or he may delegate his wife to divorce herself. If the person appointed issues the divorce or the wife divorces herself, then divorce takes place.

But the husband does not have the right to appoint someone else to issue a threefold talaaq, rather he may appoint someone to issue one talaaq only, because it is not permissible for the husband to issue a threefold divorce, so it is even less permissible for his representative to do so.

The lawyer is your delegate or representative in issuing the divorce to your wife.

Based on that, if the lawyer is going to utter the words of divorce or write them down on your behalf, there is nothing wrong with that, and the divorce takes place thereby, and there is no need for you to utter the words of divorce, or to write them down and send them to your wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1763. He divorced her before consummation of the marriage and she is thinking of going back to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her before consummation of the marriage and she is thinking of going back to him

I was engaged for over a year and did the Islamic marriage contract. It was agreed upon by all parties at the signing, that it was going to be like an engagement and we would have the wedding at the end of the year after I was done with school. However, during this engagement period some misunderstandings arose between my fiance and my parents. My parents did not want me to see my fiance anymore and felt that he was not a healthy match for me. I agree that he was disrespectful and immature sometimes, but I also loved him and made excuses for his behavior. He lived in another town so we basically had a long distance relationship, and misunderstandings began to pile up. He started to demand that I move in with him immediately or he would divorce me. I told him that we agreed to have a wedding first, and he said we could do that later, but for the time being I was his wife and I had to live with him. It was so hard for me to have to choose between my parents and my fiance. I didn't see him as a "husband" yet and it was very confusing and frustrating and I told him I could not choose over my parents. So my fiance ended the relationship and sent a letter to our imam saying that he divorced me. It has been about five months since the relationship ended, but I recently saw my ex-fiance and have been in depression for over a week. I feel so guilty for not listening to him and want to know if Islamically we should reconcile and if I should go back to him. I'm afraid I will never be able to love someone again, and that he will always be on my mind. I know we may not be a good match, but at the same time we know each other so well, and had started to become intimate. I really don't know what to do. My parents are totally against him and I know they have good reasons, but I still have feelings for him and want to get back together with him. If it's not good to re-start this relationship, is there anyting I can do to move on?.

Praise be to Allaah.

Firstly:

If the marriage contract has been done, then the fiancée becomes the wife of her fiancé, but she does not have to move in with him if she stipulated that the consummation was to be delayed until a certain time and he agreed to that condition, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by al-Tirmidhi (1352) and Abu Dawood (3594); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And the Prophet (peace and blessings of Allaah be upon him) said: “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Narrated by al-Bukhaari (2721) and Muslim (1418) from the hadeeth of ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him).

Based on this, there is no sin on you for not going to him, and he erred by asking you to do so before the end of the year which you had agreed upon. He also erred by trying to influence you to go against your parents and by hastening to divorce. This indicates that he is not mature. If he was really keen to marry you, he would have waited until the end of the year and the time would have passed quickly.

Secondly:

If a man divorces his wife before consummating the marriage, then she is completely divorced as a result, therefore he cannot take her back, and she does not have to observe any ‘iddah. But there is nothing wrong with him proposing to her a second time and marrying her, if she and her guardian agree to that, with a new contract and a new mahr.

Thirdly:

If your family do not think that this person is suitable for you, then you should obey your family, especially since you agree that they have reasons for adopting this stance. As for the fact that you feel some attachment to him, this is something natural that happens between a woman and her husband, but if Allaah gives you another husband you will love him in sha Allaah. Marriage is for life, and cannot be based only on emotions. Hence the wisdom of sharee’ah dictates that the approval of the woman’s guardian (wali) is essential, because women are weak and easily swayed by emotions, and may yield their rights or be impressed by someone who impresses them even if he is not suitable. So follow your parent’s wishes, for they are more far-sighted than you, and do not put pressure on them to accept this man, if he proposes to you again.

Fourthly:

It is clear to you that the approval of the woman’s wali is essential for the marriage to be valid, so marrying this man again will never be valid without your father’s consent. Right now you are a non-mahram to this man, so there is no way you can form a relationship with him, because you are no longer his wife at present.

You should occupy yourself with that which will benefit you, and do not think about the past, until Allaah grants you a righteous husband. Do not go ahead and marry anyone until after you have asked about him and are confident about his religious commitment and good character. Let the past be a lesson to you, and praise Allaah that you found out about this husband’s faults before you consummated the marriage and moved in with him.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1764. Married to a Christian woman – what should he do next?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Married to a Christian woman – what should he do next?

I'm muslem by birth. Except fasting during Ramadan, I haven't been practicing much else of Islam til about 3 years ago. I married a christian (non practicing) american women about 5 years ago but I've known her for 5 more years before that. I've been hoping that she'll see the light and convert to islam but it didn't happen. We talked about it and she said that converting to islam is out of the question. She's a very nice person from a very nice family and she helped me a lot since I moved to the USA. She wants to have kids soon (so do I), but it will kill me to see my kids grow up other then muslems. Even though she agrees that the children will grow up as muslems. She said she will teach them Islam and would not confuse them by teaching them any other religion. She doesn't know much about islam and she said she'll start learning as soon as she gets pregnant. I'm very scared and depressed about this. I tried ending up the marriage 3 times but every time she cried til my heart softened and agreed to give it one more try. I'm running out of time and I don't think I can go on with having children with her. She'll resent it if we never have children and we'll probably end up separated sooner ar later.

Please advise me as to what to do. What are my responsibilities towards her if we should divorce?.

Praise be to Allaah.

Firstly:

We advise you to adhere to Islam and adhere to its obligatory duties such as prayer, zakaah and fasting, and to be an example to your wife so that perhaps Allaah will guide her at your hands and you will achieve much good thereby.

Secondly:

Your anxieties and fears about your children growing up as non-Muslims – if they are born from this woman – reflects a commendable concern on your part for your religion and the religion of your children. Undoubtedly this good attitude is a good thing. In order to find peace of mind you need to make a great deal of du’aa’ and ask Allaah to protect your religious commitment and that of your children. You have to pray istikhaarah as prescribed in Islam, and ask Allaah to guide you and help you to make the right decision as far as your religious commitment is concerned, and choose whether to stay with her and have children with her, or to leave her and marry a committed Muslim woman with whom you will feel confident – by Allaah’s leave – about your children. Be certain that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as is proven in the hadeeth of the Prophet (peace and blessings of Allaah be upon him). You can make the most of your wife’s being so attached to you to explain to her that if there is a conflict between your love for her and the soundness of your religious commitment, then the soundness of your religious commitment has to take priority. Perhaps this will motivate her to enter the true religion of Allaah – Islam.

You should note that you cannot force her to enter Islam without conviction, because entering the religion of Islam by force will not benefit her, as Ibn Katheer mentioned (1/211).

See also The effects of marriage to kitaabi women (i.e., Jewish and Christian women), question no. 20227.

Thirdly:

If your circumstances are conducive to your raising your children as Muslims and protecting them from religious and moral deviation, and your wife and her family will not be able to influence them in those areas, then there is nothing wrong with trying to have children with your wife, even if she remains a Christian, because having children is also the wife’s right, and that may help her to learn about Islam and look into it as she has promised to do.

Fourthly:

You should try to move to a Muslim country where you will be able to give your children a sound upbringing, whether you stay with this wife or marry someone else, because staying in the kaafir lands is not permissible except in cases of necessity or where it serves the interests of the Muslims – such as staying there to call people to Allaah, or to study and acquire knowledge that the Muslims need but is not available in their countries – so long as one is able to practise Islam openly and call others to Islam, because the Prophet (peace and blessings of Allaah be upon him) said: “I disavow any Muslim who stays among the mushrikeen.” Narrated by Abu Dawood, 2645; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

For more information on this issue please see question no. 13363.

Fifthly:

In the event of a divorce, then the wife is entitled to the delayed mahr (dowry), if applicable. With regard to accommodation and maintenance, that depends on the type of divorce:

If a man has given his wife one revocable talaaq (divorce), then she is entitled to accommodation and maintenance during the ‘iddah; she may also inherit from him and he from her (if either of them dies) during this period, because they are still married. The evidence that a woman divorced by a revocable talaaq is entitled to accommodation is the verse in which Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims). And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1]

If she does not go back to him until after the ‘iddah has ended, then she can only go back to him with a new marriage contract.

If a man divorces his wife with an irrevocable talaaq, then she is not entitled to accommodation and maintenance during the ‘iddah, unless she is pregnant.

Irrevocable divorce is of two types:

(i) The “lesser” type, which is divorce before the marriage has been consummated, and the divorce in return for some compensation or payment.

(ii) The “greater” type, which is the third of three talaaqs.

The evidence that a woman who has been divorced by an irrevocable talaaq is not entitled to maintenance or accommodation is the report narrated by Muslim (1480) from al-Sha’bi who said: I entered upon Faatimah bint Qays and asked her about the ruling of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said that her husband divorced her irrevocably and she referred the matter to the Messenger of Allaah (peace and blessings of Allaah be upon him) to judge with regard to accommodation and maintenance. She said: He did not grant me accommodation or maintenance, and he told me to observe my ‘iddah in the house of Ibn Umm Maktoom.

According to another report also narrated by Muslim she said: I mentioned that to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “You are not entitled to any maintenance or accommodation.” According to a version narrated by Abu Dawood: “You are not entitled to any maintenance unless you are pregnant.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1765. A woman asking for divorce because of her husband’s addiction

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

A woman asking for divorce because of her husband’s addiction

A sister's husband became addicted to crack cocaine, and he beat her badly, threw a knife at her and tried to kill her, and abandoned her for four months. She requested a khula from the Imaam of the community and even though everyone could see how badly she was beaten (scars, bruises) and that her husband was no longer home, the Imaam refused to nullify the contract unless the wife drew up a written summary on paper of why she wanted a khula, which as she puts it "is long as a book." She refused to write it, and she did not get divorced. And as the weeks passed, it became apparent that the Imaam (who is a part of the bid'ah of giving bay'ah) was incompetant and handled the situation badly. Her husband rehabbed himself, and came home, and she accepted him back, and months later, his addiction came up again and he left weeks ago. She now wants a khula again, but she does not know what to do. Please Advice.

Praise be to Allaah, the Lord of the Worlds.

If what is described in the question is true, then it is a lesson and a warning about how sin can destroy homes and families. Every Muslim must repent to Allaah and give up sin and disobedience.

It is very strange that this sister does not want to write down her reasons for asking for divorce. She should respond to this request – what harm could it possibly do?

If the influential person who is responsible for the affairs of the Muslim community in that place sees that there is no possibility of reconciling the two partners and continuing the marriage, he should issue a divorce (khula’ – divorce instigated by the woman) freeing her from the husband, on conditions that are mutually acceptable.

We ask Allaah to protect our families and the families of all Muslims from fitnah (temptation, tribulation), and to rectify all our affairs.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1766. Is it permissible for a man who has divorced his wife by khula’ to go back to her during the ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it permissible for a man who has divorced his wife by khula’ to go back to her during the ‘iddah?

Praise be to Allaah.

Ibn Katheer (may Allaah have mercy on him) said:

There is unanimous agreement that the man who has divorced his wife by khula’ may take her back during the ‘iddah.

Tafseer Ibn Katheer, 1/277

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1767. Is it permissible to divorce one’s wife when she is pregnant?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it permissible to divorce one’s wife when she is pregnant?

Praise be to Allaah.

Divorcing a pregnant wife is in accordance with the Sunnah. There is a widespread notion among the common people that it is contrary to the Sunnah, but there is no basis or evidence for this view.

Muslim (1471) narrated the story of how Ibn ‘Umar divorced his wife, in which it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Tell him to take her back then divorce her when she is pure (i.e., not menstruating) or is pregnant.”

Al-Nawawi said in Sharh Muslim:

This indicates that it is permissible to divorce a pregnant woman whose pregnancy is established. This is the view of al-Shaafa’i. Ibn al-Mundhir said: This is also the view of most of the scholars, including Tawoos, al-Hasan, Ibn Sireen, Rabee’ah, Hammaad ibn Abi Sulaymaan, Maalik, Ahmad, Ishaaq, Abu Thawr, and Abu ‘Ubayd. Ibn al-Mundhir said: This is also my opinion, and that of some of the Maalikis, but some of them said: It is haraam. Ibn al-Mundhir narrated another report from al-Hasan in which he said that divorcing a pregnant woman is makrooh. End quote.

Ibn al-Qayyim said in Tahdheeb al-Sunan:

The words “then divorce her when she is pure (i.e., not menstruating) or is pregnant” indicate that divorcing a pregnant woman is in accordance with the Sunnah.

We have quoted in the answer to question no. 12287 the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) on the ruling on divorcing a pregnant woman.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1768. He intended divorce but he did not speak the words out loud. Did divorce take place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He intended divorce but he did not speak the words out loud. Did divorce take place?

If someone announces the intention to divorce his wife to anothe male. Does the divorce goes into effect?

He did not pronounce it definitively he only said it that he would or intended to. But He did not is the marriage still valid.

Praise be to Allaah.

This divorce has not taken place, so long as the husband did not utter the words of divorce, because intention on its own is not enough for divorce to take place.

This is the view of the majority of scholars, as mentioned by al-Haafiz in al-Fath (9/394), and as quoted by Ibn Qudaamah in al-Mughni (7/121) from the majority of scholars. They quoted as evidence for that the hadeeth narrated by al-Bukhaari (2528) and Muslim (327) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their minds, so long as they do not act upon it or speak of it.” Qutaadah – one of the narrators of this hadeeth – said: If it said the words of divorce to himself, without uttering it, it does not mean anything.

Shaykh Ibn Baaz said:

If there is merely the intention of divorce, that does not mean that divorce has taken place. Rather divorce takes place when the words are spoken or written. He quoted as evidence the hadeeth mentioned above. Fataawa Islamiyyah, 3/279.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1769. Whispers from the Shaytaan and the remedy for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Whispers from the Shaytaan and the remedy for them

Because I am suffering from waswasah (whispers from the Shaytaan), sometimes I do not answer my wife when she tries to speak to me, because of this waswasah or because I believe she is the cause of this waswasah. Does the fact that I do not answer her count as a talaaq (divorce)? If I speak to her angrily does that count as a talaaq?

Praise be to Allaah.

Not answering your wife does not count as a talaaq, neither does speaking to her angrily.

No matter how much you may think of divorce, or intend and resolve to do it, talaaq (divorce) does not take place until and unless you utter the words of talaaq. That is because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven for my ummah that which is whispered to them and which crosses their minds, so long as they do not act upon it or speak of it.”

(Narrated by al-Bukhaari, 6664; Muslim, 127)

Based on this, according to the scholars if a man thinks of talaaq, that does not mean anything unless he speaks of it.

Indeed, according to some scholars, if a person is suffering from waswaas his talaaq does not count even if he utters it, so long as he did not have the intention of talaaq. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“The talaaq of a person who is suffering from waswaas does not count even if he utters the words, if that was not done deliberately, because this utterance happened because of waswaas, not because of his will or intention. Rather it was forced upon him because of the strength of the waswaas and his lack of self-control. The Prophet (peace and blessings of Allaah be upon him) said, ‘There is no divorce under compulsion.’ So this divorce does not count, because he did not really want to do that. This was something that was forced upon him with no intention or choice on his part to do that, so this does not mean that talaaq has occurred.”

(Fataawa Islamiyyah, compiled by Shaykh Muhammad ibn ‘Abd al-‘Azeez al-Musnad, 3/277)

We advise you not to pay any attention to these whispers, and to ignore them, and to do the opposite of what they are calling you to do. For these whispers (waswaas) come from the Shaytaan to cause grief to those who believe. The best way to deal with them is to remember Allaah a great deal (dhikr), to seek refuge with Allaah from the accursed Shaytaan, to keep away from sins and wrong actions which are the means by which Iblees gains control over the sons of Adam. Allaah says (interpretation of the meaning):

“Verily, he [the Shaytaan] has no power over those who believe and put their trust only in their Lord (Allaah)”

[al-Nahl 16:99]

It is worth quoting here what Ibn Hajar al-Haythami (may Allaah have mercy on him) said about dealing with waswasah in his book al-Fataawa al-Fiqhiyyah al-Kubra, 1/149. This is what he said:

“He was asked about the problem of waswasah (insinuating whispers from the Shaytaan), and whether there is a remedy for it.

He replied by saying that there is an effective remedy for it, which is to ignore them completely, no matter how frequently they may come to mind. When these whispers are ignored, they do not become established, rather they go away after a short time, as many people have experienced. But for those who pay attention to them and act upon them, they increase until they make him like one who is insane or even worse, as we see among many of those who have suffered from them and paid attention to them and to the devil whose task it is to insinuate these whispers, whom the Prophet (peace and blessings of Allaah be upon him) warned us against when he said, “Beware the whispers with regard to water (i.e., wudoo’) which is caused by a devil called al-Walhaan” – because that causes a person to go to extremes with regard to doing wudoo’, as was explained in Sharh Mishkaat al-Anwaar.

In al-Saheehayn there is a report which supports what has been mentioned above, which is that whoever suffers from waswaas should seek refuge with Allaah and turn away from the waswaas. So think about this effective remedy which was taught by the one who does not speak of his own whims and desires to his ummah, and understand that whoever is deprived of this is deprived of all goodness, because waswasah comes from the Shaytaan, according to scholarly consensus, and the accursed one (the Shaytaan) has no other desire than to make the believers go astray, make them confused, make their life a misery, cause them distress to the extent that they leave Islam without realizing it.

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy”

[Faatir 35:6 – interpretation of the meaning]

According to another hadeeth, the one who suffers from waswasah should say, “Aamantu Billaahi wa bi rusulihi (I believe in Allaah and in His Messengers).” Undoubtedly, whoever thinks of the paths of the Messengers of Allaah, especially our Prophet (peace and blessings of Allaah be upon him) will find that his path and his law is easy and clear, with no hardship in it.

“… and has not laid upon you in religion any hardship”

[al-Hajj 22:78 – interpretation of the meaning]

Whoever ponders this and believes in it sincerely, the problem of waswasah and listening to the Shaytaan will go away. In the book of Ibn al-Sunni it is narrated via ‘Aa’ishah (may Allaah be pleased with her), “Whoever suffers from this waswaas, let him say ‘Aamantu Billaahi wa bi rusulihi (I believe in Allaah and in His Messengers)’, three times, and it will go away from him.”

Al-‘Izz ibn ‘Abd al-Salaam and others mentioned something similar to the above. They said: the treatment for waswasah is to believe that this is an idea from the Shaytaan and that Iblees is the one who is bringing these thoughts to his mind, and he should strive to fight him. Then he will have the reward of the mujaahid, because he is fighting the enemy of Allaah. If he does that, then the Shaytaan will flee from him. This is what mankind has been tested with from the beginning of time, and Allaah has given him (Iblees) some power over man as a test for him, so that Allaah may show the truth to be true and falsehood to be false, even though the disbelievers may hate that.

In Muslim, hadeeth no. 2203, it is narrated that ‘Uthmaan ibn Abi’l-‘Aas said: “The Shaytaan was interfering with my prayer and recitation of Qur’aan. He [the Prophet (peace and blessings of Allaah be upon him) ] said: ‘That is a devil called Khanzab, so seek refuge with Allaah from him and spit drily to your left three times.’ I did that, and Allaah took him away from me.”

This hadeeth proves the point we are making, which is that waswasah can only overpower the one who is ignorant and confused and does not know what’s what. But the one who has knowledge and understanding will the Sunnah and keep away from bid’ah. The worst of the innovators are those who follow waswaas, hence Maalik (may Allaah have mercy on him) narrated that his shaykh al-Rabee’ – who was the imam of the people of his time – was the fastest of the people in relieving himself and doing wudoo’.

Ibn Hurmuz used to be slow in relieving himself and in doing wudoo’, and he used to say “I have a problem, do not follow my example.”

Al-Nawawi (may Allaah have mercy on him) said that one of the scholars thought it was mustahabb for the one who was affected by waswasah with regard to his wudoo or prayer to say Laa ilaaha ill-Allaah, for when the Shaytaan hears dhikr (remembrance of Allaah) he slinks away, and Laa ilaaha ill-Allaah is the best of dhikr, and the most effective remedy for warding off waswasah is to remember Allaah a great deal.

We ask Allaah to take away the waswasah that you are suffering and to increase us and you in faith, righteousness and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1770. He divorced his fourth wife and wants to marry another; should he wait until her ‘iddah ends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his fourth wife and wants to marry another; should he wait until her ‘iddah ends?

If a man divorces his fourth wife and wants to marry another woman, does he have to wait until the ‘iddah of the divorced woman ends?.

Praise be to Allaah.

It is haraam for the man who has divorced his fourth wife to marry another until the ‘iddah of the divorced woman has ended.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Da’imah, 18/11

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1771. He said to his wife, “I don’t want a woman who is like this.” Is this regarded as a divorce (talaaq)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife, “I don’t want a woman who is like this.” Is this regarded as a divorce (talaaq)?

A man was arguing with his wife and blaming her for her attitude, and said that she was acting like a man in her dealings with him. He said to her, “If you carry on being like this it is difficult to live together. I do not want a girl who is like this.” We asked him about his intention when he said these words and he said that he did not know what his intention was at that moment.

Praise be to Allaah.

The scholars regard these words as words that are hinting at divorce. The ruling is that divorce does not take place unless that was his intention. If he did not intend to divorce her or he does not know what his intention was at the time when he spoke these words, then divorce does not take place.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man who said to his wife, “I don’t want you” a number of times. He said: These words do not constitute divorce if that was not his intention. This is a hint but is not divorce. His wife is still his wife, and he does not have to do anything.

Fataawa al-Talaaq by Shaykh Ibn Baaz, p. 68.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1772. Khula’: definition and how it is done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Khula’: definition and how it is done

What is khula and what is the correct procedure? If the husband does not want to divorce the wife, can the divorce still happen? What about in societies like America, where women who don’t like their husbands (in some case, because the husbands are religious). The women think that they have the freedom that if they don’t like the men, they can divorce them.

Praise be to Allaah.

Khula’ means the separation of the wife in return for a payment; the husband takes the payment and lets his wife go, whether this payment is the mahr which he gave to her, or more or less than that.

The basic principle concerning this is the verse in which Allaah says (interpretation of the meaning):

“And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal-money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allaah (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce)”

[al-Baqarah 2:229]

The evidence for that from the Sunnah is that the wife of Thaabit ibn Qays ibn Shammaas (may Allaah be pleased with him) came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not find any fault with Thaabit ibn Qays in his character or his religious commitment, but I do not want to commit any act of kufr after becoming a Muslim.” The Prophet (peace and blessings of Allaah be upon him) said to her, “Will you give back his garden?” Because he had given her a garden as her mahr. She said, “Yes.” The Prophet (peace and blessings of Allaah be upon him) said to Thaabit: “Take back your garden, and divorce her.”

(Narrated by al-Bukhaari, 5273).

From this case the scholars understood that if a woman cannot stay with her husband, then the judge should ask him to divorce her by khula’; indeed he should order him to do so.

With regard to the way in which it is done, the husband should take his payment or they should agree upon it, then he should say to her “faaraqtuki” (I separate from you) or “khaala’tuki (I let you go), or other such words.

Talaaq (i.e., divorce) is the right of the husband, and does not take place unless it is done by him, because the Prophet (peace and blessings of Allaah be upon him) said: “Talaaq is the right of the one who seizes the leg (i.e., consummates the marriage)” i.e., the husband. (Narrated by Ibn Maajah, 2081; classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 2041).

Hence the scholars said that whoever is forced to divorce his wife by talaaq wrongfully, and divorces her under pressure, then his divorce is not valid. See al-Mughni, 10/352.

With regard to what you mention, that a woman in your country might arrange her own divorce through the man-made laws, if this is for a reason for which it is permissible to seek a divorce, such as disliking her husband, not being able to stay with him or disliking him because of his immoral ways and indulgence in haraam actions, etc., there is nothing wrong with her seeking divorce, but in this case she should divorce him by khula’ and return to him the mahr that he gave to her.

But if she is seeking divorce for no reason, then that is not permissible and the court ruling on divorce in this case does not count for anything in terms of sharee’ah. The woman still remains the wife of the man. This gives rise to a new problem, which is that this woman is regarded as a divorcee in the eyes of the (man-made) law, and can re-marry after her ‘iddah ends, but in fact she is still a wife and not a divorcee.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about a similar matter and said:

Now we have a problem. The fact that she is still married to him means that she cannot marry anyone else, but according to the court ruling she is apparently divorced from him, and when her ‘iddah ends she can re-marry. I think that the only way out of this problem is that good and righteous people should get involved in this matter, to bring about reconciliation between the man and his wife. Otherwise she has to give him some payment, so that it will be a proper shar’i khula’.

Liqa’ al-baab al-Maftooh by Shaykh Muhammad ibn ‘Uthaymeen, no. 54; 3/174.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1773. The ‘iddah of a woman divorced by talaaq

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

The ‘iddah of a woman divorced by talaaq

I hope that you can explain the ‘iddah of a woman divorced by talaaq.

Praise be to Allaah.

If the woman is divorced by talaaq before the man has entered upon her and been alone with her, i.e., before intercourse or intimacy with her, then she does not have to observe any ‘iddah at all. Simply by virtue of the divorce it becomes permissible for her to marry another man. But if he has entered upon her and been alone with her and had intercourse with her, then she has to observe the ‘iddah (waiting period) which takes one of the following forms:

1 – If she is pregnant then her ‘iddah lasts until the pregnancy ends and she delivers, whether that is a long time or a short one. It may so happen that he divorces her in the morning and she gives birth at noon, in which case her ‘iddah is over. Or it may be that he divorces her in Muharram and she does not give birth until Dhu’l-Hijjah, so she remains in ‘iddah for twelve months. The point is that the ‘iddah of the pregnant woman lasts until she gives birth, no matter what the case, because Allaah says (interpretation of the meaning):

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4]

2 – If the woman is not pregnant and she menstruates (is of child-bearing age), then her ‘iddah is three complete menstrual cycles after the divorce, i.e., her period comes then she becomes pure, then her period comes again and she becomes pure, then her period comes again and she becomes pure. That is three complete menstrual cycles, regardless of whether the time between them is long or short. Based on this, if he divorces her and she is breastfeeding and does not menstruate until two years later, then she remains in ‘iddah until she has had three menstrual cycles, so she may stay in this state for two years or more. The point is that she should go through three complete menstrual cycles whether the time involved is long or short, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228]

3 – If a woman does not menstruate, either because she is very young or old and past menopause, then her ‘iddah is three months, because Allaah says (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise…”

[al-Talaaq 65:4]

4 – If a woman’s periods have ceased for a known reason and she will not menstruate again, such as if her uterus has been removed (hysterectomy), then she is like one who has passed menopause and her ‘iddah is three months.

5 – If her periods have ceased and she knows the cause, she should wait for the cause to cease and for her periods to return, then she should observe ‘iddah according to her menstrual cycle.

6 – If her periods have ceased and she does not know what caused that, then the scholars say that she should observe an ‘iddah of a full year, nine months for pregnancy and three months for ‘iddah.

These are the categories of ‘iddah for women divorced by talaaq.

Shaykh Muhammad ibn ‘Uthaymeen, Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 61-63.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1774. He said that his wife would be haraam to him if he took a second wife and now he wants to marry again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said that his wife would be haraam to him if he took a second wife and now he wants to marry again

1 – What is the ruling on a man who follows the Maaliki madhhab if he said that his wife would be haraam to him if he took a second wife, meaning to close the door to a second marriage more than to divorce his wife if he took a second wife?

2 – What is the ruling on a man who swears that he will divorce his wife if he commits zina (dultery), then he commits zina?

3 – If the divorce (talaaq) is valid in either case, is there any solution to enable him to keep his wife? Please note that his wife does not live with him in the same city, and he does not want to divorce her, but he wants a way out that will allow him to marry another wife so that he will not fall into zina (adultery) again and commit sin and his wife become forbidden for him.

Praise be to Allaah.

Firstly:

Divorce has not taken place in this case, but he must offer kafaarat yameen (expiation for breaking a vow) if he takes a second wife, because by swearing that oath he meant to stop himself (from marrying another woman), not to divorce his wife.

Ibn ‘Uthaymeen, Fataawa Manaar al-Islam, 2/584.

The questioner’s words, “meaning to close the door to a second marriage more than to divorce his wife if he took a second wife” appear to mean divorce and stopping himself at the same time, but the idea of stopping himself is stronger. The ruling does not change because the emphasis is more on stopping himself.

Shaykh Khaalid al-Mushayqih

Secondly:

If what he intended when he swore the oath was divorce, then divorce has taken place. If he committed that sin, the divorce has indeed taken place. But if what he intended was to stop himself comitting this sin – which is usually the case when such words are spoken – then he must offer kafaarat al-yameen.

Fataawa al-Talaaq by Shaykh Ibn Baaz, 1/141

The Muslim should not play about with the word of divorce (talaaq), and swear to divorce his wife as a means of preventing himself from doing something, because many of the scholars think that divorce actually takes place in such cases, even if he did not intend that it should take place.

Thirdly:

Our advice to the questioner is that he should repent sincerely from the zina to which he has confessed, for this is one of the most repugnant of sins, which generates darkness in the heart and on the face of the one who does it. He must strive to follow the means that will prevent him from committing this sin. The scholars (may Allaah have mercy on them) have stated that marriage is obligatory if a man fears that he may fall into sin if he does not marry.

Al-Mughni, 9/341

So you must strive to bring your wife to live with you in the same city, because this is a way of treating her in a kind manner. You should realize that she is suffering just as you are. You should not be concerned about protecting yourself from falling into sin, then leave your wife to suffer, for that is contrary to the kind treatment enjoined by Allaah and His Messenger. If you cannot manage to do that, then you should take a second wife, but that does not mean that your first wife will be divorced, as stated above; rather you will have to offer kafaarat yameen.

Kafaarat yameen is mentioned in the aayah (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn”

[al-Maa’idah 5:89]

May Allaah send blessings and peace upon our Prophet Muhammad, and upon all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1775. Man writing romantic letters to his former wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Man writing romantic letters to his former wife

Is it halal or haram for a person to write or call former spouse in romantic way after that person is remarried and also is it approprieate to keep former spouse's cards and pictures in the bedroom where newly married couple resides?

Praise be to Allaah.

Firstly:

After a woman has been divorced and her ‘iddah is finished, she becomes a “stranger” (i.e., non-mahram) to her former husband, so it is not permissible for him to correspond with her or talk to her or shake hands with her or be alone with her. Such actions on his part or on hers pave the way for immorality, let alone being haraam in and of themselves.

1 – Shaykh Muhammad Saalih ibn ‘Uthaymeen said:

It is not permissible for any person to correspond with a woman who is not his mahram, because of the fitnah (temptation) involved in that. The person who is sending these letters may think that there is no fitnah involved, but the Shaytaan will keep at him until he tempts the man by means of the woman and vice versa.

The Prophet (peace and blessings of Allaah be upon him) commanded those who hear the Dajjaal to keep away from him, and he said that a man may come to him as a believer, but the Dajjaal will keep at him until he tempts him and leads him astray.

There is a great deal of temptation and danger in correspondence between young men and young women, so they must keep away from it, even though the questioner may say that there is no love involved.

Fataawa al-Mar’ah al-Muslimah, 2/578

2 – Shaykh ‘Abd-Allaah al-Jibreen said, when he was asked about corresponding with a non-mahram woman:

This action is not permissible, because it will provoke desire between them and will make them want to meet one another. This kind of correspondence often causes fitnah (temptation) and plants the seeds of zina in the heart, which leads to evil actions. So we advise those who are seeking that which is in their own best interests and who wish to protect themselves to avoid writing to or speaking with non-mahrams, etc., so as to protect their religious commitment and their honour, and Allaah is the Source of help.

Fataawa al-Mar’ah al-Muslimah, 2/578, 579

Secondly:

It is not permissible for a husband or a wife to keep pictures of one another after the ‘iddah following talaaq has ended, because they have become strangers (i.e. non-mahrams) to one another and Allaah has forbidden them to look at one another. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30-31]

Moreover, for the husband to keep pictures of his former wife in the bedroom of his new wife is contrary to good treatment of the new wife, and it will generate jealousy and hatred towards the first wife, and rancour and hatred towards her husband.

Hence it is not permissible for the husband to keep pictures of his former wife or to correspond with her.

If the divorce is not the third and final talaaq, in which the husband is not permitted to take back his wife until after she has been married to another husband, and if the husband thinks that the reasons for the divorce no longer apply and that they can adhere to the limits set by Allaah and that each of them will be able to treat the other properly, then in such a case he can take her back with a new marriage contract so that she will be his wife again, especially if he has children from her whom he fears may be adversely affected by their parents’ separation.

Marriage to another woman does not mean that he cannot re-marry the divorced wife if he thinks that he is able to take care of both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1776. He left the house and went away. Is this counted as a talaaq (divorce)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He left the house and went away. Is this counted as a talaaq (divorce)?

A husband has left a wife on three occasions. In all these occasions, he simply walked out the door, no utterance of divorce. After about a month or so for two of these occasions, the wife received a letter stating the condition if he were to return, as well as stating that if these conditions weren't met, he would divorce her. Are these two occasions classed as talaqs, also, are they 2 separate talaqs, noting that the wife did not realise that it was a talaq if it was intended. The third occasion was clearly a talaq. Furthermore, the husband is on some sort of heart medication which the wife feels has made him unstable in thought. She still wishes to be his wife and wants to care for him but according to the imaams, he has divorced her three time. She wishes for this to be resolved. Was she talaq-ed three times?

Praise be to Allaah.

A divorce does not happen simply by intention, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what crosses their minds, so long as they do not act upon it or speak of it.” (Narrated by al-Bukhaari, 5269; Muslim, 127)

Rather talaaq (divorce) happens in one of two ways: either by speaking or by writing. (Fataawa al-Talaaq by Ibn Baaz, 53-54)

On this basis, talaaq did not take place on the first and second occasions, because the husband did not speak or write the words of talaaq .

As for the third occasion, if he said, as stated in the question, “that he would divorce her if these conditions were not met”, this too is not counted as a talaaq, rather it is a threat of talaaq. Whether the conditions were met or not, this does not mean that a talaaq has taken place, because of threat of talaaq does not mean that a talaaq has actually taken place. (Fataawa al-Talaaq by Ibn Baaz, 56).

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and upon all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1777. Can the qaadi (judge) annul a marriage without the husband being present?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can the qaadi (judge) annul a marriage without the husband being present?

Is muslim qazi permitted to invoke the proceedings of khula on the unilateral initiation of woman living away from her husband in the absence of her husband?

Praise be to Allaah.

Yes, that is permissible, because the qaadi (judge) has the authority to separate husband and wife and thus end the marriage if it is impossible for them to maintain a stable marriage and if the wife is being harmed by her husband’s neglect, whether it be sexual, economic or social. The qaadi should study each case on its own merits and look into the circumstances surrounding each case. The husband’s absence has no effect on the validity of the annulment.

Shaykh Ibraaheem al-Khudayri

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1778. He said to his wife: “You are to me like my mother”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: “You are to me like my mother”

A woman’s husband said to her: “You are to me like my mother.” Is this regarded as a talaaq divorce or is there expiation for it? What is the expiation?.

Praise be to Allaah.

Firstly:

This phrase is not regarded as a talaaq divorce, rather it is a kind of zihaar [a jaahili form of divorce in which the husband says to his wife, “You are to me as my mother’s back”] which is not explicitly zihaar, rather it may be understood as zihaar or as something else.

Secondly:

The ruling on this phrase depends on the intention of the speaker (the husband) and the context.

As for the intention, if the husband intended by saying that that she was forbidden to him like his mother, then it is zihaar.

Or he may have meant that she is like his mother in honour and love etc, in which case it is not zihaar, and does not mean anything.

As for context, if the context of words and events that came before this indicate that the husband intended zihaar, then it is zihaar. Examples of such contexts are: if the husband was having an argument with his wife and during that argument he said, “You are to me like my mother.” This context suggests that he intended zihaar so it is zihaar,

Shaykh al-Islam Ibn Taymiyah was asked in Majmoo’ al-Fataawa (34/5) about a man who said to his wife: “You are to me like my mother or my sister.” He replied: If what he meant was you are to me like my mother or my sister in terms of honour, then he does not have to do anything, but if what he meant was likening her to his mother or sister in terms of marriage, then this is zihaar and he has to do the same as the one who divorces his wife by zihaar: if he chooses to keep her, he should not approach her until he has offered the expiation for zihaar. End quote.

He also said (34/7):

If he meant when he said, “you are like my mother to me” that he would refrain from physical relations with her which are forbidden in the case of the mother, then this is zihaar and he is obliged to do what the man who divorces his wife by zihaar is obliged to do. It is not permissible for him to have intercourse with her until he has offered the expiation for zihaar, namely freeing a slave. If that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. End quote.

Ibn Qudaamah said in al-Mughni (11/60):

If he says: You are to me like my mother, intending zihaar thereby, then it is zihaar, according to the majority of scholars, including Abu Haneefah and his two companions, al-Shaafa’i and Ishaaq. If he intended thereby to show honour and respect, or to say that she is like her in age or in some other way, then this is not zihaar. What matters is what he says about his intention. End quote.

i.e., the husband is the one who has to clarify what he intended.

It says in Fataawa al-Lajnah al-Daa’imah (20/274):

If the husband says to his wife: I am your brother or You are my sister or You are my mother or like my mother, or You are to me like my mother or my sister, if he means thereby that she is like them in honour, family ties or respect, or he did not have any particular intention, or there is no context to suggest that he intended zihaar, then this does not result in zihaar and he does not have to do anything. But if he intended zihaar with these or similar words, or there is a context that indicates zihaar, such as these words being uttered in anger or as a threat to her, then it is zihaar. This is haraam and he must repent, and also offer expiation before he touches her. The expiation is to free a slave; if that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. End quote.

To sum up:

If the husband intended zihaar by these words, or if there is a context that points to that, then it is zihaar. If it is other than that, then it is not zihaar and he does not have to do anything.

Thirdly:

Zihaar is haraam, and Allaah has described it as an ill word and a lie, and He says (interpretation of the meaning):

“Those among you who make their wives unlawful to them by Zihaar (i.e., by saying to them “You are like my mother’s back,”) they cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie”

[al-Mujaadilah 58:2]

The one who speaks the words of zihaar to his wife has to repent to Allaah, may He be exalted.

Fourthly:

The husband who divorces his wife by zihaar has to offer expiation if he wants to keep her and not divorce her and it is not permissible for him to have intercourse with her until he has offered expiation. The expiation is to free a slave. If that is not possible then he must fast for two consecutive months. If he cannot do that then he must feed sixty poor persons. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And those who make unlawful to them (their wives) by Zihaar and wish to free themselves from what they uttered, (the penalty) in that case is the freeing of a slave before they touch each other. That is an admonition to you (so that you may not repeat such an ill thing). And Allaah is All-Aware of what you do.

4. And he who finds not (the money for freeing a slave) must fast two successive months before they both touch each other. And he who is unable to do so, should feed sixty Masaakeen (poor). That is in order that you may have perfect faith in Allaah and His Messenger. These are the limits set by Allaah. And for disbelievers, there is a painful torment”

[al-Mujaadilah 58:3-4].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1779. Their father is senile and divorced their mother – did divorce really take place? And should they put him in a home for the elderly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Their father is senile and divorced their mother – did divorce really take place? And should they put him in a home for the elderly?

My father is bedridden and very sick; sometimes he does not know what he is saying, and at other times we find that he is very focused and can calculate money. He often insults religion and has weak eyesight and cannot hear at all. Often he urinates in the bed then throws his urine on the floor, then when we come and ask him, sometimes he denies it and sometimes he does it to annoy us and force us to wipe it up. One time my mother did wudoo’ then he called her, so she went to him, and he threw urine at her. She told him off and he said: “I am going to divorce you.” A little while later he said, “You are divorced.” What about this divorce? How should we deal with this father who is now in a very bad state and we cannot bear it. Can we put him in a home for the elderly?.

Praise be to Allaah.

It seems from what your father is doing that he has reached the stage of senility, at which the obligations of sharee’ah are waived, so he is not expected to pray or fast, and any vows, oaths or words of divorce spoken by him are invalid.

If you can be patient and put up with the things he does, then you should do that. If you cannot bear it, then there is nothing wrong with you taking him to a home that takes care of the elderly, on condition that you carry on honouring him and visiting him, and meeting his physical and emotional needs as much as you can.

You should note that Allaah has enjoined honouring parents, especially when they reach old age, because of their great need at that time. Allaah has forbidden mistreating parents in word or deed, even by saying “Uff” (a mild expression of displeasure).

Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour

And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young.’”

[al-Isra’ 17:23]

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

Then after mentioning His rights, Allaah mentions the rights of parents and says, “And that you be dutiful to your parents” i.e., you should treat them kindly in all ways, in word and deed, because they are the reason why a person exists and because they love their child and treat him kindly, which confirms that the child in turn is obliged to treat them kindly.

“If one of them or both of them attain old age in your life” means, if they reach the age at which they grow weak and need kindness and good treatment, “say not to them a word of disrespect”: the word “uff” is the least kind of offensive speech, and what is meant is do not mistreat them in the slightest.

“Nor shout at them” means, do not rebuke them or speak to them in a disrespectful manner. “But address them in terms of honour” means, in a polite, gentle and kind manner, which will soften their hearts and give them peace of mind. That varies according to circumstances, customs and times.

“And lower unto them the wing of submission and humility through mercy” means, be humble towards them and compassionate, seeking reward thereby, not because you are afraid of them or hope for what they have and other motives for which a person will not be rewarded.

“And say: ‘My Lord! Bestow on them Your Mercy” means: pray for Allaah’s mercy for them during their lifetime and after they have died, in return for their having brought you up when you were young.

From this it may be understood that the more time spent in looking after their child, the greater their rights. Also, whoever takes care of raising a person and teaching him properly about his religious and worldly affairs instead of his parents has similar rights over the one whom he raised.

Tafseer al-Sa’di, p. 407, 408

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1780. She does not get on with her husband; should she leave him and make her father angry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She does not get on with her husband; should she leave him and make her father angry?

I have been married for four years now, but dont get on with my husband at all. I have told him and my father many times that i find it hard to get on with him. Our marriage happened in Pakistan when i was going through a very bad time. My mother had been accused of adultery and was locked up in her Father-in-laws house. Me and my brother who were in Pakistan at the time were not allowed to talk to her or even see her. It was in those days that my father suggested that i get married. I had my Nikaah done then came to England. When my husband came over i tried to get on with him but found it very hard. I dont want to stay with him because i know that i wont be able to love and respect him like a wife should. I also dont want to hurt my father by getting a divorce. If i do get a divorce will i be punished for hurting my father so much? Do you think it is right for me to get a divorce or carry on like this ''trying'' to work it out but not getting anywhere?

Praise be to Allaah.

What we advise our sister to do is to try to avoid hurting her father’s feelings and also give her husband his right to love and obedience.

If she is unable to give her husband his rights, and she does not feel any fondness for him, which makes her feel put off by him and makes her not want to obey him, then what she should do in this case is to free herself from him by means of khula’ and not ask him for a divorce (talaaq).

There is a great difference between talaaq and khula’. Talaaq is done by the husband because he does not like his wife – for example – and not because of any reason on her part. Then the wife must observe the ‘iddah (waiting period) according to her situation. If she is pregnant, the ‘iddah lasts until she gives birth; if she is very young or is past the age of menopause, then she should wait for three months; if she is of child-bearing age then she should wait for three menstrual cycles. The husband has to give his wife the entire mahr and all her rights.

Khula’ is initiated by the wife, and she gives him money to leave her. It is preferable for the husband not to ask for more than the mahr which he had given to her. Her ‘iddah lasts for one menstrual cycle, to establish that she is not pregnant.

A similar case happened to some of the women of the Sahaabah as that which the sister is asking about.

It was narrated that Ibn ‘Abbaas said: The wife of Thaabit ibn Qays came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not find any fault in Thaabit’s religious commitment or character, but I cannot bear to live with him.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Will you give him back his garden [that he had given as the mahr]?” She said, “Yes.”

(Narrated by al-Bukhaari, 4972)

According to another report (4971): “I do not find any fault in Thaabit’s religious commitment or character, but I would hate to fall into sin by rejecting the commands of Islam when I am a Muslim.”

i.e., I am afraid that I may do something which would go against the rulings of Islam such as hating my husband, disobeying him, not giving him his rights, etc. See Fath al-Baari, 9/400

To sum up: you have to try to get along with your husband and give him his rights, and if you cannot then you have to free yourself from the marriage by means of khula’. You can ask for your father’s approval and explain to him that staying with your husband will adversely affect your religious commitment and your worldly interests. If he agrees, all well and good, but you do not have to stay with your husband when you do not like him and you cannot give him his rights. We ask Allaah to relieve you of your distress and to help you and give you a good life.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1781. Some causes of divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Some causes of divorce

What are the causes of divorce in your opinion?

Praise be to Allaah.

There are many causes of divorce, such as lack of harmony between the spouses, such that one of them does not love the other, or neither of them loves the other; or a bad attitude on the wife’s part, or her failure to listen to and obey her husband with regard to things that are good and proper; or a bad attitude on the part of the husband and his mistreating her and being unfair to her; or inability on the part of either spouse to fulfil the rights of the other; or sin on the part of one or both of them, which may generate a bad atmosphere between them and eventually lead to divorce, such as use of intoxicants and tobacco on the part of either spouse; or a bad atmosphere between the wife and one or both parents of the husband; or a lack of wisdom in dealing with one another; or the wife’s failure to keep herself clean and make herself attractive to her husband by wearing nice clothes, smelling good, speaking nice words and greeting him with a smiling face when they meet.

Fataawa al-Shaykh Ibn Baaz, in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 2, p.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1782. Divorce from a husband who is addicted to smoking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce from a husband who is addicted to smoking

My husband is addicted to smoking and he suffers from asthma. There have been many problems between us concerning his giving up smoking. Five months ago my husband prayed two rak’ahs to Allaah and swore that he would never smoke again, but he started smoking again one week after making that vow, and the problems between us started again. I asked him for a divorce but he promised me that he would not start smoking again and that he would give it up forever, but I am not confident that he will be able to keep his word. What is your opinion, what is the expiation for his broken vow and what do you advise me to do?

Praise be to Allaah.

Smoking is one of the evil things that are forbidden, and it causes a great deal of harm. Allaah says in His Holy Book, in Soorat al-Maa’idah (interpretation of the meaning):

“They ask you (O Muhammad) what is lawful for them (as food ). Say: ‘Lawful unto you are At-Tayyibaat [all kinds of Halaal (lawful-good) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]’” [al-Maa'idah 5:4]

And He says in Soorat al-A’raaf, describing the Prophet Muhammad (peace and blessings of Allaah be upon him):

“he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 5:157]

Undoubtedly smoking is an evil and unlawful thing, so your husband must give it up and keep away from it, in obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him) and so as to avoid that which incurs the wrath of Allaah, and to protect his religious commitment and health, and to maintain good relations with you. As expiation for his broken oath he must offer kafaarat yameen, as well as repenting to Allaah for starting to smoke again. This expiation means feeding or clothing ten poor persons, or freeing a believing slave; it is sufficient to give them dinner or lunch, or to give each of them half a saa’ of the staple food of the country Which is equivalent to a kilo and a half.

We advise you not to ask him for a divorce if he prays and he is a man of good conduct, and if he gives up smoking. But if he persists in this sin there is nothing to prevent you from asking him for a divorce.

Shaykh Ibn Baaz, al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 2, p

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1783. Her husband drinks alcohol; should she stay with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband drinks alcohol; should she stay with him?

My sister is married to a man who drinks alcohol and is virtually addicted to it. He also stays up at night a great deal. She got tired of advising him and asking him to give it up, and he refused to do so. Is it permissible for her to live with him knowing that she has two children from him. She is in another Arab country and is suffering from loneliness. What do you advise her to do, may Allaah reward you?.

Praise be to Allaah.

Firstly: we ask Allaah to help your sister to deal with this calamity and to bring her relief, and to guide her husband to give up this major sin in which he is persisting.

With regard to the ruling on her staying with him, it is permissible for her to do so if she is certain that she and her children will be safe.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: I think that if she has advised him and he has not responded, then she has the right to ask for an annulment of the marriage. But there may be reasons why she cannot annul the marriage, because she has children and annulment may cause further problems. If his sin does not reach the level of kufr, then there is no sin on her if she stays with him for fear of evil consequences. But if his sin reaches the level of kufr, such as if he does not pray, then she should not stay with him a second longer.

Al-Liqa’ al-Maftooh, Q. 518.

Secondly: Our advice to her is that she should weigh up what is in her best interests, and consult her family and relatives, who know her situation best. Then she should ask Allaah’s guidance (by praying istikhaarah), for Allaah will never let her down. As the report says: No one loses by praying istikhaarah and no one regrets consulting others. Whether she chooses to annul the marriage or to stay, let her accept what Allaah has decreed for her and be patient and seek reward. Allaah says (interpretation of the meaning):

“but give glad tidings to As- Saabiroon (the patient)”

[al-Baqarah 2:155]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1785. Man divorcing his wife on his parents’ orders

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Man divorcing his wife on his parents’ orders

What is the shar’i ruling on a man divorcing his wife when his parents tell him to, on the grounds that this wife used to work for them as a servant in the past? Is this regarded as disobeying one’s parents? Please note that this wife currently lives an honourable life.

Praise be to Allaah.

Undoubtedly the parents are those who are most deserving of respect, obedience and kind treatment. Allaah mentions the command to treat parents well alongside the command to worship Him as He says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

Obedience to parents is obligatory on the child with regard to that which will benefit them and will not harm the child. With regard to that which does not bring them any benefits or which will cause harm to the child, he does not have to obey them in that case.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 114): A person is obliged to obey his parents with regard to that which is not sinful, even if they are immoral evildoers… This has to do with that which is beneficial for them and not harmful to him. End quote.

Divorce with no acceptable reason is something that is hated by Allaah, because it destroys the blessings of marriage and exposes the family to destruction and the children to loss. It may also involve injustice towards the woman. The fact that the wife had been a servant in the past is not a legitimate reason for divorce, especially if she is religiously-committed and has a good attitude.

Based on this, he does not have to obey his parents and divorce his wife, and that is not regarded as being disobedient towards them. But the son should express his refusal to divorce her in a kind and gentle manner, because Allaah says (interpretation of the meaning):

“say not to them a word of disrespect, nor shout at them but address them in terms of honour

[al-Isra’ 17:23]

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on a man divorcing his wife if his father tells him to do that. He said:

If the father tells his son to divorce his wife, one of the following two scenarios must apply:

1 – Where the father gives a legitimate reason why he should divorce her and separate from her, such as saying, Divorce your wife because her behaviour is suspicious, such as she flirts with men or goes out to gatherings that are not decent and so on. In this case the son should agree and divorce her, because he is not telling her to divorce her on the basis of a whim, rather that is to protect his son’s honour from being besmirched, so he should divorce her.

2 – Where the father tells his son to divorce his wife because the son loves her, but the father feels jealous of his son’s love for her and the mother is more jealous, because many mothers, when they see that their son loves his wife, feel very jealous, as if the son’s wife is a co-wife and rival. We ask Allaah to keep us safe and sound. In this case the son does not have to divorce his wife if his father or mother tells her to divorce her. Rather he should be tactful with them and keep his wife, and he should try to convince them with kind words until they are persuaded that she should stay with him, especially if the wife is religiously committed and has a good attitude.

Imam Ahmad (may Allaah have mercy on him) was asked about this very issue. A man came and said: “My father is telling me to divorce my wife.” Imam Ahmad said to him: “Do not divorce her.” He said: “Didn’t the Prophet (peace and blessings of Allaah be upon him) tell Ibn ‘Umar to divorce his wife when ‘Umar told him to do that?” He said: “Is your father like ‘Umar?”

If the father quotes evidence to his son and says, “O my son, the Prophet (peace and blessings of Allaah be upon him) told ‘Abd-Allaah ibn ‘Umar to divorce his wife when his father ‘Umar told him to do that,” the response to that is: “Are you like ‘Umar?” But you should speak kindly and gently, and say that ‘Umar saw something which indicated that it was in his son’s interests to divorce his wife. This is the answer to this question which comes up frequently.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/671.

The Standing Committee for Issuing Fatwas was asked about a mother telling her son to divorce his wife for no reason or fault in her religious commitment, rather it was because of the mother’s personal reasons. They replied as follows:

If the situation is as described, that his wife is righteous and he loves her, and she is dear to him, and she does not behave badly towards his mother, and his mother only dislikes her for personal reasons, then he should keep his wife and stay married to her. He does not have to divorce her in obedience to his mother, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to that which is right and proper.” Based on this, he should honour his mother and uphold ties of kinship with her by visiting her and spending on her, and paying attention to her needs and making her happy and pleasing her in whatever ways he can, apart from divorcing his wife.

Fataawa al-Lajnah al-Daa’imah, 2/29.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1786. Revocable divorce, irrevocable divorce and the threefold divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Revocable divorce, irrevocable divorce and the threefold divorce

I have divorced my wife 20 years ago. Then I took her back before her ‘iddah finished. Years after this I divorced her again saying: “you are divorced, divorced, divorced” my intention then was of the threefold divorce, yet again before her ‘iddah finished I took her back without taking any new procedure i.e. new contract or anything. All I did was that I went to her family’s home and took her back to my home. I thought that the last divorce was revocable. Few months ago I divorced her again. I regretted divorcing her a lot, for many reasons.

I asked a scholar about my situation and his answer was as follows: “It is permissible that you took her back after the first divorce, but it is not right that you took her back after the second divorce because it counted as a revocable divorce. Thus you must have made a new marriage contract before she can live with you again.”

As I took her back without a new contract, this means our marriage was already invalid, so the third time I divorced her is meaningless because it took place when the marriage was already invalid. Thus it becomes permissible for me to take her back if we make a new marriage contract.

It is a big case and I am very confused. I want to reassure my heart; this is why I sent you my question, because I have great confidence in you. Please enlighten me, may Allah reward you!.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to issue a fatwa concerning the religion of Allaah without knowledge. Whoever does that has committed a major sin. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33].

The one who gave you a fatwa stating that your taking back your wife after the second divorce was not valid, and that the third divorce did not count and that you had to do the marriage contract in order to take your wife back, was not correct in what he said. This comes under the heading of speaking about Allaah without knowledge. The one who gave you this fatwa -- if you have quoted it correctly -- has to repent to Allaah and seek His forgiveness, and he has to refrain from giving fatwas, especially those which have to do with honour and bloodshed.

Secondly:

Revocable divorce is that in which the husband has the right to take the wife back, without a new marriage contract, dowry or consent of the wife. The divorce in which the husband has the right to take the wife back is the first or second divorce, before the ‘iddah ends. But if the ‘iddah of a first or second divorce ends, it becomes irrevocable in a minor sense, and she cannot go back to her husband unless she agrees and there is a new marriage contract and a new dowry. There is no difference of opinion concerning this among the scholars, and the evidence for it is the verse in which Allaah says (interpretation of the meaning): “The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness” [al-Baqarah 2:229]. If a third divorce takes place, she is not permissible for him except after she marries another husband in a genuine marriage, then he divorces her or dies after consummating the marriage with her -- and this is the irrevocable divorce in the major sense. The evidence for that is the following verse in which Allaah says (interpretation of the meaning): “And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge” [al-Baqarah 2: 230].

Thirdly,

If we think positively of the person who said that, and assume that he thinks that a thrice-uttered divorce counts as three, then there is no validity in his saying that it is irrevocable divorce in the minor sense, because the thrice-uttered divorce, according to those who say that it counts as three, means that the wife is irrevocable divorced in the major sense. So how can it be permissible for him to say that it is irrevocable divorce in the minor sense and that she may go back to him with a new marriage contract and a new dowry?

The correct view is that the thrice-uttered divorce counts as one divorce. We have explained that in the answer to question number 96194. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that he said: At the time of the Messenger of Allaah (blessings and peace of Allaah be upon him), Abu Bakr and the first two years of ‘Umar’s caliphate, a threefold divorce was counted as one. Narrated by Muslim (1472).

Fourthly:

what happened in your case, namely your taking back your wife after the first and second divorce is valid, but by virtue of the third divorce, the wife has become haraam to you and is irrevocably divorced in the major sense; she is a stranger to you and you have to give her her rights in full, and it is not permissible for you to marry her until after she has married another man in a genuine marriage and he leaves her by death or divorce, after consummating the marriage with her.

With regard to nikaah al-tahleel [a sham marriage aimed at making it permissible for the wife to go back to her first husband] which some people do, it is an invalid marriage which does not make it permissible for the woman to go back to her first husband. The Prophet (blessings and peace of Allaah be upon him) cursed those who do that.

See the answer to question number 109245.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1787. She claims that her husband raped her daughter and left; is she divorced automatically?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She claims that her husband raped her daughter and left; is she divorced automatically?

A muslim woman married a muslim man when her youngest daughter was a few months old. he played the role of father.it has been discovered, after he returned to his country of birth for a visit.that he infact sexually molested the little girl and possibly rape.he denies it..but the medical reports confirm this.after weeks of therapy, the child confirmed that it was him that "played" with her..she still thinks it was a cool thing that happened.he has since not returned also sd the authorities are looking for him....QUESTION DOES THIS NULLIFY THE MARRIAGE AUTOMATICALLY? QUESTION: IF NOT -HOW CAN THE MOTHER NULLIFY THIS MARRIAGE.

Praise be to Allaah.

Firstly:

Undoubtedly what the husband did to this small child – if it is proven – is a serous crime, for which he deserves to be stoned to death. Perhaps such incidents indicate how far such scum are from the laws of Allaah. Hence the Muslim should be careful with regard to marriage, and he should be caution and be careful about letting female relatives of the wife be alone with people who are weak in faith, even if they are small.

Secondly:

It is well known that it is not permissible for a man to married at the same time to two sisters, and it is nor permissible for him to marry his wife’s mother – after doing the marriage contract with her – or her daughter – after consummating the marriage with the mother. So if the husband commits zina with the wife’s sister, mother or daughter, does his wife become haraam for him and must he divorce her? And if he was not married to her, is it permissible for him to marry her? These are issues concerning which the scholars differed, and there are three opinions:

1.

The view of the majority is that his wife does not become haraam for him. This is the view of Ibn ‘Abbaas (may Allaah be pleased with him), ‘Urwah, Sa’eed ibn al-Musayyab and al-Zuhri, and it is the view of the majority of scholars. Some of them narrated that Ibn ‘Abbaas said that his wife becomes haraam for him, but this is da’eef (weak); the correct view is that which we have mentioned above.

Their evidence is that marriage in sharee’ah applies only to the woman with whom the marriage contract is done, not just to intercourse. Moreover, there is no dowry, ‘iddah or inheritance in the case of zina. Ibn ‘Abd al-Barr said: The scholars of different regions who issue fatwas are unanimously agreed that it is not haraam for the zaani to marry the woman with whom he committed zina, so it is more permissible for him to marry her mother or daughter.

2.

Ibraaheem al-Nakha’i, al-Sha’bi, Abu Haneefah and his companions, Ahmad and Ishaaq said, and it was also narrated from Maalik, that if he commits zina with a woman, her mother and daughter become haraam for him.

3.

The view of the Hanafis – which is also the view of al-Shaafa’i – is that touching with desire for a permissible reason comes under the same ruling as intercourse, because it is intimacy. But if it is done for a haraam reason, it has no effect, like zina. They said: His wife become haraam for him if he merely touches her mother or looks at her private part.

Ibraaheem al-Nakha’i said: They used to say: If a man looks at a woman and at that which is not permissible for him, or touches her with desire, then they both become haraam to him.

Al-Musannaf (3/303).

The most correct view is the view of the majority, that his doing haraam actions with his wife’s mother, daughter or sister does not make his wife haraam for him, whether he is married or after the marriage has ended. Hence it is known that if a husband molests his wife’s daughter and even it is proven that he raped her, this reprehensible act does not mean that his wife becomes haraam for him.

Al-Bukhaari (may Allaah have mercy on him) narrated (5/1963) that Ibn ‘Abbaas (may Allaah be pleased with him) said: If a man commits zina with his wife’s sister, his wife does not become haraam for him.

Al-Bayhaqi narrated – in a report classed as saheeh by al-Haafiz Ibn Hajar (7/168) – that Ibn ‘Abbaas said concerning a man who committed zina with his wife’s mother: He has transgressed two sacred limits, but the wife does not become haraam for him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Question: If a man commits zina with a woman, do his ascendants and descendents become haraam for her, and do her ascendants and descendents become haraam for him?

Answer: They do not become haraam, because that is not included in the verse (interpretation of the meaning): “Forbidden to you (for marriage) are: … your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons” [al-Nisa’ 4:23]. The zaaniyah (woman who commits zina) is not included in this, so if a person commits zina with a woman, we do not say that this woman is one of his wives, and we do not say that this woman with whom he committed zina is one of “your wives’ mothers” and thus it remains permissible (to marry her), because she is included in the verse (interpretation of the meaning): “All others are lawful…” [al-Nisa’ 4:24].

Al-Sharh al-Mumti’ (5/179).

Thirdly:

You can ask for the marriage to be annulled by the sharee’ah judge (qaadi) for two legitimate reasons, the first of which is his evildoing and immorality by committing this revolting crime – if it is proven; the second is his being away from the home. Both of these reasons make it permissible for you to seek an annulment of the marriage from the sharee’ah judge and to demand your rights in full. This is called al-talaaq li’l-darar (divorce on the grounds of harm). Imam Maalik and Imam Ahmad (may Allaah have mercy on them) said concerning it: The harm which justifies seeking a separation of the couple includes everything that harms the wife or involves mistreatment of her, physically, mentally or psychologically. That varies from one woman to another, and according to circumstances and customs. Examples of harm for which a wife may ask for divorce include hitting her for no legitimate reason, forcing her to do something haraam or not to do something obligatory, and evil deeds, immorality and misconduct on his part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1788. Her husband only gives her maintenance, and he lives far away from her. Can she ask for a divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Her husband only gives her maintenance, and he lives far away from her. Can she ask for a divorce?

Peace be upon you, and the mercy of Allaah,

I have been divorced (with talaaq) two times. The first time was because I asked my husband to give me and my children just one day each month when we could sit together, against his wishes and those of his family. The second time was because he loves another woman and he humiliates me in front of my children, and he shows favour to her and does not care about my feelings or the feelings of my children. He tells her that he loves her on the phone, where I can see and hear him, even though he is not married to her. Now he had traveled and left me alone with our children, and he has no connection with us apart from some money which he sends via his family.

If I get divorced, will Allaah compensate me with something better and make me independent of means by His bounty, and will He compensate me for the wrongs that have been done to me by this hard-hearted man? Or will that mean that I am not content with the decree of Allaah? Do I have the right to have a husband with whom I can live in love, mercy and tranquility, or do I have to put up with living a life of humiliation, me and my children, for the sake of this monthly allowance that he sends via his family in order to humiliate me even further? Am I regarded as patient or as weak and broken because I have put up with this life for 11 years for fear of the word of divorce?.

Praise be to Allaah.

Firstly:

Allaah has permitted a man to have several wives, and has forbidden men to mistreat their wives. If a man wants to have more than one wife, then he can keep the first wife on a decent and reasonable basis, or he can let her go in a kindly manner. It is not permissible for him to keep her married to him whilst forsaking her and not giving her her rights. It is not permissible for him to be negligent with regard to his family and the upbringing of his children. Plural marriage has not been prescribed in order to destroy families, rather it is prescribed to build families and increase their numbers.

This forsaking of his wife and negligence is haraam for him, even if he had another wife according to sharee’ah, so how about if he is forsaking his wife and neglecting his family for an illegitimate reason such as a haraam relationship and corrupt desires?

Secondly:

The wife has the right to ask for a divorce from her husband if she cannot bear his bad treatment. This does not mean that she does not accept the decree of Allaah. Indeed in some cases it may be haraam for her to stay with a husband who commits major sins and whose children are not safe from his evil influence and bad treatment. As divorce is allowed in Islam and it may even be obligatory to ask for a divorce in some cases, there is no need to think that this may go against belief in the divine will and decree, because Allaah has decreed both marriage and divorce.

The wife has the right to live with her husband and be treated in a decent and reasonable manner, and to have a husband with whom she can feel happy and who will be like a garment for her, so that there will be love and compassion between them. This is the reason for which marriage was prescribed, and if anything detracts from what we have mentioned, then it is contrary to the reason for which marriage was prescribed.

Hence the husband should choose a woman who is religiously-committed, and fathers and guardians should marry their daughters and female relatives under their care to men who are religiously-committed and of good character, because if the Muslim household is established on the basis of the laws of Allaah, no wrongdoing or cruelty will be seen in it. If a wife dislikes her husband for a legitimate shar’i reason, then she can ask for divorce (talaaq) or can divorce him by khula’, and if he dislikes her he can divorce her by talaaq and give her her rights in full. He should either retain her on reasonable terms or release her with kindness.

If divorce takes place, then Allaah may decree that she finds a good, righteous husband, as He says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty”

[al-Nisa’ 4:130]

Thirdly:

Some woman stay and put up with their husbands because of the possibility that Allaah may reform them, or so that he will remain in contact with his children and take care of them and spend on them. If a long time goes by and he does not reform or he mistreats his wife and children too much, and she has sufficient money to spend on herself and her children, then there is no point in her staying with him. Rather the right thing to do is to rid herself of him so that she can live a better and more decent life, and raise her children to obey Allaah and His Messenger (peace and blessings of Allaah be upon him).

You should take stock of yourself and repent to Allaah for any sins or transgressions that you may have committed against the rights of Allaah or the rights of your husband, or anyone else. Perhaps what has happened to you may be a punishment for a sin that you have committed, because Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Think long and hard about your situation and how likely it is that you may find a husband after him or live a peaceful life without him. Consult people around you who are close to you and are sincere. I advise you, if they agree with you, to divorce him if the situation is as you describe in your question. So pray istikhaarah and ask Allaah for guidance, and if you feel at ease with the idea of divorce then go ahead, and ask Allaah to make you independent of means by His bounty. We ask Allaah to set your affairs straight and to relieve your distress and reconcile between you if that is better for you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1789. Ruling on divorce at a moment of anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on divorce at a moment of anger

A Muslim woman says that her husband has often said, in moments of intense anger, “You are divorced.” What is the ruling on that, especially as they have children?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man whose wife treats him badly and insults him, so he divorced her at a moment of anger. He replied:

If you uttered the words of divorce at a moment of intense anger and without realizing it, and you could not control yourself, because of her bad words and insults etc., and you did that at a moment of intense anger and without realizing it, and she acknowledges that, or you have a witness of good character, then divorce has not taken place, because the shar’i evidence indicates that divorce does not take place if the words are spoken at a moment of intense anger – and if it is accompanied by not realizing what is happening then the ruling applies even more so.

For example, Ahmad, Abu Dawood and Ibn Maajah narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce and no manumission in the event of ighlaaq.” The majority of scholars said that ighlaaq means compulsion or anger, i.e., intense anger. For his anger made him unaware of what he was saying, so he is like one who is unconscious, insane or drunk, because of the intensity of his anger. So divorce does not take place in this instance. If he does not realize what he is doing and cannot control his words or actions because of the intensity of his anger, then divorce does not take place.

Anger may be of three types:

1 – When a person is angry and is no longer aware of what he is doing. This is likened to the insane, so divorce does not take place according to all scholars.

2 – Where a person is very angry but is still aware of what is going on, but his anger is so intense that it makes him say the words of divorce. In this case too, divorce does not take place according to the correct scholarly opinion.

3 – The ordinary type of anger which is not very intense. In this case, divorce takes place, according to all the scholars.

From Fataawa al-Talaaq, pp. 19-21, compiled by Dr. ‘Abd-Allaah al-Tayyaar and Muhammad al-Moosa.

What the Shaykh mentioned about the second type of anger is also the view favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim (may Allaah have mercy on them both). Ibn al-Qayyim wrote an essay on that entitled Ighaathat al-Lahfaan fi Hukm Talaaq al-Ghadbaan, in which he said the following:

Anger is of three types:

1 – That which is not so intense as to affect a person’s mind or rational thinking; he knows what he is saying and what he means. There is no dispute that in this case divorce, manumission and contracts are valid.

2 – Where his anger reaches such a limit that he no longer knows what he is doing or saying. There is no dispute that in this situation divorce does not take place. If his anger is so intense that he does not know what he is saying, there is no doubt that none of his words should be implemented in this case. The words of the mukallif (adult of sound mind) are only to be implemented if he knows what he is saying and what it means, and if the speaker really means that.

3 – The kind of anger that falls between the two categories mentioned above, where the anger goes beyond the ordinary level but not so far as to make him behave like a madman. This is an area of scholarly differences of opinion. The shar’i evidence indicates that divorce, manumission and contracts in such cases are not valid, and this is a kind of ighlaaq as the imams explained.

From Mataalib Ooli al-Nuha, 5/323; see also Zaad al-Ma’aad, 5/215.

The husband has to fear Allaah and avoid using the word of divorce (talaaq) so that this will not lead to the disintegration of his family.

We advise husband and wife alike to fear Allaah and heed His limits, and to look at what the husband said to his wife in a fair manner: is this the ordinary kind of anger, which is the only case in which divorce can take place, and this is the third type in which divorce does take place according to scholarly consensus. They should be cautious and not transgress the limits of their religion, and they should not let the fact that they have children make them describe the husband’s anger at the time he spoke the words of divorce to the mufti as intense so as to get the fatwa they want, even though both parties know that this was not the case.

Based on this, the fact that the couple have children together should motivate them to avoid using the words of divorce recklessly; it should not cause them to try to find a loophole in the shar’i rulings after divorce has taken place and look for a way out or seek concessions from the fuqaha’ with regard to that.

We ask Allaah to bless us all with understanding of His religion and help us to venerate His laws.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1790. His mother wants him to divorce his second wife so that no one else will follow his example and marry more than one wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

His mother wants him to divorce his second wife so that no one else will follow his example and marry more than one wife

I am a lady who has been married for a short time because I am the second wife of a married man. His mother has asked him to divorce me, not because of any bad conduct on my part, but merely so that his sisters’ husbands will not follow his example. She says that she does not care if there is any sin on her because of this demand, what matters is not to go against custom by entering into a plural marriage. What is the Islamic point of view on this matter? Does my husband have to obey her in that, knowing that I live with him according to the way of Allaah?.

Praise be to Allaah.

The mother has no right to tell her son to divorce his wife just because he is going against his family’s or tribe’s custom by taking a second wife, or because she fears that her daughter’s husbands may follow his example, because plural marriage is something that has been permitted by Allaah and by His Messenger (peace and blessings of Allaah be upon him).

The son does not have to obey his father or mother with regard to divorcing his wife, especially if that is for a reason that is contrary to the aims of sharee’ah, namely to have many children and keep Muslim women chaste and reduce immorality.

It says in Mutaalib Oola’l-Nuha (5/320): A son is not obliged to obey his parents, even if they are of good character, with regard to divorcing his wife, because this is not part of honouring one's parents.

Shaykh al-Islam Ibn Taymiyah was asked about a married man who has children, but his mother dislikes his wife and tells him to divorce her. Is it permissible for him to divorce her? The answer was: It is not permissible for him to divorce her because of what his mother says, rather he should honour his mother, but divorcing his wife is not part of honouring his mother. And Allaah knows best.

Al-Fataawa al-Kubra, 3/331

Your husband has to honour his mother and treat her kindly, whilst keeping you as his wife, because it is not part of honouring his mother to divorce his wife.

This mother should be advised and reminded that it is essential to follow the laws of Islam, and to beware of drawing nigh to sin. She should realize that whether her daughters will get divorced or not, or their husbands will take second wives or not, are matters of the unseen which no one knows except Allaah. Whatever He wills will happen, so there is no point in committing haraam actions and splitting up families.

Our advise to you is to strive your hardest to treat your husband’s mother kindly and to win her love, so that your kind treatment of her will erase from her mind the idea of telling her son to divorce you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1791. Ruling on divorcing in jest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on divorcing in jest

If a man says to his wife, “You are divorced,” but he did not intend it as a divorce, rather he was joking with her, does that count as a divorce?.

Praise be to Allaah.

The scholars differed as to whether a divorce given in jest counts as a divorce. The majority are of the view that it does count as such, and they quoted as evidence the report narrated by Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three matters in which seriousness is serious and joking is serious: marriage, divorce and taking back (one’s wife).” Narrated by Abu Dawood, 2194; al-Tirmidhi, 1184; Ibn Maajah, 2039. The scholars differed as to whether this report is saheeh (sound) or da’eef (weak). Al-Albaani classed it as hasan in Irwa’ al-Ghaleel, 1826.

A similar meaning was narrated in mawqoof reports from some of the Sahaabah.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “There are four things which become binding if they are spoken: divorce, manumission, marriage and vows.”

It was narrated from ‘Ali (may Allaah be pleased with him): “There are three in which jesting is like seriousness: divorce, marriage and manumission.”

Abu’l-Darda’ said: “There are three matters in which jesting is just as valid as saying them seriously: divorce, marriage and manumission.”

Ibn al-Qayyim (may Allaah have mercy on him) said, after mentioning the hadeeth quoted above:

These Sunnahs imply that one who is accountable jokes about divorce, marriage or taking back his wife, then what he joked about becomes binding on him. This indicates that the words of a joker carry weight even though the words of a sleeper, one who forgets, one who has lost his mind and one who is forced do not count. The difference between them is that the joker intends to say the words although he does not want the ruling on his words to apply, but it is not up to him. Rather uttering these words is up to him, but as tforo the ruling on those word, that is up to the Lawgiver, whether the person intended it or not. What matters here is the word that he chose to use willingly when he is of sound mind and accountable. If he intended to utter these words, then the Lawgiver will apply the ruling to him whether he was serious or was joking. This is unlike one who is sleeping or the one who has lost his mind or one who is insane etc, they do not have any real intention and they are not accountable, so the words that they say are idle talk, like the talk of a child who does not understand what he is saying and does not mean it.

The heart of the matter is the differentiation between one who says something deliberately, knowing what he says but not intending to be subject to the ruling on what he says, and one who does not mean it and does not know what it means. There are four categories:

1- When he intends the ruling but does not utter the words

2- When he does not intend the ruling or the words

3- When he intends the words but not the ruling

4- When he intends both the words and the ruling.

The first two are idle talk, and the second two carry weight. This is what may be understood from all the texts and rulings. End quote.

Zaad al-Ma’aad, 5/204, 205

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (10/461):

Divorce takes place whether uttered in seriousness or in jest. The difference between them is that the one who is serious intends both the words and the ruling, whereas the one who is joking intends the words but not the ruling.

The one who is serious divorces his wife and intends divorce. The joker intends to say the words but does not intend the ruling. So he says, for example, “I was joking with my wife”, or “I was joking with my friend, and I said: ‘My wife is divorced’ or some such.” And he says: “I did not intend that she should be divorced, rather I intended to say the words.”

We say: The ruling applies in this case, because you have uttered the words, and the ruling is up to Allaah.

So long as the word of divorce is uttered with a valid intention by a person who is of sound mind and can understand what it means, then it counts as such. Even if he says, “I did not mean it as such,” it is not up to him, rather it is up to Allaah.

This is from the rational point of view.

With regard to the reports, we have the report of Abu Hurayrah: “There are three matters in which seriousness is serious and joking is serious: marriage, divorce and taking back (one’s wife).” This is the evidence from the texts.

Some of the scholars said that a divorce issued in jest does not count; how can the divorce of one who is joking count when all he intended was to speak the words? Some of the scholars rebuked those who say that the divorce of one who is joking counts as such and said: You say that he is joking so how can you say that it counts as such, and take him seriously?

The response to these people is: we are only saying what is indicated by the evidence. This hadeeth was classed as saheeh by some and as hasan by others. There is no doubt that it counts as evidence, so we follow it.

Moreover, reason implies it, because if we open this door, everyone will make such claims, in which case there will be no more divorce on earth. The correct view is that it does count as such, whether he was serious or was joking.

Moreover, if we say that it counts as such, there is the benefit of discipline, which restrains those people who want to play with the words of divorce. If the person who toys with the concept of divorce realizes that he will be called to account for it, he will never do that.

But the one who says “I was joking” opens the door to people to take the rulings of Allaah as a joke. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1792. He said to his wife: You are divorced when we go back to our country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said to his wife: You are divorced when we go back to our country

I was travelling with my husband and we had an argument. He said: You are divorced when we go back to our country. We have come back now. Does this divorce count as such?.

Praise be to Allaah.

If the husband said to the wife: You are divorced when we go back to our country, then the divorce takes effect when you return to your country, because this is what he meant, i.e., it was not intended to encourage or discourage, or to confirm or deny, rather it is like when a person says: “When the first day of the month comes”, or “when Ramadan comes”, or “when the ruler comes, then my wife is divorced.” By saying these words, your husband did not intend to prevent you or prevent himself from returning to his country, nor did he intend to encourage you to stay outside your country; what he meant was divorce.

If we assume that he said: “I meant that I would divorce you after we came back”, this is not acceptable either, because by saying “You are divorced”, clearly using the word divorce (talaaq), it cannot be accepted that what he meant and intended was a threat of divorce.

As for the statement of divorce which is intended to stop someone doing something, such as saying, “You are divorced if you go out of the house”, intending to prevent her going out, or that which is intended to encourage her to do something, such as saying, “You are divorced if you do not come back to the house,” this is a statement of divorce concerning which the scholars differed. The majority of them are of the view that divorce does take place when the thing stipulated happens, but a number of them are of the view that divorce does not take place, because he did not intend to divorce her, rather he intended to encourage her to do something or prevent her from doing something.

Ibn Qudaamah (may Allaah have mercy on him) narrated that al-Qaadi Abu Ya’la said, speaking of an oath to divorce and differentiating between that and a statement of divorce that is intended as such: This is his stipulating a condition by means of which he intends to encourage her to do something, or prevent her from doing something, such as saying, “If you enter the house then you are divorced”, or “if you do not enter the house then you are divorced.”

With regard to a statement of divorce other than that, such as saying, “You are divorced when the sun rises”, or “when the pilgrim comes back”, or “if the ruler does not come,” this is a statement of divorce which is intended as such and is not an oath.

End quote from al-Mughni, 7/333

Shaykh Ibn Baaz (may Allaah have mercy on him) said: An oath to divorce is a statement of divorce by means of which the person intends to encourage (his wife) to do something, or to prevent her from doing something, or to urge his listeners to believe him or disbelieve him. This is the oath to divorce which is intended to encourage or discourage something, or to confirm or deny something, unlike a statement of divorce which is intended as such, which cannot be regarded as an oath, such as saying, “When the sun rises, my wife is divorced,” or “When Ramadaan comes, my wife is divorced.” This is not described as an oath (yameen), rather it is simply a statement of divorce in which a condition is stipulated, and when the stipulated event takes place, the divorce comes into effect. If he says for example, “When Ramadaan comes my wife is divorced,” then the divorce takes effect when Ramadaan begins. If he says, “When the sun rises, my wife is divorced,” then the divorce takes effect when the sun rises.

And he said: But if there is no encouragement or discouragement, rather it is simply stipulating a condition, then this is a statement of divorce in which the divorce counts as such, as stated above, such as if he says: “When the month of Ramadaan begins then my wife is divorced.” This is stipulating a condition, and when that happens the divorce takes effect, because the thing that is attached to a condition takes effect when the condition comes to pass. This is the basic principle.” End quote from Fataawa al-Talaaq, p. 129-131

The Standing Committee was asked about a man who said to his wife: When your period comes then you are purified, then you are divorced, but after that he decided to keep his wife and not divorce her.

They replied: This is a divorce that is connected to a stipulated condition, and he did not intend thereby to encourage her to do something or prevent her from doing something, so the divorce takes effect when that condition comes to pass, which is her purification after her menses. Recanting this condition after it has come to pass is not valid. End quote.

Fataawa la-Lajnah al-Daa’imah, 20/174

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1793. Does the Throne of Allaah shake because of divorce?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does the Throne of Allaah shake because of divorce?.

Praise be to Allaah.

A hadeeth concerning that has been narrated from the Prophet (peace and blessings of Allaah be upon him), but it is a fabricated and false hadeeth.

This is what has been narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Do not issue divorce, for the Throne shakes because of divorce.” Narrated by Ibn ‘Adiyy in al-Kaamil (5/112) and by al-Khateeb in Tareekh Baghdaad (12/191), and via Ibn al-Jawzi in al-Mawdoo’aat (2/277), via ‘Amr ibn Jumay’ from Juwaybir from al-Dahhaak from al-Nazzaal ibn Sabrah from ‘Ali ibn Abi Taalib (may Allaah be pleased with him).

Ibn al-Jawzi said:

It is a mawdoo’ (fabricated) hadeeth… ‘Amr ibn Jumay’ used to narrate munkar ahaadeeth from prominent people, and mawdoo’ ahaadeeth from sound narrators. End quote.

He was as da’eef (weak) and a fabricator by many scholars, including the following:

Al-Khateeb al-Baghdaadi in Tareekh Baghdaad (12/187), Ibn al-Qaysaraani in Dhakheerat al-Huffaaz (2/1147), al-Sakhaawi in al-Maqaasid al-Hasanah (p. 31), al-Shawkaani in al-Fawaa’id al-Majmoo’ah (p. 139), al-San’aani and al-‘Ajlooni in Kashf al-Khafa’ (1/361), and al-Albaani in al-Silsilah al-Da’eefah (1/278, hadeeth no. 147).

The fact that the hadeeth is da’eef does not mean that divorce is permissible and is not disliked by Allaah. Rather divorce is disliked by Allaah, and is not permissible except when there is a need for it. A man does not have the right to divorce his wife for no good reason that makes it permissible.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The basic principle concerning divorce is that it is forbidden, and it is only permitted as much as is necessary. End quote.

Majmoo’ al-Fataawa, 33/81.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The basic principle concerning divorce is that it is makrooh, and the evidence for that is the verse in which Allaah says concerning those who swore not to have intercourse with their wives for four months (interpretation of the meaning):

“Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful.

227. And if they decide upon divorce, then Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:226-227]

This (the phrase “then Allaah is All-Hearer, All-Knower”) is a kind of warning, whereas in the case of taking back the wife, Allaah says, “verily, Allaah is Oft-Forgiving, Most Merciful”. This indicates that divorce is not liked by Allaah, and that the basic principle is that divorce is makrooh. End quote.

Al-Sharh al-Mumti’, 10/428

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1794. Can a person divorce his wife who is the mother of his children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can a person divorce his wife who is the mother of his children?

I heard from some of the common folk that the mother of one’s children cannot be divorced. Is this true? Do any of the scholars say this?

Praise be to Allaah.

This view is false and has no basis in sharee’ah. I do not think that any scholar or seeker of knowledge could give a fatwaa expressing such a false view. The Qur’aan, Sunnah and scholarly consensus (ijmaa’) indicate that if a man divorces his wife, whether she is young, middle-aged or old, when she is “pure” (i.e., not menstruating) and he has not had intercourse with her, or she is pregnant and it is obvious that she is pregnant, then she is divorced. Allaah says of divorced women who are of child-bearing age:

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228 – interpretation of the meaning]

Allaah says concerning divorced women who have passed through menopause:

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses…”

[al-Talaaq 65:4 – interpretation of the meaning]

Then He said concerning divorced women who are pregnant:

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4 – interpretation of the meaning]

If it is the third talaaq (divorce), then she is irrevocably divorced and it is not permissible for him to take her back until she has been married to someone else. If it is the first or second talaaq, then two witnesses should bear witness and he should take her back. Abu Dawood narrated in his Sunan via Yazeed al-Rashk from Mutarrif ibn ‘Abd-Allaah that ‘Imraan ibn Husayn was asked about a man who divorced his wife then had intercourse with her, and there were no witnesses when he divorced her or when he took her back. He said: he divorced her in a manner that was not according to the Sunnah and he took her back in a manner that was not according to the Sunnah. Bring witnesses when divorcing a woman or taking her back, and do not do that again.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1795. Doubt concerning the number of divorces (talaaq)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Doubt concerning the number of divorces (talaaq)

A person divorced his wife but he is not sure of the number of divorces, whether it was two or three. What is the ruling in this case?

Praise be to Allaah.

If the husband is unsure as to whether he uttered the word of divorce at all, or as to the number of divorces he has uttered, then he should act on the basis of what is certain. So if he is not sure whether he has divorced her or not, the basic principle is that divorce has not taken place, because [in this instance] nikaah (marriage) is something which is certain, and divorce is something concerning which there is uncertainty. One of the basic principles is that certainty cannot be overridden by doubt. If he is uncertain as to whether he has divorced her once or twice, he should assume that he has divorced her once, because this is what is certain.

Shaykh Dr. Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1796. It is not permissible to force one’s wife to give up her rights before divorcing her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

It is not permissible to force one’s wife to give up her rights before divorcing her

What is the ruling on forcing a wife to give up her rights before divorcing her?.

Praise be to Allaah.

It is not permissible for a husband to take anything of his wife’s wealth unless she gives it willingly; that includes her mahr, except in a case where the wife has committed a blatant immoral action. Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm”

[al-Nisa’ 4:4]

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

Ibn Qudaamah said:

The scholars are agreed that the husband may not take her wealth, except in the case of willful defiance and bad conduct on her part. Ibn al-Mundhir narrated that al-Nu’maan said: If the wrongdoing and mistreatment is on his the husband’s part and she seeks divorce by means of khula’, then it is permissible for him (to take the mahr), but he is sinning because of his bad conduct, and he should not be forced to return what he took.

Ibn al-Mundhir said: What he said goes against the apparent meaning of the Book of Allaah, and the proven reports from the Prophet (peace and blessings of Allaah be upon him), and the consensus of the scholars.

Al-Mughni, 3/137

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (32/283):

It is not permissible for a man to treat his wife harshly in order to make her give up part of the dowry, or to beat her for that purpose. But if she commits an blatant act of immorality then he has the right to treat her harshly in order to make her give up her mahr or some of it (so he can divorce her), and he may hit her. This is between the man and Allaah. The woman’s family should investigate the matter and fid out who is in the right. If it is proven to them that she is the one who transgressed the sacred limits of Allaah and betrayed the husband, then she is a wrongdoer and transgressor, so she should give back the mahr (or part of it). End quote.

What is meant by the act of blatant immorality (or “open illegal sexual intercourse”) mentioned in the verse (interpretation of the meaning):

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

is adultery and lack of chastity, and bad behaviour such as using foul language and offending her husband.

See Tafseer al-Sa’di, p. 242

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1797. Can he take his wife back after her ‘iddah has ended?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can he take his wife back after her ‘iddah has ended?

Can a man and a woman go back together if they have been seperated for a long time.They were husband and wife.

Praise be to Allaah.

If a man divorces his wife with the first or second talaaq, once her ‘iddah is over she is divorced and becomes a “stranger” (non-mahram) to him; she cannot go back to him except with a new marriage contract which fulfils all the conditions set out in sharee’ah (see Question no. 2127).

But if he divorces his wife with the third talaaq, then she becomes haraam to her first husband until she has married a second husband in a genuine marriage which is consummated. The Qur’aanic evidence for that is the aayah (interpretation of the meaning):

“The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness…

And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband”

[al-Baqarah 2:229-230]

The last divorce refers to the third divorce, according to all the scholars.

The evidence from the Sunnah is the hadeeth narrated by ‘Urwah ibn al-Zubayr, according to which ‘Aa’ishah told him that the wife of Rifaa’ah al-Qurazi came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, Rifaa’ah divorced me thrice, then I was married to ‘Abd al-Rahmaan ibn al-Zubayr al-Qurazi, but he has nothing with him except something like this fringe. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Perhaps you want to go back to Rifaa’ah? No, (it is not possible), unless and until you enjoy the sexual relation with him (‘Abd al-Rahmaan), and he enjoys the sexual relation with you.”

(Narrated by al-Bukhaari, 4856; Muslim, 2587)

The phrase “divorced me three times” means that this was the divorce which meant that she was no longer married to him, which is the third talaaq. The Prophet’s words “until you enjoy the sexual relation with him (‘Abd al-Rahmaan), and he enjoys the sexual relation with you” refer to intercourse.

Al-Nawawi said: “This hadeeth indicates that the woman who has been divorced by a third talaaq is not permissible to the man who has divorced her until she has been married by another husband, who has intercourse with her then separates from her, and she completes her ‘iddah. Merely drawing up the marriage contract with her does not make her permissible to the first husband. This is the view of all the scholars among the Sahaabah, Taabi’een and those who came after them.

Sharh Muslim, 10/3

And Allaah knows bets. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1798. He swore to divorce her if she visited her family, and now he has recanted. Does he have to offer kafaarat yameen?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He swore to divorce her if she visited her family, and now he has recanted. Does he have to offer kafaarat yameen?

My husband swore to divorce me if I visited my family. Now he has recanted. Does he have to offer kafaarat yameen (expiation for breaking a vow)?.

Praise be to Allaah.

Firstly:

It is prescribed for the Muslim not to use divorce in arguments between him and his wife. That is because of the bad consequences that result from divorce. Many men take the matter of divorce lightly and every time they have an argument with their wives they swear to divorce them, and every time they have a dispute with their friends they swear to divorce their wives, and so on. This is a kind of playing with the word of Allaah, so how about the one who takes divorce as his habit, so that every time he wants to stop his wife doing something or make her do something, he swears to divorce her!

Al-Nasaa’i (3401) narrated that Mahmoud ibn Labeed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was told about a man who had divorced his wife three times in one sitting. He stood up angrily and said, “Is he playing with the Book of Allaah whilst I am still among you?” Then a man stood up and said, “O Messenger of Allaah, shall I not kill him?” Al-Haafiz said: the men of its isnaad are trustworthy. This was classed as saheeh by al-Albaani in Ghaayat al-Maraam, 261.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Those foolish men who utter words of divorce for every matter, minor or major, are going against the teaching of the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever swears (an oath), let him swear by Allaah or else remain silent.” Narrated by al-Bukhaari, 2679. So if a believer wants to swear an oath, let him swear by Allaah.

Moreover we should not make a lot of oaths, because Allaah says (interpretation of the meaning):

“And protect your oaths (i.e. do not swear much)”

[al-Maa'idah 5:89]

The commentaries on this verse may be summed up as saying that what it means is: do not swear a great deal by Allaah.

But swearing to divorce one’s wife, such as saying, “My wife is divorced if she does such and such,” or “My wife is divorced if she does not do such and such,” or “if I do such and such then my wife is divorced,” or “If you do not do such and such then my wife is divorced,” and so on, is contrary to the teachings of the Prophet (peace and blessings of Allaah be upon him).

Fataawa al-Mar’ah al-Muslimah, 2/753.

Secondly:

As to whether or not divorce takes place as a result of that, the reference point here is the husband’s intention. If he intended to divorce her, then the divorce takes place if his wife does the thing that he swore she should not do. If he did not intend to divorce her, rather he only intended to stop her doing something, then the ruling in this case is the ruling on vows.

Shaykh Ibn ‘Uthaymeen said:

The most correct view is that if divorce is used as a vow, in the sense that the intention behind it is to urge someone to do something, or to stop them from doing something, or to prove that someone is telling the truth or lying, or to confirm something, then it comes under the rulings on vows, because Allaah says (interpretation of the meaning):

“O Prophet! Why do you forbid (for yourself) that which Allaah has allowed to you, seeking to please your wives? And Allaah is Oft-Forgiving, Most Merciful.

Allaah has already ordained for you (O men) the absolution from your oaths”

[al-Tahreem 66:1-2]

So Allaah has made forbidding something to oneself a vow or oath.

And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and every man will have but that which he intended.” Al-Bukhaari, 1.

This man did not intend to divorce, rather he intended to swear an oath, or something of that nature. So if he breaks his vow, then it is sufficient for him to offer kafaarat yameen. This is the more correct view.

Fataawa al-Mar’ah al-Muslimah, 2/754

The Standing Committee was asked about a man who said to his wife, “You will be divorced if you do not come with me,” and she did not go with him. Does this mean that they are divorced?

They replied:

If you did not intend that divorce should take place, rather you meant to urge her to go with you, then divorce has not taken place. But you have to offer kafaarat yameen, according to the more sound of the two scholarly opinions. If you did intend that divorce should take place and she did not do as you said, then she has been divorced once.

Fataawa al-Lajnah al-Daa’imah, 20/86.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1799. Husband forcing his wife to abort a pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Husband forcing his wife to abort a pregnancy

What is the ruling on a husband who tries to make his wife abort against her wishes in the second month of pregnancy because he wants to divorce her, by giving her medicine that will cause that to happen, even though he did not manage to bring about an abortion? Is that halaal or haraam? What is the expiation for doing that?.

Praise be to Allaah.

Aborting a pregnancy is not permissible, whether the soul has been breathed into the embryo or not, but if that is after the soul has been breathed in, the prohibition is more emphatic.

If a husband tells his wife to abort a pregnancy, it is not permissible for her to obey him.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Trying to abort a pregnancy is not permissible if it is not proven that the foetus has died; if that is proven then it is permissible.

Majmoo’ Fataawa al-Shaykh Ibn Ibraaheem, 11/151

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Firstly:

It is not permissible to abort a pregnancy. Once pregnancy is discovered, it must be protected and it is haraam for the mother to harm the pregnancy or disturb it in any way, because it is a trust that Allaah has placed in her womb and it has rights, so it is not permissible to mistreat it, harm it or destroy it.

The shar’i evidence indicates that it is haraam to abort a pregnancy.

The fact that a baby cannot be born without an operation is no excuse for abortion; many women only give birth by means of an operation (i.e., caesarian), so this is no excuse for aborting the pregnancy.

Secondly:

If the soul has been breathed into the foetus and it has started to move, then it is aborted after that and it dies, then (the woman) is regarded as having killed a soul and she is obliged to offer expiation by freeing a slave; if that is not possible, then she must fast for two consecutive months in repentance to Allaah. That is if four months of pregnancy have passed, because in that case the soul has been breathed into the foetus. If it is aborted after that, then kafaarah (expiation) as described must be offered. This is a serious matter which cannot be taken lightly. If a woman cannot bear a pregnancy for reasons of sickness, then she has to take medication to prevent getting pregnant in the first place; she may take contraceptive pills to delay getting pregnant for a while, until she regains her health and strength.

Al-Muntaqa, 5/301-302

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who said to his wife: “Abort what is in your womb and the sin will be on me.” If she does that and listens to him, what expiation will they have to offer?

He replied:

If she does that, then they both have to offer expiation by freeing a believing slave; if that is not possible then they have to fast for two consecutive months and they have to give a male or female slave to the heir that did not take part in the killing, and not to the father, because the father is the one who ordered that he be killed, so he does not deserve anything.

“A male or female slave” is the diyah (blood money) for the foetus, i.e., the value of a male or female slave, which the scholars stated is equivalent to one-tenth of the diyah for his mother.

We have already discussed the ruling on abortion in more than one answer. Please see questions no. 13317, 42321, 12733.

With regard to the expiation for that, because the pregnancy was in the second month or before the soul had been breathed into the foetus, and the abortion did not take place, then no expiation is required. But what is required is repentance to Allaah from this haraam action. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1800. He is suffering from waswaas and he made many vows and broke them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He is suffering from waswaas and he made many vows and broke them

He is affected by waswaas and he swore many oaths that he would not do that action again, then he broke the oaths. He has sworn many oaths and vows and only Allaah knows how many they are, and he is suffering from waswaas. How can he expiate for what has gone before?.

Praise be to Allaah.

Firstly:

If a person swears many oaths and breaks them, and does not offer expiation, one of two scenarios must apply.

1 – The vows were all to do with one thing, such as saying, “By Allaah, I will not smoke,” then he breaks the oath and does not offer expiation for that. Then he swears again that he will not smoke, then he breaks the oath… in this case one expiation is required.

2 – The oaths have to do with several actions, such as saying, “By Allaah, I will not drink; by Allaah, I will not wear (certain clothes); by Allaah, I will not go to such and such a place,” then he breaks all those oaths. Does he have to offer one expiation or as many expiations as the oaths he swore and broke? There is a difference of opinion among the fuqaha’ concerning this matter. The majority are of the view that he must offer several expiations, but the Hanbalis say that he only has to offer one expiation.

The more correct view is that of the majority, because these were oaths to do several things, and breaking one of them does not mean that another is broken, they are not interconnected.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I am a young man and I swore to Allaah more than three times that I would repent from a haraam action. My question is: do I have to offer one expiation or three? And what is my expiation?

He replied: You have to offer one expiation, which is feeding or clothing ten poor persons, or freeing a slave. Whoever cannot do that must fast for three days, because Allaah, may He be glorified, says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa'idah 5:89]

This applies to every oath that is made to do one thing or to refrain from one thing; if the oath is sworn repeatedly, only one expiation is required, if he did not offer expiation the first time. But if he offered expiation the first time, then he repeated the oath, then he must offer another expiation, if he breaks the oath. Similarly, if he repeated it a third time and had offered expiation the second time, he must offer a third expiation.

But if he swore oaths to do several things or to refrain from several things, then he must offer expiation for each one, such as if he said, “By Allaah I will not speak to So and so,” and “By Allaah I will not eat food,” and “By Allaah, I will not travel to such and such a place,” and “By Allaah, I will speak to So and so” and “By Allaah, I will hit him,” and so on.

What must be done is to give each poor person half a saa’ of the local staple food, which is approximately one and a half kilograms. With regard to clothing, it should be what is sufficient for prayer, such as a thobe or a rida’ and izaar (upper and lower garment). If he gives them dinner or breakfast, that is sufficient, because of the general meaning of the verse quoted above. And Allaah is the source of strength.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (23/145)

Secondly:

If the person asked about is suffering from waswaas, and he swore these oaths under the influence of that waswaas, without intending to do so or wanting to swear an oath, then he does not have to do anything.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person is suffering from waswaas, his divorce does not count as such if he utters the words of divorce, if it was not done intentionally, because this utterance of divorce was caused by the waswaas and was not intended, rather he was compelled to do it because of the strength of the waswaas and his lack of willpower to resist it. The Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce when one is compelled.” So the divorce does not count as such if he did not truly intend it willingly. This is something that he was compelled to do and did not intend or choose to do, so it does not count as a divorce. End quote from Fataawa Islamiyyah (3/277).

If this applies to divorce, then it applies even more so to oaths, because the issue of marriage is more serious than the issue of oaths.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1801. Ruling on divorce via e-mail

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on divorce via e-mail

First divorce communicated through email to te wife ,father,and uncle whether valid or a signed document necessary? whether the other two remaining divorces can be obtained immediately?.

Praise be to Allaah.

Firstly:

It is well known in sharee’ah that divorce takes place when the words are uttered, written or indicated by a gesture that takes the place of speaking. See question No. 20660. This is something that is between the husband and his Lord if no one hears him say that. With the regard to divorce via e-mail there is no problem regarding the fact that it is valid: if the husband writes that he is divorcing his wife then the divorce takes place by virtue of that writing. But the issue here is whether this divorce can be proven and authenticated (in court).

It seems that the husband’s divorce of his wife via e-mail is effective if it is proven definitively that the one who sent the e-mail containing the words of divorce is the husband or someone whom the husband appointed to issue the divorce, and he acknowledges that and does not deny it.

But if that cannot be proven and the husband does not acknowledge it, then this e-mail message is not valid and divorce does not take place in this case, because it is well known to those who work in this field that it is possible to hack into e-mail accounts and send messages. So we cannot be absolutely certain that the one who sent it is the husband.

So proof and confirmation must be sought from the husband, and the the divorce should not be regarded as having taken place until after it has been confirmed by the husband. If he confirms it then the ‘iddah begins from the time when he uttered or wrote the words of divorce.

Secondly:

The two remaining divorces (talaaq) cannot take place immediately, for divorce takes place one at a time. Allaah says (interpretation of the meaning):

“The divorce is twice”

[al-Baqarah 2:229]

This refers to the revocable divorce (i.e., first or second talaaq). Allaah did not say “two divorces” – which indicates that it can only happen one at a time, followed by the ‘iddah in each case. If the first divorce is valid as is counted as such, then we have to wait out the ‘iddah. If he takes you back during the ‘iddah, then this divorce counts as one of the three divorces, and he has to bring witnesses to attest to that. If he does not take you back during the ‘iddah, then you are divorced as soon as the ‘iddah is over, and it is not permissible for him to take you back without a new marriage contract and a new mahr, and he is regarded as a stranger to you like any other man who may propose marriage, and the marriage can only be done with your approval and the agreement of your guardian.

The applies in the case of a second divorce; if he takes you back during (the ‘iddah) then you are his wife. In the event of a third divorce, you become haraam for him until you have married another husband in a legitimate shar’i marriage which is not done solely with the intention of enabling you to remarry your first husband, and which is consummated in the proper manner. If it so happens that you get divorced from your second husband then it becomes permissible for you to remarry your first husband after the ‘iddah ends.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1801. He divorced his wife on the basis of a false accusation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced his wife on the basis of a false accusation

There was an argument between me and my wife, and I doubted her chastity and honour, so I divorced her for that reason. Then after that I realized that these accusations were false and had no basis in truth. Does this divorce count as such?.

Praise be to Allaah.

If you only divorced your wife on this basis, then you realized that she was innocent of that, then the divorce does not count, because it was based on a reason, then it became apparent that this reason had no substance. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and Ibn Rajab, and it has been stated in fatwas issued by two contemporary shaykhs: Muhammad ibn Ibraaheem and Ibn ‘Uthaymeen (may Allaah have mercy on them both)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If it is said, “Your wife committed zina” or “She went out of the house” and he gets angry and says, “Then she is divorced,” the divorce does not count. This was stated in a fatwa by Ibn ‘Aqeel, and it is the view of ‘Ata’ ibn Abi Rabaah. Something similar was said by Ibn Abi Moosa. If he said to his wife, “You are divorced because you entered the house,” she is not divorced if she did not enter the house, because he only divorced her for a reason, without which the divorce does not take effect. End quote.

Al-Fataawa al-Kubra, 5/495

See: Qawaa’id Ibn Rajab al-Hanbali, p. 323

Shaykh Muhammad Ibraaheem (may Allaah have mercy on him) said:

We have received your letter in which you are asking about your divorcing your wife, and you say that your heard something about her so you got angry and divorced her three times. After that you found out that the news was false, and it was proven that it was not true, and you are asking whether this divorce counts as such or not, because it turned out that she is innocent of what was being said about her.

The answer:

Praise be to Allaah. If the situation is as described, and you only divorced her on the basis of that false news, then the correct scholarly view is that the divorce does not count as such. Based on this, the divorce is invalid and the woman is permissible for you under the initial marriage contract, so there is no need for you to formally take her back or do a new marriage contract. End quote.

Fataawa Muhamamd ibn Ibraaheem, 11/ question no. 3159

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 6/245

If a person bases his words on a reason which is later found to have no substance, there is no ruling on his words. This is a basic principle which has many implications, among the most important of which is what happens to some people with regard to divorce, where a man says to his wife for example, “If you enter the house of So and so then you are divorced,” based on what that person has of haraam means of entertainment such as musical instruments and the like, then he finds out that he has no such things at all. If she enters that house, is she divorced or not? The answer is that she is not divorced, because that was based on a reason which has no substance. This is based on both sharee’ah and rational thinking. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1802. What is the relationship of a woman to the man who has divorced her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

What is the relationship of a woman to the man who has divorced her?

Is it permissible for me to go out with my ex-husband in the company of our children on occasion, so that they can be together with both parents like other children. That is done is public places. Also, he does not pray – is the money that he spends on them haraam?.

Praise be to Allaah.

If a man has issued the last of three talaaqs (divorces), or he has divorced her once or twice and her ‘iddah has ended, then she becomes a stranger (non-mahram) to him, and it is not permissible for her to be alone with him or to touch her or to look at her.

The relationship of an ex-husband with his ex-wife is like his relationship with any other non-mahram woman. The fact that they have children does not justify his looking at her, being alone with her or travelling with her. He can go out with his children without her being there, or she can be present with one of her mahrams, without doing any of the haraam things that we have mentioned.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

A thrice-divorced woman is a stranger (non-mahram) to the man like any other non-mahram woman, so the man does not have the right to be alone with her, just as he does not have the right to be alone with any non-mahram woman. And he cannot see of her what he cannot see of any non-mahram woman, and there are no special rulings concerning the relationship between them (other than the rulings governing all interactions between non-mahrams).

Al-Fataawa al-Kubra, 3/349.

With regard to accepting what the divorced husband spends on his children, there is no reason not to do so, even if he does not pray. She should remind her children of the importance of advising their father to pray, and may Allaah guide him through this advice.

If the mother fears that her children may be adversely affected by their kaafir father or that he may lead them to do something that Allaah has forbidden, it is not permissible for her to allow them to go out with him, because their going out with him is causing them harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1803. He pronounced divorce three times but the qaadi wrote it down as one divorce. The ‘iddah has now ended and he wants to take her back

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He pronounced divorce three times but the qaadi wrote it down as one divorce. The ‘iddah has now ended and he wants to take her back

I divorced my wife about eight years ago. When I asked the qaadi to record the divorce I said: “I divorce my wife So and so the daughter of So and so three times.” When I did that I knew what he had written down because I am an educated man, but when the scribe wrote it down in the records, he wrote it as one divorce. This gave my wife the hope that I would take her back and she has not remarried until now… Now I want to take her back, and her family also wants that.

Should I go against my intention and proceed on the basis of what is written in the records or not?.

Praise be to Allaah.

The scholars differed concerning the ruling on one who divorces his wife by saying “I divorce you thrice”. The majority of scholars are of the view that this means that divorce has taken place three times; others are of the view that divorce takes place only once.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

A man divorced his wife by saying “I divorce you thrice”; what is the ruling on that?

He replied:

If a man divorces his wife three times with one word, such as saying, “You are thrice divorced”, the majority of scholars are of the view that the woman is indeed thrice divorced and becomes forbidden for her husband until she has been married to another man in a serious marriage in which the new husband has intercourse with her and they only separate as a result of death or divorce, not a tahleel marriage (i.e., a marriage of convenience aimed at making it permissible for her to remarry her former husband).

They quoted as evidence for that the fact that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) counted such a divorce as being three and judged among people accordingly.

Other scholars were of the view that this is to be regarded as a single divorce, and the husband may take her back so long as the ‘iddah has not yet ended. If the ‘iddah has ended then she may marry him with a new marriage contract. They quoted as evidence for that the report narrated in Saheeh Muslim from Ibn ‘Abbaas (may Allaah be pleased with him) who said: “At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), the time of Abu Bakr (may Allaah be pleased with him) and the first two years of the caliphate of ‘Umar (may Allaah be pleased with him), a threefold divorce was counted as one. ‘Umar said: “People are being hasty with regard to a matter in which they should not rush. Let us count it as three and judge between people accordingly .” According to another report narrated by Muslim: Abu’l-Sahba’ said to Ibn ‘Abbaas (may Allaah be pleased with them): “Was not three counted as one at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the time of Abu Bakr (may Allaah be pleased with him) and the first three years of the time of ‘Umar (may Allaah be pleased with him)?” He said: “Yes,”

They also quote as evidence the report narrated by Imam Ahmad in al-Musnad with a jayyid isnaad from Ibn ‘Abbaas (may Allaah be pleased with him), that Abu Rakaanah divorced his wife by saying “I divorce you thrice”, then he regretted it, so the Prophet (peace and blessings of Allaah be upon him) returned her to him with one word and said, “This is only one (divorce).” This hadeeth and the one before it are to be understood as referring to divorcing by saying “I divorce you thrice”, in order to reconcile these two hadeeths and the verse in which Allaah says (interpretation of the meaning):

“The divorce is twice”

[al-Baqarah 2:229]

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge”

[al-Baqarah 2:230]

This was the view of Ibn ‘Abbaas (may Allaah be pleased with him) according to a saheeh report narrated from him; according to the other report narrated from him he shared the view of the majority. The view that they should be regarded as one divorce was narrated from ‘Ali, ‘Abd al-Rahmaan ibn ‘Awf and al-Zubayr ibn al-‘Awwaam (may Allaah be pleased with them).

This was also the view of a number of the Taabi’een, Muhammad ibn Ishaaq the author of al-Seerah, and a number of the earlier and later scholars. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim (may Allaah have mercy on them). This is also my view, because that is following all of the texts, and because it is also more merciful and kind to the Muslims.

Fataawa Islamiyyah, 3/281, 282.

It seems that the qaadi was also of this view, which is that the threefold divorce counts as one divorce. Based on this there is nothing wrong with taking her back.

But after the ‘iddah is over you cannot take her back, rather you have to make a new marriage contract with her.

With regard to taking her back after the ‘iddah is over – i.e., after three menstrual cycles – this is not valid, because once a woman’s ‘iddah is completed she becomes a “stranger” for her husband and she is not permissible for him except with a new marriage contract.

Fataawa Islamiyyah, 3/293

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1804. Does signing a divorce paper count as divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does signing a divorce paper count as divorce?

If a husband receives an official form from the court on which is written the words “I divorce my wife” and he signs it, is that counted as a divorce?

Praise be to Allaah.

Yes, this is a divorce if the name of the wife is written on the form.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1805. Divorcing a wife because of her bad attitude

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorcing a wife because of her bad attitude

My brother-in-law had a miserable married life for last two years. his wife used to behave badly with him and the worst thing the girl used to torture /abuse her mother-in-law .

After many tormenting and disgusting discussions the boy,his mother, his father and his sister decided divorce is the only solution and he divorced. Please clarify whether the stance taken was right or not? .

Praise be to Allaah.

The basic principle concerning divorce is that it is makrooh. This is indicated by the words of Allaah (interpretation of the meaning):

“Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful.

227. And if they decide upon divorce, then Allaah is All-Hearer, All-Knower”

[al-Baqarah 2:226]

With regard to the oath not to have sexual relations, Allaah says “Oft-Forgiving, Most Merciful”, but with regard to divorce, He says, “All-Hearer, All-Knower”. This contains an element of warning, and this indicates that divorce is makrooh or disliked by Allaah.

But there may be some situations in which there is no alternative to divorce, and matters may reach a point where divorce becomes essential. In a situation such as that mentioned in the question, divorce is an appropriate solution, because one of the rights that a husband has over his wife is that she should respect his family, especially the husband’s mother. The mother’s rights over a man come before his wife’s rights, so the wife should help her husband to honour his mother.

The scholars (may Allaah have mercy on them) have stated that divorce is permissible in cases where it is needed because of the wife’s bad attitude and bad conduct and because she is causing too much harm and not doing what she is supposed to do.

Al-Mughni, 10/324

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1806. She wants a divorce but he does not want to divorce her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She wants a divorce but he does not want to divorce her

I have a sister who is married, but her husband has not consummated the marriage with her yet. Everything was fine until my sister suddenly said that she does not want to live with her husband because she no longer loves him. They have not lived together in their house as husband and wife. When her husband heard her say this he got very angry and refused to divorce her. My sister is insisting that she does not want to live with him and he is insisting that he will not divorce her. We have told her that she cannot get divorced without a legitimate shar’i reason and proof, but she says that he gets angry quickly, and discloses secrets. It should be noted that she has not yet lived with him in the same house. Her husband admits that and says that he will change. What is the shar’i solution to this difficult problem?.

Praise be to Allaah.

If the husband is giving his wife her rights as prescribed in sharee’ah, then it is haraam for her to ask him for a divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asked for a divorce for no reason, the fragrance of Paradise is forbidden to her.” Narrated by al-Tirmidhi, 1187; Abu Dawood, 2226; Ibn Maajah, 2055; classed as saheeh by al-Albaani in Saheeh Abi Dawood).

What is meant by the words “for no reason” is without any urgent situation which makes it hard for the marriage to continue.

If the wife is being harmed and the situation is too difficult for her because of the husband’s falling short in giving her her rights, or his withholding her rights from her, or because of his bad treatment and other similar reasons, then she has the right to ask for divorce, and she may refer to the qaadi and tell him what is happening, and he in turn can ask the husband to give her her rights or to divorce her.

If she has found out that he has some bad characteristics, he should not hasten to ask for a divorce, rather she has to be kind to him and advise him in the way that is best, and help him to change his character for the better. He acknowledges the way he is and has promised to change. This is a positive step on the husband’s part and it is the first step in dealing with the problem. The wife should help her husband to do good. If every wife wanted a divorce when he was quick to get angry or transmitted some words that were spoken between him and his wife, or other mistakes, there would be no household that was not broken up and its members scattered.

For more information see the answers to questions no 3758 and 12496.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1804. Problems caused by wife’s illness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Problems caused by wife’s illness

My brother married a woman who suffers from retinal atrophy, and he did not know anything about her sickness until two months ago. All he knew was that her vision was weak, and he got married to her. Now he is wondering whether he should separate from her because he feels that she will not be able to raise his children properly if she has children.

He is always arguing with her mother because she speaks badly to him and he thinks that she bewitched him to make him marry her daughter. Now he cannot control his anger most of the time and he beats his wife, and he insults her in horrible terms. I hope you can suggest what is best for them.

Praise be to Allaah.

What you have mentioned about her suffering from retinal atrophy is not one of the faults which the fuqaha’ have stated give the husband the choice of annulling the marriage. But some scholars, such as Shaykh al-Islam Ibn Taymiyah, and Ibn al-Qayyim – and Shaykh Ibn ‘Uthaymeen who regarded it as being the correct view – narrated that every fault which puts the other spouse off, so that the purposes of marriage, namely compassion and love, cannot be achieved, mean that the spouse has the choice of annulling the marriage. (Zaad al-Ma’aad, 5/163)

Based on this, the choice of annulment is given in every case where there is a fault that affects the purposes of marriage, namely love, intimacy, bearing children, etc.

But your brother came to know of this fault after that, and he did things which indicate that he accepted that, namely continuing to be intimate with her and not hastening to annul the marriage. According to the fuqaha’ this indicates that he accepts it, and that he does not have the right to annul the marriage.

But as you know, divorce is the man’s right and he may divorce his wife if he thinks that he cannot live a good life with her and that he cannot feel love for her and feel at ease with her, which is the basis of marriage.

What we advise in such situations is to be patient with this wife and try to solve the problem. If her mother is the main reason for the problems, then it is better to keep a distance from her and to live in separate accommodation. If your brother lives in the same house as her or nearby, then it is sufficient to keep in touch by phone and pay brief visits, etc. If the wife’s bad attitude is the reason for the problem, then your brother should check himself and how he treats his wife, for the way he treats her, beating her and calling her names, may be the reason for her bad attitude. He should seek the help of people who have experience in dealing with such problems, and try different ways of finding a solution to each problem.

Allaah says (interpretation of the meaning):

“If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

If it is too much for him and he finds that there is no way to solve the problem or to live peacefully with his wife, then there is no sin in divorcing her; in this case she is entitled to the mahr because the marriage has been consummated. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1805. He thought of divorcing his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He thought of divorcing his wife

I had an argument with my wife about doing the laundry. I want her to wash the clothes and she does not want to do it. After a lot of arguing and shouting I went to a different room and thought of telling her, “You will be divorced if you wash them this month, I will wash them myself.” But I did not tell her what I had said to myself, and I did not say it in a loud voice. I could hardly hear myself saying it. I did that to stop the argument about the laundry, because she is very argumentative and I did not mean to divorce her, only to scare her. All of that happened to me in a moment of anger. If she does the laundry will that mean she is divorced or is it just a vow (yameen)?.

Praise be to Allaah.

Divorce does not happen just because you said that to yourself or you thought about it, or decided to do it but did not utter the words.

That is because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for whatever crosses their minds and whatever they think of, so long as they do not act upon it or speak it out loud.” Narrated by al-Bukhaari, 6664; Muslim, 127.

Ibn Qudaamah said: What that means is that divorce can only take place if the words are spoken out loud. If a man intends that in his heart but does not utter the words, then divorce does not take place, according to the majority of scholars, including ‘Ata’, Jaabir ibn Zayd, Sa’eed ibn Jubayr, Yahya ibn Abi Katheer, al-Shaafa’i, and Ishaaq. This was also narrated from al-Qaasim, Saalim, al-Hasan and al-Shu’bi.

Al-Mughni, 7/294.

From your words, “I did not say it in a loud voice. I could hardly hear myself saying it” we understand that you did utter these words, but in a soft voice. If that is the case, then what you said is regarded as meaning that you did divorce her, subject to the condition, which is that she washes the clothes. But you said that you did not intend to divorce her, only to scare her. Based on this, the ruling on this divorce is that of a vow (yameen): if she washes your clothes then you have to offer kafaarat yameen (expiation for breaking a vow), and that is not a divorce, as mentioned in the fatwa by Shaykh Ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them). See Fataawa Islamiyyah, 3/280-285.

Kafaarat yameen is mentioned in the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn”

[al-Maa'idah 5:89]

See also question no. 9985.

All of this is based on the assumption that you spoke these words out loud, and that you were not just thinking of the matter.

It is better and more on the safe side if you offer kafaarat yameen.

To sum up the answer:

If you did not actually utter the words of divorce, and you did not move your tongue, then you do not have to do anything.

But if you uttered these words, even in a low voice, this comes under the ruling of a vow (yameen), because you meant to stop her washing your clothes, not to divorce her.

Whether your wife knows what happened or not, that does not alter the ruling at all.

The Muslim should avoid the matter of divorce, whether in thinking, determining to do it or speaking the words out loud, because that exposes the Muslim family to destruction for trivial reasons.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1806. It is not a condition of divorce that the wife should know or that she should be divorced face-to-face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

It is not a condition of divorce that the wife should know or that she should be divorced face-to-face

I have been divorced for three years now. the proceedings were done through a solicitor. my ex husband did not contest therefore it was done through agreement between us. what i would like to know he has never verbally said 'talaq' to me. i have asked a few people, they tell me that under the islamic law i am divorced, and some people tell me that he has to say it verbally. please clarify this for me, as it is affecting me. i initiated the divorce on grounds of violent behaviour.

Praise be to Allaah.

It is not a condition of divorce that the husband should speak the word in front of his wife or that she should know of it. When the man speaks the words of divorce, or writes them down, this is regarded as a valid divorce that takes effect, even if the wife does not know of it.

If your husband has completed divorce proceedings with a lawyer then this divorce is valid and effective. Please see questions 9593 and 20660.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

A man has been away from his wife for a long time, and he had divorced her to himself, even though he did not inform her of that. Has divorce taken place?

He replied:

The divorce has taken place, even if he did not convey that to his wife. If a man utters the words of divorce and says, “I divorce my wife”, the wife is divorced whether she knows it or not. Hence if we assume that the wife does not come to know of this divorce until after she has had three menstrual cycles, then her ‘iddah is complete even if she did not know. Similarly if a man dies and his wife does not come to know of his death until after the end of the ‘iddah period, then she does not have to observe ‘iddah because in this case it is already over.

Fataawa Ibn ‘Uthaymeen, 2/804.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1807. He wrote a letter of divorce to his wife intending to send it at the end of the month

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He wrote a letter of divorce to his wife intending to send it at the end of the month

His wife insisted on divorce, and he told her “Think about it for one month.” But she did not change her mind, and she left. When the month was nearly over, he wrote a letter of divorce, intending to send it to her exactly at the end of the month. She got in touch with him one day before the end of the month and said, “I want to come back.” So did the divorce take place?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

The matter is according to his intention; if he intended divorce, then the divorce has happened. But it seems that he did not want the divorce to happen until the end of the month, so on this basis the divorce did not happen.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1808. She got divorced overseas and the divorce papers are not recognized by the official department

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She got divorced overseas and the divorce papers are not recognized by the official department

A moslimah married a moslem at a mosque in Germany.

Then she was divorced and got a paper certifying her divorce.

When she tried to marry again with another moslem in an arabic country, the marriage authority there did not accept the divorce-paper because it did not include the names Of two witnesses.

Now this mosque in germany does not exist any more.

The man she married and was divorced from him has travelled away and she does not know his adress.

Question: What can be done so that she can marry again?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, she can marry outside the Islamic centre, but the marriage has to be conducted on her behalf by her walee (guardian) (along with all the other conditions of nikaah – see Question #2127). The final condition is that her ‘iddah (waiting period following divorce) should have ended. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


1809. He said, “I don’t think my wife belongs to me”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He said, “I don’t think my wife belongs to me”

A person said, “I don’t think my wife belongs to me”. Does this count as talaaq (divorce)?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied that this expression is not a clear statement of talaaq, so we would have to look at what he meant when he said it. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1810. Thrice-divorced at one time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Thrice-divorced at one time

My friends husband was angery he prounounced "I divorce you" three times at the same time. He was suspicious of her. When he was leaving divorced her and at the same time he said if you only love me come back to me. My friend is so upset she does not know what to do. Is the divorce vaild. Please reply in details. May Allah bless you. Thankyou.

Praise be to Allaah.

A divorce (talaaq) uttered at a time of anger where a man has reached the point where he is not aware of what he is saying and thus may be classified as (temporarily) insane, does not count as divorce. But if he was aware of what he was saying, then it does count as divorce, and because he has divorced her three times, he cannot remarry her unless some else has married and divorced her.

But if he is uncertain as to whether he spoke the words of divorce or not, then this does not count as divorce, because the basic principle is that she is his wife and is not divorced unless it is certain.

The simple fact that a husband and wife love one another does not mean that he can go back to her after they are divorced.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1811. The one who causes the divorce of a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

The one who causes the divorce of a woman

A man married without the knowledge of his parents and (first) wife, and they thought that the woman was not a Sunni, so his mother insisted that he should divorce her and she urged his father to force him to divorce her. So he divorced her in obedience to them. Then his mother regretted asking him to do that, and she is asking whether there is any sin on her and if so, what the kafaarah (expiation) is.

Praise be to Allaah.

According to the most correct opinion, it is not permissible to divorce a woman without a valid reason, because this is unjust to the woman and causes the blessing of marriage to be lost for no reason, and the break up of a family with which Allaah had blessed the sons of Adam, as Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect” [al-Room 30:21]

Obedience to one's parents should only be with regard to things that are right and good, that Allaah and His Messenger love. It is not permissible to obey them with regard to something that Allaah and His Messenger have forbidden, as the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to anyone if it involves disobedience towards Allaah; obedience is only with regard to what is right and good.” (Narrated by al-Bukhaari and Muslim from Ali, may Allaah be pleased with him).

And Allaah says (interpretation of the meaning);

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience” [Luqmaan 31:15]

No kafaarah is required from either the mother or the father, apart from tawbah (repentance) and istighfaar (seeking forgiveness); they should also try to put matters right and bring people together again. If they do this, they will have a reward (from Allaah). Allaah says (interpretation of the meaning):

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islâmic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward” [al-Nisa’ 4:114]

And Allaah knows best.

Massa’il wa rasaa’il, Muhammad al-Mahmoud al-Najdi, p. 59.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1812. He divorced her but did not send her the divorce papers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He divorced her but did not send her the divorce papers

Her husband divorced her and the ‘iddah came to an end, but she cannot get the divorce papers from the Islamic centre or get any proof of the divorce from the courts in the city to which she has moved. Is it permissible for her to remarry?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

She should ask for an annulment of the marriage in the city where she has moved to, on the grounds that her husband is absent and is not sending her any money to live on. This annulment will take the place of a divorce. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1813. He was told that his wife had revived a previous forbidden relationship so he divorced her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He was told that his wife had revived a previous forbidden relationship so he divorced her

My friend got divorced in this Ramzan and his wife was(is) 5 months pregnant as well .

The reason for divorce was that his wife had boy friends before marriage and someone said that after marriage also she would meet her ex boy friends .

On this reason he divorced her and under the influence of his parents.

Now what i want to know is was that a right path , did it have Allah's Sanction to this deed ?

what about the child who is in the womb ? What will happen to that baby and his/her future ?

Praise be to Allaah.

What you have mentioned in the question covers a number of issues:

1 – What you have mentioned about your friend divorcing his wife during her pregnancy is valid according to the consensus of the scholars, because of the hadeeth of Ibn ‘Umar in al-Saheehayn, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Tell him to take her back, then to divorce her when she is pure (not menstruating) or pregnant.” That indicates that whoever divorces (his wife when she is) pregnant, the divorce is valid. (Fataawa al-Talaaq by Ibn Baaz, 1/45).

2 – With regard to the reason that led him to divorce her, which is that person telling him that she had been meeting with her former boyfriend after marriage, we advise those who want to pass things on to make sure that any news is true before they pass it on, and that their intentions are good. Her husband too should have checked whether what he was told was true or not, and not divorce her on these grounds without verifying anything. Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6]

Hastening to divorce one’s wife without verifying anything and without giving oneself time to think it over is a rejection of the blessing of marriage for no valid reason and destroying the family which is a blessing that Allaah has bestowed upon the children of Adam, as Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect” [al-Room 30:21]

If he finds out that something displeasing is true, then he may try to correct it through the means which he is permitted to use by virtue of his being in charge of his wife (qiwaamah), or he may separate from her, whilst also concealing her sin.

3 – If the wife had previous relationships, before marriage, then she got married and repented to Allaah, and broke off all forbidden relationships, then she should not be rebuked for what is in the past, because the one who has repented from a sin is like one who has never sinned. Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins” [al-Shoora 42:25]

It is not permissible to expose her, to tell everyone about her or to call her to account for the past; rather he should cover up her past and her secrets; whoever conceals the faults of a Muslim, Allaah will cover his faults in this world and in the Hereafter.

Such cases explain to us the wisdom of the sharee’ah in forbidding everything that may lead to an improper relationship between a man and a woman, such as looking at a non-mahram woman, shaking hands with her, being alone with her, and so on, whether that is before marriage or afterwards.

4 – With regard to the husband’s parents applying pressure on him to divorce her without any proof of the things of which she had been accused, obedience to parents should only be with regard to that which is good and proper, things that Allaah and His Messenger (peace and blessings of Allaah be upon him) have permitted. The Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to that which is good and proper.” (Narrated by al-Bukhaari, 7245; Muslim, 1840). His parents’ orders to hasten to divorce her with no proven sin on the wife’s part is not something which is good and proper.

5 – With regard to the foetus in her womb, the basic principle in sharee’ah is that that the child belongs to the (marriage-) bed and belongs to the husband, unless he disowns him, because of the hadeeth of the Prophet: ‘The child belongs to the (marriage-)bed and the adulterer is to be stoned.” (al-Bukhaari, 2053; Muslim, 1457).

i.e., the child is to be attributed to the husband and no attention is to be paid to doubts and the like, especially in a case like this where the doubts are far-fetched. Islam encourages us to attribute children to their fathers, so this husband should not open the door to waswaas (whispers of the Shaytaan) with regard to his son who will be born to the wife he has divorced, because he has no evidence to the contrary.

If this husband wants to go back to his wife after this divorce (talaaq), if she is still pregnant and he issued the talaaq once or twice, then she is still his wife according to sharee’ah, because her ‘iddah has not yet ended. Allaah says:

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden” [al-Talaaq 65:4]

So he may take her back and ask two men to bear witness that he is taking her back; in this way she will become his wife again.

But if she has already given birth and this was the first or second talaaq, then he may go back to her with a new contract, so long as it meets all the necessary conditions. And he should beware of such news and take care to protect his wife and keep her away from places which may give rise to suspicion. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1814. Divorce uttered in anger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorce uttered in anger

I would like to ask you about an incident happened 4 days ago to my muslim brother. He said to his wife that, he is giving her three talak at once and sweared after that. But after couple of hours he regret for saying that, and also claiming he was angry at the moment he was talking to his wife. So sheikh my brother wants to know if is he allowed to go back to his wife because it is its first time to say that or is not allowed? according to islamic sheria. I would like some qoutations on your decision because I heard different views from people but with no evidence from the sharia.

Praise be to Allaah.

Anger is of three types:

1 – when anger is so intense that are person is no longer aware of what he is doing or saying, and becomes like one who is insane or mad. In this case the talaaq (divorce) does not count, according to all the scholars, because he is like one who is insane and mad, who has lost all power of reason.

2 – when his anger is intense but he understands what he is saying and doing, but his anger is intense and he cannot control himself because the argument trading of insults or fighting has gone on too long, so his anger may be intense because of that. In this case there is a difference of opinion among the scholars, but the most correct view is that divorce does not count in this case either, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no divorce and no freeing of slaves when it is done by force or in a state of intense anger.” (Narrated by Ibn Maajah, 2046; classed as saheeh by al-Albaani in al-Irwa’, 2047)

3 – mild anger, which is what happens when the husband is upset with his wife, or he is disappointed about something that his wife has done, but it is not so intense that it makes him lose his power of reasoning or self-control. Rather it is the ordinary kind of anger and is mild. In this case the divorce is valid according to the all the scholars.

This is the correct answer regarding divorce uttered in anger, as was stated by Ibn Taymiyah and Ibn al-Qayyim, may Allaah have mercy on them.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Fataawa al-Talaaq by Shaykh Ibn Baaz, pp. 15-27

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1815. He wants to help a divorced woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He wants to help a divorced woman

What about young women who were forced by their parents to marry someone, without their will and are now divorced !

I know a person which I want to marry probably, she has to fight with negative thoughts that she is only half a woman and that she is a woman of second class after she divorced by her husband.Her family treatens her like a slave and she can't trust no men, after all it was the failure of her parents as she never wanted this marriage. I want to help her and I hope, when Allah gives me the help and the strength, to marry her.I do not know what to do because she is blocking and I hope that you can help me in helping her to get rid of this negative thoughts.I told her that I have no problem with the past situation but she means that my parents would have a problem with this. Are my parents allowed to forbid me to marry a person who was already married, when she is pure, religious and full of chasity?

I know that I need their will when I want to marry a person, but the Quran doesn't teach about such a situation.

How can I help her, I would do anything to give her the strength to get over this. Please help me !

Praise be to Allaah.

Undoubtedly the best is to marry a woman whom your parents approve of. If you want to help this woman by marrying her, then try to convince your parents, and you will be rewarded in sha Allaah. If they are not convinced, then look for a Muslim brother who can marry her and take care of her.

With regard to divorced women, if a divorced woman is religious and well-mannered, then she is of high standing and her divorce has no effect on her worth and does not make her of any less value before Allaah. She has to remain steadfast and not let these groundless ideas affect her. We would also like to draw your attention to the fact that it is not permissible to form a relationship with a non-mahram woman and call her or contact her for no reason, because of the temptation that this may pose to her or to you. We ask Allaah to give you and her strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1816. A number of questions about divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

A number of questions about divorce

I have three urgent and, I believe,very imporatant questions about Divorce (Talaq).

1. Is what is known in the west as SEPARATION permitted in Islam? A muslim husband and wife with children living in the west are seriously considering divorce. Somebody suggested trying Separation first. The husband would move out to a place nearby but since they are still married there would be no problem comming in the house at any time. He would still continue to support the family in every respect.

2. For consummated marriage and with first Talaq, when does Eddah end? Is it the end of the third period (bleeding) or the beginning of the fourth one?

3. What is permitted during Eddah that would not constitute end of Talaq? I know that sexual intercourse is not, but is kissing, touching and hugging ok?

Praise be to Allaah.

With regard to the first question, the answer depends on the circumstances. If what is intended by this action is to reduce the level of tension in the relationship, then they will come back together, or as a trial separation to see what effect that will have on them and their children so that it will help them to take a decision, and they both agree to this temporary separation, then there is nothing wrong with that.

If this is a decision that they have both taken, and have agreed to separate from one another without divorcing, then it should be said that if the woman foregoes the rights that she will lose through this separation, and he also foregoes his rights over her, and they think that this is in their best interests and those of their children, and the place where the woman and her children will stay is a safe place where they will not suffer neglect, then that is permissible, subject to these conditions. But if she wants intimacy and he does not want to do that, or there is the fear that she may do something wrong whilst she is still married to him, and the like, then he should divorce her, but still continue to spend on his children. And Allaah knows best.

With regard to the second question: the ‘iddah of a divorced woman who has periods, with whom the marriage has been consummated and who is not pregnant, is a matter concerning which classical and contemporary scholars have differed. The view which is regarded as most correct by the majority of contemporary scholars, such as Shaykh Ibn Baaz and Ibn ‘Uthaymeen, and others, is that the ‘iddah ends when three menstrual periods have passed, and as soon as the third period ends, the ‘iddah ends. This is the view of many of the major Sahaabah such as ‘Umar ibn al-Khattaab, ‘Ali ibn Abi Taalib and Ibn Mas’ood, and it was narrated by Ibn al-Qayyim from Abu Bakr, Abu Moosa and others (may Allaah be pleased with them all). (See Fataawa Islamiyyah, 3/310; Fataawa al-Talaaq by Shaykh Ibn Baaz, 193; Jaami’ Ahkaam al-Nisa’, 4/243).

With regard to the third question: “The women whose divorce is revocable (i.e., first or second talaaq) may uncover in front of her husband and adorn herself and wear make-up and perfume. She may speak to him and he may speak to her; she may sit with him and do anything with him apart from intercourse and the things that lead to it; that may only happen when he takes her back. (Shaykh Ibn ‘Uthaymeen, Fataawa Islamiyyah, 3/310)

If he kisses and embraces his wife with the intention of taking her back, then that taking back is valid, with no difference of opinion among the scholars. But if he does not intend to take her back, then some scholars say that it is permissible on the grounds that she is his wife, but that it does not mean that he has taken her back; other scholars say that embracing and kissing etc. are precursors to intercourse, so the one who does them is sinning if he does not intend to take her back. To be on the safe side, he should not do that until after he has clearly stated that he is taking her back, such as saying to his wife, “I am taking you back,” and two Muslim witnesses bear witness to his taking her back by him saying in front of them, “I ask you to bear witness that I am taking my wife So and so back,” and the like. Then he may do whatever he likes of permissible things. And Allaah knows best.

(See Subul al-Salaam, 2/267).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1817. Is it permissible to live with a husband who takes out a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it permissible to live with a husband who takes out a riba-based loan?

Is it sinful for a wife to live with a husband who takes out loan to start a business? Can this be a ground for divorce? I would be grateful if you could advice me in how to convience him that it is wrong what he is doing.

Praise be to Allaah.

If the loan that he has asked for is halaal, i.e. it is not based on riba, and he intends to pay it back, then there is nothing wrong with this, and this is not regarded as a sinful loan.

But if this loan is a riba-based loan, then it is haraam and it is not permissible for him to take it or to start a business with this haraam money.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

and :

“Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.”

If you want to advise him, then in Question no. 9054 you will find some comments on this topic which you can give him so that he might benefit from that, and avoid that which is haraam.

With regard to his consuming riba, this may be grounds for you to ask him for a divorce (talaaq) or to ask for khula’, but you do not have to do that, rather it is o.k. for you to stay with him and live with him whilst continuing to advise him to do that which is better, especially if there is the hope that he will mend his ways.

With regard to eating from his money, if he has a permissible source of income other than this, then there is no sin on you or on you children if you eat from this money. But if all his earnings are haraam and you cannot find any other source of maintenance, and you have no other halaal source of income, then it is permissible for you to take just what you need, and no more, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

So in this case if you take money, you are taking what he is obliged to spend on you. But you should still continue to advise him and tell him to refrain from taking haraam loans, and to look for a way that is acceptable according to sharee’ah, so that he can do work and earn his provision thereby.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1818. A husband has not been fulfilling his responsibility towards his wife for five years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

A husband has not been fulfilling his responsibility towards his wife for five years

If the husband does not take the responsiblity of a wife throughout his marraige of 5 years . what is the wife suppose to do in such case, Is she entitled to maintaince, or if she decides to have a seperation what is the procedure for the divorce according to Quran and sunnah?

Praise be to Allaah.

Undoubtedly it is the husband’s obligation to spend on his wife and to do his duty towards her and give her all her rights. If he fails her and falls short in his duties towards her, or he causes her harm, then she has the right to demand separation, i.e., divorce. But before that she has to ask him to spend on her and provide her with accommodation, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means” [al-Talaaq 65:6]

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him”[al-Talaaq 65:7]

And he has to live with her honourably. Allaah says (interpretation of the meaning):

“and live with them honourably”[al-Nisaa’ 4:19]

If her husband gives her her rights as prescribed in sharee’ah, then it is haraam for her to ask for divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks for divorce when there is no reason, the fragrance of Paradise will be forbidden to her.” But if she is being harmed, and the situation is too much for her to bear, and he is not spending enough on her or he is not giving her her rights, then she has the right to ask for a divorce. She should go to the qaadi and explain the situation to him, and he in turn should ask the husband to give her her rights or to divorce her.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1819. How should a man take back his wife after divorcing her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

How should a man take back his wife after divorcing her?

I know when getting married a person needs their parents blessing and consent but what if a married couple are separated and are considering returning to each other, do they still need their parents blessing all over again?

Praise be to Allaah.

If a man divorces his wife and this is the first or second talaaq and she has not ended her ‘iddah (by giving birth if she is pregnant or by the passage of three menstrual cycles), then he can take his wife back by saying, “I am taking you back” or “I am keeping you.” Then his taking her back is valid. Or he may do some action intending thereby to take her back, such as having intercourse with the intention of taking her back.

The Sunnah is to have two witnesses to the fact that he has taken her back, so that two witnesses testify to that, because Allaah says (interpretation of the meaning):

“Then when they are about to attain their term appointed, either take them back in a good manner or part with them in a good manner. And take as witness two just persons from among you (Muslims)”[al-Talaaq 65:2]

In this manner a man may take his wife back.

But if the ‘iddah has ended following a first or second talaaq, then there has to be a new marriage contract. In this case he has to propose marriage like any other man, to her guardian and to her. When she and her guardian agree and they agree upon a mahr, then the marriage contract is completed. That must be done in the presence of two just witnesses.

But if the divorce is the final – i.e., third – divorce, then she becomes haraam for him until another man has married her, because Allaah says (interpretation of the meaning):

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband” [al-Baqarah 2:230]

So it is not permissible for him to marry her unless she has been married to another man and the marriage has been consummated, then he leaves her either through death or divorce. This marriage must be a legitimate shar’i marriage; if she marries him just to make it permissible for her to go back to her first husband, that is not permitted and she does not become permissible (to the first husband).

See Fataawa al-Talaaq by Shaykh ‘Abd al-‘Azeez ibn Baaz, 1/195-201.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1820. Does leaving one’s wife for a long time count as divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does leaving one’s wife for a long time count as divorce?

I am the second wife of a man from XXX . I have recently reverted to Islam and my 3 kids have also. My question is My husbands wife in XXX has been without him for 14 months now. He doesn't give her the equallity that he is suppose to and she is very upset. I was told that if a man is away from his eife for more than 4 months, that this automatically means that they are divorced. is this true? He wants to stay married for his daughters sake, and I feel it is wrong for him to keep stringing her along. I'm not sure she knows that he plans on remaining here in the XXX . and only visiting XXX a few months a year. Please help me with this. alot of people are being hurt?

Praise be to Allaah.

So long as the husband has not uttered the word of divorce to her, and the wife has not gone to the qaadi to seek a divorce, then divorce has not taken place. She is still his wife and divorce does not take place automatically. Shaykh Ibn Baaz (may Allaah have mercy on him) was asked when a woman is considered to be divorced. He said:

“A woman is considered to be divorced when her husband pronounces the word of divorce to her, when he is of sound mind and under no compulsion to do so, and there is no impediment to divorce such as his being insane or intoxicated, etc., and the woman is pure (not menstruating or bleeding following childbirth) and he has not had intercourse with her since she became pure, or she is pregnant or post-menopausal.”

Fataawa al-Talaaq by Shaykh Ibn Baaz, 1/35

It is haraam for this husband to do this and leave his first wife, and not treat her fairly or justly. By doing this he is exposing himself to the stern warning. It was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more to one of them than the other, will come on the Day of Resurrection with half of his body leaning.” (Narrated by Ibn Maajah, 1959; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, no. 1603).

If the first wife is being harmed by this, she has the right to refer the matter to the qaadi, so that he can force the husband either to divorce her or to annul the marriage. Because the scholars considered not having intercourse with one’s wife with the intention of harming her, even if he has not sworn an oath to that effect, to come under the same ruling as one who takes an oath not to have sexual relations with his wife (cf. al-Baqarah 2:226). In this case, if he does not go back to his wife and refuses to divorce her, then the judge may make him divorce or annul the marriage. And Allaah knows best.

See al-Mulakhkhas al-Fiqhi by al-Fawzaan, 2/321

See also Question no. 9021.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1821. Divorcing a woman by talaaq when she is pregnant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Divorcing a woman by talaaq when she is pregnant

My husband divorced me while I was pregnant than before I gave birth to my child he came back and said that we are not divorced since pregnant women can’t be divorced. So I would like to know am I really divorced or not. My husband and I love each other very much and now we have a baby son. Please do reply to me as soon as possible.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked whether a woman may be divorced by talaaq when she is pregnant. He said:

This is an idea which is common among some people. Some of the people think that a pregnant woman cannot be divorced by talaaq. I do not know where they get this idea from, for it has no basis in the words of the scholars. Rather the view of all the scholars is that a pregnant woman can be divorced by talaaq. There is consensus on this point among the scholars, and there is no dispute. Talaaq according to the Sunnah means that a woman may be divorced in two cases:

1 – She may be divorced when she is pregnant; this is a Sunnah divorce and is not bid’ah.

2 – She should be taahir (pure, i.e., not menstruating) and her husband should not have touched her (i.e., had intercourse with her), i.e., she should have become taahir following menstruation or nifaas (post-natal bleeding) and before he has intercourse with her. Talaaq in this case is in accordance with the Sunnah.

Fataawa al-Talaaq by Shaykh Ibn Baaz, 1/45-46

So long as he took her back during the ‘iddah, then she is still his wife, because the ‘iddah of a woman who is pregnant ends when she gives birth, and her husband took her back before she gave birth. Allaah says (interpretation of the meaning):

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4]

This is the ‘iddah of the pregnant woman whether she is divorced or widowed. The husband should count this as one talaaq. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1822. Is it better for a man to divorce his second wife with whom he quarrels, so that she can have some peace?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is it better for a man to divorce his second wife with whom he quarrels, so that she can have some peace?

Is it allowable for a husband to divorce his (second) wife without her doing anything wrong? This man found out that he does not have much in common with his wife, often fights with her and dislikes things about her through no fault of hers. Would it not be better to let her free to marry someone who would love her and cherish her than to keep her in a much-less-than ideal situation?

Praise be to Allaah.

The man has to treat both of his wives fairly, and to fear Allaah with regard to them. The woman should resist her jealousy and strive to control herself (jihad al-nafs) and not cause trouble to her husband because he has another wife.

“The basic principle concerning divorce is that it is makrooh (disliked), and if we say that the basic principle is that it is forbidden, this is not far-fetched. This is indicated by the words of Allaah concerning those who take an oath not to have sexual relations with their wives. He said (interpretation of the meaning):

‘… then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful.

And if they decide upon divorce, then Allaah is All-Hearer, All-Knower’

[al-Baqarah 2:226-227]

The aayah ends with these two names, ‘All-Hearer, All-Knower’, if they decide upon divorce, to indicate that Allaah does not like that, because in the case of one who returns or comes back to his wife after swearing not to have intercourse with her, it says that ‘Allaah is Oft-Forgiving, Most Merciful.’

This makes it clear that Allaah likes the one who has sworn such an oath to go back (to his wife). In the case of one who has decided to divorce his wife, the use of the words ‘All-Hearer, All-Knower’ indicates that Allaah dislikes that. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: ‘The most hated of permissible things to Allaah is divorce.’ This hadeeth is not saheeh, but its meaning is saheeh. Allaah dislikes divorce, but He does not forbid it to His slaves, to make things easier for them. If there is a valid reason for divorce, in sharee’ah or otherwise, then that is permissible. Whether there is a valid reason depends on whether the woman’s remaining married will lead to some shar’i reservation that can only be alleviated by divorce, then he may divorce her, such as when the woman is lacking in religious commitment or chastity, and he is unable to reform her. In such cases, we say that it is better for him to divorce her. But if there is no such valid reason, whether shar’i or otherwise, then we say that it is better not to divorce her; indeed in such a case divorce would be makrooh.”

(As’ilat al-Baab al-Maftooh by Ibn ‘Uthaymeen, p. 113)

With regard to the woman mentioned in the question, if she is able to live with her husband in a good manner, and if each of them can put up with the other at times of short-lived anger, then this will be better for her, for him, for their children and for the family of each partner. If a good life cannot continue between them for some reason on the part of one or both of them, and it appears that separation is better for her or for him or for both of them, then Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty”

[al-Nisaa’ 4:130]

Allaah may provide her with a husband better than him, who will be more righteous and treat her more kindly. May Allaah help us all to do that which He loves and which pleases Him.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1823. Is premature ejaculation grounds for divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Is premature ejaculation grounds for divorce?

Is ejaculation praecox (early ejaculation) a reason for the wife to brake the marriage?

I know that impotence is a reason for that, but if someone comes afte 10 or 20 seconds, how it is in this case.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who replied that if this is upsetting the wife and causing her to miss out on her own pleasure, then there is nothing wrong with her asking for a divorce, but if she has children she should not be too hasty. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1824. Examples of acceptable reasons for asking one’s husband for khula’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Examples of acceptable reasons for asking one’s husband for khula’

Is it possible for the wife to get a khula even if the husband will not agree to it? Can you mention some reasons ?.

Praise be to Allaah.

I put this question to our Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Jibreen, and he answered as follows:

If a woman dislikes her husband’s treatment of her – for example, he is over-strict, hot-tempered or easily-provoked, or gets angry a lot, or criticizes her and rebukes her for the slightest mistake or shortcoming, then she has the right of khula’ [female-instigated divorce].

If she dislikes his physical appearance because of some deformity or ugliness, or because one of his faculties is missing, she has the right of khula’.

If he is lacking in religious commitment – for example, he doesn’t pray, or neglects to pray in jamaa’ah, or does not fast in Ramadaan without a proper excuse, or he goes to parties where haraam things are done, such as fornication, drinking alcohol and listening to singing and musical instruments, etc. – she has the right of khula’.

If he deprives of her of her rights of spending on her maintenance, clothing and other essential needs, when he is able to provide these things, then she has the right to ask for khula’.

If he does not give her her conjugal rights and thus keep her chaste because he is impotent (i.e. unable to have intercourse), or because he does not like her, or he prefers someone else, or he is unfair in the division of his time [i.e., among co-wives], then she has the right to ask for khula’.

And Allaah knows best.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1825. Can she ask for divorce because he is beating her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Can she ask for divorce because he is beating her?

CAN A WIFE OF A FEW MONTHS, AND PREGNANT DIVORCE HER HUSBAND DUE TO THE FACT THAT HE DOESN'T SUPPORT HER IN THE CUSTOM SHE IS USED TO, BEATS HER UP, DOESN'T RESPECT HER, AND REFUSES FOR HER TO GO TO THE MOSQUE TO PRAY, ALL THIS BECAUSE SHE REFUSES TO GIVE PERMISSION FOR HIM TO MARRY AN AMERICAN WOMAN WHO ONLY BECAME MUSLIM RECENTLY AFTER HE WAS MARRIED TO THIS TURKISH WOMAN. HE IS ALSO AN AMERICAN, HE AND THIS OTHER WOMAN HAVE A CHILD OUT OF WEDLOCK.

Praise be to Allaah.

A woman has the right to ask for divorce when her husband mistreats her in a way that she cannot stand and cannot bear with patience, or if he falls short in his obligatory spending on her, or if he is someone who indulges in these evil actions – if she thinks that leaving him is in her best interests and will protect her commitment to Islam and her chastity.

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1826. She is divorced – should she go back to her family’s country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She is divorced – should she go back to her family’s country?

I'm a working mother in the USA. I just got divorce but I'm confused my husband is threatening me if I decide to go back home to my family he can take my son a way because they are both American citizen ,but not me. My question to you Am I upsetting Allah for sitting her without a Muhram & what can I do? It's hard to any of my family member to come to the USA.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is nothing wrong with her staying, if she is sure that she will be safe (from falling into sin), because this is her country now and she is living there. She is not a traveller now. Perhaps she will find a new husband soon and get married. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1827. Does a husband have to be patient with his wife all the time and not divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does a husband have to be patient with his wife all the time and not divorce her?

We know that the wife of Nuh (as), and the wife of Lut (as) went to jahannam, may Allah protect us from his displeasure, amin. Is this evidence that brothers should patient with their wives all the time, and not divorce them? I have heard that the Messenger of Allah, (pbuh), divorced women. What is the difference between keeping a woman with bad behavior and counseling her, and getting rid of a woman with bad behavior?

Praise be to Allaah.

Undoubtedly the wives of Nooh and Loot (peace be upon them) will enter Hell with those who will enter it, but they did not commit any obvious sin that would imply kufr, otherwise it would not have been permissible for these Prophets to have remained married to kaafir women, because Allaah says (interpretation of the meaning):

“… Likewise hold not the disbelieving women as wives” [al-Mumtahanah 60:10]

Perhaps the wife of Nooh was concealing kufr, or perhaps, despite the fact that Nooh had been calling people to Allaah for so long, she was influenced by the call of her people when she saw that all of her people were following kufr, so she became doubtful and wondered how he alone could be a believer when all of these people were disbelievers, and they formed the majority of their nation. So her kufr may have been secret. The same applies to the wife of Loot, of whom they said that her only sin was that she told her people about his guests, i.e., she called them to come and commit obscene actions with them. This was her sin, but it is possible that she was also a kaafir in secret. Hence Allaah said (interpretation of the meaning):

“… except his wife, she will be of those who remain behind” [al-‘Ankaboot 29:32]

This is a summary of the response given by Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him.

It is permissible for a husband to divorce his wife so long as there is a shar’i reason for doing so, such as a lack of religious commitment, a bad attitude, lack of chastity, negligence, etc., even if she is not a kaafir. But if she is a righteous believer, let him keep her, even if he dislikes some of her characteristics, as the Prophet (peace and blessings of Allaah be upon him) said. It was narrated that Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Let not a believing man hate a believing woman. If he dislikes one of her attributes, he will be pleased with another.” (Narrated by Muslim from Abu Hurayrah, 1469).

When the Prophet (peace and blessings of Allaah be upon him) wanted to divorce Hafsah, Allaah revealed to him: Go back to Hafsah, for she fasts a lot and prays a lot at night, and she will be your wife in Paradise. Al-Mundhiri said: this was narrated by al-Nasaa’i and Ibn Maajah. ‘Awn al-Ma’bood Sharh Sunan Abi Dawood, hadeeth no. 2283.

The husband has to strive to reform his wife and pray to Allaah to reform her. Allaah will reform a wife in whom there is some crookedness, if He wills, as He said concerning His slave Zakariya (interpretation of the meaning):

“… and [We] cured his wife for him…” [al-Anbiya’ 21:90]

Some of the mufassireen (commentators) said that she used to have a sharp tongue, i.e., her speech towards her husband was offensive, so Allaah reformed her.

A man may put up with the difficulty of keeping his wife in order to ward off a greater difficulty, which is that of separating the children and dividing the family. But if the harm caused by staying with one’s wife is greater than the harm caused by separating from her, there is nothing wrong with him divorcing her. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1828. She said to her husband “Divorce me”, and he said, “I agree”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

She said to her husband “Divorce me”, and he said, “I agree”

I asked our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen, the following question: She said to her husband “Divorce me”, and he said, “I agree”, or she said to her husband “I want a divorce”, and he said, “I agree”. Does divorce take place when these words are said?

He answered, may Allaah preserve him:

Praise be to Allaah.

Divorce does not happen by saying this.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1829. Does the father have to pay for the children to travel to visit their divorced mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Does the father have to pay for the children to travel to visit their divorced mother?

the children from a previous marriage were living with me.their mother moved 400 miles away and remarried. she claims that it is my duty to provide the children with transportation to visit her. is that true?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

No, that is not correct, but if Allaah has made the husband rich and the wife’s position is average or less, then it is part of chivalry or manliness that he should pay for that – but it is not obligatory. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1830. When a Muslim signs papers divorcing his wife in front of a non-Muslim judge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

When a Muslim signs papers divorcing his wife in front of a non-Muslim judge

i married a muslem man feb 15, 1997. i was married under islamic law and the laws of the state of virginia. i am christain.

i told him i wanted a divorce and he said he did not want it but he would give it to me if i wanted it.

i went to a lawyer and filed for divorce. he signed the waiver and sent it back to me (he lives in new york) federal express , he said he wanted it done fast. the paper was witnessed by a notery public.

i held the papers for one week. i called him and asked him if he wanted me to hold the paper, he said it did not matter.

i sent the paper back to my lawyer and it was sent to court.

the divorce was finalized nov. 2, 1999.

now he says that we are not divorced.

am i divorced from this man by islamic law?

he belongs to the shafghy school. he is suni.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him:

Has a man agreed to divorce his wife or has he already divorced her, if what he said was: “I agree to divorce my wife and she is now to be considered divorced”?

He answered:

This is a divorce, and if she has completed her ‘iddah (waiting period of three menstrual cycles following divorce) then she is free to marry someone else. But if they have children together, I advise him to go back to her. He has the right to take her back so long as he issued just one divorce. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1831. He swore that if he did something, the first wife he married would be thrice-divorced

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

He swore that if he did something, the first wife he married would be thrice-divorced

Assalam-u-alaikum,

A close friend of mine is about to marry and is in difficulty because of a statement he had made some time ago. A few years ago when he was single, he swore that if he does a certain work which he hated, he gives three divorces on his first wife. He told me that he believes he did that work later on. At that time he was not engaged, nor did he know for sure who he was going to marry. Now its been a long time and he intends to marry a women, but isn't sure if his statement is going to make his marriage null or not. The brother realizes that he made a foolish statement and wants to know what to do. Jazakumullaho khair.

Wassalamu alaikum

Praise be to Allaah.

Imaam al-Bukhaari (may Allaah have mercy on him) said in his book al-Jaami’ al-Saheeh:

Chapter: there is no divorce before marriage. Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘iddah have you to count in respect of them. So give them a present, and set them free, i.e., divorce in a handsome manner.” [al-Ahzaab 33:49]. Ibn ‘Abbaas said: “Allaah made divorce after marriage.”

Among the evidence that there is no divorce before marriage (nikaah) are the following reports:

The hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There is no vow for the son of Adam with regard to that which he does not possess; there is no setting free of (a slave) whom he does not possess; there is no divorce of (a wife) whom he does not possess.” (Reported by al-Tirmidhi, who said: a saheeh hasan hadeeth).

The hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), who reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No divorce except of (the wife) whom you possess; no setting free except of (the slave) whom you possess, and no selling except of (the goods) that you possess.” (Reported by Abu Dawood; it is a hasan hadeeth).

The hadeeth of Ibn Makhramah from the Prophet (peace and blessings of Allaah be upon him), who said, “No divorce before marriage, and no setting free before taking possession.” (Reported by Ibn Maajah; it is a hasan hadeeth).

Ibn al-Qayyim (may Allaah have mercy on him) said: “Abu ‘Ubayd reported that ‘Ali (may Allaah be pleased with him) was asked about a man who said, ‘If I marry so-and-so, then she is divorced (straightaway).’ ‘Ali said: ‘There is no divorce except after taking possession.’

It was also reported that ‘Ali said: ‘There is no divorce except after marriage even if he mentioned (the woman) by name.’

This is the opinion of ‘Aa’ishah, and also of al-Shaafa’i, Ahmad and Ishaaq and their companions, and of Dawood and his companions, and of the majority of hadeeth scholars.

Among the evidence to support this opinion is the fact that when a man says, ‘If I marry so-and-so then she is divorced’, at the time when this suspended divorce is uttered, the woman is still ajnabiyyah (literally, ‘a stranger’, not his wife or mahram) to him, and the thing that comes later [i.e., marriage] takes precedence over whatever went before [i.e., the vow of divorce]. Nikaah (marriage) cannot be divorce. Similarly, if he said to a woman to whom he is not married yet, ‘If you enter the house you will be divorced,’ then she entered the house after she became his wife, then she is not divorced. There is no dispute (among the scholars).”

(Zaad al-Ma’aad, 5/217)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1832. Insinuating thoughts (waswaas) of divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Insinuating thoughts (waswaas) of divorce

Salamu Alaikum:

My question pertains to divorce in Islam.

I have been married for a year and early on in my marriage I had strong and constant thoughts about divorce. The divorce thoughts consisted of my repeating "I divorce you" on many occasions in my head. I have NEVER repeated these things out loud and they were only thoughts in my head.

I no longer want to divorce my wife and would like to stay with her. Is it possible for divorce to be valid just by repeating the thought in your head? Is it haram for us to stay together?

Please respond as soon as possible as this has been haunting me for the past year.

Praise be to Allaah.

In cases like this, the divorce is not valid, for two reasons:

It is only in your mind, and has never been expressed either verbally or in writing.

The divorce of a person who is afflicted with waswaas (insinuating thoughts from Shaytaan) is not valid because this is something that he has no control over, and it carries no weight in sharee’ah.

And Allaah is the Source of Strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1833. A man doesn’t want to live with his wife but doesn’t want to divorce her for the sake of the children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

A man doesn’t want to live with his wife but doesn’t want to divorce her for the sake of the children

A man has in the past had some major problem with his wife. Neither she, nor he want divorce as they have 3 children, yet he cannot live with her and has left the country. He would like to remarry in the new country of residence, but is afraid of the condition of equity of time between the two wives and that he will be called to account for it before Allah. His wife will not willingly relinquish her rights as she wants him to return to her, nor will she accept a second marriage... Is it halal for him to tell her that he will retain her as a wife only under the condition that she relinquish her rights to his time to a second wife? He does not want to oppress himself nor does he want to oppress her.. what are his options?

Praise be to Allaah.

If he has no interest in his present wife, there is nothing wrong with divorcing her and marrying another, but if he and she come to an agreement whereby she may remain his wife for the sake of the children, there is nothing wrong with this either. If he gives her the choice between divorce and giving up her rights to his time and his spending on her, in whole or in part, this is not oppression. Oppression is when he keeps her by force without giving her any of her rights whilst at the same time refusing to give her a divorce.

The evidence (daleel) that the situation described above is permissible is to be found in the hadeeth narrated by Imaam al-Bukhaari from ‘Aa’ishah (may Allah be pleased with her), which comments on the aayah (interpretation of the meaning): “And if a woman fears cruelty or desertion on her husband’s part…” [al-Nisaa’ 4:128]. She said: “This was a woman who was married to a man who did not care for her, so he wanted to divorce her and marry someone else. (According to another report narrated by al-Bukhaari she said: He was a man who saw something he disliked in his wife, so he wanted to divorce her.) She said to him: ‘Keep me, do not divorce me. Marry someone else and I will absolve you of your obligation to spend on me and share your time with me.’ This is what Allaah referred to when He revealed the aayah (interpretation of the meaning): ‘… there is no sin on them both if they make terms of peace between themselves; and making peace is better…’ [al-Nisaa’ 4:128].” (Reported by al-Bukhaari, 4807)

“This was a woman who was married to a man who did not care for her” means that he did not love her or want to treat her well or stay with her. “I will absolve you of your obligation towards me” means: leave me without divorcing me. Concerning this issue, Allaah revealed the words (interpretation of the meaning): “And if a woman fears cruelty or desertion on her husband’s part…” [al-Nisaa’ 4:128]. ‘Ali reported that this was revealed concerning a woman who is married to a man and does not want to leave him, so they come to an agreement that he will visit her every three or four days.”

Al-Tirmidhi reported via Sammaak from ‘Ikrimah from Ibn ‘Abbaas that he said: “Sawdah was afraid that the Messenger of Allaah (peace and blessings of Allaah be upon him) would divorce her, so she said: ‘O Messenger of Allaah, do not divorce me; give my day to ‘Aa’ishah.’ So he did so. Then this aayah was revealed.” Al-Tirmidhi said: “(This is) hasan ghareeb.” I say: there is corroborating evidence in a hadeeth from ‘Aa’ishah narrated by al-Bukhaari and Muslim, without referring to the revelation of the aayah. (From Fath al-Baari).

The hadeeth mentioned by al-Haafiz ibn Hijr (may Allaah have mercy on him) is in Sunan al-Tirmidhi, 2966, where it is reported that Ibn ‘Abbaas said: “Sawdah was afraid that the Prophet (peace and blessings of Allaah be upon him) would divorce her, so she said: ‘Do not divorce me. Keep me and give my day to ‘Aa’ishah.’ So he did so, then Allaah revealed the aayah: ‘… there is no sin on them both if they make terms of peace between themselves; and making peace is better…’ [al-Nisaa’ 4:128]. So whatever they agreed upon was permissible.” It is as if the last sentence was the comment of Ibn ‘Abbaas. Abu ‘Iesa said: this is a hasan ghareeb hadeeth.

Al-Mubaarakpoori said, commenting on this hadeeth:

‘Sawdah was afraid…’ This refers to Sawdah bint Zam’ah ibn Qays al-Qurashiyyah al-‘Aamiriyyah. The Messenger of Allaah (peace and blessings of Allaah be upon him) married her in Makkah after Khadeejah had died, and consummated the marriage there. The scholars agree that he consummated his marriage to her before he consummated his marriage to ‘Aa’ishah, and she migrated to Madeenah with him. She died at the end of the khilaafah of ‘Umar ibn al-Khattaab.

‘…was afraid that the Prophet (peace and blessings of Allaah be upon him) would divorce her, so she said…’ Al-Bukhaari and Muslim reported from ‘Aa’ishah that Sawdah bint Zam’ah gave her day to ‘Aa’ishah, so the Prophet (peace and blessings of Allaah be upon him) used to give ‘Aa’ishah her own day and that of Sawdah. Al-Haafiz said in al-Fath: Abu Dawood reported this hadeeth (from ‘Aa’ishah): ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) never used to prefer any of us over others in sharing his time (i.e., he was fair in dividing his nights among his wives, and each one of them had her allotted night). When Sawdah bint Zam’ah grew old and feared that the Messenger of Allaah (peace and blessings of Allaah be upon him) might divorce her, she said: ‘O Messenger of Allaah, my day is for ‘Aa’ishah,’ and he accepted this from her. Then concerning this and similar cases, the aayah was revealed (interpretation of the meaning): ‘And if a woman fears cruelty or desertion on her husband’s part…’ [al-Nisaa’ 4:128]. These reports agree that she feared divorce and so gave her day to ‘Aa’ishah.

Then al-‘Allaamah al-Mubaraakpoori said: The aayah may be explained thus: ‘If a woman fears’ means if she expects. ‘Cruelty’ means that he spurns her by refusing to sleep with her or by spending less on her than he should, because he dislikes her and wants to marry someone more beautiful. ‘Desertion’ means that he turns his face away from her. ‘There is no sin on them both if they make terms of peace between themselves’ means with regard to the sharing of his time and his spending on her, i.e., he should still give her something in this regard (sharing time or spending) in order to preserve the relationship: if she accepts, this is OK, otherwise the husband must either give her her full rights or divorce her. ‘Making peace is better’ means better than separation, cruelty and desertion. Whatever they agree upon between themselves is permissible.

(Tuhfat al-Ahwadi Sharh Jaami’ al-Tirmidhi).

And Allaah knows best, May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1834. Giving talaaq (divorce) three times at once is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Giving talaaq (divorce) three times at once is bid’ah

Could you please let me know according to the Shafi mishep, if a man can give his wife Talaaq tree(3) times at once.

Praise be to Allaah.

Giving talaaq (divorce) three times at once is bid’ah, and goes against the aayah (interpretation of the meaning): “… When you divorce women, divorce them at their ‘iddah (prescribed periods)…” [al-Talaaq 65:1]. If a Muslim wants to divorce his wife, he should divorce her according to the Sunnah, which is to give one talaaq at a time when his wife is taahir (not menstruating) and he has not yet had intercourse with her following her period, or when it is clear that she is pregnant. According to the Shaafi’i madhhab and the majority of other madhhabs, giving three talaaqs at once counts as three separate talaaqs and is irrevocable, and the couple cannot remarry until the woman has been married to and divorced from another man. Other scholars say that three talaaqs given at once count as only one talaaq.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1835. Ruling on a Woman Asking for a Divorce from Her Husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 4. Divorce ››

Ruling on a Woman Asking for a Divorce from Her Husband

If a couple differs in their Islamic perceptions. One who grow up in the West and the other in the East. And they quarrel constantly and can't come to an agreement. At what point is talaq considered? Is it wrong for a sister to ask for talaq? Will she be punished on the Day of Judgment? Does the Arsh of Ar-Rahman shake once talaq is asked for? This is what one sister, growing up the West is being told by her husband from the East.

Jazak Allah khayr for your response.

All Praises are Due to Allah

The divorce of a Muslimah from her husband is an affair which is loathsome to Allah and not a praise worthy event. This is due to the problems and possible evils. However, if there is a situation in the marriage life taking place between the man and the women, due to a defect or defects in one or both of them, such problems of deen, bad character, sickness, or a defect such as being sterile or similar. Then out of the mercy of Allah, seeking divorce is permissible. In this case, it is okay and there is nothing prohibited in seeking a divorce.

The thing which is prohibited is a wife seeking a divorce from her husband for no reason of the shariah. There is serious promise made for seeking a divorce without a valid reason. It is reported in the hadith of the Prophet (peace and blessings of Allah be upon him), "If a women asks her husband for a divorce, for no reason, then the smell of paradise is forbidden for her". (At-Tirmidhi narrated it. He said this is a hasan hadith. Sunnah At-Tirmidhi #1187.)

The hadith "marry and do not divorce for verily divorce causes the arsha (throne of Allah) to shake" is also forged and da'eef. (Al Jami As- Sagheer #2429)

Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5. Dowry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1836. Expecting the wife or her guardian to provide the dowry or accommodation is a custom that is contrary to sharee‘ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Expecting the wife or her guardian to provide the dowry or accommodation is a custom that is contrary to sharee‘ah

Its been a customary practice in my locality that during the time of marriage the girls parents build a house for their daughter and that both couples may live in that house.But in future if any problem occurs between husband and wife then the wife could still have her house while the male has no right to claim the house.This system was made lawful in my place to give security for females.

Now that am going to be engaged my Dad said that the fiancee's family haven't built a house yet.And dad fears that the fiancee's parents haven't come up with good security even for their daughter and he fears in future I might not get a good security from them as well.And dad said he will ask them for the house for both(me and fiancee) to live in.

I said since it is the husband who should give security to his spouse then it is not necessary for the fiancee's parents to build the house.But i also said if they build it without our own demand let us take it and i said that after reading the following verse of the quran from surah Nisa 004.004 And give the women (on marriage) their dower as a free gift; but if they, of their own good pleasure, remit any part of it to you, Take it and enjoy it with right good cheer.

But in my situation I fear falling into dowry.Please sheikh kindly clear this doubt.Under the circumstance i have said is it right of my father to ask the fiancee's parents to build the house for the girl so that we both can live in it?

Please reply shiekh for a long time i haven't got any reply from u. But Allah knows hw busy u are.But please take some time to clear this for me.

Praise be to Allaah.

The dowry (mahr) is a right that the wife has over her husband, because Allah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4].

Al-Tabari (may Allah have mercy on him) said: What Allah, may He be glorified and exalted, meant by that is: Give the women their dowries as a gift that is required and obligatory.

And he said: It was narrated that Qataadah said, concerning the words “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”: As an obligation. And it was narrated that Ibn Jurayj said concerning the words “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”: As an obligation that is named (specified). And it was narrated that Ibn Zayd said concerning the words “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”: al-nihlah (translated here as “with a good heart”, in the language of the Arabs, refers to something that is obligatory.

End quote from Tafseer al-Tabari, 4/241.

So it is not permissible to force the wife or her guardian to provide it, but if the wife takes it and then gives some of it to her husband or gives some of her wealth to him, it is permissible to her to do that, because Allah says (interpretation of the meaning): “but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”[al-Nisa’ 4:4].

Accommodation is also a right that the wife has over her husband, so he is obliged to provide her with separate accommodation according to his ability; that is part of the maintenance that he is obliged to provide. Allah says (interpretation of the meaning): “Lodge them (divorced women) where you dwell, according to your means” [al-Talaaq 65:6]. If this applies in the case of a woman who is divorced, then providing accommodation for a woman who is still married is more appropriate. Moreover, Allah has enjoined kind treatment between spouses, as stated above. Part of the kind treatment that is enjoined is providing her with accommodation in which she and her wealth will be safe. The wife cannot do without accommodation in order to conceal her from people looking at her and so that she can settle down with her belongings. Hence accommodation is a right that she has over her husband.

The same may be said about accommodation as may be said about the dowry: it is not permissible to force the wife or her guardian to provide it.

Based on that, if the wife does not give accommodation, there is no room for demanding it from her. You should explain that to your father and not go along with the custom that is contrary to sharee‘ah. Allah has made the man the protector and maintainer of the woman, and one of the reasons for that is that he spends on her. Allah says (interpretation of the meaning): “Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means” [al-Nisa’ 4:34].

See also the answer to question no. 45527.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1837. Is it permissible to delay some or all of the mahr at the time of the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Is it permissible to delay some or all of the mahr at the time of the marriage contract?

I heard that it is not permissible to give half of the mahr at the time of marriage and the other half when the wife asks for it or at the time of divorce. It is called the delayed dowry and the immediate dowry. In my country, the mahr is always given in this manner. Is this way permissible or must it all be given in one go at the time of marriage?.

Praise be to Allaah.

It is permissible for the mahr to be given immediately or delayed, or some of it may be given immediately and some of it may be delayed, according to whatever is agreed upon by the spouses. There is nothing wrong with that.

Ibn Qudaamah (may Allah have mercy on him) said:

It is permissible for the dowry to be given immediately, or delayed, or some of it may be given immediately and some of it may be delayed, because it is paid in return for something, thus is permissible in this case, like paying a price. End quote.

Al-Mughni, 7/169

People have acted on this basis for many centuries.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

The Sahaabah did not write down dowries because they did not get married on the basis of a delayed dowry; rather they paid the mahr immediately, and even if they delayed it, the amount was known. When people began to get married on the basis of a delayed dowry, and a long time would pass and it would be forgotten, they began to write down the delayed portion and that became evidence to prove the dowry and that she was his wife. End quote.

Majmoo‘ al-Fataawa, 32/131

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

Is it essential to take possession of the dowry when it is named or at the time of the marriage contract, or is it sufficient just to name it? Is it permissible to delay it until sometime after marriage?

He replied:

This issue depends on what is agreed between the two spouses, or between the husband and the woman's guardian. If they agree on something, there is nothing wrong with it, whether it is immediate payment or delay. The entire matter is broad in scope, praise be to Allah, because the Prophet (blessings and peace of Allah be upon him) said: “The Muslims are bound by their conditions” and “The most deserving of conditions to be fulfilled are those by means of which intimacy becomes permissible to you.”

If they agree that the mahr is to be paid immediately or later, or some of it is to be paid immediately and some of it is to be paid later, there is nothing wrong with any of that. But the Sunnah is to specify the dowry at the time of the marriage contract, because Allah says (interpretation of the meaning): “…All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity…” [al-Nisa’ 4:24]. So something should be named for the mahr. If something specific is named, that is good; if it is said “For a dowry to be paid later on,” and it is known to both parties, there is nothing wrong with it; or if half of it is to be paid later on, or one-third, or one-quarter, and what is to be paid immediately and what is to be paid later is specified, there is nothing wrong with it. The matter is broad in scope, praise be to Allah. End quote.

Majmoo‘ Fataawa Ibn Baaz, 21/89-90

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

Is it valid to delay the woman’s dowry? Is it a debt owed by the husband that he is obliged to pay?

He replied:

The delayed dowry is permissible and there is nothing wrong with it. If a man stipulates that the dowry or part of it is to be delayed, there is nothing wrong with that. But it is permissible if he stipulates a specific time period, and it becomes due at that time [?]. If the time is not specified, then it becomes due in the event of divorce, annulment or death; so it is a debt owed by the husband which may be demanded from him after that time period ends whilst he is still alive, or after death, as in the case of all debts. End quote.

Majmoo‘ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 13/1368

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1838. Ruling on including a list of furniture in the mahr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Ruling on including a list of furniture in the mahr

What is the ruling on making a list of furniture and making it a basic thing in marriage? Does it replace the dowry? What should be written in this list? Is it for all what the flat will contain or what exactly?

I need the answer as soon as possible please. My marriage may fail because of this list and its contents.

Praise be to Allaah.

The mahr or dowry is essential in marriage, because Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”

[al-Nisa’ 5:4]

i.e., it is an obligation.

And the Prophet (peace and blessings of Allaah be upon him) said: “Go and look for something even if it is a ring of iron.” Narrated by al-Bukhaari (5121) and Muslim (1425).

People vary in their dowries according to custom. Some of them make the mahr cash, and some offer gold, and some make it include three things: gold and cash to be paid later, and a list of furniture or household effects, and there is nothing wrong with that.

The list is regarded as part of the mahr, and it becomes the property of the bride, and its specific details depend on the agreement between the husband and the wife’s guardian, who may agree to write down all the furniture that is there, so that it becomes the property of the wife, and she takes it in the event of separation from the husband; or they may agree to write down some of the furniture, and she will not have anything more than that.

The wife’s guardian should not be too strict with regard to this list, because it is mustahabb to make the mahr simple and easy, because the Prophet (peace and blessings of Allaah be upon him) said: “The best of dowries is the simplest.” Narrated by al-Haakim and al-Bayhaqi and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3279). And he (peace and blessings of Allaah be upon him) said: “The best of marriage is the simplest.” Narrated by Ibn Hibbaan and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3300).

See also questions no. 10525 and 12572.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1839. Divorce before consummation is final and irrevocable

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Divorce before consummation is final and irrevocable

I was engaged to a man by a legal contract. But the actual marriage (consummation) did not take place. It was not written for us to continue this relationship. He divorced me by saying: “you are divorced”. I want to ask that if he wants to return to me should he pay a new mahr (dowry) and make a new contract or is it enough that he says: “I return to you”? Bearing in mind that he divorced me two months ago, and paid half the dowry.

Praise be to Allaah.

If a man divorces his wife before consummating the marriage with her, then he cannot take her back, because a husband can only take his wife back during the ‘iddah, and the woman who is divorced before consummation does not have any ‘iddah, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah have you to count in respect of them”

[al-Ahzaab 33:49].

Ibn Qudaamah said in al-Mughni (7/397):

The scholars are unanimously agreed that the woman with whom the marriage has not been consummated is irrevocably divorced with a single talaaq, and the one who divorces her has no right to take her back, because taking the wife back can only be done during the ‘iddah, and there is no 'iddah before consummation, because Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah have you to count in respect of them”[al-Ahzaab 33:49]. End quote.

Based on that, if your former husband wants to take you back, he has no option but to make a new marriage contract with you, with a new mahr (dowry).

We ask Allaah to help and guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1840. Is it permissible to give zakaah to a poor girl to cover the expenses of her wedding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Is it permissible to give zakaah to a poor girl to cover the expenses of her wedding?

Is it permissible to give zakaah to help a poor girl cover the expenses of her wedding? Please note that however bad people’s circumstances are, they spend a lot of the wedding.

Praise be to Allaah.

Firstly:

It should be noted that the woman is not obliged to provide or furnish a home, rather that is the duty of the husband and it comes under the heading of maintenance that is his duty towards his wife. Similarly the mahr that is given to the wife is her property, and she may use it or part of it to prepare herself.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/166): The wife’s trousseau: The majority of fuqaha’ are of the view that it is not obligatory for the wife to prepare her trousseau from her mahr or part of it. The husband has to prepare the house and everything that is needed for it to be a suitable home for them both. End quote.

Secondly:

If this girl has someone who spends on her maintenance, such as a father or relative then he is the one who is obliged to prepare her and give her to her husband. But if he is not able to do that, then the husband should do it and make that part of her mahr. See question no. 12506.

Thirdly:

If the custom is for the wife to share in furnishing the house – such that she cannot get married otherwise, as is the case in some societies – and her wali (guardian) refuses to spend on her, or he cannot afford that, and she does not have any wealth with which to prepare herself, then it seems that it is permissible to give zakaah in that case, because the need for marriage is a genuine need, and in some cases it may be like the need for food, drink and shelter.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If there was a person who can earn enough for food, drink and shelter, but he needs to get married and he cannot afford to get married, is it permissible to give him zakaah funds so that he can get married? The answer is yes, it is permissible to give him zakaah funds so that he can get married and give a full mahr. If it is said: How come it is permissible to give zakaah funds to a poor person so he can get married even if what is given to him is a large amount? We say: Because a person’s need for marriage is a real need, and in some cases it may be like his need for food and drink. Hence the scholars said: If a person is obliged to spend on someone, he should arrange that person’s marriage if he can afford that. So the father is obliged to arrange his son’s marriage if the son needs to get married but he cannot afford to do so. But I have heard of some fathers who have forgotten how they were when they were young and when the sons ask them for help in getting married, they say: “Get married from your own pocket.” This is not permissible and it is haraam if he able to arrange his marriage. His son will dispute with him on the Day of Resurrection if he did not help him to get married when he was able to. End quote from Fataawa Arkaan al-Islam, p. 440-441.

Based on this, there is nothing wrong with giving her some zakaah funds to help her with the wedding expenses. If you are afraid that she will spend this money on things that she does not need, then you can say to her: “I have such and such money for you; what do you want me to buy for you?” then you can buy her what she needs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1841. Is it permissible to give the mahr in a currency other than that mentioned in the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Is it permissible to give the mahr in a currency other than that mentioned in the marriage contract?

Is it permissible to give a woman her mahr in a currency other than that which is mentioned in the marriage contract? For example, giving Qatari currency instead of Saudi or Yemeni and so on.

Praise be to Allaah.

If the couple agree on giving the mahr in a currency other than that which is mentioned in the marriage contract, that is permissible, so long as the exchange is done at the rate on the day on which it is given, not the rate on the day of the contract, and the equivalent amount is given in full; they should not separate when there is still something outstanding that the husband has to pay.

The basic principle concerning that is the report narrated by Abu Dawood (3354) and al-Nasaa’i (4582) from Ibn ‘Umar (may Allaah be pleased with him) who said: I used to sell camels in al-Baqee’, and I would sell them for dinars and take dirhams, and I would sell them for dirhams and take dinars. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that and he said: “There is nothing wrong with taking the price of that day, so long as you do not separate when there is still something to be paid.” Classed as saheeh by al-Nawawi in al-Majmoo’ (9/330), Ibn al-Qayyim in Tahdheeb al-Sunan, and Ahmad Shaakir in Tahqeeq al-Musnad (7/226). Classed as da’eef (weak) by al-Albaani in Da’eef Abi Dawood. The hadeeth is in accordance with shar’i principles on buying and selling and on riba (usury), hence the fuqaha’ adopted it. See: al-Sharh al-Mumti’ (8/305).

The Standing Committee for Issuing Fatwas was asked about a man who took a loan in French currency, and when he paid it back, the lender asked him to pay it in Algerian currency.

They replied:

It is permissible to pay it off in Algeria in the same amount of French currency, or in the equivalent amount of Algerian currency at the rate of exchange on the day when it is paid off, provided that it is paid before separating. End quote.

Fataawa al-Lajnah al-Daa’imah (14/143).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1842. She vowed to marry off her daughter for a large dowry and now she wants to reduce it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

She vowed to marry off her daughter for a large dowry and now she wants to reduce it

My mother vowed that if she gave birth to a daughter, she would do a seven-day wedding for her and the mahr would be 7000 Omani riyals. Now the problem of high dowries is widespread and that has led to a lot of women remaining unmarried. What is the ruling if we do not fulfil this vow and we make it easy for the girl to get married?.

Praise be to Allaah.

Firstly:

Making it easy to get married, and not going to extremes in the mahr and in the wedding expenses, are praiseworthy things, and they are good and bring blessing to the couple. This is merciful towards the husband and spares him from becoming burdened with debt, and it is merciful towards all young men and saves them from temptation and makes it easy for them to remain chaste. So reducing the amount of mahr is a good deed and we hope that you will be blessed for doing that, by Allaah’s leave.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Going to extremes in women’s dowries is makrooh. It is Sunnah to ask for little and to be easy-going with regard to that. End quote from Fataawa al-Shaykh Ibn Baaz (21/87).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is your opinion about going to extremes with dowries and extravagance in wedding parties and especially in preparing for the so-called honeymoon? Does Islam approve of that?

He replied: Extravagance with regard to dowries and parties is contrary to sharee’ah. The most blessed wedding is the one that costs the least. The less the expense, the greater the blessing. The same applies to extravagance in parties which is forbidden in Islam and is included in the verse in which Allaah says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

Such things should be done in the manner prescribed in sharee’ah, and no one should transgress the limits or be extravagant, because Allaah forbids extravagance and says: “Verily, He likes not Al-Musrifoon (those who waste by extravagance)”.

What may be said about the honeymoon is that it is worse and more hateful, because it is an imitation of non-Muslims, and it wastes a lot of money. It also leads to neglect of many religious duties, especially if this time is spent in a non-Muslim country, because they come back with habits and customs that harm them and their society. These are things which we fear will adversely affect the ummah. But if a man travels with his wife for ‘umrah or to visit Madeenah, there is nothing wrong with that, in sha Allaah.

End quote from Fataawa Islamiyyah (3/175).

See also questions no. 10525 and 12572.

Secondly:

In the event that the vow is not fulfilled – which is better for you, as explained above – then your mother must offer expiation for breaking an oath (kafaarat yameen) because a permissible oath does not have to be fulfilled, rather one has the choice between fulfilling it or offering expiation (kafaarat yameen), by freeing a slave, feeding ten poor people with the average kind of food that you eat, or clothing them. If none of that is possible then she should fast for three days.

Ibn Qudaamah (may Allaah have mercy on him) said: A permissible vow includes such things as wearing a certain garment or riding an animal… in this case the one who made the vow has the choice of doing it and thus fulfilling the vow or if he wishes he may forgo that and offer expiation (kafaarat yameen). End quote from al-Mughni (10/70).

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1843. He has a restaurant where he sells alcohol, and he gave her the second part of the mahr from this money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He has a restaurant where he sells alcohol, and he gave her the second part of the mahr from this money

A while ago I got married to someone who worked in a foreign country. He had an import business and after 3 months he opened an Arabic restaurant where he used to sell alcohol and drink it. Is what he gave me as the second part of the mahr after divorce haraam? Please note that when he came to propose marriage to me I did not know that he drank alcohol and did not pray. He told me that he prayed and that he had done ‘umrah twice.

Praise be to Allaah.

There is no sin on you for what you took of the second part of the mahr, even if your husband’s wealth was as you describe. That is for two reasons:

1 – The scholars have stated that if a person’s wealth is a mixture of halaal and haraam, and they cannot be told apart, it is permissible to interact with him, buying, selling, lending and so on, just as it is permissible to eat from his wealth. The Prophet (peace and blessings of Allaah be upon him) and his companions interacted with the Jews, and ate their food, although their wealth was not free of haraam elements, because they dealt in riba (usury) and consumed people’s wealth unlawfully. What is meant by not telling the halaal apart from the haraam is that your husband’s wealth – for example – combined the price of the alcohol with the price of the food and permissible drinks, and the one was mixed with the other.

2 – Some scholars are of the view that wealth that is haraam because of the manner in which it was acquired is haraam only for the one who acquires it, and it is not haraam for the one who takes it from him in a permissible manner.

The wealth that your husband acquired from selling alcohol is haraam because it was acquired in a loathsome manner. But it is haraam for your husband only. The mahr that you took from him is halaal for you.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for that which is haraam because of the manner in which it was acquired, such as money that was obtained through cheating or through riba or lying and so on, it is haraam for the one who acquires it, but it is not haraam for anyone else, if he acquires it from him in a permissible manner. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) used to deal with the Jews, even though they consumed haraam things and took riba. This indicates that it is not haraam for anyone other than the one who acquires it. End quote from Tafseer Soorat al-Baqarah (1/198).

Conclusion: You taking the mahr from this wealth is permissible and there is no sin in that.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1844. He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

I am a religiously-committed young woman, praise be to Allaah. There was a problem between me and my husband – from whom I have a daughter –as the result of which I went to my father’s house. He had doubts about me and accused me with regard to my honour without any convincing reason, then he apologized, then he accused me again. That happened several times, which made me certain that he was afflicted with waswaas (whispers from the shaytaan). I could no longer bear it, so I went to my family. After I went to them, I stayed with them for four months, during which my husband only became more stubborn and insistent upon his position, without any proof or evidence against me. After that my brother went to him to try to work things out, but he insisted on his position, and asked me to repent, and the matter got worse. He spoke ill of my father and how he had raised me. At that point my brother and my father

insisted that he should divorce me, otherwise they would refer our problem to the courts, and he would have to prove his accusations against me. My husband asked for half of the mahr in return for divorcing me, but after a while he divorced me without us giving him anything, and he kept quiet about that, and did not ask for the money again.

Now Allaah has compensated me with another husband who is religiously committed, praise be to Allaah. My second husband has pointed out to me that I may owe some money to my first husband. Because I am afraid of doing something haraam and consuming people’s wealth and taking away their rights, I hope that you can advise me with regard to this matter. Please note that I do not have this money, and I do not ask him for any expenses for his daughter, but he sends some to her sometimes, and sometimes he does not send her anything. Does he have any right to my wealth?

May Allaah reward you with good.

Praise be to Allaah.

For a husband to slander his wife and accuse her with regard to her honour is a major sin, which incurs a hadd punishment and means that his testimony is to be rejected. He has to bring shar’i evidence to prove the accusation, or else engage in li’aan.

Ibn Qudaamah (may Allaah have mercy on him) said:

If he slanders his chaste wife then he is subject to the hadd punishment, and he is ruled to be a faasiq (evildoer) whose testimony is to be rejected, unless he brings proof or engages in li’aan. If he does not bring four witnesses or he refuses to engage in li’aan, then all of that applies to him. This is the view of Maalik and al-Shaafa’i.

This is indicated by the verse in which Allaah, may He be exalted, says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

This is general in meaning and applies to the husband and others. With regard to the husband in particular, his li’aan may take the place of testimony in order to cancel out the hadd punishment, judgement of being a faasiq and rejection of his testimony.

Also, the Prophet (peace and blessings of Allaah be upon him) said: “(Bring) proof, or else the hadd punishment will be on your back.” And he said when he conducted the process of li’aan: “The punishment in this world is easier to bear than punishment in the Hereafter.”

Because he has slandered (his wife), the hadd punishment should be carried out on him if he admits to lying; therefore the hadd punishment is due unless he brings the proof required by sharee’ah, as is the case with any other man.

Al-Mughni (9/30).

Based on this, what the husband must do is fear Allaah with regard to himself and his wife, and he should refrain from bad talk. Speaking against his wife is an attack on his own honour. He must also declare himself to be a liar by asserting his wife’s innocence of what he has fabricated against her. If he does not do that, then he deserves what Allaah has decreed for those who do that, namely the hadd punishment, rejection of his testimony and being judged to be a faasiq, and she has the right to demand that he divorce her, and he should give her her rights in full.

Secondly:

Putting pressure on one's wife by making false accusations, annoying her and beating her in order to make her give up her mahr or any part of it is called al-‘adl (treating the wife harshly in order to take away the dowry or part of it), and it is haraam, unless she has committed blatant immorality. If the husband does that, he has no right to what his wife has given up, and he has to return it to her. If he refuses to divorce her, then she has the right to free herself from him and give up her mahr or more or less than that. If he is lying and is wronging her, then what he takes is evil and haraam, and if he is telling the truth then what he takes is permissible for him, so long as he has proven that which incurs the hadd punishment by means of four witnesses or li’aan. This applies if he has accused her openly; however, if he saw her commit an immoral deed and it is between him and his Lord, then he may put pressure on her so that she may give up part of her mahr in return for divorce.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who accused his wife of immorality; he did not see her do anything that is disapproved of in sharee’ah, but he claimed that he sent her to a wedding then he spied on her and did not find her at the wedding, but she denied that. Then he went to her guardians and told them what had happened, and they called her to respond to what her husband was saying, but she refused for fear of being beaten, and she went out to the house of her maternal uncle. Then after that the husband used this incident to deny her her rights and he claimed that she had gone out without his permission. Does that invalidate her rights, and should her denial be accepted?

He replied:

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! You are forbidden to inherit women against their will; and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

So it is not permissible for a man to force his wife by putting pressure on her to make her give up part of the dowry, or to beat her for that purpose. But if she commits open illegal sexual intercourse then he has the right to put pressure on her to give up all or part of the dowry in return for divorce. This is with regard to that which is between a man and Allaah.

As for the family of the woman, they should find out the truth and help to establish it. If they find out that she is the one who has transgressed the sacred limits of Allaah and betrayed her husband, then she is the wrongdoer and transgressor and she should give up the dowry in return for divorce. If he says that he sent her to a wedding and she did not go to the wedding, then he should ask her where she went. If he is told that she went to some people about whom there is no suspicion, and those people confirm what she says, all well and good; if they say that she did not come to them and she did not go to the wedding, then there is something dubious and this supports what the husband is saying.

As for the furniture etc that she brought from her father’s house, he should give it back to her whatever the case, but if they reconcile then reconciliation is good.

If the woman repents, then it is permissible for her husband to keep her and there is nothing wrong with that, for the one who repents from sin is like one who did not sin at all.

If they do not agree for her to go back, then she can give up the dowry and the husband can let her go (khula’), because khula’ is permissible according to the Book of Allaah and the Sunnah of His Messenger, as Allaah says (interpretation of the meaning):

“Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce)”

[al-Baqarah 2:229]

Majmoo’ al-Fataawa (32/283, 284)

Thirdly:

It seems to us that you owe him nothing, and that what he is demanding of half of the mahr is not his right according to sharee’ah. It seems that he has had second thoughts or that someone has told him about the ruling, so he did not persist in his demands. He may have given up half of the mahr in return for your looking after his daughter and spending on her.

Whatever the case, he has not produced witnesses for what he has accused you of, and he has not engaged in li’aan, and he has not seen anything that would make him not a sinner between him and his Lord. All of this means that you are in the right and he is not – according to what is said in your question – so he has no right to stipulate that he be given half of the mahr.

May Allaah bless your new husband for you, whom Allaah has granted to you, and may He reward him with good for telling you to ask about the rights of your first husband. This is indicative of a good character and great religious commitment.

We ask Allaah to grant him the best of rewards and to make him a good compensation for you and your daughter, and to bring you together in goodness and bless you with goodly offspring.

We ask Allaah to guide your first husband to repent sincerely and to heal him if he is sick, and to compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1845. He did the marriage contract with her but she does not have any accommodation and he wants to be intimate with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He did the marriage contract with her but she does not have any accommodation and he wants to be intimate with her

I got engaged to a young man two years ago, and one year after the engagement the marriage contract was done, but we were still waiting until the marital home is ready. My problem with him is that he wants us to have marital relations in full but without consummating the marriage. If I refuse he threatens to cheat on me if I do not respond to him.

He has doubts about me to such an extent that he does not let me go out or speak to my friends, and he made me give up work on the grounds that this will protect me from falling into haraam. Please note that I have never thought of what he is thinking of. Similarly he does not respect my family and he always insults them and slanders them, and he accuses them of not having raised me properly. But at the same time he wants me to go to his mother and make her happy, and if she mistreats me I have to apologize to her until she is pleased.

Please note that until now he has not made any preparations in the house and he always makes excuses based on his not being well off. When I was working, I spent nearly half of my salary on him and he made me buy gifts for his family. Does he have any right to do this? Is there any sin on me if I do not do what he is telling me to do?.

Praise be to Allaah.

Firstly:

If the marriage contract has been done, then you have become his wife and it is permissible for a husband to be intimate with his wife however he wants. But she can refuse to let him have his way with her until he gives her the mahr and prepares a suitable marital home for her.

Ibn al-Mundhir (may Allaah have mercy on him) narrated that the scholars were unanimously agreed that a woman has the right to refuse to let her husband consummate the marriage with her until he gives her the mahr.

Al-Mughni (7/200).

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (4/19) that a woman has the right to refuse to let her husband have his way with her until he provides her with a home.

This is the shar’i ruling on this matter.

What we are afraid of is that this man is not serious about providing a home and striving to settle in it and build a family, and that he is content to get his pleasure from meeting you. Hence we advise you not to answer his demand and not to let him be intimate with you, until he provides you with a home. This will encourage him to pay attention and hasten to consummate the marriage, and protect you. For intercourse may take place as the result of pressure on his part and weakness on yours, then pregnancy may occur, and that may lead to bad consequences in the event of divorce or delay of consummation of the marriage and announcement thereof to the people.

Secondly:

If your work is permissible and free of any haraam things, then we do not advise you to give it up, and the husband has no right to prevent you from working so long as he did the marriage contract with you at the time when you were doing this job and he did not stipulate that you should leave it. At the very least you should keep your job even if you take a temporary leave of absence until you find out what your husband is really like.

Thirdly:

Attention must be paid to the religious commitment and character of a husband, and one should find out whether he prays regularly and keeps away from haraam things. From your question it seems to us that this is not a man who is good in these ways, hence it is easy for him to insult your parents and to threaten to cheat on you. We do not know how such things could be said by a wise man who understands how things are. Is this a proper way of putting pressure on his wife – threatening to commit zina as a punishment to her? This is indicative of a severe lack of religious commitment and intelligence. If we had been consulted about the matter before the marriage contract was done, we would have advised you not to marry him. But as the contract has been done, we say: If he is careless about prayer, then you should advise him time after time. If he does not improve, then separate from him, for there is nothing good for you in marriage to a man who is careless about prayer.

Fourthly:

If it becomes clear to you that he is messing about and is not serious about preparing a home etc, and that he may mistreat you and your family – even if he does pray regularly – then we advise you to leave him, even if you free yourself from the marriage by giving up some of your rights (i.e., khula’).

You say that your family and everyone around you thinks that he is not suitable for you. The family’s opinion in such matters is usually closest to the truth, because they look at the matter with a measure of wisdom, far removed from emotion which may sometimes blind one to the truth. They also have knowledge and experience of such matters. Hence we think that you should discuss the matter with your family, and do what they advise you, as well as praying to Allaah for guidance (istikhaarah), for He does not betray the one who seeks guidance and the one who asks for advice will not regret it.

We ask Allaah to make things easy for you and to take away your distress and to guide you to good things.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1846. Ruling on what comes before consummating the marriage with one’s wife; is it haraam to have intercourse after doing the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Ruling on what comes before consummating the marriage with one’s wife; is it haraam to have intercourse after doing the marriage contract?

I heard someone say, when a young man asked him what the rights of the one who has had made a marriage contract are, he replied: Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters)” [al-Nisa’ 4:23]

Here Allaah differentiates between those to whom you have gone in (consummated the marriage) and those to whom you have not gone in. Is it permissible for the the one who has had made a marriage contract to have intercourse or touch (his wife)?

I read previously that it is permissible for the one who has had made a marriage contract to do everything because she is his wife, and if the wife gets pregnant before the wedding party, the child is legitimate and has the right to inherit. Is the evidence for this answer correct?.

Praise be to Allaah.

Firstly:

The speaker whom you mention is not correct with regard to the ruling or to the evidence quoted. The verse which he quoted as evidence is describing the women whom a man is forbidden to marry. Allaah states that it is haraam to marry mothers, daughters and paternal aunts. Among others whom Allaah says men are forbidden to marry are the daughters of a wife with whom one has consummated the marriage. If a man makes a marriage contract with a woman and she has a daughter, then he leaves her before consummating the marriage with her, then it is permissible for him to marry her daughter, but if he leaves the mother after consummating the marriage with her, then it is not permissible for him to marry her daughter, rather she is permanently forbidden to him.

This is what the verse means. The verse has nothing to do with what is permitted for the husband to do with his wife with whom he has made a marriage contract. Rather the verse speaks of those women whom a man is forbidden to marry, and states that in order for a stepdaughter – the daughter of a wife – to become his mahram (one whom he is forbidden to marry), it is stipulated that he have consummated the marriage with her mother, and if he has not consummated the marriage with her mother, then it is permissible for him to marry her (the daughter).

Any person who is asked about something that he does not know must say “I do not know.” It is not permissible for anyone to say about Islam something that is not true, or to say that something is haraam when Allaah has permitted it, or to say that something is halaal when Allaah has forbidden it.

Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Secondly:

With regard to the one who has made a marriage contract with his wife, it is permissible for him to do everything, as she is his wife and he is her husband. If she dies he will inherit from her and if he dies, she will inherit from him, and she is entitled to the mahr in full. But it is better for the one who has made a marriage contract not to consummate the marriage until the marriage has been announced, because consummating the marriage before it has been announced may lead to many evils. The wife may be a virgin and lose her virginity, or she may become pregnant from this intercourse, then she may get divorced or her husband may die, and this will cause anxiety to her family and will cause great embarrassment. Hence the one who has made a marriage contract may touch and kiss his wife, but he should refrain from intercourse, not because it is haraam, but because of the bad things that may result from it.

For more information please see the answer to question no. 3215.

Thirdly:

A number of practical rulings have to do with not consummating the marriage.

‘Iddah: if a man divorces his wife before consummating the marriage with her, she does not have to observe any ‘iddah, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner”

[al-Ahzaab 33:49]

Mahr (dowry): if a man divorces his wife before consummating the marriage with her, then she is entitled to half of the agreed upon dowry, because Allaah says (interpretation of the meaning):

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr), unless they (the women) agree to forego it, or he (the husband), in whose hands is the marriage tie, agrees to forego and give her full appointed Mahr. And to forego and give (her the full Mahr) is nearer to At-Taqwa (piety, righteousness)”

[al-Baqarah 2:237]

If no mahr has been stipulated, then she is entitled to a gift according to what he can afford, because Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage). But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good”

[al-Baqarah 2:236]

But if the husband dies, then she is entitled to the mahr in full, if it was agreed upon, and if they had not agreed on the mahr, then she is entitled to a mahr like that of her peers.

It was narrated from ‘Alqamah from Ibn Mas’ood (may Allaah be pleased with him) that he was asked about a man who married a woman but did not stipulate a dowry, and he did not consummate the marriage with her before he died. Ibn Mas’ood said: She should have a dowry like that of her peers, without exaggeration or falling short, and she has to observe the ‘iddah, and the inheritance is hers. Ma’qil ibn Sinaan al-Ashja’i stood up and said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed a ruling concerning Birwa’ bint Waashiq – one of our womenfolk – similar to what you have said. Ibn Mas’ood rejoiced at that.

Narrated by Abu Dawood (2114), al-Tirmidhi (1145), al-Nasaa’i (3355), Ibn Maajah (1891). Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1939).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1847. He wrote a list of furnishings for her on condition that she lives with him without causing problems for one year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He wrote a list of furnishings for her on condition that she lives with him without causing problems for one year

A an agreement has been written for a wife, signed by her husband with a condition that she will receive certain furniture after one year if she does not make problems for her husband. But she started creating troubles only after a month, always being in the wrong. What should the moderator who has kept the agreement do?.

Praise be to Allaah.

Firstly: This list of furnishing must be one of two things:

(i) It is part of the mahr (dowry), as is done in some countries, so the mahr is what is given to the wife of gold or cash, and what is written for her such as a list of furniture, and a deferred payment may also be added to that. If this is the case, and this list is part of the mahr, then it is an addition to the mahr that is based on a condition, which is that the wife commits herself to live without problems with the husband for a year. Making the addition to the mahr conditional upon something is a matter concerning which there is a difference of opinion among the fuqaha’. Some of them do not allow it, and some of them do allow it.

Shaykh Ibn ‘Uthaymeen, in al-Sharh al-Mumti’ (12/268-270) was of the view that this condition is permissible if it serves a valid purpose, and undoubtedly the good behaviour of the wife towards her husband is a valid purpose. Based on that, this condition is valid and you do not have to give her the list of furnishings because she did not fulfil the condition.

(ii) This list is not part of the mahr, rather it is a gift from the husband which he has made conditional upon the wife behaving properly and not causing any problems for a year.

Giving a gift with conditions is valid, and it need not be given unless the condition is met. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), as was narrated from him in al-Insaaf (7/133).

To sum up: The wife is not entitled to this list, because she did not fulfil the condition, whether the list was part of the mahr or it was a gift with conditions stipulated by the husband.

But, if there is a dispute and the wife claims that she fulfilled the condition, and that the shortcomings and transgression were on the part of the husband, then in this case the matter should be referred to the sharee’ah court, or to a man of knowledge who can judge between them and settle the dispute.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1848. If the dowry (mahr) is not stipulated, then the wife should have a dowry like that of her peers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

If the dowry (mahr) is not stipulated, then the wife should have a dowry like that of her peers

I have a brother who got married to my uncle’s daughter. When my uncle agreed to the dowry that my brother would pay, he refused to stipulate the amount that my brother should pay, but my brother decided how much he would pay. But my uncle asked him to add up the cost of his marriage and the cost of my cousin’s marriage when he wants to get married, and to share the expenses between them. What is the ruling on that? Please note that my uncle phrased this as a request for help.

Praise be to Allaah.

Firstly:

The dowry (mahr) is an obligatory part of the marriage contract, as stipulated in the verse (interpretation of the meaning):

“All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse, so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed”

[al-Nisa’ 4:24]

It is Sunnah to stipulate the dowry in the marriage contract, but if it is not stipulated, the marriage is still valid and the wife should be given a dowry like that of other women like her, who share the same characteristics according to which the rates of dowries may differ.

Secondly:

The dowry should be known; if they agree to an unspecified dowry, that is not valid, and the wife should be given a dowry like that of her peers.

Ibn Qudaamah (may Allaah have mercy on him) said: No dowry is valid unless it is specified. This is the view of al-Shaafa’i. End quote from al-Mughni, 7/168

It says in Ma’oonat Ooli al-Nuha (9/192): It is essential that the dowry be known. Then he said: That applies to everything of which the value is unknown and the way of obtaining it is unknown; it is not valid as a dowry, and there is no difference of scholarly opinion on this point. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If he gives her something unknown as a dowry, that is not permissible, and she should have a dowry like that of her peers. End quote from al-Sharh al-Mumti’, 5/302

What is mentioned in the question about the uncle refusing to stipulate a dowry and asking for the wedding expenses of his nephew to be combined with those of his son, then shared equally, makes the dowry unknown, because it is not known how much his son’s wedding expenses will be.

Based on this, this wife should be given a dowry like that of other women who are like her, if the marriage contract has been done as you describe. If the marriage contract has not yet been done, then a dowry should be specified for her, and it is not permissible to do what your uncle is asking, because that will lead to the dowry being unknown.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1849. They agreed to give the mahr in gold instead of cash. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

They agreed to give the mahr in gold instead of cash. What is the ruling?

I was married eight years back however until now I did not pay my Mahr but I am planning to give it know, which is Indian rupees 7,000. Instead of money (cash) I want to give her gold ornaments of equivalent or more cash. Besides I had asked her does she needs cash or gold, she said that it is up to me. Please advice me? How to pay my mahr back?

Praise be to Allaah.

The basic principle is that the man is obliged to give the mahr that he stipulated to the woman. If they agree on something different, or on more or less, then that is permissible, because Allaah says (interpretation of the meaning):

“but if after a Mahr is prescribed, you agree mutually (to give more), there is no sin on you”

[al-Nisa’ 4:24]

Al-Qurtubi (may Allaah have mercy on him) said: “This means, giving more or less in the mahr, for that is allowed when there is mutual agreement, after the mahr has been agreed upon.” (Tafseer al-Qurtubi, 5/235).

Shaykh Saalih al-Fawzaan said: “If she gives him part of it – part of the mahr – there is nothing wrong with that. If she lets him off paying all or part of the mahr, she has the right to do so. Allaah says (interpretation of the meaning):

‘but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)’

[al-Nisa’ 4:4]

This is dependent on agreement from both parties.”

(Fataawa Noor ‘ala’l-Darb, 109).

So it is clear from this that if the woman agrees to this, there is nothing wrong with that because this is her right.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1850. Is furnishing the marital home supposed to be part of the mahr (dowry)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Is furnishing the marital home supposed to be part of the mahr (dowry)?

If the husband gives the mahr (dowry) to his wife and tells her to furnish the house from the mahr, does he have the right to do that? In our country they make the woman furnish the house. Is it obligatory on the wife to pay part of her mahr towards furnishing the house?

Praise be to Allaah.

The mahr is the exclusive right of the women, to dispose of as she wishes. She does not have to prepare the house, because there is no text in the sources of sharee’ah which state that the wife is under any obligation to prepare the marital home. There is nothing to state that her parents are obliged to prepare the house either. No one has the right to force her to do that. If she does anything to prepare the house or the furnishings and equipment that are needed, this is voluntary on her part.

Preparing the house is an obligation on the husband. He is the one who has to do everything that is needed to prepare the marital home by supplying furnishings, conveniences, equipment and whatever else is needed in the home, because that is all part of the spending which he is obliged to spend on his wife.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 206

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1851. He died after completing the marriage contract. Should the rest of the mahr be counted as a debt that he owes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He died after completing the marriage contract. Should the rest of the mahr be counted as a debt that he owes?

He completed the marriage contract with her, then he died. He had already given her a part of the mahr, and he has other debts besides the mahr. What should the heirs do with regard to the remaining part of the mahr?

Praise be to Allaah.

We put his question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

The remaining part of the mahr should be included with the other debts, and whatever was given to her (the bride) previously belongs to her. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1852. Writing the dowry on a piece of silk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Writing the dowry on a piece of silk

Upper-class people have the custom of writing the dowry on a piece of pure silk. Is this permissible?

Praise be to Allaah.

It is not permissible, because it is not permissible for men to use silk as clothing or for any other purpose. It is permissible for women to wear it. This usage of silk is a men’s affair, hence it is haraam. We should not be deceived by the fact that so many people follow this custom, or that so many people see it and do not speak out against it. This is like all other haraam things that people customarily do. A group of our companions have clearly stated that it is haraam to write the dowry on silk. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1853. What is the minimum amount of mahr? What is the modern equivalent of the mahr of the Mothers of the Believers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

What is the minimum amount of mahr? What is the modern equivalent of the mahr of the Mothers of the Believers?

What is the minimum amount of mahr (Dowry) permitted by Shareea? I found in one book, the dowry of the most of the wives and daughters of Prophet (PBUH) was 480 Dirhams. What is the equivalent amount for the present time?

Praise be to Allaah.

The minimum amount of mahr has been explained in the report in al-Saheeh (no. 1425) narrated from Sahl ibn Sa’d al-Saa’idi, who said: “A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I have come to give myself (in marriage) to you.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) looked at her and looked her up and down, then the Messenger of Allaah (peace and blessings of Allaah be upon him) lowered his head and paused. When the woman saw that he had not made a decision about her, she sat down. A man from among the Sahaabah said, ‘O Messenger of Allaah, if you are not interested in her, then marry her to me.’ He said, ‘Do you have anything?’ He said, ‘No, by Allaah, O Messenger of Allaah.’ He said, ‘Go to your people and see if you can find anything.’ So the man went, then he came back and said, ‘No, by Allaah, I could not find anything.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Look and see (if you can find anything), even if it is only an iron ring which you can give.’ So he went, then came back, and said, ‘No, by Allaah, O Messenger of Allaah, not even an iron ring. But (I have) this izaar (garment) of mine, she can have half of it.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘What can she do with your izaar? If you are wearing it she will have nothing of it.’ The man sat down, then after a long time had passed, he got up (to leave). The Messenger of Allaah (peace and blessings of Allaah be upon him) saw him leaving and called him. When he came, he said, ‘What do you know of the Qur’aan?’ He said, ‘Soorah Such-and-such and Soorah Such-and-such.’ He said, ‘Do you know them by heart?’ He said, ‘Yes.’ He said, ‘Then go, you are married to her by what you know of the Qur’aan.’”

This hadeeth shows that it is permissible for the mahr to be a little or a lot of whatever is considered to be wealth, if both partners agree, because an iron ring is extremely little. This is the madhhab of al-Shaafa’i and is also the view of the majority of scholars among the earlier and later generations. This was also the view of Rabee’ah, Abu’l-Zinaad, Ibn Abi Dhi’b, Yahyaa ibn Sa’eed, al-Layth ibn Sa’d, al-Thawri, al-Oozaa’i, Muslim ibn Khaalid, Ibn Abi Laylaa, Dawood, the fuqahaa’ of the scholars of hadeeth and Ibn Wahb among the companions of Maalik. It was also the view of all the scholars of the Hijaaz, Basrah, Kufa and Syria, and others, that whatever the couple agree upon is permissible (as a dowry), whether it is a lot or a little, such as a whip, a pair of shoes or an iron ring, etc.

With regard to the question about the mahr of the Mothers of the Believers:

Muslim narrated in his Saheeh (no. 1426) that Abu Salamah ibn ‘Abd al-Rahmaan said: “I asked ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) what the mahr given by the Prophet (peace and blessings of Allaah be upon him) was. She said: ‘The mahr that he gave to his wives was twelve ooqiyah and a nashsh.’ He said, Do you know what a nashsh is? He said, she said it is half of an ooqiyah. That was five hundred dirhams. This was the mahr given by the Prophet (peace and blessings of Allaah be upon him) to his wives.”

The scholar Ibn Khaldoon said:

“The consensus of the scholars from the beginning of Islam and the time of the Sahaabah and the Taabi’een has been that the shar’i dirham is that of which ten coins weigh seven mithqaals of gold. The ooqiyah is forty dirhams of this type, and on this basis it is seven-tenths of a dinar… All of these amounts are agreed upon by scholarly consensus (ijmaa’).”

(Muqaddimah Ibn Khaldoon, p. 263)

Based on this, the weight of a dirham in grams is 2.975 grams.

So the mahr of the wives of the Prophet (peace and blessings of Allaah be upon him) was 500 x 2.975 = 1487.5 grams of silver.

The price of one gram of pure silver that has not been worked is approximately 1 riyal, so the mahr in riyals is approximately 1487.5 riyals.

In dollars it is approximately $396.7

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1854. The mahr (dowry) is the right of the wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

The mahr (dowry) is the right of the wife

Assalamualaikum,

I would like to know the Islamic view point of Dowry. Is it permisible or is it a sin? If it is wrong, what should a person do who has taken dowry?

Praise be to Allaah.

In Islam the mahr (dowry) is one of the rights of the wife, which is hers to take in total and is lawful for her, in contrast to the widespread practice in some countries, where the wife is given no dowry. Evidence that the wife must be given her dowry is found in many places, for example the aayah (interpretation of the meaning): “And give to the women (whom you marry) their mahr (obligatory bridal money given by the husband to his wife at the time of marriage) with a good heart…” [al-Nisaa’ 4:4]

Ibn ‘Abbaas said: “This refers to the mahr (dowry).”

Ibn Katheer, may Allaah have mercy on him, said, summarizing the comments of the mufassireen on this aayah: “The man must definitely pay the dowry to the woman, and he should not resent it.”

Allaah says (interpretation of the meaning): “But if you intend to replace a wife by another and you have given one of them a cantar (of gold, i.e., a great amount) as mahr, take not the least bit of it back; would you take it wrongfully without a right and (with) a manifest sin? And how could you take it (back) when you have gone in unto each other, and they have taken from you a firm and strong covenant?” [al-Nisaa’ 4:20-21]

Ibn Katheer, may Allaah have mercy on him, said: “This means: if any one of you wants to divorce his wife and replace her with another, you should not take anything from what you have already given the first wife, even if it was a huge amount of wealth. The mahr is given in exchange for the right to enjoy marital relations. For this reason Allaah says (interpretation of the meaning): “And how could you take it (back) when you have gone in unto each other…?” The “firm and strong covenant” is the marriage contract.

Anas ibn Maalik, may Allaah be pleased with him, reported that ‘Abd al-Rahmaan ibn ‘Awf came to the Messenger of Allaah (peace and blessings of Allaah be upon him), and there were traces of yellow (perfume) on him. The Messenger of Allaah (peace and blessings of Allaah be upon him) asked him about it, and he told him that he had just married a woman of the Ansaar. The Prophet (peace and blessings of Allaah be upon him) asked him, “How much did you give her?” He said: “Gold equal to the weight of one date stone.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give a waleemah (wedding feast) even if only with one sheep.” (Reported by al-Bukhaari, 4756).

The mahr is the right of the wife, and it is not permitted for her father or anyone else to take it except with her approval. Abu Saalih said: “When a man married off his daughter, he would take her mahr away from her, but Allaah forbade them to do that, and gave women the right to the mahr they received.” (Tafseer Ibn Katheer).

Similarly, if the wife foregoes any part of the mahr, the husband is permitted to take it, as Allaah says (interpretation of the meaning): “… but if they, of their own good pleasure, remit any part of it, take it, and enjoy it without fear of any harm (as Allaah has made it lawful).” [al-Nisaa’ 4:4]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1854. A Christian woman has the right to ask for a dowry from her Muslim husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

A Christian woman has the right to ask for a dowry from her Muslim husband

I am a Christian girl and I want to marry a Muslim boy. I am no longer a virgin and he knows about this. Is it right for me to ask for dowry from him even I am no longer chaste?

Praise be to Allaah.

Firstly, we would like to thank you for your question. Secondly, before we discuss the matter of your right to the mahr or dowry, we should discuss the matter of marriage itself. A Muslim man is permitted to marry a chaste woman from the People of the Book (see Question #689 and #2527), and she is judged according to her situation at the time of marriage: has she given up her former promiscuous, immoral ways or not? If she is chaste and pure, it is permissible for him to enter into a marriage contract with her, and in this case, the dowry is her undeniable right. In order to resolve the problem once and for all, we advise you to enter Islam, because Islam cancels out all previous sins and wrong deeds, so save yourself from the Fire of Hell and earn happiness in this world and the next. Once you have become Muslim there will be no element of doubt whatsoever concerning the validity of your marriage, and the problem to which you refer in your question will no longer be an issue at all. We ask Allaah to guide you and us, and to give you help and success. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1855. A father puts the condition that he should get something for himself in addition to the mahr which is agreed to for his daughter at the time of the wedding contract (nikaah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

A father puts the condition that he should get something for himself in addition to the mahr which is agreed to for his daughter at the time of the wedding contract (nikaah)

There is a custom in some societies for the father to put the condition that he should get something for himself in addition to the mahr which is agreed to for his daughter when she gets married. Does he have the right to this or not?

Praise be to Allaah.

Ibn Qudaamah (may Allaah have mercy on him) said: ‘Issue: if she gets married on the condition that she will get one thousand and her father will get one thousand, this is permissible, and if she is divorced before the marriage is consummated … the conclusion is that the father of the woman is allowed to put the condition that he will get some part of his daughter’s dowry for himself. This is the opinion of Ishaaq, and it was reported that when Masrooq married his daughter off, he put a condition that he would get ten thousand for himself, which he spent on Hajj and on the poor, then he said to the husband: “Provide your wife with what she needs [e.g., buy her clothes and furnish a house for her].” Something similar was reported from ‘Ali ibn al-Husayn.’

‘Ataa’, Tawoos, ‘Ikrimah, ‘Umar ibn ‘Abd al-‘Azeez, al-Thawri and Abu ‘Ubayd said: ‘All of the mahr is for the woman… because the mahr must not be given to anyone but the wife, as a compensation for intimacy with her…

Our evidence for this is the words of Allaah in the story of Shu’ayb, upon whom be peace (interpretation of the meaning): “He said: ‘I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years…’” [al-Qasas 28:27] Here the father, Shu’ayb, made his employing Moosa to look after his sheep his dowry, which was a condition that he would get something for himself. Moreover, a father has the right to take from the wealth of his child, on the basis of the Prophet’s words, “You and your wealth belong to your father,” and “Your children are among the best of your earnings, so consume from their wealth.” (Reported by Abu Dawood; a similar report narrated by al-Tirmidhi, who said, a hasan hadeeth). If a father puts the condition that he will get something for himself from the dowry, this means that he will be taking something from his daughter’s wealth, and he has the right to do this… A father has the right to take whatever he wants and leave whatever he wants, and he could take it with this condition or without it… This is provided that he is not unfair in his taking from his daughter’s wealth; if he is being unfair, then the condition is not valid, and the entire dowry belongs to the bride.’

He also said (may Allaah have mercy on him): ‘Section: If any guardian other than the father, such as the grandfather, brother or (paternal) uncle puts such a condition, it is invalid. This is the opinion of Ahmad, and all the mahr agreed upon belongs to the bride.’

(al-Mughni, part 7, Mas’alah 5580)

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1856. When a wife lets her husband off paying the Mahr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

When a wife lets her husband off paying the Mahr

There was a sistuation where a father asked for his daughter as Mahr, a Quran straight away and to follow $20,000 later, The brother is unable to pay this amount and the wife would like to pardon him, of this amount, is it permissable?

Also what if the wife didnt pardon this amount and they divorced soon after would he still have to pay the amount to her after the divorce?

Is it permissable for a brother to say that he would pay in Mahr somthing which is not in his means?

Praise be to Allaah.

There is nothing wrong with a wife letting her husband off paying the Mahr, because Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allâh has made it lawful)” [al-Nisaa’ 4:4]

This deferred payment becomes due in the case of divorce after the consummation of the marriage, even if the time-period involved is short – unless the woman demands khul’ [a kind of divorce instigated by the wife] and gives up her right to the money, as a compensation to the husband for leaving him. This is OK is the khul’ is done for a legitimate reason and not just for the sake of getting the money. Allaah says (interpretation of the meaning):

“… and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse…” [al-Nisaa’ 4:19]

It is permissible for the husband to say “I will give you such and such as a Mahr”, even if he does not own it; he should explain to them that this is to be paid later rather than sooner, and it will be a debt that he owes. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1857. Rights of a woman whose husband divorced her before consummating the marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Rights of a woman whose husband divorced her before consummating the marriage

I am a revert to Islam and I would like to know what the woman's rights are from her husband who has been divorced without consumating the marriage when the man has put the woman in a financial hardship by leaving her with no money and no way to work? This Imam from Makkah married me, asked me to return to the US from another country where I had a job and apartment, promised me he would support me financially until he could get me to Saudi to be with him, then divorced me after 3 months IN AN E MAIL!!! saying it is only because he could not get me a visa easily, leaving me with no money at all, no Muslim family, and he said "wallah I will send you money if you need it" but never did. What are my rights from this man?.

Praise be to Allaah.

I see in your question the reflection of a Muslim who is – I think – sincere in religious commitment and free of ulterior motives and greed.

I see in your question a soul who is at peace and a heart that has faith in Allaah and believes in a deeply-rooted ‘aqeedah, in sha Allah, that is not affected by the fact that fellow-believers have let you down, or harmed by those who claim to believe in this ‘aqeedah but do not follow it.

Yes, it is most upsetting when one sees some Muslims no paying attention to the most important manners of interacting with others – such as sincerity of speech, keeping promises, and fulfilling covenants – when they read in the Book of Allaah the words (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

“Those who fulfil the Covenant of Allaah and break not the Mithaaq (bond, treaty, covenant)”

[al-Ra’d 13:20]

“Those who fulfil the Covenant of Allaah and break not the Mîthâq (bond, treaty, covenant)”

[al-Baqarah 2:177]

And they hear the words of the Messenger (peace and blessings of Allaah be upon him): “The signs of the hypocrite are three: when he speaks, he lies; when he makes a promise, he breaks it; and when he is entrusted with something he betrays (that trust).” Narrated by al-Bukhaari, 33; Muslim, 59.

Undoubtedly the situation of the Muslims nowadays is very different from what it should be.

But despite that, do not despair or feel hopeless, for goodness will abide in this ummah until the Day of Resurrection.

The troubles and calamities that a believer is faced with are a test from Allaah. Allaah says (interpretation of the meaning):

“Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested?”

[al-‘Ankaboot 29:2]

“And among mankind is he who worships Allaah as it were upon the edge (i.e. in doubt): if good befalls him, he is content therewith; but if a trial befalls him he turns back on his face (i.e. reverts to disbelief after embracing Islam). He loses both this world and the Hereafter. That is the evident loss” [al-Hajj 22:11]

So you have to be patient and accept the will and decree of Allaah, and have the hope of reward from Allaah.

With regard to your rights over him, firstly you must confirm the divorce, because divorce via e-mail does not count unless it is confirmed by the husband. See question no. 36761.

When divorce has been confirmed, then what you can claim from him through the qaadi (judge) is the mahr in full, if you had been alone with him, or half of the mahr if you did not spend any time alone with him.

Shaykh Ibn ‘Uthaymeen said:

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr), unless they (the women) agree to forego it, or he (the husband), in whose hands is the marriage tie, agrees to forego and give her full appointed Mahr. And to forego and give (her the full Mahr) is nearer to At-Taqwa (piety, righteousness). And do not forget liberality between yourselves. Truly, Allaah is All-Seer of what you do”

[al-Baqarah 2:237]

i.e., half of the mahr that you had agreed upon, and the rest is to be given to them. We say: even if he was alone with her but did not have intercourse with her, the same ruling applies, and she is entitled to half. Most of the scholars are of this view concerning this issue. It was narrated that there was consensus among the Sahaabah (may Allaah be pleased with them) that if he had been alone with her then she was entitled to the whole mahr; they regarded being alone with her as being like intercourse. The reason for that was, as mentioned by Imam Ahmad, that it was permissible for him to do with her what it was not permissible for anyone else to do. Al-Sharh al-Mumti’, 5/326.

With regard to his breaking his promise and the harm that he caused to you by making you give up your work, and his breaking his vow, on the Day of Resurrection that will bring you reward and add good deeds to your record in sha Allah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1858. He found out after marriage that his wife is mentally ill. Should he ask for the mahr to be returned?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

He found out after marriage that his wife is mentally ill. Should he ask for the mahr to be returned?

I married and later on I discovered my wife has psychological problem. Her other sister are ok. They only agree to have MEHR_Missal at that time (as I do not about her problem). I already give her MEHR.

Under such condition what MEHR suppose to be. I feel is a total fraud.

Is Mehr suppose to be justified again?

Although, I am on terrible road of marriage life.

It is probably possible that (if there is a separation) she can use that same MEHR money against me by hiring good lawyer and get most out of the USA law (against me). What I can do in this situation?

Jazakallah Khair!

Praise be to Allaah.

Refer to a sharee’ah judge (qaadi) if there is any qaadi there. If not, then if the man has consummated the marriage with the woman, the mahr must be given to her because of having had intercourse with her. As for this sickness, if it prevented him from consummating the marriage or put him off from doing that properly, then whatever was paid to the one who tricked him into this marriage should give it back, if he was tricked. If that is not the case, then he does not deserve anything because he did not ask enough questions and find out information properly.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1859. The negative and harmful consequences of exaggerating concerning the dowry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

The negative and harmful consequences of exaggerating concerning the dowry

What is the ruling on what many women's guardians do nowadays of making excessive demands regarding the dowry and asking the husband for more than he can afford, which makes him take on many debts in order to get married, and which may put many young men off getting married?.

Praise be to Allaah.

We have already explained in the answer to question no. 10525 that Islam teaches that the dowry should be reduced and made simple, and that this is in the interests of both the husband and the wife. As the Prophet (peace and blessings of Allaah be upon him) said: “The best of marriage is that which is made easiest.” Narrated by Ibn Hibbaan, classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3300. The scholars have spoken a great deal about this issue and explained the harm that results from exaggerating concerning the mahr. For example, Shaykh Muhammad ibn Ibraaheem issued a lengthy fatwa on this matter, in which he said: One of the things that people have gone too far in, until they reached the level of extravagance and excess, is the matter of exaggerating concerning the mahr, and being extravagant in clothing, wedding feasts, and so on. The knowledgeable and wise people have started to complain about this because of the many evil consequences to which it leads, such as many women remaining unmarried, because many men cannot afford the expenses of getting married, which leads to many kinds of evil consequences…. I have researched this matter from all angles and reached the following conclusions:

1 – Accepting a moderate dowry and not demanding more of the husband than he can afford are enjoined by sharee’ah, according to the consensus of the scholars of the earlier and later generations. This is the Sunnah that is proven from the Prophet (peace and blessings of Allaah be upon him).

2 – If the husband takes on payment of a dowry that he cannot afford and that is beyond his means, he deserves to be denounced for that, because he has done something makrooh, even if that dowry is less than the dowry given by the Prophet (peace and blessings of Allaah be upon him). Muslim narrated in his Saheeh (1424) that Abu Hurayrah said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: “I have got married to a woman from among the Ansaar.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Have you looked at her? For there may be something in the eyes of the Ansaar.” He said: “(Yes) I have looked at her.” He said: “For how much did you get married?” He said: ‘For four uqiyahs.” The Prophet (peace and blessings of Allaah be upon him) said: “For four uqiyahs! It is as if you are getting this silver by digging it up from the side of this mountain. We do not have anything to give you, but perhaps we will send you on a campaign from which you might get something.” So he sent a campaign to Bani ‘Abs, and he sent that man among them.

Al-Nawawi said in his commentary on this hadeeth: what this means is that it is makrooh to make the dowry too much in relation to the husband’s situation.

3 – There can be no doubt that marriage is something that is prescribed and encouraged in sharee’ah, and in most cases it reaches the degree of being obligatory. Most people cannot manage to do this thing that is prescribed or mustahabb when there is this exaggeration concerning the mahr. It is well known that whatever is essential to doing something obligatory is also obligatory, from which we may understand that it is prescribed to make people aware of the seriousness of this matter and stop them from going to extremes in this matter which is preventing men from doing that which Allaah has enjoined upon them (i.e., getting married), especially since the command to reduce the mahr will not lead to any evil consequences, rather it is wholly in the interests of both the husband and the wife, and is in fact something that is liked and encouraged in Islam, as stated above.

4 – There is no shar’i justification for the woman’s guardian to refuse to marry her to a compatible man if he proposes marriage to her and she is pleased with him, because he cannot pay the large dowry that the guardian demands because of his personal greed or for the purpose of extravagance and showing off. Rather this comes under the heading of preventing marriage for which the one who does it is regarded as a faasiq (evildoer) if he does it repeatedly.

Shaykh Ibn ‘Uthaymeen said:

The scholars found a way around this obstacle when they said that if a guardian refuses to marry his female relative under his care to a compatible man with whom she is pleased, then that guardianship passes to another. For example, if a woman’s father refuses to marry her to a man whose religious commitment and character are suitable and with whom she is pleased and whom she wants to marry, then the closest of people to her after him, among her brothers, paternal uncles or cousins, should marry her to him.”

5 – Increasing the mahr and exaggerating concerning it forms a strong obstacle to marriage, and the many evil consequences that result from that and the spread of evil actions among men and women, are well known. The means come under the same ruling as the ends. Islam came to achieve and complete people’s best interests, and to do away with and reduce evils. Even if reducing dowries were to do no more than block the ways that lead to haraam things, that would be sufficient.

6 – The evil consequences of exaggerating concerning dowries are well known. How many free, chaste women have been prevented from marrying by their guardians, who have wronged them and left them without husbands and children.

How many women has that led to respond to the calls of their own desire and the Shaytaan, so they have committed evil actions and brought shame upon themselves and their families and clans, because they have committed sins that anger the Most Merciful?

How many young men have been unable to meet these demands for which no authority was sent down by Allaah, so the devils and evil companions took control of them, until they led them astray and caused them to lose out, so they lost their families and lost their way, and they became lost to their ummah and homeland, and they lost out in this world and in the Hereafter.

7 – Another harmful effect of exaggerating concerning dowries is the appearance of mental illness among young people of both sexes, because of having to suppress their natural urges and because of the frustration they encounter when they try to get married.

8 – Making demands of the husband that he cannot meet may stir up enmity in his heart against his wife, due to the financial difficulties that he suffers because of her. But the aim (of marriage) is happiness, not hardship.

9 – Even if there is any benefit in a large dowry for the women or her guardians, the evil consequences outweigh any such benefits. The basic principle in sharee’ah is that warding off evil takes precedence over achieving benefits.

10 – With regard to the story narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him), that when he forbade increasing the mahr to more than four hundred dirhams, a woman from among Quraysh objected to that and said: “O Ameer al-Mu’mineen, you have forbidden increasing the mahr of women to more than four hundred dirhams, have you not heard the words of Allaah (interpretation of the meaning): ‘…and you have given one of them a Qintaar (of gold, i.e. a great amount as Mahr)…’ [al-Nisa’ 4:20]?”

He said: “O Allaah, forgive me. All the people have more understanding of religion than ‘Umar.” Then he went back and ascended the minbar, and said: “O people, I forbade you to increase women’s dowries to more than four hundred. But whoever wants to give as much as he wants of his wealth, let him do so.”

But this story may be understood in different ways, and cannot be used as evidence or to oppose the proven texts referred to above, especially when there is no report of any objection to ‘Umar or denunciation of him on the part of any of the Sahaabah apart from this woman.

Adapted from the words of Shaykh Muhammad ibn Ibraaheem. See Fataawa al-Shaykh Muhammad ibn Ibraaheem, 10/187-199.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1860. Reducing the mahr is the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Reducing the mahr is the Sunnah

I noticed that people nowadays are increasing the mahr (dowry) for marriage a great deal.

Is this Sunnah? Does sharee’ah stipulate a certain limit for the mahr that should not be overstepped?.

Praise be to Allaah.

Marriage is one of the blessings of Allaah, and one of His signs. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

Allaah commanded guardians to arrange marriages for those who are under their care, as He says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

That is because of the great interests that are served by marriage, such as increasing the numbers of the ummah, and causing the Prophet (peace and blessings of Allaah be upon him) to feel proud before the other Prophets, and protecting both husband and wife from falling into haraam… and other great benefits.

But some guardians (walis) put obstacles in the way of marriage, which prevented those under their care from getting married in many cases.

That is because they exaggerate concerning the mahr, and demand huge dowries which a young man who wants to get married cannot afford, until marriage becomes something extremely difficult for many of those who want to get married.

The mahr is a right that is given to the woman, as enjoined by Islamic sharee’ah, as an expression of the man’s desire to marry her. Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”

[al-Nisa’ 4:4]

This does not mean that the woman is a product to be sold, rather it is a symbol of honour and respect, and a sign that the husband is willing to shoulder his responsibilities and fulfil his duties.

Sharee’ah does not stipulate a certain limit for the mahr that should not be overstepped, but it does encourage reducing the mahr and keeping it simple.

The Prophet (peace and blessings of Allaah be upon him) said: “The best of marriage is that which is made easiest.” Narrated by Ibn Hibbaan, classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3300.

And he (peace and blessings of Allaah be upon him) said: “The best of mahrs is the simplest (or most affordable).” Narrated by al-Haakim and al-Bayhaqi, classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3279.

And the Prophet (peace and blessings of Allaah be upon him) said to a man who wanted to get married: “Look (for something to give as a dowry), even if it is a ring of iron.” Agreed upon.

The Prophet (peace and blessings of Allaah be upon him) set the highest example for his ummah in that regard, so that a clear understanding of the basic principles would be implanted in society, and a spirit of simplicity would spread among the people.

Abu Dawood (2125) and al-Nasaa’i (3375) narrated from Ibn ‘Abbaas that ‘Ali said: “I married Faatimah (may Allaah be pleased with her) and said: ‘O Messenger of Allaah, let me go ahead with the marriage.’ He said: ‘Give her something.’ I said: ‘I do not have anything.’ He said: ‘Where is your Hutami shield?’ I said, ‘I have it with me.’ He said, ‘Give it to her.’” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3160.

This was the mahr of Faatimah, the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), the leader of the women of Paradise.

This reinforces the fact that in Islam, the mahr is not something that is sought for its own sake.

Ibn Maajah (1887) narrated that ‘Umar ibn al-Khattaab said: “Do not go to extremes with regard to the dowries of women, for if that were a sign of honour and dignity in this world or a sign of piety before Allaah, then Muhammad (peace and blessings of Allaah be upon him) would have done that before you. But he did not give any of his wives, and none of his daughters were given, more than twelve uqiyah. A man may increase the dowry until he feels resentment against her and says, ‘You cost me everything I own, and caused me a great deal of hardship’.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 1532.

“Do not go to extremes” means do not exaggerate in increasing the dowry. “A man may increase the dowry until he feels resentment against her” means, until he begins to hate her when he is still paying off the debts incurred because of this mahr because it is too hard for him, or whenever he thinks about the matter.

From Haashiyat al-Sindi ‘ala Ibn Maajah.

Twelve uqiyah is equivalent to 480 dirhams, i.e., approximately 135 silver riyals (134.4). This was the mahr of the daughters and wives of the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa, 32/194:

Whoever thinks of increasing his daughter’s mahr and asking for more than the daughters of the Messenger of Allaah (peace and blessings of Allaah be upon him) were given – when they were the best women in this world in all aspects – is an ignorant fool. The same applies to asking for more than the Mothers of the Believers were given. This applies even if one is well off and can afford it. With regard to one who is poor, he should not give a mahr greater than he can afford to pay without any hardship.

He also said in al-Fataawa al-Kubra:

The words of Imam Ahmad according to the report of Hanbal imply that it is mustahabb for the dowry to be four hundred dirhams. This is the correct view in cases where the man can afford it. It is mustahabb to pay this amount and no more.

In Zaad al-Ma’aad (5/178), Ibn al-Qayyim quoted some of the ahaadeeth that indicate that the mahr should be reduced and that there is no minimum amount. Then he said:

These ahaadeeth indicate that there is no minimum amount for the mahr… and that exaggerating concerning the mahr is makrooh, and that it reduces its barakah (blessing). End quote.

Hence it is clear that what people do nowadays, increasing the mahr and exaggerating concerning it, is something that goes against the sharee’ah.

The wisdom behind reducing the mahr and not increasing it is quote clear:

This makes it easier for people to get married, so that they will not be diverted from it, which will result in all kinds of moral and social corruption.

For more information on the harm caused by exaggerating concerning the dowry, please see question no. 12572.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1861. Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

A young man proposed marriage, but he cannot afford the traditional set of jewellery. He agreed with his fiancée to bring the jeweller to the house in order to please her family, then the young man will return the traditional set of jewellery to the jeweller one month after the celebration, in return for the groom paying the jeweller for renting this set for this one-month period, according to the price set by the jeweller. Is this regarded as riba? Is this haraam or halaal, because the young man’s marriage to this girl depends on his bringing this jewellery because her family are insisting on that? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The Standing Committee was asked a similar question, about renting gold and silver jewellery for the woman to wear for her wedding, then returning it two weeks later, for example, and paying for that. They replied:

The basic principle is that it is permissible to rent gold and silver jewellery for one of the two currencies, or for something else, for a known rent and period of time, after which the one who rents the jewellery is to return it. And there is nothing wrong with taking collateral for that.

Fataawa al-Lajnah al-Daa’imah, 15/79-80

The two currencies are gold and silver, i.e., it is permissible to pay the rental fee in gold or silver, or in the banknotes that people use nowadays. And Allaah knows best.

Secondly:

Women’s fathers and guardians are advised not to make excessive demands with regard to the mahr (dowry), and not to burden prospective husbands with unreasonable demands as regards the mahr, traditional set of jewellery and furniture, etc. Such excessive demands are condemned in sharee’ah, as are the harmful consequences to which they lead. See question no. [12572].

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1862. In their country the husband is given a dowry!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

In their country the husband is given a dowry!

I would like to ask something about dowry, which happens in some countries, especially in Indian states (Kerala, Tamil Nadu etc). For example: We given to Groom for our sister One Lakh Rupees and 75 ‘Pavan’ Gold (One ‘Pavan’ is 4 Grams Gold) this is widely happen in our state among the Muslims. I would like to know is this permissible in Islam to ask or give this huge amount and the Gold? I would like to tell you some more about this: 1 Lakh and 75 ‘Pavan’ is very lowest dowry in Kerala, among the rich family, it will be 5 Lakhs, 500 ‘Pavan’ and foreign Car as well as Land etc. And other question about ‘Maher’, which happens among the Arabians i.e. asking big amount, Gold and Diamonds from Groom, is this permissible in Islam asking this big amount as ‘Maher’ ? Is this a main reason Arabians are marrying from India, Pakistan, Am I right? Could you explain a solution for it? Kindly answer me; please do not ignore this question.

Praise be to Allaah.

In His Holy Book, Allaah has commanded men to give their wives their dowries. Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful).”

[al-Nisa’ 4:4]

al-Tabari (may Allaah have mercy on him) said:

What is meant by that is: Give women their mahr as something that is required and obligatory.

He also said:

It was narrated from Qataadah: “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart” i.e., it is obligatory. And it was narrated from Ibn Jurayj: “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”: he said: it is obligatory and the amount is to be named. It was narrated from Ibn Zayd concerning the verse “And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart”: the Arabic word nihlah (translated here as “with a good heart”) means: obligatory.

Tafseer al-Tabari, 4/241

Allaah has made the mahr obligatory for the man, who must give it to the woman, and not vice versa. This is what is indicated by the texts of the Qur’aan and also by the texts of the Sunnah. For example, al-Bukhaari narrated from Sahl ibn Sa’d that a woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I offer myself to you (in marriage). She stood there for a long time, then a man said: O Messenger of Allaah, marry her to me if you have no need of her. He said: “Do you have anything that you could give to her as a dowry?” He said: “I have nothing but this izaar of mine.” He said: “Look for something, even if it is a ring of iron.” So he looked but he could not find anything. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you know anything of the Qur’aan?” He said: “Yes, Soorah such and such, and Soorah such and such.” He said: “I give her to you in marriage in return for what you know of the Qur’aan.”

Narrated by al-Bukhaari, 4741; Muslim, 1325.

Ibn Hajar (may Allaah have mercy on him) said:

This indicates that the mahr is essential in marriage, because he said: “Do you have anything that you could give to her as a dowry?” The scholars are unanimously agreed that it is not permissible for anyone to engage in intimacy (with a woman) without naming the mahr.

It also indicates that it is better to name the mahr. If a marriage contract is done without naming the mahr, the marriage is valid and the bride is entitled to a mahr like that of other women like her, when the marriage is consummated. End quote.

Fath al-Baari, 9/211.

The Qur’aan, the Sunnah and the consensus of the scholars indicate that the dowry is to be given by the man to the woman, not vice versa. This is what is in accordance with sound human nature. How can a man be qawwaam (in charge of) the woman when she is the one who has paid the mahr to him? Allaah has made spending of wealth by the husband one of the reasons why men are in charge of women, as He says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

After this spending from the husband, the wife often realizes the burden that her husband bears, so she reduces the mahr or part of it willingly. There is no sin of the husband if he then takes it, because Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful).”

[al-Nisa’ 4:4]

This money that the woman gives to the man as a dowry to him for marrying her is contrary to Islam, to the fitrah, to reason and to human nature. This applies even if it is a little, so how about the amounts that you mention?!

As for the solution, it is essential that the scholars, daa’iyahs and media in your country strive their utmost to put an end to this problem and then deal with it and change the custom to that which is in accordance with sharee’ah, which is in accordance with the nature which Allaah has created in man.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1863. Does she have the right to the second part of the dowry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 5. Dowry ››

Does she have the right to the second part of the dowry?

Her husband divorced her on the grounds that she is suffering from a contagious disease, i.e. leprosy, but after visiting a number of doctors it became clear that what she has is not a disease and is not contagious, and it can be removed by laser. Does she have the right to ask for the second part of the dowry?.

Praise be to Allaah.

So long as it is not a deformity, she has the right to ask for the second part of her dowry.

Shaykh Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6. Engagment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1864. She has received a proposal from a young man who works as a producer for magazine programs on television

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has received a proposal from a young man who works as a producer for magazine programs on television

I am a young woman aged 26. I have received a marriage proposal from a young man who is of good character and religiously committed, and all his attributes are good. He is goodhearted and kind, but the reason I am hesitating to marry him and am delaying my response to his family is his job. He is currently a producer of programs and contests on television. The program that he produces is broadcast in the mornings contains various sections such as news, tourism, health, sports and interviews, and they are not free of clips of traditional songs, and both men and women appear on the program.

My question is: is the salary that he gets from this job halaal or haraam? Should I marry him? Because frankly I would like him as a husband because of the ties between us; from the time I was very young I liked him. Or would I be sinning by marrying him and would I be disobeying my Lord? Were it not for fear of Allaah, I would not bother to ask; and your answer will help me to make my final decision.

Praise be to Allaah.

Firstly:

You have done well to ask about matters of your religion and to pay attention to making sure that the source of your provision is halaal and to seek to marry a righteous man. We ask Allaah to make that easy for you.

Secondly:

Working in the production of programs and contests on television in the manner that you describe, which includes mixing between the sexes, songs and music, is work that includes both halaal and haraam, good and evil, because it is proven that mixing, musical instruments and showing images of women are haraam. Whatever is haraam, it is not permissible to produce it or to help in that, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

and the Prophet (blessings and peace of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest, and whoever calls people to misguidance will have a burden of sin like that of those who follow him, without that detracting from their burden in the slightest.” Narrated by Muslim in his Saheeh (4831).

See also the answer to questions number 1200 and 5000.

The part of his salary that results from the haraam part of his work is haraam.

With regard to contests, some of them are permissible and some are haraam. Contests in which the participant pays money, even if it is the cost of a phone call, are haraam and are a type of gambling.

Moreover, it is no secret that working in this environment is not free of other evils, because of mixing and because usually people who work there are included to evil and are lacking in religious commitment.

Hence you should advise this young man. If he repents to Allaah and gives up this work, and finds a permissible job, there is no reason why you should not marry him. But if he continues in this job, there is nothing good for you in him because his wealth is mixed and contains both halaal and haraam, and there is no guarantee that he will not weaken and change because of the environment in which he works.

We ask Allaah to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1865. She learned of some faults in her fiancé and prayed istikhaarah about annulling the engagement, but it was not easy for her to do so

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She learned of some faults in her fiancé and prayed istikhaarah about annulling the engagement, but it was not easy for her to do so

I got engaged recently, but after the engagement I found out about some faults in my fiancé that I cannot put up with, and I felt that he is not suitable for me, in addition to the fact that he does not help me to obey Allaah. Despite all that, every time I think of annulling the engagement and pray istikhaarah, asking Allaah for guidance, something happens to make it difficult to annul it. What should I do? If I annul the engagement will I be disobeying Allaah because my decision is something other than what He has chosen for me? Should I close my mind so that I will be obeying Allaah?.

Praise be to Allaah.

If it has become clear to you that your fiancé has some faults that you cannot put up with, there is nothing wrong with annulling the engagement. This is better than getting married with the possibility of differences and conflicts, then divorce.

If you have thought about that, then pray istikhaarah and ask Allaah for guidance, then tell your wali so that he can apologize to your fiancé. Thus your engagement will be annulled.

Istikhaarah does not mean that you should close your mind, and it is not only focused on material matters that surround man, rather it is complementary to that. A person may be hesitant about some matter, because it involves both good and bad, pros and cons, or because he is uncertain of the consequences, so he asks Allaah to make easy for him the good that He knows.

It may seem to you that a suitor is free of faults, but Allaah knows that he is not suitable for you and that there are faults in him of which you are unaware, or that you are not suitable for him. Or it may seem to you that there are faults in a suitor, but Allaah knows that he is suitable for you and that his faults will disappear, or that they are not actually faults, or that he is suitable for this woman, and other unseen matters that no one knows except Allaah, may He be glorified.

It is well known that no one can succeed except with the help and guidance of Allaah, and that if he were to be left to his own devices he would be an utter loser. So if you have prayed istikhaarah, asking Allaah for guidance, about something, then go ahead with it. If it is good, Allaah will make it easy and facilitate it, and if it is bad, Allaah will divert you from it or divert it from you.

To apply this to your question: because of the faults that you see in your fiancé, you should pray istikhaarah and ask Allaah for guidance about annulling the engagement, and go ahead with it, by speaking to your wali or to someone who will convey news of the annulment of the engagement. If the matter comes to an end and is made easy, that is better for you, in sha Allaah. If it becomes difficult to annul the engagement, then there is nothing good for you in that now; it may be that Allaah knows that your getting married to him is better for you, or that continuing the engagement for a while longer is better for you. There is no reason why you should not repeat istikhaarah several times.

We should point out a number of things:

1. Istikhaarah is not to be used concerning things that are obligatory or forbidden or makrooh, except when the hesitation is about setting a time to do an obligatory action. Based on that, if it has become apparent that your fiancé does not pray or that he commits immoral actions, for example, then you must refuse him, and it is not prescribed to pray istikhaarah in that case.

2. The issue of things being made easy or difficult may involve some doubt and waswasah (whispers from the shaytaan). Perhaps the wali will try to contact the fiancé to tell him of the annulment and will not be able to get in touch with him, so it is said that the matter has become difficult. But that is not the case. Rather he should try again to get in touch with him, or send someone to tell him the news, and so on.

3. If a person goes against what is indicated by istikhaarah, he is not disobeying Allaah or sinning, but he will miss out on much goodness and will regret it if he does not do it, or harm may befall him if he goes ahead with something that Allaah has not made easy for him. Perfect faith and trust in Allaah means delegating one’s affairs to Allaah and accepting His decision, and going ahead with the matter after praying istikhaarah and deciding upon a course of action, and not paying attention to waswasah.

Please see also the answers to questions no. 11981 and 5882.

We ask Allaah to make good easy for you wherever it may be.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1866. She used to sit with him and his wife, and he decided to marry her and divorce his wife!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She used to sit with him and his wife, and he decided to marry her and divorce his wife!

My problem is that I am about to marry the husband of my sister’s friend. I used to go to her house and sit with her and her husband, and we would always talk with one another. When my sister tried to advise her that this is haraam, i.e., mixing, she made fun of my sister and told her “you are backward” until her husband came and proposed to me, and he says that he liked me from the first moment he saw me, and he wants to have children because she cannot have any. When she heard about this, she said that I had betrayed her. Should I agree to be his wife or not? He wants to divorce her because they have arguments. Please note that he works in the bank and wants to change his job because he knows that it is haraam; he always prays in the mosque.

Praise be to Allaah.

Firstly:

Mixing between men and women is haraam. See the answer to question no. 1200.

What you must do is repent to Allaah from what has happened of that, and resolve not to do it again in the future.

Secondly:

It is haraam for a woman to strive for her Muslim sister to be divorced, because the Prophet (peace and blessings of Allaah be upon him) said: “no woman should ask for her sister to be divorced so as to deprive her of what is rightfully hers and take it for herself.” Narrated by al-Bukhaari (2140) and Muslim (1413). So it is not permissible to encourage or tempt the husband to divorce his wife.

Thirdly:

If the wish to marry came from the husband, and you did not try to separate him from his wife, it is permissible for you to accept, but we do not advise you to do that for several reasons:

(i) There is no guarantee that this man will not like someone else and choose her over you as he did with his first wife.

(ii) Your agreeing to marry him will stir up resentment, hatred and enmity in the heart of his wife, and you will not be safe from her ill-will and harm.

(iii) What you have mentioned about him working in the bank; he may leave it as he said he would, or he may not.

This is what we think. If, after thinking long and hard about the matter, you decide to agree to marry him, then pray istikhaarah and ask Allaah for guidance, and wait until he finds another job that is permissible.

We ask Allaah to help you to do that in which there is goodness, success and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1868. He loves a girl but his family refuses her because of her father’s bad reputation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He loves a girl but his family refuses her because of her father’s bad reputation

I am a young man. I fell in love with my neighbor, since we were young; we used to go to school together, our love is clean and pure, we promised each other to get married. I am in another country now. Last night I promised her by putting my hand on the Quraan, that if Allah wills I will not marry anyone but you, she did the same. Sheikh, this girl is very decent, she knows Islam well, she studies afternoon in an Islamic school, and she studies Quraan, fiqh and seerah. The problem is:

1- My family refuses this marriage, but I know that they will be satisfied with me after marriage.

2- This girl is oppressed in her family; her parents are divorced and she lives with her father, her step mother, her paternal aunt and her grandfather are oppressing her, she does all the house work, she works in the farm and does every thing alone. I want to save her from this environment she lives in.

3- This girl’s father becomes drunk and does evil things, this is why my family refuses the marriage. This girl says that her father is a sinful man and she does not accept her father’s actions, is it fair to punish her for her father’s evil actions? Please sheikh advise me wisely knowing that it will be a disaster for me to leave her. I ask Allah to make all matters easy. May Allah reward you!.

Praise be to Allaah.

Firstly:

You should choose a wife who is religiously-committed and of good character, who will look after her husband and house, and raise her children well, and play her part in establishing a Muslim family and a Muslim society. This is what the Prophet (peace and blessings of Allaah be upon him) taught when he said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

You should not be careless with regard to this matter, or be swayed by emotion or so-called love. How many marriages have ended in failure because they were not based on the principle of choosing a wife who is religiously-committed?

No one will be punished for the sins of another, and he will not bear any burden but his own, as Allaah says (interpretation of the meaning):

“No one laden with burdens can bear another’s burden”

[al-Isra’ 17:15]

But a man cannot avoid interacting with his in-laws or visiting them, or avoid his children being influenced by them. Hence choosing a good and religiously-committed family with a good reputation is something that has a good effect on the husband and his family and children, and it is one of the factors of family stability and success in solving whatever problem may arise in the future, which all families are prone to facing.

Hence we do not blame your family for rejecting ties with a man who is a drunkard and has a bad reputation, because this will adversely affect them and their grandchildren.

Claims of love and emotion should be dealt with in a rational, fair and broad-minded manner. A man may imagine that he cannot do without this girl, and he cannot live without her, and that she has certain qualities and characteristics, but if he were to think about it rationally, he would realize how his emotions are over-exaggerated. Hence you must examine the situation closely and weight up this girl’s good points and bad points, and the pros and cons of marrying her, then base your decision on what you think most likely after weighing up the situation, without deceiving yourself, for no one is going to bear the consequences of this choice more than you.

Secondly:

If you do decide to go ahead and marry this girl, then try to convince your family and get their support, because the basic principle is that it is obligatory to obey one's parents if they forbid marriage to a certain girl, because honouring them is obligatory and marriage to a certain girl is not obligatory, and no exception is made concerning that except cases where a person fears he may fall into zina, if he thinks it most likely that not marrying a particular girl will lead to him committing haraam actions with her.

Thirdly:

The family should not object to their son’s marriage if it is clear that he is attached to a particular girl, so long as the girl is suitable and righteous, because marriage is the best remedy for them, as the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Narrated by Ibn Majaah (1847) and classed as saheeh by al-Buwaysiri and by al-Albaani in al-Silsilah al-Saheehah (624).

If they develop the intention of being kind to the girl and saving her from her family, that is good, especially if you are going to move somewhere far away from them, and the children will not be affected by living in a corrupt atmosphere, then that will make it more acceptable to marry her.

Fourthly:

It is obvious that you are a stranger (non-mahram) to this girl, and it is not permissible for you to be alone with her, shake hands with her, look at her beauty or talk to her about love and so on. If any of these things have happened in the past, then you must repent to Allaah from that, and you must repent from studying in the mixed environment which is usually not free from haraam things, and has bad effects on both boys and girls.

We advise you to consult good people whom you trust who know this girl and her family, and to pray istikhaarah and ask Allaah for guidance before taking any further step, because the one who prays istikhaarah will not be disappointed and the one who consults others will not regret it.

See also question no. 23420 and 84102.

We ask Allaah to guide you and to make you take the right decision that will bring good consequences.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1869. Marrying someone who is infected with and is a carrier of hepatitis B

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Marrying someone who is infected with and is a carrier of hepatitis B

What is the Islamic ruling on marrying someone who has hepatitis B, knowing that this disease is transmitted sexually and through the blood, and may also be transmitted via saliva (although there is no medical consensus on the latter)? The question here is about a man who has the virus but his liver is healthy, i.e., he is a carrier of the virus only, which means that the virus is hidden in some tissues such as the liver and it is not multiplying, but the possibility that it may revive and become active remains constant. The woman whom he wants to marry has been vaccinated against this disease previously, and the doctor says that there is no danger to her from the virus in this case, and Allaah knows best. If marriage is not forbidden in this case, we hope that you can advise the sick person as to how he should speak about this disease when he proposes marriage; for example, when exactly should he tell the woman and what should he say?.

Praise be to Allaah.

The one who is a carrier of hepatitis B or has the disease may get married to a healthy woman or a woman who is infected with this disease, if she accepts that after he tells her about his situation.

It is not permissible for him to get married unless he tells her about his sickness, because concealing that is deceit which is haraam. If he conceals it, then his wife finds out about that, she has the right to annul the marriage.

It is well known medically that most people who get hepatitis B can resist it and expel it from the body, but there is a proportion of people, between five and 10%, whose bodies cannot get rid of it, so they become carriers of the disease, and in a small number the disease may develop into cirrhosis of the liver, cancer of the liver, liver failure or death. In addition to that, in 10% of those infected, the disease may become chronic and the person becomes a carrier of the virus and is able to spread the sickness to others.

The carrier of the virus usually does not have any signs or symptoms of sickness, as his liver enzymes appear normal, but he remains infected for a number of years or maybe for the rest of his life, and he is able to transmit the virus to others. Most carriers of the virus do not suffer from any real problems with hepatitis B. Although they have good health, a few of them may be more susceptible than others to chronic liver infection, cirrhosis and tumours of the liver. The tumours usually grow in people who have developed cirrhosis of the liver.

In order to prevent spread of this virus via carriers of the virus, it is essential to do the following:

1. He should not engage in sexual activity unless the other party has immunity or has had the necessary vaccinations against this virus; otherwise he must wear a condom.

2. He should not donate blood or plasma or any part of his body to others, or share razor blades, toothbrushes or nail clippers.

3. He should not swim in swimming pools if he has any wounds on his skin.

4. His family members should be tested and vaccinations should be given to those who are not carriers of the virus and who do not have any immunity.

End quote.

See the article Amraad al-Kabd wa Zaraa’at al-Kabd, by Dr. Ibraaheem ibn Hamad al-Tareef.

As to how to tell the woman he wants to propose to do about that, he should explain the facts to her at the time of proposal, and tell her that he is healthy and well, but tests have shown the presence of this virus, and the doctor has told him that she will not be harmed because she has been vaccinated against it. If she agrees to marry him, then all well and good, and if she refuses and prefers to be safe and not take the risk, then she may do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1870. She has received a proposal from a young man who smokes – should she agree to marry him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has received a proposal from a young man who smokes – should she agree to marry him?

A man proposed to me. When we asked about him and found out that he smokes. Should a man be refused due to such a vice?.

Praise be to Allaah.

Smoking is haraam because of evidence which we have explained previously in the answer to question no. 9083.

The one who persists in smoking is no longer regarded as being of good character, and the basic principle is that a woman should choose a husband who is righteous and of good character, who does not commit major sins or persist in minor sins, and who is not known as an evildoer. But if she is getting older and fears that no one will propose to her in the near future, and this suitor is religiously committed and of good character in other ways, such as if he prays regularly and is kind and has a good attitude, and he keeps away from evil and immoral things, after enquiring closely about him, then she may pray istikhaarah and ask Allaah for guidance, and agree to marry him, but she should advise him after that and encourage him to give up smoking.

But if she still has some time and is likely to have the opportunity to marry someone else who is righteous, then she should not accept the suitor who smokes, because of what we have stated above that he is persisting in sin, and because smoking is harmful to him and others, and it will also harm the wife and children. A woman may not be able to stand being intimate when there is the foul stench of smoke, and staying with the husband may cause her distress and hardship. May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1871. If the husband is the woman’s wali, can he get himself married to her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

If the husband is the woman’s wali, can he get himself married to her?

I want to marry my cousin. She is my paternal cousin. I am her wali according to a shar’ee guardianship. I want to marry her but we do not have close relatives or brothers. There is no one else apart from me who can be her wali. Is it permissible that I say to her: “I give you myself in marriage” then she says: “I accept” in witnesses’ presence? Or shall I ask the marriage contractor to be her wali? What shall I do?.

Praise be to Allaah.

If a woman’s guardian (wali) with regard to marriage is her cousin (son of her paternal uncle) and he wants to marry her, there is nothing wrong with that if she agrees.

Ibn Qudaamah (may Allaah have mercy on him) said:

The wali of a woman for whom it is permissible to marry her may be her cousin, her master, the judge or the ruler. If she gives him permission to marry her then he may do that. End quote.

Al-Mughni (7/360).

In that case he may do the marriage contract on behalf of himself and the woman, because he is her wali. So he says: I marry you, or I marry myself to So and so, and so on. He does not need to say I accept, because his acceptance is implied. And she does not need to say I accept either, because a woman cannot do the marriage contract for herself or for anyone else, rather her wali does the marriage contract for her.

Or he may appoint another man to do his marriage contract on his behalf, whether this wakeel is a state official or someone else. In that case his deputy (wakeel) says: I give you So and so in marriage, and he says: I accept. Thus the marriage contract is done. Both ways are narrated from the Sahaabah (may Allaah be pleased with them).

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter: If the wali is the suitor. Al-Mugheerah ibn Shu’bah proposed marriage to a woman when he was her next of kin (her guardian), so he told another man to do the marriage contract for him.

‘Abd al-Rahmaan ibn ‘Awf said to Umm Hakeem bint Qaarit: Will you put me in charge of your affairs? She said: Yes. He said: Then I offer to marry you.

‘Ata’ said: Let him bring witnesses, or let him order a man among her family. End quote.

Al-Albaani classed the reports of al-Mugheerah ibn Shu’bah and ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with them) as saheeh in Irwa’ al-Ghaleel, 1845 and 1855.

It should be noted that it is essential to have the marriage contract witnessed in both cases. For information on the essential parts and conditions of marriage, please see the answer to question no. 2127.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1872. Her fiancé refuses to let her wear hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Her fiancé refuses to let her wear hijab

I am a religiously-committed Tunisian girl, but I have a problem. My fiancé refuses to let me wear hijab – even modern hijab. I am wondering whether I should go ahead with the marriage or reject him? Please note that most Tunisians are like this.

Praise be to Allaah.

Our advice to you is to heed the command that Allaah has given to all people, the earlier and later (generations), advice that combines the best of this world and the Hereafter. Allaah, may He be exalted, says (interpretation of the meaning):

“And verily, We have recommended to the people of the Scripture before you, and to you (O Muslims) that you (all) fear Allaah, and keep your duty to Him”

[al-Nisa’ 4:131]

What goodness can there be in this world if it involves incurring the wrath of the Lord, may He be exalted? What happiness can there be if it is not following that path that leads to Allaah’s pleasure? Would a believer be happy to make gains in this world and lose out in the Hereafter?

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and keep your duty to Him. And let every person look to what he has sent forth for the morrow, and fear Allaah. Verily, Allaah is All-Aware of what you do.

19. And be not like those who forgot Allaah (i.e. became disobedient to Allaah), and He caused them to forget their ownselves (let them to forget to do righteous deeds). Those are the Faasiqoon (rebellious, disobedient to Allaah).

20. Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful”

[al-Hashr 59:18-20].

The Prophet (peace and blessings of Allaah be upon him) told men to choose a wife who is religiously-committed, and he told women and their guardians to choose a man who is also religiously-committed.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1022).

The man who prevents his wife from wearing hijab is not a man of good character or religiously committed who deserves to be married. Rather it is most likely that the one who prevents his wife from wearing hijab will also be negligent about other major sins and actions that doom one to Hell. How can he protect his wife and household, or how can he raise his children to obey Allaah when he is disobeying Him and telling others to do likewise?

It says in al-Mawsoo’ah al-Fiqhiyyah (24/62):

The wali (guardian) should not give the female relative in his care in marriage to anyone but a man who is pious and righteous. End quote.

Shaykh Saalih al-Fawzaan said in al-Muntaqa (4/question no. 198):

When marrying, we should choose righteous spouses who adhere firmly to their religion, who respect the sanctity of marriage and the importance of good treatment (of spouses). It is not permissible to be careless with regard to this matter. Such heedlessness has become widespread nowadays, with regard to this important matter. People give their daughters and female relatives in marriage to men who do not fear Allaah and the Last Day, and they end up complaining about the husbands and they are confused about how to deal with them. If they had looked for a righteous man before marriage, Allaah would have made it easy for them (to find such a man). But in most cases this stems from negligence and a failure to seek righteous husbands, and a bad man can never be suitable. It is not permissible to take this matter lightly, because (such a man) will mistreat the woman and he may lead her away from her religion or influence her children. End quote.

Shaykh Ibn ‘Uthaymeen said in Fataawa Noor ‘ala al-Darb (al-Nikaah/Ikhtiyaar al-Zawj/question no. 16):

What the woman’s guardian must do if a suitor comes to propose to her is to find out about his religious commitment and character. If they are good then he should give her to him in marriage, and if they are not good then he should not do so, and Allaah will bring to his female relatives one who is religiously committed and of good character, for when Allaah knows that the reason why the guardian did not give her to that suitor was so that a man of good character and religious commitment could propose to her, then He will help him to find such a man. End quote.

What we think is that you should not accept this fiancé, and Allaah will compensate you with someone better than him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1873. Is it permissible for her to wear a little makeup when a suitor comes to see her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible for her to wear a little makeup when a suitor comes to see her?

Is it permissible for a woman to wear a very little makeup when the suitor looks at her?.

Praise be to Allaah.

It is not permissible for a woman to show her adornment except to those whom Allaah has mentioned in the verse (interpretation of the meaning):

“… and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:30-31]

The suitor is not one of these, rather he is only permitted to look for the purpose of proposing marriage, and the woman does not have the right to adorn herself for him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is permissible for the suitor to see the woman to whom he is proposing marriage, but that is subject to certain conditions:

1 – That he needs to see her. If there is no need then the basic principle is that a man should not look at a woman who is a non-mahram to him, because Allaah says (interpretation of the meaning): “Tell the believing men to lower their gaze (from looking at forbidden things)” [al-Noor 24:30].

2 – He should have made up his mind that he wants to propose. If he is still hesitant then he should not look, but if he has made up his mind then he may look, then he should either go ahead or give up the idea.

3 – This looking should be without being alone with her, i.e. it is essential that she have one of her mahrams with her, either her father, brother, paternal uncle or maternal uncle. That is because being alone with a non-mahram woman is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman without a mahram being present.” And he (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” They said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.”

4 – He should think it most likely that she and her family will accept. If he does not think that is most likely, then there is no point in looking in this case, because his proposal will not be accepted, whether he looks at her or not.

Some scholars stipulated that his desire should not be provoked when looking, and that his aim should be only to find out. If his desire is provoked then he must stop looking, because before the marriage contract is done with a woman, it is not appropriate to enjoy looking at her, so he must refrain. In this situation the woman must come out to the suitor looking ordinary; she should not come out wearing beautiful clothes or makeup, because she is not yet his wife. Moreover, if she comes to him looking beautiful and wearing her best clothes, then he may propose because he was dazzled by her the first time he looked at her, then he will find out that she is not as she appeared to him at first.

End quote from Fataawa Noor ‘ala al-Darb

Elsewhere he (may Allaah have mercy on him) indicated that this may have the opposite effect, because if he looks at her when she is wearing makeup and fine clothes, he may see her as more beautiful than she really is, and in that case when he enters upon her following the wedding and sees her as she really is, he may be put off her and no longer interested in him.

To sum up: If a suitor comes to a woman it is permissible for her to uncover her face and hands and head and that which usually appears, according to the correct view, but without wearing any cosmetics or adornments.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1874. He loves his fiancée but she wants to cancel the engagement; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He loves his fiancée but she wants to cancel the engagement; what should he do?

I am a 25 years old man. I engaged my relative about one year and half ago. Before this we had a love relationship for about two years. We both are religious, abiding by prayers and avoiding any haram. We fell in some sins many times but, Alhamdulillah, repented to Allah and we are seeking His forgiveness day and night. We have been alone together many times, which led us to do things like kissing and touching. Since that time we repented and are asking Allah to forgive us. Now my fiancée wants break our engagement for very small and meaningless reasons. Everyone objects to her reasons, her family and my family, we all relatives. She is also hesitant about this decision. We love each other for many years and I do not want to lose her ever. Please guide me to the right behavior I should do with her. I wish I receive an answer soon as I am passing this problem at the moment and do not know what to do.

Praise be to Allaah.

Firstly:

What you have mentioned about your relationship with your relative and the haraam actions that you committed is something that is very regrettable when it happens among Muslims. It is indicative of fathers’ and mothers’ shortcomings in protecting their daughters and preventing them from mixing with men, and being careless with regard to relatives concerning this matter.

We praise Allaah for having given you insight into your mistakes and enabling you to repent and regret it and seek forgiveness. We ask Him, may He be glorified, to forgive you and accept your repentance.

Secondly:

You should find out the reasons why this girl wants to cancel the engagement. You could delegate this task to one of your female relatives. There may be reasons that can be remedied.

If the girl insists on her position, then all you can do is be patient and seek reward, and perhaps that will be better for you, because one does not know where good will be, and with whom he will find happiness.

You should also pray istikhaarah, asking Allaah for guidance, and ask Allaah to help you to get married to a righteous woman.

Beware lest you be one of those who are weak in faith, who – when they miss out on something they had wished for – lose their strength and willpower, and indulge in haraam things, or they fail to do obligatory duties, or they announce their withdrawal from life. That is the attitude of those who are hopeless and filled with despair. But the believer knows that everything happens by the will and decree of Allaah, and that he will never get anything but that which has been decreed for him. Hence Allaah says (interpretation of the meaning):

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah.

23. In order that you may not grieve at the things over that you fail to get, nor rejoice over that which has been given to you. And Allaah likes not prideful boasters”

[al-Hadeed 57:22, 23]

We ask Allaah to guide you to what is good for you and make it easy for you wherever it may be, and to enable you to have a happy and successful marriage by His leave.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1875. She loves her cousin and he has proposed to her but he does not pray apart from Jumu’ah (Friday prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She loves her cousin and he has proposed to her but he does not pray apart from Jumu’ah (Friday prayer)

All praise be to Allah who guided me to pray, wear hejab and niqab. My question is about my cousin, he told me secretly that he loves me. He proposed to me but my father refuses him in spite of knowing that we love each other. He refuses the matter of marriage between relatives; also my cousin does not pray but jumu’ah, he smokes cigarettes and shisha and wastes his time sitting on cafés. He is of less status than us, financially and socially, as I am a doctor and he is a clerk, he is not religious either and his family and my father have many problems. But we love each other and I do not see my happiness in all those things, it is only with whom I love. I think it is easy for Allah to guide him as he guided me, as he is a moral man.

Shall I persist in asking my father to accept him hoping that Allah guides him after marriage, sacrificing all these differences between us, and thinking of the prophet’s (PBUH) Hadeeth: “marriage is the best for the two who love each other”?.

Praise be to Allaah.

If your cousin does not pray apart from Jumu’ah, and he smokes the shisha and sits in coffee shops, then you should not accept him, rather it is not permissible for you to accept him, because if a person does not pray apart from Jumu’ah, the scholars differed as to whether he is a kaafir; some of them said that he is a kaafir, and some said that he is a faasiq (evildoer). At the very least he is committing a major sin.

How can a believing, righteous woman whom Allaah has blessed with guidance and who has become religiously committed and righteous, accept to marry a man like this?!

As for the love to which you refer, it cannot be denied that the best remedy for two who love one another is marriage, but this should not be at the expense of religious commitment, because love may change and disappear, and be followed by hate and harm, especially if the man is heedless of the rights of Allaah.

Marrying a man who is not righteous in the hope that he may be guided in the future is a risk that leads to negative consequences. He may or may not become righteous. You have to imagine what your life would be like with a man who does not pray, and who offends you with the stink of his smoke, and who wastes his time with bad companions in the coffee house.

A person like you is not unaware of the difference between the life of religiously committed people and the life of others who pray and are good in general, so how about life with one who does not pray and who smokes?

If this young man knows that he has been rejected because he does not pray and he smokes, and he does not mend his ways or become righteous, then the hope that he might become righteous after marriage is even more farfetched. No one knows what will happen tomorrow except Allaah, but this is based on general knowledge of how people are. If he really wants to marry you, then he will do everything he can to improve and change his image. If he does not do that, then there is a strong possibility that he may stay as he is after getting married.

Hence we advise you to let him know that you have rejected him because of his shortcomings and negligence with regard to religion, and that the rejection did not come only from your father, but it has in fact come from you too, after suppressing your feelings and following the rulings of sharee’ah on this issue. If he changes and becomes righteous, and that lasts long enough for you to be certain that he is steadfast, then in that case you may accept his proposal, and urge your father to agree.

But if he remains as he is, then stop thinking about him and remember that there are many other men who are righteous. Married life is intended to last for a long time, and it requires both partners to be compatible, so that their life will be good and they will produce righteous offspring and build a good family.

Happiness is not attained just by getting what one wants; rather true happiness is a gift from Allaah, which follows faith and righteous deeds, as Allaah says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

Hence we see many cases that start with love before marriage, and end in failure and sorrow, because they were not based on obedience to Allaah.

See the answer to question no. 84102 in which there is a social study of this issue.

Secondly:

It is obvious that your cousin is a non-mahram to you like any other non-mahram man, so there can be no relationship between you before marriage. So he should not look, shake hands, be alone with you or engage in conversation in which you speak in a soft voice. Allaah says (interpretation of the meaning):

“…be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1876. He got to know her through a forum and he wants to propose marriage to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He got to know her through a forum and he wants to propose marriage to her

I am a 26 years old man. I knew a girl via the internet. She is 20 years old. We had a very normal relationship initially through a forum. Then we started to message each other via E-mail. I felt comfortable with her, and she felt the same. Some time later I expressed my wish to marry her. It was a surprise for her, and then she told me afterwards that she accepts. This decision I made to marry her is based on: 1- I felt very comfortable with her, 2- she is from a decent family, which is suitable for me, 3- she is moral girl,…etc. we know each other for one year now. Allah witnesses that we never talked about sex. We call each other by telephone very few times, nearly once a month, just to ask how she is. But we message each other all the time through the E-mail. She and I wish to have a halal relationship by marriage. Do you advise me to do so or not? Allah witnesses that my intention is pure, also please tell me a suitable way in which I can tell my mother to engage her for me.

Praise be to Allaah.

We have previously explained that it is haraam to form relationships between men and women and for them to correspond for the purpose of getting to know one another, in the answers to questions no. 34841 and 82196. That is because of the fitnah (temptation) and infatuation that result from that, and because it may lead to direct contact and the haraam words and actions that may result from that.

In Fataawa al-Lajnah al-Daa’imah (17/67) it says: It is not permissible for you to correspond with a young man who is not your mahram to get to know him, because that is something that leads to fitnah (temptation) and to evil and corruption. End quote.

The peace of mind or feeling comfortable that you mention is something that is to be expected, because humans are created to be inclined towards the opposite sex, so you want that and like it and feel comfortable with it. Then comes the fitnah that we have warned about. The Prophet (peace and blessings of Allaah be upon him) said: “This world is sweet and green, and Allaah will make you successive generations therein, so look at what you do. Beware of this world and beware of women, for the first fitnah (trial) among the Children of Israel had to do with women.” Narrated by Muslim (2742).

Hence you have to repent to Allaah and stop this correspondence and contact, because this girl is a non-mahram who is not permissible for you. She should also understand this fact. A happy marriage cannot be based on sin and transgression of the sacred limits.

Secondly:

There is nothing wrong with marrying this girl after asking about her religious commitment and character and her family’s circumstances. If she is religiously committed and of good character, and her corresponding with you was a slip, then pray istikhaarah, asking Allaah for guidance, and go to her wali (guardian) and propose marriage to her.

After you have asked about her, you may find a suitable way to tell your mother about her, such as finding a girl who is known to some of your relatives and friends and so on, because telling her that you got to know her via the internet may be a reason for rejecting her.

We ask Allaah to help you to choose a righteous wife who will make you happy and help you to obey Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1877. He proposed marriage to a girl and she prayed istikhaarah and saw them both and their families in Paradise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He proposed marriage to a girl and she prayed istikhaarah and saw them both and their families in Paradise

My ex fiance did an istakhara last year in ramadan, and in her dream she saw me in jannah with her and her familly, sand we have broken the engagement for about 2 years, and yeah we both want to be married with each other can you please tell me what to do about getting with her again and also tell me details about her istakhara which she did about us and saw me with her in jannah please.

Praise be to Allaah.

Firstly:

If this girl is religiously committed and of good character, then there is no reason why you should not propose to her again, then complete the marriage contract with her, so long as both of you want to get married. We ask Allaah to make good easy for you wherever it is, and to make it a happy and blessed marriage.

Secondly:

It is prescribed for the one who wants to get married to pray istikhaarah, asking Allaah for guidance, and to mention by name the girl whom he wants to marry. The girl should also do likewise. If the matter then goes ahead smoothly with no problems, that is a sign that it is good to go ahead and complete the marriage contract, but if he encounters any obstacles that is a sign that Allaah is diverting him from going ahead.

Istikhaarah does not depend on dreams as some people think. We have discussed istikhaarah and how it is to be done, and commented on the hadeeth about it, in the answer to question no. 11981 and 5882.

We do not know how to interpret dreams.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1878. He wants to propose to a woman in another city; can he ask for her picture?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He wants to propose to a woman in another city; can he ask for her picture?

How can I look at a woman before proposing if we live in two different cities and I cannot travel?.

Praise be to Allaah.

If a man has decided to propose to a woman, it is permissible for him to look at that which may encourage him to marry her, because of the report narrated by Abu Dawood (2082) from Jaabir ibn ‘Abd-Allaah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When one of you proposes to a woman, if he can look at that which may encourage him to go ahead and marry her, let him do so.” He said: I proposed to a girl and I used to hide myself from her until I saw that which encouraged me to marry her, and I went ahead and married her. This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

For more information on the guidelines on looking, see the answer to question no. 2572.

If you cannot travel to see the one to whom you want to propose, then you can look at a picture of her, but you should realize that a picture is not a true reflection of reality. A woman may appear more beautiful in a picture than she really is, and vice versa.

You also have to get rid of this picture and not keep it, and you have to be careful so that no one else sees it but you.

Do not ask for a picture until you have feel that you want to marry her, after asking about her religious commitment and situation, and you think that you will most likely be accepted. When there is nothing left to be done but seeing her, then ask for the picture at that point, because of the report narrated by Ahmad (18005) and Ibn Majaah (1864) from Muhammad ibn Maslamah, who said: I proposed marriage to a woman, then I hid and waited to see her until I saw her among some date palm trees that belonged to her. It was said to him: Do you do such a thing when you are a companion of the Messenger of Allaah (peace and blessings of Allaah be upon him)? He said, “When Allaah causes a man to propose to a woman, there is nothing wrong with him looking at her.” It was classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Al-Nawawi (may Allaah have mercy on him) said: If he wants to propose to her it is mustahabb for him to look at her lest he come to regret it. Another view is that this looking is not mustahabb, rather it is permissible, but the former view is the one that is correct, because of the ahaadeeth. It is permissible to look repeatedly in order to have a good idea about her physical appearance, whether the looking is with her permission or not. If it is not easy to look, he may send a woman to look at her and describe her to him. End quote from Rawdat al-Taalibeen (7/19).

Looking at one’s fiancée or at her picture is subject to the condition that there be no provocation of desire, so he should look at her without pleasure.

It says in Mataalib Ooli al-Nuha (5/12): If the one who proposes to a woman is certain that there will be no provocation of desire when looking at her, without being alone with her, he may look at her. If he is alone with her or there is the fear that desire may be provoked, then it is not permissible. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1879. He loves a girl and her father agrees to them marrying but her mother refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He loves a girl and her father agrees to them marrying but her mother refuses

I love a girl who is related to me but her mother does not agree to giving her to me in marriage, but her father agrees to everything. What is your answer? I am still keeping her picture.

Praise be to Allaah.

What counts in order for a marriage to be valid is the consent of the woman’s wali (guardian), which is her father in this case. As for the mother, it is not essential that she give her permission or consent, but it is recommended for the father to consult her as a sign of respect towards her.

Based on this, if the father of the girl agrees, then he can arrange the marriage contract with you, but is it right to go ahead with this marriage? That depends. If the girl is religiously committed and of good character, and the mother’s refusal is based on minor reasons or something that can be rectified in the future, then there is nothing wrong with going ahead with this marriage. But if her refusal is based on something that cannot be rectified soon, then it is better not to go ahead with this marriage, because the mother’s attitude may affect your married life.

Determining what is best in this case needs an examination of the details of the matter. But in general terms we may say that it needs you to weigh up the pros and cons, and to look at the nature of the girl and how much she is influenced by her mother’s attitude, if she will put pressure on her or tell her to go against you. As for your saying that you are still keeping her picture, if what you mean is that you have a photo of her, this is not permissible for two reasons:

1 – She is a stranger (non-mahram) to you, so it is not permissible for you to look at her. This looking is one of the doors that lead to fitnah. Hence Islam enjoins lowering the gaze, as it says in the verse (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

2 – It is not permissible to keep photos for memories, even if they are pictures of one's sons and daughters or mahrams, because of the general meaning of the evidence which indicates that making images is haraam, and the stern tone of that evidence. It is not permissible to take pictures of animate beings except in cases of necessity and urgent need, such as ID photos and pictures of criminals and so on.

Based on this, you have to get rid of this picture and understand that Allaah is watching you and can see you, so fear Allaah and fear His punishment, and conceal the ‘awrah of believing women, and wish for them what you would wish for your own family of concealment and well being.

Do not marry until you ask Allaah for guidance (istikhaarah). Please see question no. 11981 for more information on Salaat al-Istikhaarah.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1880. How can he find out about the one to whom he wants to propose?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

How can he find out about the one to whom he wants to propose?

I am a young Muslim man studying abroad. I want to find a suitable righteous wife who suits my education and religious status. I was told about a girl who has all the characteristics I am looking for. The problem is that she is in my home country, and I am abroad, I have no way to know about her religiousness, morals, or beauty. I wanted to ask her some questions via the internet but she refused. All she did was that she told her family and gave me her father’s mobile number and said: “Enter houses by their proper doors”. All this made me like her. But I do not know even what she looks like! When I talked to her father I found him more protective to his family. He said to me: “if you are abroad, then your parents should come, and when you have the ability to come in the end of the year you will look to her, and she will look to you, then we will talk about marriage. I will not allow you to ask any question about me or my family before your parents come”. How does he want my parents to visit them while I know nothing about them! Is this the prescribed Islamic way? What is the solution? Please guide me.

How shall I learn about her in a proper Islamic way, especially that I do not know any righteous person who knows them?

What shall someone know about the girl to whom he is going to propose marriage? Is it proper to propose to her before knowing anything about her? Shall a person propose to a girl he never saw before?

I told you all the information I have about her. Is it enough to propose to her?

I am sorry for my long question, but my case is special and it needs detailing.

Praise be to Allaah.

We ask Allaah to make it easy for you to find a righteous wife who will be a delight to you. From your question it seems that the family of this girl is a chaste family which protects its daughters, and that is clear from the fact that this girl refused to talk to you and insisted that you should speak to her father, then her father also said that. The father’s attitude is also sound, because he told you that when your father comes and the two families have got to know one another, then it will be possible for you to see her and propose marriage to her if you wish. This is a good attitude because looking at the woman to whom one is proposing, which is permitted in sharee’ah, is only permitted for the one who wants to propose and thinks it most likely that his proposal will be accepted. The great scholar al-‘Izz ibn ‘Abd al-Salaam (may Allaah have mercy on him) said in his book Qawaa’id al-Ahkaam fi Masaalih al-Anaam (2/146), when discussing looking at the woman to whom one wants to propose: That is only permitted for the one who has a strong hope that his proposal will be accepted, not the one who knows or thinks it most likely that his proposal will not be accepted. End quote.

As for getting to know the girl’s family, you can ask about them and ask your father to ask about them. Simply asking about them and consulting others about them before proposing to their daughter is not haraam according to sharee’ah, so it does not matter that this man told you not to ask about them, because in this case speaking and saying something that they dislike is not gheebah (backbiting or gossip) that is forbidden in sharee’ah. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (4/477), speaking of the kind of gheebah that is permitted with no difference of opinion among the scholars:

The second type is when a man consults others about the person whom he wants to marry or do business with or ask to bear witness, and (the person asked) knows that this person is not fit for that, so he advises him and tells him about that person. End quote.

With regard to how you can find out about her in a manner that is Islamically acceptable: as we have stated above, you can ask about her and it is permissible to look at her if you want to propose to her. If you cannot see her then you should send one of your female mahrams to look at her and describe her to you. It is better if you or the one who is going to describe her to you can see her before you propose, so that you can decide whether to go ahead or not, because looking after proposing may lead to you deciding not to marry her, and that will be upsetting to her and her family. It seems to us that this family will not object to you asking about them and looking at the girl if they see that you are serious about proposing, so you should do what the girl’s father has suggested, then pray istikhaarah and ask Allaah to guide you, and He will decree that which is good for you, in sha Allaah.

As for the qualities that you should look for in the girl whom you choose to be your wife, the Prophet (peace and blessings of Allaah be upon him) has taught us that which the Muslim should seek in the one whom he chooses to be his wife. That may be summed up as follows:

1 – She should be religiously committed, because the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari (4802) and Muslim (1466). i.e., that which encourages a man to marry a woman may be one of these four things, but the Prophet (peace and blessings of Allaah be upon him) enjoined us not to choose anyone else over the one who is religiously committed.

2 – She should be fertile, because of the hadeeth: “Marry women who are loving and fertile, for I will be proud of your great number before the other nations on the Day of Resurrection.” Narrated by Abu Dawood (2050); classed as saheeh by al-Albaani in Saheeh Abi Dawood. It may be known whether a virgin will be fertile if she is from a family whose women are known for bearing many children.

3 – She should be a virgin, because of the report: “Why not a virgin, so you could play with her and she could play with you?” Narrated by al-Bukhaari (5052).

4 – She should have a good lineage i.e., be from a good family.

5 – She should be beautiful because that will bring tranquillity to him and be more helpful in lowering the gaze and more likely to bring about love. Hence it is prescribed to look at the woman before doing the marriage contract.

6 – She should be mature and he should avoid foolish women, because marriage is intended to be a permanent relationship and one cannot live with fools, and a foolish attitude may be picked up by the woman’s children.

Finally, we should not omit to point out to you the seriousness of speaking to non mahram women over the internet or via other means of communication, because it is a step that may lead to negative consequences, so beware of the traps of the shaytaan. May Allaah help us and you to do all that He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1881. Should she marry a man who is a carrier of thelassaemia?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Should she marry a man who is a carrier of thelassaemia?

I would like to ask your opinion about a matter. A religious moral man has proposed to me, I am also moral and religious, I ask Allah to keep me this way. We were optimistic about this marriage. But by doing the pre-marriage examinations we found out that it is 50% possible that we will have children carrying thalassemia, 25% possible that we have healthy children, and 25% possible that we have children carrying thalassemia, because both of us carry this disease. Considering that if a person is carrier of this disease, it might be carried over to his children if he marries who carries the disease as well. While it is not the same case if he marries a healthy woman.

My father has left the choice up to me. I am confused. Should I give preference to marrying a good man rather than to my children being healthy?.

Praise be to Allaah.

Firstly:

Undoubtedly one of the aims of marriage is to produce righteous offspring and increase the numbers of the ummah of Muhammad (peace and blessings of Allaah be upon him), as it says in the hadeeth narrated by Abu Dawood (2050) from Ma’qil ibn Yasaar (may Allaah be pleased with him) who said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “I have found a woman who is of good lineage and is beautiful, but she does not bear children. Should I marry her?” He said, “No.” Then he came again with the same question and he told him not to marry her. Then he came a third time with the same question and he said: “Marry those who are loving and fertile, for I will be proud of your great numbers before the other nations.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1784.

That also means producing offspring who are healthy and able to do the duties enjoined by Islam, and to bear the burdens of conveying the message.

If the couple know that their marriage may produce children who are sick or who are carriers of a disease, then it is better for them not to get married in that case, so as to ward off expected harm and to reduce evil and harm in the ummah of Islam, and to protect themselves from hardship and suffering that may affect them when taking care of a sick child.

From what we have read, it seems that if both spouses are carriers of this sickness, then each of their children has a 25% chance of being healthy, a 25% chance of being affected, and a 50% chance of being a carrier. But if one of them is healthy and the other is a carrier of the disease, then the danger is greatly reduced, as the possibility of the child being born healthy goes up to 50%, and the possibility of him being a carrier of the disease is also 50%, but there is no possibility of the child being born with the disease.

These possibilities are based on experience and research, but the matter is entirely subject to the will and decree of Allaah.

As that is the case, then it is better for you to marry a healthy person. This does not mean that you should put good health before religious commitment as you say; what you have to do is to look for a healthy man who is religiously committed, and there are many such, praise be to Allaah.

If you give up the idea of this marriage for the sake of your children, and to reduce the sickness and prevent it spreading further in the ummah, then we hope that Allaah will compensate you with good, and reward you for that.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1882. He is asking about marrying a girl who works as an accountant in a tobacco company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He is asking about marrying a girl who works as an accountant in a tobacco company

Is it permissible for me to marry a girl who works as an accountant in a tobacco company? She is moral girl, virtuous and wears hejab. Allah knows what chests hide.

Praise be to Allaah.

Marriage is a step towards happiness in this world, but many people seek happiness in this transient world and forget about the Hereafter which is eternal, so when it comes to marriage they do not pay attention to that which Allaah has prescribed, and they only think of finding pleasure and satisfying desires, and they only pay attention to the beauty, status or wealth of the woman they seek, and in most cases that is at the expense of religious commitment.

We do not think that you are one of these people.

The Muslim needs someone who will make him steadfast and help him to be righteous and adhere to the path of good and obedience. The best help in all of that is a righteous wife, who will tell him to do good and forbid him to do evil.

The Muslim also needs a decent and righteous mother who will take care of his children and bring them up properly, and instil strong morals and good values in them, teaching them to submit fully to Allaah and to respect the religion of Allaah in their hearts and be motivated to adhere to the rulings of sharee’ah in their lives, so that they will attain the pleasure of Allaah in this world and in the Hereafter, and so that they will be beacons of goodness and righteousness in their societies.

This is what you should look for in the woman whom you seek as a wife and companion, and this is what you should pay attention to when proposing marriage.

Think about the situation of this girl to whom you want to propose marriage.

If you see in her what we have described, then she is the one you want, so make sure you do not miss this opportunity. The sign of that is that if you explain to her that smoking is haraam and that helping with it and working in companies that produce and market tobacco is haraam, she will respond to you and will give up her job willingly, rejoicing that Allaah has guided her and diverted her from haraam and impure earnings. We ask Alala to guide this young woman.

But if she rejects your advice and does not listen to the fatwas of the scholars which are virtually unanimous in stating that this obnoxious plant is haraam and that it is haraam to work in producing it, and she insists on staying in that haraam job and mixing with non-mahram men who share this sin with her, then we do not think that in that case you will see in her the good qualities that we spoke of, and you will realize that our advice will – inevitably – be to forget about this proposal and look for another opportunity that is based on obedience, piety and commitment, and to avoid speaking to this girl, and not try to get in touch with her, because speaking to women unnecessarily is haraam.

Working in factories and companies that produce tobacco and cigarettes is worse than actually smoking, because the producer of tobacco is a producer of evil and a source of evil and harm who is working to corrupt society by destroying the health and well being that Allaah has given to people. So he bears the burden of sin for all the harm and damage that spreads through society because of smoking, even if his work is in the accounting department, because the company is a single entity whose work is basically haraam, and every job that helps in something haraam is also haraam.

We look forward to the day on which the tobacco factories and companies will become idle, shunned by every Muslim who feels a sense of protective jealousy towards his religion, his own self and his society, and when he protects himself against being a source of destruction and corruption.

Try to advise this girl concerning this matter, and quote to her the fatwas which state that. Neither you nor she should seek that haraam provision, for Allaah, may He be glorified and exalted, erases blessing from that which is haraam but He blesses that which is halaal. If she responds, then go ahead and marry her, otherwise Allaah will make everyone independent of means by His Bounty, and Allaah is Most Generous and Wise.

See also the answers to the following questions which explain the ruling on smoking and its seriousness: 9083, 10922, 13254 and 20757.

With regard to the qualities of the righteous wife, please see the answer to question no. 71255.

On our site there are many fatwas which state that it is haraam to work in anything that involves helping in evil and haraam. See for example no. 7432, 41105 and 49829.

For guidelines on women working, please see: 6666, 20140, 22397 and 33710.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1883. She is refusing those who propose marriage – could it be sihr (witchcraft)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She is refusing those who propose marriage – could it be sihr (witchcraft)?

I am a 28 years old girl. Religious and cultured, everyone respects and loves me, Alhamdulillah. I am not married, and the reason is that whenever anyone proposes to me I try to find any mistakes in him; to refuse his proposal, and then I regret. I have a friend who I trust a lot. She loves me and loves to see every good happening to me. Few days ago she said to me: “the reason why you refuse everyone is a spell on you by a person who does not want you to marry”, I want to know the Islamic ruling on my matter. Can it really be sihr? I mean: can someone put a spell on me to make me refuse marriage even if I was persuaded by the person who wants to marry me? If this is right then what is the solution? She told me also that there are people who can break this spell. Please help me as I frankly do not believe this.

Praise be to Allaah.

Firstly:

One of two scenarios must apply with regard to the suitor whom you are rejecting:

1 – He actually does have bad characteristics.

2 – That is an illusion on your part, and is not actually the case.

If the former is true, then you have done well to reject him and not accept him as a husband. No husband is fit for a woman except one who is religiously committed and of good character; he is the one who can guide her to do good and help her to obey her Lord, and raise her children in the best manner.

But we must draw attention to something that is very important, which is that it is not up to people to judge what is inside people’s hearts, and no one is enjoined to do that. Even the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “I have not been commanded to check people’s hearts or split open their bellies (meaning checking what is in their hidden thoughts).” Narrated by al-Bukhaari (4351) and Muslim (1064).

As we are not enjoined to do that, how people appear outwardly to be is sufficient for us. If someone appears to us to be good, we trust him, and we judge him as he appears to be, and his case is up to Allaah.

It was narrated that ‘Abd-Allaah ibn ‘Utbah said: I heard ‘Umar ibn al-Khattaab (may Allaah be pleased with him) say: “People used to be judged by the wahy (revelation) at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), but now the wahy has ceased. Now we will judge you according to what we see of your outward deeds. Whoever appears good to us, we will trust him and draw close to him, and what is in his heart has nothing to do with us. Allaah will call him to account for what is in his heart. And whoever appears bad to us, we will not trust him and we will not believe him, even if he says that inwardly he is good.” Narrated by al-Bukhaari, 2641.

Soon, if you examine people and try to find out how they are inside, no one will be good enough for you. Look at yourself first: are you free of the things that you look for in others?

It was narrated that Mu’aawiyah (may Allaah be pleased with him) said: I heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) say: “If you seek out people’s faults you will soon corrupt them or almost corrupt them.”

Abu’l-Darda’ said: A word that Mu’aawiyah heard from the Messenger of Allaah by which Allaah benefited him.

Narrated by Abu Dawood (4888) and classed as saheeh by al-Albaani.

Al-Manaawi (may Allaah have mercy on him) said: Because people indulge in gossip and may accuse others of something that has no basis.

Seeking out suspected faults may lead to the very faults that he wants to remove.

To sum up: The Lawgiver seeks to conceal wherever possible.

Fayd al-Qadeer (1/559).

So our advice to you, and to all our sisters who are looking for a suitable husband, is that the woman should not be so strict in the conditions that should be met by the husband with regard to character and religious commitment, for two reasons:

1 – She may not herself have the level of religious commitment and beauty that would make men who are of good character and religious commitment seek her out and propose to her. In that case there is no justification for her refusal, because it may be impossible or very difficult for the one who she imagines to come and seek her as a wife. She should pay attention to this matter because it is important.

2 – People vary in their character and level of religious commitment. If there comes to her one who is of good character and religiously committed, she should realize that there are some who are better then him and others to whom he is superior. Hence she should accept one who is god enough to be her husband and help her to keep chaste and direct her to that which is good.

If the latter is the case, then it is more likely that it is caused by destructive envy (hasad) or witchcraft. This kind of witchcraft is called sihr al-ta’teel. You can find out if this is the case if the one who proposed marriage is of good character and religiously committed, and has no faults, and you accept him and he accepts you, but then nothing happens, or you reject him for no apparent reason.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen (may Allaah preserve him) said:

As for witchcraft that prevents marriage: women often complain of sihr al-ta’teel, as marriage does not happen even though the conditions are met and there are no impediments. Suitors may come and be accepted, but then they go away without anything being achieved. Undoubtedly this is due to a reason caused by some enviers to prevent the marriage from being completed, to the extent that some girls remain without marriage and if the marriage does go ahead in some cases, there happens something to prevent the couple from getting along and having a happy life.

Al-Sawaa’iq al-Mursalah fi Tasaddi li’l-Musha’widheena wa’l-Sahrah (p. 175).

Secondly:

The solution in both cases is easy, in sha Allaah. If it is the matter of you being too strict about the qualities that you want in a husband, then you should realize that the solution to this problem is to accept a husband who has the qualities of manliness, love of good and religious commitment that prevent him from doing haraam things. People vary in this, so accept the one who is commended to you by a sincere and trustworthy advisor who is a good and religiously committed person, and knows your situation and that of the suitor. Perhaps Allaah will cause him to be good for you.

If you have been afflicted with the evil eye or a spell has been worked against you, the solution lies in dealing with it in the ways prescribed in sharee’ah, which we have explained in the answers to question no. 13792, 11290 and 12918.

There is no need to look for people to undo the spell; reciting Qur’aan and ruqyahs is something that you can do by yourself. If you are not able to do that, then look for a sister whose religious commitment you trust to do that for you, and try to keep away from men.

We ask Allaah to help you to do all that is good, and we ask Him to make you steadfast in adhering to His religion, and to bless you with a righteous husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1884. She rejected his proposal; should he try again?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She rejected his proposal; should he try again?

After putting my trust in Allaah and seeking His help and praying istkhaarah, I proposed marriage to a girl but was refused because this girl is studying. Please note that I am attracted to her and I am always thinking of her. I felt more attracted to her after praying istikhaarah, because I felt at peace. My mother says that we will try to approach her again, but I am hesitant because I feel that proposing to her again will be embarrassing for my family. Should I propose to her or not? I hope that you – after Allaah – can help me find a solution.

Praise be to Allaah.

If the girl is religiously-committed and of good character, there is nothing wrong with trying again. If that can be done via some intermediaries, that is better, so as to avoid embarrassment to your family. But in fact we do not advise you to do that at present. If her studies are going to end soon and you can wait for that amount of time, then the intermediary can explain that, unless there is some other reason for the refusal which they did not explain.

Whatever the case, you should delegate the matter to Allaah, for no one knows what is good for him. Stop thinking and feeling attracted to her, and ask Allaah to show you what is good wherever it is. Open your mind to accepting both possibilities. If they agree, then hope that this is good and will help you in obeying Allaah, and if they refuse, then perhaps Allaah has diverted from you or from her something that would not be good, and has prepared for both of you that which is better for you.

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216]

The believer has enough concerns, aims and deeds that should divert him from feeling attached to a girl, no matter who she is. We ask Allaah to distract us and you with acts of obedience to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1885. Should she agree to marry a man who lives in a kaafir country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Should she agree to marry a man who lives in a kaafir country?

I am a 23 year old woman. Many people from the country in which I live have proposed marriage to me, but they were not suitable. Now I have received a proposal from a man who is from my country but he has nationality of a European country and he lives in Sweden. But the young man is religiously committed and of good character, and his family is respectable. He wants a wife who will help him with da’wah. What do you advise me to do? Should I accept or refuse?.

Praise be to Allaah.

If the one who has proposed marriage is religiously committed and of good character, and his living in Sweden is permissible according to sharee’ah, or he wants to live in your country, then pray to Allaah for guidance (istikhaarah) and accept his proposal, because the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Narrated by al-Tirmidhi (1804) from Abu Hurayrah; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

If this young man is living there in order to call people to Allaah and he wants a wife who will help him in that, then this is the best of deeds. This is the mission of the Prophets (peace be upon them). Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

We ask Allaah to help you to do all that is good.

For more information on the conditions of staying in the kaafir lands, see questions no. 14235 and 27211.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1886. She has received a proposal from a man who works as a drummer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has received a proposal from a man who works as a drummer

I am a 38 year old woman. I am Muslim and wear hijab, and I work. I have offered a number of prayers with the hope of getting married. These prayers are: Salaat al-istikhaarah, which is mentioned by al-Bukhaari (2 rak’ahs); salaat al-haajah which is mentioned by al-Haakim (12 rak’ahs), and I read Soorat al-Baqarah along with the du’aa’ praying for marriage, by Shaykh XXX. I also pray when I am prostrating that this problem will be resolved. After that, I received a proposal of marriage from a Muslim man who prays and has done ‘umrah twice. He is 39 years old and has no other job but working as a drummer, but he comes from a good family. What is your opinion about this matter? I hope that you can reply as soon as possible because I am confused about what to do. Thank you very much.

Praise be to Allaah.

1 – Salaat al-istikhaarah is prescribed if a person is thinking of some matter, as it says in the hadeeth: “If any one of you is concerned about a decision he has to make, then let him pray two rak’ahs of non-obligatory prayer, then say: Allaahumma inni astakheeruka bi ‘ilmika wa astaqdiruka bi qudratika wa as’aluka min fadlika’l-‘azeem (O Allaah, I seek Your guidance [in making a choice] by virtue of Your knowledge, and I seek ability by virtue of Your power, and I ask You of Your great bounty)…” Narrated by al-Bukhaari (1166).

If a woman receives a proposal of marriage, it is mustahabb for her to pray istikhaarah and ask Allaah for guidance as to whether to accept this proposal.

2 – With regard to salaat al-haajah, which is mentioned in the hadeeth of Ibn Mas’ood (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), who said: “Twelve rak’ahs that you pray by night or day and recite the tashahhud between each two rak’ahs. When you recite tashahhud at the end of the prayer, then praise Allaah and send blessings and peace upon the Prophet, and recite the Opening of the Book seven times whilst you are prostrating, and say: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate, His is the Dominion, to Him be praise, and He has power over all things) ten times. Then say: “O Allaah, I ask You by the glory of Your Throne and the Mercy of Your Book and Your greatest name and Your highest majesty and Your perfect words,” Then ask for what you need, then raise your head and say salaam right and left. Do not teach it to the foolish for they will pray and will be answered.”

This hadeeth is not saheeh, rather it is a false, fabricated (mawdoo’) hadeeth, as al-Albaani (may Allaah have mercy on him) said in Da’eef al-Targheeb wa’l-Tarheeb, no. 418.

3 – There is no specific du’aa’ concerning marriage that is called du’aa’ tayseer al-zawaaj (du’aa’ praying for marriage). Rather a person may ask his Lord to bless him by His bounty and to facilitate good for him wherever it may be.

4 – Working as a musician or drummer is haraam and the payment received for that is haraam wealth, because of the reports in sharee’ah which say that musical instruments are haraam. See the answer to question no. 5000.

Based on this, you should advise this man. If he repents to Allaah and gives up this work, and finds a permissible job, there is no reason why you should not marry him. If he continues with this work, then there is nothing good for you in him, because his wealth is haraam and he is persisting in doing something haraam.

We ask Allaah to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1887. She falls into sin time after time, and she thinks that her fiancé is the cause of that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She falls into sin time after time, and she thinks that her fiancé is the cause of that

I want to repent from some sins, but I cannot. Every time I intend to repent and regret what I have done, I go back to it again. My fiancé is the cause of these sins. Every time he promises me that he will help me to repent, but to no avail. I do not know what to do. Please note that I wear Islamic hijab. Should I cancel my engagement or what should I do? Please note that my wedding will be in a few months time, and I love him very much and he loves me.

Praise be to Allaah.

Firstly:

We ask Allaah to guide you and your fiancé, and to bless you by enabling you to repent sincerely and do righteous deeds, and to join you together in a righteous family that honours the rights of Allaah, obeying His laws and practising His religion.

Secondly:

From what we can see from your question, we think that you love goodness and hate evil. Among the signs of that is the fact that you wear shar’i hijab, and you feel bad about returning to sin after repenting from it.

The matter has nothing to do with another person whom we blame for not helping us to obey Allaah or helping us to refrain from sin, rather it all has to do with the individual and his self that is inclined towards evil and his response to the temptations of the shaytaan. We want you to set yourself straight and that will be a cause of your husband being set straight and even your children.

What you are suggesting of cancelling the engagement is not the solution, because you are in love with him and he is in love with you.

If you cancel the engagement, will your situation before Allaah be any better? If the answer is yes, then why isn’t that the case now? You are not married yet, so you can combine sincere repentance and marrying the one you love if you truly return to your religious commitment.

Thirdly:

You should note that it is obligatory to repent from sin immediately according to scholarly consensus. Allaah says (interpretation of the meaning):

“O you who believe! Turn to Allaah with sincere repentance! It may be that your Lord will expiate from you your sins, and admit you into Gardens under which rivers flow (Paradise)”

[al-Tahreem 66:8]

True repentance has to do with past, present and future. As for the past, it is regret for what you have done. As for the present, it is giving up the sin immediately. As for the future, it is resolving never to return to it.

Al-Shanqeeti (may Allaah have mercy on him) said:

True repentance is sincere repentance, which includes its three essential parts in the correct manner: giving up the sin if he was still committing it; regretting what he has done that went against the commands of his Lord; and intending never to go back to disobeying Allaah. End quote.

Adwa’ al-Bayaan (6/206)

Fourthly:

If a person repents sincerely, then he wakens and the shaytaan causes him to slip and sin again, that does not cancel out his previous repentance, but he has to repent again from the new sin, and so on; every time he sins again, he must repent again.

Al-Shanqeeti (may Allaah have mercy on him) said:

It seems from the words of the scholars that if a person repents sincerely, and Allaah expiates his sins by means of this sincere repentance, then he returns to that sin again, his first repentance that was done in the required manner is not invalidated by the return to sin, rather he must repent anew for his new sin, unlike those who say that his return to sin cancels out his first repentance. End quote.

Adwa’ al-Bayaan (6/206)

He should not forego repenting and praying for forgiveness every time he falls into sin, rather the shaytaan would like to gain victory over the sinner in this manner, until his sins accumulate and he despairs of the mercy of Allaah by failing to repent and seek forgiveness.

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

It was said to al-Hasan al-Basri: Shouldn’t one of us feel too shy before his Lord to ask for forgiveness of his sins then do them again, then ask for forgiveness then do them again? He said: The shaytaan would love to gain victory over you in this manner. Do not ever get bored of asking for forgiveness.

Jaami’ al-‘Uloom al- Hikam (1/165).

Ibn Rajab al-Hanbali narrated that ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) said:

O people, whoever has committed sin, let him ask Allaah for forgiveness and repent. If he does it again, let him ask Allaah for forgiveness and repent, and if he does it again, let him ask Allaah for forgiveness and repent. Sins are like a yoke on the neck of a man, and doom lies in persisting.

Then Ibn Rajab said: What this means is that a person will inevitably commit whatever sins have been decreed for him, as the Prophet (peace and blessings of Allaah be upon him) said: “The son of Adam’s share of zina has been decreed for him and he will inevitably do it.” But Allaah has given each person a way out from whatever sins he commits, and erases it by means of repentance and prayers for forgiveness. If he does that he will rid himself of the evil of sin, but if he persists in sin he will be doomed. End quote.

Jaami’ al-‘Uloom al-Hikam (1/165).

Fifthly:

Our advice to you and your fiancé is to be in the state that Allaah loves, so you should advise him of what we have told you, which is that repentance is essential and it must be sincere. You should both realize that life is short and no one knows when he will meet his Lord, so he should be keen to do acts of worship and obedience and to avoid evil deeds, before the time of regret comes to him, when he cannot delay his death for a moment and he cannot return to this world once he has died and his time has ended.

You have to cooperate in doing good and resolve to give up sin. Spend your time in remembering Allaah (dhikr) and always recite the dhikrs for morning and evening, and perform naafil prayers and say du’aa’. Beware of having any sins, music, mixing or other evils in your wedding, for these are things that anger the Lord.

We ask Allaah to bless you and to join you together in good, and we ask Him to help you to do that which pleases Him.

Sixthly:

If your sin is that which happens between a man and his fiancée of overstepping the mark, then our advice to you is to hasten to get married, so that you will be his wife, and then it will be permissible for you to do that which a man does with his wife, and a woman with her husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1888. Is it permissible to propose to a divorced woman when she is still in her ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible to propose to a divorced woman when she is still in her ‘iddah?

Is it permissible to propose to a divorced woman during her ‘iddah?.

Praise be to Allaah.

Firstly:

Proposal of marriage may be ether explicit or implicit. Explicit means words that cannot be interpreted as meaning anything other than marriage, such as saying, “When your ‘iddah ends I will marry you” or asking her wali (guardian) explicitly to become engaged to her, and so on.

Implicit means words that may be understood as a proposal of marriage or otherwise, such as if a man says: “Such a woman as you would be desirable as a wife” or “I am looking for a wife” or “May Allaah grant you what is good for you” and so on.

Secondly:

It is not permissible to give an explicit proposal of marriage to a woman who is observing ‘iddah, whether the divorce was revocable (first or second talaaq) or final, or she is observing ‘iddah following the death of her husband.

As for implicit proposals, that depends:

1 – If the woman is observing ‘iddah following a revocable divorce, it is not permissible to give an implicit proposal or hint at proposing, because the woman who has been given a revocable divorce is still a wife. Allaah says concerning the woman whose divorce is revocable (interpretation of the meaning):

“And their husbands have the better right to take them back in that period, if they wish for reconciliation”

[al-Baqarah 2:228].

The husband who has given his wife a revocable divorce is still called a husband. So how can a man have the right to propose marriage to a woman who is still married to her husband?

2 – If that happens during ‘iddah following the death of the husband, or final divorce or annulment of the marriage due to a fault in either spouse or any other reason, then it is permissible to hint at a proposal of marriage, but it is not permissible to offer an explicit proposal. The fact that hinting in this case is permissible is indicated by the verse in which Allaah says (inter

“And there is no sin on you if you make a hint of betrothal or conceal it in yourself, Allaah knows that you will remember them, but do not make a promise of contract with them in secret except that you speak an honourable saying according to the Islamic law. And do not consummate the marriage until the term prescribed is fulfilled. And know that Allaah knows what is in your minds, so fear Him. And know that Allaah is Oft-Forgiving, Most Forbearing”

[al-Baqarah 2:235]

Shaykh al-Sa’di said in his Tafseer (p. 106):

This is the ruling on one who is observing ‘iddah following the death of her husband, or one who has been given a final divorce by a husband who is still alive. It is haraam for anyone other than her husband to offer an explicit proposal, which is what is meant by the words “but do not make a promise of contract with them in secret.”

As for hinting at a proposal, Allaah has stated that there is no sin in doing so. The difference between the two is that an explicit proposal cannot mean anything but marriage, so that is why it is haraam, because that may lead her to hasten the end of her ‘iddah or tell a lie about the end of her ‘iddah because she wants to get married. Moreover, there should be no explicit talk of a new marriage out of respect for her first husband’s rights during the ‘iddah.

As for the implicit proposal, this is something that may mean marriage or something else. It is permissible for the one whose divorce is final, such as saying, “I want to get married” or “I would like you to consult me when your ‘iddah ends” and so on. This is permissible because it is not like an explicit proposal and there may be strong motives for it. The same applies if a person intends to marry a woman who is still in ‘iddah, when the ‘iddah ends (i.e., there is nothing wrong with that). This is what is referred to in the verse: “or conceal it in yourself, Allaah knows that you will remember them”.

These are all details that precede the marriage contract, but the marriage contract itself is not permissible, “until the term prescribed is fulfilled” i.e., until the ‘iddah is over. End quote.

See al-Mughni, 7/112 and al-Mawsoo’ah al-Fiqhiyyah (19/191).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1889. How sound is the report which says “Choose for your daughters what you choose for your sons”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

How sound is the report which says “Choose for your daughters what you choose for your sons”?

I heard one of the imams at the mosque say: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Choose for your daughters what you choose for your sons”. I have looked in all the references and I could not find any report of this hadeeth as the imam said it. I think that it may be a report from the Sahaabah (may Allaah be pleased with them). Please tell us. May Allaah reward you with all good.

Praise be to Allaah.

Daughters are a trust which has been placed with the father. Allaah commands the father to take care of this trust and look after it. Undoubtedly choosing a righteous husband for her is one of the greatest means by which a father may protect his daughter, because marriage is a major move in a person’s life towards peace, tranquility and happiness, so it is essential to make the right choice in order to achieve these hopes.

The wise father is the one who strives to achieve this great aim for his daughter, and does not feel at ease until he finds her a husband who is of good character and religiously committed, who will look after her and take care of her. When he finds him, he does not hesitate to offer his daughter to him in marriage, because he sees that that is in her best interests.

In the Qur'aan and Sunnah there are noble examples of guardians who chose husbands for their daughters and sisters, and who were a means of bringing them happiness, and they avoided waiting for too long.

Allaah tells us the story of Moosa (peace be upon him), when he came to the well of Madyan and drew water for the two women out of compassion towards them. When their father came to know of the trustworthiness and strength of Moosa – which was before his mission began – he offered one of his daughters in marriage to him. Allaah says, telling us of that (interpretation of the meaning):

“He said: ‘I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years; but if you complete ten years, it will be (a favour) from you. But I intend not to place you under a difficulty. If Allaah wills, you will find me one of the righteous’”

[al-Qasas 28:27]

In the Sunnah we have another example that was narrated by Imam al-Bukhaari (5122) in a chapter entitled “A man offering his daughter or sister in marriage to good people.” And al-Nasaa’i (3248) narrated it in a chapter entitled “A man offering his daughter in marriage to one with whom he is pleased.”

It was narrated from Ibn ‘Umar that ‘Umar said:

Hafsah’s husband Khunays ibn Hudhaafah, who was one of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) and had been present at Badr, died in Madeenah. I met ‘Uthmaan ibn ‘Affaan and offered Hafsah to him in marriage. I said: If you wish, I will marry Hafsah bint ‘Umar to you. He said: I will think about it. Several nights passed, then he said: I think that I do not want to get married at this time. ‘Umar said: Then I met Abu Bakr and I said: If you wish, I will marry Hafsah bint ‘Umar to you. Abu Bakr kept quiet and did not give me any response. I was more upset about him than about ‘Uthmaan. Several nights passed, then the Messenger of Allaah (peace and blessings of Allaah be upon him) proposed to her and I married her to him. Then Abu Bakr met me and said: Perhaps you felt upset when you offered Hafsah in marriage to me and I did not reply? I said: Yes. He said: Nothing prevented me from responding to your offer but the fact that I knew that the Messenger of Allaah (peace and blessings of Allaah be upon him) had mentioned her, and I did not want to disclose the secret of the Messenger of Allaah (peace and blessings of Allaah be upon him). If he had decided not to marry her, I would have accepted your offer.

Al-Haafiz ibn Hajar said, listing the things that we learn from this hadeeth in Fath al-Baari (9/222):

From it we learn that a man may offer his daughter or other female relative under his guardianship in marriage to one who he thinks is good or suitable, because of the benefit that this will bring to the woman who is offered in marriage, and there should be no embarrassment in that. End quote.

There are many examples in history, among the best of which is that which is mentioned by al-Dhahabi in Siyar A’lam al-Nubala’ (4/233) about Sa’eed ibn al-Musayyab marrying his daughter to his student Katheer ibn al-Muttalib, in which he says:

I used to sit with Sa’eed ibn al-Musayyab, and I was absent for a few days. When I came to him he said: Where were you? I said: My wife died and I was busy with her (funeral arrangements). He said: Why didn’t you tell us so that we could have attended (her funeral)? Then he said: Have you found a new wife? I said: May Allaah have mercy on you; who would marry me when I have no more than two or three dirhams? He said: I will (give you my daughter in marriage). I said: Would you do that? He said: Yes, then he praised Allaah and sent blessings on the Prophet (peace and blessings of Allaah be upon him), and he gave me his daughter in marriage for two dirhams – or he said, three – and I got up and I did not know what to do out of joy. Then I went home and started to think about where to borrow money from.

I prayed Maghrib, then I went back home, and I was fasting by myself. I prepared my supper and I broke my fast, with bread and olive oil. Then there was a knock at the door and I said: Who is it? He said: Sa’eed. I thought of everyone whose name was Sa’eed except Ibn al-Musayyab, for he had not been seen for forty years anywhere except his home and the mosque. I went out and there was Sa’eed, and I thought that he had changed his mind. I said: O Abu Muhammad, why didn’t you send for me so that I would come to you? He said: No, you have more right that I should come to you, for you were a single man then you got married, and I would not like for you to spend the night alone. Here is your wife. And she was standing behind him and was as tall as him. Then he took her by the hand and pushed her towards the door, and closed the door. The woman fell down out of shyness, and news of that reached my mother, so she came and said: I will never speak to you if you touch her before I have prepared her in three days. So I waited for three days, then I consummated the marriage with her, and she is one of the most beautiful of people, and has memorized the Book of Allaah, and is one of the most knowledgeable about the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and about the rights of the husband. End quote.

Homes filled with religious commitment, knowledge, etiquette and happiness have been built in this way, and shyness did not prevent anyone from acquiring a righteous husband for his daughter or sister. Their attitude was one of humility, generosity and sincerity.

Perhaps the examples mentioned above will provide a good example for people of our own time, and Allaah is the One Whose help we seek.

Secondly:

As for the hadeeth quoted by this khateeb, in which it says “Choose for your daughters what you choose for your sons,” this is not a hadeeth from the Prophet (peace and blessings of Allaah be upon him), and I did not find anything like this narrated from any of the Sahaabah or Taabi’een. Rather it is a proverb or saying that people use among themselves. Attributing it to the Prophet (peace and blessings of Allaah be upon him) is a serious and grievous mistake which oversteps the limit by telling a lie about the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: “Whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari (110) and Muslim (3).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


1890. It is not permissible to offer an explicit proposal of marriage to a woman who is observing ‘iddah following the death of her husband or divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

It is not permissible to offer an explicit proposal of marriage to a woman who is observing ‘iddah following the death of her husband or divorce

My paternal aunt has been separated from her husband for four years and the official talaaq procedure is still not finished. A young man has come to propose marriage to her; is it permissible for her to recite al-Faatihah and sit with him without being alone with him during the months of ‘iddah?.

Praise be to Allaah.

Firstly:

What we understand from your question is that your aunt’s divorce from her husband has not yet been completed, because you say “the official talaaq procedure is still not finished”. If that is the case, then your aunt is still married to her husband, so it is not permissible for anyone to propose marriage to her or to make an agreement with her to get married after her divorce, until the divorce has actually been completed.

Secondly:

If the divorce has been completed but it is a revocable divorce (first or second talaaq), then it is also not permissible during the ‘iddah period for anyone to propose marriage to her, either explicitly or implicitly, because the woman who has been divorced revocably still comes under the same rulings as a wife, and her husband has the right to take her back at any time he wants, so long as the ‘iddah has not ended.

Thirdly:

But if the divorce is not revocable (such as a third talaaq or talaaq in return for some compensation paid by the wife), then it is permissible to hint at a proposal during the ‘iddah, but it is not permissible to propose explicitly, because Allaah says (interpretation of the meaning):

“And there is no sin on you if you make a hint of betrothal or conceal it in yourself”

[al-Baqarah 2:235]

This verse speaks of a woman who is observing ‘iddah following the death of her husband, but by analogy the scholars applied it to everyone who is observing ‘iddah and has no way of going back to her husband.

The different between an explicit proposal and an implicit one is that an explicit proposal is worded in such a way that it cannot mean anything but marriage, such as “I want to marry you” or “I will propose to you” etc.

As for the implicit proposal, it is worded in such a way that it may mean marriage or something else, such as “I am looking for a wife” and so on.

It is well known that people use the expression “reciting al-Fatihah” to refer to an explicit proposal. Based on this it is not permissible for anyone to propose to your aunt and recite a-Faatihah or for her to sit with him until the 'iddah has ended.

It should also be noted that reciting al-Faatihah at the time of engagement or marriage is not mentioned in the Sunnah.

The standing Committee for Issuing Fatwas was asked: Is reciting al-Faatihah when a man proposes marriage to a woman an innovation (bid’ah)?

They replied:

Reciting al-Faatihah when a man proposes marriage to a woman or when doing the marriage contract with her is an innovation. End quote.

Fataawa al-Lajnah al-Daa’imah (19/146)

See: al-Sharh al-Mumti’ (10/124-127); al-Mawsoo’ah al-Fiqhiyyah (19/191).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1891. Marriage proposal from one who smokes and drinks, and doesn’t pray regularly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Marriage proposal from one who smokes and drinks, and doesn’t pray regularly

A young man proposed marriage to me after I passed the age of thirty. He smokes and drinks, and neglects prayer, but he honours his mother, treats people well and works hard.

My brothers agreed to him, but I feel that they are fed up because I am still with them and am not married.

Can I agree to marry him and try to change him for the better? Please tell me what I should do?.

Praise be to Allaah.

Our answer to you will consist of three messages in which there is advice: to them (your brothers), to the suitor and to you. This is how we will answer your question.

Firstly:

A message to your brothers:

1 – Allaah has commanded you to look for that which is in the best interests of your sister in both religious and worldly terms, which includes choosing a good husband who is suitable for your sister, and not preventing her from marrying one who is suitable. You know that marriage cannot be done without a wali (guardian), and that one of the most important duties of the wali is to look for a good husband and make a good choice, even if that means the guardian offering his sister or daughter in marriage to righteous people. Marrying your sister to one who is not suitable or preventing a suitable man from proposing marriage to her is a betrayal of the trust with which Islam has entrusted you.

2 – You should note that the Prophet (peace and blessings of Allaah be upon him) has told you of the qualities to be found in the man who is suitable for your sister, which may be summed up in two characteristics: religious commitment and good character. These two characteristics, in sha Allaah, will guarantee good and happiness for your sister and her children. The one who is religiously committed will take care of her rights and he will do what Allaah has commanded him to do towards her and her children. He will encourage her to do good and obey Allaah, and will warn her against evil and sin.

His good character will prevent him from mistreating her, and will make him continue to treat her well; if he dislikes one characteristic in her, he will be pleased with another, so he will be patient in putting up with any crookedness in her nature which Allaah has created in her, and if he wants to leave her he will do so in a kind manner and will give her her rights.

3 – You should note that it is not permissible for you to marry her to a kaafir, and it is not good for an evildoer to marry your sister. Marriage to a kaafir means that the marriage is invalid, and marriage to an evildoer is a betrayal of the trust and a failure to protect her.

The one who does not pray is not a Muslim. The fact that he is a kaafir is mentioned in the Qur’aan and Sunnah, and that was the consensus of the Sahaabah (may Allaah be pleased with them). The one who prays but neglects prayer in congregation is an evildoer (faasiq). The one who smokes is also an evildoer, as is the one who drinks alcohol, which is the mother of all evils. Such a man should not be married and he cannot be trusted to take care of his wife and protect her honour, and he cannot be trusted to take care of his children.

Allaah has made you the guardians in charge of arranging your sister’s marriage, and He has enjoined upon you to fulfil the trust and be sincere towards her in the best of ways. This means that you should find out how religiously committed the one who proposes marriage to your sister is, and how good his character is. If you find that he does not pray, then do not give your sister in marriage to him, because by not praying he is a kaafir. But you must advise him. If he is careless about praying on time or he does not pray in congregation, or he drinks alcohol, then do not give your sister in marriage to him either, because the trust requires you to marry her to one whose religious commitment and character are good.

4 –Fear Allaah with regard to your sister, and do not mistreat her. Do not be upset by the delay in her getting married or her remaining single. She is putting up with worries which we do not think that you men could bear. Instead of that you should try to support her and help her to be patient, and you should keep her good company, until she is blessed with a righteous husband and good children who will give her good company.

Secondly:

Our message to the suitor:

1 – Remember that Allaah, may He be exalted, has judged the one who does not pray to be a kaafir. The same is mentioned in the Sunnah, and the companions of the Prophet (peace and blessings of Allaah be upon him) were unanimously agreed upon that. Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

It was narrated that Jaabir (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82).

‘Abd-Allaah ibn Shaqeeq said: The companions of the Prophet (peace and blessings of Allaah be upon him) did not think that failing to do any deed counted as kufr, except prayer. Narrated by al-Tirmidhi (2622). If you are not praying, then you must repent from this deed and you have to go back to praying regularly, as Allaah has enjoined you, at the proper times fulfilling the conditions of prayer and doing all the obligatory parts of prayer.

2 – You should note that neglecting the prayer until the time for it is over is one of the deeds for which Allaah has warned of punishment. Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

“Those who delay their Salaah (prayer from their stated fixed times)”

[al-Maa’oon 107:5]

3 – As for alcohol, how evil it is. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to false gods) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every intoxicant is khamr and every intoxicant is haraam. Whoever drinks khamr in this world and dies when he is addicted to it and has not repented, will not drink it in the Hereafter.” Agreed upon.

And he (peace and blessings of Allaah be upon him) said: “Every intoxicant is haraam. Allaah has made a covenant that whoever drinks intoxicants, He will give him to drink of the mud of al-khabaal.” They said: O Messenger of Allaah, what is the mud of al-khabaal? He said: “The sweat of the people of Hell, or the juice of the people of Hell.” Narrated by Muslim (2002).

And he said: “Khamr is the mother of all evils. Whoever drinks it, his prayers will not be accepted for forty days, and if he dies with that in his stomach he will have died a death of Jaahiliyyah.” Narrated by al-Tabaraani, classed as hasan by al-Albaani.

4 – You should note that smoking is haraam, and it destroys wealth and the body. Allaah will ask you about your wealth and on what you spent it. If smoking is the cause of your death then you will come under the ruling on one who committed suicide, which is a major sin.

5 – We appreciate your honouring your parents, especially your mother. We also appreciate your good treatment of other people and your attention to your work. But you must note that your not praying or your shortcomings with regard to prayer, and the fact that you smoke, mean that the guardians must refuse to marry you to their sister, and the woman must refuse to accept you as a husband. We hope that you will review your deeds and make all of them good and righteous, then you will deserve to be the husband of a righteous woman, and you and she can build a righteous household based on the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and form a good and blessed family.

Thirdly:

Our message to you:

1 – We advise you to be patient and adhere steadfastly to the truth, and we do not advise you to compromise on the issue of religious commitment and good character in those who propose to you, even if you remain unmarried for a long time. Women are weak by nature, and a woman may marry a man who commits sins with the aim of guiding him, but many women have failed in that. So do not follow this path which many have followed before you, without succeeding. It is said that a woman follows the way of her husband.

2 – If your brothers want to insist on your marrying this suitor, then they must understand why you are refusing to marry him, and they should tell him frankly about that, and take a promise from him that he will adhere to the laws of Allaah. That may be done with the knowledge of his family, so as to ensure his seriousness about keeping his promise. There should be a lapse of time to prove whether he is actually keeping his promise, before the marriage contract is completed.

3 – If we exclude his not praying, the other sins that he is committing do not affect the validity of the marriage contract, but we advise you to do that which is best. If you choose to marry him in spite of all the problems he has, with the hope that he will be guided, that is up to you. Rather we say this so that you will not think that marrying him – in the latter case – is haraam, although we prefer for you to be patient and make du’aa’, so that Allaah will give you a way out and send you a husband who is better than him.

4 – You should note that married life with one who is religiously committed and of good character is a happy life in which a woman can establish her household in accordance with Qur’aan and Sunnah, and develop herself and raise her children in accordance with that which our Lord loves and is pleased with. But a life with one who commits sin will bring worries and distress and a focus on worldly matters, and a failure to attain the pinnacle of good morals. Sin drags a person to further sin, until his heart becomes blackened and he does not acknowledge anything good or condemn anything bad. The one who is of good character and religiously committed may occasionally do something bad, just as the one who commits sin may occasionally do something good, but marriage, partnership, love and brotherhood can only be based on that which is present and established, not that which is hoped for or impossible.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The most important characteristics for which a woman should choose a suitor are good character and religious commitment. Wealth and good lineage are secondary matters. The most important thing is that the suitor should be religiously committed and of good character, because the woman will not lose anything with a husband who is religiously committed and of good character. If he keeps her, he will keep her on reasonable terms and if he divorces her he will release her with kindness. Moreover the one who is religiously committed and of good character will be a blessing for her and her children, and she will learn good attitudes and religion from him. But if he is not like that, then she should keep away from him, especially some of those who are negligent about performing prayers or who are known to drink alcohol – Allaah forbid. As for those who do not pray at all, they are kuffaar and it is not permissible for them to marry believing women, and they are not permissible for (believing women) either. What matters is that the believing woman should focus on good character and religious commitment. As for good lineage, if that is present too, then it is better, because the Messenger (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then give (your daughter or female relative under your care) in marriage to him.” But if they are socially compatible, that is better.

Fataawa al-Mar’ah al-Muslimah (2/702)

And he (may Allaah have mercy on him) said:

If the suitor does not pray in congregation, then he is a faasiq (evildoer) who is disobeying Allaah and His Messenger, and is going against the consensus of the Muslims, which is that praying in congregation is one of the best acts of worship. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/222): The scholars are unanimously agreed that it – i.e., praying in congregation – is one of the most emphasized acts of worship, best acts of obedience, and greatest symbols of Islam. End quote.

But this evil deed does not put him beyond the pale of Islam, so it is permissible for him to marry a Muslim woman, but someone else who adheres more strictly to the religion and good attitudes is better than him, even if he is less wealthy and of an inferior lineage, based on what is said in the hadeeth: “If there comes to you one with whose religious commitment and character you are pleased, then give (your daughter or female relative under your care) in marriage to him.” They said: O Messenger of Allaah, even if he has some fault? He said: “If there comes to you one with whose religious commitment and character you are pleased, then give (your daughter or female relative under your care) in marriage to him,” three times. Narrated by al-Tirmidhi. And it is narrated in al-Saheehayn and elsewhere from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

These two ahaadeeth indicate that the first things that should be sought in both men and women are religious commitment and good character. What the guardian who fears Allaah and takes his responsibility seriously should do is to pay attention to the teaching of the Prophet (peace and blessings of Allaah be upon him), because he will be asked about that on the Day of Resurrection. Allaah says (interpretation of the meaning):

“And (remember) the Day (Allaah) will call to them, and say: What answer gave you to the Messengers?”

[al-Qasas 28:65]

“Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers.

7. Then surely, We shall narrate unto them (their whole story) with knowledge, and indeed We have not been absent”

[al-A’raaf 7:6-7]

But if the suitor does not pray at all, whether in congregation or alone, then he is a kaafir who is beyond the pale of Islam who must be asked to repent. If he repents and starts to pray, then Allaah will accept his repentance if it is sincerely for the sake of Allaah, otherwise he should be executed as a kaafir and apostate, and he should be buried somewhere other than the Muslim graveyard, without being washed or shrouded or having the funeral prayer offered for him. The evidence that he is a kaafir is to be found in the texts of the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). – He quoted the evidence for the one who does not pray being a kaafir, then he said:

As it is clear from the texts of Qur’aan and Sunnah that the one who does not pray is a kaafir whose kufr puts him beyond the pale of Islam, it is not permissible for him to marry a Muslim woman, according to the texts and scholarly consensus. Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

The Muslims are unanimously agreed upon what is indicated by these two texts, that it is haraam for a Muslim woman to marry a kaafir. Based on that, if he gives a woman whose guardian he is, whether his daughter or anyone else, in marriage to a man who does not pray, the marriage is not valid and the woman does not become permissible to that man as the result of that marriage contract, because it is a contract which is not in accordance with the command of Allaah and His Messenger. It is narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.”

So if a marriage is to be annulled because the husband gives up praying, unless he repents and comes back to Islam by praying, so what about marrying someone who is already known not to pray?

To sum up: with regard to this suitor who does not pray, if he does not pray in congregation then he is a faasiq (evildoer) whose evil deed does not make him a kaafir, and it is permissible to marry him in that case, but one who is religiously committed and of good character is better than him.

If he does not pray at all, either in congregation or alone, then he is a kaafir and apostate who is beyond the pale of Islam, and it is not permissible for him to marry a Muslim woman under any circumstances, unless he repents sincerely and starts to pray and adhere to the religion of Islam.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no 31).

Seek the help of Allaah with patience, prayer and du’aa’, and we ask Allaah to make you steadfast in obeying Him, and to bless you with a righteous husband and good offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1892. She has a physical defect that affects the hearing in one ear. Should she tell her fiancé about that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has a physical defect that affects the hearing in one ear. Should she tell her fiancé about that?

I have a friend who has a physical defect in one ear, but it is not noticeable in her day to day dealings unless someone speaks in an unclear voice on the side where that ear is, then she cannot hear it. She has refused numerous marriage proposals for this reason, but now she is engaged to someone but she has not told him about this. She is afraid that if she tells him, he will leave her, and the time for their wedding is drawing close. If that happens it may give her a complex, and she will never agree to get married. Should she tell him and accept whatever happens or should one her relatives tell him, or should she not say anything because he will never notice?.

Praise be to Allaah.

If the matter is as you describe, then your friend has to tell her fiancé about this defect, or one of her relatives must tell him, so that he will have full knowledge of the matter, because not telling him is deceiving him, and whatever Allaah has decreed will happen. No one knows where goodness lies. We ask Allaah to bless her with a righteous husband.

If the husband finds out later on that his wife cannot hear well in one of her ears, and that she was suffering from that before she got married and did not tell him, that may upset him and he may regard it as deceit, and he may hate his wife because of that. So she has to tell him now, hoping that the marriage will last and so as to set things straight and so as to ward off any negative consequences.

The Standing Committee for Issuing Fatwas was asked: I have a sister who is affected by the evil eye, and someone has proposed marriage to her. Do I have to tell him that she is affected by the evil eye? If I do not tell him, am I regarded as deceiving him?

They replied:

The guardian (wali) has to explain to the one who is proposing marriage any defects or sicknesses that are present in the woman concerned, if the man is not aware of that, so that he will have full knowledge, because not telling him about that is deceiving him, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” End quote.

Fataawa al-Lajnah al-Daa’imah (18/62).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1893. She got to know him on the internet and he proposed marriage to her but they are not getting along

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She got to know him on the internet and he proposed marriage to her but they are not getting along

I have been working for two years far away from my family (during which I suffered from being away from my family and working too hard, and my outlook on life was affected greatly). Now I am working in a village that is about 150 km from my town, i.e., it takes an hour and a half to get there and an hour and a half to get back. My life revolves around my family, study and work. I have no friends and I only visit my relatives and acquaintances rarely. I hardly ever go out of the house except for necessities, or to take a trip with my family, or to go to work or to attend some courses. Sometimes I go to a health club with my mother (for health reasons and to keep fit). I grew up in a family that is decent and fairly religiously committed; we pray regularly and do what Allaah has enjoined upon us. Because of my work, and being away from my family, and my position among my siblings (I am the eldest), I got used to being independent and self-reliant, and to having others respect my opinion. My parents are the closest friends I have, and I do not hide any of my secrets from them. I got to know the internet in 1422 AH, and I looked at many websites, with the aim of improving my English and developing a way of teaching it. I looked for different sites that had to do with women, the family and married life. Six months ago whilst I was on a website for practising English, I got a private message from someone who want to talk to me about some issues that had to do with teaching English and the difficulties faced with female students, especially since he was a graduate from the English language college. He was looking for work and he is two years younger than me. After two or three exchanges on this website and via brief e-mails, he asked me some personal questions such as how old I am, where I live and the customs of my family. Finally he told me that he wanted to propose marriage to me, so I gave him my father’s phone number, simply to find out if he was being honest. In fact he called my father and about two weeks later he and his family visited us. At first our families were hesitant, especially since they were concerned about the way we had got to know each other, and because of our customs and traditions and the differences in customs and traditions (as I am from an ordinary family and he is from high-status family). After a few visits from his family and discussions with my family, he and I were able to make them accept this matter. Praise be to Allaah, my fiancé has been appointed in a village that is close to his city, and soon he will get approval from the bank for a muraabahah loan so that he can complete the plans for our wedding. After we had been engaged for a while, we began to speak on the phone (I know that we did wrong on this point, especially since the marriage contract had not yet been done) and through these conversations we got to know one another better, and I noticed a few things about him: some positive things (he prays regularly) which encouraged me to go ahead and marry him, especially since I had refused some people before him for one reason, which was that they did not pray or were careless about it; he is religiously committed and does not listen to music; he does not smoke cigarettes or the narghile, which also encouraged me because I had refused people before him for one reason, which was that they smoked; he is good natured and uncomplicated; we have a great deal in common and hold similar views on various issues; we are both teachers; we both work; we have similar hopes for the future with regard to the family, children and continuing to study.

On the negative side, I feel that his religious commitment does not stem so much from conviction but from his upbringing and his family’s traditions. He wants to impose some things on me, not because they are part of Islam so much as for social appearances, so that he will appear to be a religious person who is strict; the way he and his family look at me and my family – they think that we are not religiously committed and are not modest enough, and that our womenfolk are dominant and controlling and direct the men according to their whims, although I think that most men in the world do what their wives want even if they show the opposite. They regard us as being of an inferior lineage to them, and one of the hardest things in a marriage is if one party looks down on the other or does not think that the other is able to fulfil the duties of married life. He wants me to devote myself and my life fully to him and his children, and to stop working and forget myself completely and give up all my dreams of completing my studies, improving my work performance or doing any other activities, or even going to the health club. If I exercise that will be a favour from him because the time that I spend on these things belongs rightfully to him and his children!

I am not against marriage or taking care of the children or serving the husband, but I believe that it is the wife’s right to have her own interests and privacy.

He thinks that housework is one of my duties, and if I employ a servant it must be at my own expense, because she will be doing my job. He objected strongly to my father’s condition of providing a servant in the marriage contract, and he thinks that this will make him look bad in front of his family, and that my conditions are impossible to fulfil. Don’t the daughters of the tribes and high-status families have difficult conditions or demands too? Please note that my family only stipulated that because they feared I might face problems that happen to working wives with their husbands because of having servants, and because the men in our society forget that housework is the husband’s responsibility according to Islam, and he is free either to do it himself or bring servants; if his wife does it, it is a favour on her part. Please note that I do not like to have a servant in the house, and with a little cooperation between the spouses and children, and using machines, and using external sources of help such as sending the clothes to the laundry and putting the children in daycare when one is at work, one can do away with the need for a servant and avoid the evils and problems that servants may bring. Men nowadays are no better than the Messenger of Allaah (peace and blessings of Allaah be upon him) who served his family and did housework.

He wants me to stop listening to music and not watch movies and soap operas, and not to wear pants, and to wear the abayah that comes down from the head, even though I have told him about my opinion on these matters. As for music, I am not bothered about it and I will give it up at the first opportunity. As for watching films and soap operas, I do not think it is haraam, and with regard to studying English it is a means of practising listening to the English language. As for soap operas, I only watch those that serve a purpose and are useful. With regard to wearing pants, I told him that I am a smart person and I know how to dress according to the time and occasion and the people I am going to meet. When I am at school and there are official visits, or I visit people I do not know, I do not wear pants, but I like to wear them on days off or trips out, because they are more covering for me as I move a lot. With regard to the abayah that comes from the head, I do not wear it because there is basically no specific way for Muslim women to wear hijab, and based on my experience I have found that it does not suit me. The abayah that comes from the shoulders and is closed in front, with a lose headscarf and a cover for the face is better for me and more covering, especially if I am carrying things or carrying children, or I am walking a long way. He thinks that all the places I go on trips to with my family (markets, trips to the seaside, leisure centres, even the corniche) are places of mixing and he cannot take me there. I have tried to understand his protective jealousy, but to be honest I am afraid that he is going to keep me locked up in the house, and I will only go out to visit family and relatives which I do not like very much, especially because of the gossip, destructive envy and grudges that happen among women. He says that I do not know how to communicate with him, and my approach is dry and I often offend him. I hope that you can teach me, because I have doubts about my abilities and I feel deep regret when I see that he is hurt by me.

Praise be to Allaah.

Firstly:

When we answer questions, we usually draw attention to mistakes from a shar’i point of view that appear in the questions, some of which may have to do with the question itself and others that do not. But it is very important for us to highlight to the questioner what he has got right, so that we will be fulfilling our duty to offer sincere advice (naseehah) as Allaah has enjoined upon us.

Secondly:

We may sum up the things that are contrary to sharee’ah in the question, whether they have to do with the wife or the husband, as follows:

1. Travelling without a mahram.

We understand this from what the sister says in her question: “Now I am working in a village that is about 150 km from my town, i.e., it takes an hour and a half to get there and an hour and a half to get back.”

If this is the case, and there is no mahram travelling with her, then she should note that “It is not permissible for a woman who believes in Allaah and the Last Day to travel without a mahram.” It is not sufficient to have a group of women – as some scholars think – for a woman to travel without a mahram; each woman in the group must have a mahram with her.

For more information on this subject, please see the answers to questions no. 3098, 69337, 45917 and 4523.

2. Corresponding with a stranger (non-mahram) via the internet

This is what has happened between you and a man who is a non-mahram. Although this non-mahram has proposed marriage to you, there are thousands who have not done so with the women whom they have caught in their traps. The marriages that are built on such foundations may be susceptible to doubt, suspicion and accusations, and the marriage may be doomed to failure.

We have discussed the prohibition on correspondence between the sexes in the answer to questions no. 26890 and 10221.

3. It may be understood from the word muraabahah that there is a riba-based loan involved.

This is when you say of your fiancé, “soon he will get approval from the bank for a muraabahah loan so that he can complete the plans for our wedding.”

The fact that most people call this transaction a loan is calling it by its proper name; the banks try to trick people by calling it muraabahah, when it fact it is a riba-based loan that involves interest.

For more details on this issue please see the answer to question no. 36408.

4. Talking to one another during the engagement period.

You said in your question, “After we had been engaged for a while, we began to speak on the phone (I know that we did wrong on this point, especially since the marriage contract had not yet been done).”

It is essential to avoid being alone with one’s fiancée, or going out with her, or mixing too much with her and talking to her, especially on the phone, and when there is no mahram or other person present.

See the answers to questions no. 7757, 2572 and 20069 for the limits on the relationship between a man and his fiancée.

5. Conditions in marriage

You say “Don’t the daughters of the tribes and high-status families have difficult conditions or demands too?”

The answer is: No, not necessarily, because stipulating difficult things for the husband is something that complicates married life, because it may go beyond what the husband can afford, and that will have a negative effect on his psychology and his life, and on how he interacts with his wife and her family.

Moreover, stipulating difficult things and making demands on the husband is not indicative of sound reason or high status. Faatimah (may Allaah be pleased with her) was one of the noblest women in the world, and the daughter of the leader of the Messengers, and she did not impose any difficult conditions on her husband, or make many demands of him. The same may be said of all the daughters of the Prophet (peace and blessings of Allaah be upon him) and the daughters of his companions who were of noble descent, religiously committed and wise.

It was narrated that ‘Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) gave Faatimah a trousseau of a piece of velvet cloth, a waterskin, and a leather pillow stuffed with idhkhir fibres.

Narrated by Ahmad (644) and al-Nasaa'i (3384); classed as saheeh by al-Albaani.

There are reports in the Sunnah which point to the opposite of what you think, which is encouragement to make things easy when getting engaged and keep down the cost of marriage:

It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One of the good signs in a woman is if her engagement is made easy and her dowry is made easy.”

Narrated by Ahmad (23957) and classed as hasan by al-Albaani in Saheeh al-Jaami’ (2235).

6. Wife serving her husband

You say “the men in our society forget that housework is the husband’s responsibility according to Islam, and he is free either to do it himself or bring servants; if his wife does it, it is a favour on her part.”

Although this is the view of the majority, it is a weak view. A woman’s service in her home is not a favour on her part, rather it is undoubtedly her duty, but it is to be done according to her ability and strength.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

She is obliged to serve her husband based on what a woman like her customarily does for a man like him, which may vary according to circumstances. What a Bedouin woman does is not like what a town-dwelling woman does, and what a strong woman does is not like what a weak woman does.

Al-Fataawa al-Kubra (4/561).

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) was asked:

I read in one of the newspapers here a fatwa by one of the scholars which says that a wife’s serving her husband is not obligatory upon her, rather the marriage contract allows him to be intimate with her only. As for her serving him, that is part of kind treatment. He said that the husband has to bring servants for his wife if she does not serve him or serve herself for any reason. Is this correct? If it is not correct, then praise be to Allaah that this newspaper is not widely circulated, otherwise some husbands would become like bachelors when some of their wives read this fatwa.

He replied:

This fatwa is not correct and should not be followed. The women of the Sahaabah used to serve their husbands as Asma’ bint Abi Bakr narrated that she served (her husband) al-Zubayr ibn al-‘Awwaam, and Fatimah al-Zahra’ used to serve ‘Ali (may Allaah be pleased with them). It has remained the custom of the Muslims that the wife serves her husband, preparing food, washing clothes and dishes, and cleaning the house, as well as tending and milking livestock, working the fields and so on, each according to her abilities. This has been the custom from the time of the Prophet (peace and blessings of Allaah be upon him) until the present day, with no objections. But she should not be burdened with that which will cause hardship, rather it depends on her abilities and what is customary. And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah (2/662, 663).

See also the answers to question no. 12539 and 10680.

7. Ruling on soap operas and watching movies

You say “As for watching films and soap operas, I do not think it is haraam”. This is undoubtedly wrong. Films include many evils such as women going out unveiled, stories of haraam love, drinking alcohol, haraam relationships, promotion of crime and transgression against good morals.

For more details please see the answer to questions no. 21227 and 13956.

8. You say “He wants me to stop listening to music and not watch movies and soap operas, and not to wear pants, and to wear the abayah that comes down from the head”.

With regard to music and singing, please see the details of the ruling that they are haraam, in the answers to questions no. 43736, 5000 and 5011.

See the answer to question no. 8555 for the ruling on women wearing the abayah that comes from the shoulders.

With regard to movies and shows, we already mentioned the questions in which the ruling on that is discussed.

Thirdly:

To be fair, you mention something in your question that your fiancé dislikes but it is something that is permissible for you according to sharee’ah, which is your father’s stipulating that you should have a servant, as you say in your question: “He objected strongly to my father’s condition of providing a servant in the marriage contract”.

But there are rulings which apply to having a servant in the house, and it may bring some negative consequences. Please see the answers to questions no. 22980 and 26231.

Fourthly:

There are some things which your fiancé is asking for that are valid, and you have no right to object to any of them. These include:

1.

You say “He wants me to devote myself and my life fully to him and his children, and to stop working and forget myself completely and give up all my dreams of completing my studies, improving my work performance or doing any other activities, or even going to the health club”.

For a woman to devote herself to her house, children and husband is one of the greatest deeds that a woman can do. It is a deed that cannot be surpassed in length of time and importance even by the material benefits gained by the husband’s work outside the home.

There are many women’s voices in the west calling for women to go back to the work that she does well, which protects her character and honour, which is working in the home, for which there are not enough hours in the day and night, so how about if she is distracted by going out of the house all the time for work?

2.

You say: “He wants me to stop listening to music and not watch movies and soap operas, and not to wear pants, and to wear the abayah that comes down from the head.”

We have referred to these issues above.

3. You say: “He thinks that all the places I go on trips to with my family (markets, trips to the seaside, leisure centres, even the corniche) are places of mixing and he cannot take me there”.

He is correct in saying that these places are mixed, but it is possible to avoid mixed places in some of them, and to choose a suitable time and place for such trips.

You should note that his motive in not taking you to these places is his protective jealousy towards you, which is something praiseworthy in a husband. It is not bad jealousy like that which is accompanied by doubt and suspicion, rather it is a praiseworthy kind of protective jealousy that you should encourage. You can be subtle in choosing suitable places and times for visiting those places or some of them.

See the answer to question no. 8901, in which there is a fatwa from the scholars of the Standing Committee on the ruling on going to leisure venues in which there are a lot of evils.

Finally:

Married life is wonderful and is based on mutual understanding and harmony. Allaah has created therein love and compassion between the spouses so that it will continue and last.

If the woman sees in herself or in the one who proposes to her that that there is no harmony or similarity in thinking, then it is better for her to taker her time and think long and hard before going ahead with the marriage, especially if there are differences of opinion before consummation of the marriage, or there are differences about matters in which it is hard for either party to accept the view of the other, or to understand his or her opinion or do without it in his or her life. In that case going ahead with the marriage is a risk, not something assured.

What we advise you is to set yourself straight and give up the haraam deeds to which we have drawn your attention – and this has nothing to do with marriage, because they are haraam even if you do not get married. After that you can work out something with your fiancé based on what is permissible for you in sharee’ah. If he agrees to that and opens his mind to it, then perhaps going ahead with the marriage will be good for both parties, but if you continue doing the things that we have warned you about that are nor permissible in sharee’ah, then we do not advise him to marry you, and it is his right, indeed he is obliged, not to do that.

You should note that happiness is found in obeying Allaah and He is the One Who guides people to His way. If Allaah helps His obedient slave to find a blessed marriage and a good family, then he will be in a kind of paradise before the Paradise of eternity, so strive hard to be obedient and look for a husband who respects the limits set by Allaah, for all good in this world will come to you by seeking the pleasure of Allaah.

Please see also the answers to questions no. 33710 and 22397.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1894. Proposal procedure according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Proposal procedure according to sharee’ah

What is the Sunnah with regard to proposing marriage? i.e., if a young man wants to get married, should he send someone to the woman’s family to ask for her hand in marriage from her family? If his proposal is accepted and the woman and her family agree, what is the next step before the khutbah, such as the mahr (dowry) and other things that are required of the man? Is it Sunnah to recite al-Faatihah when the dowry is stipulated? Is it Sunnah to give the woman a ring on the day of the engagement and on the day of the wedding or is there any special kind of clothing?.

Praise be to Allaah.

Firstly:

If a man wants to get married, and he has decided to propose to a particular woman, then he may go to her guardian on his own, or with one of his relatives such as his father or brother, or he may delegate someone else to propose marriage on his behalf. The matter is broad in scope, and prevalent customs should be followed. In some countries it is regarded as improper for the suitor to go on his own, so attention should be paid to that.

What is prescribed in sharee’ah is for the suitor to see the woman to whom he wants to propose marriage, because of the report narrated by al-Tirmidhi (1087), al-Nasaa’i (3235) and Ibn Maajah (1865) from al-Mugheerah ibn Shu’bah (may Allaah be pleased with him), who proposed to a woman and the Prophet (peace and blessings of Allaah be upon him) said: “Go and look at her, for that is more likely to create love between you,” i.e., ,ore likely to establish lasting love between you. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

If the girl and her family agree, then a mahr has to be agreed upon, and the wedding expenses and the wedding date, and so on. This also varies according to local customs, and what the man can afford and what preparations he has made for getting married. Some people do the proposal and the marriage contract in one sitting, and some delay the marriage contract after the engagement, and some they delay the consummation after the marriage contract. All of that is permissible. The Prophet (peace and blessings of Allaah be upon him) did the marriage contract with ‘Aa’ishah (may Allaah be pleased with her) when she was six years old then he consummated the marriage with her when she was nine. Narrated by al-Bukhaari (5158).

Thirdly:

It is not sunnah to recite al-Faatihah at the time of engagement or at the time of the marriage contract. Rather the Sunnah is to recite Khutbat al-Haajah. It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) taught us Khutbat al-Haajah, (to be said) at weddings and on other occasions: “Inna al-hamda Lillaahi nasta’eenahu wa nastaghfiruhu, wa na’oodhu bihi min shuroori anfusinaa wa sayi’aati a’maalinaa. Man yahdih Illaahu falaa mudilla lahu wa man yudlil falaa haadiya lahu. Wa ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (Verily, all praise is to Allaah, we seek His help and His forgiveness. We seek refuge with Him from the evil of our own souls and from our bad deeds. Whomsoever Allaah guides will never be led astray, and whomsoever Allaah leaves astray, no one can guide. I bear witness that there is no god but Allaah, and I bear witness that Muhammad is His slave and Messenger).

‘Yaa ayyuha’n-naas uttaqu rabbakum alladhi khalaqakum min nafsin waahidatin wa khalaqa minhaa zawjahaa wa baththa minhumaa rijaalan katheeran wa nisaa’an wa’ttaqu-Llaah alladhi tasaa’aloona bihi wa’l-arhaama inna Allaaha kaana ‘alaykum raqeeban (O mankind! Be dutiful to your Lord, Who created you from a single person, and from him He created his wife, and from them both He created many men and women, and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship) Surely, Allaah is Ever an All-Watcher over you).’ [al-Nisaa’ 4:1]

‘Yaa ayyuha’lladheena aamanu-ttaqu’Llaaha haqqa tuqaatihi wa laa tamootunna illaa wa antum muslimoon (O you who believe! Fear Allaah as He should be feared, and die not except in a state of Islam (as Muslims) with complete submission to Allaah.)’ [Aal ‘Imraan 3:102]

‘Yaa ayyahu’lladheena aamanu-ttaqu’Llaaha wa qooloo qawlan sadeedan yuslih lakum a’maalakum wa yaghfir lakum dhunoobakum wa man yuti’ Allaaha wa rasoolahu fa qad faaza fawzan ‘azeeman (O you who believe! Keep your duty to Allaah and fear Him, and speak (always) the truth). He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allaah and His Messenger, he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and will be admitted to Paradise)’ [al-Ahzaab 33:70, 71].”

Narrated by Abu Dawood (2118) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Standing Committee for Issuing Fatwas was asked (19/146): Is reciting al-Faatihah when a man gets engaged to a woman an innovation (bid’ah)?

They replied: Reciting al-Faatihah when a man gets engaged to a woman or when the marriage contract is done is an innovation (bid’ah). End quote.

Fourthly:

There is no special clothing to be worn for the engagement, wedding or consummation, for either the man or the woman. Attention should be paid to what the people are accustomed to with regard to that, so long as it is not contrary to sharee’ah. Based on that, there is nothing wrong with the man wearing a suit and so on.

But if the woman is in a place where men can see her, she should wear concealing clothes, just as she should before and after the wedding. But if she is among women, she can adorn herself and wear whatever kind of clothes she wants, but she should avoid extravagance and waste and that which calls to fitnah.

As for wearing a ring, it is not prescribed for men or for women, because that involves imitating the kuffaar. See question no. 21441.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1895. Is it permissible to refuse a suitor because he does not own an apartment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible to refuse a suitor because he does not own an apartment?

Is it permissible to refuse someone who comes to propose marriage because he does not own an apartment? Is it permissible to refuse to read al-Faatihah for the same reason, that he does not have an apartment? Please note that the girl agrees to this young man and his family are moderately well off. Is the girl’s speaking to the young man behind her family’s backs halaal or haraam?.

Praise be to Allaah.

Firstly:

If the one who is proposing marriage is acceptable in terms of religious commitment and good character, and he is able to provide accommodation, even if that will be after some time, then he should not be refused, because the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose character and religious commitment you are pleased, then marry (your female relative under your guardianship) to him, for if you do not do so, there will be tribulation and great mischief on earth.” Narrated by al-Tirmidhi (1084) from Abu Hurayrah; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

But if he is not able to provide accommodation, or he needs a lot of time until he can afford it, then there is nothing wrong with refusing him, because of the harm that will be caused to the girl by tying her to him and waiting a long time to get married. When Mu’aawiyah ibn Abi Sufyaan proposed to Faatimah bint Qays (may Allaah be pleased with them both), Mu’aawiyah was poor, and the Prophet (peace and blessings of Allaah be upon him) advised her to refuse his offer, because he was poor and had no wealth. Narrated by Muslim (1480).

This suitor who is unable to afford the expenses of marriage is addressed by the words of Allaah (interpretation of the meaning): “And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty” [al-Noor 24:33] and by the words of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford to get married, then let him do so, for it is more effective in lowering the gaze and guarding chastity. And whoever is not able to do that, then let him fast, for that will be a shield for him.” Narrated by al-Bukhaari (5065)and Muslim (1400).

Secondly:

It is not prescribed to recite al-Faatihah at the time of engagement, because that is not narrated from the Prophet (peace and blessings of Allaah be upon him).

Thirdly:

The mahr and accommodation are the rights of the wife, and she may be content with a little of that. Her guardian should help her to be chaste. If she accepts someone whose religious commitment and character are pleasing, and he has enough to provide accommodation and the mahr, then it is not permissible to prevent the girl from marrying. But if he does not have anything, then the guardian may refuse the proposal, because the girl’s agreement in this case is based on emotion and lack of experience, and perhaps she is deceived by the suitor.

Fourthly:

It is not permissible for a girl to form a relationship with a non-mahram man, whether he has proposed marriage to her or not, because of the bad consequences to which that may lead, as is obvious, especially if her family have refused his proposal; in that case there is no justifiable reason for him to speak to her.

See also questions no. 45668 and 36807 on the ruling on speaking and correspondence between a suitor and his fiancée.

May Allaah help us all to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1896. If a man says to his fiancée, “Give yourself to me in marriage,” this is not regarded as a marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

If a man says to his fiancée, “Give yourself to me in marriage,” this is not regarded as a marriage

I am a young man and I proposed marriage to a girl. The engagement period lasted approximately one year, then something like what happens between a husband and a wife happened between us. There was no actual zina but I know that this is one of the degrees of zina. I said to her: “Will you give yourself to me in marriage according to the Sunnah of Allaah and His Messenger?” And she said “Yes.” Allaah and all of the Muslims are witnesses that she is my wife and she agrees with me, but there were no witnesses, until the marriage is done officially, so that whatever happens between us will not be haraam. Is this marriage permissible or not?.

Praise be to Allaah.

Firstly:

The fiancé is a stranger (non-mahram) to his fiancée and it is not permissible for him to touch her, shake hands with her or be alone with her. The evidence that these things are haraam is well known and is not hidden. See question no. 84089.

What happened between you is haraam and you must repent to Allaah, may He be exalted, for that, by giving it up, regretting it and resolving not to do it again in the future. You must also keep away from the things that lead to haraam such as being in touch or corresponding, until the marriage contract is done.

Many people are careless about such matters during the engagement period; this is an evil matter which leads to things that are even worse.

Think about how the shaytaan toys with man until he commits zina with the one he wants to marry. Verily to Allaah we belong and unto Him is our return.

Think about a marriage that starts with something haraam, and is based on haraam. How will it be and how will it end?

Secondly:

The fact that you said to your fiancée “Will you marry me according to the Sunnah of Allaah and His Messenger” and she said yes is not regarded as a marriage and it is worthless according to sharee’ah. It does not make permissible what happened before it and what will come after it. Rather this is one of the tricks of the shaytaan whereby he deceives some of those who turn away from learning what their religion requires of them. If this were a real marriage, why would every adulterer and adulteress fail to do it?

A marriage contract is not valid unless it is done in the presence of the woman’s wali (guardian) and with his consent, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2709.

Allaah describes marriage as meethaaq ghaleez (firm and strong covenant – al-Nisa’ 4:21). It is not a game that a man plays with his friends, bringing whomever he wants to witness his marriage to a woman who is careless about her honour and who has sold herself, then when he has had his way with her he leaves her with no authority over him and no way to demand maintenance from him, then if she produces a child he is the first one to disavow himself of him. And he does not know, perhaps she married another husband in the same cheap manner?

This shows you how abhorrent are these tricks that are used in order to commit zina and which are called marriage. Unfortunately this has become widespread among some Muslims. We ask Allaah to keep us safe and sound.

Finally, we should like you to ask yourself this question: If this girl was your sister or your daughter, would you agree to her fiancé doing that with her?

If you would not like it for your sister or your daughter, then other people do not like it for their sisters and daughters either.

Fear Allaah, give up this haraam action, and protect the honour of the one whom you want to be your wife in the future.

You must hasten to get married, so that you will be safe from committing something haraam.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1897. Ruling on getting married through matrimonial websites on the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Ruling on getting married through matrimonial websites on the internet

I am a student in a French university, of Algerian origin. I do not have any family in this country and I want to get married. Is it permissible for me to use the internet and the matrimonial websites to get married? Please note that there are Salafi sisters on these websites .

Praise be to Allaah.

Firstly:

If the matrimonial websites on the internet are controlled by Islamic guidelines, then there is nothing wrong with going to them and making use of them. These guidelines include the following:

1 – They should not show pictures of the women, because looking at the woman to whom one is proposing is only allowed for the suitor once he has resolved to marry her, and it is not permissible for anyone else to look at her, and it is not permissible to enable anyone to do that.

2 – The website should not give detailed descriptions of the woman so that it is as if one can see her, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should describe another woman to her husband so that it is as if he is looking at her.” Narrated by al-Bukhaari (5240).

3 – It should not allow any correspondence between the two sexes, because of the evils that result from that, including the participation of mischief-makers both male and female whose intention is to do evil or have fun. Rather the administrators of the site should first check on the identity of the suitor, then put him in touch with the guardian (wali) of the woman.

Secondly:

You should seek the help of your family and friends, and those who are in charge of Islamic centres, in looking for a righteous wife, in your homeland or in the place where you are staying. This is easy, praise be to Allaah, and it is safer and better than doing that via the internet.

Thirdly:

In order for the marriage to be valid, it is essential to have the consent of the woman’s guardian (wali), because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali and two witnesses of good character.” Narrated by al-Bayhaqi from ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7557.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid. If he has consummated the marriage with her then she is entitled to the mahr because of the intimacy that he has had with her, and if there is a dispute, then the ruler is the guardian of the one who has no guardian.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2709.

We have drawn attention to this because it may be thought that if a young man gets to know a young woman over the internet and she accepts him, this is regarded as a marriage.

We ask Allaah to help you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1898. He kissed his fiancée and touched her; is she haraam for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He kissed his fiancée and touched her; is she haraam for him?

There is a young man and there is a girl whom he wants to marry, and the two families agree. But before they got married he touched her breasts (sorry for saying that, but it is in order to explain the matter) and he put his hand and his head and his mouth on her chest… They want to repent from this sin. The young man is also experiencing strange thoughts that may be waswaas from the shaytaan, and we seek refuge with Allaah from the accursed shaytaan. These strange thoughts include the notion that because he touched this girl’s breasts, she is haraam for him, especially since that happened when there was some talk about breastfeeding an adult. I have read this hadeeth and the reasons for it, and I have also read many other ahaadeeth, which say that there is no breastfeeding after the age of two years or after weaning. But the shaytaan comes at him from all places. Now he wants to marry this girl but the shaytaan is whispering to him that this marriage is haraam. What should I do?.

Praise be to Allaah.

It is not permissible for a fiancé to touch his fiancée, or be alone with her, or kiss her, because he is a stranger to her (non-mahram) until the marriage contract is done. It is only permissible for him to look at her when proposing marriage so that he will marry her knowing about her, and this could help to make the marriage successful.

Based on this, what you mention about touching the breasts etc is haraam and he has to repent from that, as well as regretting it, praying for forgiveness and resolving never to do that again.

Each of them also has to keep away from things that may lead to temptation and things that may tempt them to do haraam things, and they should be keen for their married life not to start with disobedience towards Allaah, may He be exalted.

Secondly:

The things mentioned do not mean that the girl becomes haraam for him (a mahram), even if we assume that he breastfed from her, because breastfeeding of an adult does not have any effect, according to the majority of scholars. See also question no. 2864.

The issue referred to in the question has to do with sucking the breast and drinking milk, not just kissing or sucking without milk being produced.

To sum up: all they have to do is repent to Allaah, may He be exalted, and they should hasten to get married if possible.

Thirdly:

The best treatment for waswaas is to remember Allaah constantly (dhikr) and to offer prayers regularly on time with the congregation, and to adhere to obedience to Allaah, may He be exalted. Then one should ignore the waswasah and not pay any attention to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1899. She received a proposal from an engineer who works in a bank – should she accept?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She received a proposal from an engineer who works in a bank – should she accept?

A newly graduated architectural engineer proposed marriage to me, but he works in the engineering administration department of a bank that specializes in building apartments and luxury buildings. Should I accept or refuse?.

Praise be to Allaah.

A woman should be keen to choose a righteous husband who will fear Allaah with regard to her and will feed her and her children with halaal income and help them to avoid that which is haraam.

Hence we appreciate this question from you, as it indicates that you are concerned about this matter. We say: if the bank where this person works is a riba-based bank which markets and sells its apartments and buildings on the basis of riba, then it is not permissible to work there, or to help it with its projects in any way whatsoever.

Similarly, it is not permissible to work in building apartments or places for sin, such as leisure venues, places for gambling, riba based banks and the like.

It is on this basis that this suitor should be accepted or rejected. If his work is permissible and he is religiously committed and of good character, then accept him. But if his work is haraam or he is not religiously committed and of good character, then do not accept him, because marrying him will result in harm that will affect you and your children.

We ask Allaah for guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1900. She gets marriage proposals but she is hesitant to accept

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She gets marriage proposals but she is hesitant to accept

Although I want to get married and have children, like all women, I am very hesitant to go ahead and do that. I have had offers, but I am worried that ifI agree to marry someone, he will turn out to be not of good character, and I do not know what will happen to me after that.

I hope that you can advise me about my problem.

Praise be to Allaah.

What is prescribed for young people – both male and female – is to hasten to get married, following the advice of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford it, let him get married, and whoever cannot afford it should fast, for it will be a shield for him.” Narrated by al-Bukhaari (5065), Muslim (1400).

This will also protect their chastity and bring stability.

Our advice to you is to accept the one who is religiously committed and of good character, after praying for guidance (istikhaarah) and consulting others. That is because the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose character and religious commitment you are pleased, then marry (your daughter or female relative under your care) to him.” (al-Tirmidhi, 1084), from the hadeeth of Abu Hurayrah; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Those who are religiously committed and of good character are not unknown; they have their characteristics and signs, such as adherence to the Sunnah, regularly offering prayers in congregation, keeping company with righteous people and keeping away from temptation and evil.

Beware of hesitating and refusing too much, because if one goes away today, you may not see another like him tomorrow, as the poet says:

I had made the most the most of the opportunities I had, I would have attained great things.

If a suitor comes to you, then pray istikhaarah first. You will find a description of istikhaarah in the answer to question no. 2217.

If there is any good for you in that, Allaah will make it easy for you, otherwise Allaah will divert it from you by His knowledge.

Then your family should try to find out about the suitor by asking those who know him, such as his neighbours, colleagues at work, and the imam of his mosque. If he is righteous, regularly offers prayers in congregation and treats others well, then accept his proposal and be resolved and do not hesitate. If there is good in that for you, then Allaah will make it easy for you, otherwise He will divert it from you

whether he is righteous, regularly offers prayers in congregation and treats others well.

It is also important to ask about the family of the suitor, for his mother may not be of good character, or there may be some deviance in his family which does not give hope for a decent life for you.

If Allaah sends you someone who appears to be of good character and is keen to follow his religion, and is serious about marriage and is qualified for it, then accept his proposal and be resolute and do not hesitate. As the poet Tarafah ibn al-‘Abd said:

If you have made a decision then be resolute, for hesitating makes any decision worthless.

We ask Allaah to guide you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


1901. I proposed marriage to a religious girl, but she is not beautiful. Should I marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

I proposed marriage to a religious girl, but she is not beautiful. Should I marry her?

I proposed marriage to a girl who is very religious but she is not beautiful, and I want a wife who is more beautiful. What is the right thing to do?.

Praise be to Allaah.

One of the important reasons for which Islam has prescribed marriage is to achieve chastity and to protect oneself and prevent one from looking at haraam things. In order to achieve that, Islam encourages looking at the fiancée before getting married to her, as that will ensure that love and affection will be generated between them, and will create a happy family, based on love, affection and respect, and neither spouse will be tempted to do something other than that which Allaah has permitted. Hence beauty is one of the attributes which one is encouraged to seek and pay attention to.

It says in Sharh Muntaha al-Iraadaat, which is a Hanbali book (2/621):

It is also Sunnah to choose a beautiful woman, because it is gives a greater sense of transquillity and is more likely to help him lower his gaze and love her more. Hence Islam prescribes looking (at one's fiancée) before marriage.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: It was said: O Messenger of Allaah, which of women is best? He said: “The one who, when he looks at her he feels happy, when he tells her to do something she obeys him, and she does not go against his wishes with regard to herself or his wealth.” Narrated by Ahmad (2/251); classed as hasan by al-Albaani in al-Silsilah al-Saheehah (1838). End quote.

Some scholars regard it as mustahabb, if a man wants to propose marriage to a woman, to start by asking about her beauty first, then about her religious commitment. That is because it is known that people seek beauty first and foremost.

Imam al-Bahooti said in Sharh Muntaha al-Iraadaat (2/621):

He should not ask about her religious commitment until he has been told good things about her beauty. Ahmad said: If a man wants to propose marriage to a woman, he should ask about her beauty first, and if good things are said, he should ask about her religious commitment, and if good things are said, he should marry her. If he does not hear good things about her religious commitment, then he will have rejected her because of her religious commitment. He should not ask about her religious commitment first, then if good things are said, the he asks about her beauty, then if he does not hear anything good, he rejects her because of beauty and not because of religious commitment. End quote.

What is blameworthy is when a man seeks beauty and forgets about character and religious commitment – which form the foundation of happiness and righteousness. As this is how most people are, the hadeeth urges them to look for one who is religiously committed and of good character, to stop people focussing on outward appearances and ignoring inward qualities.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari (4802) and Muslim (1466).

Al-Nawawi said in Sharh Muslim (10/52):

The correct view concerning the meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) was speaking of what people usually do, which is that they look for these four characteristics, the last of which in their view is religious commitment, but you who are rightly guided should choose the one who is religiously committed. End quote.

The view that it is mustahabb to seek beauty in one’s intended wife does not mean that dazzling beauty is essential, and that a young man should imagine the image of a girl who is one of the most beautiful women in the world and spend his whole life pursuing the image that he wants, because in most cases he will not find her, she may be weak in religious commitment and character.

Rather what is meant by beauty is the kind of beauty by means of which a man will keep himself chaste and avoid haraam things, and he will refrain from looking at other women. The definition of that beauty will vary from one person to another, and what matters is the opinion of the one who is proposing marriage.

Our advice to you is not to propose marriage to any girl unless you know that she is of the level of beauty that you are happy with, so that it will not be a matter of initial keenness after which you get fed up or start looking for something new, which will lead to a difficult series of problems in married life.

Whatever the case, the matter of religious commitment should take precedence over everything else.

With this balanced approach and balanced way of thinking, you can build a happy family life, in sha Allaah. I ask Allaah to help you and decree good for you.

See also the answer to question no. 8391 and 21510.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


1902. Is it better to get engaged and do the marriage contract a year later, or to do the marriage contract straight away so that he will not fall into haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it better to get engaged and do the marriage contract a year later, or to do the marriage contract straight away so that he will not fall into haraam?

Which is better from a shar’i and practical point of view – for fear of disobeying Allaah –

1. To get engaged for one year then do the marriage contract and consummate the marriage on the wedding night

2. To get engaged for a while then do the marriage contract three months before consummation

3. To do the marriage contract and then consummate the marriage one year later, with no engagement period?

What is your opinion of these options? Please note that there may be some overstepping the limit before the marriage contract, such as looking at one’s fiancée with desire, speaking some words of love and holding hands sometimes.

Praise be to Allaah.

The fiancé is a stranger (non-mahram) to his fiancée so it is not permissible for him to shake hands with her, look at her with desire, be alone with her or speak words of love to her, etc. Rather Islam only permits him to look at her when proposing marriage without desire or being alone with her, because that will lead to a lasting marriage, lest there be anything that he dislikes in her that he does not know about but that may be a cause of him being put off by her in the future.

What some people do, being lax with regard to their interactions with their fiancées and looking, being alone with them etc, is a great evil which should be avoided and warned against.

If the fiancée cannot control himself with regard to the things that we have mentioned, then it is better for him to do the marriage contract straightaway, or shortly after getting engaged, so that he will avoid falling into haraam. It is well known that the one who has done the marriage contract is a husband and everything that is permissible for husbands is permissible for him, but he should not have intercourse until his wife moves in with him, in accordance with custom and so as to avoid any negative consequences that may result if intercourse takes place before the consummation is announced.

There is nothing wrong with delaying consummation from the time of the contract, for a year or three months, depending on each partners’ circumstances. There is no specific rule in sharee’ah concerning this matter, rather it varies according to people’s circumstances. In the past the engagement, contract and consummation may all have taken place on one day, or it may have been done otherwise. The Prophet (peace and blessings of Allaah be upon him) did the marriage contract with ‘Aa’ishah (may Allaah be pleased with her) when she was six years old and he consummated the marriage with her when she was nine.

What matters is that you should avoid falling into haraam. Hence the one who cannot control himself during the engagement period should hasten to do the marriage contract.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1903. It is haraam for a man to be alone with his fiancée or kiss her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

It is haraam for a man to be alone with his fiancée or kiss her

I hope that you can explain the following to me: does kissing the cheeks between an engaged couple mean that they must do the greater purification (ghusl)? What is the case if that is on the mouth?

Does the latter invalidate wudoo’ in the case of a married couple?.

Praise be to Allaah.

Firstly:

A man and his fiancée are not married, rather she is still a “stranger” (non-mahram) to him until the marriage contract is completed. Based on this, it is not permissible for him to be alone with her or to travel with her, or to touch her or kiss her. No one should take this matter lightly, because the Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to be stabbed in the head with a needle of iron, that would be better for him than touching a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar (may Allaah be pleased with him); classed as saheeh by al-Albaani in Saheeh al-Jaami (5045).

Concerning the ruling on touching one’s fiancée or being alone with her, al-Zayla’i (may Allaah have mercy on him) said: It is not permissible for him to touch her face or hands – even if there is no fear of desire – because she is still haraam for him and there is no need for that. End quote from Radd al-Muhtaar ‘ala al-Durr al-Mukhtaar (5/237).

Ibn Qudaamah said: It is not permissible for him to be alone with her because she is still forbidden, and Islam does not allow anything but looking, so she remains forbidden for him. And because if he is alone with her there is no guarantee that something haraam will not happen. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the Shaytaan is the third one present.” And he should not look at her with pleasure and desire, or in a dubious manner. End quote.

The Messenger (peace and blessings of Allaah be upon him) warned us against being alone with a non-mahram woman, and said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Ahmad, al-Tirmidhi and al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2546).

Secondly:

With regard to the greater purification (ghusl) being required because of kissing, that is not the case. Rather the greater purification is required if maniy (semen) is emitted or if intercourse takes place. This has been discussed in the answer to question no. 7529.

Thirdly:

With regard to wudoo’ being broken by touching a woman, this has been discussed in question no. 2178.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1904. Meeting one’s fiancée to discuss wedding details

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Meeting one’s fiancée to discuss wedding details

I have proposed marriage to a girl and she and her wali (guardian) have accepted. Is it permissible for me to meet her in her house, in the presence of her mother and sisters but without her mahram, to discuss some of the details of the wedding and to decide on the mahr (dowry)?.

Praise be to Allaah.

Islam allows the man to look at his fiancée and speak to her about necessary matters to do with the marriage, and the man is encouraged to look at his fiancée when thinking of proposing, because that will bring their hearts closer together and generate the love and compassion that are the aim of the marriage.

It was narrated from al-Mugheerah ibn Shu’bah that he proposed marriage to a woman, and the Prophet (peace and blessings of Allaah be upon him) said: “Look at her, for that will help bring your hearts together.”

Narrated by al-Tirmidhi (1087); he said: this is a hasan hadeeth.

What it means is that it helps to create love and harmony between you, because if you marry her after having gotten to know her, in most cases there will be no regrets.

See: Tuhfat al-Ahwadhi.

There is no sin on you if you sit with your fiancée in order to work out some details of the wedding, but you should not be alone with her, so one of her mahrams or her mother should sit with you, and there is nothing wrong with that in sha Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question in Majmoo’ al-Fataawa (20/429):

I love a girl very much and she also loves me. I have seen her only once, and I started to speak to her by phone within respectable limits, and we agreed to get married. Most of my conversations with her have to do with married life and the mutual understanding between spouses that is necessary, and how a wife should treat her husband and look after his house, and so on. Is it permissible for me to speak to her if she calls me, or is that not permissible?

He (may Allaah have mercy on him) replied:

If a man wants to propose marriage to a woman, it is permissible for him to speak with her and look at her without being alone. When a man came to the Prophet (peace and blessings of Allaah be upon him) to ask his opinion, he said: “Have you looked at her?” He said: No. He said: “Go and look at her.” And he said: “When one of you proposes marriage to a woman, if he can look at that which will encourage him to go ahead and marry her, let him do so.” Narrated by Abu Dawood (1783).

Looking is more serious than speaking, so if the conversation has to do with the marriage and where they will live, and how married life should be so that he will know whether she is familiar with these issues, there is nothing wrong with that if he wants to propose marriage to her. But if he does not want to propose marriage to her, then he has no right to do that. So long as he wants to marry her, it is permissible for him to talk to her about the engagement and about that which will encourage him to marry her, and she may do likewise, so long as they are not alone together; rather it should be done from a distance and in the presence of her father, brother or mother etc. End quote.

See also question no. 36807.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1905. Delay of marriage and its connection to al-qada’ wa’l-qadar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Delay of marriage and its connection to al-qada’ wa’l-qadar

Does the delay of a girl’s marriage have anything to do with al-qada’ wa’l-qadar (the divine will and decree)? I am a girl who fears Allaah and I pray, but marriage has been delayed for me. Very few men have proposed marriage to me and all of them have faults, mostly in the area of religious commitment. I am asking: does the delay in marriage have any connection to the will and decree of Allaah or is it that I have committed a sin and Allaah is angry with me, although I fear Allaah greatly and Allaah has given me a share of beauty? I want to put my mind at rest by asking you.

Praise be to Allaah.

The Qur’aan and saheeh Sunnah, and the consensus of the early generations of this ummah, indicate that it is obligatory to believe in al-qadar (the divine decree), both good and bad, and that this is one of the six basic principles of faith without which a person’s faith is incomplete. Allaah says (interpretation of the meaning):

“No calamity befalls on the earth or in yourselves but it is inscribed in the Book of Decrees (Al-Lawh Al-Mahfooz) before We bring it into existence. Verily, that is easy for Allaah”

[al-Hadeed 57:22]

“Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation as written in the Book of Decrees - Al-Lawh Al-Mahfooz)”

[al-Qamar 54:49]

It was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, defining faith: “It is to believe in Allaah, His angels, His Books, His Messengers, the Last Day and to believe in the divine decree, both good and bad.” Narrated by Muslim, 8.

Everything that happens in the universe happens only by the decree of Allaah, so the one who believes in al-qadar must believe that Allaah knew all things before they happened, then He wrote that in al-Lawh al-Mahfooz (the Book of Decrees), then He willed that they should be, then He created them. These are the four well-known stages of al-qadar, and there is evidence for each of these stages, as has already been explained in detail in the answer to question no. 49004.

Marriage and whether it comes sooner or later, or is easy or difficult, is all subject to the decree of Allaah. This does not mean that the Muslim should not avail himself of the means that Allaah has decreed as the steps leading to it, and applying the means does not contradict the idea that a thing has been decreed from eternity. Man does not know what has been decreed for him, but he is enjoined to apply the means.

The calamities that Allaah decrees for a person are good for the believer if he bears them with patience and seeks reward for that, and does not panic, as the Prophet (peace and blessings of Allaah be upon him) said: “How marvelous is the affair of the believer, for all his affairs are good, and that does not apply to anyone except the believer. If something good happens to him he gives thanks for it and that is good for him. If something bad happens to him, he bears it with patience and that is good for him.” Narrated by Muslim, 2999.

These calamities may be a punishment for sin, but that is not necessarily the case. They may come in order to raise the believer in status and increase his reward if he is patient and content… or there may be other great reasons behind it.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

If a person is tested with sickness or a calamity that strikes him or his wealth, how can he know whether that is a test or is a sign of the wrath of Allaah?

He replied:

Allaah, may He be glorified and exalted, tests His slaves with good things and bad, with hardship and with ease. He may test them in order to raise them in status and to increase their reward, as He did with the Prophets and Messengers (peace and blessings of Allaah be upon them) and the righteous slaves of Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “The people who are most severely tested are the Prophets, then the next best and the next best.” Sometimes Allaah does that because of sins, so the punishment is hastened, as Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Usually people fall short and fail to fulfil their duties, so whatever befalls them is because of their sins and shortcomings in obeying the commands of Allaah. If one of the righteous slaves of Allaah is tested with sickness and the like, this is akin to the testing of the Prophets and Messengers which raises them in status and increases their reward, so that they may be examples to others of patience and seeking reward.

Conclusion: it may be a test in order to raise a person in status and increase his reward, as Allaah does with the Prophets and some of the elite, or it may be an expiation for sins, as Allaah says (interpretation of the meaning):

“whosoever works evil, will have the recompense thereof”

[al-Nisa’ 4:123]

And the Prophet (peace and blessings of Allaah be upon him) said: “No tiredness, exhaustion, worry, grief, distress or harm befalls a believer in this world, not even a thorn that pricks him, but Allaah expiates some of his sins thereby.”

And he (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He afflicts him (with calamity so that he may earn reward by bearing it with patience).”

That may also be a punishment that has been hastened because of sins and a failure to hasten to repent, as stated in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He hastens his punishment in this world, and when He wills bad for a person, He withholds the (punishment) for his sins from him until he comes to Him with that sin on the Day of Resurrection.” Narrated and classed as hasan by al-Tirmidhi. End quote.

Majmoo’ Fataawa wa Maqaalaat, 4/370

As you refused to marry those who came and proposed to you, for the sake of Allaah and because they are not adhering to Islam, Allaah will compensate you with something better than them. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

And the Prophet (peace and blessings of Allaah be upon him) said: “You will never give up a thing for the sake of Allaah, may He be glorified and exalted, but Allaah will compensate you with something that is better for you than that.” Narrated by Imam Ahmad; classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah, 47.

You should turn to Allaah with du’aa’ and acts of worship, and do not despair. Remember that the mercy of Allaah is close to those who do good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1906. She refused his proposal and he is in love with her – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She refused his proposal and he is in love with her – what should he do?

A young woman refused my proposal of marriage for no reason, but I still want to marry her. I prayed istikhaarah a number of times but I felt certain in my heart that she would come back to me, but she did not. What should I do?.

Praise be to Allaah.

So long as you have prayed istikhaarah and asked Allaah for guidance, and it has not been made easy for you to marry this girl, then you should realize that this is what is best for you and for her right now. It may be that marrying her would lead to bad consequences, which Allaah has averted from you; and it may be that marrying someone else may be better for you. Allaah grants provision to whom He wills and decrees, and He knows best what is in the best interests of His slave and will bring him happiness. All the slave has to do is entrust his affairs to Him and accept His choice, and believe in His will and decree and hope for that which is with Him, for He is more merciful towards him than he is to himself, may He be glorified and exalted.

Ibn Mas’ood (may Allaah be pleased with him) said: A person may hope for some matter of trade or position of authority, until he is close to attaining it, then Allaah looks at him and says to His angels: ‘Divert it from him, for if he attains it I will send him to Hell.’ So Allaah diverts it from him and he keeps regarding that as something bad, saying ‘So and so beat me to it, So and so outwitted me,’ when in fact it is a blessing from Allaah. Quoted by Ibn Rajab in Jaami’ al-‘Uloom wa’l-Hukam (2/470).

As for your feelings that this girl will be yours, this is possible; it may happen or it may not. You do not know what is best for you, so you should not feel attached to anything. Rather you should ask Allaah to make good easy for you wherever it is, and to divert evil from you wherever it is. Hasten to look for a wife who is of good character or religiously committed, and do not delay marriage in the hope of attaining this possibility, for that is the way of those who are weak in faith and do not put their trust fully in Allaah; one of them may set his heart on something and never be able to forget it, whilst claiming that he has prayed istikhaarah and asked Allaah for guidance, and that he accepts His decree, where in fact he will only be pleased with his whims and desires and what his heart longs for.

To conclude, you should do the following:

1- Ask Allaah to make it easy for you to marry a righteous woman who will help you in this world and in the Hereafter.

2- Strive to look for this righteous woman.

3- Forget about this girl, and stop thinking about her altogether, and believe that goodness is in whatever Allaah decrees for you.

4- Do not feel upset because you were rejected for no reason; there may be reasons known only to her, that you know nothing about.

We ask Allaah to help us and you to do what which He loves and is pleased with.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


1907. She and her fiancé committed some bad deeds – will they be forgiven by getting married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She and her fiancé committed some bad deeds – will they be forgiven by getting married?

Approximately one year ago I got married to a righteous young man, and now we have done the marriage contract. But before the contract he used to hold my hand and kiss me. I know that it is haraam according to sharee’ah. Will Allaah forgive me now that we have done the marriage contract or does the sin remain and do I have to ask for forgiveness and offer expiation?.

Praise be to Allaah.

Many people use the word “engagement” to refer to the period following the marriage contract and before consummation of the marriage. If this is what is referred to in the question, then there is no sin on you for what happened between you, because simply by doing the marriage contract, the woman becomes the wife of the man and there is no sin on either of them for enjoying the other.

But if what you mean by engagement is simply promising to get married and agreeing to do so without doing the marriage contract, then what happened between you is haraam. During this period Islam does not permit anything more than looking so that both the man and woman can be sure that they want to go ahead and get engaged. What you both have to do – in this case – is to repent, seek forgiveness and regret these actions. The marriage contract between you is not sufficient to expiate for these sins, rather you have to repent and seek forgiveness.

With regard to expiation, there is no specific expiation for what has happened between you, but it is prescribed for the one who repents to do a lot of righteous deeds such as offering naafil prayers, fasting, giving charity and so on. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

For more information please see the answers to questions no. 3215, 12181, 2572

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1908. Can he propose to a woman whom his friend saw before and decided not to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Can he propose to a woman whom his friend saw before and decided not to marry?

I am a young single man. Is it permissible for me to propose marriage to a woman to whom one of my friends proposed marriage and saw her, but then rejected her?

If I propose to her and marry her, will my marriage contract be in accordance with Islamic sharee’ah, or will my marriage be faulty because my friend looked at her?.

Praise be to Allaah.

If this woman is of good character and is religiously committed, there is nothing wrong with proposing marriage to her. Women may be seen by more than one suitor before they get married to one of them. The mere fact that your friend looked at her does not mean that you cannot marry her. Even if she was married before, then she was divorced or her husband died, which is more serious than looking, would anyone hesitate to say that it is permissible to marry her?

There are clear saheeh texts which speak of the matter about which you are asking, such as the following:

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade outbidding one another, and no man should propose to a woman to whom his brother has already proposed, unless the first suitor gives up the idea or gives him permission to propose.

Narrated by al-Bukhaari, 4848; Muslim, 1412

This hadeeth shows that it is haraam to propose to a woman to whom someone else has already proposed, and that it is not permissible for the second suitor to propose unless the first suitor withdraws his proposal or gives permission to the second. This is what has happened with you and your friend.

If you are sure that she is of good character and religiously committed, then you should pray istikhaarah, then propose to her.

We ask Allaah to help you to do that which is best for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1909. Should he marry a girl who insists on going out wearing adornment (tabarruj) even though her character is good?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Should he marry a girl who insists on going out wearing adornment (tabarruj) even though her character is good?

I am a Muslim who is able to get married, and I have met a girl who has a good character but she goes out wearing adornment. What is the Islamic ruling if I marry her and she insists on going out wearing adornment?.

Praise be to Allaah.

Firstly:

The Prophet (peace and blessings of Allaah be upon him) encouraged us to marry women who are religiously committed. He said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may your prosper).” Narrated by al-Bukhaari, 5090; Muslim, 1466.

And he (peace and blessings of Allaah be upon him) said: “This world is transient comforts, and the best of the comforts of this world is a righteous woman.” Narrated by Muslim, 1467. Whoever fails to find a righteous wife misses out on the best of the comforts of this world, one that is better than wealth, children and status, etc.

This should motivate the Muslim to seek a wife who is religiously committed and of good character, and to give such a woman precedence over all others, and not to be heedless about the best of the comforts of this world.

A righteous woman is the one who pays attention to the rights of Allaah and the rights of other people, and the person who has the greatest rights over her is her husband.

Persisting in sin is worse than the sin itself, because it is indicative of weakness of faith and failure to respect Allaah, and it means that the person is careless about things that may be detrimental to his religious commitment.

Secondly:

As well as being an act of disobedience and sin, going out wearing one’s adornment is also indicative of a woman’s bad attitude and lack of modesty. How can a chaste and modest woman be content to have people look at her and enjoy her beauty?

But because of her weakness of faith and the strength of her whims and desires, the woman who goes out wearing her adornment does not realize how bad her action is, as Allaah says (interpretation of the meaning):

“and Shaytaan (Satan) made fair-seeming to them that which they used to do”

[al-An’aam 6:43]

Many of those who used to go out wearing their adornment, when Allaah blesses them with guidance, become appalled at their former immodest ways.

There are well known reports which warn against tabarruj (wanton display of one's beauty and adornments), such as the words of the Prophet (peace and blessings of Allaah be upon him): “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.” Narrated by Muslim, 2128.

And he (peace and blessings of Allaah be upon him) said: “Any woman who perfumes herself then passes by the people so that they can smell her fragrance is an adulteress.” Narrated by Abu Dawood, 4173; al-Tirmidhi, 2786; al-Nasaa’i, 5126; classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

If this sin is repeated, it creates a black spot on the heart, until the whole heart is blackened, as the Prophet (peace and blessings of Allaah be upon him) said: “If the believer commits a sin, a black spot appears on his heart. If he repents, gives it up and seeks forgiveness, his heart is cleansed, but if he does more then (that spot) increases until it covers his heart. That is the raan (covering of sin) which Allaah mentioned in the Qur’aan:

“Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn”

[al-Mutaffifeen 83:14]

Narrated by al-Tirmidhi, 3334; Ibn Maajah, 4244; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

You should note that marriage to a woman who persists in going out wearing her adornment can only mean one of two things:

1 – That the husband has given in to her, and is keeping quiet about her evil action, so he will carry a burden of major sin in the Hereafter and shame in this world, for he is a shepherd who is responsible for his flock.

How can a wise man accept to walk with his wife in the street when she is showing her adornment, and the men around him are looking at her and enjoying the view?!

2 – That he will stay with her in a state of conflict and fighting and disagreement. This may be a cause of distress and anguish which no wise man would accept. So err on the side of caution, for there is nothing like being on the safe side. Look for a wife who is religiously committed, for a righteous woman will be good for you, praise be to Allaah. A righteous woman is the best of the comforts of this world; she will help you to obey Allaah, remind you of what is right and proper, guard herself and her husband’s wealth, and raise righteous children for him who will worship Allaah.

We ask Allaah to guide you and give you strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


1910. A woman asking about the religious commitment of one who comes to propose marriage to her is not making things difficult

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

A woman asking about the religious commitment of one who comes to propose marriage to her is not making things difficult

I am a religiously-committed young woman, praise be to Allaah. I am 25 years old. The problem is that every time someone comes to propose marriage to me, I ask my mother to ask his family some questions, like Does he pray? Does he smoke? Is he one of those who are interested in music and TV? Because those who come to propose to me are not religiously-committed. My mother says to me, “You are making it difficult.” She is afraid that I will miss out on marriage because of my stipulating conditions.

Am I wrong? What do you advise me to do? I am afraid that I am dreaming of a righteous man when there are no such men. And Allaah knows best.

Praise be to Allaah.

You are not wrong and you are not making things difficult, rather you are doing well to ask about the religious commitment and character of these suitors. This is what your family should in fact be doing; it is not permissible for them to object to your doing that, rather they should support you in it.

Islam enjoined making a good choice of husband and wife. The common factor in choosing is good character and religious commitment. A woman is too weak to be steadfast in her religious commitment if she marries someone who is lacking in character and religious commitment

Hence our advice to your family is to support you in this matter. Seek the help of Allaah with patience, prayer and du’aa’, and we ask Allaah to bless you with a righteous husband.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the most important qualities for which a girl should choose her husband.

He replied:

The most important qualities for which a woman should choose a man who proposes marriage are a good character and religious commitment. As for wealth and lineage, these are secondary matters. The most important thing is that the suitor should be religiously-committed and of good character, because the woman will not lose out with one who is religiously-committed and of good character: if he keeps her, he will keep her in a good and proper manner and if he lets her go, he will let her go with kindness. Moreover, a man who is religiously-committed and of good character will be a blessing to her and her children; she will learn morals and religious knowledge from him. But if he is other than that, then she must keep away from him, especially those who take the matter of praying lightly, or who are known to drink alcohol – Allaah forbid. As for those who do not pray at all, they are kaafirs and it is not permissible for them to marry believing women. The point is that the woman should focus on character and religious commitment. As for good lineage, this is preferable, because the Messenger (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose character and religious commitment you are pleased, then give (your daughter or female relative under your care) to him in marriage…” But if there is social compatibility too, that is preferable.

Fataawa al-Mar’ah al-Muslimah, 2/702

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was also asked about a man who proposed marriage to another man’s daughter. When he asked about him, he found out that he did not pray, and the one who was asked about responded by saying: “Allaah may guide him.” Should they go ahead with this marriage?

He replied:

If the one who is proposing marriage does not pray in congregation, then he is an evildoer who is disobeying Allaah and His Messenger, and going against the Muslim consensus, which is that offering prayer in congregation is one of the best of acts of worship. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/222): The scholars are agreed that it – i.e., praying in congregation – is one of the most important and best of acts of worship, and one of the greatest symbols of Islam. End quote.

But this evildoing does not put him beyond the pale of Islam, so it is permissible for him to marry a Muslim woman, but someone else who adheres to Islam and is of an upright character would be better than him, even if he is less wealthy and of a lesser lineage, as it says in the hadeeth: “If there comes to you one with whose character and religious commitment you are pleased, then give (your daughter or female relative under your care) to him in marriage.” They said: “O Messenger of Allaah, even if he falls short with regard to wealth and compatibility.” He said: “If there comes to you one with whose character and religious commitment you are pleased, then give (your daughter or female relative under your care) to him in marriage” three times. Narrated by al-Tirmidhi. And it is proven in al-Saheehayn and elsewhere from the hadeeth of Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may your prosper).”

These two ahaadeeth indicate that the best things to pay attention to are religious commitment and good character in both the man and the woman. The guardian who fears Allaah and understands his responsibility is to pay attention to the advice of the Prophet (peace and blessings of Allaah be upon him, because he will be asked about that on the Day of Resurrection. Allaah says (interpretation of the meaning):

“And (remember) the Day (Allaah) will call to them, and say: ‘What answer gave you to the Messengers?’”

[al-Qasas 28:65]

“Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers”

[al-A’raaf 7:6]

But if the one who is proposing marriage does not pray at all, neither in congregation nor on his own, then he is a kaafir who is beyond the pale of Islam. He should be asked to repent, and if he repents and starts to pray, Allaah will accept his repentance if his repentance is sincere and truly for the sake of Allaah. Otherwise he should be executed as a kaafir and apostate, and he should not be buried in the Muslim graveyard, and he should not be washed or shrouded, or the funeral prayer offered for him. The evidence that he is a kaafir is to be found in the Book of Allaah, may He be exalted, and in the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) – and he quoted the evidence concerning one who does not pray, then he said:

As it is clear from the texts of the Qur’aan and Sunnah that the one who not pray is a kaafir whose kufr puts him beyond the pale of Islam, then it is not permissible for him to marry a Muslim woman, based on the texts and on scholarly consensus. Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

And Allaah said concerning the women who migrated for the sake of Allaah (al-muhajiraat) (interpretation of the meaning):

“O you who believe! When believing women come to you as emigrants, examine them; Allaah knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

The Muslims are unanimously agreed on what is indicated by these two texts, namely that it is haraam for a Muslim woman to marry a kaafir. Based on this, if a man gives his daughter or other female relative who is under his care in marriage to a man who does not pray, that marriage is not valid, and the woman does not become permissible to the man by means of that contract, because it is a contract which is not in accordance with the command of Allaah, may He be exalted, and His Messenger. It is proven from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.”

So the marriage is to be annulled if the husband does not pray, unless he repents and comes back to Islam by starting to pray.

To sum up: With regard to this suitor who does not pray, if he does not pray in congregation then he is an evildoer who does not become a kaafir thereby, so it is permissible to marry him in this case, but one who is religiously committed and of good character is better than him. If he does not pray at all, neither with the congregation nor on his own, then he is a kaafir and apostate who is beyond the pale of Islam; it is not permissible for him to marry a Muslim woman under any circumstances, unless he repents sincerely and prays and adheres to Islam.

With regard to what is mentioned in the question about the woman’s father asking about him and the one who was asked about saying, “Allaah may guide him,” the future is known to Allaah and control of it is in His hand. We are responsible for what we know in the present, and what we know about the suitor right now is that he is a kaafir and it is not permissible for him to marry a Muslim woman. But we hope that Allaah will guide him and bring him back to Islam, so that he will be able to marry Muslim women; and that is not difficult for Allaah.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/question no. 31

Conclusion: You have to be patient until Allaah blesses you with a righteous husband. What you are doing by asking and finding out about the character and religious commitment of suitors is something that is prescribed in Islam, in fact it is obligatory for you and your guardians. If the suitor does not pray, then any marriage contract is not valid, because not praying is kufr that puts one beyond the pale of Islam. Smoking, shaving the beard and listening to music are all haraam actions and they are legitimate reasons for refusing a suitor if he does those things.

We ask Allaah to guide you and make you steadfast in obedience to Him, and to bless you with a righteous husband and good children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1911. The hadeeth: “Conceal the engagement and proclaim the marriage”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

The hadeeth: “Conceal the engagement and proclaim the marriage”

Is it forbidden for muslims to declare the engagement (alkhotoba)? If yes, who are the people supposed to know about the engagement?

Are Close friends allowed to know about it??.

Praise be to Allaah.

This hadeeth was narrated by al-Daylami in Musnad al-Firdaws, where it says: “Announce the marriage and conceal the engagement.” This is a da’eef (weak) hadeeth which was classed as such by al-Albaani (may Allaah have mercy on him) in al-Silsilah al-Da’eefah (2494), and in Da’eef al-Jaami’ al-Sagheer, 922.

But the first part of it is saheeh with the word “proclaim.”

Ahmad narrated from ‘Abd-Allaah ibn al-Zubayr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Proclaim marriages.” This hadeeth was classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 1993.

Proclaiming marriages, in the sense of announcing them and publicizing them, is obligatory according to the majority of scholars, indeed it is one of the conditions of a marriage being valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian) and two witnesses of good character.” Narrated by al-Bayhaqi from ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7557.

Some scholars regarded it as mustahabb to conceal the engagement for fear of hasad (destructive envy) which could lead to trouble between the man and the family of his fiancée, as stated in Haashiyat al-‘Adawi ‘ala Sharh Mukhtasar Khaleel, 3/167.

This is supported by the words of the Prophet (peace and blessings of Allaah be upon him): “Seek help in meeting your needs by keeping quiet, for everyone who is blessed is envied.” Narrated by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 943.

This does not apply only to engagement, rather a person should not show openly the blessings that Allaah has bestowed upon him to one who will envy him for that.

With regard to holding engagement parties, this is something that many people do, and there is nothing wrong with that in sha Allaah. But it should be noted that we must adhere to the limits set by sharee’ah in these parties, so there should be no free mixing of men and women, or use of musical instruments apart from the daff, because the Prophet (peace and blessings of Allaah be upon him) allowed use of the daff in wedding parties.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1912. Does she have the right to annul an engagement which has gone on for a long time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Does she have the right to annul an engagement which has gone on for a long time?

Is it permissible for a man or a woman to annul an engagement that has lasted for a long time?

There is a girl who got engaged and she went out with her fiancé and exchanged many letters with him. I advised her not to do that because Islam forbids it, but she did not pay any heed. Then she surprised everyone by canceling the engagement but she did not give any reason. Is it permissible for her to do that?.

Praise be to Allaah.

Firstly:

A woman should choose a righteous man for her husband; it is not permissible for a guardian to reject a man who is religiously committed and of good character, if he comes seeking marriage to a female relative under his care.

For more details on the qualities of a righteous husband, please see the answer to question no. 5202 and 6942.

A man must also make a good choice of a wife. The Prophet (peace and blessings of Allaah be upon him) advised men to marry women who are religiously committed, for a righteous woman will protect a man’s house, wealth and children.

For more details on the qualities of a righteous wife, please see the answers to questions no. 26744 and 10376.

Secondly:

Engagement is no more than a promise to marry. The fiancé is still a non-mahram to his fiancée and it is not permissible for him to be alone with her, shake hands with her or go out with her.

This young woman and this young man have to repent to Allaah for the sins that they have committed. What happened is not surprising, because both of them got engaged without adhering to the Islamic rulings.

Thirdly:

With regard to her canceling the engagement, it says in Fataawa al-Lajnah al-Daa’imah (18/69): An engagement between a man and woman is not equivalent to a marriage contract. Either the man or the woman may cancel the engagement if they think it is better to do so, whether the other party agrees or not.

Finally:

The sister should note the danger of corresponding and conversing with the opposite sex, because this may lead to many negative consequences. The internet is full of stories of women who were careless about such matters to the extent that they lost their honour, and women who did such things because they thought it was just for fun or that they would be able to protect themselves, but they quickly fell into the wolf’s lair.

We have explained the ruling on correspondence between the sexes in the answers to questions no. 34841, 26890 and 23349.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


1913. Marrying a man with a bad past

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Marrying a man with a bad past

In the Name Of God Most Gracious and Merciful.

Salam elkum.

First I would really like to commend you on the substantial information you have provided to the public. May God reward you all on your efforts. I do realize that every single question cannot be answered directly. However, I have done a lot of research on this matter and still I have come up with no answers to my question. What makes it even more difficult is the lack of knowledge of Islam from my parents perspective. I was born in Canada and one of the very few young teenage girls fighting to learn more about Islam. Unfortunatly, there is still a lot I do not know about our religion, yet I work at it every day.

Getting down to my problem, I am 19 years old and just got engaged to a Lebanese Muslim fellow. After getting engaged to this person I found out that in the past he has been with other girls and intimate relationships, before marriage. Of course, I realize that in our religon that is very wrong. Now I am left with the decision of whether to go ahead and get married to this person or not. I personally think that I shouldn't be with a person who has done such things while my family says forgive and forget... However, I would like your opinion on this matter. Is it ideal and acceptable for someone like myself to marry a person of this nature even if it was his past.

Thank you so much for your time . I would appreciate it if you had a chance to reply it would fill up so many unanswered questions but of course I fully understand if you cannot do so .

It is very difficult for me to learn more about Islam sometimes books don't fully answer my questions. Thanks again kindly for your time .

Praise be to Allaah.

First of all, may Allaah reward you with good for your kind words. We apologize for not answering questions in full. With regard to your question about this man who has asked for your hand in marriage, what you should concentrate on is the way he is now: is he doing his religious duties, like the five daily prayers, etc., is he keeping away from haraam things, has he repented for what he did in the past? Or not? If he is keeping his duty towards Allaah, then this is the good commitment to religion that is required according to the command of the Prophet (peace and blessings of Allaah be upon him): “If there comes to you with an offer of marriage (for your daughter, sister, etc.) one with whose religious commitment and character you are pleased, then marry (your daughter, sister, etc, to) him. If you do not do so, there will be mischief on earth and widespread corruption.” (Reported by al-Tirmidhi, 1004; classed as hasan in Saheeh al-Jaami’, 270)

It is not permitted to bring up the past of a person who regrets it and has repented and given up his sin; rather, this should be covered up. “Whoever covers up his Muslim brother in this world, Allaah will cover him up in the Hereafter.” (A saheeh hadeeth reported by Imaam Ahmad; Saheeh al-Jaami’, 6287)

But if a person is immoral and corrupt, and still has relationships from before, then you should never, ever agree to marry him. Allaah says (interpretation of the meaning): “The adulterer marries not but an adulteress or a mushrikah. And the woman who agrees to marry a mushrik or an adulterer, then she is either a prostitute or a mushrikah. Such a thing is forbidden to the believers.” [al-Noor 24:3]

Ibn Katheer said, commenting on the phrase Such a thing is forbidden to the believers: “i.e., (it is forbidden for) a man to marry an immoral woman, or for a chaste woman to marry an immoral man. Hence Imaam Ahmad ibn Hanbal said that the marriage contract between a chaste man and an immoral woman is invalid, so long as she remains like this, unless she is asked to repent and she does so, in which case the contract becomes valid, otherwise it is not valid. Similarly, the marriage of a free, chaste woman to a promiscuous, immoral man is invalid unless he repents sincerely, because Allaah says Such a thing is forbidden to the believers.”

There is no secret about the mischief, misery and problems that result from marriage to an immoral man.

In many cases it is very difficult to get a true picture of a person and be sure about whether he is chaste or otherwise. But by researching, asking questions, consulting people and asking them for advice, whilst taking one’s time and asking Allaah for help, one can get answers. We ask Allaah to choose the best for you, to help you and to guide you. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1914. Can a woman uncover her hair in front of her fiancé before the nikaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Can a woman uncover her hair in front of her fiancé before the nikaah?

Is it permissible for a female to display her hair infront of her fiance before the Niqah?

Praise be to Allaah.

If a man has seen enough of his fiancée, within the limits set by Islam, to enable him to decide whether to go ahead with the marriage or not, then it is not permissible for her to uncover any part of her body in front of him until after the nikaah. (See also question #2246 and #2572). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1915. Limits of looking at one’s fiancée and the ruling on touching her and being alone with her. Is her permission a condition of being allowed to look at her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Limits of looking at one’s fiancée and the ruling on touching her and being alone with her. Is her permission a condition of being allowed to look at her?

I read the hadiths about the prophet peace be upon him allowing the man to see the woman before deciding whether to marry her or not. My questions is, what exactelly is the person allowed to see exactelly?

Is he allowed to see her hair (entire head) ?

Praise be to Allaah.

Islam commands us to lower our gaze and forbids looking at non-mahram women. This is in order to purify people’s souls and protect their honour. There are, however, certain exceptions in which it is permissible to look at a non-mahram woman for reasons of necessity, one of which is in the case of proposing marriage, because it is the basis on which a very important decision affecting a person’s life will be taken. There are texts which indicate that it is permissible to look at one’s fiancée, as follows:

From Jaabir ibn ‘Abd-Allaah: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If one of you proposes marriage to a woman, if he can look at her to see that which will encourage him to go ahead and marry her, then let him do so.’ I proposed marriage to a young woman, and I used to hide where I could see her, until I saw that which encouraged me to go ahead and marry her, so I did so.’” According to another report he said, ‘a young woman of Bani Salamah. I used to hide from her, until I saw that which encouraged me to go ahead and marry her, so I did so.” (Saheeh Abi Dawood, no. 1832, 1834)

From Abu Hurayrah: “I was with the Prophet (peace and blessings of Allaah be upon him) when a man came and told him that he had married a woman of the Ansaar. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘Have you seen her?’ He said, ‘No.’ He said, ‘Go and look at her, for there is something in the eyes of the Ansaar.” (Reported by Muslim, no. 1424; and by al-Daaraqutni, 3/253 (34))

From al-Mugheerah ibn Shu’bah: “I proposed marriage to a woman, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Have you seen her?’ I said, ‘No.’ He said, ‘Look at her, because it is more fitting that love and compatibility be established between you.’” According to another report: “So he did that, and he married her and mentioned that they got along.” (Reported by al-Daaraqutni, 3/252 (31, 32); Ibn Maajah, 1/574)

From Sahl ibn Sa’d (may Allaah be pleased with him): “A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have come to give myself to you (in marriage).” The Messenger of Allaah (peace and blessings of Allaah be upon him) looked at her closely, then he lowered his head. When the woman saw that he had not made a decision about her, she sat down. One of his Companions stood up and said, O Messenger of Allaah, if you do not want her, then marry her to me…’” (Reported by al-Bukhaari, 7/19; Muslim, 4/143; al-Nisaa’i, 6/113 bi Sharh al-Suyooti; al-Bayhaqi, 7/84)

The sayings of the scholars on the extent to which one may look at one’s fiancée

Al-Shaafa’i (may Allaah have mercy on him) said: “If he wants to marry a woman, he is not allowed to see her without a headcover. He may look at her face and hands when she is covered, with or without her permission. Allaah says (interpretation of the meaning): ‘… and not to show off their adornment except only that which is apparent…’ [al-Noor 24:31]. He said: ‘The face and hands.’” (al-Haawi al-Kabeer, 9/34).

Imaam al-Nawawi said in Rawdat al-Taalibeen wa ‘Umdat al-Mufteen (7, 19-20): “When (a man) wants to marry (a woman), it is preferable (mustahabb) for him to look at her so that he will have no regrets. According to another view, it is not preferable but it is allowed. The first view is correct because of the ahaadeeth, and it is permitted to look repeatedly, with or without her permission. If it is not easy to look at her, he may send a woman to check her out and describe her to him. A woman may also look at a man if she wants to marry him, for she will like in him what he likes in her. What is permissible for him to look at is the face and hands, front and back. He should not look at anything else.”

Abu Haneefah permitted looking at the feet as well as the face and hands. (Bidaayah al-Mujtahid wa Nihayyat al-Muqtasid, 3/10)

“It is permissible to look at the face, hands and feet, and no more than that.” Ibn Rushd also quoted it as above.

Among the reports from the madhhab of Imaam Maalik:

He may look at the face and hands only.

He may look at the face, hands and forearms only.

A number of reports were narrated from Imaam Ahmad (may Allaah have mercy on him), one of which says that he may look at the face and forearms.

The second says that he may look at what usually appears such as the neck, calves and so on.

This was quoted by Ibn Qudaamah in al-Mughni (7/454), Imaam Ibn al-Qayyim al-Jawziyyah in Tahdheeb al-Sunan (3/25-26), and al-Haafiz Ibn Hajar in Fath al-Baari (11/78)… The reliable opinion in the books of the Hanbalis is the second opinion.

From the above, it is clear that the majority of scholars say that a man is allowed to look at his fiancée’s face and hands, because the face indicates beauty or ugliness, and the hands indicate the slimness or plumpness (literally, ‘fertility’) of the body.

Abu’l-Faraj al-Maqdisi said: “There is no dispute among the scholars that he is permitted to look at the face.. the focus of beauty and the place at which one looks.”

Ruling on touching one’s fiancée or being alone with her

Al-Zayla’i (may Allaah have mercy on him) said: “It is not permissible for him to touch her face or hands – even if is sure that this will not provoke desire – because she is still haraam for him, and there is no need for him to do so.” In Durar al-Bihaar it says: “It is not permitted for the qaadi, the witnesses or the fiancé to touch her, even if they are sure that this will not provoke desire, because there is no need for that…” (Radd al-Muhtaar ‘ala’l-Durr al-Mukhtaar, 5/237)

Ibn Qudaamah said: “It is not permitted for him to be alone with her, because she is forbidden and Islam only allows him to look, thus khulwah (being alone with her) remains forbidden, and because there is no certainty that nothing forbidden will take place if he is alone with her, as the Prophet (peace and blessings of Allaah be upon him) said: ‘No man is alone with a woman, but the Shaytaan is the third one present.’ He should not look at her in a lustful or suspicious manner. Ahmad said, in a report narrated by Saalih, ‘He may look at the face, but not in a lustful manner.’ He may look repeatedly, and examine her beauty, because the aim cannot be achieved in any other way.”

The fiancée’s permission to look

A man is permitted to look at the woman to whom he wishes to propose marriage, even without her permission or knowledge. This is what is indicated by the saheeh ahaadeeth.

Al-Haafiz Ibn Hajar said in Fath al-Baari (9/157): “The majority of scholars said: he is permitted to look at her if he wishes without her permission.”

The hadeeth scholar Shaykh Muhammad Naasir al-Deen al-Albaani said in al-Silsilat al-Saheehah (1/156), supporting this view: “Similar evidence is seen in the words of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth, ‘Even if she does not know.’ This is supported by the actions of the Sahaabah (may Allaah be pleased with them), in accordance with the Sunnah, such as Muhammad ibn Muslimah and Jaabir ibn ‘Abd-Allaah, both of whom hid so as to see of their fiancées that which would encourage them to go ahead and marry them…”

Note:

Shaykh al-Albaani also said (op.cit., p. 156):

“From Anas ibn Maalik (may Allaah be pleased with him)” ‘The Prophet (peace and blessings of Allaah be upon him) wanted to marry a woman, so he sent another woman to look at her and said, “Smell her mouth (front teeth) and look at the back of her ankles.”

(Reported by al-Haakim, 2/166, who said it is saheeh according to the conditions of Muslim, and al-Dhahabi agreed with him. Also reported by al-Bayhaqi, 7/87. In Majma’ al-Zawaa’id (4/507) he said, ‘”Reported by Ahmad and al-Bazzaar, and the men of al-Bazzaar are thiqaat.”)

In Mughni al-Muhtaaj (2/128) it says: “What we understand from this report is that the one who is sent may describe to the one who sends her more than that which he himself may see, so this sending achieves more than just looking.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1916. Her parents do not want her to be alone with her husband until after the waleemah (wedding party)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Her parents do not want her to be alone with her husband until after the waleemah (wedding party)

Salam,

I just recently had my Nikkah this past June. But the actual Rukhsati (giving away of the bride) will not take place until March because my husband is studying in a different state.

When he comes and visits my parents get very upset if I spend too much time with him. They say it is inappropriate. They are constantly watching what we do. They get upset if I go out with him and come home late. My question is, What does Islam have to say about parent's interfering in their child's marriage? I respect my parents but yet they do not seem to repect my privacy? Am I being unreasonable? Any information that you can give on this matter will be greatly appreciated. Thank you.

Praise be to Allaah.

If a man has completed the marriage contract (‘aqd nikaah) with a woman according to Islamic law, everything is permissible for him, he may look at her, be alone with her, enjoy physical contact with her, and so on, but his wife is not obliged to obey him and he is not obliged to spend on her until she submits herself to him, which according to the customs of most people nowadays happens after the waleemah or wedding party. Some mothers and fathers do not like their daughter to be alone with her husband between the ‘aqd (nikaah) and waleemah because they are afraid of some problem arising that may cause the break up of the marriage, and their daughter may then no longer be a virgin, or she may become pregnant, and if the waleemah is delayed her pregnancy will be obvious to people, or other situations which may cause embarrassment to the parents. Parents may have concerns of which their children may not be aware, and which a daughter may not see as important because she is so excited and happy about her new husband. Although it is permissible for the couple to enjoy physical contact after the nikaah is completed – even before the waleemah – they should respect their parents’ wishes and pay attention to their concerns. The husband should also understand their concerns and should remain content with family visits until things settle down, i.e., after the waleemah. We ask Allaah to hasten for you the good things that you want. And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1917. She wants to go out with her fiance to make sure about him so that there will not be a disaster

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She wants to go out with her fiance to make sure about him so that there will not be a disaster

i have a question thats bothering me alot for a while now..and i recently got divorce about a year now and i have no kids, its been a year now. my question is since i didnt' knew the guy before i got married and i got married to hum coz my parents thought he was nice for me..now since it happened with me i thought it would be nice if i know somebody before i get married not in a sense of dating but just talking and knowing whether he is a right person or wrong.. the point is i dont' want to hurt myself or end uplike this again so my question is does islam allows a girl to pick the guy and marriage i want some information regarding this.. i would appreciate your help

Praise be to Allaah.

Islam has prescribed asking the father’s permission when one wants to marry his daughter, whether she is a virgin or has previously been married.

It is the girl’s right to have sufficient information about the person who wants to marry her. This may be achieved by enquiring about him through various channels, such as asking some of her relatives to ask his friends and those who know him well about him, because they may know a lot about his good and bad points which other people would not know about.

But it is not permissible for her under any circumstances to be alone with him (khulwah) before marriage, or to take off her hijaab in front of him. It is well known that in such meetings the man does not show his true nature, but rather he is on his best behaviour and tries to make a good impression. Even if she were to be alone with him or to go out with him, he will not show her his true character. Many of those who go out with a fiancé in this sinful manner end up in tragedy and these sinful steps, whether they were taken in private or in public, do not bring any benefits.

Often the fiancé will use sweet words and play with the emotions of his fiancée when he goes out with her, and he shows her his best side, but when she makes enquiries about him and tries to find out more about him, she will discover something entirely different. So going out with him or being alone with him does not solve the problem. Even if for the sake of argument we were to say that it does serve some purpose in finding out about the man's character, the resulting sin and possibility of leading to bad consequences is far greater than that (potential benefit). This is why Islam forbids being alone with a strange (non-mahram) man – and the fiancé is still a stranger – or taking off one’s hijaab in front of him.

We should not forget another important matter, which is that after the marriage ceremony (nikaah) and before the wedding night (when the marriage is celebrated and consummated), the woman has ample opportunity to get to know the man's character up close and to make sure about him, because now it is permissible for her to be alone with him and to go out with him, so long as the marriage contract has been concluded. If she discovers something bad that she really cannot put up with, then she can ask him for Khul’ (divorce). But usually the outcome is not so bad, so long as one has made enquiries about the person and found out about him in a proper fashion before the nikaah.

We ask Allaah to choose what is best for you and to make things easy for you wherever you are. May Allaah bless our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1918. He is afraid that he will offend his friend if he proposes to his sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He is afraid that he will offend his friend if he proposes to his sister

I am studying at University, and coming to the end of my degree next year, Inshallah! I have know a brother for a few years now, and we have know to love each for the sake of Allah (SWT). The brother has a sister, and I wish to propose to his sister for marriage, yet what is the Islamic ettiquette for proposing to this brother for his sister's hand in marriage, as he is his sister's walee?? I feel that he may be offended or angry, as she is precious to him?

Praise be to Allaah.

There is no particular etiquette prescribed in sharee’ah for proposing marriage apart from the traditions and etiquette that are known in all lands, so long as they are in accordance with the sharee’ah.

You want to marry your friend’s sister, but you do not know how he will react and are afraid that he may be angry, but you do not mention any reasons why he may be angry.

Is it only because he loves his sister and she is dear to him? This is not an obstacle, for the one whose sister or daughter is dear to him will look for a good match for her, and this is a part of his sincerity towards her.

If it is a different matter, such as traditions or pragmatic issues, then we cannot advise you without knowing what they are.

You could consult with a knowledgeable person from your friend’s country who knows you and him, and who could advise you.

Or you could approach your friend in an indirect manner, such as telling him that you want to get married and ask him who could offer you advice about women or ask him to tell you who knows about the Muslim women. Perhaps then you would see something of how he feels about this matter. Or you could tell him that you love him for the sake of Allaah, and explain your wishes by saying that this love could be strengthened and the tie made more lasting if you were to become brothers-in-law. So you could say, for example, “I wish I had a sister whom you could marry, or you had a (female) relative whom I could marry, so that we could always keep in touch.” Then wait and see his reaction; then you will know whether to take the matter further or not. If you are afraid of his reaction, you could ask someone else to bring up this topic, so as to spare yourself any embarrassment. And remember that du’aa’ is one of the most important means of achieving desired results. May Allaah bless our Prophet Muhammad.

Shaykh ‘Abd-Allaah al-Haydari

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1919. Seeing a number of women for the purpose of marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Seeing a number of women for the purpose of marriage

I would like to know if we are allow to see many women for the purpose of marriage or do we have to see them one by one I mean if it's not OK with the first one only I can go to see the second one.

Praise be to Allaah.

Looking at the woman to whom one wants to propose marriage has only been made permissible because of necessity, to be certain and put one’s mind at rest, and in order to follow the Sunnah, as mentioned in the hadeeth of al-Mugheerah and others. But four necessary conditions apply:

The first is that one should be serious about marriage; the second is that the man and woman should not be alone; the third is that there should be no fear of fitnah (temptation); and the fourth is that it should not go beyond the limits set by sharee’ah, i.e., looking at what usually appears, which is what she shows to her father, brother and other mahrams. See Question #2572. On this basis, a man should not look at any woman except the one whom he seriously wants to marry. If he is pleased with her, (he should proceed with marriage), otherwise he should move on to another. And Allaah knows best.

Shaykh al-Waleed al-Faryaan

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1920. Ruling on engaged couple touching one another etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Ruling on engaged couple touching one another etc.

i searched through all the relevent sections but i could not find the answer for my question.so i am asking it here. i was engaged to my present wife. and during the engagement period (before Nikah) we used to meet and touch and kiss and fondle with each other.. etc . but we never committed an intercourse. and later on we married. now i came accross the ayat of sura Noor for which some scholars say that a couple who had committed Zinna with each other, then they can not marry each other. another related question is that in some parts of pakistan people use to renew their marraige contract (Nikah) without any sharee requirement. Is it permissible to renew ones Nikah if the earlier nikah is still valid.

Praise be to Allaah.

The marriage contract is valid and it is no need from an Islamic point of view to renew it simply because of a doubt. But what is mentioned in the first part of the question, about kissing the woman during the engagement period – if this was before the marriage contract (‘aqd or nikaah), then it is haraam. The same applies to being stimulated manually by the woman. But if it was after the marriage contract then there is nothing wrong with kissing. With regard to adulterers marrying one another, there is nothing wrong with that, after waiting out an ‘iddah period and after both parties have repented. Allaah says (interpretation of the meaning): “Women impure are for men impure… and women of purity are for men of purity…” [al-Noor 24:26 - Yoosuf ‘Ali’ translation of the meaning]. Repentance is essential on the part of both, but it is not permissible to conclude the marriage contract until after the waiting-period and making sure that the woman is not pregnant as a result of zinaa. Once that has been established, there is no reason why they should not marry one another.

In your case, as you describe it in the question, there is no need to repeat the marriage contract, but you must both repent to Allaah for the forbidden relationship which you engaged in before you were married. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1921. Picture of Internet fiancée

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Picture of Internet fiancée

is it permissible for a woman to send her picture via the internet to her fiancé far away so that he can be certain as to whether he wants to go ahead and marry her, or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen: is it permissible for a woman to send her picture via the internet to her fiancé far away so that he can be certain as to whether he wants to go ahead and marry her, or not?

He replied, may Allah preserve him,

“I do not think that this is right.

Firstly, because other people besides him may also look at it.

Secondly, because a picture does not reflect reality completely. How often have people seen pictures then when they see the person or scene in real life they find that it is completely different.

Thirdly, the fiancé may keep this picture, then change his mind about marrying her, but he still has the picture and can play about with it as he wishes.

And Allaah knows best.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1922. She has received a marriage proposal from someone who drinks alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has received a marriage proposal from someone who drinks alcohol

Is it sinful to accept a proposal for marriage from a Muslim man who consumes alcohol on a social basis. I detest alcohol and think it is the root of all evil, but I have been approached with this proposal, but am hesitant because of this issue. Please advise.

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn Qa’ood answered this question for us and said:

It is better not to marry him, but if she does marry him, that is permissible.

Shaykh ‘Abd-Allaah ibn Qa’ood

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1923. Is it permissible for a Muslim woman to ask a Muslim man to marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible for a Muslim woman to ask a Muslim man to marry her?

Can a Muslim woman ask a Muslim man to marry her? Does the adeeth also refer to a woman asking a man?

The Prophet (peace and blessings of Allaah be upon him) said: If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.

(Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 1084).

Praise be to Allaah.

We are happy to congratulate you on choosing the path of the Prophets and of the wise, which is Tawheed, the belief in Allaah alone, and the testimony that Muhammad (peace and blessings of Allaah be upon him) is His Messenger.

With regard to the idea of a Muslim woman offering herself in marriage to a righteous man, that does not contradict the idea of modesty, so long as he is trustworthy with regard to his religious commitment and moral attitude. It was narrated that Thaabit al Banaani said: I was with Anas ibn Maalik and a daughter of his was with him. He said: “A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and offered herself in marriage to him. She said: ‘O Messenger of Allaah, do you want to marry me?’” The daughter of Anas said: “How little was her modesty. How shameless, how shameless!” Anas said: “She was better than you; she had a liking for the Prophet (peace and blessings of Allaah be upon him) so she offered herself in marriage to him.” Narrated by al-Bukhaari, 4828.

Imam al-Bukhaari included this hadeeth in a chapter which he entitled: “A woman offering herself in marriage to a righteous man.”

Al-Haafiz ibn Hajar said:

Ibn al-Munayyir said in al-Haashiyah: One of the subtle points of al-Bukhaari’s knowledge is that he from the specific story of the woman who offered herself in marriage to the Prophet (peace and blessings of Allaah be upon him) he derived a general principle; he understood that it is permissible for any woman to offer herself in marriage to a righteous man whose righteousness she admires, and if he likes her he may marry her subject to the conditions of marriage being fulfilled.

These two ahaadeeth – the hadeeth of Sahl and the hadeeth of Anas, both of which mention the woman who offered herself in marriage to the Prophet (peace and blessings of Allaah be upon him) – indicate that it is permissible for a woman to offer herself in marriage to a man, and to let him know that she has a liking for him, and there is nothing wrong with her doing so. And the one to whom a woman offers herself in marriage has the choice of either accepting or refusing, but he does not have to express his refusal outright, rather it is sufficient for him to remain silent.

Fath al-Baari, 9/175.

Al-‘Ayni said:

The words of Anas to his daughter: “She is better than you” indicate that it is permissible for a woman to offer herself in marriage to a righteous man, and to tell him of her liking for him because of his righteousness and virtue, or because of his knowledge and honour, or for some characteristic of religious commitment, and that there is no shame on her if she does that, rather that is a sign of her virtue. The daughter of Anas (may Allaah be pleased with him) looked at the externals and she did not understand this properly until Anas said: “She is better than you.” As for the woman who offers herself in marriage to a man for some worldly purpose, this is something that is abhorrent in the extreme.

‘Umdat al-Qaari’ Sharh Saheeh al-Bukhaari, 20/113.

But it is better for a woman to inform her wali (guardian) of her desire to marry a righteous man who is trustworthy with regard to his religious commitment and his moral attitude, without telling the man bluntly. This may be understood from what one of the two women did, when she said to her father – concerning Moosa (peace be upon him):

“And said one of them (the two women): ‘O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy’”

[al-Qasas 28:26 – interpretation of the meaning]

al-Qurtubi said:

With regard to the words of Allaah (interpretation of the meaning):

“He said: ‘I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years…’”

[al-Qasas 28:27]

Here the father offered his daughter in marriage to the man. This is an established custom whereby the righteous man of Madyan offered his daughter in marriage to a righteous man of the Children of Israel, ‘Umar ibn al-Khattaab offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan, and the woman who offered herself in marriage offered herself to the Prophet (peace and blessings of Allaah be upon him). So it is good for a man to offer his female relative who is under his care in marriage, and for a woman to offer herself in marriage to a righteous man, following the example of the righteous salaf. Ibn ‘Umar said: When Hafsah became single (due to her husband dying), ‘Umar said to ‘Uthmaan: “If you wish, I will marry Hafsah bint ‘Umar to you.” This was narrated only by al-Bukhaari, 4005.

Tafseer al-Qurtubi, 13/271

But it should be noted that most of what happens nowadays, when a woman likes a particular man, is the result of haraam causes, such as a careless attitude on her part whereby she talks to him and sits with him. A person who has evil motives may take advantage of such an offer to achieve some of his aims. So we must beware of this and protect our honour from anything that may besmirch it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


1924. It is not permissible for a fiancé to be alone with his fiancée

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

It is not permissible for a fiancé to be alone with his fiancée

Can muslim guy and girl could go out on a date before their marriage? If they do then what would be the consequences of that? What does Islam says about going out before marriage?

Praise be to Allaah.

It is not permissible for a man to be alone with a woman who is not his mahram, because that affords temptation to do immoral and evil actions. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.” It is permitted to look at her when one has the intention of marriage, without being alone with her and in the presence of her father, brother, mother, etc., and looking at that which ordinarily appears of her, such as her face, hair, hands and feet. This is what is indicated by the Sunnah, so long as one is also free from the risk of fitnah (temptation).

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1925. She has received a marriage proposal from a person who has some shortcomings which she is trying to deal with and discuss

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has received a marriage proposal from a person who has some shortcomings which she is trying to deal with and discuss

I am in need of some scholarly advice about a personal situation that I am facing presently. I have recently received a marriage proposal and have prayed Salat-ul-istikhara, however I never seem to receive any clear signs or indications about what to do. This has happened to me in many situations and the same is happening now too. I am a practising Muslim but obviously have flaws as all of us do have. I have a thirst for knowledge of the deen and am currently working on myself as a Muslims and acquiring sacred knowledge at the same time. What I look and hope for in a partner is a role model who is beyond me and someone who can help me in becoming a better person. Someone who loves and lives for Allah swt and who I can turn to for knowledge and who will be a good companion for me. The current proposal has many good qualities, except a few things that are concerning me. Firstly we are on a slightly different level of speaking, ie. Although he is a graduate he is not extremely intellectually spoken (I suppose this is something I should overlook). Secondly he has been practising for less time than me and therefore I feel he has less knowledge than me, which I find an of put as I feel he should be my guide not vice versa. However he does have a thirst for knowledge and does study the deen and also wishes to take out a year or so to go abroad and study the deen (which is what I also want to do). Apart from these two issues I feel we are compatible in many other ways. We have the same vision in life. Whilst paying Salat-ul-Istikhara I am getting no clear sign, except at times I get a tight feeling in my heart at times, which puts me off, but then I also think I should go for this as he has many good qualities. Im not sure as to what to do and am really confused, I dont know what this feeling in my heart means. I have met him once and there will be another meeting this Friday, but I dont want to lag it on any longer than necessary as it is playing with peoples emotions. Please get back to me with a reply soon as I really need some advice, especially regarding my Istikhaara as it is confusing me.

Praise be to Allaah.

The basic principle is that if a woman receives a marriage proposal from a man whose religious commitment, attitude and trustworthiness are satisfactory, then she should accept, so long as there is not another offer from one whose attitude and religious commitment are better. So if the one who has proposed marriage to you meets these criteria, and he is keen to learn more about Islam as you say, then this is a good sign. But if the shortcomings to which you refer in your question are major sins or sins in which he is persisting or committing openly, then we advise you to wait for someone better, so long as there is no risk of you doing something haraam or exposing yourself to greater fitnah (temptation).

Secondly:

It is not necessary in the case of istikhaarah to feel something specific afterwards. Rather if you consult people and think deeply about the matter, and it becomes clear to you that this matter will be beneficial both in religious and worldly terms, then you should pray istikhaarah and go ahead, and not wait for a sign or a dream or a feeling. You should rather put your trust in Allaah and go ahead after praying istikhaarah. You will find a detailed answer concerning istikhaarah and its rulings in Question no. 5882.

Thirdly:

Beware of being alone or of uncovering in front of this man who is still a non-mahram to you. In the answer to question no. 12182 you will find a detailed answer to your question regarding marriage proposals and sitting with and meeting the one who has proposed marriage to you. Please refer to this question.

Fourthly:

Your wish concerning what you hope to find in a husband, meaning that he lives for the sake of Allaah, is a great wish, and we hope that Allaah will grant you that. But you should know that a righteous woman is one of the greatest means that will help a man in this regard, by helping him and advising him, and encouraging him to do more, and patiently putting up with anything that affects her rights because of his being involved in doing righteous deeds.

We ask Allaah to help you to do that which is good. Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1926. He has contacted her several times saying that he wants to propose marriage, but she does not know anything about him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He has contacted her several times saying that he wants to propose marriage, but she does not know anything about him

I am a Muslimah, age XXX, from XXX. I accepted Islam 8 years ago when I was 16, Alhamdu lillah. For all of those years, I wanted so much to be a Muslim wife and mother, but since I live in a very small Muslim community (XXX), this did not happen.

A month ago I sent out my resume to find work in an Islamic school in a large Islamic community. The imam of an Islamic center in Florida left several messages on my answering machine. Days later, a brother called from the same masjid and said that he had lived in America for 10 years (he is originally from Saudi Arabia) and was looking for a wife. He is over thirty. He said that he wanted to marry me after he read my resume. (The imam gave him my resume since he knew he was looking for a wife.I was a college student of Islamic Studies.

I live with my mother who is a Muslim, but I have no male Muslim relatives. I do not know any Muslims in Florida either. This brother has continued to call me and talk to me while my mother is nearby and he also spoke with my mother and told her that he wanted her permission to marry me.

I want very much to get married In Sha' Allah, but I am very worried. I feel very vulnerable because I do not have a Muslim male relative who can check this brother out. Sadly I have heard of brothers who come to America and date women for years, or are involved in other bad activities. I am worried about this.

He has talked a lot about his love for Islam and da'wah. He says he is so happy that I have a Muslim mother and he wants me to support me if we get married and possibly move to Saudi Arabia. But I was worried also because he said that he has had a beard most of the time, but has on occasion shaved it off. This concerns me because I know keeping the beard is important and is Sunnah.

The most important quality for me in a husband is both his belief and practice of Islam. Books I have read on Islamic marriage say that you will never find a perfect spouse, but to look for their religiousness. How do I know if this brother is good or not? How do I know if he is really committed to islam? What should I look for? Please help, In Sha' Allah.

I just submitted a question and wanted to add something extra: the brother who wants to marry me has been calling me every day, sometimes twice a day. Also, he has never seen me either in person or in photograph, but still seems certain he wants to marry me.

Praise be to Allaah.

The way in which this man has been behaving with you is to be considered wrong, especially his talking to you every day. You should avoid that and your mother should ask him to stop it. If he is sincere in his desire to marry you then he should behave in the manner prescribed in sharee’ah, by approaching your wali (guardian) to propose marriage to you. If you do not have a Muslim wali, then your wali is the Muslim ruler in the land where you live. If there is no Muslim ruler, then the wali is a person to whom other Muslims refer, or one who is influential among them, in the place where you live, such as the director of the Islamic center or the imaam or khateeb. He should check him out and find out how fit he is to be a good husband or otherwise.

With regard to the things that you should look for in a husband, you will find the answer to that under question no. 5202. You can also refer to question no. 389 and no. 2127 to find out the conditions of a wali for a Muslim woman.

We ask Allaah to make it easy for you to find a righteous man who will help you to obey your Lord… Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1927. She didn’t feel any interest in a person who wants to marry her; should she pursue the matter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She didn’t feel any interest in a person who wants to marry her; should she pursue the matter?

I would really appreciate a reply when time permits inshallah. I sat with a brother that is interested in marrying me. I felt disappointed and bad. Also, I had no feelings or enthusiasm to accept the brother. Mashallah he has excellent Deen and character. Everyone that knows him speaks highly of him. I guess my question is, how do you know you want to marry that person? Please answer this question inshallah. It is a tough one to find an answer to. Are you just sure? Is there a certain feeling? What if you just don't feel anything for the person at all? (I am not speaking of desire.) Should you marry that person even if you don't feel enthusiastic about marrying them? Also, I only sat with the brother once. Could my lack of enthusiasm be do to this fact?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your female relative) to him.” And he said, “Seek the one who is religious.” What is addressed to men includes women too.

When you find a young man whose religious commitment, character and attitude you are pleased with, then you have to accept him as a husband. What will help a girl to do that is to ask about this man from those who know him well, because during short visits, and especially when one is seeking to get married, people are usually on their best behaviour and one sees little of a person’s true nature and character.

Shaykh Muhammad al-Duwaysh.

A girl may also feel somewhat afraid when thinking of marriage to a person because it is such a life-changing matter. But this fear should not stop you from agreeing if he is religious and of good character.

We would also draw your attention to the issue of your sitting with this person, which you mentioned at the beginning of your question. If the betrothed couple sit together in the presence of someone who will ensure that there is no khulwah [being alone together], and the woman wears hijaab as she wears for prayer (i.e., covering everything except the hands and face), for a length of time which is sufficient for both parties to make a decision, this is correct and is what is prescribed in Islam; if it is anything other than that, then beware…

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1928. He is attracted to a woman who is engaged to someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He is attracted to a woman who is engaged to someone else

A friend of mine proposed marriage to a woman and they have seen one another within the limits prescribed in Islam, but they have not yet gotten married. I was intending to propose to her; I had asked about her, and I liked her and had become very attracted to her, but he beat me to it. I cannot forget this woman. I know that it is not permissible to propose to her when a Muslim brother has already proposed, as it says in the hadeeth. Will it solve the problem if I ask his permission to propose marriage to this woman, and explain my situation to him and get his permission?

Praise be to Allaah.

Yes, that will solve the problem because it says in the saheeh hadeeth that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “None of you should propose to a woman when his brother has already proposed, until the first one gives up the idea of marrying her or gives him permission, then he may propose to her.”

I asked Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) about this matter and this evidence, and his reply was in accordance with the apparent meaning of the hadeeth.

(On this basis, if two men have proposed to her then she should decide which of them she wants to marry)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1929. He wants to talk to a woman before he proposes marriage to her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

He wants to talk to a woman before he proposes marriage to her

I have never spoken to her, and generally do not speak to women. We sometimes exchange salams.

How do I propose to her and approach her for marriage, since I am a practising muslim, and do not talk to sisters what is the best way?

Should I go and speak to her and get to know her first, without stepping beyond the boundaries of Allah? or shall I propose straight away?

I am afraid that because she does not really know me, and that we are from different cultural backgrounds I will be rejected instantly if I propose straight away without getting to know her first.

Whilst on the other hand I fear that I am doing something Un-islamic If I talk to her and get to know her.

I am in a difficult situation what is the best thing to do?

Praise be to Allaah.

Note that it is permissible for a man to speak to a non-mahram woman, subject to important guidelines and conditions, the purpose of which is to prevent fitnah and sin. These conditions include :

1- That it is not possible to speak to her through one of her mahrams or through a woman who is his mahram.

2- That should be done without being alone with her (khulwah).

3- That should not go beyond permissible topics.

4- There should be no fitnah (temptation). If his desire is stirred by talking to her or if he starts to enjoy it, then it is haraam.

5- The woman should not speak in a soft manner,

6- The woman should be wearing full hijaab and be modest, or he should speak to her from behind a door. It is better if they speak on the phone, and even better if they communicate via letters or e-mail, for example.

7- That should not go beyond what is necessary.

If these conditions are met and there is no fear of fitnah, then it is o.k. And Allaah knows best.

Shaykh Saalih al-Fawzaan said, in his answer on the ruling about young men speaking to young women on the telephone: “It is not permissible for young men to speak to young women because of the fitnah involved, unless the girl is engaged to the man who is talking to her, and they talk only about matters pertaining to their engagement; but it is preferable and safer for him to speak to her guardian about that.” (al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 3/163, 164).

You have not proposed to this girl yet, so you have to be very careful and avoid exposing yourself to the causes of fitnah by taking all possible precautions to achieve your goal without approaching this girl.

The basis for this is two aayahs from the Book of Allaah:

1 – “O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32 – interpretation of the meaning]

2 – “And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts” [al-Ahzaab 33:53 – interpretation of the meaning]

Finally I would like to remind you that the Muslim’s standards when choosing a wife should be the standards encouraged by the Messenger of Allaah (peace and blessings of Allaah be upon him) when he said: “Choose the one who is religiously-committed, may your hands be rubbed with dust [i.e., may you prosper].” (Narrated by al-Bukhaari, 5090; Muslim, 1466).

And I warn you against everything that may lead you into doing haraam things or bring you close to that, such as being alone with her, going out with her, etc. I ask Allaah to make it easy for you to find a woman who will help you to obey Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1930. How should he tell her that he wants to marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

How should he tell her that he wants to marry her?

I was recently informed of this site, ma'shallah. What is the correct way to approach a sister whom you intend to marry ? I've known this sister my entire life, in the same regard as my own blood sister and recently it was brought to my attention that she would be a perfect candidate for marriage. I believe she respects me, but I am unsure if she can accept me as her spouse. How can I know ? And what is the correct, halal way to approach ? I have nothing but the best intentions, yet my entire life I always felt I would marry her, yet out of respect I have never approached. My father and aunt (my mother has passed, allah yarham ha) are very fond of her and encourage me to pursue her, since they know her and her family extremly well.

Praise be to Allaah.

If a man feels that his heart is inclined towards a particular woman, he should follow the way that is permitted in Islam, which is marriage. If a person intends to marry a woman, he has to propose marriage to her through her wali (guardian), who is her father if he is alive, or one of her other close relatives. It is not permissible for a man to propose marriage to a woman who is not his mahram through ways that are not permissible according to sharee’ah, such as getting to know her or meeting her frequently or getting in touch with her often and speaking on the phone; these are means through which Iblees causes people to sin and which lead to regrettable consequences. It is not permissible for a person to justify his relationship with a girl by saying that she is like his sister and other silly excuses. You have to follow the proper channels as prescribed in Islam to marry this woman. When you propose marriage, it is o.k. if you try to win her over by giving her a gift through her wali. We ask Allaah to give us and you strength and to keep us away from haraam things. And Allaah is the Source of strength.

See also question no.2572.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1931. Intercourse and masturbation with one's fiancee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Intercourse and masturbation with one's fiancee

I have a young friend who had excepted the Islamic faith some time ago. Prior to excepting his new Faith he was sexually active with his girlfriend. After excepting his new Faith he would masterbate to relieve him of his sexual tensions. I advised him that masturbating was forbidden as well. Now he is engaged to be married in a couple of years and him and his Fiance have sex and masterbate for each other. The reason for the delay in the marriage is that they are financially unstable at this point. He wants to know if masterbation and intercourse is permisble under these circumstances and if they are not what can he do to remedy this?

Praise be to Allaah.

We praise Allaah for having blessed your friend and guided him to Islam, as we ask Allaah to make him steadfast in adhering to it until death. He has succeeded in attaining the greatest achievement in life, which is coming forth from the darkness of kufr and shirk to the light of Islam and guidance, and the worship of Allaah alone with no partner or associate. Whatever blameworthy former customs are left, it will be easy for him to give them up in sha Allaah, if he seeks the help of Allaah, because whoever gives up the religion that he grew up in and enters the true religion, it will become easy for him to give up the habits that he was accustomed to during his jaahiliyyah. The secret habit (i.e. masturbation) is a disease which harms the one who does it. See question no. 329, 12277.

So he has to give up this bad habit and follow the advice of the Prophet (peace and blessings of Allaah be upon him), who said, “ Young men, whoever among you can afford to get married, let him do so, for it is more effective in lowering one’s gaze and guarding one’s chastity. Whoever cannot afford that, then let him fast, for it will be a shield for him.” (Narrated by al-Bukhaari, 5065; Muslim, 1400).

With regard to his question about having sex with his fiancée – if what he means by fiancée is the woman with whom he has made a marriage contract according to sharee’ah, then whatever sexual activities he does with her are correct, good and halaal. But if he is referring to a woman to whom he has proposed marriage but has not yet made a marriage contract, then what they are doing is haraam and is a kind of zina (fornication or adultery) and evil action, and both of them have exposed themselves to the wrath and punishment of Allaah.

The fact that he is financially unable to get married does not justify doing the things that he has done with his fiancée, if he had not made a proper marriage contract with her. It should be noted that the fiancée is considered to be a stranger (non-mahram) to the fiancé, like any other non-mahram woman, so it is not permissible for him to be alone with her, or for her to masturbate him with her hand, or for him to kiss her, or for him to speak to her unless that is for a specific purpose and from behind a screen and without any feelings of desire. See question no. 8994.

The solution in this case is for him to do the marriage contract with her, because if he does the marriage contract with a woman it is then permissible for him to do everything with her, as she has now become his wife, even if the wedding party has not yet taken place. See question no. 13886.

It is also permissible for a husband to be masturbated by his wife’s hand. See question no. 826.

If he is not able to get married, then he has to be patient, as stated above. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1932. Is it permissible to refuse a good Muslim for personal reasons?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible to refuse a good Muslim for personal reasons?

Is it considered a sin to refuse to marry a good muslim man for personal reasons, i.e. doesn't like him?

What are the bad consequences of such an action, on a personal level and in general, if there are any?

Praise be to Allaah.

No, this is not considered to be a sin, because Islamic says that personal conviction has its role to play in marriage. (A woman may not like a man because of something in his appearance, and she is not sinning if she refuses his offer of marriage), but if you fear that you may miss the boat or that you may not receive a similar offer, then put your feelings aside, use your common sense and hasten to get married.

From the answer of Shaykh Ibraaheem al-Khudayri.

If a woman follows her whims and desires by rejecting a man who is religiously-committed and has a good attitude, she may be punished by remaining a spinster (i.e., unmarried).

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1933. Engagement according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Engagement according to sharee’ah

What is the concept of engagement in Islam. Usually an engagement party is one in which the fiance/fiancee exchange rings. Is this the prescribed method in the shariah?.

Praise be to Allaah.

Engagement according to sharee’ah means that the man asks the woman to marry him. The view of the scholars is that engagement is prescribed for one who wants to get married. Allaah says (interpretation of the meaning):

“And there is no sin on you if you make a hint of betrothal…”

[al-Baqarah 2:235]

and it was narrated that the Prophet (peace and blessings of Allaah be upon him) got engaged to ‘Aa’ishah. (Al-Bukhaari, al-Nikaah, 4793). And in al-Saheeh it also states that the Messenger (peace and blessings of Allaah be upon him) got engaged to Hafsah. (Al-Bukhaari, al-Nikaah, 4830).

The Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged the one who wants to get engaged to look at the woman to whom he wishes to propose. According to the hadeeth, “When any one of you proposes marriage to a woman, if he can look at that which will encourage him to go ahead and marry her, then let him do so.” (Abu Dawood, al-Nikaah, 2082; classed as hasan by al-Albaani in Saheeh Abi Dawood, 1832).

But in Islamic sharee’ah there are no specific practices that must be followed with regard to engagement. What some Muslims do, announcing the engagement, having a party to celebrate and exchanging gifts, all comes under the heading of customs which are permissible in principle, and none of them are haraam except those which sharee’ah indicates are haraam – which includes the exchange of rings between the engaged couple, a custom which is known in Arabic as “dublah.” This custom goes against sharee’ah for the following reasons:

1 – Some people think that these rings increase the love between the spouses and have an effect on their relationship. This is an ignorant (jaahili) belief and is an attachment to something for which there is no basis in sharee’ah and which does not make sense.

2 – This custom involves imitating the non-Muslims such as Christians and others. It is not a Muslim custom at all. The Messenger (peace and blessings of Allaah be upon him) warned us against that when he said, “You will inevitably follow the paths of those who came before you, handspan by handspan, cubit by cubit, until even if they entered the hole of a lizard, you will follow them.” We said, “O Messenger of Allaah, (do you mean) the Jews and Christians?” He said, “Who else?” (Narrated by al-Bukhaari, al-I’tisaam bi’l-Kitaab wa’l-Sunnah, 6889; Muslim, al-‘Ilm, 6723).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Narrated by Abu Dawood, al-Libaas, 4031; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3401).

3 – This engagement usually takes place before the ‘aqd (marriage contract), in which case it is not permissible for the man to put the ring on his fiancée’s hand himself, because she is still a stranger (non-mahram) to him, and has not yet become his wife.

Finally, we will quote the words of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) on this matter:

“ ‘Dublah’ is a word that refers to the engagement ring. In principle there is nothing wrong with rings (i.e., they are permissible), unless they are accompanied by certain beliefs, as some people do when the man writes his name on the ring that he gives to his fiancée, and the woman writes her name on the ring that she gives to her fiancé, believing that this will guarantee the bonds between the spouses. In this case this ‘dublah’ or engagement ring is haraam, because it represents an attachment to something for which there is no basis in sharee’ah and which does not make sense. Similarly it is not permissible for the man to put the ring on the woman’s hand himself, because she is not yet his wife, so she is still a stranger (i.e., non-mahram) to him; she is not his wife until after the marriage contract is done.”

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 3/914.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1934. Should he ask whether his fiancée is a virgin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Should he ask whether his fiancée is a virgin?

Although it may not be respectful, is there anything wrong in asking a future wife-to-be whether she is a virgin or not?

Praise be to Allaah.

If there is some doubt concerning a (future) wife’s chastity, then you have the right to find out, but if you do not have any doubts, there is no need for this, because it may generate hatred and enmity, and be a reason for a lack of peace of mind.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1935. His son got to know a girl through chat rooms, and he wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

His son got to know a girl through chat rooms, and he wants to marry her

My adult son who is twenty-one years old got to know a girl in another city through chat rooms. They kept in touch through the chat rooms, then he spoke to her on the phone and he liked her and she liked him. The relationship between them developed over a number of months until they agreed to marry, knowing that – according to what he tells me – they have not met. Then he asked me to arrange his marriage to this girl, but at first he did not make it clear to me that he had gotten to know her through chat rooms. At first he went to his paternal aunt who has a job and spoke to her confidentially, and he asked her to say that she knew this girl through one of her female colleagues at school and to get in touch with the girls’ mother and tell her that his family was keen to get to know them with a view to arranging a marriage with one of their womenfolk. His aunt indeed did that, but I absolutely refused to agree to his request to marry her for a number of reasons:

1 – The way in which he got to know this girl was not Islamically acceptable.

2 – He does not know a lot about how she really is. All that he knows about her is through telephone calls only.

3 – He lied to me at first, and went to his aunt about a sensitive subject which should have been kept secret even from the closest of people until arrangements were complete, then it could be announced to others.

4 – We – praise be to Allaah – are a conservative family, and this way of getting in touch with a girl is not in accordance with our principles and values, let alone our traditions and customs.

To sum up, I am very confused about this matter, because now it is affecting his university studies and he has become withdrawn.

Please note that he was previously a high-achieving student. Every time we try to tell him to forget about this matter and to focus on his studies, he insists that if we agree to let him marry this girl it will make him happy again, and that we will accept this girl and like her.

What is your opinion on this confusing problem?.

Praise be to Allaah.

This problem – and many others – confirm the truth of what many daa’iyahs and reformers are saying about the necessity of being careful about how our sons and daughters are using the internet, and to beware of entering conversations between men and women in chat rooms, because of the very real fitnah (temptation] to which that may lead, with subsequent contact and meetings.

Undoubtedly your son made a mistake by forming this relationship with a non-mahram woman who is not permissible for him. He made a mistake by lying to you and by discussing this matter with his aunt. But we do not agree with the idea of refusing his marriage to this girl, especially if you think that your son is deeply attached to her. That is for the following reasons:

1 – Not every girl who acts in this manner can be judged to be deviant, badly brought up or of bad manners and attitude. This may have been a mistake on her part, as in the case of your son.

2 – What is happening to your son now, with his wanting to be alone and his falling behind in his studies may be because of intense love for this girl on his part. In such cases it may be that the only efficient remedy is for him to marry the one whom he loves. According to a hadeeth narrated by Ibn Maajah (1847), “There is nothing better for two who love one another than marriage.” (This hadeeth was classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah).

3 – The fact that your son does not know much about the attitude and character of this girl may be dealt with by asking about her and finding out more about her background.

Hence we think that you should hasten to find out about this girl and her family. If her character is not good, then this will convince your son to stop thinking about her.

But if, after thoroughly investigating the matter, you like what you find out about her and her family, then there is no reason why your son should not marry her, rather this will be the best remedy for him and for her.

This suggestion applies if you feel that he is strongly attached to her and is keen to marry her, as referred to above. But if it is simply the matter of an idea that has occurred to him, and it is not the matter of love or deep attachment, and you hope that he will forget about her, then be firm in your refusal and help him to look for a woman who has good manners and is religiously committed and chaste. There are so many righteous and chaste women who have never had anything to do with men and have never faced temptation.

Turn to Allaah and ask Him to guide you, and seek His help by praying Istikhaarah concerning all the matters in which you want to take a decision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1936. Should she refuse marriage to someone who has a bad past?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Should she refuse marriage to someone who has a bad past?

I am a moderate muslim, I practise my faith to the best of my ability, which means no drink, smoke, drug, clubbing, freely socialising with the opposite sex... I am a stage my parents want me to get married. But I am finding it difficult to say yes to anyone of the proposals because they have all had some kind of relationship or been clubbing etc in the past.....

Most people say they have changed and so forth, but i tend to think, these actions have ramifications in the future.....

Praise be to Allaah.

Islam is all moderation. Adherence to the teachings of Islam, doing the obligatory duties and avoiding the things that are forbidden are not optional for the Muslim, because these are things that Allaah has enjoined upon him. There is so much confusion nowadays that a person who avoids some haraam things and does some obligatory duties is regarded as being over-strict and stubborn. Undoubtedly this is because the people have deviated from correct understanding of Islam and because they indukge so much in sin and neglect the obligatory duties prescribed in sharee’ah.

We appreciate your keenness to adhere to the teachings of Islam in a society such as the one in which you are living. You should note that what you are doing is an action that is beloved by Allaah and by His believing friends, and that it is something which is hated by the devils among mankind and the jinn.

Your keenness to find a righteous husband is in accordance with teachings of Islam on choosing and marrying a spouse, but you should not reject a person who is known for his good character and religious commitment because of his past. If a person has repented, his past should not be a source of shame and he should not be rejected if he comes seeking marriage. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by al-Tirmidhi and classed as hasan by al-Albaani. But if he has a past record of sin and it is not known whether he had given it up, in such a case you cannot be sure of his morals or religious commitment, so he cannot be accepted as a marriage partner.

It is not enough for a person to tell his fiancée or her guardians that he has changed and has given up the bad and immoral things that he used to do; his word cannot be accepted and believed until there is the certainty that he is telling the truth or that he has definitely given up those bad things.

Strive to choose a righteous man even if he has a past and do not reject him. Reject everyone who is known to have a bad past and has not given it up, because the Prophet (peace and blessings of Allaah be upon him) told men: “A woman may be married for four things: her wealth, her lineage, her beauty, or her religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” (Narrated by al-Bukhaari, 5090; Muslim, 1466).

This applies also to women, i.e., a woman should not accept anyone but a man who is religiously committed and of good character. The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you to marry (your daughter) one who with whose religious commitment and character you are pleased, then marry (your daughter) to him, for if you do not do that, there will be fitnah (tribulation) in the land and widespread corruption.” Narrated by al-Tirmidhi, 1084; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 866.

It says in Tuhfat al-Ahwadhi: The phrase “if there comes to you to marry (your daughter)” means if he comes to ask to marry a woman from among your children or relatives. “One with (whom) … you are pleased” means you think well of him, and are pleased with his religious commitment. “His character” means his attitude and how he deals and interacts with others. “Then marry (your daughter) to him, for if you do not do that” means, if you do not marry (your daughter) to one with whose religious commitment and character you are pleased, and you are only concerned with lineage, beauty and wealth, “there will be fitnah (tribulation) in the land and widespread corruption” i.e., great corruption, because if you will only marry her to someone who is wealthy or of high status, most of your womenfolk may remain without husbands, and most of your men will remain without wives, so there will be a lot of temptation to commit zina, and perhaps the guardians may feel that their honour has been violated (because of zina), so there will be a lot of tribulation and corruption, which will result in illegitimacy and a lack of righteousness and chastity.

Some of the Sahaabah were mushriks, then they entered Islam and became good Muslims, and they got married, and were not rejected because of what they had done in the past.

What matters is what a man is adhering to now, so long as he has repented from whatever he has done in the past.

We ask Allaah to make it easy for you to find a righteous husband and have righteous children.

Praise be to Allaah, the Lord of the worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1937. Marrying a woman who is not chaste

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Marrying a woman who is not chaste

I am in state of confusion. I am engaged, i love my fiancee however before engage, she used to act like Canadian girls which i knew but smoked cigarette etc while she was in high school I did not know. When we got engaged she told me that she loved and was crazy about this guy but never had a boyfriend, she used to hung around with rougth bad and black guys just like friends and she is virgin, she escaped so many school days and the reason is that she used sat with friend in the back of school or in their house watching Indian movies and used smoke because her friend led her to this path. HOwever, she stopped everything after we got engaged. But I did not liked these things she said and i start disliking her little by little because i thought she is lying to me. The quesiton is i always thougth to myself that a girl like her being so open to guys, wearing open cloths and her parenth did not care much how come she would not have a boyfriend(in this easthern society)it is impossible. As a result, everyday i start to hate(dislike) her and we had alot of fights. As a result, i used to worked in a restaurant and there, i meet a girl and right after a week i sleep with her for one night, i don't know how it happened but it did. I repent for my bad deeds because i see my fiancee is very sincere to me after we have engaged. My question is brother, what should i do, how i could solve this issue in my life. I really need help?.

Praise be to Allaah.

If the women was as you describe before you got engaged, then it is not permissible to marry her unless she repents sincerely for the sake of Allaah, not for the purpose of getting engaged to you. If you see that she has repented and regrets what she did, and that she is serious about keeping away from non-mahram men and avoiding being alone with them, then it is permissible for you to marry her.

My advice to you is to look for a righteous and chaste women, for a righteous wife will bring you happiness in this world and will be one of the means of your salvation in the Hereafter, because she will one day be the mother of your children, and she will guard your honour and your wealth, and in that way there will be the love, compassion and tranquility that form the basis of marital happiness. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy”

[al-Room 30:21]

The Prophet (peace and blessings of Allaah be upon him) said: “Women are married for four reasons: wealth, beauty, lineage and religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 3/242; Muslim, 2/1086.

According to another hadeeth: “This world is temporary pleasures and the best of the temporary pleasures of this world is a righteous wife.” Narrated by Muslim, 2668.

With regard to what you mention about what happened with that other girl, praise be to Allaah for having enabled you to repent. This is the bounty of Allaah towards you. You have to strive to control yourself and avoid the things which lead to such serious consequences.

We wish to point out that repentance must be for the sake of Allaah, not for the sake of your fiancée and so that she will be sincere towards you. So we advise you to renew your repentance and to pray for forgiveness and to make a promise to Allaah not to do such a thing again.

I also offer the following advice, and hope that Allaah will benefit you thereby:

1 – Lower your gaze and do not look at that which Allaah has forbidden.

2 – Keep yourself busy with reading Qur’aan and hadeeth, stories of the righteous, the scholars and ascetics.

3 – Beware of being alone with women who are not mahrams.

4 – Keep company with righteous people who will help you with religious and worldly matters.

5 – Beware of listening to music and songs, for they are a means that lead to zina.

6 – Strive to offer prayers regularly with the Muslims, and strive to observe all the essential parts of prayer with proper focus and humility, and having wudoo’, for it keeps one away from evil actions, and those who observe regular prayer are the ones who will succeed. Allaah says (interpretation of the meaning):

“Successful indeed are the believers.

Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1]

May Allaah help us and you to do all that is good, and may He make things easy for you.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1938. Is it obligatory for the fiancé or fiancée to tell the other that he or she has diabetes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it obligatory for the fiancé or fiancée to tell the other that he or she has diabetes?

If either the fiancé or fiancée has diabetes, does he or she have to tell the other party about that?.

Praise be to Allaah.

Firstly:

There is a difference between one of the parties hearing from people that So and so has diabetes, which will have al ighter impact, and one of the parties telling the other about that directly, or the woman’s guardian telling the fiancé about that. This has a greater impact and is more off-putting, and may lead to an end of the marriage proposal.

Secondly:

The degree of severity of this disease may vary; if it is the regular type that many people suffer, there is no need to tell the fiancé(e) about it. But if it is chronic and serious, then the other party must be told about it.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


1939. She has committed haraam actions with her fiancé

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She has committed haraam actions with her fiancé

I am a Muslim girl. I pray and I fear my Lord a great deal, but I have a problem. I know a person who came and proposed marriage to me. My father agrees but he always postpones the matter because of family reasons. We cannot be patient and the more time goes by, the more I find myself attached to him. He used to ask me to meet him often, and we have met more than once. We spoke together and kissed one another as if we were married, and even touched one another. I know that this is haraam and is wrong. Every time that happens I end up arguing with him and get angry with myself. I asked my Lord for forgiveness and I prayed Istikhaarah, asking whether this person is right for me or not. Every time I tell him that we should only meet in permissible ways, but then we make the same mistake. I want a solution. Please help me.

Praise be to Allaah.

Firstly:

You say in your question that you regularly observe the five daily prayers and that you fear Allaah a great deal. We hope that you will be fine, and we ask Allaah to make you steadfast in faith and in doing righteous deeds, and to keep evil and corruption far away from you.

Secondly:

Islam has blocked all the ways that may lead to committing immoral actions. Allaah says (interpretation of the meaning):

“Come not near to Al-Fawaahish (shameful sins and illegal sexual intercourse) whether committed openly or secretly”

[al-An’aam 6:151]

“Coming near” implies doing something that may lead to those actions. Islam also warns against men mixing freely with women. The Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” They said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.” Agreed upon.

“In-law” refers to the husband’s relatives, his brothers, uncles, cousins, etc.

Islam also warns us against being alone with a non-mahram woman. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.” Narrated by Ahmad, al-Tirmidhi and al-Haakim; al-Albaani said: It is saheeh. Saheeh al-Jaami’, no. 2546.

All of this is for the purpose of protecting people’s honour against committing immoral actions, and blocking all paths that may lead to the crime of zina (fornication, adultery).

Thirdly:

The fiancé is a “stranger” (non-mahram) to his fiancée until the marriage contract has been done. So your going out with this non-mahram man, kissing him, meeting him and the other things that you mention are all haraam. Fear Allaah and refuse to meet him until the marriage contract has been done, and be frank with him about that.

See also questions no. 2572 and 23432.

Fourthly:

If this person sees that you are determined and righteous, this will make him more keen to marry you, because he will see that you have a strong personality and that you do not give in to your emotions. Who would not want his wife to have a strong personality and be keen to protect her honour? That will affect him and make him change his ways and become more righteous, and you will be the cause of that.

Fifthly:

Put your trust in Allaah and make a lot of du’aa’, especially at the times when prayers are answered. Be patient and remind yourself of that which Allaah has prepared for those who are patient, as He says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

Sixthly:

We remind you that Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

The Shaytaan gradually calls people to falsehood; before a Muslim commits zina, the Shaytaan draws him towards it by his being alone with a woman, and speaking to her, then kissing her, then meeting her in haraam ways, then the great evil which is zina – we seek refuge with Allaah.

As the saying goes: A look, then a smile, then a greeting, then speaking, then an appointment, then a meeting.

Seventhly:

You should avoid blind trust in anyone. How many women and girls have said, “My fiancé is decent, he is not what people think”? Then they fell victim to their naïveté. So you should not think of him in a positive way, rather you should be extremely cautious and careful.

Eighthly:

You should think carefully about this husband and find out more about him, because he is going to be your life partner. Is he fit to be your life partner even though he has tried to do something haraam and persisted in that?

Ninthly:

Try to find out what obstacles and problems are making your father postpone this marriage, and talk to him about the matter. If you cannot address him directly, then you can bring in someone who has an influence over him, whether that is your mother or your brothers, or any person who has any status in your father’s eyes and can urge him to hasten to do the marriage contract and explain to him the danger of a woman being left without a husband, especially as she grows older, because the opportunity may not come again, and can remind him of the bad consequences if he is careless in this matter.

Some guardians – may Allaah guide them – exaggerate about family problems, even simple ones, and make them an obstacle to proceeding with matters such as marriage; others may suffer as a result but they do not care about that or pay attention to their responsibilities.

And finally:

We ask Allaah to guide you to all that is good, and we ask Him to guide your fiancé and to make it easy for you to do that which pleases Him, for He is Able to do that.

May Allaah send blessings and peace upon our Prophet Muhammad and upon all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1940. Is what he did to find out about his fiancée correct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is what he did to find out about his fiancée correct?

I have a cousin (daughter of my maternal aunt) who seems to be religiously committed and of good character, but I do not know much about her personality and outlook on life, or how well we would get along. I used the internet as a means to get to know her, whilst being very careful to adhere to proper etiquette, especially since we come from a conservative family. Praise be to Allaah, I reached the decision to marry her in sha Allah, but it may take two years or more until I am ready, because I am still a student in the last year of university.

My question is: Is what I did permissible? Especially since it went on for nearly a year, because the customs of marriage in our society do not allow one partner to get to know the character of the other until they get engaged, but after that if it becomes clear that the two are not compatible and they cancel the engagement, that will lead to problems and severing of family ties. I feel worried about what I did and I am afraid that it may be considered a sin or an act of treachery. It is permissible to continue our correspondence until I come and propose marriage to her?.

Praise be to Allaah.

It is not permissible to correspond or converse with a non-mahram woman. If a man intends to propose marriage then he should follow the Islamically-prescribed means of doing so. If the woman whom he wants to marry is one of his relatives, then it should be more straightforward because either he will knows about her or he will be able to find out about her from the women of his own family.

It is not possible for a man or a woman to find out about the real character of one another through correspondence and conversing before marriage, because neither of them will show anything but their best side.

Shaykh ‘Abd-Allaah ibn Jibreen was asked:

If a man corresponds with a woman and they fall in love, is this regarded as a haraam action?

He replied:

This action is not permitted, because it provokes desire between them and makes them hope to meet and get in touch. This often leads to temptation and sows the seeds of zina in the heart, which leads to immoral actions or the things that lead to them. We advise all those who want to protect themselves to avoid corresponding and the like, so as to protect their religious commitment and their honour. And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 2/578, 579

We have already stated that correspondence between the two sexes is haraam, in the answers to questions no. 26890 and 10221.

It is permissible for the man who has proposed marriage to look at his fiancée, without being alone with her or shaking hands with her. So you could do the marriage contract and delay consummation of the marriage, so that your meeting with her will be acceptable according to sharee’ah, and during this period you could focus on getting to know her more and more.

In the answer to question no. 7492 there is an important discussion of this matter.

See also the answers to questions no. 7757, 2572 and 20069 to find out more about the limits of the relationship between a man and his fiancée. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1941. Is it permissible to correspond with one’s fiancée via e-mail?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Is it permissible to correspond with one’s fiancée via e-mail?

Is it allo wed to send emails to your fiance during engagement to agree about certain things before the wedding with her parents knowing about it and reading each email that I send to her?.

Praise be to Allaah.

There is nothing wrong with corresponding with your fiancée in order to agree on matters to do with the wedding, if that is done with the knowledge and supervision of her parents, and it is free of any expressions of love that are not permissible between a man and a non-mahram woman. It is well known that the man is a “stranger” (non-mahram) to his fiancée until the marriage contract is done.

It makes no difference whether this correspondence is done via e-mail or regular mail, or over the telephone, but it is better if the correspondence and conversation is with her guardian only.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked about a man speaking to his fiancée over the phone – is that permissible according to sharee’ah or not?

He replied:

There is nothing wrong with a man speaking to his fiancée over the phone, if that is after they have agreed to marry, and the conversation is in order to discuss different issues and is done only as much as is needed, and there is no fitnah involved. If that is done through her wali (guardian) that is preferable and less dubious.

End quote from al-Muntaqa, 3/163

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1942. She wants to work and her fiance says no

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

She wants to work and her fiance says no

I have been engaged since the last 3 years. But over the years, me and my fiance have developed some differences. Even though most of them are of minor nature, but there is one problem that always leads to an altercation between us, and that is the issue of me doing a job after marriage. My finace insists that its forbidden in Islam that a woman does a job only because she wishes to, and not out of need.

Praise be to Allaah.

Firstly:

It is essential to point out that this sister says that she has been “engaged” for three years, and it seems that she sits with her fiancé and speaks with him, and maybe he is alone with her, and she says that she has argued with him about her working after “marriage”.

It has become common for engaged couples to speak together and go out together before the marriage contract is done. This is undoubtedly haraam, for the man who proposes marriage is allowed only to look at his fiancée; it is haraam for him to be alone with her and shake hands with her, because she is still a stranger (non-mahram) to him, but Islam allows him to look at her so that he can be certain that he wants to marry her.

Some people call the husband who has done the marriage contract with his wife but has not yet consummated the marriage the “fiancé”. If this is the case in your situation, then you are husband and wife and your husband has the right to shake hands with you, be alone with you and travel with you. But if the marriage contract has not yet been done, then these meetings are haraam.

Secondly:

The woman’s role which befits her and is appropriate for her is for her to stay in her house and take care of the house and look after her husband and children, if Allaah blesses them with children. This is important work that is not insignificant. With regard to working outside the house, this does not suit women’s nature in principle, but if she needs to do that then she may do the kind of job that is most closely suited to her nature, whilst adhering to Allaah’s commands to cover herself, lower her gaze and not mix with men in a haraam way, etc.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is well known that for a woman to go out and work in men's fields leads to blameworthy mixing and her being alone with them. This is a very serious matter that leads to bitter consequences. It goes against the texts of Islam that command women to stay in their houses and do the work that suits the nature that Allaah has given them, which keeps them away from mixing with men.

The sound evidence clearly indicates that it is forbidden to mix with non-mahram women and to look at them, and it forbids the means that lead to falling into that which Allaah has forbidden. There is a great deal of clear evidence that definitively shows that the mixing which leads to bad consequences is forbidden. For example, Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salaah (Iqamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger. Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification.

And remember (O you the members of the Prophet’s family, the Graces of your Lord), that which is recited in your houses of the Verses of Allaah and Al-Hikmah (i.e. Prophet’s Sunnah legal ways, so give your thanks to Allaah and glorify His Praises for this Qur’aan and the Sunnah). Verily, Allaah is Ever Most Courteous, Well-Acquainted with all things”

[al-Ahzaab 33:33-34]

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers…”

[al-Noor 24:30-31]

The Prophet (peace and blessings of Allaah be upon him) said, “Beware of entering upon women” – meaning non-mahram women. It was said, “O Messenger of Allaah, what do you think about the in-laws?” He said, “The in-law is death.” The Messenger (peace and blessings of Allaah be upon him) also forbade being alone with a non-mahram woman under any circumstances, and said, “The third one present is the Shaytaan.” And he forbade women to travel except with a mahram, so as to ward off the means that may lead to evil and to close the door to sin, and to protect both parties from the snares of the Shaytaan. Hence it was narrated in a saheeh report that he said, “Beware of this world and beware of women, for the first fitnah (trial) that befell the Children of Israel had to do with women.” And he (peace and blessings of Allaah be upon him) said: “I am not leaving behind me in my ummah any fitnah that is more harmful for men than women.”

Thus the verses and ahaadeeth clearly state that it is obligatory to keep away from the mixing that leads to evil, disintegration of families and the destruction of societies. When we look at the situation of women in some Muslim countries we will see that they have lost their dignity because of their going out of their homes and having to work in fields that are not theirs. Wise people in these countries and in the west have said that it is essential for women to go back to their natural position for which Allaah has prepared them physically and mentally, but it is too late (for them).

In the fields of work that women can do in their homes and in teaching and other suitable fields, there are plenty of jobs which mean that they have no need to work in men's fields.

From al-Shaykh Ibn Baaz wa Muwaafaqatuhu al-Thaabitah, no. 22.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

The fields of work that are open to women are those in which women specialize, such as girls’ education, whether this is a administrative or technical work; or working in her home sewing clothes for women, and so on. With regard to working in fields in which men specialize, it is not permissible for women to work in these fields because that requires mixing with men, which is a great fitnah (trial, temptation) that we must beware of. It should be noted that it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind me in my ummah any fitnah that is more harmful for men than women.”

So men should keep their wives away from the things that lead to fitnah, by all means possible.

Fataawa al-Mar’ah al-Muslimah, 2/981.

We hope that the sister who asked this question will also look at the answers to the following questions for more information: no. 6666, 1200 and 22397.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1943. Her fiancé does not pray and deals with riba. Should she go ahead with the wedding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Her fiancé does not pray and deals with riba. Should she go ahead with the wedding?

I have become engaged to a young man who is of good character as far as I know, and he told me that he never misses prayers. But after we got engaged I found out that he does miss some prayers and fasts, and that he puts his money in a bank with riba (interest). But he tells me that he chose me to help him get rid of his bad deeds and sins, because he saw that I am religiously committed and I dress properly. Now I am wondering how I can help him with his religious commitment, and whether there will be any sin on me if I marry this person because I know that the one who does not pray is a kaafir. I thought of leaving him but the most hated of permissible things in the sight of Allaah is divorce. Now I have been engaged for a year and I have not been able to change anything in him, and I cannot leave him, and I do not think that I can live with anyone else. His is a good person but I do not know what to do. Please help me, may Allaah reward you with good.

Praise be to Allaah.

The one who does not pray at all is a kaafir as you mention, whether he does not pray because he denies that prayer is obligatory or because he is lazy. This is according to the more correct of the two scholarly opinions. Some of the scholars even said that one who delays an obligatory prayer until its time is over is a kaafir.

It says in Fataawa al-Lajnah al-Daa’imah (6/30) concerning the case of a woman who delays the prayers until their time is over and encourages her grown-up and small daughters to do likewise:

“If her situation is as described, then she is an apostate who is corrupting her daughters and the daughters of her husband. She should be asked to repent, and if she repents and reforms, then praise be to Allaah. But if she persists in that, then her case should be referred to the ruler to separate her from her husband, and the hadd punishment should be carried out on her, namely execution, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, kill him.” This is if she delays the prayers until their time is over, such as delaying ‘Asr until the sun goes down, or delaying Fajr until the sun rises, because delaying them until the time is over with no legitimate shar’i excuse comes under the same ruling as not praying.”

Based on this, it is not permissible for you to marry this young man no matter how nice his character. What good character can be left after abandoning prayer and dealing in riba?!

So long as he has not repented from that and the signs of righteousness have not appeared in him, then you should reject his proposal of marriage. If the marriage contract has already been done then you should tell him that the contract is not valid because he does not pray and it is not permissible for a Muslim woman to marry a kaafir. But if he repents and prays regularly on time, then you must make a new marriage contract with him, because the first contract was not valid.

Do not be deceived by his words and promises. If he does not keep his word during the engagement period, then do not expect him to keep his word after that.

Your saying that you cannot leave him is a trick of the Shaytaan. Rather you can do that, by putting your trust in Allaah and seeking what is with Him, and because of your fear of falling into that which is haraam. It is not right for a kaafir to be the husband of a Muslim woman under any circumstances.

It seems from your question that the marriage contract has been done, because you say that the most hated of permissible things in the sight of Allaah is divorce, but at the end of your question you mention engagement. If the marriage contract has not yet been done, then we would remind you that the fiancé is a non-mahram for his fiancée and it is not permissible for him to be alone with her or to see any part of her, or for her to speak to him in an alluring voice or to speak to him needlessly. All that is permissible at the time of engagement is for him to see of her that which will encourage him to marry her, without being alone with her.

The best advice we can give you is to fear Allaah in private and in public, and to pray to Allaah to bless you with a good and righteous husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1944. How can a man know if a woman will be a loving and fertile wife before marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

How can a man know if a woman will be a loving and fertile wife before marriage?

It says in the hadeeth: “Marry women who are loving and fertile…” but how can a man know if a woman is loving and fertile before marriage?.

Praise be to Allaah.

It was narrated that Ma’qil ibn Yasaar said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have found a woman who is from a good family and is beautiful, but she does not bear children; should I marry her?” He told him not to. Then he came to him a second time and said something similar and he told him not to marry her. Then he came to him a third time and said something similar and he (peace and blessings of Allaah be upon him) said: “Marry the one who is loving and fertile, for I will be proud of your great numbers.”

Narrated by Abu Dawood, 2050; al-Nasaa’i, 3227; classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Adaab al-Zafaaf, p. 132.

There are two ways of knowing whether a woman will be fertile:

1 – By looking at her mother and sisters

2 – If she has been married before; that will be known from her previous marriage.

Shaykh ‘Abd al-‘Azeem Abaadi said in ‘Awn al-Ma’bood (6/33): Marry the one who is loving, means, the one who loves her husband; and the one who is fertile, is the one who bears a lot of children.

It may be understood from this that if the one who is fertile is not loving, it is not recommended to marry her, and if the one who is loving is not fertile, then the purpose of marriage, which is to increase the numbers of the ummah by bearing many children, will not be achieved. These two qualities may be known in the case of virgins from their relatives, because relatives are usually similar, physically and in attitude, to one another.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1945. Ruling on speaking to one’s fiancée

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

Ruling on speaking to one’s fiancée

I would like to know if it is permissible for me to talk to my fiancee over the telephone ?

If possible, I would like an response to my question through email... Insha-ALLAH. If not, just answering this question would be of a "BIG" help to me, since my parents don't know the answer to this question....

Praise be to Allaah.

It is not permissible except in a case where both parties trust one another and where the parents agree to the marriage and have no objections. In this case it is acceptable for them to speak to one another in a normal manner, discussing matters of life that concern them. But if they know that their parents do not agree to that, then it is not permissible for them to speak to one another in this case.

Shaykh ‘Abd-Allaah ibn Jibreen.

The fiancée is still a non-mahram woman and speaking to her is still speaking to a non-mahram woman, so it must be done properly and only as much as is necessary, such as agreeing on specific matters to do with after they get married. Attention must also be paid to the following:

1 – It must be done with the agreement of the woman’s guardian and with no objection on his part to the marriage.

2 – The talk should not involve anything that may provoke desire or cause temptation.

3 – There should be no other way of telling her what he wants to say, such as through his sister or her brother, or by letter.

4 – It should not go beyond what is essential.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1946. a fiance to be alone with his fiancee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 6. Engagment ››

a fiance to be alone with his fiancee

I live in the US alone my parents back in my country resently one muslim brother proposed me marriage, but the problem is thet he also doesn't have anyone in the US So, he sais that we should know each other before marriage or engagement, and he insists on talking to me.

I heared that wile seeing each other the third person from the family should be there, or at least the third person should be there. Is that true?

And what if I talk to him alone, would it be considering zina?

Praise be to Allaah.

With regard to your question, it is not permissible at all for you to be alone with this man, because the Prophet (peace and blessings of Allaah be upon him) said:

“No man and woman are alone together, but the Shaytaan is the third one present.”

There is nothing wrong with talking to him from behind a screen, such as on the telephone, so long as this is done in a proper manner, with no suspicious talk and no fitnah (temptation), and as long as you do not overdo it (or talk too much). You should only talk as much as is necessary.

With regard to his claims about the importance of knowing one another before marriage, this is not right. It is sufficient to ask some trustworthy people and to find out about the prospective partner so as to be certain and have peace of mind. We ask Allaah to make things easy for you and for him. May Allaah bless our Prophet Muhammad..

Islam Q&A

Sheikh Muhammed Salih Al-Munajj

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7. Invalid Marriages

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1947. Is it permissible to ask Allah for his wife, whom he divorced three times, to marry a man who she does not get on with, so that he can take her back?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Is it permissible to ask Allah for his wife, whom he divorced three times, to marry a man who she does not get on with, so that he can take her back?

I divorced my wife irrevocably but I want to take her back. I know that tahleel marriage (i.e., marriage to another man in order to get divorced from him so that she can go back to her first husband) is haraam, and that in order for me to marry her again, she has to marry another person in a genuine marriage, not one that is a trick in order to make it permissible for me to marry her. All of these things will take time. Is there any other, shorter way for me to take her back?

Is it permissible for me to pray to Allah that she will find a husband who she does not get on with, so she will get divorced quickly and I will have the opportunity to marry her again?.

Praise be to Allaah.

A man should not be hasty in divorcing his wife, because of the many bad consequences that result from that, which cause harm to the husband, the wife and the children. A man may regret the divorce when it is too late and his regret does not benefit him.

If a man has divorced his wife for the third time, she is not permissible for him until she has been married to another husband, because Allah says (interpretation of the meaning):

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge”

[al-Baqarah 2:230].

You have done well to avoid a tahleel marriage, because it is haraam and invalid. The Messenger (blessings and peace of Allah be upon him) cursed the one who does it and the one for whom it is done.

Abu Dawood (2076) narrated that the Prophet (blessings and peace of Allah be upon him) said: “May Allah curse the one who does a tahleel marriage and the one for whom it is done.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

For more information on the invalidity of the tahleel marriage, please see the answer to question 109245.

There is no other way to take back a wife who has been divorced three times, because Allah says (interpretation of the meaning): “And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband” [al-Baqarah 2:230]. The word “until” here means she remains haraam to him until this situation is fulfilled, “until she has married another husband”.

With regard to your asking Allah to decree that she marry a man who she does not get on with, so that he will divorce her and then you can marry her again, what is better than that is for you to ask Allah to make it easy for you to marry her if that is good for you, because you do not know whether marrying her will be good or not, because she was married to you but your life together not as it should have been.

Moreover, you should not pray that there be no harmony between her and the man she marries; rather you should leave the matter to Allah so that He will decree the causes by which she might leave that husband so that she will become permissible for you, if there is any good for you in taking her back.

This is proper etiquette towards Allah, not asking Him to do what you want. The Messenger (blessings and peace of Allah be upon him) mentioned the story of Ashaab al-Ukhdood (the people of the ditch) in which the believing boy prayed against his enemies, saying: “O Allah, suffice me against them by whatever means You will.” Narrated by Muslim, 3005

The point is that there is nothing wrong with you praying that it be made easy for you to remarry her, but it is better to limit that by saying “if that is good for me.”

But what we think is best is for you to cut off any attachment to her. Things like what you are seeking and looking for are not easy to attain; rather this is very unlikely, especially as you know that your taking her back if she gets divorced from another husband depends on whether you both think that you can both adhere to the laws of Allah and respect and keep His sacred limits, as Allah says (interpretation of the meaning):

“And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah. These are the limits of Allaah, which He makes plain for the people who have knowledge”

[al-Baqarah 2:230].

Shaykh Ibn Sa‘di (may Allah have mercy on him) said:

Remarriage is conditional upon them both thinking that they can “keep the limits ordained by Allaah”, by each of them respecting the rights of the other. That means both regretting the previous conduct that led to divorce, and both resolving to replace it with good conduct. In this case there is nothing wrong with them remarrying.

The implication of this verse is that if they think they cannot keep to the limits set by Allah, because they think it most likely that what happened before will happen again, and that bad conduct will continue, then in that case there will be sin on them if they remarry, because in all cases where the command of Allah will not be followed and it will not be a means of obeying Him, it is not permissible to go ahead with that action. End quote.

Tafseer al-Sa‘di, 102.

If that is the case, then what the wise person should do is not to be attached to someone else, and he should move on to what is good for him and in his best interests. So look for another wife whom Allah may make a delight to you and make things better for you, and give you what you missed out on with your first wife whom you could not keep.

If what you are seeking and hoping for is decreed, and she leaves her other husband, no matter how the separation occurs, then you could take her back as a second wife, alongside your other wife. That is if you are still attached to her at that time. Otherwise, forget about her and get on with your life.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1948. Marriage of a Muslim woman to a non-Muslim man is invalid and intercourse with him is zina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Marriage of a Muslim woman to a non-Muslim man is invalid and intercourse with him is zina

What is Islam’s attitude towards a Muslim woman who marries a non-Muslim man, because she needed to do that, i.e. she was forced into this marriage?.

Praise be to Allaah.

It is not permissible for a Muslim woman to marry a kaafir, and the marriage is not valid.

Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon[polytheists] till they believe (in Allaah Alone)”

[al-Baqarah 2:221]

“O you who believe! When believing women come to you as emigrants, examine them; Allaah knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mutahanah 60:10].

The fact that she was forced into that does not justify her giving in and surrendering to this marriage. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience to the Creator.”

This marriage is regarded as invalid, and intercourse with him is zina (fornication, adultery). End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan (3/174).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1949. He had a customary marriage with her (zawaaj ‘urfi) then he left her and ran away!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He had a customary marriage with her (zawaaj ‘urfi) then he left her and ran away!

I knew a man who deceived me by saying that he wanted to marry me. He said he could not announce this marriage neither could he propose to ask my family for my hand. We had a customary marriage and we wrote a paper of it. He left me and ran away. Am I really his wife?.

Praise be to Allaah.

We continue to hear about such calamities. For how long will our daughters remain clueless, not realising what these criminals want?

Each one of them says: I know what I am doing and I trust this man, he is not like the others, then when he gets what he wants from her, he leaves her and runs away.

There are dozens of stories, if not hundreds or more than that, of such calamities. It happened repeatedly and it is still happening repeatedly.

Islam is wise in its prohibition of women adorning themselves and showing their beauty in front of non-mahram men.

It is wise in forbidding women to mix with men in a careless manner which leads to nothing but evil.

It is wise in forbidding women to speak to a non-mahram man for no purpose or unnecessarily.

It is wise is blocking the way to evildoers and those in whose hearts is a disease. Islam enjoins women to observe hijab and cover themselves, and to keep away from mixing with men as much as possible. It forbids a man to touch a woman who is not his mahram and forbids being alone with her, and it forbids speaking in a soft and alluring manner, and much more.

All of that is to protect her and her chastity, and to protect society in general against indecency and immorality, so that chastity, purity and modesty will prevail.

If a woman goes against all of that, she will fall prey to the wolves who do not respect the sacred things of Allaah. No religious commitment or good morals prevent them from doing anything. Then the woman regrets it... but after it is too late, when regret will not bring back what has been lost.

Islam is wise in forbidding women to arrange their own marriages; rather it stipulates that her wali or guardian should be in charge of that, because he is more able than her to choose a suitable husband for her, and so that the woman will not be deceived and become the plaything of criminals.

If a woman gets married without a wali, the Messenger (blessings and peace of Allaah be upon him) ruled that this is an invalid marriage. He (blessings and peace of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by al-Tirmidhi (1102) and Abu Dawood (2083); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1840).

If we add to that the condition of concealing it and not announcing it or telling the people of it, this is zina beyond any shadow of a doubt. Merely writing on a piece of paper is not enough; this paper is worthless and does not change what is haraam into something halaal.

What people call customary marriage, that is done without the knowledge of the wali, and without witnesses or announcements, is an invalid marriage; it is zina, not marriage.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to secret marriage, which they agree to conceal and for which they do not bring any witnesses, it is invalid according to all the scholars and it comes under the heading of immorality. Allaah, may He be exalted, says (interpretation of the meaning): “All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse” [al-Nisa’ 4:24].

Majmoo’ al-Fataawa (33/158).

He also said:

If they get married without a wali or witnesses, and conceal the marriage, this is an invalid marriage according to the consensus of the imams. Rather the view of the scholars is that “there is no marriage without a wali” and “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid”. Both of these phrases are narrated in al-Sunan from the Prophet (blessings and peace of Allaah be upon him). More than one of the early generation said: There is no marriage except with two witnesses. This is the view of Abu Haneefah, al-Shaafa’i and Ahmad, and Maalik regarded it as obligatory to announce the marriage.

Secret marriage is akin to a relationship with a prostitute. End quote.

Majmoo’ al-Fataawa (32/102, 103)

Based on this, what occurred between you was not a legitimate marriage, and you not a wife to this man.

The ruling on customary marriage has been discussed in the answers to questions number 45513 and 45663.

In the answer to question number 7989 you will find evidence to show that marriage without a wali is invalid.

Finally, we call upon you to repent to Allaah and to regret what has taken place, and to resolve not to go back to it, and to resolve to do righteous deeds and adhere to the laws of Allaah, for Allaah has promised acceptance and forgiveness to the one who repents from sin and does righteous deeds. Allaah says (interpretation of the meaning):

“But whosoever repents after his crime and does righteous good deeds (by obeying Allaah), then verily, Allaah will pardon him (accept his repentance). Verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Maa’idah 5:39]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We ask Allaah to enable you to repent and to accept it from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1950. Marrying with the intention of getting divorced is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Marrying with the intention of getting divorced is haraam

What is the ruling on marrying with the intention of getting divorced?

A man may be travelling and he gets married, but his intention is to divorce her when he wants to go back to his own country.

Praise be to Allaah.

Some scholars said that a marriage done with the intention of getting divorced is an invalid marriage, because it is temporary, so it is akin to mut’ah marriage.

Among those who are of this opinion are the scholars of the Standing Committee for Issuing Fatwas. We have quoted their fatwa in the answer to question no. 91962.

Others are of the view that it is a valid marriage, but it is haraam due to the deceit and betrayal involved, because if the woman and her guardian knew that the husband was only getting married with the intention of divorce after a few days or a month and so on, they would not have agreed to that.

Among those who are of this opinion is Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him). He was asked:

There is a man who wants to go abroad because he is being sponsored by the government, and he wants to maintain his chastity by marrying a woman there for a specific period, then after that he will divorce this wife, without telling her that he is going to divorce her. What is the ruling on his doing this?

He replied:

One of two scenarios must apply to this marriage that is done with the intention of divorce. Either he stipulates in the marriage contract that he is marrying her for a month or a year or until his studies end, which is a mut’ah marriage and is haraam, or he is intending that without stipulating it. The well known Hanbali view is that it is haraam and the marriage contract is invalid, because they say that that which is intended is like that which is stipulated, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions and each person will have but that which he intended.” And because if a man marries a woman who was divorced thrice by her husband for the purpose of making her permissible for him, then he divorces her, then the marriage is invalid, even if that is done without any stipulation, because that which is intended is like that which is stipulated. If the intention is tahleel (making it permissible for the woman to go back to her first husband) then the contract is invalid. Similarly the intention of mut’ah renders the marriage contract invalid. This is the view of the Hanbalis. The other scholarly view concerning this issue is that it is valid to marry the woman with the intention of divorcing her when he leaves the country, like those who go abroad to study and so on. They said: Because this is not stipulated, and the difference between this and mut’ah is that when the time stipulated comes, separation is automatic, unlike this, because he may like this wife and want her to stay with him. This is one of the two views of Shaykh al-Islam Ibn Taymiyah.

In my view, it is valid and is not mut’ah, because the definition of mut’ah does not apply to it. But it is haraam because it is deceiving the wife and her family, and the Prophet (peace and blessings of Allaah be upon him) forbade deceiving and cheating. If the wife knew that this man only wanted to marry her for this period, she would not have married him and her family would not have agreed. Just as he would not want to give his daughter in marriage to a person who intends to divorce her when he no longer has any need of her, how can he agree to treat others in a way that he would not like for himself? This is contrary to faith, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you is a believer until he likes for his brother what he likes for himself.” And because I have heard that some people use this opinion as a means to do something which no scholar would approve: they go to other countries just to get married, so they go and get married, and they stay there for as long as Allaah wills with this wife whom they intended to marry for a short time only, then come back. This is also a grave wrong and closing the door to it would have been better because of the deceit and betrayal involved in it, and because it opens the door to such things, as most people are ignorant and most people’s whims and desires encourage them to transgress the sacred limits of Allaah. End quote.

Fataawa al-Mar’ah al-Muslimah (2/757, 758).

It says in the resolutions of the Fiqh Council:

Marrying with the intention of divorce means: a marriage in which the conditions of marriage are fulfilled, but the husband intends in his heart to divorce the woman after a certain length of time, such as ten days, or an unknown length of time, such as when the husband has completed his studies or when he achieves the purpose for which he came.

Although some scholars permitted this type of marriage, the Council thinks that it is not permissible, because it includes deceit and cheating, because if the woman or her guardian knew about that, they would not have agreed to this marriage contract.

And because it leads to serious negative consequences and real harm which damages the reputation of the Muslims.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

http://www.themwl.org/Fatwa/default.aspx?d=1&cidi=162&l=AR&cid=13

Whatever the case, marrying with the intention of getting divorced is haraam, and it may be either invalid in and of itself like mut’ah, or haraam because of the deceit and betrayal involved.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1951. She found out after marriage that her husband is a Raafidi (Shi’i). What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She found out after marriage that her husband is a Raafidi (Shi’i). What should she do?

I got married 1 year ago. Only two months ago I found out that my husband is Shiite! He believes in their beliefs and follows “Al-Kaafi”! I do not know what to do, is my marriage valid? Please help me I do not want to shock my family before I know the ruling on this marriage. Fatwas are so many on the Internet, but my case is special.

Praise be to Allaah.

Firstly:

We are amazed that people can give their daughters in marriage to followers of innovation and misguidance and deviance, and even to heretics and kaafirs. But our amazement is reduced when we realise that people are ignorant of these misguided beliefs and the fact that they are contrary to the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah. Our amazement is also reduced when we realise that there are fatwas of ignorance and misguidance that are widespread among the people, not only from over-lenient Shaykhs who regard it as permissible to give a Sunni woman in marriage to a Sufi or Shi’i, but also from heretics who disguise themselves as men of religion and knowledge who issue fatwas permitting marriage of a Muslim woman to a kaafir!

The chronic problem here is that when people are ignorant about their religion and are heedless about the laws of Islam, they do not care much about the issue of marriage and do not think to ask a suitor about his religion and check on him. Rather all their concern is about worldly interests and living standards. They accept the one who suits them with regard to that, and they ignore his misdeeds, and they reject the one who does not suit them, even if he is good and righteous, and fasts and prays at night a great deal.

With regard to your marriage to this Raafidi (Shi’i), it is an invalid marriage and is abrogated according to sharee’ah, so long as this man believes in the misguidance and heresy that is in al-Kaafi (a Shi’i book).

You and your family must strive for a separation between you and him. If this annulment does not come about easily, then ask him for a divorce. If he refuses and there is no one who can apply the laws of Allaah with regard to this marriage, then you may separate from him by means of khula’, giving him whatever he wants of money, such as giving up the deferred portion of the mahr, or returning all or part of what he gave to you, and thus ransom yourself from him.

The scholars of the Standing Committee were asked:

Allaah decreed that a Kurdish man who claims to be a Sunni and is outwardly righteous should propose marriage to me. His name is Haydar ‘Abd al-Husayn al-Jaabiri. He accompanied my father for several months, during which he was hosted by my father. During this period he was of good character and religiously committed, and he presented himself to my father as being a Sunni, and he attacked the Shi’ah openly. Based on what my father saw of his righteousness and piety, my father agreed to give me in marriage to him. After the marriage contract was done and he consummated the marriage with me, he announced that he was not a Sunni; rather he was a fanatical Shi’i. When we asked him to come back to Islam and to the way of Ahl al-Sunnah wa’l-Jamaa’ah, and we put pressure on him, he said: I am neither Sunni nor Shi’i, I am a communist! (i.e., an atheist).

Respected mufti, my question is: What is the shar’i ruling on my staying with this man in this situation, especially since I hated him since he disclosed his hateful secret to us, and he deceived us in the past by making us think that he was a Sunni Muslim. What is the way to annul this marriage contract? How can I annul it, especially since I live in a non-Muslim country?

They replied:

It is not permissible to give the daughters of Sunni families in marriage to the sons of Shi’is or Communists. If the marriage takes place, it is invalid, because it is well known that the Shi’ah offer supplication (du’aa’) to Ahl al-Bayt (the Prophet’s family) and seek help through them, and this is major shirk; and the communists are atheists and have no religion at all. You have to go back to your family and not allow this man to be intimate with you, and you have to refer the matter to the authorities in your own country.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (18/298-300)

See also the answer to questions no. 44549 and 4569.

Secondly:

The book al-Kaafi contains kufr and heresy. It is the primary reference of the Shi’ah madhhab. See the answer to question no. 111952.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1952. Tahleel marriage is haraam and invalid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Tahleel marriage is haraam and invalid

My friend has divorced his wife the third and final divorce. Is it permissible that I marry her then divorce her so that she can return to her first husband?.

Praise be to Allaah.

If a man divorces his wife for the third time, then she is not permissible for him to marry until she has married another man, because Allaah says (interpretation of the meaning): “And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband” [al-Baqarah 2:230].

It is stipulated that this marriage which will make her permissible for her first husband should be a valid marriage. Temporary marriage (mut’ah marriage) or marriage for the purpose of making her permissible for her first husband then divorcing her (tahleel marriage) are both haraam and invalid according to the vast majority of scholars, and it does not make the woman permissible for her first husband.

See: al-Mughni (10/49-55).

There are saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which show that tahleel marriage is haraam.

Abu Dawood (2076) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the muhallil and the muhallal lahu.” This was classed as saheeh by al-Albaani in Sunan Abi Dawood.

The muhallil is the one who marries a woman and divorces her so that she can go back to her first husband, and the muhallal lahu is the first husband.

Ibn Majaah (1936) narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of a borrowed billy-goat.” They said, Yes, O Messenger of Allaah. He said, “He is al-muhallil. May Allaah curse al-muhallil and al-muhallal lahu.” Classed as hasan by al-Albaani in Saheeh Sunan Ibn Maajah.

‘Abd al-Razzaaq (6/2650 narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said whilst addressing the people: “By Allaah, no muhallil or muhallal lahu will be brought to me but I will stone them.”

This applies whether he states his intention clearly when doing the marriage contract and they stipulate that when he has made her permissible for her first husband he will divorce her, or they do not stipulate that and he intends it to himself only.

Al-Haakim narrated from Naafi’ that a man said to Ibn ‘Umar: I married a woman and made her permissible for her first husband, and he did not tell me to do that and he did not know. He said: No, marriage should be based on genuine intentions; if you like her then keep her, and if you do not like her then leave her. He said: At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) we would regard that as zina. And he said: They will still be adulterers, even if they remain for twenty years.

Imam Ahmad was asked about a man who married a woman intending thereby in his heart to make her permissible for her first husband, but the woman did not know about that. He said: He is a muhallil, and if he intends thereby to make her permissible for her first husband, then he is cursed.

Based on that, it is not permissible for you to marry this woman if you intend thereby to make her permissible for her first husband. Doing that is a major sin, and the marriage will not be valid, rather it is zina – Allaah forbid.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


1953. Ruling on getting married and divorced on paper in order to have residency in a kaafir country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on getting married and divorced on paper in order to have residency in a kaafir country

What is your opinion about a person who falsely divorces his wife, i.e. formally having the divorce contract, without saying the word of talaaq actually to her? This enables him to marry a European woman in order to get a residency. Then he will divorce the European woman and return his first wife to him afterwards. What is the ruling on this matter?.

Praise be to Allaah.

Firstly:

Marriage is a serious covenant and it is one of the most important rulings of sharee’ah, by means of which intimacy becomes permissible and rights such as the mahr (dowry) and inheritance are proven, and children are attributed to their father, and other rulings.

By means of divorce, a woman becomes haraam for her husband and is deprived of inheritance, and she becomes permissible for other men to marry, subject to well known conditions. Our aim in explaining all this is to alert the Muslims to the necessity of not using these two contracts in ways other than that which has been prescribed by Allaah, and not using them as tricks. We have seen – unfortunately – men who will marry a woman not so that the intimacy with her which was forbidden becomes permissible, and not so as to form a family with her – as is the aim of the shar’i contract – but so as to attain some worldly purpose, such as registering land, or getting a licence to open a business, or to get residency, or to enable the woman to travel outside her country. In none of this cases is the man a husband or the woman a wife in the real sense, rather he is a husband on paper only! It is not more than ink on paper. This is a kind of toying with the rulings of sharee’ah. It is not permissible to do it or to take part in it, and it is essential to try to stop it when the aim is to achieve some haraam purpose, such as the one who does that in order to get residency in a non-Muslim country.

The same may be said with regard to divorce. It is a shar’i ruling and it is not permissible for anyone to take it lightly or to toy with its rulings. They call that a divorce on paper.

These people should all realize that they are sinning by doing this. Allaah has not prescribed marriage and divorce so that the wife might be a name on the contract with no rulings and rights. They should realize that the rulings come into effect merely by virtue of the contract being done, if the conditions and essential parts of it are fulfilled, and that if any of these are missing it is invalid, and that divorce from the husband takes place if the words are merely uttered. There is no such thing in sharee’ah as marriage on paper and divorce on paper. The sin is further compounded if it is done in order to do something that is haraam in the first place, such as one who uses it to avoid giving people their rights or paying debts to them, or if a woman uses it to get help given to divorcees by a state or institution, or so that she can live in a non-Muslim state where it is not permissible for her to reside, and other invalid, haraam aims.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Lawgiver forbids treating the Verses (Laws) of Allaah as a jest (al-Baqarah 2:231) and forbids a man to speak of the Verses of Allaah which are binding contracts except in a serious manner as they are meant to be. Hence it is forbidden to take them lightly and or to marry a divorced woman in order to divorce her so that it will be permissible for her to go back to her first husband. This is indicated by the verse in which He says (interpretation of the meaning): “And treat not the Verses (Laws) of Allaah as a jest” [al-Baqarah 2:231], and by the words of the Prophet (peace and blessings of Allaah be upon him): “What is the matter with people who toy with the sacred limits of Allaah and make a mockery of His verses (laws), (and say), I divorce you, I take you back, I divorce you, I take you back?” It should be understood that toying with them is haraam. End quote.

Al-Fataawa al-Kubra (6/65).

Based on this:

If a man marries a woman who is permissible for him, and it is done in accordance with the conditions prescribed in sharee’ah, with the essential parts being fulfilled and in the absence of any impediments, then it is a valid marriage with all that that implies.

If a man divorces his wife verbally, it counts as a divorce, even if he does not intend it as such.

As for a written divorce that is not uttered out loud, that is subject to further discussion as explained in the answer to question no. 72291.

Secondly:

Marrying that European woman for the purpose of obtaining residency and then divorcing her is a haraam action. We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz prohibiting such actions in the answer to question no. 2886. This applies if he marries her without fulfilling the conditions of marriage, such as if he marries her without a guardian, or if there is any impediment to the validity of the marriage, such as if she is a zaaniyah who has not repented, or she is not one of the people of the Book (i.e., Jewish or Christian), in which case marriage to her is haraam and is invalid.

If he marries her in a marriage that fulfils all the necessary parts and conditions, and is free of any impediments, then his marriage is valid with all that that implies, but his intention is forbidden.

Thirdly:

These reprehensible actions of obtaining a divorce paper for the first wife and marrying another woman for the purpose of obtaining residency, then divorcing her, include two other things that are haraam:

1 – Trickery, lying and giving false witness, because it is deceiving the state and tricking it in order to obtain nationality, which is haraam.

2 – He wants to do the divorce and marriage on paper in order to get residency in a kaafir country, but in our religion it is forbidden to settle among the kuffaar unnecessarily, because of the great danger that this poses to one’s religious commitment and morals, and to the individual and the family.

It was narrated from Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “I disavow any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2645) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This has also been discussed in the answer to question no. 27211.

What we advise our brothers to do is to fear Allaah, may He be exalted, with regard to shar’i contracts and not to use them as means to worldly ends, and to refrain altogether if the purposes are haraam. They should fear Allaah with regard to their wives and children, and think about the great hardship that their actions may lead to, or the deprivation of rights and other negative consequences that may result from doing these contracts in this corrupt manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1954. His country forbids plural marriage and he wants to marry a second wife with the permission of her brother but not her father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

His country forbids plural marriage and he wants to marry a second wife with the permission of her brother but not her father

I live in a country where polygamy is prohibited. Customary marriage is not allowed either; so it cannot be registered one day! The wali is not accepting the idea of letting one of his daughters get married secretly. What is the solution for this, knowing that I am married but liked her, and she agreed to marry in such a way? Her younger brother who is 25 years old also agreed, but he requests that we keep this marriage secret.

Praise be to Allaah.

Firstly:

We do not know how some of those to whom Allaah has granted authority over the Muslims dare to oppose Allaah and His religion. They are not content only to forego ruling in accordance with that which Allaah has revealed, but they also oppose sharee’ah, go against its rulings and mock it. An example of that is their putting restrictions on that which is halaal and banning it, and spreading haraam and approving of it. If one commits sin and that is limited to himself, the matter is not as serious as one who propagates sin by force of law, so that the one who does it is rewarded and the one who does not do it is punished. We ask Allaah to set the affairs of the Muslims straight, both rulers and subjects. If they were to think for a few moments of how their destiny is a narrow grave in which they will not have their servants, followers, ministers, wealth, crowns, food and drink with them, they would understand this matter and realize that it is serious and there is no room for joking. If they were to think of the meeting with their Lord, they would re-examine the path they have chosen to follow. If Allaah saw anything good in them He would have guided them.

Secondly:

You should realize that it is not permissible to marry without the woman’s wali (guardian) being involved. If her father is present then her brother has no right to arrange her marriage. The father loses the right of guardianship if it is proven that he is preventing his daughter from marrying anyone, for no legitimate shar’i reason or for no reason that is acceptable according to sharee’ah. If he prevents her from marrying in a case like that which you describe, he has done well, and it is in accordance with sharee’ah and sound reason. How can you want to marry his daughter with no documentation that is recognized by the state?! Do you know of the evil consequences that can result from that?

Documentation of marriage contracts – and other kinds of contracts – is not a bid’ah or innovation in Islam, rather it serves the general purposes that are in accordance with sharee’ah.

General purposes (al-masaalih al-mursalah) are those which Islam did not refer to in specific terms, so they are not enjoined or ignored. Rulings on these general purposes are to be based on the general principles of sharee’ah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, defining the meaning of al-masaalih al-mursalah:

This applies to cases where the mujtahid thinks that this action will bring a certain benefit and there is nothing in sharee’ah to forbid it.

Majmoo’ al-Fataawa (11/342, 343).

There are several interests to be served by documenting marriage, such as the following:

1 – Preserving the wife’s rights, such as proof of the delayed portion of the mahr, recording the conditions stipulated by her, and allowing her to take her share of inheritance from her husband and children.

2 – Proof of her children’s parentage from her and their father.

3 – Prevention of another marriage contract being done for her when she is married to another husband.

4 – Preserving the husband’s rights, as the mahr that the wife received is recorded.

5 – Preventing the husband from marrying more than four women.

And there are many other interests, which sharee’ah would not overlook, rather it would stipulate them as conditions in marriage so as to preserve people’s rights and ward off evil.

In al-Mawsoo’ah al-Fiqhiyyah (6/170) it says:

Allaah has prescribed recording and witnessing so as to protect people’s rights. He says (interpretation of the meaning):

“O you who believe! When you contract a debt for a fixed period, write it down”

“And get two witnesses out of your own men.”

“But take witnesses whenever you make a commercial contract”

[al-Baqarah 2:282]

And Islam enjoins documenting some commitments because of their seriousness, such as marriage. End quote.

The scholars of the Standing Committee were asked:

Is it necessary in marriage to have a person who prompts the woman’s wali to give the proposal and prompts the husband to accept, or is the marriage valid without this person if the marriage fulfils all the conditions and necessary aspects?

They replied:

If the matter is as described in the question, whereby you propose and the father accepts, and there are witnesses, and the girl named in the marriage contract agrees, then the marriage is valid, even if another person does not do the marriage contract between you, because that is not a condition of the marriage being valid or complete. Rather the government requires people to do the marriage contract before one whom it has authorized to do that and record it, so as to avoid chaos and prevent people from toying with marriage, and so as to preserve lineages and protect people’s honour and rights, and so as to avoid denial of prior agreements in the event of disputes. Obeying the authorities in such good matters is obligatory, because that is helping them to run people's affairs properly and serve their best interests.

Shaykh Ibraaheem ibn Muhammad Aal al-Shaykh, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munay’

Fataawa al-Lajnah al-Daa’imah (18/105, 106)

Based on this, the fact that the father of this woman has refused to let you marry her because of the ban on plural marriage is acceptable, and what he has done is not going against sharee’ah, and it is not permissible for you to marry her without her father’s permission. Her brother’s acting as her wali is invalid if her father is present, and any marriage contract that is done with her is invalid and unacceptable.

Thirdly:

As for the ‘urfi marriage, it takes two forms:

1- Where a woman gets married in secret, without the approval of her wali. This is what people think of when this word is used. If that is the case, then it is a haraam contract which is not valid, because the approval of the wali is one of the conditions of a marriage contract being valid.

2- Marriage with the approval of the wali, but without announcing or publicizing the matter, or documenting it in the courts. Although this is a valid marriage in that it has met the conditions, it leads to many negative consequences, and those scholar who have examined this issue have ruled that it is definitely not allowed, especially because of the lack of documentation.

In your case which you have asked about here, the woman’s father does not approve of the marriage, so it is not allowed for two reasons:

(i) The wali has not given his approval

(ii) It has not been documented.

In the answer to question no. 2127 you will find an important summary of the conditions of marriage and the conditions of the wali.

In the answer to question no. 7989 you will find further important information on the importance of the wali as a condition of the marriage being valid.

In the answer to questions no. 45513 and 45663 you will find a discussion on the ruling on ‘urfi marriage.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1955. He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He was religiously committed but his workplace was mixed and he formed a haraam relationship with a woman – should he marry her?

I have a son who was religious. He worked in a mixed place. He knew a girl and had a haram relationship with her. Should we stop him marrying her, or let him? We fear for him, knowing that her morals are just like any girl who knows men. Nothing has happened with any man apart from my son. He loves her a lot. Should we let him marry her to divorce her later? The intention of divorce in this case, does it invalidate the contract of marriage? I fear Allah.

Praise be to Allaah.

Firstly:

We have mentioned in many fatwas that unrestrained mixing, which is not controlled by the guidelines enjoined by sharee’ah such as proper hijab and proper etiquette of interaction, is haraam. We have also stated that it is haraam to work and study in mixed places. We are saddened by the fact that there are muftis who take this matter lightly and approve of this chaotic situation in schools and workplaces. It is as if they are living in another world, where they do not see the effects of haraam mixing such as heartbreak, loss of sanity and destruction of religious commitment.

This has been discussed in the answer to question no. 1200.

No one is safe from these effects. Chaste women have fallen into the foul swamp of mixing and been affected by its filth, ugliness and stench. The same may be said about righteous young men who used to obey Allaah – how they were and what they have become.

Allaah has created in men an inclination towards females, and He has created in women an inclination towards men. But Allaah has not permitted relationships between those who are not mahrams to one another, except through marriage. Hence in sharee’ah there are many rulings which block the way to immorality. It is haraam to look at a non-mahram woman, and it is haraam to shake hands with her, or be alone with her. It is haraam for a woman to travel on her own, and there are other rulings which prevent the shaytaan from making the Muslim fall into the sin of zina.

Secondly:

You say “there was a haraam relationship with her” but we do not know what this means. It may be interpreted in two ways:

1. Zina – Allaah forbid.

2. Making friends and being alone with her, but without zina.

If the first meaning is what happened, then they have committed a grave sin. Allaah has ruled that the unmarried man and woman who commit zina are to be given one hundred lashes, and that those who are married and commit this sin should be stoned to death. The Prophet (peace and blessings of Allaah be upon him) has told us that the zaani has lost his faith, and in a dream he saw men and women who had committed zina in an oven in the Fire of Hell.

One of the rulings that applies to those who commit zina is that it is haraam for the zaani to marry the zaaniyah, and it is haraam for her to marry him, because marriage of the zaani and zaaniyah is haraam, unless they have repented sincerely from the grave sin that they have committed.

If they repent sincerely, and the woman observes an ‘iddah of one menstrual cycle, then it is permissible for them to marry, and we ask Allaah to forgive them and bless them.

For more information please see the answers to questions no. 14381, 85335, 96460, 87894.

If the second meaning is what happened – as is usually the case in such relationships, especially when he wants to marry her – then there is no reason why he should not marry her in the sense that the marriage contract will not be invalid, but it may be disallowed because she is not religiously committed or of good character, and she is not qualified to be a wife who will help him to protect his religious commitment and raise his children. But we cannot say this in your son’s case. If she is negligent then he is the same, and every fault that we think is present in her is to be found in him too.

If Islam tells him to look for a pure, righteous woman, then it enjoins her likewise. Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)”

[al-Noor 24:26]

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves)”

[al-Noor 24:32]

But let us be realistic, and fair. When comparing between them, do not look at how your son used to be, rather look at how he is now.

Then you will see that each of them has become attached to the other and they both want to get married, and the best way to set them straight and put an end to the evil in their relationship, is for them to get married. Ibn Majaah (1847) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is nothing like marriage for two who love one another.” Classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Perhaps this will be a good opportunity to encourage them to repent and set their affairs straight, before they get married.

Thirdly:

Getting married with the intention of getting divorced is haraam. It is not permissible for a Muslim to have this intention before getting married.

See the answers to questions no. 27104 and 91961.

We are with you and we urge you to fear Allaah in such matters. If this was your daughter, would you be happy for someone to marry her with this intention?!

Is it befitting for you to think of your son’s interests, and look for what is good for him, even if it is at the expense of other people?

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey and he said: “Whoever would like to move away from Hell and enter Paradise, let him reach his end when he is believing in Allaah and the Last Day, and let him treat people the way he likes to be treated.” Narrated by Muslim, no. 1844.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1956. They committed zina then they got married, and they are asking whether the marriage is valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

They committed zina then they got married, and they are asking whether the marriage is valid

Two people got married in accordance with sharee’ah and as enjoined by Allaah, but before marriage they used to get together and be intimate with one another like man and wife. What is the ruling on their marriage; is it valid or invalid? What is the expiation for what they used to do?.

Praise be to Allaah.

Firstly:

Zina (fornication, adultery) is a serious crime and a major sin which takes away the quality of faith from a person, and exposes him to punishment and humiliation unless he repents. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

and the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery” Narrated by al-Bukhaari (2475) and Muslim (57).

And he (peace and blessings of Allaah be upon him) said: “If a man commits zina, faith comes out of him and hovers over him like a cloud, then when he stops, faith returns to him.” Narrated by Abu Dawood (4960) and al-Tirmidhi (2625); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Prophet (peace and blessings of Allaah be upon him) has told us of the punishment that those who commit zina will receive in their graves before the Hour begins, and that they will be punished with fire. Narrated by al-Bukhaari (1320).

Because of the abhorrent nature of this crime, Allaah has decreed that the punishment for it should be stoning to death if the person is married and flogging if he was not married.

The one who is faced with any such thing should hasten to repent to Allaah and do a lot of good deeds, in the hope that Allaah will forgive him. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

They must also conceal themselves with the concealment of Allaah, and not tell anyone about that, The Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, may He be glorified and exalted.” Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 663.

Secondly:

It is not permissible for a man or woman who has committed zina to get married until after he or she has repented, because Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

If they had both repented to Allaah before getting married, and they regretted the haraam things that they had done, then their marriage is valid. But if they did the marriage contract before they repented, then the marriage is not valid and they have to repent to Allaah and regret what they have done, and resolve not to do such a thing again, then they should make a new marriage contract. This has been discussed in the answer to question no. 85335.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1957. He took his wife back during her ‘iddah on the basis of a fatwa but she obtained a different fatwa and married someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He took his wife back during her ‘iddah on the basis of a fatwa but she obtained a different fatwa and married someone else

I was married to a woman and had a son from her, then there were some differences between me and her and I divorced her. During the ‘iddah, there was an argument between me and her brother, and I swore an oath and said: “If So and so does not come back to my house before Fajr, then she is thrice-divorced.” But her brother did not let her, so she did not come back. At that time I had not taken her back (formally, as a wife). After a short while I sought a fatwa and was told that it was permissible for me to take her back but I did not ask whether the second talaaq had taken place or not. Two years later there were major problems in which her family played a major role, and I divorced her, but during the ‘iddah I met her and there happened between us that which happens between husband and wife. I asked one of the scholars working in the court in my city and he gave me a fatwa in writing stating that the divorce that I did not ask about did not count as such, because a divorce issued to an already-divorced woman does not count, and my taking her back by means of intercourse was valid, and I also asked two friends to testify that I had taken her back and told my wife about that, but I did not tell her family because of the severity of the discord in the family. My family got angry with me when they found out that I had taken her back. But I asked her to bear that with patience and to let the taking back continue in secret until I was able to become independent of my family. After one year, during which I used to meet with her in secret and we would sometimes do what husbands and wives do, Allaah blessed me with the opportunity to travel abroad to complete my studies. I got in touch with her ten days before I was due to travel and told her that Allaah had given us a solution to our problem. I asked her to wait for one or two months, and I would tell her how Allaah had granted me a way out, then I left and did not tell her. One week after I left, my family suddenly told me that my ex-wife (or so they thought) had got married! I became very distressed and I did not know what to do, as I was abroad and I did not believe it. I tried to contact my wife and she told me that she thought that I was deceiving her all that time and that I had betrayed her, because she knew that the period of travel would not be less than five years, and she claimed that she had consulted a scholar on the radio as to whether intercourse with the wife without the intention of taking her back was regarded as taking her back or not, and he told her that the intention was essential.

I asked for advice and was told that I had the right to refer the matter to court to seek a separation, or to divorce her, so long as I told her so that she could observe the iddah following divorce. Please note that they married her to someone else without taking the divorce papers from me, and that is what Ii intended to tell them when they asked me about the divorce papers.

Praise be to Allaah.

The most beloved deed of the troops of Iblees to him is causing separation between man and wife. The devils keep competing in that so as to attain the honour of being close to Iblees and gaining high status before him.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Iblees places his throne over the water, then he sends out his troops, and the one who is closest in status to him is the one who causes the greatest amount of fitnah (tribulation or temptation). One of them comes and says, I have done such and such, and he says: You have not done anything. Then one of them comes and says: I did not leave him until I separated him and his wife. Then he draws him close to him and says: How good you are.” Narrated by Muslim (2813).

What we see, hear and read of the actions of husbands and wives points to the success of the devils in achieving their aims. The divorce rate in Muslim countries is frightening. And if you look for the reasons you will see that it rarely has to do with religion. Most of it has to do with insignificant worldly matters, so the husband acts in haste, gets angry and divorces his wife, then the family is divided and scattered, and the children are lost.

Perhaps the one who reads this will think carefully before divorcing, and he will strive to do that which will make his family happy and avoid divorce, so that he will not bring misery upon himself and his family.

Secondly:

In general terms, there are differences of opinion among the scholars concerning many cases of divorce. Whatever the husband knows of the rulings before he utters the words of divorce, he should adhere to what he knows, and whatever he does not know about, if he asks someone whose religious commitment and knowledge he trusts, then he has to follow the fatwa he issues, and it is not permissible for him to move from one scholar to another in order to find another fatwa. He should not have any doubts, for he has done that which Allaah has enjoined of asking the people of knowledge, and it is obligatory for him to follow the ruling, especially if there is a ruling issued by an Islamic judge, because the ruling of the judges is decisive in cases of differences of opinion, and the questioner must accept the answer of a trustworthy scholar.

Thirdly:

What the scholars said about a divorce issued to an already-divorced woman not counting as such is a view that was favoured by a number of scholars, including Shaykh al-Islam Ibn Taymiyah, and by Shaykh Ibn ‘Uthaymeen among contemporary scholars.

Fourthly:

What the scholars said to you that your having intercourse with your wife is regarded as taking her back is the view of the Hanafis and Hanbalis, and there is nothing wrong with you following this opinion, because you did what you were enjoined to do, namely asking the people of knowledge, and asking about a matter that is subject to ijtihaad in which the scholars have differed.

Ibn Qudaamah (may Allaah have mercy on him) said:

The apparent meaning of the words of al-Khuraqi is that taking back is only achieved verbally. This is the view of al-Shaafa’i and is one of the two views narrated from Ahmad.

The second view is that taking back is achieved by means of intercourse, whether or not he intended to take her back. This view was favoured by Ibn Haamid and al-Qaadi. This is the view of Sa’eed ibn al-Musayyab, al-Hasan, Ibn Sireen, ‘Ata’, Tawoos, al-Zuhri, al-Thawri, al-Awzaa’i, Ibn Abi Layla and ashaab al-ra’i. End quote.

Al-Mughni (8/482).

We think that your telling your wife of the fatwa and taking her back, and bringing two witnesses to the taking back, may have been another way to confirm that you were taking her back, in addition to having intercourse. Your telling her and the two witnesses is a clear statement that you took her back.

Whatever the case, you asked for advice and were told that she had been taken back, and you told her and bought witnesses to confirm the taking back.

Based on this, the fact that your wife says that she consulted one of the scholars who gave her a fatwa saying that your taking her back did not count as such because you had intercourse without the intention of taking her back is of no significance, because you consulted someone and told her of the fatwa and brought witnesses to that, thus the taking back was done in the proper manner, and there is no way for your wife to disagree with that.

Fifthly:

Telling your family and your wife’s family is not a condition of taking her back, and in fact it is not a condition that the wife tell them herself. A husband may take back his revocably-divorced wife (first or second talaaq) even if she is far away from him, and it is not a condition that she be told or even agree to it.

Allaah says (interpretation of the meaning): “And their husbands have the better right to take them back in that period, if they wish for reconciliation” [al-Baqarah 2:228].

Al-Qurtubi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that if a free man divorces his free wife, and he had consummated the marriage with her, and it is a first or second talaaq, then he has more right to take her back so long as the ‘iddah has not ended, even if the wife disagrees.

Tafseer al-Qurtubi (3/120).

But it would have been better to tell her family that you had taken back your wife back. The fact that you did not tell her may have caused them to do this terrible evil, which is marrying her to someone else, thinking that your divorce and your absence meant that their daughter was divorced fully and was able to remarry.

Allaah has enjoined bringing witnesses to taking back a wife in the verse (interpretation of the meaning): “And take as witness two just persons from among you (Muslims)” [al-Talaaq 65:2], so as to put an end to disputes, inform people and alert the heedless to the number of divorces.

The fuqaha’ indicated that if there are no witnesses to the taking-back, that may result in disputes and arguments as to whether the wife has been taken back or not, and the woman may end up marrying another man, thinking that she has not been taken back (by the first husband).

In al-Mawsoo’ah al-Fiqhiyyah (22/114) it says:

The majority of fuqaha’ are of the view that it is mustahabb to tell the wife that she has been taken back, because that will put an end to the disputes that may arise between man and wife.

Al-‘Ayni said: It is mustahabb to tell her (i.e., to tell the wife that she has been taken back), because otherwise she might get married on the basis of her belief that her husband has not taken her back and her ‘iddah has ended, and she may have intercourse with the new husband, thus she will be sinning for not asking her husband, and he will be sinning for not telling her. But even if he does not tell her, the taking-back is still valid, because it is the continuation of an existing marriage and is not the initiation of a new one and the husband is exercising his rights, and for a man to exercise his right he does not need to inform others. End quote.

Now what you must do is refer the matter to the sharee’ah court, and present the written fatwa from this scholar, and bring the two witnesses, to prove that you had in fact taken your wife back.

If you can inform everyone of the matter without going to the sharee’ah court, that is fine.

We should point out that if you do not want to take her back, it is not permissible for you to keep quiet about the matter. After setting things straight, you can divorce her if you wish, but you should understand that if you keep quiet, her second marriage will remain invalid, and this is a serious evil.

We ask Allaah to help you to do that which pleases Him and to make good easy for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1958. He lived in sin with his girlfriend and had a child from her and he wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He lived in sin with his girlfriend and had a child from her and he wants to marry her

I live in the west and during the last three years I got to know a kitaabi girl (from the people of the Book – Jewish or Christian), and the relationship between us deepened. That was with the approval of her family and mine. After that we had a daughter and we applied for a civil marriage, but the court refused to marry us because the girl has not yet reached the age where marriage is allowed in that country. I had no choice but to go to the imam of our mosque and the girl’s guardian, and two witnesses of good character came, and we got married in this manner. Is the marriage legitimate according to sharee’ah? Do I have to do anything because of the previous years that I spent with this kitaabi girl without being married? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Firstly:

Undoubtedly you did something very wrong for yourself and your religious commitment when you agreed to form a haraam relationship with a Christian woman. As for yourself, that is by committing the sin of zina for which Allaah warns of a severe punishment and decrees the hadd punishment in this world: one hundred lashes for one who is not married and stoning to death for one who is married. As for your religious commitment, that is by giving a bad example of Islam and its morals and rulings to those kuffaar, whether in the land where you live or the family of the woman with whom you are living. How can they respect Islam and the Muslims when they do not see any difference between you and others of the people of the Book?

What you –and your family who knew of your sin – must do is repent sincerely from this great sin. You should realize that you did not only fall into the sin of zina which Islam warns against even approaching, but you persisted in that and lived with the woman as man and wife. This makes your sin worse than the sin of others who may fall into the sin of immorality without continuing or persisting in it.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

For more information on the greatness of Allaah’s grace in accepting the repentance of His slaves and that He accepts the repentance of the penitent no matter how serious and numerous their sins, please see the answers to questions no. 624, 13990, 47834, 23485 and 20983.

Secondly:

It should be noted that it is not permissible for you to marry this kitaabi woman unless you repent sincerely to Allaah, and until you are certain that she will not commit immoral actions with anyone and that she will not have boyfriends. This is one of the conditions of marriage to a kitaabi woman.

Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

What you should have done was to tell the one who did the marriage contract for you about your situation and hers, so that he could have enjoined you to repent and told you of the conditions of her being chaste and avoiding zina, and so that you could wait for one menstrual cycle until it was established that she was not pregnant, or until she gave birth if she was pregnant.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina, it is not permissible for the one who knows of that to marry her unless two conditions are met:

1- That her ‘iddah has ended. If she is pregnant as the result of zina then her ‘iddah ends when she gives birth, and it is not permissible to marry her before she gives birth.

2- That she repents from committing zina.

And he said: If both conditions are met, it is permissible for the zaani (the man who committed zina) or anyone else to marry her according to the majority of scholars, including Abu Bakr, ‘Umar and his son, Ibn ‘Abbaas, Jaabir, Sa’eed ibn al-Musayyab, Jaabir ibn Zayd, ‘Ata’, al-Hasan, ‘Ikrimah, al-Zuhri, al-Thawri, al-Shaafa’i, Ibn al-Mundhir and ashaab al-ra’y.

Al-Mughni (7/108, 109)

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

It is not permissible to marry a woman who has committed zina until she repents. If a man wants to marry her then he must wait for one menstrual cycle to establish that she is not pregnant before doing the marriage contract with her. If it turns out that she is pregnant, it is not permissible for him to do the marriage contract with her until after she gives birth.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah (2/584)

You do not have the right to do the marriage contract in the courts that govern by man-made laws, or in their churches, rather what you did by asking the imam of the mosque to do the marriage contract was the right thing to do. There is nothing wrong with confirming it in the courts for official purposes.

The scholars of the Standing Committee said:

If the proposal and acceptance are completed, along with all the other conditions of marriage, and it is free from any impediments, then it is valid. If confirming it legally (in the civil court) could serve some shar’i interests of both parties, both now or in the future, then that must be done.

Fataawa al-Lajnah al-Daa’imah (18/87).

And they said:

If the marriage contract is not recognized and no rights will be granted unless it is confirmed in a non-shar’i court, then this does not affect the validity of the marriage, but there is nothing wrong with confirming it in a non-shar’i court if the aim is to record it for official purposes.

Fataawa al-Lajnah al-Daa’imah (18/87).

Thirdly:

As for your daughter, she is the product of an illegitimate relationship and it is not permissible for her to be named after you, rather she should be named after her mother.

It was narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: The Prophet (peace and blessings of Allaah be upon him) ruled that whoever was born to a slave woman whom his father did not own or to a free woman with whom he committed adultery, then he cannot be named after him and he does not inherit from him, even if the one whom he claims is his father acknowledges him. So he is the product of zina, whether his mother was a free woman or a slave.

Narrated by Abu Dawood (2265) and Ibn Maajah (2746); classed as hasan by al-Albaani in Saheeh Abi Dawood.

The scholars of the Standing Committee said, concerning a similar case:

The daughter mentioned, who is the result of illicit relations with her mother, is not your daughter according to sharee’ah, and it is not permissible for her to be named after you, because she was born from haraam water, which is zina. So she should be named after her mother and not after the one who committed zina with her.

Fataawa al-Lajnah al-Daa’imah (18/321, 322)

If it is not possible to name the child after the mother in the land where the mother lives, she may be given a name which does not belong to anyone in particular, so she may be given a name to use in official papers and documents.

See also the answer to question no. 12283 – which is important – and also 117, 33591, 2103 and 33615.

We should also remind you that it is haraam to settle in a kaafir land, and you should learn a lesson from what happened to you and try to leave that land and settle in a Muslim country where you will see Islam being practised openly and you will be able to raise your children to follow Islam, be chaste and have good attitudes.

See the answers to questions no. 20227 and 45645 for more information on the negative consequences of marrying non-Muslim women.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1959. She married without her wali’s consent and the marriage contract was done without her being present

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She married without her wali’s consent and the marriage contract was done without her being present

I got married a while ago to a man with a marriage contract done by a lawyer, because of certain circumstances, on the basis that when things changed, we would get married in the presence of a notary public, in sha Allaah. In the marriage contract all the clauses were valid and the witnesses were the lawyer himself and his partner. But I was not present because circumstances did not allow that, and it was essential that the matter be done so the marriage contract was done without me being present. Because we trusted the lawyer and he trusted us. When my husband brought the marriage contract we put our hands on the Holy Qur'aan and exchanged vows of marriage according to the laws of Allaah and His Messenger and according to the madhhab of Imam Abu Haneefah, and we lived as man and wife until my husband travelled.

My question is: is what happened halaal or haraam? Because I have started to get worried and I am afraid that what happened was not done properly, because I was not present and the witnesses did not hear me.

Praise be to Allaah.

Firstly:

We are very upset to hear of the Muslims toying to such an extent with the marriage contract which Allaah calls “a firm and strong covenant” [al-Nisa’ 4:21].

We are astounded by this audacity in transgressing the sacred limits of Allaah.

Would this lawyer or the husband or the witnesses agree for his daughter or sister to be married in such a way, without his knowledge or consent?

We do not think that anyone who has any kind of manhood or decency would accept that for his daughter or sister, so why would they accept it for the daughters of other people?

Moreover, with regard to these witnesses, what did they witness? The wife was not present, and they did not hear from her or from her guardian that she agreed to this marriage. It is not permissible for a witness to bear witness to anything but that which he knows. As for the lawyer or anyone else simply being trustworthy, that does not make it permissible for them to bear witness to something that they do not know.

Secondly:

The marriage contract done in this manner is not valid, because it is not valid for a woman to give herself in marriage, rather it is essential that her guardian (wali) be present and give his consent. The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a guardian.” Narrated by al-Tirmidhi (1101); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1893).

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by al-Tirmidhi (1102), classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1840).

Your saying that the marriage was done in accordance with the madhhab of Abu Haneefah does not alter the ruling in the slightest, because the opinion of anyone does not outweigh the words of the Messenger (peace and blessings of Allaah be upon him), and the Messenger (peace and blessings of Allaah be upon him) ruled as you know, that a woman cannot give herself in marriage and that the marriage of one who gave herself in marriage is invalid.

Shaykh Ahmad Shaakir (may Allaah have mercy on him) said some very important words about this matter:

What no one among the scholars doubts is that the hadeeth “There is no marriage except with a guardian” is a saheeh hadeeth, which is proven by means of an isnaad which almost reaches the level of mutawaatir. This is the view of all the scholars, which is supported by the Qur’aan, and no one disagreed with that –as far as we know – except the Hanafis and those who followed them. The early ones among them may be excused, as it may be that the hadeeth did not reach them at that time with a saheeh isnaad. As for the later ones among them, they fell pray to sectarianism and tried hard to prove the reports weak or misinterpret them without any proof.

And now we can see – in many of the Muslim lands which follow the Hanafi madhhab with regard to this issue – the destructive effects of this view on morals, manners and people’s honour, which means that most of the marriages of women who got married without their guardians or in spite of them, are invalid according to sharee’ah, which means that their children are illegitimate.

I urge the Muslim scholars and leaders in every land and region to re-examine this serious issue and return to that which was enjoined by Allaah and His Messenger, which is the requirement of a wise wali in the marriage, so that we will avoid many of the dangers to which women are exposed, because of their ignorance and rashness, and their pursuit of false freedoms, and their following their whims and desires, especially the misled ones among them, the educated class, which fills our hearts with sorrow and grief. May Allaah guide us to the laws of Islam and grant us a good end. End quote.

Mukhtasar Tafseer Ibn Katheer (1/286).

Based on this, the marriage that took place between you is not valid, and the way to make it valid is to do a new marriage contract in the presence of your wali and two witnesses.

We ask Allaah to set your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1960. If he asks her to say “I accept So and so as a husband before Allaah”, does she become his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

If he asks her to say “I accept So and so as a husband before Allaah”, does she become his wife?

My problem is that I got to know someone on the Net and we loved one another, but after that he asked me to marry him so that our conversing would not be haraam, and the way to do that was that I would say: “I, So and so, accept So and so as a husband before Allaah.” After that he asked me to take off my hijab in front of him but I refused because I was not convinced about this marriage with regard to its conditions. He said: There was acceptance and the mahr (dowry). I said: I don’t want it and there were no witnesses. He said: There were witnesses; but I did not see them myself. He insisted that it is a valid marriage but I am not convinced of that. I hope to find out from you whether I am regarded as his wife or not. I do not want to fall into haraam by speaking to him.

Praise be to Allaah.

This is not a marriage, rather it is a deviation and calling it a marriage is lying and deceit. What you must do is cut off ties with this man who is toying with the rulings of Allaah, and regarding as permissible that which Allaah has forbidden. His claim that this is a marriage means that he regards it as permissible to do with you what a man does with his wife. Wouldn’t any adulterer on the face of the earth be able to do such a marriage with the immoral adulteress who is his partner in sin, so that she would be his wife and they would not be committing adultery?!

We are afraid that he may gradually make you take off your hijab in front of him or do something even worse, and take a picture of you and try to threaten you with this picture. It is easy nowadays to combine pictures with one another and threaten you using these pictures if you do not do what he wants. Many such cases have happened. See the answer to question no. 91868 and learn a lesson from it.

How many heedless women have been gradually tricked in such ways by treacherous “wolves” until they lost their honour and chastity, then these men leave them, forgetting about the so-called marriage, and there is no maintenance and no rights, not even a divorce!

In a valid marriage it is essential that the woman’s guardian be present, along with two witnesses of good character from among the Muslims. Any marriage that is conducted without a guardian is invalid, and a woman who gives herself in marriage without her guardian is a zaaniyah (adulteress), as Abu Hurayrah (may Allaah be pleased with him) said: “The one who gives herself in marriage is a zaaniyah.” Narrated by al-Daaraqutni.

The Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a guardian and two witnesses.” Narrated by al-Bayhaqi, classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 7557.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gives herself in marriage without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Its seems to us from your question that you fear Allaah, may He be exalted, and you do not want to fall into haraam and be exposed to the wrath of the Almighty. Hence we advise you strongly to forget about this man and to cut off all ties with him, via the internet or otherwise, for every word, smile and moment of desire will be recorded against you, and tomorrow you will be questioned about it before your Lord. So hasten to repent so that these sins will be erased. We ask Allaah to forgive you and to divert you away from this evildoer, and to protect the daughters of the Muslims.

See also questions no. 21933 and 84089.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1961. He is upset by his wife’s attitude and lack of religious commitment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He is upset by his wife’s attitude and lack of religious commitment

I am deeply troubled with my current situation. I have been a Muslim for about two years and married for almost the same amount of time. I come from an American background and my wife was originally from Somalia but raised in Kenya. I married early because I knew Islamically that it was haram to date. Unfortunately, I didn't know the responsibilities each of us had in the relationship. My dilemma today is that my wife, who is pregnant with our first child, rarely does here salaat, ridicules my love for Islamic clothes by saying that I should dress more religious when I'm in a Muslim country and not the West, and encourages me to wear western clothes and to fit into mainstream American society. She teases the sisters who wear more conservative clothing, especially the niqab. Every time I try to encourage my wife to pray, she says that salaat is between her and Allah and then she becomes very angery with me. All this brings great pain to my heart everyday. What pains me most is that my wife is not ignorant of the deen; at one point she used to wear niqab and had half the Qur'an memorized with the meaning as well. Dear Shaykh, your wisdom and advice is desperately needed.

Praise be to Allaah.

Firstly:

You should note that it is haraam to settle in a kaafir land and be aware of the bad effects that living among those kaafirs has on one’s religious commitment, attitude and way of thinking, as their societies have become corrupt and they have lost good morals. Look at your wife’s situation and how she has become after she was righteous and was seeking knowledge and memorizing Qur’aan. Look at her behaviour, how she wants you to dress and how she denounces the righteous sisters for their chastity and Islamic dress. That is no more than the effect that that environment has had on her.

After explaining that it is haraam to live among the kuffaar, Shaykh al-‘Uthaymeen said:

How can the believer willingly live in a kaafir country in which the symbols of kufr are displayed openly and rule is given to someone other than Allaah and His Messenger, and he sees that with his own eyes and hears it with his own ears and approves of it, and feels that he belongs to that land, and lives there with his wife and children, and feels as comfortable there as in a Muslim country, despite the great danger that he and his family and children are in with regard to their religious commitment and morals?

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (3/30).

For a more detailed discussion of this matter please see the answers to questions no. 14235 and 3225.

Secondly:

As she only prays rarely, she comes under the ruling on one who does not pray, and the one who does not pray is a kaafir. The fact that she gets angry with you when you advise her to pray indicates that she takes this important ritual lightly and that she is persisting in not praying. Based on that, it is not permissible for you to stay with her, and you have to leave her if she continues to refuse to pray and if exhortations, reminders, shunning and discipline have no effect on her.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man whose wife did not pray: should he tell her to pray and if she does not do that does he have to leave her or what?

He replied:

Yes, he has to tell her to pray, and it is obligatory for him to do so. In fact he has to tell everyone he is able to, if no one else does it. Allaah says (interpretation of the meaning):

“And enjoin As-Salaah (the prayer) on your family, and be patient in offering them [i.e. the Salaah (prayers)]”

[Ta-Ha 20:132]

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Teach them and discipline them” – [It cannot be attributed to the Prophet (peace and blessings of Allaah be upon him); it was narrated from ‘Ali ibn Abi Taalib] – In addition to telling and enjoining, he should encourage her to pray, and encourage her to do whatever is required. If she persists in not praying then he must divorce her, and that is obligatory according to the correct opinion. The one who does not pray deserves to be punished until he begins to pray, according to the consensus of the Muslims, and if he does not pray he should be executed as a kaafir and apostate, according to the two well-known views. And Allaah knows best.

Majmoo’ al-Fataawa (32/276, 277).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The husband should not stay with a woman who does not pray, rather he should strive to discipline her so that she may repent and begin to pray. But if she does not do that then he must leave her and Allaah will compensate him with someone better than her. But what he and her father and family should do is discipline her so that she will pray, and if necessary the matter may be referred to the courts so they may ask her to repent. If she repents, all well and good, otherwise she should be executed as an apostate and kaafir, according to some scholars, or as a hadd punishment according to others. Undoubtedly the husband is falling short and his keeping quiet about it is very wrong. The Messenger (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” And he is able to change it with his heart, his tongue and his hand.

Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

We ask Allaah to guide us all.

Fataawa Islamiyyah (3/243, 244)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

… With regard to the answer of the second part, which is that the wife does not pray, what her husband has to do is tell her to pray and discipline her with regard to that. If she persists in not praying then she is a kaafir – Allaah forbid – in which case the marriage is annulled and she is not permissible for him so long as she does not pray, because Allaah says concerning the women who migrated (interpretation of the meaning):

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

It is not permissible for a Muslim man to be married to a woman who is a kaafir and an apostate from Islam. If this apostasy occurs after marriage, then the marriage contract is annulled, but if she comes back to Islam before the ‘iddah ends, then she is his wife, otherwise she becomes divorced from him.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (13/question no. 644)

Her bad attitude in the way she speaks to you about the way you dress, and her criticism of the dress of righteous Muslim sisters means that you have to advise her and remind her of Allaah, may He be exalted. If she persists, then what she is doing means that you have to divorce her.

You may refer to question no. 13243 which lists some of the reasons for divorce, some of which apply to your wife.

See also the answers to questions no. 12828 and 72245.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1962. She got married in an urfi marriage without her family’s knowledge and now they want to arrange a marriage for herShe got married in an urfi marriage without her family’s knowledge and now they want to arrange a marriage for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She got married in an urfi marriage without her family’s knowledge and now they want to arrange a marriage for her

What should a girl do who was a virgin and married herself off in an ‘urfi marriage to a man who is already married, at the hands of a sheikh and with two witnesses and the family of the sheikh in his house, with a simple mahr that she accepted but without any papers (it was only verbal)? Her father is dead and she is grown up and does not have any adult brothers. The man consummated the marriage with her and had intercourse with her, and they lived together for a while in secret like a married couple, without the knowledge of either family. After that she found out that this marriage could not continue for fear that her family would always object to the idea. Her family are determined to marry her off to another man of whom they approve and they are determined to ahead with this marriage without knowing of her secret. What should the girl do with regard to the first marriage? Is the marriage valid and does she have to get divorced from him? How should the divorce be done? Is it by speaking in front of the same witnesses or what? When she gets married to another man, does she have to tell him that she was married before, even though she is going to have an operation to repair the hymen so as to avoid any shame, whether she marries him or not?.

Praise be to Allaah.

Firstly:

According to the majority of fuqaha’, in order for a marriage to be valid it is essential for the woman’s wali (guardian) to be present. The wali is her father, then her son – if she has a son, then her brothers, then her brother’s son, then her paternal uncles, then the sons of her paternal uncles, and so on in order of closeness among the male relatives on her father’s side. If there is no one, then the ruler or the qaadi (judge) is her guardian, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a guardian.” Narrated by Abu Dawood (2085), al-Tirmidhi(1101) and Ibn Maajah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid, and if there is a dipute, then the ruler is the guardian of the one who has no guardian.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

Based on this, this girl’s marriage that was done in this manner is not valid, because it was done without the presence or consent of her guardian. The basic principle is that they should be separated, and there is no need for a divorce because the marriage was not valid in the first place. But as some scholars regard marriage without a wali as valid (even though this is a weak view), then divorce should be done. It is sufficient for the husband to speak the words of divorce, and it is not necessary to bring the witnesses who witnessed the marriage.

Ibn Qudaamah (may Allaah have mercy on him) said: If a woman gets married in an invalid manner, it is not permissible for someone else to marry her until she is divorced or the marriage is annulled. End quote from al-Mughni (7/9).

If he divorces her and her ‘iddah has ended, then it is permissible for her to marry someone else.

Secondly:

This girl has to tell the future husband of her first marriage. It is not permissible for her to have an operation to repair her hymen because that is deceiving the husband. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives is not one of us.” Narrated by Muslim (101).

This is even more important if it says in the marriage contract that the bride is a virgin, as is the case in the country of the woman who is asking this question.

It does not matter how much embarrassment this will cause for her. She is the one who has brought it on herself and entered into this haraam marriage which is shameful in the view of others, so she has to bear the consequences.

But if she repents to Allaah and turns to Him, Allaah will grant her a way out.

We ask Allaah to help us all to obey Him and please Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


1963. He wants to marry a girl with whom he had a relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He wants to marry a girl with whom he had a relationship

I hope you can help me as I am in a deep trouble. I knew some girl who works far from where her family lives. For two years we had a loving relationship, we were meeting and committing Zina (adultery), we agreed to marry because I can not forget her, and she can not forget me either. Since she knew me she became religious and changed a lot. Allah knows how much I love her. Do you advise me to marry her? I am suffering.

Praise be to Allaah.

Firstly:

Before answering your question, we must remind you that it is obligatory to repent and regret what you have done with this woman, because you have fallen into several major sins, the most serious of which is zina (fornication) which is clearly forbidden in the Qur'aan and Sunnah, and the scholars are unanimously agreed that it is haraam, and wise people are unanimously agreed that it is abhorrent and evil.

Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him)”

[al-Isra’ 17:32]

And the Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery.” Narrated by al-Bukhaari (2475) and Muslim (57).

There is a severe punishment for zina in al-Barzakh, before the punishment in the Hereafter. In the famous hadeeth of Samurah ibn Jundub (may Allaah be pleased with him) about the dream, it says:

“… then we [i.e., the Prophet (peace and blessings of Allaah be upon him) and Jibreel and Mikaa’eel] proceeded and came to something like a tannoor (a kind of oven), in which there were clamouring voices.” He [the Prophet (peace and blessings of Allaah be upon him)] said: “We looked into it and there we saw naked men and women. Flames were coming to them from the bottom of it, and when the flames reached them, they made uproar. I said to them [i.e., the two angels who were accompanying him], ‘Who are these?’ … They said, ‘We will tell you. As for the naked men and women in the structure that resembled a tannoor oven, they are the adulterers and adulteresses.’”

Narrated by al-Bukhaari (6640).

Allaah has ordained the hadd punishment for zina. He says concerning the hadd punishment for an unmarried person (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment”

[al-Noor 24:2]

As for the person who has previously been married, the hadd punishment is execution, In the hadeeth narrated by Imam Muslim in his Saheeh (3199) it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “For a previously-married person with a previously-married person, [the punishment is] one hundred lashes and stoning.”

What we have said to you applies to the woman too, and she should realize that her sin is even worse, but because, as you say, she has become righteous, we hope that her repentance is sincere and that Allaah will forgive her by His grace and kindness.

Secondly:

You should note that if you have not both repented from the sin of zina, then it is not permissible for you to marry her, because Allaah has forbidden the zaani and zaaniyah to marry unless they both repent. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This clearly points to the abhorrent nature of zina, and that is tarnishes the honour of the one who does it in a way that other sins do not. Allaah tells us that no woman would marry a zaani but a woman who is also a zaaniyah, who is like him, or a mushrik woman who associates others with Allaah and does not believe in the Resurrection or in reward and punishment (in the Hereafter), and who does not adhere to the commands of Allaah. And similarly, no one would marry a zaaniyah except a zaani or a mushrik. “Such a thing is forbidden to the believers” means, it is haraam for them to marry zaanis or zaaniyahs.

What the verse means is that if a person wants to marry the man or woman who commits zina and has not repented from that, despite the fact that Allaah has prohibited that, then he is either not adhering to the ruling of Allaah and His Messenger, in which case he cannot be anything but a mushrik, or he is adhering to the ruling of Allaah and His Messenger but he agrees to this marriage despite knowing that this person has committed zina, in which case this marriage is also zina, and he is an immoral zaani. If he truly believed in Allaah, he would not do that. This clearly indicates that it is haraam to marry a zaaniyah unless she repents, or to marry a zaani unless he repents, because marriage is the strongest type of companionship, and Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Allaah has forbidden that because of what it involves of great evil, and lack of protective jealousy, and attribution of children who are not his to the husband, and the zaani failing to keep her chaste because he is distracted elsewhere, any one of which is sufficient reason for the prohibition. End quote.

Tafseer al-Sa’di (p. 561).

The scholars of the Standing Committee were asked:

A man committed zina with a virgin and wants to marry her. Is it permissible for him to do that?

They replied:

If the matter is as described, each of them must repent to Allaah and give up this sin, and regret what has happened of immoral actions, and resolve not to do it again, and do a lot of good deeds, in the hope that Allaah will accept their repentance and turn their bad deeds into good. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse ___ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]

If he wants to marry her, then he must wait for one menstrual cycle to establish whether her womb is empty before doing the marriage contract with her. If it turns out that she is pregnant, then it is not permissible for him to do the marriage contract with her until after she gives birth, in accordance with the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade a man to water the crop of another with his own water. End quote.

Fataawa Islamiyyah (3/247).

So repent to Allaah and set your affairs straight, and do a lot of good deeds, and after that it will be permissible for you to get married. We ask Allaah to accept your repentance and to forgive you, by His grace and mercy.

See also question no. 85335.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1964. She wants to marry someone but her father does not agree; should she go against his wishes and get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She wants to marry someone but her father does not agree; should she go against his wishes and get married?

I am a Muslim Arab girl, 28 years old. I started to work in a government department 6 months ago and I got to know a young man from Europe who is of good character and he wants to marry me on condition that I move to the place where he is living. But my father says that I have a good future in my work, whereas I think that a woman’s work in her house is to take care of her children. What is the Islamic ruling if I go against my father’s wishes? I am certain that this young man is Muslim and of good character, and he is also from the same city as me.

Praise be to Allaah.

One of the greatest blessings that Allaah can bestow upon a young woman in these times that are full of fitnah (temptation) is a righteous husband who adheres to his religion and who respects the rights of his Lord and the rights of his wife. The wise, righteous woman, if she receives a proposal from one whose religious commitment and character are good, should not refuse on the grounds that she is studying or working, because if she refuses marriage at this age and gets older, when she does get married she will have to compromise a great deal on what she was hoping for when she was younger and was sought as a wife by many people.

Secondly:

As for going against your father’s wishes with regard to getting married or not, and choosing a husband, this is subject to further discussion.

If the father has a legitimate reason for objecting, then he must be obeyed and not disobeyed; disobeying him and going against his wishes comes under the heading of disobedience towards parents (‘uqooq) which is a major sin.

But if the reason for his objection is a worldly or social matter that is contrary to Islam and the aims of sharee’ah, then there is no sin in going against his wishes, but you should try hard to please him and convince him.

It should be noted that it is essential to respond to the wishes of a wise father, because he knows better than her what is in his daughter’s best interests. If Allaah enables you to get married, you may become a mother, and how would you feel if a man came wanting to marry your daughter, but you and your husband felt that he was not fit to marry your daughter? Would you want your daughter to go against you and your husband?

A father may think in some cases that he does not want his daughter to go away after she gets married and that she should stay close to him, because he thinks that she may be mistreated or lose her rights if she is far away from her family and lives abroad with her husband. This is undoubtedly based on reality and experience.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

She may think that this person is good for her when he is not good, so she does not have the right to go against her father’s wishes so long as he is looking out for her best interests.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (5/242).

In the answer to question no. 6398 we said:

The family – customarily and usually – is able to know what is best for their daughter and who is best suited to marry her, because usually girls have little knowledge and experience of life and what is best for them, and they may be deceived by some nice words, and be ruled by their hearts rather than by their heads.

Hence a girl should not go against her family’s opinion, if they are known for their religious-commitment and wisdom.

End quote.

See also the answer to question no. 20162 for the stories of some women who went against their families’ wishes and married those they wanted.

Thirdly:

It is essential for a woman to have a wali (guardian) to do the marriage contract for her. This is one of the pillars or essential parts of a shar’i marriage. It is not permissible for a woman to give herself in marriage without a shar’i guardian. If she does that, the marriage is invalid and is not a permissible, shar’i marriage, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by al-Tirmidhi (1002) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

See also the answer to question no. 7989.

Fourthly:

It is not permissible to live in the lands of shirk and kufr except in cases where there is a shar’i reason allowing one to stay there, such as medical treatment, business, da’wah and other essential matters. As for living in their countries and settling among them, that is not permissible because the Prophet (peace and blessings of Allaah be upon him) said: “I disavow myself of every Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2645) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Fifthly:

We should point out two things that are mentioned in your question, which are your working and your getting to know the young man who wants to marry you.

As for a woman working, what you say about the principle that a woman’s work should be in her home to take care of her husband and children is undoubtedly correct. But if a woman works outside the home, her work must be permissible in nature and the environment should not be unislamic. If her work is in a riba-based bank, insurance company or a place that offers or sells haraam things, then it is not permissible for her to work there.

If the nature of the work is permissible but the environment is not, such as if there is unlimited mixing with men and the door is open to dealing with them and getting to know them, then it is not permissible to work there.

As for your getting to know this young man, if that was in a haraam way such as corresponding or talking or programs that allow the sexes to get to know one another, then this means that you must repent and seek forgiveness, because talking and corresponding with non-mahrams is not permissible. This is a reason that may dictate that he should not marry you.

The ruling on this action has been explained in many fatwas. See the answer to question no. 78375.

To sum up with regard to your problem: you should not hasten to enter into a marriage that your guardian does not want. If you see that your father’s refusal is not based on any acceptable shar’i reason, then try to convince him to agree, through your mother or any family member or relative whose opinion is valued by your father, especially as you are nearly thirty years old, which means that your guardian should be focusing on choosing a suitable husband for you, not a suitable job.

I ask Allaah, the Most High, the All-Powerful, to choose good for you in all your spiritual and worldly affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


1965. A Christian woman is saying: Why is it not permissible for a Muslim woman to marry a kitaabi man when the opposite is permitted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

A Christian woman is saying: Why is it not permissible for a Muslim woman to marry a kitaabi man when the opposite is permitted?

My Christian wife is asking: Why is it not permissible for a Muslim woman to marry someone from among the people of the Book – Christians and Jews – whilst that is permitted to Muslim men?.

Praise be to Allaah.

One of the names of Allaah in which we believe – and we do not think that anyone who believes that he has a Lord will doubt that – is al-Hakeem (the All-Wise). In this manner the noble angels praised Him, because they understood His wisdom in His command to them to prostrate to Adam:

“They (angels) said: ‘Glory is to You, we have no knowledge except what you have taught us. Verily, it is You, the All-Knower, the All-Wise’”

[al-Baqarah 2:32]

He has also testified to this, as have His angels and the people of knowledge:

“Allaah bears witness that Laa ilaaha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:18]

Thus He has established proof against His creation, as He says (interpretation of the meaning):

“Say: ‘With Allaah is the perfect proof and argument, (i.e. the Oneness of Allaah, the sending of His Messengers and His Holy Books, to mankind); had He so willed, He would indeed have guided you all’”

[al-An’aam 6:149]

Thus it is known that the All-Wise does not do anything in vain, and He does not do anything that is inappropriate. He does not issue any command but that which is better for His creation than any other, as Allaah says (interpretation of the meaning):

“Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah. That is the Guidance of Allaah. He guides therewith whom He wills; and whomever Allaah sends astray, for him there is no guide”

[al-Zumar 39:23]

Just as this is implied by His being All-Wise, it is also implied by His being the only Creator. The one who makes a thing knows best what is suited for it, so how about the All-Knowing Creator?

“Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All-Aware (of everything)”

[al-Mulk 67:14]

With regard to the wisdom behind the matter that you are asking about, perhaps you know that Islam is the last religion that was revealed from Allaah, hence it abrogates all other religions, as Allaah says (interpretation of the meaning):

“It is He Who has sent His Messenger (Muhammad) with guidance and the religion of truth (Islam), to make it superior over all religions even though the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) hate (it)”

[al-Tawbah 9:33]

“And never will Allaah grant to the disbelievers a way (to triumph) over the believers”

[al-Nisa’ 4:141]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said; “Islam prevails and is not prevailed over.” Narrated by al-Daaraqutni and others; classed as hasan by al-Albaani in Saheeh al-Jaami’ (2778).

It is well known that the husband is in charge of his wife (qawaamah) and his status within the family is higher than that of his wife. Perhaps this higher position may make him force his wife to leave her religion and follow his, or it may influence her to do that, and this is something that Islam cannot accept.

The higher status held by the husband may also cause the children of this woman to follow their father’s religion, which is a great error, if these offspring grow up and do not follow the final religion of Allaah.

This is the important reason which Allaah mentioned when He forbade Muslim women to marry non-Muslim men. Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

Moreover, if a kitaabi woman (a Jewish or Christian woman) marries a Muslim man, she is marrying someone who believes in her Prophet and all the Prophets of Allaah, because he cannot be a Muslim otherwise, and it is not permissible for him to differentiate between them. Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’”

[al-Baqarah 2:285]

Whereas the kitaabi – whether Jewish or Christian – does not believe in Muhammad (peace and blessings of Allaah be upon him) or that he is the Seal of the Prophets, so how can the two matters be equal, and how can Muslim women marry men who do not believe in their Prophet?

But we should point out here that although it is permissible for a Muslim man to marry a kitaabi woman, because of the interests that it is hoped may be served by that, and to avoid burdening people with too many restrictions, it is blameworthy, as Imam Maalik (may Allaah have mercy on him) said. (Tafseer al-Qurtubi, 3/67).

This permission serves as a hint to the people of the Book, so that they might realize that Islam has made exceptions for the people of the Book in some rulings that it has not made for other kuffaar. Allaah has permitted us to eat meat slaughtered by the people of the Book, and He has permitted us to marry their women out of respect for the origin of their religions which were based on Tawheed, and out of respect for the Messengers of those religions in whom we are commanded to believe and respect, and to demonstrate the difference between the attitude of the followers of Judaism and Christianity towards our Prophet Muhammad (peace and blessings of Allaah be upon him) and the attitude of our religion towards their Prophets.

Finally, this ruling should not be strange for other religions, and it is not something odd that is applied by Islam alone. Why should some of those who attack our religion find it strange that Islam forbids our women to marry non-Muslim men, when they do not marry one another even though they are followers of one religion? A Catholic cannot marry a Protestant woman and if he does so he is punished by the church, and vice versa.

According to the canon of the Egyptian Orthodox Coptic Church published in 1938 CE, article 6 states that “difference in religion is an impediment to marriage.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1986. This is a shighaar (quid pro quo) marriage and is not permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

This is a shighaar (quid pro quo) marriage and is not permissible

I am a young man and I did the marriage contract with my cousin (the daughter of my maternal aunt), but I do not love her, I love her sister. But I was forced into that because her brother would not marry my sister unless I married the one whom I do not love. The girl knows that I cannot stand her, but her family insisted that she marry me. Now I do not know what I should do.

Praise be to Allaah.

Allaah has honoured man with reason and He has given him free will to choose that to which his religion, reason and character make him inclined, so that he may rise above the promptings of whims and desires and of the shaytaan. So the one who has been honoured in this way should not be heedless and respond to the desires of those who are around him and their hateful customs.

In the Sunnah there is a prohibition on the kind of marriage that you have entered into, which is called nikaah al-shighaar (quid pro quo marriage).

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade shighaar. Narrated by al-Bukhaari (5112) and Muslim (1415).

A shighaar (quid pro quo) marriage is when it is stipulated that each man will marry the daughter, sister or ward of the other, whether there is any mahr or not.

It says in al-Mudawwanah (2/98):

What do you think if someone says “Marry your daughter to me for one hundred dinars on the basis that I will marry my daughter to you for one hundred dinars”? Malik disliked that and regarded it as a kind of shighaar.

This is also indicated by the report narrated by Abu Dawood (2075) and others from ‘Abd al-Rahmaan ibn Hormuz, that al-‘Abbaas ibn ‘Abd-Allaah ibn ‘Abbaas gave his daughter in marriage to ‘Abd al-Rahmaan ibn al-Hakam, and ‘Abd al-Rahmaan gave his daughter in marriage to him, and they both gave dowries. Mu’aawiyah ibn Abi Sufyaan wrote to Marwaan ibn al-Hakam telling him to separate them, and he said in his letter: This is shighaar which was forbidden by the Messenger of Allaah (peace and blessings of Allaah be upon him).

Some of the scholars regarded shighaar as an invalid marriage which cannot be gone ahead with.

It says in Fataawa al-Lajnah al-Daa’imah (18/427):

If a man gives his ward in marriage to a man on the basis that the other will give his ward to him in marriage, this is the shighaar marriage which was forbidden by the Prophet (peace and blessings of Allaah be upon him). This is what some people call an “exchange” marriage, and it is an invalid marriage, whether a dowry is given or not, and whether there is mutual consent or not.

But if one man proposes marriage to the ward of another man, and the other proposes marriage to the ward of the first, without any stipulation, and the marriages are done with the consent of both women and all the other conditions of marriage are met, then there is no dispute concerning that, and in that case it is not a shighaar marriage. End quote.

See also the answer to question no. 11515.

Thus it is clear that you have done something that is forbidden in Islam as well as being reprehensible in social and psychological terms.

That is because marriage should start with consent and be entered into by choice. Islam is keen to ensure the consent of both parties, to such an extent that the Prophet (peace and blessings of Allaah be upon him) said: “A virgin should not be married off until her permission has been sought.” Narrated by al-Bukhaari (5136) and Muslim (1419).

If marriage is not done with consent then it is usually doomed to failure, so how about if the husband dislikes his wife as is the case here?

Even more serious than this is the fact that you love the sister of the one with whom you have done the marriage contract. Your dislike of the one with whom you did the marriage contract and your love for her sister means that your nafs (self) will call you to consider haraam things, and the shaytaan will find a great opportunity to make sin appealing to you. It will also deprive you of happiness in your marriage and contentment and love between you and your wife.

The reason for that is going against the laws of Allaah and entering into a shighaar marriage.

Our advice to you is not to go ahead with this marriage and not to respond to any attempt to make excuses. You should explain to your sister’s husband that connecting one marriage contract to the other is haraam, and renders both contracts invalid. He should keep his wife, but at the same time he should do the marriage contract again, because the contract is invalid due to the shighaar. If he refuses and insists on leaving her, then Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise”

[al-Nisa’ 4:130]

I remind you to fear Allaah and urge you not to transgress His sacred limits by trying to get in touch with that girl whom you love. If you cannot marry her in a proper manner, then you have to cut off all ties with her completely.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1987. She wants to marry a kaafir on paper only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She wants to marry a kaafir on paper only

I am a single woman living on my own, and I work in a hotel in reception. Is my work haraam, knowing that I do not wear hijab and I afraid that I will be fired if I start to wear hijab, and I cannot find any other work? I am 34 years old. Can I get married on paper to a non-Muslim so that I will be able to emigrate and go and live abroad, because I am afraid of spinsterhood and the people talk a lot, and I cannot stand their watching me any more.

Praise be to Allaah.

Firstly:

We ask Allaah to guide you and make you independent of means by that which He has permitted so that you will have no need of that which He has forbidden, and by means of His bounty alone.

Secondly:

Your question implies that currently you are not wearing hijab, for fear of being fired from your work. We will never advise you to do anything but that which we would want for our own wives, sisters and daughters. No matter what the situation, as you say, the hijab is an important matter. It is the symbol of the believing woman and the sign of her modesty and chastity. It is not permissible to neglect it on the grounds of seeking provision, which Allaah has guaranteed to everyone, and has promised to give more to those who obey Him and seek His pleasure. Allaah says (interpretation of the meaning):

“And in the heaven is your provision, and that which you are promised”

[al-Dhaariyaat 51:22]

And Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

So have certain faith and trust in Allaah, and be certain that your provision will not cease even if you wear hijab, rather we hope that this will bring a great relief and great provision as Allaah has promised. It is narrated in a saheeh report that our Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah.

So wear your hijab and seek permissible work in which there is no free mixing with men, and Allaah will compensate you with good, for all things are in His hand, and His bounty is great, may He be glorified and exalted.

See also question no. 6666.

Thirdly:

It is not permissible for a Muslim woman to marry a non-Muslim, no matter what the reasons, even if that is only on paper as you say. Marriage is a serious matter and is to be taken seriously, regardless of how it is done. There is no such thing as marriage on paper only, as some people think, rather there is binding marriage. If it fulfils the conditions then it is valid and if it does not fulfil the conditions then it is a haraam marriage and it is not permissible for anyone to do it.

Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon (polytheists) till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The Muslims are unanimously agreed that a kaafir cannot inherit from a Muslim and a kaafir man cannot marry a Muslim woman. End quote from al-Fataawa al-Kubra (3/130)

Once again we refer to the matter of provision (rizq) – as marriage comes under the general heading of provision. One of the greatest means of attaining provision is obedience to Allaah, may He be exalted. It is strange that people try to attain provision by disobeying Allaah. This is more likely to close the door to provision; even if it is open, this will cause a person to get carried away (and he will end up in Hellfire) – we ask Allaah to keep us safe and sound.

There follows an important hadeeth which will increase us in faith and certain belief that provision comes through obedience to Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be tempted to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

Do not pay any attention to the looks and comments of others, for their words do not in fact cause any harm or benefit. Late marriage may be for a good purpose willed by Allaah; we do not know where goodness lies. So delegate your affairs to Allaah, may He be exalted, and spend your time in doing good deeds and expiating bad deeds, for the appointed time will soon come, the Day on which the victors will attain victory and the losers will incur loss.

“And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

How many married woman has Allaah blessed with children and wealth, but they will be driven to the Fire on that Day.

How many women do not attain wealth or find a husband, but they will be in the highest parts of Paradise.

Have faith, obey Allaah and remain chaste, for this world is transient and fleeting.

“Verily, the home of the Hereafter ___ that is the life indeed (i.e. the eternal life that will never end), if they but knew”

[al-‘Ankaboot 29:64]

May Allaah help us and you to obey Him and seek His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1988. Is it haraam to marry a woman who cannot have children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Is it haraam to marry a woman who cannot have children?

I had tried to get a clear answer for my question for 3 yrs but in vain hope inshallah i get a reply from u.i am 23 yr old,i hav one sister.my mom and dad have been married for 25 yrs.3yrs back my father married a hindu widow women converting her to islam.and we have had problems in home from then on.she has two sons from her first husband who died. the issue is the second wife was working at the same place where my father worked,and the rumour is my father had an affair with her and married her later,and Allah knows better is it true or not.she was known to be a women of not so good characters and she dresses very provocatively. even after three years of marraige there is no islamic signs on her and she still dresses in a very provocative manner, she had done sterilization operation after her children were born from her first husband.so my father knoingly married a women who could not bear children. so the issue is , is the marraige valid since Muhamed(sal) had prohibited marraige with a women who could not bear children. and if so then what about the two sons of her who have been given islamic names and are studying in a muslim boarding school. and what should be the attitude of my mother and also my attitude towards this issue .

Praise be to Allaah.

Firstly:

In your question you said that your father married a Hindu woman and made her become Muslim. If the marriage contract was done when she was a Hindu, and she became a Muslim after that, then the marriage is invalid, and your father should do a new marriage contract, because Allaah has forbidden Muslim men to marry mushrik women until they become Muslim. Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone)”

[al-Baqarah 2:221]

If the marriage contract was done after she became Muslim, then the marriage is valid.

Secondly:

It is not permissible for your father to marry a woman who is as you describe. Islam encourages marriage to religiously-committed women. Her dressing in a provocative manner prevents the Muslim from making this choice. You have to advise your father in the way that is better to urge her to adhere to Islamic rulings, which includes telling her to wear hijab and behave in a proper manner.

Thirdly:

The Messenger (peace and blessings of Allaah be upon him) encouraged marriage to women who are fertile. It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: “Marry the one who is loving and fertile, for I will feel proud of your large numbers before the other Prophets on the Day of Resurrection.” Narrated by Ahmad (12202). Classed as saheeh by Ibn Hibbaan (3/338) and by al-Haythami in Majma’ al-Zawaa’id (4/474).

Sham al-Deen Abaadi (may Allaah have mercy on him) said:

Wudood (loving) means she loves her husband.

Wulood (fertile) means the one who bears many children.

These two conditions are mentioned together because if a fertile woman is not loving, her husband will feel no desire for her, and if a loving woman is not fertile, the desired aim will not be achieved, which is to increase the numbers of the ummah by producing many children. These two characteristics may be known in the case of virgins from the behaviour of their relatives, because in most cases relatives are similar in behaviour and characteristics.

‘Awn al-Ma’bood (6/33-34)

The Prophet (peace and blessings of Allaah be upon him) told men not to marry infertile women. It was narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: I have found a woman who is of good lineage and beautiful, but she cannot have children. Should I marry her? He said: No. Then he came to him a second time, and he told him not (to marry that woman). Then he came to him a third time and he said: “Marry the one who is loving and fertile, for I will be proud of your great numbers before the nations.” Narrated by al-Nasaa’i (3227) and Abu Dawood (2050). Classed as saheeh by Ibn Hibbaan (9/363) and by al-Albaani in Saheeh al-Targheeb (1921).

This prohibition does not mean that it is haraam, rather it is makrooh. The scholars stated that choosing a fertile woman is mustahabb, not obligatory.

Ibn Qudaamah said in al-Mughni:

It is mustahabb that she be from a family whose women are known to bear many children. End quote.

Al-Manaawi said in Fayd al-Qadeer (6. hadeeth 9775):

Marrying a woman who is not fertile is makrooh. End quote.

Just as it is permissible for a woman to marry an infertile man, it is also permissible for a man to marry an infertile woman.

Al-Haafiz said in al-Fath:

As for one who cannot have children or who has no desire for women or for intimacy, this (marriage) is permissible in his case, if the woman is aware of that and agrees to it. End quote.

Fourthly:

With regard to your father’s wife giving her sons Muslim names and putting them in an Islamic school, these are good things that your father has done. Changing bad names or foreign names to Arab and Muslim names is a good thing. See the answer to questions no. 23273, 14622 and 12617. Putting them into an Islamic school is a means of introducing them to true Islam and convincing them of it, and we hope that they will become good Muslims.

Fifthly:

You have to honour your mother and take care of her, and advise her to give your father his rights. It is not permissible for her to go against his command unless he tells her to do something that is disobedient to Allaah. You should also advise your father’s wife and show her the way to do good. You should pay attention to her sons and help them to get to know Islam and follow its rulings.

We ask Allaah to set your family’s affairs straight, and to guide you to obey Him, and help you to worship Him properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1989. She became Muslim but her family do not know and they want her to marry a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She became Muslim but her family do not know and they want her to marry a non-Muslim

I embraced Islam about two or three years ago, Alhamdullilah. Actually, one guy in my university influenced me to Islam. We used to study together in the university. and we both started liking each other and we wanted to marry. since my parents are kafir, they disagreed at all with this relationship and his parents also disagreed with the relationship. Now, my parents don't know that I am muslim now, I follow it secretly. I want to marry this guy and follow islamic marriage life afterwards. I don't want to marry somebody from their caste (kafir!), and my parents wants me to go back home and marry somebody in their caste. Is it necessary for both of our parents to agree with our marriage. Can we marry each other without their knowlege or permission now and tell them later? I fear that they will die the day they hear that I am muslim too since they hate muslims. I don't know how to convince them. Do I have to convince them for the marriage or can I just go against their wish. Please tell me if there was any stories during sahaba's time and what was the solution. I relly need help.

Praise be to Allaah.

Firstly:

Before answering your question, we would like to congratulate you for becoming Muslim. This is the final religion which Allaah has chosen for all of mankind, and He sent the Prophet (peace and blessings of Allaah be upon him) to be a bringer of glad tidings and a warner to all people. Many of those whom Allaah has guided have entered this religion before you, and many have been deprived of it because of their stubbornness and pride. So you should always be grateful to Allaah for having brought you out of the darkness of kufr and ignorance into the light of Tawheed and knowledge. You have to learn the rulings of Islam so that you will become more convinced of your choice and so that Allaah may make your heart steadfast in adhering to Islam.

Secondly:

The fact that you are new in Islam does not prevent us from telling you that this religion brought important rulings by means of which the Muslim can protect his religious commitment, mind, wealth, honour and lineage. Hence there are things that are forbidden in order to protect these things, and there are things that are enjoined for the same reason. There are two things that have to do with your question:

In order to protect honour and lineage, Islam forbids mixing between the sexes, and it forbids a man to be alone with a woman or to touch her with his hand, let alone anything that is more serious than that, namely the sin of zina (adultery or fornication). Hence we regard a woman as a precious jewel which should not be treated as a cheap product – as is the case in the kaafir nations and the fools among the Muslims who follow them – in advertisements, newspapers and magazines. Women have an important role which awaits them, that of wife and mother.

The second matter has to do with protecting a woman’s religious commitment. Allaah has forbidden marriage of a Muslim woman to a kaafir man. This is something that is proven in the Qur’aan and Sunnah and by scholarly consensus.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for a kaafir to marry a Muslim woman, according to the texts and scholarly consensus. Allaah says (interpretation of the meaning):

“O you who believe! When believing women come to you as emigrants, examine them; Allaah knows best as to their Faith, then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

It is not permissible for a Muslim woman to marry a kaafir, according to the texts and scholarly consensus, as stated above, even if he is originally a kaafir and not an apostate (from Islam). Hence if a kaafir man marries a Muslim woman, the marriage is invalid and they must be separated. But if he becomes Muslim and wants to marry her, that can only be done with a new marriage contract. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/138-140

Thirdly:

In order for the marriage contract to be valid, there must be a wali (guardian) for the woman, but it is not permissible for a kaafir to act as the wali of a Muslim woman, and there is no difference of scholarly opinion on this point.

Ibn Qudaamah said:

As for a kaafir, he cannot be the wali of a Muslim woman under any circumstances, according to the consensus of the scholars, including Maalik, al-Shaafa’i, Abu ‘Ubayd and as-haab al-ra’y. Ibn al-Mundhir said: There is consensus on this point among all those from whom we acquired knowledge.

Al-Mughni, 7/71

Even in a situation such as yours, there has to be a wali for the purpose of marriage. If no one among your family is Muslim, then whoever acts in the stead of the ruler should arrange your marriage for you, namely the Muslim qaadi (judge) or mufti or Shaykh of an Islamic centre or imam of a mosque.

You do not have to ask your father’s permission to get married because he has no authority over you as a wali. Once the marriage contract is done, it is permissible to keep the news from your parents, and you do not have to inform them.

Fourthly:

Even if the wali is a Muslim, it is not permissible for him to force his daughter to marry someone whom she does not like. Islam makes the woman’s consent one of the essentials of the marriage contract, and the contract is not valid if she objects. If it is proven that she objects then the Muslim qaadi should give her the choice between continuing the contract or annulling it.

Just as it is not permissible for both parents or one of them to force his son to marry someone whom he does not like, so too Allaah has not made the approval of the parents or one of them a condition of the son’s marriage contract being valid. But the son should be kind to his parents if he refuses to do what they want. He has to do his utmost to win their approval of his marriage to the one he wants.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for a father to force his son to marry a woman whom he does not like, whether that is because of some fault in her religious commitment or a physical defect. How many people have regretted forcing their children to marry women whom they do not want, saying, “You will marry her because she is my brother’s daughter” or “because she is from our tribe” and so on. The son is not obliged to accept, and it is not permissible for the parents to force him. Similarly, if he wants to marry a righteous woman but the father does not want him to, the son is not obliged to obey him. If the son is pleased with a righteous wife and the father says, “Do not marry her,” he has the right to marry her even if his father objects, because the son is not obliged to obey his father in any matter in which that will not harm the father but will benefit the son. If we say that the son is obliged to obey his father in all things, even in matters where there is benefit for the son and no harm for the father, then many negative consequences would result from that. But in situations such as this, the son should be diplomatic with his father, and be kind to him as much as he can and try to convince him as much as he can. End quote

Fataawa al-Mar’ah al-Muslimah, 2/240, 241

Fifthly:

You have to do as much as you can to save your parents and bring them into Islam, so that they and you will find happiness in this world and in the Hereafter. You can use many ways to call them to Islam, such as sending them e-mails, for example, without them knowing that the messages are coming from you. You could give their address to some of those who are specialized in Islamic knowledge and da’wah to undertake this mission on your behalf. You can also avail yourself of the nearest Islamic centre to their home so that some daa’iyahs can visit them and call them to Islam. You can also use the regular mail to send them tapes and booklets that will tell them about the Islamic religion.

You know more about their situation than others. Perhaps if you tell them that you have become Muslim, that may open the door for them to enter Islam too. If that is the case, then tell them, but if you think that this will not do any good, and that it may have a negative effect on them or it might cause difficulties for you, then do not tell them. You can delay that for a while until Allaah opens their hearts. Seek the help of Allaah and turn to Him with du’aa’, sincerely asking Him to guide them.

We ask Allaah to make you steadfast in adhering to this religion, and we ask Him to guide your parents to Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


1990. Muslim man marrying a Qadiani (Ahmadi) woman who is of good character

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Muslim man marrying a Qadiani (Ahmadi) woman who is of good character

I understand that ist alright for a Muslim male to marry a woman from the people of the book. But how about if a Muslim male wants to marry a Qadiani girl, who's of a good character and personality?

Praise be to Allaah.

Given that the Qadiani school of thought is a form of major Kufr (disbelief) which puts them beyond the pale of Islam [i.e., Qadianis are not Muslims – see Question 4060], it is not permissible to marry this woman, because Allaah says (interpretation of the meaning):

“They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them” [al-Mumtahinah 60:10]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1991. Her father stipulated that he should divorce her when the time comes for her to leave the country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Her father stipulated that he should divorce her when the time comes for her to leave the country

I have a friend who married a woman who is living in Riyadh with her family, without any documentation of the marriage and without the presence of a Shaykh. There were only three friends of the groom, one of whom appointed himself as a Shaykh and the other two as witnesses in the presence of the bride’s father. The marriage was done without even writing down any contract. This bride will leave the country after a year and a half, and will go back to her own country for good. The groom will divorce his bride at that time. The bride’s father stipulated that the marriage will only last so long as they are in Riyadh, and when they leave, the groom will divorce his bride.

Question 1: What is the ruling on this marriage?

Question 2: What is your opinion on what the friends of the groom did?.

Praise be to Allaah.

Firstly:

If the marriage is temporary and the specific time limit is mentioned, such as a month or one year, or until the end of one’s studies or residency, etc., then this is a mut’ah marriage and it is haraam and invalid according to the majority of scholars. It is narrated that there was consensus that it is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/136):

“Mut’ah marriage is not permitted” – what is meant by mut’ah marriage is marrying a woman for a period of time, such as saying: I give my daughter in marriage for a month, or a year, or until the end of this season, or until the pilgrims come back” and so on, whether the period is known or unknown. This is an invalid marriage. This was stated by Ahmad who said: Mut’ah marriage is haraam. This is the view of most of the Sahaabah and fuqaha’. Among those from whom it was narrated that it is haraam are ‘Umar, ‘Ali, Ibn ‘Umar, Ibn Mas’ood and Ibn al-Zubayr. Ibn ‘Abd al-Barr said: The view that mut’ah is haraam is held by Maalik, the people of Madeenah, Abu Haneefah among the people of Iraq, al-Awzaa’i among the people of Syria, al-Layth among the people of Egypt, al-Shaafa’i and all the ashaab al-athaar. End quote.

It is not permissible for anyone to undertake this haraam kind of marriage, or to bear witness to it.

The one who has done that must repent to Allaah and the man and woman must be separated.

Secondly:

There are other kinds of mut’ah marriage which is where a man marries a woman on condition that he will divorce her at a certain time.

The difference between the two forms is that in the first kind, it is agreed that the marriage will last for a certain period of time, after which the marriage will end with no need for talaaq divorce.

In the second kind, no specific time period is mentioned, but it is stipulated that talaaq divorce will be issued at a certain time.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/137):

“If he marries her on the basis that he will divorce her at a specific time, the nikaah is not valid.” This means that if he marries her on the basis that he will divorce her at a certain time, the marriage is not valid, whether that time is known or unknown, such as if he stipulates that he will divorce her when her father or brother comes.

Because this condition negates the continuation of the marriage, and makes it like a mut’ah marriage. End quote.

The Standing Committee was asked about a man who was travelling far from his homeland and wanted to marry a woman, and they agreed that he would divorce her when he went back to his homeland. They replied:

Marriage until the husband travels is not permissible, because it is a kind of mut’ah marriage, because of specifying that the marriage will last until the husband travels. End quote.

Fataawa al-Lajnah al-Daa’imah (18/444).

Thirdly:

If the conditions and pillars of the marriage are met, with the proposal and acceptance, the consent of both parties, the presence of the bride’s wali (guardian) and two witnesses, then it is valid, even if it is without documentation. But documentation is important in order to protect the rights of both spouses and their children. It does not matter if no official or judge is present, or if one of the friends carried out the marriage procedure.

For more information on the pillars and conditions of the marriage contract, please see question no. 2127.

But the marriage contract that is done in the manner asked about here is haraam and is not valid, as stated above. The one who carried out the procedure and the witnesses have to repent to Allaah from this haraam deed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1992. Muslim women marrying non-Muslim men in the hope that they may become Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Muslim women marrying non-Muslim men in the hope that they may become Muslim

What is the ruling on a Muslim woman marrying a non-Muslim man, especially when she hopes that he will become Muslim after marriage? Many Muslim women claim that they cannot find suitable Muslim men, and that they are faced with the threat of having to commit sin or live in extremely straitened circumstances.

Praise be to Allaah.

It is forbidden for Muslim women to marry non-Muslim men, according to the Qur’aan, the Sunnah and the consensus of the scholars (ijmaa’) (see question # 689) . If such a marriage takes place, it is invalid, it does not have any impact upon inheritances according to sharee’ah, and any children born from this union are illegitimate. Hoping that the husband may become Muslim does not alter this ruling in the slightest.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1993. He married her unofficially then left her and went back to his homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He married her unofficially then left her and went back to his homeland

Bismillah Al-Rahman Ir-Raheem,

dear Sheikh,

Allah (SWT) said:

"O mankind! Be dutiful to your Lord, Who created you from a single person, and from him He created his wife, and from them both He created many men and women and fear Allâh through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship). Surely, Allâh is Ever an AllWatcher over you." [4:1]

Also Allah (SWT) said:

"O you who believe! Stand out firmly for justice, as witnesses to Allâh, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allâh is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you may avoid justice, and if you distort your witness or refuse to give it, verily, Allâh is Ever WellAcquainted with what you do." [4:135]

Dear Sheikh,

I'm writing to you in hopes that you will help me with a personal problem I'm having with a Saudi Muslim brother. This brother married me a year ago, & left me after 2 months of marriage... He has not divorced me properly. I did receive a call from an unknown person telling me a message from my husband, saying that he has divorced me... That's all!!

When we got married, it was a conventional marriage, there were two witnesses and to my knowledge, it was Islamic, however, not documented in with the City hall or any governmental facility. Mohammed wanted to keep our marriage a secret until he returned from a visit with his family in Saudi. I was not allowed to tell my family, friends, nor was the community here, to know. Being new to Islam, I trusted him and believed that when he came back he would make everything ok.

I live in the US…

Praise be to Allaah.

It is not permissible in Islam to marry without a guardian (wali). See Question#2127.

If you got married without a guardian or someone acting in place of a guardian, then the marriage is not valid, and consequently you do not need a divorce. We are shocked by the actions of this person who paid no attention to sharee’ah or to what your situation would be when he left you, and who left without making the situation clear. Allaah is sufficient for him and He is Swift in taking account.

It is regrettable indeed for a new Muslim to find an older Muslim who is not fit to be an example, and then have the shock of realizing that this person does not follow the rulings of sharee’ah governing the sacred marriage bond. You have to repent from what has happened, i.e., having a relationship without a proper marriage. Perhaps this incident will make you more keen to learn about sharee’ah and the rulings of Islam. We ask Allaah to make you steadfast in Islam and help you to understand it properly. May He bestow more of His bounty upon you and bless you with a righteous Muslim husband. Allaah is the One Whom we ask for help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1994. She got married without a walee and her husband refuses to repeat the marriage contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

She got married without a walee and her husband refuses to repeat the marriage contract

I was married about two months after becoming Muslim and at the time I did not know much about riage according to the Qur'an and Sunnah. So my husband (who is muslim) and I were married at a courthouse.

I have since found out that I need a wali for my marriage to be valid, and that I should be married in the correct Islamic way.

I have spoken to my husband about this and he does not want to do this. Is our marriage still valid? And if not, should I separate from him since he refuses this?

Praise be to Allaah.

You must convince him to repeat the marriage contract with the proposal from the walee (guardian) and acceptance by the husband. Try to avoid him and keep away from him until the contract is redone, and Allaah is with those who are patient. See also Questions #s 2127 and 6122.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1995. Temporary Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Temporary Marriage

About four weeks ago I met an Arabic man who followed Islam, he told me that he had special interest in me and wanted to be with me. To validate this "dating" he requested that we be "temporarly married". I have searched and searched for the explanation of this "temporary marriage". I really love this man and would marry him, but from what I have read it seems as though we already maybe married. I am very confused and would like to have this cleared up.

Praise be to Allaah.

There is no such thing in Islam as so-called “temporary marriage,” but some people who follow misguided innovations that have been introduced into the religion still believe in the validity of something known as “mut’ah marriage,” which is a form of temporary marriage. However, this type of marriage was abrogated or cancelled out and is not part of Islamic law (translator’s note: it was allowed for a brief period during the very early days of Islam, when society was in transition, but was definitively and for all time abrogated during the life of the Prophet (peace and blessings of Allaah be upon him)).

You should beware of such people, and not let your emotions overwhelm you and stop you from following the truth.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1996. Marriage to a married woman in order to get citizenship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Marriage to a married woman in order to get citizenship

My question is in regard to marriage. My wife is married by paper to my brother so that he can get his citizenship. I am married to her Islamically. She is often worried that this is Haram and we have many discussions on this topic. We need a more clarifying answer to put this issue to rest, she is very worried.

Praise be to Allaah.

If your marriage was contracted first and was done according to the conditions of sharee’ah, then she is your wife, and your brother’s marriage to her is invalid and does not count. He has to repent to Allaah from what he has done, and you and your wife also have to repent to Allaah if you helped him to do that. Let your wife rest assured that your marriage to her is valid so long as all the conditions required in sharee’ah were fulfilled. And Allaah is the guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


1997. He committed adultery with a woman and she married someone else, and the adulterer wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He committed adultery with a woman and she married someone else, and the adulterer wants to marry her

I am in a dilemma . I was contacted by a brother from my home ('muslim') country who had a relationship with a relative of mine (and he informed me of this just now as i had no knowledge of it beforehand) and he claims that they had zina and she may be expecting his baby soon. He was supposed to marry her soon. Recently she was married to someone else and she is here in XXX presently. The brother who contacted me was shocked when he returned from business trip and discovered this. He wishes for me to allow him to contact her, and I wish to advise him to forget her and to repent as she has been playing with him for past couple of years. She also played with me for a while before Allah guided me. I dont think any of the above-mentioned people are practising the deen, probably dont even pray. What would be the responsible and islamic thing for me to do - and should i consult any others?

Praise be to Allaah.

Your question includes a number of serious issues, not just one problem. The details are as follows:

1 – The neglect of prayer on the part of your friend and your relative, who claim to be Muslims. This action is kufr. See Question no. 5208 and 2182. Indeed, you say that they do not practise Islam, and this is disaster upon disaster, kufr upon kufr. We seek refuge with Allaah from that.

2 – Falling into zina (fornication, adultery), which is forbidden in Islam, as is well known. It is forbidden even in the other divinely-revealed religions.

3 – Marrying an adulteress when she is pregnant as a result of zina.

4 – The adulterer seeking to marry an adulteress after she has gotten married to someone else.

Which disaster should we begin with? Which question should we answer? Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah).

Let us start with the most serious:

1 – Kufr as a result of not praying and neglecting all the rituals of Islam.

There is no doubt that kufr (disbelief) dooms one to enter Hell, Allaah says describing the mushrikeen and how they will answer concerning the reason why they entered Hell:

“They will say: ‘We were not of those who used to offer the Salaah (prayers),

Nor we used to feed Al-Miskeen (the poor);

And we used to talk falsehood (all that which Allaah hated) with vain talkers.

And we used to belie the Day of Recompense,

Until there came to us (the death) that is certain’”

[al-Muddaththir 74:43-47 – interpretation of the meaning]

Ibn Katheer said, commenting on this passage:

“ ‘We were not of those who used to offer the Salaah (prayers)’ means ,we did not worship our Lord.

‘Nor we used to feed Al-Miskeen (the poor)’ means, we did not show any kindness to His creation of our own kind (our fellow human beings).

‘And we used to talk falsehood (all that which Allaah hated) with vain talkers’ means, we used to speak of that of which we had no knowledge. Qutaadah said: (it means), everyone who went astray, we followed him.

‘And we used to belie the Day of Recompense’. Ibn Jareer said: we used to deny the Day of Recompense, of reward and punishment; we did not believe in reward, punishment or reckoning.

‘Until there came to us (the death) that is certain’ means death, as in the aayah, ‘And worship your Lord until there comes unto you the certainty (i.e. death)’ [al-Hijr 15:99].”

But what you have to do is to advise them, establish proof against them and explain to them that what they are doing is destroying the most important pillar of Islam, so they must hasten to repent from neglecting the prayer and all the rituals of Islam. It is not permissible for you to turn a blind eye to one who neglects prayer under any circumstances. Start by advising and guiding him, then shun him and turn away from him, do not greet him, eat his food or sit with him, if that will do him some good. Make him aware of how great his sin is, so that perhaps he will turn back to his Lord and repent.

2 – Falling into zina (adultery) is a major sin. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 15:32]

The Prophet (peace and blessings of Allaah be upon him) said, “An adulterer, at the time he is committing illegal sexual intercourse is not a believer; and a drinker, at the time he imbibes an alcoholic drink is not a believer; and a thief, at the time of stealing, is not a believer. And a robber who robs (takes illegally something by force) while the people are looking at him, is not a believer at the time he is robbing (taking).” (Narrated by al-Bukhaari, no. 2475).

It is a major sin, and the one who commits this sin is issued with a warning of a painful torment. It says in the great hadeeth about the Mi’raaj (Prophet’s ascent to the heavens): “… We went on, and we came to something like a Tannoor (a kind of baking oven, a pit usually clay-lined for baking bread).” I [the narrator] think he said, “In that oven there was much noise and voices.” He said, “We looked into it and found naked men and women, and a flame of fire was reaching up to them from underneath, and when it reached them, they cried loudly. I asked them [the two angels], ‘Who are these people?’…

They [the two angels] said, ‘We will tell you… those naked men and women whom you saw in a structure resembling an oven, they are the adulterers and the adulteresses.”

(Narrated by al-Bukhaari in Baab Ithm al-Zunaah, no. 7047).

Please see also Question no. 11195.

3 – With regard to the third question, which concerns marrying an adulteress when she is pregnant, it should be noted that “it is not permissible to marry an adulteress until she repents, and if a man wants to marry her, he must wait to make sure that she is not pregnant, which is shown by her having a menstrual period, before he can marry her. If it becomes apparent that she is pregnant, then it is not permissible for him to marry her until she has given birth…” (Fatwa of Shaykh Muhammad ibn Ibraaheem – may Allaah have mercy on him. See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584)

Based on that, marriage to this woman when she is pregnant from an adulterer is an invalid marriage, and the person who married her has to leave her at once, otherwise he is an adulterer and the hadd punishment for adultery must be carried out on him.

But if he leaves her and she gives birth, and her womb becomes empty, and she repents sincerely, then it will be permissible for him to marry her, after he also repents.

4 – As for the first man – the adulterer – he must also repent to Allaah, and it is not permissible for him to marry her at all, for two reasons:

(i) because they are bother adulterers, and marriage to adulterers is forbidden to believers. See Question no. 11195.

(ii) Because of her relationship with another man.

So he has to forget about her completely, and repent to Allaah from his serious sin. Laa hawla wa laa quwwata illa Billaah al-‘Aliy al-‘Azeem (there is no power and no strength except with Allaah the Exalted, the Almighty).

O Allaah, guide the misguided Muslims, and help us to turn back to You, O Most Merciful of those who show mercy. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1998. A Christian woman who has fallen victim to a mut’ah marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

A Christian woman who has fallen victim to a mut’ah marriage

Hi, I'm a Christian and I am in a muta marrige with a muslim right now and when we discuss muta marriges he says he's allowed to have sex if it was put in the "contract" I was just wondering is that true? If the female are unable to be touched then how is it that a guy can have sex. I guess I just don't understand. What are the other things you can and can not do while in a muta marrige?

Praise be to Allaah.

We are very upset to hear about this incident in which you have been deceived and lied to, or have fallen victim to the ignorance of this evil man. The final ruling with regard to mut’ah marriage is that it is forbidden according to Islamic sharee’ah. This prohibition is the final ruling of the Prophet (peace and blessings of Allaah be upon him) with regard to this matter.

Imaam Muslim said in his Saheeh:

Baab Nikaah al-Mut’ah wa bayaan annahu ubeeha thumma nusikha thumma ubeeha thumma nusikha wastaqarra tahreemuhu ilaa Yawn il-Qiyaamah (Chapter on Mut’ah marriage and the statement that it was permitted, then abrogated, then permitted, then abrogated, and this prohibition remains in effect until the Day of Resurrection).

From Iyaas ibn Salamah from his father, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) gave sanction for contracting temporary marriage (mut’ah) for three nights in the year of Awtaas [after the Battle of Humayn in 8 AH], then he forbade it.” (2499)

From al-Rabee’ ibn Sabrah from his father: on the day of the Conquest (of Makkah) the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade temporary marriage (mut’ah) with women. (Saheeh Muslim, 2506)

And also from him (may Allaah be pleased with him): that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade mut’ah and said: “It is forbidden from this day of yours until the Day of Resurrection, and whoever has given anything [as a dowry] should not take it back.” (Saheeh Muslim, 2509).

From ‘Ali ibn Abi Taalib: that the Prophet (peace and blessings of Allaah be upon him) forbade temporary marriage to women and the flesh of donkeys at the time of Khaybar. This was narrated by al-Tirmidhi, who said: the hadeeth of ‘Ali is hasan saheeh and this is what was followed by the scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and others… this is also the view of al-Thawri, Ibn al-Mubaarak, al-Shaafa’i, Ahmad and Ishaaq. Sunan al-Tirmidhi, 1040.

Either this man who has deceived you is an evil Raafidi who is following the religion of his community, who permit mut’ah marriages which are forbidden in Islam, or he is a corrupt Muslim who is taking advantage of the matter to fulfil his own desires, or he is ignorant and needs to be educated and advised.

We thank you for sending this question to us and we would like to take this opportunity to invite you to Islam, the religion of truth, which came to protect people’s life, honour and wealth. You will find information on embracing Islam in the first sections on our web-page. We pray to Allaah to help you to do that which is good and to protect you from evil things and evil people. May Allaah bless the Chosen Prophet.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1999. Ruling on Mut’ah (temporary) marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on Mut’ah (temporary) marriage

What is the ruling on mut’ah marriage?

Praise be to Allaah.

Mut’ah marriage means that a man marries a woman – either Muslim or from the people of the Book – and specifies how long the marriage will last, for example five days, or two months, or half a year, or many years. The beginning and end of the marriage are specified, and he pays her a small mahr (dowry), and after the specified time is over, the woman exits the marriage. This kind of marriage was permitted during the year of the Conquest of Makkah for three days, then it was disallowed and prohibited until the Day of Resurrection. This was reported by Muslim (1406).

The wife is the one with whom one stays on a long-term basis, as Allaah says (interpretation of the meaning):

“… and live with them honourably …” [al-Nisaa’ 4:19], but in the case of mut’ah a man does not live with the woman for long.

The wife is the one who is called a wife in sharee’ah, with whom the relationship is long-lasting. She is mentioned in the aayah (interpretation of the meaning):

“Except from their wives or (the slaves) that their right hands possess, ¾ for then, they are free from blame” [al-Mu’minoon 23:6] – the latter (a slave whom one’s right hand possesses) is not a wife according to sharee’ah, because her stay is limited to a short time.

The wife is the one who inherits from the husband, or from whom the husband inherits, because Allaah says (interpretation of the meaning):

“In that which your wives leave, your share is a half if they have no child…” [al-Nisaa’ 4:12]. But the woman in a mut’ah marriage does not inherit, because she is not a wife, since she spends such a short time with the man.

On these grounds, Mut’ah marriage is considered to be zinaa (adultery or fornication), even if both parties consent to it, and even if it lasts for a long time, and even if the man pays the woman a mahr. There is nothing that has been reported in sharee’ah that shows that it may be permitted, apart from the brief period when it was allowed during the year of the conquest of Makkah. That was because at that time there were so many people who has newly embraced Islam and there was the fear that they might become apostates, because they had been used to committing zinaa during the Jaahiliyyah. So this kind of marriage was permitted for them for three days, then it was made haraam until the Day of Resurrection, as was narrated by Muslim, 1406.

From al-Lu’lu’ al-Makeen min Fataawa Fadeelat al-Shaykh ‘Abd al-Rahmaan ibn Jibreen, p. 41.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2000. What is the punishment for a Muslim woman who marries a Christian man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

What is the punishment for a Muslim woman who marries a Christian man?

How is a woman to be punished if she marries a Christian? How often is it carried out and in what countries is it most common?

Praise be to Allaah.

It is not permissible for a Muslim woman to marry a kaafir (non-Muslim), whether he is Jewish, Christian or an idol-worshipper, because the man has authority over his wife, and it is not permissible for a kaafir to have authority over a Muslim woman. For Islam is the true religion and all other religions are false. Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone)” [al-Baqarah 2:221]

“And never will Allaah grant to the disbelievers a way (to triumph) over the believers” [al-Nisaa’ 4:141]

And the Prophet (peace and blessings of Allaah be upon him) said: “Islam should prevail and should not be prevailed over.”

If a Muslim woman marries a kaafir when she knows the ruling, then she is a zaaniyah (adulteress), and her punishment is the punishment for adultery. If she was ignorant of the ruling then she is excused, but they must be separated, and there is no need for a divorce because the marriage is null and void. On this basis, the Muslim woman whom Allaah has honoured with Islam and her guardian must beware of that and must adhere to the limits set by Allaah, and they must feel proud of Islam. Allaah says (interpretation of the meaning):

“Those who take disbelievers for Awliyaa’ (protectors or helpers or friends) instead of believers, do they seek honour, power and glory with them? Verily, then to Allaah belongs all honour, power and glory” [al-Nisaa’ 4:139]

Written by Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2001. Mut’ah marriage and refutation of those Raafidis who permit it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Mut’ah marriage and refutation of those Raafidis who permit it

Could you please tell if there is such a concept as 'temporary marriages'in islam. I would like to know because a friend of mine has read a book by professor Abui Qasim Gourgi and is under the impression that if they are already married it is okay for them to do muta(the name for a temporary marriage according to islamic shariah). His definition for a temporary marriage is that if you like someone it is okay for you to have your nikah read with them for a short period of time. Please could you tell me more about the issue of muta and which schools of thought believe in such an idea (could you support your answer using references from ahadith and quran).

Praise be to Allaah.

Mut’ah or temporary marriage refers to when a man marries a woman for a specific length of time in return for a particular amount of money.

The basic principle concerning marriage is that it should be ongoing and permanent. Temporary marriage – i.e., mut’ah marriage – was permitted at the beginning of Islam, then it was abrogated and became haraam until the Day of Judgement.

It was narrated from ‘Ali (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade mut’ah marriage and the meat of domestic donkeys at the time of Khaybar. According to another report, he forbade mut’ah marriage at the time of Khaybar and he forbade the meat of tame donkeys.

Narrated by al-Bukhaari, 3979; Muslim, 1407.

It was narrated from al-Rabee’ ibn Sabrah al-Juhani that his father told him that he was with the Messenger of Allaah (peace and blessings of Allaah be upon him) who said, “O people, I used to allow you to engage in mut’ah marriages, but now Allaah has forbidden that until the Day of Resurrection, so whoever has any wives in a mut’ah marriage, he should let her go and do not take anything of the (money) you have given them.”

Narrated by Muslim, 1406.

Allaah has made marriage one of His signs which calls us to think and ponder. He has created love and compassion between the spouses, and has made the wife a source of tranquility for the husband. He encouraged us to have children and decreed that a woman should wait out the ‘iddah period and may inherit. None of that exists in this haraam form of marriage.

A woman who is married in a mut’ah marriage, according to the Raafidis – i.e. the Shi’ah, who are the ones who say that this is permissible – is neither a wife nor a concubine. But Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

The Raafidis quote invalid evidence to support their argument that mut’ah is permissible. For example:

(a) They quote the verse in which Allaah says (interpretation of the meaning):

“…so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed…”

[al-Nisa’ 4:24]

They say: this verse indicates that mut’ah is permissible, and the word ‘their mahr (ujoorahunna – lit. their dues or their wages)’ is evidence that what is meant by the phrase ‘you have enjoyed sexual relations’ is mut’ah.

The refutation of this is the fact that prior to this Allaah mentions the women whom a man is forbidden to marry, then he mentions what is permissible for him, and He commands the man to give to the woman he marries her mahr.

The joy of marriage is expressed here by the word enjoyment (‘of whom you have enjoyed sexual relations’). A similar instance occurs in the Sunnah, in the hadeeth of Abu Hurayrah according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Woman is like a bent rib, if you try to straighten her you will break her. If you want to enjoy her, then enjoy her while she still has some crookedness in her.”

Narrated by al-Bukhaari, 4889; Muslim, 1468.

The mahr is referred to here as ajr (lit. dues or wages), but this does not refer to the money which is paid to the woman with whom he engages in mut’ah in the contract of mut’ah. The mahr is referred to as ajr elsewhere in the Book of Allaah, where Allaah says (interpretation of the meaning):

“O Prophet (Muhammad)! Verily, We have made lawful to you your wives, to whom you have paid their Mahr (bridal-money given by the husband to his wife at the time of marriage)…”

[al-Ahzaab 33:50]

Thus it becomes clear that there is no evidence in this verse to suggest that mut’ah is permissible.

Even if we were to say for argument’s sake that this verse indicates that mut’ah is permitted, we would still say that it is abrogated by the reports in the saheeh Sunnah which prove that mut’ah is forbidden until the Day of Resurrection.

(b) The reports that some of the Sahaabah regarded it as being permissible, especially Ibn ‘Abbaas.

The refutation here is the fact that the Raafidis are following their own whims and desires, because they regard the companions of the Prophet (may Allaah be pleased with them) as kaafirs, then you see them quoting their actions as permissible in this instance and in others.

With regard to those who said that it is permissible, they are among those who did not hear that it had been forbidden. The Sahaabah (may Allaah be pleased with them) – including ‘Ali ibn Abi Taalib and ‘Abd-Allaah ibn al-Zubayr – refuted Ibn ‘Abbaas’s view that mut’ah was permitted.

It was narrated from ‘Ali that he heard Ibn ‘Abbaas permitting mut’ah marriage, and he said, “Wait a minute, O Ibn ‘Abbaas, for the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade it on the day of Khaybar and (he also forbade) the meat of tame donkeys.”

Narrated by Muslim, 1407.

For more information see Questions no. 1373, 2377, 6595.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2002. Do I have to obey my father in choosing a husband, and how can I make him more even-tempered?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Do I have to obey my father in choosing a husband, and how can I make him more even-tempered?

I have a question about marriage, my father believes that being Bengali, he's daughters should only get married to a Bengali man, the thing is, my dad likes to be a pillar of society and likes to have control over everything we do, Can you give me proof that it is ok for the daughters to choose who they get married to, despite whether they are Pakistani, Indian or Bengali, as long as he is good in terms of religion and suitability, my father believes that girl's haven't got the right to choos who they get married to, only he does, but I think the people he chooses are only chosen for the fact that they will give him a good name and because he they are Bengali. Is it possible for the girl to make her own choice in terms of who she gets married to if she finds a suitabaly compatible, religious and good man of a different nationality with similar status and wealth, even if her dad doesn't like him because of his nationality?

Also my father is very controlling, picking and choosing what he wishes to believe in terms of religion, he likes to show off his wealth and power and build his name, can you give me any supplications which will help to make him a more mild mannered and diplomatic man? I would be very grateful if you could help me in this matter.

Praise be to Allaah.

Firstly:

The presence of the wali (guardian) is one of the conditions of marriage, and a woman’s marriage is not valid unless this condition is met. This is the correct view and is the view of the majority of scholars. See question no. 2127.

The person who has the most right to be a woman’s guardian is her father, but if it is proven that he is not qualified for this role then it moves to the next closest relative, such as her grandfather for example.

For more information on this issue, with evidence, please see question no. 7193 and 31119.

Secondly:

With regard to the conditions and qualities that should be present in the husband, the most important of these is religious commitment. The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry [your daughter or female relative under your care] to him, for if you do not do that there will be fitnah (tribulation) on earth and much corruption.” Narrated by al-Tirmidhi (1005) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1084.

See also question no. 6942 and 5202.

Thirdly:

One of the shar’i conditions of marriage is the consent of the wife, because the Prophet (peace and blessings of Allaah be upon him) said, “A previously-married woman should not be married without consulting her and a virgin should not be married without asking her permission.” They said, “O Messenger of Allaah, how does she give her permission?” He said, “If she remains silent.” Narrated by al-Bukhaari, 4741; Muslim, 2543.

No one has the right to force a girl to marry anyone, but at the same time she does not have the right to get married without her guardian’s permission.

The presence of the guardian is an important condition for a marriage to be valid, but a girl should not be forced into marrying someone who she does not want to marry, and she is not regarded as disobeying her parents in this case. Shaykh al-Islam [Ibn Taymiyah] said: “The parents do not have the right to force their son to marry someone whom he does not want, and if he refuses he is not being disobedient, like eating something that he does not want.” Al-Ikhtiyaaraat, p. 344

Fourthly:

With regard to your father and the way he is, we offer the following advice:

(i) Make du’aa’ for him in his absence. There is no specific du’aa’, so pray to Allaah to reform him and open his heart.

(ii) Seek the help of some of your father’s friends or relatives whom you trust to try to change him.

(iii) Give him some books or tapes in your language that will encourage him to have a good attitude and warn him against the opposite, and give them as a gift using a good approach when you do so. Allaah may make this a cause of his reforming.

We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2003. He does not pray and he lives with his girlfriend; he wants to repent and marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He does not pray and he lives with his girlfriend; he wants to repent and marry her

There is a French Muslim man who does not pray or fast, and he lives with his Christian girlfriend. He wants to repent and fast, but he is using the fact that this woman is living with him as an excuse. Is it permissible for him to marry her now, knowing that tomorrow is the first day of Ramadaan? If that is permissible, then what is the prescribed shar’i procedure for that?.

Praise be to Allaah.

This person and others should note that not praying is kufr which puts a person beyond the pale of Islam. Islam does not accept for any of its followers not to pray or fast and to live with a girlfriend.

What you have to do is to advise him and explain to him what Islam really is, which is submitting to the rulings of sharee’ah. The Muslim should be an example to others, especially in that (non-Muslim) country, for he is not representing himself only, rather he is representing Islam which he has embraced and committed himself to. So he has to give up the sin that he is committing and adhere to the rulings of sharee’ah, especially prayer which is the thing that distinguishes between Islam and kufr.

Secondly:

We are very happy to learn that he wants to repent, so what is stopping him from repenting? Allaah rejoices over the repentance of His believing slave. When a person turns to Allaah, Allaah turns to him and forgives his sin. So he should hasten to repent and not delay it or make it conditional upon certain things happening, lest he dies without having repented and he meets his Lord with a burden of sin and may even meet Him in state of kufr.

Tell him that Allaah turns bad deeds into good deeds for the one who repents. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

So he must hasten to repent by giving up all that he is doing that incurs the wrath of Allaah, namely not praying and living with his girlfriend.

See the answers to questions no. 624, 13990, 34905, 22912.

Thirdly:

If he repents to Allaah, he should note that it is not permissible for him to marry that girlfriend, not because she is Christian, but because she is a zaaniyah (fornicatress) – according to what he has said. One of the conditions of marrying a woman of the People of the Book (i.e., a Jewish or Christian woman) is that she should be chaste, not a fornicatress or a woman who has a lover or boyfriend. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Allaah has stipulated that in order to marry them, they must be chaste. It is not permissible for a Muslim to marry a woman of the people of the Book who is not chaste. Even if a woman is a Muslim but she is not chaste, it is not permissible for a chaste Muslim man to marry her. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Nur 24:3]

For more details on this issue, please see the answer to question no. 11195 and 2527.

If he wants to marry her, that can only happen after he repents and comes back to Islam by starting to pray, and after they both repent from zina (fornication).

This applies if he wants to marry her.

The duty of being sincere (naseehah) compels us to tell him of the best way we know of setting straight both his religious and worldly affairs, which is that he should repent to Allaah sincerely, and hasten to leave this woman without any hesitation or delay, and look for another woman who is a chaste, believing Muslim. If he repents to Allaah, he will need someone who understands her religion and will stand by him and encourage him to obey the Most Merciful after this deviation. As for that woman, even if she repents from fornication she will never be able to help him to obey Allaah and she will never be trustworthy with regard to his household, his wealth and his honour, and she will never be fit to raise his sons and daughters. We mean nothing but good by offering this sincere advice. Let him use his mind and avoid being emotional, then he will know that this is right.

If he looks around him, he will see other Muslims who have married non-Muslim women, and how bad their situations are, and how they regret it and wish that they had not married non-Muslim woman.

See also the answer to questions no. 20227 and 45645.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2004. Ruling on performing marriage contracts when one of the couple does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on performing marriage contracts when one of the couple does not pray

I work as a registrar of marriages. I heard from some of those who I think to be knowledgeable that a marriage contract for a couple where one of the partners does not pray is null and void, and that it is not permissible to perform the marriage contract for them. Is this correct? What should I do if I am asked to do such a contract? Please advise me, may Allaah reward you.

Praise be to Allaah.

If you know that one of the couple does not pray, then do not perform the marriage contract, because not praying is kufr. The Prophet (peace and blessings of Allaah be upon him) said, “Between a man and shirk and kufr there stands his giving up prayer” (narrated by al-Bukhaari and Muslim in their Saheehs). And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is salaah; whoever neglects it is guilty of kufr” (narrated by Imaam Ahmad and the fours authors of Sunan, with a saheeh isnaad). We ask Allaah to put the affairs of the Muslims right, and to guide those who have gone astray, for He is All-Hearing and Ever Near.

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 396

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2005. Ruling on a Sunni woman marrying an Ismaili

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on a Sunni woman marrying an Ismaili

I have a question on which lifes of two people depends. I will appreciate deeply from my heart if you could answer this question. And i will be really gald if u keep my name confidential. A friend of mine very deeply loves this guy. Now the problem is the girl is sunni and the guy is ismaili. I would i to know if it is possible for them to get married or does their sects matter that much even though they are both muslim and belief in Allah? .

Praise be to Allaah.

It is not permissible for this woman to marry this Ismaili man, because the Ismailis are heretics who are beyond the pale of Islam.

The scholars said concerning their madhhab (school of thought): “It is a way which outwardly is Raafidi but inwardly conceals pure kufr…”

Ibn al-Jawzi said: “What they say is a denial of the Creator and of Prophethood and of the acts of worship, and denial of the resurrection. But they do not manifest this openly at the beginning. Rather they claim that Allaah is true and that Muhammad is the Messenger of Allaah, and that the religion is true. But they say that these concepts have a hidden meaning which differs from the apparent meaning. Iblees has deceived them and has made their way attractive to them.”

Similar rulings were applied to other groups besides the Ismailis who follow bid’ah and who were deemed to be kaafirs, such as the Nusayris and the Raafidis. So it is not permitted to marry any of them, or for them to marry any of the Muslims.

It was narrated that Talhah ibn Musarrif (may Allaah have mercy on him) said: “The women of the Raafidis should not be married, because they are apostates.”

Shaykh al-Islam (Ibn Taymiyah) said in his discussion of the extreme views of the Raafidis and of the Nusayris and Ismailis concerning ‘Ali, that all of these kuffaar are worse kaafirs than the Jews and Christians. If one of them does not make an open display of that, then he is one of the munaafiqeen (hypocrites) who will be in the lowest level of Hell, and those who do make an open display of that are the worst of the kaafirs in kufr. And he said: it is not permitted to marry their women, because they are apostates and are the worst kind of apostates.

Concerning the Nusayris he said: the scholars are agreed that it is not permitted to intermarry with them, or for a man to marry his female relative to one of them, or to marry one of their women.

Mutawaatir reports from the righteous salaf indicate that it is forbidden for a Muslim woman from among Ahl al-Sunnah to marry someone from among the followers of bid’ah who has been judged to be a kaafir, and that this type of marriage is null and void.

See Mawqif Ahl al-Sunnah wa’l-Jamaa’ah min Ahl al-Ahwaa ‘wa’l-Bida’ by Dr. Ibraaheem al-Raheeli, 1/377-380

And Al-Taqreeb bayna Ahl al-Sunnah wa’l-Shee’ah, by. Dr. al-Qaffaari, 1/152

On this basis, it is not permissible for this Muslim woman to marry this man, because he is not a Muslim, even if he claims to be, as was stated above concerning their madhhab. She should not continue thinking of this haraam matter. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2006. Ruling on marriage contract with one who was not praying then Allaah guided him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on marriage contract with one who was not praying then Allaah guided him

I wonder if you could please answer my question as it worries me alot. My husband didn't pray at the time I got married, three years ago. Although shortly after marriage I convinced him to and he does now. I was wondering whether this marriage is null considering that at the time of the Nikkah, he didn't pray. What can I do now?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about a marriage contract with one who was not praying then Allaah guided him. He said:

If the wife, like the husband, was not praying at the time of the marriage contract, then the marriage is valid, but if she was praying then the contract must be renewed, because it is not permissible for a Muslim woman to marry a kaafir man, because Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al Mushrikoon (polytheists, pagans) till they believe (in Allaah Alone)”

[al-Baqarah 2:221]

This means that Muslim women should not marry them until they become Muslim, because Allaah says in Soorat al-Mumtahinah (interpretation of the meaning):

“then if you ascertain that they [emigrant Muslim women] are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumatahanah 60:10]

Fataawa Islamiyyah, 3/242-243

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2007. Her brother is going to marry a corrupt girl and his family want to deprive him of his inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Her brother is going to marry a corrupt girl and his family want to deprive him of his inheritance

My older brother has been studying in the xxx. for approximately 7 years now.We belong to a very conservative family with strict principles. In the last year he has gotten involved(intimately) with a girl who is muslim and belongs to the same country except she is very 'Westernised'. They have decided to get married except my parents do not agree to the marriage on the terms that the girl is not islamic i.e.she doesnt wear conservative clothing, and she drinks, etc..My parents have tried very hard to desuade my brother but he has become evn more adamant and is threatening to go ahead with the marriage whether they support him or not. Consequently my parents have threatened to cut off all ties from him, and cut off his inheritance.

MY question is is my brother right to marry this girl with who he is intimately involved against my parents wishes?And is it right for my parents to disagree to the marriage on the terms i have stated and cut him off his inheritance?

Praise be to Allaah.

With regard to the question of marriage, if you have any authority or influence over your brother and can convince him to give up the idea of marrying this woman, then remember that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded the Muslim to marry the woman who is religious. This woman is sinful and goes against the religion, she is not modest in her dress and she drinks wine, so he should not marry this woman.

With regard to the issue of his disobedience towards his parents, this sin is more serious than the one mentioned above. They have told him to obey Allah and to keep away from sin, so he must obey them and avoid going against their wishes. Your family’s rejection of this marriage is quite correct according to sharee’ah, because they are enjoining what is good and forbidding what is evil, and seeking to control one who is insane.

It is permissible, indeed it is necessary, to forsake him if doing so will stop him from going ahead, because marriage to this woman will keep him away from his religion. In America and in other kaafir countries there are many individuals in the Indian, Pakistani and Arab communities who have forsaken their religion and are no longer Muslim in anything but name.

As regards depriving him of his inheritance, this should not be done unless he becomes an apostate (leaves Islam). So long as he is within the pale of Islam, and does not do anything to put him outside of Islam or to make him a kaafir, then it is not permissible to deprive him of his inheritance, because this is something prescribed by Allaah, and as such it is not permissible to change it. And Allaah knows best,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2008. A Muslim woman wants to marry a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

A Muslim woman wants to marry a kaafir

I was asked by a Muslim girl who is an american but had been divorced a few times and is off with the Muslim community. She wants to marry a non Muslim but who believes in God. How can I stop her as I know it is not permitted. She says if it is permitted for men, why is it not permitted for women.

Praise be to Allaah.

It is not permitted for a Muslim man to marry a mushrik woman, or for a Muslim woman to marry a mushrik man. There are no exceptions to this except for marriage to women of the People of the Book (Jews and Christians), if they are chaste. This is what is indicated by the evidence of the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and this is what the ummah is unanimously agreed upon. It is not permissible for us to oppose the ruling of Allaah with our reasoning. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

This woman has to fear Allaah. Whoever fears Allaah, Allaah will make a way out for him. She should also know that if she marries a non-Muslim man, even if he is one of the People of the Book, this marriage in unacceptable in Islam, rather it comes under the rulings on zinaa (fornication, adultery), because this is an invalid marriage contract.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2009. A Muslim is in love with a Hindu girl and wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

A Muslim is in love with a Hindu girl and wants to marry her

I have a muslim friend who is in love with a hindu girl.his family being orthodox wont accept this.would it be a sin if i help my friend in getting married with that girl?.

Praise be to Allaah.

It is not permissible for a Muslim to marry any non-Muslim woman unless she is one of the people of the Book, i.e., a Jewish or Christian woman. If he does that then his marriage is invalid; that is adultery, not marriage; and he is a sinner who is committing a major sin.

The evidence for that is the words of Allaah (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

So Allaah has permitted the believing men to marry chaste believing women and chaste women from among the People of the Book.

Imam al-Tabari said, commenting on this verse:

“and chaste women from those who were given the Scripture (Jews and Christians) before your time” this means free woman from among those who were give the Scripture, i.e., the Jews and Christians who follow the Tawraat (Torah) and Injeel (Gospel). “Before your time” O believers in Muhammad from among the Arabs and all of mankind. You may marry them also “when you have given their due Mahr” i.e., when you give the mahr or dowry to those whom you marry from among your (Muslim) chaste women or their chaste women.

Tafseer al-Tabari, 6/104

It is not permissible for a Muslim man to marry a Magian (Zoroastrian), Hindu, communist or idol-worshipping woman, etc. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you…”

[al-Baqarah 2:221]

Based on this, it is not permissible for you to help him to disobey Allaah. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

You should advise him to call her to Islam and explain to her that Allaah has forbidden him to marry her unless she becomes Muslim. If she becomes Muslim, then he can marry her, but if she insists on continuing to follow her religion, then he should fear Allaah and not marry her, and he should be patient in doing so; then Allaah will compensate him with something better, for “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.”

We ask Allaah to guide us to the straight path and to keep us from slipping.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2010. Prohibition on quid-pro-quo marriage and its evil consequences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Prohibition on quid-pro-quo marriage and its evil consequences

Two men agreed that each of them would give his sister in marriage to the other. What is the ruling on this marriage?.

Praise be to Allaah.

This marriage is known in Arabic as nikaah al-shighaar (quid-pro-quo marriage). It is haraam and was forbidden by the Prophet (peace and blessings of Allaah be upon him).

Nikaah al-shighaar refers to when a man gives his daughter, sister or other female relative whose guardian he is in marriage on the basis that the other man will give him a female relative in marriage, or will let his son or nephew marry his daughter, sister or niece, and so on. The marriage contract done on this basis is invalid, whether a mahr is stated or not, because the Messenger (peace and blessings of Allaah be upon him) forbade that and warned against it. And Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

In al-Saheehayn it is narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade shighaar.

In Saheeh Muslim (1416) it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade shighaar. Ibn Numayr added: Shighaar means when a man says to another: “Give me your daughter in marriage and I will give you my daughter in marriage, or give me your sister in marriage and I will give you my sister in marriage.”

And he (peace and blessings of Allaah be upon him) said: “There is no shighaar in Islam.” Narrated by Muslim, 1415.

These saheeh ahaadeeth indicate that nikaah al-shighaar is haraam and invalid, and that it goes against the laws of Allaah. The Prophet (peace and blessings of Allaah be upon him) did not differentiate between that in which a mahr is mentioned and that in which no mahr is mentioned.

With regard to what was narrated in the hadeeth of Ibn ‘Umar, explaining shighaar as being when one man gives his daughter in marriage to another on the basis that he (the latter) will give him (the former) his daughter in marriage with no dowry (mahr) between them – the scholars have stated that these are the words of Naafi’, the narrator who transmitted it from Ibn ‘Umar, and are not the words of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) explained it as narrated in the hadeeth of Abu Hurayrah quoted above, as being when a man gives his daughter or sister in marriage on the basis that the other man will give him his daughter or sister in marriage. He did not say, “with no dowry between them.” This indicates that whether there a dowry is mentioned or not has no effect on that. Rather the factor that determines that this marriage contract is invalid is the idea of exchange or reciprocity. That leads to a great deal of corruption, because it may lead to women being forced to marry people they have no desire to marry, and giving precedence to the interests of guardians over the interests of women. This is an evil thing and injustice towards women. It also deprives women of the dowries that their peers receive, as happens among those who engage in this wrongful contract, except those whom Allaah wills. It also leads to a great deal of arguments and disputes after marriage; this is an example of the immediate punishment (in this world) for those who go against sharee’ah.

Ahmad (16414) and Abu Dawood (2075) narrated with a saheeh isnaad from ‘Abd al-Rahmaan ibn Hormuz that al-‘Abbaas ibn ‘Abd-Allaah ibn ‘Abbaas gave his daughter in marriage to ‘Abd al-Rahmaan ibn al-Hakam, and ‘Abd al-Rahmaan gave his daughter to him in marriage, and each of them gave a dowry. Mu’aawiyah ibn Abi Sufyaan, who was the caliph, wrote to Marwaan ordering him to separate them, and he said in his letter: “This is the shighaar which the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade.”

This incident which took place at the time of the caliph Mu’aawiyah clearly shows us what was meant by the shighaar that the Messenger (peace and blessings of Allaah be upon him) forbade in the hadeeths quoted above, and demonstrates that mentioning a dowry does not make the marriage valid or alter the fact that it is shighaar, because al-‘Abbaas ibn ‘Abd-Allaah and ‘Abd al-Rahmaan ibn al-Hakam both mentioned a dowry, but Mu’aawiyah (may Allaah be pleased with him) did not pay any attention to that, and he ordered that they be separated and said: “This is the shighaar which the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade.” Mu’aawiyah (may Allaah be pleased with him) had a better knowledge of the Arabic language and the meanings of the hadeeths of the Messenger (peace and blessings of Allaah be upon him) than Naafi’, the freed slave of Ibn ‘Umar (may Allaah be pleased with them all).

With regard to the solution for one who has become involved in a shighaar marriage and who loves his wife and his wife loves him, the answer is for them to do a new marriage contract with a wali (guardian) and a new mahr, and with two witnesses of good character. In this manner they will have done what is required of them and the wife will become permissible (for the husband). They must also repent to Allaah for what happened before, and if they have children, they are to be attributed to the father because they thought that the marriage was valid. But if the husband does not love the wife or vice versa, then he has to divorce her with one talaaq, which will be a revocable divorce, and she will have the right to marry someone else once her ‘iddah is over. If the husband wants to take her back, then he may do so with a new marriage contract, if she wants to go back, in which case there are two divorces left, and there is nothing wrong with him marrying her anew during the ‘iddah period.

From Hukm Nikaah al-Shighaar by Shaykh ;Abd al-‘Azeez ibn Baaz.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2011. Ruling on customary (‘urfi) marriage – and is it permissible for the wife to move to another wali at whim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on customary (‘urfi) marriage – and is it permissible for the wife to move to another wali at whim?

My country is fool of aglomerations of evils,this is worse on university campuses, for this reason students want to get married before graduation, the parents are the biggest problem.As for the male we hear that they do not need the permission of thier waliy, as for female we excape this by making a proposal, if the father gives an unislamic reason(e.g i don't want you to marry now,I don't like his tribe,I am not please with his jumping trouser or beard keeping or his religion when the brother is an upright sunni and the sister's waliy is not) then we abandon him for the grandfather or the brother.If they also refuse then we go ahead with the marraige with the amir of our society (MSS;muslims student society) Please is this correct, how is it done. Please explain everything about this act because it is the only way out, and already very common around us , if it is wrong what should those that have done it now do .(some of them now have kids).

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim woman to get married without the permission of her wali (guardian), rather it is essential for her to have a wali who will get her married, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a wali.” Narrated by Abu Dawood, 2085; classed as saheeh by Shaykh al-Albaani. And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated and classed as hasan by al-Tirmidhi, 1102; Abu Dawood, 2083; Ibn Maajah, 1879 – from the hadeeth of ‘Aa’ishah. Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1840.

Al-Tirmidhi said, commenting on that:

This is the principle that was followed by the companions of the Prophet (peace and blessings of Allaah be upon him), including ‘Umar ibn al-Khattaab, ‘Ali ibn Abi Taalib, ‘Abd-Allaah ibn ‘Abbaas, Abu Hurayrah and others. Thus it was narrated that some of the fuqaha’ of the Taabi’een such as Sa’eed ibn al-Musayyib, al-Hasan al-Basri, Shurayh, Ibraaheem al-Nakha’i, ‘Umar ibn ‘Abd al-‘Azeez and others said: There is no marriage except with a wali. This is also the view of Sufyaan al-Thawri, ‘Abd-Allaah ibn al-Mubaarak, Maalik, al-Shaafa’i, Ahmad and Ishaaq. End quote.

In the answer to question no. 2127 you will find an important summary of the conditions and essentials of marriage, and the conditions to be met by the wali.

In the answer to question no. 7989 there are further important details concerning the importance of having a wali in order for the marriage to be valid.

Secondly:

Allaah has commanded walis to marry off the women who are under their care, and not to mistreat them by preventing them from getting married for no legitimate reason. Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

Similarly, the Prophet (peace and blessings of Allaah be upon him) commanded walis not to prevent the marriage of the woman whom Allaah has placed under their care if a suitor whose religious commitment and character are good comes to propose marriage. He said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter or female relative under your care) to him, for if you do not do that there will be fitnah and widespread mischief in the land.” Narrated and classed as hasan by al-Tirmidhi, 1084. Classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 1868).

Both the verse and the hadeeth quoted point clearly to two things:

1 – The command to arrange the marriage is addressed to the wali, which indicates that the matter has to do with him and the nikaah cannot be done unless he is involved in giving his female relative or ward in marriage to the one who has proposed marriage. The ahaadeeth that we have quoted clearly indicate this and support it.

2 – It is not permissible for a wali to mistreat his ward and deny her her right to marriage; that is a kind of mistreatment that leads to great fitnah that affects both religious commitment and worldly interests.

If both the woman and her wali act in accordance with this, the security of the family will be achieved and a great deal of evil will be removed from matters of religion and morals.

But if the wali refuses to give her her rights to marriage with no legitimate reason, it is permissible for her to move to another, more distantly-related, wali, such as her older brother, paternal uncle or grandfather, so long as that is done on the orders of the shar’i qaadi, and not by her or by her walis. If there is no wali from her family, it is permissible for the qaadi or someone who is in a similar position to act as her wali and arrange her marriage, because it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid, and if there is a dispute then the person in authority is the wali of the one who has no wali.”

Based on this, there is no sin on a woman whose wali denies her her right to marriage if she refers the matter to the Muslim qaadi and appoints her grandfather, paternal uncle or older brother as her wali.

Shaykh Saalih al-Fawzaan was asked about a similar issue and he replied:

It is not permissible for a woman to arrange her own marriage. If she arranges her own marriage, then her marriage is invalid according to the majority of scholars, both ancient and contemporary. That is because Allaah, may He be exalted and glorified, addresses walis with regard to the issue of marriage and He says (interpretation of the meaning):

“and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves”

[al-Noor 24:32]

And the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter or female relative under your care) to him…” And he (peace and blessings of Allaah be upon him) said: “There is no marriage without a wali and two witnesses of good character.”

With regard to what the questioner mentions about having read in some books of fiqh that a woman may arrange her own marriage, this is the weaker view, and the correct view is that which is supported by evidence that indicates the opposite.

With regard to what she says about her situation and that her opinion goes against her father’s, because her father wants her to marry a man who is of good lineage and status and is compatible with her, whereas she does not think that is important, and rather she is inclined towards marrying a man who she thinks is religiously committed, even if he is not of good lineage and status or compatible with her, her father is in the right in this case, and her father is more far-sighted. She may imagine that this person is good for her when in fact he is not good for her, and she has no right to go against her father’s wishes so long as he is looking out for her best interests. If it happens that another person is good for her and is compatible with her in status, lineage and religious commitment, but her father refuses to give her to him in marriage, then in that case he is being unjust in preventing the marriage, and the role of wali then passes to the next closest guardian among her relatives. But in this case it is essential to refer the matter to the qaadi so that the guardianship may be passed from the unjust father to another wali. Neither she nor any of her other walis has the right to conduct her marriage without the approval of her father. It is essential to refer the matter to a Muslim qaadi who will examine the matter and assess the situation. If he thinks that the guardianship should pass to someone else, he will transfer it, according to what is best. It is essential for things to be done properly with regard to marriage. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 5/242, 243

Thirdly:

Whoever gets married in a manner that is not Islamically acceptable, such as a woman who gets married without a wali, her marriage is invalid and the couple must be separated immediately. The children are to be attributed to the man who married the woman, if they thought that what they did was permissible, but if they knew that their marriage was invalid, then the children must be attributed only to their mother.

This invalid marriage leads to many negative consequences, such as: loss of the woman’s rights, because there is no proof of this marriage, so her entitlement to the mahr is not proven, nor is she entitled to maintenance. It also leads to the spread of immorality and corruption in society, especially among students, since it is possible, by means of these false contracts, for every pregnant woman or every man and woman who are found in a dubious situation, to claim that they are married by means of customary marriage. It also means that it is not possible to prove the children’s lineage in such a marriage, which means that they and their lineage will be lost.

The way to set this matter straight is to go to the wali and tell him frankly what has happened, then to do the marriage contract again, with his agreement. If he does not agree, then they should be separated.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2012. What is the Qadiani (Ahmadiyyah) sect? Is it permissible for a Muslim to marry one of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

What is the Qadiani (Ahmadiyyah) sect? Is it permissible for a Muslim to marry one of them?

I just wana know about Ahmedi Fiqqah. the reason is that one of my friend start loving an Ahmedi, though i told him that its wrong but he is so much involve now. i just want the answer so that i fwd him.

Praise be to Allaah.

In the answer to question no. 4060 we have explained that this group, which is known as Ahmadiyyah or Qadianiyyah, the followers of Mirza Ghulam Ahmad, are kaafirs. In that answer you will find a discussion of their kaafir beliefs and what the scholars have said about them.

Based on this, it is not permissible for a Muslim to marry one of them or to give his daughter in marriage to them, because they are kaafirs and apostates, and Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

al-Sa’di (may Allaah have mercy on him) said in his Tafseer (p. 99):

i.e., do not marry mushrik women so long as they still believe in shirk, until they believe, for a believing woman, no matter how ugly she is, is better than a mushrik woman, no matter how beautiful she is. This is general in meaning and includes all mushrik women. The verse in Soorat al-Maa'idah is more specific and permits marriage to women of the people of the Book, as Allaah says: “(Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time” [al-Maa’idah 5:5]…

Then Allaah mentions the wisdom behind the prohibition on the marriage of a Muslim man or woman to one whose beliefs differ from theirs, as He says: “Those (Al-Mushrikoon) invite you to the Fire” i.e., by their words, actions and circumstances, and the one who mixes with them faces danger from them. The danger is not in any worldly sense; rather the danger is eternal doom. End quote.

If this friend of yours is in a haraam relationship, then you must explain to him that this relationship is haraam and that it is not permissible for a Muslim to be alone with a non-mahram woman, or to shake hands with her or correspond with her, and that he cannot end this relationship by getting married because it is haraam to marry apostate women. He should look for a wife who is religiously committed and can help him to protect his religious commitment and to obey his Lord, and whom he can trust with his children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2013. Mut’ah marriage and ‘urfi marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Mut’ah marriage and ‘urfi marriage

I want to marry a Muslim girl, but in three years’ time, and I do not want to commit sin with her. I want to marry her in a ‘urfi marriage (a kind of marriage in which the nikaah is not registered officially or announced) or a mut’ah marriage until I can marry her in the shar’i manner later on. What should I do when I want to marry her in the shar’i manner after that? Because I fear Allaah and I do not want to fall into sin. This is the best and most permissible method, but Allaah knows best. What should I do?.

Praise be to Allaah.

The question is not clear. The brother’s words may be understood in more than one way with regard to his intention in the marriage contract about which he is asking. He says “ ‘urfi marriage” then he says “mut’ah”. It is known that there are two well-known forms of “ ‘urfi marriage”, and he could be asking about three kinds, so we will answer on the assumption that he is asking about all of them.

As for mut’ah marriage, which means marrying for a set time limit agreed upon by both parties, for a specified mahr (dowry), after which the marriage contract is annulled upon expiry of that time period – this is a haraam marriage contract which is not valid at all. This has already been discussed in the answers to questions no. 1373, 2377 and 6595.

With regard to “ ‘urfi marriage” – there are two types of this:

1 – Where the woman is married in secret, without the agreement of her wali (guardian). If that is the case then it is a haraam marriage contract which is not valid, because the agreement of the wali is one of the conditions of the marriage contract being valid.

In the answer to question no. 2127 you will find a summary of the conditions of marriage, and the conditions of the wali. In the answer to question no. 7989 there are more details about the importance of the wali in order for the marriage to be valid.

2 – Marriage with the agreement of the woman and her wali, but without announcing the marriage publicly, or registering it in the shar’i or civil courts, but there are witnesses. If this is the case, then it is a valid marriage from the point of view of having met the necessary conditions, but it goes against the Islamic command to publicize the marriage. Not having the marriage officially documented may lead to the wife losing out on her rights with regard to the dowry and inheritance, and if the marriage leads to children, how will this child be recorded in official documents? How will the woman defend her honour before people?

It should also be noted that some of the fuqaha’ say that publicizing the marriage is one of the conditions of it being valid, which is not far from the truth. They gave as the reason for that the fact that publicizing the marriage demonstrates the difference between marriage and immoral relationships. This is supported by the words of the Prophet (peace and blessings of Allaah be upon him): “The difference between what is halaal and what is haraam is beating the daff and raising the voice at weddings.” Narrated by al-Tirmidhi, 1088; al-Nasaa’i, 3369; Ibn Maajah, 1896. Classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel, 1994

Shaykh al-Islam Ibn Taymiyah said:

There is no doubt that a marriage which is announced publicly is valid, even if it is not witnessed by two witnesses, but if it is concealed and kept secret, this is a matter concerning which there is some debate. If there are witnesses and it is also announced publicly, this is the marriage concerning which there is no dispute that it is valid. If there are no witnesses and it is not announced publicly, then it is invalid according to all scholars. But if there are any scholars who dispute this, they are very few.

Al-Fataawa al-Kubra, 3/191

Ibn al-Qayyim said:

The Lawgiver has stipulated four conditions for marriage in addition to the marriage contract, in order for there to be no suspicion of immoral conduct: it should be publicized, there should be a wali (woman’s guardian), the woman should not do the marriage contract herself and it is mustahabb to beat the daff and raise voices (in song) and give a waleemah (wedding feast), because that does away with the means that may lead to immoral actions under the guise of being married.

I’laam al-Muwaqqi’een, 3/113

i.e., if marriage is done in secret, it is possible that if the woman gets pregnant and gives birth, the man may deny this child because there is no proof that this woman is his wife and this child is his child. But if there are witnesses and the marriage is publicized, there is no room for this evil action to take place.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2014. Ruling on a Muslim woman marrying a Shi’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on a Muslim woman marrying a Shi’i

My cousin (daughter of my paternal uncle) is going to marry a Shi’i. What is the Islamic ruling on that? How can I persuade her not to go through with this marriage, knowing that her parents agree to it? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

The Standing Committee was asked the following question:

We come from a tribe that lives on the northern borders [of Saudi Arabia], and we mix with tribes from Iraq who are idolatrous Shi’ah; they worship domes and call them al-Hasan and al-Husayn and ‘Ali. When one of them stands up he says. “O ‘Ali, O Husayn.” Some people from our tribe have intermarried with them and mix with them in all circumstances. We have tried to teach them but they do not listen. I do not have enough knowledge to teach them but I hate what they do, and I do not mix with them. I have heard that we cannot eat meat slaughtered by them, but these people eat their meat and do not care. We are asking you what are our obligations in this case?

Answer:

Praise be to Allaah and blessings and peace be upon His Messenger and his family and companions.

If the situation is as you describe – that they call upon ‘Ali, al-Hasan and al-Husayn, and so on – then they are mushrikeen who are guilty of major shirk, which puts them beyond the pale of Islam. It is not permissible for Muslim women to marry them, and it is not permissible for us to marry their women, or to eat meat slaughtered by them.

Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 2/264

You have to advise your uncle and cousin, and tell them about the fatwas of the scholars concerning this issue. If your uncle insists on marrying his daughter to a Shi’i, then refer the matter to the sharee’ah court to prevent this evil action.

And Allaah knows best.

See also question no. 4569.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2015. He got to know a girl through the internet and he wants to marry her but her father is refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He got to know a girl through the internet and he wants to marry her but her father is refusing

I am a Muslim Arab youth. I got to know a Muslim girl of Arab origin who lives overseas, through the internet. It was – and still is – a relationship within the limits of the laws of Allaah, because, praise be to Allaah, I fear Allaah a great deal. I love her and she loves me because she is a committed Muslim girl, and she also fears Allaah. Our love is for the sake of Allaah, in sha Allaah.

I proposed marriage to her, and she accepted and agreed, and I praised Allaah for answering my du’aa’ by blessing me with a righteous wife, especially since I have wanted to get married and settle down for a number of years. She told her mother, who is a non-Arab, and she agreed at first, because her father had been away from them from a while. Her father recently returned, and she was happy, but he had come to tell his daughter to get ready to marry a man from her father’s country, without asking his daughter’s opinion of the prospective groom. She is afraid of him because he beats her sometimes, and she sometimes says that he is crazy; may Allaah guide us and him.

She told me that she does not want to marry this man and that she wants to marry me, and I told her the same thing. She said to me: What do you think of marrying me in secret, then we tell her father what has happened. She is over 18 years of age.

Praise be to Allaah.

You should note that Allaah sees and knows all that you do.

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19 – interpretation of the meaning]

You should also note that you have done something that is not permissible according to sharee’ah, which is corresponding and speaking to one another. You have seen how the relationship between you developed until the Shaytaan was able to deceive you and make your relationship appear to you to be “love for the sake of Allaah”.

Secondly:

We know that love is the matter of the heart, and that a person is not to be blamed for that over which he has no control. But he is to be blamed fully for the things that led him to enter into this relationship, such as forbidden glances, or words spoken in secret over the phone or via the internet, and other footsteps of the Shaytaan which he wants to people to follow and fall into evil ways. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

He is also to be blamed for getting carried away in a matter in which the beginning is haraam and the end of which is an invalid marriage.

But it has gone this far, and the relationship between you has reached the stage that you describe, so now it is up to the girl and her family. If the woman can convince her father not to marry her off to someone whom she dislikes, and she and her mother can convince him to let her marry you, and she is – as you say – qualified for marriage, then you should follow the steps outlined in sharee’ah of asking her father or her guardian for her hand in marriage. If you see that the path to marriage is blocked, then it is not permissible for you to carry on with this relationship. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. It may be better for her to marry someone other than you, and it may be better for you to marry someone other than her.

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216 – interpretation of the meaning]

If what this girl says about her father is true and he is insane – but we do not think that he really is insane in the sense that his rights of shar’i guardianship over her are waived and he is not fit to take charge of the affairs of his dependents – or he is denying her the right to marry one who is compatible with no legitimate shar’i excuse, then in that case the role of guardian is transferred to the next closest guardian, so it moves from the father to the grandfather, for example. This matter is discussed in detail in the answer to question no. 7193.

As for thinking of getting married in secret, without her guardian’s permission, this will only make matters even worse. May Allaah protect us and you from the causes of His wrath and punishment.

Do you not know that the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid,” three times. Narrated by Abu Dawood, 2083; classed as saheeh by al-Albaani in Saheeh Abi Dawood. So how can you think of this invalid marriage that is not pleasing to Allaah and His Messenger, and then claim that your love is for the sake of Allaah?

Do you not know that the Prophet (peace and blessings of Allaah be upon him) commanded that marriages be announced publicly? He said: “Announce marriages publicly.” Narrated by Ahmad from the hadeeth of ‘Abd-Allaah ibn al-Zubayr. Al-Albaani said: (it is) hasan.

He made this public announcement the factor that distinguishes a halaal marriage from haraam fornication, and said: “What distinguishes between haraam and halaal is the daff and voices (raised in song).” Narrated by al-Tirmidhi, 1088; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Imam al-Baaji (may Allaah have mercy on him) said in Sharh al-Muwatta’: There is no dissent concerning the fact that marriage in secret is forbidden, because it is similar to zina which is also done in secret… hence it is prescribed to celebrate marriages and give wedding feasts, because that is a public announcement of the marriage.

He also said: Every marriage in which the witnesses are sworn to secrecy is a secret marriage, even if there are many witnesses.

Look at what you two are claiming. Is it a permissible marriage as prescribed by Allaah and His Messenger, or it is the matter of whims and desires and zina, and the footsteps of the Shaytaan?

Beware before you both slip and fall, and build your lives on a shaky foundation. May Allaah keep us and you safe from the Fire of Hell.

But if the father of this girl wants to arrange her marriage against her wishes, neither the father nor any other guardian, has the right to force his daughter to marry someone she dislikes, as is explained in questions no. 26852, 7193, 22760. But this is nothing to do with you, and you are not responsible for that. So leave her and her guardians alone. If is not decreed for you two to marry, and you withdraw from her life, as is required of you in that case, then perhaps she will see that this suitor or someone else is the right husband for her. May Allaah make us and you rich (independent of means) by His bounty. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2016. A Sikh girl wants to marry a Muslim man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

A Sikh girl wants to marry a Muslim man

hi my name is amandeep sidhu. i am not a muslim but i like a person who is muslim. he said he will get married to me. but he never did for some reason.i have a question for you that why can a sikh and a muslim get married? is it all wright for them to get married?

Praise be to Allaah.

First of all, we thank you for your trust in this site. We feel that your sending this message is indicative of your openness to searching for the truth and not to cling blindly to that which you grew up with. This in itself is a blessing and we ask Allaah to complete it for you by bringing you to the truth which will bring you happiness in this world and in the Hereafter. In order to reach that point, we advise you to read about Islam on this website and to think about it, and to be sincere in your search for the truth. Ask the One Who created you from nothing to guide you to the correct path and the right religion. Note that human life cannot be good and proper without a correct religion to give life and that this human soul cannot be stable without a proper relationship with its creator, Allaah. Worship of Allaah is the spirit of life, without which there can be nothing but hardship and misery.

With regard to your question about your getting married to a Muslim, if you embrace Islam and accept it as your religion – and this is what we ask Allaah to help you to do – then there is nothing to stop you from marrying him. Your guardian for the purpose of marriage should be your closest Muslim relative; if you have no Muslim relatives then your guardian should be the Muslim judge (qaadi) in the city in which you are living, or someone who is responsible for the Muslim community if there is no Muslim qaadi or sharee’ah court.

You should note that Islamic law (sharee’ah) forbids a Muslim woman to marry a non-Muslim man, no matter what his religion is, and it forbids a Muslim man to marry any non-Muslim woman apart from women of the People of the Book, namely Jews and Christians; no others are allowed. Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

This verse makes clear the great wisdom behind this prohibition, which is to protect Muslim men and women from being influenced in religious matters. But because the man is the one who has the final say in the household, he is less likely to be influenced by his wife than in the opposite situation, hence he is permitted to marry a woman from among the People of the Book only [not from other religions], because their disbelief is less serious than that of others, in general, and because they are followers of a previous divine message, even though it has been distorted, so they are different from others. On this basis, it is not permissible for a Muslim to marry a Sikh woman unless she becomes Muslim.

Our advice to you, to which we hope Allaah will open your heart, is that so long as this issue exists, you should make the most of it so that it will be a motive for you to enter Islam, especially since this Muslim man is following his religion. We hope that if you become Muslim, you and he will be able to help one another to be patient and steadfast, because after you become Muslim you will need someone to stand by your side and protect you from those who will not like the fact that you have become Muslim and have left the religion of your forefathers. This is how Allaah tests many of those who enter this pure monotheistic religion, so that it may be a motive for them to remain steadfast, and to show in reality whether they deserve this blessing or not. We ask Allaah to help you find the way to true happiness and to believe in it and adhere steadfastly to it, until it ultimately leads to Paradise as vast as the heavens and the earth. Please also see question no. 3023. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2017. He wants to become Muslim in order to marry a Muslim woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

He wants to become Muslim in order to marry a Muslim woman

I was told that if a person was to become a Muslim, to get married to a muslim girl for example, even if not truly out of faith, then it is still accepted by God. Since this way one more person is becoming a Muslim, and especially that his children would be Muslims instead of Christians for example. So what do u say about that?

Praise be to Allaah.

The basis of faith is in the hearts, and so the intention plays a major role in Islamic sharee’ah. This is indicated in the hadeeth which the scholars regard as half of the religion of Islam, and with which many scholars begin their books, such as al-Bukhaari (may Allaah have mercy on him) in his Saheeh. He narrated that ‘Umar ibn al-Khattab said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Actions are but by intention and each person will have but that which he intended. So whoever migrated for some worldly purpose or for the sake of a woman whom he could marry, his migration was for the purpose that he intended.” (al-Bukhaari, 1). According to the version narrated by Muslim, “So whoever migrated for the sake of Allaah and His Messenger, his migration was for the sake of Allaah and His Messenger, and whoever migrated for some worldly purpose or for the sake of a woman whom he could marry, his migration was for the purpose that he intended.” (Muslim, 2530). Based on the above, this matter may be examined from two angles:

The first has to do with the acceptance of this person’s Islam by Allaah. The hadeeth indicates that it will not be accepted if this (marrying a woman) is the only intention that he has and faith has not entered his heart.

The second has to do with applying the rulings of Islam to him. If this person utters the Shahaadatayn and follows the teachings of Islam, and does not do anything that would nullify his Islam, then he should be treated like any other Muslim, and his marriage to this Muslim woman may be accepted. That is because we are commanded by sharee’ah to deal with people according to how they appear to be; we are not commanded to enquire into what is in their hearts. It says in the hadeeth of Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: I was not commanded to enquire into what is in people’s hearts or to find out their secrets.” (al-Bukhaari, 4004; Muslim, 1763).

Perhaps if this person enters Islam, even if it is with this intention, he will look at the perfection of Islam and be encouraged to form a sincere intention, so he will become sincere towards Allaah and become a good Muslim, and Allaah will accept his Islam. Those who are in touch with this person can advise him to make sure that his intention is primarily to seek the pleasure of Allaah and to enter into Islam truly, and his marriage will then be a consequence or a means of his entering into the blessing of Islam, and not an aim in and of itself. This girl could make marriage to her a means of encouraging him to become Muslim, as happened in the case of Umm Sulaym (may Allaah be pleased with her) and her marriage to Abu Talhah (may Allaah be pleased with him). It was narrated that Anas said: “Abu Talhah married Umm Sulaym, and the dowry between them was Islam. Umm Sulaym had become Muslim before Abu Talhah. He proposed marriage to her and she said, ‘I have become Muslim; if you become Muslim I will marry you.’ So he became Muslim and that was the dowry between them.” (al-Nasaa’i, 3288; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, 3133).

With regard to the reason for accepting him – as mentioned in the question – being to increase the number of Muslims, this is not correct, because increasing the number of Muslims, even though this is something good and desirable, is not a reason for accepting anyone who claims to be a Muslim but does not really believe in Islam, because Islam is concerned with quality as well as quantity, it is not concerned only with quantity. One person who sincerely believes in the religion is better than a thousand who are lying about it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2018. Ruling on marrying a woman who has no religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on marrying a woman who has no religion

Is it permissible for a Muslim man to marry a woman who professes no faith or "deen" at all -- an "agnostic"?

Praise be to Allaah.

This is not permitted at all, because Allaah says (interpretation of the meaning): “… they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…” [al-Mumtahinah 60:10]. An exception is made in the case of chaste women of the People of the Book (Jews and Christians), because Allaah says (interpretation of the meaning): “(Lawful to you in marriage) are … and chaste women from those who were given the Scripture (Jews and Christians) before your time…” [al-Maa’idah 5:5]. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2019. Family problems because a Muslim woman wants to marry a Christian man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Family problems because a Muslim woman wants to marry a Christian man

I am a muslim women who want's to marry a christain man I am not a relgious person but, my family is and I am having a very hard time this matter. I've known this person for ten years. My parents are not really religious but my father is afraid of his mother and what they are going to say about his daughter marrying a christian man. my husband to be has converted to the islamic religion but according to my partents and family this is not good enough. please help what should i do. my husband to be is aware of childeren and also is aware that they will be taught the islamic religion.

Praise be to Allaah.

It is regrettable indeed that anyone would fail to adhere to the religion which Allaah has commanded us to adhere to. What is even more distressing is the fact that a Muslim woman would have a relationship (of any kind) with a non-related Christian man for ten years, when she knows that this is something which angers Allaah, Who has forbidden believing women to do such things in the Qur’an (interpretation of the meaning): “… they should be chaste, not adulterous, nor taking boyfriends…” [al-Nisaa’ 4:25]. Equally upsetting is the fact that what this Muslim girl’s father fears most – with regard to the marriage described – is not Allaah, but what his mother will say and how his reputation among his relatives will be affected.

In any case, there is no way out of this problem now except one: this man must become Muslim in a real sense, and start to practise Islam, and he and this girl should repent for what they have done. Then marrying him will be permissible, and what people may say does not matter, so long as everything is done in accordance with Islam and in a way that will not earn the anger of Allaah; the matter can also be explained to close relatives. If this is not possible, then the relationship with this man should be cut completely, and all thought of him should be dismissed from one’s mind. If, my sister, you feel that there is some harshness in this answer, then by Allaah it is only in your best interests and out of concern for you. We ask Allaah to accept our repentance and have mercy on us, for He is the One Who accepts repentance and is All-Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2020. Ruling on proposing marriage to a girl who is already engaged

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ruling on proposing marriage to a girl who is already engaged

Does a brother has any legal bond on a sister he has intentions to Marry? What I actually mean is: a brother is interested in a sister and wants to marry her, however, another brother wants to marry her also but he does not want to engage her as yet (Kitbah). because one brother wants to marry the sister does that mean that the other brother should stay away?

If a person has proposed marriage to a woman, it is not permitted for anyone else to offer a proposal to her, because of the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) which states that the Prophet (peace and blessings of Allaah be upon him) said: “No man should offer a proposal of marriage over the proposal of his brother until the first one gives up or gives him permission.” (Reported by al-Bukhaari, 4746).

There follow quotations from Ibn Hijr’s commentary which will shed more light on the matter:

The majority of scholars said: This amounts to a prohibition… The Shaafi’is and Hanbalis said: it is prohibited when the woman proposed to, or her appointed guardian, has stated that she accepts the offer, but if she has stated that she rejects this offer, it is not prohibited. If the second man does not know the situation, then he is permitted to propose marriage, because the basic principle is that proposing marriage is something permitted… If the woman has not answered either way, it is permitted. Al-Tirmidhi reported from al-Shaafi’i that the meaning of the hadeeth is: if a man proposes to a woman and she likes him and accepts, no-one else should propose to her after that, but if he (the second man) does not know that she liked and accepted that proposal, there is nothing wrong with his proposing to her. The evidence for this is the story of Faatimah bint Qays, who did not tell (the Prophet (peace and blessings of Allaah be upon him)) that she had accepted the proposal of one (of two men who had proposed to her). If she had told him, he would not have advised her to marry someone other than the one she had chosen. If there is no word of acceptance or rejection from the woman, some of the Shaafi’is say that it is definitely permitted… Al-Shaafi’i said that in the case of a virgin, her silence indicates her acceptance of a suitor.

The hadeeth was interpretated as meaning that if the first man to propose gives permission to the second, it is no longer prohibited for him to propose. … It was reported from Ibn al-Qaasim, the companion of Maalik, that if the first suitor is immoral, a chaste man is permitted to propose over his proposal. Ibn al-‘Arabi said that this was correct… This is applicable if the woman is chaste, because an immoral man would not be compatible for her, and his proposal would be like no proposal at all.

The phrase “until he marries her”* means until the first suitor has gone ahead and married her, so that anyone else will realize that there is no longer any point in proposing; “or gives up” means that the first suitor decides not to go ahead, in which case it is permitted for the second to offer his proposal.

* Please note these words are in another Rewaaya…

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2021. Marrying without her father’s knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Marrying without her father’s knowledge

I am looking at a lengthy engagement period before my fiance and I am able to financially marry and live together. We would both like to have a nikkah during our engagement so that we are not sinning when we are intimate with each other. However, both of our parents are against this and want us to wait until our marriage reception which is in a year or so. Is it allowed for us to get a nikkah in secret? My second question is, is it ok for us to repeat the nikkah ceremony again during our reception (since our parents won't know of our first nikkah)? Is a double nikkah permissible to the same person? Your help is much appreciated.

Praise be to Allaah.

You will find a detailed answer to your first question under Question #2127. Know also that you can never have a proper marriage contract without your father’s knowledge and consent. Indeed, he or a person designated by him must marry you to the man who has asked for your hand. Once the marriage contract has been made according to Islamic law, meeting all the required conditions, then there is nothing wrong with having more than one waleemah (wedding reception) in more than one place. And Allaah is the source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2022. Ban on muslim women marrying kafir (unbeliever)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 7. Invalid Marriages ››

Ban on muslim women marrying kafir (unbeliever)

Can a non-muslim man marry a muslim woman?

It is absolutely not permissible under any circumstances in Islamic law (shari'a) of Allah, the most esteemed and exhalted, for a non-Muslim to marry a Muslim woman, as per what He has said regarding the marriage of a kafir (unbeliever) to a Muslim woman and vice versa: (interpretation of the meaning).

They are not lawful (wives) for the unbelievers, nor are the unbelievers lawful (husbands) for them... (Al-Mumtahina:10)

And Allah the most esteemed and exhalted has also said (interpretation of the meaning):

Nor marry (your girls) to unbelievers until they believe... (Al-Baqara:221)

i.e., it is not ever permissable for someone to marry his Muslim daughter or sister or any Muslim woman for whom he is a guardian to a kafir.

Islam must be exhalted and cannot be subjugated, so how could a Muslim woman be put under the care of a kafir man, when the man is normally naturally in a stronger position? In such a situation he could cause her to corrupt the practice of her religion or force her into subdual by causing her to live a life of oppression with him. He could also prevent her from practicing some of her religious rites. These are among the reasons for the aforementioned ban expressed in the previous ayaat. wallahu a'lam (and Allah is the most knowledgable).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8. Kind Treatment of Spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2023. If he has doubts about his wife, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

If he has doubts about his wife, what should he do?

If a person has doubts about his wife, what should he do to put an end to these doubts by means of certainty and finding out the truth, and getting rid of anxiety and worry that are caused by that?.

Praise be to Allaah.

The believer should think well of others, assume the best and keep away from doubt and suspicion that have no basis, because Allah says (interpretation of the meaning): “O you who believe! Avoid much suspicion; indeed some suspicions are sins. And spy not” [al-Hujuraat 49:12].

This Qur’aanic etiquette is one of the means of peace of mind, happiness and comfort, because suspicion prompts one to search and try to find out, and it may lead to spying, and that is usually accompanied by worry, anxiety and distress.

But if there are things that call for doubt and suspicion, the husband has to try to remedy the matter and set things straight, and to block the ways that may lead to fitnah and evil. If the wife -- for example -- gets in touch with people or corresponds with them or is away from the house without any convincing reason and the like, then he may prevent her from doing that. If he is worried about her staying on her own in the house, he can bring her to live near his family or righteous neighbours.

We have previously discussed the ruling on setting up recording devices to keep an eye on family conversations. See the answer to question number 13318.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2024. There are some problems between his mother and his wife, and his mother wants him to live far away from her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

There are some problems between his mother and his wife, and his mother wants him to live far away from her

The relationship between my mother and my wife is very bad, to the extent that my mother does not want to see my wife’s face, and she wants us to live on our own, but I am not ready to leave my mother because I am the oldest son in the family. At the same time I do not want to make her angry. Should I divorce my wife?.

Praise be to Allaah.

Firstly:

There is no doubt that the mother has the greatest rights of all people over her son, and that honouring her is one of the most important duties. Allah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23].

Allah has enjoined kind treatment of others too, whom the individual is enjoined to treat kindly, as Allah says (interpretation of the meaning): “Worship Allaah and join none with Him (in worship); and do good to parents, kinsfolk, orphans, Al-Masaakeen (the poor), the neighbour who is near of kin, the neighbour who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allaah does not like such as are proud and boastful”[al-Nisa’ 4:36] and the Prophet (blessings and peace of Allah be upon him) has enjoined giving everyone who has rights their due [See: Saheeh al-Bukhaari, 1968]. Hence the rights of the parents, especially the mother, take precedence over the rights of all people.

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: A man came to the Messenger of Allaah (blessings and peace of Allah be upon him) and said: Which of the people is most deserving of my good companionship? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.”

Narrated by al-Bukhaari (5971) and Muslim (2548).

But this does not mean that a person should not give other people their rights; rather he has to give everyone who has rights his due, as stated above, and he has to strike a balance between these rights and fulfil his duties to the people around him as best he can and know how to run his home and his affairs well.

Secondly:

These problems between the wife and the mother are a common and ancient problem. The wise man who is guided is the one who looks at his situation positively and reduces problems as much as he can and closes the door to them. For this reason one of the rights that the wife has over her husband is that he should provide her with separate accommodation.

It says in al-Mawsoo‘ah al-Fiqhiyyah (25/109):

Putting the parents and the wife together in one home is not permissible (and the same applies to other relatives). Hence the wife has the right to refuse to live with either of them, because it is her right to have separate accommodation where she feels safe with regard to herself and her property. No one has the right to force her to do that.

This is the view of the majority of Hanafi, Shaafa‘i and Hanbali fuqaha’.

The Maalikis are of the view that a distinction should be made between the wife of noble birth and the wife of lowly birth, and they say that it is not permissible to make the wife of noble birth and the parents live together in the same house, but doing that is permissible with a wife of lowly birth, unless making the wife of lowly birth and the parents live together will cause her some harm. End quote.

Undoubtedly the picture that you have painted of the relationship between your mother and your wife dictates that their living together in one house is not possible and that separating them is obligatory, especially since the mother is the one who has asked for that. So you must hasten to do that and it is not wise to think of the other solution, which is divorcing your wife. This is not a solution to the problem, especially if you have any children from her. Moreover the problem may arise again with any other wife whom you bring to live with your mother in the same house.

So what you should do is hasten to do this as soon as you can, which is looking for a separate house for you and your wife. If you want to be close to your mother, so that you can be in constant touch with her and take care of her, then try to find your new house as close as possible to your mother's house, so that you can pop in to see her every time you come or go. In this way you can treat your mother kindly, relieve her of the burden of problems with your wife and keep in constant touch with her, whilst at the same time doing what you are obliged to do for your wife of treating her kindly and giving her accommodation that is suited for her.

See the answer to question number 97810.

We ask Allah to guide you and set your affairs straight.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2025. Is it obligatory to have intercourse on the wedding night?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Is it obligatory to have intercourse on the wedding night?

I want know it is compalssery to intercourse at marraige first night. Sorry about my spelling mistakes.

Praise be to Allaah.

It is not obligatory for the man to have intercourse with his wife on the wedding night. They may delay that until the time that they choose. But intercourse -- in general -- is obligatory, and it is the right of both spouses, and the wife must allow the husband to do that when he wants, so long as it is not harmful to her, and the husband must have intercourse with his wife as much as suffices her, so long as it does not weaken him physically or distract him from earning a living.

See also question number 1078.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2026. She frowns at him and forsakes him in bed because he does not give her her rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

She frowns at him and forsakes him in bed because he does not give her her rights

I am a woman who obeys my husband and heeds the commands of Allaah, but I do not meet him with a cheerful face because he does not give me the rights that he is obliged to give with regard to clothing, and I have forsaken him in bed. Is there any sin on me for that?.

Praise be to Allaah.

Allaah has enjoined good treatment between spouses and that each of them must do what he or she is obliged to do for the other, so that the benefits and interests of marriage will be achieved. Both husband and wife must be patient in what they encounter from the other of shortcomings or bad treatment, and must do what he or she is obliged to do, and ask Allaah for the rights they are entitled to. These are among the means of ensuring that the family survives and cooperates, and that the marriage lasts.

We advise you to be patient in putting up with the shortcomings you encounter in your husband, and to do what you are obliged to do of marital duties, and the consequences will be good, in sha Allaah. Perhaps her doing her duties towards him will be a cause of him also feeling embarrassed by his shortcomings and doing what is required of him.

Whatever the case, we advise both spouses to do what is required of them towards the other, and to fear Allaah in doing their duties towards heir partners. End quote.

Fataawa Noor ‘ala al-Darb by Shaykh Saalih al-Fawzaan (p. 114).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2027. Her husband took her money and lost it, and he is threatening to divorce her in order to take more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Her husband took her money and lost it, and he is threatening to divorce her in order to take more

I am in great need of advice and I pray to Allah that you can give me some guidance. My problem involves a long and complicated story that I will try my best to explain from both sides point of view because I genuinely want to do what is Islamicly correct and what will lead me to the Jannah inshaAllah. When I was a young child I was in an accident where I was hit by a school bus. my parents went through a very long and hard process in which they sued for some compensation because at the time they were unsure if I would be able to walk properly or need help throughout my life. Alhamdulillah for the most part I am fine and this is because two surgeries and the countless hours that they spent doing physical therapy with me and taking me to numerous doctor’s appointments. We were not very well off and lived in a very unsafe neighborhood so they asked the judge if they could use some of the money to buy a house in my name in a safer suburb, as it would be in my best interest and that of my family. They always paid for maintenance and taxes and they made sure to explain to the judge and ensure that the remainder of my money was always invested in a hallal manner. A long story short, we ended up selling the house and moving to UAE, but my mother and brother and I returned a year later. I was getting married. My mother needed to stay with my brother who insisted on coming back and to take care of her father, as she is his only living relative. I had always wanted give my parents a house growing up. It is the least that I could do for everything they had done for me. My husband (we at this time had done the contract but not the wallimah) insisted that I put my name on the house so that when my parents pass I will have it and it may benefit our future kids. I honestly did not want to do that, I wanted to give it to the purely and completely and did not care if they sold it and threw the money in the ocean dollar by dollar. We argued, and finally and consented, may Allah forgive me. I bought my mother a house and it is in both of our names. At the start of my marriage I told my husband “my money is your money if you want to do business with it as long as you do not do anything that involves riba, alcohol or pork because this is the way I was raised and I believe that there will not be any barrakah in harram money.” He agreed. They later he came with ideas of putting the money as a down payment on an apartment complex and buying it through a riba based loan and the idea of opening a pizza franchise that sells pork. I told him “no, haram”. He spent a lot of time looking for small shopping centers and other investments to buy. He ended up buying 40 acres of land and 2 condos that he rented out. Also we bought a town home in which we lived in. He never really got a job and we were living off of the remainder of the money. He would have ideas here and there, nothing really went though. After about a year and a half of living rather extravagantly, money was getting low; he said we need to budget. For my part and the cost of food at home and shopping, I did. I only spent $350 on house hold purchases and I never bought anything for myself. He made silly purchases like cars and gadgets and ate out at restraunts every day with his friends (with his own mouth he admitted he would spend over $1500 just on out side food). He was out almost every night playing pool and with his friends, he says it was to make connections and that if you want to meet with Arabs and learn ideas to make money they all come out at night. He would come home after 2 and 3 am at least 4 nights out of the week. As money got low he would sell off an investment property and took out a cash out mortgage on one of them, each time saying that this time he was not going to let the money go to waste and each time not changing, not really working and spending freely. But at home wallahi this was not the case. I lived with a leaky kitchen sink for over 2 years and w/ electrical problems so that the lights didn’t work and also many of the outlets. Our water heater was broken for months before he fixed it. Soon after my son was born (he is 15 months now) all of the money was gone and he blamed me because if we had done it the was he wanted we would be rich. He became extremely abusive to me; he was always horrible when he was mad; he hits me, uses the most foul language and threatened to take my son away from me and to make him hate me. Then one day he came to me and said “this is what you are going to do, and if u don’t I will put you in my head and make you miserable because that means that you don’t want to help and stand with me”. Wallahi I was terrified of him, after months of being treated like an animal I believed him. He told me to tell my father that he got into a fight with a mechanic and threw a wrench at him and that it shattered his jaw and now we are being sued and that if we don’t pay the man and the lawyers he will go to jail. I told my husband, please don’t make me tell my father that because it will terrify him and he will think that you are violent with me. ( I never told them how he treats me because my father is greatly affected by stress and I don’t want to hurt him, and also because I believe that if he gets involved my husband will hurt him) Then my husband agreed to tell him that he was driving with a friend in his car and they got into an accident and the man was injured and that we didn’t have car insurance. So the man is suing us and that there are a lot of legal fees and problems because he was breaking the law by driving with out insurance. And then to tell my parents that I need to help my husband and that the only way to do it is for them to take some sort of mortgage on their house through an Islamic financing company. It would have to be in their name because he had ruined our credit. He said that from that money he would give them two years of mortgage payments strait up so that they didn’t not have to worry about payments and that he would be the one to make all the payments. To tell them that I need MY money now that we are “down” and that this is the only way. I didn’t know what else to do, and so I did it. His plan was to take this money and open the pizza restraunt I mentioned before; it was not up to me anymore. My parents freaked out. My mom calmed down a little and sounded like she would agree, but that it was up to my dad. My dad said that my husband should go to his parents (who are Saudi and are very well off, but my husband is estranged from his father) for help. He said that I had helped my husband enough and that he had spent over 300,000 dollars and that it is not my job to help him anymore. He also said that he would never agree to mortgage the house because he doesn’t trust my husband and that he is going to protect the only thing that I have left. Also they can’t trust that he would make the payments as he promises and that they cannot sign on for such a huge debt at this stage in their lives. He threatened to divorce my mom and disown me if we did the mortgage. Obviously, mom would never go against my dad so my husband’s plan did not work. My husband became furious. He blamed me because he claims that if I had squeezed my dad hard enough we would have consented and that if they don’t want to do it then I should tell them that I have to do what I have to do to help my family and ask them to leave the house so that I can sell it. He hates me and says that I sided with my father against him. He says that my father is wrong and doesn’t care about him and that the proof is that he told my father a story that he was in trouble and my father refused to help. My husband sold our town home that we were living in for what ever he could get and we moved into the one bedroom apartment that we took the cash out on. He took what money was left from our home and bought 3 fancy cars (with riba) to start a limo company with a friend. I am now pregnant again and he says that it is my fault that we are living in such a tiny apartment and suffering and our son has no place to play. He says that I came to him and told him I would help him and I gave him the money and then I only went half way, that I‘ve abandoned him. He says I have a 100 thousand dollars in that house and I’m not helping him with it. He says that its not fair that my mother and siblings are living in a three bedroom home with a nice back yard to play in and that we are suffering here. He hates my father in a way that scares me to death. He wants to hurt him in any way. He says all the time that he would love to beat him up. He says that my father is being unjust by keeping my money from me when I asked for it. He says that he will never allow my father to see our son again and if my father comes to our home and tries to see him he will put a gun in his face and scare him. (he has a gun in the house). He says that my parents have no decency to allow me and my son to suffer like this with our offering to help. That if my father’s claims of trying to protect my money are true he should at least offer to pay us rent to help our situation. That I have been helping them for the past 15 years that they have been living rent free. He doesn’t realize that my parents are getting older and that although they are both working, they need to save for retirement and they are paying for all my grandmother’s medical bills and paying to put my brother and sister through college. He says that by siding with my parents and not forcing them to leave or to do what he wanted I betrayed him and that I showed my father that he is nothing to me. He tells me that unless I tell my parents to help us and either give us money every month (charge them rent) or to take out a mortgage on their home he will make my life miserable ( he is doing this already) and never allow me to complete by education. He says that my father is stupid for not agreeing because he has the biggest weapon which is his grandson and that he will turn our son against him and never allow my father to see him. He says that he will tell my son what I have done and how its my fault we are suffering and make him look down on me. He says that it doesn’t matter that he -“we”- spent the money before and that we were young and just learning and we made mistakes and that doesn’t matter anymore, what matters is now I have that house and I’m not helping. He says that now because of me he will have to work like a slave and not have time to spend with his son and that he blames me and my father for every second that he suffers. I don’t know what to do!! Do I do nothing and let him punish my father my not allowing him to see my son and Allah knows what else he is planning (because today he said he has plans to make them leave by force and Allah ye3llem what they could be!)? Do try to force my father to do what he wants thereby “proving to my husband that he is #1” as he demands everyday that I do? I cannot bear to make my mother feel like a guest in her own home after everything she has done for me. I would rather live in the street than take back what I have given her. I’m afraid for the safety of my father! I’m afraid he’ll give him a heart attack or God knows what else! My husband is threatening and saying that he will find a way to force them to leave with out me or them know what he did. What kind of things is he planning? I don’t know how much more I can bear, the physical, emotional and verbal abuse is killing me. I have no appetite. Not to mention that I am pregnant and that under the happiest of marriages our situation would be hard. I also want to put it out there that I am not an angel. This marriage started as a haram relationship, but Allah knows that I repented from that years ago. I am doing my best to be a good muslimah ;alhamdulillah; I pray all my prayers, I try to give sadaqa when I can, I listen to Islamic lectures almost everyday to better myself and be a good example for my son. I make duaa every day to ease my burdens and help me find a solution to this. Also, I don’t believe that divorce is an option. My husband has threatened to take my son from me and to only allow me to see him as a visitor in his house. He says that if we get divorced he will blame me for ruining his son’s life and will spend the rest of his life making my life and the life of those that I love miserable just to get me back. And I believe that he is sick enough to do it. Also, I want my son to be close to me and at least see some sort of an Islamic role model. He says that if I ever tried to take our son through the courts he would kill me and him or take him and run. I don’t want my son to grow up in a dysfunctional environment as much as I can help it. People that I ask say that he is just bluffing but Wallahi I don’t think he is, they don’t see his face and the way he looks and acts like I do. Please, please make duaa for me and to protect my father and family. Please try to advise me. Should I do as he asks and hope that my parents forgive me and hope that we can live happily ever after, everyone seeing everyone? Or should I do nothing and hope that my husband doesn’t hurt them or me? Though Wallahi I believe that he will. Or is my husband right, and I am wrong? Have I betrayed him or let him down? Did I side with my father against him? Have I let my son down by letting us stay in this cramped apartment? And what if my husband carries out some crazy plot to somehow force my family to leave the house, do I then do what he wants and sell it? Or do I refuse to give in? Please respond as soon as possible because my husband is hounding me every day and I am afraid everyday that it will be too late and he will do something crazy. Jazakum Allahu Khairan for providing this service to those who are in need. I really don’t know who are where else to turn. Forgive me for being to long-winded.

Praise be to Allaah.

It seems from what the questioner mentions that her husband does not handle money well, and he would not refrain from taking whatever he can get his hands on. Such a person should not be given anything by his wife of her own money or her parents’ money, and she should not give in to his threats. The experience that she has gone through with him is sufficient to know the extent of his seriousness, credibility and honesty and – what’s more important – the extent of his religious commitment and his paying attention to the commands of his Lord in handling money

The best solution is to treat him kindly and advise him to fear Allaah and look for acceptable means of earning a living, without looking at the wealth of others, because he is responsible for spending on her maintenance and that of her child, and he is requested to seek halaal work in order to achieve that.

Some husbands -- unfortunately -- do not understand responsibility, and do not put a limit on their greed. If the wife has money then they do not refrain from spending it and wasting it. This is a bad attitude and weakness of religious commitment. Hence he should not be helped or encouraged to do that. The woman has her own independent financial responsibility and she does not have to give her husband any of her money; she can invest her wealth in ways that will benefit her and she can give some of her wealth to her parents even if her husband has not given her permission.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the Islamic ruling -- in your view -- concerning one who beats his wife and takes her wealth by force and treats her badly?

He (may Allaah have mercy on him) replied:

This man who beats his wife, takes her money and treats her badly is sinning and disobeying Allaah, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

It is not permissible for anyone to treat his wife in this bad manner, and then ask her to treat him nicely. This is injustice which is included in the words of Allaah (interpretation of the meaning):

“Woe to Al-Mutaffifoon (those who give less in measure and weight).

2. Those who, when they have to receive by measure from men, demand full measure,

3. And when they have to give by measure or weight to (other) men, give less than due”

[al-Mutaffifeen 83:1-3]

Every person who demands his rights in full from other people, then does not give people their rights in full is included in these verses.

What we advise him and others to do is fear Allaah with regard to women, as enjoined by the Prophet (blessings and peace of Allaah be upon him) in his khutbah in ‘Arafah during his Farewell Pilgrimage, in which he said: “Fear Allaah with regard to women, for you have taken them as a trust from Allaah, and intimacy with them has become permissible to you by the word of Allaah.” (Narrated by Muslim (1218). I say to him and people like him: Life cannot be happy unless the spouses treat one another with justice and kindness, and overlook bad qualities and focus on good qualities. The Prophet (blessings and peace of Allaah be upon him) said: “This world is no more than temporary joys, and there is no temporary joy of this world that is better than a righteous wife.” Narrated by Muslim (1469).

Fataawa ‘Ulama’ al-Balad al-Haraam, 487.

You could seek help from some sincere, religiously committed and trustworthy people, who could advise him of what he is obliged to do of treating his family with kindness, and not coveting people's wealth, and help him to find suitable work.

If he does not stop, and continues with his threats, we do not think that you should pay attention to any of his threats or give him any hope of getting any of the money you have left, because there is no guarantee with such a person that he will not waste what is left, and then go back to the same treatment again; rather the problem would be even worse if he loses your house and that of your family; then he will be toying with you and will have more control over you. Seek the help of your Lord, be patient, turn to Him, and pray a great deal for your husband to be guided and for this situation to be set straight. Remember that Allaah is more powerful than him, and greater and higher, and that all affairs are in His hand, may He be glorified.

We advise you to recite the supplication of the Prophet (blessings and peace of Allaah be upon him):

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “Allaahumma inni a’oodhu bika min al-hammi wa’l-hazani wa’l’ajzi wa’l-kasali wa’l-jubni wa’l-bukhli wa dala’ il-dayn wa ghalbat al-rijaal (O Allaah, I seek refuge with You from worry, grief, incapacity, laziness, cowardice, miserliness, from being heavily in debt and from being overcome by men).” Narrated by Al Bukhaari (6369) and Muslim (2706).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2028. His wife behaves badly towards him and he has children from her. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

His wife behaves badly towards him and he has children from her. Should he divorce her?

My question may be summed up as a problem with my wife that has been going on for seven years. My wife was the wife of my brother -- may Allaah have mercy on him -- and he had four daughters and one son from her. My aim in marrying her was to take care of the orphans, even though she is 10 years older than me or more. The ongoing problem has to do with two things which are:

1. She is extremely jealous all the time, and there is no reason for this extreme jealousy. She is so jealous that she gets suspicious when I speak to my relatives or anyone else.

2. If there is any problem, we do not speak to each other for a period of no less than a week or two weeks, and it may last almost a month. Unfortunately, we brought in people we wanted to reconcile between us, but to no avail. These problems that I am facing are happening almost every month and I have tried to divorce her three times, so that I might have a break, but what has prevented me from doing that is that I love my three children and my brother's children very much. What is the solution with this weird wife? By Allaah, I have begun to hate her very much, and were it not for my children, I would have divorced her a long time ago.

Praise be to Allaah.

Firstly:

Many women do not understand the difference between jealousy, doubt and suspicion, and they do not understand that this jealousy could destroy the marriage and lead to break-up of the family. When will women understand that?

This jealousy on the part of the wife of the brother who is asking this question is going to destroy trust between her and her husband, and lead to her wrecking her home with her own hands. This way of treating the husband will destroy his love for her and cause it to be replaced with hatred; it will destroy his desire to continue the marriage and will bring it to a hasty end.

The wise wife is the one who weighs up matters carefully and does not cause trouble to her husband or develop doubt and suspicion about his normal activities. Rather she strives to generate trust between her and him and to lay the foundations of love and happiness between her and him, so that their married life will be harmonious, otherwise she will soon be numbered among the divorcees.

Secondly:

Our advice to the husband is to take it easy and not be hasty. The nature of women is different from that of men, and there is no one who is happy with his wife but there is some crookedness in her actions and behaviour, which may be more or less according to her level of religious commitment, common sense and good behaviour.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Woman is created from a rib that will never become straight. So if you enjoy her, then enjoy her with the crookedness that is in her, for if you try to straighten her you will break her, and breaking her means divorcing her.” Narrated by al-Bukhaari (3153) and Muslim (1468).

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth indicates being kind towards women and treating them gently, and putting up with crookedness in their nature and the possibility of weakness in their intellect, and shows that it is not right to divorce them for no reason, and that a man should not hope to straighten her.

Sharh Muslim (10/57).

What we think you should do is put up with her attitude and try to reconcile with her and increase her knowledge and faith, giving her what is required for that of beneficial books and tapes and good companions. And you should make your kind treatment of her another means of achieving that, as well as offering a great deal of supplication.

You should understand that divorce is a means of breaking up and scattering families, and it affects the wife and children in most cases. Many people put up with bad behaviour on the part of their wives for the sake of their children and in the interests of the children, so that they raise them in a good way so that they could help their mother to be obedient and to mend her ways. This is something that is tried and tested, and this is what we think you should do.

But if you cannot put up with her behaviour and you would end up mistreating her and denying her her rights, then divorce her. Perhaps she will come to her senses after the first or second divorce (talaaq), but if she persists in the way she is behaving and you cannot put up with her, then there are many other women besides her and Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise”

[al-Nisa’ 4:130].

And Allaah is the source of strength.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2029. The reprehensible tradition of the husband’s family showing the virginal blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

The reprehensible tradition of the husband’s family showing the virginal blood

Is it permissible for the husband’s family to show the virginal blood?.

Praise be to Allaah.

Firstly:

This is a reprehensible tradition and an abhorrent action. It is not permissible for the husband to go along with his family in this matter or to agree to it in word or deed, for a number of reasons, including the following:

1.

This is one of the marital secrets that are to be kept. Whatever goes on between the spouses in their private relationship, it is not permissible for them to spread it among people or to tell anyone about it?

2.

This blood is not the sign that distinguishes between a decent woman and others, as is well known, therefore the whole exercise is pointless.

Please see the answer to question no. 40278.

3.

If we assume that the husband discovers that his wife is not a virgin, then he is enjoined to conceal that fact and not disclose it to people. What his family are asking him to do is helping in haraam disclosure, not in concealment which is obligatory.

4.

Another of the evil effects of this reprehensible custom is causing anxiety and stress to both spouses, because the husband is rushed into breaking the hymen and the wife may not be ready on the first night, so he may cause her to bleed heavily and cause resentment in the marital relationship.

5.

This reprehensible tradition implicitly accuses the woman of immoral action, as they demand her to produce proof of her innocence.

6.

The least that may be said of this reprehensible tradition is that it is contrary to modesty, because the intimacy that occurs between the spouses should be concealed and it is not permissible to disclose it or announce it.

This reprehensible tradition should be prevented and fought against.

Shaykh ‘Ali Mahfooz (may Allaah have mercy on him) said:

One of the bad traditions is parading around the village with the bride’s chemise stained with virginal blood, and indeed the blood of the crime against this delicate organ on the part of that beast who does not remember that Allaah is watching him with regard to how he treats this poor woman at the most difficult of times. When they parade around with the chemise and when the hymen is broken they say words that would shame anyone who has any shred of humanity. This reprehensible innovation has died out among the rich and the middle classes, but it still remains and is treated as sacred among the poor and lower classes. It is one of the remnants of Jaahiliyyah. End quote.

Al-Ibdaa’ fi Madaar al-Ibtidaa’ (p. 265), Dar al-I’tisaam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2030. He wants to stay up and he disturbs his wife, and she is complaining about his actions. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

He wants to stay up and he disturbs his wife, and she is complaining about his actions. Should he divorce her?

My wife does not listen to what I say. I am always working outside the house, from 5 PM until 1 AM. When I come home, I tell her to make the food and she makes it, but because she and I live in one room with my children, of whom we have two, when I sit at the computer or to watch television, she sits and yells because she wants to sleep. But when I am outside the house why doesn't she sleep and rest then?! Every day is like this. What should I do? Should I divorce her or what?.

Praise be to Allaah.

Firstly:

Both spouses should realise that the basis of married life is mutual understanding and its pillars are love and compassion. Hence their married life cannot be complete unless there is kind treatment on both sides.

Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19].

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Each spouse must treat the other in a kind and decent manner, because Allaah says(interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228].

If the spouses treat one another in a kind and decent manner, that will preserve love between them and make life more pleasant. How often has separation occurred because of the lack of kind and decent treatment. If each of them feared Allaah and treated the other in a kind and decent manner, giving them their due rights, much good and blessing would be achieved thereby. But if there are arguments between the spouses, you find that most of them are caused by the lack of kind and decent treatment; the husband beats his wife for the slightest thing, or she is stubborn and argues with him about the slightest thing. Hence each spouse must treat the other in a kind and decent manner, as Allaah has commanded. End quote from al-Liqa’ al-Shahri.

With regard to your situation, there is something that should be pointed out, and we hope that you will agree to that which is best for you and your children:

1. We think that it is essential for you to give the children their own room, separate from yours -- if possible -- and make your bedroom private.

2. Beware of spending the night in anything that is not pleasing to Allaah. Your work involves staying up at night, then when you come home and eat dinner, it will be more or less the last third of the night, and it is not good for you to spend this time watching TV or at the computer with things in which there is no benefit or which are haraam. This time is for sleeping for the one who has spent her night waiting for you and serving you. It is your wife's right to spend this time sleeping, so that she can get up in the day to serve you and to serve your children, and you do not have the right to disturb her or spoil the quality of her sleep, because it is her right over you to be treated in a kind and decent manner, and you are not doing that according to what you have told us, whereas we see that she waits for you and prepares dinner for you, and what you are criticising her for we do not see as anything to be blamed; rather she is in the right.

Just as the wife is required to pay attention to her husband's work and appreciate the effort he is putting into it, the husband should also take an interest in his wife's work in her house and appreciate her serving him and taking care of the children. What the wife does is much greater than what the husband does. If you are working from 5 PM until one at night, your wife is working all around the clock. Even in her sleep, she does not rest; if one of the children cries or needs something, she is the one who gets up to take care of him and look after him, not you. After that, is it appropriate for you to deprive her of her fair share of sleep in which she can rest from the burdens of housework? How can you expect her to sleep at a time other than her time for sleeping? If you want her to stay at night with you, do you think that she can take care of your house during the day? We think that you are spending the day sleeping until noon, because of your work and staying up late. Is there any housewife who can do that? Indeed, what you are demanding is not in accordance with either sharee’ah or reason; what your wife is doing is in accordance with both.

3. We advise the wife to remember that it is essential to treat her husband kindly and not to raise her voice or yell when asking for her rights. This is not befitting for the wise Muslim woman to do.

The scholars of the Standing Committee for Issuing Fatwas said: What is prescribed is for the spouses to address one another in a way that will create love and strength in the marital bonds, and each of them should avoid raising the voice to one another or addressing one another in ways that they dislike, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19].

And she should not raise her voice to him, because Allaah says (interpretation of the meaning): “And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228].

But the husband should treat her in the way that is better, so that the conflict will not be exacerbated.

And Allaah is the source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Finally:

We advise you to fear Allaah and to treat your wife in a kind and decent manner. We also advise you to keep your wife and to give her her rights of love and compassion.

We ask Allaah to reconcile your hearts and to set your affairs straight and to help you and your children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2031. His wife does not think that niqaab is obligatory; should he force her to wear it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

His wife does not think that niqaab is obligatory; should he force her to wear it?

I read many fatwas regarding niqab, and that it is obligatory according to the better opinion of the scholars. My wife is convinced that it is preferable, taking other scholars’ opinions. She says that she might wear it in the future if Allah wills. My wife is religiously committed Alhamdulillah. My question is: Do I have to force her to wear it now or shall I let her choose and just keep advising her?.

Praise be to Allaah.

Women have to cover their faces in front of non-mahram men according to the more correct of the two scholarly opinions, because of evidence that has been explained in the answer to question no. 11774.

Many of the fuqaha’ who do not think that the face is ‘awrah are of the view that it must be covered if there is the fear of fitnah, and when there is a great deal of corruption.

The husband is enjoined to protect his family and warn them against haraam things. Hence he should strive to convince his wife to cover her face, and if she refuses he should force her to do so and she is required to obey him, because he is telling her to do something that is permissible in her view, and it has to do with his right to protect his honour and she does not think it is haraam.

In the answer to question no. 97125, we explained how couples should deal with issues concerning which there is a difference of scholarly opinion. Among the things that we said there was: With regard to everything that is permissible for her, he has the right to prevent her from doing it or make her follow his opinion if he thinks it is haraam, and she must accept that if her doing it will cause harm to her husband and expose him to humiliation or disrespect. For example, covering the face is an issue concerning which the scholars differed, but there is no one who says that it is haraam to cover the face. If she thinks that it is acceptable to uncover the face, he has the right to prevent her from showing it before non-mahrams, and he has the right to make her follow his opinion, which is that it is obligatory to cover the face – which is the more correct view – and she does not have the right to go against him. She will be rewarded for doing that if she seeks reward for obeying her Lord by obeying her husband and does that which is more concealing.

Moreover we say: what is preventing the wife from covering her face and protecting herself from the gaze of those who would stare at her? It is well known that the face is the focus of beauty and the source of fitnah, and the first thing that attracts the gaze. If she thinks that it is mustahabb and not obligatory, there is nothing wrong with doing what is mustahabb and brings one closer to one’s Lord and pleases the husband, and makes her more like the believing women such as the wives of the Prophet (peace and blessings of Allaah be upon him) and the wives of the Sahaabah.

Every believing woman should be keen to cover in this manner, and should hasten to do it, and to praise Allaah for having caused her husband to tell her and encourage her to do it.

We ask Allaah to enable us all to do that which He loves and is pleased with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2032. Can a wife call her husband by his name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Can a wife call her husband by his name?

If a wife is allowed to call her husband by his name.

Praise be to Allaah.

There is nothing wrong with a woman calling her husband by his name, because there is no evidence to indicate that that is not allowed. But people’s customs and traditions should be taken into account in this matter. If the custom in some land is that a woman should call her husband by his kunya (Abu So and so) for example, and they think that calling him by his name is ill-mannered, or if the husband does not like to be called by his name, then the women should pay attention to that, because she is required to treat her husband well and it is not good treatment to call him in a manner that he dislikes or that is regarded by people as not good.

Each spouse should address the other by the name that he or she likes best, because that brings about love and affection.

Al-Manaawi said in Fayd al-Qadeer:

The etiquette of companionship: This includes:

Keeping secrets; concealing faults; not telling him about the bad things that people say about him; telling him about good things that people say about him which will make him happy; listening attentively when he is speaking; avoiding arguments; calling him by the name that he likes best; praising him for his best obvious characteristics; thanking him for favours that he does; defending him in his absence; helping him when he needs help without waiting for him to ask; advising him in a gentle and indirect manner – if he there is a need for that; forgiving him for his mistakes; not criticizing him; praying for him in private when he is alive and after he dies; expressing joy at things that make him happy and sorrow at things that make him sad; greeting him first when meeting him; making room for him in a gathering; offering your place to him; seeing him out when he leaves; listening attentively when he speaks until he has finished speaking; and in general treating him as one would like to be treated.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2033. He married her in order to forget his ex-fiancée; and the ruling on correspondence between the sexes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

He married her in order to forget his ex-fiancée; and the ruling on correspondence between the sexes

My husband came home from work and told me he did not want to be married any more because he wants to be alone and than we went to Jumah. That Tue. After having intercourse he told me his ex fiancé found him by e-mail, a week prior. He allowed me to see the e-mail she sent him. To my surprise there was more than 1. They were e-mailing each other but he did not tell me that. In the e-mails they were discussing each other’s body parts. He was calling her everyday that he had to work & said he will not loose her again. He said he married me for two reasons. He didn’t want anyone else to have me & thinking it would get her out of his system but it did not and he has been looking for her since and now they have found each other. He has giving the girl our mailing address as well and she has used it. I spoke with her asking if she would not bother with him. She told me he is a free man. I know he is allowed up to 4 wives. He has his name on a list with the high school graduated from so that other people can get in touch with him. So far 3 females has found him. I would like to know if it is okay for my husband to have female friends and they are all non-Muslims. Please help me. Sometimes I feel he doesn’t want me for the right reasons. We are overseas and she is in the states & now he wants to go back.

Praise be to Allaah.

Allaah has made marriage one of His signs, and has created love and compassion between the spouses, and He has made each spouse a garment for the other. The basic principle regarding marriage is that it should be lasting: it is not permissible for either spouse to go against the purpose of marriage. Your husband should have feared Allaah and had a good intention before embarking on marriage. So long as he married you with your consent and all the conditions of marriage were fulfilled, then your marriage is valid and there is no doubt about it.

It is also haraam for him to establish relationships with women who are “strangers” to him [i.e., non-mahrams] and to correspond with them, so how about if that correspondence also involves obscene words such as words of love and romance? See the answer to question no, 23349.

With regard to yourself, why don’t you speak frankly with your husband and advise him? That may bring him back to his senses. Or you could ask some good people to intervene and advise him.

If he cannot forget her, then it is permissible for him, according to Islam, to marry her if she is a kitaabi [one of the People of the Book, i.e., a Jew or a Christian], subject to the condition that he repents from having had haraam relationships and he comes back to being chaste.

In that way he will protect himself from falling into haraam actions. Allaah permits Muslim men to marry chaste women from among the People of the Book (Jews and Christians).

You have to be patient and not hasten to separate from him. Perhaps if you stay with him and are patient with him, and keep on advising him, that may be the cause of his being guided and coming back to his senses.

If he insists on separating and continuing to do haraam things, then you should not feel bad about it and should not be keen to stay with him. Whatever the case, we ask Allaah to guide us and you and him and give us strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2034. Her husband had intercourse with her and he did not know that she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Her husband had intercourse with her and he did not know that she was menstruating

What does my husband have to do in repentance if he has intercourse with me and I discovered aftter we were finished that my period had come ?

Praise be to Allaah.

If a man has intercourse with his wife and does not know that she is menstruating, then there is no blame on him. It says in a hadeeth narrated from Abu Dharr al-Ghifaari that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said, “Allaah will forgive my ummah for their mistakes, what they forget and what they are forced to do.” (Narrated by Ibn Maajah, al-Talaaq, 2033; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, 1662).

But the wife should tell him of her situation and let him know that she is bleeding in menstruation, because a man may not realize that and he may have intercourse with her whilst she is menstruating, which is haraam according to sharee’ah. In that case the sin is on her. Menstrual blood is something that is well known to women, and when it starts the woman is considered to be menstruating.

If what happened happened without either party knowing, then they are not sinners, because they did not know and they did not do it deliberately. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2035. How to repent from having intercourse with one’s wife after her period has ended and before she has done ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

How to repent from having intercourse with one’s wife after her period has ended and before she has done ghusl

I went through all the Questions and Answers relating to Masturbation and Having Intercourse after the Periods but without her Ghusl. I just wanted the clarification for the above in the sense, Is there any Repentance like Dua or anything to overcome the Sin he or she has committed?

Praise be to Allaah.

Having intercourse with a menstruating woman in her vagina is haraam, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses” [al-Baqarah 2:222]

Whoever does that has to seek the forgiveness of Allaah and repent to Him, and he has to give a dinar or half a dinar in charity as expiation for what he has done. Ahmad and the authors of al-Sunan narrated with a jayyid isnaad from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with his wife when she is menstruating should give a dinar or half a dinar in charity.” Whichever you give is sufficient.

It is not permissible to have intercourse with one's wife after she has become pure, i.e., after the bleeding has stopped, and before she has done ghusl, because Allaah says (interpretation of the meaning):

“and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

Allaah has not given permission for a man to have intercourse with a menstruating woman until her bleeding stops and she purifies herself, i.e., does ghusl. Whoever has intercourse with his wife before she has done ghusl has committed a sin and has to offer expiation (kafaarah).

See Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 51

Fatwa al-Lajnah al-Daa’imah

With regard to the way to rid oneself of sins that a man and woman have committed, please see Question No. 14289, 329.

You have to repent to Allaah for going against the prohibition mentioned in this aayah and for not paying heed to the words (interpretation of the meaning):

“And when they have purified themselves, then go in unto them as Allaah has ordained for you” [al-Baqarah 2:222]

That is done by regretting what has happened and resolving not to do it again, and by doing a lot of good deeds, for good deeds wipe out bad deeds. And Allaah is Oft-Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2036. Is knowing the sex of the baby part of the knowledge of the unseen?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Is knowing the sex of the baby part of the knowledge of the unseen?

How can we reconcile between the fact that doctors can find out whether the foetus is male or female, and the aayah (interpretation of the meaning): “and [He] knows that which is in the wombs” [Luqmaan 31:24], and what was narrated in Tafseer Ibn Jareer from Mujaahid, that a man asked the Prophet (peace and blessings of Allaah be upon him) what his wife would give birth to, and Allaah revealed this aayah, and what was narrated from Qutaadah (may Allaah have mercy on him)? Is there any aayah or hadeeth to make the general meaning of this aayah (“what is in the wombs”) more specific?

Praise be to Allaah.

Before I discuss this matter, I would like to explain that there can never be any contradiction between an unambiguous statement of the Qur’aan and reality. If there appears to be a contradiction with reality, it is either because what we think is reality is a baseless claim, or the (text of) the Qur’aan is not opposed to this reality in a clear and definite manner. The unambiguous statements of the Qur’aan and the facts of reality are both definitive, and two definitive things can never contradict one another.

Based on the above, it may be said that now they (doctors) are able, through the use of precise machines, to discover what is in the wombs and to find out whether it is male or female. If what is said is false, then there is no point in discussing it. If it is true, then it does not contradict the aayah, because the aayah is referring to a matter of the unseen, which has to do with the knowledge of Allaah about these five matters. The matters of the unseen as far as the foetus are concerned are: how long he will remain in his mother’s womb, his life, his deeds, his provision, whether he is doomed (destined for Hell) or blessed (destined for Paradise), and – before it is fully formed – whether it will be male or female. But after it has been fully formed, knowledge of whether it is male or female is no longer the matter of the unseen, because once it has been fully formed it becomes the matter of the visible world, but it remains within the three layers of darkness which, if they were removed, it would be known what it is. It is not far-fetched to think that among the things that Allaah has created are powerful rays which can penetrate these layers of darkness so that it may become clear whether the foetus is male or female. The aayah does not clearly refer to knowledge of whether the foetus is male or female, and the Sunnah does not refer to that either.

With regard to what the questioner refers to, that Ibn Jareer quoted from Mujaahid that a man asked the Prophet (peace and blessings of Allaah be upon him) what his wife would give birth to, and Allaah revealed this aayah, this narration is munqati’ (interrupted), because Mujaahid (may Allaah have mercy on him) was one of the Taabi’een.

The tafseer of Qutaadah (may Allaah have mercy on him) may be interpreted as meaning that Allaah Alone has knowledge of that so long as it has not yet been fully formed. But once the foetus is fully formed, then others may have knowledge of it. Ibn Katheer (may Allaah have mercy on him) said in his tafseer of the aayah from Soorat Luqmaan: “No one knows what Allaah wants to create in the wombs apart from Him, but once He decrees that it should be male or female, doomed or blessed, the angels who are appointed in charge of it know that, and whoever else He wills among His creation.”

With regard to your question about what may make the general meaning of this aayah (“what is in the wombs”) more specific, we say that if the aayah was speaking about being male or female after the foetus is fully formed, then that which would make it more specific would be tangible facts. The scholars have mentioned the principles of making the general meanings of the Qur’aan and Sunnah more specific, which are a text, ijmaa’ (scholarly consensus), qiyaas (analogy), tangible facts or reason. Their comments on this matter are well known.

But since the aayah does not refer to after the foetus is fully formed, but rather it refers to before that time, there is nothing in it that would contradict the idea of knowing whether the foetus is male or female.

Praise be to Allaah, there is not, and never will be, anything in reality that contradicts the unambiguous statements of the Qur’aan. The accusations made by the enemies of the Muslims against the Qur’aan, that things happen which outwardly appear to contradict the Qur’aan, arise from their misunderstanding of the Book of Allaah which stems from their bad intentions. But the committed Muslims and scholars have enough knowledge to discover the truth which will refute the specious arguments of these people. Praise and blessings be to Allaah.

With regard to this matter, people may be one of two extremes, or a middle group.

One extreme is to adhere to the apparent meaning of Qur’aanic verses which are not unambiguous, and to reject any certain facts that go against it. Such people either expose themselves to criticism, or they expose the Qur’aan to criticism, because their view contradicts the certain realities of everyday life.

The other extreme is to turn away from that which is indicated by the Qur’aan and to adopt a purely materialistic approach. Thus one becomes a heretic.

The middle path is to accept both the indications of the Qur’aan and the facts of reality. These people know that both of them are true, and that the unambiguous statements of the Qur’aan cannot contradict something that is well known and visible. They combine acceptance of the transmitted texts with reason, thus keeping their religious commitment and their intellect safe and sound. Allaah guides those who believe to the truth of that wherein they differ, and Allaah guides whom He wills to a Straight Path (cf. al-Baqarah 2:213).

May Allaah help our believing brothers to achieve that, and may He cause us to be guided and to guide others, and make us righteous leaders. My strength is only in Allaah, in Him I put my trust and to Him I turn in repentance.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, 68-70,

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2037. What is the ruling on admitting a man or woman to the marital bedroom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

What is the ruling on admitting a man or woman to the marital bedroom?

I wanted to check can a newly wedded couple or even normal husband and wife allow some one else to use their room or bed for sleeping purpose? ex: my Mother in law uses my bedroom in my absence for sleeping purpose. i came to know from sources that it creates differences between the husband and wife please help as this is back of my mind every day and i am facing a few minor issues with my husband because of my mother in law so its disturbing me even more.

Praise be to Allaah.

Firstly:

One of the things concerning which there can be no doubt is that the marital bedroom is particularly private; it is the wife’s chamber and private space, the innermost part of her house, where she takes off her clothes and is alone with her husband, which is something that she cannot do anywhere except in this place.

What makes this place even more private is that it is where she keeps her private clothes, cosmetics and adornments, and things that have to do with intimacy between husband and wife, which no one else should see, as they are regarded as being among the most private aspects of the marital relationship.

What we have mentioned is the basic principle, and no one should go against it, but there may be specific circumstances which dictate allowing a relative to enter this private space, either because the house is small, or because they need to use the room for one of the women to sleep in, because it is more private than other parts of the house, or for some other reason, but that permission is subject to certain conditions:

1. That there should be a real need for that

2. That the underwear of the couple should not be visible, or anything else that may cause embarrassment if it is seen

3. That the person to whom permission is given to enter should be trustworthy, lest he mess about with private things in the room or tell others about it

4. That the husband should give permission for this person to enter. If he refuses then that should be heeded and one should not go against that. Similarly, the husband should not allow anyone to enter his wife’s bedroom if she dislikes that, unless it cannot be avoided, and the one who enters should be trustworthy, such as his mother or sister and so on, and he should ask his wife for permission and put her mind at rest.

Whatever the case, the conditions that we have mentioned here are subject to ijtihaad, and the purpose of them is to protect the privacy of the family members, with particular attention to the marital relationship, and protect it from being messed about with or from breaches of confidentiality and disclosure of secrets.

Muslim (1218) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fear Allaah with regard to women, for you have taken them as a trust from Allaah, and intimacy with them has become permissible to you by the word of Allaah. Your rights over them are that they should not allow anyone whom you dislike to sit on your furniture. If they do that, then hit them, but in a manner that does not cause injury or leave a mark.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: The Prophet (peace and blessings of Allaah be upon him) explained their rights and duties, and said: “Your rights over them are that they should not allow anyone whom you dislike to sit on your furniture” meaning, they should not allow anyone to enter upon them where they sleep or elsewhere, if you dislike people sitting on the furniture in your house. It is as if – and Allaah knows best – he was coining a similitude, meaning that they should not honour anyone whom you dislike. This is going against you by honouring one whom you dislike, by allowing him to sit on the furniture, or offering food to them, and so on. End quote.

Sharh Riyaadh al-Saaliheen (3/126)

Secondly:

With regard to believing that if someone sleeps in the marital bed that will cause problems between the couple, this is a jaahili (ignorant) belief and a myth that the Muslim should be above accepting because of his belief in Tawheed. There is nothing in Islam that supports this idea, and there is nothing in real life that confirms it.

Thirdly:

With regard to your problems with your husband and his mother, this matter needs to be dealt with wisely and properly by you. Seek to earn your husband’s pleasure by being kind towards his mother, and seek to earn his mother’s love by dealing with her kindly, giving her gifts, and speaking nicely to her, because a kind word and good treatment win hearts. Seek reward from Allaah for putting up with annoyance from your husband’s mother and seek to please your husband; perhaps Allaah will create love and compassion between you and her. Seek the help of Allaah to fulfil your husband’s rights and to be patient in putting up with difficulties, and expect ease after hardship, and relief after difficulty.

For reasons why the husband’s mother may not like the wife, and ways of dealing with the problems that result from that, please see the answer to question no. 84036.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2038. He wrote a receipt for her for money that she would be entitled to in the event of abuse or mistreatment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

He wrote a receipt for her for money that she would be entitled to in the event of abuse or mistreatment

The husband wrote a receipt to his wife for the sum of £10,000, and the wife wrote a receipt to the husband for the sum of £10,000. In other words, each of them wrote a receipt, and the two receipts were deposited with a third party, on the condition that whichever of them transgressed against or mistreated the other party was proven guilty would be punished by the receipt becoming due to the one who was transgressed against, whether that involved reviling or slander. It was proven that the wife was guilty, so what should the third party do?.

Praise be to Allaah.

Obliging the husband to pay money to his wife if he mistreats her or abuses her, or obliging the wife likewise, is not binding and in fact is not prescribed in sharia at all. Determining the degree of a punishment is not up to people, and imposing payment of money as a punishment -- even if it is permissible -- is up to the judge. Moreover writing a receipt to this effect is a kind of lying, because neither of them has received anything from the other in that regard.

Based on that, these receipts should be disposed of and should not be relied upon at all.

Each of the two spouses must treat the other well, and adhere to that which Allaah has commanded of kind and decent treatment. Allaah, may He be exalted, says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them”

[al-Baqarah 2:228]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2039. Talking to one's wife over the Internet and finding pleasure in that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Talking to one's wife over the Internet and finding pleasure in that

I work in Saudi Arabia. Praise be to Allaah, I adhere to the Sunnah as much as possible and I offer prayers regularly in the mosque, praise be to Allaah. This is the first time that I have left my family behind, because of the children's schooling. When I talk to my wife over the Internet (audio and visual), I sometimes ask her to show me part of her body, and this causes intense sexual provocation which I cannot resist, so I masturbate with my hand to ward off this desire. Does this come under the heading of the verse “Except from their wives” [al-Mu’minoon 23:6] or of enjoying one’s wife? Please note that I am aware that masturbation is haraam, but this is my wife whom I am looking at. What should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

It is permissible for a man to find pleasure in speaking to his wife and looking at her or at her picture in a chat program, so long as he takes precautions so that no one else can see or spy on him.

With regard to masturbation with the hand, the general principle is that it is haraam, except in the case of one who fears that he may fall into zina, in which case it is permitted.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a married couple to talk about sex on the telephone and provoke one another until one or both of them reaches climax, without using the hand because it is haraam? This happens because my husband is always travelling and we only see one another every four months.

He replied: There is nothing wrong with it; rather it is permissible.

Question: What if it involves using the hand?

Shaykh: Using the hand is subject to further discussion; it is only permissible if the person fears that he may fall into zina.

Questioner: And without using the hand there is nothing wrong with it?

Shaykh: Yes, without using the hand there is nothing wrong with it; he may imagine himself being intimate with her and there is nothing wrong with that. End quote.

See also the answer to questions number 4807 and 329.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2040. Arguments with her husband – she is asking how to become a righteous wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Arguments with her husband – she is asking how to become a righteous wife

I am a new muslimah and am fromthe U.S. I have been raised not to let a man controll me. Now the problem is that my husband is not from here and we tend to argue alot.I know more of the laws and common everyday things more than he does.His english is not that great, so, I have to explain to him sometimes and he is used to how his country and culture are, so, in public I tend to do the talking alot.This makes him mad sometimes but I feel it is the only way to get things done right most of the time. Now we argue alot and I don't know how to be the "wife" that I am supposed to be Islamically. I am still in the learning process, but that is were I have my biggest problem.How can I change that or try to make the problem better.

Praise be to Allaah.

Firstly:

We praise Allaah for guiding you to Islam, which is the greatest blessing that Allaah can bestow upon His slaves.

We would like to tell you that Allaah has given you rights over your husband, and has enjoined upon you duties towards him. You can read question no. 10680 to find out more about this.

You have to do the duties towards your husband which Allaah has enjoined upon you. Islam regards the husband’s rights as great because of the husband’s great importance in building the Muslim household, and because Allaah has enjoined him (the husband) to look after his family’s interests and take care of them.

The Muslim woman should be wise in her dealings with her husband, because man – usually – is pleased with kind words and appreciates kind treatment. So if that comes from his life-partner, that will have a greater effect. The wise woman must also keep away from all kinds of behaviour that will offend her husband, and rid herself of every kind of action that annoys him, and try not to control him. The man has the role of qawwaam (protector and maintainer), and the responsibility is his. Making him feel that he is falling short in certain situations may make him angry and not treat his wife well. One of them said: “The best wife is the one who knows how to create harmony in her marriage and strikes a balance between obeying and respecting her husband and expressing her own strong personality.”

Your speaking to people on his behalf – because he does not speak your people’s language well – is permissible according to sharee’ah, but as stated above, you have to be wise in doing this. When doing these things you should not make him feel that he is lacking or that he is not important. Rather you should refer to him when speaking to the people, and consult with him, and do not make decisions in his presence without asking his permission. You should do that in front of the people to whom you are speaking so that he will feel that he is important. Try to make him feel that he speaks his own language better than you do, and that you complement one another; and you can help him to learn your language, and he can help you to learn his language.

This is what we advise you to do, and this is what may reduce his anger and stop him from behaving in this manner. It seems that it is only a matter of time, and you have to be careful in handling this situation until he becomes more fluent in your language and is able to do things himself, on his own.

Secondly:

In order to become a good wife, you have to learn what Allaah has enjoined upon you, so that you can do it. You have to know how righteous women behave, their attitude and the way they interact with their husbands. You will need to strive hard until you get used to it, but it is not impossible. The Prophet (peace and blessings of Allaah be upon him) said: “Knowledge comes by learning, and patience comes by trying to be patient. Whoever seeks goodness will be given it, and whoever fears evil will be protected from it.” Narrated by al-Daaraqutni in al-Afraad; this is a hasan hadeet, as was stated by al-Albaani in Saheeh al-Jaami’, 2328.

Some of these characteristics and attitudes are those of which a wise mother advised her daughter before marriage, which is comprehensive advice. We ask Allaah to help you to achieve this. That mother said to her daughter:

“O my daughter, you are leaving your house in which you grew up, and going to live with a man whom you do not know, a companion whom you are unfamiliar with. Be like a slave woman to him and he will be like a slave to you. Remember ten characteristics which will be a stored treasure for you:

The first and second are to be devoted to him and be content, listen to him and obey.

The third and the fourth are to consider his nose and eyes; do not let him see anything ugly of you, or let him smell anything but a good fragrance.

The fifth and the sixth are consider the time of his sleeping and eating, for hunger burns and disturbance of sleep causes anger.

The seventh and the eighth are to look after his wealth and to take care of his family and his dependents.

The ninth and the tenth are to look after his wealth and take care of his dependents.”

Thirdly:

The husband has to fear Allaah his Lord, and not transgress the rights of his wife. He should give her her rights as Allaah has enjoined upon him. He should realize that people vary, and that what he knows, many people are ignorant of, and what he is ignorant of, many people know. For him to have a wife who will translate for him and show him what will benefit him and how things are done is better for him than having someone with him whom he cannot trust. Knowledge can only be acquired by learning, and the way to learn is by striving and working hard.

Advise him to try to control himself at times of anger, and not to get angry unless you have transgressed one of the sacred limits of Allaah. This is the kind of anger that is regarded as praiseworthy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2041. Hesitation of a Christian woman who wants to become Muslim, and she is asking about her relationship with her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Hesitation of a Christian woman who wants to become Muslim, and she is asking about her relationship with her family

I am a christian woman. i am in love with a man who is muslim i want to marry him on any cost he guided me towords Islam and i have seen the scientific proofs of islam now my situation is i am neutral i am not christian and even not muslim...i really want to embrace islam i am really trying very hard. Infact my belief on christianity was very strong whcih has almost gone, also my family allowed me do whatever can make you happy Inshallah soon i will embrace Islam but i am worry about i can't get the peace and satisfaction of what i am going to do...if i embrace Islam without peace and satisfaction it seems like i am just becoming muslim to marry the Man i love whcih i don't want to do...i want to become muslim for Allah..what should i do i am very confuse and praying to allah to show me the right path..even i have choosen my name Emaan. kindly guide me that what should i do if i embrace Islam without peace and satisfaction will it be ok... rest of the things i will leave on Allah to guide for the right things..?

my second question is when i will become muslim will be still able to meet my non-muslim family..infact i was reading somewhere in islamic site..that if husband ristrict his wife not to visit the places and not to do the things which he doesn't like...a wife must obey her husband and not to annoy him... I Love my family very very much and they love me heaps too thats why they are not risisting in my way to become muslim..but i don't want to leave them and also they don't want to leave me too.. kindly guide me if i could meet my family..and celebrate the special days whith them and i would be able to exchande the gifts on special days like christmas..?.

Praise be to Allaah.

Firstly:

Hesitation about entering Islam is not something expected from a woman like you who can write in such an eloquent manner and has reason and wisdom with which to know right from wrong, rather you should be guiding others who are confused and lost.

You should realize that the Shaytaan is the one who is preventing you from making a firm decision to enter Islam; he is the one who is making you think that your entering Islam is not because of your own conviction and that you will never have peace of mind, and other thoughts that he is putting into your heart and mind, and making you hesitate to make the decision that will bring you happiness in this world and in the Hereafter.

Your becoming Muslim will be for the sake of Allaah, and the Muslim man is only the means that led to that. There is no shame on a man who becomes Muslim because of a woman who advises him sincerely and guides him, and there is no shame on a woman who becomes Muslim because of a man who advises her sincerely and guides her. There follows the unique story of a woman in Islam. She is one of the rare examples of this ummah (nation); think long and hard about her story:

It was narrated that Anas ibn Maalik said: Abu Talhah proposed marriage to Umm Sulaym, and she said: “By Allaah, O Abu Talhah, a man like you is not to be refused, but you are a kaafir man, and I am a Muslim woman, and it is not permissible for me to marry you. But if you become Muslim that will be my mahr (dowry), and I will not ask you for anything else.” So he became Muslim, and that was her mahr.

Thaabit – the student of Anas – said: I never heard of any woman who had a better mahr than Umm Sulaym, which was Islam [i.e., her husband becoming Muslim]. Then he consummated the marriage with her, and she bore him a child.

Narrated by al-Nasaa’i, 3341. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

You should also note that as soon as faith enters the depths of your heart, you will realize that the whole world cannot be equal to living for one moment with this great blessing of Islam. Some people entered Islam for the sake of money, but they soon began to love Islam and to fight for its sake, sacrificing that which was most dear to them.

So you must strive within yourself and realize that the Shaytaan wants to prevent you from attaining happiness and following the religion of man's natural inclination and reason. You will be choosing the religion of Adam, Ibraaheem (Abraham), Moosa (Moses) and the Messiah (peace be upon them all), the religion of the natural inclination of man with which people were created. This universe has only one Lord, with no partner or associate. He is the One Who deserves to be worshipped alone, and our Prophet Muhammad (peace and blessings of Allaah be upon him) was only sent with the same message as the Messengers who came before him. So be with those who follow the Prophets and Messengers and you will find happiness in this world and in the Hereafter.

Secondly:

Islam will never prevent you from meeting with your family, rather it will urge you to treat them even better than you did before, so that you will be a good example of a Muslim woman, and help them to embrace this religion. The people who most deserve to share this blessing with you are your family members.

Asma’ bint Abi Bakr al-Siddeeq said: My mother came to me when she was a mushrik at the time of Quraysh, at the time of the treaty with them (i.e. during the period when the Messenger of Allaah (peace and blessings of Allaah be upon him) had made a peace treaty with the people of Makkah not to fight for the duration). I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “O Messenger of Allaah, my mother has come and she needs my help, should I uphold ties of kinship with my mother?” He said, “Yes, uphold the ties of kinship with your mother.”

Narrated by al-Bukhaari (and Muslim, 1003).

Here the Prophet (peace and blessings of Allaah be upon him) gave permission for a Muslim to uphold the ties of kinship with his family who follow a religion other than Islam, even if those family members are calling him to forsake his religion and become a mushrik (one who worships others besides Allaah). Although Islam forbids him to respond to their call, it still commands him to treat them well and be kind to them.

Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination.

But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:14-15]

Our Prophet Muhammad (peace and blessings of Allaah be upon him) was keen to call his family to Islam, and he continued to visit them and call them; he visited his paternal uncle Abu Taalib when he was dying and invited him to Islam.

So there is nothing to prevent you visiting your family, but that should be in agreement with your husband, and you have to utilize these visits to call them to the truth and goodness, and help them to attain salvation.

What is haraam in these visits is free mixing of men and women, shaking hands with non-mahram men, and joining in their festivals. It is no secret to you that the rulings brought by Islam are in the best interests of people, both in this world and in the Hereafter. There is nothing wrong with exchanging gifts with them either, and that may be a means of softening their hearts and encouraging them to become Muslim, so long as the gifts are not given because of their festivals, especially the religious festivals. It is not permissible for you to accept or give gifts on those occasions, because that is helping them in their falsehood and approving of it.

See also question no. 1130.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2042. Can she refuse her husband’s request for intercourse if she knows that he will miss Fajr prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Can she refuse her husband’s request for intercourse if she knows that he will miss Fajr prayer?

I know that a woman is cursed by all the angels of the paradise if she refuses an intimate relation when her husband orders her. But when the act sexual drive to a major sin or not, she can refuse? When for example she is afraid that her husband does not cleanse himself before the prayer of fajr, or that he drags this state of impurity after an hour fixed by a prayer, to see even some in case he works?If she makes love with him but that she knows that he goes do a sin, makes she a sin also?What do you advise to make in that case there?.

Praise be to Allaah.

Falling short in performing the obligatory prayers and delaying them until the time for them is over is a major sin, and the one who does that habitually and takes the matter lightly is in grave danger. It will lead to his doom in the Hereafter and to his being a loser before Allaah.

The wife must also help her husband to obey Allaah and help him to avoid sins as much as possible, with kind words and beautiful exhortation, and by using the means that are prescribed in sharee’ah, not those that are forbidden.

If you can agree with your husband upon a time after which you will both be able to offer the prayer on time and regularly, then that is best.

Otherwise, you do not have to do anything other than advising him, and helping him to pray by dealing with him kindly and gently. If he responds, then praise be to Allaah, otherwise he is the one who will bear the sin, not you. It is not permissible for you to refuse to share his bed if you know that he is falling short. Every accountable person must bear the consequences of his actions, and will be asked about what his hands have earned – no one else.

Moreover, if there is something that keeps the husband from attending prayer in congregation, this is a sin, but it is less serious than his failing to offer the prayer at the proper time. The sin in that case is serious, if the person did it deliberately.

Whatever the case, we ask Allaah to guide you and accept your deeds, because we can see that you care about your and your husband’s prayer. We ask Him to fill all the Muslims with love for Him and hope in Him and fear of His punishment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2043. The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

I wrote this message after I read an essay. In its end a situation was mentioned: Al-laalkaa’e narrated that when a man mentioned A’yesha, may Allah be pleased with her, in a bad manner in Al-hasan ben zaid’s presence, he ordered to kill this man by sword. The Alwiyyoun said: he is one of our group. So Al-hasan said: “we seek refuge with Allah from this, this man slandered the prophet, peace be upon him. Allah Almighty says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

So if A’yesha may Allah be pleased with her is a bad woman then the prophet, peace be upon him is also bad. Thus, this man is infidel; kill him by sword, so they killed him.

What is the explanation of this verse “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

I had a personal experiment myself; I married a girl who I though is religious, my aim was to establish a righteous Muslim home in which I try my best to follow the approach of our honourable prophet, peace be upon him, and his companions. In brief, I did not ask about her very well before marriage, I found her to be very vile. May Allah forgive her and me. Most of her talk was lies and tricks. I did not feel she has any passion for Islam or for righteousness. I divorced her after I knew she is not going to change herself, we have one child.

I love Islam too much and I love anyone I feel he is religious, and I have strong hatred to those who are immoral especially if they insist on sinning or announce their sins.

My marriage and divorce experiment was the bitterest I had in my life. I now fear I repeat the bitter experience again. I wish to find who will help me be more religious. How can I be assured while people are content to show opposite of who they really are? Especially when it comes to such matters as marriage.

Before I married that woman I prayed istikhara many times and consulted Allah, I was sometimes crying and asking Allah to guide me, especially when I see bad signs from her side or from her family that indicates they are not religious people.

I am not trying to say it is not my fault, or to show myself as the better one in this relationship. By I love Islam, by Allah, and am very jealous for Islam, and I hate lying strongly. Briefly, I do not think it is in my hands to get the right one even if I ask very well and collect information about the girl or try to test her personality before marriage. Unless if Allah has mercy on me and blesses me with giving me a righteous wife.

Marriage nowadays became very difficult. I, by Allah, think it is of the most difficult matters, and the most difficult part of it is finding a moral and religious wife. I think it is impossible unless Allah permits. When I read or hear the mentioned verse, I feel very sad; does it mean that I chose my previous wife because I deserve this? I know it is a test from Allah, but I want to have a clear explanation of the verse and, if possible, the rest of my queries.

Praise be to Allaah.

Firstly:

The mufassireen differed concerning the meaning of the verse (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”

[al-Noor 24:26]

Some of them said that it refers to bad and good words, so the meaning of the verse is: Evil words are for evil men, and evil people are for evil words, and good words are for good people, and good people are for good words.

Others said that it refers to evil and good actions. So the meaning of the verse is: Evil actions are for evil men, and evil people are for evil actions, and good actions are for good people, and good people are for good actions.

The third opinion concerning this verse is that evil and good refer to people with regard to marriage. So the meaning of the verse is: evil women are for evil men, and evil men are for evil women, and good women are for good men, and good men are for good women.

There is no reason why the verse cannot be understood in all these senses, although the most obvious meaning is the first one mentioned, and this is the opinion of the majority of mufassireen. The second view comes next.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)” means all evil men, women, words and actions that are fit for evil and in accordance with it or accompanied by it and in harmony with it, and all good men, women, words and actions that are fit for good and in accordance with it or accompanied by it and in harmony with it. This explanation is general in meaning and nothing is excluded from that. One of the greatest application of this is that with regard to the Prophets – especially the Messengers of strong will, and especially their leader, Muhammad (peace and blessings of Allaah be upon him), who is the best among all the good of creation – only the best of women are suitable for them. So the one who slanders ‘Aa’ishah (may Allaah be pleased with her) in this manner is slandering the Prophet (peace and blessings of Allaah be upon him), which was the aim of the slander (al-ifk) fabricated by the hypocrites. The mere fact that she was the wife of the Messenger (peace and blessings of Allaah be upon him) confirms that she was nothing but good and pure and innocent of these reprehensible matters.

So how about when she is the siddeeqah of women, the best, most knowledgeable and purest of them, the beloved of the Messenger of the Lord of the Worlds? Revelation did not come down to him when he was under the same cover as any of his wives except her. Then the verse states clearly, so that there will be no opportunity for any propagator of falsehood to say anything and no room for any doubt whatsoever:

“such (good people) are innocent of (every) bad statement which they say”

[al-Noor 24:26]

The reference is primarily to ‘Aa’ishah, and then to the believing chaste women.

“for them is forgiveness” [al-Noor 24:26]

meaning, forgiveness for all of their sins.

“and Rizqun Kareem (generous provision, i.e. Paradise)” i.e., in Paradise, coming from the Generous Lord.

Tafseer al-Sa’di (p. 563).

Secondly:

What you have quoted about the killing of a man who slandered ‘Aa’ishah (may Allaah be pleased with her) is true. This is what the Muslim rulers should do, which is to execute everyone who slanders ‘Aa’ishah (may Allaah be pleased with her), because impugning the honour of ‘Aa’ishah is disbelief in the Qur’aan, and impugning the Prophet (peace and blessings of Allaah be upon him). Either of these actions implies kufr which puts a person beyond the pale of Islam, and the one who does it deserves to be executed for apostasy.

In al-Mawsoo’ah al-Fiqhiyyah (22/185) it says:

The fuqaha’ are unanimously agreed that the one who slanders ‘Aa'ishah (may Allaah be pleased with her) has disbelieved the clear, unambiguous statement of the Qur’aan that was revealed concerning her, and hence he is a kaafir. Allaah says – in the hadeeth of the slander (al-ifk), after Allaah declared that she was innocent – “Allaah forbids you from it and warns you not to repeat the like of it forever, if you are believers” [al-Noor 24:18]. So the one who goes back to that is not a believer.

Are all the other wives of the Prophet (peace and blessings of Allaah be upon him) regarded as being like her?

The Hanafis and the Hanbalis, according to the correct opinion, which was favoured by Ibn Taymiyah, say that they are all like her. They quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women): such (good people) are innocent of (every) bad statement which they say; for them is forgiveness, and Rizqun Kareem (generous provision, i.e. Paradise)”

[ al-Noor 24:26]

Slandering them implies slander of the Messenger (peace and blessings of Allaah be upon him) and impugning his honour, which is forbidden.

The other view, which is that of the Shaafa’is and the other view of the Hanbalis, is that they – apart from ‘Aa’ishah – are like the rest of the Sahaabah; the one who reviles them is to be flogged, because he is a slanderer. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Slandering ‘Aa’ishah with regard to that of which Allaah has declared her innocent is kufr, because it is disbelieving the Qur’aan. With regard to slandering other wives of the Prophet (peace and blessings of Allaah be upon him) there are two scholarly opinions, the sounder of which is that it is kufr, because it is a slander against the Prophet (peace and blessings of Allaah be upon him), because “Bad statements are for bad people (or bad women for bad men).”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (5/p.86)

See also the answer to question no. 954.

Thirdly:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 5090; Muslim, 1466.

It is not impossible for a man to find a righteous wife who will help him to obey Allaah, serve him, raise his children, and look after his wealth and house. The Prophet (peace and blessings of Allaah be upon him) advised men to marry the woman who is religiously committed. If it were not possible or within a man’s capability to find that religiously committed woman, the Prophet (peace and blessings of Allaah be upon him) would not have advised him to marry her. He is the one who said in the same hadeeth that some men marry women for their beauty, and some marry them for their lineage or their wealth. Men choose women according to their own desires and traditions and customs, but his advice to all men is to look for the woman who is religiously committed and marry them, because in marrying such a woman there is a great deal of good which the man will see in himself, his house and his children.

You should not give up hope of finding a woman who is religiously committed and of good character. The Muslim ummah is still doing well and there are still Muslim families which are raising women who are of good character and committed to Islam, and are brought up in this manner.

The failure of one experience of marriage does not mean that the same will happen to all subsequent marriages. What happened to you may have been a punishment to you because of your shortcomings in asking and finding out about the woman whom you married.

People know one another and mix with one another, so the state of a family and its members will not be hidden from their relatives and neighbours. The members of the family mix with people in the mosque and school and when visiting people, so a righteous woman will be known and distinguished from the opposite, and the religiously committed man will be known and distinguished from his opposite, by their adhering to regular prayer, and adherence to outward shar’i laws, and their attitude in dealing with others. What one of them hides inwardly is something that no one can know, and the one who is deceived by outward righteousness when a person is inwardly corrupt is not to be blamed, because our Lord does not require us to look at what is hidden inside people.

Moreover, what is applicable to the women among whom you are looking for a life partner is also applicable to you. How do people know who you really are, or what you are like inwardly? Guardians have been advised to give their female relatives in marriage to men who are religiously committed and of good character, based on what they can see, as well as asking and finding out from the relatives of the suitor. Whatever wrong impressions and deceit may happen on the part of the woman may also happen – and more so – on the part of the man. So you should not be anxious or worry because of your first marriage. All you have to do now is look carefully, and ask good people about good families who raise their daughters to obey Allaah and with good morals and attitudes. Then you can focus your questions about the one whom you want to marry from those families, by asking her friends and classmates about her commitment and righteousness, and about her attitude and interactions with others. Thus you will have followed the advice of the Prophet (peace and blessings of Allaah be upon him), and we hope that you will not be disappointed by her and that they will not be disappointed by you.

We ask Allaah to help you to make a good choice and to bless you with a righteous wife who will keep you chaste and you will keep her chaste, and you will treat her well and she will treat you well, and to bless you with good and righteous children.

For more information on the qualities to be sought in the wife, please see the answers to questions no. 26744 and 10376.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2044. When is buying a large house considered extravagance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

When is buying a large house considered extravagance?

My wife insists that we must buy a big house with a garden and swimming pool. While I insist on living in a small house (3 bedrooms for example) without the extra luxuries such as a garden and swimming pool. What is the solution for this problem? I cannot force her to be ascetic. We must live together and I know that her wanting to live a luxurious life is not an enough justification for divorce, but I do not want to live just for the pleasure of this world. What shall I do? If I buy a big house as my wife wishes, will I be rewarded? Bearing to mind that I do not mind living in a small house; I do not need but a ceiling that conceals my family and me. Will I be considered of those who Allah says about them: “You received your good things in the life of the world, and you took your pleasure therein.

Praise be to Allaah.

Firstly:

The Muslim should not make this world his main concern, and poverty is not what the Prophet (peace and blessings of Allaah be upon him) feared for his ummah, rather he feared that the world would open up to them and they would compete in worldly gain, for that could lead to their doom and destruction.

It was narrated that ‘Amr ibn ‘Awf (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah, it is not poverty that I fear for you, rather what I fear for you is that worldly riches may be given to you as they were given to those who came before you, and you will compete for them with one another as they competed with one another, and you will be destroyed as they were destroyed.”

Narrated by al-Bukhaari (2988) and Muslim (2961).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said concerning the lessons learned from this hadeeth:

Competition in worldly gains may lead to destruction of religious commitment.

Fath al-Baari (6/263).

And he said:

Ibn Battaal said: This shows that the one to whom the delights of this world open up should beware of their bad consequences and the evil of their temptation, and he should not be at ease with its adornments or compete with others for them.

Fath al-Baari (11/245).

The one who is distracted from the Hereafter by worldly pursuits is a loser, for this world is but play and there is nothing lasting or perfect in it; the Hereafter is better and more lasting. Allaah has likened this world to the plants which grow and flourish, then they soon become straw scattered by the wind; there is nothing lasting for man in this world, hence he must make the Hereafter his goal.

Allaah says (interpretation of the meaning):

“Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) as the likeness of vegetation after rain, thereof the growth is pleasing to the tiller; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment (for the disbelievers ___evildoers), and (there is) forgiveness from Allaah and (His) Good Pleasure (for the believers __ good-doers). And the life of this world is only a deceiving enjoyment”

[al-Hadeed 57:20]

“And put forward to them the example of the life of this world: it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allaah is Able to do everything.

46. Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope”

[al-Kahf 18:45, 46]

Secondly:

One of the signs that people may be destroyed by their competing in worldly gains is their buying houses with riba-based loans. A person exposes himself to the wrath and anger of Allaah for the sake of competing with others in building a house and in decorating it and making it spacious, but they may be among those who used up all their good things in this world, because they did that which Allaah has forbidden for the sake of pleasure and enjoyment. As for the one who builds or buys a house with halaal wealth and enjoys it, he is not included among these people.

We have stated that it is haraam to buy houses through riba-based banks in the answers to questions no. 2128, 21914 and 22905.

Thirdly:

Hence we know that there is no reward in building a house per se, otherwise the rich who build palaces for millions would occupy the highest degrees of Paradise! The dinar that a Muslim spends on building his house will not be reciprocated in the Hereafter. A man may be free of sin, and if he is rewarded it will be only for his intention in protecting his family and household from indignity, and sheltering them in a house that protects their dignity and honour. But there is no reward merely for building a house, and he may be exposed to sin and punishment if he is extravagant and his aim is to show off and boast.

The scholars of the Standing Committee quoted a number of ahaadeeth which criticize building, after which they said:

With regard to these ahaadeeth and other similar reports, some of them are saheeh, some are hasan and some are not sound. Those of them which are regarded as sound are to be understood as criticizing the one who does that to show off and as an act of extravagance. This varies from one situation, person, place and time to another. It is proven in Saheeh Muslim in the hadeeth of ‘Umar ibn al-Khattaab (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) said, when Jibreel asked him about the signs of the Hour: “When you see the barefoot, naked, destitute shepherds competing in the construction of lofty buildings.” Ibn Rajab said, commenting on this hadeeth: What is meant is that the lowest of the people will become their leaders, and their wealth will increase, until they compete in building tall buildings, and adorning them. Al-Nawawi mentioned the same meaning in Sharh Saheeh Muslim, where he discussed this hadeeth.

With regard to making a building tall for a legitimate purpose, such as to provide facilities and accommodation for the needy, or as a means of earning money, or because one has a lot of dependents and the like, there is nothing wrong with that as far as we can see, because things are to be judged by their purpose. The Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intention, and every man will have but that which he intended.” This hadeeth was narrated by al-Bukhaari and Muslim in their Saheehs from ‘Umar (may Allaah be pleased with him).

Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munay’

Fataawa al-Lajnah al-Daa’imah (4/490).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

We have been told that every deed of the son of Adam will be rewarded except building a house. Is this correct? If it is correct, what is the reason? Please mention the hadeeth in which it was narrated. May Allaah reward you with good.

He replied:

Yes, this was narrated concerning a man who spent his money extravagantly on mud, i.e., in building that which he had no need for. As for building that which a person needs, it is one of the necessities of life, and if a person spends on himself for the necessities of life, he will be rewarded for that if he spends it seeking thereby the Countenance of Allaah, may He be glorified and exalted. But showing off and competing in constructing tall buildings is something in which there is nothing good, rather it is nothing but a waste of money. As for that which a person builds because he needs it, he will be rewarded for that, if he seeks thereby the Countenance of Allaah, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas: “Know that you will never spend anything seeking thereby the Countenance of Allaah, but you will be rewarded for it, even (the food) that you put in your wife’s mouth.”

Al-Liqa’ al-Shahri (15/question no. 6).

See also the ahaadeeth and comments of the scholars concerning this issue in the answer to question no. 21658.

Fourthly:

Hence you may know the ruling on building the house that your wife wants you to buy for them, and we will sum that up for you in the following points:

1. It is not permissible to buy a house with money from haraam sources such as riba-based loans or wealth that was unlawfully seized.

2. There is no reward for simply building a house, but if the owner intends to shelter his family and protect them from heat and cold, he will be rewarded for his intention, not just for the house itself.

3. It is not permissible for a Muslim to build or buy a house with the intention of boasting and showing off, and if he does that then he is sinning.

4. There is no reason why the house should not have a pool or garden, but that is subject to the condition that it should not be extravagance or going to extremes with regard to the size and price of the house. A spacious house is a joy to its owner.

It was narrated that Sa’d ibn Abi Waqqaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are four things that are essential for happiness: a righteous wife, a spacious home, a good neighbour and a sound means of transportation. And there are four things that make one miserable: a bad neighbour, a bad wife, a small house and a bad means of transportation.”

Narrated by Ibn Hibbaan in his Saheeh (1232) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (282) and Saheeh al-Targheeb (1914).

Al-Manaawi (may Allaah have mercy on him) said:

“a spacious home” means: it is very comfortable for its inhabitants, in which case its spaciousness varies from one person to another, because what is spacious for one may be small for another, and vice versa.

Fayd al-Qadeer (3/302).

5. Determining whether or not the costs of building or purchasing count as extravagance depends on the person’s situation. If a man’s wealth is 100 million riyals, for example, then it is not regarded as extravagance – let alone squandering – if he builds or buys a house for 2 million riyals. But if a man’s wealth comes only from his salary that he takes every month, then it is regarded as extravagance if he oversteps the limit in building or buying a house.

The one who is extravagant with regard to houses is the one who goes beyond the usual limit, and adds extra floors or rooms unnecessarily. The one who squanders is the one who builds unnecessarily or spends his money carelessly on construction.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

A man bought a house for two million riyals, then he furnished it for six hundred thousand. After that he bought a car for three hundred thousand riyals. Is this man regarded as extravagant and a squanderer? What is the ruling on buying expensive items for decorating houses? Please advise us, may Allaah reward you with good.

He replied:

Extravagance is that which oversteps the limit. Allaah, may He be exalted, has stated in His Book that He does not love the extravagant. If we say that extravagance is overstepping the limit, then extravagance varies. A thing may be extravagance in the case of one person, but not in the case of another. This man who bought a house for two million riyals, and furnished it for six hundred thousand, and bought a car – if he is rich then it is not extravagance, because this is easy for those who are very rich. But if he is not rich, then he is regarded as extravagant, whether he is of moderate means or he is poor, because some poor people want to look good, so they buy these huge mansions and furnish them lavishly, and they may borrow money from people for that, and this is wrong.

So the three categories of people are:

(i) a rich man who is very well off, so we say that if he – at present times, but we do not say that it applies in all times – buys a house for two million riyals, and furnishes it for six hundred thousand, and buys a car, then he is not being extravagant.

(ii) A man of moderate means; in his case it is regarded as extravagance.

(iii) A poor man. In his case it is regarded as foolishness, because how can he take out a loan to make himself look good with something that he has no need of?!

Liqaa’aat al-Baab al-Maftooh (107/question no. 4)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2045. Her husband forces her to tell him everything that she hears from her family and other people!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Her husband forces her to tell him everything that she hears from her family and other people!

My husband forces me to tell him the whole dialogue I had with my mother or brothers or anyone else. He justifies this by saying that my mother may say something that can spoil our relationship. It causes problems between us if I refuse to tell him. Shall I respond to his request?.

Praise be to Allaah.

1-

What this husband should do – if what his wife is saying about him is true – is fear his Lord with regard to this demand that he is making of his wife, and he should realize that he is sinning by doing this, and that it is not permissible for his wife to obey him in this matter.

2-

We advise this husband to focus on himself rather than other people, and to look at his own faults and correct them, and to look at his own shortcomings and strive to perfect his own self that is inclined towards evil. That is better for him and is more appropriate than focusing on other people and what they say and do. Ibn al-Qayyim (may Allaah have mercy on him) said: The greatest loser is the one who is distracted from Allaah by himself, and even worse off is the one who is distracted from himself by other people. Al-Fawaa’id (p. 58).

3-

He should not think badly of people and believe that he is perfect, because not everything that people say concerns him or has to do with him, rather it is his desire to hear people’s stories and find out about their situations, and to rejoice at their shortcomings.

4-

It is to be hoped that this husband does not approve of his wife telling him what her family and other people say to her, even if they are talking about him, because by doing that she would be a gossipmonger and one of the salaf said: A gossipmonger and a liar could cause more damage in an hour than a practitioner of witchcraft could do in a year. So how about if he is the one who tells her to do that, and even orders her to do so, and threatens to punish her if she does not do it?!

al-Nawawi said, quoting from Abu Haamid al-Ghazaali (may Allaah have mercy on them both):

The one to whom gossip comes, saying So and so said this about you, or did that to you, should do six things:

1- He should not believe it, because the one who gossips is an evildoer.

2- He should tell him not to do that, and advise him, and condemn his action.

3- He should hate him for the sake of Allaah, for he is hateful before Allaah, may He be exalted, and he should hate the one whom Allaah hates.

4- He should not think ill of his absent brother.

5- He should not let what he is told lead him to spy on others or try to find out about it.

6- He should not approve for himself what he told the gossipmonger not to do, so he should not transmit the gossip and say “So and so said such and such”, in which case he would also be a gossipmonger and would be doing that which he told someone else not to do. End quote.

Al-Adhkaar (275).

5-

What this husband wants from his wife is nameemah (gossip) which is a major sin. Undoubtedly passing on such gossip will lead to evil consequences, severing of ties, resentment and enmity, and undoubtedly the wife’s family would hate for their words to be passed on. He should understand that gossip is not merely passing on what people say for the purpose of causing trouble, rather it may be for the purpose of enjoyment.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What should be avoided and shunned totally is gossip which means transmitting words from one person to another, or from one group to another, or from one tribe to another, with the aim of causing trouble and creating problems between them. It means disclosing that which should not be disclosed, whether it is disliked by the one from whom it is transmitted or the one to whom it is transmitted or a third party, and whether it is disclosed verbally, in writing, in symbols or by gestures, and whether what is transmitted is words or actions, and whether it refers to a fault or shortcoming in the person from whom it is transmitted or not. A person should keep quiet about whatever he sees of people’s situations, unless speaking of it will bring some benefit to a Muslim or ward off some harm.

The motive in spreading gossip is either ill will towards the person of whom one speaks or to show love to the person to whom one speaks, or to indulge in unnecessary talk and falsehood. All of that is haraam.

There is a great deal of evidence in the Qur’aan and Sunnah to show that gossip is haraam, such as the verses in which Allaah says (interpretation of the meaning):

“And (O Muhammad ??? ???? ???? ????) obey you not everyone Hallaaf Maheen (the one who swears much and is a liar or is worthless).

11. A slanderer, going about with calumnies”

[al-Qalam 68:10,11]

“Woe to every slanderer and backbiter”

[al-Humazah 104:1]

It was narrated that Hudhayfah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No gossipmonger will enter Paradise” (Agreed upon). And it was narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you what is falsehood? It is nameemah (gossip), transmitting what people say.” Narrated by Muslim.

Gossip is one of the things that incur the punishment in the grave, because of the report narrated by Ibn ‘Abbaas (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished, but they are not being punished for anything that was difficult to avoid.” Then he said, “No. One of them used not to protect himself from his urine, and the other used to walk around spreading malicious gossip.”

Agreed upon.

Rather backbiting and gossip are forbidden because they involve attempts to cause trouble among people and create splits and chaos, and fan the flames of enmity, rancour, destructive envy and hypocrisy, and to take away love and friendship, by causing rifts and disputes and resentment among brethren. It also involves lying, deceit, betrayal and trickery, and making accusations against those who are innocent, and giving in to slander and reviling and mentioning bad deeds and qualities, and because they are a sign of cowardice, meanness and weakness; moreover those who indulge in them commit sins which incur the wrath of Allaah and a painful punishment.

Fataawa al-Shaykh Ibn Baaz (3/237-239).

It was said that al-‘adhu (translated above a falsehood) means witchcraft in the language of Quraysh, and it was said that it means lies and fabrications.

Shaykh ‘Abd al-‘Azeez ibn Jibreen (may Allaah preserve him) was asked:

My husband tells his family what I say, then he tells me what they say, and that leads to many problems. I have often asked him not to do that but he does not pay any heed. What should I do?

He replied:

This is called nameemah (malicious gossip), which means transmitting what people say by way of stirring up trouble. As for the warning, Allaah says (interpretation of the meaning): “ A slanderer, going about with calumnies”

[al-Qalam 68:10,11]. This is a description of some of the people of Hell. And Allaah says (interpretation of the meaning): “Woe to every slanderer and backbiter”[al-Humazah 104:1]. This refers to the gossipmonger. The Prophet (peace and blessings of Allaah be upon him) said: “No gossipmonger will enter Paradise.” And according to a report: A gossipmonger could cause more damage in an hour than a practitioner of witchcraft could do in a year. And the Prophet (peace and blessings of Allaah be upon him) stated that “The gossipmonger will be punished in his grave.” Undoubtedly the prohibition is more emphatic if the gossip is among a man and his wife and relatives. He has to fear Allaah and remember that He is always watching him, and he should keep away from things that will incur punishment in this world or the next. He has to avoid lying, backbiting, gossip, slander and stirring up trouble among people. He should be honest, protect people’s honour, fear Allaah and remember that He is always watching, and that He is stern in punishment. End quote.

Al-Hulool al-Shar’iyyah li’l-Khilaafaat wa’l-Mushkilaat al-Zawjiyyah wa’l-Usariyyah byShaykh ‘Abd-Allaah ibn Jibreem (fatwa no. 42).

So the husband must stop asking his wife to do this, and if he persists then it is not permissible for his wife to respond to his request. By agreeing to transmit what people say, one is persisting in sin and listening to it, but by refusing one is refraining from it and putting a stop to it.

If the wife is afraid that it will lead to troubles between her and her husband, there is no sin on her, if her husband insists that she should tell him what her family says, if she tells him that they praised him and said good things about him, and other such words that will spread love and friendly feelings, and will extinguish the flames of fitnah and disputes between her husband and her family.

We ask Allaah to guide your husband and bring you together in a good manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2046. Ruling on using medicine or mechanical means to enlarge the penis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Ruling on using medicine or mechanical means to enlarge the penis

I feel very embarrassed to ask this question. But there should not be shyness in Islam. There is a religious God-fearing sister I know who is married and has children. This sister says that she does not enjoy the intimate relationship sometimes with her husband, because he has a small penis. She asks: Is it permissible to ask her husband to use some medication or machine to enlarge the size of his penis? She saw some advertisements in pharmacies and on the internet about this matter. Should she ask him to use an artificial penis on his penis so that she enjoys, then take it out for him to enjoy as well?.

Praise be to Allaah.

Firstly:

There is nothing wrong with the husband referred to here consulting doctors for a prescription that will enlarge his penis, so long as there are no harmful side effects.

There is nothing wrong with him using something that is placed over his penis, such as a condom and the like, if that will make his wife’s pleasure more complete, because the basic principle is that it is permissible and the husband is required to treat his wife well, which includes keeping his wife chaste and fulfilling her desires, and removing any obstacles that might prevent that.

Secondly:

Your saying “There is no shyness in religion” is not appropriate. It would be better for you to say that Allaah is not shy to speak the truth.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in one of his answers: As for you saying “There is no shyness in religion,” it is better to say that Allaah is not shy to speak the truth, as Umm Sulaym (may Allaah have mercy on her) said: “O Messenger of Allaah, Allaah is not shy to speak the truth. Does a woman have to do ghusl if she has a wet dream?” As for saying “there is no shyness in religion”, this is based on a misunderstanding of the proper meaning. The Prophet (peace and blessings of Allaah be upon him) said: “Shyness is part of faith.” So shyness in religion is part of faith, but when someone says “There is no shyness in religion,” what he means is that there is no shyness in matters of religion, i.e., in asking about something concerning which one may feel shy. If this is what is meant, then it is better to say that Allaah is not shy to speak the truth. Al-Liqa’ al-Shahri (37/25)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2047. Affection and compassion between spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Affection and compassion between spouses

What is the rule on a health problem(for example:migraine, nerve blockings, and others), and the need to rest(prescribed by the doctor)), but not being allowed to rest by my husband as he refuses to do anything to relieve me(we have children), he even doesnt acknowledge my health problem as I am young and he is convinced it is impossible for me to have so many health problems. What can i do?.

Praise be to Allaah.

One of the greatest aims of marriage according to the laws of Allaah is so that affection and compassion may prevail between the spouses. This is the foundation on which married life should be built. Allaah, may He be exalted, says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy”

[al-Room 30:21]

al-Haafiz Ibn Katheer (may Allaah have mercy on him) said: Affection means love, and compassion means kindness. A man keeps a woman either because he loves her or her because he feels compassion towards her because he has children from her.

Our advice to you is not to ignore the affection and compassion between spouses that Allaah has mentioned in this verse. Think about the Mothers of the Believers, and the womenfolk of the Sahaabah (may Allaah be pleased with them all), especially the role of Khadeejah (may Allaah be pleased with her) with the Prophet (peace and blessings of Allaah be upon him). Try to make your family happy and you will see the effect of that in sha Allaah.

One of the greatest means of attaining happiness and cheerfulness is what was narrated from one of the righteous: Kindness is something easy: a cheerful face and a gentle word. So try to adopt this kindness towards your husband – until it becomes ingrained in you – and you will win his heart and make him be affectionate and compassionate towards you.

But before all that, and above all that, our Lord says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: i.e., Good deeds and acts of obedience that are done for the sake of Allaah cannot be equal to bad deeds and sins that earn His wrath and do not please Him. Kindness towards others cannot be equal to mistreatment of them. “Is there any reward for good other than good?”[al-Rahmaan 55:60].

Then He enjoins a specific type of kindness which has a great impact, which is kindness towards the one who treats you badly. He says: “Repel (the evil) with one which is better” i.e., if someone mistreats you, especially if he has great rights over you, such as relatives and friends and the like, and he mistreats you in word or in deed, then respond by treating him kindly. If he cuts off ties with you then uphold ties with him; if he wrongs you, forgive him; if he speaks against you, in your absence or in your presence, do not respond in kind, rather forgive him, and deal with him by speaking kindly; if he shuns you and does not speak to you, then speak nicely to him, and greet him with salaam. If you respond to mistreatment with kind treatment, that will do a great deal of good.

“then verily he, between whom and you there was enmity, (will become) as though he was a close friend” i.e., as if he is close to you and a good friend.

“But none is granted it” i.e., this praiseworthy quality is not given to anyone “except those who are patient” and put up with what they dislike, and force themselves to do what Allaah loves, for souls are created with a natural inclination to respond to bad treatment in kind and not to forgive it, so how can they respond in a good manner?

If a person is patient and obeys the command of his Lord, and understands the great reward, and knows that responding in kind to the one who mistreats him will not achieve anything and will only make the enmity worse, and that treating him kindly will not cause him any humiliation, rather it will raise him in status, because the one who shows humility for the sake of Allaah, Allaah will raise him in status thereby, then the matter will become easy for him and he will do that with joy and pleasure.

“and none is granted it except the owner of the great portion” because this is a characteristic of the elite people, by means of which a person attains a high status in this world and in the Hereafter, which is one of the greatest and noblest of characteristics. End quote.

Tafseer al-Sa’di (549-550)

If all of this applies to the rights of people in general, then what about the rights of your wife? The Prophet (peace and blessings of Allaah be upon him) said: “If I were to order anyone to prostrate to anyone else, I would have ordered women to prostrate to their husbands, because of the rights that Allaah has given them over them.” Narrated by Abu Dawood (2140) and al-Tirmidhi (1192); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1203).

We have started by speaking to you, because you are the one who asked the question, and we think that you are more likely to listen and respond to our advice. If that means giving up some of your rights and forgiving the one who has wronged you, then there is nothing wrong with that. Who can say that giving up some of one's rights or forgiving some mistreatment is shameful or a shortcoming? Rather it is perfection.

Muslim narrated in his Saheeh (2588) from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Charity does not decrease wealth. No one forgives, but Allaah increases him in honour, and no one humbles himself before Allaah but Allaah raises him in status.”

As for speaking to your husband or rebuking him, it is words of sincere advice and a rebuke from those who love good for him and fear for the bad consequences that he may face as a result of his actions; they want to warn him against obeying Iblees and making him happy, and disobeying and incurring the wrath of the Most Merciful, may He be exalted.

As for his obeying Ibleese, Muslim narrated in his Saheeh (2813) that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Iblees places his throne over the water, then he sends out his troops, and the one who is closest in status to him is the one who causes the greatest amount of fitnah (tribulation or temptation). One of them comes and says, I have done such and such, and he says: You have not done anything. Then one of them comes and says: I did not leave him until I separated him and his wife. Then he draws him close to him and says: How good you are.” Al-A’mash said: I think he said: “and he embraces him.”

As for his incurring the wrath of the Most Merciful and disobeying Him, let him listen to what the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah with regard to women, for you have taken them as a trust from Allaah, and intimacy with them has become permissible to you by the word of Allaah.” Narrated by Muslim (1218).

Is this how you take a trust from Allaah, O slave of Allaah?!

Is this how you deal with the word of Allaah, O slave of Allaah?!

Is this how you respond to the advice of the Prophet (peace and blessings of Allaah be upon him), who said: “I urge you to treat women well” (narrated by al-Bukhaari (3331) and Muslim (1468))?

And he (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his wife, and I am the best of you to my wives.” Narrated by al-Tirmidhi (3895) and Ibn Majaah (1977); classed as aheeh by al-Albaani in Saheeh al-Tirmidhi.

Or is this what living with them honourably means? Allaah says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19].

Is this what taking care of them means? The Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.” Narrated by al-Bukhaari (893) and Muslim (1829).

Have you not heard what the great Sahaabi, ‘Aa’idh ibn ‘Amr (may Allaah be pleased with him) said when he entered upon ‘Ubayd-Allaah ibn Ziyaad, the oppressive governor? The Sahaabi said to him: O my son, I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The worst of guardians are those who are cruel. Beware lest you be one of them.” Narrated by Muslim (1830).

Are you not afraid that you may be one of them?

Have you never heard that everyone gets headaches sometimes.

We have never heard of anything stranger or weirder than this.

Or perhaps you need some proof? Listen to this, O slave of Allaah:

It was narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came back from al-Baqee’ and I had a headache and was saying, Oh my head. He said, “Rather, I should say, Oh my head, O ‘Aa’ishah.” Narrated by Ibn Majaah (1465); classed as saheeh by al-Albaani in Takhreej al-Mishkaat (5970).

You should remember that when the Prophet (peace and blessings of Allaah be upon him) died, ‘Aa’ishah was eighteen years old, which means that when she complained of this headache she was younger than eighteen, and the Prophet (peace and blessings of Allaah be upon him) believed her and treated her with compassion. ‘Aa’ishah (may Allaah be pleased with her) was asked: What did the Prophet (peace and blessings of Allaah be upon him) do in his house? She said: He used to serve his family, then when the time for prayer came, he would go out to pray. Narrated by al-Bukhaari (676).

This is evidence if you need it, but we do not think that you need evidence. Rather you need to act. The way is ahead of you but you are not moving.

We have spoken to you at length, but if a person does not benefit from a little then he will not benefit from a lot.

You should think that you may be afflicted one day and you will need this weak woman to support you and look after your affairs. Would you like her to treat you as you are treating her?

Or would you like her to be better than you, and to believe you, although you did not believe her, and to support you, although you let her down, and to treat you kindly although you are treating her harshly, and to be forbearing towards you although you are treating her ignorantly.

By Allaah, even the sweeter of the two is bitter.

Choose for yourself the path of kindness. “Is there any reward for good other than good?”[al-Rahmaan 55:60].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2048. Her husband drinks alcohol – is she sinning by living with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

Her husband drinks alcohol – is she sinning by living with him?

What should a muslim wife do if her husband drinks alcohol. She has tried to make him stop, but he refuses. The only thing he has managed to do is lessen the frequency of his drinking. She is very observant in practicing the religion and fears that she may suffer punishment for her husband's behavior. At the same time, she does love her husband and wants to preserve the relationship. What should she do in this case?

Praise be to Allaah.

Firstly, we advise this husband to repent to Allaah from drinking alcohol, because drinking alcohol is haraam according to the Book of Allaah, the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and the consensus of the Muslims. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al Ansaab [stone altars for offering sacrifices to idols etc.], and Al Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?

And obey Allaah and the Messenger (Muhammad), and beware (of even coming near to drinking or gambling or Al-Ansaab, or Al-Azlaam) and fear Allaah. Then if you turn away, you should know that it is Our Messenger’s duty to convey (the Message) in the clearest way” [al-Maa'idah 5:90-92]

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Every intoxicant is liquor and every liquor is haraam.” (Narrated by Muslim, al-Ashribah 3735)

The scholars are unanimously agreed, with no dispute on this matter. Some of the scholars even considered the prohibition of alcohol to be one of the most well known teachings of Islam (ignorance of which is inexcusable). So our advice to him is that he should give up drinking alcohol, and be content with [?] that which Allaah has permitted to him of good drinks, and not seek that which Allaah has forbidden. Alcohol is the mother of evil and the key to all evil. Allaah has issued a stern warning to those who drink it and do not repent from that. It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has made a covenant to those who drink alcohol, that He will make them drink teenat al-khabaal.” They said, “O Messenger of Allaah, what is teenat al-khabaal?” He said, “The sweat of the people of Hell,” or, “The juice of the people of Hell.” (Narrated by Muslim, al-Ashribah, 3732)

It is easy to give it up if one is sincere and determined, and seeks the help of Allaah, may He be exalted.

With regard to yourself, there is no sin on you if your husband drinks alcohol, because a person will not be brought to account for the sins of another. Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”[Faatir 35:18]

Rather, you will be rewarded for your sincere advice to your husband. Your living with him is not haraam, because drinking alcohol does not make him a kaafir. So keep on calling him, advising him and making du’aa’ for him, and may Allaah cause him to repent. If your keeping away from him in bed will serve the purpose of deterring him and making give up alcohol, then it is permissible, but if it will not achieve anything, then do not do it. We ask Allaah to guide us all and give us strength. For more information see the fatwa of Shaykh Ibn ‘Uthaymeen, 2/890

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2049. His wife is not very interested in intercourse so he resorts to masturbation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

His wife is not very interested in intercourse so he resorts to masturbation

I am a man of a strong desire. I like to have intercourse everyday. When I try to start it with my wife, she refuses for weak reasons like saying she is tired or lazy to make ghusl or because she wants to delay it to next day. So I have intercourse with her only twice a week. I cannot be patient. So I have to masturbate by my hand fearing to fall into adultery. Although I know it is haram, I masturbate about three times a week while my wife is beside me and she knows what I am doing. My wife cares a lot about beautifying herself and using perfumes, but she becomes annoyed if I ask her for sex. Am I sinful to masturbate by my hand? If yes, then does my wife share in this sin?.

Praise be to Allaah.

Firstly:

The husband has to treat his wife kindly, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

Part of living with one’s spouse honourably is having intercourse, which is obligatory upon the husband, as much as is sufficient to satisfy her, so long as it does not harm him physically or distract him from earning a living.

The wife is obliged to obey her husband if he calls her to his bed, and if she refuses then she is sinning, because of the report narrated by al-Bukhaari (32370 and Muslim (1436) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “If a man calls his wife to his bed and she does not come to him, and he goes to sleep angry with her, the angels will curse her until morning.”

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: She has to obey him if he calls her to his bed, and this is a duty that is obligatory upon her. … If she refuses to respond to his call, then she is being disobedient and wilfully defiant. … as Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance”

[al-Nisa’ 4:34]

End quote from al-Fataawa al-Kubra (3/145, 146).

But it is not permissible for the husband to force his wife to do that for which she is not able with regard to intercourse. If she has an excuse because she is sick or she cannot bear it, then she is not sinning if she refuses to have intercourse.

Ibn Hazm (may Allaah have mercy on him) said: Both slave women and free women are enjoined not to refuse the master or husband if he calls them for intercourse, so long as the woman who is called is not menstruating or sick and likely to be harmed by intercourse, or observing an obligatory fast. If she refuses with no excuse then she is cursed. End quote from al-Muhalla (10/40).

Al-Bahooti (may Allaah have mercy on him) said:

The husband has the right to enjoy his wife at any time, so long as that does not keep her from performing obligatory duties or harm her; he does not have the right to enjoy her in that case, because that is not part of living with them honourably. But if it does not distract her from that or cause her harm, then he has the right to enjoyment. End quote from Kashshaaf al-Qinaa’ (5/189).

The wife whose husband is harming her by having intercourse too often may come to some agreement with her husband concerning a specific number that she can put up with, and if he does more to such an extent that it is harmful to her, then she has the right to refer the matter to the qaadi (judge), who may determine a specific number and oblige both husband and wife to adhere to that.

Secondly:

Masturbation is haraam, because of evidence that we have quoted in the answer to question no. 329.

There is no sin if the husband is masturbated by his wife’s hand, because it is permissible for him to enjoy her; the same applies if he ejaculates outside the vagina, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, __ for then, they are free from blame”

[al-Mu’minoon 23:5,6].

This has been discussed in the answer to question no. 826.

If the wife will be harmed by intercourse, she will not be harmed if her husband enjoys her in other ways, so she has to allow him to do that.

Both spouses have to tackle this problem in a kind, loving and frank manner; and each of them should understand the rights and duties that they have, because most marital problems stem from ignorance of that.

Some husbands are keen to satisfy their own desires, and they hasten to do that without caring about their wives or paying attention to their right to pleasure, so the wife finds no enjoyment in it and is put off by it, and it becomes a problem and a burden for her.

Hence we say: Strive to create love and affection between you and your wife; pay attention to her situation and understand her feelings; avoid that which will harm her or hurt her. Tell her of the shar’i ruling concerning this issue and help her to follow it, and do not put her off, and be moderate in your approach, and you will get what you want.

May Allaah help us and you to obey Him and seek His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ››

His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her?

My wife disobeys me about many matters: about bringing our children up, education, our relationships with relatives, and about many marital matters. What should I do with her? I asked her to pray and read Quran, but she did not listen. Please make du’a that Allah guides her.

Praise be to Allaah.

Firstly:

Happy homes are those which are built on mutual understanding and love and consolidated with affection and compassion between spouses. None of this can be achieved without the spouses doing the duties that are specific to them. For example, the husband is obliged to spend on his wife and children, and the wife is obliged to obey her husband. If the wife wants to deny her husband the right of qawwaamah (being in charge of the household) or to be wilfully defiant and refuse to obey him, then she is destroying her home by her own hand, and she will be the cause of her children being lost and neglected because of her bad actions.

Wives in general have to understand that obedience to their husbands is an Islamic duty that is required of them. The husband should do a good job of being in charge of his wife and family, by guiding them to that which is in their best interests and will bring them happiness.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Wives should ponder the following ahaadeeth:

1-

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands.”

Narrated and classed as hasan by al-Tirmidhi (1159); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2-

It was narrated that Abu Umaamah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whose prayer goes no further than their ears: the runaway slave until he returns, a wife whose husband remains angry with her overnight, and a imam who leads the people in prayer when they object to him doing so.” Narrated and classed as hasan by al-Tirmidhi (360).

3-

It was narrated from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said: “No woman offends her husband in this world but his wife among the hoor al-iyn says, ‘Do not offend him, may Allaah kill you, for he is only with you for a short time and soon he will leave you and come to us.’” Narrated by al-Tirmidhi (1174) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

4-

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission, or to allow anyone to enter his house without his permission.”

Narrated by al-Bukhaari (4899) and Muslim (1026).

Shaykh al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth:

As a woman is obliged to obey her husband and satisfy his desire, so it is more appropriate that she is required to obey him with regard to things that are more important than that, such as the upbringing of their children, the well being of the family, and other rights and duties.

Al-Haafiz said in al-Fath: This hadeeth shows that the husband’s rights over the wife are more important than doing voluntary good deeds, because fulfilling his rights is obligatory, and that which is obligatory takes precedence over voluntary acts.

Adaab al-Zafaaf (p. 210).

Secondly:

The husband has to look for the causes of his wife’s wilful defiance and find out the ways in which he can treat her sickness and lead her to the way of guidance and salvation, so that she will be protected from the wrath and punishment of Allaah. These causes may include the husband! Yes, you may be one of the causes of her wilful defiance, either because of sins that you are committing – as one of the salaf said: “I see the effect of my sins in my mount and my wife”, in her bad attitude or refusal to obey him – or the husband may have a bad attitude towards his wife so her behaviour is a reaction against the way he deals with her.

Other causes may include her family, relatives, neighbours or friends who share a role with the shaytaan in causing separation between man and wife.

If the cause has to do with her – due to the weakness of her faith and her ignorance of the rulings of sharee’ah – then he should remind her of Allaah and play a role in strengthening her faith and teaching her what she does not know about the rights that her husband has over her. If that does not work, then he may hit her in a way that is not severe and that does not cause injury, and if that does not work, then he may forsake her in her bed.

If his efforts do not succeed and she does not respond to good advice from him or from someone else, then he may divorce her once (one talaaq). This may serve as a reminder and “wake up call”. But if she persists in her defiance and disobedience, then there is nothing good in her and Allaah may give him someone better than her.

The basic principle for this gradual approach in setting things straight is to be found in the verse in which Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“As to those women on whose part you see ill-conduct” means: who refuse to obey their husbands in word or in deed; he may discipline her by using the lightest means then the next lightest.

“admonish them” means: explain the ruling of Allaah with regard to obeying and disobeying the husband, and encourage her to be obedient, and warn her against disobedience. If that produces the desired results, all well and good, otherwise the husband should refuse to share her bed, by not sleeping with her or being intimate with her, to whatever extent will produce the desired result. Otherwise he may hit her in a way that is not severe and that does not cause injury. If one of these methods produces the desired result, then

“seek not against them means (of annoyance)” i.e., you have got what you wanted, so stop pursuing rebuking her for what is past and seeking out faults mention of which will cause harm and provoke evil.

Tafseer al-Sa’di (p. 142).

Whatever the case, the husband is the one who knows his wife best. If he knows that the reason for her wilful defiance is something that he can remedy, then he should do that. If he cannot deal with her, then he should appoint someone else from among his family or hers to undertake this mission. Someone else may have a stronger influence over her than him.

Thirdly:

What we have said above is general in meaning and applies to any husband who is suffering because of his wife’s wilful defiance. It would also include the wife asked about here, if she was one of those who pray. But as she does not pray, what we have said does not apply to her, because dealing with her is different. By not praying she is a kaafir woman and it is not permissible for him to be close to her or have intercourse with her, unless she prays.

Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (116).

And he said: “The covenant that distinguishes between us and them is prayer; whoever does not pray is a kaafir.”

Narrated and classed as saheeh by al-Tirmidhi (2621); al-Nasaa’i (463); Ibn Majaah (1079); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Hence you have to start with this important matter and try by whatever means are available to you to remind her of the ruling on prayer, and that not praying is major kufr, and that your marriage contract with her will be rendered invalid if she persists in this grave sin. If she responds, then praise be to Allaah, and you can go on to do the things that we have mentioned above. If she does not respond, then do not try to deal with her wilful defiance, and do not ask about her shortcomings in raising the children, because it is not permissible for you to remain married to her. Warn her before her marriage is annulled – and annulment may be by your divorcing her, because most courts do not regard not praying as a reason for annulling a marriage. Give her another chance; perhaps Allaah will guide her and open her heart to the truth.

See also the answer to question no. 47425 which describes the best way to call one who does not pray.

See also the answers to questions no. 12828 and 91963.

We ask Allaah to guide her and help her to pray regularly, and to guide her to all that is good, and to guide her hearing, sight and physical faculties, and to enable her to give thanks for the blessings that Allaah has bestowed on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8b. Kind Treatment of Spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2447. Getting married for the sake of residency and nationality, and a wife’s problems with one of these men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Getting married for the sake of residency and nationality, and a wife’s problems with one of these men

I got married about ten years ago, and have four children, Alhamdulillah. My husband is a really good man, Alhamdulillah. We live in America. My problem is that when my husband engaged me, he hid some things of his past, which is that when he came to America he tried to get the papers that ease his stay, so he had to marry an American woman. He stayed with her until he got the papers then he left her. So she asked for legal divorce in a court. He then received the divorce paper to sign it. One month later or a bit more than a month, she was divorced by the court’s decision.

Two months or a bit more later, she went to him, and they had intercourse. He says that he did not intend that time to return to her. She came to him and asked him for this and he did it. Some time later he saw her and asked her if she is pregnant, she said no, repeatedly. Then he travelled to visit his country for three months. When he returned he did not have money so he thought of going to her. When he went to her she was pregnant, he asked her about it and she said it is his child. He did not really care, as he was young and careless, he also knows that she lies a lot about these matters. She had two children before him and confessed to him that they were not from her first husband.

After some time he met her somewhere, and saw a young girl with her, he asked her about the girl and she said that she is his daughter. Anyway, he says that after this he returned to her because he did not have money and he was student, he wanted also to make sure if the girl is his daughter or not. That woman refused to write the girl in his name. He asked her then to let him examine her DNA to make sure if she is his daughter or not, but she refused totally.

This was the beginning of the problems. They left each other. Initially she did not let him see the girl. So he turned to the court which allowed him to see the girl, and obliged him to pay her an amount of money monthly. His friends advised to leave the girl’s nurturing to her mother, and he did.

My question regarding my husband:

Has he any duties towards this girl?

As for my problem:

When he engaged me I heard some things about a previous marriage, and a girl. He swore by Allah that it is all lies, and that he did not touch that woman. I was very religious that time to be honest, so I believed him. I thought that no one can swear by Allah lying.

Anyway, I did not know anything all those years. He told me himself about these things recently, which was a very bad shock for me. I always thought that I am the first woman in my husband’s life. To be honest I do not know what annoys me more, is it that he lied to me, or because I am jealous of her? Although she does not deserve that, and I know that he does not at all think of her for sure. But it tires me a lot to know that he was with another woman for four years.

He does not stop asking me to forgive him. Sometimes he says to me: “thank Allah that I did not know any other woman since I knew you” and that it is far past. But I cannot forgive him. I mostly feel bad towards him when he desires me as I feel that he is with her.

You may think that my reaction is exaggerated, but this is what happens to me, I spend most of time crying. I even thought of suicide several times. My psychiatrist told me that I have to take some medicine, but I did not and I will not take it. As if I start taking it I will have to keep taking it for one year, or my case will become worse. It may also cause a negative reaction.

Before I knew all that I always felt that I am the happiest wife in the world. I was thanking Allah always. But our life became hell since I knew. I do not just stop asking questions. He sometimes answers me and apologizes, he asks for forgiveness because he was not honest, he says that he hid this past so that I accept him as a husband. And sometimes he becomes really upset and says that he did not do anything and it was far past before he married me, and that I do not have the right to ask him about his past.

I try to console myself by remembering that I am in a much better case than the wives who their husbands married other women beside them. But Shaytaan comes to me sometimes and make me imagine how they were living together. I think that I was prevented of my right to choose, maybe if I knew this before marriage I would not have accepted. Also about the girl who he has not seen since 16 years, I asked him to go to the other city where her mother lives to make sure if the girl is his daughter or not. The girl is 20 years old now; I know that if we make sure that she is his daughter, this will destroy my life, but if she is not his daughter then this may make it easier for me. He tells me all the time that he cannot go to the girl anymore as he gave the nurturing right to her mother.

Please tell me what shall I do? I always ask Allah to choose the best for me. I feel better for one or two days but then I feel bad again.

Please help me. I do not think that I can leave my husband. I love him a lot, but I am tired of thinking all the time. I feel that I will just become mad if I stay like this.

Please forgive me, very long question, but I did not find someone to complain to after Allah but you. May Allah keep you beneficial for us and the whole Ummah, and may you stay always healthy and in good case.

Praise be to Allaah.

Firstly:

What your husband did in the past is not just that he got married and concealed that from you, rather he did many wrong things, but perhaps you are not concerned about everything that happened with him, apart from the fact that he was married and you were not the first woman in his life. This is strange on your part, and you have made this a reason to think about suicide and a reason why you might go mad, apart from the anxiety, sorrow and grief in your life. Allaah is the One Whose help we seek; however, we will highlight a few points for you later on, in sha Allaah.

Secondly:

Your husband has committed many sins for which he needs to repent sincerely, regret what he has done and make up for them by obeying Allaah and doing many righteous deeds. These sins include the following:

1. Striving to settle in a kaafir land for no urgent need.

2. A temporary marriage with that American woman until he got his papers.

This is a mut’ah marriage which the Prophet (peace and blessings of Allaah be upon him) clearly stated is haraam. It is not essential that the length of the marriage be stated in a written document, rather it is sufficient to speak of it and for both parties to agree to it.

3. Toying with the marriage contract and using it for something other than that for which it was prescribed. This marriage contract, by means of which intimacy becomes permissible has become like a toy in the hands of those who want to settle in a kaafir land or to do Hajj, and so on.

4. The worst thing that your husband did was to commit zina.

This is a major sin, and is forbidden in all religions and is abhorrent to sound human nature and common sense.

With regard to the girl, he has to try and find out whether she is his daughter, and he has to use the available means to prove whether she is his child, and save her from that environment, if he can.

On this site we have discussed these issues before in many questions. Your husband may read them if he wants to know about the ruling on what he has done.

Whatever the case:

There is a lot to be said about what your husband has done, but these issues need someone who will listen and find out more from him. It would be a good idea for him to go to a trustworthy Islamic centre or meet with a scholar who can explain to him about his actions and the rulings on them.

Thirdly:

You should note that it is not essential for a man to disclose that he was married before, but if he is asked he should not lie; if he lies then he is sinning.

Look at what your husband has done and what has resulted from his actions. Look at the sins that he committed, but your only worry is that he was married and concealed that from you.

You are the mother of four children, and after all this time and after establishing a family which includes four children, you are looking into the past and you feel the flames of jealousy because you were not his first wife. What then? What does it matter if you were not his first wife, whether that was with your approval or otherwise?

We would have joined you in thinking about this marriage about this marriage and whether it was suitable for you if you had consulted us before you actually got married. But now you are married and are the mother of four children, and you are digging up the ruins of the past!

What can possibly come to you out of these ruins except devils and whispers that will soon destroy your life?

It was narrated that Mu’aawiyah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If you seek out people’s faults you will corrupt them, or almost corrupt them.”

Abu’l-Darda’ said: A word that Mu’aawiyah heard from the Messenger of Allaah (peace and blessings of Allaah be upon himby which Allaah benefited him.

Narrated by Abu Dawood (4888); classed as saheeh by al-Albaani in Saheeh al-Targheeb.

The time for that destructive jealousy is long past.

Moreover you say that your husband is “a good man in every sense of the word” but the way you describe your feelings after you found out about his previous marriage will lead to the end of your marriage to him by the way you are reacting. You are digging the grave of your marriage, and we cannot be diplomatic in what we are going to say. We must point out the grave errors in the way you are dealing with him, because his thinking that he wanted to do something that was in his best interests and wanting to keep himself chaste, are matters that belong in the past, so do not blame him too much or treat him badly, or you will pay a high price for that. Your refusing to share his bed is a cause of incurring the wrath of Allaah, and of the angels cursing you as is mentioned in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him). Your treating him badly push him over the edge and he may think that there is no way he can stay with you, because there is no happiness, peace or kind treatment. What husband would be happy to live like that for a long time and what sort of love is it when you claim to love him but you treat him in this manner? Do you know that suicide is a major sin? Do you know that treating him badly is something haraam?

You say that you are certain that he does not think about her and that this was a long time ago and that there is no one in his life but you. What reason is there for you to stir up the past that is dead and buried?

We strongly advise you that unless you change the way you deal with your husband and start to treat him kindly, you are going to lose him, and you will find yourself lost and confused, going from one psychological clinic to another. Go back to your religion and let your reason prevail; leave behind your worry, grief and depression, for there is no reason for that. You are the one who is to blame for what is happening to you and it is due to your actions. Your husband has asked you to forgive him many times, and he is no longer in a state of transgression against you, so you have to accept his apology.

The question that you have already answered in a fair manner about this husband who you are complaining about is:

What is your husband’s situation before his Lord? and with you now? Can you trust him? Look at how he is now, regardless of what he did in the past.

If your answer is – as you said in the beginning – that he is good in all senses of the word, then you have to help him to move on from that murky past, instead of making it easy for him to return to it. Your concern should be for him to repent sincerely to his Lord and to do a lot of good deeds, now and in the future, so that Allaah might pardon him and forgive him, for “Good deeds erase bad deeds.”

If you cannot live with this husband and his past, then you can free yourself from this life by seeking khula’ or giving him a payment so that he will divorce you.

But you have to ask yourself: If you do any such thing, are you really seeking happiness?

Or are you – Allaah forbid – like a bad goat that brings about its own destruction, or the one mentioned by way of example in the Book of Allaah, who undoes her thread which she has spun after it has become strong, and makes it scattered threads, with no order to them.

We are certain that you will never be at peace or happy if you keep examining and asking about the past or if you break up your family and leave your husband and children because of nightmares about the past.

Look after your husband and your family, show love and compassion towards him and let him hear from you what he wants to hear. Stop thinking about his past and what you have done.

We ask Allaah to help you to do that which He loves and that pleases Him and to join you together in righteousness and piety, and to guide you and put your mind at rest.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2448. He made divorce conditional upon something that his wife does not know about

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He made divorce conditional upon something that his wife does not know about

My aunt’s husband swore that his wife will be considered divorced if she comes to our home. She does not know about this, and she came to our home for womb relation and reconciliation reasons. We do not know exactly when he swore that she does not go to our home. By the way, my father, may Allah guide him, swears always by talaaq, and my mother does not have except one more talaaq to be haram for him. So what is the ruling on this? Also to be honest they are always fighting, every time they fight it just destroys our life more and more.

Praise be to Allaah.

In the answer to question no. 82400 we have stated the ruing on conditional divorce and discussed the scholarly points of view on the matter in detail. There is also a warning against hastening to divorce or using divorce as an oath.

Your aunt should understand that it is not essential that she know about her divorce being conditional upon her doing something, and it is not essential that she hear her husband utter the divorce, but her husband should have told her what he had done. Not telling her what he said about her divorce being conditional upon her entering her sister’s house shows that he did not intend to stop her, rather he intended that the divorce should take place. If he had wanted to stop her, he would have made sure she heard what he said or he would have told her afterwards.

Whatever the case, it seems that he intended that the divorce should take place, and she became divorced when she entered her sister’s house, even if she did not know what he had said.

See also the answer to question no. 43481.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2448. He wants to photograph his wife naked so that he can look at the pictures when he is away!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He wants to photograph his wife naked so that he can look at the pictures when he is away!

Can a husband video tape his wife while she is naked or showing off her body parts, so he can watch the video when he is away or when she is not there, and get the pleassure that way for time being rather than watching something else which might be haram.

Praise be to Allaah.

The action mentioned in the question is one of the most abhorrent of actions. It is haraam in and of itself and because of what it leads to. As for it being haraam in and of itself: a woman in principle is entirely ‘awrah and it is not permissible to take her picture in the first place, even if nothing appears but her face and hands, so how about if what appears is more than that. What if the picture shows her most private ‘awrah? Undoubtedly this is more abhorrent and sinful and leads to greater punishment.

The scholars of the Standing Committee were asked:

Is a picture of a woman in her passport or elsewhere ‘awrah or not? Is it acceptable for a woman, if she refuses to have her picture taken, to delegate someone to perform Hajj on her behalf, because she cannot get a passport for that reason? And what is the limit of covering for women according to the Qur’aan and Sunnah?

They replied:

She does not have the right to allow her face to be photographed, whether in a passport or otherwise, because it is ‘awrah, and because having her picture in a passport or elsewhere is a cause of people being tempted because of her. But if she cannot travel for Hajj without doing that, then she is granted a concession allowing her to have her picture taken so that she may perform the obligatory duty of Hajj, and it is not permissible for her to delegate someone else to do it on her behalf. The entire woman is ‘awrah according to the evidence of the Qur'aan and Sunnah, so what she is required to do is to cover all of her body before non-mahrams, because Allaah says (interpretation of the meaning):

“and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers …”

[al-Noor 24:31]

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood. Fataawa al-Lajnah al-Daa’imah (1/718, 719).

In the answer to question no. 13342 we quoted Shaykh Saalih al-Fawzan as saying:

Taking pictures of women is not permitted at all, because of the temptation and evil that results from that, in addition to the fact that taking pictures is forbidden in and of itself. So it is not permissible to take pictures of women when traveling or for any other reason. The Council of Senior Scholars has issued a statement that this is haraam. End quote.

The husband has no excuse for taking pictures of his wife naked because he is her husband. That does not make it permissible for him to do this abhorrent act, and his being away from his wife is not regarded as an excuse for him, because it is haraam to take pictures of women in the first place – we have quoted fatwas of the scholars concerning that – and because of the evil consequences to which it leads. Among the consequences to which keeping pictures of one’s wife when she is naked or immodestly dressed may lead are the following:

1. The husband’s belongings may be stolen or he may lose or forget the picture in a public place, so the picture may be spread far and wide and it may fall into the hands of fools who would make use of the picture to cause more evil and corruption.

2. He and his wife may get divorced, in which case she would become a stranger (non-mahram) to him, in which case it would not be permissible for him to look at her after the divorce which makes her a stranger to him.

3. The husband may use it against his wife. There have been many such cases where the husband uses such things against his wife to make her give up her financial rights or fulfil his haraam desires or keep quiet about his abhorrent actions, and all of that happens because he possesses pictures or a video of her when she is naked or semi-naked.

4. The husband’s looking at a picture of his naked wife when he is away from her will never extinguish his desire, rather the opposite is the case. It will inflame his desires and they cannot be extinguished – in most cases – except by doing haraam actions such as the secret habit – which is the least of them – or zina or homosexuality – Allaah forbid.

So his excuse for taking pictures of his wife and keeping them so he can look at them when he is away from her is unacceptable, and his action is a cause of him falling into haraam, because of the picture-taking itself, and because of the evils to which it leads.

It is not permissible for the husband to take a picture of his wife when she is naked or semi-naked. He should have the attitude of protective jealousy for his honour, and do whatever he can to protect his honour and not neglect it by doing such actions. Similarly, it is not permissible for the wife to agree to do that and she should denounce him and not respond to him.

Allaah has made each spouse a libaas (screen) for the other. Allaah says (interpretation of the meaning):

“They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them) Tafsir] for you and you are the same for them”

[al-Baqarah 2:187]

The husband should pay attention to that: he is a screen for his wife, so how could he seek to uncover her by means of this action when the basic principle is that he should be a screen and conceal her?

The husband should not stay away from his wife and family a great deal, because he needs them and they need him. His wife needs him so that they can keep one another chaste, and the children need him to raise them and look after them. If the husband has to go away and the wife agrees to that, then he must fear Allaah, his Lord, and keep away from anything that may provoke his desire such as mixing with women, being alone with a member of the opposite sex or looking. He should do a lot of acts of worship, especially fasting, and he should choose righteous companions who will guide him to do good and encourage him to obey Allaah.

We ask Allaah to help him to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2449. She loves him but he cannot stand her because she is not beautiful. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She loves him but he cannot stand her because she is not beautiful. Should he divorce her?

I married a girl two years ago, and I agreed to it because she is religiously committed and she had memorized the Qur’aan in a short time. But when I saw her on the night of the engagement, I was put off because she is not beautiful. But I forced myself to accept her because of her religious commitment and other good qualities. We got married, but then I found out that she is bad-tempered and moody, which has affected our relationship and has made me keep away from her even more. It has reached a stage where I think that I do not love her, and I have started to shun her in bed, and she has been harmed by that a great deal, but she loves me, and I am afraid that if I divorce her, she will be greatly affected by that. I deeply regret having married her, and I am very upset, but I cannot stand her and I do not want her to waste her life with someone who does not love her, and I feel confused. I am very worried that my Lord may punish me for having married her even though I did not like her. I heard a lecture from a Shaykh who said: Marry her for her religious commitment even if she is not beautiful. What is the solution? May Allaah bless you.

Praise be to Allaah.

We highlight many points in our answer, and we hope that you will pay attention to what we are going to say.

1 – Allaah has commanded husbands to treat their wives kindly, and He tells them that they may dislike their wives in some ways but they should not hasten to divorce them, rather they should be patient and keep them for two reasons:

(i)

Because if they dislike one thing about them, there may be other good things about them that they like. So if someone has a wife whose looks are not pleasing to him, we say to him: Be content that she is a woman of good character, and make this quality a reason for keeping her and being patient with her, for that is what is best for your honour and your wealth and is best for your children’s upbringing.

(ii)

Allaah has decreed that there is a lot of good in this world and in the Hereafter, in his being patient and putting up with her. In this world he may have a righteous child from her, and in the Hereafter he may be greatly rewarded for his patience. Allaah says (interpretation of the meaning):

“and live with them honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

Imam al-Tabari (may Allaah have mercy on him) said:

“and live with them honourably. If you dislike them” perhaps you dislike them but if you keep them, Allaah will grant you a great deal of good because of your keeping them even though you dislike them, such as a child you are blessed with through them, or your kindness towards them although you dislike them.

Tafseer al-Tabari (8/122)

Imam Ibn Katheer (may Allaah have mercy on him) said:

The words of Allaah (interpretation of the meaning): “If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

mean: perhaps your patience in keeping them although you dislike them will bring you a great deal of good in this world and in the Hereafter, as Ibn ‘Abbaas said concerning this verse: it may be if he is kind to her that he may be blessed with a child from her, and there will be a great deal of good in this child. In the saheeh hadeeth it says: “No believing man should hate a believing woman; if he dislikes one of her characteristics he will be pleased with another.”

Tafseer Ibn Katheer (2/243)

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

What both spouses must do is to fulfil the duties enjoined by Allaah of kind treatment, and the husband should not mistreat the wife because of his being of a higher status than her and being in charge of her affairs. Similarly it is not permissible for the wife to try to prove she is better than the husband. Rather both of them must treat the other kindly. It is well known that the husband may dislike the wife, either because she falls short in her duties towards him or because of some lack of intelligence and wisdom, and so on. How should he deal with this woman? We say: This is mentioned in the Qur'aan and in the Sunnah. Allaah, may He be blessed and exalted, says (interpretation of the meaning):

“If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

And this happens in fact. A man may dislike his wife for some reason, but he shows patience, and Allaah creates a lot of good in this, and the dislike turns to love, the lack of interest to delight, and so on .

And the Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman; if he dislikes one of her characteristics he will be pleased with another.” Look at this balanced view. Allaah gave great wisdom to the Messenger (peace and blessings of Allaah be upon him): “If he dislikes one of her characteristics he will be pleased with another.” Does anyone get everything he wants in this world? No, not at all. You will never get everything you want in this world, and even if one thing is perfect, something else will be lacking, even days. Allaah says (interpretation of the meaning):

“And so are the days (good and not so good), that We give to men by turns”

[Aal ‘Imraan 3:140]

Concerning that the Jaahili poet said:

A day against us and a day for us, a day when we are sad and a day when we are happy.

Try this and you will find that it is true. The world does not stay the same. A well known saying is: It is impossible for things to stay the same. So if you dislike something about your wife, think instead of what you are pleased with, until you are convinced.

Liqaa’aat al-Baab il-Maftooh (introduction to part 159)

2 – You should note that the Prophet (peace and blessings of Allaah be upon him) told us that beauty is one of the things for which a woman may be married, but he (peace and blessings of Allaah be upon him) told us of that which is better, which is a wife who is religiously-committed.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

Narrated by al-Bukhaari (4802) and Muslim (1466).

Badr al-Deen al-‘Ayni (may Allaah have mercy on him) said:

He mentioned “their religious commitment” because through that one may attain goodness in this world and in the Hereafter. What is befitting for those who are religiously committed and of noble character is that religion should be their focus in all things, especially in long-term matters. Hence the Messenger chose that which is best in the long-term and emphasized its importance, so he said choose the one who is religiously-committed, because through her you will attain the benefits of both realms (this world and the Hereafter) and your hands will be rubbed with dust if you do not do what you have been enjoined to do. Al-Karmaani said: Choose (the one who is religiously-committed), if you understand, O you who are seeking guidance.

They differed concerning the meaning of the words “may your hands be rubbed with dust.” It was said that it is basically a du’aa’ but the Arabs use it to express objection, wonder, veneration and encouragement, and this is what is meant here. It is encouragement to seek the company of religiously-committed people in all things, because the one who keeps company with them will benefit from their attitudes and will be safe from evil on their part.

‘Umdat al-Qaari’ Sharh Saheeh al-Bukhaari (20/86)

3 – You should note that true beauty is inward, and the worldly beauty in outward form is bound to fade, either through sickness or burns, or with age. So the wise man looks for beauty that will not fade, but will increase and not decrease. The effect of this beauty is seen in a woman’s attitude and good treatment of her husband, and the good way in which she raises her children.

4 – You should note that Allaah calls that which exists between husband and wife “affection” and “mercy”; He does not call it “love”. He says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

This is usually how it is among wise and noble people. The one who wants to get married hears of a woman who is fit for marriage and he comes to propose to her and is impressed by her beauty or religious commitment or modesty, so he marries her. We do not say in this case that he has married for love, and Allaah does not call that which He creates between them love. This is not to reject the word or deny that love exists, rather it is to point out something of the greatest importance, which is that marriage is prescribed for many purposes, such as keeping oneself chaste, building a Muslim family and having children. Hence it was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that a man came to him wanting to divorce his wife, and when ‘Umar asked him about the reason for that, he said that he did not love her. ‘Umar replied: Are families not built on anything but love.

‘Umar also asked a woman whether she felt hatred towards her husband? She said: Yes. ‘Umar said to her: One of you should lie (about their feelings) and be patient. Not every family is built on love, but on good treatment on the basis of lineage and Islam.

So think about this, and look at the problems experienced by those who marry beautiful women who are not religiously-committed, and see how their lives are, full of despair, misery, doubts and suspicion. Look at the happiness and harmony experienced by those who marry religiously-committed women and how their lives are and how their children grow up.

5 – You could take a second wife, and keep this wife too. You have two choices:

(i)

Give her her rights in full, and give her the same share as the second wife, which is treating her kindly as is enjoined upon you, and as we have mentioned at the beginning of the answer, and as it is well known that it is haraam to mistreat others in general, and especially in the case of co-wives.

(ii)

You could come to some agreement whereby your wife gives up some of her rights to a share of your time, but you keep her as a wife and look after her and see her; you can enter upon her and stay with her, and she will raise your child for you, and preserve your honour and your wealth. After some time your feelings towards her may change, and you may give her a share of your time as you give to your second wife. This solution is mentioned in the Book of Allaah, in the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and in the words of the scholars.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) (concerning the verse) “And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner-selves are swayed by greed. But if you do good and keep away from evil, verily, Allaah is Ever Well-Acquainted with what you do” [al-Nisa’ 4:128] that she said: This refers to a man who see something that he does not like in his wife, because of old age or something else, and he wants to divorce her, and she says: Keep me and give me whatever share you want. She said: There is nothing wrong with that if they both agree. Narrated by al-Bukhaari (2548) and Muslim (3021).

According to a version narrated by Muslim she said: This was revealed concerning a woman who is married to a man, and he no longer wants to be intimate her, but she has been with him for so long and she has children with him, and she does not want him to leave her, so she says to him: you have no obligation towards me.

End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said:

If a man spends some time with his wife then he starts to dislike her, or he is unable to fulfil her rights, then he may divorce her or he may give her the choice: if she wants she may stay with him with no right to a share of his time and intimacy and maintenance, or some of that, according to whatever they agree upon, and if she agrees to that then it becomes binding and she has no right to demand anything after it has been agreed. This is in accordance with the Sunnah and it is the correct way and there is no justification for anything else.

Zaad al-Ma’aad (5/152).

5 – If you cannot be patient in keeping her and treating her kindly, and you cannot take a second wife, or she refuses to reconcile, then you have nothing but the final option, which is to divorce her and part from her in a kind manner, and give her her rights in full, and perhaps Allaah will choose someone better for you than her, and will choose someone better than you for her. Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise”

[al-Nisa’ 4:130]

Divorce is permissible in this case, and it is not haraam or makrooh, but it is the last resort as it says in al-Mawsoo’ah al-Fiqhiyyah (29/9):

It is permissible in cases of necessity in order to ward off the woman’s bad attitude or behaviour, or because he does not love her.

End quote.

We ask Allaah to choose that which is best for you and for her, and to help you both to do that which pleases Him, and to set your affairs straight.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2450. He promised her some clothes then he gave them to his sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He promised her some clothes then he gave them to his sister

My husband sent some brand new clothes to his brother so that they could look at the latest womens designs for business in manufacturing them in china but he said that I could exchange them for clothes that I needed after his brother had looked at them, Later he told his brother to give the clothes to his sister instead of sending them back and he knows that I have not got any decent clothes at the moment to wear as most of my clothes have become torn and my weight did not go down after the recent birth of our third child. Was he right to spend a lot of money on these clothes when we did not have a lot of money and then give them to his sister instead of his wife, We are both in need butis it fare that she came before me and our 3 children who would benefit from some new clothes.

Praise be to Allaah.

If the matter is as desribed, then your husband should fulfil his promise to you and get you some new clothes to replace these clothes.

You should also look for excuses for what he did. Perhaps he felt too shy to ask for them to be returned, or his sister saw them and wanted them, or other excuses.

The basic principle is that married life should be based on love and compassion, and tolerance and forgiveness. There is no perfect husband or perfect wife, and both of them may make mistakes. Rather life becomes good when you overlook mistakes, ignore minor issues and make excuses for one another.

Your husband will be rewarded, in sha Allaah, for upholding the ties of kinship and you will also be rewarded if you are patient and seek reward, and love good for others as you would love it for yourself.

It is hoped that this one who gave charity and did good will be honoured, rewarded and blessed by Allaah in his wealth, and this will all bring goodness and benefit to you too in sha Allaah.

We advise you to be patient and seek reward, and to be gentle in asking for what you need, and do not nag your husband for it. We also advise him to treat you and his children kindly, and to give you what you need; he should remember that what he spends on food, drink and clothing for you will bring him reward from Allaah, if he seeks reward for that with Him, as the Prophet (peace and blessings of Allaah be upon him) said: “If a Muslim spends on his family, seeking reward for that with Allaah, then it will an act of charity on his part.” Narrated by al-Bukhaari (5351) and Muslim (1002).

And he (peace and blessings of Allaah be upon him) said: “A dinar that you spend for the sake of Allaah, a dinar that you spend to free a slave, a dinar that you give in charity to a needy person and a dinar that you spend on your family – the greatest of them in reward is the one that you spend on your family.” Narrated by Muslim (995).

This hadeeth is something that should encourage the husband to spend on his wife and children, because spending on them brings a greater reward than spending on jihad for the sake of Allaah and on the poor.

We ask Allaah to set your affairs straight and to bless you in your wealth and increase your provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2451. His wife does not pray regularly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

His wife does not pray regularly

I am a religiously-committed young man. I married a woman about six years ago and I have a son and daughter from her. Before marriage, she was described to me as religiously-committed, then after that I found out that she does not pray regularly and when I ask her whether she prayed or not, she tells me that she prayed, but I am certain that sometimes she did not pray (i.e., I checked on her between prayers). I have offered her a great deal of advice and I have spoken to her frankly on some occasions and by means of hints on others. What I cannot do is forsake her in her bed, because I cannot do without marital relations. I divorced her once, then I took her back because I feared for our children if the family broke up. I have prayed to Allaah for her a great deal, asking Him to guide her. What should I do with her? Should I put up with her (knowing that I do not find fault with her for anything except this)? If I put up with her, what should I do? Will I be sinning if I am intimate with her? Or what should I do?.

Praise be to Allaah.

What the husband should do is enjoin good upon his wife and forbid her to do that which is evil. He should call her to do good and warn her against evil, thus fulfilling the responsibility that Allaah has given him. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “A man is the shepherd of his household and is responsible for his flock.” Narrated by al-Bukhaari (893) and Muslim (182).

One of the greatest of good deeds is performing prayer on time as enjoined by Allaah, and one of the greatest of bad deeds is being careless and negligent about that, by not praying at all, or by not praying on time. Allaah criticized the one who does that, as He says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59].

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82).

And he (peace and blessings of Allaah be upon him) said: “The one who does not pray ‘Asr, his good deeds are fruitless.” Narrated by al-Bukhaari (553).

If your wife does not pray at all, then there are ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which show that not praying at all is kufr, and it is not permissible for you to keep her because she is not a Muslim. In that case you have to tell her that her insisting on not praying means that she is not your wife, so she must either repent and start to pray regularly, or else you must leave her.

But if she prays sometimes and not at others – which seems to be the case from your question – then that does not put her beyond the pale of Islam, but you have to advise her and look for the causes of her shortcoming so that they can be dealt with. But that should be done in a kind and gentle manner. So explain to her the importance of prayer, and the sin involved in falling short with regard to it. Strive to strengthen her faith and encourage her to do good deeds and acts of worship. Help her to make friends with some righteous women and supply her with some useful books and tapes that will encourage her to do good, and always ask her about her prayers.

We ask Allaah to guide you both to that which is good.

See also question no. 12828.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2452. Husband refusing to tell his wife how much he owns

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Husband refusing to tell his wife how much he owns

Can a husband refuse to disclose his earnings and bank details to his wife ?.

Praise be to Allaah.

A man is not obliged to tell his wife what he has in the bank, just as she is not obliged to tell him what she owns of her own personal wealth.

But the loving relationship that should exist between husband and wife implies that they should be easy-going in this matter, and that each should let the other know what he or she has, and they should cooperate in organizing their finances and spending in ways that please Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2453 When is intercourse haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

When is intercourse haraam?

I would like to know on which nights of the Islamic month sexual intercourse is NOT allowed? This is in regard to the moon. Example - I heard that intercourse is not allowed on the evening of the new moon (per Hadith?). Are there other nights as well?.

Praise be to Allaah.

What you have heard about intercourse not being allowed when seeing the new moon at the beginning of the month is not correct, and we do not know of any hadeeth concerning that. It is permissible for a man to have intercourse with his wife at any time, except when one of them is in ihraam for Hajj or ‘Umrah, or is fasting, so it is not allowed during the day when one of them is fasting, but it is allowed at night; it is also haraam when the woman is menstruating or bleeding following childbirth.

Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them”

[al-Baqarah 2:187]

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts and bodies for their prayers)”

[al-Baqarah 2:222]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2454. Having intercourse with one wife in front of the other

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Having intercourse with one wife in front of the other

Is it permissible for a man married to two or more woman to engagane sexual encounters with his wives all at once?

Meaning : can he have sex with one wife and have the second wife join, even if they can't see each other?.

Praise be to Allaah.

Having intercourse with one wife in the presence of the other and where she can see is something concerning which there should be no dispute that it is haraam.

1 – al-Hasan al-Basri said: They – meaning the Sahaabah and senior Taabi’een – used to regard wajs as makrooh, which means having intercourse with one when the other can hear the sounds. The word “makrooh” according to the earlier scholars means that it is haraam.

Narrated by Ibn Abi Shaybah in al-Musannaf, 4/388

2 – Ibn Qudaamah (may Allaah have mercy on him) said: If two wives agree to live together in one house, that is permissible, because they each have the right to their own house, but they may give up that right. Similarly they may agree to let him sleep between them in one bed. But if they agree to let him have intercourse with one of them when the other one is looking, that is not permissible, because it is vile and despicable and is not appropriate, and it does not become permissible even if they agree to it.

al-Mughni, 8/137

3 – al-Hajaawi the author of Zaad al-Mustanqi’ said: It is makrooh to have intercourse where anyone can see.

Shaykh Ibn ‘Uthaymeen commented on these words by saying:

It is very strange that he limited himself to describing it as makrooh. This covers two issues. The first is having intercourse where the awrahs of both partners can be seen. Undoubtedly limiting oneself to saying that this is makrooh is a mistake, because it is obligatory to cover the ‘awrah. If it is in a place where anyone can see their ‘awrahs, this is undoubtedly haraam, and what this author says is not correct at all.

The second is having intercourse in a place where the ‘awrah cannot be seen. Limiting oneself to saying that this is makrooh is also subject to further discussion. For example, if they are covered with a blanket and he starts to have intercourse with her, and the movements can be seen. This is undoubtedly more likely to be haraam, because it is not appropriate for a Muslim to lower himself to such a level.

This may also provoke desire in the person who sees this, and that may lead to evil consequences.

The correct view concerning this matter is that it is haraam to have intercourse with a woman in view of anyone, unless the onlooker is a child who does not understand what is happening; in this case it does not matter. But if the child understands what is happening then intercourse should not take place where he can see, even if he is a child, because a child may speak about what he has seen unintentionally.

Sharh Kitaab al-Nikaah min Zaad al-Mustanqi’, tape 17.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2455. Is it permissible to engage in coitus interruptus or to use a condom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible to engage in coitus interruptus or to use a condom?

On the first night after getting married, can one use contraception ( e.g condom ) or should this not be allowed. This is because it may be possible (by the will of Allah) for my future wife to get pregnant, but we may not choose to have children so early in our marriage.Please advise.

Praise be to Allaah.

It is permissible to engage in coitus interruptus if a person does not want a child, and it is also permissible to use a condom, but that is subject to the condition that the wife gives her permission for that, because she has the right to full enjoyment and also to have a child. The evidence for that is the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: We used to engage in coitus interruptus at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). News of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him), and he did not forbid us to do that. Narrated by al-Bukhaari, 250; Muslim, 160

Although that is permitted, it is nevertheless makrooh and intensely disliked. Muslim (1442) narrated that the Prophet (peace and blessings of Allaah be upon him) was asked about coitus interruptus and he said: “That is the secret burying alive of infants.” This indicates that it is strongly disliked.

Al-Nawawi said:

Coitus interruptus means intercourse in which, when ejaculation approaches, the man withdraws and ejaculates outside the vagina. It is makrooh in our view in all circumstances and with all women, whether the woman consents to that or not, because it is a means of preventing offspring. Hence in the hadeeth it is called “the secret burying alive of children,” because it cuts off the means of producing offspring, like killing a newborn by burying him or her alive. With regard to it being haraam, our companions said that it was not forbidden…

These ahaadeeth and others, when taken in conjunction, may be understood as meaning that it is makrooh, but not strongly so, and the reports in which permission is given for that may be understood as meaning that it is not haraam; they do not mean that it is not makrooh.

It is better for the Muslim not to do that, unless there is a need for it, such as if the woman is sick and cannot cope with a pregnancy or it would be too difficult for her or would cause her harm. Also, coitus interruptus cancels out one of the purposes of marriage, which is to have a lot of children, and it also means that the woman’s pleasure is incomplete.

See also question no. 3767 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2456. Is it permissible for husband and wife to remove their clothes when sleeping? What effect does that have on tahaarah (purity, cleanliness)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible for husband and wife to remove their clothes when sleeping? What effect does that have on tahaarah (purity, cleanliness)?

I would like to know whether sleeping naked with your spouse is permitted in Islam? If yes, then if you embrace each other while sleeping will you have to do ghusal before prayers or just wudoo would do?

Praise be to Allaah.

(1)

With regard to the first part of the question, that is permissible for the couple.

Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame” [al-Mu’minoon 23:5-6]

Imaam Ibn Hazm (may Allaah have mercy on him) said: Allaah commands us to guard our chastity except from our wives or (the slaves) that our right hands possess; there is no blame in that case. This is general and includes seeing, touching and interacting.” (al-Muhalla, 9/165)

With regard to (evidence from) the Sunnah, it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) and I used to do ghusl from one vessel placed between me and him. He would hasten until I would say, ‘Leave some for me, leave some for me.’”(Narrated by al-Bukhaari, 258; Muslim, 321 – this version narrated by Muslim).

Al-Haafiz Ibn Hajar said: al-Dawoodi took this as evidence to indicate that it is permissible for a man to look at the ‘awrah of his wife and vice versa. This is supported by the report narrated by Ibn Hibbaan from Sulaymaan ibn Moosa, who was asked about a man looking at his wife’s private parts. He said, I asked ‘Ataa’ and he said: I asked ‘Aa’ishah and she mentioned this hadeeth. Al-Haafiz said: this is the definitive report on this matter.

There is another hadeeth from the Sunnah, in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Guard your ‘awrah, except from your wives or those (slaves) whom your right hands possess.” (Narrated by Abu Dawood, 4017; al-Tirmidhi, 2769 – he classed it as hasan; Ibn Maajah, 1920. Narrated mu’allaqan by al-Bukhaari, 1/508). Al-Haafiz Ibn Hajar said, commenting on this hadeeth: what may be understood from the phrase ‘except from your wives’ is that it permissible for a wife to look at his (‘awrah) and by analogy that he is also permitted to look (at her ‘awrah).

Ibn Hazm (may Allaah have mercy on him) said: It is halaal for a man to look at his womenfolk’s private parts – his wife and his female slave with whom he is permitted to have intercourse – and it is permissible for them to look at his private parts. There is no reservation at all concerning that. The proof of that is the well known reports narrated from ‘Aa’ishah, Umm Salamah and Maymoonah, the Mothers of the Believers (may Allaah be pleased with them), who narrated that they used to do ghusl with the Messenger of Allaah (peace and blessings of Allaah be upon him) to cleanse themselves from janaabah (impurity following sexual activity) from one vessel. The report of Maymoonah clearly indicates that he (peace and blessings of Allaah be upon him) was uncovered, because in her report it states that “he (peace and blessings of Allaah be upon him) dipped his hand into the vessel then poured water over his private parts and washed them with his left hand.” After this there is no need to follow the (mere) opinion of anyone. It is strange that some of those ignorant people who want to make things difficult allow intercourse but forbid looking at the private parts! (al-Muhalla, 9/165)

Shaykh al-Albaani (may Allaah have mercy on him) said: Forbidding looking is a means of forbidding that which may lead to haraam intercourse. If Allaah has permitted a husband to have intercourse with his wife, how can it make sense that He would forbid him to look at her private parts?! No way.

(al-Silsilah al-Da’eefah, 1/353

(2)

With regard to the ruling on tahaarah (purity) in this case, embracing one another whilst sleeping, so long as it does not lead to emission of maniy (semen) or intercourse, does not necessitate ghusl.

But if madhiy (prostatic fluid) is emitted, then the man has to wash his penis and testicles, and do wudoo’ for prayer, and the woman has to wash her private part and do wudoo’ likewise. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2457. She dislikes her husband but he refuses to divorce her and he does not give her her rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She dislikes her husband but he refuses to divorce her and he does not give her her rights

I am a religiously committed wife but I dislike my husband for many reasons and he knows that, but he refuses to divorce me and I often refuse to have marital relations with him. What is the ruling on that?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to ask her husband for a divorce with no reason. If there is a reason such as his falling short with regard to her rights, or his mistreatment of her, then there is nothing wrong with her asking for a divorce.

Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Maajah (2055) narrated that Thawbaan (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But if the man is not falling short with regard to his wife’s rights and he is not mistreating her, but she dislikes him so much that she cannot live with him and she is not giving him his rights, then they must both try to set things straight. If these attempts prove to be fruitless and their life reaches an impasse, then Allaah has given them a way out, which is khula’ – so she should return all the mahr that he gave her, and the man should be enjoined in that case to accept it and separate from her.

Al-Bukhaari (5273) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the wife of Thaabit ibn Qays came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not find any fault with Thaabit ibn Qays in his character or his religious commitment, but I do not want to commit any act of kufr after becoming a Muslim.” The Prophet (peace and blessings of Allaah be upon him) said to her, “Will you give back his garden?” Because he had given her a garden as her mahr. She said, “Yes.” The Prophet (peace and blessings of Allaah be upon him) said to Thaabit: “Take back your garden, and divorce her.”

According to Ibn Maajah (2056) she said: “I cannot stand him.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

What made her ask for a divorce was her dislike of him.

The words “I do not want to commit any act of kufr after becoming a Muslim” refer to ingratitude towards her partner, as she was falling short with regard to his rights and was not doing what Allaah has enjoined of obeying her husband and treating him kindly.

Secondly:

We would remind you that if there is no obvious justification for seeking a divorce, refusing to share his bed is a serious evil, concerning which the Prophet (peace and blessings of Allaah be upon him) said: “If a man calls his wife to his bed and she refuses, and he remains angry with her overnight, the angels will curse her until morning.” Narrated by al-Bukhaari (3237) and Muslim (1736).

We suggest that you should choose righteous people among your family or his who can advise your husband to separate from you in a proper manner.

Thirdly:

Our advice to the husband is not to keep a wife when she is being harmed by staying with him. If he wants to keep her and refuses to divorce her, then he must treat her kindly and do something about the reasons that are putting his wife off. If he cannot do that, then he must divorce her or agree to khula’, and not force the wife to resort to committing sin by being wilfully defiant (nushooz) and disobeying him.

The Standing Committee for Issuing Fatwas was asked: A woman dislikes her husband, although she does not find any fault in his character or religious commitment. She gave him everything that she had taken from him as the mahr. Should this husband be forced to divorce his wife if he is keeping her even though she dislikes him so much?

They replied: If the wife dislikes her husband and fears that she may not be able to adhere to the limits set by Allaah, in that case khula’ is prescribed, whereby she should return to him the dowry that he gave her, then he should separate from her, because of the hadeeth about the wife of Thaabit ibn Qays. … If there is a dispute between them, the matter should be referred to the shar’i judge to separate them. End quote.

Fataawa al-Lajnah al-Daa’imah (19/411).

We ask Allaah to set the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2458. Effect of a wife telling her husband about her bad past, and the effect of that on her life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Effect of a wife telling her husband about her bad past, and the effect of that on her life

Kindly dont ignore this question. May Allah bless all for bringing light in the life of people in difficulties. I am a married and working woman who needs help and advice desperately. I got married a few months back. Problems began soon after that.I was not very religious during my college years and was studying away from my parents. Shaytan took me over and I found a non- Muslim guy very helpful and friendly. I was over confident about myself and I some times used to travel with him to my home town (By Road). On a cursed occasion, he started advancing physically towards me. I fell in the clusters of Shaytan and continued to be in the cursed situation a few times. Once I did the gravest mistake of being alone with him in a house. He tried to do the worst though the utmost did not happen. I realized the depth of my mistake only then. Although I never went back to such actions, after this evil incident, he has twice seen me formally. Although the relationship came to an end, he used to try me over phone and I used to attend it rarely. But nothing beyond that ever happened. I regret a lot for all these actions .Allah Subhantawla made me realize my mistakes and I have repented to him and prayed for his forgiveness. I am still praying. Later I became much regular in prayers, fasted and found time and interest to learn and adhere to the religion which gave me hopes. My parents started inviting proposals for me and for a long time I had the feeling that I shouldn’t marry and spoil an innocent man’s life. But as my passion for religion increased, I realized that I should not stay unmarried. Then my marriage got fixed with my husband. The thought haunted me, if I should disclose my past to him. I took the path of religion and kept quiet as I have repented deeply for my mistakes. My sense of insecurity made me feel that I should inform the non-Muslim ever not to try to disturb me by any means and I did inform him. Please tell me if this action was correct. My fiancé started calling me over telephone. In the beginning itself I found him very much suspicious by nature. He did not trust on anyone. He was not much inclined to religion although he wanted me to practice .I hoped that I could bring improvement in him. Once I was forced to speak out that I had an infatuation at my younger age, but not the details. I got married and life began with difficulties. Though, as a wife I have been ever sincere to him, suspicion grew. He started mentally harassing and pestering me all the time digging about my past and he assured me that if anything had happened itself, he would forgive me If I disclosed it. I tried my maximum to avoid questions. He brought the Quran and asked me to make promises. I did the greatest mistake of lying even then. I feel bad about it. Will I be forgiven? I couldn’t stand for long. I disclosed him my past. Life became more difficult for me. He forced me to write to my beloved father and brother in detail about my past. He informed my mother also. They all became speechless. I was degraded to all extent. (Not in public). I know he loves me, but he uses every opportunity to hurt me mentioning about my past and he always accuses there might me more than what has been disclosed. He does not let me mingle much with my family and even closest relatives. He does not give me peace of mind while at office and has mood swings frequently. Worst of all he is/ was inclined to Shirk, evil eye, black magic like things and seldom goes to Friday mosque even. He says he does not practice it anymore. When I speak about it he points out about my past though he sometimes feels bad about it later. I am so desperate. I need advice. But I know that my love for him is sincere. (He also does !) and I also don’t want to bring any more agonies to my family .How can I improve this situation? Please advice. Please help. May Allah bless all.

Praise be to Allaah.

Firstly:

We ask Allaah to accept her repentance and to forgive her for her sins, and to turn her bad deeds into good deeds.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilâh (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

It is not permissible for a husband to let the shaytaan find a way into his heart to make him doubt his wife. The path of doubt is a thorny path which brings no happiness in life, rather his life will be filled with anxiety, worry and exaggeration of minor issues. This is what will make him wrong others and praise himself, and will lead to psychological problem and maybe even physical problems with which Allaah will punish him.

The husband should not have any doubts about his wife at all, and he has no right to ask her about her past. In most cases there is no one who does not have a past which he wishes he could erase from his record and from his memory and the memories of those who know him. If the shaytaan comes to him and makes him force his wife to tell him about her past, this is something offensive, repugnant and haraam. How can it be otherwise, when Allaah has enjoined us to conceal faults? A man should conceal his own shortcomings and conceal those of others too. The husband’s questions mean that he is falling short on both counts.

In the answer to question no. 7650 we said:

The man has no right to seek out information on the past from which his wife has repented, for the reasons outlined above. And the women should not tell her husband of what happened in the past that she has repented from; she should cover herself as Allaah has covered her. End quote.

Thirdly:

It is hoped that the wife will adhere to the oath she made when she swore to him that she did not have anything bad in her past. He has no right to force her to talk about her past, let alone make her swear. If she did that, it is a kind of permissible lying, even if she swore an oath, so as to ward off her husband’s foolishness and protect her honour, and to protect her husband and children.

We are surprised that a righteous wife would retract her oath and disclose a past which Allaah had concealed.

Many women ask about the ruling on telling their husbands about a past in which they admit to having committed sins from which they have repented. No one should have any doubt that the ruling is that they definitely should not tell, so as to protect the concealment that Allaah has granted, and so as to prevent her being shamed, and to protect her honour from being impugned by anyone, and to protect their married life from any disturbance.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah, and let him repent to Allaah, because if anyone discloses his deeds to us, we will punish him as prescribed in the Book of Allaah.”

Narrated by Maalik (1562) in a mursal report, and by al-Haakim (4/425) and al-Bayhaqi (8/330) in a muttasal report. The hadeeth was classed as saheeh by al-Haakim, Ibn al-Sakan and Ibn al-Mulaqqin; and it was classed as hasan by al-‘Iraqi and al-Albaani.

See: al-Talkhees al-Habeer (4/57); Khalaasat al-Badr al-Muneer by Ibn al- Mulaqqin (2/303); al-Silsilah al-Saheehah (663).

Filthy things refers to bad actions and foul speech that Allaah has forbidden.

Ibn ‘Abd al-Barr said:

This hadeeth indicates that it is obligatory for a Muslim to conceal his private affairs if he has committed an immoral action, and that is also required with regard to other people. Al-Tamheed (5/337).

It was narrated that Abu Hurayrah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “All of my ummah will be fine except those who commit sin openly, and it is part of committing sin openly for a man to do something at night, then in the morning when his Lord has concealed him he says: O So and so, I did such and such last night, when his Lord had concealed him all night, but in the morning he discloses that which Allaah had concealed for him.”

Narrated by al-Bukhaari (5721) and Muslim (2990).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

As for the sinning believer, if he commits sin it is better for him not to do so openly and not to tell anyone about it, and to conceal himself with the concealment of Allaah and repent from it. The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be fine except those who commit sin openly”. Those who commit sin openly are those who do bad deeds then in the morning they tell people what they have done. The one who does any of these filthy things should conceal himself with the concealment of Allaah and repent to Allaah, may He be glorified and exalted, and should not tell anyone about it.

Liqaa’aat al-baab il-Maftooh (13/question no. 13).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

It may be learned from this story – i.e., the story of Maa’iz when he admitted to having committed adultery – that it is mustahabb for the one who does something similar to repent to Allaah, may He be exalted, and conceal himself, and not tell anyone about that.

Hence al-Shaafa’i (may Allaah be pleased with him) stated: If a person commits a sin and Allaah conceals him, I prefer for him to conceal himself and repent. End quote. Fath al-Baari (12/124, 125).

In al-Mawsoo’ah al-Fiqhiyyah it says (3/181, 182):

The fuqaha’ are unanimously agreed that if a person does anything for which he is to be shamed, it is recommended for him to conceal himself and not tell anyone, not even the qaadi (judge) so that the hadd punishment or ta’zeer (disciplinary punishment) may be carried out on him, because of the report narrated by al-Bukhaari and others from Abu Hurayrah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “All of my ummah will be fine except those who commit sin openly…” And he (peace and blessings of Allaah be upon him) said: “The one who does any of these filthy things should conceal himself with the concealment of Allaah.”

Abu Bakr al-Siddeeq said: “If I catch a drinker, I would prefer that Allaah had concealed him, and if I catch a thief I would prefer that Allaah had concealed him.” It is narrated that the Sahaabah –Abu Bakr, ‘Umar, ‘Ali, ‘Ammaar ibn Yaasir, Abu Hurayrah, Abu’l-Darda’, al-Hasan ibn ‘Ali and others – concealed those who confessed to sin, or they prompted them to retract their confession, so as to conceal them. But it is better for the one who has committed sin to conceal himself rather than have others conceal him. Committing sin openly out of ignorance is better than committing sin openly out of a desire to brag. Ibn Hajar said: The one who deliberately commits sin openly and flaunts it angers his Lord. Al-Khateeb al-Sharbeeni said: As for flaunting it openly, it is definitely haraam. End quote.

The scholars have mentioned the benefits of concealing sin. In al-Mawsoo’ah al-Fiqhiyyah (3/182) it says:

Concealing sin results in the following:

(a) Not carrying out worldly punishments, because punishments are not required except after proof has been established. But if he conceals it and does not announce it or confess to it, and there is no way of proving it, then there is no punishment.

(b) Sin does not spread further. Allaah says (interpretation of the meaning): “Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not” [al-Noor 24:19].

(c) The one who commits a sin and then conceals it is more likely to repent from it. If he repents then he is no longer to blame for it. If the sin has to do with the rights of Allaah then repentance means that he is no longer to blame for it, because Allaah is the most generous of those who are generous, and His mercy prevails over His wrath. So if He conceals him in this world, He will not expose him in the Hereafter. But if the sin has to do with the rights of other people, such as murder, slander, etc, then one of the conditions of repentance is that he restore those rights to those who are entitled to them, or he be forgiven by them. Hence the one who has concealed a sin that has to do with the rights of other people must restore those rights to them. End quote.

At the beginning of this answer we mentioned other benefits that have to do with concealing sins committed by the wife before marriage. We do not know of anyone who heard about his wife’s bad past and began to love her more or trust her more, even if she has repented sincerely and become righteous after that. On the contrary, we have seen and heard that doubts increase and that husbands keep a close watch on them and prevent them from doing things that Allaah has permitted, and that ends in divorce because it is impossible for them to live together.

Thirdly:

Hence we think that in the case of the wife asked about here:

1- If possible she should lie about herself again in front of her husband, and tell him that it was because of his putting pressure on her, and that there is no basis of truth for what she said.

2- She should not tell her family, which is what her husband wants, otherwise she will be making the same mistakes.

3- If he is not convinced then she should tell her family about that, if the husband tells them what she said.

4- She should be patient in her new life with him, so that she can prove to him that the past has nothing to do with the present. She should try to put up with his words and actions until Allaah guides him, and she should pray to her Lord to guide him and set his mind straight.

5- If his doubts and mistreatment continue and she cannot put up with it, then she has no choice but to leave him, otherwise her life will become an unbearable hell and we do not think that he willwait for long until he decides to divorce her.

6- Apart from this problem and its consequences, we do not advise this woman to stay with a husband who is as bad as she has described, namely his attachment to shirk and witchcraft, and his neglect of prayer, even Jumu’ah prayer, in addition to the doubts and suspicions that she has mentioned, and his mistreatment of her. We do not encourage her to be keen to live with such a person, because a life like that will only take her even further away from the path of faith and guidance.

She should take stock of her situation before her Lord, and pray to her Lord to lessen her calamity and to replace it with something better.

For more information please see the answers to questions no. 27113 and 9562.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2459. There is nothing in Islam to say that anal intercourse is permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

There is nothing in Islam to say that anal intercourse is permissible

Please help me for fining the truth.In Bukhari sharif hadesh no-4170 & 4171,said that anal sex is halal/jayaj.But you said (in mail a & q)that its haram.Now i'm confusied.

I want to know what's the truth?Is anal sex haram or not?please response my quetion.

Praise be to Allaah.

Firstly:

There are many saheeh ahaadeeth which show that anal intercourse is haraam, such as the following:

1 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who has intercourse with his wife in her back passage has disavowed himself of that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Abu Dawood (3904); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will not look at a man who has intercourse with a woman in her back passage.” Narrated by al-Tirmidhi (1165); classed as saheeh by Ibn Daqeeq al-‘Eid in al-Ilmaam (2/660) and by al-Albaani in Saheeh al-Tirmidhi.

3 – It was narrated that Khuzaymah ibn Thaabit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is not too shy to tell the truth” three times. “Do not have intercourse with women in their back passages.” Narrated by Ibn Maajah (1924); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And there are many similar ahaadeeth. Al-Tahhaawi (may Allaah have mercy on him) said in Sharh Ma’aani al-Athaar (3/43): The reports concerning that reach the level of tawaatur. End quote.

Hence the views of the scholars are based on these ahaadeeth.

Al-Maawardi (may Allaah have mercy on him) said in al-Haawi (9/319):

Because that is the consensus of the Sahaabah. It was narrated from ‘Ali ibn Abi Taalib, ‘Abd-Allaah ibn ‘Abbaas, Ibn Mas’ood and Abu’l-Darda’. End quote.

It says in al-Mughni (7/32):

It is not permissible to have intercourse with one’s wife in her back passage according to the majority of scholars, including ‘Ali, ‘Abd-Allaah, Abu’l-Darda’, Ibn ‘Abbaas, ‘Abd-Allaah ibn ‘Amr and Abu Hurayrah. This was also the view of Sa’eed ibn al-Musayyab, Abu Bakr ibn ‘Abd al-Rahmaan, Mujaahid, ‘Ikrimah, al-Shaafa’i, ashaab al-ra’y and Ibn al-Mundhir.

We have discussed this in some detail previously on this site; please see the answers to questions no. 1103 and 52803.

Secondly:

Some people imagine that it is permissible to have intercourse with one’s wife in her back passage. They understand from the verse (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223] that Allaah has permitted everything in this verse, even intercourse in the back passage. This misinterpretation is reinforced for them when they read the hadeeth narrated by al-Bukhaari in his Saheeh – and perhaps this is the hadeeth referred to by the questioner – in which it says: It was narrated that Jaabir (may Allaah be pleased with him) said: The Jews used to say that if (the man) had intercourse from behind, the child would be born with a squint. Then the verse “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223] was revealed.

But this is a misunderstanding of the verse. Allaah says “so go to your tilth when or how you will” which means that all variations of intercourse are permitted, so long as it is in the place of tilth, i.e., the vagina, not the back passage. So it is permissible for a man to have intercourse with his wife from behind or from in front or lying on their sides so long as it is in the place of tilth and not the back passage.

The evidence for that is Muslim’s report (1435) of the hadeeth of Jaabir quoted above about the reason for the revelation of this verse, in which it says: If he wishes, when she is lying on her front and if he wishes when she is not lying on her front, so long as that is in only one opening.

In Abu Dawood’s report of the same hadeeth (2163) it says: It was narrated that Muhammad ibn al-Munkadir said: I heard Jaabir say: The Jews say that if a man has intercourse with his wife in her vagina from behind, the child will have a squint. Then Allaah revealed the words (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223].

In Sunan al-Tirmidhi (2980) in a report which he classed as hasan, it was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: ‘Umar came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I am doomed! He said: “Why are you doomed?” He said: I changed my direction last night. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not say anything. Then this verse was revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him) (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223]. So approach from the front or the back, but avoid the back passage and the time of menses. Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

These ahaadeeth and reports explain what is meant by the verse. So it is not permissible for the Muslim to go beyond that and understand it in ways that are not indicated by the reports or by linguistic usage.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/261):

The verse indicates that it is haraam to have intercourse with her in her back passage for two reasons. The first is that it is permitted to have intercourse with her in the tilth, which is the place of birth, and not in the anus which is the place of filth. The place of tilth is what is referred to in the verse “then go in unto them as Allaah has ordained for you”. [al-Baqarah 2:222].

The second reason is that Allaah says “when or how you will” i.e., however you wish, from the front or from the back. Ibn ‘Abbaas said: “go to your tilth” means the vagina. End quote.

Thirdly:

Perhaps the question is also referring to what al-Bukhaari narrated from Naafi’ from Ibn ‘Umar (may Allaah be pleased with him): “so go to your tilth when or how you will”; he said: “He may approach her from …”

Ibn Hajar said in Fath al-Baari (8/189):

This is how it appears in all the texts. It does not mention what comes after the word “from”. End quote.

And he quoted what is mentioned in some reports elsewhere than in Saheeh al-Bukhaari, that Ibn ‘Umar said: He may approach her in her back passage.

But the scholars answered that in two ways:

1 – That it was a mistake on the part of some of those who narrated it from Ibn ‘Umar, and they understood from it that it was permissible to have intercourse in the back passage, when in fact he was narrating that it is permissible to have intercourse with one's wife in her vagina from behind, based on what is mentioned in saheeh reports from him that he regarded it as haraam to have intercourse with one’s wife in her back passage. And al-Nasaa’i narrated in al-Sunan al-Kubra (5/315) with a saheeh isnaad that Ibn ‘Umar was asked about that and he said: Would a Muslim do that?!

Ibn al-Qayyim (may Allaah have mercy on him) said in Tahdheeb al-Sunan (2/146):

It is narrated in a saheeh report that he interpreted the verse as referring to intercourse in the vagina coming from the back, which is what was narrated from Naafi’. Those who thought that Naafi’ improved of intercourse in the back passage are gravely mistaken; rather what he meant was having intercourse from the back in the vagina. Thus they were confused when they thought that when he said “from the back” he meant the back passage; but what he meant by that was coming from the back but putting it in the place of intercourse, namely the vagina. Those people were confused when they understood the words of Naafi’ “from the back” as meaning “in the back (passage)”. End quote.

The second answer is:

That this was ijtihaad on the part of Ibn ‘Umar (may Allaah be pleased with him) about the meaning of the verse. The Sunnah and the views of all the Sahaabah indicate that it was an incorrect ijtihaad. Abu Dawood (2164) narrated, in a report that was classed as hasan by al-Albaani in Saheeh Abi Dawood, that Ibn ‘Abbaas said:

Ibn ‘Umar – may Allaah forgive him – imagined, and this was a tribe of the Ansaar who had been idol-worshippers, along with this tribe of the Jews, who were people of the Book, and thought that they (the Jews) were superior to them in knowledge; they used to follow their examples in many of their deeds.. The people of the Book did not have intercourse with their wives except on their sides, and that was most concealing for the woman. This tribe of the Ansaar had adopted that from them. And this tribe of Quraysh used to make the woman lie in whatever position they wanted and enjoy them in various ways. When the Muhaajiroon came to Madeenah, one of their men married a woman of the Ansaar, and he went to do that with her but she objected and said: We have intercourse lying on our sides, so do that or keep away from me. Their problem got worse until news of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him) and Allaah revealed the words (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223]., i.e., from the front or the back or lying, meaning the place of birth.

This could support the reports that Ibn ‘Umar used to say that it was permissible to have intercourse in the back passage, but then perhaps he came back to the correct view, after Ibn ‘Abbaas or someone else explained to him the reason why this verse was revealed and what its correct meaning was. Hence it is proven – as stated above – that he said that it was haraam, and he said: Would a Muslim do that?!

To conclude: Islam forbids this action, and there is nothing to indicate that it is permissible. The one who thinks that there is anything in the Qur’aan and Sunnah to indicate that is mistaken.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2460. It is permissible for the husband to receive well-wishers when he is junub

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

It is permissible for the husband to receive well-wishers when he is junub

People in our country visit the bride and bride groom at the wedding night to congratulate them and sit with them for some time, women with the bride, and men with the groom. Thus they meet the guests before ghusl (bath) of janaba (impurity after an intercourse). Is this permissible? Or should they firstly have ghusl then receive the guests? This will take them a long time to get ready, specially the bride. What is the opinion on this?.

Praise be to Allaah.

There is nothing wrong with one who is junub coming to receive well-wishers and to greet them and sit with them, because of the report narrated by al-Bukhaari (238) and Muslim (372) from Abu Hurayrah, that he met the Prophet (peace and blessings of Allaah be upon him) in one of the streets of Madeenah when he was junub. He slipped away and went to do ghusl, and the Prophet (S) noticed he was gone. When he came to him, he said: “Where were you, O Abu Hurayrah?” He said: O Messenger of Allaah, you met me when I was junub, and I did not like to sit with you until I had done ghusl. The Messenger of Allaah (S) said: “Subhaan-Allaah, the believer does not become naajis.”

But it is better for him to do wudoo’, because of the report narrated by Muslim (305) from ‘Aaishah who said: When the Messenger of Allaah (S) was junub and wanted to eat or sleep, he would do wudoo’ as for prayer.

And because the angels do not come close to one who is junub, as it says in the hadeeth from the Prophet (peace and blessings of Allaah be upon him): “There are three whom the angels do not approach: the dead body of a kaafir, the one who is perfumed with khalooq and the one who is junub, until he does wudoo’.” Narrated by Abu Dawood (4180); classed as hasan by al-Albaani in Saheeh Abi Dawood (3522).

“The one who is perfumed with khalooq” refers to a man who is wearing perfume containing saffron, because that involves frivolity and imitation of women. Fayd al-Qadeer (3/325).

See also question no. 6533.

As for these bad customs, people should be made aware and warned against them, because such gatherings are embarrassing for the newly-weds, and may cause them psychological distress that they do not need in these circumstances, i.e., when the man and his wife feel that his relatives and friends are waiting for them to finish what they are doing, so that they can congratulate them after that!

The time for offering congratulations is not limited to this embarrassing time. These congratulations can be offered during the wedding, or after that night, or at any other time. There is no point in singling out that time for congratulating the couple, apart from ancient foolish customs that have no basis in sharee’ah and serve no purpose according to common sense, and are not good manners.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2461. Man enjoying intimacy with his wife via the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Man enjoying intimacy with his wife via the internet

I am married but my wife is currently in another country. Is there any sin on me if I sit with her via the internet and ask her to show me some part of her body and so on? What is the ruling?.

Praise be to Allaah.

We put a similar question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him): Is it permissible for the spouses to speak about sex on the phone and provoke one another until one or both of them reaches climax (without using the hand, as that is haraam)? This is because the husband is always travelling or they only see each other every four months.

He replied:

There is nothing wrong with it; yes, it is permissible.

Question: Even if that is using the hand?

Answer: Using the hand is subject to further discussion. It is only permissible if the person fears that he may fall into zina.

Question: Without using the hand there is objection to it?

Answer: Yes, without using the hand there is no objection to it, and if he imagines that he is with her, there is nothing wrong with that. End quote.

But the danger with that is that others may spy on these meetings via the internet.

This action also promotes doing haraam things such as masturbation etc. So in order to be on the safe side it is better not to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Sins are the private pasture of Allaah. Whoever lets his flock graze around this pasture will soon transgress into it.” Narrated by al-Bukhaari (1946).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2462. He tells her to shake hands with men and threatens to divorce her if she does not do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He tells her to shake hands with men and threatens to divorce her if she does not do it

A man tells his wife to shake hands with men, and he strongly insists on that, and the matter has reached the point of divorce. They have a daughter, and the wife refuses to do that. What should the wife do? What advice do you give them?.

Praise be to Allaah.

Firstly:

It is not permissible for a man to shake hands with a non-mahram woman, and it is not permissible for her to allow that.

The fact that such hand-shaking is haraam is indicated by the report narrated by al-Bukhaari (4891) and Muslim (1866) from ‘Aa’ishah (may Allaah be pleased with her) who said: By Allaah, the hand of (the Prophet) (peace and blessings of Allaah be upon him) never touched the hand of a woman when accepting the oath of allegiance. When he accepted a woman’s oath of allegiance he said: “Go, for I have accepted your oath of allegiance.”

This was the infallible one, the best of mankind, the leader of the sons of Adam (peace and blessings of Allaah be upon him); he never touched women although the basic principle concerning the oath of allegiance is that it should be done with a handshake. So how about other men?

It was narrated that Umaymah, the daughter of Raqeeqah, said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” Narrated by al-Nasaa’i (4181) and Ibn Maajah (2874); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2513). It was narrated from Ma’qil ibn Yasaar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to be stabbed in the head with an iron needle, that would be better for him than touching a woman who is not permissible for him.” Narrated by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 5045).

This clearly shows that it is haraam.

Al-Kharashi said in Sharh Mukhatasar Khaleel (1/275): Shaking hands with a woman who is not a mahram is not permitted. And Allaah knows best. End quote.

In Haashiyat al-‘Adawi ‘ala Sharh al-Risaalah (2/474) it says: It is not permissible for a man to shake hands with a woman, even if she is very old. End quote.

“Very old” means so old that she would not be regarded as desirable.

In al-Mawsoo’ah al-Fiqhiyyah (29/296) it says: There is no difference of opinion among the fuqaha’ that it is not permissible to touch the face and hands of a non-mahram woman even if there is no risk of desire. This applies if she is a young, desirable woman. The Maalikis and Shaafa’is are of the view that it is haraam to touch a non-mahram women and they make no distinction between young and old women. End quote.

Secondly:

A wife is not obliged to obey her husband if he tells her to shake hands with non-mahram men, rather it is not permissible for her to do that, because there is no obedience to any created being if it involves disobedience towards the Creator.

This husband has to fear Allaah and beware of His wrath and painful punishment. This command of his goes against the command of Allaah, and his threatening his wife with divorce is unjust treatment of her. He should be happy that she is obeying her Lord and he should help her to do that.

Thirdly:

If the husband persists in his attitude, and threatens to divorce her, and insists on that, then it seems – and Allaah knows best – that the wife may shake hands with men from behind a barrier, and do the lesser of the two evils so as to ward off the greater of the two. But she should reduce the chances of meeting men as much as she can so that she can avoid shaking hands. She should also try to advise her husband and explain the truth to him, so that he will change his mind.

If the husband is not convinced by that, and he insists that she shakes hands without a barrier, then she should not obey him, and she should be patient and seek reward with Allaah, even if she gets divorced, especially if this is a first divorce. Perhaps the husband will come to his senses if a divorce takes place, and will realize that he is destroying his family himself, for the sake of something haraam.

She should also seek the help of righteous people among his family and hers, to resolve this dispute and convince the husband to change his mind, and remind him to fear Allaah and remember that He is always watching.

The wife should also be certain that Allaah will grant her a way out, for He does not forsake those who obey Him and He defends the believers.

We ask Allaah to set the affairs of the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2463. Her mother approved of the fiancé then she rejected him. Is she sinning if she marries him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her mother approved of the fiancé then she rejected him. Is she sinning if she marries him?

I got married to a girl who is of good character and religiously committed. The girls’ parents are divorced. I approached the girl through her wali (guardian) and I was accepted by him and by her mother, but the mother felt some resentment towards me because I had approached through her ex-husband – the wali of the girl. Please note that my wife’s mother is mentally unstable. Her ex-husband told me about that, as did my wife. Between the marriage contract and the wedding party, my wife’s mother put pressure on my wife and insulted her, so we decided to bring the wedding forward. I asked her wali for permission to bring it forward and he gave me permission and set a date for the wedding. But the wedding happened to be on a day when the girl’s mother was travelling, and we knew that she would be travelling. We asked her several times to tell us the date when she would be travelling, but she did not tell us anything, even though she knew the date when she would be travelling and when she would be coming back. My wife asked me to delay the wedding until her mother came back, but I refused, as did her guardian, because the longer the wedding was delayed the more problems there would be. It became clear to me that my wife’s mother was trying to make me divorce my wife. The wedding went ahead in the absence of my wife’s mother, some of her sisters and one brother. Later on, we found out that my wife’s mother and her oldest sister had urged my wife’s brothers and sisters not to attend, and my wife’s brothers and sisters had divided into two groups, those who did not pay any attention to this agitation and those who went along with it. After the wedding, there was a cutting off of ties between my wife and her mother and her sisters. They accused my wife of disobeying her mother and they accused me of inciting her to disobey her mother.

My question is: If we assume for argument’s sake that my wife’s mother rejected me as a husband for her daughter, but her wali agreed and encouraged his daughter to accept me, is the fact that my wife did not obey her mother regarded as disobedience? What if I have a dispute with my wife’s mother and my wife finds herself in an awkward situation – who should she obey, her husband or her mother?.

Praise be to Allaah.

Firstly:

We ask Allaah to bless you and to join you together in goodness, and to bless you with righteous offspring.

Secondly:

If the matter is as you describe, and your wife’s mother is suffering from psychological problems, and she approved of you at first, then there is no sin on her daughter for going against her and agreeing to marry you, so long as her wali approved.

She has to strive to honour her and to uphold ties of kinship with her, and to maintain a good relationship with her sisters, even if they mistreat her, because ties of kinship are an important matter. The one who upholds ties of kinship is not the one who returns like for like, rather the one who truly upholds ties of kinship is the one who maintains those ties even if his relatives cut him off, as the Prophet (peace and blessings of Allaah be upon him) said.

Thirdly:

If there is a conflict between obeying one's parents and obeying one's husband, then obeying one's husband takes precedence, because of the greatness of his rights over his wife. The Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands, because of the rights that Allaah has given them over them.” Narrated by Abu Dawood (2140), al-Tirmidhi (1853) and Ibn Maajah (1853); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (19025) and al-Haakim narrated from al-Husayn ibn Muhsin that a paternal aunt of his came to the Prophet (peace and blessings of Allaah be upon him) for something she needed, and when her need had been met, the Prophet (peace and blessings of Allaah be upon him) said to her: “Do you have a husband?” She said: Yes. He said: “How are you with him?” She said: “I do not fall short in giving him his rights except what I am unable to do.” He said: “Pay attention to how you are with him, for he is your paradise and your hell.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (1933).

Imam Ahmad (may Allaah have mercy on him) said concerning a woman who had a husband and a sick mother: Obedience to her husband is more essential than to her mother, unless he gives her permission. Sharh Muntaha al-Iraadaat (3/47).

But your wife should honour her mother as much as she can, and you should help her to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2464. What is the reward for spouses treating one another kindly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What is the reward for spouses treating one another kindly?

What is the reward of a righteous wife for her religious commitment before Allaah, if she tries to her husband happy, loves him, helps him remain chaste, takes care of him and treats him as if he is her child with all compassion, and she does everything to make him happy, and obeys him in all things, and he is very happy with her, and always prays that Allaah will be pleased with her?

What is the reward of the man too, if he treats his wife in a similar manner?.

Praise be to Allaah.

I ask Allaah to preserve the love and happiness between you, and to fill the houses of all Muslims with that which has filled your house of good companionship and kind treatment. I give you many glad tidings of which our Prophet Muhammad (peace and blessings of Allaah be upon him) spoke when explaining the reward of the wife who is as you described:

It was narrated from ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“If a woman does her five (daily prayers), fasts her month (Ramadaan), guards her chastity and obeys her husband, it will be said to her: Enter whichever of the gates of Paradise you want.”

Narrated by Ahmad (1/191). The editors of al-Musnad said: It is hasan li ghayrihi (hasan because of corroborating evidence). It was classed as hasan by al-Albaani in Saheeh al-Targheeb (1932).

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Shall I not tell you about your men in Paradise?” We said: Yes, O Messenger of Allaah. He said: “The Prophet will be in Paradise, the Siddeeq will be in Paradise, the man who visits his brother who lives far away and visits him only for the sake of Allaah will be in Paradise. Shall I not tell you about your women in Paradise?” We said: Yes, O Messenger of Allaah. He said: “The loving and fertile one who, if she gets angry or is mistreated or her husband gets angry says, ‘Here is my hand in your hand, I shall not sleep until you are pleased.’”

Narrated by al-Tabaraani in al-Mu’jam al-Awsat (2/206). It was also narrated from a number of other Sahaabah, hence it was classed as hasan by al-Albaani in al-Silsilah al-Saheehah (3380) and in Saheeh al-Targheeb (1942).

And it was narrated from Husayn ibn Muhsin (may Allaah be pleased with him) that his paternal aunt went to the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning some need and he met her need, then he said: “Do you have a husband?” She said: Yes. He said: “How are you with him?” She said: I do what he tells me, except what is beyond me. He said: “Look at how you are with him, for he is your Paradise and your Hell.”

Narrated by Ahmad (4/341). The editors of al-Musnad said: Its isnaad may be understood to be hasan. al-Mundhiri said: A jayyid (good) isnaad. It was classed as saheeh by al-Haakim in al-Mustadrak (6/383) and al-Albaani in Saheeh al-Targheeb (1933).

Al-Manaawi said in Fayd al-Qadeer (3/60):

i.e., he is the cause of your entering Paradise if he is pleased with you, and the cause of your entering Hell if he is displeased with you. So treat him well and do not disobey his commands with regard to that which is not a sin. End quote.

As for the glad tidings which came to the husband who treats his wife kindly, it is when the Prophet (peace and blessings of Allaah be upon him) testified that he had perfect faith which dictated that he should enter Paradise, and that he is superior to all people.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The most perfect of the believers in faith is the one who is best in attitude, and the best of you is the one who is best in attitude towards his womenfolk.”

Narrated by al-Tirmidhi (1162); he said it is a hasan saheeh hadeeth. It was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. See also the answer to question no. 43123.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2465. She does not enjoy intercourse but she is hiding that from her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She does not enjoy intercourse but she is hiding that from her husband

I do not enjoy intercourse with my husband. I researched on the internet and I found out that I need stimulation for a long time, 30 to 45 minutes. But my husband does not know that and he thinks that I am reaching climax. I have two questions: I let him think that I have reached climax so that I will not bother him and spoil his enjoyment. Is this regarded as lying? If he asks me whether I enjoyed it, I tell him yes, meaning that I only enjoyed seeing him. The more important question is that he stimulates me during intercourse but I do not reach a climax, then immediately after that I resort to masturbation until I reach a climax. Is this haraam? I know that masturbation is haraam but I know that my husband will never help me because it needs too much time, and he wants to fulfil his desire. What should I do?.

Praise be to Allaah.

Firstly:

There is nothing wrong with what you have mentioned about pretending to have reached climax, rather it is indicative of the intelligence and wisdom with which Allaah has blessed you and of your good treatment of your husband. We ask Allaah to reward you for that and to make it a cause of happiness for you and your husband.

It is not lying if you tell him that you enjoyed it, meaning that you only enjoyed seeing him.

Secondly:

Masturbation is haraam, including the way that you have mentioned. What you have to do is to stop doing that, and repent from what has happened in the past. You should understand that this is may reduce your pleasure with your husband, and make the problem that you are suffering worse.

Thirdly:

This problem is usually due to two main reasons:

1 – The husband’s not understanding the problem or not having any interest in solving it after he finds out about it. From your question it seems that your husband is keen to make you enjoy it, and he understands that a woman may be deprived of that. Hence the way to deal with it is to be frank about it, in a way that will not hurt his feelings or spoil his enjoyment. Perhaps as time goes by you will find an opportunity to tell him, in an appropriate manner, so that you will not be forced to resort to something haraam and you will be able to enjoy that which Allaah has permitted for you.

2 – It may be due to the nature of the husband or wife, in terms of strength or weakness of desire. This can be dealt with by natural means, medication or psychological preparation and doing that which will increase love, and the most important is the wish of each spouse to fulfil the desire of the other.

See also question no. 23390.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2466. She swore to leave her husband – what is the ruling on that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She swore to leave her husband – what is the ruling on that?

I am a married woman, and recently there have been some arguments between me and my husband, which lead us to get angry. During the arguments I swore by Allaah that I would leave him (my husband), but afterwards that did not happen. I would like you to tell me what I should do so that my relationship with my husband will be proper according to sharee’ah.

Praise be to Allaah.

The oath to leave your husband does not affect the marital relationship between you, because separation and divorce are in the husband’s hands, not the wife’s. If a woman clearly states the words of divorce, that does not have any effect.

Each of you should treat the other kindly, and avoid speaking of separation altogether, because the husband may be provoked by his wife’s saying that, and then he may issue a divorce. This is what the shaytaan wants and strives for, so as to destroy the family and destroy the home. Also, if one spouse feels that he does not want the other to stay with him, this is offensive and may cause trouble, so that must be avoided as much as possible.

With regard to your swearing to separate from your husband, it is better not to do that, because divorce is hated by Allaah. It is better for you to stay with your husband, and you have to offer kafaarat yameen (expiation for breaking an oath).

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that which is better, and offer expiation for his oath.” Narrated by Muslim (1650).

The expiation for breaking an oath is that which is mentioned in the verse in which Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

See also the answer to question no. 45676.

We ask Allaah to reconcile between you and your husband and to bring you together in goodness and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2467. Ruling on sexual fantasies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on sexual fantasies

We got married three and a half years ago, and he is very good and very religiously committed. We worship Allaah together as much as we can, praise be to Allaah. But the problem started with me from the beginning of the marriage. Whilst having intercourse he had to tell me sexual stories and I would use my imagination, because I could not reach climax otherwise. In order to feel satisfied I have to fantasize. The problem with me is that I feel guilty every time after having intercourse, because the images that I fantasize about stay with me– I never imagine myself with any other person at all, only people whom I do not know. I told him about this problem and he did not get angry, but I feel like it is a kind of betrayal. What should I do? Please advise me. What is the Islamic ruling?.

Praise be to Allaah.

Firstly:

Sexual fantasies are among the thoughts that cross a person’s mind because it is something that is stored in the subconscious which is affected by the environment in which he lives and the scenes that he sees. These are thoughts that occur to most people, especially the youth, but they vary from one person to another with regard to their type, strength and effect.

Islamic sharee’ah is the sharee’ah of the fitrah (natural state of man) and it is in harmony with human nature, and it takes into account the psychological fluctuation that Allaah has made a part of the human make-up. So it does not go beyond human limitations or impose impossible burdens.

Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their mind so long as they do not speak of it or act upon it.” Narrated by al-Bukhaari (2528) and Muslim (127).

Al-Nawawi (may Allaah have mercy on him) said commenting on this hadeeth:

Whatever crosses a person’s mind, so long as he does not dwell on it or continue to think of it, he is forgiven for it, according to scholarly consensus, because it does not happen voluntarily and he has no way of avoiding it.

Al-Adhkaar (p. 345).

Passing fancies come under the heading of that which crosses a person’s mind, which is forgiven according to the hadeeth quoted above. So if a person imagines haraam things that came to his mind unbidden, there is no blame or sin on him, rather he has to ward them off as much as he can.

Secondly:

If a person dwells on haraam thoughts and calls them to mind, then the fuqaha’ differed as to how to view this situation – is it covered by that forgiveness or does it come under the heading of thinking and resolving 9to do something haraam) for which a person may be called to account?

This issue was discussed by the fuqaha’ in the following manner:

If a man is having intercourse with his wife and is thinking of the charms of another woman, so that he imagines he is having intercourse with her, are those thoughts and fantasies haraam? The fuqaha’ differed concerning that.

The first view is that it is haraam, and that the one who deliberately brings haraam images to mind whilst having intercourse with his wife is sinning.

Ibn ‘Aabideen al-Hanafi (may Allaah have mercy on him) said:

The view that is closest to the spirit of our madhhab is that it is not permissible, because imagining that woman as if he is having intercourse with her is imagining oneself committing a sin with a woman who is not permissible for him.

Haashiyat Radd al-Muhtaar (6/272).

Imam Muhammad al-‘Abdari, who is known Ibn al-Haaj al-Maaliki (may Allaah have mercy on him), said:

A man should refrain from thinking such thoughts and tell others to avoid this behaviour too, i.e., this obnoxious characteristic that has unfortunately become very common, which is when a man sees a woman whom he likes, he goes to his wife and has intercourse with her, and starts to imagine that woman whom he has seen.

This is a kind of zina (adultery) because of what our scholars (may Allaah have mercy on them) have said about the one who takes a tankard and drinks water from it, but he imagines that it is alcohol that he is drinking – so that water becomes haraam for him.

What we have mentioned does not apply only to men, rather it also includes women, and it applies even more so to them, because what is common nowadays is that they go out or look out from windows, and if they see someone whom they like, they start thinking about him, then when they have intercourse with their husbands they bring that image that they have seen to mind, so each of them may be committing zina in some sense – we ask Allaah to keep us safe from that.

He should not only avoid that himself, he should also draw his family’s and other people’s attention to it, and tell that this is haraam and is not permitted.

Al-Madkhil (2/194, 195).

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

Ibn ‘Aqeel stated in al-Ri’aayah al-Kubra that if a man imagines the image of another woman who is forbidden to him whilst having intercourse with his wife, he is sinning, but a passing thought that he cannot prevent does not constitute a sin.

Al-Adaab al-Shar’iyyah (1/98).

The evidence for this opinion is the view favoured by a number of scholars, that if thoughts that cross the mind become entrenched and may turn into something that one resolves to do, then they come under the heading of things for which one is accountable, and that haraam fantasies that a person deliberately calls to mind are not covered by forgiveness, because they have been thought of deliberately and the person will be called to account for that.

Al-Nawawi (may Allaah have mercy on him) said: The reason why passing thoughts are forgiven is what we have mentioned above, that they cannot be avoided. But it is possible to avoid dwelling on them. Hence dwelling on them is haraam.

Al-Adhkaar (345).

The second view is that it is permissible, and that there is no sin on the one who does that. This is the view of a number of later Shaafa’i scholars, such as al-Subki and al-Suyooti.

They said: That is because there is no resolve or determination to sin in fantasies. He may imagine that he is having intercourse with that woman, but there is no resolve in his heart or any plan to do that, rather he may refuse if given the opportunity to do it.

It says in Tuhfat al-Muhtaaj fi Sharh al-Minhaaj (7/205, 206) – which is a Shaafa’i book:

Because when he thinks of that or imagines it, it does not occur to him to actually commit zina or do any of the things that lead to it, let alone resolve to do it. All that is happening to him is that he imagines something reprehensible as something good. End quote.

See: al-Fataawa al-Fiqhiyyah al-Kubra (4/87).

It seems that the correct view is the view that such fantasies are makrooh, even if we do not say that they are haraam. That is for the following reasons:

1- Many psychologists regard sexual fantasies as a psychological disorder if they dominate a person’s thinking to such an extent that he cannot enjoy any pleasure except through these fantasies, and that may lead to abnormal sexual fantasies.

2- Islamic sharee’ah teaches the principle of sadd al-dharaa’i’ or blocking the means that may lead to haraam things and closing every door that may lead to evil. It is to be expected that sexual fantasies may lead to a person committing haraam deeds. A person who frequently imagines something and wishes for it will inevitably develop the motive to do it and will try to do it a great deal. So he starts by looking at haraam images, and his eyes become accustomed to looking at haraam things, then he will try to fulfil his fantasies.

3- Most of these fantasies comes to people’s mind by haraam means in people’s minds, such as permissive satellite channels and by watching scenes of decadent societies from kaafir lands all over the world, where there is no modesty and watching sex scenes is becoming a daily habit, as is obvious to anyone who live or works in those countries.

4- Finally, such fantasies may lead to spouses losing interest in one another, so the wife is no longer attractive to her husband, and vice versa, which leads to marital problems, and then sufferings and problems start.

For all of these reasons, our advice to everyone who is tested with such fantasies is to hasten to put a stop to them and rid himself of them. The following means may be of help:

1 –Completely avoiding everything that may provoke such fantasies, such as haraam movies and TV shows which are shown on satellite TV, as well as avoiding reading stories that generate such fantasies. We have already discussed on our site the fact that it is haraam to read such sexual stories. See the answer to question no. 34489.

Al-Ghazaali said in Ihya’ ‘Uloom al-Deen (1/162):

The way to ward off distracting thoughts is to cut off their source, i.e. avoid the means that could create these thoughts; if the source of such thoughts is not stopped, it will keep generating them. End quote

2 – Regularly reciting the adhkaar that are prescribed in sharee’ah, especially that which is said before having intercourse: “Allaahumma jannibna al-shaytaana wa jannib al-shaytaana ma razaqtana (O Allaah, keep the Shaytaan away from us and keep the Shaytaan away from that with which You bless us).” Narrated by al-Bukhaari (141)and Muslim (1434).

3 – Focusing on the present enjoyment instead of that which is absent. In both spouses there is that which will keep the other from thinking of haraam things. If each spouse focuses on the attractions of the other, they will not be distracted by fantasies of other things.

4 – Imagine if your husband had fantasies like you do, would you accept that? Wouldn’t that make you feel unhappy? How can you accept to make your husband feel like that? Try to use this thought to get rid of what you are feeling.

5 – Consult psychologists. There is nothing wrong with your going to a female psychologist or family doctor and asking her for advice; you may find something to help you in sha Allaah.

I ask Allaah to guide and bless you and your husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2468. If he has intercourse but does not ejaculate, ghusl is still required

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

If he has intercourse but does not ejaculate, ghusl is still required

If intercourse takes place but climax (emission of semen) is not reached, do they both have to take a bath? If they do not feel any desire, can they resort to the secret habit?.

Praise be to Allaah.

Firstly:

If intercourse takes place, i.e., if the tip of the penis disappears in the vagina, then ghusl is obligatory for the man and the woman, even if no semen is emitted, because of the report narrated by al-Bukhaari (291) and Muslim (348) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) , who said: “When a man sits between the four parts (arms and legs of his wife) and has intercourse with her, then ghusl is obligatory.”

Muslim added: “Even if he does not ejaculate.”

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/131): The fuqaha’ are agreed that ghusl is required in this case, except that it was narrated that Dawood said it is not required. End quote.

Secondly:

It is permissible for a man to enjoy his wife and for a woman to enjoy her husband, however they want, so long as they avoid intercourse at the time of menstruation and anal intercourse. That includes each of them masturbating the other. This comes under the heading of enjoyment that is permitted according to the verse (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, ___ for then, they are free from blame”

[al-Mu’minoon 23:5-6]

But if a man masturbates by himself or a woman masturbates by herself, this is haraam. That has been explained in the answer to question no. 329.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2469. She wants to help her fiancé with regard to marriage but her siblings say no

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She wants to help her fiancé with regard to marriage but her siblings say no

I am a young woman aged 23 and am engaged. I was to help my fiancé with the requirements of marriage so that we can get married as soon as possible, because he is not well off, but my sisters do not agree. Please note that I will pay with my own money. Is that permissible, or does he have to provide everything?.

Praise be to Allaah.

You have done well in your intention to help your fiancé so that he can get married to you. This is something for which you should be thanked, and it is indicative of strong religious commitment and deep wisdom.

Your helping your fiancé to go ahead with the marriage is helping him with his religious commitment and faith, and this is one of the greatest acts of worship, and is something that is regarded as praiseworthy in Islam. It is one of the best ways of spending one’s money.

It was narrated that Thawbaan said: When the verse “And those who hoard up gold and silver” [al-Tawbah 9:34] was revealed, we were with the Prophet (peace and blessings of Allaah be upon him) on one of his journeys. One of his companions said: This has been revealed concerning gold and silver; if we knew of any better kind of wealth we would acquire it. He said: “The best of it is a tongue that remembers Allaah, a heart that is grateful and a believing wife who will help him with his faith.” Narrated by al-Tirmidhi (3094) and Ibn Maajah (1856). In Ibn Maajah’s report it says: “who will help one of you with regard to the Hereafter.” The hadeeth was classed as hasan by al-Tirmidhi and as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Shaykh al-Mubaarakfoori (may Allaah have mercy on him) said:

“A believing wife who will help him with his faith” means with his religious commitment, by reminding him to pray and fast and to do other acts of worship, and will prevent him from committing zina and other haraam deeds.

Tuhfat al-Ahwadhi (8/390)

Undoubtedly marriage helps a man to obey Allaah and keeps him away from haraam things such as looking and listening, and protects him from falling into zina.

This is in general terms, but you should pay attention to some things, including the following:

1- The man’s seriousness with regard to marriage and how hard is is striving to meet the requirements of marriage. Because some people depend on the help of others and are not serious about doing what is required of them.

2- If your fiancé is serious and he can afford some of the expenses of marriage but not all of them, there is nothing wrong with your helping him with some of what he needs, such as the wife buying some of the furniture and household equipment, or paying for some of the wedding expenses.

3- The fiancé is a “stranger” (non-mahram) to his fiancée until the marriage contract is done, so during the engagement period it is not permissible for him to be alone with her, shake hands with her or go out with her, rather he is like any other stranger. See question no. 2572.

We ask Allaah to help you both to do that which He loves and which pleases Him, and to bless you with good offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2470. Her husband is not fulfilling her sexual desires so she is resorting to masturbation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband is not fulfilling her sexual desires so she is resorting to masturbation

When having intercourse my desire is not fulfilled between me and my husband, and sometimes after intercourse is over I masturbate with my hand without my husband’s knowledge. This happens frequently. What is the Islamic ruling on that?.

Praise be to Allaah.

Firstly:

Masturbation using the hand and otherwise is haraam for both men and women, because of the evidence which you will find mentioned in the answer to question no. 329.

Both spouses have the right to enjoy one another however they wish, so long as they avoid menstruation and the back passage. There is nothing wrong with him masturbating you by hand and vice versa.

Secondly:

What you have mentioned about your desire not being fulfilled may be dealt with by speaking frankly with your husband and by each side being open and honest with the other, by each of them being aware of his or her responsibility and by both of them being eager to achieve happiness, tranquillity and love. Many husbands neglect the wife’s rights with regard to intimacy and fulfilment of desire, and this usually stems from ignorance about women’s nature and their differences from men with regard to this action. Speaking frankly, trying to deal with the matter and reading some books on this topic all play a major role in setting things straight, in sha Allaah. If the woman has the habit of masturbating, that may make her lose interest in her husband and she may not feel any desire for intercourse, or it may not be enough to satisfy her. This is one of the harmful effects of masturbation that has been mentioned by specialists.

See also question no. 23390.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2471. Woman going out to visit her parents and relatives without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Woman going out to visit her parents and relatives without her husband’s permission

What is the Islamic ruling on a wife who leaves the marital home to live in a rented house with one of her children, for fear that her husband may beat her because he is severely mentally ill? Please note that the house is rented with the husband’s knowledge, and this situation has been going on for one year and five months.

What is the ruling on a wife going out for social occasions and to uphold ties with her family and relatives? She usually goes out to these events with one of her daughters or sons?.

Praise be to Allaah.

If the woman has left her home and gone to live in another house with her husband’s permission, then there is nothing wrong with that, if she moves to a place where she and her children can be safe. The same applies if her leaving is necessary because of the fear that her husband may beat her as the result of his severe mental illness.

The basic principle is that a woman should not leave her husband’s home without his permission, and if she leaves without his permission, then she is being disobedient and wilfully defiant (nushooz). She loses the right to maintenance and is sinning thereby. But an exception is made in cases of necessity and the fuqaha’ have given several examples of that, such as if she goes out to buy flour, bread or other necessities, or she is afraid that the house may collapse, and so on. Asna al-Mataalib ma’a Haashiyatihi (3/239).

It says in Mataalib Ooli al-Nuha (5/271): It is haraam for her (i.e., the wife) to go out without his (i.e., the husband’s) permission, or without there being an essential reason such as bringing some food because there is no one who can bring it. End quote.

Hence we know the ruling on her going out for social occasions and to uphold ties with her family and relatives; she should not do that except with his permission, whether she lives with him or in a separate house.

The fuqaha’ differed with regard to a wife visiting her parents in particular – does the husband have the right to prevent her from doing that, and does she have to obey him?

The Hanafis and Maalikis are of the view that he does not have the right to prevent her from doing that.

The Shaafa’is and Hanbalis are of the view that he does have the right to prevent her, and that she must obey him, so she should not go out to visit them except with his permission, but he does not have the right to prevent her from speaking to them or to prevent them from visiting her, unless he fears that their visit may cause some harm, in which case he may forbid it so as to ward off harm.

Ibn Nujaym (Hanafi) said: If her father is elderly, for example, and needs her to serve him, and the husband prevents her from visiting him, then she may disobey him, whether her father is a Muslim or a kaafir. This is what it says in Fath al-Qadeer. It may be understood from what we have said that she may go out to visit her parents and mahrams. According to the correct view, she may go out to visit her parents every week with or without his permission, and to visit her mahrams once every year with or without his permission. End quote from al-Bahr al-Raa’iq (4/212).

It says in al-Taaj wa’l-Ikleel ‘ala Matn al-Khaleel (Maaliki) (5/549): In al-‘Utbiyyah it says that the man has no right to prevent his wife from going out to the house of her father or brother, and a ruling to that effect should be issued against him, which is different from the view of Ibn Habeeb. Ibn Rushd said: This difference of opinion applies to a young woman who is trustworthy. As for the old woman there is no difference of opinion; she may visit her father and brother. As for a young woman who is not trustworthy, she is not allowed to go out. End quote.

“Old woman” here refers to one who is old and for whom men have no desire. Al-Mawsoo’ahal-Fiqhiyyah (29/294).

Ibn Hajar al-Makki (Shaafa’i) said: If a woman needs to go out to visit her father or to go to the baths, she may go out with her husband’s permission, not wearing any adornment, wearing a wrapper and old clothes, lowering her gaze as she walks, not looking to her right or left, otherwise she is sinning.” End quote from al-Zawaajir ‘an ‘Iqtiraaf al-Kabaa’ir (2/78).

It says in Asna al-Mataalib (Shaafa’i) (3/239): The husband has the right to prevent his wife from visiting her sick parents and attending their funerals and the funeral of her child, but it is better not to do that. End quote.

Imam Ahmad (may Allaah have mercy on him) said concerning a woman who had a husband and a sick mother: Obeying her husband is more obligatory for her than obeying her mother, unless he gives her permission. End quote from Sharh Muntaha al-Iraadaat (3/47).

It says in al-Insaaf (8/362): She does not have to obey her parents if they tell her to leave her husband or visit them and so on, rather obeying her husband comes first.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on a woman going out of her husband’s house without his permission, and staying in her father’s house without her husband’s permission, and preferring to obey her parents rather than obeying her husband?

They replied: It is not permissible for a woman to go out of her husband’s house without his permission, whether to go to her parents or anyone else, because that is one of her duties, unless there is a shar’i justification that makes it necessary for her to go out.

End quote from Fataawa al-Lajnah al-Daa’imah (19/165).

Another indication that it is essential to have the husband’s permission to visit her parents is the story of the slander (al-ifk) which is narrated in al-Saheehayn, in which ‘Aa’ishah (may Allaah be pleased with her) said to the Prophet (peace and blessings of Allaah be upon him): “Will you allow me to go to my parents?”

Al-Bukhaari (4141), Muslim (2770)

Al-‘Iraaqi said in Tarh al-Tathreeb (8/58): Her words, “Will you allow me to go to my parents?” indicate that the wife should not go to her parents’ house except with the permission of her husband, unlike her going out relieve herself, for which she does not need his permission, as is indicated in this hadeeth. End quote.

Nevertheless, it is better for the husband to allow his wife to visit her parents and mahrams, and not to prevent her from doing so, unless there is some certain harm that may result from visiting one of them, because preventing her involves cutting off ties of kinship and not allowing her may make her go against him. And visiting her family and relatives will make her feel good and make her and her children happy, and all of that will bring benefits to the husband and the family.

With regard to what is mentioned in the question about her going out with one of her daughters or sons, it should be noted here that in cases where it is required for a mahram to be present, it is not sufficient for there to be a small son or daughter present, rather there has to be a mahram present to achieve what is required by sharee’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars have mentioned that one of the conditions of a mahram is that he should be an adult of sound mind. When a man reaches the age of fifteen or pubic hair has appeared, or semen is emitted when one has an erotic dream etc, then he has reached the age of puberty and he may be a mahram, if he is of sound mind…

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 1121.

We ask Allaah to set our affairs and the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2472. She told her husband about her past and it spoiled the relationship between them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She told her husband about her past and it spoiled the relationship between them

It has been bothering me for so long, it is as if I cant focus on life anymore, audubillaah. I have been married for sometime now, and I have disclosed a secret to my husband. When I was younger, my uncle molested me. After I got married, I told my husband about this and he took the matter out of context and asked for a separation, I did not understand why I was to blame when in reality I had no fault. I was young and vulnerable, I had no understanding of what was going on yet sensed that it was wrong, I was afraid of telling my parents at the time because I felt that this man was older then me so he was able to 'point the finger at me', and I would be in “trouble”. Today being a women, and married I cant stand what happened and telling my family now would only cause a countless fitnah between families, and lead to breaking of kinship and Allaah Knows Best. I pleaded with my husband to let me stay and talk it out but he was hasten in the matter and would not listen. After making dua’ sincerely to Allaah and praying for what is Best Allaah bestowed upon him the ability to take note of what happened. After talking it through and making him understand that I was a virgin when he married me and the molestation was not as extreme Alhamdulilah he agreed for me to stay. Ok, i also believe that he wants me to tell my family so that in the future this doesn’t happen to anyone else, but I know that if I bring this up it will only cause a greater fitnah, greater then what has already been done. I feel guilty for bringing this matter up, but I did and now I can only focus on the future. He has yet to forgive me for not telling him about this before we got married. I never told anyone about this and I was hoping I could have someone to talk to and give me advice and it only took me towards this wa Allaahu musta’aan. I hate myself everyday for bringing it up, and I cannot forgive myself. I do not know what to do, or say to my husband? Should give him is space, and let him deal with it? Every time I ask for him to forgive me or if he has forgiven me He says “inshaaAllaah”, I don’t know what he means by this, and I’m afraid that something I couldn’t control will lead me to a divorce wala iyadubillaah. I have noticed that talking with him has been hard, and it is as if he is annoyed and there is no trust anymore and Allaah Knows Best. I believe and trust in Allaah, and only depend on Him. Please do advice me on what I should do, and any Islamic ruling that must take place. I do not want to read into this too much, and make my own interpretations of what really happened. I love my Husband very much and I do not want to bring any more harm.

Praise be to Allaah.

One of the mistakes that some couples make is telling one another about their pasts which the other partner has nothing to do with. Why would a wife tell her husband about things in the past that have nothing to do with the husband?

The past, with all that is in it, has gone, so why should one bring it up again and talk about it again and bring it back to life?

The past should remain hidden in the heart, known to no one except Allaah.

Both spouses should start their married life on a basis of piety and obedience to Allaah, and on mutual love. Each of them should know the rights of the other, so that they may fulfil the purpose of marriage which Allaah mentioned in the verse (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

Some people think that this frankness is a positive sign of a good relationship between the spouses, but this is wrong and real life proves that it is wrong. This frankness may be a cause of the relationship between the spouses being spoiled.

How can the frankness that leads to that be a good thing? The Messenger (peace and blessings of Allaah be upon him) granted a concession allowing a man to lie to his wife and a woman to lie to her husband if that will lead to an increase in love between them.

There are some cases in which there is nothing wrong with one spouse concealing things from the other, and it may be wise to do so, because disclosing them may lead to negative consequences, and there is no purpose to be served by disclosing them.

Both spouses have secrets from before marriage, and private matters which must be kept private and hidden, known to no one except Allaah, and they must repent from them if they are sinful.

Yes, they should be frank with one another in matters that have to do with their married life and raising their children,and making plans for their married life to be successful.

You made a mistake by telling your husband about that, and now you are suffering the results of that mistake.

It would be wise now not to tell your family or anyone else anything about this matter, because it was over a long time ago. Telling them may stir up a great deal of enmity and you have no need of that.

Our advice to your husband is to understand the situation properly, especially since you did not know what was going on at the time, and it was not as he imagines it. Your husband has to understand that and he should not destroy his family and punish you for something that happened years ago and for which you do not deserve to be blamed because you were too young. We ask Allaah to set your affairs straight and to reconcile between you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2473. Spouses who argue a great deal and she hits him. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Spouses who argue a great deal and she hits him. Should he divorce her?

Me and my wife have arguments every now and then. Sometimes she gets very angry and starts hitting me with all her strength. Sometimes I am at fault and sometimes she is at fault for starting the argument. What can I do about this ? Alhamdulillah, I am stronger , so she can't harm me. So far, we have a very good married life alhamdulillah. The last time she hit me, made me very angry and I decided to hit her back but I didn't. Actually I have never hit her alhamdulillah.

Praise be to Allaah.

We are amazed that you can be happy, despite what you mention about having a lot of arguments and even hitting sometimes. Whatever the case, we ask Allaah to increase your happiness.

There can be no doubt that a woman’s hitting her husband is a sign of a serious problem in this household and that it is not fit to raise children. How can the father raise his children when they see him being hit by their mother?!

Whatever the case, if you want to set things straight in your household and your want your wife to be set straight, then you must find out the reason why your wife has resorted to violence, and you must deal with it.

Specialists have mentioned several reasons why a wife might become violent. These include:

1. Her violence is a reaction to her husband’s violence. This is not the case – according to what you mention in your question – in your situation, because you say that you do not hit her.

2. Your wife’s violence may be because of having had a bad childhood, and what she may have been exposed to of violence from her parents or one of them, or from one of her siblings.

3. The wife’s violence may be due to her husband’s weak character. Her husband may not be working, and she may be the one who is working and taking responsibility for the household, and her dominant personality may lead her to aggression against his weak character.

4. The woman’s violence may be due to the effect of what she reads, watches or ingests. She may be influenced by dominant women or read stories about them, or the devils among women may be whispering to her that this is the right way to check the husband, or she may be under the influence of drugs and intoxicants.

If you know the reason ,then you must deal with it wisely and gently, and remind her of the greatness of the rights that you have over her, and her duties towards you. Remind her of the punishment for transgressing against you in word and deed, and alert her to the fact that her actions will play a part in your failure to raise your children properly, and that her character may be reflected in some of her daughters.

What the couple must do is treat one another kindly, and not wrong one another or deny one another’s rights. Allaah says (interpretation of the meaning): “And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable” [al-Baqarah 2:228].

If some differences arise between them, then these differences should be dealt with in an atmosphere of love, understanding, respect and tolerance, so that their married life will be as Allaah wants it to be: “and He has put between you affection and mercy” [al-Room 30:21].

We ask Allaah to reconcile between you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2475. Is it one of the wife’s rights to have her own accommodation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it one of the wife’s rights to have her own accommodation?

Is a man under obligation to provide a separate accommodation for his wife even though they can live with his parents as there is enough space and no problem of a non-mahram being there. Is this one of the rights that the wife has upon her husband?.

Praise be to Allaah.

One of the wife’s rights is that her husband should provide her with safe accommodation. This may vary according to what the husband can afford. A rich man should provide something that is appropriate for him, and a poor man is not obliged to do any more than that which is in accordance with what Allaah has given him. It is not permissible for a husband to make anyone live with his wife whose presence will cause her harm such as his mother, father or sons from another wife. If one of his parents needs him, and she will not be affected by his or her presence, then we advise the wife to fear Allaah with regard to this one who is in need. She should realize that honouring her husband’s parents is part of treating him kindly, and the wise husband should appreciate his wife’s actions which will increase the bonds of love between them.

But if the husband can provide one house for his parents and another for his wife close by, this is a good action, and by doing so he will be giving each of them their rights, without causing any separation or arguments.

We have discussed in detail the wife’s right to accommodation in the answer to question no. 7653.

Anyone who has seen the problems and arguments that affect families and cause trouble between couples because of the wife living with her husband’s family and vice versa will see the wisdom in what the scholars say, and in the wife’s right to live in her own accommodation. But if the wife agrees to live with her husband’s family in order to be kind to her husband, and to honour his parents, especially if they need help, then there is nothing wrong with that and she will be rewarded by Allaah for this kindness in sha Allah. But she must be patient and forbearing. And Allaah is the One Whose help we seek and in Whom we put our trust.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2476. His wife’s family stipulated that he has to become rich before they will send his wife and children back to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

His wife’s family stipulated that he has to become rich before they will send his wife and children back to him

I am suffering from many problems with my wife’s family. I married their daughter thinking that they were religiously committed, then I found out that they adhere to customs and traditions (rather than religion). They took my wife from me by force and I am have no power or status in this world, there is no power and no strength except with Allaah. She gave birth in their house and now they do not want to send my daughter or my wife back to me unless I become very rich. Please note that they have given my wife the choice between going with me and they will be angry with her, or staying with them until I become rich. My wife knows that I am in the right and they are in the wrong, but they are following their ways. What should I do according to Islam?.

Praise be to Allaah.

Firstly:

The wife has no right to go out of her husband’s house without his permission, and her family have no right to help her or encourage her to do that, because her leaving and not returning constitute disobedience towards her husband and rebellion against him which makes her guilty of nashooz (wilful defiance).

Their taking their daughter away is another act of wrongdoing, and their stipulating that you must become very rich before they will return your wife to you is wrongdoing upon wrongdoing. They have no right to do any such thing. When they accepted the marriage and the marriage contract was done and the husband paid the mahr, they were obliged to hand the wife over to the husband, so how about when she was with him and had borne him a child!

You do not say anything about your financial situation, and whether you have enough to spend on your wife or not. Are you hard up or do you have enough to spend on yourself and your family?

The majority of scholars are of the view that the husband’s inability to spend on his wife is sufficient grounds for separating them, if the wife requests that. But if she accepts it and does not ask for separation, then no one has the right to separate them. See al-Mawsoo’ah al-Fiqhiyyah (5/254 and 29/58).

Secondly:

You should take the following steps to get your wife back:

1- Reconcile between yourself and Allaah, may He be exalted, so that you can reconcile between yourself and other people.

2- Ask Allaah to divert harm from you, and to suffice you against the evil of all evildoers.

3- Try to reach an understanding with your wife’s family and find out what their attitude really is. They may have other reasons apart from the issue of wealth.

4- Appoint religiously committed and righteous people to intervene and advise them, and explain to them the seriousness of their wrongdoing and aggression.

5- Refer the matter to the courts, to have your wife and daughter returned to you.

We ask Allaah to make things easy for you and to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2477. He talks to women and looks at promiscuous sites on the internet, and his wife objects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He talks to women and looks at promiscuous sites on the internet, and his wife objects

I am a married man with a conservative wife, praise be to Allaah, and I am a muezzin in one of the mosques, but I waste my time on the internet with things that are of no benefit. Sometimes the shaytaan tempts me and I look at promiscuous programs, and sometimes I talk to women using voice, and sometimes sleep overwhelms me and I miss an obligatory prayer. When my wife advises me I get angry with her and there are problems between us. I repent to Allaah from all that I have done, then I go back to it again, and my wife advises me, then the problems begin again.

What do you advise me to do? What should my wife do with me? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

If the matter is as you describe, and you waste your time on the internet with things that are of no benefit, and that lead you to sin, by watching promiscuous programs and talking to non-mahram women, and sleeping and missing obligatory prayers, and neglecting your work, there is no good in your going on the internet, rather it is haraam for you to go online if the matter is as you describe. One of the basic principles of sharee’ah is to block the means that lead to evil; so every means that leads to something haraam is itself haraam.

What you have mentioned about how you are with the internet is a lesson to others who are take this matter lightly, and they give free rein to themselves, their families and their children, and do not wake up until it is too late.

We praise Allaah for having blessed you with a righteous wife who will remind you and help you to do good, and who has alerted you to the danger into which you have fallen. This question of yours points to the goodness that is in your heart, for the living heart is the one which is pained by the wounds of sin, as it is said: The dead feel no pain.

Secondly:

What you must do is hasten to repent to Allaah, and regret what you have done in the past. Give up the internet altogether, for time is the most precious thing that a man possesses, and the means that lead to haraam must be given up. Keep yourself busy with reading Qur’aan, attending lessons and keeping company with righteous people, and you will find that which will bring you happiness, joy, pleasure and peace of mind. No one sets right the relationship between himself and his Creator but all his affairs will be set straight. See also the answers to questions no. 26985 and 49670.

Thirdly:

You should appreciate your wife and keep good company with her, and honour her more, because her sincere advice to you and her denouncing (your bad deed) indicates that her love is sincere, and that she is righteous and fears Allaah.

She has to carry on advising you, and help you to give up this sin, and keep away from it, so that your life together will be good.

We ask Allaah to guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2478. He insists that his wife go out to pray ‘Isha’ and Taraweeh whilst he stays with his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He insists that his wife go out to pray ‘Isha’ and Taraweeh whilst he stays with his daughter

My husband insists that I should pray Taraweeh whilst he stays with our daughter. After he insisted I went and prayed, and he stayed with her. What is the ruling on my prayer and on his staying with her? Please note that he did not pray ‘Isha’ in congregation because he stayed with the child.

Praise be to Allaah.

Firstly:

Prayer in congregation in the mosque is obligatory for men according to the more correct of the two scholarly opinions, because of a great deal of evidence to that effect, which has been quoted in the answer to question no. 120.

Taraweeh prayer is a confirmed Sunnah (Sunnah mu’akkadah), and men should offer it in congregation in the mosque. This has been explained in the answer to question no. 45781.

Secondly:

It is better for a woman to pray in her home than in the mosque, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your womenfolk from coming to the mosques, although their houses are better for them.” Narrated by Abu Dawood (567); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And the Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her house is better than her prayer in her yard, and her prayer in her chamber is better than her prayer in her house.” Narrated by Abu Dawood (570); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This is general in meaning and includes Taraweeh prayer and other prayers. Please see question no. 3457.

Based on this, what your husband did is strange, because he forsook an obligatory duty, which is praying ‘Isha’ in congregation in the mosque, then he forsook a Sunnah which should not be neglected, namely praying Taraweeh in congregation in the mosque. All of that was so that you could do something that at the most is permissible and is not obligatory or mustahabb.

But perhaps he does not know that it is obligatory to pray in congregation, and he did that to honour you. May Allaah reward him with good for his kind treatment of you, but he should not do that again in the future. He can treat you kindly by enabling you to pray at home and keeping distractions from the children etc away from you.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2479. Anal intercourse is haraam even with a barrier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Anal intercourse is haraam even with a barrier

What is the ruling on one who has anal intercourse with his wife when his penis is covered and none of his water reaches his wife?.

Praise be to Allaah.

Intercourse in the back passage is a major sin which is emphatically forbidden in sharee’ah.

This has been explained in the answer to question no. 1103.

The intercourse that is forbidden is when the head of the penis disappears into the back passage, with or without a barrier, and even if one does not ejaculate. The ruling has to do with penetration, not with ejaculation or touching.

Al-Suyooti (may Allaah have mercy on him) said in al-Ashbaah wa’l-Nazaa’ir (458):

There is no difference whether penetration is with a cloth or not. End quote.

The fuqaha’ (may Allaah have mercy on them) have stated that it is haraam to have intercourse with a menstruating woman even if that is with a barrier.

It says in Asna al-Mataalib (1/100), and there is something similar in Tuhfat al-Muhtaaj (1/390), which are both Shaafa’i books:

Similarly it is haraam to have intercourse with her (i.e., the menstruating woman) in her vagina, even with a barrier. End quote.

After researching the matter, we could not find any difference of opinion among the scholars on this ruling. Their texts which speak of the prohibition on anal intercourse are general in meaning and include all cases, whether there is a barrier or not.

So it is not permissible to have intercourse in the back passage at all, whether it is with or without a barrier. The one who does that has to repent and seek forgiveness, and resolve not to do such a thing again. It is not permissible for the wife to respond to her husband’s request if he asks her for that. If he insists on it then she has the right to ask the qaadi for a divorce. There is no obedience to any created being if it involves disobedience towards the Creator.

Shaykh al-Islam said: If he has intercourse with her in her back passage and she did that willingly, they should both be given a disciplinary punishment (ta’zeer). If they do not stop they should be separated, as the immoral man and the one with whom he committed immoral acts should be separated. End quote.

Majmoo’ Fataawa Ibn Taymiyah (32/267).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2480. He “divorced” his wife by zihaar and swore that he would not have intercourse with her until he was pleased with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He “divorced” his wife by zihaar and swore that he would not have intercourse with her until he was pleased with her

I had an argument with my wife and I swore that I would not have intercourse with her until I was pleased with her. I said that she would be like my sister until I was pleased with her, but I did not have any intention of divorce or anything else, but I wanted to threaten her so that she would realize that she was in the wrong. After a few days when we had calmed down, I had intercourse with her. Is there any sin on me?.

Praise be to Allaah.

Firstly:

If you swore that you would not have intercourse with your wife until you were pleased with her, and indeed you did not have intercourse with her until you were pleased with her, then there is no sin on you for this oath, because you did not break it.

Secondly:

Your saying to your wife “You are like my sister until I am pleased with you” is a kind a zihaar (a jaahili form of divorce) which Allaah has forbidden and has described as evil and false. Even though the words “like my sister” are not the same as the words “like my sister’s back,” if there is the intention of zihaar or anything that could indicate that, then it is zihaar. The indication that it is zihaar is that happens at the time of an argument or when one is angry, as was explained by Ibn Qudaamah (may Allaah have mercy on him) in al-Mughni (8/6). But if there was no such intention or indication then it is not zihaar.

Thirdly:

Your saying “You are like my sister until I am pleased” is a temporary form of zihaar which lasted until you were pleased with her. Based on this, if you had intercourse with your wife before you were pleased with her, then you have to offer the expiation for zihaar, but if you had intercourse with her after you were pleased with her, then you do not have to do anything.

Ibn Qudaamah (may Allaah have mercy on him) said: Temporary zihaar is valid, such as saying, “You are to me like the back of my mother for one month, or until the month of Ramadaan is over.” When the time has passed, zihaar is no longer in effect and his wife becomes permissible with no expiation, and he does not take her back except by having intercourse within the specified time. This is the view of Ibn ‘Abbaas, ‘Ata’, Qataadah, al-Thawri, Ishaaq and Abu Thawr, and it is one of the two views of al-Shaafa’i… because of the hadeeth of Salamah ibn Sakhar, who said: “I have separated from my wife by zihaar until the month of Ramadaan is over.” But he told the Prophet (peace and blessings of Allaah be upon him) that he had had intercourse with her during that month, and he told him to offer the expiation, but he did not rebuke him for setting a time limit. End quote from al-Mughni (11/68).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) gave an example of temporary zihaar when he said: This is something that often happens when a man gets angry with his wife because of her bad conduct, so he says, ‘You are to me like my mother’s back for the rest of this week, or this month,’ and so on. This is valid as zihaar, but our saying that it is valid does not mean that it is permissible; rather what it means is that it counts. If the time period stated for zihaar ends and he has intercourse with her after that, then no expiation is required, because the time has ended and the ruling on zihaar no longer applies. But if the husband has intercourse with his wife during the time that he stipulated as zihaar, then he must offer expiation. But if the time ends and he has intercourse after that, then zihaar no longer applies. End quote from al-Sharh al-Mumti’ ‘ala Zaad al-Mustaqni’, 5/593.

Fourthly:

You have to seek the forgiveness of Allaah and repent to Him for committing this evil action. Allaah says (interpretation of the meaning):

“Those among you who make their wives unlawful to them by Zihaar (i.e., by saying to them “You are like my mother’s back,”) they cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie. And verily, Allaah is Oft-Pardoning, Oft-Forgiving”

[al-Mujaadilah 58:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2481. Ruling on kissing one’s wife in the street in front of people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on kissing one’s wife in the street in front of people

I am in alot of trouble. I can not ask local Iman because he is not good in his knowledge and i am embarassed to ask friends or family. You see, the problem is I got married recently and I think i might of committed zina with my wife. This is how, we were driving my sisters car and me and wife stopped the car in a quiet place and we kissed alot, quite alot. a man walked passed and he saw us, but we did not stop. i feel i have committed open zina. do we need to pay kafarah, or confess to our elders. my second very very important question is after kissing, i let out (we were both wearing clothes all the time mufti saab) sperm in my underwear. Now i feel very bad because this is my sisters car and she has been driving it after me. i can not wash the car seat as she will get suspicious and confront me. i do not want to lie, now she sits in the car sits on the floor to eat dinner, sits on the sofa, her and her children and i feel very very bad as to what to do. is the car and sofa and place were we sit not clean anymore, and my wife and i are arguing she blames me for worrying. i think she is a bad muslim, because she does not fear Allah, becuase she made me stop the car and kiss, i hate her for that. dear sir, i await your reply as i am disturbed by what has happened, i like to keep paak and clean at all times to please Allah.

Praise be to Allaah.

Firstly:

Please note that you will never be able to live your life without sins and mistakes. This is the nature of man. The Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam commits sin, and the best of those who commit sin are those who repent.” Narrated by al-Tirmidhi, 2499; Ibn Maajah, 4251; classed as hasan by al-Albaani in Saheeh al-Tirmidhi. This hadeeth clearly indicates that man will inevitably commit sin, but what matters after that is what he does about his sin. The believer repents to Allaah from all his sins, gives them up and asks Allaah for forgiveness every time he commits a sin, and he regrets doing it and resolves sincerely not to do it again. If you do that, then understand that Allaah is Oft-Forgiving, Most Merciful; He forgives all sins for the righteous believer who repents sincerely and admits his sin humbly before Allaah. Allaah says (interpretation of the meaning):

“Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

The sin that you have admitted to is not zina with your wife! Rather it is kissing her in front of other people, because there is no zina with one's wife, rather zina is done with a woman whom it is not permissible for a man to touch. But in the case of a wife, it is permissible to touch her.

It is not permissible for a man or a woman to speak to anyone else of what happens between them in bed which no one else should see but them, because of the evils and temptations that result from that and because it opens the door to the shaytaan. This has to do with one who speaks about what he did with his wife, so how about one who does things in front of people where they can see him!

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said in his Fataawa (10/277) that kissing one’s wife in front of people is not permissible.

Secondly:

As for the expiation for this sin, there is no expiation except sincere repentance and firm resolve not to do it again, and true regret for having committed this sin.

As for confessing to your parents, there is no need for that. The sin that you have admitted to is a sin against Allaah, so confession should be made to Allaah. It is between you and Allaah and you should not tell anyone about it, but be sincere in your repentance to Allaah and Allaah will forgive you. Allaah is Oft-Forgiving, Most Merciful.

The fact that your wife is the one who told you to do this deed does not mean that she is not a righteous woman or that she does not fear Allaah. You also agreed with her to do it, and you did not stop even when that man saw you. So you should also shoulder your share of responsibility for what you did.

See also questions no. 6103 and 31773.

May Allaah help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2482. Is it permissible for a husband to give a gift to his wife and not to the rest of his heirs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible for a husband to give a gift to his wife and not to the rest of his heirs?

Does the wife have the right to ask her husband to transfer half of his personal property to her? The husband is refusing to do that on the grounds that it is a trick to deny the inheritance to those to whom Allaah has granted it. My Lord has been testing me with childlessness for 19 years. He did agree to give me an apartment as an unconditional gift. Please note that I am his only wife and his parents are still alive.

Praise be to Allaah.

In question no. 72320 you told us that your husband has agreed to put the apartment in your name, and that your mother refused to put the apartment in your husband’s name or your name. We explained that there is no sin on your husband in that, and that your mother has no right to stop him from putting the apartment in your name.

Whatever the case, as your husband has no other wife which could cause problems if he were to give something to you and not to her, there is no sin on him if he gives it to you.

If he has willed half of his possessions to you, there is nothing wrong with that, so long as he has done it willingly without any pressure on your part and so long as he has not done that to cause hardship to the other heirs, because so long as a man is healthy and is not terminally ill, he may give whatever he wants of his wealth to his wife or anyone else.

Based on this, you do not have the right to pressurize your husband to put some of his property in your name, because he may do that out of shyness towards you and unwillingly, and that will be haraam for you.

But it is better for your husband not to do that, because it may cause arguments between him and his parents and be a cause of the severing of family ties, so it is better to leave things as they are. Moreover it is not known who will inherit from whom. And Allaah knows best.

We ask Allaah to bless you with righteous off spring and to reconcile between you and your husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2483. He found out that his wife was having a relationship with a man, then she repented. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He found out that his wife was having a relationship with a man, then she repented. Should he divorce her?

I am from a conservative family, Allah has blessed me by *marrying a righteous woman from a religious family. My wife’s father is active in da’wah and a social reformer. All his sons and daughters have fully or partially memorized the Quran.

The problem: my wife has changed a lot recently, and I have discovered that she has a relationship with some person. Was initially just through the telephone, then they met several times. Since I knew about this relationship, she is unwell in bed, regretful, and in a very bad state. She swore by Allah to me while we are in the sacred mosque that it was just talking and that she did not commit adultery with him. She also said that she wanted to leave him but he threatened her. She is very regretful now. The reasons behind what she did were:

1- I do not talk a lot to my wife, and I do not fulfill her emotionally by praising her or other things.

2- I was recently looking for a home for my family which made me busy.

3- I allowed her to continuously visit some of her relatives who are bad women affected her and they were who dragged her to this dirty lake.

4- I committed some great sins before and after marriage, and I think this is my punishment from Allah (the sins I committed were adultery and much much greater sins).

5- My wife’s mood has been abnormal most of the time lately; she feels things she hasn’t before. Now I testify in front of Allah that I have repented for my sins. And as for my wife, she is in pain and regretful, she does not believe what she did, knowing that we have children.

The question:

What shall I do now?

1- Shall I divorce her although I am sure she repented? Can her repentance be accepted?

2- Shall I keep her with our children (the secret of my pain), or leave her and exchange her by another wife?

3- Shall I forgive her and supplicate to Allah to cool my heart of the sadness and the grief?

4- If I do that will be considered one of who the prophet (PBUH) described as dayouth (shameless)?

Our home is breaking down. All due to our sins. But I testify in front of Allah that I repented as well as she did.

Praise be to Allaah.

Firstly:

We congratulate you both for repenting from the sins that you committed, which is by the grace of Allaah to you both. Allaah calls all His believing slaves to repent, as He says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31].

You should realize that Allaah rejoices at the repentance of His slave. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah rejoices more over the repentance of His slave when he repents to Him than one of you who was on his mount in the wilderness, then he lost it, and his food and drink are on it, and he despairs of finding it. He goes to a tree and lies down in its shade, having lost hope of finding his mount, and whilst he is like that, there it is standing in front of him, so he takes hold of its reins and says, because of his intense joy, ‘O Allaah, You are my slave and I am your lord,’ making this mistake because of his intense joy.” Narrated by al-Bukhaari (5950) and Muslim (2747).

You should realize that Allaah has promised to turn bad deeds into good deeds. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

But this depends on the repentance being sincere. The conditions thereof are:

1. Giving up the sin

2. Regretting what one has done

3. Resolving not to go back to it.

Secondly:

Undoubtedly what your wife did is a bad thing, but now she has repented from it, so we hope that because of her repentance she will go back to the way she was before, or become even better.

We cannot be certain that it is better for you to stay with her, but we say to you:

If you think that her repentance is sincere, and that she deeply regrets what she did, and that she has changed for the better, and her sin will not had any negative effect such as making you doubt her and hate her, then what we think is that you should keep her, so as to maintain her repentance and protect your children from being lost.

We hope that her case is like this, and that you will keep her in kindness, and that what she has done will not affect you, especially since you say that you also committed sins and immoral actions before Allaah enabled you to repent.

Undoubtedly your falling short with regard to her rights played a major role in your wife’s turning against you and falling into sin, even though it does not justify what she did. You have to watch yourself and fulfil the rights that Allaah has enjoined you to give to your wife and children.

One of her rights over you is that you should help her to repent sincerely and guide her towards good and warn her against evil. It is not permissible for you to allow her to visit those who play a role in corrupting her and leading her astray, even if they are the closest of people to you. You are a shepherd and the head of your household, and Allaah will ask you about your flock and whether you neglected them or did the duties that Allaah enjoined upon you.

What we think is that you should conceal her sin and appreciate her repentance and stay with her. It is not diyaathah (cuckoldry) to keep her after she has repented, rather diyaathah is keeping her when she has not repented and is persisting in having haraam relationships, which is what we hope she has repented from sincerely.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2484. Should he give his wife control over her own wealth as he does not handle money well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should he give his wife control over her own wealth as he does not handle money well?

My question is about my father who used to have a lot of wealth, and we lived a good life, but now he does not own anything but two apartments that he registered in my mother’s name. Now he has become irresponsible – unfortunately – and he still thinks that he is wealthy and he never thinks of getting a job. He is 55 years old and unfortunately, despite my objections to my mother, she has given him control of the two apartments even though she knows how my father is. When I asked her why she did that, she said: “It is his property and he is free to dispose of it.” What should I do? Should I confront him when everyone in his family and others confronted him and opposed him and have given up on him because he lost a lot of wealth? What will he say about me?

She is right, he was good and was never stingy towards her and never withheld anything from her, but she says “If I did not do it he would divorce me.” How can I confront him when he is bad-tempered and it is difficult to communicate with him?

What is your opinion – is my mother in the right? Should she get a job and not rely on him, even though she does not want to do that, and she says that he will begin to rely on her? Now he has sold one of the apartments and has spent the money right and left on other people, and he forgets that he has nine children, and even though she reminded him that he lives in one city and we live in another, he remembers for a moment then he forgets his worries and goes back to his dreams. What do you advise us to do before he sells the other apartment and we regret it? She and my father are now having serious arguments because of his careless behaviour, and it may lead to divorce. I want to know whether my father is mentally ill, or what is going on? How should I deal with him? I am confused; please help me for the family is being torn apart.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) forbade wasting money and spending it on things that are of no benefit.

It was narrated that al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Allaah dislikes three things for you: gossip, wasting money and asking too much.” Narrated by al-Bukhaari (1407) and Muslim (593).

The scholars regarded bad handling of wealth to be a kind of mischief (fasaad). Imam al-Bukhaari named a chapter on this basis as he said: Chapter: What is forbidden of wasting money and the words of Allaah, may He be glorified and exalted: “and Allaah likes not mischief” [al-Baqarah 2:205].

Fath al-Baari (5/68).

A person may be clever but he does not handle money well, rather he wastes it and spends it on things that are of no benefit. Such a person is described by the scholars as safeeh (foolish), and it is not permissible to give him money, rather he should be prevented from handling it, because Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you”

[al-Nisa’ 4:5]

al-Qurtubi (may Allaah have mercy on him) said: This verse indicates that it is permissible to withhold wealth from the one who is foolish, because Allaah enjoins that in the words “And give not unto the foolish your property” and He says: “But if the debtor is of poor understanding [safeeh], or weak” [al-Baqarah 2:282]. So a guardian is to be appointed for the foolish one just as for the weak one. The word “weak” applies to a minor whereas the word “foolish” applies to an adult. End quote.

Tafseer al-Qurtubi (5/30).

Ibn Hajar (may Allaah have mercy on him) said:

With regard to the words of Allaah “And give not unto the foolish your property…”, al-Tabari said, after quoting the views of the mufassireen on what was meant by al-sufaha’ (the foolish): The correct view in our opinion is that it is general in meaning and applies to everyone who is foolish, whether he is a minor or an adult, male or female. The foolish one is the one who wastes wealth and mishandles it. End quote.

He also said:

Withholding in sharee’ah means preventing him from disposing of the wealth, which is sometimes in the interests of the person and sometimes in the interests of the wealth. The majority of scholars are of the view that it is permissible to prevent an adult from disposing of wealth (in such cases). End quote.

Fath al-Baari (5/68).

If your father does not handle money well, rather he wastes it on things that are of no benefit, then he must be prevented from handling it and it is not permissible to give him control of any wealth. Your mother should cancel the power of attorney or control that she gave to him, so as to protect your property from being lost, because you need it.

You have to advise him and bring him back to his senses by reminding him with kind words and exhortation that will make him regret what he has lost of his wealth, and make him be careful with what he has left.

Remind him of the ahaadeeth which will rebuke him for wasting money, and remind him that Allaah has entrusted him with taking care of you, as it says in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “It is sufficient sin for a man to neglect those for whom he is responsible.” Narrated by Abu Dawood (1692) and classed as hasan by al-Albaani in Saheeh al-Targheeb (1965).

Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

Al-Khattaabi said: This means the ones for whom he is obliged to provide food, meaning that the one who wants to give in charity should not give in charity if he does not have anything surplus to the needs of those whom he is responsible to feed, seeking reward thereby, lest that incur sin for neglecting those for whom he is responsible instead of earning reward.

‘Awn al-Ma’bood (5/76).

If this applies in the case of one who is giving charity, then what about the one who wastes money on things that are of no benefit?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2485. The Man is Head of Household

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The Man is Head of Household

IF THE MAN IS NOT THE MAIN SOURCE OF INCOME IS HE CONSIDERED AS THE HEAD OF THE HOUSEHOLD?

Praise be to Allaah.

Qiwaamah (the role of being in charge or head of the household) is one of the things that Allaah has given to men, exclusive of women. What is meant by qiwaamah is that men are entrusted with the task of being responsible for women, to take care of them, to guide them in the best possible way, and to issue commands and prohibitions - just as a ruler takes care of the people under his control.

Allaah says (interpretation of the meaning): "...but men have a degree (of responsibility) over them [women]..." [al-Baqarah 2:228] and "Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means..." [al-Nisaa’ 4:34]

Ibn Katheer said: "This means that men are in charge of women; they govern them and discipline them if they do wrong." Al-‘Allaamah Shaykh al-Shanqeeti said: "This indicates that men are better than women, because the masculine is honour and perfection, whereas the feminine naturally has something lacking physically. All people are agreed on this, because all peoples give women the best of adornments, which is only to make up for this natural lack..."

Rare cases among women are nothing to go by, because the exception does not change the rule.

Some of the reasons why men are given the role of qiwaamah include:

1. Men are more intelligent and have a better ability to distinguish right from wrong. Al-Qurtubi said: "Men have the advantage of being more wise and more capable of management; for this reason they were given the right of qiwaamah." 2. Men’s religion is more complete, because women menstruate and bleed after childbirth, and do not pray or fast at such times - unlike men. 3. Spending money in charity and on one’s family is a duty on men, but not on women.

Thus if a man refuses to spend on his wife, she has the right to seek an annulment of the marriage by going to a Qaadi (Sharee’ah judge).

In summary, qiwaamah is only for men, as is made clear in the Qur’aan. If a woman spends on her husband, herself and her children, this is an act of kindness on her part, as Allaah, may He be exalted, says (interpretation of the meaning): "... but if they, of their own good pleasure, remit any part of it (the mahr) to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)." [al-Nisaa’ 4:4] Qiwaamah is for men in all cases: one can hardly imagine a man asking his wife for permission to go out, for example. And Allaah knows best.

For more information on this matter, please refer to: Ibn al-‘Arabi, Ahkaam al-Qur’aan, 1/531; Ahkaam al-Jassaas, 2/188; Tafseer al-Qurtubi, 2/169; Tafseer Ibn Katheer, 1/491; al-Shanqeeti, Adwaa’ al-Bayaan, 1/136-137)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2496. Tension in the home because of fiqhi differences between husband and wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Tension in the home because of fiqhi differences between husband and wife

My husband is a strict follower of the Shafi'ee madhab, while I prefer to choose the fatwa which my mind tells me is based on stronger daleel no matter what the origin of the school is, whenever there is a difference between the well-known madhabs. My husband tells me that I don't have the right to do this since I am not a scholar myself. Is he right?

Please reply if at all possible, because there has been a lot of tension in my household because of this.

Praise be to Allaah.

In order to answer this question, we must shed light on three things:

we must point out the importance of avoiding sectarianism in following any school of thought, whether it has to do with fiqh, thought or anything else. We should get into the habit of following the Qur’aan and Sunnah and letting them be our guide.

There is such a thing as the inclination to follow one of the opinions of the fuqaha’, not on the basis of Tarjeeh (weighing and comparing evidence) but because of a desire to follow the easiest way or because it suits one's own desires. A person may find some justification for motives that he thinks are correct, and does not realize they are wrong until later on. Therefore one should only select or give preference to an opinion either by studying the matter and examining the evidence and proofs offered by all sides, which should be done by one who has sound knowledge, or else by following a scholar who is well known to be knowledgeable, religious, pious and righteous, so that one feels confident of his sincerity and wide knowledge.

Keeping the peace in the marital home is more important than disputing as to whose opinion or madhhab should prevail, so long as the issue in question is one in which differences of opinion are permissible and every opinion has some grounds for validity. At the same time, it should be pointed out to the husband, gently and calmly, that it is important to base one’s opinions on sound evidence, and that not every scholarly opinion or madhhab is always correct. The scholars themselves said that their opinions should be discounted if they contradicted well known evidence, as al-Shaafa’i said: “If my opinion contradicts a hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him), cast it aside (lit. throw it against the wall).”

If you and your husband are not students of sharee’ah with a firm grounding of knowledge, then you have to refer to one of the scholars and follow his opinions. If you agree on a scholar you can both refer to him, and if your husband chooses someone according to what he thinks is best and you choose someone else, there is nothing wrong with that. Each of you can follow his or her scholar in matters that do not affect the other, but in matters where the husband has authority or responsibility, the opinion of the scholar whom your husband is following should prevail. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2497. Intercourse in the back passage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Intercourse in the back passage

During my period my husband asked me to let him rub the head of his erect penis against my anal sphincter so that he could feel pleasure until he ejaculated. Is this permissible in Islam?.

Praise be to Allaah.

Firstly:

The fuqaha’ are agreed that it is haraam to have intercourse with a menstruating woman in her vagina, because Allaah says (interpretation of the meaning):

“keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath).”

[al-Baqarah 2:222]

And the Prophet (peace and blessings of Allaah be upon him) said: “Do everything except intercourse.” Narrated by Muslim (455). Al-Nawawi narrated that there was consensus on this point.

Secondly:

It is haraam to have intercourse with a woman in her back passage, because Allaah says (interpretation of the meaning):

“And when they have purified themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina)”

[al-Baqarah 2:222]

i.e., in the front passage, which is the place of tilth. This is confirmed by the verse in which Allaah says (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth, when or how you will”

[al-Baqarah 2:223]

The back passage is not the place of tilth.

There are ahaadeeth which indicate that it is haraam to have intercourse with a woman in her back passage. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Cursed be the one who has intercourse with his wife in her back passage.” Narrated by Ahmad and Abu Dawood (2162); classed as hasan by al-Albaani in Saheeh Abi Dawood.

See also question no. 1103.

Thirdly:

The scholars have stated that it is permissible to enjoy that which is between a woman’s thighs and between the buttocks, without penetrating the back passage.

Imam al-Shaafa’i said in al-Umm (8/257):

With regard to enjoying what is between the buttocks without penetrating, there is nothing wrong with that. End quote.

Ibn Qudaamah said in al-Mughni (7/226):

There is nothing wrong with enjoying that which is between the buttocks without penetrating, because the Sunnah forbids the back passage, and applies only to that. And it is haraam because it is harmful, and that applies only to the back passage, so the prohibition applies only to that. End quote.

It says in Rawd al-Taalib:

What the husband is allowed to enjoy of his wife:

He may enjoy everything except her anal sphincter, even that which is between the buttocks. As for enjoying the anal sphincter it is haraam to have intercourse there, because of the report which says: “Allaah is not too shy to tell the truth; do not have intercourse with women in their back passages.” Narrated and classed as saheeh by al-Shaafa’i. End quote.

It says in Asna al-Mataalib (3/185):

The words “As for having intercourse in her anal sphincter…” – such as if part of the tip of the penis disappears into it. End quote.

Based on this, there is nothing wrong with what was asked about, subject to the condition that there be no risk of the tip of the penis or part of it entering the back passage, for that is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2498. Ruling on women spending of their own wealth without their husbands’ permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on women spending of their own wealth without their husbands’ permission

I am a working woman, and I have a salary from which I spend on myself and my home, I give some to my family and I give some in charity, and so on. Many of the arguments that I have with my husband arise because of the way I spend my money. Does my husband have the right to object to the way I spend my money? Do I have to ask for his permission when I want to spend any of my money?

Praise be to Allaah.

Undoubtedly the free adult person who is of sound mind and discernment is permitted to dispose of his own wealth with no restrictions as long as he is alive, whether he is buying, renting, giving a gift, establishing a waqf (endowment) or any other kind of transaction. There is no dispute among the scholars on this point.

There is also no dispute among the scholars concerning the fact that the husband does not have the right to object to the way his wife handles her wealth in transactions such as buying, renting, etc., if the woman is of sound mind and there is no reason why she should not handle her own money and she is not one of those who may be tricked. (Muraatib al-Ijmaa’ li Ibn Hazm, 162; al-Ijmaa’ fi’l-Fiqh al-Islami, Abu Habeeb, 2/566).

But the scholars differed as to whether a woman has the right to give all or some of her wealth in charity or as a gift without the permission of her husband. The details of their opinions are as follows:

The first opinion:

The husband has the right to prevent her from giving if the amount is more than one third of her wealth, but he does not have this right with regard to lesser amounts. This is the opinion of the Malikis and Hanbalis, and one of the two views narrated from Ahmad. (Sharh al-Khurashi, 7/103; al-Mughni, 4/513; Nayl al-Awtaar, 6/22). The evidence for this is reports and qiyaas (analogy).

Among the reports referred to are the following:

The report that Khayrah, the wife of Ka’b ibn Maalik, came to the Prophet with some jewellery of hers. The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman [to dispose of] her wealth without the permission of her husband. Have you asked Ka’b’s permission?” She said, “Yes.” So the Messenger of Allaah (peace and blessings of Allaah be upon him) sent for Ka’b ibn Maalik, her husband, and asked him, “Have you given permission to Khayrah to give her jewellery in charity?” He said, “Yes,” so the Messenger of Allaah (peace and blessings of Allaah be upon him) accepted it from her. (Reported by Ibn Maajah, 2380; its isnaad includes ‘Abd-Allaah ibn Yahya and his father, who are majhool (not known, i.e., not enough information is known about them to ascertain whether they are trustworthy)).

The report narrated from ‘Umar ibn Shu’ayb from his father from his grandfather that the Messenger of Allaah (peace and blessings of Allaah be upon him) said in a khutbah (sermon) he gave: “It is not permissible for a woman to give anything except with the permission of her husband.” (Sunan Abi Dawood, Buyoo’, Baab 84; Sunan al-Nisaa’i, Zakaah, Baab 58; Musnad Ahmad, 2/179; Sunan Ibn Maajah, 2/798). According to another version: “A woman has no right to her money if she is married.” (Reported by five, except al-Tirmidhi).

These reports are taken as evidence that a woman does not have the right to spend her money except with her husband’s permission, which means that the husband’s permission is a condition any time she wants to spend; his right to stop her spending is limited to amounts over one-third of her wealth, because there are reports that indicate that the owner has the right to dispose of one-third or less of his wealth in his will, but he does not have the right to dispose of more than that without the permission of his heirs. This is seen in the famous story of Sa’d ibn Abi Waqqaas, who asked the Prophet (peace and blessings of Allaah be upon him) if he could give all of his wealth in charity, and he said, “No.” Sa’d asked, “What about two-thirds?” The Prophet (peace and blessings of Allaah be upon him) said, “No.” Sa’d said, “What about half?” The Prophet (peace and blessings of Allaah be upon him) said, “No.” Sa’d said, What about a third?” The Prophet (peace and blessings of Allaah be upon him) said, “[Yes,] a third, but a third is still a lot.” (Agreed upon)

With regard to their using qiyaas (analogy) as evidence, they say that the husband’s rights are connected to the wife’s wealth, on the basis of the hadeeth: “A woman may be married for her wealth, her beauty or her religious commitment.” (Reported by the seven scholars).

Usually a husband increases his mahr because of the wife’s wealth, and he will be able to spend her money, and if he cannot afford to spend on her, she will not complain (because she has her own money). This is similar to the rights of heirs in relation to a sick person's wealth. (al-Mughni, 4/514).

The second opinion:

The husband has the right to stop his wife from spending in all cases, whether it is a small amount or a large amount, except in the case of insignificant things. This is the opinion of al-Layth ibn Sa’d. (Nayl al-Awtaar, 6/22).

The third opinion:

The woman is not allowed to spend anything of her wealth at all, except with the permission of her husband. This is the opinion of Taawoos (Fath al-Baari, 5/218). Ibn Hajar said in al-Fath, and Taawoos used as evidence, the hadeeth of ‘Umar ibn Shu’ayb, “It is not permissible for a woman to give anything of her own wealth except with the permission of her husband.” This was reported by Abu Dawood and al-Nisaa’i. Ibn Battaal said: “The hadeeth narrated in this chapter are more sound.”

The fourth opinion:

The woman has the right to spend her own money in all circumstances, whether in a transaction or otherwise, whether this involves all of her wealth or part of it. This is the opinion of the majority, and is the opinion of the Hanafis, Shaafa’is and Hanbalis, and of Ibn al-Mundhir. (al-Mughni, 4/513; al-Ansaaf, 5/342; Ma’aani al-Athaar, 4/354; al-Baari, 5/318; al-Awtaar, 6/22).

This is the soundest opinion, and is most in accordance with the Qur’aan, the Sunnah and common sense.

In the Qur’aan, Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal money given by the husband to his wife at the time of marriage) with a good heart, but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful).”[al-Nisa’ 4:4]

Allaah allows the husband to take what his wife gives him willingly.

Allaah also says (interpretation of the meaning):

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the mahr (bridal money given by the husband to the wife at the time of marriage), then pay half of that (mahr), unless the women agree to forego it…”[al-Baqarah 2:237]

Here Allaah allows women to give up as much of the mahr as they wish if their husbands divorce them, without them having to ask permission from anybody. This indicates that women have the right to decide what to do with their own money, and that a woman has rights to her wealth just as a man has rights to his wealth. (Sharh al-Ma’aani al-Athaar, 4/352).

Allaah says (interpretation of the meaning):

“And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them…” [al-Nisa’ 4:6]

This clearly means that when the female orphan becomes wise and discerning, she is allowed to handle her own wealth.

Similarly, when the women gave their jewellery in charity after the Prophet (peace and blessings of Allaah be upon him) had addressed them during his Eid sermon, this was an indication that they are allowed to dispose of their wealth without asking permission from anybody.

(See Ittihaaf al-Khilaan bi Huqooq al-Zawjayn fi’l-Islam by Dr. Fayhaan ibn ‘Ateeq al-Mutayri, pp. 92-96).

It says in Nayl al-Awtaar: “the majority of scholars agreed that women are allowed [to handle their own wealth] with no restrictions and without having to ask their husbands’ permission, so long as they are not foolish, but if they are foolish, it is not permitted.” It says in al-Fath: “The majority have a lot of evidence in the Qur’aan and Sunnah.”

The majority of scholars argued against those who used as evidence the hadeeth “It is not permissible for a woman to give anything except with the permission of her husband.” (Reported by Abu Dawood, 3079; Saheeh al-Jaami’, 7265; some of its narrators have already been mentioned). The majority of scholars said that this has to do with the good manners and proper etiquette required of the wife because of the rights her husband has over her, and because of his status, experience in life and wisdom. Al-Sindi said in his commentary on al-Nisaa’i with regard to the hadeeth quoted: “According to the majority of scholars, this has to do with good manners and making the husband feel good.” It was reported from al-Shaafa’i that the hadeeth was not proven, so how can we use it as evidence when the Qur’aan, Sunnah, other reports and common sense indicate the opposite? Maymoonah freed a slave before the Prophet (peace and blessings of Allaah be upon him) knew anything about it, and he did not tell her off. This and other reports indicate that if this hadeeth is true, it is to be interpreted as being the matter of good manners, and the wife has the option either to ask her husband’s permission or not.

So the Muslim woman is encouraged to seek her husband’s permission – but it is not obligatory for her to do so – and she will be rewarded for doing that. Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked, ‘Which woman is the best?’ He said, ‘The one who makes [her husband] happy when he looks at her, who obeys him when he tells her to do something, and who does not oppose him in a manner he dislikes with regard to herself and her wealth.’” (Reported by al-Nisaa’i, 3179; Saheeh al-Jaami’, 3292).

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2499. Contraception in early pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Contraception in early pregnancy

Is it forbidden to use contraception for two years at the beginning of marriage by mutual consent and until both parties are certain that the marriage will continue?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who answered as follows:

“This is not forbidden, but it is better not to do this, and to be optimistic and think positively of Allaah [i.e., put one’s trust in Him that the marriage will succeed].”

Having a child might bring the couple together and create deeper ties between them, and bring them both great joy. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2500. She argues defiantly with her husband in discussions on fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She argues defiantly with her husband in discussions on fiqh

A wife is constantly arguing with her husband about matters of the deen for which there are 2 legal opinions. This is upsetting the husband and could break up the marriage.

She says I can argue with you because the wives of the Prophet often used to challenge and argue with him. However, she is often too "up-front" and disrespectful.

What advice can you offer this couple, in particular the wife?

Please, answer this question as this is turning into a bad situation between the spouses.

Praise be to Allaah.

The advice we give to these two spouses is that they are both creatures who should submit themselves to the laws of Allaah, because this is where happiness lies. Allaah says (interpretation of the meaning):

“… And they (women) have rights (over their husbands as regards living expenses, etc.) similar (to those of their husbands) over them (as regards obedience and respect, etc.) to what is reasonable…” [al-Baqarah 2:228]

So both spouses must treat the other kindly. Marriage is based on love, not on defiance or provocation, because these usually occur between enemies, and if they happen between people who love one another, they usually cause hatred and do the couple no good. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy…” [al-Room 30:21]

So the husband should debate with his wife in a gentle manner, and approach her with the intention of winning her over, not of imposing his views. He should give her room for polite debate, and he should realize that it is not right for him to impose any view on her in a matter of fiqh that concerns her alone. He has nothing to do with it if she is convinced of a different scholar’s opinion, and she is permitted to follow that scholar. The wife must be aware that the husband’s rights are great, that obeying him is obligatory and that pleasing him is part of pleasing Allaah. ‘Abd al-Rahmaan ibn ‘Awf said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘If a woman prays her five (daily prayers), fasts her month (Ramadaan), guards her modesty and obeys her husband, it will be said to her, “Enter Paradise through whichever gate of Paradise you wish.”’” (Reported by Imaam Ahmad, 1573; Saheeh al-Jaami’, 660). The Prophet (peace and blessings of Allaah be upon him) also said, “If I were to command anyone to prostrate to anything other than Allaah, I would have commanded women to prostrate to their husbands. By the One in Whose hand is the soul of Muhammad, no woman will fulfil her duty towards her Lord unless she fulfils her duty towards her husband, and if he asks her for herself when she is sitting on a saddle, she should not refuse him.” The phrase “he asks her for herself” refers to the husband asking for intercourse, and the phrase “on a saddle” refers to the saddle used for riding a camel. The hadeeth is urging women to obey their husbands and if they cannot refuse them when they are in this situation (i.e., about to ride off on a camel) then how can they refuse them in other cases? (Hadeeth reported by Ibn Maajah, 1843; see also Saheeh al-Jaami’, 5239, 5295). The Prophet (peace and blessings of Allaah be upon him) said: “It is not right for any human being to prostrate to another; if it were right for one human being to prostrate to another, I would have commanded women to prostrate to their husbands because of the great rights that they have over them. By the One in Whose hand is my soul, if a man were covered from head to foot with weeping sores oozing pus, and his wife were to come to him and lick his sores (to clean them), this would not fulfil the rights he has over her.’” (Reported by Imaam Ahmad, 12153; Saheeh al-Jaami’, 7725).

If the wife obeys her husband and treats him well for the sake of Allaah, she will earn a great reward with Allaah. By the same token, the man has to be patient with her, treat her well, win her over and teach her what his shar’i rights over her are.

With regard to her comment that the wives of the Prophet (peace and blessings of Allaah be upon him) used to argue with him a lot and challenge him, this is not right at all. They are far above such things. They asked him to spend on them at a time when he had nothing, and he did not have to spend more than Allaah had bestowed upon him. Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means, and the man whose resources are restricted, let him spend according to what Allaah has given him…”[al-Talaaq 65:7]

After this, they never repeated their demands again, may Allaah be pleased with them.

One time, the Prophet (peace and blessings of Allaah be upon him) entered upon one of his wives and she gave him honey to drink. Two other wives got jealous because he stayed there for a long time, just to drink the honey. So they agreed that each of them would say that she could smell an unpleasant odour and would comment that the bees that had produced this honey had eaten from a tree that was not good. The Prophet (peace and blessings of Allaah be upon him) was always anxious about having an unpleasant odour. Allaah rebuked them when He said (interpretation of the meaning):

“If you two (wives of the Prophet (peace and blessings of Allaah be upon him), namely ‘Aa’ishah and Hafsah) turn in repentance to Allaah, (it will be better for you), your hearts are indeed so inclined (to oppose what the Prophet (peace and blessings of Allaah be upon him) likes), but if you help one another against him (Muhammad (peace and blessings of Allaah be upon him)), then verily, Allaah is his Mawla (Lord, or Master, or Protector, etc.), and Jibreel, and the righteous among the believers, - and furthermore, the angels – are his helpers.” [al-Tahreem 66:4]

So they never did such a thing again, may Allaah be pleased with them. So how can this woman forget about the good deeds of the Mothers of the Believers and their good treatment of the Prophet (peace and blessings of Allaah be upon him), which are so well known, and fail to follow their example in this, then try to use as evidence the mistakes which some of them made, which were corrected by Allaah, and which they never did again?

May Allaah help you both to do that which He loves and which pleases Him, and may He reconcile between you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


2501. Is it permissible for the father of the girl to prevent her husband from sitting with her after the ‘aqd (marriage contract)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible for the father of the girl to prevent her husband from sitting with her after the ‘aqd (marriage contract)?

I have done the marriage contract with a girl, and we have agreed that the wedding party will be in one year’s time for financial reasons, but her father completely refuses to let me be alone with her, even for a few moments, to talk or just to sit. Is it permissible for him to prevent me from sitting and being alone with her on the basis of custom and tradition? What should I do?.

Praise be to Allaah.

The marriage contract has three pillars or essential parts: the proposal, acceptance, and consent of the wife’s guardian. The proposal is issued by one of the two parties first of all, indicating what he wants of forming a contract. It is call ijaab which means commitment. The acceptance is issued second by the other party, indicating that he agrees to what the first party has proposed. This is called acceptance because it indicates consent to what the first party has proposed.

If this is done in the presence of the wife's guardian and with his consent, then the marriage contract has been completed and the woman has become his wife and he has become her husband. There result from this contract a number of shar’i implications, which are:

1. It becomes permissible for each of the spouses to enjoy intimacy with the other.

2. The dowry which is mentioned in the contract becomes obligatory, if he consummates the marriage with her or if he is alone with her in the shar’i sense and in such a way that he would be able to have intercourse with her, or if he dies before consummating the marriage or being alone with her. She becomes entitled to half of the amount as a result of the contract if he divorces her before consummating the marriage or being alone with her. If he did not state an amount for the dowry, then upon consummation or if he dies or if he is alone with her, she becomes entitled to a dowry like that of her peers, such as her sisters and female cousins.

3. It becomes obligatory on the husband to spend on the wife's maintenance, such as food, clothing and shelter. This does not become obligatory upon the husband until after he has consummated the marriage with her, because these obligations are in return for intimacy and her living under his care.

4. Any children are to be attributed to the husband if the marriage has been consummated or if he has been alone with her in the shar’i sense.

5. The right of inheritance is established between the spouses, if one of them dies, whether the husband has consummated the marriage with his wife or not.

6. The in-laws become mahrams, which means that the ascendants and descendants of the husband become mahrams for the wife, and the ascendants and descendants of the wife become mahrams for the husband, according to the explanations of the scholars.

From what we have mentioned with regard to the consequences of marriage, the answer to the question is known, which is that it is permissible for both spouses to enjoy intimacy, such as touching, kissing and so on, with the other as soon as the marriage contract is done.

In the answer to questions number 74321 and 13886 there was a discussion of the things that are permissible for the one who has done the marriage contract with a woman, even if he has not yet consummated the marriage with her.

But it is permissible for the guardian to be strict with regard to being alone with her -- which means closing the door, drawing the curtains and especially intercourse -- because of the problems that may result from that before the marriage is announced. One spouse may die or divorce may occur, which would result in bad consequences for the woman in the event that she is pregnant or has lost her virginity.

In the answer to question no. 3215, there is a discussion of this issue, which we hope you will read.

If we add to these problems that which happens a lot of negligence concerning this issue before consummation and moving to the marital home, namely the way people view these matters and their customs and traditions which do not accept this kind of relationship except after consummation of the marriage in the marital home that has been prepared for that, then this is something to be taken into consideration with regard to protecting honour and lineages. The husband should pay attention to this matter and think with his head, not with his heart, and he should understand the effects of this if death or divorce were to occur. He should remember that he definitely would not accept that for his daughter, and by the same token people do not accept that for their daughters. We think that this is the best solution and the middle way between going to extremes and being careless with regard to this matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2502. She lost her virginity in childhood due to an accident – should she conceal that from her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She lost her virginity in childhood due to an accident – should she conceal that from her husband?

There is a Muslim woman who had an accident when she was small, and lost her virginity as a result. She has got married but the marriage has not been consummated yet. In another case, a woman had the same accident and now religiously-committed brothers want to propose marriage to her. They are both confused as to what is better in their case. Should the one who is married tell her husband before he consummates the marriage or should she keep quiet about it? Should the one who is not married yet conceal this matter lest the news spread and people think badly of her? It happened when she was small and not yet accountable. Or is this regarded as deceiving and cheating? Should she tell the one who proposes to her or not, for the sake of getting married?.

Praise be to Allaah.

There is no shar’i reason why she should not keep quiet about it, then if he asks her after consummation, she can tell him the truth. And Allaah is the source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah (19/5).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2503. What is the ruling on gheelah in Islam?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What is the ruling on gheelah in Islam?.

Praise be to Allaah.

It was said that gheelah means having intercourse with a wife who is breastfeeding, or it was said that it means a pregnant woman breastfeeding her child.

It is reported in Saheeh Muslim (1442) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I had thought of forbidding gheelah, then I remembered that the Romans and Persians do that and it does not harm their children.”

Al-Nawawi said:

The scholars differed as to what is meant by gheelah in this hadeeth. Maalik said in al-Muwatta’, and al-Asma’i and other scholars of Arabic language said that it means having intercourse with a woman who is breastfeeding. Ibn al-Sakeet said: It means a woman breastfeeding when she is pregnant.

The scholars said: The reason why the Prophet (peace and blessings of Allaah be upon him) thought of forbidding it was that he feared that the breastfed child may be harmed by it. The doctors used to say that that milk was harmful, and the Arabs disliked it and feared it.

The hadeeth shows that gheelah is permissible, because the Prophet (peace and blessings of Allaah be upon him) did not forbid it, and he stated the reason why he did not forbid it.

Sharh Muslim, 10/17, 18

Muslim (1443) narrated from Sa’d ibn Abi Waqqaas that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I practice coitus interruptus (‘azl) with my wife.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Why do you do that?” The man said: “Out of compassion towards her child.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If that was harmful, it would have harmed the Persians and Romans.”

There is nothing that is contrary to this permission except a weak hadeeth that was narrated by Abu Dawood (3881) and Ibn Maajah (2012) from Asma’ bint Yazeed (may Allaah be pleased with her), according to which the Prophet (peace and blessings of Allaah be upon him) forbade gheelah. This hadeeth was classed as da’eef by Shaykh al-Albaani in Da’eef Sunan Abi Dawood.

Ibn al-Qayyim (may Allaah have mercy on him) quoted in Tahdheeb al-Sunan the ahaadeeth which indicate that it is permitted, then he said: “These ahaadeeth are more sound than the hadeeth of Asma’ bint Yazeed. Even if her hadeeth is proven to be saheeh, it may be understood as referring to that which is preferable, not as meaning that it is haraam. End quote.

He also said in Zaad al-Ma’aad (5/147, 148):

There is no doubt that having intercourse with a breastfeeding woman is something that is widespread, and it is too hard for a man to keep away from his wife for the duration of the breastfeeding period. If having intercourse with breastfeeding women was haraam, it would be well known in the religion, and the ummah and the best of generations would have known that. But there is no clear report that any of them regarded it as haraam. It is known that the hadeeth of Asma’ is to be regarded as advice about what is better for the child and to avoid interrupting the child’s milk supply in the event of the mother becoming pregnant.

Conclusion: gheelah is not haraam or makrooh, because there is no proof that the Prophet (peace and blessings of Allaah be upon him) forbade it. The one who avoids it in order to be on the safe side for his child is not doing anything wrong.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2504. Can he force his family to move far away from him so that they will not live in a kaafir land?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Can he force his family to move far away from him so that they will not live in a kaafir land?

I am married to muslim lady from one of the Muslim's land. I want her and my children to live only in the Muslin coutry. Presently I live and work in the USA which I was born. I have about 3 years to work then I plan to live and study in the Muslim land of my wife family insha'Allah. I would like to know if I make her return and order her to stay in that Muslim land (not to return to visit me here) and rise our children there only while I stay here but vist them (about eight weeks a year)is this action haraam. Do I have to let her stay with me here knowly that Dar Kufr is very bad. This position that I have taking is she to submit? Then what's the evidence from the Qur'aan and the sunnah that can be applied parphaps she will understand better.

Praise be to Allaah.

Firstly:

It is not permissible to take lightly the matter of living in a kaafir land, because that has bad effects on the Muslim’s religious commitment and beliefs (‘aqeedah). Hence the Messenger (peace and blessings of Allaah be upon him) warned us against settling among the kuffaar, and he said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood, 2645; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

There are some situations in which a Muslim is allowed to stay in a kaafir land, but that is subject to specific conditions, such as the condition that his religious commitment should not be harmed by staying among them. For more information please see questions no. 13363 and 27211.

Secondly:

You have to compare the benefits of keeping your family close to you, where you can took after them and serve them and bring them up, and protect yourself from falling into temptation, and the costs of keeping them in that kaafir land, which may affect their religious commitment and attitude, and the costs of your staying there alone, far away from them. You should do this in consultation with your wife, and you should both be keen to fear Allaah, may He be exalted, and to choose that which will please Him. If you think it is better to send them away from that country, and send them back to their Muslim country, then there is nothing wrong with your doing so, and your wife is obliged to obey you.

The evidence that the wife is obliged to obey her husband – so long as it does not involve sin – is narrated in several texts, such as the report narrated by Ahmad (18233) and al-Haakim from al-Husayn ibn Muhsin, who said that a paternal aunt of his came to the Prophet (peace and blessings of Allaah be upon him) to ask about some need. When he had finished talking to her, the Prophet (peace and blessings of Allaah be upon him) said to her: “Do you have a husband?” She said: “Yes.” He said: “How are you with him?” She said: “I do not fall short in giving him his rights, except that which I am not able to do.” He said: “Look at how you are with him, for he is your paradise and your hell.” The isnaad of this hadeeth was classed as jayyid by al-Mundhiri in al-Targheeb wa’l-Tarheeb, and it was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1933.

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission.” Narrated by al-Bukhaari, 5195.

Al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth: If a woman is obliged to obey her husband with regard to his satisfying his desire, then it is more apt that she is obliged to obey him in matters that are more important than that, such as raising their children and paying attention to the well-being of the family, and other rights and duties.” End quote from Adaab al-Zafaaf, p. 282. see also question no. 43123.

Thirdly:

The husband may travel and be absent from his family for the purpose of study, work and other legitimate purposes, for no longer than six months. If it will be for longer than that, then he must ask his wife’s permission. The basis for that is that ‘Umar (may Allaah be pleased with him) asked women: “How long can a woman be away from her husband?” They said: “Two months, but in the third month patience decreases, and in the fourth month patience disappears.” He wrote to the commanders of the troops telling them not to keep a man away from his wife for more than four months.

According to another report: The time for people to be away on campaigns is six months: they travel for a month, then they stay there for four months, then travelling back takes another month.

See al-Mughni, 7/232, 416.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is nothing wrong with a man travelling away from his wife, so long as she is in a secure place, and if he allows him to stay away for more than six months, there is no sin on him. But if she demands her rights, and asks him to come to her, then he should not be away from her for more than six months, unless there is an excuse such as sickness for which he is being treated and the like, because cases of necessity come under special rules. Whatever the case, the wife has the right to decide. If she lets him go and she is in a secure place, then there is no sin on him, even if the husband is away a great deal. End quote.

Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 106

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2505. Should she tell her husband about her previous relationships?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should she tell her husband about her previous relationships?

I am a young woman who has received a proposal for marriage from a man who has all the qualities that a Muslim girl could hope for in her life partner, praise be to Allaah. I accepted and the nikaah (marriage contract) was done a short time ago. I do not see anything but good in this young man, but the problem is that before he proposed to me, he asked my friend about me, and she told him that a long time ago I had a relationship with another young man, but the relationship ended and I repented to Allaah. I only found out that she had told him about that a short while ago, and I bear witness that I have repented to Allaah and come back to my senses, and I stopped speaking to that man. But I got upset when she told me about that and I shouted at her, but she told me that it was her duty to tell him, because it is the matter of a lasting relationship and I have to be frank with him about that. My question is, do I have to tell him frankly if he asks me? Or should I conceal it? I am afraid that this past will destroy my life.

Praise be to Allaah.

Your friend made a mistake by telling the one who came to propose marriage to you about your previous relationship from which you have repented. What she did is not good and is not in accordance with sharee’ah, nor is it wise. The Muslim is enjoined to conceal his brother’s faults if he sees him committing sin in secret, so how about a sin from which the person has repented?!

What she did is not naseehah (sincerity or sincere advice) which is enjoined by sharee’ah on the one who is asked about a person with a view to marriage because that has to do with what he knows of the characteristics that are present at the time of asking, and it is not permissible for anyone to mention a bad past from which the person has repented.

What we understand from your words is that your friend told your husband of your previous relationship before he proposed to you. This indicates that he has forgiven you for that because he knows that you have repented and become righteous.

He did right by doing so, for there is no one who does not make some mistakes, but if he repents from them, he cannot be blamed or punished. The Messenger (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

What you should do is avoid bringing this subject up with your husband, but if he brings it up you should tell him that it was a passing relationship and one of the tricks of the Shaytaan, but you regret it, and Allaah has guided you and enabled you to repent.

Do not worry about this past so long as you have indeed repented and become righteous. Ask Allaah for strength and guidance and to accept your repentance.

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Allaah says: “Every son of Adam is prone to err, and the best of those who err are those who repent.” Narrated by al-Tirmidhi, 2499; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

We ask Allaah to bless you and bring you both together in goodness.

And Allaah is the Source of Strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2506. She screamed in her husband’s face although she had made a promise to Allaah that she would stop doing that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She screamed in her husband’s face although she had made a promise to Allaah that she would stop doing that

I am a young woman who has been married for 3 months. I love my husband a great deal and he loves me, but unfortunately when there is a problem between us, I forget that love and I criticize him and scream in his face, and I hit myself and pray against myself, and I cannot seek refuge with Allaah from the accursed Shaytaan. My husband tries to calm me down but I do not respond to him and I cannot calm down until after yelling loudly. I promised my Lord that I would not scream in my husband’s face again, but unfortunately I could not keep the promise. What must I do towards my Lord and then towards my husband? Although I have apologized to him, I keep treating him in this way every time there is a problem. What is the solution, after turning to my Lord? I do not want to keep behaving like this. I pray and fast and read Qur’aan, but I am very hot-tempered and do not have a good attitude. In the past I was disobedient towards my parents, but I have repented and they are pleased with me. Is this a punishment from Allaah or what?.

Praise be to Allaah.

Firstly:

We ask Allaah to bless you with patience, calmness and a good attitude, and to increase the love that exists between you and your husband.

Secondly:

What is prescribed in Islam is for the spouses to interact in a manner that will create love and strengthen the marital bond; each of them should avoid raising their voices to the other, or treating the other in a way that he or she dislikes, because Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

She should not raise her voice to him because Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them”

[al-Baqarah 2:228]

But the husband should deal with the matter in the way that is better, so as not to make the conflict worse.

End quote from Fataawa al-Lajnah al-Daa’imah, 19/247

Thirdly:

You should understand that you are at the beginning of your married life. What you have mentioned about screaming, being angry and praying against yourself are things that are not appropriate under any circumstances, and they are not appropriate at this stage in life in particular. That may put your husband off you, and make him regret having married you, and the way he treats you may change, so beware of doing again what you have mentioned here.

Fourthly:

Anger may be remedied in several ways:

1 – Seeking refuge with Allaah from the accursed Shaytaan when feeling angry.

2 – Changing one’s posture when feeling angry, so if you are standing, then sit down.

3 – Keeping in mind the reward for patience, forbearance and restraining your anger, for that is the characteristic of the pious who are promised Paradise.

See also question no. 70235

Fifthly:

It is not permissible for a person to pray against himself, because of the hadeeth narrated by Muslim (920) from Umm Salamah (may Allaah be pleased with her), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Do not pray for anything but good for yourselves, for the angels say ameen to whatever you say.”

Muslim (3014) also narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not pray against yourselves, do not pray against your children, and do not pray against your wealth, lest your request coincides with a time when a response is granted.”

A man may bring evil upon himself and his children, because of his du’aa’ and bad words.

Sixthly:

If you promised Allaah that you would not scream at your husband, then you broke this promise, you have to offer kafaarat yameen (expiation for breaking a oath), because a promise is like a oath according to the majority of scholars. Al-Zuhri (may Allaah have mercy on him) said: Whoever makes a promise to Allaah then breaks it, must give in charity that which Allaah has enjoined in the case of a broken oath. Quoted in al-Mudawwamah, 1/580. And he said: This was the view of Ibn ‘Abbaas, ‘Ata’ ibn Abi Rabaah and Yahya ibn Sa’eed. End quote.

See also question no. 20419.

The expiation for breaking a vow is to free a slave, or to feed or clothe ten poor persons. Whoever cannot do that must fast for three days, because Allaah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

Seventhly:

With regard to your disobeying your parents in the past, Allaah will not punish anyone for a sin from which he has repented. If you have repented sincerely and your parents have forgiven you, then Allaah accepts His slave’s repentance when he turns to Him. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2607. Should she go ahead with this marriage or not?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should she go ahead with this marriage or not?

I am a young Muslim woman with a good heart and I am righteous in all my actions. Fate decreed that I should become engaged to my cousin, whom I did not know before because he lives in America. I got to know him a little when he visited our country, and after that he left. We have gotten engaged and we agreed to get married in eight months' time, so that I can finish my studies, but after he left and we got in touch with one another, we began to disagree about many matters. Every time we phone one another it only ends in feeling upset, and he is not the person that I knew before; he has changed completely. We have thought about separating, but our relatives have interfered and prevented a divorce. But the relationship did go back to what it was at first. I am confused about what to do – should I go ahead or cancel it?.

Praise be to Allaah.

Firstly:

If your cousin is righteous and adheres to his religion, prays regularly and is of good character, then do not hasten to seek a separation. Many minor differences can be dealt with and an understanding can be reached. It may need some time in order to get used to one another and become comfortable with one another. But the most important matter is his relationship with his Lord, may He be glorified and exalted, and his adherence to his religion. The one who is religious will help his family to obey Allaah and will being them closer to pleasing Allaah. Such a person is usually trustworthy, for his religious commitment will prevent him from mistreating his family or being unjust, especially if you travel with him and go to live far from your family. But if he is careless with regard to his religious commitment and does not pray regularly, and is not known to be righteous and upright, then undoubtedly marriage to him is a dangerous matter, because the one who is negligent towards his religious commitment will be more negligent in other matters; if a person neglects the rights of his Lord and Creator, it will come as no surprise that he neglects the rights of others. Leaving one who is like this now is better than leaving him later, before the marriage is consummated and any children are born.

You have to pray istikhaarah, for the one who seeks guidance from his Lord and prays istikhaarah cannot lose. And consult righteous people among your family who know about your husband and his character and nature.

For more information on praying istikhaarah, please see questions no. 11981 and 2217.

You should strive to equip yourself with the best of characteristics and attitudes, for both spouses are enjoined to do that. The problem may also be due to you as well. Perhaps your husband has complaints about your attitude and behaviour just as you have about his. We ask Allaah to set your affairs straight and to make good easy for you wherever it is.

Secondly:

In your question you say "fate decreed". This is a grave error, for fate has no will. What you should say is "Allaah willed" or "Allaah decreed".

Shaykh Ibn 'Uthaymeen (may Allaah have mercy on him) was asked about saying, "circumstances dictated that such and such should happen" or "fate decreed that such and such should happen."

He replied:

Saying "fate willed" or "circumstances willed" are reprehensible phrases, because circumstances or time have no will, and fate has no will. Rather the One who wills and decrees is Allaah, may He be exalted and glorified. It would be better for a person to say: "The decree of Allaah dictated that such and such should happen." There is nothing wrong with that. But it is not permissible to attribute will to fate. End quote.

Majmoo' Fataawa Ibn 'Uthaymeen, 3/113

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2508. He mistreats and ignores his wife’s mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He mistreats and ignores his wife’s mother

Is it permissible for a man to cut off ties with his mother-in-law, or to raise his voice to her or insult her? Please explain with quotations of verses from the Qur’aan or ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), as this matter is of great concern to me. Please note that my sister is married and her husband causes a lot of problems for us as he always argues with my mother, his wife’s mother.

Praise be to Allaah.

The husband should treat his wife’s relatives well, especially her mother, because that will lead to love and harmony, and a stable married life. If the husband honours his mother-in-law he is in fact honouring his wife and honouring the grandmother of his children. If he mistreats her then he is mistreating his wife and his children, and is failing to provide the kind treatment that Allaah has enjoined. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

And the Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his wife, and I am the best of you to my wives.” Narrated by al-Tirmidhi (3895) and Ibn Maajah (1977); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Think about how the Prophet (peace and blessings of Allaah be upon him) was. He used to honour the friends of Khadeejah (may Allaah be pleased with her) even after she died. This supports what we have said, that honouring the relatives and friends of one’s wife is honouring her.

Muslim (2435) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I never felt jealous of any of the wives of the Prophet (S) except Khadeejah, even though I never met her. She said: When the Messenger of Allaah (S) slaughtered a sheep, he said: “Send this to the friends of Khadeejah.” I annoyed him one day and by saying: Khadeejah? The Messenger of Allaah (S) said: “Her love is instilled in my heart.”

Muslim also narrated (2437) that ‘Aa’ishah (may Allaah be pleased with her) said: Haalah bint Khuwaylid, the sister of Khadeejah, asked permission to enter upon the Messenger of Allaah (S), and he remembered how Khadeejah used to ask permission, and he felt happy when he heard that. He said: “O Allaah, Haalah bint Khuwaylid.”

As for insulting and raising one’s voice, this is the opposite of kind treatment, rather it is a kind of sin as it is not permissible for a Muslim to insult a fellow-Muslim.

Similarly, cutting off ties and ignoring others is forbidden in Islam. Al-Bukhaari (6077) and Muslim (2560) narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other when they meet. The better of them is the first to greet the other with salaam.”

This husband has to fear Allaah and treat his wife and her relatives well, so as to increase love and harmony and so that Allaah will bless his family, home and children for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2509. Ruling on her going out of the house without her husband’s permission and travelling without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on her going out of the house without her husband’s permission and travelling without a mahram

I want to ask to what degree the husband’s duties towards his wife’s family extend. My question is because I am suffering a serious problem with my husband, because he treated my mother very badly when she came to visit us (because of an argument that took place between my mother-in-law and my mother); in the end my husband virtually threw my mother out. As a result of that, I had to leave the house with my mother, against my husband’s wishes as he wanted me to stay with him. Please note that I used to live in another country and I traveled with my mother to our country. My husband treats me very well, but I got angry when he treated her in this manner. He regretted it the next day, but she will not forgive him. Is what I did correct, or did I fail to obey my husband as enjoined by Allaah, may He be exalted and glorified?.

Praise be to Allaah.

Firstly:

The husband should uphold ties with his wife’s family and treat them well. This is part of treating his wife kindly, because doing that makes her happy and earns him respect in her eyes, and increases the love and affection between them.

Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

Ibn Katheer said:

i.e., speak kindly to them, treat them well and pay attention to your deeds and your appearance as much as you can; as you would like her to do for you, do the same for her. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best towards his family; and I am the best of you towards my family.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 285. end quote.

Tafseer Ibn Katheer, 1/477

Secondly:

With regard to your husband throwing your mother out of his house, he has apologized for that, and if a person apologizes, the apology should be accepted and his mistake should be overlooked.

The married woman should remember that obedience to her husband takes precedence over obedience to her parents. A man should not give precedence to anyone over his mother with regard to kind treatment, and a woman should not give precedence to anyone over her husband with regard to obedience. That is because of the greatness of the rights that he has over her. Part of the greatness of men’s rights over women is that sharee’ah almost commanded women to prostrate to men, were it not for the fact that it is not permissible for anyone to prostrate to any human being.

The husband has no right to prevent his wife’s family from visiting their daughter, unless he fears that they may cause some mischief to her or encourage her to be willfully defiant towards him (nushooz). In that case, he may prevent visits.

Thirdly:

You made two mistakes and went against sharee’ah by doing them. The first mistake was going out of the house without your husband’s permission, and the second was travelling without a mahram.

Going out of the house without the husband’s permission is a haraam action; Allaah has even forbidden women who are revocably divorced (first or second talaaq) from going out of their houses, so how about women who are not in that position? Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims). And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

Shaykh al-Islam Ibn Taymiyah said:

Zayd ibn Thaabit said: The husband is the master (sayyid) according to the Book of Allaah, and he recited the verse in which Allaah says (interpretation of the meaning):

“They both found her lord [sayyid] (i.e. her husband) at the door”

[Yoosuf 12:25]

‘Umar ibn al-Khattaab said: “Marriage is slavery, so be careful with regard to whom you give your daughter for enslavement.” In al-Tirmidhi and elsewhere it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women well, for they are prisoners with you.”

So a woman is like a slave or prisoner of her husband, and she cannot go out of his house except with his permission, whether her father, her mother or anyone else tells her to do that, according to the consensus of the imams. End quote.

Al-Fataawa al-Kubra, 3/148

Ibn Muflih al-Hanbali said:

It is haraam for a woman to go out of her husband’s house without his permission, except in cases of necessity, or shar’i obligations. End quote.

Al-Adaab al-Shar’iyyah, 3/375

With regard to a woman travelling without a mahram, this is haraam. This is stated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or bareed (a distance equivalent to approximately twenty kilometers) or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote from Sharh Muslim, 9/103

Please see also the answer to question no. 10680 for a description of the rights of both husband and wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2510. What should a man say when he enters upon his bride?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What should a man say when he enters upon his bride?

What is the Sunnah when entering upon one’s wife on the wedding night? Many people mistakenly think that he should read Soorat al-Baqarah and pray, and this custom is widespread nowadays.

Praise be to Allaah

When a man enters upon his wife for the first time, he should take her forelock in his hand and say: “Allaahumma innee as’aluka khayrahaa wa khayra ma jabaltahaa ‘alayh, wa a’oodhu bika min sharrihaa wa sharri ma jabaltahaa ‘alayh (O Allaah, I ask You for the goodness within her and the goodness that You have made her inclined towards, and I take refuge with You from the evil within her and the evil that You have made her inclined towards).” (Reported by Abu Dawood, no. 2160; Ibn Maajah, no. 1918), But if he fears that the woman may get upset if he takes hold of her forelock and recites this du’aa’, then he can take hold of her forelock as if he is going to kiss her, and recite this du’aa’ to himself under his breath, without letting her hear him, so that she will not be upset. If she is a woman who has knowledge, she will know that this is prescribed by Islam and that there is nothing wrong with him doing and saying this in such a way that she can hear it. As for praying two rak’ahs when he enters the room where his wife is, it was reported that some of the salaf did this, so if the man does this it is good, and if he does not do it, there is nothing wrong with that. As for reciting al-Baqarah and other soorahs, I know of no basis for doing this.

Liqa’ al-Baab al-Maftooh by Ibn al-‘Uthaymeen, 52/41

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2511. Kissing one’s wife’s hand in front of other people in the street

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Kissing one’s wife’s hand in front of other people in the street

I would like to know if it is Halal to take the hand of my wife in my hand when I go outside in public ? What about kissing her hand, as a gesture of affection to her (even if she wears Niqab and gloves) ? I think in Arab lands, this is not something practiced by the people, and I would like to know if this is due to customs and culture, or if there is a genuine Daleel behind that ?

Jezak Allahu Khairan.

Praise be to Allaah.

This is one of the things that go against true manliness or chivalry (muru’ah). It is very cheap and vulgar to do this in front of people, because this is a kind of foreplay with one's wife in front of others. So keep away from doing such things. You can show your love for her in other ways, and when you are alone with her, you can do whatever you like, within reason. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2512. Does sleeping next to one’s wife cancel out the wudoo’ prescribed before sleeping?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does sleeping next to one’s wife cancel out the wudoo’ prescribed before sleeping?

It is part of sunna to make woudou before sleeping for the night.

However, for married couples, the usage is that both the husband and the wife sleep next to each other in the same large bed. I believe that this is not compatible with sunna, and would like to know your opinion. Jazakom allahou khayran.

Praise be to Allaah.

On the contrary, it is part of the Sunnah, as is indicated by many ahaadeeth, including that narrated by al-Bukhaari (2945) and Muslim (2727) from ‘Ali, who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him and Faatimah, may Allaah be pleased with them both: “When you go to your bed, or when you lie down, say Allaahu akbar thirty-three times, Subhaan-Allaah thirty-three times and Alhamdulillaah thirty-three times.” According to another report narrated by al-Bukhaari (3502), [‘Ali said:] “The Prophet (peace and blessings of Allaah be upon him) came to us whilst we were lying down, and I went to stand up, but he said, ‘Stay where you are,’ and sat down between us, and I could feel the coolness of his feet on my chest.’”

This hadeeth with its clear wording indicates that it is sunnah for a man to sleep with his wife in one bed. Perhaps the confusion has arisen because when a man does wudoo’ then sleeps in one bed with his wife, he cannot help touching her, and it may be that the questioner is thinking that this will break his wudoo’, so what is the point of doing wudoo’? So we have to discuss the question of whether touching a woman breaks wudoo’ or not?

The scholars differed on this matter and there are several points of view, stemming from their differences in the Tafseer (interpretation) of the Aayah (interpretation of the meaning):

“… or [if] you have been in contact with women and you find no water, perform Tayammum with clean earth…” [al-Nisa’ 4:43]

Some scholars said that “contact” here meant only touching with one’s hand, whilst others took it to mean sexual intercourse, as in the aayaat (interpretation of the meaning):

“… then divorce them before you have sexual intercourse with them…” [al-Ahzaab 33:49]

and:

“And if you divorce them before you have touched (had sexual relations with) them…” [al-Baqarah 2:237]

They stated that according to scholarly consensus, the full mahr is not due if a woman has been merely touched before her divorce; the full mahr is due in cases where sexual intercourse has taken place and the marriage has been consummated. This opinion was narrated from ‘Ali, Ubayy ibn Ka’b, Ibn ‘Abbaas, Mujaahid, Taawoos, al-Hasan, ‘Ubayd ibn ‘Umayr, Sa’eed ibn Jubayr, al-Shu’bi, Qutaadah, Muqaatil ibn Hayyaan and Abu Haneefah.” (Nayl al-Maraam min Tafseer Ayaat al-Ahkaam by Siddeeq Hasan Khaan, 1/316, 314).

The more correct view is that which was narrated from ‘Aa’ishah (may Allaah be pleased with her), who said that the Prophet (peace and blessings of Allaah be upon him) would do wudoo’, then kiss her, and then pray, without repeating his wudoo’.

(See al-Raayah, 1/72; Nayl al-Maraam by Siddeeq Hasan Khaan, 318-322 – footnote).

Al-Bukhaari narrated in al-Saheeh (1/588, no. 513) that ‘Aa’ishah (may Allaah be pleased with her) said: “I used to sleep in front of the Messenger of Allaah (peace and blessings of Allaah be upon him), and my legs were in front of him when he prayed. When he did sujood, he would poke me and I would move my legs out of the way, and when he stood up I would stretch them out again… The houses in those days did not have lamps.”

These two texts indicate that the Prophet (peace and blessings of Allaah be upon him) would touch his wife, without repeating his wudoo’ after doing so; he even touched her whilst praying. The Sunnah, which explains the Book of Allaah, indicates that merely touching a woman does not cancel wudoo’. However, if there is any emission of madhiy (prostatic fluid) or maniy (semen), then this breaks wudoo’.

We hope that this answer will clear up the confusion and free the questioner from any unnecessary restrictions. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


2513. Should she ask for a divorce from her husband who does not pray regularly and does not give her her rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should she ask for a divorce from her husband who does not pray regularly and does not give her her rights?

A young man came to propose marriage to me who is of a lower educational status than me, and he only got his high-school diploma, whereas I am at university, so I refused. His mother claimed that he has a diploma in English, then after that I found out that he does not know any English at all. She said that he is employed with a salary of 4000 riyals, and that this salary would be enough because his grandfather would give him an apartment as a gift. The marriage went ahead, but after that I found out that he owes debts to the bank which is deducted from his salary, and he gives me only 100 riyals per month. Three months ago he left his job and has not found another job. We have not moved to the apartment that his grandfather gave him even though it is now one year and four months since we got married, because he cannot spend on me. Rather we are living with his family. In addition to that he is heedless with regard to prayer and he only prays when I ask him to. He also very fat which prevents me from finding any pleasure with him. He does not pay any attention to personal hygiene and I am put off by him.

Praise be to Allaah.

Marriage is one of the signs and blessings of Allaah, in which both spouses find peace, companionship, love and compassion, as well as keeping themselves chaste and producing righteous children to populate the earth in accordance with the laws of Allaah. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

These are the purposes for which marriage has been prescribed. If these aims are not achieved, then divorce is a means that is permitted in Islam, in order for the spouses to move onto a new marriage in which they may attain the aims and purposes of marriage.

What you have mentioned makes it permissible for you to ask for divorce. Al-Tirmidhi (1187) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce without a reason, the fragrance of Paradise will be forbidden to her.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The phrase “without a reason” means without any hardship that makes her ask for a separation.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: The wife should behave in a reasonable manner and listen to and obey her husband in that which is right and proper, and she should not ask for a divorce with no reason. If there is a reason, there is nothing wrong with that, such as if he is miserly and does not give her her rights, or he commits a great deal of sin, such as drinking and the like, or if he stays up at night a great deal and neglects her right to intimacy, and other such reasons. These are valid reasons (for divorce). End quote from Fataawa al-Talaaq, p. 264.

Although the reasons that you mention make it permissible for you to ask for divorce, you should think long and hard about this matter before doing it, and pay attention to a number of things:

1 – Hope that he will improve, especially if you move to your own apartment. If you encourage him to pray regularly, perhaps Allaah will grant him a good provision and he will try to please you and give up the things that are upsetting you. Then you would have the reward for being patient and treating him well, and for helping him to change himself. So check yourself and think about your husband. If you hope that he can change, then be patient and seek reward with Allaah, and remember that patience brings relief and success. How many women have put up with their husbands and their bad treatment, then Allaah has changed them and they have become among the best of husbands, who did not forget their wives’ patience and kindness. Allaah says (interpretation of the meaning):

“Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34, 35]

The woman can play a great role in reforming her husband and calling him to goodness and success, if she uses wisdom, kindness and good methods. First of all she should focus on religious matters, before physical and material issues. If his religious commitment improves, he will be helped and guided in all his affairs, by Allaah’s leave and grace.

2 – You should think of what your own situation will be if divorce happens. This is something to which no attention is paid at times of anger or when one is put off by one's husband. Rather it needs deep thought. The wise woman may accept a hard life with a husband in whom there is both good and bad, and she may prefer that to being divorced, suffering from loneliness and anxiety and looking for a husband at a time when many women are single and it is difficult for virgins to get married, let alone divorced women.

This varies from one woman to another. A divorced woman may still be sought for her religious commitment, beauty, wealth or lineage.

3 – You should turn to Allaah a great deal and ask Him to guide you and ward off evil from you. Do not make a decision until you have prayed to your Lord for guidance (istikhaarah).

For information on the istikhaarah prayer, please see question no. 11981 and 2217.

We ask Allaah to help you to do that which is good and right and will lead to success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2514. Does a wife have the right to refuse intimacy with her husband during Ramadaan for the purpose of worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does a wife have the right to refuse intimacy with her husband during Ramadaan for the purpose of worship?

What is the ruling on a wife who refuses intimacy with her husband during Ramadaan because she is preoccupied with worship and drawing close to Allaah?.

Praise be to Allaah.

Firstly:

The month of Ramadaan is an important occasion for worshippers to increase their worship and for sinners to give up their ways and reconcile themselves with their Lord by giving up their sin and doing more acts of worship and obedience, so that they may turn over a new leaf and start a new life.

There are saheeh ahaadeeth which speak of the virtue of fasting, praying qiyaam and observing i’tikaaf. And in Ramadaan there is a night – Laylat al-Qadr – which Allaah has made better than a thousand months.

Based on this, the one who wants to spend the days of this month in worshipping his Lord cannot be denounced. People are psychologically prepared to read Qur’aan and obey the Most Merciful, whether they are men or women.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever spends the nights of Ramadaan in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari (37) and Muslim (760).

Secondly:

Women should understand that their husbands have great rights over them. It is not permissible for a woman to refuse her husband these rights, or to refuse them for the sake of naafil acts of worship.

It was narrated that ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is the soul of Muhammad, no woman can fulfil her duty towards Allaah until she fulfils her duty towards her husband. If he asks her (for intimacy) even if she is on her camel saddle, she should not refuse.” Narrated by Ibn Maajah (1853); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1938.

What this means is that women are urged to obey their husbands, and that they should not refuse them even in this situation, so how about in other situations?

Haashiyat al-Sindi ‘ala Ibn Maajah.

Because of the importance of husbands’ rights, women are enjoined to ask their permission before doing some acts of worship which may conflict with their rights, such as the following:

1 – Observing naafil fasts.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No woman should fast when her husband is present except with his permission. Narrated by al-Bukhaari (4896) and Muslim (1026).

Al-Nawawi (may Allaah have mercy on him) said: This is to be understood as referring to voluntary and recommended fasts for which there is no specific time. It is understood as meaning that this is haraam, as our companions stated. The reason for that is that the husband has the right to intimacy with his wife on all days, and his right is to be implemented immediately, and cannot be deferred because of voluntary acts of worship or because of an obligatory deed that may be done at any time. End quote.

Sharh Muslim, 7/115.

2 – Going out to the mosque

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When the wife of any one of you asks for permission to go to the mosque, do not forbid her.” Narrated by al-Bukhaari (4940) and Muslim (442).

Thirdly:

The husband has to fear Allaah with regard to his wife, and not burden her with more than she can bear. Many men keep their womenfolk busy all day with cooking, and at night with making sweets, so the woman’s days and nights are wasted and she cannot make the most of her fasting days or her nights by doing acts of worship. One of the wife’s rights over her husband is that she should have a share of the worship of this month. So he should not prevent her from reading Qur’aan, or praying qiyaam. There should be understanding between them so that there will not be any conflict between his rights and her worship of her Lord. This, of course, has to do with naafil acts of worship; with regard to obligatory acts of worship, the husband has no right to stop his wife doing them.

The way of the Prophet (peace and blessings of Allaah be upon him) with his wives was to encourage them to worship and obey Allaah, especially in the last ten days of Ramadaan.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When the (last) ten nights began, the Messenger of Allaah (peace and blessings of Allaah be upon him) would tighten his waist-wrapper (i.e., strive hard in worship or refrain from intimacy with his wives), stay awake at night and wake his family.”

Narrated by al-Bukhaari (1920) and Muslim (1174).

If both husband and wife understand their rights and duties, they will avoid difficulties and arguments in most cases. If they understand that such occasions will only recur a few times during their lives, this should make them keener to make the most of the days and nights of Ramadaan.

We ask Allaah, may He be blessed and exalted, to reconcile your hearts and to help you to obey Him and worship Him properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2515. Should he observe i’tikaaf during the last ten days of Ramadaan by himself and not go back to his family and worship with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should he observe i’tikaaf during the last ten days of Ramadaan by himself and not go back to his family and worship with them?

I travel everyday for about 122km to go to work, but during ramadhan i'm staying at the city where i work from monday to friday, i dont get to see my family the whole week. Can i normally fast on journey coz its not as hard as during those days, will my fast be valied? What if i take off the last 10days and do itikaaf at the same city or do i do itikaf with my family which i dont get to spend so much time with them? Also helping my wife with house work because she gets so tired and she cant do so much of ibadah. Should i do itikaf or spend time with my family and do ibadah together?please advice me.

Praise be to Allaah.

Firstly:

It is permissible for a traveller to break the fast in Ramadaan, because Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

It makes no difference whether the travel is difficult or easy.

But is it better for him to fast or not to fast?

The answer is that it is better for him to fast, unless he experiences difficulty in which case it is better for him not to fast.

This is discussed in more detail in the answers to questions no. 65629 and 20156.

Secondly:

It is better for you to go back to your family and stay with them in order to help your wife with the housework and help her to do acts of worship and to benefit from the last ten days. Your staying with your family to encourage them to worship is better than your observing i’tikaaf on your own and depriving them of that help because of your being far away from them. ‘Aa’ishah (may Allaah be pleased with her) told us about what the Prophet (peace and blessings of Allaah be upon him) used to do during the last ten days, which included waking up his family – i.e., so that they could worship, pray and say du’aa’. The Prophet (peace and blessings of Allaah be upon him) did not observe i’tikaaf and leave his family with no help or care. It is proven that Safiyyah (may Allaah be pleased with her) visited him when he was in i’tikaaf and it is proven that they observed i’tikaaf with him. I’tikaaf is a private act of worship that does not benefit anyone else. Your staying with your family and encouraging them to worship and treating them kindly is an action that benefits others and you will not be deprived of the reward for their worship and you will not deprive yourself of worship, because you can accompany your family to qiyaam al-layl (night prayers) in a mosque, and you can wake them up at the end of the night to say du’aa’ and read Qur’aan. This is something good that will include you and your family. So we advise you to go back to your family and stay with them during the last ten days, and encourage them to worship Allaah. If you think that your family are doing well, and that they are performing acts of worship regularly, then you can observe i’tikaaf on some nights in your local mosque, so you can combine different kinds of worship and attain a great reward in sha Allaah. We ask Allaah to help you to do that which He loves and which pleases Him, and to accept the good deeds from you and your family.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2516. Using birth control pills at first in case the marriage fails

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Using birth control pills at first in case the marriage fails

Is it permissable for a woman to go on the pill (female contraception) prior to her marriage, so as to avoid pregnancy in case the marriage does not work out (ie. she becomes pregnant and then they divorce and she is left with the child)? Should she inform her spouse on the wedding night or prior to the nikkah that she is on the pill? In light of the above, is it permissible to use contraceptives to avoid pregnancy in the event that the marriage might not work out (ie for the first year of the marriage)?

Praise be to Allaah.

If it is medically proven that birth control pills are harmful to women, then it is not permissible to use them either before marriage or afterwards, on the basis of the rule that no harm should be done. This rule is based on the aayaat (interpretation of the meanings):

“And do not kill yourselves” [al-Nisa’ 4:29]

“and do not throw yourselves into destruction” [al-Baqarah 2:195]

Unless it is possible to produce pills that are free of harmful side effects, they should not be taken.

As for using any non-harmful means of contraception at the beginning of marriage, fearing that the marriage may not work out, there are a number of reservations about this, such as:

it may be a kind of pessimism, because you are expecting it to fail.

It may lead to an unhappy marital life and both spouses expecting bad of one another, because it is known that one of the most important purposes of marriage is to have children, and if this is delayed for a specific reason the relationship may cool off. If the husband finds out that this is what his wife is doing, it will spoil the relationship between them.

Pregnancy is one of the most important functions of women, which generates feelings of love and compassion towards her husband and children. If pregnancy is prevented the opposite feelings develop.

The fuqahaa’ (may Allaah have mercy on them) stipulated the condition for ‘azl (coitus interruptus) or other forms of contraception used by the woman, that it should only be done with the permission of the other spouse, because both of them have the right to have children. So it is not permissible for the wife to take birth control pills without her husband’s permission and consent.

The fear that the marriage may fail and the fact that there is a high divorce rate cannot be dealt with in this manner. The way to deal with it is to make the right choice of spouse and make sure that this is the right choice. The prospective husband should be allowed to see the prospective wife, because this is one of the ways of fostering love after marriage. Other means should also be used. We ask Allaah to guide us all. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2517. Her husband says strange terms of endearment to her. Is this permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband says strange terms of endearment to her. Is this permissible?

My husband and I love eachother very much. He would say things to please me such as: "Your saliva is the water of paradise(Jannat)". I know does not mean it because he tells me he only says it to please me, but lately he has stopped saying such things because he is afraid it might be haram. Please let me know if it is.

Praise be to Allaah.

The husband should avoid saying such things, which are open to misinterpretation. There is nothing in Paradise to which anything in this world can be compared; they do not even come close. The husband has never seen or tasted the water of Paradise. There are sufficient permissible words of kindness and endearment that there is no need for expressions of this sort. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2518. Her husband has strong desire; what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband has strong desire; what should she do?

My husband and i have been married for nearly 6 months. We are having re-occuring problems regarding how much sex we have. My husband has strong needs in this area? which he has told me about many times. I have tried hard to meet his needs? but find myself unable to keep up with him for more than a week or so. I become very tired? and feel physically unable to do this.

My husband now finds the situation hard to deal with? and often separates from me - within the home. I understand that it is my obligation to respond to his need? but what are our rights to eachother in the case that one finds it hard to keep up with the other? even though their intention is to please them. Is my husband allowed to separate from me in this way. Also is he allowed to come to me for such relations when we have had an argument and have no been speaking to eachother.

We are alhumdulillah very happy together otherwise and love and respect eachother very much? and would like to find an islamic resolution to remove this problem from our marriage.

Praise be to Allaah.

The husband is obliged to treat his wife in a kind and reasonable manner. Part of that kind and reasonable treatment is intercourse, which he has to do. The majority of scholars set the time limit beyond which it is not permissible for the husband to forego intercourse at four months, but the correct view is that there is no time limit; the husband should have intercourse with his wife according to what satisfies her.

Ibn Qudaamah (may Allaah have mercy on him) said:

Intercourse is obligatory upon the man if he has no excuse. This was also the view of Maalik.

Al-Mughni, 7/30

Al-Jassaas said:

He (the husband) is obliged to have intercourse with her, because Allaah says (interpretation of the meaning):

“…so as to leave the other hanging (i.e. neither divorced nor married)…”

[al-Nisa’ 4:129]

meaning, neither divorcing her so that she can marry another or leaving her without a husband because he is not fulfilling his duty of having intercourse with her.

Ahkaam al-Qur’aan, 1/374

Shaykh al-Islam (may Allaah have mercy on him) said:

It is obligatory upon the husband to have intercourse with his wife according to what will satisfy her, so long as this will not harm him physically, or keep him from earning a living, and that is not restricted to four months.

Al-Ikhtiyaaraat al-Fiqhiyyah, p. 246.

It is obligatory for the wife to obey her husband if he calls her to his bed. If she refuses she is sinning.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a man calls his wife to his bed, and she refuses to come, the angels curse her until morning comes.”

Narrated by al-Bukhaari, 3065; Muslim, 1436.

Shaykh al-Islam [Ibn Taymiyah] said:

She must obey him if he asks her to come to his bed, and that is obligatory upon her. If she refuses to come to his bed, she is a defiant sinner… as Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance)”

[al-Nisa’ 4:34]

al-Fataawa al-Islamiyyah, 3/145, 146

It is not permissible for a husband to force his wife to do more than she is able to bear of intercourse. If she has an excuse such as being sick or unable to bear it, then she is not sinning if she refuses to have intercourse.

Ibn Hazm said:

It is obligatory on slave women and free women alike not to refuse their masters or husbands if they call them, so long as the woman who is called is not menstruating or sick in such a way that intercourse will be harmful to her, or observing an obligatory fast. If she refuses with no excuse, then she is cursed.

Al-Muhalla, 10/40

Al-Bahooti said:

The husband has the right to enjoy intimacy with his wife at any time… so long as he does not distract her from obligatory religious duties or harm her. In that case he does not have the right to intimacy with her without her permission, because that is contrary to the idea of reasonable and kind treatment. So long as he does not distract her from that and does not harm her, then he has the right to intimacy.

Kashf al-Qinaa’, 5/189

The wife whose husband harms her by having intercourse with her too much can agree with her husband the number of times that she can bear. If he does more than that to the point that he harms her, she can refer the matter to the qaadi (judge), and the qaadi can determine the number of times that the husband and wife should stick to.

Shaykh al-Islam Ibn Taymiyah said:

The husband should have intercourse with his wife according to what satisfies her, so long as that does not harm him physically or keep him from earning a living; it is not limited to four months.

If they argue, then the judge should decide on the number of times, just as the judge should decide on the level of spending on a wife.

Al-Ikhtiyaaraat al-Fiqhiyyah, p. 246

Because there are no sharee’ah courts nowadays in your country, the wife should try to come to an agreement with her husband on this matter, so she should speak to him frankly and remind him of the verses and ahaadeeth that command the husband to be kind to his wife. She should explain to him that she is only refusing because of the harm that is being caused to her, and that she is very keen to obey him and respond to his desires. Our advice to the sister is that she should be patient with her husband and put up with it as much as she can, and she should note that she will be rewarded for that by Allaah.

The husband has to fear Allaah with regard to his wife, and not make her do more than she is able to do. He should be kind to his wife and treat her in a reasonable manner. If his desire is so strong that one wife is not enough for him, then why does he not try to look for a solution to this problem that is affecting his relationship with his wife, or which may lead to something even worse, which would be looking to satisfy his desire in haraam ways?

One of the solutions that would help to solve this problem is to take a second wife. Allaah has permitted men to marry up to four, on condition that he treat them all fairly. Another solution would be to fast a lot, because fasting reduces desire. And another solution would be to take medicine that will reduce his desire, subject to the condition that this will not cause him any harm.

And Allaah is the One Whom we ask to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2519. What is Said Just Prior to Intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What is Said Just Prior to Intercourse

Salam;

I have a question that everyone I asked had a different answer for. Does the Muslim have to say anything during the sexual intercourse "nikkah"?, and does the Muslim "husband and wife " have to pray before the first day of sexual intercourse "nikkah"?

Thank you for having this website to help us understand our religion more.

Praise be to Allah;

Among the manners prescribed by the shari’ah is that the Muslim should say when he commences intercourse with his wife:

"bismillaah, oh Allaah, shield us from Satan and keep him away from us and from what You [may] bestow upon us (i.e. children)" narrated by Al-Bukhari, Fath ul-Baari # 138

[transliteration: "bismillaah, allaahumma jannibnash-shaytaana wa jannib-ash-shaytaana maa razaqtana"]

This opening invocation is useful in that if Allaah blesses the husband and the wife with a child, this child will not be harmed by Satan.

As for what is to be said by the husband when consummating the marriage with his wife,(please refer to Question# 854 which has been answered previously) .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2520. He is practicing ‘azl with his wife so that she will not get pregnant because she is still studying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He is practicing ‘azl with his wife so that she will not get pregnant because she is still studying

Is it permissible to practise ‘azl (withdrawal or coitus interruptus) or a similar method (of contraception) if that will go on for two years or more, so that the wife can finish her studies before she gets pregnant? Or does this go against one of the most important reasons for marriage in Islam?.

Praise be to Allaah.

Firstly:

One of the purposes of marriage in Islam is to have children and increase the numbers of the ummah.

Abu Dawood (2050) narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Marry the one who is loving and fertile, for I will be proud of your great numbers before the nations [i.e., on the Day of Resurrection].” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1805.

Secondly:

Practising ‘azl – which means ejaculating outside the vagina – is permissible, but that is subject to the condition that it be with the wife’s permission, because one of her rights is full enjoyment, and another of her rights is to have children, both of which are lost as a result of ‘azl.

It was narrated that Jaabir ibn ‘Abd-Allaah said: We used to practise ‘azl at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) when the Qur’aan was being revealed.

Narrated by al-Bukhaari, 4911; Muslim, 1440. Muslim added: Sufyaan said: If there had been anything wrong with it, the Qur’aan would have forbidden it.

Shaykh al-Islam Ibn Taymiyah said:

With regard to ‘azl, some of the scholars regarded it as haraam, but the view of the four imams is that it is permissible with the wife’s permission. And Allaah knows best.

Majmoo’ al-Fataawa, 32/110

See also Question no. 11885.

Thirdly:

It is permissible for the spouses to agree on family planning so long as that is temporary and not a permanent thing – subject to the condition that the means used does not cause any harm to the woman.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to using temporary means of preventing pregnancy, such as when a woman gets pregnant easily and pregnancy is exhausting for her, and she wants to space her pregnancies so they will be two years apart and so on, this is permissible so long as her husband gives his permission and so long as that will not cause her any harm.

Risaalat al-Dimaa’ al-Tabee’iyyah li’l-Nisa’

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2521. To what extent can the husband’s relatives interfere in his wife’s life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

To what extent can the husband’s relatives interfere in his wife’s life?

What are the rights of the in-laws (the husband’s brothers and sisters) in Islam? Do the father- and mother-in-law have the right of obedience? Do they have the right to enter my room with or without permission? To what extent should I obey them with regard to my clothing, cooking, childcare, keeping house and going out of the house? Do they have the right to interfere in our marital life? Do they have any rights with regard to our work, where we live, education and the like? Do I have to ask their permission to visit my family? Do they have the right to know all the details about our life? Do I have to obey them and shake hands with my husband’s relatives? Do my husband and I have to attend weddings in which there are haraam things?.

Praise be to Allaah.

The wife does not have to obey anyone among her in-laws, whether that is her husband’s father, mother, brothers or sisters, in any matter, major or minor, unless they tell her to do something which is obligatory according to Islam, or forbid her to do something that is haraam. In such matters she has to obey, whether that comes from a relative or a stranger, an in-law or anyone else.

With regard to the husband, she must obey him in matters that are right and proper, because Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means…”

[al-Nisa’ 4:34]

Ibn Katheer (may Allaah have mercy on him) said, discussing some of the husband’s rights over his wife:

Allaah has given the husband rights and commanded the wife to obey him; He has forbidden her to disobey him because of the fact that he excels her and maintains her. Tafseer Ibn Katheer, 1/493

It is not permissible for any of your in-laws to enter your room without your permission, because Allaah says (interpretation of the meaning):

“O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them; that is better for you, in order that you may remember”

[al-Noor 24:27]

If any of them enters your room with your permission but he is not one of your mahrams – such as your husband’s brother – then there has to be one of your mahrams present, so that there will be no haraam khulwah between you (i.e., being alone together). You must also observe full shar’i hijab, and be certain that there is no risk of falling into fitnah (temptation).

Despite all these conditions, it is still better for him not to enter upon you in your room; this is purer for the heart and farthest removed from suspicion. Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

And the Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “What about the in-law, O Messenger of Allaah?” He said, “The in-law is death.”

Narrated by al-Bukhaari, 5232; Muslim, 2172.

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the Prophet’s words “The in-law is death,” what this means is that there is more fear with regard to him than anyone else, and evil is to be expected of him, and the fitnah (temptation) is greater because he is able to reach the woman and be alone with her without anyone denouncing that, unlike the case of one who is a stranger. What is meant by “in-law” (hamu) here is the relatives of the husband apart from his father/grandfather and sons/grandsons. Fathers/grandfathers and sons/grandsons are mahrams for his wife and it is permissible for them to be alone with her. The word “death” here does not refer to them. Rather what is meant is the brother, brother’s son, paternal uncle, cousin, etc, who are not mahrams. People are usually careless about this matter and a man may let his wife be alone with his brother. This is what is referred to by “death” and should be prevented more than her being alone with a stranger for the reasons mentioned above.

They do not have the right to force you to do any of the things you mention, such as how to cook, how to dress or other things such as working and teaching etc, unless that is by way of advice and kind treatment, not by way of compulsion.

It is not permissible for them to interfere in your and your husband’s private affairs, but if they convince your husband not to go out on trips and he tells you to stay in the house, then obey your husband, and be patient and seek reward.

You do not have to ask permission from any of them to visit your family; that is not their right. You have to ask your husband’s permission, and if he gives you permission then you do not have to ask permission from any of them.

They do not have the right to know the details of your life (you and your husband), and it is not permissible for your husband to tell them of any private or intimate matters between the two of you.

Your husband has to honour his parents, and you should help him in that. You should not be the cause of a split between him and them. You will see the consequences of that in your children in sha Allah.

Your husband’s visits to his parents should be on the basis of need. Something may happen to his parents which requires their son to visit them a great deal, such as sickness and the like. You husband has to pay attention to that.

With regard to your serving them and doing housework, you are not obliged to do that, but if you do it as an act of kindness towards them, or to please your husband, that will be good and you will have the reward for that in sha Allaah. This is something that will raise your status in the eyes of your husband and his family in this world, and will raise you in status in the Hereafter too, in sha Allah.

With regard to your living separately, your husband has to ensure that you have a place where you can live separately, but there is nothing wrong with his parents living in the same place with you if the house is big enough, and if that will not cause you any harm.

With regard to your life being under scrutiny, his parents have no right to dominate your life. Try to communicate in a proper manner with your husband and reach an understanding. If he can resolve the matter, all well and good, otherwise there is nothing wrong with you speaking to his family in a wise and mature manner. If they do not respond and the situation continues as it is, then be patient and seek reward from Allaah.

With regard to your shaking hands with men who are not your mahrams, this is haraam. There is no obedience to any created being if it involves disobedience towards the Creator. For more information on the ruling on shaking hands with a non-mahram, see question no. 21183.

It is not permissible for your husband to go to wedding parties in which there is noise and sin. For more information see question no. 10957.

Finally…

Our advice to husbands is that they should honour their parents with regard to that which is right and proper, but they should not obey them if they transgress the limits set by Allaah, or help them in wrongdoing, which includes mistreating their sons’ wives. They should discuss with them in a way that is better and not prevent them from obeying Allaah. They should be strong in adhering to the truth and confront those who stand in the way of their implementing the laws of Allaah in their homes, because the Muslim does not acknowledge any authority over him except the Qur’aan and Sunnah. They should also beware of those who call them to commit sin.

If the husband thinks that the interests of sharee’ah dictate that he should keep his wife and his family apart, then there is nothing wrong with him doing that.

We should be tolerant and be patient with one another, and we should not forget to be kind to one another. We should speak to one another in kindness and be patient, and ward off evil with that which is better. We should speak well to the slaves of Allaah until we meet Allaah.

Allaah is the One Whom we ask to set all our affairs straight. May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2522. Family problems caused by husband’s brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Family problems caused by husband’s brother

I have a brother in law who is always at my house on the phone with my husband or pulling my husband to go out with him he can't seem to do anything without him, its gotten to the point where I cant stand to see him anymore. I feel he puts thoughts into my husbands head and he takes him away from his responsibilities to me and our three sons we have an active life with the three boys and I always get the short end I love to do things for them all but sometimes I'd like my husband to be with us but usually this means his brother will tag along or he'll constantly call untill he reaches us. I've had major fights with my husband because he thinks its ok to say no to me because I will understand and forgive him but his brother will pout for a long time. I think he should be more committed to us and not his brother if he wants us to survive as a family. As a muslim women, am I asking for to much or does his brothers feelings come first?.

Praise be to Allaah.

The husband has to understand that Allaah has enjoined upon him to take care of his children, to bring them up properly and to look after their affairs. He has also enjoined upon him to treat his wife in a good and kind manner. Allaah will question him about every shortcoming with regard to these duties on the Day of Resurrection.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

“and live with them [women] honourably”

[al-Nisa’ 4:19]

Secondly:

The husband should not allow into his life anything that may come between him and his taking care of his family, such as working continually, or allowing friends or relatives to take all his time or interfere in his family’s affairs.

Nowadays the Muslim cannot find enough time to do all the things that Allaah has enjoined upon him, so how can he waste his time with other things at the expense of these duties?

Thirdly:

The wife should not try to come between her husband and his family. She should not complain about him visiting them or their visiting him, unless he is giving that priority over the duties that Allaah has enjoined upon him.

The father should not give anyone priority over his children, whether that is his brother or any other relative. Hence there is no need to cause a split and break the family ties between your husband and his brother, or between the children and their paternal uncle, because that will have a far-reaching effect on their relationships with other people and with their relatives.

Fourthly:

We advise you to be kind and gentle towards your husband, and to show him that you have nothing against his relationship with his brother. Do not cause your children to dislike him.

If you see any shortcoming on your husband’s part with regard to his shar’i duties towards you, then denounce that and remind him in a manner that is better, without being too harsh. You can do that by hinting rather than stating it bluntly, unless there is a need for that.

We have seen similar cases in some families where the wife had another member of her family staying with them for some reason. So we think that the husband’s treatment of his family will get better if he sees his wife treating his family in a better manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2523. Does sharee’ah state a specific number of times that a couple should have intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does sharee’ah state a specific number of times that a couple should have intercourse?

Are a men and women allowed to have sex on their wedding night. including intercourse?

If so, how often are the husband allowed to have intercourse once a week and so on.

Please note, I could not use any other wording for what I am asking.

Praise be to Allaah.

Yes, the couple can have intercourse on the first night of their marriage if they want to. There is nothing in sharee’ah to indicate the number of times a couple may or should have intercourse, because this varies according to circumstances and personal preferences. As long as people vary in their abilities it is not possible for sharee’ah to impose a specific number in such cases. But intercourse is the right of the wife and is a duty on the husband. Ibn Qudaamah al-Hanbali (may Allaah have mercy on him) said: “Intercourse is a duty on the man – i.e., the husband should have intercourse with his wife – so long as he has no excuse. This is also the opinion of Maalik.” (al-Mughni, 7/30)

Imaam al-Bukhaari reported from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘O ‘Abd-Allah, have I not heard that you fast all day and stand all night in prayer?’ I said, ‘Yes, O Messenger of Allaah.’ He said: ‘Do not do that. Fast and break your fast, stand in prayer and sleep. For your body has rights over you, your eyes have rights over you, and your wife has rights over you.’” In the commentary on this hadeeth, it says: “The husband should not exhaust himself in worship to the extent that he becomes too weak to fulfil her rights by having intercourse with her and by earning a living.” (Fath al-Bari)

It is also the wife’s right that her husband should spend his nights with her. Ibn Qudaamah al-Hanbali said: “If he has a wife, he should spend one night in four with her, so long as he has no excuse.” (Al-Mughni, 7/28; Kashf al-Qinaa’, 3/144).

Shaykh al-Islam Ibn Taymiyah said: “It is obligatory for the husband to have intercourse with his wife as much as is needed to satisfy her, so long as this does not exhaust him physically or keep him away from earning a living… If they dispute over this matter, the judge should prescribe more in the way of intercourse just as he may prescribe more in the way of spending.” (Al-Ikhtiyaaraat al-Fiqhiyyah min Fataawa Shaykh al-Islam Ibn Taymiyah, p. 246)

Sharee’ah also requires that a wife be protected from immorality by means of her husband having intercourse with her, as much as is needed to satisfy her and to provide this protection. But there is no way that this can be stated in terms of a specific period of time, such as four months, or more, or less. It should be defined according to the wife’s needs and her husband’s ability to fulfil her rights… All of this applies in normal circumstances, when the husband is present and living with his wife.

If the husband is absent from his wife because he is travelling for a legitimate purpose or other legitimate excuse, in this case the husband should try not to be absent from his wife for too long.

If he is absent because he is doing something for the benefit of the Muslims as a whole, such as participating in jihaad for the sake of Allaah or patrolling the borders of Islam, he should be permitted to go back to his family once every four months or less, so that he can spend time with them before returning to his duties in jihaad or border patrol. This was the policy of ‘Umar ibn al-Khattaab (may Allah be pleased with him), who stipulated that soldiers and members of the border patrol should be absent from their wives for only four months, after which time they should be brought back and others sent to take their place… (Al-Mufassal fi Ahkaam al-Mar’ah by Zaydaan, 7/239).

And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2524. Her husband doesn’t pray and she is withholding from having intercourse with him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband doesn’t pray and she is withholding from having intercourse with him

My husband doesn't pray 5 times a day and constantly, I have encouraged him to do so with no avail. Since he hasn't taken heed of my requests I have withheld myself from engaging in intercourse with him. He exclaims that my actions are inappropriate, saying that it is blasphemous for me to use prayer as an incentive for intercourse. Is he correct?

Praise be to Allaah.

It should be known that the one who does not pray any of the prayers and persists in not doing so, according to the Sahaabah and the majority of scholars, is counted as a kaafir and it is not permissible to marry him or eat meat slaughtered by him. If the husband does not pray at all, then he is taking a very serious risk and it is not permissible for you to stay with him. You have to remind him and scare him with this. Withholding yourself from having intercourse with him is the right thing to do, until he starts to pray, because the one who does not pray is counted as a kaafir, as it was reported in Saheeh Muslim from the hadeeth of Jaabir that the Prophet (peace and blessings of Allaah be upon him) said:

“All that stands between a man and shirk and kufr is his giving up prayer.” And he also said:

“The covenant that separates us from them is salaah, and whoever gives up prayer is a kaafir.”

‘Abd-Allaah ibn Shaqeeq said: the companions of the Prophet (peace and blessings of Allaah be upon him) used not to count the giving up of any action as kufr, apart from prayer.” You have to warn your husband against neglecting the prayer. If he persists, it is not permissible for you to stay with him because you are a Muslim and he is something else. May Allaah help the Muslims to do what Allaah has commanded and to obey Him. You have to advise and scare him, and may Allaah bring about good for him through that.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2525. Can she withhold herself from her husband who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Can she withhold herself from her husband who does not pray?

Can a husband or wife withhold oneself from his or her partner if they do not pray? In other words, is it permissible to demand that your partner pray in order for you to give yourself to them?

Praise be to Allaah.

Indeed it is obligatory for the woman (in this situation) to withhold herself from that intimate relationship, and the opposite also applies [i.e., a man should withhold himself from his wife if she does not pray]. Allaah says (interpretation of the meaning):

“… Likewise hold not the disbelieving women as wives…” [al-Muntahanah 60:10]

It is not permissible for a Muslim woman to stay with a man who does not pray at all or does not pray most of the time; she has to leave him and not stay with him, because he is a kaafir who has gone beyond the pale of Islam. We ask Allaah to keep you safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2526. Should a man be told of his wife’s immoral conduct?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should a man be told of his wife’s immoral conduct?

Someone found out that another man’s wife is committing zinaa. Does he have to tell her husband?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

If she persists and is admonished but does not repent, then in this case we think that it is obligatory to tell her husband lest “his bed be corrupted” (i.e., lest his honour is compromised and/or a child be born that is not his and thus the lineage is corrupted). And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2527. What is the ruling on drinking one’s wife’s milk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What is the ruling on drinking one’s wife’s milk?

My wife is currently feeding our newborn child.

During sex, I drank her milk.

Is her milk halal for me?

Praise be to Allaah.

Before answering this question, we must explain some important points about the rulings (ahkaam) concerning breastfeeding (al-radaa’).

1. Breastfeeding is proven in the Qur’aan and Sunnah, and by ijmaa’ (scholarly consensus).

Qur’aan: Allaah says (interpretation of the meaning): “… your foster mothers who gave you suck, your foster milk suckling sisters…” [al-Nisa’ 4:23].

Sunnah: Ibn ‘Abbaas reported that the Prophet (peace and blessings of Allaah be upon him) said: “What is forbidden by radaa’ (suckling or breastfeeding) is the same as what is forbidden by nasab (lineage).” (Agreed upon; al-Bukhaari, Muslim, 1444).

Ijmaa’: The scholars agree that the effect of radaa’ (breastfeeding) prohibits marriage and creates the relationship of mahram, and permits seeing and being alone (with the people to whom one is related through radaa’).

2. For breastfeeding to have the effect of transmitting its benefits from the nursing woman to the child suckled, it must meet certain conditions, which are:

The breastfeeding must happen within the first two years of the child’s life, because Allaah says (interpretation of the meaning): “The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling…” [al-Baqarah 2:233].

The number of breastfeedings must total the known five feeds, in which the child eats his fill as if eating and drinking. If the child leaves the breast for a reason, such as to take a breath or to switch from one breast to the other, this (i.e., each separate time the child latches on) is not counted as one breastfeeding. This is the opinion of al-Shaafa’i, and the opinion favoured by Ibn al-Qayyim. The definition of rad’ah (one breastfeeding) is when the child sucks at the breast and drinks until the milk enters his stomach, then he leaves the breast of his own accord. The evidence for the number five (number of breastfeedings) is the report from ‘Aa’ishah (may Allaah be pleased with her) who said: “There was in the Qur’aan [an aayah which stipulated that] ten [was the number of] breastfeedings which created the relationship of mahram, then this was abrogated [by another aayah which stipulated] five. The Messenger of Allaah (peace and blessings of Allaah be upon him) died and [the aayah which stipulated five] was still being recited as part of the Qur’aan.” (Reported by Muslim, 1452). In other words, the abrogation came so late that when the Prophet (peace and blessings of Allaah be upon him) died, some people had not yet heard that this aayah had been abrogated, but when they heard that it had been abrogated, they stopped reciting it, and agreed that it should not be recited, although the ruling mentioned in the aayah remained in effect. This is an abrogation of the recitation without abrogation of the ruling, which is one type of abrogation. Having understood this, breastfeeding after the first two years does not create any relationship of mahram. This is the opinion of the majority of scholars, and among the references which they quote is the aayah cited above, along with the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Nothing of breastfeeding creates the relationship of mahram except what fills the stomach to bursting point, before (the age of) weaning.” Reported by al-Tirmidhi. (No. 1152), who said: This is a hasan saheeh hadeeth. The application of this according to the scholars among the Companions of the Prophet (peace and blessings of Allaah be upon him) and others is that breastfeeding does not create the relationship of mahram except when it is within the first two years, and anything after the first two whole years does not create any such relationship.”

There are some other reports from the Sahaabah, such as that narrated from Abu ‘Atiyah al-Waadi’i, who said: “A man came to Ibn Mas’ood and said: ‘My wife was with me and her breasts were full of milk (she was engorged). I began to suck it and spit it out. Then I came to Abu Moosa.’ He (Ibn Mas’ood) said, ‘What did you tell him?’ So he (Abu Moosa) told him what he had told him. Then Ibn Mas’ood stood up, took the man’s hand (and said), ‘Do you think this is an infant? Breastfeeding is what produces the growth of flesh and blood.’ Abu Moosa said: ‘Do not ask me anything when this scholar is among you.’” (Reported by ‘Abd al-Razzaaq in al-Musannaf, 7/463, no. 13895).

In al-Muwatta’ (2/603), Maalik reported that Ibn ‘Umar said: “There is no breastfeeding except for the one who is breastfed in infancy; there is no breastfeeding for one who is grown up.” Its isnaad is saheeh.

Maalik also reported in al-Muwatta’ that ‘Abd-Allaah ibn Dinar said: “A man came to ‘Abd-Allaah ibn ‘Umar when I was with him in the court-house, asking him about breastfeeding one who is grown up. ‘Abd-Allaah ibn ‘Umar said: ‘A man came to ‘Umar ibn al-Khattaab and said, “I have a slave-girl with whom I used to have sexual relations, and my wife went to her and gave her her milk, then when I went to her, she said, ‘Stop, by Allaah I have given her my milk.’” ‘Umar said, “Punish her (your wife), and (continue to) go to your slave-girl, for (the ruling on) breastfeeding only applies to breastfeeding of infants.”’” Its isnaad is saheeh.

From this is it clear that drinking one’s wife’s milk has no effect and does not create the relationship of mahram. Ibn Qudaamah said in al-Mughni (9/201): “One of the conditions of breastfeeding creating the relationship of mahram is that it should be within the first two years. This is the opinion of most of the scholars. Something like this was narrated from ‘Umar, ‘Ali, Ibn ‘Umar, Ibn Mas’ood, Ibn ‘Abbaas, Abu Hurayrah and the wives of the Prophet (peace and blessings of Allaah be upon him), apart from ‘Aa’ishah. It was also the opinion of al-Shi’bi, Ibn Shubrumah, al-Oozaa’i, al-Shaafa’i, Ishaaq, Abu Yoosuf, Muhammad, and Abu Thawr, and was narrated in one report from Maalik.

On the basis of the above, drinking one’s wife’s milk has no effect, but it is better to avoid it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen was asked about this matter, and he replied: Breastfeeding a grown-up has no effect, because the breastfeeding which has an effect (of creating the relationship of mahram) is that which consists of five feedings or more within the first two years, before weaning. On this basis, if it happened that someone breastfed from his wife or drank her milk, he does not become her son. Fataawa Islamiyah, 3/338. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2528. A husband who humiliates his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

A husband who humiliates his wife

I have been married for 25 years and I have a number of sons and daughters. I am faced with a lot of problems from my husband, because he humiliates me a lot in front of my children and in front of relatives and strangers. He does not respect me at all, for no reason. I can only relax when he is outside the home. Please note that this man prays and fears Allaah. I hope that you can tell me the right thing to do. May Allaah reward you with good.

Praise be to Allaah.

You have to be patient and advise him in the way that is best. Remind him of Allaah and the Last Day: perhaps he will respond and come back to the right path, and stop this bad behaviour. If he does not respond, then the sin will be on him and you will have a great reward for your patience and for putting up with his offensive behaviour. It is prescribed for you to make du’aa’ for him in your prayers (salaah) and at other times, that Allaah will guide him to the straight path and bless him with a good attitude, and that He will protect you from his evil and the evil of others.

You also have to check yourself, and follow your religion properly. Repent to Allaah from any bad deeds and sins that you may have committed with regard to Allaah’s rights, your husband’s rights and the rights of anyone else. Perhaps he has been sent against you because of some sin that you have committed, because Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much” [al-Shooraa 42:30]

There is no reason why you should not ask his father or mother or older siblings or other respected relatives or neighbours to advise him and direct him to treat his family well, in obedience to the words of Allaah (interpretation of the meaning):

“and live with them honourably” [al-Nisaa’ 4:19]

“And they (women) have rights (over their husbands) similar (to those of their husbands) over them to what is reasonable” [al-Baqarah 2:228]

May Allaah put things right between you and guide your husband and bring him back to the right path of goodness and guidance, for He is the Most Generous, Most Kind.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 395

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2529. Sexual talk between spouses by phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Sexual talk between spouses by phone

Is it allowed for a married couple to speak through the telephone about sex and to excite eachother so much that one of them or both get an orgasm(without their hands, because that is not allowed) This happens because the man is living abroad for work and they see eachother only once every four month and they miss eachother very much.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who answered as follows:

“There is nothing wrong with that. Yes, it is permissible.”

Question:

Even if there is use of the hand?

Answer:

“There are some reservations about use of the hand (i.e., masturbation). It is not permissible unless one fears that one may commit zina otherwise.”

Question:

So as long as there is no use of the hand, it is OK?

Answer:

“Yes, as long as there is no use of the hand, it is OK. He can imagine that he is with her and there is nothing wrong with that.”

They should also make sure that no one is listening to what they say or is spying on them. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2530. Her husband has given her the choice of either travelling with him to a kaafir country or staying in their homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband has given her the choice of either travelling with him to a kaafir country or staying in their homeland

A woman has been given the choice by her husband of either going with him when he goes to study in a kaafir country, and take a course there, or of staying in the Muslim country. He is going there for some worldly benefits and to earn a higher salary. Should she go with him or not?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“Praise be to Allaah, Lord of the Worlds, and peace and blessings of Allaah be upon our Prophet Muhammad and all his family and companions. I think that she should go with him, because this will keep him safer from temptation. There will be no sin on her so long as she adheres to her duties of covering and behaving modestly. But if he goes alone there is the fear that he may fall into temptation, and if she stays alone without a husband she will not be happy… And Allaah knows best.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2531. Masturbation between husband and wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Masturbation between husband and wife

Is masturbation haram between man and wife?

Praise be to Allaah.

It is not haraam, rather, it is permissible, because it is a part of the enjoyment which Allaah has allowed. Allaah says (interpretation of the meaning):

"Those who guard their chastity (.e., [private parts, from illegal sexual acts)

Except from their wives or (the captives and slaves) that their right hands possess, - for them, they are free from blame." [al-Mu’minoon 23:5-6]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2532. She is a new Muslim and is complaining about her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She is a new Muslim and is complaining about her husband

I am a woman, who al-Hamdulillah, Allah guided to the straight path of Islam.

I do my best to follow Allahs deen, but I need some advise on some problems in relation to my husband.

I must tell you that the situation in our marriage is somewhat strained. Only a few months ago I came to the point when I asked my husband for a divorce because he neglected his Salaat even though he had been told about his duties, and he also had developed a bad habit of threatening with divorce and actually throwing me out of the house when he lost his temper. But when he realised that I was actually going to leave him, he repented and changed his ways, so I withdrew my question and returned. But there is still some tension between us. This is mostly due to the fact that as it is today, my husbands eeman is weaker than mine. I do not think I am perfect, and I know I also make mistakes. But I constantly see my husband doing things that are wrong (both things haram and makruh), and I cannot restrain myself and not speak to him about it. This is for example like using bad language in front of our daughter, or biting and kissing her in places where she should rather learn shyness, etc. When I tell him that it is not good to do these things, and sometimes I am able to give evidence from Qur'an and Sunna, he will either say that he knows this, and then continue with what he is doing, or become angry and tell me to mind my own business. This is a source of irritation for both me and my husband, and we are losing patience with each other. My question is: What is my test from Allah here? Is it not my duty to inform or remind him of what is right when I know it? Or should I be patient with him and wait till he finds out for himself, because he has started to read Islamic books. The reason I need some advise on this issue, is that my husband is getting quite annoyed with these reminders, and I am losing patience and becoming angry when he doesen't listen. Please try to give some advise, and please show the evidence from Qur'an or Sunnah that you lay to ground for your advise.

Praise be to Allaah.

We praise Allaah for having blessed you and guided you to obey Him and please Him, and that your husband has been guided to change the way he treats you. We hope that this will give you hope that your husband will improve and mend his ways, in sha Allah.

You should note that a righteous woman can change many of her husband’s attitude and habits, if she goes about doing so in a wise and kindly manner, without being hasty.

Some husbands are put off by repeated advice from their wives, especially if that is in the presence of their children, because they may see that as an affront to their dignity or a belittling of their character.

Hence you should pay proper attention to that, and choose the right moment to advise him from time to time. You should also be kind and loving towards him when offering advice, in the hope that he will respond. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

And the Prophet (peace and blessings of Allaah be upon him) said: “Kindness is not present in a thing but it makes it beautiful, and it is not missing from a thing but it makes it ugly.” (Narrated by Muslim, 2594, from the hadeeth of ‘Aa’ishah, may Allaah be pleased with her).

The husband is the most deserving of people to be treated kindly, because of his status and position.

We advise you to use various means to accomplish your mission, such as giving him some tapes and books, or bringing them home and leaving them near him, turning to Allaah and asking Him to put things right between you and to open your husband’s heart so that he will know the truth and act in accordance with it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2533. Bad-tempered wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Bad-tempered wife

As-salaamu-alaikum,

I have a wife who is very temperamental. She often gets angry with me, the children and many of our family members.

I have spoken to her on many occasions and she admits & then apologises thereafter. Is there something, from the Quraan or Hadith, that I may read for her to be relaxed/calm and as far as possible for this not to happen to her. Other than this, she is a wondeful wife & mother.

Praise be to Allaah.

You will find a detailed answer to this question in the book “Problems and Solutions”, which you can read on this website under the heading “"shaykh Wa Hulool",

’s books”, and in the answer to Question #658. The fact that your wife apologizes indicates that she recognizes and regrets her mistakes, which is the first step towards solving the problem. Remind her of her position in the household and that she is an example to the children, and warn her that her children may copy her bad behaviour and it may become part of their personalities, thus perpetuating the problem. Try to contain her by your patience. Your acknowledgement that she is a good wife and mother reminds me of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “No believing man should hate a believing woman; if he hates one of her characteristics, he will be pleased with another.” (Reported by Muslim, 2672). Al-Nawawi (may Allaah have mercy on him) said in his commentary on this hadeeth: “I.e., he should not hate her, because although he may find in her one characteristic which he dislikes, he will find something that pleases him. Although she may be ill-tempered, she may also be religious or beautiful or chaste or kind towards him or something like that.” We ask Allaah to guide your wife and make her character good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2534. Imagining intercourse between spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Imagining intercourse between spouses

Can a husband or wife think sexually with the one's spouse when they are apart i.e. far away for time being.

Praise be to Allaah.

Yes it is permissible for each spouse to think of the other, but we must explain the following points with regard to this matter:

1 – The Muslim should not keep away from his wife for more than six months, as stipulated by Ameer al-Mu’mineen ‘Umar ibn al-Khattaab (may Allaah be pleased with him), as was narrated by ‘Abd al-Razzaaq in his Musannaf, 7/152.

If a Muslim is away for longer than that, then both parties may fall into temptation and be affected by whispers from the Shaytaan.

This may lead to thinking about haraam things, and after thinking about such things he may be provoked into satisfying his desires, and this may lead him to falling into haraam – Allaah forbid. Desire has power over a person’s mind and this may lead him to look at pictures or haraam things.

2 – The Muslim must break the power of his desire by fasting, lowering his gaze, avoiding temptation and turning away from it. He must fear Allaah as Allaah says (interpretation of the meaning):

“and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy”

[al-Baqarah 2:168]

3 – Another issue that has to do with this topic is that it is not permissible for a woman to describe another (non-mahram) woman to her husband, so that he will not imagine her as if he is looking at her.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No woman should look at or touch another woman to describe her to her husband as if he can see her.”

(Narrated by al-Bukhaari, 4942).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2535. She accuses him of being stingy and he accuses her of being extravagant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She accuses him of being stingy and he accuses her of being extravagant

My wife and I are having bad arguments about money. She makes continual, costly demands of me and my financial situation does not allow for this because of my low wages. I told her and her family about my financial situation before we married. Now we have continuous arguments in which she accuses me of being stingy and I accuse her of being extravagant and demanding more of me than I can do. What should I do about this situation that has brought us to the brink of separation?

Praise be to Allaah.

One of the most important rights that a wife has is that her husband should spend on her, and his spending on her is one of the greatest good deeds that he can do that will bring him closer to Allaah. This spending covers food, drink, clothing and housing, and all the other things that a wife needs for her sustenance and good health.

With regard to what you mention of your wife’s complaints that you are not spending enough on her, Allaah tells us that men are the ones who should spend on women, and they have been given the position of qawwaamah (protector and maintainer) and excellence because of the money they spend on them in the mahr and on their maintenance. Allaah says (interpretation of the meaning): “Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means…” [al-Nisa’ 4:34]. The Qur’aan, Sunnah and consensus of the scholars (ijmaa’) all indicate that this spending is obligatory.

The Qur’aan tells us (interpretation of the meanings):

“… the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear…” [al-Baqarah 2:233]

“… And if they are pregnant, then spend on them till they deliver…” [al-Talaaq 65:6]

With regard to the evidence of the Sunnah, many ahaadeeth have been narrated which indicate that it is obligatory for a husband to spend on his wife and children and those under his guardianship, as was proven in the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him), who reported that the Prophet (peace and blessings of Allaah be upon him) said in his Farewell Sermon: “Fear Allaah with regard to women, for they are your prisoners. You have taken them as a trust from Allaah, and they have become permissible to you by the word of Allaah, and they have the right to be fed and clothed reasonably by you.” (Reported by Muslim, 8/183).

‘Umar ibn al-Ahwas (may Allaah be pleased with him) reported that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say during the Farewell Pilgrimage: “Take good care of women, for they are your prisoners and you have no rights over them beyond that, except if they commit open illegal lewdness; if they do that, then you should shun them in their beds and strike them, but not in a way that causes pain. And if they return to obedience, seek not against them means (of annoyance). You have rights over your women and your women have rights over you. Your rights over your women are that they should not allow anyone to sit on your beds whom you dislike, or allow anyone to enter your houses who you dislike, and their rights over you are that you should clothe and feed them properly.” (Reported by al-Tirmidhi, 1163; Ibn Maajah, 1851. Al-Tirmidhi said this is a hasan saheeh hadeeth).

Mu’aawiyah ibn Haydah (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, what is the right of the wife of any one of us over us?’ He said: ‘That you should feed her as you feed yourself and clothe her as you clothe yourself, that you should not say to her “May Allaah make your face ugly!” and that you should not beat her.” (Reported by Abu Dawood, 2/244; Ibn Maajah, 1850; Ahmad, 4/446).

Imaam al-Baghawi said: “Al-Khattaabi said: This means that it is obligatory to spend on her and clothe her, according to the means of the husband. Because the Prophet (peace and blessings of Allah be upon him) made it a right of the wife, it is obligatory on the husband whether he is present or absent. If he is not able to do this at any particular time, it becomes a debt that he owes, as in the case of other duties, whether or not the qaadi (judge) imposes it on him for the time when he is absent.”

Wahb said: “A freed slave of ‘Abd-Allaah ibn ‘Amr said to him: ‘I want to spend this month here in Bayt al-Maqdis (Jerusalem).’ He said, ‘Have you left your family anything for their provisions during this month?’ He said, ‘No.’ He said, ‘Then go back to your family and leave them something for their provisions, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying, “It is enough sin for a man to neglect those he is responsible to feed.”’” (Reported by Ahmad, 2/160; Abu Dawood, 1692)

The original hadeeth is reported by Muslim (245), with the wording: “It is enough sin for a man to keep food away from those he is responsible to feed.”

Anas (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will ask every responsible person (literally, shepherd) about those for whom he was responsible, whether he took care of them or not, and He will even ask a man about the members of his household.” (Reported by Ibn Hibbaan and classed as hasan in Saheeh al-Jaami’, 1774).

Abu Hurayrah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “By Allaah, if one of you were to go out in the morning and gather firewood on his back, and sell it and make himself independent, and give some of it in charity, this is better for him than his coming to a man and asking for anything, whether he gives or refuses. The upper hand is better than the lower hand, and start with those who are under your care.” (Reported by Muslim, 3/96). According to a report narrated by Ahmad (2/524): It was said, “Who are those who are under our care, O Messenger of Allaah?” He said, “Your wife is one of those who are under your care.”

With regard to the consensus of the scholars (ijmaa’):

Imaam Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/564): The scholars are agreed that it is obligatory on men to spend on their wives, except in the case of a wife who is rebellious. This was mentioned by Ibn al-Mundhir and others.

The texts referred to above indicate that it is obligatory for a man to spend on his household and to take care of them and their best interests. Numerous ahaadeeth reported from the Prophet (peace and blessings of Allaah be upon him) describe the virtue of this and state that it is a righteous deed in the sight of Allaah, for example the hadeeth of Abu Mas’ood al-Ansaari (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “If a Muslim spends on his wife, and hopes for reward from Allaah, it will be counted as sadaqah (charity) on his part.” (Reported by al-Bukhaari, 1/136).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said in al-Fath (9/498): “Spending on one’s wife is obligatory according to consensus (ijmaa’), and Islam described it as charity lest people think that it is only a duty for which they will not be rewarded, for they already know the rewards for charity. Islam taught them that it will be counted as charity so that they will not give to others besides their wives until they (the wives) have enough, to encourage them to give obligatory charity before they give voluntary charity.”

Sa’d ibn Maalik (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said to him: “No matter what you spend on your family, you will be rewarded, even for the morsel of food you put in your wife’s mouth.” (Reported by al-Bukhaari, 3/164, and Muslim, 1628).

Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “A dinar spent for the sake of Allaah, a dinar spent to free a slave, a dinar given in charity to a poor person, and a dinar spent on one’s wife – the greatest in reward of all these is the dinar spent on one's wife.” (Reported by Muslim, 2/692)

Ka’b ibn ‘Ijrah (may Allaah be pleased with him) said: “A man passed by the Prophet (peace and blessings of Allaah be upon him), and his Companions were impressed with how strong and energetic he appeared. They said, ‘O Messenger of Allaah, if only this was for the sake of Allaah!’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If he is going out to earn a living for his young children, this is for the sake of Allaah; if he is going out to earn a living for his aged parents, this is for the sake of Allaah; if he is going out to earn a living so he can keep himself from begging from others, this is for the sake of Allaah; but if he is going out to boast and show off, then this is for the sake of Shaytaan.’” (Reported by al-Tabaraani, Saheeh al-Jaami’, 2/8)

The salaf (may Allaah have mercy on them) understood this duty properly, and said words to that effect. How marvellous are the words of the great imaam ‘Abd-Allaah ibn al-Mubaarak (may Allaah have mercy on him): “There is nothing equivalent in reward to earning money to spend on your family, not even jihaad for the sake of Allaah.” (Al-Siyar, 8/399).

At the same time, your wife should understand that the husband’s obligation to spend should be within his means and according to his financial situation, as Allaah says (interpretation of the meaning): “Let the rich man spend according to his means, and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease.” [al-Talaaq 65:7]

She has no right to mistreat her husband by asking him for too much and expecting him to exhaust himself in spending on her; that is bad treatment indeed. Perhaps if you grant her some of her reasonable requests and remind her, gently and tactfully, of the requests that you have fulfilled, you may be able to lessen her anger somewhat and persuade her to stop asking for more. You could also discuss with her, quietly and without resorting to arguing, how important her requests really are and how necessary it is to keep a certain amount for things that are more important, like paying the rent and so on. This may also persuade her to stop asking.

Know that what you lack in financial resources can be compensated for with kind words and promises for when things get better. When Allaah mentioned taking care of one’s relatives and upholding family ties, He also mentioned what a person can do who does not have money to give to his relatives. He says (interpretation of the meaning): “And if you turn away from them (relatives, the poor etc. whom We have ordered you to give their rights, but you have no money at the time they ask for it) and you are awaiting a mercy from your Lord for which you hope, then speak unto them a kind, soft word (i.e., Allaah will give me and I shall give you).” [al-Isra’ 18:28]

Ibn Katheer (may Allaah have mercy on him) said in his interpretation of this aayah: “And if you turn away from them (relatives, the poor etc. whom We have ordered you to give their rights, but you have no money at the time they ask for it) and you are awaiting a mercy from your Lord for which you hope means: if your relatives ask you for something that We have commanded you to give them, and you do not have anything, and you turn away from them because you have nothing to spend on them, then speak unto them a kind, soft word which means, promise them, gently and kindly, that when the provision of Allaah comes, we will give it to you, in sha Allaah.”

Know that a good attitude will make her forget the hardship you are going through. You have to be patient and treat her kindly, whilst repeating your advice. If life becomes too difficult and the situation between you deteriorates to such an extent that you reach a total impasse, if your efforts do not succeed and life becomes unbearable, then Allaah has permitted divorce in such cases, and this may indeed be better for both parties, as He says (interpretation of the meaning): “But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ need, All-Wise.” [al-Nisa’ 4:130]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2536. Recording the conversation of a wife of whom one is suspicious

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Recording the conversation of a wife of whom one is suspicious

If a man hears from someone outside the home that his wife is talking to strange men on the phone in haraam ways, but he has no proof, is it permissible for him to install a device that will record all the conversations that go on in the house without his wife’s knowledge, so that he can find out whether this accusation is true or not?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

If there is strong circumstantial evidence to that effect, and he knows that his wife is not very religious and not very trustworthy, then it is permissible for him to do that. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2537. She hits her husband when they argue to make him end the argument

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She hits her husband when they argue to make him end the argument

A woman loves her husband very much, but sometimes she feels that he does not care for her at all. When they have an arguement she feels very frustrated and wants him to show her some love and end the arguement but he continues to shout at her in an uncaring way, making her feel as if he hates her. Sometimes this leads her to hit him, even though she really wants him to take her in his arms and finish it all. Unfortunately he does not understand this and hits her back, and then when she reminds him of the hadiths about kind treatment of women he talks about 'an eye for an eye', as if she is just any person, not his wife, whom he should be patient with and care and love. Could you please comment on the situation?

Praise be to Allaah.

For a wife to hit her husband goes against the sharee’ah and is neglect of her duties towards him. Why do you want him to take the initiative? What you must do is strive to reduce the opportunities for conflict. Instead of asking him to treat you nicely, it is more appropriate for you to apologize to him and calm the atmosphere. A stable married life is the responsibility of both partners, not only one side.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2538. A woman advising her husband to pray in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

If a woman advises her negligent husband to do his prayers in the mosque or she expresses anger with regard to that, is she guilty of sin, because his rights over her are so great?

Praise be to Allaah.

A woman is not guilty of sin if she advises her husband when he does something that Allaah has forbidden, such as taking the matter of prayer in congregation lightly or drinking intoxicants or staying up late at night. Rather she will be rewarded for that. What is prescribed is that the advice should be given in a kindly and polite manner, because that makes it more acceptable and more beneficial.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) from Al-Hisbah magazine, issue no. 39, p. 15

Created with the Personal Edition of HelpNDoc: Free EPub producer


2539. Why should the wife obey her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Why should the wife obey her husband?

Why is it that when people get married the women has to do what the man says ?

Praise be to Allaah.

What the Muslim has to do when he learns the ruling of Islam is to submit to it and believe in it even if he does not know the wisdom behind it. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

He should be certain that there is the utmost wisdom behind all the rulings of Islam, but that wisdom may be hidden and he may not understand it. In that case he should realize that this is due to his lack of knowledge and the shortcomings of human intellect, which is not free of defects.

When a man and a woman come together in marriage and live together, there are bound to be differences in opinion between them, and one party must have the final say in order to resolve the issue, otherwise the differences will multiply and disputes will increase. So there has to be someone in charge, otherwise the marriage will founder.

Hence Islam made the husband the protector and maintainer of the wife and gave him the responsibility of heading the household, because he is more perfect in rational thinking than her in most cases. This means that it is obligatory for her to obey him. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means” [al-Nisaa’ 4:34]

Among the reasons for that are the following:

1 – Men are more able to bear this responsibility, just as women are more able than men to take care of the children and the household affairs. So each of them has his or her natural role and position.

2 – In Islam, men are obliged to spend on their wives; the wife does not have to work or earn a living. Even if she has an independent income or she becomes rich, the husband is still obliged to spend on her as much as she needs. Because he bears the responsibility of spending, he is made the protector and maintainer of his wife and is put in charge (of the household).

Hence we see chaos in the societies which go against that: men do not shoulder the responsibility of spending on their wives, and wives are not obliged to obey their husbands; they go out of the home whenever they want and leave the marital nest empty and neglect their children. A woman has to work hard even if that is at the expense of her house and family.

We should also take note of the following points:

1 – The woman will be rewarded by Allaah for her obedience to her husband.

2 – This obedience should not involve disobeying Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.”

3 – Just as the husband has the right to be obeyed, Islam also tells him to treat his wife kindly. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

So he should not mistreat or oppress her, or issue harsh commands to her. Rather he should deal with her in a wise manner, and tell her to do things which are in her interests, his interests and the interests of the household, in a kind and gentle manner.

The Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his wife, and I am the best of you to my wives.”.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2540. Is it permissible to walk naked in a locked room after having intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible to walk naked in a locked room after having intercourse?

I was reading your page on "Disallowed Matters". There is one section that says you can not walk naked. What about if are in the privacy of your bedroom, separate from the whole house, with the door closed. After intercourse with your spouse.

Praise be to Allaah.

If the situation is as described in the question, then that is permissible, because it is permissible for each of them to look at the other with the intention of enjoyment. See question no. 3801.

And it was narrated from the Prophet SAWS (peace and blessings of Allaah be upon him) that a man should cover his ‘awrah except from his wife and female slave (concubine). It was narrated that Bahz ibn Hakeem said: my father told me from my grandfather, who said: “I said, ‘O Messenger of Allaah, with regard to our ‘awrah, from whom should we cover it?’ He said, ‘Cover your ‘awrah from everyone except your wife or (the slave woman) whom your right hand possesses.’ He asked, ‘What if a man is with another man?’ He said, ‘If you can avoid letting anyone see that, then do that.’ He asked, ‘What if a man is on his own?’ He said, ‘Allaah is more deserving that he should be modest before Him.’” (Narrated by al-Tirmidhi, al-Adab, 2693; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 222). The hadeeth indicates that a person should cover up when he is alone. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2541. Taking fertility drugs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Taking fertility drugs

Is it disliked or Haraam to take fertility drugs to icrease your liklihood of conceiving?

Praise be to Allaah.

If the drugs are made from permissible and pure substances then it is o.k. to take them, but the woman should inform her husband of that.

Fatwa of Shaykh ‘Abd-Allaah al-Ghadyaan.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2542. She is complaining that her husband does not give her her marital rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She is complaining that her husband does not give her her marital rights

I'm having a problems with my husband sleeping with me. he stays up reading and lookin at sex pornos instead of coming to bed with me. i call him to bed and he would say he's not tired. this has been going on for some years not. i'm not comfortable in my marriage. can someone please respond to it. my husband is refussing to have more counseling. once was enough for him. i'm hurting, he's not. please help me.

Praise be to Allaah.

We put this question to a female sociologist and she replied (may Allaah reward her):

My dear sister: it is no secret that the two parties – husband and wife – may pass through a stage in their married life like that which you are currently experiencing with your husband.

There may be many reasons for that, and we would need to know more details in order to determine the cause. But we will try to suggest to you the best ways of dealing with it, in sha Allah.

First of all, you are to be commended for guarding your married life and for your chastity and patience for such a long time. We admire and respect you for your understanding and your keenness that your marriage should continue.

Seek reward with Allaah, for Allaah tests His slaves to see which of them will be patient, and He raises their status when they are patient, and gives them a way out. This is one of the main ways of dealing with such situations, and is indeed the most important way.

Now we will discuss the matter step by step.

First of all you mention that when you call your husband, he gives the excuse that he is tired.

1 – Have you tried to talk to him about this matter? If you talk to him you will probably find out some things of which you were unaware. Some men may be affected by impotence which makes them give excuses to their wives, but they feel too embarrassed to explain the reason. Some of them even try to avoid the issue and the only thing that can do is to resort these bad magazines to prove to himself and to those around him that he is still a man.

You should sit with him and talk frankly, and explain to him in a gentle and kind manner that you are his loving wife and that one of your rights over him is that he should fulfil your desires – which Allaah has created in you –, and that you would like to know the reason why, and that this will increase your respect for him and will not affect your married life or your opinion of him. A man always fears that he will regarded as lacking somehow, especially in his wife’s eyes. Perhaps he will tell you other reasons and you can evaluate them according to what you know about your married life.

2 – Perhaps you can also try writing a letter, discussing the issue in a gentle and tactful manner, because this has also proven to be a useful means which, by Allaah’s grace, has helped to solve some problems, especially when one of the parties has refused to talk or it is difficult to discuss it with him.

3 – Find out the ways to your husband’s heart. Wear the kind of clothes that he likes you to wear, put on some nice perfume of the kind that he likes most, and try to change the daily routine and introduce something new into your lives.

4 – Tell him of your love and respect for him, through a scented letter, beautiful words and other means. You could write some nice words on the mirror, for example, or give him a gift with some words from the heart written on it, which will tell him of your love for him.

5 – A smile charms all people, especially men. Look at him with love and a heartfelt smile. Send him your love whilst looking at him, without saying anything, as long as that comes from the depths of your heart.

6 – Try to draw closer to your husband with the words and actions that he loves, seeking thereby the pleasure of Allaah. If you find that you have done all that you can, you can bring in a mediator whom you know your husband trusts and who is wise and persuasive, without telling him exactly what is going on between you, to hint to him and discuss the rights and duties of marriage with him, without him telling your husband that you have mentioned that to him or that you have asked him to intervene. But this is subject to the condition that he should be a person who is known for his good morals, upright nature and chastity.

7 – You should call him, kindly, to give up that which angers Allaah, such as these magazines, in an indirect manner; such leaving in a place near where he sleeps a fatwa saying that this is not permissible, or playing a tape with a lecture or lesson that may move him, or trying to recite soorahs of the Qur’aan near him.

8 – I wish that you would banish the idea of separation from your mind, and strive hard and be patient, so that you may attain a great reward and a high status before Allaah, because if you leave him, you may not necessarily find another suitable husband. Moreover, if you have children, this makes it even more important for you to be patient, unless it is impossible to be patient and you find that you have no other choice but to leave, in which case you may do so.

9 – Take care of yourself and your own life and faith. Strengthening your relationship with Allaah will make things easier for you and will give you peace of mind and certain faith. Look to the future and be certain that it will be better, so long as you remain close to Allaah. Ask Him for that in your prayers constantly. If you can set aside some times when you occupy yourself with good things or do some voluntary work for charity or some da’wah activities with some sisters, then these good deeds will strengthen your personality and make it attractive.

10 – Distract yourself from thinking about your husband, if only for a short while. Distract yourself with other things such as a simple project or participating in some internet web sites to fill your time. Remember to relax with some things that do not go against Islam so that you can have the strength to carry on.

Finally, you have three “keys” at your disposal which will help you in all your affairs by Allaah’s leave:

1 – Du’aa’. There is nothing that Allaah cannot do on earth or in heaven. Seek out the times when du’aa’s are answered, such as the last part of the night, the last hour of Friday, between the adhaan and iqaamah, and also when fasting, and when prostrating. Make a lot of du’aa’ and ask Allaah to make you righteous and guide you, ask Him to bring you both closer together and to take away the things that are upsetting you, and ask Him for His forgiveness and to keep you safe and sound.

2 – Certainty of faith, thinking positively of Allaah, for He is able to do whatever He wills when He wills.

3 – Patience, as the Prophet (peace and blessings of Allaah be upon him) advised Ibn ‘Abbaas (may Allaah be pleased with him): “Remember that there is much good in bearing with patience that which you dislike, and that victory comes with patience, and that with hardship comes a way out and with difficulty comes ease.” Narrated by Ahmad, 2800. And as the saying goes: the world has never seen a patient man who did not get what he wanted, and if he did not get what he wanted, he got something better and greater than that, by Allaah’s leave.

Remember that one hardship cannot overcome two reliefs. Allaah has promised His slaves that with every hardship comes two reliefs as He says (interpretation of the meaning):

“Verily, along with every hardship is relief,

6. Verily, along with every hardship is relief”

[al-Sharh 94:5-6]

Ask Allaah to reconcile between you and to make your husband a delight to you, and to bring you together in this world and in the Hereafter.

Asking Allaah to make things easier for you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2543. What is the ruling on a man having intercourse with his pregnant wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What is the ruling on a man having intercourse with his pregnant wife?

Asslamo-alaikum Please inform me if it is valid to have intercourse with my wife in advanced state of her being pregnant. She is at the moment in her 7th month.Jazzak Allah khair .

Praise be to Allaah.

It is permissible for a man to have intercourse with his pregnant wife whenever he wants, unless that will cause her harm, for it is haraam for him to do anything that will harm her. If it will not cause her harm but it is difficult for her, then it is better for him not to have intercourse with her, because avoiding things which are difficult for her is a kind of living with them honourably. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisaa’ 4:19]

But it is haraam for a man to have intercourse with his wife when she is menstruating, or to have intercourse with her in her back passage, or to have intercourse with her when she is in nifaas (bleeding following childbirth). That is haraam and is not permitted, and a man must avoid that and do that which Allaah has permitted. If she is menstruating then he may enjoy her in other ways, apart from the vagina and back passage, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Do whatever you like apart from intercourse.” (Narrated by Muslim, al-Hayd, 455).

A fatwa of Ibn ‘Uthaymeen. Fataawa al-‘Ulamaa’ fi ‘Ushrat al-Nisaa’, p. 55

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2544. Her husband is not satisfying her sexual desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband is not satisfying her sexual desire

I know that I am supposed to go to him when he calls me to his room, even if I'm not in the apropriate mood. I also know that lying is a despicable thing, but pleasing my husband is utmost on my mind. So is it wrong of me to fake having a sexual climax with my husband? This is a terrible problem for me, because I don't want to lie, but it embarasses my husband if he cannot fulfill my pleasure. This pretending is hard to stop, and also extremely embarassing for me to admit to my husband. Please help me, and also remember me in your du'ahs.

Praise be to Allaah.

We ask Allaah to reward you with good for your patience and for fulfilling your husband’s desires in obedience to the command of your Lord.

The solution to the problem you mention is by speaking frankly. That does not mean embarrassing your husband or accusing him of being inconsiderate. This problem often stems from the fact that the husband is not aware that there is a problem at all, not from the fact that he is inconsiderate. The husband may go ahead and have intercourse and not pay attention to some things that he should be doing, one of which is fulfilling his wife’s needs. Perhaps you could benefit by reading some books on the topic which explain the basis of the relationship and intimacy between a man and a woman such as Tuhfat al-‘Aroos by Mahmood Mahdi Istanbuli.

The point is that there is nothing wrong with speaking to your husband about this matter, and suggesting that he read about it. Speaking frankly is preferable to suffering in this manner, and the problem can be solved easily.

This does not excuse the woman from sharing some of the responsibility. She also has things that she must do, such as adorning herself for her husband, being loving towards him and encouraging him to be intimate with her.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2545. Wife disposing of her own money without her husband’s knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Wife disposing of her own money without her husband’s knowledge

My sister works in Saudi and wants to invest part of her salary in a project on the basis that this money is my money and she will give me the profits whilst the capital remains hers, on the basis that I will lend her this money and she will invest it, but without her husband’s knowledge. Is she or am I doing anything haraam? Please advise us.

Praise be to Allaah.

There is no sin on your sister if she gives you money as a loan for you to invest and benefit from the results on the basis that the capital will remain your sister’s. But if your sister wants to share the profit with you whilst she is keeping the capital as is, that is not permitted, because this comes under the heading of “every loan that brings benefits is riba.” It is not necessary for her husband to know about your giving her the money, because the money is her own and he has no right to any part of it unless she gives it willingly. Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

But by way of kind treatment and because men are more experienced and kanowledgeable in matters of business, our advice is that the husband should be told about what his wife is doing and how she is disposing of her wealth.

Shaykh ‘Abd-Allaah al-Jibreen said:

The wife owns her wealth and she has the right to dispose of it. She may give it as gifts, give it in charity, pay off her debts, give up her rights to money that she is owed or give up her right to inheritance to whomever she wants, whether relatives or others. Her husband has no right to object if she is mature and of sound mind. Her husband does not have the right to dispose of any of her wealth except with her consent. (Fataawa al-Mar’ah al-Muslimah, 2/674).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2546. Mentioning husband’s or wife’s name in front of people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Mentioning husband’s or wife’s name in front of people

In many cultures a person is refered to as father of so and so or mother of so and so. Also generally women do not call their husband by name but refer to them as father of their eldest child's name. Is there evidence in the quran and sunnah for such a thing and if not, how do this practice start?

Is it islamically wrong for a woman to call her husband by his name or for a man to call his wife by her name when mentioning him/her?

Praise be to Allaah.

Firstly:

Yes, it was proven that some of the Sahaabiyaat (female Sahaabah) mentioned their husband by their kunyahs (“father of So and so”). Examples of that include the following.

It was narrated that ‘Awn Abu Juhayfah said: The Prophet (peace and blessings of Allaah be upon him) established the bond of brotherhood between Salman and Abu’l-Dardaa’. Salmaan went to visit Abu’l-Dardaa’ and he saw Umm al-Dardaa’ looking unkempt. He said to her, “What is the matter with you?” She said, “Your brother Abu’l-Dardaa’ has no interest in this world.” Then Abu’l-Dardaa’ came (to visit Salmaan) and he made food for him, but he said, “I am fasting.” He said, “I will not eat until you eat.” So he ate. When night came, Abu’l-Dardaa’ went to stand in prayer. [Salmaan] said to him, “Go to sleep.” He slept a while, then he went to stand in prayer. [Salmaan] said to him, “Go to sleep.” When the end of the night came, Salmaan said to him, “Now get up.” They prayed, then Salmaan said “Your Lord has rights over you, your own self has rights over you and your family has rights over you. Give each one who has rights over you his rights.” [Abu’l-Dardaa’] came to the Prophet (peace and blessings of Allaah be upon him) and told him about that, and the Prophet (peace and blessings of Allaah be upon him) said, “Salmaan spoke the truth.”

(Narrated by al-Bukhaari, 1832)

It was narrated that Faatimah bint Qays said: My husband Abu ‘Amr ibn Hafs ibn al-Mugheerah ‘Ayyaash ibn Rabee’ah sent word to me, divorcing me, and he sent with it five wasa’ of dates and five wasa’ of barley. I said, “Do I have no maintenance apart from this, and should I not spend my ‘iddah in your house?” He said, “No.” I got dressed and went to the Messenger of Allaah (peace and blessings of Allaah be upon him) . He said, “How many times has he divorced you (talaaq)?” I said, “Three.” He said, “He was right when he said that he does not have to spend on your maintenance.”

(Narrated by Muslim, 2721)

Secondly:

With regard to a woman mentioning her husband by name, there is nothing wrong with that. For example:

It was narrated that Zaynab, the wife of ‘Abd-Allaah (i.e., ibn Mas’ood) said: I was in the mosque and I saw the Prophet (peace and blessings of Allaah be upon him). He said, “Give in charity, even if it is from your jewellery.” Zaynab used to spend on ‘Abd-Allaah and on the orphans under her care. She said to ‘Abd-Allaah, “Ask the Messenger of Allaah (peace and blessings of Allaah be upon him) whether it is enough charity for me to spend on you and on the orphans under my care.” He said, “You go and ask the Messenger of Allaah (peace and blessings of Allaah be upon him).” So she went to the Prophet (peace and blessings of Allaah be upon him) and found a woman from among the Ansaar at the door, with a similar question. [Zaynab said:] Bilaal passed by us and we said, “Ask the Prophet (peace and blessings of Allaah be upon him) whether it is charity enough for me to spend on my husband and the orphans under my care. But do not tell him who we are.” He went in and asked him. (The Prophet (peace and blessings of Allaah be upon him)) asked, “Who is it?” He said, “Zaynab”. He asked, “Which Zaynab?” He said, “The wife of ‘Abd-Allaah.” (The Prophet (peace and blessings of Allaah be upon him)) said, “Yes, she will have two rewards, the reward of upholding the ties of kinship and the reward of charity.”

(Narrated by al-Bukhaari, 1373; Muslim, 1667)

It was narrated that Khuwaylah bint Maalik ibn Tha’labah said: “My husband Aws ibn al-Saamit divorced me by zihaar [saying “you are to me as my mother’s back”], so I came and complained to the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) argued with me on his behalf and said, “Fear Allaah, for he is your cousin (son of your paternal uncle).” I did not leave before Allaah revealed the words (interpretation of the meaning):

‘Indeed Allaah has heard the statement of her (Khawlah bint Tha‘labah) that disputes with you (O Muhammad) concerning her husband (Aus bin As-Saamit),’

[al-Mujaadilah 58:1]

(Narrated by Abu Dawood, 1893; classed as saheeh by Ibn Hibbaan and al-Haakim. See Khalaasat al-Badr al-Muneer, 2/229)

Thirdly:

With regard to saying one’s husband’s or wife’s name in front of other people, that depends on local custom (‘urf) of the people in any given society. In some societies, doing that is disliked, and in some societies it may even be seen as a lack of gheerah (protective jealousy). In the hadeeth of Ibn Mas’ood mentioned above, Bilaal (may Allaah be pleased with him) mentioned the wife of Ibn Mas’ood by name (Zaynab). If a woman is well known by her name and it is OK for people other than her husband to mention her by name, then how about her husband?

It is preferable to mention people by their kunyah rather than their names in some societies, or in front of some people. Many problems arise from taking the matter of mentioning people’s names lightly.

And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2547. Dispute concerning a wife visiting her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Dispute concerning a wife visiting her family

There is a woman whom Allaah has honoured with a husband who is very good. He is one of those who has the quality of gheerah (protective jealousy), but it may have gone too far. After her sister got married, he stopped allowing her to go to her father’s house, because her sister and her husband live in the same house, saying that he [the sister’s husband] might see her, although when she goes to her father’s house she sits in a separate room where her sister’s husband cannot come if she is there. If he does let her go, it is only for a very short time, and he does not let her take her abayah off, thinking that her sister’s husband might see her, even though in fact that is not possible, because her family are conservative, in sha Allaah. So the question is: is what this husband is doing correct according to sharee’ah, and is his jealousy appropriate, or is it a kind of waswasah (insinuating whisper from the Shaytaan)? Is there is a set limit within which the husband has no right to prevent his wife from visiting her father – I mean such as a maximum limit – or not? Could the husband be asked to let his wife visit her family, say, once or twice a week? Please advise us, may Allaah reward you?

Praise be to Allaah.

1 – If visits could be made at times when the sister’s husband is not at home, this may help to solve the problem.

2 – Perhaps the visits could be done the other way round, with her family coming to visit her.

3 – There may be something that happened to give rise to doubts in the husband’s mind, or it may be a kind of waswasah.

4 – The length of visits should be referred to custom and to mutual agreement between the spouses. The wife should always be advised to fear Allaah with regard to her husband; she should strive to obey him and to protect the family atmosphere from disintegrating as a result of the hatred caused by each party clinging to his or her point of view concerning the length of visits and so on.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2548. A husband does not have to assume responsibility for his wife’s own debts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

A husband does not have to assume responsibility for his wife’s own debts

A woman is now married but before she was married she had a lot of debts. Her husband knows about her debts and agreed BEFORE the marriage that he cannot afford to pay for her debts and maybe he will if there are any extra income/money. 1. Is the debt on her husband's shoulder's now and will he be responsible for her debt in Akhirah? 2. If she is allowed to help her husband with his work and gets paid for it should she herself pay for her debts? 3. What will happen to both of them if they don't pay her debts on time and die ?

Praise be to Allaah.

The debts owed by this woman are her responsibility; her husband has nothing to do with it and he is not responsible for it.

If she is helping her husband with his work and getting paid for that, then she has to try to pay off her debt from these wages or otherwise. If they both die and neither of them had paid off the debt, then this woman will remain accountable for it, and Allaah will settle the score between her and those to whom it is owed, unless they forgive her in this world; or Allaah will compensate them because of her good intention to pay it off, as it says in the hadeeth: “Whoever takes people’s money but he intends to pay it back, Allaah will pay it back on their behalf, but whoever takes it and intends to destroy it, Allaah will destroy him.”

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2549. Is there any expiation for having intercourse with one’s wife in her back passage?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is there any expiation for having intercourse with one’s wife in her back passage?.

Praise be to Allaah.

Firstly:

It is haraam to have intercourse with one’s wife in her back passage, and the Prophet (peace and blessings of Allaah be upon him) said that the one who does that is cursed.

We have quoted the evidence from the Qur’aan and Sunnah to show that it is haraam, as well as describing some of the evil consequences of that, in the answer to question no. 1103 and 6792.

Islam has not stipulated any expiation for this action, so there is no expiation for it apart from repentance and regret, and turning back to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on having intercourse with a woman in her back passage? Is there any expiation required of the one who does that?

He replied:

Having intercourse with a woman in her back passage is a major sin and is one of the most heinous acts of disobedience, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Cursed is the one who has intercourse with his wife in her back passage.” Narrated by Abu Dawood, 2162; classed as hasan by al-Albaani in Saheeh Abi Dawood.

And he (peace and blessings of Allaah be upon him) said: “Allaah will not look at a man who had intercourse with a man or a woman in the back passage.” Narrated by al-Tirmidhi, 1166; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

What the one who has done that must do is hasten to repent sincerely, which means giving up the sin and abstaining from it out of respect for Allaah and out of fear of His punishment, regretting what he has done of that and sincerely resolving never to go back to it, as well as striving to do righteous deeds. Whoever repents sincerely, Allaah will accept his repentance and forgive his sins, as Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

There is no expiation required of one who has anal intercourse, according to the more correct of the two scholarly opinions, and his wife does not become haraam to him because of that, rather she remains his wife. But she does not have to obey him in this grave evil; rather she is obliged to refuse, and to demand a annulment of her marriage to him if he does not repent. We ask Allaah to keep us safe and sound from that.

From Fataawa Islamiyyah, 3/256

Al-Bayhaqi (may Allaah have mercy on him) said:

If he does that (i.e., has intercourse with her in the back passage), then he should be punished (i.e., the judge or ruler should mete out a punishment that will deter him and others like him), because he has committed a sin for which there is no stipulated hadd punishment or expiation.

Kashshaaf al-Qinaa’, 5/190

So he clearly stated that it is a sin, but no expiation is required.

See Ansa al-Mataalib, 4/162; Mughni al-Muhtaaj, 5/624

Secondly:

Many people make the mistake of thinking that because there is no expiation stipulated for a particular sin that it is an insignificant matter and is a minor sin. This way of thinking is not correct. Rather if one were to say that Allaah has not stipulated any expiation for anal intercourse because it is too serious to be expiated by any expiation, that would not be farfetched. As Imam Maalik says concerning swearing a false oath (al-yameen al-ghamoos): it is too serious to be expiated by any expiation.

Al-Taaj wa’l-Ikleel, 4/406; see also al-Mudawwanah, 1/577

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2550. Is it permissible to read books that speak about intercourse for one who is about to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible to read books that speak about intercourse for one who is about to get married?

Is it permissible for a person who is about to get married for the first time to read some books in order to learn how to be intimate with his wife, so long as the books do not contain any pictures?.

Praise be to Allaah.

There are many reservations about reading books in order to find out how to have intercourse, such as the following:

1. It may provoke desires in you that you cannot fulfil in any permissible way. This is a problem that is not farfetched, especially for one who does not have a wife to turn to.

2. Most of these books teach perverse forms of intercourse. Some of them go against the fitrah and sound human nature and others go against sharee’ah, such as anal intercourse.

3. Reading about these kinds of intercourse may put a man off his wife who does not do these kinds of actions well, and he may become attached to those things and the people who do them.

4. Reading these books may make you want to know more, and the devils among mankind and the jinn may lead you to read books which contain pictures, and you will end up doing something that is against sharee’ah.

5. Reading them encourages you to buy them, which helps to propagate them and encourages the printing of more editions.

6. There is no guarantee that these books will not fall into the hands of people who will be encouraged by them to do haraam actions. Your situation as one who wants to learn as a preparation for marriage is not like that of others who may get their hands on these books.

Moreover, Allaah has created in the male an inclination towards the female; having intercourse with a woman is not something complicated that needs a lot of explanation. A man will know what to do instinctively. If he needs any help the way to get this information is usually from the closest of people to him, or the most sincere among brothers who are already married. Hence there is no need for these books.

And there may be other reservations. Hence we do not think that you should read these kinds of books. That does not mean that you should not learn about the permissible way of having intercourse. But what we have mentioned is that you should not read what has been written by those who are far removed from Islam, good taste and a sound human nature.

You can read about married life and intercourse in the context of shar’i rulings and advice, that is free of the reservations we have referred to, on this site under the heading of “Married life.” This is in the category on Marriage.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2551. His wife does not cover her hands – should he threaten to divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

His wife does not cover her hands – should he threaten to divorce her?

What should I do if my wife refuses to cover her hands, even though I asked her to do that from the beginning, then I commanded her to, but she refuses? What do you say if I threaten her with divorce?.

Praise be to Allaah.

We have explained in the answer to questions no. 11774 and 21536 the ruling on women covering their faces and hands, and that it is obligatory for them to cover them in front of non-mahram men.

Allaah has enjoined woman to be obedient to her husband, and has made men qawwaamoon (protectors and maintainers) of women. They are supposed to direct and look after women as a leader directs and looks after his people, because of the physical and mental characteristics with which Allaah has distinguished them, as well as the financial duties that He has enjoined upon them. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Ibn Katheer said:

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: “Men are the protectors and maintainers of women” means: they are in charge of them and the woman should obey her husband in the matters in which Allaah has enjoined obedience. Obeying him means treating his family well and looking after his wealth.

Tafseer Ibn Katheer, 1/492.

If the wife goes against his wishes and refuses to obey him, the husband has to take a gradual approach in handling the matter. First he should admonish her and remind her of the punishment for disobeying his command. If that does not succeed, then he moves on to forsaking her in bed. If that does not work, then he may hit her, but in a manner that is not severe, and there is nothing wrong with also threatening her with divorce.

Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful)”

[al-Nisa 4:34]

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

“those women on whose part you see ill-conduct” means, those who refuse to obey their husbands and disobey them in word or deed; they should be disciplined gradually. “Admonish them (first)” means, explain the ruling of Allaah concerning obedience to one’s husband, encouraging obedience and warning against disobedience. If the wife stops, then that is what is wanted. Otherwise the husband should forsake her in her bed, by not sleeping with her or having intercourse with her, until the desired result is achieved. Otherwise he may hit her, in a manner that is not severe. If one of these methods achieves the desired result and the wife obeys, then “seek not against them means (of annoyance)” i.e., you have got what you wanted, so do not keep rebuking them for things that are in the past, or draw attention to faults that will cause trouble if you mention them.

Tafseer al-Sa’di, p. 142.

You can seek help in admonishing her and advising her by means of useful tapes and books which speak of the obligation of hijab for the Muslim woman, and explain the seriousness of disobedience and its consequences in this world and in the Hereafter.

You have to be gentle and kind with her. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allah is kind and He loves kindness and confers upon kindness that which he does not confer upon harshness and does not confer upon anything else besides it (kindness).” Narrated by Muslim, 2593.

And he (peace and blessings of Allaah be upon him) said: “There is never any kindness in a thing but it adorns it, and kindness is never lacking from a thing but that makes it ugly.” Narrated by Muslim, 2594.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2552. Conflict between spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Conflict between spouses

As Salaamu Alaikum: A situation arose last week between myself, my wife and her daughter. Her daughter is now 20 years old with her own child but still resides in the home with us. I said something to my wife that made her upset with me so she became very foul mouthed and ignorant with her behavior even though there were none Muslims in the home. She approached me in an ill manner and i just lightly mushed her in the face and started laughing. The next thing i know she is punching me and kicking me. I grabbed her so she would not hit me in my face anymore, that's when her daughter got into it and started hitting me in the head. I Kept my head and did not become upset. Then her daughter called the police and they came and questioned everyone and took down a report. My wife has not shown any remorse about the behavior of her daughter and acts as thou it was ok for her child to act in that manner. At the present time I am not in the same house with them. And i really don't want to go back there. But i truly care a lot for my wife and tries to strive with her in the way it is prescribed for us in the Quran and Sunnah. She only listens to Quran and Sunnah when there is no anger in her heart. This is a situation that has left my heart weak. Living true Islam is all that I am striving for. Please assist me in this matter.

As Salaamu Alaikum

Praise be to Allaah.

It should be noted that one of the main reasons that cause problems between spouses, and that could cause these problems to escalate to a very bad level is a lack of knowledge of the rights which each partner has over the other.

Islam states these rights clearly, and urges and obliges each partner to fulfil them, as Allaah says (interpretation of the meaning): “… And they (women) have rights (over their husbands…) similar (to those of their husbands) over them, but men have a degree (of responsibility) over them…” [al-Baqarah 2:228]. This aayah indicates that for every right that one partner has, there is a corresponding duty which the other partner must fulfil; thus balance will be achieved in all aspects of the relationship, which will strengthen the stability of family life. Ibn ‘Abbaas (may Allaah be pleased with them both) said concerning this aayah: “It is their (women’s) right to good companionship and proper treatment on the part of their husbands, and their duty to obey and do what their husbands tell them to do.” Ibn Zayd said: “Fear Allaah with regard to them (wives) just as they should fear Allaah with regard to you.” Al-Qurtubi said: “This aayah covers all the rights and duties within marriage.”

One of those rights is that trivial mistakes should be overlooked, especially words and deeds by which no harm was intended. Anas ibn Maalik (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Every son of Adam makes mistakes, and the best of those who make mistakes are those who repent.” (Reported by al-Tirmidhi, 2501; Saheeh al-Jaami’, 4/171).

Both husband and wife have to be patient and put up with one another, because everyone makes mistakes, and the one with whom you have to be most patient is the one with whom you live and interacts with most. Neither party should resort to tit-for-tat reactions. If one spouse sees that the other is very angry, he or she should restrain his or her own anger, and not respond immediately. For this reason Abu’l-Darda’ said to his wife: “If you see me angry, calm me down, and if I see you angry, I will calm you down, otherwise it will be too difficult to live together.” The imaam of Ahl al-Sunnah, Imaam Ahmad (may Allaah have mercy on him) married ‘Abbaasah

bint al-Mufaddal, the mother of his son Saalih, and he used to say of her: “Umm Saalih lived with me for twenty years, and we never argued over the slightest thing.”

One of the most important rights/duties is that each spouse should advise and remind the other to obey Allaah. It is reported in a saheeh hadeeth that a group of the Sahaabah asked the Prophet SAWS (peace and blessings of Allaah be upon him): “Teach us which kind of wealth is best, so that we may try to acquire it?” He said: “The best is a remembering tongue (one that remembers Allaah), a grateful heart and a believing wife who helps one’s faith.” (Reported by Ahmad, 5/278; al-Tirmidhi, 3039; Saheeh al-Jaami’, 5231).

A man should not make his wife angry if he sees in her something that he dislikes, because if he dislikes one of her characteristics, he will like another, so he should balance the two. The Prophet SAWS (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman: if he dislikes one of her characteristics, he will like another.” (Reported by Muslim, 36). Samurah (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Woman was created from a rib, and if you try to straighten a rib you will break it, so deal with her gently.” (Reported by Ahmad, 5/8; Ibn Hibbaan, 1308; Saheeh al-Jaami’, 2/163).

One of the best ways to ensure a good atmosphere between husband and wife is a good attitude, hence Islam placed an important emphasis on this matter. The Prophet SAWS (peace and blessings of Allaah be upon him) was the ultimate in good treatment of others and good attitude. Abu’l-Darda’ reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “There is no good deed that will be put in the balance that will weight heavier than a good attitude. The one who has a good attitude will reach, because of it, the level of those who fast and pray.” (Reported by al-Tirmidhi, 2003; Abu Dawood, 4799). Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “The most perfect of the believers in faith are the best in attitude, and the best of you are those who are best to their womenfolk.” (Reported by al-Tirmidhi, 1/217; Ahmad, 2/250; Al-Silsilat al-Saheehah, 284).

Some of the ways in which one can treat one’s wife well are to turn a blind eye and not to pick on things, great or small, and not to rebuke or scold for every single incident, except in the case of duties towards Allaah. This is how Allaah guides us in the Qur’aan, when He says (interpretation of the meaning): “… and live with them (women) honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good.” [al-Nisa’ 4:19]. If a woman disobeys her husband and refuses to obey him, he has the right to discipline her as prescribed by sharee’ah. Allaah says (interpretation of the meaning): “Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they (spend) to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and their husbands) and guard in the husband’s absence what Allaah orders them to guard (e.g., their chastity, their husbands property, etc.). As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful), but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great.” [al-Nisa’ 4:34]. This aayah indicates that the husband has the right to discipline his wife when she disobeys his orders or rebels against him, and that this discipline takes a step-by-step approach which may reach the level of hitting, within certain conditions. Al-Qurtubi (may Allaah have mercy on him) said: “Know that Allaah does not command hitting in His Book in clear terms except in this passage and with regard to the prescribed punishments (hudood), so disobedience to husbands is equated with major sins, and Allaah has given the task (of disciplining) to husbands, instead of leaders, and without the need for judges, witnesses or evidence, because Allaah has entrusted wives to their husbands.”

“Ill-conduct” (nushooz) here refers to disobedience, i.e., those on whose part you fear disobedience and rejection of Allaah’s command to obey their husbands. Allaah has made this discipline in stages, as follows:

Admonition without “forsaking” them (refusing to share their beds) or hitting them. So the woman is reminded of her duty to be a good companion and treat her husband properly. If gentle admonition and kindly reminders do not work, then the discipline is taken to the second stage:

“Forsaking”, by turning his back on her in bed or sleeping in a separate bed. But he should not go to extremes in this by keeping away for more than four months, which is the period set by Allaah for the one that swears not to approach his wife. This “forsaking” should only be for the purposes of disciplining and correcting, not for taking revenge or punishing.

Hitting in a manner that is not painful, because Allaah says (interpretation of the meaning): “beat them (lightly, if it is useful),”. Ibn ‘Abbaas (may Allaah be pleased with him) said: “Forsake her in her bed, and if she mends her ways (this is good), but if not, then Allaah has given permission for you to hit her in a way that is not painful.” The husband must be careful to ensure that his hitting is for the purpose of discipline and warning, and not for any other purpose, so he must make sure that he hits as lightly as possible, by prodding with the fist and so on. ‘Ata’ said: “I said to Ibn ‘Abbaas: “What is the hitting that is not painful?” He said, “The siwaak (tooth-stick) and so on.” (i.e., hitting with the siwaak).

The Prophet SAWS (peace and blessings of Allaah be upon him) said, advising his ummah: “Fear Allaah with regard to women, for you have taken them as a trust from Allaah and they are lawful to you by the word of Allaah. Your rights over them are that they should not allow anyone to sit on your beds whom you dislike, so if they do that then hit them in a way that is not painful.” (Saheeh hadeeth). The husband should avoid hitting parts of the body that are sensitive, such as the head and stomach, and the face, because the Prophet SAWS (peace and blessings of Allaah be upon him) forbade hitting the face in general. Mu’aawiyah ibn Haydah (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, what are the rights of the wife of any one of us over us?’ He said, ‘That you feed her as you feed yourself and clothe her as you clothe yourself, and that you do not say “May Allaah make your face ugly” or hit her” i.e., in the face.’” (Reported by Abu Dawood, 2/244; Ibn Maajah, 1850; Ahmad, 4/446).

If she desists, and stops rebelling, then he is not allowed to keep punishing her or to accuse her of saying or doing anything, as Allaah says (interpretation of the meaning): “…but if they return to obedience, seek not against them means (of annoyance).”

With regard to your particular situation, we do not know all the details or the reason why you hit your wife or why she and her daughter attacked you. But we do understand that you are the one who started it, you started by hitting her then you made her angry by laughing at her, which is when the mistake on her part and that of her daughter occurred. What we advise you to do is to let your wife come back to you and go back to living together in one home. You should advise your wife to admit that she has made a mistake, and explain to her the seriousness what she has done by disobeying you, hitting you back and encouraging her daughter to misbehave towards you as you mentioned. This girl must understand that she is a guest in the home of her mother’s husband and she has to respect the one who has given her refuge in his home. If her presence is making things more complicated and causing more problems, then you must come to some agreement with them for the girl to move to her own home. Seek the help of Allaah, have patience and treat your wife well. We ask Allaah to help you all and create love between your hearts. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2553. Foreplay with one’s wife using one’s finger

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Foreplay with one’s wife using one’s finger

Is it permissable for the husband to insert his finger into his wife's vagina and to fondle it during intercourse.

Praise be to Allaah.

I do not see any reason not to do that, so long as it is done with the left hand.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2554. She cannot leave her husband who does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She cannot leave her husband who does not pray

My problem is my husband. He does not pray and he drinks, and I have the feeling that he is having an affair. Sometimes he travels on his own or I find pictures of him with a girl, and he tells me that he married her on one of his trips, and I believe that he is telling the truth. After a while he said that he has divorced her because the distance was too great and he couldn’t afford it. A while after that I found a negative which is clearly a picture of him with the girl but he made some excuse. The point is that I cannot leave him because we have two children and for other reasons which I believe are because of me. When I married him, about eight years ago, he was not like that, but sex was extremely important to him and I was circumcised so it took me a long time to respond to him… Now I want to make the most of this blessed month [Ramadaan] to try to guide him. I hope that you can advise me of the steps I may take especially if there are any practical ways, because speaking to him doesn’t do any good. I have tried that and it was no use. May Allaah reward you with good.?

Praise be to Allaah.

If your husband does not pray, then it is not permissible for you to stay married to him or to let him be intimate with you. That could be a means of guiding him, but you have to stay away from him because of his not praying. As for the ways by means of which you can try to guide him, there are many such ways, such as bringing home some tapes which speak of matters that are of concern to him, such as reminders of how quickly this life passes, the transient nature of this world, its insignificance, the dangers of following one’s whims and desires and how that leads to a bad end, reminders of death, the resurrection, Paradise and Hell, the blessings of obeying Allaah, the bad consequences of disobeying Him, the peace of mind that comes from obeying Allaah, and the sense of alienation felt by sinners. You could also put him in touch with some daa’iyahs and good people and the imaam of a mosque, and let them visit him, and try to get him to make friends with some righteous people who can help him and encourage him to do good, and explain to him the dangers of keeping company with bad people, etc.

Shaykh Sa’d al-Humayd.a

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2555. Husband and wife taking a bath together and looking at one another’s private parts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Husband and wife taking a bath together and looking at one another’s private parts

Can husband and wife take a bath together and look at each others private parts? I have been told by some people that while having intercourse with ones wife, the room should be completely dark and one cannot take all the clothes off while copulation. Is it true?

May Allah guide us to the right path.

Praise be to Allaah.

It is permissible for a woman to see all of her husband’s body and for a man to see all of his wife’s body, with no need to go into details, because Allaah says (interpretation of the meaning): “And those who guard their chastity (i.e., private parts, from illegal sexual acts), except from their wives or (the captives and slaves) that their right hands possess, - for then, they are free from blame; but whoever seeks beyond that, then those are the transgressors.” [al-Mu’minoon 23:5-7]

(Fataawa al-Mar’ah by Ibn ‘Uthaymeen, 121).

Al-Bukhaari reported in his Saheeh (no. 250) that ‘Aa’ishah said: “The Prophet (peace and blessings of Allaah be upon him)and I used to bathe from one vessel.”

Al-Haafiz said in al-Fath: “Al-Daawoodi interpreted this to mean that it is permissible for a man to look at his wife’s ‘awrah and vice-versa. This is supported by the report narrated by Ibn Hibbaan via Sulaymaan ibn Moosa, who was asked about a man looking at his wife’s private parts. He said: ‘I asked ‘Aa’ishah, and she referred to this hadeeth.’ This is evidence in this matter. And Allaah knows best.”

I say: as for the words that some people attribute to the Prophet (peace and blessings of Allaah be upon him), that it is makrooh (disliked) for a man to look at his wife’s private parts, this is not saheeh. This includes the reports narrated from Ibn ‘Abbaas and Abu Hurayrah according to which the Prophet (peace and blessings of Allaah be upon him) said, “When any one of you has intercourse with his wife, let him not look at her private parts, because this causes blindness, and let him not speak, because this causes muteness.” Ibn al-Jawzi said: “(This is) mawdoo’ (fabricated).” (See al-Mawdoo’aat by Ibn al-Jawzi, 2/271-272).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2556. He mistreated his wife so as make her register the car in his name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He mistreated his wife so as make her register the car in his name

Wife had some money from her scholarship which was with her brother. After marriage, she asked him to invest in his buisness and give her the share.Investment was not succesful, so he returned the money later and both husband and wife bought a car with that money. Later they left the country and husband's brother used the car and paid almost only half the price.

The confusion is that :--

Is it unIslamic for the wife to not give that money in husband's hand at the first place? Was it obligatory for her to assign that car to husband's name instead of her own?

Is it Islamic for her husband to misbehave and not fulfil the basic needs of her because of that action.

Is it not husband's duty to be responsible for all basic needs of kids and wife? Is it flexible for him? Is it only sadaqa from his side, if he spends?

Praise be to Allaah.

She does not have to give the money to her husband. Her money is hers, unless she willingly gives up something to her husband or her brother or to someone else. She does not have to register her car in her husband’s name unless she has given it to him willingly. On this basis it is not permissible for her husband to mistreat her in order to make her give up some of her wealth. He is obliged to spend on her from his wealth, not from her wealth, and to find her safe and suitable housing, just like any other husband. The same applies to his children. If he spends on them seeking thereby reward from Allaah, he will get that, if Allaah wills, even though that is regarded as his duty.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2557. Her husband is temperamental. How should she make du’aa’ for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband is temperamental. How should she make du’aa’ for him?

My sister is recently married but the marriage has not been going well as expected. In the beginning, everything was just fine but recently her husband has become very temperemental and has come very close to being violent. Is there any duaas or Qur'anic verses that she may read to help restore their marriage to the way it was?

Praise be to Allaah.

There is no specific soorah or du’aa’ that may be recited in the situation described, but this wife can pray for her husband however she wishes, such as saying, “O Allaah, take away his anger, O Allaah, make him patient, O Allaah, grant him tranquillity.” She should call on her Lord by His Most Beautiful Names and beseech Him to help her; she should strive to offer her supplication at the times when du’aa’s are most likely to be accepted, such as during the last third of the night, or the last hour of Friday, or the Day of ‘Arafaah, and when prostrating during prayer, and so on. We ask Allaah to put their affairs straight. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2558. Is it permissible for him to have intercourse with his wife in the bathroom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible for him to have intercourse with his wife in the bathroom?

What is the ruling on a man having intercourse with his wife in the bathroom? Some people take a bath with their wives and may become aroused. What is the answer?

Praise be to Allaah.

My brother, may Allaah help you to do that which is good and make you satisfied with that which He has permitted you so that you will have no need of that which He has forbidden. What you have mentioned in your question may be answered by noting the following :

1 – The modern kinds of washrooms in modern houses such as those in your country differ greatly from the places used in the past for relieving oneself, which were places where dirt, filth and impurities collected. Modern washrooms are not like that, rather they can be kept clean and there is no impurity in them. Therefore they are not like the places that people used for relieving themselves in the past, and there are obvious differences between them. On this basis there is no real reason why one should not fulfil one's sexual desire in such places when necessary, in the manner that you mentioned.

2 – A man’s fulfilling his sexual desire with his wife may often happen as the result of stimulation, by looking or touching etc. Hence fulfilling his desire when it is provoked in such situations is a means of keeping himself chaste and lowering his gaze [from looking at other women]. This is what the Prophet (peace and blessings of Allaah be upon him) taught us to do, according to the hadeeth narrated by Muslim (1403) from Jaabir, who says that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a woman and he came to his wife Zaynab, whilst she was tanning a skin and preparing it for dyeing, and he fulfilled his need. Then he went out to his companions and said: “Woman comes and goes in the shape of a devil [i.e., she causes temptation], so if any one of you sees a woman, let him go and have intercourse with his wife, for that will take away what he feels in his heart.” This was also narrated by Ahmad, 19403; Ibn Maajah, 1853. Ibn Hibbaan narrated in his Saheeh, 4171, that ‘Abd-Allaah ibn Abi Awfa said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘No woman fulfils all her duties towards Allaah until she fulfils all her duties towards her husband. If he asks her [for his conjugal rights] even when she is on the back of a camel, she should respond to him.’”

3 – At the same time, the Muslim should not forget, when his desire is provoked, to bear in mind the intention of keeping chaste and of enjoying that which is good and permissible. Then doing that will be an act of charity and righteousness on his part, as the Prophet (peace and blessings of Allaah be upon him) said: “In the intimacy of any one of you there is charity.” They said, “O Messenger of Allaah, if any one of us fulfils his desire will there be reward for him in that?” He said, “Do you not see that if he does it in a haraam way, that will be a sin on him? So if he does it in a halaal way, he will be rewarded for that.” (Narrated by Muslim, 1006, from the hadeeth of Abu Dharr). A man should also recite the du’aa’ that was narrated from the Prophet (peace and blessings of Allaah be upon him) for this situation. The Prophet (peace and blessings of Allaah be upon him) said: “When any one of you wants to have intercourse with his wife, let him say: ‘Bismillaah, Allaahumma jannibna al-Shaytaana wa jannib al-Shaytaana ma razaqtana (In the name of Allaah, O Allaah, keep the Shaytaan away from us and from that with which You may bless us)’, then if it is decreed that they should have a child from that, the Shaytaan will never be able to harm him.” (Narrated by al-Bukhaari, 6388; Muslim, 1434, from the hadeeth of ‘Abd-Allaah ibn ‘Abbaas).

May Allaah grant you strength and bless you.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2559. Husband asking his wife how she disposed of the mahr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Husband asking his wife how she disposed of the mahr

Does the husband have the right to question his wife and ask her how she spent the mahr that belongs to her? My husband is asking about every part of my mahr, great and small, because he divided the mahr into two parts, one part for me and the other to prepare for marriage and buy clothes.

Praise be to Allaah.

It is not permissible for a husband to question his wife about the mahr which he gave to her, because this is her right and a debt on him which he has to give to her.

In return for this small amount of money which Allaah has granted to the woman, the right of qiwaamah (being in charge, being the protector and maintainer) is taken from her and given to her husband. So his spending on her is in return for something very precious and the mahr and spending on her is in return for that qiwaamah. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Imam al-Tabari (may Allaah have mercy on him) said:

“Men are the ones who are in charge of their womenfolk, disciplining them and making them fulfil their obligations towards Allaah and towards themselves. ‘Because Allaah has made one of them to excel the other’ means, because Allaah has given men an advantage over their wives because of the mahr which they give to them, and because they spend on them from their own money, and they take care of them. This is the way in which Allaah has caused them to excel them. Hence they are in charge of them and women are expected to obey their husbands.

Tafseer al-Tabari, 5/57

So the mahr is the woman’s right, just as qiwaamah is the man’s right. Just as she should not disobey him because of that qiwaamah, so he should give her her rights.

Men must fear Allaah with regard to their wives’ mahr and give them their mahrs. For women are weak, so men should give them their rights.

Allaah says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1]

And indeed the marriage contract is one of the most important contracts which the Muslims are obliged to fulfil.

It was narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The conditions which most deserve to be fulfilled are those by means of which intimacy becomes permissible to you.”

(Narrated by al-Bukhaari, 2520; Muslim, 2542)

So long as a woman has taken possession of this money in this manner, her husband has no right to force her to spend it in a particular way, unless she is spending it on something haraam, in which case he has the right to stop her from spending it in haraam ways.

Our advice to you is to deal with your husband gently and calmly when he questions you about the mahr, lest a dispute concerning this matter be the cause of letting the Shaytaan come between you, especially when you are at the beginning of your married life, which should be based on harmony and tolerance on both sides towards any shortcomings or transgressions on the other side. We ask Allaah to decree for you a happy life filled with obedience to Allaah and following his laws. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2560. Ruling on intercourse in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on intercourse in the bathroom

Is it permissible for a man to have intercourse with his wife without a cover? Is it permissible to have intercourse in the bathroom?

Praise be to Allaah.

Yes, it is permissible for a man to have intercourse with his wife without a cover, and it is also permissible to have intercourse in the bathroom, but that means that he will be going against the Sunnah by not mentioning Allaah beforehand. Perhaps you know that the Sunnah, when a man wants to have intercourse with his wife, is to say, “Bismillaah, Allaahumma jannibna al-Shaytaana wa jannib al-Shaytaana ma razaqtana (In the name of Allaah, O Allaah, keep the Shaytaan away from us and keep the Shaytaan away from that with which You may bless us).” Perhaps you also know that it is not right to mention the name of Allaah in places where you relieve yourself, so how can the one who has intercourse in the bathroom recite this dhikr? Unless he is going to go out, recite this dhikr and then go back in.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2561. The limits within which a married couple may enjoy intimacy with one another, and the ruling on a man suckling from his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The limits within which a married couple may enjoy intimacy with one another, and the ruling on a man suckling from his wife

Is it permissible for a man to suck on his wife’s breasts during intercourse?.

Praise be to Allaah.

The husband may enjoy intimacy with his wife in whatever way he wishes; the only thing that is forbidden is anal intercourse and intercourse during the wife’s menstrual period or nifaas (post-partum bleeding). Apart from that, he may enjoy his wife in whatever way he wants, such as kissing, touching, looking, etc.

Even if he sucks on her nipples, this comes under the heading of the intimacy that is permissible, and it cannot be said that the milk has any effect on him, because if an adult breastfeeds, it does not have any effect of making him a mahram. Rather the breastfeeding that has this effect is that which takes place during the first two years of life.

The scholars of the Standing Committee said:

It is permissible for a husband to enjoy all of his wife’s body, apart from the back passage and intercourse during the wife’s menstrual period or nifaas (post-partum bleeding), or when in ihraam for Hajj or ‘Umrah, until he has exited ihraam completely.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 19/351, 352.

The scholars of the Standing Committee said:

It is permissible for the husband to suck his wife’s breasts, and if any milk reaches his stomach it does not have the effect of making him a mahram.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah al-Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

Breastfeeding by an adult does not have the effect of making him a mahram, because the breastfeeding that has that effect is five breastfeedings or more within the first two years of life before weaning. Breastfeeding by an adult does not have that effect. Based on this, if we assume that someone breastfed from his wife or drank her milk, he cannot become a son to her.

Fataawa Islamiyyah, 3/338.

With regard to it being permissible to enjoy anything concerning which there is no prohibition, there follow some of the views of the scholars:

Ibn Qudaamah said:

There is nothing wrong with enjoying the area between the buttocks without any penetration, because what is forbidden is the back passage, which is mentioned specifically, which is forbidden because of the filth, and that is specific to the back passage, therefore it expressly forbidden.

Al-Mughni, 7/226.

Al-Kasaani said:

Among the saheeh rulings on marriage is that it is permissible to look at and touch every part of her from head to foot when she is alive, because intercourse goes beyond looking and touching, so it is more appropriate that touching and looking should be permitted.

Badaa’i’ al-Sanaa’i’, 2/231

Ibn ‘Aabideen said:

Abu Yoosuf asked Abu Haneefah about a man who touches his wife’s private part and she touches his to stimulate arousal – did he see anything wrong with that? He said: No, and I hope that the reward will be greater.

Radd al-Muhtaar, 6/367.

The Prophet (peace and blessings of Allaah be upon him) stated that this is permissible when he forbade intercourse in the vagina with a menstruating woman, but he permitted all other parts of her body. So it is more obvious that it is permissible at times other than menstruation.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The words “He may enjoy everything else of her apart from that” means that the man may enjoy every part of the menstruating woman apart from the vagina.

It is permissible to enjoy what is above and below the waist wrapper (izaar), but the woman should be wrapped in a waist wrapper, because the Prophet (peace and blessings of Allaah be upon him) used to tell ‘Aa’ishah to wrap herself in a waist-wrapper when she was menstruating, then he would be intimate with her. He told her to do that lest he saw something that he disliked, namely the menstrual blood. But if the husband wants to enjoy the area between the thighs, for example, there is nothing wrong with that.

If it is said: What do you say about the words of the Prophet (peace and blessings of Allaah be upon him) when he was asked what part of his wife is permissible for a man when she is menstruating and he said, “You have that which is above the waist-wrapper” and this indicates that one may only enjoy that which is above the waist-wrapper?

The answer is as follows:

1 – That is in order to be on the safe side and to avoid that which is forbidden.

2 – It may vary according to circumstances. The words of the Prophet (peace and blessings of Allaah be upon him), “Do everything apart from intercourse” may be taken as being addressed to one who can control himself, and the words, “You have that which is above the waist-wrapper” may be taken as being addressed to one who cannot control himself, either because his religious commitment is too weak or his desire is too strong.

Al-Sharh al-Mumti’, 1/417.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2562. If there are ongoing arguments and disputes with the husband, is divorce required?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

If there are ongoing arguments and disputes with the husband, is divorce required?

Is it better for a woman who has been married for almost 5 years and have 3 children to bear with these problems or separate well the problems are as follows im often misunderstood by my husband he calls it talking back and disobedience al-hamdulillah i have a all knowing and just lord its still some way somehow by the end of the conversation ive fallen very weak and say things that a mutaquee wouldn’t say or him and it always or 80% of the time appear to be the bad person and I really feel like I might often be cursed by the angels at night and on the other hand I feel like if its not my fault and I say sorry anyway and seek asstagfir then im ok but u can never be to sure I just feel like im sinng and he said i complain a lot wallahi i can go on for hours with what my husband put me through but im going to try to focus on me well I feel like he exaggerate he say I want to be the man so ill say well we know that’s not good cause u want ur dua answered so why don’t we separate like the ayat say and if u fear that u can not meet the set ordainments by Allah then separate so there most of it im really confused all though most of the time im unhappy and so is he, I feel like he’s not being honest with himself cause if I were disobedient complainer want to imitate the man then why would he still be married to me please please please give me some advise I don’t want to keep upsetting Allah or him he do say I drive him crazy he say I want to argue everyday im so scared oh Allah forgive us all 4 our sins aameen.

Praise be to Allaah.

Allaah has enjoined marriage, blessed man with it and made it one of His signs. He tells us that one of the greatest wisdoms behind marriage is to create tranquillity, love and compassion between the spouses. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy”

[al-Room 30:21].

The purpose of marriage that Allaah intended cannot be achieved unless the spouses treat one another kindly, which means that each of them should do his or her duty towards the other.

The wife should obey her husband on a reasonable basis, and allow him to do what Allaah has permitted of physical enjoyment, and stay in her house and not go out except with his permission. She has the right that her husband should clothe her, spend on her and provide accommodation for her on a reasonable basis, and she is entitled to kind treatment from him. Allaah says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19].

Our advice to the husband, first of all, is to do his duty towards his wife. If he sees some shortcoming in her in some aspect, then there may be some other aspect in her that calls him to stay with her and not divorce her. Allaah says (interpretation of the meaning): “If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good” [al-Nisa’ 4:19]. And the Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman. If he dislikes one of her characteristics, he may be pleased with another.” Narrated by Muslim (1469) from Abu Hurayrah.

We think that the husband has done that, and that despite what he finds in his wife he should put up with her harm, and perhaps this is what the sister is surprised at, that the husband divorce her. Because the husband, by his wisdom and reason, can see that there is the possibility of correcting and changing his wife, and he is aware that the harm that would result from the break-up of the family and loss of his children through divorce is greater than the harm that results from arguments and her showing disrespect to him.

Our advice to the wife is to fear Allaah with regard to her husband and remember that he is her Paradise and her Hell. She may enter Paradise because of him or she may enter Hell. The Prophet (peace and blessings of Allaah be upon him) said: “Look at how you are with him – the husband – because he is your Paradise and your Hell.” Narrated by Ahmad (18524); classed as hasan by al-Albaani in al-Silsilah al-Saheehah (220). Allaah has enjoined her to obey him on a reasonable basis, and the Prophet (peace and blessings of Allaah be upon him) told women of the great rights that the husband has over the wife, and that if he were to order anyone to prostrate to anyone, he would have ordered the wife to prostrate to the husband, as was narrated by al-Tirmidhi (1159) from Abu Hurayrah and classed as saheeh.

The wise woman does that which Allaah has enjoined upon her, and she does not transgress the limits set by Allaah. Transgression of the wife against the husband includes reviling him and arguing with him a great deal. If they have children, then it is more sinful, because her reviling him makes the children dare to disobey their father, and he loses respect in their eyes, and this has a negative impact on their upbringing.

If you know that you can set right the mistakes that you have made, then you must hasten to do that, by seeking forgiveness, repenting, regretting it and resolving not to do such things again. You must also ask your husband for forgiveness and obey him and treat him kindly. Thus you will earn the pleasure of Allaah and the pleasure of your husband, and you will raise your children well. This is the domestic bliss that many people miss out on, which slips through their fingers, but they are careless or too arrogant to set things straight.

If you think that you are not able to set things straight or have no intention of doing so, then we advice you to separate and ask your husband for khula’, and you have to give him whatever you agree upon of the mahr, or more or less than that, so that he will divorce you. This is better for you than persisting in disobedience and increasing your burden of sin.

Strive – may Allaah bless you – to set things straight in your home, make your husband happy and bring your children up well. Strive to stay with him, adopt a good attitude and refrain from everything that will make him think badly of you and cause division between you and your husband. We can sense from your words that you feel sorry about things that you have done that are contrary to sharee’ah. This is good but it needs to be strengthened. Strive to say du’aa’s at times when du’aa’s are answered, asking Allaah to purify your heart and actions, and to bless you with a good attitude. Do not hesitate to admit your mistakes to your husband and work out an agreement with him to set things straight between you. Refrain from arguing and reviling, and strive to be a good companion. We advise you to do ‘Umrah together, and to have a program to strengthen your faith and increase the bonds between you, such as fasting, reading Qur’aan and listening to useful tapes.

We ask Allaah to guide you to that which is best in this world and the Hereafter.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2563. He wants to give his wife a gift on the anniversary of their marriage each year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He wants to give his wife a gift on the anniversary of their marriage each year

Is it permissible for me to give a gift to my wife on the anniversary of our wedding each year?.

Praise be to Allaah.

If the husband wants to give his wife a gift, he should give it at any time or on any appropriate occasion or when there is a reason for doing so. He should not wait for the anniversary of their wedding to give her a gift, because that implies that he is taking this day as an “Eid” (an occasion that is celebrated regularly), and there are no annual Eids for the Muslims except Eid al-Fitr and Eid al-Adha. These occasions – wedding anniversaries – came to the Prophet (peace and blessings of Allaah be upon him) and his companions, and the salaf (early generations) of this ummah and its imams, but there is no report that they used to give gifts to their wives on these days. And all goodness is to be found in following them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible for the husband to give a gift to his wife on their wedding anniversary each year, as a renewal of the love between them, noting that this anniversary will be marked only by the giving of this gift and that the couple are not going to celebrate this occasion?

He said:

What I think is that this should not be done, because this year it may be just a gift, but next year it may become a celebration. Moreover, marking this occasion with a gift is regarded as making it an ‘Eid’, because the Eid is that which is repeated. Love does not need to be renewed every year, rather it should be renewed all the time, every time the woman sees something of her husband that makes her happy, and every time the man sees something of his wife that makes him happy, then the love between them will be renewed.

Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 162.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2564. Her father mistreats her and her mother resents her, and this has affected her relationship with her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her father mistreats her and her mother resents her, and this has affected her relationship with her husband

I got married two years ago. My husband – praise be to Allaah – fears Allaah with regard to the way he treats me, but I have a psychological complex because of a father who did not fear Allaah with regard to me, my siblings and my mother, which created resentment in my heart and in my siblings’ hearts towards him. Even though I have got married and moved away from that horrible life, I cannot help but be upset because of my mother’s and siblings’ suffering. They are still suffering and that affects the way I treat my husband who respects me, but his patience sometimes runs out when he sees me so sad most of the time and he thinks that I like to be miserable. What should I do? Also, my siblings and I cannot respect my father because of the way he has treated us; what should we do to rid ourselves of our resentment towards him? We try to respect him, but he does not respect anyone and he suffers from a complex whereby he hates everyone who is better than him, and he loves to show off and to stand out, i.e., he wants to show people that he owns a great deal even though he does not own anything, rather he is in debt. I hope that you can help me to solve this problem.

Praise be to Allaah.

Firstly:

With regard to your father, you have to keep on advising him and reminding him of what Allaah has enjoined upon him with regard to himself and to his family.

You have to try different methods of advising him. It may be hard for him to hear it from you, but do not despair of reminders and exhortations reaching him by way of your relatives or his friends. You could also let him listen to some useful tapes.

Secondly:

You have to fear Allaah with regard to your husband. You should not bring the worries of your family into your husband’s house and place them on his shoulders, especially since he treats you well and you do not see anything from him that upsets you. What you have to do is to appreciate him and treat him kindly. This is what Allaah commands you to do.

Thirdly:

No one is free of diseases – except those on whom Allaah has mercy. The fact that your father likes to show off and to appear to be better than others means that you have to be compassionate towards him, not resent him. The fact that he has treated you badly and is still doing so means that you should show mercy towards him, for if he dies and meets his Lord in that state, then he will meet Him with many sins.

Hence you and your siblings and family have to look again at your relationship with your father and your attitude towards him, for Allaah has commanded us to treat parents well and honour them, even if they call us to shirk and kufr. Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

Ibraaheem (peace be upon him) debated with his mushrik father politely, as Allaah tells us (interpretation of the meaning):

“And mention in the Book (the Qur’aan) Ibraaheem (Abraham). Verily, he was a man of truth, a Prophet.

42. When he said to his father: ‘O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

43. ‘O my father! Verily, there has come to me of the knowledge that which came not unto you. So follow me, I will guide you to the Straight Path.

44. ‘O my father! Worship not Shaytaan (Satan). Verily, Shaytaan (Satan) has been a rebel against the Most Gracious (Allaah).

45. ‘O my father! Verily, I fear lest a torment from the Most Gracious (Allaah) should overtake you, so that you become a companion of Shaytaan (Satan) (in the Hell-fire).’

46. He (the father) said: ‘Do you reject my gods, O Ibraaheem (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you).’

47. Ibraaheem (Abraham) said: ‘Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious’”

[Maryam 19:41-47]

Look at the etiquette of this Prophet (peace and blessings of Allaah be upon him) and how he addressed his mushrik father who was threatening his Muslim son. In this there is a great lesson for those who suffer a similar problem with their fathers.

Fourthly:

With regard to the grief that you feel, it should not make you stop doing things or prevent you from doing acts of worship, or make you fall short in doing that which Allaah has enjoined upon you, such as the duties that Allaah has enjoined upon you towards your husband, or the duty to call your father to Allaah.

We advise you to recite a du’aa’ for protection, and another for healing.

The du’aa’ for protection is as follows:

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to say: “Allaahumma inni a’oodhu bika min al-hammi wa’l-hazani wa’l’ajzi wa’l-kasali wa’l-jubni wa’l-bukhli wa dala’ il-dayn wa ghalbat al-rijaal (O Allaah, I seek refuge with You from worry, grief, incapacity, laziness, cowardice, miserliness, from being heavily in debt and from being overcome by men).” Narrated by al-Bukhaari, 6008.

The du’aa’ for healing is as follows:

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person who is afflicted by anxiety or sorrow says: ‘Allaahumma inni ‘abduka wa ibnu ‘abdika wa ibn ammatika naasiyati bi yadika maadin fiyya hukmuka ‘adlun fiyya qadaa’uka as’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw ‘allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghaybi ‘indaka an taj’al al-Qur’aana rabee’a qalbi wa nooar sadri wa jalaa’a huzni wa dhahaaba hammi (O Allaah, I am Your slave, son of Your slave, son of Your female slave, my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You with which You have named Yourself, or, or You have taught to any of Your creation, or You have revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heat and the light of my breast, and a departure for my sorrow and a release for my anxiety)’, then Allaah will take away his anxiety and sorrow, and will replace it with joy.”

It was said: “O Messenger of Allaah, should we not learn it?” He said: “Yes, whoever hears it should learn it.”

Narrated by Ahmad, 3704; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 199.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2565. Is it permissible for the spouses to be naked when having intercourse without any cover?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it permissible for the spouses to be naked when having intercourse without any cover?

I was told by Islamic teacher that "janaba" or intimacy of spouses is not permitted if uncovered by sheet or blanket, because angels who are present are ashamed and insulted by naked bodies of spouses in state of janaba. So spouses must cover their bodies with blanket during intimacy and must not uncover naked bodies. I am really confused, because I know ahadeeth which are opposite of it. I would appreciate if you solve this misunderstanding.

Praise be to Allaah.

Prohibition (tahreem) is an Islamic ruling which cannot be attributed to sharee'ah without sound shar'i evidence that is proven from the Book of Allaah or the Sunnah of His Prophet (peace and blessings of Allaah be upon him). The majority of Hanafi, Shaafa'i and Maaliki scholars are of the view that it is permissible for the spouses to be naked when having intercourse. The Hanbalis are of the view that it is makrooh to be naked and not covered when having intercourse, and they quote ahaadeeth as evidence for that, but none of them are sound, for example:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him be covered, for if he is not covered, the angels feel shy and depart, then if they have a child, the Shaytaan will have a share of him."

This was narrated by al-Tabaraani in al-Mu'jam al-Awsat (1/63), and by al-Bazzaar who classed it as da'eef (weak), as it says in Nasab al-Raayah, 4/247.

2 – It was narrated that 'Abd-Allaah ibn Mas'ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him cover and not be naked like donkeys."

This was narrated by al-Tabaraani in al-Mu'jam al-Kabeer, 10/196, and by al-Bayhaqi, who classed it as da'eef (weak) (7/193). Its isnaad includes Mandal ibn 'Ali, who is da'eef.

It was also narrated by Ibn Maajah (1921) from the hadeeth of 'Utbah ibn 'Abd-Allaah al-Sulami, who was classed as da'eef by al-Albaani in Irwa' al-Ghaleel, 2009.

3 – It was narrated that Abu Umaamah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him cover himself and his wife, and not be naked like donkeys."

This was narrated by al-Tabaraani (8/164). Its isnaad includes 'Afeer ibn Ma'daan who is da'eef, as was stated in Majma' al-Zawaa'id, 4/293.

As it is established that these ahaadeeth are da'eef (weak), it is not valid to quote them as evidence that it is obligatory to be covered and to say that it is forbidden to be naked when having intercourse. The basic principle is that it is permissible for spouses to enjoy looking at and touching one another.

The majority of scholars have quoted as evidence that it is permissible the hadeeth of Bahz ibn Hakeem, from his father, from his grandfather, who said: I said, O Messenger of Allaah, with regard to our ‘awrah, what may we uncover of it and what must we conceal? He said: “Cover your ‘awrah except from your wife and those whom your right hand possesses (i.e., concubines).” I said, O Messenger of Allaah, what if the people live close together? He said, “If you can make sure that no one sees it, then do not let anyone see it.” I said, O Messenger of Allaah, what if one of us is alone? He said, “Allaah is more deserving that you should feel shy before Him than people.”

Narrated and classed as hasan by al-Tirmidhi, 2794; Ibn Maajah, 1920; Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

They also quoted as evidence a da'eef hadeeth, narrated from 'Abd-Allaah ibn 'Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Beware of being naked, for you have with you those who never leave you except when you defecate, and when a man goes in unto his wife, so feel shy of them and respect them."

Narrated by al-Tirmidhi, 2800. Its isnaad includes Layth ibn Abi Sulaym, who made mistakes and was classed as da'eef by al-Albaani in Irwa' al-Ghaleel, 64.

Conclusion: There is no saheeh hadeeth which says that it is forbidden to be naked when having intercourse with one's spouse, and the basic principle is that that is permitted, and there is proof that supports this basic principle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2566. She feels attracted to someone other than her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She feels attracted to someone other than her husband

I am a married woman with kids.My husband treats me very well and takes care of me well.Recenetly one of his relatives a guy almost about 10 years younger than I am and I became very close and before I knew it he fell in love with me.I told him that its not on but his feelings for me grew and grew. I asked him to make Istikaara namaaz and ask Allahs guidance and he did so and he performed his namaaz thrice and all 3 times he got a positive answer with me.I dont see him but I know that since his a very decent boy and sincere. I have also grown to have feelings for him but I try and hide it all the time.Is it possible for me to make istikaara whilst married and also what do we do? Please make duaa for me and help me in this very diffcult situation as I dont want to cause any pain to my husband and my family.

Praise be to Allaah.

Allaah has caused men to be attracted to women, and women to be attracted to men, and this inclination sometimes results in haraam relationships such as zina, and sometimes it results in permissible relationships such as marriage. Allaah has made the wife a covering for her husband and has made the husband a covering for his wife. Allaah says (interpretation of the meaning):

“They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them”

[al-Baqarah 2:187]

One of the blessings that Allaah bestows upon some spouses is that He creates love and compassion between them, and helps each of them to do that which causes harmony to grow in the family and ward off disputes and arguments. This is a very great blessing indeed, which is not appreciated by anyone but those whose family relationships are disrupted and disputes and arguments arise amongst them, which turn the marital relationship into an unbearable hell. If that happens, each spouse starts to dream of a stable family life, and the man wishes for a wife with whom he can live in peace, and the wife wishes for a man with whom she can live in peace.

From your question, it may be understood that Allaah has bestowed all these blessings upon you, so what you should do is be grateful to Allaah for this great blessing and strive to preserve it and the family with which Allaah has blessed you, for millions of women wish that they could be in the good situation in which you are, but you do not appreciate its value.

You should note that it is not permissible for a woman to form a relationship with a non-mahram man. If she is married, then such a relationship is even more haraam, because it is a transgression against the husband’s rights and honour.

Based on this, it is not permissible for you and this evil lover to pray istikhaarah, because istikhaarah is only prescribed in cases where it is not clear if the matter is good or bad, and the Muslim does not know where his interests lie, so he prays istikhaarah asking that Allaah will help him to attain that which is good if it is good, or divert it from him if it is bad. But if a Muslim prays istikhaarah with regard to disobeying Allaah or going against His commands, this is a sin for which he has to repent to Allaah.

To explain further: if a Muslim woman prays istikhaarah about marrying someone other than her husband when she is still married to her husband, then in fact she is praying istikhaarah about wrecking her home and family, and praying istikhaarah about hurting her children, and praying istikhaarah about divorcing a husband who is treating her well and taking good care of her. So she is praying istikhaarah about betraying him and stabbing him in the back by tearing apart his family, so that his home and hers will be destroyed at her hands. She is praying istikhaarah about responding to great kindness and good treatment with a great wrong and denying the rights of one who has treated her well.

All of these factors and many others apply to the istikhaarah prayer that you offered.

As for the positive result that you say your friend got, undoubtedly this is a case of the shaytaan making following one's whims and desires appear attractive. The Muslim should not pray istikhaarah about doing something that is haraam, so how can he pray istikhaarah and claim that he got a positive result?!

Moreover, after praying istikhaarah the Muslim should resolve firmly either to do it or not to do it. Whatever Allaah makes easy for him is what is good, but if he waits until he feels good about it or sees a dream and the like, these are usually illusionary matters on which no shar’i ruling can be based.

Based on the above, you should push away all whispers from the shaytaan that have to do with this matter, and do not give evil any way of reaching you or your family or children. You should realize that you have fallen into a trap of the shaytaan, because he has made you attractive to this young man and has made him attractive to you so that he may achieve what is his greatest dream, namely the destruction of a stable, believing Muslim family and the divorce of two spouses who love one another, and the neglect of their children.

Thwart the plans of the shaytaan by not letting this young man destroy your life and your family. Cut off all means that may enable him to continue to have any place in your life.

One of the ways in which you can ward off these devilish whispers is to ask yourself the following questions and answer them honestly:

1. If this young man is righteous, then how can he accept to destroy the home of his Muslim brother and split up his family?

2. If this person really loves you, why is he striving to wreck your home and destroy your family? Does he love you or does he love himself and is only looking out for his own interests and desires?

3. If this young man were to get what he wants and you were to get divorced from your husband – Allaah forbid – what would be the fate of your children who are a trust about which Allaah will question you on the Day of Resurrection?

4. What guarantee do you have that this young man will treat you as nicely after marriage as he does now? It should be noted that many marriages that are based on “love” are doomed to failure after only a few months, because they are based on a weak foundation, not on a foundation of pleasing Allaah and His Messenger (peace and blessings of Allaah be upon him).

5. Do you expect that trust will last between you after you get married? If he loves you although you are married, then how can you be sure that he will not fall in love with someone else who is also married or not married? How can he trust you if you destroyed your home for his sake? This pattern may be repeated when you are married to him. These doubts will persist and will be a cause of anxiety for both of you. You have both accepted something haraam and you have not refrained from establishing a haraam relationship even though there is a legitimate marriage contract between you and your husband, so who can guarantee that it will not happen again?

With regard to your request for a du’aa’, I ask Allaah, the Most High, the Almighty, by His grace and favour, to make goodness easy for you and to ward off all evil from you, and to continue to bless you and your family with stability and love, and to keep you and your husband and children safe, and to ward off from you the whispers of the shaytaan and his making falsehood attractive.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2567. Speaking during intercourse to provoke desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Speaking during intercourse to provoke desire

Is it permissible to say inappropriate words (i.e., words that are not permissible) during intercourse in order to provoke desire in one's wife?.

Praise be to Allaah.

It is permissible for both husband and wife to say whatever they want to provoke desire during intercourse, and that does not have to be something that was narrated in the Sunnah, but it is not permissible to say anything that is forbidding in Islam, such as lies or slanderous words. But with regard to mentioning the genitals by their colloquial names or other things that provoke desire in word or deed, the basic principle is that it is permissible.

Some of the scholars are of the view that this is makrooh, and they regarded it as contrary to proper etiquette. But the correct view is that it is permissible. Even if we accept that it is makrooh, then that ruling may be lifted when there is the least need for it, and the need her is obvious.

If it is permissible for the husband to touch his wife’s private part, look at it and enjoy it, then it is more appropriate that he is permitted to call it by a name that will provoke his wife; and the converse is also permitted.

See also the answer to question no. 13621

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2568. Her family took her away without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her family took her away without her husband’s permission

I have a brother who has been married for several years, and he has a son and a daughter. He often has arguments with his wife, then they make up. The most recent incident was when she started to cursing her parents-in-law, then she went even further and hit her husband. Then she told her family, and they came and took her away without her husband’s permission. There is a lot of immorality and lack of religious commitment, the extent of which Allaah only knows. We have tried to advise them on many occasions but without success.

I hope that you can help us and tell us to which department we may refer this matter, so that we can put an end to it.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to go out of her husband’s house without permission, rather many of the scholars regarded this as nushooz (defiance) and going against the husband, if there is no excuse for doing that, such as if her husband is harming her in a manner that she cannot ward off and so on.

Moreover, if the wife is withholding herself from her husband, he is no longer obliged to spend on her because of her defiance, as the fuqaha’ have stated. See al-Mughni, 8/182.

Secondly:

What your brother should do is to handle the situation wisely and carefully in order to bring his wife back home. He should remind her of Allaah, and remind her family of Him; if he cannot do that himself, then he should enlist the help of some relatives who have knowledge, experience and wisdom, and get them involved so that they can solve the issue.

He should exercise deliberation and not be hasty in taking decisions, for “Deliberation is from Allaah and haste is from the Shaytaan,” as the Prophet (peace and blessings of Allaah be upon him) said. (Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1895).

A man may make a decision at the time of anger, then regret it, but at a time when regret will be to no avail.

He should also adopt an attitude of patience, put up with his wife and try to put an end to the disputes between them that have gone on for years and years. Let him start a new life with her, forgetting the past and its arguments.

Thirdly:

No one is perfect, so he should accept her good points and overlook her bad points, and try to change her in a wise and calm manner. The Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman, for if he dislikes one of her characteristics, he will be pleased with another.”

Al-Nawawi said:

This means that he should not hate her, because if he sees in her a characteristic that he dislikes, he will find another that is pleasing; she may be bad-tempered but at the same time religiously-committed, or beautiful, or chaste, or kind to him, and so on. End quote.

This is how all people are; they have good qualities and bad qualities. The wise man is the one who strikes the right balance between good and bad, accepting the good things and overlooking the bad, whilst also trying to correct them.

Fourthly:

If the husband does all that but the woman still does not change, then he may refer to the shar’i courts to resolve this dispute.

And Allaah is the One Whom we ask to set the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2569. Repulsive forms of pleasure

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Repulsive forms of pleasure

My question is: is it permissible for the husband to put his finger in his wife’s anus and move it as if in intercourse? I am asking because my husband asked this question of the imam of the mosque and he said that it is permissible for him to do that. Hence I am asking the scholars in order to be sure. May Allaah reward you with good.

Praise be to Allaah.

It is permissible for a man to enjoy his wife in whatever way he wants, so long as he avoids having intercourse at the time of her period and anal intercourse, because of the report narrated by Muslim (302) from Anas: that that when a woman among them menstruated, the Jews would not eat with her or sit with her in their houses. So the companions of the Prophet (peace and blessings of Allaah be upon him) asked the Prophet (peace and blessings of Allaah be upon him) about that, and Allaah revealed the words (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses”

[al-Baqarah 2:222]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do everything except intercourse.” News of that reached the Jews and they said: “This man does not want to leave any of our affairs without differing from it.”

Al-Tirmidhi (135), Abu Dawood (3904) and Ibn Maajah (639) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or comes to a soothsayer, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ahmad (9731) and Abu Dawood (2162) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Cursed be the one who has intercourse with his wife in her back passage.” This hadeeth was classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad and by al-Albaani in Saheeh Abi Dawood.

With regard to putting one’s finger in the anus, the least that can be said is that it is makrooh, because it involves direct contact with impure matter (najaasah) and filth, and because it may lead one to do that which is obviously haraam, namely intercourse in the back passage. The Prophet (peace and blessings of Allaah be upon him) said:

“Whoever is cautious in the dubious matters will save his religious commitment and his honour, but whoever falls into dubious matters will fall into haraam, like a shepherd who grazes his flocks around a private pasture and is liable to enter it at any moment.” Narrated by al-Bukhaari, 52; Muslim, 1599.

The above view that it is makrooh is supported by the fact that the scholars explained the reason why anal intercourse is forbidden is the presence of filth. Ibn Qudaamah said: Because the Sunnah refers to the prohibition on anal intercourse, therefore it is forbidden. And it is forbidden because of the impurity, and that applies only to intercourse in the back passage.

Al-Mughni, 7/226.

This undoubtedly also applies to inserting the finger into the anus.

What Allaah has permitted concerning which there is no doubt is sufficient.

See also question no. 40520.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2570. The reason why the husband is regarded as superior and is given the role of qawwaam (protector and maintainer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The reason why the husband is regarded as superior and is given the role of qawwaam (protector and maintainer)

I am a Muslim girl, praise be to Allaah. I have read a lot and I have heard the scholars speak about the husband’s rights over his wife, and how great he is. I have heard ahaadeeth which speak sternly about a woman disobeying her husband. I want to obey the commands of Allaah and His Messenger when I get married, if Allaah wills, but I have a question, if I may ask about it. This question is going around in the minds of many women, but they are too embarrassed to ask them lest they be accused of ignorance or of denying the command of Allaah and His Messenger. The question is: what is it that makes the man superior so that he deserves all these rights over women?.

Praise be to Allaah.

The great rights that a husband has over his wife are something that is affirmed in sharee’ah, as Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property). As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone other than Allaah, I would have commanded women to prostrate to their husbands. By the One in Whose hand is the soul of Muhammad, no woman can fulfil her duty towards Allaah until she fulfils her duty towards her husband. If he asks her (for intimacy) even if she is on her camel saddle, she should not refuse.”

Narrated by Ibn Maajah, 1853; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And there are other similar texts.

Allaah has explained the reason in the verse where He says (interpretation of the meaning):

“because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

This superiority is something that Allaah has decreed, and He is not to be questioned about what He does, rather they are to be questioned. It is also because of what the man does, spending on his family and striving to earn a living for them.

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (1/363): “The phrase ‘but men have a degree (of responsibility) over them’ means that they are superior in physical nature, attitude, status, obedience to the commands of Allaah, spending, taking care of interests, and virtue, in this world and in the Hereafter, as Allaah says (interpretation of the meaning):

‘Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means’

[al-Nisa’4:34].” End quote.

He also said (1/653): “Allaah says (interpretation of the meaning): ‘Men are the protectors and maintainers of women’ meaning that men are in charge of women, i.e., they are their leaders, who rule over them and discipline them if they go astray. ‘because Allaah has made one of them to excel the other’ means, because men are superior to women, and men are better than women. Hence Prophethood was given to men only, as is the highest position of authority (i.e., khilaafah or the position of caliph), because the Prophet (peace and blessings of Allaah be upon him) said: “No people will ever succeed who appoint a woman as their ruler.” Narrated by al-Bukhaari from the hadeeth of ‘Abd al-Rahmaan ibn Abi Bakr from his father. The same applies to the position of judge etc. ‘and because they spend (to support them) from their means’ means, because of the mahr, spending and maintenance that Allaah has enjoined upon men with regard to women in His Book and in the Sunnah of His Prophet (peace and blessings of Allaah be upon him). So men are better than women in and of themselves, and they have the responsibility to spend on them and maintain them, so it is appropriate that the man should be the protector and maintainer of the woman, as Allaah says (interpretation of the meaning): ‘but men have a degree (of responsibility) over them’, i.e., they are in charge of them. She should obey him in that which he commands her to do, and obeying him means treating his family well and protecting his wealth.” End quote.

Al-Baghawi said in his Tafseer (2/206): “ ‘because Allaah has made one of them to excel the other’ means, men excel women because they have more powers of reason and religious commitment and they are in charge of affairs. And it was said that this refers to giving testimony, because Allaah says (interpretation of the meaning): ‘And if there are not two men (available), then a man and two women’ [al-Baqarah 2:282]. And it was said that it refers to jihad, or to worship i.e., Jumu’ah and prayers in congregation, or that it refers to the fact that a man may marry four wives, but a woman is not permitted more than one husband; or the fact that divorce is in the man’s hand; or that it refers to inheritance, or to diyah (blood money), or to Prophethood.”

Al-Baydaawi said in his Tafseer (2/184): “ ‘Men are the protectors and maintainers of women’ means that they are in charge of them and take care of them. He gave two reasons for that, one that is inherent in them and one that is acquired subsequently, and said: ‘because Allaah has made one of them to excel the other’, because Allaah has favoured men over women by making men more perfect in reasoning and running affairs, and has given them more strength with regard to work and acts of worship. Hence men are singled out when it comes to Prophethood, leadership, guardianship, establishing rituals, giving testimony in legal matters, the obligation to engage in jihad and pray Jumu’ah, and so on, and they are given a greater share of inheritance, and divorce is in the man’s hand. ‘and because they spend (to support them) from their means’ refers to what they spend with regard to marriage, such as the mahr and maintenance, etc.” End quote.

In conclusion, men have been given the role of protectors and maintainers for the two reasons mentioned in the verse, one of which is inherent i.e., Allaah has made men superior to women, and the other of which is acquired by the man through his own hard work, which his spending his wealth on his wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2571. The reason why it is forbidden to have intercourse with one's wife when she is menstruating or bleeding following childbirth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The reason why it is forbidden to have intercourse with one's wife when she is menstruating or bleeding following childbirth

What is the wisdom behind the prohibition on having intercourse with one's wife when she is menstruating or bleeding following childbirth? If the reason for the prohibition is the blood because it is impure, then is it permissible to have intercourse using a barrier like a condom?.

Praise be to Allaah.

Allaah has forbidden men to have intercourse with their wives in the vagina at the time of menstruation.

The Qur’aan clearly stated the reason for this prohibition, which is that menstruation is adha (a harmful thing). Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses”

[al-Baqarah 2:222]

Scientific studies in this field have disclosed to us some of the harm that is referred to in this verse, but they have not managed to describe all the harms that are referred to in the Qur’aanic text.

Dr. Muhiy al-Deen al-‘Alabi said: “It is essential to refrain from having intercourse with a menstruating women because doing so leads to an increase in the flow of menstrual blood, because the veins of the uterus are congested and prone to rupture, and get damaged easily; and the wall of the vagina is also susceptible to injury, so the likelihood of inflammation is increased, which leads to inflammation in the uterus and in the man’s penis, because of the irritation that occurs during intercourse. Having intercourse with a menstruating woman may also be off-putting to both the man and his wife, because of the presence and smell of blood, which may make the man impotent (i.e., uninterested in sex).

Dr. Muhammad al-Baar said, speaking of the harm that may be caused to the menstruating woman: The lining of the uterus is shed during menstruation, and the uterus is scarred as a result, just like when the skin is flayed. So it is vulnerable to bacteria and the introduction of the bacteria that are to be found at the tip of the penis poses a great danger to the uterus.

Hence the penetration of the penis into the vagina at the time of menstruation is no more than the introduction of germs at a time when the body is unable to fight them.

Dr. al-Baar thinks that the harm is not limited to what he describes of the introduction of germs into the uterus and vagina which is difficult to treat, rather it also extends to other things, namely:

1. The spread of infection to the fallopian tubes, which may then become blocked, which in turn may lead to infertility or ectopic pregnancy, which is the most dangerous kind of pregnancy.

2. The spread of infection to the urethra, bladder and kidneys; diseases of the urinary tract are usually serious and chronic.

3. Increase of germs in the menstrual blood, especially gonorrhea germs.

The menstruating woman is also in a physical and psychological state that is not conducive to intercourse, so if it takes place it will harm her a great deal and cause her pains during her period, as Dr. al-Baar said:

1. Menstruation is accompanied by pains, the severity of which varies from one woman to another. Most women experience pains in the back and lower abdomen. For some women the pain is unbearable and has to be treated with medication and painkillers.

2. Many woman suffer depression and stress during their period, especially at the beginning, and their mental and intellectual state is at the lowest level during menstruation.

3. Some women suffer migraines just before their period starts, and the pain is severe and causes visual disturbances and vomiting.

4. Women’s sexual desire decreases, and many woman have no interest at all in sex during their periods. The entire reproductive system is in a state that is akin to sickness, so intercourse at this time is not natural and serves no purpose, rather it can cause a great deal of harm.

5. A woman’s temperature drops during menstruation, as does her pulse and blood pressure, which makes her feel dizzy, exhausted and lethargic.

Dr. al-Baar also mentions that the harm is not only caused to the woman by having intercourse with her, rather the man is also affected by this action, which may cause infection in his reproductive system which may lead to sterility as a result. The severe pains suffered as a result of this infection may be even worse than the sterility it causes.

And there are many other harmful effects, some of which have not yet been discovered, but Allaah has referred to them when He said (interpretation of the meaning):

“Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

Allaah has described it as adha, a harmful thing both for the wife and for the husband, and other harmful effects about which Allaah knows best.

Thus it becomes clear that the prohibition on intercourse at the time of menstruation is not just because of the blood, rather it is for many reasons as stated above.

The Muslim must also obey the command of Allaah, for He is the Creator and He knows best what is good for His slaves and what is harmful to them. He is the One Who says “keep away from women during menses”, so even if the reason behind this is not clear, we must still submit to the command of Allaah Who has commanded that a man should not have intercourse with his wife during this time.

See al-Hayd wa’l-Nifaas wa’l-Haml bayna al-Fiqh wa’l-Tibb by Dr. ‘Umar al-Ashqar.

Tawdeeh al-Ahkaam by al-Bassaam, 1/362.

However it is permissible for a man to be intimate with his wife, without having intercourse (at the time of menstruation).

See also questions no. 36740, 36722 and 36864.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2572. Obeying one’s husband comes before obeying one’s parents and siblings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Obeying one’s husband comes before obeying one’s parents and siblings

how important is a husband to his wife, are her sisters more important than husband, who should she listen to, how up on the importance ladder does husband comes. is husband more important than her own parents and sisters.

Praise be to Allaah.

The Qur’aan and Sunnah indicate that the husband has a confirmed right over his wife, and that she is commanded to obey him, treat him well and put obedience to him above obedience to her parents and brothers. Indeed, he is her paradise and her hell. For example, Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission, or to allow anyone in his house without his permission.”

Narrated by al-Bukhaari, 4899.

Al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth: Since it is obligatory for a woman to obey her husband with regard to his satisfying his desire, it is more appropriate that it be obligatory for her to obey him in that which is more important than that, namely raising their children, guiding the family, and other rights and duties.

From Adaab al-Zafaaf, p. 282

Ibn Hibbaan narrated that Abu Hurayrah said: The Prophet (peace and blessings of Allaah be upon him) said: “If a woman prays her five (daily prayers), fasts her month (Ramadaan), guards her chastity and obeys her husband, it will be said to her: ‘Enter Paradise from whichever of the gates of Paradise you wish.’” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 660.

Ibn Maajah (1853) narrated that ‘Abd-Allaah ibn Abi Awfa said: When Mu’aadh came from Syria, he prostrated to the Prophet (peace and blessings of Allaah be upon him) who said, “What is this, O Mu'aadh?” He said, I went to Syria and saw them prostrating to their archbishops and patriarchs, and I wanted to do that for you. The Messenger of Allaah (S) said, “Do not do that. If I were to command anyone to prostrate to anyone other than Allaah, I would have commanded women to prostrate to their husbands. By the One in Whose hand is the soul of Muhammad, no woman can fulfil her duty towards Allaah until she fulfils her duty towards her husband. If he asks her (for intimacy) even if she is on her camel saddle, she should not refuse.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Ahmad (19025) and al-Haakim narrated from al-Husayn ibn Muhsin that his paternal aunt came to the Prophet (peace and blessings of Allaah be upon him) for something and he dealt with her need, then the Prophet (peace and blessings of Allaah be upon him) said: “Do you have a husband?” She said, “Yes.” He said: “How are you with him?” She said, “I do not neglect any of his rights except those I am unable to fulfil.” He said: “Look at how you are with him, for he is your paradise and your hell” – i.e., he is the cause of you entering Paradise if you fulfil his rights and the cause of your entering Hell if you fall short in that.

Al-Mundhiri classed the isnaad of this hadeeth as jayyid in al-Targheeb wa’l-Tarheeb; it was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 1933.

If there is a conflict between obedience to one’s husband and obedience to one’s parents, then obedience to one’s husband takes priority. Imam Ahmad (may Allaah have mercy on him) said concerning a woman who has a husband and a sick mother: Obeying her husband is more obligatory upon her than (taking care of) her mother, unless he gives her permission. (Sharh Muntaha al-Iraadaat, 3/47).

In al-Insaaf (8/362) it says: She does not have to obey her parents with regard to leaving her husband or visiting etc., rather obedience to the husband takes priority.

There is a hadeeth concerning this issue which was narrated by al-Haakim from ‘Aa’ishah (may Allaah be pleased with her) who said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Who has the most right over a woman?” He said: “Her husband.” I said, “Who has the most right over a man?” He said, “His mother.”

But this is a weak (da’eef) hadeeth, which was classed as such by al-Albaani in Da’eef al-Targheeb wa’l-Tarheeb, 1212, and he criticized al-Mundhiri for classing it as hasan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2573. She is sick and her husband is forcing her to go to work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She is sick and her husband is forcing her to go to work

I have a problem, I hope you could answer it quickly. Do I have to obey my husband? I´m working muslim. I have been now sick over almost 2 weeks. I have been in doctor, who give me medicine and sick leave from work. Now my husband wants me to go back to work, even I´m still sick.

This is a big problem to me. This happens always when I get sick. My husband thinks that I´m only playing sick, because he thinks that I don´t wanna work. I like my work and I´m not playing any games. How can I prove to my husband that I´m really sick. He does not believe me.

Praise be to Allaah.

Firstly:

It should be pointed out that a woman’s work may be haraam, if it involves mixing with men or selling or making things that are haraam, or working in a bank, and so on.

If that is the case, then the woman should give up this work and look for a permissible job. Her husband is obliged to spend on her on a reasonable basis, according to what he can afford. See question no. 33710.

Secondly:

If her work is permissible, and she falls sick and going to work is too difficult for her, or will delay her recovery or make her sicker, then the husband must pay attention to that. It is not permissible for him to demand that his wife do something that will cause her harm.

The husband must treat his wife in a kind and reasonable manner. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

It is not reasonable or honourable to demand that the wife go to work when she is sick.

The Prophet (peace and blessings of Allaah be upon him) enjoined the men of his ummah to treat women well: “(I urge you) to treat women well.” (Narrated by al-Bukhaari, 3331; Muslim, 1468.

What this hadeeth means is: accept this advice and follow it: treat them kindly and live with them honourably.

Fath al-Baari.

The husband should not doubt his wife’s sincerity; his life with her should be based on trust and honesty, not suspicion and doubt.

If the husband is not convinced by the medical reports which prove that his wife is sick, and he is not convinced by the signs of sickness that he sees in her, then he will never be convinced by anything. So the wife should try (to convince him) in a gentle manner and treat him in a way that is better; may Allaah guide him to that which is best for his family.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2574. Hitting one’s wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Hitting one’s wife?

To be honest i was really astonished to read how you do answer all the questions cleverly. I really want to know more about Islam but every time I know something new, I get suspicious about it Bravely, I would like to know if it is correct that the Coran permits a man to bit his wife? If that’s true how could you explain that?.

Praise be to Allaah.

We are very happy that you are reading our site and are keen to learn about Islam. We ask Allaah to guide you to that which will bring you happiness in this world and in the hereafter.

There is nothing in the Qur’aan that suggests that a man is allowed to bite his wife.

1 – The Qur’aan enjoins good treatment of one's wife: she is to be honoured and treated kindly, even when one no longer feels love in one's heart towards her. Allaah says (interpretation of the meaning):

“and live with them honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

2 – The Qur’aan explains that women have rights over their husbands, just as their husbands have rights over them. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

This verse indicates that the man has additional rights, commensurate with his role as protector and maintainer and his responsibility of spending (on his wife) etc.

3 – The Prophet (peace and blessings of Allaah be upon him) enjoined kind treatment and honouring of one’s wife, and he described the best of people as those who are best to their wives. He said: “The best of you are those who are the best to their wives, and I am the best of you to my wives.” Narrated by al-Tirmidhi, 3895; Ibn Maajah, 1977; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

4 – The Prophet (peace and blessings of Allaah be upon him) spoke beautiful word concerning kind treatment of one’s wife, stating that when the husband feeds his wife and puts a morsel of food in her mouth, he earns the reward of doing an act of charity. He said, “You never spend anything but you will be rewarded for it, even the morsel of food that you lift to your wife’s mouth.” Narrated by al-Bukhaari, 6352; Muslim, 1628.

4 – And he (peace and blessings of Allaah be upon him) said: “Fear Allaah with regard to women, for you have taken them as a trust from Allaah and intimacy with them has become permissible to you by the words of Allaah. Your right over them is that they should not allow anyone to sit on your furniture whom you dislike; if they do that then hit them but not in a harsh manner. And their right over you is that you should provide for them and clothe them on a reasonable basis.” Narrated by Muslim, 1218.

What is meant by “they should not allow anyone to sit on your furniture whom you dislike” is that they should not allow anyone whom you dislike to enter your houses, whether the person disliked is a man or a woman, or any of the woman’s mahrams [close relatives to whom marriage is forbidden]. The prohibition includes all of them. From the words of al-Nawawi.

The hadeeth may be understood as meaning that a man has the right to hit his wife, in a manner that is not harsh and does not cause injury if if there is a reason for that, such as her going against his wishes or disobeying him.

This is like the verse in which Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

If a woman rebels against her husband and disobeys his commands, then he should follow this method of admonishing her, forsaking her in bed and hitting her. Hitting is subject to the condition that it should not be harsh or cause injury. Al-Hasan al-Basri said: this means that it should not cause pain.

‘Ata’ said: I said to Ibn ‘Abbaas, what is the kind of hitting that is not harsh? He said, Hitting with a siwaak and the like. [A siwaak is a small stick or twig used for cleaning the teeth - Translator]

The purpose behind this is not to hurt or humiliate the woman, rather it is intended to make her realize that she has transgressed against her husband’s rights, and that her husband has the right to set her straight and discipline her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2575. Inserting fingers into the back passage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Inserting fingers into the back passage

Is it permissible for a man to engage in foreplay with his wife by inserting his fingers into her back passage?.

Praise be to Allaah.

It is permissible for each spouse to enjoy the entire body of the other, looking and touching, even the private part. Allaah says (interpretation of the meaning):

“They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them”

[al-Baqarah 2:187]

With regard to the husband engaging in foreplay with his wife in this manner, this may mean one of two things:

Either touching the anal sphincter, or by inserting his finger into the anus.

With regard to simply touching the anal sphincter, there is nothing wrong with that, but it is better to avoid doing that because that may lead to something else.

With regard to inserting the finger into the anus, this should not be done, for several reasons:

1 – The anus is the site of uncleanliness (najaasah) and faeces.

2 – One of the reasons why anal intercourse is forbidden is so that the penis will not come into contact with unclean faecal matter; by the same token inserting the finger into the anus will make it come into unnecessary direct contact with unclean faecal matter.

3 – This action is something that is abhorrent to the sound fitrah (innate nature of man) and offends good taste. Rather it is blind imitation of those whose fitrah is corrupt and whose tastes are nasty, who do everything that they think of to satisfy their animalistic desires with no care for good manners, morals or cleanliness, and their desires make them see something foul as something good.

4 – Persisting in doing that may lead a person to do that which is worse than that, namely anal intercourse. This is the habit of those who follow their desires and do whatever appeals to them, so they gradually fall into more serious things because of the less serious things that they are attracted to. Thus they move step by step until they end up committing “lesser sodomy” (intercourse with a woman in her back passage). The Prophet (peace and blessings of Allaah be upon him) described that by means of a brilliant analogy when he said: “What is permissible is clear and what is forbidden is clear, and between them are dubious matters of which many people are not aware. Whoever is cautious in the dubious matters will save his religious commitment and his honour, but whoever falls into dubious matters will fall into haraam, like a shepherd who grazes his flocks around a private pasture and is liable to enter it at any moment. Every king has a sanctuary, and the sanctuary of Allaah is the things that He has forbidden. In the body there is a piece of flesh which, if it is sound, the entire body will be sound, and if it is corrupt, the entire body will be corrupt. It is the heart.”

Muslim, 4049.

5 – What Allaah has prescribed in the relationship between husband and wife is sufficient and there is no need for anything else. Allaah has not forbidden anything except that which is harmful.

The questioner should realize that in His complete wisdom, when Allaah forbids something (in this case, intercourse in the back passage), He also forbids the things that lead to it, because when a person does the things that lead to a haraam action, his heart becomes attached to it and finds himself torn between either doing the evil action or keeping away from it, and suffering because of that. So he does not keep away from haraam in such a way that he has peace of mind, nor does he fall into it and fulfil the desires of his evil nafs. Usually in such cases a person ends up doing what he thought that he would never do of major sins that doom a person to Hell and ruin all his affairs, both religious and worldly, and ruin his life and take away all blessings (barakah) from his wealth and children, as a result of his moving far away from his Lord and transgressing His sacred limits and not caring about the fact that Allaah is watching him in all his affairs. The wise man is the one who does not take lightly those things that lead to disaster in his religious commitment which is the capital of his wealth and comes before his worldly interests.

The Muslim should understand the true nature of things and what they lead to. He should not be affected by what the Shaytaan makes attractive to him or think of evil actions as insignificant, lest that cause him to become one of the losers. He has to fear Allaah his Lord in secret and in public, and remember that Allaah can see him and knows his intentions and what he does, as He says (interpretation of the meaning):

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19]

He should remember that what is with Allaah is better and more lasting, and that the Hereafter and the delights that it contains is better for him than this world, and that the reward for being patient in refraining from evil actions is Paradise as wide as the heavens and the earth, in which is whatever the heart could desire of perfect pleasures that are free of all evils.

See also question no. 36722.

May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2576. He consummated the marriage with her and found that she was not a virgin even though she has never committed any immoral action

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He consummated the marriage with her and found that she was not a virgin even though she has never committed any immoral action

I am a Muslim woman, and I fear Allaah in all my deeds. I got married – praise be to Allaah – to a man who is good in all ways; he treats me well and I treat him well, our relationship was excellent in all ways, love, respect, harmony and love for one another’s families. But then things started to go wrong. These days my husband and I found out that I was not a virgin, but I am certain that I am innocent because no one ever touched me before him.

Praise be to Allaah.

If your husband is wise and religiously committed, and he trusts you a great deal, then what he should do is to believe you when you say that you are innocent of any wrongdoing, especially since the breaking of the hymen may be caused by many things, not necessarily by committing the sin of fornication.

This is if we accept what you have discovered about your not being a virgin. It may be that intercourse has taken place between you but the hymen was not broken, and so there was no bleeding, because of the nature of the hymen. It may be that the hymen is flexible and cannot be broken by intercourse, and requires medical intervention, as is well known to the experts in this field.

The hymen is simply a physical sign which cannot be considered proof of whether the woman is a virgin or not or whether she has committed an immoral act or not. Hence we find that in court, usually the absence of the hymen is not regarded as grounds for making accusations against the woman, because it may be broken for many reasons.

So the fact that the hymen is present is not a positive indication that a woman is a virgin, and its absence is not a positive sign of the opposite.

We advise you to refer to a female doctor to make the matter clear, because there may be many reasons why the hymen is broken.

We hope that your husband will understand this matter and will not be hasty in judging you. You should be aware that one of the aims of the Shaytaan is to cause division between husbands and wives, because of the great evil that results from that affecting families and individuals, as we see in the hadeeth of Jaabir who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Iblees placed his throne on water then he sends out his emissaries, and the closest of them to him in status is the one who causes the most fitnah (tribulation). One of them comes and says, ‘I did such and such,’ and he says, ‘You have not done much.’ Then another of them comes and says, ‘I did not leave him alone until I caused division between him and his wife,’ and he draws him close to him and says, ‘How good you are.’” Muslim, 5023.

So he should close this door to the Shaytaan and avoid thinking about this matter, so long as this matter is not definitive and you are certain that nothing bad happened.

We ask Allaah to guide him and to reconcile between you.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2577. Why did Sarah feel jealous of Hajar even though she was a woman of such righteousness and virtue?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Why did Sarah feel jealous of Hajar even though she was a woman of such righteousness and virtue?

When Hajar gave birth to Ismaeel (upon him be peace) was Sarah jealous of her? If so why would a noble lady like Sarah get jealous? Is her jealousy the reason why Ibraheem (upon him be peace) was ordered to send Hajar and Ismaeel (upon him be peace) to the desert?.

Praise be to Allaah.

A woman’s jealousy towards her co-wives is something that is entirely natural, and it is not something that only some women feel and not others. Hence she will not be called to account for it unless she transgresses the limits and lets it lead to wronging her sister, which is something that Allaah has forbidden, by backbiting or spreading gossip or demanding the divorce of her co-wife or plotting against her and so on.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Basically, jealousy is natural and is not something that only some women feel and not others, but if a woman oversteps the mark then she is to be blamed. The guideline concerning that is the hadeeth which was narrated from Jaabir ibn ‘Ateek al-Ansaari, who attributed it to the Prophet (peace and blessings of Allaah be upon him): “There is a kind of jealousy which Allaah loves, and a kind which Allaah hates. As for the kind of jealousy which Allaah loves, it is jealousy when there are grounds for suspicion. And as for the kind of jealousy which Allaah hates, it is jealousy when there are no grounds for suspicion.”

Classed as hasan by Shaykh al-Albaani in al-Irwa’, 7/80.

So jealousy on the part of the husband and wife, if it is of the type that is part of human nature which no woman is free from, then it is excused, so long as she does not overstep the mark and do or say anything that Allaah has forbidden. This is the way in which the reports from the salaf which speak of women’s jealousy are to be understood.

Fath al-Baari, 9/326.

Ibn Muflih (may Allaah have mercy on him) said:

Al-Tabari and other scholars said: Jealousy on the part of women is to be overlooked and they are not to be punished for it because it is part of their nature.

Al-Adaab al-Shar’iyyah, 1/248

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said, commenting on the hadeeth which describes ‘Aa’ishah breaking the vessel of one of her co-wives:

They – i.e., all those who commented on this hadeeth – said: this indicates that the jealous women is not to be taken to task for what she does, because in that case her reasoning is overshadowed by the strong anger that was provoked by jealousy. Abu Ya’la narrated from ‘Aa’ishah with an isnaad with which there is nothing wrong a marfoo’ report which says: “A jealous woman cannot tell the bottom of the valley from its top.” Fath al-Baari, 9/325

The jealousy that occurred on the part of the best of women is something which no one can avoid, and they will not be taken to ask for it because it is not an action that transgresses the laws of Allaah.

The jealousy that Sarah felt towards Hajar comes under this heading. For a woman to ask her husband not to let her see her co-wife and not to make her live with her is something that cannot be denounced. It should be noted that the scholars said that Ibraaheem (peace be upon him) is the one who took Hajar and her son away, and Sarah did not ask for that.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

And it is said that Sarah was intensely jealous, so Ibraaheem took Ismaa’eel and his mother to Makkah because of that.

Fath al-Baari, 6/401

This is also indicated by the words of Hajar: “O Ibraaheem, will you go and leave us in this valley in which there are no people and nothing?” She said that to him several times, and he did not answer her. Then she said to him: “Is it Allaah Who has commanded you to do this?” He said: “Yes.” She said: “Then He will not forsake us.” Narrated by al-Bukhaari, 3184.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: When what happened between Ibraaheem and his wife happened, he went out with Hajar and Ismaa’eel, carrying a skin full of water…. Narrated by al-Bukhaari, 3185.

Al-Haafiz said:

The words of Ibn ‘Abbaas – “When what happened between Ibraaheem and his wife happened” - “his wife” refers to Sarah and “what happened” refers to Sarah’s jealousy when Haajar bore Ismaa’eel.

Fath al-Baari, 6/407

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2578. She left her husband’s house and refuses to go back

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She left her husband’s house and refuses to go back

I hope you can advise me and tell me what I should do according to sharee’ah and in a manner that will be pleasing to Allaah. I am a young doctor, and got married three years ago. My fiancée (now my wife) was a very good person, and she was easy going. But after marriage all that changed. I had debts, and she knew all about my income, but she still used to ask me for money of her own. When I tried to convince her to be patient and wait until I had paid off my debts, and that she should help me with that, she went crazy and told my mother in law, who kept insisting that I do as her daughter wanted, but I refused. Then she asked me to let her go to work, although we had agreed that she should not work unless I was unable to work. My mother in law kept bothering me a lot, until I agreed. After that there arose a lot of problems. She used to – and still does – treat my father and mother in an inappropriate manner; it has got to the point where she humiliates them. After we got married, Allaah blessed us with a little girl who is the envy of others. The point is that she went out of the house without my permission more than once, and she was not deterred by my speaking to her or forsaking her in bed or hitting her. She embarrassed me in front of the people who live in the same building as us, because she was talking about our problems to the other residents, our neighbours and her friends and relatives. All attempts to deal with her have failed; even the shaykh at the mosque spoke to her, but it did no good. The result of all this is that I no longer have any feelings for her; we have had a lot of arguments and I have divorced her (talaaq) twice, then we got back together for the sake of our young daughter whom Allaah gave to us. Recently my in-laws came back from a trip and she went to them on the basis that she would stay for a few days, then the time was extended to thirty days because her father is sick and her mother is old. When I asked her and my daughter to come back to my house, she refused, and when I spoke to her father he refused to send her back to her marital home. I threatened to take the matter to court but they did not care. I discovered that my wife and daughter’s personal papers, passports and gold are missing (she took them before she went to her family’s house). Please advise me, may Allaah reward you.

Praise be to Allaah.

If the matter is as you describe, then your wife has made a number of mistakes, by going out without your permission, staying in her family’s house, and refusing to come back to you with no apparent excuse; before all that comes her insistence on going out to work, contrary to what you had both agreed, and her inappropriate treatment of your parents, and her broadcasting the secrets of what goes on in her home.

What we advise you to do is to follow the guidance given by the Lord of the Worlds when He said (interpretation of the meaning):

“If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from hers; if they both wish for peace, Allaah will cause their reconciliation. Indeed Allaah is Ever All-Knower, Well-Acquainted with all things”

[al-Nisa’ 4:35]

So choose one of the righteous men from your family to discuss the matter with one of the righteous men from her family, then whatever they decide, adhere to it, for that is good. If they decide that you should divorce her, then do not be upset, because Allaah says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise”

[al-Nisa’ 4:130]

If appointing arbitrators does not do any good, then you can refer the matter to court, so that the court can either force her to come home or separate you, as they see fit.

During this period, try to control what you do and what you say, for the Shaytaan is keen to separate husbands and wives, and a word may have a great impact when there is already dispute and division. Ask Allaah to guide you and to help you to do that which is best for you and your daughter. Do not do anything until you have prayed istikhaarah, and beware of being hasty, for it does not lead to good. You have to be gentle, forbearing and cautious, for how many families have been about to collapse, then they have reconciled and happiness and love returned to them.

Examine yourself and see if there are any mistakes on your part, and set things straight between you and your Lord, so that He might set things straight between you and His creation, for obedience and disobedience have an effect on whether families are happy or not.

We ask Allaah to set things straight between you and to help you to obey and please Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2579. Her husband is having a relationship with someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband is having a relationship with someone else

After 10 years of marriage and permissible love, and 4 children, my husband has fallen in love with a woman whom he got to know through the Net. She is one of the devils of mankind and has changed our lives. In brief, he has become like a slave to her, she tells him what to do and what not to do, and he has to obey. She has turned my life and my children’s life into hell. He refuses to repent, especially since he is not married to her, because she refuses to get married. I have been divorced and there is one talaaq divorce left. I am living with him but he is always with the other woman even when he is in the house, via the mobile phone and the Net. When I see him talking to her in front of me and not caring about my feelings, I feel as though fire is burning me and I have nowhere to turn except to Allaah, and I complain to Him of my grief. For two years I have been tasting the bitterness of patience whilst they are living with love and ecstasy as he says and as I see him. Will it ever end and will I suffer this torment forever? I pray to Allaah the Almighty for forgiveness and I pray to Him night and day but I see that nothing happens to her, she is like a mountain that will never collapse. I am caught between my husband’s mistreatment and his love for another right before my eyes. I feel that I am no longer a human being and I think that I have lost all trust in anything. What should I do? Pray to Allaah to save me from this and to make my faith steadfast and to protect me from their evil and their arrogance…. Ameen.

Praise be to Allaah.

We ask Allaah to grant you relief from your distress and to increase your faith and steadfastness.

What you have mentioned about your husband’s actions is something reprehensible with which Allaah and His Messenger (peace and blessings of Allaah be upon him) are not pleased, and of which His righteous slaves do not approve.

Romantic relationships between men and women are not allowed, and it is clearly haraam, whether that is via the internet or over the phone, or otherwise. If it goes beyond that to meetings and immoral actions, then this is the essence of doom.

Were it not for this ecstasy that your husband is experiencing, he would feel pain, alienation and confusion, which is what is usually felt by the sinner who persists in his sin.

Do not believe that he is living a life of pleasure and enjoyment, rather it is intoxication, negligence and a drifting away from Allaah, as Allaah says concerning those who commit immoral actions (interpretation of the meaning):

“Verily, by your life (O Muhammad), in their wild intoxication, they were wandering blindly”

[al-Hijr 15:72]

One of the most abhorrent of actions is when a person commits his sin openly and boasts about it, not caring about the punishment that awaits him. Hence the Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah may be forgiven except those who commit sin openly, and part of committing sin openly is when a man does something at night, then in the morning, when Allaah has concealed him, he says, ‘O So and so, I did such and such last night,’ when his Lord had concealed him all night but he discloses that which Allaah had concealed.” Narrated by al-Bukhaari, 6069.

You should praise Allaah for protecting you and sapring you, and making you better than women of that ilk. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever sees a person who is afflicted with some trial and says, ‘Al-hamdu Lillaah alladhi ‘aafani mimma abtalaaka bihi wa faddalani ‘ala katheer mimman khalaqa tafdeelan (Praise be to Allaah who has spared me that with which He has tested you and has favoured me over many of those whom He has created),’ that trial will not befall him.” Narrated by al-Tirmidhi (3432) and Ibn Maajah (3892); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

You should note that Allaah gives the evildoer respite until, when He seizes him, He does not let him go, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah gives respite to the wrongdoer until, when He seizes him, He does not let him go.” Then he recited (interpretation of the meaning):

“Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe”

[Hood 11:102]

Narrated by al-Bukhaari, 4409; Muslim, 2583.

So you should not be deceived by the fact that this woman continues to do wrong and seems to get away scot-free, for there is no barrier between the prayer of the oppressed and Allaah.

Perhaps you can find some good people who will advise him and remind him of Allaah, even if that is via a Friday khutbah, for example, condemning such haraam relationships and describing the punishments in this world and the Hereafter for those who do such things.

Make a lot of du’aa’ to Allaah, especially at times when prayers are answered, such as the last third of the night, between the adhaan and iqaamah, between ‘Asr and Maghrib on Friday. There is nothing wrong with your making du’aa’ against her because she is an evildoer, but it is better to pray that Allaah will improve your situation.

You have to be kind to your husband and make yourself beautiful for him, for perhaps that woman has captured his heart with kind words that he did not hear from you, or by making herself beautiful when you did not. So try to win him over in that way. And you have to be patient, for this is a test from Allaah by means of which your sins will be expiated and you will be raised in status.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2580. Intercourse on the night and day of Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Intercourse on the night and day of Eid

What is the ruling on having intercourse on the day and night of Eid (my question includes both Eids)? I heard from some sincere brothers that it is not permissible.

Praise be to Allaah.

What you have heard from some sincere brothers is not correct. Intercourse on the night and day of Eid is permissible, and it is not haraam to have intercourse except during the day in Ramadaan and when in the state of ihraam for Hajj and ‘Umrah, and when the woman is menstruating or bleeding after childbirth (nifaas).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2581. Does her husband have the right not to break the fast with her so he can break his fast in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does her husband have the right not to break the fast with her so he can break his fast in the mosque?

I am asking if breaking the fast with jamaa in masjid is important than breaking it with the wife at home especially if the wife did not attend the masjid because she is pregnant and sick all the time? please I want an answer because I have just get married 7 months, and this is my first Ramadan with my husband. Until now he never breaks the fast with me at home. He breaks it in the masjid and he did not show up until 10P.M. Do you think this is an islamic act? Please I want an answer especially I am new muslim but my husband is a muslim born and he told me this is the rule of islam and I do not think that Islam states that?.

Praise be to Allaah.

Undoubtedly kind treatment of a wife includes the husband taking care of his wife’s needs, both spiritual and worldly, and doing his duties towards her. One of the first duties of a husband towards his wife is to teach her about her religion and ‘aqeedah (beliefs) as Allaah has enjoined. Undoubtedly your husband’s telling you that what he is doing is what Islam teaches is not correct. This is a kind of speaking about Allaah without knowledge, because the Prophet (peace and blessings of Allaah be upon him), even though he had his companions and was concerned about their affairs and meeting their needs, was nevertheless at his family’s service and took care of them. It was narrated that Aswad said: I asked ‘Aa’ishah what the Prophet (peace and blessings of Allaah be upon him) used to do in his house. She said: “He used to be at his family’s service and when the time for prayer came, he would go out and attend the prayer.” Narrated by al-Bukhaari, 644.

And Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

This indicates that kind and honourable treatment is the basis of married life as enjoined by Allaah.

It is well known that breaking the fast with one's wife, even if that is only on some days, is a kind of treating her kindly, especially at the beginning of marriage, when sharee’ah calls for everything that will help to strengthen the marriage, especially if the wife feels lonely. It is also an opportunity to teach her in a practical manner some of the Sunnahs and etiquette of breaking the fast.

Based on the above, we suggest that the husband should take care of his home and family, and look after them, and not fall short in his duties towards them. He should understand that he will be rewarded for taking care of his family’s affairs, more than taking care of others who are not members of his family. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, but charity given to a relative is two things: charity and upholding the ties of kinship.” Narrated by al-Nasaa’i, no. 2528; classed as saheeh by al-Albaani.

And the Prophet (peace and blessings of Allaah be upon him) said: “Begin with those who are your dependents.” Narrated by al-Bukhaari, 1360; Muslim, 1034. This does not mean that he is Islamically obliged to break the fast with his wife every day, but undoubtedly it is an act of kindness towards his wife and family to keep them company and reduce their loneliness, and to be with they when they need him in some of their affairs, especially since the questioner says that she is tired because of pregnancy. It is also an act of kindness towards one’s wife and family to be gentle and kind to them, to keep them company and to look after them. It is not an act of kindness to do as some men do, spending the evenings in the company of their friends and not caring about their families or wives. We ask Allaah to set the affairs of the Muslims straight. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2582. Her husband cannot have intercourse with her because of the pain she feels. What is the solution?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband cannot have intercourse with her because of the pain she feels. What is the solution?

I apologize for this question,but I feel really bad. I am a muslim sister and married for 2 months now. The problem is this: I love my husband very much but every time when we have intercourse he can't put his penis in my vagina. It hurts so much for me. I know this is called frigidity. I had a bad youth, an uncle touched me when I was young and I know I cant have intercourse with my husband because my uncle did this to me. My husband is very patience with me and very sweet,but he don't know what to do either. Can you please help me?.

Praise be to Allaah.

The husband has to be gentle with his wife if intercourse is painful for her or causes her psychological difficulty. He has to be patient with her until she recovers from her problem or gets used to him and feels at ease with him, and she herself wants it as much as he does.

Ibn Hazm said:

Slaves and free women are obliged not to prevent their masters or husbands having intercourse with them when they call them, so long as the woman who is called is not menstruating or sick and will not be harmed by having intercourse, or is observing an obligatory fast.

Al-Muhalla, 10/40.

This matter is undoubtedly difficult, especially for one who is recently married, but it is better than causing problems that will wreck married life. The sister mentions that she loves her husband; he should take note of that and use it to fulfil his desires in a permissible manner.

We advise the husband to read the answer to question no. 5560, which explains the matter further.

The wife should also try to treat herself, physically and mentally. She should not give in to the psychological pain or be a prisoner of the past. Her husband is not her evil uncle who abused her when she was small. Now she is a grown up and she is with her husband, and they are permissible for one another.

With regard to the physical pain, this is something natural when one is first married. This pain will soon go away, in sha Allah. All it needs is a little patience.

You should both make a lot of du’aa’ and strive to follow the commands of Allaah by regularly performing the obligatory duties, observing the commands of Allaah on time and adhering to what He enjoins with regard to dress etc. All of that may be a means of Allaah hastening to relieve you and remove whatever psychological and other barriers may be present.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2583. Intimacy with one’s wife when she is menstruating or in nifaas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Intimacy with one’s wife when she is menstruating or in nifaas

Can I have romance with my wife while she is in the state of inpurity (mens. and after child birth).

Praise be to Allaah.

A man can be intimate with his wife when she is menstruating or in nifaas; this falls into three categories:

1 – Being intimate and having intercourse with her in the vagina. This is haraam according to the consensus of the Muslims and the text of the Qur’aan. Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

2 – Being intimate by kissing, embracing, touching etc. parts that are above the navel and below the knee. This is permissible according to scholarly consensus.

See Sharh Muslim by al-Nawawi, and al-Mughni, 1/414

3 – Being intimate with regard to the area between the navel and the knee, apart from the front or back passage. The scholars differed as to whether this is permissible. Imam Abu Haneefah, Imam Maalik and al-Shaafa’i were of the view that this is haraam, and Imam Ahmad was of the view that this is permissible; the latter view was also shared by some Hanafis, Maalikis and Shaafa’is. Al-Nawawi said: The evidence for this view is stronger and it is the preferred view.

Those who say that it is permissible quoted evidence from the Qur’aan and Sunnah.

With regard to Qur’aanic evidence, they quoted the verse mentioned above (interpretation of the meaning):

“…therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222]

The phrase fi’l-maheed (translated as during menses) refers to both the time of menstruation and the site of menstruation, which is the vagina. So long as the woman is menstruating, having intercourse with her in the vagina is haraam.

Ibn Qudaamah said in al-Mughni, 1/415:

The fact that the site of bleeding is mentioned specifically indicates that it is permissible to be intimate in other areas.

With regard to the Sunnah, Muslim (302) narrated from Anas that the Jews, if any of their women was menstruating, would not eat with them or meet with them in their houses. The companions of the Prophet (peace and blessings of Allaah be upon him) asked the Prophet (peace and blessings of Allaah be upon him) about that, then Allaah revealed the verse (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves”

[al-Baqarah 2:222]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “So do everything except intercourse.” News of that reached the Jews and they said, “What does this man want? He does not leave any of our affairs but he differs from it!”

What is meant by “they would not meet with them in their houses” is that they would not mix with them or stay in the same room with them. This was the view of al-Nawawi.

Abu Dawood (272) narrated from ‘Ikrimah from one of the wives of the Prophet (peace and blessings of Allaah be upon him) that when the Prophet (peace and blessings of Allaah be upon him) wanted to engage in any intimacy with one of his wives when she was menstruating, he would put a piece of cloth over her private part. Al-Haafiz said: its isnaad is qawiy (strong); it was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 242.

It says in Fataawa al-Lajnah al-Daa’imah, 5/395:

It is haraam for the husband to have intercourse with his wife in her vagina when she is menstruating, but he may be intimate with her everywhere else.

It is better for the man, if he wants to be intimate with his wife when she is menstruating, to tell her to wear something to cover her between the navel and the knees, then he may be intimate with her in any other area.

Al-Bukhaari (302) and Muslim (2293) narrated that ‘Aa’ishah said: “If one of us was menstruating and the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to be intimate with her, he would tell her to wear an izaar (waist wrapper) at the peak of her menstruation, then he would be intimate with her.”

Muslim (294) narrated that Maymoonah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) would be intimate with his wives above the izaar (waist wrapper) when they were menstruating.

“The peak of her menstruation” means at the beginning when the flow is heaviest. This was the view of al-Khattaabi.

Ibn al-Qayyim said in Tahdheeb al-Sunan, commenting on hadeeth no. 2167 from ‘Awn al-Ma’bood:

The hadeeth “Do everything except intercourse” clearly indicates that what is forbidden is only intercourse in the site of menstruation, which is intercourse in the vagina, but everything else is permissible. The hadeeth which speak about the izaar (waist wrapper) do not contradict that, because that is a precautionary measure and is better.

It may be that a distinction is made between the beginning of the period and the end, so that it is mustahabb to cover the area between the navel and the knee when the bleeding is heaviest, which is at the beginning of the period.

Al-Haafiz said:

This is supported by the hadeeth narrated by Ibn Maajah with a hasan isnaad from Umm Salamah, that the Prophet (peace and blessings of Allaah be upon him) would avoid intimacy with her for three (days), then he would be intimate with her after that.

Note:

The rulings mentioned above apply to both menstruating women and women in nifaas (bleeding after childbirth).

Ibn Qudaamah (may Allaah have mercy on him) said, after mentioning the rulings on a man being intimate with his wife when she is menstruating:

The woman in nifaas is like the woman who is menstruating in this regard.

Al-Mughni, 1/419.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2584. He cannot be patient when his wife has her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He cannot be patient when his wife has her period

His wife ha a long period of menstruation up to seven days before she does ghusul. But he feels this time is too long to wait as his sexual epitite is so high, what must he do or what must she do to solve the problem?.

Praise be to Allaah.

We have already explained in question no. 36722 that a man may be intimate with his wife in all ways apart from intercourse, because when the Prophet (peace and blessings of Allaah be upon him) was asked about intimacy with a menstruating woman, he said: “Do everything except intercourse.” Narrated by Muslim, 302.

The husband also has another permissible means of fulfilling his desire, which is masturbation by his wife’s hand. The evidence for that is the general meaning of the verse (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts from illegal sexual acts).

Except from their wives or the (women slaves) whom their right hands possess for (then) they are not blameworthy”

[al-Ma’aarij 70:29-30]

See also question no. 826

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2585. Should a man listen to his wife’s suggestions and consult her about matters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Should a man listen to his wife’s suggestions and consult her about matters?

I wish to know something regarding the way women should be handled. I wish to know ARE MEN SUPPOSE TO TAKE ADVICE or SUGGESTIONS from women? I ask this question because I see that women advise and suggest from emotions and heart rather than their minds. I want to know to what level does a man listens to his wife?.

Allaah says, enjoining kindness towards one's wife (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

And the Prophet (peace and blessings of Allaah be upon him) said: “And treat women with kindness, and treat women with kindness.” Narrated by al-Bukhaari, 5186; Muslim, 1468.

And he (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his womenfolk, and I am the best of you to my womenfolk.” Narrated by al-Tirmidhi, 3895; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3314.

Undoubtedly consulting one's wife and listening to her advice and accepting it is part of living with them honourably and treating them with kindness. It softens her heart and makes her feel that she is playing a role in the family and that she is responsible for her family, especially if the man finds that his wife has wisdom and common sense, and has intuition, and she does not jump to conclusions or let herself be swayed by emotions.

Moreover, the benefits to be gained by consulting one's wife and accepting her opinion, or not doing so, may vary according to the topic concerning which the wife is being consulted and asked for her opinion: is her emotional nature going to affect her view on this matter or not?

It may also vary according to the nature of each of the spouses and how much wisdom and common sense each of them has.

If the husband thinks that it makes sense to reject her opinion or he thinks that her view is mistaken, he has to be kind in the way in which he rejects her opinion or advice, and he should not accuse her of being silly or say that her opinion is worthless, and he should explain to her what is correct, as much as he can.

Look at the story of al-Hudaybiyah and what happened there, then you will understand the value of consulting a wise and smart woman. When the Prophet (peace and blessings of Allaah be upon him) made a treaty with Quraysh and agreed to go back, and not enter Makkah that year, he said to his companions: “Get up and offer your sacrifices.” But not a single man among them got up, until he had said that three times. When no one got up, he entered upon Umm Salamah and told her what had happened with the people. Umm Salamah said: “O Prophet of Allaah, is that what you want? Go out and do not speak a word to any one of them until you have slaughtered your sacrifice and called your barber to shave your head.” When he did that, they got up and offered their sacrifices.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: This points to the virtue of consultation, and that it is permissible to consult a virtuous wife.

Also think about the story of Moosa, and how Allaah caused him to be raised in the house of Pharaoh, and how much blessing there was in the advice of Aasiya, the wife of Pharaoh (may Allaah be pleased with her), of whom Allaah says (interpretation of the meaning):

“And the wife of Fir‘awn (Pharaoh) said: ‘A comfort of the eye for me and for you. Kill him not, perhaps he may be of benefit to us, or we may adopt him as a son.’ And they perceived not (the result of that)”

[al-Qasas 28:9]

In the same soorah there is the story of the two women at the well of Midyan, and how one of them said to her father (interpretation of the meaning):

“ ‘O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy’”

[al-Qasas 28:26]

Look at how wise she was, and how she knew who was the best qualified to be hired and entrusted with work, and what a great blessing this advice brought to her family.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2586. Her husband left her for a long time with her agreement; is she sinning by not asking for a divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Her husband left her for a long time with her agreement; is she sinning by not asking for a divorce?

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce with no reason, the fragrance of Paradise will be forbidden to her.”

My question: What is the ruling on a wife whose husband left her 4 years ago and she is neither divorced nor is she a wife in any real sense, but she does not want a divorce because she loves him very much, and she hopes that Allaah will guide him and she can go back to him – is she sinning with regard to herself or her husband?.

Praise be to Allaah.

Firstly:

Islam has given men a great deal of responsibility, which is to take care of the family and to be the protector and maintainer. The man’s role in fulfilling his duties towards his family is very great, and this role requires him to be present all the time so that he can keep an eye on everything, correct mistakes and guide his young children. He is the mainstay, protector and foundation of this family.

If a man neglects his role, that results in unjust treatment for his wife. Allaah says in a hadeeth qudsi: “O My slaves, I have forbidden injustice to Myself and I have made it haraam amongst you, so do not treat one another unjustly.” This may lead to destruction of the family and a great deal of evil may result from this separation, for both the man and the woman. Each of them may take a lover to make up for missing their spouse, for the Shaytaan exploits weak points and flows through the son of Adam like blood.

In addition to that, think of the injustice that happens to the children as a result and the shortcoming in taking care of them that means that the woman has to work harder and play the role of both father and mother at the same time. This is something that cannot be done in most cases. We all know the status of the father and the role that he plays in the family, and what may happen when he is not there. How will the children be raised, and how much will they suffer when their father is absent from them? This is what makes children hate their fathers, because they abandoned them and did not take care of them or look after them as they should.

Secondly:

A man may dislike his wife and not be able to stand being with her any longer. In that case it is prescribed in sharee’ah for him either to keep her in a proper and decent manner or to let her go in a kind manner. He may not be able to keep her in a decent manner because of his intense dislike for her – for example – or for some other reason, so there remains no choice but to be frank, in a kind manner, and divorce her kindly, and give her all her rights in full.

The woman may want to stay with him as a wife, so she may ask him to keep her and forego some of her rights over him, such as the division of his time (in the case of a plural marriage) and spending. In that case the man should agree to her request, because that will make her feel good and will mean that he is still being kind to her, especially if that will not cause him any harm or problems.

The following verse was revealed concerning such situations (interpretation of the meaning):

“And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner-selves are swayed by greed. But if you do good and keep away from evil, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:128]

‘Aa’ishah (may Allaah be pleased with her) said – as narrated by al-Bukhaari (4910) and Muslim (3021) – that this verse was revealed concerning such situations. She said: “ ‘And if a woman fears cruelty or desertion on her husband’s part’ this refers to a woman who is married to a man who does not want to keep her any longer and wants to divorce her and marry someone else, and she says to him: ‘Keep me and do not divorce me, but marry someone else too, and you do not have to spend on me or give me a share of your time.’ This is what Allaah says: ‘there is no sin on them both if they make terms of peace between themselves; and making peace is better’.”

Conclusion:

It is not permissible for a man to leave his wife for so long; if he does that, then the woman has the right to refer the matter to the qaadi and ask for a divorce so as to avoid harmful consequences.

If she chooses to be patient in the hope that Allaah will guide him and he will give up this mistreatment, there is no sin on her in sha Allaah, subject to the condition that this does not expose her to temptation because of her being away from her husband.

We ask Allaah to set the affairs of the Muslims straight and to guide them aright. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2587. Intimacy with a woman who is menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Intimacy with a woman who is menstruating

I read somewhere that during the period of Menstrual cycle, the part below the waist of a Woman is haram to do intercourse with, while the part above the waist is halal and there is nothing wrong taking part in sex with husband with upper part only? Is this correct in the light of true ahadeeth?.

Praise be to Allaah.

What you have read is not correct. The correct view is that the man may be intimate with his wife when she is menstruating in all ways apart from intercourse.

The evidence for that has already been explained in the answer to question no. 36722.

Many of the scholars were of the view that it is haraam for a man to be intimate with his wife during her menses with regard to the area between the navel and the knees, and they quoted evidence for that, but this view has some flaws, for example :

1 – The report narrated by Abu Dawood (213) from Mu’aadh ibn Jabal who said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) what it is permissible for a man to do with his wife when she is menstruating. He said, ‘Whatever is above the izaar (waist wrapper), but refraining from that is better.’”

This hadeeth is da’eef, and was not proven from the Prophet (peace and blessings of Allaah be upon him).

Abu Dawood said: It is not strong. It was classed as da’eef by al-‘Iraaqi as it says in ‘Awn al-Ma’bood. And it was classed as da’eef by al-Albaani in Da’eef Abi Dawood, 36.

2 – Ahmad (87) narrated from ‘Umar ibn al-Khattaab that he asked the Prophet (peace and blessings of Allaah be upon him), “What can a man do with his wife when she is menstruating?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is above the izaar.”

Ahmad Shaakir said in Tahqeeq al-Musnad (86): its isnaad is da’eef (weak) because there is a missing link in it.

3 – Abu Dawood (212) also narrated from Haraam ibn Hakeem that his paternal uncle asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “What is it permissible for me to do with my wife when she is menstruating?” He said, “Whatever is above the izaar.”

The scholars differed concerning this hadeeth. Ibn al-Qayyim narrated in Tahdheeb al-Sunan that some of the huffaaz regarded it as da’eef, and he concurred with that. It was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 197.

Even if the hadeeth is saheeh, it does not constitute evidence that this is not permissible to engage in intimacy between the navel and the knees, because it is possible to reconcile between this hadeeth and other ahaadeeth which state that such intimacy is possible in one of the following ways:

1- It means that this is mustahabb to avoid the site of menstruation, not that it is obligatory to do so.

2- It may be interpreted as applying to the one who is not able to control himself, because if he is allowed to be intimate with the area between the thighs, for example, he may not be able to control himself and may have intercourse in the vagina, so he would be doing something haraam, either because he is lacking in religious commitment, or because his desire is too strong. So the ahaadeeth which indicate that it is permissible apply to the one who can control himself and the ahaadeeth which indicate that it is not allowed apply to the one who fears that he may fall into haraam.

From al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 1/416-417

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2588. What should be done when a husband withholds his wife’s rights in bed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

What should be done when a husband withholds his wife’s rights in bed?

I find many topics concerning moslem women and the punishment of ignoring or avoiding their husband in sexual matters.But I would like to know the rights of a woman when this problem is visa-versa, and it's the husband who is denying the wife of her right. And if the husband is ill, does he still not have the obligation towards his wife?

Praise be to Allaah.

When a husband deprives his wife of the right to intercourse, the scholars call this eelaa’. Eelaa’ means the vow of the husband who is able to have intercourse never to have intercourse with his wife, or not to have intercourse with her for more than four months. The evidence for that is the aayah (interpretation of the meaning):

“Those who take an oath not to have sexual relation with their wives must wait for four months, then if they return (change their idea in this period), verily, Allaah is Oft-Forgiving, Most Merciful[al-Baqarah 2:226]

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) used to say concerning eelaa’: “If the period of eelaa’ expires, then the husband has either to retain his wife in a handsome manner or to divorce her as Allaah has ordered” (al-Bukhaari, al-Talaaq, 4881)

Eelaa’ is forbidden in Islam because it is a vow not to do something that is obligatory. It is in effect a vow not to have intercourse with one's wife, either never again or for a period that exceeds four months; or else it means vowing that if one’s wife does not do a certain obligatory action or does a certain haraam action, he will not have intercourse with her. The fuqahaa’ also said that the one who does not have intercourse with his wife for more than four months without swearing an oath, in order to harm her and without having a valid excuse, also comes under the category of eelaa’.

The ruling on this matter is: that if he has intercourse with his wife during that period, then he has “returned”, because “returning” in this context means intercourse and in this manner the woman has attained what she is entitled to from him. If he refuses to have intercourse after the stated time limit has expired, then the judge should order him to divorce her if his wife requests that. If he refuses to have intercourse and he refuses to divorce her, then the judge should issue a divorce and annul the marriage.

And Allaah knows best.

For more information refer to Zaad al-Ma’aad by Ibn al-Qayyim, vol. 5/344

If it is the case that the husband is sick, please see Question No 1859, 5684

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2589. He imagines that he is having intercourse with someone other than his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He imagines that he is having intercourse with someone other than his wife

What is the ruling if, whilst having intercourse with his wife, a man imagines that she is some other woman and gets pleasure from that?.

Praise be to Allaah.

What this man is doing is something that the scholars have stated is haraam, because even if he is only having intercourse with his wife, he is imagining himself committing zina and feeling pleasure as a result.

Ibn al-Haaj al-Maaliki (may Allaah have mercy on him) said:

A man should stay away from such thoughts and from this abhorrent characteristic which unfortunately is widespread, which is that when a man sees a woman he likes, he goes to his wife but he imagines that woman whom he has seen. This is a kind of zina, because our scholars said concerning one who takes a glass of water and imagines that it is wine that he is drinking, that that water becomes haraam for him. What is mentioned does not apply only to men, rather women are included in it too and that is even worse, because usually women nowadays go out and look at people, and if a woman sees someone whom she likes, she may keep thinking of him, then when her husband has intercourse with her she imagines that image which she has seen, so both of them may come under the heading of zina. We ask Allaah to keep us safe and sound. End quote.

Al-Madkhal, 2/194, 195

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

Ibn ‘Aqeel said – and he emphasized the prohibition in al-Ri’aayah al-Kubra: If, when he is having intercourse with his wife, he imagines the image of another woman or a male, then he is sinning. End quote.

Al-Furoo’, 3/51

Wali al-Deen al-‘Iraaqi (may Allaah have mercy on him) said:

If he has intercourse with his wife but in his mind he is having intercourse with someone who is forbidden for him, and he imagines in his mind that he is having intercourse with that forbidden image, that is haraam for him, and that is because he is imagining himself committing a haraam action. End quote.

Tarh al-Tathreeb, 2/19

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2590. Ruling on reading erotic stories with one’s spouse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on reading erotic stories with one’s spouse

It is permissible to read erotic stories with one's spouse, with the aim of increasing one’s pleasure?.

Praise be to Allaah.

Reading erotic stories, even if that is only with one's spouse, involves many evils including the following:

1 – These stories are acquired either by purchasing them or borrowing them. That is not permitted because it encourages those who print them, publish them and distribute them. Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa'idah 5:2].

2 – These stories are only written by immoral and promiscuous people. Most of those who write them are kuffaar who pay no attention to religion, morals or manners in what they write. Reading them is a means to propagate their deviant ways and bad customs among the people, whether they realize it or not. The Prophet (peace and blessings of Allaah be upon him) said: “The likeness of a good companion and a bad one is that of the one who carries musk and the one who works the bellows. As for the one who carries musk, either he will give you some or you will buy some from him, or you will notice a nice smell from him. And as for the one who works the bellows, either he will burn your clothes or you will notice an unpleasant smell from him.” Narrated by al-Bukhaari, 5534; Muslim, 2628.

Al-Haafiz said: This hadeeth indicates that it is forbidden to sit with those whose company will harm your religious or worldly interests. Fath al-Baari, 4/410.

3 – These stories contain lies and exaggerations, and describe imaginary events which affect the reader in negative ways and make each partner less content with the other.

4 – There is no guarantee that these stories will not fall into the hands of children whose morals will be corrupted and they will be led astray or they will think badly of their parents. The parents may not be aware of that, but they will bear the burden of their children’s sin when regret will be of no avail.

For these reasons and others it is not permissible to read these stories at all. There is sufficient in what is permissible so that we have no need of that which is haraam; what Allaah has permitted gives sufficient pleasure which Allaah is pleased with and by means of which the individual and the society are protected from the spread of evil and immorality. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2591. The obligation to treat co-wives fairly in giving gifts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The obligation to treat co-wives fairly in giving gifts

I have two wives, and I want to buy some gold for one of them as a gift. Is it permissible for me to do that, or would this be unfair treatment of co-wives? Please note that I do not fall short in giving the other wife her rights.

Praise be to Allaah.

Whoever has two or more wives has to treat them fairly. It is not permissible for him to single out one of his wives with regard to spending, accommodation or spending the night, to the exclusion of the others. There is a stern warning issued to the one who has two wives and does not treat them fairly. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them than the other, will come on the Day of Resurrection with half of his body falling.” According to another version: “Dragging half of his body which will be falling or leaning.” Narrated by Imam Ahmad in al-Musnad, 2/295, 347, 471. A similar hadeeth was also narrated by al-Nasaa’i and Ibn Maajah in their Sunans.

And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them, will come on the Day of Resurrection with half of his body leaning.” Narrated by Abu Dawood in his Sunan, 2/601. Al-Tirmidhi narrated something similar in al-Jaami’.

This evidence indicates that it is obligatory to treat co-wives fairly and equally, and that it is haraam for the husband to incline more to one of them in a way that will hurt the other. This does not include the inclination of the heart, for a person has no control over the inclination of the heart. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) used to divide his time equally among his wives, and he said: “O Allaah, this is my division of that which I can control, so do not take me to task for that over which You have control and I have no control” [meaning love in the heart].

Based on this, it is not permissible for this husband to single out one of his wives with regard to something over which he has control. If he gives a house etc to one of his wives, he must treat all his wives equally in that regard, and give a similar gift or something of equal value to all of them, unless the second wife allows that.

Fataawa al-Lajnah al-Daa’imah (16/189).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2592. His wife is weak in religious commitment – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

His wife is weak in religious commitment – what should he do?

I am a young man, thirty years old. Before I got married I was not committed, but now – praise be to Allaah – I have been blessed with guidance. I got married to a girl who graduated from the Faculty of Islamic Studies and I was happy about that because I thought that she would help me to obey Allaah. But after getting to know her, I found out that she is a very ordinary girl and she is not committed at all, and she has many negative qualities, such as:

She cannot denounce any evil action, whether major or minor. Rather she even does some evil actions such as watching TV, gossiping, and doing few acts of worship. But she also has some good qualities, such as being good and patient, and she performs all her wifely duties and takes care of the house.

What upsets me is that I wanted someone who would help me to be more committed by marrying a woman who was religiously committed, but I found that the one who I thought was religiously committed needs someone to help her.

This is my problem. I hope that you can help me find a solution. Thank you very much.

Praise be to Allaah.

The problem that you describe is one that is faced by many young men who thought that their wives could learn and make da’wah, and that they would strive hard in worship and help their husbands to be religiously-committed, no matter how much the husband fell short in that. But in fact the wife cannot be influenced by anybody as much as her husband. So if the husband does not set a good example, the wife’s commitment will soon become weak. This is what usually happens. This does not mean that there are not good situations in which the woman is the example who leads her husband along the path of guidance.

The fact that you have found out that your wife is an ordinary girl does not mean that you have failed, and it should not be a cause of regret. Rather that should be a motive for you to seek the reward for calling her to guidance.

What you have mentioned of her good qualities will help you to achieve that, in sha Allaah.

So you should be the one who calls her, reminds her and advises her… fill her free time with beneficial things such as tapes, books and magazines. Do not give up on rebuking her if she gossips or watches TV, but do that in a gentle, compassionate and loving manner.

Try to make her join an organization for memorization of Qur’aan, or get her to attend public lectures with you, or to form ties with some righteous families. These are the best ways in which you can help your wife to strengthen her faith.

Perhaps what you mention about her not worshipping much is related to your own shortcomings in that regard, or to your neglecting to get her to join in. Try to help her and remind her of the virtue of naafil prayers, the reward for praying qiyaam al-layl and fasting. Do as many of these acts of worship with her as you can.

Be the qawwaam (leader; protector and maintainer) of your wife, prevent her from doing haraam things or doubtful things.

Ask of Allaah, saying, “Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious)” [al-Furqaan 25:74 – interpretation of the meaning].

We ask Allaah to set your affairs and the affairs of all the Muslims straight.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2593. Husband forcing his wife to have intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Husband forcing his wife to have intercourse

Is it permissible for a man to force his wife or slave to have intercourse if she refuses?.

Praise be to Allaah.

The woman does not have the right to refuse her husband, rather she must respond to his request every time he calls her, so long as that will not harm her or keep her from doing an obligatory duty.

Al-Bukhaari (3237) and Muslim (1436) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a man calls his wife to his bed and she refuses, and he spends the night angry with her, the angels curse her until morning.”

If she refuses with no excuse, she is disobeying and is being defiant (nushooz), and he is no longer obliged to spend on her and clothe her.

The husband should admonish her and remind her of the punishment of Allaah, and forsake her in her bed. He also has the right to hit her, in a manner that does not cause injury. Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked what a husband should do if his wife refuses him when he asks for intimacy.

He replied:

It is not permissible for her to rebel against him or to withhold herself from him, rather if she refuses him and persists in doing so, he may hit her in a manner that does not cause injury, and she is not entitled to spending or a share of his time [in the case of plural marriage].” Majmoo’ al-Fataawa, 32/279.

And he was asked about a man who has a wife who is rebellious and refuses intimacy – does she forfeit the right to maintenance and clothing, and what should she do?

He replied:

She forfeits her right to maintenance and clothing if she does not let him be intimate with her. He has the right to hit her if she persists in being defiant. It is not permissible for her to refuse intimacy if he asks for that, rather she is disobeying Allaah and His Messenger (by refusing). In al-Saheeh it says: “If a man calls his wife to his bed and she refuses, the One Who is in heaven will be angry with her until morning comes.”

From Majmoo’ al-Fataawa, 32/278. The hadeeth was narrated by Muslim, 1736.

So the wife should be admonished first, and warned against defiance (nushooz) and of the anger of Allaah and the curse of the angels. If she does not respond, then the husband should forsake her in her bed, and if she does not respond to that, then he may hit her in a manner that does not cause injury. If none of these steps are effective, then he may stop spending on her maintenance and clothing, and he has the right to divorce her or to allow her to separate from him by khula’ in return for some financial settlement, such as giving up the mahr.

Similarly a slave woman does not have the right to refuse her master’s requests unless she has a valid excuse. If she does that she is being disobedient and he has the right to discipline her in whatever manner he thinks is appropriate and is allowed in sharee’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2594. He has doubts about his Christian wife; can he disown the child in her womb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He has doubts about his Christian wife; can he disown the child in her womb?

1- what is the fatwa for someone who is a hajj and very religous and abandons an un-born child due to divorcing a christian girl.

2- what consequences this might bring to the father if the child is born in a christian environment and the father does not even admits it is his own child. ultrasound has shown the resemblance to the father. the father is calling her a liar and that she is faking it eventhough it is confirmed true. the father went ahead and got engaged recently and discontinued the 20 yr relationship with me over this subject.

3- any advice to the father in this instance

your answer is very appreciated.

Praise be to Allaah.

The basic principle is that the child should be called after his father, because the Prophet (peace and blessings of Allaah be upon him) said: “The child is for the bed and the adulterer gets nothing.” Narrated by al-Bukhaari, 2053; Muslim, 1457. What this hadeeth means is that the child should be named after the woman’s husband and the adulterer is to be condemned and gets nothing. (al-Fath, 12/36). This being named after the father is the child’s right and it is not permissible to transgress this right.

But if the husband is certain or thinks it most likely that the child is not his, then he may deny it, by means of the process of li’aan.

According to the majority of scholars of the four madhhabs, the child does not lose the right to be named after his father simply because the father rejects him, even if the wife admits that she committed adultery. Rather it is essential to carry out the li’aan process.

Li’aan is done as described in the verse in which Allaah says (interpretation of the meaning):

“And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies (i.e. testifies four times) by Allaah that he is one of those who speak the truth.

And the fifth (testimony should be) the invoking of the Curse of Allaah on him if he be of those who tell a lie (against her).

But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allaah, that he (her husband) is telling a lie.

And the fifth (testimony) should be that the Wrath of Allaah be upon her if he (her husband) speaks the truth”

[al-Noor 24:6-9]

So the husband should say four times, “I bear witness by Allaah that I am telling the truth in my accusation of her committing adultery” or “I bear witness by Allaah that you have committed adultery and this is not my child.” And the fifth time he adds: “May the curse of Allaah be upon me if I am telling a lie.”

And the woman – if she denies it – should say: “I bear witness by Allaah that he is lying, and that this child is his child.” And the fifth time she should pray that the wrath of Allaah should be upon her if he is telling the truth.

The li’aan should be done in the mosque in the presence of a number of Muslims, along with the judge or his deputy, or whoever they agree to appoint from among the Muslims.

Ibn ‘Abd al-Barr said: “Similarly the scholars did not disagree that li’aan can only be done in the mosque in which Jumu’ah prayers are held.” Fath al-Barr, 10/525.

When two spouses engage in li’aan, a number of things happen as a result:

1 – The husband is not subject to the hadd punishment for slander

2 – The wife is not subject to the hadd punishment for adultery.

3 – Husband and wife are divorced automatically, and this divorce is not dependent upon a judge’s ruling; rather divorce takes place as soon as the process of li’aan is completed, according to many scholars.

4 – They are forever forbidden to remarry.

5 – The child is not to be named after his father, rather he should be named after his mother. He and the husband cannot inherit from one another, and the husband is not obliged to spend on him because he is a stranger to him.

Undoubtedly abandoning a child in a Christian environment which will have an influence on him is a serious matter. Hence the husband should not engage in li’aan and disown the child unless he has proof and is certain that his wife has committed adultery.

Otherwise is it a serious sin and injustice towards his child, and exposing him to kufr and deviation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2595. She is complaining about her husband’s attachment to the Society for the Promotion of Virtue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

She is complaining about her husband’s attachment to the Society for the Promotion of Virtue

I am a girl who is married to a religiously committed young man, and I am happy with him, praise be to Allaah. He works with some men from the Society for the Promotion of Virtue and the Prevention of Vice. I know that his working with them is regarded as an honour for me and Allaah knows that I am happy when he is able to change some evils.

But my problem with him is that he is so strongly attached to them. For example, when we go out for a walk, if he sees something bad he follows it until he can contact some men from the Society and they come. If I argue with him about it, he thinks that I do not want to put an end to evil! Allaah knows that that is not true, but I want him to take it easy. Also, what bothers me about this matter is that he speaks to women a lot, and this makes me crazy and makes me jealous when he says that this one was dressed like this and that one looked like that.

Tell me what I should do, may Allaah reward you with good.

Praise be to Allaah.

Firstly we congratulate you on your good attitude of being pleased with what your husband does, which is the work of the Prophets themselves (peace be upon them), namely enjoining what is good and forbidding what is evil, and calling people to Allaah.

We advise you to stand by your husband’s side and encourage him in this work, and not to have any doubts about him or to feel fed up with what he does.

With regard to what he tells you about women, it seems that he is telling you because he trusts you, and is not telling you in order to upset you, or to express his admiration for them. Rather he is telling you that in order to inform you of some of the evil actions that people do, so that you can beware of them, or so as to get it off his chest. When some people see evil actions, it affects them deeply, and they need someone to talk to about it so as to get it off their chests. So you should be aware of that and not let the Shaytaan get to you with regard to this matter.

There is no reason why you should not advise him with regard to the things in which he is falling short towards you, so long as that is done in the way that is better and without casting aspersions on his decency and morals.

Our advice to the husband is to give his family their rights, and to treat them in a reasonable manner. He should respect their feelings and not describe women to his wife; just as a man would not like his wife to describe men to him, so too a woman does not like her husband to describe women to her.

He should avoid speaking too much to women, and restrict it only to what is needed in order to change the evil or to draw attention to it, etc, because being too careless and lax about that may lead to bad consequences. And he should strive to lower his gaze, because looking is one of the arrows of Iblees.

May Allaah help you both to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2596. He is addicted to drugs and wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

He is addicted to drugs and wants to repent

My sister's husband uses drugs. Although he wants to stop using it, he can't because of his addiction, but elhamdoulillah he fears Allah swt.

My sister wonders what to do in this situation, she has 3 children with him, and leaving him would be worse because then there wouldn't be anyone for him so he could go and use more & or commit suicide etc..

I ask you for help with the power of the "One" in whose hand my life is.

Praise be to Allaah.

We advise your sister to stand by her husband in his repentance and attempt to rid himself of addiction to drugs, and not to leave him to the human wolves who would destroy him. He needs her more than ever right now.

You have to seek help from medical centers that treat addiction. There is nothing wrong with that, because this will help him to get rid of his addiction.

She should not hesitate in that, and she should hasten to get in touch with those who specialize in dealing with such matters. But she should always remind him to be pious and fear Allaah, and remind him of death and the meeting with Allaah, whilst encouraging him to give up his addiction and giving him the hope that he will recover and his repentance will be accepted by his Lord.

Please also see the answer to question no. 6540.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2597. Ruling on kissing one’s wife in front of the children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Ruling on kissing one’s wife in front of the children

What amount of affection can a husband and wife display in front of their children . Can they hug, kiss lightly, hold hands in front of their children?.

Praise be to Allaah.

The Islamic ruling on this matter is as follows:

Firstly: If this hugging and kissing is of the type that takes place between husband and wife when they are alone, then it is not permissible to do it in front of the children whether they are little or big. Allaah says (interpretation of the meaning):

“O you who believe! Let your slaves and slave-girls, and those among you who have not come to the age of puberty ask your permission (before they come to your presence) on three occasions: before Fajr (morning) Salaah (prayer), and while you put off your clothes for the noonday (rest), and after the ‘Isha’ (night) Salaah (prayer). (These) three times are of privacy for you; other than these times there is no sin on you or on them to move about, attending to each other. Thus Allaah makes clear the Ayaat (the Verses of this Qur’aan, showing proofs for the legal aspects of permission for visits) to you. And Allaah is All-Knowing, All-Wise.

59. And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age). Thus Allaah makes clear His Ayaat (Commandments and legal obligations) for you. And Allaah is All-Knowing, All-Wise”

[al-Noor 24:58-59]

Ibn Katheer said: Here servants and children are commanded not to intrude upon the adults of the household at these times, lest the man be in a position of intimacy with his wife and so on. (3/401).

If children are obliged to seek permission lest they see something of that which takes place between husband and wife, then what about doing such things openly in a deliberate manner? Look at the etiquette that was observed in the household of the Prophet (peace and blessings of Allaah be upon him) and how the Sahaabah (may Allaah be pleased with them) transmitted the details of his life.

The following was narrated from the Prophet (peace and blessings of Allaah be upon him) concerning that:

It was narrated from Kurayb the freed slave of ‘Abd-Allaah ibn ‘Abbaas that ‘Abd-Allaah ibn ‘Abbaas told him that he stayed overnight with Maymoonah, the wife of the Prophet (peace and blessings of Allaah be upon him), who was his maternal aunt. He said: I lay my head on the end of the pillow and the Messenger of Allaah (peace and blessings of Allaah be upon him) and his wife placed their heads on its side. The Messenger of Allaah (peace and blessings of Allaah be upon him) slept until midnight, or shortly before or after, then the Messenger of Allaah (peace and blessings of Allaah be upon him) woke and started to rub the sleep from his eyes with his hands. Then he recited the last ten verses of Aal ‘Imraan…

Narrated by al-Bukhaari, 4571; Muslim, 763.

Al-Nawawi (may Allaah have mercy on him) said: This indicates that it is permissible for a man to sleep alongside his wife without being intimate with her in the presence of one of her mahrams, even if he has reached the age of discernment. Al-Qaadi said: In some versions of this hadeeth it says: Ibn ‘Abbaas said: I stayed overnight with my maternal aunt one night when she was menstruating. Even though the isnaad of this version is not saheeh, it contains a very interesting idea, because Ibn ‘Abbaas would not have asked to stay overnight on a night when the Prophet (peace and blessings of Allaah be upon him) may have wanted to be intimate with his wife, and his father would not have sent him there unless he knew that the Prophet (peace and blessings of Allaah be upon him) would have no need to be intimate with his wife – because it is well known that he would not have been intimate with her when Ibn ‘Abbaas was there sharing the same pillow with them and he was watching to see what the Prophet (peace and blessings of Allaah be upon him) did, and he did not sleep or he only slept a little.

Sharh Muslim, 6/46

In addition, doing such things openly is an action that is contrary to honour and decency.

Al-Maawardi said: Honour and decency means making sure that one’s deeds befit the circumstances so that no deeds may appear abhorrent or blameworthy.

Adab al-Dunya wa’l-Deen, 392.

The negative effects that such behaviour has on the children’s upbringing is sufficient reason not to do it, for children are created with the natural instinct to imitate their parents in all their affairs. So there is the fear that one of them may try to do that out of ignorance and a lack of understanding of what he is doing, and this is bad enough. Moreover there is no guarantee that small children talk to others about what they have seen, and it is obvious that this will cause embarrassment and loss of geerah (protective jealousy)

Secondly: If the affection that the husband and wife show in front of the children is of the kind that is usually shown, namely compassion, kindness and care, which will fill the house with peace and respect and happiness, especially on occasions such as Eid etc, that is permissible.

Showing that kind of affection will have an effect on the children’s peace of mind and will make them sense that there is mutual understanding and harmony in their family. There is nothing wrong with showing that kind of affection, but only as much as is necessary and without doing anything that is forbidden. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2598. Does touching a woman break one’s wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does touching a woman break one’s wudoo’?

A man can hardly go through his day without giving and taking things from his wife. If he has wudoo’ and touches his wife, does this break his wudoo’?

Praise be to Allaah.

The scholars differ as to whether touching one’s wife directly breaks a man’s wudoo’. The most correct opinion is that it does not break his wudoo’, regardless of whether he touched her with desire or not, because the Prophet (peace and blessings of Alaah be upon him) kissed some of his wives and did not do wudoo’ after that, and because it would impose a lot of hardship if wudoo’ was required in this case. If it broke a person’s wudoo’, the Prophet (peace and blessings of Allaah be upon him) would have said so.

With regard to the words of Allaah in the Qur’aan (interpretation of the meaning): “… or you have been in contact with women…” [al-Nisa’ 4:43; al-Maa’idah 5:6], this refers to sexual intercourse according to the sounder scholarly opinion.

Fataawa al-Lajnah al-Daa’imah, 5/266

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2599. Mention of sensitive words between husband and wife in bed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Mention of sensitive words between husband and wife in bed

concerning the issue of pleasure whilst having intercourse or playing with ones wife then if the wife and /or the husband find increased pleasure in using words to describe what they are doing to one another in particular by using words that they would not odinarily use in the gatherings of people or otherwise, because the words would be considered vulger and keeping in mind the hadith of the Prophet SAW regarding him SAW disliking vulgar words and never used such words, are these type of slang words which are the names of the private parts eg . a slang word to describe the vagina and similarly a slang word to describe the male counterpart is the use of such words in an intention to exite the patener permissible taking the above mentioned hadith into account .

or does it fall under the catagory of what is haram in the intimate relationship between ones wife is clear from the texts eg . anal intercourse etc . . Therefore because of the rule of where there is no evidence to make such talk impermissible then we should not become pardantic keeping in mind the hadith regarding the one who is pardantic is destroyed . Or does the genral rule of the vulger words override this opinion, and if so then the question is that to name the private parts to ones wife is this impermissible, wheteher using technical words such as vagina or slang / common words?

Praise be to Allaah.

The Muslim should refrain from obscenity in all his dealings, whether that has to do with words or deeds, but if he cannot reach a permissible objective without mentioning something that people usually feel too shy to mention, then it is acceptable. It says in the hadeeth of Maa’iz that the Prophet (peace and blessings of Allaah be upon him) mentioned some words that he did not ordinarily use. But if there is no need for that and those words are not haraam, such as swearing and insulting, then it is better not to say them. In that case they are more likely to be makrooh. So in that case there is nothing wrong with saying what was mentioned in the question, so long as the husband and wife do not use the same kind of words in front of their children or anyone else.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2600. His wife claims that she was raped

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

His wife claims that she was raped

I am a Muslim immigrant in North America. 18 years ago I was newly married and had to go out of town for business. My wife told me that during my absence someone got into the house and just kissed her, but then left, telling her that she is too young. But now after 18 years of our marriage she is telling me that yes she was raped by him. The man had sexual intercourse with her several times that day. During the last intercourse she could not hold back and had orgasm several times from him and hugged and kissed him Since the man was a rapist he never came back afraid of getting caught. I feel devastated from this incidence and very upset that why she did not tell me 18 years ago. I was kept in the dark for so many years, under the impression that no one has ever touched her. Please reply me ASAP what should I do? Is our marriage still valid? Should I divorce her? I also don't feel like going to the mosque and pray to Allah anymore. Please email me your reply ASAP to XXXX. Another point is that from the start when the man got into the house, she did whatever the man told her to do, she did not resist or scare him, or made him realize that it is a crime he is comitting, etc. She also did not scare him that my brother who used to live with us, is going to come in the house anytime. Her excuse is that she was too scared. I will wait for your advice.

Praise be to Allaah.

If what your wife has recently told you is what really happened, then she has committed a major sin and an act of clear betrayal by giving in to this attacker and not trying to escape or stop him or call for help and so on. Her claim that she was forced to do it is not acceptable, because she makes no mention of being threatened with a weapon or being tied up, etc. If this is indeed the case, and she clearly did not try to defend herself, then what should you do and how should you regard her?

There is no doubt that you should warn her and remind her about Allaah and the Last Day and its horrors, and explain to her the seriousness of overstepping the limits set by Allaah and betraying one’s spouse. You should also remind her of the terrible punishment dictated by sharee’ah for the married person who commits adultery, which is stoning to death.

After warning her in this fashion, if you see that she regrets what she did and is striving to be righteous, there is nothing wrong with staying with her, and your marriage will still be valid. It seems most likely that this woman is indeed sorry for what she did and has repented, because she is the one who has brought up the subject after it had been forgotten, and she has told you about it. Perhaps this is because of her guilty conscience and sincere desire to seek forgiveness from her husband. The sin that she committed when she was very young and living in the ignorant environment of America, and where she may have resisted at the beginning of the attack, then softened, is nothing like the sin of a woman who goes out of her way to commit it, and plans to do it deliberately. Our advice is that if this woman is now righteous and truly regrets what she did, then you should forgive her, especially as you may by now have children who will suffer if you divorce her. At the same time, you should continue to teach her, keep an eye on her and not stay away from her for too long. We ask Allaah to acceptance repentance from us all.

Finally, I want to address a serious matter that you refer to in the second part of your question, which is the fact that you say you no longer want to go to the mosque or pray or make du’aa’, because of the crisis that you are facing. This is very strange, for whenever the Prophet (peace and blessings of Allaah be upon him) was faced with a serious matter he would turn to prayer and ask Allaah to help him, and he taught us to do likewise. We should not turn away from the houses of Allaah (mosques) or stop praying and making du’aa’. Where else can you turn in times of trouble and who else can you ask for protection in this crisis? Turn back to Allaah, my brother, ask Him to relieve your distress and seek His help with patience and prayer, for Allaah is with those who are patient.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2601. The wife serving her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

The wife serving her husband

Is it the wife's duty to do all the housework, must the husband help her or not? Or is it possible, that her work is just a favour to the husband and the family and she will be rewarded for it, as if she gave sadaqa?

Praise be to Allaah.

The more correct view in this matter is that stated by a number of scholars, such as Abu Bakr ibn Abi Shaybah, Abu Ishaaq al-Jawzjaani and Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on them), who said that it is the woman’s duty to serve her husband within the bounds of what is reasonable and as other women who are like her serve husbands who are like him. She also has to take care of the house, doing things like cooking and so on, in accordance with what is customary among people like her and her husband. This differs according to circumstances, time and place, hence Ibn Taymiyah said: “This varies according to circumstances. What the Bedouin wife has to do is not the same as what the urban wife has to do.”

The evidence for this more correct opinion is:

the Hadeeth of al-Bukhaari:

Imaam al-Bukhaari narrated in his Saheeh that Faatimah (may Allaah be pleased with her), the daughter of the Prophet (peace and blessings of Allaah be upon him) asked him for a servant. He said, “Shall I not tell you of something that is better for you than that? When you go to sleep, say ‘Subhaan-Allaah (Glory be to Allaah)’ thirty three times, ‘Al-Hamdu Lillaah (praise be to Allaah)’ thirty three times, and ‘Allaahu akbar (Allaah is Most Great)’ thirty four times.” (Saheeh al-Bukhaari bi Sharh al-‘Asqallaani, part 9/506).

Al-Tabari said, in his commentary on this hadeeth: we may understand from this hadeeth that every woman who is able to take care of her house by making bread, grinding flour and so on, should do so. It is not the duty of the husband if it is the custom for women like her to do this themselves.

What we learn from the hadeeth is that when Faatimah (may Allaah be pleased with her) asked her father (peace and blessings of Allaah be upon him) for a servant, he did not command her husband to find her a servant or hire someone to do these tasks, or to do these tasks himself. If it were ‘Ali’s duty to do these things, the Prophet (peace and blessings of Allaah be upon him) would have commanded him to do them.

The hadeeth of Asma’ bint Abi Bakr

Imaam al-Bukhaari (may Allaah have mercy on him) reported in his Saheeh that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: “I got married to al-Zubayr, and he had no wealth on earth and no slaves, nothing except a camel for bringing water and his horse. I used to feed his horse and bring water, and I used to sew patches on the bucket. I made dough but I was not good at baking bread, so my (female) neighbours among the Ansaar used to bake bread for me, and they were sincere women. I used to bring date pits from al-Zubayr’s land that the Messenger of Allaah (peace and blessings of Allaah be upon him) had given to him, carrying them on my head. This land was two-thirds of a farsakh away. One day I came, carrying the date pits on my head, and I met the Messenger of Allaah (peace and blessings of Allaah be upon him), who had a group of the Ansaar with him. He called me and made his camel kneel down, for me to ride behind him, but I felt too shy to go with the men, and I remembered al-Zubayr and his jealousy, for he was the most jealous of people. The Messenger of Allaah (peace and blessings of Allaah be upon him) realized that I felt shy, so he moved on. I came to al-Zubayr and told him, ‘I met the Messenger of Allaah (peace and blessings of Allaah be upon him) when I was carrying date pits on my head, and he had a group of his companions with him. He made his camel kneel down for me to ride with him, but I remembered your jealousy.’ He said, ‘By Allaah, it bothers me more that you have to carry the date pits than that you should ride with him.’” Asma’ said: “After that, Abu Bakr sent me a servant to take care of the horse, and it was as if I had been liberated from slavery.” (Reported by al-Bukhaari, Fath, 9/319).

In the commentary on the hadeeth of Asma’, it says: from this incident we may understand that it is the woman’s duty to take care of everything that her husband needs her to take care of. This was the opinion of Abu Thawr. Other fuqaha’ suggested that Asma’ did this voluntarily and that she was not obliged to do it.

Ibn Hajar al-‘Asqallaani said: “It seems that this incident – Asma’ carrying the date pitss to help her husband – and other similar incidents were the matter of necessity, namely that her husband al-Zubayr and other Muslim men were preoccupied with jihaad and other things that the Messenger of Allaah (peace and blessings of Allaah be upon him) had commanded them to do, and they did not have time to take care of domestic matters themselves, and could not afford to hire servants to do that for them, and there was no one else who could do that apart from their womenfolk. So the women used to take care of the home and whoever lived in it, so that the men could devote their time to supporting Islam.”

Then he said (may Allaah have mercy on him): “What is more likely is that the matter had to do with the customs in that land, for customs may vary in this regard.”

It seems that what Ibn Hajar said is close to the view of those who say that the wife has to take care of her husband and the home in accordance with the dictates of local custom.

Ibn al-Qayyim said, concerning the story of Asma’: “When the Prophet (peace and blessings of Allaah be upon him) saw Asma’ with the date pits on her head, and her husband al-Zubayr was with her, he did not tell him that she did not have to serve him, or that this was unfair to her. He approved of her serving him and of all the women among the Sahaabah helping their husbands. This is a matter concerning which there is no doubt.”

The hadeeth of Jaabir

The Shaykh of the Muhadditheen, Imaam al-Bukhaari (may Allaah have mercy on him) reported in his Saheeh that Jaabir ibn ‘Abd-Allaah said: “My father died and left seven daughters, or nine daughters. I married a woman who had been previously married, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, ‘Did you get married, O Jaabir?’ I said, ‘Yes.’ He asked, ‘A virgin or a previously-married woman?’ I said, ‘A previously-married woman.’ He said, ‘Why not a young woman so you could play and joke with one another?’ I said, ‘ ‘Abd-Allaah [the father of Jaabir] has died and left behind daughters, and I would not like to bring them someone who is like them, so I got married to a woman who can take care of them.’ He said, ‘May Allaah bless you’ or ‘Fair enough.’” (Saheeh al-Bukhaari bi Sharh al-‘Asqallaani, vol.9/513).

The evidence derived from the hadeeth of Jaabir is that al-Bukhaari introduced this hadeeth under the heading, “Baab ‘awn al-mar’ah zawjahaa fi waladih (Chapter: a woman helping her husband with his children)”.

Imaam Ibn Hajar al-‘Asqallaani said, commenting on this introduction by al-Bukhaari: “It seems that al-Bukhaari derived the idea that a woman should take care of her husband’s children from the fact that the wife of Jaabir took care of his sisters; if she should take care of his sisters then it is even more befitting that she should take of his children.” (Saheeh al-Bukhaari bi Sharh al-‘Asqallaani, vol.9/513).

We can say that the wife should take care of her husband, as this is more befitting than her taking care of his sisters or his daughters from another wife.

We may also understand from this hadeeth that what was customary at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) was that women did not only take care of their husbands, they also took care of those who were dependent on their husbands and lived in their houses.

The evidence that this understanding is correct is the fact that the Messenger of Allaah (peace and blessings of Allaah be upon him) did not tell Jaabir off for his reason for marrying a previously-married woman, which was that she could take care of his sisters. This indicates that the custom among the Muslims at that time dictated that the wife should take care of those who were under her husband’s care, which means that the wife should serve her husband in those matters that are dictated by local custom, because the husband’s right to be served by his wife comes before that of his sisters.

‘Urf (custom)

General contracts – including marriage contracts – should be governed by the customs that are known among the people, and the custom is that the wife should serve her husband and also take care of matters in the home. In some societies, the custom is that the wife should take care of more than the regular domestic matters.

Imaam al-Qurtubi said, concerning the matter of the wife serving her husband and taking care of the home: “This has to do with ‘Urf, which is one of the bases of sharee’ah. The women of the Bedouin and the desert-dwellers serve their husbands, even looking for fresh water and taking care of the animals…”

What happens nowadays is that the wife – usually – serves her husband and takes care of different matters within the home. There may be a servant to help her with that if her husband can afford it. If the husband knows that the majority of scholars say that it is not obligatory for the wife to serve her husband and take care of the house, I say that one of the benefits of this may be that he will not go to extremes and demand too much of his wife in this regard, and that he will not give her a hard time if she falls short, because what she is doing is not a duty according to the majority of fuqaha’. However, even it is a duty according to some of them – and this is what we think is more correct – the fact that there is such a difference of opinion means that the husband has to look at what she is doing as something voluntary rather than obligatory, or something in which the scholars differ as to whether it is obligatory, so he should be gentle with her if he sees that she is falling short in this regard, and he should encourage her and help her to do it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2602. Spouses looking in one another’s wallet or purse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Spouses looking in one another’s wallet or purse

Do I have permission to look in my husband's wallet? Does he have permission to look in my purse.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al’-Uthaymeen, who replied as follows:

Does the other partner agree to that? If he or she agrees to it, then there is nothing wrong with it, but if he or she does not agree to it, then it is not permissible.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2603. Family Planing causing health difficulties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Family Planing causing health difficulties

My understanding is that planning for having kids is OK in Islam, but limiting it is not. I have four kids, wal Hamdu li Llah, and I am in my 36th year and about to turn 37. Actually I love kids, and I feel guilty having my IUD, a means to avoid pregnancy, for my 5th year now. My husband is a good Muslim, wal Hamdu li Llah, but he does not like me to have more kids. Finally, I decided, and told him about it, next month, in-sha-Allah, I plan to remove that device from my body. For you information this device is causing problems in my menstrual timing (monthly period), and also causes infection.

Thanks, and baraka Allahu feekom.

Praise be to Allah.

The answer to your question is found in the following three points:

Giving birth is the right of both husband and wife, and neither one of them has the right to deprive the other from doing so.

It is prohibited to take any measure which would permanently prevent pregnancy, or cause infertility. It is permissible, however, to use temporary birth control methods to delay pregnancy, as in the case of delaying pregnancy for the two years of breast feeding the first child.

It is prohibited to use any birth control method which would harm the body, as the Prophet said: "Do not (impose) harm, nor (inflect) harm". He also said: "And your body has a right upon you".

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2604. Is it OK to use condoms?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it OK to use condoms?

ASSLAMU ALAIKUM. I WANT TO KNOW WHETHER CONDOMS CAN BE USED.

OR WHAT IS THE MEANS OF PREVENTING PREGNANCY. WHAT IS THE ADVISABLE MEANS ACCORDING TO ISLAM

Praise be to Allaah.

It is permissible to use condoms so long as this does not cause any harm and so long as both husband and wife consent to their use, because this is similar to ‘azl (coitus interruptus or “withdrawal”). But it reduces the sensation of pleasure, which is the right of both partners, and reduces the chance of conception, which is also the right of both partners. Neither one of them is allowed to deprive the other of these rights. (For more information, see Question #1100 and 566). And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2605. Knowing how to handle the marital relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Knowing how to handle the marital relationship

As-Salamu-laykim,

This is a very complicated question to answer but Insha-Allah, Allah(swt) will make it easy for us. I recentlly got married and I find myself in a world of problems. Our personalities clash, our mentalities are different. My wife feels that I terrible to her, and the worse part is that it's all misunderstandings that have been cleared up through consultations. However, my wife is also supisious, very defiant, and often insults and accuses me of being devious and a hyprocrite.

So what should i do ?

Praise be to Allaah.

Part of the Grace and Kindness of Allaah towards the sons of Adam is that He has prescribed marriage for them, and has made it so that they produce offspring in this organized and proper fashion. Marriage is one of the strongest and most noble covenants in the sight of Allaah, and the family is the most important unit in the structure of society. It is essential that a person gives priority to putting his own house in order and strives to teach his family the laws of Allaah. One of the things that he should make sure he teaches his wife is the duties that she has towards her husband, and the rights that are due to her.

Islam has stated these rights and duties, and it obliges and urges both spouses to fulfil them. Allaah says (interpretation of the meaning): “… And they (women) have rights (over their husbands) similar to (those of their husbands) over them to what is reasonable, but men have a degree (of responsibility) over them…” [al-Baqarah 2:228]

The aayah states that for every right there is a reciprocal duty which must be fulfilled. In this way balance is achieved between them in all aspects, which supports the stability of family life. Ibn ‘Abbaas (may Allaah be pleased with him) said concerning the aayah: “It means: they have the right to good companionship and kind treatment on the part of their husbands, just as they have to obey their husbands in whatever they tell them to do.” Ibn Zayd said: “Fear Allaah concerning them just as they have to fear Allaah concerning you.” Al-Qurtubi said: “This aayah includes all the marital rights and duties.”

Among these rights and duties are:

Turning a blind eye to faults and mistakes, especially words and deeds by which nothing bad was intended. Allaah says (interpretation of the meaning): “… those who repress anger, and who pardon men; verily Allaah loves as muhsinoon (the good-doers).” [Aal ‘Imraan 3:134]

Both husband and wife must put up with one another, for every child of Adam may slip, and the person whom one should put up with the most is the one with whom one lives and mixes the most. Neither party should resort to a tit-for-tat response. If one spouse sees the other becoming very angry, he or she should restrain his or her own anger and not respond immediately. For this reason Abu’l-Darda’ (may Allaah be pleased with him) said to his wife: “If you see me angry, calm me down, and if I see you angry I will calm you down, otherwise we cannot live together.”

Among the most important duties is:

Each spouse should advise the other to obey Allaah. According to a saheeh hadeeth, some of the Sahaabah asked the Prophet (peace and blessings of Allaah be upon him): “Can you tell us which kind of wealth is the best, so that we may strive to acquire it?” He said: “The best (wealth) is a remembering tongue (one which always remembers Allaah), a thankful heart, and a believing wife who will help you with your faith.” (Reported by Ahmad, 5/278; al-Tirmidhi, 3039; Saheeh al-Jaami’, 5231)

A man should not hate his wife if he sees in her something that he dislikes, because if he dislikes one of her characteristics, he will like another which will make up for it. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman; if he dislikes one of her characteristics, he will be pleased with another.” (Reported by Muslim, 36).

Samurah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Woman was created from a rib, and if you try to straighten the rib you will break it, so be gentle with her and you will be able to live with her.” (Reported by Ahmad, 5/8; Ibn Maajah, 1308; Saheeh al-Jaami’, 2/163).

One of the most important things that can make married life happy is a good attitude, hence Islam raised its status. The Prophet (peace and blessings of Allaah be upon him) reached the utmost heights of good treatment of others and good attitude. Abu’l-Darda’ reported that the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that can be placed in the scales that will weigh heavier than a good attitude, and a good attitude can help a person reach the status of one who fasts and prays.” (Reported by al-Tirmidhi, 2003; Abu Dawood, 4799). Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The most perfect of the believers in faith are those who are the best in attitude, and the best of you are those who are best to their women.” (Reported by al-Tirmidhi, 1/217; Ahmad, 2/250; al-Silsilah al-Saheehah, 284).

Both spouses should turn a blind eye and avoid picking on matters great and small, or rebuking and scolding about any matter except duties towards Allaah. This is what Allaah tells us to do (interpretation of the meaning): “… And live with them (women) honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good.” [al-Nisa’ 4:19].

As far as different environments are concerned, a man should take care to pay special attention to this, such as allowing his wife to mix with good women from among her surroundings and intelligent, well-mannered women from among your surroundings. Although she must obey you and not go out of your house without permission, at the same time you should not prevent her from going out to places where she wants to go, so long as there is nothing bad there. You should let her receive trustworthy women in her house, in order to have some social life and a refreshing change of routine, especially in our times when many women no longer obey the Divine command to remain in their homes and do not pay proper attention to it – especially Muslim women who live in non-Muslim countries where there is too much freedom.

We also advise you to give her some freedom of choice in issues that do not cause any harm, such as choosing food, colours for things in the house, or gifts to be given on various occasions. You should also seek her opinion in matters of concern to you both, such as naming your children – knowing that this is your right according to Islam – and where to spend your vacation.

You should also involve her and seek her opinion when making some decisions in which it is appropriate to include her, such as dealing with behavioural problems in your children, finding ways to reconcile disputing relatives or neighbours, and especially in resolving the problems between the two of you. Try to raise her level of education with suitable reading material and attendance at gatherings where the program and fellow-attendees will help to achieve the desired aim. Such programs may be available in some Islamic centres. Know that paying attention to her intellectual level, working with her way of thinking, understanding her psychology, treating her appropriately, being good to her and making her feel good are among the most effective ways of showing how wise and manly you are and how good your personality is. We ask Allaah to reconcile between you and bring you back together, and help you both to do that which He likes and which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2606. Does a woman have the right to hit her husband if he mistreats her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does a woman have the right to hit her husband if he mistreats her?

Assalamu Alaikum

I know that in Islam a husband is allowed to lightly tap his wife (never in the face) and only as a last resort if she is disobedient. Can you tell me whether this is also the case in the event of the husband being disobedient. I was told that she is not allowed to tap her husband because Islam practices gender inequality.

What is the truth? Please answer as soon as you can because I want to embrace Islam and my friends and some family members say that Islam discriminates against women when it comes to these issues.

Jazak Allah

Praise be to Allaah.

We would like to apologize for answering only one of your questions, due to the fact that our time is short. Now let us answer your question as follows:

If a father mistreats his son, does the son have the right to hit his father? Why not?

If a mother mistreats her daughter, does the daughter have the right to hit her mother? Why not?

If a teacher mistreats his student, does the student have the right to hit his teacher? Why not?

If a commander mistreats a soldier, does the soldier have the right to hit his commander? Why not?

The answer in all the above cases is: No, and the reason for this is clear. It is because the father’s position is higher than that of his son, the mother’s position is higher than that of her daughter, and the teacher’s position is higher than that of the student. Hence it is not appropriate for the people in the lower position to punish those whose position is higher. The same applies to husband and wife: the husband is in charge of his wife, and she has to obey him and not go out without his permission, otherwise the stability of the family will be destroyed. The family should have just one leader to steer its course, and that leader is the one who spends on the family and protects it. The husband is physically stronger and is more wise than the wife. We can easily understand if he disciplines his wife when she does something wrong, but we cannot imagine the wife hitting the husband if he is at fault. Would she hit someone who is physically stronger than she is? Would she hit her leader and protector? At the same time, the husband is not allowed to hit his wife for every little thing or as he wishes. If she is at fault or is rebellious, he should first warn and advise her. If that doesn’t work, then he should withhold conjugal relations and not speak to her, until she comes to her senses. If that doesn’t work, then he is allowed to hit her, but not in a painful fashion. This does not mean that her entire body is his to beat as he wishes – no, and a thousand times no! Islam does not allow him to hit her severely or leave bruises, or break her bones, or cause her to bleed, neither is he allowed to hit her on the face (as you pointed out in your question). The hitting that is allowed is within certain limits and is for the purpose of discipline, not for revenge or to vent one’s anger. If his wife responds and returns to obedience, he has no right to seek means of annoyance against her. Allaah says (interpretation of the meaning): “Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah order them to guard (e.g., their chastity, their husband’s property, etc.). As to those women on whose part you fear ill-conduct, admonish them (first), (next), refuse to share their beds, (and last) beat them (lightly, if it is useful), but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great.” [al-Nisaa’ 4:34]

If it is the husband who is mistreating his wife, that does not mean that she should remain oppressed or that her hands are tied. She has the right – just as the husband has – to warn and advise him, and to remind him to fear Allaah. If that does not work, she can seek the help of wise people among his relatives and her own, and they can advise him. If this does not work, then the matter can be taken to a qaadi (Muslim judge) who can force him to do the right thing – and Allaah is above them all.

When Islam differentiates between the sexes, it is in the interests of both, and this is the essence of wisdom. Unlike a man, a woman does not have to pray and fast when she has her period, out of consideration for her condition.

She does not have to spend on her husband, because he is stronger and more able to earn a living. In return, she has to obey him and ask his permission before leaving the house; the reverse does not apply. In the event of a separation, it is the mother, and not the father, who has the right to custody of the children. And there are other rulings which are based on an acknowledgment of the differences between the sexes. Can we then say that this is oppression or unfair discrimination? No, by Allaah, this is justice and wisdom, revealed by the Wise, All-Aware, All-Knowing, All-Seeing.

We hope that this explanation will make the true picture clearer for you. Put aside the doubts and confusions of those who are ignorant and hate this religion, and enter Islam in which there is justice, safety, security and happiness. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2607. A woman refusing to have intercourse with her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

A woman refusing to have intercourse with her husband

If wife deos not allow his husband to have intercourse than what will

happen to women.

1.Women will be divorced.

2.Man should give her divorce.

3.Man should marriage someone else.

4.Others.

Praise be to Allaah.

If a woman refuses her husband’s request to come to bed with no Islamically-sound reason (such as sickness, or his being drunk, for example), what happens is as described below:

Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If a man calls his wife to his bed and she refuses [and does not come], and he spends the night angry with her, the angels will curse her until morning.’” (Reported by al-Bukhaari, 4794; the additional phrase quoted in square brackets is from Abu Dawood, al-Sunan, Kitaab al-Nikaah, Bab haqq al-zawj ‘ala’l-mar’ah).

In the phrase “if a man calls his wife to his bed,” the word “bed” is obviously a metaphor for intercourse. Metaphors are used in the Qur’aan and Sunnah to refer to things about which people usually feel shy. Does this apply only to the nighttime, or does it include daytime too? The answer may be found in a hadeeth narrated by Muslim: “By the One in Whose hand is my soul, there is no man who calls his wife to his bed and she refuses, but the One Who is above the heavens [i.e. Allaah] will be angry with her, until he (her husband) is pleased with her.” Ibn Khuzaymah and Ibn Hibbaan report a hadeeth narrated by Jaabir: “There are three whose prayers will not be accepted and none of whose good deeds will ascend to heaven: a runaway slave, until he returns to his master; a drunken man until he becomes sober; and a woman with whom her husband is angry, until he is pleased with her.” These are general terms, which include both night and day.

The phrase “and he spends the night angry with her” refers to the cause of the angels’ curse, because this confirms that she is a sinner, which is a different matter than if he accepts her excuse and is not angry with her, or lets the matter drop. Is she to blame if he keeps her away from his bed? The answer is: no, unless she is the one who started the separation and he is keeping away from her because of it, and she did not apologize but prolonged the separation. But if he is the one who started it, and is thus treating her unfairly, then she is not to blame. In one report, instead of the words “the angels curse her until morning,” the wording is “… until she returns” – and this is a useful variant.

This hadeeth tells us that denying a spouse’s rights – whether physical or financial – is something that will inevitably bring about the wrath of Allaah, unless Allaah grants His mercy to the sinner.

We also learn that the angels will pray against a sinner so long as he or she persists in the sin.

The hadeeth also directs a wife to help her husband and seek his satisfaction, because a man is less patient than a woman when it comes to doing without intercourse. The most disturbing thing for a man is his sexual impulse, so Islam urges women to help their husbands in this regard. (Adapted and abbreviated from the commentary by al-Haafiz Ibn Hijr – may Allaah have mercy on him – on this hadeeth in Fath al-Baari).

Whether the husband wants to discipline his wife, or forgive her, or take another wife, or divorce her, this is all up to him to choose. Let the woman beware of incurring her husband’s wrath because this will lead to Allaah’s being angry with her.

We ask Allaah to rectify this situation. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2608. It is not obligatory to have intercourse on the first night of marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

It is not obligatory to have intercourse on the first night of marriage

Asalaam-O-Alaikum

I am getting married in few months..My question is do husband and wife have to have sex the first night?

I have heard that if you dont have the intercorse fist night of your marriage, you're commiting a sin and u can't celebrate walima, is that true?

May allah bless you for leading us muslims to the right path

Praise be to Allaah.

What you have heard - that it is obligatory to have intercourse on the first night of marriage - is not correct at all. Not having intercourse on that night is not a sin, and does not prevent one from celebrating the waleemah (wedding feast). Whatever happens between the two partners on their wedding night is their concern alone, and they know best what will suit their own personalities. This is a good opportunity to remind Muslim men and women of the importance of verifying whatever they hear, and to warn them not to accept Islamic rulings from people who are not qualified to give them. We ask Allaah to help us learn that which will benefit us, and to benefit us from that which we learn.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2609. Does disliking one another and not having any conjugal relations for years cancel out a marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Does disliking one another and not having any conjugal relations for years cancel out a marriage?

My friend and his wife are living horrible life.

They do not like each other.

They do not have intercourse since last six years.

Wife does not allow his husband to have intercoure.

Do they have a relation of husband and wife?

Do they continue their life?

What do you suggest for them?

Praise be to Allaah.

We put this question to our shaykh, Shaykh ‘Abd al-Rahmaan al-Barraak, who responded as follows:

Yes, the relationship between them is that of husband and wife. So long as he does not divorce her, she is his wife. The marital contract is not cancelled by a lack of love between the spouses or by whatever disputes and differences there may be between them. It can only be cancelled if her husband divorces her or the marriage is annulled. Both partners should fear Allaah, and the husband should treat his wife decently. If he dislikes her, he should either keep her and treat her decently, or let her go in a proper manner. The wife should fear Allaah, give her husband his rights, put up with his bad treatment and obey him in things that are good and proper. And Allaah knows best.

With regard to the ruling on the case of a wife refusing her husband’s call to his bed, see Question # 2006.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2610. Wife not interested in intercourse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Wife not interested in intercourse

I've married 4 years ago, and I have a 3 years old daughter. My wife is not interested in sex at all. We've tried several doctors but [with] no progress. I do masturbate a lot, which caused some bad effects but I can't stop as we live in Canada, where you can't marry more than one wife. Is this a good reason to marry a second wife, or is there any other solution to my problem?

Arabic Answer in audio: Real Audio format -- Press here to play

(To download player, click on icon: )

English translation:

Praise be to Allaah, and peace and blessings be upon His Messenger.

I ask Allaah to help you, my brother, to cope with this problem which you are suffering from, and which has to do with the mother of your daughter, the closest of people to you.

I would like to make three points to you:

You are permitted to enjoy your wife in any of the ways which Allaah has permitted to you. This includes masturbation by her hand. The reason you have mentioned in your question is sufficient grounds for taking another wife. If you can find no other solution to this problem except divorcing this woman, between whom and you there is no longer any relationship in the marital bed, and marrying another woman afterwards, there is nothing wrong with that, in shaa' Allaah. You should consult the brothers around you who know your situation, and seek the guidance of Allaah by praying istikhaarah. May Allaah guide you to the right way.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2611. Permissibility of contraception

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Permissibility of contraception

Is contraception allowed ?

Al-hamdu lillaah.

Contraception is permitted under the following conditions:

Mutual agreement of both husband and wife. It does not cause harm. It is not be practiced on a permanent basis, but rather for a temporary period (such as two years until the breastfeeding of the current baby is completed, for example).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2612. Is it obligatory to inform spouse of previous sins and misconduct

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 8. Kind Treatment of Spouses ›› 2050. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her? ›› 8b. Kind Treatment of Spouses ››

Is it obligatory to inform spouse of previous sins and misconduct

A woman says she married a virtuous man. But she had committed things before marriage that Allah disapproves of. Now her conscience pricks her. She would like to know if it is necessary for her to confess to her husband what she used to do before marriage?

No, it is not necessary for either of the two spouses to inform the other of what they used to do before their marriage. Let he or she who happens to have fallen in such evils conceal himself or herself just as Allah has concealed them. A true repentance should suffice.

As for he who married a virgin, but it became apparent to him at consummation that she is not so for reasons of promiscuity committed before marriage, then he has the to take back the mahr (dower) he paid her and separate from her. Nevertheless, if he finds that she has truly repented, then if he keeps it confidential and conceals the matter and retains her in marriage, surely he will be rewarded for it by Allah.

Excerpted from the book I Want to Repent but…

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


9. Mahram Relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2051. Can a man marry the sister of his son's wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Can a man marry the sister of his son's wife?

Praise be to Allaah.

It is haraam for a man to marry the wife of his son as soon as the son does the marriage contract with her, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23].

He may marry the mother of his son's wife, or her sister or her daughter - from a husband other than his son - because Allaah says, after mentioning the women who are forbidden for marriage, (interpretation of the meaning):

“All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse”

[al-Nisa’ 4:24].

So there is nothing in sharee’ah to prevent the father marrying the sister of his son's wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2052. This woman is not your mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

This woman is not your mahram

I would like to know what is my relationship to my brother-in-laws (wife's brother) wife. She calls me brother and I treat her like my sister. Is this allowed in Islam. Please advice.

Praise be to Allaah.

It is not permissible for you to treat your wife’s brother’s wife as your sister, because she is not one of your mahrams. So it is not permissible for her to appear before you without proper hijab, and it is not permissible for you to be alone with her, or to shake hands with her, or to look at her, or to speak to her except from behind a screen, when there is no fear of fitnah (temptation). Allaah has forbidden the believing women to show their adornment except to specific people. Allaah says (interpretation of the meaning):

“…and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

You are not one of the people mentioned in the aayah, so this ruling does not apply to you. And Allaah knows best.

See also question no. 5538.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2053. Do women need to cover in front of a child who is five years old?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Do women need to cover in front of a child who is five years old?

I have a plural marriage,and a son (five years old), who is not the biological son of the husband.

Do the other wives have to be fully covered in hijab when this boy is present.

Jazakum Allahu Khair.

Praise be to Allaah.

The boy mentioned is young, and women do not need to cover their faces when he is present. Allaah says (interpretation of the meaning):

“And say to the believing women to lower their gaze (from looking at illegal things) and protect their private parts (from illegal sexual acts, etc.), and not to show off their adornment except only that which is apparent (like palms or hands or one eye or both eyes for necessity to see the way, our outer dress like veil, gloves, head-cover, apron, etc.), and to draw their veils all over juyoobihinna (i.e., their bodies, faces, necks and bosoms, etc.), and not to reveal their adornment except to their husbands, their fathers, their husband’s fathers, their sons, their husband’s sons, their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e., their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of the shame of sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of beg Allaah to forgive you all, O believers, that you may be successful.” [al-Noor 24:31]

This little boy is a “small child who has no sense of the shame of sex,” so it is permissible to uncover one's adornment in front of him. Ibn Katheer (may Allaah have mercy on him) said in his Tafseer: “ ‘The words (interpretation of the meaning), or small children who have no sense of the shame of sex refer to children who because of their young age do not understand anything about women or the temptation they may present, such as their soft voices or the way they walk. Because the child is so young, he does not understand anything about that, so there is nothing wrong with letting him enter upon women. But if a boy is approaching puberty and beginning to understand these things and to distinguish between who is beautiful and who is not, then he should not be allowed to enter upon women. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2054. Can a woman breastfeed her child in front of her mahrams?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Can a woman breastfeed her child in front of her mahrams?

Is it permissible or not for a woman to uncover her breast in front of her mahrams in order to breastfeed her child, if there is no fear of fitnah?.

Praise be to Allaah.

A woman’s ‘awrah before her mahrams such as her father, brother, and brother’s son is her entire body except that which ordinarily appears such as the face, hair, neck, forearms and feet. Allaah says (interpretation of the meaning):

“and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islâm)”

[al-Noor 24:31]

So Allaah has permitted a woman to show her adornment before her husband and her mahrams. What is meant by adornments is the places where adornments are worn, so the site of the ring is the hand, the site of the bracelet is the forearm, the site of the earring is the ear, the site of the necklace is the neck and chest, and the site of the anklet is the calf.

Abu Bakr al-Jasaas said in his Tafseer: The apparent meaning indicates that it is permissible to show one’s adornments to the husband and those who are mentioned alongside him, such as the father and others. It is well known that what is meant is the places where adornments are worn, which are the face, hand and forearm. … This implies that it is permissible for those mentioned in the verse to look at these places, which are the sites of concealed adornment, because at the beginning of the verse it states that non-mahrams are allowed only to see the external adornment, and it is permissible for the husband and mahrams to see the hidden adornments. It was narrated from Ibn Mas’ood and al-Zubayr (that it refers to) earrings, necklaces, bracelets and anklets.

The husband and those who are mentioned alongside him are equal with regard to that. The general meaning indicates that it is permissible for those mentioned to look at the places where adornment is worn, just as it indicates that it is permissible for the husband to do so. Because Allaah mentioned alongside the father other mahrams to whom it is permanently forbidden to marry her, this indicates that those to whom the same prohibition applies come under the same ruling, such as the daughter’s husband, wife’s mother, women who are mahrams due to breastfeeding, and so on. End quote.

Al-Baghawi (may Allaah have mercy on him) said: The words of Allaah, “and not to reveal their adornment” mean that they should not uncover their adornments before non-mahrams. What is referred to here is hidden adornments. There are two types of adornment, apparent and hidden. The hidden adornments include things such as the anklets, henna on the feet, bracelets on the wrist, earrings and necklaces. It is not permissible for her to show them or for a non-mahram to look at them. What is meant by adornment is the site where the adornment is worn. End quote.

It says in Kashshaaf al-Qinaa’ (5/11): A man may look at the face, neck, hand, foot, head and calf of a mahram. Al-Qaadi said, based on this report: It is permissible (to look at) that which ordinarily appears such as the head and hands up to the elbows. End quote.

These mahrams may vary with regard to closeness and being free of fitnah. Hence a woman may show before her father that which she should not show before her husband’s son. Al-Qurtubi (may Allaah have mercy on him) said: Because Allaah mentioned husbands first and then mahrams, and stated that they were equal with regard to showing adornment, but their status varies according to human nature. No doubt uncovering before a father or brother is safer than uncovering before her husband’s son, so they vary in what may be uncovered before them, and one may show to the father what one may not show to the husband’s son. End quote.

Based on this, the woman must cover her breasts when she wants to breastfeed her son in the presence of any of her mahrams, so she may offer her child the breast beneath a blanket and the like. This is part of modesty and keenness to remain covered.

For more information please see the answer to question no. 34745.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2055. She has brothers through breastfeeding, but her husband does not acknowledge the rulings on breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

She has brothers through breastfeeding, but her husband does not acknowledge the rulings on breastfeeding

A woman has brothers through breastfeeding. Her husband tells her not to greet them or talk to them at all justifying this by saying that he denies the breastfeeding brotherhood issue. What is your opinion on this?.

Praise be to Allaah.

If breastfeeding which fulfils the conditions took place, namely five or more feedings within the first two years, then the relationship of mahram is established, and the one who was breastfed becomes a mahram of the one who breastfed him, as do her daughters, mothers and sisters. The brother of a woman through breastfeeding is a mahram to her, and it is not permissible for the husband to deny this relationship of mahram, or to forbid his wife to greet her brother through breastfeeding or to talk to him, because the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through blood ties.”

This applies unless there is the fear of fitnah, such as if that brother through breastfeeding is not righteous and is not to be trusted with matters of honour, and there is fear that he may mistreat his sister through breastfeeding. In that case she should not be allowed to meet him or be alone with him. End quote.

Shaykh Saalih ibn Fawzaan ibn ‘Abd-Allaah al-Fawzaan (may Allaah preserve him).

Fataawa al-Mar’ah al-Muslimah (2/853, 854)

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2056. Can she uncover her face before her husband’s father through breastfeeding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Can she uncover her face before her husband’s father through breastfeeding?

What is the ruling on a woman uncovering her face before her husband’s father through breastfeeding?.

Praise be to Allaah.

It is not permissible for a woman to uncover her face before her husband’s father through breastfeeding according to the more correct view which was favoured by Shaykh al-Islam Ibn Taymiyah, because the Prophet (peace and blessings of Allaah be upon him) said: “The same people become mahrams through breastfeeding as those who are mahrams through blood ties.” The husband’s father is not a mahram through blood ties for his son’s wife, but he becomes a mahram of his son’s wife through the marriage tie, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … the wives of your sons who (spring) from your own loins” [al-Nisa’ 4:23].

A son through breastfeeding is not the same as a son from one’s own loins. On this basis, if a woman’s husband has a father through breastfeeding, then she must observe hijaab in front of him and not uncover her face in front of him. If we assume that she were to separate from his son through breastfeeding, it would not be permissible for her to marry him, in order to be on the safe side, because this is the view of the majority of scholars. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa al-Mar’ah al-Muslimah (2/841, 842), compiled by Ashraf ibn ‘Abd al-Maqsood

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2057. Ruling on a man doing ghusl for his mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Ruling on a man doing ghusl for his mother

Is it permissible for a man to do ghusl for his [deceased] mother?

Praise be to Allaah.

It is not permissible for a man to do ghusl for his mother, or for a mother to do ghusl for her son. Similarly, it is not permissible for a man to do ghusl for his daughter. A man cannot do ghusl for a woman, even if she is one of his mahrams. (The only exception is that) a wife is permitted to do ghusl for her husband, and a husband is permitted to do ghusl for his wife. Apart from that, a man may only be washed by other men, and a woman may only be washed by other women.

If a male did not reach the age of seven, then it is permissible for a woman to wash him, and if a girl did not reach the age of seven, it is permissible for a man to wash her. But if the boy or girl was over the age of seven, then men should do ghusl for the boy and women should do ghusl for the girl. The point is that men are not allowed to do ghusl for women and women are not allowed to do ghusl for men, except in the case of husband and wife. And Allaah knows best.

From Fataawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 156

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2058. Prohibition of a woman travelling without a mahram, and conditions of a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Prohibition of a woman travelling without a mahram, and conditions of a mahram

Assalam O Alikium My mother is planning to go to ummrah inshallah. But she needs a mairram and her husband nor her brothers are able to go. We have asked an alm he said she can go with her brother in-law which is also her first cousin. As long as his wife is there which she will be cause she's going too. Is this permissable in Islam because I still have my doubts. Jazak allah ho karun.

Praise be to Allaah.

One of the ways in which Islam protects women is that it requires a woman to travel with a mahram, to protect her from those who have bad intentions and to help her, because of her weakness, in facing the arduous trials of travelling. A woman is not permitted to travel without a mahram because of the hadeeth narrated by Ibn ‘Abbaas (may Allaah be pleased with him), who reported that the Prophet (peace and blessings of Allaah be upon him) said: “A woman should absolutely not travel unless she has a mahram with her.” A man stood up and said, “O Messenger of Allaah, I have enlisted in such-and-such a military campaign, and my wife has set out for Hajj.” He said, “Go and do Hajj with your wife.” (al-Bukhaari, al-Fath, 3006).

What indicates that a mahram is obligatory is the fact that the Prophet (peace and blessings of Allaah be upon him) commanded this man to give up the idea of jihaad (on this occasion), even though he had enlisted for a campaign and his wife was travelling for the purpose of worship, not for some frivolous or suspicious reason. In spite of all this, he told him to go and do Hajj with his wife.

The ulamaa’ have listed five conditions for a person to be considered a mahram. He should be male, Muslim, adult, and of sound mind, and he should be a relative to whom marriage is permanently forbidden, such as a father, brother, paternal uncle, maternal uncle, father in law, mother’s husband or brother through radaa’ah (breastfeeding), etc. (as opposed to relatives to whom marriage is temporarily forbidden, such as a sister’s husband, paternal aunt’s husband, maternal aunt’s husband).

On this basis, the husband’s brother and the son of a paternal or maternal uncle are not mahrams, so it is not permitted for her to travel with them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2059. His grandfather’s daughter is also his paternal uncle’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

His grandfather’s daughter is also his paternal uncle’s wife

Am I classified as a Muhram for the wife of my uncle after being divorced ( she is originally my grand father daughter )

.Jazaka Allahu Khira.

Praise be to Allaah.

Your grandfather’s daughter must necessarily be your maternal aunt (khaalah) or paternal aunt (‘ammah). If she is the daughter of your father’s father, she is your paternal aunt, and if she is the daughter of your mother’s father, then she is your maternal aunt. If she is your aunt, whether the sister of your father or the sister of your mother, then you are a mahram for her, regardless of whether she is married to your uncle or not. It seems from the question that she is the daughter of your maternal grandfather (your mother’s father).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2060. Uncovering in front of the husband’s father through radaa’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Uncovering in front of the husband’s father through radaa’ah

What is the ruling on a woman uncovering her face in front of her husband’s father through radaa’ah (breastfeeding) [i.e., the husband of the woman who breastfed him in infancy]?

Praise be to Allaah.

It is not permissible for a woman to uncover her face in front of her husband’s father through breastfeeding, according to the correct view which was favoured by Shaykh al-Islam Ibn Taymiyah, because the Messenger (peace and blessings of Allaah be upon him) said: “The same people become mahrams through breastfeeding as those who are mahrams through blood ties.” The husband’s father is not a mahram for his son’s wife through blood ties, but he becomes a mahram through the marriage tie, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

A son through breastfeeding is not the same as a son from one’s own loins. On this basis, if a woman’s husband has a father through breastfeeding, then she must observe hijaab in front of him and not uncover her face in front of him. If we assume that she were to separate from his son through breastfeeding, it would not be permissible for her to marry him, in order to be on the safe side, because this is the view of the majority of scholars.

Shaykh Ibn ‘Uthaymeen in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 822

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2061. Should she wear hijab in front of her Christian maternal uncle?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Should she wear hijab in front of her Christian maternal uncle?

My Mother was a christian and she converted 16 years ago, her family is still christian. I for the time being live with them, and my Uncle my Mothers real brother lives with his parents i.e. in the same place as I do. While I mentiones this to some friends they said that I have to wear a Hijab infront of him. I do not agree because he is a Mahram even though he is a christian. Please help me with this.

Praise be to Allaah.

Your maternal uncle is considered to be a mahram for you, and on this basis it is permissible for you to take off your hijab in front of him. There is no report that the Prophet (peace and blessings of Allaah be upon him) ordered the Muslim women to observe hijaab in front of their kaafir relatives.

But the scholars have mentioned that the relative in front of whom the woman takes off her hijab should be trustworthy. This condition applies to both Muslims and kaafirs.

They mentioned that in the context of women shaking hands with or kissing their relatives. But if her mahram is not trustworthy in the sense that he may describe her to others or be tempted by seeing her, then she should observe hijab in front of him, regardless of whether he is a Muslim or a kaafir. One of the unique opinions [mufridaat] of Imam Ahmad (may Allaah have mercy on him) is that he stated that the mahram who accompanies a Muslim woman when travelling must be a Muslim, but some of his companions did not agree with him on this condition. The reason why he did not allow a kaafir to be a mahram for travel purposes is that he is not trustworthy, especially if he is a Magian. He stated that such a person could not be a mahram for his mother because he thinks that it is permissible to have intercourse with her! One of his companions stated that a Jew or a Christian might sell his mother or kill her! If we look at these reasons we will see that they could be applied to some evildoers among the Muslims, so we can see that this is not a strong argument for the idea that a kaafir cannot be counted as a mahram because of his being a kaafir. But other considerations remain valid, such as his being trustworthy or otherwise.

This has to with mahrams. In the case of non-mahrams who are kaafirs, there was a difference of opinion among the scholars as to whether it is permissible for a kaafir woman to see a Muslim woman. The most correct opinion is that it is permissible, and the prohibition applies in cases where one cannot be sure that the woman will not describe the Muslim woman to others who are non-mahrams to her, whether that woman is a Muslim or a kaafir.

Shaykh Ibn ‘Uthyameen (may Allaah have mercy on him) was asked:

Is it permissible for a Muslim woman to uncover her hair in front of a non-Muslim woman, especially if she will describe the Muslim woman to men among her relatives who are not Muslim?

The answer was:

This issue is based on differences of scholarly opinion concerning the interpretation of the aayah:

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their women …”

[al-Noor 24:31]

The scholars differed as to the meaning of the pronoun in the word nisaa’ihinna (their women). Some of them said that what it referred to was the gender, i.e., women in general. Some of them said that what it referred to was a specific type of women, i.e., believing women only.

According to the first view, it is permissible for a woman to uncover her hair and face in front of a non-Muslim woman, and according to the second opinion it is not permissible.

We are inclined towards the first view, which is more likely to be correct, because when a woman is with another woman there is no difference between a Muslim woman and a non-Muslim woman. This is the case so long as there is no fitnah or temptation. But if there is the fear of fitnah, such as the risk that she may describe the Muslim woman to her male relatives, then it is essential to take precautions against fitnah in that case, and she should not uncover any part of her body such as her legs or hair in front of another woman, regardless of whether she is Muslim or not.

And Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 1/532, 533

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2062. Should she cut off her ties with her adopted brother who has left Islam (is an apostate)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Should she cut off her ties with her adopted brother who has left Islam (is an apostate)?

My friends brother is adopted. He was not breastfed by her mother. Her mother got him when he was 3 months old from an adoption agency. There are no blood ties between them. She is muslim, he is muslim but he reverts back to the kuffar way of life. If he backbites her and he tells lies about her to other people, Can she cut ties off with him since he is adopted and there is no blood between them from the mother or father or anybody else? DOEs she still offer him salaams even though he is a revert

Praise be to Allaah.

This person has no ties to this family, whether through blood or through breastfeeding (radaa’ah). On this basis, if he is a mature and responsible adult, it is not permissible for him to mix with them and look at that which is forbidden. This is the case if he is still Muslim, let alone if he has left Islam.

So it is not permissible for her to shake hands with him, or to be alone with him, or to uncover in front of him, because he is not a mahram. (See also question # 5538). She should not greet him with salaam nor return his greeting so long as he is a murtadd (apostate). We ask Allaah to keep us all safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2063. Ruling on marrying an uncle’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Ruling on marrying an uncle’s wife

AS-Salam Alaykum,

Is it permissible for a man to marry his uncle’s wife after their divorce? What would his rights be towards the kids, since they are his cousins? Thanking you. Allah's blessing be on you.

Praise be to Allaah.

A man is permitted to marry the wife of his maternal uncle, if they divorce and after she has completed her ‘iddah (waiting-period after divorce). An uncle’s wife is not a mahram (close relative to whom marriage is permanently forbidden), so there is nothing wrong with marrying her. But it is forbidden for a man to have any kind of haraam relationship with his uncle’s wife. Shaytaan could make something that is bad appear attractive to them, so it is essential to exercise caution. Also, it is not permitted to make her hate her husband so that she will get divorced and one can then marry her. One should try to reconcile and reunite, not destroy and break up. In principle, it is better for the children to stay with their father and mother in one family unit, unless the interests of sharee’ah in this case dictate otherwise. If the worst comes to the worst, and they get divorced, and there is no suspicion about your role in all this, then there is nothing wrong with marrying the woman who has been divorced by your uncle. Your treatment of your uncle’s children (your cousins), if they should come under your care, should be fair and proper, based on the ties of kinship between you. If you treat them well, doing so sincerely for the sake of Allaah, then you will have a great reward from Him. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2064. Is one’s mother’s cousin considered to be a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is one’s mother’s cousin considered to be a mahram?

I would like to ask whether the first cousin of my mom is a mahram for me or not.

Praise be to Allaah.

Your mother’s cousin is not a mahram for your mother, let alone for you. It is permissible for him to marry you, as you are not a mahram for him. Among the conditions of mahram is that it should be permanently forbidden for you to marry him. See the answer to Question # 5538.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2065. The wife of your wife’s father is not a mahram for you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

The wife of your wife’s father is not a mahram for you

Is my wifes stepmother my mahrem .

Praise be to Allaah.

The wife of your wife’s father is not considered to be a mahram for you, so it would be permissible for you to marry her, because whether or not a person is a mahram can only be proven by a text of sharee’ah, and there is no text to state that this person is a mahram. Rather, when Allaah listed the women who are mahrams, He stated that all others are permissible for marriage. Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

Not only that, it is also permissible to be married to a woman and her father’s ex-wife at the same time, according to the majority of scholars.

Ibn Rajab al-Hanbali said:

Being married to a man’s ex-wife and his daughter from another wife at the same time is permissible according to the majority but is makrooh according to some of the salaf.

Jaami’ al-‘Uloom wa’l-Hukam, p. 411

Imam al-Shaafa’i said:

If a man is married to the daughter of a man and the ex-wife of her father (at the same time), Abu Haneefah (may Allaah have mercy on him) said that this is permissible, and we heard that ‘Abd-Allaah ibn Ja’far did that.

Al-Shaafa’i (may Allaah have mercy on him) said: There is nothing wrong with being married to a man’s ex-wife and his daughter from another wife.

Al-Umm, 7/155

Imam Ibn Hazm said:

It is permissible for a man to be married to a woman and to the ex-wife of her father and the ex-wife of her son and the daughter of her paternal uncle at the same time, because there is no text which states that this is haraam. This is the view of Abu Haneefah, Maalik, al-Shaafa’i and Abu Sulaymaan.

Al-Muhalla, 9/532.

Ibn Qudaamah said:

There is nothing wrong with being married to a woman who was the wife of a man and his daughter from another wife.

Most of the scholars say that it is permissible to be married to a woman and her stepdaughter at the same time. ‘Abd-Allaah ibn Ja’far and Safwaan ibn Umayyah did that. This is the view of all the fuqaha’ apart from al-Hasan, ‘Ikrimah and Ibn Abi Layla; it was narrated that they regarded it as makrooh.

Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

And because they are not related, they are like two strangers. And because marrying two closely-related women at the same time is forbidden lest there be a severing of family ties between those who are closely related. There is no such relationship between these two, so their case is different from what has been mentioned.

Al-Mughni, 7/98

Based on this, then the wife of your wife’s father is not counted as one of your mahrams, rather she is a “stranger” to you, so you may not shake hands with her or be alone with her or travel with her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2066. Who are the mahrams in front of whom a woman can uncover?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Who are the mahrams in front of whom a woman can uncover?

what people can a muslimah take her hijab off from?

Praise be to Allaah.

It is permissible for a woman to take off her hijaab in front of her mahrams.

A woman’s mahram is a person whom she is never permitted to marry because of their close blood relationship (such as her father, grandfather, great-grandfather, etc., and her son, grandson, great-grandson, etc., her paternal and maternal uncles, her brother, brother’s son and sister’s son), or because because of radaa’ah or breastfeeding (such as the brother and husband of the woman who breastfed her), or because they are related by marriage (such as the mother’s husband, the husband’s father, grandfather, etc., and the husband’s son, grandson, etc.). More details on this subject are given below:

Mahrams by ties of blood

These are the ones mentioned in Soorat al-Noor, where Allaah says (interpretation of the meaning):

“… and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons…” [al-Noor 24:31].

The mufassireen said: the woman’s male mahrams by ties of blood, as stated clearly in this aayah or inferred by it are as follows:

1- the woman’s forefathers, no matter how far back the line of ascent goes through her father and her mother, such as her father’s forefathers and her mother’s forefathers. As for her husband’s forefathers, they are her mahrams by marriage, as we shall see below.

2- her sons, which includes her children’s children, no matter how the line of descent goes and whether they are descended from males or females, such as her sons’ sons and her daughters’ sons. As for her “husband’s sons” mentioned in the aayah, these are the husband’s sons from other wives, and these are her mahrams by marriage, not by blood, as we shall see below.

3- her brothers, whether they are her brothers through both the mother and father, or through the father only or the mother only.

4- the children of her siblings, whether they are descended through the males or females, such as the sons of her sister’s daughters.

5- paternal uncles and maternal uncles. They are mahrams by blood even though they are not mentioned in the aayah, because they are like parents and are regarded by people as having the same status as parents, and a paternal uncle may be called a father. Allaah says (interpretation of the meaning):

“Or were you witnesses when death approached Ya‘qoob (Jacob)? When he said unto his sons, “What will you worship after me?” They said, “We shall worship your Ilaah (God — Allaah) the Ilaah (God) of your fathers, Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac)…” [al-Baqarah 2:133]. Ismaa’eel was the paternal uncle of the sons of Ya’qoob.

(Tafseer al-Raazi, 23/206; Tafseer al-Qurtubi, 12/232, 233; Tafseer al-Aaloosi, 18/143; Fath al-Bayaan fi Maqaasid al-Qur’aan by Siddeeq Hasan Khaan, 6/352)

Mahrams by radaa’ah (breastfeeding)

A woman may have mahrams through radaa’ah. It says in Tafseer al-Aloosi:

“The relationship of mahram which permits a woman to show her adornments may be through radaa’ah as well as through blood ties, so it is permissible for a woman to show her adornments to those who are her fathers or sons through radaa’ah.” (Tafseer al-Aaloosi. 18/143) The relationship of mahram by radaa’ah is like the relationship of mahram by blood – it means that marriage is forever forbidden by virtue of that relationship of mahram. This was the view stated by Imaam al-Jassaas when he commented on this aayah. He said (may Allaah have mercy on him): “When Allaah mentioned the fathers and that their marriage to these women is forbidden forever, this indicates that the same prohibition applies in other relationships of mahram, such as the mother of the woman and those who are mahrams by radaa’ah, etc.” (Ahkaam al-Qur’aan by al-Jassaas, 3/317).

The same things are made haraam by radaa’ah as by ties of blood.

It also says in the Sunnah: “The same things are made haraam by radaa’ah as by ties of blood.” This means that the people who are mahram to a woman because of blood ties are also mahram because of radaa’ah. It was reported in Saheeh Muslim that ‘Aa’ishah Umm al-Mu’mineen (may Allaah be pleased with her) said that Aflah the brother of Abu Qu’ays came and asked permission to see her. He was her uncle through radaa’ah. This was after hijaab had been revealed, so she refused to give him permission. When the Messenger of Allaah (peace and blessings of Allaah be upon him) came, she told him about what she had done and he told her to give him permission. (Saheeh al-Bukhaari bi Sharh al-‘Asqallaani, 9/150). This hadeeth was also narrated by Imaam Muslim, where the wording is: from ‘Urwah from ‘Aa’ishah, who told him that her uncle by radaa’ah, who was called Aflah, asked permission to see her and she did not let him. She told the Messenger (peace and blessings of Allaah be upon him) and he said to her, “Do not observe hijaab in front of him, because the same relationships of mahram are created by radaa’ah as by blood ties.” (Saheeh Muslim bi Sharh al-Nawawi, 10/22)

A woman’s mahrams through radaa’ah are the same as her mahrams through blood ties

In accordance with the Qur’aan and Sunnah, the fuqahaa’ have stated that a woman’s mahrams through radaa’ah are the same as her mahrams through blood ties. It is permissible for her to display her adornments before her mahrams by radaa’ah just as it is permissible for her to display her adornments before her mahrams by blood ties. It is permissible for her mahrams by radaa’ah to see whatever of her body it is permissible for her mahrams by blood ties to see.

Mahrams by marriage

A woman’s mahrams by marriage are those whom it is forever forbidden to marry, such as the father’s wife, the son’s wife or the wife’s mother. (Sharh al-Muntahaa, 3/7).

The mahram by marriage of the father’s wife is his son from another wife, for the wife of the son it is his father, and for the mother of the wife it is the husband. Allaah says in Soorat al-Noor (interpretation of the meaning):

“… and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons…” [al-Noor 24:31]. Their husband’s fathers and their husband’s sons are mahrams of the woman by marriage. Allaah mentioned them along with their (the women’s own) fathers and sons, and made them all the same in the sense that women may display their adornments in front of them. (Al-Mughni, 6/555)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2067. Sitting with husband’s relatives and shaking hands with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Sitting with husband’s relatives and shaking hands with them

My husband's family always ridicule me for wearing my headscarf even when I'm in the house with them during family gatherings or Eid celebrations. They say you dont have to cover up amongst family members. I know about the rules of women aurat amonst non mahram in Islam and would like to preseve it, How can I counter their comments amicably yet preach on them about the wholesome adoption of Islam? Also, are husband's nephews mahram to his wife? I have checked with some ustaz and they told me they are not. However, because of family and husband's insistance ( so as not to hurt their feelings) , I still salam (handshake) with them as this is normal practice in the family. I feel very trubled about it and seek Allah guidance abd forgiveness.

Praise be to Allaah.

Firstly:

We ask Allaah to help you to do good, and to make things easy for you and relieve you of your distress. For what a Muslim woman hears and sees of those who have turned away from the religion of Allaah or whose commitment has become very weak, she has to bear that with patience and seek reward for things that she suffers. She had to have hope in her Lord and ask Him to help her to remain steadfast.

It is not permissible for her to respond to their demands or to go along with their whims and desires for her to mix with them, look at them, shake hands with them and give up hijaab, because if she pleases them in this manner she will incur the wrath of her Lord.

Secondly:

The sons of your husband’s brothers and sisters are not mahrams, rather they are among the people of whom you should be extra cautious, because the Prophet SAWS (peace and blessings of Allaah be upon him) likened them to death.

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “O Messenger of Allaah, what about the in-law?” He said, “The in-law is death.”

(Narrated by al-Bukhaari, 4934; Muslim, 2172)

Al-Nawawi said: The scholars of Arabic language are agreed that al-hamu (translated here as “in-law”) refers to the relatives of a woman’s husband, such as his father, paternal uncle, brother, brother’s son (nephew), cousin (son of paternal uncle), etc. Akhtaan (sing. khatan) refers to the relatives of a man’s wife, and ashaar (sing. suhr) refers to both.

With regard to the Prophet’s words “The in-law is death,” what this means is that there is more fear with regard to him than anyone else, and evil is to be expected of him, and the fitnah (temptation) is greater because he is able to reach the woman and be alone with her without anyone denouncing that, unlike the case of one who is a stranger. What is meant by “in-law” (hamu) here is the relatives of the husband apart from his father/grandfather and sons/grandsons. Fathers/grandfathers and sons/grandsons are mahrams for his wife and it is permissible for them to be alone with her. The word “death” here does not refer to them. Rather what is meant is the brother, brother’s son, paternal uncle, cousin, etc, who are not mahrams. People are usually careless about this matter and a man may let his wife be alone with his brother. This is what is referred to by “death” and should be prevented more than her being alone with a stranger for the reasons mentioned above. What we have mentioned is the correct meaning of the hadeeth.

Sharh Muslim, 14/154

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is permissible for a woman to sit with her husband’s brothers or cousins, etc., if she is wearing complete shar’i hijaab, which means covering her face, hair and entire body, because she is ‘awrah and fitnah. That is if there is nothing dubious about the gathering. But if the gathering is one in which there is something dubious, then it is not permitted, such as sitting with them in order to listen to singing and musical instruments, etc.; and it is not permissible for her to be alone with any one of them or with anyone else who is not a mahram for her, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless she has a mahram with her.” (Saheeh; agreed upon). And he (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman, for the third one present will be the Shaytaan.” (Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab. May Allaah be pleased with him).

And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 1/422, 423

Thirdly:

As for a woman shaking hands with a non-mahram man, this is haraam. It is not permitted for you to take this matter lightly just because your relatives or your husband’s relatives want you to.

It was narrated from ‘Urwah that ‘Aa’ishah told him about the bay’ah (oath of allegiance) given by the women: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he accepted the oath of allegiance from a woman, he would accept her words and then say, ‘Go, for you have sworn your allegiance.’”

(Narrated by Muslim, 1866)

So this infallible one, the best of all mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women, even though the bay’ah or oath of allegiance originally was done by giving one's hand. So the ruling should be even more strict with regard to other men?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.”

(Narrated by al-Nasaa’i, 4181; Ibn Maajah, 2874; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 2513)

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Shaking hands with women with a barrier in between is something that is subject to further debate, but the view which is most likely to be correct is that it is not allowed at all, based on the general meaning of the ahaadeeth, because the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women,” and so as to ward off the means (that may lead to immoral actions). And Allaah knows best.

Haashiyat Majmoo’ah Rasaa’il fi’l-Hijaab wa’l-Sufoor, 69.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2068. A woman travelling with the son of her neighbour or the husband of her husband’s daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

A woman travelling with the son of her neighbour or the husband of her husband’s daughter

A woman wants to go and perform Hajj, although she has performed this obligatory duty before. Her stepdaughter will be going with her, and the husband of her stepdaughter. Is he regarded as a mahram for her, and is it permissible for her to travel with him?

There is another scenario, which is a woman who is going to travel with her son, and her (female) neighbour wants to go with them. Is that permissible, knowing that the female neighbour is not a mahram for the son of her neighbour?.

Praise be to Allaah.

Firstly:

In order for Hajj to be obligatory for a woman, she should have a mahram who can accompany her on her journey, because al-Bukhaari (1862) and Muslim (1341) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless she has a mahram with her.” A man said, “O Messenger of Allaah, I want to go out with the army for such and such (a campaign) and my wife wants to perform Hajj.” He said, “Go with her.”

Some scholars have granted a concession allowing a woman to travel for the obligatory Hajj with other women who are sincere and trustworthy, but this is a less correct view. The most correct view is that it is essential to have a mahram, whether that is for the obligatory Hajj or for a naafil Hajj.

See question no. 316, 47029.

Secondly:

Perhaps by “stepdaughter (rabeebah)” the questioner is referring to the daughter of her husband who is responsible for her.

The answer is that the stepdaughter’s husband is not a mahram for this woman, so it is not permissible for her to travel with him.

With regard to the “stepdaughter” mentioned in the verse where Allaah says (interpretation of the meaning):

“…your stepdaughters under your guardianship, born of your wives to whom you have gone in …”

[al-Nisa’ 4:23]

this refers to the daughter of a man’s wife who was born to a man other than him (in a previous marriage). She is called rabeebah because the man brings her up (yurabbeeha) under his care… The fuqaha’ are agreed that the stepdaughter is a mahram for her mother’s husband if he has consummated the marriage with her, even if she is not under his care. Tafseer al-Qurtubi , 5/101

Thirdly:

A woman has no right to travel with her female neighbour without a mahram. The son of her female neighbour is a not a mahram for her.

The Standing Committee for Issuing Fatwas was asked:

Can a woman perform the obligatory duty of Hajj with trustworthy women, if none of her family members are able to go with her, or her father is deceased? Can her mother, paternal aunt or maternal aunt accompany her in order to perform the obligatory duty of Hajj, or any person that she chooses to be her mahram for her Hajj?

They replied:

The correct view is that it is not permissible for her to travel for Hajj except with her husband or a male mahram. It is not permissible for her to travel with trustworthy women or trustworthy men who are not her mahrams, or with her paternal aunt, maternal aunt or mother. Rather she must have with her her husband or a male mahram. If she cannot find anyone to accompany her, then Hajj is not obligatory for her because she is unable to meet one of the conditions. Being able to do Hajj is a necessary condition, as Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

End quote.

Fataawa al-Lajnah al-Daa’imah, 11/91.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2069. Is the son of her husband’s daughter regarded as a mahram for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is the son of her husband’s daughter regarded as a mahram for her?

Is it permissible for a woman who is over sixty to not wear hijab in front of the son of her husband’s daughter who is fifteen years old? He is like a grandson to her. Is it permissible for her to shake hands with him or kiss him? Her husband who is the grandfather of this boy has passed away.

Praise be to Allaah.

Firstly: The son who is asked about here is regarded as a mahram for this woman, so she may shake hands with him and uncover in front of him as she uncovers in front of her mahrams, and it makes no deference that his grandfather is deceased.

The way in which he is her mahram is that she is the wife of his grandfather on his mother’s side. Permanently forbidden in marriage for a man are his father’s and his grandfather’s wife, no matter how far the line of ascent reaches, whether the grandfather is on his father’s side or his mother’s, because Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way”

[al-Nisa’ 4:22]

It says in Zaad al-Mustaqni’: The marriage contract makes the wife of the father and every grandfather a mahram.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his Sharh: The marriage contract is valid, and makes forbidden in marriage the wife of his father or grandfather, no matter how far the line of ascent reaches. Every woman who has been married by his father, even if he divorced her, is permanently forbidden in marriage to him, and the same applies to every woman who was married by his grandfather, whether on his father’s side or his mother’s. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way”

[al-Nisa’ 4:22]

If he marries her, that is worse than zina, because Allaah says concerning zina (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way (that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 17:32]

But concerning this, Allaah says: “indeed it was shameful and most hateful, and an evil way”. Marrying mahrams – Allaah forbid – is worse than zina. Hence many of the scholars were of the view that the one who commits zina with one of his mahrams, even if he is not married, is to be killed. There is a hadeeth concerning that in al-Sunan. So the wife of one's father or grandfather, not matter how far the line of ascent reaches, is forbidden in marriage, whether on the father’s side or the mother’s, and Allaah has not stipulated that the marriage should be consummated etc, rather this ruling comes into effect by virtue of a valid marriage contract. End quote from al-Sharh al-Mumti’, 5/198

This is a matter concerning which there is no difference of opinion among the scholars. Ibn Qudaamah (may Allaah have mercy on him) said, discussing the fact that a father’s wife is a mahram: It is the same whether she is the wife of his father, or the wife of his paternal grandfather, or the wife of his maternal grandfather, whether near or far. There is no dispute concerning that among the scholars as far as we know, praise be to Allaah. End quote from al-Mughni, 9/518, 524

Secondly:

With regard to kissing, she may kiss him so long as there is no risk of fitnah, and it is better to kiss him on the forehead or head.

Imam Ahmad (may Allaah have mercy on him) was asked about a kissing a mahram man. He said: If he has come from a journey and there is no fear (of fitnah). But it should never be on the lips, only on the forehead or head.

Al-Adaab al-Shar’iyyah by Ibn Muflih, 2/266

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about kissing mahrams. He said:

If kissing mahrams is done with desire or one fears that desire may be provoked, it is haraam without a doubt. If there is no fear of fitnah then there is nothing wrong with kissing on the head or forehead. As for kissing on the cheek or lips, that should be avoided, except in the case of a father and daughter or mother and son, for example. It is more lenient in this case because Abu Bakr (may Allaah be pleased with him) entered upon ‘Aa’ishah (may Allaah be pleased with her) when she was sick and kissed her on the cheek, and said, “How are you, O my daughter?” End quote, from Fataawa ‘Ulama’ al-Balad al-Haraam, p. 691.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2070. A woman’s maternal uncle is a mahram and it is permissible for him to be alone with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

A woman’s maternal uncle is a mahram and it is permissible for him to be alone with her

What is the ruling on a wife’s maternal uncle visiting her when she is alone during the time her husband is working? This situation has come up more than once.

Praise be to Allaah.

The maternal uncle is a mahram for all the daughters and granddaughters of his sisters, because Allaah says in Soorat al-Nisa’, defining women who are forbidden in marriage:

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters”

[al-Nisa’ 4:23]

So there is nothing wrong with his visiting his sister’s daughter and being alone with her or travelling with her, so long as there are no reasons for suspicion, such as if he is an evildoer and cannot be trusted with his sister’s daughter. If there are any grounds for suspicion, then he is not allowed to be alone with or visit her when her husband is not present.

See also question no. 21953.

Some of the salaf – such as ‘Ikrimah and al-Sha’bi – were of the view that even though it is not permissible for a paternal uncle or a maternal uncle to marry their sister’s daughter or brother’s daughter, it is nevertheless not permissible for her to show her adornment in front of them, and she must observe hijab with them. They quoted two things as evidence for that:

1 – The maternal uncle and paternal uncle are not mentioned in the verse of Soorat al-Ahzaab which says that it is permissible for a woman to show her adornment in front of her mahrams. Allaah says (interpretation of the meaning):

“It is no sin on them (the Prophet’s wives, if they appear unveiled) before their fathers, or their sons, or their brothers, or their brother’s sons, or the sons of their sisters, or their own (believing) women, or their (female) slaves. And (O ladies), fear (keep your duty to) Allaah. Verily, Allaah is Ever All-Witness over everything”

[al-Ahzaab 33:55]

Here Allaah does not mention the paternal uncle or maternal uncle.

2 – They said: and because a maternal uncle or paternal uncle may describe the woman to his sons.

But the majority of scholars are of the view that the maternal uncle and paternal uncle are among the mahrams in front of whom it is permissible for a woman to show her adornment. In response to the comment that the maternal uncle and paternal uncle are not mentioned in the verse, they said:

They are not mentioned because their status is like that of the parents, hence Allaah calls the paternal uncle a father, in the verse in which He says (interpretation of the meaning):

“Or were you witnesses when death approached Ya’qoob (Jacob)? When he said unto his sons, ‘What will you worship after me?’ They said, ‘We shall worship your Ilaah (God — Allaah) the Ilaah (God) of your fathers, Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), One Ilaah (God), and to Him we submit (in Islam)’”

[al-Baqarah 2:13]

Ismaa’eel was the paternal uncle of Ya’qoob (peace be upon them both)

2 – They are not mentioned because it is sufficient to mention the brother’s son and sister’s son, so it is more appropriate that this ruling should apply to the paternal uncle and maternal uncle.

Al-Sa’di (may Allaah have mercy on him) said (p. 788):

“It is no sin on them” means if they do not observe hijab in front of them. No mention is made here of paternal uncles and maternal uncles because if women do not have to observe hijab in front of those whose paternal and maternal aunts they are, the sons of their brothers and sisters, even though they (these women) are of a higher status than them, then it is more likely that they do not have to observe hijab in front of their paternal and maternal uncles. End quote.

With regard to the reason given, that the maternal uncle or paternal uncle may describe the woman to their sons, the majority of scholars responded to this by noting that this is a weak argument, because if this is accepted, it would imply that it is not permissible for a woman to uncover her adornment in front of any woman, because she may describe her to her sons!

One thing which indicates that the view of the majority – that it is permissible for a woman to show her adornment to her paternal and maternal uncles, and that it is permissible for them to enter upon her and be alone with her – is correct is the report narrated by al-Bukhaari (4796) and Muslim (1445) from ‘Aa’ishah (may Allaah be pleased with her), who said: Aflah, the brother of Abu’l-Qu’aysh, asked for permission to enter upon me after the (verse of) hijab had been revealed, and I said, I will not let him in until I ask the Prophet (peace and blessings of Allaah be upon him) for permission, because his brother Abu’l-Qu’ays is not the one who breastfed me, rather the wife of Abu’l-Qu’ays breastfed me. The Prophet (peace and blessings of Allaah be upon him) entered upon me and I said to him: “O Messenger of Allaah, Aflah, the brother of Abu’l-Qu’aysh, asked for permission to enter upon me, but I refused to let him in until I asked your permission. The Prophet (peace and blessings of Allaah be upon him) said: “What kept you from letting him in? He is your paternal uncle!” I said, “O Messenger of Allaah, the man is not the one who breastfed me, rather the wife of Abu’l-Qu’ays breastfed me.” He said: “Let him in, for he is your paternal uncle, may your right hand be rubbed with dust.” So if a paternal uncle through breastfeeding is allowed to enter upon a woman and be alone with her, then it is more appropriate that a paternal uncle through blood ties be allowed to do so, and the same applies to the maternal uncle.

See Tafseer al-Qaasimi, 13/298

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2071. Is my husband a mahram for my brother’s daughter whom I brought up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is my husband a mahram for my brother’s daughter whom I brought up?

I have custody of my niece and I am married, is my husband my nieces' mahram and does my niece have to cover in front of my husband in the house, she is 16 teens years of age

Praise be to Allaah

Allaah has mentioned, in His Book, the men before whom a woman is permitted not to observe hijaab. Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

For more details please see Question no. 5538.

Since the husband of a maternal or paternal aunt is not mentioned in this verse, the ruling is that the general principle of observing hijab in front of him applies in this case, unless this woman (the aunt) had breastfed her brother’s child, in which case her husband would be regarded as a father to her through radaa’ah (breastfeeding), in which case he would be a mahram for her. So if you did not breastfeed this niece, then she has to observe hijaab in front of your husband, in obedience to the command of Allaah, which is best for both parties. That is purer for the hearts and furthest removed from fitnah (temptation). We ask Allaah to reward you and your husband with good for taking care of this girl and bringing her up, and that He will cause that to weigh heavily in the balance of your good deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2072. Her brother was breastfed by the wife of her maternal uncle; are her uncle’s children mahrams for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Her brother was breastfed by the wife of her maternal uncle; are her uncle’s children mahrams for her?

My brother who is two years younger than me was breastfed by the wife of my maternal uncle, along with her own son. Is it permissible for me to uncover in front of this uncle’s sons, i.e., to not wear hijab in front of them? What is the ruling on my sisters who are younger than the brother who was breastfed by the wife of my maternal uncle?.

Praise be to Allaah.

If breastfeeding is proven to have taken place, and he was breastfed fully five or more times within the first two years of life, then your brother is a son to your maternal uncle through breastfeeding, and he is a son of your uncle’s wife who breastfed him. Their children are his brothers, and your maternal uncle’s brothers are his paternal uncles and his sisters are his paternal aunts. The brothers of the woman who breastfed him are his maternal uncles and her sisters are his maternal aunts, because the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.” Saheeh – agreed upon.

But you have no connection with the breastfeeding mentioned, and it is not permissible for you or your sisters to uncover in front of the sons of your maternal uncle on the grounds that your brother was breastfed by the wife of your maternal uncle, because they are not mahrams for you.

May Allaah help us all to understand His religion and to adhere to it.

Fataawa al-Shaykh Ibn Baaz.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2073. Women appearing in front of men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Women appearing in front of men

Many men in some families allow their wives, daughters and sisters to appear in front of men who are not their mahrams, such as their friends and colleagues, and let them sit with them and talk to them as if they were their mahrams. If we advise them they say that this is their custom and the custom of their forefathers, and they claim that their hearts are clean. Some of them are proud and arrogant although they understand the ruling, and others are ignorant of the ruling. What is your advice to them?.

Praise be to Allaah.

What every Muslim must do is not to rely on customs; rather he should refer the matter to the pure sharee’ah. Whatever Islam approves of is permissible and whatever it does not approve of, he should not do it. The fact that people are accustomed to a thing does not constitute evidence that it is permissible. All the customs that people may have in their cities or tribes should be referred to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Whatever Allaah and His Messenger have permitted is permissible, and whatever Allaah has forbidden must be given up, even if it is the people’s custom. If the people are accustomed to being careless concerning the matter of khulwah (being alone with a non-mahram member of the opposite sex) or of women uncovering their faces in front of non-mahrams, these are false customs which must be given up. Similarly if people are accustomed to adultery, homosexuality and drinking alcohol, they must give up these things. What is customary does not count as proof, rather sharee’ah comes above all things, so the one whom Allaah has guided to Islam has to keep away from that which Allaah has forbidden of alcohol, adultery, theft, disobedience towards parents, severing the ties of kinship and everything that Allaah has forbidden, and he must adhere to that which Allaah has enjoined.

Similarly the family must respect the command of Allaah and His Messenger, and keep away from that which Allaah and His Messenger have forbidden. If it is their custom for their women folk to appear in front of non-mahrams or to be alone with a non-mahram, they must give up those practices.

A woman should not uncover her face or anything else in front of her cousin, her sister’s husband, or her husband’s brothers or uncles (paternal or maternal). Rather she must observe hijab and cover her face and head and entire body in front of any non-mahram. With regard to speaking, there is nothing wrong with that, such as returning the greeting of salaam or initiating it, so long as she observes hijab and avoids being alone with any non-mahram, because Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

Allaah forbade the wives of the Prophet (peace and blessings of Allaah be upon him) to be soft in speech, i.e., to speak in a soft and alluring tone that might give hope to the one in whose heart is a disease, i.e., the disease of desire and make him think that she is easy and has no objections. Rather she should speak in a moderate tone that is neither too harsh nor too soft. And Allaah tells us that hijab is purer for the hearts of everyone.

And Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

The jilbab (cloak, veil) is a garment which covers the head and body; the woman puts it over her head and covers her body with it, wearing it over her clothes. And Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex…”

[al-Noor 24:31]

With regard to those mentioned in this verse, there is nothing wrong with a woman showing her adornment to them.

So all Muslim women must fear Allaah and avoid that which Allaah has forbidden to them of showing their adornment to anyone other than those to whom Allaah has permitted them to show it.

Majmoo’ Fataawa wa Maqaalaat Li’l-Shaykh Ibn Baaz, 6/406

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2074. Sitting with non-mahrams in complete hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Sitting with non-mahrams in complete hijab

Must a woman wear jilbab in the house in front of non-mahrams such as brother in laws or can she wear loose fitting clothes and head scarf?.

Praise be to Allaah.

What Allaah has enjoined on women is to conceal their whole bodies from non-mahrams, including the face and hands. The clothing should be loose and not show the shape of any part of the body, and it should not provoke desire.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is permissible for a woman to sit with her husband’s brother or cousins etc., so long as she is wearing proper Islamic hijab, covering her face, hair and all of her body, because she is ‘awrah and a source of temptation, and so long as there is nothing suspect about this sitting with them, and she is not sitting alone with any one of them.

With regard to sitting alone with one of them, or in a suspicious manner, that is not permissible.

It is more important that a woman should observe hijab in front of her husband’s relatives such as his brothers, because the husband’s relatives can enter upon her and sit with her without anyone denouncing that, then that may lead to regrettable consequences. See question no. 12837.

See Fataawa al-Mar’ah Jam’a al-Musnad, p. 157.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2075. The husband’s children are mahrams for their father’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

The husband’s children are mahrams for their father’s wife

My wife's sister married a brother who had two children from a previous marriage. They were babies when she married him and she has raised them as if they were her own. I don't even know if they know that she isn't their natural mother. I do not know for sure, however I believe they were never breast fed by her. All of my wife's family including my wife treat them as my wife's sister's natural children. They are both reaching puberty now. I wish to know will my wife have wear hijab in front of the boy and will the girl have to wear hijab in front of me?.

Praise be to Allaah.

Your wife has no connection to the children of her sister’s husband, because they are not her sister’s children, either by descent or through breastfeeding. Based on this, you wife has to observe hijab in front of this boy because he is a “stranger” (non-mahram) to her.

By the same token you are a non-mahram to this girl, so it is not permissible for you to be alone with her or to travel with her, and it is not permissible for her to uncover her face in front of you.

With regard to the wife of the children’s father, she does not have to observe hijab in front of them because they are among her mahrams. Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married, except what has already passed”

[al-Nisa’ 4:22]

This aayah means that it is not permissible for a man to marry a woman whom his father or grandfather had married, no matter how far along the line of ascent, regardless of whether the father or grandfather is through his mother’s line or his father’s, and regardless of whether the marriage was consummated or not.

If a man has entered into a valid marriage contact with a woman, she becomes a mahram for his sons and grandsons through his sons and daughters, no matter how far the line of descent extends.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), al-Fataawa al-Jaami’ah, 2/591

See also question no. 20750, 5538

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2076. Is the father of one’s ex-husband a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is the father of one’s ex-husband a mahram?

As a woman of Islaam what should my relationship with my ex father-in-law be? Is it necessary for me to cover in his presence?.

Praise be to Allaah.

The husband’s father is considered to be a woman’s mahram even if her husband divorces her, because Allaah says, stating who a one’s mahrams are (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

In this case, the father-in-law becomes a mahram simply as soon as the marriage contract is completed; if a man makes a marriage contract with a woman, then the man’s father becomes a mahram for his son’s wife, even if the marriage is not consummated.

This is what the scholars called al-mahaarim bi’l-musaaharah (mahrams by marriage).

The women who become mahrams through marriage are of four types:

1 – Women married by one’s father (i.e., father’s wife and also grandfathers’ wives). Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married”

[al-Nisa’ 4:22]

2 – One’s wife’s mother or grandmother:

“Forbidden to you (for marriage) are… your wives’ mothers…”

[al-Nisa’ 4:23 – interpretation of the meaning]

3 – One’s stepdaughter (a wife’s daughter by a previous husband). The stepdaughter is not a mahram unless the man has consummated the marriage with her mother. If he simply made a marriage contract with her but did not consummate the marriage, then she is not a mahram, because Allaah says (interpretation of the meaning):

“your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them”

[al-Nisa’ 4:23 – interpretation of the meaning]

4 – One’s son’s wife and one’s grandsons’ wives, because Allaah says (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23 – interpretation of the meaning]

From Jaami’ Ahkaam al-Nisa’ by al-‘Adawi, 5/302

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“… your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins …”

[al-Nisa’ 4:23]

These three are mahrams by marriage. The phrase “your wives’ mothers” means that it is haraam for a man to marry the mother or grandmother of his wife, no matter how far the line of ascent reaches (i.e., great-grandmother, etc), whether that is through the mother’s line or the father’s. She becomes his mahram as soon as the marriage contract is done.

If a man makes a marriage contract with a woman, it becomes haraam for him to marry her mother and she becomes one of his mahrams even if the marriage with her daughter is not consummated. If it so happens that the daughter dies or he divorces her, then he is still a mahram for her mother. If it so happens that consummation of the marriage is delayed, then he is still a mahram to her mother; she may uncover her face in front of him and he may travel with her and be alone with her, and there is no sin on him, because the mother and grandmother of the woman become mahrams as soon as the marriage contract is done, because Allaah says “your wives’ mothers”, and a woman becomes a man’s wife as soon as the marriage contract is done.

The phrase “the wives of your sons who (spring) from your own loins” means that it becomes haraam for a man to marry the wife of his son or grandson, no matter how far the line of descent extends, as soon as the marriage contract is done. The wife of one’s son’s son (grandson) becomes a mahram to the grandfather as soon as the marriage contract is done. Hence if a man makes a valid marriage contract with a woman, then he divorces her immediately thereafter, she becomes a mahram for his father and grandfather, no matter how far the line of ascent reaches, because of the general meaning of the phrase, “the wives of your sons who (spring) from your own loins”. The woman becomes permissible for her husband as soon as the marriage contract is done.

From al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/591.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2077. It is not permissible for a shaykh to be alone with a non-mahram woman in order to recite ruqyah for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

It is not permissible for a shaykh to be alone with a non-mahram woman in order to recite ruqyah for her

What is the ruling on going to a man who is known as a shaykh, for him to treat illness with the Qur’aan, but when he recites over women he is alone with each one of them on her own, and if the woman’s situation calls for it he keeps her in his house for a few days? I was one of these women, but I felt deep regret and asked Allaah’s forgiveness and repented to Him.

Praise be to Allaah.

It is haraam for a man to be alone with a woman who is not his mahram, even if that is for the purpose of treating her with ruqyah by reciting Qur’aan, because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman, but the Shaytaan is the third one present.” Even more serious and sinful than being alone with him is your staying overnight in the house of that man who is a stranger (non-mahram) to you, and staying in his house for a number of nights and days, and being alone with him. These are means that lead to evil and corruption.

Any Muslim woman who has done such a thing has to repent sincerely from that, and not go back to such evil deeds.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/63.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2078. What is the khulwah that is forbidden?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

What is the khulwah that is forbidden?

Does khulwah (being alone with a member of the opposite sex) only refer to when a man is alone with a woman is some room, far from the view of people? Or does it mean every instance where a man is alone with a woman even if that is in view of people?.

Praise be to Allaah.

What is meant by the kind of khulwah that is haraam is not only a man being alone with a non-mahram woman in a room where no one can see them, rather it includes their being alone in any place where they can converse with one another, even if that is where others can see them but not hear them, and whether that is in the open air, in a car, on the roof of a house, or wherever. Khulwah is forbidden because it is the forerunner of zina (adultery, fornication) and the means that leads to zina. Every case that is like this comes under the same rulings as khulwah in the sense of being away from where people can see you.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 17/57

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2079. Is it permissible for the husband’s brother to take his brother’s wife to the doctor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is it permissible for the husband’s brother to take his brother’s wife to the doctor?

Is it permissible for the husband’s brother to take his brother’s wife to the doctor, if his brother is not there, or if he cannot be there, and the hospital is in the same city?.

Praise be to Allaah.

It is not permissible for the wife to travel in a car alone with her husband’s brother, because that comes under the heading of khulwah (being alone with a member of the opposite sex) which the Messenger (peace and blessings of Allaah be upon him) warned against when he said: “Beware of entering upon women.” They said: “O Messenger of Allaah, what about the in-law?” He said: “The in-law is death.” Narrated by al-Bukhaari and Muslim.

What do you understand from these words? Is it forbidden or allowed? Undoubtedly what is meant is that it is forbidden and not allowed. So it is not permissible for a man to be alone with his brother’s wife, either in a car or in the house. Worse than that is what some people do when a guest comes when the man is at work, and there is no one in the house except his wife, then she opens the door to him and he goes in and waits for the owner of the house to come home. The point is that it is not permissible for any woman to be alone with any man (i.e., non mahrams) even if he is one of her husband’s relatives or one of her relatives or neighbours, unless she has a mahram with her, whether that is in her home town or when travelling. It should also be noted that it is haraam for her to travel even if there is no khulwah, if she does not have a mahram with her, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) which is narrated in al-Saheehayn. He said: I heard the Prophet (peace and blessings of Allaah be upon him) delivered a khutbah and said: “No man should be alone with a woman unless there is a mahram with her, and no woman should travel without a mahram.”

Shaykh Muhammad ibn ‘Uthaymeen ? Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 46-47.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2080. Can his wife uncover in front of his elderly uncle?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Can his wife uncover in front of his elderly uncle?

Can my wife meet my father’s paternal uncle, knowing that he is about 70 years old?.

Praise be to Allaah.

Your father’s paternal uncle is regarded as an uncle to you too, and the husband’s uncle is not a mahram for the wife, so it is not permissible for her to uncover her face in front of him, or for him to be alone with her, even if he is elderly, because of the general meaning of the evidence which enjoins hijab without making any differentiation between young and old. Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

And the Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said: “O Messenger of Allaah, what about the in-law?” He said, “The in-law is death.” Narrated by al-Bukhaari, 5232; Muslim, 2172.

Al-Layth ibn Sa’d said: The “in-law” is the husband’s brother and other similar relatives of the husband, such as his cousin and so on.

The scholars of the Standing Committee issued a fatwa stating that it is not permissible for a woman to uncover in front of her husband’s uncle even if he is elderly, because he is not one of her mahrams. Fataawa al-Lajnah al-Daa’imah, 17/424

But your wife may speak to your uncle and ask him how he is, without shaking hands or uncovering her face.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2081. The daughter of a sister through breastfeeding is forbidden in marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

The daughter of a sister through breastfeeding is forbidden in marriage

My wife’s mother breastfed her son’s son (i.e., the son of my wife’s brother) more than five times, according to what my wife’s mother says (the one who breastfed him and is also his grandmother). Is this child then a brother to my wife through breastfeeding? Is he also a mahram for my daughter as a result and is it permissible for her to uncover in front of him?.

Praise be to Allaah.

Yes, this child has become a brother to your wife through breastfeeding, so he is a maternal uncle through breastfeeding to your children from this wife. So it is permissible for your daughter – from this wife but not from any other wife – to show in front of him what she shows in front of her mahrams.

The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through blood ties.”

Narrated by al-Bukhaari, 2645; Muslim, 1447.

And the daughter of a sister through blood ties is a mahram, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters”

[al-Nisa’ 4:23]

So the daughter of your sister through breastfeeding is also a mahram.

It says in Fataawa al-Lajnah al-Maa'idah, 21/116

The breastfeeding that makes a child a mahram is five or more breastfeedings within the first two years. If the breastfeeding of the two brothers was like that, then they are brothers through breastfeeding, and the children of each of them are the children of the other through breastfeeding, whether the milk belonged to the father and mother or to the mother only, or to the father only. And it is not permissible for either of them to marry the daughter of the other, because they are the daughters of his brother through breastfeeding.

See also question no. 45819.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2082. Ruling on observing hijaab in front of one’s son in law

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Ruling on observing hijaab in front of one’s son in law

Some women wear hijaab in front of their daughters’ husbands, and they refuse to greet them with salaam or shake hands. Is it permissible for them to do that or not?

Praise be to Allaah.

The husband of a woman’s daughter is one of the mahrams through marriage, so it is permissible for him to see of her what he is permitted to see of his mother, sister, daughter and all other mahrams. For a woman to cover her face, hair, forearms etc. in front of her daughter’s husband is a kind of extremism in hijaab. Refusing to shake hands with him when meeting is also a kind of extremism. That may lead to problems or a breakdown in relations. She should avoid being extreme in this manner unless she has some reason to doubt him or she feels that the way he looks at her is not proper, in which case she is doing the right thing.

Standing Committee for Issuing Fatwas in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, vol. 3, p. 822

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2083. The husband’s father is a mahram for his son’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

The husband’s father is a mahram for his son’s wife

Is it permissible for my wife to shake hands with my father?.

Praise be to Allaah.

Yes, that is permissible, because when a man makes a marriage contract with a woman, his father becomes a mahram for her, as does his son from another wife. And her mother becomes a mahram for him, as does her daughter from another husband.

This is called a mahram by marriage.

The evidence that the husband’s father is a mahram for the son’s wife is the verse in which Allaah mentions the women who are mahrams (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

So the wife of the son is a mahram for her husband’s father.

The evidence that the husband’s son is a mahram for his father’s wife is the verse in which Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married, except what has already passed”

[al-Nisa’ 4:22]

The evidence that the wife’s mother is a mahram for her daughter’s husband is the verse in which Allaah mentions the women who are mahrams (interpretation of the meaning):

“…your wives’ mothers”

[al-Nisa’ 4:23]

These three (the husband’s father, his son and the wife’s mother) become mahrams as soon as the marriage contract is done, and that is not subject to the condition that the marriage be consummated.

With regard to the wife’s daughter, she does not become a mahram for her mother’s husband unless he has consummated the marriage with her mother, because Allaah says (interpretation of the meaning):

“ and your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23]

The stepdaughter (rabeebah) is the daughter of one's wife.

See al-Mughni, 9/514, 524.

In conclusion: the husband’s father is a mahram for his son’s wife, so he may shake hands with her and be alone with her and travel with her. See questions no : 5538 , 20750

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2084. Is the wife of one’s son through breastfeeding a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is the wife of one’s son through breastfeeding a mahram?

I have a son through breastfeeding who was breastfed by my wife. Am I a mahram for his wife?.

Praise be to Allaah.

The wife of a son of one’s loins is a mahram to his father, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are… the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

If a man has a son who is married to a woman, his father becomes a mahram to her, and he may travel with her, be alone with her, look at her face, and so on. With regard to his son through breastfeeding, most of the scholars are of the view that he is like a son from his own loins, but Shaykh al-Islam Ibn Taymiyah rejected that and said: Breastfeeding does not affect the in-law relationship; the wife of a son through breastfeeding is a non-mahram to the father, so she should not uncover in front of him and she should not be alone with him and he may not travel with her, because she is a stranger (non-mahram) to him. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are… the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

And the Prophet (peace and blessings of Allaah be upon him) said: “What becomes mahram (forbidden for marriage) through breastfeeding is that which become mahram through blood ties.”

A son’s wife is not a mahram to his father because of blood ties but rather through marriage. There is no blood tie between his father and her, rather she is his mahram through marriage. This is the view favoured by Shaykh al-Islam Ibn Taymiyah, and this is what I think is correct.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him); Liqaa’aat al-baab il-Maftooh, 529.

Created with the Personal Edition of HelpNDoc: Free EPub producer


2085. Uncles of one’s parents are mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Uncles of one’s parents are mahrams

Can a woman uncover in front of her father's mother's brother?.

Praise be to Allaah.

The brother of your grandmother on your father’s side is the maternal uncle of your father, and a man’s maternal uncle is regarded as a maternal uncle for all his descendants. Based on that, your father’s maternal uncle is a maternal uncle for you, so he is one of your mahrams and you do not have to observe hijab in front of him. Rather it is permissible for you to uncover in front of him that which is usually uncovered in front of mahrams.

Shaykh Ibn ‘Uthaymeen said:

Note that a person’s maternal or paternal aunt is a maternal or paternal aunt for him and for all those who are descended from him. So your father’s paternal aunt is a paternal aunt for you, and your father’s maternal aunt is a maternal aunt for you; your mother’s paternal aunt is a paternal aunt for you and your mother’s maternal aunt is a maternal aunt for you. Similarly the paternal aunts of your grandfathers and grandmothers are paternal aunts for you, and the maternal aunts of your grandfathers and grandmothers are maternal aunts for you.

Fataawa Islamiyyah, 3/131

Shaykh Ibn ‘Uthaymeen was also asked:

Is it permissible for a woman to uncover in front of her mother’s paternal or maternal uncle, or her father’s paternal or maternal uncle – in other words are these persons counted as mahrams?

He replied: Yes, if a woman’s mother or father has a paternal uncle who is her father’s full brother or half brother through either his father or his mother, or she has a maternal uncle, then he is one of her mahrams, because your father’s paternal uncle is a paternal uncle for you, and your father’s maternal uncle is a maternal uncle for you. Similarly your mother’s paternal uncle or maternal uncle are uncles for you through ties of blood.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/596

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2086. His relative is in jail and he sits with his wife and children in order to look after them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

His relative is in jail and he sits with his wife and children in order to look after them

I have a distant relative who is in jail, and I am taking care of his family’s needs such as teaching his children, buying what they need for the house and advising my relative’s family. I sit with them without a mahram, but I show them all respect in a spirit of Islamic brotherhood. She (the wife) covers her head and shows her face and hands. What has made me do that is the fact that her mahrams do not care about her or her situation. I want to know my position according to sharee’ah. Is what I am doing halaal or haraam? Please note that what I am doing is for the sake of Allaah and because I am aware of my duty towards my absent relative.

Praise be to Allaah.

What you are doing for the family of your absent relative is good and is to be appreciated, because taking care of the weak by meeting their needs is a righteous deed. But it is not permissible for you to be alone with the wife, because she is a stranger (non-mahram) to you, and it is not permissible for her to uncover her face in front of you, because you are not one of her mahrams.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 17/61

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2087. Is the wife’s sister considered to be a mahram?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

Is the wife’s sister considered to be a mahram?.

Praise be to Allaah.

The wife’s sister is considered to be a “stranger” (non-mahram) to her sister’s husband, so it is not permissible for him to look at her, or be alone with her, or to shake hands with her. Some people think that because she is forbidden in marriage to the husband that it is permissible to look at her and be alone with her and shake hands with her, but this is wrong. What is meant by forbidden in marriage here is that it is not permissible for a man to be married to a woman and her sister at the same time; similarly it is forbidden to be married to a woman and her paternal aunt or a woman and her maternal aunt at the same time. The prohibition on being married to a woman and her sister at the same time is mentioned in the Qur’aan. Allaah has stated that among the women who are forbidden in marriage, as He says (interpretation of the meaning):

“and two sisters in wedlock at the same time”

[al-Nisa’ 4:23]

And it is stated in the saheeh Sunnah that it is forbidden to be married to a woman and her paternal aunt at the same time, or to be married to a woman and her maternal aunt at the same time. Narrated by al-Bukhaari, 4821; Muslim, 1408.

So what is forbidden is to be married to two sisters at the same time, and the wife’s sister is not forbidden to the husband for marriage in a permanent sense.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who lives with her married sister and does not wear hijab in front of her sister’s husband. She says that she is temporarily a mahram (forbidden in marriage) to him. What is your response to that?

He replied:

This woman is confused. It is not permissible for her sister’s husband to marry her so long as her sister is with him, so she is forbidden in marriage to him for a certain period, not permanently. But her understanding is mistaken because those who are forbidden in marriage for a certain period are not mahrams.

The mahrams are those to whom marriage is permanently forbidden either because of blood ties or for a permissible reason, namely ties of marriage or ties created through breastfeeding. Allaah says (interpretation of the meaning):

“And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way.

23. Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:22-23]

Allaah did not say, “And the sisters of your wives.” What is forbidden is to be married to two sisters at the same time.

Based on this, we say to the sister of the questioner, who says that her sister speaks to her sister’s husband and does not wear hijab in front of him, and says that they are temporary mahrams, that this is a mistaken notion and is not correct. This is not the matter of being temporary mahrams, because what is forbidden is to be married to two sisters at the same time, as Allaah says: “and two sisters in wedlock at the same time”. The case of the wife’s sister is not as the questioner understands it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2088. A woman marrying her father’s maternal uncle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

A woman marrying her father’s maternal uncle

Is it permissible for a girl to marry her father’s maternal uncle?.

Praise be to Allaah.

It is not permissible for a girl to marry her father’s maternal uncle, because her father’s maternal uncle is also her maternal uncle, so he is a mahram. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters”

[al-Nisa’ 4:23]

The scholars (may Allaah have mercy on them) have stated that the paternal uncle of a father is also the paternal uncle of his son, and the maternal uncle of a father is also the maternal uncle of his son.

And Allaah knows best,

See al-Muqni’ wa’l-Insaaf wa’l-Sharh al-Kabeer (ed. By al-Turki), 20/277.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2089. A Woman Does not Act as a Mahram for Another Woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 9. Mahram Relatives ››

A Woman Does not Act as a Mahram for Another Woman

Can a woman be considered a mahram for a woman she is not related to for purposes of traveling or sitting with others?

Praise be to Allaah.

A woman cannot be a mahram for another. The one who is considered mahram is a man that a woman

cannot marry due to blood relations, such as her father and her brother, or a man related to her due to marriage, such as

her husband, her father-in-law and her step-son, or a man related due to breast feeding, such as her father from breast

feeding and so forth.

It is not allowed for a man to be in private with a woman he is not related to nor can he travel with her. The Prophet

(peace be upon him) said,

"A woman does not travel except with a mahram."

This was recorded by al-Bukhari and Muslim. The Prophet (peace be upon him)

also said,

"A man is never alone with a woman except that Satan is the third."

This was recorded by Imam Ahmad and others from the hadith of Umar with a sahih chain.

Shaikh ibn Baz

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


10. Marriage Contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2090. Should he still do the marriage contract when the girl’s father has died and her mother is still in mourning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Should he still do the marriage contract when the girl’s father has died and her mother is still in mourning?

Is it permissible for me to do the marriage contract (without celebrations) with a girl when her family is still grieving the loss of the head of the family, i.e., her mother’s mourning period has not yet ended (the date of the wedding will be only three months since the father’s death). The marriage was agreed upon and was planned before her father died. Should I delay it? Please note that I am away from my homeland and it is difficult for me to organize the wedding at a later date because of my work situation.

Praise be to Allaah.

It is permissible to do the marriage contract with this girl even if her mother is still in the ‘iddah period following her husband’s death, because there is no shar’i reason to prevent that, and it is not essential for the marriage contract to be done that there be a celebration or party. It is sufficient for the wali (guardian) and two witnesses to be present. But you must pay attention to the feelings of the girls and her family. If this will not upset them or it will detract from their joy, then praise be to Allaah. Otherwise, you should delay the marriage contract until their grief at what has befallen them has abated, and the mother is able to wear her adornment at her daughter’s wedding if she wants to do that. It is well known that during the ‘iddah following her husband’s death, a woman is not allowed to wear jewellery and adorn herself or wear perfume. Please see the answer to question no. 13966.

To sum up: There is no impediment in terms of shar’i rulings to doing the marriage contract in such circumstances, if the girl and her family agree to that, and it will not cause them any harm or upset them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2091. Getting married in the embassy with two non-Muslim witnesses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Getting married in the embassy with two non-Muslim witnesses

I got married in a non-Muslim country in the embassy of the country that my wife is from, so that she would have a wali (guardian), but the witnesses were not Muslim. Is my marriage permissible despite that?.

Praise be to Allaah.

In order for a marriage to be valid, it is essential to have two Muslim witnesses of good character, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali and two witnesses of good character.” Narrated by al-Bayhaqi from the hadeeth of ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7557

Ibn Qudaamah (may Allaah have mercy on him) said: Marriage cannot be done except with two Muslim witnesses, whether the couple are both Muslims, or only the husband is Muslim. This was stated by Ahmad, and it is the view of al-Shaafa’i, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali and two witnesses of good character.” End quote from al-Mughni (7/7).

The majority of scholars are of the view that having witnesses is essential to the validity of the marriage, except the Maalikis who say that it is permissible to delay the witnessing of the marriage until before consummation, and it is not necessary for it to be at the time the marriage contact is done. Based on this, if two Muslim witnesses testify to your marriage now, before consummation, it is valid. See Haashiyat al-Dasooqi (2/216).

Some of the scholars are of the view that having the marriage witnessed is not an essential condition, rather it is sufficient to announce the marriage; if the marriage is proclaimed and announced, it is valid. This is the view of al-Zuhri and Imam Maalik.

This view was favoured by Shaykh al-Islam Ibn Taymiyah and was regarded as more correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See: al-Sharh al-Mumti’, 12/94.

Shaykh al-Islam (may Allaah have mercy on him) said: Undoubtedly a marriage that is announced is valid even if it is not witnessed by two witnesses. But if it is concealed and witnessed that is subject to further discussion.

If it is both witnessed and announced, there is no dispute as to its validity.

If it is neither witnessed nor announced, then it is invalid according to most scholars; even if some held a different view, they are very few. End quote from al-Ikhtiyaaraat al-Fiqhiyyah, p. 177.

Based on this, if the marriage was announced and became known, then it is valid, but it is better to repeat the marriage contract in the presence of the wali and two witnesses of good character who are Muslims, based on the view of the majority.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2092. She got married without writing the marriage contract – should she repeat the marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She got married without writing the marriage contract – should she repeat the marriage?

I have been married for a year and a half and when i got married it was to a muslim man and i became muslim after a year and a month of being married we did the marriage islamically correct ie: he asked my fathers permission and had two witnesses and he asked me what i wanted for dawry but we did not make a marriage contract do we need to make one and is the marriage valid?and also i do not have a Wali do i need one?.

Praise be to Allaah.

Firstly:

May Allaah bless you; we congratulate you for the blessing of Islam, for it is the greatest of blessings. We also congratulate you for your marriage, and we ask Allaah to continue to bless it, and to bless you with a righteous husband and righteous offspring.

Secondly:

If the marriage was done with the agreement of your father and in the presence of two witnesses, then it is a valid marriage, and it does not matter that the marriage contract was not written down or that the mahr (dowry) was not recorded. But the marriage contract should be written down because that helps to protect people’s rights. As your marriage was done before you became Muslim, then your wali (guardian) was your father who was of the same religion as you, so if you want to write it down and document what is in the marriage contract, there is nothing wrong with that.

But now your father is not qualified to act as your guardian, because of the difference in religion. See the answer to question no. 48992.

But you do not need a wali now, because the previous marriage contract is valid, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2093. Ruling on civil marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling on civil marriage

Is civil marriage permissible in Islam?.

Praise be to Allaah.

Marriage in Islam has essential “pillars” and conditions; if they are fulfilled then it is a valid marriage. The “pillars” are the proposal and acceptance. The proposal is where the woman’s wali (guardian) says: I give So and so (or my daughter or my sister) to you in marriage. Acceptance is when the man says: I accept marriage to So and so.

The conditions of marriage include: Naming the bride and groom, their consent, the contract being done by the wali or his deputy, and the presence of two Muslim witnesses of good character, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian).” Narrated by Abu Dawood (2085), al-Tirmidhi (1101), Ibn Majaah (1881), from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was also narrated by al-Bayhaqi from the hadeeth of ‘Imraan and ‘Aa’ishah (may Allaah be pleased with them) with the wording: “There is no marriage except with a wali and two witnesses of good character.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 7557.

Some scholars are of the view that if the marriage is announced, then there is no need for two witnesses to the marriage contract.

With regard to civil marriage that is done in a court that implements man-made laws, if what is meant is documenting the marriage and recording it, then this is something that is required, so as to protect people’s rights and prevent tampering with marriage. But if the conditions of marriage are not met or it involves anything that is contrary to sharee’ah with regard to divorce and so on, then it is not permissible to do it, unless documentation of the marriage cannot be done otherwise, or if the person has no choice but to do it. In that case he can do the correct marriage contract according to sharee’ah in an Islamic centre, then do the civil marriage in the court, but he should resolve to refer to sharee’ah law in the event of any dispute, and to disavow himself of the false rituals that accompany the marriage contract in some countries. The Muslims who live in western countries should strive to have their marriages recorded officially in Islamic centres, with no need to go to the civil marriage office.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2094. Adulthood is a condition of being a witness to marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Adulthood is a condition of being a witness to marriage

Can children been considered witnesses in verbal marriage agreement?.

Praise be to Allaah.

In order for a marriage to be valid, it is stipulated that it be witnessed by two Muslim witnesses of good character, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian) and two witnesses of good character. Narrated by al-Bayhaqi from the hadeeth of ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 7557.

With regard to the witness, it is stipulated that he be male, an adult and of sound mind. The testimony of a child, woman or insane person is not valid.

It says in Sharh Muntaha’l-Iraadaat (2/648): The marriage contract cannot be done except with the witness of two males who are adults, of sound mind, able to speak and hear, Muslims – even if the wife is a dhimmi (Jew or Christian living under Muslim rule) – and of good character, even if it is only outwardly. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (41/296): The Hanafis, Maalikis, Shaafa’is and Hanbalis are of the view that the two witnesses to marriage must be mukallaf i.e., adults of sound mind. The testimony of an insane person is not acceptable, according to scholarly consensus. And a child cannot be a witness, because the Prophet (peace and blessings of Allaah be upon him) said: “Bring two witnesses from among your men,” because children are not among those who can give testimony. End quote.

The presence of witnesses is one of the conditions of marriage being valid, whether the marriage contract is done verbally or in writing, in the event that the husband or wali is unable to speak.

Based on that, it is not valid for children to be witnesses to the marriage contract.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2095. Can the marriage contract of a zaaniyah be annulled?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Can the marriage contract of a zaaniyah be annulled?

If a married woman commits zina, is she still a wife, or is her marriage contract annulled and does she become divorced because of this action?.

Praise be to Allaah.

If a married woman commits zina, her marriage contract is not annulled and she does not become divorced because of her committing this sin, but if she does not repent and she persists in this evil action, her husband is enjoined to divorce her, so as to protect his honour and his children.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a woman commits zina with a man, or her husband commits zina, the marriage contract is not annulled, whether that occurs before or after consummation, according to the majority of scholars. This was the view of Mujaahid, ‘Ata’, al-Nakha’i, al-Thawri, al-Shaafa’i, Ishaaq and ashaab al-ra’y. But Ahmad regarded it as mustahabb for the man to leave his wife if she commits zina, and he said: I do not think that he should keep such a woman, because there is no guarantee that she will not be unfaithful to him and attribute to him a child who is not his. Ibn al-Mundhir said: Perhaps those who said that keeping this woman is makrooh did not mean that doing so is haraam, so it is similar to this view of Ahmad’s.

Ahmad said: And he should not have intercourse with her until it has been established that she is not pregnant by waiting for three menstrual cycles.

But it is more likely that this may be established by waiting for one menstrual cycle. End quote.

Al-Mughni (9/565).

It says in Kashshaaf al-Qinaa’ (5/2):

If a woman commits zina before or after consummation, the marriage contract is not invalidated, or if a man commits zina before or after consummating the marriage with his wife, the marriage is not invalidated by zina, because it is a sin that does not put one beyond the pale of Islam, like stealing, but he should not have intercourse with her until she has observed an ‘iddah, if she is the one who committed zina. End quote.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

It should be noted that if a man marries a woman thinking that she is chaste, then she commits zina when she is married to him, the more correct of the two (scholarly) opinions is that the marriage is not annulled, and it is not haraam for him to continue with the marriage. This was the view of some of those who did not allow marriage to a zaaniyah, as they differentiated between continuing such a marriage and initiating it.

Those who held this view quoted as evidence the hadeeth of ‘Amr ibn al-Ahwas al-Jashami (may Allaah be pleased with him) who was present during the Farewell Pilgrimage with the Messenger of Allaah (peace and blessings of Allaah be upon him). He praised and glorified Allaah, and reminded and exhorted (the people), then he said: “I enjoin good treatment of women, for they are prisoners with you, and you have no right to treat them otherwise, unless they commit blatant sin. If they do that, then forsake them in their beds and hit them, but without causing injury or leaving a mark. If they obey you, then do not seek means of annoyance against them….”

Al-Shawkaani said concerning this hadeeth of ‘Amr ibn al-Ahwas: It was narrated by Ibn Majaah and al-Tirmidhi, who classed it as saheeh. Ibn ‘Abd al-Barr said in al-Istee’aab in his biography of ‘Amr ibn al-Ahwas: His hadeeth about the Farewell Sermon is saheeh. End quote.

His hadeeth about the Farewell Sermon is this hadeeth, based on the words, He praised and glorified Allaah, and reminded and exhorted (the people). This reminding and exhortation refers to the sermon as is well known.

Thus you may understand that the opinion of one who says that if a man’s wife commits zina, the marriage is annulled and she becomes haraam for him, is contrary to the correct view, and Allaah knows best. End quote.

Adwa’ al-Bayaan (6/82, 83)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2096. The second witness was not present when the marriage contract was done; is his marriage valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

The second witness was not present when the marriage contract was done; is his marriage valid?

I have got married, praise be to Allah, but there is something that is worrying me. When I did the marriage contract I did it in the courtroom (in Syria) and I asked about the official (who conducted the marriage), and I was told that he was a Muslim who prayed, but he was clean shaven. The problem is that when the marriage contract was done, there was no one there except one witness, who is my paternal uncle, my father's brother, who witnessed the marriage contract. The other witness was a Muslim lawyer, who came in and signed the documents and left, and he did not stay to witness and hear the proposal and acceptance. Is this marriage contract done in this manner valid, or is it essential for the witness to hear the proposal and acceptance?.

Praise be to Allaah.

The purpose behind having witnesses when the marriage contract is done is so that her the proposal from the woman's wali (guardian) or from the one who is acting in his stead, such as a wakeel (deputy or proxy), will be heard, and the acceptance from her husband or one who is acting in his stead, will be heard too. If the proposal and acceptance are written down and the witness's is deaf, for example, and he witnessed what was written during the marriage contract, then his testimony is valid, because Allah says (interpretation of the meaning): “except for those who bear witness to the truth knowingly” [al-Zukhruf 43:86]. If the knowledge of what is happening reaches the witness, that is sufficient.

Al-Sharh al-Mumti‘, 5/162

Some of the scholars are of the view that announcing and publicising the marriage and informing the people of it is sufficient and there is no need for special witnesses; rather it is stronger than that. Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

Some of the scholars said that it is stipulated that the marriage should either be witnessed or announced, i.e., proclaimed openly, and that if it is announced, that is sufficient, because it is furthest removed from any doubt. There are some reservations about not having the marriage witnessed is risky, because a man may commit zina with a woman, then if she gets pregnant from him, he will claim that he married her, when that is not the case. So having the marriage witnessed is stipulated for this reason.

But if it is announced, then this reservation no longer applies, because it is stronger than just having it witnessed. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him), as he stipulated either having the marriage witnessed or announcing it. He (may Allah have mercy on him) said: If there are witnesses but the marriage is not announced, then there is some doubt as to whether the marriage contract is valid, because the Prophet (blessings and peace of Allah be upon him) enjoined that marriages be announced, and said: “Proclaim the wedding.” And because there is the fear that secret marriage will lead to negative consequences, even if it is witnessed, because a man may commit zina - Allah forbid - with a woman then say: ‘I married her,’ then he summons two false witnesses and they give their (false) testimony.

End quote from al-Sharh al-Mumti‘, 5/160

This proves that announcing the marriage is stronger than only having the marriage contract witnessed.

Shaykh al-Islam (may Allah have mercy on him) summed up the issue of having the marriage witnessed and announcing it by saying: There is no doubt that doing the marriage contract along with announcing the marriage is valid, even if it is not witnessed by two witnesses, but if it is concealed and witnessed, this is something concerning which there is some doubt.

If it is both witnessed and announced, there is no doubt as to its validity in this case.

If it is neither witnessed nor announced, then it is invalid according to all scholars, and if there is any difference of opinion, it is very little.

End quote from al-Ikhtiyaaraat al-Fiqhiyyah, p. 177

The words ‘There is no doubt that doing the marriage contract along with announcing the marriage is valid, even if it is not witnessed by two witnesses’ indicate that there is no need to worry about what you mentioned. Even if we assume that the witnessing was not valid, announcing the marriage is sufficient in sha Allah.

But it should be noted that the word witness does not apply only to the one who signs the marriage contract; rather it refers to everyone who is present when the marriage contract is done, such as the scribe, relatives, the official and others. They are all witnesses to it, if they are fit to be witnesses.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2097. Her brother is in jail and her paternal uncles are in another country. Who can be her wali?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Her brother is in jail and her paternal uncles are in another country. Who can be her wali?

I am a revert but with Muslim family in other countries (i.e. my paternal uncles). My father is deceased which is why my brother and I were raised no Muslim. My brother is also a revert now but is in jail. I live with my mom and she is unmarried and is Christian. Her father (a nonmuslim) is the only mahram I have in this country besides my brother who is in jail. In this situation, who is my wali? Would it be the imam at the masjid I attend, or would it be one of my paternal uncles? Or is it still my brother?.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to Islam, and we ask Him to increase you in faith, knowledge, steadfastness and guidance.

Secondly:

The woman’s wali is her father, then his father (i.e., her grandfather), then her son, then his son (i.e., her grandson) [this applies if she has sons], then her full brother, then her half-brother through her father only, then the sons of her full brother, then the sons of her half-brother through her father, then her paternal uncles, then their sons, then the father’s paternal uncles, then the ruler. Al-Mughni (9/355).

The grandfather who has the right of guardianship is the grandfather on the father’s side. The mother’s father cannot be a wali. Based on this, your wali is your Muslim brother; the fact that he is in jail does not prevent him from being a wali. It is possible to contact him and visit him, and at that time he can delegate someone to do the marriage contract for you on his behalf. If that is not possible, then your wali is your paternal uncle, and it does not matter that he is in another country. He can delegate someone to do the marriage contract for you, or the marriage contract can be done by modern means such as the telephone and internet.

See also the answer to question no. 2201 and 105531.

We ask Allaah to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2098. He divorced his wife, and her ‘iddah has finished, can he remarry her without returning to the court?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

He divorced his wife, and her ‘iddah has finished, can he remarry her without returning to the court?

I have divorced my wife and her ‘iddah has finished, but we did not register the divorce in the court. According to the law she still is my wife. I live in another country that is far from my home country.

The question is:

I want to remarry her with a new contract, new dowry and to keep the first contract as valid as it is in the court. As the conditions of a marriage contract to be valid are witnesses and dowry, not registration in the court. Please enlighten me, may Allah reward you!.

Praise be to Allaah.

If a man divorces his wife for the first or second time (talaaq) and her ‘iddah has ended, he may take her back with a new contract that fulfils the conditions and pillars of marriage, namely the woman's consent, the wali (guardian) and two witnesses, along with the mahr (dowry).

Recording the marriage or divorce in court is not a condition of it being valid, but it protects the rights of the wife and the husband and the children, hence it should be done.

We do not see any reason not to do the marriage now and to let the previous document stand, because it will serve the purpose.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2099. Effects of marriage resulting from an illicit relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Effects of marriage resulting from an illicit relationship

There is a woman who is 27 years old and has received a proposal of marriage from a man, but her family objected because of the difference in education between them only, but the woman agreed to the marriage. The man and woman tried to convince the family to agree, and the man strove hard to improve his level of education. For four years the man and the woman tried hard to in approval because of the love between them and because they had promised before Allah that they will never part. Praise be to Allah, the family finally agreed and the marriage contract was done in the presence of the father and mother and his family and witnesses, with the blessings of all concerned. But during the previous four years there were haraam meetings between the couple. Allah is witness that they do not want to remember it, and praise be to Allah that after marriage they lived a decent life and had children, and now they have a lovely family and the couple have kept away from everything that angers Allah. Allah enabled them to go for Hajj and perform ‘umrah a number of times. They were deeply in love, by Allah's grace, until one day, after ten years, they heard one of the shaykhs on the radio saying that whoever has a haraam relationship has to announce his repentance before getting married, otherwise the marriage is invalid. From that point doubts set in: does this apply to them? In other words, should the contract be annulled or not? After all this time, from the time of the marriage contract, they did not commit any sin against Allah and they have tried to make their life good. There was no one else for either of them. Because it has been such a long time they are confused about their situation. Was there any intimacy which deserved to be punished, either by a disciplinary punishment (ta’zeer) or a hadd punishment? But what is certain is that the full consummation came after marriage, i.e., they are not certain that any immoral action took place because there is no evidence to indicate that. Are they regarded as having committed zina and does what is mentioned in Soorat al-Noor apply to them? Because from various tafseers they understood the meaning of this verse as applying to people who behave in such a manner all the time.

This is the problem in brief. Should this marriage contract be annulled or not? If that was done before marriage because of lack of knowledge, are they to be blamed for not their lack of knowledge? What the woman remembers is that she menstruated after marriage and also before the marriage contract was done, but she is not certain of the timing, i.e., was it shortly beforehand or a long time before. One thing remains to be asked: if one of the two parties did any of these abhorrent things when he was 16 years old with someone who was younger for a while at the time of adolescence and then stopped doing that for several years, and does not think that he did it until he met the person he married, does that affect the current problem, or should he conceal it and not mention it?

I hope that you can advise us of the solution that will protect us from meeting Allah with our faces darkened by sin before Him, and so that we may rather meet Allah with hearts that know what Allah has forbidden and have found the right way to the Hereafter. We only want to know whether their lives now are halaal or haraam, because since they found out about this matter their lives have been affected by waswaas after they were happy.

Praise be to Allaah.

We have discussed in abundant detail that which supports what you heard about it not being permissible for a Muslim man to marry a woman who is a zaaniyah and that a Muslim woman cannot marry a man who is a zaani unless they both repent and it is established that the woman is not pregnant by waiting for one menstrual cycle before getting married.

For more details, please see the answers to questions no. 87894, 50508 and 85335.

What we want to find out from both parties is two important matters, on which the answer will be based.

The first is: did zina take place between them, meaning penetration, not just touching and fulfilling desire, even if ejaculation took place?

The second is: did they repent before the marriage contract was done?

In the light of these two matters we can answer your questions.

If zina took place but they did not repent, then what they heard applies to their situation.

If zina took place between them but they regretted it and repented, then their marriage is valid and there is no need to worry about it.

If zina did not take place, rather the relationship was just touching and no penetration took place, then they cannot be called zaanis, even if ejaculation occurred and those actions constituted major sins, but it cannot be called zina unless there was penetration.

Based on that:

1. If no zina took place, or it took place but they repented, then there is no need to do anything; rather they remain married but they should strive to do a lot of righteous deeds.

2. If zina took place between them and she did not have a period before getting married, then she got married before it was proven that she was not pregnant, this means that the marriage should be annulled.

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) said: It is not permissible to marry a zaaniyah until she repents. If a man wants to marry her, he must wait for one menstrual cycle to establish that she is not pregnant before doing the marriage contract with her. If it turns out that she is pregnant, it is not permissible for him to do the marriage contract with her until after she gives birth.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584

Something similar was stated by the scholars of the Standing Committee, al-Fataawa, 18/383, 384

3. If zina took place between them and they did not repent, then they have to annul the marriage and wait one menstrual period to establish that she is not pregnant. He may marry her again, with a new proposal and a new contract and mahr.

In the questions referred to above we said:

The one who committed this sin and did the marriage contract before repenting has to repent to Allah and regret what he did, and resolve not to commit the sin again. Then he may do a new marriage contract. End quote.

4. If you have children from this marriage, then the children should be attributed to their father, because what happened was a dubious marriage contract and he was not aware that the contract was haraam – if he committed zina and did not repent from it. This is different from the case of illegitimate children, in which case the children are not to be attributed to the zaani, rather they should be attributed to their mother.

The scholars of the Standing Committee said:

The correct scholarly view is that the child cannot be attributed to the man unless the intercourse was based on a valid or invalid marriage contract or a dubious marriage contract, or ownership of the slave woman, or dubious ownership of the slave woman, in which case the child is to be attributed to the man, and they may inherit from one another. But in the case of zina, the child is not to be attributed to the zaani; the blood relationship to him is not proven and therefore he cannot inherit from him.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 20/387

The one who studies the question will see that the case mentioned in the question is not quite clear. We do not know whether zina took place or not and we do not know whether repentance took place or not. We do not know whether the woman menstruated before marriage or not. All these factors affect the answer. Hence we have mentioned the answer in all cases. It may be a good idea to discuss this issue with a scholar so that the man can explain exactly what happened and the scholar may give him a detailed answer. We hope that the answer will be helpful to him and there will be no need for further questions or clarification.

With regard to the questioner saying in his question, “But what is certain is that the full consummation came after marriage, i.e., they are not certain that any immoral action took place because there is no evidence to indicate that”, if that is true as he says, that there is no certainty that zina occurred in this case and what it is certain is that full consummation occurred after marriage, then the answer is clear from what we have said, which is that what happened does not affect the validity of the marriage at all and there is no need to annul it or do a new marriage contract, and there is no need to open the door to waswasah concerning their marriage. Rather all they have to do is fear Allah with regard to what remains and strive to do good deeds, in the hope that Allah will accept their repentance and replace their bad deeds with good for He is Oft Forgiving, Most Merciful.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2100. If the husband is the woman’s wali, can he get himself married to her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

If the husband is the woman’s wali, can he get himself married to her?

I want to marry my cousin. She is my paternal cousin. I am her wali according to a shar’ee guardianship. I want to marry her but we do not have close relatives or brothers. There is no one else apart from me who can be her wali. Is it permissible that I say to her: “I give you myself in marriage” then she says: “I accept” in witnesses’ presence? Or shall I ask the marriage contractor to be her wali? What shall I do?.

Praise be to Allaah.

If a woman’s guardian (wali) with regard to marriage is her cousin (son of her paternal uncle) and he wants to marry her, there is nothing wrong with that if she agrees.

Ibn Qudaamah (may Allaah have mercy on him) said:

The wali of a woman for whom it is permissible to marry her may be her cousin, her master, the judge or the ruler. If she gives him permission to marry her then he may do that. End quote.

Al-Mughni (7/360).

In that case he may do the marriage contract on behalf of himself and the woman, because he is her wali. So he says: I marry you, or I marry myself to So and so, and so on. He does not need to say I accept, because his acceptance is implied. And she does not need to say I accept either, because a woman cannot do the marriage contract for herself or for anyone else, rather her wali does the marriage contract for her.

Or he may appoint another man to do his marriage contract on his behalf, whether this wakeel is a state official or someone else. In that case his deputy (wakeel) says: I give you So and so in marriage, and he says: I accept. Thus the marriage contract is done. Both ways are narrated from the Sahaabah (may Allaah be pleased with them).

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter: If the wali is the suitor. Al-Mugheerah ibn Shu’bah proposed marriage to a woman when he was her next of kin (her guardian), so he told another man to do the marriage contract for him.

‘Abd al-Rahmaan ibn ‘Awf said to Umm Hakeem bint Qaarit: Will you put me in charge of your affairs? She said: Yes. He said: Then I offer to marry you.

‘Ata’ said: Let him bring witnesses, or let him order a man among her family. End quote.

Al-Albaani classed the reports of al-Mugheerah ibn Shu’bah and ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with them) as saheeh in Irwa’ al-Ghaleel, 1845 and 1855.

It should be noted that it is essential to have the marriage contract witnessed in both cases. For information on the essential parts and conditions of marriage, please see the answer to question no. 2127.

End quote.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2101. Is it obligatory to have a wedding party?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is it obligatory to have a wedding party?

I have a problem here at work. my boss needs a paper stateing that in the muslim religion when we get engaged "legally we are married" but we don't really get married untill we have the party so to speak. my question to you is can you help me find a source that can help me find what i need.

Praise be to Allaah.

According to sharee’ah, marriage is done through the contract between the two spouses, with the consent of the woman’s guardian and in the presence of two witnesses. Such a contract is complete even if there is no celebration or party. See question no. 2127.

With regard to the celebration of the marriage, announcing it and inviting people to a feast on this occasion as an expression of joy and to publicize the marriage, all of these are things which are mustahabb (encouraged) on the occasion of marriage. The Prophet (peace and blessings of Allaah be upon him) said: “Announce marriage.” (Narrated by Ahmad, 4/5; classed as saheeh by al-Haakim, 2/200; classed as hasan by al-Albaani in Saheeh al-Jaami’, 1072).

And the Prophet (peace and blessings of Allaah be upon him) said to ‘Abd al-Rahmaan ibn ‘Awf when he got married, “Give a feast, even with one sheep.” (Narrated by al-Bukhaari, 1943; Muslim, 3475).

See al-Mughni, 8/105.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2102. The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

The meaning of “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”; and is it possible to find a wife who is righteous both outwardly and inwardly?

I wrote this message after I read an essay. In its end a situation was mentioned: Al-laalkaa’e narrated that when a man mentioned A’yesha, may Allah be pleased with her, in a bad manner in Al-hasan ben zaid’s presence, he ordered to kill this man by sword. The Alwiyyoun said: he is one of our group. So Al-hasan said: “we seek refuge with Allah from this, this man slandered the prophet, peace be upon him. Allah Almighty says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

So if A’yesha may Allah be pleased with her is a bad woman then the prophet, peace be upon him is also bad. Thus, this man is infidel; kill him by sword, so they killed him.

What is the explanation of this verse “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women) such are innocent of that which people say: For them is pardon and a bountiful provision”

I had a personal experiment myself; I married a girl who I though is religious, my aim was to establish a righteous Muslim home in which I try my best to follow the approach of our honourable prophet, peace be upon him, and his companions. In brief, I did not ask about her very well before marriage, I found her to be very vile. May Allah forgive her and me. Most of her talk was lies and tricks. I did not feel she has any passion for Islam or for righteousness. I divorced her after I knew she is not going to change herself, we have one child.

I love Islam too much and I love anyone I feel he is religious, and I have strong hatred to those who are immoral especially if they insist on sinning or announce their sins.

My marriage and divorce experiment was the bitterest I had in my life. I now fear I repeat the bitter experience again. I wish to find who will help me be more religious. How can I be assured while people are content to show opposite of who they really are? Especially when it comes to such matters as marriage.

Before I married that woman I prayed istikhara many times and consulted Allah, I was sometimes crying and asking Allah to guide me, especially when I see bad signs from her side or from her family that indicates they are not religious people.

I am not trying to say it is not my fault, or to show myself as the better one in this relationship. By I love Islam, by Allah, and am very jealous for Islam, and I hate lying strongly. Briefly, I do not think it is in my hands to get the right one even if I ask very well and collect information about the girl or try to test her personality before marriage. Unless if Allah has mercy on me and blesses me with giving me a righteous wife.

Marriage nowadays became very difficult. I, by Allah, think it is of the most difficult matters, and the most difficult part of it is finding a moral and religious wife. I think it is impossible unless Allah permits. When I read or hear the mentioned verse, I feel very sad; does it mean that I chose my previous wife because I deserve this? I know it is a test from Allah, but I want to have a clear explanation of the verse and, if possible, the rest of my queries.

Praise be to Allaah.

Firstly:

The mufassireen differed concerning the meaning of the verse (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)”

[al-Noor 24:26]

Some of them said that it refers to bad and good words, so the meaning of the verse is: Evil words are for evil men, and evil people are for evil words, and good words are for good people, and good people are for good words.

Others said that it refers to evil and good actions. So the meaning of the verse is: Evil actions are for evil men, and evil people are for evil actions, and good actions are for good people, and good people are for good actions.

The third opinion concerning this verse is that evil and good refer to people with regard to marriage. So the meaning of the verse is: evil women are for evil men, and evil men are for evil women, and good women are for good men, and good men are for good women.

There is no reason why the verse cannot be understood in all these senses, although the most obvious meaning is the first one mentioned, and this is the opinion of the majority of mufassireen. The second view comes next.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women)” means all evil men, women, words and actions that are fit for evil and in accordance with it or accompanied by it and in harmony with it, and all good men, women, words and actions that are fit for good and in accordance with it or accompanied by it and in harmony with it. This explanation is general in meaning and nothing is excluded from that. One of the greatest application of this is that with regard to the Prophets – especially the Messengers of strong will, and especially their leader, Muhammad (peace and blessings of Allaah be upon him), who is the best among all the good of creation – only the best of women are suitable for them. So the one who slanders ‘Aa’ishah (may Allaah be pleased with her) in this manner is slandering the Prophet (peace and blessings of Allaah be upon him), which was the aim of the slander (al-ifk) fabricated by the hypocrites. The mere fact that she was the wife of the Messenger (peace and blessings of Allaah be upon him) confirms that she was nothing but good and pure and innocent of these reprehensible matters.

So how about when she is the siddeeqah of women, the best, most knowledgeable and purest of them, the beloved of the Messenger of the Lord of the Worlds? Revelation did not come down to him when he was under the same cover as any of his wives except her. Then the verse states clearly, so that there will be no opportunity for any propagator of falsehood to say anything and no room for any doubt whatsoever:

“such (good people) are innocent of (every) bad statement which they say”

[al-Noor 24:26]

The reference is primarily to ‘Aa’ishah, and then to the believing chaste women.

“for them is forgiveness” [al-Noor 24:26]

meaning, forgiveness for all of their sins.

“and Rizqun Kareem (generous provision, i.e. Paradise)” i.e., in Paradise, coming from the Generous Lord.

Tafseer al-Sa’di (p. 563).

Secondly:

What you have quoted about the killing of a man who slandered ‘Aa’ishah (may Allaah be pleased with her) is true. This is what the Muslim rulers should do, which is to execute everyone who slanders ‘Aa’ishah (may Allaah be pleased with her), because impugning the honour of ‘Aa’ishah is disbelief in the Qur’aan, and impugning the Prophet (peace and blessings of Allaah be upon him). Either of these actions implies kufr which puts a person beyond the pale of Islam, and the one who does it deserves to be executed for apostasy.

In al-Mawsoo’ah al-Fiqhiyyah (22/185) it says:

The fuqaha’ are unanimously agreed that the one who slanders ‘Aa'ishah (may Allaah be pleased with her) has disbelieved the clear, unambiguous statement of the Qur’aan that was revealed concerning her, and hence he is a kaafir. Allaah says – in the hadeeth of the slander (al-ifk), after Allaah declared that she was innocent – “Allaah forbids you from it and warns you not to repeat the like of it forever, if you are believers” [al-Noor 24:18]. So the one who goes back to that is not a believer.

Are all the other wives of the Prophet (peace and blessings of Allaah be upon him) regarded as being like her?

The Hanafis and the Hanbalis, according to the correct opinion, which was favoured by Ibn Taymiyah, say that they are all like her. They quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women): such (good people) are innocent of (every) bad statement which they say; for them is forgiveness, and Rizqun Kareem (generous provision, i.e. Paradise)”

[ al-Noor 24:26]

Slandering them implies slander of the Messenger (peace and blessings of Allaah be upon him) and impugning his honour, which is forbidden.

The other view, which is that of the Shaafa’is and the other view of the Hanbalis, is that they – apart from ‘Aa’ishah – are like the rest of the Sahaabah; the one who reviles them is to be flogged, because he is a slanderer. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Slandering ‘Aa’ishah with regard to that of which Allaah has declared her innocent is kufr, because it is disbelieving the Qur’aan. With regard to slandering other wives of the Prophet (peace and blessings of Allaah be upon him) there are two scholarly opinions, the sounder of which is that it is kufr, because it is a slander against the Prophet (peace and blessings of Allaah be upon him), because “Bad statements are for bad people (or bad women for bad men).”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (5/p.86)

See also the answer to question no. 954.

Thirdly:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari, 5090; Muslim, 1466.

It is not impossible for a man to find a righteous wife who will help him to obey Allaah, serve him, raise his children, and look after his wealth and house. The Prophet (peace and blessings of Allaah be upon him) advised men to marry the woman who is religiously committed. If it were not possible or within a man’s capability to find that religiously committed woman, the Prophet (peace and blessings of Allaah be upon him) would not have advised him to marry her. He is the one who said in the same hadeeth that some men marry women for their beauty, and some marry them for their lineage or their wealth. Men choose women according to their own desires and traditions and customs, but his advice to all men is to look for the woman who is religiously committed and marry them, because in marrying such a woman there is a great deal of good which the man will see in himself, his house and his children.

You should not give up hope of finding a woman who is religiously committed and of good character. The Muslim ummah is still doing well and there are still Muslim families which are raising women who are of good character and committed to Islam, and are brought up in this manner.

The failure of one experience of marriage does not mean that the same will happen to all subsequent marriages. What happened to you may have been a punishment to you because of your shortcomings in asking and finding out about the woman whom you married.

People know one another and mix with one another, so the state of a family and its members will not be hidden from their relatives and neighbours. The members of the family mix with people in the mosque and school and when visiting people, so a righteous woman will be known and distinguished from the opposite, and the religiously committed man will be known and distinguished from his opposite, by their adhering to regular prayer, and adherence to outward shar’i laws, and their attitude in dealing with others. What one of them hides inwardly is something that no one can know, and the one who is deceived by outward righteousness when a person is inwardly corrupt is not to be blamed, because our Lord does not require us to look at what is hidden inside people.

Moreover, what is applicable to the women among whom you are looking for a life partner is also applicable to you. How do people know who you really are, or what you are like inwardly? Guardians have been advised to give their female relatives in marriage to men who are religiously committed and of good character, based on what they can see, as well as asking and finding out from the relatives of the suitor. Whatever wrong impressions and deceit may happen on the part of the woman may also happen – and more so – on the part of the man. So you should not be anxious or worry because of your first marriage. All you have to do now is look carefully, and ask good people about good families who raise their daughters to obey Allaah and with good morals and attitudes. Then you can focus your questions about the one whom you want to marry from those families, by asking her friends and classmates about her commitment and righteousness, and about her attitude and interactions with others. Thus you will have followed the advice of the Prophet (peace and blessings of Allaah be upon him), and we hope that you will not be disappointed by her and that they will not be disappointed by you.

We ask Allaah to help you to make a good choice and to bless you with a righteous wife who will keep you chaste and you will keep her chaste, and you will treat her well and she will treat you well, and to bless you with good and righteous children.

For more information on the qualities to be sought in the wife, please see the answers to questions no. 26744 and 10376.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2103. Ruling on getting married and divorced on paper in order to have residency in a kaafir country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling on getting married and divorced on paper in order to have residency in a kaafir country

What is your opinion about a person who falsely divorces his wife, i.e. formally having the divorce contract, without saying the word of talaaq actually to her? This enables him to marry a European woman in order to get a residency. Then he will divorce the European woman and return his first wife to him afterwards. What is the ruling on this matter?.

Praise be to Allaah.

Firstly:

Marriage is a serious covenant and it is one of the most important rulings of sharee’ah, by means of which intimacy becomes permissible and rights such as the mahr (dowry) and inheritance are proven, and children are attributed to their father, and other rulings.

By means of divorce, a woman becomes haraam for her husband and is deprived of inheritance, and she becomes permissible for other men to marry, subject to well known conditions. Our aim in explaining all this is to alert the Muslims to the necessity of not using these two contracts in ways other than that which has been prescribed by Allaah, and not using them as tricks. We have seen – unfortunately – men who will marry a woman not so that the intimacy with her which was forbidden becomes permissible, and not so as to form a family with her – as is the aim of the shar’i contract – but so as to attain some worldly purpose, such as registering land, or getting a licence to open a business, or to get residency, or to enable the woman to travel outside her country. In none of this cases is the man a husband or the woman a wife in the real sense, rather he is a husband on paper only! It is not more than ink on paper. This is a kind of toying with the rulings of sharee’ah. It is not permissible to do it or to take part in it, and it is essential to try to stop it when the aim is to achieve some haraam purpose, such as the one who does that in order to get residency in a non-Muslim country.

The same may be said with regard to divorce. It is a shar’i ruling and it is not permissible for anyone to take it lightly or to toy with its rulings. They call that a divorce on paper.

These people should all realize that they are sinning by doing this. Allaah has not prescribed marriage and divorce so that the wife might be a name on the contract with no rulings and rights. They should realize that the rulings come into effect merely by virtue of the contract being done, if the conditions and essential parts of it are fulfilled, and that if any of these are missing it is invalid, and that divorce from the husband takes place if the words are merely uttered. There is no such thing in sharee’ah as marriage on paper and divorce on paper. The sin is further compounded if it is done in order to do something that is haraam in the first place, such as one who uses it to avoid giving people their rights or paying debts to them, or if a woman uses it to get help given to divorcees by a state or institution, or so that she can live in a non-Muslim state where it is not permissible for her to reside, and other invalid, haraam aims.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Lawgiver forbids treating the Verses (Laws) of Allaah as a jest (al-Baqarah 2:231) and forbids a man to speak of the Verses of Allaah which are binding contracts except in a serious manner as they are meant to be. Hence it is forbidden to take them lightly and or to marry a divorced woman in order to divorce her so that it will be permissible for her to go back to her first husband. This is indicated by the verse in which He says (interpretation of the meaning): “And treat not the Verses (Laws) of Allaah as a jest” [al-Baqarah 2:231], and by the words of the Prophet (peace and blessings of Allaah be upon him): “What is the matter with people who toy with the sacred limits of Allaah and make a mockery of His verses (laws), (and say), I divorce you, I take you back, I divorce you, I take you back?” It should be understood that toying with them is haraam. End quote.

Al-Fataawa al-Kubra (6/65).

Based on this:

If a man marries a woman who is permissible for him, and it is done in accordance with the conditions prescribed in sharee’ah, with the essential parts being fulfilled and in the absence of any impediments, then it is a valid marriage with all that that implies.

If a man divorces his wife verbally, it counts as a divorce, even if he does not intend it as such.

As for a written divorce that is not uttered out loud, that is subject to further discussion as explained in the answer to question no. 72291.

Secondly:

Marrying that European woman for the purpose of obtaining residency and then divorcing her is a haraam action. We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz prohibiting such actions in the answer to question no. 2886. This applies if he marries her without fulfilling the conditions of marriage, such as if he marries her without a guardian, or if there is any impediment to the validity of the marriage, such as if she is a zaaniyah who has not repented, or she is not one of the people of the Book (i.e., Jewish or Christian), in which case marriage to her is haraam and is invalid.

If he marries her in a marriage that fulfils all the necessary parts and conditions, and is free of any impediments, then his marriage is valid with all that that implies, but his intention is forbidden.

Thirdly:

These reprehensible actions of obtaining a divorce paper for the first wife and marrying another woman for the purpose of obtaining residency, then divorcing her, include two other things that are haraam:

1 – Trickery, lying and giving false witness, because it is deceiving the state and tricking it in order to obtain nationality, which is haraam.

2 – He wants to do the divorce and marriage on paper in order to get residency in a kaafir country, but in our religion it is forbidden to settle among the kuffaar unnecessarily, because of the great danger that this poses to one’s religious commitment and morals, and to the individual and the family.

It was narrated from Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “I disavow any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2645) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This has also been discussed in the answer to question no. 27211.

What we advise our brothers to do is to fear Allaah, may He be exalted, with regard to shar’i contracts and not to use them as means to worldly ends, and to refrain altogether if the purposes are haraam. They should fear Allaah with regard to their wives and children, and think about the great hardship that their actions may lead to, or the deprivation of rights and other negative consequences that may result from doing these contracts in this corrupt manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2104. Should she agree to be a second wife or be patient?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Should she agree to be a second wife or be patient?

I am a divorced woman in the 40’s. I am from a good family and of a decent status in life. I have learnt from my previous experiment a difficult lesson, because it was not a choice based on Islam and morals, it was based on appearances.

A man proposed to me recently. I think he is moral and religious and known as righteous, but he is married and his wife is a family friend of my family. As for social status, he is from a simpler background than ours. I fear how the society will see this marriage. I also fear his wife’s look to me. All this in the stage of proposal and asking my brother for my hand, how about if this marriage takes place! I am from Egypt, and you know how the Egyptian society sees the second wife.

When I pray istikharah I feel comfortable and I feel like telling my brother to accept. But I become strained when I think of the society and people wondering why I had to accept who is of simpler social status than me, and how could I take a man from his wife and children. He did not propose to me due to greed, it is just his wish to help Muslim women in difficulties especially if known of being religious. He is also advising others to do the same thing in order to protect Muslim women’s chastity, and then the whole society’s virtuousness. My brother also witnesses this. He could have easily proposed to who is younger and more beautiful than me if he wanted.

Will I be sinful if I decline his proposal? What is your opinion sheikh? Shall I refuse and be patient, so that someone else may propose to me by the grace of Allah?.

Praise be to Allaah.

Undoubtedly the way in which many Muslim societies (including Egyptian society) view plural marriage is as a betrayal of the first wife, or as something for which the husband or second wife are to be blamed. Undoubtedly this is a mistaken view that is contrary to the law of Allaah, which permits a man to marry up to four wives. Allaah says (interpretation of the meaning):

“…then marry (other) women of your choice, two or three, or four …”

[al-Nisa’4:3]

The Muslim cannot object to the rulings of Allaah, or think that there is any injustice, transgression or error in the rulings of Allaah.

Hence we do not agree with you when you say: “How can I take the husband from his wife and children?”

You are not taking this husband away; rather he has come and proposed to you of his own free will.

Moreover he is going to bear the burden of two families and two households at the same time; he is not going to leave his first wife and children for your sake, so how can that be taking him away?

As for the opinion of the first wife, this is part of the human nature which is inherent in most women (jealousy), and she wants to keep her husband for herself and not share him with anyone. The Mothers of the Believers (may Allaah be pleased with them) who were the best women of this ummah, had some problems because of jealousy, but the Prophet (peace and blessings of Allaah be upon him) forgave them and did not hold it against them.

You can remedy that with a little wisdom and good attitude. But it is also essential to put up with some of that which may come from her because this is the nature of women.

The husband must also be wise in his dealing with such attitudes so that he will not make the disputes and conflicts worse.

With regard to our advice to you, whether to accept this husband or wait in the hope that Allaah might provide you with someone else:

The answer is that if you hope that there may come someone who is better than him, then there is no reason why you should not refuse him, but if you are afraid – as you are older – and because of your situation that there will not be anyone else who is better than him, or even like him, then we think – and Allaah knows best – that you should agree to this marriage.

For a woman to agree to be a second wife and to put up with some problems from the first wife or the society around her, is much easier than staying without a husband.

We ask Allaah to make good easy for you wherever it is.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2105. Her father refused to marry her to someone so the judge did the marriage for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Her father refused to marry her to someone so the judge did the marriage for her

My father is Muslim. He has wrong thoughts about Islam, such as his situation of hejab and mixing. He says: “will a person be judged if good or bad by his religiousness?” He says also that none can implement all the commands of Allah, even the prophet (PBUH) himself could not, meaning the issue of polygamy. My sister has rejected Islam and became Christian, and my father did not object to this, he even sees her as better than me. My mother is Christian as well.

A noble but disabled man has proposed to me and I accepted him. But my father refused him because he is disabled and from a simpler standard of living than ours. We are rich family.

After I completed my study at university, my family planned to cut my relationship with the good friends of mine, they planned to change my life gradually. So I left home and planned for marriage. Two months later I got married to the Muslim man in a shar’ee court.

The question: is my marriage islamically valid? What should my situation towards my family be? Shall I continue boycotting the relationship with them?.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to adhere to the path of guidance and righteousness and we ask Him, may He be glorified and exalted, to grant you more of His bounty.

Secondly:

The woman should endeavour to marry one who is religiously committed and of good character, who can protect her and take care of her, and enable and help her to practise her religion, as well as help her to raise righteous children in accordance with the principles and morals of Islam.

The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Narrated by al-Tirmidhi (1084) from Au Hurayrah; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Thirdly:

Marriage is not valid except with a wali (guardian), and a woman has no right to marry herself, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid… and if there is any dispute, then the ruler is the wali of the one who has no wali.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2709.

But if the wali refuses to marry the female relative under his care to a compatible man with whom she is pleased, then he is preventing her from getting married and guardianship passes from him to the next closest male relative on the father’s side.

Ibn Qudaamah (may Allaah have mercy on him) said: What is meant by preventing her marriage is preventing her from marrying a compatible man if she asks for that and each of them wants to marry the other…

And whether she asked to get married for a mahr (dowry) like that of her peers or less. This is the view of al-Shaafa’i, Abu Yoosuf and Muhammad.

If she wants to marry a specific compatible man, and he wants her to marry some other compatible man, and refuses to marry her to the one whom she wants, then he is preventing her marriage.

But if she asks to marry someone who is not compatible, then he has the right to refuse that and he is not regarded as preventing her marriage. End quote from al-Mughni (9/383).

Because guardians usually prevent marriage in such cases, there is nothing wrong with the woman referring the matter to the shar’i judge, who may then ask the guardians to do her marriage. If they refuse then he may do her marriage himself. The Prophet (peace and blessings of Allaah be upon him) said, as in the hadeeth quoted above: “and if there is any dispute, then the ruler is the wali of the one who has no wali.”

Based on this, your marriage contract is valid and it is not permissible to annull it, because the shar’i judge became your wali after your father refused to arrange your marriage.

Fourthly:

You have to honour your parents and treat them kindly, and uphold ties of kinship with them even if it is only by speaking to them on the phone, until they calm down and you are able to visit them, for parents’ rights are great. Hence the duty to honour them is mentioned repeatedly in the Qur’aan, as Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years __ give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14, 15]

You have no right to cut them off, rather you must strive to calm them down and put their minds at rest, and soften their hearts with money and gifts to earn their love, and ask Allaah to guide your family.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2106. Her father engaged her to him, then her father died and her paternal uncles want to change the agreement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Her father engaged her to him, then her father died and her paternal uncles want to change the agreement

I am a 29 years old man. About two years and half ago I proposed to my work colleague. I agreed with her father about everything and we became engaged, by the will of Allah. During this period of time we had few arguments. I had a very good relationship with her father until he died last January, may Allah have mercy on him. Since the death of her father, my fiancée’s uncles have interfered in everything, and they tried to change the agreement I had with her farther. Eventually one of her uncles returned what I have bought of gold for my fiancée to me to end the engagement. Although my fiancée and I still want to continue. Some wise brothers interfered to solve this problem and both families were happy to maintain the relationship. But her uncles are stipulating illogical conditions to complete the marriage, in opposition with my previous deal with my fiancée’s father. What is the ruling of Islam on this situation? Is it permissible for her uncles to alter the stipulations of the agreement with her father? What is the solution for this stubbornness?.

Praise be to Allaah.

Firstly:

Before answering your question, it is essential to draw your attention to the fact that working in mixed workplaces with men and women together is not permissible, and it is one of the doors that lead to corruption, as its effects on society are obvious.

We have mentioned the evidence for the prohibition on mixing in question no. 1200.

The one who is faced with the problem of working in a mixed environment – if he cannot leave that job – must avoid looking at women and being alone with them and talking to them about things that do not have to do with work.

Among the negative consequences of haraam mixing is what happens between men and non-mahram women whom they call “work colleagues”, such as haraam looking, talking and correspondence, and in many cases it leads to haraam relationships.

Secondly:

With regard to your question, it seems from your question that you did not do the marriage contract with this woman. Based on that, you are still a “stranger” (non-mahram) to her so it is not permissible for you to be alone with her or to talk to her too much, until the marriage contract is done between you. The marriage contract with a woman is not valid unless it is done in the presence of her wali (guardian). As her father has died, guardianship passes to her paternal grandfather. If there is no paternal grandfather, then it passes to one of her brothers. If she has no brother then guardianship passes to her paternal uncles. The wali does not have the right to prevent marriage without an acceptable shar’i reason. If he does prevent her, then guardianship passes from him to the next closest relative, then to the sharee’ah judge or one who is acting in his stead. It should also be noted that the maternal uncles cannot be walis of the woman.

See the order of guardianship in the answer to question no. 2127.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If the woman likes a man and he is compatible with her, then her guardian, such as her brother then paternal uncles, must marry her to him. If they prevent her from getting married, then the next closest wali should give her in marriage, or the ruler, without (the wali’s) permission, according to scholarly consensus. The wali does not have the right to force her to marry someone she does not like, or to prevent her from marrying someone she does like if he is compatible, according to scholarly consensus. It is only people of ignorance and wrongdoing who force women into marriage or prevent them from marrying, who give their female relatives in marriage to people whom they choose for their own purposes, not the woman’s interests, and force them or embarrass them into doing that, and prevent them from marrying those they want out of enmity towards them or to serve some purpose. All of these are acts of Jaahiliyyah (ignorance), oppression and enmity, and are forbidden by Allaah and His Messenger. The Muslims are unanimously agreed that they are haraam. Allaah has enjoined women’s guardians to look at the woman’s interests, not their own whims and desires, like all other guardians and deputies who act on behalf of others. Their aim should be the interests of the one on whose behalf they are acting, not their own whims and desires. This comes under the heading of the trust (amaanah) that Allaah has commanded should be fulfilled, as He says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice” [al-Nisa’ 4:58]. This is also part of sincerity that is required. The Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity (naseehah)” three times. It was asked, “To whom, O Messenger of Allaah?” He said, “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.”

Majmoo’ al-Fataawa (32/52, 53)

But we advise you not to marry her without the agreement of her family; it is essential to gain their approval and win them over, so that you will not be a cause of breaking of family ties that may never be healed after that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2107. If a woman stipulates that her husband should not have intercourse with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

If a woman stipulates that her husband should not have intercourse with her

My fiancée has some negative ideas about intimacy between a man and his wife, and she thinks that it is not right. She has stipulated that I should not touch her after the marriage contract is done. She is insisting on that to such an extent that if I refuse her request she will not agree to marry me. She is a very religious girl.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to forbid himself anything that Allaah has permitted to him. Allaah says (interpretation of the meaning):

“O you who believe! Make not unlawful the Tayyibaat (all that is good as regards foods, things, deeds, beliefs, persons) which Allaah has made lawful to you, and transgress not. Verily, Allaah does not like the transgressors”

[al-Maa’idah 5:87]

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no monasticism in Islam.” This was quoted by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah, 4/387.

Regarding intimacy between spouses as something that is not right and that is negative is a weird view. How can it be so when Allaah has permitted it to His slaves and the best of mankind enjoyed it, namely the Prophets and Messengers? Allaah says (interpretation of the meaning):

“And indeed We sent Messengers before you (O Muhammad ??? ???? ???? ????), and made for them wives and offspring”

[al-Ra’d 13:38].

Moreover, if people were to adopt this strange opinion, how would mankind continue to exist on earth? How could the Prophet (peace and blessings of Allaah be upon him) feel proud before the other Prophets on the Day of Resurrection because of his nation being the greatest in number? It is for this reason that the Prophet (peace and blessings of Allaah be upon him) encouraged us to marry women who bear many children.

The Prophet (peace and blessings of Allaah be upon him) said: “Marry the one who is loving and fertile, for I will be proud of your great numbers.” Narrated by Abu Dawood (2050).

Secondly:

If a woman or her guardian stipulates that (the husband) should not have intercourse with her at all, or that he may have intercourse with her only once, this condition is invalid, because it goes against the aims of marriage. The aims of marriage are intimacy, maintaining chastity and producing children.

Should the marriage be regarded valid but this invalid condition be cancelled? Or is the marriage invalid from the outset? There is a difference of opinion among the fuqaha’.

The Maalikis and Shaafa’is think that the marriage contract is invalid in that case, whereas the Hanafis and Hanbalis think that the marriage contract should be regarded as valid but this condition should be cancelled.

It says in Mughni al-Muhtaaj (4/377), which is a Shaafa’i book: If a condition goes against the aim of marriage, such as a stipulation that the husband should not have intercourse with her at all, or that he should have intercourse with her only once a year or only at night or only during the day, or that he should divorce her even if that is after having intercourse, then the marriage is invalid because that goes against the purpose of the marriage contract, so it renders it invalid. End quote.

Ibn Qudaamah said in al-Mughni (7/72), which is a Hanbali book: What invalidates the condition although the marriage contract is still valid, such as if he stipulates that she should have no mahr (dowry), or she stipulates that he should not have intercourse with her, or that he should withdraw from her (‘azl). These are conditions which are invalid in and of themselves, because they go against the purpose of marriage. But the marriage contract itself is still valid.

If she stipulates that he should not have intercourse, it may be that the contract is invalid, because this is a condition that goes against the purpose of marriage. This is the view of al-Shaafa’i. End quote.

See also: Haashiyat Ibn ‘Aabideen (3/131); Fataawa ‘Aleesh al-Maaliki (1/333); Haashiyat al-Dasooqi (2/237).

Based on that, it is not permissible for you to agree to this condition, and it is not permissible for the woman to stipulate it, because it is an invalid condition that goes against the purpose of marriage. What she must do is repent to Allaah and beware of speaking about Allaah with no knowledge.

It should also be noted that the fiancé is a stranger (non-mahram) to his fiancée so it is not permissible for him to speak to her unless there is a need. She is like any other non-mahram woman.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2108. Is it true that a righteous man does not marry anyone other than a righteous woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is it true that a righteous man does not marry anyone other than a righteous woman?

I have herd from brothers that one gets a parteners (ie wife for men and husband for women)

which one deserves,.If one is good he/she will get a pios partener unless it is a test from ALLAH.

Unfortunattely i have not come across any hadith on this subject and could you please give me references and advice on this topic so that i can advice the brothere and sisters

I Have also been told that if a man does zina it will result in him being punishede by some female member of his family doing zina. Is this true ?

Many young muslims go about looking for a partener in the haram way .should i tell them that if they are pios they will definnalely get someones who is equally pios unless they are being tested by ALLAH?

because if this is true it may deter many a muslim from commiting haram and it may even make them more entuisianstic about becoming beter muslims.

Praise be to Allaah.

What you have heard, that a man marries the person he deserves and who is similar to him in terms of righteousness or immorality is not correct. This is indicated by the following:

1 – The story that Allaah tells us of two of His noble Prophets, namely Nooh and Loot (peace be upon them), whose wives were disbelievers. Allaah says (interpretation of the meaning):

“Allaah sets forth an example for those who disbelieve: the wife of Nooh (Noah) and the wife of Loot (Lot). They were under two of our righteous slaves, but they both betrayed them (their husbands by rejecting their doctrine). So they [Nooh (Noah) and Loot (Lot)] availed them (their respective wives) not against Allaah and it was said: ‘Enter the Fire along with those who enter!’”

[al-Tahreem 66:10]

2 – Islam does not allow an adulterer to marry a chaste woman, and it does not allow a chaste man to marry an adulteress. This indicates that such a thing could happen, and indeed it happens often.

Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

3 – The Prophet (peace and blessings of Allaah be upon him) said that a woman may be married for her wealth, her beauty, her lineage or her religious commitment, and the fact that he (peace and blessings of Allaah be upon him) encouraged marrying the one who is religiously-committed indicates that marriages could occur for other reasons, so a man might marry a woman who is not like him.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Woman are married for four things: for their wealth, their lineage, their beauty and their religious commitment. Marry the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

(Narrated by al-Bukhaari, 4802; Muslim, 1466).

4 – The fact that the Prophet (peace and blessings of Allaah be upon him) commanded guardians to marry the women under their care to religiously-committed men indicates that something other than that could happen.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter or other female relative under your care) to him, for if you do not do that there will be tribulation in the land and much corruption.”

Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1022.

So the one who is looking for a wife should look for one who is religiously-committed and has a good character; similarly, woman’s guardians should not marry them to anyone but those who are religiously-committed. For a man is influenced by those with whom he keeps company, especially if that lasts for a long time. The Prophet (peace and blessings of Allaah be upon him) said: “A man will follow the way of his close friend, so let each of you look at whom he takes as a close friend.” (Narrated by al-Tirmidhi, 2378; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1937).

“A man will follow the way of his close friend” i.e., he will follow the habits and path of his friends; “So let each of you look” means, think long and hard about; “whom he takes as a close friend” means, whom he regards as a friend and a brother. So if you like a person’s religious commitment and character, take him as a close friend, and if not, then avoid him. For characteristics are easily copied and keeping company with people has an effect on whether you will be good or bad. Al-Ghazaali said: Sitting with and mixing with one whose interest is worldly gain will make you also seek worldly gains; sitting with and mixing with one who is an ascetic will make you care little for worldly gains, because following characteristics are easily copied and one could copy the characteristics of one's friend without even realizing.

From Tuhfat al-Ahwadhi.

Secondly:

With regard to the adulterer, he may be punished with regard to his family. A hadeeth to that effect was narrated, but it is mawdoo’ (fabricated), however the meaning may be correct. We have mentioned it, with comment, in question no. 22769.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2109. She accepted him as a husband after praying istikhaarah but he divorced her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She accepted him as a husband after praying istikhaarah but he divorced her

A while ago a man proposed to me and I accepted him after my mother and I prayed istikharah more than once. We had our contract done, but six months later he divorced me for unknown reasons from his side. I mean unconvincing reasons like: he has cold feelings towards me after he was badly in love with me. This made me depressed and made me hate all men who do not care but about themselves. I do really hate men and I do not want to be engaged again. Because the first time everything was just fine, I mean “traditional marriage” and I prayed istikharah before I accepted this marriage. Note: this man works in a bank, is it possible that Allah is punishing me because I accepted to marry one works in a bank? Despite praying istikharah more than once.

Praise be to Allaah.

We understand your feelings about this matter, which has caused you hardship and pain, but it may be that it is very good for you, and you will come to understand that later on, in sha Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him.” Narrated by Muslim (2999).

The believing woman accepts the decree of Allaah and knows that Allaah is more merciful towards her than she is herself, and that calamities increase the believer in reward and status, if he is patient and seeks reward.

Secondly:

If the young man who proposed to you was working in a riba-based bank, then praise Allaah for having diverted him from you, and that you did not become his wife, eating from his haraam wealth. This is the result of istikhaarah, praise be to Allaah, because the result of istikhaarah may not be immediately apparent, and both parties may go ahead, then Allaah diverts one or both of them from completing the matter. You may be completely certain that Allaah has chosen the better of the two for you, and that what happened of making the marriage contract then divorce, is a test from Allaah, and it is good and beneficial, even though it may cause you some sorrow and pain.

Undoubtedly you made a mistake when you accepted this young man, as the first thing you should look for is religious commitment and good character. The one who works with riba, either recording it or witnessing it or anything else, is lacking in good character and is exposing himself to the curse and being banished from the mercy of Allaah, so how could a believing woman accept him as a husband and father of her children?

Praise Allaah and give thanks to Him for this blessing, and learn a lesson from this experience, for if a person is saved one time, he may not be saved again.

It is very strange for a person whom Allaah diverts away from evil as a sign of mercy and kindness, to still be upset about his loss.

Ibn Mas’ood (may Allaah have mercy on him) said: A person may think of some trade or position of leadership until it is made available to him, then Allaah looks at him and says to the angels: Divert it away from him, for if it is made easy for him he will enter Hell. So Allaah diverts it away from him, but he keeps saying, So and so beat me to it, So and so humiliated me, when it is nothing more than a bounty from Allaah, may He be glorified and exalted.”

Thirdly:

With regard to the frustration that has befallen you and your determination not to go through this again, it is better for you not to have this attitude. If a person fails once it does not mean that he will fail every time, rather you can learn from what has happened so that it will motivate you to make a good choice next time, on the basis of religious commitment and good character.

We ask Allaah to increase you in faith and piety, and to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2110. She got pregnant from him after the traditional ceremony and before the official ceremony

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She got pregnant from him after the traditional ceremony and before the official ceremony

The imam of a mosque proposed marriage to a woman, on the basis that they would be engaged for five years, and he did the marriage contract with her before a number of people, but before he announced his marriage to her and before the marriage was officially registered, he had intercourse with her without her family’s knowledge, and when he decided to announce the marriage with the daff (i.e., hold a wedding party) and register the marriage officially, she was pregnant and there were only three months left until the birth.

My questions are:

1- What is the ruling on his marriage and what is the ruling on the child who is born as a result?

2- Is the husband regarded as having done something haraam by doing this, or not?

3- What is the ruling on praying behind this imam?.

Praise be to Allaah.

Firstly:

If the marriage contract to which you refer met the conditions of proposal and acceptance, and the presence of the woman’s wali (guardian) and two witnesses, and was done with the woman’s consent, then this is a valid marriage contract with all that that entails. The woman became his wife thereby and it is permissible for her husband to be intimate with her, including intercourse. But if he refrained from intercourse that would have been better, in accordance with custom and so as to avoid the negative consequences that result from that, such as suspicion and so on, especially since the marriage was not registered officially.

The child who results from this marriage is legitimate and is to be named after his father, because it is a valid marriage. See also question no. 75026.

But if the marriage did not fulfil the conditions, such as if there was no wali, then it is an invalid marriage according to the majority of fuqaha’, but the child should still be attributed to his father.

The one who did this marriage contract although he knew that it was haraam, and had intercourse after that, is a zaani (fornicator, adulterer) and is judged to be a faasiq (rebellious evildoer) unless he repents and become righteous.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (3/326): Whoever has intercourse with a woman in an invalid marriage believing that she is his wife, his child from her is to be attributed to him, according to the consensus of the Muslims. End quote.

Secondly:

With regard to praying behind him, such prayers are valid, and what has happened does not undermine his religious commitment and he is not judged to be a faasiq (rebellious evildoer) because of it, because if the first marriage contract was valid, there is no problem and that does not undermine his religious commitment. But if it was invalid – such as if it was done without a wali – and it seems that he did that believing it to be permissible, then he is not sinning and he is not judged to be a faasiq because of that.

But this imam made a mistake by hastening to consummate the marriage before announcing the marriage and registering it officially, because that opens the door to gossip about him and his wife, and exposes him to talk. The one who is in a position where he is an example for people –such as an imam, teacher, mufti, qaadi and so on – should keep away from everything that may impugn their dignity and open the door to doubt and suspicion about them.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2111. She married him after he became Muslim and now he does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She married him after he became Muslim and now he does not pray

My sister married an American man who she said was a Muslim. He is an officer in the American army in one of the Arab countries. They stayed with us for a week and I did not see him pray. I advised my sister to pay attention to this matter so that her marriage would be valid but unfortunately she did not pay any attention to it and neither did he. Is this marriage valid according to sharee’ah?

His work is against the Muslims – is that permissible?.

Praise be to Allaah.

Prayer is the most important pillar of Islam after the Shahaadatayn. Not praying is major kufr that puts one beyond the pale of Islam. The evidence for this has been explained in the answer to question no. 5208.

It is not permissible for a Muslim woman to marry a man who does not pray, and it is not permissible for her to remain married to a man who stops praying after the marriage contract has been done.

As this man has recently become Muslim, it seems most likely that he does not know the rulings of Islam or the importance of prayer, or that not praying is kufr.

So it is essential to explain to him the status of prayer in Islam, and that not praying constitutes kufr, and that Islam and not praying cannot be combined. If he starts to pray then praise be to Allaah, but if he persists in not praying then he and his wife must be separated because he is not a Muslim.

Secondly:

It is very strange that your sister did not pay attention to this matter after you advised her. The relationship between them may not be proper according to sharee’ah, and we do not think that she would agree to that. You have to carry on advising her.

What we are afraid of is that your sister may not be praying either, which would make the matter more serious and more complicated.

Thirdly:

With regard to working for or joining the American army, the ruling on that has been discussed in the answer to question no. 3885.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2112. Ruling on doing weddings in the mosque and always starting with recitation of Quraan and exhortation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling on doing weddings in the mosque and always starting with recitation of Quraan and exhortation

What is the ruling on always doing weddings in the mosques, and having a specific format such as reciting Qur’aan at the beginning, then giving a speech, then doing the marriage contract at the end?.

Praise be to Allaah.

Firstly:

The majority of fuqaha’ are of the view that it is mustahabb to do the marriage contract in the mosque, and they quoted as evidence for that the hadeeth: “Announce the marriage and do it in the mosque and beat daffs for that.” Narrated by al-Tirmidhi (1089), but it is da’eef (weak) – except the part about announcing the marriage – as al-Albaani said in Da’eef al-Tirmidhi.

It says in Majma’ al-Anhar (1/317): It is mustahabb to do the marriage contract in the mosque, and to do it on a Friday, but they differed as to whether it is makrooh to hold the wedding party there. The best view is that it is not makrooh if it does not involve anything that is detrimental to religious practice. End quote.

Al-Khorashi said in Sharh Khaleel (7/71): i.e., it is permissible to do the marriage contract (in the mosque), i.e., the proposal and response, rather that is mustahabb. End quote.

And it says in Nihaayat al-Muhtaaj (6/185): It is Sunnah to get married in Shawwaal, to consummate the marriage in (Shawwaal), to do the marriage contract in the mosque, to do it before a group of people and to do it at the beginning of the day. End quote.

It says in Kashshaaf al-Qinaa’ (2/368): It is permissible to do the marriage contract in (the mosque), rather it is mustahabb as was mentioned by some of our companions. End quote.

Secondly:

When doing the marriage contract in the mosque it is essential that this does not result in any disrespect towards the mosque or doing any reprehensible deeds therein, such as beating the daff, and no nasheeds should be sung therein. Rather the marriage contract is enough, but if any Qur’aan is read or a speech is given, there is nothing wrong with that, but that should not always be done, because there is no evidence for reading Qur’aan in wedding parties or at other times, and some of the scholars regarded that as an innovation (bid’ah).

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) was asked about the ruling on reading Qur’aan out loud in parties and gatherings such as wedding parties: is this an innovation?

He replied: It is an innovation to begin gatherings officially with recitation of Qur’aan, because there is no text concerning that, so it should not be taken as a custom, but it is permissible to do it sometimes. I had a disagreement with the Council of Senior Scholars when they opened meetings with the recitation of Qur’aan. I said: This is an innovation. This was not done by the Messenger (peace and blessings of Allaah be upon him), whose gatherings were many, and he is the leader whose example is to be followed. But if there is a speech which includes some verses of Qur’aan, there is nothing wrong with that. End quote from Fataawa wa Rasaa’il al-Shaykh ‘Abd al-Razzaaq al-‘Afeefi, p. 621.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2113 Delaying consummation of the marriage after doing the marriage contract.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Delaying consummation of the marriage after doing the marriage contract

A young man came and proposed marriage to me, but I was surprised to see his family objecting strongly to that, and they caused a great deal of trouble for him. I suggested to him that we do the marriage contract on paper for now, and we will stay apart from one another for some of the time, especially since I want to leave my current job and I have many entitlements that I cannot take unless I am married. Is there anything Islamically wrong with doing the marriage contract in this manner and delaying the consummation of the marriage?.

Praise be to Allaah.

Firstly:

We ask Allaah to help you and guide you, and to compensate you with something better if you leave your job, and to bless you with a righteous husband who will be a delight to you.

Secondly:

If the marriage contract is done with the consent of both parties and in the presence of the woman’s wali (guardian) and two witnesses, then it is a valid marriage, whether the consummation takes place immediately afterwards or it is delayed for a long time or a short time.

The Messenger (peace and blessings of Allaah be upon him) did the marriage contract with ‘Aa’ishah when he was in Makkah, and he consummated the marriage with her three years later. Narrated by al-Bukhaari (3894) and Muslim (1422).

Thirdly:

It is better for him to try and convince his parents of this marriage, because that will be beneficial for him and for you and your children. He should try not to do this marriage without the agreement of his family, so that it will not be a cause of never-ending disputes and arguments or have a bad effect on your family life.

Fourthly:

It should be noted that it is not permissible for you to form a relationship with this young man, and that the fiancé is a stranger (non-mahram) to his fiancée until the marriage contract is done.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2114. Is it permissible for a woman to write marriage contracts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is it permissible for a woman to write marriage contracts?

In our country there are ladies who write marriage contracts. They work as registrars, and as such they write down marriage contracts. I know that one of the conditions for the witnesses and the wali (guardian of the bride) is that they must be male.

Is it permissible for a woman to write the marriage contract?

I hope that you can answer my question. Many thanks.

Praise be to Allaah.

The one who writes down the marriage contract is known as the registrar or by other titles

This is the one who conducts the marriage procedure in accordance with the essential shar’i requirements, and records it in a document called ‘aqd al-nikaah (the marriage contract).

One of his duties is to confirm that the bride gives her consent and agrees to this marriage, by consulting a previously-married woman and by asking the permission of a virgin, finding out the conditions stipulated by both parties and ensuring that there are no impediments to the marriage.

His duties also include confirming whether the wali is acceptable as a wali according to sharee’ah or not, and confirming the identity of the witnesses and recording their testimony.

His duties also include documenting the nature and amount of the mahr, whether it has been received by the bride or the wali, or not, and whether there remains any of it to be paid at a later date, or it has been paid in full.

Acting as a registrar is regarded as a branch of the judiciary, in fact the registrar is acting as a deputy of the shar’i judge (qaadi), so the registrar must himself meet some of the conditions that are stipulated for the qaadi, the most important of which are that he should be Muslim, male, an adult, of sound mind and mature.

It is permissible for a woman to help prepare the marriage contract with regard to the dowry and consent of both parties. But with regard to directly doing the marriage procedure, it is not permissible for her to do that. Concerning this there is a report from ‘Aa’ishah (may Allaah be pleased with her).

It was narrated that Ibn Jurayj said: When ‘Aa’ishah wanted to arrange the marriage of one of her womenfolk, she called some of her family and would recite the shahaadah, and when there was nothing left but the nikaah, then she would say: “O So and so, perform the marriage, for women cannot perform marriages.”

Musannaf ‘Abd al-Razzaaq (6/201); classed as saheeh by al-Haafiz Ibn Hajar in Fath al-Baari (9/186).

It was narrated that ‘Aa’ishah said: If a young man from among her sister’s children liked a young women from among her brother’s children, a curtain would be set up between them and she would speak, and if there was nothing left but marriage she would say: “O so and so, perform the marriage, for women cannot perform marriages.”

Musannaf Ibn Abi Shaybah (3/276)

There was also narrated from ‘Aa’ishah a report which may be misinterpreted as meaning that a women is allowed to conduct marriages, and the Hanafis quoted it as evidence that it is not essential to have a wali for marriage.

It was narrated from al-Qaasim ibn Muhammad that ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) married Hafsah bint ‘Abd al-Rahmaan to al-Mundhir ibn al-Zubayr when ‘Abd al-Rahmaan was away in Syria. When ‘Abd al-Rahmaan came he said: How could such a thing be done to me? How could I be mistreated in such a manner? ‘Aa’ishah spoke to al-Mundhir ibn al-Zubayr and al-Mundhir said: That is up to ‘Abd al-Rahmaan. ‘Abd al-Rahmaan said: I would not undo something that you have decided. Therefore Hafsah remained married to al-Mundhir and there was no divorce.

Narrated by Maalik (1182). Its isnaad is saheeh.

What they understood from this report is wrong. What the report means is in accordance with what we have narrated from ‘Aa’ishah (may Allaah be pleased with her) above.

Imam Abu Waleed al-Baaji (may Allaah have mercy on him) said:

The words “ ‘Aa’ishah married Hafsah to…” may be understood in two ways:

1 – That she herself did the marriage contract. This was narrated by Ibn Muzayn from ‘Eesa ibn Dinar who said: This is not the usual practice – i.e., the practice of the people of Madeenah at the time when ‘Eesa was there – because Maalik and the fuqaha’ of Madeenah did not regard as permissible a marriage contract done by a woman, and it to be regarded it as invalid whether the marriage is consummated or not.

2 –That she only discussed the mahr and other matters having to do with the marriage, and appointed one of her male relatives to conduct the marriage, but the contract was attributed to ‘Aa’ishah because she is the one who arranged it. It was narrated that ‘Aa’ishah would arrange marriages then say: “Perform the marriage contract, for women cannot perform the marriage contract.” This is what is well known among the Sahaabah, that it is not valid for a woman to perform a marriage contract for herself or for another woman.

Al-Muntaqa Sharh al-Muwatta’ (3/251).

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

The words in this hadeeth – ‘Aa’ishah married Hafsah, the daughter of her brother ‘Abd al-Rahmaan, to al-Mundhir ibn al-Zubayr – are not to be taken at face value. What is meant by the words “she married Hafsah to” is – and Allaah knows best –the proposal of marriage and other arrangements concerning the dowry, consent to marriage and so on, not the marriage contract itself. This is based on the hadeeth that is narrated from her, which says that when she had finished discussing the proposal, dowry and consent to marriage, she would say: “Perform the marriage contract, for women cannot perform the marriage contract.”

He said: The Kufis quoted as evidence the hadeeth of Maalik from ‘Abd al-Rahmaan ibn al-Qaasim from ‘Aa’ishah that is mentioned in this chapter about it being permissible for a woman to perform a marriage contract.

But it cannot be evidence because of the hadeeth of Ibn Jurayj that we have quoted, and because ‘Aa’ishah is the last of those who quoted the Prophet (peace and blessings of Allaah be upon him) as saying: “There can be no marriage without a guardian.” The word wali (guardian) can only be applied to male relatives, not women.

Al-Istidhkaar (6/32).

Conclusion:

It is permissible for a woman to arrange and prepare for a marriage but it is not permissible for her to conduct the marriage herself, because that is the job of the qaadi or his deputy, and one of the conditions of the qaadi is that he should be male.

If the marriage contract has been performed with the consent of both parties and the agreement of the wali, and the woman is appointed to document the marriage contract, such as if she is an employee working in the court or sharee’ah department, and the like, then it seems that there is nothing wrong with that, because the marriage contract has been done, and all she is doing is recording it in a document.

But if she is a witness to the marriage contract or is the one who decides the validity of the witnesses or she is the one who conducts the marriage, instead of the wali, then that is not permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2115. Is it permissible to delay the ‘aqd (marriage contract) for a long time after the engagement?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is it permissible to delay the ‘aqd (marriage contract) for a long time after the engagement?

A year ago I proposed marriage to a girl and we reached an agreement on all issues, but the engagement has now gone on for a long time. Now I want to do the marriage contract, but her family are refusing and they say that she is still studying, and I have to wait three years until she finishes her studies in the university, then we can get married.

I do not know whether it is haraam for the engagement to last so long or not. I appreciate your website.

Praise be to Allaah.

There is nothing wrong with delaying the marriage contract, even if the engagement lasts for a long time. There is nothing in sharee’ah to indicate the length of time that there should be between the proposal and the marriage contract, rather that depends on local customs and how prepared each party is to go ahead with the marriage contract. If a man may propose then do the marriage contract and consummate the marriage contract all in one day, or it may be done in a month or a year or longer than that.

But it is better – and we advise you – not to let the engagement go on too long, so long as the man is able to complete the marriage contract, because of the reports which encourage the one who can afford it to get married. The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, and whoever cannot afford it should fast, for it will be a shield for him.” Narrated by al-Bukhaari (5065), Muslim (1400).

A great deal of experience shows that a lengthy engagement period opens the door to problems for both parties before they have really started their life together. These problems often lead to the cancellation of the engagement or they have long-lasting effects on the psyches of both parties.

What we advise you – the suitor and the family of the girl – to do, if the agreed upon engagement period is three years, as stated in the question, is not to hasten to do the marriage contract, because there is in fact no benefit in doing the marriage contract so early, if both parties realize that the man is a “stranger” (non-mahram) to his fiancée like any other stranger, until the marriage contract is done, and they are serious in adhering to the rulings and etiquette of that. What makes us offer this advice to you is what we have seen of many problems arising from allowing a lengthy time between the marriage contract and consummation of the marriage, some of which ended in the cancellation of the marriage. No doubt cancellation of an engagement is easier on both parties than the annulment of a shar’i marriage contract.

Moreover, another negative effect of a lengthy period between the marriage contract and consummation of the marriage is the fact that the two parties become more attached to one another, and their hearts and minds become distracted for no reason, which may affect them psychologically and distract them from the purpose for which they were created, such as acquiring beneficial knowledge and doing righteous deeds.

Think about the confirmation of that in the amazing story that the Prophet (peace and blessings of Allaah be upon him) told in order to teach a lesson, as it is narrated in Saheeh al-Bukhaari (3214) and Saheeh Muslim (1747) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One of the Prophets went out on a campaign, and he said to his people: No man should accompany me who has gotten married and wants to consummate the marriage but has not yet done so, or a man who has built a house but has not yet put the roof on, or a man who has bought some sheep or pregnant she-camels and is waiting for them to give birth…” This is well known.

The point here is that this noble Prophet excluded from the important mission of jihad those who were not fit for it, among whom was a man who had married a woman, and wanted to consummate the marriage, but he had not yet fulfilled that wish.

Ibn Battaal narrated that al-Muhallab, one of the commentators of al-Bukhaari, said: This indicates that the temptations of this world cause one to become cowardly and may lead to one’s downfall, because whoever has gotten married to a woman but has not consummated the marriage with her, or he consummated the marriage only recently, his heart will be longing to go back to her, and the shaytaan will distract him from the worship that he is doing, so he will make him anxious. This applies to all worldly pleasures and possessions.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: The point here is that one should be focused on jihad, because whoever enters into a marriage contract with a woman, his mind will be preoccupied with her, unlike the case if he has consummated the marriage with her, because in that case the matter is less serious in most cases. This is eating before praying.

But the advice given above only applies if you are unable to get married straight away, for some pressing reason. But we think that delaying it on the basis of studying is not a sound reason, and we do not advise that.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What is required is to hasten to get married, and no young man or young woman should delay marriage for the sake of studies, because marriage does not prevent any such thing. It is possible for a young man to get married in order to protect his religious commitment and morals, and enable him to lower his gaze. Marriage serves many purposes, especially in this day and age. Because delaying it is harmful for both young women and young men, every young man and every young woman should hasten to get married if there is a man who is compatible with the woman, and if a man can find the right woman – in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford it, let him get married, and whoever cannot afford it should fast, for it will be a shield for him.” Saheeh – agreed upon.

This includes both young men and young women; it does not apply only to men, rather it includes everyone – they all need to get married. We ask Allaah to guide us all.

Majmoo’Fataawa wa Maqaalaat Mutanawwi’ah, 20/421-422.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a widespread habit whereby a girl or her father will refuse marriage to one who proposes to her so that she may complete her secondary or university education, or so that she may teach for a number of years. What is the ruling on that, and what is your advice to the one who does that? Some girls may reach the age of thirty and not be married.

He replied:

The ruling on that is that it is contrary to the command of the Prophet (peace and blessings of Allaah be upon him), because the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose character and religious commitment you are pleased, then marry (your daughter or female relative under your care) to him.” (al-Tirmidhi, 1084). And he said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and protecting one’s chastity.”

Refusal to get married means losing out on the benefits of marriage. What I advise my Muslim brothers who are guardians of women, and my Muslim sisters, to do is not to refuse marriage for the sake of completing studies or teaching. A woman can stipulate that her husband let her stay in school until her studies have ended, or that he let her continue to work as a teacher for one or two years, so long as she is not busy with her children. There is nothing wrong with that. Moreover, the importance of a woman acquiring university-level knowledge in a field that we do not need is something that may be subject to further examination.

What I think is that if a woman has completed the elementary level of education, and she knows how to read and write to such a level that she can benefit from reading the Book of Allaah and its tafseer, and reading the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) and its commentary, then that is sufficient, unless she wants to study fields of knowledge that the people need, such as medicine and the like, so long as there is nothing haraam in her studies and it does not involve mixing and the like.

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 390).

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2116. The name of the wife was not mentioned in the marriage contract and no details about her were mentioned; should the contract be renewed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

The name of the wife was not mentioned in the marriage contract and no details about her were mentioned; should the contract be renewed?

During my mariage contract the name of my wife was not mentioned or any specifications even she has sisters,few scholars said renew it and some did not see the necessite to renew it.for myself i cant stop thinking about it ,im afraid that im doing unlawful relation with my wife because she is with me,my qwestion is there such thing to renew it just to be sure and for precaution purposeotherwords,is it ok to renewit by phone just to avoid any doubts because i cant stop thinking about it,myself and my wife are in different country than her father,so please give all the options how to renew it,and tell me about witnesses do they have to be me or with her father.

Praise be to Allaah.

Firstly:

In order for the marriage contract to be valid, both partners must be identified, and the woman must be identified by giving her name or describing her, such as saying “the youngest one” or “the oldest one” or by pointing to her if she is present at the marriage ceremony. If her wali (guardian) says, “I give this woman to you in marriage” and points to her, the marriage contract is valid.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/96): Among the conditions of the marriage contract being valid is that both partners be identified, because both parties to any contract must be identified, such as the buyer and seller. Then if the woman is present and he says: “I give this woman to you in marriage,” it is valid, because pointing is sufficient for identification. If he adds more than that, such as saying, “this daughter of mine” or “So and so,” then this is confirming it.

If she is not present and he says: “I give my daughter to you in marriage” and he does not have any other daughter, that is permissible, but if he states her name as well, this is confirming it.

If he has two or more daughters, and he says, “I give my daughter to you in marriage,” then it is not valid unless he adds something to distinguish which daughter is meant, by stating her name or some characteristic, such as saying, “I give my oldest daughter – or my middle daughter or my youngest daughter – in marriage to you.” If he states her name as well, this is confirming it.

You do not say whether she was present at the marriage ceremony or not, or how the marriage ceremony was done.

Whatever the case, if the wife was present at the ceremony but he did not mention her in a way that would distinguish her from his other daughter, then the marriage contract is not valid and it must be repeated, and she must observe hijab from you until the marriage contract is done, because in that case you are a non-mahram for her.

Secondly:

It is valid to do the marriage contract with her father by telephone, so long as you are certain of his voice and his is certain of yours, and the witnesses are able to hear both of you. It does not matter if the witnesses are with you or with him.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2117. Is the marriage contract valid if she is not present?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is the marriage contract valid if she is not present?

I had a proposal come few yrs ago.mans family disapproved of me due to different caste.he wanted tomarry me as did i.i gave him written permission for a nikah.we had a nikah in proxy.i was not present, he was there, two witnesses, a local imam etc.my parents do approve of this marriage but are not aware we actually had nikah.is this nikah jayaz.is it a nikah.we have not committed any haram intimate acts, all we do is talk over phone but had nikah as conversation this is only allowed after nikah.my issue is would a nikah in proxy be valid if i wasn't actually aware of exact day it took place.he did not inform me on the day that this was hapenning as we could not make contact.although i have no objections to this nikah just need to know if islamically it is valid.

Praise be to Allaah.

Firstly:

It is not essential for you to be present at the marriage contract; what matters is that it be proven that you give your consent, and written permission is sufficient for that.

Secondly:

What matters is that your wali (guardian) or his wakeel (representative) should be present, because a marriage contract without the wali of the woman is not valid, because the Prophet (blessings and peace of Allaah be upon him) said: “There is no marriage without a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from the hadeeth of Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (blessings and peace of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2709.

From your saying “my parents do approve of this marriage but are not aware we actually had nikah” it may be understood that your wali was not present at the nikaah and that his representative was not present either. If that is the case then the marriage contract is not valid, and you have to repeat the marriage contract in the presence of the wali and two witnesses.

This applies if you have a Muslim wali, such as a father, brother or other guardian. If there is no Muslim wali then your wali is the Muslim qaadi (judge). If there is no qaadi, then it is the director of the Islamic centre or the imam of the mosque.

You do not mention anything about your parents’ religion.

Based on that, if none of your guardians are Muslim, then the way in which the marriage contract was done is valid. But if one of your guardians is Muslim, then the marriage contract must be repeated in his presence, or he must appoint someone to do the marriage contract on his behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2118. Ruling on what comes before consummating the marriage with one’s wife; is it haraam to have intercourse after doing the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling on what comes before consummating the marriage with one’s wife; is it haraam to have intercourse after doing the marriage contract?

I heard someone say, when a young man asked him what the rights of the one who has had made a marriage contract are, he replied: Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters)” [al-Nisa’ 4:23]

Here Allaah differentiates between those to whom you have gone in (consummated the marriage) and those to whom you have not gone in. Is it permissible for the the one who has had made a marriage contract to have intercourse or touch (his wife)?

I read previously that it is permissible for the one who has had made a marriage contract to do everything because she is his wife, and if the wife gets pregnant before the wedding party, the child is legitimate and has the right to inherit. Is the evidence for this answer correct?.

Praise be to Allaah.

Firstly:

The speaker whom you mention is not correct with regard to the ruling or to the evidence quoted. The verse which he quoted as evidence is describing the women whom a man is forbidden to marry. Allaah states that it is haraam to marry mothers, daughters and paternal aunts. Among others whom Allaah says men are forbidden to marry are the daughters of a wife with whom one has consummated the marriage. If a man makes a marriage contract with a woman and she has a daughter, then he leaves her before consummating the marriage with her, then it is permissible for him to marry her daughter, but if he leaves the mother after consummating the marriage with her, then it is not permissible for him to marry her daughter, rather she is permanently forbidden to him.

This is what the verse means. The verse has nothing to do with what is permitted for the husband to do with his wife with whom he has made a marriage contract. Rather the verse speaks of those women whom a man is forbidden to marry, and states that in order for a stepdaughter – the daughter of a wife – to become his mahram (one whom he is forbidden to marry), it is stipulated that he have consummated the marriage with her mother, and if he has not consummated the marriage with her mother, then it is permissible for him to marry her (the daughter).

Any person who is asked about something that he does not know must say “I do not know.” It is not permissible for anyone to say about Islam something that is not true, or to say that something is haraam when Allaah has permitted it, or to say that something is halaal when Allaah has forbidden it.

Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Secondly:

With regard to the one who has made a marriage contract with his wife, it is permissible for him to do everything, as she is his wife and he is her husband. If she dies he will inherit from her and if he dies, she will inherit from him, and she is entitled to the mahr in full. But it is better for the one who has made a marriage contract not to consummate the marriage until the marriage has been announced, because consummating the marriage before it has been announced may lead to many evils. The wife may be a virgin and lose her virginity, or she may become pregnant from this intercourse, then she may get divorced or her husband may die, and this will cause anxiety to her family and will cause great embarrassment. Hence the one who has made a marriage contract may touch and kiss his wife, but he should refrain from intercourse, not because it is haraam, but because of the bad things that may result from it.

For more information please see the answer to question no. 3215.

Thirdly:

A number of practical rulings have to do with not consummating the marriage.

‘Iddah: if a man divorces his wife before consummating the marriage with her, she does not have to observe any ‘iddah, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them. So give them a present, and set them free (i.e. divorce) in a handsome manner”

[al-Ahzaab 33:49]

Mahr (dowry): if a man divorces his wife before consummating the marriage with her, then she is entitled to half of the agreed upon dowry, because Allaah says (interpretation of the meaning):

“And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal-money given by the husband to his wife at the time of marriage), then pay half of that (Mahr), unless they (the women) agree to forego it, or he (the husband), in whose hands is the marriage tie, agrees to forego and give her full appointed Mahr. And to forego and give (her the full Mahr) is nearer to At-Taqwa (piety, righteousness)”

[al-Baqarah 2:237]

If no mahr has been stipulated, then she is entitled to a gift according to what he can afford, because Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage). But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good”

[al-Baqarah 2:236]

But if the husband dies, then she is entitled to the mahr in full, if it was agreed upon, and if they had not agreed on the mahr, then she is entitled to a mahr like that of her peers.

It was narrated from ‘Alqamah from Ibn Mas’ood (may Allaah be pleased with him) that he was asked about a man who married a woman but did not stipulate a dowry, and he did not consummate the marriage with her before he died. Ibn Mas’ood said: She should have a dowry like that of her peers, without exaggeration or falling short, and she has to observe the ‘iddah, and the inheritance is hers. Ma’qil ibn Sinaan al-Ashja’i stood up and said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed a ruling concerning Birwa’ bint Waashiq – one of our womenfolk – similar to what you have said. Ibn Mas’ood rejoiced at that.

Narrated by Abu Dawood (2114), al-Tirmidhi (1145), al-Nasaa’i (3355), Ibn Maajah (1891). Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1939).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2119. What is permissible for a husband after doing the marriage contract with his wife and before announcing the consummation of the marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

What is permissible for a husband after doing the marriage contract with his wife and before announcing the consummation of the marriage?

I have understood from the answers on this website that there are no restrictions between a man and a woman after the nikah, even though the marriage has not been consumated yet. I have read some answers to this question on your website, but i have not been able to find a satisfying answer to the general statement that some people make that one should follow the way of the Prophet Muhammad (peace and blessings of Allaah be upon him) and the man and the woman should not meet alone, as he (peace and blessings of Allaah be upon him) did not meet with Hadrat Ayesha (RA) till their marriage was consumated a few years after the nikah. So if the Prophet (peace and blessings of Allaah be upon him) didnt meet with her alone during the time between the nikah and consumation of marriage, then what is the daleel on which the scholars have based their justification that allows a man and woman to meet with each other after nikah and before the consumation of marriage?.

Praise be to Allaah.

The man remains a stranger to the woman and it is not permissible for him to look at her, shake hands with her or be alone with her. If he wants to marry her, then he should propose marriage – and in this case it becomes permissible for him to look at her only; not shake hands with her or be alone with her. If her family agree and give her in marriage to him, then he becomes her husband and she becomes his wife, and it is permissible for him to do everything – looking, being alone with her, touching her, shaking hands and being intimate, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives…”

[al-Mu’minoon 23:5]

Marriage is established as soon as the marriage contract is done, hence if one of the spouses dies after the marriage contract has been done, the other one inherits from him or her, even if that is before consummation.

This is the evidence that was quoted by the scholars with regard to this issue.

But it has become customary among people to announce the marriage contract separately from the consummation, not because consummation is haraam after the marriage contract, but rather because the husband’s circumstances may not allow him to take his wife to the marital home, so there is what is known as “announcement of consummation” or “the wedding night”. As this is the case, the husband should not consummate the marriage with his wife until after the consummation has been announced, because if he consummated the marriage with her before that, it may cause serious problems for both of them. He may divorce her or die, and she may be a virgin who then loses her virginity, and she may become pregnant, thus the woman exposes herself to suspicion and she and her family may be the subject of unending gossip. See the answer to question no. 52806.

As for the questioner saying that the Prophet (peace and blessings of Allaah be upon him) was not alone with ‘Aa’ishah during the period between the marriage contract and the consummation, this is just conjecture. Who can be certain about that? That period lasted for three years, during which the Prophet (peace and blessings of Allaah be upon him) used to come to Abu Bakr’s house twice a day, morning and evening, as is proven in Saheeh al-Bukhaari (476).

So who can say that the Prophet (peace and blessings of Allaah be upon him) was never alone with ‘Aa’ishah during that period?

However, it may be that this is true, but that does not mean that this is haraam, because it is proven that it is permissible, based on evidence from the Qur’aan, as quoted above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2120. She formed a relationship with someone else - should he fulfil his promise to marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She formed a relationship with someone else - should he fulfil his promise to marry her?

I am a young Muslim man and am religiously committed. I fell in love with a girl and promised to marry her, but she formed a relationship with another man. When I found out, she admitted that she was wrong and asked me to forgive her, but I no longer trust her and I do not like the way she behaves. Is it haraam for me to break my promise to her or not, although she is in the wrong? What do you advise me to do?.

Praise be to Allaah.

Firstly:

What we advise you to do is to let her go. Breaking your promise to marry her is justified according to sharee’ah. The Messenger (peace and blessings of Allaah be upon him) encouraged us to choose a wife who is religiously committed, so look for such a one, and forget about this one, and Allaah will give you one that is better than her.

Secondly:

You should note that for a man and woman to form a relationship and agree to marry, with the conversations and meetings that that involves, is something haraam. This has been explained in the answers to many questions on this site, such as questions no. 20949 and 1114.

If you have done any such thing, then you must hasten to repent from this sin and resolve not to do it again.

You describe yourself as religiously-committed, so you must adhere to the rulings of Islam and avoid that which Allaah and His Messenger have forbidden. May Allaah help you to the best of words and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2121. He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

He had anal intercourse with a foreign woman but they have repented. Is it permissible for them to get married?

We had anal intercourse, but we repented and regretted. We love each other very much we cannot separate. We want to marry and live a happy life. Is it permissible for us to get married?

We follow the ibadhi madhab, and it prohibits marriage between a man and a woman who committed adultry even if they repent. The evidence for this is that Umar ibn al-khattab separated a man who married a woman during her ‘iddah and said: “they shall never be togeather”, another evidence narrated by Ali, A’esha, and albaraa ben azeb, that “if a man and awoman who committed adultry got married, their relationship remains adultry forever”. Trust cannot be there between two who tested each other before marriage. What is your opinion?.

Praise be to Allaah.

Firstly:

You should understand that looking for the right opinion on practical fiqhi matters is something good, and it indicates that a person is seeking the truth that Allaah has enjoined. Even better than this is that a Muslim should look for the correct belief that will save him from the misguided sects which the Prophet (peace and blessings of Allaah be upon him) spoke of. He said that there would be seventy-two sects, “all of which will be in the Fire” meaning that they are misguided and deserve this warning of Hell.

If you both regret what you did and have repented sincerely, then it is permissible for you to get married, and there is no reason why you should not do so.

As for what you say about ‘Umar ibn al-Khattaab preventing the one who married a woman during her ‘iddah from ever marrying her, it seems – if this is a sound report – that this was a punishment (ta’zeer) to the one who committed a sin, and it was not a confirmation of a shar’i ruling that this is haraam.

What you have quoted from some of the Sahaabah, that they ruled that a couple who committed zina and then get married would remain adulterers forever, may be understood as applying to those who did not repent.

Ibn Hazm (may Allaah have mercy on him) said:

It was narrated from Ibn Mas’ood that he said concerning the one who marries a woman after committing zina with her: They are still adulterers. Then he narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar was asked about a man who committed zina with a woman then married her. He said: Ibn Mas’ood was asked about that and he said: “And He it is Who accepts repentance from His slaves” [al-Shoora 42:25].

Ibn Hazm said:

The two opinions (of Ibn Mas’ood) are in harmony, because he only allowed marrying that woman after repentance. End quote.

Al-Muhalla (9/63)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2122. Is it permissible for the father of the girl to prevent her husband from sitting with her after the ‘aqd (marriage contract)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Is it permissible for the father of the girl to prevent her husband from sitting with her after the ‘aqd (marriage contract)?

I have done the marriage contract with a girl, and we have agreed that the wedding party will be in one year’s time for financial reasons, but her father completely refuses to let me be alone with her, even for a few moments, to talk or just to sit. Is it permissible for him to prevent me from sitting and being alone with her on the basis of custom and tradition? What should I do?.

Praise be to Allaah.

The marriage contract has three pillars or essential parts: the proposal, acceptance, and consent of the wife’s guardian. The proposal is issued by one of the two parties first of all, indicating what he wants of forming a contract. It is call ijaab which means commitment. The acceptance is issued second by the other party, indicating that he agrees to what the first party has proposed. This is called acceptance because it indicates consent to what the first party has proposed.

If this is done in the presence of the wife's guardian and with his consent, then the marriage contract has been completed and the woman has become his wife and he has become her husband. There result from this contract a number of shar’i implications, which are:

1. It becomes permissible for each of the spouses to enjoy intimacy with the other.

2. The dowry which is mentioned in the contract becomes obligatory, if he consummates the marriage with her or if he is alone with her in the shar’i sense and in such a way that he would be able to have intercourse with her, or if he dies before consummating the marriage or being alone with her. She becomes entitled to half of the amount as a result of the contract if he divorces her before consummating the marriage or being alone with her. If he did not state an amount for the dowry, then upon consummation or if he dies or if he is alone with her, she becomes entitled to a dowry like that of her peers, such as her sisters and female cousins.

3. It becomes obligatory on the husband to spend on the wife's maintenance, such as food, clothing and shelter. This does not become obligatory upon the husband until after he has consummated the marriage with her, because these obligations are in return for intimacy and her living under his care.

4. Any children are to be attributed to the husband if the marriage has been consummated or if he has been alone with her in the shar’i sense.

5. The right of inheritance is established between the spouses, if one of them dies, whether the husband has consummated the marriage with his wife or not.

6. The in-laws become mahrams, which means that the ascendants and descendants of the husband become mahrams for the wife, and the ascendants and descendants of the wife become mahrams for the husband, according to the explanations of the scholars.

From what we have mentioned with regard to the consequences of marriage, the answer to the question is known, which is that it is permissible for both spouses to enjoy intimacy, such as touching, kissing and so on, with the other as soon as the marriage contract is done.

In the answer to questions number 74321 and 13886 there was a discussion of the things that are permissible for the one who has done the marriage contract with a woman, even if he has not yet consummated the marriage with her.

But it is permissible for the guardian to be strict with regard to being alone with her -- which means closing the door, drawing the curtains and especially intercourse -- because of the problems that may result from that before the marriage is announced. One spouse may die or divorce may occur, which would result in bad consequences for the woman in the event that she is pregnant or has lost her virginity.

In the answer to question no. 3215, there is a discussion of this issue, which we hope you will read.

If we add to these problems that which happens a lot of negligence concerning this issue before consummation and moving to the marital home, namely the way people view these matters and their customs and traditions which do not accept this kind of relationship except after consummation of the marriage in the marital home that has been prepared for that, then this is something to be taken into consideration with regard to protecting honour and lineages. The husband should pay attention to this matter and think with his head, not with his heart, and he should understand the effects of this if death or divorce were to occur. He should remember that he definitely would not accept that for his daughter, and by the same token people do not accept that for their daughters. We think that this is the best solution and the middle way between going to extremes and being careless with regard to this matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2123. The difference between different ideological groups and the fiqhi madhhabs – and can she marry an innovator?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

The difference between different ideological groups and the fiqhi madhhabs – and can she marry an innovator?

What is the difference between Ahli Sunnah Wal Jammah & other mazhab[ shafeei, Maliki, etc? and can a girl from Ahli Sunnah Wal Jammah marry a man without mazhab?.

Praise be to Allaah.

Ahl al-Sunnah wa’l-Jamaa’ah are not to be regarded as opposition to the Maalikis, Shaafa’is, Hanbalis and the like, rather they are opposed to the followers of innovated and misguided beliefs and ways such as the Ash’aris, Mu’tazilis, Murji’is, Sufis and so on. The Hanafis, Maalikis, Shaafa’is and Hanbalis are schools of fiqh, whose imams are among Ahl al-Sunnah wa’l-Jamaa’ah, and indeed are among the leaders of Ahl al-Sunnah wa’l-Jamaa’ah. But unfortunately the followers of most of those madhhabs and schools of fiqh have begun to follow the people of innovation and misguidance in their beliefs, so many of the Shaafa’is and Maalikis have become Ash’aris, and many of the Hanafis have become Maatireedis. But with regard to ‘aqeedah, the Hanbalis – apart from a very few – have been spared the change to something other than the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah.

The basic principle concerning the Muslim is that he adheres to the Qur’aan and Sunnah according to the understanding of the companions of the Prophet (peace and blessings of Allaah be upon him) and those who followed them in guidance. As for following one of these four madhhabs or any other, that is not obligatory or recommended, and the Muslim does not have to adhere to any one of them in particular. Rather the one who adheres to a particular madhhab in every issue is being a partisan who is guilty of blind following. End quote.

Hal al-Muslim mulzim bi Ittibaa’ Madhhab mu’ayyin min al-Madhhab al-Arba’ah? By al-Ma’soomi, p. 38.

There is nothing wrong with following the four schools of fiqh if a Muslim does not have sufficient knowledge to enable him to derive rulings from the Qur’aan and Sunnah himself, but if it becomes clear to him that the correct view is other than that of his madhhab, then he must follow the correct view and not his madhhab.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

In the Qur’aan, Allaah condemns the one who turns away from following the Messengers and follows instead the religion invented by his forefathers. This is imitation (taqleed) which is forbidden by Allaah and His Messenger, i.e., following someone other than the Messenger in matters that go against the Messenger. This is haraam for everyone according to the consensus of the Muslims, for there is no obedience to any created being if it involves disobedience towards the Creator. Obedience to the Messenger is obligatory for every one, elite and common folk alike, at all times and in all places, both inwardly and outwardly, and in all situations… Allaah has enjoined obedience to the Messenger upon all people, in approximately forty places in the Qur’aan.

It is permissible for one who is unable to derive rulings to follow a scholar, according to the majority of scholars… the kind of imitation or following that is forbidden by the texts and according to scholarly consensus is that which goes against the words of Allaah and His Messenger. end quote.

Majmoo’ al-Fataawa, 19/260-266

The followers of the salaf are those who adhere to the Qur’aan and Sunnah in their beliefs, fiqh and conduct and do not go against what is proven in the Qur’aan and Sunnah and what is agreed upon by the salaf of this ummah.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

What is meant by the salafi madhhab is the way of the salaf (early generations) of this ummah, namely the Sahaabah, Taabi’een and prominent imams with regard to issues of ‘aqeedah, sound method, sincere faith and adherence to the beliefs, laws, etiquette and conduct of Islam, unlike the innovators, deviants and those who are confused.

Among the most prominent of those who advocated the madhhab or way of the salaf were the four imams, Shaykh al-Islam Ibn Taymiyah and his students, Shaykh Muhammad ibn ‘Abd al-Wahhaab and his students, and other reformers and renewers; there is no era when there was not someone who is establishing evidence for the right way.

There is nothing wrong with calling them Ahl al-Sunnah wa’l-Jamaa’ah, so as to differentiate between them and the followers of deviant groups. This is not praising oneself, rather it is distinguishing between the people of truth and the people of falsehood. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 1/question no. 206.

Based on this, if a man whose religious commitment and character are good proposes marriage to a Muslim woman, then she should accept him even if he does not belong to one of these madhhabs, but if the one who proposes to her is a member of one of the misguided and deviant groups, then she should not accept him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2124. He has AIDS – can he marry someone who has the same disease?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

He has AIDS – can he marry someone who has the same disease?

I have a question similiar to the Question Reference #11137, (Ruling on marrying one’s daughter to an AIDS patient). I myself am in a similiar situation wherein I want to marry a sister and she has been diagnosed with the HIV virus. However her levels of the virus are so low that they are undetectible. She has been married before and has a 4 year old son, both of whom have not contracted the virus. In reference to marrying someone with the HIV virus I understand that some scholars say that it is not permissible, and some say other wise. In your answer to the above question you say it's okay given the parties are aware of it. My question is:

1. Can she marry if the relations she has are protected?

2. Can she marry if both people agree not to have intercourse?

3. Can a man marry her to have her rights of marriage be fulfilled for the pleasure of Allah?.

Praise be to Allaah.

In the answer to question no. 11137 we stated the ruling on marriage of one who has AIDS, and we said: He should not marry until he has explained his situation and said, “I have such and such a disease.” If they agree to that then all well and good, otherwise the marriage should not go ahead, because if he conceals his situation from them, then he has deceived them and cheated them, and this woman may transmit the disease to her husband, or the husband may transmit it to his wife, and it may be transmitted to their children after that. But if she agrees to marry you and accepts the will and decree of Allaah, there is nothing wrong with that.

There is nothing wrong with the brother who asked this question marrying a woman who is healthy or sick, so long as you explain your medical situation. If they agree, and you want to have intercourse, then you can use condoms.

Dr ‘Abd-Allaah al-Haqeel – whom I consulted and who is the head of the Stomach Diseases section in the Medical College of the King Sa’ood University – said:

Marriage of an AIDS patient is a serious problem, because the main cause of the transmission of this disease is sexual contact. Using a condom gives a high degree of protection but the other party – man or woman, must be fully aware of the expected consequences.

Al-Watan newspaper, issue no. 522, 2nd year – Tuesday 21 Dhu’l-Hijjah AH/ 5 March 202 CE.

Married life is not only about intercourse; you could marry this woman if you both agree not to have intercourse, for a man’s need for a woman, and vice versa, is not just the matter of sexual needs. There are the matters of caring for one another, protection, spending, love and helping one another to obey Allaah. The love of one party for the other, so that the latter may inherit, may the reason for marriage, such as marriage to a minor who is not able for intercourse. Such a marriage is valid according to sharee’ah, even if no intercourse takes place. Based on this, there is no reason why you should not get married and agree not to have intercourse.

The majority of scholars stated that it is permissible for a Muslim to get married during his final illness, if he is mature and of sound mind; what need for intercourse is there in this case for which he should get married?

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a sick person who got married whilst he was sick – is this marriage contract valid?

He replied:

The marriage of a sick person is valid, and the wife inherits from him, according to the majority of Muslim scholars among the Sahaabah and Taabi’een, and she is only entitled to a mahr like that of her peers; she is not entitled to more than that, according to scholarly consensus. End quote.

Al-Fataawa al-Kubra, 3/99

He also said (5/466):

The marriage of a sick person during his final illness is valid, and the wife inherits from him, according to the majority of scholars among the Sahaabah and Taabi’een, but she is not entitled to anything other than the mahr of her peers, and no more than that, according to consensus. End quote.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2125. Followers of misguided sects should not marry Ahl al-Sunnah (Sunnis)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Followers of misguided sects should not marry Ahl al-Sunnah (Sunnis)

Is it permissible for a young man from the Ibaadi madhhab to marry a girl who follows the Shaafa’i madhhab?.

Praise be to Allaah.

The Ibaadis are a Khaariji sect, which is one of the misguided sects. There are many saheeh texts which condemn them.

See the answer to question no. 11529.

In the answer to question no. 40147 we quoted the scholars of the Standing Committee as saying:

The Ibaadi sect is one of the misguided sects, because of their hatred, enmity and rebellion against ‘Uthmaan ibn ‘Affaan and ‘Ali (may Allaah be pleased with them), and it is not permissible to pray behind them. End quote.

In Fataawa al-Shaykh Muhammad ibn Ibraaheem (13/30) it says that the testimony of an Ibaadi is not acceptable according to sharee’ah.

There are clear texts which describe how a woman’s guardians should make a good choice of husband for her. That includes ensuring that his religious commitment and character are acceptable. What kind of pleasing religious commitment can there be in those who follow misguided sects, who believe in rebelling against the rulers of the Muslims, who believe that the Qur’aan was created and that the one who commits a major sin is a kaafir, and who deny that we will see Allaah in the Hereafter?

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter or female relative under your care) to him, for if you do not, there will be fitnah in the land and much mischief.” Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as hasan by Shaykh al-Albaani in al-Silsilah al-Saheehah, 1022.

Sunni women should not be given in marriage to followers of innovation, because the husband has a great deal of influence over his wife, and he may influence her to adopt his beliefs, so she moves from the saved group to one of the misguided sects.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2126. She is in love with a young man who comes from a less noble family than her and her parents object to her marrying him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She is in love with a young man who comes from a less noble family than her and her parents object to her marrying him

I am a young girl who belongs to a tribalistic society. I got to know a young man whose religious commitment and character are good, but my family refuse point-blank to let me marry him because he is not of noble descent.

Praise be to Allaah.

It seems that you did something that is against sharee’ah when you got to know this young man, especially since you speak well of his religious commitment and character. We do not know what religious commitment and good character this young man can have who have agrees to get to know a girl who is not his mahram and to converse with her, and the relationship may have gone further than that, such as meetings etc.

Islam forbids the establishment of such relationships between the sexes. Some of the fatwas of the scholars on this matter have been quoted in questions no. 23349, 20949, 10221 and 34841

For information on haraam relationships and their effects, and on marrying the one with whom one is in love, see question no. 47405

Concerning getting rid of this problem immediately, see question no. 10254.

It is not permissible to marry a woman without her guardian’s permission, and such a marriage contract is not valid; and it is not permissible for the father to force his daughter to marry someone whom she does not want. For more information on this, please see question no. 26618.

Secondly:

With regard to the issue of compatibility in marriage, the majority of scholars state that compatibility in lineage is to be taken into account. Others disagreed and said that no compatibility is required except in terms of religious commitment. This was narrated from ‘Umar, Ibn Mas’ood, Muhammad ibn Sireen and ‘Umar ibn ‘Abd al-‘Azeez. It was the view of Imam Maalik, and was narrated from Ahmad, and it was the view favoured by Shaykh al-Islam Ibn Taymiyah and Ibn al-Qayyim (may Allaah have mercy on them both).

In Zaad al-Ma’aad, Ibn al-Qayyim devoted a chapter to the ruling of the Prophet (peace and blessings of Allaah be upon him) on compatibility in marriage, and he quoted the verses which indicate that. He said:

Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]. Verily, Allaah is All-Knowing, All-Aware”

[al-Hujuraat 49:13]

“The believers are nothing else than brothers”

[al-Hujuraat 49:10]

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another”

[al-Tawbah 9:71]

“So their Lord accepted of them (their supplication and answered them), “Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another”

[Aal ‘Imraan 3:195]

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no superiority of an Arab over a non-Arab, or of a non-Arab over an Arab, or of a white man over a black man, or of a black man over a white man, except in terms of piety. The people come from Adam and Adam came from dust.”

And he said: “The people of such and such a tribe are not my friends and supporters, rather my friends and supporters are the pious, no matter where they are.”

In Tirmidhi it says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, marry (your daughter or female relative under your care) to him, for if you do not do that, there will be tribulation in the land and corruption.” They said: “O Messenger of Allaah, even if he has something (some other disadvantage)?” He said: “If there comes to you one with whose religious commitment and character you are pleased, marry (your daughter or female relative under your care) to him” three times.

And the Prophet (peace and blessings of Allaah be upon him) said to Banu Bayaadah: “Accept Abu Hind’s proposal if he proposes marriage and seek his daughter’s hands in marriage” and he was a cupper.

The Prophet (peace and blessings of Allaah be upon him) married Zaynab bint Jahsh to Zayd ibn Haarithah, his freed slave, and he married Faatimah bint Qays al-Qurashiyyah to Usaamah the son of Zayd, and Bilaal married the sister of ‘Abd al-Rahmaan ibn ‘Awf.

Allaah says (interpretation of the meaning):

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women).”

[al-Noor 24:26]

“then marry (other) women of your choice”

[al-Nisa’ 4:3]

What we learn from the rulings of the Prophet (peace and blessings of Allaah be upon him) is that what matters with regard to compatibility is religious commitment, first and foremost. No Muslim woman should marry a kaafir man, and no chaste woman should marry an immoral man. The Qur'aan and Sunnah do not pay attention to any other factor in compatibility apart from that. Islam forbids a Muslim woman to marry a fornicator and does not give any consideration to his lineage or occupation, or whether he is rich or poor, free or slave. It allows a slave to marry a free, rich woman of noble lineage, if he is chaste and is a Muslim, and it allows non-Qurayshis to marry Qurayshi women, and non-Haashimis to marry Haashimi women, and poor men to marry women who are well off. End quote.

Zaad al-Ma’aad, 5/158-160

Al-Bukhaari (may Allaah have mercy on him) included in Kitaab al-Nikaah (the Book of Marriage, in his Saheeh) a chapter entitled “Chapter on compatibility in religious commitment and the words (interpretation of the meaning): ‘And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage’ [al-Furqaan 25:54].”

In this chapter he quoted evidence to suggest that this kind of compatibility is the only kind to be considered, especially since it is followed by chapters which are called, “Chapter on compatibility in wealth and the marriage of a poor man to a rich woman,” and “Chapter on a free woman marrying a slave.”

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is meant by their saying qubayli and khudayri?

He replied:

This is a minor matter which is well known among people.

Qubayli refers to one who has a known tribe to which he belongs, such as saying he is Qahtaani, Subay’i, Tameemi, Qurashi, Haashimi and so on. Such a person may also be called qabali (tribal), because he belongs to a tribe (qabeelah).

Khudayri is something that is known only to the people of Najd, and it is not known elsewhere. This word is used to describe one who has no known tribe to which he belongs, i.e., it is not known whether he belongs to Qahtaan or Tameem or Quraysh, but he is an Arab who speaks Arabic and he lives among them, even if he belongs to a known group.

According to Arab custom, a mawla (freed slave) is one who was originally a slave then was set free. And the ‘ajam (non Arabs) are those who are not belong to the Arab people. They come from non-Arab origins and are not originally Arabs, so they are known as a’aajim (non-Arabs).

The ruling according to the religion of Allaah is that none of these groups are superior to any other, except in terms of piety, regardless of whether they are tribal or non-tribal (qubayli or khudayri), freed slaves or non-Arabs. All of them are equal and none is superior to another, except in terms of taqwa, as the Prophet (peace and blessings of Allaah be upon him) said: “There is no superiority of an Arab over a non-Arab, or of a non-Arab over an Arab, or of a red man over a black man, or of a black man over a red man, except in terms of piety.” And Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]. Verily, Allaah is All-Knowing, All-Aware”

[al-Hujuraat 49:13]

But the custom among the Arabs in ancient times was that they would marry their daughters into tribes whom they knew and some of them would refuse to give their daughters in marriage to someone who did not have a known tribe. This attitude still remains among the people. Some of them may be more tolerant and give their daughters in marriage to non-tribal persons, freed-slaves and non-Arabs, as happened at the time of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) married Usaamah ibn Zayd ibn Haarithah, who was his freed slave, to Faatimah bint Qays who was from Quraysh. Similarly, Abu Hudhayfah ibn ‘Utbah ibn Rabee’ah, who was from Quraysh, married his freed slave Saalim to the daughter of his brother al-Waleed ibn ‘Utbah, and he did not care that he was a freed slave.

Such things happened often among the Sahaabah and those who came after them, but after that the people, especially in Najd and some other places, stopped doing that and took a strict stance on it, according to the attitudes they inherited from their forefathers. Perhaps they feared that some members of their tribe might criticize them by saying to them, “Why did you marry So and so? This is an affront to our tribe and a mixing of lineages” and so on. Or they may give some excuses that may have been valid at some time but are not any more.

What matters is choosing someone who is fit because of his character and religious commitment. If he meets these criteria then he is suitable, whether he is an Arab or a non-Arab, a freed slave or a non-tribal, or whatever. This is the basic principle. If some people do not want to marry anyone except someone from their own tribe, there is no sin in that. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/146, 147

Conclusion:

Your family have the right to refuse to accept this young man as a husband for you because he is not compatible in terms of character and religious commitment. We advise you to fear Allaah and to keep away from this young man and the means which enabled you to get to know him. May Allaah bless you with a righteous husband who will help you to obey Allaah, and to raise a righteous generation who will strive to obey Allaah and will live and die worshipping Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2127. Conditions for valid marriage contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Conditions for valid marriage contract

What is the correct Islamic procedure for a marriage ceremony, I mean if two Muslims are married (legally) without the presence of a religious "person" (like imam etc.), does that mean the marriage is non-existent in terms of Islam?

All praise is due to Allaah.

A marriage contract is valid in Islam if the following conditions are met, even if the marriage does not take place in a court, or in the presence of a Judge or the Imaam of the masjid. In addition, it does not need to be written.

The waliy (guardian) of the girl has accepted the proposal by saying, for example, "I marry you my daughter", and the one who proposed has replied, for example, by " I accept," or "I am satisfied" (i.e. with his acceptance). This takes place in the presence of two witnesses The woman is legally eligible to marry the man according to Islamic shari'ah (that is she is not a Mahram of the proposer [those to whom the proposer is forbidden to marry. etc.]) Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2128. Keeping Marriage Concealed and getting remarried to the same person in front of parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Keeping Marriage Concealed and getting remarried to the same person in front of parents?

I am a 27 year old Muslim. I have liked a Muslim girl for the past 10 years. I told my parents about my likeness towards her and wanted them to ask for her hand in her marriage. They completely refused since she had a different family back ground. For almost 8 years I tried to convince my parents for the girl I liked but they never seemed to agree. I always could never decide between my parents and the person I loved. Finally nine months ago I got married to her with her parents consent but without my parents knowledge. They still do not know about my marriage, but recently they suddenly had a change of hearts for my wife. They have developed the liking toward her not knowing that she is my wife. They want us to get married now not knowing that we are married. I want to tell them about my marriage but my father is a heart patient and I am not sure how he would take it after I break the news.

I wanted to know if it is valid that I still keep my first marriage hidden from my parents and just get remarried to my wife. Please Comment.

May Allah guides us All to the right path.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

One of the Sunnahs with regard to marriage is that it should be announced publicly, with beating on the daff or hand-drum (i.e., celebrations), so as to distinguish it from fornication, which usually happens in secret. If the marriage contract has been drawn up in accordance with all the requisite conditions, then it is valid even if the family does not accept it. The issue of kafaa’ah or compatibility has to do with religious commitment, as Allaah has explained in His Book. A Muslim man can marry a Muslim woman, or a woman of the People of the Book (Jews and Christians) on the condition that she is chaste, but he is not permitted to marry a mushrikah (polytheist woman) or a zaaniyah (woman who commits adultery or fornication). He should, however, try to find a woman who is strongly committed to Islam. A Muslim woman is not permitted to marry anyone except a Muslim man. A man of the People of the Book does not qualify in terms of compatibility with her, and she should look for someone who is known among the Muslims to be committed to Islam and of good character.

With regard to the situation described in the question, we may note the following points:

The husband does not have to divorce his wife if his father asks him to do so.

The father’s rights are great indeed, and good treatment of one's family is a duty. If your father is suffering from heart disease, it is better if he does not know about this marriage. It is unlikely that his attitude has changed because it is based on the class/caste system and it is not easy for seniors to change their beliefs.

You have to make sure you understand your family’s current attitude and to what extent they are prepared to accept your marriage to this woman. Perhaps they have heard that she has got married, and they think that she has married someone else, so they want to make you feel better (by saying they would accept her because she now seems to be safely out of the picture). Or perhaps they have heard that she has got married to you and they want to hear about it from you. Once you are sure that they have changed their attitude for real, there is nothing to stop you asking for permission from them and from your father to get married. If they give you permission, then this is what you want; if they do not, then just stay as you are now, so that no bad consequences will come to them as a result of them knowing about your marriage.

As far as repeating your marriage contract is concerned, we put this question to the Mufti Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, who replied with the conclusion that if the first contract met all the requisite conditions, and there are no impediments, then it is a valid contract. It should not be repeated lest that open the way to playing about with it. You should strive to please your family in every way you can and tell them that the matter has been concluded in an appropriate fashion. If there is genuine cause to fear for your father’s life, then it could be said that repeating the contract could be done on the grounds of necessity. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2129. A wife refusing her husband a co-wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

A wife refusing her husband a co-wife

Is there any ruling that says in a marraige contract that a wife can refuse her husband a co-wife?

Praise be to Allaah.

Ibn Qudaamah (may Allaah have mercy on him) said in his book Al-Mughni:

“If he married her on the condition that he should not make her move from her house or her city, then this condition is valid, because it was reported that the Prophet (peace and blessings of Allaah be upon him) said: ‘The most deserving of conditions to be fulfilled are those by means of which sexual intercourse becomes permissible for you.’ If he married her on the condition that he will not marry another wife, then she has the right to leave him if he does take another wife.” In conclusion, then, the conditions of the marriage contract are divided into three types, one of which must be adhered to, which is of benefit to the wife, such as her being able to stipulate that he cannot make her move from her house or city, or travel with him, or take another wife or a concubine. He has to adhere to these conditions, and if he does not, then she has the right to annul the marriage.” (Al-Mughni by Ibn Qudaamah, part 7, Kitaab al-Nikaah).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked this question and he replied in Al-Fataawa al-Kubra:

“Question: a man married a woman and she stipulated that he should not take another wife or make her move from her house, and that she could stay with her mother, so he married her on this basis. Does he have to adhere to this, and if he goes against these conditions, does his wife have the right to annul the marriage or not?

Answer: yes, these conditions and similar ones are valid according to the madhhab of Imaam Ahmad and other scholars among the Sahaabah and Taabi’een, such as ‘Umar ibn al-Khattaab, ‘Amr ibn al-‘Aas, Shurayh al-Qaadi, al-Oozaa’i and Ishaaq. According to the madhhab of Maalik, the condition states that if he marries another wife, (the first wife) has the choice of what to do, and this is a valid condition. The woman has the right to leave him in this case. This is similar to the idea in the Madhhab of Imaam Ahmad. The basis for this is the hadeeth narrated by (al-Bukhaari and Muslim) in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him): ‘The most deserving of conditions to be fulfilled are those by means of which sexual intercourse becomes permissible for you.’ ‘Umar ibn al-Khattaab said: ‘Rights are in accordance with conditions.’ The Prophet (peace and blessings of Allaah be upon him) dictated that the conditions which make sexual intercourse permissible are more deserving of fulfilment than others. This is the ruling on conditions of this nature.”

al-Fataawa al-Kubra, part 3, Kitaab al-Nikaah

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2130. Marrying a Christian woman on paper in order to have the right to reside in a kaafir country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Marrying a Christian woman on paper in order to have the right to reside in a kaafir country

Is it permissible to marry an american christian woman just to get the green card from her, without living, or being alone with here (just on the paper). My neya: is to do that so I can visit and help my parents back in my country, and be able to work with my degree as( a Computer Programmer).

Praise be to Allaah and peace be upon the Messenger of Allaah.

We put this question to Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz, who responded: “It is not one of the purposes of marriage according to Islamic sharee’ah to marry for the purpose of gaining residency rights and then to get divorced. It seems to me that this is not permitted.”

Moreover, marrying a Christian woman on paper only is a kind of cheating these kaafirs, and this is not permitted. Allaah does not approve of wrongdoing even to kaafirs. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2131. A marriage contract cannot be invalidated by the passage of time, no matter how long

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

A marriage contract cannot be invalidated by the passage of time, no matter how long

Salam alekam brother,

I am working in XXX. This year I went to my home country in XXX and got married over there. For some reason our marriage did not consummate at that time. We also gave a Walima party the next day of our wedding. I had to go back to XXX and report back to work. Now it has taken more than six (6) months to get my wife a visa to join me here.

A friend was telling me that my marriage has become null and void since the marriage did not consummate for more than 6 months after the Nikkah (marriage). Is this true?

Do I need to re-marry her when she joins me in XXX. Please advise me because my wife is going to arrive very soon. May Allah bless you for your good work you are doing to help the Muslims by giving them Islamic guidance related to their day to day problems in life. Thank you.

Praise be to Allaah.

If the marriage contract has been completed according to the conditions of sharee’ah (see Question # 813), then it is valid and will remain valid as stated in its terms, unaffected by the passage of time. The fact that you have spent six months without consummating the marriage will not invalidate it as your friend is claiming without any knowledge – if indeed you have understood him correctly. In this case you should advise him to fear Allaah and not to try to issue fatwas without knowledge. If he had advised you to make sure that your wife travelled with a mahram it would have been better. We ask Allaah to give you strength, blessing and happiness in your marriage. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2132. Marriage to a woman of the People of the Book – do you advise that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Marriage to a woman of the People of the Book – do you advise that?

Can a muslim brother who is a salafi marry a christain as a wife?Some say a lot of conditions are attached,what are those conditions if any.

Praise be to Allaah.

We have already stated in the answer to question no. 45645 the ruling on marrying a woman of the People of the Book (i.e., a Jewish or Christian woman), which is permissible according to the texts. There we have listed the conditions which must be met by that Jewish or Christian woman. However, we do not recommend marrying such women because of the harms to which that leads and because the conditions usually are not met by some of them.

In the answers to questions no. 12283, 20227 and 44695 we have mentioned some of the negative effects of marrying women of the People of the Book in this day and age, which include those described by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) who said:

But in this day and age there is the fear that those who marry them may be faced with great evil, because they may call them to follow their religion and that may lead to their children becoming Christianized. So the danger is great and in order to be on the safe side a believer should not marry such a woman. And there is no guarantee that such a woman will not fall into immorality, and that children who are not his may be attributed to him.

End quote.

Please see the answer to question 2527 for a list of conditions for marrying a woman of the People of the Book.

It should be noted that whoever forsakes such a marriage, seeking that which is better for his religious commitment and the religion of his children, Allaah will compensate him with something better, for “whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it,” as the Prophet (peace and blessings of Allaah be upon him) said.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2133. Ruling on marrying a woman who has no religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling on marrying a woman who has no religion

Is it permissible for a Muslim man to marry a woman who professes no faith or "deen" at all -- an "agnostic"?

Praise be to Allaah.

This is not permitted at all, because Allaah says (interpretation of the meaning): “… they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…” [al-Mumtahinah 60:10]. An exception is made in the case of chaste women of the People of the Book (Jews and Christians), because Allaah says (interpretation of the meaning): “(Lawful to you in marriage) are … and chaste women from those who were given the Scripture (Jews and Christians) before your time…” [al-Maa’idah 5:5]. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2133. Registering marriage officially in Britain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Registering marriage officially in Britain

I live in England a country once know to be a Christian nation, but today it is a completely secular country with no state religion, furthermore nearly all ceremonies are carried without invoking the name of Allah. My question is

that if a Muslim couple marry in one of this country’s registration marriage offices, for the purpose of being recognised by the state as a married couple would it be considered a valid nikah despite it being conducted by a

kafir and without Allah (SWT) name being mentioned?

Praise be to Allaah.

There are four essentials in the marriage ceremony (nikaah), as stated in the following guidelines:

“Any marriage ceremony in which four people – the husband, the (wife’s) guardian and two witnesses – are not present, is null and void.”

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no nikaah except with a walee (guardian) and two witnesses.” (See question #2127).

If the wife is Muslim and the husband is Muslim, the walee must also be Muslim, because a kaafir cannot be the walee of a Muslim. The person who is in charge of the Muslims’ affairs in that country can take the place of a walee. The marriage contract must be conducted in accordance with the Islamic sharee’ah, then there is nothing wrong with confirming it through official channels in order to prevent any problems and avoid any embarrassment. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2134. Ruling in the case where the fiancee puts a haraam condition in the marriage contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling in the case where the fiancee puts a haraam condition in the marriage contract

What is the ruling in a case where the fiancée puts the condition that there should be a dog in the marital home?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who replied as follows:

This is an invalid condition, and if he has got married on this condition, he does not have to fulfil it.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2135. Do the bride and groom have to be present at the wedding party (waleemah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Do the bride and groom have to be present at the wedding party (waleemah)?

Should the bride and the groom both be present at the blessing of their marriage?

Praise be to Allaah.

If what is meant by “blessing” is the contract itself (‘aqd), then the groom and the guardian (wali) of the bride must both be present, because the ‘aqd can only be done with the proposal of the guardian and the acceptance of the groom. But if what is meant by the “blessing” is the wedding party and waleemah which is held on the occasion of the wedding, then it does not matter if the couple do not attend.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2136. Conducting marriage contract by telephone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Conducting marriage contract by telephone

I want to get married to a girl but her father is in another country, and at present I cannot travel there for us to be all together, because of financial and other circumstances. I am also in a foreign country. Is it permissible for me to phone her father so that he can say, “I offer you my daughter So and so in marriage,” and I can say, “I accept,” with the consent of the girl and in the presence of two Muslim witnesses who are listening to what he and I say by means of speakers attached to the phone? Would this be considered as a valid marriage contract according to sharee’ah?

Praise be to Allaah.

I put this question to our Shaykh al-Mufti al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, who replied that if what is described is genuine (and there is no cheating involved), then it achieves the purpose of meeting the shar'i conditions of nikaah and the marriage contract is valid. And Allaah knows best.

Shaykh Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2137. She stipulated that her husband should quit smoking but he went against that. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She stipulated that her husband should quit smoking but he went against that. What should she do?

To begin, I state that I embraced Islam about 15 years ago, part of what is so impressive to me is the true revolution to women and their rghts which Islam has made, alhumdo lillah. But regretfully, so many Muslims do not acknowledge nor apply these standards and I have seen many women taken advantage of due to it. So my question is rgarding "Womens Rights"...

my husband & I spoke in detail before deciding to marry, and I made myself clear that I was not interested in a husband who smoked, for a variety of reasons. He was a smoker and stated he had wanted a reason to quit for a long time, and would quit. After about a month of not smoking, I agreed to marry him, the night of our marriage following the ceremony I found out that he was still smoking and had not completely quit. He asked that I be patient because he was still trying... Its 5 years and two kids later. Does a woman have any rights, or means by which she can be recompensed for unfulfilled agreements?

Given the choice I would not be in this situtation which I was deceived to be in.

Praise be to Allaah.

What the sister did by stipulating the condition that her husband give up smoking is something good, for which she is to be commended.

Smoking is an evil action and is haraam according to sharee’ah. It goes against the sound nature of man (fitrah) and harms a person’s health and the health of those around him. He is like the one who works the bellows: either he will burn your clothes or you will notice a foul smell coming from him.

But it is very strange that the sister has put up with her husband for so long after finding out that he had not stopped smoking. She has stayed with him for five years, during which she had produced two children. This is a long time, and it indicates that she accepts or does not care what he does. It is well known that no one would put up with such a thing for so long.

The conditions which a wife stipulates for her husband prior to marriage give her the choice, if her husband goes against them. If she wants, she may annul the marriage, and if she wants she may forego those conditions and stay in the marriage.

If a woman foregoes her conditions or she knows that her husband has gone against the conditions of marriage but accepts that, which indicates that she has foregone these conditions, then she has no right to annul the marriage after that.

This is what seems to be the case here: if the sister had put up with it for a reasonable amount of time, or she had refused to stay in the marriage as soon as she found out that her husband was still smoking, then she could have annulled the marriage and taken her rights in full, until her husband really gave up smoking.

But she stayed for so long and had two children in the meantime, so I do not think it is permissible for her to ask for annulment of the marriage, let alone ask for compensation for her husband not fulfilling the conditions of the marriage contract.

The husband has to fear Allaah and he should realize that what he is doing is a major sin, to which may be added a further sin, namely not fulfilling the conditions stipulated in the marriage contract. The conditions of marriage are the most binding of conditions and are the most important before Allaah, because through them intimacy becomes permissible.

It was narrated that ‘Uqbah ibn ‘Aamir said: The Messenger of Allaah (S) said: “The conditions which most deserve to be fulfilled are those by means of which intimacy becomes permissible to you.”

Narrated by al-Bukhaari, 2572; Muslim, 1418.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2138. What is permissible between husband and wife after the marriage contract has been done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

What is permissible between husband and wife after the marriage contract has been done

If a couple legalizes their marriage in a Shariah court but did not have the wedding party yet, and the fact that their marriage has been made official is known by everyone, are they truly considered married in the eyes of Allah?

Praise be to Allaah.

If the marriage contract has been done and all the shar’i conditions have been met, then they are husband and wife according to the sharee’ah of the Lord of the Worlds. It is permissible for them to sit together, talk and be alone together in complete freedom.

The Standing Committee for Issuing Fatwas was asked: what is permissible between a husband and wife after the contract has been done and before consummation of the marriage. They replied:

Whatever is permissible between a husband and a wife with whom the marriage has been consummated is permissible – such as looking, kissing, being alone together, travelling with her, intercourse, etc.

See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, vol. 2, p. 540

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2139. Marrying without officially registering the marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Marrying without officially registering the marriage

Iam living in non muslim country and wanna get married..It is hard and expensive to go to the nearest islamic center here or to the embassy to write the marriage cerytificate..i wanna ask is it ok to write a paper to say that we got married and we care about each other..and also then we can officially get married in our country when we go there...

Praise be to Allaah.

In order for a marriage to be valid, there must be agreement from both parties, and the presence of the woman’s wali (guardian) and two Muslim witnesses of good character, and there should be no impediments in the case of either partner.

If these conditions are met, and the contract is done by means of the proposal and acceptance by the wali and the husband, then the marriage is done. See question no. 2127. Recording and documenting the marriage are done only to protect people’s rights and to avoid disputes.

Based on this, if you agree to do the marriage in the manner described above, and on the basis that you will delay the registration and documentation until you go back to your country or until it becomes easier for you to go to an Islamic center, then there is nothing wrong with that.

You should announce the marriage, and inform your neighbours and relatives of it, so that legitimate marriage will be made distinct from illicit relationships.

It is preferable to hasten to register the marriage at the first opportunity, and strive to do that so as to ward off any suspicion and so as to protect people’s rights, especially if Allaah blesses you with children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2140. Islamic ruling on a Shi’a girl who is not being allowed by the appointed official to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Islamic ruling on a Shi’a girl who is not being allowed by the appointed official to get married

From ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz to Miss F.H.A., may Allaah help her to do that which pleases Him and make things easy for her and guide her aright. Peace be upon you, and the mercy of Allaah and His blessings. I received your letter telling me that you are 23 years old and that you are a Shi’a and a follower of Dawood Bohra, and that the representative of the leader of that group [the Bohra Shi’a] in Kenya is not allowing the official licensed to perform marriages in Mombasa to do your marriage contract, and you want to know the Islamic ruling on that.

Praise be to Allaah.

There is no doubt that the people in authority of all groups that claim to be Muslim are obliged to adhere to the rulings of Islam in all affairs, and that they should beware of anything that goes against that. It is known in Islamic sharee’ah that guardians are obliged to arrange the marriages of girls under their care if someone compatible proposes marriage, because Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All Sufficent for His creatures’ needs, All Knowing (about the state of the people).”

[al-Noor 24:32]

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry [your female relative under your care] to him, for if you do not do that then there will be fitnah (tribulation) on earth and much mischief.” (Narrated by Imaam al-Tirmdihi and others).

Based on that, then if one of your guardians who is related to you arranges your married to a compatible person, the representative of the Bohra group has no right to object to that, and the marriage will be valid, so long as the conditions of marriage are fulfilled. That should be done through the sharee’ah court in Mombasa so that no objections can be raised by the representative of the Bohra group. If the marriage is done in the manner mentioned, then your children will be legitimate and neither the Bohra group nor anybody else will be able to deny that. If your relatives refuse to marry you to one who is compatible in order to please the representative of the Bohra group, then their guardianship becomes invalid thereby, and the Muslim judge (qaadi) has the right to do the marriage contract for you with the compatible person who has proposed marriage to you, because the Prophet (peace and blessings of Allaah be upon him) said: “The ruler is the wali for the one who has no wali.”

The qaadi is the deputy of the ruler and takes his place in such matters, and if the wali (guardian) is refusing to arrange the girl’s marriage, the ruling on him is the same as if he was not there at all.

But we advise you and others in your position to forsake the Bohra madhhab and other Shi’a madhhabs, because they go against the Islamic way of Muhammad (peace and blessings of Allaah be upon him) in many ways. So you have to leave them and join the madhhab of Ahl al-Sunnah wa’l-Jamaa’ah who follow that which is dictated by the Qur’aan and Sunnah and the way of the early generations of this ummah, the Companions of the Messenger (peace and blessings of Allaah be upon him) and those who follow them in truth. I ask Allaah to guide this group and other groups which have gone astray from the right path, and to show them the path of truth. May He help you and us and all the Muslims to do that which will lead to salvation and happiness in this world and in the Hereafter, for He is the One Who is able to do that. Peace be upon you and the mercy and blessings of Allaah.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 437

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2141. He did a marriage contract with a girl without the intention of getting married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

He did a marriage contract with a girl without the intention of getting married

I married a girl a white marriagE,a marriage for a benifit,.legally,it was a right marriage because we wrote it in the "ADOUL",with witnesses and with her parents and mine.however,"anniya"was not to marry her truely but only to show that we are married in front of the law.Now after 5 years,we haven't been treating each other as married people,now we decided not to devorce but to stay as married people..this time we have "anniya"..the question is : DO WE NEED AN OTHER MARRIAGE PAPER OR NOT.?.

Praise be to Allaah.

There is no such thing as a so-called “white marriage”. Rather when there has been the proposal and acceptance, then the marriage is real, even if one or both parties to the marriage contract was only joking or playing about. This is the view of the Hanafis and Hanbalis, and it is the correct view according to the Maalikis, and the more correct view according to the Shaafa’is.

(See Fath al-Qadeer, 3/199; al-Mughni, 7/61; Kashshaaf al-Qinaa’, 5/40; Haashiyat al-Dasooqi, 2/221; Bulghat al-Saalik, 2/350; Nahaayat al-Muhtaaj, 6/209; Rawdat al-Taalibeen, 8/54).

The evidence they quote for that is the words of the Prophet (peace and blessings of Allaah be upon him): “There are three things which if done in earnest they are valid and if done in jest they are also valid: marriage (nikaah), divorce (talaaq) and taking back one's wife (after a first or second talaaq).”

(Narrated by Abu Dawood, 2194; al-Tirmidhi, 11849; Ibn Maajah, 2039, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). Classed as hasan by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 3/424, and by al-Albaani in Saheeh Sunan al-Tirmidhi, 944).

Jest refers to when what is meant by the words is something other than what is assumed. This applies to what you have done, because you made the marriage contract even though you had no intention of being married.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “A divorce that is pronounced in jest takes effect according to the majority of scholars. By the same token, a marriage done in jest is also valid, as is stated in the text of the marfoo’ hadeeth. This is what was narrated from the Sahaabah and Taabi’een, and it is also the view of the majority of scholars.”

Al-Fataawa al-Fiqhiyyah al-Kubra, 6/63.

Ibn al-Qayyim said:

“In a mursal hadeeth narrated by al-Hasan from the Prophet (peace and blessings of Allaah be upon him) (it says): ‘Whoever does a marriage contract in jest or divorces in jest or frees a slave in jest, that is valid.’”

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “There are four things which are valid if they are spoken: divorce, freeing a slave, marriage and vows.”

Ameer al-Mu’mineen ‘Ali (may Allaah be pleased with him) said: “There are three things in which there should be no joking: divorce, freeing slaves and marriage.”

Abu’l-Darda’ said: “There are three things in which joking is like speaking seriously: divorce, freeing slaves and marriage.”

Ibn Mas’ood said: “With regard to marriage, speaking seriously and joking are the same.”

From I’laam al-Muwaqqi’een, 3/100

Based on this, you do not have to renew the marriage contract; your first contract remains valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2143. She stipulated that he should not make her leave her house or her country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She stipulated that he should not make her leave her house or her country

The wife stipulated in the marriage contract that her husband should let her stay in her country and not make her move with her husband to another country. What is the ruling?

Praise be to Allaah.

If the wife or her guardian stipulates that the husband should not make her leave her house or her country, that is a valid condition and he must act in accordance with it, because ‘Uqbah ibn ‘Aamir narrated in a marfoo’ report: “The conditions which are most deserving of being fulfilled are those by means of which intimacy becomes permissible for you.” (Narrated by the two Shaykhs, i.e. al-Bukhaari and Muslim). Al-Artham narrated that a man married a woman on the condition that she stay in her house, then he wanted to make her move. The dispute was referred to ‘Umar (may Allaah be pleased with him) and he said, “She has the right to the condition she stipulated.”

But if the wife agrees to move with him then she may do so, and if she frees him from this condition it no longer applies. If there is any dispute concerning this matter it should be referred to the local sharee’ah court in order to settle the matter.

Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh, from Fataawa al-Mar’ah al-Muslimah, 2 p. 644

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2144. A realistic look at marriage to women of the People of the Book

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

A realistic look at marriage to women of the People of the Book

Does a Muslim man have the right to marry a Christian or Jewish woman as the Messenger (peace and blessings of Allaah be upon him) married Maariyah al-Qibtiyyah?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) did not marry Maariyah al-Qibtiyyah, rather she was his concubine. The Muqawqis, the ruler of Egypt, gave her as gift to him after the Treaty of al-Hudaybiyah.

It is permissible to have intercourse with a slave woman, even if she is not Muslim, because she is part of “what one's right hand possesses,” and Allaah has permitted “what one's right hand possesses” without stipulating that the slave woman be a Muslim. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess,.. for then, they are free from blame”

[al-Mu’minoon 23:5-6]

With regard to marrying a Christian or Jewish woman, this is permissible according to the text of the Qur’aan. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Ibn al-Qayyim said:

It is permissible to marry a woman from the People of the Book. Allaah says (interpretation of the meaning):

“(Lawful to you in marriage) are chaste [muhsan] women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time”

[al-Maa’idah 5:5]

Muhsan here means chaste; the same word is also used in Soorat al-Nisa’ to describe married women, who are forbidden in marriage to anyone else. And it was said that the chaste women to whom marriage is permitted is free women, so slave women from the People of the Book are not permissible. However, the first view is the one which is correct, for several reasons…

The point is that Allaah has permitted us to marry chaste women from among the People of the Book, and the companions of the Prophet (peace and blessings of Allaah be upon him) did that. ‘Uthmaan married a Christian woman, as did Talhah ibn ‘Ubayd-Allaah; and Hudhayfah married a Jewish woman.

‘Abd-Allaah ibn Ahmad said: I asked my father about a Muslim man who married a Christian or Jewish woman. He said: I do not like for him to do it, but if he does, then some of the companions of the Prophet (peace and blessings of Allaah be upon him) did that too.

Ahkaam Ahl al-Dhimmah, 2/794, 795.

Although we say that it is permissible, and we do not doubt that there is a clear text concerning that, nevertheless we do not think that a Muslim should marry a kitaabi woman (a woman of the people of the Book), for several reasons:

1 – One of the conditions of marriage to a kitaabi woman is that she should be chaste, but there are very few chaste women to be found in those environments.

2 – One of the conditions of marriage to a kitaabi woman is that the Muslim man should be in charge of the family. But what happens nowadays in that those who marry women from kaafir countries marry them under their laws, and there is a great deal of injustice in their systems. They do not recognize a Muslim’s authority over his wife and children, and if the wife gets angry with her husband she will destroy his household and take the children away, with the support of the laws of her land and with the help of their embassies in most countries. It is no secret that the Muslim countries have no power to resist the pressure of those countries and their embassies.

3 – The Prophet (peace and blessings of Allaah be upon him) encouraged us to look for Muslim wives who are religiously committed. If a woman is Muslim but is not religiously committed and of good character, then the Muslim is not encouraged to marry her, because marriage is not simply the matter of physical enjoyment only, rather it is the matter of Allaah’s rights and the spouse’s rights, and preserving his household, his honour and his wealth, and bringing up his children. How can a man who marries a kitaabi woman be certain that his sons and daughters will be raised according to Islam when he is leaving them in the hands of this mother who does not believe in Allaah and associates others with Him?

Hence even though we say that it is permissible to marry a kitaabi woman, it is not encouraged and we do not advise it, because of the negative consequences that result from that. The wise Muslim should choose the best woman to bear his children and think in the long term about his children and their religious upbringing. He should not let his desire or worldly interests or transient outward beauty blind him to reality; true beauty is the beauty of religious commitment and good morals.

He should realize that if he forsakes these type of women for the sake of that which is better for his religious commitment and that of his children, Allaah will compensate him with something better, because “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that, as the Prophet (peace and blessings of Allaah be upon him) told us, the one who speaks the truth and does not speak of his own whims and desires. Allaah is the source of strength and the One Who guides to the Straight Path.

See also the answer to question no. 2527

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2145. She committed zina with a Christian, then she married a Muslim – what is the ruling on the children they produce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She committed zina with a Christian, then she married a Muslim – what is the ruling on the children they produce?

A Muslim girl lived with a Christian man without any marriage contract for a period of time, then she left him and married a Muslim. What is the ruling on what she did?

Is she permissible for her Muslim husband? What is the ruling on the children that she has with her Muslim husband? Peace be on those who follow true guidance.

Praise be to Allaah.

This woman has to repent to Allaah from the sins and evil actions that she has committed, regret that deeply, resolve never to do it again, and do as many righteous deeds as she can, because Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

1 – The Islamic ruling on that is clear: zina is an immoral action and a major sin, and a reprehensible crime for which a person deserves the curse, anger and wrath of Allaah for transgressing His sacred limits; and deserves His punishment in this world by being given one hundred lashes if he or she is not previously-married, and being stoned to death if he or she was previously-married. We ask Allaah to keep us safe and sound.

But whoever commits any such action then repents sincerely to Allaah, his bad deeds will be turned to good deeds. Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

2 – With regard to her marriage to a Muslim man, if it was done after she repented and established that she was not pregnant as a result of zina, then there is nothing wrong with that, otherwise it is haraam, because it is not permissible to marry a woman who is known to have committed zina until after she has repented and established that she is not pregnant by waiting one menstrual cycle, according to the most correct scholarly view. The Hanbalis and Maalikis are of the view that she should establish she is not pregnant by waiting three menstrual cycles, as in the case of a woman who is divorced by talaaq. The former view was narrated from Ahmad (may Allaah have mercy on him) and was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and is supported by the report which speaks of establishing that a female prisoner of war (i.e., a woman captured by the Muslim army in a war against the kuffaar) is not pregnant, which was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the female prisoners of Awtaas: “No one should have intercourse with a pregnant (concubine) until she has given birth, or with one who is not pregnant until one menstrual cycle has passed.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The benefit of establishing that she is not pregnant by waiting one menstrual cycle is to ensure that she is not pregnant as a result of zina, so that the “water” (semen) of marriage will not be mixed with that of an immoral relationship.

If he married her during the time when it had not yet been established whether she was pregnant or not, then the marriage should be annulled until that has been established, after which he may marry her if he wants.

3 – With regard to the ruling on the children, doubts apply only to the first pregnancy after the marriage. If she gave birth to a child after less than six months from the date of the marriage, then according to sharee’ah the child cannot be attributed to the husband or named after him, because that falls short of the minimum length of pregnancy which is six months.

If she gave birth six months or more from the date of the marriage, then the child should be attributed to the husband and is regarded as his son, even if she married without having repented or establishing that she was not pregnant, so the child should be named after the husband in this case.

See al-Mughni, 7/108; al-Fataawa al-Kubra by Ibn Taymiyah, 3/176; Mawaahib al-Jaleel, 3/413

It should also be noted that the basic principle concerning the phrase “Peace be upon those who follow true guidance” is that it should be said to a kaafir when writing to him, not to a Muslim.

It says in Kishshaaf al-Qinaa’ (3/130): If a person writes a letter to a kaafir and wants to include a greeting in it, he should write “Peace be upon those who follow true guidance”, because that carries a comprehensive meaning.

The Prophet (peace and blessings of Allaah be upon him) used to use this phrase when he wrote to the kings around him such as Chosroes, Caesar and al-Muqawqis.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2146. Are the Jews and Christians who exist nowadays mushrikeen (polytheists) and is it permissible to marry their women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Are the Jews and Christians who exist nowadays mushrikeen (polytheists) and is it permissible to marry their women?

What is the ruling on marrying a Jewish or Christian woman? Are the Jews and Christians of this age regarded as people of the Book or as mushrikeen?.

Praise be to Allaah.

Marriage to a Jewish or Christian woman is permissible according to the view of the majority of scholars. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/99):

There is no difference of opinion among the scholars concerning the permissibility of marrying free women of the people of the Book. Among those from whom this view was narrated are ‘Umar, ‘Uthmaan, Talhah, Hudhayfah, Salmaan, Jaabir, and others.

Ibn al-Mundhir said: There is no sound narration from any of the earliest generation to suggest that this is haraam. Al-Khallaal narrated, with his isnaad, that Hudhayfah, Talhah, al-Jaarood ibn al-Mu’alla and Udhaynah al-‘Abdi all married women from among the people of the Book. This was also the view of the rest of the scholars.

The main evidence concerning that is the verse in which Allaah says (interpretation of the meaning):

“Made lawful to you this day are At Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa'idah 5:5]

What is meant by muhsanah (translated here as chaste) is free and chaste women. Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

This is the view of the majority here, and this is what appears to be the case; lest she not only be a dhimmiyah but also unchaste, in which case she will be totally corrupt and her husband will end up as described in the proverb, “He bought bad dates and was cheated in weights and measures too”. The apparent meaning of the verse is that what is meant by al-muhsanaat (chaste women) is women who refrain from zina, as Allaah says in another verse (interpretation of the meaning):

“they (the above said slave-girls) should be chaste [muhsanaat], not committing illegal sex, nor taking boyfriends”

[al-Nisa’ 4:25]

The Christians and Jews are kuffaar and mushrikeen, according to the Qur’aan, but they are excluded from the prohibition on marrying their women, because Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

This is the clearest way of reconciling between the two verses.

Allaah has described them as being mushrikeen as He says (interpretation of the meaning):

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

So they are kuffaar and mushrikeen, but Allaah has permitted us to eat their meat and to marry their women if they are chaste. This is an exemption from the general meaning of the verse in Soorat al-Baqarah.

But it should be noted that it is better and safer not to marry women of the people of the Book, especially nowadays. Ibn Qudaamah (may Allaah have mercy on him) said: “… as this is the case, it is better not to marry a woman of the people of the Book, because ‘Umar said to those who married women of the people of the Book: ‘Divorce them,’ so they divorced them, except Hudhayfah. ‘Umar said to him: ‘Divorce her.’ (Hudhayfah) said: ‘Do you bear witness that she is haraam?’ He said: ‘She is a live coal, divorce her.’ He said: ‘Do you bear witness that she is haraam?’ He said: ‘She is a live coal.’ He said: ‘I know that she is a live coal, but she is permissible for me.’ A while later, he divorced her and it was said to him: ‘Why did you not divorce her when ‘Umar commanded you to?’ He said: ‘I did not want the people to think that I had done something wrong (by marrying her).’ Perhaps he was fond of her or perhaps they had a child together so he was fond of her.”

Al-Mughni, 7/99

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “If the woman of the people of the Book is known to be chaste and to keep away from the means that lead to immorality, it is permissible, because Allaah has permitted that and has permitted us to marry their woman and eat their meat.

“But nowadays there is the fear that those who marry them may be faced with much evil. They may call him to their religion and that may lead to their children being raised as Christians. So the danger is very real and very serious. To be on the safe side, the believer should not marry them. And in most cases there is no guarantee that the woman will not commit immoral actions, or bring along children from a previous relationship… but if the man needs to do that then there is no sin on him, so that he can keep himself chaste and lower his gaze by being married to her. He should strive to call her to Islam and beware of her evil and of allowing her to drag him or the children towards kufr.”

Fataawa Islamiyyah, 3/172

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2147. He got to know a girl through the internet and he wants to marry her but her father is refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

He got to know a girl through the internet and he wants to marry her but her father is refusing

I am a Muslim Arab youth. I got to know a Muslim girl of Arab origin who lives overseas, through the internet. It was – and still is – a relationship within the limits of the laws of Allaah, because, praise be to Allaah, I fear Allaah a great deal. I love her and she loves me because she is a committed Muslim girl, and she also fears Allaah. Our love is for the sake of Allaah, in sha Allaah.

I proposed marriage to her, and she accepted and agreed, and I praised Allaah for answering my du’aa’ by blessing me with a righteous wife, especially since I have wanted to get married and settle down for a number of years. She told her mother, who is a non-Arab, and she agreed at first, because her father had been away from them from a while. Her father recently returned, and she was happy, but he had come to tell his daughter to get ready to marry a man from her father’s country, without asking his daughter’s opinion of the prospective groom. She is afraid of him because he beats her sometimes, and she sometimes says that he is crazy; may Allaah guide us and him.

She told me that she does not want to marry this man and that she wants to marry me, and I told her the same thing. She said to me: What do you think of marrying me in secret, then we tell her father what has happened. She is over 18 years of age.

Praise be to Allaah.

You should note that Allaah sees and knows all that you do.

“Allaah knows the fraud of the eyes, and all that the breasts conceal”

[Ghaafir 40:19 – interpretation of the meaning]

You should also note that you have done something that is not permissible according to sharee’ah, which is corresponding and speaking to one another. You have seen how the relationship between you developed until the Shaytaan was able to deceive you and make your relationship appear to you to be “love for the sake of Allaah”.

Secondly:

We know that love is the matter of the heart, and that a person is not to be blamed for that over which he has no control. But he is to be blamed fully for the things that led him to enter into this relationship, such as forbidden glances, or words spoken in secret over the phone or via the internet, and other footsteps of the Shaytaan which he wants to people to follow and fall into evil ways. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

He is also to be blamed for getting carried away in a matter in which the beginning is haraam and the end of which is an invalid marriage.

But it has gone this far, and the relationship between you has reached the stage that you describe, so now it is up to the girl and her family. If the woman can convince her father not to marry her off to someone whom she dislikes, and she and her mother can convince him to let her marry you, and she is – as you say – qualified for marriage, then you should follow the steps outlined in sharee’ah of asking her father or her guardian for her hand in marriage. If you see that the path to marriage is blocked, then it is not permissible for you to carry on with this relationship. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. It may be better for her to marry someone other than you, and it may be better for you to marry someone other than her.

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216 – interpretation of the meaning]

If what this girl says about her father is true and he is insane – but we do not think that he really is insane in the sense that his rights of shar’i guardianship over her are waived and he is not fit to take charge of the affairs of his dependents – or he is denying her the right to marry one who is compatible with no legitimate shar’i excuse, then in that case the role of guardian is transferred to the next closest guardian, so it moves from the father to the grandfather, for example. This matter is discussed in detail in the answer to question no. 7193.

As for thinking of getting married in secret, without her guardian’s permission, this will only make matters even worse. May Allaah protect us and you from the causes of His wrath and punishment.

Do you not know that the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid,” three times. Narrated by Abu Dawood, 2083; classed as saheeh by al-Albaani in Saheeh Abi Dawood. So how can you think of this invalid marriage that is not pleasing to Allaah and His Messenger, and then claim that your love is for the sake of Allaah?

Do you not know that the Prophet (peace and blessings of Allaah be upon him) commanded that marriages be announced publicly? He said: “Announce marriages publicly.” Narrated by Ahmad from the hadeeth of ‘Abd-Allaah ibn al-Zubayr. Al-Albaani said: (it is) hasan.

He made this public announcement the factor that distinguishes a halaal marriage from haraam fornication, and said: “What distinguishes between haraam and halaal is the daff and voices (raised in song).” Narrated by al-Tirmidhi, 1088; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Imam al-Baaji (may Allaah have mercy on him) said in Sharh al-Muwatta’: There is no dissent concerning the fact that marriage in secret is forbidden, because it is similar to zina which is also done in secret… hence it is prescribed to celebrate marriages and give wedding feasts, because that is a public announcement of the marriage.

He also said: Every marriage in which the witnesses are sworn to secrecy is a secret marriage, even if there are many witnesses.

Look at what you two are claiming. Is it a permissible marriage as prescribed by Allaah and His Messenger, or it is the matter of whims and desires and zina, and the footsteps of the Shaytaan?

Beware before you both slip and fall, and build your lives on a shaky foundation. May Allaah keep us and you safe from the Fire of Hell.

But if the father of this girl wants to arrange her marriage against her wishes, neither the father nor any other guardian, has the right to force his daughter to marry someone she dislikes, as is explained in questions no. 26852, 7193, 22760. But this is nothing to do with you, and you are not responsible for that. So leave her and her guardians alone. If is not decreed for you two to marry, and you withdraw from her life, as is required of you in that case, then perhaps she will see that this suitor or someone else is the right husband for her. May Allaah make us and you rich (independent of means) by His bounty. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2148. Should she complain to the qaadi because her father is not letting her get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Should she complain to the qaadi because her father is not letting her get married?

I have a friend who is 28 years old, and a young man has proposed marriage to her. He is religiously-committed and of good character, and he comes from a rsespectable family, as her own family have attested, because they know him from before. My friend was astonished when her father and mother refused this man, even though they praised his religious-commitment and good character. The reason they gave for their refusal was that he is not from their tribe, and it is a shame for them to let their daughter marry someone who is not from their tribe. My friend tried every way to convince them, but without success. She asked some people to speak to her father and two of her male cousins went and asked about the man and found out that he is good, and they went to her father (to convince him to let her marry him), but without success. She tried to remind her father that she is getting too old and has few chances of marriage, and she told him that Allaah would punish him, but without success, because he is under the thumb of the mother who does not want her to get married, not because of tradition or custom, but because she wants her to find a job as a teacher so she can take her salary. This is the problem. My question is, should this girl go to the court so that the qaadi will marry her to this young man? Will that take a long time before the marriage is done, i.e., will the qaadi summon her father and will there be lengthy procedures? This makes her afraid because if she goes to the court the first time and the judge makes an appointment for the hearing on another day, her family may prevent her from attending and the matter may be decided without her being present. Please advise us on this matter, may Allaah reward you with good.

Praise be to Allaah.

Parents’ insisting on marrying their daughters to men from the same tribe, even if that means delaying their marriage, is a serious wrongdoing and a betrayal of the trust which Allaah has given to them.

The evil consequences which come from denying women the opportunity to get married, or delaying it, are known only to Allaah. Anyone who looks at the state of society will see that clearly.

The Prophet (peace and blessings of Allaah be upon him) referred to these evil consequences when he said: “If there comes to you (to propose marriage to your daughter) one with whose religious commitment and character you are pleased, then marry (your daughter) to him, for if you do not do that, there will be fitnah (tribulation) on earth and widespread corruption.” Narrated by al-Tirmidhi, 1084, from Abu Haatim al-Muzani. This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

If a man prevents a female relative under his guardianship from marrying a man who is compatible and who is religiously-committed and of good character, then guardianship passes from him to the next (relative) in line.

Ibn Qudaamah (may Allaah have mercy on him) said: “Preventing a woman from marrying means preventing a woman from marrying a compatible man if she wants to get married and if each of them wants to marry the other. Ma’qil ibn Yassaar said: I married a sister of mine to a man, then he divorced her. When her ‘iddah ended, he came to propose marriage to her again. I said to him, ‘I married her to you, I was kind and I honoured you, then you divorced her, and now you come proposing marriage again! No, by Allaah, she will never go back to you.’ There was nothing wrong with the man, and she wanted to go back to him. Then Allaah revealed the words (interpretation of the meaning):

‘do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis’

[al-Baqarah 2:232]

I said, ‘Now I will do that O Messenger of Allaah.’ So he married her to him. Narrated by al-Bukhaari.

It is the same whether she asks for marriage with a mahr like that of a woman of equal standing to her, or with less. This is the view of al-Shaafa’i.

If she wants to marry someone of equal standing, and the wali wants to marry her to a different person of equal standing, and he refuses to marry her to the person whom she wants to marry, then he is preventing her from marrying.

But if she wants to marry someone of different standing, then he has the right to stop her, and in this case he is not preventing her from marrying in the wrongful sense.

Al-Mughni, 9/383

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: “When a woman reaches the age of puberty, if there comes to you one with whose religious commitment and character she is pleased and who is compatible, and the wali does not have any proof that he is not compatible, then the wali has to respond to his request and marry her to him. If he refuses to do so, then his responsibilities towards his charge should be pointed out to him. If he still insists on refusing after that, then he forfeits the right of guardianship and it passes to the next closest relative on the father’s side.”

From the Shaykh’s Fataawa, 10/97.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the wali refused to let a woman marry a man whose religious commitment and character are good, then guardianship passes to the next closest male relative on the father’s side, then the next closest and so on. If they refuse to arrange her marriage, as usually happens, then guardianship passes to the qaadi, and the qaadi should arrange the woman’s marriage. If the matter is referred to him and he knows that her guardians have refused to arrange her marriage, then he should do that, because he is the wali in cases where there is no specific wali.

The fuqaha’ (may Allaah have mercy on them) stated that if the wali repeatedly refuses marriage proposals from suitable men, then he is a faasiq (evildoer) and is no longer regarded as being of good character or as being a wali, rather according to the best known view of the madhhab of Imam Ahmad, he also forfeits the right to lead prayers and it is not valid to offer any congregational prayer behind him. This is a serious matter.

Some people, as we have referred to above, refuse offers of marriage from compatible men, but the girl may feel too shy to come to the qaadi to ask for her marriage to be arranged. This is something that does happen. But she should weigh the pros and cons, and decide which has the more damaging consequences, staying without a husband and letting her wali control her life according to his mood or his whims and desires, and when she grows old and no longer wants to get married, then he will arrange her marriage, or going to the qaadi and asking him to arrange her marriage because that is her right according to sharee’ah.

Undoubtedly the second alternative is preferable, which is that she should go to the qaadi and ask him to arrange her marriage, because she has the right to that, and because her going to the qaadi and his arranging her marriage serves the interests of others too, because others will come just as she has, and her coming to the qaadi will serve as a deterrent to those who wrong those whom Allaah has put under their care and prevent them from marrying compatible men. In other words, this serves three purposes:

1. The woman’s own interests, so that she will not stay without a husband.

2. The interests of others, because it will open the door for women who are waiting for someone to set a precedent they can follow.

3. Preventing those oppressive walis who make decisions for their daughters or other women under their guardianship according to their own moods or what they themselves want.

This also serves the purpose of establishing the command of the Messenger (peace and blessings of Allaah be upon him), who said: “If there comes to you (to propose marriage to your daughter) one with whose religious commitment and character you are pleased, then marry (your daughter) to him, for if you do not do that, there will be fitnah (tribulation) on earth and widespread corruption.”

It also serves a specific interest, which is arranging marriages for those who are suitable in terms of religious commitment and character, thus protecting them from going astray and falling into haraam.

Quoted from Fataawa Islamiyyah, 3/148.

Shaykh Ibn ‘Uthaymeen also said:

Would that we could reach a level where a woman can dare, if her father refuses to let her marry one who is suitable in terms of religious commitment and character, to go to the qaadi and he could say, “Arrange her marriage or I will do it, or a guardian other than you will do it.” Because this is the girl’s right, if her father refuses to arrange her marriage (it is her right to complain to the qaadi). This is her right according to sharee’ah. Would that we could reach this level, but shyness keeps most girls from doing that.

See also question no, 10196

The one who has most right to arrange a woman’s marriage is her father, then his father, (and grandfathers) no matter how far the line of ascent extends; then her son and grandson, no matter how far the line of descent extends; then her brothers through her father and her mother; then her brother through her father only; then their sons, no matter how far the line of descent extends; then her paternal uncles; then their sons, no matter how far the line of descent extends; then the father’s paternal uncles; then the ruler.

Al-Mughni, 9/355

We do not know whether the court procedures will take a long time or not. You could always alert the qaadi to the fact that the father may prevent his daughter from attending the court in the future. We ask Allaah to make things easy for you and to give you a way out from your difficulty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2149. Ruling of non-Muslim Fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Ruling of non-Muslim Fasting

When is the month of Ramadan and can someone like me fast properly? What time of the day am I supposed to fast?

The fact that you have concern with the blessed month of Ramadhan, are questioning it's arrival, and anticipating it, is very wonderful. It indicates that you are affected by this great Islamic worship, which consists of abstaining from food and drink, and sexual intercourse from fajr (the break of dawn), until maghrib ( the sunset) during the day of the noble month of Ramadhan.

As far as it's appointed time, my dear respected questioner, the laws of worship in Islam are scheduled according to proof which is clearly traceable and detectable. The evidence which is seen is not estimated. This entails the sighting of the moon, which indicates that the month of Ramadhan has begun. So, if we see the new moon, or it is established that someone amongst us has seen the new moon, then it becomes obligatory on the entire Muslim community to fast every day of this month, until we see the new moon for the following month of Shawwal and know that therefore Ramadhan has ended.

The month of Ramadhan on the Islamic calendar could be 29 or 30 days depending on the sighting of the physical proof, which is the new moon. According to the Christian calender, the approximate time of Ramadhan this year would occur on the 30th or 31st of December 1997.

In order for your fast to be correct and accepted, you must first enter Islam by testifying to Allah's Oneness and believing in the Prophet and following the laws of Islam. We would be happy to see you living a happy life with strong faith, and good years to come, spending them inspired by Islam. We ask Allah to protect you and guide you along.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2150. Doing a second wedding party for his parents’ benefit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Doing a second wedding party for his parents’ benefit

I wish to marry a Muslim man, (I am a Muslim woman). We want to have a nikaah. My parents would know but his parents would not. When we have a reception next year, can we have another more public nikaah ceremony again--this time his parents would know about it. So is it possible to have 2 nikaah ceremonies or is this not allowed?

Praise be to Allaah.

In principle, the wedding party and waleemah should be done at the time when the groom enters upon his bride, because one of the aims of the waleemah is to publicize the marriage, as it is something legitimate that should be made known, as opposed to fornication which is done in secret and is hidden – even though nowadays some people have no shame and commit haraam deeds openly, seeing no difference between halaal and haraam (we ask Allaah to keep us safe from that). “They are like cattle, nay, even more astray” [al-A’raaf 7:179 – interpretation of the meaning]. There is nothing wrong with having a second wedding party, even after some time has passed, if there is a reason for doing so. Perhaps the person who is asking this question wants to please his parents and not make them angry. He could just inform his parents, without having a wedding party, or he could invite them for a meal without having a party as such. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2151. Conducting marriage contract by phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Conducting marriage contract by phone

I want to get married to a girl whose father is in another country, and at present I cannot travel there for us to meet and do the marriage contract, because of my financial situation and other reasons. I am living in a foreign country. Is it permissible for me to call her father on the phone so that he can say to me, “I marry my daughter so and so to you,” and I can say, “I accept,” with the girl’s consent and with two Muslim witnesses listening to what is said by means of loudspeakers attached to the phone? Would this be considered a valid marriage contract in shari’ah?

Praise be to Allaah.

We put this question to our mufti and shaykh, al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, who replied that if what is described in the question is genuine (and is not done for the purpose of cheating), then it fulfils the purpose of meeting the conditions for nikaah, and the marriage contract is valid. And Allaah knows best.

Fiqh (jurisprudence and Islamic rulings) – Nikaah (marriage) – ‘Aqd al-Nikaah (marriage contract)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2152. She stipulated a condition in her marriage contract that has been invalidated by a change in the law of the land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

She stipulated a condition in her marriage contract that has been invalidated by a change in the law of the land

Assalam Aleakm Wa rahmat alah wa brakatah...

My sister came to England for medical treatment.

One of the brothers proposed to marry her.

There were conditions from my sister that he has to be his staying legal in the UK "i.e.

our agreement based upon this condition".

The orator has been living in the UK for 13 years.

There is a low saying that "if any one has lived in the UK for 14 years continuously he automatically be granted the UK nationality. After we write the marriage certificate "according to Islamic low" we founded that the low was not applicable any more. The wedding did not take place.

My question is the marriage has been canceled.

If we want the marriage to be continued do we have to do a new marriage with new conditions.

Please reblay as soon as possoble....

Zazak Alah khaure

Praise be to Allaah.

Your sister has the right to what she stipulated as a condition, because of the hadeeth, “The Muslims are bound by their conditions.” If the marriage contract has been completed, she can ask for an annulment from the sharee’ah judge (qaadi) – if there is a reliable sharee’ah judge – or from the leader of the Muslim community in that country. If she wants to stay in the marriage, she can do that too, and there is no need to repeat or renew the marriage contract. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2153. Khutbah al-Nikaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 10. Marriage Contract ››

Khutbah al-Nikaah

Can a normal Muslim read Qur’anic verses (khutbah) for someone’s nikah (marriage)? Is nikah valid in this case? Because I stay in non-Muslim country.

Praise be to Allaah.

There is nothing wrong with any Muslim person reciting Khutbah al-Nikaah before the ‘aqd (contract) is made, but it is a condition that the guardian of the bride be present. He should say to the groom, “I marry my daughter So-and-so to you,” and the groom should say, “I accept.” This should be witnessed by two Muslims, and the bride should give her consent, in order for the contract to be valid.

Khutbah al-Nikaah is the same as Khutbah al-Haajah, which the Prophet (peace and blessings of Allaah be upon him) taught his Companions, and it should be said at the beginning of the ‘aqd. This is sunnah, not waajib (obligatory). The text of Khutbah al-Haajah may be found under Question 2066.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


11. Plural marriage and fair treatment of co-wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2154. He stipulated that she should look after his father, then he took a second wife and she asked him for separate accommodation and to divide the work with her co-wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He stipulated that she should look after his father, then he took a second wife and she asked him for separate accommodation and to divide the work with her co-wife

The questioner got married to a woman after explaining to her his father's situation, as his father is sick and needs someone to take care of him. She agreed to that, but now he wants to marry a second wife, but the first wife said: If you take a second wife, then it is my right to ask for separate accommodation and to share the care of your father between us (wives). What is your opinion on that? The questioner is saying: How can she request this when it was stipulated from the beginning that she should take care of his father; in fact he only married her for this purpose and no other?.

Praise be to Allaah.

Allah has enjoined fulfilment of covenants and promises. He says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1]. The most important covenant that is to be fulfilled is the marriage contract, whether by the husband or by the wife. It was narrated that ‘Uqbah ibn ‘Aamir (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Narrated by al-Bukhaari (2572) and Muslim (1418).

Based on that, what is required from the wife is to fulfil the condition that her husband stipulated, which is to serve and take care of his father. It seems to us that the wife has no right to ask him to divide this work between her and her co-wife, because that was not stipulated in the marriage contract; furthermore, she knows that Allah has permitted him to marry another woman, and she did not stipulate that he should not take another wife.

As for her request for separate accommodation, she has the right to that unless it was stipulated before marriage that she should take care of his father in his house and that she would not have accommodation separate from his father. In that case, she is obliged to adhere to the two conditions regarding accommodation and taking care of the father, and she does not have the right to ask for separate accommodation or for the work to be divided between her and her co-wife, unless the husband doest hat on his own initiative.

If the wife cannot put up with her new situation, then she has the right to ask for khula’ (a type of divorce), in which she will give up her mahr to her husband and he will divorce her (talaaq).

For more details on khula’, see the answer to question number 26247.

We advise the husband to be wise in his conduct and to fear Allah with regard to his first wife; she has accepted him as a husband and has agreed to serve his sick father. It is not right to respond to that by bringing in a co-wife who will not share the work with her and will have advantages over her which will cause him distress in his life and cause him trouble.

We are not trying to forbid that which Allah has permitted of plural marriage; but we are aware that part of good attitude on the man’s part is responding in kind to the one who has been kind to him in word and in deed. We do not think that the husband’s insisting on not making his second wife share the work of caring for his father is a good way of responding to his first wife’s good conduct. He should stipulate for the second wife what he stipulated for the first; that is what is fair and wise.

Whatever the case:

We think that this wife should adhere to the conditions of marriage that were stipulated for her, but she has the right to ask for khula’ if she fears that she will not be able to fulfil the conditions or fulfil her duties towards her husband. But we think that the husband should do the right thing to get out of this situation, which is stipulating for the second wife what he stipulated for the first of caring for his father. If the marriage contract has been done without that, then he has to deal with her kindly and ask her to serve his father and look after him, working with his first wife.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2155. He married her without the knowledge of his first wife, then his secret was found out, and he is still not giving her her rights with regard to his staying overnight with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He married her without the knowledge of his first wife, then his secret was found out, and he is still not giving her her rights with regard to his staying overnight with her

I got married four years ago to a man who was already married and had a daughter. He told me that it would remain a secret to his wife and father, until they found out from people and not from him, and I agreed to that. From the day we married, he has not slept at my house except for one week, on the basis that he was travelling. After that he has not slept in my house and I have been living on my own, and he comes every day. I got pregnant from him and gave birth to a daughter, who is now two years old. Until today he has not registered her in his name, for fear that his wife will find out. I have been patient all this time and have said it doesn't matter, because frankly my husband is a man like no other and he loves me, but after 3 1/2 years his wife and his father found out, and she asked him to divorce me, but he refused to divorce me or to divorce her. But until now he is not treating us fairly, and he has never stayed the night with me and my daughter, and he has not registered his daughter in his name, and I do not know why. Even on Fridays it was hard for him to come and visit us; even when my daughter was sick at night, I could not tell him and I was always the one who took her to the hospital. I do not know what I should do. By Allaah, I always ask Allaah to give me patience because I have suffered all these years and I do not know for how long. Please note that my husband fears Allaah and does not miss a prayer, and he always does good. Every time I argue with him he tells me: “Everything in its own good time; you have been very patient, can't you be patient for longer?”

I hope that you can help me because in fact I am not able to put up with this injustice any more.

Praise be to Allaah.

Firstly:

When a husband conceals his second marriage, in most cases that leads to some kind of injustice for his new wife, as he will be confused and uncertain and will be afraid that he may do something that would lead to his first wife finding out that he has taken a second wife. This may lead him into a series of mistakes.

As you agreed to that at first, then you have to put up with what happens to you in some ways and you have to try to set things straight in other ways.

If your husband had an excuse -- in your view -- before his marriage to you was discovered, then he has no excuse now. What he has to do is to teach you and his first wife fairly with regard to spending the night. However many nights he spends there, he has to spend the same number of nights with you, and you have the right to demand this right which Allaah has obliged him to give and that Allaah has given to you. If he persists in refusing, then you have the choice: either you can accept your life with him and put up with it until Allaah grants you relief -- which is what we recommend -- or you can choose to leave him.

As the matter has been discovered, we advise you to appoint as an intermediary someone who has knowledge and is of good character, who can intervene between you to resolve your problem with him and make him do that which Allaah has obliged him to do of treating you and his first wife fairly, and registering your daughter officially. This is something that is essential. How can he accept for his daughter to remain like that, with no recorded lineage and with her rights exposed to loss?

Now the matter is up to you. Advise him and remind him of Allaah, and if he does not respond, then appoint as intermediaries wise people from among your family, or from among your family and his, to advise him and make him adhere to that which Allaah has enjoined upon him of treating his wives fairly and registering his daughter in the official records.

Ask Allaah to help and guide you and him. We ask Allaah to bring you together on the basis of good and to make it easy for you to do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2156. Does he have to tell his second wife that he is married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Does he have to tell his second wife that he is married?

I married a foreign woman after she became Muslim in a shar‘i marriage in accordance with the laws of Allah and the Sunnah of His Messenger, and I concealed from her the fact that I was married before. Is my marriage legitimate or do I have to tell her that I am married and that she is the second wife? Please note that I concealed this matter from her because the country in which we live does not allow plural marriage.

Praise be to Allaah.

It is not obligatory for the husband to tell the second wife that he is already married and this does not affect the validity of his marriage to her. So long as the marriage contract fulfilled the necessary requirements and conditions, then it is valid.

Shaykh Ibn Jibreen (may Allah preserve him) was asked: Is it essential for the marriage to be valid that a man should inform the woman he wants to marry that he is married to another one, if he is not asked about that? Are there any consequences if he denies it if he is asked?

He replied: The man is not obliged to tell the woman or her family that he is married if they do not ask him, but that cannot usually be hidden because marriage is not usually done except after a period of enquiring and asking about each of the two partners and verifying that they are suitable. But it is not permissible to conceal any facts, and if either party tells a lie and the other party acts on the basis of it, then there is the option of cancelling it. If he says that he is not married and is lying about that, then the woman has the option of annulling the marriage. If they say that she was a virgin when she is not, then he has the option of going ahead with the marriage or cancelling it.

Fataawa Islamiyyah, 3/129.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2157. Should he allocate time to a wife who is menstruating or in nifaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Should he allocate time to a wife who is menstruating or in nifaas?

Should a man who has more than one wife to consider his menstruating wife or who has post-natal bleeding when he divides his time among his wives?.

Praise be to Allaah.

The basic principle is that it is obligatory to divide his time between both, based on the principle of justice between co-wives.

But the custom in many countries is that when a woman gives birth, she stays with her mother for forty days or less, so that her mother can look after her, or her mother may come and look after her in her own house. In either case, he is not obliged to allocate some time to her, and she may agree to waive her right to a share of his time.

Shaykh ‘Abd al-Rahmaan ibn Naasir al-Sa’di (may Allaah have mercy on him) was asked: Is it obligatory to allocate a share of time to a wife who is menstruating or in nifaas?

He replied:

The well known view in our madhhab (the madhhab of Imam Ahmad) is that he must allocate a share of time to each of them, because they are both wives. But the correct view which should be applied is that the menstruating wife has a right to a share of his time, but in the case of one who is in nifaas, she does not have a right to a share of his time according to custom and because the woman in this situation usually agrees to give up that right; in fact in most cases whilst a woman is still in nifaas she does not want a share of her husband’s time and this is a view in our madhhab. End quote.

Fataawa al-Mar’ah al-Muslimah (2/693).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2158. Going to the house of the second wife on a day or night that is not hers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Going to the house of the second wife on a day or night that is not hers

Is it permissible for the husband to visit his second wife in a day that is not hers (it is for the first wife) just to ask how her health is because she is ill?.

Praise be to Allaah.

If the husband goes out of the house of the wife whose day it is and goes to the house of the other wife, that is subject to further discussion:

(a)

If it is during the day, and the division is on the basis of nights, then it is permissible in case of need, such as dropping things off, handing over money for maintenance, finding out news, and visiting her if she is sick and so on, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not favour one of us over another with regard to division of his time and how long he stayed with us, and there was rarely a day when he did not go around to all of us, and he would draw close to each wife without having intercourse, until he reached the one whose day it was, then he would stay overnight with her. Sawdah bint Zam’ah said, when she grew old and feared that the Messenger of Allaah (peace and blessings of Allaah be upon him) would leave her: O Messenger of Allaah, my day is for ‘Aa’ishah; and the Messenger of Allaah (peace and blessings of Allaah be upon him) accepted that from her. Narrated by Abu Dawood (2135); al-Albaani said in Saheeh Abi Dawood: (it is) hasan saheeh.

It is permissible for the husband to be intimate with his wife when he enters upon her, without having intercourse, because ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) would enter upon me when it was the day of another of his wives, and he would do everything with me except intercourse. Classed as hasan by al-Albaani in Irwa’ al-Ghaleel (2023).

He should not stay with her for long, and if he stays too long he should make it up to the one whose turn it is.

(b)

As for going out to the other wife at night, it is not permissible except in case of necessity, such as if she is gravely ill, or giving birth and her contractions are severe, or there is fear of robbery and fire; if he stays with her too long then he should make it up to the one whose turn it is.

Ibn Qudaamah (may Allaah have mercy on him) said: As for entering upon her co-wife when it is her turn:

If it is at night, it is not permissible except in case of necessity, such as if she is dying, and he wants to be with her or she wants to give him final requests (a will), or something else that is essential. If he does do that, and he does not stay long before he leaves, he does not have to make it up. If he stays and the sick wife recovers, then he should make it up to the other wife, staying as long as he stayed with (the one who sick).

If he goes there for something that is not necessary, he is sinning, and the ruling is that he should make it up, just as if he went there for a necessary reason, because there is no point in making up a short time.

As for entering upon a wife during the day when it is the turn of another, that is permissible in the case of need, such as giving her maintenance, visiting her if she is sick, asking about something that he needs to know, or visiting her because he has not seen her for a while and so on, because of the report narrated by ‘Aa’ishah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) would enter upon me when it was the day of another of his wives, and he would do everything with me except intercourse. When he enters upon her, he should not have intercourse with her and he should not stay with her for long, because that means that he has dwelt with her and she is not entitled to that.

If he stays too long with her, he should make it up (to the other wife). End quote from al-Mughni (7/234).

Based on that, if the husband’s going to the house of the wife whose turn it is not happens by day, for the reason that you mention of checking on her, then there is no sin on him for that, and he should not stay there for a long time, except in case of necessity. If it happens at night, it is not permissible for him to go to her unless it is an emergency, such as if she is very sick or the wife whose turn it is gives him permission. If he stays there for a long time then he must make it up to the other wife, spending as long with her as he did with (the wife whose house he went to out of turn).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2159. Obligation of treating co-wives fairly and some of the rules on travel for men with more than one wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Obligation of treating co-wives fairly and some of the rules on travel for men with more than one wife

I would like to know if it is allowed for a man, when he is married to two wives to take the second wife every time if he will travel, even if the first wife cannot go because of her children. What can she do if she feels that he do not want to divide his time equally between them. Please advice a good website with answers on polygamy.

Praise be to Allaah.

Firstly:

Allaah has enjoined justice and fairness in all things. He says (interpretation of the meaning):

“Allaah commands justice [and] the doing of good”

[al-Nahl 16:90]

Ibn Jareer al-Tabari (may Allaah have mercy on him) said:

In this Book that He revealed to you, O Muhammad, Allaah enjoins justice, which is fairness.

Tafseer al-Tabari (17/279).

Allaah has forbidden injustice and wrongdoing (zulm) to His slaves, and He warns those who are unjust or do wrong of punishment in this world and in the Hereafter.

It was narrated from Abu Dharr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said, narrating from Allaah, may He be glorified and exalted: “ ‘O My slaves, I have forbidden zulm to Myself and I have made it haraam among you, so do not wrong one another.” Narrated by Muslim (2577).

Allaah has enjoined justice and fairness between co-wives, and there is a warning against wronging one of them at the expense of another. Allaah says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

i.e., the one who wants to take two or three or four wives may do so, but no more than that, because the context of the verse reminds people of the blessings of Allaah, so it is not permissible to add anything to the number that Allaah has defined, according to scholarly consensus. That is because a man’s desire may not be fulfilled by one wife, so it is permitted for him to take more, up to four, because four is sufficient for anyone, except in rare cases. However, that is only permitted to him if he is confident that he will not be unfair and unjust, and that he will be able to give them their rights.

If he is afraid that any of this applies to him, then he should limit himself to one, or to slaves that his right hand possesses, because he is not obliged to divide his time equally when it comes to slave women.

“That”, i.e., limiting yourself to one or to what your right hand possesses (slave women)

“is nearer to prevent you from doing injustice” i.e., being unfair or unjust.

Limiting it to one applies in the case where a person fears he may be unjust or unfair, and may fail to do what is required, so he should err on the side of caution and not put himself in that position.

Tafseer al-Sa’di (p. 163).

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and favours one of them over the other, will come on the Day of Resurrection with one of his sides leaning.” Narrated by al-Tirmidhi (1141), Abu Dawood (2133), al-Nasaa’i (3942) and Ibn Majaah (1969). Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (no. 1949).

Shaykh al-Mubaarakfoori (may Allaah have mercy on him) said:

Al-Teebi said in his commentary on the words “with one of his sides leaning”, i.e., tilting. And it was said that this will be in such a way that all the people on the Day of Resurrection will see him, so this will increase his punishment.

Tuhfat al-Ahwadhi (4/248).

If a wife sees that her husband is favouring her co-wife at her expense, or is being unjust to her with regard to her rights, she should hasten to advise her husband in the way that is best, and remind him of what Allaah has enjoined of justice, and what Allaah has forbidden of injustice. She should also hasten to advise her co-wife not to accept this injustice, and not to take anything that is not rightfully hers. Perhaps Allaah will guide him to be just and to give each one her due rights.

Secondly:

One aspect of justice between co-wives is for the husband to draw lots if he wants to travel with one wife and not the other(s). This is what the Prophet (peace and blessings of Allaah be upon him) did with his wives.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to go out on a journey, he would cast lots between his wives and the one whose name was drawn, he would take her with him.

Narrated by al-Bukhaari (2454) and Muslim (2770).

Al-Nawawi (may Allaah have mercy on him) said: This shows that if a man wants to travel with one of his wives, he should cast lots between them. In our view this casting lots is obligatory.

Sharh Muslim (15/210).

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible for him to choose one of his wives to travel with him except by drawing lots.

Al-Muhalla (9/212).

Something similar was said by al-Shawkaani (may Allaah have mercy on him) in al-Sayl al-Jiraar (2/304).

When he comes back from his trip, he should not count the period of his trip for the wife who travelled with him as the result of drawing lots.

‘Abd al-Barr (may Allaah have mercy on him) said:

When he comes back from his journey, he should resume the division of his time among them, and he should not count the days of the one with whom he travelled. The hardship that the wife who accompanied him went through as the result of travelling is in return for the time she got to spend with him.

Al-Tamheed (19/266).

Thirdly:

If it is assumed that one of his wives was not able to travel with him, it is pointless to include her in drawing lots, when she is unable to travel with him. In that case, lots should be drawn among those whose circumstances allow them to travel, and lots should not be drawn between those who are able and those who are not. But this is based on the assumption that this is the truth and not just an illusion or based on mistreatment of her, such as if she is sick or she has children and cannot leave them without someone to look after them, or she is not allowed to travel, and other such reasons, and it is not because he wants the other wife to travel with him and not the first one. Otherwise he is being unjust.

In this case he has to try to please both wives, even if it means making it up to the one who is not travelling by spending extra time with her when he comes back from his trip.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Al-Qurtubi said: That varies according to women’s situations, and the prescription of drawing lots applies only if their situations are the same, lest one of them go out with him without a reason to make him take her and not the other(s).

Fath al-Baari (9/311).

Dr. Ahmad al-Rayyaan said:

If the wives’ situations are the same in all aspects, then drawing lots is a must. But if his wives differ in that, there is nothing wrong with choosing, so long as he pays attention to the principles of not favouring one of them and not aiming to cause harm.

Ta’addud al-Zawjaat (p. 71).

We do not know of any site that deals specifically with issues of plural marriage. You can look at our site, and at other trustworthy fatwa sites which deal with a lot of questions about plural marriage.

We have compiled a separate section on our site dealing with issues and rulings on plural marriage, and you can find it at this link:

http://www.islam-qa.com/en/cat/355

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2160. Does a man have to treat his co-wives equally in terms of gift-giving and intimacy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Does a man have to treat his co-wives equally in terms of gift-giving and intimacy?

Praise be to Allaah.

Ibn Qudaamah said:

He does not have to treat his co-wives equally in terms of spending and clothing, so long as he does what he is obliged to do with regard to each of them.

Ahmad said concerning a man who had two wives: he has the right to favour one of them in terms of spending, intimacy and clothing, so long as the other has enough. He may buy for one of them clothing of a higher quality than for the other, so long as the other has enough. This is because treating them equally in all these matters is too difficult, and if it were obligatory then he would only be able to do it with great difficulty. So he does not have to do it, as is the case in treating them all equally with regard to intimacy.

Al-Mughni, 7/233

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2161. Women leading prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Women leading prayers

Can women pray in congregation ( Jamaah ) with a woman performing as Imaam ?

Praise be to Allaah.

It is not prescribed for women to recite the adhaan and iqaamah as it is for men. If a woman does recite the adhaan and iqaamah, it may be one of the three following scenarios:

1 – She recites the adhaan and iqaamah for a group of men only, or for a mixed group of men and women. This is not prescribed in Islam and her adhaan and iqaamah for a group of men do not count

2 – She recites them for a group of women only.

3 – Or she recites them for herself when she is alone.

It is permissible for her to recite the adhaan for a group of women or for herself, but it is not like the case with men. For men it is more emphatically required, whereas for women, if they give the adhaan it is permissible, and if they do not, it is also permissible. If a woman does recite the adhaan, she must keep her voice low and make it just loud enough for her companions to hear.

If a woman says the iqaamah for herself or for a group of women, that is better and is closer to what is mustahabb, but if she does not do that, the prayer is still valid.

With regard to a woman leading the prayers and acting as an imaam, one of the two following scenarios may apply:

1 – A woman leading men, or a mixed group of men and women. It is not correct for a woman to lead men in prayers at all, regardless of whether it is a fard (obligatory) prayer or a naafil (supererogatory) prayer.

2 – A woman leading women in prayer. It is mustahabb for women to pray together (in jamaa’ah) when they get together in a place. One of them should lead the others, but she should stand with them in the middle of the row. It is permissible and correct for a woman to lead other women in prayer.

From Wilaayat al-Mar’ah fi’l-Fiqh al-Islami

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2162. How can he treat his two wives fairly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

How can he treat his two wives fairly?

Is it permissable for a man to be unfair to his wife if he has two wives or one of his wives by not splitting up up the time properly . he sometimes leaves the second wife house two or three hours late causing the first wife to be upset because of his lateness .

Praise be to Allaah.

Firstly:

Islam requires the man who has more than one wife to treat his wives equally and fairly.

What is meant by that is fairness with regard to spending the night, accommodation, spending and clothing.

What is meant by fairness in spending the night is that he should divide his time equally among his wives, so if he spends one or two nights with the first, he must spend the same amount of time with each of his wives.

Al-Shaafa’i said:

The Sunnah of the Messenger of Allaah and the view of most of the Muslim scholars indicate that the man must divide his time, night and day, among his wives, and must divide it equally, and that he is not allowed to be unfair in that.

Al-Umm, 5/110

What is meant by fairness in accommodation is that each of them should have her own accommodation where he comes to her, and their accommodation should not vary with the intention of favouring one over the other.

Ibn Qudaamah said:

The man does not have the right to make his two wives live together in one house without their consent, whether they are young or old, because that causes them harm due to the enmity and jealousy that exists between them, so making them live together provokes arguments and fighting, and each of them can hear sounds when he is intimate with the other, or she can see that. But if they agree to that then it is permissible, because they have that right but they are also allowed to forego it.

Al-Mughni, 7/229.

Al-Kaasaani said:

If the husband wants her (his wife) to live with her co-wife or her in-laws, such as his mother, sister or daughter from another wife, or with his relatives, and she refuses, then he must accommodate her in a separate house, because they may annoy her or harm her if she lives with them. Her refusal is an indication of that annoyance and harm. Also he needs to be able to have intercourse with her and be intimate with her at any time that suits him, and that is not possible if a third person is present.

Badaa’i al-Sanaa’i’, 4/23.

What is meant by fairness in spending and clothing is that he should spend on them as much as he can afford.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to fairness in spending and clothing, this is also Sunnah, following the example of the Prophet (peace and blessings of Allaah be upon him), He used to spend equally on his wives, and also used to divide his time equally among them.

Majmoo’ al-Fataawa, 32/269.

Ibn al-Qayyim (may Allaah have mercy on him) said:

He (peace and blessings of Allaah be upon him) used to treat them equally as regards staying the night, spending time with them and spending on them.

Zaad al-Ma’aad, 1/151

With regard to other things, it does not matter if he does not treat them equally, such as giving a gift to one of them, or being more inclined towards one of them in his heart, or giving her more clothing than he is obliged to, or having intercourse with one of them more than another, without intending to harm the other. But if he treats them all equally that is better.

Ibn Qudaamah said:

He does not have to treat his wives equally in spending and clothing if he does what he is required for each of them.

Ahmad said – concerning a man who had two wives – he has the right to give one more than the other with regard to spending, desire and clothing, if the other has enough, and he may buy a finer garment for her, so long as the other has enough.

This is because it is too difficult to treat them equally with regard to all these matters, and if it were made obligatory he would not be able to do it, except with great difficulty. This is why it is not obligatory, such as treating them equally with regard to intercourse.

Al-Mughni, 7/232.

Al-Haafiz ibn Hajar said:

If he gives each of them her rights with regard to clothing, spending and spending time with them, then it does not matter if his heart is inclined more towards one or if he gives one a gift…

Fath al-Baari, 9/391.

Al-Nawawi said:

Our companions said: If he treats them equally (in the matters where that is required), he does not have to treat them equally with regard to intercourse, rather he should stay overnight with all of them but he does not have to have intercourse with each of them. He may have intercourse with some of them when it is their turn for him to stay with them and not others. But it is mustahabb for him not to neglect intimacy with some of them and to treat them all equally in this matter.

Sharh Muslim, 10/46.

Ibn Qudaamah said:

We do not know of any dispute among the scholars regarding the fact that it is not obligatory to treat one's wives equally as regards intercourse, which is the view of Maalik and al-Shaafa’i, because intercourse has to do with desire and inclination, and there is no way to treat them equally in this regard. A man's heart may incline more to one of them than the other. Allaah says (interpretation of the meaning):

“You will never be able to do perfect justice between wives even if it is your ardent desire”

[al-Nisa’ 4:129]

‘Ubaydah al-Salmaani said concerning love and intercourse:

If you are able to treat them equally with regard to intercourse, that is better, because it is more fair and just… But it is not obligatory to treat them equally with regard to intimacy that is less than intercourse, kissing, touching, etc, because if it is not essential to treat them equally with regard to intercourse, then that applies even more to the things that lead to it.

Al-Mughni, 7/234, 235.

Secondly:

With regard to the husband going out when it is one wife’s turn, if that is because of some need and he does not intend to hurt her and he is not going out to the other wife, there is nothing wrong with that in sha Allaah. The basis of equal sharing of time is staying the night: he has to spend most of the night with the wife whose turn it is. Allaah has not created any hardship in religion, and it does not prevent the husband from going out or going shopping or attending classes during the time of one of his wives, if he does not intend to hurt her by going out, and he does not spend most of the night outside the house of the wife whose turn it is.

Dr Ahmad Rayaan said:

Some of the scholars have spoken in strict terms about fairness in dividing his time, and they say that everyone who goes against that is not treating his wives equally. Some of them even say that if he comes to the first wife after sunset and to the second after ‘Isha’, he is not treating them equally.

What that means is that the husband must finish with all his business during the day, before the sun goes down, so that he can control the time when he goes to his wives each day, so that he goes at a specific hour each day. That may have been possible in the past when life was simpler and there were less necessities and people could live with less. But it is not possible now. How many men now can regulate their movements in such a way as to make sure they enter the house before the sun goes down each day, so that their division of time and their spending the night with each wife is completely equal?

Rather it is more appropriate to suggest that he must spend most of the night in the house, without specifying the time when he should come in or go out, because his living circumstances or other people’s rights or the pursuit of knowledge and other circumstances may require him to go home late or leave home early. So what matters is that he should stay with the wife whose turn it is for most of the night, because the point of staying with his wife is to keep her company and be intimate with her, which can be achieved by the husband spending most of the night with her. We have seen from the ahaadeeth quoted above the way in which this division of time was achieved in the family of the Prophet (peace and blessings of Allaah be upon him. The fact that he visited his other wives by night or by day, or met with them in the house of the wife whose turn it was did not contradict this fair division of time, even though it is well known that these visits and meetings might detract somewhat from the rights of the wife whose night it was, because it took some of her own time, and she had the exclusive right to this time where the others did not.

Hence I think that what matters with regard to the issue of dividing the husband’s time among his wives is that he should spend most of the night with her whilst stipulating that his coming late should not be done with the intention of harming the wife whose night it is, rather it is the result of the husband’s everyday work.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2163. If a co-wife stays in the hospital or goes to visit her family, does she forfeit her right to a share of her husband’s time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

If a co-wife stays in the hospital or goes to visit her family, does she forfeit her right to a share of her husband’s time?

I have a question about treating co-wives fairly.

1 – If one of them falls sick and stays in the hospital for five days, and during this time I stay with the other wife, do I have to make up the same number of days?

2 – If one of them goes to visit her family for a few days, does she have the right to ask for me to stay with her for the same number of days?.

Praise be to Allaah.

Firstly:

If the wife falls sick and stays in the hospital for a few days, she does not have the right to a share of your time during these days, because the cancellation of her rights comes from her, and obliging her husband to give her a share of his time will harm him as he would have to stay with her in the hospital to give her her share of his time.

This is known from the discussion of the fuqaha’ concerning the share of the husband’s time for a co-wife who is detained. And they said: A sick co-wife has the right to her share of her husband’s time, unless he travels with his wives but she stayed behind because of her sickness, in which case she has no right to a share of his time. Nihaayat al-Muhtaaj (6/380).

If giving her a share of his time is waived, making it up is also waived, so the husband does not have to make up those days during which she was absent.

Secondly:

If the wife goes to visit her family for a few days, or she travels someplace, if that is for her need, then the husband does not have to make up that time for her. If it was because of his need, then he should make it up for her.

It says in al-Mawsoo’ah al-Fiqhiyyah (33/202): The share of one of them (the wives) may be missed because she is travelling. In that case it depends, according to the Shaafa’is and Hanbalis. They said: If she travelled without his permission for her need or his need, or for some other reason, she has no right to get a share of his time, because dividing of time is for the purpose of keeping company, and that is not possible in this case , because of her action, therefore her right is waived.

If she travels with his permission and on an errand for him, then he should make up the time for her, allocating to her the same amount of time as he spent with her co-wife, because she travelled with his permission and on an errand for him. Her case is similar to that of a co-wife who is with him but he kept away from her when he sent her away.

If she travelled with his permission for her own errand or need, he does not have to make it up for her (according to the Hanbalis and the new view of the Shaafa’is) because she caused him to miss intimacy with her and she was not with him, his consent for her to travel absolves her of any sin.

If she travels on her own with his permission for both their need, her right is not waived, as al-Zarkashi and others said, with regard to maintenance and also the division of his time, unlike the view of Ibn al-Aymad. End quote.

See: al-Sharh al-Mumti’ (12/433)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2164. Is he sinning if he keeps one of his wives with him and sends the other back to his homeland?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Is he sinning if he keeps one of his wives with him and sends the other back to his homeland?

One of my brothers has two wives. He lives abroad. Due to his difficult financial circumstances he kept his first wife with him and told the second wife to stay with her family for some time until this difficulty passes, as he cannot maintain two homes for the two wives, especially abroad. He always asks and fears that he is unfair with the second wife. Although he gave her money before she traveled and she accepted what he asked for. He feels guilty. Is he sinful? Is he considered unfair or not?.

Praise be to Allaah.

The husband must treat co-wives fairly with regard to staying overnight with them, spending and providing accommodation. This fairness is a condition of plural marriage being permissible. Allaah says (interpretation of the meaning):

“marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one”

[al-Nisa’ 4:3]

Abu Dawood (2133) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them will come on the Day of Resurrection with half of his body leaning.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (2017).

The husband has no right to show preference to one of his wives by keeping her with him and sending the other one back to her family. Rather he must treat them fairly and keep one of them for a while and send the other one away, then reverse the situation, and so on, so that each of them will have the rights that Allaah has prescribed for her.

If one of the two wives agrees to give up her rights and does not mind if the other wife is favoured over her, there is nothing wrong with that, but that is subject to the condition that it be with her consent, without any force or compulsion from the husband, and whenever the man is able to treat both wives fairly, that is what he must do.

We put your question to Shaykh Dr. Khaalid al-Mushayqih (may Allaah preserve him) and he said: Yes, he must treat his wives fairly, because Allaah says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19]. Living with them honourably does not include keeping one and sending the other away, rather he must treat them fairly, either by keeping one for a while then sending her away and bringing the other, and so on, or by coming to some agreement with the one whom he sent away that he will come and visit her in her homeland or will give her some money or work out some other agreement and so on. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2165. Getting married with the intention of divorce and the bad consequences of that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Getting married with the intention of divorce and the bad consequences of that

I have a problem with my marriage. I converted to Islam 12 years ago, before I met and married my husband. I am his second wife. The problem is that my husband has a habit of getting married in secret (to a third wife) without informing any of his relatives or me and the first wife. He likes to keep the third wife secret because usually she is not muslim. He might stay with this woman for a year or two until they split up and then in time he will find someone else. Since I have been with him he has had 3 other woman. I find out that he is with someone when he starts not coming home at night or he travels abroad without telling anyone. He just disapears for 1 or 2 weeks without informing his family. Dispite this he will deny to everyone that he is with another woman. I get so depressed cause I never know whem my husband is gonna stay the night in my house and I know his first wife feels like I do too. I have seen some scholars say that this kind of secret marriage is halal but how can it be when the husband has to lie so much and the wives end up being so deppressed. Don,t woman have the right to know how many wives their husbands have. When my husband only has me and his first wife he is so nice and equal and we are so happy but things change when he gets married in secret again. Please note that he never has documents for the marriages. Please can you help me with this. I need to know if what he is doing is wrong. I know that there are many other woman in my situation because scholars have said these marriages are halal so now lots of men are doing it. But it just encourages men to lie and be unfair and women feel depressed and it really damages the family unit. I have 6 small kids and it has affected us all.

Praise be to Allaah.

The husband is not obliged to tell his wives that he is going to get married, but if he does get married he is obliged to tell them, because not telling them may make them suspect that he is having illicit relationships, and because they have the right to ask him to be just in dividing his time. When she knows that he has taken another wife, she will understand that the new wife has the same rights as the wives he married before her.

Secondly:

The husband has to fear Allaah and treat his wives equally. The justice that is required between all his wives has to do with maintenance, accommodation and staying overnight.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The sharing that is required has to do with spending the night. So you have to divide your time between them. The same applies to maintenance, accommodation and clothing. It is essential to be fair in these matters, by giving each of them sufficient accommodation, food, drink and clothing. You must also divide your time fairly among your wives. This is the justice that is enjoined by Allaah in the verse (interpretation of the meaning):

“…then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one …”

[al-Nisa’ 4:3]

al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (5/question no. 384)

For more information please see the answer to question no. 10091.

Thirdly:

Men must fear Allaah with regard to women, and they must remember that people trust them because of their outward religious commitment and adherence to the Sunnah. When one of them asks for a woman, she is given to him on the basis of his outward righteousness and religious commitment. So let him beware of taking advantage of these outward Islamic practices to toy with people’s honour by taking their daughters then giving them back when he has fulfilled their desires. Let him beware lest he becomes the cause of some of them apostatizing or becoming sick or following a path of deviation. We do not think that any of these men would agree to anyone doing that to his daughter or sister, so how can he agree to that being done to other people’s daughters?

Let him beware of exploiting people’s weakness and need by offering money and tempting her family with it. This is contrary to chivalry and good morals. We do not think that these people would be able to do the same with the daughters of prominent figures or the daughters of their paternal uncles or other relatives. If the marriage was legitimate then it did not work out and he divorced her, we would not denounce their actions, but if the marriage is for the purpose of satisfying desires, with the aim of changing her after a while, this is a kind of fooling around which is not approved of in Islam; it is a mut’ah marriage or virtually mut’ah marriage. Hence you will not find these people looking for women who are religiously committed, rather they will marry a woman for her beauty even if she is has not completed her ‘iddah, or even if she is well known for her immoral ways, then he will fulfil his desire with her in a hotel for three days and this playboy will not pay any attention to her religious commitment or honour, and she will never be his permanent wife or the mother of his children, so why worry?

There follows a fatwa issued by the scholars of the Standing Committee responding to such actions and explaining the ruling on such marriages:

The scholars of the Standing Committee were asked: It has become common among young men to travel abroad to get married with the intention of getting divorced, and this marriage is the purpose for which they travel, based on a fatwa that deals with this issue, but many people misunderstand the fatwa. What is the ruling on this?

They replied:

Getting married with the intention of divorce is a temporary marriage, and a temporary marriage is an invalid marriage, because it is mut’ah, and mut’ah is haraam by consensus. Valid marriage is where a man gets married with the intention of keeping his wife and staying with her if she proves to be a good wife and he gets along with her, otherwise he may divorce her. Allaah says (interpretation of the meaning): “either you retain her on reasonable terms or release her with kindness” [al-Baqarah 2:229].

And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (18/448, 449).

There are scholars who issued fatwas allowing that to people studying or working in western countries who feared that they may commit haraam actions, so such a person may get married even if he has the intention of getting divorced. But Allaah may decree that they have children and he may grow attached to them and their mother. Allaah may decree that they get along well so the marriage lasts. The fatwa is not aimed at those who travel with the purpose of getting married. The fatwa is not aimed at those who go for two nights to a poor land and take the virginity of one or more females. If a person cannot control himself during a two-day trip – some of which is for da’wah and charity work – then it is haraam for him to travel at all. Let the wise scholar look at the implications of what he says in his fatwas and what he does, and the effects that that will have on Islam, for Islam is not distorted by its enemies so much as it is distorted by the deeds and attitudes of its own followers.

The Muslim to whom Allaah grants one wife or more should praise Allaah and be grateful to Him. He must pay attention to them and his children, so that he will give them a proper Islamic upbringing and education. He should not show ingratitude for this blessing by leaving his wives and children with no guidance and education, looking for fleeting pleasures that do not lead to the establishment of a family or happiness, let alone leading to him wronging himself, his wives and his children.

There is no reason why he should not get married in the proper manner, because Islam allows him to marry four wives, but he should also remember that Islam encourages marrying religiously-committed women, because she will be his honour, the mother of his children, the protector of his household and wealth, and the one who will raise his children. It is not befitting for a Muslim to forget the aims and rulings of marriage and go looking to satisfy his desire here and there, then have the audacity to attribute his actions to Islam!

This husband should look at the effects of his actions – he is lying, not giving his wives their rights, not treating them and the one whom he marries fairly. He should also examine his motives in choosing the wife whom he intends to divorce. If he makes a good choice then he should look at the impact he will leave behind on her and her family. He should remember that he is a Muslim who represents Islam and Islamic rulings and morals, especially if the matter has to do with trust based on his appearance or his outwardly seeming to be righteous, for he will be the cause of people no longer trusting others like him, even if it does not lead to something worse than that.

We have heard of the bad effects of marrying with the intention of divorce, which makes the Muslim feel certain that even if the scholars say that it is permissible in some cases, they should disallow it or at least stop saying that it is permissible. Some of these wives have had their honour impugned after they were married to men who appeared outwardly to be righteous, but when they had satisfied their desires in a hotel in her country, they gave her the second part of the mahr or a little bit of money and sent her back to her family, divorced. In some cases, the family trusted this “outwardly righteous man” and gave their daughter – and their honour – to him without any official marriage contract, trusting that he would do the proper contract in his own country. Then he fulfilled his desire with her and sent her back to her family as a previously-married woman after taking her as a virgin. Now look at the situation of the family: how can they face their neighbours and relatives? What will they say to them? Has honour become like a car to be rented then given back at the end of the stipulated period? Do these people not fear that Allaah will punish them with regard to their daughters and sisters?

When some of these women find out that their time with this husband is up, they plead with the husband not to divorce them and to take them to his home land – as he made them believe – as his servant or as a servant for his wives and children. They say that if they go back they will be faced with mistreatment from their relatives and neighbours, which may end with their being killed. But this “outwardly righteous man” refuses these requests and pays no attention to her weeping and pleas.

One woman found that her time was up and her husband divorced her, so she called her brother to take her to her family, and all she could do was tell people that he had died in a car accident, so as to protect her honour from being impugned. And Allaah is the One Whose help we seek and in Whom we put our trust.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2166. She is very anxious because the second wife may inherit the same as her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

She is very anxious because the second wife may inherit the same as her

My father took a second wife a while ago, after being married to my mother for twenty-five years. Since that time my mother has been depressed because this woman may inherit the same as her, and she says: I have been suffering all these years, then this woman comes and gets the same inheritance as I will get; I will never accept that. When I asked a Shaykh about this matter, he said that in his country there is a custom in inheritance whereby the second wife does not inherit from the property that was present during the man’s first marriage and during the second marriage, both wives inherit from whatever extra property there is. Is this correct? Is there any other solution?.

Praise be to Allaah.

Firstly:

Allaah has permitted a man to be married to one or two, up to four, at any one time, as He says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

If a man takes a second wife then he dies, both wives share the inheritance, and one does not get more than the other. They are both included in the verse in which Allaah says (interpretation of the meaning):

“their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts”

[al-Nisa’ 4:12]

This is the ruling of Allaah, Who is the wisest of Judges and the most Merciful of those who show mercy. Every believing man and woman must submit to this and humble themselves, and not feel resentment towards the ruling of Allaah and what He has prescribed in sharee’ah, as Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:36]

Our advice to your respected mother is to fear Allaah and to accept what He has decreed, and to have certain faith that the ruling of Allaah is just, merciful, good and right. “And who is better in judgement than Allaah for a people who have firm Faith?” [al-Maa'idah 5:50].

She should be very wary of turning away from the ruling of Allaah or rejecting it, or feeling anxious because of it, because that is a serious matter.

No one knows whether he will be an heir or the one from whom others inherit, so why should he become so attached to worldly things and feel content with them whilst losing his religious commitment by turning away and not accepting what Allaah has decreed?

Secondly:

The property that was present during the first marriage falls into two categories:

1 – That which has passed from the husband’s possession to the wife’s by being given as a gift or because it is part of her dowry etc. This is the property of the wife and does not form part of the husband’s estate if he dies. For example, if the husband gives his wife a house, gold or furniture, or if the gold or furniture was part of the dowry, as is the custom in some countries.

2 – That which belonged to the husband and still belonged to him until he died. This is included in his estate and it should be divided among all his heirs according to their shares. For example, if the husband had real estate or money, which he took possession of before his first marriage, or after that, or after his second marriage, and it did not cease to be his property by being given as a gift, etc. This is included in his estate after he dies.

Perhaps what the Shaykh you refer to said applied to the furnishings of the house etc, which in some countries people regard as being part of the wife’s dowry, so it belongs to her and is not included in the husband’s estate.

Similarly, the delayed portion of the dowry belongs to the wife and she may take it from the estate before it is divided, because it comes under the same ruling as a debt.

Some husbands give the first wife some money or property that is to belong to her. If this is done before the second marriage takes place, there is nothing wrong with it, but if it is done after that it is not permissible unless he gives the second wife something similar. The Standing Committee for Research and Issuing Fatwas was asked: I have two wives and I want to buy gold for one of them as a gift. Is it permissible for me to do that? Or is this regarded as not treating co-wives fairly? Please note that I am not falling short with regard to the rights of the other wife.

They replied: Whoever has two or more wives must treat them fairly. It is not permissible for him to single out one of his wives in any way to the exclusion of the other(s) with regard to spending, accommodation and spending time with them. There is a stern warning issued to the one who has two wives and does not treat them equally. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has two wives and favours one of them over the other will come on the Day of Resurrection with half of his body leaning.” Narrated by Imam Ahmad in al-Musnad (2/295, 347, 471). Al-Nasaa’i and Ibn Maajah narrated something similar in their Sunans.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them will come on the Day of Resurrection with half his body leaning.” Narrated by Abu Dawood in his Sunan (2/601). Al-Tirmidhi narrated a similar report in his Jaami’.

This evidence indicates that it is essential to treat co-wives fairly and that it is haraam for the husband to favour one of them more than the other, apart from the inclination of the heart, for the inclination of the heart cannot be controlled. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: “O Allaah, this is my division in that over which I have control, so do not call me to account for that over which I have no control” (i.e., the love of the heart).

Based on that, it is not permissible for this husband to give things that he owns to one wife and not to the other. If he gives a house etc to one of his wives then he must treat all his wives equally and also give the same to all of his wives, or something of equal value, unless the second wife lets him off. End quote from Fataawa al-Lajnah al-Daa’imah (16/189).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2167. He regrets his first marriage and wants to take a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He regrets his first marriage and wants to take a second wife

I have been married for a year and a half, but I do not find in my wife anything to keep me chaste, because she is not beautiful and I regretted marrying her, which made me think about taking another wife, although my wife loves me and is good. But my problem is that I look at women with the aim of marriage, but when I mention the idea of a second marriage to my wife, she says that she could not live with me if there was another wife.

What should I do? I do not want to divorce her.

Praise be to Allaah.

Firstly:

Your real problem is what you mentioned about looking at women, even if that is with the aim of marriage, as you say. Whoever looks at women spoils his religious commitment and weakens his faith, and he no longer appreciates his wife and he spends all his time thinking another woman. This, of course, puts him off his wife even more and makes him think more of a second marriage, which he thinks is the way out. Whoever is aware of how people are will realize that because of this haraam looking, what was beautiful yesterday becomes ugly to them today, and as time passes, what was new becomes old and boring, so they will live a restless life and will never settle down, and one wife or two wives will never be for them.

Hence we say: Fear Allaah, may He be exalted, and lower your gaze and avoid looking at that which Allaah has forbidden. Go back to your wife and think about some of her attractive features and her good qualities, and you will find a lot of goodness, as the Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman. If he dislikes one of her qualities, he will be pleased with another.” Narrated by Muslim (2672).

If a person wants to get married, it is not permissible for him to look at every woman who is coming and going, rather it is permissible for him to look at the one to whom he wants to propose marriage when he has decided to propose. So if he is told about a woman and he is pleased with her religious commitment, character and family, then all that remains is for him to look at her. It is permissible for him to do that whether it is with or without her knowledge, a look without desire.

As for what some people do, looking freely at women right and left, on the grounds that they will choose one of them, this is haraam and is not approved of in sharee’ah or accepted by sound human nature; no one would accept this for himself or his family.

We think that you understand all of that, and that deep down you understand that choosing a second wife by looking at women who are coming and going, is nothing but a trick by means of which the shaytaan has fooled you into haraam looking which will only make you more restless, in addition to it being disobedience towards the Most Merciful, may He be exalted, and obedience to the Shaytaan and falling into his trap.

Secondly:

It is permissible for a man to marry one or two wives, up to four, if he is able for that both financially and physically, and he thinks that he will be able to treat his wives fairly.

It is not essential for him to have the first wife’s permission in order to take a second wife. Most women would not agree to plural marriage and they think that it is impossible to live with it. This is due to many reasons, including the biased media which regards plural marriage as a crime and an action that will make the first wife feel that there is something wrong with her; in many cases men also abuse this right and tend to be unjust and transgress the limits, except for those whom Allaah protects.

The wise man must look at his family and how prepared they are to accept a plural marriage; he must weigh up the settled life that he has now and what may happen in the future, and think thoroughly – without emotion – about whether he needs a second wife, and how able he is to take care of two households and two families. He has to pray to Allaah for guidance (istikhaarah) before making any move towards marriage, and he has to make a good choice, so that he will not feel regret again and realize, when it is too late, that he is seeking something unattainable, no matter what type of woman he marries.

If he decides that he wants to take a second wife and his circumstances would allow for that, as we have mentioned above, and he is serious about it, then and only then is it permissible for him to look at the woman to whom he wants to propose marriage.

But at this point we would like to point out a mistake that many a husband makes, when his life and that of his family is disturbed when this issue comes up from time to time. What is the point of bringing up this issue that causes problems – do you want to make her miserable for the rest of her life?

If you are serious – and we think that it is too early for you to be serious about it because you have only been married for a short time – then put your trust in Allaah and you will be able to deal with matters as they arise.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2168. Misyaar marriage: definition and rulings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Misyaar marriage: definition and rulings

Misyaar marriage was mentioned on your website. What is this marriage? Is it halaal or haraam?.

Praise be to Allaah.

Firstly:

Misyaar marriage is where a man does a shar’i marriage contract with a woman, meeting the conditions of marriage, but the woman gives up some of her rights such as accommodation, maintenance or the husband’s staying overnight with her.

The reasons that have led to the emergence of this kind of marriage are many, such as:

1.

Increase in the number of single women who are unable to get married, because young men are put off marriage due to the high cost of dowries and the costs of marriage, or because there is a high divorce rate. In such circumstances, some women will agree to be a second or third wife and to give up some of their rights.

2.

Some women need to stay in their family home, either because they are the only care-givers for family members, or because the woman has a handicap and her family do not want the husband to be burdened with something he cannot bear, and he stays in touch with her without having to put too great a burden on himself, or because she has children and cannot move with them to her husband’s house, and other reasons.

3.

Some married men want to keep some women chaste because they need that, or because they need variety and halaal pleasure, without that affecting the first wife and her children.

4.

In some cases a husband may want to conceal his second marriage from his first wife, for fear of the consequences that may result and affect their relationship.

5.

The man travels often to a certain place and stays there for lengthy periods. Undoubtedly staying there with a wife is safer for him than not doing so.

These are the most prominent reasons for the emergence of this kind of marriage.

Secondly:

The scholars differed concerning the ruling on this type of marriage, and there are several opinions, ranging from the view that it is permissible, to the view that it is permitted but makrooh, or that it is not allowed. Here we should point out several things.

1.

None of the scholars have said that it is invalid or is not correct; rather they disallowed it because of the consequences that adversely affect the woman, as it is demeaning to her, and that affects the society as this marriage contract is taken advantage of by bad people, because a woman could claim that a boyfriend is a husband. It also affects the children whose upbringing will be affected by their father’s absence.

2.

Some of those who said that it was permissible have retracted that view. Among the most prominent scholars who said that it was permissible were Shaykh ‘Abd al-‘Azeez ibn Baaz and Shaykh ‘Abd al-‘Azeez Aal al-Shaykh; and among the most prominent scholars who said that it was permissible and then retracted it was Shaykh al-‘Uthaymeen; among the most prominent scholars who said that it is not allowed at all was Shaykh al-Albaani.

3.

Those who said that it is permissible did not say that a time limit should be set as in the case of mut’ah. And they did not say that it is permissible without a wali (guardian), because marriage without a wali is invalid. And they did not say that the marriage contract may be done without witnesses or without being announced, rather it is essential to do one of the two.

Thirdly:

Opinion of the scholars concerning this type of marriage:

1.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about Misyaar marriage; this kind of marriage is where the man marries a second, third or fourth wife, and the wife is in a situation that compels her to stay with her parents or one of them in her own house, and the husband goes to her at various times depending on the circumstances of both. What is the Islamic ruling on this type of marriage?

He replied:

There is nothing wrong with that if the marriage contract fulfils all the conditions set out by sharee’ah, which is the presence of the wali and the consent of both partners, and the presence of two witnesses of good character to the drawing up of the contract, and both partners being free of any impediments, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The conditions that are most deserving of being fulfilled are those by means of which intimacy becomes permissible for you” and “The Muslims are bound by their conditions.” If the partners agree that the woman will stay with her family or that her share of the husband’s time will be during the day and not during the night, or on certain days or certain nights, there is nothing wrong with that, so long as the marriage is announced and not hidden. End quote.

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 450, 451) and Jareedah al-Jazeerah issue no. 8768, Monday 18 Jumaada al-Oola 1417 AH.

However, some students of the Shaykh said that he later retracted the view that it is permissible, but we could not find anything in writing to prove that.

2.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh (may Allaah preserve him) was asked:

There is a lot of talk about misyaar marriage being haraam or halaal. We would like a definitive statement about this matter from you, with a description of its conditions and obligations, if it is permissible.

He replied:

The conditions of marriage are that the two partners should be identified and give their consent, and there should be a wali (guardian) and two witnesses. If the conditions are met and the marriage is announced, and they do not agree to conceal it, either the husband, the wife or their guardians, and he offered a waleemah or wedding feast, then this marriage is valid, and you can call it whatever you want after that. End quote.

Jareedah al-Jazeerah, Friday 15 Rabee’ al-Thaani 1422 AH, issue no. 10508.

3.

Shaykh al-Albaani was asked about Misyaar marriage and he disallowed it for two reasons:

(i)

That the purpose of marriage is repose as Allaah says (interpretation of the meaning): “And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect” [al-Room 30:21]. But this is not achieved in this kind of marriage.

(ii)

It may be decreed that the husband has children with this woman, but because he is far away from her and rarely comes to her, that will be negatively reflected in his children’s upbringing and attitude.

See: Ahkaam al-Ta’addud fi Daw’ al-Kitaab wa’l-Sunnah (p. 28, 29).

4.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) used to say that it was permissible, then he stopped saying that because of the negative effects, as it was poorly applied by some wrongdoers.

Finally, what we think is:

That if Misyaar marriage fulfils the conditions of a valid marriage, namely the proposal and acceptance, the consent of the wali and witnesses or announcement of the marriage, then it is a valid marriage contract, and it is good for some categories of men and women whose circumstances call for this type of marriage. But this may be taken advantage of by some whose religious commitment is weak, hence this permissibility should not be described as general in application in a fatwa, rather the situation of each couple should be examined, and if this kind of marriage is good for them then it should be permitted, otherwise they should not be allowed to do it. That is to prevent marriage for the sake of mere pleasure whilst losing the other benefits of marriage, and to prevent the marriage of two people whose marriage we may be certain is likely to fail and in which the wife will be neglected, such as one who will be away from his wife for many months, and will leave her on her own in an apartment, watching TV and visiting chat rooms and going on the internet. How can such a weak woman spend her time? This is different from one who lives with her family or children and has enough religious commitment, obedience, chastity and modesty to help her be patient during her husband’s absence.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2169. His wife is pregnant and he wants to marry a second wife; should he delay the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

His wife is pregnant and he wants to marry a second wife; should he delay the marriage contract?

I am married and have a wonderful family. I was contacted by a sister whom I was intended to marry prior to this current situation. The question of polygamy was raised and thru futher conversation began plans to expand my family. We have coorespond for sometime by way of the internet and phone. Sometime as pasted an due to the fact that my current wife is pregnant. I delayed any chance of actually marring. I want to write a marriage contract in order to not sin. What would you advise? She wishes to marry and not wait. I pray that I am asking my question in the best manner. Can we write the contract and delay consumating after the arrival of the child. Or should I wait and repent to Allah.

Praise be to Allaah.

It is permissible for a man to marry a second wife and as many as four wives, because Allaah says (interpretation of the meaning):

“then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one”

[al-Nisa 4:3]

This is subject to the condition that he be financially and physically able for it, and able to treat them fairly.

Secondly:

You can do the marriage contract now, and delay consummation until your first wife gives birth, or you can do the marriage contract and consummate the marriage straight away, because there is no connection between your wife’s pregnancy and your taking a second wife.

Undoubtedly in a case such as yours it is better to do the marriage contract so that you will not do anything haraam. By doing the marriage contract, the woman will become your wife and it will be permissible for you to talk to her, be alone with her and touch her, and everything that it is permissible for a man to do with his wife.

But you have to fear Allaah and treat your wives fairly, and it is not permissible for you to favour one of them at the expense of the other.

And it is not permissible for you to form a relationship with a non-mahram woman. If any such thing has happened then what you must do is repent to Allaah and put an end to this relationship until the marriage contract is done.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2170. Going to his second wife, who lives with his mother, on a day that is not hers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Going to his second wife, who lives with his mother, on a day that is not hers

A person has two wives; one of them stays with his ill mother to look after her. Is it permissible for the husband to visit his mother to see how she is for little while, and then goes to his other wife (who has the right of the day)?.

Praise be to Allaah.

It is permissible for the husband to go to his second wife during the day if that is for a reason, such as checking on her, or giving her her maintenance or taking something from the house and so on.

He may also be intimate with her however he wishes, without having intercourse, but he does not have the right to spend a lot of time with her.

But if that is at night, then it is not permissible for him to go to her unless it is necessary, such as if she is very ill, or there is a fire and so on.

This has been discussed in the answer to question no. 106513.

But it seems that you are going there to visit your sick mother, and asking about her is permissible by night or by day, so long as your intention is to visit your mother, and not to visit your wife.

In this case your visits should only be as long as necessary, and when you have achieved your purpose of checking on your mother, taking care of her, helping her with what she needs and comforting her, then you should leave and go to your other wife, and you should not stay with your mother for a long time when there is no need for that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2171. She wants to marry a man but the law does not permit plural marriage. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

She wants to marry a man but the law does not permit plural marriage. What should she do?

I am a recent convert to Islam. While I was studying Islam, but before I converted, I was dating a married Muslim man. We fell in love and we are still currently in a relationship. I feel extremely guilty!! I love this man, and he loves me. I understand that I will have to end my relationship with this man if we cannot find a an answer to our problem. He is feeling guilty just as much as I am. He has asked me to marry him but since he is already married and we are living in a country where polygamy is not allowed. Is there any wasy that we can have an Islamic marriage that is recognixed my Islam yet not recognized by the State, so that he does not get in trouble.

Praise be to Allaah.

Firstly: we praise Allaah for having guided you to Islam, and we ask Him to increase you in guidance and piety (taqwa).

Secondly: Islam permits plural marriage, even if you are in a country where it is not allowed. Allaah says (interpretation of the meaning):

“then marry (other) women of your choice, two or three, or four”

[al-Nisa’ 4:3]

According to the hadeeth narrated by al-Bukhaari from Ibn ‘Abbaas, the best of this ummah are those who have most wives. The Prophet (peace and blessings of Allaah be upon him) practiced plural marriage, as did the Rightly-Guided Caliphs. There is scholarly consensus on this matter. The sister who is asking this question could marry this man in the presence of her wali (guardian) and two witnesses, and announce the marriage, so as to fulfil the necessary conditions of marriage. It is not essential for that to be registered officially. It is also not necessary for the first wife to know. This is if marriage if possible. If it is not possible then our advice to the sister is to forget about this man, so long as the matter is difficult. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty”

[al-Nisa’ 4:130]

It may be better not to marry this man, and Allaah may cause her to marry another man. She is right when she says, “I understand that I will have to end my relationship with this man if we cannot find an answer to our problem.”

So she should focus her heart on worship, and learn the rulings of Islam and strengthen her faith and beseech Allaah to guide her and make her steadfast.

Shaykh Dr. Khaalid ibn ‘Ali al-Mushayqih

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2172. If my husband takes a second wife, will I be rewarded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

If my husband takes a second wife, will I be rewarded?

What is the reward, "ajr", for the first wife having patience ,"sabr", when her husband takes a second wife? Is there a special reward in this case, or is it the same reward for all women who obey their husbands and make their religious duties? If I would get to know about a special reward, things would be easier to accept. Someone said that the reward for this kind of woman was more than the reward for a mu´min leaving for jihad. And since Hajj is the jihad of a woman, accepting polygamy for the first wife is more than jihad. Is ther daleel for this, or do you know about another reward?.

Praise be to Allaah.

Firstly:

We do not know of any saheeh evidence which refers to the reward mentioned, but al-Tabaraani narrated from Ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has decreed jealousy for women and jihad for men, so whoever bears that with patience out of faith and in the hope of reward will have a reward like that of a martyr.” This hadeeth was classed as da’eef (weak) by al-Albaani in Da’eef al-Jaami’ al-Sagheer, no. 1626.

Secondly:

A woman’s being patient in obeying her husband is one of the means of entering Paradise, as it says in the hadeeth narrated by Ibn Hibbaan: “If a woman offers her five daily prayers and fasts her month (i.e., Ramadaan) and guards her chastity and obeys her husband, it will be said to her: ‘Enter Paradise from whichever of the gates of Paradise you wish.’” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer, no. 660.

Her patience in putting up with her husband’s marrying a second wife will bring a special reward over and above that, for several reasons:

1 – Her husband’s marrying another wife is regarded as a test and trial for her, and if she bears that with patience she will have the reward for being patient in the face of a trial, as Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

According to the hadeeth: “No fatigue, nor disease, nor sorrow, nor sadness, nor hurt, nor distress befalls a Muslim, not even a thorn that pricks him, but Allaah will expiate his sins thereby.”

Narrated by al-Bukhaari, 5642; Muslim, 2573, from the hadeeth of Abu Sa’eed and Abu Hurayrah.

Al-Tirmidhi (2399) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Trials will continue to befall the believer, man or woman, concerning himself, his child and his wealth, until he meets Allaah with no sin on him.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5815.

2 – If a woman accepts that and treats her husband and the other wife well, she will have the reward of al-muhsineen. Allaah says (interpretation of the meaning):

“Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers) to be lost”

[Yoosuf 12:90]

“Is there any reward for good other than good?”

[al-Rahmaan 55:60]

“And verily, Allaah is with the Muhsinoon (good-doers)”

[al-‘Ankaboot 29:69]

3 – If she feels angry because of that, but she controls her anger – and controlling one's tongue is part of controlling one's anger – Allaah says (interpretation of the meaning):

“…who repress anger, and who pardon men; verily, Allaah loves Al-Muhsinoon (the good-doers)”

[Aal ‘Imraan 3:134]

This reward is in addition to the woman’s reward for obeying her husband under ordinary circumstances.

A wise woman should accept whatever Allaah decrees for her, and she should realize that her husband’s marrying another woman is something permissible, so she should not object to it. It may be that this (second) marriage will make him more chaste and prevent him from doing something haraam.

It is very unfortunate that some women object less to their husbands doing haraam things than to their marrying another woman in a permissible manner. This is a sign of their lack of reason and religious commitment.

Women should follow the good example of the wives of the Prophet (peace and blessings of Allaah be upon him) and his companions, who were patient and sought reward even though many of them felt jealous. If your husband goes ahead and takes a second wife then you have to be patient and content and treat him well so that you can attain the reward of the patient and the doers of good.

Note that this life is the life of trials and tests, and how quickly it ends. So congratulations to the one who is patient in obeying Allaah in this life until he attains eternal delight in the gardens of Paradise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2173. Is it permissible for a man who has two wives to go to his first wife every day of the week?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Is it permissible for a man who has two wives to go to his first wife every day of the week?

Is it permissable for a man with two wives to visit his first wife everyday of the week. My husbands current arrangement is as follows. He comes to my home around twice a week, late in the evening after eshaa, and leaves before fajr, he takes my co-wife to work and takes their children to school. He leaves me to take our children to school and get to work. He repeats the same routine in the evening. He goes to her house kicks he feet up lounges around and if he has no errands that involves their household he comes to my home late in the evening.

He designates no days for me and my children. He thinks that he can do what he wants during the day time, even if its with his other family as long as he comes to my home at night. He spends the hole rammadaan at the masjid with her. How can this be equal time, when their are seven days a week and he spends two nights (several hours) not days with me and the rest are at her home. My husband is showing disregard for my rights. His only justification is that because we don't get along he chooses to handle it the way he does.

The situation has cause serious discord in our marriage, I don't really like him, their is no intimacy not because of me outright being disobedience towards him but because of hatred that I feel towards him for his outright disregard of my rights, and his preferential treatment towards my co-wife. My husband takes this lightly and does not understand that hes driving me away from him. I would like to divorce my husband because of the sins that I incur on myself because I can not be intimate with him under the current conditions because my husband doesn't fear Allah (swt) enough to make him see what he is doing is wrong and punishable on the day of Qiyammah so its not likely that he will change which is unaceptable to me.

Praise be to Allaah.

Allaah has permitted men to marry up to four wives, because of the great interests achieved by that, which we cannot explain in detail here. But the matter is not left to the whims and desires of men, rather it is subject to conditions and guidelines so that the purpose of plural marriage may be achieved.

The problem that you are suffering from stems from neglect of some of these rules and guidelines, namely neglect of the duty to divide one's time fairly among wives. The man is obliged to share his time, night and day, equally among his wives. It is not permissible for him to spend more time with one of them, unless one of them willingly gives up her time as a favour to the other. Otherwise it is not permitted at all. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

Favouring one of the wives does not come under the heading of living with them honourably. There follow some of the comments of the scholars which will explain this further.

Al-Shaafa’i (may Allaah have mercy on him) said: The Sunnah of the Messenger of Allaah and the view of most of the Muslim scholars indicate that the man must divide his time, night and day, among his wives, and must do so fairly.

Al-Umm, 5/158.

And he said:

I do not know of any differing opinion concerning the fact that a man must share his time equally among his wives.

Al-Umm, 5/280.

Al-Baghawi (may Allaah have mercy on him) said:

If a man has more than one wife, he must share his time among them equally, if they are free woman [i.e., not slaves], whether they are Muslims or women of the people of the Book [Jewish or Christian]… If he fails to share his time among them equally, then he has disobeyed Allaah and has to make up the time for the wife whom he has wronged. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them, he will come on the Day of Resurrection with half of his body leaning.” (Narrated by Abu Dawood, 2/242; al-Tirmidhi, 3/447; al-Nasaa’i, 7/64; Ibn Maajah, 1/633. classed as saheeh by Ibn Hajar in Buloogh al-Maraam, 3/310 and by al-Albaani in Irwa’ al-Ghaleel, 7/80).

What is meant by this inclining has to do with actions; he will not be brought to account for his heart being more inclined (towards one of his wives), if he treats them equally with regard to the division of his time. Allaah says (interpretation of the meaning):

“You will never be able to do perfect justice between wives even if it is your ardent desire, so do not incline too much to one of them”

[al-Nisa’ 4:129]

What this means is that you will never be able to do perfect justice as far as what is in the heart is concerned, so do not incline too much towards one of them, i.e., do not follow your whims and desires in your actions.

Sharh al-Sunnah, 9/150-151.

Shaykh al-Islam Ibn Taymiyah said:

He is obliged to treat both wives equally according to the consensus of the Muslims. In the four Sunans it is narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives…” So he is obliged to divide his time equally. If he stays overnight with one for one or two or three nights, then he must stay overnight with the other for the same amount of time, and he should not favour one of them in the division of his time.

Majmoo’ al-Fataawa, 32/269.

Ibn Qudaamah said:

We do not know of any different opinion among the scholars with regard to the obligation to share one's time equally among co-wives. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

And there can be no honourable treatment when one is more inclined towards one of them.

Al-Mughni, 8/138.

Based on this, what your husband is doing by not dividing his time equally is a great sin in the sight of Allaah. Allaah does not like wrongdoing or oppression, and he does not like those who do wrong. The fact that he thinks it is permissible for him to go on the day allotted to you to his other wife is a mistaken notion.

Shaykh Mansoor al-Bahooti said:

“It is haraam for him to enter upon the one whose turn it is not, at night except in case of necessity, and during the day except if there is some need.

Al-Rawd al-Maraaba’ Sharh Zaad al-Mustanqa’, 6/449.

His justifying his actions by saying that you do not get along with the first wife is another mistake, and cannot be solved by doing wrong to others. Rather he should adhere to the rulings of sharee’ah in order to solve this matter, and should not do whatever he thinks is appropriate. What is the benefit of this action on his part? Will it solve the problem, or just make matters worse?!

With regard to your asking him for a divorce, perhaps if you can be patient and put up with him, and also try to reform him, that will be better. You know that divorce is the last resort, because of the many bad consequences that result from it. So you have to offer him a lot of sincere advice and remind him of Allaah, and that this world is transient, and that tomorrow he will meet Allaah, so how will he answer Him about this blatant wrongdoing?

You can also frighten him with the idea that if this state of affairs continues, you may ask him for a divorce, and perhaps he will understand from that that you cannot put up with this treatment that is not acceptable according to either sharee’ah or reason. You can also seek the help of wise people among your family and ask them to speak to him about that.

As well as being patient with you, you have to strive hard in making du’aa’ sincerely asking Allaah to guide him and accept his repentance from that.

With regard to your saying, “it’s not likely that he will change”, this is what you think, but how many wrongdoers and evildoers, and even kaafirs, have been guided and set straight by Allaah, for men's hearts are between two of the fingers of the Most Merciful and He turns them however He wills.

We ask Allaah to guide your husband and help you both to do that which is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2174. He borrowed from his wife and wants to take a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He borrowed from his wife and wants to take a second wife

I have been married to my husband for 11 years and in that time he has borrowed from me 40,000 SR which he has signed a paper of debt with me to pay it back. My question is, he has been talking about getting married which I know costs alot and I would like my money returned if he has the means to get married he should repay me first. What is my right in this?.

Praise be to Allaah.

There is nothing to stop a wife asking for her money back from her husband. This is a right that belongs to her. But we would like to point out a few things.

1 – A wife should not make things hard for her husband just because he wants to take a second wife. The basic principle is that people – above all husbands and wives – should cooperate in righteousness and piety, and should not make things difficult for a person who seeks something that is permissible.

2 – The owner of the money should not ask for it back from a debtor who is in difficulty. Allaah says (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay”

[al-Baqarah 2:280]

3 – It is not permissible for a debtor who has the money to pay off his debt to delay paying it off. The Prophet (peace and blessings of Allaah be upon him) said: “The rich person who delays paying back a loan is a wrongdoer.”

Narrated by al-Bukhaari, 2166; Muslim, 1564.

4 – We do not think that the husband should use his wife’s money to take a second wife, because this is upsetting to her. He has to pay back the money to his wife, then if he has enough left to get married, he may do so, otherwise he should not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2175. The reason why plural marriage is permitted for men but not for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

The reason why plural marriage is permitted for men but not for women

I have some questions about Islam, could you explain them for me? I think that Islam allows a man to marry more than one wife if he is able to take care of them in all in all aspects. Does Islam allow a woman to have more than one husband? Why not?.

Praise be to Allaah.

With regard to why Islam does not allow a woman to marry more than one man, the imams (may Allaah have mercy on them) have explained the wisdom of the Lord behind that. For example, Ibn al-Qayyim (may Allaah have mercy on him) said:

That is the wisdom of the Lord and His kindness and mercy towards His slaves and His taking care of their affairs. Exalted be He far above anything other than that. His laws are above suggesting anything other than that. If it were permitted for a woman to have two husbands or more, the world would be corrupted, lineages would be lost, the husbands would kill one another, there would be great misery and tribulation, and there would be continuous trouble.

How could a woman be in a good position if she were shared by a number of men who were fighting all the time? How could the men who share her be in a good situation?

The fact that sharee’ah brings the teachings it does is one of the greatest signs of the wisdom of the Lawgiver and His mercy and care.

If it is said, how come men are taken care of and given free rein to satisfy their desires and move from one wife to another according to their desires and needs, when a woman’s sex drive is the same as a man’s?

The answer is that because women are usually hidden behind veils and inside their houses, and women tend to be more even-tempered than men, and less active than men, and men have been given more physical strength and energy which makes men’s desires greater than woman’s and men are affected by these desires more than women, a man is allowed to marry more partners than a woman is. This is one of the things that have been given exclusively to men and not to women, one of the things in which they have been given something more than women, just as they are also favoured over women in that only men can be Messengers, Prophets, caliphs, kings, governors and judges, and go out for jihad, etc., and men have been made qawwaamoon (protectors and maintainers) of women, taking care of them, working to provide them with the means of living, exposing themselves to danger, travelling about in the land and exposing themselves to all sorts of trials in order to take care of their wives.

The Lord is Ever-Appreciative and Forbearing, so He appreciates the men's efforts and has rewarded them by giving them something that He has not given to the women.

If you compare the exhaustive efforts and hard work that men do for the sake of woman with the jealousy that women suffer, you will find that the men's share of effort and exhaustion is greater than the women’s share of having to put up with jealousy.

This is the perfect justice, wisdom and mercy of Allaah, may He be praised as He deserves.

See also Question No. 10009.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2176. Ruling on plural marriage and conditions thereof

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Ruling on plural marriage and conditions thereof

What is the ruling on plural marriage?.

Praise be to Allaah.

Allaah has allowed men to have more than one wife, as He says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

This clearly shows that plural marriage is permissible, and that according to Islamic sharee’ah a man may marry one, two, three or four wives, but it is not permissible for him to marry more than four. This is the view of the mufassireen and fuqaha’; the Muslims are unanimously agreed on this point and there is no difference of opinion.

It should be noted that there are conditions attached to plural marriage:

1 – Justice and fairness.

Because Allaah says (interpretation of the meaning): “but if you fear that you shall not be able to deal justly (with them), then only one” [al-Nisa’ 4:3]. This verse shows that justice is a condition of plural marriage being permissible. If a man fears that he will not be able to treat his wives fairly if he marries more than one, then it is forbidden for him to marry more than one. What is meant by justice here is treating all wives equally with regard to spending, clothing, staying overnight and other material matters which are within his ability to control.

With regard to justice and equal treatment in the area of love, he is not held accountable for that, and it is not required of him because it is not possible to control it. This is what is meant by the words of Allaah (interpretation of the meaning):

“You will never be able to do perfect justice between wives even if it is your ardent desire”

[al-Nisa’ 4:129]

i.e., with regard to love of the heart.

2 – Being able to afford spending on plural wives.

The evidence for this is the verse in which Allaah says (interpretation of the meaning):

“And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty”

[al-Noor 24:33]

In these verses Allaah commands the one who is able to get married but cannot afford it to remain chaste. One of the reasons for not be able to afford to get married is not having enough to pay the mahr (dowry) or not being able to spend on one’s wife. Al-Mufassal fi Ahkaam al-Mar’ah, vol. 6, p. 286.

Some of the scholars are of the view that plural marriage is better than restricting oneself to one wife. Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is the basic principle concerning marriage plural marriage or marriage to one wife? He replied: The basic principle in sharee’ah is plural marriage for those who can afford it, if there is no fear of injustice, because of the many interests that are served by that, such as keeping himself and those whom he marries chaste, kind treatment of them, producing lots of children and increasing the numbers of the ummah and the numbers of those who worship Allaah alone. This is indicated by the words of Allaah (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

And because the Prophet (peace and blessings of Allaah be upon him) married more than one wife, and Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow”

[al-Ahzaab 33:21]

One of the companions of the Prophet (peace and blessings of Allaah be upon him) said, “As for me, I will not eat meat,” and another said, “As for me I will pray and never sleep”; another said, “As for me I will fast and never break my fast,” and another said: “As for me, I will never marry women.” When news of that reached him, the Prophet (peace and blessings of Allaah be upon him) addressed the people. He praised Allaah then he said: “You are the ones who said such and such. As for me, by Allaah, I fear Allaah more than you do, but I fast and I break my fast, I pray and I sleep, and I marry women. Whoever turns away from my Sunnah has nothing to do with me.” These great words of the Prophet (peace and blessings of Allaah be upon him) include both marriage to one woman and plural marriage.

Majallat al-Balaagh, issue no. 1015; Fataawa ‘Ulama al-Balad al-Haraam, p. 386.

See also the answer to question no. 14022.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2177. She is asking her husband to divorce her co-wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

She is asking her husband to divorce her co-wife

I left my country to live in an environment more condusive to learning about Islam, and Alhamdulillah, Allah provided me with a wonderful family who looked after me, JazahumAllahu kheyran. The father of this family took the responsibility of walayah (my family is not Muslim) - in looking for an appropriate husband for me, making arrangements for my accomodations, provision, and Islamic education. As we began to go through potential husbands, he became aware that he had most of the qualities I was looking for. He first discussed it with his wife, and then several months later opened the subject with me.

However, his first wife made it clear to me that she didn't want the marriage to take place. I requested another brother to take the role of wali for me, and on his advice, and the advice of other learned people who know him and his family, and after much istikhara, the marriage took place. My question is two parts - Now, the first wife is claiming that my marriage to her husband is ungratefulness for all of the kindness she had previously shown me, and that I oppressed her by responding to her husband's proposal without consulting her, and by accepting the marriage with the knowledge that she wasn't happy with it.

1. Is her claim valid? Have I oppressed her, and did our former friendship create a relationship between us that should have prevented me from marrying her husband?

Since then, she has insisted on divorce if he continues with me. As they have seven children, and I have none, the mafsadah in divorcing her was greater than the mafsadah in divorcing me. And as such, she forced him to divorce me even though I was giving up much of my rights to his time and agreed to her stipulations that their children should not know of the matter.

2. Is it within the rights of the first wife to force her husband to divorce the second wife .

Praise be to Allaah.

Firstly:

It is not permissible for a woman to ask her husband to divorce his second wife:

It was narrated that Abu Hurayrah (may Allaah be please with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to demand her sister’s divorce so that she may take her place and get married; she cannot have more than what is decreed for her.”

(Narrated by al-Bukhaari, 5144; Muslim, 1413).

According to another version, the Prophet (peace and blessings of Allaah be upon him) forbade women to stipulate (in the marriage contract) that their sister be divorced. (Narrated by al-Bukhaari, 2577). Al-Bukhaari included this hadeeth in a chapter entitled “Marriage conditions which are not permissible.”

(a) Ibn al-Qayyim (may Allaah have mercy on him) said: the ruling of the Prophet (peace and blessings of Allaah be upon him) indicates that it is haraam for a woman to stipulate that her sister be divorced, and that the husband is not obliged to fulfil this condition.

(Zaad al-Ma’aad, 5/107).

(b) Al-Haafiz Ibn Hajar said: The apparent meaning of the phrase “it is not permitted” is that this is forbidden. This is to be understood as being the rule so long as there is no reason to allow that, such as there being some suspicion concerning the woman which implies that she should not remain married to the husband. The woman (the new wife) may suggest that to the husband by way of advice only or so as to avoid harm that either party may cause to the other.

Ibn Battaal said: Saying that it is not permitted clearly means that it is forbidden, but that does not necessarily mean that the marriage is annulled, rather it is to emphasize that the woman (the new wife) should not demand that he divorce the other wife. She should be content with that which Allaah has decreed for her.

(al-Fath, 9/274)

(c) Al-Nawawi said: the meaning of this hadeeth is that it is not permitted for a non-mahram woman to ask the man to divorce his wife and to marry her so that she becomes the only one on whom he spends, whom treats kindly, has intercourse with, etc, as the divorced woman used to be.

Sharh Muslim, 9/193

Based on the above, it is not permissible for the first wife to ask her husband to divorce you, so you should not pay any attention to what she says. Note that this is a case of the jealousy that exists in all women; indeed, jealousy existed even in the best of women, namely the wives of the Prophet (peace and blessings of Allaah be upon him), the Mothers of the Believers. Jealousy is something natural.

Secondly:

The fact that she had treated you kindly is something for which she will be rewarded, but that does not allow her to ask her husband to divorce you. So be patient and ignore her demand, and treat her kindly as much as you can. The first wife should realize that she will not have anything other than that which is decreed for her, as it says at the end of the hadeeth quoted above from al-Bukhaari.

Al-Haafiz Ibn Hajar said:

Hence he ended by saying, “she cannot have more than what is decreed for her,” to show that even if she asks for that or insists on it and stipulates it as a condition, nothing will happen except that which is decreed by Allaah.

Al-Fath, 9/275

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2178. Difference in spending on two wives, and spending on children of one wife from a previous marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Difference in spending on two wives, and spending on children of one wife from a previous marriage

I am married to two wives. I am not quite sure how to be fair towards them regarding financial issues. They both live in different houses. One has 2 children from a different marriage, and the other has one son from our marriage. Do I have a financial obligation towards those children who are not mine? The two households spend different amounts of money on basic necessities (food, electricity, gas, transportation....), how can I be fair towards both and that is the case?

Praise be to Allaah.

Treating wives equally with regard to spending money and time is waajib (obligatory), unless one of them agrees to forego some of her rights in favour of the other. It is also waajib to treat the children equally, but you do not have to spend on the children from a different marriage unless there is no one to spend on them, in which case their expenses are an obligation on all the Muslims, of whom you are one.

If their accommodation differs in terms of basic necessities because one of the families is larger than the other, there is nothing wrong with that, but the additional spending involved should be related to the larger number of individuals concerned.

Written by al-Khudayr

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2179. The ruling on plural marriage and the wisdom behind it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

The ruling on plural marriage and the wisdom behind it

I was really into becoming a Muslim. I came to this site to find out how to become Muslim, on doing so I found out alot about the religion I never knew before, and it's kind of disturbing and almost a let down. I'm sorry I feel like that but it's true. One of the things that bother me is the polygamy thing, I would like to know where it addresses that in the Holy Qu'ran, please try to give me tips on how to live like that and remain sane?

Praise be to Allaah.

Allaah concluded His Message to mankind with the religion of Islam, and He tells us that He will not accept any religion other than that. Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

Your backing away from the religion of Islam is considered to be a loss for you, and a loss of the happiness that awaited you, had you entered Islam. You should hasten to enter Islam, and beware of delaying, for that delay may lead to regrettable consequences.

With regard to what you mention about the reason for your backing off being the idea of plural marriage [polygamy or polygyny], we will present to you the ruling on plural marriage in Islam, and then the wisdom and noble purposes behind it.

1 – The ruling on plural marriage in Islam:

The shar’i text which permits plural marriage is:

Allaah says in His Holy Book (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

This is a Qur’aanic text which shows that plural marriage is allowed. According to Islamic sharee’ah, a man is permitted to marry one, two, three or four wives, in the sense that he may have this number of wives at one time. It is not permissible for him to have more than four. This was stated by the mufassireen (commentators on the Qur’aan) and fuqaha’ (jurists), and there is consensus among the Muslims on this point, with no differing opinions.

It should be noted that there are conditions attached to plural marriage:

1 – Justice or fairness.

Allaah says (interpretation of the meaning):

“but if you fear that you shall not be able to deal justly (with them), then only one”

[al-Nisa’ 4:3]

This aayah is indicates that just treatment is a condition for plural marriage to be permitted. If a man is afraid that he will not be able to treat his wives justly if he marries more than one, then it is forbidden for him to marry more than one. What is meant by the justice that is required in order for a man to be permitted to have more than one wife is that he should treat his wives equally in terms of spending, clothing, spending the night with them and other material things that are under his control.

With regard to justice or fairness in terms of love, he is not held accountable for that, and that is not required of him because he has no control over that. This is what is meant by the verse,

“You will never be able to do perfect justice between wives even if it is your ardent desire”

[al-Nisa’ 4:129 – interpretation of the meaning].

2 – The ability to spend on one’s wives:

The evidence for this condition is the verse:

“And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty”

[al-Noor 24:33 – interpretation of the meaning]

In this verse Allaah commands those who are able to get married but cannot find the financial means, to remain chaste. One such example is not having enough money to pay the mahr (dowry) and not being able to spend on one’s wife. (al-Mufassal fi Ahkaam al-Mar’ah, part 6, p. 286).

2 – The wisdom behind permitting plural marriage

1 – Plural marriage helps to increase the numbers of the ummah (nation, Muslim community). It is known that the numbers can only be increased through marriage, and the number of offspring gained through plural marriage will be greater than that achieved through marriage to one wife.

Wise people know that increasing the number of offspring will strengthen the ummah and increase the number of workers in it, which will raise its economic standard – if the leaders run the affairs of state well and make use of its resources in a proper manner. Ignore the claims of those who say that increasing the numbers of human beings poses a danger to the earth’s resources which are insufficient, for Allaah the Most Wise Who has prescribed plural marriage has guaranteed to provide provision for His slaves and has created on earth what is more than sufficient for them. Whatever shortfall exists is due to the injustice of administrations, governments and individuals, and due to bad management. Look at China, for example, the greatest nation on earth as far as number of inhabitants is concerned, and it is regarded as one of the strongest nations in the world, and other nations would think twice before upsetting China; it is also one of the great industrialized nations. Who would dare think of attacking China, I wonder? And why?

2 – Statistics show that the number of women is greater than the number of men; if each man were to marry just one woman, this would mean that some women would be left without a husband, which would have a harmful effect on her and on society:

The harmful effect is that she would never find a husband to take care of her interests, to give her a place to live, to spend on her, to protect her from haraam desires, and to give her children to bring her joy. This may lead to deviance and going astray, except for those on whom Allaah has mercy.

With regard to the harmful effects on society, it is well known that this woman who is left without a husband may deviate from the straight path and follow the ways of promiscuity, so she may fall into the swamp of adultery and prostitution – may Allaah keep us safe and sound – which leads to the spread of immorality and the emergence of fatal diseases such as AIDS and other contagious diseases for which there is no cure. It also leads to family breakdown and the birth of children whose identity is unknown, and who do not know who their fathers are.

Those children do not find anyone to show compassion towards them or any mature man to raise them properly. When they go out into the world and find out the truth, that they are illegitimate, that is reflected in their behaviour, and they become exposed to deviance and going astray. They may even bear grudges against society, and who knows? They may become the means of their country’s destruction, leaders of deviant gangs, as is the case in many nations in the world.

3 – Men are exposed to incidents that may end their lives, for they work in dangerous professions. They are the soldiers who fight in battle, and more men may die than women. This is one of the things that raise the percentage of husbandless women, and the only solution to this problem is plural marriage.

4 – There are some men who may have strong physical desires, for whom one wife is not enough. If the door is closed to such a man and he is told, you are not allowed more than one wife, this will cause great hardship to him, and his desire may find outlets in forbidden ways.

In addition to that, a woman menstruates each month, and when she gives birth, she bleeds for forty days (this post-partum bleeding is called nifaas in Arabic), at which time a man cannot have intercourse with his wife, because intercourse at the time of menstruation or nifaas is forbidden, and the harm that it causes has been proven medically. So plural marriage is permitted when one is able to be fair and just.

5 – Plural marriage does not exist only in the Islamic religion, rather it was known among the previous nations. Some of the Prophets were married to more than one woman. The Prophet of Allaah Sulaymaan (Solomon) had ninety wives. At the time of the Prophet (peace and blessings of Allaah be upon him), there were some men who became Muslims who had eight or five wives. The Prophet (peace and blessings of Allaah be upon him) told them to keep four wives and to divorce the rest.

6 – A wife may be barren, or she may not meet her husband’s needs, or he may be unable to have intercourse with her because she is sick. A husband may long to have children, which is a legitimate desire, and he may want to have a sex life within marriage, which is something permissible, and the only way is to marry another wife. It is only fair for the wife to agree to remain his wife and to allow him to marry another.

7 – A woman may be one of the man’s relatives and have no one to look after her, and she is unmarried or a widow whose husband has died, and the man may think that the best thing to do for her is to include her in his household as a wife along with his first wife, so that he will both keep her chaste and spend on her. This is better for her than leaving her alone and being content only to spend on her.

8 – There are other shar’i interests that call for plural marriages, such as strengthening the bonds between families, or strengthening the bonds between a leader and some of his people or group, and he may think that one of the ways of achieving this aim is to become related to them through marriage, even if that is through plural marriage.

Objection:

Some people may object and say that plural marriage means having co-wives in one house, and that the disputes and enmity that may arise between co-wives will have an effect on the husband, children and others, and this is harmful and should be avoided, and the only way to prevent that is to ban plural marriage.

Response to the objection:

The response to that is that family arguments may occur even when there is only one wife, and they may not even happen when there is more than one wife, as we see in real life. Even if we assume that there may be more arguments than in a marriage to one wife, even if we accept that they may be harmful and bad, the harm is outweighed by the many good things in a plural marriage. Life is not entirely bad or entirely good, but what everyone hopes is that the good will outweigh the bad, and this principle is what applies in the permission for plural marriage.

Moreover, each wife has the right to her own, separate accommodation as prescribed in Islam. It is not permissible for the husband to force his wives to live together in one house.

Another objection:

If we allow men to have plural wives, why are women not allowed to have multiple husbands, why does a woman not have the right to marry more than one man?

Response to this objection:

There is no point in giving a woman the right to marry multiple husbands, rather that is beneath her dignity and she would not know the lineage of her children, because she is the one who bears the offspring, and it is not permissible for the offspring to be formed from the sperm of a number of men lest the lineage of the child be lost and no one will know who is responsible for bringing up the child; this will lead to breakdown of families, loss of ties between fathers and children, which is not permitted in Islam as it is not in the interests of the woman or of the child or of society as a whole.

Al-Mufassal fi Ahkaam al-Mar’ah, part 6, p. 290

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2180. Wife asking husband’s permission to fast when he has another wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Wife asking husband’s permission to fast when he has another wife

Is it obligatory for a wife to ask her husband’s permission to fast if that is on the other wife’s day?

Praise be to Allaah.

If the husband is present with her then she should not fast without his permission, because he may need her. But if he is with his other wife and it is the other wife’s day, then it seems that it is o.k. for her to fast with or without his permission.

Shaykh Muhammad Saalih al-‘Uthaymeen, Majallat al-Da’wah, issue no. 1823, p. 54.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2181. Ruling on women hating polygyny (plural marriage)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Ruling on women hating polygyny (plural marriage)

What is the ruling on a woman hating polygyny because of jealousy, since jealousy is something natural in women, and we read of the jealousy of ‘Aa’ishah (may Allaah be pleased with her) concerning the Messenger of Allaah (peace and blessings of Allaah be upon him)? So where do we stand? I have learned from reading some books that hating one of the rulings of sharee’ah is tantamount to kufr.

Praise be to Allaah.

A woman’s jealousy concerning her husband is something that is innate and natural, and you cannot tell a woman, “Do not feel jealous over your husband.” If a person dislikes something even though it is prescribed in sharee’ah, that does not adversely affect him, so long as he does not hate the fact that it is prescribed. Allaah says (interpretation of the meaning):

“Jihaad (holy fighting in Allaah’s Cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you…” [al-Baqarah 2:216]

The woman who feels jealous does not hate the fact that Allaah has allowed her husband to marry more than one woman, but she hates to have a co-wife. There is an obvious difference between the two matters. Hence I hope that the brother who has asked this question, and other people, will think carefully about matters and not rush to judgement; I hope that that they will recognize the subtle differences whereby rulings differ.

From the fatwas of Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2182. Is it permissible to suspend division among co-wives on the day of Eid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Is it permissible to suspend division among co-wives on the day of Eid?

Is it permissible to suspend division among co-wives on the day of Eid, and spend the day with both wives together?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If they both agree, then that is fine. But if the wife whose day it is insists on it, then it is still her day. But I advise women to take things easy with regard to this matter, because whoever makes things easy (for others), Allaah will make things easy for him. The day of Eid should be a day of coming together so that all the people may share the joy of their Eid. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2183. His wife and her family accused him of having something wrong with his mind; should he take a second wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

His wife and her family accused him of having something wrong with his mind; should he take a second wife?

I am 24 years old and I got married a year ago. My marriage lasted only 6 months, after which my wife’s family accused me of being mentally ill. I proved that this was not the case with the help of a government psychiatrist. This is happening to me because my wife’s family is accusing me and she is agreeing with them, may Allaah forgive her. What should I do? Should I take another wife? Please note that the problem with my wife has been referred to the court and divorce proceedings are under way. If I get married [to a second wife] now, will there be any sin on me?.

Praise be to Allaah.

Proof that a person is in good mental health and treats others well does not require the testimony of a doctor. What matters is what people see of a man, not the papers he produces.

Hence if the accusations of your wife’s family are based on things that they have seen you do or words that they have heard you speak, then they may have a reason. You have to sort yourself out and mend your ways so that there will be nothing for others to judge you by.

If what they said about you has no real basis, rather it is false and sinful testimony, then we think that you should advise them and explain to them that their false accusation against you is sinful, and tell them how that has caused division between you and your wife. If they recant, then all well and good, otherwise you should shun them, and not let them visit you or let your wife visit them, lest they turn her against you.

With regard to your intention of taking a second wife, what we advise you is to wait and to examine the real motive for that, because often in such cases the decision is based on the desire for revenge against the first wife and her family because of the trouble they caused, and usually when a man marries with this attitude it leads to trouble for the second wife too, if the husband has not set things straight with his first wife and her family.

If you have not set things straight between you and your wife and her family, we think that if you want to take a second wife, you should let the first wife go and divorce her, or you can keep the first wife if you intend to keep both wives if Allaah guides her (the first wife). We also advise you to have a good intention and try to do the right thing, for Allaah says concerning spouses between whom there are difficulties (interpretation of the meaning):

“if they both wish for peace, Allaah will cause their reconciliation. Indeed Allaah is Ever All-Knower, Well-Acquainted with all things”

[al-Nisa’ 4:35]

We advise you to fear Allaah with regard to every step you take and not to let this problem cause you to treat her unjustly or to keep reminding her of mistakes that she made but that she has apologized for.

We ask Allaah to set your affairs straight and to make it easy for both of you to do the right thing. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2184. Ruling on teaching the second wife’s children on the first wife’s day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Ruling on teaching the second wife’s children on the first wife’s day

What is the ruling on going to the second wife on the first wife’s day in order to teach the second wife’s children, during the day when they come back from school?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“This is not allowed, it is haraam.”

Question:

But the children need to be taught.

Answer:

“He should bring them to the house of the wife whose day it is. And Allaah knows best.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2185. His wife cannot conceive now and he wants more children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

His wife cannot conceive now and he wants more children

About xxx years ago my wife underwent a hysterectomy to remove her reproductive organs. She took this step by herself, under doctor's consent, because of complications with her ovaries and scarring. I wanted to have more children with her, and now that we are Muslim, I want them even more in order to bring them up in the deen of Islam. I felt a deep sense of regret when she had her operation, but was hesitant to say anything because I did not want to worry her. Later, after the operation, she changed. She had many complications, and lost interest in me sexually. I still want more children, and I am getting older. We have two -- one together, who is xxx, and a stepson, who is xxx. The younger one has received Islamic instruction and accepts Islam as his religion, but the older one rejects it completely. I love them all, but the situation saddens me. I would like to start a new family, not discarding old one. She prohibits me from another wife (but not in the contract), and I know she will leave me if I do. My question is, what advice do you have to give me? I love my wife, but I want to have more children, and my desire to be a father once again, raising my children in Islam is strong. She also rejects adoption, even if it were halal. I am just looking for a way out of my dilemma. Do you think my desire to start another family is halal? What does Islam suggest in this case?

Praise be to Allaah.

Your desire to form another family is halaal, and your goal of having more children is perfectly legitimate. Your wife does not have the right to object to that. If she will leave you if you marry another woman, then she is a sinner. Help her to bear with patience what Allaah has decreed for her, and tell her that you will be fair and just as Allaah has commanded if you marry another woman. Break though the barrier of fear and look for a loving, fertile, religious woman, and pray Istikhaarah when you decide to go ahead. Put your trust in Allaah, for whoever puts his trust in Allaah, Allaah will be Sufficient for him. Be optimistic that Allaah will relieve your distress and grant you ease after difficulty. Keep calling the other son to Islam; may Allaah open his heart and guide him at your hands. We ask Allaah to give you strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2186. Giving a gift to the wife who gives birth and not to the other wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Giving a gift to the wife who gives birth and not to the other wife

A man has two wives, and it is the custom among us that when one of them gives birth, he should give her a gift after she finishes her nifaas (post-partum bleeding). Does he have to give a gift to both wives when one of the gives birth, or can he give a gift only to the one who has given birth?

Praise be to Allaah.

The basic principle is that he does not have to give a gift to the wife who has not given birth; if she later gives birth, he does not have to give a gift to the other wife. Fairness means that he should give them gifts of equal value, i.e., if he gives the first wife one hundred when she gives birth, he should give his other wife one hundred when she gives birth. He does not have to give her anything before she gives birth, but if he is afraid that problems may arise, and he wants to give a gift to both wives each time one of them gives birth in order to avoid problems, then this is fine and is regarded as kind treatment in the interests of harmony. And Allaah knows best.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 59/200

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2187. He is married to two wives and he does not work; should he divorce one of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He is married to two wives and he does not work; should he divorce one of them?

My husband has two wives and no job should he divorce the first wife or the second?

Praise be to Allaah.

A man’s provision is written for him, and the provision of his family is written and decreed. Allaah says (interpretation of the meaning):

“And no moving (living) creature is there on earth but its provision is due from Allaah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Laah Al-Mahfooz — the Book of Decrees with Allaah).

[Hood 11:6]

Divorcing a wife will not increase one’s provision or make things easier. Marriage and maintaining family stability is what brings blessings and provision. Hence Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

This aayah indicates that marriage is a means of getting provision.

Moreover, Allaah commands men to spend on their families, and commands those whose provision is restricted to spend from what Allaah has given them, as much as they are able. He did not command them to get divorced; on the contrary He said that after hardship would come ease, and after hard times would come times of plenty. Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease”

[al-Talaaq 65:7]

Our advice is that the husband should not divorce any of his wives, and that he should put his trust in Allaah, be patient, and strive to earn provision. He should not be lazy or complacent. He has to put his trust in Allaah in the true sense. The Prophet (peace and blessings of Allaah be upon him) said: “If you put your trust in Allaah in the true sense, He will grant your provision as He grants to the birds, who go out in the morning hungry and come back full.” (Narrated by Ahmad, Ibn Maajah and al-Tirmidhi).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: “What is meant by putting one’s trust in Allaah (tawakkul) is believing in what is implied by this aayah (interpretation of the meaning):

“And no moving (living) creature is there on earth but its provision is due from Allaah”

[Hood 11:6]

It does not mean giving up striving and relying on what one may get from one’s fellow-creatures, because doing that may lead to the opposite of what comes from tawakkul. Ahmad was asked about a man who sat in his house or in the mosque and said, “I will not do anything until my rizq comes to me.” He said, “This is a man who has no knowledge. The Prophet (peace and blessings of Allaah be upon him) said: ‘Allaah has placed my provision under the shadow of my spear,’ and he said: ‘If you to put your trust in Allaah in the true sense, He will grant your provision as He grants to the birds, who go out in the morning hungry and come back full.’” He mentioned that they go out and about seeking their provision. He said: “and the Sahaabah used to go out and engage in trade and tend to their date-palm trees, and they are the example to be followed.”

Wives should help their husbands. They should pay attention to his situation and abilities, and they should not expect more of him than he is able to give. If (these two wives) are able to work in suitable jobs and help their husband in spending, without transgressing the limits set by sharee’ah and without neglecting the needs of the house and children, then they will have the reward for that. It was stated in the hadeeth that a woman came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I am a woman who has a skilled craft, and I sell things from that. I, my son and my husband have no other source of income, and they have kept me from giving in charity. I cannot give anything in charity; will I have any reward from what I spend (on them)? The Messenger of Allaah (peace and blessings of Allaah be upon him) said to her, “Spend on them and you will a reward so long as you spend on them.” (Narrated by Ahmad, no. 15504). According to a report narrated by al-Bukhaari, the Prophet (peace and blessings of Allaah be upon him) said: “She will have two rewards: the reward for (upholding) family ties and the reward for giving in charity.”

We ask Allaah to make us independent and free of need, and Allaah knows best. May Allaah bless our Prophet Muhammad and all his family and companions, and grant them peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2188. A man wants to take a second wife – would the second wife be sinning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

A man wants to take a second wife – would the second wife be sinning?

My cousin and I love one another; he came to propose marriage to me but my mother refused. So he married someone else and had two daughters, but three years later he came back and wants to marry me according to the law of Allaah and His Messenger, and he wants to divorce his wife because of the problems and difficulties between them that have nothing to do with me. I love him but I am afraid of doing wrong to his wife; I do not want to bear any sin if I marry him. May Allaah reward you with good.

Praise be to Allaah.

There is nothing to stop you marrying him, whether he divorces his wife or not. Your marriage to him would not be counted as wrongdoing towards his first wife, because plural marriage is something that is regarded as commendable according to sharee’ah for the one who is able to treat his wives fairly. With regard to the problems between him and his first wife, and his thinking of leaving her, you have nothing to do with that, and you will not be sinning, so long as you do not ask him to divorce her or encourage him to divorce her in any way.

But if he does not divorce her and he wants to marry you, then he must treat you both fairly. If he fears that he will not be able to treat you fairly then it is not permissible for him to engage in a plural marriage, because Allaah says (interpretation of the meaning):

“… then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess”

[al-Nisa’ 4:3].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2189. Her co-wife threatens her, is hostile towards her and does not greet her with salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Her co-wife threatens her, is hostile towards her and does not greet her with salaam

What to do when you are married to the same brother and the first wife threatens you and curses at you and will only give salaams when around other people to save face but doesn't speak when no one else is around. Ive been married for 9years to him her longer.

Praise be to Allaah.

She has to bear it with patience as much as possible, and not repay evil with evil. She should respond to her co-wife’s provocations by keeping silent and keeping calm. If she can write her a letter expressing her views, this is good. Then after that she will not be responsible for what she (her co-wife) does, because she will have done what she is obliged to do.

Shaykh Muhammad al-Duwaysh

Adhere to the words of Allaah (interpretation of the meaning):

“and when the foolish address them (with bad words) they reply back with mild words of gentleness” [al-Furqaan 25:63]

“Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend” [Fussilat 41:34]

Know that there is no better way of dealing with her than fearing Allaah concerning her when disobeys Allaah with regard to you..

And Allaah is the Guide to the straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2190. There is no hadeeth which says that a wife’s permission is required before taking another wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

There is no hadeeth which says that a wife’s permission is required before taking another wife

Is there a hadith that relates to a husband needing the permission of present wife to marry 2nd wife?

Praise be to Allaah.

There is no hadeeth which states that, and it is not conditional for the husband to have his wife’s permission to take another wife. But it is in everyone’s interests for him to try to get her consent, because this will help to reduce problems in the marriage.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2191. A wife giving up her right to maintenance; and is the first wife’s approval needed before one can marry a second wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

A wife giving up her right to maintenance; and is the first wife’s approval needed before one can marry a second wife?

Is it halal to have a second wife who says she does not need financial support. If so, what if the first wife does not allow the marriage..can a man still get married again?

Praise be to Allaah.

Maintenance is one of the rights of the wife which is an obligation upon her husband. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means.”

[al-Nisaa’ 4:34]

If the woman foregoes this right, to which she is entitled – which is her maintenance– then it is no longer obligatory upon her husband.

Ibn Qudaamah said: If she agrees to forego some part of her share (of her husband’s time) or her maintenance, or all of that, this is permissible. (al-Mughni, vol. 7, p. 244).

With regard to the permission and approval of the first wife for a plural marriage, this is not a condition and the husband does not have to seek the permission of his first wife to marry a second. But it is prescribed for him to be kind to her and to spend money and to say kind words so as to calm her down and reduce her jealousy. The Standing Committee was asked about the first wife’s approval for one who wants to marry another wife. Their response was:

It is not obligatory for the husband, if he wants to take a second wife, to have the approval of the first wife, but it is the matter of good manners and kind treatment that he should speak to her kindly in such a way as to reduce the feelings of hurt which are natural in women in such cases. That is by smiling at her, showing that he is happy to see her, being kind, speaking nicely and by spending money on her if necessary.

See Fataawa Islamiyyah, vol. 3, p. 204

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2192. He has two wives and he is not dividing his time among them fairly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He has two wives and he is not dividing his time among them fairly

Is it obligatory for a husband with two wives to designate specified days for each wife. Also, is it permissable that he share the days between the two. My husband presently has no designated days for us. He comes to my home when he has finish his rounds at my co-wives house. He then comes to my home to go to bed. This arrangement is not acceptable to me. Were on the brink of divorce.

Praise be to Allaah.

The one who has more than one wife has to treat all his wives fairly. One of the matters in which he must be fair is the division of his time, i.e., he must give each wife a day and a night, and he must stay with her on that night.

Al-Shaafa’i (may Allaah have mercy on him) said: “The Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the opinion of the majority of Muslim scholars indicate that a man has to divide his days and nights between his wives [giving each a full day and night], and that he has to be fair in doing so. (al-Umm, 5/158). And he said: I do not know of any (scholarly) disagreement with the view that a man must share his time among his wives and do so fairly. (al-Umm, 5/280).

Al-Baghawi (may Allaah have mercy on him) said: If a man has more than one wife, he has to treat them equally, if they are free [i.e., not slaves], whether they are Muslims or from among the People of the Book [i.e., Jewish or Christian]. If he does not treat them equally, then he has disobeyed Allaah and he has to make it up to the one whom he wronged. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and leans towards (i.e. favours) one of them (over the other), will come on the Day of Resurrection with half of his body leaning.” However there is some dispute concerning its isnaad. (Narrated by Abu Dawood, 2/242; al-Tirmidhi, 3/447; al-Nasaa’i, 7/64; Ibn Maajah, 1/633; classed as saheeh by al-Haafiz in Buloogh al-Maraam, 3/310, and al-Albaani in Irwaa’ al-Ghaleel, 7/80).

What is meant by this “leaning” is favouring in terms of actions; a man will not be taken to task for the inclination of his heart if he treats (his wives) equally in practical terms. Allaah says (interpretation of the meaning):

“You will never be able to do perfect justice between wives even if it is your ardent desire, so do not incline too much to one of them…”

[al-Nisaa’ 4:129]

What this means is that you will never be able to treat them equally in your heart, so do not incline too much towards one of them, i.e., do not make your actions follow your whims and desires.

(Sharh al-Sunnah, 9/150-151)

Ibn Hazam (may Allaah have mercy on him) said: Treating co-wives equally is obligatory, most of all sharing one’s nights between them.

(al-Muhalla, 9/175)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: He has to treat his wives fairly according to the consensus of the Muslims. In the four Sunans it was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives…” He has to be fair in his division of time between them. So if he stays with one of them for one night, or two or three, he should stay with the other for the same number of nights, and he should not give preference to one of them in his sharing of his time.

(Majmoo’ al-Fataawa, 32/269)

Al-‘Ayni said, commenting on the hadeeth, “Whoever has two wives…”: It was said that what was meant was that half of his body would be leaning in a real sense, or that he would have no acceptable excuse for favouring one wife over the other. The apparent meaning is that this is in the real sense. This is indicated by the report of Abu Dawood, “with half of his body leaning.” The punishment fits the crime, because he did not treat them fairly or he deviated from what is right. Because of his being unfair and favouring one of them, his punishment is that he will come before the witnesses on the Day of Resurrection with one half of his body leaning.

(‘Umdat al-Qaari’, 20/199. See also al-Mabsoot, 5/217).

Al-Shawkaani also understood this to mean that it is obligatory (to treat co-wives fairly). See al-Sayl al-Jiwaar, 2/301; Nayl al-Awtaar, 6/216

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said: We know of no dispute among the scholars concerning the fact that it is obligatory to treat co-wives equally when sharing one’s time between them. Allaah says (interpretation of the meaning): “and live with them honourably” [al-Nisaa’ 4:19], but favouring one of them is not honourable.

Al-Mughni, 8/138

This husband has to fear Allaah and be fair in his division of his time. The wife has to tell him of the ruling of sharee’ah concerning what he is doing, and of the warning of mistreatment. She should remind him of Allaah and the Hereafter, so that he will check himself and be fair in his division of time. This is better than separating, in sha Allah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2193. Conditions for plural marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Conditions for plural marriage

on what conditions is it allowed for a muslim to marry more than one wife?

Praise be to Allaah.

Marrying more than one wife is a matter which is recommended, subject to certain conditions: that the man be financially and physically able for it, and that he be able to treat his wives justly.

Plural marriage brings a lot of benefits, including protecting the chastity of the women whom he marries, bringing people closer together, and producing a lot of children. This is what the Prophet (peace and blessings of Allaah be upon him) referred to when he said: “Marry the one who is loving and fertile”. And it serves a lot of other purposes. But for a man to marry more than one wife by way of boasting and taking that as a challenge to prove himself, this is a form of extravagance and extravagance is forbidden. Allaah says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not al-musrifoon (those who waste by extravagance)”[al-An’aam 6:141]

Fataawa al-Shaykh Ibn ‘Uthaymeen, from Kitaab Fataawa Islamiyyah, vol. 3, p. 205.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2194. How to start fair treatment between two wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

How to start fair treatment between two wives

If a man marries a second wife, how should he start fair treatment between his two wives?

Praise be to Allaah.

Ibn Qudaamah said: If he marries a virgin, he should stay with her for seven nights, then start alternating (between his wives). If he marries a previously-married woman, then he should stay with her for three nights. That is because Abu Qulaabah narrated that Anas (may Allaah be pleased with him) said: “It is part of the Sunnah, if a man marries a virgin after marrying a previously-married woman, that he should stay with her for seven days, then start sharing his time, and if he marries a previously-married woman, he should stay with her for three days, then start sharing his time.” Abu Qulaabah said: If you wish, you may say that Anas attributed this to the Prophet (peace and blessings of Allaah be upon him) and it is agreed upon. If the previously-married woman wants him to stay with her for seven days, then he should do that, and make it up to the other wives later on , because Umm Salamah narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) stayed with her for three days, and he said, “You are not unimportant; if you want I can stay seven nights with you, but if I do that, I have to do likewise with the rest of my wives.” According to another version, “If you wish, I will stay with you for three nights, then I will alternate among you.” According to another report: “If you wish, I will stay with you for three nights exclusively for you.”

Al-‘Iddah Sharh al-‘Umdah by Ibn Qudaamah al-Maqdisi, p. 479

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2195. The first wife’s approval is not a condition for marrying a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

The first wife’s approval is not a condition for marrying a second wife

My question is if you would help me to know the Hadith or the point of vieuw from the Islamic law on the follwing situation.

If a woman is married to a man and that this man is also married to an other woman without her, the last, knows about this marriage.

No need to say that this is a difficult and very exceptional situation but seems the best concerning the circumstances?

Praise be to Allaah.

The wife’s approval is not a condition for plural marriage, and it is not obligatory for the husband to have the approval of his first wife if he wants to marry a second wife. But it is good manners and kind treatment to approach the issue in such a way as to reduce the pain which women naturally feel in such cases, by smiling at her, greeting her warmly, speaking nicely to her and spending money on her according to his means, in order to gain her approval. Fataawa Islamiyyah, 3/204.

If a husband takes a second wife, he has to treat his wives equally as far as possible. If he does not treat them equally then he is exposing himself to a stern warning, for it was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them than the other, will come on the Day of Resurrection with half of his body leaning.” (narrated by al-Nisaa’i, ‘Ushrat al-Nisaa’, 3881; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, no. 3682).

When Allaah permitted us to marry more than one woman, He said (interpretation of the meaning):

“but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”[al-Nisaa’ 4:3]

So Allaah commands that a man should restrict himself to one wife, if he knows that he cannot be just. And Allaah is the source of strength.

See Fataawa Manaar al-Islam, 2/570.

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2196. He has two wives and it is difficult for him to treat them fairly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

He has two wives and it is difficult for him to treat them fairly

A man has two wives, each of whom lives far from the other, so it is not easy for him to treat them equally in terms of staying overnight with them. His place or work and business is where one of the wives lives, which means that he spends more time with one of them than the other. Is this husband sinning or not?.

Praise be to Allaah.

We should see whether the two wives are happy with the situation or not. If they are both happy then the matter is clear, because they have the right; if they are happy with what the husband is doing then there is no problem. If each of them demands her rights for the situation to be corrected, then he must treat them equally, spending a day with one and a day with the other. If it is too hard for him to go back and forth between them every day, then he may stay with one for three days or a week, and with the other for three days or a week, according to whatever he agrees with them. What matters is that he should treat them equally in terms of maintenance and time and everything in which he can treat them equally.

Shaykh Ibn ‘Uthaymeen.

Liqaa’aat al-Baab il-Maftoohah, 3/447

He should try to make their homes closer together and nearer to his place of work and business, so that he will be able to treat them fairly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2197. Plural marriage is mustahabb for the one who can afford it; it is not obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Plural marriage is mustahabb for the one who can afford it; it is not obligatory

Is plural marriage obligatory for every Muslim who can afford it?.

Praise be to Allaah.

Firstly: plural marriage is Sunnah for the one who can afford it, and is not obligatory, according to scholarly consensus. See al-Mughni, 9/340.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is plural marriage permissible in Islam or is it Sunnah?

He replied: Plural marriage is Sunnah for the one who can afford it. Allaah says (interpretation of the meaning):

“And if you fear that you shall not be able to deal justly with the orphan girls then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one or (slaves) that your right hands possess. That is nearer to prevent you from doing injustice”

[al-Nisa’ 4:3]

And it is Sunnah because the Prophet (peace and blessings of Allaah be upon him) did it. He had nine wives and Allaah benefited the ummah through them. This is one of the things that applied only to him (peace and blessings of Allaah be upon him). Other men are not allowed to have more than four wives.

There are many benefits in plural marriage for men and women and for the Muslim ummah as a whole. Plural marriage enables everyone to lower their gaze and guard their chastity, to have many children, and for a man to take care of many women and protect them from the causes of evil and deviation.

As for the one who cannot afford that and fears that he will not be able to treat co-wives justly, he should settle for just one wife, because Allaah says: “but if you fear that you shall not be able to deal justly (with them), then only one”. From Fataawa Islamiyyah, 3/202

Secondly: It should be noted that in principle, marriage may be obligatory or mustahabb, depending on each person’s situation and his need for marriage. Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to marriage, people are of three categories:

1 – Those who fear that they may commit haraam actions if they do not get married. In this case marriage is obligatory according to most of the fuqaha’, because a person has to keep himself chaste and avoid haraam things.

2 – Those for whom it is mustahabb, who are those who feel desire but they are certain that they are not going to do haraam things. For such people marriage is better than devoting oneself to naafil acts of worship, because Allaah and His Messenger (peace and blessings of Allaah be upon him) enjoined and encouraged marriage, and because the Prophet (peace and blessings of Allaah be upon him) got married, as did his companions, and the Prophet (peace and blessings of Allaah be upon him) and his companions only did that which is best. And because the interests served by marriage are many, because it protects one’s religious commitment, and it protects the woman, keeps her chaste and takes care of her, and produces children, and increases the numbers of the ummah, and will make the Prophet (peace and blessings of Allaah be upon him) proud [of the numbers of his ummah in the Hereafter], and serves other interests, any one of which outweighs the benefits of doing naafil acts of worship, so it is better.

3 – Those who have no desire, either because they were created without desire or because they were created with desire but have now lost it, because of old age or sickness, etc. These people are of two types:

(a) Those for whom marriage is mustahabb, because of the general meaning of the evidence which enjoins marriage.

(b) Those for whom devoting themselves to worship is better, because they cannot fulfil the purposes of marriage and they would not be able to keep a wife chaste, which will cause her harm and this means that he will be keeping her without looking after her properly, and he will be taking on obligations and duties that he may not be able to fulfil.

The evidence which indicates that marriage is encouraged should be understood as referring to those who have desire.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2198. Is it permissible for him to go to his second wife if he forsakes his first wife for a shar’i reason?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Is it permissible for him to go to his second wife if he forsakes his first wife for a shar’i reason?

Is it permissible for him to go to his second wife if he forsakes his first wife for a shar’i reason [i.e., withholds conjugal relations for disciplinary purposes]? Or should he stay in the same house with the wife whom he is forsaking?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

For the sake of dividing his time fairly among his wives, giving each wife a night and a day, he should stay with her. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2199. Permissibility of marrying a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Permissibility of marrying a second wife

Is it permissible for a person who cannot adjust with his current wife to marry a second wife? He does not want to leave his first wife.

Arabic Answer in audio: Real Audio format -- Press here to play

(To download player, click on icon: )

English translation:

Praise be to Allaah and peace and blessings be upon His Messenger.

It is OK for you to marry a second wife, and in fact this could be the solution to your problem, because Allaah says (interpretation of the meaning):

"… then marry women of your choice, two or three, or four…" [al-Nisaa’ 4:3]

- as long as you are going to treat them equally with regard to where you spend your nights and how much you spend on them. So if you spend one night with one, and the next night with the other, and spend on them equally, there is nothing wrong at all with marrying a second wife.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2200. Polygamy and respecting the wife’s feelings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Polygamy and respecting the wife’s feelings

Polygamy...I understand what Allah (swt)has said regarding this subject in as much as the economic and importance of the family structure however where in the Quaran does it address the distressed feelings of a woman when her husband decides to take another wife, and how these two should live in harmony under one roof?

Praise be to Allaah.

The first wife’s distress when her husband marries another wife is to be expected, and Allaah has set out rules and regulations to reduce these feelings or remove them altogether, by enjoining justice, patience in the face of adversity, and so on. Whatever the case, the fact that these feelings of distress and the dislike of polygamy exist does not justify condemnation of polygamy. Islam came to serve and increase people’s best interests, and to reduce harmful things and render them ineffective. There is no doubt that polygamy, when practised properly in accordance with Islam, achieves many things that are in people’s best interests (such as maintaining the chastity of the man who is not satisfied with one wife, taking care of and maintaining the chastity of the woman who has no husband, increasing the offspring of the Muslims, solving the problem of widows and spinsters, and of the reduced numbers of men after times of war, and so on). As regards the bad things that happen in cases of polygamy, either they are very small when compared to its benefits, or they stem from bad application of this practice. One of the rights which Islam gives to women is that a wife should have her own house, so the two wives do not have to live together under one roof. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2201. Validity of marrying a second wife for mere love and without consent of first wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 11. Plural marriage and fair treatment of co-wives ››

Validity of marrying a second wife for mere love and without consent of first wife

Is it ok for husband to marry a second wife, without the consent of the first wife. Just because the man, or husband, in our case, falls in love with another woman. Hence, should he marry her, even though he is already married? Does Islam allow such a situation for a man?

Al-hamdu lillah (praise be to Allah). Before responding to the this question, a comment must be made regarding an objectionable and reprehensible issue implied in the question, and that is the mentioning by the sister that he “falls in love with another woman”. It is known that it is not permissible in the Islamic religion the establishment of a relationship between a man and a woman who is ajanabiyya to him (lit. foreign, i.e., marriable) before marriage, for Allah revealed in Surat al-Maa’ida (the Table), ayah 5 a verse whose meaning can be translated as:

“This day are (all) things good and pure made lawful unto you. The food of the People of the Book is lawful unto you and yours is lawful unto them. (Lawful unto you in marriage) are (not only) chaste and virtuous women who are believers, but chaste women among People of the Book, revealed before your time, when you give them their due dowers, and desire chastity, not lewdness, nor secret intrigues. If any one rejects faith, fruitless is his work, and in the Hereafter he will be in the ranks of those who have lost (all spiritual good).”

And the word “akhdaan” that appears in this ayah (appearing above as “secret intrigues”) means intimate friend or companion, and in this case refers to a lover, and Allah has indicated in Surat al-Ahzaab (33:53) that a condition for talking with women when it is needed is: (a translation of the meaning)

“…and if you ask them (women) for something you want, ask them from behind a hijab (both in the sense of a physical barrier such as a screen or wall, as well as in clothing); that makes for greater purity for your hearts and for theirs…”

And Allah has commanded women not to speak with soft, sensual voices with a man who is ajnabi (lit. foreign, meaning one to whom is not forbidden marriage for her) so that he is not tempted by their voices, and so as not to provoke feelings of lust. Allah ta’aala said in Surat al-Ahzaab ayah 32 a verse whose meaning can be translated as:

“… if you do fear (Allah) be not too complaisant of speech lest one in whose heart is a disease should be moved with desire; but utter sufficient and appropriate speech.” (33:32)

So how could it possibly be permissible after all of these injunctions to establish love or friendship relations among women and men who are ajaanib (marriable)??

And as for the original matter of the question, Allah subhanahu wa-ta’ala who is al-Hakim (All Wise) al-Khabir (All Experienced) and who is more knowledgeable about the human beings He created than they themselves are about themselves, has ordained that a man is allowed to marry whom he wills among women as long as he does not bond in marriage under his care and responsibility more than four women. And this is conditioned upon him dealing justly among them the known justice specified by shari’a which includes overnight stays and spending. If he does not have the ability and capacity to deal with such justice, then he should suffice with one, as Allah indicates in Surat al-Nisaa’ in ayah 3, which has a meaning that can be translated as:

“… marry women of your choice, two, or three, or four; but if you fear that you will not be able to deal justly (with them) then only one…” (4:3)

And Allah’s shar’aa (Islamic law) is all just and wise, and He ordains what He wills and does what He want and it is incumbent upon as human beings to believe and have faith and submit and obey and abide by the shari’a, otherwise then we are not Muslims nor mu’mineen (believers). As Allah also said in Surat al-Nisaa’ ayah 65 a verse whose meaning can be translated as:

“But no, by your Lord, they can have no (real) faith until they make you judge in all disputes between them, and find in their souls no resistance against your decisions, but accept them with the fullest conviction” (3:65)

and in Surat al-Ahzaab, ayah 36, a meaning that can be translated as:

“It is not fitting for a mu’min (believing man) or mu’mina (believing woman) when a matter has been decided by Allah and His Messenger to have any option about their decision: if anyone disobeys Allah and His Apostle he is indeed strayed on a manifestly wrong path.” (33:36)

Furthermore, no evidence appears neither in the Qur’an nor sunnah requiring the permission of the first wife if her husband wishes to marry another wife, and therefore he is not required to ask her permission. However, he needs to be judicious in taking this decision and to weigh it carefully with respect to benefits and drawbacks and to look with the eye of wisdom at all of the considerations pertaining to the matter, and he should strive all he can to conciliate, reassure, and satisfy his first wife, in order to ease and mitigate the effect of the matter upon her.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


12. Rights of spouses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2202. The husband's father and mother have no authority over their son’s wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The husband's father and mother have no authority over their son’s wife

Who has the right to be obeyed: the husband or his mother? What if the mother gives some instructions and the husband gives different instructions -- who is to be obeyed? Especially if the husband and his wife are living in his father's house?

What if the parents tell their son to tell his wife that she should do something, and the husband objects to that? Is she in turn obliged to listen to what her in-laws tell her, against the objections of her husband?.

Praise be to Allaah.

Many shar‘i texts indicate that a woman’s obedience to her husband takes precedence over her obedience to any other person, even her own parents, so how about people other than them?

Shaykh al-Islam Ibn Taymiyah said: When a woman gets married, her husband has more authority over her and her parents, and obedience to her husband is more obligatory for her.

And he said: She does not have the right to go out of his house except with his permission, whether her father or her mother or someone tells her to do that, according to the consensus of the imams. End quote. Majmoo‘ al-Fataawa, 32/361

So the husband's father and mother do not have any authority over the wife and she is not obliged to obey them in what they tell her to do, whether the husband approves of that or not. The most that can be said concerning this matter is that she should respond to the wishes of her husband's father and mother as much as is required to be kind and maintain a good relationship, within the scope of her ability, but only in that which will not conflict with obedience to her husband.

The scholars of the Standing Committee said: There is nothing in Islam to indicate that the wife is obliged to help the husband's mother, except within the bounds of kind treatment and as much as she is able, out of kindness towards her husband and out of respect to her duties towards her husband.

Fataawa al-Lajnah al-Daa’imah, 19/264, 265

In that case, the role of the wise and smart husband is to help his wife to avoid conflict with his family or confrontations with them; he should take matters into his own hands from the outset and try to be kind when reconciling between them and prevent division between them.

If it is possible to have separate accommodation for himself and his wife, that is what he must do and that is better in order to maintain good relationships and keep his life free of headaches.

See also the answer to question number 120282 and 6388.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2203. Can a divorced woman ask her husband for what she gave him of wealth and what she put in her house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Can a divorced woman ask her husband for what she gave him of wealth and what she put in her house?

A woman is asking: she got married five and a half years ago and during this period her husband did not show any feelings of love towards her. Because of this, the relationship between them ended in divorce. Now she is asking for the following: she says that her husband and his father took a loan from the bank in her name. They admitted to her that they had done that, and they agreed to pay it back. The problem stopped there. The second issue -- that the question has to do with -- is that she says that her parents gave her some of the dowry on the day she got married, which she spent on furnishing the house and some other expenses after marriage. After he divorced her, she asked him to give her this dowry and give her compensation, but he refused, even though she left for him the gold that he had given her at the wedding, and she left behind the furniture and everything and went to her father's house empty-handed. But he refused and said that he did not have enough money to pay her, especially since he was committed to paying the bank, even though he and his father are the ones who benefited from the bank loan and it is not true that he does not have enough money to give her what she is entitled to because he has a job and he has his own company, and other investments. She says: despite the fact that I have left this matter to Allah, may He be glorified and exalted, and He is the one who will compensate me, I want to know what my rights are.

Praise be to Allaah.

Firstly:

The rights to which a woman is entitled after an irrevocable divorce are:

1. Gift

This is the money or goods that the husband gives to his wife to soften her heart, because Allah, may He be glorified and exalted, says (interpretation of the meaning):

“But bestow on them (a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good”

[al-Baqarah 2:236]

“And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqoon”

[al-Baqarah 2:241].

See also the answer to question number 126281.

2. Delayed portion of the dowry, if she has a delayed portion that has been agreed upon.

3. Personal loans that she gave to the husband during their marriage.

Thirdly:

With regard to what the wife spent of money on her husband or to buy furnishings for the marital home, there are two scenarios:

1. That she gave it to her husband as a loan, in which case he must give money back to her

2. That she gave it to her husband or put it in her house voluntarily as a gift that was given willingly; he does not have to give back what she gave to him; rather it is haraam to ask for it.

See the answer to question number 75056.

If she gave it to her husband or put it in her house reluctantly, and only did that for fear that her husband would change his kind treatment of her or for fear that her husband would divorce her if she did not do that, then the husband has to give this wealth back to his wife, and if it is said that it is obligatory for him to return it, that would not be far off the mark.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said:

If she gives him her gold and jewellery willingly as a gift from her, Allah, may He be glorified and exalted, says (interpretation of the meaning): “but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)” [al-Nisa’ 4:4]. If she gives it willingly, there is nothing wrong with that; but if she gives him a loan to meet his needs, to be given back to her, then he must return it if possible and it is obligatory for him to return what he took from her.

Even if what she gave to him was not a loan, but was given to help out, if it is possible to return to her what he took, that is better and is noble conduct and comes under the heading of treating in kind. But he does not have to do that if it was given willingly, and he is not obliged return it.

But if she felt too shy of him and was afraid that he would divorce her, and she gave to him for this reason, then it is better for him to return it to her when possible. If she did not say anything, he should still return it to her, because she gave it to him for fear of his harm and evil, or for fear of divorce. This happens a great deal with women. So the husband should have the best of attitudes and when he is able to, he should return to her what he took from her. End quote.

Fataawa al-Shaykh Ibn Baaz, 19/12

We ask Allah, may He be glorified and exalted, to compensate you with something better and help you find a righteous husband.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2205. Her husband does not want more children but she does

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband does not want more children but she does

Allah has blessed us with 2 beautiful and healthy My husband is of the opinion that in this day and age it's enough. He does not want more kids. I If I talk to him, and tell him, that I would like to have another baby he sometimes get's angry or tells me he will get a vasectomy. I do not want him to do haraam, but I long to have another child, inshaAllah. Can I refuse to have intercourse with him, when he is using protection or am I not allowed to. If he is not changing his mind, am I allowed to ask him for divorce? Or is it better to stay with him for the sake of the children and put my desires last?.

Praise be to Allaah.

Firstly:

Having a lot of children is something that is encouraged in Islam and the Prophet (blessings and peace of Allah be upon him) urged Muslims to do that. Abu Dawood (2050) narrated that Ma’qil ibn Yazaar (may Allah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have found a woman who is from a good family and is beautiful, but she does not bear children; should I marry her?” He told him not to. Then he came to him a second time and said something similar and he told him not to marry her. Then he came to him a third time and said something similar and he (peace and blessings of Allaah be upon him) said: “Marry the one who is loving and fertile, for I will be proud of your great numbers.”

Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1784.

Hence the couple should be keen to have a lot of children and be happy about that and show gratitude for the blessing that Allah has bestowed upon them.

Secondly:

It is permissible to delay having children for a certain amount of time if that serves an interest, such as if the woman is weak or sick. But it is not permissible to do that for fear of poverty or for fear of raising the children, because that implies thinking negatively of Allah, may He be exalted.

It says in a statement of the Islamic Fiqh Council belonging to the Muslim World League: The Islamic Fiqh Council affirms unanimously that it is not permissible to limit the number of children in general and it is not permissible to prevent pregnancy if the reason for doing that is fear of poverty, because Allah is the Provider and Owner of great power, and there is no living creature on earth but its provision is due from Allah, or if that is for other reasons that are not acceptable according to sharee’ah.

As for using means of preventing or delaying pregnancy in individual cases where there real and certain harm will result from it, such as if the pregnant woman will have to give birth in a manner other than that which is usual, and she will have to have surgery to bring the child forth, in which case there is nothing in sharee’ah to prevent her doing that. The same applies if it is delayed for other legitimate shar’i or health reasons confirmed by a trustworthy Muslim doctor. Contraception becomes a must in a case where it is proven that harm would result for the mother or there is the fear that she may die, according to the opinion of a trustworthy Muslim doctor. End quote from Fataawa Islamiyyah, 3/200.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: Is it permissible to use birth control so that a person has a child every five years, because he sees the corruption in society and would not be able to raise a lot of children close in age in this overwhelmingly corrupt society?

He replied: So long as this is the intention, then it is not permissible to do this, because it reflects a lack of trust in Allaah with regard to the hadeeth of the Prophet (peace and blessings of Allaah be upon him) who said “Marry the one who is loving and fertile…”

But if the birth control has to do with the condition of the woman – because she cannot cope with repeated pregnancies – this may be permissible, but it is better not to do it.

End quote. See the answer to question number 7205.

Thirdly:

It is permissible to use condoms and withdrawal, i.e., ejaculating outside the vagina, on condition that you ask your wife's permission to do that, because she has the right to pleasure and to have a child.

The evidence that withdrawal is permissible is the hadeeth of Jaabir ibn ‘Abd-Allaah who said: We used to engage in ‘azl at the time of the Messenger of Allaah (blessings and peace of Allah be upon him). News of that reached the Messenger of Allaah (and peace of Allah be upon him) and he did not forbid us to do it.

Narrated by al-Bukhaari (5209) and Muslim (1440).

The husband does not have the right to do that without the consent of his wife, because of what has been stated above.

If he insists on his attitude even though you want a child, then he is doing wrong, but you should not respond to his action by refusing to share his bed, because two wrongs do not make a right. Al-Bukhaari (3237) and Muslim (1736) narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When a man calls his wife to his bed and she refuses, and he went to sleep angry with her, the angels will curse her until morning.’”

So do your duty and ask Allah for your rights. Be patient and seek reward with Allah, and continue to advise him and do not ask for divorce. Rather you should protect your home and your family, and pay attention to raising your children. Ask Allah for righteous offspring, for if it is decreed that a child should be born, that will not be prevented by withdrawal, condoms or anything else.

Ahmad narrated from Jaabir with regard to withdrawal that he said: I used to withdraw from her -- meaning the slave woman – and and have intercourse with, and she bore a child. The Messenger of Allah (blessings and peace of Allah be upon him) said: “If Allah decrees that a soul should be created, then it will come into existence.”

And al-Bukhaari (5210) and Muslim (1438) narrated that that Abu Sa’eed al-Khudri said: We captured some female prisoners and we engaged in coitus interruptus, then we asked the Messenger of Allaah (blessings and peace of Allah be upon him) about that and he said to us: “Do you do that? Do you do that? Do you do that? There is no soul that is to exist, until the Day of Resurrection, but it will come into being.”

May Allah help us all to do that which He loves and which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2206. She is afraid that her husband is neglecting her because he spends most of his time at worke

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She is afraid that her husband is neglecting her because he spends most of his time at worke

I am a young woman in my 20s. My marriage contract was done a few months ago and we agreed to consummate the marriage after a year and a half. I feel very anxious and fed up because my husband is neglecting me and pays no attention to me, because he spends most or all of his time at work. I am very worried about this marriage, and especially since I am very young and am still living in my family's house, and I do not know what will happen when I move to his house. I feel very alone and am troubled by bad thoughts, especially since I was sought for marriage by many people, and I feel that I am wasting my life with this marriage. What do you advise me to do? What are my rights over my husband and what is the evidence from the Qur’aan and Sunnah concerning that?.

Praise be to Allaah.

If your husband is religiously committed and of good character, then praise Allaah for the blessing of making this marriage possible, and stop feeling worried and anxious, although we feel that this worry is something to be expected in a woman of your age in your situation. Indeed many people feel a kind of anticlimax after becoming engaged or doing the marriage contract, but one should let one’s optimistic side prevail and think positively, so long as your family knew him before he proposed marriage, or has checked on him and done their utmost to find out about his situation, with regard to his religious commitment, character, trustworthiness and serious approach to life.

The fact that the husband has work which takes up a lot of his time is not to be regarded as something odd in this day and age, because of the high cost of living and lack of sources of income. The wise husband who is keen to take care of his family will strike a balance between that and fulfilling his family’s rights, so he will give them as much of his love, care and attention as he can when he comes back to them, and he will make the most of his resting times to spread an atmosphere of love and compassion that will make them forget that he is far away from them. This is something which we hope you will find with your husband, if Allaah wills, after consummation of the marriage.

The wife has rights over her husband, as he has rights over her. Her rights include: that he should provide her with sufficient accommodation, food and clothing, he should treat her kindly, he should pay attention to her religious commitment by helping her to worship Allaah, and he should keep her away from sin and protect her from her Fire. He has rights over her which are that she should obey him, treat him kindly, and protect him with regard to herself and her honour.

For more details on these rights, and the evidence for them, please see the answer to question number 10680.

We would like to draw your attention to the fact that if a woman is sought for marriage by many people, then if she accepts a man as her husband, she must be content with that and be pleased with him, and strive to make him happy, and hope for good in her life with him, and ask Allaah to help her to fulfil her duty towards him. Thus she will prepare herself for a happy life with him.

But the one who looks at her situation, thinks too highly of herself and is deceived by people’s interest in her, she may not be successful with her husband, and may not be content with her situation, so she will lose her happiness and peace of mind. May Allaah keep you safe from that.

To sum up, we are advising you to stop being afraid and worried, and to be optimistic and hopeful, and to ask Allaah for guidance and help.

The Prophet (blessings and peace of Allaah be upon him) said to ‘Ali (may Allaah be pleased with him): “Say: ‘O Allaah, guide me and make me steadfast’.” Narrated by Muslim (2725).

According to another report: “Say: O Allaah, I ask You for guidance and steadfastness.”

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: the Prophet (blessings and peace of Allaah be upon him) entered upon me what I was praying, and he wanted something, but I took too long, so he said: “O ‘Aa’ishah, you should recite general and comprehensive du’aa’s.” When I had finished, I said: O Messenger of Allaah, what is general and comprehensive du’aa’? He said: “Say: O Allaah, I ask You for all goodness, now and later on, that which I know and that which I do not know; I seek refuge in You from all evil, now and later on, that which I know and that which I do not know. I ask you for Paradise and the words and deeds that will bring me closer to it, and I seek refuge in You from Hell and from the words and deeds that would bring me closer to it. I ask You for that which Muhammad asked You for, and seek refuge in You from that from which Muhammad sought refuge; whatever You decreed for me, make its consequences good.” Narrated by al-Bukhaari in al-Adab al-Mufrad (639) and classed as saheeh by al-Albaani.

Recite this du’aa’ a great deal and maintain a good relationship with Allaah, hoping for good from Him. Seek the help of a trustworthy advisor and one who has experience among your family and friends, if you need any help with your problem.

We ask Allaah to set your affairs straight with your husband, and to decree guidance, happiness and well-being for you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2207. He wants to stay up and he disturbs his wife, and she is complaining about his actions. Should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He wants to stay up and he disturbs his wife, and she is complaining about his actions. Should he divorce her?

My wife does not listen to what I say. I am always working outside the house, from 5 PM until 1 AM. When I come home, I tell her to make the food and she makes it, but because she and I live in one room with my children, of whom we have two, when I sit at the computer or to watch television, she sits and yells because she wants to sleep. But when I am outside the house why doesn't she sleep and rest then?! Every day is like this. What should I do? Should I divorce her or what?.

Praise be to Allaah.

Firstly:

Both spouses should realise that the basis of married life is mutual understanding and its pillars are love and compassion. Hence their married life cannot be complete unless there is kind treatment on both sides.

Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19].

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Each spouse must treat the other in a kind and decent manner, because Allaah says(interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228].

If the spouses treat one another in a kind and decent manner, that will preserve love between them and make life more pleasant. How often has separation occurred because of the lack of kind and decent treatment. If each of them feared Allaah and treated the other in a kind and decent manner, giving them their due rights, much good and blessing would be achieved thereby. But if there are arguments between the spouses, you find that most of them are caused by the lack of kind and decent treatment; the husband beats his wife for the slightest thing, or she is stubborn and argues with him about the slightest thing. Hence each spouse must treat the other in a kind and decent manner, as Allaah has commanded. End quote from al-Liqa’ al-Shahri.

With regard to your situation, there is something that should be pointed out, and we hope that you will agree to that which is best for you and your children:

1. We think that it is essential for you to give the children their own room, separate from yours -- if possible -- and make your bedroom private.

2. Beware of spending the night in anything that is not pleasing to Allaah. Your work involves staying up at night, then when you come home and eat dinner, it will be more or less the last third of the night, and it is not good for you to spend this time watching TV or at the computer with things in which there is no benefit or which are haraam. This time is for sleeping for the one who has spent her night waiting for you and serving you. It is your wife's right to spend this time sleeping, so that she can get up in the day to serve you and to serve your children, and you do not have the right to disturb her or spoil the quality of her sleep, because it is her right over you to be treated in a kind and decent manner, and you are not doing that according to what you have told us, whereas we see that she waits for you and prepares dinner for you, and what you are criticising her for we do not see as anything to be blamed; rather she is in the right.

Just as the wife is required to pay attention to her husband's work and appreciate the effort he is putting into it, the husband should also take an interest in his wife's work in her house and appreciate her serving him and taking care of the children. What the wife does is much greater than what the husband does. If you are working from 5 PM until one at night, your wife is working all around the clock. Even in her sleep, she does not rest; if one of the children cries or needs something, she is the one who gets up to take care of him and look after him, not you. After that, is it appropriate for you to deprive her of her fair share of sleep in which she can rest from the burdens of housework? How can you expect her to sleep at a time other than her time for sleeping? If you want her to stay at night with you, do you think that she can take care of your house during the day? We think that you are spending the day sleeping until noon, because of your work and staying up late. Is there any housewife who can do that? Indeed, what you are demanding is not in accordance with either sharee’ah or reason; what your wife is doing is in accordance with both.

3. We advise the wife to remember that it is essential to treat her husband kindly and not to raise her voice or yell when asking for her rights. This is not befitting for the wise Muslim woman to do.

The scholars of the Standing Committee for Issuing Fatwas said: What is prescribed is for the spouses to address one another in a way that will create love and strength in the marital bonds, and each of them should avoid raising the voice to one another or addressing one another in ways that they dislike, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19].

And she should not raise her voice to him, because Allaah says (interpretation of the meaning): “And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228].

But the husband should treat her in the way that is better, so that the conflict will not be exacerbated.

And Allaah is the source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Finally:

We advise you to fear Allaah and to treat your wife in a kind and decent manner. We also advise you to keep your wife and to give her her rights of love and compassion.

We ask Allaah to reconcile your hearts and to set your affairs straight and to help you and your children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2208. What should a person do who has the problem of looking at women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

What should a person do who has the problem of looking at women?

I suffer from the habit of looking at adorned women. I cannot lower my gaze most of the time. Please advise me, what shall I do?.

Praise be to Allaah.

The one who has a septic wound should do whatever it takes to remove the poison and heal the wound, with antidotes and ointments. This may be achieved in several ways, such as:

1.

Getting married, because the Prophet (peace and blessings of Allaah be upon him) said: “If one of you sees the charms of a woman, let him come to his wife, for she has the same as (the other woman).” This will reduce desire and weaken the infatuation.

2.

Persisting in offering the five daily prayers, saying du’aa’ and beseeching Allaah during the period before dawn. His prayer should be offered with proper presence of mind and focus. He should say a lot of du’aa’ such as “Yaa muqallib al-quloob thabbit qalbi ala deenak (O Controller of the hearts, make my heart adhere firmly to Your religion)” and “Yaa musarrif al-quloob, sarrif qalbi ila ta’aatika wa ta’aati rasoolika (O Director of the hearts, direct my heart to obey You and Your Messenger).” If he persists in du’aa’ and beseeching Allaah, He will direct his heart away from that, as Allaah says (interpretation of the meaning): “Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, (guided) slaves” [Yoosuf 12:24].

End quote from al-Fataawa al-Kubra (3/77) by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

3.

Keeping away from places where there are adorned women, and TV channels and so on that show images that may affect and weaken the heart.

Ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2209. His mother forced him to fall short with regard to the rights of one of his two wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

His mother forced him to fall short with regard to the rights of one of his two wives

If a man has two wives, and his mother forces him to fall short with regard to the rights of one of them, and he gives his wife the choice between staying with him and giving up some of her rights or divorce, and she chooses to stay with him, is it permissible for him to do that?.

Praise be to Allaah.

There is no blame or sin on him if he gave her the choice and she chose to stay, rather the blame and sin is on his mother who is forcing him to do this. If he can advise his mother himself, or through the mediation of someone whom she will listen to, and tell her that it is not permissible for her to do this, and make her fear punishment in this world or in the Hereafter, then this is what he must do, otherwise Allaah does not burden any soul beyond its scope. End quote.

Shaykh ‘Abd al-Rahmaan al-Sa’di . Fataawa al-Mar’ah al-Muslimah (2/656).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2210. Is spending on a defiantly disobedient wife obligatory if she is pregnant?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is spending on a defiantly disobedient wife obligatory if she is pregnant?

My wife went out of my house without my permission and went to her family’s house. She has been there for a few months and is pregnant. Am I obliged to spend on her during her pregnancy?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to go out of her husband’s house without his permission. If she does that then she is naashiz (defiantly disobedient) and she has no right to maintenance until she comes back to obeying her husband.

But it is essential to know the reason why she has gone for this long time. She may have done that to flee from a husband who was mistreating her or beating her or abusing her and so on. In that case the shortcoming and transgression were on his part, not hers.

Secondly:

If a woman defiantly disobeys her husband when she is pregnant, is the husband obliged to maintain her during the pregnancy or not? There is a difference of opinion among the fuqaha’ concerning this matter, which is based on their difference of opinion as to whether the maintenance during the pregnancy is for the infant or the mother. The majority of scholars are of the view that a pregnant wife who is defiantly disobedient is entitled to maintenance. This is the view of the Maalikis and Hanbalis, and is one view of the Shaafa’is.

Ibn Qudaamah (may Allaah have mercy on him) said: Is maintenance due to the pregnant woman for the sake of the infant or is it due to the infant? There are two views, one of which is that it is due to the infant. This was the view favoured by Abu Bakr, because it is due owing to the existence of the infant, and ceases to be due when he is weaned. This indicates that it is for him (the infant). The second view is that it is due to her (the mother) because of him (the infant), because it is obligatory whether the man is well off or hard up, so it is like maintenance of wives; and because it is not waived with the passage of time, so it is like the maintenance of the woman so long as the infant is still alive.

Al-Shaafa’i had two views, like those mentioned above, and many other issues are based on these differences, such as: … If a man’s wife is defiantly disobedient, and she is pregnant, and we say that maintenance is due to the infant, then her maintenance is not waived, because the maintenance of the infant is not waived because of his mother’s defiant disobedience. But if we say that maintenance is due to her, then there is no maintenance for her (in this case), because of her defiant disobedience. End quote from al-Mughni (8/187),

It says in Mataalib Ooli al-Nuha (5/627): Maintenance spent on the mother is due to the infant himself; it is not due to her because of him, because it is due because of his existence, and it is waived if he is no longer there. So it is obligatory to spend on a pregnant wife who is defiantly disobedient, because the maintenance is for the infant, and it cannot be waived because of the mother’s defiant disobedience. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is a difference of opinion concerning this issue among the fuqaha’. Some of them say that maintenance is due to the mother because of the infant.

Some say that maintenance is due to the child and not to the mother because of him. This second view is more correct, but because we have no way of making the maintenance reach the infant except by nourishing the mother, then maintenance must be given to the mother because of the infant.

Based on this difference, if the wife is defiantly disobedient when she is pregnant, is she entitled to maintenance?

If we say that maintenance is due to the infant [which is the more correct view, as stated above], then maintenance is due to her, because the infant is not being defiantly disobedient. But if we say that maintenance is due to her, then her maintenance is waived, because she is defiantly disobedient. End quote from al-Sharh al-Mumti’ (13/470).

Based on that, then spending on the infant is obligatory for the father, even if his mother is defiantly disobedient.

If they dispute about the amount of maintenance, then the case should be referred to the qaadi (judge), so that he may resolve the dispute justly, as he sees fit.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2211. A wife should not let anyone enter her husband’s home except with his permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

A wife should not let anyone enter her husband’s home except with his permission

When should a husband or wife allow or not allow others ‘mahrams or non-mahrams’ to enter the couple’s home?.

Praise be to Allaah.

The marital home is a noble and honourable home, which Allaah has commanded both spouses to protect; the wife in particular is commanded to protect the trust of this home, because she is the lady of the house.

It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said in the Farewell Khutbah:

“Fear Allaah with regard to women, for you have taken them as a trust from Allaah, and intimacy with them has become permissible to you by the word of Allaah. Your rights over them are that they should not allow anyone whom you dislike to sit on your furniture. If they do that, then hit them, but in a manner that does not cause injury or leave a mark. Their rights over you are that you should provide for them and clothe them in a reasonable manner.” Narrated by Muslim (1218).

The issue of permission to enter the marital home may be summed up in the following points:

Firstly:

If the husband gives his wife clear permission to admit a specific person who is one of her mahrams or a woman, or if his permission is general, then it is permissible for the wife in that case to admit them to his house, according to scholarly consensus.

Secondly:

If the husband has remained silent and not given permission, then she should do what she thinks is most likely to be appropriate, and allow to enter his house those whom she thinks her husband would most likely not mind if they entered his house, of those for whom it is permissible to enter upon the wife in her husband’s absence of mahrams and women. But if she thinks it most likely that her husband would not want a specific person to enter the house in his absence, then it is not permissible for her to admit him. This is according to scholarly consensus.

It says in al-Mawsoo’ah al-Fiqhiyyah (30/125):

One of the husband’s rights over his wife is that she should not allow anyone to enter his house except with his permission, because of the report narrated by Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No woman should fast when her husband is present without his permission, and she should not allow anyone to enter his house when he is present without his permission.” Narrated by al-Bukhaari (4899) and Muslim (1026).

Ibn Hajar quoted al-Nawawi as saying: This hadeeth indicates that the wife should not overlook the right of the husband not to let anyone enter his house except with his permission. This is to be understood as referring to situations where she does not know whether her husband would approve. But if she knows that her husband would approve of it, then there is no sin on her, such as one whose custom is to admit guests to a place that is prepared for them, whether he is present or not, so admitting them does not need special permission from him.

To sum up, his permission is important and must be taken into account, whether it is specific or general terms. End quote.

Thirdly:

If the husband has clearly stated that he does not want a specific person to be admitted, or anyone to enter his house in his absence, then it is haraam for her to allow anyone to enter her husband’s house.

But does the husband have the right to tell his wife not to allow her parents or mahrams to enter and visit her?

There is a difference of opinion among the scholars concerning this issue and there are two views: that it is permitted and that it is not permitted.

It says in al-Mawsoo’ah al-Fiqhiyyah (24:82):

The correct view according to the Hanafi madhhab, which is also the Maaliki view, is that the husband should not prevent the wife’s parents from entering upon her once a week, and he should not prevent other mahrams from doing so once a year. The same applies to her children from another husband if they are small; the husband should not prevent them from entering upon her once every day. But if he thinks that her parents will corrupt her, then they should be allowed to enter with a woman appointed by the husband whom he trusts, and her wages are to be paid by him.

The Shaafa’i view, which is also one view among the Hanafis, is that he may disallow them to enter, the reason being that the house is his property and he has the right to forbid anyone to enter his property.

The Hanbalis are of the view that the husband does not have the right to forbid her parents to visit her, because that is severing ties of kinship. But if he knows from circumstantial evidence that some harm will be caused by their visit, or by the visit of one of them, then he may forbid it. End quote.

The most correct of these opinions is that the husband has no right to prevent his wife’s parents and mahrams from visiting her, because that is severing ties of kinship, and severing ties of kinship is haraam in all cases. So it is not permissible for the husband to try to cause something haraam to happen, rather he should strive to reconcile and uphold ties of kinship. It is well known that honouring the wife’s mahrams is honouring the wife and keeping good company with her. The Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his family.” Narrated by al-Tirmidhi (3895); he said: this is a saheeh ghareeb hasan hadeeth. It was also classed as saheeh by al-Albaani in al-Saheehah (1174).

If he is suspicious about one of his wife’s mahrams or he thinks it most likely that one of them or one of the parents will try to cause trouble between him and his wife, then in that case it is permissible for him to prevent them from visiting, so as to ward off trouble, and there is no sin on him in that case.

See question no. 10680.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2212. He did the marriage contract with her and was intimate with her without intercourse in Ramadaan, and he had intercourse with her before announcing the marriage!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He did the marriage contract with her and was intimate with her without intercourse in Ramadaan, and he had intercourse with her before announcing the marriage!

I got engaged to a religious brother two months ago. He wanted us to have the contract done straight away instead of just engagement. But my family refused saying that there is no reason to hurry. We used to be together alone without a guardian, therefore, what I was afraid of has happened (foreplay without intercourse) in the best month Ramadan. Since then I have been in great grief. How can I fast five months as expiation for what happened during five days of Ramadan (a month fasting expiation for every day)? This is my first problem that keeps me sleepless. Please guide me.

Two weeks ago we had our marriage contract done. We had intercourse before announcing the consummation of our marriage that would take place next year. I read many answers on your website regarding the rights of the husband after marriage contract and before consummation, and found that he should wait until marriage is announced to avoid any problems. I told him that I will not agree to intercourse until we announce the marriage; he refused and insisted on having his right which is to enjoy me as his wife. What should I do? My family do not know that I am not anymore virgin. And I fear I get pregnant before our announced marriage. What shall I do in this situation? Shall I obey him when he needs me? Should I tell my family that we had intercourse, although they will never accept this?.

Praise be to Allaah.

Firstly:

If the basic conditions of marriage, such as the proposal and acceptance, and consent of the woman’s wali (guardian), are met in the presence of two witnesses, or by announcing this marriage contract, then the woman becomes the wife of the man, and it is permissible for each of them to enjoy intimacy with the other.

It is permissible for the couple to enjoy intimacy before announcing the marriage by kissing and so on, even if that leads to emission of maniy, so long as no intercourse takes place.

Secondly:

No expiation (kafaarah) is required of one who breaks the fast in Ramadaan with no excuse, unless the fast is broken by intercourse. Expiation is not required of the one who breaks the fast with anything other than intercourse.

Based on this, no expiation is required for the intimacy that took place in Ramadaan – so long as you say that it took place without intercourse. If emission of maniy occurred as a result, then the fast of that day was spoiled, and you must repent to Allaah from that, regret what has happened, and fast one day to replace that day.

But if no maniy was emitted, then the fast is valid, and you do not have to do anything.

See also the answers to questions no. 71213, 14315, 49614 and 37887.

Thirdly:

With regard to what happened, of your husband having intercourse with you before announcement of the marriage, he has obviously done wrong and there are many consequences to his action. How could he be religiously committed and not heed the warnings and advice of the scholars to those who do marriage contracts not to hasten to consummate the marriage. What he claims, that this is his right, is not correct. There was an agreement between him and your family to delay the consummation until the time that had been agreed upon, so he should have fulfilled that agreement, and adhered to this condition which he had agreed to. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The condition which most deserves to be fulfilled is that by means of which intimacy becomes permissible for you.” Narrated by al-Bukhaari (2721) and Muslim (1418).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is it permissible for a man to do with his wife after the marriage contract had been done and before consummation of the marriage?

He replied:

It is permissible for him to do what men do with their wives, but he should be patient until the time agreed for consummation of the marriage. If he needs to visit her or get in touch with her, with her family’s permission, for a clear reason, there is nothing wrong with that. If he meets her and is alone with her with her family’s permission, there is nothing wrong with that. But if it is done secretly without anyone knowing, that is dangerous, because she may get pregnant from him, then he may think badly of her or deny that he was intimate with her, so there may be a lot of fitnah and trouble.

What he should do is refrain and be patient until the time agreed for consummation of the marriage. If there is a need to contact her or meet with her, that should be with her father or her mother or brother, so that nothing can happen that may have negative consequences. End quote.

Fataawa al-Shaykh Ibn Baaz (21/208, 209).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If a man does the marriage contract with a woman, then he is her husband and he may speak to her on the phone and send letters to her. There is nothing wrong with him being in touch with her, but without intercourse, because she is his wife. If he calls her and enjoys sitting with her and kissing her, there is nothing wrong with that, but intercourse should not take place, because there is danger involved in intercourse and it may lead to him thinking badly of her, or she may get pregnant from this intercourse and give birth before the set time for consummation, so the woman may be accused of misconduct. End quote.

Liqaa’aat al-baab il-Maftooh (175/question no. 12).

Fourthly:

With regard to what you have to do, it is as follows:

1. Immediately give up any contact between you that may lead to intercourse.

2. Urge your husband to fear Allaah and hasten to announce the marriage, even if it involves incurring debts, or some hard work. The matter does not have to do with the possibility of pregnancy, but with the fact that the hymen has certainly been broken. This may have serious consequences if – Allaah forbid – he dies or divorces you.

3. If the husband cannot bring forward the wedding, then it is essential to tell your parents about what happened and not conceal it from them. This is very much in your interests. If he acknowledges what he did, then that is much less serious than if he were to divorce you then deny it, or if he were to die.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2213. The mother’s rights over her daughter are great but the husband’s rights over his wife are greater

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The mother’s rights over her daughter are great but the husband’s rights over his wife are greater

I have two situations that are related with which I ask two questions. I hope I can be helped. The situation is as follows and I do not know how to fix it. My mother is very demanding and fights with me all the time about my husband who has been very good to me and my children and her. She wants him to take her traveling and other things that involve spending a lot of time with her and he does not wish to do due to his demanding job as a doctor and because he feels that they will not get along. She visits our home at least 4-5 months every year and makes me take her out on a daily basis not even worrying that it makes me neglect my home and children. She is also very busy trying to make her own businesses so she fought with me about taking my brother or sister to live with me (they are 16 and 18) and tells me it is my right and I don’t need to even have my husband’s permission on the matter. She also refuses to pay a loan that her and my father (who passed away 2 years ago) made me take when I was in college attending a university I didn’t even want to attend when I was 16 years old, this loan has destroyed my name making it impossible for me to buy anything with my name. She has done this to many people she owes money. On top of this, before my father passed away, he had written all properties and money in her name to make it easier to disperse to each of us (we are four girls and one boy) rather than involving an outside party; after he died, she said it is all in her name, and that she paid for a lot of his businesses before they succeded so she will keep all the money as her own until she dies. I even gave her about $100,000 (all the money I have ever saved and worked for) because she pretended that she was going to use it to pay off my dad’s debts and she used it for a summer house instead and denies I ever gave her a penny since I never told anyone else because I wanted it between me, my mom and Allah swt even though I know she has a lot of money of her own. My husband was tired of this (and many more bad situations) and so he confronted her about the least of these problems – the old school loan, that was taken over 6 years before we were even married and keeps on multiplying in debt and on my name. He then continued to confront her about the many wrong things that have happened and involved his family too. She got very angry and didn’t want to speak to either of us. Naturally, I wanted to fulfill my obligations to my mother so I managed to get on good speaking terms with her so I do not defy silaat al rahim. We speak fine most of the time but after a couple weeks of that she will go back to insulting my husband, telling me to defy him and disobey him in order for him to apologize to her, and insulting me and my husband with very hurtful and shameful words. This relationship is badly affecting my marriage and my time at home and with my children. I cannot think about anything else and my husband doesn’t want to apologize because he is right and feels my mom has not changed her bad ways and will not even pay off the old loan. And at the same time it is extremely difficult to communicate with her on a healthy level. We live in two different countries (me in America and her in Egypt) and she says if I love her and don’t want to upset Allah swt that I will bring my three kids and visit her, my husband does not want me to leave him and she knows this and insists that I am being a bad muslim and that Allah swt will punish me for disobeying my mother. I have tried to advise her to fear Allah swt and she gets mad and says I should obey her and be against my husband. My husband tells me to try to keep good ties with her as much as I can, and is a very good husband and father otherwise, Alhamdolilah we have a very happy marriage and three healthy children. And so my questions are: 1. What are my obligations to my mother in such an ugly situation, keeping in mind that she continues to insult my husband in our phone calls (we live in two different countries) and asks me to disobey and defy him and cause problems in order for him to apologize to her. This communication has left me emotionally drained, it is what I think about most of my days and it wastes so much of time that I can use with studying or caring for my home. What is the minimum in regards to visiting and speaking to her so that Allah swt will not be angry with me and at the same time I will fulfill my obligation to her and not have to worry about her saying that Allah swt is upset. 2. Who is responsible for this loan. Keeping in mind that I was forced to attend this university, told to take a loan by mother and father, was only 16-18 years old and my husband was not told about this loan before marriage. Also, my mother has more than enough money to pay it off. Your help is deeply appreciated and greatly needed as soon as possible.

Praise be to Allaah.

Firstly:

The mother’s status in sharee’ah cannot be denied. Allaah has enjoined that her children should honour her, and He has forbidden them to disobey her; He has ruled that the mother is the most entitled of people to one’s good company, as it says in the well-known hadeeth, when a man said: O Messenger of Allaah, which of the people is most deserving of my good companionship? He said: “Your mother, then your mother, then your mother, then your father, then the next closest and the next closest.” Narrated by Muslim (2548).

This is the mother’s right, and that is her status. It is not permissible for her to consume her children’s wealth unlawfully, rather she must give each one his or her rights, and divide the estate in accordance with the laws of Allaah. It is also not permissible for the mother to incite her daughter against her husband and spoil the good relationship between them. These actions of this mother are evil deeds which are not acceptable in Islam, and they bring the threat of sin and punishment.

Perhaps the greatest way in which you can honour your mother is by deterring her from consuming haraam wealth and doing haraam things, and stopping her from wronging people unlawfully, and remind her of the sin involved in spoiling the relationship between husband and wife, and the sin of gheebah (backbiting), reviling and insulting others, and other haraam things that she is doing, such as tabarruj (wanton display) and travelling without a mahram, if these are true in her case.

With regard to your siblings who want your mother to live with you and your husband, you are not obliged to do that according to sharee’ah, rather it is the duty of your mother, and in this case the right belongs to your husband: if he agrees to that, all well and good, otherwise you are not obliged to do this, rather we do not advise your husband to accept this situation, because they are not neglected or in need of such a thing, they are not poor and in need of someone to spend on them, and your mother is not unable to take care of their affairs. Taking this responsibility from her is helping her to do the things that she is doing that go against Islam, and to neglect her duties, and pass on this burden to your husband, and put pressure on you and your household with something that is not required of you in the first place, let alone the unacceptable things that may result from your sister living in the same house as a man who is not her mahram (your husband). We do not advise you to accept this situation under any circumstances.

Secondly:

The status and rights of the mother do not supersede the rights of the husband, rather the husband’s rights are greater and take precedence over your mother’s rights. Your obedience to him takes precedence over your obedience to her, and the wise wife strives to please her husband by doing what he wants so long as it is not contrary to sharee’ah, and she strives to honour her mother in ways that do not go against her husband’s commands. If there is a conflict of interest, then she should put her husband’s commands and wishes first.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a woman who got married, and was no longer under her parents’ care. Which is better – honouring her parents or obeying her husband?

He replied: When a woman gets married, her husband has more authority over her than her parents, and obeying her husband is more obligatory for her. Allaah says (interpretation of the meaning): “Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property)” [al-Nisa’ 4:34]. And in a hadeeth the Prophet (peace and blessings of Allaah be upon him) said: “This world is temporary conveniences and the best of its comforts is a believing wife, who when you look at her she pleases you and if you tell her to do something she obeys you, and if you are away from her she protects you with regard to herself and your wealth.”. In Saheeh Abi Haatim it is narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a woman offers her five (daily prayers) and fasts her month and guards her chastity and obeys her husband, she will enter Paradise from whichever of its gates she wants.” In al-Tirmidhi it is narrated that Umm Salamah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Any woman who dies when her husband is pleased with her, will enter Paradise.” This was narrated by al-Tirmidhi, who said it is a hasan hadeeth. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “If I were to order anyone to prostrate to anyone, I would have ordered women to prostrate to their husbands.” Narrated by al-Tirmidhi who said it is a hasan hadeeth. It was also narrated by Abu Dawood with the wording: “I would have ordered women to prostrate to their husbands because of the rights that Allaah has given them over them.” In al-Musnad it is narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “It is not acceptable for any human to prostrate to another, but if it were acceptable for any human to prostrate to another, I would have ordered women to prostrate to their husbands, because of the greatness of the rights they have over them. By the One in Whose hand is my soul, if there were sores from his feet to the top of his head flowing with pus, then she licked them, she would not have given him all his rights.”

And he quoted ahaadeeth about the virtue of obeying the husband.

There are many ahaadeeth on this topic from the Prophet (peace and blessings of Allaah be upon him). Zayd ibn Thaabit said: The husband is a sayyid (lord or master) in the Book of Allaah. Then he quoted the verse (interpretation of the meaning): “They both found her lord (i.e. her husband) at the door” [Yoosuf 12:25]. ‘Umar ibn al-Khattaab said: Marriage is slavery, so let one of you look to whom he is giving his beloved daughter to be a slave to. In al-Tirmidhi and elsewhere it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women well, for they are like prisoners with you.”

So the woman is like a slave of her husband, or like a prisoner; she should not go out of his house without his permission, whether she is told to do so by her father, her mother or anyone else, according to scholarly consensus.

If a man wants to take her to another place, so long as he is doing what is required of him, and observing the sacred limits of Allaah with regard to her, and her father tells her not to obey him in that, then she must obey her husband and not her father, because in that case the parents are wrongdoers, and they have no right to tell her not to obey someone like this husband, and she does not have the right to obey her mother if she tells her to leave him or to cause trouble to him so that he will divorce her, such as demanding more maintenance and more clothing, and demanding (the deferred portion of) her mahr so that he may divorce her. It is not permissible for her to obey either of her parents by divorcing him if he fears Allaah with regard to her.

In the four Sunans and Saheeh Ibn Abi Haatim it is narrated that Thawbaan said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when there is nothing wrong, the fragrance of Paradise will be forbidden to her.” According to another hadeeth: “The women who ask for khula’ and the women who make a wanton display of themselves are indeed hypocrites.”

But if both or one of her parents tells her to do something that involves obedience to Allaah, such as praying regularly, speaking the truth and fulfilling trusts, and tells her not to squander or waste her money, and other things that have been enjoined or forbidden by Allaah and His Messenger, then she must obey them in that, even if the command comes from someone other than her parents, so how about if it comes from her parents?

If her husband tells her not to do something that is enjoined by Allaah, and he tells her to do something that Allaah has forbidden, then she should not obey him in that. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.” If a master orders his slave to do something that involves disobedience towards Allaah, it is not permissible for him to obey him by disobeying Him, so how can a woman obey her husband or one of her parents by committing sin? All goodness is in obeying Allaah and His Messenger, and all evil is in disobeying Allaah and His Messenger. End quote. Majmoo’ al-Fataawa (32/261-264).

This is a strong answer based on knowledge, and it is sufficient to explain what is meant, which is that it is not permissible for your mother to spoil the relationship between you and your husband, and it is not permissible for you to obey her in that, and your husband’s right to your obedience is greater than your mother’s.

Thirdly:

Just as you are not obliged to take care of any of your siblings because of your commitment of your husband and the requirement that he should first agree to that, the same applies to your visiting your mother with your children. This is not permissible except with the consent of your husband, and you have done well to refuse your mother’s request. We affirm that this refusal is Islamically acceptable, especially since you have no mahram to travel with you.

With regard to limiting the number of your mother’s visits to you, this is something that is also up to your husband, and you can work it out with him. The husband has the right to prevent anyone who he thinks is a trouble-maker from entering his house, even if they are your family. As you are in agreement and you have a good relationship, then the matter is simple. All you have to do is agree on a specific number and time for her visits, and stipulate that to her. Your husband has every right to do this; indeed we think that if he stops her altogether he will be doing the right thing, but there is the hope that if her visits are restricted to only a few, and do not affect your family’s happiness, then there is no reason why they should be prevented, and there is nothing wrong with tolerating them. Determining the limit is up to you and you should consult one another and come to some agreement.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: “And not allow into your houses anyone whom you dislike” means, they (wives) should not allow anyone to enter the house if you (the husband) do not want him or her to enter, even if it is her mother or her father. It is not permissible for her to let her mother, father, sister, brother, paternal uncle, maternal uncle, paternal aunt or maternal aunt into her husband’s house, if he objects to that. Attention is drawn to this because some women – Allaah forbid – are bad even to their daughters. If they see that the daughters are settled and happy with their husbands, they become jealous – Allaah forbid – even though they are mothers, and they try to spoil things between the daughter and her husband. So the husband has the right to stop such a mother from entering his house, and he has the right to say to his wife: She should not enter my house. He has the right to prevent her according to sharee’ah, and he has the right to prevent his wife from going to see her, because she is namaamah (one who spreads malicious gossip) and a troublemaker. The Prophet (peace and blessings of Allaah be upon him) said: “No spreader of malicious gossip will enter Paradise.” End quote. Sharh Riyaadh al-Saaliheen (2/91, hadeeth no. 276),

Fourthly:

It seems that the sin of the riba-based loan that is mentioned in your question is borne by you, because you were an adult and responsible for your dealings. So try to get back what is rightfully yours from your mother, and stop the mounting interest payments that result from your delay in repaying it. Try not to pay back anything but the original amount without the interest (riba). If you are not able to do that, then there is no blame on you, but it is essential to repent sincerely, because riba is a major sin.

We ask Allaah to guide your mother and to reconcile between you and your husband.

See also the answer to question no. 96665 which discusses the reasons why mothers interfere in the lives of their married daughters, and ways of dealing with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2214. He had intercourse with his wife when she was observing a voluntary fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He had intercourse with his wife when she was observing a voluntary fast

What is the ruling on one who has intercourse with his wife when she is fasting the six days of Shawwaal and he is not fasting?.

Praise be to Allaah.

The one who is observing a voluntary fast has the choice: he may complete the fast or he may break it, but completing it is better.

Ahmad (26535) narrated from Umm Haani’ (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon her. He called for a drink and drank some, then he passed it to her and she drank some. She said: O Messenger of Allaah, I was fasting. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is observing a voluntary fast has the choice; if he wishes he may fast and if he wishes he may break the fast.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3854).

See also the answer to question no. 49610.

If a person fasts one of the six days of Shawwaal, and he wants to break the fast, he may do so, whether he does it by eating, having intercourse, or anything else.

If this woman fasted without her husband’s permission, then he may call her to his bed, and she has to respond.

But if she was fasting with his permission, then he does not have the right to spoil her fast, but if he wants that then it is better for her to respond to him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If she observes a naafil fast with his permission, then it is not permissible for him to spoil her fast, because he gave her permission. But in that case if she is observing a naafil fast with his permission and he wants her to come to his bed, is it better for her to continue fasting and refuse her husband’s request? The other option is better, which is responding to her husband’s request, because responding to her husband’s request is basically obligatory, and the voluntary fast is mustahabb, and because if she refuses even though his desire is strong, then he may feel some resentment towards her and the relationship between them may be affected as a result of that.

Majmoo’ Fataawa Ibn ‘Uthaymeen (21/174).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2215. He cut off his relationship with his wife a while ago. Does he have to divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He cut off his relationship with his wife a while ago. Does he have to divorce her?

I am a man who is married to 2 wives, and I have children aged 20 and above from my first wife, but I married the second wife on the basis that I have no relationship with the first wife. Since I married the second one and before I married her, I had no relationship with the first wife. What I mean is that I did not stay overnight with her because I did not get along with her, but I did not divorce her. That was in accordance with my children's wishes, because they asked me not to divorce their mother out of concern for their reputation for their friends, and I respected these wishes. I want to know whether I have committed any sin thereby, and what is the solution? Can I keep her as a wife even though I do not have any intimacy with her, or do I have to divorce her?.

Praise be to Allaah.

The wife has the right to have her husband stay overnight with her, and she is entitled to kind treatment and intimacy. She has the right to ask for divorce if her husband fails to give her these rights. But if she agrees to stay and give up her rights, then she may do that and you do not have to divorce her in that case.

Muslim narrated (1463) from ‘Aa’ishah (may Allaah be pleased with her) that when Sawdah bint Zam’ah grew old, she said: O Messenger of Allaah, I have given my day with you to ‘Aa’ishah. The Messenger of Allaah (blessings and peace of Allaah be upon him) used to give ‘Aa’ishah two days: her day and Sawdah’s.

This indicates that it is permissible for a woman to give up her right to a share of her husband's time, and to give her night to her co-wife.

But if the wife does not accept this situation, and she also does not want divorce, then you have to review your case and try to resolve the problem, give her her rights, treat her kindly and show her some appreciation, because she is the mother of your children and she has lived with you all this time.

We ask Allaah to set all our affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2216. Is it permissible for a wife to take from her husband’s wealth without his permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it permissible for a wife to take from her husband’s wealth without his permission?

Is it permissible for a wife to take from her husband’s wealth without his permission? and if that has happened what is the expiation for that?.

Praise be to Allaah.

It is not permissible for a woman to take anything from her husband’s wealth without his permission, unless he is falling short in his spending on her, in which case it is permissible for her to take what is sufficient for her and her children on a reasonable basis, as the Prophet (peace and blessings of Allaah be upon him) said to Hind bint ‘Utbah when she complained to him that her husband Abu Sufyaan was falling short in his spending on her and on her children. He said to her: “Take what is sufficient for you and your children on a reasonable basis.” There is no kafaarah required for that if the situation is as we have described. But if she takes when there is no shortcoming on his part, then she has to return what she took even if that is without his knowledge, if she is afraid that telling him will make him angry with her.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 21/167.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2217. Is his spending on his wife who is also a relative regarded as kindness towards her family?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is his spending on his wife who is also a relative regarded as kindness towards her family?

I am married to the daughter of my maternal aunt. Is my spending on her regarded as charity and upholding ties of kinship, and is my kind treatment of her regarded as honouring my mother and my maternal aunt?.

Praise be to Allaah.

A husband’s spending on his wife may be obligatory or it may be charity and kindness. If his wife is also a relative such as the daughter of his maternal aunt, then his kindness towards her is also regarded as kindness towards her mother and to the husband’s mother too.

The obligatory spending has to do with providing accommodation, food and clothing, as Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them”

[al-Talaaq 65:6]

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”

[al-Baqarah 2:233]

The Prophet (peace and blessings of Allaah be upon him) said in his khutbah during the Farewell Pilgrimage: “Their (women’s) rights over you are that you should provide for them and clothe them in a reasonable manner.”

A man will be rewarded for his spending on his wife, as al-Bukhaari (1295) and Muslim (1628) narrated from Sa’d ibn Abi Waqqaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You will never spend anything seeking thereby the Countenance of Allaah, but you will be rewarded for it, even (the morsel) that you put in your wife’s mouth.”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: This shows that spending on one’s dependents brings reward, if he intends thereby to seek the Countenance of Allaah. End quote.

Al-Bukhaari (55) and Muslim (1002) narrated from Abu Mas’ood al-Badri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a Muslim spends on his family, seeking reward for that with Allaah, then it will an act of charity on his part.”

And Muslim (994) narrated from Thawbaan, the freed slave of the Messenger of Allaah (peace and blessings of Allaah be upon him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best dinar that a man spends is a dinar that he spends on his family, and a dinar that a man spends on his mount (for jihad) for the sake of Allaah, and a dinar that he spends on his companions (in jihad) for the sake of Allaah.”

Abu Qilaabah said: He started with the family. And Abu Qilaabah said: What man is greater in reward than a man who spends on young dependents and protects them from resorting to haraam deeds – or Allaah benefits them through him – and makes them independent of means.

Whatever a man spends on his wife and dependents, he will have a reward for that with Allaah, so long as he seeks reward for that, and intends to draw closer to Allaah by doing what is required of him, or by making them happy, or by honouring his relatives and treating them kindly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2218. Wife serving her husband’s father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Wife serving her husband’s father

My husband’s father has come to live with us and he is sick with Alzheimer’s which is causing a lot of problems and stress. What are my duties towards him?.

Praise be to Allaah.

The wife is not obliged to serve her husband’s father, mother or any of his relatives; rather it is good manners, if she lives in the same house, to serve his parents. But obliging her to do that is not permissible. So it is not permissible for her husband to force her to do that, and it is not obligatory for her. What I advocate is that the wife should be patient in serving her husband’s father and remember that it will not harm her, rather it will make her more respected and loved by her husband. And Allaah is the Source of strength. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2219. His father wants him to travel for work and his wife insists on him staying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

His father wants him to travel for work and his wife insists on him staying

I am very confused. I got married 9 months ago; I stayed 4 months with my wife then traveled abroad. My wife has objected to this. She tried to stop me but this did not work. Alhamdulillah, we love and understand each other. I tried to persuade her that after traveling I will look for a flat and send her a visa to come and live with me abroad. But I did not find a suitable flat. It is too expensive to rent a flat here; even all my salary is not enough for half a month. When she knew this she started sending messages to me tell me how much she suffers, her tears do not dry up, and her heart is burning of missing me.

On the other hand, my father encourages me to stay abroad and work in order to help in my brother’s marriage. While my wife says she cannot live alone and asks me daily to come home, my father wants me to stay abroad.

Shall I return to my wife and not be unfair with her, or stay here and help my father in my brother’s marriage?.

Praise be to Allaah.

The husband may travel and be away from his wife for the sake of work or others interests that are Islamically acceptable, for a period no longer than six months. If it is longer than that, then he must ask his wife for permission.

The basic principle concerning that is that ‘Umar ibn al-Khattaab asked his daughter Hafsah (may Allaah be pleased with her): O my daughter, how long can a woman bear to be away from her husband? She said: Subhaan Allaah, would one such as you ask one such as me about that? He said: Were it not that I want to make a decision concerning the Muslims I would not have asked you. She said: Five months or six months. So he set a time limit for the people on their campaigns of six months: they would march for a month, then stay there for four months, then take another month for the journey back.

Imam Ahmad (may Allaah have mercy on him) was asked: How long may a husband be away from his wife? He said: It was narrated: Six months.

See: al-Mughni (7/232, 416).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: With regard to a man travelling and being away from his wife, if she is in a safe place there is nothing wrong with it, and if she lets him stay away for more than six months, there is nothing wrong with it. But if she asks for her rights and asks him to come back to her, then he should not stay away for more than six months. But if there is a reason such as a sick person who is being treated and so on, then cases of necessity come under their own rulings. Whatever the case, it is the wife’s right, and if she allows that and is in a safe place, there is no sin on him, even if the husband is away a great deal. End quote from Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’ (p. 106).

Based on that, it is your wife’s right that you should return to them, especially since your salary is not enough for accommodation, as you say. This means that you are staying away from your family when they need you.

It is no secret that fulfilling rights and protecting one’s family and looking after them, and maintaining love and stability, takes precedence over accumulating money.

You are not obliged to obey your father even if he tells you to stay abroad, because that may result in loss of your wife’s rights. It is well known that there is no obedience to any created being if it involves disobedience towards the Creator, but you should speak kindly and convince him, and explain that there is nothing to be gained from being away from your family.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2220. If his wife does not agree to him being away for more than six months

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

If his wife does not agree to him being away for more than six months

I have sent my question to you about being away from my wife for more than six months. You answered that if the wife accepts then it is o.k. What is the solution if the wife is dissatisfied with this absence? She has no choice in the matter as our financial circumstances are difficult, I have no choice either as if I return to my country, working there will not be enough for even food, let alone everything else. I have no choice but working far from her. I may stay away for 7 years or even more. I do not see her but for one month a year. What is the Islamic ruling on this if my wife is dissatisfied? What is the ruling on if the husband is able to return to his wife but he stays away for love of gathering money?.

Praise be to Allaah.

If the wife does not agree to her husband being away for more than six months, the case should be referred to the qaadi (judge) so that he can correspond with her husband and order him to return. If he does not return, then the judge may rule as he sees fit, either divorce or annulment of the marriage. This applies whether the husband is travelling and absent for a reason such as needing money and not being able to find work in his own country, or if there is no excuse, rather it is for love of money, as mentioned in the question.

But the difference between there being an excuse and there being no excuse is that if the husband has an excuse, he is not obliged to return, and he is not sinning if he does not return.

But if he has no excuse, then he must return and he is sinning if he does not return.

In either case the wife has the right to ask for a divorce, so as to ward off harm from herself.

It is not permissible for the husband to keep his wife if she is being harmed. Allaah says (interpretation of the meaning):

“But do not take them back to hurt them”

[al-Baqarah 2:231]

“either take them back in a good manner or part with them in a good manner”

[al-Talaaq 65:2]

It says in Kashshaaf al-Qinaa’ (5/193): If the husband travels and leaves her because of an excuse or need, then her right to a share of his time and intimacy is waived, even if his journey is lengthy, because there is an excuse. … If the traveller does not have an excuse that prevents him from returning and he is absent for more than six months, if she asks him to return then he must do that, because of the report narrated by Abu Hafs with his isnaad from Yazeed ibn Aslam who said:

Whilst ‘Umar was patrolling Madeenah, he passed by a woman who was saying:

“This night is getting very long and very dark because I do not have my partner to play with.

By Allaah, were it not for the fear of Allaah and for modesty, then this bed would shake under me.”

He asked about her and was told that she was So and so whose husband was absent (in jihad) for the sake of Allaah. He sent a woman to stay with her, and he sent for her husband to come back. Then he entered upon Hafsah and said: O my daughter, how long can a woman bear to be away from her husband? She said: Subhaan Allaah, would one such as you ask one such as me about that? He said: Were it not that I want to make a decision concerning the Muslims I would not have asked you. She said: Five months or six months. So he set a time limit for the people on their campaigns of six months: they would march for a month, then stay there for four months, then take another month for the journey back.

He has to come back if he does not have an excuse, such as travelling to seek knowledge or he is on an obligatory campaign or obligatory Hajj, or he is seeking necessary provision, in which case he is not obliged to return, because the one who has an excuse is excused as a result of that. The judge may write to him telling him to return, but if he refuses to return with no excuse after the judge has written to him, then the judge may annul his marriage, because he has failed to do a duty that is required of him and his wife has been harmed by that. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (29/63) it says: If the husband is absent from his wife for any length of time with no excuse, she has the right to ask for a separation from him, but if it is for an excuse then she does not have the right to do that. [This is the Hanbali view].

The Maalikis are of the view that if the man is absent from his wife for a while, she has the right to ask for a separation from him, whether this journey is for a valid reason or not, because her right to intimacy is binding. End quote.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: I am a young man living abroad and I am married, praise be to Allaah, but the country in which I am working only allows a few employees to bring their wives. What is the Islamic ruling on that, as the job is only for a year or fourteen months to be precise?

He replied: Some of the Sahaabah set a limit for a husband’s absence at four months, and others set it at half a year, but that applies when a wife has asked her husband to come back. If he has been away for half a year and she asks him to come back and he is able to, then he must come back. If he refuses then she has the right to refer the matter to the qaadi (judge) and have the marriage annulled. But if she allows her husband to stay, even if it is for a long time, and more than one or two years, then there is nothing wrong with that because it is her right that she has waived, so she cannot demand an annulment so long as she has agreed to his being away and so long as her provision, clothing and other needs are assured. And Allaah is the Source of strength. End quote from Fataawa Islamiyyah (3/212).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who was married and had children from his wife. He says: I travelled from my homeland to improve my situation and I was absent for nearly three years. Please note that I never stopped sending money and was in constant touch with my wife. Does she have any rights in sharee’ah and what are they? Is there any sin on me for that?

He (may Allaah have mercy on him) replied: I say that the wife’s right over her husband is that he may enjoy intimacy with her and she with him, as is usually the case. If he stays away from her to seek a living with her consent, and she is in a safe place where there is no fear that anything will happen to her, then there is nothing wrong with that, because the right is hers but if she agrees to waive it and she is completely safe and secure, then there is nothing wrong with his being away for three years or more or less. But if she asks him to come back then the matter should be referred to the judges to rule as they see fit in accordance with the laws of Allaah, may He be glorified and exalted. End quote from Fataawa Noor ‘ala al-Darb.

To sum up: If the husband is away from his wife for more than six months, if his wife agrees to that and he has left her in a safe place, there is no problem. If she did not agree to that then she may refer her case to the sharee’ah judges to determine whether her husband has a sound excuse or he has to return or the marriage may be annulled.

The husband should understand the effect that his absence will have on his wife and children, and he should put their interests and care before acquiring wealth, if he can find sufficient income in his own country, for nothing can compensate for the calamity of losing one's religious commitment; no wealth or luxury can make up for that. How many families have seen their young men and girls become corrupted because of their father’s absence. We ask Allaah to keep us safe and sound.

Hence we advise you to fear Allaah and take care of your wife and children. And do what you can to find some money that will enable you to return and settle in your country, or bring them to join you, for the wife has rights and the children have rights, and tomorrow you will be answerable before Allaah for this flock.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2221. His wife is careless about prayers – should he divorce her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

His wife is careless about prayers – should he divorce her?

I am a married man who has two daughters. My wife does all house work to the best of her ability, she looks after everything in it during my absence. But she is too lazy about prayers and generally careless when it comes to religious matters. I have talked to her a lot, she always says: “yes, yes okay” but she still is too lazy. I am very upset with her. I thought about divorcing her, but I always change my mind when I think of my daughters. What is my responsibility towards her? Shall I divorce her or not? I am too tired; please guide me to a solution.

Praise be to Allaah.

Prayer is very important and it is the most essential of the pillars of Islam after the Shahaadatayn. It is the foundation of Islam and the one who does not pray has no share of Islam, as ‘Umar (may Allaah be pleased with him) said. There is a great deal of evidence which indicates that not praying is tantamount to kufr which puts one beyond the pale of Islam. See the answer to question no. 5208.

If a person loves his Lord and he loves His Prophet and His religion and His Book, then how can he waste the greatest opportunity that he has been given, even though it is an easy and pleasant obligation, which brings ease to the heart, contentment to the soul and purity to the body. Those who neglect the prayer and delay it until after its time are also given a warning of punishment, as Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who does not pray ‘Asr, his good deeds will bear no fruits.” Narrated by al-Bukhaari (553).

What you have to do is continue advising your wife, and be strict with her with regard to prayer, and check on her with regard to every prayer until she is praying regularly. Beware of missing any prayer until the time for it is over.

You should inform her of the ruling on one who does not pray, and of the scholarly view which says that the one who misses a single prayer until the time for it ends with no excuse is a kaafir, and the resulting invalidity of the marriage according to some fuqaha’, so that this will be a rebuke that will scare her.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “A man is the shepherd of his household and is responsible for his flock.” Narrated by al-Bukhaari (893) and Muslim (1829).

Try to encourage and warn her with all possible means, but let your advice to her be given kindly and gently, because there is no kindness in a thing but it adorns it. Reward her and encourage her if she prays, and remind her that prayer is the key to happiness and divine help, and is one of the causes of abundant provision and a happy life. If that produces results, and leads to her praying regularly, that is what is required and it is what we hope and want for her. But if she persists in falling short, then there is no reason why you should not resort to stricter means such as denouncing her sometimes, according to whatever will serve the interest.

He was harsh so that they might pay heed; a man of resolve may be harsh sometimes with those whom he loves.

So forsake her and threaten her with divorce, so that she will realize that the matter is serious, and she will realize that you cannot live with a woman who neglects the most important duty of Islam, no matter how obedient and hard-working she is with regard to worldly matters.

The aim behind all of that is to set her straight, hence we advice you to be patient with her and not to lose hope. Allaah says (interpretation of the meaning): “And enjoin As-Salaah (the prayer) on your family, and be patient in offering them [i.e. the Salaah (prayers)]” [Ta-Ha 20:132].

Say a lot of du’aa’ asking Allaah to guide your wife and set her straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2222. Her husband reviles her and accuses her and threatens to kill her; is it permissible for her to ask for a divorce from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband reviles her and accuses her and threatens to kill her; is it permissible for her to ask for a divorce from him?

I am seeking divorce for many reasons:

1- My daughter who was 6 years old has passed away six months ago in an accident, she was with me, and my husband accuses me of killing her.

2- He slanders me in a way that no wife would ever accept from her husband.

3- He accuses me of having an affair with my sister’s husband! Although he is in London and I am in Egypt.

4- He insults me everywhere in a very bad language.

5- I have tolerated like nobody ever tolerated before. He is 20 years older than me. I was looking for a man who is much older than me; thinking he would have a mature mind. After marriage I knew that he is suffering from a psychiatric illness. I stayed with him until he was treated from it, but now that illness came back. He wants to kill me; as he accuses me of killing his daughter. I have another daughter and son; he wishes they died instead of her; because he loved her only.

My question:

Is it permissible for me to ask for divorce, knowing that he does not want to divorce me, but wants to kill me?.

Praise be to Allaah.

We ask Allaah to increase your reward for the death of your daughter, and to make her an intercession for her family on the Day of Resurrection. And may Allaah increase your reward because of your husband who says and does things that cause you distress and grief.

You should note that this world is the realm of trials and tests, and that the Muslim will be faced with worry, distress, grief, and sickness, but he should not let that cause him to miss out on the rewards that are available, so seek reward with your Lord for that which has befallen you and ask Him to make you patient and to make you steadfast in adhering to His religion.

As for seeking a divorce, some of what your husband has done makes it permissible for you to ask for a divorce, so how about when all of the things are taken together?

Slandering or falsely accusing a person is a major sin and it is not permissible for him to do that. Reviling, insulting and threatening to kill are things that no one could bear from a stranger, so how about when it is done by one's life partner, one’s husband who lives in the same house?

If a woman asks for a divorce from her husband for no reason, this is what is warned against. But if there is a reason for it, then undoubtedly the warning is not addressed to the woman who seeks a divorce in that case.

The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when there is nothing wrong, the fragrance of Paradise will be forbidden to her.”

Narrated by al-Tirmidhi (1187) and Abu Dawood (2226); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The reports which warn women against asking for a divorce from their husbands are to be understood as referring to cases where there is no reason for doing so.

Fath al-Baari (9/402).

Al-Mubaarakfoori (may Allaah have mercy on him) said:

i.e., without there being any hardship that would cause her to resort to asking for a divorce.

Tuhfat al-Ahwadhi (4/410).

In al-Mawsoo’ah al-Fiqhiyyah (29/11) it says:

The wife may ask for the marriage to be ended if there is a reason that justifies that, such as if the husband is miserly or absent, and other reasons concerning which the fuqaha’ differed; some are more lenient than other. But that does not depend on her opinion, rather it is to be determined by the judge, unless the husband gives her the authority to issue a divorce, in which case she may also divorce herself by her own words.

If the couple agree to separate, that is permissible, and it may be done without needing to refer to the court. The judge may also separate a couple if there is a reason for doing so, so as to protect the rights of Allaah, such as if one of a Muslim couple has apostatized – Allaah forbid – or one of a Magian couple has become Muslim and the other refuses to do so, and so on.

But none of that is called talaaq, apart from the first case if it is instigated by the husband. The evidence that talaaq is the right of the husband only is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “(The right of divorce) belongs to the one who takes hold of the calf [i.e., her husband]”, narrated by Ibn Majaah (2072) and classed as hasan by al-Albaani in Saheeh Ibn Majaah. End quote.

To sum up:

The husband has to fear Allaah and hold his tongue, and not utter haraam words. Anyone among his family or the authorities who can stop him must hasten to do so. If the wife wishes, she may be patient and put up with the hurt and harm from her husband, or if she wishes she may ask for a divorce and come to some agreement with her husband concerning divorce. Otherwise their case may be referred to the shar’i judge to make him divorce her, if it is proven that he is causing harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2223. She wants to stay overnight with her family and her husband wants her to stay with his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She wants to stay overnight with her family and her husband wants her to stay with his family

I live abroad with my husband. We have one month holiday every year, we spend it with our families. He asks me to spend this month in his family’s home, while go to my family just to visit. I want to go to my family’s home daily and sleep there; as it is only one month. What shall I do if I insist on this but my husband refuses?.

Praise be to Allaah.

We advise you to do what your husband is asking, because that is good for several reasons:

- By obeying your husband you are obeying the Messenger (peace and blessings of Allaah be upon him), and there is great reward with Allaah for that. The reward for a wife obeying her husband is hardly equalled by the reward for any other deed.

It was narrated from ‘Abd al-Rahmaan ibn ‘Awf that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a woman prays her five daily prayers, fasts her month (of Ramadaan), guards her chastity and obeys her husband, it will said to her: Enter Paradise through which ever of the gates of Paradise you wish.”

Narrated by Ahmad (1/191), classed as hasan by al-Sakhaawi in al-Buldaaniyaat (161) and by al-Albaani in Saheeh al-Targheeb (1932).

It was narrated from al-Husayn ibn Mihsan that a paternal aunt of his came to the Prophet (peace and blessings of Allaah be upon him) to ask about some need. When he had finished talking to her, the Prophet (peace and blessings of Allaah be upon him) said to her: “Do you have a husband?” She said: “Yes.” He said: “How are you with him?” She said: “I do not fall short in giving him his rights, except that which I am not able to do.” He said: “Look at how you are with him, for he is your paradise and your hell.”

Narrated by Ahmad (4/341). Al-Mundhiri said in al-Targheeb wa’l-Tarheeb (3/97): Its isnaad is jayyid. It was classed as saheeh by al-Albaani in Saheeh al-Targheeb (1933).

- By obeying your husband in this matter, you will avoid conflicts and arguments that may arise from your disobeying your husband.

- We would also remind you that the righteous wife is the one who does not separate from her husband and is keen to serve him and take care of him and strives to make him happy.

- Remember that by obeying him in this matter, you will be preserving happiness between you, and strengthening the bond of love, but if you go against him you will be opening the way for the shaytaan and stirring up conflict and disputes. Even if its effects are not seen straight away, the effects of going against his wishes will inevitably make themselves felt soon, especially if the conflict and arguments accumulate.

You can work out this matter with your husband in a calm manner, such as if you stay with his family for half of the time and with your family for the other half, or you go to them for a certain number of days.

What the husband should do is be kind to his family and not put pressure on them and not be harsh, because the wife is one of the people who are most deserving of kind and gentle treatment. The Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his family, and I am the best of you to my family.” Narrated by al-Tirmidhi (3895); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

We ask Allaah to guide you aright.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2224. Her husband is always busy playing or watching football (soccer). Can she get a TV?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband is always busy playing or watching football (soccer). Can she get a TV?

A husband of good religious sister spends most of his time watching or playing football. She does not have a television at her home, Alhamdulillah. So her husband spends most of his time outside home to watch football. She does not have children.

My question:

Shall she just buy a television so that her husband stays with her at home? As she spends the whole day alone while her husband as away.

Praise be to Allaah.

Playing football (soccer) may be permissible or it may be haraam, depending on whether the player adheres to shar’i guidelines or goes against them. This has been explained in the answer to question no. 3633, 84291 and 75644.

A wise person should not keep busy with playing it or watching it, even if it is permissible, because time is a man’s capital, and undoubtedly the husband’s being busy with that and staying out of the house because of it, is a shortcoming and negligence, because time is too precious to waste, so how can he waste it on something that brings no benefit? It would be better for him to take care of his family and try to make them happy.

As for bringing a TV into the home, we do not advise that, because of its obvious bad effects. See question no. 3633.

It seems that this husband’s problem is not limited to the lack of a TV. He needs many things to encourage him to stay home. The wise wife should look for ways to make her husband want to stay home, such as treating him well, taking care of him, adorning herself, looking for common interests, and so on.

We should also advise this sister to make good use of her time in things that will benefit her religious and worldly affairs, such as memorizing Qur’aan, attending halaqahs and lectures, learning some skills and doing housework. This is better for her than bringing in a TV which will attract her to things that Allaah has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2225. Should he stop his wife from listening to misguided daa’iyahs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Should he stop his wife from listening to misguided daa’iyahs?

I have proposed to a religious girl. The problem is that I found that there are some things she is ignorant of. Also some of the scholars she wants to listen to are of those who called (satellite preachers). Many scholars have warned from listening to such preachers. Other scholars she listens to are of those who care about satisfying the government. They sometimes criticize Ahlus-Sunnah, or say things like ‘women are allowed to be judges and presidents’.

I said to her that I cannot let her listen to a scholar who spreads innovations or a non-knowledgeable person; because it is my responsibility in front of Allah to guard her from such things. She sees this as dominating, and says that I do not trust that she can distinguish between what is right and what is wrong. She also says that the scholars she listens to are saying good things. Am I mistaken? Or it is my right and even duty to protect her?.

Praise be to Allaah.

A man has to strive to guide his wife and encourage her to do the duties that Allaah has enjoined as much as he can, because Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) …”

[al-Tahreem 66:6]

The great scholar Abu Bakr al-Jassaas (may Allaah have mercy on him) said in Ahkaam al-Qur’aan (3/697): This indicates that we have to teach our children and wives religion and goodness, and whatever is essential to good manners.

This is supported by the words of the Prophet (peace and blessings of Allaah be upon him): “Each of you is a shepherd and each of you is responsible for his flock.” It is well known that just as a shepherd is required to guard and protect those under his care, he is also required to discipline them and teach them. End quote.

The great scholar Ibn Katheer (may Allaah have mercy on him) said, commenting on this verse: Qataadah said: He should enjoin them to obey Allaah and forbid them to disobey Allaah. He should take care of them as Allaah has commanded and enjoin them to obey Him and help them to do so. If you see any disobedience to Allaah, you should rebuke them for that. End quote.

If the brother has done the marriage contract with this woman, then she is his wife and he has to strive to teach her about her religion and help her to learn, but kindness and gentleness should be the method he uses in achieving this aim. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for the members of a household, He introduces kindness to them.” Narrated by Ahmad; classed as saheeh by al-Albaani in Silsilah al-Ahaadeeth al-Saheehah (3/219).

He has to stop her doing that which will harm her religious commitment, such as listening to misguided daa’iyahs, if what they promote is misguidance and scholars whose religious commitment and knowledge is trustworthy have warned against them. This applies if she is unable to distinguish between truth and falsehood. But if she knows what is true and there is no fear that she may be influenced by what the misguided daa’iyahs say, then there is nothing wrong with her listening to them and accepting what is true and ignoring what is false. This applies to the innovations that the scholars have denounced and warned against. As for issues where there are differences of scholarly opinion where ijtihaad is allowed and the scholars have different points of view, it does not matter if the ordinary person follows one of them.

To sum up: You have to protect your wife from misguidance and following whims and desires, but you should be gentle with her, and try to convince her that people do not accept falsehood unless it is mixed with truth so as to confuse them. If she understands this, she will be convinced, in sha Allaah. You should also try to provide a suitable alternative from daa’iyahs and scholars who are trustworthy with regard to their religious commitment and knowledge, and who attract people by their good presentation skills. You will find many of this type, praise be to Allaah.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2226. Her husband is mentally ill and hurts her. How should she deal with him? Does he have any rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband is mentally ill and hurts her. How should she deal with him? Does he have any rights?

A woman is asking if her husband has rights over her. He is mentally ill. He does not interfere in the matters of their home. He also accuses her of being disloyal. She is far from him though. He is a father for 10 individuals. They got married without any help from his side. This made her very upset and she does not want to even talk with him. Please clarify the Islamic ruling on this matter.

Praise be to Allaah.

Firstly:

We ask Allaah to heal your husband sooner rather than later, and we ask Allaah to increase your reward for your patience and forbearance. This calamity with which Allaah has tested you will bring reward if you are patient and seek reward for it.

It was narrated that Suhayb said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.”

Narrated by Muslim (2999).

And it was narrated from Abu Sa’eed al-Khudri and Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No exhaustion, pain, anxiety, grief, harm or distress befalls a Muslim, not even a thorn that pricks him, but Allaah will expiate some of his sins thereby.” Narrated by al-Bukhaari (5318) and Muslim (2573).

Secondly:

In the case of your husband’s sickness, either he is aware of what he is doing and saying, or he is not aware. If he is aware, then he is accountable for what he says and does, and it is not permissible for him to accuse you or to fail to raise his children; he must do what Allaah has enjoined upon him of acts of worship and obedience, and not do that which Allaah has forbidden.

In this case you must carry out all marital duties and it is not permissible for you to neglect them.

If he is not aware of what he is saying and doing as the result of this sickness, then he is no longer accountable for what he says and does. But if his actions affect the rights of others, then the one whose right it is may take his right from your husband’s wealth or from his guardians, such as if he transgresses against someone by killing him or he damages his car and so on.

It was narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the sleeping person until he wakes up, from the minor until he grows up, and from the insane person until he comes to his senses.” Narrated by Abu Dawood (4398), al-Nisaa’i (3432) and Ibn Maajah (2041); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Hazm (may Allaah have mercy on him) said:

As for the one who has not yet reached puberty, or who has reached puberty but has no discernment or reason, or has lost his power of discernment after reaching puberty and being able to discern, such people are not accountable and they are not allowed to dispose of any of their wealth, because of the report that we have narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him): “The Pen has been lifted from three”, in which he mentioned “from the minor until he grows up, and from the insane person until he comes to his senses.”

Al-Muhalla (7/200).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for the rational man, his opposite is the insane man who has no reason, or the elderly man or elderly woman if they have reached the age where they have lost the power of discernment, which is known as senility. Such a person does not have to pray because he does not have the mental capacity.

Majmoo’ al-Fataawa (12/first question).

See scholarly comments on his behaviour and its effects in the answer to question no. 73412.

With regard to his accusation that you have sinned, if what you mean is an accusation of zina, then in the second case he is not committing slander, because an important condition, namely reason, is missing. Similarly, he cannot engage in li’aan either.

In al-Mawsoo’ah al-Fiqhiyyah (33/11) it says:

The fuqaha’ are unanimously agreed that in order for a person to be regarded as committing slander, he (or she) must be an adult of sound mind and acting on the basis of free will, whether male or female, free or slave, Muslim or non-Muslim.

End quote.

To sum up:

You may either put up with what he is doing, if he does not understand what he is doing because of his sickness and loss of reason, or you may refer your case to the qaadi to determine whether he is fit to remain as your husband or the marriage may be annulled.

If he does understand what he is doing, then you may either put up with what is happening or you may ask him for a divorce, and if he refuses you may refer your case to the sharee’ah court to arrange a separation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2227. Her family are objecting to her living with her husband’s family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her family are objecting to her living with her husband’s family

I got married four months ago, and I promised my wife that she would have her own place to live, but because it was so difficult to find suitable accommodation in my city, I asked her to let us live with my family temporarily.

Is it permissible for her parents to object to us moving in with my family?.

Praise be to Allaah.

Accommodation is one of the wife’s rights that the husband is obliged to provide, according to scholarly consensus, because Allaah has given the woman who is revocably divorced (first or second talaaq) the right to accommodation provided by her husband, as He says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means”

[al-Talaaq 65:6] .

So the right to accommodation is even more certain in the case of one who is still married, because Allaah has enjoined kind treatment between spouses as He says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19]. Part of living with them honourably is providing one’s wife with accommodation where she feels safe. Similarly, a wife cannot do without accommodation to conceal her from the gaze of others and where she can relax and feel that her property is safe. Hence accommodation is a right that she has over her husband.

The majority of Hanafi, Shaafa’i and Hanbali fuqaha’ are of the view that the wife has the right to accommodation that is separate from her husband’s relatives, and she has the right to refuse to live with his father or mother or both.

The Maalikis are of the view that a distinction is to be made between a wife of noble status and a wife of lowly status. They said that it is not permissible to make a wife of noble status live with one’s parents, but that is permissible with regard to a wife of lowly status, unless making the wife of lowly status live with the parents will cause her harm. See: al-Mawsoo’ah al-Fiqhiyyah (25/109), al-Sharh al-Sagheer ‘ala Mukhtasar Khaleel (2/737).

But what is meant by accommodation according to the fuqaha’ is providing her with a room that has a door and a lock, along with a bathroom and kitchen, unless they are poor and are content to share a kitchen and bathroom.

Ibn ‘Aabideen said in his Haashiyah (3/600): The phrase “a separate house” means a place to spend the night, which is a separate, specific place. It seems that what is meant by separate is a place that is hers alone and she does not share it with anyone else in the household. “With a lock” means that which is locked and opened with a key. “… bathroom and kitchen” means a washroom and a place for cooking which are inside the room or the house, and she does not share them with any other member of the household. I (Ibn ‘Aabideen) say: And that should be the case with regard to people who are not poor, so that each person has his own room and some shared facilities such as the bathroom, oven and well.

See also question no. 7653.

Secondly:

If the wife agrees to live with your family, there is nothing wrong with that, because she is giving up her right. Her parents have no right to object to that, so long as she is an adult of sound mind.

She has the right to withdraw this agreement, because her right to separate accommodation is not forfeited by her giving it up.

Thirdly:

The wife’s living with her husband’s family should be free of any haraam things such as the husband’s brothers, paternal uncles etc being alone with her or looking at her.

It is well known that it is not permissible for a woman to be alone with, shake hands with or uncover any part of her ‘awrah in front of her husband’s brothers, because they are strangers to her like any other non-mahrams; rather there should be even more caution in their case, because the Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” An Ansaari man said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.” Narrated by al-Bukhaari (4934) and Muslim (2172). al-Layth ibn Sa’d said: The in-law is the brother of the husband and similar relatives of the husband such as his cousin and the like.

Narrated by Muslim.

That depends on the situation of both the wife and of the husband’s family, and whether both parties can put up with sharing accommodation and living space. It seems that nowadays married life is affected greatly by such circumstances, and many problems between both parties are caused by sharing accommodation, to such an extent that it is very rare to find a happy and calm married life when sharing living space with the husband’s family. Perhaps it is because all people have seen such things that your wife’s family have objected to your moving in with your family, out of concern for your marriage, and they are not being stubborn or trying to control you and your family.

We ask Allaah to help you to do that which is good and to help you and your family and your wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2228. His wife reviles him and insults him. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

His wife reviles him and insults him. What should he do?

There is a very ill mannered wife who slanders and insults her husband. He has warned her more than once, but she insists on insulting him. He cannot tolerate this but he has a daughter, and he fears for his daughter if he divorces his wife. What should he do?.

Praise be to Allaah.

If the wife insults and reviles her husband, then he must advise her and warn her, and explain to her that her bad talk incurs sin, especially since the husband is the most deserving of people of her respect and good treatment, as the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone, I would have told women to prostrate to their husbands, because of the rights that Allaah has given them over them.” Narrated by Abu Dawood (2140) and al-Tirmidhi (1159); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

You should follow with her the method that Allaah has mentioned in His Book, of admonishing, forsaking in bed and hitting in a way that does not cause injury. If none of that is successful, then you should seek help in advising her from a righteous person in her family, so as to preserve the family and take care of the rights of the children, if there are any.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband’s absence what Allaah orders them to guard (e.g. their chastity and their husband’s property). As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

Among the admonishment that you may use with her is telling her of the sin that she is committing by disobeying her husband, and the great reward that she will attain if she obeys him.

You should also explain to her the harm that will be suffered by her, her husband and her daughter in the event of a divorce or if she continues to behave in this manner.

If the wife responds and is affected by this admonition, and she gives up this bad behaviour, then this is what is wanted. If she persists in her evil ways and foolishness, then there is no blame on the husband if he divorces her.

The scholars have stated that divorce may be permissible if it is needed because of the wife’s bad attitude and bad conduct, and if he is harmed by that and the purpose of marriage is not being achieved.

Al-Mughni (10/324).

What you have mentioned about being afraid for your daughter if you separate is something that should be taken into account. If you are afraid that you will not be able to bring her up, or that the girl will be harmed because of this divorce, then you should weigh up the two evils, that of staying with a woman whose attitude is bad and who is mistreating you, and that of what might happen to your daughter after a divorce. One of the basic principles of sharee’ah is doing the lesser of two evils in order to ward off the greater.

You should pray istikhaarah, asking Allaah for guidance, before making your decision, and you should strive for reconciliation if possible. If that is not possible then strive to protect your daughter and get custody of her, and do not leave her for this woman to raise her with her attitude.

We advise you to pray to Allaah and always fear Him, for Allaah has promised provision and a way out to the pious who always fear Him. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We also advise you to repent to Allaah from all sins, for the wife’s bad attitude may be a punishment for sins that one has committed, as it was narrated that al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) said: I disobey Allaah then I see that in the attitude of my mount or my wife.

We ask Allaah to set our affairs and the affairs of the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2229. She is asking for separate accommodation; is that regarded as causing separation between her husband and his family?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She is asking for separate accommodation; is that regarded as causing separation between her husband and his family?

I married my maternal cousin a month and a half ago, and I do not feel happy with this marriage, because she does not show much respect to me and she goes out of the house a lot to visit her family, and she does not obey me in some matters. One day she said: I want separate accommodation. Please note that I live with my brother and his wife, and my sister, and everyone is happy with us living together and staying as one family. I swore an oath to her that her request would be fulfilled, but she should be patient for a while. But she refused and went to her family’s house. News of that reached my mother and she found out that my wife wants me and my brother to live in separate houses, and she said: If you live with your wife in a separate house I will never enter your house, and neither will your brother or anyone else in your family. Now I am in a bad situation. 1 – Should I disobey my mother and obey my wife, or should I lose my wife and obey my mother? Please note that she did not stipulate in the marriage contract that she should have her house, rather she only stipulated that she should complete her studies. 2 – My family wants me to divorce her and take my money back, because she is being wilfully defiant (naashiz). 3 – My family and my people regard my leaving the house where I live with my brother as something shameful. My question is – is my wife really being wilfully defiant?.

Praise be to Allaah.

Firstly:

The relationship between the spouses should be one of love and kindness, especially if they are related to one another, so the rights of kinship are joined with the rights of marriage. Both parties should strive to establish such a relationship.

Whatever happens of bad treatment between spouses may be due to the husband or the wife, or both of them. Based on that, you should look for the causes of her lack of respect towards you, or her not obeying your commands, and you should strive to sort it out.

Some woman who are newly married do not understand how important it is to obey the husband, and they do not understand the concept of qiwaamah (being in charge of the family) that is the husband’s role alone. Hence they need some time to understand that, and they may need someone to explain it to them and teach them. Perhaps you could seek the help of some useful tapes and books that speak about the relationship between the spouses and the foundations of its success.

At the same time, some men go too far in wanting their wives to hear and obey in absolutely everything, and if the wife discusses any issue with him or makes a suggestion or is a little late in doing what he told her to do, he accuses her of nushooz (wilful defiance), disobedience and going against the command of Allaah, and not respecting him.

The husband should never treat his wife as he would treat his servant, and the wife has the right to be respected and consulted, to give her own opinion and to discuss matters so that they will reach the decision that is best.

Secondly:

The wife has the right to live in separate accommodation with her husband and children, and not to share it with anyone, whether it is a father, a mother or a relative.

This is the view of most of the Hanafi, Shaafa’i and Hanbali fuqaha’. She also has the right to refuse to live with his father, mother and siblings.

Al-Kaasaani said in Badaa’i al-Sanaa’i (4/24): If the husband wants to make her live with her co-wife or in-laws, such as the husband’s mother or sister or daughter from another wife or his relatives, and she refuses to do so, then he has to accommodate her in a separate house, because they may annoy her or harm her if they live together, and her refusal is an indication that she is being bothered or harmed. And because he needs to be able to have intercourse with her or be intimate with her at any time, and that cannot be done if there is a third person living with them. End quote.

Shaykh al-Islam Ibn Taymiyah favoured the view that if the husband is poor or unable to provide separate accommodation for his wife, she does not have the right to ask for something he is unable to give. This was narrated from him in Mataalib Ooli al-Nuha (5/122). Rather she should bear it with patience until Allaah gives him the means.

To sum up, separate accommodation is the wife’s right, even if she did not stipulate it in the marriage contract, and she has the right to ask for it now, and she is not regarded as being wilfully defiant because of that. The commonly held view among some people, that this is creating division among siblings, is not true, because this is a shar’i right of the wife, and it serves the interests of both spouses, because it prevents free mixing and guards them against looking at things that are not permissible. It is unfortunate that in many shared family homes, a man may look at his brother’s wife, and they may shake hands or be alone together, which may lead to jealousy, envy, disputes and separation. There may also be arguments because of the children. Undoubtedly a man is a stranger (non-mahram) to his brother’s wife, so it is not permissible for him to shake hands with her or be alone with her or look at her, unless he is a mahram to her through some other means, such as breastfeeding.

The one who looks at shared family homes will be certain of the wisdom of what the scholars have said, that a wife should have her own home, because in many of these homes there are problems and differences between the spouses and between a man and his brother, and between the wife and her husband’s mother, and so on, as well as the many evils and things that go against Islam.

Finally, what we advise you to do is to strive to bring about a reconciliation between your wife and your mother and family, and give each one his or her dues. Give your wife her right to separate accommodation, and it will not matter if any of them get angry about you having your own home, because you are not doing anything wrong. But you have to continue to uphold ties of kinship with your relatives, mother and brothers.

If you cannot afford to provide a separate home for your wife at present, then you can make her a promise and advise her to be patient until Allaah makes you independent of means by His bounty.

I ask Allaah, may He be exalted, to reconcile between you and unite you, and to increase the love and affection between you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2230. Her mother wants to see her but she cannot travel there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her mother wants to see her but she cannot travel there

I live in the western country for 11 years, away from my parents. My father past away 15 years ago, I have a mother and 4 sisters in Iraq. I have 8 children wa lillahi- al hamd they are all small between the age 0f 2 years to 13. My mother is old, and currently ill, she always calls me and asks me to ge back to my country to see her before she dies. It is hard for me to go back, because I can't leave my children alone and my husband does not agree for me to go back and leave my children, and I don't have a mahram to go back with. I send her money, and I call her very often. I always cry, I know that I have to Please my mother but I just can't leave my children in a caafir country, my husband is working day and night and I don't have any relatives here. I am not sure what to do, should I listen to my mother, leave my children and go back to my country with out my husband permition?? Or should I listen to my husband and stay with my children.??.

Praise be to Allaah.

I ask Allaah to heal your mother and to join you together in goodness and happiness and well being in this world and in the Hereafter.

I give you the glad tidings that as Allaah knows how loving and devoted you are to your mother and how hard you are trying to please her and honour her, He will decree that you will be rewarded for that by His grace and bounty.

The key to the matter is patience, because by means of patience hopes are fulfilled and calamities are lifted. Perhaps Allaah is testing you with this separation to see how patient you will be, then He will relieve it by enabling you to meet in a way that you never thought of, and He will bless you with being close to your mother, even if that is after some time.

But I should point out to you some important Islamic rulings on this matter:

1 – Remember that it is haraam for a woman to travel without a mahram.

Al-Baghawi said:

There is no difference of opinion that a woman cannot travel for anything but the obligatory Hajj except with her husband or a mahram. End quote.

Narrated in Fath al-Baari (4/76).

This has been discussed previously in the answers to questions no. 9370, 25841, 47029, 52703, and 82392.

2 – The husband has the right to forbid his wife to travel to visit her mother if her travelling will result in some negative consequences, such as fear for the children, or fear for the wife’s life if it is not safe in the country to which she will go, or if there is no mahram or the husband is too busy with his work. In that case it is not permissible for the woman to go against her husband’s wishes and travel without his permission. Ibn al-Mundhir narrated that there was consensus that the man may prevent his wife from taking any journey. They only differed about her travelling to perform the obligatory Hajj. See: Fath al-Baari (4/77). This has to do with journeys that may lead to the negative consequences mentioned above.

If none of these consequences will result from her travelling, it is not permissible for the husband to stop her from travelling to honour her parents and visit them in the way that will achieve the purpose, because honouring one’s parents is one of the most important of duties, and that undoubtedly includes visiting one’s sick mother who has asked to see her daughter before she passes away when the daughter has been away for such a long time.

It says in al-Mawsoo’ah al-Fiqhiyyah (19/110):

The husband should not stop his wife from visiting her sick parents, because preventing her from doing that is cutting off her ties of kinship with them and making his wife go against him. Allaah has enjoined treating one’s wife with kindness and this is not kind treatment. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (25/387):

The husband must treat his wife kindly, in obedience to the words of Allaah (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19]. Part of living with them honourably is to give the wife permission to visit her family and keep in touch with them. Misunderstandings, especially about worldly matters, should not be an obstacle to that. But if the wife’s visiting her family will result in some negative consequences, then the husband has the right to stop his wife from visiting them, because warding off evil takes precedence over doing good. End quote.

If the husband insists on not letting his wife visit her parents, is it permissible for her to go against his wishes and go and visit them? The scholars differed concerning this and there are two opinions as mentioned previously in the answer to question no. 83360.

We do not favour the view that the wife may go against her husband’s wishes and leave his house without his permission, because of the serious negative consequences that this will have on the household, the family and the relationship between the couple. Warding off this evil is more important than the interests served by visiting the parents, especially since it is possible to reach an understanding with the husband so that he will allow and help his wife to go and see her mother. With good manners and a nice attitude, Allaah may soften their hearts and enable them to reach an agreement, in sha Allaah.

See also question no. 1426 and 10680.

3 – We would also remind you of what we said in the answers to questions no. 11793, 14235, and 27211, warning against settling in a kaafir country, because of the serious negative effects that that has on one’s religious commitment and morals. We hope that you will read those answers and benefit from them. The Muslim’s religious commitment is the best of his capital and it is not permissible for him to neglect it and lose himself and his children in return for money that he may earn in the kaafir lands.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2231. What is the reward for spouses treating one another kindly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

What is the reward for spouses treating one another kindly?

What is the reward of a righteous wife for her religious commitment before Allaah, if she tries to her husband happy, loves him, helps him remain chaste, takes care of him and treats him as if he is her child with all compassion, and she does everything to make him happy, and obeys him in all things, and he is very happy with her, and always prays that Allaah will be pleased with her?

What is the reward of the man too, if he treats his wife in a similar manner?.

Praise be to Allaah.

I ask Allaah to preserve the love and happiness between you, and to fill the houses of all Muslims with that which has filled your house of good companionship and kind treatment. I give you many glad tidings of which our Prophet Muhammad (peace and blessings of Allaah be upon him) spoke when explaining the reward of the wife who is as you described:

It was narrated from ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“If a woman does her five (daily prayers), fasts her month (Ramadaan), guards her chastity and obeys her husband, it will be said to her: Enter whichever of the gates of Paradise you want.”

Narrated by Ahmad (1/191). The editors of al-Musnad said: It is hasan li ghayrihi (hasan because of corroborating evidence). It was classed as hasan by al-Albaani in Saheeh al-Targheeb (1932).

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Shall I not tell you about your men in Paradise?” We said: Yes, O Messenger of Allaah. He said: “The Prophet will be in Paradise, the Siddeeq will be in Paradise, the man who visits his brother who lives far away and visits him only for the sake of Allaah will be in Paradise. Shall I not tell you about your women in Paradise?” We said: Yes, O Messenger of Allaah. He said: “The loving and fertile one who, if she gets angry or is mistreated or her husband gets angry says, ‘Here is my hand in your hand, I shall not sleep until you are pleased.’”

Narrated by al-Tabaraani in al-Mu’jam al-Awsat (2/206). It was also narrated from a number of other Sahaabah, hence it was classed as hasan by al-Albaani in al-Silsilah al-Saheehah (3380) and in Saheeh al-Targheeb (1942).

And it was narrated from Husayn ibn Muhsin (may Allaah be pleased with him) that his paternal aunt went to the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning some need and he met her need, then he said: “Do you have a husband?” She said: Yes. He said: “How are you with him?” She said: I do what he tells me, except what is beyond me. He said: “Look at how you are with him, for he is your Paradise and your Hell.”

Narrated by Ahmad (4/341). The editors of al-Musnad said: Its isnaad may be understood to be hasan. al-Mundhiri said: A jayyid (good) isnaad. It was classed as saheeh by al-Haakim in al-Mustadrak (6/383) and al-Albaani in Saheeh al-Targheeb (1933).

Al-Manaawi said in Fayd al-Qadeer (3/60):

i.e., he is the cause of your entering Paradise if he is pleased with you, and the cause of your entering Hell if he is displeased with you. So treat him well and do not disobey his commands with regard to that which is not a sin. End quote.

As for the glad tidings which came to the husband who treats his wife kindly, it is when the Prophet (peace and blessings of Allaah be upon him) testified that he had perfect faith which dictated that he should enter Paradise, and that he is superior to all people.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The most perfect of the believers in faith is the one who is best in attitude, and the best of you is the one who is best in attitude towards his womenfolk.”

Narrated by al-Tirmidhi (1162); he said it is a hasan saheeh hadeeth. It was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. See also the answer to question no. 43123.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2232. If he forbids her to visit her family, should she obey him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

If he forbids her to visit her family, should she obey him?

Is it permissible to obey one’s husband if he does not want his wife to visit her family?.

Praise be to Allaah.

It is not permissible for a woman to go out of her husband’s house without his permission, even if that is to visit her parents, but he should give her permission, so that she will be able to uphold her ties of kinship. But if he forbids her then she must obey him, and he has no right to prevent her parents from visiting her or speaking to her.

The fuqaha’ differed concerning this issue, but what we have mentioned is the most correct view.

The Hanafis and Maalikis are of the view that he does not have the right to prevent her from visiting her parents.

The Shaafa’is and Hanbalis are of the view that he does have the right to prevent her, and she must obey him and not go out to visit them without his permission, but he does not have the right to prevent her from speaking to them or to prevent them visiting her, unless he fears that some harm may result from their visit, in which case he may prevent it so as to ward off harm.

Ibn Nujaym (Hanafi) said: If her father is chronically ill, for example, and he needs her to serve him, and the husband prevents her from looking after him, then she should disobey him, whether the father is a Muslim or a kaafir. This is what it says in Fath al-Qadeer. From what we have mentioned it may be understood that she may go out to visit her parents and mahrams, and according to the correct view she may go out to visit her parents once a week with or without his permission, and to visit her mahrams once a year with or without his permission. End quote from al-Bahr al-Raa’iq (4/212).

It says in al-Taaj wa’l-Ikleel ‘ala Matn Khaleel (Maaliki) (5/549): In al-‘Utbiyyah it says: The man does not have the right to prevent his wife from going out to her father’s or brother’s house, and this is the ruling that should be issued concerning that, unlike Ibn Habeeb. Ibn Rushd said: This difference of opinion only concerns a young woman who is trustworthy; as for the old woman, there is no dispute that she may visit her father and brother. And as for a young woman who is not trustworthy, she should not be allowed to go out. End quote.

The “old woman” is one who is elderly and for whom men feel no desire. Al-Mawsoo’ah al-Fiqhiyyah (29/294).

Ibn Hajar al-Makki (Shaafa’i) said: If a woman needs to go out to visit her father or to use the public baths, she should go out with her husband’s permission, not showing her adornments, wearing a wrapper and scruffy clothes, lowering her gaze when walking in the street and not looking right or left, otherwise she will be sinning. End quote from al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (2/78).

It says in Asna al-Mataalib (Shaafa’i) (3/239): The husband has the right to prevent his wife from visiting her parents (when they are sick) and attending their funerals and the funeral of her child, but it is better not to do that. End quote.

Imam Ahmad (may Allaah have mercy on him) said concerning a woman who has a husband and a sick mother: Obeying her husband is more obligatory for her than her mother, unless he gives her permission. End quote from Sharh Muntaha al-Iraadaat (3/47).

It says in al-Insaaf (Hanbali) (8/362): She does not have to obey parents about leaving her husband or visiting them and so on, rather obedience to her husband takes precedence.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on a woman going out of her husband’s house without his permission, and staying in her father’s house without her husband’s permission, and preferring to obey her father rather than her husband?

Answer: It is not permissible for a woman to go out of her husband’s house without his permission, whether to go to her parents or elsewhere, because that has to do with his rights over her, unless there is a shar’i reason that compels her to go out. End quote from Fataawa al-Lajnah al-Daa’imah (19/165).

Another indication that it is essential to have the husband’s permission to visit one's parents is the report narrated in al-Saheehayn about the story of the slander (al-ifk), in which ‘Aa’ishah (may Allaah be pleased with her) said to the Prophet (peace and blessings of Allaah be upon him): Will you give me permission to go to my parents?

Al-Bukhaari (4141) and Muslim (2770).

Al-‘Iraaqi said in Tarh al-Tathreeb (8/58): Her saying “Will you give me permission to go to my parents?” indicates that the wife should not go to her parents’ house except with her husband’s permission, unlike her going out to relieve herself which does not require his permission, as happened in this hadeeth. End quote.

Nevertheless, it is better for the husband to allow his wife to visit her parents and mahrams, and not to prevent her from doing that unless some harm will result from visiting any of them, because his preventing her entails the severing of family ties, and his refusing her permission may make her go against him, and because visiting her family and relatives will make her and her children happy, and that will benefit the husband and the family.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2233. She lives with her husband’s family even though there is a separate apartment available

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She lives with her husband’s family even though there is a separate apartment available

This is not my situation only, rather it is faced by many women who wear shar’i hijab (niqaab). We live with our husbands and their families in the same house, i.e. his brothers, who are men, live with us in the same house, and there is no servant, so we have to take care of the housework, which is plentiful and hard. There is nothing to stop one of the husband’s relatives, such as his paternal or maternal uncle, entering upon us without permission, so the house is open. When we clean the balconies, the neighbours and everyone in the street can see us.

Is it correct for us to wear niqaab only when going out? Or should we wear it in the house from morning to night? Please note that this will be extremely difficult for us. I have a flat of my own, but we only go there to sleep. We live with my husband’s family that is composed of one brother and his mother. Please note that we can afford to live separately, but my husband does not want that. What should we do?.

Praise be to Allaah.

Hijaab is enjoined in all cases where it is thought that fitnah (temptation) may occur. For a large family to live together in one house, where the wife is together with her husband’s brothers or with his cousins (paternal or maternal) is a situation where the barrier of modesty may be lifted and shaytaan may instil evil ideas in people’s minds. In that case it is essential for a woman to cover her face in front of non-mahrams, and put up with any hardship involved.

On this site we have a number of similar questions in which we have confirmed the obligation to wear hijab and cover oneself. Please see questions no. 6408, 13261, 40618, 47764 and 52814.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The husband’s brother, sister’s husband, cousins and so on are not mahrams, and they have no right to look at a woman’s face. It is not permissible for her to take off her jilbab in front of them, because that may lead to them being tempted by her. It was narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” An Ansaari man said: O Messenger of Allaah, what do you think of the in-law? He said: “The in-law is death.” Agreed upon. What is meant by the in-law is the husband’s brother, uncle and so on. That is because they can enter the house without any suspicion, but they are not mahrams by mere virtue of their relationship to her husband. Based on that, it is not permissible for her to uncover her adornments in front of them, even if they are righteous and trustworthy, because Allaah has limited the permissibility of showing one's adornments to mahrams only, and the husband’s brother, uncle, cousin and so on are not among the mahrams. The Prophet (peace and blessings of Allaah be upon him) said in a hadeeth whose soundness is agreed upon: “No man should enter upon a woman except with a mahram.” What is meant by a mahram is one for whom it is permanently forbidden to marry her because of blood ties, ties of marriage or breastfeeding, such as a father, son, brother, paternal uncle, and so on. The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that lest the Shaytaan tempt them to commit evil and make sin attractive to them. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab (may Allaah be pleased with him).

Those who follow the customs of their countries that go against that on the grounds that this is their family’s tradition or the custom of their people have to strive hard to give up this custom. They should cooperate to put an end to it and rid themselves of its evil, so as to protect their honour and help one another in righteousness and piety, and in obedience to the command of Allaah and His Messenger (peace and blessings of Allaah be upon him). They should repent to Allaah, may He be glorified and exalted, from what they have done in the past, and strive to enjoin what is good and forbid what is evil, and persist in doing so. They should not fear the blame of the blamers when supporting the truth and combating falsehood, and they should not let the fact that some people mock them or make fun of them put them off. What is required of every Muslim is to follow the laws of Allaah willingly, seeking that which is with Allaah and fearing His punishment, even if that means going against the closest and dearest of people to him. End quote.

Fataawa al-Shaykh Ibn Baaz (4/256-258)

Our advice to the husband is to strive hard to provide accommodation that is separate from his family, and not to take such matters lightly. Allaah has entrusted his wife to him and he must take care of her. Insisting on living in the same house as his family and brothers is not taking care of her.

It is not one of the husband’s rights over his wife to force her to live with his family, rather he is obliged to provide her with separate accommodation when she asks for that. This has been discussed in detail, with evidence and the comments of the scholars, in the answer to question no. 7653.

Situations such as that which you describe are not free of evils. It is very hard for the woman to wear full hijab – even in the house – from morning till night. She cannot do her housework when she is wearing full hijab; she has to uncover her face and hands, and so on, and in that case she will be seen by her husband’s brothers and others for whom it is not permissible to see her and in front of whom it is not permissible for her to uncover.

It is not permissible for the husband to impose this on his wife, as it will gradually weaken her faith and lessen her modesty. He is a shepherd and is responsible for his flock.

You say in your question that you have a separate flat. What is keeping your husband from treating you properly and looking after you in your own flat, instead of making you stay with your husband’s family all day even though that is difficult for you and leads to that which Allaah has forbidden?

We ask Allaah to guide your husband to that which is best for you both in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2234. Her husband cannot produce children and he is addicted to haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband cannot produce children and he is addicted to haraam things

I have been married for 8 months and after getting married I found out that my husband cannot have children and he is often sick due to varicose veins in the calves. Of course this affects him with regard to intimacy with me, but he tries to put the blame on me all the time. He rebukes me and blames me for his shortcoming, although I am not like that, praise be to Allaah the Lord of the Worlds.

The point is that my problem is great indeed. About a month ago I found out that he commits sin (zina) in the chat rooms, and it is even worse than that, since I found out that he is like the people of Loot (i.e., homosexual). What should I do? Please note that whenever I speak about any subjects he says that I am wrong, he is the only one who is right, and my words and thinking are wrong. I hope that you will answer me. What should I do?.

Praise be to Allaah.

Firstly:

If the husband is sterile and cannot have children then it is the woman’s right to demand an annulment of the marriage, because of this defect in the husband, as she has the right to have a child, and in fact that is one of the greatest aims of marriage. If it is not possible to have the marriage annulled then she may ask for a divorce and in that case he has to divorce her and give her her rights in full, like the delayed portion of the dowry, etc.

Secondly:

This husband’s rights over you are that you should advise him sincerely first of all. In the answer to question no. 7669 you will find information on how to advise him.

Thirdly:

If he does not respond to the advice, and he persists in the haraam things that he is doing, then there is nothing good for you in remaining with this husband, because he is not giving you your rights, and because he does this evil deed.

Now you are at the beginning of your marriage, and it is fortunate that you do not have a child from him. So hasten to seek a divorce, and if he refuses, then separate from him by means of khula’. May Allaah compensate you with someone better than him, and bless you with a righteous husband and righteous offspring who will bring you joy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2235. He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He divorced her in return for half of the mahr after he accused her. Does he have the right to this money?

I am a religiously-committed young woman, praise be to Allaah. There was a problem between me and my husband – from whom I have a daughter –as the result of which I went to my father’s house. He had doubts about me and accused me with regard to my honour without any convincing reason, then he apologized, then he accused me again. That happened several times, which made me certain that he was afflicted with waswaas (whispers from the shaytaan). I could no longer bear it, so I went to my family. After I went to them, I stayed with them for four months, during which my husband only became more stubborn and insistent upon his position, without any proof or evidence against me. After that my brother went to him to try to work things out, but he insisted on his position, and asked me to repent, and the matter got worse. He spoke ill of my father and how he had raised me. At that point my brother and my father

insisted that he should divorce me, otherwise they would refer our problem to the courts, and he would have to prove his accusations against me. My husband asked for half of the mahr in return for divorcing me, but after a while he divorced me without us giving him anything, and he kept quiet about that, and did not ask for the money again.

Now Allaah has compensated me with another husband who is religiously committed, praise be to Allaah. My second husband has pointed out to me that I may owe some money to my first husband. Because I am afraid of doing something haraam and consuming people’s wealth and taking away their rights, I hope that you can advise me with regard to this matter. Please note that I do not have this money, and I do not ask him for any expenses for his daughter, but he sends some to her sometimes, and sometimes he does not send her anything. Does he have any right to my wealth?

May Allaah reward you with good.

Praise be to Allaah.

For a husband to slander his wife and accuse her with regard to her honour is a major sin, which incurs a hadd punishment and means that his testimony is to be rejected. He has to bring shar’i evidence to prove the accusation, or else engage in li’aan.

Ibn Qudaamah (may Allaah have mercy on him) said:

If he slanders his chaste wife then he is subject to the hadd punishment, and he is ruled to be a faasiq (evildoer) whose testimony is to be rejected, unless he brings proof or engages in li’aan. If he does not bring four witnesses or he refuses to engage in li’aan, then all of that applies to him. This is the view of Maalik and al-Shaafa’i.

This is indicated by the verse in which Allaah, may He be exalted, says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah)”

[al-Noor 24:4]

This is general in meaning and applies to the husband and others. With regard to the husband in particular, his li’aan may take the place of testimony in order to cancel out the hadd punishment, judgement of being a faasiq and rejection of his testimony.

Also, the Prophet (peace and blessings of Allaah be upon him) said: “(Bring) proof, or else the hadd punishment will be on your back.” And he said when he conducted the process of li’aan: “The punishment in this world is easier to bear than punishment in the Hereafter.”

Because he has slandered (his wife), the hadd punishment should be carried out on him if he admits to lying; therefore the hadd punishment is due unless he brings the proof required by sharee’ah, as is the case with any other man.

Al-Mughni (9/30).

Based on this, what the husband must do is fear Allaah with regard to himself and his wife, and he should refrain from bad talk. Speaking against his wife is an attack on his own honour. He must also declare himself to be a liar by asserting his wife’s innocence of what he has fabricated against her. If he does not do that, then he deserves what Allaah has decreed for those who do that, namely the hadd punishment, rejection of his testimony and being judged to be a faasiq, and she has the right to demand that he divorce her, and he should give her her rights in full.

Secondly:

Putting pressure on one's wife by making false accusations, annoying her and beating her in order to make her give up her mahr or any part of it is called al-‘adl (treating the wife harshly in order to take away the dowry or part of it), and it is haraam, unless she has committed blatant immorality. If the husband does that, he has no right to what his wife has given up, and he has to return it to her. If he refuses to divorce her, then she has the right to free herself from him and give up her mahr or more or less than that. If he is lying and is wronging her, then what he takes is evil and haraam, and if he is telling the truth then what he takes is permissible for him, so long as he has proven that which incurs the hadd punishment by means of four witnesses or li’aan. This applies if he has accused her openly; however, if he saw her commit an immoral deed and it is between him and his Lord, then he may put pressure on her so that she may give up part of her mahr in return for divorce.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who accused his wife of immorality; he did not see her do anything that is disapproved of in sharee’ah, but he claimed that he sent her to a wedding then he spied on her and did not find her at the wedding, but she denied that. Then he went to her guardians and told them what had happened, and they called her to respond to what her husband was saying, but she refused for fear of being beaten, and she went out to the house of her maternal uncle. Then after that the husband used this incident to deny her her rights and he claimed that she had gone out without his permission. Does that invalidate her rights, and should her denial be accepted?

He replied:

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! You are forbidden to inherit women against their will; and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

So it is not permissible for a man to force his wife by putting pressure on her to make her give up part of the dowry, or to beat her for that purpose. But if she commits open illegal sexual intercourse then he has the right to put pressure on her to give up all or part of the dowry in return for divorce. This is with regard to that which is between a man and Allaah.

As for the family of the woman, they should find out the truth and help to establish it. If they find out that she is the one who has transgressed the sacred limits of Allaah and betrayed her husband, then she is the wrongdoer and transgressor and she should give up the dowry in return for divorce. If he says that he sent her to a wedding and she did not go to the wedding, then he should ask her where she went. If he is told that she went to some people about whom there is no suspicion, and those people confirm what she says, all well and good; if they say that she did not come to them and she did not go to the wedding, then there is something dubious and this supports what the husband is saying.

As for the furniture etc that she brought from her father’s house, he should give it back to her whatever the case, but if they reconcile then reconciliation is good.

If the woman repents, then it is permissible for her husband to keep her and there is nothing wrong with that, for the one who repents from sin is like one who did not sin at all.

If they do not agree for her to go back, then she can give up the dowry and the husband can let her go (khula’), because khula’ is permissible according to the Book of Allaah and the Sunnah of His Messenger, as Allaah says (interpretation of the meaning):

“Then if you fear that they would not be able to keep the limits ordained by Allaah, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul‘ (divorce)”

[al-Baqarah 2:229]

Majmoo’ al-Fataawa (32/283, 284)

Thirdly:

It seems to us that you owe him nothing, and that what he is demanding of half of the mahr is not his right according to sharee’ah. It seems that he has had second thoughts or that someone has told him about the ruling, so he did not persist in his demands. He may have given up half of the mahr in return for your looking after his daughter and spending on her.

Whatever the case, he has not produced witnesses for what he has accused you of, and he has not engaged in li’aan, and he has not seen anything that would make him not a sinner between him and his Lord. All of this means that you are in the right and he is not – according to what is said in your question – so he has no right to stipulate that he be given half of the mahr.

May Allaah bless your new husband for you, whom Allaah has granted to you, and may He reward him with good for telling you to ask about the rights of your first husband. This is indicative of a good character and great religious commitment.

We ask Allaah to grant him the best of rewards and to make him a good compensation for you and your daughter, and to bring you together in goodness and bless you with goodly offspring.

We ask Allaah to guide your first husband to repent sincerely and to heal him if he is sick, and to compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2236. Her husband is not fulfilling her sexual desires so she is resorting to masturbation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband is not fulfilling her sexual desires so she is resorting to masturbation

When having intercourse my desire is not fulfilled between me and my husband, and sometimes after intercourse is over I masturbate with my hand without my husband’s knowledge. This happens frequently. What is the Islamic ruling on that?.

Praise be to Allaah.

Firstly:

Masturbation using the hand and otherwise is haraam for both men and women, because of the evidence which you will find mentioned in the answer to question no. 329.

Both spouses have the right to enjoy one another however they wish, so long as they avoid menstruation and the back passage. There is nothing wrong with him masturbating you by hand and vice versa.

Secondly:

What you have mentioned about your desire not being fulfilled may be dealt with by speaking frankly with your husband and by each side being open and honest with the other, by each of them being aware of his or her responsibility and by both of them being eager to achieve happiness, tranquillity and love. Many husbands neglect the wife’s rights with regard to intimacy and fulfilment of desire, and this usually stems from ignorance about women’s nature and their differences from men with regard to this action. Speaking frankly, trying to deal with the matter and reading some books on this topic all play a major role in setting things straight, in sha Allaah. If the woman has the habit of masturbating, that may make her lose interest in her husband and she may not feel any desire for intercourse, or it may not be enough to satisfy her. This is one of the harmful effects of masturbation that has been mentioned by specialists.

See also question no. 23390.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2237. Woman going out to visit her parents and relatives without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Woman going out to visit her parents and relatives without her husband’s permission

What is the Islamic ruling on a wife who leaves the marital home to live in a rented house with one of her children, for fear that her husband may beat her because he is severely mentally ill? Please note that the house is rented with the husband’s knowledge, and this situation has been going on for one year and five months.

What is the ruling on a wife going out for social occasions and to uphold ties with her family and relatives? She usually goes out to these events with one of her daughters or sons?.

Praise be to Allaah.

If the woman has left her home and gone to live in another house with her husband’s permission, then there is nothing wrong with that, if she moves to a place where she and her children can be safe. The same applies if her leaving is necessary because of the fear that her husband may beat her as the result of his severe mental illness.

The basic principle is that a woman should not leave her husband’s home without his permission, and if she leaves without his permission, then she is being disobedient and wilfully defiant (nushooz). She loses the right to maintenance and is sinning thereby. But an exception is made in cases of necessity and the fuqaha’ have given several examples of that, such as if she goes out to buy flour, bread or other necessities, or she is afraid that the house may collapse, and so on. Asna al-Mataalib ma’a Haashiyatihi (3/239).

It says in Mataalib Ooli al-Nuha (5/271): It is haraam for her (i.e., the wife) to go out without his (i.e., the husband’s) permission, or without there being an essential reason such as bringing some food because there is no one who can bring it. End quote.

Hence we know the ruling on her going out for social occasions and to uphold ties with her family and relatives; she should not do that except with his permission, whether she lives with him or in a separate house.

The fuqaha’ differed with regard to a wife visiting her parents in particular – does the husband have the right to prevent her from doing that, and does she have to obey him?

The Hanafis and Maalikis are of the view that he does not have the right to prevent her from doing that.

The Shaafa’is and Hanbalis are of the view that he does have the right to prevent her, and that she must obey him, so she should not go out to visit them except with his permission, but he does not have the right to prevent her from speaking to them or to prevent them from visiting her, unless he fears that their visit may cause some harm, in which case he may forbid it so as to ward off harm.

Ibn Nujaym (Hanafi) said: If her father is elderly, for example, and needs her to serve him, and the husband prevents her from visiting him, then she may disobey him, whether her father is a Muslim or a kaafir. This is what it says in Fath al-Qadeer. It may be understood from what we have said that she may go out to visit her parents and mahrams. According to the correct view, she may go out to visit her parents every week with or without his permission, and to visit her mahrams once every year with or without his permission. End quote from al-Bahr al-Raa’iq (4/212).

It says in al-Taaj wa’l-Ikleel ‘ala Matn al-Khaleel (Maaliki) (5/549): In al-‘Utbiyyah it says that the man has no right to prevent his wife from going out to the house of her father or brother, and a ruling to that effect should be issued against him, which is different from the view of Ibn Habeeb. Ibn Rushd said: This difference of opinion applies to a young woman who is trustworthy. As for the old woman there is no difference of opinion; she may visit her father and brother. As for a young woman who is not trustworthy, she is not allowed to go out. End quote.

“Old woman” here refers to one who is old and for whom men have no desire. Al-Mawsoo’ahal-Fiqhiyyah (29/294).

Ibn Hajar al-Makki (Shaafa’i) said: If a woman needs to go out to visit her father or to go to the baths, she may go out with her husband’s permission, not wearing any adornment, wearing a wrapper and old clothes, lowering her gaze as she walks, not looking to her right or left, otherwise she is sinning.” End quote from al-Zawaajir ‘an ‘Iqtiraaf al-Kabaa’ir (2/78).

It says in Asna al-Mataalib (Shaafa’i) (3/239): The husband has the right to prevent his wife from visiting her sick parents and attending their funerals and the funeral of her child, but it is better not to do that. End quote.

Imam Ahmad (may Allaah have mercy on him) said concerning a woman who had a husband and a sick mother: Obeying her husband is more obligatory for her than obeying her mother, unless he gives her permission. End quote from Sharh Muntaha al-Iraadaat (3/47).

It says in al-Insaaf (8/362): She does not have to obey her parents if they tell her to leave her husband or visit them and so on, rather obeying her husband comes first.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on a woman going out of her husband’s house without his permission, and staying in her father’s house without her husband’s permission, and preferring to obey her parents rather than obeying her husband?

They replied: It is not permissible for a woman to go out of her husband’s house without his permission, whether to go to her parents or anyone else, because that is one of her duties, unless there is a shar’i justification that makes it necessary for her to go out.

End quote from Fataawa al-Lajnah al-Daa’imah (19/165).

Another indication that it is essential to have the husband’s permission to visit her parents is the story of the slander (al-ifk) which is narrated in al-Saheehayn, in which ‘Aa’ishah (may Allaah be pleased with her) said to the Prophet (peace and blessings of Allaah be upon him): “Will you allow me to go to my parents?”

Al-Bukhaari (4141), Muslim (2770)

Al-‘Iraaqi said in Tarh al-Tathreeb (8/58): Her words, “Will you allow me to go to my parents?” indicate that the wife should not go to her parents’ house except with the permission of her husband, unlike her going out relieve herself, for which she does not need his permission, as is indicated in this hadeeth. End quote.

Nevertheless, it is better for the husband to allow his wife to visit her parents and mahrams, and not to prevent her from doing so, unless there is some certain harm that may result from visiting one of them, because preventing her involves cutting off ties of kinship and not allowing her may make her go against him. And visiting her family and relatives will make her feel good and make her and her children happy, and all of that will bring benefits to the husband and the family.

With regard to what is mentioned in the question about her going out with one of her daughters or sons, it should be noted here that in cases where it is required for a mahram to be present, it is not sufficient for there to be a small son or daughter present, rather there has to be a mahram present to achieve what is required by sharee’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars have mentioned that one of the conditions of a mahram is that he should be an adult of sound mind. When a man reaches the age of fifteen or pubic hair has appeared, or semen is emitted when one has an erotic dream etc, then he has reached the age of puberty and he may be a mahram, if he is of sound mind…

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 1121.

We ask Allaah to set our affairs and the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2238. Ruling on abortion, divorcing a pregnant woman and putting pressure on a wife to make her give up her rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Ruling on abortion, divorcing a pregnant woman and putting pressure on a wife to make her give up her rights

What is the Islamic ruling on a husband who tries to make his wife have an abortion in the second month of pregnancy because he wants to divorce her, by giving her medicine against her wishes, although the abortion did not happen? Is that halaal or haraam? What is the expiation for that deed? Is it permissible to divorce a wife when she is pregnant? What is the ruling on forcing a wife to give up her rights before she is divorced?.

Praise be to Allaah.

Firstly:

Aborting pregnancy is not permissible, whether the soul has been breathed into the foetus or not, but after the soul has been breathed into it, the prohibition is more emphatic. If a husband orders his wife to have an abortion, it is not permissible for her to obey him.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

As for trying to abort a pregnancy, that is not permissible so long as the death of the foetus in utero is not proven; if that is proven then it is permissible.

Majmoo’ Fataawa al-Shaykh Ibn Ibraaheem (11/151).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Firstly:

Aborting pregnancy is not permissible. If a woman is pregnant the pregnancy must be protected, and it is haraam for the mother to harm this pregnancy or to put any kind of pressure on it, because it is a trust that Allaah has placed in her womb and it has rights, so it is not permissible to mistreat it, harm it or destroy it. The shar’i evidence indicates that it is haraam to abort pregnancy.

The fact that she cannot give birth without surgery is no justification for abortion. Many women cannot give birth without surgery, so this is not an excuse to abort the surgery.

Secondly:

If the soul has been breathed into this foetus and it has begun to move, then she aborted it after that and it died, then she is regarded as having killed a soul, so she must offer expiation by freeing a slave. If that is not possible then she must fast for two consecutive months as repentance to Allaah. That applies if it was four months old, because in that case the soul had been breathed into it. If she aborted it after that, then she must offer expiation as described above. This matter is very serious and cannot be taken lightly. If she could not bear the pregnancy because she is sick, then she should take medicines that prevent pregnancy before it begins, such as taking pills to delay getting pregnant until she regains her health and strength.

Al-Muntaqa (5/301, 302).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who said to his wife: Abort what is in your womb and the sin will be on me. If she did that in obedience to him, what expiation must they offer?

He replied:

If she did that, then they must both offer expiation by freeing a believing slave. If they cannot do that, then they must fast for two consecutive months, and they must give a male or female slave to his heirs who did not kill him, not to the father because the father is the one who ordered that he be killed, so he does not deserve anything.

The phrase “male or female slave” refers to the diyah for the foetus, the value of a male or female slave, which the scholars set at one-tenth of the diyah for the mother.

The ruling on abortion has been discussed previously in more than one question. Please see: 13317, 42321 and 12733.

Secondly:

With regard to divorcing a pregnant woman, it is a sunnah talaaq. It is widely believed among many of the common folk that it is contrary to the Sunnah, but there is no basis or evidence for their view.

Muslim (1471) narrated the story of how Ibn ‘Umar divorced his wife, and the Prophet (peace and blessings of Allaah be upon him) said: “Tell him to take her back and divorce her when she is pure (not menstruating) or is pregnant.”

Ibn ‘Abd al-Barr said:

With regard to the pregnant woman, there is no difference of opinion among the scholars that she may be divorced according to the Sunnah from the beginning of the pregnancy to the end, because her ‘iddah is until she gives birth. Similarly it was proven from the Prophet (peace and blessings of Allaah be upon him) in the hadeeth of Ibn ‘Umar that he told him to divorce her (his wife) when she was pure (not menstruating) or was pregnant, and there is no distinction between the beginning or end of pregnancy.

Al-Tamheed (15/80).

We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) about the ruling on divorcing a pregnant woman in the answer to question no. 12287.

Thirdly:

It is not permissible for a husband to take any of his wife’s property unless she gives it willingly, including her mahr (dowry), unless she has committed an act of blatant immorality, because Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

Ibn Qudaamah said:

[The scholars] are unanimously agreed that it is haraam to take her wealth except in the case of wilful defiance (nushooz) or bad conduct on her part. Ibn al-Mundhir narrated that al-Nu’maan said: If the wrongdoing and mistreatment comes from him and she separated from him by means of khula’, then it is permissible but he is sinning; what he did is not permissible for him but he should not be forced to return what he took.

Ibn al-Mundhir said: What he says is contrary to the apparent meaning of the Book of Allaah, and contrary to the proven report from the Prophet (peace and blessings of Allaah be upon him), and contrary to the consensus of most of the scholars.

Al-Mughni (3/137).

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (32/283):

It is not permissible for a man to treat his wife with harshness and put pressure on her until she gives up some of the dowry, or to beat her for that purpose. But if she commits an act of blatant immorality, he has the right to treat her harshly so that she will give him something in return for letting her go, and he may hit her. This is something that is between a man and Allaah. As for the wife’s family, they should find out who is in the right and support him or her. If it becomes clear to them that she is the one who has transgressed the limits set by Allaah and has been unfaithful to her husband, then she is the wrongdoer and transgressor so she should give something n return for divorce. End quote.

What is meant by an act of blatant immorality (translated as “illegal sexual intercourse”) in the verse “and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”[al-Nisa’ 4:19] is zina (adultery) and lack of understanding and bad conduct, such as speaking bad words or mistreating her husband.

See Tafseer al-Sa’di, p. 242

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2239. Is it one of the wife’s rights to have her own accommodation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it one of the wife’s rights to have her own accommodation?

Is a man under obligation to provide a separate accommodation for his wife even though they can live with his parents as there is enough space and no problem of a non-mahram being there. Is this one of the rights that the wife has upon her husband?.

Praise be to Allaah.

One of the wife’s rights is that her husband should provide her with safe accommodation. This may vary according to what the husband can afford. A rich man should provide something that is appropriate for him, and a poor man is not obliged to do any more than that which is in accordance with what Allaah has given him. It is not permissible for a husband to make anyone live with his wife whose presence will cause her harm such as his mother, father or sons from another wife. If one of his parents needs him, and she will not be affected by his or her presence, then we advise the wife to fear Allaah with regard to this one who is in need. She should realize that honouring her husband’s parents is part of treating him kindly, and the wise husband should appreciate his wife’s actions which will increase the bonds of love between them.

But if the husband can provide one house for his parents and another for his wife close by, this is a good action, and by doing so he will be giving each of them their rights, without causing any separation or arguments.

We have discussed in detail the wife’s right to accommodation in the answer to question no. 7653.

Anyone who has seen the problems and arguments that affect families and cause trouble between couples because of the wife living with her husband’s family and vice versa will see the wisdom in what the scholars say, and in the wife’s right to live in her own accommodation. But if the wife agrees to live with her husband’s family in order to be kind to her husband, and to honour his parents, especially if they need help, then there is nothing wrong with that and she will be rewarded by Allaah for this kindness in sha Allah. But she must be patient and forbearing. And Allaah is the One Whose help we seek and in Whom we put our trust.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2240. Muslim forbidding his non-Muslim wife to celebrate her religious festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Muslim forbidding his non-Muslim wife to celebrate her religious festivals

Why is it that a catholic girl married to a muslim man CANNOT celebrate her religous festivals? even though she is married to a muslim she still remains a catholic. shouldnt she be able to worship what she belives?.

Praise be to Allaah.

If a Christian girl agrees to marry a Muslim man, then she should be aware of a number of things:

1 – The wife is commanded to obey her husband, so long as it does not involve sin. No differentiation is made between a Muslim wife and a non-Muslim wife with regard to that. If her husband tells her to do something that is not a sin, then she is obliged to obey him. Allaah has given this right to men, because they are in charge of the family and are responsible for it, and family life cannot run smoothly unless one of its members is in charge and is listened to and obeyed. But this does not mean that the man is allowed to dominate or exploit this right in order to mistreat his wife and children, rather he must strive hard to do a good job, to offer sincere advice and consult with them.

But life is not free of matters that need to be settled in a decisive manner. The Christian girl needs to understand this principle before she goes ahead and marries a Muslim.

2 – Islam allows marriage to a Christian or Jewish woman, i.e., it permits a man to marry such a woman whilst she continues to follow her religion. The husband does not have the right to force her to become Muslim, or to stop her worshipping in her own way. But he does have the right to forbid her to go out of the house, even if she is going to go out to go to church, because she is commanded to obey him. He also has the right to forbid her to commit evil openly in the house, such as setting up statues or ringing bells.

That also includes celebrating innovated festivals, such as Easter, because that is an evil action according to Islam, in two ways. It is an innovation for which there is no basis, like celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him) and Mother’s Day, and it also includes false beliefs, namely the belief that the Messiah was killed and crucified, then placed in the grave, then rose from it.

The truth is that ‘Eesa (Jesus – peace be upon him) was not killed or crucified, rather that he was taken up to heaven alive.

See questions no. 10277 and 43148.

The husband does not have the right to force his Christian wife to give up these beliefs, but he may denounce her open profession of falsehood. We have to differentiate between her right to continue following her religion and her manifesting evil deeds openly in his house. An example of that is if the wife is a Muslim but she believes that something is permissible, whereas her husband believes it is haraam. He has the right to stop her doing it, because he is in charge of the family, and he is obliged to denounce whatever he believes is wrong.

3 – The view of the majority of scholars is that the minor issues of sharee’ah are addressed to the kaafirs, as well as the command to believe. This means that things that are forbidden to Muslims are also forbidden to them, such as drinking alcohol, eating pork, introducing innovations or celebrating them. The husband should stop his wife committing any of these actions, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6]

Nothing is exempted from that except the beliefs and acts of worship that are prescribed in her religion, such as obligatory prayers and fasts. The husband should not raise any objections to that. Drinking alcohol, eating pork, and celebrating innovated festivals that have been invented by rabbis and priests, are not part of her religion.

Ibn al-Qayyim (may Allaah have mercy on him) said: The husband has the right to stop her going out to the church. This was stated by Imam Ahmad with regard to a man who had a Christian wife. He said: He should not give her permission to go out to Christian festivals or churches.

And he said concerning a man who had a Christian slave woman who asked him to let her go out to attend their festivals and churches and gatherings: He should not give her permission to do that.

Ibn al-Qayyim said: The reason for that is that he should not help her with regard to the means of kufr or give her permission to do that. And he said: He does not have the right to forbid her to observe fasts which she believes are obligatory, even if that means that he misses out on intimacy with her at that time, or to forbid her to pray towards the east in his house. The Prophet (peace and blessings of Allaah be upon him) allowed the Christians of Najraan to pray in his mosque, facing towards their “qiblah” (direction of prayer). End quote from Ahkaam Ahl al-Dhimmah, 2/819-823.

The fact that the delegation of Christians from Najraan prayed in the mosque of the Prophet (peace and blessings of Allaah be upon him) was also mentioned by Ibn al-Qayyim (may Allaah have mercy on him) in Zaad al-Ma’aad, 3/629. The commentator said: its men are thiqaat (trustworthy), but it is munqati’ (interrupted) – i.e., its isnaad is da’eef (weak).

See also question no. 3320.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2241. Can he force his family to move far away from him so that they will not live in a kaafir land?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Can he force his family to move far away from him so that they will not live in a kaafir land?

I am married to muslim lady from one of the Muslim's land. I want her and my children to live only in the Muslin coutry. Presently I live and work in the USA which I was born. I have about 3 years to work then I plan to live and study in the Muslim land of my wife family insha'Allah. I would like to know if I make her return and order her to stay in that Muslim land (not to return to visit me here) and rise our children there only while I stay here but vist them (about eight weeks a year)is this action haraam. Do I have to let her stay with me here knowly that Dar Kufr is very bad. This position that I have taking is she to submit? Then what's the evidence from the Qur'aan and the sunnah that can be applied parphaps she will understand better.

Praise be to Allaah.

Firstly:

It is not permissible to take lightly the matter of living in a kaafir land, because that has bad effects on the Muslim’s religious commitment and beliefs (‘aqeedah). Hence the Messenger (peace and blessings of Allaah be upon him) warned us against settling among the kuffaar, and he said: “I disavow myself of any Muslim who settles among the mushrikeen.” Narrated by Abu Dawood, 2645; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

There are some situations in which a Muslim is allowed to stay in a kaafir land, but that is subject to specific conditions, such as the condition that his religious commitment should not be harmed by staying among them. For more information please see questions no. 13363 and 27211.

Secondly:

You have to compare the benefits of keeping your family close to you, where you can took after them and serve them and bring them up, and protect yourself from falling into temptation, and the costs of keeping them in that kaafir land, which may affect their religious commitment and attitude, and the costs of your staying there alone, far away from them. You should do this in consultation with your wife, and you should both be keen to fear Allaah, may He be exalted, and to choose that which will please Him. If you think it is better to send them away from that country, and send them back to their Muslim country, then there is nothing wrong with your doing so, and your wife is obliged to obey you.

The evidence that the wife is obliged to obey her husband – so long as it does not involve sin – is narrated in several texts, such as the report narrated by Ahmad (18233) and al-Haakim from al-Husayn ibn Muhsin, who said that a paternal aunt of his came to the Prophet (peace and blessings of Allaah be upon him) to ask about some need. When he had finished talking to her, the Prophet (peace and blessings of Allaah be upon him) said to her: “Do you have a husband?” She said: “Yes.” He said: “How are you with him?” She said: “I do not fall short in giving him his rights, except that which I am not able to do.” He said: “Look at how you are with him, for he is your paradise and your hell.” The isnaad of this hadeeth was classed as jayyid by al-Mundhiri in al-Targheeb wa’l-Tarheeb, and it was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1933.

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission.” Narrated by al-Bukhaari, 5195.

Al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth: If a woman is obliged to obey her husband with regard to his satisfying his desire, then it is more apt that she is obliged to obey him in matters that are more important than that, such as raising their children and paying attention to the well-being of the family, and other rights and duties.” End quote from Adaab al-Zafaaf, p. 282. see also question no. 43123.

Thirdly:

The husband may travel and be absent from his family for the purpose of study, work and other legitimate purposes, for no longer than six months. If it will be for longer than that, then he must ask his wife’s permission. The basis for that is that ‘Umar (may Allaah be pleased with him) asked women: “How long can a woman be away from her husband?” They said: “Two months, but in the third month patience decreases, and in the fourth month patience disappears.” He wrote to the commanders of the troops telling them not to keep a man away from his wife for more than four months.

According to another report: The time for people to be away on campaigns is six months: they travel for a month, then they stay there for four months, then travelling back takes another month.

See al-Mughni, 7/232, 416.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is nothing wrong with a man travelling away from his wife, so long as she is in a secure place, and if he allows him to stay away for more than six months, there is no sin on him. But if she demands her rights, and asks him to come to her, then he should not be away from her for more than six months, unless there is an excuse such as sickness for which he is being treated and the like, because cases of necessity come under special rules. Whatever the case, the wife has the right to decide. If she lets him go and she is in a secure place, then there is no sin on him, even if the husband is away a great deal. End quote.

Fataawa al-‘Ulama’ fi ‘Ushrat al-Nisa’, p. 106

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2242. Ruling on her going out of the house without her husband’s permission and travelling without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Ruling on her going out of the house without her husband’s permission and travelling without a mahram

I want to ask to what degree the husband’s duties towards his wife’s family extend. My question is because I am suffering a serious problem with my husband, because he treated my mother very badly when she came to visit us (because of an argument that took place between my mother-in-law and my mother); in the end my husband virtually threw my mother out. As a result of that, I had to leave the house with my mother, against my husband’s wishes as he wanted me to stay with him. Please note that I used to live in another country and I traveled with my mother to our country. My husband treats me very well, but I got angry when he treated her in this manner. He regretted it the next day, but she will not forgive him. Is what I did correct, or did I fail to obey my husband as enjoined by Allaah, may He be exalted and glorified?.

Praise be to Allaah.

Firstly:

The husband should uphold ties with his wife’s family and treat them well. This is part of treating his wife kindly, because doing that makes her happy and earns him respect in her eyes, and increases the love and affection between them.

Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

Ibn Katheer said:

i.e., speak kindly to them, treat them well and pay attention to your deeds and your appearance as much as you can; as you would like her to do for you, do the same for her. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best towards his family; and I am the best of you towards my family.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 285. end quote.

Tafseer Ibn Katheer, 1/477

Secondly:

With regard to your husband throwing your mother out of his house, he has apologized for that, and if a person apologizes, the apology should be accepted and his mistake should be overlooked.

The married woman should remember that obedience to her husband takes precedence over obedience to her parents. A man should not give precedence to anyone over his mother with regard to kind treatment, and a woman should not give precedence to anyone over her husband with regard to obedience. That is because of the greatness of the rights that he has over her. Part of the greatness of men’s rights over women is that sharee’ah almost commanded women to prostrate to men, were it not for the fact that it is not permissible for anyone to prostrate to any human being.

The husband has no right to prevent his wife’s family from visiting their daughter, unless he fears that they may cause some mischief to her or encourage her to be willfully defiant towards him (nushooz). In that case, he may prevent visits.

Thirdly:

You made two mistakes and went against sharee’ah by doing them. The first mistake was going out of the house without your husband’s permission, and the second was travelling without a mahram.

Going out of the house without the husband’s permission is a haraam action; Allaah has even forbidden women who are revocably divorced (first or second talaaq) from going out of their houses, so how about women who are not in that position? Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims). And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

Shaykh al-Islam Ibn Taymiyah said:

Zayd ibn Thaabit said: The husband is the master (sayyid) according to the Book of Allaah, and he recited the verse in which Allaah says (interpretation of the meaning):

“They both found her lord [sayyid] (i.e. her husband) at the door”

[Yoosuf 12:25]

‘Umar ibn al-Khattaab said: “Marriage is slavery, so be careful with regard to whom you give your daughter for enslavement.” In al-Tirmidhi and elsewhere it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women well, for they are prisoners with you.”

So a woman is like a slave or prisoner of her husband, and she cannot go out of his house except with his permission, whether her father, her mother or anyone else tells her to do that, according to the consensus of the imams. End quote.

Al-Fataawa al-Kubra, 3/148

Ibn Muflih al-Hanbali said:

It is haraam for a woman to go out of her husband’s house without his permission, except in cases of necessity, or shar’i obligations. End quote.

Al-Adaab al-Shar’iyyah, 3/375

With regard to a woman travelling without a mahram, this is haraam. This is stated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or bareed (a distance equivalent to approximately twenty kilometers) or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote from Sharh Muslim, 9/103

Please see also the answer to question no. 10680 for a description of the rights of both husband and wife.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2243. Should she ask for a divorce from her husband who does not pray regularly and does not give her her rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Should she ask for a divorce from her husband who does not pray regularly and does not give her her rights?

A young man came to propose marriage to me who is of a lower educational status than me, and he only got his high-school diploma, whereas I am at university, so I refused. His mother claimed that he has a diploma in English, then after that I found out that he does not know any English at all. She said that he is employed with a salary of 4000 riyals, and that this salary would be enough because his grandfather would give him an apartment as a gift. The marriage went ahead, but after that I found out that he owes debts to the bank which is deducted from his salary, and he gives me only 100 riyals per month. Three months ago he left his job and has not found another job. We have not moved to the apartment that his grandfather gave him even though it is now one year and four months since we got married, because he cannot spend on me. Rather we are living with his family. In addition to that he is heedless with regard to prayer and he only prays when I ask him to. He also very fat which prevents me from finding any pleasure with him. He does not pay any attention to personal hygiene and I am put off by him.

Praise be to Allaah.

Marriage is one of the signs and blessings of Allaah, in which both spouses find peace, companionship, love and compassion, as well as keeping themselves chaste and producing righteous children to populate the earth in accordance with the laws of Allaah. Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

These are the purposes for which marriage has been prescribed. If these aims are not achieved, then divorce is a means that is permitted in Islam, in order for the spouses to move onto a new marriage in which they may attain the aims and purposes of marriage.

What you have mentioned makes it permissible for you to ask for divorce. Al-Tirmidhi (1187) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce without a reason, the fragrance of Paradise will be forbidden to her.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The phrase “without a reason” means without any hardship that makes her ask for a separation.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: The wife should behave in a reasonable manner and listen to and obey her husband in that which is right and proper, and she should not ask for a divorce with no reason. If there is a reason, there is nothing wrong with that, such as if he is miserly and does not give her her rights, or he commits a great deal of sin, such as drinking and the like, or if he stays up at night a great deal and neglects her right to intimacy, and other such reasons. These are valid reasons (for divorce). End quote from Fataawa al-Talaaq, p. 264.

Although the reasons that you mention make it permissible for you to ask for divorce, you should think long and hard about this matter before doing it, and pay attention to a number of things:

1 – Hope that he will improve, especially if you move to your own apartment. If you encourage him to pray regularly, perhaps Allaah will grant him a good provision and he will try to please you and give up the things that are upsetting you. Then you would have the reward for being patient and treating him well, and for helping him to change himself. So check yourself and think about your husband. If you hope that he can change, then be patient and seek reward with Allaah, and remember that patience brings relief and success. How many women have put up with their husbands and their bad treatment, then Allaah has changed them and they have become among the best of husbands, who did not forget their wives’ patience and kindness. Allaah says (interpretation of the meaning):

“Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34, 35]

The woman can play a great role in reforming her husband and calling him to goodness and success, if she uses wisdom, kindness and good methods. First of all she should focus on religious matters, before physical and material issues. If his religious commitment improves, he will be helped and guided in all his affairs, by Allaah’s leave and grace.

2 – You should think of what your own situation will be if divorce happens. This is something to which no attention is paid at times of anger or when one is put off by one's husband. Rather it needs deep thought. The wise woman may accept a hard life with a husband in whom there is both good and bad, and she may prefer that to being divorced, suffering from loneliness and anxiety and looking for a husband at a time when many women are single and it is difficult for virgins to get married, let alone divorced women.

This varies from one woman to another. A divorced woman may still be sought for her religious commitment, beauty, wealth or lineage.

3 – You should turn to Allaah a great deal and ask Him to guide you and ward off evil from you. Do not make a decision until you have prayed to your Lord for guidance (istikhaarah).

For information on the istikhaarah prayer, please see question no. 11981 and 2217.

We ask Allaah to help you to do that which is good and right and will lead to success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2244. She drinks wine in front of him and he is afraid that if he divorces her, she will take the children, and she is a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She drinks wine in front of him and he is afraid that if he divorces her, she will take the children, and she is a kaafir

I'm married to a christain women & I have two kids from her In Ramadan while I'm eating breaking my fast she drink wine with the food & I can't say no cause if I keep pushing her for that she might get a divorce & take the kids then it will be hard to make them Muslims. Is it haram for me in ramadan to set with her while she's drinking & her family too & I don't drink.

Praise be to Allaah.

Although marriage to a kitaabi woman – a Jewish or Christian woman – is permissible, there is a great deal of risk involved in that, the most serious of which is the danger to the religious commitment of the children and offspring, because she may try to corrupt their religious commitment, especially if she lives in a non-Muslim country.

How can you convince your children that drinking alcohol is haraam, when they see their mother drinking it?

Many scholars are of the view that if a Muslim man marries a kitaabi woman, he may stop her drinking wine and eating pork. This is the view of the majority of Shaafa’i and Hanbali fuqaha’ and it is the view of a number of Hanafis.

It says in al-Bahr al-Raa’iq (3/111), quoting from some of the Hanafis: The Muslim may forbid his dhimmi wife from drinking wine, as he may prevent his Muslim wife from eating garlic and onions if he dislikes that. This is the truth as is obvious. End quote.

It says in Mughni al-Muhtaaj (4/314): The kitaabi woman who is married is like a Muslim woman with regard to spending, division of time (in the case of plural marriage) and divorce. She should be made to do ghusl after menses, nifaas and janaabah, and she should not eat pork according to the more correct (scholarly) opinion. Both she and a Muslim wife should be forced to wash off any impurity that gets onto their bodies. End quote.

It says in al-Insaaf – a Hanbali book – (8/352): The dhimmi wife should be prevented from drinking any intoxicant to the point of intoxication, but he does not have the right to forbid her to drink amounts that do not intoxicate, according to the correct view. This was stated by Imam Ahmad. And it was narrated from him that she should not be allowed to drink it at all. It says in al-Targheeb: the same applies to her eating pork. End quote.

The Maalikis are of the view that he does not have the right to stop her drinking wine or eating pork, as it says in al-Taaj wa’l-Ikleel (5/134).

If you are not able to stop her, because of what you said about the fact that she may ask for a divorce and take the children, then you must explain to your wife that it is part of kindness and good treatment among spouses not to drink wine openly in front of you. If she insists, then you should keep away from their gatherings, as a sign of denouncing evil, as Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

This general principle applies to everyone who is unable to take action against an evil; he must leave the place where the evil is being committed if he is able to, otherwise he will be a partner in the sin.

You have to be patient and do everything you can to call your wife to Islam; make her love Islam by your attitude and actions. We advise you to make du’aa’ for it is the greatest of weapons. May Allaah guide her and her family at your hands.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2245. Wife complaining of husband’s mistreatment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Wife complaining of husband’s mistreatment

My husband and I have been married for almost 5 years, and we have very young children. My love for my husband has greatly decreased since we got married, because of his behaviour. He has a very bad temper, which he has no control over. When something makes him angry, he hits me. It cannot be called beating, and he never hits me on the face, but he hits me hard enough to leave a mark. This has happened many times in our marriage, but it is not every day. We are aware of the three steps that Allah has told the husband to follow in such situations but, as I said, my husband has no control over his anger. This is what is causing the problem. I have borne my husband’s anger with patience up to this time, which I do sometimes out of love, but also out of fear. Because of this prolonged situation I have become afraid of him. I feel resentment towards my husband which is causing more problems because my husband does not like the way I talk to him, because I have lost patience and feel that I am being treated unfairly. He has hit me many times in front of the kids, and even when I have been holding them. The older child is starting to copy his father and act out his anger on me. What can I do to stop his behaviour (please don’t say not to make him angry), apart from more patience? What can I do with this resentment that I feel towards him? I have tried to forgive him but my heart has been hurt too many times. His behaviour and my bad feelings are tearing our marriage apart. Allah knows best if we should stay together or not. And if we stay together, what is the best way to stop this behaviour and this cycle of bad feelings?

Praise be to Allaah,

There is no doubt that the problem you have described is very sad and painful. First of all let me say that there is no alternative to turning to Allah, for He is the One Who makes a way out of every difficult situation. The following are a few points of advice:

· Your husband needs someone to advise him - look around for a suitable person to do this.

· Avoid making him angry (although you asked me not to say this, I cannot avoid giving this advice). Again, avoid making him angry as much as you can.

· Whoever sees the problems of others will see his or her own problem in perspective. There are husbands who beat their wives on the face, and injure them and break their bones; some kick their wives out of the house in the middle of the night and lock them out; others do not give their wives a penny, and even take their money and jewelry; some eat outside the house and never bring food home for their wives and children, leaving them to beg from their neighbors; others drink alcohol, take drugs, and bring prostitutes to the house. Some do not recognize Allah at all; they do not even know the direction of the qiblah. I myself have dealt with these and other cases involving the problems suffered by wives; these examples are not made up. Perhaps looking at the problems of others and putting things into perspective will offer some consolation and make you feel better.

· Think about your husband’s positive aspects - his religion or his relationship with you or his spending, or the fact that he does not hit you on the face, and so on. Perhaps this will help to reduce your negative feelings towards him.

· Remember that what you are suffering is a test, one of the trials that Allah decrees for whomever He wills in this life, to see how people will behave. So face it with patience and the hope of earning reward. The Prophet (Peace & Blessings of Allaah be upon Him) said: "How wonderful is the situation of the believer, for everything is good for him, and this applies only to the believer. If something good happens to him, he gives thanks for it, and this is good for him; if something bad befalls him, he bears it with patience, and this is also good for him." (reported by Muslim, may Allah have mercy on him, in al-Saheeh, no. 2999).

· Think about the tragedy of divorce and what would happen to the family in this case. A wise woman may put up with something bad in order to avoid something even worse, because some evils are less than others.

· Write him a letter, reminding him of the Prophet’s advice concerning women, e.g., ". . . Be kind to women, for they are your prisoners and you have no rights over them other than that. If they are guilty of clear immoral misconduct, then avoid them in their beds, and beat them, but not severely. If they then obey you, do not seek means of annoying them, for you have rights over your wives and they have rights over you. Your rights over your wives are that they should not allow anyone you dislike in your bed, and they should not let anyone whom you dislike enter your house. Their rights over you are that you should treat them well with regard to clothing and food." (Reported by al-Tirmidhi, no. 1163; he said: this is a saheeh hasan hadith.)

· The Prophet (Peace & Blessings of Allaah be upon Him) said: "Many women have come to the family of Muhammad, complaining about their husbands. Those (husbands) are not the best among you. (Reported by Abu Dawud, no. 2146). If he becomes angry and hits you hard, wait until he calms down, then provoke his pity by saying words such as "Is this how you treat the mother of your children and the one who is closest to you?" and showing him the mark left by his blow, so that he can see with his own eyes what his hand has done. Also, remind him that oppression is haraam, and that Allah is able to deal with him. Then disappear and leave him to think things over. In most cases, if the husband has any shred of decency and real character, and religious sensitivity, he will apologize.

· Some marital problems can only be resolved with the passage of time, as the number of children increases and they grow up, and the husband grows to love them even more. This makes the wife more precious to him too, as he sees her as the one who is bringing up and protecting his children. As he also increases in maturity and in his understanding of the realities of life, he will realize the evil of what he has done and his behaviour will improve, so he will stop doing some of the things he used to do. Hoping for improvement is a good thing: people live on hope.

· Supplication (du‘aa’) is the refuge of the believer. How many times, I wonder, have you prayed to Allah to reform your husband? Persist in du‘aa’ and seek ways of making Allah respond.

I ask Allah to improve your situation and to guide you both.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2246. Complaint from a wife about her husband’s treatment in bed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Complaint from a wife about her husband’s treatment in bed

My question is very embarrassing but there is nobody I can ask about this.

My husband is good and pious, and I have no reason not to trust him, but he is not giving me my rights in bed. Is it permissible for me to ask him for a divorce, or will I be one of those who will not smell the fragrance of Paradise?

Praise be to Allaah.

If a husband is fulfilling his Islamic duties towards his wife, it is not permissible for her to ask him for a divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “If any woman asks her husband for a divorce for no compelling reason, she will be deprived of the fragrance of Paradise.” (Reported by Imaam Ahmad, 21874, and Ibn Maajah, 2055). The meaning of the phrase “for no compelling reason” is anything that gives her a strong motive for seeking divorce. (Sharh Ibn Maajah ‘ala al-Sanadi).

As for intercourse in bed, if the wife’s demands are greater than what is normal, it is not permissible for her to seek a divorce (the word “normal” refers to what is usual, such as once a week or once every ten days and so on, and people vary in their capacity in this regard). For more information, please see Question # 1078.

If the husband has some defect or sickness that prevents him from having intercourse (i.e., he is impotent), then it is permissible for his wife to ask for a divorce. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2247. She wants to travel for five months away from her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She wants to travel for five months away from her husband

Is it permissible for a woman to travel away from her husband for five months or more?

Praise be to Allaah.

If the couple both agree to that then there is nothing wrong with it, unless staying apart will lead one of the couple to do something wrong such as doing something haraam or neglecting the children. In this case it is not permissible, because the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2248. Ruling on staying with a husband who does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Ruling on staying with a husband who does not pray

My husband neglects his religion; he does not fast in Ramadaan and he does not pray, and moreover, he stops me from doing any good deed. He has also started to be so suspicious of me, that he has left his work to stay home so he can watch over me. What should I do?

Praise be to Allaah.

It is not permissible to stay with a husband who is like this, because by neglecting the salaah (prayer) he is a kaafir, and it is not permissible for a Muslim woman to marry a kaafir or stay with him. Allaah says (interpretation of the meaning):

“… if you ascertain that they [women] are true believers, send them not back to the disbelievers, they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them…” [al-Mumtahinah 60:10]

The marriage between you and him is null and void, and there can be no nikaah (marriage) between you unless Allaah guides him and he repents to Allaah and comes back to Islam. In that case the marriage will remain valid. The husband’s conduct is not correct, and it seems to me that he is suffering from some kind of (mental) illness, namely paranoia and waswaas (insinuating whispers of the Shaytaan) from which some people suffer with regard to their worship and their dealings with others. Nothing will get rid of this sickness but remembering Allaah (dhikr), seeking refuge in Him and putting one’s trust in Him to get rid of it. What matters is that for your part, you have to leave him and not stay with him, because he is a kaafir and you are a believer. With regard to your husband, we advise him to come back to his religion and to seek refuge with Allaah from the accursed Shaytaan, and to try to recite some beneficial du’aa’s with which to rid his heart of this waswaas. We ask Allaah to help him. And Allaah knows best.

From the Fataawa of Shaykh Ibn ‘Uthaymeen, in al-Da’wah magazine, no. 1709, p. 34

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2249. Should he try not to have children with his Christian wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Should he try not to have children with his Christian wife?

married with a christian; also have converted to islam from Hinduism myself. Wondering, if it is okay to try my best to not have children with this christian wife since there is no agreement on raising the child as muslim.

Praise be to Allaah.

Firstly, we would like to offer our congratulations to you for the blessing that Allaah has bestowed upon you by bringing you into Islam. We ask Allaah to help you to be steadfast in Islam and to die as a Muslim.

Secondly, we do not advise you to prevent having children with your Christian wife, for two reasons:

Having a lot of children is required according to sharee’ah. The Messenger (peace and blessings of Allaah be upon him) said: “Marry women who are loving and fertile, for I will be proud of your great number before the other nations on the Day of Resurrection.” (narrated by Abu Dawood, 1754; al-Nisaa’i, 3175; classed as saheeh by al-Albaani (may Allaah have mercy on him) in Adaab al-Zafaaf, p. 132)

It is not definite that your wife will remain a non-Muslim. Allaah may bless her with Islam as He has blessed you, then you may regret having gotten older without having children to bring up in the right religion and with proper manners.

So we advise you not to prevent having children, and to try to call your wife to Islam – maybe Allaah will bless her with Islam.

If Allaah does bless you with children, then you have to bring them up in the right religion and with proper manners from an early age. This is one of the duties that Allaah requires of you, and your non-Muslim wife has no say in the matter. Allaah says (interpretation of the meaning):

“O you who believe! Ward off from yourselves and your families a Fire (Hell) whose fuel is men and stones” [al-Tahreem 6:66].

The Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd, and each of you is responsible for his flock… a man is a shepherd of his family and will be asked about those who are under his care…” (narrated by al-Bukhaari, 844, and Muslim, 3408).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2250. The problem of a wife being left alone because the husband works long hours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The problem of a wife being left alone because the husband works long hours

is it wrong to keep your wife at home, not to let her leave the house on less she is with you ?

she will get bored ,,i work 15 hours a day 7 days a week ,,i get one day off every three weeks if im lucky.

Praise be to Allaah.

Undoubtedly the temptations in this life are many, and the ways in which the Shaytaan deceives the sons of Adam are many and varied. So the husband has to take precautions. Allaah has entrusted him with an important task, which is to take care of his wife and children; He has made him responsible for educating and protecting them. The Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock… a man is the shepherd of his family and is responsible for those under his care; a woman is the shepherd in her husband’s house and she is responsible for her those under her care.” (Narrated by al-Bukhaari, 893)

The wife is a human of flesh and blood, and is affected by what she sees and hears from the people of evil and fitnah (temptation). So the husband should take this into account, so he can protect her from bad influences and stop her from going to bad places.

The Muslim husband should not live only for worldly purposes and work like a dumb machine. Wealth is tempting, but that which is with Allaah is better and more lasting. He should try to find work with shorter hours, even if the pay is less, as long as it is sufficient to meet his needs. This will give him more time to take care of his family and educate his children.

It is not right to leave his wife alone for this length of time, unless there is something to compensate the wife for the absence of her husband, such as studying sharee’ah or meeting with people who fear Allaah and can teach her something good, and so on. But if she is just being left alone, or is being left with the TV and its bad shows, or with bad neighbours and evil companions, then this is neglect and is to be condemned. Those who are neglectful often get their punishment in this world, before they even meet their Lord.

With regard to a woman going out of her house, according to sharee’ah it is not conditional upon her being accompanied by her husband or mahram as long as she is trustworthy and she goes to places where there is no fear for her, and the route she takes is safe. The presence of a mahram is a condition when she is travelling, but she does not have to be accompanied by a mahram everywhere she goes in the city – unless there is some evil or fitnah (temptation, tribulation) involved in her going even a short distance, in which case a woman should not go out on her own. Then it is better to be on the safe side and not go out unless she is with her husband or someone who can protect her and take care of her.

When a Muslim lives in a kaafir country, he has to make extra efforts to protect his family, such as getting together with other Muslim families and renting an apartment building together, or moving to live next to one another, so that this will offer a kind of protection and create a good environment for families and children. At the same time, the Muslim woman should find good, righteous women with whom she can fill her time when her husband is absent.

“Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious)” [al-Furqaan 25:74 – interpretation of the meaning]. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2251. Being absent from one’s wife for more than six months

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Being absent from one’s wife for more than six months

I'm getting married back home , but unfortunately I will not be able to bring her to this country because I,m student. I know a Hadith where Omar ibn Alkhatab (RAA)- if I,m right - said that husband and wife must not be way from each other for more than six months. Unfortunately , I will only be able to comeback after a year minumum. Am I allowed to do that using the islaamic principal "necessity dictates exception".

Praise be to Allaah.

If your wife accepts your being away for this length of time, then there is nothing wrong with it. May Allaah bless us and you with all strength and goodness.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2252. Woman goes out to gatherings of dhikr without permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Woman goes out to gatherings of dhikr without permission

A woman is asking: what is the ruling on my going to the mosque or to a gathering of dhikr in a Muslim’s house for da’wah or to learn, without my father’s permission? If he knew about it he would stop me from going, but eemaan (faith) wears out just as clothes wear out, and I need to renew my faith because I am in an environment that is filled with munkaraat (undesirable things). Is it permissible for me to go in secret or what?

Praise be to Allaah.

Before marriage, a woman is under the guardianship of her father, so it is not permissible for her to go out of the house except with his permission, whether it is to go to the mosque or elsewhere, because obedience to one’s father is obligatory so long as it does not involve disobedience towards Allaah. We advise you to listen to broadcasts from the Al-Qur’aan Al-Kareem station, because there is much knowledge and sound teaching to be gained from it. They have a program called “Noor ‘ala’l-Darb (Light on the Way)” in which a group of scholars answer questions from listeners. May Allaah help you to do all that is good and grant you a sound understanding of Islam.

From Fataawaa al-Lajnah al-Daa’imah, 12/101

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2253. If she calls her husband to bed and he refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

If she calls her husband to bed and he refuses

Somre sisters ask the following question:

We hear the hadeeth that if a man calls his wife to his bed and she refuses, then the angels curse her until morning. The question is, what if the wife calls the husband to bed and he refuses?

Praise be to Allaah.

It is not permissible for a man to forsake his wife and thus harm her, except in the case of nushooz (rebellion) and disobedience. But he is not committing a sin if he does not lie with her without intending to harm her, because the need is his and depends on his desire and he cannot control his desire at will. If he forsakes her, then he is a sinner because there should be no harming or reciprocating harm. And Allaah knows best.

Written by Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2254. She does not want to live with her husband’s family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She does not want to live with her husband’s family

I live with my inlaws for last 7 years, I dont get along with my father inlaw, I have asked my husband to move out from them. He is very hurt on this matter, He says he cannot live without his parents, and its hard for me to live with his parents and his younger brother, am i asking too much. What does islam role says on this. Please answer me ASAP. I am desperate to move out, But I like my husband to be happy with me also.

Praise be to Allaah.

Firstly:

The Prophet (peace and blessings of Allaah be upon him) warned against the husband’s relatives who are not mahrams to the wife entering upon her. It was reported from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said: “O Messenger of Allaah, what about the brother-in-law?” he said: “The brother-in-law is death.” (Narrated by al-Bukhaari, 4934; Muslim, 2172).

It is not permissible for her to be alone with any of her in-laws except those who are so young that there is no fear that they will tempt her or be tempted by her.

Secondly:

The husband must provide his wife with a dwelling place that will conceal her from the eyes of people and protect her from heat and cold, where she can live and settle and be independent. Whatever meets her needs is sufficient, such as a room in good condition with a kitchen and bathroom – unless the wife has stipulated larger accommodation in her marriage contract. He does not have the right to make her eat with any of her in-laws. The kind of accommodation provided must be commensurate with what the husband is able to provide and be suitable according to local custom (‘urf) and the social level of the wife.

(a) Ibn Hazam (may Allaah have mercy on him) said:

He has to provide her with accommodation according to his means, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means” [al-Talaaq 65:6]

(al-Muhallaa, 9/253).

(b) Ibn Qudaamah (may Allaah have mercy on him) said:

She (the wife) is entitled to accommodation because Allaah says (interpretation of the meaning):

“Lodge them …” [al-Talaaq 65:6]

If it is obligatory to provide lodgings for a divorced wife, then it is even more appropriate that lodgings should be provided for one who is still married. Allaah says (interpretation of the meaning):

“… and live with them honourably…” [al-Nisaa’ 4:19]. Part of that means providing them with accommodation, because she cannot do without proper accommodation to conceal her from people’s eyes and so that she may go about her business, relax and her keep her belongings in order.

(al-Mughni, 9/237)

(c) Al-Kaasaani (may Allaah have mercy on him) said:

If a husband wants to make her live with a co-wife or her in-laws, such as his mother or sister or daughter from another marriage or another relative, and she refuses to accept that, then he has to provide her with accommodation of her own… But if he lodges her in a room of the house that has a door of its own, this is sufficient for her and she should not ask him for alternative accommodation, because the harm caused by fear for her belongings and not being able to relax is no longer there. (Badaa’i’ al-Sanaa’i’, 4/23)

(d) Ibn Qudaamah also said:

A man does not have the right to make two wives live in the same dwelling without their consent, regardless of whether the house is large or small, because this will cause them harm due to the enmity and jealousy between them. Making them live together will cause conflict and each of them will be able to hear when the husband spends time with (has marital relations with) the other or she will see that. If they both agree (to live together in one house), this is permissible because they have the right to do to ask for independent accommodation, or they may choose to forgo this right. (al-Mughni, 8/137)

He did not mean that it is OK for the husband to have marital relations with one where the other can see and hear that; what he meant was that it is permissible for them to live in one house, where (the husband) can come to each of them on her night in a place in the house where the other cannot see her.

If he can give each wife a part of the house with a bedroom, bathroom and kitchen, this will be sufficient. Similarly, he could give each wife a separate house or apartment.

Al-Haskafi (may Allaah have mercy on him) – one of the Hanafis – said: Similarly, she is entitled to a place in the house that is free of his family and her family according to their means, as is the case with food and clothing. A separated part of the house with a door of its own and facilities such as a bathroom and kitchen will be sufficient for the intended purpose.

Ibn ‘Aabideen commented:

What is meant by “a bathroom and kitchen” is bathroom facilities and a place for cooking that should be within the room or in a place which is not shared by any other family members.

(al-Durr al-Mukhtaar, 3/599-600)

I say: what indicates that what is meant by “house” [bayt – literally, “house”, translated above as “room”] is a room is the comment of al-Kaasaani (may Allaah have mercy on him): If the house has rooms, a room should be allocated to her and given its own door. They said: she does not have the right to ask him for alternative accommodation.

(Badaa’i’ al-Sanaa’i’, 4/34)

On this basis, it is permissible for him to accommodate you in a room of the house that has its own facilities, so long as there is no fitnah (temptation) or being alone with any non-mahrams who have reached the age of puberty. He does not have the right to force you to work for them in the house or to eat and drink with them. If he is able to provide you with accommodation that is completely separate from his family, that will be better for you, but if his parents are elderly and need him, and they have no one else to serve them and the only way he can serve them is by living with them, then he has to do that.

Finally, we urge you to be patient and to strive to please your husband and to help him to honour and be kind to his family as much as possible until Allaah grants you a way out. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2255. She asked him to divorce her if he takes a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She asked him to divorce her if he takes a second wife

My wife and i have discused me having a second wife and she sayes that if i do then she would devorse me.we did not get married by the kafirs but we do have a islamic contract. and there was no agreement on that contract forbiding me from taking a second wife.so my question is .Is it permisable for her to deny me this?And is'nt she making the hallal harram on me. my wife is a good muslimah (I.S.A.) and she would respect a answer whith proof. jazallahkum ma lakair

Praise be to Allaah.

If a man is able to marry a second wife, physically and financially, and he can treat both wives in a just manner, and he wants to take a second wife, then he is allowed to do so according to Islam. Allaah says (interpretation of the meaning):

“… then marry (other) women of your choice, two or three, or four…” [al-Nisaa’ 4:3]

And this was the practice of the Prophet (peace and blessings of Allaah be upon him), and of his Companions (may Allaah be pleased with them), but apart from the Prophet, no one is permitted to have more than four wives.

It is well known that women are by nature jealous and reluctant to share their husband with other women. Women are not to be condemned for this jealousy, for it existed in the best of righteous women, the Sahaabiyyaat, and even in the Mothers of the Believers [the wives of the Prophet (peace and blessings of Allaah be upon him)]. But women should not let jealousy make them object to that which Allaah has prescribed, and they should not try to prevent it; a wife should allow her husband to marry another woman for this is a kind of cooperating in righteousness and piety. According to a hadeeth whose authenticity is agreed upon, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever pays attention to his brother’s needs, Allaah will pay attention to his needs.”

The first wife’s consent is not a prerequisite for a man to take another wife. The Standing Committee for Issuing Fatwas was asked about this and replied as follows:

“It is not obligatory for the husband, if he wants to take a second wife, to have the consent of his first wife, but it is good manners and kindness to deal with her in such a manner that will reduce the hurt which women naturally feel in such situations. This is done by being kind to her and speaking to her in a gentle and pleasant manner, and by spending whatever money may be necessary in order to gain her acceptance of the situation.”

Concerning her request for divorce if her husband wants to marry another wife, this is a mistake. But they should examine the situation, and if she really cannot cope with living with another wife, then she can ask him for khula’ [ a kind of divorce instigated by the wife, whereby she forgoes the mahr]. If she can cope with living with the second wife, but it hurts her to do so, then she should be patient and seek the pleasure of Allaah. Thawbaan (may Allaah be pleased with him) narrated that the Messenger (peace and blessings of Allaah be upon him) said:

“No woman asks her husband for a divorce for no reason, but the fragrance of Paradise is forbidden for her.” (Narrated by Abu Dawood and others, and classed as saheeh by al-Albaani, may Allaah have mercy on him).

If she bears it with patience, then Allaah will make it easier for her and will expand her chest (i.e., grant her peace and calm), and will compensate her with something good. The husband must also help her by treating her kindly, being patient with her for any jealousy etc. on her part, and overlooking her mistakes. And Allaah is the source of help.

Shaykh ‘Abd-Allaah al-Haydari.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2256. Is it permissible for a man to be present with his wife when she is giving birth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it permissible for a man to be present with his wife when she is giving birth?

Can a man be present during his wife's childbirth ?

Praise be to Allaah.

Yes, it is permissible for him to be present when she is giving birth, because it is permissible for the husband to see all of his wife’s body with no exceptions. Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) and one of his wives used to do ghusl from janaabah from one vessel. (Narrated by al-Bukhaari, 264).

So there is nothing wrong with a man attending when his wife gives birth, so long as other women are not uncovered in the same place. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2257. Her husband threatened her with divorce if she covers her face or her head

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband threatened her with divorce if she covers her face or her head

Her husband wants to divorce her because she covers her face. Another woman has been threatened with divorce if she covers her hair. They live abroad (not in a Muslim country). Does this count as coercion that would allow them to uncover in either the first or the second case?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If this is a third talaaq (divorce), then yes, because it is irrevocable. In this case the wife is being forced. But if it is a first or second talaaq, then she should not pay any heed to him. He will be the first one to regret it. So let her continue covering her face and her hair. We ask Allaah to make her steadfast and to guide her husband. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2258. It is hard for her to ask her husband for intimacy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

It is hard for her to ask her husband for intimacy

.I am a married woman with a great husband Alhumdulilallah, But I dont think he gives me all my rights. For example right now I am ill and I have a very strange period,I asked him to take me to the doctors and he refused he doesn't think it is nessary even though I have told him that I think I am pragnant and it might harm the baby. He just says its in the hands of Allah (which I agree) But dont we have to take the nessary steps to take care of our selves? A thing to note is I am not allowed out with out him (which I'm glad for) but that means I cant go to the doctor by myself. After 8 days of having a strange period and feeling ill he is finelly taking me By the Mercy of Allah. Also if I approch him for my needs in the bed he gets angry and tells me that woman from back home would never do such a thing (back home being Arabic country)

I would ask at a Halakah But I fear he might find out about my asking. By the will of Allah you are my only way to find out how to advise him. Please for the Sake of Allah try to help.

Praise be to Allaah.

The husband has to pay attention to these matters concerning his wife, but we must always be realistic and put up with the negative aspects and mistakes of one another, as the Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman. If he dislikes one of her characteristics he will be pleased with another.”

With regard to the second matter, according to Islam there is nothing wrong with what you mention. Indeed it is the right of each spouse to enjoy intimacy with the other, and both should pay attention to the other’s needs. But in our Arab societies the man usually takes the initiative because the women tend to be shy, and this is something that is praiseworthy. I think that you should try to convince your husband that if customs and traditions have no basis in sharee’ah, there is no need to adhere to them. But if you cannot convince him then in both your interests, each partner should pay attention to the customs of the other.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2259. Wife’s duties towards her husband’s father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Wife’s duties towards her husband’s father

My husbands father has come to live with us because he has Alzheimers Disease. It is creating alot of stress in our house.

My question: What exactly are my responsibilities toward him?

Praise be to Allaah.

It is not obligatory for a woman to serve her husband’s father or mother, or any of his relatives. But it is the matter of chivalry and good manners, if she is in the house, to serve his parents. But with regard to forcing her to do that, it is not permissible for her husband to force her to do that, and it is not a duty upon her. What I suggest is that the wife should be patient in serving her husband’s father, and know that this will not do her any harm; in fact it will make her more noble and more loved by her husband. And Allaah is the Source of strength.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen /Fataawa al-‘Ulamaa’ fi ‘Ushrat al-Nisaa’ wa Hall al-Mushkilaat, 128

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2260. What are the rights of the husband and what are the rights of the wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

What are the rights of the husband and what are the rights of the wife?

what are a wife's rights on her husband according the Quran and Sunnah? or what are a husbands duties to his wife and viceversa?

Praise be to Allaah.

Islam has enjoined upon the husband duties towards his wife, and vice versa, and among these duties are some which are shared by both husband and wife.

We will mention – by the help of Allaah – some of the texts of the Qur’aan and Sunnah which have to do with the duties of the spouses towards one another, quoting also from the commentaries and views of the scholars.

Firstly:

The rights of the wife which are hers alone:

The wife has financial rights over her husband, which are the mahr (dowry), spending and accommodation.

And she has non-financial rights, such as fair division between co-wives, being treated in a decent and reasonable manner, and not being treated in a harmful way by her husband.

1. Financial rights

(a) The mahr (dowry). This is the money to which the wife is entitled from her husband when the marriage contract is completed or when the marriage is consummated. It is a right which the man is obliged to pay to the woman. Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart” [al-Nisaa’ 4:4]

The prescription of the mahr demonstrates the seriousness and importance of the marriage-contract, and is a token of respect and honour to the woman.

The mahr is not a condition or essential part of the marriage-contract, according to the majority of fuqahaa’; rather it is one of the consequences of the contract. If the marriage-contract is done without any mention of the mahr, it is still valid, according to the consensus of the majority, because Allaah says (interpretation of the meaning):

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage)” [al-Baqarah 2:236]

The fact that divorce is permitted before consummation of the marriage or before stipulating the mahr indicates that it is permissible not to stipulate the mahr in the marriage-contract.

If the mahr is stipulated, it becomes obligatory upon the husband; if it is not stipulated, then he must give the mahr that is given to women of similar status to his wife.

(b) Spending. The scholars of Islam are agreed that it is obligatory for husbands to spend on their wives, on the condition that the wife make herself available to her husband. If she refuses him or rebels, then she is not entitled to that spending.

The reason why it is obligatory to spend on her is that the woman is available only to her husband, because of the marriage contract, and she is not allowed to leave the marital home except with his permission. So he has to spend on her and provide for her, and this is in return for her making herself available to him for his pleasure.

What is meant by spending is providing what the wife needs of food and accommodation. She has the right to these things even if she is rich, because Allaah says (interpretation of the meaning):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis” [al-Baqarah 2:233]

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him” [al-Talaaq 65:7]

From the Sunnah:

The Prophet (peace and blessings of Allaah be upon him) said to Hind bint ‘Utbah – the wife of Abu Sufyaan – who had complained that he did not spend on her: “Take what is sufficient for you and your children, on a reasonable basis.”

It was narrated that ‘Aa’ishah said: “Hind bint ‘Utbah, the wife of Abu Sufyaan, entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, Abu Sufyaan is a stingy man who does not spend enough on me and my children, except for what I take from his wealth without his knowledge. Is there any sin on me for doing that?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Take from his wealth on a reasonable basis, only what is sufficient for you and your children.’” (Narrated by al-Bukhaari, 5049; Muslim, 1714)

It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said in his Farewell Sermon:

“Fear Allah concerning women! Verily you have taken them on the security of Allah, and intercourse with them has been made lawful unto you by words of Allah. You too have rights over them, and that they should not allow anyone to sit on your bed [i.e., not let them into the house] whom you do not like. But if they do that, you can chastise them but not severely. Their rights upon you are that you should provide them with food and clothing in a fitting manner” (Narrated by Muslim, 1218)

(c) Accommodation. This is also one of the wife’s rights, which means that her husband should prepare for her accommodation according to his means and ability. Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means” [al-Talaaq 65:6]

2. Non-financial rights

(i) Fair treatment of co-wives. One of the rights that a wife has over her husband is that she and her co-wives should be treated equally, if the husband has other wives, with regard to nights spent with them, spending and clothing.

(ii) Kind treatment. The husband must have a good attitude towards his wife and be kind to her, and offer her everything that may soften her heart towards him, because Allaah says (interpretation of the meaning):

“and live with them honourably” [al-Nisaa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable” [al-Baqarah 2:228]

From the Sunnah:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Be kind to women.’”(Narrated by al-Bukhaari, 3153; Muslim, 1468).

There follow examples of the kind treatment of the Prophet (peace and blessings of Allaah be upon him) towards his wives – for he is the best example:

1. It was narrated from Zaynab bint Abi Salamah that Umm Salamah said: “I got my menses when I was lying with the Prophet (peace and blessings of Allaah be upon him) under a single woollen sheet. I slipped away and put on the clothes I usually wore for menstruation. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, ‘Have you got your menses?’ I said, ‘Yes.’ Then he called me and made me lie with him under the same sheet.”

She said: And she told me that the Prophet (peace and blessings of Allaah be upon him) used to kiss her when he was fasting, and the Prophet (peace and blessings of Allaah be upon him) and I used to do ghusl to cleanse ourselves from janaabah from one vessel.(Narrated by al-Bukhaari, 316; Muslim, 296)

2. It was narrated that ‘Urwah ibn al-Zubayr said: “ ‘Aa’ishah said: ‘By Allaah, I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) standing at the door of my apartment when the Abyssinians were playing with their spears in the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him). He covered me with his cloak so that I could watch their games, then he stood there for my sake until I was the one who had had enough. So you should appreciate the fact that young girls like to have fun.’” (Narrated by al-Bukhaari, 443; Muslim, 892)

3. It was narrated from ‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray sitting down; he would recite Qur’aan when he was sitting down, then when there were thirty or forty aayahs left, he would stand up and recite them standing up. Then he did rukoo’, then sujood; then he would do likewise in the second rak’ah. When he had finished his prayer, he would look, and if I was awake he would talk with me, and if I was asleep he would lie down.

(Narrated by al-Bukhaari, 1068)

(c) Not harming one’s wife.

This is one of the basic principles of Islam. Because harming others is haraam in the case of strangers, it is even more so in the case of harming one’s wife.

It was narrated from ‘Ubaadah ibn al-Saamit that the Messenger of Allaah (peace and blessings of Allaah be upon him) ruled, “There should be no harming nor reciprocating harm.” (Narrated by Ibn Maajah,, 2340)

This hadeeth was classed as saheeh by Imaam Ahmad, al-Haakim, Ibn al-Salaah and others. See Khalaasat al-Badr al-Muneer, 2/438.

Among the things to which the Lawgiver drew attention in this matter is the prohibition of hitting or beating in a severe manner.

It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said in his Farewell Sermon:

“Fear Allah concerning women! Verily you have taken them on the security of Allah, and intercourse with them has been made lawful unto you by words of Allah. You too have rights over them, and that they should not allow anyone to sit on your bed [i.e., not let them into the house] whom you do not like. But if they do that, you can chastise them but not severely. Their rights upon you are that you should provide them with food and clothing in a fitting manner” (Narrated by Muslim, 1218)

Secondly:

The husband’s rights over his wife.

The rights of the husband over his wife are among the greatest rights; indeed his rights over her are greater than her rights over him, because Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them [al-Baqarah 2:228]

al-Jassaas said: Allaah tells us in this aayah that each of the spouses has rights over the other, and that the husband has one particular right over his wife which she does not have over him.

Ibn al-‘Arabi said: this text states that he has some preference over her with regard to rights and duties of marriage.

These rights include:

(a) The obligation of obedience. Allaah has made the man a qawwaam (protector and maintainer) of the woman by commanding, directing and taking care of her, just as guardians take care of their charges, by virtue of the physical and mental faculties that Allaah has given only to men and the financial obligations that He has enjoined upon them. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means” [al-Nisaa’ 4:34]

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas: “Men are the protectors and maintainers of women” means, they are in charge of them, i.e., she should obey him in matters of obedience that Allaah has enjoined upon her, and obey him by treating his family well and taking care of his wealth. This was the view of Muqaatil, al-Saddi and al-Dahhaak.(Tafseer Ibn Katheer, 1/492)

(b) Making herself available to her husband. One of the rights that the husband has over his wife is that he should be able to enjoy her (physically). If he marries a woman and she is able to have intercourse, she is obliged to submit herself to him according to the contract, if he asks her. That is after he gives her the immediate mahr, and gives her some time – two or three days, if she asks for that – to sort herself out, because that is something that she needs, and because that is not too long and is customary.

If a wife refuses to respond to her husband’s request for intercourse, she has done something haraam and has committed a major sin, unless she has a valid shar’i excuse such as menses, obligatory fasting, sickness, etc.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When a man calls his wife to his bed and she refuses, and he went to sleep angry with her, the angels will curse her until morning.’” (Narrated by al-Bukhaari, 3065; Muslim, 1436)

(c) Not admitting anyone whom the husband dislikes. One of the rights that the husband has over his wife is that she should not permit anyone whom he dislikes to enter his house.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permitted for a woman to fast when her husband is present without his permission, or to admit anyone into his house without his permission. And whatever she spends (in charity) of his wealth without his consent, ….” (Narrated by al-Bukhaari, 4899; Muslim, 1026)

It was narrated from Sulaymaan ibn ‘Amr ibn al-Ahwas: my father told me that he was present at the Farewell Pilgrimage (Hujjat al-Wadaa’) with the Messenger of Allaah (peace and blessings of Allaah be upon him). He [the Prophet (peace and blessings of Allaah be upon him)] praised and glorified Allaah, then he preached a sermon and said: “Treat women kindly, for they are prisoners and you have no other power over them than that, if they are guilty of open lewdness, then refuse to share their beds, and hit them, but not severely. But if they return to obedience, (then) do not seek means (of annoyance) against them. You have rights over your women and your women have rights over you. Your rights over your women are that they should not let anyone whom you dislike sit on your bed and they should not let anyone whom you dislike enter your house. Their rights over you are that you should feed and clothe them well.”

(Narrated by al-Tirmidhi, 1163 – he said this is a saheeh hasan hadeeth. Also narrated by Ibn Maajah, 1851)

It was narrated that Jaabir said: [the Prophet] (peace and blessings of Allaah be upon him) said:

“Fear Allah concerning women! Verily you have taken them on the security of Allah, and intercourse with them has been made lawful unto you by words of Allah. You too have rights over them, and that they should not allow anyone to sit on your bed [i.e., not let them into the house] whom you do not like. But if they do that, you can chastise them but not severely. Their rights upon you are that you should provide them with food and clothing in a fitting manner” (Narrated by Muslim, 1218)

(d) Not going out of the house except with the husband’s permission. One of the rights of the husband over his wife is that she should not go out of the house except with his permission.

The Shaafa’is and Hanbalis said: she does not have the right to visit (even) her sick father except with the permission of her husband, and he has the right to prevent her from doing that… because obedience to the husband is obligatory, and it is not permitted to neglect an obligatory action for something that is not obligatory.

(e) Discipline. The husband has the right to discipline his wife if she disobeys him in something good, not if she disobeys him in something sinful, because Allaah has enjoined disciplining women by forsaking them in bed and by hitting them, when they do not obey.

The Hanafis mentioned four situations in which a husband is permitted to discipline his wife by hitting her. These are: not adorning herself when he wants her to; not responding when he calls her to bed and she is taahirah (pure, i.e., not menstruating); not praying; and going out of the house without his permission.

The evidence that it is permissible to discipline one's wife includes the aayahs (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful)” [al-Nisaa’ 4:34]

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones” [al-Tahreem 66:6]

Ibn Katheer said:

Qutaadah said: you should command them to obey Allaah, and forbid them to disobey Allaah; you should be in charge of them in accordance with the command of Allaah, and instruct them to follow the commands of Allaah, and help them to do so. If you see any act of disobedience towards Allaah, then stop them from doing it and rebuke them for that.

This was also the view of al-Dahhaak and Muqaatil: that the duty of the Muslim is to teach his family, including his relatives and his slaves, that which Allaah has enjoined upon them and that which He has forbidden them. (Tafseer Ibn Katheer, 4/392)

(f) The wife serving her husband. There is a great deal of evidence (daleel) for this, some of which has been mentioned above.

Shaykh al-Islam Ibn Taymiyah said:

She is obliged to serve her husband according to what is reasonable among people of similar standing. That varies according to circumstances: the way in which a Bedouin woman serves (her husband) will not be like the way of a town-dweller, and the way of a strong woman will not be like the way of a weak woman. (al-Fataawa al-Kubraa, 4/561)

(g) Submitting herself to him. Once the conditions of the marriage-contract have been fulfilled and it is valid, then the woman is obliged to submit herself to her husband and allow him to enjoy her (physically), because once the contract is completed, he is allowed in return to enjoy her, and the wife is entitled to the compensation which is the mahr.

(h) The wife should treat her husband in a good manner, because Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable” [al-Baqarah 2:228]

Al-Qurtubi said:

It was also narrated from him – i.e., Ibn ‘Abbaas – that this means: they have the right to good companionship and kind and reasonable treatment from their husbands just as they are obliged to obey the commands of their husbands.

And it was said that they have the right that their husbands should not harm them, and their husbands have a similar right over them. This was the view of al-Tabari.

Ibn Zayd said: You should fear Allaah concerning them just as they should fear Allaah concerning you.

The meanings are similar, and the aayah includes all of that in the rights and duties of marriage.(Tafseer al-Qurtubi, 3/123-124)

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2261. Prevention of pregnancy using the coil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Prevention of pregnancy using the coil

Is it permissible to use the coil (IUD or intrauterine device) to prevent pregnancy?

Praise be to Allaah.

Using the coil is permissible subject to two conditions:

The first condition is that it should not cause harm to the woman.

The second condition is that her husband should give his permission for that.

We would like to remind women that a woman should not do things to prevent pregnancy, because this goes against the aims of sharee’ah. It is better for her to remain as Allaah created her, bearing lots of children, because having lots of children serves a great purpose and does not harm a person in his provision, in raising them or in health.

But if a woman is physically weak and is very sick, such that having a child every year would harm her, in this case she is excused if she takes something to prevent pregnancy. But she has to have her husband’s permission to use that which will prevent pregnancy, and using it should not cause any harm.

Hence it is prescribed in Islam for a man to marry a woman who is loving and fertile, i.e., she should be one of the women who are known to have many children, so that the Prophet (peace and blessings of Allaah be upon him) may feel proud of the great numbers of his ummah, and the numbers of Muslims may be increased thereby.

Summarized from a fatwa of Shaykh Ibn ‘Uthaymeen. See Fataawa Manaar al-Islam, vol. 3, p. 784

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2262. Is it obligatory for a wife to cook food for her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it obligatory for a wife to cook food for her husband?

Is it compulsory (Fard)for a wife to cook food for her husband? If she doesn't will it be a sin?

Praise be to Allaah.

Shaykh Ibn Jibreen said: the custom of the Muslims has always been that the wife should serve her husband in the customary manner, by preparing food, washing his clothes and vessels, cleaning the house, etc., according to what is appropriate. This was the custom at the time of the Prophet and has remained so until the present day, and no one has objected to it. But the wife should not be burdened in a manner that causes her hardship or difficulty, rather it should be in accordance with her ability and what is customary. And Allaah is the Source of strength.

See Question no. 10680.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2263. Ruling on having one’s tubes tied

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Ruling on having one’s tubes tied

I am expecting my fourth child. I have high-risk pregnancies, according to doctors, due to physical problems. Also, each time I have to deliver by caesarian-section, so this will be my fourth caesarian, Inshallah. I have been advised by doctors and family members to get my tubes tied during the coming caesarian operation, so as to avoid getting pregnant again. My husband has no objection, as long as is allowed in Islam to take this step due to health risk.I feel the same way. Please, guide me because soon I have to make a decision.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked a similar question, and he answered:

There is nothing wrong with the operation mentioned, if the doctors have stated that getting pregnant would cause her harm, so long as her husband has given permission for that. And Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 2/978.

Created with the Personal Edition of HelpNDoc: Free EPub producer


2264. Shar’i procedures when a wife rebels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Shar’i procedures when a wife rebels

What should a husband do if his wife rebels against him?

Praise be to Allaah.

Ibn Qudaamah said: If a man fears rebellious behaviour on the part of his wife, because she shows signs of rebellion by not responding to his requests for intimacy, or she responds but does so reluctantly, then he should warn her and advise her to fear Allaah; he should remind her of what Allaah has enjoined upon her of duties and obedience, the sin involved in what she is doing and the rights of spending and clothing that she will lose, and the fact that he is permitted to hit her and forsake her in bed, because Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first)”[al-Nisaa’ 4:34]

If she persists and shows signs of rebellion and refuses to share his bed, then he may forsake her in bed as much as he wishes, because Allaah says (interpretation of the meaning):

“(next) refuse to share their beds”[al-Nisaa’ 4:34]

If she still persists, then he may hit her in a manner that does not cause harm, because Allaah says (interpretation of the meaning):

“(and last) beat them (lightly, if it is useful)”

[al-Nisaa’ 4:34]

The phrase (interpretation of the meaning):

“If you fear a breach between them twain (the man and his wife)”

[al-Nisaa’ 4:35]

means, if it is known to have reached this stage, then the judge should send an arbitrator from his family and an arbitrator from hers, both of whom should be trustworthy, to decide either to reconcile and keep them together or to separate and divorce, and whatever they do will be binding upon them. That means that if the spouses reach the point of separation or enmity, the judge should appoint two free, Muslim arbitrators of good character, preferably from their families, with their approval and appointed by them, so that they can investigate the case and do what they think is best to reconcile them or to let them divorce by talaaq or khula’. Then whatever they do will be binding upon them. The basis for this is the aayah (interpretation of the meaning]

“If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from hers; if they both wish for peace, Allaah will cause their reconciliation”

[al-Nisaa’ 4:35]

al-‘Iddah fi Sharh al-‘Umdah by Ibn Quddaamah al-Maqdisi, p. 481

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2265. The husband’s responsibility to educate his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The husband’s responsibility to educate his wife

If a muslim man has taken a muslim wife, and not fulfilled his obligations set forth by allah and the quran.

As a result the muslim women leaves the deen, and now doesn't cover and maybe not even practicing islam anymore.

My question is, what are the consciquences of their actions?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”[al-Tahreem 66:6]

It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ameer (ruler) who governs the people is a shepherd and is responsible for his flock. A man is the shepherd of the members of his household and is responsible for them. A woman is the shepherd of her husband’s house and children and is responsible for them. A slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.” (Narrated by al-Bukhaari, 7138; Muslim, 1829)

From these two texts it is quite clear that a man is responsible for his family with regard to teaching them and making sure that they follow Islam, and he should use forceful measures when necessary and when that is the only way to serve this purpose. Allaah will call every shepherd to account for whatever was under his care, so whoever neglects his wife and children in this regard is undoubtedly taking a great risk. Indeed, there is a stern warning issued to such people which makes the flesh crawl. In Saheeh al-Bukhaari (7151) and Saheeh Muslim (142), in Kitaab al-Imaarah, it is narrated that Ma’fil ibn Yasaar al-Muzni (may Allaah be pleased with him) said, “I heard the Messenger of Allaah () peace and blessings of Allaah be upon him) say: “There is no slave to whom Allaah has entrusted the care of people, and he dies neglecting his flock, but Allaah will forbid Paradise to him.”

So a man’s responsibility towards his wife is great indeed and he must fear Allaah and do the best he can to fulfil it, whilst always making du’aa’ for himself and his family, that they may be guided and granted strength.

As far as the wife is concerned, she is also accountable and is responsible for her own actions, because the obligations of sharee’ah apply to both men and women, except in cases where Islam differentiates between them in some rulings, such as when it says that it is better for a woman to pray in her own home than in the mosque, in order to protect her from mixing with men. Hence it is narrated in Sunan al-Tirmidhi (113) and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said: “Women are the twin halves of men”. This was classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 1/35.

In the hadeeth quoted above it states that the woman is also a shepherd and is responsible for her flock. And Allaah says (interpretation of the meaning):

“Every person is a pledge for that which he has earned”

[al-Toor 52:21]

“And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender)”

[Maryam 19:95]

So responsibility is an individual matter, and each person will be brought to account on his own. So when a young man grows up, if he goes astray because of his parents’ bad upbringing and the message of Islam reached him, then he will have no excuse, because Allaah gave him the power of reason and therefore he is accountable, even though his father will be accountable for falling short in supervising his child’s Islamic upbringing, and he (the father) is even more accountable with regard to his wife. So the wife must fear her Lord and give thanks to Allaah for His blessings for having given her the blessing of Islam, unlike the kuffaar. She should do her duty towards Allaah by doing that which is obligatory and refraining from forbidden things. She should know that death may come suddenly and that after death there will be the reckoning and questioning, and after that there will be either Paradise and eternal delight that will never end, or Hell with fire that could melt firmly rooted mountains and huge rocks, so what about our weak bodies? We ask Allaah to save us from it.

With regard to you, my dear brother, you have to repent sincerely. No matter how great one’s sin, if a person repents and meets all the conditions of repentance, Allaah will accept his repentance. Then start to teach and guide your wife, using a gradual approach and kindness, accompanied by wisdom, asking Allaah to help you and give you strength. See also Question No. 10680 for more information on this topic.

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2266. She has gone off him and doesn’t want to have any intimacy with him in bed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

She has gone off him and doesn’t want to have any intimacy with him in bed

I love my wife, but she has said that she doesn't love me. She does not want to have intercource with me. Earlier in our marraige we performed oral sex. Her position now that it is najas (impure), therefore she is turned of completely sexually. We have agreed that to fulfill my needs, I should marry another wife. But my job cut my salary considerably. I am afraid of angering Allah by divorcing her. Could I marry a woman who would waive some of my financial responsibilities until I am able to equally provide for both?

Praise be to Allaah.

You should know that it is not permissible for you to force your wife to do anything repulsive or that may cause impurity (najaasah) to enter the stomach, and you should have intercourse with her in a natural manner. Your wife should know that it is not permissible for her to forsake her husband’s bed when he calls her to do something that is permitted in Islam and to fulfil one of his rights, which is to enjoy her in the manner that Allaah has permitted. It is not permissible for a wife to refuse to share her husband’s bed without a legitimate shar’i excuse, such as when she is menstruating or bleeding following childbirth. A stern warning is issued to the wife who refuses to share her husband’s bed, and there are many ahaadeeth concerning that. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When a man calls his wife to his bed and she refuses, and he spends the night angry with her, the angels will curse her until morning comes.’” (Narrated by al-Bukhaari, Bid’ al-Khalq, 2998)

It was narrated that Abu Hurayrah said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘If a woman spends the night having forsaken her husband’s bed, the angels will curse her until she goes back.’” (narrated by al-Bukhaari, al-Nikaah, 4795)

And it was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘By the One in Whose hand is my soul, there is no one who would be pleased with her.’” (Narrated by Muslim, al-Nikaah, 2595).

It was narrated that Talq ibn ‘Ali said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When a man calls his wife to him, then let her respond, even if she is at the oven (baking bread).’” (Narrated by al-Tirmidhi, 1080, classed as saheeh by al-Albaani, no. 927, in Saheeh Sunan al-Tirmidhi).

If a woman consistently refuses to spend the night with her husband in his bed, then she forfeits her rights to maintenance and also her share of her husband’s time [in the case of a plural marriage], because maintenance is a right given in return for intimacy. Such a woman is considered to be naashiz (defiant, rebellious, disobedient). Al-Bahooti said: Nushooz (defiance, rebellion) means when a wife does not let her husband be intimate with her or she responds to him unwillingly as if she finds it too much when he calls her, and she only responds reluctantly.

(Sharh Muntaha al-Iraadaat by al-Bahooti, vol. 3, p. 55)

If a woman is defiant, then she no longer has the right to maintenance, because maintenance is in return for allowing her husband to have intercourse with her.

Nushooz means a wife disobeying her husband with regard to her obligations towards him. Allaah has stated what the husband is permitted to do in the case of his wife’s being disobedient. Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”[al-Nisa’ 4:34]

The fuqaha’ said: If she persists in her disobedience after he has admonished her and refused to share her bed, i.e., not slept with her as long as she persists in that, and not spoken to her for three days, because Allaah says, ‘refuse to share their beds’ – if she persists even though he has refused to share her bed and not spoken to her for three days, then he may hit her, but not hard.

In this case, it is permissible for him to divorce her. Al-Mardaawi said: divorce is permissible when necessary because of the woman’s bad attitude and bad behaviour, or because of harm caused to him by her actions. So divorce is permissible in this case, and there is no scholarly dispute on this point.

(al-Insaaf, vol. 8, p. 430)

But if she has gone off you in a way that cannot be remedied, and she dislikes you so much, then in this case divorce is recommended, because staying married in this case is harmful to the wife. The Prophet (peace and blessings of Allaah be upon him) said: “There should be no harming or reciprocating harm.”

See al-Mulakhkhas al-Fiqhi, vol. 2, p. 305.

You will not be considered a sinner if you divorce her in this case. With regard to the solution of your financial problems, it is permissible for you to marry a woman who agrees to support herself, or who agrees to let you off some of your financial responsibilities towards her, just as it is permissible for you to agree with your first wife to stay married whilst forgoing some of her rights. It is permissible for a wife to forego some of her rights to a share of her husband’s time and maintenance so that he will keep her and so that she may stay married to him, because Allaah says (interpretation of the meaning):

“And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better” [al-Nisa’ 4:128]

‘Aa’ishah (may Allaah be pleased with her) said: “This refers to a woman who is married to a man and he wants to divorce her, so she says, ‘Keep me and do not divorce me, and you are freed any obligation to spend on me or give me a share of your time…’”

al-Mulakhkhas al-Fiqhi, vol. 2, p. 296

Because maintenance is one of the wife’s rights, so when they reach an agreement that she will forgo her rights or some of her rights, then that is up to her. On this basis then if the woman whom you want to marry agrees to forgo maintenance, that is permissible. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2267. Ruling on tying the tubes unnecessarily

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Ruling on tying the tubes unnecessarily

I am a 36 year old woman with 6 kids and i am now with my 7th child and would like to know if it is permissible in Islam to tie my tubes when this baby is born? i don't want to cut and burn them i want to place a band around the tubes to avoid the egg from dropping all the way down. i know i cannot stop the will of Allah i just want to try to loose weight i weigh more that 250 lbs. everytime i try to loose weight i end up pregnant.

Praise be to Allaah.

It is not permissible to prevent pregnancy except in cases of necessity where competent doctors have stated that giving birth will cause the mother to become exhausted or ill, or will make her sickness worse, or there is the fear that pregnancy or childbirth will most likely cause the mother to die. In that case it is essential to have the husband’s agreement and consent to prevent or end pregnancy. When this reason is no longer a factor, then the woman should go back to not using contraception.

Fataawa al-Mar’ah al-Muslimah, 2/977

Because losing weight does not reach the degree of necessity mentioned above, it does not come under the same ruling, especially since this operation to tie the tubes requires the female doctor to uncover and touch the ‘awrah. It is even worse if the doctor is male, so this is another reason not to allow it.

But you have to follow the guidance of the Prophet (peace and blessings of Allaah be upon him) with regard to food. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few morsels to keep him alive. But if he must (fill it), then one-third for his food, one-third for his drink and one-third for air.” (Narrated by al-Tirmidhi, al-Zuhd, 2303; classed as saheeh in Saheeh Sunan al-Tirmidhi, no. 1939)

You should also follow the permissible means (of preventing pregnancy), such as withdrawal during intercourse (‘azl). The correct scholarly view is that there is nothing wrong with ‘azl even if there is no reason for it, because of the hadeeth of Jaabir: “We used to practise ‘azl at the time when the Qur’aan was being revealed.” (Narrated by al-Bukhaari, al-Nikaah, 4808).

And Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 2/658

Perhaps what Allaah has decreed for you of children will be better for you than you think, and they will be a blessing that is stored up for you, especially in old age.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2268. Her husband is not satisfying her sexual desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband is not satisfying her sexual desire

I know that I am supposed to go to him when he calls me to his room, even if I'm not in the apropriate mood. I also know that lying is a despicable thing, but pleasing my husband is utmost on my mind. So is it wrong of me to fake having a sexual climax with my husband? This is a terrible problem for me, because I don't want to lie, but it embarasses my husband if he cannot fulfill my pleasure. This pretending is hard to stop, and also extremely embarassing for me to admit to my husband. Please help me, and also remember me in your du'ahs.

Praise be to Allaah.

We ask Allaah to reward you with good for your patience and for fulfilling your husband’s desires in obedience to the command of your Lord.

The solution to the problem you mention is by speaking frankly. That does not mean embarrassing your husband or accusing him of being inconsiderate. This problem often stems from the fact that the husband is not aware that there is a problem at all, not from the fact that he is inconsiderate. The husband may go ahead and have intercourse and not pay attention to some things that he should be doing, one of which is fulfilling his wife’s needs. Perhaps you could benefit by reading some books on the topic which explain the basis of the relationship and intimacy between a man and a woman such as Tuhfat al-‘Aroos by Mahmood Mahdi Istanbuli.

The point is that there is nothing wrong with speaking to your husband about this matter, and suggesting that he read about it. Speaking frankly is preferable to suffering in this manner, and the problem can be solved easily.

This does not excuse the woman from sharing some of the responsibility. She also has things that she must do, such as adorning herself for her husband, being loving towards him and encouraging him to be intimate with her.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2269. Husband’s parents preventing the wife from visiting her own family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Husband’s parents preventing the wife from visiting her own family

Do the inlaws have the right to not send their daughter-in-law to her parents so that she can spend her time with her parents & all & can relax for some time in her parent's home.

Praise be to Allaah.

What the wife is obliged to do is to obey her husband; he is the one whom she is obliged to obey. If the husband agrees that she may visit her family, it does not matter if his parents do not approve.

But a woman should strive to please her husband’s parents and treat them in a manner that is better, and not confront them. This will have a great effect on giving stability to her life with her husband.

You should understand that your husband’s parents may make things difficult for you because they think that you have taken away the one who is most dear to them. So you should handle this matter wisely and not be the cause of arguments or division between your husband and his parents. Rather you should try to help your husband obey and honour his parents, and you will find the effects of that, in sha Allah, in your own children [i.e., they will honour you in turn].

You have to treat them kindly, because kindness is never to be found in a thing but it beautifies it, and it is never lacking in a thing but it makes it ugly. If you see that they are treating you badly, then remember the words of Allaah (interpretation of the meaning):

“Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34]

For more information see al-Mughni, 7/225

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2270. Obedience is only with regard to that which is right and proper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Obedience is only with regard to that which is right and proper

If a man threatens to divorce his wife unless she does some prohibited deed, what should she do?.

Praise be to Allaah.

We should note that there is no obedience to any created being if it involves disobedience to the Creator, as the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to that which is right and proper.” Haraam actions do not come under the heading of that which is right and proper, rather this is an evil deed, so if the husband threatens his wife and says that he will divorce her if she does not do it, she should try to explain to him and warn him that this is haraam and is not permitted, and she should explain the evidence for that. The questioner does not explain what the haraam deed is and to what degree it is forbidden. She should tell us what it is so that we can answer more clearly. But the basic principle is that she should not do it and that there is no obedience to any created being if it involves disobedience towards the Creator.

This woman should refuse to do the haraam action, because obedience to Allaah takes precedence over obedience to her husband. She should strive and seek reward, and turn to Allaah and pray to Him and beseech Him to guide her husband away from such deeds. For du’aa’ is a mighty weapon, and Allaah will not turn away one who asks of Him.

Moreover, she can buy him some books or tapes, and seek the help – after Allaah – of one of her relatives or one of the seekers of knowledge in her city, or the imam of a mosque, etc, to advise her husband and remind him of Allaah, and encourage him by telling him that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

Shaykh Dr. Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2271. Can a man prevent his wife from observing i’tikaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Can a man prevent his wife from observing i’tikaaf?

Does a husband have the right to prevent his wife from observing i’tikaaf?.

Praise be to Allaah.

It is not permissible for a woman to observe i’tikaaf without her husband’s permission, because her observing i’tikaaf in the mosque affects the husband’s rights.

If he does give her permission, he has the right to cancel it and call her out of i’tikaaf.

Ibn Qudaamah (4/485) said:

The wife does not have the right to observe i’tikaaf without her husband’s permission… if her husband gives her permission, then he wants her to come out after she has started i’tikaaf, he has the right to call her out in the case of a voluntary i’tikaaf. This is the view of al-Shaafa’i… If what he gave permission for was something that she vowed to do, then he does not have the right to bring her out, because it becomes obligatory once it is started and must be completed, like Hajj once one has entered ihraam for it.

The Sunnah indicates that it is permissible for a man to prevent his wife from observing i’tikaaf without his permission.

Al-Bukhaari (2033) and Muslim (1173) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to observe i’tikaaf, he would pray Fajr then enter his place of i’tikaaf. He ordered that his tent be pitched, intending to observe i’tikaaf for the last ten days of Ramadaan. Then Zaynab ordered that her tent be pitched, and others among the wives of the Prophet (peace and blessings of Allaah be upon him) also ordered that their tents be pitched. When the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed Fajr, he saw the tents and said: “Do you intend righteousness by doing this?” Then he commanded that his tent be taken down, and he abandoned i’tikaaf in Ramadaan and observed i’tikaaf for ten days at the beginning of Shawwaal.

According to a report narrated by al-Bukhaari: ‘Aa’ishah asked him for permission (to observe i’tikaaf) and he gave her permission, then Hafsah asked ‘Aa’ishah to ask for permission for her and she did so.

Al-Nawawi said:

“Righteousness” here means obedience or worship. Al-Qaadi said: He (peace and blessings of Allaah be upon him) said this by way of rebuke. He (peace and blessings of Allaah be upon him) had given some of them permission to do that, as narrated by al-Bukhaari. The reason why he criticized that was that he feared that they would not be sincere in their i’tikaaf, and all they wanted was to be close to him because of their jealousy concerning him, or because of his protective jealousy towards them, so he did not want them to stay in the mosque when it was the place where people gathered and was attended by the Bedouins and hypocrites, and they would need to go out and come in to attend to their needs and thus they would be exposed to people’s gaze… Or it may have been because he (peace and blessings of Allaah be upon him) saw them with him when he was in the mosque and it was as if he was at home with his wives, which was a distraction from the purpose of i’tikaaf, which is to keep away from one's wives and worldly concerns, etc. Or it may have been because they were crowding the mosque with their tents. This hadeeth indicates that women’s i’tikaaf is valid, because he (peace and blessings of Allaah be upon him) gave them permission, and he only stopped them from doing it afterwards for a reason. And it indicates that a man may prevent his wife from observing i’tikaaf without his permission. This is the view of all the scholars. If he has given her permission, can he prevent her after that? There is a difference of opinion among the scholars on this point. According to al-Shaafa’i, Ahmad and Dawood he has the right to stop her and bring her out of a voluntary i’tikaaf.

Ibn al-Mundhir and others said: This hadeeth indicates that a woman should not enter i’tikaaf until she has asked her husband’s permission, and that if she enters i’tikaaf without his permission he has the right to bring her out; if he has given permission he has the right to change his mind and stop her. It was narrated from ahl al-ra’y that if the husband gives her permission then stops her, he commits sin thereby and she may refuse. It was narrated from Maalik that he does not have the right to do that. But this hadeeth is proof against them.

From Fath al-Baari..

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2272. He talks about marriage secrets and gets married with the intention of divorcing the woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He talks about marriage secrets and gets married with the intention of divorcing the woman

I'm married to a muslim to whom I'm losing trust. We've been married for a few years. I knew him prior to marriage and I (we) did repent for that. But he has gone off on (2) different occasions to acquire a second wife. On both occasions the sisters that he married seemed more out of desire and assuming that things would be different with marrying a less than knowledgable individual that lack basic manners and deen. Even after knowing this at the time of marriage, he consumates then complains that he wants this second wife to have similar manners and deen as I do. My concern is that he has reveiled his past (I know that as muslims we should keep these things to ourselves) and he was married several times as a kafir, and cheated on these wives and now it seems that he's using Islam as a justification for doing this (having mutiple wives). He's says that he loves me, but I feel that he's just used to me and my good manners and resourcefulness, but he doesn't attempt to treat the second spouse the way he treats me. He is very open to tell me things about the second spouse that I don't want to hear.

Both marriages were seemed to be performed in a very sneaky and questionable manner. I don't have a enough space to go into the details. He has stated on occassions that he has to have a second wife. Is it allowed in Islam for a man to marry and divorce as many women as he wants (I know no more than 4 at one time), but one every few months, even if he's just marrying another woman for the purpose of having something different temporarily? With the intent of using one of her negative qualities as a reason for divorce? We do not have children. Am I allowed to request a divorce on the grounds that I cannot continue to cope with these situations and I'm losing the love and desire for my husband.

Praise be to Allaah.

Firstly:

It is obligatory for both spouses to keep the secrets of the marriage, especially anything that has to do with their intimate relationship in bed. The wife is entrusted with the husband’s secrets and the husband is entrusted with the wife’s secrets.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) turned to the men and said, “Is there any man among you who, when he comes to his wife, he locks the door, throws his blanket over himself and conceals himself with the cover of Allaah?” They said, “Yes.” He said, “And does he sit after that and say, ‘I did such and such, and I did such and such?’” They remained silent. Then he turned to the women and said, “Is there anyone among you who speaks (of private marital matters)?” They remained silent. Then a buxom young girl sat up tall so that the Messenger of Allaah (peace and blessings of Allaah be upon him) would see her and hear her words, and said, “O Messenger of Allaah, (the men) speak and (the women) speak.” He said, “Do you know what the likeness of that is? The likeness of that is that of a female devil who meets a male devil in the street and he fulfils his desire with her when the people are looking on.”

Narrated by Abu Dawood, 2174. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 7037.

Secondly:

With regard to your husband’s other marriages, if that is for the purpose of “having a change” as you say, then this is marriage with the intention of divorcing, which is deceiving the woman and her guardians (walis).

Shaykh Muhammad Rasheed Rida (may Allaah have mercy on him) said:

The fact that the scholars of the earlier and later generations emphatically forbade mut’ah (temporary marriage) implies that marriage with the intention of divorce is haraam, even though the fuqaha’ said that a marriage contract is valid if the husband intends it to be temporary but did not state that as a condition in the marriage contract; but his concealing that is regarded as a betrayal and deceit, and this contract deserves to be annulled more than one in which he stipulated the condition that it be temporary with the agreement of the husband, the wife and the wife’s guardian. This leads to many evil consequences as it is abusing this great bond which is the greatest of human relationships, and going along with one’s whims and desires. When this condition is not stated clearly, that is cheating and betrayal which leads to other bad consequences such as enmity, hatred and loss of trust even of sincere people who want to get married in the real sense, which means protecting the chastity of both partners and cooperating in establishing a righteous home…

Quoted from Fiqh al-Sunnah by al-Sayyid al-Saabiq, 2/39

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) spoke similar words on the prohibition of such marriages. He said:

Moreover this view – the view that (such marriages) are permitted – may be exploited by those who are weak in faith for evil purposes, as we hear that some people have started to go on vacation, during time off from studies, to other countries to get married with the intention of divorcing soon. I have been told that some of them marry several wives on these trips, as if they go there only to satisfy their desires which are more like zina (adultery, fornication) – we seek refuge with Allaah.

Because of this we think that even if there is a view that it is permitted, it is not appropriate to open this door because it has becomes a means that leads to that which we have mentioned.

With regard to my opinion on this matter, I say that this marriage contract is a valid contract, but it involves deceit and betrayal, so it may become haraam because of that.

It is deceit and betrayal because the wife and her guardian, if they knew the intention of this husband, and that his intention is to enjoy intimacy with her and then divorce her, they would not adept this marriage. So in that sense he is deceiving and betraying them.

If he tells them that he wants her to stay with him for the duration of his visit to that country, and they agree to that, then this marriage is mut’ah (temporary marriage).

Hence I think that it is haraam, but if anyone goes ahead and does it, then the marriage contract is valid, but it involves sin.

Liqa’ al-Baab al-Maftooh, Question 1391.

But if he married you with the intention of making the marriage permanent, and he has no intention of divorce, but then something happens which is a reason for divorce, then there is no sin on him in that case.

Thirdly:

With regard to his getting married in secret, if that is in the presence of the woman’s guardian and two witnesses, and the marriage contract is done in that fashion, then it is a valid marriage. But if it is done without the woman’s guardian or without the presence of two witnesses, then the marriage is not valid. See questions no. 7989 and 2127.

Fourthly:

We advise your husband to fear Allaah with regard to his family, and to fear Him with regard to people’s honour. He should note that it is not permissible for him to fool about in this manner, for marriage is love, tranquility and compassion, so he should not make it merely a means of satisfying his desire and then abandon the woman.

We also advise you to be gentle in denouncing your husband, and to preserve the stability of the home, and be sure of what you mention about his intention in taking several wives and what you do not like about him. Remember that a woman’s jealousy towards co-wives may lead her to make mountains out of molehills, and the waswaas (whispers) of the Shaytaan may make it worse, with the aim of disrupting the stability of Muslim families.

So look at the matter with a little wisdom, especially the matter of his intention, which you cannot really know. Ask Allaah to show you the truth of the matter, and pray istikhaarah with regard to either staying with him or asking for separation. Think about your situation if you get divorced and what the consequences of that would be, then decide whether it is better for you to leave him or to stay and put up with it. If you cannot bear it because of the things you have mentioned, then you have the right to ask for separation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2273. Does a man have to ask his wife for permission to observe a voluntary fast as is required of her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Does a man have to ask his wife for permission to observe a voluntary fast as is required of her?

A woman has to ask her husband’s permission to fast, I mean apart from the month of Ramadaan, and that is because of his right to have intercourse with her whenever he wants, and she is obliged to obey him. Does she also have the right for him to ask her permission to fast?.

Praise be to Allaah.

Firstly:

The Prophet (peace and blessings of Allaah be upon him) forbade wives to observe voluntary fasts when their husbands are present without their permission.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission.” Narrated by al-Bukhaari, 5195; Muslim, 1026.

A version narrated by Ahmad (9813) says: “No woman should fast a single day when her husband is present except with his permission, except Ramadaan.”

Classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1052.

Al-Nawawi said:

This is to be understood as referring to voluntary and recommended fasts for which there is no specific time. This prohibition implies that it is haraam. The reason for that is that the husband has the right to enjoy his wife on all days, and his right must be responded to immediately and not cancelled out by a voluntary fast or an obligatory fast that could be done some other time.

Sharh Muslim, 7/115

Secondly:

The reason why this prohibition is addressed to women and not to men may be explained as follows:

1 – The husband’s right over his wife is stronger than her right over him, so it is not correct to draw an analogy between husband and wife on this point.

Ibn Qudaamah said in al-Mughni, 7/223:

Thus the husband’s right over the wife is greater than her right over him, because Allaah says (interpretation of the meaning):

“but men have a degree (of responsibility) over them”

[al-Baqarah 2:228]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands, because of the rights that Allaah has given them over them.” Narrated by Abu Dawood.

End quote.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (3/144):

After the duties she owes to Allaah and His Messenger, no right is more binding on a woman than the rights of her husband. The Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands, because of the greatness of the rights that he (the husband) has over her.”

End quote.

2 – The husband is usually the one who initiates intercourse, and the woman is the one who is sought. So usually it is he who pursues her, so it is appropriate that she should ask his permission before observing a naafil fast, because he may want to have intercourse with her.

3 – Men’s desire is greater than women’s, hence it is permissible for a man to marry up to four wives. This does not apply in the case of women. Hence men are less able to be patient in refraining from intercourse than women are. This is why women are required to ask permission to fast, and it is why a strong warning is issued to women not to refuse intercourse when their husbands call them.

The context of the hadeeth supports this reason. The Prophet (peace and blessings of Allaah be upon him) forbade women to observe voluntary fasts without permission when a woman’s husband complained about her and said that he wanted to have intercourse with her, but she fasted a great deal and his rights were not being fulfilled.

It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: A woman came to the Prophet (peace and blessings of Allaah be upon him) when we were with him, and said: “O Messenger of Allaah, my husband, Safwaan ibn al-Mu’attal, hits me when I pray and he makes me break my fast when I am fasting, and he does not pray Fajr until the sun is rising.” Safwaan was with him, and the Prophet (peace and blessings of Allaah be upon him) asked him about what she had said. He said: “O Messenger of Allaah, as for saying that I hit her when she prays, she recites two soorahs and I told her not to.” He said: “If it is one soorah, that is sufficient for people.” He said: “As for her saying that I make her break her fast, she goes ahead and fasts, and I am a young man and I cannot be patient.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said on that day: “No woman should fast except with her husband’s permission.” “As for her saying that I do not pray until the sun is rising, we are a household who are used to that, and we cannot wake up until the sun is rising.” He said: “When you wake up, then pray.”

Narrated by Abu Dawood, 2459.

Classed as saheeh by Ibn Hibbaan, 4/354; al-Haafiz ibn Hajar in al-Isaabah, 3/441; al-Albaani in Irwa’ al-Ghaleel, 7/65

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

One of his rights over her is that she should not do anything that detracts from his right to complete enjoyment of her, even if that is a voluntary act of worship, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission, or to allow anyone into his house without his permission.”

Huqooq da’at ilayha al-Fitrah wa Qararat-ha al-Shar’iyyah, p. 12

It is not permissible for a woman to observe a voluntary fast when her husband is present except with his permission, because he has the right to intimacy and intercourse with her. If she fasts and denies him his rights, it is not permissible for her to do that, and her naafil fast is not valid unless she does it with his permission.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 4/73, 74

4 – Fulfilling the husband’s rights, raking care of the house and raising the children are all duties of the wife. The husband may think that there is a conflict between these duties and observing naafil fasts. It is well known that women – and some men –when they fast, become tired and neglect their household duties, hence it is required for them to seek permission to observe naafil fasts, but not obligatory fasts.

5 – The husband usually goes out to work and earns a living, unlike the wife whose work is in the home. It is not prescribed for the husband to ask permission because there is no need for that, unlike the woman who has to ask permission.

Whatever the case, the commands and prohibitions of sharee’ah are all wise, and the Muslim must say “We hear and we obey.” The basic principle is that rulings apply equally to both men and women except in cases where Allaah has differentiated between them for a reason that has to do with the nature of women or to test people so that the sincere believer may be distinguished from other people.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2274. The reason why a woman is not allowed to observe a naafil fast without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The reason why a woman is not allowed to observe a naafil fast without her husband’s permission

What is the reason why a woman is not allowed to observe a naafil fast without her husband’s permission even though that is an act of worship, and there is no obedience to any created being if it involves disobedience towards the Creator?.

Praise be to Allaah.

Al-Bukhaari (5191) and Muslim (1026) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission.”

The version narrated by Abu Dawood (4258) and al-Tirmidhi (782) says: “No woman should fast when her husband is present except with his permission, apart from Ramadaan.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Haafiz said: i.e., when he is present and is not traveling.

“Except with his permission” means apart from fasting the days of Ramadaan, and obligatory days apart from Ramadaan if there is not much time. This hadeeth indicates that it is haraam for her to observe the fast mentioned in the question without her husband’s permission. This is the view of the majority of scholars.

This hadeeth indicates that the husband’s right over his wife takes precedence over her doing voluntary good deeds, because his right is an obligation and doing what is obligatory takes precedence over doing a voluntary action.

Al-Nawawi said:

This is to be understood as referring to voluntary and recommended fasts that are not to be done at a specific time. This prohibition was stated by our companions. The reason for that is that the husband has the right to be intimate with her on all days, and his right must be fulfilled immediately and cannot be delayed by a voluntary action or an obligatory action that could be done later on. If it is said that he should let her fast without his permission, and if he wants to be intimate with her he can do so and break her fast, the answer is that if she fasts, that usually prevents him from being intimate with her, because he would not want to spoil her fast.

With regard to the questioner saying, “even though that is an act of worship, and there is no obedience to any created being if it involves disobedience towards the Creator” –

We say: Yes, but if a woman does not observe a voluntary fast, that is not an act of disobedience or sin, rather what is sinful is not fasting in Ramadaan. Hence a woman should fast Ramadaan without her husband’s permission, as is indicated by the wording of the hadeeth narrated by Abu Dawood and al-Tirmidhi, quoted above.

The husband’s rights take precedence over observing a naafil fast because this is something that is obligatory, and when there is a conflict regarding acts of worship, that which is more important takes precedence.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2275. Her husband only has intercourse with her every four months

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband only has intercourse with her every four months

If a husband has sex with his wife every four (on a constant basis)months but it does not fulfill the womans sexual needs then is there any Islamic recourse that a woman can take concerning this matter. Is it fair that a man can have sex with his wife everyday but the wife can only have sex every four months with her husband? (after all it is not like she can marry another man to satisfy her needs. but her husband has ample room to satisfy his needs).

Praise be to Allaah.

This action is undoubtedly wrong, and it is contrary to good treatment of one's wife. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

And the Prophet (peace and blessings of Allaah be upon him) said:

“The best of you are those who are best to their wives.” Narrated by al-Tirmidhi, 3895; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It follows from this that the husband has to have intercourse with his wife in the manner that is sufficient to meet her needs. It is not a part of living with her honourably to forsake her for this length of time, namely four months. If that causes harm to the woman, then she has the right to demand an annulment of the marriage,

With regard to the comment made by some of the scholars, that the husband only has to have intercourse with his wife once every four months, this is a weak view, for which there is no clear saheeh (sound) evidence. The correct view is that he has to have intercourse with his wife as often as will satisfy her needs, because of the shar’i principles mentioned above.

Dr. Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2276. Her husband is weak – can she put medicine in his food without him knowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband is weak – can she put medicine in his food without him knowing?

I am a woman who needs intimacy with my husband, but my husband is weak in this regard. I have tried to convince him to get treatment but with no success. Can I put medicine to strengthen his desire in his food without him knowing?.

Praise be to Allaah.

I asked our Shaykh ‘Abd al-Rahmaan al-Baraak about this and he replied:

She should not do that. If she cannot put up with it she may ask for a divorce.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2277. How should she deal with a husband who watches pornographic movies and does not give her her rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

How should she deal with a husband who watches pornographic movies and does not give her her rights?

My husband has not been intimate with me for many years. I feel like he doesn't love me anymore. He has had sexual problems even when I first married him and I noticed he watches alot of movies which contain sex and nudity but will never aproach me or even kiss me. I have children and I believe divorce is not the right option. What is the solution? I feel shy to say anything to him about this matter.

Praise be to Allaah.

Firstly: do not feel too shy to speak to your husband and advise him about these matters, because speaking to him may be more beneficial and make it easier to find a solution. Exhort him and speak to him in an effective manner such as will reach his heart; remind him of the punishment and wrath of Allaah; scare him with the torment of Hell; remind him of the trust and the responsibility he has towards his wife and children, (as in the hadeeth): “Each of you is a shepherd and each of you is responsible for his flock; the man is the shepherd of his household and is responsible for those under his care.”

One of his rights over you is that you should tell him that what he is doing to you is a sin, and that watching these filthy movies is keeping him away from Allaah and from remembering Him. Perhaps he will relent and pay heed to your words. Keep repeating that to him, with wisdom and paying attention to what is in your best interests. If he does not respond, then seek the help of someone who you think he will listen to, such as knowledgeable and righteous people, relatives, friends or anyone who may have some influence over him.

Secondly:

Try to get him to listen to some effective tapes of khutbahs, speeches and lessons, directly or indirectly, and give him some Islamic books, so that maybe his heart will be opened to the truth.

Thirdly:

If none of this has any effect, then appoint an arbitrator from his family and an arbitrator from your family, who you think will be able, by their involvement, to improve the relationship between you and make him give up the evil things he is involved in. These arbitrators should be righteous people, in accordance with the words of Allaah (interpretation of the meaning):

“If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from hers; if they both wish for peace, Allaah will cause their reconciliation. Indeed Allaah is Ever All-Knower, Well-Acquainted with all things” [al-Nisaa’ 4:35]

If these two arbitrators wish for peace, then we ask Allaah to bring you back together in a good and proper manner and to reconcile you with the best relationship there can be between a husband and wife.

Fourthly:

If the arbitrators cannot achieve a complete reconciliation, then make the following offer to him, if you can be patient and put up with it:

Suggest that he marry another wife, and let you stay with him without any rights as far as the intimate relationship is concerned, on the condition that he gives up his sin and you stay with your children and he spends on you. There is nothing wrong with that, because Allaah says (interpretation of the meaning):

“And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better” [al-Nisaa’ 4:128]

One of the meanings of making peace here is that she agrees to forego her right of having him stay with her overnight, in return for her staying married to him.

‘Aa’ishah said: “When Sawdah bint Zam’ah grew old, she gave her day to ‘Aa’ishah, so the Prophet (peace and blessings of Allaah be upon him) spent Sawdah’s day with her.” (Narrated by al-Bukhaari, 4914; Muslim, 1463).

Sawdah, may Allaah be pleased with her, was one of the wives of the Messenger (peace and blessings of Allaah be upon him).

If you do not reach an agreement with him, even something of this nature, and you cannot be patient and put up with it, then you should not think about or suggest divorce except after being sure that that the disadvantages of staying with this man outweigh the disadvantages of separating from him. In this case, you should bear in mind the words of Allaah (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty. And Allaah is Ever All-Sufficient for His creatures’ needs, All-Wise” [al-Nisaa’ 4:130]

In this difficult situation, you must turn to Allaah and seek His Help and ask for guidance to make the right decision. We remind you again that it is your duty to remind and advise this man in all situations. May Allaah protect you and take care of you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2278. Advice to one who wants to get married but is not able for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Advice to one who wants to get married but is not able for it

In the mosque we had a program where the Muslim youth could discuss with those who are older the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) concerning marriage, and the fact that they should make it easy for the youth to get married. This subject led to a number of discussions, because the parents are concerned about the situation and welfare of the couple, especially if they have children.

Young people nowadays do not complete their university studies until the age of 21, or 23 for those who study medicine. They cannot afford the expenses of marriage. So what practical advice can you give them? Many of the Muslim youth in the west want to complete half of their religion.

Praise be to Allaah.

Firstly:

Discussing Islamic matters and spending time on that is one of the most beneficial things that a person can do for himself, because seeking knowledge is an obligation and an act of worship, and he is spending time in doing something that is of benefit to him and to others. If the people who are discussing do not understand something, then they have to ask people who have knowledge.

Secondly:

Our advice to those who live in the lands of immorality and kufr is to migrate from them to the Muslim lands where the temptations of this world and of women are less. The Muslim countries are not equal in that regard, so he has to choose the best of them.

We advise them to leave every environment in which he may stumble and fall, whether that is his accommodation, his work or his school/college.

We advise them to hasten to marry, and to choose righteous wives who do not make extravagant demands with regard to the mahr, etc.

We advise those who are unable to get married to fear Allaah and not to look at or listen to haraam things, not to walk towards haraam things, not to touch that which it is not permissible for him to touch. They should help themselves in this regard by fasting and praying, making du’aa’, and keeping company with righteous people. They should keep themselves busy with beneficial things such as seeking knowledge, memorizing Qur’aan and making du’aa’ to Allaah, for if a person keeps busy in obeying Allaah, that will distract him from disobeying Him.

Thirdly:

Our advise to community leaders and parents and guardians of boys and girls is not to regard completion of studies as an impediment to marriage. Since when is marriage an obstacle to acquiring knowledge?! Rather reality and experience point to the opposite, because marriage helps a person to focus and makes his mind clear, and above all that it is obedience to the command of the Messenger (peace and blessings of Allaah be upon him) to the youth to get married.

So parents and guardians should not burden the youth with excessive demands that may be regarded as a form of extravagance. They should limit the demands to that which the woman and the house need only. They should understand that marriage is one of the means by which provision is sought. Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2279. Her husband only gives her maintenance, and he lives far away from her. Can she ask for a divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband only gives her maintenance, and he lives far away from her. Can she ask for a divorce?

Peace be upon you, and the mercy of Allaah,

I have been divorced (with talaaq) two times. The first time was because I asked my husband to give me and my children just one day each month when we could sit together, against his wishes and those of his family. The second time was because he loves another woman and he humiliates me in front of my children, and he shows favour to her and does not care about my feelings or the feelings of my children. He tells her that he loves her on the phone, where I can see and hear him, even though he is not married to her. Now he had traveled and left me alone with our children, and he has no connection with us apart from some money which he sends via his family.

If I get divorced, will Allaah compensate me with something better and make me independent of means by His bounty, and will He compensate me for the wrongs that have been done to me by this hard-hearted man? Or will that mean that I am not content with the decree of Allaah? Do I have the right to have a husband with whom I can live in love, mercy and tranquility, or do I have to put up with living a life of humiliation, me and my children, for the sake of this monthly allowance that he sends via his family in order to humiliate me even further? Am I regarded as patient or as weak and broken because I have put up with this life for 11 years for fear of the word of divorce?.

Praise be to Allaah.

Firstly:

Allaah has permitted a man to have several wives, and has forbidden men to mistreat their wives. If a man wants to have more than one wife, then he can keep the first wife on a decent and reasonable basis, or he can let her go in a kindly manner. It is not permissible for him to keep her married to him whilst forsaking her and not giving her her rights. It is not permissible for him to be negligent with regard to his family and the upbringing of his children. Plural marriage has not been prescribed in order to destroy families, rather it is prescribed to build families and increase their numbers.

This forsaking of his wife and negligence is haraam for him, even if he had another wife according to sharee’ah, so how about if he is forsaking his wife and neglecting his family for an illegitimate reason such as a haraam relationship and corrupt desires?

Secondly:

The wife has the right to ask for a divorce from her husband if she cannot bear his bad treatment. This does not mean that she does not accept the decree of Allaah. Indeed in some cases it may be haraam for her to stay with a husband who commits major sins and whose children are not safe from his evil influence and bad treatment. As divorce is allowed in Islam and it may even be obligatory to ask for a divorce in some cases, there is no need to think that this may go against belief in the divine will and decree, because Allaah has decreed both marriage and divorce.

The wife has the right to live with her husband and be treated in a decent and reasonable manner, and to have a husband with whom she can feel happy and who will be like a garment for her, so that there will be love and compassion between them. This is the reason for which marriage was prescribed, and if anything detracts from what we have mentioned, then it is contrary to the reason for which marriage was prescribed.

Hence the husband should choose a woman who is religiously-committed, and fathers and guardians should marry their daughters and female relatives under their care to men who are religiously-committed and of good character, because if the Muslim household is established on the basis of the laws of Allaah, no wrongdoing or cruelty will be seen in it. If a wife dislikes her husband for a legitimate shar’i reason, then she can ask for divorce (talaaq) or can divorce him by khula’, and if he dislikes her he can divorce her by talaaq and give her her rights in full. He should either retain her on reasonable terms or release her with kindness.

If divorce takes place, then Allaah may decree that she finds a good, righteous husband, as He says (interpretation of the meaning):

“But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty”

[al-Nisa’ 4:130]

Thirdly:

Some woman stay and put up with their husbands because of the possibility that Allaah may reform them, or so that he will remain in contact with his children and take care of them and spend on them. If a long time goes by and he does not reform or he mistreats his wife and children too much, and she has sufficient money to spend on herself and her children, then there is no point in her staying with him. Rather the right thing to do is to rid herself of him so that she can live a better and more decent life, and raise her children to obey Allaah and His Messenger (peace and blessings of Allaah be upon him).

You should take stock of yourself and repent to Allaah for any sins or transgressions that you may have committed against the rights of Allaah or the rights of your husband, or anyone else. Perhaps what has happened to you may be a punishment for a sin that you have committed, because Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Think long and hard about your situation and how likely it is that you may find a husband after him or live a peaceful life without him. Consult people around you who are close to you and are sincere. I advise you, if they agree with you, to divorce him if the situation is as you describe in your question. So pray istikhaarah and ask Allaah for guidance, and if you feel at ease with the idea of divorce then go ahead, and ask Allaah to make you independent of means by His bounty. We ask Allaah to set your affairs straight and to relieve your distress and reconcile between you if that is better for you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2280. Can the wife of a prisoner wear provocative clothing for him when visiting him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Can the wife of a prisoner wear provocative clothing for him when visiting him?

In some Muslim countries those who are religiously committed and adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) are detained and imprisoned.

The wives of these prisoners visit their husbands and the visits occur in a place where they are allowed to sit with them. Of course these sisters wear niqaab and they put something like a tent over their heads so that their husbands can see them. But some of the sisters wear revealing blouses so that their husbands can enjoy looking at them, because they have been in prison for 6 years or more. Is it permissible for a sister to do that, knowing that no one else can see her except her husband? As I said, they do that to reduce the pain suffered by their husbands.

Praise be to Allaah.

A woman may adorn herself for her husband in various ways and uncover her charms before him at any time, because he has the right to enjoy intimacy with her.

With regard to what you have mentioned about doing that inside the prison, there is nothing wrong with that, subject to two conditions:

1 – That no stranger (non-mahram) can see the woman, either directly or through surveillance equipment.

2 – That this does not have a negative effect on the husband, such as provoking his desires and inflaming his emotions, or causing him to compromise his religious commitment and give up his adherence to the truth that he is following, because he wants to get out and go to his wife and children. Allaah has warned us that our wives and children may be a source of fitnah (temptation) who may prevent a man from doing that which Allaah has enjoined upon him. Allaah says (interpretation of the meaning):

“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allaah and His Messenger, and striving hard and fighting in His Cause, then wait until Allaah brings about His Decision (torment). And Allaah guides not the people who are Al-Faasiqoon (the rebellious, disobedient to Allaah)”

[al-Tawbah 9:24]

“O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allaah); therefore beware of them! But if you pardon (them) and overlook, and forgive (their faults), then verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Taghaabun 64:14]

‘Attaar ibn Yassaar said: All of Soorat al-Taghaabun was revealed in Makkah, apart from these verses, which were revealed concerning ‘Awf ibn Maalik al-Ashja’i, who had wives and children, and when he wanted to go out for jihad they wept and tore at his heart, and said, “Who are you leaving us to?” He felt sorry for them so he stayed, then this whole verse was revealed in Madeenah concerning ‘Awf ibn Maalik al-Ashja’i.

Al-Tirmidhi narrated that Ibn ‘Abbaas said, when a man asked him about this verse: Those were some men from Makkah who became Muslim, and they wanted to go and join the Prophet (peace and blessings of Allaah be upon him) [in Madeenah], but their wives and children refused to let them go to join the Prophet (peace and blessings of Allaah be upon him). When they finally came to the Prophet (peace and blessings of Allaah be upon him) they saw that the people had learned a great deal about Islam, and they wanted to punish (their wives and children), then Allaah revealed this verse. This was classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 3317.

We ask Allaah to make His religion prevail and to relieve the distress of our Muslim brethren, for He is Able to do that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2281. Her family took her away without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her family took her away without her husband’s permission

I have a brother who has been married for several years, and he has a son and a daughter. He often has arguments with his wife, then they make up. The most recent incident was when she started to cursing her parents-in-law, then she went even further and hit her husband. Then she told her family, and they came and took her away without her husband’s permission. There is a lot of immorality and lack of religious commitment, the extent of which Allaah only knows. We have tried to advise them on many occasions but without success.

I hope that you can help us and tell us to which department we may refer this matter, so that we can put an end to it.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to go out of her husband’s house without permission, rather many of the scholars regarded this as nushooz (defiance) and going against the husband, if there is no excuse for doing that, such as if her husband is harming her in a manner that she cannot ward off and so on.

Moreover, if the wife is withholding herself from her husband, he is no longer obliged to spend on her because of her defiance, as the fuqaha’ have stated. See al-Mughni, 8/182.

Secondly:

What your brother should do is to handle the situation wisely and carefully in order to bring his wife back home. He should remind her of Allaah, and remind her family of Him; if he cannot do that himself, then he should enlist the help of some relatives who have knowledge, experience and wisdom, and get them involved so that they can solve the issue.

He should exercise deliberation and not be hasty in taking decisions, for “Deliberation is from Allaah and haste is from the Shaytaan,” as the Prophet (peace and blessings of Allaah be upon him) said. (Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1895).

A man may make a decision at the time of anger, then regret it, but at a time when regret will be to no avail.

He should also adopt an attitude of patience, put up with his wife and try to put an end to the disputes between them that have gone on for years and years. Let him start a new life with her, forgetting the past and its arguments.

Thirdly:

No one is perfect, so he should accept her good points and overlook her bad points, and try to change her in a wise and calm manner. The Prophet (peace and blessings of Allaah be upon him) said: “No believing man should hate a believing woman, for if he dislikes one of her characteristics, he will be pleased with another.”

Al-Nawawi said:

This means that he should not hate her, because if he sees in her a characteristic that he dislikes, he will find another that is pleasing; she may be bad-tempered but at the same time religiously-committed, or beautiful, or chaste, or kind to him, and so on. End quote.

This is how all people are; they have good qualities and bad qualities. The wise man is the one who strikes the right balance between good and bad, accepting the good things and overlooking the bad, whilst also trying to correct them.

Fourthly:

If the husband does all that but the woman still does not change, then he may refer to the shar’i courts to resolve this dispute.

And Allaah is the One Whom we ask to set the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2282. It is not permissible for one of the spouses to prevent pregnancy without the consent of the other

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

It is not permissible for one of the spouses to prevent pregnancy without the consent of the other

A woman came to a gynaecologist to ask her for contraceptive medicine without her husband’s permission, on the grounds that this woman’s husband had another wife and he had children from her, and she was still studying in the university. Is it permissible for the doctor to prescribe this medicine for her or should she refuse?.

Praise be to Allaah.

It is haraam for her to use contraceptives without her husband’s consent, because it is the right of both husband and wife to have children. Hence the scholars said that it is haraam for the husband to withdraw from his wife without his wife’s consent.

“Withdraw” here refers to ejaculating outside the vagina (‘azl) lest the woman become pregnant. But if both spouses agree to taking these pills, it is permissible, because that is akin to ‘azl, which was practised by the Sahaabah, as Jaabir (may Allaah be pleased with him) said: We used to practise ‘azl at the time when the Qur’aan was being revealed.

In other words, if it had been forbidden the Qur’aan would have forbidden it. However, it is better not to take these pills because that goes against the wishes of the Prophet (peace and blessings of Allaah be upon him) for this ummah, that they should have many children.

I tell you that the ones who first invented these pills were the Jews and other enemies of the Muslims, who want to eradicate this ummah and reduce its numbers, and leave it dependent upon other, because the smaller their numbers the smaller their productivity, and the greater their numbers the greater their productivity – in agriculture, industry, commerce and in every field. Nations are feared more than others if they are greater in number, even if they are not advanced in industry, because large numbers alarm the enemy.

So we call upon the Muslims to have many children, so long as there are no circumstances such as sickness or poor health on the woman’s part or she cannot give birth without surgical intervention, because these are cases of necessity and cases of necessity are subject to different rulings.

Shaykh Ibn ‘Uthaymeen, Fataawa al-Mar’ah al-Muslimah, 2/556

See also question no. 21169.

If taking these pills is haraam, then it is haraam to help her to obtain them, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2283. Is it permissible for a wife to give up her share of inheritance without her husband’s permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it permissible for a wife to give up her share of inheritance without her husband’s permission?

My husband was away for four months and during his absence I went to the court and gave up my right to my share of my father’s estate willingly. My husband objected to that because before my father died he bought a piece of land from him, but the transfer of title was not done officially, and he is afraid that my brothers will deny him his rights. Am I wrong?.

Praise be to Allaah.

A woman has the right to dispose of her wealth however she wants, if she is mature and knows what she is doing. This is the view of the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said:

The apparent meaning of what al-Khuraqi said is that a woman who is mature and knows what she is doing has the right to dispose of all her wealth, by giving it in charity or by buying and selling. This is one of the two views that were narrated from Ahmad, and this is also the view of Abu Haneefah, al-Shaafa’i and Ibn al-Mundhir. There is another view narrated from Ahmad, which is that she does not have the right to dispose of more than one-third of her wealth for nothing in return, except with her husband’s permission. This is also the view of Maalik.

From al-Mughni, 4/299.

See also question no. 48952

But in the interests of a good relationship with her husband, the wife should tell him about that, especially in this case where there is the possibility that he may lose out on his rights to your brothers.

So long as you have in fact given up your right to your inheritance, you should try now to please your husband and remind your brothers of his rights to their father’s land, and that they have no right to deny him because giving others their rights is such an important matter and consuming the wealth of others unlawfully is such a grievous sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2284. Obeying one’s husband comes before obeying one’s parents and siblings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Obeying one’s husband comes before obeying one’s parents and siblings

how important is a husband to his wife, are her sisters more important than husband, who should she listen to, how up on the importance ladder does husband comes. is husband more important than her own parents and sisters.

Praise be to Allaah.

The Qur’aan and Sunnah indicate that the husband has a confirmed right over his wife, and that she is commanded to obey him, treat him well and put obedience to him above obedience to her parents and brothers. Indeed, he is her paradise and her hell. For example, Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission, or to allow anyone in his house without his permission.”

Narrated by al-Bukhaari, 4899.

Al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth: Since it is obligatory for a woman to obey her husband with regard to his satisfying his desire, it is more appropriate that it be obligatory for her to obey him in that which is more important than that, namely raising their children, guiding the family, and other rights and duties.

From Adaab al-Zafaaf, p. 282

Ibn Hibbaan narrated that Abu Hurayrah said: The Prophet (peace and blessings of Allaah be upon him) said: “If a woman prays her five (daily prayers), fasts her month (Ramadaan), guards her chastity and obeys her husband, it will be said to her: ‘Enter Paradise from whichever of the gates of Paradise you wish.’” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 660.

Ibn Maajah (1853) narrated that ‘Abd-Allaah ibn Abi Awfa said: When Mu’aadh came from Syria, he prostrated to the Prophet (peace and blessings of Allaah be upon him) who said, “What is this, O Mu'aadh?” He said, I went to Syria and saw them prostrating to their archbishops and patriarchs, and I wanted to do that for you. The Messenger of Allaah (S) said, “Do not do that. If I were to command anyone to prostrate to anyone other than Allaah, I would have commanded women to prostrate to their husbands. By the One in Whose hand is the soul of Muhammad, no woman can fulfil her duty towards Allaah until she fulfils her duty towards her husband. If he asks her (for intimacy) even if she is on her camel saddle, she should not refuse.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Ahmad (19025) and al-Haakim narrated from al-Husayn ibn Muhsin that his paternal aunt came to the Prophet (peace and blessings of Allaah be upon him) for something and he dealt with her need, then the Prophet (peace and blessings of Allaah be upon him) said: “Do you have a husband?” She said, “Yes.” He said: “How are you with him?” She said, “I do not neglect any of his rights except those I am unable to fulfil.” He said: “Look at how you are with him, for he is your paradise and your hell” – i.e., he is the cause of you entering Paradise if you fulfil his rights and the cause of your entering Hell if you fall short in that.

Al-Mundhiri classed the isnaad of this hadeeth as jayyid in al-Targheeb wa’l-Tarheeb; it was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 1933.

If there is a conflict between obedience to one’s husband and obedience to one’s parents, then obedience to one’s husband takes priority. Imam Ahmad (may Allaah have mercy on him) said concerning a woman who has a husband and a sick mother: Obeying her husband is more obligatory upon her than (taking care of) her mother, unless he gives her permission. (Sharh Muntaha al-Iraadaat, 3/47).

In al-Insaaf (8/362) it says: She does not have to obey her parents with regard to leaving her husband or visiting etc., rather obedience to the husband takes priority.

There is a hadeeth concerning this issue which was narrated by al-Haakim from ‘Aa’ishah (may Allaah be pleased with her) who said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Who has the most right over a woman?” He said: “Her husband.” I said, “Who has the most right over a man?” He said, “His mother.”

But this is a weak (da’eef) hadeeth, which was classed as such by al-Albaani in Da’eef al-Targheeb wa’l-Tarheeb, 1212, and he criticized al-Mundhiri for classing it as hasan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2286. Does the husband have to make his wife happy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Does the husband have to make his wife happy?

What r the duties of a husaband towards his wife. he should keep her happy or not. my husband sometime wont treat me as his familymember.he always only see his parents &sisters worries& happiness. i want him to treat me and love aslso as his family member.can u plz give some explanatipn so that i can tell him to love me also & take care of me.

Praise be to Allaah.

The husband has to treat his wife in a good and kind manner, and to spend on her food, drink, clothing and accommodation, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

Ahmad (20025) and Abu Dawood (2142) narrated that Mu’aawiyah ibn Haydah (may Allaah be pleased with him) said: I said, “O Messenger of Allaah, what are the rights of the wife of any one of us over him?” He said: “That you should feed her when you feed yourself, clothe her when you clothe yourself, you should not hit her on the face, you should not curse her and you should not forsake her except in the house.”

Al-Albaani said concerning this hadeeth in Saheeh Abi Dawood: (it is) hasan saheeh.

The Prophet (peace and blessings of Allaah be upon him) enjoined good treatment of women in more than one hadeeth. Hence the husband has to fear Allaah with regard to his wife, and give each person his or her rights. Honouring one's parents and upholding the ties of kinship do not conflict with treating one's wife kindly and honouring her and taking care of her. The best that can be mentioned concerning that is the words of the Prophet (peace and blessings of Allaah be upon him): “The best of you is the one who is best to his family, and I am the best of you to my family.” Narrated by al-Tirmidhi (3895) and Ibn Maajah (1977). Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Prophet (peace and blessings of Allaah be upon him) regarded being kind to one's family as being the criterion with regard to who is best. Whoever wants to be one of the best of the Muslims should be kind to his family, which includes being kind to one’s wife, children and relatives.

The Prophet (peace and blessings of Allaah be upon him) said: “You will never spend anything seeking thereby the Face of Allaah, but you will be rewarded for it, even (the food) that you put in your wife’s mouth.” Narrated by al-Bukhaari, 56.

You should examine the reasons for the shortcomings in the way he treats you; perhaps that is due to a shortcoming on your part with respect to his rights; perhaps you do not pay attention to him, or adorn yourself for him, or hasten to meet his needs.

You should be more patient, because there is a lot of good in being patient and it brings a great deal of reward. Allaah says (interpretation of the meaning):

“and be patient. Surely, Allaah is with those who are As-Saabiroon (the patient)”

[al-Anfaal 8:46]

“Verily, he who fears Allaah with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allaah makes not the reward of the Muhsinoon (good-doers. See V.2:112) to be lost”

[Yoosuf 12:90]

“So be patient. Surely, the (good) end is for the Muttaqoon (the pious)”

[Hood 11:49]

We ask Allaah to put our affairs and the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2287. It is not permissible to force one’s wife to give up her rights before divorcing her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

It is not permissible to force one’s wife to give up her rights before divorcing her

What is the ruling on forcing a wife to give up her rights before divorcing her?.

Praise be to Allaah.

It is not permissible for a husband to take anything of his wife’s wealth unless she gives it willingly; that includes her mahr, except in a case where the wife has committed a blatant immoral action. Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm”

[al-Nisa’ 4:4]

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

Ibn Qudaamah said:

The scholars are agreed that the husband may not take her wealth, except in the case of willful defiance and bad conduct on her part. Ibn al-Mundhir narrated that al-Nu’maan said: If the wrongdoing and mistreatment is on his the husband’s part and she seeks divorce by means of khula’, then it is permissible for him (to take the mahr), but he is sinning because of his bad conduct, and he should not be forced to return what he took.

Ibn al-Mundhir said: What he said goes against the apparent meaning of the Book of Allaah, and the proven reports from the Prophet (peace and blessings of Allaah be upon him), and the consensus of the scholars.

Al-Mughni, 3/137

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (32/283):

It is not permissible for a man to treat his wife harshly in order to make her give up part of the dowry, or to beat her for that purpose. But if she commits an blatant act of immorality then he has the right to treat her harshly in order to make her give up her mahr or some of it (so he can divorce her), and he may hit her. This is between the man and Allaah. The woman’s family should investigate the matter and fid out who is in the right. If it is proven to them that she is the one who transgressed the sacred limits of Allaah and betrayed the husband, then she is a wrongdoer and transgressor, so she should give back the mahr (or part of it). End quote.

What is meant by the act of blatant immorality (or “open illegal sexual intercourse”) mentioned in the verse (interpretation of the meaning):

“and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse”

[al-Nisa’ 4:19]

is adultery and lack of chastity, and bad behaviour such as using foul language and offending her husband.

See Tafseer al-Sa’di, p. 242

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2288. Her husband wants her to sit in front of the TV with him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband wants her to sit in front of the TV with him

My husband gets annoyed at my reading Qur’aan a lot, as he says, because I am leaving him alone. Will I be sinning if I stop reading Qur’aan for him because he wants me to watch TV with him? If I do not read Qur’aan and I sit with him, will I be sinning whether that is during the day or at night in Ramadaan? Please note that I try to read Qur’aan when he is sleeping or doing something that keeps him busy, and I do not read much, but I am learning tajweed [correct recitation].

Praise be to Allaah.

There is no blame on you if you read Qur’aan and do a lot of acts of worship, so long as that does not impinge upon your husband’s rights, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present, except with his permission.” Narrated by al-Bukhaari, 5195; Muslim, 1026.

That is because the husband’s right to physical intimacy is obligatory, so it is not permissible to impinge on that by doing something that is naafil (supererogatory).

The righteous wife should be happy that her husband is interested in her and wants her to sit with him. She should realize that by pleasing him and making him happy she will earn a great reward. So do you best and try to create a balance, and choose times for your worship when your husband is busy or is outside.

With regard to watching TV, it is evil and should be avoided, because it provokes desires and stirs up doubts, and propagates many evils, such as mixing of men and women, uncovering ‘awrahs, and using music and musical instruments. What good there may be in it is outweighed by these great evils. Many of those who tried it and have it in their homes will you tell you that it is difficult to control it and keep away from its evils. Because even the religious programs – which are the best of what is available – are not free from the sound of musical instruments, or else they are presented by women who are clothed yet naked, astray themselves and leading others astray, so how about other programs? And Allaah is the One Whose help we seek.

What your husband has to do is to fear Allaah and make sure his wife and children avoid seeing and hearing these evil things, for he is a shepherd and is responsible for his flock. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler is a shepherd and is responsible for his flock. A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s household and is responsible for her flock…” Narrated by al-Bukhaari, 893; Muslim, 1829.

If he calls you to watch or listen to any of the haraam things that we have mentioned, it is not permissible for you to obey him, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience in disobedience to Allaah; obedience is only with regard to that which is good and proper.” Narrated by al-Bukhaari, 7257; Muslim, 1840. Be kind and gentle when you advise him, and ask Allaah to set his heart straight and make him come to his senses.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2289. He is afraid that he caused his wife’s death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

He is afraid that he caused his wife’s death

My wife died recently (pregnancy complications) and during 5-8 months pregnancy period, me and my wife quarrel on some issue and I did not telephone her for 3 months. When she admitted in the hospital on her serious condition, I came back to from Saudi Arabia and I met my wife in the hospital and we forget about our issue of quarrel. I kiss her and spend a lot of time in the hospital sitting with her and pursuade her that Inshallah she will be alright and I spend nearly 15,000 S.R towards medical expenses but she died. Q:1) Is she died because I was not talking to her on the telephone and she took this matter seriously in her heart ? Q:2) My mother-in-law blames me for the cause of her daughters heart because I was not sending sufficient money for her because my mother wants my wife to stay in our home rather then she stays with her parents. My mother told me that if I send money she will not come back to our house, so I used to send only little money. Is that could be the cause of my wife dealth as my mother-in-law said ? Please help me and I feel very much guilty upon hearing my mother-in-laws words as I can not sleep properly and feeling quilty. It was a love marriage and we quarrel on small issue sometimes, but I never wants her death.

Praise be to Allaah.

Firstly: we ask Allaah to shower your wife with His mercy and to record for her the reward of martyrdom, because the Prophet (peace and blessings of Allaah be upon him) said: “Martyrdom is of seven types besides being killed (in jihad) for the sake of Allaah,” and among them he mentioned the woman who dies because of pregnancy or childbirth. Narrated by Abu Dawood, 3111; al-Nasaa’i, 1846; classed as saheeh by al-Albaani. And we ask Him to help you and her family to bear this loss with patience and to compensate you in this world and in the Hereafter.

Secondly: there is no doubt that life and death are in the hand of Allaah and that the time of death and life-spans are decreed by His will. Allaah says (interpretation of the meaning):

“Who has created death and life that He may test you which of you is best in deed”

[al-Mulk 67:2]

“Laa ilaaha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death”

[al-A’raaf 7:158]

No one has the power to benefit or harm another except by Allaah’s leave. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit inspired to me that no soul will ever depart this world until it has completed its allotted time and used up its allotted provision, so do not be too desperate when seeking provision. If you feel that provision is slow in coming, do not try to hasten it by disobeying Allaah, for that which is with Allaah can only be attained by obeying Him.” Narrated by al-Tabaraani, 8/166; classed as hasan by al-Albaani).

Thirdly: Islam enjoins kindness. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has prescribed kindness in all one’s affairs.” Narrated by Muslim, 1955. The Prophet (peace and blessings of Allaah be upon him) even spoke of a woman who went to Hell because of a cat that she detained until it died. Narrated by al-Bukhaari, 2365; Muslim, 2242.

To what degree then do you think Islam enjoins kindness towards one's wife– one’s companion in this world and in the Hereafter?

The Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women kindly.” Narrated by al-Bukhaari, 3331; Muslim, 1468.

Imam al-Tirmidhi narrated a hadeeth (1163) which he classed as hasan, and al-Albaani agreed with him, according to which the Prophet (peace and blessings of Allaah be upon him) said, during the Farewell Pilgrimage: “They (women) are like prisoners in your hands.”

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The most complete in faith of the believers are those who have the best attitude, and the best of you are those who are best towards their womenfolk.” Narrated by al-Tirmidhi, 1162; classed as hasan by al-Albaani.

Fourthly: If you know from the above that you fell short in your duty towards your wife, by cutting off communication with her when she was sick and was most in need of you, and the quarrel between you was about some minor issue, as you mention, then how could you fall short in spending on her, for spending on one’s wife is obligatory according to the Qur’aan and Sunnah, and scholarly consensus, as it says in al-Mughni (9/229)? If your mother told you to do something other than that, you should not have obeyed her, because there is no obedience to any created being if it involves disobedience towards the Creator. Your feelings of shortcoming and sin are appropriate. The Prophet (peace and blessings of Allaah be upon him) said: “Righteousness is a good attitude, and wrongdoing is that which wavers in your heart and which you dislike people finding out about.” Narrated by Muslim, 2553.

But this sin should not be regarded as the cause of your wife’s death, because it is not directly connected to it and such things do not usually kill a person. You mentioned in your question that she died because of complications in pregnancy. And you did well – may Allaah reward you with good – by sitting with her in her last days and spending on her. Your doing these things will be an expiation for you in sha Allaah.

Our advice to you is to pray a great deal for forgiveness for yourself and for her, and make du’aa’ for her, give in charity on her behalf, honour her family and uphold your ties with them and treat them kindly; put up with any bad treatment you may encounter from them because of the loss of their daughter; and let what happened be a lesson for the future so that it does not happen again.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2290. Her husband cannot have intercourse with her because of the pain she feels. What is the solution?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband cannot have intercourse with her because of the pain she feels. What is the solution?

I apologize for this question,but I feel really bad. I am a muslim sister and married for 2 months now. The problem is this: I love my husband very much but every time when we have intercourse he can't put his penis in my vagina. It hurts so much for me. I know this is called frigidity. I had a bad youth, an uncle touched me when I was young and I know I cant have intercourse with my husband because my uncle did this to me. My husband is very patience with me and very sweet,but he don't know what to do either. Can you please help me?.

Praise be to Allaah.

The husband has to be gentle with his wife if intercourse is painful for her or causes her psychological difficulty. He has to be patient with her until she recovers from her problem or gets used to him and feels at ease with him, and she herself wants it as much as he does.

Ibn Hazm said:

Slaves and free women are obliged not to prevent their masters or husbands having intercourse with them when they call them, so long as the woman who is called is not menstruating or sick and will not be harmed by having intercourse, or is observing an obligatory fast.

Al-Muhalla, 10/40.

This matter is undoubtedly difficult, especially for one who is recently married, but it is better than causing problems that will wreck married life. The sister mentions that she loves her husband; he should take note of that and use it to fulfil his desires in a permissible manner.

We advise the husband to read the answer to question no. 5560, which explains the matter further.

The wife should also try to treat herself, physically and mentally. She should not give in to the psychological pain or be a prisoner of the past. Her husband is not her evil uncle who abused her when she was small. Now she is a grown up and she is with her husband, and they are permissible for one another.

With regard to the physical pain, this is something natural when one is first married. This pain will soon go away, in sha Allah. All it needs is a little patience.

You should both make a lot of du’aa’ and strive to follow the commands of Allaah by regularly performing the obligatory duties, observing the commands of Allaah on time and adhering to what He enjoins with regard to dress etc. All of that may be a means of Allaah hastening to relieve you and remove whatever psychological and other barriers may be present.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2291. Her husband left her for a long time with her agreement; is she sinning by not asking for a divorce?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Her husband left her for a long time with her agreement; is she sinning by not asking for a divorce?

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce with no reason, the fragrance of Paradise will be forbidden to her.”

My question: What is the ruling on a wife whose husband left her 4 years ago and she is neither divorced nor is she a wife in any real sense, but she does not want a divorce because she loves him very much, and she hopes that Allaah will guide him and she can go back to him – is she sinning with regard to herself or her husband?.

Praise be to Allaah.

Firstly:

Islam has given men a great deal of responsibility, which is to take care of the family and to be the protector and maintainer. The man’s role in fulfilling his duties towards his family is very great, and this role requires him to be present all the time so that he can keep an eye on everything, correct mistakes and guide his young children. He is the mainstay, protector and foundation of this family.

If a man neglects his role, that results in unjust treatment for his wife. Allaah says in a hadeeth qudsi: “O My slaves, I have forbidden injustice to Myself and I have made it haraam amongst you, so do not treat one another unjustly.” This may lead to destruction of the family and a great deal of evil may result from this separation, for both the man and the woman. Each of them may take a lover to make up for missing their spouse, for the Shaytaan exploits weak points and flows through the son of Adam like blood.

In addition to that, think of the injustice that happens to the children as a result and the shortcoming in taking care of them that means that the woman has to work harder and play the role of both father and mother at the same time. This is something that cannot be done in most cases. We all know the status of the father and the role that he plays in the family, and what may happen when he is not there. How will the children be raised, and how much will they suffer when their father is absent from them? This is what makes children hate their fathers, because they abandoned them and did not take care of them or look after them as they should.

Secondly:

A man may dislike his wife and not be able to stand being with her any longer. In that case it is prescribed in sharee’ah for him either to keep her in a proper and decent manner or to let her go in a kind manner. He may not be able to keep her in a decent manner because of his intense dislike for her – for example – or for some other reason, so there remains no choice but to be frank, in a kind manner, and divorce her kindly, and give her all her rights in full.

The woman may want to stay with him as a wife, so she may ask him to keep her and forego some of her rights over him, such as the division of his time (in the case of a plural marriage) and spending. In that case the man should agree to her request, because that will make her feel good and will mean that he is still being kind to her, especially if that will not cause him any harm or problems.

The following verse was revealed concerning such situations (interpretation of the meaning):

“And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner-selves are swayed by greed. But if you do good and keep away from evil, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:128]

‘Aa’ishah (may Allaah be pleased with her) said – as narrated by al-Bukhaari (4910) and Muslim (3021) – that this verse was revealed concerning such situations. She said: “ ‘And if a woman fears cruelty or desertion on her husband’s part’ this refers to a woman who is married to a man who does not want to keep her any longer and wants to divorce her and marry someone else, and she says to him: ‘Keep me and do not divorce me, but marry someone else too, and you do not have to spend on me or give me a share of your time.’ This is what Allaah says: ‘there is no sin on them both if they make terms of peace between themselves; and making peace is better’.”

Conclusion:

It is not permissible for a man to leave his wife for so long; if he does that, then the woman has the right to refer the matter to the qaadi and ask for a divorce so as to avoid harmful consequences.

If she chooses to be patient in the hope that Allaah will guide him and he will give up this mistreatment, there is no sin on her in sha Allaah, subject to the condition that this does not expose her to temptation because of her being away from her husband.

We ask Allaah to set the affairs of the Muslims straight and to guide them aright. And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2292. A husband has not been fulfilling his responsibility towards his wife for five years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

A husband has not been fulfilling his responsibility towards his wife for five years

If the husband does not take the responsiblity of a wife throughout his marraige of 5 years . what is the wife suppose to do in such case, Is she entitled to maintaince, or if she decides to have a seperation what is the procedure for the divorce according to Quran and sunnah?

Praise be to Allaah.

Undoubtedly it is the husband’s obligation to spend on his wife and to do his duty towards her and give her all her rights. If he fails her and falls short in his duties towards her, or he causes her harm, then she has the right to demand separation, i.e., divorce. But before that she has to ask him to spend on her and provide her with accommodation, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means” [al-Talaaq 65:6]

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him”[al-Talaaq 65:7]

And he has to live with her honourably. Allaah says (interpretation of the meaning):

“and live with them honourably”[al-Nisaa’ 4:19]

If her husband gives her her rights as prescribed in sharee’ah, then it is haraam for her to ask for divorce, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks for divorce when there is no reason, the fragrance of Paradise will be forbidden to her.” But if she is being harmed, and the situation is too much for her to bear, and he is not spending enough on her or he is not giving her her rights, then she has the right to ask for a divorce. She should go to the qaadi and explain the situation to him, and he in turn should ask the husband to give her her rights or to divorce her.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2293. The wife of a Daaiyah is complaining because her husband is so busy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

The wife of a Daaiyah is complaining because her husband is so busy

brother iam involved in Dawaa now and my wife complains that i have more responsibilty to her and kid and i need to devote more time to her and kids. I fulfill my responsibilities and work and also spent time with her, but she is not happy with it, so kindly guide me that what i need to do here? slow down which i cant because she doesnot like whenever i go or stop since Allah nows the best.

Praise be to Allaah.

This ummah is the nation of moderation and balance, so everyone who belongs to this ummah must be like that in all areas of his life.

At the same time as we are hearing of some Muslims who spend most of their time away from their families – whether for da’wah or for travelling or some other permissible purpose – we are also hearing of the opposite, where some people stay with their families all the time and never devote any time to calling others to Allaah.

Just as a man’s family has rights over him that he should not neglect, other people, Muslims and non-Muslims – also have rights over him which he should not ignore..

It was reported from al-Hasan that ‘Ubayd-Allaah ibn Ziyaad visited Ma’qil ibn Yassaar during his final illness. Ma’qil said to him, I will tell you a hadeeth which I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him). I heard the Prophet (peace and blessings of Allaah be upon him) say:

“There is no person to whom Allaah has given people to take care of, and he fails to take care of them properly, but he will not smell the fragrance of Paradise.” (Narrated by al-Bukhaari, 6731; Muslim, 142)

‘Abd-Allaah ibn ‘Umar said: the Prophet (peace and blessings of Allaah be upon him) said:

“Each of you is a shepherd and each of you will be questioned [about those under his care]. The leader is a shepherd and will be questioned. A man is the shepherd of his family and will be questioned. A woman is the shepherd of her husband’s house and she will be questioned. A slave is the shepherd of his master’s wealth and will be questioned. Each of you is a shepherd and each of you will be questioned [about those under his care].” (Narrated by al-Bukhaari, 4892; Muslim, 1829).

Many women wish that their husbands would not go out and leave them, not even to pray (in the mosque)! So how about to call people to Allaah? A woman said in the past: Three co-wives would be easier for me than my husband’s library! Because her husband was fond of learning and reading.

So she should not be given everything she wants; the matter should be referred to what Allaah loves and wants.

In the case of some acts of worship, the Prophet (peace and blessings of Allaah be upon him) told us not to go beyond what is prescribed in sharee’ah, for fear that the rights of others – above all the family – may be affected because of that. A number of ahaadeeth were narrated concerning this matter, such as:

‘Awn ibn Abi Juhayfah narrated that his father said: the Prophet (peace and blessings of Allaah be upon him) established brotherhood (mu’aakhah) between Salmaan and Abu’l-Dardaa’. Salmaan visited Abu’l-Dardaa’ and noticed that Umm al-Dardaa’ appeared scruffy and unkempt (this was before the aayah of hijaab was revealed). He said to her, What is the matter with you? She said, Your brother Abu’l-Dardaa’ has no need of this world. Then Abu’l-Dardaa’ came (to visit him). He made some food for him, and said, Eat. [Abu’l-Dardaa’] said, I am fasting. [Salmaan] said, I will not eat until you eat. So he ate. When night came, Abu’l-Dardaa’ went to pray qiyaam, but [Salmaan] said to him, Sleep, so he slept. Then he wanted to get up for qiyaam, but [Salmaan] said, Sleep. When the last part of the night came, Salmaan said, Now get up. So they prayed, then Salmaan said to him, Your Lord has a right over you, your soul has a right over you and your wife has a right over you, so give each one his due. He [Abu’l-Dardaa’] went to the Prophet (peace and blessings of Allaah be upon him) and told him about that. The Prophet (peace and blessings of Allaah be upon him) said, “Salmaan is right.” (Narrated by al-Bukhaari, 1867).

‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, “O ‘Abd-Allaah, have I not heard that you fast all day and pray all night?” I said, yes, O Messenger of Allaah. He said, “Do not do that. Fast and break your fast, pray qiyaam and sleep, for your body has a right over you, your eyes have a right over you, your wife has a right over you and your visitors have a right over you. It is sufficient for you to fast three days of every month. For every good deed (hasanah) you will be rewarded tenfold, so that will be like fasting for an entire lifetime.” But I went to extremes and made things hard for myself. I said, O Messenger of Allaah, I can do more than that. He said, “Then observe the fast of the Prophet of Allaah, Dawood (peace be upon him), and no more.” I said, What is the fast of the Prophet of Allaah, Dawood (peace be upon him)? He said, “Half a lifetime.” After he grew old, ‘Abd-Allaah used to say, I wish that I had taken the easier option which the Prophet (peace and blessings of Allaah be upon him) offered me. (Narrated by al-Bukhaari, 1874; Muslim, 1159).

In these ahaadeeth you can see how the Prophet (peace and blessings of Allaah be upon him) advised moderation in fasting, praying qiyaam and reading Qur’aan – for those who were doing a lot and neglecting their families’ rights. He was drawing attention to the rights of others, including wives and families.

Whoever organizes his time and pays due attention to everyone who has a right over him, should not worry about who is happy and who is not. Do not let da’wah activities take over your life and occupy all your time, but do not listen to your wife and give them up altogether.

One of the things that may help you is to get your wife involved in da’wah activities. Ask her to listen to a tape and summarize it, or to read a book and write down what she has learnt from it, or ask her to attend a study circle or take part in women’s da’wah activities at the Islamic centre or attend women’s seminars held in parallel with the men’s seminars, etc., so that she will feel that she is sharing these activities with you, and she will not feel bored because her husband is away.

Another issue to bear in mind is that you have to help her to understand that she will have a share in the reward if she is patient with you and creates the right atmosphere for you to learn and engage in da’wah. The Sahaabiyyaat (women of the Sahaabah) used to take care of their husband’s houses and children when the men went out for jihaad; they would serve their husband’s guests when they came to visit. If a woman takes care of her husband’s house when he goes out to seek knowledge or engage in da’wah or jihaad, and she serves the seekers of knowledge and daa’iyahs who come to visit him by honouring them and preparing food for them, then she will have a great reward for that. Allaah may admit three people to Paradise because of a single arrow: the one who makes it with a good intention and the one who hands it over – not just the one who shoots it. If a wife understands and remembers this, it will make it much easier for her to bear it when her husband is absent or busy.

We will end with the story of a great woman, Asmaa’ bint Abi Bakr As-Siddeeq, and see what she used to do when her husband was busy with jihaad and da’wah and taking care of the affairs of the Islamic state with the Prophet (peace and blessings of Allaah be upon him):

Asmaa’ bint Abi Bakr (may Allaah be pleased with them both) said: I got married to al-Zubayr and he owned nothing in this world apart from a camel for carrying water and a horse. I used to feed his horse, and bring water, and prepare his saddle, and make dough, but I was not good at baking; some women of the Ansaar who were my neighbours used to bake my bread for me, and they were good women. I used to bring the dates from some land which the Messenger of Allaah (peace and blessings of Allaah be upon him) had given to al-Zubayr, carrying them on my head. (The land) was two-thirds of a farsakh [parasang=approx. 3 miles] away. One day I was coming with the dates on my head, and I met the Messenger of Allaah (peace and blessings of Allaah be upon him) with a group of the Ansaar. He called me and made his camel kneel down so that I could ride behind him. But I felt too shy to go with the men, and I remembered al-Zubayr and how jealous he was, for he was the most jealous of men. The Messenger of Allaah (peace and blessings of Allaah be upon him) realized that I felt too shy, so he went on his way. I came to al-Zubayr and told him that I had met the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst I was carrying the dates on my head, and there was a group of his companions with him. He made his camel kneel down so that I could ride on it, but I felt too shy, because I remembered your jealousy. He said, By Allaah, your having to carry the dates is harder for me than your riding with him. Later on, Abu Bakr sent a servant who took care of the horse, and it was as if I had been set free from slavery.

(Narrated by al-Bukhaari,4823).

We ask Allaah to reform the affairs of the Muslims and make things right between husbands and wives. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2294. Is it permissible to allow a Christian wife to practise her religion in the home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 12. Rights of spouses ››

Is it permissible to allow a Christian wife to practise her religion in the home?

I know that Allah (S) has permitted us to marry Christians and the Jews. Now, can she practice her religious rites in the same house and have pictures of the crucifiction of Jesus (A) and celebrate Thanksgiving, Christmas and etc. Can her kids join her? If no, would not it hurt her feelings? Please, answer me on this issue.

Praise be to Allaah.

It is not permissible for a Muslim to allow his wife from among the People of the Book to celebrate her festivals in his home, for the man is in charge of that woman and she does not have the right to openly celebrate her festivals in his home, because of the resulting effects of corruption, forbidden things and display of the symbols of kufr in his home. He should keep his children from taking part in those innovated festivals, because the children belong to the father and he should keep them away from these forbidden celebrations. At the same time he should direct them towards what will benefit them, even if that affects his relationship with his wife. The aims of sharee’ah and protecting one’s religion – which is one of the most important aims of sharee’ah – take priority over everything else.

Imaam Ahmad ibn Hanbal was asked about a man who had a Christian wife – could he let her go out to join in the Christian festivals or to go to the church? He said, no.

In al-Mughni (1/21), Ibn Qudaamah says: “(Treatment of women): If his wife is a dhimmiyyah [a Jew or Christian living under Islamic rule], he can prevent her from going to the church, because that is not an act of obedience to Allaah.”

If these scholars said that the husband should stop a Christian wife from going to church, then what do you think is the case with regard to her celebrating these innovated festivals in the house of her Muslim husband? Especially when we know the harm that results from these festivals, which is far worse than her merely going to the church. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


13. Rulings on Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2295. Can a person with schizophrenia get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Can a person with schizophrenia get married?

Im schizophrenic, is schizophrenia a kind of madness, is valid my salat, can i marriage ?.

Praise be to Allaah.

The person who has schizophrenia can get married, so long as he informs the woman he wants to marry about his illness. That is because every sickness or fault that may have an impact on married life or may put the wife off must be disclosed and it is haraam to conceal it.

Insanity is one of the defects that render the marriage contract null and void according to the majority of fuqaha’. If the woman is not aware of it at the time of the marriage contract, then she comes to learn of it afterwards, she has the right to annul the marriage.

See: al-Mughni, 7/140; al-Mawsoo‘ah al-Fiqhiyyah, 16/108

Ibn al-Qayyim (may Allah have mercy on him) said: The analogy is that in the case of any defect which puts one spouse off the other, and means that the aims of marriage, such as compassion and love, cannot be attained, the option to annul must be given.

End quote from Zaad al-Ma‘aad, 5/166

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked: My brother is epileptic, but this does not make him impotent. He has done the marriage contract with a woman; does he have to tell her about his sickness before consummating the marriage with her, or not?

He replied:

Yes, each spouse must tell the other of any physical defects that he or she has before marriage, because this comes under the heading of honesty and because it is more likely to bring about harmony between them and ward off disputes, and so that each of them will enter into marriage with the other with full disclosure. It is not permissible to deceive and conceal.

End quote from al-Muntaqa min Fataawa al-Fawzaan

To sum up: the one who is affected by insanity or any other disease may get married on condition that he informs the one he wants to marry of his sickness.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2296. Ruling on bridesmaids

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Ruling on bridesmaids

I was just wondering if it is permissible to have brides maids for a reception in Islam. I am not sure if the practice is cultural or religious.

Praise be to Allaah.

It is permissible for the bride to have someone to help adorn her and accompany her, or a female servant who will serve her, in return for a specified wage paid by the husband or bride or someone else. This was widespread in ancient times and is still done in some countries. It is permissible according to sharee‘ah, as stated above. The fuqaha’ stated clearly that if it is the woman's custom to have a servant, then the husband has to bring someone to serve her.

It says in Kashshaaf al-Qinaa‘ (5/463): If the wife needs someone to serve her, because a woman like her does not serve herself or because of her high position, and she has no servant, then she is entitled to a servant because Allah says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19], and because it is something that is needed all the time. But the servant should only be someone for whom it is permissible to look at the wife, either a woman or a relative who is a mahram. End quote.

Having bridesmaids or a servant is not something that belongs to one particular culture or that has to do with religion; rather it a matter of custom or tradition, which varies from one society to another, and may be necessary.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2297. The head of the Islamic centre in their city is married to a Christian woman; has he done something for which he deserves to be dismissed from his post?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

The head of the Islamic centre in their city is married to a Christian woman; has he done something for which he deserves to be dismissed from his post?

The Amir at our Islamic Center is married to a Christian can he continue to hold the position as a religious leader for the community.

Praise be to Allaah.

Marriage of a Muslim man to a woman from the People of the Book -- a Jewish or Christian woman -- is permissible in the sharee’ah of Allaah, because Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends. And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

The woman of the People of the Book whom it is permissible to marry is the one who is chaste.

See the answer to question number 2527.

Secondly:

The Prophet (blessings and peace of Allaah be upon him) commanded men to choose as wives those who are religiously committed and of good character. The Prophet (blessings and peace of Allaah be upon him) said: “Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).” Narrated by al-Bukhaari (5090) and Muslim (1466). Hence many of these scholars are of the view that it is makrooh for a Muslim to marry a woman of the People of the Book. They have other reasons for regarding this as makrooh, including the following:

1. Their fear of marrying one who is not chaste

It was narrated that Shaqeeq ibn Salamah said: Hudhayfah married a Jewish woman, and ‘Umar wrote to him saying: Let her go. He wrote to him saying: Are you saying that she is haraam so that I should let her go? He said: I am not claiming that it is haraam; rather I am worried lest you marry the immoral ones among them. Narrated by Ibn Jareer al-Tabari in his Tafseer, 4/366; classed as saheeh by al-Haafiz Ibn Katheer in his Tafseer, 1/583

2. Their fear that the Muslims will begin to marry women of the People of the Book and the Muslim women will be left without husbands

It was narrated from ‘Aamir ibn ‘Abd-Allaah ibn Nastaas that Talhah ibn ‘Ubayd-Allaah married the daughter of the Jewish leader and he said: ‘Umar insisted that he should divorce her. This was narrated by ‘Abd al-Razzaaq in al-Musannaf, 6/79.

Ibn Jareer al-Tabari (may Allaah have mercy on him) said, commenting on what ‘Umar said to Hudhayfah and Talhah:

Rather ‘Umar objected to Talhah and Hudhayfah (may Allaah have mercy on them) marrying the Jewish and Christian women lest the people follow their example in that, and lose interest in the Muslim women, or for other similar reasons, so he commanded them to let them go. End quote.

Tafseer al-Tabari, 4/366

3. Many negative consequences that may result from such marriages, such as disputes and arguments and dangers posed to the religious commitment and beliefs of the children

We have mentioned the negative consequences of marriage to women of the People of the Book in the answer to question number 20227; please read this as it is important.

Thirdly:

The scholars (may Allaah have mercy on them) mentioned a principle, namely that that which is makrooh is permissible if the Muslim needs it.

See this principle and others in Sharh Manzoomat Usool al-Fiqh wa Qawaa’iduhu by Shaykh Ibn ‘Uthaymeen, p. 62.

Based on that, what the head of the Islamic centre has done is makrooh in principle, but we cannot state that this particular person has done something that is makrooh in his particular case, because he may have reasons for that which mean that it cannot be judged to be makrooh.

If we assume that he has done something makrooh, then he has not done something haraam; rather he has done something which the Qur’aan indicates is permissible.

Such matters do not mean that he is no longer regarded as being a man of good character, and do not mean that he must be shunned or dismissed from his post, because he has not done something haraam, and it does not affect his good character and trustworthiness. Be kind to him and be united, especially in your country, where you are in great need of being united and building ties with one another.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2298. He committed sodomy with a young man and has repented. Is it permissible to him to marry the sister of that young man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He committed sodomy with a young man and has repented. Is it permissible to him to marry the sister of that young man?

I do not know how to begin my question, but I hope that you will accept my question with an open heart. I am a young man, 25 years old. I committed sodomy with one of my relatives approximately 10 or 11 years ago. Praise be to Allaah, I have repented from this action.

My question is: is it permissible for me to marry the sister of the one with whom I committed sodomy? Please note that my father has proposed marriage to the girl for me, but the engagement is not official. My father and mother want me to marry her, but I am refusing for this reason. I hope that you can answer my question. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

We ask Allaah to let your repentance be sincere, and to make you feel regret for what you have done and to have firm resolve that you will never repeat this evil deed. The sign of your resolve not to do it again is your saying that you will never do it again. The sin of sodomy is a major sin for which the punishment is execution. Allaah punished the people of Loot in a way that He had never punished any people before. He turned their houses upside down on them, caused them to be swallowed up by the earth, and stoned them with rocks from heaven, and put out their eyes.

See the answer to question number: 5177, 27176 and 38623.

Secondly:

With regard to your intention to marry the sister of your relative with whom you committed this evil action, your haraam action does not make it haraam to you to marry her, and we do not know of any difference of opinion concerning that among the scholars. Rather the issue concerning which the scholars differ is as to whether his mother or daughter would be permissible to you to marry or not.

See the answer to question number 78597 and 9361.

With regard to this question of yours, it is different from what we have mentioned of the issue concerning which there is a difference of scholarly opinion. We do not know of anyone among the scholars who said that it is haraam to marry in the situation that you have described.

But -- in fact -- we do not advise you to do that and we do not like that for you. Rather part of your repentance being complete is that you should cut off all ties to this filthy incident that happened in the past, and keep away from everything that will remind you of it or could bring you back to it at any time in the future.

Moreover, the relationship with one's in-laws is very important, and Allaah has blessed His slaves with it. He says: (interpretation of the meaning):

“And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage. And your Lord is Ever All-Powerful to do what He wills”

[al-Furqaan 25:54]

This person whom you mention would be one of your in-laws, and a maternal uncle to your children if Allaah wills. Such ties require a great deal of mutual respect between the two parties, which is something that we doubt would happen with what had passed between you, and it is something that cannot be forgotten.

To sum up: from the point of view of sharee’ah, it is permissible to you to marry this girl, but we do not advise you to do that and we do not recommend it to you. There are many other women besides her, and you can reject this marriage in a thousand ways, without disclosing your secrets or the secret of the other party.

We ask Allaah to bless us all with sincere repentance and to conceal our faults in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2299. She received a marriage proposal from someone who is infertile and her family rejected him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

She received a marriage proposal from someone who is infertile and her family rejected him

I received a marriage proposal from a man who is infertile, and the doctor told him that he needs an operation. For this reason my family rejected him. What is the Islamic view on that? Please note that he is 13 years older than me and he is of good character and religiously committed.

Praise be to Allaah.

Infertility is one of the faults that affect marriage according to the more correct of the two scholarly opinions. This has been discussed previously in the answer to question number 121828.

The suitor has to disclose it, and the woman to whom he proposes has the right to accept him or reject him. If she accepts him with this fault, she does not have the right to request an annulment later on because of not having children. If she does not know about the fault and then finds out about it after marriage, she has the right to ask for an annulment if she does not accept the fault.

Ibn Qudaamah (may Allaah have mercy on him) said: One of the conditions of having the option to annul the marriage because of these faults is that one should not have had knowledge of them at the time of the marriage contract and should not have accepted them afterwards; if the person knew of them at the time of the contract or came to know of them afterwards and accepted them, then he or she does not have the option of annulling the marriage contract, and we do not know of any scholarly difference of opinion concerning that. End quote from al-Mughni, 7/142.

Having children is a blessing and is one of the aims of marriage, so a woman should not marry a man who is sterile or infertile unless she knows that it is possible for him to be treated and recover.

If your family are rejecting the suitor, then they are excused for that. Undoubtedly they are seeking your best interests and striving for your happiness.

If you think that this suitor is appropriate for you, because of his good character and religious commitment and because it is possible to treat his infertility, then you have no choice but to convince your family to accept him. If you manage to do that than praise be to Allaah; but if they insist on their opinion, then they are excused as stated above, and perhaps Allaah will send you someone who is better than this suitor.

It is well-known that marriage is not valid without a wali or guardian, because the Prophet (blessings and peace of Allaah be upon him) said: “There is no marriage without a guardian.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from the hadeeth of Abu Moosa al-Asha’ri; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (blessings and peace of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami, no. 2709.

We ask Allaah to guide and help you.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2300. Is it essential to tell the suitor that she has had an ovary removed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is it essential to tell the suitor that she has had an ovary removed?

I am a young woman aged 29. I have received a marriage proposal from a young man whose character I like and I want to marry him. But the problem is that seven years ago I had an operation to remove my right ovary because of the presence of a fatty tumour on it, which led to a case of gangrene, which is where there is blockage of the blood vessels inside the ovary, which leads to death of the tissue. Praise be to Allaah, now I enjoy good health and am able to bear children, according to the doctor who treated me, because the other ovary is working well, and I have proof from the doctor concerning that. My question is: must I tell him about this operation or not? I hope you will reply quickly.

Praise be to Allaah.

If what happened to you of having an ovary removed did not affect your ability to have children because the other ovary is working well, then you do not have to tell your suitor about that, because the definition of the kind of fault which must be disclosed is that which affects the marriage by causing an inability to provide physical pleasure or service or to bear children. But it is better to tell your suitor about it so as to prevent any problems later on if the husband were to regard not informing him about that as a kind of deception.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The correct view is that what is regarded as a fault is anything which causes the aims of marriage not to be fulfilled. Undoubtedly the aims of marriage are physical pleasure, service and bearing children. These are the most important aims. If there is anything that prevents fulfilment of these aims, then it is a fault. Based on this, if the wife discovered that the husband is infertile or he discovers that she is infertile, this is a fault. If he finds out that she is blind, this is a fault, because this undermines two aims of marriage, namely physical pleasure and service; if he finds out that she is deaf, this is a fault; similarly, if he finds out that she is mute, this is a fault. The correct view is anything that undermines the aims of marriage is regarded as a fault where the option (of annulling the marriage) is given to either the husband or the wife. End quote from al-Sharh al-Mumti’ (12/220).

See also the answer to question no. 111980 and 43496.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2301. Does she have to leave her husband if he does not become Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Does she have to leave her husband if he does not become Muslim?

Does a woman have to leave her kaafir husband if she becomes Muslim? What is the ruling if she refuses to leave him?.

Praise be to Allaah.

If a woman becomes Muslim and her husband is a kaafir, then the marriage is annulled, but she may wait until the ‘iddah ends, then if the husband becomes Muslim during that time, then she is still his wife, but if he does not become Muslim before the ‘iddah ends, then the annulment of the marriage becomes clear, starting from the time she became Muslim.

Can he go back to her if he becomes Muslim after the ‘iddah ends?

There are two scholarly opinions concerning that. The more correct view is that he may go back to her if she agrees, because the Prophet (peace and blessings of Allaah be upon him) sent his daughter back to Abu’l-‘Aas ibn al-Rabee’ several years after she became Muslim, when he also became Muslim.

But if she refuses then they must be separated by force by the judge. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Al-Ijaabaat ‘al As’ilah al-Jaaliyaat (01/11, 12).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2302. Does he have to leave his wife if she does not become Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Does he have to leave his wife if she does not become Muslim?

Does a new Muslim have to leave his wife if she does not become Muslim?.

Praise be to Allaah.

It depends. If she is Jewish or Christian, he does not have to leave her, because it is permissible for a Muslim man to marry a Jewish or Christian woman, or to remain married to her. But if she is not Jewish or Christian, then when he becomes Muslim the marriage is annulled, because he is no longer permissible for her and she is not permissible for him. But he should give her time until the ‘iddah ends. If she becomes Muslim before the ‘iddah ends, then she is still his wife, but if she does not become Muslim, then the marriage is over and is regarded as having been annulled from the time the husband became Muslim. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2303. Ruling on marrying an impotent man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Ruling on marrying an impotent man

Can I marry a man who is impotent? Is that permissible in sharee’ah? I love him and want him to be my life partner.

Praise be to Allaah.

It is permissible for a woman to marry a man who is known to be unable to have intercourse, because intercourse is her right but she may waive it. If she does that then she cannot demand this right after marriage.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/142), after mentioning faults which give the wife the right to annul the marriage, including the husband’s inability to have intercourse: One of the conditions of allowing the option (of annulment) because of these faults is that he did not know of it at the time of the marriage contract, and he did not agree to it afterwards. If he knew of it at the time of the marriage contract or he found out about it afterwards and agreed to it, then he does not have the option (of annulling it). And we do not know of any difference of scholarly opinion (concerning this). End quote from al-Mughni (7/142).

In al-Mudawwanah (2/144) it says: I say: What do you think if she knowingly marries a man whose penis has been cut off or a eunuch? He said: She does not have the option (of annulment), and Maalik said likewise. He said: Maalik said: If she marries a eunuch and did not know of that, then she has the right to annulment when she comes to know. End quote.

See: al-Mawsoo’ah al-Fiqhiyyah (29/69).

Although we have said that it is permissible to marry him, it is better for you not to marry such a man, because intercourse and what it leads to, namely having children, are natural things that men and women need. You may be willing to give up this right now, but you do not know what will happen in a year or two, and marriages are supposed to be permanent.

Hence Imam Ahmad said to the guardian of a woman: I would not like you to give her in marriage to an impotent man. If she agrees now, she will dislike him when she enters upon him, because intimacy is something to which they are naturally inclined and they like what we like.

Ibn Qudaamah said, commenting on that: That is because the harm caused by that will be ongoing, but acceptance of that cannot be trusted to be ongoing. It may turn to resentment and enmity.

Al-Mughni (10/67).

It is obvious that this man is a stranger (non-mahram) to you, so it is not permissible for you to form any kind of relationship with him, until the marriage contract is done.

We ask Allaah to help and guide you, and to make goodness easy for you wherever it may be.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2304. Her father refused to marry her to someone so the judge did the marriage for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Her father refused to marry her to someone so the judge did the marriage for her

My father is Muslim. He has wrong thoughts about Islam, such as his situation of hejab and mixing. He says: “will a person be judged if good or bad by his religiousness?” He says also that none can implement all the commands of Allah, even the prophet (PBUH) himself could not, meaning the issue of polygamy. My sister has rejected Islam and became Christian, and my father did not object to this, he even sees her as better than me. My mother is Christian as well.

A noble but disabled man has proposed to me and I accepted him. But my father refused him because he is disabled and from a simpler standard of living than ours. We are rich family.

After I completed my study at university, my family planned to cut my relationship with the good friends of mine, they planned to change my life gradually. So I left home and planned for marriage. Two months later I got married to the Muslim man in a shar’ee court.

The question: is my marriage islamically valid? What should my situation towards my family be? Shall I continue boycotting the relationship with them?.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to adhere to the path of guidance and righteousness and we ask Him, may He be glorified and exalted, to grant you more of His bounty.

Secondly:

The woman should endeavour to marry one who is religiously committed and of good character, who can protect her and take care of her, and enable and help her to practise her religion, as well as help her to raise righteous children in accordance with the principles and morals of Islam.

The Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Narrated by al-Tirmidhi (1084) from Au Hurayrah; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Thirdly:

Marriage is not valid except with a wali (guardian), and a woman has no right to marry herself, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a wali.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881) from Abu Moosa al-Ash’ari; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her wali, her marriage is invalid, her marriage is invalid, her marriage is invalid… and if there is any dispute, then the ruler is the wali of the one who has no wali.” Narrated by Ahmad (24417), Abu Dawood (2083) and al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2709.

But if the wali refuses to marry the female relative under his care to a compatible man with whom she is pleased, then he is preventing her from getting married and guardianship passes from him to the next closest male relative on the father’s side.

Ibn Qudaamah (may Allaah have mercy on him) said: What is meant by preventing her marriage is preventing her from marrying a compatible man if she asks for that and each of them wants to marry the other…

And whether she asked to get married for a mahr (dowry) like that of her peers or less. This is the view of al-Shaafa’i, Abu Yoosuf and Muhammad.

If she wants to marry a specific compatible man, and he wants her to marry some other compatible man, and refuses to marry her to the one whom she wants, then he is preventing her marriage.

But if she asks to marry someone who is not compatible, then he has the right to refuse that and he is not regarded as preventing her marriage. End quote from al-Mughni (9/383).

Because guardians usually prevent marriage in such cases, there is nothing wrong with the woman referring the matter to the shar’i judge, who may then ask the guardians to do her marriage. If they refuse then he may do her marriage himself. The Prophet (peace and blessings of Allaah be upon him) said, as in the hadeeth quoted above: “and if there is any dispute, then the ruler is the wali of the one who has no wali.”

Based on this, your marriage contract is valid and it is not permissible to annull it, because the shar’i judge became your wali after your father refused to arrange your marriage.

Fourthly:

You have to honour your parents and treat them kindly, and uphold ties of kinship with them even if it is only by speaking to them on the phone, until they calm down and you are able to visit them, for parents’ rights are great. Hence the duty to honour them is mentioned repeatedly in the Qur’aan, as Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years __ give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14, 15]

You have no right to cut them off, rather you must strive to calm them down and put their minds at rest, and soften their hearts with money and gifts to earn their love, and ask Allaah to guide your family.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2305. Holding wedding party in a club with each family sitting at a separate table

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Holding wedding party in a club with each family sitting at a separate table

I have signed a marriage contract with a good sister months ago. We discussed about the day of the actual marriage. I suggested separating men from women this day, and she suggested to have the celebration in the garden of a club, in an opened place, as every family will have a separate table, then we serve food to them on every table. There will be only nasheeds playing not music. Does this transgress the rulings of sharee’ah. What do you advise us to do? May Allaah bless you

Praise be to Allaah.

Mixing of men and women leads to bad consequences and negative effects, whether that is at wedding parties, at work or in school. This has been discussed in the answer to question no. 1200.

Having each family sitting at a separate table does not prevent this mixing when people come in and go out, as it does not prevent them looking at one another and so on, especially if there are among these families people who do not observe proper hijab, and evil consequences occur as a result.

Moreover, if each family sits by itself, that does not achieve the purpose of celebration and spreading happiness and joy, and letting people get to know one another and make friends with one another.

Hence we advise you to hold the celebration as you initially suggested, in a place where men and women can be separated. This is more fearing of Allaah and is more likely to achieve the aims of the gathering.

We ask Allaah to bless you and to bring you together in goodness, obedience and righteousness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2306. Is it permissible for them to get married and stipulate that they will not have intercourse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is it permissible for them to get married and stipulate that they will not have intercourse?

If a married couple is living together without any marital/physical realation (not even once) and they are just like friends, is it halal in islam? and what is the position of such wife according to islam?.

Praise be to Allaah.

Firstly:

It is not permissible according to sharee’ah for a man and woman who are non-mahrams to live together in the same house. Hence likening a couple living together without having intercourse to friends living together is not proper.

Both spouses must understand that one of the most important aims of marriage is guarding and maintaining chastity and producing offspring. This cannot be done without having intercourse.

The Prophet (peace and blessings of Allaah be upon him) encouraged marrying the woman who is fertile, and he told some of his companions not to marry women who could not bear children.

It was narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I have found a woman who is of good lineage and high status, but she cannot bear children; should I marry her? And he told him not to (marry her). Then he came to him a second time and he told him not to (marry her). Then he came to him a third time and he told him not to (marry her) and said; “Marry the one who is loving and fertile, for I will be proud of your great numbers.”

Narrated by al-Nasaa’i (3227) and Abu Dawood (2050); classed as saheeh by al-Albaani in Saheeh al-Targheeb (1921).

See also the commentary on the hadeeth in the answer to question no. 32668, and question no. 13492.

But if the two spouses in the marital home agree not to have intercourse, then this is something that could happen and it may be said that it is permissible, in the case of spouses who are sick or elderly and have no desire for intercourse. But if they have the desire for intercourse, then how can they live together without being able to keep themselves chaste? Where will each of them fulfil his or her desire if not with the one with whom Allaah has permitted that?!

It may also be possible and it may be said that it is permissible if the woman is young and has desire, and she agrees to marry a man who is impotent, has had his penis cut off or is elderly. The opposite may also be said, which is that a man may marry a woman who is sick and has no desire, or is physically incapable of intercourse, if he is able to be patient and seek reward for that, or he has other wives with whom he may fulfill his desires.

Thirdly:

The fuqaha’ distinguished between two issues with regard to this matter:

1 – When it is stipulated in the marriage contract that it is not permissible for them to have intercourse. In this case the condition is invalid, and the contract is invalid according to the majority of scholars.

2 – When it is stipulated in the marriage contract that they will not have intercourse. In this case it depends, but the most correct view is that the contract is valid and the condition is invalid and carries no weight and has no value, regardless of whether the condition is stipulated by the husband, the wife or both.

It says in al-Mawsoo’ah al-Fiqhiyyah (44/45):

The fuqaha’ differentiated in the ruling on this stipulation between two cases, when the condition denies that intercourse is permissible, and when it stipulates that it will not be done.

This is explained as follows:

If it is stipulated in the marriage contract that intercourse is not permissible, and that he married her on the basis that it is not permissible for him, then there is no difference of opinion among the scholars concerning the fact that this condition is invalid, but they did differ as to its effect on the validity of the marriage contract. There are two opinions:

1 – The majority of Shaafa’i, Maaliki and Hanbali fuqaha’ are of the view that both the condition and the marriage contract are invalid, because this condition cancels out the purpose of the contract, and because it contradicts it, because the marriage no longer makes any sense, rather it is an unrealistic contract.

2 –The Hanafi view is that the condition is invalid, but the contract is valid, because the basic principle according to the Hanafis is that marriage is not invalidated by an invalid condition, rather the condition alone is invalid.

But if it is stipulated in the marriage contract that there will be no intercourse, the fuqaha’ differed concerning the ruling on that and there are three views:

1 – The Hanafis and Hanbalis are of the view that the contract is valid but the condition is invalid. As for the invalidity of the condition, it is contrary to the purpose of the contract, and it implies waiving rights that would be binding according to the contract if this condition were not stipulated. As for the contract remaining valid, that is because this condition is something additional to the contract so it does not invalidate it.

The basic principle according to the Hanafis is that marriage is not invalidated by an invalid condition, rather the condition alone is invalid.

2 –The Maalikis are of the view that the condition is invalid, and the contract is invalid, because it has been done in a way that is forbidden in sharee’ah.

Then the Maalikis differed as to the consequences after the contract is done. It was said that the marriage may be annulled before and after consummation, or it was said that it may be annulled before consummation and confirmed afterwards, and this condition is to be waived. This is the well known view of the (Maaliki) madhhab.

3 – The Shaafa’is are of the view that if he marries her on condition that he will not have intercourse with her, or he will only have intercourse with her by day, or only once, for example, the marriage is invalid if the condition was stipulated by her, because it is contrary to the purpose of the contract. If it was stipulated by him, then it does not matter, because intercourse is his right, and he may forsake it, and enabling him to have intercourse with her is her duty, and she has no right to forsake it. End quote.

Fourthly:

The woman should not agree to this marriage, and the man should not agree with the woman if she does not want there to be any intercourse between them. They should both understand that this is contrary to sound fitrah (human nature). Allaah has created in men an inclination towards women, and He has created in women an inclination towards men. There are some people who direct their desires in haraam ways, and some who direct them in halaal ways. Marriage is one of the laws of Allaah in which He has permitted the man and woman to come together and has created affection and compassion between them, and has brought forth children and offspring from them.

Allaah says (interpretation of the meaning):

“And Allaah has made for you Azwaaj (mates or wives) of your own kind, and has made for you, from your wives, sons and grandsons, and has bestowed on you good provision. Do they then believe in false deities and deny the Favour of Allaah (by not worshipping Allaah Alone)”

[al-Nahl 16:72]

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

Marriage is the way of the Messengers (peace and blessings of Allaah be upon them), and they are the best of mankind. Allaah says (interpretation of the meaning):

“And indeed We sent Messengers before you (O Muhammad ??? ???? ???? ????), and made for them wives and offspring”

[al-Ra’d 13:38]

“At that time Zakariyya (Zachariya) invoked his Lord, saying: ‘O my Lord! Grant me from You, a good offspring. You are indeed the All-Hearer of invocation’”

[Aal ‘Imraan 3:38]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2307. He has Hepatitis C – does he have to tell the woman to whom he proposes marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He has Hepatitis C – does he have to tell the woman to whom he proposes marriage?

I am a 29 year old civil engineer. Four years ago I found out that I have Hepatitis C. I have proposed to many girls but when the family knows about this disease, they refuse. Although this disease does not move except by transferring blood. Also the virus in my case is dormant; there are no obvious symptoms. Do I have to tell who I propose to?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and make you well, and to bless you with a righteous wife and good offspring.

Secondly:

So long as this disease is one that people find off putting and they feel reluctant to give their daughters in marriage to one who is suffering from it, then it is regarded as a fault which must be disclosed to the one to whom you propose marriage, and it is not permissible to conceal it, otherwise that is deceit, which is haraam.

Ibn al-Qayyim (may Allaah have mercy on him) said: With regard to every fault that would put one spouse off the other and prevent the aims of marriage such as compassion and love, the option (of annulling the marriage) must be given. Zaad al-Ma’aad (5/166)

And he said: The one who studies the fatwas of the Sahaabah and the early generations will realize that they did not limit this option to one fault in exclusion to others.

And he said: If the Prophet (peace and blessings of Allaah be upon him) forbade a seller to conceal faults in his products and he forbade the one who knows of it to conceal it from the buyer, then how about faults with regard to marriage? The Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Qays when she consulted him about marrying Mu’aawiyah or Abu’l-Jahm: “As for Mu’aawiyah, he is a poor man who has no wealth, and as for Abu’l-Jahm, his stick never leaves his shoulder.” So it is known that disclosing faults is even more important and more essential in the case of marriage. How could concealing a fault and cheating be a cause for making the deal binding, when the fault becomes like a yoke on the neck of a person even though he hates it so much? End quote from Zaad al-Ma’aad (5/168).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The correct view is that a fault is anything that may cause the aim of marriage not to be achieved. Undoubtedly the aims of marriage include physical enjoyment, service and producing children, which is one of the most important aims. If there is something that prevents these aims being achieved, then it is a fault, so if the husband finds the wife to be infertile or vice versa, this is a fault. End quote from al-Sharh al-Mumti’ (5/274).

It should be noted that if you are honest and open, there is the hope that you will be helped and provide you with a good wife. You may find someone who will accept that or someone who has the same sickness. All things happen by the will and decree of Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2308. How will those who entered Hell then were brought forth from it enjoy Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

How will those who entered Hell then were brought forth from it enjoy Paradise?

The people who enter Jahanam and stay there for some time and then are removed and entered in Jannah. How will they enjoy Jannah being that they may remember their experience in Jahanaam (Post Traumatic Stress).

Praise be to Allaah.

Ahl al-Sunnah wa’l-Jamaa’ah believe that some of the Muslims will enter Paradise without being brought to account or being punished, and some of them will enter Paradise after being brought to account, and some will enter Paradise after being punished in Hell as Allaah wills, then He will bring them forth from it.

The fact that these people are brought forth from Hell then admitted to Paradise will not cause them any sorrow or distress in Paradise, because Paradise is the abode of delight, and they will have whatever the other people of Paradise will have, as mentioned in the Qur’aan and Sunnah.

There is nothing in the evidence to suggest that these people will feel any kind of regret after entering Paradise due to the punishment that they experienced in Hell.

But the Prophet (peace and blessings of Allaah be upon him) has told us about how these people will be after they are brought forth from Hell. That includes the following:

1 – They will be thrown into the River of Life, and will grow anew.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When the people of Paradise enter Paradise and the people of Hell enter Hell, Allaah will say: ‘Whoever had a mustard-seed’s weight of faith in his heart, bring him out.’ So they will bring him out, and they will come out like burned skeletons, and they will turn into charcoal. They will be thrown into the River of Life, then they will grow like seeds growing in the silt left by a flood.”

The Prophet (peace and blessings of Allaah be upon him) said: “Do you not see how they emerge yellow and curved?”

Narrated by al-Bukhaari (6192) and Muslim (184).

2 – The Prophet (peace and blessings of Allaah be upon him) stated that they will change after they are brought forth from the Fire.

It was narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said of the Jahannamiyyoon (those who had been in Hell) that they “would be brought forth from the Fire after having been in it. They will come out as if they are branches of sesame. Then they will go into one of the rivers of Paradise, where they will wash themselves, then they will emerge like sheets of paper.”

Narrated by Muslim (191).

Al-Nawawi (may Allaah have mercy on him) said: The word sesame refers to the well-known sesame from which sesame oil is extracted. Imam Abu’l-Sa’aadaat al-Mubaarak ibn Muhammad ibn ‘Abd al-Kareem al-Jazari, who is known as Ibn al-Atheer (may Allaah have mercy on him), said: What it means – and Allaah knows best – is that if the branches of sesame are gathered and left in the sun so that their seeds may be collected, they turn thin and black as if they have been burned, so these people are likened to them.

“then they will emerge like sheets of paper” They are likened to sheets of paper because they will be so white after they wash themselves and all the blackness that was on them is removed.

Sharh Muslim (3/52).

According to a report narrated by al-Bukhaari (6190):

It was narrated from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “They will emerge from the Fire through intercession as if they are small cucumbers.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

With regard to small cucumbers … What is meant is something that is white and small.

Note:

This likeness refers to how they will be after they grow. But when they first emerge from Hell they will be like charcoal as we shall see in the hadeeth below.

Fath al-Baari (11/429).

3 – They will become like pearls, and Allaah will bestow His good pleasure upon them, and He will never be angry with them.

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will say: ‘The angels have interceded, the Prophets have interceded and there is no one left but the Most Merciful of those who show mercy.’ Then He will take a handful from Hell, and will bring out people who never did any good and who will have turned into charcoal. He will throw them into a river on the outskirts of Paradise that is called the River of Life, and they will emerge like seeds in the silt carried by a flood. … They will emerge like pearls with jewels around their necks, and the people of Paradise will recognize them. These are the ones ransomed by Allaah, whom Allaah admitted to Paradise with no good deed that they did or sent on ahead. Then He will say: ‘Enter Paradise, and whatever you see is yours.’ They will say: ‘Our Lord, You have given us what You have never given to anyone else in creation.’ He will say: ‘You will have something better than that with Me.’ They will say, ‘O Lord, what could be better than this?’ He will say, ‘My good pleasure, for I will never be angry with you again.’”

Narrated by al-Bukhaari (7002) and Muslim (183).

This is an important hadeeth in which the Prophet (peace and blessings of Allaah be upon him) points out the great status of those who are brought forth from Hell, and the honours that their Lord will bestow upon them by His grace and bounty, which include:

(a) Being thrown in the River of Life, and growing anew.

(b) Emerging from the river like pearls with jewels around their necks

(c) Being given everything that they see in Paradise.

(d) Their thinking, because of the blessings and the ultimate joy they experience, that Allaah has honoured them with something that He has not bestowed upon anyone else.

(e) He will bestow His pleasure upon them and never be angry with them again.

The honour that Allaah will bestow upon these people who enter Paradise is confirmed in the following hadeeth:

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “I know the last of the people of Hell to be brought forth, and the last of the people of Paradise to enter therein. It will be a man who will emerge crawling from Hell, and Allaah, may He be blessed and exalted, will say to him: ‘Go and enter Paradise.’ He will come to it and it will appear to him to be full. He will go back and say, ‘O Lord, I found it full.’ Allaah, may He be blessed and exalted, will say to him: ‘Go and enter Paradise.’ He will go to it and it will appear to him to be full. He will go back and say, ‘O Lord, I found it full.’ Allaah, may He be blessed and exalted, will say to him: ‘Go and enter Paradise, and you will have the equivalent of the whole world and ten times as much.’ He will say, ‘Are You mocking me – or laughing at me – when You are the Sovereign?’” He said: And I saw the Messenger of Allaah (S) smile so broadly that his molars appeared. And he said: “That will be the lowest of the people of Paradise in status.”

Narrated by al-Bukhaari (6202) and Muslim (186).

4 – They will be known as al-Jahannamiyyoon (the hellish ones) or “ ‘utaqa’ al-Jabbaar” (those ransomed by the Compeller, i.e., Allaah), then this name will be lifted from them.

The name al-Jahannamiyyoon is the plural of jahannami, i.e., hellish (of or pertaining to Hell), What is meant is that Allaah has ransomed them from Hell.

It was narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “Some people will be brought forth from the Fire after its flames touch them (and change their colour), then they will be admitted to Paradise, and the people of Paradise will call them al-Jahannamiyyoon.”

Narrated by al-Bukhaari (6191).

Ahmad (12060) narrated from Anas: “… they will enter Paradise and the people of Paradise will say: These are al-Jahannamiyyoon.” But al-Jabbaar (the Compeller – Allaah) will say: ‘No, rather they are the ones ransomed by al-Jabbaar, may He be glorified and exalted.’”

Classed as saheeh by Ibn Mandah in al-Eemaan (2/847); Ibn Khuzaymah (2/710) and al-Albaani in Hukm Taarik al-Salaah (p. 33).

Ibn Hibbaan narrated from Abu Sa’eed al-Khudri: “… In Paradise they will be called al-Jahannamiyyoon, because of the blackness on their faces, and they will say: ‘Our Lord, take this name away from us.’ So He will command them to wash themselves in a river in Paradise and will take that away from them.”

Narrated and classed as saheeh by Ibn Hibbaan (16/457). It was also classed as saheeh by Shu’ayb al-Arna’oot.

The Prophet (peace and blessings of Allaah be upon him) has told us that one dip in Paradise will cause the Muslim to forget all hardship that he faced in this world, so how about if Paradise is to be his eternal abode? It is not farfetched to assume that this also includes the hardship that the Muslim faced when he was in Hell.

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most affluent of the people in this world, of those who will go to Hell, will be brought on the Day of Resurrection and dipped once in the Fire. Then it will be said: O son of Adam, did you ever see anything good? Did you ever have any pleasure? He will say: No, by Allaah, O Lord. Then the most destitute of the people in this world, of those who will enter Paradise, will be brought and dipped once in Paradise, and it will be said to him: O son of Adam, did you ever see anything bad? Did you ever experience any hardship? He will say: No, by Allaah, O Lord. I never saw anything bad and I never experienced any hardship.”

Narrated by Muslim (2807)

Another indication that one dip in the bliss of Paradise will take away all hardship that came before it, even the hardship of being punished in Hell, in addition to what we have mentioned of their forms being changed after they are thrown into the River of Life, is the report narrated by Muslim (2836) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever enters Paradise will enjoy bliss and will not be miserable, his clothes will not wear out and his youth will not fade.”

This blessing confirms that misery will be erased for the one who enters Paradise, and it is general in meaning and includes everyone who enters it, whether they entered Hell beforehand or not.

Al-Qaadi said: What this means is that Paradise is the abode of stability and blessing which will not change or be disturbed by any hardship or corruption. Quoted in Tuhfat al-Ahwadhi (7/194).

For all of these reasons, Allaah tells us about the condition of the people of Paradise when they enter it:

“And they will say: ‘All the praises and thanks be to Allaah Who has removed from us (all) grief. Verily, our Lord is indeed Oft-Forgiving, Most Ready to appreciate (good deeds and to recompense).

35. Who, out of His Grace, has lodged us in a home that will last forever, where toil will touch us not nor weariness will touch us’”

[Faatir 35:34-35]

Shaykh al-Sa’di (may Allaah have mercy on him) said: i.e., the home of eternal abode, the home where one will want to stay forever, because of the many good things therein, and because of the ongoing delight and because there is nothing to disturb this pleasure.

That is “out of His Grace” towards us and His Bounty, not because of our deeds. Were it not for His Grace, we would not have reached the point we have reached.

“where toil will touch us not nor weariness will touch us” i.e., there will be no tiredness in body, heart or strength, or because of an abundance of pleasures. This indicates that Allaah will make their bodies physically perfect and will create all means of making their abode there one of continuous delight and pleasure, so that they will not be touched by toil or weariness, or by worry or sorrow.

Tafseer al-Sa’di (689).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2309. Should he marry a Christian Israeli Arab woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Should he marry a Christian Israeli Arab woman?

I have gotten to know a Christian woman who is an Israeli Arab and she wants us to get married and to embrace Islam and leave that land and live with me in my country, and keep away completely from that society and be a Muslim woman. But there are many problems and obstacles as you know, from relatives and strangers. I do not know what to do. I hope that you can help and offer advice. Should I continue with her or leave her because of these problems? Please note that I want her to become Muslim and move away from that society.

Praise be to Allaah.

Firstly:

It should be noted first of all that you did wrong by getting to know this non-mahram woman. Islam has set out important guidelines concerning the relationship between men and non-mahram women, so as to protect Muslim men and women from falling into that which Allaah has forbidden to us. That is so as to protect societies from the spread of immorality and evil. This does not apply only to relationships between a Muslim man with a non-mahram Muslim woman, but it also includes the prohibition on doing that with kaafir women, but the shaytaan may tempt him to commit this sin in the name of calling people to Allaah.

We have previously discussed the ruling on corresponding and talking with non-mahrams. See the answer to questions no. 22101, 26890, 23349 and 10221.

Secondly:

With regard to the ruling on marrying kaafir woman, it is haraam, unless she is from the people of the Book – Jewish or Christian. A Muslim may think that every woman who lives in America or Europe is a Christian, or that if she lives with the Jews then she is Jewish, but this is wrong. Just as there are those who are Muslim in name but are in fact secular or communist, that also happens with them too, and on a greater scale – there are many who are of the religion of their country in name, without that having any reflection in reality. Hence the one who wants to marry a non-Muslim woman must ascertain that the conditions for that are met in the woman. They are:

1. She should be of the people of the Book – Jewish or Christian – even if she adheres to her deviant religion, because these are the ones whose woman Allaah has permitted us to marry. Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

As for atheist, Buddhist and Magian (Zoroastrian) women, it is not permissible to marry them. Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you”

[al-Baqarah 2:221]

2. She should be chaste, not engaging in zina (fornication) or having boyfriends, because Allaah says in the verse from al-Maa'idah quoted above: “chaste women.”

3. The Muslim should be in charge. So it should not be stipulated that they get married in the church, or that the children should follow her religion, or anything else in which she and her religion are given precedence at the expense of his religion. Allaah says (interpretation of the meaning):

“And never will Allaah grant to the disbelievers a way (to triumph) over the believers”

[al-Nisa’ 4:141].

This condition is not met in the case of one who marries a woman from a western country, because he is governed by their laws and their governments will take charge of all the children, and the governments and embassies of those women will support them if he should decide to take his children to a Muslim country against her wishes.

Although it is permissible to marry women of the people of the Book, Islam encourages us to marry Muslim women who are religiously committed, because a Muslim’s life with his wife is all-encompassing and includes chastity, lowering of the gaze, and protection and care of the household and children. These and similar matters can only be achieved with a religiously-committed Muslim woman.

See the answer to question no. 12283, which is very important, and also the answer to questions no. 20227 and 45645, which offer more information on the negative effects of marrying non-Muslim women.

Thirdly:

What we advise you to do is to put this woman in touch with Muslim women among your relatives or others who are involved in calling people to Allaah, so they can encourage her to become Muslim and convince her to enter the faith willingly, because there is the fear that her wanting to become Muslim may be motivated by her love for you, so she would be Muslim on the outside without any real faith in her heart. If she remained a kaafir, she would not be able to marry you without the consent and agreement of her kaafir wali (guardian) and the guardianship would pass to the Muslim authorities – according to some scholars – if her kaafir guardian objects to her marrying a Muslim because of his being Muslim, or if there is no one in her family who follows her religion to whom guardianship could be passed. But if she is Muslim, then even if there is no Muslim among her family who could be her guardian, the Muslim qaadi (judge) or the one who acts in his stead would be her guardian, because a kaafir cannot be the guardian of a Muslim woman.

If she becomes Muslim, then we think that she can escape from her environment by marrying you, and move to your country, but you must be careful to avoid falling into sin before that by looking at her, being alone with her, and shaking hands with her, until you know that she has become Muslim out of sincere conviction and has become a good Muslim, then you can marry her in accordance with the Qur’aan and Sunnah.

The Muslim should be cautious about marrying a kitaabi (Jewish or Christian) woman, or a woman who has become Muslim because of her love for her Muslim husband, for there is no guarantee that her becoming Muslim does not have to do with meeting her immediate needs, and is not the result of true conviction regarding the religion that she has joined. This may have an effect on his life and the life of his children. In both cases there is a risk to him and his children, and you should be even more cautious if she is Jewish or she was living among the Jews, because the Jews are known for plotting against the Muslims and using women to further those plots.

See the answer to questions no. 20884 and 33656, which describe how a woman may become Muslim.

We advise you to pray istikhaarah, details of which you will find in questions no. 2217 and 11981.

We ask Allaah to help you to repent sincerely and to guide her to Islam, and to join you together in goodness if she accepts Islam and becomes a good Muslim.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2310. Should she marry a man who is religiously-committed but poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Should she marry a man who is religiously-committed but poor?

I am a Muslim woman who is 50 years old. I got to know a man who is divorced and retired, who is 54 years old. What made me like him very much is the fact that he is religiously-committed, but he is poor. As I am also religiously-committed, I want to protect my chastity and marry him even though he is poor, but my mother feels that she does not approve of him because he is poor. If I marry him, will I be sinning? Will I be rewarded if I spend on my husband? My mahr will be a simple ring of gold, because I am not materialistic and I want to do good for the sake of Allaah. Please note that I have been divorced for 20 years and I refused to get married so that I could raise my daughter who is now 20 years old. I was also taking care of my dear father until he passed away (may Allaah have mercy on him and all the Muslims), and he was pleased with me when he died. Now I feel that I need a husband. Please advise me, may Allaah reward you with good.

Praise be to Allaah.

If this man is religiously-committed and of good character, there is nothing wrong with you marrying him, even if he is poor, because of the report narrated by al-Tirmidhi (1084) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one whose religious commitment and character pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

There is nothing wrong with him taking from your wealth with your consent, and you will have the reward for spending on him and treating him kindly. Allaah says (interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

Poverty is nothing to be ashamed of, because wealth comes and goes, and a poor man may become rich. Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

You should convince your mother, and explain to her that compatibility is not the matter of money, rather it is piety and righteous deeds. There is no sin on you even if your mother persists in her view, and you think that you want to marry him, but it is essential that your wali (Guardian) be present in order for the marriage to be valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage without a guardian.” Narrated by Abu Dawood (2085), al-Tirmidhi (1101) and Ibn Maajah (1881), from Abu Moosa al-Ash’ari, and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The woman’s guardian may be her father, then her son, then her brother, then her nephew (brother’s son), then her paternal uncle, then her cousin (son of paternal uncle), in order of closeness. If she does not have a guardian then her guardian for marriage is the qaadi (judge), because the Prophet (peace and blessings of Allaah be upon him) said: “If they dispute, then the ruler is the guardian of the one who has no guardian.” Narrated by Ahmad (24417), Abu Dawood (2083), al-Tirmidhi (1102); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (2709).

If a woman strives to get married and makes the mahr easy, it is a sign of wisdom and good thinking on her part. We ask Allaah to make things easy for you and to guide you to the right path.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2311. Can she marry a Muslim whose family is Catholic? Can the children be named after his kaafir people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Can she marry a Muslim whose family is Catholic? Can the children be named after his kaafir people?

Was to know if someone is marrying a Muslim convert, does it matter if his family is Catholic? Also, after getting married, can children take fathers last name which is a non-Muslim name?.

Praise be to Allaah.

Firstly:

Islam forbids women to marry non-Muslims. This is something on which there is consensus among the scholars, with no difference of opinion on this ruling.

Al-Qurtubi (may Allaah have mercy on him) said:

The ummah is unanimously agreed that a mushrik cannot marry a believing woman, because that is, in a sense, a humiliation of Islam.

Tafseer al-Qurtubi, 3/72.

See also the answers to questions no. 69752, 6402 and 22468.

It is permissible for a Muslim woman to marry a Muslim whom Allaah has guided to Islam after he was a kaafir, and it does not matter if his family is Catholic or follows some other religion. It also does not matter if he became Muslim a long time ago or if he entered Islam recently, but what does matter – and is of the utmost importance – is that his Islam is genuine and he is not pretending to be a Muslim so that he can marry a Muslim woman, as there have been cases where men pretended to have entered Islam on the basis of conviction when that was not the case. If this is found out to be the case, then such a person is not to be treated as a Muslim.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is essential to understand the Kalimah which is Laa ilaaha ill-Allaah. It is the best of speech and is the basis of Islam. It is the first thing that the Messengers (peace and blessings be upon them) taught to their people and it is the first thing that the Messenger (peace and blessings of Allaah be upon him) taught to his people when he said to them: “Say Laa ilaaha ill-Allaah and you will succeed.” Allaah says (interpretation of the meaning):

“And We did not send any Messenger before you (O Muhammad ??? ???? ???? ????) but We revealed to him (saying): Laa ilaaha illa Ana [none has the right to be worshipped but I (Allaah)], so worship Me (Alone and none else)”

[al-Anbiya’ 21:25].

Every Messenger said to his people: “Worship Allaah, you have no other god but Him.” So it is the foundation of Islam, and it is essential for the one who says it to understand what it means. It means that there is none who is rightfully worshipped except Allaah. There are conditions for that, which are: knowledge of what it means, certainty and absence of doubt that it is true, sincerity towards Allaah alone, belief in one’s heart and on one's lips, love for that which it indicates of sincerity towards Allaah, acceptance of that, submission to Him, belief in His Oneness, disavowal of shirk and avoidance of worshipping anything but Him, and belief that such worship is false. These are all conditions of saying Laa ilaaha ill-Allaah. It is said by the believing man and woman whilst rejecting worship of anything other than Allaah, submitting to the truth and accepting it, loving Allaah, affirming His Oneness, being sincere towards Him, and not doubting its true meaning. For some people say it but they do not believe in it, like the hypocrites who say it whilst doubting it or disbelieving in it.

So it is essential to know, have certain faith, believe in it, be sincere, love, submit, accept and disavow other gods.

Fataawa al-Shaykh Ibn Baaz (3/49, 50).

For more details on the conditions of bearing witness that there is no god but Allaah, with evidence, please see the answers to questions no. 9104 and 12295.

Secondly:

After the Muslim woman marries a Muslim man, their children are to be named after their father, and it is not permissible to do otherwise, even if his family are kaafirs. Many rulings are connected to this attributed, such as kinship, inheritance, and whether marriage is permissible or not, and so on. Hence it is not permissible to name a Muslim child after anyone but his father and family. There are texts which speak in strong terms about this issue and state that the one who goes against that is committing a major sin.

It was narrated that Sa’d ibn Abi Waqqaas and Abu Bakrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever claims after having become Muslim to belong to someone who is not his father, knowing that he is not his father, Paradise will be forbidden to him.” Narrated by al-Bukhaari (4072) and Muslim (63).

And it was narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “Any man who knowingly attributes himself to someone other than his father has committed an act of kufr. Whoever claims to belong to a people to whom he does not belong, let him take his place in Hell.” Narrated by al-Bukhaari (3317) and Muslim (61).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

This hadeeth shows that it is haraam to deny a parentage that is known and to claim to belong to someone else.

Fath al-Baari (10/308).

It is not known that anyone among the Prophets, Sahaabah, Taabi’een or scholars changed their names because of their fathers or grandfathers being kaafirs. No wise man would do that, because of the evil that results from that.

Anyone who studies the books of biography will find foreign names of fathers and grandfathers for many of the Muslim scholars, when Allaah blessed the sons with guidance to Islam whilst their families remained kaafirs. These scholars did not change their names even though the names were foreign and their people followed kaafir religions.

When Islam forbade adoption, it also forbade changing the name of the adoptee’s father and tribe. Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah”

[al-Ahzab 33:5].

In a case where the father is not known because the child is a foundling – for example – he should not be attributed to or named after any specific person, rather he should be called as a brother or mawla (freed slave), because Allah says at the end of the verse quoted above:

“But if you know not their father’s (names, call them) your brothers in Faith and Mawaaleekum (your freed slaves)”

[al-Ahzab 33:5].

One of the reprehensible matters in which some Muslims follow the kuffaar is giving the wife her husband’s name. This is haraam. Rather she should keep her father’s name.

We have discussed the ruling on the wife using a name other than her father’s in the answer to questions no. 2537, 1942, 4362 and 6241.

Conclusion:

It is permissible for a Muslim woman to marry a Muslim who has recently converted out of conviction and sincere belief. And it does not matter if his family follow any kaafir religion. The children should be named after their Muslim father and his forebears even if they are kaafirs, and it is not permissible to do otherwise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2312. He forged a paper saying that he was single so that he could take a second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He forged a paper saying that he was single so that he could take a second wife

A Relative of mine married a married man. He did not tell his family about the second marriage. He married the first woman just for his father’s sake.

The problem: this man married my relative according to the Islamic law but he brought a false paper proves he is a single so that he can marry my relative for the following reasons:

1- The new law in our country does not allow the man to marry another woman without the approval of the first wife.

2- He does not want to divorce his first wife; as he has not enough money for divorce. He has a son from the first wife. He travelled abroad to improve his financial situation and to solve his problems as he says he does not want to live anymore with the first wife. At the same time he does not mind her staying at his father’s home for his son’s sake, but he will have no marital relationship with her. He leaves the choice up to her; he does not want to dismiss her from his father’s home. He also did not tell his family about the second marriage to avoid any problems with his father.

The question:

1- Is this marriage valid islamically, yet the paper that proved he is single was false?

2-Are we -the family of the second wife- sinful for encouraging him to marry in this way using this fraudulently?

We have encouraged him because -unfortunately- our daughter was in an illegal relationship with him before he married his first wife. We feared this illegal relationship continues, so we asked him to marry her even by deceiving the law.

Praise be to Allaah.

Firstly:

It is unfortunate that states that are supposedly Muslim are fighting Islam and putting pressure on Muslims with regard to their rituals and obedience to their Lord. At the time when these states are opening the door wide to corruption, immorality and promiscuity, we find that they are putting severe pressure on those who want to engage in plural marriage which Allaah has permitted. Some of theses states ban it altogether, and some stipulate that the first wife should give consent – and what wife would agree if it were suggested to her? – and some of them stipulate an income that many cannot attain even though they can afford to take another wife.

These states should fear their Lord and avoid going against the laws of Allaah. It is not permissible for any scholar or judge to accept this legislation. If there is some misconduct and wrongdoing on the part of some of those who have more than one wife, you will also find much more misconduct and wrongdoing on the part of some of those who have only one wife, so will this lead them to ban marriage to the first wife too?

It is strange that these laws allow that which is haraam and do not regard it as a crime or an evil, but they forbid that which is halaal and regard it as a crime. This man whom you asked about, even though he had an illicit relationship with this woman before he married her, if news of that relationship had reached the authorities they would have permitted it so long as it was with mutual consent and the woman was of sound mind!! But if he takes her as a wife this is what they regard as forbidden and wrong, and they say: It is permissible for you to take her as a girlfriend but it is not permissible for you to take her as a wife! How bad is their judgement.

In the face of these false laws that wage war against the laws of Allaah, there is no sin on the Muslim if he uses tricks to get around them.

If a man wants to take a second wife and he produces a forged paper in order to do the marriage contract, there is no sin on him, because the law that is preventing him from taking a second wife is a false law, and the Muslim is not obliged to obey it or submit to it. But the husband should examine the effects that are likely to result from this action, because it may lead to many bad or harmful effects.

There is also no sin on the family of the second wife who knew of this forged paper and gave their daughter to him in marriage; undoubtedly this is better for them and their daughter and her husband than remaining in an illicit relationship.

Secondly:

The father should not force his son into a marriage with a woman whom he does not want, and the son should not obey him in that case, because in this case there will never be any love, compassion and kindness between the spouses, rather the husband may mistreat his wife because he dislikes her, and such marriages often end in failure and the spouses go through a lot of problems and the children suffer a great deal as a result.

Nevertheless, the woman has done nothing wrong for which she deserves to be mistreated because he was forced to marry her. If he wants to please his father then he should treat his wife kindly and give her her rights, and accept her as a wife who has full rights to be treated kindly. If that does not happen and he is not able to keep her in a proper manner, then he should let her go in kindness by divorcing her and giving her her rights in full, with no shortfall.

If the woman wants to stay married to him and be maintained by him, and to have him care for her child without any intimacy between them, then it is permissible for her to accept that. The same applies if he suggests that to her and she agrees.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) (concerning the verse) “And if a woman fears cruelty or desertion on her husband’s part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner-selves are swayed by greed. But if you do good and keep away from evil, verily, Allaah is Ever Well-Acquainted with what you do” [al-Nisa’ 4:128] that she said: This was revealed concerning a woman who is married to a man, and has been with him for a long time, then he wants to divorce her, and she says: Do not divorce me; keep me and you have no obligation towards me. Then this verse was revealed.

Narrated by al-Bukhaari (2318) and Muslim (3021).

According to a report narrated by al-Bukhaari (2584) ‘Aa’ishah said: This refers to a man who sees something in his wife that he dislikes because of old age or something else, so he wants to leave her, but she says Keep me, and give me whatever you want. She said: There is nothing wrong with that if they both agree.

Ibn al-Qayyim (may Allaah have mercy on him) said:

If a man is no longer interested in his wife and he does not like her any more, or he is unable to give her her rights, then he may divorce her or he may give her the choice: if she wishes she may stay with him and have no right to a share of his time or intimacy or maintenance, or she may have some of that, according to whatever she agrees with him. If she agrees to that then it is binding and she does not have the right to ask for it after agreeing to something.

This is in accordance with the Sunnah and it is the correct view; no other view is justified. The view of those who say that her rights may be restored and she may recant this whenever she wants is wrong, because this is a deal where one party has given up something in return for something else. Allaah has called it a sulh (amicable settlement), and it is binding, as is any settlement concerning rights and business deals. If she was able to demand her rights after that, this would just delaying the problem without solving it, and this is not a settlement, rather it is a recipe for greater problems, and sharee’ah would not call for that. One of the signs of the hypocrite is that when he makes a promise he breaks it, and when he makes a pledge he betrays it.

Zaad al-Ma’aad (5/152, 153).

Shaykh al-Islam Ibn Taymiyah said something similar in Majmoo’ Fataawa Ibn Taymiyah (32/270).

Thirdly:

You say in your question that he was in an illicit relationship with her. If that means zina, then you should note that the marriage of a zaani or zaaniyah is not valid unless they repent. This has been discussed in the answers to questions no. 11195 and 14381.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2313. She is going to get married and live with her husband’s family, and she is asking for advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

She is going to get married and live with her husband’s family, and she is asking for advice

What advice can you offer a religiously-committed young woman who is about to get married to a man who is not religiously committed, except that he prays, but he does not always go to the mosque, but his reputation is good? She is going to live in her husband’s house with his family, his mother and siblings. This girl had no choice but to agree to this marriage because she is getting older and no religiously-committed young man has proposed marriage to her, who could help her to adhere to her religion. I hope that you can offer her some advice that will help her to remain steadfast in adhering to her religion in these difficult new circumstances, and that you will pray for her to remain steadfast and that she will be able to influence others and not be influenced by them.

Praise be to Allaah.

We advise this young woman to fear Allaah and remain obedient to Him and strive to please Him, and to help her husband to do good and become righteous. This is something that is possible, praise be to Allaah, but it needs wisdom and patience, and doing the things that lead to love and affection.

She should make sure that the home is suitable for her, so that she will not be mixing with her husband’s brothers and relatives who are not her mahrams. The wife has the right to separate accommodation in which she can be at ease with her husband and she should not be forced to live with her husband’s parents or family.

If she thinks that the house is suitable for her, then she should pray istikhaarah and ask Allaah for guidance, then she should go ahead and get married, and Allaah will decree good for her wherever it may be.

We also advise her to strive to acquire knowledge and teach it, and to spread and revive the Sunnah, and to be the best person who comes to this house. She should remind them to pray and encourage them to do righteous deeds. She should bring them useful tapes and books, and be an example to them in her deeds and attitude. She should always ask Allaah for help, pay attention to her faith and commitment, take stock of herself, and look at her own deeds from time to time. She should know that people influence one another and that if a person does not influence others he will be influenced, so she should hasten to do good.

We ask Allaah to help her and bless her with a righteous husband and good offspring.

For information on istikhaarah prayer please see question no. 2217.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2314. His father does not agree to him marrying a girl who is two years older than him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

His father does not agree to him marrying a girl who is two years older than him

I got to know a young man who is religiously committed and of good character on a course four years ago, but his father refuses to let us get married because I am two years older than him. I want to know what the Islamic view is on that, and what we can do.

Praise be to Allaah.

Firstly:

There is nothing wrong with a man marrying someone who is two years older than him or more, if she is religiously committed and of good character. The Prophet (peace and blessings of Allaah be upon him) married Khadeejah bint Khuwaylid (may Allaah be pleased with her) and she was older than him.

But the father’s opinion should be borne in mind when choosing a wife for his son, because of his right to be respected and honoured, and because of his experience which the son does not have. But the father’s agreement is not an essential condition of the marriage being valid, unlike the woman whose marriage is dependent on her guardian’s approval.

Secondly:

The son should try to convince his father and explain to him how keen he is to marry you. If the father responds, then praise be to Allaah, but if he insists on his attitude, then the son is caught between a rock and a hard place:

1 – He can give up his own wishes and do what his father wants. This is better for him in most cases, unless the father’s nature indicates that he will never agree to anything for his son except that which he chooses himself, which is not in accordance with the son’s wishes, such as if he chooses someone from within the family or tribe who is not suited to the son, or it seems that his objection is based on the woman’s religious commitment and upright character. In that case the son will have no choice but to go against him, because if he does not go against him today, he will do so tomorrow.

2 – Or he can do what he wants and go against his father’s wishes – assuming that he can afford to get married by himself. But this should not be done, because it is going against the father and making him angry, and there is the possibility of family ties being severed and enmity being created, which would be harmful for the son and his children, and for you too. The wise woman should not agree to such a marriage, except in cases such as we have mentioned above, which is where the father’s way of choosing a wife for his son usually goes against the son’s wishes and there is no option but to go against him, because some fathers have their own tastes or opinions that do not suit their sons. We advise fathers to allow their sons the freedom to choose, because marriage is a lifelong commitment and a person has the right to choose the person with whom he will share his life. The father’s role is offer advice and guidance, not to force any choice, so long as the son will choose someone suitable.

The son should try hard to convince his father. We ask Allaah to help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2315. Should she continue studying medicine or get married and study?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Should she continue studying medicine or get married and study?

I am a university student and have just started studying in the Faculty of Medicine. I have got engaged to a young man who is of good character and religiously-committed, and I agreed to that. My problem is that I am confused as to whether I should complete my studies and delay the idea of getting married, but he wants to get married quickly and he has promised to let me complete my studies. Is it better to get married soon or to delay it? If I get married can I combine study and marriage?.

Praise be to Allaah.

Firstly:

The basic principle is that it is mustahabb to hasten to get married for the one who is able for that, because the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it helps him to lower his gaze and protect his chastity. And whoever cannot do that, let him fast, for it will be a protection for him.”. Narrated by al-Bukhaari (5065) and Muslim (1400).

This is especially important in these times when temptations are widespread.

Moreover, as you have just started studying, this means that this waiting period will be very long, and this is not in the interests of young men or young women in general, and it is not in the interests of the engaged couple in particular. Whoever is able to get married at the age of twenty, there is no benefit in delaying it until he is twenty five, and so on. Moreover, having a lengthy engagement is not something good, because the couple will be in a state of suspension, as it were, even if we assume that there are no haraam things involved such as mixing or being alone together, etc.

It should be noted that the one who fears that he may fall into haraam is obliged to get married, and it takes precedence over studying in the case of a conflict. No differentiation is made between men and women in that regard, if they can afford it.

Secondly:

There is nothing wrong with completing one’s studies after marriage, but is it possible to combine studies and household duties? This varies from one person to another, according to their abilities and circumstances. It also varies according to the type of study, and whether there are children or not. It seems that there are some people who can do it and some who cannot.

We advise you to pray istikhaarah and consult people before taking this decision, and we ask Allaah to guide you to all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2316. Is it sufficient to tell his fiancée of a fault or must he tell her family too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is it sufficient to tell his fiancée of a fault or must he tell her family too?

I am 25 years old and my sperm count is low; it is between 1-5% lower than the norm.

The doctors think that it would be difficult for my wife to get pregnant as a result, and it may be possible to use artificial means but the chances of success are also low.

Now I want to propose marriage to a girl, and I have told her frankly about everything, and she has agreed and says that everything is in the hands of Allaah.

My question is: It is essential to tell her family about this matter or not?.

Praise be to Allaah.

If the girl has agreed to get married, even though she knows about what you have mentioned about the lack of fertility and the possibility of not having children, and she is an adult of sound mind, then this is sufficient and it does not depend on her guardian knowing about it, because the right is hers.

The fuqaha’ have stated that if the husband or wife comes to know of a fault that may be grounds for annulment of the marriage, at the time of the marriage contract or afterwards, and accepts it, then the right to annul the marriage is waived.

Ibn Qudaamah (may Allaah have mercy on him)said: One of the conditions of this right to choose in the event of such faults being present is that he should not have known of them at the time the marriage contract was done and he should not have accepted them afterwards. If he knew of them at the time when the marriage contract was done or came to know of them afterwards and accepted them, then he does not have the option (of annulling the marriage). We do not know of any difference concerning that. End quote from al-Mughni (7/142).

In al-Mudawwanah (2/144) it says: I said: What do you think if she marries a man whose penis is cut off or who is a eunuch and she is aware of that? He said: She does not have the option (of annulling the marriage). Maalik said likewise. He said: Maalik said: If she marries a eunuch and she did not know about that, she has the option (of annulling) when she finds out. The view of Maalik is that if she knew (beforehand) then she does not have that option. End quote.

It says in Kashshaaf al-Qinaa’ (5/111): If one of the spouses who has no fault knows of a fault in the other at the time of the marriage contract, he or she does not have the option (of annulling the marriage), or if he or she came to know of the fault after the marriage contract but accepted it, he or she does not have the option (of annulling the marriage). It says in al-Mubdi’: And there is no difference of opinion that we know of. End quote.

Al-Sarkhasi al-Hanafi said: If she marries one of these [i.e., a man whose penis has been cut off, or a eunuch or an impotent man] and she knows his situation, then she does not have the option (of annulling the marriage), because she approved of it when she went ahead with the marriage contract although she knew his situation. And if she accepted it after the marriage contract by saying, I accept it, then the option is waived in her case. End quote from al-Mabsoot (5/104).

See also: al-Mawsoo’ah al-Fihqyyah (29/69).

It is well known that low fertility is far less serious than these faults that have been mentioned by the scholars.

The apparent meaning of the scholars’ words in this matter is that it is sufficient for the woman to know of the fault, and it is not essential to tell her family.

The issue of having children is not something that you should worry about. How many men have been told what you were told, then Allaah blessed them with offspring. The matter is up to Him, may He be glorified, and bounty is in His hand. You should apply whatever measures you can by seeking medical treatment, and ask Allaah of His bounty.

We should also point out that the fiancée is a stranger (non-mahram) to her fiancé and it is not permissible for him to be alone with her or to touch her, so any discussion about the marriage should be with her wali (guardian).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2317. Her husband cannot produce children and he is addicted to haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Her husband cannot produce children and he is addicted to haraam things

I have been married for 8 months and after getting married I found out that my husband cannot have children and he is often sick due to varicose veins in the calves. Of course this affects him with regard to intimacy with me, but he tries to put the blame on me all the time. He rebukes me and blames me for his shortcoming, although I am not like that, praise be to Allaah the Lord of the Worlds.

The point is that my problem is great indeed. About a month ago I found out that he commits sin (zina) in the chat rooms, and it is even worse than that, since I found out that he is like the people of Loot (i.e., homosexual). What should I do? Please note that whenever I speak about any subjects he says that I am wrong, he is the only one who is right, and my words and thinking are wrong. I hope that you will answer me. What should I do?.

Praise be to Allaah.

Firstly:

If the husband is sterile and cannot have children then it is the woman’s right to demand an annulment of the marriage, because of this defect in the husband, as she has the right to have a child, and in fact that is one of the greatest aims of marriage. If it is not possible to have the marriage annulled then she may ask for a divorce and in that case he has to divorce her and give her her rights in full, like the delayed portion of the dowry, etc.

Secondly:

This husband’s rights over you are that you should advise him sincerely first of all. In the answer to question no. 7669 you will find information on how to advise him.

Thirdly:

If he does not respond to the advice, and he persists in the haraam things that he is doing, then there is nothing good for you in remaining with this husband, because he is not giving you your rights, and because he does this evil deed.

Now you are at the beginning of your marriage, and it is fortunate that you do not have a child from him. So hasten to seek a divorce, and if he refuses, then separate from him by means of khula’. May Allaah compensate you with someone better than him, and bless you with a righteous husband and righteous offspring who will bring you joy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2318. Taking out a loan in order to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Taking out a loan in order to get married

What is the ruling on taking out a loan in order to get married so that one can avoid zina?.

Praise be to Allaah.

There is nothing wrong with taking out a loan in order to get married to keep oneself chaste, if he is able to pay it off. It is hoped that if a person does that, Allaah will help him. Al-Tirmidhi (1655), al-Nasaa’i (3120) and Ibn Maajah (2518) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three who are all entitled to Allaah’s help: the one who fights for the sake of Allaah; the mukaatab who wants to pay (the price of his freedom); and the one who gets married seeking chastity.” This hadeeth was classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said: “Whoever takes people’s wealth intending to pay it back, Allaah will enable him to pay it back, and whoever takes it intending to destroy it, Allaah will destroy him.” Narrated by al-Bukhaari (2387).

But if he is not able to pay it back, then it is makrooh for him to take a loan, whether that is for marriage or for anything else, because the responsibility of debt is so great that the Prophet (peace and blessings of Allaah be upon him) said that the martyr will be forgiven for everything except debt. Narrated by Muslim (1886).

Allaah says (interpretation of the meaning):

“And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty”

[al-Noor 24:33]

The Prophet (peace and blessings of Allaah be upon him) commanded those who could not afford to get married to fast, as was narrated by al-Bukhaari (1905) and Muslim (1400). He did not tell them to take out loans.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2319. Shar’i implications of husband’s zina with his wife’s mother before and after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Shar’i implications of husband’s zina with his wife’s mother before and after marriage

There is a woman who is married, and her husband committed zina several times with her mother, but this wife does not know. What should she do with her mother and her husband? She is confused about her situation.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to claim that someone else has committed zina unless that is proven in the way dictated by sharee’ah, such as a confession of the zaani, or the testimony of four men of good character who witnessed the act of zina. The one who claims that someone committed zina with no proof has committed slander, which is a major sin for which a person deserves eighty lashes; this is the hadd punishment for slander.

Allaah says (interpretation of the meaning):

“And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever. They indeed are the Faasiqoon (liars, rebellious, disobedient to Allaah).

5. Except those who repent thereafter and do righteous deeds; (for such) verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Noor 24:4-5]

Secondly:

If the questioner has proof of what is mentioned in the question, that the husband committed the sin of zina with his wife’s mother, then it should be noted that they both deserve the punishment and wrath of Allaah, and they deserve to be punished in this world. As the woman is married, she deserves to be stoned to death. If he was married then he deserves the same, and if he committed zina before he was married, then the punishment is one hundred lashes.

Allaah says (interpretation of the meaning):

“The fornicatress and the fornicator, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allaah, if you believe in Allaah and the Last Day. And let a party of the believers witness their punishment.”

[al-Noor 24:2]

It was narrated that Abu Hurayrah said: A Muslim man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in the mosque and called out to him, saying: O Messenger of Allaah, I have committed zina. He turned away from him, so he came around to face him and said to him: O Messenger of Allaah, I have committed zina. He turned away from him, until he had repeated that four times. When he had testified against himself four times, the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said: “Are you insane?” He said: No. He said: “Are you married?” He said: Yes. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Take him and stone him.”

Narrated by al-Bukhaari (6439) and Muslim (1691).

“Married” refers to one who has previously been married and consummated the marriage, even if divorce took place after that or the husband or wife died.

Imam Ahmad said – according to one report narrated from him – concerning the one who does that: He is to be executed whatever the case, i.e., the one who commits zina with one of his mahrams is to be executed, whether he was married or not, and whether the mahram was a mahram through blood ties, marriage or breastfeeding.

Ibn Qudaamah said: This is also the view of Jaabir ibn Zayd, Ishaaq, Abu Ayyoob and Ibn Abi Khaythamah. End quote. Al-Mughni (12/341).

Ibn al-Qayyim (may Allaah have mercy on him) said: If the evil deed was done with a mahram, this is the worst of evil deeds, and the one who did that is to be executed in all cases, according to Imam Ahmad and others.

Rawdat al-Muhibbeen p. 374.

Does the fact that he committed zina with her mother mean that it is haraam for him to marry her daughter, or that the marriage should be annulled? There is a difference of opinion among the scholars concerning that. The most correct view is that it does not make the marriage haraam and the marriage should not be annulled.

The ruling on this matter has been stated and explained in detail in the answer to question no. 78597.

Thirdly:

What the wife must do now is:

1. Not act or make any decision about this matter unless she has definitive proof.

2. Advise her mother – if the accusation of zina is proven – that it is essential to repent sincerely.

3. Advise her husband to repent sincerely if he committed zina with her mother after she got married. It is essential to keep him away from her mother in living arrangements and meetings so that this deed will not be repeated. If he does not repent from this action then she should hasten to get divorced, and it is not permissible for her to stay with him, because Allaah has forbidden marriage of a zaani to a chaste believing woman.

We understand what a severe calamity has befallen this sister. How great is a woman’s grief, and difficult it is for her to bear it if her husband commits zina, and it is a thousand and one times more difficult to bear it when her mother commits zina, so how about if it is her husband who is committing zina with her mother? This is indeed a calamity!

We ask Allaah to relieve her distress and take away her sorrow, and to bless her with patience and wisdom.

But before making any major decision, we advise her to think long and hard about the consequences.

If she decides to leave her husband, then in that case can she live in the same house as her mother, who is the one who did that and wrecked her marriage?

We think, if she has no suitable place to go and no mahram who can take care of her, that staying with her husband and advising him to repent and mend his ways is easier for her than getting divorced and living in her mother’s house.

This sister should weigh up the consequences of her decision. Some evils are easier to bear than others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2320. Her parents are refusing to have an Islamic celebration; what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Her parents are refusing to have an Islamic celebration; what should she do?

What is the ruling on an Islamic celebration if the parents do not agree? Do I have the right to object to them or should I agree to what they say and give it up?.

Praise be to Allaah.

Firstly:

What is meant by an Islamic celebration is a party that is held in accordance with Islamic guidelines, so that it is free of the evils of mixing and women showing their adornments in front of men, and using music and immoral singing, and other things that Allaah has forbidden. These haraam things, unfortunately, are widespread in many Muslim celebrations nowadays, except for those on whom Allaah has mercy. What is prescribed with regard to wedding parties is to bring joy and happiness to both bride and groom and their families and those who come to congratulate them in ways that do not incur the wrath of Allaah, such as using the duff (a kind of hand drum) among women, and their singing for one another using words that carry beneficial meanings and are free of sin. Al-Bukhaari (5163) narrated from ‘Aa’ishah (may Allaah be pleased with her) that she presented a woman as a bride to an Ansaari man, and the Prophet (peace and blessings of Allaah be upon him) said to her: “O ‘Aa’ishah, did not have any entertainment? For the Ansaar are fond of entertainment.”

Ibn Majaah (1900) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: ‘Aa’ishah arranged a marriage for a female relative of hers among the Ansaar, and the Messenger of Allaah (peace and blessings of Allaah be upon him) came and said, “Have you taken the girl [to her husband’s house]?” They said, Yes. He said, “Have you sent someone with her to sing?” She said, No. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “The Ansaar are people with romantic feelings. Why don’t you send someone with her to say, ‘We have come to you, we have come to you, may Allaah bless you and us’?” This hadeeth was classed as hasan by al-Albaani in Irwa’ al-Ghaleel (1995).

Al-Nasaa’i (3369) and Ibn Majaah (1896) narrated that Muhammad ibn Haatib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What differentiates between haraam and halaal is (beating) the daff and raising the voices (in song) at the time of marriage.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Wedding parties in Islam are parties which combine bringing of joy and happiness to those present with modesty, dignity and avoidance of haraam things.

Women should celebrate the wedding separately from men, and do what is appropriate to them to bring happiness to the wife and the people around her, such as providing entertainment, telling jokes and singing to the accompaniment of the duff, and eating and drinking, and doing other things that may vary according to customs and traditions, so long as it is within the circle of permissibility.

The same applies to the men; they should gather in a separate place and exchange congratulations, and pray for blessing for the couple. It is Sunnah for the husband to offer food to be eaten by those present, without any extravagance.

The aim behind wedding parties is to announce the marriage and to make it distinct from haraam relationships, and to bring happiness to the couple, their families and friends, whilst attaining true submission to Allaah in all of that.

Secondly:

If the parents refuse to adhere to shar’i rulings in the wedding party and they insist on including some evils, such as allowing mixing or wanton display (tabarruj), or bringing a female singer or dancer to perform in front of men, then you have to advise them, and explain the shar’i ruling on such evils, and remind them that marriage is a blessing from Allaah for which they should give thanks, and gratitude is to be shown by obedience, not disobedience, and the marriage that begins with sin is unlikely to be blessed. If they respond, then praise be to Allaah, but if they persist in their view, then keep away from the place of evil [?] and announce your dislike and disavowal of it. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said: This indicates that it is obligatory to avoid people who commit sin if they do any evil action openly, because the one who does not avoid them is approving of their action. Allaah says “certainly in that case you would be like them”, so everyone who sits in a gathering where sin is committed and does not denounce it will share an equal burden of sin with them.

He should denounce them if they speak of sin or do it; if he is not able to denounce them then he should leave them so that he will not be one of the people mentioned in this verse. End quote.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.” Narrated by Muslim (49).

For more information please see the answers to questions no. 11446 and 7577.

You do not have to agree to the evil, or give up your stance of adhering to the rulings of sharee’ah in weddings and otherwise, in order to be among the victors who are blessed in this world and in the Hereafter.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2321. She had an operation to have her tubes tied before she became Muslim; does she have to have them untied now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

She had an operation to have her tubes tied before she became Muslim; does she have to have them untied now?

I have been Muslim for 2 years and before becoming Muslim I had my tubes tied 3 years ago. I am now married and my husband and I would like to know if we should have my tubes untied to allow procreation? We are prepared to do so if we have sound evidence.

Praise be to Allaah.

Islam encourages us to reproduce and have many children. A man came to the Messenger of Allaah and said: I have found a woman of good lineage, but she cannot have children. Should I marry her? He told him not to do that. He came to him a second time and he told him not to do that. Then he came to him a third time, and he told him not to do that and said: “Marry the one who is fertile and loving, for I will be proud of your numbers.” Narrated by Abu Dawood (2050), al-Nasaa’i (3227); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This is one of the aims of marriage, which is to produce a Muslim child who will be given a righteous upbringing and who will benefit his family and his nation. This is one of the blessings whose value cannot be known except by the one who is deprived of it. Allaah has made children an adornment of life, as He says (interpretation of the meaning:

“Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope”

[al-Kahf 18:46]

Secondly:

It is not permissible for a woman to prevent having children except in cases of real necessity, such as if pregnancy poses a danger to her life.

It says in a report of the Islamic Fiqh Council, issued during its fifth conference in 1409 AH/1988 CE:

Firstly: it is not permissible to promulgate a law which limits a couple’s freedom to have children.

Secondly: It is haraam to remove the ability to produce children for both the man and the woman, which is known as sterilization, except in cases of necessity as defined by sharee’ah.

Thirdly: it is permissible to stop reproduction temporarily so as to space out pregnancies, or stop them for a specific length of time, if there is a legitimate shar’i need to do so, if that is decided by both spouses with mutual consultation and agreement, so long as that will not result in any harm and so long as the means used are permissible according to Islam, and there is no transgression against an existing pregnancy. And Allaah knows best.

End quote from Majallat al-Majma’ (5/1/748).

Based on that, it is not permissible to have one’s tubes tied in order to prevent pregnancy permanently, except in cases of necessity. Now you have to have them untied if that will not result in harm.

See also question no. 20168.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2322. He committed zina with a woman; is he allowed to marry her daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He committed zina with a woman; is he allowed to marry her daughter?

I am a thirty year old man. The shaytaan tempted me and I committed zina with a woman, then Allaah blessed me and had mercy on me, and I repented sincerely to Allaah, may Allaah accept it from me. Until now I have not gotten married. I have decided to get married and my mother has suggested a girl, but this girl is the daughter of the woman with whom I committed zina before (please note that the zina occurred two years ago, and her daughter is now twenty years old). Hence I hope that you can advise me whether this marriage is haraam or not? I hope that you can explain fully.

Praise be to Allaah.

We ask Allaah to accept your repentance. Strive to make it a sincere repentance, because the crime of zina is a grave sin which results in many evils. The married man who commits zina deserves to be stoned to death, and there is no greater punishment than that among the hudood punishments, because of the abhorrent and repugnant nature of this crime.

Our advice to you is not to marry this girl, not because marrying her is haraam, but because through this marriage you will become closer to her mother with whom you committed zina, and getting close to her will remind you of that evil sin, and the shaytaan may whisper to you again, and make sin appear attractive to you, so you fall into it. Keeping away from reminders of evil and sin is part of repentance. This is indicated by the hadeeth about the one who killed one hundred people; the scholar told him to leave his village because its people were evil and immoral people. This is part of repenting fully.

With regard to whether it is permissible to marry this girl, there was a difference of opinion among the scholars regarding such cases. Al-Shaafa’i and Maalik – according to one of the two reports narrated from him – said that it is permissible, but Abu Haneefah, Ahmad and Maalik – according to the other report – said that such a marriage is haraam. The more correct is the first view.

Ibn ‘Abd al-Barr said:

They differed concerning a man who commits zina with a woman; is it permissible for him to marry her daughter or mother? Similarly, if he committed zina with a woman, can his son or father marry her? In all these cases, does zina make haraam what a valid marriage or an invalid marriage makes haraam (i.e., makes certain relatives mahrams to whom marriage is forbidden)?

Maalik said in his Muwatta’: Zina with a woman does not make it haraam for the one who commits zina with her to marry her daughter or mother. If a man commits zina with the mother of his wife, his wife does not become haraam to him, rather he should be killed. Zina does not make haraam anything that a permissible marriage makes haraam.

This is the view of Ibn Shihaab al-Zuhri and Rabee’ah; it was also the view of al-Layth ibn Sa’d, al-Shaafa’i, Abu Thawr and Dawood. It was also narrated from Ibn ‘Abbaas, who said concerning that: A haraam deed does not make something permissible haraam.

Ibn al-Qaasim narrated from Maalik something other than what is said in al-Muwatta’. He said: If a man commits zina with the mother of his wife, he must be separated from his wife, and in his view he comes under the ruling of one who has married his wife’s mother and consummated the marriage with her. This is also the view of Abu Haneefah and his companions, and of al-Thawri and al-Awzaa’i, all of whom said that if a man commits zina with his wife’s mother, then his wife becomes haraam for him.

Sahnoon said: The companions of Maalik all disagreed with Ibn al-Qaasim on this matter and they agreed with what it says in al-Muwatta’. Allaah has forbidden the Muslim to marry his wife’s mother or daughter. If a man owns a slave woman and he has intercourse with her, then her mother and daughter also become haraam for him.

Similarly, if his father has intercourse with a woman whom he marries or owns as a slave, they become haraam for the son, and vice versa. This has to do with permissible types of intercourse. And Allaah is the One Whose help we seek.

These fuqaha’ – the ones who were qualified to issue fatwas in the Islamic regions – were unanimously agreed that it is not haraam for a man to marry a woman with whom he committed zina, if it is established that she is not pregnant, so it is more likely that he is permitted to marry her mother or daughter. And Allaah is the source of strength.

Al-Istidhkaar (5/463, 464).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The correct view is that the mother of a woman with whom a man has committed zina is not haraam for the one who did that, and the daughter of the woman with whom he committed zina is not haraam for the one who did that, because Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

Allaah did not mention the mother or daughter of a woman with whom zina has been committed as being among those to whom marriage is forbidden, rather He said:

“your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23]

It is well known that the woman with whom a man has committed zina is not one of his wives at all. As she is not one of his wives, it is not valid to compare fornication to valid marriage. If he has repented from zina it is permissible for him to marry the mother or daughter of a woman with whom he committed zina. End quote.

Al-Sharh al-Mumti’ (7/38, 39)

Conclusion:

This is a matter concerning which the scholars differed. The correct view is that it is permissible to marry the daughter of a woman with whom one has committed zina so long as she is not one’s own daughter, but our advice to you is not to marry her for two reasons: to be on the safe side, because she is haraam for you according to many of the scholars, and so that your marriage to her will not be a cause of your getting close to her mother and getting in touch with her, which may lead to you going back to that sin from which you have repented. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2323. Is a second marriage contract valid if the husband did not disclose that he was still married to his first wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is a second marriage contract valid if the husband did not disclose that he was still married to his first wife?

I have a question about the marriage. Is a marriage legal when the man keep some important information for himself? When the woman knew about this, she didn't want to marrie him. It's about that the man didn't tell her, that he is still married with another woman.

Praise be to Allaah.

Firstly:

The fuqaha’ (may Allaah have mercy on them) have listed some things which give either spouse the right to annul the marriage contract. Among these they mention annulment based on physical defects, in the sense that it is permissible for either the husband or the wife to request annulment of the marriage contract if one of them finds physical defects in the other.

It says in al-Mawsoo’ah al-Fiqhiyyah (29/68):

The fuqaha’ of the four madhhabs are agreed that it is permissible to separate the spouses on the grounds of physical defects. End quote.

Not every physical defect that either spouse finds in the other means that it is permissible to annul the marriage, rather the guideline with regard to these faults is that it is that which prevents fulfilment of the purpose of marriage, such as physical pleasure, love, tranquillity, offspring and so on.

Ibn Taymiyah said in al-Ikhtiyaaraat (p. 222): A woman may be rejected because of any physical defect that prevents full physical pleasure. End quote.

Ibn al-Qayyim said: By analogy, every physical defect that puts one spouse off the other, and prevents fulfilment of the purpose of marriage such as compassion and love, results in giving the option of annulling the marriage. End quote.

Shaykh Ibn ‘Uthaymeen said:

The correct view is that there is a guideline on this issue, which is whatever people regard as a physical defect that prevents full physical pleasure, this is a physical defect. Defects with regard to marriage are the same as defects with regard to financial transactions, because both are shortcomings that affect the contract. End quote.

Secondly:

The fact that a man is married to another woman is not a defect for which the marriage contract may be annulled, because the man has the right to marry a second, third and fourth wife, and she does not have the right to demand that the marriage be annulled if he is treating them all fairly.

Shaykh Ibn Jibreen was asked: Is it essential for a marriage to be valid that the man should tell the woman whom he wants to marry that he has another wife, if she does not ask him about that? Are there any consequences if he denies it when asked?

He replied:

The man is not obliged to tell his wife or her family that he is already married if they do not ask him, but that is not usually concealed. Marriage cannot be done except after a period of researching and asking on the part of both spouses, to ensure that they are suited to one another. But it is not permissible to conceal anything. If one party lies and on the basis of that the other party decides to go ahead with the marriage, then the latter is given the choice. If he says that he is not married and he is lying, then she is allowed to have the marriage annulled. If they say that she is a virgin and that is not the case, then he has the choice of going ahead with the marriage or of leaving her. End quote.

Fawaa’id wa Fataawa Tuhimm al-Mar’ah al-Muslimah, 114.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2324. What is permissible for a husband after doing the marriage contract with his wife and before announcing the consummation of the marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

What is permissible for a husband after doing the marriage contract with his wife and before announcing the consummation of the marriage?

I have understood from the answers on this website that there are no restrictions between a man and a woman after the nikah, even though the marriage has not been consumated yet. I have read some answers to this question on your website, but i have not been able to find a satisfying answer to the general statement that some people make that one should follow the way of the Prophet Muhammad (peace and blessings of Allaah be upon him) and the man and the woman should not meet alone, as he (peace and blessings of Allaah be upon him) did not meet with Hadrat Ayesha (RA) till their marriage was consumated a few years after the nikah. So if the Prophet (peace and blessings of Allaah be upon him) didnt meet with her alone during the time between the nikah and consumation of marriage, then what is the daleel on which the scholars have based their justification that allows a man and woman to meet with each other after nikah and before the consumation of marriage?.

Praise be to Allaah.

The man remains a stranger to the woman and it is not permissible for him to look at her, shake hands with her or be alone with her. If he wants to marry her, then he should propose marriage – and in this case it becomes permissible for him to look at her only; not shake hands with her or be alone with her. If her family agree and give her in marriage to him, then he becomes her husband and she becomes his wife, and it is permissible for him to do everything – looking, being alone with her, touching her, shaking hands and being intimate, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives…”

[al-Mu’minoon 23:5]

Marriage is established as soon as the marriage contract is done, hence if one of the spouses dies after the marriage contract has been done, the other one inherits from him or her, even if that is before consummation.

This is the evidence that was quoted by the scholars with regard to this issue.

But it has become customary among people to announce the marriage contract separately from the consummation, not because consummation is haraam after the marriage contract, but rather because the husband’s circumstances may not allow him to take his wife to the marital home, so there is what is known as “announcement of consummation” or “the wedding night”. As this is the case, the husband should not consummate the marriage with his wife until after the consummation has been announced, because if he consummated the marriage with her before that, it may cause serious problems for both of them. He may divorce her or die, and she may be a virgin who then loses her virginity, and she may become pregnant, thus the woman exposes herself to suspicion and she and her family may be the subject of unending gossip. See the answer to question no. 52806.

As for the questioner saying that the Prophet (peace and blessings of Allaah be upon him) was not alone with ‘Aa’ishah during the period between the marriage contract and the consummation, this is just conjecture. Who can be certain about that? That period lasted for three years, during which the Prophet (peace and blessings of Allaah be upon him) used to come to Abu Bakr’s house twice a day, morning and evening, as is proven in Saheeh al-Bukhaari (476).

So who can say that the Prophet (peace and blessings of Allaah be upon him) was never alone with ‘Aa’ishah during that period?

However, it may be that this is true, but that does not mean that this is haraam, because it is proven that it is permissible, based on evidence from the Qur’aan, as quoted above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2325. It is better to marry a non-relative or a relative?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

It is better to marry a non-relative or a relative?

Is it better or preferable for a Muslim to marry someone he is not related to rather than a relative?".

Praise be to Allaah.

A number of scholars regarded it as mustahabb for a man to marry a woman who is not related to him, and they gave a number of reasons for that:

1 – The child would have good characteristics, because he would take characteristics from his father’s side and his mother’s side.

2 – There is no guarantee that they will not separate which would lead to severing of the ties of kinship.

It says in al-Insaaf (8/16): It is mustahabb to choose a woman who is religiously committed and fertile, a virgin of good lineage who is not a relative. End quote.

It says in Mataalib Ooli al-Nuha (5/9): A non-relative, because her children will have better characteristics, and because there is no guarantee that they will not separate, which in the case of marriage to a relative would lead to severing of the ties of kinship, which we are enjoined to uphold. And it is said that non-relatives give children with better characteristics and female cousins have more patience. End quote.

Al-Nawawi said in al-Manhaaj: It is mustahabb to choose a religiously committed virgin who is of good lineage but is not a close relative.” Al-Jalaal al-Mahalli said in his Sharh: “Not a close relative” means a non-relative or a distant relative. The one who is distantly related is better than one who is not related at all. End quote from Sharh al-Mahalli ma’a Haashiyat Qalyoobi wa ‘Umayrah, 3/208.

You can see that there is no text concerning this matter, rather it is the ijtihaad of the fuqaha’ which they based on these interests, which differ from one person to another, and from one type of relationship to another. A man may decide to marry a relative so as to protect her and honour her family, or she may be religiously committed and of good character.

The basic principle is that marriage is permissible. The Prophet (peace and blessings of Allaah be upon him) married Zaynab bint Jahsh who was the daughter of his paternal aunt, and he gave his daughter Zaynab in marriage to Abu’l-‘Aas who was the son of her maternal aunt, and ‘Ali married Faatimah, and he was the son of her father’s paternal uncle.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after quoting the reasons that the fuqaha’ gave, of seeking good characteristics in the children and the fear of severing the ties of kinship:

What they said is true, but if there is someone among the relatives who is better in terms of other considerations (such as religious commitment, lineage and beauty), then that is better. In the event that they are equal in these terms, then a non-relative is better.

So if a female cousin is religiously committed and of good character, and he is in a weak position and needs kindness and support, then undoubtedly such a marriage serves a great interest. A man should pay attention to his interests in this case. There is no shar’i text concerning this matter that has to be followed, hence a person should do what he thinks is in his best interests. End quote from al-Sharh al-Mumti’, 5/123.

The scholars of the Standing Committee were asked about marrying relatives and whether that causes retardation in the children.

They replied: There are no saheeh ahaadeeth which forbid marriage to relatives. The incidence of retardation happens by the will and decree of Allaah and is not caused by marriage to relatives as is widely believed. End quote.

Fataawa al-Lajnah al-Daa’imah, 18/13

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2326. He married a widow and his family objects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He married a widow and his family objects

I need help.I married a Muslim Woman who had 4 children.A dedicated muslim widow. In spite of my parents approval I married her.And now we are living happily dedicated in five times prayers,reading Quran etc,along with the children.The reason for my marrage was sincere and genuine, no foul play of intention.To give a helping hand to a woman burdened with children and her sustainence.

The reason for refusal of my parents was as to why I should carry somebody elses burden or trash and thats not fair for me to face a punishment as such. And was also concern that the difficuilty and shame they will face in front of their relations.

I had humbly and kindly explained to them this:

1. I do have the courage to take a woman of that nature and face the consequences with the help of Allah.And Allah will not put a burden that I cannot carry.

2. And why I should not face a punishment for a good cause in the name of Allah,where as I am giving life to a women who had emmencely fallen down mentally,physically and financially.

3. Relations talk about pride and wealth only,do not pray, think Allah.and also do not care us, And I totally rely on Allah and not on my relations kith & kin. But in spite of all explaination they refuse me and my wife.I married in spite of all this and I am happy now. I repent every day to Allah for being very hash & hard to my parents.

Dear brother,couple of days before in TV in a particular Islamic session A brother said that Janna or heaven is in the feet of a persons mother,if I heard it correctly,Now I feel too guilty about myself. So please let me know what shall I do now?.

Praise be to Allaah.

What you have done, marrying a woman who has children and was suffering from numerous problems is an action for which you deserve to be praised and rewarded, especially since she is religiously-committed as seems to be the case from your question.

Islam encourages the one who wants to get married to look for a woman who is religiously-committed, for she is the best kind of wife he can have. She will keep herself and her husband chaste, and raise his children in the manner that Allaah likes. She will obey her husband and not disobey him. Marriage to a virgin is encouraged in sharee’ah and is better than marrying a previously-married woman, but the previously-married woman may have characteristics that make her better than a virgin, such as if marriage to her serves a purpose that cannot be met by marrying a virgin, or if her religious commitment and attitude is better than that of a virgin.

Al-Bukhaari (4052) and Muslim (715) narrated that Jaabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Have you got married, O Jaabir?” I said, “Yes.” He said, “To a virgin or to a previously-married woman?” I said, “To a previously-married woman, O Messenger of Allaah.” He said, “Why not a young girl with whom you could play and she could play with you?” I said, “My father was killed on the day of Uhud, and he left behind nine daughters. I did not like to bring to them someone like them, and I wanted to bring a woman who could look after them and guide them.” He said, “May Allaah bless you,” or he said good words to me. According to one report he said, “You did the right thing.” And according to a version narrated by Muslim, “Then that is better. For women may be married for their religious commitment, their wealth or their beauty. Choose the one who is religiously committed, may your hands be rubbed with dust (i.e., may you prosper).”

Al-Shawkaani said in Nayl al-Awtaar (6/126):

This indicates that it is mustahabb to marry virgins, except for one who has a reason to marry a previously-married woman, as happened in the case of Jaabir. End quote.

Al-Sindi said:

“Then that is better” means, what you did by marrying a previously-married woman is better or is good. End quote.

So you have done well by marrying this woman, and what people say should not matter to you after that. You have done what the Prophet (peace and blessings of Allaah be upon him) did, for most of his wives had been previously married.

It is not essential for your parents to agree with your marriage, especially if their objections are for the reasons you mentioned. We have previously quoted in the answer to question no. 21052 the fatwa of Shaykh ‘Abd-Allaah ibn Humayyid concerning this matter, so please read it as it is important.

You have to repent and seek Allaah’s forgiveness for being harsh towards your parents. You have to be gentle with them and try to please them. You can argue with them in the way that is better so as to convince them, and in this way you can combine two things: marrying whom you want and pleasing your parents, which is important.

Secondly:

With regard to the hadeeth, “Paradise is at the feet of mothers,” this wording is not saheeh.

It was narrated from Ibn ‘Abbaas and from Anas.

The hadeeth of Ibn ‘Abbaas was narrated by Ibn ‘Adiyy in al-Kaamil (6/347). He said: this is a munkar hadeeth [a category of weak hadeeth].

The hadeeth of Anas was narrated by al-Khateeb al-Baghdaadi, and it is da’eef (weak).

Al-‘Ajlooni said:

Concerning this subject there is also the report narrated by al-Khateeb in his Jaami’ and by al-Qadaa’i in his Musnad, from Anas (may Allaah be pleased with him) and attributed to the Prophet (peace and blessings of Allaah be upon him): “Paradise is at the feet of mothers.” Its isnaad includes Mansoor ibn al-Muhaajir and Abu’l-Nadr al-Abaar, both of whom are unknown.

Al-Khateeb also mentioned it narrated from Ibn ‘Abbaas (may Allaah be pleased with him), and classed it as da’eef.

Kashf al-Khafa’, 1/401.

Shaykh al-Albaani said of the hadeeth of Ibn ‘Abbaas that it is mawdoo’ (fabricated). And he said:

We can do without it and refer instead to the hadeeth of Mu’aawiyah ibn Jaahimah, who said that he came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I want to go out for jihad and I have come to consult you.” He said, “Do you have a mother?” He said, “Yes.” He said, “Then stay with her, for Paradise is at her feet.”

Narrated by al-Nasaa’i, 2/54, and by others such as al-Tabaraani (1/225/2), and its isnaad is hasan in sha Allah. Al-Haakim classed it as saheeh (4/151) and al-Dhahabi agreed with him, as did al-Mundhiri, 3/214.

Al-Silsilah al-Da’eefah, 593.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2326. Marrying a Hindu girl who wants to become Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Marrying a Hindu girl who wants to become Muslim

I am a Mulsim male, 24 years old. I live in the U.S. I have known a particular girl for over 6 years now, and she is a HINDU. She and I want to marry, and she wants to learn more about Islam and convert after her knowledge and faith are stronger. Her family was hesitant at first, but is ok with it if this is what she wants. My family on the other hand has reservations about it. They are telling me that she MUST change her name to a Muslim name. Also, since she is the only child of her parents, she still wants to have, in addition to the Muslim ceremony, a Hindu ceremony so that her parents can have what they have always wanted. She has agreed with me to take out parts from the Hindu ceremony that are at all RELIGIOUS, and just do the traditional/cultural parts of it. I feel ok with this, but my parents are making a BIG deal about this. she is willing to learn and accept Islam, and she is just getting upset and frustrated that my parents are making this so difficult, and not being flexible or understanding to her situation. What are your thoughts? Please advise.

Praise be to Allaah.

We appreciate your confidence in us, and we ask Allaah to make us as you think we are.

Firstly:

Please note, may Allaah guide you, that it is not permissible for a Muslim man to marry a non-Muslim woman, unless she is of the people of the Book (Jewish or Christian).

See question no. 8015.

If she becomes Muslim, there is nothing wrong with you marrying her in that case.

Secondly:

Try to make sure that your marriage has the approval of your parents, because the approval of your parents will have a good effect on your married life, and this is part of the honouring of parents for which a man will be rewarded.

Thirdly:

With regard to changing the name, Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not essential to change the name unless it is a name that is not permitted in sharee’ah, such as names which indicate servitude and submission to something other than Allaah and the like, which must be changed. Similarly if it is a name that is used exclusively by the kuffaar and no one else, then it must be changed lest one resemble the kuffaar thereby and lest one feel an attachment to this name which is exclusively for the kuffaar or be accused of not having become Muslim yet.

See al-Ijaabaat ‘ala As’ilah al-Jaaliyaat, pp. 4-5.

In the future her changing her name will please your parents, so there is nothing wrong with your convincing her to change it to please your parents.

Fourthly:

You should pray istikhaarah so that your Lord will help you to choose that which is best for you in this world and in the hereafter. You can learn how to pray istikhaarah in question no. 2217.

We ask Allaah to help you to do that which He loves and which pleases Him and to bless us with wives and children who will bring us joy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2327. Marrying a thirteen year old girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Marrying a thirteen year old girl

I'm a boy of 26, and i have come to know a very nice girl, belonging to a very good family. I wish to marry her and to propose to her parents for this purpose. But the problem is that the girl is still a child, and only 13 years old, which makes her 13 years my junior in age.

I wish to ask if its morally acceptable for me to think about her, be attracted to her and to propose for her in marriage. And do u think our relationship would be legitimate and socially and religiously acceptable with this age difference.

Also, if per chance it is acceptable, it raises a question that islam advocates soliciting a girl's opinion in marriage, but how can such a young girl make an intelligent decision for herself. In such case, what are the basis for islam's allowing such a marriage to take place.

Praise be to Allaah.

There is nothing wrong with your marrying this girl, even though there is this difference in age between you. What matters is that she should be religiously committed and of good character. These are what matters when it comes to marriage, and are the factors that lead to harmony and happiness in sha Allaah.

The validity of marriage to a minor girl is proven by the words of Allaah (interpretation of the meaning):

“And those of your women as have passed the age of monthly courses, for them the ‘Iddah (prescribed period), if you have doubt (about their periods), is three months; and for those who have no courses [(i.e. they are still immature) their ‘Iddah (prescribed period) is three months likewise, except in case of death]”

[al-Talaaq 65:4]

So the ‘iddah for those who do not menstruate because they are too young is three months, and ‘iddah has to do with divorce after getting married, which indicates that the girls in question has been married and divorced.

The Prophet (peace and blessings of Allaah be upon him) married ‘Aa’ishah (may Allaah be pleased with her) when she was six years old, and he consummated the marriage with her when she was nine, and at that time he was over fifty.

Al-Bukhaari (3894) and Muslim (1422) narrated that ‘Aa’ishah said: The Prophet (peace and blessings of Allaah be upon him) married me when I was six years old and consummated the marriage with me when I was nine.

A girl who is thirteen years old may have reached the age of puberty, in which case her consent is essential according to the more correct of the two scholarly opinions, because the Prophet (peace and blessings of Allaah be upon him) said: “A previously-married woman should not be married until she has been consulted, and a virgin should not be married until her permission has been sought.” They said: “O Messenger of Allaah, what is her permission?” He said: “If she remains silent.” Narrated by al-Bukhaari, 5136; Muslim, 1419, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). See also question no. 22760.

If she has not reached the age of puberty, then her father has the sole right to arrange her marriage and does not have to ask her permission.

Ibn Qudaamah (may Allaah have mercy on him) said: With regard to a virgin who is still a minor, there is no difference of opinion concerning her (i.e., that her father may marry her off even if she objects). Ibn al-Mundhir said: Every scholar from whom we learned was agreed that it is permissible for a man to marry off his virgin daughter who is still a minor, if he marries her to someone who is compatible, and it is permissible for him to marry her off even if she objects and refuses.” Al-Mughni, 9/398

But it was narrated from Imam Ahmad that whoever reaches the age of nine years comes under the same ruling as a girl who has reached puberty, so her permission must be sought. But if the father opts to be on the safe side and ask her permission, that is better. Al-Mughni, 8/398-405.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2328. Can they get married and agree not to be intimate until their financial situation improves?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Can they get married and agree not to be intimate until their financial situation improves?

If a brother happens to see a sister he likes and both of them decided to do aqidui nikkah.both of them knowing that the brother is still in school and he does not have the means to provide for the sister yet and both of them agree that they will not come to each other sexually till they are financialy okay enough to raise a family.is it allowed in islam .

Praise be to Allaah.

Marriage is one of the means of obtaining provision, as Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

al-Qurtubi (may Allaah have mercy on him) said: “those among you who are single” refers to those who have no spouse, men and women.

And he said: “If they be poor, Allaah will enrich them out of His Bounty” means: do not refrain from getting married because the man or the woman is poor. If they are poor, Allaah will make them independent of means by His bounty. This is a promise of independence of means to those who get married, seeking the pleasure of Allaah and seeking to protect themselves from sin. Ibn Mas’ood said: Seek independence of means through marriage, and he recited this verse. ‘Umar (may Allaah be pleased with him) said: I am surprised by those who do not seek independence of means through marriage, when Allaah has said, “If they be poor, Allaah will enrich them out of His Bounty.” Something similar was also narrated from Ibn ‘Abbaas (may Allaah be pleased with him).

Al-Qurtubi also said: This verse indicates that the poor man should get married, and he should not say, How can I get married when I have no wealth? For his provision comes from Allaah. The Prophet (peace and blessings of Allaah be upon him) gave in marriage a woman who came to offer herself to him, to a man who hadnothing but a single izaar (waist-wrapper). End quote from Tafseer al-Qurtubi (12/218).

And he (peace and blessings of Allaah be upon him) said: “There are three who are all entitled to Allaah’s help: the one who fights for the sake of Allaah; the mukaatab who wants to pay (the price of his freedom); and the one who gets married seeking chastity.” Narrated by al-Tirmidhi (1579), al-Nasaa'i (3166) and Ibn Maajah (2509). This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

If this young man is going to do the marriage contract, and his wife is going to stay in her father’s house until they can afford to set up home together, there is nothing wrong with that. But he has to look for work so that he can spend on himself, his wife and his house, so that his wife and her family will not be adversely affected if it takes too long.

If what is meant is that his wife will move to his house but they have agreed not to be intimate, so that they will not have children at this stage, that is not appropriate for several reasons:

1- Refraining from intimacy means missing out on something that is one of the most important aims of marriage, which is having children.

2- Refraining from having children for fear of poverty is contrary to putting one’s trust in Allaah, and it is an imitation of the people of Jaahiliyyah who used to kill their children for fear of poverty. Allaah has guaranteed to give provision for every soul, as He says (interpretation of the meaning):

“And no moving (living) creature is there on earth but its provision is due from Allaah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lauh Al-Mahfûz — the Book of Decrees with Allaah)”

[Hood 11:6]

“And in the heaven is your provision, and that which you are promised”

[al-Dhaariyaat 51:22]

But we must point out two things:

1 – With regard to marriage, it is essential that the conditions be fulfilled, which is the consent of both parties and that there be no legal impediments such as their being mahrams (relatives to whom marriage is forbidden) or their being related through breastfeeding. The woman’s wali (guardian) and two witnesses must also be present, otherwise the marriage is not valid.

2 – It is not permissible for a man and woman to form a relationship before marriage, because of the many negative consequences to which that will lead, such as falling in love, sickness of the heart (because of sin), looking at one another, being alone together, speaking softly to one another and other things that Allaah has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2329. He wants to get married during the month of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He wants to get married during the month of Ramadaan

I want to know that a man love a girl and want to marry her in the holy month of ramadan he wants to talk her is there any ristriction in islam that he cant marry that girl and he cant talk to her in the holy month of ramadan.he loves that girl so much he want to marry that girl so give me suggestion about this matter.

Praise be to Allaah.

There is nothing in Islam to suggest that it is not allowed to get married during the month of Ramadaan because it is Ramadaan, or in any other month. Rather marriage is permitted on any day of the year.

But the one who is fasting in Ramadaan must refrain from eating, drinking and intercourse from dawn until sun set. So if he can control himself and there is no fear of him doing something that will break his fast, there is nothing wrong with him getting married in Ramadaan.

It seems that those who want to start married life in Ramadaan usually cannot be patient and keep away from their new wives throughout the day, and there is the fear that they may do something that is forbidden and they may fall into grave sin, for which it is obligatory to make up that day’s fast and offer a severe expiation, which is freeing a slave; if that is not possible then they must fast for two consecutive months; if that is not possible then they must feed sixty poor persons. If intercourse happens repeatedly on a number of days, then this expiation must also be repeated for the same number.

See questions no. 1672 and 22960.

Our advice to this questioner is that if there is the fear that he may not be able to control himself, he should delay his marriage until just after Ramadaan, and he should keep himself busy during Ramadaan, with worship, reading Qur’aan, praying qiyaam, and other acts of worship.

With regard to the ruling on speaking during Ramadaan to the one whom he wants to marry, we have already answered this question. Please see questions no. 13791 and 13918.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2330. Does a man need to have a wali to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Does a man need to have a wali to get married?

Is it important for a male to have a wali during his nikah.if this is the case can any male relative act as his wali.

Praise be to Allaah.

A man does not have to have a wali at the time of the marriage contract, rather the man is the one who enters into the marriage contract by himself. It is the woman who needs to have a wali, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth narrated by ‘Aa’ishah: “Any woman who gets married without a wali, her marriage is invalid, invalid, invalid.” Narrated by al-Tirmidhi, 1102; classed as hasan by Abu Dawood, 2083; Ibn Maajah, 1879.

But if a man is insane or feeble-minded, he has to have a wali (guardian). If he is of sound mind, however, he does not need a wali.

Shaykh Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2331. Marrying an ex-Christian woman who has become Muslim recently and has a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Marrying an ex-Christian woman who has become Muslim recently and has a child

I have a very good friend who embraced Islam only a couple of months ago.

She was married and had a child with her Christian husband. The marriage is now annulled after her conversion and she has the custody of the child.

I want to marry her and support her child but my parents are not allowing me to do so. I am proud to say that I was God's tool for the conversion of this girl.

But now I face this tough situation. On one hand my parents seriously resisting my wish and are not ready to allow me to marry this girl because she comes from a different culture and society and also has a son from her previous marriage.

And on the other hand I know that this girl needs a lot of help with her life and religion and I want to help her by marrying her and taking her child as my son.

Please advise me in the light of Qura'an and Sunnah, whether I should go ahead with my choice and judgement or should I leave her alone according to my parents' will even after knowing that the only reason they are rejecting her is because she comes from a different country and culture?.

Praise be to Allaah.

Parents have important rights over their children, hence Allaah mentioned the command to honour parents in conjunction with the command to worship Him Alone, as He says:

“And (remember) when We took a covenant from the Children of Israel, (saying): Worship none but Allaah (Alone) and be dutiful and good to parents”

[al-Baqarah 2:83]

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“Say (O Muhammad): Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents…”

[al-An’aam 6:151]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

Honouring parents, treating them kindly and striving to please them are among the greatest of good deeds and best of characteristics.

It is known that a man does not have to marry a particular woman, so if there is a conflict between pleasing his parents and marrying a woman he wants, then he should undoubtedly give precedence to pleasing his parents.

Al-Tirmidhi (1900) and Ibn Maajah (2089) narrated from Abu’l-Darda’ that a man came to him and said, “I have a wife and my mother is telling me to divorce her.” Abu’l-Darda’ said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘The father is the best door to Paradise.’ So if you want, you may ignore this door or pay attention to it.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

What Abu’l-Darda’ said has to do with divorce, which is more serious than the issue at hand, because divorce is a very serious matter. Hence the correct view is that you do not have to obey your parents in this matter. (See al-Adab al-Shar’iyyah by Ibn Muflih, 1/447)

Based on the above, you should try to convince your parents to let you marry this woman. If they insist on refusing then our advice is to obey them. The woman will find a righteous husband to marry in sha Allah, and you will have the reward of having brought her to Islam, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2332. Does a son or daughter have the right to refuse the person whom the parents choose for them to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Does a son or daughter have the right to refuse the person whom the parents choose for them to marry?

To what extent to parents have right to chose your life partner?what if they force you to get married to someone in the family and that's the not the ultimate choice in mind to what extent are you convicted if you refuse.Do you have the right to opposed to the choice that your parents have choosen for you?.

Praise be to Allaah.

The basic principle is that one of the conditions of marriage is the consent of both parties, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) which says that the Prophet said: “A virgin cannot be married until her consent has been sought and a previously-married woman cannot be married until she has been consulted.” They said, “O Messenger of Allaah, what is her consent?” He said, “If she remains silent.”

(Narrated by al-Bukhaari, 5136; Muslim, 1419)

Consent is essential in the case of the husband, and also in the case of the wife. The parents have no right to force their son or their daughter to marry someone they do not want.

But if the person whom the parents have chosen is righteous, then the child, whether male or female, should obey the parents in that, because the Prophet (peace and blessings of Allaah be upon him) said: “If there comes to you one with whose religious commitment and character you are pleased, then marry (your daughter) to him.” (Narrated by al-Tirmidhi, 1084; Ibn Maajah, 1967. Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 865).

But if obeying them will lead to divorce later on, then the child does not have to obey them in that, because consent is the foundation of the marital relationship, and this consent must be in accordance with sharee’ah, which is approval of the one who is religiously committed and of good character.

Shaykh Dr. Khaalid al-Mushayqih

A child is not considered to be disobedient or sinful if he does not obey his parents in this regard.

Shaykh al-Islam Ibn Taymiyah said:

The parents do not have the right to force their child to marry someone whom he does not want, and if he refuses he is not being disobedient towards them, as is the case when he does not eat what he does not want.

Al-Ikhtiyaaraat, 344.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2333. The father refuses to prepare his daughter to get married – does her maternal uncle have to do that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

The father refuses to prepare his daughter to get married – does her maternal uncle have to do that?

If the father refuses to prepare his daughter to get married, does her maternal uncle have to spend on preparing her?.

Praise be to Allaah.

In the answer to question no. 2127 we have discussed the rulings on marriage in detail, and we have defined who is the guardian for marriage purposes.

From this it is known that the maternal uncle is not one of the woman’s guardians with regard to marriage. If her father refuses to spend on her wedding and on preparing her for marriage, then does her maternal uncle have to do that in this case?

Shaykh Ibn Jibreen (may Allaah preserve him) told us that the maternal uncle is not obliged to spend on her; in this case the closest male relatives on the father’s side are the ones who are obliged to spend, such as her brothers and paternal uncles; or the husband has to spend it and it becomes part of her mahr.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2334. Ruling on delaying marriage without justification

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Ruling on delaying marriage without justification

I heard about ur site from a friend n found it very very usefull n full of information. so, i, thank u very much for clearing up most of my misconceptions through it.

my question is regarding marriage .

my parents have accepted a proposal from a family but now they r delaying in fixing up dates . although the man's family wants evrything to b done quickly but my parents r taking a lot of time. so what is the ruling on delaying of wedding when once everything has been finalized.

Praise be to Allaah.

We thank you for your kind words about our site, and we ask Allaah to bless us and you with beneficial knowledge and righteous deeds.

If the situation is as you say, with your father having agreed and with the woman’s family being prepared, then everything is in place and there is no reason to delay this marriage.

Rather you should hasten to proceed with it, because the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot afford it, let him fast, for that will be a shield for him.” (Agreed upon, from the hadeeth of Ibn Mas’ood, may Allaah be pleased with him. Al-Bukhaari, 4778; Muslim, 1400).

But your father may have some reasons for delaying the marriage, which he may not want to tell you. So you should be patient and seek reward for that. You should also tell them of the virtue of hastening this good thing, because it will help you to lower your gaze and guard your chastity, even if that is done by doing the marriage contract and delaying consummation of the marriage, that is better than leaving it as an engagement.

You should note that the fiancé (khaatib) is still a non-mahram to his fiancée (makhtoobah), and it is not permissible for him to do any more than look at her as much as the fiancé is permitted to look. But if he does the marriage contract with her, she becomes his wife and it is permissible for him to so everything with her that married people do, but it is better for him not to have intercourse with her until the marriage is announced, so as to ward off mischief, and in acknowledgement of the prevalent custom.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2335. She wants to marry a person she loves but her family are refusing to let her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

She wants to marry a person she loves but her family are refusing to let her

I have been talking to a guy that I have very stong feelings for, and now we are thinking of taking it to another level which is marriage. THe only problem is that my parents dont agree. They feel that he is not worth of me and they feel that he will not treat me right! They have no valid reason other than the fact that alot of times they see us arguing bas it's normal. I really love this guy and I am scared that when he comes and ask's for me my parents wont agree. What is the quaran's ruling on this?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman – whether she is a virgin or previously married – to get married without the permission of her guardian. This has been explained previously in a number of answers. Please see Question No. 2127.

Secondly:

The family – customarily and usually – is able to know what is best for their daughter and who is best suited to marry her, because usually girls have little knowledge and experience of life and what is best for them, and they may be deceived by some nice words, and be ruled by their hearts rather than by their heads.

Hence a girl should not go against her family’s opinion, if they are known for their religious-commitment and wisdom. But if a woman’s guardians reject husbands for no valid reason, or if their criteria for choosing a husband are not acceptable by the standards of sharee’ah – such as if they prefer a rich evildoer over one who is religiously committed and of good character – then it is permissible for the girl to refer the matter to the qaadi (sharee’ah judge) to annul the guardianship of the one who is not letting her get married, and pass that role to someone else. But this is not applicable in this case, because what is stopping the family from agreeing to this husband is what they think is in the best interests of their daughter, and this has to do with the character and attitude of the husband.

Thirdly:

The things that lead to love between a young man and a young woman may be things that are not Islamically acceptable, such as mixing, being alone together, speaking, exchanging pictures, and so on. If this is the case then a woman should realize that she has done something haraam, and this is not the standard by which the man’s love for her should be measured. For usually at this stage the man shows his best side and makes his behaviour look as good as possible, so he can win the girl’s heart and get what he wants. If what he wants is haraam, then she will be like a victim for the wolf and will lose the most precious thing that she possesses after her religion. If what he wants is permissible – namely marriage – then he has gone about it in a way that is not permissible. Moreover, she may get a shock when she sees his attitude and how he treats her after marriage. This is the fate of many wives.

So the family has to make a good choice for their daughter. They should find out more about the husband, and they should not judge a person on the basis of heated discussion that may be justifiable. What matters is the man’s attitude and religious commitment. The family should also remember the words of the Prophet (peace and blessings of Allaah be upon him): “We do not think there is anything better for two who love one another than marriage.” (Narrated by Ibn Maajah, 1847; classed as saheeh by al-Busayri and al-Albaani in al-Silsilah al-Saheehah, 624.

The girl has to obey her family, for they know best what is in her best interests, and all they want is for her to be happy with a husband who will respect her and give her her rights.

We also advise the sister who asked this question to look at the answer to question no. 23420.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2336. Is it obligatory for a woman to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is it obligatory for a woman to get married?

Praise be to Allaah.

In response to your question, we will look briefly at what some of the Muslim fuqahaa’ have written on this topic. In Mawaahib al-Jaleel it was said: “Marriage is obligatory for a woman who is unable to feed or clothe herself unless she gets married.” In al-Sharh al-Kabeer, concerning obligatory marriage it says: “If a person fears that he may commit fornication, it (marriage) is obligatory on him.” In Fath al-Wahhaab, it says: “For the woman who has (physical) desires, marriage is sunnah, just as it is for the one who needs maintenance and the one who fears being taken advantage of by immoral persons.”

In Mughni al-Muhtaaj, it says: “(Marriage) becomes waajib (obligatory) if a person fears fornication… And it was said that it becomes obligatory if a person has made a vow (nadhr) to get married.” Then concerning the ruling with regard to women: “If she needs to get married, i.e., she has physical desires, or needs maintenance, or she is afraid that immoral people may take advantage of her… it is preferable (mustahabb) for her to get married, because this will protect her religion and her chastity, and she can enjoy what her husband spends on her, and other advantages.”

Ibn Qudaamah (may Allaah have mercy on him) said in his book al-Mughni: “Our colleagues differed as to whether marriage is obligatory. The best-known opinion in our madhhab is that it is not obligatory, except when a person is afraid of committing a forbidden deed if he does not marry. In that case he should make himself chaste (i.e. get married). This is the opinion of the majority of fuqahaa’.”

When it comes to marriage, people are of three types, one of which is those who fear that they may commit forbidden deeds if they do not get married. It is obligatory for such people to get married, according to the majority of fuqahaa’, because it is obligatory for them to make themselves chaste and protect themselves from haraam. In Subul al-Salaam it says: “Ibn Daqeeq al-‘Eed said that some of the fuqahaa’ said that marriage is obligatory for the one who fears sin or hardship (because of suppressing physical desires) and is able to marry… and it is obligatory for the one who cannot avoid fornication unless he gets married.”

In Badaa’i’ al-Sanaa’i’, it says: “There is no dispute that marriage is an obligation when desire is strong. If a person has such a strong desire for women that he cannot be patient, and he can afford to pay the mahr (dowry) and support a wife, then if he does not get married, he is a sinner.”

From the above discussion, we can see a number of situations in which marriage is obligatory. You might ask: “How can we imagine a woman fulfilling this obligation when usually it is the man who goes around knocking on doors looking for a partner? This is not the woman’s role.” The answer is: what a woman can do to fulfil this command is not to refuse marriage when a suitable, compatible man comes with an offer of marriage.

Muslim women and men need to understand the high status which marriage has in Islam, so that they will be more keen to marry. There follows a useful summary on this topic by Imaam Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him), from his book al-Mughni:

The basis of the legitimacy of marriage is the Qur’aan, Sunnah and ijmaa’ (consensus of the scholars). In the Qur’aan, Allaah says (interpretation of the meanings): ‘… marry women of your choice, two or three, or four…’ [al-Nisaa’ 4:3] and ‘And marry those among you who are single and (also marry) the saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves)…’ [al-Noor 24:32]. The Prophet (peace and blessings of Allaah be upon him) said: “O young men! Whoever among you can afford it, let him get married, for this will lower his gaze and protect his chastity. Whoever cannot (get married), then let him fast, for fasting will be a protection for him.” (Agreed upon). There are many other ayaat and reports like these. The Muslims agree that marriage is legitimate.

Ibn Mas’ood said: “If I only had ten days left to live, and I knew that I would die at the end of them, and I was able to get married, I would do so, for fear of fitnah (temptation).”

Ibn ‘Abbaas said to Sa’eed ibn Jubayr: “Get married, for the best of this ummah are those who have more wives.” Ibraaheem ibn Maysarah said: “Taawoos said to me: ‘Either you get married, or I will say to you what ‘Umar said to Abu’l-Zawaa’id: There is nothing stopping you from getting married but either impotence or immorality!’ According to al-Mirwadhi, Ahmad said: ‘Celibacy has nothing to do with Islam. Whoever calls you not to get married is calling you to something other than Islam.’”

Then he said (may Allaah have mercy on him):

The benefits of marriage are many. They include: protecting one’s religion and helping one to adhere to it; protecting and taking care of women; and producing offspring and increasing the ranks of the ummah, thus achieving the pride of the Prophet (peace and blessings of Allaah be upon him), etc. [Translator’s note: there is a hadeeth which indicates that the Prophet (peace and blessings of Allaah be upon him) will feel proud of the large numbers of his ummah in the Hereaster, so Muslims are encouraged to marry and have many children.]

It should now be clear that the benefits of marriage are many. No wise Muslim woman would hesitate to get married, especially if an offer of marriage comes from a person who is strongly committed to Islam and is possessed of a good character and morals.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2337. Is love before marriage better?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is love before marriage better?

What is more stable in Islam, a love marriage or an arranged marriage?

Praise be to Allaah.

The issue of this marriage depends on the ruling on what came before it. If the love between the two parties did not transgress the limits set by Allaah or make them commit sin, then there is the hope that the marriage which results from this love will be more stable, because it came about as the result of the fact that each of them wanted to marry the other.

If a man feels some attraction towards a woman whom it is permissible for him to marry her, and vice versa, there is no answer to the problem except marriage. The Prophet (peace and blessings of Allaah be upon him) said: “We do not think that there is anything better for those who love one another than marriage.” (Narrated by Ibn Maajah, 1847; classed as saheeh by al-Busayri and by Shaykh al-Albaani in al-Silsilah al-Saheehah, 624)

Al-Sindi said, as noted in Haamish Sunan Ibn Maajah:

The phrase “We do not think that there is anything better for those who love one another than marriage” may be understood to refer to two or to more than two. What this means is that if there is love between two people, that love cannot be increased or made to last longer by anything like marriage. If there is marriage as well as that love, that love will increase and grow stronger every day.”

But if that marriage comes about as a result of an illicit love relationship, such as when they meet and are alone together and kiss one another, and other haraam actions, then it will never be stable, because they committed actions that go against sharee’ah and because they have built their lives on things that will have the effect of reducing blessings and support from Allaah, for sin is a major factor in reducing blessings, even though some people think, because of the Shaytaan’s whispers, that falling in love and doing haraam deeds makes marriage stronger.

Moreover, these illicit relationships that take place before marriage will be a cause to make each party doubtful about the other. The husband will think that his wife may possibly have a similar relationship with someone else, and even if he thinks it unlikely, he will still be troubled by the fact that his wife did do something wrong with him. And the same thoughts may occur to the wife too, and she will think that her husband could possibly have an affair with another woman, and even if she thinks it unlikely, she will still be troubled by the fact that her husband did something wrong with her.

So each partner will live in a state of doubt and suspicion, which will ruin their relationship sooner or later.

The husband may condemn his wife for having agreed to have a relationship with him before marriage, which will be upsetting for her, and this will cause their relationship to deteriorate.

Hence we think that if a marriage is based upon an illicit premarital relationship, it will most likely be unstable and will not be successful.

With regard to arranged marriages where the family chooses the partner, they are not all good and not all bad. If the family makes a good choice and the woman is religious and beautiful, and the husband likes her and wants to marry her, then there is the hope that their marriage will be stable and successful. Hence the Prophet (peace and blessings of Allaah be upon him) urged the one who wants to get married to look at the woman. It was narrated from al-Mugheerah ibn Shu’bah that he proposed marriage to a woman, and the Prophet (peace and blessings of Allaah be upon him) said, “Go and look at her, because that is more likely to create love between you.” (Narrated by al-Tirmidhi, 1087; classed as hasan by al-Nasaa’i, 3235)

But if the family make a bad choice, or they make a good choice but the husband does not agree with it, then this marriage is most likely doomed to failure and instability, because the marriage that is based on lack of interest usually is not stable.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2338. A Muslim man has proposed marriage to her, and she committed a sin previously

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

A Muslim man has proposed marriage to her, and she committed a sin previously

I am a 25 year old woman, who has had a Muta'a marriage at a young age. I understand that the Sunnis believe that this type of marriage is haraam. The reasons why I had that marriage are too many to explain here, but the circumstances under which it happenned make me still question how great a sin it was, and sometimes if it is a sin at all. May Allah forgive me, and show me the right way, as living in the world so different from the days of the Prophet makes it sometimes difficult for me, as both a Westerner as well as Muslim, to distinguish between the haraam and the halaal.

I now know a Muslim man who has never been married, and who would like to marry me. I am concerned that this is not in his best interest, but I am not absolutely sure about this. For one, our values are presently very similar, and we have much in common. In fact, I have never known anyone so similar to me. However, his life has been somewhat different from mine, and Allah has mercifully protected him from some choices I had to make. What I want more than spending my life with this man is for him to be at ease with his decision to marry me, and to feel that it is religiously correct or permissible for him to do so. Is that possible?

Praise be to Allaah.

If the man who has proposed marriage is compatible – i.e., his religious commitment is good and he is trustworthy, it is not permissible for you to hesitate to accept him. The doubts and objections that are not based on any evidence do not mean anything, so do not worry about them. If he is as you have described, then do not hesitate to accept. With regard to the previous mut’ah marriage, there is no doubt that mut’ah is haraam; it has been abrogated and it is not permissible to get married in this way. But if you knew that at the time, then you have to repent and ask for forgiveness.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2339. Ruling on delaying marriage because of studies for one who fears that he may do something haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Ruling on delaying marriage because of studies for one who fears that he may do something haraam

I was born and raised a Christian, however since learning about Islam I have recently converted. Before my conversion I allowed a fallen Muslim to touch me. Since then I have not allowed for any touching, inappropriate words, or unsupervised visits. I have repented and so has he of these terrible acts. His parents are helping me to understand and follow the Quran. He has asked me to marry him, and I wish to do so. The problem is this: his parents wish for him to wait to marry until after college. Should I wait to be engaged or should I become engaged immediately? I know that it is better to marry than to commit immoral sexual acts, and I am afraid that these acts will be very tempting, especially in our minds, even if we do not see each other alone (which I do not wish to do). I want to respect and love his family, and I do not know how to appropriately arrange for such things as marriage when they are the only Muslims I know. PLEASE HELP! I want to enter into a moral arrangement and I do not want to be a girlfriend!

Praise be to Allaah Who has guided you to Islam, and has bestowed this great blessing upon you. We ask Him to keep you steadfast. One of the blessings that Allaah has bestowed upon you is that Islam wipes out whatever sins came before it, and we ask Him to accept your repentance and the repentance of everyone who repents.

With regard to engagement and marriage, our advice to you and to this young man is to hasten to get married if possible, especially since you are afraid of doing something haraam. In this case, the issue of marriage takes priority over the issue of studying. So long as marriage is what you both want, you should try hard to convince his parents of that. Remind them of what the Prophet (peace and blessings of Allaah be upon him) said to the young men: “O young men, whoever among you can afford to get married, let him do so, for it is more effective in lowering the gaze and in guarding one’s chastity. Whoever cannot afford that, then he should fast, for that will be a shield for him.” Narrated by al-Bukhaari, 5065; Muslim, 1400.

He can also remind them of how many temptations there are, and that the Muslim has to resist them by every legitimate shar’i means available. Undoubtedly marriage is one of the greatest means of protecting oneself against these temptations. Indeed, the scholars state that marriage is obligatory in such cases. (al-Mughni, 9/341). It may be sufficient to do the marriage contract which meets the conditions stipulated in sharee’ah, until you are able to do the waleemah (wedding feast) and consummate the marriage, because this will make it permissible for him to be alone with you and to touch you, because in this case he will be considered to be your husband according to sharee’ah. If you can do that, this is good. But if his family insist on refusing, and this young man is afraid of doing something haraam, then he must try hard to get married if he is able to, even if his parents do not give him permission, whilst also trying to please his family as much as he can. If he is unable to do that, then either you have to be patient and follow the advice of the Prophet (peace and blessings of Allaah be upon him) to those who were not able to get married, which is to fast, and try to keep away from places of temptation and situations in which desire may be provoked, until Allaah brings you together in a good way, or your legal guardian (wali) has to try to look for another righteous person for you to marry, so that you will be safe from the risk of doing something haraam.

It should be noted here that if you become engaged according to sharee’ah, that does not mean that he is allowed to sit with you or to touch you or to go out with you or to speak to you unnecessarily, until the marriage contract is done between you, fulfilling all the conditions stipulated in sharee’ah.

For more information on these conditions see Question no. 2127, 7193. And Allaah knows best.

We ask Allaah to make it easy for you to do the right thing and to ward off evil and immorality from you. Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2340. He talks about marriage secrets and gets married with the intention of divorcing the woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He talks about marriage secrets and gets married with the intention of divorcing the woman

I'm married to a muslim to whom I'm losing trust. We've been married for a few years. I knew him prior to marriage and I (we) did repent for that. But he has gone off on (2) different occasions to acquire a second wife. On both occasions the sisters that he married seemed more out of desire and assuming that things would be different with marrying a less than knowledgable individual that lack basic manners and deen. Even after knowing this at the time of marriage, he consumates then complains that he wants this second wife to have similar manners and deen as I do. My concern is that he has reveiled his past (I know that as muslims we should keep these things to ourselves) and he was married several times as a kafir, and cheated on these wives and now it seems that he's using Islam as a justification for doing this (having mutiple wives). He's says that he loves me, but I feel that he's just used to me and my good manners and resourcefulness, but he doesn't attempt to treat the second spouse the way he treats me. He is very open to tell me things about the second spouse that I don't want to hear.

Both marriages were seemed to be performed in a very sneaky and questionable manner. I don't have a enough space to go into the details. He has stated on occassions that he has to have a second wife. Is it allowed in Islam for a man to marry and divorce as many women as he wants (I know no more than 4 at one time), but one every few months, even if he's just marrying another woman for the purpose of having something different temporarily? With the intent of using one of her negative qualities as a reason for divorce? We do not have children. Am I allowed to request a divorce on the grounds that I cannot continue to cope with these situations and I'm losing the love and desire for my husband.

Praise be to Allaah.

Firstly:

It is obligatory for both spouses to keep the secrets of the marriage, especially anything that has to do with their intimate relationship in bed. The wife is entrusted with the husband’s secrets and the husband is entrusted with the wife’s secrets.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) turned to the men and said, “Is there any man among you who, when he comes to his wife, he locks the door, throws his blanket over himself and conceals himself with the cover of Allaah?” They said, “Yes.” He said, “And does he sit after that and say, ‘I did such and such, and I did such and such?’” They remained silent. Then he turned to the women and said, “Is there anyone among you who speaks (of private marital matters)?” They remained silent. Then a buxom young girl sat up tall so that the Messenger of Allaah (peace and blessings of Allaah be upon him) would see her and hear her words, and said, “O Messenger of Allaah, (the men) speak and (the women) speak.” He said, “Do you know what the likeness of that is? The likeness of that is that of a female devil who meets a male devil in the street and he fulfils his desire with her when the people are looking on.”

Narrated by Abu Dawood, 2174. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 7037.

Secondly:

With regard to your husband’s other marriages, if that is for the purpose of “having a change” as you say, then this is marriage with the intention of divorcing, which is deceiving the woman and her guardians (walis).

Shaykh Muhammad Rasheed Rida (may Allaah have mercy on him) said:

The fact that the scholars of the earlier and later generations emphatically forbade mut’ah (temporary marriage) implies that marriage with the intention of divorce is haraam, even though the fuqaha’ said that a marriage contract is valid if the husband intends it to be temporary but did not state that as a condition in the marriage contract; but his concealing that is regarded as a betrayal and deceit, and this contract deserves to be annulled more than one in which he stipulated the condition that it be temporary with the agreement of the husband, the wife and the wife’s guardian. This leads to many evil consequences as it is abusing this great bond which is the greatest of human relationships, and going along with one’s whims and desires. When this condition is not stated clearly, that is cheating and betrayal which leads to other bad consequences such as enmity, hatred and loss of trust even of sincere people who want to get married in the real sense, which means protecting the chastity of both partners and cooperating in establishing a righteous home…

Quoted from Fiqh al-Sunnah by al-Sayyid al-Saabiq, 2/39

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) spoke similar words on the prohibition of such marriages. He said:

Moreover this view – the view that (such marriages) are permitted – may be exploited by those who are weak in faith for evil purposes, as we hear that some people have started to go on vacation, during time off from studies, to other countries to get married with the intention of divorcing soon. I have been told that some of them marry several wives on these trips, as if they go there only to satisfy their desires which are more like zina (adultery, fornication) – we seek refuge with Allaah.

Because of this we think that even if there is a view that it is permitted, it is not appropriate to open this door because it has becomes a means that leads to that which we have mentioned.

With regard to my opinion on this matter, I say that this marriage contract is a valid contract, but it involves deceit and betrayal, so it may become haraam because of that.

It is deceit and betrayal because the wife and her guardian, if they knew the intention of this husband, and that his intention is to enjoy intimacy with her and then divorce her, they would not adept this marriage. So in that sense he is deceiving and betraying them.

If he tells them that he wants her to stay with him for the duration of his visit to that country, and they agree to that, then this marriage is mut’ah (temporary marriage).

Hence I think that it is haraam, but if anyone goes ahead and does it, then the marriage contract is valid, but it involves sin.

Liqa’ al-Baab al-Maftooh, Question 1391.

But if he married you with the intention of making the marriage permanent, and he has no intention of divorce, but then something happens which is a reason for divorce, then there is no sin on him in that case.

Thirdly:

With regard to his getting married in secret, if that is in the presence of the woman’s guardian and two witnesses, and the marriage contract is done in that fashion, then it is a valid marriage. But if it is done without the woman’s guardian or without the presence of two witnesses, then the marriage is not valid. See questions no. 7989 and 2127.

Fourthly:

We advise your husband to fear Allaah with regard to his family, and to fear Him with regard to people’s honour. He should note that it is not permissible for him to fool about in this manner, for marriage is love, tranquility and compassion, so he should not make it merely a means of satisfying his desire and then abandon the woman.

We also advise you to be gentle in denouncing your husband, and to preserve the stability of the home, and be sure of what you mention about his intention in taking several wives and what you do not like about him. Remember that a woman’s jealousy towards co-wives may lead her to make mountains out of molehills, and the waswaas (whispers) of the Shaytaan may make it worse, with the aim of disrupting the stability of Muslim families.

So look at the matter with a little wisdom, especially the matter of his intention, which you cannot really know. Ask Allaah to show you the truth of the matter, and pray istikhaarah with regard to either staying with him or asking for separation. Think about your situation if you get divorced and what the consequences of that would be, then decide whether it is better for you to leave him or to stay and put up with it. If you cannot bear it because of the things you have mentioned, then you have the right to ask for separation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2341. When is it obligatory for men to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

When is it obligatory for men to get married?

is it obligatory for men to get married?

Praise be to Allaah.

The ruling on marriage for men differs according to their situations and circumstances. Marriage is obligatory on the man who is able to marry and longs to get married, and fears “hardship” otherwise, because it is obligatory for him to protect himself from doing haraam deeds and to keep himself chaste – and this can only be achieved through marriage.

Al-Qurtubi said: if a person is able to marry and fears that he may be harmed or his religious commitment may be adversely affected if he remains single, the only way to prevent this harm is through marriage, and there is no difference of opinion among the scholars – they agree that marriage is obligatory on such a person.

Al-Mardaawi (may Allaah have mercy on him) said in his book Al-Insaaf: Part Three: the one who fears “hardship”. In the case of such a person, marriage is obligatory, and this is the unanimous opinion of the scholars… “Hardship” here means zinaa (fornication), according to the correct opinion. Or it was said that it means being doomed by committing zinaa… What is meant by “Unless he fears that he may fall into committing forbidden actions” means, if he knows or thinks that he will do that. In Al-Furoo’ it says: (marriage) becomes obligatory only when he is sure that he will do that. (Al-Insaaf, part 8; Kitaab al-Nikaah, Ahkaam al-Nikaah).

If he wants to get married but is unable to spend on a wife, then he should adhere to the words of Allaah (interpretation of the meaning):

“And let those who find not the financial means for marriage keep themselves chaste, until Allâh enriches them of His Bounty” [al-Noor 24:33]

So he should fast a lot, because of the hadeeth narrated from Ibn Mas’ood who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O young people, whoever among you can afford to get married, let him do so, for it helps one to lower the gaze and protect the private parts (i.e., remain chaste). Whoever cannot afford it, let him fast, for it is a protection for him.”

‘Umar said to Abu’l-Zawaa’id: “Nothing is stopping you from getting married except incapacity or immorality.” (See Fiqh Al-Sunnah, 2/15-17)

Marriage is obligatory on anyone who is single and committing sin such as looking or kissing. If a man or women knows or thinks it most likely that if he does not get married he will commit zinaa – or whatever comes under the same rulings or is similar to it, such as masturbation, then marriage is obligatory. It is still obligatory even if a person knows that he will still commit sin after marriage, because once he is married he will be less likely to commit sin, because he will be distracted from it at least part of the time, whereas if he remains single he will commit sin all the time.

Anyone who looks at the state of things in our times, how there is so much immorality and so much temptation, will be convinced that the obligation to marry is even more important now than at any time in the past. We ask Allaah to purify our hearts, keep us away from haraam things and help us to be chaste. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2342. Is it permissible for a man who is suffering from some sexual difficulties to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Is it permissible for a man who is suffering from some sexual difficulties to get married?

I'm still a single man who wants to get married. But I have a little problem...that problem has to do with slight, doubtful, and irregular impotence. And I keep thinking that if I do get married that my future wife would not accept that. That may cause a divorce. What are the best things to do? And should I get married, or not?

Praise be to Allaah.

The nature of human beings is that there are great differences among them with regard to sexual desire. Some of them have strong desires, some have less than that, to a greater or lesser extent, and there are some who have no desire at all. If you have any desire at all, even if it is little, then you may get married; it is sufficient for you to be able to have intercourse, even if it is only once every month or every two months.

Fatwa of Shaykh Ibn Jibreen, from Fataawa Islamiyyah, vol. 3, p. 161.

But if there is a complete inability to have intercourse, then that must be made clear to the guardian of the woman before the marriage takes place. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2343. Ruling on hiring a woman to bear the daff for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Ruling on hiring a woman to bear the daff for women

Is it permissible to bring a woman singer to a wedding party, if we stipulate that she should only sing songs that are not immoral in content and use the daff only, and not put loudspeakers outside?.

Praise be to Allaah.

If the matter is as described in the question and the shar’i conditions of using the daff only in a wedding party will be adhered to, then there is nothing wrong with bringing a female singer and paying her for her work.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for giving money to women who play the daff, there is nothing wrong with it, because that is a payment for permissible work. But giving money to women who play other kinds of drums is not permissible, because that is payment for haraam work. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, he forbids its price.” Narrated by Ibn Hibbaan, 4938; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 318.

End quote. Liqa’ al-Baab il-Maftooh, 1/580. See al-Liqa’ al-Shahri, 235

We must point out here that beating the daff at wedding parties and paying someone to do that is permissible in principle, but it may be accompanied by haraam or makrooh things which make it disallowed.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Beating the daff at weddings is permissible according to sharee’ah so as to announce the wedding, but if other evil consequences happen as a result of that, then it is not allowed. End quote.

Majmoo’ al-Fataawa, 10/218

Examples of that include dancing to this daff.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Dancing is makrooh, especially if there is the fear of fitnah (temptation) as a result, because sometimes the dancer may be young and beautiful, and her dancing may provoke desire even in women. End quote.

Liqa’ al-Baab al-Maftooh, 1/580

See also question no. 5000 and 9290

Another example is extravagance in the fee paid.

The fee paid to the woman who beats the daff should be reasonable, not extravagant. Allaah says, forbidding extravagance (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

This extravagance may be a cause of blessing being taken away from this marriage. It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The woman who brings the greatest blessing is the one whose wedding arrangements are the most moderate.” Narrated by Ahmad, 24595; classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’: its isnaad is jayyid.

But it was classed as da’eef by al-Haythami in Majma’ al-Zawaa’id, 7332; and by al-Albaani in al-Silsilah al-Da’eefah, 1117.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2344. Why is it forbidden for a woman to have multiple husbands at one time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Why is it forbidden for a woman to have multiple husbands at one time?

Why are women not allowed to have 3 or 4 husbands but men can have 3 or 4 wives?

Praise be to Allaah.

This is connected primarily to faith in Allaah. All religions are agreed that it is not permissible for a woman to have intercourse with anyone except her husband. Among these religions are those which are undoubtedly of heavenly origin, such as Islam and the original versions of Judaism and Christianity. Belief in Allaah dictates submission to His rulings and laws, for Allaah is All-Wise and All-Knowing, He knows what is in the best interests of mankind. So we may understand the wisdom behind the ruling of sharee’ah, or we may not be able to grasp it.

With regard to the permissibility of multiple spouses for men and its prohibition for women, there are several issues which are obvious to every intelligent person. Allaah has made woman like a vessel, but man is not like that. If a woman becomes pregnant (when she has had intercourse with a number of men at one time), the father can never be known. People’s lines of descent and lineage will be mixed up, families will be destroyed and children will be lost. Women will be burdened with so many children that they will be unable to bring them up and spend on their maintenance. Maybe women would find themselves forced to sterilize themselves, which would lead to the extinction of the human race. Moreover it is medically proven now that one of the major causes of the serious diseases which have become widespread, such as AIDS etc., is women having intercourse with more than one man, and the mixing of seminal fluids in the woman’s womb causes these lethal diseases. Hence Allaah has prescribed a waiting period (‘iddah) for a woman who has been divorced or whose husband has died, until enough time has passed for her womb and passages to be cleansed of any traces of her former husband, and the monthly period also has a role to play in this matter. Perhaps these brief pointers will dispense with the need for a lengthy discussion. If the purpose of the question is research for a university or other assignment, he may refer to the books which have been written on the topic of plural marriage (polygyny) and the wisdom behind it. And Allaah is the Source of strength.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2345. He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

I am a young Arab man who lives according to our Arab traditions, or what is known as a good attitude and etiquette, but this commitment has nothing to do with adhering to Islamic teachings, because in our country adhering to tradition does not contradict listening to music, mixing, dealing with riba-based banks and so on. I proposed marriage to a girl in the same environment that I am living in, and her family have been friends of my family for a long time. They all approved of the marriage since they know that we are both of good character. But my problem, unfortunately, started when I began to read about the rules on marriage in Islam and I started to reduce mixing and to pray regularly in the mosque and let my beard grow and not deal with riba-based banks and not listen to music and so on. Now both families are regarding me as an extremist, except those on whom Allaah has mercy, and they started to make this girl afraid of me, even though she loves me very much and has told them all about that many times. The girl wants to be committed but she is not able to do some things such as wearing niqaab or covering the face. So she too regards these things as signs of extremism in religion, as her family do.

Should I forget about this girl who is of good character and proper etiquette and who is keen to pray and recite the adhkaar of the Messenger (peace and blessings of Allaah be upon him) and is trying to be committed, and who loves me and tells others of that, and does not want to lose me, but she is unable to do some things that have to do with religion, such as covering her face, and look for someone else who is committed but whose family and behaviour I do not know and my judgement of her will be only according to what I hear from those who know her family and behaviour?.

Praise be to Allaah.

We ask Allaah the Almighty to make us and you steadfast in adhering to His religion, and to bless us and you with more obedience and righteousness.

With regard to what you are asking about, it is better for you to stay with this girl towards whom your heart is inclined, and who feels likewise about you, and who has no faults that would cause you to leave her. All that there is, is that she needs a little care and encouragement and sound Islamic education to accept and follow the commands of Allaah.

A lot of that may come after marriage, especially if you treat her nicely and move her into a better environment than the one she is in, which is what we advise and encourage you to do.

There is no reason why a woman who loves her religion and is obedient to her husband should not respond to the command of Allaah as regards her clothing, especially since this will make her husband love and respect her more.

Her refusal to wear niqaab may be because of the lies fabricated by some of those who are ignorant and who follow their own whims and desires, who say that the niqaab is a custom inherited from the Jaahiliyyah and that it was not brought by Islam. You should explain to her the ruling on a woman covering her face, with evidence from the Qur’aan and Sunnah, and tell her that the scholars are unanimously agreed that this ruling is prescribed in Islam.

Remind her of the Sahaabi women who hastened to tear their aprons so that they could cover their faces after the verse of hijab was revealed, and encourage her to have righteous friends. Tell her that this world is transient and soon each of us will meet our Lord with our deeds.

Neither you nor she should worry about what your families will say. As for such environments where the rulings of Islam are not known and people cannot differentiate between proper adherence to Islam and extremism no attention should be paid to them or to what they say about one who adheres to the path of righteousness.

If your wife does not respond to the Islamic injunction to cover the face, then be patient with her, and try to convey the message to her in some other way, such as from another women who is involved in da’wah, or by means of tapes and books by scholars whose knowledge and religious commitment can be trusted.

Seek the help of Allaah and persist in calling upon Him, asking Him for support and help to establish a household based on what our Lord loves and is pleased with.

Show her the answer to question no. 21134, which speaks of the obligation to wear niqaab according to the Qur’aan and Sunnah.

And please see question no. 20343 which speaks of the husband’s duty to advise his wife and how he may do so.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2346. Does he have to divorce his wife if she rejects Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Does he have to divorce his wife if she rejects Islam?

should one divorce his wife is she rejects islam

Praise be to Allaah.

If your wife is from among the People of the Book – Jewish or Christian – then you do not have to divorce her; you can keep her and this is permissible. But if your wife is a follower of another religion, or has no religion at all, then the very fact of your being Muslim means that you must be separated, because it is not permissible for a Muslim to be married to a mushrikah; if he does that then he is a zaani (fornicator, adulterer) and that is not a (valid) marriage.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2347. Marriage of one who is mentally deficient

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Marriage of one who is mentally deficient

I have a brother who is 30 years old and wants to get married, but he has a problem which I will sum up as follows. He is a regular person, with a good memory, his body is healthy and he looks fine; he can tell men and women apart and he understands when we speak about matters of marriage and so on, but he cannot distinguish matters in the sense that he does not understand the meanings of marriage and divorce, or the rights and duties of marriage and so on. My question is, it is permissible for him to get married or not, knowing that he says “I want to get married”? And Allaah is the source of strength.

Praise be to Allaah.

It is permissible for him to get married, but his situation must be explained clearly to the guardian of his wife and the wife must be told about the deficiencies in his mental understanding and ability to discern matters, and that he does not understand the meanings of marriage and divorce, and the rights and duties of marriage, and that he does not know how to pray properly, and that he does not have a job and does not have any qualifications, and that he does not have enough knowledge to know what will benefit him or what will harm him. Then if he does get married, his brother or his father will have to supervise him and take care of his needs, and ensure that he has accommodation and money to spend, and other things that are needed for marriage such as the mahr (dowry) and the like, because this deficiency is regarded as a fault for which the marriage may be annulled. But if his situation is explained clearly to the woman and her guardian, then the Muslims are bound by their conditions.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2348. He is suffering severe pain in his lower back; does that mean he should not get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

He is suffering severe pain in his lower back; does that mean he should not get married?

I am 28yr male, well settled in life with good job. My problem is, I am suffering from sievere lower back pain since one year and my parents are planning to arrange my marriage. I am confused wether I should go for marriage? What is right in this situation? Shall I go for this marriage?.

Praise be to Allaah.

You should refer your case to a specialist doctor. If it is proven that this kind of pain may affect fertility or prevent intercourse, or makes a person unable to work and earn money, then you have to inform the woman you want to marry about this. If she accepts it, then there is nothing wrong with you marrying her. If you do not point it out then you are deceiving her. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives is not one of us.” Narrated by Muslim, 102.

What we have mentioned is based on the correct view, which is that every fault that may affect the purpose of marriage must be disclosed; the spouse has the right to annul the marriage if such a fault is discovered after being concealed.

Ibn al-Qayyim (may Allaah have mercy on him) said: … by analogy, every fault that puts the other spouse off and hinders the purpose of marriage, namely compassion and love, should be disclosed and the option of annulment given. (Zaad al-Ma’aad, 5/166).

And he said: Whoever studies the fatwas of the Sahaabah and the salaf will realize that they did not specify one fault (as grounds of annulment) to the exclusion of others.

And he said: If the Prophet (peace and blessings of Allaah be upon him) forbade the seller to conceal any fault in his product, and he forbade anyone who knows of it to conceal it from the buyer, then what about faults that affect marriage? The Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Qays, when she consulted him about whether she should marry Mu’aawiyah or Abu’l-Jahm: “As for Mu’aawiyah, he is a poor man who has no money, and as for Abu’l-Jahm his stick is always over his shoulder [this may mean either that he travels a lot, or that he habitually beats his wives].” From this we know that disclosing faults with regard to marriage is more appropriate, so how can concealing them and deceiving people be a means of completing the marriage ?

From Zaad al-Ma’aad, 5/168

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The correct view is that a fault is anything that affects the purpose of marriage, and undoubtedly the purposes of marriage are intimacy, service and producing offspring. These are some of the most important purposes, and if there is anything that prevents this purposes being fulfilled, then it is a fault. Based on this, if the wife finds the husband to be sterile or the husband finds the wife to be barren, then this is a fault.

From al-Sharh al-Mumti’, 5/274, Markaz Fajr edition.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2349. She married without a wali (guardian) and wants to repeat the marriage contract, but her husband refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

She married without a wali (guardian) and wants to repeat the marriage contract, but her husband refuses

Im in a dilema at the moment. A few months ago I married a brother without my family's knowledge (my fmaily are non-muslims), we decided we would keep the marriage between ourselves until my family are in acceptance of him. Its was a very basic ceromony. But recently I have realised that my marriage is not valid as I did not have a wali present, only 2 witnesses. I informed my husband straight away and now he says he does not want us to be married again as he feels he is not ready for marriage.

The problem is we have been together once and now I am pregnant, and he says its a child of Zina and he has no responsability over it and its up to me what I decide to do but its better that I have an abortion for both our sakes and the childs.

Please can you help in in advising me what to do as if my family find out I will be disowned and have nowhere to go as I will be a single mother. My pregnancy is in early weeks so far.

Praise be to Allaah.

Islam forbids a woman to get married without a wali (guardian), and it regards a marriage contract done without a wali as invalid. A kaafir cannot be the wali of a Muslim woman, so if none of her family are Muslims, then the leader or mufti of the Muslims, or the imam of the Islamic center, should stand in as her wali.

Ibn Qudaamah said: A kaafir cannot be the wali of a Muslim woman under any circumstances, according to scholarly consensus.

Al-Mughni, 7/356

We have discussed all of the above, with evidence and the comments of the scholars, please see the answers to questions no. 7989 and 2127.

So the marriage contract is not valid, and it must be annulled and you have to keep away from your husband. The husband has to repeat the marriage contact in the manner prescribed in sharee’ah, if he wants to be married to you. Try to get some good and righteous people to intervene and convince him to do that, and to correct his mistake, as this is in your interests and the interests of your child. If he does not respond, then our advice is to forget about him, because his words are not the words of a trustworthy man. His saying that he is “not ready for marriage” indicates that he only wanted to have intercourse with you, and he did not want to adhere to the commands and laws of Allaah, and the commands to be the protector and maintainer of his wife.

See also the answer to question no. 13501

It is not permissible for him to tell you to have an abortion, and it is not permissible for you to have an abortion if the foetus has reached the stage where the soul has been breathed into it. If you do that you will be killing a soul.

See also questions no 12118 and 13319 and 4038.

With regard to the child, it is valid to call him after his father and he is not regarded as an illegitimate child, rather the scholars regard him as the child of a marriage contract with some faults in it, and the child born of such a marriage is to be attributed to his father. See al-Mughni, 11/196

Remember that Allaah has guaranteed provision for His slaves, and has promised that whoever fears Allaah, He will give him a way out.

So fear Allaah, put your trust in Him and repent to him… Part of repenting means separating from this man, because the marriage contract is invalid, for there is no marriage without a wali, as the Prophet (peace and blessings of Allaah be upon him) said. And when you do that you will be doing it only because it is the command of Allaah.

Know that whoever gives up something for the sake of Allaah, Allaah will compensate him or her with something better… May Allaah give you strength and make things easy for you.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2350. Remaining unmarried for the sake of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Remaining unmarried for the sake of worship

Is marriage obligatory for a woman who is able to refrain from immoral actions all her life, in order to devote herself to her religion and to avoid the distractions and obligations of marriage?.

Praise be to Allaah.

Allaah has enjoined marriage, as He says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty”

[al-Noor 24:32]

And it was enjoined by the Prophet (peace and blessings of Allaah be upon him). It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford it, let him fast, for it will be a shield for him.” Narrated by al-Bukhaari, 5065; Muslim, 1400.

And there is the story of the three men who came to ask about the worship of the Prophet (peace and blessings of Allaah be upon him). When they were told about it, it was as if they thought it was not much. One of them said, “I keep away from women and I will never get married.” The Prophet (peace and blessings of Allaah be upon him) said to this man and to his companions that he (peace and blessings of Allaah be upon him) fasted and broke his fast, he stayed up praying and slept, and he married women. Then he said: “Whoever turns away from my Sunnah is not of me.” Narrated by al-Bukhaari, 5063; Muslim, 1401.

This story indicates that the Prophet (peace and blessings of Allaah be upon him) warned against the monasticism practiced by the Jews and Christians, both men and woman.

So this woman should not stay unmarried.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 18/17

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2351. Her husband is threatening to divorce her if she does not watch pornographic movies with him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Her husband is threatening to divorce her if she does not watch pornographic movies with him

A woman’s husband tries to force her to watch pornographic movies with her and she refuses to do that and tries to stop him; she told him to choose between her and these movies and he chose the movies instead of her, What should she do – when he has threatened to divorce her if she does not watch these movies with him? What advice do you give her? Should she watch them or get a divorce – especially since she has three children with him?.

Praise be to Allaah.

Allaah has commanded the Muslim to protect himself and his family from the Fire. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Allaah has put the wife and children under the care and protection of the husband, and he will be asked about them on the Day of Resurrection. It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler is a shepherd and is responsible for his flock; the man is the shepherd of his family members and is responsible for them; the woman is the shepherd of her husband’s house and children and is responsible for them; the slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari, 853; Muslim, 1829.

Allaah has warned those who betray this trust and do not protect their families as required, that they will be denied Paradise. It was narrated that Ma’qal ibn Yassaar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no person whom Allaah appoints in charge of some flock and he is not sincere towards them, but he will not smell the fragrance of Paradise.”

Narrated by al-Bukhaari, 6731; Muslim, 142.

What this husband is doing, watching pornographic movies, is an evil and a great sin. It is not permissible for him to do that, let alone force someone else to do it.

If the husband calls his wife to watch these movies, it is not permissible for her to obey him, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobeying Allaah, rather obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari, 7257; Muslim, 1840.

The husband’s threat of divorce does not count as a legitimate excuse for her, and is not regarded as her being forced to do it. Rather she should advise him in the way that is better. If he responds and gives up the evil that he is doing, this is something good that he is doing for himself, and she will be rewarded for that. If he refuses to respond to the command of Allaah to lower the gaze and avoid looking at haraam things, then it is not permissible for her to obey him in committing sin, and she should not trust him with regard to herself or her children, and Allaah will compensate her with someone better than him, in sha Allaah.

In the answer to question no. 12301 there is a statement of the shar’i ruling on watching these movies.

In the answer to question no. 7669 there is a description of ways of advising and guiding this husband.

If the husband does not pray, it is not permissible for the wife to hesitate in asking for an annulment of the marriage. We have discussed the ruling on staying with a husband who does not pray in the answer to question no. 4501 and 5281.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2352. Should marriage be given priority over settling debts?`

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Should marriage be given priority over settling debts?`

If a person owes money, but at present he cannot pay it off, and he intends to pay it off as soon as he is able to do so, noting that the people to whom he owes that money are not in the same city as he is – if he gets some money and he fears that he may fall into temptation, and he wants to get married, can he give priority to marriage instead of paying off his debts?.

Praise be to Allaah.

He should give priority to paying off his debts before he gets married, unless the people to whom he owes money give him permission to give priority to marriage, in which case he is permitted to do that.

With regard to his fears of falling into temptation, he has to fast in order to protect himself, because the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, because that is more effective in guarding one’s chastity and lowering one’s gaze. Whoever cannot afford it, let him fast, for that will be a shield for him.” Agreed upon.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/39.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2353. Son marrying his father’s stepdaughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Son marrying his father’s stepdaughter

Is it haram to marry my step-sister who was raised by my biological father and step-mother i feel kind of odd in this situation,considering my father and stepmom already have a child ,would this confuse the lineage if her and i were to get married and have a child too? and Sheik do we find this practice in the way of our Salaf ul sali?.

Praise be to Allaah.

The daughter of your father’s wife is known as your father’s stepdaughter, and she is a mahram for your father only, if he has consummated the marriage with her mother, whether he brought her up himself or she is an adult and he did not bring her up. This is the view of the majority of the earlier and later scholars, and is the view of the four imams. When mentioning the women who are mahrams for men, Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:23]

But with regard to you, this stepdaughter is not a mahram for the son of her mother’s husband, so it is permissible for you to marry her, and there is no problem in that.

The Standing Committee was asked about marrying the daughter of the father’s wife. They replied:

It is permissible for the son of the man mentioned to marry the daughter of the woman mentioned, even if his father is married to her mother. Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

The girl mentioned is not one of the mahrams listed in this verse, or in the Sunnah.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/600

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2354. The delayed portion of the dowry is regarded as a debt that the husband owes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

The delayed portion of the dowry is regarded as a debt that the husband owes

Is the delayed portion of the dowry regarded as a debt left by a husband who has died, and must it be paid to the wife from his estate? Please note that he had not consummated the marriage with the wife.

Praise be to Allaah.

Firstly:

It is permissible for the dowry to be paid immediately or to be deferred, or for part to be paid immediately and part deferred… If it is stipulated that it should be paid at a specific time, then it must be paid at that time, but if it is deferred without specifying the time when it is to be paid, then according to Al-Qaadi, the mahr (dowry) is valid and the time for it to be paid is upon separation. Ahmad said: If a dowry is being paid in two parts, one immediate and one deferred, the deferred is only payable in the case of (the husband’s) death or separation. End quote.

This was stated by Ibn Qudaamah in al-Mughni, 10/115

Secondly:

If one of the spouses died before the marriage is consummated, the woman is entitled to the mahr in full.

This was stated in Mughni al-Muhtaaj, 4/374, where it says that there was consensus among the Sahaabah (may Allaah be pleased with them) on this point.

It was also mentioned in al-Insaaf (21/227) where it says that there is no scholarly dispute on this matter.

Thirdly:

If the husband dies, the mahr that had not been paid to the wife becomes a debt that he still owes; it should be taken from the estate before it is divided among the heirs.

The Standing Committee for Issuing Fatwas was asked:

Is the delayed portion of the mahr permissible or not? If it is permissible but the husband has died and he did not divorce his wife, is it a debt that he left behind or not?

They replied:

It is permissible for the entire dowry to be paid in advance or to be deferred, or part of it may be paid in advance and part of it deferred. Whatever was deferred must be paid when the time stipulated comes. If no specific time was stipulated, then the husband must pay it if he divorces his wife, and it must be paid from his estate if he dies. End quote.

Fataawa al-Lajnah al-Daa’imah, 19/54.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2355. Family planning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 13. Rulings on Marriage ››

Family planning

What is the ruling on family planning in nations where there is a large number of inhabitants such as in Cairo for example?.

Praise be to Allaah.

We will quote to you below a statement issued by the Fiqh Council (al-Majma’ al-Fiqhi) with regard to family planning:

The meeting of the Fiqh Council held during its fifth conference in Kuwait 1-6 Jumaada al-Aakhir 1409 AH (10-15 December 1988) – after studying the research presented by members and experts on the subject of family planning, and listening to the debate that took place on this topic, and based on the fact that one of the objectives of marriage according to Islamic sharee’ah is to reproduce and preserve the human race, and that it is not permissible to undermine this objective, because undermining it goes against the texts and teachings of sharee’ah, which call for having many children, protecting them and taking care of them, because producing and caring for offspring is one of the five kulliyaat (holistic principles) which sharee’ah came to take care of – issued the following resolutions:

1 – It is not permissible to issue laws that limit the freedom of couples to have children.

2 – It is haraam to remove the ability of men and women to have children, which is known as sterilization, so long as there is no need to do so according to shar’i principles.

3 – It is permissible to use temporary means of contraception in order to increase the gaps between pregnancies, or to stop them for a limited period of time, if there is a valid shar’i reason for doing so, based on the couple’s estimation and with mutual consultation and agreement, subject to the condition that this does not result in harm and that the means is acceptable according to sharee’ah and will not damage any existing pregnancy.

And Allaah knows best.

Resolution no. 38 (1/5), re: Family planning.

See Majallat al-Majma’, vol. 1, p. 73)

For more information see Question no. 7205

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


14. Spending on those under ones responsibility

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2356. He gave his wife money to do Hajj then he died; is it permissible for her to use it for something other than Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

He gave his wife money to do Hajj then he died; is it permissible for her to use it for something other than Hajj?

A husband paid hajj for his wife, a month to that hajj, the man passed on. Is the wife allowed to perform that hajj or collect the money back for her personal use? what are the reason for her to perform the hajj or to collect back the paid money?.

Praise be to Allaah.

Yes, the wife has to do Hajj with this money whenever she is able to and has a mahram, because the husband only gave her the money to do Hajj with it. It seems that if he knew that she would not do Hajj with the money he would not have given it to her. The basic principle with regard to donated money is that it should be spent on the charitable causes stipulated by the giver, and it should not be spent on anything else, unlike general donations which are not intended for any specific purpose, so they may be spent on all kinds of charitable causes.

Shaykh Zakariya al-Ansaari (may Allah have mercy on him) said:

If he gives him some money and tells him: Buy yourself a turban with it or use it to go to the public bath (hammam) and so on, then it is specifically for that purpose, because that was the intention of the one who gave the money, as he intended that he should cover his head with the turban and clean himself by going to the hammam, because he saw that he was bareheaded and that his body was unkempt and dirty. Otherwise, if he did not intend that exactly, such as if he said it by way of ordinary chitchat, then he does not have to use the money for that particular purpose, rather he may take possession of it and dispose of it in whatever way he wants.

End quote. Asna’l-Mataalib Sharh Rawdat al-Taalib, 2/479-480

Shaykh Sulaymaan ibn ‘Umar al-Jamal (may Allah have mercy on him) said:

If he gives him dates with which to break the fast, then he must use them for that purpose, and it is not permissible to use them for any other purpose, because the intention of the giver was specific. End quote.

Haashiyat al-Jamal ‘ala Sharh al-Manhaj, 2/328

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2357. What is the maximum extent of the obligation to spend on one’s children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

What is the maximum extent of the obligation to spend on one’s children?

What is the ruling on spending on one’s children? What is the maximum extent of spending?

Praise be to Allaah.

The scholars are agreed that the father is obliged to spend on his small children who have no money of their own until they reach adulthood.

Ibn al-Mundhir (may Allaah have mercy on him) said: “All of the scholars from whom we learned are agreed that a person is obliged to spend on his young children who have no money of their own, because a man’s child is part of him, and the child is part of the father. Just as he is obliged to spend on himself and his wife, he is also obliged to spend on his descendants and ascendants.” (al-Mughni, 8/171).

The obligation of spending on one’s child is based on the Qur’aan, the Sunnah and scholarly consensus (ijmaa’).

In the Qur’aan, Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment”[al-Talaaq 65:6]

The obligation of paying for breastfeeding is given to the father. And Allaah says (interpretation of the meaning):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”[al-Baqarah 2:233]

From the Sunnah: the Prophet (peace and blessings of Allaah be upon him) said to Hind: “Take what is sufficient for you and your child, on a reasonable basis.” (al-Bukhaari, 5364; Muslim, 1714)

With regard to ijmaa’, we have quoted it above.

They (the scholars) are agreed that the father has to spend on his incapable children, male and female alike, until they become independent, whether they are old or young.

They agreed that the father does not have to spend on a child who has wealth and is of independent means, even if that child is small.

They agreed that a father does not have to spend on a son who has reached adulthood and is able to earn a living.

They differed as to whether a father has to spend on an adult son who is poor but is able to earn a living. Most of the scholars think that he does not have to spend on him, because he is able to work.

Some of them said that the father does have to spend on his adult son who is poor, even if he is able to earn a living, basing that on the words of the Prophet (peace and blessings of Allaah be upon him) to Hind: “Take what is sufficient for you and your child, on a reasonable basis.” He did not make any exception for one who has reached adulthood or is physically sound.

And because he is a poor child, he deserves to be spent on by his rich father, as is also the case if a child is chronically sick or blind.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a rich father who has a son who is poor: does the rich father have to spend on his poor son?

He answered: “Yes, he has to spend on his son on a reasonable basis, if the son is poor and is unable to earn a living and the father is well off.” (Summarized from al-Fataawa al-Kubraa, 3/363; Majmoo’ al-Fataawa, 34/105).

They also differed concerning a daughter who reaches adulthood – does the father have to spend on her or not?

Most of the scholars said that he does have to spend on her until she gets married. This is more likely to be correct, and Allaah knows best, because she is unable to earn a living.

This is a summary of what the scholars have said. You will find some of the texts and the evidence which they quoted in the following books:

Hanafi: al-Mabsoot, 5/223

Maaliki: al-Mudawwanah, 2/263. See also Tabyeen al-Masaalik Sharh Tadreeb al-Saalik, 3/244

Shaafa’i: al-Umm, 8/340

Hanbali: al-Mughni, 8/171.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2358. Obligation of spending on parents and grandparents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Obligation of spending on parents and grandparents

Is it obligatory for me to spend on my father and grandfather? Please note that I am female.

Praise be to Allaah.

The child – male or female – is obliged to spend on his (or her) parents if they are poor and he is rich. The obligation of spending on them is indicated by the Qur’aan, Sunnah and scholarly consensus (ijmaa’).

Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23].

Being dutiful includes spending on them if they are in need.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Among the best of that which a man consumes is what he earns (by his own efforts), and his son is part of that which he earns.” Narrated by Abu Dawood (3528) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn al-Mundhir said: The scholars are unanimously agreed that spending on poor parents who have no income or wealth is an obligation on the child’s wealth. End quote.

A man asked the Prophet (peace and blessings of Allaah be upon him): Which of the people is most deserving of my good companionship? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.” Narrated by al-Bukhaari (5971) and Muslim (2548).

It is obligatory to spend on grandfathers and grandmothers on the father’s side and on the mother’s. This is the view of the majority of scholars (including the three imams, Abu Haneefah, al-Shaafa’i and Ahmad), because the grandfather is also called a “father”. Allaah says (interpretation of the meaning): “it is the religion of your father Ibraaheem (Abraham)” [al-Hajj 22:78].

And Allaah says (interpretation of the meaning): “And marry not women whom your fathers married” [al-Nisa’ 4:22]. Here “fathers” includes the father and the grandfather on both the father’s and mother’s side.

And Allaah says (interpretation of the meaning): “For parents, a sixth share of inheritance to each if the deceased left children” [al-Nisa’ 4:11]. Here “parents” includes both the grandfather and the grandmother.

The grandmother is also called a mother. Allaah says (interpretation of the meaning): “Forbidden to you (for marriage) are: your mothers” [al-Nisa’ 4:23]. This includes the mother and grandmother, according to scholarly consensus.

As the grandfather is called a “father” and the grandmother is called a “mother”, they are included in the evidence which indicates that it is obligatory to be dutiful towards one’s parents and spend on them.

See: al-Mughni (11/372).

Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (13/498-499), in the chapter on spending on relatives:

The ascendants are those from whom you stem of fathers and mothers.

The descendants are those who stem from you of sons and daughters.

Then he said:

It should be noted that this topic is like the topic of prohibition of marriage, and there is no difference between the father’s side and the mother’s side. The ascendants and descendants are the same, whether they are relatives on the mother’s side or relatives on the father’s side. You are obliged to spend on them, but that is subject to conditions. End quote.

In order for it to be obligatory to spend on fathers and grandfathers, they should be poor and the child should be rich, because the Prophet (peace and blessings of Allaah be upon him) said: “Start with yourself and give charity to yourself. If there is anything left over, then (give) to your family. If there is anything left over from your family, then (give) to your relatives.” Narrated by Muslim (997).

Shaykh Ibn Jibreen (may Allaah preserve him) said: If the parents are poor and the daughter has wealth surplus to her needs, then she is obliged to spend on her parents according to their needs, without it detracting from her needs. End quote.

Based on this, the woman is obliged to spend on her parents if she is rich and they are poor.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2359. Muhammad (peace be upon him) in the bible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Muhammad (peace be upon him) in the bible

Did Muhammad (peace be upon him) was mentioned in the bible?.

Praise be to Allaah.

Muhammad(Peace Be Upon Him)in the bible

Bible prophecies about the advent of muhammad

Abraham is widely regarded as the Patriarch of monotheism and the common father of the Jews, Christians and Muslims. Through his second son, Isaac, came all Israelite prophet including such towering figures as Jacob, Joseph, Moses, David, Solomon and Jesus. May peace and blessing be upon them all. The advent of these great prophets was in partial fulfillment of God’s promises to bless the nations of earth through the descendents of Abraham (Genesis 12:2-3). Such fulfillment is wholeheartedly accepted by Muslims whose faith considers the belief in and respect of all prophets an article of faith.

BLESSING OF ISHMAEL AND ISAAC

Was the first born son of Abraham (Ishmael) and his descendants icluded in God’s covenant and promise? A few verses from the Bible may help shed some light on this question :

Genesis 12:2-3 speaks of God’s promise to Abraham and his descendants before any child was born to him.

Genesis 17:4 reiterates God’s promise after the birth of Ishmael and before the birth of Isaac.

In Genesis, ch.21. Isaac is specifically blessed but Ishmael was also specifically blessed and promised by God to become “ a great nation” especially in Genesis 21:13, 18.

According to Deuteronomy 21:15-17 the traditional rights and privileges of the first born son are not to be affected by the social status of his mother (being a ‘free’ woman such as Sarah, Isaac’s mother, or a “Bondwoman” such as Hagar, Ishmael’s mother). This is only consistent with the moral and humanitarian principles of all revealed faiths.

The full legitimacy of Ismael as Abraham’s son and “seed” and the full legitimacy of his mother, Hagar, as Abraham’s wife are clearly stated in Genesis 21:13 and 16:3.

After Jesus, the last Israelite messenger and prophet, it was time that God’s promise to bless Ismael and his descendants be fulfilled. Less than 600 years after Jesus, came the last messenger of God, Muhammad (Peace be Upon Him) , from the progency of Abraham through Ishmael. God’s blessing of both of the main branches of Abraham’s family tree was now fulfilled. But are there additional corroborating evidence that the Bible did in fact foretell the advent of Prophet Muhammad (Peace be Upon Him)?

MUHAMMAD (Peace be Upon Him):

The Prophet Like Unto Moses

Long time after Abraham, God’s promise to send the long-awaited Messenger was repeated this time in Moses’ word.

In Deuteronomy 18:18, Moses spoke of the prophet to be sent by God who is :

From among the Israelite’s “brethren” a reference to their Ishmaelite cousins as Ishmael was the other son of Abraham who was explicitly promised to become a “great nation”.

A prophet like unto Moses. There were hardly any two prophets who were so much alike as Moses and Muhammad. Both were given comprehensive law code of life, both encountered their enemies and were victors in miraculous ways, both were accepted as prophets/statesmen and both migrated following conspiracies to assassinate them. Analogies between Moses and Jesus overlooks not only the above similarities but other crucial ones as well (e.g. the natural birth, family life and death of Moses and Muhammad but no of Jesus, who was regarded by His followers as the Son of God and not exclusively a messenger of God, as Moses and Muhammad were and as Muslim belief Jesus was).

THE AWAITED PROPHET WAS TO COME FROM ARABIA

Deuteronomy 33:1-2 combines references to Moses, Jesus and Muhammad. It speaks of God (i.e. God’s revelation) coming from Sinai, rising from Seir (probably the village of Sa’ir near Jerusalem) and shining forth from Paran.

According to Genesis 21:21, the wilder-ness of Paran was the place where Ishmael settled (i.e. Arabia, specifically Mecca).

Indeed the King James version of the Bible mentions the pilgrims passing through the valley of Ba’ca (another name of Mecca) in Psalms 84:4-6.

Isaiah 42:1-13 speaks of the beloved of God. His elect and messenger who will bring down a law to be awaited in the isles and who “shall not fail nor be discouraged till he have set judgement on earth.” Verse 11, connects that awaited one with the descendants of Ke’dar. Who is Ke’dar? According to Genesis 25:13, Ke’dar was the second son of Ishmael, the ancestor of the prophet Muhammad.

MUHAMMAD’S MIGRATION FROM MECCA TO MEDINA : PROPHECIED IN THE BIBLE?

Habakkuk 3:3 speaks of God (God’s help) coming from Te’man. (an Oasis North of Medina according to J. Hasting’s Dictionary of the Bible), and the holy one (coming) from Paran. That holy one who under persecution migrated from Paran (Mecca) to be received enthusiastically in Medina was none but prophet Muhammad.

Indeed the incident of the migration of the prophet and his persecuted followers is vividly described in Isaiah 21:13-17. that section forerold as well about the battel of Badr in which the few ill-armed faithfull miraculously defeated the “mighty” men of Ke’dar, who sought to destroy Islam and intimidate their own folks who turned to Islam.

THE QUR’AN (KORAN) FORETOLD IN THE BIBLE?

For twenty-three years, God’s word (the Qur’an) were truely put into Muhammad’s mouth. He was not the “author” of the Qur’an. The Qur’an was dictated to him by Angel Gabriel who asked Muhammad to simply repeat the words of the Qur’an as he heard them. These words were then committed to memory and to writing by those who hear them during Muhammad’s life time and under his supervision.

Was it a coincidence that the prophet “like unto Moses” from the “brethren” of the Israelites (i.e. from the Ishmaelites) was also described as one in whose mouth God will put his words and that he will speak in the name of God., (Duteronomy 18:18-20). Was it also a coincidence the “Paraclete” thet Jesus foretold to come after Him was described as one who “shall not speak of himself, but whatsoever he shall hear, that shall he speak.. “(John 16:13).

Was it another coincidence that Isaiah ties between the messenger connected with Ke’dar and a new song (a scripture in a new language) to be sang unto the Lord (Isaiah 42:10-11). More explicitly, prophesies Isaiah “ for with stammering lips, and another tongue, will he speak to this people” (Isaiah 28:11). This latter verse correctly describes the “stammering lips” of Prophet Muhammad reflecting the state of tension and concentration he went through at the time of revelation. Another related point is that the Qur’an was revealed in piece-meals over a span of twenty-three years. It is interisting to compare this with Isaiah 28:10 which speaks of the same thing.

THAT PROPHET – PARACLETE – MUHAMMAD

Up to the time of Jesus, the Israelites were still awaiting for that prophet like unto Moses prophecied in Deuteronomy 18:18. when John the Baptist came, they asked him if he was Christ and he said “No”. they asked him if he was Elias and he said “No”. then, in apparent reference to Deuteronomy 18:18, they asked him “Art thou that Prophet” and he answered, “No”. (John 1:19-21).

In the Gospel according to John (Chapters 14, 15, 16) Jesus spoke of the “ Paraclete” or comporter who will come after him, who will be sent by Father as another Paraclete, who will teach new things which the contemporaries of Jesus could not bear. While the Paraclete is described as the spirit of truth (whose meaning resemble Muhammad’s famous title Al-Amin, the trustworthy), he is identified in one verse as the Holy Ghost (John 14:26). Such a designation is however incosistent with the profile of that Paraclete. In the words of the Dictionary of the Bible, (Ed. J. Mackenzie) “ These items, it must be admitted do not give an entirely coherent picture.”

Indeed history tells us that many early Christians understood the Paraclete to be a man and not a spirit. This might explain the followings who responded to some who claimed, without meeting the criteria stipulated by Jesus, to be the awaited “Paraclete”.

It was Prophet Muhammad (Peace be Upon Him) who was the Paraclete, Comforter, helper, admonisher sent by God after Jesus. He testified of Jesus, taught new things which could not be borne at Jesus’ time, he spoke what he heard (revelation), he dwells with the believers (through his well-preserved teachings). Such teachings will remain forever because he was the last messenger of God, the only Universal Messenger to unite the whole of humanity under God and on the path of PRESERVED truth. He told of many things to come which “came to pass” in the minutest detail meeting, the criterion given by Moses to distinguish between the true prophet and the false prophets (Deuteronomy 18:22). He did reprove the world of sin, of righteousness and of judgement (John 16:8-11).

WAS THE SHIFT OF RELIGIUS LEADERSHIP PROPHECIED?

Following the rejection of the last Israelite prophet, Jesus, it was about time that God’s promise to make Ishmael a great nation be fulfilled (Genesis 21:13, 18).

In Matthew 21:19-21, Jesus spoke of the fruitless fig tree (A Biblical symbol of prophetic heritage) to be cleared after being given a last chance of three years (the duration of Jesus’ ministry) to give fruit. In a later verse in the same chapter, Jesus said : “Therefore, say I unto you, the Kingdom of God shall be taken away from you, and given to nation bringing forth the fruit thereof” (Matthew 21:43). That nation of Ishmael’s descendants (the rejected stone in Matthew 21 :42) which was victorious against all super-powers of its time as prophecied by Jesus : “ And whosoever shall fall on this stone shall be broken, but on whomsoever it shall fall, it will grind him to powder” (Matthew 21:44).

OUT OF CONTEXT COINCIDENCE?

Is it possible that the numerous prophecies cited here are all individually and combined out of contect misinterpretations? is the opposite true, that such infrequently studied verses fit together consistently and clearly point to the advent of the man who changed the course of human history, Prophet Muhammad (Peace be Upon Him). Is it reasonable to conclude that all these prophecies, appearing in different books of the Bible and spoken by various prophets at different times were all coinsidence? If this is so here is another strange “coincidence”!

One of the signs of the prophet to come from Paran (Mecca) is that he will come with “ten thousands of saints” (Deuteronomy 33:2 KJV). That was the number of faithful who accompanied Prophet Muhammad to Paran (Mecca) in his victorious, bloodless return to his birthplace, to destroy the remaining symbols of idolatry in the Ka’bah.

Says God as quated by Moses :

And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him. (Deuteronomy 18:19).

Dear Readers:

May the light of truth shine in your heart and mind. May it lead you to peace and certitude in this life and eternal bliss in hereafter.

AMEEN .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2360. Is a brother obliged to spend on his sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Is a brother obliged to spend on his sister?

Is a brother obliged to spend on his sister? Is it permissible for her to take zakaah from her brother’s wealth?.

Praise be to Allaah.

A brother is obliged to spend on his sister if she is poor and he is independent of means and he would inherit from her if she died. If he would not inherit from her because she has a son or because the father or grandfather (father's father) is still alive, then he is not obliged to spend on her and it is permissible to give her the zakaah of his wealth in that case.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/169):

In order for maintenance to be obligatory, three conditions must be met:

(i) They should be poor and have no wealth or source of income which would make them independent of being maintained by others. If they have enough wealth or income to make them independent of means, then it is not obligatory to spend on their maintenance.

(ii) The one who is obliged to spend on their maintenance should have enough to do so, surplus to the costs of his own maintenance, either from his wealth or his income. If he does not have any surplus, then he is not obliged to do anything, because of the report of Jaabir that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “If one of you is poor, then let him start with himself. If he has any surplus, then let him spend on his dependents, and if he has any surplus, let him spend on his relatives.”

(iii) The one who spends should be an heir, because Allaah says (interpretation of the meaning): “And on the (father’s) heir is incumbent the like of that (which was incumbent on the father)” [al-Baqarah 2:233]. And because there are ties of kinship between those who would inherit from one another which dictate that the heir is more entitled to the wealth of the one who leaves it behind than anyone else, so by virtue of the ties of kinship he is to be singled out for maintenance rather than anyone else. If he is not an heir, then he is not obliged to spend on his maintenance. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (13/503):

The basic principle in our view is that it is essential that the one who spends be an heir of the one on whom he spends, except for direct ascendants and descendants, in which case the issue of inheritance is not a condition. End quote.

Based on this, if the brother is obliged to spend on his sister, it is not permissible to give the zakaah of his wealth to her, but if he is not obliged to spend on her, it is permissible to give the zakaah of his wealth to her, and indeed that is better than giving it to someone else who is not one of his relatives, because by doing this he will attain the reward of both zakaah and upholding the ties of kinship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2361. Problem between him and his wife about maintenance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Problem between him and his wife about maintenance

I got married two years ago and I have a daughter, Alhamdulillah. The main problem between my wife and me is about expenses. I hope you provide us with a just answer so that I can be fair with her and myself.

I am a clerk, my salary is 8360 SR. my wife is also a clerk and her salary is 1880 SR.

I promised myself to save 3000 monthly for the future, after trusting Allah of course, and spend the remaining 5360.

We are average people; I am responsible of spending on home and my daughter. My wife spends only on herself, buying clothes and gifts for her family. Her salary finishes after two weeks of taking it. I give her when her from my own salary when she finishes hers. Although her salary should be enough for her the whole month; especially that she does not spend anything on home.

My young daughter needs to be in a nursery as her mother is working during the day. Nursery costs 500 monthly, who should pay this, my wife or me?

If it is my responsibility to pay for my daughter’s nursery, then should I give my wife extra money for herself, which is not for home needs, over her own salary?

Suppose that my wife left her job and stayed at home. How much shall I give her as personal expenses, not for home needs, to buy clothes and gifts, considering that she would spend 1000 to 4000 if she has the chance to do so!

I wish you give me an answer including numbers to clarify the matter.

Praise be to Allaah.

Spending on the wife is one of the duties of marriage, according to scholarly consensus. It is part of living with her honourably and the kind treatment that Allaah has enjoined.

Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him”

[al-Talaaq 65:7]

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”

[al-Baqarah 2:233]

The one who spends on his wife will have a great reward with Allaah, if he meets the needs of his wife and children and takes care of them and treats them kindly.

See also the answer to question no. 22063.

Secondly:

The wife has to obey her husband, and look after his house and children, by raising them and taking care of them. These are among the rights that the husband has over her, and she must do them for her husband in a reasonable manner. If she fails to do that – because she is working outside the home – then in that case some important shar’i rulings apply.

1 – If she stipulated at the time of marriage that she would carry on working, and that she should be allowed to go out to work, and he agreed to that, there is nothing wrong with her going out to work, and the money that she earns from her job is hers alone. It is not permissible for the husband to take any of it without her consent, and she may spend it however she wishes, as has been explained in the answer to question no. 4037 and 21684.

Her husband is still required to spend on her, so he has to provide food, accommodation and clothing for her on a reasonable basis.

When he agreed to her working, he should have realized that he would have to resort to nurseries to look after his children when she is working, and that that would result in increased spending and financial burden. But the Muslims are bound by their conditions.

2 – But if she did not stipulate in the marriage contract that she could carry on working, then he may forbid her to go out and it is not permissible for her to reject his decision. If she refuses then she has refused to obey him and she has foregone her right to maintenance. He may also stipulate that if she goes out to work, then she has to spend on the childcare costs or contribute towards household expenses, or spend on herself from her salary, and she has to adhere to his conditions if she insists on going out.

In al-Bahr al-Raa’iq (4/212) it says:

The husband may prevent the midwife and cleaner from going out, because their going out affects him adversely. He may even prevent them from doing any kind of work that brings earnings, because they have no need of that as he is responsible for his wife’s maintenance. End quote.

Thirdly:

As for the amount of maintenance, the guideline is what is sufficient, based on the words of the Prophet (peace and blessings of Allaah be upon him) to Hind, the wife of Abu Sufyaan: “Take what is sufficient for you and your child on a reasonable basis.” al-Bukhaari (5364) and Muslim (1714).

Attention should be paid to the husband’s situation, whether he is rich or poor, because Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease.”

[al-Talaaq 65:7]

See: al-Mawsoo’ah al-Fiqhiyyah (41/39)

What is sufficient varies from one country to another, and from one time to another, but evaluating it should be based on the views of experts and the average situation of people. If the spouses dispute concerning that then the qaadi may judge between them by setting the amount that will cover what is sufficient.

What counts with regard to what is sufficient is food and accommodation with proper facilities, as well as clothing and medical treatment. Anything surplus to that, such as gifts and luxuries, do not count, and he is not obliged to cover these expenses for his wife.

We cannot define a specific amount. The spouses should agree on a particular amount or refer the matter to the qaadi to set an amount as he sees fit.

But we encourage and advise you to be tolerant and deal with one another on a reasonable basis, without resorting to counting every riyal. Rather your attitude should be one of generosity. You are spending on your wife and child and they are the closest of people to you, and you should not be stingy for the sake of saving a little money or let it lead to arguments between you and them. A happy home is more important that saving for an unknown future, and perhaps winning your wife’s love by being kind and tolerant with her will remind her too of the necessity of responding to your kindness with kindness, and that will bring happiness and peace back to your home, and acceptance and balance in your spending.

See also the answer to question no. 3054.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2362. Zakaat al-fitr on behalf of a wife who has been given a revocable divorce (first or second talaaq)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Zakaat al-fitr on behalf of a wife who has been given a revocable divorce (first or second talaaq)

There is a woman whose husband has divorced her once. Does he have to pay zakaat al-fitr on her behalf?.

Praise be to Allaah.

Firstly:

Zakaat al-fitr is required from a man on his own behalf and on behalf of those on whom he is obliged to spend, such as his wife, child and so on, because of the report narrated by al-Daaraqutni and al-Bayhaqi from Ibn ‘Umar (may Allaah be pleased with him), that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Pay zakaat al-fitr on behalf of those whom you support.” But this is a da’eef (weak) hadeeth, which was classed as such by al-Daaraqutni, al-Bayhaqi, al-Nawawi, Ibn Hajar and others.

See: al-Majmoo’ (6/113) and Talkhees al-Habeer (2/771).

The scholars of the Standing Committee for Issuing Fatwas said: Zakaah al-fitr must be paid on behalf of oneself and everyone on whom one is obliged to spend, including one's wife, because he is obliged to spend on her. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta (9/367).

Secondly:

If a woman has been given a revocable divorce, then she comes under the same rulings as a wife; she is entitled to the same maintenance and accommodation, so long as her ‘iddah has not yet ended. Payment of zakaat al-fitr is connected to spending; so long as the husband is obliged to spend on the wife who has been given a revocable divorce, then he also has to pay zakaat al-fitr on her behalf.

Al-Nawawi said in al-Majmoo’ (6/74): Our companions said: He has to pay zakaat al-fitr on behalf of his revocably divorced wife just as he has to spend on her. End quote.

Ibn Yoosuf al-Mawaaq, who is one of the Maalikis, said in al-Taaj wa’l-Ikleel (3/265): If he divorces a wife with whom he has consummated the marriage, giving her a revocable divorce, then he is obliged to spend on her and give zakaat al-fitr on her behalf. End quote.

Some scholars are of the view that the husband does not have to give zakaat al-fitr on behalf of his wife, rather it a duty that she must fulfil herself. This is the view of Imam Abu Haneefah (may Allaah have mercy on him) and was favoured by Shaykh Ibn ‘Uthaymeen. See the answer to question no. 99353.

The husband should do that which is on the safe side and discharge his duty by paying zakaat al-fitr on behalf of the wife to whom he has given a revocable divorce, especially as zakaat al-fitr is a small amount and it is not usually difficult for the husband to pay it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2363. His health is failing and his financial situation is bad, and he wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

His health is failing and his financial situation is bad, and he wants advice

I am so gloomy i was enjoying a healthy and maintained Life but suddenly everything turned against me. i felt sick now and i dont have a good work now,i was taking care of my parents in good way but now i cant send them money and my father in his old age have started a hard work to gain some livelyhood. believe me brother i have many doubts about my health now and i am kind of sure that there is something wrong with me regarding my health but before i go and see a doctor i want to pray Allah to save me from big illness. in General everything is goin away from me and i am in so terrible time.Please give me some advices in the light of Islam which helps me to get rid of my problems.

Praise be to Allaah.

We ask Allaah, may He be glorified and exalted, to take away the sickness that you are experiencing, and to relieve you of this hardship, and to replace your worry and distress with joy, happiness, ease and delight.

You have done very well to persist in praying for forgiveness, for it is one of the greatest means of bringing what one desires and warding off what one dislikes, as Allaah says (interpretation of the meaning):

“I [Nooh] said (to them): ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

11. ‘He will send rain to you in abundance,

12. ‘And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers”

[Nooh 71:10-12]

We advise you to do several things:

1 – Turn to Allaah and beseech Him to relieve you of the hardship that has befallen you, for He alone is able to do that, as He says (interpretation of the meaning):

“And if Allaah touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things”

[al-An’aam 6:17]

Du’aa’ is of great importance, and calamities may be the means of opening the door to communication between a person and his Lord, because a person may start enjoying conversing with his Lord and finding comfort in that and tasting its sweetness, until he forgets all the pain that he is suffering. This is a sign of Allaah’s mercy to His slave, for He is Most Merciful, Most Loving, may He be glorified.

2 – Think positively of your Lord, may He be glorified, for He has all the beautiful qualities. Instead of expecting something bad to happen to you and calamities to strike, put your hope in your Lord and trust that He will be kind to you and set your affairs straight. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘I am as My slave thinks I am, and I am with him when he calls on Me.’” Narrated by al-Bukhaari (7405) and Muslim (2675).

As you say that you have prayed a great deal for forgiveness from your sins, we should point out that one of these sins from which prayer for forgiveness and repentance is required is thinking negatively of the Lord of the Worlds, the Most Merciful, Most Loving.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: … that sort of attitude is the result of letting these thoughts control one's mind, so you will find such a person still having a kind of discontent with the divine decree and objecting to it with regard to His creation and His commands. Whispers (waswaas) will haunt such a person with regard to Allaah’s wisdom and mercy. Such a person needs to eliminate two things: corrupt ideas and corrupt whim and desires, and he should realize that wisdom and justice are found in that which Allaah decrees by His knowledge and wisdom, not what a person thinks on the basis of his (imperfect) knowledge and wisdom, so that his inclination will become in accordance with what Allaah decrees and commands, and he will have no inclination that opposes the decree and wisdom of Allaah.

Majmoo’ al-Fataawa (10/288).

3 – Take tangible measures to ward off what you are suffering. So get medical treatment for your sickness, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has sent down the disease and the remedy, and He has created for every disease a remedy, so treat disease but do not treat it with anything that is haraam.” Narrated by Abu Dawood (3874) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (1633).

Try to ward off depression by keeping yourself busy with things that will benefit you, whether in religious or worldly terms. Organize your time and try to fill it with beneficial things. Allocate some of your time to earning a living, and some for exercise, and some for studying and reading, and some to attend gatherings of dhikr and knowledge, and so on.

4 – We say: Do not worry about provision, for Allaah decreed all things fifty thousand years before He created the heavens and the earth, and your worrying will not change anything that Allaah has decreed. Whatever Allaah has decreed for you will come to you; all you have to do is take the means that are permissible according to sharee’ah, and do whatever you are able to do. Always remember the words of Allaah (interpretation of the meaning):

“And no moving (living) creature is there on earth but its provision is due from Allaah. And He knows its dwelling place and its deposit (in the uterus or grave). All is in a Clear Book (Al-Lawh Al-Mahfooz — the Book of Decrees with Allaah).”

[Hood 11:6]

“And in the heaven is your provision, and that which you are promised”

[al-Dhaariyaat 51:22]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

5 – We advise you to look at those who are less well-off than you; look at those who are afflicted, so that you will appreciate the blessings that Allaah has bestowed upon you. If you do that, then you will realize that no matter what befalls you, you are well off.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Look at the one who is at a lower level than you, and do not look at the one who is above you, for that may keep you from scorning the blessing of Allaah.” Narrated by al-Bukhaari (6490) and Muslim (2963)

6 – We say to you that you have done very well to take care of your parents and treat them kindly. This is one of the rights that they have over you, and Allaah will not cause the reward of those who do good to be lost. If you are unable to spend on them because you are sick and have little income, there is no sin on you for that, and Allaah will reward you for your intention and will continue to give you, whilst you are sick, the reward for the action you used to do when you were healthy, as the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, there will be recorded for him (a reward) like that of what he used to do when he was not traveling and was healthy.” Narrated by al-Bukhaari (2996).

You have to honour your parents now as much as you can, and do not regard any act of kindness as too little. If you cannot afford anything, then keep in touch with them and show an interest in their affairs, and apologize to them for your current situation.

Allaah will grant your father a way our and will help him, so say a lot of du’aa’ for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2364. His father refuses to arrange his marriage until he has completed his studies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

His father refuses to arrange his marriage until he has completed his studies

I am a young man aged 20. I work and study and I am very well off, praise be to Allaah. I want to get married but my father does not want me to get married, on the grounds that I should complete my studies. What should I do?.

Praise be to Allaah.

It is mustahabb to hasten to get married for the one who is able for it, because Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves)”

[al-Noor 24:32]

Ibn Katheer(may Allaah have mercy on him) said, commenting on this verse: This is a command to marry off those who need to get married. A number of scholars are of the view that it is obligatory for everyone who is able for it, and they quoted as evidence the apparent meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford to get married, then let him do so, for it is more effective in lowering the gaze and guarding chastity. And whoever is not able to do that, then let him fast, for that will be a shield for him.” Narrated in al-Saheehayn from the hadeeth of Ibn Mas’ood.

In is narrated in al-Sunan via more than one isnaad that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Marry and produce offspring for I will be proud of your numbers on the Day of Resurrection.”

Ayyim (translated here as “single”) refers to the woman who has no husband or the man who has no wife, whether they were married then separated or were never married. End quote.

Secondly:

The son should tell his father clearly of his wish to get married, and the father should understand the importance of that, and he should help his son to get married. Many of the fuqaha’ are of the view that that is obligatory if he is able for it.

Ibn Qudaamah (may Allaah have mercy on him) said: Our companions said: The father must keep his son chaste if he is obliged to spend on him and if he needs to be kept chaste. This is the view of some of the companions of al-Shaafa’i. End quote from al-Mughni (8/172).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: A person’s need to get married is urgent, and in some cases it may be like his need for food and drink. Hence the scholars said: It is obligatory for the one who has to spend on a person to arrange his marriage if he can afford to get married, so it is obligatory for fathers to arrange the marriages of their sons, if the sons needs to get married but cannot afford to do so. But I heard that some fathers who forget how they were when they were young, when the sons ask them to arrange their marriage, they say: Get married at your own expense. This is not permissible and it is haraam if he able to arrange his marriage. His son will dispute with him on the Day of Resurrection if he does not arrange his marriage when he is able to do so. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (18/410).

A widespread mistake is when the father refuses to listen to his son concerning this matter, and ignores the son’s need. His need for marriage may be urgent, and as a result of delaying marriage he may fall into some kind of deviation. It is well known that people vary with regard to this need and their level of self-control in this matter. The father may be sinning by preventing his son from getting married if he needs that, as stated above.

Some fathers give precedence to study and work over marriage in all cases, and they never consider arranging their son’s marriage before that. This is also wrong. Rather they should study the matter and weigh up the pros and cons. They should find out how much their son needs to get married, and how able he is to combine marriage and study, and which should be given priority if it is not possible to do both. Protecting one’s religious commitment is important, and takes precedence over protecting one’s physical health and wealth, so naturally it takes precedence over studying.

Thirdly:

The father may be excused for refusing to arrange his son’s marriage before he completes his studies, either because he sees that the son is not well-organized in handling his affairs and cannot take responsibility for himself, let alone anyone else, or he thinks that he is neglecting his studies and would neglect them even more after marriage, or he does not think that he really needs to get married, and it is only a passing fancy or he wants to imitate someone else. The son should excuse his father and strive to convince him, and explain to him the extent of his need for marriage and how able he is to take care of his wife after that.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2365. Is the husband obliged to rent accommodation for his son who is in the custody of his ex-wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Is the husband obliged to rent accommodation for his son who is in the custody of his ex-wife?

I have a friend whose wife was wilfully defiant (nushooz), and she went back to her family's house and stayed there a year or more, during which time she gave birth to a daughter with whom she was pregnant at the time she left the house. During that year she took my friend to the sharee’ah court to prove that she had been harmed when she was married to him, but it did not bring any result, because she was found to have not been harmed. That was even the view of her last lawyer, who tried to convince her to do khula’ instead, whilst trying to persuade my friend to give up his demand for the mahr and marriage expenses, and obliging him to pay the child’s expenses, which comes to 90 Libyan dinars, which is a large amount for my friend who is currently out of work.

My question is: is there among the expenses of the girl anything that may be called rental of accommodation which he is obliged to pay to the mother with the rest of the expenses? Please advise us, may Allaah reward you, as the matter depends on how legitimate this issue is, and what exactly may be included under the heading of expenses?.

Praise be to Allaah.

Spending on the child's maintenance is obligatory for his father, and is not waived in the event of the mother's wilful disobedience (nushooz) or divorce. If the child is in the mother's custody, then the maintenance should be given to her.

Similarly if the mother with custody asks for a fee for breastfeeding a child, it should be given to her, because Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment, and let each of you accept the advice of the other in a just way”

[al-Talaaq 65:6]

See al-Mughni (11/411, 432)

Maintenance includes: food, clothing and other expenses that the child needs such as education. Attention must be paid to the father’s situation, whether he is rich or poor, because Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means; and the man whose resources are restricted, let him spend according to what Allaah has given him. Allaah puts no burden on any person beyond what He has given him. Allaah will grant after hardship, ease”

[al-Talaaq 65:7].

The scholars differed concerning the small child who is in his mother's custody: does the obligatory spending on his maintenance include accommodation or not? Some scholars were of the view that the father is obliged to spend on his child’s accommodation, because accommodation is essential for him.

Other scholars were of the view that he does not need accommodation and his mother's accommodation is sufficient, because he is in her custody.

Ibn ‘Aabideen (may Allaah have mercy on him) favoured a middle view between these two, which is a good view, namely that it is obligatory to pay for accommodation for the child if the mother has no accommodation, but if the mother does have accommodation, then the father does not have to pay for accommodation for him. He said: The point is that what matters is accommodation for the child, but this applies only if the mother does not have accommodation. But if she does have accommodation and she can have custody of the child there and he can live with her, then (the father is not obliged to pay for it), because there is no need for it. And... It is quite obvious that this is the kindest to both parties, so this is what they should act upon. End quote.

Haashiyat Ibn ‘Aabideen (2/562).

As there is a difference of opinion among the scholars concerning this issue, then the matter should be referred to the judge, who may judge as he sees fit, and both parties must submit to that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2366. Is it obligatory for the husband to provide medical treatment for his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Is it obligatory for the husband to provide medical treatment for his wife?

If the wife becomes temporarily or chronically ill, does the husband have to pay for her treatment? If she for example, wants to have children but suffers from problems preventing her from having children, does her husband have to seek treatment for her and pay for it? If it is not compulsory on the husband to do so, then what shall the wife do if she becomes ill while she does not have money and her husband doesn’t give her money to save?.

Praise be to Allaah.

According to the majority of fuqaha’ from the four madhhabs, the husband is not obliged to pay for medical treatment for his wife. Some of them gave the reason for that as being that it is not one of the essential needs, rather it is something extraneous.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (8/337): The man is not obliged to offer a sacrifice on behalf of his wife or to pay the fee of a doctor or cupper for her. End quote.

It says in Sharh Muntaha al-Iraadaat (3/227): He is not obliged to provide medicine or pay the fee of a doctor if she falls sick, because these are not essential needs, rather they are incident and are not obligatory. End quote

See: Haashiyat Ibn ‘Aabideen (3/575); Sharh al-Kharashi ‘ala Mukhtasar Khaleel (4/178).

The Standing Committee for Issuing Fatwas was asked (21/169) about a man providing medical treatment for his wife. They replied:

There is evidence in the Qur'aan and Sunnah which enjoins kind treatment of people in general and of those who are close to one in particular. Allaah says (interpretation of the meaning):

“Verily, Allaah enjoins Al-‘Adl (i.e. justice and worshipping none but Allaah Alone — Islamic Monotheism) and Al-Ihsân [i.e. to be patient in performing your duties to Allaah, totally for Allaah’s sake and in accordance with the Sunnah (legal ways) of the Prophet ??????? ???? ???? in a perfect manner], and giving (help) to kith and kin”

[al-Nahl 16:90]

“Worship Allaah and join none with Him (in worship); and do good to parents, kinsfolk, orphans, Al-Masaakeen (the poor), the neighbour who is near of kin, the neighbour who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allaah does not like such as are proud and boastful”

[al-Nisa’ 4:36]

And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his family, and I am the best of you to my family.” So the Muslim must treat his family well and be kind to them. But the cost of medical treatment is not an obligation upon the husband like maintenance and accommodation. But it is prescribed for him to spend on that when he is able to, because of the general meaning of the words of Allaah (interpretation of the meaning): “and live with them honourably”[al-Nisa’ 4:19]. And because of the general meaning of the hadeeth quoted above. End quote.

Some of the scholars are of the view that it is obligatory for the husband to spend on his wife’s medical expenses, because that comes under the heading of kind treatment, and because the need for medicine may be no less than the need for food and drink.

Dr. Wahbah al-Zuhayli said: The fuqaha’ of the four madhhabs stated that the husband is not obliged to pay for the medical expenses of the sick wife, such as the fees of the doctor and cupper, or the cost of the medicine, rather those expenses should be paid from her wealth if she has any wealth. If she does not have any wealth then it must be paid by one who is obliged to spend on her (such as a son, father or relative who would inherit from her), because medicine is aimed at preserving the body, so it is not required of the one who benefits from it. This is like maintenance of a building for the tenant – it is required from the landlord, not the tenant. It seems to me that in the past, medical treatment was not a basic need, so people did not usually need medical treatment, because they followed health rules and precautions. So the ijtihaad of the fuqaha’ was based on the prevalent custom during their era. But now the need for medical treatment has become like the need for food and nourishment, and even more important, because the sick person usually gives his medicine precedence over everything else. Can he eat when he is suffering pain which causes extreme anguish and exhausts him and threatens him with death? Hence I think that medical expenses are obligatory upon the husband like all other necessary expenses. Is it kind treatment for the husband to enjoy his wife when she is healthy, then to send her back to her family for them to treat her when she is sick? End quote from al-Fiqh al-Islami wa Adillatuhu (10/7380).

Shaykh Hamad ibn ‘Abd-Allaah al-Hamad said in Sharh Zaad al-Mustaqni’: The second view concerning this issue is one of the views in our madhhab, that this (paying medical expenses) is required of the husband, and this is more correct, because that is part of kindness and good treatment, and Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19].

It is not part of kind or honourable treatment to let the wife get sick and not bring her a doctor or pay his fee. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228].

So the correct view is that this is obligatory. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2367. If he divorces his pregnant wife as the result of khula’, who should bear the expenses of the birth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

If he divorces his pregnant wife as the result of khula’, who should bear the expenses of the birth?

If a couple separate by means of khula’ and the wife is pregnant, should the husband bear the expenses of the birth?.

Praise be to Allaah.

If a man divorces his wife as the result of khula’ or he gives her a final talaaq, and she is pregnant, then he must spend on her and on the child according to scholarly consensus; that includes the expenses of the birth.

Ibn Qudaamah (may Allaah have mercy on him) said: If a man divorces his wife in an irrevocable divorce, which is either a third talaaq or khula’, or an annulment of the marriage, and she is pregnant, then she is entitled to maintenance and accommodation, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them (that they be obliged to leave your house). And if they are pregnant, then spend on them till they lay down their burden”

[al-Talaaq 65:6]

According to some reports about Faatimah bint Qays: “You are not entitled to maintenance unless you are pregnant.” Because the pregnancy is his child, so he is obliged to spend on it and he cannot spend on him (the child) without spending on her (the mother), so it becomes binding on him to spend on her too, and he must also pay her for breastfeeding. End quote from al-Mughni (8/185).

As the wife is pregnant, then she is entitled to maintenance, unless she lets her husband off, such as if she divorces him by khula’ on the basis that she will cover her own expenses during pregnancy, or expenses during pregnancy until she gives birth, or until the child is weaned. Ibn Qudaamah said: If a woman divorces her husband by khula’ and lets him off paying her maintenance during her pregnancy, she has no right to maintenance and neither does the child, until he is weaned. But if she divorces him by khula’ and does not let him off paying her maintenance during her pregnancy, then she is entitled to maintenance, just as if he divorced her with a third talaaq when she was pregnant, because the pregnancy is his child, and he must support it. End quote from al-Mughni (8/188).

Ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2368. Does she have to obey her husband if he tells her to work outside the home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Does she have to obey her husband if he tells her to work outside the home?

To begin, I state that I embraced Islam about 15 years ago, part of what is so impressive to me is the true revolution to women and their rghts which Islam has made, alhumdo lillah. But regretfully, so many Muslims do not acknowledge nor apply these standards and I have seen many women taken advantage of due to it. So my question is rgarding "Womens Rights"...

men are obligated to certain maintanance of women, but women are not prohibited from certain things with her husbands permission. So how can a woman protect herself from being taken advantage of by her husband?

For instance, he wants her to work within his business, still take care of the children an even have more children, bringing the infant to work following the delivery as early as the first week out of the hospital. She is repsonsible for the grocery shopping, taking the older child to day care, working at his business, preparing meals, and keeping the house neat. He will assist periodically but not without stating that he has done so as if she should have done it herself.

Can she insist on staying home and being supported? Or must she obey her husband - since he is not asking her to do something haram? But she is tired of being tired and unable to convince him her place is in the home, or even be considerate of her needs and he is always unsatisfied by how she isn't performing to his level of satisfaction.

Sorry this is so lengthy, but it is a common problem among many sisters I have seen, taking the rights Allah gave us and not being taken advantage of.

Praise be to Allaah.

Allaah has made men the protectors and maintainers of women for two reasons, what Allaah has given to men and what men earn. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

The fact that Allaah has given men more than women in terms of reasoning, thinking and physical strength is something concerning which there is no dispute. This is what Allaah has given to men. With regard to what men earn, this refers to the husband’s spending on his wife, which is something that is obligatory and is the basis for the man being the protector and maintainer of the wife.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah with regard to women for Allaah has entrusted them to you and intimacy with them has become permissible for you by the word of Allaah. Their rights over you are that you should provide for them and clothe them on a reasonable basis.”

Narrated by Muslim, 1218.

Al-Nawawi (may Allaah have mercy on him) said: This indicates that it is obligatory for the husband to spend on his wife and clothe her. This is established by scholarly consensus. Sharh Muslim, 8/184.

One of the reasons why it is obligatory for the husband to spend on the wife is that the wife is prevented from earning an income because of her duties towards her husband, children and house.

Al-Bukhaari (may Allaah have mercy on him) said: “The obligation of spending on one's wife and children.”

Then he narrated the hadeeth of Abu Hurayrah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “The best of charity is that which leaves one independent of means, and the upper hand is better than the lower hand, and start with those who are dependent upon you.”

Al-Bukhaari, 1426; Muslim, 1034.

Al-Haafiz ibn Hajar said:

The reason why it is obligatory to spend on the wife is that she is prevented from earning because of her duties to fulfil the husband’s rights. There is scholarly consensus that this is obligatory.

Al-Fath, 9/625.

The husband has to fear Allaah his Lord, and take care of the wife and children that Allaah has entrusted to him. It is not permissible for him to force his wife to do that which she is unable to do. She does not have to work and spend on the house and on him; rather it is obligatory for him to spend on her even if she is rich.

The role that the woman plays in the home is very important, because she looks after the house and takes care of it, and she fulfils her husband’s rights by preparing the house for him, keeping it clean and tidy, making food, looking after the children, and many other things.

The woman does not have to work outside the house, especially if going out will expose her to mixing with non-mahram men and failing or falling short in her duties towards her house and children.

As mentioned above, it is obligatory for the husband to spend on her, according to scholarly consensus. He has to realize this and make his wife feel safe and protected in her house so that she can do that which Allaah has enjoined upon her.

See also the answer to question no. 5591.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2369. He gives his family money to buy luxuries and borrows from his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

He gives his family money to buy luxuries and borrows from his wife

What is the opinion of sharee’ah on a husband who gives his money to his family to buy things that are not basic necessities and he has debts and borrows from his wife to pay off his debts?.

Praise be to Allaah.

Firstly:

People often mention in their questions the phrase “the opinion of sharee’ah” or “ the opinion of the deen (religion)”. These phrases are not correct in their meanings, and it is better for a Muslim to avoid them.

Shaykh Bakr Abu Zayd (may Allaah preserve him) said:

Among the incorrect phrases is “the opinion of the deen (religion)”. The word ra’y (opinion) is based on pondering and thinking. Other such phrases include “the opinion of Islam” and “the opinion of sharee’ah”. These are widespread phrases in the late 14th Hijri century, but they are unacceptable according to sharee’ah, because opinions vary and may be wrong or right, so it is clear that this word cannot apply to that which Allaah has decreed in His Book and the Sunnah of His Messenger (blessings and peace of Allaah be upon him), because that is the religion of Islam – “Truly, the religion with Allaah is Islam” [Aal ‘Imraan 3:19]. And Allaah says (interpretation of the meaning): “It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision” [al-Ahzaab 33:36].

So with regard to that which Allaah has legislated for His slaves, it should be said: the ruling of Allaah, or His command, prohibition, decree and so on. With regard to something that is like that, the word “opinion” cannot be used, because opinion is based on speculation and may be right or wrong.

But if the ruling stems from ijtihaad, it cannot be called the “opinion of the deen”, rather it is to be called the opinion of the mujtahid or scholar, because when there are differences of opinion concerning an issue of Islam, then the truth lies in one of these opinions. See an important discussion in the book Tanweer al-Afhaam li ba’d Mafaaheem al-Islam by Shaykh Muhammad ibn Ibraaheem Shaqrah, p. 61-73. End quote.

Mu’jam al-Manaahi al-Lafziyyah, p. 223, 224, 1st edition.

Secondly:

Children should spend on their parents, and this obligation is proven in the Qur’aan and Sunnah and by scholarly consensus. See the answer to question number 111892.

This obligatory spending on the parents is subject to conditions, one of which is that the son should be able to afford spending on them and the parent should be in need because of incapability, poverty or not being able to earn a living.

This husband should realise that his reward with Allaah will be great if he is spending on his needy parents to provide necessary maintenance, even if that means he has to borrow money. But if his parents are not in need of obligatory maintenance, and he is spending on them to buy them luxury items, then he should look after himself and he should not incur debts that are not necessary or due to urgent need, because the matter of debt is serious before Allaah. It was narrated in a saheeh report that the Prophet (blessings and peace of Allaah be upon him) said: “The martyr will be forgiven everything except debt.” So how about the one who meets Allaah when he has not been killed for His sake?

Yes, if he has surplus money and he wants to make life comfortable for his parents by spending on permissible but non-essential things, then he will be treating them kindly and not mistreating himself. But if he does that with the wealth of others -- his wife or anyone else -- then he is mistreating himself because he is taking on something that he cannot bear.

Based on that, he should apologise to them in the kindest words and explain that he is not able to give them what they want, and he should promise them that if he gets money that is surplus to the needs of his children and his wife, then he will give to them.

Allaah says (interpretation of the meaning):

“And if you (O Muhammad ??? ???? ???? ????) turn away from them (kindred, poor, wayfarer, whom We have ordered you to give their rights, but if you have no money at the time they ask you for it) and you are awaiting a mercy from your Lord for which you hope, then, speak unto them a soft, kind word (i.e. Allaah will give me and I shall give you)”

[al-Isra’ 17:28].

Ibn Katheer (may Allaah have mercy on him) said:

i.e., if your relatives and those to whom We have enjoined you to give ask you for something, and you do not have anything and you turn away from them because you cannot afford to spend, “then, speak unto them a soft, kind word” meaning, make them a promise, in kind and gentle words, that when the provision of Allaah comes, we will give you some, if Allaah wills. End quote.

Tafseer Ibn Katheer, 3/52.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2370. Ruling on the trustee taking from the orphan’s wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Ruling on the trustee taking from the orphan’s wealth

I am the wakeel (trustee) for the heirs of my brother and I look after their inheritance and interests and I visit them weekly, in order to make his children and my children happy. My question is about their requirements (what I give them each month is 15,000 and their inheritance that I am keeping for them is 400,000). I have debts for 4 years because of building. Which is better – putting pressure on myself and my children for a little while or taking some money to cover gas costs etc (because of the visits) without their knowledge?.

Praise be to Allaah.

Islam regards taking an orphan’s wealth unlawfully as one of the seven sins that doom one to Hell – as it was narrated by al-Bukhaari (2615) and Muslim (89) from the Prophet (peace and blessings of Allaah be upon him), because it is a great trust which many are unable to fulfil. The Prophet (peace and blessings of Allaah be upon him) said to Abu Dharr, when advising him: “And do not take care of the property of an orphan.” Narrated by Muslim (1826).

Islam commands the one who has orphans under his care to look after them properly and raise them well, and if they have wealth he is to guard it and invest it, and pay zakaah on it. If he is rich then it is better for him to refrain from touching their wealth at all, and if he is poor he may consume some on a reasonable basis; if he invests their money he may take payment equal to that of anyone else doing a similar job. These are the rulings of sharee’ah, and they are most wise and just.

Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.

6. And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully and hastily fearing that they should grow up, and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour). And when you release their property to them, take witness in their presence; and Allaah is All-Sufficient in taking account”

[al-Nisa’ 4:5, 6]

Ibn Katheer said:

In the words, “consume it not wastefully and hastily fearing that they should grow up”, Allaah forbids consuming orphans’ wealth unnecessarily. “wastefully and hastily” means hastening before they reach puberty. Then Allaah says: “and whoever (amongst guardians) is rich, he should take no wages” meaning, he should not consume anything from it. Al-Sha’bi said: For him it is like dead meat and blood [i.e., forbidden]. “but if he is poor, let him have for himself what is just and reasonable (according to his labour)”. This was revealed concerning the guardian of an orphan who looks after him and takes care of him, if he needs to take from it. It was narrated that ‘Aa’ishah said: This verse was revealed concerning the guardian of an orphan: “and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour)”.

The fuqaha’ said: He may take whichever is the lesser amount – the equivalent wages for his work or as much as he needs. They differed as to whether he should repay it if he becomes well off. There are two views, one of which is that he should not, because he took it in return for his work when he was poor. This is the correct view according to the companions of al-Shaafa’i, because the verse allows taking without replacing it later on.

The other view is that yes, he should repay it, because the orphan’s wealth is forbidden, and it was only permitted because of need, so he should repay it just as if he took wealth from someone else when he was in need.

“and whoever (amongst guardians) is rich, he should take no wages” means, whoever among guardians. “but if he is poor” also refers to guardians. “let him have for himself what is just and reasonable” means, in the way that is better, just as it says in another verse, “And come not near to the orphan’s property, except to improve it, until he (or she) attains the age of full strength” [al-An’aam 6:152], i.e., do not come near it except with the intention of disposing of it in the best way, and if you need it then use it in a way that is just and reasonable.

Tafseer Ibn Katheer (1/454, 455).

It was narrated from ‘Abd-Allaah ibn ‘Amr that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “I am poor, I do not have anything, and I have an orphan (under my care).” He said: “Eat from the wealth of your orphan, without being extravagant or wasteful or using it for trade.” Narrated by Abu Dawood (2872), al-Nasaa’i (3668) and Ibn Maajah (2718). Classed as hasan by al-Albaani in Saheeh al-Jaami’ (4497).

If you want to take money in return for what you do for them, taking care of their interests, and this work of yours deserves payment, then there is no sin on you for that. But if you want to take payment for visiting them, you should not do that, because the costs of visiting orphans are not usually paid for from their own wealth. This is unlike what you spend on them for clothing, furnishings and food, which may be paid for from their wealth.

As you are in a country where there are shar’i courts, you must refer to what sharee’ah says about that, so that the judge may rule as he sees fit in the orphan’s interests. And Allaah knows best.

We hope that you will think long and hard about the words of the Prophet (peace and blessings of Allaah be upon him) as narrated by al-Bukhaari (1400) and Muslim (1053): “…whoever refrains from asking, Allaah will make him content, whoever seeks to be independent of means, Allaah will make him independent, and whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” Thus you will realize that the way to pay off your debt is by refraining from asking, seeking to be independent of means and being patient.

Al-Mubaarakfoori said:

“Whoever seeks to be independent of means” means he shows himself to be independent and having no need of people’s wealth, and refraining from asking so that one who is ignorant of his situation would think that he is independent of means and has no need to ask.

“Allaah will make him independent” means by making him content. In the hadeeth it says: “Richness does not mean having a lot, rather richness is contentment.” Or it means that He will give him that which will make him have no need of people.

“whoever refrains from asking” means seeking to refrain from that which is haraam and from asking of people. i.e., whoever wants to be content refrain from asking of people, Allaah will grant that to him.

“Allaah will make him content” means, He will prevent him from falling into that which is forbidden, i.e., whoever is content with the least of provision and refrains from asking, contentment will be made easy for him, and this is a treasure.

“whoever is patient” means, seeks the support of patience from Allaah, because Allaah says (interpretation of the meaning): “And endure you patiently (O Muhammad), your patience is not but from Allaah” [al-Nahl 16:127]. Or: tells himself to be patient and is ready to carry the burden of patience.

“Allaah will bestow patience upon him” means: He will make patience easy for him.

Tuhfat al-Ahwadhi (6/143, 144).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2371. Is it permissible to pay off the debt of a son who is in need when one has other children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Is it permissible to pay off the debt of a son who is in need when one has other children?

I know that it is obligatory to treat one's children fairly, but one of my children is poor and has debts. Is it permissible for me to pay off some of his debts from my own money?

Praise be to Allaah.

It is obligatory to treat one's children fairly. See Question no. 22169.

It is obligatory to treat children equally in gift-giving and it is forbidden to single some out for gifts or to show preferences, unless there is a compelling reason for doing so.

If there is a reason to show preference to one or to single one out, then it is acceptable to do so, such as if one of them is sick, blind or disabled, or he has a large family, or he is a student, and other reasons. So in that case it is acceptable to give him preference for those reasons.

Imaam Ahmad referred to that when he said – concerning singling out some of one's children to be beneficiaries of a waqf – “There is nothing wrong with that if it is because of a need, but I regard it as makrooh if it is by way of showing favouritism.”

Shaykh al-Islam Ibn Taymiyah said: “The hadeeth and the reports indicate that it is obligatory to treat children fairly… but there are two kinds:

1 – Those who need him to spend on them in sickness and in health and so on, in which case fairness means giving each of them what he needs, and it makes no difference if he needs a little or a lot.

2 – Needs which all the children will have in common, such as gifts, maintenance and arranging their marriages. Undoubtedly it is haraam to show preferences with regard to these matters.

From these two stems a third kind, which is helping out one child for an extraordinary need, such as paying off the debt of one child, or paying compensation on his behalf (if he has caused injury to another), or paying the mahr on his behalf, or giving him the money he needs for his wife’s maintenance, and so on. Concerning whether or not he is obligated to give a similar amount to the other children is subject to further discussion.” (From al-Ikhtiyaaraat)

Tayseer al-‘Allaam Sharh ‘Umdat al-Ahkaam, p. 767.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2372. Do parents have any rights to the wealth of a married daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Do parents have any rights to the wealth of a married daughter?

Does a daughters wealth belong to her parents like a son's wealth belongs to his parents and should she spend on them in the same way?

Many people believe that once a daughter is married, she should not spend on her parents if her brothers are able to do this instead. Do husbands have rights over their wife's wealth, not to spend themselves but rather over where the wife should spend it and if they think it should not be on her parents then she should obey this request.

If noth parents are needy, and the wife has no wealth of her own, should the husband spend on both as the wife's parents are allowed to recieve zakaah from their daughter but the husband's parents are not as it is his duty to spend on them?

Praise be to Allaah.

Children (awlaad) is a general term which includes both males and females. The father has the right to dispose of his children’s wealth because the Prophet (peace and blessings of Allaah be upon him) said: “You and your wealth belong to your father.” So if the father wants to take something from their wealth, he has the right to do that, so long as it will not cause them any harm; it is not permissible for him to take wealth from one of them and give it to another.

If the parents are poor and the daughter has wealth surplus to her needs, then she has to spend on her parents in accordance with their needs, without failing to meet her own needs. The woman’s maintenance is obligatory upon her husband: he must spend on that which is essential for her maintenance. If the woman is working then her money is hers and hers alone, unless the husband stipulates the condition that he should get the money or some of it in return for her going out of the house and his missing out on some of his rights. But if she has enough money she can keep it for her own needs or for her children’s or parents’ needs. If she has brothers or sisters, and one of them takes care of spending on the parents, then the others are relieved of the obligation, and he will have the reward; or they can all agree that each of them will give a specific amount.

The woman’s husband is not obliged to spend on her parents, unless it is the zakaah of his wealth. She, on the other hand, should not spend her zakaah money on them because that is an obligation upon her; rather she should give them money other than her zakaah.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2373. The wife is not entitled to maintenance if she refused to go back to her husband’s house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

The wife is not entitled to maintenance if she refused to go back to her husband’s house

There was a argument between him and his wife, and she said, “Take me back to my family, I don’t want to stay with you.” So he took her back to her family and she stayed with them for several months. Does he have to pay maintenance?

Praise be to Allaah.

He does not have to pay maintenance because maintenance is in return for her allowing him to be intimate with her. And that did not happen because she insisted on going and did not stay with him.

Shaykh Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2374. Wife disposing of her own money without her husband’s knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Wife disposing of her own money without her husband’s knowledge

My sister works in Saudi and wants to invest part of her salary in a project on the basis that this money is my money and she will give me the profits whilst the capital remains hers, on the basis that I will lend her this money and she will invest it, but without her husband’s knowledge. Is she or am I doing anything haraam? Please advise us.

Praise be to Allaah.

There is no sin on your sister if she gives you money as a loan for you to invest and benefit from the results on the basis that the capital will remain your sister’s. But if your sister wants to share the profit with you whilst she is keeping the capital as is, that is not permitted, because this comes under the heading of “every loan that brings benefits is riba.” It is not necessary for her husband to know about your giving her the money, because the money is her own and he has no right to any part of it unless she gives it willingly. Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

But by way of kind treatment and because men are more experienced and kanowledgeable in matters of business, our advice is that the husband should be told about what his wife is doing and how she is disposing of her wealth.

Shaykh ‘Abd-Allaah al-Jibreen said:

The wife owns her wealth and she has the right to dispose of it. She may give it as gifts, give it in charity, pay off her debts, give up her rights to money that she is owed or give up her right to inheritance to whomever she wants, whether relatives or others. Her husband has no right to object if she is mature and of sound mind. Her husband does not have the right to dispose of any of her wealth except with her consent. (Fataawa al-Mar’ah al-Muslimah, 2/674).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2375. Benefitting from the wealth of a father who deals in riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Benefitting from the wealth of a father who deals in riba

I am a young Muslim man and praise be to Allaah my father has some money. He heard a fatwa of Shaykh Tantaawi saying that it is permissible to take bank interest, and he put his money in the bank and started to take the interest. I am convinced that this interest is haraam, and I have tried a lot to convince him to give up this notion, but without success.

Is there any sin on me, my brothers and my mother? I asked my father to promise not to spend on us from the money that comes from the interest. What do we have to do? If this money is spent on us, what should we do? Allaah has blessed me with work in Saudi and my father paid my travel costs, and I do not know whether this money is from the interest or not. Is the money I get from this work haraam or not? I hope you can advise me.

Praise be to Allaah.

There is no sin on the children of one who deals in riba even if he spends purely riba-derived money on their food, clothes or travel, if they have no other way of earning a living. They have to advise their father in the manner which they think will be most effective. If it is easy to find other means of earning a living, or they do not need that money for the essentials of living, then they have to do without it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the father’s earnings are haraam, then it is essential to advise him. Either you can advise him yourselves, if you are able to do that, or you can seek the help of scholars who can convince him or of his friends who may be able to convince him to avoid these haraam earnings. But if that is not possible then you may benefit from it as much as is necessary, and there is no sin on you in this case, but you should not take more than you need because of doubts as to whether it is permissible to benefit from one whose earnings are haraam.

(Fataawa Islamiyyah, 3/452).

If a father who deals in riba dies, his heirs must get rid of the riba-based money by returning it to its owners if they are known. Otherwise they should get rid of it by spending it in charity, whether that is given individuals or to institutions. If it is too difficult for them to find out exactly how much of their father’s wealth is riba-based, they should divide it in half, taking one half and distributing the other half.

Shaykh al-Islam Ibn Taymiyah was asked about a man who dealt in riba, and who left behind wealth and a son who knew his father’s situation – was the wealth permissible for the son as inheritance or not?

He replied: with regard to the amount that the son knows is riba-based, he should get rid of it, either by returning it to its owners if possible, and he should not give it in charity. The rest is not haraam for him. With regard to the amount concerning which there is doubt, it is mustahabb for him not to take it unless it is needed to pay off a debt or to spend on dependents. If the father died when engaging in riba-based transactions that are allowed by some fuqaha’, it is permissible for the heir to benefit from them. If the halaal and haraam are mixed and the extent of each is unknown, it should be divided into two halves.

(Majmoo’ al-Fataawa, 29/307).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2376. Is a husband obliged to spend on his wife’s Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Is a husband obliged to spend on his wife’s Hajj?

Is it 'Fardh'(obligatory) for a man to send his dependant wife to Hajj if the man is having enough money for the same?.

Praise be to Allaah.

It is not obligatory for a husband to bear the costs of his wife’s Hajj, even if he is rich. Rather it is mustahabb for him to do so and he will be rewarded for that, but he is not sinning if he does not do that.

That is not enjoined by either the Qur’aan or the Sunnah. But Islam gives the wife the Mahr which is her exclusive right, and it permits her to dispose of her own wealth.

Rather Islam enjoins on the husband to spend on his wife in a manner that is good and reasonable, but it does not oblige him to pay off her debts, or to pay zakaah on her behalf, or to pay the costs of Hajj etc.

Shaykh Ibn ‘Uthaymeen was asked: will a husband be rewarded if he appoints someone to do Hajj on his wife’s behalf, if she dies without having done Hajj?

He said: it is better for him to do Hajj on her behalf himself so that the rituals will be done properly… Then he said: But as for it being obligatory, that is not obligatory for him.

Al-Liqa’ al-Shahri, 34, no. 579

Just as it is not obligatory to make up Hajj on her behalf after she dies, so too it is not obligatory for him to pay for her Hajj whilst she is still alive.

This is as far as the issue of whether or not it is obligatory is concerned. With regard to being kind to her, if he does that then Allaah does not cause the reward of those who do good to be lost, and Allaah will record for him the reward of her Hajj.

The fuqaha’ (may Allaah have mercy on them) stated that it is obligatory for a husband to spend on his wife’s Hajj in the event that he deliberately spoils her Hajj, such as one who forces his wife to have intercourse before the first stage of exiting ihram, etc.

Shaykh ‘Abd al-Kareem Zaydaan said:

It is not one of the wife’s rights over the husband that he should bear the costs of her Hajj, or share the costs with her.

Al-Mufassal fi Ahkaam al-Mar’ah, 2/177

Shaykh al-Albaani (may Allaah have mercy on him) was asked about the same issue and he replied: It is not obligatory for a husband to pay the expenses of his wife’s Hajj. This has to do with men. If a woman has sufficient money to go for Hajj then it is obligatory for her to go for Hajj; if she does not have enough money then she is not obliged to go for Hajj.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2377. Can a woman donate any of her money without her husband’s permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Can a woman donate any of her money without her husband’s permission?

I want to help my family, my father, mother and siblings, by giving them some money. I work and I have a lot of money, alhamdulillah. I am able to help them, but my husband will not let me. What should I do?.

Praise be to Allaah.

If your family (your father, mother and siblings) are poor and you are able to spend on them, then you are obliged to do so, and it is not permissible for you to obey your husband and not spend on them.

See Question no. 44995.

Secondly:

If your spending on your family is done on a voluntary basis, i.e., they are not in need of this money, rather you want to treat them kindly and uphold the ties of kinship by giving this money, then the scholars differed concerning the ruling on a woman donating some of her wealth voluntarily without her husband’s permission.

The majority of scholars are of the view that the wife cannot be stopped from donating some of her wealth; she has the right to dispose of it as she wishes without her husband’s permission. They quoted several texts as evidence, such as the following:

1 – The proven report that Umm al-Mu’mineen Maymoonah bint al-Haarith (may Allaah be pleased with her) freed a slave woman and she did not ask the permission of the Messenger of Allaah (peace and blessings of Allaah be upon him). When it was her day for the Prophet (peace and blessings of Allaah be upon him) to stay with her, she said: “Did you notice, O Messenger of Allaah, that I freed my slave woman?” He said: “Did you?” She said: “Yes.” He said: “If you had given her to your maternal uncles you would have earned a greater reward.” Narrated by al-Bukhaari, 2592; Muslim, 999.

Al-Nawawi said:

This shows that it is permissible for a woman to dispose of her wealth voluntarily without her husband’s permission.

2 – al-Bukhaari (978) and Muslim (885) narrated that Jaabir ibn ‘Abd-Allaah said: The Prophet (peace and blessings of Allaah be upon him) stood up on the day of al-Fitr and led the people in prayer. He started with the prayer then he delivered the khutbah (sermon). When he had finished he came down and came to the woman and exhorted them, leaning on Bilaal’s arm, and Bilaal was spreading out his cloak for the woman to throw their sadaqah (charity) into it. According to another report: they started to give their jewellery in charity.

Al-Haafiz said:

This hadeeth shows that a woman may give her wealth in charity without her husband’s permission.

Al-Nawawi said:

This hadeeth shows that it is permissible for a woman to give some of her wealth in charity without her husband’s permission and that this is not limited to one-third of her wealth. This is our view and the view of the majority. Maalik said: It is not permissible for her to give more than one-third of her wealth except with her husband’s permission. Our evidence for that from the hadeeth is the fact that the Prophet (peace and blessings of Allaah be upon him) did not ask them whether they had their husbands for permission, or whether they were giving more than one-third. If the ruling had differed he would have asked them.

Some of the scholars are of the view that a woman should not donate any of her wealth except with her husband’s permission. They quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “It is not permissible for a women to give anything except with her husband’s permission.” Narrated by Imam Ahmad in his Musnad, 6643; Abu Dawood, 3547; classed as saheeh by al-Albaani in Saheeh Abu Dawood.

The majority of scholars interpreted this hadeeth as referring to a foolish woman who does not handle money properly, or as meaning that it is mustahabb for a woman to ask her husband’s permission, not that it is obligatory, and that this is part of good manners.

Al-Khattaabi said:

According to the majority of fuqaha’, this is part of good manners and making the husband feel good, but that only applies in the case of a woman who is not wise or mature. It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said to the women, “Give charity,” and they started to throw their earrings and rings and Bilaal caught them in his cloak, and these gifts were given without their husbands’ permission.

Al-Shawkaani said in Nayl al-Awtaar (3/414):

This hadeeth has been quoted as proof that it is not permissible for a woman to give away any of her wealth without her husband’s permission, even if she is wise and mature. But there was some difference of scholarly opinion concerning that. Al-Layth said: That is not permissible at all, either concerning one-third of her wealth or less than that, except with regard to insignificant things. Tawoos and Maalik said: It is permissible for a woman to give away up to one-third of her wealth without her husband’s permission, but no more than that; it is not permissible to give more than that without his permission. The majority are of the view that it is permissible for her to give any amount away without her husband’s permission, so long as she is not immature. If she is immature then it is not permissible. It says in al-Fath: the latter view, which is that of the majority of scholars, is well founded in the Qur’aan and Sunnah.

Based on this, a woman should not be prevented from giving some of her wealth in charity, even if her husband does not approve.

But it is better to ask his permission so that he will feel good, and so as to avoid any hard feelings on his part about his wife’s spending. And he should give her permission and not stop his wife from doing good deeds and treating people kindly.

And Allaah knows best.

See also question no. 21684.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2378. He is in need and his brother is a music-writer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

He is in need and his brother is a music-writer

My brother works as a music-writer, putting music to songs, and he has no other source of income. I cannot work, and my father is dead. Is it permissible for me to eat from his wealth (be supported by him)?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, and he answered as follows:

Yes, it is permissible for you to eat from his wealth, so long as you are in need, and it is his duty to spend on you.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2379. To whom should he give preference, his mother or his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

To whom should he give preference, his mother or his wife?

A man has a wife and a mother. Should he give preference to his wife over his mother in spending, other necessities and clothing, and is there any sin involved if he does that?

Praise be to Allaah.

There is no sin involved in that, if his mother is one of those whom he is obliged to support and he meets her needs. But it is better for him to make his mother happy and to give her preference. If he has to give preference to his wife, he should hide that from his mother. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 212

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2380. Her husband wants her to work outside the home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Her husband wants her to work outside the home

I was married 8 months ago to my husband. I respect him and love him dearly. I have never disobeyed him. Before we got married he gave me the option that I could go out to work if I wanted to. Now we are married he thinks that I should be earning money. I do not want to and we do not need the money as he is earning enogh for us. I do not believe that money is the answer to everything. Please help me. How should I deal with the situation? Must I obey him and go out to work? We live in the Western world and my job would involve contact with the public.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

If a woman’s husband tells her to get a job outside the home so that she can earn money, does she have to obey him?

He (may Allaah preserve him) answered as follows:

She does not have to, because he is obliged to spend on her, and she is not obliged to spend on herself.

How, then, if this work involves something haraam, namely mixing with men? She should not obey him with regard to this, because there is no obedience to any created being if it involves disobedience towards the Creator. Remind him that he is the man and is your protector and maintainer (qawwaam) because he spends on you from his means. It is not right for him to let greed for worldly things and the desire for more money make him ask his wife to do work which she is not obliged to do according to sharee’ah, or to expose her to fitnah (temptation) for the sake of the transient conveniences of this world. We ask Allaah to guide him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2381. Spending on one’s relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Spending on one’s relatives

my father earns about 10 thousand riyals per month.we spend the least possible amount of money on our selves as my mom is trying to save money because one of my sisters has still to get married and me and my brother are still under education.my father's mother is a widow.she is living with one of her sons in her husband's house along with her three daughters(two unmarried and one widow).she is living a good standard of living (the same as we r enjoying over here).my father gives them some monthly allowance. my father's farm is under their (my uncle's) supervision and they get all the money from it.i want to know how much my father is supposed to give them monthly provided that they live very nicely and all his sisters and his mother have considerable amount of gold and separate land properties.

Praise be to Allaah.

Spending on one’s relatives may be divided into two categories:

The first category is that which is called ‘umooday al-nasab (lit. the two pillars of lineage)’ i.e. the direct line of ascent and descent, not matter how far they reach. [This means parents, grandparents, great-grandparents etc, in the line of ascent, and children, grandchildren, great-grandchildren, etc., in the line of descent - Translator]. Spending on them is obligatory when the following two conditions apply:

That the one on whom money is spent is poor and does not have anything or does not have enough, and is not able to earn a living.

That the one who is spending money can afford it and has enough, more than what he and his spouse need for their own sustenance.

There is also a third condition: that both parties should share the same religion (i.e., they should both be Muslims, for example).

The second category is all other relatives apart from those in the direct line of ascent or descent. In cases where spending on them is obligatory, in addition to the two conditions mentioned above, there is a third condition: which is that the one who spends money should be a legal heir (according to sharee’ah) of the person on whom he is spending, i.e. he can inherit from him. On this basis, if your father and paternal uncles are able to spend, then it is their duty to spend on your grandmother and paternal aunts.

But do not forget the matter of kind treatment, for charity given to relatives is both charity and an upholding of kinship ties, and so it will bring two rewards. Do not forget what Allaah says (interpretation of the meaning):

“… and whatsoever you spend of anything (in Allaah’s cause) He will replace it. And He is the Best of providers.” [Saba’ 34:39]

Spending on one’s relatives, especially one's mother, is one of the greatest means by virtue of which Allaah will send more provision and blessings, alongside the great reward which is with Allaah, may He be glorified and exalted.

So you should be happy that your father is spending on his mother and sisters, and you should encourage him to do that and compete with your uncles in doing this good deed.

As for the amount of money to be spent, this is determined by the ability of the person who is spending and the needs of the people on whom he is spending. Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) what they should spend. Say: whatever you spend of good must be for parents and kindred and orphans and al-masaakeen (the poor) and wayfarers, and whatever you do of good deeds, truly, Allaah knows it well.” [al-Baqarah 2:215]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2382. The son has a family and his father is exhausting him with his financial demands

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

The son has a family and his father is exhausting him with his financial demands

My father continually asks me for money and is exhausting me with his many demands. I have a family and commitments of my own. To what extent am I obliged to give him, and what is the meaning of the hadeeth, “You and your wealth belong to your father”?

Praise be to Allaah.

The hadeeth “You and your wealth belong to your father” was reported by Ibn Maajah (may Allah have mercy on him) in his Sunan from Jaabir ibn ‘Abd-Allaah, who said that a man said, “O Messenger of Allaah, I have wealth and children, and my father wants to take all my wealth [to spend it on his own needs] and leave nothing.” The Prophet (peace and blessings of Allaah be upon him) said: “You and your wealth belong to your father.” (In al-Zawaa’id it says: its isnaad is saheeh and its men are thiqaat according to the conditions of al-Bukhaari).

Imaam ‘Abd al-Razzaaq (may Allaah have mercy on him) said in al-Musannaf:

‘Concerning a man who takes his son’s wealth

From ‘Aa’ishah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The best of what a man consumes is what he earns, and his children are part of his earnings.’”

From Muhammad ibn al-Munkadir: a man referred his dispute with his father over his earnings to the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said: “You and your wealth belong to your father.”

From ‘Aa’ishah who said: “A man can consume whatever he wishes of his son's wealth, but a son cannot consume anything of his father’s wealth without his permission.”

From Sa’eed ibn al-Musayyib, who said: “A man can take whatever he wants from his son's wealth, but a son should not take anything from his father’s wealth except with his consent.”

From Ibn Jurayj, who said: “ ‘Ataa’ did not see anything wrong with a man taking whatever he wanted of his son's wealth, even if it was not a case of necessity.”’

Then he said (may Allaah have mercy on him):

‘Those who say: a man should not take anything of his son's wealth except with his permission.

From Ibn Seereen, who said: “A son should honour his father, but each man has more right to that which he himself owns.”

Saalim reported that Hamzah ibn ‘Abd-Allaah ibn ‘Umar sacrificed a camel, then a beggar came to Ibn ‘Umar [i.e., ‘Abd-Allaah, the father of the one who offered the sacrifice]. ‘Abd-Allaah said, “It’s not mine [i.e., the meat of the sacrifice isn’t mine to give away].” Hamzah said: “O my father, you have my permission, so give away whatever you want of it.”

Ibn Qudaamah (may Allaah have mercy on him) said in his book al-Mughni, commenting on this matter:

“Any father has the right to take whatever he wants of his son's wealth and to take possession of it, whether the father needs it or not, and whether the son is an adult or a child, provided two conditions are met. The first is that this should not be unfair to the son or cause him any harm, and that the father should not take anything that the son needs. The second is that he should not take from the wealth of one child to give it to another child. This is what was stated by Ahmad… This is because it is prohibited for a father to show favouritism in giving to one child from his own wealth, so the prohibition should apply even more to the case of a father taking from one child to give to another. ”

Abu Haneefah, Maalik and al-Shaafa'i said:

He does not have the right to take any more from his son's wealth than what he needs, because the Prophet (peace and blessings of Allaah be upon him) said: “Your blood and your wealth are as sacred to you as this day of yours in this month of yours.” (Agreed upon). It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to take the wealth of a Muslim except with his consent.” (Reported by al-Daaraqutni). The son has full ownership of his wealth, and it should not be taken away from him, as the case if he needs it . Our evidence for this is the report of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The best of what you consume is what you earn, and your children are part of what you earn.’” (Reported by Sa’eed and al-Tirmidhi, who said: a hasan hadeeth). ‘Amr ibn Shu’ayb reported, from his father, from his grandfather, who said: “A man came to the Prophet (peace and blessings of Allaah be upon him) and said, ‘My father needed all my wealth.’ He said, ‘You and your wealth belong to your father.’” A longer version was reported by al-Tabaraani in al-Mu’jam, and by others, which adds: “Your children are among the best of your earnings, so consume whatever they have of wealth.” Muhammad ibn al-Munkadir and al-Mutlib ibn Hantab reported: “A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: ‘I have wealth and children, and my father has wealth and children, but my father wants to take my wealth.’ The Prophet (peace and blessings of Allaah be upon him) said: ‘You and your wealth belong to your father.’” (Reported by Sa’eed in his Sunan). Also, Allaah has described the child as a gift to his father, as He says (interpretation of the meanings):

“And We bestowed upon him Ishaaq, and (a grandson) Ya’qoob…” [al-Anbiya’ 21:72]

“… and We bestowed upon him Yahyaa…” [al-Anbiya’ 21:90]

“[Zakariya said:] ‘…So give me from Yourself an heir.’” [Maryam 19:5]

“[Ibraaheem said]: ‘All praises and thanks be to Allaah, Who has given me in old age Ismaa’eel and Ishaaq…’” [Ibraaheem 14:39]

Whoever is given to a person as a gift, he is allowed to take his wealth, just as he has the right to take the wealth of his slave. (al-Mughni, part 5).

In the dissertations and fatwas of the Mufti Shaykh Muhammad ibn Ibraaheem ibn ‘Abd al-Lateef Aal al-Shaykh, it says the following:

A father is permitted to take from his son’s wealth, because of the sayings of the Prophet (peace and blessings of Allaah be upon him): “You and your wealth belong to your father” (reported by the five and classed as saheeh by al-Tirmidhi) and “The best of what you consume is what you earn, and your children are part of your earnings” (reported by al-Tirmidhi, al-Nisaa'i and Ibn Maajah from ‘Aa’ishah). The father’s taking from his son's earnings is subject to six conditions:

He should not take what his child needs or the loss of which would cause harm to his child.

He should not give it to another of his children.

He should not take anything when either of them is on his deathbed.

The father should not be a kaafir when the son is a Muslim.

The wealth should exist in a tangible form.

Whatever the father takes from his son becomes his when he takes it with the appropriate intention or a spoken statement.

This is the gist of what our fuqaha’ (may Allaah have mercy on them) have said, and this is our fatwa.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2384. Can she give charity from her housekeeping money without her husband’s knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Can she give charity from her housekeeping money without her husband’s knowledge?

My husband gives me some money for myself and my daughters every month, and I set aside a certain amount for charity without consulting him. Is it permissible to do this or do I have to consult him and ask him if he agrees to me giving this money in charity or not?.

Praise be to Allaah.

There is nothing wrong with a woman giving charity from her husband’s wealth if he has given her permission to do so. This permission may be explicit (verbal), such as if he says to her: “You can give such and such of my wealth in charity, or whatever you wish.”

Or this permission may be implicit, such as if people ordinarily agree to such things or it is known from her husband’s attitude that he will agree to that and will not object.

In that case there is nothing wrong with her giving charity from her husband’s wealth, and she will have the reward for that charity as will her husband too.

But if he does not allow her, or if she knows that he would not agree to that, then in that case it is not permissible for her to give anything from his wealth in charity.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/301):

Is it permissible for a woman to give a small amount in charity from her husband’s wealth without his permission? There are two views. One is that it is permissible, because ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No woman spends anything from her husband’s household, without causing any harm, but she will have the reward for that, and he will have a similar reward because he earned it, and she will have a reward because she spent it, and the storekeeper will have a similar reward, without it detracting from the reward of any of them in the slightest.” And he did not mention the issue of permission.

It was narrated from Asma’ that she came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I have nothing but that which al-Zubayr gives me. Is there any sin on me if I give charity from that which is given to me? He said: Give whatever you can. According to a report narrated by al-Bukhaari: “Give charity.” Agreed upon.

The custom is to allow that and agree to it, and this implies permission.

The second view is that it is not permitted, but the first view is more sound.

If he forbids her to do that and says “Do not give anything in charity, do not donate a small or large amount of my wealth,” then it is not permissible for her to do that. End quote.

The fact that it is not permissible for a woman to give any of her husband’s wealth in charity except with his permission is the hadeeth narrated by Abu Dawood (3565) from Abu Umaamah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “A woman should not spend anything from her husband’s household except with his permission.” It was said: “O Messenger of Allaah, not even food?” He said: “That is the best of our wealth.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“Except with the permission of her husband” means explicit or implicit permission, as stated in ‘Awn al-Ma’bood.

The Standing Committee was asked about a woman who gave charity from her husband’s wealth without permission.

They replied: The basic principle is that a woman does not have the right to give any of her husband’s wealth in charity without his permission, except small things that are customarily given, such as upholding ties with neighbours and those who ask for help by giving small amounts that will not affect her husband, and the reward will be shared between them as the Prophet (peace and blessings of Allaah be upon him) said, … then they quoted the hadeeth of ‘Aa’ishah that is mentioned above. End quote.

Fataawa al-Lajnah al-Daa’imah (10/81).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a woman to give charity from her husband’s wealth on her own behalf or on behalf of one who is dead?

He replied: It is well known that the husband’s wealth belongs to the husband and it is not permissible for anyone to give charity from the wealth of anyone else except with his permission. If the husband has given her permission to give charity on her own behalf, or on behalf of whomever she wishes among her deceased loved ones, there is no sin on her, but if he has not given permission then it is not permissible for her to give anything in charity, because it is his wealth and it is not permissible to take the wealth of a Muslim without his consent. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/472)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2385. He does not work and his wife is spending on him – is this considered to be a debt that he owes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

He does not work and his wife is spending on him – is this considered to be a debt that he owes?

If the is not working and the wife works and uses her money to pay the rent,buys food, and pay's all the other bills in the house does the husband owe the wive the money she spent if it was not agreed that it was sadaqah?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

If there was no prior agreement, this is considered to be a gift and a donation, so she does not have the right to ask for it back at the time when she spent this money of her own accord. But if there was a prior condition that the money should be repaid, then Muslims are bound by their conditions and she has the right to ask, when the husband can afford it, for all that she has spent on his house and children.

And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2385. A minor whose parents' income is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

A minor whose parents' income is haraam

If you are a minor and your parents earn income that might be haram for example they service businesses among them are bars, and deal with interest like when paying deposits on a apartments they rent out. My question is that there is I think (several hadith) where it says that Allah does not accept du'as and prayers of those who get there sustenance through haram means. If a little of the sustenance (money) is from haram means, and you are a minor in this case does hadith count in your case?

Expenditure is obligatory upon a father to his son/daughter according to the Islamic law and shari'ah, as regards his/her housing, clothing, food, drink and the like. However, the concept is not tied to being a "minor" in the sense of Western laws. The requirement according to Islamic shari'ah are:

that the person spent upon is poor or does not own anything, or does not own or possess what is enough for his requirements and is unable to gain their own income. that the one spending has enough wealth to spend on himself and his wife. that the one spending and the one spent upon are of the same religion.

When the son/daughter is in need for expenses, then he/she is allowed to take from his/her father's earning even though it is haraam (forbidden). In such a case his/her du'aa' to Allaah won't be affected, since being a minor, he/she has neither might nor power. But while doing so, he/she should abide by the following observations:

Not to expand and widen the scope of taking or accepting from his/her father's illegitimate earnings. He/she should try if he/she is able to earn a halaal income to become independent and self-sufficient and no longer in need of the father's support. To try as hard as possible all ways to admonish and advise he/her parents in the hope that Allah Almighty may guide them towards repentance from haraam earnings.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2386. Wife and children eating from the husband’s haraam earnings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Wife and children eating from the husband’s haraam earnings

In many Muslim families, the men work in selling wine and pork and the like, and their wives and children hate this, while knowing that they are living off their menfolk’s money. Are they to blame at all in this case?

Praise be to Allaah.

Allaah says (interpretation of the meanings):

“So keep your duty to Allaah and fear Him as much as you can…” [al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope…” [al-Baqarah 2:286]

Wives and children who are not able to earn their own halaal income are permitted to take what they need from the husband’s earnings from unlawful sources, such as selling wine and pork etc., after they have tried to convince him to find a halaal income and look for other work. They can take what is their right from the father, and this should be enough just to cover their needs, without being extravagant. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2387. Spending on relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Spending on relatives

When is it obligatory for a person to spend on his parents?

Praise be to Allaah.

The basic principle in spending on relatives such as parents and children is to be found in the Qur’aan, Sunnah and scholarly consensus.

With regard to the Qur’aan, it is the aayat (interpretation of the meanings):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis” [al-Baqarah 2:233]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents” [al-Isra’ 17:23]

Duty towards parents includes spending on them according to necessity.

With regard to ijmaa’ (scholarly consensus), Ibn al-Mundhir said: “The scholars are agreed that spending on poor parents who have no source of income and no money is an obligation on the son’s wealth.”

The obligation of spending is conditional upon the one who is spending being able to afford to do so, and upon the one on whom money is spent being in difficulty and being in need of that spending. This is according to general consensus.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 22

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2388. Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Her husband has left Islam; is she entitled to maintenance during the ‘iddah period?

I got married to a person who had been a Christian, then he claimed to be a Muslim and started to pray. I lived with him for a while, then he left Islam and stopped praying. I had the marriage declared null and void, and I have started my ‘iddah. Am I entitled to maintenance from him during the ‘iddah?

Praise be to Allaah.

Yes, you are entitled to maintenance during the ‘iddah, because the separation happened because of the husband, since he left Islam. Imaam al-Shaafa'i (may Allaah have mercy on him) said in Kitaab al-Umm (vol. 6), “If he – i.e., the husband – becomes an apostate (leaves Islam), he should still spend on her (maintenance) – i.e., the wife – during her ‘iddah, because she is not finally divorced until the ‘iddah is over.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2389. If a woman works, does she have to pay the household expenses?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

If a woman works, does she have to pay the household expenses?

Does a woman who is employed have to pay the household expenses? Her husband is saying that if she does not pay the household expenses, she will not be allowed to work at all. Does her husband have any right to the salary which she gets for her work? If she does have to pay towards the household expenses, how is that to be divided between her and husband?

Praise be to Allaah.

They should come to some agreement concerning this issue – the sharing of household expenses between a husband and wife who both go out to work and earn a living – and avoid any dispute concerning it.

With regard to how that should be done, this depends on a number of things, as discussed below:

1 – If your husband stipulated in the marriage contract that expenses are to be shared otherwise he will not let you work, then the Muslims are bound by their conditions, as the Prophet SAWS (peace and blessings of Allaah be upon him) said:

“The Muslims are bound by their conditions, except for conditions which forbid something that is permitted or permit something that is forbidden.” And he SAWS (peace and blessings of Allaah be upon him) said:

“The conditions which are most deserving of fulfilment are those by means of which sexual intimacy becomes permissible for you.”

So you are bound by the conditions you made, if you made any conditions [in your marriage contract].

2 – If you did not make any conditions, then the household expenses are all the responsibility of the husband, and the wife does not have to pay any of the household expenses; he is the one who has to pay them. Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means”

[al-Talaaq 65:7]

And the Prophet SAWS (peace and blessings of Allaah be upon him) said: “You are obliged to spend on them and clothe them according to what is reasonable.”

So spending is the obligation of the husband. He is the one who should take care of the household needs and his own needs and those of his wife and children. (The wife’s) money and salary belong to her, because that is given in return for her work and her efforts. (The husband) draw up the marriage contract on that basis, and he did not stipulate any condition that she should pay the household expenses, or half of them, etc. – unless she gives up any part of her salary of her own good pleasure,

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisaa’ 4:4]

But if the marriage contract was drawn up on the basis of any such condition, then the Muslims are bound by their conditions.

But we advise you to give up part of your salary to your husband in order to please him and to resolve the dispute and solve the problem, so that you may live in peace and harmony. So agree upon something between yourselves, such as one half of the salary, or one-third, or one-quarter, etc., so that the problem will be solved and so that love and harmony may take the place of conflict. Or perhaps he will agree and be content with what Allaah has decreed for him, and he will spend according to his means, and he will forego all of your salary and have some pride concerning the matter. But if that is not possible, then there is no reason why you should not refer the matter to the courts in the city where you live, and whatever the shar’i court decides will be sufficient, in sha Allah. May Allaah help you both.

From the fatwas of Shaykh ‘Abd al-‘Azeez.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2390. Will a Muslim be rewarded for spending on building?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Will a Muslim be rewarded for spending on building?

Will a man be rewarded for spending on building?

Praise be to Allaah.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “”Every building will bring bad consequences to the one who built it, except that (which is necessary).”

(Narrated by Abu Dawood, 5237; Ibn Maajah, 4161)

This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2830.

It was narrated that Khabbaab ibn al-Aratt said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘A man will be rewarded for all of his spending, except (spending on) dust – or he said, on building.’”

(Narrated by al-Tirmidhi, 2483; Ibn Maajah, 4163).

This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2831.

Shaykh al-Albaani said:

Know that what is meant in this hadeeth and the previous hadeeth – and Allaah knows best – is when a Muslim is too concerned with building and buikds more than he needs. There is no doubt that what is necessary varies according to the size of the builder’s family, whether it is large or small, and whether he entertains guests or not. In that regard it is similar to the saheeh hadeeth, “A bed for the man, a bed for his wife, a bed for their guest, and the fourth is for the Shaytaan.” (Narrated by Muslim, 6/146 and others; also narrated in Saheeh Abi Dawood).

Hence al-Haafiz said, after quoting this hadeeth and others:

“These are all to be interpreted as referring to things that are needed in order to live a settled life, and to that which offers protection against heat and cold.”

Then he spoke of some people who gave the false impression that all kinds of building are sinful, and he commented on that by saying:

“That is not the case, rather it is subject to further explanation. Not everyone who builds more than he needs is necessarily guilty of sin… in some cases, building may bring reward, such as something which benefits people other than the builder – this brings the builder reward. And Allaah knows best.

Al-Silsilah al-Saheehah, hadeeth no. 2831.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2391. Does a son have to spend on his father even if he is rich?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Does a son have to spend on his father even if he is rich?

My husband’s father helped my husband to get married, then my husband traveled to one of the Gulf countries for work. Because he has many debts that he wants to pay off, he is not sending any money to his father.

Now his father is demanding the money that he spent to get him married, even though my father-in-law is a doctor and has a good income that is more than enough.

My question is:

Is it not the father’s obligation to get his son married? What should be done in this situation?.

Praise be to Allaah.

Firstly:

The father is obliged to get his son married if the father is rich and the son is poor and cannot afford to get married, because marriage is part of the obligatory spending. Allaah says (interpretation of the meaning):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”

[al-Baqarah 2:233]

So the father has to get his sons married if he is able to and they cannot afford it. He has to spend on them with regard to food, drink, education etc, because spending is obligatory upon the father.

Secondly:

The son does not have to spend on his father unless two conditions are met:

1 – The son is rich (i.e., he has what he needs and more)

2 – The father is poor.

If these two conditions are met, then the son is obliged to spend on his father. Here the questioner mentions that her father-in-law is a doctor and that his income is good. If that is the case then the son is not obliged to spend on him. But if the father asks his son for something, even if he is rich, and the son does not need that wealth and will not be affected by giving it to his father, then he should give it to his father lest he be regarded as being disobedient towards his father. But if the son needs that money, he does not have to give it to his father; he should explain to his father the financial difficulty that he is facing [?} and that after he had paid off his debts and has become financially stable he will send money to his father as much as he can.

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286 – interpretation of the meaning]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2392. Should she spend on her parents who are poor without her husband’s approval?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

Should she spend on her parents who are poor without her husband’s approval?

My father is in need of financial help because his income is not enough to spend on himself and my mother. I work and my financial situation is very good, and I can afford to help my father.

But my husband does not allow me to give them any financial help, on the grounds that I have brothers and they are responsible for spending on their parents and the daughters are not responsible.

I have three brothers and their financial situation is o.k., but they cannot afford to spend on my parents. There are four of us daughters but I am the only one who works and can help my family. But my husband is strict in not letting me do that. What should I do? Should I obey my husband and listen to what he says? Or should I obey my family and help them even if that is without my husband’s knowledge? I hope that you can advise me. If the wife wants to spend on her family, does she have to ask her husband’s permission to do so?.

Praise be to Allaah.

The child – male or female – who can afford it has to spend on his parents if they are poor and needy.

Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

Part of being dutiful is spending on them if they are in need.

Ibn al-Mundhir (may Allaah have mercy on him) said:

The scholars are agreed that spending on parents who are poor and have no income and no money is obligatory on the child.

The fact that you have brothers does not mean that you are not obliged to spend on your parents, because your brothers cannot afford to spend on them, as you mentioned.

See al-Mughni, 11/375-376.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat, p. 487:

The son who is well-off (rich) has to spend on his father if he is not well off (poor), and on his father’s wife, and on his younger brothers and sisters.

Based on this, what your husband says about this being the responsibility of your brothers only, is not correct.

Since your spending on them is obligatory, it is not permissible for you to obey your husband in this matter, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience to Allaah, rather obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari, 4340; Muslim, 1840.

At the same time, you must also be gentle with your husband and try to convince him about that, and convince him that this is what Allaah has enjoined on you, namely the duty to honour your parents and treat them kindly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2393. For how long does a father have to spend on his child?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 14. Spending on those under ones responsibility ››

For how long does a father have to spend on his child?

My sister’s son came to live with me after living with his father, and I agreed to that on condition that he send me a monthly sum of 500 riyals. After a while he stopped sending the money and claimed that his son was not doing anything good for him because he was so far away from him, and that we should meet all his needs of food, drink, clothing, marriage, a car and so on. His father refused to send his son’s medical file for him to receive treatment at the expense of the company for which he works. Do we have the right, according to sharee’ah, to demand that he spend on his son who is now 16 years old and is studying in high school?.

Praise be to Allaah.

A man is obliged to spend on his parents and children if they are in need and are poor.

Al-Khuraqi (may Allaah have mercy on him) said:

A man is obliged to spend on his parents and on his children – male and female – if they are poor and he has enough to spend on them.

Ibn Qudaamah said:

The basic principle is that a man is obliged to spend on his parents and children, according to the Qur’aan and Sunnah and scholarly consensus.

With regard to the Qur’aanic evidence, Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment”

[al-Talaaq 65:6]

So the payment for breastfeeding the child is incumbent upon the father.

And Allaah says (interpretation of the meaning):

“but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis”

[al-Baqarah 2:233]

And Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

Being dutiful includes spending on them if they are in need.

Evidence from the Sunnah includes the words of the Prophet (peace and blessings of Allaah be upon him): “Take what is sufficient for you and your child, on a reasonable basis.” Agreed upon.

‘Aa’ishah narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The best of what a man consumes is what he earns, and his children are part of his earnings.” Narrated by Abu Dawood, 3528; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel.

With regard to scholarly consensus:

Ibn al-Mundhir said: The scholars are unanimously agreed that spending on poor parents who have no income and no wealth is an obligation upon the son’s wealth. All of the scholars from whom we acquired knowledge are agreed that a man is obliged to spend on his children who have no wealth.

Al-Mughni, 8/169, 170

This spending which is a duty of the father is subject to certain conditions: the son should be in need of that money and be unable to earn himself either because he is too young or he is sick, etc., and the father should be able to afford it.

Ibn Qudaamah (may Allaah be pleased with him) said:

For spending to be obligatory three conditions must be met:

1 – they should be poor, with no wealth or income which makes them independent of means and able to do without others spending on them. If they have enough wealth or income to be independent of means, then there is no obligation to spend on them, because spending is for help, and the one who is independent of means does not need any help.

2 – The one who is obliged to spend on them should have enough to spend on them, in addition to what he needs to spend on himself, either from his wealth or his income. If a person does not have any surplus, then he is not obliged to spend on them, because Jaabir narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you is poor, let him start with himself; if he has any surplus wealth let him spend on his dependents, and if there is anything left after that let him spend on his relatives.” According to another version: “Start with yourself then with your dependents.” A saheeh hadeeth. And Abu Hurayrah narrated that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have a dinar.” He said: “Spend it on yourself.” He said: “I have another.” He said: “Spend it on your child.” He said: “I have another.” He said: “Spend it on your wife.” He said: “I have another.” He said: “Spend it on your servant.” I said: “I have another.” He said, “You know best (on whom to spend it).” Narrated by Abu Dawood, 1691. Shaykh al-Albaani said: It is hasan in Sunan Abi Dawood.

Because this is a kind of help, it is not obligatory for one who is in need, as is also the case with zakaah.

3 – The who is spending should be an heir of the one on whom he is spending, because Allaah says (interpretation of the meaning):

“And on the (father’s) heir is incumbent the like of that (which was incumbent on the father)”

[al-Baqarah 2:233]

because the heirs are closely related, so the heir is more entitled to the money of the one from whom he would inherit than anyone else is, so the obligation of spending should apply to him in exclusion of all others.

Al-Mughni, 8/168, 169

So the father should spend on his son’s needs until he becomes independent of means. The scholars (may Allaah have mercy on them) have stated that among the things on which a father is obliged to spend for his son is the expense of marriage if he needs to get married.

Ibn Qudaamah (may Allaah have mercy on him) said:

Our companions said: The father must keep his son chaste if he is obliged to spend on him and if he needs help to remain chaste (by getting married). This is the view of some of the companions of al-Shaafa’i.

Al-Mughni, 8/172

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The son’s rights over his father come to an end when he becomes independent of means. When he grows up and starts to earn a living for himself, and is independent of means because of that earning, then his right of having his father spend on him comes to an end. But so long as he is still young, or he is grown up but is not yet independent of means and is unable to earn a living, then it remains his father’s duty to spend on him until he becomes independent of means. This is an obligation dictated by their close ties of kinship.

Al-Muntaqa min Fataawa Shaykh al-Fawzaan, 3/240

In conclusion: The father has to fear Allaah with regard to those who have been entrusted to his care. If he is able to spend on his son’s education, medical care and other needs, then it is not permissible for him to fall short with regard to that.

Our advice to you is that before you take this matter to court, you should ask good and righteous people to intervene and advise and exhort the father, and seek to bring about a reconciliation between him and his son. If he agrees to spend on his son willingly without getting the courts involved, that is better for the father’s peace of mind and will make him better disposed towards his son.

Our advice to the son is to look for work which will make him independent of means so that he will not need to rely on his father – especially since the son has reached the age of manhood. He should try to combine work and study, which is a simple matter that has been done by many before him, for whoever seeks to become independent of means, Allaah will help him.

If he is unable to do that and the father persists in his attitude, then in that case there is nothing wrong with referring the matter to a sharee’ah judge (qaadi) to make the father do what he is obliged to do according to sharee’ah. But the more you are able to keep the matter away from courts and legal disputes, the better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


15. Things which annul marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2394. He married her after she became Muslim but she does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

He married her after she became Muslim but she does not pray

I am a rational Muslim. I told a Christian girl that I would never be able to marry her because of the difference of religion between us. She agreed to enter Islam and I married her believing that she was a Muslim. We have now been married for three years, but it seems that she does not want to pray despite all my efforts. I bought her some Islamic books on this matter. During Ramadan, she started to fast with difficulty but she is not praying up till now. What should I do (if she carries on as she is)? I have started to feel tired of reminding her to pray.

Praise be to Allaah.

In this case you have to leave her, because in this situation she has entered Islam and then left it, and this is regarded as kufr, rejecting the sound religion and apostasy from Islam. If she insists on refusing to pray and fast and do everything that is required of the Muslim, and she has not given up haraam things, then we think that you should leave her. Whoever fears Allah, He will grant him a way out. Allah says (interpretation of the meaning): “But if they separate (by divorce), Allaah will provide abundance for everyone of them from His Bounty” [al-Nisa’ 4:130].

Shaykh ‘Abd-Allah ibn Jibreen (may Allah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2395. Effects of marriage resulting from an illicit relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

Effects of marriage resulting from an illicit relationship

There is a woman who is 27 years old and has received a proposal of marriage from a man, but her family objected because of the difference in education between them only, but the woman agreed to the marriage. The man and woman tried to convince the family to agree, and the man strove hard to improve his level of education. For four years the man and the woman tried hard to in approval because of the love between them and because they had promised before Allah that they will never part. Praise be to Allah, the family finally agreed and the marriage contract was done in the presence of the father and mother and his family and witnesses, with the blessings of all concerned. But during the previous four years there were haraam meetings between the couple. Allah is witness that they do not want to remember it, and praise be to Allah that after marriage they lived a decent life and had children, and now they have a lovely family and the couple have kept away from everything that angers Allah. Allah enabled them to go for Hajj and perform ‘umrah a number of times. They were deeply in love, by Allah's grace, until one day, after ten years, they heard one of the shaykhs on the radio saying that whoever has a haraam relationship has to announce his repentance before getting married, otherwise the marriage is invalid. From that point doubts set in: does this apply to them? In other words, should the contract be annulled or not? After all this time, from the time of the marriage contract, they did not commit any sin against Allah and they have tried to make their life good. There was no one else for either of them. Because it has been such a long time they are confused about their situation. Was there any intimacy which deserved to be punished, either by a disciplinary punishment (ta’zeer) or a hadd punishment? But what is certain is that the full consummation came after marriage, i.e., they are not certain that any immoral action took place because there is no evidence to indicate that. Are they regarded as having committed zina and does what is mentioned in Soorat al-Noor apply to them? Because from various tafseers they understood the meaning of this verse as applying to people who behave in such a manner all the time.

This is the problem in brief. Should this marriage contract be annulled or not? If that was done before marriage because of lack of knowledge, are they to be blamed for not their lack of knowledge? What the woman remembers is that she menstruated after marriage and also before the marriage contract was done, but she is not certain of the timing, i.e., was it shortly beforehand or a long time before. One thing remains to be asked: if one of the two parties did any of these abhorrent things when he was 16 years old with someone who was younger for a while at the time of adolescence and then stopped doing that for several years, and does not think that he did it until he met the person he married, does that affect the current problem, or should he conceal it and not mention it?

I hope that you can advise us of the solution that will protect us from meeting Allah with our faces darkened by sin before Him, and so that we may rather meet Allah with hearts that know what Allah has forbidden and have found the right way to the Hereafter. We only want to know whether their lives now are halaal or haraam, because since they found out about this matter their lives have been affected by waswaas after they were happy.

Praise be to Allaah.

We have discussed in abundant detail that which supports what you heard about it not being permissible for a Muslim man to marry a woman who is a zaaniyah and that a Muslim woman cannot marry a man who is a zaani unless they both repent and it is established that the woman is not pregnant by waiting for one menstrual cycle before getting married.

For more details, please see the answers to questions no. 87894, 50508 and 85335.

What we want to find out from both parties is two important matters, on which the answer will be based.

The first is: did zina take place between them, meaning penetration, not just touching and fulfilling desire, even if ejaculation took place?

The second is: did they repent before the marriage contract was done?

In the light of these two matters we can answer your questions.

If zina took place but they did not repent, then what they heard applies to their situation.

If zina took place between them but they regretted it and repented, then their marriage is valid and there is no need to worry about it.

If zina did not take place, rather the relationship was just touching and no penetration took place, then they cannot be called zaanis, even if ejaculation occurred and those actions constituted major sins, but it cannot be called zina unless there was penetration.

Based on that:

1. If no zina took place, or it took place but they repented, then there is no need to do anything; rather they remain married but they should strive to do a lot of righteous deeds.

2. If zina took place between them and she did not have a period before getting married, then she got married before it was proven that she was not pregnant, this means that the marriage should be annulled.

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) said: It is not permissible to marry a zaaniyah until she repents. If a man wants to marry her, he must wait for one menstrual cycle to establish that she is not pregnant before doing the marriage contract with her. If it turns out that she is pregnant, it is not permissible for him to do the marriage contract with her until after she gives birth.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584

Something similar was stated by the scholars of the Standing Committee, al-Fataawa, 18/383, 384

3. If zina took place between them and they did not repent, then they have to annul the marriage and wait one menstrual period to establish that she is not pregnant. He may marry her again, with a new proposal and a new contract and mahr.

In the questions referred to above we said:

The one who committed this sin and did the marriage contract before repenting has to repent to Allah and regret what he did, and resolve not to commit the sin again. Then he may do a new marriage contract. End quote.

4. If you have children from this marriage, then the children should be attributed to their father, because what happened was a dubious marriage contract and he was not aware that the contract was haraam – if he committed zina and did not repent from it. This is different from the case of illegitimate children, in which case the children are not to be attributed to the zaani, rather they should be attributed to their mother.

The scholars of the Standing Committee said:

The correct scholarly view is that the child cannot be attributed to the man unless the intercourse was based on a valid or invalid marriage contract or a dubious marriage contract, or ownership of the slave woman, or dubious ownership of the slave woman, in which case the child is to be attributed to the man, and they may inherit from one another. But in the case of zina, the child is not to be attributed to the zaani; the blood relationship to him is not proven and therefore he cannot inherit from him.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 20/387

The one who studies the question will see that the case mentioned in the question is not quite clear. We do not know whether zina took place or not and we do not know whether repentance took place or not. We do not know whether the woman menstruated before marriage or not. All these factors affect the answer. Hence we have mentioned the answer in all cases. It may be a good idea to discuss this issue with a scholar so that the man can explain exactly what happened and the scholar may give him a detailed answer. We hope that the answer will be helpful to him and there will be no need for further questions or clarification.

With regard to the questioner saying in his question, “But what is certain is that the full consummation came after marriage, i.e., they are not certain that any immoral action took place because there is no evidence to indicate that”, if that is true as he says, that there is no certainty that zina occurred in this case and what it is certain is that full consummation occurred after marriage, then the answer is clear from what we have said, which is that what happened does not affect the validity of the marriage at all and there is no need to annul it or do a new marriage contract, and there is no need to open the door to waswasah concerning their marriage. Rather all they have to do is fear Allah with regard to what remains and strive to do good deeds, in the hope that Allah will accept their repentance and replace their bad deeds with good for He is Oft Forgiving, Most Merciful.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2396. Marrying a woman from the people of innovation, and are conditions stipulated by the woman’s guardians binding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

Marrying a woman from the people of innovation, and are conditions stipulated by the woman’s guardians binding?

I am engaged with a girl recently. My family was not happy with this engagement initially because both families are not of the same cast (Cast system is dominant here in Sub-continent).Now the things are normal. But the problem is that my parents lived in a village and I lived in another city for seek of my job and study. Some of the relatives of my spouse also live in the same village (also her relatives are not happy about this engagement. The only reason is cast difference). My mother in law is insisting that she would not be going to marry her daughter me until I buy a house at city where I am living for my job/study (I visit my parent twice a month) and also marriage ceremony will not take place at my village. They conveyed these two statements to me. I clearly told them before the engagement that I have not enough resources to buy a house in city but I will take one on rent and so far as marriage is concerned it will take place at village. But right know they are insisting to do at city and also buy house first otherwise they will break this engagement. Both of these are not possible for me and I know it in advance that my parents will also not agree to have marriage ceremony at some other place. My parents are of the view that after marriage, they will help us to shift to city. I liked the girl very much and in fact I prayed for her for many times. I fear that if I say that both of your conditions are not possible for me they will negate the engagement. I do not want to lose the girl. I am really confused about that, I know Allah will do well for me Inshahallah; I just want more on this from you. Also should I clear them about my condition once again? Please take this all in consideration and suggest me some useful guide lines fro Quran and Sunnah as soon as possible.

Praise be to Allaah.

We do not really understand what you are saying about your family and your fiancée’s family being from different castes. However, if what you mean by caste is tribe or clan or lineage, then the matter is simple and does not need any discussion from us; you will find information in question no. 13780 about this matter.

But if what you mean by caste is that she belongs to a sect that has different beliefs than yours – and we think that you are of ahl al-sunnah (a Sunni) – then in this case we must point out to you that among the sects that claim to belong to Islam are some that are beyond the pale of Islam, and some which have deviated from the path of ahl al-sunnah wa’l-jamaa’ah. Examples of the former include the Qadianis (Ahmadis), Ismailis, Huloolis, Raafidis (Shi’ah) and the Bareilawis. Examples of the latter include the Ash’aris, Maatreedis and Murja’is.

If your fiancée follows the beliefs of one the of sects that are beyond the pale of Islam, then it is not permissible for you to marry her, because they comes under the rulings on mushriks because of their apostasy from Islam. If she follows the beliefs of one of the misguided groups, then it is permissible for you to marry her, but you should be cautious about that, because the Prophet (peace and blessings of Allaah be upon him) advised marrying women who are religiously-committed, so that the husband’s own ‘aqeedah would be safe with her, and so that he can trust her with his family and children.

‘Imraan ibn Hittaan was one of ahl al-Sunnah, and he married a Khaariji woman in order to set her straight, but then he ended up becoming one of the leaders of the Khawaarij.

See: Siyar A’laam al-Nubala’ by al-Dhahabi (2/214).

There are stern warnings narrated from the righteous salaf against sitting with and keeping company with the people of innovation and whims and desires.

Ibn ‘Abbaas (may Allaah be pleased with him) said:

Do not sit with people who follow whims and desires, for sitting with them sickens the heart.

Tafseer al-Tabari (4/328).

Abu’l-Jawza’ said:

Because sitting with pigs is dearer to me than sitting with any of those who follow their whims and desires.

Al-Ibaanah by Ibn Battah (2/438).

Abu Qilaabah said:

Do not sit with the people who follow their whims and desires, or talk with them, for I am not sure that they will not tempt you into their misguided ways or confuse you about what you know.

Siyar A’laam al-Nubala’ (4/372).

Whatever the case, no doubt marrying a woman from ahl al-sunnah is better for you and your family and your children, unless this woman is like that because she is living among followers of innovation, and perhaps you will be rewarded for bringing her out of that atmosphere.

See also the answer to question no. 85370.

Secondly:

It is not permissible for you to hold wedding celebrations that include haraam things such as music, dancing and mixing. If that was stipulated previously, it is a false condition and you do not have to fulfil it.

In the answer to question no. 7577 we have explained how to deal with such situations.

In the answer to question no. 9290 you will find information on what it is permissible to use and listen to in celebrations.

If they insist on having a party – so long as it is free of sin – then you can have two smaller parties – as is usually done by people in your situation – one in their village and another with your own people.

Thirdly:

With regard to their stipulating that you should buy a house, they have no right to stipulate that you should do that, unless that house will be for their daughter and they want you to put it in her name. There is no reason why the wife should not stipulate that the husband provide her with accommodation in her own land, or in some other place, and after marriage she has the right, if she wishes, to keep it or waive that right.

It is not up to the wife’s family to stipulate the conditions of marriage unless they are doing it on behalf of their daughter, or the conditions are in her interests. But if her guardian stipulates something that has nothing to do with his daughter, that is not permissible. Rather conditions are to be stipulated by the wife or by her guardian on her behalf. In principle the guardian only has the right to agree to the marriage or not. Even the mahr (dowry) belongs to the wife and she is the one who stipulates it or delegates her guardian to stipulate it on her behalf.

The wife or her guardian may stipulate that you will live in their locality, and you are obliged to fulfil that condition, but they do not have the right to stipulate whether the house will be bought or rented.

If you want them to drop this condition altogether, or at least agree that the house is to be rented and not bought, then you must be gentle in negotiating with them, and seek the help of knowledgeable and wise people to speak to your fiancée’s family, and pray to Allaah to make things easy for you.

See also the answers to questions no. 20757 and 10343.

We advise you to pray istikhaarah, for you may think that this woman will be good for you and your children when in fact that is not the case. We are ignorant and must seek the help of our Lord Who knows what is best for His slave and decrees that for him. We are helpless so we must seek the help of our Lord Who is able to make things easy or not, and He is able to divert things and prevent them from happening. For more details about the istikhaarah prayer, please see the answer to question no. 2217.

We hope that we have answered your question fully. We would also remind you of the importance of making a good choice when seeking a wife, and choosing one who is religiously committed, follows sound beliefs and is of good character. We ask Allaah to grant you a righteous wife who can help you to obey your Lord and protect you from that which is forbidden to you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2397. Married to a man who neglects the prayer: what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

Married to a man who neglects the prayer: what should she do?

Asalama calaykum warahmatullah

I am marreid to a man who is TARIKU salaat I mean he neglects the salaat. when I marreid him i was like him, Alhamdulillah ALLAH has guided me, now I am a practising muslimah. but the problem is him, every salaat he is preying is like I am forcing him, I treid every thing but nothing is working, same people said you have to leave him but it isn't easy I have three childern with him, and he is good father and husband. The problem between us is the DEEN. Please what shoul I do.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

I am married to a man who neglects his prayer. Allaah has guided me and I insisted that he should pray, so he started to pray as if he was forced to do so. He has clearly told me, “I am only praying because of you.” Is it permissible for me to stay with him or not?

The shaykh – may Allaah preserve him – answered as follows:

If the marriage contract was made at the time when he was not praying, then it is not valid, and if this is the case then she has to keep away from him. If he becomes Muslim, the contract is renewed, and if he does not become Muslim, then Allaah will send her a Muslim man who is better than him.

Question:

If she got married to him when she too was not praying, and he was not praying, does this make the marriage null and void?

Answer:

If they were following a certain religion, then the marriage remains valid, but if they were not following any religion and were murtadd (apostates), then many of the scholars say that the marriage of apostates is not valid, because they are not following any religion, neither Islam nor the religion from which they apostatized.

Question:

If the husband who is praying clearly tells his wife that he is praying only for her sake, is that sufficient to count him as a murtadd (apostate), or should she go by what she sees, which is that he is praying?

Answer:

It seems to me that he is praying to Allaah to please her. This does not means that his whole prayer, the standing, bowing, prostrating and du’aa’, is directed towards her. He is praying to Allaah to please her, and that does not make him a mushrik. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2398. A Muslim whose wife is continuing to practise Hindu rituals after becoming Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

A Muslim whose wife is continuing to practise Hindu rituals after becoming Muslim

I married before 1 years with a Hindu`s lady after converting her as a Muslim. But she did not accept Islam with her mind for this reason she is doing continue her religion. It is impossible to divorse her by me becouse our understanding is very good.. I am trying to the best for motivating her. What can I do according to shariah?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, who answered as follows:

Praise be to Allaah, and peace and blessings be upon the Messenger of Allaah.

Perhaps she thinks that doing these rituals does not contradict Islam, so first of all call her to stop doing these things. If she agrees, then this is what you want. If she does not agree, tell her: “If you do not stop doing these rituals, then there is no marriage between us (i.e., threatening divorce).” Of course, if she wants to stay with her husband, this will make her come to Islam. If she refuses, in spite of this threat, then there is no marriage and he has to leave her. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2399. He has become Muslim but his wife has not, and she is not from among the People of the Book. Is it permissible for him to live with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

He has become Muslim but his wife has not, and she is not from among the People of the Book. Is it permissible for him to live with her?

Is the major sin of zinaa committed, if a married man becomes Muslim, but his wife doesn't become Muslim, and is not a christian or jew, and they continue to have sexual realtions, or if a married woman becomes Muslim, and her husband does not become Muslim, and they continue to have sexual relations? Jazak-Allah Khairan.

Praise be to Allaah.

It is not permissible for a Muslim to remain in a marital relationship with a wife who is not Muslim, because Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone) [al-Baqarah 2:221]

“Likewise hold not the disbelieving women as wives” [al-Mumtahanah 60:10]

“They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them” [al-Mumtahanah 60:10]

‘Umar (may Allaah be pleased with him) divorced two of his wives who were mushriks when this aayah was revealed. Ibn Qudaamah stated in al-Mughni that there is ijmaa’ (scholarly consensus) on this point. He said, “There is no difference of opinion among the scholars that their women are forbidden (for marriage).” (al-Mughni 7/503)

Allaah has made an exception in the case of women from among the People of the Book [Jews and Christians]. He says (interpretation of the meaning):

“(Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time” [al-Maaa’idah 5:5]

The word “chaste” (muhsanaat) means that they do not engage in zinaa (unlawful sexual relationships).

As the wife mentioned in the question is not from among the People of the Book, her Muslim husband has to fear Allaah and leave her, because his relationship with her is haraam according to sharee’ah, and persisting in it is zinaa and is haraam. If a woman becomes Muslim and her husband is a kaafir, whether he is from among the People of the Book or not, the marriage contract immediately becomes null and void, because of the evidence cited above. She becomes forbidden to him by virtue of her becoming Muslim, and she is no longer permissible for him, unless he becomes Muslim during her ‘iddah (waiting period following divorce). And Allaah knows best.

See a similar question in Fataawa Islaamiyyah, compiled by Muhammad al-Musnad, 3/229.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2400. She found out that the man with whom she did the marriage contract does not pray regularly and he mixes with women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

She found out that the man with whom she did the marriage contract does not pray regularly and he mixes with women

Two years ago I went to XXX and my parents had my nikah done. We haven't consumated the marriage but it was done this way so that it would help him to come here sooner and also so that we could go places together, when a mehram isn't present. Over the years I found some very disturbing things that I didn't have any knowledge about before. To give you some examples before my nikah I was assured that my husband prayed and was a good muslim. I found out that this was not the case and he only prayed on Fridays. I don't want to make the mistake that I have seen others gone through where both husband and wife differ. My parents said they have left the desicion up to me and that they are not going to have any say. I don't know whether I should stay in this marriage or not? How do I know if I'm making a mistake?

Praise be to Allaah.

If the marriage contract has been completed, with the proposal and acceptance and with the presence of the wali (guardian) and two witnesses, then the woman becomes the wife of the man, then she has obligations like any other wife. He has the duties of providing maintenance and accommodation, and has the right to physical intimacy etc. If the man does not pray the five daily prayers, then he is a kaafir and the marriage to him is invalid, even if he prays Jumu’ah. His visiting bad websites and keeping mixed company are sins which he must give up, but that does not mean that the marriage is invalid so long as this does not cause any harm to the wife and children by exposing them to these things. Warding off evil takes precedence over gaining benefits. Whatever the case, the main concern has to do with the matter of his prayers. You have to make sure that the husband is praying regularly, because the one who does not pray is a kaafir and it is not permissible for a Muslim woman to stay married to him.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2401. She became Muslim approximately two weeks before her husband; is their marriage invalid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

She became Muslim approximately two weeks before her husband; is their marriage invalid?

We are new reverts and have been told our marriage is no longer valid as far as within Islam. I reverted on 16Feb2001 and at the time my husband refused. I left him and went to stay with a good friend. On 2Mar2001, I received a phone call stating that he had taken his shahadah and so I went home to him. we have been told that according to the shariah, that when he did not convert, the marriage became 'null' and that we should not even stay in the same house until we remarry in Islam. Is there something about this somewhere, I am desperate for the answer as I do not want to live in a sinful relationship and displease Allah.

Praise be to Allaah.

What you have been told is not correct, because if one spouse becomes Muslim before the other, then the other becomes Muslim before the woman’s ‘iddah is over, then their original marriage remains valid. The woman’s ‘iddah is three menstrual periods if she menstruates, or three months if she is past menopause, or until delivery if she is pregnant. This is the view of al-Shaafa’i and Ahmad, and is the view of Maalik with regard to cases like that mentioned in the question, which is where the wife becomes Muslim before her husband. This is also indicated by many instances that are mentioned in the Sunnah.

For example: the wife of Safwaan ibn Umayyah became Muslim on the day of the Conquest of Makkah, then he became Muslim approximately one month after her, and the Prophet (peace and blessings of Allaah be upon him) did not order them to separate or tell them to make a new marriage contract. She remained with him on the basis of their original marriage. Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: The fame of this hadeeth is stronger than its isnaad.

But if the second partner became Muslim after the end of the ‘iddah, in this case there is a difference of scholarly opinion. The correct view is that if they agree to go back to one another on the basis of the original marriage contract and the woman has not married someone else, that is permissible and they do not need to do a new marriage contract. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim. It is also the view regarded as most correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them all). They quoted as evidence the report narrated by Abu Dawood from Ibn ‘Abbaas (may Allaah be pleased with him), according to whom the Messenger of Allaah (peace and blessings of Allaah be upon him) returned his daughter Zaynab to her husband Abu’l-Aas on the basis of their original marriage contract. Narrated by al-Tirmidhi, 1134; Abu Dawood, 2230; Ibn Maajah, 2019; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

He became Muslim two years after the revelation of the verses of al-Mumtahanah, in which it says that Muslim woman are forbidden to mushrik men. It seems that her ‘iddah would have ended within this period, but the Prophet (peace and blessings of Allaah be upon him) still returned her to him on the basis of the original marriage contract.

The point is that they remained married on the basis of their original marriage contract and they did not need to do a new contract. And Allaah knows best.

See Zaad al-Ma’aad, 5/133-140; al-Mughni, 10/8-10; al-Sharh al-Mumti’, 10/288-291.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2402. Tragedy of a woman who has become Muslim, but she has two children and their father is Hindu

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

Tragedy of a woman who has become Muslim, but she has two children and their father is Hindu

I have read question 2803 in which you advised our sister to announce her marraige as it is sunnah and I have also read the other questions with regards to parents rejecting their son's/daughter's choice of marraige because of various reasons. What advice do you give to a person in the following situation:

She is divorced frmo her ex husband and has embraced Islam for she has reliaed the truth and she was guided to the right path, Al Hamdulilah, her conversion is kept secret from her family for obvious reasons and her two children whom she has custody of are still Hindu because her ex husband would rather kill her than see his children embrace Islam. He is strong enemy of Islam and has sworn our deen and ALLAH on a few occassions. She is now in love with a religious and well mannered Muslim man who has asked her to marry him. The problem is that his parents object to their marraige because the mother feels that the lady in question is a convert and that converts don't make good muslims. In fact her exact words were "Thery will never be one of us" If they do decide to make Nikaah can they for these reasons keep their marraige a secret. The man who has asked for her hand in marraige says that he will accept her children provided they embrace Islam because two religions cannot be practiced in one house especially when the other one is idol worshipp and I can't agree with him more. How do these two people who love each other make a life of their own.

His parents are a problem on the one hand and the ex husband not wanting the children to embrace Islam is another problem.

My friend does not want to give up custody of her children because her ex husband is abusive. Please advise our sister as soon as possible as she is suffering from depression and sleepless nights.

May ALLAH bless our Prophet Muhammad.

Jazak Allah

Praise be to Allaah.

First of all, we would like to congratulate our sister for embracing Islam, which is the joy for which wealth and souls would be sacrificed, for all the blessing of Islam makes all grief and distress fade into insignificance.

The sister says that she loves a Muslim man. We say: it is not appropriate for a Muslim woman to fall into the trap of nonsensical emotions and forbidden relationships into which others fall. The love which people hear about and read about is one of the dazzling tricks of the Shaytaan, and it usually happens with regard to things that Allaah has forbidden. If a man finds that he likes a girl, the only option he has is to ask her guardian (walee) for permission to marry her.

The man’s mother’s comment that new Muslims cannot be good Muslims is false. Were the Sahaabah (may Allaah be pleased with them) anything but new Muslims, given that prior to their Islam they had been believers in Shirk? Does any Muslim have any doubts about their commitment to religion and their character? Moreover, we see that many new Muslims are many times better than many (born) Muslims! Just because a Muslim is new does not mean that he will never be good, and just because a Muslim is born in Islam does not mean that he is good. What counts is Taqwa (piety, awareness of Allaah) and righteous deeds, as well as the length of time one has been in Islam and has been worshipping Allaah.

There is no reason why knowledge of the man's marriage should not be withheld from his parents, especially since this is in the interests of the sister and there are so few people who can help her to overcome her difficulties. It is the woman who needs a walee according to sharee’ah, not the man. However, we would prefer that he wins his family’s approval by convincing them, because this is in their best interests, benefits which may be lost if they find out that their son concealed his marriage from them.

The fact that the husband says he wants to call the children to Islam is good. We ask Allaah to help him to achieve this. The fact that the Hindu father is evil is sufficient reason for him not to make an open display of his calling the children to Islam, if that could lead to this kaafir taking the children away by going to the kaafir courts. You have to act with wisdom in this case.

The woman who is asking this question should not arrange her own marriage even if she has been previously married, because sharee’ah does not permit this. If she does not have a walee as required by sharee’ah, then her walee may be the qaadi (judge) or whoever is in charge of the Muslim affairs in her country, such as the head of the Islamic centre or his deputy.

They – especially the sister – have to seek the help of Allaah in dealing with these problems which are giving her sleepless nights. Everyone should know that whoever puts his trust in Allaah, Allaah will show him a way out. She has to make du’aa’ sincerely, and he has to try as hard as he can to advise his family and change their views about new Muslims by showing them real examples of people who are the opposite of what they think. With regard to the tragedy caused by the former husband, we advise her again not to make an open display of her calling the children to Islam, lest that should cause the father to do something that will have bad consequences. If they feel suspicious about his intentions, there is no harm in calling the police to do whatever is necessary with regard to him.

If getting married means that the sister will lose her right to custody of her children, we advise her not to get married now, for fear that these two souls may end up in Hell in the Hereafter – unless she fears that she herself may commit some immoral action, in which case she should marry the Muslim man whom she has told us about, with witnesses and a walee as we have stated above. Publicizing the marriage is sunnah, although it does not have to be announced officially and in writing. But this sister has to live in a protective Muslim environment and those people will have to know about her marriage lest she bring upon herself gossip about her honour. If it will be better for her to leave the place where her ex-husband lives and move to another place where she can be free, have custody of her children and be able to marry a believing Muslim man who will protect her and her children, then she should do that.

She has to make du’aa’ and turn to Allaah to relieve her distress and grief. We pray that Allaah will give her the strength to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

------------

Ruling Concerning a Woman Remaining with Her Alcoholic Husband

I have three sons and a daughter. My husband, may Allah protect us, is an alcoholic. He has be imprisoned in the past. He is addicted to alcohol and has injured me and my children. I have been divorced from him and I am currently with my family. He does not spend anything on us and I do not have any desire to return to him. However, he has threatened to take my children and that would be something that I could not bear. After all, I am, first and foremost, a mother. Please help me.

Praise be to Allaah.

This is something that definitely needs to be taken up in the courts of law. One should not remain with an alcoholic as he harms his wife and his children. One should remain away from him unless Allah guides him and he returns to what is correct. If the judge separates the two, usually, the children are given over to the mother as she is most qualified for them while he is not qualified. As long as he has the problem of being an alcoholic, he is not suited to bring up his children as he will destroy and ruin them. Therefore, she has more right to her children than him, even if they be boys. This is what is usually done by the judges and this is what is obligatory. The children must be with her because she is better than him and he is an evildoer. If she refuses to go back to him, she has done well, as such a living condition is harmful and dangerous for her. If he also does not pray, then it is obligatory not to return to him for the one who abandons the prayer is a disbeliever-- and protection is sought from Allah. The Prophet (peace be upon him) said, "The covenant between us and them is the prayer. Whoever abandons it has committed disbelief."l

It is not obligatory to remain with the one who does not pray.2

"They are not lawful [wives] for the disbelievers nor are the disbelievers lawful [husbands] for them" (al-Mumtahina 10).

[That is,] until Allah guides them and they repent. The woman should go to her family or stay with her children and not let her husband come to them until he repents to Allah and returns to what is right.If he prays but drinks alcohol, then that is a great sin and great crime.

However, he is not a disbeliever but an evildoer.The woman has the right to prevent him from her and to leave him. She is excused for that act. If she remains patient and has the ability to be patient, there is no harm in that option either.

Shaikh ibn Baz

Footnote

1. Recorded by Ahmad, al-Nasal, al-Tirmidhi and ibn Majah. Al-Albani calls it sahih. Al-Albani, Sahih al-Jami, vol. 2, p. 760 .

2. This sentence, as is clear from the remainder of the response, must not be misunderstood. It does not mean that one may stay with one who does not pray if one wishes to do so. It is not an option to remain with a husband who has been deemed a disbeliever.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2403. She has embraced Islam but her husband is still a kaafir. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 15. Things which annul marriage ››

She has embraced Islam but her husband is still a kaafir. What should she do?

What is the ruling about remaining in a marriage when the wife has become a Muslim but her husband is still a kaafir? She has children with him and is afraid that they may go astray and be lost, and she hopes that her husband may be guided to Islam if she stays with him.

Praise be to Allaah.

As soon as a woman embraces Islam and her husband refuses to do likewise, the marriage is annulled and it is not permissible for her to live with him. But she should wait out the length of the ‘iddah period. If he embraces Islam, she may go back to him and the previous marriage contract is still counted as valid, but if he does not embrace Islam before the ‘iddah is over, then they are no longer married. If he subsequently embraces Islam and they want to get back together, a new marriage contract must be drawn up. It is not permissible to continue the marriage on the basis of being kind to him.

Majma’ al-Fiqh al-Islami (Islamic Fiqh Council), p. 43.

The children should follow the Muslim parent, so try your best to get custody of them. May Allaah help us and help you by His kindness and mercy.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


16. Waiting Period of Widow or Divorcee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2404. She went out for Hajj and her husband died; does she have to go back to observe ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

She went out for Hajj and her husband died; does she have to go back to observe ‘iddah?

What is the ruling on a woman who went for Hajj, and whilst she was there her husband died? What is her situation according to sharee‘ah? Should she carry on with Hajj, then observe her ‘iddah after she comes back from there, or does she have to go back home immediately? Please reply, quoting hadeeth as evidence.

Praise be to Allaah.

If a woman's husband dies whilst she is on Hajj, one of two scenarios must apply:

1.

The news of her husband’s death reached her before she left her home for Hajj, in which case it is not permissible for her to go out for Hajj.

Ibn Qudaamah (may Allah have mercy on him) said: If she still has to do the obligatory Hajj, and her husband dies, she has to observe ‘iddah in her house, even if she misses Hajj, because otherwise she will miss her ‘iddah when it is obligatory for her, whereas Hajj may be done in some other year. End quote from al-Mughni, 8/135.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked about a woman who had resolved, along with her husband, to do Hajj, then her husband died in Sha‘baan; is it permissible for her to do Hajj?

He replied: She should not travel for Hajj during the ‘iddah following her husband's death, according to the view of the four imams. End quote. Majmoo‘ al-Fataawa, 34/29.

For more information please see the answer to question no. 45519.

2.

The second scenario is if the news of her husband's death reaches her after she has set out for Hajj. In this case it depends on her circumstances. If she is close, meaning that she has not travelled the distance after which prayers may be shortened, then she should go back and observe ‘iddah in her husband's house. If she has passed the distance after which prayers may be shortened, then she should continue her journey and she does not have to go back.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (8/134-135): If she sets out, and her husband dies on the road, then she should go back if she is still close (to home), because she still comes under the rulings of one who is not travelling. But if she has gone far in her journey, Maalik says that she should go back so long as she has not entered ihram, but the correct view is that one who has gone far away should not return.

The view that it is obligatory to go back if she is still close is the report narrated from Sa‘eed ibn al-Musayyab who said: Some husbands died when their wives were doing Hajj or ‘Umrah, and ‘Umar sent them back from Dhu’l-Hulayfah, so that they could observe ‘iddah in their houses. If it is possible for the woman to observe ‘iddah in her house before she has gone far, then she must do so, such as if she has not yet left the built-up area [of her city]. However, the one who has travelled far is not obliged to come back, because it will cause her difficulty and will require her to travel, so it is similar to the case of one who has reached her destination.

When the one who has travelled far comes back, if she still has anything left of her ‘iddah, she must observe it in her husband's house, and there is no difference of opinion concerning that as far as we know, because it is possible for her to observe ‘iddah there, so she has to do it as if she had not travelled and left it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: If a woman goes out for Hajj, and after she reaches Jeddah she hears that her husband has died, should she complete Hajj or should she observe ‘iddah?

He replied: She should complete Hajj, because if she goes back, her return will involve travelling, but if she stays she will still be travelling, so she should complete Hajj, especially if it is obligatory for her, then she should go back. Even if it is a naafil Hajj, she should complete it. End quote from Majmoo‘ Fataawa Ibn ‘Uthaymeen, 21/58.

To sum up:

If a woman has gone for Hajj then she hears that her husband has died whilst she is on Hajj, she is not obliged to go back home, because that will involve difficulty, but when she goes back after Hajj, if there is anything left of her ‘iddah, she should complete it in her husband’s house.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2405. Woman in ‘iddah following the death of her husband going out to visit her children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Woman in ‘iddah following the death of her husband going out to visit her children

My father has died (may Allaah have mercy on him), leaving behind my mother who is an old woman and she has children in Riyadh and elsewhere. Now she is in ‘iddah and she wants to visit them or visit other people. What is the ruling on that?.

Praise be to Allaah.

The woman in mourning whose husband has died has to stay in her house and not go out, because the Messenger (blessings and peace of Allaah be upon him) said to the woman whose husband had died: “Stay in your house until the term prescribed is fulfilled (cf. al-Baqarah 2:234).” So the woman who is in mourning should stay in her house and should not wear beautiful clothes, put on perfume, apply kohl, or wear jewellery. There are five things which the woman in mourning must observe:

1. Staying at home until her ‘iddah ends.

2. Not wearing beautiful clothes; rather she may wear clothes that are not beautiful, such as black, green, or blue -- so long as they are not beautiful.

3. She should not wear jewellery of gold, silver, diamonds, pearls and so on. A watch is a kind of jewellery, because it is worn for beauty and adornment.

4. Not wearing kohl; which includes putting any kind of adornment on her face that women are accustomed to doing nowadays, apart from water and soap and the like.

5. Not wearing perfume; she should avoid all kinds of perfume except when purifying herself following menses.

She may go out for necessary purposes, such as going to court or to the hospital or to the marketplace. End quote.

Majmoo’ Fataawa Ibn Baaz (11/199).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2406. Woman who is in ‘iddah following the death of her husband going out to the market place and attending gatherings for seeking knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Woman who is in ‘iddah following the death of her husband going out to the market place and attending gatherings for seeking knowledge

Is it permissible for the woman who is in ‘iddah to go out to the marketplace in case of need?.

Praise be to Allaah.

It is permissible for the woman who is in ‘iddah to go out to the marketplace in case of need, and to go to the hospital for treatment. Similarly, it is permissible to her to go out to teach and seek knowledge, because that is one of the most important needs. But she should avoid adornment, perfume, jewellery of gold, silver and diamonds, and the like. The woman in ‘iddah must pay attention to five things:

1. She should stay in the house in which her husband died and in which she lives, if possible.

2. She should avoid beautiful clothes.

3. She should avoid perfume, unless she has her menses, in which case she may use bukhoor (incense) when purifying herself following her menses.

4. She should not wear jewellery of gold, silver, diamonds and the like.

5. She should not use kohl or henna, because there is proof from the Prophet (blessings and peace of Allaah be upon him) which points to what we have mentioned.

And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/200

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2407. When does the ‘iddah begin for a woman whose husband went missing then was found dead?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

When does the ‘iddah begin for a woman whose husband went missing then was found dead?

There is a woman whose husband went missing, and after a week he was found dead, and it is believed that he died three days earlier. When does her ‘iddah begin? Is it from the time that he went missing, or from the date that it is thought that he died, or from the date that he was found?.

Praise be to Allaah.

She should start her ‘iddah from the time that he was found dead, because this is what is certain, and it (‘iddah) is four months and ten days, during which she also has to observe mourning, unless she is pregnant, in which case it ends when she gives birth, because Allaah says (interpretation of the meaning):

“And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days”

[al-Baqarah 2:234]

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4]

And because it is proven that the Prophet (blessings and peace of Allaah be upon him) advised Subay’ah al-Aslamiyyah that her ‘iddah had ended when she gave birth. Saheeh, agreed upon.

And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/218

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2408. Where should the woman who has been thrice divorced spend her ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Where should the woman who has been thrice divorced spend her ‘iddah?

1- A woman who has been divorced three times has sons and daughters. Where should she spent her 'iddah? In her family's house or in the marital home with her sons and daughters? Please note that she wants to spend her 'iddah with her sons and daughters.

2- There was a wife who was divorced three times, and during her 'iddah she became sad, and when she met her husband (during the ‘iddah), she embraced him and things happened, but no kissing or intercourse took place.

What is the way to expiate for this sin by both parties? Please note that no kissing or intercourse took place.

Praise be to Allaah.

Firstly:

If a man has divorced his wife irrevocably, she is not entitled to any maintenance or accommodation during the ‘iddah, unless she is pregnant. Irrevocable divorce is of two types:

1. Minor irrevocable divorce, which is when the woman is divorced before consummation of the marriage, and divorce in return for compensation (meaning: in return for money taken by the husband).

2. Major irrevocable divorce, which means completion of three divorces (talaqaat).

Ibn Qudaamah (may Allaah have mercy on him) said: If a man divorces his wife in such a way that has no right to take her back, then she is not entitled to accommodation or maintenance, unless she is pregnant.

In general, if a man divorces his wife irrevocably, either by a third divorce (talaaq), or khula’, or an annulment, and she is pregnant, then she is entitled to maintenance and accommodation, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them (that they be obliged to leave your house). And if they are pregnant, then spend on them till they lay down their burden”

[al-Talaaq 65:6].

According to some reports of Faatimah bint Qays, “You are not entitled to any maintenance unless you are pregnant.” and because the pregnancy is his child, so he is obliged to spend on it, and he cannot spend on him (the fetus) except by spending on her, so it is obligatory, just as it is obligatory to pay for the costs of breastfeeding.

But if she is not pregnant, then there is no maintenance for her.

With regard to accommodation, there are two reports, one of which is that she is entitled to that. This is the view of ‘Umar and his son, and Ibn Mas’ood, 'Aa'ishah, the seven fuqaha’ of Madeenah, Maalik and al-Shaafa’i, because of the verse quoted above.

The second report says that she is not entitled to accommodation or maintenance, and this is the prevalent view of the madhhab, and it is the view of ‘Ali, Ibn ‘Abbaas, Jaabir, ‘Ata’, Tawoos, al-Hasan, Ikrimah, Maymoon ibn Mahraan, Ishaaq, Abu Thawr and Dawood.

Most of the Iraqi fuqaha’ said that she has the right to accommodation and maintenance. This is the view of Ibn Shubrumah, Ibn Abi Layla, al-Thawri, al-Hasan ibn Saalih, Abu Haneefah and his companions, al-Batti and al-‘Anbari. End quote from al-Mughni (8/185).

The evidence that the irrevocably divorced woman is not entitled to maintenance or accommodation is the report narrated by Muslim (1480) from al-Sha’bi who said: I entered upon Faatimah bint Qays and asked her about the judgement that the Messenger of Allaah (blessings and peace of Allaah be upon him) passed concerning her, and she said that her husband divorced her irrevocably, and she said: I referred my dispute with him concerning accommodation and maintenance to the Messenger of Allaah (blessings and peace of Allaah be upon him), and he did not give me any accommodation or maintenance, and he told me to observe my 'iddah in the house of Ibn Umm Maktoom.

According to another report also narrated by Muslim, she said: I mentioned that to the Messenger of Allaah (blessings and peace of Allaah be upon him) and he said: “There is no maintenance or accommodation for you.”

According to a report narrated by Abu Dawood, “There is no maintenance for you unless you are pregnant.”

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: But with regard to evidence and what is binding thereof, the view of Ahmad bin Hanbal and those who followed him is more sound and more correct, because if it were obligatory for her to stay in her husband’s house and was something ordained by Allaah, then Messenger of Allaah (blessings and peace of Allaah be upon him) would have obliged her to do that and would not have made her leave her husband's house to go to the house of Umm Shareek, or to the house of Ibn Umm Maktoom. As it is proven that the Prophet (blessings and peace of Allaah be upon him) said to Faatimah bint Qays, who had been irrevocably divorced: “There is no accommodation or maintenance for you; rather accommodation and maintenance are for the one who may be taken back,” then what can contradict that? Can it be contradicted except by a similar report from the Prophet (blessings and peace of Allaah be upon him), who was the one who explained what Allaah meant in His Book? And nothing of that nature has been reported from him (blessings and peace of Allaah be upon him). It is well known that he knew better than anyone else about the interpretation of the words of Allaah (interpretation of the meaning): “Lodge them (the divorced women) where you dwell”. End quote from al-Tamheed (19/151).

If the husband allows her to stay in his house during the ‘iddah, then there is nothing wrong with her staying there, on condition that she observe hijab before him, because by virtue of the irrevocable divorce he has become a stranger to her. But it is better for her to observe the ‘iddah in her family's house, so as to close the door to fitnah, as mentioned in the question, because the shaytaan may make her appear attractive to him, and make him appear attractive to her, until they do a haraam action, when before that the shaytaan strove hard to make them unattractive to one another until the threefold divorce took place: “Then take admonition, O you with eyes (to see)” [al-Hashr 59:2].

Secondly:

For an irrevocably divorced woman to embrace her former husband is a haraam action, as was what happened after that of touching him and so on. What they must do is repent to Allaah and regret this evil action. It is no secret that with the third divorce, they became strangers(non-mahrams) to one another, so it is not permissible to look or touch, let alone the embracing and what you mentioned. It is not permissible for him to go back to her until she has married another husband, in a genuine marriage, and not a marriage of convenience aimed at making her permissible for the first husband, then he (the second husband) dies or leaves her.

See also question number 14038.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2409. Where should the woman who has been thrice divorced spend her ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Where should the woman who has been thrice divorced spend her ‘iddah?

1- A woman who has been divorced three times has sons and daughters. Where should she spent her 'iddah? In her family's house or in the marital home with her sons and daughters? Please note that she wants to spend her 'iddah with her sons and daughters.

2- There was a wife who was divorced three times, and during her 'iddah she became sad, and when she met her husband (during the ‘iddah), she embraced him and things happened, but no kissing or intercourse took place.

What is the way to expiate for this sin by both parties? Please note that no kissing or intercourse took place.

Praise be to Allaah.

Firstly:

If a man has divorced his wife irrevocably, she is not entitled to any maintenance or accommodation during the ‘iddah, unless she is pregnant. Irrevocable divorce is of two types:

1. Minor irrevocable divorce, which is when the woman is divorced before consummation of the marriage, and divorce in return for compensation (meaning: in return for money taken by the husband).

2. Major irrevocable divorce, which means completion of three divorces (talaqaat).

Ibn Qudaamah (may Allaah have mercy on him) said: If a man divorces his wife in such a way that has no right to take her back, then she is not entitled to accommodation or maintenance, unless she is pregnant.

In general, if a man divorces his wife irrevocably, either by a third divorce (talaaq), or khula’, or an annulment, and she is pregnant, then she is entitled to maintenance and accommodation, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them (that they be obliged to leave your house). And if they are pregnant, then spend on them till they lay down their burden”

[al-Talaaq 65:6].

According to some reports of Faatimah bint Qays, “You are not entitled to any maintenance unless you are pregnant.” and because the pregnancy is his child, so he is obliged to spend on it, and he cannot spend on him (the fetus) except by spending on her, so it is obligatory, just as it is obligatory to pay for the costs of breastfeeding.

But if she is not pregnant, then there is no maintenance for her.

With regard to accommodation, there are two reports, one of which is that she is entitled to that. This is the view of ‘Umar and his son, and Ibn Mas’ood, 'Aa'ishah, the seven fuqaha’ of Madeenah, Maalik and al-Shaafa’i, because of the verse quoted above.

The second report says that she is not entitled to accommodation or maintenance, and this is the prevalent view of the madhhab, and it is the view of ‘Ali, Ibn ‘Abbaas, Jaabir, ‘Ata’, Tawoos, al-Hasan, Ikrimah, Maymoon ibn Mahraan, Ishaaq, Abu Thawr and Dawood.

Most of the Iraqi fuqaha’ said that she has the right to accommodation and maintenance. This is the view of Ibn Shubrumah, Ibn Abi Layla, al-Thawri, al-Hasan ibn Saalih, Abu Haneefah and his companions, al-Batti and al-‘Anbari. End quote from al-Mughni (8/185).

The evidence that the irrevocably divorced woman is not entitled to maintenance or accommodation is the report narrated by Muslim (1480) from al-Sha’bi who said: I entered upon Faatimah bint Qays and asked her about the judgement that the Messenger of Allaah (blessings and peace of Allaah be upon him) passed concerning her, and she said that her husband divorced her irrevocably, and she said: I referred my dispute with him concerning accommodation and maintenance to the Messenger of Allaah (blessings and peace of Allaah be upon him), and he did not give me any accommodation or maintenance, and he told me to observe my 'iddah in the house of Ibn Umm Maktoom.

According to another report also narrated by Muslim, she said: I mentioned that to the Messenger of Allaah (blessings and peace of Allaah be upon him) and he said: “There is no maintenance or accommodation for you.”

According to a report narrated by Abu Dawood, “There is no maintenance for you unless you are pregnant.”

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: But with regard to evidence and what is binding thereof, the view of Ahmad bin Hanbal and those who followed him is more sound and more correct, because if it were obligatory for her to stay in her husband’s house and was something ordained by Allaah, then Messenger of Allaah (blessings and peace of Allaah be upon him) would have obliged her to do that and would not have made her leave her husband's house to go to the house of Umm Shareek, or to the house of Ibn Umm Maktoom. As it is proven that the Prophet (blessings and peace of Allaah be upon him) said to Faatimah bint Qays, who had been irrevocably divorced: “There is no accommodation or maintenance for you; rather accommodation and maintenance are for the one who may be taken back,” then what can contradict that? Can it be contradicted except by a similar report from the Prophet (blessings and peace of Allaah be upon him), who was the one who explained what Allaah meant in His Book? And nothing of that nature has been reported from him (blessings and peace of Allaah be upon him). It is well known that he knew better than anyone else about the interpretation of the words of Allaah (interpretation of the meaning): “Lodge them (the divorced women) where you dwell”. End quote from al-Tamheed (19/151).

If the husband allows her to stay in his house during the ‘iddah, then there is nothing wrong with her staying there, on condition that she observe hijab before him, because by virtue of the irrevocable divorce he has become a stranger to her. But it is better for her to observe the ‘iddah in her family's house, so as to close the door to fitnah, as mentioned in the question, because the shaytaan may make her appear attractive to him, and make him appear attractive to her, until they do a haraam action, when before that the shaytaan strove hard to make them unattractive to one another until the threefold divorce took place: “Then take admonition, O you with eyes (to see)” [al-Hashr 59:2].

Secondly:

For an irrevocably divorced woman to embrace her former husband is a haraam action, as was what happened after that of touching him and so on. What they must do is repent to Allaah and regret this evil action. It is no secret that with the third divorce, they became strangers(non-mahrams) to one another, so it is not permissible to look or touch, let alone the embracing and what you mentioned. It is not permissible for him to go back to her until she has married another husband, in a genuine marriage, and not a marriage of convenience aimed at making her permissible for the first husband, then he (the second husband) dies or leaves her.

See also question number 14038.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2410. Where should the woman who has been thrice divorced spend her ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Where should the woman who has been thrice divorced spend her ‘iddah?

1- A woman who has been divorced three times has sons and daughters. Where should she spent her 'iddah? In her family's house or in the marital home with her sons and daughters? Please note that she wants to spend her 'iddah with her sons and daughters.

2- There was a wife who was divorced three times, and during her 'iddah she became sad, and when she met her husband (during the ‘iddah), she embraced him and things happened, but no kissing or intercourse took place.

What is the way to expiate for this sin by both parties? Please note that no kissing or intercourse took place.

Praise be to Allaah.

Firstly:

If a man has divorced his wife irrevocably, she is not entitled to any maintenance or accommodation during the ‘iddah, unless she is pregnant. Irrevocable divorce is of two types:

1. Minor irrevocable divorce, which is when the woman is divorced before consummation of the marriage, and divorce in return for compensation (meaning: in return for money taken by the husband).

2. Major irrevocable divorce, which means completion of three divorces (talaqaat).

Ibn Qudaamah (may Allaah have mercy on him) said: If a man divorces his wife in such a way that has no right to take her back, then she is not entitled to accommodation or maintenance, unless she is pregnant.

In general, if a man divorces his wife irrevocably, either by a third divorce (talaaq), or khula’, or an annulment, and she is pregnant, then she is entitled to maintenance and accommodation, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“Lodge them (the divorced women) where you dwell, according to your means, and do not harm them so as to straiten them (that they be obliged to leave your house). And if they are pregnant, then spend on them till they lay down their burden”

[al-Talaaq 65:6].

According to some reports of Faatimah bint Qays, “You are not entitled to any maintenance unless you are pregnant.” and because the pregnancy is his child, so he is obliged to spend on it, and he cannot spend on him (the fetus) except by spending on her, so it is obligatory, just as it is obligatory to pay for the costs of breastfeeding.

But if she is not pregnant, then there is no maintenance for her.

With regard to accommodation, there are two reports, one of which is that she is entitled to that. This is the view of ‘Umar and his son, and Ibn Mas’ood, 'Aa'ishah, the seven fuqaha’ of Madeenah, Maalik and al-Shaafa’i, because of the verse quoted above.

The second report says that she is not entitled to accommodation or maintenance, and this is the prevalent view of the madhhab, and it is the view of ‘Ali, Ibn ‘Abbaas, Jaabir, ‘Ata’, Tawoos, al-Hasan, Ikrimah, Maymoon ibn Mahraan, Ishaaq, Abu Thawr and Dawood.

Most of the Iraqi fuqaha’ said that she has the right to accommodation and maintenance. This is the view of Ibn Shubrumah, Ibn Abi Layla, al-Thawri, al-Hasan ibn Saalih, Abu Haneefah and his companions, al-Batti and al-‘Anbari. End quote from al-Mughni (8/185).

The evidence that the irrevocably divorced woman is not entitled to maintenance or accommodation is the report narrated by Muslim (1480) from al-Sha’bi who said: I entered upon Faatimah bint Qays and asked her about the judgement that the Messenger of Allaah (blessings and peace of Allaah be upon him) passed concerning her, and she said that her husband divorced her irrevocably, and she said: I referred my dispute with him concerning accommodation and maintenance to the Messenger of Allaah (blessings and peace of Allaah be upon him), and he did not give me any accommodation or maintenance, and he told me to observe my 'iddah in the house of Ibn Umm Maktoom.

According to another report also narrated by Muslim, she said: I mentioned that to the Messenger of Allaah (blessings and peace of Allaah be upon him) and he said: “There is no maintenance or accommodation for you.”

According to a report narrated by Abu Dawood, “There is no maintenance for you unless you are pregnant.”

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: But with regard to evidence and what is binding thereof, the view of Ahmad bin Hanbal and those who followed him is more sound and more correct, because if it were obligatory for her to stay in her husband’s house and was something ordained by Allaah, then Messenger of Allaah (blessings and peace of Allaah be upon him) would have obliged her to do that and would not have made her leave her husband's house to go to the house of Umm Shareek, or to the house of Ibn Umm Maktoom. As it is proven that the Prophet (blessings and peace of Allaah be upon him) said to Faatimah bint Qays, who had been irrevocably divorced: “There is no accommodation or maintenance for you; rather accommodation and maintenance are for the one who may be taken back,” then what can contradict that? Can it be contradicted except by a similar report from the Prophet (blessings and peace of Allaah be upon him), who was the one who explained what Allaah meant in His Book? And nothing of that nature has been reported from him (blessings and peace of Allaah be upon him). It is well known that he knew better than anyone else about the interpretation of the words of Allaah (interpretation of the meaning): “Lodge them (the divorced women) where you dwell”. End quote from al-Tamheed (19/151).

If the husband allows her to stay in his house during the ‘iddah, then there is nothing wrong with her staying there, on condition that she observe hijab before him, because by virtue of the irrevocable divorce he has become a stranger to her. But it is better for her to observe the ‘iddah in her family's house, so as to close the door to fitnah, as mentioned in the question, because the shaytaan may make her appear attractive to him, and make him appear attractive to her, until they do a haraam action, when before that the shaytaan strove hard to make them unattractive to one another until the threefold divorce took place: “Then take admonition, O you with eyes (to see)” [al-Hashr 59:2].

Secondly:

For an irrevocably divorced woman to embrace her former husband is a haraam action, as was what happened after that of touching him and so on. What they must do is repent to Allaah and regret this evil action. It is no secret that with the third divorce, they became strangers(non-mahrams) to one another, so it is not permissible to look or touch, let alone the embracing and what you mentioned. It is not permissible for him to go back to her until she has married another husband, in a genuine marriage, and not a marriage of convenience aimed at making her permissible for the first husband, then he (the second husband) dies or leaves her.

See also question number 14038.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2411. Does he have to leave his wife if she does not become Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Does he have to leave his wife if she does not become Muslim?

Does a new Muslim have to leave his wife if she does not become Muslim?.

Praise be to Allaah.

It depends. If she is Jewish or Christian, he does not have to leave her, because it is permissible for a Muslim man to marry a Jewish or Christian woman, or to remain married to her. But if she is not Jewish or Christian, then when he becomes Muslim the marriage is annulled, because he is no longer permissible for her and she is not permissible for him. But he should give her time until the ‘iddah ends. If she becomes Muslim before the ‘iddah ends, then she is still his wife, but if she does not become Muslim, then the marriage is over and is regarded as having been annulled from the time the husband became Muslim. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2412 Can a woman who is observing ‘iddah following the death of her husband go out to pray Taraweeh and go to work?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Can a woman who is observing ‘iddah following the death of her husband go out to pray Taraweeh and go to work?

My husband died 45 days ago, and I am used to going to pray Tarweeh in the mosque the during the month of Ramadan. Is it permissible for me to go to the mosque in order to offer the prayer before my ‘iddah is complete? Is it permissible for me to do my job in the grocery store? Please note that the grocery store is in the same house. Is it permissible for the one who visits the graves to eat from any tree that is planted in the graveyard?.

Praise be to Allaah.

Firstly:

We ask Allah to reward you in your calamity and to compensate you with something better.

Secondly:

The woman who is observing ‘iddah following the death of her husband should not go out at night except in cases of necessity. Your going out to pray Taraweeh is not a necessity. Based on that, you should pray Taraweeh in your house.

Thirdly:

It is permissible for the woman who is observing ‘iddah following the death of her husband to go out during the day to work, but when night comes she has to stay at home. So there is nothing wrong with your working in the grocery, so long as that is during the day only.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (8/130): The woman who is observing ‘iddah may go out for her needs during the day, whether she is divorced or has recently lost her husband, because of the report narrated by Jaabir who said: My maternal aunt was thrice divorced, and she went out to harvest her palm trees. She was met by a man who rebuked her and told her not to do that. She mentioned that to the Prophet (blessings and peace of Allah be upon him) and he said: “Go out and harvest your palm trees, for perhaps you will give charity from it or do something good.” Narrated by al-Nasaa’i and Abu Dawood. Mujaahid narrated: Some men were martyred on the day of Uhud and their wives came to the Messenger of Allah (blessings and peace of Allah be upon him) and said: O Messenger of Allah, we feel lonely at night; can we sleep in the house of one of us and then in the morning we will go back to our own houses? The Messenger of Allah (blessings and peace of Allah be upon him) said: “(Stay together and) talk in the house of one of you, then when you want to sleep, let each one of you go to her own house.” So she is not allowed to stay overnight anywhere but in her own house, and should not go out at night, except in case of necessity, because the night is the time when immorality is most likely to occur, unlike the day, which is the time when most people go about their needs and earn a living, and buy what they need. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (20/440): The basic principle is that a woman should observe mourning in the house of her husband in which she was when he died, and she should not go out of it except in case of need or necessity, such as going to the hospital if she is sick, or buying what she needs from the marketplace such as bread and the like, if she does not have any one with her who can do that. End quote.

As for eating from the trees that are planted in the graveyard, there is nothing wrong with that, but you should note that the Prophet (blessings and peace of Allah be upon him) forbade women to visit the graves. This has been discussed in the answer to question number 8198.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2413. Her parents refuse to let her go back to her husband who divorced her by khula’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Her parents refuse to let her go back to her husband who divorced her by khula’

A man divorced his wife in the court once due to her father’s pressure on him. This divorce was in 8-2-1428H and the date is 28-6-1428H now. The divorce was in return for some financial settlement. This man actually wants to return to his wife, and she wants the same. Especially that they lived together for 14 years and he was spending on her treatment inside and outside the KSA. No one now spending on her treatment and her health is getting worse, and she wants to return to her husband.

Praise be to Allaah.

If the divorce was done in return for some compensation then this is khula’, which is similar to an irrevocable divorce. If the husband and wife want to get married again, then he has to do a new marriage contract with her.

If they get married then she may go back to him with the remaining number of divorces. Two divorces (talaaq) remain, and the khula’ is not counted as a talaaq.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Any wording which implies separation in return for compensation is khula’, even if the word talaaq is used, such as if he says “I divorced my wife (talaaq) in return for compensation of one thousand riyals.” We say: This is khula’. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that everything in which compensation is involved is not talaaq. ‘Abd-Allaah ibn al-Imam Ahmad said: My father said concerning khula’ that which ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: i.e., it is an annulment regardless of the words used, and it is not counted as a talaaq.

An important issue stems from this: If a man divorces his wife by talaaq on two separate occasions, then khula’ takes place using the word talaaq, then according to the view of those who say that khula’ using the word talaaq is talaaq, it is an irrevocable divorce and she is not permissible for him unless she marries another husband. But according to the view of those who say that khula’ is an annulment even if it uses the word talaaq, she becomes permissible for him with a new marriage contract even during the ‘iddah. This view is more correct, but we nevertheless advise those who record cases of khula’ not to say that he divorced (tallaqa) his wife in return for compensation worth such and such an amount, rather they should say: He separated from his wife (khaala’a) in return for compensation worth such and such an amount, because most judges in our country, and I think in other countries too, think that if khula’ occurs using the word talaaq then it is a talaaq, and this adversely affects the woman, because if it is a final talaaq then she is irrevocably divorced, and if it is not a final talaaq it is still counted as a talaaq. End quote from al-Sharh al-Mumti’ (12/450).

Secondly:

If her guardian (her father) refuses to give her in marriage, and the husband is compatible with her, and she wants to marry him, then he is preventing her marriage, and guardianship passes to the next closest guardian. The woman may refer her case to the judge so that he may order the guardian to give her in marriage, or he himself may give her in marriage if her guardians refuse.

This problem should be addressed first of all by good and righteous people who should try to convince the guardian to agree, so long as the husband is religiously committed and of good character.

It was concerning such cases that Allaah revealed the words (interpretation of the meaning):

“do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis”

[al-Baqarah 2:232].

Al-Bukhari (5130) narrated that Ma’qil ibn Abi Yasaar (may Allaah be pleased with him) said: A sister of mine married a man, then he divorced her. When her ‘iddah was over he came and proposed marriage to her (again), and I said to him: “She married you, was intimate with you and honoured you, then you divorced her, and now you come to propose marriage again! No, by Allaah, she will never go back to you.” He was a man with whom there was nothing wrong, and she wanted to go back to him. Then Allaah revealed these words (interpretation of the meaning):

“do not prevent them from marrying”

[al-Baqarah 2:232]

I said: Now I will do it, O Messenger of Allaah. He said: So he married her to him.

Our advice to the father of this woman is to let her go back to her husband, so that he will not end up doing that which Allaah has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2414. Widow observing ‘iddah going out due to necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Widow observing ‘iddah going out due to necessity

My father was killed in Baghdad and we were forced to leave our home, we went to Turkey. My mother was obliged by the iddah for one month and half, then she cut it due to the residency issues, and she is continuing it now. Shall she start over or continue after the one month and half she already spent? Knowing that my father died four months ago.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you for your calamity and to compensate you with something better, and to suffice the believers against the evil of the aggressors and hypocrites.

Secondly:

The ‘iddah of a woman whose husband has died is four months and ten days, because Allaah says (interpretation of the meaning):

“And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days”

[al-Baqarah 2:234]

This period begins when the husband dies, and ends when the time is over, whether the wife adheres to the rulings on mourning or not, and whether she knows of her husband’s death or not. When four months and ten days have passed from the time of his death, then her ‘iddah ends.

Ibn Qudaamah (may Allaah have mercy on him) said (8/93): The scholars are unanimously agreed that the ‘iddah of a free Muslim woman who is not pregnant is four months and ten days from the death of her husband, whether the marriage had been consummated or not, and whether she was an adult who had reached puberty or very young and had not yet reached puberty. That is because Allaah says (interpretation of the meaning): “And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days.”

The Prophet (peace and blessings of Allaah be upon him) said: “it is not permissible for a woman who believes in Allaah and the Last Day to mourn for any one who dies for more than three days, except for a husband, four months and ten days.” Agreed upon. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (20/421): The woman whose husband dies must observe ‘iddah for four months and ten days if she is not pregnant. Allaah says (interpretation of the meaning): “And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days”. That starts from the date of death. If a woman deliberately does not observe mourning then she is sinning, and she has to repent and seek forgiveness. End quote.

It also says (20/481): The ‘iddah for one whose husband dies is four months and ten days immediately following the death, and until giving birth if she is pregnant. So long as your mother did not observe mourning during the appointed time due to ignorance or for some other reason, then she does not have to offer expiation, but she has to repent and seek forgiveness, and recite a lot of dhikr.

Thirdly:

A woman who is observing iddah following her husband’s death may go out of the house during the day to meet her needs, such as dealing with government procedures if there is no one who can do that for her. But at night she should not go out except in cases of necessity.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/130): The woman who is observing 'iddah may go out and do errands during the day, whether she is divorced or widowed, because of the report narrated by Jaabir who said: My maternal aunt was thrice divorced and she went out to harvest her palm trees. A man met her and told her not to do that. She mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “Go out and harvest your palm trees; perhaps you will give some of it in charity or do some good.” Narrated by al-Nasaa’i and Abu Dawood.

Mujahid narrated: Some men were martyred on the day of Uhud and their wives came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, we feel scared at night; can we stay in the house of one of our number, then in the morning we will go to our own houses? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Chat together in the house of one of your number, then when you want to sleep, each one should go to her own house.” She does not have the right to stay overnight anywhere but in her own house, or to go out at night, except in cases of necessity, because night is a time of suspicion, unlike the day, which is the time when people go about their errands and earn a living, and buy what they need. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (20/440): The basic principle is that a woman should mourn in the house of her husband where he died, and she should not go out except in cases of need or necessity, such as going to the hospital if she falls sick or buying what she needs from the marketplace such as bread and the like, if she does not have anyone who can do that. End quote.

To sum up: There is nothing wrong with your mother going out to deal with government business, in sha Allaah, and she is not regarded as breaking her ‘iddah, because she is going out for a need or for something essential. If your father died four months ago then there are ten days left of the ‘iddah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2415. Divorce before consummation is final and irrevocable

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Divorce before consummation is final and irrevocable

I was engaged to a man by a legal contract. But the actual marriage (consummation) did not take place. It was not written for us to continue this relationship. He divorced me by saying: “you are divorced”. I want to ask that if he wants to return to me should he pay a new mahr (dowry) and make a new contract or is it enough that he says: “I return to you”? Bearing in mind that he divorced me two months ago, and paid half the dowry.

Praise be to Allaah.

If a man divorces his wife before consummating the marriage with her, then he cannot take her back, because a husband can only take his wife back during the ‘iddah, and the woman who is divorced before consummation does not have any ‘iddah, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah have you to count in respect of them”

[al-Ahzaab 33:49].

Ibn Qudaamah said in al-Mughni (7/397):

The scholars are unanimously agreed that the woman with whom the marriage has not been consummated is irrevocably divorced with a single talaaq, and the one who divorces her has no right to take her back, because taking the wife back can only be done during the ‘iddah, and there is no 'iddah before consummation, because Allaah says (interpretation of the meaning): “O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah have you to count in respect of them”[al-Ahzaab 33:49]. End quote.

Based on that, if your former husband wants to take you back, he has no option but to make a new marriage contract with you, with a new mahr (dowry).

We ask Allaah to help and guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2416. Things which it is forbidden for a woman to do at the time of mourning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Things which it is forbidden for a woman to do at the time of mourning

If a woman’s husband dies, she remains in ‘iddah whilst mourning. What are the things that a woman should not do during the mourning period?.

Praise be to Allaah.

It is forbidden for a woman at the time of mourning to do the following:

1 – To go out of her house, except for a necessary purpose, such as if she is sick and needs to go to the hospital, in which case she should go during the day; or in the case of emergencies such as if her house is about to fall down and there is the fear that it may collapse on top of her; or in the case of fire; and so on.

The scholars said: she may go out during the day for necessary purposes, but at night she should not go out unless it is essential.

2 – To wear perfume, because the Prophet (peace and blessings of Allaah be upon him) forbade the grieving woman to put on perfume except when she purifies herself following her period, in which case she may applies a little azfaar (a kind of perfume) after her period ends, to take away the traces of menstruation.

3 – To wear beautiful clothes that are considered to be adornments, because the Prophet (peace and blessings of Allaah be upon him) forbade that. Rather she should wear ordinary clothes such as the kind that she usually wears inside her house, without making herself look beautiful.

4 – She should not put on kohl, because the Prophet (peace and blessings of Allaah be upon him) forbade that. If she needs to use it, she should use the kind of kohl whose colour is not obvious, putting it on at night and removing it during the day.

5 – She should not wear any jewellery, because if she is forbidden to wear beautiful clothes, it is more appropriate that jewellery should not be allowed.

It is permissible for her to speak to men and to speak on the telephone, and to allow people to enter the house who are permitted to do so according to sharee’ah, and to go out onto the roof of the house during the night and during the day. She does not have to do ghusl every week as some of the common folk think, or to undo her hair every week.

Similarly she does not have to – indeed it is prescribed for her not to – go out when her ‘iddah ends with something to give in charity to the first person she meets. This is an act of bid’ah (innovation).

70 Su’aalan fi Ahkaam al-Janaa’iz, p. 53.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2417. Woman in ‘iddah moving to another land because she fears for her life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Woman in ‘iddah moving to another land because she fears for her life

A woman’s husband in Baghdad was killed because his name was “Umar”, and they took his home. Her husband’s family wants to move to Syria taking her children with them. Is it permissible for her to go with them, or she has to complete the ‘iddah of her husband’s death in Baghdad? Knowing that she fears for herself and her children.

Praise be to Allaah.

Firstly:

We ask Allaah to cause Islam and its people to prevail, and to make things easier for our brothers in Iraq, and to be kind to them, and to console their broken hearts, for He is able to do that.

We ask Allaah to restrain the evil of those hypocrites who transgress against our Muslim brothers and cause their plots to backfire, and to send upon them His punishment which no one can prevent from befalling the evildoers.

Secondly:

The basic principle is that a woman should observe ‘iddah in the house in which news of her husband’s death came to her, because of the report narrated by the authors of al-Sunan, that the Prophet SAWS (peace and blessings of Allaah be upon him) said to Furay’ah bint Maalik: “Stay in the house in which the news of your husband’s death came to you, until your ‘iddah is over.” Abu Dawood (2300), al-Tirmidhi (1204), al-Nasaa’i (200) and Ibn Majaah (2031); classed as saheeh by al-Albaani in Saheeh Sunan Ibn Majaah.

But if she fears for her life by staying there, because of the presence of an enemy and so on, then it is permissible for her to move and observe her ‘iddah in another place or another land.

Ibn Qudaamah (may Allaah have mercy on him) said: Among those who regarded it as obligatory for a newly-widowed woman to observe ‘iddah in her house were ‘Umar and ‘Uthmaan (may Allaah be pleased with them). That was also narrated from Ibn ‘Umar, Ibn Mas’ood and Umm Salamah, and it was the view held by Maalik, al-Thawri, al-Awzaa’i, Abu Haneefah, al-Shaafa’i and Ishaaq. Ibn ‘Abd al-Barr said: This was also the view of a number of fuqaha’ in the regions, in Hijaaz, Syria and Iraq.

Then he said: If she fears the collapse (of her house) or drowning or an enemy and so on, then she may move, because she is excused in that case … and she may live wherever she wants. End quote from al-Mughni (8/127).

The Scholars of the Standing Committee for Issuing Fatwas was asked: What is the ruling on a woman whose husband dies in her home and she wants to complete her ‘iddah in another city because there is no one who can take care of her affairs in the city where her husband died?

They replied:

If the situation is as described and she has no one in the city where her husband died who can take look after her affairs, and she cannot look after her own affairs, then it is permissible for her to move to another city where she can be safe and can find someone to look after her affairs. End quote from Fataawa al-Lajnah al-Daa’imah (10/463).

It also says (20/473): If your newly-widowed sister moves from the marital home to another house during the 'iddah because of some essential need, such as if she fears for her life by staying there alone, then there is nothing wrong with that, and she may complete her ‘iddah in the house to which she moved. End quote.

Based on that, there is nothing wrong with this woman moving to Syria and completing her ‘iddah there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2418. He took his wife back during her ‘iddah on the basis of a fatwa but she obtained a different fatwa and married someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

He took his wife back during her ‘iddah on the basis of a fatwa but she obtained a different fatwa and married someone else

I was married to a woman and had a son from her, then there were some differences between me and her and I divorced her. During the ‘iddah, there was an argument between me and her brother, and I swore an oath and said: “If So and so does not come back to my house before Fajr, then she is thrice-divorced.” But her brother did not let her, so she did not come back. At that time I had not taken her back (formally, as a wife). After a short while I sought a fatwa and was told that it was permissible for me to take her back but I did not ask whether the second talaaq had taken place or not. Two years later there were major problems in which her family played a major role, and I divorced her, but during the ‘iddah I met her and there happened between us that which happens between husband and wife. I asked one of the scholars working in the court in my city and he gave me a fatwa in writing stating that the divorce that I did not ask about did not count as such, because a divorce issued to an already-divorced woman does not count, and my taking her back by means of intercourse was valid, and I also asked two friends to testify that I had taken her back and told my wife about that, but I did not tell her family because of the severity of the discord in the family. My family got angry with me when they found out that I had taken her back. But I asked her to bear that with patience and to let the taking back continue in secret until I was able to become independent of my family. After one year, during which I used to meet with her in secret and we would sometimes do what husbands and wives do, Allaah blessed me with the opportunity to travel abroad to complete my studies. I got in touch with her ten days before I was due to travel and told her that Allaah had given us a solution to our problem. I asked her to wait for one or two months, and I would tell her how Allaah had granted me a way out, then I left and did not tell her. One week after I left, my family suddenly told me that my ex-wife (or so they thought) had got married! I became very distressed and I did not know what to do, as I was abroad and I did not believe it. I tried to contact my wife and she told me that she thought that I was deceiving her all that time and that I had betrayed her, because she knew that the period of travel would not be less than five years, and she claimed that she had consulted a scholar on the radio as to whether intercourse with the wife without the intention of taking her back was regarded as taking her back or not, and he told her that the intention was essential.

I asked for advice and was told that I had the right to refer the matter to court to seek a separation, or to divorce her, so long as I told her so that she could observe the iddah following divorce. Please note that they married her to someone else without taking the divorce papers from me, and that is what Ii intended to tell them when they asked me about the divorce papers.

Praise be to Allaah.

The most beloved deed of the troops of Iblees to him is causing separation between man and wife. The devils keep competing in that so as to attain the honour of being close to Iblees and gaining high status before him.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Iblees places his throne over the water, then he sends out his troops, and the one who is closest in status to him is the one who causes the greatest amount of fitnah (tribulation or temptation). One of them comes and says, I have done such and such, and he says: You have not done anything. Then one of them comes and says: I did not leave him until I separated him and his wife. Then he draws him close to him and says: How good you are.” Narrated by Muslim (2813).

What we see, hear and read of the actions of husbands and wives points to the success of the devils in achieving their aims. The divorce rate in Muslim countries is frightening. And if you look for the reasons you will see that it rarely has to do with religion. Most of it has to do with insignificant worldly matters, so the husband acts in haste, gets angry and divorces his wife, then the family is divided and scattered, and the children are lost.

Perhaps the one who reads this will think carefully before divorcing, and he will strive to do that which will make his family happy and avoid divorce, so that he will not bring misery upon himself and his family.

Secondly:

In general terms, there are differences of opinion among the scholars concerning many cases of divorce. Whatever the husband knows of the rulings before he utters the words of divorce, he should adhere to what he knows, and whatever he does not know about, if he asks someone whose religious commitment and knowledge he trusts, then he has to follow the fatwa he issues, and it is not permissible for him to move from one scholar to another in order to find another fatwa. He should not have any doubts, for he has done that which Allaah has enjoined of asking the people of knowledge, and it is obligatory for him to follow the ruling, especially if there is a ruling issued by an Islamic judge, because the ruling of the judges is decisive in cases of differences of opinion, and the questioner must accept the answer of a trustworthy scholar.

Thirdly:

What the scholars said about a divorce issued to an already-divorced woman not counting as such is a view that was favoured by a number of scholars, including Shaykh al-Islam Ibn Taymiyah, and by Shaykh Ibn ‘Uthaymeen among contemporary scholars.

Fourthly:

What the scholars said to you that your having intercourse with your wife is regarded as taking her back is the view of the Hanafis and Hanbalis, and there is nothing wrong with you following this opinion, because you did what you were enjoined to do, namely asking the people of knowledge, and asking about a matter that is subject to ijtihaad in which the scholars have differed.

Ibn Qudaamah (may Allaah have mercy on him) said:

The apparent meaning of the words of al-Khuraqi is that taking back is only achieved verbally. This is the view of al-Shaafa’i and is one of the two views narrated from Ahmad.

The second view is that taking back is achieved by means of intercourse, whether or not he intended to take her back. This view was favoured by Ibn Haamid and al-Qaadi. This is the view of Sa’eed ibn al-Musayyab, al-Hasan, Ibn Sireen, ‘Ata’, Tawoos, al-Zuhri, al-Thawri, al-Awzaa’i, Ibn Abi Layla and ashaab al-ra’i. End quote.

Al-Mughni (8/482).

We think that your telling your wife of the fatwa and taking her back, and bringing two witnesses to the taking back, may have been another way to confirm that you were taking her back, in addition to having intercourse. Your telling her and the two witnesses is a clear statement that you took her back.

Whatever the case, you asked for advice and were told that she had been taken back, and you told her and bought witnesses to confirm the taking back.

Based on this, the fact that your wife says that she consulted one of the scholars who gave her a fatwa saying that your taking her back did not count as such because you had intercourse without the intention of taking her back is of no significance, because you consulted someone and told her of the fatwa and brought witnesses to that, thus the taking back was done in the proper manner, and there is no way for your wife to disagree with that.

Fifthly:

Telling your family and your wife’s family is not a condition of taking her back, and in fact it is not a condition that the wife tell them herself. A husband may take back his revocably-divorced wife (first or second talaaq) even if she is far away from him, and it is not a condition that she be told or even agree to it.

Allaah says (interpretation of the meaning): “And their husbands have the better right to take them back in that period, if they wish for reconciliation” [al-Baqarah 2:228].

Al-Qurtubi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that if a free man divorces his free wife, and he had consummated the marriage with her, and it is a first or second talaaq, then he has more right to take her back so long as the ‘iddah has not ended, even if the wife disagrees.

Tafseer al-Qurtubi (3/120).

But it would have been better to tell her family that you had taken back your wife back. The fact that you did not tell her may have caused them to do this terrible evil, which is marrying her to someone else, thinking that your divorce and your absence meant that their daughter was divorced fully and was able to remarry.

Allaah has enjoined bringing witnesses to taking back a wife in the verse (interpretation of the meaning): “And take as witness two just persons from among you (Muslims)” [al-Talaaq 65:2], so as to put an end to disputes, inform people and alert the heedless to the number of divorces.

The fuqaha’ indicated that if there are no witnesses to the taking-back, that may result in disputes and arguments as to whether the wife has been taken back or not, and the woman may end up marrying another man, thinking that she has not been taken back (by the first husband).

In al-Mawsoo’ah al-Fiqhiyyah (22/114) it says:

The majority of fuqaha’ are of the view that it is mustahabb to tell the wife that she has been taken back, because that will put an end to the disputes that may arise between man and wife.

Al-‘Ayni said: It is mustahabb to tell her (i.e., to tell the wife that she has been taken back), because otherwise she might get married on the basis of her belief that her husband has not taken her back and her ‘iddah has ended, and she may have intercourse with the new husband, thus she will be sinning for not asking her husband, and he will be sinning for not telling her. But even if he does not tell her, the taking-back is still valid, because it is the continuation of an existing marriage and is not the initiation of a new one and the husband is exercising his rights, and for a man to exercise his right he does not need to inform others. End quote.

Now what you must do is refer the matter to the sharee’ah court, and present the written fatwa from this scholar, and bring the two witnesses, to prove that you had in fact taken your wife back.

If you can inform everyone of the matter without going to the sharee’ah court, that is fine.

We should point out that if you do not want to take her back, it is not permissible for you to keep quiet about the matter. After setting things straight, you can divorce her if you wish, but you should understand that if you keep quiet, her second marriage will remain invalid, and this is a serious evil.

We ask Allaah to help you to do that which pleases Him and to make good easy for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2419. Woman going out of her house during ‘iddah following husband’s death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Woman going out of her house during ‘iddah following husband’s death

A woman’s husband has died. Can she go out of her house for essential things such as going to the doctor or doing government business etc?.

Praise be to Allaah.

If a woman’s husband has died, it is permissible for her to go out of the house during the day to meet her needs, such as going to the doctor and going to government departments if there is no one who can do that for her, but at night she should not go out unless it is necessary.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/130): The woman who is observing ‘iddah may go out during the day to meet her needs, whether she has been divorced or her husband had died, because of the report narrated by Jaabir who said: My maternal aunt was divorced three times, and she went out to harvest her palm trees. She was met by a man who told her not to do that. She told the Prophet (peace and blessings of Allaah be upon him) about that and he said: “Go out and harvest your palm trees, for perhaps you will give some of it in charity or do some good.” Narrated by al-Nasaa’i and Abu Dawood. And Mujaahid narrated: Some men were martyred on the day of Uhud, and their wives came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, we feel scared at night; can we stay together in the house of one of us, then in the morning we will go to our own houses? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Stay and talk in the house of one of you, then when you want to go to sleep, let each one of you go to her own house.” She does not have the right to spend the night anywhere but in her own house, or to go out at night, except in cases of necessity, because the night is when bad things usually occur, unlike the day, which is the time when people usually meet their needs and go about their business, and buy what they need. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (20/440): The basic principle is that a woman should observe the mourning period in the house of her husband where she was when he died, and she should not go out except for matters of necessity, such as going to the hospital when she is ill, or to buy things that she needs from the marketplace, such as bread and the like, if she has no one who can do that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2420. It is not permissible to offer an explicit proposal of marriage to a woman who is observing ‘iddah following the death of her husband or divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

It is not permissible to offer an explicit proposal of marriage to a woman who is observing ‘iddah following the death of her husband or divorce

My paternal aunt has been separated from her husband for four years and the official talaaq procedure is still not finished. A young man has come to propose marriage to her; is it permissible for her to recite al-Faatihah and sit with him without being alone with him during the months of ‘iddah?.

Praise be to Allaah.

Firstly:

What we understand from your question is that your aunt’s divorce from her husband has not yet been completed, because you say “the official talaaq procedure is still not finished”. If that is the case, then your aunt is still married to her husband, so it is not permissible for anyone to propose marriage to her or to make an agreement with her to get married after her divorce, until the divorce has actually been completed.

Secondly:

If the divorce has been completed but it is a revocable divorce (first or second talaaq), then it is also not permissible during the ‘iddah period for anyone to propose marriage to her, either explicitly or implicitly, because the woman who has been divorced revocably still comes under the same rulings as a wife, and her husband has the right to take her back at any time he wants, so long as the ‘iddah has not ended.

Thirdly:

But if the divorce is not revocable (such as a third talaaq or talaaq in return for some compensation paid by the wife), then it is permissible to hint at a proposal during the ‘iddah, but it is not permissible to propose explicitly, because Allaah says (interpretation of the meaning):

“And there is no sin on you if you make a hint of betrothal or conceal it in yourself”

[al-Baqarah 2:235]

This verse speaks of a woman who is observing ‘iddah following the death of her husband, but by analogy the scholars applied it to everyone who is observing ‘iddah and has no way of going back to her husband.

The different between an explicit proposal and an implicit one is that an explicit proposal is worded in such a way that it cannot mean anything but marriage, such as “I want to marry you” or “I will propose to you” etc.

As for the implicit proposal, it is worded in such a way that it may mean marriage or something else, such as “I am looking for a wife” and so on.

It is well known that people use the expression “reciting al-Fatihah” to refer to an explicit proposal. Based on this it is not permissible for anyone to propose to your aunt and recite a-Faatihah or for her to sit with him until the 'iddah has ended.

It should also be noted that reciting al-Faatihah at the time of engagement or marriage is not mentioned in the Sunnah.

The standing Committee for Issuing Fatwas was asked: Is reciting al-Faatihah when a man proposes marriage to a woman an innovation (bid’ah)?

They replied:

Reciting al-Faatihah when a man proposes marriage to a woman or when doing the marriage contract with her is an innovation. End quote.

Fataawa al-Lajnah al-Daa’imah (19/146)

See: al-Sharh al-Mumti’ (10/124-127); al-Mawsoo’ah al-Fiqhiyyah (19/191).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2421. The reason why the ‘iddah of a woman whose husband dies is four months and ten days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

The reason why the ‘iddah of a woman whose husband dies is four months and ten days

What is the reason why a woman’s ‘iddah is four months and ten days if her husband dies?.

Praise be to Allaah.

There are two ways to know the reason behind the command of Allaah or the command of His Messenger (peace and blessings of Allaah be upon him).

1 – The reason may be stated in a text of the Qur’aan or Sunnah, such as the verses in which Allaah says (interpretation of the meaning):

“And We made the Qiblah (prayer direction towards Jerusalem) which you used to face, only to test those who followed the Messenger (Muhammad) from those who would turn on their heels (i.e. disobey the Messenger)”

[al-Baqarah 2:143]

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers. And Allaah is Ever All-Powerful, All-Wise”

[al-Nisa’ 4:165]

And such as the words of the Prophet (peace and blessings of Allaah be upon him): “Visit the graves, for they remind you of death.” Narrated by Muslim (976).

There are many such texts in which the reasons for commands are stated.

2 – The scholars may derive the reasons by means of study and ijtihaad, and they may be right or wrong, and the reason may be concealed from many people. What is required of the believer is to submit to the command of Allaah and obey it in all cases, whilst firmly believing that Allaah is Wise and has great wisdom, and He is not to be questioned about what He does, whereas they will be questioned about what they do.

Secondly:

Allaah has commanded women to observe an ‘iddah of four months and ten days in the event of the husband’s death. He says (interpretation of the meaning):

“And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days, then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a just and honourable manner (i.e. they can marry). And Allaah is Well-Acquainted with what you do”

[al-Baqarah 2:234]

Allaah did not clearly state the reason for that, but the scholars worked out what they thought was the reason, based on the general principles of Islam with regard to protecting lineages and honour.

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer: Sa’eed ibn al-Musayyib, Abu’l-‘Aaliyah and others stated that the reason why the ‘iddah in the case of the husband’s death is four months and ten days is because of the possibility of pregnancy. If (the woman) waits for this length of time, it will become apparent whether she is pregnant, as is mentioned in the hadeeth of Ibn Mas’ood which is narrated in al-Saheehayn and elsewhere: “The creation of any one of you is put together in his mother’s womb as a nutfah (drop) for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel to him and he breathes the soul into him.” These three periods of forty days add up to four months, and to be on the safe side ten days are added to that, because some months may be shorter, and because the movements of the foetus begin after the soul is breathed into it. And Allaah knows best.

Sa’eed ibn Abi ‘Aroobah said, narrating from Qataadah: I asked Sa’eed ibn al-Musayyib: What is it about the ten days? He said: At that time the soul is breathed into (the foetus). Al-Rabee’ ibn Anas said: I said to Abu’l-‘Aaliyah: Why are these ten days added to the four months? He said: Because at that time the soul is breathed into (the foetus). Both reports were narrated by Ibn Jareer. End quote.

Al-Shawkaani (may Allaah have mercy on him) said in Fath al-Qadeer: The reason why the ‘iddah in the case of the husband’s death is this length of time is that the male foetus usually begins to move after three months, and the female after four, and Allaah added ten days to that because the foetus may be weak and its movements may be delayed somewhat, or not. End quote.

See: Zaad al-Maseer by Ibn al-Jawzi (1/275) and I’laam al-Muwaqqi’een (2/52).

It should noted that it is not permissible to ignore a shar’i ruling on the basis that there may be an alternative way of achieving the purpose behind it. No one has the right to say: “If the reason for the ‘iddah is to establish whether the woman is pregnant or not, modern medicine enables us to know that at the beginning of pregnancy, so there is no need for a woman to wait for this length of time.” He does to have the right to say that because the reason mentioned is something that the scholars have worked out, but it may be wrong, or it may be only part of the reason and not the entire reason. So it is not permissible to ignore the definitive command on which there is consensus, for a derived reason which may be wrong.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2422. Accepting what a woman says about the beginning and end of a period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Accepting what a woman says about the beginning and end of a period

If a man divorces his wife, and he does not know that she is menstruating, then after the divorce the woman says that she was menstruating at the time of the divorce, should what she says about that be accepted?.

Praise be to Allaah.

Firstly:

In the answer to question no. 72417 we have stated that the scholars differed as to whether the divorce of a menstruating woman counts as valid, but the correct view is that it does not count.

Secondly:

The word of a woman concerning the start and end of her period, and other matters of which men have no knowledge, is to be accepted because she is to be trusted with that. Al-Shaafa’i (may Allaah have mercy on him) said: “Sufyaan narrated to us from ‘Amr ibn Dinar that ‘Ubayd ibn ‘Umayr said: A woman is to be trusted with regard to personal matters.” End quote from al-Umm, 5/225.

The fact that a woman’s words concerning such matters is to be accepted is indicated by the verse in which Allaah says (interpretation of the meaning):

“and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day”

[al-Baqarah 2:228]

al-Jassaas (may Allaah have mercy on him) said: The fact that Allaah commands women not to conceal (what He has created in their wombs) indicates that what a woman says about menstruation or the absence thereof is to be accepted, and the same applies to pregnancy too, because these are both things that Allaah has created in her womb. If a woman’s word concerning these matters were not acceptable, then He would not have warned woman not to conceal them. Thus it is established that if a woman says, “I am menstruating”, it is not permissible for her husband to have intercourse with her, and when she says, “My period is over,” it is permissible for him to have intercourse with her. By the same token our companions said that if he says to her, “You are divorced when you get your period,” and she says, “I have got my period,” then she is divorced and her words are like proof. End quote from Ahkaam al-Qur’aan, 1/506

Al-Sa’di (may Allaah have mercy on him) said (p. 102):

This indicates that what a woman says about matters that concern her and of which no one else can have any knowledge, such as pregnancy, menstruation, etc., is to be accepted. End quote.

It says in Mu’een al-Hukkaam (p. 95): Concerning passing judgement on the basis of the statement of one woman in matters of which women alone have knowledge: that is matters concerning which only women have knowledge, such as childbirth, whether a woman is a virgin or not, menstruation, pregnancy, miscarriage, faults of free woman and slave woman and everything that is beneath their garments. The point here is that because these are matters to which men are not privy and they have no knowledge of them, then in these cases the testimony of women is regarded as equal to that of men, because of necessity. End quote.

In order for a woman’s words concerning these matters to be accepted, her claim that a period has begun or ended must come at a time when that is possible; if she makes such a claim at a time when it is not possible, then her words should not be accepted.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Among the things that we learn from this verse are the following:

What a woman says concerning her ‘iddah is to be accepted, because Allaah , may He be exalted, says: “and it is not lawful for them to conceal what Allaah has created in their wombs” [al-Baqarah 2:228]. The point here is that Allaah has made their words carry weight; if they did not carry weight, then their concealing (what has been created in their wombs) would not have any effect. So if she says that her ‘iddah has ended, and that is within the possible time frame, then she should be believed, and she is to be trusted with regard to that. But if she claims that her ‘iddah has ended within an impossible time frame, then her words are to be rejected, because one of the conditions of a claim being accepted is that it should be something that is possible, and a claim of something that is impossible should not be listened to at all. End quote.

Tafseer Soorat al-Baqarah, p. 102

See also: al-Mughni, 7/158; al-Fawaakih al-Dawaani, 2/34

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2423. The wife’s consent is not a condition of taking her back after divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

The wife’s consent is not a condition of taking her back after divorce

If a man divorces his wife in a fit of temper, then two weeks later he comes to take her back, but she does not agree to go back to him, because he is unjust and has a number of wives, and he does not treat them fairly and he had forsaken her for more than a year – does she become haraam for him and is she regarded as divorced, or what?.

Praise be to Allaah.

Firstly:

The divorce issued by one who is angry and does not know what he is saying because of his anger or temper does not count as such. But if his anger did not affect his reasoning, and he knew what he was saying, then it does count as a divorce. The issue of divorce at times of anger has been discussed in the answers to questions no. 45174 and 22034.

Secondly:

The husband has the right to take his wife back and it is not essential that she agree to that, so long as he is taking her back within the ‘iddah of a first or second talaaq, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allaah has created in their wombs, if they believe in Allaah and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

This verse points to the conditions of taking back the wife, which are:

1- That it applies to talaaq (divorce). If it is the matter of annulment of the marriage, the husband cannot take her back, because Allaah says “And divorced women”.

2- That it should be a revocable divorce, which can only be a first or second talaaq. The phrase “The divorce is twice” [al-Baqarah 2:229] refers to the divorce where it is possible to take back the wife. If the third talaaq takes place, then he cannot take her back unless she marries another husband in a genuine marriage, then he separates from her in a proper manner after consummating the marriage.

3- It should be within the ‘iddah period, because Allaah says “And their husbands have the better right to take them back in that period” i.e., during the ‘iddah. If the ‘iddah comes to an end and he wants to take her back, that is only possible with a new marriage contract and mahr.

4- By taking her back, he should not intend to harm her, rather he should intend to reconcile and set things straight, because Allaah says “if they wish for reconciliation”. If he intended to harm her, she has to prove that to the shar’i judge so that he may rule as he sees fit.

The verse clearly indicates that the wife has no choice in the matter if the husband wants to take her back, and she has no right to refuse to go back to him, because Allaah says “And their husbands have the better right to take them back”. Even if she does not go back to his house, if he says he takes her back and brings witnesses to that, then he has in fact taken her back.

Thirdly:

The ‘iddah period during which the husband can take back the wife is “three menstrual periods” i.e., three menstrual cycles according to the majority of scholars, or before she gives birth, if she is pregnant.

Based on this, what is mentioned in the question about him wanting to take her back after two weeks is within the ‘iddah period, unless she was pregnant and gave birth before he took her back.

Fourthly:

Divorce does not take place just by keeping away from one's spouse and forsaking her. In the answer to question no. 11681 we have explained that a lengthy absence on the husband’s part does not count as a divorce unless a divorce is issued by the husband or qaadi.

Fifthly:

The husband who has several wives must fear Allaah with regard to his wives and treat them fairly as enjoined by Allaah. For more information on the obligation to treat co-wives fairly, see the answer to question no. 10091 and 13740.

Sixthly:

If a man forsakes his wife for no legitimate reason, that is haraam. If he shuns her in order to set her straight and make her do some duty that she has forsaken or give up some sin that she is doing, it is permissible for him to forsake her.

Undoubtedly for a man to forsake his wife for such a long time (a year) indicates that the problem is serious and that they cannot solve it. In that case Allaah has enjoined appointing two arbitrators, one from his family and the other from hers, to examine the matter and rule according to whatever they think is in the interests of the couple and will ward off harm from the one who is being harmed.

Allaah says (interpretation of the meaning):

“If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from hers; if they both wish for peace, Allaah will cause their reconciliation. Indeed Allaah is Ever All-Knower, Well-Acquainted with all things”

[al-Nisa’ 4:35]

The husband should understand that he is enjoined to do one of two things:

He should either keep his wife and treat her kindly, or he should divorce her in a proper manner, giving her her rights and not wronging her. Allaah says (interpretation of the meaning):

“after that, either you retain her on reasonable terms or release her with kindness”

[al-Baqarah 2:229].

For more information please see the answer to questions. No. 45600 and 11971.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2424. What should the woman who is revocably divorced avoid and what should she avoid if she is irrevocably divorced?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

What should the woman who is revocably divorced avoid and what should she avoid if she is irrevocably divorced?

I have just divorced my Husband and was wanting to know the exact rights that I have during my 3 months of waiting...So does this mean I can not even talk to men Online and would it be ok if my mom and dads friend to come and pick me up to take me back home..

Praise be to Allaah.

A woman does not have the right to divorce her husband by talaaq. Talaaq can only be issued by the husband. The words in the Qur’aan which speak of issues and ruling of divorce (talaaq) are addressed to husbands, not to wives. Allaah says (interpretation of the meaning):

“And when you have divorced women and they have fulfilled the term of their prescribed period, either take them back on reasonable basis or set them free on reasonable basis”

[al-Baqarah 2:231]

“There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal-money given by the husband to his wife at the time of marriage)”

[al-Baqarah 2:236]

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them”

[al-Ahzaab 33:49]

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims)”

[al-Talaaq 65:1]

It was narrated that Ibn 'Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “(The right of divorce) belongs to the one who takes hold of the calf [i.e., her husband].”

Narrated by Ibn Maajah (2081), classed as hasan by al-Albaani in Irwa’ al-Ghaleel (7/108).

When a husband leaves his wife and she gives him a sum of money in return for that, this is called khula’. This means that the wife frees herself from her husband by returning the mahr or whatever the husband asks for, then he leaves her if he wants to. This is an annulment of the marriage, not a divorce (talaaq). In this case the woman’s ‘iddah is one menstrual cycle.

This has already been discussed in the answer to question no. 14569.

Secondly:

When khula’ is carried out, she becomes a non-mahram to her husband immediately, and it is not permissible for him to be alone with her, and he has no right to take her back, except with a new marriage contract and a new dowry.

When the ‘iddah – which is one menstrual cycle, or when she gives birth if she is pregnant – is over, it is permissible for her to marry whomever she wants, in accordance with the shar’i conditions of having a wali (guardian) and two witnesses of good character.

But if the husband has divorced her with a first or second talaaq, it is not permissible for her to go out of her house during her ‘iddah, and it is not permissible for him to throw her out until her ‘iddah is over, whereupon she becomes a non-mahram for him. The reason for that is that perhaps he may decide to take her back, which is what Islam encourages. Allaah says (interpretation of the meaning):

“And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself. You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1]

During her ‘iddah, it is permissible for her to uncover in front of her husband and adorn herself for him, and for him to speak to her and be alone with her, but he does not have the right to have intercourse with her until after he has taken her back, or he has intercourse with her with the intention of taking her back.

If the husband has divorced his wife with the last of three talaaqs, or he has divorced her twice or once and her ‘iddah has ended, then she becomes a non-mahram for him and it is not permissible for him to be alone with her, to touch her or to look at her.

This has been stated in the answer to question no. 21413 and 36548.

In the answer to question no. 12667 we have explained all types of ‘iddah.

It should be noted that the ‘iddah of a woman divorced by talaaq who menstruates is three menstrual cycles, not three months. Three months is the ‘iddah for a minor who does not menstruate, or an older woman who no longer menstruates. You will find more information in the answer referred to.

Thirdly:

It is not permissible for a woman to go out with non-mahram men or to speak to them over the internet. The evidence for that and the fatwas of the scholars have been quoted in the answers to questions no. 34841, 6453 and 10221.

Based on this, a woman is not forbidden to wear adornment, perfume, jewellery and other things that are forbidden to the woman who is observing ‘iddah after the death of her husband. Rather what is forbidden to her during the ‘iddah of a revocable divorce is going out of her husband’s house. Going out with men and speaking to them is forbidden in all cases.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2425. He was away from his wife for a year, then he divorced her. Does she have to observe the ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

He was away from his wife for a year, then he divorced her. Does she have to observe the ‘iddah?

What is the Islamic ruling on the divorce of a woman who has spent a whole year in her family’s home, and after one year had passed she was given the divorce papers? Does she have to observe the ‘iddah? Please note that she stayed for a whole year without meeting her husband or living with him. Does she have to observe the ‘iddah or not? Or is her ‘iddah considered to have ended during the year that she spent in her family’s home?.

Praise be to Allaah.

This woman must observe the ‘iddah after having been divorced by her husband, and she should start counting the ‘iddah from the time when she received word of the divorce.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man who stayed away from his wife and was travelling for twenty years, after which he sent word to her of divorce. This woman wants to get married – does she have to observe the ‘iddah? Because her husband has been away from her for twenty years and has not touched her. Is the purpose of the ‘iddah to establish that there is no pregnancy, or is it for another purpose?

He replied: If the matter is as described, there is no doubt that she must observe the ‘iddah, because the ‘iddah can only begin after a divorce has taken place, even if the husband has been away from the woman who is now divorced, because Allaah says (interpretation of the meaning):

“And divorced women shall wait (as regards their marriage) for three menstrual periods”

[al-Baqarah 2:228]

With regard to the reason behind that, there is a valuable essay on this topic by the great scholar Ibn al-Qayyim (may Allaah have mercy on him) in I’laam al-Muwaqqi’een. He stated that the reason is not only to establish that there is no pregnancy, rather there are other reasons. Hence a woman whose husband has died must also observe the ‘iddah even if the marriage was not consummated, and even if she is too young to become pregnant or is past the age of child-bearing. Thus it is known that there are reasons why Allaah has enjoined the ‘iddah other than to establish that there is no pregnancy. But if the woman whom you mention gave him money and he divorced her in return, then in that case it is khula’ and there is evidence from the Prophet (peace and blessings of Allaah be upon him) to suggest that in the case of a woman who is divorced by means of khula’, one menstrual cycle is sufficient as ‘iddah. ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) and a number of the earlier and later generations issued fatwas to that effect, and this view was favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim (may Allaah have mercy on them both). And this is the correct view, in sha Allaah, especially if there is a need for that, if there is the fear that the opportunity to marry a compatible man may be lost if he is asked to wait until three menstrual cycles (or three months in the case of a postmenopausal woman) have passed. I ask Allaah to help us, you and all our Muslim brothers to understand His religion properly and to adhere steadfastly to it, for He is Most Generous and Kind.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (22/172)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2426. Woman in ‘iddah moving to her family’s house because she is afraid to stay alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Woman in ‘iddah moving to her family’s house because she is afraid to stay alone

There is a woman whose husband died, and she lives in a rented house in the same area, but far away from her family. There is only one brother but he cannot leave his work and stay with her. She is afraid to stay alone and she cannot pay the rent on the house.

Praise be to Allaah.

It is obligatory for the woman whose husband has died to stay in the house in which she was living when he died, because the Prophet (peace and blessings of Allaah be upon him) commanded that. The authors of al-Sunan narrated that the Prophet (peace and blessings of Allaah be upon him) said to Furay’ah bint Maalik: “Stay in the house in which the news of your husband’s death came to you, until your ‘iddah is over.” She said: So I observed ‘iddah there for four months and ten (days). Narrated by Abu Dawood, 2300; al-Tirmidhi, 1204; al-Nasaa’i, 200; Ibn Maajah, 2031, classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

This is the view of the majority of scholars, based on this hadeeth, except that they granted a concession to a woman who fears for herself or who does not have anyone to look after her, and she cannot take care of herself – such a woman may observe ‘iddah elsewhere than in her house.

Ibn Qudaamah (may Allaah have mercy on him) said: Among those who regarded it as obligatory for a woman whose husband has died to observe ‘iddah in her house were ‘Umar and ‘Uthmaan (may Allaah be pleased with them both). That was also narrated from Ibn ‘Umar, Ibn Mas’ood and Umm Salamah, and it was the view of Maalik, al-Thawri, al-Awzaa’i, Abu Haneefah, al-Shaafa’i and Ishaaq. Ibn ‘Abd al-Barr said: This was the view of the majority of fuqaha’ in the Hijaz, Syria and Iraq.

Then he said: If the woman fears destruction, drowning or an enemy, etc, or if the landlord turns her out of the house because it is rented and the lease has ended, or he does not allow her to live there or he does not allow her to rent it, or he asks for more than the going rent, or she cannot find enough to pay the rent, then she may move, because then there is an excuse. If she cannot live where she is supposed to, the requirement is waived, and she may live wherever she wants. End quote from al-Mughni, 8/127.

The scholars of the Standing Committee were asked about a woman whose husband died, and there was no one in their city who could take responsibility for her. Can she observe her ‘iddah in another city?

They replied:

If the situation is as described, and there is no one in the city where her husband died who take responsibility for her affairs, and she cannot take care of her affairs herself, it is prescribed for her to move to another city where she will be safe, and she can find someone who can look after her affairs. End quote.

Fataawa al-Lajnah al-Daa’imah, 20/463

It also says (20/473)

If your sister whose husband has died moved from the marital home to another house during her ‘iddah for an essential reason – such as if she fears for herself if she stays alone – there is nothing wrong with that, and she may complete her ‘iddah in the house to which she has moved. End quote.

Based on that, if this woman is afraid to stay alone or she cannot pay the rent on the house, there is no sin on her if she moves to her family’s house and completes her ‘iddah there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2427. Divorce at the time of menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Divorce at the time of menses

On the first day of her menses she forgot to tell her husband, and asked him for a divorce, and the third talaaq was issued. Then she remembered that and told him. What is the shar’i response to that?.

Praise be to Allaah.

The fuqaha’ differed as to whether the divorce of a menstruating woman counts as such or not. The majority are of the view that it does count as such, but there is a group of ‘ulama’ who say that it does not, and this is the view reflected in the fatwas of many contemporary fuqaha’ such as Shaykh Ibn Baaz (may Allaah have mercy on him) and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Divorce of a menstruating woman does not count as such according to the more sound of the two scholarly opinions, which is contrary to the view of the majority. The majority of scholars think that it does count as such, but the correct scholarly view is that reflected in the fatwas of some of the Taabi’een and in the fatwa of Ibn ‘Umar (may Allaah be pleased with him). This is also the view favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim and a number of scholars who said that this divorce does not count as such, because it is contrary to the laws of Allaah. Allaah decreed that a woman should be divorced when she is in a state of purity, free from nifaas (postpartum bleeding) and menses, and during a time of purity when her husband has not yet had intercourse with her. This is the divorce that is prescribed according to sharee’ah. If he divorces her during her menses or nifaas, or during a time of purity when he has had intercourse with her, then his divorce is bid’ah (an innovation) and does not count as such according to the more sound of the two scholarly views, because Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah ”

[al-Talaaq 65:1]

What this means is when they are pure (not menstruating) and you have not had intercourse with them. This is what the scholars have said about divorcing them at their prescribed periods, they should be pure (not menstruating) and you should not have had intercourse with them, or they should be pregnant. This is what is meant by divorce at their prescribed periods. End quote from Fataawa al-Talaaq, p. 44

It says in Fataawa al-Lajnah al-Daa’imah (20/58): There are several kinds of innovated divorce: where a man divorces his wife during her menses or nifaas, or during a time of purity when he has had intercourse with her. The correct view is that this does not count as a divorce. End quote.

Based on this, if the divorce was issued at the time of her menses, it does not count and the woman is still married to her husband.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who divorced his wife when she was menstruating but he did not know that she was menstruating – does this divorce count as such?

He replied:

The scholars differed concerning a divorce that takes place when a woman has her monthly period, and there was a lengthy discussion as to whether the divorce counts or not. The majority of scholars are of the view that it does count as such and is regarded as a divorce, but the man should be told to take her back and keep her until she has become pure from her menses, then menstruated a second time and become pure. Then if he wishes he may keep her and if he wishes he may divorce her. This is the view of the majority of scholars, include the four imams: Ahmad, al-Shaafa’i, Maalik and Abu Haneefah. But the more correct view in our opinion is that favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), that divorce at the time of menses does not count as such, because it goes against the command of Allaah and His Messenger. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.” The evidence concerning this very issue is the hadeeth of ‘Abd-Allaah ibn ‘Umar, when he divorced his wife at the time of her menses. He told the Prophet (peace and blessings of Allaah be upon him) about that and the Messenger of Allaah (peace and blessings of Allaah be upon him) got very angry and said: “Tell him to take her back, then keep her until she has become pure, then menstruated, then become pure, then if he wishes he may keep her after that and if he wishes he may divorce her.” Then the Prophet (peace and blessings of Allaah be upon him) said: “That is the prescribed period at which Allaah has commanded men to divorce women.” The prescribed period at which Allaah has commanded men to divorce women means that a man may only divorce his wife when she is pure (not menstruating) and he has not had intercourse with her. Based on this, if he divorces her when she is menstruating, he has not divorced her in accordance with the command of Allaah, so it is to be rejected. We think that the divorce that has been issued to this woman does not count as such, and that the woman is still married to her husband. It does not matter whether the husband knew that she was menstruating or not menstruating when he issued the divorce. Yes, his knowledge of her condition does not matter, but if he knew about that then he has committed a sin, and the divorce does not count. If he did not know, then the divorce still does not count, but there is no sin on the husband. End quote.

Fataawa Islamiyyah, 3/268.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2428. Revocably divorced woman staying in her husband’s house until her ‘iddah is over

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Revocably divorced woman staying in her husband’s house until her ‘iddah is over

Can a woman who has been revocably divorced (first or second talaaq) stay in her husband’s house, or should she go to her father’s house until her husband takes her back?.

Praise be to Allaah.

A woman who has been revocably divorced has to stay in her husband’s house, and it is haraam for her husband to ask her to leave, because Allaah says (interpretation of the meaning):

“And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

What the people do nowadays, when a woman is revocably divorced and she goes straight to her family’s house, is wrong and is haraam, because Allaah says (interpretation of the meaning): “And turn them not out of their (husband’s) homes nor shall they (themselves) leave ” [al-Talaaq 65:1] No exception is made unless the woman has committed a blatant act of immorality. Then after that Allaah says (interpretation of the meaning):

“And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

Then He explains the wisdom behind the woman being obliged to stay in her husband’s house, as He says:

“You (the one who divorces his wife) know not it may be that Allaah will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce)”

[al-Talaaq 65:1]

So her staying in the marital home may be the cause of the husband rescinding the divorce and taking her back, which is what is desired by sharee’ah.

The Muslims have to pay attention to the limits set by Allaah, and adhere to what Allaah has enjoined upon them. They should not take customs and traditions as a means to go against the commands of sharee’ah. What matters is that we are obliged to pay attention to this matter. The woman who is revocably divorced should want to stay in her husband’s house until her ‘iddah ends. In this case whilst staying in her husband’s house she is permitted to uncover in front of him, and to adorn herself and put on makeup and perfume, and speak to him and sit with him, and do everything apart from intimacy and intercourse – which can only take place after he takes her back. He may take her back verbally, by saying: “I take my wife back,” or by actions, such as having intercourse with her with the intention of taking her back.

Shaykh Muhammad ibn ‘Uthaymeen., Majmoo’at As’ilat tahumm al-Usrah al-Muslimah, p. 61.a

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2429. Can he take his wife back after her ‘iddah has ended?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Can he take his wife back after her ‘iddah has ended?

Can a man and a woman go back together if they have been seperated for a long time.They were husband and wife

Praise be to Allaah.

If a man divorces his wife with the first or second talaaq, once her ‘iddah is over she is divorced and becomes a “stranger” (non-mahram) to him; she cannot go back to him except with a new marriage contract which fulfils all the conditions set out in sharee’ah (see Question no. 2127).

But if he divorces his wife with the third talaaq, then she becomes haraam to her first husband until she has married a second husband in a genuine marriage which is consummated. The Qur’aanic evidence for that is the aayah (interpretation of the meaning):

“The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness…

And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband”

[al-Baqarah 2:229-230]

The last divorce refers to the third divorce, according to all the scholars.

The evidence from the Sunnah is the hadeeth narrated by ‘Urwah ibn al-Zubayr, according to which ‘Aa’ishah told him that the wife of Rifaa’ah al-Qurazi came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, Rifaa’ah divorced me thrice, then I was married to ‘Abd al-Rahmaan ibn al-Zubayr al-Qurazi, but he has nothing with him except something like this fringe. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Perhaps you want to go back to Rifaa’ah? No, (it is not possible), unless and until you enjoy the sexual relation with him (‘Abd al-Rahmaan), and he enjoys the sexual relation with you.”

(Narrated by al-Bukhaari, 4856; Muslim, 2587)

The phrase “divorced me three times” means that this was the divorce which meant that she was no longer married to him, which is the third talaaq. The Prophet’s words “until you enjoy the sexual relation with him (‘Abd al-Rahmaan), and he enjoys the sexual relation with you” refer to intercourse.

Al-Nawawi said: “This hadeeth indicates that the woman who has been divorced by a third talaaq is not permissible to the man who has divorced her until she has been married by another husband, who has intercourse with her then separates from her, and she completes her ‘iddah. Merely drawing up the marriage contract with her does not make her permissible to the first husband. This is the view of all the scholars among the Sahaabah, Taabi’een and those who came after them.

Sharh Muslim, 10/3

And Allaah knows bets. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2430. Ruling on a woman whose husband has disappeared

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Ruling on a woman whose husband has disappeared

does being abandond for nine months by your husband neither seeing or knowing his were abouts justify a Khuli divorce,

and if so does she have to wait the Iddah before remarrying?.

Praise be to Allaah.

If what is meant in the question is that this woman has had no news of her husband, i.e., he has vanished, then this is an issue which the fuqahaa’ (may Allaah have mercy on him) called “a woman whose husband has disappeared”, meaning that there is no longer any news of him. The fuqahaa’ (may Allaah have mercy on him) have many views on how long a woman should wait until her husband may be presumed dead. According to the most correct scholarly view, the determination of this period should be left to the discretion of the judge, and it may vary according to the times and circumstances. The judge should use his best judgement (ijtihaad) to determine a time limit after which it may be assumed that the husband is dead, and when that time has passed he should issue a ruling to that effect. Then the woman should observe the ‘iddah of one whose husband has died, i.e., four months and ten days, after which she is free to remarry.

If she knows where he is and that he has abandoned her for this length of time, then the ruling is that of a woman whose husband has taken an oath not to have sexual relations with his wife [see al-Baqarah 2:226]. So the woman or her wali (guardian) should write to him, or the matter may be referred to the judge, so that the husband may be forced to return to her. If he refuses then the judge can decree that she is divorced or the marriage is annulled. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2431. What a recently-widowed woman is not allowed to do

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

What a recently-widowed woman is not allowed to do

My husband has died. What should I do? What are the things that I am not allowed to do?

Praise be to Allaah.

It is narrated in the hadeeth that a recently widowed woman is not allowed to do five things, and that she is required to do five things.

1 – She should stay in her house where she was living when her husband died; this is the place where she should stay until the end of her ‘iddah, which lasts for four months and ten days, unless she is pregnant, in which case her ‘iddah ends when she gives birth, as Allaah says (interpretation of the meaning):

“And for those who are pregnant (whether they are divorced or their husbands are dead), their ‘Iddah (prescribed period) is until they lay down their burden”

[al-Talaaq 65:4]

She should not leave the house except in case of need or necessity, such as going to the hospital if she is sick or to buy things she needs from the marketplace such as food etc., if she does not have someone with her who can do that. If the house is destroyed, then she should move elsewhere, or if she does not have anyone to keep her company and she fears for her safety, then it is OK for her to leave if there is a need to do so.

2 – She should not wear beautiful clothes, yellow, red, etc. Rather she should wear clothes that are not beautiful, whether they are black or green, etc. What matters is that the clothes should not be beautiful, as this is the command of the Prophet SAWS (peace and blessings of Allaah be upon him).

3 – She should avoid wearing jewellery of gold, silver, diamonds, pearls and the like, whether that is necklaces, bracelets or rings, etc., until her ‘iddah is over.

4 – She should avoid wearing perfume; she should avoid perfuming herself with bukhoor (incense) or any other kind of perfume, except when she purifies herself following her period, in which case she may perfume herself with a little bukhoor.

5 – She should avoid kohl; she may not apply kohl or any similar kind of cosmetic that is used on the face, the kind of cosmetic that may attract people to her. But with regard to regular beautification by using soap and water, that is OK. But the kohl which is used to make the eyes look beautiful and other kinds of cosmetics which some women use on their faces. This should not be done.

These are the five things which must be taken care of in the case of a woman whose husband dies.

But with regard to what some of the common people think and have fabricated, that a recently-widowed woman should not speak to anyone or speak on the telephone, or that she should take a bath no more than once a week, or that she should not walk barefoot in the house, or go outside in the moonlight, and other similar myths, there is no basis for these things. She may walk in her house barefoot or wearing shoes; she may do what she needs to in her house, cooking food for herself and her guests; she may walk in the moonlight in the courtyard and garden of her house; she may take a bath whenever she wants; she may speak to whomever she wants in a manner that is not suspicious; she may shake hands with other women and with her mahrams, but not with non-mahrams; she may take off her khimaar (head cover) if there are no non-mahrams present. But she should not use henna or saffron or perfume, either on her clothes or in coffee, because saffron is a kind of perfume. No one should propose marriage to her, but it is OK to hint, but clearly proposing marriage is not allowed. And Allaah is the Source of help.

A fatwa of Shaykh Ibn Baaz, from Fataawa Islamiyyah, vol. 3, p. 315-316 .

For more information see al-Imdaad bi Ahkaam al-Ihdaad by Fayhaan al-Mutayri; Ahkaam al-Ihdaad by Khaalid al-Muslih .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2432. Should she wait out her ‘iddah in the place where her husband died, or go back to her homeland?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Should she wait out her ‘iddah in the place where her husband died, or go back to her homeland?

My question is regarding my mother's Iddah. My parents were visiting the United States, my father got very sick and died there. My mother is still in the US staying at one of my cousin's home , my question is that, do my mother has to spent the Iddah period in US at my cousin's home where my parents were staying or she can return back to her own home in Pakistan. Returning home for my mother is also very important because of many issues in Pakistan like property etc in which her presence for various factors is very important. I would be very grateful if you would answer this question in the light of Islamic Laws.

Thank you.

Praise be to Allaah.

The scholars differed as to whether the woman in ‘iddah following her husband’s death has to stay in her house. There are two views, the more famous and stronger of which is that she has to stay in the marital home. This is the view of the majority of scholars, including the four imaams.

They used as their evidence for this ruling the Sunnah as narrated in the Hadeeth of Faree’ah bint Maalik (may Allaah be pleased with her) who said that she came to the Prophet (peace and blessings of Allaah be upon him) and asked him whether she could go back to her family of Banu Khudrah. Her husband had set out in pursuit of some slaves of his who had run away, and when he caught up with them at the edge of al-Qadoom they had killed him. She asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to let her go back to her family because her husband had not left her in a house that he owned. She narrated: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said ‘Yes’, so I walked away until I was by the apartment, or in the mosque, then he called me – or commanded me – and I came back. I told him the story again about what had happened to my husband, and he said, ‘Stay in your house until the appointed time [i.e., until your ‘iddah is over].’” She said: “So I spent my ‘iddah there, four months and ten days. When ‘Uthmaan was the khaleefah, he sent word to me and asked me about that, so I told him and he followed it and ruled in accordance with it.”

It was narrated by Abu Dawood, al-Nisaa’i, al-Tirmidhi and Ibn Maajah, and classed as saheeh by al-Tirmidhi, Ibn Hibbaan, al-Haakim, al-Dhahabi, Ibn al-Qayyim and others.

Ibn al-Qayyim (may Allaah have mercy on him) said:

“There is no reason to reject this clear saheeh Sunnah which ‘Uthmaan ibn ‘Affaan and other great Sahaabah accepted.” (Zaad al-Za’aad, 5/691)

Note:

A woman who is in ‘iddah could be faced with an emergency such as the fear of the house collapsing, a flood or an enemy, or she could feel lonely, or she may be living among immoral people, or the heirs may want to make her leave the house, or by staying she may lose her children or wealth… etc. In such cases it is permissible for her to move wherever she wishes, and she does not have to move to the nearest place. This is the view of the majority of scholars among the Hanafis, Hanbalis and Maalikis.

This is on the condition that she can still adhere to the rulings of ‘iddah in the new home as she did in the previous home.

If a woman is able to manage her affairs from the marital home, she has no reason to move. For example, she can delegate a trustworthy person to follow up the inheritance or property. If your mother is able to do her ‘iddah in the house in which she was living with her husband when he died, then she should stay there. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2433. ‘Iddah of a woman who did not know that her husband has died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

‘Iddah of a woman who did not know that her husband has died

My question is: there is a woman whose husband was working in a foreign country. The husband died and the wife did not learn that he had died until six months later. Does the wife have to observe ‘iddah in this case? What is the evidence?.

Praise be to Allaah.

The ‘iddah of a woman whose husband dies is considered to start from the moment of death, and depends on the woman’s situation. If she is pregnant, her ‘iddah lasts until she gives birth. If she is not pregnant and she is free, her ‘iddah lasts for four months and ten days. If she is a slave her ‘iddah lasts for two months and five days. If she did not learn of her husband’s death until six months later, then her ‘iddah ended before she came to know.

Answered by: ‘Abd al-Rahmaan al-‘Ajlaan.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2434. Does ‘iddah apply in the case of khula’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Does ‘iddah apply in the case of khula’?

does iddah imply when it is the woman who is seeking the divorce (khuli).

Praise be to Allaah.

1 – Khula’ – in principle – can only occur at the request of the wife, and with the husband’s subsequent agreement to end the marriage.

2 – ‘Iddah is obligatory upon every woman who leaves her husband, or whose husband leaves her, whether the cause is talaaq (divorce), annulment of the marriage or the death of the husband, except when the divorce occurs before the marriage has been consummated, in which case the woman does not have to observe ‘iddah, because Allaah says (interpretation of the meaning):

“O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no ‘Iddah [divorce prescribed period] have you to count in respect of them”

[al-Ahzaab 33:49]

3 – With regard to the ‘iddah following khula’, the correct scholarly view is that it is one menstrual cycle, as is indicated by the Sunnah.

It was narrated from Ibn ‘Abbaas that the wife of Thaabit ibn Qays ended her marriage to her husband by means of khula’ at the time of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) commanded her to observe an ‘iddah of one menstrual cycle. (Narrated by al-Tirmidhi, 1185; Abu Dawood, 2229. Also narrated by al-Nasaa’i (3497) from the hadeeth of al-Rabee’ bint ‘Afra’. The two hadeeth were both classed as saheeh by Ibn al-Qayyim, as we shall see below).

Ibn al-Qayyim (may Allaah have mercy on him) said:

In the fact that the Prophet (peace and blessings of Allaah be upon him) commanded the woman who ended her marriage to her husband by khula’ to observe an ‘iddah of one menstrual cycle, there is evidence for two rulings:

The first is that she does not have to wait for three menstrual cycles, rather one menstrual cycle is sufficient. Just as this is clearly the Sunnah, it was also the view of Ameer al-Mu’mineen ‘Uthmaan ibn ‘Affaan, ‘Abd-Allaah ibn ‘Umar ibn al-Khattaab, al-Rabee’ bint Mu’awwadh and her paternal uncle, who was one of the greatest Sahaabah. We do not know of anyone who held a different opinion, as al-Layth ibn Sa’d narrated that Naafi’ the freed slave of Ibn ‘Umar heard al-Rabee’ bint Mu’awwadh ibn ‘Afra’ telling ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that she had ended her marriage to her husband by khula’ at the time of ‘Uthmaan ibn ‘Affaan, and her paternal uncle had come to ‘Uthmaan ibn ‘Affaan and said, The daughter of Mu’awwadh ended her marriage to her husband by khula’ today, so should she move (from the marital home)? ‘Uthmaan said, She should move, and there is no inheritance between them, and she does not have to observe any ‘iddah, but she should not remarry until one menstrual cycle has passed, lest she be pregnant. ‘Abd-Allaah ibn ‘Umar said: and ‘Uthmaan was the best of us and the most knowledgeable.

This view was also shared by Ishaaq ibn Raahawayh and Imaam Ahmad, according to one report narrated from him. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah.

Those who supported this view said: this is in accordance with the principles of sharee’ah. The ‘iddah (in the case of talaaq) was made three menstrual cycles in order to lengthen the time during which the husband may take back his wife, so that the husband will have enough time to rethink the matter and to be able to take his wife back during this time. But in the case of khula’ the wife is not going to go back and the purpose is simply to establish whether she is pregnant or not, so one menstrual cycle is sufficient. They said: this does not contradict the ruling that the ‘iddah for a woman divorced by talaaq is three months. In the case of divorce the ‘iddah is the same whether it is a final talaaq or a revocable talaaq.

Zaad al-Ma’aad, 5/196, 197

Some scholars said that the ‘iddah for a woman who ends her marriage to her husband by khula’ is three menstrual cycles, as in the case of one who is divorced by talaaq, but this was expertly refuted by Imam Ibn al-Qayyim, who said:

What indicates that khula’ is not the same as talaaq is the fact that in the case of a revocable talaaq after consummation of the marriage, there are specific rulings which are not applicable in the case of khula’.

1. That the husband has more right to take her back.

2. When the husband issues a talaaq, is it counted as one of three, and after the third it is not permissible for the wife to go back to him until she has been married to another man and that marriage has been consummated.

3. ‘Iddah in the case of talaaq is three menstrual cycles.

So the ‘iddah in the case of khula’ is what is indicated by the Sunnah, namely one menstrual cycle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2435. Can a woman whose husband has died travel for Hajj during the ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Can a woman whose husband has died travel for Hajj during the ‘iddah?

There is a woman whose husband has died, and she wants to travel for Hajj during the ‘iddah. Is that permissible for her? Please note that she has already performed the obligatory Hajj.

Praise be to Allaah.

The woman whose husband has died must observe ‘iddah for four months and ten days, because Allaah says (interpretation of the meaning):

“And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days”

[al-Baqarah 2:234]

During the ‘iddah she must mourn for her husband.

Al-Bukhaari (1280) and Muslim (1486) narrated that Umm Habeebah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “It is not permissible for a woman who believes in Allaah and the Last Day to mourn for anyone who dies for more than three days, except for a husband, for whom she should mourn for four months and ten days.”

In the answer to question no. 13966 we have stated the things that the woman whose husband had died must avoid during the ‘iddah period.

These include: going out of the house.

She should not go out during the day except in cases of need, and she should not go out at night except in cases of necessity.

Her going out for Hajj is not regarded as a necessity, especially since the woman asked about here has already performed the obligatory Hajj.

Rather the scholars (may Allaah have mercy on them) have stated that it is not permissible for her to go out to perform the obligatory Hajj.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (11/303-305):

The woman who is observing ‘iddah following the death of her husband has no right to go out for Hajj or for any other purpose. That was narrated from ‘Umar and ‘Uthmaan (may Allaah be pleased with them). It was also the view of Sa’eed ibn al-Musayyib, al-Qaasim, Maalik, al-Shaafa’i, Abu ‘Ubayd, ashaab al-ra’y and al-Thawri.

If she went out and her husband died on the road, she should go back if she is still close to home, because she comes under the ruling of one who is not travelling. If she is far from home, she may continue her journey. Maalik said: She should go back so long as she has not entered ihraam.

The fact that she should go back if she is close to home is indicated by the report narrated by Sa’eed ibn Mansoor from Sa’eed ibn al-Musaayib, who said: Some husbands died, whose wives were performing Hajj or ‘Umrah, and ‘Umar sent them back from Dhu’l-Hulayfah so that they could observe ‘iddah in their houses…

If a woman has not yet performed the obligatory Hajj and her husband dies, she is still obliged to observe ‘iddah in her house, even if she misses Hajj, because ‘iddah in the house is a one-off event for which there is no alternative, whereas Hajj may be done another year. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (29/352):

The majority of Hanafi, Shaafa’i and Hanbali fuqaha’ are of the view that it is not permissible for a woman who is observing ‘iddah following the death of her husband to go out for Hajj, because the opportunity for Hajj will come again, whereas ‘iddah is a one-off event. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman whose husband died and the opportunity to perform the obligatory Hajj came when she was still in mourning, but she was able for it and could afford it, and she had a mahram. Should she perform Hajj or not?

He replied:

She should not perform Hajj, rather she should stay in her house. In this situation Hajj is not obligatory for her, because Allaah, may He be exalted, says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

This woman is not able to do it according to sharee’ah, even if she has a mahram, so she should delay it for one or two years, according to what she is able to do. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/68.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2436. Can she go for Hajj during her ‘iddah following the death of her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Can she go for Hajj during her ‘iddah following the death of her husband?

There is a woman whose husband died, and her name has been drawn in the lottery for Hajj, but she has not completed the ‘iddah. Is it permissible for her to travel for Hajj?.

Praise be to Allaah.

The imams are agreed that it is not permissible for a woman whose husband has died to travel for Hajj during the ‘iddah period (mourning).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a woman who resolved to go for Hajj with her husband, but her husband died in Sha’baan – is it permissible for her to go for Hajj?

He replied:

She cannot travel for Hajj during the ‘iddah following her husband’s death, according to the view of the four Imams. End quote.

Majmoo’ al-Fataawa (34/29).

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

A woman who is in mourning cannot travel for Hajj, as is the view of the four Imams. With regard to what you say about only have leave during that time, this is not a shar’i justification that makes it permissible to travel with a woman who is still in the mourning period. End quote.

Fataawa al-Mar’ah al-Muslimah (2/899, 900).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2437. She left her husband’s house during the mourning period and went and stayed at her daughter’s house for two weeks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

She left her husband’s house during the mourning period and went and stayed at her daughter’s house for two weeks

I am a woman who is observing the mourning period (following the husband’s death) and I have been staying in the house of my daughter, who has just had a baby, for more than two weeks now. What should I do?.

Praise be to Allaah.

You have to go back to your husband’s house straightaway and stay there. This is a duty that you owe to your husband.

Al-Tirmidhi narrated from al-Furay’ah bint Maalik ibn Sinaan, who is the sister of Abu Sa’eed al-Khudri, that she came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him about going back to her people of Banu Khudrah, because her husband had gone out in pursuit of some slaves of his who had run away, and when they were at the edge of al-Qadoom he caught up with them and they killed him. She asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to let her go back to her family, because her husband had not left her with a house that he owned or with any provision. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Yes.” She said: So I left, and when I was still in the mosque, he called me back or ordered that I be called back, and said: “What did you say?” I repeated what I had told him about my husband and he said: “Stay in your house until the appointed time.” She said: So I observed my ‘iddah there for four months and ten days. When ‘Uthmaan ibn ‘Affaan was the caliph, he sent for me and asked me about that, and I told him and he followed what I said and ruled accordingly.

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

You also have to repent and pray for forgiveness for your shortcoming.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2438. Intercourse with wife during 'Iddah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Intercourse with wife during 'Iddah

Is it permitted to have intercourse with one’s wife during the ‘iddah of divorce (talaaq)?

Praise be to Allaah.

If a man has divorced his wife (talaaq) for the first or second time, she spends her ‘iddah (waiting period) in his house and stays with him because she is still his wife and under his guardianship. If he wants to have intercourse with her, then according to some scholars if he does so at that time (i.e. the time of ‘iddah), this means that he has taken her back and her ‘iddah is over. Other scholars say that he should say words that indicate that he has taken her back (e.g., "I take you back" or "I take so-and-so back") before he has intercourse with her, and that there should be two Muslim witnesses to these words. This puts an end to the ‘iddah, and he may then have intercourse with her whenever he wishes. This (the second opinion) is the soundest course to take if he wishes to have intercourse with her. But in the case of the third talaaq, she does not stay with him during her ‘iddah. She leaves his house and is no longer permissible for him (i.e. he cannot have intercourse with her) unless she has married another man; if he divorces her, then she is permitted to return to her first husband in a new marriage. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


2439. Her husband died during her ‘iddah from her final divorce; does she have to observe the #145;iddah of one who has been widowed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Her husband died during her ‘iddah from her final divorce; does she have to observe the #145;iddah of one who has been widowed?

Her husband died in a car accident during her ‘iddah following her final divorce (he had divorced her with the third talaaq, and during this ‘iddah he died in that accident). How long should she observe the ‘iddah?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

She should complete the ‘iddah of divorce.

Question:

Does she also have to observe the ‘iddah of one who has been widowed?

Answer:

No, she does not have to do that, because the marital relationship ended with the final talaaq.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2440. She apostatized and married a Christian; now she has returned to Islam and has left that Christian man – how long is her ‘iddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

She apostatized and married a Christian; now she has returned to Islam and has left that Christian man – how long is her ‘iddah?

She apostatized and married a Christian; now she has returned to Islam and has left him. How long will her ‘iddah be before she can marry someone else?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who responded by asking:

“Did he have intercourse with her?”

(We said:), Yes, he had intercourse with her.

His response: (Her ‘iddah) is one menstrual cycle – according to the more correct view. It was also said that she should wait for three menstrual cycles, but the more correct view is that her ‘iddah is one menstrual cycle, because her marriage to that Christian was valid at the time when she was an apostate. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2441. A number of questions about divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

A number of questions about divorce

I have three urgent and, I believe,very imporatant questions about Divorce (Talaq).

1. Is what is known in the west as SEPARATION permitted in Islam? A muslim husband and wife with children living in the west are seriously considering divorce. Somebody suggested trying Separation first. The husband would move out to a place nearby but since they are still married there would be no problem comming in the house at any time. He would still continue to support the family in every respect.

2. For consummated marriage and with first Talaq, when does Eddah end? Is it the end of the third period (bleeding) or the beginning of the fourth one?

3. What is permitted during Eddah that would not constitute end of Talaq? I know that sexual intercourse is not, but is kissing, touching and hugging ok?

Praise be to Allaah.

With regard to the first question, the answer depends on the circumstances. If what is intended by this action is to reduce the level of tension in the relationship, then they will come back together, or as a trial separation to see what effect that will have on them and their children so that it will help them to take a decision, and they both agree to this temporary separation, then there is nothing wrong with that.

If this is a decision that they have both taken, and have agreed to separate from one another without divorcing, then it should be said that if the woman foregoes the rights that she will lose through this separation, and he also foregoes his rights over her, and they think that this is in their best interests and those of their children, and the place where the woman and her children will stay is a safe place where they will not suffer neglect, then that is permissible, subject to these conditions. But if she wants intimacy and he does not want to do that, or there is the fear that she may do something wrong whilst she is still married to him, and the like, then he should divorce her, but still continue to spend on his children. And Allaah knows best.

With regard to the second question: the ‘iddah of a divorced woman who has periods, with whom the marriage has been consummated and who is not pregnant, is a matter concerning which classical and contemporary scholars have differed. The view which is regarded as most correct by the majority of contemporary scholars, such as Shaykh Ibn Baaz and Ibn ‘Uthaymeen, and others, is that the ‘iddah ends when three menstrual periods have passed, and as soon as the third period ends, the ‘iddah ends. This is the view of many of the major Sahaabah such as ‘Umar ibn al-Khattaab, ‘Ali ibn Abi Taalib and Ibn Mas’ood, and it was narrated by Ibn al-Qayyim from Abu Bakr, Abu Moosa and others (may Allaah be pleased with them all). (See Fataawa Islamiyyah, 3/310; Fataawa al-Talaaq by Shaykh Ibn Baaz, 193; Jaami’ Ahkaam al-Nisa’, 4/243).

With regard to the third question: “The women whose divorce is revocable (i.e., first or second talaaq) may uncover in front of her husband and adorn herself and wear make-up and perfume. She may speak to him and he may speak to her; she may sit with him and do anything with him apart from intercourse and the things that lead to it; that may only happen when he takes her back. (Shaykh Ibn ‘Uthaymeen, Fataawa Islamiyyah, 3/310)

If he kisses and embraces his wife with the intention of taking her back, then that taking back is valid, with no difference of opinion among the scholars. But if he does not intend to take her back, then some scholars say that it is permissible on the grounds that she is his wife, but that it does not mean that he has taken her back; other scholars say that embracing and kissing etc. are precursors to intercourse, so the one who does them is sinning if he does not intend to take her back. To be on the safe side, he should not do that until after he has clearly stated that he is taking her back, such as saying to his wife, “I am taking you back,” and two Muslim witnesses bear witness to his taking her back by him saying in front of them, “I ask you to bear witness that I am taking my wife So and so back,” and the like. Then he may do whatever he likes of permissible things. And Allaah knows best.

(See Subul al-Salaam, 2/267).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2442. She became Muslim after committing zinaa; does she have to wait (‘iddah) before getting married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

She became Muslim after committing zinaa; does she have to wait (‘iddah) before getting married?

If a sister has just accepted Islaam, but before that she did have sexual relations with a "boyfriend", then if she wants to marry once she has entered into Islaam what is her situation. In other words, she had sex before becoming Muslimah, then after that she wants to marry; is there a special waiting period for her since she is not certain whether or not she got pregnant after having sex while still a kaafirah?

Praise be to Allaah.

The following question was presented to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

A woman is asking a question; she says that she has become Muslim but she had a haraam relationship with a man. Should she wait (observe ‘iddah) before she gets married, or not?

He replied, may Allaah preserve him:

One menstrual cycle is sufficient. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2443. What Must the Mourning Widow Abide By

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

What Must the Mourning Widow Abide By

What are the laws by which the widow whose husband had just died must abide by?

Praise be to Allaah.

The Hadith states what a mourning widow is prohibited from doing and what she is requested to do.

First, she must remain in her house in which she was living when her husband died. She remains therein until her iddah (mourning period) comes to an end. This is four months and ten days. Unless she is pregnant, wherein her mourning period ends when she gives birth. Allah says in the Quran,

"For those who are pregnant, their waiting period is until they deliver" (al-Talaq 4).

She does not leave the house except due to need or necessity, such as visiting the hospital due to illness, buying what she is in need of from the market, such as food or other items, if she cannot find others to do such for her. Similarly, if the house is destroyed, she leaves it for another house. Finally, if she does not find anyone who she knows close to her and she fears for her safety, she may move due to that need.

Second, she may not wear any kind of beautiful clothing, either yellow, green or other. She must wear clothing which is not beautiful or attractive, regardless of whether it be black, green or otherwise. The important aspect is that it is not beautiful or attractive. This is what the Prophet (peace be upon him) ordered.

Third, she must not wear jewelry, either gold, silver, diamonds, pearls or anything of that nature. This is regardless if it be bracelets, chains or rings. She may not wear anything of this nature until her mourning period is over.

Fourth, she must refrain from using perfume. She cannot perfume herself with either incense or any other kind of items that make the body smell good. The only exception to this is when she cleanses herself after her period. In that case, there is no harm if she applies some kind of incense.

Fifth, she should not apply kohl. She can neither use kohl nor anything similar to kohl which is a beautification for the face, a beautification that may be considered something that attracts people. As for the normal beautification of using water and soap, there is nothing wrong with that. But the kohl which is a beautification of the eyes and other similar items that woman put on their faces are not to be used.

These are the five items that a woman must attend to when her husband dies.

However, there are many other acts that the general masses believe or have fabricated concerning a mourning woman. For example, they say that she cannot talk to anyone, she may not talk on the phone, she can only take a shower once a week, she cannot walk barefoot in her house, she cannot go out under the light of the moon, and other superstitions that are simply false. There is no basis for any of these. She may walk barefoot or with shoes in her house. She fulfills her needs in the house, such as cooking her food and the food of her guests. She may go out in the light of the moon on her roof 1 or in her garden. She may wash herself whenever she wishes. She may speak to anyone she wishes as long as it is not suspicious speech. She may shake hands with women and men she is related to-- as for those men she is not related to, she may not shake their hands. She may remove her head scarf if she is not in the presence of men she is not related to.

However, she should not use henna or saffron either on her clothing or in her coffee. This is because saffron is a kind of perfume and it is not allowed for her to perfume herself. She cannot be proposed to. One may indirectly make a statement intent to her but a clear proposal is not allowed.

Shaikh ibn Baz

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2444. how a woman who is previously married should get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

how a woman who is previously married should get married

I am wondering how a woman who is previously married should get married, i.e. how does she find a husband, does she require a wali, how does she meet the husband-to-be and when in the process. Can he see her face and hair and when.

Please show all proofs using Qur'an and Sunnah JazakAllahkhairun

Please tell me who is giving this fatawa and their islamic Background

Praise be to Allaah.

The case of a woman getting married again is something that God has predestinated and is a success granted by Him. This matter could be fulfilled by: (Doa’a) praying to Allah to provide her with another husband. By the guide of charitable people for a suitable man. By one of her female friends who knows her status and mentions her to one of her relatives, also this could be the fruit of philanthropic project for achieving marriage relations considering the state of the man and the woman and what is suitable for every one and is controlled by trustworthy faithful people.

And as for the guardian, it is a must no matter the woman has been married before or not. The prophet (peace be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is false, her marriage is false, her marriage is false.”[Narrated by Al Termithy # 1102, Abou Dawood, Ibn Maga & El Albani said that it is authentic in his book “Sahih Al Gami’a” # 2709 ].

It is preferable for the person proposing (for the first time) to look at the woman he is proposing to because the prophet (peace be upon him) said:

“Go and look at her…” [Narrated by Muslim # 1424].

And for what Al Nasa’ee narrated: Al Mugira Ibn Sho’ba said: “Someone proposed to a woman at the time of the prophet (peace be upon him) so the prophet asked him: (Did you look at her?) He said no. He said: (look at her, by doing this it will be more likely to have a harmonious marriage with everlasting love”.[Narrated by Al Nasa’ee & others, El Albani said that it is authentic in “Sahih Al Gami’a # 859”].

Most of the scholars agreed that the man proposing for marriage is allowed to look at the woman’s face as it is the place that gathers all the charms, and her hands (their face and back), i.e. she should appear in the same state as in her prayers.

This should be without staying alone with each other in a privet place. And without touching one another. He may look, in their meeting, at her more then one time as long as he needs this, until he decides if he’s going to marry her or not.

[Mawsua’a Al Figh 19/199].

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2445. Rulings on the mourning of a woman whose husband has died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Rulings on the mourning of a woman whose husband has died

What are the regulations concerning the idda of a widow?

I have been told that she cannot leave her husband's house at all during the 4 months and 10 days, but other say she must only be careful to leave only for true needs and must never sleep away from her husband's house during this time.

I have also been told that she cannot wash or comb her hair. The latter especially seems contrary to Islam regarding cleanliness. A detailed response would be greatly appreciated.

Jazakum Allahu khayran

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days, then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a just and honourable manner (i.e., they can marry). And Allaah is Well-Acquainted with what you do.” [al-Baqarah 2:234]

“And those of you who die and leave behind wives should bequeath for their wives a year’s maintenance and residence without turning them out, but if they (wives) leave, there is no sin on you for that which they do of themselves, provided it is honourable (e.g., lawful marriage). And Allaah is All-Mighty, All-Wise.”

[al-Baqarah 2:240]

Umm ‘Atiyah reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No woman should mourn for a dead person for more than three days, except for a husband, (in which case the period of mourning is) four months and ten days. She should not wear any coloured clothes, only simple dress. She should not apply kohl to her eyes, or use perfume, except for a little qust or izfaar (types of perfume), when she cleans herself after finishing her period.” (Reported by Muslim, 2739).

Umm Habeebah bint Abi Sufyaan reported that when the news of her father’s death reached her, she called for some perfume and wiped it on her forearms, and said: “I do not need it, but I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘It is not permitted for a woman who believes in Allaah and the Last Day to mourn for any dead person for more than three days, except for a husband, (in which case the period of mourning is) four months and ten days. (Reported by al-Bukhaari, 4926).

Umm Salamah, the wife of the Prophet (peace and blessings of Allaah be upon him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “The woman whose husband has (recently) died should not wear clothes dyed with safflower or torn clothes, or dye her hair, or use kohl.” (Reported by al-Nisaa’i, 3479, and others).

Zaynab bint Ka’b ibn ‘Ujrah reported that al-Furay’ah bint Maalik ibn Sinaan, the sister of Abu Sa’eed al-Khudri, told her that she came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him whether she should go back to her people among Banu Khudrah. Her husband had gone out in pursuit of some rebellious slaves of his, and when he caught up with them at the edge of al-Qadoom, they killed him. She said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) whether I should go back to my family, because my husband had not left me a place to live that belonged to him, or any money for provisions. The Messenger of Allaah (peace and blessings of Allaah be upon him) said yes, so I started to leave, and I had reached the hujurah (room) or the mosque, when the Messenger of Allaah (peace and blessings of Allaah be upon him) called me or told someone to call me. So I came back, and he asked me, ‘What did you say?’ I repeated the story I had told him about my husband. He said: ‘Stay in your house for the specified length of time.’ So I spent my ‘iddah there, four months and ten days. At the time of ‘Uthmaan, he sent word to me asking about this, so I told him, and he followed what I said and judged in accordance with it.” Muhammad ibn Bashshaar told us that Yahyaa ibn Sa’eed informed us that Sa’d ibn Ishaaq ibn Ka’b ibn ‘Ujrah informed us of something similar. Reported by al-Tirmidhi, who said: This is a saheeh hasan hadeeth. The majority of scholars among the Companions of the Prophet (peace and blessings of Allaah be upon him) and others followed this hadeeth and did not allow a widow to move out of her husband’s home until her ‘iddah was over. (Sunan al-Tirmidhi, 1125).

On the basis of the texts quoted above, the scholars have defined the rules governing widows and described how the widow’s mourning should affect her life. These rules may be summed up as follows:

It is forbidden for the recently-widowed woman to use perfume, whether on her body or on her clothes

It is forbidden for the recently-widowed woman to adorn herself with things like henna or facial make-up, or to use kohl unnecessarily, or to use anything else that may make her beautiful and attractive to others.

It is forbidden for the recently-widowed woman to wear attractive clothes, such as clothes dyed with safflower or saffron, or other types of red dyes and colours that are used for adornment.

It is forbidden for the recently-widowed woman to wear jewellery.

It is forbidden for the recently-widowed woman to spend the night outside her own home, meaning the home of her deceased husband, except for some Islamically legitimate reason, such as her being afraid for her own safety, or being evicted by the landlord of rented premises, etc. If a recently-widowed woman needs to go out for medical treatment, to attend legal proceedings in court, to take exams in school, or to go shopping when she has no-one who can do this for her, then she should do these things during the day, so long as she comes back home to her husband’s house before maghrib (sunset).

She is forbidden to marry or draw up a marriage contract; even engagement is forbidden, unless it is merely hinted at and not stated clearly.

From the above, it is clear that Islam gives the husband immense rights. The wife should give up wearing adornments and perfume, and should stay in her husband’s home during this period because of those rights. These rules also pay attention to her psychological state at this time when she has lost her support. Even though these rules are so clear, many people have still fallen prey to many different kinds of bid’ah when it comes to mourning, so they forbid a woman to do things that are not forbidden in Islam, and they fabricate lies and introduce bid’ah into the religion of Allaah. Shaykh ‘Abd al-‘Azeez ibn Baaz said:

“Some people may think and imagine that a recently widowed woman should not speak to anyone, or speak to anyone on the telephone, or have a bath more than once a week, or walk barefoot in her house, or go outside in the moonlight, or other such nonsense which has no basis. But in fact she is allowed to walk barefoot or with shoes in her house, to do whatever she needs to in her house, to cook food for herself and her guests, to walk in the moonlight on the roof or in the garden of her house, to take a bath whenever she wants, to speak to whomever she wants so long as it is decent talk, to shake hands with other women and with her mahram relatives (close relatives such as father, brother, etc.) – but not with non-mahrams, and to remove her headcovering so long as there are no non-mahrams present. She should not use henna, saffron or perfume, and she is not allowed to get engaged – a hint is permissible but not a clear statement. And Allaah is the source of strength.”

(Fataawaa Islamiyah, 3/316)

Shaykh ‘Abd-Allaah ibn Jibreen said: “Wearing black to mourn the deceased is a form of bid’ah, and the wives of the deceased only need to avoid fancy clothes, adornment, jewellery, makeup and perfume during the mourning period. Neglecting regular work during the mourning period is also a form of bid’ah. The recently widowed woman should still take care of cooking, cleaning, washing dishes, laundry, etc., and there is no sin invloved in doing so. And Allaah knows best.” (al-Lu’lu’ al-Makeen, 39).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

“Wearing special clothes to accept condolences is a form of bid’ah, in our opinion, because it could indicate that one is discontent with the decree of Allaah, may He be glorified.” (Fataawaa al-Ta’ziyah, 38).

He also said:

“Wearing black as a sign of mourning is a false symbol that has no basis. At times of bereavement a person should do what is taught by Islam, which is to say: ‘Innaa Lillaahi wa innaa ilayhi raaji’oon. Allaahumma’jurni fi museebati wa’khluf li khayran minhaa (To Allaah we belong and unto Him is our return. O Allah, recompense me for my affliction and replace it for me with something better).’ As regards wearing some special clothing, such as wearing black and so on, this has no basis, and it is false and reprehensible conduct.”

(Fataawa Islamiyah, 3/313).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2446. Husband and wife must stay in same house during iddah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 16. Waiting Period of Widow or Divorcee ››

Husband and wife must stay in same house during iddah

Is it permissable for the husband to move out of the home during the iddah of his wife? For what period of time is he required to maintain her after he pronounces divorce? If he abandons the home and does not maintain her, what does the Sharee'ah say about such actions?

All Praise is due to Allah the Almighty.

It is mandatory that a divorced woman stay in her husband's home during the period of iddah (specifically after the first and second divorce). It is not permissible for her husband to force her out of the home. The verse from the Qur'an which asserts this is al-Talaaq (65:1), (interpretation of the meaning):

"... and do not force them out of their homes, nor shall they (themselves) leave, except in the case where they are guilty of open illegal sexual intercourse..."

The husband is also obliged to provide for her during this period of iddah, as she is still under his guardianship ('isma). It is permissible for the woman to beautify herself for her husband during the iddah. In fact, one of the reasons for iddah is to provide a period of reflection and contemplation, so each party may consider the consequences and review the decisions and circumstances, so as to provide a chance for them to get back together.

If the husband abandons the house or forces the wife out, then the reasons for which Allah has ordained this period have been missed. Thus, it is incumbent upon the husband to beware of this, as he would be disobeying a command from Allah.

There is nothing wrong with her going out of the house for visits, etc., with his permission, just as before her divorce.

Regarding the length of the iddah, please refer to question #31.

May Allah guide us to the right path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


17. Women Who are Forbidden for Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ››

Serial started after "8b. Kind Treatment of Spouses"

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2613. It is not permissible to be married to a woman and her paternal or maternal aunt at the same time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

It is not permissible to be married to a woman and her paternal or maternal aunt at the same time

Please guide me in the light of Surah An-Nisa verse number 23 and 24. Husband want to marry his wife sister daughter (means wife niece). Can he marry his wife niece and having at the same time both women in nikkah?.

Praise be to Allaah.

It is not permissible for a man to be married to two sisters at the same time or to a woman and her paternal or maternal aunt at the same time, because Allah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:23].

Shaykh ‘Abd al-Rahmaan al-Sa‘di (may Allah have mercy on him) said in his Tafseer (1/173): These verses refer to those who are haraam in marriage because of blood ties, those who are haraam because of breastfeeding, those who are haraam because of ties through marriage, those who are haraam because it is not permitted to be married to them and another woman at the same time, and women who are permissible in marriage.

With regard to those who are haraam because it is not permitted to be married to them and another woman at the same time, Allah mentions being married to two sisters at the same time and describes it as haraam. And the Prophet (blessings and peace of Allah be upon him) forbade being married to a woman and her paternal or maternal aunt at the same time. So if we take a pair of women who are related to one another, if we imagine that one of them is male and the other is female, if it would be haraam for them to get married, then it is haraam for them to be co-wives. That is because of what would result from that of severing ties between relatives. End quote.

Al-Bukhaari (5109) and Muslim (1408) narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “One should not be married to a woman and her paternal aunt, or a woman and her maternal aunt, at the same time.”

Ibn Qudaamah (may Allah have mercy on him) said, explaining the women who are forbidden in marriage: “married to a woman and her paternal aunt, or a woman and her maternal aunt, at the same time” - Ibn al-Mundhir said: The scholars are unanimously agreed on this matter and there is no difference of opinion concerning it, praise be to Allah, except that some of the innovators whose difference of opinion does not count, namely the Raafidis and Khawaarij, do not regard that as forbidden and they do not follow the Sunnah that is proven from the Messenger of Allah (blessings and peace of Allah be upon him), as it says in the hadeeth of Abu Hurayrah (quoted above).

The reason for the prohibition on being married to two sisters at the same time is that it would cause enmity among relatives and lead to severing the sacred ties of kinship, and this reason is also applicable in the case of marriage to a woman and her maternal or paternal aunt at the same time.

If they quote as evidence the general meaning of the words of Allah (interpretation of the meaning): “All others are lawful,” [al-Nisa’ 4:24], then the report we have narrated makes exceptions from that. End quote from al-Mughni, 7/89.

For more information please see the answer to question no. 22302

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2614. She wants to marry a man whom she loves but he previously committed zina with her mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

She wants to marry a man whom she loves but he previously committed zina with her mother

I have a friend who wants to marry a man whom she loves dearly, but the problem is that this man once committed zina with her mother who was married and had three children at that time. It was a mistake committed in a moment of heedlessness. My question is: what should she do? Is it permissible for them to marry?.

Praise be to Allaah.

The fuqaha’ differed concerning one who commits zina with a woman: is it permissible for him to marry her daughter or not? There are two views:

The Hanafis and Hanbalis are of the view that it is not permissible for him; they regarded haraam intercourse as being like halaal intercourse with regard to who becomes a mahram as the result of a marriage.

The Maalikis and Shaafa‘is are of the view that he may marry her.

Ibn Qudaamah (may Allah have mercy on him) said: Haraam intercourse creates the same mahram relationships as halaal intercourse or intercourse as the result of a dubious marriage - meaning that those who become mahrams as a result are confirmed in all three cases. So if a man commits zina with a woman, she becomes haraam to his father and son, and her mother and daughter become haraam to him. Something similar to that was narrated from ‘Imraan ibn Husayn, and this was also the view of al-Hasan, ‘Ata’, Tawoos, Mujaahid, al-Sha‘bi, al-Nakha‘i, al-Thawri, Ishaaq and ashaab al-ra’y.

Ibn ‘Abbaas narrated that haraam intercourse does not make anyone a mahram. This was also the view of Sa‘eed ibn al-Musayyab, Yahya ibn Ya‘mir, ‘Urwah, al-Zuhri, Maalik, al-Shaafa‘i, Abu Thawr and Ibn al-Mundhir. End quote from al-Mughni, 7/90.

The more correct view is that of the Maalikis and Shaafa‘is, that it does not make anyone a mahram. See also the answer to question number 78597.

But our advice is that this marriage should not go ahead for two reasons:

1.

So as to be on the safe side and avoid an area of scholarly dispute, because she is haraam to him according to many scholars, especially the Hanafi madhhab that is prevalent in your country.

2.

If he marries her, that will lead to him being close to her mother and being in touch with her, and there is the fear that this would remind him of that haraam action or tempt him to do it again, or it may be a cause of the woman (the mother) being tempted. We ask Allah to keep us all safe and sound.

If your friend is in a relationship with this man, this indicates that he is corrupt and deviant, as he did not have any religious commitment that could have deterred him from committing zina with a woman who had three children and forming a relationship with her daughter. Such a man cannot be trusted at all. Your friend has to end her relationship with him. Perhaps Allah will send her a chaste husband who is not contaminated with this evil and sin.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2615. She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

She breastfed a child thinking that it was her son; is the mahram relationship through breastfeeding established?

A few years ago, my aunt (my father’s wife) breastfed her neighbour’s son from both sides until he was satisfied and slept from night until morning, which is a sign that he was full. My question is: When my aunt breastfed the child she thought that it was her son, because they were the same age (4 months) and the same size, i.e., it was breastfeeding by mistake, but breastfeeding took place on more than 10 occasions when the child was fully breastfed (i.e. was full) and there were witnesses. Does the fact that it was a mistake count for anything?

I hope that you can clarify because there are strong ties between us.

Praise be to Allaah.

If a woman breastfeeds a child under the age of 2 for five feedings, then the rulings on relationships through breastfeeding are established. She becomes his mother through breastfeeding, her husband becomes his father through breastfeeding, and all her children and the children of her husband, whether they are their own children or children through breastfeeding, become siblings of this child who was breastfed.

In order to prove that this relationship of mahram exists, it is not essential that the woman or the child should have intended it to be so, or that she should know that he was not her child. With regard to the rulings on breastfeeding, the scholars have mentioned issues from which this ruling may be understood.

They said that if an infant girl crawled to a sleeping adult and breastfed from her, then motherhood through breastfeeding is established and the rulings on breastfeeding become applicable.

See: al-Mughni, 11/333; Tuhfat al-Muhtaaj, 3/492.

Based on that, your father's wife is a mother to this boy through breastfeeding and your father is a father to him, and you are a sister to him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2616. Is the husband of her husband's daughter a mahram for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Is the husband of her husband's daughter a mahram for her?

Is it permissible for me not to observe hijab before the husband of my husband's daughter or not?.

Praise be to Allaah.

The husband of your husband's daughter is not a mahram for you, because there is no reason to suggest that he is a mahram. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful.

Also (forbidden are) women already married, except those (slaves) whom your right hands possess. Thus has Allaah ordained for you. All others are lawful”

[al-Nisa’ 4:23, 24]

Based on that, you have to observe hijab before him, and it is not permissible to you to uncover in front of him or to be alone with him, because he is a stranger or non-mahram like all other non-mahrams.

As for the husband of your daughter, he is a mahram for you, because Allaah says (interpretation of the meaning): “your wives’ mothers”.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2617. Your father’s wife’s mother is not a mahram for you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Your father’s wife’s mother is not a mahram for you

My father took a second wife and it is known that she has become a mahram for me, but my question is: Has her mother also become a mahram for me?.

Praise be to Allaah.

The mahrams through marriage fall into four categories:

1. The ascendants of the husband [his father and grandfathers] become mahrams to the wife.

2. The descendents of the husband [his sons and grandsons] become mahrams to the wife.

3. The ascendants of the wife [her mother and grandmothers] become mahrams to the husband.

These three categories become mahrams as soon as the marriage contract is done.

4. The descendants of the wife [her daughters and granddaughters] become mahrams to the husband. In this case there must be consummation. Once consummation takes place, then her daughters from a previous or subsequent husband become mahrams to him forever.

End quote from al-Sharh al-Mumti’ (12/128).

Thus it is clear that the mother of the father’s wife does not become a mahram for his sons.

It is permissible for a man to marry a woman, and for his son to marry her mother, or her daughter, because that is included in the words of Allaah, after mentioning the women who are mahrams (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2618. Is the mother of the father’s wife a mahram to his sons?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Is the mother of the father’s wife a mahram to his sons?

Is the mother of the father’s wife regarded as a mahram to the husband’s sons?.

Praise be to Allaah.

Firstly:

The father’s wife is a mahram to his sons and his sons’ sons, because Allaah says (interpretation of the meaning): “And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way” [al-Nisa’ 4:22].

With regard to the mother of the father’s wife, she is not a mahram to his sons, because there is nothing to indicate that this is the case. Allaah, may He be exalted, says after mentioning the women who are mahrams (interpretation of the meaning): “All others are lawful…” [al-Nisa’ 4:24].

The scholars of the Standing Committee for Issuing Fatwas were asked: My father has taken another wife besides my mother. Is the mother of this wife a mahram to my father’s sons from his other wife, or is she a non-mahram and is it haraam for them to meet her, sit with her and be alone with her?

They replied: The mother of the father's wife is regarded as a stranger (non-mahram) to his sons from another wife and his sons are not mahrams to the mother of the father’s wife. So she must observe hijab and it is not permissible for them to be alone with her or for her to travel with them, because they are not mahrams for her. End quote.

Fataawa al-Lajnah al-Daa’imah, 17/358

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2619. If the custom is for a girl not to marry her cousin, does he become a mahram for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

If the custom is for a girl not to marry her cousin, does he become a mahram for her?

It happens that in my country,it is not allow to marry someone cousin according to their culture,if it happens like that ,can my cousin be my mahram?.

Praise be to Allaah.

The woman’s mahram is anyone whom it is permanently forbidden for her to marry because of blood ties, breastfeeding or marriage ties. This is not based on traditions and customs; rather it is based on sharee’ah. Allaah, may He be glorified and exalted, has stated which women are mahrams for men, as He says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:23].

So a woman’s mahrams on the basis of blood ties are: her son, her father, her brother, her brother’s son, her sister’s son, her paternal uncle and her maternal uncle.

Her mahrams through breastfeeding are the same.

As for her cousin, it is permissible for her to marry him, and it is not correct for him to be her mahram under any circumstances, even if custom dictates that he should not marry her.

No one has the right to regard as permissible that which Allaah has forbidden, or to regard as forbidden that which Allaah has permitted, or to claim that a cousin may look at his female cousin or be alone with her, because that is contrary to sharee’ah. Rather the woman must observe hijab before her cousins as she observes hijab before all non-mahram men.

Allaah has mentioned those before whom it is permissible for a woman to show her adornments, and He did not mention the cousin because the cousin is not one of her mahrams. Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islâm), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31].

May Allaah help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2620. Ruling on marriage to the sister of a person with whom he was breastfed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Ruling on marriage to the sister of a person with whom he was breastfed

What is the ruling on marriage to the sister of one’s sister through breastfeeding?.

Praise be to Allaah.

If a man has a sister through breastfeeding, who was breastfed by his mother, or was breastfed along with him by another woman, he may marry her sister, because the mahram relationship here is limited only to the one who was breastfed, and not her sisters.

But if he was breastfed by the mother of the girl, then he is a brother to the girl and to all her sisters, so it is not permissible for him to marry any of them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2621. Are the sons of her first husband mahrams to her and her daughters from her second husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Are the sons of her first husband mahrams to her and her daughters from her second husband?

I got married to a man who was already married and who had sons. I had a daughter from him, then he divorced me. I married another man, who has died, and I have sons and daughters from him. Are the sons of the first husband who divorced me mahrams to me and my daughters from the second husband? Is it permissible for me and my daughters to uncover our faces in their presence?.

Praise be to Allaah.

The sons of your first husband are mahrams to you, because you were the wife of their father and you are not permissible for them to marry, because Allah says (interpretation of the meaning): “And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way” [al-Nisa’ 4:22]. Similarly, they are mahrams for your daughter from the first husband, because she is their sister through their father.

With regard to your daughters from the second husband, there is no mahram relationship between them and these sons, because there are no ties through blood, breastfeeding or marriage which would create that mahram relationship.

Based on that, it is not permissible for them to uncover in front of the sons of your first husband, and it is permissible for them (the first husband’s sons and your daughters) to marry one another.

Al-Kasaani said in Badaa’i‘ al-Sanaa’i‘ (4/4):

It is permissible for a man to marry a sister of his half-brother through his father. What that means is if his father's wife gave birth to a son, and she had a daughter from another husband, that daughter is the sister of his half-brother through his father, but it is permissible for him to marry her. End quote.

This is the situation mentioned in the question. It is permissible for the sons of your first husband to marry your daughter from your second husband, who is the sister of their sister through the father.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2622. Is the husband’s mother a mahram to the sons of his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Is the husband’s mother a mahram to the sons of his wife?

Is the mother of one’s mother’s husband regarded as a mahram of the wife’s sons?.

Praise be to Allaah.

The mahrams through marriage fall into four categories:

1. The ascendants of the husband [his father and grandfathers] become mahrams to the wife.

2. The descendents of the husband [his sons and grandsons] become mahrams to the wife.

3. The ascendants of the wife [her mother and grandmothers] become mahrams to the husband.

These three categories become mahrams as soon as the marriage contract is done.

4. The descendants of the wife [her daughters and granddaughters] become mahrams to the husband. In this case there must be consummation. Once consummation takes place, then her daughters from a previous or subsequent husband become mahrams to him forever.

End quote from al-Sharh al-Mumti’ (12/128).

Thus it is clear that there is no relationship of mahram between the ascendants and descendants of the husband, and the ascendants and descendants of the wife. The husband’s mother is not a mahram to his wife’s sons, so it is not permissible for her to shake hands with them or be alone with them or travel with them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2623. Should he marry his paternal uncle’s illegitimate daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Should he marry his paternal uncle’s illegitimate daughter?

My father committed adultery with my uncle’s wife. They had a daughter from this relationship. This daughter got married and has a daughter. I engaged this girl, is it Islamically permissible to marry her?.

Praise be to Allaah.

It is not permissible for the zaani (adulterer) or for any of his sons to marry his illegitimate daughter, and it is not permissible for the zaani or his sons to marry the daughter of the illegitimate daughter.

This girl is the daughter of your sister through zina, so she is not permissible for you.

Ibn Qudaamah (may Allaah have mercy on him) said: It is haraam for a man to marry his illegitimate daughter, and his illegitimate sister, and his illegitimate son’s daughter, and his illegitimate daughter’s daughter, and his brother’s or sister’s illegitimate daughter. This is the view of all fuqaha’. End quote from al-Mughni (7/91).

There is a difference of opinion concerning this issue among the scholars, but this is the vuew of the majority, and it is the most cautious view.

This does not mean that you are a mahram to this girl and that it is permissible for you to look at her or be alone with her. The fact that someone is haraam for marriage does not always mean that the person is a mahram with whom it is permissible to be alone and so on.

Ibn Qudaamah (may Allaah have mercy on him) said: What is entirely haraam, namely zina, means that a person is haraam for marriage but it does not mean that a person is a mahram or that it is permissible to look at them. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2624. Most of his maternal cousins were breastfed by his mother and he was breastfed by his maternal aunt; what is the ruling on his brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Most of his maternal cousins were breastfed by his mother and he was breastfed by his maternal aunt; what is the ruling on his brother?

I was breastfed by my maternal aunt and my mother breastfed most of her children. Is it permissible for my brother to marry the daughter of my maternal aunt, knowing that he was not breastfed by my maternal aunt?.

Praise be to Allaah.

If a person is breastfed by a woman for five definite feedings, he becomes her son through breastfeeding and a brother to all her children, both males and females.

The evidence for that is the reports narrated by Muslim (1452) from ‘Aa’ishah (may Allah be pleased with her) who said: Among the things that were revealed of the Qur’aan was that ten definite breastfeedings make a person a mahram, then that was abrogated and replaced with five definite breastfeedings.

The definition of breastfeeding is as Ibn al-Qayyim (may Allah have mercy on him) said in Zaad al-Ma’aad (5/575):

One breastfeeding (rad’ah) means when the child takes the beast and starts suckling, and then lets it go without being made to do so. That is one breastfeeding, because the Lawgiver referred to one breastfeeding in general terms, so it is to be interpreted according to custom, and this is the custom. If the child stops briefly in order to breathe or to rest or because of some distraction, then quickly goes back to the breast, this is regarded as one breastfeeding, just as when a person who is eating pauses briefly then quickly goes back to eating, this is not regarded as two meals, rather it is one. This is the view of al-Shaafa’i. And if the infant moves from one breast to the other, this is one breastfeeding. End quote.

Based on that, if you were breastfed by your maternal aunt five times, then you are the brother of all her sons and daughters, and it is not permissible to you to marry one of them.

The ruling on breastfeeding has to do with the person who breastfed and his children. As for his siblings, the ruling on breastfeeding does not include them.

Based on that, if the daughter of your maternal aunt whom your brother wants to marry breastfed from your mother, then she is his sister through breastfeeding and it is not permissible for him to marry her. But if she was not breastfed from your mother, then there is nothing wrong with them getting married, because there is no impediment to their doing so and that is not affected by the fact that you were breastfed by her mother or that her siblings were breastfed by your mother.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2625. Can he marry his paternal cousin’s daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Can he marry his paternal cousin’s daughter?

I want to marry a religious and beautiful girl I admire. She is related to me, as she is my paternal cousin’s daughter. She is the daughter of my paternal cousins who married each other. Am I permitted islamically to marry her?.

Praise be to Allaah.

Yes, it is permissible for you to marry the girl mentioned, who is the daughter of your paternal aunt’s son and the daughter of your paternal uncle’s daughter, because she is not your mahram. ‘Ali (may Allaah be pleased with him) married Faatimah (may Allaah be pleased with her), the daughter of the Prophet (peace and blessings of Allaah be upon him), and she was the daughter of the son of his paternal uncle.

The daughters of your paternal uncles and aunts are permissible for you to marry, and so are their daughters, no matter how far the line of descent extends. And the daughters of your maternal uncles and aunts are also permissible for you to marry, and so are their daughters. Perhaps you are confused because it is customary for such girls to call you uncle, but this is just a custom, and it does not mean that it is haraam to marry them.

For more information on marrying relatives, please see the answer to question no. 72263.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2626. She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

She married the one who committed zina with her after she gave birth and the nifaas bleeding stopped

There is a woman who got pregnant from a man, then she gave birth and when the bleeding stopped she married this person, before the end of forty days. Is their marriage contract valid or not?.

Praise be to Allaah.

Firstly:

What this woman has to do is repent to Allaah from what she has done, because zina is a grave sin, a serious crime and a great evil. The one who commits zina is warned of a severe punishment in this world and in the Hereafter, but the one who repents and mends his ways, Allaah will accept his repentance and turn his bad deeds into good deeds, as Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __ and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

She must also conceal herself with the concealment of Allaah and not tell anyone about that. The Prophet (peace and blessings of Allaah be upon him) said: “Avoid these filthy things that Allaah has forbidden. Whoever has done any of them, let him conceal himself with the concealment of Allaah.”

Narrated by al-Bayhaqi and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (149).

Secondly:

It is not permissible for the zaani to marry the zaaniyah until after they have repented, because Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3].

If they had repented to Allaah before getting married, then their marriage is valid. But if they did the marriage contract before repenting, then the marriage is not valid. This has been discussed in the answer to question no. 85335.

With regard to the marriage contract being done after the bleeding stopped but before forty days had passed, this does not affect the validity of the contract, because what she should do – according to many scholars – is wait until her ‘iddah following zina ends, then do the marriage if she wishes, even if that is within the nifaas period. Her ‘iddah ended when she gave birth.

The Standing Committee for Issuing Fatwas was asked: If a man commits zina with a woman then they get married, and after four months he repents to Allaah, is the marriage valid?

They replied: It is not permissible to marry a zaaniyah and the marriage contract with her is not valid until she repents and her ‘iddah ends.

End quote from Fataawa al-Lajnah al-Daa’imah (18/383).

To sum up: If they had repented from zina before doing the contract, then the marriage is valid. If they had not repented, then the marriage is not valid and they have to repeat the marriage contract after repenting. We ask Allaah to accept their repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2627. He is not sure whether he breastfed from her grandmother – may he marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

He is not sure whether he breastfed from her grandmother – may he marry her?

I have a sister of ‘breast feeding’. She was breastfed by my mother for sure, but I am not sure if I was breastfed by her mother. Nor I know how many times she was fed. The question is about her elder sister who was not breastfed by my mother for sure. She has a daughter and we have agreed to get married. Is it permissible to marry this girl whether or not it was proven that I was breastfed with her younger aunt?.

Praise be to Allaah.

Firstly:

The mahram relationship through breastfeeding cannot be proven unless there were five definite breastfeedings, because of the report narrated by Muslim (1452) from ‘Aa’ishah (may Allaah be pleased with her) who said: Among the things that were revealed of the Qur’aan was that ten definite breastfeedings make a person a mahram, then that was abrogated and replaced with five definite breastfeedings.

Secondly:

If there is doubt as to whether breastfeeding took place, or about the number of breastfeedings, then the mahram relationship cannot be proven.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/138): If there is doubt as to whether breastfeeding took place, or about the number of breastfeedings which make one a mahram, whether it was complete or not, then the mahram relationship cannot be proven, because the basic principle is that it does not exist, and what is certain cannot be altered because of doubt. End quote.

Based on this, so long as you are not certain about the number of breastfeedings from the grandmother of the girl whom you want to marry, then the mahram relationship cannot be proven in the event of doubt, and the basic principle is that this girl is permissible for you.

But if it is proven that you were breastfed (by the grandmother), then (the girl’s mother) is your sister, and you are a maternal uncle of this girl through breastfeeding, so she is not permissible for you.

For the sister who was breastfed by your mother, if she was breastfed five times, then she is your sister and the sister of all your brothers, and her daughters are mahrams for you, because you are their maternal uncle through breastfeeding.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2628. The wife’s mother: rulings and issues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

The wife’s mother: rulings and issues

After I divorce my wife, is her mother regarded as a mahram? Is it permissible for me to shake hands with her and sit with her, as there has been a disagreement between me and another brother about this? I hope that you can explain.

Praise be to Allaah.

We may deal with the subject of the wife’s mother by discussing a number of points, in which we hope you will find the answer to your question and more.

1 – Women who are mahrams

Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:23]

This verse sums up the women who are mahrams, and it includes those who are forbidden for marriage due to blood ties, as well as ties by marriage and through breastfeeding. Some of them are permanently forbidden for marriage and some of them are temporarily so.

(i) Women who are permanently forbidden for marriage fall into three categories:

(a) Those who are forbidden due to blood ties.

There are seven, who are mentioned in the verse: mothers, daughters, sisters, paternal aunts, maternal aunts, brother’s daughters and sister’s daughters.

The category of mothers also includes grandmothers, whether on the father’s side or the mother’s.

The category of daughters includes one’s own daughter as well as one’s son’s daughters and one’s daughter’s daughters, no matter how far the line of descent reaches.

The category of sisters includes full sisters and half-sisters through the father or the mother.

The category of paternal aunts includes a man’s paternal aunts, his father’s paternal aunts, his grandfather’s paternal aunts, his mother’s paternal aunts and his grandmother’s paternal aunts.

The category of maternal aunts includes a man’s maternal aunts, his father’s maternal aunts, his grandfather’s maternal aunts, his mother’s maternal aunts and his grandmother’s maternal aunts.

The category of brother’s daughters includes the daughters of a full brother, the daughters of a half-brother through his father, the daughters of a half-brother through his mother, and their daughters, no matter how far the line of descent reaches, and their sons’ daughters and their daughters’ daughters, no matter how far the line of descent reaches.

The category of sister’s daughters includes the daughters of a full sister, the daughters of a half-sister through her father, the daughters of a half-sister through her mother, and their sons’ daughters, no matter how far the line of descent reaches, and their daughters’ daughters, no matter how far the line of descent reaches.

(b) Mahrams through breastfeeding

They are the same as the mahrams through blood ties as described above, because the Prophet (peace and blessings of Allaah be upon him) said: “and what becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through ties of kinship.” Narrated by al-Bukhaari (2502) and Muslim (1447).

In the case of breastfeeding there must have been a certain number of feedings, which is five or more.

(c) Mahrams through ties by marriage

There are four: the father’s wife, the son’s wife, the wife’s mother and the wife’s daughters.

The category of fathers’ wives includes the wives of grandfathers, no matter how far the line of ascent reaches, and whether the grandfather is on the father’s side or the mother’s. If a man makes a marriage contract with a woman, she becomes forbidden for marriage to his sons, his sons’ sons and his daughters’ sons, no matter how far the line of descent reaches, whether he consummates the marriage with her or not.

The category of sons’ wives includes the wives of sons, no matter how far the line of descent reaches, because Allaah says (interpretation of the meaning): “the wives of your sons who (spring) from your own loins”. If a man makes a marriage contract with a woman, she becomes forbidden for marriage for his father and his grandfathers, no matter how far the line of ascent reaches, whether on the father’s side or the mother’s, merely by virtue of the marriage contract, even if he does not consummate the marriage with her.

The category of wife’s mother includes her grandmothers, no matter how far the line of ascent reaches, because Allaah says “your wives’ mothers”. If a man makes a marriage contract with a woman, her mother and grandmother become forbidden for marriage for him, merely by virtue of the marriage contract, whether he consummates the marriage with her or not, and whether they are grandmothers on her father’s side or her mother’s.

The category of wife’s daughters includes the daughters of her sons, and the daughters of her daughters, no matter how far the line of descent reaches. They are stepdaughters, so long as the marriage has been consummated with the wife. If divorce happens before the marriage is consummated, then the stepdaughters and their descendents do not become forbidden for marriage, because Allaah says “your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters)”. If the man marries a woman and consummates the marriage with her, then her daughters, and her sons’ daughters, and her daughters’ daughters – no matter how far the line of descent reaches – become forbidden to him, whether they were from another husband before him or from another husband after him. But if they get divorced before the marriage is consummated, then the stepdaughters and their descendents do not become forbidden to him.

(ii) Women who are temporarily forbidden for marriage

They are: The wife’s sister, paternal aunt, and maternal aunt. This prohibition is temporary, until the man is separated from the wife either through death or through a separation whilst still alive such as divorce or annulment of the marriage, and after the ‘iddah is over, because Allaah says (interpretation of the meaning): “and two sisters in wedlock at the same time, except for what has already passed” and because the Prophet (peace and blessings of Allaah be upon him) said: “One should not be married to a woman and her paternal aunt, or a woman and her maternal aunt, at the same time.” Narrated by al-Bukhaari (4820) and Muslim (1408).

2 – The correct view is that the wife’s mother through breastfeeding is forbidden to her daughter’s husband, and there is no difference between her and a mother through blood ties.

This is the view of the majority of scholars, including the four imams. Shaykh al-Islam Ibn Taymiyah held a different view, but the more correct view is that of the majority.

The scholars of the Standing Committee were asked:

A man has a wife: is his wife’s mother through breastfeeding regarded as one of this man’s mahrams or not? Please note that the breastfeeding fulfilled the conditions according to sharee’ah.

They replied:

The wife’s mother through breastfeeding is a mahram just like the wife’s mother through blood ties, because the Prophet (peace and blessings of Allaah be upon him) said: “and what becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through ties of kinship.” Based on this, he is a mahram to his wife’s mother through breastfeeding.

Fataawa al-Lajnah al-Daa’imah (21/103, 104)

3 – The father’s wife is not a mahram for the husband of a daughter from another woman.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

My father has taken a second wife, and he has a son from her. Is she a mahram for my husband; can she uncover in front of him? Please note that my father is the maternal uncle of my husband, so she is the wife of his maternal uncle.

He replied:

The father’s wife is not a mahram for the husband of his daughter from another wife. Rather it is the wife’s mother who is a mahram for her daughter’s husband, because Allaah says, describing who is a mahram in Soorat al-Nisa’ (interpretation of the meaning): “your wives’ mothers”. The father’s wife is not a mother of his daughter from another wife, and that applies equally to a wife’s mother through blood ties and her mother through breastfeeding, because the Prophet (peace and blessings of Allaah be upon him) said: “and what becomes mahram (forbidden for marriage) through breastfeeding is that which becomes mahram through ties of kinship.” Saheeh – agreed upon. And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (21/15,16).

4 – If a woman is engaged but the shar’i marriage contract has not yet been done, then her mother is still a non-mahram to him and it is not permissible for him to look at any part of her body.

If a man wants to propose to a woman, but no marriage contract has been done between them, then it is not permissible for the man to look at any part of the mother’s body, because she is still a stranger (non-mahram) to him.

The scholars of the Standing Committee were asked:

A man proposed marriage to a girl and did the marriage contract with her. Is it permissible for him to look at the mother of his fiancée and shake hands with her, or is she still a stranger to him until he consummates the marriage with his fiancée and the wife’s mother becomes a mahram to him and it is permissible for him to look at her and greet her?

They replied:

Before the marriage contract is done, the fiancée’s mother is regarded as a stranger to the man, and it is not permissible for her to uncover in front of him or for him to look at her or shake hands with her. But after the marriage contract with her daughter, he is a mahram for her and it is permissible for her to uncover and for him to shake hands with her.

Fataawa al-Lajnah al-Daa’imah (17/361, 362).

5 – The more correct view is that it is permissible for the wife’s mother to show to her daughter’s husband that which she shows to her mahrams.

But some scholars forbade the wife’s mother to show her adornment before her daughter’s husband, and the evidence they give for that is that the daughter’s husband is not mentioned among those before whom a woman may show her adornment, in Soorat al-Noor, where Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

This view was narrated from Sa’eed ibn Jubayr, and it is one of the views narrated from Imam Ahmad. But the correct view is that it is permissible for a woman to show her adornment before her daughter’s husband, and to show before him that which she shows before other women and her mahrams. This is the view of the majority of scholars. The fact that the daughter’s husband is not mentioned does not mean that he is not included in this verse, because the ruling concerning him is the same as the ruling concerning those who are mentioned of women to whom marriage is forbidden. It may also be said that the maternal uncle and paternal uncle are not mentioned either, but they are also mahrams before whom one's adornments may be shown.

Al-Jassaas said:

Because Allaah mentioned along with fathers other mahrams to whom marriage is forbidden permanently, this indicates that those who are mahrams of similar standing come under the same rulings, such as the daughter’s husband, the wife’s mother, mahrams by breastfeeding, and so on.

Ahkaam al-Qur’aan (5/174).

The scholars of the Standing Committee were asked:

Some women observe hijab before the husbands of their daughters, and they refuse to greet them by shaking hands. Is it permissible for them to do that?

They replied:

The husband of a woman’s daughter is one of her mahrams by marriage, so it is permissible for him to see of her what it is permissible for him to see of his own mother, sister, daughter and other mahrams. Covering her face, head or forearms in his presence is going to extremes in hijab and refusing to shake hands with him when meeting is also going to extremes of conservatism, and it could lead to dislike and severing of ties. She should stop going to such extremes unless she feels there is something suspicious about him, or she notices that he looks at her in an inappropriate manner, in which case she is doing the right thing.

Fataawa al-Lajnah al-Daa’imah (17/356, 357).

6 – It is permissible to look at the wife’s mother so long as the look is without desire. Although it is permissible to kiss her, kissing on the mouth must be avoided, and embracing must also be avoided, especially if she is young or he feels some kind of haraam desire in his heart.

The scholars of the Standing Committee said:

The wife’s mother is a mahram of her daughter’s husband, and it is permissible for him to see of his wife’s mother what a man sees of his mahrams, such as the face, hands, neck, hair and so on. As for a woman kissing her daughter’s husband and embracing him, this is wrong and is not permissible, because that can only be done with one’s husband, because of the fear of fitnah involved. But it is permissible for him to kiss her on the head because there is nothing haraam involved.

Fataawa al-Lajnah al-Daa’imah (17/365, 366).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

Is it permissible to shake hands with one's wife’s mother and to travel with her?

He replied:

Yes, there is nothing wrong with that, because she is a mahram, as Allaah has made the wife’s mother permanently haraam for marriage to the husband of her daughter. Therefore she is one of your mahrams, and there is nothing wrong with you shaking hands with her or travelling with her, because you are a mahram for her. But if there is the fear of fitnah, then you should not shake hands with her, such as if you fear that there will be some temptation or provocation of desire in shaking hands with her, then do not shake hands with her. But if there are no reservations, then there is nothing wrong with shaking hands with her and travelling with her, and you are a mahram for her, because she has become one of your mahrams as the result of the marriage contract with her daughter. Allaah says, listing the women who are mahrams: “your wives’ mothers” [al-Nisa’ 4:23], i.e., your wives’ mothers are mahrams (forbidden in marriage) to you.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (3/question no.450)

7 – What we have mentioned about the wife’s mother being a mahram to the husband applies even if the wife is divorced or dies.

The prohibition on marriage remains, and she is a mahram permanently. The divorce or death of the wife does not affect this ruling.

8 – It is not essential for the marriage with the wife to be consummated in order for her mother to become a mahram of the husband. Rather it is sufficient that the marriage contract be done with the wife in order for her mother to become a permanent mahram of the husband.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the man does the marriage contract with the woman, her mother becomea forbidden to him and he becomes one of her mahrams, even if he has not consummated the marriage with the daughter. If it so happens that the daughter dies or he divorces her, he is still a mahram for her mother. If it so happens that consummation with the woman he married is delayed, he is still a mahram to her mother, who may uncover her face in front of him, and he may travel with her and be alone with her, and there is nothing wrong with that, because the wife’s mother and grandmother become his mahrams merely because of the marriage contract, because of the general meaning of the words of Allaah, “your wives’ mothers” [al-Nisa’ 4:23], and a woman becomes a man’s wife as the result of a marriage contract.

Fataawa Islamiyyah (3/132).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2629. It is not permissible to marry a zaani or zaaniyah unless they have repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

It is not permissible to marry a zaani or zaaniyah unless they have repented

Is it permissible to marry a woman who used to commit zina?.

Praise be to Allaah.

It is not permissible to marry a zaaniyah or zaani unless they have repented. If the man or woman has not repented then the marriage is not valid.

Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

There is a report concerning the reason for the revelation of this verse which makes the ruling clearer. Abu Dawood (2051) narrated from ‘Amr ibn Shu’ayb, from his father, from his grandfather, that Marthad ibn Abi Marthad al-Ghanawi used to smuggle prisoners from Makkah. There was in Makkah a prostitute called ‘Anaaq and she had been his friend. He said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, should I marry ‘Anaaq? He remained silent and did not answer me. Then the words “and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik” were revealed. He called me and recited them to me, and said: Do not marry her. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In ‘Awn al-Ma’bood it says:

This indicates that it is not permissible for a man to marry a woman who has openly committed zina. This is indicated by the verse quoted in the hadeeth, because at the end of it, it says: “Such a thing is forbidden to the believers”. This clearly shows that it is haraam. End quote.

Al-Sa’di (may Allaah have mercy on him) said in his commentary on the verse quoted above:

This shows that zina is abhorrent and that it tarnishes the honour of the one who does it in a way that other sins do not. We are told that no woman marries a zaani except a zaaniyah who is like him or a mushrikah who associates others with Allaah and does not believe in the resurrection or reward and punishment, and does not obey the commands of Allaah. The same applies to the zaaniyah: no one marries her but a zaani or a mushrik. “Such a thing is forbidden to the believers” means: it is forbidden for them to marry zaanis or zaaniyahs.

What the verse means is that the one who marries a person, man or woman, who has committed zina and has not repented from that must be either a person who is not adhering to the rulings of Allaah and His Messenger, so he cannot be anything but a mushrik, or he is adhering to the laws of Allaah and His Messenger but he goes ahead with this marriage even though he knows about this zina, in which case the marriage is zina and immorality. If he were truly a believer in Allaah, he would not do that.

This clearly indicates that it is haraam to marry a zaaniyah until she repents, or to marry a zaani until he repents, because the partnership between a man and his wife or a woman and her husband is the closest of partnerships. Allaah says (interpretation of the meaning): “Assemble those who did wrong, together with their companions” [al-Saaffaat 37:22]. Therefore Allaah has forbidden that because of the great evil that it involves. It also implies a lack of protective jealousy and implies that children may attributed to the husband who are not his, the zaani will not be keeping her chaste because he is distracted by someone else. Any one of these would be sufficient for it to be haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said something similar, and said that the meaning of the verse is that the one who believes that it is haraam to marry a zaaniyah but still marries her has entered into a haraam marriage contract which he believes is haraam. A haraam contract is like one that does not exist, so it is not permissible for him to be intimate with the woman; in that case the man will be a zaani.

But if he denies that it is haraam to marry a zaaniyah and says that it is permissible, then in this case the man is a mushrik, because he has declared permissible something that Allaah has forbidden and has made himself a lawmaker along with Allaah. This is what we say to a man who gives his daughter in marriage to a zaani.

Fataawa al-Mar’ah al-Muslimah, compiled by Ashraf ‘Abd al-Maqsood (2/698).

This (i.e. that it is haraam to marry a zaaniyah) was stated in fatwas issued by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) and by the scholars of the Standing Committee for Issuing Fatwas, headed by Shaykh Ibn Baaz (may Allaah have mercy on him).

See: Fataawa Muhammad ibn Ibraaheem (10/135) and Fataawa al-Lajnah al-Daa’imah (18/383).

Shaykh al-Islam Ibn Taymiyah said:

Because of the punishment that Allaah has decreed for those who commit zina, He made it haraam for the believers to marry them, as a rebuke to them and because of the sins and bad deeds that they have. … So (Allaah) tells us that no one does that but a zaani or a mushrik.

As for the mushrik, he has no faith that will deter him from committing immoral actions or keeping company with those who do them.

As for the zaani, his immoral nature prompts him to do that even if he is not a mushrik.

Allaah has enjoined us to shun evil and its people so long as they are doing that, and this applies to the zaani.

Allaah has stipulated that men should be chaste and not immoral, as He says (interpretation of the meaning): “All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse” [al-Nisa’ 4:24]. This is something that should not be ignored because the Qur’aan has stated it clearly.

As for the prohibition on marrying a zaaniyah, the fuqaha’, such as the companions of Ahmad and others, have discussed it and there are reports concerning it from the salaf. Although the fuqaha’ differed concerning it, those who said it is permissible do not have any reliable evidence. End quote.

Majmoo’ al-Fataawa (15/316)

He also said (32/110):

Marriage to a zaaniyah is haraam unless she repents, whether it was he or someone else who committed zina with her. This is undoubtedly the correct view, and it is the view of a number of the earlier and later generations, including Ahmad ibn Hanbal and others.

This is what is indicated by the Qur’aan and Sunnah. The most well-known text concerning that is the verse in Soorat al-Noor where Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely, he is either an adulterer — fornicator, or a Mushrik (polytheist, pagan or idolater). And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer — fornicator, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress)]. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Noor 24:3]

In the Sunnah, there is the hadeeth of Abu Marthad al-Ghanawi and ‘Anaaq. End quote.

The one who is faced with this problem and who did a marriage contract before repenting has to repent to Allaah and regret what he did, and resolve not to commit this sin again, then he should do the marriage contract again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2630. Should he marry a woman who got divorced for his sake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Should he marry a woman who got divorced for his sake?

I am a man who has been married for 13 years and I have three children. About two years ago I left my wife’s bed because my wife had gotten very fat and does not take care of herself.

One and a half years ago I got to know a married woman, and this woman fell deeply in love with me, to such an extent that she left her husband and two daughters and got divorced. Since her divorce she has been very attached to me. So much so that she came from her city to marry me here and visit me and stay with me for a few days (my family are in another city). She calls me every day and gets in touch via e-mail. We agreed several times to get married, but I changed my mind every time out of fear for my children and the breakup of my family. But at the same time I feel very sorry for her, because she sacrificed her life and her daughters for the sake of our happiness together (even though I did not ask her to get divorced). I want to marry this woman, but at the same time I cannot forget that she was the wife of another man before me and she had sex with him. Now I have become religiously committed since Ramadaan, and I do not miss any opportunity to pray in the mosque, and I read Qur’aan and I give charity; my attitude has become excellent compared to what it was before. She has also become much better. But I am afraid before Allaah that I may have been the cause of her first family breaking up, and I want to live with her as a second wife. I am also afraid for my own children if my family breaks up, and I am afraid that I will not be able to forget her first marriage.

I hope that you can advise me because the sense of guilt is killing me and it is affecting my worship. Please note that I can afford to get married.

Praise be to Allaah.

Firstly:

It is very strange to see people who insist on following the path that leads to doom and destruction.

It is very strange to see people who will sink to any depths for the sake of a fleeting moment of physical pleasure or illusionary happiness.

A person whom Allaah has blessed with a family and children, then he or she is not content with that, and rather tries to break up other people’s families and destroy their happiness.

That makes me wonder, what type of happiness is that person seeking, and what sort of whims and desires is he or she following?

And here you are …you can no longer see anything in your wife and the mother of your children, except that she has gotten very fat and dos not look after herself!

How strange it is that the shaytaan can make attractive to people that which Allaah has forbidden, and divert them by all means from that which Allaah has permitted to them.

For whom should your wife look after herself, when you have forsaken her bed for such a long time and you did not stop there, rather you decided to go and live in one city when your wife and children are living in another.

Is this how families should be? Is this how you take care of your family whom Allaah has entrusted to your care?

If it so happens that a man is not satisfied with one wife, or she falls short in her duties towards him, then Allaah has made it easier for us Muslims and has permitted us to take four wives, one of whom may make up for the shortcomings of another, in return for the husband looking after them and their children, and treating them all fairly.

Meeting one’s needs is not done by looking at that with which Allaah has blessed other people, or in which He has favoured them over us, whether that is in terms of a wife, children or wealth.

“And wish not for the things in which Allaah has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allaah of His Bounty. Surely, Allaah is Ever All-Knower of everything”

[al-Nisa’ 4:32]

As Allaah has blessed us with enough of that which is permissible, then what need do we have of immoral ways for the purpose of gratification, unless all a man cares about is pursuing his rrational desires?

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who turns a woman against her husband or a slave against his master.” Narrated by Abu Dawood (2175); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Abu Dawood (5170) also narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever corrupts a man’s wife or slave is not one of us.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

“turns a woman against her husband” means by mentioning the husband’s bad qualities in to his wife, or mentioning the good qualities of a stranger (non-mahram man) to her.

‘Awn al-Ma’bood (6/159).

And he said: “The one who corrupts a man’s wife” means he turns her (against her husband) or makes the idea of divorce attractive to her so that he can marry her or arrange her marriage to someone else, and so on.

‘Awn al-Ma’bood (14/52).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about an imam (leading people in prayer) who turns a woman against her husband so that she will leave him and he can be alone with her – can people pray behind him? What is the ruling on him?

He replied:

In al-Musnad it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who turns a woman against her husband or a slave against his master”. So the man’s attempt to separate a woman from her husband is one of the gravest of sins; this is what the practitioners of witchcraft try to do all the time, which is one of the worst deeds of the devils, especially if he turns her against her husband in order to marry her, as well as persisting in being alone with her, and especially if circumstantial evidence shows that. Such a man should not be appointed as imam of a mosque unless he repents, and if he repents, Allaah will accept his repentance. If it is possible to pray someone else who is of good character then people should pray behind him and not pray behind the one who commits immoral actions openly for no need. And Allaah knows best.

Majmoo’ al-Fataawa (23/363).

Ibn al-Qayyim (may Allaah have mercy on him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who does that, and disavowed him, and it is a major sin. If the Prophet (peace and blessings of Allaah be upon him) forbade a man to propose marriage to a woman to whom his brother has already proposed, or to outbid him, then how about one who tries to separate a man and his wife or slave woman in order to get be with them. Lovers of physical outward beauty and the pimps who help them do not see that as a sin, because the lover’s seeking to be with the one whom he loves and to share her with her husband or master is a kind of sin and transgression against the rights of others, and that is no less serious than committing the immoral action itself, if not worse. But the rights of others are not waived by repenting from immoral actions; although the rights of Allaah are waived when one repents, the rights of other people remain in effect and they will have the right to demand them on the Day of Resurrection. If the husband has been wronged by the corruption of his beloved (wife) and she has been led to betray him, that is a greater wrong than taking all of his wealth. Hence this is more upsetting for him than if his wealth was taken and there is no pain greater than that except shedding his blood. What a grave sin that is greater than committing the immoral action itself. If this transgression is done to someone who is out on campaign (for the sake of Allaah), then the sinner will be made to stand on the Day of Resurrection, and it will be said to him (the victom): Take from his hasanaat whatever you wish, as the Prophet (peace and blessings of Allaah be upon him) told us, then he said: What do you think? i.e., what do you think will be left of his hasanaat? If in addition to that the one who was wronged was a neighbour, or a blood relative, then the wrongdoing is compounded, and the wrongdoing includes severing ties of kinship and harming a neighbour, and no one who severs ties of kinship will enter Paradise, and neither will one from whose harm his neighbour was not safe.

Al-Jawaab al-Kaafi (p. 14).

Turning a wife against her husband does not only mean pushing her to demand a divorce; rather trying to play with her emotions and causing her to fall in love with you is one of the worst kinds of corruption and wrongdoing.

Yes, you did something serious when you got to know this woman and kept in touch with her until you destroyed her family, and she also did something serious when she fell in love with someone other than her husband, and asked him for a divorce, so she destroyed her family herself, and asked for something that was not permissible for her.

It was narrated from Thawbaan (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce for no reason, the fragrance of Paradise will be forbidden to her.”

Narrated by al-Tirmidhi (1187), Abu Dawood (2226) and Ibn Majaah (2055); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

We hope that by means of this stern rebuke Allaah will stir the conscience of everyone who reads this answer and so that they will think about the evil consequences of transgressing the set limits and taking lightly the matter of contacting the opposite sex and speaking to them. We have quoted several times the view of the scholars that this is haraam.

See: 26890, 52768, 66266 and 59907.

We also hope that this will prompt both of you to repent sincerely to Allaah and ask Him for forgiveness for what has happened, and finally to restore people’s rights.

You should note that Allaah accepts repentance from His slaves if it is sincere, and that the door of His mercy is open and will not be shut until the sun rises from the west. In many cases a person is better after sinning and repenting from it than he was before.

Allaah says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.

54. “And turn in repentance and in obedience with true Faith (Islamic Monotheism) to your Lord and submit to Him (in Islam) before the torment comes upon you, (and) then you will not be helped”

[al-Zumar 39:53-54]

“Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves”

[al-Baqarah 2:222]

Secondly:

The conditions of sincere repentance include restoring people’s rights to them, for the accountability is not waived until the rights are restored and the person who was wronged takes what is rightfully his in this world, before the Hereafter.

What this woman must do is go back, and try to apologize to her former husband through some of the people who are close to him. If the matter has to be referred to a qaadi (judge) he would not allow any marriage contract with this woman, until she repents and goes back to her husband.

It says in al-Mawsoo’ah al-Fiqhiyyah (5/251):

The fuqaha’ stated clearly that pressure should be put on him and he should be rebuked. The Maalikis confirmed that the woman who was turned against her husband is permanently haraam for the one who turned her against her husband, so as to give him the opposite of what he was trying to achieve and to serve as a deterrent, lest people take that as a means to corrupt wives.

A marriage that begins with disobedience towards Allaah will usually never be successful, and it will become a punishment and a burden for the one who did that.

If the husband forgives her, then praise be to Allaah, but if he refuses and does not agree to take his wife back, then there is nothing wrong with you two getting married in that case, as long as you feel regret and ask Allaah for pardon and forgiveness.

The majority of scholars say that the marriage of a man who turned a woman against her husband so that he would divorce her and then marries her himself is valid, despite the sin of turning a woman against her husband – which is the correct view, although some Maaliki and Hanbali scholars disagreed and regarded such marriages as invalid.

In al-Iqnaa’ (3/181), which is a Hanbali book, it says:

He said concerning a man who turns a wife against her husband: he should be punished severely, and his marriage is invalid according to one of the two scholarly opinions in the madhhabs of Maalik, Ahmad and others, and they must be separated. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (11/19, 20):

The Maalikis are the only ones who mentioned the ruling on this issue, which is when a man corrupts the wife of another man in such a way that it leads to her being divorced from him, then the one who corrupted her marries her.

They stated that the marriage should be nullified, whether consummation has taken place or not, and there is no difference of opinion concerning that; the only thing concerning which they differed is whether or not the woman is permanently forbidden for marriage to the one who corrupted her. They mentioned two opinions concerning that:

1 – The well known view, which is that the prohibition is not permanent. If she goes back to her first husband and he divorces her or he dies, then it permissible for the one who corrupted her to marry her.

2 – That the prohibition is permanent. This view was mentioned by Yoosuf ibn ‘Umar, as it says in Sharh al-Zarqaani, and more than one of the later scholars in Fez issued fatwas on this basis.

However, fuqaha’ who are non-Maaliki did not issue any clear ruling on this issue, but the ruling on it, which is that it is forbidden, may be known from what has been stated above. End quote.

In Kutub A’immah al-Da’wah al-Najdiyyah (7/89) it says:

Shaykh ‘Abd-Allaah ibn al-Shaykh Muhammad (may Allaah have mercy on them both) was asked about a man who turned a woman against her husband and married her.

He replied:

The marriage of the second man, who turned her against her husband, is invalid and he must leave her, because he disobeyed Allaah by doing that. End quote.

We hope that if you repent properly and are sincere towards Allaah, then you will be able to marry this woman, if she first tries to set right what was corrupted in her marriage with her first husband.

As for worrying about the fact that she had another husband, and they did together what a man and wife do, this is an idea that is worthless. What is off-putting for a man with dignity is if a woman soiled herself by having haraam intimate relations. As for that which Allaah has prescribed and permitted for His slaves, there is no reason it should be regarded as off-putting!

Allaah says (interpretation of the meaning):

“It may be if he divorced you (all) that his Lord will give him instead of you, wives better than you ___Muslims (who submit to Allaah), believers, obedient (to Allaah), turning to Allaah in repentance, worshipping Allaah sincerely, given to fasting or emigrants (for Allaah’s sake), previously married and virgins”

[al-Tahreem 66:5]

Allaah says that there is blessing in marriage to a previously married woman as much as in marriage to a virgin.

With regard to what you fear of your children suffering, it is something that may happen when you marry another wife after your first marriage. What we hope is that if you marry this woman or any other, that you will not build a new home on the ruins of your first family, including your first wife and children. Rather the one who wants to indulge in this experience must have wisdom and smartness to organize his household affairs and deal with those under his care; he must treat his wives fairly and give everyone their rights, so that no one could hold him accountable for any wrongdoing before his Lord.

An Arab man who had several wives was asked how he was able to keep them together. He said: When we were youthful, that helped by making them patient with me, then I accumulated wealth that made them continue to be patient, then what is left is kindness and good treatment. That is what is left and is keeping us together.

‘Uyoon al-Akhbaar (1/396)

We ask Allaah to forgive and guide us and you two.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2631. Attribution of an illegitimate child and rulings that result from that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Attribution of an illegitimate child and rulings that result from that

Thirty-two years ago an illegitimate child was born to a foreign kitaabi woman (i.e. Jewish or Christian woman). He is a young man of very good character and with a good heart. When he reached the age of 25, he started to look for his parents. He found his mother, and he found me, the father, a week ago. It has been proven by DNA testing that I am the father. I got married 31 years ago to a Muslim woman, and I have a daughter and two sons from her, and I have 4 grandchildren. Praise be to Allaah Who guided me, I came back to fear of Allaah and I am religiously-committed: I pray and give zakaah, and I did Hajj and ‘Umrah 3 years ago, my wife and I. I ask Allaah to guide me always and help me to repent.

I hope that you can advise me: is he a mahram for my wife and daughter? Is he a brother to my children? Should I regard him as one of the family? I hope that you can explain everything that has to do with the matter.

Praise be to Allaah.

Firstly:

We ask Allaah to pardon us and you, and to help us to repent properly and turn to Him, and to bless us with good and righteous offspring by His grace and bounty.

Remember that repentance and guidance are the best things that a person may be blessed with in this world; they are the greatest blessings that Allaah can bestow upon us. So we must be grateful to Allaah for them, and strive to renew them. The Prophet (peace and blessings of Allaah be upon him) used to pray to Allaah for forgiveness and repent to him one hundred times every day, as was narrated by Muslim (2702).

Secondly:

With regard to the attribution of illegitimate children, the fuqaha’ have discussed this issue in detail and they said that one of two scenarios must apply to the woman with whom zina is committed:

1 – Either she is married, in which case any child who is born to her is to be attributed to the husband and not to anyone else, even if she is certain that he is the child of the one with whom she committed zina, unless the husband disowns the child by means of li’aan, in which case the child is not attributed to the husband, rather he is to be attributed to his mother and not to the zaani (adulterer).

2 – Or she is not married. If an unmarried woman has a child, the scholars differed as to whether the child should be attributed to his father, the zaani, or to his mother. There are two opinions, which have been discussed and the evidence for them quoted, in the answer to question no. 33591. See also the answers to questions no. 117, 2103 and 3625. There it says that the correct view is that this attribution is not valid, so it is not permissible to attribute the illegitimate child to the zaani, rather he should be attributed to his mother, even if there is certainty that this child was fathered by this zaani.

It says in Fataawa al-Lajnah al-Daa’imah (20/387):

The correct scholarly view is that the child is not to be attributed to the man who had intercourse with the woman, unless intercourse took place within the framework of a valid or invalid marriage or something that may be taken as a marriage contract or concubinage or something that may be taken as concubinage. In such cases, the child may be attributed to the man who had intercourse with the woman, and they may inherit from one another. But if it was a case of zina then the child cannot be attributed to the zaani. Based on that, he cannot inherit from him. End quote.

It also says in Fataawa al-Lajnah al-Daa’imah (22/34):

With regard to the illegitimate child, he is to be attributed to his mother, and he comes under the same rulings as any other Muslim if his mother is a Muslim. He is not to be blamed or put to shame for his mother’s crime or the crime of the one who committed zina with her, because Allaah says (interpretation of the meaning):

“And no bearer of burdens shall bear another’s burden”

[Faatir 35:18]

End quote.

Thirdly:

It is well known that attribution of lineage affects many rulings such as rulings on breastfeeding, custody, guardianship, maintenance, inheritance, qasaas, the hadd punishment for stealing, slander, testimony etc. Because the more correct view is that the illegitimate child cannot be attributed to the zaani, none of the rulings mentioned above can be proven to apply to the father of the illegitimate child, rather many of them apply to the mother.

But the illegitimate father (the zaani) is still affected by the rulings forbidding marriage. According to the majority of scholars, the rulings forbidding marriage still apply between the illegitimate child and his father and his father’s relatives.

Ibn Qudaamah (may Allaah have mercy on him) said:

It is haraam for a man to marry his illegitimate daughter, or his illegitimate sister, or his (illegitimate) son’s daughter, or his daughter’s daughter, or his brother’s daughter, or his sister who is illegitimate. This is the view of most of the fuqaha’. End quote.

Al-Mughni (7/485).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about an illegitimate daughter –can she marry her father?

He replied:

Praise be to Allaah. The view of the majority of scholars is that it is not permissible to marry her. This is definitely the correct view. End quote.

Majmoo’ al-Fataawa (32/134).

It says in al-Mawsoo’ah al-Fiqhiyyah (36/210):

It is haraam for a man to marry his illegitimate daughter, because of the clear meaning of the verse (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters…”

[al-Nisa’ 4:23]

because she is his daughter in a real sense and in linguistic terms and she was created from his water (i.e. sperm), so the illegitimate son is forbidden (in marriage) to his mother.

This is the view of the Hanafis and of the Maalikis and Hanbalis. End quote.

Fourthly:

Based on the above, it is not permissible for this illegitimate son of yours to marry your daughters, so they are his like sisters. The same applies to your wife.

But that does not mean that he is a mahram for them in the sense that they may be alone with him and take off their hijab in his presence. Prohibition of marriage does not always mean that one is a mahram in the sense that it is permissible to be alone with the person etc. This is an additional ruling which applies only to the shar’i mahrams, so attention must be paid to that.

Ibn Qudaamah (may Allaah have mercy on him) said:

Zina means that a person is forbidden in marriage, but it does not make the person a mahram or make it permissible to look (at a member of the opposite sex). End quote.

Al-Mughni (7/482).

This does not mean that you should not treat this young man kindly and strive to bring him to Islam and make him a member of the family, but he should not be attributed to his illegitimate father, and the issue of the daughters of the family observing hijab in front of him should not be taken lightly. We ask Allaah to bless you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2632. Is it permissible to marry two sisters from one father at the same time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Is it permissible to marry two sisters from one father at the same time?

A man has 2 wives and from each wife he has 1 daughter. Is it permitted for someone to marry the 2 daughters at one time (who of course have the same father but different mothers)? I am aware that it is not permitted to be married to 2 blood sisters at the same time, but is the case mentioned above slightly different?

Praise be to Allaah.

It is not permissible to marry them at the same time, because they are sisters, regardless of whether they share the same father and mother, or they have only one parent in common, because of the aayah (interpretation of the meaning):

“Forbidden to you (for marriage) are: … two sisters in wedlock at the same time, except for what has already passed” [al-Nisaa’ 4:23]

It was reported from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade marrying a woman then her paternal aunt, or a paternal aunt then her brother’s daughter, a woman then her maternal aunt, or a maternal aunt then her sister’s daughter, or an older sister then the younger sister, or a younger sister then the older sister.” (Narrated by al-Tirmidhi, no. 1045; Abu Dawood, no. 1768. Al-Tirmidhi said, it is hasan saheeh).

Fayrooz al-Daylami said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I have become Muslim and I am married to two sisters. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Choose whichever of them you want [i.e., and divorce the other].” (Narrated by al-Tirmidhi, 1048; Abu Dawood, 1915, et al.)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2633. He wants to marry the daughter of his sister’s husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

He wants to marry the daughter of his sister’s husband

Can I marry the daughter of my brother-in-law (my sister's husband) but not my sister's child ?

Praise be to Allaah.

It is permitted, because she is not one of the mahrams mentioned in the aayah (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters…”

[al-Nisaa’ 4:23]

What is listed among these mahrams is “your sister’s daughters”, and the girl – in this case – is not the daughter of your sister. So there is no reason for this marriage to be haraam, either on the grounds of blood, breastfeeding (radaa’ah) or being related by marriage. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2634. Can he kiss his seventy-year-old female cousin on the head?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Can he kiss his seventy-year-old female cousin on the head?

I have a cousin (daughter of my paternal uncle) who is seventy years old. Is it permissible for me to kiss her on the head over her hijaab or to shake her hand because she is old, or not?

Praise be to Allaah.

You are not allowed to shake her hand or to kiss her on the head or anywhere else. What is allowed is for you to greet her with words only, even if she is old, because she is not your mahram. There is nothing wrong with you saying, “How are you? How are your children?” etc. The Messenger (peace and blessings of Allaah be upon him) said: “I do not shake hands with women” – and this included old women as well as others. And ‘Aa’ishah (may Allaah be pleased with her) said: “By Allaah, the hand of the Messenger of Allaah never touched the hand of any woman” – meaning women who were not his mahrams, and when he accepted their oaths of allegiance to him, it was by words only.

Kitaan Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 7, p. 183

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2635. Being married to a woman and her father’s ex-wife at the same time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Being married to a woman and her father’s ex-wife at the same time

I would like to ask whether it is permissible to marry the stepmother in law ( the wife is not her daughter) while keeping the wife and stepmotherinlaw at the same time in nikah?

Praise be to Allaah.

It is permissible for a man to marry the ex-wife of his wife’s father, so long as that is not his wife’s mother. There is nothing wrong with marrying her even if her husband’s daughter is with him (is his wife), because there is no blood relationship between the two wives, i.e., between his first wife and her father’s ex-wife. What is forbidden is to be married to two sisters at the same time, or to be married to a woman and her maternal aunt or a woman and her paternal aunt at the same time. See question no. 22302. Anything other than that is permissible, because Allaah says, after mentioning those women whom one is forbidden to marry:

“All others are lawful, provided you seek (them in marriage) with Mahr (bridal-money given by the husband to his wife at the time of marriage) from your property”

[al-Nisa’ 4:24 – interpretation of the meaning]

With regard to a mother and daughter: if the daughter is the wife, then then her mother becomes permanently forbidden for him to marry as soon as the marriage contract is completed.

If the mother is the wife, then the matter is subject to further discussion:

- If her husband consummated the marriage (i.e., has had intercourse with her), then the daughter is permanently forbidden for him.

- If he has not consummated the marriage, then the daughter is forbidden for him until he divorces the mother, because Allaah says, describing the women who are forbidden for marriage:

“your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23 – interpretation of the meaning]

From Kitaab Fataawa Islamiyyah, vol. 3, p. 134.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2636. Muslim man marrying a non-Muslim woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Muslim man marrying a non-Muslim woman

A non muslim girl wants to loves a muslim guy and has decided to marry him. she is also ready to accept islam. does islam permits a muslim guy to marry a non muslim asian girl. both love each other very much and cant stay without each other. what must be done now, how and when can she accept islam.

Praise be to Allaah.

Firstly:

Through this website we will send a message to this non-Muslim woman and others, telling them that no one can attain true life, happiness and peace of mind unless he believes in Allaah as his Lord, Islam as his religion and Muhammad as his Prophet. For all of the universe is created, and its Creator is Allaah. He is the One Who raised the heavens with no pillars and spread out the earth, and created the mountains to stabilize it, and created the sea and the rivers.

“Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54 – interpretation of the meaning]

Once this is clear, it should be understood that Allaah sent Messengers to His slaves, to show them the way, teach them and guide them to the path of salvation.

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers”

[al-Nisa’ 4:165]

And He ended the series of His Messengers with Muhammad (peace and blessings of Allaah be upon him):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40 – interpretation of the meaning]

Allaah sent him with the religion of Islam other than which He will not accept any religion from anyone:

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85 – interpretation of the meaning]

Secondly:

With regard to when and how she may become Muslim:

It is very easy indeed. All she has to do is to say “Ashhadu an laa ilaaha illaaha ill-Allaah wa ashhadu anna Muhammad ‘abduhu was rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).” Once she says that, she becomes Muslim. She should hasten to do that, because death may come suddenly, and no one knows whether he will live until tomorrow or not.

We welcome her as our sister in Islam, and we ask Allaah to inspire her and guide her to do that which will bring her happiness in this world and in the Hereafter.

Thirdly:

What is stated in this question is that the woman is “non-Muslim”. This may be understood as meaning that she is one of the people of the Book – i.e., Jewish or Christian – or it may be understood as meaning that she is something else – such as Buddhist, Zoroastrian or communist. If the woman who wants to marry a Muslim man is one of the people of the Book, there is no shar’i impediment to this marriage, so long as it fulfils the shar’i conditions, such as the requirement that she be chaste. But the Muslim husband should be keen to bring his wife into Islam so as to save her from eternity in the Fire and so that he and his children will have a home that is based on Islam.

But if the woman who wants to marry a Muslim man is not one of the people of the Book, then it is not permissible for a Muslim to marry her.

Allaah says (interpretation of the meaning):

“And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikoon till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

Ibn Katheer said:

Here Allaah forbids the believers to marry mushrik woman who worship idols, and if this were general in meaning, it would include every mushrik woman, whether she is of the people of the Book or is an idol worshipper, but the woman of the people of the Book are excluded from that in the verse (interpretation of the meaning):

“(Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa'idah 5:5]

‘Ali ibn Abi Talhah said, narrating from Ibn ‘Abbaas concerning the words “And do not marry Al-Mushrikaat (idolatresses) till they believe (worship Allaah Alone)”: Allaah excludes from that the women of the people of the Book. This was also the view of Mujahid, ‘Ikrimah, Sa’eed ibn Jubayr, Makhool, al-Hasan, al-Dahhaak, Zayd ibn Aslam, al-Rabee’ ibn Anas and others. And it was said that what is meant is the mushrikoon who worship idols, and it does not mean the people of the Book at all. This meaning is close to the first meaning. And Allaah knows best.

Tafseer Ibn Katheer, 1/474

Whilst noting that this is permissible, we should also remember that Islam encourages the Muslim man to marry a Muslim woman who is religiously committed, because the Muslim’s life with his wife is a complete and comprehensive life which involves chastity, lowering the gaze, and protecting and looking after the house and children. These and similar things cannot be achieved except with a religiously-committed wife.

See the answer to question no. 12283; also the answer to question no 20227, which gives more details on the bad consequences of marriage to a non-Muslims woman. In the answer to question no. 3320 it states that it is not permissible to allow her to celebrate (non-Islamic) festivals inside or outside the home.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2637. Ruling on marrying a fifth wife during the ‘iddah following divorce of the fourth wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Ruling on marrying a fifth wife during the ‘iddah following divorce of the fourth wife

If a man has 4 wives and he divorces one of them,is it permissible for him to marry someone else during this iddah period? What is the daleel,if the answer is no it's not permissible for him to marry someone during the iddah period will that last marriage be valid and what should be done to rectify the situation according to the quraan and sunnah.

Praise be to Allaah.

If the divorce that has been issued to the fourth wife is a revocable divorce – i.e., it is the first or second talaaq – then the scholars are unanimously agreed that a woman who has been given a revocable divorce is still to be considered a wife until her ‘iddah is over. (al-Mughni, 7/104). If it is proven that she is still your wife, then you should note that the scholars are agreed that it is not permissible for a free man to have more than four wives at one time, because of the hadeeth narrated by al-Tirmidhi (1128) from Ibn ‘Umar (may Allaah be pleased with him) that Ghaylaan ibn Salamah al-Thaqafi became Muslim and he had ten wives during the Jaahiliyyah; they became Muslim along with him, and the Prophet (peace and blessings of Allaah be upon him) commanded him to choose four of them. This was classed as saheeh by al-Albaani, as stated in Saheeh Sunan al-Tirmidhi, 1/329.

It is clear from the above that it is not permissible for a man to marry a fifth wife during the ‘iddah of a wife who has been given a revocable divorce, because by doing so he will have five wives at the same time, and the Sahaabah, the four imams and all of Ahl al-Sunnah wa’l-Jamaa’ah are agreed, in word and deed, that it is not permissible for a man to have more than four wives at one time, except for the Prophet (peace and blessings of Allaah be upon him). Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (4/154), that the great Taabi’i ‘Ubaydah al-Salmaani said: “The companions of Muhammad (peace and blessings of Allaah be upon him) did not agree on anything as much as they agreed that a fifth wife cannot be married during the ‘iddah of the fourth, and a woman cannot be taken as a co-wife with her sister.” Whoever wants to have more than four wives is going against the Book of Allaah and the Sunnah of His Messenger Muhammad (peace and blessings of Allaah be upon him), and is going against Ahl al-Sunnah wa’l-Jamaa’ah.

See Fataawa al-Lajnah al-Daa’imah, al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/641.

If this has taken place, then the marriage contract is invalid, and you have to leave her until the ‘iddah of your divorced wife is over. If you have consummated the marriage with her – i.e., with the fifth wife – then you have to give her the mahr that is given to women of her social standing, and she has to wait out the ‘iddah of one who is divorced. Then if you want to marry her after that, you must make another marriage contract with her, meeting all the conditions prescribed in sharee’ah for a marriage contract.

But if your divorce of the fourth wife is an irrevocable divorce – i.e., a third talaaq – then there is a difference of scholarly opinion as to whether it is permissible to marry a fifth wife during the ‘iddah of the fourth wife following a third talaaq. The Hanbalis and Hanafis say that this is not allowed, and this is the view regarded as most correct by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). See Kitaab Fataawa al-Talaaq by Shaykh Ibn Baaz, 1/278. On this basis, the ruling is the same as that described above in the case of a revocable divorce. When the ‘iddah of the woman who has been divorced for a third time comes to an end, it is then permissible for him to make a marriage contract with her (the fifth woman). And Allaah knows best.

But in the case of the fourth wife dying, it is permissible for him to get married after she dies, because the marriage is not considered to be still in effect in this case.

And Allaah knows best

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2638. Marrying the sister of his ex-wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Marrying the sister of his ex-wife

Is it permissible for a man to marry the sister of his former wife, when the ‘iddah of the former wife has ended and if the first wife is still alive? Because the prohibition applies to being married to two sisters at the same time, and the former wife is alive.

Praise be to Allaah.

Yes, it is permissible to marry the sister of one's former wife, on condition that the ‘iddah of the first wife has ended. The evidence for that is the verse (interpretation of the meaning):

“Forbidden to you (for marriage) are: … and two sisters in wedlock at the same time”

[al-Nisa’ 4:23]

It was narrated that ‘Ubaydah al-Salmaani said: “The Sahaabah did not agree on anything so unanimously as they agreed upon four (rak’ahs of Sunnah prayer) before Zuhr, and that a woman should not be taken in marriage during the ‘iddah of her sister.”

The prohibition applies when the marriage is still in effect, but now the relationship with the first wife has ended through divorce (talaaq).

And Allaah knows best.

See al-Mughni, 7/68-69.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2638. Does shaking hands with his fiancée’s mother with desire mean that he is not allowed to marry her daughter?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Does shaking hands with his fiancée’s mother with desire mean that he is not allowed to marry her daughter?

If one merely touched his mother in law with lust (my hand may have touched her hand or her hand may have touched mine and experienced an erection), does nikah with her daughter become haram?

I need urgent advice in this matter? I am a young man and an immoral person. I have unclean thoughts and frequent erections. Just looking at a woman or if a woman merely touches me by mistake, I have an erection! .

Praise be to Allaah.

With regard to what you have mentioned about looking at your fiancée’s mother with desire, this does not mean that you are not allowed to marry her daughter, because what would prevent you from marrying her (the daughter) is your marrying her mother and consummating the marriage with her. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: … your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters),”

[al-Nisa’ 4:23]

But I advise you to fear Allaah and not take the matter of looking lightly, for it is a serious matter, and the door to endless evil. The Prophet (peace and blessings of Allaah be upon him) said: “Do not follow one glance with another, for you are allowed the first but not the second.” (Narrated by al-Tirmidhi, 277; Abu Dawood, 2147; Ahmad, 1373 – from ‘Ali, may Allaah be pleased with him).

What you have mentioned about feeling desire whenever you look, is because your mind is constantly preoccupied with sex. Undoubtedly the corrupt media play a great role in that, because their aim is to occupy people’s minds with such things by spreading pornographic movies and pictures, and love stories. These are things that the Muslim should keep away from.

There is no reason why a person should not satisfy his desires in the way in which Allaah has permitted, but for a man to live with no other thought than how to satisfy his desire, this is something which every wise person should refrain from.

You should realize that no one will live in this world, rather this is the abode of striving. Man is like a stranger in this world. Think about the words of the Prophet (peace and blessings of Allaah be upon him) to Ibn ‘Umar – who was a young man – “Be in this world as if you are a stranger or just passing through.”

Set your aim high and do not be content with anything but the highest and noblest of things. The highest of things is the pleasure of Allaah and entering Paradise. If you set your aim high, you will find that you are a new person, and the things you are suffering will disappear.

I advise you to obey the command of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford it, let him get married, and whoever cannot, then let him fast, for it will be a shield for him.”

(Narrated by al-Bukhaari, 5065; Muslim, 1400, from ‘Abd-Allaah ibn Mas’ood, may Allaah be pleased with him).

Finally, I advise you to make du’aa’ and turn to Allaah, for He will not let down the one who calls upon Him in sincerity and seriousness. Strive to control yourself, and keep away from things that provoke your desire. Fill your heart with the love of Allaah and longing to meet Him.

May Allaah bless us with beneficial knowledge, righteous deeds, humble hearts and answered prayers. May Allaah bless our Prophet Muhammad and all his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2639. Can he marry the daughter of his father’s wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Can he marry the daughter of his father’s wife?

A man got married to a woman who had a daughter when he got married to her, and he was blessed with children from her. Can the man’s son from another wife marry the daughter of this woman whom his father married?.

Praise be to Allaah.

There is nothing wrong with that, because there is no connection of blood between them, so she is a stranger (non-mahram) to him, and he is a stranger to her. So it is permissible for a person to marry the daughter of his father’s wife from another man, because Allaah says, after mentioning those to whom marriage is forbidden: “All others are lawful” [al-Nisa’ 4:24].

Al-Muntaqa min Fataawa al-Fawzaan, 5/258.

-----------------

It is not correct to draw an analogy between donating blood and breastfeeding to prove that someone is a mahram

I know that breastfeeding establishes the relationship of being a mahram, and that if a woman breastfeeds a child she becomes his mother through breastfeeding (radaa’ah). Is it correct to draw an analogy between blood transfusion and breastfeeding?.

Praise be to Allaah.

This analogy is not correct. The relationship of mahram that is proven in sharee’ah applies only in the case of breastfeeding. This has been stated by the consensus of the Fiqh Council.

Majallat al-Buhooth al-Islamiyyah, 35/343.

The Standing Committee was asked:

A man had blood taken from him to be given to his wife. Does that have any effect on his married life with her?

They replied:

Perhaps the questioner is thinking of an analogy between blood and the milk that establishes the relationship of a mahram. This analogy is not valid for two reasons:

1- Blood is not a source of nourishment as milk is;

2- That which establishes the relationship of a mahram according to the text is breastfeeding that fulfils two conditions: (i) that the breastfeeding occurs five or more times; (ii) that that takes place within the first two years of the child’s life.

Based on this, the blood that has been taken from you and given to your wife does not have any affect on your married life. And Allaah is the Source of strength.

Majallat al-Buhooth al-Islamiyyah, 4/332.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2640. Maternal uncle marrying the daughter of his sister’s son

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Maternal uncle marrying the daughter of his sister’s son

My maternal uncle is the full brother of my mother. Is it permissible for him to marry my daughter?.

Praise be to Allaah.

It is not permissible for your maternal uncle to marry your daughter, because a man’s maternal uncle is also the maternal uncle of his sons and daughters. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters, your brother’s daughters, your sister’s daughters, your foster mothers who gave you suck, your foster milk suckling sisters, your wives’ mothers, your stepdaughters under your guardianship, born of your wives to whom you have gone in — but there is no sin on you if you have not gone in them (to marry their daughters), — the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:23]

The words “your sister’s daughters” indicate that all daughters of one’s sister are forbidden in marriage, no matter how far the line of descent extends. This includes the daughter of the sister’s daughter and the daughter of the sister’s son, no matter how far the line of descent extends. Al-Qaasimi said: Also included with daughters are their children. Tafseer al-Qaasimi, 5/86

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2641. If he marries a woman she becomes permanently forbidden in marriage to his father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

If he marries a woman she becomes permanently forbidden in marriage to his father

Is the wife of a son who has died, with whom the marriage was not consummated, regarded as permanently forbidden in marriage, or is she only temporarily forbidden?.

Praise be to Allaah.

If a man marries a woman, then simply by virtue of the marriage contract she becomes permanently forbidden in marriage to his father, even if the marriage was not consummated, whether he dies or he divorces her.

Allaah says, when mentioning the women who are forbidden in marriage (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

Ibn Qudaamah said in al-Mughni (9/524):

When a man has concluded the marriage contract with a woman, she becomes forbidden in marriage to his father simply by virtue of the marriage contract, because Allaah says (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

This refers to the wives of his sons. And there is no scholarly difference of opinion on this point, praise be to Allaah.

Ibn al-‘Arabi said in Ahkaam al-Qur’aan:

Every woman who becomes permissible (through marriage) to the son becomes forbidden to the father permanently.

Imam al-Shaafa’i said in al-Umm:

Allaah says (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

So any woman whom a man marries becomes forbidden to his father, whether the son consummated the marriage with her or not. Similarly she becomes forbidden for his grandfathers on both his father’s and mother’s sides.

The Standing Committee for Issuing Fatwas was asked: Is it permissible for a father to marry the woman whom his son divorced, if he did not consummate the marriage with her?

They replied:

If the son concluded a marriage contract with a woman, then she becomes permanently forbidden to his father and grandfather, including fathers and grandfathers through both descent and breastfeeding (radaa’ah), even if he did not consummate the marriage with her and was not alone with her. This is indicated by the general meaning of the verse in which Allaah mentions the women to whom marriage is forbidden (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

The Standing Committee was also asked (18/210):

What is your opinion concerning a man who married a woman then divorced her, and her ‘iddah ended – is this women permissible in marriage for the man’s maternal grandfather or is she forbidden to him? If she is forbidden, what is the evidence for that, may Allaah reward you?

They replied:

It is not permissible for a man to marry a woman with whom his son or his son’s son or daughter’s son, whether through descent or breastfeeding, has concluded a marriage contract. That is because Allaah says, when mentioning the women who are forbidden in marriage (interpretation of the meaning):

“the wives of your sons who (spring) from your own loins”

[al-Nisa’ 4:23]

So if a man divorces his wife or dies, she is not permissible for his father or his grandfather, whether on his father’s or mother’s side, because this ruling applies equally to both paternal and maternal grandfathers, as the verse is general in meaning.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2641. Is there such a thing as a temporary mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Is there such a thing as a temporary mahram?

It is well known that it is not permissible for a man to shake hands with a non-mahram woman, or to be alone with her, but is it permissible for a man to greet – i.e., shake hands with – his wife’s sister or her aunt, on the grounds that they are his temporary mahrams? Similarly is it permissible to be alone with them or not?

Is the temporary prohibition on marriage between a man and his wife’s sister or aunt the same as the temporary prohibition on marriage between a man and another man's wife or not?.

Praise be to Allaah.

Firstly:

It is not permissible for a man to shake hands with his wife’s sister or aunt, and it is not permissible for him to be alone with any of them, because they are not his mahrams. Rather marriage to them is temporarily forbidden, but this is not enough to make them like mahrams with regard to being alone and shaking hands with them.

Secondly:

If it is established that a person is a mahram through blood ties, breastfeeding or ties of marriage, then that is permanent. There is no such thing as a temporary mahram, rather there is a temporary prohibition on marriage. The wife’s sister or aunt are not mahrams of a man, rather it is haraam for him to marry any of them whilst he is still married to his wife, because Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, … and two sisters in wedlock at the same time”

[al-Nisa’ 4:23]

And because the Prophet (peace and blessings of Allaah be upon him) forbade being married to a woman and her aunt at the same time. With regard to the wife of another man, she is temporarily forbidden to anyone other than her husband, so long as she is still married to him. If the marriage ends through his death or through divorce or annulment of the marriage contract, then it becomes permissible for someone else to marry her after her ‘iddah ends, even if he already has a wife, so long as she is not a sister or aunt of the first wife.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 17/36

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2642. His half-sister from his father has a half-sister from her mother. Is it permissible for him to marry her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

His half-sister from his father has a half-sister from her mother. Is it permissible for him to marry her?

I have a half-sister from my father, who has a half-sister from her mother. Is it permissible for me to marry the half-sister of my sister from her mother?.

Praise be to Allaah.

Yes, that is permissible.

Shaykh Saalih al-Fawzaan said:

If you have a half-sister from your father, then it is permissible for you to marry her half-sister from her mother, because there is no relationship between you and her half-sister from her mother that would prevent that. Allaah says (interpretation of the meaning):

“All others are lawful”

[al-Nisa’ 4:24]

al-Muntaqa, 5/258.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) narrated that the Muslims were unanimously agreed that this kind of marriage is permissible. He said: It is permissible for a man’s half-sister from his mother to marry his half-brother from his father. This is unanimously agreed upon among the Muslims and there is no dispute concerning that. And Allaah knows best.

From al-Fataawa al-Kubra, 3/163.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2643. Can she marry her mother’s half-brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Can she marry her mother’s half-brother?

can i marry my mother's step brother (my step-uncle)? my mother and this brother of hers belong to the same father but different mothers.does the fact that we are both hanafis make a difference?

Praise be to Allaah.

The mother’s brother is an uncle (khaal – maternal uncle) whether he is a full brother or a half-brother through the father or mother. On this basis it is not permissible for you to marry him, because he is your uncle, may Allaah guide you. It is also haraam for a man to marry his maternal aunt (khaalah), because Allaah says (interpretation of the meaning): “Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters…” [al-Nisa’ 4:23]. Similarly there is a total and eternal ban on women marrying their uncles. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2644. Wife and Husband's Brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Wife and Husband's Brother

Assalaamu'alaikum! Ya Sheikh, I have a very important question to ask you and this will Insha'Allah benefit many other Muslims. A friend of mine was telling me that a wife cannot come in front of the husband's brother as he is not her Mahram. My question is this: I live with my parents and brother and sister. I and my brother pay the rent of the apartment. Insha'Allah we are going to move to a rented house which will be bigger and the rent will be payed by me and my brother. I had thought of getting married because of the bigger house, but I don't know whether I could do this now unless I get my own separate house. Please answer my question as soon as possible,

Jazakumulah Khyran

Praise be to Allaah.

There is no harm in you and your wife living in one house with the rest of the family members you mentioned. All that you have to be careful about is that your wife does not go out in front of your brother or be alone with him in the house, because the Prophet (peace and blessings of Allaah be upon him) forbade non-mahrams (unrelated men) to enter upon women. He said: "Beware of entering upon women." One of the Sahaabah said to him, "O Messenger of Allaah, what about the brother-in-law?" He said: "The brother-in-law is death!" (Reported by al-Bukhaari, Fath al-Baari, 9/330).

Al-Nawawi, may Allaah have mercy on him, said: "What is referred to in the hadeeth is all the husband’s (male) relatives apart from his father and sons. People customarily take the matter of a man being alone with his brother’s wife as being of little consequence; to indicate the seriousness of the matter, it was likened to death. Indeed, one should be more cautious about the brother-in-law than about a stranger. The phrase "the brother-in-law is death" may have a number of meanings:

That being alone with a brother-in-law may lead to disaster if a sin is committed, or may spell divorce for the woman if her husband cannot contain his jealousy; Or: Beware of being alone with a non-mahram woman – fear this as you fear death.

All this stems from Islam’s keenness to protect households, to avoid evil and to preserve marriages in the best possible way. You will find more details under question #217 .

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2645. Ruling on marrying cousins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 4. Fiqh of the family ›› 17. Women Who are Forbidden for Marriage ››

Ruling on marrying cousins

Is it correct,that our Rusul , discouraged marrying cousins. You, see marrying cousins should be the last resort.

Jazakallah.

Al-hamdu lillah (All praise be to Allah). There is no objection whatsoever in the Islamic religion for a man to marry any of his relatives except al-maharim (those forbidden for marriage) whom Allah mentioned in surat al-nisaa', 4:23 (interpretation of the meaning):

Prohibited to you (for marriage) are: your mothers, daughters, sisters; father's sisters, mother's sisters; brother's daughters, sister's daughters; foster-mothers (who breast-fed you), foster-sisters (who breast-fed from the same woman as you); your wives' mothers; your step-daughters under your guardianship, born of your wives with whom you have consummated marriage, no prohibition if ye have not consummated; (those who have been) wives of your sons proceeding from your loins; and two sisters in wedlock at one and the same time, except for what is past; for Allah is Oft-Forgiving, Most Merciful.

Thus, when Allah mentioned for us the relatives to whom marriage is forbidden, we then come to know that there is no objection for the remainder of the family relations. Furthermore, there is no condition that it be the last resort as indicated in the question. Among the most prominent evidence of this fact is that the Prophet (peace be upon him) married his daughter Fatima to Ali (may Allah be pleased with them) and he is the son of her father's uncle, as well as the marriage of the Prophet himself to Zainab bint Jahsh (may Allah be please with her) and she is his aunt's daughter (i.e. his cousin); and there are many other such examples.

However, a different question may be asked, namely: "Is it better or preferable for a Muslim to marry someone he is not related to rather than a relative?"

The answer to this question varies from case to case, and perhaps it may be preferable to marry people who are non-relations, for example if one aspires to form new social ties or bonds, and regards the existence of a marriage relationship with a different family as constructive in widening the circle of social bonds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5. Hadeeth & its Sciences

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1. Commentary on Hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2647. Can ahaad hadeeths be accepted with regard to ‘aqeedah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Can ahaad hadeeths be accepted with regard to ‘aqeedah?

I heard someone say that ‘aqeedah cannot be proven by means of ahaad hadeeths, because they are based on probability and not based on certainty. What is your response to that?.

Praise be to Allaah.

Our response to the one who thinks that ‘aqeedah cannot be proven on the basis of ahaad hadeeths because they are based on probability or speculation and ‘aqeedah cannot be based on speculations is: This opinion is not correct, because it is based on something that is not correct. That is for a number of reasons:

1. The idea that ahaad hadeeths are based on probability or speculation does not apply in all cases; there are some ahaad hadeeths that are based on certainty if there is corroborated evidence to confirm them, such as if the ummah accepted them. An example is the hadeeth of ‘Umar ibn al-Khattaab (may Allah be pleased with him), “Actions are but by intentions…” It is an ahaad hadeeth, but despite that we know that the Prophet (blessings and peace of Allah be upon him) said it. This is what was confirmed by Shaykh al-Islam Ibn Taymiyah, al-Haafiz ibn Hajar and others.

2. The Prophet (blessings and peace of Allah be upon him) used to send individuals with basic teachings of ‘aqeedah - testimony that there is no God but Allah and that Muhammad is the Messenger of Allah - and the fact that he sent them is binding proof. For example, he sent Mu‘aadh to Yemen, and the fact that he sent him is regarded as binding proof for the people of Yemen that they were obliged to accept him.

3. If we say that matters of ‘aqeedah cannot be proven on the basis of ahaad reports, then it is possible to say that practical rulings cannot be proven on the basis of ahaad reports, because practical rulings are accompanied by the belief that Allah enjoined this and forbade that. If this opinion is accepted, then many of the rulings of sharee‘ah would be rendered invalid. If this idea is rejected then the idea that ‘aqeedah cannot be proven on the basis of ahaad reports should also be rejected, because there is no difference between the two, as we have explained.

To sum up: If an ahaad report is supported by corroborating evidence which indicates that this is true, then it becomes part of knowledge and rulings of practice and belief may be established. There is nothing to indicate that there should be any differentiation between the two. Any person who suggests that any of the imams differentiated between them has to prove that with a sound chain of narration from that imam, then he has to explain his evidence.

4. Allah, may He be exalted, has enjoined referring to the people of knowledge for the one who is unaware of what is one of the most important issues of ‘aqeedah, which is Prophethood. Allah says (interpretation of the meaning):

“And We sent not (as Our Messengers) before you (O Muhammad) any but men, whom We sent Revelation, (to preach and invite mankind to believe in the Oneness of Allaah). So ask (you, O pagans of Makkah) of those who know the Scripture [learned men of the Taurat (Torah) and the Injeel (Gospel)], if you know not.

44. With clear signs and Books (We sent the Messengers)”

[al-Nahl 16:43, 44]

This includes asking one or many. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah, p. 18.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2648. Hadeeth: “Two rak’ahs with siwaak are better than seventy rak’ahs without siwaak”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Hadeeth: “Two rak’ahs with siwaak are better than seventy rak’ahs without siwaak”

What is the meaning of the hadeeth: “Two rak’ahs with siwaak are better than seventy rak’ahs without siwaak”?.

Praise be to Allaah.

Siwaak is Sunnah, and is an act of worship when done at the time of prayer or when doing wudoo’, because the Messenger (peace and blessings of Allaah be upon him) said: “Siwaak is purifying for the mouth and pleasing to the Lord.” Narrated by al-Nasaa’i with a saheeh isnaad from ‘Aa’ishah (may Allaah be pleased with her). And because he (peace and blessings of Allaah be upon him) said: “Were it not that it would be too difficult for my ummah, I would have commanded them to use the siwaak at every prayer.” Saheeh – agreed upon. According to another version: “Were it not that it would be too difficult for my ummah, I would have commanded them to use the siwaak at at every wudoo’.” Narrated by Imam al-Nasaa’i with a saheeh isnaad.

With regard to the hadeeth “Two rak’ahs with siwaak are better than seventy rak’ahs without siwaak”, it is a da’eef (weak) hadeeth, and is not saheeh (sound). The saheeh ahaadeeth are sufficient, praise be to Allaah. End quote.

Majmoo’ Fataawa Ibn Baaz (26/288).

Al-Bayhaqi said concerning it in al-Sunan al-Kubra (1/38): (It is) da’eef and its isnaad is not strong. It was narrated in both marfoo’ and mursal reports. End quote.

Ibn al-Qayyim said in al-Manaar al-Muneef (p. 17): Its isnaad is not strong. End quote.

It was classed as da’eef by al-Nawawi in al-Khalaasah (1/88) and by al-Albaani in Da’eef al-Jaami’ (3519).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2649. How sound is the hadeeth “Seek seventy excuses for your brother”?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How sound is the hadeeth “Seek seventy excuses for your brother”?.

Praise be to Allaah.

I do not know of any basis for it. What is prescribed for the believer is to respect his brother if he apologizes to him and accept his excuse if possible, and to think positively of him whenever possible, in hopes that hearts will be free from resentment and that people will be brought together and will cooperate in doing good. It was narrated from ‘Umar (may Allaah be pleased with him) that he said: “Do not think badly of a word uttered by your brother, when you can find a good interpretation for it.” end quote.

Majmoo’ Fataawa Ibn Baaz (26/365).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2650. Commentary on the hadeeth: “A house in which there are no dates, its people will go hungry”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Commentary on the hadeeth: “A house in which there are no dates, its people will go hungry”

How sound is this hadeeth: “A house in which there are no dates, its people will go hungry”?.

Praise be to Allaah.

The hadeeth is saheeh. It was narrated by Muslim in his Saheeh. It is to be interpreted, according to the scholars, as referring to people whose food includes dates, such as the people of Madeenah at the time of the Prophet (peace and blessings of Allaah be upon him) and others whose staple food is dates. And Allaah is the source of strength. End quote.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2651. Hadeeth: “I am the most eloquent of those who speak the language of daad (i.e., Arabic)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Hadeeth: “I am the most eloquent of those who speak the language of daad (i.e., Arabic)”

Is this hadeeth saheeh: “I am the most eloquent of those who speak the language of daad (i.e., Arabic)”?.

Praise be to Allaah.

With regard to the hadeeth “I am the most eloquent of those who speak the language of daad (i.e., Arabic), but I am from Quraysh” – al-Haafiz Ibn Katheer (may Allaah have mercy on him) said concerning the tafseer of the latter part of Soorat al-Faatihah: It has no basis. Al-‘Ajlooni said in Kashf al-Khafa’ (1/200): It says in al-Laali’: Its meaning is correct, but it has no basis, as Ibn Katheer and other hafizes said. No isnaad is known for it. End quote.

Majmoo’ Fataawa Ibn Baaz (26/380)

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2652. How to understand the hadeeth when the prophet instructed the one who prayed badly to repeat his prayer and not ordering Mu’awiyah to repeat it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How to understand the hadeeth when the prophet instructed the one who prayed badly to repeat his prayer and not ordering Mu’awiyah to repeat it?

How can I understand and join between the hadeeth of when Mu’awiyah said to a person who sneezed “May Allah have mercy on you” while he was praying, and the Prophet, peace be upon him, did not order him to repeat his prayer. Mu’awiyah did not know that external talk during the prayer invalidates it. For the Prophet, Peace be upon him, not to order Mu’awiyah to repeat his prayer, this means that his prayer is valid. And the other hadeeth of when the prophet, peace be upon him, ordered the one who prayed badly to repeat his prayer. This means his prayers was invalid even though he was ignorant of how to pray properly?.

Praise be to Allaah.

The hadeeth of Mu’aawiyah ibn al-Hakam was narrated by Muslim (537) from Mu’aawiyah ibn al-Hakam who said: Whilst I was praying with the Messenger of Allaah (peace and blessings of Allaah be upon him), a man among the people sneezed and I said: Yarhamuk Allaah (may Allah have mercy on you). The people glared at me and I said: May my mother be bereft of me! Why are you staring at me? They started striking their hands on their thighs, and when I realized that they were telling me to be quiet, (I felt angry) but I kept quiet. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had prayed – may my father and mother be sacrificed for him; by Allaah I have never seen a better teacher or better teachings before or since; he did not rebuke me, hit me or revile me – he said: “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan.”

The hadeeth about the man who prayed badly was narrated by al-Bukhaari (757) and Muslim (397) from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque and a man came in and prayed, then he came and greeted the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) returned the greeting and said: “Go back and pray, for you have not prayed.” The man went back and prayed as he had prayed before, then he came to the Prophet (peace and blessings of Allaah be upon him) and greeted him, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Wa ‘alayk al-salaam.” Then he said: “Go back and pray, for you have not prayed.” When he had done that three times, the man said: By the One Who sent you with the truth, I cannot do more than that. Teach me. He said: “When you go to pray, say takbeer, then recite whatever you can of the Qur’aan. Then bow until you are at ease in bowing, then rise until you are standing up straight. Then prostrate until you are at ease in prostration, then sit up until you are at ease in sitting. Then do that throughout the entire prayer.”

Both ahaadeeth indicate that the one who is ignorant is excused, but in the hadeeth of Mu’aawiyah he is not commanded to repeat the prayer, whereas in the hadeeth of the one who prayed badly, he is not commanded to repeat the prayers he had offered before, rather he was commanded to repeat the current prayer only.

Al-Nawawi (may Allaah have mercy on him) said, commenting on the hadeeth of Mu’aawiyah: As for the words of the ignorant one, it was because he was new in Islam, so they are like the words of one who forgets, so they did not invalidate his prayer if they were few, because of this hadeeth of Mu’aawiyah ibn al-Hakam, which we are discussing here, because the Prophet (peace and blessings of Allaah be upon him) did not command him to repeat the prayer. But he taught him that it is haraam to talk during prayers for future reference. End quote.

With regard to commanding the one who prayed badly to repeat his prayer when he did not command Mu’aawiyah to do so, that is because there is a difference between doing that which is forbidden and not doing that which is enjoined. Omitting what is enjoined is not excused because of ignorance or forgetfulness when it is possible to make it up, which is unlike doing what is forbidden.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, in a discussion of things that are forbidden whilst in ihraam: The correct view is that all of them may be excused. If a person is excused due to ignorance, forgetting or being forced to do something , there are no consequences to his actions whatsoever, whether it has to do with having intercourse, hunting, clipping the nails, wearing tailored garments or anything else. We have mentioned above evidence from the Qur’aan, Sunnah and rational thought.

The same applies to all other actions that are forbidden during acts of worship; the ruling does not apply, if they happen in cases of ignorance forgetfulness or compulsion, because of the general meaning of the texts and because the penalty, fidyah or kafaarah (expiation) is only prescribed in order to compensate for going against the rules or to expiate sins, but the ignorant, forgetful person or one who is forced did not deliberately go against the rules, and if he had remembered, been aware or had the choice he would not have done it.

If a person drinks by mistake in Ramadaan (because he forgets he is fasting), he does not have to make it up. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him): “Whoever forgets when he is fasting and eats or drinks, let him complete his fast, for it is Allaah Who has fed him and given him to drink.” The one who does not deliberately go against the rule is not sinning and does not have to offer any fidyah.

Similarly, when ‘Adiyy ibn Haatim wanted to fast, he took a black thread and a white thread, because of the verse in which Allaah says (interpretation of the meaning): “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall” [al-Baqarah 2:187]. They used to take the rulings directly from the Qur'aan. But the Prophet (peace and blessings of Allaah be upon him) said to him: “Your pillow must be very wide, if the black and white threads are beneath your pillow.” But he did not command him to repeat the fast because he was ignorant of the ruling.

Similarly, Asma’ bint Abi Bakr (may Allaah be pleased with her) said that they broke the fast on a cloudy day at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he did not command them to make it up – because they were unaware of the fact that the sun had not yet set.

The same applies to prayer. The evidence is that Mu’aawiyah ibn al-Hakam (may Allaah be pleased with him) started to pray with the Prophet (peace and blessings of Allaah be upon him) and a man sneezed, so he said, “Yarhamuk-Allaah (may Allaah have mercy on you)” whilst he was praying. The people glared at him – i.e., they looked at him disapprovingly – and he (may Allaah be pleased with him) said, “May my mother be bereft of me!”, i.e., he added more words to what he had said. So they started to slap their thighs with their hands to make him be quiet, and he fell silent. When he had said the salaam, the Messenger (peace and blessings of Allaah be upon him) called him. Mu’aawiyah said: May my father and mother be sacrificed for him; by Allaah I have never seen a better teacher or better teachings before or since; he did not rebuke me, hit me or revile me – he said: “This prayer is not the right place for any of the people’s speech, rather it is tasbeeh, takbeer and recitation of Qur’aan.” And he did not tell him to repeat it because he was unaware of the ruling.

The texts point to this principle, which is not blaming people for forgetting, not knowing, or being forced to do something. This is what is implied by the words of Allaah (interpretation of the meaning):

“your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful”

[al-An’aam 6:54],

And the words of Allaah in the hadeeth qudsi: “My mercy prevails over My wrath.”

Omitting to do that which is enjoined, however, is not excused on the basis of forgetting, ignorance or being forced, when it is possible to make it up, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it.” So it is not waved in the case of forgetting. And because the Prophet (peace and blessings of Allaah be upon him) did not waive the current prayer on the grounds of ignorance, as we see in the hadeeth of the one who prayed badly; he commanded him to repeat it even though he was ignorant, because he was omitting to do something enjoined.

Moreover, it is possible to make up things that are enjoined, but forbidden things are over and done with. But if a person is doing something that is forbidden, he should stop doing it as soon as he realizes. If someone says that Allaah’s words (interpretation of the meaning): “Our Lord! Punish us not if we forget or fall into error” [al-Baqarah 2:286] are general in meaning and include both omitting things that are enjoined and doing things that are forbidden, the response is that that is indeed the case; the one who does not do something that is enjoined out of ignorance or because he forgets will not be punished for not doing it, but not doing it means that he is obliged to discharge his duty once the excuse is no longer applicable. End quote from al-Sharh al-Mumti’ (7/200).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2653. Meaning of the lack in reason and religious commitment in women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the lack in reason and religious commitment in women

We always hear the hadeeth, “Women are lacking in reason and religious commitment” and some men quote it in order to annoy women. We hope that you can explain the meaning of the hadeeth.

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have not seen any lacking in reason and religious commitment but (at the same time) more able to rob the wisdom of the wise, except one of you [women].” They said: How are we lacking in religious commitment and reason, O Messenger of Allaah? He said: “Is not the testimony of a woman like half the testimony of a man?” They said: Yes. He said: “That is how she is lacking in reason. And when she menstruates, does she not refrain from praying and fasting?” They said: Yes. He said: “That is how she is lacking in religious commitment.” So the Prophet (peace and blessings of Allaah be upon him) explained that her lacking in reason refers to her weak memory, and that her testimony must be supported by the testimony of another woman, in order to confirm the testimony, because she may forget, and add something to or take something away from her testimony, as Allaah says (interpretation of the meaning):

“And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her”

[al-Baqarah 2:282].

With regard to her lacking in religious commitment, that is because when she is menstruating or bleeding following childbirth, she does not pray or fast, and she does not make up the missed prayers, so this is lacking in religious commitment. But this lacking is not something for which she is called to account or blamed, rather it is something that happens by the will of Allaah; for He is the One Who has prescribed that out of kindness towards her and so as to make things easier for her, because if she were to fast during menses and nifaas, that would harm her. By His mercy Allaah has prescribed that she should not fast at the time of menses and nifaas, and she should make it up after that.

With regard to prayer, at the time of menses she is unable to purify herself, so by His mercy Allaah has prescribed that she should not pray, and the same applies to nifaas, and He has not prescribed that she should make it up, because making it up would be very difficult, as prayers are offered five times a day, and menses may last for several days, seven or eight or more, and nifaas may last as long as forty days. So by His mercy and kindness towards her, Allaah has waived the duty of offering and making up prayers.

This does not mean that her reason is lacking entirely, or that her religious commitment is lacking entirely, rather the Messenger (peace and blessings of Allaah be upon him) explained that the lack in her reasoning has to do with what may happen of her testimony not being accurate, and the lack in her religious commitment has to do with what may happen of her missing prayers and fasts at the time of menses and nifaas. But that does not imply that she is less than a man in everything, or that a man is better than her in everything.

Yes, the male gender is superior to the female gender in general, for many reasons, as Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34].

But a woman may sometimes surpass a man in many things. How often has a woman surpassed men in her reason, religious commitment and memory. What is narrated from the Prophet (peace and blessings of Allaah be upon him) with regard to the female gender being inferior to the male gender in reason and religious commitment is from this point of view, which the Prophet (peace and blessings of Allaah be upon him) explained.

A woman may do a great deal of righteous deeds and thus surpass many men in her righteous deeds, fear of Allaah and status in the Hereafter. She may have a great deal of interest in some matters and thus able to give proper testimony, better than that of some men in some issues in which she has an interest. She may strive in memorization and understanding these issues, thus becoming a reference point with regard to Islamic history and many other things. This is clear to anyone who studies the state of women at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and after that.

Thus it is clear that this lack does not mean that women cannot be relied on in narration (of hadeeth etc) or in giving testimony, if it is supported by another woman. It also does not mean that she does not fear Allaah or that she cannot be among the best of Allaah’s slave and the best of the female slaves of Allaah, if she adheres strictly to Islam. Although fasting is waived for her at the time of menses and nifaas, she has to make it up, and even prayer is waived in her case, but she does not have to make it up. This does not imply that she is lacking in all things when it comes to fearing Allaah, obeying His commands and becoming well-versed in matters that are of interest to her. It is a lack that is specific to reason and religious commitment, in the way that the Prophet (peace and blessings of Allaah be upon him) explained. So the believer should not accuse her of being lacking in all things, or of being weak in religious commitment in all aspects, rather it is a specific type of lacking that has to do with her religious commitment and reason, which has to do with accuracy of testimony and so on. So she should be treated fairly and the words of the Prophet (peace and blessings of Allaah be upon him) should be interpreted in the best possible manner. And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majallat al-Buhooth al-Islamiyyah (29/100-102).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2654. The status of a faqeeh is superior to that of a hadeeth narrator, but both are good

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The status of a faqeeh is superior to that of a hadeeth narrator, but both are good

Is a Faqeeh in a upper level then a person who is a hadith narrator?.

Praise be to Allaah.

The faqeeh is the mujtahid who derives shar’i rulings, explains the principles of sharee’ah and teaches people the rulings of their religion. The focus of his specialty is the aims and goals of sharee’ah, the clear verses of the Qur’aan and achieving sound understanding of what Allaah wants from His slaves.

This is something that can be done by only a few individuals, because it requires extensive study of the texts, lengthy study and examination of the words of the scholars, and intelligence in studying real life situations and applying the rulings of sharee’ah to them.

As for the narrator of hadeeth, he transmits what he hears of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and he delivers what he receives with honesty and sincerity. His main concern is to convey the hadeeth as he heard it by any possible means, but he does not concern himself with explaining the meaning of the hadeeth or deriving shar’i rulings from it, or knowledge of what abrogates and what is abrogated, or what is general and what is specific. Rather his role is limited to simply transmitting and narrating.

This task requires precision and care in transmission, but it does not require knowledge of fiqh or the basic principles (usool) of fiqh.

Imam al-A’mash (may Allaah have mercy on him) described the work of both the faqeeh and the narrator of hadeeth in detail. He said:

“O fuqaha’, you are the doctors and we are the pharmacists.” End quote.

Naseehah Ahl al-hadeeth li’l-Khateeb al-Baghdadi (1/45).

It is no secret that the roles of the doctor and pharmacist are complementary; they cannot do without one another. Both of them are good and their influence is important. Islam also confirms that both the faqeeh and the hadeeth narrator are good and will be rewarded by Allaah, but the faqeeh (the doctor) is of a higher standing, as he pays attention to understanding and deriving rulings.

Some scholars derived this meaning from the words of the Prophet (peace and blessings of Allaah be upon him): “May Allaah bless a man who hears a hadeeth from us and memorizes it so that he can convey it to others, for perhaps he is conveying it to one who will understand it better than him, and perhaps the one who conveys knowledge does not understand it himself.” Narrated by Abu Dawood (3660).

Al-Ramahramzi (d. 360 AH) said: The Prophet (peace and blessings of Allaah be upon him) differentiated between the one who narrates the Sunnah and the one who understands it, and he indicated that the one who understands it is superior, by saying “for perhaps he is conveying it to one who will understand it better than him, and perhaps the one who conveys knowledge does not understand it himself.” By affirming the virtue of one, the virtue of the other is automatically affirmed. For example: Maalik ibn Anas and ‘Ubayd-Allaah al-‘Umari, or between al-Shaafa’i and ‘Abd al-Rahmaan ibn Mahdi, or between Abu Thawr and Ibn Abi Shaybah. Fair-mindedness leads you to determine that both are people of knowledge and virtue; this is the attitude of fair-minded people that is reached by those who have knowledge of the truth. End quote.

Al-Muhaddith al-Faadil (1/169-170).

As for the one who combines both qualities, who understands the words of the Prophet (peace and blessings of Allaah be upon him) and memorizes what he brought of knowledge, and understands the meanings, and benefits himself and others thereby, these are the best of all types of people.

It was narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of the guidance and knowledge with which Allaah has sent me is that of rain falling upon the earth. Some of it is good ground which receives the water and brings forth a great deal of herbage and grass. Some of it is hard but it retains the water, and Allaah benefits people by it, and they drink it and give it to their animals to drink and use it for irrigation and grazing. And another part of it is barren, it does not retain the water or produce herbage. That is the likeness of one who gains an understanding of the religion of Allaah, and Allaah benefits him by that with which Allaah has sent me, and he learns and teaches others; and the likeness of a man who pays no attention to that, and does not accept the guidance of Allaah with which I have been sent.”

Imam al-Nawawi (may Allaah have mercy on him) said:

As for the meaning of the hadeeth, it is likening the guidance that the Prophet (peace and blessings of Allaah be upon him) brought to rain. It says that land is of three types, and the same is true of people.

The first type of land benefits from the rain and comes back to life after having been dead, and it brings forth herbage from which people, animals and plants benefit. This is like the first type of people whom guidance and knowledge reach: such a person memorizes it and his heart is brought back to life; he acts upon it and teaches others, so he benefits from it and benefits others.

The second type of land does not benefit from the rain itself, but it does something good with it, namely holding the water for others, so people and animals benefit from it. This is like the second type of people; they have good memories but they do not have deep understanding or deep insight by means of which they could derive meanings and rulings, and they do not strive hard in worship. They memorize it and preserve it until there comes along one who needs it and thirsts for the knowledge that they have, a scholar who is able to benefit from it. So he takes it and benefits others by means of that which they conveyed to him.

The third type of land is the barren land that does not produce any herbage and the like, and does not benefit itself from the water, and does not retain it so that others may benefit from it. This is like the third type of people; they do not have good memories or understanding or insight. If they hear knowledge they do not benefit from it or preserve it so that others may benefit. End quote.

Sharh Muslim (15/47-48).

Ibn al-Qayyim (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) likened the knowledge and guidance that he brought to rain, because of what each of them bring of life, benefit, nourishment, medicine and all things that are in people’s interests. This is true of both knowledge and rain.

And he likened people’s hearts to the different types of land on which rain may fall, because the land is the place that retains the rain, and all kinds of beneficial plants grow, just as the heart understands knowledge and bears fruit and manifests blessings and benefits.

Then he divided people into three categories, according to their readiness to memorize and understand its meanings and derive rulings from it.

1- People with good memories and good understanding, who understand and comprehend the meanings, and derive different rulings, wisdom and benefits from it. They are like the land that absorbs the water, which is the likeness of the memory, and brings forth a great deal of herbage and grain, which is the likeness of understanding, knowledge and derivation of rulings. This is the likeness of the one who is both a haafiz and a faqeeh, the people who both narrate and understand the hadeeth.

2- People who are able to memorize and classify reports, but they are not able to understand the meanings or derive different types of rulings and benefits from them. They are like those who read and memorize the Qur’aan, paying attention to the letters and pronunciation, but they are not able to develop a proper understanding of Allaah, as ‘Ali ibn Abi Taalib said: “Except an understanding that Allaah grants to His slave concerning His Book.” People vary greatly in their understanding of the texts of the Qur’aan and Sunnah. Perhaps one person may understand one or two rulings from the text, whereas another may understand one hundred or two hundred. They are like the land that retains the water for people so that they may benefit from it, drinking it or giving it to others to drink or irrigating crops with it.

These two types are blessed, although the former are of higher status. This is the bounty of Allaah which He gives as He wills, and Allaah is the Owner of great bounty.

3- Those who have no share of it, who neither memorize it nor understand it, who neither memorize nor comprehend it. Rather they are like the land that is barren and dry, which neither produces herbage nor retains the water.

They are the ones who are doomed. The first two categories share the qualities of learning and teaching, each according to what it has accepted as sound and what has reached it. One may know and memorize the phrases of the Qur’aan, whilst another knows its meanings, rulings and sciences, but the third category does not know or teach. They are the ones who neither benefited from the guidance of Allaah or accepted it. They are worse off than cattle, and they are the fuel of Hell.

This hadeeth also points to the honourable status and lofty position of knowledge and teaching, and the wretchedness of those who have no share of it; it mentions different categories of the sons of Adam with regard to it – who is doomed and who is blessed; and it further divides the blessed into those who are the foremost (in faith) and those who are among “those on the Right Hand” (cf. al-Waaqi’ah 56:8).

This indicates that the people’s need for knowledge is like their need for rain, or even greater. If they lose knowledge then they are akin to the land that is lacking rain.

Imam Ahmad said: People need knowledge more than they need food and drink, because they need food and drink once or twice a day, but they need knowledge with every breath they take. End quote.

Miftaah Daar al-Sa’aadah (1/65-66).

So how do you stand with regard to all this? What type of land are you? Are you the type that will benefit itself and others, so that you memorize and understand, act upon it and teach it to others? Or are you one who will preserve it for others so that they may benefit, and the one who points others towards a good deed will be like the one who does it (in terms of reward)?

We pray that Allaah will protect you. We think that you are far above being like the barren land which never holds any water or produces any vegetation, never memorizing or understanding, but appointing yourself as judge to decide between the two groups!

Look at your aims and goals; strive hard and set high goals for yourself. Make yourself memorize and understand, and if you are not able to do some of it, then at least be one who points others towards good deeds, and does that which is enjoined upon him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2655. A questioner is commenting on the previous answer about fasting and the hadeeth of Ibn ‘Abbaas about moon sighting with one witness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A questioner is commenting on the previous answer about fasting and the hadeeth of Ibn ‘Abbaas about moon sighting with one witness

In your answer to question number 26824, you stated that it is permissible to accept the opinion of a trustworthy person with regard to moon sighting, but this contradicts the hadeeth that says that a Bedouin came to the Messenger (blessings and peace of Allah be upon him) and told him that he had seen the moon. When the Messenger asked him, “Do you believe that there is no god but Allah and that Muhammad is the Messenger of Allah?” and he answered in the affirmative, he asked him: “Do you bear witness that you have seen the moon?” Hence this hadeeth is evidence that it is permissible to accept the moon sighting from any Muslim.

Praise be to Allaah.

The hadeeth that the questioner is referring to is:

It was narrated that Ibn ‘Abbaas (may Allah be pleased with him) said: A Bedouin came to the Prophet (blessings and peace of Allah be upon him) and said, I have seen the new moon tonight. He said, “Do you bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah (blessings and peace of Allah be upon him)?” He said, Yes. He said, “Get up, O Bilaal, and announce to the people that they should fast tomorrow.”

Narrated by al-Tirmidhi (691), Abu Dawood (2340), al-Nasaa’i (2112) and Ibn Maajah (1652). The hadeeth is da’eef (weak) and not saheeh. It was classed as weak by al-Nasaa’i, al-Albaani and others.

As the hadeeth is weak, there is no contradiction between it and what we have mentioned about it being essential that the one who sights the moon should be of good character.

Even if we assume that the hadeeth is saheeh, it may be interpreted in several ways, such as:

1.

That the issue with regard to accepting the testimony of the one who has seen the new moon and the issue of determining whether he is trustworthy and of good character is up to the judge to decide. If he is confident, because of his experience with people, that this person who has seen the moon is trustworthy in his testimony, he may accept this testimony from him, even if no one knows him and is able to confirm that he is of good character and trustworthy.

Shaykh al-Albaani (may Allah have mercy on him) said:

So we see from the hadeeth that he instructed Bilaal to announce to the people that they would fast the next day. So the Messenger (blessings and peace of Allah be upon him) was content with the testimony of this man, whom he did not know, on the basis that he bore witness that there is no God but Allah and that Muhammad is the Messenger of Allah, i.e. he knew that he was a Muslim, but he did not check on him any further and he did not try to find out how intelligent and smart he was, as was the case in the first hadeeth in which the witness was ‘Abd-Allah ibn ‘Umar ibn al-Khattaab. Yet despite that he accepted his testimony. This hadeeth makes things easier for people, and what this means is that the judge should be content with the witness as he appears to be, without needing to find people who know this man and can testify that he is of good character, as was the habit of judges since time immemorial. Rather it is sufficient to know that he is a Muslim. This man was a Bedouin of whom the Prophet (blessings and peace of Allah be upon him) had no prior knowledge and he was content that he uttered the Shahaadatayn before him. So he was a Muslim with the same rights and duties as any other, and based on his testimony and the fact that he was a Muslim he said: O Bilaal, announced to the people that they should fast tomorrow.

Al-Ta’laaq ‘ala Kitaab Buloogh al-Maraam, (audio tape), hadeeth 5, Kitaab al-Siyaam.

2.

That this hadeeth is evidence for the principle that a Muslim is to be regarded as being of good character unless proven otherwise. Al-San’aani (may Allah have mercy on him) said concerning what we learn from the hadeeth of Ibn ‘Abbaas:

It indicates that the basic principle with regard to the Muslims is that they are of good character, because the Prophet (blessings and peace of Allah be upon him) did not ask the Bedouin for anything except the Shahaadah.

Subul al-Salaam by al-San’aani, 2/153

3.

That this ruling only applies to the Sahaabah, which is the case because they are all to be regarded as being of good character. There is no doubt that that Bedouin is to be included as one of the Sahaabah (may Allah be pleased with them), and thus he is to be regarded as a man of good character, one of those who do not need to be examined to prove that they are of good character.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

All of the Sahaabah are trustworthy and of good character, and the narration of any of them is to be accepted even if he is not known by name. Hence they said: Not knowing the name of the Sahaabi does not affect the validity of the hadeeth.

The evidence for what we have said about the Sahaabah is that Allah and His Messenger praised them in a number of texts, and the Prophet (blessings and peace of Allah be upon him) would accept the testimony of any of them once he knew that he was Muslim, and he would not enquire any further about him. It was narrated that Ibn ‘Abbaas (may Allah be pleased with him) said: A Bedouin came to the Prophet (blessings and peace of Allah be upon him) and said: I have seen the new moon, meaning Ramadan.

End quote from Mustalah al-Hadeeth, from his website.

There is something else that supports what we have stated above, which is the fact that this testimony came at the time of Revelation, and the testimony of the Bedouin could not have been accepted if it was a false testimony concerning one of the acts of worship of the Muslims.

But as the hadeeth is da’eef (weak) there is no need to discuss its meaning. Praise be to Allah the Lord of the Worlds.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2656. The hadeeth about the virtue of the Basmalah and that it protects against the 19 guards of Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth about the virtue of the Basmalah and that it protects against the 19 guards of Hell

Praise be to Allaah.

This report was mentioned by al-Qurtubi in al-Jaami’ li Ahkaam al-Qur’aan (1/92) and Ibn Katheer in his Tafseer (1/18), narrated from Wakee’ from al-A’mash from Abu Waa’il from Ibn Mas’ood (may Allaah be pleased with him); it is the words of Ibn Mas’ood, not of the Prophet (blessings of Allaah be upon him).

This isnaad is saheeh from Wakee’ to Ibn Mas’ood.

Although al-A’mash is mudallis, what he narrated from those with whom he spent a great deal of time and narrated a great deal from them, such as Ibraaheem al-Nakha’i and Abu Waa’il, may be accepted.

Al-Dhahabi said in his biography of al-A’mash in Mizaan al-I’tidaal (2/224):

He is mudallis (i.e., gives a false impressions concerning the narration of the hadeeth, using ambiguous words to give the impression that he heard it directly from his Shaykh when that is not the case), and sometimes he narrates in this manner from a weak narrator without realising it. When he says haddathana [he told us], there is no problem with that, but when he says ‘an [narrating from], there is the possibility of tadlees except in the case of narration from the shuyookh from whom he narrated a great deal, such as Ibraaheem, Abu Waa’il [in the printed version it says “Ibn Abi Waa’il” but this is an error; the word “Ibn” is a mistake] and Abu Saalih al-Sammaan. His narration from these shaykhs is to be understood as meaning that he heard directly from them and there is no interruption in the chain. End quote.

But there remains the issue of the narrators who come after Wakee’. Al-Qurtubi and Ibn Katheer do not mention the isnaad in its entirety, and perhaps it is because of this that al-‘Allaamah Ahmad Shaakir omitted it from his abridgement of Ibn Katheer’s Tafseer which is entitled ‘Umdat al-Tafseer, in the introduction to which (1/11) he stated that he omitted every weak or problematic hadeeth.

But al-Suyooti attributed it in al-Durr al-Manthoor (1/26) to Wakee’, and Imam Wakee’ ibn al-Jarraah wrote a well known Tafseer.

See: al-Majma’ al-Mu’assis by al-Haafiz Ibn Hajar (p. 113)

If that is proven, then the isnaad is saheeh, and the report from Ibn Mas’ood (may Allaah be pleased with him) is saheeh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2657. The hadeeth of Salmaan about the virtues of Ramadaan is da’eef (weak)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth of Salmaan about the virtues of Ramadaan is da’eef (weak)

A khateeb of a masjid in my area mentioned in a khutbah a Hadeeth narrated by Salmaan, may Allah be pleased with him, that the prophet, peace and blessings be upon him, gave them a khutbah in the last day of Sha’abaan .. etc. some brothers objected to what the khateeb says in front of the worshippers saying that this Hadeeth is fabricated. He also said that the prophet said: “who feeds a fasting person, Allah will bless him a drink of my Cistern (Al-Hawd), he will never feel thirsty after it until he is in paradise” and also said: “who makes it easy on his salve, Allah will forgive him and frees him of the hellfire”. The brother objected and said: this is lying and the prophet did not say this. A person tells lies about what the prophet said should expect his place in the hell”. Is the Hadeeth mentioned correct or not?.

Praise be to Allaah.

The hadeeth of Salmaan was narrated by Ibn Khuzaymah in his Saheeh. He said: Chapter on the virtues of the month of Ramadaan if the report is saheeh. Then he said: ‘Ali ibn Hijr al-Sa’di told us, Yoosuf ibn Ziyaad told us, Humaam ibn Yahya told us, from ‘Ali ibn Zayd ibn Jad’aan, from Sa’eed ibn al-Musayyab, from Salmaan who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us on the last day of Sha’baan and said: “O people, there has come to you a great month, a blessed month, a month in which there is a night that is better than a thousand months. Allaah has made fasting it obligatory and spending its nights in prayer a voluntary act. Whoever draws close (to Allaah) during it by doing a good deed will be like one who did an obligatory deed in any other month, and the one who does an obligatory deed in it will be like one who did seventy obligatory deeds in any other month. It is the month of patience, and the reward of patience is Paradise. It is the month of helping others. It is a month in which the believer’s provision is increased. Whoever gives a fasting person food with which to break his fast will have his sins forgiven and he will be ransomed from the Fire, and he will have a reward like his without it detracting from his reward in the slightest.” They said: Not all of us can find something to give to the fasting person with which to break his fast. He said: “Allaah will give this reward to the one who gives a fasting person a date or a drink of water or a sip of milk. It is a month the beginning of which is mercy, the middle of which is forgiveness and the end of which is ransom from the Fire. The one who reduces the burden for his slave will be forgiven by Allaah, and He will ransom him from the Fire. So do a lot of four good deeds during it, two with which you will please your Lord and two which you cannot do without. As for the two good deeds with which you will please your Lord, they are bearing witness that there is no god except Allaah, and seeking His forgiveness. As for those which you cannot do without, they are: asking Allaah for Paradise and seeking refuge with Him from Hell. Whoever feeds a fasting person until he is full, Allaah will give him to drink from my Cistern, a drink after which he will not thirst again until he enters Paradise.”

Its isnaad includes ‘Ali ibn Zayd ibn Jad’aan, who is da’eef (weak) because of his bad memory. Its isnaad also includes Yoosuf ibn Ziyaad al-Basri, whose hadeeth is munkar. It also includes Humaam ibn Yahya ibn Dinaar al-‘Awadi, concerning whom Ibn Hajar said in al-Taqreeb: He is trustworthy but he may make mistakes.

Based on this, the hadeeth with this isnaad is not false, but it is weak. However, many of the virtues of Ramadaan are proven in the saheeh ahaadeeth.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/84-85).

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2658. The hadeeth “The sleep of the fasting person is worship” is weak

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “The sleep of the fasting person is worship” is weak

I heard a khateeb mention a hadeeth from the Prophet (peace and blessings of Allaah be upon him): “The sleep of the fasting person is worship.”

Is this hadeeth saheeh?.

Praise be to Allaah.

This hadeeth is not saheeh, and it is not proven from the Prophet (peace and blessings of Allaah be upon him).

Al-Bayhaqi narrated in Shu’ab al-Eeman (3/1437) from ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The sleep of the fasting person is worship, his silence is tasbeeh, his du’aa’ is answered and his good deeds will be multiplied.” Its isnaad was classed as weak by al-Bayhaqi who said: Ma’roof ibn Hassaan (one of the men in the isnaad) is da’eef (weak) and Sulaymaan ibn ‘Amr al-Nakha’i is weaker than him. Al-‘Iraqi said in Takhreej Ihya’ ‘Uloom al-Deen (1/310): Sulaymaan al-Nakha’i is one of the liars. It was classed as da’eef by al-Manaawi in Fayd al-Qadeer (9293) and it was mentioned by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah (4696) who said: It is da’eef.

What the Muslims should do in general – and this applies even more so to khateebs and daa’iyahs – is to verify reports before attributing a hadeeth to the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible to attribute to him anything that he did not say. He (peace and blessings of Allaah be upon him) said: “Telling a lie about me is not like telling a lie about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari (1391) and by Muslim in the introduction to his Saheeh (4).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2659. Narrating hadeeth with the meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Narrating hadeeth with the meaning

I sometimes advise the others when they do a mistake clarifying the evidence from the authentic ahadeeth of the prophet . Sometimes I forget the exact text of the Hadeeth and mention its meaning only or a part of it. Is this permissible, or considered lying about what the prophet said? I may hesitate to advise fearing this, I fear also by doing this I mislead myself or others, May Allah protect us from misguidance. What do you advise me in such a situation?.

Praise be to Allaah.

Firstly:

Calling people to Allaah is one of the best and noblest of deeds before Allaah, may He be glorified and exalted. How could it be otherwise, when this is the role of the Prophets and Messengers whom Allaah chose from among His creation, and of those who inherited their role, namely the scholars and daa’iyahs? Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)”

[Yoosuf 12:108]

Allaah, may He be glorified, praises those who follow that path, as He says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

It is essential that the one who wants to call people to Islam should have some understanding of that to which he is calling them, but he does not have to know the entire religion, because of the report narrated by al-Bukhaari (3461) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said “Convey from me, even if it is one verse.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari: He said in the hadeeth, “even if it is one verse” so that everyone who heard him would hasten to convey whatever he heard of the verses, even if it was very little, so that in this manner everything that he (peace and blessings of Allaah be upon him) brought would be conveyed. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person understands what he is calling people to, it makes no difference whether he is a great and prominent scholar or a seeker of knowledge who is serious in his pursuit thereof, or a regular person who has certain knowledge of the issue in question. The Messenger (peace and blessings of Allaah be upon him) said: “Convey from me, even if it is one verse,” and he did not stipulate that the daa’iyah (caller) should have reached a high level of knowledge, but it is essential that he should have knowledge of that to which he is calling people. But calling out of ignorance or calling based on emotion is not permissible. End quote.

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 329.

Secondly:

It is permissible for a person to narrate the meaning of a hadeeth according to the majority of scholars, for one who has knowledge of Arabic and is free of the risk of making mistakes or changing the meaning which would lead to changing the ruling. But that changing of the wording is nor allowed in the case of words that used in worship such as dhikr and du’aa’ that are narrated in ahaadeeth.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: Narrating the meaning of a hadeeth means narrating it in words other than the original wording of the hadeeth.

This is permissible subject to three conditions:

1 – That it should come from one who knows its meaning, in the sense that he knows Arabic and he understands the meaning of the report.

2 – There should be a need for that, such as if the narrator has forgotten the wording of the hadeeth but has memorized the meaning. If he remembers the wording it is not permissible to change it, unless there is a need to explain it to the person being addressed.

3 – The original wording should not be words that are used in worship, such as the words of dhikr and the like. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen.

Based on this, there is nothing wrong with narrating the meaning of the hadeeth if you cannot remember the exact words, so long as you do not change the original meaning of the hadeeth.

Finally, we appreciate your concern to advise your Muslim brothers, and we give you the glad tidings of a great reward with Allaah if your intention is sincere.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2660. Is wearing an iron ring haraam for men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is wearing an iron ring haraam for men?

I heard that wearing an iron ring is haraam for men. I hope you can explain the matter, with evidence.

Praise be to Allaah.

It was narrated from ‘Abd-Allaah ibn Buraydah from his father (may Allaah be pleased with them both) that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he was wearing a ring of gold. He said: “Why do I detect the stench of idols on you?” So he threw it away. Then he came and he was wearing a ring of iron, and he said: “Why do I see you wearing the jewellery of the people of Hell?” So he threw it away. He said: O Messenger of Allaah, of what should I wear (a ring)? He said: “Wear (a ring) of silver, but no more than a mithqaal (a measure of weight).” Narrated by Abu Dawood, al-Tirmidhi and al-Nasaa’i. al-Tirmidhi said: This is a ghareeb hadeeh. It was narrated from Iyaas ibn al-Haarith ibn al-Mu’ayqeeb that his grandfather said: The ring of the Prophet (peace and blessings of Allaah be upon him) was made of iron overlaid with silver. He said: I kept it sometimes, and Mu’ayqeeb was in charge of the ring of the Prophet (peace and blessings of Allaah be upon him). Narrated by Abu Dawood and al-Nasaa’i. In al-Saheehayn it is narrated from Sahl ibn Sa’d al-Ansaari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said to the one who proposed marriage to the woman who had offered herself in marriage to the Prophet (peace and blessings of Allaah be upon him): “Look for something (to give as a dowry), even if it is a ring of iron.” This indicates that it is permissible to wear a ring of iron, as is indicated by the hadeeth of Mu’ayqeeb. As for the hadeeth of Buraydah quoted above, there is some weakness in its isnaad. Thus it is clear that the more correct view is that it is not makrooh to wear a ring of iron. But wearing a ring of silver is better, because the ring of the Prophet (peace and blessings of Allaah be upon him) was made of silver, as is proven in al-Saheehayn.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/64.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2661. “Religion is how you deal with others” is not a hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

“Religion is how you deal with others” is not a hadeeth

How sound is this hadeeth: “Religion is how you deal with others”?.

Praise be to Allaah.

This is not a hadeeth from the Prophet (peace and blessings of Allaah be upon him) and there is no basis for it in the books of the Sunnah.

It was mentioned by Shaykh al-Albaani (may Allaah have mercy on him) in the introduction to the fifth volume of Silsilat al-Ahaadeeth al-Da’eefah, p. 11. He said concerning it: There is no basis for that, not even among the fabricated ahaadeeth! End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about it and he said:

This is not a hadeeth, rather it is a saying of the people. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2662. Books from which one may learn about the isnaads of the Prophet’s ahaadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Books from which one may learn about the isnaads of the Prophet’s ahaadeeth

What are the books which comment on the soundness of hadeeth?

What is the computer program which comments on the soundness of hadeeth?.

Praise be to Allaah.

Firstly:

There are many books which may be used to help find out about the soundness of hadeeth, some of which are organized by topic and others are organized by first words, and some by the names of narrators.

These books include Saheeh al-Jaami’ al-Sagheer and Da’eef al-Jaami’ al-Sagheer, both by Shaykh al-Albaani (may Allaah have mercy on him). These are organized by the first words of hadeeth, and by alphabetical order.

Another book is Irwa’ al-Ghaleel fi Takhreej Ahaadeeth Manaar al-Sabeel, also by al-Albaani. This is organized by fiqhi subjects.

Another book is al-Talkhees al-Habeer fi Takhreej Ahaadeeth al-Raafa’i al-Kabeer, by al-Haafiz Ibn Hajar al-‘Aqsallaani, and Nasab al-Raayah fi Takhreej Ahaadeeth al-Hidaayah by Haafiz al-Zayla’i, both of which are organized by fiqhi subjects.

Another book is Tuhfat al-Ashraaf bi Ma’rifat al-Atraaf by al-Haafiz al-Mazzi, which is organized by the names of narrators, in alphabetical order. When he quotes a hadeeth he mentions the imams who narrated it, and he puts in front of the hadeeth for example (kha’ meem ta’) i.e., it was narrated by al-Bukhaari, Muslim and al-Tirmidhi.

Secondly:

As for computer programs, there are many, the most useful of which is Burnamaj al-hHdeeth al-Shareef, by the Harf company, and Burnamaj al-Mawsoo’ah al-Dhahabiyyah li’l-Turaath, and Burnamaj al-Mawsoo’ah al-Shaamilah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2663. Is it possible to trust all ahaadeeth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is it possible to trust all ahaadeeth?

Praise be to Allaah.

Among the ahaadeeth which are attributed to the Prophet (peace and blessings of Allaah be upon him), there are some which are saheeh (sound), concerning which there is no doubt that they are the words of the Prophet (peace and blessings of Allaah be upon him). There are others which are da’eef (weak) and there are doubts that they can be attributed to him. Both saheeh and da’eef are well known to the scholars. Books of saheeh have been compiled which include saheeh ahaadeeth such as Saheeh al-Bukhaari and Saheeh Muslim; there are other books which include saheeh ahaadeeth and others, like the other books of hadeeth, The scholars have gone to great lengths to distinguish the saheeh from others, as is well known to young students let alone those who have specialized in the study of the Sunnah.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2664. Hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Hadeeth

Why are the words of the Prophet (peace and blessings of Allaah be upon him) counted as proof?

Praise be to Allaah.

Hadeeth means the words, actions, approval or attributes that have been narrated from the Messenger (peace and blessings of Allaah be upon him).

A hadeeth may either confirm things that are mentioned in the Qur’aan, such as prayer, zakaah, etc., or it may give details of things that are mentioned in the Qur’aan in general terms, such as the numbers of rak’ahs in each prayer, the thresholds for paying zakaah, the details of Hajj, etc. It may also explain rulings which are not mentioned in the Qur’aan, such as the prohibition on being married to a woman and her (paternal or maternal) aunt at the same time.

Allaah revealed the Qur’aan to His Messenger Muhammad (peace and blessings of Allaah be upon him) and commanded him to explain it to the people, as He said (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them, and that they may give thought”

[al-Nahl 16:44]

The hadeeth of the Messenger (peace and blessings of Allaah be upon him) is a revelation (wahy) from his Lord. Allaah says (interpretation of the meaning):

“Your companion (Muhammad) has neither gone astray nor has erred.

Nor does he speak of (his own) desire.

It is only a Revelation revealed”

[al-Najm 53:2-4]

Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) to call mankind to worship Allaah alone, and to disbelieve in any (god) apart from Him, and (He sent him) to bring the glad tidings of Paradise and warnings of Hell:

“O Prophet (Muhammad)! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner,

And as one who invites to Allaah [Islamic Monotheism, i.e. to worship none but Allaah (Alone)] by His Leave, and as a lamp spreading light (through your instructions from the Qur’aan and the Sunnah the legal ways of the Prophet)

[al-Ahzaab 33:45-46 – interpretation of the meaning]

The Messenger (peace and blessings of Allaah be upon him) was anxious over this ummah; he did not know of anything good but he told them of it, and he did not know of anything evil but he warned them against it:

“Verily, there has come unto you a Messenger (Muhammad) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad) is anxious over you; for the believers (he is) full of pity, kind, and merciful”

[al-Tawbah 9:128 – interpretation of the meaning]

Every Prophet was sent only to his own people, but Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) to all of mankind:

“And We have sent you (O Muhammad) not but as a mercy for the ‘Aalameen (mankind, jinn and all that exists)”

[al-Anbiyaa’ 21:101 – interpretation of the meaning]

Because the Messenger (peace and blessings of Allaah be upon him) conveyed the revelation that was sent down to him from His Lord, it is obligatory to obey him. Indeed, obedience to him is obedience to Allaah:

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah”

[al-Nisaa’ 4:80 – interpretation of the meaning]

Obedience to Allaah and His Messenger is the way to salvation and victory, and to happiness in this world and in the Hereafter:

“And whosoever obeys Allaah and His Messenger, he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and will be admitted to Paradise)”

[al-Ahzaab 33:71 – interpretation of the meaning]

Hence it is obligatory for all people to obey Allaah and His Messenger, because therein lies their success and salvation:

“And obey Allaah and the Messenger (Muhammad) that you may obtain mercy”

[Aal ‘Imraan 3:132 – interpretation of the meaning]

Whoever disobeys Allaah and His Messenger only harms himself, he does not harm Allaah in the slightest:

“And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisaa’ 4:14 – interpretation of the meaning]

Once Allaah and His Messenger have decided a matter, no one has the right to choose concerning that or to object to it; rather it is obligatory to obey and to believe in the truth:

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error

[al-Ahzaab 33:36 – interpretation of the meaning]

A person's faith is not complete until he loves Allaah and His Messenger, and love implies obedience. Whoever wants Allah to love him and forgive his sins must follow the Messenger (peace and blessings of Allaah be upon him):

“Say (O Muhammad to mankind): ‘If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful’”

[Aal ‘Imraan 3:31 – interpretation of the meaning]

Love of the Messenger (peace and blessings of Allaah be upon him) is not simply the matter of words to be repeated, rather it is the matter of belief and conduct, i.e., obedience to what he commands, belief in what he tells us, avoidance of what he forbids, and avoidance of worshipping Allaah in any way except that which he prescribed.

When Allaah had perfected this religion and the Messenger had conveyed the message of his Lord, Allaah took him to be with Him. The Messenger (peace and blessings of Allaah be upon him) left this ummah with clear proof in which there is no ambiguity. No one deviates from it but he is doomed:

“This day, those who disbelieved have given up all hope of your religion; so fear them not, but fear Me. This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa'idah 5:3 – interpretation of the meaning]

By the grace of Allaah, the Sahaabah (may Allaah be pleased with them) preserved the ahaadeeth of the Messenger (peace and blessings of Allaah be upon them), then the righteous salaf who came after them compiled them in books which are known as the Sihaah (Saheehs), Sunan and Musnads. The most sound of them are Saheeh al-Bukhaari, Saheeh Muslim, the four Sunans, the Musnad of Imaam Ahmad and the Muwatta’ of Imaam Maalik, etc.

Allaah has perfected this religion. The Messenger (peace and blessings of Allaah be upon him) did not know of anything good but he taught it to his ummah, and he did not know of anything evil but he warned them against it. So whoever introduces anything into the religion, of bid’ah (innovation) or myths, such as praying to the dead or circumambulating (tawaaf) their tombs, or praying to the jinn and awliya’ (“saints”), and other things that have not been prescribed by Allaah and His Messenger, all of that is to be rejected and not accepted, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (Islam) that is not a part of it will have it rejected.” (Narrated by Muslim, 1718)

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2665. A fabricated hadeeth for which we could find no basis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A fabricated hadeeth for which we could find no basis

I heard from one of the Shaykhs that the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting among his companions when a man walked in front of them carrying a bag of grain. When the Prophet (peace and blessings of Allaah be upon him) saw him he smiled. After a while the man came back, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said tasbeeh fervently. The Sahaabah (may Allaah be pleased with them) asked him about that man and he (peace and blessings of Allaah be upon him) said: This man was going to his field to sow the grain and wait for months until it grew, then wait for a while before it produced grains and he could harvest it. The reason why I smiled is that he had only seven days left in this world. Then he passed by on his way to see his sister who is the mother of orphans and he found them in a bad way so he gave them the bag of grain that he had, and said to himself: Allaah will provide for me. And Allaah added seventy years to his lifespan.

My question is:

Is this story true? If it is true, where can I find its source?

Praise be to Allaah.

This story has no basis, and we could not find it after a lengthy search.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2666. Meaning of our saying that a hadeeth was “narrated by the two Shaykhs”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of our saying that a hadeeth was “narrated by the two Shaykhs”

What does it mean when we say (a hadeeth was) “narrated by the two Shaykhs”? Who are they?.

Praise be to Allaah.

What is meant by “the two shaykhs” is Imam al-Bukhaari and Imam Muslim (may Allaah have mercy on them).

Al-Bukhaari is Muhammad ibn Ismaa’eel al-Bukhaari (d. 256 AH). He wrote a book, Saheeh al-Bukhaari, in which he compiled a number of saheeh ahaadeeth from our Prophet (peace and blessings of Allaah be upon him).

Muslim is Muslim ibn al-Hajjaaj al-Nisaboori (d. 261 AH). He is the author of Saheeh Muslim. These two books – Saheeh al-Bukhaari and Saheeh Muslim – are the soundest books of ahaadeeth from our Prophet (peace and blessings of Allaah be upon him).

If it is said of a hadeeth that it was “narrated by the two Shaykhs”, what is meant is that it was narrated by al-Bukhaari and Muslim in their Saheehs. The same applies if it says “agreed upon,” i.e., al-Bukhaari and Muslim both agreed on its narration.

Al-Nawawi (may Allaah have mercy on him) said in the introduction to Sharh Muslim (1/14): The scholars (may Allaah have mercy on them) are agreed that the soundest of books after the Holy Qur’aan are al-Saheehayn, i.e., the two Saheehs of al-Bukhaari and Muslim, and the ummah accepted that from them. The book of al-Bukhaari is the sounder and more useful of the two. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2667. Is the hadeeth “The happiness of the son of Adam depends on his being content with what Allaah decrees” saheeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is the hadeeth “The happiness of the son of Adam depends on his being content with what Allaah decrees” saheeh?

What is the status of the hadeeth “The happiness of the son of Adam depends on his being content with what Allah has decreed for him, and the misery of the son of Adam results from his failure to pray istikhaarah, and the misery of the son of Adam results from in his discontent with what Allah has decreed for him”?

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi, 2151

It was classed as saheeh by al-Haakim, 1/699, and al-Dhahabi agreed with him. It was classed as hasan by al-Haafiz ibn Hajar in Fath al-Baari, 11/184.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2668. How sound is the hadeeth, “Whoever neglects prayer, Allaah will send fifteen punishments upon him”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How sound is the hadeeth, “Whoever neglects prayer, Allaah will send fifteen punishments upon him”?

My question is regarding these hadiths i was given in an email.

I just want to know if they are authentic before i pass them on. Jazakallah.

HADITH OF PROPHET (P.B.U.H)

The one who disdains the prayers will receive fifteen punishments from Allah. Six punishments in this lifetime Three while dying , Three in the grave & Three on the Day of Judgement.

THE SIX PUNISHMENTS OF LIFE:

1. Allah takes away blessings from his age(makes his life misfortunate)

2.Allah does not accept his plea(Du'aa)

3.Allah erases the features of good people from his face.

4.He will be detested by all creatures on earth.

5.Allah does not award him for his good deeds.(No thawab)

6.He will not be included in the Du'aa of good people.

THE THREE PUNISHMENTS WHILE DYING:

1. He dies humiliated.

2. He dies hungry.

3. He dies thirsty. Even if he drinks the water of all seas he will still be thirsty.

THE THREE PUNISHMENTS IN THE GRAVE:

1. Allah tightens his grave until his chest ribs come over each other.

2. Allah pours on him fire with embers.

3. Allah sets on him a snake called "the brave","the bold"

which hits Him from morning until afternoon for leaving Fajr prayer,from the afternoon until Asr for leaving Dhuhr prayer and so on.With each strike he sinks 70 yards under the ground.

THE THREE PUNISHMENTS ON THE DAY OF JUDGEMENT:

1. Allah sends who would accompany him to hell pulling him on the face.

2. Allah gives him an angry look that makes the flesh of his face fall down.

3. Allah judges him strictly and orders him to be thrown in hell.

Praise be to Allaah.

Firstly:

The hadeeth, “Whoever neglects prayer, Allaah will send fifteen punishments upon him, six in this world, three when he is dying, three in the grave and three when he emerges form the grave…” is a fabricated (mawdoo’) hadeeth which is falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him).

Concerning this hadeeth Ibn Baaz (may Allaah have mercy on him) said, in the magazine al-Buhooth al-Islamiyyah (22/329): With regard to the hadeeth which the author of this pamphlet attributes to the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning the punishment of the one who does not pray, and which says that fifteen punishment will be sent upon him etc., this is one of the fabricated ahaadeeth that are falsely attributed to the Prophet (peace and blessings of Allaah be upon him), as was stated by the scholars (may Allaah have mercy on him) such as al-Haafiz al-Dhahabi in Lisaan al-Meezaan, and al-Haafiz ibn Hajar and others.

Similarly the Standing Committee issued a fatwa, no. 8689, declaring this hadeeth to be false, as it says in Fataawa al-Lajnah, 4/468. Among the things mentioned in this fatwa which it is worth quoting here is:

What has been narrated from Allaah and from His Messenger concerning the punishment of the one who does not pray is sufficient. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And Allaah says of the people of Hell (interpretation of the meaning):

“ ‘What has caused you to enter Hell?’

They will say: ‘We were not of those who used to offer the Salaah (prayers)’”

[al-Muddaththir 74:42-43]

and He mentioned among their attributes the fact that they did not pray.

The Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives up prayer is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 431; Ibn Maajah, 1079. classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2113. And there are other verses and ahaadeeth which speak of giving up prayer, and the Prophet (peace and blessings of Allaah be upon him) described it as kufr.

See also question no. 2182.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: This hadeeth is mawdoo’ (fabricated) and falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible to propagate it unless it is accompanied by a statement that it is fabricated, so that the people will have a clear understanding about it.

Fataawa al-Shaykh published by the Daw’ah center in ‘Anayzah, 1/6

We ask Allaah to make you steadfast in your keenness to call your brothers and advise them, but you have to make it clear to everyone who is keen to do good for the people and to warn them against evil that it must be done in accordance with that which is proven from the Prophet (peace and blessings of Allaah be upon him) and that there is sufficient material in the saheeh reports that we have no need for the da’eef (weak) material.

We ask Allaah to grant you success and to guide those whom you call and all the Muslims to follow the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2669. The story of how Salmaan al-Faarisi (may Allaah be pleased with him) came to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The story of how Salmaan al-Faarisi (may Allaah be pleased with him) came to Islam

How sound is the hadeeth about a Christian who, when he embraced Islam, told the Messenger (peace and blessings of Allaah be upon him) about the story of how he came to Islam – he told him that he met a number of monks, each of whom advised him to go to another, and the last of them was a righteous man who came out once a year to heal the people, and when he met him he advised him to go to Makkah, and he gave him a description of the Messenger (peace and blessings of Allaah be upon him), and the Messenger (peace and blessings of Allaah be upon him) said: “You have spoken the truth, he was the Messiah ‘Eesa”?.

Praise be to Allaah.

The hadeeth which the questioner is referring to is a lengthy hadeeth about the story of how the great Sahaabi Salmaan al-Faarisi (may Allaah be pleased with him) came to Islam. He was a Magian (Zoroastrian), then he became a Christian, then he became a Muslim. That was after he had met a number of Christian monks, the last of whom was a righteous man who had knowledge of the last Prophet. The monk advised Salmaan to go to Arabia, where the last Prophet would appear, and he described the place to him, and it was the City of the Prophet (peace and blessings of Allaah be upon him) i.e., Madeenah. But there is nothing in this hadeeth to suggest that the Prophet (peace and blessings of Allaah be upon him) said that this monk was the Messiah ‘Eesa ibn Maryam (peace be upon him), rather ‘Eesa (peace be upon him) is in heaven; Allaah took him up and he will remain there until the appointed time, then Allaah will send him back down and he will support Islam at the end of time.

The story of how Salmaan came to Islam is a great story, full of lessons and exhortations. We will let the questioner read the hadeeth in full, so that he might benefit from it:

It was narrated that ‘Abd-Allaah ibn ‘Abbaas said: Salmaan al-Faarisi told me his story from his own lips. He said:

I was a Persian man, one of the people of Isbahaan, from a village thereof called Jayy. My father was the chieftain of his village, and I was the dearest of Allaah’s creation to him. He loved me so much that he kept me in his house near the fire, as girls are kept in. I strove hard in the Magian religion until I became the keeper of the fire, which I tended and did not let go out for a moment. My father had a huge garden, and he was busy one day with some construction work, so he said: “O my son, I am too busy with this building today, go and check my garden,” and he told me some of the things he wanted done. I went out, heading towards his garden, and I passed by one of the Christian churches, where I could hear their voices as they were praying. I did not know anything about the people because my father had kept me in his house. When I passed by and heard their voices, I entered upon them to see what they were doing. When I saw them, I was impressed with their prayer and I was attracted to their way. I said: By Allaah, this is better than the religion that we follow. By Allaah, I did not leave them until the sun set, and I forgot about my father’s garden and did not go there. I said to them: Where did this religion originate? They said: In Syria. Then I went back to my father, who had sent people out to look for me, and I had distracted him from all his work. When I came to him, he said: O my son, where were you? Did I not ask you to do what I asked? I said: O my father, I passed by some people who were praying in a church of theirs, and I was impressed with what I saw of their religion. By Allaah, I stayed with them until the sun set. He said: O my son, there is nothing good in that religion. Your religion and the religion of your forefathers is better than that. I said: No, by Allaah, it is better than our religion. He was afraid for me, and he put fetters on my legs and kept me in his house. I sent word to the Christians saying: If any Christian merchants come to you from Syria, tell me about them. He said: Some Christian merchants came to them from Syria, and they told me about them. I said to them: When they have completed their business and want to go back to their own country, tell me about that. So when they wanted to go back to their own country, they told me about that, and I threw off the irons from my legs and went out with them, until I came to Syria. When I reached Syria, I said: Who is the best person in this religion? They said: The bishop in the church. So I went to him and said: I like this religion, and I would like to stay with you and serve you in your church and learn from you and pray with you. He said: Come in. So I went in with him, but he was a bad man. He would command them and exhort them to give charity, but he kept a great deal of it for himself and did not give it to the poor; he had amassed seven chests of gold and silver. I hated him deeply when I saw what he was doing, then he died and the Christians gathered to bury him. I said to them: This was a bad man; he commanded you and exhorted you to give charity, but when you brought it to him he kept it for himself and did not give any of it to the poor. They said: How do you know that? Show us where his treasure is. So I showed them where it was and they brought out seven chests filled with gold and silver. When they saw that they said: By Allaah, we will never bury him; then they crucified him and pelted him with stones. Then they brought another man and appointed him in his place. Salmaan said: I have never seen a man who does not offer the five daily prayers who was better than him; he shunned this world and sought the Hereafter and no one strive harder than him night and day. I loved him as I had never loved anyone before, and I stayed with him for a while. Then when he was about to die, I said: O So and so, I was with you and I loved you as I had never loved anyone before, and now the decree of Allaah has come to you as you see; to whom do you advise me to go? What do you command me to do? He said: O my son, by Allaah, I do not know of anyone today who follows what I followed. The people are doomed; they have changed and abandoned most of what they used to follow, except for a man in Mosul. He is So and so, and he follows what I used to follow, so go and join him. When he died and was buried, I went to the man in Mosul. I said to him: O So and so, So and so advised me when he died to come to you, and he told me that you follow the same as he followed. He said to me: Stay with me. So I stayed with him, and I found him to be a good man who followed the same as his companion had followed. But soon he died. When he was dying I said to him: O So and so, So and so advised me to come to you and told me to join you, but now there has come to you from Allaah what you see. To whom do you advise me to go? What do you command me to do? He said: O my son, by Allaah I do not know of anyone who follows what we used to follow except a man in Nasayyibeen. He is So and so; go to him. When he died and was buried, I went to the man in Nasayyibeen. I came to him and told him my story and what my companion had told me to do. He said: Stay with me. So I stayed with him and I found him to be a follower of the same way as his two companions, and I stayed with a good man. By Allaah, soon death came upon him, and when he was dying I said to him: O So and so, So and so advised me to go to So and so; then So and so advised me to come to you. To whom do you advise me to go and what do you command me to do? He said: O my son, by Allaah we do not know of anyone left who follows our way and to whom I can tell you to go, except a man in ‘Ammooriyyah. He follows something like what we follow. If you wish, go to him, for he follows our way. When he died and was buried, I went to the man in ‘Ammooriyyah and told him my story. He said: Stay with me. So I stayed with a man who was following the same way as his companions. I earned wealth until I had cows and sheep, then the decree of Allaah came to him. When he was dying I said to him: O So and so, I was with So and so, and So and so told me to go to So and so; then So and so told me to go to So and so; then So and so told me to come to you. To whom do you advise me to go and what do you command me to do? He said: O my son, by Allaah, I do not know of anyone who follows our way to whom I can advise you to go. But there has come the time of a Prophet, who will be sent with the religion of Ibraaheem. He will appear in the land of the Arabs and will migrate to a land between two harrahs (lave fields; land with black rocks), between which there are palm trees. He will have characteristics that will not be hidden. He will eat of what is given as a gift but he will not eat of what is given as charity. Between his shoulder blades is the Seal of Prophethood. If you can go to that land then do so. Then he died and was buried, and I stayed in ‘Ammooriyyah as long as Allaah willed I should stay, then some merchants of Kalb passed by me and I said to them: Will you take me to the land of the Arabs and I will give you these cows and sheep of mine? They said: Yes. So I gave them the cows and sheep, and they took me there, but when they brought me to Waadi al-Qura they wronged me and sold me as a slave to a Jewish man. When I was with him I saw the palm trees, and I hoped that this was the land that my companion had described to me, but I was not sure. Whilst I was with him, a cousin of his from Banu Qurayzah came to him from Madeenah, and he sold me to him, and he took me to Madeenah. By Allaah, as soon as I saw it, I recognized it from the description given to me by my companion. I stayed there, and Allaah sent His Messenger, who stayed in Makkah as long as he stayed, and I did not hear anything about him because I was so busy with the work of a slave. Then he migrated to Madeenah, and by Allaah, I was at the top of a palm tree belonging to my master, doing some work on it, and my master was sitting there. Then a cousin of his came and stood beside him, and said: May Allaah kill Banu Qaylah! By Allaah, right now they are gathering in Quba’ to welcome a man who has come from Makkah today, and they say that he is a Prophet. When I heard that, I began to shiver so much that I thought I would fall on top of my master. I came down from the tree and started saying to that cousin of his: What are you saying, what are you saying? My master got angry and he struck me with his fist and said: What has it got to do with you? Go back to your work! I said: Nothing; I just wanted to make sure of what he was saying. I had something that I had collected, and when evening came, I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in Quba’, and I entered upon him and said to him: I have heard that you are a righteous man and that you have companions who are strangers and are in need. This is something that I have to give in charity, and I see that you are more in need of it than anyone else. I brought it near to him and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to his companions: “Eat,” but he refrained from eating. I said to myself: This is one. Then I went away and collected some more. The Messenger of Allaah (peace and blessings of Allaah be upon him) moved to Madeenah, then I came to him and said: I see that you do not eat (food given in) charity; this is a gift with which I wish to honour you. The Messenger of Allaah (peace and blessings of Allaah be upon him) ate some of it and told his companions to eat too. I said to myself: This is two. Then I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in Baqee’ al-Gharqad, where he had attended the funeral of one of his companions and he was wearing two shawls and was sitting among his companions. I greeted him with salaam then I moved behind him, trying to look at his back to see the Seal that my companion had described to me. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw me going behind him, he realized that I was trying to find confirmation of something that had been described to me, so he let his rida’ drop from his back, and I saw the Seal and recognized it. Then I embraced him, kissing (the Seal) and weeping, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Turn around.” So I turned around and I told him my story as I have told it to you, O Ibn ‘Abbaas. The Messenger of Allaah (peace and blessings of Allaah be upon him) wanted his companions to hear that. Then Salmaan was kept busy with the work of a slave, until he had missed attending Badr and Uhud with the Messenger of Allaah (peace and blessings of Allaah be upon him). He said: Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Draw up a contract of manumission, O Salmaan.” So I draw up a contract of manumission with my master in return for three hundred palm trees which I would plant for him, and forty uqiyahs. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to his companions: “Help your brother.” So they helped me with the palm trees, one man gave thirty small trees and another gave twenty, and another gave fifteen, and another gave ten, i.e., each man gave according to what he had, until they had collected three hundred small trees for me. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “Go, O Salmaan, and dig the holes where they are to be planted. When you have finished, come to me and I will plant them with my own hand.” So I dug the holes for them, and my companions helped me, then when I had finished, I came to him and told him. The Messenger of Allaah (peace and blessings of Allaah be upon him) came out with me and we started to bring the trees close and the Messenger of Allaah (peace and blessings of Allaah be upon him) planted them with his own hand. By the One in Whose hand is the soul of Salmaan, not one single tree among them died. So I had paid off the trees but there still remained the money. A piece of gold the size of an egg was brought to the Messenger of Allaah (peace and blessings of Allaah be upon him) from one of his campaigns. He said: “What happened to the Persian who had a contract of manumission?” I was summoned to him and he said: “Take this and pay off what you owe, O Salmaan.” I said: How could this pay off everything I owe, O Messenger of Allaah? He said: “Take it, and Allaah will help you to pay off what you owe.” So I took it and weighed it for them, and by the One in Whose hand is the soul of Salmaan, it was forty uqiyahs, so I paid them their dues and I was set free. I was present with the Messenger of Allaah (peace and blessings of Allaah be upon him) at al-Khandaq, and after that I did not miss any major event with him.

Narrated by Ahmad in al-Musnad (5/441). The scholars of hadeeth said: Its isnaad is hasan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2670. The saheeh Sunnah is wahy (Revelation) from Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The saheeh Sunnah is wahy (Revelation) from Allaah

Firstly: I apologize for asking such a question, and so that there will be no room for doubt about my intention I will say that I bear witness that there is no god but Allaah and that Muhammad is the Messenger of Allaah, and I am completely content with Allaah as my Lord, Islam as my religion and Muhammad (peace and blessings of Allaah be upon him) as my Prophet.

I am asking about the Sunnah, because there are many reports of a single hadeeth. For example, we may find in Saheeh al-Bukhaari a hadeeth that appears in a form different than that in which it appears in Saheeh Muslim. Why isn’t the Sunnah like the Holy Qur’aan? What is the difference between the Sunnah and the Holy Qur’aan? Is the Sunnah part of the Wahy that was revealed to the Messenger (peace and blessings of Allaah be upon him) or is it just his words and deeds? Is it one of the characteristics of Prophethood or what?.

Praise be to Allaah.

Firstly:

It is essential that it be established in the mind and heart of every Muslim that the Sunnah – which is the words, deeds and approval that are attributed to the Prophet (peace and blessings of Allaah be upon him) – is one of the two parts of divine Revelation that were revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him). The other part of the Revelation (Wahy) is the Holy Qur’aan.

Allaah says (interpretation of the meaning):

“Nor does he speak of (his own) desire.

4. It is only a Revelation revealed”

[al-Najm 53:3-4]

It was narrated from al-Miqdaam ibn Ma’di Yakrib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Verily I have been given the Qur’aan and something similar to it along with it. But soon there will be a time when a man will be reclining on his couch with a full stomach, and he will say, ‘You should adhere to this Qur’aan: what you find that it says is permissible, take it as permissible, and what you find it says is forbidden, take it as forbidden.’ But indeed, whatever the Messenger of Allaah forbids is like what Allaah forbids.”

Narrated by al-Tirmidhi (2664). He said: It is hasan ghareeb with this isnaad. It was classed as hasan by al-Albaani in al-Silsilah al-Saheehah (2870).

This is what was understood by the righteous salaf (may Allaah be pleased with them):

Hassaan ibn ‘Atiyah said in al-Kifaayah by al-Khateeb (12):

Jibreel used to bring the sunnah down to the Prophet (peace and blessings of Allaah be upon him) as he used to bring the Qur’aan down to him. End quote.

Narrated by al-Daarimi in his Sunan (588) and by al-Khateeb in al-Kifaayah (12). It was attributed by al-Haafiz in al-Fath (13/291) to al-Bayhaqi, and he said: With a saheeh isnaad.

The importance of the Sunnah is first of all that it explains the Book of Allaah and is a commentary on it, then it adds some rulings to those in the Book of Allaah.

Allaah says (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad ??????? ???? ????) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them, and that they may give thought”

[al-Nahl 16:44].

Ibn ‘Abd al-Barr said in Jaami’ Bayaan al-‘Ilm wa Fadlihi (2/190):

The commentary of the Prophet (peace and blessings of Allaah be upon him) on the Qur’aan is of two types:

1 – Explaining things that are mentioned in general terms in the Holy Qur’aan, such as the five daily prayers, their times, prostration, bowing and all other rulings.

2 – Adding rulings to the rulings of the Qur’aan, such as the prohibition on being married to a woman and to her paternal or maternal aunt at the same time. End quote.

Secondly:

As the Sunnah is the second of the two parts of Revelation, it is inevitable that Allaah will protect it, so as to preserve the religion from distortion and additions or subtractions.

Ibn Hazm (may Allaah have mercy on him) said in al-Ihkaam (1/95):

Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

“Say (O Muhammad ??? ???? ???? ????): “I warn you only by the Revelation (from Allaah and not by the opinion of the religious scholars and others). But the deaf (who follow the religious scholars and others blindly) will not hear the call, (even) when they are warned [i.e. one should follow only the Qur’aan and the Sunnah (legal ways, orders, acts of worship, and the statements of Prophet Muhammad ??? ???? ???? ???? , as the Companions of the Prophet ??? ???? ???? ???? did)]”

[al-Anbiya’ 21:45]

Allaah tells us that the words of His Prophet (peace and blessings of Allaah be upon him) are all Wahy (revelation), and Wahy is undoubtedly Dhikr, and Dhikr is preserved according to the text of the Qur’aan. Thus it is correct to say that his words (peace and blessings of Allaah be upon him) are all preserved by Allaah, may He be glorified and exalted, and He has promised that none of them will be lost to us, because that which Allaah preserves can certainly not be lost at all; it has all been transmitted to us and Allaah has established proof and left us with no excuse. End quote.

Thirdly:

Once it is established that the Sunnah is part of the divine revelation, it is essential to note that there is only one difference between it and the Qur’aan, which is that the Qur'aan is the word of Allaah, may He be exalted, which was revealed verbatim to the Prophet (peace and blessings of Allaah be upon him), whereas the Sunnah may not be the words of Allaah, rather it is only His Revelation, so it need not necessarily come to us verbatim, but the meaning of it comes to us.

Once we understand this difference, we see that the point in transmission of the Sunnah is to convey the meanings, not the exact same words that were uttered by the Prophet (peace and blessings of Allaah be upon him). Islam tells us that Allaah only preserves the words of the Qur’aan in full, and He preserves the general meanings of the Sunnah, and that which explains the Book of Allaah, not the exact words and phrases.

However, the scholars of this ummah throughout the early centuries strove to preserve the sharee’ah and the Sunnah. They have transmitted to us the words of the Prophet (peace and blessings of Allaah be upon him) as he said them, and they distinguished between the reports that were right and wrong, true and false.

What the questioner sees of multiple reports of a single hadeeth does not mean that there is any shortcoming in the preservation and transmission of the Sunnah. Rather the reports vary for numerous reasons, and once they are understood the answer will become clear.

Fourthly:

Reasons for multiple reports:

1- Multiple incidents

Ibn Hazm (may Allaah have mercy on him) said in al-Ihkaam (1/134):

The existence of different versions does not represent a fault in the hadeeth if the meaning is the same, because it is proven that when the Prophet (peace and blessings of Allaah be upon him) uttered a hadeeth he would repeat it three times, so each person would narrate it according to what he heard. This difference in the reports does not mean that the hadeeth is weak, if the meaning is the same. End quote.

2- Reporting the meaning

This is the most common reason for there being multiple versions of a single hadeeth. What matters in transmission of a hadeeth is that the meaning be conveyed. As for the wording, it is not the matter of worship as is the case with the Qur’aan.

For example, the hadeeth “Actions are but by intentions” is also narrated as “Action is by intention” and “Actions are but by intention” and “actions are by intention.” The reason for these multiple versions is that the meaning was narrated. The source of the hadeeth is one, namely Yahya ibn Sa’eed from Muhammad ibn Ibraaheem from ‘Alqamah from ‘Umar (may Allaah be pleased with him). It may be noted that the meaning that is understood from these sentences is the same, so what does it matter if there are multiple reports?

In order to be more certain that the narrator had transmitted the correct meaning of the hadeeth, the scholars would not accept a report of similar meaning unless it came from a scholar of the Arabic language, then they would compare his report with that of another trustworthy narrator; then they would be able to spot the mistake in narration if there was any mistake. There are many such examples but this is not the place to discuss them in detail.

3 – Narrator’s shortening of the hadeeth

i.e., the narrator memorized the hadeeth in its entirety, but he quoted only part of it in one place, and narrated it in full elsewhere.

For example: Abu Hurayrah (may Allaah be pleased with him) narrated the story of the Prophet (peace and blessings of Allaah be upon him) forgetting two rak’ahs of Zuhr prayer. The entire story was narrated from Abu Hurayrah, and it is one story. This indicates that the difference in reports is due to some narrators shortening it. See Saheeh al-Bukhaari, 714, 715, 1229.

4 – Mistakes

One of the narrators may have made a mistake, so he narrated the hadeeth in a way that it was not narrated by others. It is possible to spot the mistake by comparing the reports with one another. This is what was done by the scholars in the books of Sunnah and takhreej.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Jawaab al-Saheeh (3/39):

But Allaah has preserved for this ummah that which He revealed. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr and surely, We will guard it (from corruption)”

[al-Hijr 15:9]

So there is no error in the interpretation of the Qur’aan or in the transmission of hadeeth or interpretation thereof. Allaah guaranteed that there would always be in this ummah those who would explain it and highlight evidence against the errors of those who err and the lies of those who lie. This ummah will not agree on misguidance, and there will remain among them a group who will adhere to the truth until the Hour begins. For they are the last of the nations and there is no Prophet after their Prophet and no Book after their Book. When the nations before them changed, Allaah sent a Prophet to show them the way with commands and prohibitions, but there will be no Prophet after Muhammad (peace and blessings of Allaah be upon him) and Allaah has guaranteed to preserve the revelation that He has sent down. End quote.

The Sunnah, as we explained at the beginning, is revelation (wahy) from Allaah, which explains to the people that which was revealed to them in the Book of Allaah, may He be exalted, and it teaches them the rulings that they need to practise their religion. Even if the details or the basic principles are mentioned in the Book of Allaah, we say: in this sense the Sunnah is one of the attributes of Prophethood and one of the missions of the Prophet (peace and blessings of Allaah be upon him). The people still regard the Sunnah in this manner, whether it is mentioned in books or in oral reports which may differ in some wording or in different contexts. None of that gives cause to doubt its status or worry that it has not been preserved properly or to dispute its validity as evidence or to say that the people have no need of it, despite the many difference among people about theoretical and practical issues.

The great scholar Shaykh ‘Abd al-Ghani ‘Abd al-Khaaliq (may Allaah have mercy on him) said:

We do not find in the books of al-Ghazaali or al-Aamidi or al-Bazdawi, or any of the scholars of usool who follow their method of writing, any suggestion or hint of any dispute with regard to this matter. They are the ones who examined all the books and madhhabs of the earlier scholars and studied the disputes, even the odd views, and they took great care to refute them.

Then he quoted from the author and commentator of al-Musallam: The Qur’aan, Sunnah, scholarly consensus and analogy are he valid foundations of Islam, as is discussed in the field of ‘ilm al-kalaam. But the scholars of usool focused on the validity of scholarly consensus and analogy, because there were too many foolish people who tried to undermine their validity, such as the khawaarij and Raafidis (may Allaah humiliate t hem). As for the validity of the Qur’aan and Sunnah, the ummah is unanimously agreed on that, which is why there was no need to discuss their validity. End quote.

See: Hujjiyyat al-Sunnah (248-249).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2671. The hadeeth “The best names are those which describe one as a slave of Allaah or which are derived from the name Muhammad” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “The best names are those which describe one as a slave of Allaah or which are derived from the name Muhammad” is not saheeh

How sound is the hadeeth, “The best names are those which describe one as a slave of Allaah or which are derived from the name Muhammad”?.

Praise be to Allaah.

This hadeeth is not saheeh and it has no basis.

It says in Kashf al-Khafa (1/468): “The best names are those which describe one as a slave of Allaah or which are derived from the name Muhammad”. Al-Najm said: This is not known. It was also narrated with the wording, “The most beloved of names to Allaah are those which describe one as a slave of Allaah or which are derived from the name Muhammad”, al-Suyooti said: I could not find any source for this hadeeth. End quote.

It says in al-Maqaasid al-Hasanah (p. 87): As for what is frequently said, “The best names are those which are derived from the name Muhammad or which describe one as a slave of Allaah”, I do not know it. End quote.

Al-Albaani (may Allaah have mercy on him) said: “The best names are those which describe one as a slave of Allaah or which are derived from the name Muhammad” – there is no basis for this, as has clearly been stated by al-Suyooti and others. End quote from al-Silsilah al-Da’eefah, 1/595, no. 411

There is a saheeh hadeeth about the virtue of being a slave of Allaah and giving the names ‘Abd-Allaah and ‘Abd al-Rahmaan. Muslim (2132) narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2672. Is the fasting of Ramadaan only taken up by zakaat al-fitr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is the fasting of Ramadaan only taken up by zakaat al-fitr?

Is it true that the fasting of Ramadaan is suspended between heaven and earth and is only taken up by zakaat al-fitr?.

Praise be to Allaah.

A hadeeth concerning this was narrated from the Prophet (peace and blessings of Allaah be upon him) but it is da’eef (weak).

In al-Jaami’ al-Sagheer, al-Suyooti attributed it to Ibn Shaheen in his Targheeb: It was narrated from al-Diya’ from Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The month of Ramadaan is suspended between heaven and earth and is not taken up to Allaah except by zakaat al-fitr.”

It was classed as da’eef by al-Suyooti. Al-Mannaawi explained the reason for that in Fayd al-Qadeer, where he said: It was narrated by Ibn al-Jawzi in al-Waahiyaat and he said: it is not saheeh; its isnaad includes Muhammad ibn ‘Ubayd al-Basri who is majhool (unknown).

It was also classed as da’eef by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah (43). He said: Even if the hadeeth were saheeh, the apparent meaning is that acceptance of the Ramadaan fast is dependent upon payment of sadaqat al-fitr, and if a person does not pay it, his fast will not be accepted, but I do not know of any scholar who says that … and the hadeeth is not saheeh. End quote.

As the hadeeth is not saheeh, no one can say that the fast of Ramadaan is only accepted with zakaat al-fitr, because no one can know that except the Prophet (peace and blessings of Allaah be upon him).

It is proven in Sunan Abi Dawood that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined zakaat al-fitr as a purification for the fasting person from idle speech and obscene talk, and to feed the poor.” Classed as hasan by al-Albaani in Saheeh Sunan Abi Dawood.

This hadeeth explains the wisdom behind zakaat al-fitr, which is to make up for any shortfall that occurred during fasting. It does not say that fasting will not be accepted without zakaat al-fitr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2673. The hadeeth: “Conceal the engagement and proclaim the marriage”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth: “Conceal the engagement and proclaim the marriage”

Is it forbidden for muslims to declare the engagement (alkhotoba)? If yes, who are the people supposed to know about the engagement?

Are Close friends allowed to know about it??.

Praise be to Allaah.

This hadeeth was narrated by al-Daylami in Musnad al-Firdaws, where it says: “Announce the marriage and conceal the engagement.” This is a da’eef (weak) hadeeth which was classed as such by al-Albaani (may Allaah have mercy on him) in al-Silsilah al-Da’eefah (2494), and in Da’eef al-Jaami’ al-Sagheer, 922.

But the first part of it is saheeh with the word “proclaim.”

Ahmad narrated from ‘Abd-Allaah ibn al-Zubayr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Proclaim marriages.” This hadeeth was classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 1993.

Proclaiming marriages, in the sense of announcing them and publicizing them, is obligatory according to the majority of scholars, indeed it is one of the conditions of a marriage being valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no marriage except with a wali (guardian) and two witnesses of good character.” Narrated by al-Bayhaqi from ‘Imraan and ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7557.

Some scholars regarded it as mustahabb to conceal the engagement for fear of hasad (destructive envy) which could lead to trouble between the man and the family of his fiancée, as stated in Haashiyat al-‘Adawi ‘ala Sharh Mukhtasar Khaleel, 3/167.

This is supported by the words of the Prophet (peace and blessings of Allaah be upon him): “Seek help in meeting your needs by keeping quiet, for everyone who is blessed is envied.” Narrated by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 943.

This does not apply only to engagement, rather a person should not show openly the blessings that Allaah has bestowed upon him to one who will envy him for that.

With regard to holding engagement parties, this is something that many people do, and there is nothing wrong with that in sha Allaah. But it should be noted that we must adhere to the limits set by sharee’ah in these parties, so there should be no free mixing of men and women, or use of musical instruments apart from the daff, because the Prophet (peace and blessings of Allaah be upon him) allowed use of the daff in wedding parties.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2674. Is the hadeeth “The Fire was stoked for a thousand years until it turned red…” saheeh?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is the hadeeth “The Fire was stoked for a thousand years until it turned red…” saheeh?.

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi: ‘Abbaas al-Doori al-Baghdaadi told us, Yahya ibn Abi Bukayr told us, Shareek told us, narrating from ‘Aasim who is Ibn Bahdalah, from Abu Saalih from Abu Hurayrah from the Prophet (peace and blessings of Allaah be upon him) who said: “The Fire was stoked for a thousand years until it turned red, then it was stoked for a thousand years until it turned white, then it was stoked for a thousand years until it turned black, and it is intensely black.”

And he said: Suwayd told us, ‘Abd-Allaah ibn al-Mubaarak told us, from Shareek, from ‘Aasim, from Abu Saalih or another man, from Abu Hurayrah, a similar report, but he did not attribute it to the Prophet (peace and blessings of Allaah be upon him). Abu ‘Eesa al-Tirmidhi said: the hadeeth of Abu Hurayrah concerning this is more likely to be mawqoof (i.e., to have an interruption in the chain of narration); I do not know of anyone who attributed it to the Prophet (peace and blessings of Allaah be upon him) apart from Yahya ibn Abi Bukayr (who narrated it) from Shareek.

Al-Albaani said: This Yahya is thiqah (trustworthy) and is accepted in al-Saheehayn, so it is not possible to criticize him, especially since Shareek, who is the son of ‘Abd-Allaah al-Nakha’i al-Qaadi, who has a bad memory, appears in the isnaad and this is the weak point of hadeeth. This is supported by his confusion; sometimes he attributes it to the Prophet (peace and blessings of Allaah be upon him) and sometimes he does not, and sometimes he is definite in his isnaad and says, “from Abu Saalih”, and sometimes he is uncertain and says, “from Abu Saalih or another man.” These are signs that he is imprecise and does not have a good memory. So no wonder the scholars who had knowledge of men’s biographies classed him as da’eef (weak). So the hadeeth is da’eef, whether it is attributed to the Prophet (peace and blessings of Allaah be upon him) or not.

See al-Silsilah al-Da’eefah, 3/470.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2674. “His knowledge of my situation is sufficient asking”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

“His knowledge of my situation is sufficient asking”

Is this hadeeth saheeh: “His knowledge of my situation is sufficient asking”?.

Praise be to Allaah.

These words were narrated from Ibraaheem (peace be upon him) when his people threw him into the fire with the catapult. He was met by Jibreel who asked him: “O Ibraaheem, do you have any need?” Ibraaheem said, “Of you, no.” Jibreel said: “Then ask your Lord.” Ibraaheem said: “His knowledge of my situation is sufficient asking.”

Al-Baghawi mentioned this in his tafseer (commentary) on Soorat al-Anbiya’, and indicated that it is da’eef (weak). (5/327).

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (1/183):

The report which says that when Ibraaheem was thrown into the fire Jibreel said to him, “Ask (of your Lord)” and he said, “His knowledge of my situation is sufficient asking” has no sound isnaad, and it is false. Rather what is proven in al-Saheeh from Ibn 'Abbaas is that he said, “Hasbi Allaah wa ni’m al-wakeel (Allaah is sufficient for me and He is the best dispoer of affairs).”

With regard to Ibraaheem asking of his Lord, this is mentioned in the Qur’aan in more than one place, so how could he have said, “His knowledge of my situation is sufficient asking” ??

Ibn Taymiyah also said (8/358):

With regard to his saying “His knowledge of my situation is sufficient asking”, this is false and goes against what Allaah tells us about Ibraaheem and other Prophets and how they prayed to Allaah and asked of Him. It also goes against what Allaah has commanded His slaves to ask Him for, which is the good things of this world and the Hereafter, such as when they said (interpretation of the meaning):

"Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!" [al-Baqarah 2:201]

And making du’aa’ to Allaah and asking of Him and putting one's trust in Him are all acts of worship that are prescribed in Islam.

This hadeeth was also mentioned by al-Albaani in al-Silsilah al-Da’eefah (21). He said: It is one of the Israa’eeliyyaat (reports from Jewish sources) and has no basis in any report that can be attributed to the Prophet (peace and blessings of Allaah be upon him). Some of the Sufis adopted this meaning when they said, “Your asking of Him is an accusation of Him.”

Al-Albaani (may Allaah have mercy on him) said:

This is serious misguidance. Would the Prophets accuse their Lord by asking Him for various things? Ibraaheem (peace be upon him) said:

“O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka‘bah at Makkah) in order, O our Lord, that they may perform As-Salaat (Iqaamat-as-Salat). So fill some hearts among men with love towards them, and (O Allaah) provide them with fruits so that they may give thanks.

O our Lord! Certainly, You know what we conceal and what we reveal. Nothing on the earth or in the heaven is hidden from Allaah…”

[Ibraaheem 14:37-38 – interpretation of the meaning]

Many du’aa’ of the Prophets are mentioned in the Qur’aan and Sunnah.

The one who says such a thing seems to be unaware of the fact that du’aa’, which means beseeching and turning to Allaah, is a great act of worship, regardless of what need one is asking to be met. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ is worship.” Then he recited the verse (interpretation of the meaning):

“And your Lord said: ‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!”

[Ghaafir 40:60]

That is because in du’aa’ the slave demonstrates his complete submission to his Lord and his need for Him and his dependence upon Him. Whoever turns away from du’aa’ turns away from worship of Allaah. No wonder there are so many ahaadeeth which enjoin and encourage du’aa’, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not make du’aa’ to Allaah, He will be angry with him.”

This was narrated by al-Haakim, who classed it as saheeh, and al-Dhahabi agreed with him. It is a hasan hadeeth.

And the Prophet (peace and blessings of Allaah be upon him) said: “Ask Allaah for everything, even a lace for your shoes, because if Allaah does not make it easy for you to obtain it, you will not be bale to obtain it.” Narrated by Ibn al-Sunni (no. 349) with a hasan isnaad, and it has corroborating reports in the hadeeth of Anas which was narrated by al-Tirmidhi (4/292 and others).

In conclusion, this report which is attributed to Ibraaheem (peace be upon him) could not have been uttered by any Muslim who understands the importance of du’aa’ in Islam, so how can it have been said by the one who called us Muslims?

Silsilat al-Ahaadeeth al-Da’eefah, 1/29.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2675. The hadeeth: “Allaah loves those who are persistent in making du’aa’”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth: “Allaah loves those who are persistent in making du’aa’”

Is this hadeeth saheeh: “Allaah loves those who are persistent in making du’aa’”?.

Praise be to Allaah.

There are ahaadeeth which are in circulation among people and are often-repeated, and some people may be keen to spread them because they are unaware that they are not saheeh and cannot be attributed to the Prophet (peace and blessings of Allaah be upon him). The Muslim should be cautious and should not attribute anything to the Prophet (peace and blessings of Allaah be upon him) except that which he knows is proven to be soundly narrated from him.

This hadeeth – “Allaah loves those who are stubborn in making du’aa’” – is not saheeh and cannot be attributed to the Prophet (peace and blessings of Allaah be upon him). It was narrated by al-Tabaraani in al-Du’aa’ (2/795), by al-‘Aqeeli in al-Du’afa’ al-Kabeer (4/452), by Ibn ‘Adiyy in al-Kaamil, 7/2621). Al-Haafiz ibn Hajar said in al-Talkhees: It was narrated only by Yoosuf ibn al-Safar from al-Awzaa’i, and he is matrook (rejected). Al-Albaani said in al-Irwa’ (3/143); It is mawdoo’ (fabricated). And he stated in al-Silsilah al-Da’eefah (2/96-637) that it is baatil (false). This is with regard to whether this wording can be attributed to the Prophet (peace and blessings of Allaah be upon him). With regard to the meaning: What is meant by being persistent in du’aa’ is repeating it. It is proven that this was what the Prophet (peace and blessings of Allaah be upon him) did. Muslim (1794) narrated that Ibn Mas’ood (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) made du’aa’ he would repeat it three times, and when he asked he would ask three times. Al-Nawawi (may Allaah have mercy on him) said: This shows that it is mustahabb to repeat du’aa’s three times. The phrase “and when he asked” refers to du’aa’ as well, but the idea is repeated in different words by way of emphasis. Al-Bukhaari (may Allaah have mercy on him) said: “Chapter on repeating du’aa’s.” Then he mentioned the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him) made du’aa’ to Allaah and repeated the du’aa’, when the Jew Labeed ibn al-A’sam put a spell on him. ‘Aa’ishah said: Until one day, or one night, the Messenger of Allaah (peace and blessings of Allaah be upon him) made du’aa’, then he made du’aa’, then he made du’aa’… Narrated by al-Bukhaari, 6391; Muslim, 2189. Ibn al-Qayyim (may Allaah have mercy on him) said in al-Daa’ wa’l-Dawa’ (p. 25): One of the most beneficial of remedies is persisting in du’aa’. In Kitaab al-Zuhd by Imam Ahmad (305) it is narrated from Qataadah: Mawraq said: I can find no other likeness for the believer except that of a man who is at sea, clinging onto a piece of wood, and saying, “O Lord, O Lord,” that Allaah might save him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2676. The hadeeth: “The believer is between five hardships…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth: “The believer is between five hardships…”

I would like to know whether this hadeeth is saheeh or not.

“The believer is between five hardships: a believer who envies him, a hypocrite who envies him (hasad), a kaafir who fights him, a soul which contends with him and a devil who leads him astray.”

If this is a hadeeth, who narrated it?.

Praise be to Allaah.

This hadeeth was narrated via two isnaads.

1 – It was narrated by al-Daylami in al-Firdaws, as stated by al-Manaawi in Fayd al-Qadeer, 5/292, no. 7352, from the hadeeth of Abu Hurayrah: “The believer has four enemies: a believer who envies him (hasad), a hypocrite who hates him, a devil who leads him astray and a kaafir who fights him.”

Al-Manaawi said, after quoting the hadeeth: its isnaad includes Sakhr al-Haajibi of whom Al-Dhahabi said in al-Dua’afa’, He is accused of fabricating; Khaalid al-Waasiti who is majhool (unknown); and Husayn ibn ‘Abd al-Rahmaan of whom al-Dhahabi said, He forgot and grew old, and Al-Nasaa’i said, He changed. End quote.

Shaykh al-Albaani said in Da’eef al-Jaami’ (4749): It is da’eef jiddan (very weak).

2 – It was narrated by Abu Bakr ibn Laal in Makaarim al-Akhlaaq, as stated by al-Iraaqi in al-Mughni ‘an Haml al-Asfaar, 3/63, from the hadeeth of Anas: “The Muslim is between five hardships: a believer who envies him (hasad), a hypocrite who hates him, a kaafir who fights him, a devil who leads him astray and a soul that contends with him.”

Al-Iraqi said:

It was narrated by Abu Bakr ibn Laal in Makaarim al-Akhlaaq from the hadeeth of Anas with a da’eef (weak) isnaad. End quote.

So the hadeeth is not proven.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2677. How sound is the hadeeth “Praise be to Allaah who has fed me and granted me provision”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How sound is the hadeeth “Praise be to Allaah who has fed me and granted me provision”?

The dua reading after eating, "Alhamdulillah hillazi atamani wa razaqanihe wa ja alani minal muslimeen" is from weak hadeth but I have not the proof of it. some one is asking for proof. can please you explain it.

Praise be to Allaah.

The wording of the hadeeth is: It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) ate or drank something, he would say, ‘Al-hamdu Lillaah illadhi at’amana wa saqaana wa ja’alana Muslimeen (Praise be to Allaah Who has given us food and drink and made us Muslims).”

Narrated by Abu Dawood, 3850; al-Tirmidhi, 3457.

Shaykh al-‘Albaani said in his commentary on al-Kalim al-Tayyib (189) by Shaykh al-Islam Ibn Taymiyah:

Its isnaad is da’eef, because the narrators were confused about it, as explained by al-Haafiz in al-Tahdheeb; and by al-Haafiz al-Mazzi before him in Tuhfat al-Ashraaf, 3/353-354; and by Imam al-Bukhaari before them in al-Taareekh al-Kabeer, 1/1/353-354; and by al-Nasaa’i in al-Yawm wa’l-Laylah, 288-290. And al-Tirmidhi, despite his well known lenience, did not class it as hasan,

There are similar ahaadeeth which are proven from the Prophet (peace and blessings of Allaah be upon him) concerning this matter, such as the following:

- It was narrated from Abu Umaamah that when the Prophet (peace and blessings of Allaah be upon him) had finished eating – and one time he said, When the table was cleared – he would say, “Al-hamdu Lillaah illadhi kafaana wa arwaana ghayra makfiyyin wa laa makfoor (Praise be to Allaah Who has satisfied our needs and quenched our thirst. Your favour cannot be compensated or denied).” And on one occasion he said, “Al-hamdu Lillaahi rabbina ghayr mukfiyyin wa laa muwadda’in wa la mustaghna rabbana (Praise be to Allaah our Lord. Your favour cannot be compensated, nor can be left, nor can be dispensed with, O our Lord).” Narrated by al-Bukhaari, 5459.

- It was narrated that Abu Ayyoob al-Ansaari said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) ate or drank something, he would say, “Al-hamdu Lillaah illadhi at’ama wa saqaa wa sawwaghahu wa ja’ala lahu makhrajan (Praise be to Allaah Who has given food and drink, dame it easy to swallow and has made a way out for it).

Narrated by Abu Dawood (3851) and classed as saheeh by al-Albaani in al-Saheehah (2061).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2678. Falseness of the hadeeth, “Were it not for you, I would not have created the universe”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Falseness of the hadeeth, “Were it not for you, I would not have created the universe”

I have got a question regarding a hadiith. How sound is the hadiith, that states, that it were not for Muhammad (saw) Allaah (swt) would not have created this world???

To be honest I am a bit suspicious about this hadiith, could you shatter some light in the matter?.

Praise be to Allaah.

Many false and fabricated ahaadeeth have been narrated that say similar things. For example:

“Were it not for you, I would not have created the universe.”

This was quoted by al-Shawkaani in al-Fawaa’id al-Majmoo’ah fi’l-Ahaadeeth al-Mawdoo’ah (p. 326). He said:

Al-San’aani said: (it is) mawdoo’ (fabricated).

Al-Albaani said in al-Silsilah al-Da’eefah (282): (it is) mawdoo’.

Another example is the hadeeth narrated by al-Haakim according to which Ibn ‘Abbaas said:

“Allaah revealed to ‘Eesa (Jesus, peace be upon him): ‘O ‘Eesa, believe in Muhammad, and tell whoever you meet of your ummah to believe in him. For were it not for Muhammad, I would not have created Adam, and were it not for Muhammad, I would not have created Paradise and Hell. I created the Throne over the water and it would not settle until I wrote on it, Laa ilaaha ill-Allaah Muhammad Rasool Allaah (There is no god but Allaah and Muhammad is the Messenger of Allaah).”

Al-Haakim said: its isnaad is saheeh! But al-Dhahabi commented on that and said: I believe it is fabricated and falsely attributed to Sa’eed.

Meaning, Sa’eed ibn Abu ‘Aroobah (one of the narrators of this hadeeth). This hadeeth was narrated from him by ‘Amr ibn Aws al-Ansaari, who is the one who is accused of fabricating it. Al-Dhahabi mentioned him in al-Meezaan where he said: “He produced a munkar report,” then he quoted this hadeeth, and said, “I believe that it is mawdoo’ (fabricated).” Al-Haafiz Ibn Hajar agreed with him, as it says in al-Lisaan.

Al-Albaani said in al-Silsilah al-Da’eefah (280): There is no basis for it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked:

Is the hadeeth which some people quote – “Were it not for you, Allaah would not have created the Throne or the Kursiy or the earth or the heavens or the sun or the moon or anything else” saheeh or nor?

He replied:

Muhammad (peace and blessings of Allaah be upon him) is the leader of the sons of Adam, and the best and noblest of creation, hence some people say that Allaah created the universe because of him, or that were it not for him, Allaah would not have created the Throne or the Kursiy or the earth or the heavens or the sun or the moon.

But this hadeeth that is narrated from the Prophet (peace and blessings of Allaah be upon him) is neither saheeh (sound) nor da’eef (weak), and it was not narrated by any scholar in a hadeeth from the Prophet (peace and blessings of Allaah be upon him). Neither was it known from the Sahaabah. Rather it is the words of one who is unknown.

Majmoo’ al-Fataawa, 11/86-96.

The Standing Committee was asked:

Can it be said that Allaah created the heavens and the earth for the purpose of creating the Prophet (peace and blessings of Allaah be upon him)? What is the meaning of the hadeeth, “Were it not for you the universe would not have been created,” and does this hadeeth have any basis?

They replied:

The heavens and the earth were not created for the sake of the Prophet (peace and blessings of Allaah be upon him), rather they were created for the purpose which Allaah mentions (interpretation of the meaning):

“It is Allaah Who has created seven heavens and of the earth the like thereof (i.e. seven). His Command descends between them (heavens and earth), that you may know that Allaah has power over all things, and that Allaah surrounds all things in (His) Knowledge”

[al-Talaaq 65:12]

As for the hadeeth mentioned, it is falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and has no sound basis.

Fataawa al-Lajnah al-Daa’imah, 1/312

Shaykh Ibn Baaz was asked about this hadeeth and said:

The answer is that this was transmitted from the words of some of the common people who have no understanding. Some people say that the world was created for the sake of Muhammad (peace and blessings of Allaah be upon him) and were it not for Muhammad the world would not have been created and mankind would not have been created. This is false and has no basis, and these are corrupt words. Allaah created the world so that He would be known and worshipped. He created the world and He created mankind so that His names and attributes, His power and knowledge, would be known and so that He alone would be worshipped with no partner or associate, and so that He would be obeyed – not for the sake of Muhammad or for the sake of Nooh or Moosa or ‘Eesa or any other Prophet. Rather Allaah created the universe so that He alone would be worshipped, with no partner or associate.

Fataawa Noor ‘ala al-Darb, 46.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2679. What is the status of the hadeeth “Of the things of this world, women and perfume have been made dear to me?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the status of the hadeeth “Of the things of this world, women and perfume have been made dear to me?”

What is the status of the hadeeth, “Of the things of this world, women and perfume have been made dear to me, and my comfort is in prayer”?

Praise be to Allaah.

The hadeeth is saheeh.

It was narrated by al-Nasaa’i, 3939 from the hadeeth of Anas ibn Maalik (may Allaah be pleased with him).

It was classed as saheeh by al-Haakim (2/174), and al-Dhahabi agreed with him. It was also classed as saheeh by al-Haafiz ibn Hajar in Fath al-Baari, 15/3 and 11/345.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2680. A weak hadeeth concerning the prohibition on helping to kill a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A weak hadeeth concerning the prohibition on helping to kill a Muslim

There is a saheeh hadeeth in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever helps to kill a Muslim, even with half a word, will meet Allaah with (the words) written between his eyes, ‘He has no hope of the mercy of Allaah.’”– i.e., the mercy of Allaah will not descend upon one who helps a kaafir to kill a Muslim. This is what I understand from the hadeeth. Please explain further.

Praise be to Allaah.

Firstly:

This hadeeth was narrated by Ibn Maajah (2620) and al-‘Aqeeli in al-Du’afa’ (457) and al-Bayhaqi in al-Sunan (8/22). It is a da’eef (weak) hadeeth which is not soundly narrated from the Prophet (peace and blessings of Allaah be upon him). Imam Ahmad said: This hadeeth is not saheeh.

Indeed, Abu Haatim ruled it to be mawdoo’ (fabricated), and al-Dhahabi agreed with him. Ibn al-Jawzi narrated it in al-Mawdoo’aat (2/104). Ibn Hibbaan said: This is a mawdoo’ (fabricated) hadeeth which has no basis.

Ibn Hajar and al-Mundhiri said: (This is) a very weak hadeeth. Al-Zayla’i said: it is a weak (da’eef) hadeeth.

Al-Albaani mentioned it in Da’eef Sunan Ibn Maajah and said: (it is) very weak.

Secondly:

Even though this hadeeth is weak, there is no doubt that helping to kill a Muslim unlawfully is a major sin.

Al-‘Izz ibn ‘Abd al-Salaam (may Allaah have mercy on him) said in his book al-Qawaa’id:

If you want to know the difference between a minor sin and a major sin, then compare the consequences of the sin with the consequences of a major sin as stated in the texts. If it is less than the least consequences of a major sin, then it is a minor sin. If it is equal to or greater than the least consequences of a major sin, then it is also a major sin. Whoever insults the Lord, may He be glorified, or His Messenger (peace and blessings of Allaah be upon him), or mocks the Messengers, or disbelieves in one of them, or throws filth at the Ka’bah, or throws the Mus-haf into the garbage – these are major sins, even though sharee’ah does not state clearly that they are major sins. Similarly, if a person holds down a chaste woman for another to commit zina with her, or holds down a Muslim for him to kill him, the evil consequences of that are undoubtedly greater than the consequences of consuming the wealth of an orphan, even though that is also a major sin. Similarly if a person guides the kuffaar to the weak points of the Muslims, even though he knows that they will destroy the Muslims as a result of his help and will take their women and children captive, and plunder their wealth, then this is more serious than his running away from the battle field with no excuse, even though that is a major sin. Similarly if he tells a lie about a person for which he knows that person will be killed, then it is a major sin, but telling a lie which will result in a date being taken away from him, is not a major sin.”

Helping a kaafir to kill a Muslim may constitute kufr in some cases. The scholars mentioned things that nullify a person’s Islam, one of which is supporting the mushrikeen and helping them against the Muslims. See question no. 33691.

Thirdly:

It is not permissible for anyone to take the matter of attributing hadeeth to the Prophet (peace and blessings of Allaah be upon him) lightly. He Prophet (peace and blessings of Allaah be upon him) said: “Whoever tells lies about me, it is not like telling lies about anyone else. Whoever tells lies about me deliberately, let him take his place in Hell. Narrated by al-Bukhaari, 1291; Muslim, 4.

And he (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me which is known to be false, he is one of the liars.” Narrated by Muslim in the introduction to his Saheeh.

And al-Nawawi said:

[This hadeeth has been narrated in two versions, one of which says al-kaadhibayn (the two liars – dual form) and the more well-known version which says al-kaadhibeen (the liars – plural).] Al-Qaadi ‘Iyaad said: The version which we have says al-kaadhibeen (plural) and Abu Na’eem al-Asbahaani narrated it in his book al-Mustakhraj ‘ala Saheeh Muslim from the hadeeth of Samurah, where it says al-kaadhibayn, in the dual form. Some of the imams said that the word yura [translated above as “known to be” as yara [meaning “knowing (himself).” Or it could mean “thinking [that it is false].” In this case the hadeeth means that the person becomes a sinner only when he himself knows or thinks that what he is narrating from the Prophet (peace and blessings of Allaah be upon him) is a lie. But if he did not know or think that it was a lie, then there is no sin on him if he narrated it, even if others think that it is false, or know that to be the case. But what we may conclude from this hadeeth is that lying is stronly condemned, and that whoever thinks that what he is narrating is most likely false, but still narrates it, is a liar. How can he not be a liar when he is narrating something that did not happen?

If a person does not have sufficient knowledge to be able to distinguish between a saheeh hadeeth and a da’eef one, then he should ask the scholars who are specialized in this field, and refer to the comments of the imams and scholars that are compiled in books, in accordance with the words of Allaah (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not”

[al-Nahl 16:43].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2681. The hadeeth “Whoever is afflicted with poverty and refers it to the people, his poverty will not be brought to an end…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “Whoever is afflicted with poverty and refers it to the people, his poverty will not be brought to an end…”

What is the status of the hadeeth, “Whoever is afflicted with poverty and refers it to the people, his poverty will not be brought to an end, but whoever refers it to Allaah, Allaah will grant him provision, sooner or later.”

Praise be to Allaah.

The hadeeth was narrated by al-Tirmidhi (2326) and Abu Dawood (1645).

It was classed as saheeh by al-Tirmidhi and al-Haakim (1/566), and al-Dhahabi agreed with him.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2682. The hadeeth “Seek help in having your needs met by being discreet”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “Seek help in having your needs met by being discreet”

Please give the status, if any, of this narration :

Seek the help for the success or victory of your needs by being quiet. For verily, everything that has a ni'mah in it is envied.

Is this a hadith of the Messenger of Allah and where can it be found, if so?.

Praise be to Allaah.

This hadeeth was narrated by al-Tabaraani in his three Mu’jams, by al-Bayhaqi in Shu’ab al-Eemaan, by Abu Na’eem in al-Hilyah; by Ibn ‘Adiyy in al-Kaamil, and by al-‘Aqeeli in al-Du’afa’. The hadeeth says: “Seek help in having your needs met by being discreet, for everyone who is blessed with something is envied.” This was narrated from the hadeeth of Mu’aadh ibn Jabal, ‘Ali ibn Abi Taalib, Ibn ‘Abbaas, Abu Hurayrah and Abu Bardah.

Ibn Abi Haatim said that this hadeeth was munkar (rejected). Ibn al-Jawzi ruled that it is mawdoo’ (fabricated).

It was classed as da’eef (weak) by al-‘Iraaqi, al-Suyooti in al-Jaami’ al-Sagheer, and al-‘Ajlooni in Kashf al-Khifa’.

Al-Haythami said in Majma’ al-Zawaa’id (8/195): It was narrated that Mu’aadh ibn Jabal said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Seek help in having your needs met by being discreet, for everyone who is blessed with something is envied.” This was narrated by al-Tabaraani in his three (Mu’jams), but its isnaad includes Sa’eed ibn Salaam al-‘Attaar. Al-‘Ajali said there is nothing wrong with him, but Ahmad and others described him as a liar. The rest of its men are thiqaat (trustworthy) except that Khaalid ibn Mi’daan did not hear it from Mu’aadh.

‘Ilal Ibn Abi Haatim, 2/255; Fayd al-Qadeer by al-Mannaawi, 1/630; Kashf al-Khifa’ by al-‘Ajlooni, 1/135

This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 3/436, hadeeth no. 1453; and in Saheeh al-Jaami’, no. 943.

He narrated what the scholars said about the faults of this hadeeth, but he classed it as saheeh via the marfoo’ narration of Sahl ibn ‘Abd al-Rahmaan al-Jarjaani from Muhammad ibn Mutarrif from Muhammad ibn al-Munkadir from ‘Urwah ibn al-Zubayr from Abu Hurayrah.

He said: The hadeeth with this isnaad is jayyid in my view. Al-Silsilah al-Saheehah, 3/439

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2683. Soundness of the hadeeth, “Learn witchcraft (sihr)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Soundness of the hadeeth, “Learn witchcraft (sihr)”

How sound is the hadeeth which I heard, that the Prophet (peace and blessings of Allaah be upon him) said, “Learn witchcraft (sihr), but do not use it”?.

Praise be to Allaah.

This hadeeth is false and has no basis. It is not permissible to learn witchcraft or to use it. It is an evil action and is kufr and misguidance. Allaah clearly stated that witchcraft is forbidden in His Book, where He says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’ And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their ownselves, if they but knew.

And if they had believed and guarded themselves from evil and kept their duty to Allaah, far better would have been the reward from their Lord, if they but knew!”

[al-Baqarah 2:102-103]

In these verses, Allaah clearly states that witchcraft is kufr and that it is from the teachings of the devils. Allaah has condemned them for that, and they are our enemies. And He has stated that teaching witchcraft is kufr and that it is harmful and not beneficial, so we must beware of it.

Learning witchcraft is all kufr, hence He stated that the two angels did not teach it to people until they had told them, “We are for trial, so disbelieve not (by learning this magic from us).” Then He says, “but they could not thus harm anyone except by Allaah’s Leave” so it is known that it is kufr and misguidance, and that the practitioners of witchcraft cannot harm anyone except by Allaah’s Leave. What is meant is His universal qadari will (i.e., things that He decrees should happen even though He may dislike them), not His religious shar’i will (i.e., that which He prescribes and which pleases Him) – because Allaah has not prescribed this and has not given permission for it in His sharee’ah; rather He has forbidden it and stated that it is kufr and is from the teachings of the devils. And He has stated that whoever buys it – i.e., learns it – will have no share in the Hereafter. This is a serious warning. Then Allaah says: “And how bad indeed was that for which they sold their ownselves, if they but knew” – what is meant is that they have sold themselves to the devils for this witchcraft. Then Allaah says, “And if they had believed and guarded themselves from evil and kept their duty to Allaah, far better would have been the reward from their Lord, if they but knew!” – this indicates that learning witchcraft and using it is the opposite of faith and piety. There is no power and no strength except with Allaah.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/371

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2684. This hadeeth is a lie against the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

This hadeeth is a lie against the Prophet (peace and blessings of Allaah be upon him)

One day in our mosque, a person who claims to have knowledge gave a speech after leading us in Zuhr prayer. He told us that when Khadeejah, the wife of the Messenger of Allaah (peace and blessings of Allaah be upon him), died, he slaughtered a camel for her and mourned for her for three days. He said that this was narrated in the hadeeth of Qutaadah. Then he quoted another hadeeth but refused to say who narrated it. He said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I am a tree, ‘Ali is its trunk, Faatimah is its branches and al-Hasan and al-Husayn are its fruits.” Then he narrated a third hadeeth in which he said that the Messenger of Allaah (peace and blessings of Allaah be upon him) encountered a Jewish man one day on one of the mountains of Makkah. He said to him, “Will you not believe in me?” The Jew said: “No I do not believe in you.” He said to him, ‘Call this tree.” He said to it, “Muhammad is calling you.” So the tree came and lowered its branches towards him, dragging its roots. He said to it, “Who am I?” It said, “You are Muhammad, the Messenger of Allaah.” The Jew uttered the Shahaadatayn after that, then the tree ascended to heaven and circumambulated the Throne, the Kursiy (Footstool), al-Lawh al-Mahfooz and the Pen, and it asked Allaah for permission to send blessings upon the Prophet (peace and blessings of Allaah be upon him), and he said, “O Jew, kiss the hands and feet of the Messenger of Allaah (peace and blessings of Allaah be upon him).” Then he told another story, in which he said that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) saw a man circumambulating the Ka’bah and said to him, “You are an adulterer.” He said, “How do you know that?” He said, “I knew it from your eyes.” The man said: “I did not commit adultery but I looked at a Jewish woman.” The man said to ‘Uthmaan ibn ‘Affaan, “Did you know that through revelation (wahy)?” He said, “No, but it is the insight of the believer.” When (this preacher) was asked for evidence, his supporters were about to attack us. We hope you can give us a shar’i opinion on this.

Praise be to Allaah.

The stories which this preacher told are all false and are lies against the Prophet (peace and blessings of Allaah be upon him) that have no basis. He did not mourn [?] after the death of Khadeejah (may Allaah be pleased with her), or slaughter a camel, or invite the people to mourn, as some people do nowadays. He used to make a lot of du’aa’ for Khadeejah (may Allaah be pleased with her), and sometimes he would slaughter a sheep and distribute the meat among her friends as a gift and act of kindness, and he would pray for her and be kind to her by means of this du’aa’.

Similarly, what he said about the tree is also false and has no basis, and what he said about the Jew is all lies, like the lies made up by the evil fabricators. The same applies to what he narrated about ‘Uthmaan and that man. Moreover Qutaadah was not a Sahaabi, rather he was a Taabi’i.

The point is that these four reports are all false and are not sound at all, But it was narrated in other, saheeh, ahaadeeth that the Prophet (peace and blessings of Allaah be upon him) called some trees and they came to him– and that was one of the signs of Prophethood. This story was proven in Saheeh Muslim, where it says that on one of his journeys he wanted to relieve himself, so he called two trees and they came together, and he sat between them to relieve himself, then each tree went back to its place. This was a sign from Allaah that was evidence of His almighty power, and that he says to a thing “Be!” and it is. This was also a sign of the truth of the Messenger of Allaah and that he was indeed the Messenger of Allaah. This is something other than the story that this liar told. We must beware of these liars, and the preacher must fear Allaah when he preaches to people; he should remind them of things that will benefit them in their spiritual and worldly affairs of verses of the Qur’aan and saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him). That is sufficient. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me knowing that it is false, he is one of the liars.” (Narrated by Muslim in his Saheeh). And he (peace and blessings of Allaah be upon him) said: “Whoever narrated from me something that I did not say, let him take his place in Hell.” (Saheeh, agreed upon). And there are many similar ahaadeeth.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/357.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2685. What is the status of the hadeeth, “Do not please anyone by angering Allaah?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the status of the hadeeth, “Do not please anyone by angering Allaah?”

What is the status of the hadeeth, “Do not please anyone by angering Allaah, do not thank anyone for the blessings of Allaah, and do not condemn anyone for that which Allaah did not give you. For the provision of Allaah does not come to you because of anyone’s efforts and it is not diverted from you because of anyone’s hatred. By His fairness and justice, Allaah has connected peace and joy to contentment and certain faith, and He has connected worry and distress to discontentment.”

Praise be to Allaah.

This hadeeth was narrated by al-Tabaraani in al-Kabeer, 10/215.

Al-Haythami said:

It was narrated by al-Tabaraani in al-Kabeer, and its isnaad includes Khaalid ibn Yazeed al-‘Umari, who was accused of fabricating hadeeth.

Majmaa’ al-Zawaa’id, 4/71.

It was also narrated – via a different isnaad – by Abu Na’eem in al-Hilyah (5/106) and by al-Bayhaqi in Shu’ab al-Eemaan, 1/221.

Its isnaad includes ‘Atiyah al-‘Awfi, who is da’eef (weak), and the comments of the scholars concerning him have been quoted above (p. 78); and it includes Muhammad ibn Marwaan al-Saddi, who is matrook al-hadeeth (his hadeeth is not to be accepted).

Yahyaa ibn Ma’een said: he is not thiqah (trustworthy), and on one occasion he said: he is nothing. Ibraaheem said: he is kadhdhaab (a liar). Al-Sa’di said, he is dhaahib (i.e., his hadeeth is not accepted). Al-Nasaa’i, Abu Haatim al-Raazi and al-Azdi said: he is matrook al hadeeth (his hadeeth is not to be accepted). Al-Bukhaari said: his hadeeth should not be written down. And on one occasion he said: they did not say anything concerning him. Ibn Hibbaan said: his hadeeth is not to be written down, and it is haraam to use his hadeeth as evidence.

See Meezaan al-I’tidaal, 6/328; al-Du’afaa’ wa’l-Matrookeen, 3/98

It was also narrated by Hannaad al-Sirri in al-Zuhd, 1/304; and by al-Bayhaqi in Shu’ab al-Eemaan, 1/221, with an isnaad which is mawqoof and stops at ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2686. Soundness of the hadeeth “Sincerity is one of My secret blessings”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Soundness of the hadeeth “Sincerity is one of My secret blessings”

What is the soundness of the hadeeth qudsi, “Sincerity is one of My secret blessings, which I have instilled in the heart of those whom I love among My slaves?”

Praise be to Allaah.

This hadeeth is da’eef jiddan (very weak) or mawdoo’ (fabricated).

It was narrated by al-Qazweeni in his Musalsalaat, as al-Iraaqi said in Takhreej Ihyaa’ ‘Uloom al-Deen, 4/365, from the hadeeth of Hudhayfah (may Allaah be pleased with him). But its isnaad includes Ahmad ibn ‘Ataa’ al-Hujaymi and ‘Abd al-Wahid ibn Zayd, both of whom are matrook (i.e., their hadeeth is not accepted).

It was also narrated by al-Daylami in Musnad al-Firdaws, 3/187, from ‘Ali and Ibn ‘Abbaas.

Al-Haafiz ibn Hajar said in Fath al-Baari, 4/109, (it is) a waahin jiddan hadeeth (i.e., very flimsy).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2687. Islam began as something strange

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Islam began as something strange

What is the meaning of this hadeeth: “Islam began as something strange and will revert to being strange as it began.”?.

Praise be to Allaah.

This hadeeth was narrated by Muslim (145) from Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam began as something strange and will revert to being strange as it began, so give glad tidings to the strangers.”

Al-Sindi said in Haashiyat Ibn Maajah:

“Strange” refers to the small number of its adherents. The basic meaning of ghareeb (a stranger) is being far from one's homeland. “And will revert to being strange” refers to the small number of those who will adhere to its teachings even though its followers are many. “So give glad tidings to the strangers” means those who follow its commands. “Tooba (glad tidings)” has been interpreted as meaning Paradise or a great tree in Paradise. This shows that supporting Islam and following its commands may require leaving one's homeland and being patient in bearing the difficulties of being a stranger, as was the case in the beginning.

In Sharh Saheeh Muslim, Al-Nawawi quoted al-Qaadi ‘Iyaad as saying concerning the meaning of this hadeeth:

“Islam began among a few individuals, then it spread and prevailed, then it will reduce in numbers until there are only a few left, as it was in the beginning.”

It says in Fataawa al-Lajnah al-Daa’imah, 2/170:

The meaning of this hadeeth is that Islam began as something strange, when the Messenger of Allaah (peace and blessings of Allaah be upon him) called people to Islam, but no one responded except a few here and there. At that time it was something strange because its people were like strangers amongst others and they were few in number and weak, in contrast to the great numbers and strength of their enemies who persecuted the Muslims. Then some of them migrated to Abyssinia, fleeing for the sake of their religion from tribulation and to save themselves from persecution and oppression, and the Messenger of Allaah (peace and blessings of Allaah be upon him) migrated at Allaah’s command to Madeenah, after suffering intense persecution and in the hope that Allaah would give him people to support him in his call and support Islam. Allaah fulfilled his hopes, granted victory to his troops and supported His slave. The Islamic state was established and Islam spread, with the help of Allaah, throughout the land; Allaah made the word of kufr lowest and the word of Allaah is (always) uppermost, for Allaah is Almighty, All-Wise, and honour, power and glory belong to Allaah, and to His Messenger, and to the believers [cf al-Munaafiqoon 63:8]. This continued for a long time, then division and dissent spread among the Muslims and weakness and failure increased gradually, until Islam once again became something strange as it was in the beginning. But this is not because of their small numbers, because at that time they will be many, rather it is because they do not adhere to their religion or cling to the Book of their Lord and the teachings of the Messenger of Allaah (peace and blessings of Allaah be upon him), apart from those whom Allaah wills. So they become distracted and turn to competing in worldly matters, like those who came before them, and they fight amongst themselves for leadership. So the enemies of Islam found a way in and they colonized their lands, humiliated their people and treated them badly. This is the way in which Islam returned to being strange as it was in the beginning.

A number of scholars – including Shaykh Muhammad Rasheed Rida – thought that this hadeeth gives glad tidings of a second victory of Islam after it becomes something strange again. They base this on the metaphor used by the Prophet (peace and blessings of Allaah be upon him) when he said, “… will revert to being strange as it began.” So just as following the initial strangeness and alienation the Muslims were victorious and Islam spread, this will happen again after the second period of strangeness and alienation.

This view is more likely to be correct, and is supported by what is proven in the ahaadeeth about the Mahdi and the descent of ‘Eesa (peace be upon him) at the end of time, when Islam will spread and the Muslims will be victorious, and kufr and the kaafirs will be defeated.

And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2688. Should he forsake his family who reject the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Should he forsake his family who reject the Sunnah?

If a person's family rejects the necessity of following anything that's in hadeeth at all, and says you can follow only the Qur'an, can you give them salaams and say "Eid Mubarak" to them to reduce fitnah and not make them upset?.

Praise be to Allaah.

Firstly:

Every Muslim has to believe in all the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) – if they are saheeh – and not reject any of them, because his ahaadeeth and his Sunnah are revelation (wahy) from Allaah. Whoever rejects the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) has rejected revelation from Allaah.

Allaah says (interpretation of the meaning):

“By the star when it goes down (or vanishes).

Your companion (Muhammad) has neither gone astray nor has erred.

Nor does he speak of (his own) desire.

It is only a Revelation revealed.

He has been taught (this Qur’aan) by one mighty in power [Jibreel (Gabriel)].

One free from any defect in body and mind then he (Jibreel — Gabriel in his real shape as created by Allaah) rose and became stable”

[al-Najm 53:1-6]

Allaah has commanded the people to obey His Prophet (peace and blessings of Allaah be upon him). He has enjoined this in many verses of the Qur’aan, of which we will quote some. Allaah says (interpretation of the meaning):

“Say (O Muhammad): “Obey Allaah and the Messenger (Muhammad).” But if they turn away, then Allaah does not like the disbelievers”

[Aal ‘Imraan 3:32]

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah, but he who turns away, then we have not sent you (O Muhammad) as a watcher over them”

[al-Nisa’ 4:80]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey the Messenger (Muhammad) that you may receive mercy (from Allaah)”

[al-Noor 24:56]

And there are many similar verses.

The one who rejects the Sunnah is a kaafir and an apostate.

Al-Suyooti (may Allaah have mercy on him) said in his essay Miftaah al-Jannah fi Ihtijaaj bi’l-Sunnah:

Note that whoever denies that the hadeeth of the Prophet (peace and blessings of Allaah be upon him), whether it describes his words or deeds, so long as it meets the conditions outlined by the scholars, may be quoted as evidence, is a kaafir and has gone beyond the pale of Islam; he will be gathered with the Jews and the Christians or whomever Allaah wills among the kaafir sects [i.e., on the Day of Resurrection].

Those who want to restrict themselves to the Qur’aan only are called al-Qur’aaniyyoon. This view of theirs is an old view which the Messenger (peace and blessings of Allaah be upon him) warned against in more than one hadeeth, as we shall see below. Among the soundest evidence that this view is false is the fact that those who say this do not really follow what they say.

How do these people pray? How many times do they pray each day and night? What are the conditions and details of zakaah? What is the nisaab (threshold of wealth) for paying zakaah? What is the amount that must be paid? How do they do Hajj and ‘Umrah? How many times do they circumambulate the Ka’bah? How many times do they go back and forth between al-Safa and al-Marwah?

There are many other issues the details of which are not narrated in the Qur’aan, rather they are mentioned in the Qur’aan in general terms, and the Messenger (peace and blessings of Allaah be upon him) explained them in detail in his Sunnah.

Would these people refrain from acting upon these rulings because they are not narrated in the Qur’aan?

If their answer is yes, then they have passed judgement against themselves that they are kaafirs, because they have denied a basic principle of Islam that no Muslim has any excuse for not knowing and on which there is unanimous consensus among the Muslims.

If they reply that they do not refrain from following these rulings, then they have demonstrated that their view is false.

Shaykh al-Islam Ibn Taymiyah said – after quoting the verses that enjoin following the Messenger (peace and blessings of Allaah be upon him) –

These texts enjoin following the Messenger even if we do not find what he said specifically referred to in the texts of the Qur’aan. These verses also enjoin following the Qur’aan even if we do not find what is said in the Qur’aan specifically mentioned in the hadeeth of the Messenger.

So we must follow the Qur’aan and we must follow the Messenger. Following the one implies following the other, for the Messenger conveyed the Book, and the Book commands us to follow the Messenger. The Book and the Messenger do not contradict one another at all, just as the Book does not contradict itself. Allaah says (interpretation of the meaning):

“Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

And there are many ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which state that it is obligatory to follow the Qur’aan and that it is obligatory to follow his Sunnah, for example, the hadeeth in which he said: “I do not want to find any one of you reclining on his pillow, and when he hears of something that I have commanded or forbidden, he says, ‘Between us and you there stands this Qur’aan, whatever we find is permissible in it we will take as permissible, and whatever we find is forbidden in it we will take as forbidden.’ For I have been given the Book and something like it with it; it is like the Qur’aan or more.” This hadeeth is narrated in the books of Sunan and Musnad from the Prophet (peace and blessings of Allaah be upon him) with a number of isnads from Abu Tha’labah, Abu Raafi’, Abu Hurayrah and others.

In Saheeh Muslim is it narrated from Jaabir that the Prophet (peace and blessings of Allaah be upon him) said in his Farewell Sermon: “I am leaving behind among you something which, if you adhere to it, you will not go astray after that. It is the Book of Allaah.” The version narrated by al-Haakim says “The Book of Allaah and my Sunnah.” (Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2937).

In al-Saheeh it is narrated from ‘Abd-Allaah ibn Abi Awfa that it was said to him: Did the Messenger of Allaah leave a will? He said, No. It was said, How then is it prescribed for people to make wills when the Prophet (peace and blessings of Allaah be upon him) did not make a will? He said, He made a will in which he enjoined (adherence to) the Book of Allaah.

(Narrated by Muslim, 1634)

The Sunnah of the Messenger of Allaah explains the Qur’aan, as it explains the number of prayers, how much should be recited in them, which should be recited out loud and which quietly. It also explains the amounts of zakaah to be paid and the threshold at which zakaah becomes due; the rituals of Hajj and ‘Umrah; how many times one should circumambulate the Ka’bah, go between al-Safa and al-Marwah and stone the Jamaraat, etc.

When any Sunnah is proven to be saheeh, the Muslims are agreed that it is obligatory to follow it. There may be something in the Sunnah which a person thinks appears to go against the apparent meaning of the Qur’aan and add to it, such as the Sunnah which explains the threshold of stealing at which the hadd punishment becomes due, and the Sunnah which stipulates that the married adulterer is to be stoned. This Sunnah must also be followed, according to the view of the Sahaabah and those who followed them in truth, and all the groups of Muslims.

Adapted from Majmoo’ al-Fataawa, 19/84-86

That which was brought by the Messenger (peace and blessings of Allaah be upon him) is true just as the Qur’aan is true.

Secondly:

You should not forsake your family; rather you should treat them kindly and strive to call them to follow and accept the Sunnah.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination.

But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14-15]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2689. The hadeeth, “If you see poverty coming to you then say, ‘Welcome, O sign of the righteous’”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth, “If you see poverty coming to you then say, ‘Welcome, O sign of the righteous’”

How sound is the hadeeth, “Allaah revealed to one of His Prophets, ‘If you see poverty coming to you then say, Welcome, O sign of the righteous, and if you see richness coming to you, then say, A sin whose punishment has been hastened’”?

Praise be to Allaah.

This hadeeth was narrated by al-Daylami in Musnad al-Firdaws – as al-Haafiz al-‘Iraaqi said – from the report of Makhool from Abu’l-Dardaa’. It is a da’eef (weak) hadeeth, for Makhool did not hear anything from Abu’l-Dardaa’.

See Takhreej Ihyaa ‘Uloom al-Deen, 4/191.

It was also narrated by Abu Na’eem in al-Hilyah (6/5) from the report of Mujaahid from Ka’b al-Ahbaar.

And he narrated it in 6/37 from the report of Qutaadah from Ka’b al-Ahbaar.

Both isnaads include Ishaaq ibn Bishr al-Kaahili, who is matrook [i.e., his hadeeth is not accepted]. Abu Zar’ah said: he used to tell lies.

Al-Daaraqutni said he is kadhdhaab matrook (i.e., a liar whose hadeeth is not to be accepted). Al-Azdi said: his hadeeth is to be rejected and is not valid, and he was accused of lying. Ibn Hibbaan said: he used to fabricate hadeeth and attribute them to trustworthy narrators (thiqaat); his hadeeth should not be written down except by way of amusing oneself with something weird.

See al-Jarh wa’l-Ta’deel, 2/214; al-Du’afaa wa’l-Matrookeen by Ibn al-Jawzi, 1/100.

He is one of the storytellers and time-wasters. Al-Dhahabi said in his biography of him: the shaykh, the scholar, the storyteller, the weak narrator (da’eef), the time-waster, Abu Hudhayfah Ishaaq ibn Bishr ibn Muhammad ibn ‘Abd-Allaah ibn Saalim al-Haashimi, whose teacher was al-Bukhaari the author of al-Mubtada’, which is a well known book in two volumes. Ibn Jareer and others narrated from him, and in it he spoke of weird and disastrous things.

Siyar A’laam al-Nubala’, 9/477, 478.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2690. The hadeeth about one who memorizes forty ahaadeeth is a weak hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth about one who memorizes forty ahaadeeth is a weak hadeeth

Could you tell me if the ahadith about memorizing 40 of the Prophet (SAAS) sunnah and being admitted to paradise or raised with the scholars are authentic.

Praise be to Allaah.

1 – This hadeeth is da’eef (weak). Despite its large number of isnaads they do not support one another, and there are many different versions with different wordings, such as, “…Allaah will resurrect him on the Day of Resurrection among the fuqaha’ and scholars,” and “… Allaah will resurrect him a scholar and a faqeeh,” and “I will be an intercessor and a witness for him on the Day of Resurrection,” etc.

(a) al-Haafiz ibn Hajar said:

It was narrated by al-Hasan ibn Sufyaan in his Musnad and in his Arba’een, from the hadeeth of Ibn ‘Abbaas, and he narrated it from thirteen of the Sahaabah. It was narrated by Ibn al-Jawzi in al-‘Ilal al-Mutanaahiyah, and he explained that all of these ahaadeeth are da’eef. Ibn al-Mundhir discussed it in a separate volume, and I discussed it in the sixteenth chapter of al-Imla’. I mentioned all of its isnaads in one volume but there is not one isnaad that is free of faults.

Al-Talkhees al-Habeer, 3/93, 94.

(b) Ibn al-Mulaqqin said:

The hadeeth “Whoever preserves forty hadeeth for my ummah will be recorded as a faqeeh” was narrated via approximately twenty isnaads, all of which are da’eef (weak). Al-Daaraqutni said: All its isnaads are da’eef and none of them are proven. Al-Bayhaqi said: Its isnaads are weak.

Khalaasat al-Badr al-Muneer, 2/145

Al-Bayhaqi said:

This text is well known among the people but it has no saheeh isnaad.

Shu’ab al-Eemaan, 2/270

Al-Nawawi said:

The scholars of hadeeth are agreed that it is a weak hadeeth, although it has many narrations.

Muqaddimat al-Arba’een al-Nawawiyyah.

2 – We should note here that there are reports in the Sunnah which mention the virtue of listening to the hadeeth of the Prophet (peace and blessings of Allaah be upon him) and conveying it, even if it is just one hadeeth.

It was narrated that Zayd ibn Thaabit said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “May Allaah bless a man who hears a hadeeth from us and memorizes it so that he can convey it to others, for perhaps he is conveying it to one who will understand it better than him, and perhaps the one who conveys knowledge does not understand it himself.”

(Narrated and classed as hasan by al-Tirmidhi, 2656; also narrated by Abu Dawood. 3660; Ibn Maajah, 230).

Al-Mubaarakfoori said:

What is meant is that Allaah has singled him out for happiness and joy because of the knowledge with which He has blessed him and the status among people in this world and blessings in the Hereafter that he attains thereby, so that the joy and blessings are seen on his face. And it was suggested that the hadeeth indicates what happens to the person of joy and blessing that appears on his face.

Tuhfat al-Ahwadhi, 7/347, 348

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2691. The hadeeth about saying “Allaahumma ajirni min al-naar” seven times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth about saying “Allaahumma ajirni min al-naar” seven times

Has it beem authentically narrated that one should say 'allahumma ajirni min annar', seven times after fajr and maghrib prayers?.

Praise be to Allaah.

This hadeeth was narrated by Imam Ahmad in al-Musnad, 17362, and by Abu Dawood, 5079. The hadeeth is as follows:

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “When you pray Fajr, then say before speaking to any of the people, ‘Allaahumma ajirni min al-naar (O Allaah, protect me from the Fire)’ seven times. Then if you die on that day, Allaah will grant you protection from the Fire. And when you pray Maghrib, then say before speaking to any of the people, ‘Allaahumma inni as’aluka al-jannah, Allaahumma ajirni min al-naar (O Allaah, I ask You for Paradise, O Allaah, protect me from the Fire)’ seven times. Then if you die that night, Allaah will grant you protection from the Fire.”

Two things may be noted about the hadeeth.

1. It does not say that this du’aa’ is to be said after ‘Isha’, as mentioned in the question.

2. The hadeeth is not saheeh in its narration from the Prophet (peace and blessings of Allaah be upon him). See al-Silsilah al-Da’eefah by Shaykh al-Albaani (may Allaah have mercy on him), 1624.

Based on this, it is not mustahabb to recite this du’aa’ after Fajr and Maghrib prayers.

3. It was narrated that Anas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever asks Allaah for Paradise three times, Paradise will say, ‘O Allaah, admit him to Paradise.’ Whoever seeks protection from the Fire three times, Hell will say, ‘O Allaah, protect him from the Fire.’”

Narrated by al-Tirmidhi, 2572; Ibn Maajah, 4340. This is a saheeh hadeeth; it was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Saheeh al-Jaami’, 6275).

But there is nothing to state that this should be recited in conjunction with any particular prayer, or at any particular time.

It is mustahabb for the believer to ask Allaah for Paradise a great deal, and to seek protection from Hell a great deal, without saying such words in conjunction with any particular prayer, or at any particular time.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2692. A da’eef hadeeth concerning the virtue of reciting the last verses of Soorat al-Hashr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A da’eef hadeeth concerning the virtue of reciting the last verses of Soorat al-Hashr

I want to make sure whether the following hadeeth is sound: It was narrated from Ma’qil ibn Yasaar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever says three times each morning, ‘A’oodhu Billaah il-samee’ il-‘aleem min al-shaytaan il-rajeem (I seek refuge with Allaah the All-Hearing, All-Knowing, from the accursed Shaytaan), and recites the last three verses of Soorat al-Hashr, Allaah will send seventy thousand angels to send blessings upon him until evening comes, and if he dies on that day he will die a martyr. And whoever says that in the evening, will be given a similar status.

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi in: Book of the virtues of the Qur’aan, Chapter: One who recites a letter of the Qur’aan, what reward he will have. No. 2922. Also narrated by Imam Ahmad in his Musnad, no. 19795

Its isnaad includes Khaalid ibn Tahmaan of whom Ibn Hajar said: He is sadooq but was accused of being a Shi’i then he became confused.

Taqreeb al-Tahdheeb, 1644.

It was classed as da’eef (weak) by al-Albaani (may Allaah have mercy on him). See Da’eef Abi Dawood, 2922.

There are many dhikrs for morning and evening that are narrated in saheeh report from the Prophet (peace and blessings of Allaah be upon him). See some of them in question no. 12173.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2693. Meaning of the hadeeth, “Faith retreats to Madeenah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the hadeeth, “Faith retreats to Madeenah”

What is the meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Faith retreats to Madeenah like a snake returns to its hole”?

Praise be to Allaah.

In this hadeeth, the Prophet (peace and blessings of Allaah be upon him) said, “Faith retreats to Madeenah like a snake returns to its hole.” The word “retreats to” means to return and settle in Madeenah, just as a snake, when it goes out from its hole, returns to it. Here the Prophet (peace and blessings of Allaah be upon him) was saying that this religion will retreat to Madeenah after all other countries become corrupt, just as a snake comes out of its hole and wanders about the land, then it goes back to its hole.

This hadeeth also indicates that just as Islam spread from Madeenah, it will return to it. Islam with its strength and authority spread from Madeenah, although its roots stemmed from Makkah. Makkah was the place where the first Revelation came down, but the Muslims did not have a state and power, and engage in jihaad, until after they migrated to Madeenah. Hence Islam with its power and authority spread from Madeenah and will retreat to it at the end of time.

Some of the scholars said: this hadeeth refers to something that has already happened, i.e., the people came in delegations to Madeenah and went back there again to learn about sharee’ah and the teachings of Islam from the Messenger of Allaah (peace and blessings of Allaah be upon him). But the first meaning is the apparent meaning of the hadeeth and is more correct.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 55

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2694. A fabricated hadeeth about the virtue of praying qiyaam al-layl on Saturday night

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A fabricated hadeeth about the virtue of praying qiyaam al-layl on Saturday night

There is a hadeeth which says, “Whoever prays four rak’ahs on Saturday night, reciting in each rak’ah the Opening of the Book [al-Faatihah] once, and Qul Huwwa Allaahu Ahad [Soorat al-Ikhlaas] twenty-five times, Allaah will forbid his body to the Fire.” Is this hadeeth saheeh or not?.

Praise be to Allaah.

This hadeeth is fabricated. It was quoted by al-Shawkaani (may Allaah have mercy on him) in al-Fawaa’id al-Majmoo’ah fi’l-Ahaadeeth al-Mawdoo’ah (p. 44), as quoted in the question. He said: It was narrated by al-Jawzaqaani from Anas in a marfoo’ report (i.e. attributed to the Prophet (peace and blessings of Allaah be upon him)). But it is mawdoo’ (fabricated), and the men of its isnaad are either majhool (unknown) or matrook (rejected).

Prayer at night is mustahabb on all days, and is not restricted to what is mentioned in this fabricated hadeeth.

Allaah says (interpretation of the meaning):

“Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (in charity in Allaah’s Cause) out of what We have bestowed on them.

No person knows what is kept hidden for them of joy as a reward for what they used to do”

[al-Sajdah 32:16-17]

“Verily, the Muttaqoon (the pious) will be in the midst of Gardens and Springs (in the Paradise),

Taking joy in the things which their Lord has given them. Verily, they were before this Muhsinoon (good-doers).

They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope].

And in the hours before dawn, they were (found) asking (Allaah) for forgiveness”

[al-Dhaariyaat 51:15-18]

Al-Tirmidhi (3549) narrated from Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I urge you to pray qiyaam al-layl, because that was the habit of the righteous who came before you; it will bring you closer to your Lord, expiate for bad deeds and keep you away from sin.”

Classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 452.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2695. The hadeeth “There is no Mahdi except ‘Eesa” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “There is no Mahdi except ‘Eesa” is not saheeh

Is the hadeeth “There is no Mahdi except ‘Eesa” saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ibn Maajah in his Sunan (4039).

Almost all the muhadditheen (hadeeth scholars) are agreed that this hadeeth is da’eef (weak)”

It was classed as da’eef by al-Bayhaqi, al-Haakim, Shaykh al-Islam Ibn Taymiyah in Manhaaj al-Sunnah (8/256), and Ibn al-Qayyim in al-Manaar al-Muneef (p. 148).

Al-Dhahabi said in Meezaan al-I’tidal (3/535): it is a munkar report.

Al-Qaari said in Mirqaat al-Mafaateeh (10/183): it is da’eef according to the consensus of the muhadditheen.

It was mentioned by al-Shawkaani in al-Qawaa’id al-Majmoo’ah, 127. He said: al-San’aani said: (it is) mawdoo’ (fabricated).

Al-Albaani said in Silsilat al-Ahaadeeth al-Da’eefah (77): It is munkar.

Even if this hadeeth were saheeh – but it is not saheeh – the meaning would be that there is no one who perfectly guided (mahdi) or protected from sin and error except ‘Eesa ibn Maryam. This was stated by al-Qurtubi, Ibn al-Qayyim and Ibn Katheer.

This does not contradict the fact that the Mahdi will emerge at the end of time and that he will join forces with ‘Eesa ibn Maryam (peace be upon him), and ‘Eesa will pray behind him in congregation.

We have already stated in the answer to question no. 1252 the evidence showing that the Mahdi will emerge at the end of time with the attributes that the Prophet (peace and blessings of Allaah be upon him) described. These saheeh ahaadeeth cannot be contradicted by a da’eef hadeeth like this one.

See al-Ahaadeeth al-Da’eefah, 1/89 by al-Albaani. Al-Mawsoo’ah fi Ahaadeeth al-Mahdi al-Da’eefah wa’l-Mawdoo’ah by al-Bastawi, p. 94-104.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2696. How can we recognize false ahaadeeth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How can we recognize false ahaadeeth?

How can we tell if a hadeeth is fabricated (mawdoo’) or not?.

Praise be to Allaah.

We can tell if a hadeeth is fabricated firstly by looking as its isnaad (chain of narrators) and text. If there is someone in the isnaad who is a liar, then it is a fabricated hadeeth. With regard to the text, this can also indicate that a hadeeth is fabricated but in most cases the person studying the hadeeth needs to have experience and knowledge of the saheeh (sound) hadeeths of the Prophet (peace and blessings of Allaah be upon him).

Imam Ibn al-Qayyim (may Allaah have mercy on him) said:

I was asked: is it possible to recognize a fabricated hadeeth by following guidelines without looking at its isnaad?

This is a very serious question. That may be known to one who has deep knowledge of the saheeh Sunnahs, for whom it has become second nature and who is extremely specialized in the knowledge of the Sunnah, and reports, and has knowledge of the Seerah (biography) of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his teachings, commands and prohibitions, what he told of, what he called people to, what he liked and what he disliked, and what he prescribed for his ummah, so that it is as if he mixed with the Messenger of Allaah (peace and blessings of Allaah be upon him) like one of his companions. Such a person will have knowledge of the life, teachings and words of the Messenger of Allaah (peace and blessings of Allaah be upon him), and what he could have said and could not have said, in a way that others will not know. This is the way of every follower and the one whom he follows, because the one who becomes close to the Prophet (peace and blessings of Allaah be upon him) and is very keen to find out about what he said and did, becomes more able to distinguish what may correctly be attributed to him from what is not correct, in a way that those who do not have such knowledge cannot do. This is the way of followers with their imams: they know their words, texts and points of view.

And Allaah knows best.

Al-Manaar al-Muneef, p. 43, 44.

Following these words, and until the end of the book mentioned, Imam Ibn al-Qayyim (may Allaah have mercy on him) gives many examples of fabricated ahaadeeth on various topics, with numerous comments. Reference may be made to this book as it is very valuable.

See also the answer to question no. 6981.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2697. How sound is the hadeeth “Whoever persists in saying the first takbeer at the beginning of Fajr prayer for forty days…”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How sound is the hadeeth “Whoever persists in saying the first takbeer at the beginning of Fajr prayer for forty days…”?

Is there a hadeeth which says that one who persists in saying the first takbeer at the beginning of Fajr prayer for forty days will be free of kufr and hypocrisy?.

Praise be to Allaah.

In Shu’ab al-Eemaan by al-Bayhaqi there is a marfoo’ hadeeth narrated from Anas ibn Maalik according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr and ‘Isha’ in congregation and does not miss one rak’ah, he will be recorded as being free from two things: free from the Fire and free from hypocrisy.”

(Shu’ab al-Eemaan, 3/62).

It says in al-‘Ilal al-Mutanaahiyah: This hadeeth is not saheeh and its narrators are not known apart from Bakr ibn Ahmad narrating from Ya’qoob ibn Tahiyyah, both of whose condition is unknown. (1/432).

But a different version was narrated in Sunan al-Tirmidhi, where it says: “Whoever prays to Allaah for forty days in congregation, catching up with the first takbeer, he will be recorded as being free from two things: free from the Fire and free from hypocrisy.” (al-Tirmidhi no. 241; classed as da’eef by al-Tirmidhi but as hasan by al-Albaani).

This hadeeth was also classed as da’eef by a number of earlier scholars, who stated that it is mursal, but it was classed as hasan by some of the later scholars. See Talkhees al-Habeer, 2/27.

The hadeeth is not limited to Fajr prayer only, rather the reward mentioned in the hadeeth is connected to being present for the opening takbeer of all the five daily prayers.

Undoubtedly being keen to catch up with the opening takbeer for this period of time is an indication of the strength of a person’s religious commitment.

So long as the hadeeth can be interpreted in a sound manner, there is the hope that the one who is keen to do what is mentioned therein will attain this great virtue. The least that he will attain by means of this keenness is training himself to regularly observe this important ritual of Islam.

We ask Allaah to write for us and for you freedom from hypocrisy and from the Fire, for He is the All-Hearing, Ever-Responsive.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2698. The hadeeth, “I ask You by the glory from Your Throne”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth, “I ask You by the glory from Your Throne”

I read a hadeeth narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Twelve rak’ahs that you pray by night or by day, and recite the tashahhud between each two rak’ahs. When you say the tashahhud in the last prayer, then praise Allaah and send blessings upon the Prophet (peace and blessings of Allaah be upon him), then prostrate and recite the Opening of the Book (Soorat al-Faatihah) seven times whilst prostrating, and say, ‘Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone, with no partner or associate; to Him belongs all sovereignty and to Him be praise, and He is Able to do all things),’ ten times. Then say, ‘O Allaah, I ask you by the glory of Your Throne, and by virtue of the mercy of Your Book, and by Your greatest name and Your glory and Your perfect words,’ then ask Him for whatever you need. Then raise your head and say the tasleem to your right and your left. And do not teach it to the foolish for they may ask (for foolish things) and have their prayer answered.”

Is this hadeeth saheeh?.

Praise be to Allaah.

The hadeeth mentioned was narrated by al-Haakim and was quoted by al-Haafiz and al-Mundhiri in al-Targheeb wa’l-Tarheeb. He said, It was narrated only by ‘Aamir ibn Khadaash al-Nisapuri. He said: our shaykh, al-Haafiz Abu’l-Hasan said: he was a narrator of munkar (rejected) reports. He was the only one who narrated it from ‘Umar ibn Haroon al-Balkhi, who is matrook and mutahham (i.e., his ahaadeeth are rejected), and only Ibn Mahdi praised him.

Hence it is known that this hadeeth is da’eef (weak) from the point of view of its isnaad (chain of narrators).

Moreover, the saheeh ahaadeeth indicate that it is not allowed to recite Qur’aan when prostrating, so the hadeeth is also weak from the point of view of its text. It is not permissible to act upon it because it is not saheeh (sound) and because it contradicts the saheeh ahaadeeth.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/439.

Created with the Personal Edition of HelpNDoc: Free EPub producer


2699. Falseness of the hadeeth about Adam praying by virtue of Muhammad (blessings and peace be upon them both)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Falseness of the hadeeth about Adam praying by virtue of Muhammad (blessings and peace be upon them both)

I read this hadeeth and I would like to know whether it is saheeh or not.

“When Adam committed his sin, he said, ‘O Lord, I ask You by virtue of Muhammad to forgive me.’ Allaah said, ‘O Adam, how do you know of Muhammad when I have not yet created him?’ He said, ‘O Lord, when You created me with Your own hand, and breathed into me the soul that You created, I raised my head and saw written on the pillars of the Throne, Laa ilaaha ill-Allaah Muhammad Rasool Allaah [There is no god but Allaah, Muhammadi s the messenger of Allaah]. Then I knew that You would not mention in conjunction with Your name any but the most beloved of Your creation to You.’ Allaah said, ‘You have spoken the truth, O Adam. He is indeed the most beloved of My creation to Me. Pray to me by virtue of Him, for I have forgiven you. Were it not for Muhammad, I would not have created you.’”.

Praise be to Allaah.

This hadeeth is mawdoo’ (fabricated). It was narrated by al-Haakim via ‘Abd-Allaah ibn Muslim al-Fahri (who said), Ismaa’eel ibn Muslimah narrated to us, ‘Abd al-Rahmaan ibn Zayd ibn Aslam told us, from his father, from his grandfather, from ‘Umar ibn al-Khattaab (may Allaah be pleased with him), that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “When Adam committed his sin…” Then he quoted the hadeeth as the questioner quoted it.

Al-Haakim said: The isnaad of this hadeeth is saheeh.

This is what al-Haakim said! But a number of scholars rebuked him and denounced him for classing this hadeeth as saheeh. They ruled that this hadeeth is false and fabricated, and they pointed out that al-Haakim contradicted himself when commenting on this hadeeth.

There follow some of their comments:

Al-Dhahabi said, criticizing the words of al-Haakim quoted above:

Rather it is mawdoo’ (fabricated), and ‘Abd al-Rahmaan is not reliable, and I do not know who ‘Abd-Allaah ibn Muslim al-Fahri is.

Al-Dhahabi also said in Meezaan al-I’tidaal: It is a false report.

Al-Haafiz Ibn Hajar agreed with him in Lisaan al-Meezaan.

Al-Bayhaqi said:

‘Abd al-Rahmaan ibn Zayd ibn Aslam is the only one who narrated it with this isnaad, and he is da’eef (weak). Ibn Katheer agreed with him in al-Bidaayah wa’l-Nihayyah, 2/323.

Al-Albaani said in al-Silsilah al-Da’eefah, 25: (it is) mawdoo’.

Al-Haakim himself (may Allaah forgive him) accused ‘Abd al-Rahmaan ibn Zayd of being a fabricator of hadeeth, so how could his hadeeth be saheeh?

Shaykh al-Islam Ibn Taymiyah said in al-Qaa’idah al-Jaleelah fi’l-Tawassul wa’l-Waseelah (p. 69):

Al-Haakim’s narration of this hadeeth is something for which he was denounced, and he himself said in his book al-Madkhil ila Ma’rifat al-Saheeh ‘an al-Saqeem:

‘Abd al-Rahmaan ibn Zayd ibn Aslam narrated fabricated ahaadeeth from his father, and it is obvious to any competent hadeeth scholar that he is the one to blame for fabricating ahaadeeth. I say: ‘Abd al-Rahmaan ibn Zayd ibn Aslam is da’eef (weak) because he made a lot of mistakes.

See Silsilat al-Ahaadeeth al-Da’eefah by al-Albaani, 1/38-47.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2700. A da’eef hadeeth concerning the virtue of praying for forty days in the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A da’eef hadeeth concerning the virtue of praying for forty days in the Prophet’s Mosque

I heard that whoever prays forty prayers in the Prophet’s Mosque, it will be recorded that he is free of hypocrisy. Is this hadeeth saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ahmad (12173) from Anas ibn Maalik from the Prophet (peace and blessings of Allaah be upon him), who is reported to have said, “Whoever prays forty prayers in my Mosque, missing no prayer, it will be recorded that he is safe from the Fire, is saved from punishment and is free of hypocrisy.” This is a da’eef (weak) hadeeth.

This was mentioned by Shaykh al-Albaani in al-Silsilah al-Da’eefah (364), who said: It is da’eef. He also mentioned it in Da’eef al-Targheeb (755) and said, it is munkar (a kind of weak hadeeth).

Al-Albaani said in his book Hujjat al-Nabi (peace and blessings of Allaah be upon him) (p. 185) that it is an innovation (bid’ah) to visit Madeenah and tell the visitors to Madeenah to stay there for a week so that they will be able to offer forty prayers in the Prophet’s Mosque so that they will be free from hypocrisy and saved from the Fire.”

Shaykh Ibn Baaz said:

With regard to the widespread idea that the visitor should stay for eight days so that he can offer forty prayers in the Mosque is wrong. Although it says in some ahaadeeth “Whoever offers forty prayers therein Allaah will decree that he is safe from the Fire and free from hypocrisy,” this hadeeth is da’eef according to the scholars and cannot be taken as proof or relied upon. There is no set limit for visiting the Prophet’s Mosque. If a person visits for an hour or two, or a day or two, or for more than that, there is nothing wrong with that.

Fataawa Ibn Baaz, 17/406

Instead of this hadeeth we should look at the hasan hadeeth narrated by al-Tirmidhi (241) concerning the virtue of always being present for the opening takbeer of prayer in congregation. It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Whoever prays for forty days with the congregation, always being present for the first takbeer, it will be written that he will be safe from two things: he will be safe from the Fire and safe from hypocrisy.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 200.

The virtue mentioned in this hadeeth is general and applies to any mosque where prayers are offered in congregation, in any land; it does not apply only to al-Masjid al-Haraam [in Makkah] or al-Masjid al-Nabawi [in Madeenah].

Based on this, whoever consistently prays forty Days in congregation in which he is present for the first takbeer, it will be recorded that he will be safe from two things: safe from the Fire and safe from hypocrisy, whether the mosque is in Madeenah, Makkah or anywhere else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2701. A fabricated hadeeth about the advice given to ‘Ali

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

A fabricated hadeeth about the advice given to ‘Ali

I have received via e-mail a hadeeth attributed to the Prophet (peace and blessings of Allaah be upon him), and I have seen it in more than one discussion board.

The one who wrote it says that he received it via e-mail. This is the text of the hadeeth:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“O ‘Ali, do not sleep until you have done five things, which are: reading the entire Qur’aan, giving four thousand dirhams in charity, preserving your place in Paradise and placating your opponent.”

‘Ali said: “And how could I do that, O Messenger of Allaah?”

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you not know, O ‘Ali, that if you recite Qul huwa Allaahu ahad (i.e., Soorat al-Ikhlaas) three times, it is as if you have recited the entire Qur’aan? And that if you recite Soorat al-Faatihah four times it is as if you have given f our thousand dirhams in charity? And that if you say Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd yuhyi wa yameet wa huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate.

His is the Dominion and to Him be praise, He gives life and death and He is able to do all things) ten times, you will preserve your place in Paradise? And if you say Astaghfir-Allaah alladhi laa ilaaha illa huwa al-hayy al-qayyoom wa atoobu ilayh (I seek the forgiveness of Allaah beside Whom there is no other god, the Ever-Living, the Eternal, and I repent to Him) ten times you will have placated your opponent.”

Then they concluded by saying:

The Messenger of Allaah (peace and blessings of Allaah be upon him) indeed has spoken the truth.

Is this hadeeth saheeh?.

Praise be to Allaah

This hadeeth is false and fabricated (mawdoo’).

The scholars of the Standing Committee said concerning this hadeeth:

This hadeeth has no basis, rather it is one of the fabricated reports and lies made up by some of the Shi’ah, as has been pointed out by the imams of hadeeth.

Fataawa al-Lajnah al-Daa’imah, 4/462, 463.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about this and he said:

This hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) gave this advice to ‘Ali ibn Abi Taalib (may Allaah be pleased with him) is a lie that was fabricated against the Prophet (peace and blessings of Allaah be upon him). It is not correct to attribute it to the Messenger (peace and blessings of Allaah be upon him), because “whoever narrates a hadeeth from the Prophet (peace and blessings of Allaah be upon him) which he thinks is false is himself one of the liars,” and “whoever tells lies about the Prophet (peace and blessings of Allaah be upon him) deliberately, let him take his place in Hell.” But if it is mentioned in order to explain that it is fabricated and to warn people against it, this is something which will be rewarded. The point is that this hadeeth is a lie against the Prophet (peace and blessings of Allaah be upon him) and against ‘Ali ibn Abi Taalib.

Fataawa Islamiyyah, 4/111

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2702. The hadeeth “Whoever is content with a little provision from Allaah…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “Whoever is content with a little provision from Allaah…”

How sound is the hadeeth, “Whoever is content with a little provision from Allaah, Allaah will be content with a little of righteous deeds from him”?

Praise be to Allaah.

This hadeeth was narrated by al-Bayhaqi in Shu’ab al-Eemaan (7/204).

Its isnaad includes Ishaaq ibn Muhammad al-Farawi, who was classed as da’eef by al-Nasaa’i, Abu Dawood and al-Daaraqutni.

See Meezaan al-I’tidaal, 1/351; Tahdheeb al-Tahdheeb, 1/217.

It was also classed as da’eef by al-‘Iraaqi in Takhreej al-Ihyaa’, 4/334.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2703. What is the meaning of the words of the Prophet (blessings and peace of Allah be upon him): “I have been given the Qur’aan and something like it along with it”?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the meaning of the words of the Prophet (blessings and peace of Allah be upon him): “I have been given the Qur’aan and something like it along with it”?.

Praise be to Allaah.

This hadeeth is one of the sound hadeeths that are proven to be from the Messenger of Allah (blessings and peace of Allah be upon him). What is meant by the words “ and something like it along with it” is that Allah has given him another revelation, which is the Sunnah which explains the Qur’aan and clarifies its meanings, as Allah, may He be glorified and exalted, says (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad ??????? ???? ????) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them, and that they may give thought”

[al-Nahl 16:44]

So Allah revealed the Qur’aan to him and also the Sunnah, which is the hadeeth which are proven to be from him (blessings and peace of Allah be upon him), which have to do with prayer, zakaah, fasting, Hajj and other religious and worldly matters. The Sunnah is a second revelation which Allah revealed to him to complete the message, and he (blessings and peace of Allah be upon him) expressed that in the hadeeths which he explained to the ummah in word and in deed and by means of his approval, such as his saying: “Deeds are but by intentions, and each man will have but that which he intended”; and “The prayer of one of you will not be accepted if he breaks wind until he does wudoo’”; and “No prayer is accepted without purification, and no charity is excepted from wealth acquired by treacherous means”; and “The five daily prayers, one Ramadan to another, and one Jumu’ah to another, are expiation for the sins that come in between them, so long as you do not commit major sins.” And there are many other saheeh hadeeths which speak of everything that a person needs to know and which have to do with explanation of the Book of Allah. This revelation is a revelation that Allah revealed to him, of which the Prophet (blessings and peace of Allah be upon him) spoke and explained to the ummah. The meanings are revelation from Allah, and the words are from the Prophet (blessings and peace of Allah be upon him), like the words quoted above: “Actions are but by intention...” and like his words: “The two parties to a transaction have the option (of cancelling it) so long as they have not yet parted...”

The second revelation which was given to the Prophet (blessings and peace of Allah be upon him) also includes the sacred hadeeth (hadeeth qudsi) which the Messenger transmitted from his Lord, may He be glorified and exalted. They are revelation from Allah and are His words, but they do not come under the same ruling as the Qur’aan, such as what the Prophet (blessings and peace of Allah be upon him) said, narrating it from his Lord: “O My slaves, I have forbidden injustice to Myself, and I have made it forbidden among you, so do not wrong one another. O My slaves, all of you are misguided except those whom I guide, so ask Me for guidance, I will guide you...” this is a lengthy hadeeth, which was narrated by Muslim in his Saheeh from Abu Dharr al-Ghifaari (may Allah be pleased with him). All of that is included in the words of Allah (interpretation of the meaning):

“By the star when it goes down (or vanishes).

2. Your companion (Muhammad ??? ???? ???? ????) has neither gone astray nor has erred.

3. Nor does he speak of (his own) desire.

4. It is only a Revelation revealed”

[al-Najm 53:1-4]

Majmoo’ Fataawa Ibn Baaz (25/58-61).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2704. How to separate children in their beds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How to separate children in their beds

We hope that you can explain how to separate children in their beds, as is mentioned in the hadeeth of the Messenger (peace and blessings of Allaah be upon him). Does it mean separating boys and girls, or separating boys from one another and girls from one another? Does it mean giving each of them a separate bed or should each one have a separate room?.

Praise be to Allaah.

The hadeeth is general in meaning and includes both boys and girls. Separating means giving each boy and each girl a separate bed, even if they are in the same room, because one being with another in the same bed may be a means that leads to immorality. May Allaah help us all to do all that is good. End quote.

Majmoo’ Fataawa Ibn Baaz (25/357)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2705. It is mustahabb to close the doors of houses at night

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

It is mustahabb to close the doors of houses at night

Is this hadeeth saheeh? “At the time of sunset, we say Bismillaah and close the windows so that the jinn will not enter.”.

Praise be to Allaah.

It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) commanded us to close the doors and mention the name of Allaah at night, when night begins, when going to sleep. That is so that the Muslim may protect his house and his family from any harmful devil coming in, whether from among mankind or the jinn, and from harmful animals or insects coming in.

It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“When the wings of the night spread – or when evening comes – keep your children in, for the devils come out at that time. Then when part of the night has passed, let them go. And close the doors and mention the name of Allaah, for the shaytaan does not open a closed door. And tie up your waterskins and mention the name of Allaah, and cover your vessels and mention the name of Allaah, even if you only put something over them, and extinguish your lamps.”

Narrated by al-Bukhaari (3280) and Muslim (2012). A version narrated by Muslim says:

“Cover vessels, tie up waterskins, close doors and extinguish lamps, for the shaytaan does not undo waterskins or open doors or uncover vessels.”

Imam al-Nawawi included this in a chapter entitled:

Chapter of the command to cover vessels, tie up waterskins, close doors and mention the name of Allaah over them, and extinguish lamps and fires when going to sleep, and keeping children and livestock in after sunset. End quote.

Muslim (2013) narrated in the same chapter that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not let your animals and children go out when the sun has set, until the first part of the night is over, for the devils come out when the sun sets, until the first part of the night is over.”

Ibn Hibbaan narrated it in his Saheeh (4/90) as follows:

“Tie up your water skins and close your doors when you go to bed at night, and cover food and drink, for the shaytaan comes, and if he does not find the door closed he will enter, and if he does not find the waterskin tied up he will drink from it, and if he finds the door closed and the waterskin tied up, he does not open any water skin and he does not open a closed door, and if one of you cannot find something to cover his vessel in which is his drink, let him a place a stick over it.”

Imam Ibn Abd al-Barr (may Allah have mercy on him) said:

In this hadeeth there is a command to close doors of houses at night. This is a Sunnah which is enjoined to protect people against the devils of mankind and the jinn. As for the words “the shaytaan does not open a closed door and he does not untie a water skin” this is telling us of the blessing of Allaah, may He be glorified and exalted, to his human slaves, for he(the shaytaan) has not been given the power to open the door, or undo a water skin or uncover a vessel; these things have been forbidden to him, even though he has been given the power to do some things that are more difficult than that, such as going through and penetrating in ways that man cannot. End quote.

Al-Istidhkaar, 8/363

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

Ibn Daqeeq al-‘Eid said: in the command to close doors there are both religious and worldly benefits which protect lives and wealth from evildoers, and especially the devils.

As for the words “the shaytaan does not open a closed door,” this is an indication that the command to close doors serves the purpose of keeping the shaytaan away from mixing with people. The reason given is something that can be known through Revelation. The definite article is referring to the type, it does not mean any specific individual. End quote.

Fath al-Baari, 11/87.

He also said (may Allah have mercy on him):

Al-Qurtubi said: All commands on this issue are aimed at serving an interest for man, and are to be understood as recommendations, especially with regard to the one who does that with the intention of following the command.

Ibn al-‘Arabi said: Some people think that the command to close doors is general and is applicable to all times, but that is not the case. Rather it is limited to the night. It is as if the night is singled out in this case because the day is usually the time when people are awake, unlike the night. The whole idea is connected to the shaytaan, because he is the one who makes the mouse burn the house. End quote.

Fath al-Baari, 6/356 -- 357

Al-Khateeb al-Sharbeeni al-Shaafa’i (may Allaah have mercy on him) said:

When night comes, it is Sunnah to cover vessels even if only with a stick, to tie up water skins, and to close doors, mentioning the name of Allaah in all three cases, and to keep children and livestock in during the first part of the night, and to extinguish lamps when going to sleep. End quote.

Mughni al-Muhtaaj, 1/31

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

When going to sleep, one should close the door. End quote.

Sharh Riyaadh al-Saaliheen,.

See also the answer to question no. 125922.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2706. The hadeeth “When the wings of the night spread , keep your children in, for the devils come out at that time” is a saheeh hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “When the wings of the night spread , keep your children in, for the devils come out at that time” is a saheeh hadeeth

We have grown up being told that at Maghrib time children should not go out to play as this is the time the Jinn and shayatine come out and that they will poses any children playing out side. Is there any basis to this?.

Praise be to Allaah.

Yes, a number of saheeh ahaadeeth were narrated concerning this etiquette. For example, it is narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“When the wings of the night spread – or when evening comes – keep your children in, for the devils come out at that time. Then when part of the night has passed, let them go. And close the doors and mention the name of Allaah, for the shaytaan does not open a closed door. And tie up your waterskins and mention the name of Allaah, and cover your vessels and mention the name of Allaah, even if you only put something over them, and extinguish your lamps.”

Narrated by al-Bukhaari (3280) and Muslim (2012).

Al-Nawawi included this in a chapter entitled Chapter on covering vessels, tying up waterskins, locking doors, mentioning the name of Allaah over them, extinguishing fires and lamps when going to sleep, and keeping children and livestock in after Maghrib.

Muslim (2013) also narrated from Jaabir (may Allaah be pleased with him) that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not let your animals and children go out when the sun has set, until the first part of the night is over, for the devils come out when the sun sets, until the first part of the night is over.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said concerning the first hadeeth:

“The wings of the night” refers to when night comes after the sun has set.

The words “then let them go” – Ibn al-Jawzi said: Rather there is fear for children at that hour, because the najaasah that the shayaateen seek is usually present with them at that time, and the dhikr that would protect them is usually absent from children, and when the shayaateen spread out they hang on to whatever they can hang on to. Hence there is fear for children at that time.

The reason why they spread out at that time is that they are more able to move about at night than during the day, because darkness is more conducive to devil forces coming together than any other time. End quote.

Fath al-Baari, 6/341

al-Nawawi (may Allaah have mercy on him) said:

This hadeeth includes a number of types of goodness and etiquette which combine the interests of both this world and the Hereafter. The Prophet (peace and blessings of Allaah be upon him) enjoined these etiquettes which are the cause of safety from the harm of the shaytaan, and Allaah has made all of these means causes of being safe from his harm. He is not able to uncover vessels or untie waterskins or open doors or harm children or others if these means are followed. This is like what it says in the saheeh hadeeth, that if a person says Bismillah when entering his house, the shaytaan says “No place to stay” i.e., we have no authority to stay overnight with these people. And if a man says when having intercourse with his wife, “O Allaah, keep the shaytaan away from us and keep the shaytaan away from what You bestow upon us (of offspring),” that will be a cause of the child being kept safe from the harm of the shaytaan. This is similar to this hadeeth, which is well known among saheeh ahaadeeth.

This hadeeth encourages us to remember Allaah in these cases and other similar situations. Our companions said: It is mustahabb to mention the name of Allaah over everything that matters, and to praise Allaah at the beginning of everything that matters, because of the well known hasan hadeeth.

The words “wings of the night” is a well known phrase that refers to the darkness of the night. And it was said that it refers to when the darkness of night comes.

The words of the Prophet (peace and blessings of Allaah be upon him) “Keep your children in” mean: prevent them from going out at that time.

The words “for the devils come out at that time” mean that there is the fear at this time that children may be subjected to the devils’ harm because there are so many of them at that time. And Allaah knows best. End quote.

Sharh Muslim (13/185).

The Standing Committee for Issuing Fatwas was asked the following question:

In the saheeh hadeeth narrated by al-Bukhaari, it says: “When the wings of the night spread, or when evening comes, keep your children in.” Then it says: “And extinguish your lamps.” Does this command mean that it is obligatory? If it is mustahabb, what is the evidence to show that it is not obligatory?

They replied: The commands mentioned in this hadeeth are to be understood as recommendations and advice, according to most scholars, as was stated by a number of scholars, such as Ibn Muflih in al-Furoo’ (1/132), al-Haafiz Ibn Hajar in Fath al-Baari (11/97). And Allaah knows best. End quote.

Fataawa al-Lajnah al-Daa’imah (26/317)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2707. Seeking worldly characteristics in the fiancé and fiancée

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Seeking worldly characteristics in the fiancé and fiancée

I'm Inshallah planning to get married soon, and the person of interest to me has come back to me stating the below two hadiths apply to both men & women when choosing their spouses. However i see it differently with men given more options in attributes to look for in a wife. According to one hadith, "The Prophet (peace and blessings of Allaah be upon him) said that a woman may be married for her wealth, her beauty, her lineage or her religious commitment, and he (peace and blessings of Allaah be upon him) encouraged marrying the one who is religiously-committed." but are women allowed to marry for the same reasons? If so why would the prophet ( PBUH) mention this hadith in a context that's being addressed to men. now concerning how a women can choose her partner i have read a hadith where the prophet ( peace & blessings of Allah be upon him) mentioned "If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Looking at the hadiths above howcome the prophet( peace and blessings of Allah be upon him) did not mention other attributes to look for in a man from a women's point of view? or is it safe to assume that the first hadith i mentioned above applies to men and women? But then again I'm confused as to why its addressed to men?.

Praise be to Allaah.

Firstly we should clarify that Islamic sharee’ah only encourages seeking a righteous wife who is religiously committed, and a righteous husband who is religious and good. Religious commitment is the first and foremost aim, and other characteristics such as beauty, wealth, high position and good lineage and so on are secondary matters. They are not blameworthy in and of themselves, but they are not the basic aims, rather they are complementary qualities. If they are present, then that is ideal, otherwise religious commitment is the basis of all goodness.

This is indicated by what is mentioned in the Sunnah of praise for some of these qualities in the wife. For example, it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: It was said: O Messenger of Allaah, which of women is best? He said: “The one who when he looks at her he is happy and she obeys him when he commands her, and does not go against his wishes with regard to herself or his wealth by doing what he dislikes.”

Narrated by Ahmad (2/251); classed as hasan by al-Albaani in al-Silsilah al-Saheehah (1838).

The same applies to the husband: the basic principle is to seek marriage to a righteous, pious man, as described in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “with whose religious commitment and good character you are pleased.” If that is accompanied by good looks, wealth and high position, that is a blessing from Allaah. The Prophet (peace and blessings of Allaah be upon him) regarded a man’s wasting his money and not being able to spend on his wife as a reason for not getting married to him. That appears in the hadeeth of Faatimah bint Qays (may Allaah be pleased with her) who said: When my ‘iddah ended, I told him – meaning the Prophet (peace and blessings of Allaah be upon him) – that Mu’aawiyah ibn Abi Sufyaan and Abu Jahm had proposed marriage to me. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “As for Abu Jahm, his stick never leaves his shoulder. As for Mu’aawiyah, he is very poor and has no wealth. Marry Usaamah ibn Zayd.” Narrated by Muslim (1480).

Al-‘Allaamah al-Sa’di (may Allaah have mercy on him) said:

If there are other (good qualities) as well as religious commitment, that is good, otherwise religious commitment is the greatest of qualities to be sought. End quote.

Bahjat Quloob al-Abraar wa Qurrat ‘Uyoon al-Akhyaar fi Sharh Jawaami’ al-Akhbaar (p. 120)

Once the above is clear, we will know the answer to the question that was asked. We know that wealth, good lineage and good looks are things that are desirable in both spouses in most people’s view, both believers and kaafirs. Wanting these things is something that is natural in human beings. Islam does not object to that, rather they are not pointed out because people – by their nature – pay attention to these matters and seek them; they even exaggerate about that and neglect other important things. So Islam came to confirm what people neglect or ignore, even though this is the most desirable quality according to the standards of sharee’ah. This, also, is what distinguishes the attitude of the righteous believer from the attitude of anyone else.

Hence the Prophet (peace and blessings of Allaah be upon him) said, in the famous hadeeth:

“Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

Narrated by al-Bukhaari (5090), Muslim (1466)

Imam al-Nawawi (may Allaah have mercy on him) said:

The correct meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) was speaking of what people usually do; they seek these four qualities, and the last of them is their view is the one who is religiously committed, so seek, O you who are guided, the one who is religiously committed. End quote.

Sharh Muslim (10/51-52)

And he (may Allaah have mercy on him) said:

What that means is that people usually seek these four qualities in a woman, but you should seek the one who is religiously committed. End quote.

Riyadh al-Saaliheen (p. 454)

Al-Qurtubi (may Allaah have mercy on him) said:

These four qualities are those that are sought when marrying a woman. They are the qualities that men seek in women. So this is speaking of what happens; it is not a command to that effect. The apparent meaning is that it is permissible to seek all of these qualities when marrying, or one of them, but seeking religious commitment is best and most important. End quote.

Al-Mufhim lima ashkala min Talkhees Saheeh Muslim (4/215).

Shaykh Sulaymaan ibn Mansoor al-‘Ujayli al-Jamal – who is one of the Shaafa’i fuqaha’ – says:

Some of them quoted this hadeeth as evidence that it is mustahabb for the woman to be beautiful, and al-Zarkashi disagreed with this understanding by saying that quoting it as evidence that she should be beautiful is strange, because this is a statement of what is usual among people, and it is not a command to marry beautiful women. This is a valid objection. Similarly it is not a command to marry the one who is wealthy, beautiful and of good lineage. End quote.

Futoohaat al-Wahhaab bi Tawdeeh Sharh Manhaj al-Tullaab al-Ma’roof bi Haashiyat al-Jamal (4/118).

See also the answer to question no. 34170

Some scholars are of the view that these qualities are desirable according to sharee’ah, and that it is mustahabb for the suitor to seek them in the woman to whom he proposes, but it is stipulated that religious commitment should be the basis – also – and that none of the other qualities mentioned should supersede it. If there is any conflict, then religious commitment should always take precedence.

Ibn Hajar (may Allaah have mercy on him) said:

It may also be understood from it – i.e., from this hadeeth – that it is mustahabb for a man of noble descent to marry a woman who is his equal, but if there is a conflict: a woman of noble descent who is not religiously committed, or a religiously committed woman who is not of noble descent, then religious commitment should be given precedence, and so on with all the other characteristics.

From the word “her beauty” it may be understood that it is mustahabb to marry a beautiful woman, but if there is a conflict: a beautiful woman who is not religiously committed, or a woman who is not beautiful but is religiously committed, yes, if they [the two women] are equal in terms of religious commitment then the beautiful one is better. It We may add to this the one who is beautiful in terms of physical appearance and attitude and the one who asks for a low dowry.

The words “Choose the one who is religiously committed” – what this means is that what is fitting for the man who is religiously-committed and decent is that religion should be his focus in all things, especially in matters that will be long-term. So the Prophet (peace and blessings of Allaah be upon him) enjoined him to find a woman who is religiously committed, which is the ultimate goal. In the hadeeth of ‘Abd-Allaah ibn ‘Amr, which is narrated by Ibn Majaah in a marfoo’ report [in which there is some weakness] it says: “Do not marry women for their beauty, for perhaps their beauty may lead to their doom. And do not marry them for their wealth, for perhaps their wealth may make them fall into sin; rather marry them for their religious commitment, and a black slave woman who is religiously committed is better.” End quote.

Fath al-Baari (9/135-136).

Many Shaafa’i books quote this hadeeth as evidence that it is mustahabb to marry a beautiful woman.

It says in Sharh Muntaha al-Iraadaat (2/623), which is a Hanbali book: It is also Sunnah to choose a beautiful woman because of this hadeeth [meaning the hadeeth quoted above]. End quote.

The matter is broad in scope, in sha Allaah, so long as the primary goal of both spouses is agreed upon, which is religious commitment, and so long as the other, worldly characteristics are not blameworthy, rather they are praiseworthy.

With regard to the desirable qualities in men for marriage not being mentioned as they are in the case of women, that is not due to any differentiation between them, rather it is because usually it is the man who looks for a wife and seeks in her the qualities he chooses, and the woman usually thinks of the qualities of the man who proposes to her. So it is more appropriate that the words in the hadeeth “Women may be married for four things…” should be addressed in terms of what usually happens and is customary, not in terms of the rare exception.

Moreover, shar’i matters are usually addressed to men, and the scholars of usool have stated that whatever is addressed to men is also addressed to women, unless there is evidence to the contrary, but it is not essential for there to be one text for men and another for women with regard to every shar’i ruling. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Women are the twin halves of men.” Narrated by al-Tirmidhi (113) and others, classed as saheeh by al-Albaani in Saheeh al-Jaami’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2708. Commentary on the hadeeth “No one overburdens himself in his religion but he will be unable to continue in that way”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Commentary on the hadeeth “No one overburdens himself in his religion but he will be unable to continue in that way”

What is the meaning of the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him), “No one overburdens himself in his religion but he will be unable to continue in that way”?.

Praise be to Allaah.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Religion is easy, and no one overburdens himself in his religion but he will be unable to continue in that way. So do not be extremists, but try to be near perfection and receive the good tidings that you will be rewarded. Gain strength by worshipping in the mornings and afternoons and during the last hours of the night.”

Narrated by al-Bukhaari (39) and Muslim (2816).

Al-Haafiz Ibn Rajab (may Allaah have mercy on him) said:

The meaning of this hadeeth is that it is not allowed to go to extremes in religion, by overburdening oneself with acts of worship that one cannot do except with extreme hardship. This is what is meant by the words of the Prophet (peace and blessings of Allaah be upon him), “No one overburdens himself in his religion but he will be unable to continue in that way”, i.e., religion is not to be approached in an extreme manner, and whoever does that will be defeated.

In Musnad al-Imam Ahmad (5/32), in a report which was classed as hasan by the commentators on the Musnad, it is narrated that Mihjan ibn al-Adra’ said: I came with the Prophet (peace and blessings of Allaah be upon him), and when we were at the door of the mosque, we saw a man who was praying. He said: “Do you think he is sincere?” I said: “O Prophet of Allaah, this is So and so, he is one of the best of the people of Madeenah, or one of those who pray the most of the people of Madeenah.” He said: “Do let hm hear you lest you be doomed” – two or three times – “you are an ummah for whom I want ease.”

According to another report: “The best of your religion is that which is easiest, the best of your religion is that which is easiest.” Musnad Ahmad (3/479). It was classed as hasan by the commentators.

According to a marfoo’ report narrated by ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas:

“This religion is very profound so approach it in a gentle manner and do not make yourself hate the worship of Allaah because the traveller who does not let his mount rest will not reach his destination and his mount will not be able to keep going.”

al-Sunan al-Kubra by al-Bayhaqi (3/19); classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah (1/64).

The one who does not let his mount rest will not reach his destination and he will become like one who is cut off, because his mount is no longer able to continue, so he is close to doom. Had he been kind to his mount and taken it easy during his journey, his mount would have been able to travel the distance with him and get him to his destination. End quote. Fath al-Baari by Ibn Rajab (1/136-139).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

What is meant is that no one goes to extremes in religious deeds and forsakes the easy approach but he will become incapable and will be unable to continue in that way.

Ibn al-Muneer said: This hadeeth is one of the signs of Prophethood. We have seen and the people before us saw that everyone who goes to extremes in religious matters will be cut off and doomed.

It does not mean that we should not seek to be more perfect in worship, for that is something praiseworthy. Rather what is forbidden is the kind of extremism that leads to getting bored with it, or going to such extremes in doing voluntary acts that one ends up forsaking that which is better, or it leads to delaying the obligatory act until the time for it is past, like one who stays up and prays all night, until sleep overcomes him at the end of the night and he sleeps and misses offering Fajr prayer in congregation, or until the preferred time for it is over, or until the sun rises and the time for the obligatory prayer ends. End quote.

Fath al-Baari by Ibn Hajar (1/94).

Al-‘Allaamah ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

How great this hadeeth is and how concise and good is its beneficial advice and comprehensive principles. At the beginning of it the Prophet (peace and blessings of Allaah be upon him) established this important principle, and said: “Religion is easy” i.e., it is easy and simple in its beliefs, morals and deeds, in its actions and abstentions.

The beliefs that have to do with belief in Allaah, His angels, His Books, His Messengers, the last Day, the divine decree both good and bad – these are sound beliefs in which hearts find rest and which will bring the one who believes in them to the best end.

Its morals and deeds are the most perfect of morals and the most righteous of deeds, in which are the best interests of religion, this world and the Hereafter. By missing out on them, nothing good can be achieved. They are all easy and simple; everyone who is accountable sees himself as able to do them and does not find any hardship or difficulty in doing so.

Its beliefs are sound and simple, acceptable to the sound mind and sound human nature.

Its obligations are the easiest thing.

The five prayers are repeated five times every day and night, at the appropriate times. The All-Knowing, All-Aware has made them more easy making it obligatory to offer them in congregation and gathering to offer them, because gathering to perform acts of worship makes them easier, and decreed that there should be a great deal of goodness in religious commitment and soundness of faith, and that there should be both immediate and deferred rewards, which makes the believer find comfort in doing them and praise Allaah for enjoining them on His slaves, for they cannot do without them.

Zakaah is not required of any poor person who does not have wealth that reaches the nisaab or minimum threshold at which zakaah becomes due. Rather it is required of the rich so as to complete their religion and their Islam, to purify their wealth and their hearts, to ward off calamities from them and their wealth, to cleanse them of their sins, to offer comfort to the needy and to bring about harmony in society. But despite that it is a very small amount when compared with what Allaah has given them of wealth and provision.

As for fasting, it is obligatory for one month of the year, in which all the Muslims come together and forsake their basic desires – for food, drink and physical relations – during the day, and Allaah compensates them for that by His grace and kindness, completing their religious commitment and faith and increasing their perfection, with His great reward, and many other good things that come as the consequence of fasting. It is also a means of attaining piety (taqwa) which is the basis of doing all kinds of good deeds and avoiding evil things.

With regard to Hajj, Allaah has only enjoined it on the one who is able to do it, and only once in a lifetime. There are many religious and worldly benefits in it, more than can be counted. Allaah says (interpretation of the meaning): “That they may witness things that are of benefit to them” [al-Hajj 22:28], i.e., in both religious and worldly terms.

Then after that there are all the rituals of Islam which are very easy and have to do with the rights of Allaah and the rights of His slaves. They are easy in and of themselves. Allaah says (interpretation of the meaning): “Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185]. Nevertheless, if something prevents a person from doing things, such as sickness, travel and the like, Allaah has granted some concessions, and waived some duties, or allowed doing them in a different way, as is well known.

Moreover, if a person looks at the various things that people do day and night, both obligatory and naafil, prayer, fasting, charity and so on, and wants to follow the example of the most perfect of mankind and their leader, Muhammad (peace and blessings of Allaah be upon him), in doing them, he will find that it is not too difficult for him, and it will not keep him from attending to his worldly interests, rather by doing that he will be able to do all his duties, his duties towards Allaah, his duty towards himself, his duty towards his family and friends, and his duty towards everyone who has a right over him, quite easily.

But the one who overburdens himself and is not content with that with which the Prophet (peace and blessings of Allaah be upon him) was content or that which he taught to his ummah, rather he goes to extremes and overburdens himself with acts of worship, will be overwhelmed and in the end he will be unable to continue and will stop doing it. Hence he said: “and no one overburdens himself in his religion but he will be unable to continue in that way.”

So the one who overburdens himself with regard to religious matters and is not moderate will be overwhelmed by it and will lose steam and will find himself going backwards.

Hence the Prophet (peace and blessings of Allaah be upon him) enjoined and encouraged moderation, and said: “I urge you to be moderate and you will reach your goal.”

Then he (peace and blessings of Allaah be upon him) enjoined avoiding extremism and trying to be near perfection, and encouraged people to be hopeful and not to yield to despair.

Avoiding extremism means saying and doing the right thing, and following a wise path; it means saying and doing the right thing in all senses. If he cannot do that in every situation, then let him fear Allaah as much as he can, and draw near to the goal, because if a person cannot manage to get things completely right, let him come close, and if he cannot do all that then let him do as much as he can.

From this may be taken a useful principle which is also indicated in the verse in which Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I tell you to do something, do as much of it as you can.” The issues that are based on this principle are innumerable.

In another hadeeth it says: “Make things easy (for people) and do not make things difficult, give glad tidings and do not put people off.”

Then the hadeeth ends with advice that is easy for people, but is extremely beneficial, which is: “Gain strength by worshipping in the mornings and afternoons and during the last hours of the night.”

These three times are times when, if the traveller travels at these times, he will be able to reach his destination, whether it is far or near, and he and his mount will both still be in good shape. Also these three times could help a person to reach his destination in the Hereafter and travel the straight path and reach Allaah in an easy manner. So if a person occupy himself with good and righteous deeds that are suited to the time – at the beginning and end of the day and part of the night, especially at the end of the night, that will bring him a greater share of good and he will attain happiness, victory and prosperity, and he will be successful in finding ease and rest, as well as attaining his worldly and psychological goals.

This is one of the greatest signs of Allaah’s mercy towards His slaves in this religion which is the means of eternal happiness, as Allaah sent it as guidance to His slaves and explained it on the lips of His Messengers, and has made it easy, and helped with it in all ways, and show kindness to those who strive hard and protected them from obstacles and impediments.

Thus it is known that a number of principles may be derived from this great hadeeth:

1. Islam is easy in general

2. Hardship opens the door to relief

3. If I tell you to do something, do as much of it as you can.

4. It encourages those who strive hard and gives them glad tidings of goodness and reward that stem from their actions.

5. Comprehensive advice on how to reach Allaah, advice which may be sufficient on its own and no other advice could take its place.

May the blessings and peace of Allaah be upon the one who was given the power and benefit of concise speech. End quote.

Bahjat Quloob al-Abraar wa Qurrat ‘Ayn al-Akhyaar fi Sharh Jawaami’ al-Akhbaar (p. 77-80).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2709. The hadeeth “Whoever gives food to a fasting person to break his fast…” includes both rich and poor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth “Whoever gives food to a fasting person to break his fast…” includes both rich and poor

With regard to the hadeeth, “Whoever gives food to a fasting person to break his fast will have a reward like his without detracting from his reward in the slightest,” is what is meant by the fasting person the one who is poor? Or does that include relatives and friends? Is there the same reward for a voluntary fast if one gives food to the fasting person to break his fast?.

Praise be to Allaah.

The hadeeth is general in meaning and includes both rich and poor, obligatory and supererogatory (naafil) fasts. The bounty of Allah is great, may He be glorified and exalted. End quote.

Majmoo’ Fataawa Ibn Baaz (25/207)

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2710. Reconciling between the hadeeth on the strangeness of religion and the survival of the victorious group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Reconciling between the hadeeth on the strangeness of religion and the survival of the victorious group

How can we reconcile between the hadeeth “Islam began as something strange” and the hadeeth “A group of my ummah will continue to prevail following the truth”?.

Praise be to Allaah.

There is no contradiction between them. The first hadeeth is clear and is confirmed by historical reality. The rest of it says, “and it will go back to being something strange as it began, so glad tidings to the strangers.” According to a version that is not narrated by Muslim, “They will revive that which the people have killed off of my Sunnah.” According to another version: “Those who correct what the people corrupt.”

The second hadeeth indicates that reform, da’wah, knowledge and teaching will continue, and this is glad tidings that there will be a group which still prevails and adheres to the truth. The idea of being a stranger, is not contrary to the idea of the survival of that group, and it does not imply that it will be in one place. Truth must remain until the Dajjaal emerges, and until the wind comes [which will take the souls of the believers just before the Hour begins].

Moreover, this sense of being a stranger may increase in one area whilst decreasing in another, and it may mean many things, such as an increase in bid’ah (innovation), neglect of prayer in congregation, or not enjoining what is good and forbidding what is evil. One of the most serious manifestations of it is the alienation of the people of Tawheed and the prevalence of shirk. We ask Allaah to keep us safe and sound.

Islam may prevail in some areas and become stronger than before, as we see in real life, and it may be stronger at some times than others.

With regard to the hadeeth: “There will come no time but the time after it will be worse than it”, this is to be interpreted as referring to what is usually the case. It does not mean that there will not some times that are than those that came before, as in the case of the era of ‘Umar ibn ‘Abd al-‘Azeez: his time was better than the time of Sulaymaan and al-Waleed; and as in the case of the time of Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim, when the Sunnah prevailed and innovation was refuted; and as happened in Arabia after the da’wah of Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him). End quote.

Majmoo’ Fataawa Ibn Baaz (25/103).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2711. Commentary on the hadeeth “The best rows for women are the back ones”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Commentary on the hadeeth “The best rows for women are the back ones”

We are a group of women who pray in the mosque in Ramadan in a place that is isolated from the men so that they cannot see us and we cannot see them. I noticed that the sisters do not complete the front rows and do not make them straight, and some of them quoted as evidence the hadeeth of the Messenger (blessings and peace of Allah be upon him) in which he said: “The best rows for men are the front ones and the worst are the back ones, and the best rows for women are the back ones and the worst are the front ones.” I said to them that what this hadeeth refers to is when the women are praying behind the men without a barrier, but now the situation is different. Is what I said correct?.

Praise be to Allaah.

The hadeeth quoted is saheeh, but according to the scholars it is to be interpreted in the manner that you mentioned, which is when there is no barrier between the men and women. But if they are screened from the men, then the best rows are the front ones and the worst ones are the back ones, just as is the case with men, and they have to complete the front rows first, then the next and so on, and close the gaps, just like men, because of the general meaning of the proven hadeeth from the Messenger of Allah (blessings and peace of Allah be upon him) concerning that. May Allah help us all to do that which He loves and which pleases Him. End quote.

Majmoo’ Fataawa Ibn Baaz (25/145)

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2712. Reconciling the hadeeth about al-Jassaasah and the hadeeth “Do you see this night of yours…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Reconciling the hadeeth about al-Jassaasah and the hadeeth “Do you see this night of yours…”

I heard that amongst the signs of the last hour that the Anti-Christ is alive until he comes out, the hadeeth of Tameem Ad-Daari. Another hadeeth of the prophet, peace be upon him, says what means that all those who are alive at that day will die within 100 years. The evidence is that there was no sahabi alive at 110 A.H. My question is how to understand both ahadeeth together? Why did the anti-Christ not die? May Allah protect you and us from his fitnah!.

Praise be to Allaah.

The hadeeth of Tameem al-Daari was narrated by Muslim in his Saheeh. It has been quoted in full in the answer to question no. 82643.

It indicates that the Dajjaal is alive at present, and was alive at the time of the Prophet (peace and blessings of Allaah be upon him), and that he will remain detained until permission is given to him to emerge. This does not contradict what is narrated in al-Saheehayn from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him), who said: The Prophet (peace and blessings of Allaah be upon him) led us in ‘Isha’ prayer one night at the end of his life, then when he had said the salaam he stood up and said: “Have you seen this night of yours? One hundred years from now, there will no one left who is on the face of the earth.” Narrated by al-Bukhaari (116) and Muslim (2537).

This hadeeth is general in meaning and the hadeeth of Tameem is specific, therefore it is exempted from the general meaning of the hadeeth of Ibn ‘Umar; or the Dajjaal at that time was in the sea and not on land, so he was not included in the hadeeth of Ibn ‘Umar.

Al-‘Allaamah Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said in Adwa’ al-Bayaan (3/397), responding to those who said that al-Khidr is still alive on the basis that the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him) does not include absolutely everyone, i.e., the words “there will no one left who is on the face of the earth”: Because the hadeeth about the emergence of the Dajjaal is a sound hadeeth, and that means that the Dajjaal is exempted from the general meaning of the hadeeth of Ibn ‘Umar. It is a hadeeth that is proven in al-Saheeh, from the words of Faatimah bint Qays (may Allaah be pleased with her), who heard the Prophet (peace and blessings of Allaah be upon him) say that Tameem al-Daari spoke to him, and that he liked what Tameem al-Daari told him, because it was in accordance with what he was telling his companions about the Dajjaal. Then he quoted the hadeeth of Tameem. Then he said:

This clearly states that the Dajjaal is alive on that island in the sea that is mentioned in the hadeeth of Tameem al-Daari, and that he will remain alive until he emerges at the end of time. This is a text which is specific in meaning and excludes the Dajjaal from the general meaning of the hadeeth which says that everyone would die within the next century. The established principle in usool is that the general meaning should be taken as such, and that whatever is excluded from it on the basis of a specific text is excluded from the general meaning, but the general meaning still remains applicable to all individuals for whom there is no evidence that they are excluded. As we have stated several times previously, this is the truth and is the view of the majority, and it applies to most of what is in the Qur’aan and Sunnah of general matters from which a few individuals are excluded on the basis of a specific text, but the general meaning remains applicable to the rest. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2713. Ahaadeeth which contain a warning to the one who does not accept the apology of his Muslim brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Ahaadeeth which contain a warning to the one who does not accept the apology of his Muslim brother

How sound is this hadeeth: “Whoever is given an apology by his Muslim brother and does not accept his apology will have a punishment like that of the maks collector [a kind of tax or levy]”?.

Praise be to Allaah.

There are five hadeeths which speak of the severity of the sin of one who does not accept the apology of his Muslim brother, but they are all weak and are not sound.

1.

The first hadeeth was narrated from Joodaan he said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “If a man makes an excuse to his brother and he does not accept it, he will bear a burden of sin like that of the maks collector [a kind of tax of levy].”

Narrated by Abu Dawood in al-Maraaseel, no. 521; Ibn Maajah in al-Sunan, no. 3718; Ibn Hibbaan in Rawdat al-‘Uqala’, p. 182; al-Tabaraani in al-Mu’jam al-Kabeer, 2/275; al-Bayhaqi in Shu’ab al-Eemaan, 6/321 and others. They all narrated it via Wakee’, Sufyaan told us, from Ibn Jurayj, from Ibn Meena’ – who is al-‘Abbaas ibn ‘Abd al-Rahmaan ibn Meena’ – from Joodaan.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 1907): al-‘Abbaas ibn ‘Abd al-Rahmaan ibn Meena’ is not well known and was not regarded as trustworthy by anyone except Ibn Hibbaan. Hence al-Haafiz said in al-Taqreeb: He is maqbool (acceptable).

Joodaan: there is no proof that he was a Companion of the Prophet (blessings and peace of Allah be upon him). Abu Haatim said: Joodaan is majhool (unknown) and he was not a Companion of the Prophet (blessings and peace of Allah be upon him).

In al-Taqreeb it says: There is a difference of opinion as to whether he was a companion of the Prophet (blessings and peace of Allah be upon him). Ibn Hibbaan mentioned him among the trustworthy of the Taabi’een. End quote.

2.

The second hadeeth was narrated from Jaabir ibn ‘Abd-Allaah (may Allah be pleased with him) and is similar to the previous hadeeth.

It was narrated by Abu’l-Zubayr from Jaabir (may Allah be pleased with him), and it was narrated from Abu’l-Zubayr via two isnaads:

(i) Via al-Layth, Ibraaheem ibn A’yan told me, from Abu ‘Amr al-‘Abdi, from Abu’l-Zubayr, from Jaabir ibn ‘Abd-Allaah (may Allah be pleased with him) from the Messenger of Allah (blessings and peace of Allah be upon him).

This was narrated by al-Tabaraani in al-Mu’jam al-Awsat, 8/283 and al-Bayhaqi in Shu’ab al-Eemaan, 6/321. al-Tabaraani said: This hadeeth was not narrated from Abu’l-Zubayr except by Abu ‘Amr al-‘Abdi, nor from Abu ‘Amr except by Ibraaheem ibn A’yun, and al-Layth was the only one who narrated it. End quote.

Al-Haythami said in Majma’ al-Zawaa’id (8/155): Its isnaad includes Ibraaheem ibn A’yun who is da’eef (weak). End quote.

It was also classed as da’eef by al-Iraqi (may Allah have mercy on him) in Takhreej Ahaadeeth al-Ihya’, 2/138

(ii) Via al-Hasan ibn ‘Amaarah from Abu’l-Zubayr from Jaabir (may Allah be pleased with him)

It was narrated by al-Haarith in al-Musnad – as stated in Baghiyat al-Baahith ‘an Zawaa’id Musnad al-Haarith (1/269) that he said:

Hafs ibn Hamzah told us, Sayf ibn Muhammad al-Thawri told us, from al-Hasan ibn ‘Amaarah.

It was also narrated by Ibn Hibbaan in al-Thiqaat (8/388): Abu Badr told us, my paternal uncle al-Waleed ibn ‘Abd al-Malik ibn ‘Ubayd-Allah ibn Masrah told us, Ubayy told us from al-Hasan ibn ‘Amaarah from Abu’l-Zubayr, from Jaabir (may Allah be pleased with him).

This is a very weak isnaad, because of al-Hasan ibn ‘Amaarah. The scholars were unanimously agreed that he is to be rejected and he is weak. See Tahdheeb al-Tahdheeb, 2/307.

3.

The third hadeeth was narrated from ‘Aa’ishah (may Allah be pleased with her) from the Prophet (blessings and peace of Allah be upon him) who said: “Be chaste and your women will be chaste; honour your parents and your children will honour you; and if someone apologises to his Muslim brother for something he heard about him and he does not accept his apology, he will not come to me at the Cistern.”

Narrated by al-Tabaraani in al-Mu’jam al-Awsat, 6/241. He said: This hadeeth was not narrated from ‘Aamir ibn ‘Abd-Allaah ibn al-Zubayr except by al-Malik ibn Yahya ibn al-Zubayr, and it was narrated only by Khaalid ibn Yazeed al-‘Umari. End quote.

Al-Haythami said in Majma’ al-Zawaa’id (8/81): Its isnaad includes Khaalid ibn Zayd al-‘Umari who is a liar. End quote.

4.

The fourth hadeeth was narrated from Anas ibn Maalik and is similar to the hadeeth of ‘Aa’ishah quoted above.

It was narrated by Ibn ‘Asaakir in his Sabaa’iyaat – as stated by al-Suyooti in al-La’aali’ al-Masnoo’ah (2/190) – via Abu Hadabah al-Faarisi, from Anas ibn Maalik.

Abu Hadabah al-Faarisi is Ibraaheem ibn Hadabah, who is a liar. Ibn Hibbaan said in al-Majrooheen (1/114): Ibraaheem ibn Hadabah, Abu Hadabah, an old man who narrated from Anas ibn Maalik, is one of the charlatans. He was a dancer in Basra who would be invited to weddings and would dance at them. When he grew old he started to narrate fabricated reports from Anas. End quote.

Shaykh al-Albaani said in Da’eef al-Targheeb (2/119): It is mawdoo’ (fabricated). End quote.

He said something similar in al-Silsilah al-Da’eefah, no. 2043.

5.

The fifth hadeeth was narrated from Abu Hurayrah (may Allah be pleased with him): The Messenger of Allah (blessings and peace of Allah be upon him) said: “Keep away from the people's womenfolk and your womenfolk will be chaste; honour your parents and your children will honour you; if anyone's brother comes to him offering excused to him, let him accept that from him, whether his excuses are well founded or not, for if he does not do that he will not come to me at the Cistern.”

Narrated by al-Haakim in al-Mustadrak, 4/154. he said: This is a hadeeth with a saheeh isnaad, although they [al-Bukhaari and Muslim] did not narrate it. Al-Dhahabi commented: Rather Sa’eed is da’eef (weak). End quote.

Al-Mundhiri said in al-Targheeb wa’l-Tarheeb (3/218): Suwayd from Qutaadah, who is Ibn ‘Abd al-‘Azeez, is waahin (weak). End quote.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 2034): Its isnaad is da’eef (weak). End quote.

To sum up: all the reports that were narrated concerning this matter are da’eef (weak) and are not saheeh (sound).

Secondly:

The weakness of the hadeeths that give a warning to the one who does not accept his brother’s apology does not mean that this is not something that is required. Rather accepting an apology that is given is a noble characteristic and is one of the means of creating love and friendship.

Ibn Hibbaan (may Allah have mercy on him) said in Rawdat al-‘Uqala’ wa Nuzhat al-Fudala’ (1/183): What is required of the wise man if his brother apologises to him for a previous offence or shortcoming is to accept his apology and regard him as being like one who did not commit any error, because if someone offers his excuses to him and he does not accept that, I fear that he will not come to the Prophet (blessings and peace of Allah be upon him) at the Cistern [in the Hereafter].

If a person falls short in his conduct towards his brother, he should apologise for his shortcomings to his brother.

Imam al-Ghazaali (may Allah have mercy on him) said:

If a person commits some shortcomings towards his brother that may lead to friction, there is no scholarly difference of opinion concerning the fact that it is better to overlook it and put up with it; rather if there is a way to interpret it in a good way and forgive him, this is what is required according to the rights of brotherhood.

Ihya’ ‘Uloom al-Deen, 2/185-186

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2714. Medicinal benefits of siwaak in the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Medicinal benefits of siwaak in the Sunnah

I have read and heard that there are numerous benefits to using miswak (e.g. curing of headaches, prevention of memory loss, etc.) I was wondering if anyone has come across some hadeeth to support this.

Praise be to Allaah.

Encouragement to use the siwaak as part of the Sunnah is mentioned in many hadeeths, and the effect of using the siwaak is described as purifying the mouth, cleansing it of dirt, making it smell good, and preventing disease. It is a general word which affirms that siwaak possesses all powers of purification and protection.

Dr. ‘Abd-Allaah ‘Abd al-Razzaaq al-Sa’eed says:

It is indeed a miracle of the trustworthy and unlettered Messenger (blessings and peace of Allah be upon him), who said: it was narrated from ‘Aa’ishah (may Allah be pleased with her) that the Prophet (blessings and peace of Allah be upon him) said: “Siwaak is purifying for the mouth and pleasing to the Lord.” Narrated by al-Nasaa’i (hadeeth no. 5). Al-Bukhaari narrated it as a mu’allaq majzoom report in Kitaab al-Sawm, Bab Siwaak al-Ratab wa’l-Yaabis li’l-Saa’im. It was classed as saheeh by al-Mundhiri in al-Targheeb wa’l-Tarheeb (1/133) and classed as hasan by al-Nawawi in al-Majmoo’ (1/267). In an addition mentioned in al-Mu’jam al-Awsat by al-Tabaraani (7/278) it says “and clearing to the eyesight”, but this is very weak. See al-Silsilah al-Da’eefah by al-Albaani (no. 5276).

How can the siwaak not be purifying to the mouth when the unlettered Prophet (blessings and peace of Allah be upon him) did not speak on the basis of his own whims and desires, who was taught (the Qur’aan) by one mighty in power [Jibreel (Gabriel)] (cf. al-Najm 53:5), enjoined us to use the siwaak, thus giving us basic guidelines to protect our teeth and mouths from disease by cleaning them, which is what preventive dentistry tells us now. As it is said, prevention is better than cure because it gives us a life that is filled with happiness.

All the means that may be followed to keep the mouth and teeth clean are very valuable in preventive medicine. One of these means is the stick from the araak tree, which is mentioned in many hadeeths from the Prophet (blessings and peace of Allah be upon him). This stick is called siwaak.

Prof. Dr. Muhammad Sa’eed al-Jareedli – head of the Mouth Disease department at Cairo University – said:

The siwaak is many times better than the toothbrush and toothpaste in chemical and mechanical terms.

After carrying out research he found that the substance which is in the siwaak kills germs and heals our mouths from disease. By itself it can take the place of the toothbrush and toothpaste because of the numerous substances it contains which are superior to those contained in toothpaste. Similarly, strong, gentle natural fibres work better than the fibres of the toothbrush and do not damage the gums. They also effectively remove what is left in our mouths and clings to our teeth of leftover food, which can cause disease and damage to the mouth and teeth. Up until today, in our civilised world, there is no toothpaste that contains the substances contained in the siwaak. Similarly, it says in the weekly magazine American Dentist that most of the toothpastes used in the United States of America are not good or healthy.

For example, we see that most of the toothpastes on the market are commercial and cheap, aimed at nothing other than making a profit, and the mouth and gums do not benefit from them at all. But in the case of siwaak, it was found -- after scientific research -- that it contains a lot of effective substances carried in its fibres, including cleansers such as sinigrin, astringents which strengthen the gums, such as gallic acid, volatile oils which give the mouth a good smell, sodium chloride, sodium bicarbonate, potassium chloride, calcium oxalate and a number of substances which clean the teeth. Some substances in the siwaak also kill germs, so it has an effect similar to that of penicillin.

So the siwaak is indeed the purifier for the mouth and teeth. Blessings and peace of Allah be upon you, O Beloved of Allah, O intercessor for creation, O Trustworthy Messenger, until the Day of Judgement; you brought us the Qur’aan from the Lord of the worlds, the most wise of judges, and you spoke the truth when you said: “Siwaak is purifying for the mouth and pleasing to the Lord.” End quote.

Al-Siwaak wa’l-‘Inaayah bi’l-Asnaan (p. 9-14)

In the research of Dr. James Turner, of the Faculty of Medicine in the American University of Tennessee, which is published in the journal Oral Medicine and Dentistry, it says: The miswaak of the araak tree contains substances which purify and kill microbes, the most important of which are sulphur and sitosterol B (or ß-sitosterol), as well as sodium.

Research and experiments indicate that the siwaak contains a substance which stops bleeding, purifies the gums and sterilises wounds in the gums. It also contains in its fibres large amounts of mineral salts and ions such as calcium, iron, phosphates and sodium.

Siwaak contains vitamin C, and it is well known to scientists that the interaction between this vitamin and antibiotics is regarded as one of the most effective of remedies. It also contains tannin which helps to strengthen the gums.

See also the answer to question number 2577.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2715. Hadeeth about the one who is secure in his property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Hadeeth about the one who is secure in his property

What is the authenticity of the following hadeeth: the Prophet, peace and blessings be upon him, said: "When someone is secure in his property, healthy in his body and has his food for the day, it is as if he owned the entire world”.

Praise be to Allaah.

This hadeeth was narrated by Salamah ibn ‘Ubayd-Allaah ibn Mihsan al-Khatmi, from his father, who met the Prophet (peace and blessings of Allaah be upon him). He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one among you who wakes up secure in his property, healthy in his body and has his food for the day, it is as if the whole world were brought to him.”

Narrated by al-Bukhaari in al-Adab al-Mufrad (no. 300) and by al-Tirmidhi in al-Sunan (2346). He said: It is hasan ghareeb.

Shaykh al-Albaani (may Allaah have mercy on him) said, after narrating the hadeeth from a number of the Sahaabah: To sum up, the hadeeth is hasan in sha Allaah, when taking into account the hadeeths of al-Ansaari and Ibn ‘Umar. And Allaah knows best. End quote. Al-Silsilah al-Saheehah (no. 2318).

Al-Mubaarakfoori (may Allaah have mercy on him) said, commenting on this hadeeth:

The words “The one among you who wakes up” means, among you O believers. “Secure” means not fearing an enemy. “In his property (fi sirbihi) means feeling secure within himself; it was also said that it means feeling secure within the group, i.e., within his family and dependents. And it was said that it means on his path or way, or that it means in his house. This was mentioned by al-Qaari quoting from some of the commentators. Al-Turbashti said:

Mu’aafa (translated as healthy) means safe and sound with no illness and sickness.

“In his body” means both outwardly and inwardly. “And has his food for the day” means enough food from halaal sources. “It is as if the whole world were brought to him.”

End quote. Tuhfat al-Ahwadhi (7/11)

Al-Manaawi (may Allaah have mercy on him) said:

The one for whom Allaah has combined the blessings of physical good health, a sense of security wherever he goes and sufficient provision for the day, and kept his family safe, has been given all type of blessings by Allaah, which others may not have in full, so he should not start his day without give thanks for that, by using these blessings in obedience to the One Who bestowed them on him, not in disobedience, or and he should never cease to remember Him.

End quote from Fayd al-Qadeer (6/88)

Abd Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2716. Meaning of maa’ilaat mumeelaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of maa’ilaat mumeelaat

What is the meaning of the words of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth, “maa’ilaat mumeelaat”?.

Praise be to Allaah.

This is a saheeh hadeeth which was narrated by Muslim in his Saheeh from the Prophet (peace and blessings of Allaah be upon him) who said: “There are two types of the people of Hell whom I have not seen: men in whose hands are whips like the tails of cattle, with which they beat the people, and women who are clothed yet naked, maa’ilaat mumeelaat, with their heads like the humps of camels, tilted to one side. They will not enter Paradise nor even smell its fragrance.” This is a stern warning to beware of the things referred to.

The men in whose hands are whips like the tails of cattle are those who beat the people unjustly, like police and others, whether that is done by order of the state or otherwise. The state is only to be obeyed with regard to matters that are right and proper. The Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to what is right and proper.” And he (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.”

With regard to the phrase “women who are clothed yet naked, maa’ilaat mumeelaat”, the scholars interpreted this as follows:

“kaasiyat ‘aariyaat (translated above as “clothed yet naked” may have another meaning, which is that they are enjoying the blessings of Allaah, but they do not give thanks for them and they do not obey the commands of Allaah or heed His prohibitions, even though Allaah has bestowed upon them wealth and other blessings.

The hadeeth is also explained in a different manner, which is that they wear clothes that do not cover them, because they are too thin or too short, so they do not serve the purpose of clothes, hence they are described as naked, and because the clothes they wear do not cover their ‘awrah.

Maa’ilaat (literally “deviant”) means they turn away from chastity and righteousness, i.e., they commit sins and evil deeds like those who do immoral actions, or they fall short in doing the obligatory duties, prayer etc.

Mumeelaat means they turn others away, i.e., they call people to evil and corruption, so by their words and actions they lead others into immorality and sin, and they commit immoral actions because of their lack of faith or the weakness of their faith. The point of this saheeh hadeeth is to warn against oppression and all kinds of corruption from men and women.

With regard to the phrase, “their heads are like the heads of camels, tilted to one side,” some of the scholars said that this means they make their heads look big because of the hairstyles they adopt and so on, so that it looks like the hump of a bakht camel. The bakht is a type of camel that has two humps between which there is a dip, so that one hump leans one way and the other leans the other way. When these woman make their heads look big in this way, they look like these humps.

With regard to the phrase, “They will not enter Paradise nor even smell its fragrance,” this is a stern warning; it does not necessarily mean that they are kaafirs or that they will abide in Hell forever, like other sinners who die as Muslims; rather what is meant is that they and other sinners are threatened with Hell for their sins, but they are subject to the will of Allaah. If He wills He will forgive them and if He will He will punish them. This is like the verse in which Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills”

[al-Nisa’ 4:48]

If a sinner (who is Muslim) enters Hell, he will not abide therein forever like the kuffaar, and those who will abide therein like murderers, adulterers and suicides will not abide therein forever like the kuffaar; rather it is an eternity which will have an end according to Ahl al-Sunnah wa’l-Jamaa’ah – in contrast to the Khawaarij and Mu’tazilah and the innovators who follow their path, because the saheeh mutawaatir ahaadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) indicate that he will intercede for the sinners among his ummah and that Allaah will accept that intercession from him (peace and blessings of Allaah be upon him) a number of times; each time He will specify a number who are to be brought forth from Hell. Similarly the rest of the Messengers, the believers and the angels will all intercede by Allaah’s leave, and He will accept their intercession for whomsoever He will among the believers in Tawheed who have entered Hell because of their sins but are Muslims. Then there will remain in Hell those sinners who are not included in the intercession of the intercessors, but Allaah will bring them forth by His Mercy and Kindness, and there will be none left in Hell but the kuffaar who will abide therein forever and ever. Allaah says concerning the kuffaar (interpretation of the meaning):

“whenever it abates, We shall increase for them the fierceness of the Fire”

[al-Isra’ 17:97]

“So taste you (the results of your evil actions). No increase shall We give you, except in torment”

[al-Naba’ 78:30]

And He says concerning the kuffaar who worshipped idols (interpretation of the meaning):

“Thus Allaah will show them their deeds as regrets for them. And they will never get out of the Fire”

[al-Baqarah 2:167]

And Allaah says (interpretation of the meaning):

“Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment.

They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment”

[al-Maa'idah 5:36-37]

We ask Allaah to keep us safe and sound from being like them.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/355

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2717. Ruling on drinking from the mouth of the bottle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Ruling on drinking from the mouth of the bottle

Can the prohibition on drinking from the mouth of the waterskin be applied to drinking from the mouth of the bottle?.

Praise be to Allaah.

It was proven that the Prophet (blessings and peace of Allaah be upon him) forbade drinking from the mouth of the waterskin. Narrated by al-Bukhaari (5628) and Muslim (5629) from the hadeeth of Abu Hurayrah and Ibn ‘Abbaas (may Allaah be pleased with them).

The siqa’ (translated here as waterskin) is the vessel in which water is put and it has a mouth from which it is drunk.

The scholars (may Allaah have mercy on them) mentioned a number of reasons for this prohibition:

1.

That what is inside the waterskin cannot be seen, and there may be an insect or snake inside it which could cause harm or annoyance, as it was narrated that a man drank from the mouth of the waterskin and a snake came out of it.

This reason does not apply with regard to drinking from bottles nowadays, because what is inside them can usually be seen.

2.

That the person who drinks from the mouth of the waterskin may not be able to control the flow of water, so he will get more than he needs and it will choke him or make his clothes wet.

This reason does apply with regard to those who drink from bottles, as we see happen with a lot of people.

3.

The prohibition is there so that his saliva will not get on the mouth of the bottle or be mixed with the water inside it, or so that his breath will not get on the mouth of the bottle and thus put others off. This may be a cause of the spread of disease.

This reason is also applicable to those who drink from bottles, but it applies to the one who touches the bottle with his mouth. But if he pours from it and does not touch it with his mouth, there ts nothing wrong with it.

Similarly, it applies in cases where someone else will drink from the same bottle after him. But if the bottle is just for him, there is nothing wrong with drinking from its mouth in that case.

It is not unlikely that the prohibition on drinking from the mouth of the waterskin was for all of these reasons, as was stated by Ibn al-‘Arabi, Ibn Abi Hamzah and others (may Allaah have mercy on them).

See Fath al-Baari, commentary on hadeeth number 5628.

Some of these reasons, as stated above, apply to the one who drinks from a bottle, hence he should not drink from its mouth, especially if someone else is going to drink from the bottle too.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2718. Is it essential to stay in the place where one prayed Fajr in order to obtain the benefit?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Is it essential to stay in the place where one prayed Fajr in order to obtain the benefit?

If a person prays Fajr then moves from the place in which he prayed and sits remembering Allaah, is that permissible or should he stay where he was in order to attain the reward?.

Praise be to Allaah.

Al-Tirmidhi narrated (485) that Anas (may Allaah be pleased with him) said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever prays Fajr in congregation then sits remembering Allaah until the sun rises, then prays two rak’ahs, will have a reward like that of Hajj and ‘Umrah, complete, complete, complete.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 3403.

It seems that in order to attain this reward it is not essential for the worshipper to stay in the place where he prayed; so long as he is in the mosque, remembering Allaah, may He be exalted, then there is the hope that he will attain this reward. This is indicated by the general meaning of the hadeeth: “Whoever prays Fajr in congregation then sits remembering Allaah until the sun rises…” The Prophet (blessings and peace of Allaah be upon him) did not stipulate that he should stay in the place where he prayed. So if he moves to another place inside the mosque, and sits remembering Allaah, then the hadeeth includes him. This was stated by some of the scholars. Ibn Rajab (may Allaah have mercy on him) said in Fath al-Baari (4/56): Several hadeeths have been narrated concerning the virtue of one who sits in the place where he prayed after Fajr until the sun rises and after ‘Asr until the sun sets.

Is what is meant by the phrase “the place where he prayed” the spot where he prayed or the entire mosque in which he prayed? There is a difference of opinion concerning this.

In Saheeh Muslim it is narrated from Jaabir ibn Samurah that the Prophet (blessings and peace of Allaah be upon him), when he had prayed Fajr, would sit in the place where he prayed until the sun had fully risen. According to another report: the Prophet (blessings and peace of Allaah be upon him) did not get up from the place in which he had prayed Fajr until the sun rose, then when the sun rose, he would get up. It is well known that he (blessings and peace of Allaah be upon him) did not sit in the place where he had prayed, because he would go to his companions following the prayer and turn to face them.

This was narrated by al-Tabaraani, who says: When he had prayed Fajr, he would sit and remember Allaah until the sun rose.

In the completion of the hadeeth of Jaabir ibn Samurah which was narrated by Muslim it says: And they would talk and discuss issues from the time of Jaahiliyyah and they would laugh and he would smile.

This hadeeth indicates that what is meant by the place in which he had prayed and in which he would sit is the mosque as a whole. This was the view of a number of the scholars including Ibn Battah among our companions and others. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2719. The hadeeth, “There is no gheebah (backbiting) in the case of a faasiq (evildoer)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth, “There is no gheebah (backbiting) in the case of a faasiq (evildoer)”

What is your opinion regarding this hadeeth “There is no gheebah for a fasiq”? If it is an authentic hadeeth, then is warning others of an envious person considered gheebah or not? Which type of sinners can we warn others of without being guilty of gheebah?.

Praise be to Allaah.

Gheebah is haraam and emphatically so, because Allaah says (interpretation of the meaning):

“neither backbite one another. Would one of you like to eat the flesh of his dead brother?”

[al-Hujuraat 49:12].

And it is proven from Anas (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “When I was taken up into heaven, I was taken past some people who had nails of copper with which they were scratching their faces and chests. I said: Who are these, O Jibreel? He said: These are the ones who ate the flesh of the people and impugned their honour.” Narrated by Imam Ahmad and Abu Dawood with a saheeh isnaad. The Prophet (blessings and peace of Allaah be upon him) defined gheebah as saying about your brother that which he dislikes.

It is permissible in a few cases which are indicated by shar’i evidence when there is a need for that, such as if someone consults you with regard to marriage or business partnership, or if someone complains to the ruler and asks him to put a stop to a person's wrongdoing. In that case there is nothing wrong with saying about him things that he dislikes for the purpose of serving an obvious interest. One of them compiled a list of the cases in which gheebah is permissible in two lines of verse in which he said:

Criticism is not gheebah in six cases: complaining about mistreatment, identifying a person, warning about a person,

highlighting evildoing, seeking a fatwa, and seeking help to remove an evil.

But if there is no obvious interest to be served by mentioning him in a way that he dislikes, then it comes under the heading of gheebah which is haraam.

With regard to the question about the phrase “There is no gheebah (backbiting) in the case of a faasiq (evildoer)” and whether it is a hadeeth or not, Imam Ahmad said it is munkar. Al-Haakim, al-Daaraqutni and al-Khateeb said: it is false.

But the fact that there is no gheebah in the case of a faasiq (an evildoer who openly commits sins) is indicated by the proven report which says that the Prophet (blessings and peace of Allaah be upon him) saw a funeral passing by, and those who were with him spoke ill of the deceased person, and he (blessings and peace of Allaah be upon him) said: “It is due.” Then another funeral passed by, and they spoke well of the deceased person, and the Prophet (blessings and peace of Allaah be upon him) said: “It is due.” They asked him what he had meant by saying it is due, and he said: “The one of whom you spoke ill, Hell is his due, and the one of whom you spoke well, Paradise is his due. You are the witnesses of Allaah on His earth.” and he did not rebuke them for speaking ill of the deceased person of whose evildoing they were aware. This indicates that if a person commits evil openly, there is no gheebah in his case.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/19).

Created with the Personal Edition of HelpNDoc: Free EPub producer


2720. Does this hadeeth contradict the principle of equality and justice in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Does this hadeeth contradict the principle of equality and justice in Islam?

How sound is the following hadeeth, which was narrated by Abu Dawood and others: “Forgive the people of good character for their mistakes”? I have read that some people are not sure about it because it contradicts the Qur’aan and its verses which call for equality and justice.

Praise be to Allaah.

This hadeeth was narrated by Imam Ahmad, Abu Dawood, al-Nasaa’i, al-Bayhaqi and others from ‘Aa’ishah (may Allaah be pleased with her), who said that the Prophet (peace and blessings of Allaah be upon him) said: “Forgive the people of good character for their mistakes, except in cases of hadd punishments.”

It has other isnaads which are not free of faults, but when taken together render the hadeeth hasan.

What is meant by the hadeeth is that it is recommended not to take people of good character to task if they slip up or make mistakes which are out of character, except in cases where a hadd punishment is required and news of the sin reaches the ruler, in which case the hadd punishment must be carried out.

What is meant by “people of good character” is ordinary people who possess an honourable attitude and other praiseworthy characteristics, those who are always obedient and are known for their good character, but who may slip sometimes and commit sins. This meaning was narrated by Ibn al-Qayyim (may Allaah have mercy on him) who said: The Prophet (peace and blessings of Allaah be upon him) did not call the pious who worship a great deal “people of good character” and this phrase is not used in the words of Allaah or His Messenger to describe the obedient and pious. It seems that it refers to those who are respected among the people for their status and high position. Allaah has singled them out for a kind of honour above others of their kind, meaning that if a person is modest and of good character, but then he slips up and the Shaytaan overpowers him briefly (and makes him do something out of character), we should not hasten to rebuke him and punish him, rather his mistake should be forgiven, provided that it does not involve transgressing one of the sacred limits of Allaah (for which a hadd punishment is required), because the hadd punishment must be carried out regardless of whether the one who deserves it is regarded as honourable or ignoble. The Prophet (peace and blessings of Allaah be upon him) said: “Those who came before you were destroyed because if a nobleman among them stole they would let him off, but if a weak and insignificant person stole they would carry out the punishment on him. By Allaah, if Faatimah the daughter of Muhammad were to steal, I would cut off her hand.” Saheeh – agreed upon. This highlights one of the wonderful aspects of this perfect sharee’ah.

End quote.

From the above it may be understood that the meaning of this hadeeth does not contradict the principle of equality and justice in Islam, rather it encourages overlooking sins and mistakes that are not subject to hadd punishments if they are committed by people who do not ordinarily do such things, and if not imposing a ta’zeer punishment will not lead to further trouble.

Fataawa al-Lajnah al-‘Daa’imah, 22/18-22.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2721. What is meant by al-mujaththamah (the animal that is used as a target)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is meant by al-mujaththamah (the animal that is used as a target)?

It is narrated that the Prophet (blessings and peace of Allaah be upon him) forbade al-mujaththamah (the animal that is used as a target). What is meant by that?.

Praise be to Allaah.

It is narrated that the Prophet (blessings and peace of Allaah be upon him) forbade al-mujaththamah (the animal that is used as a target). That is in the hadeeth which was narrated by al-Tirmidhi (1393) from Abu’l-Darda’ (may Allaah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) forbade eating al-mujaththamah, which is the animal that has been shot to death with arrows. It was classed as saheeh by al-Albaani in Saheeh al-Jaami’ (6857).

What is meant by al-mujaththamah has been explained by the narrator of the hadeeth who said: it is the animal that has been shot to death with arrows.

In other words, it is the animal that has been held or tied and shot with arrows until it died. The Prophet (blessings and peace of Allaah be upon him) forbade eating it because it is maytah (dead meat), and has not been slaughtered in accordance with sharee’ah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2722. Ruling on travelling alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Ruling on travelling alone

Is it true that the Prophet (peace and blessings of Allaah be upon him) forbade travelling alone?.

Praise be to Allaah.

Yes, it is proven that the Prophet (peace and blessings of Allaah be upon him) forbade that in several ahaadeeth, including the following:

1-

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If people knew what I know about being alone, no rider would travel at night by himself.” Narrated by al-Bukhaari (2998).

Imam Ahmad narrated this hadeeth in al-Musnad (2/91) with some additional material in which it says:

The Prophet (peace and blessings of Allaah be upon him) forbade being alone, for a man to spend the night alone or travel alone.

But this report is regarded as shadhdh (odd), and it is superseded by the report of al-Bukhaari for two reasons:

(a) The report of al-Bukhaari was narrated by nine of the companions of ‘Aasim ibn Muhammad ibn Zayd ibn ‘Abd-Allaah ibn ‘Umar from his father from Ibn ‘Umar, all of whom mention travelling only and not spending the night. Only one of the students of ‘Aasim ibn Muhammad, namely ‘Abd al-Waahid ibn Waasil, mentioned the prohibition on spending the night alone. Although he was thiqah (trustworthy), the report narrated by many thiqaat supersedes his report .

(b) This is indicated by a similar report from Ahmad, although the narrator does not mention the specific wording of the Prophet (peace and blessings of Allaah be upon him), unlike the report of the majority.

Hence the editors of Musnad Ahmad (9/467), and Shaykh Muqbil al-Waadi’i in Ahadeeth Mu’allah (249), ruled that the report of ‘Abd al-Waahid is shaadh (odd), unlike Shaykh al-Albaani who ruled that it is saheeh, as stated in al-Silsilah al-Saheehah (60).

The prohibition on spending the night alone was narrated in a mursal report from ‘Ata’, as was narrated by Abu Dawood in Kitaab al-Maraaseel (380) and Ibn Abi Shaybah in al-Musannaf (7/726).

Al-Tabaraani narrated in al-Awsat (2079) via Muhammad ibn al-Qaasim al-Asadi from Zuhayr ibn Mu’aawiyah from Abu’l-Zubayr from Jaabir that the Prophet (peace and blessings of Allaah be upon him) said: “If people knew what I know about being alone, no rider would travel at night by himself and no man would sleep in a house by himself.”

But this report is to be rejected because of Muhammad ibn al-Qaasim al-Asadi, because he was accused of lying.

The prohibition on spending the night alone was also narrated in some saheeh reports. It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: No man should travel alone or sleep in a house on his own.” End quote.

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1/130).

Imam Ahmad was asked about a man spending the night alone. He said: I prefer him to avoid that. Quoted from al-Adaab al-Shar’iyyah (1/428).

2-

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Prophet (peace and blessings of Allaah be upon him) said: “The (lone) rider is a devil, two riders are two devils and three are a travelling party.” Narrated by al-Tirmidhi (1674), who said it is a hasan hadeeth. It was also classed as hasan by Ibn Hajar in Fath al-Baari (6/53) and by al-Albaani in al-Silsilah al-Saheehah (62).

These ahaadeeth indicate that it is makrooh to be alone in situations where a man fears for himself because of weakness, severe exhaustion or hardship, or when he fears that the shaytaan may tempt him and mislead him. The benefit of being with righteous companions is not limited to help and support, rather the most important thing is that it helps him to remain steadfast and pious, for the shaytaan is further away from two.

Al-Haafiz Ibn Hajar said in Fath al-Baari (6/53):

Ibn Khuzaymah reported it under the heading; “the prohibition on two travelling and that less than three are sinners,” because what is meant by “devil” is a sinner. Al-Tabari said: This is a rebuke aimed at disciplining and guiding because of the fear of loneliness for one, but it is not haraam. The one who travels alone in the wilderness and the one who stays alone in a house has no guarantee that he will not feel lonely, especially if he had bad thoughts and is weak in faith.

In fact people differ with regard to that and the prohibition concerning that is a measure of protection, but if there is need for that, it should be fine. It was said, commenting on the words “the (lone) rider is a devil” that his travelling alone is suggested to him by the shaytaan, or he is likened to the shaytaan in his actions. And it was said that it is disliked because if the person who is travelling alone dies on the journey, there will be no one who can take care of him; similarly, if two are travelling and both or one die, there will be no one to help, unlike three, because in most cases that fear will not be present. End quote.

The apparent meaning of the hadeeth is that the prohibition applies to the one who travels alone via empty and remote routes. As for well-travelled routes, and those in which there is no risk of being lost, and where there are likely to be helpers and companions, there is no report that it is makrooh or prohibited. The same applies to travelling nowadays on planes, ships and buses, because those who are in them are all regarded as traveling companions, so the one who travels by these means is not alone in the sense that is forbidden.

Shaykh Ibn ‘Uthaymeen said in Fataawa Noor ‘ala al-Darb (mutafarraqaat/al-adaab):

This points to the warning against travelling alone, but that applies to journeys where the route is not travelled by many. As for journeys where the route is travelled by many, and it is as if one is in the middle of a village, such as the route from al-Qaseem to Riyadh, or Riyadh to Dammam and other such routes where there are many travellers, and the road to the Hijaz during the Hajj season, this is not in fact regarded as being alone, because many people travel by these routes. So a person may be alone in his car but he is not alone on the journey, rather there are people around him, behind him and in front of him at every moment. End quote.

Shaykh al-Albaani said in his commentary on this hadeeth in al-Saheehah (62):

Perhaps the hadeeth refers to travelling in the deserts or wilderness where the traveller rarely sees anyone. It does not include travel nowadays on paved and well-travelled roads. And Allaah knows best. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2723. What is blameworthy extremism?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is blameworthy extremism?

What is the meaning of ‘going to extremes’ in Islam? Is it considered extremism if a woman covers her face or a man lets his beard grow? Is it extremism to adhere to the prophet’s way and refuse every innovated matter in Islam? What it is the implication of the fact that the prophet, peace be upon him, when given two options, would choose the easier one?.

Praise be to Allaah.

Firstly:

The hadeeth which condemns extremism was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Those who go to extremes are doomed.” He said it three times.

Narrated by Muslim (2670).

The scholars have many explanations for what is meant by extremism and those who go to extremes, all of which are in harmony with one another and do not contradict one another. All of them may be summed up as meaning one thing; it boils down to overburdening oneself and being too strict in matters where strictness is inappropriate.

These meanings include the following:

1 – Going to extremes in worship, which leads to excessive hardship. Islam does not enjoin anything but that in which there is ease and tolerance. It forbids excessive strictness in religion. The forms of extremism that people have invented in religion and were listed by the scholars as being examples of extremism are virtually innumerable.

Al-Nawawi said in Sharh Muslim (16/220):

i.e., those who delve too deep and go to extremes, and overstep the limits in both word and deed. End quote.

2 – Introducing innovations into religion, by forbidding that which Allaah did not forbid, and introducing forms of worship and commitments that did not exist at the time of the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/620):

Monasticism and innovated forms of worship which were not prescribed by Allaah and His Messenger are akin to the cases where the mushrikeen and others forbade good things that Allaah has permitted, and examples of the extremism that the Prophet (peace and blessings of Allaah be upon him) criticized when he said: “Those who go to extremes are doomed” and “If the month were made longer for me, I would have continued to fast without a break so that those who delve too deep would give up their attitude”, such as extreme hunger and thirst which harm the mind and body, and prevent one from doing obligatory or mustahabb actions that are better than that. The same applies to walking barefoot and naked, which harms a person and brings no benefit, as in the hadeeth about Abu Israa’eel who vowed to fast, and to stand always and never sit, and never seek shade, or speak. The Prophet (peace and blessings of Allaah be upon him) said: “Tell him to sit down, and seek shade, and speak, but let him complete his fast.” Narrated by al-Bukhaari. This matter is broad in scope. End quote.

3 – Exaggerated and affected speech, by trying to select words which attract people’s attention, with no meaning or benefit.

Ibn Abi’l-Dunya narrated this hadeeth in his essay al-Gheebah wa’l-Nameemah (Backbiting and malicious gossip), in a chapter entitled Ma jaa’ fi Dhamm al-Taqa’’ur fi’l-Kalaam (p. 15), in which he narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That which I fear the most for my ummah is every well spoken hypocrite”

It was also narrated by Ahmad in al-Musnad (1/22) and classed as hasan by the editors of al-Musnad.

He also narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “The prattling of speech is the prattling of the shaytaan.”

Ibn al-Atheer said in al-Nihaayah (5/164):

Those who go to extremes in speech are those who speak in an affected manner.

4 – Indulging in that which does not concern one, asking about that which is inappropriate, and delving too deeply into that which is of no benefit.

al-Khattaabi said:

The one who goes to extremes is the one who delves too deeply into a thing, and burdens himself with looking into it in the manner of ahl al-kalaam, who examined matters that do not concern them, who indulge in that which their minds cannot comprehend. End quote from ‘Awn al-Ma’bood (12/235).

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hukam (p. 285):

The one who goes to extremes is the one who delves too deeply and looks into that which does not concern him. Examining and asking too much about the ruling on something that is not mentioned among obligatory duties or haraam things may lead to thinking that it is haraam or it is obligatory, because of its similarity to some duties or prohibitions. Accepting pardon for it or refraining from asking too much about it is better. End quote.

Then Ibn Rajab (may Allaah have mercy on him) mentioned some examples of what we should refrain from asking too many details about with regard to matters of the unseen that are unknown and subtle fiqhi differences, and discussing things that rarely happen, and so on.

Shaykh Ibn ‘Uthaymeen said in Sharh Riyadh al-Saaliheen (1/416-418)

The same applies to being too strict in matters of worship, when a person is very strict in prayer, fasting and other things that Allaah makes easy for him. If he is too hard on himself with regard to that which Allaah has made easy for him, he is doomed.

Another example is what some sick people do – especially in Ramadaan – when Allaah has permitted them not to fast when they are sick, and they need to eat and drink, but they are hard on themselves and continue fasting. We also tell these people to apply the hadeeth to themselves: “Those who go to extremes are doomed.”

That also includes what some students do who are focusing on issues that have to do with Tawheed. When they come across verses or ahaadeeth which speak of the attributes of the Lord, may He be glorified and exalted, you see them examining them closely and asking questions that they are not supposed to ask, which the early generations of the ummah, the Sahaabah and Taabi’een and imams of guidance who came after them did not have the habit of asking. So you see one of them examining matters which his is not obliged to examine as a sign of going to extremes or delving too deeply in these matters. We say to these people: If you are content with what the Sahaabah (may Allaah be pleased with them) were content with, then stop that, but if you are not content with it, then may Allaah never make you content. Rest assured that you will fall into extremism and hardship and stress.

That also includes what some seekers of knowledge do of inserting rational possibilities into the words of some texts. So you will see them say, “Such and such is possible, and such and such is possible” – until the text becomes very confusing and the benefit of the text is lost, and that is wrong. Follow the text as it appears to be and set aside these rational possibilities, because if we examine every text in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and try to find all rational possibilities in its meaning, we will have no verse or hadeeth left that one may quote as evidence, and all interpretations may become possible for every text. These rational ideas may be illusions from the shaytaan that he instils in people’s hearts in order to confuse their beliefs and faith – Allaah forbid.

Another example is what some people do who go to extremes with regard to wudoo’, so you see them doing wudoo’ three or four or five or six or seven times or more, when there is no need to do that. Similarly with regard to ghusl from janaabah, you see them exhausting themselves when they do ghusl, putting water in their ears and nostrils. All of that is included in the words of the Prophet (peace and blessings of Allaah be upon him), “Those who go to extremes are doomed, those who go to extremes are doomed, those who go to extremes are doomed.”

Everyone who is too harsh on himself with regard to something that Allaah has made broad in scope [?} is included in this hadeeth. End quote.

Secondly:

With regard to adhering to outward signs of religious commitment and observing the sacred limits of Allaah, and obeying His commands, these are obligations of Islam, and the way to enter the Paradise of the Lord of the Worlds, and no one regards them as going to extremes except one who wants to free himself from the rules of sharee’ah and attack the established rulings. The blameworthy kind of going to extremes is that which goes beyond the laws and etiquette of sharee’ah. How can adhering to it and following it and clinging tightly to it be going to extremes??

The decisive factor with regard to that is the evidence from the Qur’aan and Sunnah. That for which there is saheeh evidence which clearly shows that something is obligatory – such as covering the face and letting the beard grow – or that something is forbidden – such as the prohibition on musical instruments and mixing with women and so on – it is not permissible to describe it as going to extremes or harshness, because that implies accusing the Prophet (peace and blessings of Allaah be upon him) – who enjoined us to do it – of going to extremes. God forbid that he (peace and blessings of Allaah be upon him) should be like that.

As for that concerning which there is no text, and is one of the four aspects of extremism mentioned above, then this is what should be criticized and avoided, and should not be confused with the proven, clear rulings of Islam.

Thirdly:

With regard to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), in which she said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he would choose the easier of the two, so long as it was not a sin; if it was a sin he would be the furthest of the people from it Narrated by al-Bukhaari (3367) and Muslim (2327) –

It cannot be taken in any way whatsoever as meaning forsaking sharee’ah and falling short in duties. Rather the Prophet (peace and blessings of Allaah be upon him) was the keenest of people to achieve true submission to Allaah (‘uboodiyyah) with all that it implies. What is meant by “the choice between two things” is with regard to worldly matters where Islam does not command or forbid anything, or matters in which there is a broad choice between what is Sunnah and what is mustahabb. But if the shar’i ruling indicates that something is obligatory or prohibited, then that must be adhered to, without overstepping the mark or falling short.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (6/575):

The words “between two things” mean, of worldly matters. This is indicated by the words “so long as it was not a sin”, because there is no sin in matters of religion. The words “so long as it was not a sin” mean, so long as the easier of the two did not imply sin. If it did imply sin, then he would choose the more difficult option. In the hadeeth of Anas that is narrated by al-Tabaraani in al-Awsat it says: “but he would choose the easier of them, so long as Allaah would not be angered by it.” end quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2724. Does Islam forbid saving up wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Does Islam forbid saving up wealth?

Why does Islam forbid saving up wealth?.

Praise be to Allaah.

Islam does not forbid saving up wealth in all cases, rather what is forbidden and what a stern warning is issued against is not paying zakaah on one’s wealth. But if a person pays zakaah, he is not included in the condemnation.

Allaah says (interpretation of the meaning):

“And those who hoard up gold and silver (Al-Kanz: the money, the Zakaah of which has not been paid) and spend them not in the way of Allaah, announce unto them a painful torment”

[al-Tawbah 9:34]

Abu Dawood (1564) narrated from Umm Salamah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “That which reaches the level where zakaah is to be paid and its zakaah is paid, is not kanz (hoarded wealth).” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Bukhaari (1404) narrated that Khaalid ibn Aslam said: We went out with ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) and a Bedouin said: Tell me about the words of Allaah, “And those who hoard up gold and silver (Al-Kanz: the money, the Zakaah of which has not been paid) and spend them not in the way of Allaah”. Ibn ‘Umar (may Allaah be pleased with him) said: The one who hoards them and does not pay zakaah on them, woe to him. That was before zakaah was revealed; when it was revealed, Allaah made it a purification of wealth.

Maalik narrated in al-Muwatta’ (595) that ‘Abd-Allaah ibn Dinar said: I heard ‘Abd-Allaah ibn ‘Umar when he was asked about kanz – what is it? He said: It is wealth on which zakaah is not paid.

Ibn Katheer (may Allaah have mercy on him) said commenting on the verse in al-Tawbah: With regard to kanz, Maalik said, narrating from ‘Abd-Allaah ibn Dinar from Ibn ‘Umar: It is wealth on which zakaah is not paid. Al-Thawri and others narrated from ‘Ubayd-Allaah from Naafi’ that Ibn ‘Umar said: That on which zakaah is paid is not kanz, even if it is buried beneath seven earths, but that which is not buried and on which zakaah is not paid is kanz. This was narrated from Ibn ‘Abbaas, Jaabir, and Abu Hurayrah in both mawqoof and marfoo’ reports. ‘Umar ibn al-Khattaab said something similar: Any wealth on which zakaah is paid is not kanz, even if it is buried in the earth. And any wealth on which zakaah is not paid is kanz with which its owner will be branded (on the Day of Resurrection), even if it is on the face of the earth. End quote.

Thus it is clear that the kind of wealth that is blameworthy is that on which zakaah is not paid. As for that which is beneath the threshold (nisaab), or which reaches the threshold and zakaah is paid on it, it is not kanz.

Thus it is clear that Islam does not forbid storing up wealth, rather it forbids not paying zakaah on it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2725. al-Namrood and the people of the ditch

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Al-Namrood and the people of the ditch

In which book of Hadees is the Explanation of Namrood's infanticide during the days of Hazarat Abrahim ?.

Praise be to Allaah.

Al-Namrood was the king of Babylon, and he was a kaafir king. There happened between him and Ibraaheem (peace be upon him) that which Allaah describes in the verse (interpretation of the meaning):

“Have you not looked at him who disputed with Ibraaheem (Abraham) about his Lord (Allaah), because Allaah had given him the kingdom? When Ibraaheem (Abraham) said (to him): ‘My Lord (Allaah) is He Who gives life and causes death.’ He said, ‘I give life and cause death.’ Ibraaheem (Abraham) said, ‘Verily, Allaah brings the sun from the east; then bring it you from the west.’ So the disbeliever was utterly defeated. And Allaah guides not the people, who are Zaalimoon (wrongdoers)”

[al-Baqarah 2:258]

There is no story about him and any child that can be proven, as far as we know.

But if you are asking about the story of the believing boy and the kaafir king, and how the boy was killed and the people believed in Allaah, and they bore persecution for that, this is the story of the people of the ditch, which was narrated by Muslim (3005) from the hadeeth of Suhayb (may Allaah be pleased with him), which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among those who came before you there lived a king who had a (court) sorcerer. As he (the sorcerer) grew old, he said to the king: ‘I have grown old, so send some young boy to me so that I may teach him magic.’ He (the king) sent a boy to him so that he might train him (in magic). On his way to the sorcerer he (the boy) met a monk and sat with him. He (the boy) listened to his (the monk's) talk and was impressed by it. So whenever he went to the sorcerer he would pass by the monk and sit with him. And when he came to the sorcerer, he (the sorcerer) beat him. He complained about it to the monk and he said to him: ‘When you feel afraid of the sorcerer, say: My family made me late. And when you feel afraid of your family, say: The sorcerer made me late.’ It so happened that there came a huge beast (of prey) and it blocked the way of the people. He (the young boy) said: I shall find out today whether the sorcerer or the monk is superior. He picked up a stone and said: O Allaah, if the affairs of the monk are dearer to You than the affairs of the sorcerer, bring death to this animal so that the people will be able to move about freely. He threw that stone at it and killed it and the people were able to pass freely. He (the boy) then came to that monk and told him (what had happened). The monk said: My son, today you are better than me. Your affairs have reached a stage where I think that you will be soon put to the test, and in case you are put to the test do not reveal my identity. That young man began to heal the blind and those suffering from leprosy and he began to cure people of (all kinds) of illness. When a companion of the king, who had become blind, heard about him, he came to him with numerous gifts and said: If you heal me, all these things here will be yours. He said: I myself do not heal anyone; it is Allaah Who heals. If you believe in Allaah, I shall also pray to Allaah to heal you. He believed in Allaah and Allaah healed him. He came to the king and sat by his side as he used to sit before. The king said to him: Who restored your eyesight? He said: My Lord. He asked, Do you have any Lord other than me? He said: My Lord and your Lord is Allaah; so he (the king) took hold of him and tortured him until he revealed the identity of the boy. The boy was then summoned and the king said to him: O boy, it has been conveyed to me that you have become so proficient in your magic that you heal the blind and those suffering from leprosy and you do such and such things. Thereupon he said: I do not heal anyone; it is Allah Who heals. He (the king) took hold of him and began to torture him. So he revealed the identity of the monk. The monk was thus summoned and it was said to him: Turn back from your religion. But he refused to do so. He (ordered) a saw to be brought and he (the king) placed it in the middle of his head and cut it until it fell apart. Then the courtier of the king was brought and it was said to him: Turn back from your religion, but he refused to do so. So the saw was placed in the middle of his head and it was cut until it fell apart. Then the boy was brought and it was said to him: Turn back from your religion. He refused to do so and he was handed over to a group of his courtiers. He said to them: Take him to such and such a mountain; make him climb that mountain and when you reach its top (ask him to renounce his faith) but if he refuses to do so, then throw him (down the mountain). So they took him and made him climb the mountain and he said: O Allaah, save me from them however You will. The mountain began to shake and they all fell down, and the boy came walking back to the king. The king said to him: What has happened to your companions? He said: Allaah has saved me from them. He again handed him to some of his courtiers and said: Take him and carry him away in a small boat and when you reach the middle of the ocean (ask him to renounce) his religion, but if he does not renounce his religion throw him (into the water). So they took him and he said: O Allaah, save me from them and what they want to do. It was not long before the boat overturned and they were drowned but he came walking back to the king. The king said to him: What has happened to your companions? He said: Allaah has saved me from them. He also said to the king: You cannot kill me until you do what I ask you to do. And he said: What is that? He said: You should gather people in a plain and crucify me on the trunk (of a tree). Then take an arrow from my quiver and say: In the name of Allaah, the Lord of the boy; then shoot an arrow and if you do that then you would be able to kill me. So he (the king) called the people to an open plain and crucified him (the boy) on the trunk of a tree. Then he took an arrow from his quiver, placed the arrow in the bow and then said: In the name of Allaah, the Lord of the boy; he then shot an arrow and it hit his temple. He (the boy) placed his hands upon the temple where the arrow had hit him and he died. The people said: We believe in the Lord of this boy, we believe in the Lord of this boy, we believe in the Lord of this boy. Some people came to the king and said to him: Do you realize that you what feared has happened? All the people now believe (in the Lord of the boy). He (the king) commanded ditches to be dug at the entry-points of the roads. When these ditches were dug, and fires was lit in them it was said (to the people): He who does not turn back from his (the boy's) religion will be thrown in the fire or they will be told to jump in it. So they started to do that until a woman came with her child and she hesitated to jump into the fire. Then her child said to her: O mother, be patient, for you are following the Truth.”

Your saying in your question “Hazrat Ibraaheem” is an innovated expression which is best avoided, because for the Prophets (peace be upon them) there is an expression which is used only for them, namely “al-salaatu wa’l-salaamu ‘alayhim (blessings and peace be upon them). There is scholarly consensus on this point, as was narrated by Ibn al-Qayyim in Jala’ al-Afhaam from Imam al-Nawawi (may Allaah have mercy on them both)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2726. There is nothing in Islam to say that anal intercourse is permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

There is nothing in Islam to say that anal intercourse is permissible

Please help me for fining the truth.In Bukhari sharif hadesh no-4170 & 4171,said that anal sex is halal/jayaj.But you said (in mail a & q)that its haram.Now i'm confusied.

I want to know what's the truth?Is anal sex haram or not?please response my quetion.

Praise be to Allaah.

Firstly:

There are many saheeh ahaadeeth which show that anal intercourse is haraam, such as the following:

1 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who has intercourse with his wife in her back passage has disavowed himself of that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Abu Dawood (3904); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will not look at a man who has intercourse with a woman in her back passage.” Narrated by al-Tirmidhi (1165); classed as saheeh by Ibn Daqeeq al-‘Eid in al-Ilmaam (2/660) and by al-Albaani in Saheeh al-Tirmidhi.

3 – It was narrated that Khuzaymah ibn Thaabit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is not too shy to tell the truth” three times. “Do not have intercourse with women in their back passages.” Narrated by Ibn Maajah (1924); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And there are many similar ahaadeeth. Al-Tahhaawi (may Allaah have mercy on him) said in Sharh Ma’aani al-Athaar (3/43): The reports concerning that reach the level of tawaatur. End quote.

Hence the views of the scholars are based on these ahaadeeth.

Al-Maawardi (may Allaah have mercy on him) said in al-Haawi (9/319):

Because that is the consensus of the Sahaabah. It was narrated from ‘Ali ibn Abi Taalib, ‘Abd-Allaah ibn ‘Abbaas, Ibn Mas’ood and Abu’l-Darda’. End quote.

It says in al-Mughni (7/32):

It is not permissible to have intercourse with one’s wife in her back passage according to the majority of scholars, including ‘Ali, ‘Abd-Allaah, Abu’l-Darda’, Ibn ‘Abbaas, ‘Abd-Allaah ibn ‘Amr and Abu Hurayrah. This was also the view of Sa’eed ibn al-Musayyab, Abu Bakr ibn ‘Abd al-Rahmaan, Mujaahid, ‘Ikrimah, al-Shaafa’i, ashaab al-ra’y and Ibn al-Mundhir.

We have discussed this in some detail previously on this site; please see the answers to questions no. 1103 and 52803.

Secondly:

Some people imagine that it is permissible to have intercourse with one’s wife in her back passage. They understand from the verse (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223] that Allaah has permitted everything in this verse, even intercourse in the back passage. This misinterpretation is reinforced for them when they read the hadeeth narrated by al-Bukhaari in his Saheeh – and perhaps this is the hadeeth referred to by the questioner – in which it says: It was narrated that Jaabir (may Allaah be pleased with him) said: The Jews used to say that if (the man) had intercourse from behind, the child would be born with a squint. Then the verse “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223] was revealed.

But this is a misunderstanding of the verse. Allaah says “so go to your tilth when or how you will” which means that all variations of intercourse are permitted, so long as it is in the place of tilth, i.e., the vagina, not the back passage. So it is permissible for a man to have intercourse with his wife from behind or from in front or lying on their sides so long as it is in the place of tilth and not the back passage.

The evidence for that is Muslim’s report (1435) of the hadeeth of Jaabir quoted above about the reason for the revelation of this verse, in which it says: If he wishes, when she is lying on her front and if he wishes when she is not lying on her front, so long as that is in only one opening.

In Abu Dawood’s report of the same hadeeth (2163) it says: It was narrated that Muhammad ibn al-Munkadir said: I heard Jaabir say: The Jews say that if a man has intercourse with his wife in her vagina from behind, the child will have a squint. Then Allaah revealed the words (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223].

In Sunan al-Tirmidhi (2980) in a report which he classed as hasan, it was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: ‘Umar came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I am doomed! He said: “Why are you doomed?” He said: I changed my direction last night. The Messenger of Allaah (peace and blessings of Allaah be upon him) did not say anything. Then this verse was revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him) (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223]. So approach from the front or the back, but avoid the back passage and the time of menses. Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

These ahaadeeth and reports explain what is meant by the verse. So it is not permissible for the Muslim to go beyond that and understand it in ways that are not indicated by the reports or by linguistic usage.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/261):

The verse indicates that it is haraam to have intercourse with her in her back passage for two reasons. The first is that it is permitted to have intercourse with her in the tilth, which is the place of birth, and not in the anus which is the place of filth. The place of tilth is what is referred to in the verse “then go in unto them as Allaah has ordained for you”. [al-Baqarah 2:222].

The second reason is that Allaah says “when or how you will” i.e., however you wish, from the front or from the back. Ibn ‘Abbaas said: “go to your tilth” means the vagina. End quote.

Thirdly:

Perhaps the question is also referring to what al-Bukhaari narrated from Naafi’ from Ibn ‘Umar (may Allaah be pleased with him): “so go to your tilth when or how you will”; he said: “He may approach her from …”

Ibn Hajar said in Fath al-Baari (8/189):

This is how it appears in all the texts. It does not mention what comes after the word “from”. End quote.

And he quoted what is mentioned in some reports elsewhere than in Saheeh al-Bukhaari, that Ibn ‘Umar said: He may approach her in her back passage.

But the scholars answered that in two ways:

1 – That it was a mistake on the part of some of those who narrated it from Ibn ‘Umar, and they understood from it that it was permissible to have intercourse in the back passage, when in fact he was narrating that it is permissible to have intercourse with one's wife in her vagina from behind, based on what is mentioned in saheeh reports from him that he regarded it as haraam to have intercourse with one’s wife in her back passage. And al-Nasaa’i narrated in al-Sunan al-Kubra (5/315) with a saheeh isnaad that Ibn ‘Umar was asked about that and he said: Would a Muslim do that?!

Ibn al-Qayyim (may Allaah have mercy on him) said in Tahdheeb al-Sunan (2/146):

It is narrated in a saheeh report that he interpreted the verse as referring to intercourse in the vagina coming from the back, which is what was narrated from Naafi’. Those who thought that Naafi’ improved of intercourse in the back passage are gravely mistaken; rather what he meant was having intercourse from the back in the vagina. Thus they were confused when they thought that when he said “from the back” he meant the back passage; but what he meant by that was coming from the back but putting it in the place of intercourse, namely the vagina. Those people were confused when they understood the words of Naafi’ “from the back” as meaning “in the back (passage)”. End quote.

The second answer is:

That this was ijtihaad on the part of Ibn ‘Umar (may Allaah be pleased with him) about the meaning of the verse. The Sunnah and the views of all the Sahaabah indicate that it was an incorrect ijtihaad. Abu Dawood (2164) narrated, in a report that was classed as hasan by al-Albaani in Saheeh Abi Dawood, that Ibn ‘Abbaas said:

Ibn ‘Umar – may Allaah forgive him – imagined, and this was a tribe of the Ansaar who had been idol-worshippers, along with this tribe of the Jews, who were people of the Book, and thought that they (the Jews) were superior to them in knowledge; they used to follow their examples in many of their deeds.. The people of the Book did not have intercourse with their wives except on their sides, and that was most concealing for the woman. This tribe of the Ansaar had adopted that from them. And this tribe of Quraysh used to make the woman lie in whatever position they wanted and enjoy them in various ways. When the Muhaajiroon came to Madeenah, one of their men married a woman of the Ansaar, and he went to do that with her but she objected and said: We have intercourse lying on our sides, so do that or keep away from me. Their problem got worse until news of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him) and Allaah revealed the words (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth when or how you will” [al-Baqarah 2:223]., i.e., from the front or the back or lying, meaning the place of birth.

This could support the reports that Ibn ‘Umar used to say that it was permissible to have intercourse in the back passage, but then perhaps he came back to the correct view, after Ibn ‘Abbaas or someone else explained to him the reason why this verse was revealed and what its correct meaning was. Hence it is proven – as stated above – that he said that it was haraam, and he said: Would a Muslim do that?!

To conclude: Islam forbids this action, and there is nothing to indicate that it is permissible. The one who thinks that there is anything in the Qur’aan and Sunnah to indicate that is mistaken.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2727. The hadeeth of Tameem al-Daari about the Dajjaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth of Tameem al-Daari about the Dajjaal

Is it true that a group of Muslims were on a journey, and they met a man who asked them about the era they were in and about the mission of Muhammad (peace and blessings of Allaah be upon him), and he came back and said that this was not the time for him to emerge, and it was said that he was the Dajjaal?.

Praise be to Allaah.

The story that you mention was narrated in a well known hadeeth which is known as the hadeeth of al-Jassaasah. It is an important hadeeth which was one of the signs of his Prophethood, so we will give you the opportunity to benefit from it and enjoy reading it.

It was narrated that Faatimah bint Qays (may Allaah be pleased with her) said:

I heard the voice of the caller, the caller of the Messenger of Allaah (peace and blessings of Allaah be upon him), saying: Al-salaatu jaami’ah (prayer is about to begin), so I went out to the mosque and I prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him). I was in the women’s row that was closest to the people. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished his prayer, he sat on the minbar and he was smiling. He said: “Let each person stay in the place where he just prayed.” Then he said: “Do you know why I called you together?”

They said: Allaah and His Messenger know best. He said:

He said: “By Allah, I did not call you together for an exhortation or for a warning. I have called you together because Tameem al-Daari was a Christian and he came and swore allegiance and became Muslim, and told me something which agrees with what I was telling you about the Dajjaal (false messiah). He told me that he sailed in a ship with thirty men of Lakhm and Judhaam and they were tossed by the waves of the sea for a month. Then they came to an island at sunset. They sat in a small rowing-boat and landed on that island. They were met by a beast with a great deal of hair and they could not distinguish his face from his back because he was so hairy. They said: ‘Woe to you, what are you?’ It said: ‘I am al-Jassaasah.’ They said: ‘What is al-Jassaasah?’ It said: ‘O people, go to this man in the monastery for he keen to know about you.’ He (the narrator) said: When it named a man for us we were afraid of it lest it be a devil. Then we set off, rushing, until we came to that monastery, where we found the hugest man we had ever seen, bound strongly in chains with his hands tied to his neck and his legs bound from the knees to the ankles with iron shackles. We said: ‘Woe to you, who are you?’ He said: ‘You will soon find out about me; tell me who you are.’ They said: ‘We are people from Arabia who embarked on a ship, but the sea became wild and the waves tossed us about for one month, then they brought us to this island of yours. We took to the rowing-boats and landed on this island. We were met by a beast with a great deal of hair and we could not tell his front from his back because he was so hairy. We said: Woe to you, what are you? It said: I am al-Jassaasah. We said: What is al-Jassaasah? It said: Go to this man in the monastery for he is keen to know about you. So we came rushing to you and we fled from it because we could not be sure that it was not a devil.’ He (that chained person) said: ‘Tell me about the date-palm trees of Baysaan.’ We said: ‘What do you want to know about them?’ He said: ‘I am asking you whether these trees bear fruit.’ We said: ‘Yes.’ He said: ‘Soon they will not bear fruit.’ He said: ‘Tell me about the lake of Tabariyyah’ We said: ‘What do you want to know about it?’ He said: ‘Is there water in it?’ They said: ‘There is a great deal of water in it.’ He said: ‘Soon it will dry up.’ Then he said: ‘Tell me about the spring of Zughar (which is in the south of Syria).’ They said: ‘What do you want to know about it?’ He said: ‘Is there water in the spring and do the people grow crops with the water of the spring?’ We said to him: ‘Yes, there is plenty of water in it and the people grow crops with its water.’ He said: ‘Tell me about the Prophet if the unlettered; what has he done?’ We said: ‘He has left Makkah and has settled in Yathrib (Madeenah).’ He said: ‘Do the Arabs fight against him?’ We said: ‘Yes.’ He said: ‘How did he deal with them?’ We told him that he had prevailed over the Arabs in his vicinity and they had shown obedience to him. He said to us: ‘Has it really happened?’ We said: ‘Yes.’ He said: ‘If it is so that is better for them that they show obedience to him. Now I will tell you about myself. I am the Dajjaal and soon I will be given permission to emerge. So I will come out and travel in the land, and will not spare any town but I will stay for forty nights, except Makkah and Taybah (Madeenah). They are both forbidden to me; every time I try to enter one of them, I will be met by an angel with a sword in his hand, who will bar my way, and on every route there will be angels guarding it.’ She said: Then the Messenger of Allaah (peace and blessings of Allaah be upon him) struck the minbar with his staff and said: “This is Taybah, this is Taybah, this is Taybah,” meaning Madeenah. “Did I net tell you this before?” The people said: Yes. [The Prophet (peace and blessings of Allaah be upon him) said:] “I liked the story of Tameem because it agrees with what I used to tell you about him and about Makkah and Madeenah. But he is in the Syrian Sea (Mediterranean) or the Yemeni Sea (Arabian Sea). No, rather he is in the east, he in the east, he is in the east,” and he pointed towards the east with his hand. She said: I memorized this from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Narrated by Muslim in his Saheeh (2942), so it is a saheeh hadeeth. It was also narrated by the scholars in their books, with their isnaads from Faatimah bint Qays (may Allaah be pleased with her). Al-Tirmidhi (may Allaah have mercy on him) said in al-Jaami’ al-Saheeh (2253): This is a saheeh ghareeb hadeeth. End quote. Ibn ‘Abd al-Barr said in al-Istidhkaar (7/338): It is saheeh in its isnaad and transmission. End quote.

For more information please see questions no. 8301, 8806 and 32665.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2728. Meaning of the hadeeth: “Whoever prays Fajr will be under the protection of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the hadeeth: “Whoever prays Fajr will be under the protection of Allaah”

What is the meaning of the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Whoever prays Fajr in congregation will be under the protection of Allaah”? How can I be under the protection of Allaah?

If a man prays at home in congregation with his wife, is it the same as the prayer in congregation that is mentioned in the hadeeth?.

Praise be to Allaah.

Muslim (657) narrated that Jundub ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr is under the protection of Allaah, so do not fall short with regard to the rights of Allaah, for anyone who does that, Allaah will seize him and will throw him on his face into the Fire of Hell.”

Al-Teebi (may Allaah have mercy on him) said: The reason why Fajr prayer is singled out for mention here is because of the hardship that it entails, and performing it is a sign of a man’s sincerity and faith, and whoever is a sincere believer is under the protection of Allaah. Sharh Mishkaat al-Masaabeeh by al-Teebi (2/184).

There are two scholarly views on the meaning of the hadeeth:

1 – The hadeeth indicates that it is forbidden to harm any Muslim who prays Fajr, for the one who prays Fajr is under the care and protection of Allaah, and it is not permissible for anyone to harm the one whom Allaah has protected. If anyone harms him, he has transgressed and violated the protection of Allaah, so he deserves the punishment of Allaah for having transgressed His protection and for harming the one who is under His protection. See Fayd al-Qadeer by al-Manaawi (6/164).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Riyaadh al-Saaliheen (1/591):

This indicates that it is obligatory to respect the Muslims who affirm their Islam by praying Fajr, because no one offers Fajr prayer but a believer. And it is not permissible for anyone to transgress against them. End quote.

This is also indicated by the report narrated by al-Tabaraani in al-Mu’jam al-Awsat (4/5) with his isnaad. Al-Albaani said in Saheeh al-Targheeb (1/110): it is saheeh because of corroborating reports.

It was narrated that al-A’mash said: Saalim ibn ‘Abd-Allaah ibn ‘Umar was sitting with al-Hajjaaj and al-Hajjaaj said to him: Get up and strike this person’s neck. Saalim picked up the sword and took hold of the man, and headed towards the gate of the palace. Then his father looked at him when he was taking this man out and said: Is he really going to do it? He repeated it two or three times, and when he took him out, Saalim said to him: Did you pray Fajr? He said: Yes. He said: Then take whichever path you want. Then he came and threw down the sword and al-Hajjaaj said to him: Did you strike his neck? He said: No. He said: Why not? He said: I heard my father say: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr is under the protection of Allaah until evening comes.”

2 – What is meant by the hadeeth is a warning against abandoning or neglecting Fajr prayer, because abandoning it is a transgression of the covenant between a person and his Lord. This covenant is prayer and regular performance of prayer.

Al-Baydaawi said: It may be that what is meant by protection is that prayer brings security (from the punishment of Allaah), so what is meant is: Do not abandon Fajr prayer, and do not be heedless about it, lest you break the covenant that exists between you and your Lord, and Allaah seizes you, for whomever He seizes He will throw on his face into the Fire. That is because Fajr prayer is somewhat difficult and burdensome. So performing it is a sign of the believer’s sincerity, and the one who is sincere is under the protection of Allaah. End quote from Fayd al-Qadeer (6/164).

Some scholars are of the view that the virtue of entering the protection of Allaah that is mentioned in this hadeeth applies only to the one who prays Fajr in congregation. Hence al-Nawawi (may Allaah have mercy on him) gave it the title, in his editing of Saheeh Muslim, of “Chapter on the virtue of praying ‘Isha’ and Fajr in congregation.” He was preceded in that by al-Mundhiri (may Allaah have mercy on him), who quoted the hadeeth in his book al-Targheeb wa’l-Tarheeb under the heading “Encouragement to pray Fajr and ‘Isha’, in particular, in congregation, and a warning against staying away from them.”

This apparently is what Imam Muslim did, as he narrated nearly twenty ahaadeeth before this hadeeth, and umpteen ahaadeeth after it, all of them speaking about prayer in congregation and related matters.

Hence al-Haafiz ‘Abd al-Haqq al-Ishbeeli narrated it in his compilation of al-Saheehayn, in a chapter entitled “Prayer in congregation” (923).

Al-Mubaarakfoori quoted the same hadeeth in Sharh al-Tirmidhi, where he said: “The one who prays Fajr” in congregation. End quote.

Ibn ‘Allaan said in Daleel al-Faaliheen (3/550): i.e., prayer in congregation, as mentioned in the other report.

This is supported further by the hadeeth of Abu Bakrah (may Allaah be pleased with him): “Whoever prays Fajr in congregation will be under the protection of Allaah …” al-Haythami (may Allaah have mercy on him) said (2/92): Narrated by al-Tabaraani in al-Kabeer, and its men are the men of saheeh. Al-Mundhiri said in al-Targheeb: the men of its isnaad are the men of saheeh. Al-Albaani said: It is saheeh because of corroborating evidence. See: Saheeh al-Targheeb, no. 461.

Note: This additional material was quoted by al-Manaawi also, and he attributed it to Muslim, but this is a mistake on his part. The additional word “in congregation” is not found in Muslim, or in any of the six books.

And it was said that the virtue is attained by everyone who prays Fajr on time, even if he does not pray with the congregation, because no such limitation is mentioned in the report of Muslim or any other author of the six books.

This appears to be the meaning understood by Ibn Maajah (may Allaah be pleased with him) as he included this hadeeth in his Sunan in a chapter entitled “The Muslims are under the protection of Allaah,” in Kitaab al-Fitan.

This was also suggested by Ibn Hibbaan in his Saheeh (6/36): “Chapter affirming the protection of Allaah for the one who prays Fajr.” This applies to all those who pray.

3 – The prescribed prayer in congregation that is enjoined and brings the reward is prayer in congregation in the mosque, and not any other congregation. This has been explained in detail in questions no. 8918, 49947 and 72398.

There are several reports that speak of the virtue of offering Fajr prayer in congregation:

In Tafseer al-Tabari (3/270), in the commentary on the verse (interpretation of the meaning): “and those who pray and beg Allaah’s Pardon in the last hours of the night” [Aal ‘Imraan 3:17], it is narrated that Zayd ibn Aslam said: They are the ones who attend Fajr in congregation.

In their commentary on the verse “Their sides forsake their beds, to invoke their Lord in fear and hope” [al-Sajdah 32:16], Abu’l-Darda’ and al-Dahhaak said: ‘Isha’ and Fajr prayer in congregation.

See: Zaad al-Maseer (6/339)

In Saheeh Muslim (656) it is narrated from ‘Uthmaan (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays ‘Isha’ in congregation, it is as if he spent half the night in prayer, and whoever prays Fajr in congregation, it is as if he spent the whole night in prayer.”

Al-Bukhaari (615) and Muslim (437) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If they knew what there is (of reward) in ‘Isha’ and Fajr prayer, they would come to them even if they had to crawl.”

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: To attend Fajr prayer in congregation is dearer to me than spending the night in prayer. Al-Istidhkaar (2/147).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2729. Ruling on suicide and on offering the funeral prayer and praying for one who has committed suicide

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Ruling on suicide and on offering the funeral prayer and praying for one who has committed suicide

I have a cousin (the daughter of my maternal aunt) who died, and it seems most likely that she committed suicide. What is the ruling on one who commits suicide? What is his position before his Lord? What can her parents do to reduce her punishment?.

Praise be to Allaah.

Suicide is a major sin. The Prophet (peace and blessings of Allaah be upon him) stated that the one who commits suicide will be punished with something like that with which he killed himself.

Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever throws himself down from a mountain and kills himself will be in the Fire of Hell, throwing himself down therein for ever and ever. Whoever takes poison and kills himself, his poison will be in his hand and he will be sipping it in the Fire of Hell for ever and ever. Whoever kills himself with a piece of iron, that piece of iron will be in his hand and he will be stabbing himself in the stomach with it in the Fire of Hell, for ever and ever.” Narrated by al-Bukhaari, 5442; Muslim, 109.

It was narrated from Thaabit ibn al-Dahhaak (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever kills himself with something in this world will be punished with it on the Day of Resurrection.” Narrated by al-Bukhaari, 5700; Muslim, 110.

It was narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among those who came before you there was a man who was wounded and he panicked, so he took a knife and cut his hand with it, and the blood did not stop flowing until he died. Allaah said: ‘My slave hastened to bring about his demise; I have forbidden Paradise to him.” Narrated by al-Bukhaari, 3276; Muslim, 113.

The Prophet (peace and blessings of Allaah be upon him) refrained from offering the funeral prayer for one who had committed suicide, as a punishment to him and so as to deter others from doing what he had done. But he gave the people permission to offer the funeral prayer for him, so it is Sunnah for the people of knowledge and virtue not to offer the funeral prayer for one who has committed suicide, following the example of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that Jaabir ibn Samurah (may Allaah have mercy on him) said: A man who had killed himself with a broad arrow-head was brought to the Prophet (peace and blessings of Allaah be upon him) and he did not offer the funeral prayer for him. Narrated by Muslim, 978.

This hadeeth is evidence for those who say that the funeral prayer should not be offered for one who killed himself because of his sin. This is the view of ‘Umar ibn ‘Abd al-‘Azeez and al-Awzaa’i. But al-Hasan, al-Nakha’i, Qataadah, Maalik, Abu Haneefah, al-Shaafa’i and the majority of scholars said that the funeral prayer should be offered for him. They responded to this hadeeth by pointing out that the Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for him himself so as to deter the people from doing something similar, but the Sahaabah offered the funeral prayer for him. End quote.

Sharh Muslim, 7/47

This does not mean – if it is proven that your cousin did commit suicide – that you should not pray for mercy and forgiveness for her, rather you must do that because she needs that. Suicide is not kufr that puts a person beyond the pale of Islam as some people think, rather it is a major sin that is subject to the will of Allaah on the Day of Resurrection: if He wills, He will forgive it, and if He wills He will punish for it. So do not neglect to make du’aa’ for her and be sincere in doing so; perhaps that may be the means of Allaah forgiving her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2730. Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Can humans see the angels and the Prophet (peace and blessings of Allaah be upon him) when they are awake?

We held a march in the capital to support the Palestinian and Iraqi people against the Israeli and American occupations. After the march ended, I heard some of the brothers and sisters saying that they had seen Jibreel coming down from the sky, and they had seen the Prophet Muhammad (S) and many of the angels accompanying them and supporting this march. Could these visions be real, and are we obliged to believe them? Otherwise we may think badly of our Muslim brothers. As for me, I cannot believe it knowing that the people of Badr and the companions and the ten who were promised Paradise did not see the angels with their own eyes, and they did not see Jibreel. Can we say that this was just their imagination, i.e., they imagined that they saw something and it became something that they believed they had really seen with their eyes?.

Praise be to Allaah.

Firstly:

We have explained the ruling on demonstrations in the answer to question no. 11469; please read.

Secondly:

The blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him) should not be reduced to a single letter or abbreviation. Whoever can write such a lengthy question is not incapable of writing (peace and blessings of Allaah be upon him) in full. We have explained the ruling on writing these abbreviations in the answer to question no. 47976; please read.

Thirdly:

The angels have been created from light, as was narrated by Muslim (2996), and no one can claim to have seen them in their true form unless he is a Prophet whose words are to be believed. As for those who see them in human form, this is possible for both the common folk and the elite. There are many such reports in the saheeh Sunnah, whether that happened among this ummah or among the nations who came before.

The Prophet (peace and blessings of Allaah be upon him), who was blessed with deep wisdom and understanding of religion, could not bear to see Jibreel (peace be upon him) in his true form with which Allaah created him, so how can these people bear it – even if we assume that they saw him at all?

Shaykh ‘Umar al-Ashqar said:

Because the angels have subtle bodies of light, people cannot see them, especially since Allaah has not given our eyes the ability to see them. No one in this ummah has seen the angels in their true form except the Messenger (peace and blessings of Allaah be upon him). He saw Jibreel twice in the form with which Allaah created him. The texts indicate that humans can see angels if the angels appear in human form.

‘Aalam al-Malaa’ikah al-Abraar, p. 11.

{Translator’s note: this book by ‘Umar al-Ashqar is available in English under the title The World of the Noble Angels, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

He also said, in the context of affirming the humanity of the Messengers and refuting those who said that they were angels:

It is difficult to see the angels. When the kuffaar demanded to see the angels, and expected that the Messengers who were sent to them should be angels, they did not understand the nature of the angels and they did not know the difficulty and hardship that they might encounter as a result of seeing them.

Contacting the angels and seeing them is not something easy. Although the Messenger (peace and blessings of Allaah be upon him) was the best of mankind and was physically and spiritually strong to a great degree, when he saw Jibreel in his true form, he was stricken with immense fear and fled back to his house with his heart trembling. He (peace and blessings of Allaah be upon him) suffered great hardship when the Revelation came to him, hence Allaah said, refuting them (interpretation of the meaning):

“On the Day they will see the angels no glad tidings will there be for the Mujrimoon (criminals, disbelievers, polytheists, sinners) that day”

[al-Furqaan 25:22]

That is because the kuffaar only see the angels at the time of death or when the Divine punishment descends, so when they are able to see angels, that is the day of their doom.

It was essential that human Messengers be sent, so that they would be able to address mankind, and so that mankind would be able to learn from them and understand. If Allaah had sent messengers from among the angels to them, that would not have been possible.

“And nothing prevented men from believing when the guidance came to them, except that they said: ‘Has Allaah sent a man as (His) Messenger?’

95. Say: ‘If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger’”

[al-Isra’ 17:94, 95]

But those who live on the earth are human, and the mercy and wisdom of Allaah dictated that their Messengers should be of their own kind.

“Indeed, Allaah conferred a great favour on the believers when He sent among them a Messenger (Muhammad) from among themselves”

[Aal ‘Imraan 3:164]

Since humans cannot easily see the angels and learn from them, this means that if Allaah had wanted to send an angel as a messenger to mankind, He would have had to make him a man:

“And had We appointed him an angel, We indeed would have made him a man, and We would have certainly confused them in which they are already confused (i.e. the Message of Prophet Muhammad)”

[al-An’aam 6:9]

They would have been confused because of his appearing in human form, and they would not have been able to verify that he was an angel. As that is the case, there would have been no point in sending angels as messengers in this manner, rather sending angels as messengers in this manner would not have achieved the intended aim, because an angel-messenger would not be able to feel what humans feel, and share their emotions and reactions, even if he appeared in their form.

Al-Rusul wa’l-Risaalaat, 72, 73.

{Translator’s note: This book by ‘Umar al-Ashqar is available in English under the title The Messengers and the Messages, published by International Islamic Publishing House (IIPH), Riyadh, Saudi Arabia}

Fourthly:

With regard to seeing the Prophet (peace and blessings of Allaah be upon him) when one is awake, this is akin to Sufi myths, and there is no basis for that in sharee’ah or in real life. Tremendous events befell the Sahaabah (may Allaah be pleased with them) after the death of the Prophet (peace and blessings of Allaah be upon him), and they were in the greatest need of seeing him among them, so why did he not appear to them, and why did they not see him when he was the dearest of people to them and they were the dearest of people to him?

With regard to some of them quoting the hadeeth that is narrated in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him) – that he said, “Whoever sees me in a dream will see me when he is awake” – as evidence that it is possible to see the Prophet (peace and blessings of Allaah be upon him) when one is awake, there is nothing in this hadeeth to support what they say. Rather it is glad tidings to the one who sees him in a dream, that he will see him in Paradise. It does not mean that he will see him when he is awake in this world.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Some of the righteous erred and claimed that it is possible to see him with one’s own eyes.

Fath al-Baari, 12/384.

Al-Nawawi (may Allaah have mercy on him) said, concerning the meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “he will see me when he is awake”, there are a number of opinions concerning this.

1 – That what is meant is the people of his own time, i.e., that whoever saw him in a dream and had not migrated, Allaah would enable him to migrate and to see him with his own eyes when he was awake.

2 – That he would see the confirmation of that dream whilst awake in the Hereafter, because all of his ummah will see him in the Hereafter.

3 – That he will see him in a specific sense in the Hereafter, by being close to him and attaining his intercession, and so on.

Sharh Muslim, 15/26

What al-Nawawi mentioned in the first opinion is not contradicted by the opinion of al-Haafiz ibn Hajar that it is not possible to see him, because al-Nawawi stated that what was meant was the people of his own time, and what al-Haafiz was objecting to was those who claim to have seen him in a real sense after he (peace and blessings of Allaah be upon him) died.

Abu’l-‘Abbaas al-Qurtubi said, refuting those who said that the Prophet (peace and blessings of Allaah be upon him) could be seen when one is awake:

This idea (that the Prophet (peace and blessings of Allaah be upon him) may be seen when one is awake) may easily be refuted by common sense, because it implies that no one can see him except in the form in which he died, and that two people may see him at the same time in two different places, and that he may come to life sometimes and emerge from his grave and walk about in the marketplaces and converse with the people. That implies that his body is not in his grave and there is nothing left in his grave, so the grave is visited and salaam is said to one who is not there, because he may be seen by night and by day in his real form outside his grave.

Quoted by al-Haafiz ibn Hajar in Fath al-Baari, 12/384

Moreover, if it were true that someone could see the Prophet (peace and blessings of Allaah be upon him) when he is awake, then he would be one of his companions and there would be Sahabaah until the Day of Resurrection.

Al-Haafiz ibn Hajar al-‘Asqallaani stated that Ibn Abi Jamrah narrated from some of the Sufis that they saw the Prophet (peace and blessings of Allaah be upon him) in a dream, then they saw him after that when they were awake, and they asked him about some things which they were worried about, and he told them how to deal with them, and they followed his advice and achieved the desired results. Then al-Haafiz commented on that by saying: This is very odd. If we interpret it as it appears to be, then these people would be Sahaabah, and there could be Sahaabah until the Day of Resurrection. But this may be refuted by the fact that many people see him when they are asleep but no one says that that they saw him when they were awake, so there is an inconsistency.

Fath al-Baari, 12/385

The scholars of the Standing Committee said, refuting the beliefs of al-Tijaani:

There is no proven report from the Rightly-Guided Caliphs or from the rest of the Sahaabah (may Allaah be pleased with them), who are the best of mankind after the Prophets, that any of them claimed to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. It is well known, and no Muslim has any excuse for not knowing, that the religion was completed during the lifetime of the Prophet (peace and blessings of Allaah be upon him) and that Allaah perfected this ummah’s religion for it and completed His Favour upon it before the death of His Messenger (peace and blessings of Allaah be upon him). Allaah, may He be exalted, says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

So there can be no doubt that what Ahmad al-Tijaani claims, that he saw the Prophet (peace and blessings of Allaah be upon him) when he was awake, and learned the Tijani tareeqah from him orally when he was awake, and that he told him what wird to recite to remember Allaah (dhikr) and send blessings upon His Messenger, is false and is evident misguidance.

Fataawa al-Lajnah al-Daa’imah, 2/325, 326

They also said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) died after having conveyed the Message in full and after Allaah had perfected His religion through him and established proof against His creation through him. His companions (may Allaah be pleased with them) offered the funeral prayer for him and buried him where he died, in the room of ‘Aa’ishah (may Allaah be pleased with her). After him came the Rightly-Guided Caliphs, during whose time events occurred which they dealt with on the basis of their own reasoning (ijtihad), and they did not refer concerning any of them to the Messenger of Allaah (peace and blessings of Allaah be upon him). Whoever claims after that to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake, living and speaking to him, or to have heard anything from him before the Day of Resurrection, his claim is false, because it goes against the texts, the narrated reports and the laws of Allaah that govern His creation. There is nothing in this hadeeth to suggest that he will be seen when one is awake in this world, because it could be interpreted as meaning, “he will see me in the Hereafter,” or it may mean, “he will see the interpretation of his dream”, because this dream is true according to what is stated in other reports, namely that the Prophet (peace and blessings of Allaah be upon him) said: “… he has indeed seen me.” The believer may truly see the Prophet (peace and blessings of Allaah be upon him) in his dream in the form in which he appeared when he was alive.

Fataawa al-Lajnah al-Daa’imah, 1/486, 487.

To sum up:

It is not permissible for anyone – after the Prophets – to claim to have see the angels, for they have bodies of light which Allaah has not enabled humans to see, unless the angels appear in human form.

It is not permissible for anyone to claim to have seen the Prophet (peace and blessings of Allaah be upon him) when he was awake. Perhaps these illusions came from some of those who do not have any Islamic knowledge or maturity, so they imagine things that are not there.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2731. What are the garments of the kuffaar that we are forbidden to wear?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What are the garments of the kuffaar that we are forbidden to wear?

May allah reward you for your efforts in the time of our prohet muhammad (peace be upon him) how did the muslims distinguish themselves from the kuffar in their dressing did the kuffar of mecca also wear long robes(commonly known today as kurtas,jallabias etc)so can the wearing of the lose robe be considered as an islamic dress code.

Praise be to Allaah.

Clothing is one of the blessings that Allaah has bestowed upon His slaves. It covers the ‘awrah and protects against heat and cold. Allaah has bestowed this blessing upon them as He says (interpretation of the meaning):

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts) and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember” [al-A’raaf 7:26]

“and has made for you garments to protect you from the heat (and cold), and coats of mail to protect you from your (mutual) violence. Thus does He perfect His Favour unto you, that you may submit yourselves to His Will (in Islam)”

[al-Nahl 16:81]

The basic principle concerning garments is that they are permissible, and the Muslim may wear whatever he wants of things that he has made or that Muslims or others have made for him. This is what the Sahaabah (may Allaah be pleased with them) did in Makkah and elsewhere. Those who became Muslim did not wear special garments that were just for them. The Prophet (peace and blessings of Allaah be upon him) wore Syrian garments and Yemeni cloaks, and the people who made them were not Muslims. What matters is that the garment should meet the conditions stipulated by sharee’ah. In the answer to question no. 36891 you will find a summary of the rulings on clothing for men.

The Prophet (peace and blessings of Allaah be upon him) forbade us to resemble the kuffaar in general – in clothing and in other ways. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 4031; classed as saheeh by al-‘Iraqi in Takhreej Ihya’ ‘Uloom al-Deen (1/342) and by al-Albaani in Irwa’ al-Ghaleel, 5/109.

He also specifically forbade us to resemble them in clothing. It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw him wearing two garments dyed with safflower and he said to him: “These are the garments of the kuffaar; do not wear them.” Narrated by Muslim, 2077.

Muslim (2069) narrated from ‘Umar that he wrote to the Muslims in Azerbaijan saying: “Beware of luxury and the clothing of the people of shirk.” Narrated by Muslim, 2069.

The garments of the kuffaar which the Muslims are forbidden to wear are those which are worn exclusively by the kuffaar and are not worn by anyone else. As for those which are worn by both kuffaar and Muslims, there is nothing wrong with wearing them and that is not makrooh, because they are not exclusive to the kuffaar.

The scholars of the Standing Committee for Issuing Fatwas were asked about the imitation of the kuffaar that is forbidden. They replied:

What is meant by the imitation of the kuffaar that is forbidden is resembling them in the customs that are exclusive to them, or in the religious beliefs and acts of worship that they have invented, such as imitating them by shaving the beard.

With regard to wearing pants, suits and so on, the basic principle is that all types of clothing are permissible, because this is the matter of customs. Allaah says (interpretation of the meaning):

“Say (O Muhammad): Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and At-Tayyibaat [all kinds of Halaal (lawful) things] of food?”

[al-A’raaf 7:32]

An exception from that is made in the case of that for which there is shar’i evidence that it is forbidden or makrooh, such as silk for men, or that which shows the ‘awrah because it is thin and shows the colour of the skin beneath it, or because it is tight and shows the shape of the ‘awrah, because in that case it is like showing it, and showing it is haraam. Similarly, clothing which is worn exclusively by the kuffaar is not permitted for men or for women, because the Prophet (peace and blessings of Allaah be upon him) forbade imitating them. And it is not permitted for men to wear women's clothing or women to wear men’s clothing, because the Prophet (peace and blessings of Allaah be upon him) forbade men to imitate women and women to imitate men.

Wearing pants or trousers is not something that is exclusive to the kuffaar, because that is something that is worn by both Muslims and kaafirs in many countries. Rather some people do not like to wear such things in some countries because they are not used to it and it is contrary to the customary dress of the people, even though it is customary among other Muslims. But if the Muslim is in a country where the people are not accustomed to such clothing, it is better for him not to wear it when praying or in public gatherings or in the street. End quote.

Fataawa al-Lajnah al-Daa’imah, 3/307-309

They also said:

Muslim men and women should be keen to adhere to Islamic customs and attitudes, and to follow the Islamic way in their expressions of joy and sorrow and in their clothing, food, drink and all their affairs.

It is not permissible for them to imitate the kuffaar in their clothing by wearing tight clothes that show the shape of the ‘awrah, or by wearing thin and see-through clothes that show the ‘awrah and do not conceal it, or by wearing short clothes that doe not cover the chest, forearms, neck, head or face. End quote.

Fataawa al-Lajnah al-Daa’imah, 3/306, 307

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the definition of imitating the kuffaar. He replied:

The definition of imitation is: doing what is exclusive to those who are being imitated, so imitating the kuffaar refers to a Muslim doing something that is distinct and exclusive to them.

With regard to things that have become widespread among the Muslims and is no longer something which distinguishes kaafirs from Muslims, this is not imitation, so it is not haraam on the grounds that it is imitation, unless it is haraam for some other reason.

What we have said is what is indicated by this word, and it was explained in a similar way by the author of Fath al-Baari when he said (10/272): Some of the salaf regarded it as makrooh to wear the burnous because it was the garment of monks. Maalik was asked about it and he said: There is nothing wrong with it. It was said to him: But it is the clothing of the Christians. He said: It is worn here. End quote. I say: It would have been stronger evidence if, when Maalik was asked whether wearing the burnous is haraam, he had quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “(The pilgrim in ihraam) should not wear a shirt, pants, a burnous…”

In al-Fath (10/307) it also says: If we say that they (silken saddlepads) are forbidden because that is an imitation of the non-Arabs, then this is a religious reason, but that was their symbol at that time when they were kuffaar, but now it is not something that is unique to them so this meaning no longer applies, so it is no longer makrooh. And Allaah knows best.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/290.

And Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is permissible to wear the garments of kaafirs so long as they are not known to be naajis, because the basic principle is that things are pure, and that is not altered by doubt. So what they have woven and dyed is permissible, because the Prophet (peace and blessings of Allaah be upon him) and his companions used to wear things that had been woven and died by the kuffaar. End quote.

Al-Mulakhkhas al-Fiqhi, 1/20

To sum up our answer:

It is haraam for a Muslim to imitate the kuffaar in things that are exclusive to them, whether it be clothing or anything else, but whatever is not exclusive to the kuffaar, there is nothing wrong with it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2732. The meaning of blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The meaning of blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him)

What is the meaning of blessings and salaams upon the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

“Blessings upon the Prophet (peace and blessings of Allaah be upon him)” – according to the majority of scholars, what is meant is mercy from Allaah, prayers for forgiveness offered by the angels, and du’aa’ offered by humans. Others – including Abu’l-Aaliyah among the earlier scholars and Ibn al-Qayyim among the later scholars, and Ibn ‘Uthaymeen among the contemporary scholars – are of the view that the meaning of blessings upon the Prophet (peace and blessings of Allaah be upon him) is praise for him among the “higher group” (al-mala’ al-‘a’la, i.e., the angels, cf. al-Saffaat 37:8), and the prayers of the angels and the Muslims for blessings upon him (peace and blessings of Allaah be upon him) are for him to be praised by Allaah among the “higher group” (the angels). Ibn al-Qayyim (may Allaah have mercy on him) wrote a book on this topic entitled Jala’ al-Afhaam fi Fadl al-Salaati wa’l-Salaam ‘ala Khayr il-Anaam, in which he discussed at length the meaning of blessings upon the Prophet (peace and blessings of Allaah be upon him), the rulings thereon, and its benefits.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The phrase “Bless Muhammad (salli ‘ala Muhammad)” – it was said that blessing from Allaah means mercy, blessings from the angels means prayer for forgiveness, and blessing from humans means du’aa’.

If it is said: “The angels sent blessings upon him,” it means that they prayed for forgiveness for him.

If it is said, “The khateeb sent blessings upon him,” it means that he prayed for blessing for him.

If it is said, “Allaah sent blessings upon him,” it means that He bestowed mercy upon him.

This is well known among the scholars, but the correct view is something different, because blessing (salaah) is more specific than mercy. Hence the Muslims are unanimously agreed that it is permissible to pray for mercy for every believer, but they differed as to whether we may pray for blessings (using this specific word of salaah or salli ‘ala…) for anyone other than the Prophets. If the word salaah here is taken to mean mercy, then there is no difference between them, and just as we pray for mercy for a person we may send blessings upon them.

Moreover, Allaah says (interpretation of the meaning):

“They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:157].

The word rahmah (mercy) is mentioned in conjunction with the word salawaat (blessings), which indicates that they are two different things, so the meaning of the verse is clear. The scholars (may Allaah have mercy on them) used the word salaah (blessings) in some places and the word rahmah (mercy) in others, so salaah is the not the same as mercy. The best that cane be said concerning this is what Abu’l-‘Aaliyah (may Allaah have mercy on him) said: The salaah (blessing) of Allaah upon the Prophet (peace and blessings of Allaah be upon him) is His praising him among the “higher group” (the angels).

So what is meant by Allaahumma salli ‘alayhi (O Allaah send blessings upon him) is: O Allaah, praise him among the higher group, i.e., among the angels who are close to Allaah.

If someone were to say that this is unlikely from a linguistic point of view, because salaah in Arabic means supplication, not praise, the answer to that is that the word salaah is also connected to the word silah (gift), and there can be no doubt that praise for the Messenger of Allaah (peace and blessings of Allaah be upon him) among the higher group (angels) is one of the greatest gifts, for praise may sometimes be more important to a person than all else. So a good mention is a great gift.

Based on this, the correct view is that sending blessings (salaah) upon him means praise for him along the higher group (the angels). End quote.

Al-Sharh al-Mumti’, 3/163, 164

With regard to the meaning of sending salaams upon him (peace and blessings of Allaah be upon him), this means praying for the soundness (salaamah) of his body during his lifetime, and the soundness of his religious commitment (peace and blessings of Allaah be upon him), the soundness of his body in the grave, and his safety and well being on the Day of Resurrection.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The phrase al-salaamu ‘alayka. It was said that the meaning of al-Salaam is one of the names of Allaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is al-Salaam (the One Free from all defects)” and Allaah says in His Book (interpretation of the meaning): “the King, the Holy, the One Free from all defects” [al-Hashr 59:23]. So according to this view, the meaning is: May Allaah protect, keep safe and take care of His Messenger (peace and blessings of Allaah be upon him). It is as if we are saying: Allaah is watching over you, protecting you, helping you, etc.

And it was said that salaam is a noun that comes from the root sallama (to greet), and means a greeting, as Allaah says (interpretation of the meaning): “O you who believe! send your Salaah on (ask Allaah to bless) him (Muhammad), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaykum)” [al-Ahzaab 33:56]. The meaning of greeting the Messenger (peace and blessings of Allaah be upon him) is to pray for him and ask that he be kept safe from all harm.

It may be said: This du’aa’ is something obvious during his lifetime, (peace and blessings of Allaah be upon him), but after his death, how can we pray that he be kept safe and sound when he (peace and blessings of Allaah be upon him) has died?

The answer is that prayer for safety and well-being are not limited to the time when someone is alive. There are the terrors of the Day of Resurrection yet to come. Hence the prayer of the Messengers when the people cross al-siraat (a bridge over Hell) will be: “Allaahumma, sallim, sallim (O Allaah, grant safety, grant safety).” A man does not cease to face danger and harm just because he has died.

So we pray for the Prophet (peace and blessings of Allaah be upon him), that he will be kept safe from the terrors of the standing (on the Day of Resurrection).

We also say that there may be a more general meaning, i.e., that safety and protection for him also includes protection for his sharee’ah and Sunnah, that they may be kept safe from the hands of those who would tamper with them, as the scholars said concerning the verse (interpretation of the meaning): “refer it to Allaah and His Messenger” [al-Nisa’ 4:59] – they said: Refer to him during his lifetime, and to his Sunnah after his death.

Is the phrase “al-salaamu ‘alayka” a statement or a du’aa’? i.e., are you saying that the Messenger is protected, or are you praying that Allaah will protect him?

The answer is that it is a du’aa’, asking that Allaah will protect him. So it is a statement that serves as a du’aa’.

Is addressing the Messenger (peace and blessings of Allaah be upon him) like one person addressing another?

The answer is no. If that were the case, then the prayer would be invalidated thereby, because no ordinary human speech is acceptable during this prayer. If that were the case, the Sahaabah would have said it out loud so that the Prophet (peace and blessings of Allaah be upon him) would hear them, and he would have returned the greeting, as happened when they met him. But, as Shaykh al-Islam [Ibn Taymiyah] said in his book Iqtida’ al-Siraat al-Mustaqeem: Because you think so much about the Messenger (peace and blessings of Allaah be upon him) when you send salaams upon him, it is as if he is in front of you and you are addressing him.

Hence the Sahaabah used to say “Al-salaamu ‘alayka” although he could not hear them, and they would say “Al-salaamu ‘alayka” when they were in one land and he was in another, and we say “al-salaamu ‘alayka” although we are in lands other than his, and in a time other than his. End quote.

Al-Sharh al-Mumti’, 3/149, 150

And Allaah knows best.

Islam Q&Aৃ

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2733. The story of magic against the Prophet (peace and blessings of Allaah be upon him) and its meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The story of magic against the Prophet (peace and blessings of Allaah be upon him) and its meaning

Is the hadith about the magic on Prophet (PBUH) authentic? i've heard alot about this.

Praise be to Allaah.

The hadeeth of magic against the Prophet (peace and blessings of Allaah be upon him) is a saheeh hadeeth which was narrated by al-Bukhaari, Muslim and other imams of hadeeth. Ahl al-Sunnah accept this story and no one denies it except an innovator. There follows the text of the hadeeth, its source, its meaning and the refutation by the scholars of those who deny it.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: A spell was put on the Prophet (peace and blessings of Allaah be upon him) until he imagined that he had done a thing when he had not done it. One day he made du’aa’ then he said: “Do you know that Allaah has shown me in what lies my cure? Two men came to me and one of them sat at my head and the other at my feet. One of them said to the other, ‘What is ailing the man?’ He said: ‘He has been bewitched.’ He said: “Who has bewitched him?’ He said: ‘Labeed ibn al-A’sam.’ He said, ‘With what?’ He said: ‘With a comb, the hair that is stuck to it, and the skin of pollen of a male date palm. He said: ‘Where is it?’ He said, ‘In the well of Dharwaan.’” The Prophet (peace and blessings of Allaah be upon him) went out to the well, then he came back and said to ‘Aa’ishah when he came back: “Its date palms are like the heads of devils.” I said: “Did you take it out?” He said: “No. Allaah has healed me, and I feared that that might bring evil upon the people.” Then the well was filled in.

Narrated by al-Bukhaari, 3268; Muslim, 2189.

'A comb

and the hairs stuck to it and.' The first one asked, 'Where is that?'

The other replied, '(That is) in the well of Dharwan.' " So

Allah's Apostle along with some of his companions went

there and came back saying, "O 'Aisha, the color of its

water is like the infusion of Henna leaves. The tops of

the date-palm trees near it are like the heads of the

devils." I asked. "O Allah's Apostle? Why did you not

show it (to the people)?" He said, "Since Allah cured me,

I disliked to let evil spread among the people." Then he

ordered that the well be filled up with earth

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Al-Maazari said: The innovators rejected this hadeeth and claimed that it detracted from the status of Prophethood and cast aspersions upon it. They said: Everything that leads to that is false. And they said that accepting that meant that we could not be sure of the laws that he prescribed, because it is possible that he imagined that he was seeing Jibreel when he was not there, and that something had been revealed to him when nothing had been revealed. Al-Maazari said: All of this is to be rejected, because the evidence that the Prophet (peace and blessings of Allaah be upon him) was truthful in what he conveyed from Allaah and that he was infallible in conveying it is well established. The miracles bear witness to his truthfulness and accepting something when there is evidence to the contrary is false. With regard to some worldly matters for which he was not sent and which have nothing to do with his message, then he was exposed to the same as all other human beings, such as sickness. It is not far-fetched to say that he could be made to imagine something with regard to worldly matters that was not true, whilst at the same time he was protected against such things with regard to matters of religion.

Some people said that what is meant by this hadeeth is that he (peace and blessings of Allaah be upon him) imagined that he had had intercourse with his wives when he had not done so. This is something that people frequently imagine in their dreams, so it is not far-fetched to say that he could have imagined that when he was awake.

I – Ibn Hajar – say: This is what is stated clearly in the report of Ibn ‘Uyaynah that is narrated by al-Bukhaari, which says: “until he thought that he had had intercourse with his wives when he had not done so.”

‘Iyaad said: Thus it is clear that the witchcraft prevailed over his body and physical faculties, not over his discernment and beliefs…

Al-Mahlab said: The protection of the Prophet (peace and blessings of Allaah be upon him) against the devils does not mean that they would not try to harm him. In al-Saheeh it is narrated that a devil wanted to spoil his prayer but Allaah protected him against him. The same applies to witchcraft; the harm that affected him did not have any impact on his conveying of the message, rather it was akin to any other kind of sickness that afflicted him, such as having difficulty in speaking or doing certain things, or experiencing illusions that did not last. Rather it passed and Allaah foiled the plots of the devils. End quote.

Fath al-Baari, 10/226, 227

Ibn al-Qayyim (may Allaah have mercy on him) said:

How the Prophet (peace and blessings of Allaah be upon him) was guided to treat the spell which Jews cast on him:

This has been denied by some people who said that this could not have happened to him, and they thought that it was a shortcoming and a fault. But it is not as they think, rather it comes under the heading of sickness and pain that befell him; it is a kind of illness which befell him just as he was also affected by poison – there is no difference between the two. It is proven in al-Saheehayn that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was bewitched until he thought that he had had intercourse with his wives when he had not done so, and that is the worst kind of witchcraft.” Al-Qaadi ‘Iyaad said: Witchcraft is a kind of sickness which happened to him like other kinds of sickness. That cannot be denied and it does not detract from his Prophethood.

With regard to his imagining that he had done something when he had not done it, that does not have any impact on his truthfulness, because of the evidence to that effect and the scholarly consensus that he was protected from that. Rather it was one of the matters of this world which are not the reason for which he was sent, and which are not the basis of his virtue and in which he was like all other human beings. It is not far-fetched to say that he might imagine some things that were not real, then things became clear to him later on, as indeed happened. End quote.

Zaad al-Ma’aad, 4/124

So it is clear that the hadeeth is saheeh, and that it does not detract from the status of Prophethood. Allaah, may He be glorified and exalted, protected His Prophet (peace and blessings of Allaah be upon him) and made him infallible before this spell was cast, during it and afterwards. The spell did no more than make the Prophet (peace and blessings of Allaah be upon him) think that he had had intercourse with his wives when he had not done so; it had to do with a purely worldly matter, and had nothing to do with his conveying of the message at all. The words of the scholars quoted above are sufficient, and whoever wants to know more may refer to Fath al-Baari and Zaad al-Ma’aad.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2734. What is talbeenah? How can it be used as a remedy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is talbeenah? How can it be used as a remedy?

I hope that you can tell me the method of using talbenah as a remedy as described in Prophetic medicine.

Praise be to Allaah.

Talbeenah is mentioned in a number of saheeh ahaadeeth, such as the following:

(a)

It was narrated from ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), that if a member of her family died, the women would gather together, then they would depart, except her own relatives and close friends. She would order that a pot of talbeenah be cooked, then some thareed would be made and the talbeenah would be poured over it. Then she would say: Eat some of it, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick person, and it takes away some of the grief.” Narrated by al-Bukhaari, 5101; Muslim, 2216.

(b)

It was narrated from her (may Allaah be pleased with her) that she would order that talbeenah be made for the sick and the one who was mourning a death, and she used to say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick and takes away some of the grief.”

Narrated by al-Bukhaari, 5365; Muslim, 2216

It is clear from these two hadeeths that talbeenah is used to treat the sick and to reduce the grief of one who is grieving, soothing his heart and giving him energy.

Talbeenah is a broth that is made from two spoonfuls of barley flour with bran, then a cup of water is added to that and it is cooked over a low fire for five minutes.

Some people add a spoonful of honey to it.

It is called talbeenah because it is like milk (laban) in its whiteness and consistency.

Ibn al-Qayyim said:

If you want to know the virtue of talbeenah, then think of the virtue of barley water, for it is barley water for them. It is a soup that is made from barley flour with bran. The difference between it and barley water is that the latter is made from whole grains, whereas talbeenah is made from flour, which is more beneficial as the properties of the barley are released through grinding. We have mentioned above that habits have an effect on whether medicines and foods are of benefit. It was the habit of the people to drink barley water made from flour rather than whole grains, which is more nourishing and effective… end quote.

Zaad al-Ma’aad, 4/120

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said, describing talbeenah:

It is a kind of food that is made from flour or bran, to which honey may be added. It is so called because it resembles milk in its whiteness and consistency. Its benefit is that it is soft and well-cooked, not hard and raw. End quote.

Fath al-Baari, 9/550

There is no doubt that barley has many benefits, some of which have been discovered in modern studies, such as: lowering cholesterol, treating the heart, treating depression, treating high blood sugar and high blood pressure, softening the stools and soothing the colon. Studies have also demonstrated the importance of barley in reducing the incidence of colon cancer.

Dr. Sahba’ Bunduq said – after noting the benefits mentioned above and discussing them in detail:

In this sense, talbeenah is a protection against diseases of the heart and circulatory system, as it protects the arteries from arteriosclerosis – especially the major arteries of the heart. It also protects against angina, reduction of blood supply and cardiac infarction.

As for those who have actually been affected by these vascular and cardiac problems, talbeenah, with its health benefits, can play an important role in preventing their symptoms from getting worse. This shows the miraculous nature of the words of the Prophet (peace and blessings of Allaah be upon him): “Talbeenah soothes the heart of the sick.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2735. Meaning of the hadeeth, “Treat women kindly”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the hadeeth, “Treat women kindly”

The hadeeth says, “Treat women kindly, for woman was created from a bent rib, and the most crooked part of the rib is the top part…” Please explain the meaning of this hadeeth, especially the phrase “and the most crooked part of the rib is the top part”.

Praise be to Allaah.

This is a saheeh hadeeth which was narrated by the two Shaykhs [al-Bukhaari and Muslim] in al-Saheehayn from the Prophet (peace and blessings of Allaah be upon him), from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). The Prophet (peace and blessings of Allaah be upon him) said: “Treat women kindly, for woman was created from a bent rib, and the most crooked part of the rib is the top part, so treat women kindly.”

This is a command to husbands, fathers, brothers and others to treat women kindly and not to oppress them; to give them their rights and to guide them to do good. This is what is obligatory upon everyone, because the Prophet (peace and blessings of Allaah be upon him) said: “Treat women kindly.” This is not altered by the fact that a woman may sometimes mistreat her husband or relatives with her words or actions, because she was created from a rib as the Prophet (peace and blessings of Allaah be upon him) said, and the most crooked part of it is the top. It is well known that the top of it is the part by which it is attached, so the rib will have some crookedness in it at that point, as is well known.

The meaning is that she will inevitably have some crookedness or shortcomings in her character. Hence it was narrated in another hadeeth in al-Saheehayn:

“I have not seen any lacking in rational ability and failing in religion but (at the same time) robbing the wisdom of the wise, besides you [women].”

The point is that this is the ruling of the Prophet (peace and blessings of Allaah be upon him), and it is narrated in al-Saheehayn from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him). What is meant by lacking in rational ability, as the Prophet (peace and blessings of Allaah be upon him) said, is that the testimony of two women is equivalent to the testimony of one man. Failing in religion, as the Prophet (peace and blessings of Allaah be upon him) said, means that women spend days and nights without praying, i.e., because of menstruation or post-childbirth bleeding. This is a shortcoming which Allaah has decreed for them, and there is no sin on them because of that.

So women should accept this in the way that the Prophet (peace and blessings of Allaah be upon him) meant it, even if a woman is knowledgeable and pious, because the Prophet (peace and blessings of Allaah be upon him) did not speak of his own whims and desires, rather that was a Revelation that was revealed to him, which he conveyed to the ummah, as Allaah says (interpretation of the meaning):

“By the star when it goes down (or vanishes).

Your companion (Muhammad) has neither gone astray nor has erred.

Nor does he speak of (his own) desire.

It is only a Revelation revealed” [al-Najm 53:1-4]

Majmoo’ Fataawa wa Maqaalaat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), part 5

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2736. How sound is the hadeeth “Whoever visits my grave after I die, it is as if he visited me when I was still alive”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

How sound is the hadeeth “Whoever visits my grave after I die, it is as if he visited me when I was still alive”?

I was once told that Rasulullah(saw) has said that visiting his grave after his death is the same as visiting him when he was alive and that, therefore, when we visit his grave in Madinah, there is no harm in speaking to him as if he were alive and requesting him to intercede on our behalf with Allah. But I'm worried that this might be 'shirk'. Please answer soon; I hope to go for an Umrah in the near future and visit his grave too, insya Allah.

Al-Daaraqutni reported in his Sunan (2/278) with an isnaad from Haatib that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever visits me after I die, it is as if he visited me when I was still alive…” This is a hadeeth which many of the scholars of hadeeth judged to be false and not to have been reported with a saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him). Among the scholars who voiced this opinion was al-Haafiz al-Dhahabi in Lisaan al-Meezaan (4/285), in his biography of one of the narrators, Haaroon ibn Abi Qaz’ah. Al-Dhahabi said: “…Haaroon ibn Abi Qaz’ah al-Madani [reported] from a man” – about visiting the grave of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari said: “This is not to be accepted or followed.”

Al-Haafiz Ibn Hajar said in Lisaan al-Meezaan (6/217): “Al-Azdi said: ‘Haaroon Abu Qaz’ah reports mursal ahaadeeth from a man of Aal Haatib.’ I [Ibn Hajar] say: from this we understand that what he is referring to is al-Azdi. Ya’qoob ibn Shaybah also classed him as da’eef (weak).”

Al-Haafiz ibn Hajar also mentioned him in al-Talkhees al-Habeer, in his comment on the ahaadeeth of al-Raafa’i al-Kabeer (2/266). He said, “In his isnaad is the unknown [majhool] man” – meaning a man from Aal Haatib.

Shaykh al-Islam Ibn Taymiyyah said in al-Tawassul wa’l-Waseelah (p. 134) about this hadeeth: “It is obviously a lie that goes against Islam. Anyone who visited him during his lifetime and believed in him, was one of his Companions, especially if he was among those who migrated to join him or fought alongside him. It is proven that he (peace and blessings of Allaah be upon him) said: ‘Do not slander my Companions, for by the One in Whose hand is my soul, if any one of you were to spend gold equal to the size of Uhud, it would not equal the deeds of one of them, not even half of it.’ [Reported by al-Bukhaari and Muslim]. Anyone who comes after the Sahaabah cannot be like the Sahaabah by doing obligatory duties such as Hajj, jihaad, the five daily prayers and sending blessings upon the Prophet (peace and blessings of Allaah be upon him), so how can he become equal to them by doing something that is not obligatory according to the consensus of the Muslims? We are not even supposed to travel for this purpose, in fact it is forbidden to do so. However, travelling to the [Prophet’s] Mosque, and to al-Masjid al-Aqsaa [in Jerusalem], for the purpose of praying there, is mustahabb (encouraged), and travelling to the Ka’bah for Hajj is waajib (obligatory). If a person who undertakes a journey that is waajib or mustahabb still cannot be like one of the Sahaabah who travelled to visit the Prophet (peace and blessings of Allaah be upon him) during his lifetime, how can they achieve this by undertaking a journey that is not allowed?”

He also said (p. 133): “All of the ahaadeeth about visiting his grave are da’eef, and are not to be relied upon in matters of religion. For this reason none of the authors of books of Saheeh and Sunan reported them at all; they were only narrated by those who reported da’eef ahaadeeth, such as al-Daaraqutni, al-Bazzaar and others.

Shaykh al-Albaani said in al-Da’eefah (no. 1021) about this hadeeth: it is baatil (false). He mentioned what is wrong with the hadeeth, namely the man who is not named, and classed Haaroon Abu Qaz’ah as da’eef. There is a third fault with the hadeeth, which is that it causes confusion and contradiction. Then Shaykh al-Albaani said: “In general, the isnaad of this hadeeth is weak.”

He also said in al-Da’eefah (no. 47): “many people think that Shaykh al-Islam Ibn Taymiyah and those who follow him among the Salafis forbid visiting the grave of the Prophet (peace and blessings of Allaah be upon him) altogether. This is a lie and a fabrication, and it is not the only lie told about Ibn Taymiyah, may Allaah have mercy on him, or about the Salafis. Everyone who reads the books of Ibn Taymiyah will see that he says it is permissible to visit his grave (peace and blessings of Allaah be upon him), and that doing so is recommended (mustahabb), so long as it is not associated with any objectionable practices or innovations (bid’ah), such as travelling solely for that purpose, because of the hadeeth “No one should set out purposely except to visit three mosques.” The hadeeth does not describe a ban only on travelling to visit other mosques, as many people think; it also includes a ban on setting out to visit any place which people think will bring them closer to Allaah, whether it is a mosque, a grave or any other place. This is indicated by the hadeeth narrated by Abu Hurayrah who said: ‘I met Basrah ibn Abi Basrah al-Ghifaari and he asked me, ‘Where are you coming from?’ I said, ‘From al-Toor [Sinai].’ He said, ‘If I had met you before you left, you would not have gone there! I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Do not travel except to three mosques.’” (Reported by Ahmad and others with a saheeh isnaad).

This clearly indicates that the Sahaabah understood the hadeeth to be general in application [i.e., it did not apply only to mosques]. This is supported by the fact that it is not reported that any of them ever set out with the intention of visiting a grave. They are the predecessors of Ibn Taymiyah in this regard, so whoever condemns Ibn Taymiyah is in effect condemning the salaf (the righteous predecessors), may Allaah be pleased with them. May Allaah have mercy on the one who said:

“All goodness is in following those who went before (the salaf)

and all evil is in following the innovations of those who came later.”

In conclusion, travelling with the intention of visiting the grave of the Prophet (peace and blessings of Allaah be upon him) is bid’ah and is haraam, because of the hadeeth which forbids travelling to worship in any place except the three mosques. As for visiting the grave of the Prophet (peace and blessings of Allaah be upon him) when one happens to be in Madeenah, this is perfectly acceptable, as is travelling with the intention of praying in the Prophet’s Mosque as an act of worship and seeking to draw close to Allaah. Those that are confused about this issue are those who do not understand the difference between what is permitted and what is forbidden. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2737. The soundness of the hadeeth “Do not write anything from me…” and explanation of what it means

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The soundness of the hadeeth “Do not write anything from me…” and explanation of what it means

Is this hadeeth saheeh, and what does it mean: “Do not write anything from me, and whoever writes anything but the Qur’aan, let him erase it”? May Allaah reward you with good.

Praise be to Allaah.

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not write anything from me; whoever has written anything from me other than the Qur’aan, let him erase it and narrate from me, for there is nothing wrong with that.” (Narrated by Muslim, al-Zuhd wa’l-Raqaa’iq, 5326)

Al-Nawawi said in his commentary on Saheeh Muslim:

“Al-Qaadi said: there were many disputes among the Sahaabah and Taabi’een concerning the writing down of knowledge. Many of them regarded this as being makrooh, but most of them regarded it as permissible. This dispute is no longer an issue.

They differed as to the meaning of this hadeeth which says that it is forbidden. It was said that this pertained to one who was sure of his memory, and there was the fear that he may rely upon what he had written if he wrote it down; the ahaadeeth which say that it is permissible to write things down is to be interpreted as referring to the one whose memory is not reliable, such as the hadeeth, “Write it down for Abu Shaah”; or the hadeeth of the saheefah of ‘Ali (may Allaah be pleased with him); the hadeeth of the book of ‘Amr ibn Hazm, which contains laws on inheritance, sunnahs and diyaat (blood money); the hadeeth about writing down charity, and the minimum amounts at which zakaah becomes obligatory (nisaab), with which Abu Bakr sent Anas (may Allaah be pleased with him) to Bahrain; the hadeeth of Abu Hurayrah which says that Ibn ‘Amr ibn al-‘Aas used to ; write things down but he (Abu Hurayrah) did not write things down, and other ahaadeeth. And it was said that the hadeeth forbidding writing down ahaadeeth was abrogated by these ahaadeeth. The prohibition was in effect when there was the fear that (the words of the Prophet (peace and blessings of Allaah be upon him) might be mixed with the Qur’aan. When that danger was no longer present, permission was given to write down (ahaadeeth). And it was said that the prohibition mentioned in the hadeeth referred to writing ahaadeeth on the same page as Qur’aan, lest they become mixed and thus the reader would be confused when looking at this page. And Allaah knows best.

The hadeeth of Abu Shaah was narrated by al-Bukhaari from Abu Hurayrah (may Allaah be pleased with him), who said: ‘When Allaah granted His Prophet (peace and blessings of Allaah be upon him) victory over Makkah, he stood before the people and praised and glorified Allaah, then he said: “Allaah protected Makkah from the elephant and has given authority to His Messenger and the believers over it, so fighting was forbidden for anyone before me, and was made permissible for me for part of a day, and it will not be permissible for anyone after me. Its game should not be chased, its thorny bushes should not be uprooted, and picking up its fallen things is not allowed except for one who makes public announcement for it, and he whose relative is murdered has the option either to accept a compensation for it or to retaliate.” Al-‘Abbas said, “Except Al-Idhkhir (a kind of plant), for we use it in our graves and houses.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Except Al-Idhkhir.” Abu Shaah, a Yemeni, stood up and said, “O Messenger of Allaah! Get it written for me.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Write it for Abu Shaah.” (al-Luqatah, 2254)

Ibn Hajar said: What may be understood from the story of Abu Shaah (“Write it for Abu Shaah”) is that the Prophet (peace and blessings of Allaah be upon him) gave permission for hadeeth to be written down from him.

This contradicts the hadeeth of Abu Sa’eed al-Khudri, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Do not write down anything from me except the Qur’aan.’ (Narrated by Muslim).

The two may be reconciled by noting that the prohibition applied only to the time when the Qur’aan was being revealed, lest it be confused with something else, and that permission was given at other times; or that the prohibition applied only to writing down things other than Qur’aan with the Qur’aan on one thing, and that permission was given to write them separately; of that the prohibition came first and the permission abrogated that, when there was no longer any fear of confusion. This is most likely to be the case.

It was said that the prohibition applied only to those whom it was feared would depend on the writing and not memorize things, and that permission was given for those from whom such a thing was not feared.

The scholars said: a group of the Sahaabah and Taabi’een regarded it as makrooh to write down the hadeeth and they regarded it as mustahabb to learn it from them by heart, as they had learned it. But when people were no longer able to strive so hard (in memorizing) and the scholars feared that knowledge might be lost, they compiled it in books.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2738. Why was fasting singled out when Allaah said, “Fasting is for Me and I shall reward for it?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Why was fasting singled out when Allaah said, “Fasting is for Me and I shall reward for it?”

What is special about fasting so that Allaah singled it out when He said, “Fasting is for Me and I shall reward for it?”.

Praise be to Allaah.

Al-Bukhaari (1761) and Muslim (1946) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah said: ‘Every deed of the son of Adam is for him except fasting; it is for Me and I shall reward for it…’”

Because all deeds are for the sake of Allaah and He is the One Who rewards for them, the scholars differed concerning this phrase, “Fasting is for Me and I shall reward for it” – why is fasting singled out in this manner?

Al-Haafiz ibn Hajar (may Allaah have mercy on him) quoted the views of ten scholars who sought to explain the meaning of this hadeeth and why fasting was singled out in this manner. The most important of these views are as follows:

1 – That there is no showing off in fasting as may happen in other acts of worship. Al-Qurtubi said: Because showing off may enter into all good deeds, but no one can see when a person is fasting except Allaah, so Allaah connected it to Himself. Hence He said in the hadeeth, “He gives up his desire for My sake.” Ibn al-Jawzi said: All acts of worship can be seen when done, and they may be contaminated with some element of showing off, unlike fasting.

2 – That what is meant by the words, “I shall reward for it” is: I am the only One Who knows the extent of his reward and how much his hasanaat (good deeds) will be multiplied. Al-Qurtubi said: What this means is that the amount of reward for good deeds may become known to people, and they will be rewarded between ten and seven hundred fold, and as much as Allaah wants, except fasting, for Allaah will reward it without measure. This is supported by a report narrated by Muslim (115) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every deed of the son of Adam will be rewarded between ten and seven hundred fold. Allaah said: ‘Except fasting, for it is for Me and I shall reward for it’” – i.e., I shall reward it greatly, without specifying how much. This is like the verse in which Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

3 – That what is meant by “fasting is for Me” is that it is the dearest of acts of worship to Me. Ibn ‘Abd al-Barr said: The words “Fasting is for Me” are sufficient to indicate the superiority of fasting over all other acts of worship. Al-Nasaa’i (2220) narrated that Abu Umaamah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You should fast, for there is nothing like it.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

4 – That fasting is mentioned in conjunction with Allaah by way of honouring, as we say, “the House of Allaah,” although all houses belong to Allaah. Al-Zayn ibn al-Muneer said: giving a specific meaning to something general in a context such as this can only be understood as being by way of honouring.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This hadeeth points to the virtue of fasting in numerous ways:

1 – Allaah singled out fasting for Himself from all other good deeds, because of its honoured status before Him, because He loves it and because it is a demonstration of sincerity towards Him, as it is a secret between a person and his Lord, which no one can see except Allaah. The fasting person may be in a place with no other people around, and he could eat or drink that which Allaah has forbidden to the fasting person, but he does not do that, because he knows that he has a Lord Who can see him even though he is alone and Who has forbidden that to him. So he forsakes it for the sake of Allaah and fearing His punishment, seeking His reward. Because of that, Allaah appreciates his sincerity and singled out fasting for Himself from among all other good deeds. Hence He said: “He gives up his desires and his food for My sake.”

The benefit of this singling out will be seen on the Day of Resurrection, as Sufyaan ibn ‘Uyaynah said: When the Day of Resurrection comes, Allaah will bring His slave to account and will settle any scores outstanding from the rest of his deeds, until when there is nothing left but fasting, Allaah will settle the matter and will admit him to Paradise by virtue of his fasting.

2 – Allaah said concerning fasting: “I shall reward him for it.” So he connected the reward for fasting to Himself, because the reward for righteous deeds is mentioned by number, and a good deed will be rewarded between ten and seven hundred fold, many times. But with regard to fasting, Allaah connected the reward to Himself without specifying any number. Allaah is the most generous of those who are generous, and the gift reflects the generosity of the giver. So the reward of the one who fasts will be very great, without reckoning. Fasting is patience in obeying Allaah, patience in keeping away from the things forbidden by Allaah, and patience in bearing the decree of Allaah, hunger, thirst, physical and mental weakness. So it combines all three types of patience, thus the fasting person deserves to be counted as one of the patient, and Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

Majaalis Shahr Ramadaan, p. 13

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2739. The meaning of the word Anwaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The meaning of the word Anwaat

In the hadeeth of Abu Waaqid al-Laythi (may Allaah be pleased with him) it says: “We went out with the Prophet (peace and blessings of Allaah be upon him) to Hunayn and we were new in Islam. The mushrikeen had a tree to which they would go and spend time (to seek blessings) and they used to hang their weapons on it, it was called Dhat Anwaat…” What is the meaning of the word Anwaat?.

Praise be to Allaah.

This hadeeth was narrated by Imam Ahmad (2139) and by al-Tirmidhi (2180), who said it is hasan saheeh. It was also narrated by Ibn Abi Aasim in al-Sunnah. Al-Manaawi said: its isnaad is saheeh. And it was classed as saheeh by al-Albaani in Riyaadh al-Sunnah, no. 76.

These words were narrated in the hadeeth of Abu Waaqid al-Laythi (may Allaah be pleased with him): They went out from Makkah with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Hunayn. The kuffaar had a tree to which they would go and spend time (to seek blessings) and they used to hang their weapons on it, and it was called Dhaat Anwaat. We passed by a large green tree and we said: ‘O Messenger of Allaah, make for us a dhaat anwaat.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘By the One in Whose hand is my soul, you have said the same as the people of Moosa said: make for us a god as they have gods. Verily you are a people who know not. These are ways that you will certainly follow as did those who came before you, step by step.’

According to a report narrated by Ibn Abi ‘Aasim in Kitaab al-Sunnah: And we were new in Islam (at that time).

With regard to the words Dhaat Anwaat: Anwaat is the plural of the word nawt, which refers to anything that is hung up. Dhaat Anwaat is the tree on which these things were hung. Ibn al-Atheer said in al-Nihaayah: This is the name of a specific tree that belonged to the mushrikeen, on which they used to hang their weapons and to which they would go and spend time (to seek blessings). They asked him to make something like that for them, and he forbade them to do that.

With regard to the phrase, “By the One in Whose hand is my soul, you have said the same as the people of Moosa said: make for us a god as they have gods. Verily you are a people who know not”: Here the Prophet (peace and blessings of Allaah be upon him) likened what they had said to the words of the Children of Israel when they passed by some people who were worshipping their idols. They asked Moosa (peace be upon him) to make for them a god that they could worship as those people had a god.

With regard to the phrase “These are ways that you will certainly follow as did those who came before you”: i.e., this is the way of the nations who came before you. What is meant here is the way of the people who follow whims and desires and innovations that they introduced based on their own ideas after their Prophets were gone, and they changed their religion.

According to the hadeeth of Abu Sa’eed that was narrated by al-Bukhaari: “You will follow the ways of those who came before you, handspan by handspan, cubit by cubit, until even if they entered the hole of a lizard you will follow them.” We said: “O Messenger of Allaah, (do you mean) the Jews and the Christians?” He said: “Who else?”

Al-Nawawi said: This is a manifest miracle of the Messenger of Allaah (peace and blessings of Allaah be upon him), for what he foretold indeed came to pass.

From this hadeeth we learn the following:

1- To beware of shirk (associating others with Allaah) and that a person may think that something is good and will bring him closer to Allaah, when it is as far removed as it can be from the mercy of his Lord and will bring him closer to His wrath.

2- Seeking blessings from trees and rocks and being attached to them are all acts of shirk which have happened in this ummah. Whoever falls into these things is following the path of the Jews and Christians and forsaking the path of the Prophet (peace and blessings of Allaah be upon him).

3- What counts is meanings, not words. The Prophet (peace and blessings of Allaah be upon him) likened what they said to what the Children of Israel said, even though they were not blatantly asking for a god instead of Allaah.

4- It is forbidden to imitate the people of the Jaahiliyyah and the people of the Book in things that are unique to them and in their acts of worship.

5- It shows that when a person has moved away from falsehood to which he was accustomed, there is no guarantee that something of those old traditions will not be left in his heart, because the Sahaabah who asked him for that had only been Muslims for a few days, as they became Muslim on the day of the conquest of Makkah, then the Prophet (peace and blessings of Allaah be upon him) took them out on the campaign of Hunayn. This incident took place on the way to Hunayn.

See Fath al-Majeed bi Sharh Kitaab al-Tawheed, 139-147; and al-Qawl al-Mufeed by Shaykh Ibn ‘Uthaymeen.

We would remind the questioner that Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) quoted this hadeeth in his blessed book Kitaab al-Tawheed, in the chapter on Seeking blessings from trees, rocks, etc. We advise him to read this, along with the commentary, especially the two commentaries referred to above, as he will learn a great deal from it. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2740. We would like to know how to understand the hadeeth found in Saheeh At-Targheeb wat-Tarheeb (Al-Albani-RA)which states that (hadeeth qudsi) one whom Allaah has granted good health etc.. and does not visit His house every five years is mahroom (depri

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

We would like to know how to understand the hadeeth found in Saheeh At-Targheeb wat-Tarheeb (Al-Albani-RA)which states that (hadeeth qudsi) one whom Allaah has granted good health etc.. and does not visit His house every five years is mahroom (deprived). Does it refer to Hajj or 'umrah or both? And whatever the case may be, what are we to take from the hadeeth?.

Praise be to Allaah.

Firstly:

The text of the hadeeth:

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘A person whose body I make healthy and to whom I grant ample provision but five years go by and he does not come to Me is indeed deprived.’”

Narrated by Abu Ya’laa, 2/304; al-Bayhaqi, 5/262

Secondly:

Discussion of the hadeeth:

Some of the scholars have discussed this hadeeth. Some of them – such as Ibn al-‘Arabi al-Maaliki – were of the view that it is mawdoo’ (fabricated). Others classed it as da’eef, such as al-Daaraqutni, al-‘Aqeeli and al-Subki. Ibn Hibbaan and Shaykh al-Albaani in al-Silsilah al-Saheehah (1662) are of the view that it is saheeh.

Thirdly:

Some of the scholars have interpreted this hadeeth as referring to Hajj or ‘Umrah. Based on this, al-Haythami included this hadeeth in his book Mawaarid al-Zam’aan under the heading “Chapter concerning one who is well off but does not go for Hajj or ‘Umrah in five years.”

Mawaarid al-Zam’aan, p. 239.

Others interpreted it as referring to Hajj only, as al-Mundhiri included it in his book al-Targheeb wa’l-Tarheeb under the heading, “Warning to one who is able to do Hajj but does not go for Hajj.”

Some of the scholars quoted this hadeeth as evidence that it is obligatory to perform Hajj once every five years for the one who is able to do that. This is a weak view, either because the hadeeth is weak (da’eef) and not saheeh, or because the hadeeth is to be understood as referring to what is mustahabb, not what is obligatory.

Al-Subki said:

The scholars are agreed that Hajj is an individual obligation upon every accountable, free Muslim who is able to do it, once in his or her lifetime, except for very few scholars who held different views, who said: It is obligatory once every five years, and they based that view on the report that the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim should come to the House of Allaah every five years.” This was narrated by Ibn al-‘Arabi. We say: Narrating this hadeeth is haraam, so how can a ruling be established based on it?

Al-Daaraqutni said: It was narrated through more than one isnaad, none of which are saheeh at all.

Fataawa al-Subki, 1/263

Al-Hattaab said:

Some of those who held an odd view said that it is obligatory every year, and it was narrated from some of them that it is obligatory every five years, because of the report according to which the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim should come to the House of Allaah every five years.” Ibn ‘Arabi said: Narrating this hadeeth is haraam, so how can a ruling be established based on it? Meaning that it is mawdoo’ (fabricated). Al-Nawawi said: This idea is contrary to the consensus of the scholars, so this odd view is to be rejected on the basis of the consensus of the scholars who came before those who held this odd view.

Even if we accept this hadeeth, then it is to be understood as meaning that it is mustahabb.

Mawaahib al-Jaleel, 2/466.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2741. He is amazed by the height of Adam (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

He is amazed by the height of Adam (peace be upon him)

In saheeh al bukhari hadith No246, rasulullah states Adam was created 30m in height. i cannot understand and imagine this can you please expain?.

Praise be to Allaah.

Firstly:

This hadeeth was narrated by Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said:

“Allaah created Adam and he was sixty cubits tall. Then He said, ‘Go and greet those angels and listen to how they greet you, for that will be your greeting and the greeting of your progeny.’ He said, ‘Al-salaamu ‘alaykum (Peace be upon you).’ They said, ‘Al-salaamu ‘alaykum wa rahmat-Allaah (Peace be upon you and the mercy of Allaah).’ So they added the words ‘wa rahmat Allaah.’ And everyone who enters Paradise will be in the form of Adam. People kept on growing smaller until now.”

Narrated by al-Bukhaari, 3336; Muslim, 7092

According to a version narrated by Muslim: “Everyone who enters Paradise will be in the form of Adam who was sixty cubits tall. People kept growing smaller until now.”

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “People kept growing smaller until now,” al-Haafiz ibn Hajar said in Fath al-Baari (6/367): “This means that in every generation people grew shorter than the previous generation, and continued to grow shorter until the time of this ummah, then they stayed like that.”

The Muslim is obliged to believe in every idea for which there is evidence in the Qur’aan or saheeh Sunnah from the Messenger of Allaah (peace and blessings of Allaah be upon him). Imam al-Shaafa’i (may Allaah have mercy on him) said: “I believe in Allaah and in that which came from Allaah in the sense meant by Allaah. I believe in the Messenger of Allaah and in what came from the Messenger of Allaah in the sense meant by the Messenger of Allaah.” See al-Irshaad Sharh Lam’at al-I’tiqaad, p. 89.

So the believer is required to believe with firm faith in everything that we are told by Allaah and by the Prophet (peace and blessings of Allaah be upon him), if it is proven to be soundly reported from him (peace and blessings of Allaah be upon him). He must believe in it with firm faith that leaves no room for the slightest doubt. He must accept it in general and specific terms, whether he understands it or not and whether he finds it strange or not, because not understanding something that is proven in a sound report does not mean that it did not happen. All that means is that he cannot comprehend this particular issue. Allaah has commanded us to believe in everything that He tells us and everything that His Prophet (peace and blessings of Allaah be upon him) tells us. Allaah says (interpretation of the meaning):

“Only those are the believers who have believed in Allaah and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allaah. Those! They are the truthful”

[al-Hujuraat 49:15]

Part of faith is belief in the unseen (al-ghayb). The hadeeth we are discussing here comes under this heading. Allaah praises those who believe in the unseen, as He says (interpretation of the meaning):

“Alif-Laam-Meem. [These letters are one of the miracles of the Qur’aan and none but Allaah (Alone) knows their meanings.]

This is the Book (the Qur’aan), whereof there is no doubt, a guidance to those who are Al-Muttaqoon [the pious believers of Islamic Monotheism who fear Allaah much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allaah much (perform all kinds of good deeds which He has ordained)].

Who believe in the Ghayb[the unseen]”

[al-Baqarah 2:1-3]

You should note that Allaah is Able to do all things. Just as He is able to create man in the form that he appears in now, He is also Able to create man in a larger or smaller form.

If this is difficult for you to understand, then think of the dwarves that we see, who are child-sized men. If this can happen, then why could the opposite not happen, namely a man being sixty cubits tall? In the history of mankind there have been giants as the archaeologists tell us.

The basic principle here is to accept the absolute power of Allaah and to accept what He tells us and what His Messenger (peace and blessings of Allaah be upon him) tell us, and to say what those who are well versed in knowledge say:

“We believe in it; the whole of it (clear and unclear Verses) are from our Lord”

[Aal ‘Imraan 3:7 – interpretation of the meaning].

We ask Allaah to show us the truth as true and help us to follow it, and to show us falsehood as false and help us to avoid it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2742. What is the meaning of the words “I am his hearing with which he hears…” etc?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the meaning of the words “I am his hearing with which he hears…” etc?

What is the meaning of Allaah’s words in the hadeeth qudsi, “When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks”?

Praise be to Allaah.

If the Muslim does the obligatory acts that Allaah has enjoined upon him, then he strives to draw closer to Allaah by doing naafil (supererogatory) acts of worship and persists in that as much as he can, then Allaah will love him and will help him in all that he does or does not do. So when he hears he will be guided by Allaah with regard to what he hears, and he will not hear anything but what is good, and he will not accept anything but the truth, and falsehood will be kept away from him, by the help and support of Allaah. So he will see the truth as truth and falsehood as falsehood, and when he strikes anything he will strike with power from Allaah, so his strike will be like a strike from Allaah in support of the truth. And when he walks he will be walking in obedience to Allaah, seeking knowledge, striving in jihad for the sake of Allaah. To sum up, all that he does, both inwardly and outwardly, will be guided and supported by Allaah.

Hence it becomes clear that there is nothing in this hadeeth to indicate that Allaah is “incarnated” in His creation or that He becomes one with any of them. This is shown by the words at the end of the hadeeth, where Allaah says: “Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” According to some reports, He also said, “So by My help he hears and by My help he sees…” This explains what is meant at the beginning of the hadeeth, and it clearly demonstrates that there is one who asks and One Who is asks, one who seeks refuge and One Who grants refuge [i.e., two separate entities]. This hadeeth is similar to another hadeeth qudsi: “Allaah says: ‘O My slave, I fell sick and you did not visit Me…’” In both cases, the latter part of the hadeeth explains the first part, but those who are led by their whims and desires follow the ambiguous texts and ignore the clear and unambiguous texts, and so they go astray.

Al-Lajnah al-Daa’imah, Kitaab Fataawa Islamiyyah, 1/35.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2743. Meaning of the hadeeth “No haamah and no Safar and no naw’ and no ghoul”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the hadeeth “No haamah and no Safar and no naw’ and no ghoul”

I read a strange hadeeth which says that there is no haamah, no Safar, no naw’ and no ghoul. What do these words mean?

Praise be to Allaah.

Ibn Muflih al-Hanbali said:

In al-Musnad, al-Saheehayn and elsewhere it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No haamah and no Safar.” Muslim and others add the words, “No naw’ and no ghoul.”

Haamah (pl. Haam) [owl]: the people of the jaahiliyyah used to think that when someone died and was buried, an owl [haamah] would come out of his grave. The Arabs used to think that the bones of the deceased turned into owls which flew, and they said that if someone was murdered, an owl would come out of his head, and it would keep saying, “Give me to drink, give me to drink,” until the slain person was avenged and his killer was killed.

Safar: it was said that they used to have superstitions concerning the month of Safar, so the Prophet (peace and blessings of Allaah be upon him) said: “No Safar”. And it was said that the Arabs used to believe that there was a snake in the stomach which would harm a person when he had intercourse, and that this was contagious, so the Lawgiver denied that. Maalik said: the people of the Jaahiliyyah would regard Safar as not being sacred one year and as sacred the next year.

Naw’: (pl. al-Anwaa’) (a star which sets at the rising of another): this refers to twenty eight lunar mansions or phases, as in the aayah (interpretation of the meaning):

“And the moon, We have measured for it mansions…”

[Yaa-Seen 36:39].

Every thirteen nights, one of these stars sets in the west at dawn, and another rises in the east, so that at the end of the year they will all have come and gone. The Arabs used to believe that when one set and the next one rose, there would be rain, which they attributed to them (these stars), so they would say, “We have rain because of such and such naw’ (star which sets at the rising of another).”

It is called naw’ because when the star which is setting sets in the west, the one which is rising appears (naa’a) in the east, i.e., it rises and emerges. And it was said that naw’ means setting, which is the opposite.

But in the case of those who believe that rain came by the will of Allaah and say, “We have rain at the time of such and such naw’” meaning that Allaah usually causes rain to come at this time – there is some dispute as to whether saying this is haraam or makrooh.

Ghoul (pl. gheelaan) means a kind of jinn or devil. The Arabs used to think that the ghoul lived in the wilderness and would appear to people, and that it could take on different shapes and colours, and that it would make them lose their way, seeking to kill them. The Lawgiver rejected and denied this idea altogether.

And it was said that this was not denying that ghouls exist, rather it was a denial of the Arabs’ belief that they could change shape and colour and make people lose their way, hence the meaning of “no ghoul” is that they cannot make people lose their way. This is borne out by another hadeeth, “There is no ghoul but there is sa’aali” This is in Muslim and elsewhere. Sa’aali is a magician among the jinn, but among them there are magicians who base their magic on confusion and illusions… al-Khallaal narrated from Taawoos that a man accompanied him, then a crow cawed and the man said, “Good, good.” Taawoos said to him, “What good is there in this, and what evil? Do not come with me!”

(al-Aadaab al-Shar’iyyah, 3/369, 370)

Ibn al-Qayyim said:

Some scholars said that the words “no healthy person should be exposed to a sick person” were abrogated by the words “There is no ‘adwa (contagion).” This is not correct. This is an example where what is negated is different than what is affirmed. What the Prophet (peace and blessings of Allaah be upon him) denied when he said “There is no contagion and no Safar” was the belief of the mushrikeen which was based on their beliefs of shirk. With regard to the Prophet’s prohibition of exposing healthy people to sick people, there are two interpretations:

(1) The fear that people may attribute what Allaah has decreed to ‘adwa (contagion), which may confuse those who hear of this and make them believe in ‘adwa. There is no contradiction between the two reports.

(2) That this refers to exposing the sick person to the healthy person, which may be the means by which Allaah creates disease, so the exposure is the cause, but Allaah may divert its effects by means of other causes which oppose it or prevent the effect of the sickness. This is pure Tawheed, unlike that which the people of shirk believe in.

This is similar to the denial of intercession on the Day of Resurrection mentioned in the aayah (interpretation of the meaning):

“when there will be no bargaining, nor friendship, nor intercession”

[al-Baqarah 2:254]

This does not contradict the unambiguous mutawaatir ahaadeeth which say that there will be intercession on the Day of Resurrection, because what Allaah is denying here is the kind of intercession that was known among the mushrikeen, where an intercessor would come forward and intercede without being given permission. The intercession which is affirmed by Allaah and His Messenger is that which comes after His permission is given, as in the aayahs (interpretation of the meaning):

“…Who is he that can intercede with Him except with His Permission?…”

[al-Baraqah 2:255]

“and they cannot intercede except for him with whom He is pleased”

[al-Anbiyaa’ 21:28]

“Intercession with Him profits not except for him whom He permits”

[Saba’ 34:23]

Haashiyat Tahdheeb Sunan Abi Dawood, 10/289-291)

And Allaah is the One Who grants strength to do what is right.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2744. Commentary on the hadeeth; “two types of the people of Hell whom I have not seen…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Commentary on the hadeeth; “two types of the people of Hell whom I have not seen…”

I was read an answer to one of your questioned but i failed to understand the hadith which you posted. question 10221 It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell that I have not seen yet: men with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.” (Narrated by Ahmad and by Muslim in al-Saheeh). please do some taafsir on it so that i can get to undertand it?.

Praise be to Allaah.

This hadeeth speaks of two types of people whom the Prophet (peace and blessings of Allaah be upon him) had not seen, as they would appear after his time, and their destiny would be Hell because of their sins. The scholars regarded the appearance of these two types as one of the minor signs of the Hour. They are as follows:

1 – “Men with whips like the tails of cattle” – what is meant is that those who strike people for no legitimate reason, like the oppressive police or others, whether that is on the orders of the state or otherwise.

Al-Nawawi said: With regard to those who would have whips, they are those who work for the police. Sharh al-Nawawi ‘ala Saheeh Muslim, 17/191.

Al-Sakhaawi said: They are now the helpers of the oppressors, and usually it refers to the worst group around the ruler. It may also apply to unjust rulers. Al-Ishaa’ah li Ashraat il-Saa’ah, p. 119.

The evidence that their appearance will be one of the signs of the Hour is a report narrated by Imam Ahmad in which it says: At the end of time there will appear men from this ummah with whips like the tails of cattle. They will go out in the morning under the anger of Allaah and will come back in the evening under His wrath.” Al-Musnad, 5/315; classed as saheeh by al-Haakim in al-Mustadrak, 4/483; and by Ibn Hajar in al-Qawl al-Musaddad fi’l-Dhabb ‘an al-Musnad, p. 53-54.

The second type is “women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side.” Al-Nawawi said concerning the meaning of this passage: al-kaasiyaat al-‘aariyaat (translated here as “clothed yet naked”) means that they will uncover part of their bodies to show their beauty, so they will be clothed yet naked. And it was said that they will wear thin clothes which shows what is beneath them, so they will be clothed yet virtually naked. With regard to the phrase Maa’ilaat mumeelaat (translated here as “walking with an enticing gait”), it was said that it means: deviating from obedience to Allaah and from the commandment to guard their chastity, etc. Mumeelaat means, teaching others to do what they do. And it was said that Maa’ilaat means walking with an enticing gait and mumeelaat means moving their shoulders. And it was said that it means that they try to tempt men by means of showing their adornments.

With regard to the phrase Ru’oosahunna ka asnimat il-bukht (translated here as “with something on their heads that looks like the humps of camels”), this may mean that they make their heads look bigger with veils and turbans, which are wrapped around the head, so that they look like the humps of camels. This is the well-known interpretation. Al-Maaziri said: it may be that what is meant is that they will not lower their gaze in the presence of men, rather they will look directly at them.

Sharh al-Nawawi ‘ala Saheeh Muslim, 17/191.

Shaykh Ibn ‘Uthaymeen said: The phrase “clothed yet naked” has been interpreted to mean that they wear short clothes that do not cover the ‘awrah that must be covered. And it has been interpreted as meaning that they wear light, thin clothes that do not prevent others from seeing the woman’s skin underneath. And it has been interpreted as meaning that they wear tight clothes that conceal the skin from sight but still show off the woman’s charms.

Fataawa al-Shaykh Muhamamd ibn ‘Uthaymeen, 2/825.

This hadeeth contains a stern warning against committing these two sins:

1- Oppressing the people and striking them unlawfully

2- Women making a wanton display of themselves and showing their charms and not adhering to correct Islamic hijab and noble Islamic manners.

This hadeeth is one of the miracles of Prophethood, for these two types of people have appeared, and they exist now, as al-Nawawi (may Allaah have mercy on him) said.

See also the answer to question no. 14627.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2745. The meaning of the hadeeth, “Whoever taunts his brother with a sin” and how sound it is

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The meaning of the hadeeth, “Whoever taunts his brother with a sin” and how sound it is

Hadhrat Muaaz (Allah be pleased with him) narrates that Muhammad (peace be upon him) said:

"Whoever taunts a brother (Muslim) with a sin (which the Muslim has committed), will not die until he the taunter) commits the same sin."

Could you please xplain this Hadith in further detail?

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi, (Kitaab Sifat al-Qiyaamah wa’l-Wara’, 2429), where the wording is, “Whoever shames his brother for a sin will not die until he does it too.”

Shaykh al-Albaani described this hadeeth in Da’eef al-Jaami’ (5710) as mawdoo’ (fabricated).

If a hadeeth is da’eef (weak) and mawdoo’ (fabricated), it cannot be taken as a basis for rulings or be acted upon.

With regard to the meaning of the hadeeth, Shaykh al-Mubaarakfoori said:

“ ‘Whoever shames’ means whoever criticizes or condemns. ‘his brother’ means his brother in faith. ‘For a sin’ means one from which he has repented, according to the way in which Imaam Ahmad explained it. ‘will not die’ – the subject of this verb is ‘whoever’. ‘Until he does it too’ means, the sin for which he criticizes his brother. It is as if the one who criticizes his brother will be forsaken by Allaah until he commits the sin for which he criticized his brother, if that criticism was accompanied by self-admiration for being free of that sin.”

(Tuhfat al-Ahwadhi, 7/173)

The fact that this hadeeth is da’eef (weak) does not mean that it is permissible to criticize those who have fallen into sin, for those who fall into sin are of different types.

Some of them repent and turn back to their Lord, or else the punishment (hadd) is carried out on them. So it is not permissible to criticize them because their souls have been purified by their repentance or the punishment. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who has never sinned.” (Narrated by Ibn Maajah, 4240; classed as saheeh by al-Busayri in al-Zawaa’id, commentary on Sunan Ibn Maajah).

Imam Ahmad said that the punishment mentioned in the hadeeth is for the one who criticizes a person who has repented from his sin, as al-Tirmidhi narrated from him. After narrating this hadeeth, he said: Ahmad said: from a sin from which he has repented.

Some of them commit sin but they do not do it openly. Anyone who comes to know of that has to advise the person and cover his faults.

And some of them commit sin openly. They should also be advised, and others should be warned against them to whatever extent is appropriate.

Ibn al-Qayyim (may Allaah have mercy on him) said:

It may be that what he meant is that your criticizing your brother for his sin is an even greater sin than his, because it means that you feel pride in your obedience and you are praising yourself for that, and claiming to be free from sin, whereas your brother has fallen into sin. But it may be that his feeling humble because of his sin and what has happened to him, such as his feeling humble and submissive, thinking less of himself, ridding himself of pious pretensions, arrogance and self-admiration, standing before Allaah with his head bowed, his gaze lowered and his heart broken – it may be that all of that is better for him than your feeling proud of your obedience, thinking that you are doing much good, believing that by doing so you are important, and reminding Allaah and mankind of that.

How close this sinner is to the mercy of Allaah, and how close this conceited one is to the wrath of Allaah! A sin that leads to humility is more beloved to Him than an act of obedience which fills a person with conceit. If you sleep all night then wake up feeling regret (for not having prayed qiyaam al-layl), that may be better for you than if you were to pray all night and wake up in the morning filled with self-admiration. For the deeds of the one who admires himself are not accepted. Perhaps your laughing whilst admitting to shortcomings is better than your weeping with piety but being filled with conceit. The groaning of the sinners is more beloved to Allaah than the tasbeeh of the conceited. It may be that by means of this sin, Allaah has caused him to drink the medicine that will cure a fatal disease which you also have, but you do not realize it. Allaah has reason for what He does to both those who are obedient and those who sin, which are known to no-one except Him, and which no one recognizes except those who have insight, and then only within the limits of human understanding; beyond that there are reasons which are not even known to the honourable scribes (i.e., the recording angels). The Prophet said: “If the slave woman of any one of you commits adultery, let him carry out the punishment on her and not criticize.” And Yoosuf (peace be upon him) said: “No reproach on you this day” [Yoosuf 12:92 – interpretation of the meaning]. For the scale is in the hand of Allaah, and the ruling is His. The point is to carry out the punishment (prescribed by Allaah) and not to shame and criticize. No one feels safe from what has been decreed for them and from the power of His decree except those who are ignorant of Allaah. Allaah said to the one who had more knowledge of Him than anyone else and was closer to Him: “And had We not made you stand firm, you would nearly have inclined to them a little”[al-Israa’ 17:74 – interpretation of the meaning]. And Yoosuf said: “Unless You turn away their plot from me, I will feel inclined towards them and be one (of those who commit sin and deserve blame or those who do deeds) of the ignorant”[Yoosuf 12:33 – interpretation of the meaning]. One of the ways in which the Messenger of Allaah used to swear was “No, by the One who turns hearts.” And he said, “There is no heart which is not between two of the fingers of the Most Merciful. If He wills He guides it aright and if He wills He sends it astray.” Then he said, “O Allaah, the one Who turns hearts over, make our hearts steadfast in adhering to Your religion. O Allaah, musrif al-Quloob, sirf our hearts to obey You.”

Madaarij al-Saalikeen, 1/177, 178)

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2746. Meaning of good treatment in the hadeeth “… and treats them well…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of good treatment in the hadeeth “… and treats them well…”

What is the meaning of good treatment in the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “Whoever has two daughters and he treats them well, they will be a shield for him against the Fire”?

Praise be to Allaah.

Good treatment of girls and others means giving them an Islamic upbringing, teaching them the truth, striving to keep them chaste and keep them away from the things that Allaah has forbidden, such as tabarruj (wanton display) etc. The same applies to taking care of one’s sisters and sons, so that all of them will be brought up to obey Allaah and His Messenger, and will keep away from the things that Allaah has forbidden, and will do their duty towards Allaah. Hence we know that good treatment does not simply mean giving them food and drink and clothing only; rather what is meant is something greater than that, treating them kindly by taking care of both their religious and worldly interests.

Fataawa al-Shaykh Ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1074

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2747. What is the ability to marry that is mentioned in the hadeeth which encourages marrying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the ability to marry that is mentioned in the hadeeth which encourages marrying?

What is meant by the words man astataa’ al-baa’ah (whoever is able to) in the hadeeth in which the Messenger of Allaah (peace and blessings of Allaah be upon him) encourages young men to get married?.

Praise be to Allaah.

It was narrated that Ibn Mas’ood said: The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you is able to, let him get married. Whoever is not able to, he must fast, for it will be a shield for him.”

Narrated by al-Bukhaari, 5065; Muslim, 1400

A shield means protection against committing immoral actions.

The scholars differed concerning the meaning of ability here, and there are two opinions. Some of them said that it means the ability to afford the expenses of marriage and spending on one’s wife; others said that it means the ability to have intercourse. There is no conflict between the two meanings, so what it meant is that whoever is able to have intercourse and can afford it, let him get married.

Al-Nawawi said:

The scholars differed concerning the meaning of ability here, and there are two views which boil down to the same meaning. The sounder of these two views is that what is meant is what the word (al-baa’ah) means in Arabic, which is the ability to have intercourse. So the meaning is, whoever is able to have intercourse because he can afford the expenses of marriage, then let him get married. Whoever is unable to have intercourse because he cannot afford the expenses of marriage, then he has to fast in order to control his desire.

Sharh Muslim, 9/173

Ibn al-Qayyim said:

With regard to the phrase, “whoever among you is able to, let him get married” – the word al-baa’ah was interpreted as meaning intercourse, and as meaning the expenses of marriage. That does not contradict the first meaning.

Rawdat al-Muhibbeen, p. 219

Shaykh al-Islam Ibn Taymiyah said:

The ability to get married is the ability to afford the expenses of marriage, not the ability to have intercourse because the hadeeth is addressed to those who are able to have intercourse. Hence those who cannot afford it are commanded to fast, for it is a shield.

Al-Fataawa al-Kubra, 3/134.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2748. Advice to one who wants to get married but is not able for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Advice to one who wants to get married but is not able for it

In the mosque we had a program where the Muslim youth could discuss with those who are older the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) concerning marriage, and the fact that they should make it easy for the youth to get married. This subject led to a number of discussions, because the parents are concerned about the situation and welfare of the couple, especially if they have children.

Young people nowadays do not complete their university studies until the age of 21, or 23 for those who study medicine. They cannot afford the expenses of marriage. So what practical advice can you give them? Many of the Muslim youth in the west want to complete half of their religion.

Praise be to Allaah.

Firstly:

Discussing Islamic matters and spending time on that is one of the most beneficial things that a person can do for himself, because seeking knowledge is an obligation and an act of worship, and he is spending time in doing something that is of benefit to him and to others. If the people who are discussing do not understand something, then they have to ask people who have knowledge.

Secondly:

Our advice to those who live in the lands of immorality and kufr is to migrate from them to the Muslim lands where the temptations of this world and of women are less. The Muslim countries are not equal in that regard, so he has to choose the best of them.

We advise them to leave every environment in which he may stumble and fall, whether that is his accommodation, his work or his school/college.

We advise them to hasten to marry, and to choose righteous wives who do not make extravagant demands with regard to the mahr, etc.

We advise those who are unable to get married to fear Allaah and not to look at or listen to haraam things, not to walk towards haraam things, not to touch that which it is not permissible for him to touch. They should help themselves in this regard by fasting and praying, making du’aa’, and keeping company with righteous people. They should keep themselves busy with beneficial things such as seeking knowledge, memorizing Qur’aan and making du’aa’ to Allaah, for if a person keeps busy in obeying Allaah, that will distract him from disobeying Him.

Thirdly:

Our advise to community leaders and parents and guardians of boys and girls is not to regard completion of studies as an impediment to marriage. Since when is marriage an obstacle to acquiring knowledge?! Rather reality and experience point to the opposite, because marriage helps a person to focus and makes his mind clear, and above all that it is obedience to the command of the Messenger (peace and blessings of Allaah be upon him) to the youth to get married.

So parents and guardians should not burden the youth with excessive demands that may be regarded as a form of extravagance. They should limit the demands to that which the woman and the house need only. They should understand that marriage is one of the means by which provision is sought. Allaah says (interpretation of the meaning):

“And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Saalihoon (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allaah will enrich them out of His Bounty. And Allaah is All-Sufficient for His creatures’ needs, All-Knowing (about the state of the people)”

[al-Noor 24:32]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2749. When should the words al-salaatu khayrun min al-nawm (prayer is better than sleep) be said? In the first adhaan or in the second?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

When should the words al-salaatu khayrun min al-nawm (prayer is better than sleep) be said? In the first adhaan or in the second?

I have been studying with this Shaikh in Dubai for the last two years. He revealed an astonishing so called fact that `As salatu Khairum minan Naoom`in FAJR Adhan is a Bi`da cause Hazarat Bilal use to use these words in TAHAJJUD Adhan and IBN MAKTOUM use to call the FAJR Adhan where by he did not use these words.The other evidence is that, by meaning of these words you are trying to compare SLEEP with FAJR Salat which should not be the case. He also said that Shaikh Albaani had made a Du`aa for the youngsters of today asking ALLAH to give them Hidaya to stop this Bi`da. If my Teacher is correct, why is it being followed in Mecca and Madina as well. Please give me your comments.

Praise be to Allaah.

It is narrated in a number of saheeh ahaadeeth that the words al-salaatu khayrun min al-nawm (prayer is better than sleep) are to be said in the adhaan for Fajr. It is mentioned in some of them that this phrase is to be said in the first adhaan without stating what is meant by the phrase “the first adhaan” – is it the adhaan that is given before Fajr or is it the adhaan of Fajr itself?

These ahaadeeth include the following:

1 – It was narrated that Abu Mahdhoorah (may Allaah be pleased with him) said: I used to give the adhaan for the Messenger of Allaah (peace and blessings of Allaah be upon him) and in the first adhaan of Fajr I used to say: “Hayya ‘ala al-falaah, al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm, Allaahu akbar Allaahu akbar, laa ilaaha ill-Allaah (come to prosperity, prayer is better than sleep, prayer is better than sleep, Allaah is Most Great, Allaah is Most Great, there is no god but Allaah).”

Narrated by Abu Dawood, 500; al-Nasaa’i, 647; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: In the first adhaan after the word al-falaah it said: Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (prayer is better than sleep, prayer is better than sleep).

Shaykh al-Albaani said:

It was narrated by al-Tahhaawi (1/82) with a hasan isnaad as al-Haafiz said in al-Talkhees (3/169).

Al-Thamr al-Mustataab, p. 131

These ahaadeeth provide evidence for those who said that this should be said in the first adhaan which comes at the end of the night. But the correct view is that it should be in said the adhaan which comes after the time for prayer has begun. That is for a number of reasons:

(a)

The word awwal (first) is in relation to the iqaamah, and the iqaamah is the second call to prayer. In the saheeh Sunnah there are reports in which the iqaamah is called an “adhaan”, as in the words of the Prophet (peace and blessings of Allaah be upon him): “Between each two calls (adhaanayn)...” Narrated by al-Bukhaari, 598; Muslim, 838.

In Saheeh Muslim (739) the adhaan which comes after the time for prayer begins is called the first adhaan. This appears in the hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her) about the prayer of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: He used to sleep during the first part of the night and wake up during the latter part, then if he had any need for intimacy with his wife he would satisfy that need, then he would sleep. Then when it was the time of the first call, he would wake up and pour water over himself, and if he was not junub he would do wudoo’ as a man does for prayer, then he would pray two rak’ahs.

What is meant by two rak'ahs here is the regular Sunnah of Fajr, as stated by al-Nawawi in Sharh Muslim.

(b)

In some saheeh ahaadeeth it is clearly stated that the adhaan in which this phrase appears is called adhaan salaat al-subh, adhaan al-fajr, etc. These phrases indicate that this adhaan should come after the time for the prayer begins and the adhaan that is given at the end of the night comes before the time for prayer begins. These ahaadeeth include the following:

1 – It was narrated that Abu Mahdhoorah (may Allaah be pleased with him) said: I said: “O Messenger of Allaah, teach me the Sunnah of adhaan.” He wiped the front of my head and said: “Say Allaah akbar, Allaahu akbar, Allaah akbar, Allaahu akbar (Allaah is Most Great, Allaah is Most Great, Allaah is Most Great, Allaah is Most Great)… And if it is Fajr prayer, then say: Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (Prayer is better than sleep, prayer is better than sleep).

According to another, similar report, it says: “Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (Prayer is better than sleep, prayer is better than sleep) in the first adhaan of dawn.”

Narrated by Abu Dawood, 501; al-Nasaa’i, 633; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

According to another report narrated by Abu Dawood (504) from Abu Mahdhoorah (may Allaah be pleased with him): He used to say in Fajr: “al-salaatu khayrun min al-nawm (Prayer is better than sleep). Classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Anas (may Allaah be pleased with him) said: It is Sunnah for the muezzin, after saying Hayya ‘ala al-falaah (come to prosperity), to say: “al-salaatu khayrun min al-nawm (prayer is better than sleep)” twice.

Shaykh al-Albaani (may Allaah have mercy on him) said:

This was narrated by al-Daaraqutni (90), Ibn Khuzaymah in his Saheeh and al-Bayhaqi in his Sunan (1/423), and he said: its isnaad is saheeh.

It was also narrated by al-Daraaqutni and al-Tahhaawi (1/82) via Hushaym from Ibn ‘Awn with the wording: In the adhaan for Fajr prayer, when the muezzin said: Hayya ‘ala al-falaah (come to prosperity), he said: “al-salaatu khayrun min al-nawm (prayer is better than sleep),” twice. This version was narrated by Ibn al-Sakan who classed it as saheeh, as it says in al-Talkhees, 3/148

Al-Thamr al-Mustataab, p. 132

These ahaadeeth show that this phrase appears in the adhaan for Fajr prayer.

The adhaan which is the call to prayer is that which comes after the time for the prayer has begun, because the Prophet (peace and blessings of Allaah be upon him) said: “When the time for prayer begins, then let one of you give the adhaan for you.” Agreed upon.

As for the adhaan which comes at the end of the night, this is not an adhaan for Fajr prayer as such, rather it is done “so that the one who is praying qiyaam may go back and the one who is asleep may wake up”, as is narrated from the Prophet (peace and blessings of Allaah be upon him) in al-Saheehayn. Thus it is clear that the phrase which appears in the adhaan which comes after the time for the prayer begins is not a bid’ah (innovation), rather it is Sunnah.

The scholars of the Standing Committee were asked:

What is the reason why the Sunnah of the Prophet (peace and blessings of Allaah be upon him), to say al-salaatu khayrun min al-nawm, is not done in the first adhaan for Fajr, as is mentioned in Sunan al-Nasaa’i, Ibn Khuzaymah and al-Bayhaqi?

They replied:

Yes, the this phrase should be mentioned in the first adhaan of Fajr, in accordance with the command of the Prophet (peace and blessings of Allaah be upon him). It is clear from the hadeeth that it is the adhaan that is done when the true dawn comes, and it is called ‘first’ in relation to the iqaamah, which is an adhaan according to sharee’ah, as it says in the hadeeth, “Between every two calls (adhaanayn) there should be a prayer.” The word adhaan here does not refer to the call that is given before the appearance of the true dawn. That call is prescribed in order to wake those who are asleep and so that those who are praying qiyaam may go back. It is not a call to announce the Fajr prayer. Whoever studies the ahaadeeth about this phrase will see clearly that they refer to the adhaan given to announce the time of Fajr, not the adhaan which is given at night just before dawn. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/63

For more information on the refutation of those who say that this phrase should be said in the adhaan which comes before the time for the prayer begins, please see al-Sharh al-Mumti’ by Shaykh al-‘Uthaymeen (may Allaah have mercy on him), 2/61-64

As for the view of your teacher, that this phrase is comparing sleep with Fajr prayer, this is not correct, because this phrase is stating that prayer is better than sleep and thus encouraging the sleeper to stop sleeping and get up to do something that is better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2750. The ratio of people of Paradise to people of Hell

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The ratio of people of Paradise to people of Hell

In Saheeh al-Bukhaari there are two ahaadeeth (nos. 6529 and 6530 according to the numbering of Fath al-Baari). In hadeeth no. 6529 it says that the number of “those who are to be sent to Hell is ninety nine from every hundred.” And in hadeeth no. 6530 it says that the number of “those who are to be sent to Hell is nine hundred and ninety nine from every thousand.” I hope that you could comment and explain this. May Allaah reward you with good.

Praise be to Allaah.

The first hadeeth was narrated by al-Bukhaari (6529) from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “The first one to be called on the Day of Resurrection will be Adam. He will be shown his progeny and it will be said, ‘This is your father Adam.’ He will say, ‘Here I am at Your service.’ He will say: ‘Bring forth those who are to be sent to Hell from among your progeny.’ He will say, ‘O Lord, how many should I bring forth?’ He will say, ‘Bring forth from every hundred ninety nine.’” They said: “O Messenger of Allaah, if ninety nine are taken from every hundred of us, what will be left of us?” He said, “My ummah, among the other nations, is like a white hair on a black bull.”

The second hadeeth was narrated by al-Bukhaari (3348) and Muslim (222) from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will say, ‘O Adam!’ and he will say, ‘Here I am at Your service, and all goodness is in Your hand.’ He will say, ‘Bring forth those who are to be sent to Hell.’ He will say, ‘Who are those who are to be sent to Hell?’ He will say, ‘From every thousand, nine hundred and ninety nine.’ At that point the young will turn grey, every pregnant female will abort, and the people will appear intoxicated although they are not. But the punishment of Allaah is severe.” They said, “O Messenger of Allaah, which of us will be that one?” He said, “Be of good cheer, for there will be one man from among you and one thousand from among Ya’jooj and Ma’jooj.” Then he said, “By the One in Whose hand is my soul, I hope that you will be one quarter of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “I hope that you will be one third of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “I hope that you will be half of the people of Paradise,” and they said, “Allaahu akbar!” Then he said, “Among the people you are like a black hair on the hide of a white bull, or like a white hair on the hide of a black bull.”

According to the first hadeeth, the number of those who will be saved on the Day of Resurrection is ten in a thousand. According to the second hadeeth it is one in a thousand.

The scholars have reconciled between these two ahaadeeth in several ways, such as the following:

1 – The numbers are not to be taken literally, so stating a particular number does not mean that there may not be more than that. What is meant by the two numbers mentioned in the two hadeeth is the small number of believers and the large number of kaafirs.

2 – The hadeeth of Abu Sa’eed al-Khudri may be understood as referring to all the progeny of Adam, so there will be one in every thousand (who goes to Paradise), and the hadeeth of Abu Hurayrah may be understood as referring to everyone except Ya’jooj and Ma’jooj, so that the number is ten in every thousand. This is supported by the fact that Ya’jooj and Ma’jooj are mentioned in the hadeeth of Abu Sa’eed but not in the hadeeth of Abu Hurayrah.

3 – It may be that the division will happen twice: once involving all the nations who came before this ummah, when the number will be one in every thousand, and again for this ummah only, when the number will be ten in every thousand.

4 – It may be that what is meant by “those who are to be sent to Hell” is the kaafirs and the sinners [from among the Muslims] who will enter it, so that from every thousand nine hundred and ninety nine kaafirs are sent, and from every hundred ninety-nine sinners are sent.

These answers were mentioned by al-Haafiz Ibn Hajar in Fath al-Baari, 11/390.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2751. except ruqam (marks or stripes) on clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Except ruqam (marks or stripes) on clothes

What is meant by ruqam (marks or stripes on clothes) in the hadeeth “except ruqam on textiles”?

Praise be to Allaah.

The scholars (may Allaah have mercy on them) interpreted ruqam in two ways:

(i) That it refers to images in carpets and similar items, which are walked on and are not treated in a respectful manner like pillows. This is allowed, because the Messenger (peace and blessings of Allaah be upon him) allowed it. What is meant is that he allowed their use, but making images is not allowed.

(ii) That it refers to decorations on garments, apart from pictures or images. Decoration on clothing is fine and does not come under the ruling on images. What is forbidden is images of animate beings, human or otherwise, because it was reported that the Prophet (peace and blessings of Allaah be upon him) entered upon ‘Aa’ishah and saw a garment on which there was an image. He got angry and tore it down, and said, “The makers of these images will be punished on the Day of Resurrection, and they will be told, ‘Give life to that which you have created.’ ‘Aa’ishah said: So I made it into two pillows on which the Prophet (peace and blessings of Allaah be upon him) could recline. Al-Nasaa’i narrated with a saheeh isnaad from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) had an appointment with Jibreel, and he was late, so he went out to him and found him waiting for him (outside). Jibreel said to him: “In the house there is a statue, and a curtain with images on it, and a dog. Go and break the head off the statue so that it will look like a tree, and go and make two pillows out of the curtain that will be thrown on the floor and stepped on, and go and throw the dog out.” The Prophet (peace and blessings of Allaah be upon him) went and did that, then Jibreel (peace be upon him) came in. Abu Hurayrah said: the dog was a puppy underneath a bed in the house, which has been brought in by al-Hasan and al-Husayn.

Majmoo’ Fataawa al-Maqaalaat Mutunaaw’iah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 91

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2752. The hadeeth: “O Allaah, cause me to live poor”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The hadeeth: “O Allaah, cause me to live poor”

What is the meaning of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him): “O Allaah, cause me to live poor”?.

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi (2352) from Anas (may Allaah be pleased with him), according to whom the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Allaah, cause me to live poor and cause me to die poor, and gather me among the poor on the Day of Resurrection.” Al-Tirmidhi said: This is a ghareeb hadeeth.

It was also narrated by Ibn Maajah (4126) from Abu Sa’eed al-Khudri (may Allaah be pleased with him).

Many scholars classed it as da’eef. If we assume it is saheeh, then what is meant by “poor” here is being humble before Allaah, not having little wealth.

Ibn Katheer said in al-Bidaayah wa’l-Nihaayah (6/75):

With regard to the hadeeth narrated by Ibn Maajah from Abu Sa’eed, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Allaah, cause me to live poor …”, it is a da’eef hadeeth, and it not proven from its isnaad, because it includes Yazeed ibn Sinaan Abu Farwah al-Rahaawi, who is very weak (da’eef jiddan). And Allaah know best.

It was also narrated by al-Tirmidhi with another isnaad from Anas … then he said: This is a ghareeb hadeeth.

I (Ibn Katheer) say: there is some weakness in its isnaad, and there is something objectionable in its text. And Allaah knows best. End quote.

Al-Haafiz said in al-Talkhees (3/109), after quoting this hadeeth:

It was narrated and classed as ghareeb by al-Tirmidhi, and its isnaad is da’eef. A similar hadeeth was narrated from Abu Sa’eed by Ibn Maajah, but there is also some weakness in its isnaad. There is another isnaad in al-Mustadrak, from ‘Ata’, and it was narrated by al-Bayhaqi from ‘Ubaadah ibn al-Saamit. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) was asked about this hadeeth and he said:

This is narrated, but it is da’eef and is not proven. Its meaning is: cause me to live with humility, but the wording is not proven. End quote from Majmoo’ al-Fataawa (18/357).

He also said (18/326):

This hadeeth was narrated by al-Tirmidhi, and it was mentioned by Abu’l-Faraj (Ibn al-Jawzi) in al-Mawdoo’aat. Whether its wording is saheeh or not, the poor person who is praised is the one who is humble before Allaah, it does not mean the poor person who has no wealth. Rather a man may be poor and lacking wealth but he may be a tyrant. As the Prophet (peace and blessings of Allaah be upon him) said in a saheeh hadeeth: “There are three to whom Allaah will not speak or look at on the Day of Resurrection, nor will He praise them and theirs will be a painful torment: a king who tells lies, a poor man who is arrogant and an old man who commits zina.” And the Prophet (peace and blessings of Allaah be upon him) said: “I am a slave; I eat as a slave eats and I sit as a slave sits.” Being “poor” is an attitude, and it means being humble, as ‘Eesa ibn Maryam (peace be upon him) said: ‘And dutiful to my mother, and made me not arrogant, unblest’ [Maryam 19:32].

In Lisaan al-‘Arab it says (13/216):

The original meaning of miskeen in Arabic is humble, and the original meaning of faqeer is needy.

Hence the Prophet (peace and blessings of Allaah be upon him) said: “O Allaah, cause me to live poor (miskeen)” meaning thereby humble, not one of the arrogant and proud, i.e., humble and submissive before You, O Lord, not arrogant. The word miskeen here does not mean poor in the sense of being in need. End quote.

In al-Talkhees (3/109), al-Haafiz Ibn Hajar quoted al-Bayhaqi as saying of this hadeeth: In my view it does not mean that he was asking for poverty in the sense of having little, rather he was asking for humility. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2753. What does it mean when we say that Allaah loves beauty?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What does it mean when we say that Allaah loves beauty?

What is the meaning of the hadeeth which says that Allaah is beautiful and loves beauty? What is meant here by beauty? – especially since some people use this hadeeth as evidence that it is permissible to look at beautiful women and to enjoy every beautiful thing. Can you clarify this?

Praise be to Allaah.

The hadeeth mentioned in the question was narrated by Muslim in his Saheeh, no. 131, from ‘Abd-Allaah ibn Mas’ood, who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No one will enter Paradise who has an atom’s-weight of pride in his heart.” A man said, “What if a man likes his clothes to look good and his shoes to look good?” He said, “Allaah is beautiful and loves beauty. Pride means denying the truth and looking down on people.”

Ibn al-Qayyim (may Allaah have mercy on him) said, commenting on this hadeeth: the phrase “Allaah is beautiful and loves beauty” includes the beautiful clothing which was asked about in the same hadeeth. It is included by way of generalization, i.e., that beauty in all things is what is meant here. In Saheeh Muslim no. 1686 it says: “Allaah is good and only accepts that which is good.” In Sunan al-Tirmidhi it says: “Allaah loves to see the effects of His blessing on His slave.” (Narrated by al-Tirmidhi, no. 2963; he said it is hasan saheeh). It was reported that Abu’l-Ahwas al-Jashami said: The Prophet (peace and blessings of Allaah be upon him) saw me wearing old, tattered clothes, and asked me, “Do you have any wealth?” I said, “Yes.” He said, “What kind of wealth?” I said, “All that Allaah has given me of camels and sheep.” He said, “Then show the generous blessings that He has given you.” (Narrated by Ahmad, no. 15323; al-Tirmidhi, 1929; al-Nisaa’i, 5128). Allaah, may He be glorified, loves the effects of His blessings to His slave to be made manifest, for this is part of the beauty that He loves, and that is part of the gratitude for His blessings which forms an inner beauty (beauty of character). Allaah loves to see the external beauty of His slaves which reflects His blessings on them, and the inner beauty of their gratitude to Him for those blessings. Because He loves beauty, He sends down on His slaves clothes and adornments with which they may make their outward appearance beautiful and He gives them Taqwaa which makes their inner characters beautiful. Allaah says (interpretation of the meaning):

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts, etc.) and as an adornment, and the raiment of righteousness, that is better.”

[al-A’raaf 7:26]

And He says, speaking of the people of Paradise (interpretation of the meaning):

“… and [Allaah] gave them Nadratan (a light of beauty) and joy. And their recompense shall be Paradise and silken garments, because they were patient.” [al-Insaan 76:11-12]

Their faces will be made beautiful with the Nadrah (light of beauty), their innermost being with joy and their bodies with silken garments.

Just as Allaah loves beauty in words, deeds, garments and outward appearance, so He hates ugliness in words, deeds, garments and outward appearance. He hates ugliness and its people, and loves beauty and its people. But two groups are misguided with regard to this issue: a group who say that everything that He has created is beautiful, so He loves all that He has created and we should love all that He has created and not hate anything. They say: whoever realizes that all that exists comes from Him will see that it is beautiful… these people have no sense of jealousy for the sake of Allaah or hatred and enmity for the sake of Allaah, or denouncing what is evil (munkar), or jihaad for the sake of Allaah, or adhering His limits. They regard the beauty of images, male or female, as being part of the beauty that Allaah loves, and seek to worship Allaah through immoral acts. Some of them may even go so far as to claim that the One Whom they worship is manifested or incarnated in those images.

The second group, on the other hand, say that Allaah condemns the beauty of images, forms and outward appearances. Allaah says about the Munaafiqoon (hypocrites) (interpretation of the meaning):

“And when you look at them, their bodies please you…” [al-Munaafiqoon 63:4]

“And how many a generation have We destroyed before them. Who were better in wealth, goods and outward appearance?” [Maryam 19:54]

In Saheeh Muslim it is reported that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not look at your outward appearance and your wealth, rather He looks at your hearts and deeds.” (Saheeh Muslim, no. 4651).

According to another hadeeth: “Shabbiness is part of faith.” (Narrated by Ibn Maajah, 4108; Abu Dawood, 3630; classed as saheeh by al-Albaani, may Allaah have mercy on him). Allaah condemns those who are extravagant, which applies to extravagance in clothing as well as in food and drink.

In order to settle this dispute, we may say that beauty in clothing and outward appearance is of three types, one of which is commendable, one is blameworthy and one of which is neither. The kind of beauty which is to be commended is that which is done for the sake of Allaah, to help one to obey Allaah and fulfil His commands, such as when the Prophet (peace and blessings of Allaah be upon him) made himself look beautiful (i.e. handsome) when meeting the delegations that came to him. This is like wearing armour or battle-dress when fighting, or wearing silk and showing off (in front of the enemy). This is commendable because it is done to make the word of Allaah supreme and to support His religion and annoy His enemies. The blameworthy kind of beauty is that which is done for the sake of this world, for reasons of power, false pride and showing off, or to fulfil some (selfish) desires. This also includes cases where beauty is an end in itself for a person and is all he cares about. Many people have no other concern in life. As for the kind of beauty which is neither commendable nor blameworthy, it is that which has nothing to do with either of the two purposes mentioned above (i.e., it is neither for the sake of Allaah nor for the sake of worldly purposes).

The hadeeth under discussion refers to two important principles, knowledge and behaviour. Allaah is to be acknowledged for beauty that bears no resemblance to anything else, and He is to be worshipped by means of the beauty which He loves in words, deeds and attitudes. He loves His slaves to beautify their tongues with the truth, to beautify their hearts with sincere devotion (Ikhlaas), love, repentance and trust in Him, to beautify their faculties with obedience, and to beautify their bodies by showing His blessings upon them in their clothing and by keeping them pure and free of any filth, dirt or impurity, by removing the hairs which should be removed, by circumcision, and by clipping the nails. Thus they recognize Allaah through these qualities of beauty and seek to draw close to Him through beautiful words, deeds and attitudes. They acknowledge Him for the beauty which is His attribute and they worship Him through the beauty which He has prescribed and His religion. The hadeeth combines these two principles of knowledge and behaviour.

Al-Fawaa’id, 1/185

Where are these deep meanings of this hadeeth, as explained by Ibn al-Qayyim, in the misguided interpretations of those who follow their whims and desires, who want to follow deviant interpretations in order to justify their evil aims and goals? We ask Allaah to protect us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2754. Names of Commentaries on Saheeh Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Names of Commentaries on Saheeh Muslim

I want to know the names of some detailed commentaries on Saheeh Muslim.

Praise be to Allaah.

You may read the book Fath al-Mulhim li Sharh Saheeh Muslim by Imam al-Subki; al-Siraaj al-Wahhaaj by Abu’l-Tayyib Siddeeq ibn Hasan Khan al-Qanooji al-Bukhaari, b. 1248 AH, d. 1307 AH, which is comprised of 13 volumes.

And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2755. What is the meaning of the hadeeth “We are an unlettered nation, we do not write or calculate”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the meaning of the hadeeth “We are an unlettered nation, we do not write or calculate”?

What is the meaning of the hadeeth “We are an unlettered nation, we do not read or write”? Does this contradict what the Muslims are doing nowadays of seeking education?

Praise be to Allaah.

The wording of the hadeeth is not as mentioned in the question. We will quote it here:

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “We are an unlettered nation, we do not write or calculate. The month is such-and-such or such-and-such – meaning sometimes it is twenty-nine and sometimes it is thirty.” (Narrated by al-Bukhaari, 1814; Muslim, 1080)

This hadeeth was narrated concerning the issue of the beginning of the lunar month, and it indicates that there is no need to resort to astronomical calculations in order to know when the month begins. We should rely on visual sighting of the moon when it is new, then we will know that the month has begun. The hadeeth was quoted to explain that we should rely on sighting of the moon and not on calculations. It did not come to urge the ummah to remain ignorant and not to learn arithmetic and all other useful sciences. So this hadeeth does not contradict what Muslims are doing nowadays of seeking education in different branches of science which will benefit their worldly interests. Islam is the religion of knowledge; it calls for knowledge and obliges every Muslim to learn what Allaah has enjoined upon him and to learn whatever rulings of sharee’ah he needs to know about acts of worship and dealings with others. With regard to worldly sciences such as medicine, engineering, agriculture, etc., Muslims have to learn whatever the ummah needs to know. If the Muslims need to manufacture a needle, there has to be someone among them who can learn how to make this needle.

Shaykh al-Islam Ibn Taymiyah wrote a very useful discussion on this hadeeth; there follows a selection of his comments on it:

“The phrase ‘We are an unlettered nation’ is not telling them to be like that. They were unlettered before Islam came, as Allaah says (interpretation of the meaning):

‘He it is Who sent among the unlettered ones a Messenger (Muhammad) from among themselves’

[al-Jumu’ah 62:2]

‘And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): Do you (also) submit yourselves (to Allaah in Islam)?’

[Aal ‘Imraan 3:20]

Although this is how they were before the Prophet (peace and blessings of Allaah be upon him) was sent to them, they were not commanded to become like that. Some of the implications of being unlettered were to remain, but as we shall see, they were not commanded to remain as they were in every sense…

Among the nation to which Allaah sent him were some who could read and write a great deal, just as there were among his Companions. There were also some who could calculate. The Prophet (peace and blessings of Allaah be upon him) was sent with some obligations which involve calculation. It was narrated that when the person he had appointed to take care of the zakaah, Ibn al-Latabiyyah, came to him, he calculated the total amount collected. He had a number of scribes, such as Abu Bakr, ‘Umar, ‘Uthmaan, ‘Ali, Zayd and Mu’aawiyah, who would write down the Revelation, and would write contracts and write his letters to the people to whom Allaah had sent him, the kings of the earth and the leaders of groups, and to his workers, governors, etc. Allaah says in His Book (interpretation of the meaning):

“… that you might know the number of the years and the reckoning”

[Yoonus 10:5; al-Israa’ 17:12]

This is mentioned in two places in the Qur’aan, where Allaah tells us that He has created [the sun and moon] so that the calculations may be known.

The word ummi (unlettered or illiterate) comes from the same root as the word ummah (nation). It refers to one who is not distinguished from the rest of the people by knowing how to read or write. It is akin to the word ‘aammi which is used to describe a regular person (one of the ‘aammah or masses) who is not distinguished from them by having knowledge which they do not have. It was also said that the word ummi is connected to the word umm (mother), because he has learned no more than his mother taught him, and so on.

The distinction which takes him out of the ranks of the regular, unlettered people into the ranks of those who have specialized knowledge may be a virtue in and of itself, as in the case of those who read Qur’aan and understand its meaning, or it may be a means which helps to reach that level of virtue, as when a person is distinguished from them by his being able to write and read. So the one who uses that knowledge to pursue perfection is to be praised, whilst the one who neglects it or uses it for evil purposes is to be condemned. Whoever does away with it in favour of something that is more beneficial is more perfect, and if you can achieve the aim without using these means, then that is even better.

Thus it is clear that being distinct from the unlettered is of two types. The first nation to which the Prophet (peace and blessings of Allaah be upon him) was sent was the Arabs, through whom the Message was conveyed to all the other nations, because it was sent in their tongue. They were mostly illiterate, and they had no advantage of having knowledge or a scripture etc., although by nature they were more ready to learn than other nations. They were like a plowed field that is ready to be sown, but there was no one to do the task and they had no scripture they could read that had been revealed from Allaah, as the People of the Book had, or any analytical science like the Sabaeans and others had. Writing existed among them, but to a very small extent. They had some knowledge of the type that is acquired by common sense, but which does not make an individual distinct from any other unlettered person; for example, they knew of the Creator, and they held good characteristics in high esteem, and they had some knowledge of astronomy, genealogy and poetry. So they deserved to be called unlettered in all senses of the word, as Allaah said concerning them (interpretation of the meaning):

“‘He it is Who sent among the unlettered ones a Messenger (Muhammad) from among themselves’

[al-Jumu’ah 62:2]

‘And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): Do you (also) submit yourselves (to Allaah in Islam)?’

[Aal ‘Imraan 3:20]

So the unlettered or illiterate were described as being opposite to the People of the Book, for the kitaabi (one of the People of the Book) is something other than the ummi (unlettered).

When he was sent among them, it became obligatory upon them to follow the Book that he brought and to ponder its meanings, understand it and act upon it. Allaah made this Book an explanation for all things, and their Prophet taught them everything, even (the etiquette of) defecation. They became people of a Book and people of knowledge, indeed, they became the most knowledgeable of people and the best of them in beneficial knowledge. They lost the feature of blameworthy and imperfect illiteracy, which is the lack of knowledge and a revealed Book, and they gained knowledge of the Book and wisdom. They inherited the Book, as Allaah said concerning them (interpretation of the meaning):

“He it is Who sent among the unlettered ones a Messenger (Muhammad) from among themselves, reciting to them His Verses, purifying them (from the filth of disbelief and polytheism), and teaching them the Book (this Qur’aan, Islamic laws and Islamic jurisprudence) and Al-Hikmah (As-Sunnah: legal ways, orders, acts of worship of Prophet Muhammad). And verily, they had been before in manifest error”

[al-Jumu’ah 62:2]

They were unlettered in every sense of the word, but when he taught then the Book and al-Hikmah, Allaah said concerning them (interpretation of the meaning):

“Then We gave the Book (the Qur’aan) as inheritance to such of Our slaves whom We chose (the followers of Muhammad). Then of them are some who wrong their ownselves, and of them are some who follow a middle course, and of them are some who are, by Allaah’s Leave, foremost in good deeds”

[Faatir 35:32]

“And this is a blessed Book (the Qur’aan) which We have sent down, so follow it and fear Allaah (i.e. do not disobey His Orders), that you may receive mercy (i.e. saved from the torment of Hell).

Lest you (pagan Arabs) should say: ‘The Book was sent down only to two sects before us (the Jews and the Christians), and for our part, we were in fact unaware of what they studied.’

Or lest you (pagan Arabs) should say: ‘If only the Book had been sent down to us, we would surely, have been better guided than they (Jews and Christians).’”

[al-An’aam 6:155-157]

And Allaah answered the prayer of al-Khaleel (Ibraaheem) for them, when he said (interpretation of the meaning):

“Our Lord! Send amongst them a Messenger of their own (and indeed Allaah answered their invocation by sending Muhammad), who shall recite unto them Your Verses and instruct them in the Book (this Qur’aan) and Al-Hikmah (full knowledge of the Islamic laws and jurisprudence or wisdom or Prophethood)

[al-Baqarah 2:129]

So there are kinds of illiteracy which are haraam, kinds which are makrooh and kinds which are a shortcoming and failure to do that which is better. A person who does not know how to read al-Faatihah or any part of the Qur’aan, is called by the fuqahaa’ in their discussion on al-salaah (prayer), ummi (unlettered), the opposite of whom is a qaari’ (one who reads or recites). They say: it is not correct for a qaari’ to be led in prayer by an ummi, but it is permissible for an ummi to lead another ummi in prayer; and they discuss other issues of the same nature. What they mean by ummi here is one who cannot read what is necessary, regardless of whether he can write and calculate or not.

This illiteracy also includes neglecting what is obligatory, for which a man will be punished if he is able to learn it but he does not do so.

There is also the kind of illiteracy which is blameworthy, such as that which Allaah described in the case of the People of the Book, when He said (interpretation of the meaning):

“And there are among them (Jews) unlettered people, who know not the Book, but they trust upon false desires and they but guess”

[al-Baqarah 2:78]

This is a description of one who does not understand the word of Allaah or act upon it; all he does is to recite it. Al-Hasan al-Basri said: The Qur’aan was revealed to be acted upon, so recitation implies acting upon it. The ummi in this sense may read the letters of the Qur’aan, etc., but he does not understand it; when he speaks about matters of knowledge, he speaks superficially, based on conjecture. This person is also regarded as ummi and deserves to be blamed, just as Allaah condemned him for his lack of obligatory knowledge, whether this knowledge is fard ‘ayn (obligatory on each individual) or fard kafaayah (obligatory on the community as a whole but not on each individual)

There is also the kind of ‘illiteracy’ which is better and more perfect, such as the one who only reads a part of the Qur’aan and he only understands what he has learned. He only understands as much of sharee’ah as he has to know. Such a person is also called ummi (illiterate), and others who learn and act upon the Qur’aan are better and more perfect than him.

These matters which distinguish a person are virtues, and if a person fails to attain them, he is missing out on something that is obligatory either on him as an individual (fard ‘ayn) or is obligatory on the community (fard kafaayah) or is mustahabb (recommended). These attributes of perfection and virtue may be attributed to Allaah and His Prophets in general terms. Allaah is All-Knowing and All-Wise, and He combines knowledge and beneficial speech in all that He wants, tells and wills. The same is true of His Prophets and our Prophet, the leader of the knowledgeable and wise.

With regard to the distinguishing features which are means to attaining virtues, but which one can do without and use alternative means, these are things like writing and numeracy. If a person does not have these abilities, knowing that virtue cannot be achieved without them, not having them is a sign of imperfection. If a person acquires them and uses them to perfect himself – like the one who learns how to read and then uses that to read the Qur’aan and read useful books or write other things that will be of benefit to people – then this is a virtue in his case. But if he uses it for purposes that will harm him or other people – like the one who reads misguided books or writes things that will harm people, like forging the writing of rulers, judges and witnesses – then this will be bad for him, and will be a sin and imperfection. Hence ‘Umar forbade teaching women how to write. If it is possible to do without it yet still achieve perfect knowledge, then this is better, and this was the case with our Prophet (peace and blessings of Allaah be upon him), of whom Allaah said (interpretation of the meaning):

“Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad) whom they find written with them in the Tawraat (Torah) and the Injeel (Gospel)…”

[al-A’raaf 7:157]

His being unlettered did not mean that he was lacking in knowledge or the ability to recite by heart, for he is the leader of all imaams in that regard. What it meant was that he was not able to write or to read anything that was written, as Allaah said of him (interpretation of the meaning):

“Neither did you (O Muhammad) read any book before it (this Qur’aan), nor did you write any book (whatsoever) with your right hand…”

[al-‘Ankaboot 29:48]

[Then he (Ibn Taymiyah – may Allaah have mercy on him) went back to discussing the hadeeth “We are an unlettered nation, we do not write or calculate…” and stated that there is a corroborating report which refers to what is meant by this hadeeth. Then he said:]

When this is compared with his comment that the month may be thirty or twenty-nine days, it becomes clear that what is meant is that with regard to the new moon (beginning of the month), we have no need for writing or calculations, because sometimes it is (thirty days) and sometimes it is (twenty-nine days). What differentiates between them is the sighting (of the new moon), there is nothing else that differentiates between them, such as writing or calculation.

Thus is becomes clear that the “illiteracy” mentioned here is a characteristic which is praiseworthy in several senses:

it means doing without writing and calculations in favour of something whichis clearer and more apparent, namely, (sighting) the new moon.

- Writing and calculation may involve errors…

Etc.

(Majmoo’ al-Fataawa, 25/164-175)

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2756. Reconciling the ahaadeeth about how many times better praying in congregation is than praying alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Reconciling the ahaadeeth about how many times better praying in congregation is than praying alone

In Saheeh al-Bukhaari there are two ahaadeeth – numbers 645 and 646 according to the numbering of Fath al-Baari. According to hadeeth no. 645 the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty seven times better than praying alone”. According to hadeeth no. 646, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty-five times better than praying alone.” I hope that you can comment and explain.

Praise be to Allaah.

The first hadeeth was narrated from ‘Abd-Allaah ibn ‘Umar by al-Bukhaari (619) and Muslim (650). It says: “Praying in congregation is twenty seven times better than praying alone”.

The second hadeeth was narrated from Abu Sa’eed al-Khudri, and was narrated by al-Bukhaari (619). It says: “Praying in congregation is twenty-five times better than praying alone.”

The scholars have reconciled between these two hadeeth. Al-Nawawi (may Allaah have mercy on him) said:

They may be reconciled in three ways:

1 – There is no contradiction because mentioning a smaller number does not rule out the larger number. Taking numbers literally is not acceptable according to the scholars of usool.

2 – He first spoke of the smaller number then Allaah told him of the greater bounty so he spoke of that.

3 – It may vary according to the circumstances of the worshippers and the prayer. So for some of them it may be twenty-five and for some it may be twenty-seven, depending on how complete their prayer is, whether it is done in the proper manner and with proper focus and humility (khushoo’), the number of people present, how good they are, how good the environment is, etc. And Allaah knows best.

Al-Majmoo’, 4/84

And there are other ways of reconciling the two hadeeth, some of which are based on the above. Al-Haafiz Ibn Hajar suggested another way in Fath al-Baari (2/132) which was not mentioned by al-Nawawi, which is twenty-seven applies to the prayers in which Qur’aan is recited out loud and twenty-five applies to the prayers in which it is recited silently.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2757. Meaning of the hadeeth: “The Shaytaan has despaired of ever being worshipped by the worshippers in the Arabian Peninsula”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Meaning of the hadeeth: “The Shaytaan has despaired of ever being worshipped by the worshippers in the Arabian Peninsula”

It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The Shaytaan has despaired of ever being worshipped by the worshippers in the Arabian Peninsula.” In another hadeeth it says: “Night and day will not cease until al-Laat and al-‘Uzza are worshipped.” And in another hadeeth it says: “Until the buttocks of the women of Daws bump into one another going around Dhu’l-Khalasah.”

My question is: from the first hadeeth it may be understood that no shirk will ever be committed in the Arabian Peninsula. Whereas the second hadeeth indicates that it will be committed.

Praise be to Allaah.

One of the things that are established by the scholars is that shirk will take place in the ummah as is indicated by the sound texts, and reality confirms this.

Many of the Arabs apostatized after the death of the Prophet (peace and blessings of Allaah be upon him), and many of them went back to worshipping idols.

The mujaddid (renewer of the Faith) Muhammad ibn ‘Abd al-Wahhaab said: “Chapter: Reports that some of this ummah will worship idols”, then he mentioned some ahaadeeth which indicate that.

With regard to the hadeeth: “The Shaytaan has despaired of ever being worshipped…” the scholars have interpreted it in several ways:

1 – That the Shaytaan has despaired of ever getting all worshippers to unite on kufr.

This view was favoured by the great scholar Ibn Rajab al-Hanbali. Al-Darar al-Sunnah, 12/117.

2 – That this is a report of the despair that befell the Shaytaan when he saw the conquests and how the people entered the religion of Allaah in crowds. So the hadeeth is telling us what the Shaytaan thought and he expected to happen. Then what really happened was something other than that, for a reason decreed by Allaah.

This view was favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). Al-Qawl al-Mufeed, 1/211.

3 – That the Shaytaan despaired of the believers whose faith is complete, because the Shaytaan has no hope that they will worship him.

This view was favoured by al-Aloosi. See Da’aawa al-Munaawi’een, 224.

4 – That the “al-” in the word “al-musalloon” (worshippers) refers to a specific group of worshippers, and that what is meant is the Sahaabah.

All of these interpretations are close in meaning, and the most likely is the second. And Allaah knows best.

See Ahaadeeth al-‘Aqeedah allati yuwahham Zaahiruha al-Ta’aarud fi’l-Saheehayn, 2/232-238 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2758. The story of the hairdresser of Pharaoh’s daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The story of the hairdresser of Pharaoh’s daughter

This is a question about the Prophet’s (peace and blessings of Allah be upon him) Night Journey. I would like to know whether the following story is true. During Mi’raj the Prophet (peace and blessings of Allah be upon him) smelt a pleasant smell like that of musk and when he (peace and blessings of Allah be upon him) questioned about it Jibreel (upon him be peace) answered that it is the smell coming from the beautician who worked in the Pharaoh’s palace (during Musa (upon him be peace) time). She was a secret convert but one day her faith was revealed when the comb fell from her hand and she said “Bismillah”. When Pharaoh heard of this he burnt her and her children . It is said that her infant son spoke to her at that moment and asked her to remain calm and steady in her faith. Due to her great eemaan Allah had elevated her position. Is this story true? Or are there any similar stories? Is this based on a Christian or Jewish source?.

Praise be to Allaah.

The story of the hairdresser of the daughter of Pharaoh is narrated as follows:

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “On the night on which I was taken on the Night Journey (Isra’), a beautiful fragrance came to me. I said: O Jibreel, what is this beautiful fragrance? He said: This is the fragrance of the hairdresser of Pharaoh’s daughter and her children. I said: What is their story? He said: Whilst she was combing the hair of Pharaoh’s daughter one day, the iron comb fell from her hand and she said, ‘Bismillaah (in the name of Allaah).’ The daughter of Pharaoh said: ‘My father?’ She said: ‘No. My Lord and the Lord of your father is Allaah.’ She said: ‘I will tell him about that.’ She said: ‘Yes.’ So she told him and he summoned her and said: ‘O So and so, do you have a Lord other than me?’ She said: ‘Yes, my Lord and your Lord is Allaah.’ He ordered that a baqarah (lit. “cow”) made of copper be heated up, then he ordered that she and her children be thrown into it. She said: ‘I have a request to make of you.’ He said: ‘What is your request?’ She said: ‘I would like my bones and my children’s bones to be gathered together in one cloth and buried.’ He said: ‘This will be done for you.’ He ordered that her children be thrown into it in front of her, one by one, until they came to the last one who was an infant boy who was still being breastfed. It was as if she wavered because of him, but he said: ‘O mother, go ahead, for the punishment of this world is easier to bear than the punishment of the hereafter.’ So she went ahead.” Ibn ‘Abbaas (may Allaah be pleased with him) said: Four infants spoke: ‘Eesa ibn Maryam (peace be upon him), the companion of Jurayj, the witness of Yoosuf and the son of the hairdresser of Pharaoh’s daughter.

Narrated by Imam Ahmad in al-Musnad (1/309), al-Tabaraani (12280), Ibn Hibbaan (2903) and al-Haakim (2/496).

Al-Dhahabi said in al-‘Aluw (84): This hadeeth has a hasan isnaad. Ibn Katheer said in al-Tafseer (3/15): There is nothing wrong with its isnaad. Its isnaad was classed as saheeh by the scholar Ahmad Shaakir in his commentary on al-Musnad (4/295). Al-Arna’oot said in Takhreej al-Musnad (5/30-31, no. 2821): Its isnaad is hasan.

Thus it is clear that this story is saheeh and is proven from our Prophet (peace and blessings of Allaah be upon him), and it is not taken from Jewish or Christian sources.

With regard to the phrase “He ordered that a baqarah (lit. “cow”) made of copper be heated up”, Ibn al-Atheer said in al-Nihaayah (1/145): Al-Haafiz Abu Moosa said: It seems to me that this does not refer to something that was made in the shape of a cow, rather it may have been a vast pot or kettle, which they called a baqarah, taken from the word tabaqqur which means vastness, or it may have been something that could have held a whole cow because of its large size, so it was called thus.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2759. Commentary on the hadeeth, “A woman may be married for four things…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

Commentary on the hadeeth, “A woman may be married for four things…”

I have read your Article No. 22 on ( Rulings on Marriage ) I particularly did not understand the following phrase. The Prophet (peace and blessings of Allaah be upon him) said: (Women may be married for four things: wealth, beauty, lineage or religious commitment)

Does this mean the woman has to be wealthy, beautiful, come from a good ancestral family and be religiously committed? The final one on religious commitment is very clear to me and I too firmly believe in it; but the others arent. Please clarify. .

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (4802) and Muslim (1466) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “A woman may be married for four things: her wealth, her lineage, her beauty and her religious commitment. Seek the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

There is nothing in this hadeeth to suggest that it is enjoined or encouraged to marry a woman for her beauty, lineage or wealth. Rather what it means is that these are things that people look for in marriage. Some look for a wife who is beautiful, some look for a wife who is descended from a noble family, some look for a wealthy wife, and some look for a wife who is religiously-committed – and this last is what the Prophet (peace and blessings of Allaah be upon him) encouraged when he said: “Seek the one who is religiously-committed, may your hands be rubbed with dust (i.e., may you prosper).”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim:

The correct view concerning the meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) spoke of what people usually do, for they seek these four characteristics, the last of which in their view is religious commitment, but you who are seeking to follow the right way should seek the one who is religiously committed. This is not a command to do so… This hadeeth encourages us to seek the company of religiously-committed people in all things, because the one who keeps company with them will benefit from their good attitude and good ways, and will be safe from any bad influence from them.

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi:

Al-Qaadi (may Allaah have mercy on him) said: It is the people’s custom to seek certain characteristics in women and to choose a wife for a certain quality. It befits those who are religiously-committed to base their actions on religious guidance, especially with regard to matters that are serious and have lasting effects.

The scholars differed greatly as to the meaning of the words, “May your hands be rubbed with dust.” Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim:

The most correct view is that of the muhaqqiqeen, that this is a phrase which originally ‘May you become poor’, but the Arabs customarily used it in a sense other than its original meaning, so they would say things such as, ‘May your hands be rubbed in the dust,’ ‘May Allaah kill him, how brave he is!’, ‘May he have no mother,’ ‘May you have no father,’ ‘May his mother be bereft of him,’ ‘Woe to his mother,’ and so on which they would say in the context of denouncing, rebuking, criticizing, expressing outrage encouraging an action, or expressing admiration, and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2760. What is the status of the hadeeth, “No man is scratched by a thorn…”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the status of the hadeeth, “No man is scratched by a thorn…”?

What is the status of this hadeeth?

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No man is scratched by a thorn, or stumbles, or has a twitching in a vein, except for a sin, and what Allaah forgives is greater.”

Does this mean that everything that happens to a person is because of his sin? I read this in Tafseer al-Qurtubi, and I looked in Saheeh al-Bukhaari and Fath al-Baari, but I could not find it.

Praise be to Allaah.

Firstly:

This hadeeth was narrated by al-Tabari in al-Tafseer, 5/175; and by al-Bayhaqi in Shu’ab al-Eemaan, 7/153; from the mursal hadeeth of Qataadah.

A mursal report is one which is narrated by a Taabi’i from the Prophet (peace and blessings of Allaah be upon him), with no narrator in between. This is one of the categories of da’eef (weak) hadeeth. So this hadeeth has a weak isnaad, as was mentioned by al-Albaani in al-Silsilah al-Da’eefah, 1796.

Secondly:

The meaning of the hadeeth is sound and is supported by other evidence from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). The calamities that befall a man may be as the result of sin that he has committed, so this calamity may be expiation for that sin.

Allaah says (interpretation of the meaning):

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself. And We have sent you (O Muhammad) as a Messenger to mankind, and Allaah is Sufficient as a Witness”

[al-Nisa’ 4:79]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Ibn Katheer said in his Tafseer (1/529):

“Whatever of good reaches you, is from Allaah” means, it is by the grace, bounty, kindness and mercy of Allaah. “but whatever of evil befalls you, is from yourself” means, it is because of your own actions. This is like the verse in which Allaah says (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Al-Saddi, al-Hasan al-Basri, Ibn Jurayj and Ibn Zayd said: “is from yourself” means, because of your sin. Qataadah said concerning this verse, “is from yourself” means, as a punishment to you, O son of Adam, for your sin.

Thirdly:

The calamities that befall a believer in this world raise him in status and expiate for his sins.

Hence the believer should accept whatever calamities Allaah decrees for him, and should realize that this is good for him.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no calamity that befalls a Muslim but Allaah expiates (sin) thereby, even a thorn that pricks him.” Narrated by al-Bukhaari, 5640; Muslim, 2572.

Muslim (2572) narrated that ‘Aa’ishah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is nothing that befalls a believer, not even a thorn that pricks him, but Allaah will record a hasanah (good deed) for him thereby, or erase from him a sin.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2761. What is the meaning of the hadeeth “Do not inveigh against time (waqt) for Allaah is time waqt)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

What is the meaning of the hadeeth “Do not inveigh against time (waqt) for Allaah is time waqt)”?

Is the saying "Do not curse time for Allah is time" authentic from the Rasool's sayings ? If so, how do you interpret this ? I am confused about this issue.

Praise be to Allaah.

The word used in the hadeeth is not waqt (= time), but dahr (= time, vicissitudes of time) [this element of confusion may stem from translation of the question into Arabic]. This hadeeth was narrated by Muslim (5827) from Abu Hurayrah.

Other versions of the hadeeth are:

“Do not inveigh against time (al-dahr), for Allaah is time”

“Let not any one of you say, ‘Woe to time,’ for Allaah is time”

“Allaah says, ‘The sons of Adam offend Me and say, Woe to time, but they should not say Woe to time. I am time, I alternate the night and the day, and if I willed, I could seize them both.’”

With regard to the meaning of the hadeeth, al-Nawawi said:

They said: this is a metaphor, because the Arabs used to inveigh against time when disasters such as death, old age, loss of money, etc., happened. They would say, ‘Woe to time’ and other phrases cursing or inveighing against time. So the Prophet (peace and blessings of Allaah be upon him) said: ‘Do not inveigh against time for Allaah is time’, i.e., do not inveigh against the One Who brings about those disasters, for that will be directed towards Allaah, for He is the One Who causes them to happen. Time (al-dahr) means al-zamaan (time) which cannot do anything in and of itself, for it is just one of the things that have been created by Allaah.

The meaning of the phrase “for Allaah is time” means that He is the One Who causes those events and accidents to happen, and He is the Creator of all that happens. And Allaah knows best.

(Sharh Muslim, 15/3)

It should be noted that “time” (al-dahr) is not one of the Names of Allaah; it is attributed to Allaah in the sense that He created it and is controlling it, i.e., He is the Creator of time. Some phrases in the same hadeeth also indicate this, as when He says, “It is in My Hand, I alternate the night and the day.” The One Who alternates and the thing which is alternated cannot be one and the same; there is the One Who alternates – i.e., Allaah – and the thing which is alternated – i.e., time, which Allaah controls as and when He wills.

See: Fataawa al-‘Aqeedah by Shaykh Ibn ‘Uthaymeen, 1/163

Al-Haafiz Ibn Katheer said, in his Tafseer of the aayah (interpretation of the meaning):

“And they say: “There is nothing but our life of this world, we die and we live and nothing destroys us except Ad-Dahr (time)” [al-Jaathiyah 45:24]

Al-Shaafa'i, Abu ‘Ubaydah and others said, in their commentary on the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Do not inveigh against time for Allaah is time” – During the Jaahiliyyah, if some difficulty, trial or disaster befell them, the Arabs would say ‘Woe to time’, attributing those events to time and inveighing against it. But the One Who brought those events to pass is Allaah, so it was as if they were inveighing against Allaah, may He be glorified, because in fact He was the One Who caused those things to happen. So it was forbidden to inveigh against time in this manner, because Allaah is Time, i.e., He is the One lWho is controlling it, but the Arabs were attributing those events to Time.

This is the best of the comments made in the Tafseer of this hadeeth, and this is what is meant. And Allaah knows best.

(Tafseer Ibn Katheer, 4/152)

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) was asked about the ruling on inveighing against time. He replied:

Inveighing against time may be divided into three categories:

1. Where the intention is to convey information without blaming or condemning. This is permissible, such as when a person remarks, “We are suffering from the heat (or the cold) today” and the like, because deeds are judged according to their intentions, and in this case a person is merely describing what is happening without expressing discontent.

2. Where a person inveighs against time as the cause of events, as if by inveighing against it he means that time is what causes things to alternate between good and bad. This is shirk akbar (major form of shirk) because when a person attributes events to something other than Allaah, this means that he believes that there is another creator alongside Allaah.

3. Where a person inveighs against time but believes that the One who causes things to happen is Allaah, but he inveighs against time because of the bad things that happened. This is haraam because it is contrary to the sabr (patience) that is required, but it is not kufr because the person does not inveigh directly against Allaah. If he were to inveigh directly against Allaah, he would be a kaafir.

(Fataawaa al-‘Aqeedah, 1/197)

Other reprehensible expressions which people utter include cursing the hour or the day on which a certain bad thing happened, and so on. This is a sin because it is cursing and improper speech, and because this is cursing something which does not deserve to be cursed. What has the hour or the day done wrong? Nothing apart from the fact that the events happened then, but they are only created things which have no control over anything and cannot be held to blame. If a person inveighs against time, this reflects on the Creator of time. The Muslim should be above speaking in such a foolish and improper manner. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2762. The Hadith of the Seven is Not in Reference to Men Only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 1. Commentary on Hadeeth ››

The Hadith of the Seven is Not in Reference to Men Only

Is the hadith that talks about the seven whom Allah will shade on the Day in which there is no shade except

Allah's specific just for men or is it for anyone, such as women, who perform those acts and, therefore, they will receive that reward mentioned in the hadith?

Praise be to Allaah.

The merits mentioned in the hadith are not specifically for men. In fact, they are general for both men and women. If a young woman grows up in the worship of Allah, she is included among them. Similarly, two women who love each other for the sake of Allah alone are also included. Again, any woman who is invited to illegal sexual intercourse by a man of nobility and beauty and she refuses his advances, saying, "I fear Allah," will be one of those in the shade of Allah.

Any woman who gives in charity from her legal earnings to the extent that her left hand does not know what her right hand has given will be included among them. If a woman remembers Allah when she is alone by herself, she will be included among them like any man. However, the righteous leader is something specific for men. Similarly, performing the prayers in congregation in the mosque is something specific for men. The prayer of the woman in her house is more virtuous as has been stated in the authentic Hadith of the Prophet (peace be upon him).

Shaikh ibn Baz

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2. Science of Hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2763. He is asking about a hadeeth that we could not find in the books of Sunnah concerning the virtue of a woman who wears hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

He is asking about a hadeeth that we could not find in the books of Sunnah concerning the virtue of a woman who wears hijab

I would like to find out about the soundness of the hadeeth which says: “If the woman who is covered completely walks on urine it will purify it.”

Is this hadeeth saheeh? What is the full text?.

Praise be to Allaah.

We could not find any hadeeth with the meanings mentioned in the question or even any hadeeth that is close to it, but hijab is sufficient as a virtue, as Allah, may He be glorified and exalted, has enjoined it in His Holy Book. Allah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59].

So the woman who covers herself is adhering to the command of Allah and obeying His law. The one who is like that is deserving of forgiveness from Allah, may He be glorified and exalted.

And Allah says (interpretation of the meaning):

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35].

Al-‘Allaamah al-Sa‘di (may Allah have mercy on him) said:

“those who guard their chastity” means, against zina and that which leads to it. End quote.

Tayseer al-Kareem al-Rahmaan, p. 664

It was narrated from Sahl ibn Sa‘d (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“Whoever protects that which is between his jaws and that which is between his legs will be guaranteed Paradise.”

Narrated by al-Bukhaari, no. 6474

There is no doubt that the woman who observes hijab completely and has the characteristics of chastity and modesty will protect herself and her honour more than the one whose hijab is lacking and who uncovers any part of her body, even if the latter also keeps away from zina and what leads to it.

Hence Allah has promised to the women who adopt complete hijab and protect their honour from haraam things, forgiveness and a great reward, and the Prophet (blessings and peace of Allah be upon him) guaranteed that they would enter Paradise.

And Allah knows best.

Islam Q&Aৃ

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2764. Allah said to Moosa: “O Moosa, I did not grant that to Myself so how could I grant it yo you?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Allah said to Moosa: “O Moosa, I did not grant that to Myself so how could I grant it yo you?”

Moosa (peace be upon him) said when conversing with his Lord: “O Lord, protect me from people’s tongues (speech)” He said: “O Moosa, you are asking for something that I did not (even) grant for Myself.”.

Praise be to Allaah.

We could not find this report with any reliable isnaad, and we did not find it in the books of Sunnah and reports. Rather we saw it in some books of raqaa’iq (heart softening reports) and exhortation, without mentioning any isnaad or reliable source.

Ibn Muflih al-Maqdisi (may Allah have mercy on him) said:

“Moosa (blessings of Allah be upon him) said: ‘O Lord, the people are saying things about me that are not true.’ And Allah revealed to him: ‘O Moosa, I have not granted that to Myself, so how could I grant it to you?’” End quote.

Al-Adaab al-Shar‘iyyah, 1/7-8; there is a similar report in Qoot al-Quloob by Abu Taalib al-Makki, 2/309; Siraaj al-Mulook by Abu Bakr al-Tartooshi (229).

Although we cannot prove it because we could not find any isnaad for it, there does not appear to be anything wrong with its meaning, because Allah did not decree -- in any of the universal natural laws that He decreed -- that none of His creation would overstep the mark towards Him or that any human could ever deal with their Lord in a way that is not befitting to His Majesty and Might; rather He has told us of people who fell short in that regard and did not estimate Him with an estimation due to Him, as He says (interpretation of the meaning):

“They (the Jews, Quraysh pagans, idolaters) did not estimate Allaah with an estimation due to Him when they said: ‘Nothing did Allaah send down to any human being (by Revelation).’ Say (O Muhammad ??? ???? ???? ????): “Who then sent down the Book which Moosa (Moses) brought, a light and a guidance to mankind which you (the Jews) have made into (separate) paper sheets, disclosing (some of it) and concealing (much). And you (believers in Allaah and His Messenger Muhammad ??? ???? ???? ????) were taught (through the Qur’aan) that which neither you nor your fathers knew.” Say: “Allaah (sent it down).” Then leave them to play in their vain discussions”

[al-An‘aam 6:91]

“They have not estimated Allaah His Rightful Estimate. Verily, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:74]

“They made not a just estimate of Allaah such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified be He, and High be He above all that they associate as partners with Him!”

[al-Zumar 39:67].

The Prophet (blessings and peace of Allah be upon him) said: “No one is more patient in bearing offensive things that he hears than Allaah, may He be glorified and exalted; others are associated with Him, a son is attributed to Him, but He still grants them health and provision.” Narrated by al-Bukhaari (7378) and Muslim (2804).

What we learn from that is that the criticism of the envious and the slander of those with ulterior motives is not a reason for a Muslim to be discouraged from trying hard to succeed and progress, or to weaken his resolve or cause him to become frustrated. He should always remember that Allah, may He be glorified and exalted, the Angels, the Messengers and the Prophets were never safe from slander and harm.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2765. Is following da’eef hadeeths regarded as shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is following da’eef hadeeths regarded as shirk?

Is it shirk to follow zaeef ahadith ? If it is then I have a question about Authentic ahadith.But Before I ask my question I would like to present the following ayat to support my question.

4:82 "Do they not ponder on The Quran ? Had it been from other Than Allah,they would surely Have found therein Much discrepancy".

This goes to prove that any book written or given by other other Allah will have discrepancies in it.If this the case then how can we call ahadith as Authentic, if they are not Authentic then we are committing shirk.

Please clarify my confusion.

Praise be to Allaah.

It cannot be said that acting upon weak (da’eef) hadeeths is regarded as shirk, because the hadeeths were narrated via chains of transmission (isnaads) and the scholars researched those chains. In many cases they found a man in the chain who was described as having a weak memory, but that does not necessarily mean that the hadeeth is fabricated, because we cannot accuse that scholar of telling lies and fabricating; but he may have made a mistake in transmitting the hadeeth or attributing it to someone, as happened in the case of many muhaddithoon who were described as being weak in hadeeth. It is permissible to act upon weak hadeeths subject to 3 conditions:

1. That the weakness is not so severe as to make it likely that the hadeeth is fabricated.

2. That the hadeeth comes under a general principle, such as virtuous deeds.

3. That one does not believe when acting upon it that it is proven, so that he will not ascribe to the Messenger of Allah (blessings and peace of Allah be upon him) something that he did not do.

With regard to the differences between hadeeths, it may be due to a mistake on the part of one of the narrators; or it may be because some hadeeths abrogate others as is also the case with the Book of Allah. With regard to the idea that there are contradictions between the proven, saheeh hadeeths, this is not correct and cannot happen, because everything that has come from Allah, may He be exalted, or from His Messenger (blessings and peace of Allah be upon him) is free from contradiction, because Allah says (interpretation of the meaning): “Had it [the Qur’aan] been from other than Allaah, they would surely, have found therein many a contradiction” [al-Nisa’ 4:82]. So there are no contradicting verses in the Qur'aan and there are no contradictions in the proven hadeeths of the Prophet.

But if the contradiction involves a da’eef or weak hadeeth, it does not matter, because we say that it is the mistake of one of the narrators. Some of the scholars regarded it as permissible to act upon da’eef hadeeth such as those that speak of virtuous deeds; i.e., these reports encourage us to do some acts of virtue. But if the weak hadeeth speaks of rulings, we cannot accept it. Hence Imam Ahmad (may Allah have mercy on him) said: When we narrate hadeeth concerning halaal and haraam, we are very strict; but when we narrate reports about acts of virtue, we are more lenient, because no rulings depend on reports about acts of virtue; rather they are like the virtue of fasting, jihad, prayer and so on.

And Allah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allah have mercy on him).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2766. The hadeeth “Do not call me Sayyid in your prayer” has no basis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth “Do not call me Sayyid in your prayer” has no basis

It says in the hadeeth, “Do not call me Sayyid in your prayers”. Is this hadeeth saheeh? I would prefer to say “Allahumma salli ‘ala sayyidina Muhammad” and not just “Allahumma salli ‘ala Muhammad”.

Praise be to Allaah.

The wording mentioned does not appear in any hadeeth from the Prophet (blessings and peace of Allah be upon him). That has been stated by the scholars.

Imam al-Sakhaawi (may Allah have mercy on him) said: It has no basis. End quote.

Al-Maqaasid al-Hasanah, p. 135.

Ibn Hajar al-Haytami (may Allah have mercy on him) said: It has no basis. End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/151

Most of those who compiled books of fabricated hadeeths agreed with them. See: al-Masnoo‘ fi Ma‘rifat al-Mawdoo‘, by al-Mulla ‘Ali al-Qaari, p. 205.

Many of the fuqaha’ have stated in their books that this hadeeth is rejected, as it says in Radd al-Muhtaar (1/513), al-Fawaakih al-Dawaani (2/359) and Nihaayat al-Muhtaaj (1/530).

The scholars of the Standing Committee said:

The hadeeth “Do not call me Sayyid…” has no basis, as was stated by the author of Kashf al-Khifa’. As for the hadeeth, “I will be the leader (Sayyid) of the children of Adam on the Day of Resurrection, and no boast,” it is part of a lengthy hadeeth that was narrated by Imam al-Tirmidhi from Abu Sa‘eed al-Khudri; he said: It is a hasan saheeh hadeeth.

As for calling the Messenger (blessings and peace of Allah be upon him) “Sayyid” in cases other than the adhaan, iqaamah and prayer, that is permissible because of the hadeeth quoted above.

With regard to the adhaan, iqaamah and tashahhud in prayer, one should say it as it is narrated in the Sunnah and not add anything to what is prescribed, because the adhaan, iqaamah and prayer are acts of worship, and worship is strictly to be done in accordance with the text of the Qur'aan and Sunnah, so it is limited to what is mentioned in the evidence. End quote.

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah (vol. 3/265)

With regard to the ruling on adding the word “Sayyidina” in al-Salaah al-Ibraaheemiyyah, it is one of the matters concerning which the scholars differed. We have mentioned above that it should not be said and that it is better to limit oneself to what is mentioned in the Sunnah, because prayer is an act of worship and is strictly to be done in accordance with the text of the Qur'aan and Sunnah, so nothing should be added to it except on the basis of shar‘i evidence.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2767. The hadeeth about the virtue of reading Soorat al-Dukhaan on the night before Friday is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth about the virtue of reading Soorat al-Dukhaan on the night before Friday is not saheeh

Is it Sunnah to read Soorat al-Dukhaan on the night before Friday?.

Praise be to Allaah.

There are marfoo‘ hadeeths about the virtue of reading Soorat al-Dukhaan, but none of them are saheeh.

With regard to the first hadeeth:

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said:

“Whoever recites Ha-Meem (soorat) al-Dukhaan on the night before Friday will be forgiven.”

It was narrated by al-Tirmidhi (2889) via Hishaam Abu’l-Miqdaam, from al-Hasan, from Abu Hurayrah.

Then al-Tirmidhi said: We only know this hadeeth through this isnaad, and Hishaam Abu’l-Miqdaam is da‘eef. And al-Hasan did not hear from Abu Hurayrah. This was the view of Ayyoob, Yoonus ibn ‘Ubayd and ‘Ali ibn Zayd.

Thus the hadeeth has two faults:

1. Abu’l-Miqdaam Hishaam ibn Ziyaad: the muhadditheen are unanimously agreed that he is to be regarded as da‘eef. Ibn Hibbaan said: He narrates fabricated reports from trustworthy narrators, and it is not permissible to quote him as evidence. See: Tahdheeb al-Tahdheeb, 11/39.

2. There is a break in the isnaad between al-Hasan and Abu Hurayrah.

Hence it was classed as da‘eef by Ibn al-Jawzi in al-Mawdoo‘aat (1/247), Ibn al-‘Arabi in ‘Aaridah al-Ahwadhi, 6/35, and al-Albaani in Da‘eef al-Tirmidhi.

The second hadeeth:

In his Tafseer (4/46), al-Waahidi narrated a hadeeth from Ubayy ibn Ka‘b that is similar to the hadeeth quoted above, except that its isnaad includes Sallaam ibn Saleem who is accused of lying. Hence Shaykh al-Albaani, in al-Silsilah al-Da‘eefah (no. 4632), ruled that it is da‘eef jiddan (very weak).

Ahmad ibn Manee‘ also narrated it from Ubayy ibn Ka‘b in his Musnad, as it says in al-Busayri’s Ithaaf al-Khiyarah al-Maharah (6/89). Then he said: This isnaad is weak because Haroon ibn Katheer is not known.

The third hadeeth:

It was narrated from Abu Umaamah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“Whoever recites Ha-Meem al-Dukhaan on the night before Friday or on Friday, Allah will build for him a house in Paradise.”

This was narrated by al-Tabaraani in al-Mu‘jam al-Kabeer (8/264).

Shaykh al-Albaani (may Allah have mercy on him) said:

(It is) da‘eef jiddan. It was narrated by al-Asfahaani in al-Targheeb wa’l-Tarheeb (p. 244) from Hafs ibn ‘Umar al-Maazini: Fidaal ibn Jubayr told us, from Abu Umaamah in a marfoo‘ report…

I [Shaykh al-Albaani (may Allah have mercy on him)] say: This isnaad is da‘eef jiddan. With regard to Fidaal ibn Jubayr, Ibn Hibbaan said: It is not permissible to quote him as evidence under any circumstances; he narrated hadeeths that have no basis. Because of him, al-Haythami regarded it as a faulty hadeeth and said (2/168): It was narrated by al-Tabaraani in al-Kabeer and its isnaad includes Fidaal ibn Jubayr, who is da‘eef jiddan, and Hafs ibn ‘Umar al-Maazini, who is not known, as it says in al-Lisaan. End quote.

Silsilah al-Ahaadeeth al-Da‘eefah wa’l-Mawdoo‘ah, 11/191, no. 5112

This hadeeth is also classed as da‘eef in Fataawa al-Lajnah al-Daa’imah, 3/141

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2768. Will the one who listened to music in this world be deprived of listening to it in Paradise?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Will the one who listened to music in this world be deprived of listening to it in Paradise?.

Praise be to Allaah.

Firstly:

In the Sunnah there are some reports which indicate that one of the types of delight that will be enjoyed by the people of Paradise is listening to beautiful voices in which they will find great pleasure. Ibn al-Qayyim (may Allah have mercy on him) wrote an entire section in the 57th chapter of his book Haadi al-Arwaah entitled “What people will listen to in Paradise and the singing of al-hoor al-‘iyn and the pleasure and enjoyment to be found in it” (pp. 358-365), in which he compiled all the reports narrated concerning this matter, both saheeh and da‘eef.

Perhaps the most saheeh of the reports that have been narrated concerning that is the hadeeth of Ibn ‘Umar (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said:

“The wives of the people of Paradise will sing for their husbands in the sweetest voices that anyone has ever heard, and among the things that they will sing is: We are the good and beautiful, wives of noble people.”

Narrated by al-Tabaraani in al-Mu‘jam al-Awsat, 5/149; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 3/269.

Secondly:

It is also well known that listening to music in this world is haraam as is proven in the Qur'aan and saheeh Sunnah. This has been stated by the fuqaha’ of the four madhhabs. The one who is heedless about falling into this sin is deserving of punishment for committing that sin, as is the case with everything that Allah has forbidden to His slaves in this world.

There is no evidence that the one who listens to music in this world will be deprived of hearing music and beautiful voices in Paradise when he enters it, although some of the scholars say that the punishment of the one who enjoys something in a haraam way in this world is that he will be deprived of enjoying it in Paradise or that his share of it in Paradise will be reduced, as in the case of men who wear gold or silk in this world; they will be deprived of it in Paradise.

Ibn al-Qayyim (may Allah have mercy on him) said:

So Allah, may He be glorified and exalted, will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. The same also applies to the one who enjoys haraam images in this world. Indeed, everything that a person enjoys in this world, if he goes to extremes in that, even if it is halaal, his share of it will be reduced on the Day of Resurrection, to the extent that he indulged in it in this world. If he acquired it through haraam means, he will miss out on its counterpart on the Day of Resurrection. End quote.

Rawdat al-Muhibbeen, p. 362

But to state that definitively or to say that this deprivation will last for ever is something that needs specific evidence. Allah knows best what the truth of the matter is.

Thirdly:

With regard to what is narrated of hadeeths the apparent meaning of which indicates that the one who listens to music in this world will not hear it in the Hereafter, these are very weak (da‘eef jiddan) hadeeths, among the most famous of which is the hadeeth, “Whoever listens to music will not be allowed to hear the sound of al-roohaaniyyeen on the Day of Resurrection.” It was said: Who are al-roohaaniyyeen? He said: The reciters of the people of Paradise.”

Shaykh al-Albaani (may Allah have mercy on him) said:

It is fabricated (mawdoo‘). It was narrated by al-Waahidi in his tafseer al-Waseet (3/441-442), (published by Dar al-Kutub al-‘Ilmiyyah) via Hammaad ibn ‘Amr from Abu Moosa – one of the sons of Abu Hurayrah – from his father from his grandfather in a marfoo‘ report.

I – meaning Shaykh al-Albaani (may Allah have mercy on him) – say: This is fabricated (mawdoo‘), the reason being Hammaad ibn ‘Amr, who is also known as al-Nusaybi. Al-Dhahabi said in al-Mughni: He narrated fabricated reports from trustworthy narrators, as was stated by al-Naqqaash. Al-Nasaa’i said: He is matrook (rejected). He is regarded as one of those who fabricated hadeeth, as was stated by Ibn ‘Adiyy and others, and as we shall see in the hadeeth below. End quote.

Al-Silsilah al-Da‘eefah, no. 6516

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2769. This dhikr is superior to the dhikr of night and day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

This dhikr is superior to the dhikr of night and day

It was narrated that Abu Umaamah (may Allah be pleased with him) said:

The Prophet (blessings and peace of Allah be upon him) saw me moving my lips and he said to me: “What are you saying, O Abu Umaamah?” I said: I am remembering Allah, O Messenger of Allah. He said: “Shall I not tell you of something better or greater than your dhikr of night and day or of day and night? You should say: Subhaan Allah ‘adad ma khalaqa, subhaan Allah mil’a ma khalaqa, subhaan Allah ‘adad ma fi’l-ard wa’l-sama’, subhaan Allah mil’a ma fi’l-sama’i wa’l-ard, subhaan Allah mil’a ma khalaqa, subhaan Allah ‘adad ma ahsa kitaabuhu, subhaan Allah mil’a kulli shay’in (Glory be to Allah the number of what He has created, glory be to Allah filling what He has created, glory be to Allah the number of what is in earth and heaven, glory be to Allah filling what is in heaven and earth, glory be to Allah filling what He has created, glory be to Allah the number of what is written in His book, glory be to Allah filling all things); and say Al-hamdu Lillah likewise.”

Is this hadeeth saheeh or fabricated?.

Praise be to Allaah.

Firstly:

This hadeeth has been narrated via a number of isnaads from the great Sahaabi Abu Umaamah (may Allah be pleased with him), that the Messenger of Allah (blessings and peace of Allah be upon him) passed by him when he was moving his lips and he said:

“What are you saying, O Abu Umaamah?”

He said: I am remembering my Lord.

He said: “Shall I not tell you…” and he quoted the hadeeth.

Shaykh al-Albaani (may Allah have mercy on him) said:

This hadeeth is narrated by Abu Umaamah al-Baahili: Suday ibn ‘Ajlaan, and attributed to the Prophet (blessings and peace of Allah be upon him), and there are a number of chains of transmission from him.

Then he listed the chains of transmission and said concerning al-Haakim’s narration of some of its isnaads: al-Haakim said: It is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), and al-Dhahabi agreed with him, and it is as they said.

See: al-Silsilah al-Saheehah, no. 2578. He also stated that the hadeeth is saheeh in Saheeh al-Targheeb wa’l-Tarheeb, no. 1575

The hadeeth was classed as hasan by al-Haafiz Ibn Hajar in Nataa’ij al-Afkaar, 1/84. al-Haytham said in al-Majma’ 10/110: It was narrated by Ahmad and its men are the men of saheeh. It was classed as saheeh by the editors of Musnad Ahmad in the edition published by Mu’sasat al-Risaalah, 36/459-460, where they discussed its isnaads in detail.

Secondly:

As for what may be understood from the hadeeth, the most important of it is the virtue of this dhikr in particular, as the Prophet (blessings and peace of Allah be upon him) said that the one who recites it attains a great reward that is superior to most adhkaar.

Hence al-Haafiz Ibn Khuzaymah (may Allah have mercy on him) included it in a chapter in his Saheeh (1/307) that he entitled Baab Fadl al-Tahmeed wa’l-Tasbeeh wa’l-Takbeer bi wasf al-‘Adad al-Katheer min khalq Allah aw ghayri khalqihi. End quote.

Ibn al-Qayyim (may Allah have mercy on him) said:

Saying: Subhaan Allaah wa bi hamdih, ‘adada khalqihi, wa ridaa nafsihi, wazinata ‘arshihi, wa midaada kalimaatihi (Glory and praise be to Allaah, as much as the number of His creation, as much as pleases Him, as much as the weight of His Throne and as much as the ink of His words) is many times better than merely saying Subhaan Allaah (Glory be to Allah). What the one who says “Subhaan Allaah wa bi hamdih, ‘adada khalqihi…” achieves of knowing Allah, exalting Him and glorifying Him, when his dhikr is connected to the huge numbers mentioned, is far greater than what is achieved by the one who merely says Subhaan Allah. This is called multiplied dhikr and it is greater glorification and praise than regular dhikr, hence it is better than it.

This is manifested when we understand what this dhikr means:

When the worshipper says Subhaan Allaah wa bi hamdihi, ‘adada khalqihi, it is like a statement and explanation of what the Lord deserves of glorification the number of every created being, what has been and what will be, for eternity. It includes an affirmation that Allah is above all things, and glorifying and praising Him this huge number cannot be comprehended by anyone who counts; the end of it can never be reached. It includes the person's aspiration to do such endless tasbeeh (glorification of Allah). What the person says is not intended to limit the glorification to that number or level; rather he is saying that what Allah deserves of glorification is glorification which reaches that number even if it has no limit, because the creation of Allah will always be ongoing and will never be limited by a number or figure.

What is meant is that this tasbeeh has reached a level of perfection and majesty that indicates that it should be better than others and if something else were weighed against it, it would outweigh it. This is what some of these words refer to of the perfect qualities of Allah and praising Him by declaring Him to be above all things, in addition to praising Allah which implies the following:

i. Affirmation of His attributes of perfection

ii. Loving Him and being pleased with Him.

iii. If one adds to this praises glorification and exaltation in the most perfect and sublime manner, the highest number of times, and the worshipper focuses on this glorification and contemplates its meaning, then that dhikr will have great virtue and advantages that are not shared by others. And Allah is the Source of strength.

Al-Manaar al-Muneef, 34-38

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2770. Fabricated ahaadeeth that are falsely attributed to the Prophet (blessings and peace of Allah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Fabricated ahaadeeth that are falsely attributed to the Prophet (blessings and peace of Allah be upon him)

I got this message. Are these words true?

The Holy Prophet Said:

1) Four things that make your body sick: a) Excessive talking b) Excessive sleeping c) Excessive eating and d) Excessive meeting other people

2) Four things that destroys the body: a) Worrying b) Sorrow (Sadness/Grief) c) Hunger d) Sleeping late in the night

3) Four things that dry the face & take away its happiness: a) Lying b) Being disrespectful / impudent (insisting on something wrong knowingly) c) Arguing without adequate knowledge & Information. d) Excessive immorality (doing something wrong without fear).

4) Four things that increases the wetness of face & its happiness: a) Piety b) Loyalty c) Generosity (being kind) d) To be helpful to others without he/she asking for that.

5) Four things that stop the Rizq (Sustenance) : a) Sleeping in the morning (from Fajr to sunrise) b) Not Performing Namaz or Ir-regular in Prayers c) Laziness / Idleness d) Treachery / Dishonesty

6) Four things that bring / increase the Rizq: a) Staying up in the night for prayers. b) Excessive Repentance c) Regular Charity d) Zikr (Remembrance of Allah / God).

Praise be to Allaah.

Firstly:

What is required of every Muslim is to be very careful in what he says and writes, before attributing it to the Prophet (blessings and peace of Allah be upon him), so that he will not fall into the sin of telling lies about him and attributing to him something that he did not say. Not all words that are correct and true, or have a beautiful meaning or eloquent wording can be attributed to the Prophet (blessings and peace of Allah be upon him) just because they appear good.

It was narrated from al-Mugheerah ibn Shu’bah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever narrates a hadeeth from me knowing that it is false is one of the liars.”

And it was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said:

“Whoever tells a lie about me deliberately, let him take his place in Hell.” Agreed upon.

Al-Nawawi (may Allah have mercy on him) said:

It is haraam to narrate a fabricated hadeeth for one who knows or thinks it most likely that it is fabricated. Whoever narrates the hadeeth, knowing or thinking it most likely that it is fabricated, and does not explain the facts about its narration and that it is weak, is included in this warning and comes under the heading of the liars who tell lies about the Messenger of Allah (blessings and peace of Allah be upon him). This is also indicated by the previous hadeeth, “Whoever tells a lie about me deliberately, let him take his place in Hell.” End quote.

Secondly:

With regard to the words that are mentioned in the question, whether they are a single hadeeth or a number of hadeeths, we cannot -- after researching the matter -- find any basis at all for them being from the Messenger of Allah (blessings and peace of Allah be upon him), either with or without an isnaad. As far as we know, they were not mentioned by any of those who spoke about morals and manners and heart softening reports.

The phrase “Four things that stop the Rizq (sustenance): sleeping in the morning”: it was narrated from ‘Uthmaan ibn ‘Affaan (may Allah be pleased with him) from the Prophet (blessings and peace of Allah be upon him) that he said: “Sleeping in the morning prevents some provision.”

This was narrated by Abu Na’eem in al-Hilyah, 9/251, but it is a very weak hadeeth. See: al-Silsilah al-Da’eefah by Shaykh al-Albaani (may Allah have mercy on him), 3019.

And it was narrated with the words: “Do not sleep and miss seeking your provision between Fajr prayer and sunrise.” This is also very weak. See al-Da’eefah, 6991.

With regard to the phrase “Four things increase provision,” in which regular charity is included: something similar was narrated by al-Daylami in Musnad al-Firdaws (1/47), with the wording: “Seek help with provision by means of charity.” But this is a da’eef hadeeth.

See: Da’eef al-Jaami’, 818, by Shaykh al-Albaani.

And Allah knows best

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2771. Definition of a mursal hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Definition of a mursal hadeeth

What is a mursal hadeeth?.

Praise be to Allaah.

A hadeeth is called a “mursal hadeeth” if the one who narrated it from the Prophet (blessings and peace of Allah be upon him) is a Taabi’i and not a Sahaabi. It is possible to differentiate between a Sahaabi and a Taabi’i by referring to books of biography.

Imam Abu ‘Abd-Allah al-Haakim (may Allah have mercy on him) said:

There is no difference of opinion among the shaykhs of hadeeth that the mursal hadeeth is one which the muhaddith narrated with a complete isnaad back to the Taabi’i, and the Taabi’i says, “The Messenger of Allah (blessings and peace of Allah be upon him) said.” End quote.

Ma’rifah ‘Uloom al-Hadeeth, 67

Ibn ‘Abd al-Barr (may Allah have mercy on him) said:

This name is given by consensus to the hadeeth of a senior Taabi’i from the Messenger of Allah (blessings and peace of Allah be upon him), such as when ‘Ubayd-Allah ibn ‘Adiyy ibn al-Khayyaar, or Abu Umaamah ibn Sahl ibn Haneef, or ‘Abd-Allaah ibn ‘Aamir ibn Rabee’ah, and the like, say: The Messenger of Allah (blessings and peace of Allah be upon him) said…

The same applies to those who are lower in status than these, such as Sa’eed ibn al-Musayyab, Saalim ibn ‘Abd-Allaah, Abu Salamah ibn ‘Abd al-Rahmaan, al-Qaasim ibn Muhammad, and others like them.

The same applies to ‘Ilqimah ibn Qays, Masrooq ibn al-Ajda’, al-Hasan, Ibn Sireen, al-Sha’bi, Sa’eed ibn Jubayr, and others like them among the rest of the Taabi’een who it has been proven met a number of the Sahaabah and spent time with them. This is what is meant by mursal according to the scholars.

It also applies to reports narrated from Taabi’een of lower status than those mentioned above, such as hadeeth narrated by Ibn Shihaab, Qataadah, Abu Haazim and Yahya ibn Sa’eed from the Prophet (blessings and peace of Allah be upon him), which they call mursal, like the mursal reports of the senior Taabi’een. End quote.

It is essential to point out that the muhadditheen -- especially the earlier ones among them -- called every report that had an interruption in its isnaad a mursal report.

Al-Khateeb al-Baghdadi (may Allah have mercy on him) said:

Mursal refers to a report whose isnaad (chain of transmission) is interrupted, meaning that among its narrators is one who did not hear it from the one whose name comes before his. But in most cases, what is described as mursal is that which was narrated by the Taabi’i from the Prophet (blessings and peace of Allah be upon him). End quote.

Al-Kifaayah, p. 21.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2772. Hadeeth which has no basis about eating and drinking being two ‘awrahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Hadeeth which has no basis about eating and drinking being two ‘awrahs

“ eating and drinking are two ‘awrahs, so cover them.” is this a saheeh hadeeth?.

Praise be to Allaah.

After looking for this hadeeth in the books of Sunnah, we could not find any basis for it. This hadeeth was not mentioned even by the scholars who compiled collections of weak and fabricated hadeeths. Perhaps it is one of the false hadeeths that were fabricated in recent times.

The meaning indicated by the hadeeth has no basis in the Sunnah of the Prophet (blessings and peace of Allah be upon him). Eating and drinking are not among the ‘awrahs which must be covered.

The Messenger (blessings and peace of Allah be upon him) used to eat with his Companions, so how can eating and drinking be ‘awrah?!

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2773. How sound is the hadeeth “Were it not for Muhammad, I would not have created you”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

How sound is the hadeeth “Were it not for Muhammad, I would not have created you”?

What is your opinion on this hadeeth? It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “When Adam committed his sin, he said: ‘O Lord, I ask You by virtue of Muhammad to forgive me.’ Allaah said: ‘O Adam, how do you know Muhammad when I have not created him yet?’ He said: ‘O Lord, because when You created me with Your hand and breathed into me the soul that Your created for me, I lifted my head and I saw it written on the pillars of the Throne: Laa ilaaha ill-Allaah Muhammad Rasool Allaah, and I knew that You would not attach to Your name any but the most beloved of creation to You.’ Allaah said: ‘You have spoken the truth, O Adam, for he is the most beloved of creation to Me, and as you asked Me by virtue of him, I have forgiven you. Were it not for Muhammad I would not have created you.’”.

Praise be to Allaah.

This hadeeth is fabricated, as was explained by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), because Allaah only created the jinn and mankind to worship Him alone with no partner or associate, and Adam (blessings and peace of Allaah be upon him) is one of mankind. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (26/327)

Al-Bayhaqi said concerning it in Dalaa’il al-Nubuwwah (5/489): It was narrated only by ‘Abd al-Rahmaan ibn Zayd ibn Aslam, who is da’eef (weak). End quote.

Shaykh al-Islam Ibn Taymiyah said concerning it in al-Tawassul (p. 166):

It was narrated in marfoo’ and mawqoof reports attributed to ‘Umar ibn al-Khattaab (may Allaah be pleased with him), but (its isnaad) includes ‘Abd al-Rahmaan ibn Aslam, who is da’eef according to their consensus and he makes many mistakes. End quote.

Al-Albaani (and Allaah have mercy on him) ruled that it is fabricated in al-Silsilah al-Da’eefah (25).

See also the answer to question number 23290.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2774. A false hadeeth with the title “ would that it had been new... would that it had been far... would that it had been complete”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A false hadeeth with the title “ would that it had been new... would that it had been far... would that it had been complete”

One of the Companions of the Messenger of Allah (blessings and peace of Allah be upon him) was on his deathbed, and he spoke three phrases: “Would that it had been new”. He slept briefly then woke up and said “Would that it had been far.” He slept briefly and woke up and said: “Would that it had been complete.” After that his soul departed. The Companions (may Allah be pleased with them) went to the Messenger of Allah (blessings and peace of Allah be upon him) to ask him about these words. The Messenger of Allah (blessings and peace of Allah be upon him) said: “ One day this man was walking and he had an old garment with him. He came across a poor person who was complaining about the bitter cold, so he gave him the garment. As he was dying, he saw a palace in Paradise, and the Angels of death said to him: ‘This is your palace.’ He said: ‘For which deed of mine is it?’ They said to him: ‘Because one night you gave the garment in charity to a poor person.’ The man said, ‘It was old and worn out. What would it have mattered to us if it had been new? Would that it had been new.’ One day he was going to the mosque, and he saw a paralysed man who wanted to go to the mosque, so he carried him to the mosque. When he was dying, he saw a palace in Paradise, and the Angels of death said to him: ‘This is your palace.’ He said: ‘For which deed of mine is it?’ They said to him: ‘Because you carried a paralysed man to pray in the mosque.’ The man said: ‘The mosque was nearby. What would it have mattered to us if it had been far away? Would that it had been far away.’ One day he was walking and he had with him part of a round of bread. He came across a poor person who was hungry, so he gave him a piece of it. When he was dying, he saw a palace in Paradise. The Angels of death said to him: This is your palace. He said: ‘For which of my deeds is it?’ They said to him: ‘Because you gave in charity part of a round of bread to a poor person.’ The man said: ‘It was part of a round. What would it have mattered to us if it had been complete? Would that it had been complete.’

I want to know whether this is a hadeeth and whether it is saheeh. Because I cannot reply to these words until I am certain whether it is sound or not. May Allah reward you with the highest Firdaws.

Praise be to Allaah.

The words mentioned in the question are not a hadeeth of the Prophet (blessings and peace of Allah be upon him) and they are not the words of any of the Sahaabah or Taabi’een. In fact, in our research we did not find it in any of the books of the scholars, classical or modern, saheeh or da’eef. It is most likely to be one of the fabrications that are in circulation among people. Perhaps some of the later writers fabricated it and attributed it to the Prophet (blessings and peace of Allah be upon him), and how many such reports there are nowadays, and Allah is the one whose help we seek. Many people have had the audacity to commit this grave major sin, the sin of fabricating hadeeths and falsely attributing them to the Prophet (blessings and peace of Allah be upon him).

What every Muslim must do is be aware of these fabricated reports, and strive to warn people against them, and not help to spread them. Rather they must help to erase them from gatherings and chat rooms, and replace them with the many sound hadeeth which encourage giving charity and being kind to the poor and needy.

The Messenger of Allah (blessings and peace of Allah be upon him) said: “It is sufficient lying for a man to speak of everything that he hears.” narrated by Muslim in the Introduction to his Saheeh (5).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2775. Is the hadeeth which speaks of ignoring a person who caused offence 100 times saheeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is the hadeeth which speaks of ignoring a person who caused offence 100 times saheeh?

One year ago i asked a question to someone which i shouldnt of asked, the person didnt like it and decided not to talk with me or talk less. 1 year later i found out the reason was this thats why she wasnt talking to me, i asked her why she said the prophet said if someone hurts u in any way the ignore them 100 times. Is this correct? Can you explain what the saying is and if its a strong hadith, and if she did the right thing??.

Praise be to Allaah.

We have not come across any hadeeth with this meaning, and we do not think that that is saheeh or acceptable. There are many saheeh hadeeths which warnn the Muslim against forsaking or ignoring his fellow Muslim. There are also many verses and hadeeths which encourage forgiving mistakes, overlooking faults and forgiving brothers and friends if they make any mistake. So how can a hadeeth which encourages forsaking a Muslim for no legitimate reason be saheeh?

Ameer al-Mu’mineen ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said:

It is not permissible for a Muslim who hears a word from his brother to think bad of it when he can find something good about it.

Al-Tamheed by Ibn ‘Abd al-Barr (18/20).

Al-Ahnaf ibn Qays said: The right of a friend is that three things should be put up with from him: offences when he is angry, offences due to familiarity and offences made in error. Someone else said: I never reviled anyone, because if a dignified person reviled me, it is more incumbent on me to adopt a forgiving towards him, and if an ignoble person reviled me, I would not give him any extra reason to insult my honour.

See: Ihya’ ‘Uloom al-Deen (2/183-186).

You should understand that one of the greatest aims of the accursed shaytaan and one of his worst tricks is to instil resentment and enmity among Muslims.

It was narrated that Jaabir ibn ‘Abd-Allaah (May Allaah be pleased with him) said: I heard the Prophet (blessings and peace of Allaah be upon him) said: “Shaytaan has despaired of being worshipped by the worshippers in the Arabian Peninsula, but his aim is to create troubles among them.”

Hence Allaah has forbidden everything that may lead to enmity and resentment among the Muslims. Allaah says (interpretation of the meaning):

“Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:91]

You can read the hadeeths which criticise the one who forsakes another in the book of Imam al-Mundhiri entitled al-Targheeb wa’l-Tarheeb (3/304). In it he has a chapter entitled: Warning against forsaking one another, bearing grudges against one another and turning away from one another, in which he compiled most of what is narrated in the Sunnah on this topic.

Please see also the answers to questions number 26333, 98636, 21878, 65500.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2776. A brief introduction to the fatwas of the Standing Committee for Scholarly Research and Issuing Fatwas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A brief introduction to the fatwas of the Standing Committee for Scholarly Research and Issuing Fatwas

I found in a chat room a strange du’aa’. The poster said: “Whoever recites this du’aa’ at any time, it is as if he has done Hajj 360 times, and read the entire Qur'aan 360 times, and freed 360 slaves, and given 360 dinars in charity, and given relief to 360 people in distress...” etc. I looked on Google, and I was astonished to see how widespread this du’aa’ is, but I could only find a very few websites or pages which responded with fatwa number 21084 from the Standing Committee for Scholarly Research and Issuing Fatwas.

But the problem is: does simply writing this phrase -- Standing Committee for Scholarly Research and Issuing Fatwas -- underneath the answer give credibility to the fatwa, or must we verify the source and check whether the Standing Committee for Scholarly Research and Issuing Fatwas is in fact the source of the fatwa?

What is the proper way to verify the fatwas of the Standing Committee for Scholarly Research and Issuing Fatwas on the Internet and to find out whether it is in fact responsible for issuing a particular fatwa?

Is there an official and trustworthy site dedicated to fatwas of the Standing Committee for Scholarly Research and Issuing Fatwas on the Internet?

Is a person is sinning if he publishes a fatwa without verifying the source or mentioning it?.

Praise be to Allaah.

Firstly:

The Standing Committee for Scholarly Research and Issuing Fatwas in the Kingdom of Saudi Arabia is one of the respected Scholarly committees of current times. It includes a number of senior scholars in this country, and it has a high level of credibility in Scholarly and Islamic circles. It has done a great deal of work in explaining rulings of sharee’ah to the people and issuing fatwas having to do with all aspects of life. Shaykh Ahmad ibn ‘Abd al-Razzaaq al-Duwaysh has compiled the fatwas issued by the committee, and the first group of them has appeared in 26 volumes; the second group has appeared in six volumes. This is one of the most important references that may be used by people and seekers of knowledge today in the study of contemporary fiqhi issues.

These fatwas are available in full on the Internet on the website of the General Presidency of Scholarly Research and Ifta’, via the following link:

http://www.alifta.net/Default.aspx

The book is available in image form on the Internet via the following link:

http://www.archive.org/details/fldbeefldbee

Secondly:

With regard to the du’aa’ mentioned in the question, a genuine fatwa has been issued concerning it by the Standing Committee, and it has been published in the book which includes a number of their fatwas. We will quote to you here that which has to do with this du’aa’.

It says in Fataawa al-Lajnah al-Daa’imah (24/281-284), fatwa no. 21084:

Praise be to Allaah alone and blessings and peace be upon the one after whom there is no Prophet.

The Standing Committee for Scholarly Research and Issuing Fatwas has examined that which was sent to the Chief Mufti by Dr. Muhammad ibn Sa’d al-Shuwayir and was referred to the Council of Senior Scholars no. 3598, dated 9/7/1420 AH. The enquirer stated that one of the citizens brought a flyer which he says he found in the mosque where he prays, and he is asking for a fatwa concerning it. In this paper it says the following:

“Laa ilaaha ill-Allaah al-Jaleel al-Jabbaar, Laa ilaaha ill-Allaah al-Waahid al-Qahhaar, Laa ilaaha ill-Allaah al-‘Azeez al-Ghaffaar, Laa ilaaha ill-Allaah al-Kareem al-Sattaar, Laa ilaaha ill-Allaah al-Kabeer al-Muta’aal. Laa ilaaha ill-Allaah wahdahu laa shareeka lah, ilaahan waahidan rabban wa shaahidan, samadan wa nahnu lahu muslimoon. Laa ilaaha ill-Allaah wahdahu laa shareeka lah, ilaahan waahidan rabban wa shaahidan nahnu lahu ‘aabidoon, Laa ilaaha ill-Allaah wahdahu laa shareeka lah, ilaahan waahidan rabban wa shaahidan, nahnu lahu qaanitoon, Laa ilaaha ill-Allaah wahdahu laa shareeka lah, ilaahan waahidan rabban wa shaahidan, nahnu lahu saabiroon. Laa ilaaha ill-Allaah Muhammad rasool-Allaah, ‘Ali wali-Allaah. Allaahumma ilayka wajahtu wajhi, wa ilayka fawwadtu ‘amri, wa ‘alayka tawakkaltu ya arham al-raahimeen. (There is no god but Allaah, the Majestic, the Exalted in Might, there is no god but Allaah, the One, the Subduer, there is no god but Allaah, the Almighty, the All-Forgiving, there is no god but Allaah, the Most Generous, the Concealer, there is no god but Allaah, the Most Great, the Most High. There is no god but Allaah alone with no partner or associate, one God, Lord and Witness, Eternal, and we submit to Him. There is no god but Allaah alone, with no partner or associate, One God, Lord and Witness, and we worship Him; there is no god but Allaah alone with no partner or associate, one God, Lord and Witness, and we are devoted to Him; there is no god but Allaah alone with no partner or associate, one God, Lord and Witness, and we are patient for His sake. There is no god but Allaah, Muhammad is the Messenger of Allaah, and ‘Ali is the wali (close friend) of Allaah. O Allaah, to You I turn my face and to You I delegate my affairs, and in You I put my trust, O Most Merciful of those who show mercy.

It was narrated from the Messenger of Allaah (blessings and peace of Allaah be upon him) in the hadeeth that he said: “Whoever recites this du’aa’ at any time, it is as if he has done Hajj 360 times, and read the entire Qur'aan 360 times, and freed 360 slaves, and given 360 dinars in charity, and given relief to 360 people in distress.” No sooner had the Messenger of Allaah (blessings and peace of Allaah be upon him) spoken this hadeeth, but al-Ameen Jibreel (peace be upon him) came down and said: O Messenger of Allaah, any slave of Allaah, male or female, among your ummah, O Muhammad, who recites this du’aa’, even if it is only once in his lifetime, by my holiness and majesty, I guarantee to him seven things:

1. I will relieve him of poverty

2. I will protect him from the questioning of Munkar and Nakeer

3. I will help him to pass over al-Siraat

4. I will protect him from sudden death

5. I will make it forbidden for him to enter Hell

6. I will protect him from the squeezing of the grave

7. I will protect him from the wrath of the unjust ruler.

The Messenger of Allaah (blessings and peace of Allaah be upon him) spoke the truth.

After studying this matter, the Committee for Issuing Fatwas replied as follows:

This du’aa’ which is attributed to the Prophet (blessings and peace of Allaah be upon him) is a false du’aa’, which has no basis in the Book of Allaah or the Sunnah of His Prophet (blessings and peace of Allaah be upon him). The hadeeth which speaks of its virtue is a false and fabricated hadeeth. We have not found any of the imams of hadeeth who narrated it with this wording.

The indications that it has been fabricated are clear for a number of reasons including the following:

1. This supplication and its implications are contrary to sound commonsense and that which has been clearly narrated in the Book of Allaah and the Sunnah of His Prophet (blessings and peace of Allaah be upon him). That is because of the suggestion of these huge numbers of reward for the one who recites this supplication.

2. It includes the phrase “ ‘Ali is the wali (close friend) of Allaah.” Undoubtedly the Ameer al-Mu’mineen ‘Ali ibn Abi Taalib (may Allaah be pleased with him) is one of the close friends of Allaah, in sha Allaah, but singling him out for mention of that to the exclusion of others is a raafidi idea.

3. It states that one of the effects of this supplication is that the one who recites it will enter Paradise even if he commits major sins or does anything that is contrary to faith. This is invalid and unacceptable according to reason and sharee’ah.

Based on that, what every Muslim should do is pay no attention to this flyer, and destroy it, and warn people against being deceived by this or similar things. He has to verify matters of religion and ask people of knowledge about anything that he is confused about, so that he will worship Allaah with insight and will not fall victim to charlatans and weak souls who want to divert the Muslims from that which concerns them of both religious and worldly matters, and make them attached to illusions and innovations that have no validity.

Standing Committee for Scholarly Research and Issuing Fatwas

It is essential to point out here the necessity of verifying the attribution of fatwas to their authors before spreading them or announcing them. Indeed, this is essential in everything that one attributes to someone else. Allaah says (interpretation of the meaning): “And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)” [al-Isra’ 17:36]. If people responded to this divine command, that would suffice them against a great deal of division and conflict which brings nothing but evil.

You may verify that this fatwa was indeed issued by the Standing Committee, either by reading their books if that is possible for you or you have a copy of them, or by reading that on the official website of the General Presidency of Scholarly Research and Ifta’, the link to which we have mentioned above, or if that is quoted to you from them by a trustworthy scholar or on a trustworthy website. On our website you will find hundreds of fatwas quoted from the Standing Committee, along with the volume and page number in which the fatwa appears.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2777. Is it true that the veil is lifted between Allaah and His slaves at the time of breaking the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is it true that the veil is lifted between Allaah and His slaves at the time of breaking the fast?

DUA AT THE TIME OF IFTAAR - A MOST BEAUTIFUL HADITH Once Moosa (Moses) (AS) asked Allah Taala: O Allah ! you have granted me the honor and privilege of talking to you directly, Have you given this privilege to any other person? Allah Taala replied, O Moosa during the last period I am going to send an ummat, who will be the Ummat of Mohammed with dry lips, parched tongues, emaciated body with eyes sunken deep into their sockets, with livers dry and stomachs suffering the pangs of hunger- will call out to me (in dua) they will be much much closer to me than you O Moosa! While you speak to me there are 70000 veils between you and me but at the time of iftaar there will not be a single veil between me and the fasting Ummati of Mohammed . Please confirm us the authenticity of this ...its being spread on net.

Praise be to Allaah.

This hadeeth is not part of the Prophet’s Sunnah, and it is not something that is known to the scholars and muhaddithoon in their books and Musnads. It is not narrated except in a few books whose authors filled them with fabricated reports, false reports, stories and myths, such as Nuzhat al-Majaalis wa Muntakhab al-Nafaa’is, by the historian and man of letters ‘Abd al-Rahmaan ibn ‘Abd al-Salaam al-Safoori (d. 894 AH) – pp. 182-183, Chapter on the virtue of Ramadaan and encouragement to do good deeds therein. It also appears in the tafseer Rooh al-Bayaan (8/112) by Ismaa’eel Haqqi al-Hanafi al-Khalooti (d. 1127 AH). They mentioned a hadeeth similar to that referred to by the questioner, in which it says: “Moosa (peace be upon him) said: ‘O Lord, You have honoured me by speaking to me directly. Will You give anyone else something like this?’ And Allaah revealed: ‘O Moosa, I have slaves whom I will bring forth at the end of time, and I will honour them with the month of Ramadaan, and I will closer to one of them than to you, because you have spoken to Me when there are seventy thousand veils between Me and you, but when the ummah of Muhammad (peace and blessings of Allaah be upon him) fasts until their lips turn white and their faces turn yellow, I will lift the veil between Me and them at the time they break their fast. O Moosa, glad tidings to the one whose liver thirsts and whose stomach hungers in Ramadaan.”

Moreover, in the matn (text) of this hadeeth there is something which indicates that it is munkar (i.e., unsound), which is the words “I will be closer to one of them than you” – referring to Moosa (peace be upon him). It is well known in Muslim belief that the Messengers and Prophets are better than all other humans, and Moosa is one of the Messengers of strong will, so how can Allaah be closer to His slaves than to His Prophet Moosa (peace be upon him), of whom He said (interpretation of the meaning): “And We called him from the right side of the Mount, and made him draw near to Us for a talk with him” [Maryam 19:52]? And Ibn ‘Abbaas (may Allaah be pleased with him) said: He drew so close that he heard the scratching of the Pen – i.e., writing the Tawraat (Torah). See: Tafseer al-Qur’aan il-‘Azeem by al-Haafiz Ibn Katheer (5/237).

To sum up: The hadeeth mentioned is not in any of the reliable books, so it is not permissible to attribute it the Messenger of Allaah (peace and blessings of Allaah be upon him) or to believe what it says.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2778. Are all the ahaadeeth in Saheeh al-Bukhaari saheeh (sound)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Are all the ahaadeeth in Saheeh al-Bukhaari saheeh (sound)?.

Praise be to Allaah.

The Saheeh of Imam Abu ‘Abd-Allaah Muhammad ibn Ismaa’eel al-Bukhaari is the soundest book of narration after the Book of Allaah. The scholars, muhaddithoon (scholars of hadeeth) and hafizes all bear witness to its high status in terms of authenticity and precision. al-Haafiz Abu ‘Amr ibn al-Salaah said in Siyaanat Saheeh Muslim (p. 86), with his isnaad going back to Imam al-Haramayn al-Juwayni that he said:

If any man were to swear that he would divorce his wife if it were not the case that what is in the books of al-Bukhaari and Muslim is what they ruled to be sound of the words of the Prophet (peace and blessings of Allaah be upon him), then divorce would not be binding upon him, and he would not be breaking his oath, because the Muslim scholars are unanimously agreed that they are saheeh. End quote.

This is not far-fetched, because al-Bukhaari is the great imam and hafiz to whose memory and precision all the muhaddithoon bore witness. He used to ask Allaah for guidance (by praying istikhaarah) and pray two rak'ahs concerning every hadeeth he included in his book, until he completed it in this manner.

Even though we are aware that there are some minor criticisms levelled at a few ahaadeeth that are recorded in Saheeh al-Bukhaari, we are certain that there is nothing wrong with applying the label of saheeh to all the ahaadeeth in the book, for the following reasons:

1.

Most of the scholars and muhaddithoon think that Imam al-Bukhaari is in the right with regard to matters for which he was criticized. It is well known that it is not correct methodology to accept criticism just because it exists, rather it depends on evidence and proof. Al-Haafiz Ibn Hajar (may Allaah have mercy on him), in his great book Fath al-Baari and especially in his introduction which is called Hadiy al-Saari, discussed the answer to these minor criticisms, and explained what is correct.

2.

The number of ahaadeeth in Saheeh al-Bukhaari, including repetitions – according to the numbering of Muhammad Fu’aad ‘Abd al-Baaqi (may Allaah have mercy on him) – is 7563. When we realize that the number of criticisms is less than twenty, and that most of these criticisms have to do with matters concerning the isnaads, or whether the hadeeth reaches the highest level of saheeh, or they have to do with one or two words in a hadeeth, and that the criticisms which have to do with matters affecting the soundness of the matn (text) are rare and affect no more than one or two or three ahaadeeth – when we know all that, we realize that applying the label of saheeh to everything that is in al-Bukhaari, texts and isnaads, is correct and cannot be denied.

Imam al-Nawawi (may Allaah have mercy on him) said:

The ummah is unanimously agreed that these two books are saheeh and it is obligatory to follow their ahaadeeth. End quote.

Tahdheeb al-Asma’ wa’l-Lughaat (1/73).

Shaykh al-Islam Ibn Taymiyah said:

There is no book beneath the canopy of heaven that is more sound than al-Bukhaari and Muslim, after the Qur’aan. End quote.

Majmoo’ al-Fataawa (18/74).

Al-Haafiz Ibn Hajar said, answering criticism of Saheeh al-Bukhaari:

The answer to that in general terms is:

There is no doubt that al-Bukhaari and then Muslim are superior to the people of their own era and the imams of this branch of knowledge who came after them in finding out what is saheeh or sound and what is mu’allal or faulty. The scholars did not differ concerning the fact that ‘Ali ibn al-Madeeni was the most knowledgeable of his peers about ‘ilal al-hadeeth (faults of hadeeth) and that al-Bukhaari learned that from him. He used to say: I did not feel myself inferior to anyone except ‘Ali ibn al-Madeeni. Nevertheless, when ‘Ali ibn al-Madeeni heard about al-Bukhaati saying that he said: Ignore what he says, for he has never seen anyone like himself. Muhammad ibn Yahya al-Dhuhali was the most knowledgeable of his era about faults in the hadeeth of al-Zuhri, and both of the two shaykhs (i.e., al-Bukhaari and Muslim) learned that from him. Al-Farbari narrated that al-Bukhaari said: I did not include any hadeeth in al-Saheeh until after I prayed istikhaarah, asking Allaah for guidance, and being certain of its soundness. Makki ibn ‘Abd-Allaah said: I heard Muslim ibn al-Hajjaaj say: I showed this book of mine to Abu Zur’ah al-Raazi and every report in which he indicated there was some fault in it, I omitted it. Once it is known and established that they did not narrate any hadeeth except those in which there were no faults, or in which there were faults but they did not damage the hadeeth in their view, then the view of the one who criticized them is to be understood as being opposed to what they determined was sound. Therefore there is no doubt that they have more knowledge than others concerning that, so this criticism carries little weight. This is in general.

But with regard to the details of the matter, the ahaadeeth which have been criticized may be divided into categories:

1.

Those concerning which the narrators differed, adding or omitting names in the isnaad. If the author of al-Saheeh narrated it with a longer isnaad, and the critic criticized it on the basis of the shorter isnaad, then it is a criticism that is to be rejected. And if the author of al-Saheeh narrated it with the shorter isnaad and the critic criticized it on the basis of the longer isnaad, then his objection implies that there is an interruption in the isnaad of the hadeeth which is regarded as saheeh by the author [i.e., al-Bukhaari]. The answer on behalf of the author of al-Saheeh is that he narrated such reports because there are other, corroborating reports or other evidence for regarding it as strong, and for that reason the hadeeth is strengthened to the point of being saheeh.

2.

Where the reports differ in that the names of some men in the isnaad are changed. The answer to this is that just because there is a difference in some of the names of the isnaad it does not mean that this is proof of a fault, because mere differences do not mean that there is a problem which renders the hadeeth da’eef (weak). Therefore this argument should also be ignored.

3.

Where some narrators narrated additional material that is not present in the reports which were narrated by many narrators or where narrators who were known for greater precision did not narrate this additional material. This does not mean that the hadeeth is to be regarded as faulty unless the additional material contradicts it in such a way that it is too difficult to reconcile the two. But if it is not difficult to reconcile the additional material with the hadeeth then it does not mean that the hadeeth is to be regarded as faulty, unless there is strong evidence that the additional material that is narrated alongside the hadeeth is the words of one of the narrators. What comes under this category is something to be taken into account, as in hadeeth no. 34.

4.

What is narrated only by some narrators who are those who are classed as da’eef or weak. There is nothing of this type in al-Saheeh apart from two hadeeths, and it became clear that they both have corroborating evidence.

5.

Hadeeth in which some of the men of the isnaad are determined to have been confused. In some cases this confusion may damage the hadeeth and in other cases it does not.

6.

Cases where there are differences in the wording of the text. Most cases of this type do not lead to regarding the hadeeth as faulty, because it is possible to reconcile the differences, or determine which is more correct. But Daaraqutni and other imams did not examine this issue with regard to these two books as they discussed the issue of isnaads. What they did not examine in this regard includes: the hadeeth of Jaabir which tells the story of the camel; his hadeeth concerning the paying off of his father’s debt; the hadeeth of Raafi’ ibn Khudayj about al-mukhaabarah; the hadeeth of Abu Hurayrah concerning the story of Dhu’l-Yadayn; the hadeeth of Sahl ibn Sa’d concerning the story of the woman who offered herself in marriage to the Prophet (peace and blessings of Allaah be upon him); the hadeeth of Anas about starting recitation of al-Faatihah with the words “al-hamdu Lillaahi Rabbi l-‘aalameen”; the hadeeth of Ibn ‘Abbaas about the case of the woman who asked about the vows of her mother and sister; and others.

This is a summary of the categories of criticism levelled at al-Saheeh according to the imams. I have listed them, examined them, categorized them and explained them, and none of them undermine the basic matter of al-Saheeh, praise be to Allaah, except in a few rare cases. End quote.

Hadiy al-Saari (345-346)

See also the answer to question no. 20153

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2779. The difference between their saying “a saheeh hadeeth” and their saying “its isnaad is saheeh”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The difference between their saying “a saheeh hadeeth” and their saying “its isnaad is saheeh”

What is the difference between a saheeh hadeeth and a hadeeth whose isnaad is saheeh?.

Praise be to Allaah.

Firstly:

The muhaddithoon state that the saheeh hadeeth which is most likely attributable to the Prophet (peace and blessings of Allaah be upon him) is the hadeeth which fulfils all of the five following conditions:

1. Each of its narrators is of good character

2. Each of its narrators has a precise memory

3. The isnaad is uninterrupted from beginning to end

4. The hadeeth is sound and free of any shudhoodh (irregularity) in its isnaad or matn (text)

5. The hadeeth is sound and free of any ‘illah (fault) in its isnaad or text.

This has been discussed in the answer to question no. 79163.

Secondly:

The fourth and fifth conditions are among the most precise of conditions and the most difficult for the critic, because proving them required intense research and precision, bringing together all the isnaads and narrations of the hadeeth, as well as extensive experience in the sciences of hadeeth and specialization in criticism. Hence many of the later muhadditheen chose to err on the side of caution in their verdicts, and they limited their studies to checking the outward appearance of the isnaad to check whether it met the first three conditions, so if a specific isnaad met these three conditions they would say “a saheeh isnaad”, so as to alert the reader to the fact that they were only verifying that it met the first three conditions, and not the fourth and fifth, so that the reader would be aware of what this muhaddith meant.

Al-Haafiz ibn al-Salaah (may Allaah have mercy on him) said:

When they say “This hadeeth has a saheeh isnaad or a hasan isnaad” instead of “this is a saheeh hadeeth or a hasan hadeeth”, that is because it may be said that this hadeeth has a saheeh isnaad but it is not saheeh per se because it is shaadhdh (odd) or mu’allal (faulty). End quote.

Muqaddimah fi ‘Uloom al-Hadeeth (p. 23)

Ibn Katheer says:

The fact that the isnaad is deemed to be saheeh or hasan does not necessarily mean that the same applies to the text, because it may be shaadhdh (odd) or mu’allal (faulty). end quote.

Ikhtisaar ‘Uloom al-Hadeeth (p. 43).

Al-‘Iraaqi said in his Alfiyyah:

The ruling that the isnaad is saheeh or hasan does not necessarily apply to the text. End quote.

Al-Tabsirah wa’l-Tadhkirah (1/107).

Thirdly:

Nevertheless, there may be an exception to this differentiation if it is known that a particular imam does not make this distinction between the two terms “a saheeh isnaad” and “a saheeh hadeeth” in his terminology. An imam – especially if he is one of the earlier scholars – may say “a saheeh isnaad” when he means that the hadeeth itself is saheeh, and that it meets all five conditions.

Al-Haafiz Ibn al-Salaah (may Allaah have mercy on him) said:

But a reliable scholar may say in his book “it has a saheeh isnaad” and not mention any ‘illah (fault), or criticize it, so it may be understood that he deems it to be saheeh in and of itself, because the absence of any ‘illah (fault) or qaadih (flaw) is the basic principle. And Allaah knows best. End quote.

Muqaddimah fi ‘Uloom al-Hadeeth (p. 23).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

It seems to me that the correct view is that a distinction should be made between the one who differentiates when describing hadeeth as saheeh, stating it in either specific or general terms, and the one who does not do so.

The one who is known from studying his books to make this distinction should be viewed accordingly, so when he speaks in general terms it should be understood as referring to both the isnaad and the matn, and when he speaks in specific terms it should be understood as referring to the isnaad only.

And it maybe said concerning the one who is known to describe hadeeth only in specific terms all the time what we quoted above. End quote.

Al-Nukat ‘ala Ibn al-Salaah (1/474).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2780. Virtues of Soorat al-Mumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Virtues of Soorat al-Mumu’ah

Could you please tell me the importance of soorah jummaa and is it preferred to be read on the day of jummaa like reading soorah kahaf on the day of jummaa.

Praise be to Allaah.

There is no particular saheeh text which speaks of the virtues of Soorat al-Jumu’ah, rather it was narrated that the Prophet (peace and blessings of Allaah be upon him) used to recite it in the first rak’ah of Jumu’ah prayer. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to recite al-Jumu’ah and al-Munaafiqoon in Jumu’ah prayer. Narrated by Muslim (879).

It says in al-Saheeh wa’l-Saqeem min Fadaa’il al-Qur’aan al-Kareem by Amaal Sa’di (p. 81): There is no saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him) about the virtues of Soorat al-Jumu’ah. There are da’eef (weak) and mawdoo’ (fabricated) reports about its virtues, such as, “The one who recites Soorat al-Jumu’ah will be given hasanaat in reward equal to the number of those who come to Jumu’ah and those who do not in the Muslim regions” – narrated by al-Tha’labi in al-Kashf wa’l-Bayaan (9/305), via Abu ‘Asmah ibn Abi Maryam, the well known fabricator and liar. Hence al-Manaawi said in al-Fath al-Samaawi: it is mawdoo’. End quote.

But Soorat al-Jumu’ah is one of the mufassal soorahs (those in the latter part of the Qur’aan) which the Prophet (peace and blessings of Allaah be upon him) said he was favoured with above all other Books and Prophets. It was narrated from Waathilah ibn al-Asqa’ that the Prophet (peace and blessings of Allaah be upon him) said: “I have been favoured with al-Mufassal.”

Narrated by Ahmad (4/107); classed as saheeh by al-Albaani in Bidaayat al-Sool, p. 59. He said: The reviewers of al-Musnad under the supervision of Shaykh Shu’ayb al-Arna’oot said that its isnaad is hasan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2781. A fabricated hadeeth about the virtue of pregnancy, giving birth and breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A fabricated hadeeth about the virtue of pregnancy, giving birth and breastfeeding

I recently came across some ahadith thatI had never heard before. The subjects which they are talking about are very important to me, so if you could please kindly tell me their status (if they are authentic). The ahadith are listed below, Jazak Allah khair for yor help. 1.The Prophet (sallallaho alaihi wasallam) has said; "Homemaking (Allah-willing) raises the station of a woman to the level of those who make Jihad “ (Kanz) 2.The Prophet (sallallaho alaihi wasallam) has said: "The birds in flight, the fish in the rivers, the angels in heaven and the animals in the jungles seek repentance for the woman who is obedient and submits to her husband." 3.The Prophet (sallallaho alaihi wasallam) has said: "O women, the pious among you will enter Paradise before pious men. When the husbands will enter Paradise these women will be presented to their husbands after being bathed and perfumed. These women will be on red and yellow coloured conveyances accompanied by children (as beautiful) as scattered pearls." 4.Addressing Salamah (radhiallaho anha), the nurse of his son Ibrahim (radhiallaho anho), the Prophet (sallallaho alaihi wasallam) said, "Does it not please any one of you that if she conceives by her husband and he is satisfied with her that she receives the reward of fasting and vigil for Allah's sake. And none of the dwellers of Heaven or Earth know about the coolness of her eyes (a unique repose) she will get for the labor pains she suffered. When she delivers, not mouthful of milk flows from her and not an instance of the child's suck, but that she receives for every suck and mouthful, the reward of a good deed. If she is kept awake by her child during the night she receives the reward of freeing seventy slaves for the sake of Allah." The Prophet (sallallaho alaihi wasallam) then said: "O Sallamah do you know which women are being referred to? Those who despite piety and enjoying a respectable position obey their husbands and do not belittle them.".

Praise be to Allaah.

This hadeeth was narrated by Anas ibn Maalik (may Allaah be pleased with him):

Salaamah – the nurse of Ibraaheem, the son of the Prophet (peace and blessings of Allaah be upon him) – said: O Messenger of Allaah, you give glad tidings of all good to the men and you do not give glad tidings to women. He said: “Have your friends put you up to asking this?” She said: Yes, they told me (to ask). He said: “Doesn’t it please one of you that if she is pregnant from her husband and he was pleased with her, she will have a reward like that of one who fasts and prays qiyaam for the sake of Allaah. When her labour starts, neither the people of heaven nor the people of earth know what is hidden for her of delight, and when she gives birth, not one drop of her milk comes out and (her infant) does not suck once, but for each drop and each suck she will have one hasanah, and if he keeps her awake at night she will have a reward like that of freeing seventy slaves for the sake of Allaah? O Salaamah, do you know who I mean by this? It is the chaste and righteous women who are obedient to their husbands, those who are not ungrateful for kind treatment.”

Narrated by al-Tabaraani in al-Mu’jam al-Awsat (7/20); Abu Na’eem in Mu’jam al-Sahaabah (no. 7049); Ibn ‘Asaakir in Tareekh Dimashq (43/347); Ibn al-Jawzi in al-Mawdoo’aat (2/274) and others,

Via Hishaam ibn ‘Ammaar; Abu ‘Ammaar ibn Nusayr told me, from ‘Amr ibn Sa’eed al-Khawlaani, from Anas ibn Maalik.

Then al-Tabaraani said: This hadeeth was not narrated from the Prophet (peace and blessings of Allaah be upon him) except via this isnaad in which Hishaam ibn ‘Ammaar is the only one who narrated it. End quote.

This is a fabricated, false hadeeth. Ibn Hibbaan ruled it to be fabricated (mawdoo’) in al-Majrooheen (2/34), as did Ibn al-Jawzi in al-Mawdoo’aat (Baab Thawaab al-Mar’ah idha hamalat wa wada’at, 2/273).

Shaykh al-Albaani (may Allaah have mercy on him) said concerning it:

A fabricated hadeeth, with clear signs of being fabricated. The problem with the hadeeth is al-Khawlaani. Al-Dhahabi said: He narrated fabricated reports. Then he quoted this hadeeth. It was narrated by Ibn al-Jawzi in al-Mawdoo’aat (2/274) from the report of al-Tabaraani in al-Awsat, and he said: Ibn Hibbaan said: ‘Amr ibn Sa’eed who narrated this fabricated hadeeth from Anas: he should not be quoted except by way of giving an example of a fabricated hadeeth. al-Suyooti agreed with him in al-La’aali’ (2/175). It was quoted via al-Khawlaani by Ibn Mandah in al-Ma’rifah (2/329/2) and also by al-Hasan ibn Sufyaan in his Musnad, and also in al-Fayd. End quote.

Al-Silsilah al-Da’eefah (no. 2055).

Anyone who wants to study the Prophet’s hadeeth concerning the virtue of a woman obeying her husband and looking after him should refer to the book by Imam al-Mundhiri entitled al-Targheeb wa’l-Tarheeb. In part three (p. 31) he has a chapter entitled Targheeb al-Zawj fi’l-Wafa’ bi Haqq Zawjatihi wa Husn ‘Ashratiha, wa’l-Mar’ah bi Haqq Zawjiha wa Taa’atihi wa Tarheebuha min Isqaatihi wa Mukhaalafatihi (Encouraging the husband to fulfil his wife’s rights and treat her kindly, and (encouraging) the wife to fulfil her husband’s rights and obey him, and warning her against neglecting his rights and disobeying him).

In this chapter he compiled all the ahaadeeth that have to do with this topic, most of which are saheeh, but some of them are da’eef (weak). The one who wants to read only the reports which the scholars classed as saheeh may read the book called Saheeh al-Targheeb wa’l-Tarheeb by Shaykh al-Albaani (2/193), and read the same chapter from which the da’eef ahaadeeth have been excluded.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2782. Types of hadeeth according to who it is attributed to

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Types of hadeeth according to who it is attributed to

I have a question about some terminology that I would like you to explain to me. In some audio lectures I hear words such as “a marfoo‘ hadeeth” or “a maqtoo‘ hadeeth.”.

Praise be to Allaah.

The scholars of hadeeth have a number of categories for reports, which vary according to the criteria they are looking at. One such case is the division of hadeeth into categories based on who the hadeeth is attributed to. They say:

Hadeeth may be divided into categories according to who is speaking in the hadeeth or who it is attributed to. There are four categories:

1. Hadeeth qudsi

This is a hadeeth transmitted to us from the Prophet (blessings and peace of Allah be upon him), in which he attributes the words to his Lord, may He be glorified and exalted, and in which the narrator says: The Messenger of Allah (blessings and peace of Allah be upon him) said, narrating from his Lord, may He be glorified and exalted, and so on.

2. Marfoo ‘ hadeeth

This is a hadeeth in which words, actions, approval or a description are attributed to the Prophet (blessings and peace of Allah be upon him).

3. Mawqoof hadeeth

This is a hadeeth in which words, actions, approval or a description are attributed to the Sahaabi, i.e., it is words or actions that came from the Sahaabi, not from the Prophet (blessings and peace of Allah be upon him).

An example of this is the words of ‘Ali ibn Abi Taalib (may Allah be pleased with him): “Love the one you love without going to extremes, for some day he may become one whom you hate; and hate the one you hate without going to extremes, for one day he may become one whom you love.” Narrated by al-Bukhaari in al-Adab al-Mufrad, 447.

Al-Khateeb al-Baghdadi said:

The mawqoof report is that which the narrator attributed to the Sahaabi and did not go beyond him. End quote.

Al-Haakim added the condition that the isnaad should be complete and not interrupted. He (may Allah have mercy on him) said: The hadeeth should go back to the Sahaabi, without being mursal or mu‘dal, and when it reaches the Sahaabi it says that he said such and such, or did such and such, or enjoined such and such. End quote.

This terminology (mawqoof) may be used with regard to someone other than the Sahaabi, but it should state that, for example saying: This is a hadeeth which stops at al-Zuhri, or at ‘Ata’, and so on, both of whom are Taabi‘een or followers of the Taabi‘een.

4. Maqtoo ‘ hadeeth

This is a hadeeth in which words, actions, approval or a description are attributed to the Taabi‘i. It may also be known as “athar” (a report).

For example, Masrooq ibn al-Ajda‘ said: “It is sufficient knowledge for a person to fear Allah, and it is sufficient ignorance for a man to think highly of his deeds.”

Ibn al-Salaah (may Allah have mercy on him) said:

I found the use of the word maqtoo‘, as opposed to munqati‘ (interrupted) in the words of Imam al-Shaafa‘i, Abu’l-Qaasim al-Tabaraani and others. End quote.

Muqadimmat Ibn al-Salaah fi ‘Uloom al-Hadeeth, p. 28.

Among the books in which there are many mawqoof and maqtoo‘ reports are:

Al-Musannaf by Ibn Abi Shaybah

Al-Musannaf by ‘Abd al-Razzaaq al-San‘aani

Jaami‘ al-Bayaan fi Ta’weel Aayi al-Qur’aan by Imam al-Tabari

-- and the books of Ibn al-Mundhir, and many others.

To learn more about the division of hadeeth into various categories, please see Nukhbat al-Fikr by al-Haafiz Ibn Hajar, p. 21. For other information please see Fath al-Mugheeth by al-Sakhaawi, 1/108-112; Tahreer ‘Uloom al-Hadeeth by Dr. ‘Abd-Allah al-Judayyi ‘, 1/25 ff; and Tayseer Mustalah al-Hadeeth by Dr. Mahmoud al-Tahhaan, p. 67

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2783. The hadeeth “If you see a man frequently coming to the mosque, then bear witness that he is a believer” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth “If you see a man frequently coming to the mosque, then bear witness that he is a believer” is not saheeh

How sound is this hadeeth: “Whoever you see frequenting the mosques, then bear witness that he is a believer”?.

Praise be to Allaah.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If you see a man frequently coming to the mosque, then bear witness that he is a believer, for Allaah says (interpretation of the meaning): ‘The mosques of Allaah shall be maintained only by those who believe in Allaah and the Last Day; perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah …’ [al-Tawbah 9:18].”

Narrated by al-Tirmidhi (2617), Ahmad in al-Musnad (27325) and others, all via Darraaj Abu’l-Samah, from Abu’l-Haytham, from Abu Sa’eed.

This is a da’eef (weak) isnaad, because of Darraaj ibn Sam’aan Abu’l-Samah al-Qurashi. Al-Daaraqutni said: he is da’eef. Imam Ahmad and Abu Dawood regard him as da’eef only in the ahaadeeth that he narrated from Abu’l-Haytham, as in this case. See Tahdheeb al-Tahdheeb (3/209).

Hence al-Tirmidhi commented, after narrating the hadeeth: it is ghareeb hasan. He said in the second place: it is hasan ghareeb.

Al-‘Allaamah ‘Ala’ al-Deen Maghlataawi said: This hadeeth has a da’eef isnaad. End quote.

Sharh Sunan Ibn Majaah (1/1345)

When al-Haakim classed this hadeeth as saheeh in al-Mustadrak, al-Dhahabi commented by saying: Darraaj narrated many munkar reports. End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said:

Its isnaad is neither saheeh nor hasan, because it is narrated via Darraaj Abu’l-Samah from Abu Haytham from Abu Sa’eed, and al-Haafiz said concerning this Darraaj in al-Taqreeb: He is sadooq but in his hadeeth from Abu’l-Haytham there is some weakness. Hence al-Dhahabi commented on al-Haakim by saying: I say: Darraaj narrated many munkar reports. End quote.

Tamaam al-Minnah (p. 291

It was also classed as da’eef in a fatwa of the Standing Committee (4/444), and by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in Sharh Riyadh al-Saaliheen. This has been published previously on our website in the answer to question no. 34593.

Al-Haafiz Ibn Rajab suggested that the matn (text) of the hadeeth is also objectionable, because it is not possible to testify to anyone’s being a believer, rather it is only possible to testify to his being a Muslim, because being Muslim is an outward attribute whereas being a believer is an inward attribute,

As itsays in the hadeeth of Sa’d ibn Abu Waqqaas (may Allaah have mercy on him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) distributed (some wealth) to some people, and Sa’d was sitting among them. Sa’d said: The Messenger of Allaah (peace and blessings of Allaah be upon him) left out some of them and did not give them anything, although they were better in my view. I said: O Messenger of Allaah, what about So and so? For by Allaah, I think he is a believer. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Or a Muslim.” I kept quiet for a while, then what I knew got the better of me and I said: O Messenger of Allaah, what about So and so? For by Allaah, I think that he is a believer. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Or a Muslim.” I kept quiet for a while, then what I knew got the better of me and I said: O Messenger of Allaah, what about So and so? For by Allaah, I think that he is a believer. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Or a Muslim. I may give to one man although someone else is more beloved to me, for fear lest he be thrown on his face into the Fire.”. Narrated by al-Bukhaari (27) and Muslim (150).

Al-Haafiz Ibn Rajab (may Allaah have mercy on him) said:

It seems – and Allaah knows best – that the Prophet (peace and blessings of Allaah be upon him) rebuked Sa’d for testifying to people’s faith (or their being believers), because faith is something hidden in the heart, and no one can see it, so testifying to it is testimony that is based on conjecture, and it is improper to make definite statements about that, as he said: “If you must praise anyone then say: I think that So and so is such and such, but I do not praise anyone before Allaah.”

He told him to testify that the person was a Muslim, because that is something that can be seen, as it is narrated in al-Musnad from Anas in a marfoo’ report: “Islam is outward and faith is in the heart.” Shaykh al-Albaani said: it is munkar (al-Silsilah al-Da’eefah, 6906).

Hence many of the salaf regarded it as makrooh for a person to describe himself as a believer, and said: This is flattering and praising oneself on the basis of what is hidden in the heart; rather he should testify that he is a Muslim because this is something visible.

As for the hadeeth: “If you see a man frequently coming to the mosque, then bear witness that he is a believer”, it was narrated by Ahmad, al-Tirmidhi and Ibn Majaah from the hadeeth of Darraaj, from Abu’l-Haytham, from Abu Sa’eed in a marfoo’ report. Ahmad said: It is a munkar hadeeth; Darraaj narrated munkar reports. End quote.

Fath al-Baari (1/122)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2784. Hadeeth: “The most hated thing before Allaah is divorce”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Hadeeth: “The most hated thing before Allaah is divorce”

What the source of the phrase “The most hated thing before Allaah is divorce”? Is it a hadeeth or what?.

Praise be to Allaah.

This hadeeth is narrated from the trustworthy narrator Mu’arrif ibn Waasil, from the trustworthy imam Muhaarib ibn Dathaar (d. 116 AH), who was one of the Taabi’een. But it came from Mu’arrif via two isnaads.

1 – A muttasil isnaad from Mu’arrif ibn Waasil, from Muhaarib, from Ibn ‘Umar (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him).

This was narrated by Muhammad ibn Khaalid al-Wahabi, from Mu’arrif, like this with an isnaad, as recorded by Abu Dawood (2178), and via al-Bayhaqi in al-Sunan al-Kubra (7/322), and Ibn ‘Adiy in al-Kaamil (6/2453).

2 – A mursal isnaad from Mu’arrif ibn Waasil, from Muhaarib ibn Dathaar, from the Prophet (peace and blessings of Allaah be upon him), without any mention of Ibn ‘Umar.

It was narrated thus by Ahmad ibn Yoonus, Yahya ibn Bakeer and Wakee’ ibn al-Jarraah,

As recorded by Abu Dawood in al-Sunan (2177), al-Bayhaqi in al-Sunan al-Kubra (7/322), Ibn Abi Shaybah in al-Musannaf (5/253); it was also mentioned by al-Sakhaawi in al-Maqaasid al-Hasanah (11), and al-Daaraqutni in al-‘Ilal (13/225).

When the muhaddithoon saw that those who narrated it via a mursal isnaad were more trustworthy and more numerous than those who narrated via a muttasil (connected) isnaad, they thought it more likely to be mursal, and mursal is one of the types of da’eef (weak) ahaadeeth. They stated that those who narrated it with a muttasil isnaad from Ibn ‘Umar from the Prophet (peace and blessings of Allaah be upon him) were either mistaken or confused.

Ibn Abi Haatim said:

My father said: It is only Muhaarib, from the Prophet (peace and blessings of Allaah be upon him). Mursal. End quote.

Al-‘Ilal (1/431).

Al-Daaraqutni (may Allaah have mercy on him) said: It is more likely to be mursal. End quote.

Al-‘Ilal (13/225).

Al-Bayhaqi (may Allaah have mercy on him) said:

It is mursal. According to the report of Ibn Abi Shaybah from ‘Abd-Allaah ibn ‘Umar it is mawsool. End quote.

Al-Sunan al-Kubra (7/322).

Ibn ‘Abd al-Haadi (may Allaah have mercy on him) said of it being mursal: it is more likely the case. End quote.

Al-Muharrir fi’l-Hadeeth (1/567).

In al-Maqaasid al-Hasanah (p. 11), al-Sakhaari thought is more likely to be mursal. End quote.

Shaykh Ahmad Shaakir (may Allaah have mercy on him) said in ‘Umdat al-Tafseer (1/583): There is some doubt as to whether it is saheeh. End quote.

Al-Albaani said in Irwa’ al-Ghaleel (2040): To sum up: the hadeeth was narrated from Mu’arrif ibn Waasil by four trustworthy narrators: Muhammad ibn Khaalid al-Waahibi, Ahmad ibn Yoonus, Wakee’ ibn al-Jarraah and Yahya ibn Bakeer.

They differed concerning it. The first of them narrated it from Muhaarib ibn Dathaar from Ibn ‘Umar in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)).The others said it was narrated from him from Muhaarib in a mursal report.

The one who has knowledge of hadeeth will not doubt that the narration of these men is more valid, because they are more numerous and had better memories. They are all among those whose hadeeth the two Shaykhs (al-Bukhaari and Muslim) narrated in al-Saheehayn. So it comes as no surprise that Ibn Abi Haatim narrated from his father that the hadeeth is most likely mursal, and that al-Daaraqutni suggested the same in al-‘Ilal, and al-Bayhaqi did likewise, as al-Haafiz said in al-Talkhees (3/205). al-Khattaabi said something similar and al-Mundhiri followed him in Mukhtasar al-Sunan (3/92): The well known view is that it is mursal. End quote.

The hadeeth has a corroborating report from Mu’aadh ibn Jabal (may Allaah be pleased with him), which was narrated by al-Daaraqutni in al-Sunan (4/35) and Ibn ‘Adiy in al-Kaamil (2/694), with the wording: “Allaah has not permitted anything more hated to Him than divorce.” And there are other versions, but its isnaad is da’eef jiddan (very weak) and it is not valid to be quoted as evidence.

But although it is most likely that the hadeeth cannot be soundly attributed to the Prophet (peace and blessings of Allaah be upon him), its meaning is sound.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The most hated of permissible things to Allaah is divorce.” This hadeeth is not saheeh, but its meaning is sound: Allaah hates divorce, but He does not forbid it to His slaves, so as to make things easier for them. If there is a legitimate shar’i or regular reason for divorce, then it is permissible and depends on the likely outcome of keeping this woman as one's wife. If keeping her will lead to something that is contrary to sharee’ah which cannot be avoided except by divorcing her, such as if the woman is lacking in religious commitment or chastity, and the husband cannot set her straight, then in this case we say that it is better to divorce. But if there is no shar’i reason or ordinary reason, then it is better not to divorce, rather in that case divor ce is makrooh. End quote.

Liqaa’aat al-baab il-Maftooh, no. 55, question no. 3

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2785. Are there any ahaadeeth in al-Bukhaari and Muslim from Raafidi narrators?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Are there any ahaadeeth in al-Bukhaari and Muslim from Raafidi narrators?

Is there any Hadith(from Sahi Muslim or Sahi Bukhari) related with Non-Rafiyadain .

Praise be to Allaah.

If what is meant by Raafidi is one who regards the two Shaykhs Abu Bakr and ‘Umar (may Allaah be pleased with them) as kaafirs and disavows them, and believes in the tenets of kufr that are to be found in many of the books of the Raafidi Ithna ‘Asharis, then the reports of such a person cannot be accepted and there are no reports from such people in al-Saheehayn at all.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Shi’ism as known in the early days of Islam is the belief that ‘Ali was superior to ‘Uthmaan, and that ‘Ali was in the right in his wars and that those who differed with him were wrong, whilst giving precedence to the two Shaykhs [Abu Bakr and ‘Umar] over ‘Ali and regarding them as superior. Some of them may have believed that ‘Ali was the best of creation after the Messenger of Allaah (peace and blessings of Allaah be upon him). If a person was like that but was pious, religious and sincere, and based his view on what he thought was right, then his narrations are not to be rejected for that reason, especially if he did not propagate these ideas.

As for Shi’ism as it was known later on, it is pure rafd (rafd is the idea that Abu Bakr and ‘Umar are to be disavowed and are not Muslims), and the reports narrated by an extreme raafidi are definitely not to be accepted.

Tahdheeb al-Tahdheeb (1/81)

Imam al-Dhahabi (may Allaah have mercy on him) said:

Bid’ah is of two types: minor bid’ah such as Shi’ism without exaggeration or deviation. This was the case with many of the Taabi’een and the generation that followed them, although they were religiously committed, pious and sincere. If the ahaadeeth of these people were rejected, many reports from the Prophet (peace and blessings of Allaah be upon him) would be lost, and that is obviously a bad thing.

Then there is major bid’ah, such as complete rafd and exaggeration therein, and undermining the position of Abu Bakr and ‘Umar (may Allaah be pleased with them), and promoting such ideas. Reports narrated by such people are definitely not to be accepted.

Moreover, I do not know of anyone among that type of Shi’ah nowadays who is sincere or trustworthy. Rather lying is their slogan and taqiyah (dissimulation) and hypocrisy are their shield. How can the narration of such a one be accepted? No, definitely not.

The extreme Shi’i at the time of the salaf, as known to them, was one who spoke against ‘Uthmaan, al-Zubayr, Talhah, Mu’aawiyah and some of those who fought against ‘Ali (may Allaah be pleased with him), and reviled them.

The extreme Shi’i in our time, as known to us, is the one who regards these leaders as kaafirs and also disavows the two Shaykhs [Abu Bakr and ‘Umar]. Such a one is misguided and lost.

Mizaan al-I’tidaal (1/5-6)

But if what is meant is Shi’i narrators who preferred ‘Ali ibn Abi Taalib to ‘Uthmaan, or to the two Shaykhs Abu Bakr and ‘Umar (may Allaah be pleased with them), without reviling them or disavowing them, or holding other beliefs of kufr which are stated in many of the books of Ithna ‘Ashari Shi’ah, then there are reports from such narrators in al-Saheehayn and elsewhere, and the muhaddithoon accept their hadeeth if they are known to be truthful, to have good memories and to be trustworthy. Al-Haafiz Ibn Hajar collected in Hadyi al-Saari the names of all those who were known as Shi’ah among the narrators of al-Bukhaari, and a number of contemporary scholars have written about the methodology of the authors of al-Saheehayn [i.e., al-Bukhaari and Muslim] in dealing with the Shi’ah narrators. Among these references are the following:

1 – Manhaj al-Imam al-Bukhaari fi’l-Riwaayah ‘an al-Mubtadi’ah min Khilaal al-Jaami’ al-Saheeh: al-Shee’ah Unmoodhajan. By Kareemah Sudani. Maktabat al-Rushd, Riyadh.

2 – Manhaj al-Imamayn al-Bukhaari wa Muslim fi’l-Riwaayah ‘an Rijaal al-Shee’ah fi Saheehayhima by Muhammad Khaleefah al-Shara’, Jaami’at Aal al-Bayt, 2000 CE.

3 – Diraasaat fi Manhaj al-Naqd ‘an al-Muhadditheen by Muhammad al-‘Umari, Dar al-Nafaa’is, ‘Ammaan, 2000 CE. This contains a discussion of al-Bukhaari and his narration from innovators, pp. 105-109

4 –Manhaj al-Naqd ‘inda al-Muhadditheen, by Akram al-‘Umari, p. 39

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2786. The imam’s saying: “Allaah does not look at a crooked row”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The imam’s saying: “Allaah does not look at a crooked row”

We hear a lot our imams saying before starting the prayers: “Allah does not look to a crooked row” is this a prophetic hadeeth or just a saying?.

Praise be to Allaah.

Undoubtedly a crooked row is an improper row, and the worshippers are sinning if they do not make the row straight, because the Prophet (peace and blessings of Allaah be upon him) warned those who do not make the row straight, and said: “O slaves of Allaah, make your rows straight or Allaah will create division among you.” As for the hadeeth that you quoted, “Allaah does not look at a crooked row,” this is not saheeh. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (1/21).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2787. Hadeeth: “ O ‘Ali, do not sleep until you do five things ...”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Hadeeth: “ O ‘Ali, do not sleep until you do five things ...”

I read this hadeeth, and I want to know is it saheeh or not?

The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “ O ‘Ali, do not go to sleep until you have done five things which are: Reading the entire Qur'aan, giving 4000 dirhams in charity, visiting the Ka’bah, protecting your place in Paradise, and pleasing your opponent..” ‘Ali said: How can I do that, O Messenger of Allaah? The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “ Do you not know that if you recite Soorat al-Ikhlaas (Qul Huwa Allaahu Ahad) three times, then you will have recited the entire Qur'aan; and if you recite al-Faatihah four times, then you will have given 4000 dirhams in charity; and if you say Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd yuhyi wa yumeet wa huwa ‘ala kulli shay’in qadeer (there is no God but Allaah alone, with no partner or associate, His is the Dominion and to Him be praise, He gives life and gives death, and He has power over all things) 10 times, then you will have visited the Ka’bah; and if you say: Laa hawla wa laa quwwata illa Billaah il-‘Aliy il-‘Azeem (there is no power and strength except with Allaah, the Most High, the Most Great) 10 times, then you will have protected your place in Paradise; and if you say Astaghfir-Allaah al-‘Azeem alladhi laa ilaaha illa huwa al-Hayy al-Qayyoom wa atoobu ilayh (I seek forgiveness from Allaah the Almighty, beside Whom there is no god, the Ever Living, the Self Sustaining) ten times, then you will have pleased your opponent?”.

Praise be to Allaah.

This hadeeth is not narrated in any of the reliable books of hadeeth; rather it is a fabricated hadeeth which is falsely attributed to the Messenger (blessings and peace of Allaah be upon him). The scholars (may Allaah have mercy on them) stated that the advice that is attributed to the Prophet (blessings and peace of Allaah be upon him) and that he allegedly gave to Ali, and everything that is supposedly addressed by the Messenger to Ali is all fabricated, apart from his words: “O Ali, you are to me like Haroon was to Moosa, but there is no prophet after me.” Among those who have stated that are: Shaykh Mulla ‘Ali al-Qaari in al-Asraar al-Marfoo’ah fi’l-Akhbaar al-Mawdoo’ah, which is also known as al-Mawdoo’aat al-Kubra; Shaykh Ismaa’eel al-‘Ajlooni in his book Kashf al-Khafa’ wa Muzeel al-Ilbaas. Hence I warn my Muslim brothers against being deceived by this hadeeth and similar fabricated reports, or working to print them or publish them among the Muslims, because that is misguiding the masses and deceiving them, and telling lies about the Messenger of Allaah (blessings and peace of Allaah be upon him), concerning which a stern warning is issued to the one who does that deliberately, as he (blessings and peace of Allaah be upon him) said in this saheeh hadeeth: “Telling a lie about me is not like telling a lie about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” And he said: “Whoever narrates from me a saying knowing that it is false, then he is one of the liars.”

In the saheeh reports from the Messenger (blessings and peace of Allaah be upon him) that are compiled in the reliable books of hadeeth, the Saheehs, Sunans and Musnads, there is sufficient material for the one whom Allaah guides to goodness, and there is no need to resort to the reports of liars and fabricators. I ask Allaah to enable us all to acquire beneficial knowledge and do righteous deeds, and to keep us all away from the path of misguidance and deviation, for He is All Hearing, Ever Near.

Majmoo’ Fataawa Ibn Baaz (26/328-330).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2788. The story of the tashahhud in prayer - is it true that it originated during the Mi‘raaj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The story of the tashahhud in prayer - is it true that it originated during the Mi‘raaj?

There is a lot of talk in chat rooms about the story of the tashahhud. The author of the article about it calls on people to focus on their prayer and to think of the background of the story of the tashahhud. In this article it says that the dialog in the tashahhud began with the Messenger of Allah when he was travelling in the company of Jibreel on his way to Sidrat al-Muntaha, during the Mi‘raaj (his miraculous ascent to heaven). At some place, Jibreel (peace be upon him) stopped and Sayyiduna Muhammad (blessings and peace of Allah be upon him) said to him: Is it here that a close friend leaves his friend? Jibreel said: Each of us has a known position, O Messenger of Allah. If you go forward you will be fine but if I go forward I will be burned. And Jibreel became like a worn-out saddle cloth out of fear of Allah. Sayyiduna Muhammad (blessings and peace of Allah be upon him) went on to Sidrat al-Muntaha and drew close to it, then the Messenger of Allah (blessings and peace of Allah be upon him) said: “At-tahiyyaatu Lillaahi wa’s-salawaatu wa’t-tayyibaat (All compliments, prayers and pure words are due to Allaah).” The Lord of Glory replied: “Al-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu (Peace be upon you, O Prophet, and the mercy of Allaah and His blessings).” The Messenger of Allah (blessings and peace of Allah be upon him) replied: “As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen (Peace be upon us, and on the righteous slaves of Allaah).” Jibreel (peace be upon him) - or it was said: the angels who are close to Allah - said: “Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan rasoo-Allah (I bear witness that there is no god but Allah and I bear witness that Muhammad is the Messenger of Allah).” Do we think of this sublime dialog when we recite the tashahhud? Do we feel that the Messenger of Allah (blessings and peace of Allah be upon him) remembered us there at Sidrat al-Muntaha? Was it because of his compassion that he remembered us there?

How much we love you, O Messenger of Allah. How much we wish that we could see you in our dreams, even if you are rebuking us. What matters is having the joy of seeing you. May Allah send blessings upon you, O my Beloved, O Messenger of Allah.

After this, will you recite the tashahhud as you used to recite it before? After this will you send blessings upon the Messenger of Allah in al-salaah al-Ibraaheemiyyah with the same apathy? After this, will you not send many blessings upon your beloved, Sayyiduna Muhammad? You will certainly be rewarded if you send blessings upon him, but you will not be sinning if you do not. So do you want reward?

O Allah, have mercy on the reader and the publisher of this message, and make him one of those whom You ransom from the Fire.

Praise be to Allaah.

What is mentioned in the question about there being a story of the origin of the tashahhud and that it happened during the ascent of our Prophet (blessings and peace of Allah be upon him) to heaven (the Mi‘raaj) is something for which there is no basis in Islam.

The scholars of the Standing Committee were asked: Is the tashahhud that we recite in the prayer what the Messenger of Allah (blessings and peace of Allah be upon him) said when he prostrated at Sidrat al-Muntaha during the Mi‘raaj?

They replied: It was narrated that Ibn Mas‘ood (may Allah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the Tashahhud, holding my hand between his hands, just as he would teach me a Soorah from the Qur’aan: ‘At-tahiyyaatu Lillaahi wa’s-salawaatu wa’t-tayyibaat, as-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and Messenger).’

This was narrated by the jamaa‘ah. According to another version, the Prophet (blessings and peace of Allah be upon him) said: “When one of you sits during the prayer, let him say: al-tahiyyaatu Lillahi…” … and when he came to the words, “wa ‘ala ‘ibaad-Illaah al-saaliheen”, he said: “If you do that, you will have greeted with salaam every righteous slave of Allah in heaven and on earth.” And at the end he said: “Then let him choose whatever he wants to ask for.” Agreed upon.

Ahmad narrated from Abu ‘Ubaydah, from his father ‘Abd-Allah ibn Mas‘ood that he said: The Messenger of Allah (blessings and peace of Allah be upon him) taught him the tashahhud and instructed him to teach it to the people: “Al-tahiyyaatu Lillahi…” and he quoted it.

Al-Tirmidhi said:

The hadeeth of Ibn Mas‘ood is the soundest hadeeth about the tashahhud, and is to be acted upon according to most of the scholars among the Sahaabah and Taabi‘een. Abu Bakr al-Bazzaar said: It is the soundest hadeeth about the tashahhud. And he said: It was narrated via twenty-odd hadeeths. Among those who were certain about that was al-Baghawi in Sharh al-Sunnah. End quote.

Thus you will know that this format is the soundest that has been proven from the Messenger of Allah (blessings and peace of Allah be upon him).

With regard to whether the Prophet (blessings and peace of Allah be upon him) recited the tashahhud when he was prostrating at Sidrat al-Muntaha on the night of the Mi‘raaj, we do not know of any basis for saying that he prostrated in that place on the night of the Mi‘raaj. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allah ibn Ghadyaan, Shaykj ‘Abd-Allah ibn Qa‘ood.

Fataawa al-Lajnah al-Daa’imah, 7/6,7

Thus it becomes clear that it is not permissible to propagate these letters and essays that are not proven, or which contain innovations (bid‘ah) in beliefs or actions; rather no one should propagate them until after checking whether they are proven and sound.

It was narrated that Hafs ibn ‘Aasim said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “It is sufficient lying for a man to speak of everything that he hears.” Narrated by Muslim, 5.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2789. The hadeeth, “By hating the Arabs you would hate me”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth, “By hating the Arabs you would hate me”

How sound is this hadeeth? It was narrated that Salmaan said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “O Salmaan, do not hate me and leave your religion.” I said: O Messenger of Allah, how could I hate you when Allah has guided me through you? He said: ‘By hating the Arabs you would hate me.”.

Praise be to Allaah.

Firstly:

The text of this hadeeth is as follows:

It was narrated that Salmaan (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said:

“O Salmaan, do not hate me and give up your religion.”

I said: O Messenger of Allah, how can I hate you when Allah has guided us through you?

He said: “By hating the Arabs you would hate me.”

This hadeeth was narrated by al-Tirmidhi (no. 3927); al-Bazzaar in his Musnad (2513); al-Tabaraani in al-Mu’jam al-Kabeer (6/238); al-Haakim in al-Mustadrak (4/86); and others, via Abu Badr al-Shujaa’ ibn al-Waleed, from Qaboos ibn Abi Zabyaan, from his father, from Salmaan.

This isnaad is da’eef (weak) and has two faults:

1. Qaboos ibn Abi Zabyaan. Ibn Ma’een said: his hadeeth is da’eef. Abu Haatim said: Reports narrated by him cannot be quoted as evidence. Al-Daaraqutni and others classed him as weak. See: Tahdheeb al-Tahdheeb, 8/306.

2. The isnaad is interrupted between Abu Zabyaan – who is Husayn ibn Jundub – and Salmaan al-Faarisi (may Allah be pleased with him). Al-Tirmidhi said, after narrating the hadeeth: I heard Muhammad ibn Ismaa’eel [meaning al-Bukhaari] say: Abu Zabyaan did not meet Salmaan; Salmaan died before ‘Ali. End quote. Ibn Abi Haatim said in al-Maraaseel (50): I do not think that Husayn ibn Jundub heard it from Salmaan. See: Tahdheeb al-Tahdheeb, 2/380.

The hadeeth was also narrated by Abu Na’eem in Hilyat al-Awliya’, 7/270, via Khaalid ibn ‘Abd al-Rahmaan, from Mis’ar, from Abu Haashim al-Rummaani from Zadaan, from Salmaan.

This chain is da’eef jiddan (very weak) because of Khaalid ibn ‘Abd al-Rahmaan ibn Khaalid ibn Salamah al-Makhzoomi al-Makki, whose narration is worthless, and ‘Amr ibn al-Fallaas accused him of fabricating hadeeth.

Hence al-Haafiz al-Mundhiri said in Ajwabah ‘ala As’ilah fi’l-Jarh wa Ta’deel (p. 84): A munkar hadeeth. Shaykh al-Albaani (may Allah have mercy on him) said: Its isnaad is da’eef. End quote. Al-Silsilah al-Da’eefah (no. 2029).

Thirdly:

The weakness of this hadeeth does not mean that there is no virtue in the Arabs. There are many hadeeths concerning this matter, a few of which are saheeh and many of which are weak or fabricated.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Concerning this matter there are reports other than those which I have mentioned. Some of them are subject to further examination and some of them are fabricated. End quote.

Iqtida’ al-Siraat al-Mustaqeem, p. 159

He also said, commenting on this hadeeth:

The Prophet (blessings and peace of Allah be upon him) described hating the Arabs as being a cause of leaving Islam, and he stated that hating them implies hating him.

Previously on our website we have spoken about the virtue of the Arabs and outlined the correct understanding of this issue. Please see the answer to question number 115934.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2790. He is asking about a hadeeth which encourages learning to read

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

He is asking about a hadeeth which encourages learning to read

How sound are the following Ahadeeth: "a man reading is handsome in the sight of God; so learn to read and when you have learnt, teach".

Praise be to Allaah.

Perhaps the hadeeth referred to in the question is that which was narrated by ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), and says that the Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who learns the Qur’aan and teaches it.” Narrated by al-Bukhaari (5027).

There is a great deal of encouragement to learn to read Qur’aan, both in the Qur’aan and Sunnah. There is also encouragement to learn how to read. The Holy Qur’aan is the only book that the Muslims read at the beginning of Islam, so learning to read and write started with learning the Holy Qur’aan. Indeed the command to learn to read came with the first word of the Revelation that came to the Messenger of Allaah (peace and blessings of Allaah be upon him), when Allaah said (interpretation of the meaning):

“Read! In the Name of your Lord Who has created (all that exists).

2. He has created man from a clot (a piece of thick coagulated blood).

3. Read! And your Lord is the Most Generous.

4. Who has taught (the writing) by the pen.

5. He has taught man that which he knew not”

[al-‘Alaq 96:1-5].

Knowledge spread and ignorance decreased as the result of learning to read and write the Qur’aan and understand its meanings.

But if what is meant is another hadeeth in which it says that Allaah loves those who learn to read in general, then we could not find this wording in any of the books of Sunnah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2791. Are there more deaths in the month of Sha’baan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Are there more deaths in the month of Sha’baan?

Is there any report that more souls are taken during Sha’baan?.

Praise be to Allaah.

What is mentioned in some reports is that the names of those for whom death has been decreed in the coming year are all revealed to the Angel of Death in the month of Sha’baan, and that he is told of their names in scrolls from Allaah, or that the annual decree of people’s deaths is written in Sha’baan, so death is decreed in this month according to these reports.

But these reports and ahaadeeth are all weak (da’eef), so they should not be relied upon and no attention should be paid to their contents.

Al-Qaadi Abu Bakr ibn al-‘Arabi (may Allaah have mercy on him) said:

There is no reliable hadeeth about Laylat al-Nusf min Sha’baan (the fifteenth of Sha’baan) or about its virtues, or that people’s deaths are decreed on this day, so no attention should be paid to that. End quote.

Ahkaam al-Qur’aan (4/117):

This has been discussed previously, and we have quoted comments of the scholars on this topic in the answers to questions no. 8907, 49675 and 49678.

We will quote here some of the reports quoted by al-Suyooti (may Allaah have mercy on him) which speak of the decree of death during Sha’baan, in his book al-Durr al-Manthoor (7/401-401), and we will comment briefly on each report.

He (may Allaah have mercy on him) said:

Ibn Jareer, Ibn al-Mundhir and Ibn Abi Haatim narrated via Muhammad ibn Sooqah from ‘Ikrimah: “Therein (that night) is decreed every matter of ordainments” [al-Dukhaan 44:4]. He said: On the night before the fifteenth of Sha’baan, the affairs of the year are decreed, and death is decreed for some people, and it is decreed who is going to perform Hajj, and no name will be added to or omitted from whatever is decreed.

This is contrary to the correct view and interpretation of the verse on which the salaf were agreed, which is that what is meant thereby is Laylat al-Qadar. This has been discussed in the answer to question no. 11722

Ibn Zanjawayh and al-Daylami narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Death is decreed from one Sha’baan to another, even if a man gets married and a child is born to him when his name is among those who are going to die.”

This was classed as da’eef by al-Shawkaani in Fath al-Qadeer (4/801); al-Albaani said in al-Silsilat al-Da’eefah (no. 6607): It is munkar.

Ibn Abi Shaybah narrated that ‘Ata’ ibn Yasaar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not fast in any month more than he did in Sha’baan, and this is because death is decreed for some people in that month for the coming year.

This is mursal and da’eef.

Abu Ya’la narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan, and she asked him about that and he said: “Allaah decrees in it every soul who will die that year, and I want the decree of my death to come to me when I am fasting.”

This was narrated by Abu Ya’la in al-Musnad (8/311). Its isnaad includes Suwayd ibn Sa’eed al-Hadathaani, and Muslim ibn Khaalid al-Zanji, and Tareef, all of whom are classed as da’eef in books of narrators’ biographies.

Al-Deenoori narrated in al-Mujaalasah from Raashid ibn Sa’d that the Prophet (peace and blessings of Allaah be upon him) said: “On the night before the fifteenth of Sha’ban, Allaah reveals to the angel of death to take the soul of every person whom He wants to take (in death) that year.”

Al-Mujaalisah wa Jawaahir al-‘Ilm (p. 206). It is mursal and was classed as da’eef by al-Albaani in Da’eef al-Jaami’ (no. 4019).

Ibn Jareer and al-Bayhaqi in Shu’ab al-Eemaan narrated from al-Zuhri, that ‘Uthmaan ibn Muhammad ibn al-Mugheerah ibn al-Akhnas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Death is decreed from one Sha’baan to another, even if a man gets married and a child is born to him when his name is among those who are going to die.”

Shaykh al-Albaani said in al-Silsilat al-Da’eefah (no. 6607): It is munkar.

Ibn Abi’l-Dunya narrated that ‘Ata’ ibn Yasaar said: When the night before the fifteenth of Sha’baan comes, a scroll is given to the angel of death, and it is said: Take (the souls) of those who are mentioned in this scroll. A man may furnish a house and get married and build houses, but his name is already written among those who are to die.

These are only the words of ‘Ata’; there is no isnaad for this report.

Al-Khateeb and Ibn al-Najjaar narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan, until he joined it to Ramadaan, and he did not fast any month in full except Sha’baan. I said: O Messenger of Allaah, is Sha’baan one of the dearest of months to you in which to fast? He said: “Yes, O ‘Aa’ishah, for there is no soul who is to die during the year but his death is decreed in Sha’baan, and I want my death to be decreed when I am worshipping my Lord and doing righteous deeds.”

The version narrated by Ibn al-Najjaar says: “O ‘Aa’ishah, in it the angel of death writes down whose soul he will take, and I do not want my name to be written down except when I am fasting.”

Narrated by al-Khateeb in Tareekh Baghdaad (4/436). Its isnaad includes Abu Bilaal al-Ash’ari who was classed as da’eef by al-Daraqutni, as it says in Mizaan al-I’tidaal (4/507). It also includes Ahmad ibn Muhammad ibn Humayd al-Makhdoob, Abu Ja’far al-Muqri’, of whom al-Daaraqutni said: he is not strong. So the hadeeth is da’eef jiddan (very weak).

To sum up: There is no saheeh hadeeth to suggest that there are more deaths in Sha’baan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2792. Is there any saheeh hadeeth about the virtues of ‘Antarah ibn Shaddaad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is there any saheeh hadeeth about the virtues of ‘Antarah ibn Shaddaad?

Is there any saheeh hadeeth about the virtues of ‘Antarah ibn Shaddaad, which says that he combined all the attributes of a Muslim man?.

Praise be to Allaah.

Al-Zarkali said in his biography of ‘Antarah:

‘Antarah ibn Shaddaad ibn ‘Amr ibn Mu’aawiyah ibn Qaraad al-‘Absi was one of the most famous Arab knights of the Jaahiliyyah and one of the foremost poets, one of the people of Najd. His mother was an Abyssinian woman called Zabeebah, so he got his black colour from her. He was one of the best of the Arabs in character and one of the noblest. He was forbearing although he was so tough and strong, and his poetry is refined and sweet. He was in love with his uncle’s daughter, ‘Ablah, and there is hardly any qaseedah of his that does not mention her. When he was young, he met the poet Imru’ul-Qays, and he was present at the battle between Daahis and al-Ghabra’. He lived for a long time and was killed by al-Asad al-Ruhays or Jabbaar ibn ‘Amr al-Taa’i. A collection of poetry was attributed to him, most of which is fabricated. There is also the fictional “Story of ‘Antarah” which the Europeans regard as being among the most brilliant Arabic literature. It has been translated into German and French, but it is not known who wrote it. The German Orientalist Thorbecke wrote a book about ‘Antarah that was published at Heidelberg in 1868 CE. And Muhammad Fareed Abu Hadeed wrote Abu’l-Fawaaris ‘Antar ibn Shaddaad and Fu’ad al-Bustaani wrote ‘Antar ibn Shaddaad. End quote.

Al-A’laam (5/91).

There is no report in the books of Sunnah and athaar, as far as we know, which suggests that the Prophet (peace and blessings of Allaah be upon him) mentioned ‘Antarah ibn Shaddaad al-‘Absi (who died 22 years before the Hijrah) in a single hadeeth. However, we find some people narrating that the Prophet (peace and blessings of Allaah be upon him) said: “I have never heard a description of an Arab that I would have liked to meet more than ‘Antarah.”

But this also has no basis, and it is not permissible to attribute it to the Prophet (peace and blessings of Allaah be upon him), and it is not permissible to quote it as a hadee414th except by way of refutation and classing it as da’eef.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2793. The hadeeth about the Bedouin who said: “If He asks me, I will ask Him”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth about the Bedouin who said: “If He asks me, I will ask Him”

I would like to ask about the meaning of the hadeeth of the Bedouin who spoke to the Messenger of Allaah (peace and blessings of Allaah be upon him), and when speaking about Allaah, may He be glorified and exalted, he said: “If He questions me, I will question Him; if He asks me about my sins, I will ask Him about His forgiveness…”

I think you know the rest of the hadeeth. Is this hadeeth saheeh?.

Praise be to Allaah.

This hadeeth is one of the ahaadeeth that are widespread among people but are falsely attributed to the Prophet (peace and blessings of Allaah be upon him).

Shaykh Haatim al-Shareef was asked about it and he said:

The hadeeth mentioned is a good example of the ahaadeeth which are obviously false and fabricated, and it displays poor style, weak composition and ugly meanings. Anyone who has any knowledge of the Sunnah and its splendour will have no doubt that this cannot be a saheeh hadeeth that is proven to be from the Prophet (peace and blessings of Allaah be upon him). I did not find it with this wording, and I wish that the questioner had told us of the source where he found this hadeeth so that we could warn the people against it.

But Abu Haamid al-Ghazaali, as was his wont (may Allaah forgive him) narrated a false hadeeth in Ihya’ ‘Uloom al-Deen (4/130) that is similar in content to the hadeeth asked about here. In it, it says that a Bedouin said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “O Messenger of Allaah, who will be in charge of bringing the people to account on the Day of Resurrection?” The Prophet (peace and blessings of Allaah be upon him) said: “Allaah, may He be blessed and exalted.” He said: “He Himself?” He said: “Yes.” The Bedouin smiled and the Prophet (peace and blessings of Allaah be upon him) said: “Why are you smiling, O Bedouin?” He said: “When the Most Generous is in a position to punish, He forgives, and when He brings to account He pardons …”

Al-‘Iraaqi said concerning this hadeeth: I could not find any source for it. al-Subki mentioned it among the ahaadeeth for which he did not find any isnaad. (Takhreej Ahaadeeth al-Ihya’, no. 3466; Tabaqaat al-Shaafa’iyyah al-Kubra 6/346). Nevertheless, there are many texts in the Qur’aan and saheeh Sunnah which speak of the vastness of Allaah’s mercy and the greatness of His pardon, and His acceptance of repentance and His answering prayers for forgiveness.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“and My Mercy embraces all things. That (Mercy) I shall ordain for those who are the Muttaqoon (the pious), and give Zakaah; and those who believe in Our Ayaat (proofs, evidences, verses, lessons, signs and revelations, etc.)”

[al-A’raaf 7:156]

In Saheeh al-Bukhaari (7554) and Saheeh Muslim (2751) it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah wrote down a decree before He created the universe: ‘My mercy prevails over My wrath.’” And Allaah knows best. End quote.

http://saaid.net/Doat/Zugail/321.htm

And Allaah knows best.

Islam Q&Aৃ

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2794. The one who does not care about the Muslims is not one of them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The one who does not care about the Muslims is not one of them

What is the meaning of the hadeeth, “The one who does not care about the Muslims is not one of them.”

I want to be certain of the soundness of the hadeeth and the narrator of the hadeeth.

Praise be to Allaah.

This hadeeh is narrated by a number of the Sahaabah (may Allaah be pleased with them), but the isnaads are all munkar and very da’eef (weak). Details of that follow:

-1-

It was narrated from Hudhayfah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“The one whose main concern is this world has nothing to do with Allaah, and whoever does not fear Allaah has nothing to do Allaah, and whoever does not care about the Muslims is not one of them.”

This hadeeth was narrated via several isnaads from Hudhayfah.

(i)

From Shaqeeq ibn Salamah from Hudhayfah:

It was narrated by al-Haakim in al-Mustadrak (4/352) and Ibn al-Jawzi in al-Mawdoo’aat (3/132) via Ishaaq ibn Bishr, Sufyaan al-Thawri narrated to us, from al-A’mash, from Shaqeeq.

This isnaad is very da’eef and munkar because of Ishaaq ibn Bishr. In his biography in Meezaan al-I’tidaal (1/184) it says: Ibn Hibbaan said: This hadeeth is not acceptable. Al-Daaraqutni said: He is a liar whose hadeeth are rejected (martook). He narrated seriously wrong ahaadeeth from Ibn Ishaaq, Ibn Jurayj and al-Thawri. End quote. Hence al-Dhahabi said in al-Talkhees: I think the report is fabricated (mawdoo’). End quote. Ibn al-Jawzi said: This hadeeth is not saheeh, and the one who is accused in Ishaaq. End quote. It was classed as da’eef by al-‘Iraqi in Takhreej al-Ihya’ (2/180).

(ii)

From Abu’l-‘Aaliyah from Hudhayfah.

This was narrated by al-Tabaraani in al-Mu’jam al-Awsat (7/270) and al-Sagheer (2/131), and from him by Abu Na’eem in Akhbaar Isbahaan (5/252), via ‘Abd-Allaah ibn Abi Ja’far al-Raazi, from his father, from al-Rabee’, from Abu’l-‘Aaliyah. Al-Tabaraani said: He only narrated this hadeeth from Hudhayfah with this isnaad, and ‘Abd-Allaah ibn Abi Ja’far al-Raazi was the only one who narrated it.

This isnaad is da’eef and munkar.

The narration of ‘Abd-Allaah from Abu Ja’far is dubious and not acceptable.

See the biography of ‘Abd-Allaah ibn Abi Ja’far in Tahdheeb al-Tahdheeb (12/57) and (5/177).

It has a third isnaad that was mentioned by al-Suyooti in al-La’aali’ al-Masnoo’ah (2/266). Its isnaad was classed as da’eef jiddan (very weak) by Shaykh al-Albaani, because of the dubious narrators it contains as well as some unknown narrators.

-2-

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever starts his day caring about something other than Allaah has nothing to do with Allaah, and whoever does not care about the Muslims is not one of them.”

Narrated by al-Haakim in al-Mustadrak (4/356) and Abu ‘Abd-Allaah al-Daqqaaq in Majlis Imla’ fi Ru’yat Allaah (no. 396) and Ibn Bashraan in al-Amaali (no. 395).

Via Ishaaq ibn Bishr, Muqaatil ibn Sulaymaan narrated to us, from Hammaad, from Ibraaheem, from ‘Abd al-Rahmaan ibn Yazeed, from Ibn Mas’ood in a marfoo’ report.

This isnaad is also munkar.

We have mentioned above the scholars’ comments about Ishaaq ibn Bishr. Hence al-Dhahabi said in Talkhees al-Mustadrak: Ishaaq and Muqaatil are not thiqah (trustworthy) and not honest.

-3-

It was narrated from Abu Dharr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“The one who starts his day with his main concern being worldly affairs has nothing to do with Allaah, and whoever does not care about the Muslims is not one of them, and whoever willingly accepts humiliation without being forced is not one of us.”

This was narrated by al-Tabaraani in al-Mu’jam al-Awsat (1/29) via Yazeed ibn Rabee’ah, from Abu’l-Ash’ath al-San’aani from Abu ‘Uthmaan al-Nahdi, from Abu Dharr. He said: It was narrated only by Yazeed ibn Rabee’ah.

This isnaad is also munkar.

It includes Yazeed ibn Rabee’ah al-Rahbi, of whom al-Bukhaari said: His ahaadeeth are munkar. Al-Nasaa’i said: He is matrook. See Meezaan al-I’tidaal (4/422). It was also classed as da’eef by al-Haythami in Majma’ al-Zawaa’id (10/433) and by al-‘Iraqi in Takhreej al-Ihya’ (2/180).

-4-

It was narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever starts his day caring about something other than Allaah has nothing to do with Allaah, and whoever does not care about the Muslims is not one of them.”

Narrated by Ibn ‘Adiyy in al-Kaamil (7/67) and al-Bayhaqi in Shu’ab al-Eemaan (7/361) via Wahb ibn Raashid, Farqad al-Subkhi narrated to us, from Anas.

This includes Wahb ibn Raashid, of whom al-Daaraqutni said: He is matrook. Ibn Hibbaan said: It is not permissible to quote it as evidence. Meezaan al-I’tidaal (4/352). Al-Bayhaqi said: Its isnaad is da’eef. It also includes Farqad al-Subkhi who is da’eef al-hadeeth and makes a lot of mistakes.

To conclude: the isnaads of this hadeeth are all very weak (da’eef), and are not supported by the fact that there are many of them. So it is not permissible to attribute the hadeeth to the Prophet (peace and blessings of Allaah be upon him). The hadeeth was classed as da’eef in all its isnaads by Shaykh al-Albaani in al-Silsilah al-Saheehah (no. 309-312).

But there is no need for it because there is a great deal of evidence in the Qur’aan and Sunnah which calls on Muslims to love one another and show compassion towards one another, and states that brothers in faith must take care of one another. For example, Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion). So make reconciliation between your brothers, and fear Allaah, that you may receive mercy”

[al-Hujuraat 49:10]

And the Prophet (peace and blessings of Allaah be upon him) said: ““The likeness of the believers in their mutual love, mercy and compassion is that of the body; when one part of it is in pain, the rest of the body joins it in restlessness and fever.”

” Narrated by al-Bukhaari (6011) and Muslim (2586).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2795. What are the ahaadeeth that may be used as shar’i evidence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What are the ahaadeeth that may be used as shar’i evidence?

What are the ahaadeeth which may be accepted and used as evidence in sharee’ah?.

Praise be to Allaah.

The ahaadeeth which must be accepted and taken as evidence are the acceptable ahaadeeth: those which are saheeh or hasan. As for da’eef (weak) and false ahaadeeth, it is not permissible to use them as evidence with regard to shar’i rulings.

Al-Imam al-Shaafa’i said in al-Risaalah (p. 463):

It is obligatory to accept a report once it is proven, even if the imams did not act upon this report. End quote. In other words: once a hadeeth is proven to be from the Prophet (peace and blessings of Allaah be upon him), it is obligatory to act upon it.

‘Abd-Allaah ibn al-Imam Ahmad ibn Hanbal said:

I asked my father about a man who has books which contain the words of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Sahaabah and Taabi’een, but the man does not know how to recognize da’eef (weak) and matrook (rejected) ahaadeeth, and he cannot tell a strong isnaad from a weak one. Is it permissible for him to act upon whatever he wants and to choose reports and issue fatwas and act on that basis?

He said: he should not do anything until he finds out which ahaadeeth are sound and may be acted upon, so that he will be acting upon a sound basis. He should ask the scholars about that. End quote.

I’laam al-Muwaqqi’een (4/179).

Imam Muslim (may Allaah have mercy on him) said:

You should note, may Allaah have mercy on you, that knowledge of hadeeth and determining which are sound and which are unsound is the role of the scholars of hadeeth only, because they are the ones who have memorized the people’s reports and they know them well, unlike others. So the basic principle on which they base their beliefs is the Sunnahs and reports which were transmitted from one era to the next from our Prophet (peace and blessings of Allaah be upon him) until the present day. End quote.

Al-Tamyeez, p. 218

Imam al-Sarkhasi (may Allaah have mercy on him) said:

Not following a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) is haraam, just as doing what is contrary to it is haraam. End quote.

Usool al-Sarkhasi (2/7).

Al-Nawawi (may Allaah have mercy on him) said:

The scholars said: Ahaadeeth are of three types: saheeh (sound), hasan (good) and da’eef (weak). They said: It is only permissible to quote as evidence concerning rulings those ahaadeeth which are saheeh or hasan. As for those which are da’eef, it is not permissible to quote them as evidence with regard to rulings or beliefs, but it is permissible to narrate them and act upon them with regard to matters other than rulings, such as stories, virtuous deeds, and offering encouragements and warnings. End quote.

Al-Majmoo’ (1/98).

Al-Haafiz Ibn Rajab (may Allaah have mercy on him) said:

With regard to the imams and fuqaha’ of ahl al-hadeeth, they follow the saheeh hadeeth wherever it is. End quote.

Fadl ‘Ilm al-Hadeeth (p. 57).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is not permissible to rely in matters of sharee’ah on da’eef ahaadeeth which are not saheeh or hasan. End quote.

Majmoo’ al-Fataawa (1/250).

Al-‘Allaamah Zakariya al-Ansaari (may Allaah have mercy on him) said:

The one who wants to quote as evidence a hadeeth from the Sunans or Musnads, if he is qualified to distinguish between what may be quoted as evidence and what may not, then he should not quote it as evidence unless he examines its isnaad and its narrators. Otherwise if he can find one of the imams who classed it as saheeh or hasan, he may follow him, otherwise he should not quote it as evidence. End quote.

Fath al-Baaqi Sharh Alfiyyat al-‘Iraaqi

See also the answer to question no. 115125 for information on the ruling on one who rejects a saheeh hadeeth and no. 79163 for information on the conditions of a saheeh hadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2796. Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Confusion about the hadeeth of the blind man who killed his slave woman who reviled the Prophet (peace and blessings of Allaah be upon him)

Could you please explain the background and justification in the hadith Abu Dawud book 38 # 4348, where a slave who insults the prophet is killed by her master and is not punished. Is it because blood wit could not go to the disbelievers family who may harm the muslims?.

Praise be to Allaah.

The story referred to in the question was narrated by Ibn ‘Abbaas (may Allaah be pleased with him) who said:

A blind man had a female slave who had borne him a child (umm walad) who reviled the Prophet (peace and blessings of Allaah be upon him) and disparaged him, and he told her not to do that but she did not stop, and he rebuked her but she paid no heed.

One night she started to disparage and revile the Prophet (peace and blessings of Allaah be upon him), so he took a dagger and put it in her stomach and pressed on it and killed her. There fell between her legs a child who was smeared with the blood that was there.

The next morning mention of that was made to the Prophet (peace and blessings of Allaah be upon him) and he assembled the people and said: “I adjure by Allaah the man who did this to stand up.”

The blind man stood up and came through the people, trembling, and he came and sat before the Prophet (peace and blessings of Allaah be upon him). He said: O Messenger of Allaah, I am the one who did it. She used to revile you and disparage you, and I told her not to do it but she did not stop, and I rebuked her but she paid no heed. I have two sons from her who are like two pearls, and she was good to me. Last night she started to revile you and disparage you, and I took a dagger and placed it on her stomach and I pressed on it until I killed her.

The Prophet (peace and blessings of Allaah be upon him) said: “Bear witness that no retaliation is due for her blood.”

Narrated by Abu Dawood (4361) and others. In the answer to question no. 103739 we have explained that the basis of this story is saheeh and that it has been narrated in several versions which, when taken together, indicate that the incident did indeed take place, despite the variations in some reports.

This woman was not killed because she was a dhimmi, rather it was because she reviled the Messenger of Allaah (peace and blessings of Allaah be upon him), so she deserved to be executed for that reason, and if she was a Muslim, she became a kaafir by this action, and deserved to be executed for that reason too.

Al-San’aani (may Allaah have mercy on him) said:

This report indicates that the one who reviles the Prophet (peace and blessings of Allaah be upon him) is to be executed and no blood money is to be paid for him; if he is a Muslim his reviling of him (peace and blessings of Allaah be upon him) is apostasy for which he deserves to be executed. Ibn Battaal said: without being asked to repent.

Subul al-Salaam (3/501).

We have previously quoted the view of Shaykh al-Islam Ibn Taymiyah concerning the confusion about this story in which the blind man killed this woman – who deserved to be killed – without the permission of the ruler. Please see the answer to question no. 103739.

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was enjoined in the sharee’ah of the Prophet (peace and blessings of Allaah be upon him), who was a mercy to the worlds. The rights of the Jews who are under Muslim rule are guaranteed and protected, and it is not permissible to transgress against them by causing them any annoyance or harm. Hence when the people found a Jewish woman who had been killed they were alarmed and referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had made the covenant with them and guaranteed them security, and who did not take the jizyah from them. He got angry and adjured the Muslims by Allaah to find out who had done this deed, so that he could determine his punishment and judge his case. But when he found out that she had transgressed the covenant several times by reviling the Messenger of Allaah (peace and blessings of Allaah be upon him) and impugning him, she forfeited all her rights and deserved the hadd punishment of execution which is imposed by sharee’ah on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid (non-Muslim living under Muslim rule), because impugning the status of the Prophets is kufr or disbelief in Allaah the Almighty, and a transgression of every sacred limit and right and covenant, and a major betrayal which deserves the greatest punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); and on our site please see the answer to question no. 22809.

This is the correct understanding of this story. It is not as many of those who hate and revile sharee’ah rule and slander the character of the Prophet (peace and blessings of Allaah be upon him) say. The Prophet (peace and blessings of Allaah be upon him) did not choose to kill her in this manner, but because she deserved to be executed as a hadd punishment for breaking the covenant and reviling the Prophet (peace and blessings of Allaah be upon him), he did not demand qisaas from her killer. She had said to him many things reviling the Prophet (peace and blessings of Allaah be upon him), time after time, and he told her to stop but she did not stop, and he rebuked her but she paid no heed, until he could no longer bear it and he silenced the voice that insulted his religion and his Prophet.

As for killing a dhimmi unlawfully, it is major sin, and the warning concerning that is very stern, as was proven in Saheeh al-Bukhaari (3166) from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever killed a mu’aahid will not smell the fragrance of Paradise, although its fragrance may be detected from a distance of forty years’ travel.” Imam al-Bukhaari included this report in a chapter in his Saheeh entitled “Chapter: the sin of one who kills a mu’aahid unlawfully.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: This is how he defined it in the heading. This idea is based on the principles of sharee’ah and it is also stated in the report of Abu Mu’aawiyah which mentions it with the words, “unlawfully”, and in the hadeeth narrated by al-Nasaa’i and Abu Dawood from Abu Bakrah with the words “Whoever kills a mu’aahid soul that is not permissible, Allaah will deprive him of Paradise.”

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2797. What is the thing that came from Paradise and is found in the Ka’bah?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What is the thing that came from Paradise and is found in the Ka’bah?.

Praise be to Allaah.

We do not know of anything in the Ka’bah that it says in the Sunnah came from Paradise, apart from two things.

1-

The Black Stone. It was narrated in a hadeeth that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Black Stone came down from Paradise and it was whiter than milk, but the sins of the sons of Adam turned it black.” Narrated by al-Tirmidhi (877).

Al-Tirmidhi said: It is a saheeh hasan hadeeth. It was classed as saheeh by Ibn Khuzaymah (4/219) and by al-Diya’ al-Maqdisi in al-Mukhtaarah (10/260). It was classed as hasan by Ibn al-Qattaan in Bayaan al-Wahm wa’l-Ayhaam (5/732), al-Haafiz Ibn Hajar in Fath al-Baari (3/540) and al-Albaani in al-Silsilah al-Saheehah (2618).

It was also narrated from Ibn ‘Abbaas, Ibn ‘Amr and others, see Musannaf Ibn Abi Shaybah (4/35); and from Anas (may Allaah be pleased with him) in Musnad Ahmad (3/277).

See also the answers to question no. 1902, 21402 and 45643.

2-

Maqaam Ibraaheem (the Station of Ibraaheem). That was narrated in the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The Rukn and the Maqaam are two of the rubies of Paradise; Allaah has extinguished their light, and if He did not extinguish their light, they would have illuminated that which is between the east and the west.”

It was narrated via Musaafi’ ibn Shaybah al-Hujabi from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas.

It was narrated from Musaafi’ by a number of narrators via two isnaads:

(a) In a mawqoof report from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas

This is how it was narrated by al-Zuhri and Shu’bah, as stated by Abu Haatim in al-‘Ilal (1/300), without narrating the isnaads.

(b) In a marfoo’ report from the Prophet (peace and blessings of Allaah be upon him).

It was narrated by Raja’ Abu Yahya from Musaafi’, in Musnad Ahmad (2/213), Sunan al-Tirmidhi (878), Saheeh Ibn Khuzaymah (4/219), Saheeh Ibn Hibbaan (9/24) and Mustadrak al-Haakim (1/627).

Raja’ is the son of Subayh al-Harashi, of whom Ibn Ma’een said: (He is) weak. Abu Haatim said: he is not strong. Ibn Khuzaymah said: I did not know anything good or bad about this Abu Raja’, and I do not take the reports of someone like him as evidence.

He was regarded as thiqah (trustworthy) by Imam al-Bukhaari and Ibn Hibbaan, and Shaykh Ahmad Shaakir followed their opinion in Tahqeeq al-Musnad.

See: Tahdheeb al-Tahdheeb (3/268).

It was also narrated in a marfoo’ report by: Shabeeb ibn Sa’eed al-Habati and Ayyoob ibn Suwayd, from Yoonus ibn Yazeed, from al-Zuhri, from Musaafi’. The former is narrated by al-Bayhaqi in al-Sunan al-Kubra (5/75) and the latter is narrated by Ibn Khuzaymah in his Saheeh (4/219) and by al-Haakim in al-Mustadrak (1/626), and via him by al-Bayhaqi in al-Sunan al-Kubra (5/75). This isnaad is saheeh, because Shabeeb ibn Sa’eed is thiqah as classified by Ibn al-Madeeni.

See his biography in Tareekh Baghdaad (11/329) and Tareekh al-Islam (28/381).

It was classed as saheeh by al-Nawawi in al-Majmoo’ (8/36), where he said: It is saheeh according to the conditions of Muslim; and by Ibn Taymiyah in al-Manaasik min Sharh al-‘Umdah (2/434)

Al-Albaani said in his commentary on Saheeh Ibn Khuzaymah (2731): its isnaad is hasan li ghayrihi (hasan because of corroborating evidence), because Ayyoob ibn Suwayd has a bad memory, but it was also narrated by Shabeeb ibn Sa’eed al-Habati, according to al-Bayhaqi, who is thiqah, from the report of his son Ahmad from him, so its isnaad is saheeh. End quote.

Shu’ayb al-Arna’oot said concerning him in his commentary on Ibn Hibbaan (3710): A hadeeth which is hasan li ghayrihi. It was also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (878).

It was classed as saheeh by Shaykh Ahmad Shaakir (may Allaah have mercy on him) in his commentary on al-Musnad (7000), and he discussed its isnaad at length.

The editors of Imam Ahmad’s Musnad favoured the view that the more correct opinion is that the isnaad stops at ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), and that the marfoo’ isnaad (i.e. the isnaad that goes back to the Prophet (peace and blessings of Allaah be upon him)) is da’eef (weak). It seems that al-Haafiz Ibn Hajar (may Allaah have mercy on him) in Fath al-Baari (3/540) was also inclined towards this view.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2798. A false hadeeth about the virtue of saying Subhaan Allaah wa’l-hamdu Lillaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A false hadeeth about the virtue of saying Subhaan Allaah wa’l-hamdu Lillaah

Brother could you please tell me the authentisity of the hadith if you say subhanallah a tree is planted 4 u in paradise and then if you say allhamdulilah the leaves of that tree shed into angels which you can ask Allah (swt) to beg forgiveness 4 u till yawmil Qiyamah.

Praise be to Allaah.

Firstly:

In the saheeh hadeeth about the virtues of tasbeeh, it says that this is a phrase for which a palm tree is planted in Paradise.

It was narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever says Subhaan Allaah il ‘azeem wa bi hamdihi (Glory and praise be to Allaah the Almighty), a palm tree will be planted for him in Paradise.”

Narrated by al-Tirmidhi (3464) who said: This is a hasan saheeh ghareeb hadeeth, which we know only from the hadeeth of Abu’l-Zubayr from Jaabir. And al-Mundhiri said (2/347): Its isnaad is jayyid. It was classed as hasan by al-Haafiz Ibn Hajar in Nataa’ij al-Afkaar (1/104). It was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (hadeeth no. 64).

Secondly:

As for the ahaadeeth which depict the palm tree that is planted for saying Subhaan Allaah, and describe its leaves and branches in detail, none of them are saheeh. Three marfoo’ ahaadeeth were narrated concerning that – according to what we have read – and all of them are severely weak or false. There follows a detailed discussion of that.

The first hadeeth was narrated from Ibn ‘Umar, who said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and complained to him of poverty or debt. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him:

“What about the prayer of the angels and the tasbeeh of all creation by means of which Allaah sends down provision from heaven?”

Ibn ‘Umar said: I said: What is that, O Messenger of Allaah?

The Messenger of Allaah (peace and blessings of Allaah be upon him) sat up straight, as he had been reclining, and said:

“O Ibn ‘Umar, from the break of dawn until Fajr prayer say: Subhaan Allaah wa bi hamdihi, subhaan Allaah al-‘Azeem wa astaghfir Allaah (Glory and praise be to Allaah, glory be to Allaah the Almighty, and I ask Allaah for forgiveness), one hundred times, and worldly pleasure and comfort will surely come to you, and for every word that you say, Allaah will create an angel who will glorify Him, and you will have his reward until the Day of Resurrection.”

This hadeeth was narrated by three isnaads, all of which are false and fabricated.

1.

It was narrated via Ishaaq ibn Ibraaheem al-Tabari from ‘Abd-Allaah ibn al-Waleed al-‘Adani from Maalik ibn Anas from Naafi’ from Ibn ‘Umar.

It was also narrated by Ibn Hibbaan in al-Majrooheen (1/138) with this isnaad, and via Ibn al-Jawzi in al-Mawdoo’aat (3/164). It was narrated by Ibn ‘Adiyy in al-Kaamil fi’l-Du’afa’ (1/343) and al-Daylami in Musnad al-Firdaws (3731). It was quoted by al-Haafiz in Lisaan al-Mizaan via the isnaad of al-Daaraqutni in al-Ruwaat ‘an Maalik. Perhaps al-Daaraqutni was narrating it here from Ibn Hibbaan , as is also the case with the isnaad of Ibn al-Jazwi. In al-Khasaa’is al-Kubra (2/262), al-Suyooti attributed it to al-Khateeb al-Baghdaadi in Ruwaat Maalik. In Takhreej Ihya’ ‘Uloom al-Deen (1/299), al-‘Iraqi attributed it to al-Mustaghfiri in al-Da’waat.

I say: this isnaad is munkar jiddan, because of Ishaaq ibn Ibraaheem al-Tabari, of whom Ibn Hibbaan said: He is munkar al-hadeeth jiddan (i.e., his narrations are very weak); he narrated fabricated things from trustworthy narrators, and it is not permissible to write down his hadeeth except by way of demonstrating how strange his narrations are. End quote.

2.

It was narrated by Ibn al-Jawzi in al-Mawdoo’aat (3/164) from some unknown (majhool) narrators, where he said: It was narrated by another isnaad, Allaah knows best what it is: Ismaa’eel ibn Abi Saalih al-Mu’adhdhin told us, ‘Abd-Allaah ibn ‘Ali ibn Ishaaq al-Faqeeh told us, Abu Hassaan Muhammad ibn Ahmad al-Muzakki told us, Abu’l-Husayn Muhammad ibn Ahmad ibn Jaabir al-‘Attaar narrated to us, Abu Bakr Muhammad ibn Ahmad ibn Ibraaheem al-Harawi narrated to us, Abu Raja’ Muhammad ibn Ahmad ibn Hamdawayh narrated to us, ‘Ali ibn Jahm narrated to us, ‘Abd-Allaah ibn Waleed narrated to us, from Maalik ibn Anas, from Naafi’, from Ibn ‘Umar: that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I work hard and I hardly earn anything. The Prophet (peace and blessings of Allaah be upon him) said to him: What about the tasbeeh of the angels? They said: What is it? He said: “If you say tasbeeh one hundred times before you pray Fajr, (saying) Subhaan Allaah wa bi hamdihi, subhaan Allaah il-‘Azeem, Allaah will send your provision (rizq) to you thereby even if you do not want it.” End quote.

3.

al-Suyooti said in al-La’aali’ al-Masnoo’ah fi’l-Ahaadeeth al-Mawdoo’ah (1/462):

It has another isnaad. Al-Haakim said in his Tareekh: Muhammad ibn Ahmad al-Nasarabaadhi narrated to us: al-‘Abbaas ibn Hamzah narrated to us: Ahmad ibn Khaalid al-Shaybaani narrated to us: ‘Abd-Allaah ibn Naafi’ al-Madani narrated to us, from Maalik, and he mentioned it in the same words as were narrated in the first isnaad. Ahmad ibn Khaalid: it seems that he is al-Juwaybaari, one of the greatest charlatans. And Allaah knows best. End quote.

Hence the muhadditheen are unanimously agreed that this hadeeth is da’eef (weak).

Ibn Hibbaan said concerning it in al-Majrooheen (1/138): It has no basis at all, and I do not doubt that it is a fabrication attributed to Maalik. End quote.

In his book al-Kaamil fi’l-Du’afa’, Ibn ‘Adiyy said: It is falsely attributed to Maalik.

Ibn al-Jawzi said in al-Mawdoo’aat (3/164):

This hadeeth is not soundly narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Al-‘Iraaqi said in Takhreej Ihya’ ‘Uloom al-Deen li’l-Ghazaali (1/299):

It was narrated by al-Mustaghfiri in al-Da’waat from the hadeeth of Ibn ‘Umar, and he said: It is ghareeb from the hadeeth of Maalik, and I do not know of any basis for it in the hadeeth of Maalik. End quote.

Al-Haafiz Ibn Hajar said in Lisaan al-Meezaan (3/434), in his biography of ‘Abd al-Rahmaan ibn Muhammad al-Yahmadi, or it was said al-Tameemi:

He is an unknown Shaykh. Ahmad ibn Muhammad ibn Ghaalib, who is known as Ghulam Khaleel but he is worthless, narrated from him. Al-Daaraqutni narrated in al-Ruwaat ‘an Maalik from Dawood ibn Habeeb, from Ahmad ibn Muhammad ibn Ghaalib, from him, from Maalik, from Naafi’, from Ibn ‘Umar who said: A man said: O Messenger of Allaah… and he mentioned the same hadeeth.

Al-Haafiz Ibn Hajar said: It was narrated by al-Khateeb via Abu’l-Fath al-Azdi, from ‘Abd-Allaah ibn Ghaalib, from Ghulam Khaleel, from ‘Abd al-Rahmaan ibn Muhammad al-Tameemi.

And he narrated a similar report via Abu Hammah Muhammad ibn Yoosuf, from Yazeed ibn Abi Hakeem, from Ishaaq ibn Ibraaheem al-Tabari, from Maalik, and he said: It is not saheeh from Maalik, and I do not think that Ishaaq met Malik.

And it was narrated by a group with isnaads which are all weak. End quote.

The ruling on it has been mentioned in the answer to question no. 110949

The second hadeeth:

Al-Suyooti narrated in al-Haawi li’l-Fataawi (2/40) a hadeeth with a similar meaning:

“Whoever says Subhaan Allaah wa bi hamdihi, Allaah will create for him an angel with two eyes and two wings and two lips and a tongue, who will fly with the angels and seek forgiveness for the one who says it until the Day of Resurrection.”

It was narrated by the author of al-Seerah al-Halabiyyah (1/246) and also in Nuzhat al-Jaalis (p. 287).

We could not find the isnaad of this hadeeth.

The third hadeeth:

It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever says Subhaan Allaah wa bi hamdihi, Allaah will plant for him one thousand thousand palm trees in Paradise, with trunks of gold and branches of pearl, with fruits like the breasts of virgins and sweeter than honey and softer than butter. Every time he takes something from it, it will be restored as it was.”

This was narrated by Ibn ‘Adiyy in al-Kaamil fi’l-Du’afa’ (2/150). He said: Hudhayfah narrated to us, Abu Umayyah narrated to us, Ja’far ibn Jasr ibn Farqad al-Qassaab narrated to us, from his father, from Thaabit, from Anas.

I say: With regard to this Ja’far ibn Jasr, Ibn ‘Adiyy said of him in al-Kaamil (2/150), after quoting this hadeeth of his among the munkar (weak and odd) reports:

Ja’far ibn Jasr narrated munkar ahaadeeth other than that which I have mentioned, and I did not see any comment concerning him from those who speak of men’s biographies, and I do not know how they could have overlooked him, because most of what he narrated is munkar. I mentioned him when I criticized the isnaads and texts (mutoon) that he narrated. Perhaps that is because he is like his father, because his father was discussed by those who came before us and spoke of weak narrators (al-du’afa’), as I have not seen Ja’far narrate from anyone but his father. End quote.

Al-‘Aqeeli said in al-Du’afa’ al-Kabeer (1/187):

His memory is very bad, and he narrated munkar reports. End quote.

Ibn al-Jawzi said in al-‘Ilal al-Mutanaahiyyah (2/833):

This hadeeth is not saheeh. End quote.

He was classed as da’eef by Ibn al-Qayyim in al-Manaar al-Muneef (p. 43) and by al-Haafiz al-Dhahabi in Meezaan al-I’tidaal (1/404). In the comments of Shahr ibn Hawshab, the famous narrator, it says:

“Whoever says Subhaan Allaah wa bi hamdihi, Allaah will create an angel for these words of his, who will go to the fourth heaven and wash in a river called the river of life, then he will emerge from it and shake his wings, from which there will fall something like drops of rain, and from each drop Allaah will create an angel which will glorify Him and sanctify Him, and that will continue until the first Trumpet blast.”

This was narrated by Abu’l-Shaykh al-Asbahaani in al-‘Azamah (1/492) who said: al-Fadl ibn al-‘Abbaas ibn Mahraan narrated to us, Yahya ibn ‘Abd-Allaah ibn Bukayr narrated to us, Muslim ibn Khaalid narrated to us, from Ibn Abi Husayn, from Shahr ibn Hawshab.

To sum up, there is no saheeh hadeeth which says that if a Muslim glorifies his Lord, Allaah will create an angel who will pray for forgiveness for him until the Day of Resurrection.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2799. Weak ahaadeeth about the good deeds of innovators not being accepted at all

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Weak ahaadeeth about the good deeds of innovators not being accepted at all

I read the question in your website about praying behind a person who commits innovations (bidah). In which you said that it is permissible to pray behind that innovator whose innovation doesn’t involve shirk. But I went through this Hadith in Ibn Majah & Daarmi which states that the Holy Prophet (SAW) said, “ Allah doesn’t accept the fast and prayers and sadaqah and other volunteer deeds of an innovator and he gets out of Islam like the hair taken out from the flour.” If the Hadith is sahih than how can we pray behind an innovator even if he doesn’t do shirk? In the above Hadith it is mentioned in general i.e. innovator. In my locality there are only those mosques that commit innovations and the mosque of rightly people is quite far from my house. In this case what should I do? Please guide me by giving proofs from Quran and Sunnah. May Allah bless you for the great work you are doing.

Praise be to Allaah.

Firstly:

The ruling on praying behind an innovator has been stated previously in the answer to questions no. 20885 and 26152. There is no need to repeat it here.

Secondly:

With regard to the hadeeth mentioned in the question and other marfoo’ ahaadeeth about the good deeds of the innovator not being accepted, they are da’eef or munkar ahaadeeth (i.e., weak) and are not saheeh. A detailed discussion follows.

1.

The first hadeeth: It was narrated from Hudhayfah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will not accept any fasting, prayer, charity, Hajj, ‘Umrah, jihad, or any other obligatory or naafil action from a person who follows innovation (bid’ah). He comes out of Islam like a hair pulled out of dough.”

Narrated by Ibn Majaah in al-Sunan (no. 49). He said: Dawood ibn Sulaymaan al-‘Askari narrated to us, Muhammad ibn ‘Ali Abu Haashim ibn Abi Khaddaash narrated to us, Muhammad ibn Muhsin narrated to us, from Ibraaheem ibn Abi ‘Ablah, from ‘Abd-Allaah ibn al-Daylami, from Hudhayfah.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 1493):

It is mawdoo’ (fabricated); the fault lies with Ibn Muhsin who is a liar as Ibn Ma’een and Abu Haatim said. Al-Haafiz said in al-Taqreeb: They regarded him as a liar but al-Boosayri was more lenient concerning him in al-Zawaa’id (1/10). This is a da’eef (weak) hadeeth; its isnaad includes Muhammad ibn Muhsin, and they are agreed that he is da’eef. The reason for this lenient view is that the narrator is unanimously regarded as da’eef but not as a liar. In that case mentioning the consensus concerning a narrator without mentioning the reason does not give a proper idea about the narrator.

2.

The second hadeeth: It was narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah refuses to accept the good deeds of one who follows innovation until he gives up that innovation.”

Narrated by Ibn Abi Haatim in al-Jarh wa’l-Ta’deel (9/439); Ibn Majaah in al-Sunan (no. 50), Abu’l-Fadl al-Muqri’ in Ahaadeeth fi Dhamm al-Kalaam wa Ahlihi (3/111), Ibn Abi ‘Aasim in al-Sunnah (no. 32), al-Khateeb in Tareekh Baghdaad (13/185), via Ibn al-Jawzi in al-‘Ilal al-Mutanaahiyah (1/144). All of them narrated via Bishr ibn Mansoor al-Khayyaat from Abu Zayd from Abu’l-Mugheerah from ‘Abd-Allaah ibn ‘Abbaas.

Ibn Abi Haatim said, after narrating it: Abu Zu’rah was asked about them – meaning Abu Zayd and Abu’l-Mugheerah – and he said: I do not know them, and I do not know Bishr ibn Mansoor from whom al-Ashajj narrated it. End quote.

Ibn al-Jawzi said in al-‘Ilal al-Mutanaahiyah (1/145):

This is not a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him); its isnaad includes majhool (unknown) narrators. End quote.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (1/1492):

It is munkar. This is a da’eef (weak) isnaad, full of majhool (unknown) narrators. Abu Zur’ah said: I do not know Abu Zayd or his Shaykh, or Bishr. Al-Dhahabi said concerning the first of them: He is unknown. And he said concerning the other two: I do not know who they are. And al-Boosayri agreed with him in al-Zawaa’id (1/11). End quote.

Thirdly:

But some people may be confused by what is mentioned in the hadeeth of ‘Ali ibn Abi Taalib, according to which the Prophet (peace and blessings of Allaah be upon him) said concerning one who introduces innovation in Madeenah: “Allaah will not accept any obligatory or naafil act of worship from him.” Narrated by al-Bukhaari (7300) and Muslim (1370).

Something similar was narrated from a number of the Taabi’een, such as al-Hasan al-Basri, from whom it was narrated that he said: “Allaah does not accept from the one who follows innovation any fast, prayer, Hajj or ‘Umrah, until he gives it up.” End quote.

Narrated by al-Aajurri in al-Sharee’ah (64); Abu Shaamah in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith (p. 16); and elsewhere. A similar report was narrated from al-Awzaa’i, as it says in al-Bida’ wa’l-Nahi ‘anha by Ibn Waddaah (27). It was narrated that al-Fadeel ibn ‘Iyaad said: “No good deed is taken up to Allaah for the one who follows innovation.” Narrated by al-Laalkaa’i in Sharh Usool I’tiqaad Ahl al-Sunnah (1/139).

Al-Shaatibi remarked in his commentary on such reports. He said in al-I’tisaam (1/108-112):

Either it means that his good deeds are not accepted from him at all, regardless of whether they are in accordance with the Sunnah or not,

Or it means that the deeds in which he follows innovation in particular will not be accepted from him, to the exclusion of those in which he does not follow innovation.

With regard to the first scenario, it may be understood in three ways:

1 – it may be understood according to the apparent meaning, i.e., that for every innovator, no matter what his innovation is, none of his good deeds will be accepted when he follows that innovation, whether any particular deed comes under the heading of that bid’ah or not. This is very harsh on those who introduce innovations into Islam.

2 – it may be understood as referring to a type of bid’ah that may form the basis for all other deeds, such as if he holds the view that ahaad reports are to be rejected, as most deeds prescribed in Islam are based on ahaad reports.

3 – The third way of understanding it is that bid’ah in some acts of worship or other deeds may lead the one who follows that particular bid’ah to form some understanding that makes his belief in sharee’ah very weak, which invalidates all his good deeds.

With regard to the second interpretation, it means that specifically their deeds in which they follow innovation are not accepted, and that is possible. This is indicated by the hadeeth: “Every action that is not in accordance with this matter of ours will have it rejected.” End quote.

But the correct view concerning this issue is what was mentioned by Dr. Ibraaheem al-Ruhayli in his book Mawqif Ahl al-Sunnah min Ahl al-Ahwa’ wa’l-Bida’ (1/292-293), where he says:

What is indicated by the apparent meaning of the texts and the words of the Salaf is that for the one who follows innovation, Allaah will not accept his deeds, and it may be interpreted in the following ways:

1 – The words may be taken at face value, and that what is meant is that all the deeds of the innovator are rejected, those in which he follows innovation and those in which he does not follow innovation. This applies to the innovator who is a kaafir, and no one else.

2 – What is meant is that only the innovated actions are rejected, whether they are pure innovation or they were prescribed in Islam but some innovations were introduced into them and spoiled them.

3 – The innovations may cause the reward for the deed to be erased by way of punishment, until it is as if it is not accepted.

4 – The texts may be understood as a rebuke for innovation and as a deterrent.

The reason why we need to find a proper understanding for these texts and the words of the salaf here is that the apparent meaning of the texts seems to contradict the basic principles of sharee’ah, which indicate that the Muslim’s deeds are accepted if they fulfil the conditions of sincerity towards Allaah and following the Sunnah, regardless of any innovations, sins, etc., that the person may be doing in other deeds, because they have no effect on the acceptability of this particular good deed. End quote.

With regard to the third interpretation here, it should be understood as referring only to any bid’ah that a shar’i text indicates that this particular bid’ah erases the good deeds of the one who commits it, and not every single bid’ah falls into this category.

The scholars commented on this hadeeth and explained what is meant by the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah will not accept any obligatory or naafil act of worship from him.”

Al-Qaadi said: And it was said that what is meant is that his obligatory and naafil acts of worship will not be accepted in the sense of Allaah being pleased with them, even though they may be acceptable in the sense that he will be rewarded for them. And it was said that acceptance here refers to being acceptable as expiation for sin.

Sharh al-Nawawi ‘ala Muslim (9/141).

To sum up: It is permissible to pray behind one who follows innovation so long as his bid’ah is not one that constitutes blatant kufr. Allaah will call people to account on the basis of their deeds, “So whosoever does good equal to the weight of an atom (or a small ant) shall see it. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it” [al-Zalzalah 99:7-8].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2800. Weak and fabricated ahaadeeth narrated by the Sufis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Weak and fabricated ahaadeeth narrated by the Sufis

Is this hadeeth which is mentioned by the Sufis saheeh – “My heaven and my earth could not contain Me, but the heart of My believing slave contains Me”?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked about the words which were narrated from the Prophet (peace and blessings of Allaah be upon him), “My heaven and my earth could not contain Me, but the heart of My believing slave contains Me”?

He replied:

Praise be to Allaah.

What they mentioned is from the Israa’eeliyyaat [reports narrated from Jewish sources], no isnaad is known for it from the Prophet (peace and blessings of Allaah be upon him). What it means is that Allaah puts love and knowledge of Himself in the heart of His slave.

The report, “The heart is the house of the Lord” is like the first report. The heart is the home or seat of faith in Allaah and of knowledge and love of Him.

They reported the words, “I was an unknown treasure and I wanted to be known, so I created mankind and taught them about Myself so that they would know Me.” These are not the words of the Prophet (peace and blessings of Allaah be upon him), and I know of no isnaad for this, either saheeh (sound) or da’eef (weak).

They reported that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah created reason, and said to it, ‘Come here,’ and it came. He said to it, ‘Go there,’ and it went. He said, ‘By My Glory and Majesty, I have not created anything more noble than you. I shall reward and punish because of you.’” This hadeeth is baatil (false) and mawdoo’ (fabricated) according to the consensus of hadeeth scholars.

They narrate the words, “Love of this world is the root of all evil.” This is known from Jundub ibn ‘Abd-Allaah al-Bajali, but there is no known isnaad from the Prophet (peace and blessings of Allaah be upon him).

They report the words, “This world is merely a step for the believing man.” This is not known from the Prophet (peace and blessings of Allaah be upon him) or from the salaf of this ummah or its imams.

They report the words, “Whoever is blessed with a thing, let him stick with it” and, “Whoever commits himself to something, let him stick with it.” The first report was narrated from one of the salaf. The second report is baatil (false), for whoever commits himself to something may have to stick to it or he may not, according to what Allaah and His Messenger have commanded.

They report that the Prophet (peace and blessings of Allaah be upon him) said, “Do favours for the poor, for tomorrow they will have authority, and what authority!” and, “Poverty is my pride and I boast of it.” Both of these are lies and are not known in any way in the well known books of the Muslims.

They report that the Prophet (peace and blessings of Allaah be upon him) said: “I am the city of knowledge and ‘Ali is its gate.” This hadeeth is da’eef (weak); indeed it is mawdoo’ (fabricated) according to the scholars of hadeeth. It was narrated by al-Tirmidhi and others, but it is a lie.

They report that the Prophet (peace and blessings of Allaah be upon him) said, “The poor will sit down on the Day of Resurrection, and [Allaah] will say, ‘By My Glory and Majesty, I did not deprive you of worldly things because you are insignificant. Rather I wanted to raise your status on this Day. Go to the place where the people are standing, and whoever gave you a piece of bread, or water to drink, or clothes to wear, take him to Paradise.’” The shaykh said: this report is a lie which was not narrated by any of the scholars of hadeeth. It is baatil (false) and goes against the Qur’aan and Sunnah and scholarly consensus (ijmaa’).

They report that when the Prophet (peace and blessings of Allaah be upon him) came to Madeenah, the daughters of al-Najjaar came out with daffs (hand-drums) and sang “Tala’a al-Badru ‘alayna min thaniyyat al-Widaa”, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them, “Shake your tambourines, may Allaah bless you.” The hadeeth about women beating the daff on joyous occasions is saheeh, and this was done at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), but it is not known that he said, “Shake your tambourines.”

They report that the Prophet (peace and blessings of Allaah be upon him) said, “O Allaah, You have brought me out of the place which is most beloved to me, so cause me to dwell in the place which is most beloved to You.” This hadeeth is also baatil (false), although it was narrated by al-Tirmidhi and others. Rather he said to Makkah, “You are the most beloved part of Allaah’s land to me.” And he said, “You are the most beloved land to Allaah.”

They report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever visits me and my father Ibraaheem in one year will enter Paradise.” This is a fabricated lie which was not narrated by any of the scholars of hadeeth.

They report that a Bedouin prayed (quickly), pecking (like a bird) in his prayer. ‘Ali (may Allaah be pleased with him) said, “Do not peck in your prayer.” The Bedouin said, “O ‘Ali, if your father had pecked in prayer he would not have entered Hell.” This is a lie.

They report that ‘Umar killed his father. This is a lie, for his father died before the mission of the Prophet (peace and blessings of Allaah be upon him) began.

They report that the Prophet (peace and blessings of Allaah be upon him) said, “I was a Prophet when Adam was between the water and the clay. I was a Prophet when Adam was neither water nor clay.” This wording is false.

They report the words, “The bed of a single man is fire. Poor is the man who has no woman and the woman who has no man.” These are not the words of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that when Ibraaheem (peace be upon him) built the Ka’bah, he prayed one thousand rak’ahs in each corner, then Allaah revealed to him, “O Ibraaheem, this is not like feeding a hungry man or clothing a man who cannot cover his ‘awrah.” This is obviously a lie, and it is not known in the books of the Muslims.

They narrate the words, “Do not despise tribulation, for it will reap the hypocrites.” These words are not known from the Prophet (peace and blessings of Allaah be upon him).

They narrate the words, “Whoever teaches his brother an aayah from the Book of Allaah becomes his master.” This is a lie which is not known at all in the books of the scholars.

They narrate that the Prophet (peace and blessings of Allaah be upon him) said, “I looked at the sins of my ummah and I did not find any greater sin than that of one who learns an aayah then forgets it.” If this hadeeth is saheeh, what is meant is forgetting in the sense of not reciting. The wording of the hadeeth is: “Among the sins of my ummah is that of a man to whom Allaah gave an aayah of the Qur’aan, but he neglected it until he forgot it.” This forgetting means turning away from the Qur’aan and not believing in it or acting upon it. With regard to neglecting to study it until one forgets it, this is a sin.

They report the words, “One aayah of the Qur’aan is better than Muhammad and the family of Muhammad. The Qur’aan is the word of Allaah, revealed not created, and there is nothing like it.” This wording was not reported from the Prophet (peace and blessings of Allaah be upon him).

They report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever learns something beneficial and conceals it from the Muslims, Allaah will bridle him with reins of fire on the Day of Resurrection.” A similar meaning is to be found in al-Sunan: the Prophet (peace and blessings of Allaah be upon him) said, “Whoever is asked about a matter of [Islamic] knowledge which he knows but he conceals it, Allaah will bridle him with reins of fire on the Day of Resurrection.”

They report that the Prophet (peace and blessings of Allaah be upon him) said, “When you come to talk about disputes which took place among my companions, be quiet. When you come to talk about the Divine will and decree (al-qadaa’ wa’l-qadar), keep quiet.” This was reported with munqati’ (broken or interrupted) isnaads.

They report that the Prophet (peace and blessings of Allaah be upon him) said to Salmaan al-Farsi when he was eating grapes, “Du, du,” meaning eat them two by two. These are not the words of the Prophet (peace and blessings of Allaah be upon him); this is baatil (false).

They report that the Prophet (peace and blessings of Allaah be upon him) said, “Whoever commits zina (fornication) with a woman and she gives birth to a girl, the fornicator may marry his daughter who was born as a result of zina.” This was said by those who were not among the companions of al-Shaafa’i. Some of them attributed it to al-Shaafa’i, and some of the companions of al-Shaafa’i denied that he said that. They said, he did not state that this is permitted, but he did state that this is permissible in the case of radaa’ah (breastfeeding), if he breastfed from the milk of a woman who got pregnant as a result of zina. Most of the scholars, such as Ahmad, Abu Haneefah and others, are agreed that this is haraam, and this is the stronger of the two opinions narrated in the madhhab of Maalik.

They report the words, “the most deserving thing for which you take payment is the Book of Allaah.” Yes, it is proven that [the Prophet (peace and blessings of Allaah be upon him)] said, “The most deserving thing for which you take payment is the Book of Allaah,” but that was in the hadeeth about ruqyah (reciting Qur’aan and du’aa’s for the purpose of healing), and the reward was for the recovery of that sick person, not for the recitation.

They report that the Prophet (peace and blessings of Allaah be upon him) said, “Whoever mistreats a dhimmi (a Jew or Christian living under Islamic rule), Allaah will be his opponent on the Day of Resurrection” or “I will be his opponent on the Day of Resurrection.” This is da’eef (weak). What is known from him is that he said: “Whoever kills a mu’aahid (member of a kaafir nation which has a peace treaty with the Muslims) for no lawful reason will not smell the fragrance of Paradise.”

They report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever lights a lamp in the mosque, the angels and the bearers of the Throne will not cease to pray for forgiveness for him so long as the light of that lamp is shining in the mosque.” I know of no isnaad for this from the Prophet (peace and blessings of Allaah be upon him).

Al-Fataawa al-Kubra, 5/88-93

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2801. Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Regarding the hadeeth about the blind man who killed his slave woman who had borne him a child (umm walad) because she reviled the Prophet (peace and blessings of Allaah be upon him)

My question is regarding the two following ahadeeth:

“A blind man had a freed concubine (Umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. A child fell between her legs, and became covered by blood. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.” Thereupon the Prophet (peace and blessings of Allah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood 4361).

“A blind man had a freed concubine (umm walad) who used to insult the Prophet (peace and blessings of Allah be upon him) and say bad things about him. He told her not to do that but she did not stop, and he rebuked her but she did not heed him. One night, when she started to say bad things about the Prophet (peace and blessings of Allah be upon him) and insult him, he took a short sword or dagger, put it on her belly and pressed it and killed her. The following morning that was mentioned to the Messenger of Allah (peace and blessings of Allah be upon him). He called the people together and said, “I ask by Allah the man who has done this action and I order him by my right over him that he should stand up.” The blind man stood up and said, “O Messenger of Allah, I am the one who did it; she used to insult you and say bad things about you. I forbade her, but she did not stop, and I rebuked her, but she did not give up her habit. I have two sons like pearls from her, and she was kind to me. Last night she began to insult you and say bad things about you. So I took a dagger, put it on her belly and pressed it till I killed her.”

Thereupon the Prophet (peace and blessings of Allaah be upon him) said: “Bear witness, there is no blood money due for her.”

(Classed as saheeh by al-Albaani in Saheeh Sunan An-Nasa’ee, 4081)

I noticed that the first narration includes a sentence that is not in the second narration (A child fell between her legs, became covered by blood). I know the punishment of apostasy, and that it is to be implemented by the sultan or the vice-sultan. What confuses me is the mentioned sentence, as it may mean that the punishment of apostasy applies to foetus as well. Please clarify; is the mentioned sentence authentic from the prophet, peace be upon him? If it is authentic, is it possible that it may mean that the man was blind and he did not know that the concubine was pregnant? And if it is authentic could it mean that the foetus did not die?

I do not mean to bring doubts around Islam; I just want to know the answer so that I can refute who tries to distort Islam. May Allah guide you to what pleases Him!.

Praise be to Allaah.

Discussion of the incident mentioned in the question involves the following topics:

1 – The ruling on the hadeeth.

This hadeeth was narrated by Abu Dawood (4361), and via him and via another isnaad also by al-Daaraqutni (3/112). It was also narrated by al-Nasaa’i in al-Mujtaba (4070) and in al-Sunan al-Kubra (2/304); by Ibn Abi ‘Aasim in al-Diyaat (no. 249); by al-Tabaraani in al-Mu’jam al-Kabeer (11/351); by al-Haakim in al-Mustadrak (4/394); and by al-Bayhaqi in al-Sunan al-Kubra (7/60). All of them narrated it via several isnaads from ‘Uthmaan al-Shahhaam, from ‘Ikrimah, from Ibn ‘Abbaas, with variations in wording and length of the reports.

This is a hasan isnaad, and its narrators are thiqaat (trustworthy). Hence the hadeeth was accepted by Abu Dawood and al-Nasaa’i who narrated it but did not comment on it, and it was also narrated by Imam Ahmad. Al-Majd Ibn Taymiyah said: Ahmad quoted it as evidence according to the report of his son ‘Abd-Allaah. End quote from Nayl al-Awtaar (7/208). Al-Haakim said: It is saheeh according to the conditions of Muslim although they [al-Bukhaari and Muslim] did not narrate it. It was classed as saheeh by al-Dhahabi in his Talkhees, and by Ibn Hajar in Buloogh al-Maraam (363), where he said: Its narrators are thiqaat. Shaykh al-Albaani said in Irwa’ al-Ghaleel (5/91): Its isnaad is saheeh according to the conditions of Muslim. End quote.

It is supported by the report narrated by al-Shi’bi from ‘Ali (may Allaah be pleased with him), which says that a Jewish woman used to revile and disparage the Prophet (peace and blessings of Allaah be upon him). A man strangled her until she died, and the Messenger of Allaah (peace and blessings of Allaah be upon him) declared that no recompense was payable for her blood.

Narrated by Abu Dawood in al-Sunan (4362) and via him by al-Bayhaqi in al-Sunan al-Kubra (7/60) and by al-Diya’ al-Maqdisi in al-Mukhtaarah (2/169).

Shaykh al-Albaani said in Irwa’ al-Ghaleel (1251): Its isnaad is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), but he classed it as da’eef in Da’eef Abi Dawood because of interruptions.

Perhaps it is most likely that the hadeeth is mursal. Al-Haafiz Ibn Hajar said in Tahdheeb al-Tahdheeb (5/68): al-Daaraqutni said in al-‘Ilal: al-Shi’bi did not hear anything from ‘Ali except a single phrase, and he did not hear anything else.

It is as if what he meant was what al-Bukhaari narrated concerning stoning from him [al-Shi’bi] from ‘Ali, when he stoned a woman and said: “I stoned her in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him).” End quote from Ibn Hajar.

But the mursal reports of al-Shi’bi are acceptable according to many scholars. Shaykh al-Islam Ibn Taymiyah said in al-Saarim al-Maslool (p. 65): This hadeeth is jayyid, because al-Shi’bi saw ‘Ali and narrated from him the hadeeth of Shuraahah al-Hamdaaniyyah. At the time of ‘Ali he was in his twenties, and he was a Kufan. It is proven that he met him, so the hadeeth is muttasil (connected). Moreover, even if it is mursal because it is unlikely that al-Shi’bi heard it from ‘Ali, it still may be used as evidence according to scholarly consensus, because in their view the mursal reports of al-Shi’bi are saheeh, and they do not know of any mursal reports from him that are not saheeh. Moreover he is one of the most knowledgeable of people of the hadeeth of ‘Ali, and the most knowledgeable about the trustworthy (thiqaat) among ‘Ali’s companions. End quote.

There is another corroborating report for this story that was narrated by Ibn Sa’d in al-Tabaqaat al-Kubra (4/210), where he says:

Qubaysah ibn ‘Uqbah told us: Yoonus ibn Abi Ishaaq narrated to us, from Abu Ishaaq, that ‘Abd-Allaah ibn Ma’qil said: Ibn Umm Maktoom stayed in the house of a Jewish woman in Madeenah, the paternal aunt of an Ansaari man. She was kind to him, but she annoyed him with regard to Allaah and His Messenger, so he took hold of her and hit her and killed her. The matter was referred to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: By Allaah, O Messenger of Allaah, she was kind to me, but she annoyed me with regard to Allaah and His Messenger, so I hit her and killed her. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah cast her away. There is no recompense for the shedding of her blood.”

The narrators of this isnaad are thiqaat (trustworthy).

To sum up these reports, the basic story is proven in the saheeh Sunnah, but was there one incident or several?

It seems that it was one incident. Shaykh al-Islam Ibn Taymiyah was inclined towards this view when he said:

This – the fact that it was one incident – is indicated by the words of Imam Ahmad, because it was said to him concerning the report of ‘Abd-Allaah: Are there any ahaadeeth about the execution of the dhimmi if he reviles [the Prophet (peace and blessings of Allaah be upon him)]? He said: Yes, such as the hadeeth about the blind man who killed the woman. He said: He heard her reviling the Prophet (peace and blessings of Allaah be upon him) – and ‘Abd-Allaah narrated these two hadeeth from him.

This is supported by the fact that for there to have been two blind men who were both treated kindly by two women who both repeated slurs against the Prophet (peace and blessings of Allaah be upon him), each one of whom was killed by the blind man acting alone and in both cases the Messenger of Allaah (peace and blessings of Allaah be upon him) adjured the person responsible to come forward, is something very unlikely.

Al-Saarim al-Maslool (p. 72, 73).

But there remains the problem of how to reconcile between the differences which are mentioned in the report about the way in which the Jewish woman was killed – was it by strangling or by stabbing with a sword in her stomach?

Ibn Taymiyah mentioned two possibilities: the possibility that Ibn Umm Maktoom strangled her then stabbed her, and the second possibility, which is that there was a mistake in one of the two reports.

See: al-Saarim (p. 72).

Secondly:

There is nothing in the report to indicate that there was a foetus in the Jewish woman’s womb. The one who understands that from the context is mistaken. As for the words in some versions of the report, “a child fell between her legs, and became covered with blood”, this does not indicate that in any way whatsoever, rather it seems that it was one of her two children whom he described as being “like pearls”, who came to his mother because he felt sorry for her then got covered with blood. The evidence for that is that the version of the hadeeth that was narrated by al-Tabaraani says “Her two children came between her legs and became covered with blood.” In the version narrated by al-Bayhaqi it says: “Her two children fell between her legs covered with blood.”

This is also indicated by what it says in Su’aalaat al-Aajurri Aba Dawood al-Sijistaani (p. 201):

Abu Dawood said: I heard Mus’ab al-Zubayri say: ‘Abd-Allaah ibn Yazeed al-Khatami was not a companion of the Prophet (peace and blessings of Allaah be upon him). He said: He is the one whose mother was killed by the blind man, he is the child who fell between her legs, (the woman) who reviled the Prophet (peace and blessings of Allaah be upon him).

End quote.

So there was no foetus who was killed, and it cannot be the case that sharee’ah would blame the foetus for its mother’s crime. Allaah says (interpretation of the meaning): “And no bearer of burdens shall bear another’s burden” [Faatir 35:18]. Despite the difference in the various versions of the hadeeth, and the fact that it is sometimes narrated in mursal reports from ‘Ikrimah, as it was narrated by Abu ‘Ubayd al-Qaasim ibn Salaam in al-Amwaal (no. 416), and some scholars criticized the reports of ‘Uthmaan al-Shahhaam because of some munkar reports among them, as Yahya al-Qattaan said: Some you may recognize and some you may find odd, but he is not so good in my view, and Abu Ahmad al-Haakim said: He was not strong in their view, and al-Daaraqutni said: he is Basri and subject to further examination, all of which implies that there should be some doubt and hesitation about some of the details mentioned in the story – but nevertheless that does not mean that the basic story of the incident should be rejected. There are other corroborating reports, as mentioned above, which were accepted by earlier and later scholars.

Thirdly:

This story is indicative of the justice with which the Muslims dealt with the people of the Book, which was brought by sharee’ah as a mercy to the worlds. The rights of the Jews who had entered into a treaty with the Muslims were guaranteed and protected, and it was not permissible to transgress against them by annoying them or harming them in any way. Hence when the people found a Jewish woman who had been slain, they were upset and they referred the matter to the Prophet (peace and blessings of Allaah be upon him), who had given them that covenant and promise of safety, and had not taken the jizyah from them. He got angry and adjured the Muslims by Allaah that the one who had done this deed should show himself, so that he might determine his punishment and issue a ruling concerning him. But when he found out that she had broken the covenant time after time, by insulting the Messenger of Allaah (peace and blessings of Allaah be upon him) and reviling him, all her rights were denied, and she deserved the punishment of execution which sharee’ah imposes on everyone who reviles the Prophet (peace and blessings of Allaah be upon him), whether he is a Muslim, a dhimmi or a mu’aahid, because transgressing against the status of the Prophets is disbelief in Allaah Almighty, and it invalidates every sanctity, right and covenant; it is a major betrayal which deserves the most severe punishment.

See: Ahkaam Ahl al-Dhimmah (3/1398); on our website see question no. 22809.

With regard to the idea that the hadd punishment for apostasy can only be implemented by the sultan (ruler) or his deputy, Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) mentioned this issue and said:

It remains to be said: The hudood punishment can only be carried out by the ruler or his deputy. Then he (may Allaah have mercy on him) said:

1 – The master may carry out the hadd punishment on his slave, based on the evidence that the Prophet (peace and blessings of Allaah be upon him) said: “Carry out the hadd punishments on those whom your right hands possess.” [Narrated by Ahmad (736) and others; classed as hasan by al-Arna’oot because of corroborating evidence. Al-Albaani was inclined to the view that these are the words of ‘Ali, as stated in al-Irwa’ (2325).] And he (peace and blessings of Allaah be upon him) said: “If the slave woman of one of you commits zina, let him carry out the hadd punishment on her.” [Narrated by Abu Dawood (4470); there is a similar report in al-Saheehayn.] I do not know of anyone among the fuqaha’ of hadeeth who disagreed with the view that he should carry out hadd punishments on her, such as the hadd punishments for zina, slander and drinking; there is no difference of opinion among the Muslims concerning the fact that he may carry out disciplinary punishments (ta’zeer) on him. But they differed as to whether he may carry out punishments of execution or amputation on him, such as executing him for apostasy or for reviling the Prophet (peace and blessings of Allaah be upon him), or cutting off his hand for stealing. Two reports were narrated from Imam Ahmad concerning this. The first says that it is permissible, which is the view narrated from al-Shaafa’i, and the second says that it is not permissible, like one of the two views of the companions of al-Shaafa’i. This is also the view of Maalik. And it was narrated in a saheeh report from Ibn ‘Umar that he cut off the hand of a slave of his who stole, and it is narrated in a saheeh report from Hafsah that she executed a slave woman of hers who admitted to practising witchcraft, and that was based on the opinion of Ibn ‘Umar. So the hadeeth is evidence for those who say that it is permissible for the master to carry out the hadd punishment on his slave on the basis of his knowledge, in all cases.

2 – The most that can be said about that is that he is transgressing the position of the ruler, and the ruler may pardon the one who carried out a hadd punishment that must be carried out without referring the matter to him.

3 – Although this was a hadd punishment, it also comes under the heading of killing a harbi (a non-Muslim in a state of war against Islam), and it is permissible for anyone to kill a harbi.

4 – Similar things happened at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), such as the hypocrite who was killed by ‘Umar without the permission of the Prophet (peace and blessings of Allaah be upon him), when the hypocrite did not agree with the ruling of the Prophet (peace and blessings of Allaah be upon him). Then Qur’aan was revealed approving ‘Umar’s action. And there was the daughter of Marwaan who was killed by that man, and the Prophet (peace and blessings of Allaah be upon him) called him the supporter of Allaah and His Messenger. That is because the one whose execution becomes necessary because of his plot to corrupt the religion is not like one who is executed because of his sin of zina and the like. End quote from al-Saarim al-Maslool (285-286).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2802. Was a window opened above the Prophet’s grave for rain?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Was a window opened above the Prophet’s grave for rain?

Can you please reply in detail the hadith which sufi use the hadith of Aishas in which she tell to open a window in Prophet’s grave for rain.

Praise be to Allaah.

The hadeeth referred to was narrated by Abu’l-Jawza’ Aws ibn ‘Abd-Allaah who said: The people of Madeenah were faced with a severe drought. They complained to ‘Aa'ishah who said: “Look at the grave of the Prophet (peace and blessings of Allaah be upon him) and make an opening facing the sky so that there will be no barrier between him and the sky.” They did that, then it rained until the plants grew and the camels grew exceedingly fat, and it was called the year of the exceedingly fat animals.

Narrated by al-Daarimi (1/56), no. 92, in the chapter: How Allaah honoured His Prophet after his death.

Al-Daarimi said: Abu’l-Nu’maan told us, Sa’eed ibn Zayd told us, ‘Amr ibn Maalik al-Nakri told us, Abu’l-Jawza’ Aws ibn ‘Abd-Allaah said: … then he quoted the hadeeth.

This report is da’eef (weak) and is not saheeh. The scholar al-Albaani stated that it is weak and said in his book al-Tawassul (p. 128):

This is a weak isnaad which cannot be used as evidence for three reasons:

1 – Sa’eed ibn Zayd, who was the brother of Hammaad ibn Yazeed, has some weakness. Al-Haafiz said concerning him in al-Taqreeb: he is sadooq (truthful) but confused. Al-Dhahabi said in al-Mizaan: Yahya ibn Sa’eed said: (he is) weak. Al-Sa’di said: It is not evidence; they regard his hadeeth as weak. Al-Nasaa’i and others said: He is not strong. Ahmad said: There is nothing wrong with him; Yahya ibn Sa’eed did not like him.

2 – The report is mawqoof and stops at ‘Aa’ishah, and it is not attributed to the Prophet (peace and blessings of Allaah be upon him). Even if it were saheeh it would not count as evidence, because it may be that it comes under the heading of ijtihaad of some of the Sahaabah who may make a mistake or get it right, so we are not obliged to follow it.

3 – Abu’l-Nu’maan is Muhammad ibn al-Fadl who is known as ‘Aarim. Although he is thiqah (trustworthy), he became confused towards the end of his life. Al-Haafiz Burhaan al-Deen al-Halabi narrated it in al-Ightibaat bi man rumiya bi’l-Ikhtilaat following Ibn al-Salaah who mentioned him among the confused in his book al-Muqaddimah and said: The ruling concerning them is that the hadeeth of those who learned from them before they became confused may be accepted, but it may not be accepted from those who learned from them after they became confused or those concerning whom it is not known whether they learned from him before he became confused or after.

I (al-Albaani) say: it is not known whether al-Daarimi heard this report before he became confused or after, so it is not acceptable and cannot be quoted as evidence.

Shaykh al-Islam Ibn Taymiyah said, refuting al-Bakri: The report narrated from ‘Aa’ishah (may Allaah be pleased with her) about the opening of a hole towards the sky so that rain could fall (onto the grave of the Prophet (peace and blessings of Allaah be upon him)) is not saheeh, and its isnaad is not proven. Among the things which prove that it is false is the fact that during the lifetime of ‘Aa’ishah the house did not have any opening, rather it remained as it was during the life of the Prophet (peace and blessings of Allaah be upon him): some of it was roofed over and some of it was open, and the sun used to shine into it, as it is proven in al-Saheehayn from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) used to pray ‘Asr with the sun shining into her room when the shadow had not yet appeared. The apartment remained like that until al-Waleed ibn ‘Abd al-Malik expanded the mosque when he was governor, at which time the apartments were added to the mosque of the Prophet (peace and blessings of Allaah be upon him). At that time the room in which the Prophet (peace and blessings of Allaah be upon him) is buried was incorporated into the mosque and a high wall was built around the apartment of ‘Aa’ishah which contains the Prophet’s grave. After that the opening was made so that people could enter it when necessary in order to clean it. As for the opening being made during ‘Aa’ishah’s lifetime, this is an obvious lie. End quote.

Secondly:

This hadeeth is not proof for what the extreme Sufis believe about it being permissible to seek rain by the help of the Prophet Muhammad (peace and blessings of Allaah be upon him). You cannot find in the hadeeth anything which indicates that, by any stretch of the imagination. The most that can be said is that it shows how Allaah honoured his Prophet (peace and blessings of Allaah be upon him) after he died, as al-Daarimi described in his Musnad in the chapter heading under which he included this hadeeth. This is the blessing of his pure body and his honour before Allaah. But that does not mean that it is permissible for the Muslims to go to him and seek his help whilst he is in his grave. The Sahaabah (may Allaah be pleased with them) did not do that, rather they opened a hole in the roof of his room so that it might be directly open to the sky, but none of them asked the Prophet (peace and blessings of Allaah be upon him) for rain, and they did not speak to him concerning that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Iqtida’ al-Siraat al-Mustaqeem (p. 338)

Going to graves to offer supplication beside them, and seeking a response to du’aa’ offered there more than du’aa’s offered elsewhere, is something that was not prescribed by Allaah or His Messenger, and was not done by any of the Sahaabah, Taabi’een or imams of the Muslims. It was not mentioned by any of the earlier scholars or righteous men. Rather most of what has been narrated concerning that comes from some of the later figures, after the second century (AH).

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) were faced with drought several times, and other calamities befell them, but did they come and seek rain and seek help at the grave of the Prophet (peace and blessings of Allaah be upon him)?

Rather ‘Umar went out with al-‘Abbaas and sought rain through him, i.e. through his du’aa’; he did not pray for rain by the grave of the Prophet (peace and blessings of Allaah be upon him).

Indeed it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that she uncovered he grave of the Prophet (peace and blessings of Allaah be upon him) so that rain might fall on it, because it (rain) is a mercy, but she did not pray for rain there, or seek divine help there. End quote.

Thus it is clear that there is no evidence in this report for the Sufis that it is permissible to seek help from the Messenger (peace and blessings of Allaah be upon him) or to seek to draw closer to Allaah by means of him or his status.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2803. The hadeeth, “If you criticize people they will criticize you”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth, “If you criticize people they will criticize you”

Please tell us about the level of soundness of the hadeeth which is narrated from Abu’l-Darda’ (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), “If you criticize people they will criticize you, and if you leave them alone they will leave you alone” and where we can find it. I was told that it is in Saheeh al-Bukhaari but I cannot find it.

Praise be to Allaah.

The hadeeth of Abu’l-Darda’ mentioned here is not in Saheeh al-Bukhaari.

There are several versions of it, such as: “If you keep away from people they will keep away from you, and if you flee from them they will catch up with you, and if you leave them alone they will not leave you alone.” He said: What should I do? He said: “Give up your honour (i.e., do not retaliate if it is impuged), until the Day of your utmost need (the Day of Resurrection, when you can settle the score).” This is different from the version mentioned in the question.

This was narrated by Ibn ‘Asaakir in Taareekh Dimashq (47/178, 179) via Faraj ibn Faddaalah from Luqmaan ibn ‘Aamir from Abu’l-Darda’.

Its isnaad is da’eef because Faraj ibn Faddaalah is da’eef (weak) and the narration of Luqmaan ibn ‘Aamir from Abu’l-Darda’ is munqati’ (interrupted).

See: Tahdheeb al-Tahdheeb (8/456) and al-Taqreeb (2/107).

Moreover there was some confusion about the isnaad because the same words with the same isnaad were narrated from Abu’l-Darda’, stopping with him, and it was narrated as being from the Prophet (peace and blessings of Allaah be upon him).

It was narrated by Ibn ‘Asaakir in Tareekh Dimashq (47/178).

Then Ibn ‘Asaakir narrated it (47/179) via Anas ibn ‘Iyaad from Yahya ibn Sa’eed who said: Abu’l-Darda’ said … a mawqoof report (i.e., it stops with Abu’l-Darda’ and does not go back to the Prophet (peace and blessings of Allaah be upon him)).

And its isnaad is munqati’ (interrupted). Ibn al-Madeeni said of Yahya ibn Sa’eed al-Ansaari: I do not know whether he heard it from any Sahaabah other than Anas.

Al-Tahdheeb by Ibn Asaakir (11/223).

It was also narrated from the hadeeth of Abu Umaamah (may Allaah be pleased with him).

And it was narrated by al-Tabaraani in al-Mu’jam al-Kabeer (8/126) no. 7575 and by Abu ‘Amr al-Daani in al-Sunan al-Waaridah fi’l-Fitan (219) and by Ibn ‘Asaakir in Tareekh Dimashq (24/17).

Its isnaad is da’eef; it includes Baqiyah ibn al-Waleed who is mudallis, and Sadaqah ibn ‘Abd-Allaah al-Sameen, who is da’eef.

See: Majma’ al-Zawaa’id by al-Haythami (7/285).

It was also narrated by al-Daani and Ibn ‘Asaakir with the wording: “If you speak to them they will speak to you.” Ibn al-Atheer said: i.e., if you say something to them they will say something to you. And in another narration it says; “if you criticize them they will criticize you.”

Al-Nihaayah (5/92).

But this report was proven to be the words of Abu Muslim al-Khawlaani, who said: The people were like leaves of a tree with no thorn among them, but today they are thorns with no leaves. If you revile them they will revile you and if you criticize them they will criticize you, and if you leave them alone they will leave you alone.”

Narrated by Ibn Abi Shaybah in al-Musannaf (7/206); Ibn Abi ‘Aasim in al-Zuhd (1/367); Abu Nu’aym in al-Hilyah (2/123) and Ibn ‘Asaakir in Tareekh Dimashq (27/228).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2804. Ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) which criticize extravagance with regard to food

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) which criticize extravagance with regard to food

How authentic are the two following ahadeeth:

Narrated by A’esha, may Allah be pleased with her, that she said: “the first calamity for this nation after the prophet’s death is fullness of their stomachs; when their stomachs became full, they became obese and their hearts weakened and their desires became wild” Bukhari.

The prophet advised us not to eat everything we desire to eat. Narrated by Anas ben Malik, may Allah be pleased with him that the prophet said: “it is extravagance that one eats whatever he desire” Ibn majah.

Is there anything that forbids one to eat a lot, or not to be able to control how much he eats? Any hadeeth, verse, or a book about prohibiting extravagance in foods, or about the prophet’s way regarding foods and eating.

Praise be to Allaah.

Firstly:

Gluttony is one of the greatest sins that lead to doom and it causes many diseases and sicknesses, both spiritual and physical, because it leads to sexual desire, then the desire for status and wealth in order to fulfil the first two desires. Then that generates spiritual diseases such as showing off, destructive envy (hasad), boastfulness and arrogance because of being focused on worldly matters. In most cases that leads to evil and immorality, all of it because of this desire. The Arabs of old said: The stomach is the home of disease and restraint is the basis of the remedy.

Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

The Sunnah encourages moderation in eating, and strongly criticizes extravagance.

The Prophet (peace and blessings of Allaah be upon him) said: The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few mouthfuls, to keep him going. If he must do that (fill his stomach), then let him fill one third with food, one third with drink and one third with air.” Narrated by al-Tirmidhi (2380); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2265).

It was narrated that Naafi’ said: Ibn ‘Umar used not to eat until a poor man was brought to eat with him. I brought a man in to eat with him and he ate a great deal. He said: O Naafi’, do not let this man enter upon me, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The kaafir eats in seven intestines.” Narrated by al-Bukhaari (5393) and Muslim (2060).

Al-Nawawi said, commenting on this hadeeth (14/25):

The scholars said: What the hadeeth means is to be content wit little in this world and encouraging asceticism and contentment, in addition to the fact that eating little is a good characteristic, and eating a great deal is the opposite. As for the words of Ibn ‘Umar concerning the poor man who ate a great deal in his presence, “Do not let him enter upon me,” he only said that because he was behaving like a kaafir, and if a person is behaves like a kaafir it is makrooh to mix with him unnecessarily; moreover, the amount that this man ate could had fed a number of people. End quote.

We have quoted other ahaadeeth on this topic elsewhere on our site; please see question no. 71173.

Secondly:

Ibn al-Qayyim (may Allaah have mercy on him) has summed up for us the teaching of the Prophet (peace and blessings of Allaah be upon him) with regard to food and drink, which he derived from the saheeh ahaadeeth. He says in Zaad al-Ma’aad (1/147):

Similarly the practice of the Prophet (peace and blessings of Allaah be upon him) was not to reject what was available, and not to go out of his way to seek that which was not available. No good food was brought to him but he ate it, unless he had no appetite for it, in which case he left it but did not forbid it. He never criticized any food. If he wanted it he ate it, otherwise he would leave it, as he refrained from eating lizard meat because he was not used to it, but he did not forbid it to the ummah. He ate sweets and honey, which he liked. He ate camel meat, mutton, chicken, bustard, onager, rabbit and seafood. He ate grilled meat and both fresh and dry dates. … He did not refuse good food, and he did not go out of his way to seek it, rather he would eat what was available, but if it was not available he would be patient, and he would tie a stone to his stomach because of hunger. Three new moons in a row would be sighted, and no cooking fire would be lit in his house. End quote.

Thirdly:

The scholars have mentioned the benefits of moderation in food and not being extravagant. These include:

1 – Purity of heart, mental alertness and deep insight. Satiety generates stupidity and blinds the heart. Hence the proverb says “The one whose stomach is hungry will become able to think deeply and his intelligence will honed.”

2 – Humility and the loss of pride, joy and insolence, which are the foundation of tyranny and neglect of Allaah.

3 – One does not forget the wrath and punishment of Allaah, or the people who are afflicted by calamity. For the one who has his fill forgets the one who is hungry and he forgets hunger, but the one who is smart does not see someone else afflicted by a calamity but he is reminded of calamity in the Hereafter.

4 – One of the greatest benefits is that it puts an end to all sinful desires, and brings control over the self that is inclined towards evil, because the source of all sins is desires and energy, and the fuel for energy and desires is food. Dhu’l-Noon said: I never ate my fill but I sinned or thought of sinning.

5 – Warding off sleep and being able to stay up. For the one who eats a lot will drink a lot, and the one who drinks a lot will sleep a lot. Sleeping a lot wastes one’s time and causes one to miss out on tahajjud; it makes one slow and hardens the heart. Time is the most precious gift and it is the person’s capital, but sleep is death and sleeping too much shortens one’s life.

6 – Physical health and warding off disease, which is caused by eating too much and mixing foods in the stomach. The doctors say that gluttony is the cause of disease and restraint leads to a cure.

Summarized from Ihya’ ‘Uloom al-Deen (3/103-104).

Fourthly:

With regard to the ahaadeeth mentioned in the question, none of them are saheeh.

The first hadeeth:

‘Aa’ishah (may Allaah be pleased with her) said: “The first calamity for this ummah after the death of its Prophet (peace and blessings of Allaah be upon him) will be satiety, for when people’s stomachs are full, their bodies will grow fat, and their hearts will become weakened and their desires will grow wild.” Narrated by al-Bukhaari in al-Du’afa’ – as attributed to him by al-Dhahabi in Meezaan al-I’tidaal (3/335). Also narrated by Ibn Abi’l-Dunya in al-Joo’ (no. 22).

Narrated via Ghassaan ibn ‘Ubayd al-Azdi al-Mawsili, who said: Hamzah al-Basri told us, from Hishaam ibn ‘Urwah, from his father, from ‘Aa’ishah.

I say: This isnaad is da’eef jiddan (very weak) because of Ghassaan ibn ‘Ubayd, in whose biography in Lisaan al-Mizaan (4/418) it says: Ahmad ibn Hanbal said: We wrote from him, then he came to us here then I burned what I wrote from him. Ibn ‘Adiyy said: The weakness in his hadeeth is obvious. According to a report from Yahya ibn Ma’een, it is da’eef. … Then he counted the hadeeth of ‘Aa’ishah that we have as being munkar. End quote.

Hence Shaykh al-Albaani said in Da’eef al-Targheeb (1239): It is munkar mawqoof. End quote.

Note: In the question this hadeeth is attributed to al-Bukhaari, and this is a serious mistake, because saying that a report “was narrated by al-Bukhaari” usually means that it is from his Saheeh, but al-Bukhaari wrote many other books, in which he narrated ahaadeeth with their isnaads, but they are not necessarily saheeh, such as his book al-Du’afa’ al-Sagheer, which has been printed, and al-Du’afa’ al-Kabeer, which was mentioned by Ibn al-Nadeem and Brockelmann in Tareekh al-Adab (p. 65), and which still exists in the library of Patna in India. If it so happened that al-Bukhaari narrated a hadeeth in any of his books apart from al-Saheeh, which is the greatest book written by a scholar in Islam, then it should be stated when quoting the hadeeth: “narrated by al-Bukhaari in al-Taareekh” or “in al-Du’afa’” or “in al-Adab al-Mufrad” for example, then one should research the isnaad of the hadeeth: is it saheeh or not, as is done in other books.

This hadeeth of ‘Aa’ishah may be in al-Du’afa’ al-Kabeer. We have looked for it in al-Sagheer but I could not find it. al-Du’afa’ al-Sagheer rarely mentions ahaadeeth and isnaads. And Allaah knows best.

The second hadeeth: It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is extravagance to eat everything you want.” Narrated by Ibn Majaah (3352); Abu Ya’laa in al-Musnad (5/154); Abu Nu’aym in al-Hilyah (10/213); al-Bayhaqi in Shu’ab al-Eemaan (5/46) and others, via Baqiyah ibn al-Waleed, Yoosuf ibn Abi Katheer told us, from Nooh ibn Dhakwaan from al-Hasan from Anas in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)).

This isnaad is da’eef jiddan (very weak) and has a number of faults, such as:

1 – Yoosuf ibn Abi Katheer, of whom Ibn Hajar said in Tahdheeb al-Tahdheeb (11/421): One of the Shaykhs of Baqiyah who are not known. End quote.

2 – Nooh ibn Dhakwaan, whose hadeeth is munkar. It says in his biography in Tahdheeb al-Tahdheeb:

Ibn ‘Adiyy said: His ahaadeeth are not sound. Ibn Hibbaan said: His hadeeth is munkar jiddan and his hadeeth should not be narrated. Abu Nu’aym said: he narrated problematic reports from al-Hasan, and he has a document from al-Hasan from Anas. End quote.

Hence the hadeeth was classed as da’eef (weak) by more than one of the scholars: Ibn Hibbaan in al-Majrooheen (3/47); Ibn ‘Adiyy in al-Kaamil (8/299); Ibn al-Jawzi in al-Mawdoo’aat (3/182); al-Busayri in Misbaah al-Zujaajah (2/188); al-Sakhkhaawi in al-Maqaasid al-Hasanah (515).Shaykh al-Albaani said in al-Silsilat al-Da’eefah (no. 241): It is mawdoo’ (fabricated).

The saheeh ahaadeeth quoted above are sufficient and we have no need of these two weak ahaadeeth. The one who wants to know more about this topic may refer to al-Joo’ by Ibn Abi’l-Dunya; Mukhtasar Minhaaj al-Qaasideen by Ibn Qudaamah; Zaad al-Ma’aad by Ibn al-Qayyim and Sharh Riyaadh al-Saaliheen by Shaykh Ibn ‘Uthaymeen.

See also the answer to question no. 6503.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2805. A fabricated hadeeth about the reason why the five daily prayers were prescribed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A fabricated hadeeth about the reason why the five daily prayers were prescribed

How authentic this Hadeeth is:

It was narrated that Ali, may Allah be pleased with him said: “While Allah’s messenger (PBUH) was sitting between the Ansaar and the Muhajireen, a group of Jews came to him and said: “Oh Muhammad! We ask you about words Allah has given to Moses Ben Imraan, Allah will not give them but to a sent messenger or a close angel. The prophet (PBUH) said: “Ask”. They said: “Oh Muhammad! Tell us about the five prayers that Allah obligated upon your nation”. The prophet (PBUH) said:

“Fajr prayer: the sun rises between two horns of Satan, to it every disbeliever prostrates. Every believer who prays Fajr in congregation for forty days Allah will grant him two warrants, to save him from hell and hypocrisy. They said: “The truth you said, Oh Muhammad!”

The prophet (PBUH) continues: “Dhuhr prayer: It is the time that hell flares up during. Every believer who prays this prayer Allah will prevent him from the flames of hell at the Day of Resurrection.

Asr prayer: Is the time of when Adam, peace be upon him, ate from the tree. Every believer who prays this prayer Allah will clear him of all his since as if he was just born.

Maghrib prayer: Is the time Allah accepted Adam’s repentance. Every believer who prays this prayer and asks Allah for anything, Allah will definitely give it to him.

Isha prayer: The grave is dark; the Day of Resurrection is also dark. Every believer who walks in darkness to pray this prayer, Allah will prevent him from hell, and he will given light by which he passes the Siraat (a bridge over hell in the hereafter). It is the prayer that messengers before me prayed. Then he recited saying: “Guard strictly the five obligatory prayers especially the middle Salaat (i.e. ‘Asr)”

May Allah reward you!.

Praise be to Allaah.

After studying and researching this hadeeth, it is clear that it is false and is a fabrication against the Prophet (peace and blessings of Allaah be upon him); it is not correct to attribute it to him in any circumstances. There is a considerable amount of evidence for that.

1 – We did not find this hadeeth in any of the books that narrate ahaadeeth with isnaad, rather those who mentioned it narrated it from people without an isnaad. It is a well known principle in our religion that any hadeeth that was not narrated by the scholars of hadeeth with a saheeh isnaad is to be rejected.

2 – Another of the obvious signs that it is fabricated is the fact that we found this hadeeth quoted in the book of Abu’l-Layth al-Samarqandi (d. 375 AH). The name of his book is Tanbeeh al-Ghaafileen bi Ahaadeeth Sayyid al-Anbiya’ wa’l-Mursaleen (p. 264-265). The scholars have stated that this book of his consists of false and fabricated ahaadeeth. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) listed him in Talkhees al-Istighaathah (1/73) as being among the authors who could not tell sound reports from weak, and who has no experience of either narrated reports or of narrators, rather they narrated both saheeh and da’eef reports, and they did not distinguish between the two. And Imam al-Dhahabi said in his biography in Siyar A’laam al-Nubala’ (16/323): he could accept fabricated ahaadeeth sue to lack of knowledge. End quote.

3 – Another reason why it is to be rejected is that he says of Zuhr prayer that it is a time when Hell is stoked. But what is proven is that the time when Hell is stoked is just before the sun passes the meridian, just before Zuhr, but when the time for Zuhr begins, the time of mercy begins.

It was narrated that ‘Abd-Allaah ibn al-Saa’ib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray four rak’ahs before Zuhr, after the sun had passed the meridian, and he said: “The gates of heaven are opened and I like to send forth a good deed at this time.”

Narrated by Ahmad (3/411); classed as hasan by Ibn Hajar in Nataa’ij al-Afkaar (6/3) and by Shaykh al-Albaani in al-Silsilah al-Saheehah (3404) and by the commentators on al-Musnad.

Another reason is that it goes against that which is mentioned in the saheeh ahaadeeth, that the five daily prayers are one of the unique characteristics of the ummah of Muhammad (peace and blessings of Allaah be upon him), and they were not enjoined on any of the Prophets who came before him. Although some of the scholars disagreed with that, this is the correct view in sha Allaah. Al-Suyooti wrote a chapter in al-Khasaa’is al-Kubra (2/303) entitled: Chapter on the unique characteristics of (the Prophet) (peace and blessings of Allaah be upon him) in that the five daily prayers were all enjoined upon him, which were not all enjoined for anyone else, and he was the first one to pray ‘Isha’, which no Prophet before him prayed. In this chapter he quoted a number of ahaadeeth, including the following:

It was narrated from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said: “Delay this prayer (‘Isha’) until it is dark, for you have been favoured with it over all other nations, and no nation prayed this prayer before you.”

Narrated by Abu Dawood (421); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

4 – Another sign of the weakness of this hadeeth is that it defines the time when Adam ate from the tree, and the time when Allaah accepted his repentance. Such details are akin to what is mentioned in the Israa’eeliyaat (reports from Jewish sources) and reports that are narrated from the People of the Book, which makes it likely that this report was taken from them.

To sum up, this report is false and has no basis, so it is not permissible to narrate it or attribute it to the Prophet (peace and blessings of Allaah be upon him), or to quote it on websites or in chat rooms.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2806. The hadeeth “O ‘Ali, do not sleep until you do five things” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth “O ‘Ali, do not sleep until you do five things” is not saheeh

The prophet (PBUH) said: “Oh Ali!, do not sleep before you do five things: 1- reading the entire Holy Quran, 2-giving 4000 dirham in charity, 3- visiting the holy Ka’aba, 4- preserving your place in paradise 5- reconciling the enemies. Then Ali, May Allah be pleased with him, said: “Oh Allah’s Apostle! How shall I do this?” the prophet (PBUH) said: “Do not you know that 1- if you read Surat “Qul Huwa-allahu Ahad” three times, you will be rewarded as if you read the entire Quran. 2- If you read Surat (Al-Fatiha) four times, you will be rewarded as if you gave 4000 dirham in charity. 3- if you say: “There is None has the right to be worshipped except Allah, alone without associate, to Him belongs sovereignty and praise, He gives life and causes death and He is over all things wholly capable” ten times, you will be rewarded as if you visited the holy Ka’aba. 4- if you say: “there is no power nor might except with Allah, The Most High, The Supreme” ten times, you will be considered as if preserved your place in paradise. 5- if you say: “I seek the forgiveness of Allah who none has the right to be worshipped but Him, the Ever-lasting, the Self-subsisting and supporter of all, and I repent to Him” ten times, you will be rewarded as if you reconciled the enemies”.

I have heard that this Hadeeth is incorrect, and I believe it is correct; I seek your guidance regarding this Hadeeth. May Allah reward you!.

Praise be to Allaah.

It says in Majmoo’ Fataawa Ibn Baaz (26/328-330):

A pamphlet which includes false ahaadeeth:

Praise be to Allaah the Lord of the Worlds, and blessings and peace be upon our Prophet Muhammad and all his family and companions. This was answered by the Shaykh on 25/1/1414 AH:

I have studied a pamphlet which says:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

‘O ‘Ali, do not sleep until you have done five things: reciting the entire Qur’aan, giving four thousand dirhams in charity, visiting the Ka’bah, safeguarding your place in Paradise and reconciling with your opponent.’ ‘Ali said: How can I do that, O Messenger of Allaah? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Do you not know that if you recite Soorat al-Ikhlaas –Qul Huwa Allaahu Ahad – three times you have recited the entire Qur’aan? And if you recite al-Faatihah four times you have given four thousand dirhams in charity; and if you say There is no god except Allaah alone with no partner or associate; to Him be dominion and praise, He gives life and causes death, and He is Able to do all things, ten times, you have visited the Ka’bah; and if you say There is no strength and no power except with Allaah, the Most High, the Almighty, ten times, you have safeguarded your place in Paradise; and if you say I seek forgiveness from Allaah, besides Whom there is no other god, the Ever-Living, the Eternal), ten times you have reconciled with your opponent.’

What this pamphlet contains was not narrated in any of the reliable books of hadeeth, rather it is a mawdoo’ (fabricated) hadeeth which was falsely attributed to the Messenger (peace and blessings of Allaah be upon him).

Hence I warn my Muslim brothers against being deceived by this hadeeth and other fabricated reports, or printing and distributing them among the Muslims, because that is misguiding the common folk and confusing them, and telling lies about the Messenger of Allaah (peace and blessings of Allaah be upon him), who issued a stern warning to the one who does that deliberately, as he (peace and blessings of Allaah be upon him) said in the saheeh hadeeth: “Telling lies about me is not like telling lies about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” Saheeh al-Bukhaari (1229); Introduction to Saheeh Muslim (4). And he said: “Whoever narrates a hadeeth from me thinking that it is false is a liar.” Introduction to Saheeh Muslim (1).

In the saheeh reports narrated from the Messenger (peace and blessings of Allaah be upon him) and compiled in the reliable books of Saheeh, Sunan and Musnads there is sufficient information and the one whom Allaah guides to goodness has no need to turn to the reports of liars and fabricators. I ask Allaah to bless us all with beneficial knowledge and to enable us to do good deeds and to avoid all the paths of misguidance and deviance, for He is All-Hearing and Ever Near. And peace be upon you and the mercy of Allaah and His Blessings.

Grand Mufti of the Kingdom of Saudi Arabia, Head of the Council of Senior Scholars and the Council for Academic Research and Issuing Fatwas.

This hadeeth has also been dealt with in the answer to question no. 30765 in which Shaykh Ibn ‘Uthaymeen and the Standing Committee are quoted as saying that this hadeeth is da’eef (weak).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2807. The authors of the Six Books

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The authors of the Six Books

Who are the authors of the Six Books, and are there any da’eef (weak) ahaadeeth in their books?

Praise be to Allaah.

The authors of the Six Books are:

1- Imam al-Bukhaari

2- Imam Muslim

3- Imam Abu Dawood

4- Imam al-Tirmidhi

5- Imam al-Nasaa’i

6- Imaam Ibn Maajah

There follow brief details about each of them.

1 – Imam al-Bukhaari

His full name was Abu ‘Abd-Allaah Muhammad ibn Ismaa’eel ibn Ibraaheem ibn al-Mugheerah ibn Bardizbah al-Ja’fi al-Bukhaari. His grandfather al-Mugheerah was a freed slave of al-Yamaan al-Ja’fi, the governor of Bukhaarah, so he took his name after he became Muslim. Imam al-Bukhaari was born in Bukhaara in 194 AH. He grew up an orphan and started to memorize ahaadeeth before he was ten years old. When he was a young man he set out to travel to Makkah and perform the obligation of Hajj. He stayed in Makkah for a while, studying under the imams of fiqh, usool and hadeeth. Then he began to travel around, going from one Islamic region to another, for sixteen years in all. He visited many centers of knowledge where he collected ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) until he had compiled more than 600,000 ahaadeeth. He referred to one thousand scholars of hadeeth and discussed these reports with them. These scholars were people who were known for their sincerity, piety and sound belief. From this huge number of ahaadeeth he compiled his book al-Saheeh, following the most precise scientific guidelines in his research as to their authenticity and in distinguishing the saheeh (sound) from the weak, and in finding out about the narrators, until he recorded in his book the most sound of the sound, although it does not contain all the saheeh ahaadeeth. The book’s full title is al-Jaami’ al-Saheeh al-Musnad min Hadeeth Rasool-Allaah (peace and blessings of Allaah be upon him) wa Sunanihi wa Ayaamihi.

The governor of Bukhaara wanted al-Bukhaari to come to his house to teach his children and read ahaadeeth to them. But al-Bukhaari refused and wrote to him: “Knowledge is to be sought in its own house,” meaning that knowledge is to be sought not summoned. Whoever wanted to learn from the scholars should go to them in the mosque or in their houses. So the governor bore a grudge against him and ordered that he be expelled from Bukhaara. So he went to the village of Khartank which is near Samarqand, where he had relatives, and he settled there until he died in 256 AH at the age of 62. May Allaah have mercy upon him.

2 – Imam Muslim

His full name was Muslim ibn al-Hajjaaj ibn Muslim al-Qushayri al-Nisapoori Abu’l-Husayn. He is one of the leading scholars of hadeeth and one of the most knowledgeable. He was born in Nisapoor on the day that Imam al-Shaafa’i died in 204 AH. He studied in Nisapoor, and when he grew up he traveled to Iraq and the Hijaaz to learn hadeeth. He heard ahaadeeth from many shaykhs, and many scholars of hadeeth narrated from him. The most famous of his books is his Saheeh which is known as Saheeh Muslim. This is one of the six reliable books of hadeeth. He spent nearly fifteen years compiling this book, which is second only to Saheeh al-Bukhaari in status and in the strength of its ahaadeeth. Many scholars have written commentaries on his Saheeh.

His books also include Kitaab al-Tabaqaat, Kitaab al-Jaami’ and Kitaab al-Asma’, and others which exist in printed and manuscript form. He died in the city of Nasarabad, near Nisapoor, in 261 AH, at the age of 57. May Allaah have mercy on him.

3 – Imam Abu Dawood

His full name was Sulaymaan ibn al-Ash’ath ibn Shaddaad ibn ‘Amr ibn Ishaaq ibn Basheer al-Azdi al-Sajistani, from Sajistan. Abu Dawood was the leading hadeeth scholar of his age. He is the author of al-Sunan, which is one of the six reliable books of hadeeth. He was born in 202 AH. He traveled to Baghdad where he met Imam Ahmad ibn Hanbal and stayed with him; he also looked like him. He also traveled to the Hijaz, Iraq, Khurasaan, Syria, Egypt and the borders of the Islamic world. Al-Nasaa’i, al-Tirmidhi and others narrated hadeeth from him. He attained the highest degree of piety and righteousness. His book al-Sunan includes more than 5300 ahaadeeth.

The caliph Abu Ahmad Talhah (al-Muwaffaq al-‘Abbaasi) asked three things of him: the first was that he should move to Basrah and settle there, so that seekers of knowledge could come to him, thus bringing more people to settle there. The second was that he should teach al-Sunan to his children. The third was that he should give exclusive classes to his children, for the children of the caliph should not sit with the common people. Abu Dawood said to him: As for the first, yes; as for the second, yes; as for the third, no way, because all people are equal when it comes to knowledge. So the sons of al-Muwaffaq al-‘Abbaasi used to attend his lessons, and they would sit with a screen between them and the people. He remained in Basrah until he died in 275 AH. May Allaah have mercy on him.

4 – Imam al-Tirmidhi

His full name was Muhammad ibn ‘Eesa ibn Soorah ibn Moosa ibn al-Dahhaak al-Salami al-Tirmidhi, Abu Eesa. He came from Tirmidh, once of the cities of Transoxiana, after which he was named. He was one of the leading scholars of hadeeth and memorization of hadeeth. He was born in 209 AH and studied under al-Bukhaari; they had some of the same teachers. He began to seek ahaadeeth by travelling to Khurasaan, Iraq and the Hijaz. He became famous for his memorization of hadeeth, trustworthiness and knowledge. His shaykhs included Ahmad ibn Hanbal and Abu Dawood al-Sajistani. He compiled al-Jaami’ which is counted as one of the six reliable books of hadeeth. In this book he examined the ahaadeeth in detail, which is of benefit to students of fiqh, because he mentions the ahaadeeth and most of his ahaadeeth deal with rulings of fiqh. He mentions the isnaads and lists the Sahaabah who narrated the hadeeth, so what he believes is saheeh he says is saheeh, and what he believes is da’eef he says is da’eef. He explains who among the fuqaha’ accepted the hadeeth and who did not. His Jaami’ is the most comprehensive of the books of al-Sunan, and is the most useful to the muhaddith (hadeeth scholar) and faqeeh. His other works include Kitaab al-Shamaa’il al-Nabawiyyah and al-‘Ilal fi’l-Hadeeth. He was blind for the latter part of his life, after he had travelled around and compiled saheeh reports from prominent and well-versed scholars. He died in 279 AH at the age of 70. May Allaah have mercy on him.

5 – Imam al-Nasaa’i

His full name was Ahmad ibn Shu’ayb ibn ‘Ali ibn Sinaan ibn Bahr ibn Dinar al-Nasaa’i, Abu ‘Abd al-Rahmaan. He came from the city of Nasa in Khurasaan, after which he was named (Nasawi or Nasaa’i). He was born in 215 AH, and he was one of the leading scholars and muhaddiths of his time. His comments on al-jarh wa’l-ta’deel (the study of the soundness or otherwise of narrators of hadeeth) are highly esteemed by the scholars. Al-Haakim said: I heard Abu’l-Hasan al-Daaraqutni say more than once, “Abu ‘Abd al-Rahmaan is the foremost among all scholars of hadeeth, and he is the best evaluator of narrators of his time.”

He was extremely pious and righteous, and he used to regularly observe the best kind of fasting (the fasting of Dawood), he used to fast on alternate days. He lived in Egypt, where his books became famous and people learned from him. Then he moved to Damascus, where he died on Monday 13 Safar 300 AH, at the age of 85. May Allaah have mercy on him.

6 – Imam Ibn Maajah

His full name was Muhammad ibn Yazeed al-Rab’i al-Qazwayni, Abu ‘Abd-Allaah. His father Yazeed was known as Maajah, so he was known as Ibn Maajah. The name al-Rab’i refers to Rabee’ah, after whom he was named because his father was a freed slave of Rabee’ah . He was a famous hafiz and the author of the book of hadeeth called al-Sunan. He was born in Qazwayn, after which he was named, in 209 AH. He travelled to Iraq, Basrah, Kufa, Baghdad, Makkah, Syria, Egypt and al-Rai to write down hadeeth. He wrote three books during his travels: a book on Tafseer; a book on history, in which he compiled the reports of men who had written down reports of the Sunnah from the time of the Sahaabah until his own time; and his book al-Sunan. Ibn Maajah died on Monday 22 Ramadaan 273 AH, at the age of 64. May Allaah have mercy on him.

Ruling on the ahaadeeth in these books:

With regard to Saheeh al-Bukhaari and Saheeh Muslim, the ummah accepts the ahaadeeth that are contained in these books, and they are agreed that everything in them is saheeh apart from a very few phrases which al-Bukhaari and Muslim narrated in order to explain why they are not sound, either explicitly or implicitly, as the scholars who wrote commentaries on these two books, such as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), have explained. With regard to the other books of Sunan, they are not free of some da’eef (weak) ahaadeeth here and there. Some of them are noted as such by the authors themselves, and others have been pointed out by other scholars. They did not point out all the weak ahaadeeth, because they narrated the ahaadeeth with their isnaads, so it is easy for the scholars to tell the saheeh ahaadeeth from the da’eef by checking the chain of narrators and knowing who is reliable and who is weak.

Among the famous scholars in this field were Ahmad, al-Daraqutni, Yahya ibn Ma’een, Ibn Hajar, al-Dhahabi, al-Waaqi and al-Sakhaawi. Among the contemporary scholars in this field are al-Albaani, Ahmad Shaakir and others. May Allaah have mercy on them all.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2808. The du’aa’ which saved the Sahaabi from the thief, in which are the words “Yaa Wadood, yaa Dhaa’l-‘arsh il’majeed (O Most Loving, O Owner of the majestic Throne)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The du’aa’ which saved the Sahaabi from the thief, in which are the words “Yaa Wadood, yaa Dhaa’l-‘arsh il’majeed (O Most Loving, O Owner of the majestic Throne)”

I would like to find out the status of these ahaadeeth, because I received this message via e-mail and I do not know how sound it is:

Read it three times and Allaah will answer, in sha Allaah.

“O Most Loving, O Most Loving, O Owner of the majestic Throne, O Initiator, O Returner, O You Who do whatever You will, I ask You by the Light of Your Countenance which fills the pillars of Your Throne, and I ask You by Your Power by which You control all of Your creation, and I ask You by Your mercy which encompasses all things, there is no god but You, O Helper help me” – three times.

Praise be to Allaah.

The du’aa’ mentioned was narrated in a hadeeth which tells a story that is well known and widely circulated in chat rooms and forums, and perhaps it is appropriate to quote it so that we may explain about it.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: There was one of the companions of the Prophet (peace and blessings of Allaah be upon him), one of the Ansaar, who was known by the kunyah of Abu Mu’allaq. He was a merchant who did trade with his own wealth and on behalf of others, and he used to travel all over, and he was a pious ascetic. He went out on one occasion and was met by an armed thief who said to him: Give me what you have, for I will kill you. He said: You do not need my blood, all you want is the wealth. He said: As for the wealth, it is mine; all I want is your blood. He said: If you insist, then let me pray four rak’ahs. He said: Pray as much as you want. So he did wudoo’, then he prayed four rak’ahs, and among the words that he said in du’aa’ in the last prostration were: “O Most Loving, O Most Loving, O Owner of the majestic Throne, O Initiator, O Returner, O You Who do whatever You will, I ask You by the Light of Your Countenance which fills the pillars of Your Throne, and I ask You by Your Power by which You control all of Your creation, and I ask You by Your mercy which encompasses all things, there is no god but You, O Helper help me” – three times.

He said this du’aa’ three times, then he saw a horseman who was holding a spear between the ears of his horse, and when the thief saw him, he turned to him and stabbed him and killed him, then he turned to him and said: Get up. He said: Who are you, may my father and mother be sacrificed for you? Allaah has helped me by you today. He said: I am an angel from the fourth heaven. When you said your du’aa’ the first time, I heard the gates of heaven tremble, then when you said your du’aa’ the second time I heard a noise from the people of heaven, then when you said your du’aa’ the third time it was said to me: The du’aa’ of one who is in distress, and I asked Allaah to let me kill him.

Anas (may Allaah be pleased with him) said: So you should know that whoever does wudoo’ and prays four rak’ahs and recites this du’aa’, will receive an answer, whether he is in distress or not.

Narrated by Ibn Abi’l-Dunya in Majaabi al-Da’wah (64) and al-Hawaatif (24). It was also narrated via this isnaad by al-Laalkaa’i in Sharh Usool al-I’tiqaad (5/166), in a chapter entitled Siyaaq ma ruwiya min karaamaat Abi Mu’allaq (Reports of the miracles of Abu Mu’allaq). And it was narrated by Abu Moosa al-Madeeni – as stated by al-Haafiz Ibn Hajar in al-Isaabah (7/379) in his biography of Abu Mu’allaq al-Ansaari, and he quoted it in full in his book al-Wazaa’if. It was narrated from him by his student Ibn al-Atheer in Asad al-Ghaabah (6/295). All of them narrated it via al-Kalbi from Anas (may Allaah be pleased with him).

But the report of al-Kalbi was unclear and the reports from him varied.

On one occasion he narrated it from al-Hasan from Anas – as in the report of Ibn Abi’l-Dunya.

On another occasion he narrated it from al-Hasan from Ubayy ibn Ka’b – as mentioned by Ibn Hajar in al-Isaabah, concerning the isnaad of Abu Moosa al-Madeeni.

On another occasion he narrated it from Abu Saalih from Anas – as in the report of Ibn al-Atheer from Abu Moosa al-Madeeni.

Shaykh al-Albaani (may Allaah have mercy on him) said:

This isnaad is problematic, and the problem stems either from the unknown al-Kalbi or from someone further back in the isnaad than him. Al-Hasan – i.e., al-Basri – was mudallis and he used the word ‘an [meaning “from”], so the isnaad is weak.

It is strange that Abu Mu’allaq is mentioned as being one of the Sahaabah, but they did not mention anything to prove that he was such, apart from this fabricated text with this weak isnaad. Hence – and Allaah knows best – it was not narrated by Ibn ‘Abd al-Barr in al-Isti’aab. Al-Dhahabi said in al-Tajreed (2/204): He has an amazing hadeeth, but its isnaad includes al-Kalbi, who is not thiqah (trustworthy). It is narrated in Mujaaboo al-Da’wah, and you can see when you read it that he said concerning al-Kalbi: He is not thiqah (trustworthy). This indicates that no attention was paid to what he said in the isnaad, “he is not the author of the Tafseer”, because al-Kalbi who is the author of the Tafseer is known not to be trustworthy. It says in al-Mughni: They rejected him, and he was regarded as a liar by Sulaymaan al-Taymi, Zaa’idah, and Ibn Ma’een. He was also rejected by Ibn Qattaan and ‘Abd al-Rahmaan.

It is also strange that this story was quoted by Ibn al-Qayyim at the beginning of his book al-Jawaab al-Kaafi li man sa’ala ‘an al-Dawa’ al-Shaafi from this report of Ibn Abi’l-Dunya, attributing it to al-Hasan without commenting on its isnaad!

Al-Silsilah al-Da’eefah (5737)

I say:

Al-Kalbi has a corroborating report from Maalik ibn Dinar. Al-Qushayri narrated a similar story in al-Risaalah al-Qushayriyyah (2/85, 86, chapter on Du’aa’) and said:

Abu’l-Husayn ‘Ali ibn Muhammad ibn Bashraan in Baghdad told us: Abu ‘Amr ‘Uthmaan ibn Ahmad, who was known as Ibn al-Sammaak, told us: Muhammad ibn ‘Abd Rabbihi al-Hadrami told us: Bishr ibn ‘Abd al-Malik told us: Moosa ibn al-Hajjaaj told us: Maalik ibn Dinar said: al-Hasan told us, from Anas ibn Maalik (may Allaah be pleased with him) … and he quoted the hadeeth.

But this corroborating report is not valid, because there are two problems with this isnaad:

-1-

Muhammad ibn ‘Abd Rabbihi al-Hadrami – I could find no biography for him.

-2-

Bishr ibn ‘Abd al-Malik, who narrated it from Moosa ibn al-Hajjaaj: I do not know him either. There were three men with this name whose biographies I found:

(i) Bishr ibn ‘Abd al-Malik al-Khuzaa’i, their freed slave from Mosul, who narrated from Ghassaan ibn al-Rabee’ and Muhammad ibn Sulayman Laween and a number of others. Al-Tabaraani narrated from him.

(ii) Bishr ibn ‘Abd al-Malik Abu Yazeed al-Kufi who settled in Basra. He narrated from ‘Awn ibn Moosa and ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Ibraaheem al-Ansaari. Abu Haatim wrote from him in Basra and Abu Zur’ah narrated from him. He was asked about him and said he was a Shaykh.

Al-Jarh wa’l-Ta’deel by Ibn Abi Haatim (2/362).

(iii) Bishr ibn ‘Abd al-Malik al-‘Utbi, who narrated from Yahya ibn Sa’eed al-Ansaari. Abu Sa’eed al-Ashajj narrated from him.

Al-Thiqaat by Ibn Hibbaan (6/97).

As you can see, it seems that none of them are the one mentioned in the hadeeth.

But al-Haafiz Ibn Makoola mentioned in al-Ikmaal (5/101) a report narrated from Moosa ibn al-Hajjaaj under the name of Bishraan ibn ‘Abd al-Malik, and he said:

As for Bishraan, he is Bishraan ibn ‘Abd al-Malik, and I think he was Mawsili (from Mosul). He narrated hadeeth from Moosa ibn al-Hajjaaj ibn ‘Imraan al-Samarqandi in Baysaan from Maalik ibn Dinar.

End quote.

Perhaps this is the one who is referred to, and his name was shortened in the book of al-Qushayri to Bishr.

As for Ibn al-Sammaak, he is thiqah (trustworthy). His biography is in Siyar A’laam al-Nubala’ by al-Dhahabi (17/312).

The same is true of Maalik ibn Dinar (d. 127 AH). His biography is in Tahdheeb al-Tahdheeb (10/15).

To sum up:

The story and the du’aa’ are not saheeh (sound) in any way whatsoever, although there is nothing wrong with the phrases used in the du’aa’; rather the words are sound and good, as testified by the texts of the Qur’aan and Sunnah. But that does not mean that the one who says this du’aa’ will necessarily be saved, or that we should believe that Allaah will help the one who says it. Such matters depend on the soundness of the isnaad going back to the Prophet (peace and blessings of Allaah be upon him). As the isnaad in this case is not saheeh, we should not believe that. But if anyone wants to memorize these words and recite them in du’aa’, without regarding them as something that is prescribed in Islam, there is nothing wrong with that in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2809. Clarification about the spread of innovated du’aa’s

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Clarification about the spread of innovated du’aa’s

I seek your advice regarding a matter that became widespread on the internet. This is writing fabricated ahadeeth and innovated du’as on forums. We do not know if those ahadeeth and du’as are sound or weak. People became attached to such things; they forward them to one another via the internet and mobile phones.

Among these du’as I read ‘A du’a that shook the heavens’: “Oh All-Loving, Oh All-Loving! Oh Lord of The Mighty Throne! Oh Who creates from the very beginning and restores life! Oh Doer of All that He intends! I ask You by the light of Your Face that lightened Your Throne, and ask You by Your Power by which You control All creatures, and by Your mercy that comprehend every thing, There is no God except You. Oh Who Helps! Help me”

Then I read that this du’a is innovated. So many similar things are being spread.

What shall we do when we find such ahadeeth in days where temptations are so many? I seek your advice regarding this matter so that I put it on forums, hoping that it limits such mistakes.

Please remember to make du’a for me, make du’a that Allah gives me success in my study, ease our anguish, and bless us with righteous offspring and to keep them on the straight path. Make du’a that Allah cures the Muslim patients. May Allah reward you and bless you with the high paradise! May he make the knowledge you provide beneficial for all Muslims!.

Praise be to Allaah.

In recent years we have – unfortunately – seen a serious spread of an abhorrent sin that is a major sin and one that dooms people to Hell, but many people are heedless of it, and thus their religious commitment is corrupted thereby, and they show a great deal of disrespect towards the Noble Messenger Muhammad (peace and blessings of Allaah be upon him). This phenomenon is the spread of ahaadeeth that are falsely attributed to the Prophet (peace and blessings of Allaah be upon him) and the grave audacity to narrate things from him (peace and blessings of Allaah be upon him) without checking or verifying them.

Hence we and every Muslim who feels a sense of pride in his religion must remind the people and tell them of the seriousness of what they take so lightly, and we must warn them of how bad the situation is, out of sincerity towards Allaah and to His Messenger and to the ordinary Muslims.

So we say:

Firstly:

Our duty is to support the Prophet (peace and blessings of Allaah be upon him) and to love him properly by following him properly and protecting the purity of his sharee’ah at a time when the fools and haters are showing a great deal of disrespect towards him (peace and blessings of Allaah be upon him). Undoubtedly one of the greatest ways of supporting the faith and honouring the Messenger is being truthful in narrating his words and reports from him, and rejecting the lies that are attributed to him. If we know that no one would accept to have words attributed to him that he did not say, then what should we think about the Messenger who received Revelation from Allaah, may He be blessed and exalted, and his eternal sharee’ah which came to set the affairs of all people straight until the Day of Resurrection? Undoubtedly he (peace and blessings of Allaah be upon him) is the one who would most hate to have lies attributed to him. Hence al-Mugheerah ibn Shu’bah (may Allaah be pleased with him) narrated that he said: “Lying about me is not like lying about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by Muslim in the Introduction to his Saheeh (no. 4). Al-Haafiz Ibn Hibbaan included a similar hadeeth from Abu Hurayrah under the heading: Chapter: Inevitability of entering Hell for one who attributes anything to al-Mustafa (peace and blessings of Allaah be upon him) when he does not know whether it is sound.

By Allaah, the Muslim is astounded when he sees people doing their utmost to avoid falling into blatant sin, such as cheating, backbiting, stealing or committing zina, then they treat this matter with such carelessness, thinking that it is insignificant when in fact it is very serious before Allaah. So you see them memorizing false ahaadeeth and narrating them in gatherings and on websites, and they do not take care to ask about that or to verify whether they are saheeh (sound).

Secondly:

Everyone who spreads a hadeeth without ascertaining whether it is saheeh – whether that is via a text message or in an internet forum or transferring it from one site to another or attaching it to an e-mail – should understand that he is deserving of that punishment in the Hereafter, both he and the one who fabricated the hadeeth in the first place. The crime of transmitting it without verifying it is like the crime of the liar who has the audacity to show disrespect towards the Messenger (peace and blessings of Allaah be upon him).

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me thinking that it is false is one of the liars.” Narrated by Muslim in the Introduction to his Saheeh (p. 7).

Al-Nawawi said, commenting on this hadeeth in Sharh Muslim (1/65):

This is a stern warning against lying or taking part in narrating lies. The one who thinks that what he is narrating is mostly likely false but still narrates it is a liar; how can he not be a liar when he is narrating something that did not happen? End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said in Tamaam al-Minah (32-34):

Many writers – especially in the current era – regardless of their madhhabs and specialities, narrate ahaadeeth that are attributed to the Prophet (peace and blessings of Allaah be upon him) without pointing out which are da’eef (weak), either because they are ignorant of the Sunnah or they are too lazy to refer to the books of specialists. Abu Shaamah said in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith (p. 54): This, according to the scholars of hadeeth and of usool and fiqh is a mistake, and it should be pointed out if known, otherwise it comes under the warning in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me thinking that it is false is one of the liars.” Narrated by Muslim. End quote.

This is the ruling of one who keeps quiet about da’eef (weak) ahaadeeth about righteous deeds! So how about if it has to do with rulings and the like?

It should be noted that the one who does that has to be one of two things:

1 – Either he knows that these ahaadeeth are weak but he does not point out their weakness, so he is deceiving the Muslims and he definitely is included in the warning mentioned. Ibn Hibbaan said in his book al-Du’afa’ (1/7-8): This report indicates that the one who narrates something that is not saheeh from the Prophet (peace and blessings of Allaah be upon him), which is something fabricated about him and he know that, then he is like one of the liars, but the apparent meaning of the report is stricter than that. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever narrates a hadeeth from me thinking that it is false ...” And he did not say ‘and he is certain that it is false’. So anyone who doubts whether what he is narrating is saheeh or not is included in the apparent meaning of this report.

2 – Or he does not know that it is weak, but he is also sinning because he is attributing it to the Prophet (peace and blessings of Allaah be upon him) without knowledge, and he (peace and blessings of Allaah be upon him) said: “It is sufficient lying for a man to speak of everything that he hears.” Narrated by Muslim in the Introduction to his Saheeh (no. 5)

So he has a share of the sin of the one who told the lie about the Messenger of Allaah (peace and blessings of Allaah be upon him), because the Prophet (peace and blessings of Allaah be upon him) indicated that the one who speaks of everything that he hears – and the one who writes everything that he hears – will inevitably lie about him (peace and blessings of Allaah be upon him), and thus he is one of the two liars, the first of whom is the one who fabricates it and the second of whom is the one who spreads it.

Ibn Hibbaan also said (1/9): The report also contains a rebuke to the one who speaks of everything that he hears, unless he knows that it is definitely sound. End quote.

Al-Nawawi stated that if a person does not know whether a hadeeth is weak, it is not permissible for him to quote it as evidence without examining it if he is knowledgeable, or asking scholars about it if he is not knowledgeable.

End quote from Shaykh al-Albaani (may Allaah have mercy on him).

Thirdly:

What these people are falling into – when they spread ahaadeeth without checking or verifying – is very serious, as they spread what they fabricate far and wide and it is read by millions of people, and it is transmitted through many generations. The one who fabricated it and the one who helped him to spread it will bear that sin until the Day of Resurrection.

It was narrated from Samurah ibn Jundub (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Last night I saw two men come to me … they said: ‘The one whom you saw with the side of his mouth being torn is the liar who tells lies that are conveyed from him until they reach the horizon; that will be done to him until the Day of Resurrection.’” Narrated by al-Bukhaari (6096).

Fourthly:

All we can do – in the light of all these warnings – is to remind ourselves and our Muslim brothers to fear Allaah with regard to our religion and sharee’ah, and not to be the cause of doom and corruption. Propagating false ahaadeeth is one of the worst means of corrupting religion; the Jews and Christians were only doomed when they fabricated lies against Allaah and His Messengers, and they attributed things to their religions that the Messengers did not bring, thus they incurred the wrath and anger of Allaah.

Does these people who are so careless about fabricating ahaadeeth without verifying them want to be included with those with whom Allaah is angry and whom He has cursed?!

Would anyone want to be a tool for the propagation of corrupting material, or to help the heretics who tell lies against our sharee’ah and our Prophet?!

Or would he work to propagate ahaadeeth without checking them to imitate groups that follow misguidance such as the Raafidis who have filled the world with lies against the Prophet (peace and blessings of Allaah be upon him) and the members of his household?!

Do these people realize that their prayer, fasting and worship will not avail them anything before Allaah and will not ward off from them the shame and sin of that lie, if they take part in propagating these false ahaadeeth?!

There may be a sin that a person commits, taking it lightly, but it will cause him to fall into the Fire and be the cause of his doom.

Abu’l-Wafa’ ‘Ali ibn ‘Aqeel al-Hanbali said:

Our Shaykh Abu’l-Fadl al-Hamdaani said: Those who introduce innovations in Islam and fabricate ahaadeeth are worse than the heretics, because the heretics want to corrupt the religion from without, but these people want to corrupt it from within. They are like the people of a city who want to spread evil and corruption inside it, but the heretics are like those who are besieging it from without, and those evildoers within are able to open the gate to the enemy. They are more dangerous to Islam than those who do not claim to be Muslims. End quote.

Quoting from al-Mawdoo’aat by Ibn al-Jawzi (1/51).

Fifthly:

After all of that there comes to you one who apologizes for his mischief and spreading false ahaadeeth by saying: The weak ahaadeeth may be quoted as evidence with regard to righteous deeds.

But he should understand that this is the deception of the shaytaan, and it is a sign of sophisticated ignorance; the one who says this will increase his burden of sin. This principle, which was mentioned by some scholars, is subject to a number of conditions, which must be followed by the one who wants to apply it. They are:

1- The hadeeth should have to do with righteous deeds for which there is a basis in sharee’ah, and not with matters of ‘aqeedah, rulings or reports on which fiqh and actions are based. It should not have to do with righteous deeds for which there is no basis in sharee’ah.

2- It should not be very weak (da’eef). It is not permissible to narrate or act upon mawdoo’ (fabricated) and munkar ahaadeeth, according to scholarly consensus.

3- It should not be believed that it can be attributed to the Prophet (peace and blessings of Allaah be upon him).

4- The one who narrates the hadeeth should state clearly that it is weak, or he should indicate its weakness by using phrases to indicate that it is weak: it was narrated, it was said, and so on.

These conditions are derived from the words of al-Haafiz Ibn Hajar in his book Tabyeen al-‘Ajab and some of them were narrated from al-‘Izz ibn ‘Abd al-Salaam ibn Daqeeq al-Eid.

For information on accepting weak ahaadeeth, please see the answer to question no. 44877 and 49675.

So those scholars who follow this principle do not say that it is permissible to do what these people are doing by publishing every hadeeth and every report in the chat rooms, whether it is saheeh or false or da’eef (weak).

Shaykh al-Albaani (may Allaah have mercy on him) said in Tamaam al-Minah (36):

Unfortunately we see many of the scholars – let alone the common folk – neglecting these conditions, so they act on the basis of a hadeeth without knowing whether it is saheeh or da’eef, and if they know it is weak they do not know to what extent – is it slightly weak or is it so weak that it may not be accepted? Then they demonstrate that they are accepting it and acting upon it as if it were a saheeh hadeeth . Hence there are many acts of worship done by Muslims which are not valid, and which distract them from valid acts of worship which were narrated with sound isnaads. End quote.

Sixthly:

If a person repents from propagating false ahaadeeth or he finds out that what he was doing is haraam after he was unaware of the ruling, then the door of repentance is open, but it is subject to the condition of disclosure after concealment, and correction after corruption.

Allaah says (interpretation of the meaning):

“Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful”

[al-Baqarah 2:160]

Hence every Muslim should propagate saheeh hadeeth instead of false and fabricated ones. The books of the saheeh Sunnah are filled – by Allaah’s grace – with proven ahaadeeth which if a man were to spend his life memorizing and studying them, he would hardly be able to do it. It is sufficient to find a scholar of hadeeth who has judged a hadeeth to be saheeh and acceptable, so let him accept it from him and propagate the hadeeth along with the scholar’s ruling on it.

But if it so happens that he has propagated weak ahaadeeth, then he must publish the comments of the scholars concerning them. On our site there are a number of answers concerning weak ahaadeeth that are widespread on forums, and he can make use of these answers. That includes the hadeeth mentioned in the question, which has been explained as da’eef (weak) in the answer to question no. 98821.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2810. False ahaadeeth about calligraphers and tailors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

False ahaadeeth about calligraphers and tailors

How sound are the following ahaadeeth?

The Messenger (peace and blessings of Allaah be upon him) said: “Calligraphers and tailors eat from the depths of their eyes” and he (peace and blessings of Allaah be upon him) said: “You should learn how to write well, for it is one of the keys to provision”.

What is the meaning of the first hadeeth?

May Allaah reward you with good.

Praise be to Allaah.

Firstly:

As for the first hadeeth, we could not find it in any of the reliable books of hadeeth, and we could not find any report that conveyed a similar meaning. It seems that it is a fabrication of the masses who attribute everything to the Prophet (peace and blessings of Allaah be upon him) without paying any attention to the warning issued to those who tell lies about him (peace and blessings of Allaah be upon him).

The meaning may be correct, for calligraphy and tailoring are skills that rely on good eyesight and involve extensive use of one's eyes; hence the livelihood of calligraphers and tailors comes from their eyes that they depend upon.

But the fact that the meaning is correct does not make it permissible for anyone to attribute to the Prophet (peace and blessings of Allaah be upon him) something that he did not say. Fabricators have attributed a great deal to the Prophet (peace and blessings of Allaah be upon him), especially with regard to trades and professions, so as to market their wares and boast about what they do well. Imam Ibn al-Jawzi even wrote a chapter in his book al-Mawdoo’aat (2/251) about tailoring, in which he quoted some of the ahaadeeth that have been fabricated about this topic.

Secondly:

As for the hadeeth, “You should learn how to write well, for it is one of the keys to provision”, it is also a false and fabricated hadeeth which has no basis in the books of sound ahaadeeth. It was quoted by al-San’aani in al-Mawdoo’aat (39), al-Fatani in Tadhkirat al-Mawdoo’aat (135), al-‘Ajlooni in Kashf al-Khafa’ (2/71) and al-Shawkaani in al-Fawaa’id al-Majmoo’ah (147).

The poor style is obvious in the wording of the two hadeeths, and there is no sign of wisdom or the light of guidance in them; they do not resemble the speech of the Prophet (peace and blessings of Allaah be upon him) as it usually appears in his hadeeth.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning the signs of a fabricated hadeeth:

Its wording does not resemble the speech of the Prophets, let alone the speech of the Messenger of Allaah (peace and blessings of Allaah be upon him) which is Revelation (Wahy) which was revealed to him, as Allaah says (interpretation of the meaning): “Nor does he speak of (his own) desire. It is only a Revelation revealed” [al-Najm 53:3-4], i.e., he only spoke Revelation that was revealed. So this hadeeth is something that does not resemble the Revelation and does not even resemble the speech of the Sahaabah, like the hadeeth “Three things improve the eyesight: looking at greenery, flowing water and a handsome face.”

Al-Manaar al-Muneef, p. 61, 62

Then he mentioned some other signs:

The poor style of the wording of the hadeeth, and the way it sounds silly to the ear, like the hadeeth: “Four things never have their fill of four things: the female of the male, the earth of rain, the eye of looking and the ear of news.”

Al-Manaar al-Muneef (p. 99).

Thirdly:

Although we have stated above that these two hadeeth cannot be attributed to the Prophet (peace and blessings of Allaah be upon him), we have found in the words of the scholars and writers of literature something which indicates that they regarded it as good to be able to write well and they regarded good handwriting as a sign of refinement and good taste. We will quote some of their words here:

Al-Maawardi (may Allaah have mercy on him) said:

Because good handwriting is so important, it is obligatory for the one who wants to acquire knowledge to pay attention to two things:

1. Forming the letters properly

2. Writing the vowel points correctly

Anything more than that, such as writing beautifully is something extra and is not a condition of its being correct.

‘Ali ibn ‘Ubaydah said; Good handwriting is the eloquence of the hand and the delight of the heart. Abu’l-‘Abbaas al-Mubarrid said: Poor handwriting is bad manners.

Writing beautifully in addition to writing legibly is like speaking eloquently in addition to speaking clearly. Hence the Arabs said: Good handwriting is one of the two forms of eloquence. If the one who wants to be eloquent in speech cannot ignore grammar and style, even if he understands and makes others understand, the one who wants to write well must also write the letters correctly and give them a nice shape, even if he understands and makes others understand. There are people who developed fine handwriting and it became one of their main characteristics, until some of them became known scholars and masters of that field. But you find that scholars did not put too much effort into improving their handwriting because they are preoccupied with seeking knowledge, therefore you find that the handwriting of scholars is usually poor.

al-Fadl ibn Sahl said: It is a sign of a man’s being blessed that his handwriting is poor, because the time that he spends in improving his handwriting distracts him from memorizing and studying. Poor handwriting itself is not a blessing, rather the blessing is that he does not have something to distract him from seeking knowledge. Usually the one who has good handwriting is distracted from seeking knowledge by trying beautify his handwriting. In this sense, his poor handwriting means that he is blessed, even though poor handwriting is not itself a blessing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2811. Is there any particular virtue if ‘Arafah falls on a Friday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is there any particular virtue if ‘Arafah falls on a Friday?

Is it true that if ‘Arafah falls on a Friday when Jumu’ah prayer is held, it is equivalent to seven Hajjs?.

Praise be to Allaah.

Firstly:

We do not know of any hadeeth which says that if ‘Arafah falls on a Friday then Hajj in that year is equivalent to seven Hajjs, rather what is narrated is “seventy Hajjs” or “seventy-two Hajjs”, but neither of them is saheeh anyway.

The former was narrated in a hadeeth, but it is false and is not saheeh. As for the latter, we could not find any isnaad or matn (text) for it, so it has no basis.

The text of the hadeeth that has been narrated is:

“The best of days is the day of ‘Arafah, if it falls on a Friday, and it is better than seventy Hajjs on a day other than Friday.”

The imams judged this hadeeth to be false and not saheeh:

1. Ibn al-Qayyim (may Allaah have mercy on him) said:

As for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah or from any of the Sahaabah or Taabi’een, and Allaah knows best.

Zaad al-Ma’aad (1/65).

2. Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Da’eefah (207) – after ruling that the hadeeth is false and has no basis- :

As for the view of al-Zayla’i – according to what it says in Haashiyat Ibn ‘Aabideen (2/348): It was narrated by Razeen ibn Mu’aawiyah in Tajreed al-Sihaah – it should be noted that this book of Razeen’s is a compilation of the six books of Sunnah – al-Saheehayn, the Muwatta’ of Maalik, Sunan Abi Dawood, al-Nasaa’i and al-Tirmidhi – similar to the book of Ibn al-Atheer entitled Jaami’ al-Usool min Ahaadeeth al-Rasool, but in al-Tajreed there are many ahaadeeth for which there is no basis in any of these sources. That is also known from what the scholars have narrated from him, such as al-Mundhiri in al-Targheeb wa’l-Tarheeb, and this hadeeth is of that type; there is no basis for it in these books, or in any other well known book of hadeeth. In fact, the great scholar Ibn al-Qayyim stated in al-Zaad (1/17) that it is false. After discussing the merit of ‘Arafah coinciding with Friday in ten ways that he mentioned, he said: As for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah (peace and blessings of Allaah be upon him) or from any of the Sahaabah or Taabi’een.

This was supported by al-Manaawi in Fayd al-Qadeer (2/28), then by Ibn ‘Aabideen in al-Haashiyah. End quote.

In al-Silsilah al-Da’eefah (1193) it says:

Al-Sakhaawi said in al-Fataawa al-Haeethiyyah (2/105):

This was mentioned by Razeen in his Jaami’ and attributed to the Prophet (peace and blessings of Allaah be upon him), but he did not mention the Sahaabi who narrated it or anyone who transmitted it. End quote.

In al-Silsilah al-Da’eefah (3144) it says:

Al-Haafiz said in al-Fath (8/204), after quoting it from Razeen in al-Jaami’ and noting that he attributed it to the Prophet (peace and blessings of Allaah be upon him): I do not know whether it is valid or not, because he did not mention the Sahaabi who narrated it or anyone who transmitted it.

Al-Haafiz ibn Naasir al-Deen al-Dimashqi said in Fadl Yawm ‘Arafah:

The hadeeth “If the day of ‘Arafah falls on a Friday, it is equivalent to seventy-two Hajjs” is a false hadeeth and is not saheeh. Similarly the report narrated from Zurr ibn Hubaysh, that it is better than seventy Hajjs on a day other than Friday” is not proven. End quote.

3. Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: Is there anything narrated from the Prophet (peace and blessings of Allaah be upon him) about the virtue of Hajj being on a Friday?

He replied:

There is nothing narrated from the Prophet (peace and blessings of Allaah be upon him) about there being any special virtue in the Day of ‘Arafah falling on a Friday, but the scholars said that if it happens to fall on a Friday, that is a good thing.

Firstly – because it means that the Hajj is like the Hajj of the Prophet (peace and blessings of Allaah be upon him), as the Prophet’s standing in ‘Arafah happened to be on a Friday.

Secondly – because on Friday there is a hour when no Muslim slave stands to pray and asks his Lord for something but He will grant it to him, so that is more likely to be answered.

Thirdly – The Day of ‘Arafah is an Eid and Friday is an Eid, so if the two Eids come together, that is a good thing.

As for the commonly-held view that Hajj on a Friday is equivalent to seventy Hajjs, that is not correct.

Al-Liqa’ al-Shahriyyah, 34/question no. 18.

4. The scholars of the Standing Committee were asked:

Some people say that if the Day of ‘Arafah happens to fall on a Friday, as it does this year, it will be like doing seven Hajjs. Is there any evidence from the Sunnah for that?

They replied:

There is no saheeh evidence for that. Some people claim that it is equivalent to seventy Hajjs, or seventy-two, but that is not correct either.

Fataawa al-Lajnah al-Daa’imah (11/210, 211).

See also: Fath al-Baari (8/271); Tuhfat al-Ahwadhi (4/27)

Secondly:

Perhaps the reason why this view is so widely held among people is because it is mentioned in the books of the Hanafis and Shaafa’is.

The Hanafis said:

If ‘Arafah falls on a Friday it has the virtue of seventy Hajjs and all the people will be forgiven with no intermediary.

And they said:

The best of days is the day of ‘Arafah, if it falls on a Friday, and it is better than seventy Hajjs on a day other than Friday.

Radd al-Muhtaar ‘ala al-Durr al-Mukhtaar, 2/621

And the Shaafa’is said:

It was said that if the Day of ‘Arafah falls on a Friday, Allaah will forgive all the people in the place of standing, with no intermediary, and on a day other than Friday they will be forgiven with an intermediary i.e., it will be granted to the sinners because of the doers of good.

Mughni al-Muhtaaj (1/497).

Thirdly:

The fact that this hadeeth is false does not mean that there is no special merit in the Day of ‘Arafah falling on a Friday, rather Ibn al-Qayyim (may Allaah have mercy on him) mentioned ten special merits thereof, which we will quote here because they are of great benefit.

He (may Allaah have mercy on him) said:

The correct view is that Friday is the best day of the week and the day of ‘Arafah and the day of Sacrifice are the best days of the year, as are Laylat al-Qadr and the night before Friday. Hence if the day of ‘Arafah falls on a Friday, it is superior to all the other days in several ways:

1- Coincidence of two days that are the best of days.

2- It is a day in which there is an hour when prayers are answered. Most (scholars) are of the view that it is the last hour after ‘Asr, and the people in the place of standing are all there to offer du’aa’ and beseech Allaah.

3- It falls on the same day that the Messenger of Allaah (peace and blessings of Allaah be upon him) did Hajj.

4- People all over the world gather there to listen to the khutbah and pray Jumu’ah, and that coincides with the gathering of the people of ‘Arafah on the day of ‘Arafah in ‘Arafah, So the Muslims’ gathering in their mosques and their standing to offer du’aa’ and beseech Allaah coincide in a way that does not happen on any other day.

5- Friday is an Eid, and the day of ‘Arafah is an Eid for the people in ‘Arafah, hence it is makrooh for those who are in ‘Arafah to fast on this day.

Our Shaykh – i.e., Ibn Taymiyah – said: The day of ‘Arafah is only an Eid for those who are in ‘Arafah because they are gathered there, unlike the people in other regions, who only gather on the Day of Sacrifice. So it is an Eid for them. What is meant is that if the day of ‘Arafah falls on a Friday, it is two Eids in one.

6- It coincides with the day when Allaah perfected His religion for His believing slaves and completed His favour upon them, as it is proven in Saheeh al-Bukhaari that Taariq ibn Shihaab said: A Jew came to ‘Umar ibn al-Khattaab and said: O Ameer al-Mu’mineen, there is averse which you read in your Book; if it had been revealed to us Jews and we knew the day on which it was revealed, we would have taken it as a festival. He said: Which verse is that? He said: “This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion” [al-Maa'idah 5:3]. ‘Umar ibn al-Khattaab said: I know the day which it was revealed, and the place in which it was revealed. It was revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him) in ‘Arafah, on a Friday, when we were standing with him in ‘Arafah.

7- It coincides with the day of the greatest gathering and the great standing of the Day of Resurrection, for the Day of Resurrection will take place on a Friday as the Prophet (peace and blessings of Allaah be upon him) said: “The best day on which the sun rises is Friday. On it Adam was created, on it he was admitted to Paradise, on it he was expelled therefrom, and on it the Hour will begin. On that day there is an hour when no Muslim slave asks Allaah for something good but He will grant it to him.”

8- An act of worship or obedience done by the Muslims on Friday or the night before Friday are more than those done on other days, because even evildoers respect Friday and the night before it, and they think that if a person dares to commit sin at that time, Allaah will hasten his punishment and will not give him respite. This is something that is well established in their minds and they know it by experience, because of the great honour that this day has before Allaah, and because He chose it out of all other days, and undoubtedly standing in ‘Arafah on this day is better than on any other day.

9- It coincides with the day when Allaah gives people more in Paradise, which is a Friday. So if ‘Arafah falls on that day, it is extra special and enjoys a virtue that is not shared by any other day.

10- The Lord, may He be blessed and exalted, draws close to the people in the place of standing in the afternoon of the day of ‘Arafah, then He boasts of them before the angels.

For these reasons and others, Friday is superior to other days.

But as for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah or from any of the Sahaabah or Taabi’een. And Allaah knows best.

Zaad al-Ma’aad (1/60-65)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2812. A weak hadeeth about the virtue of praying qiyaam on the night before Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

A weak hadeeth about the virtue of praying qiyaam on the night before Eid

Is the hadeeth which speaks about praying qiyaam on the night before Eid saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ibn Maajah (1782) from Abu Umaamah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him): “Whoever spends the nights of the two Eids in praying qiyaam al-layl, seeking reward from Allaah, his heart will not die on the Day when hearts will die.”

This is a da’eef (weak) hadeeth which does not have any saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said in al-Adhkaar:

It is a da’eef hadeeth which we have narrated from Abu Umaamah in both marfoo’ and mawqoof reports, both of which are da’eef.

Al-Haafiz al-‘Iraaqi said in Takhreej Ahaadeeth Ihya’ ‘Uloom al-Deen: its isnaad is da’eef.

Al-Haafiz ibn Hajar said: This is a ghareeb hadeeth whose isnaad is mudtarib (unsound). See al-Futoohaat al-Rabaaniyyah, 4/235.

Al-Albaani mentioned it in Da’eef Ibn Maajah, and said it is mawdoo’ (fabricated).

He also mentioned it in Silsilat al-Ahaadeeth al-Da’eefah (521) and said, it is da’eef jiddan (very weak).

This hadeeth was narrated by al-Tabaraani from ‘Ubaadah ibn al-Saamit, who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever spends the night of (Eid) al-Fitr and the night of (Eid) al-Adha in prayer, his heart will not die on the Day when hearts will die.”

This is also da’eef (weak).

Al-Haythami said in Majma’ al-Zawaa’id: It was narrated by al-Tabaraani in al-Kabeer and al-Awsat. Its isnaad includes ‘Umar ibn Haroon al-Balkhi who is mostly da’eef. Ibn Mahdi and others praised him, but he was classed as da’eef by many. And Allaah knows best.

This was mentioned by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah (520); he said it is mawdoo’ (fabricated).

Al-Nawawi said in al-Majmoo’:

Our companions said: It is mustahabb to spend the nights before the two Eids in prayer and doing other acts of worship. Our companions quoted as evidence for that the hadeeth of Abu Umaamah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Eid in prayer, his heart will not die on the Day when hearts die.” According to a version narrated by al-Shaafa’i and Ibn Maajah: “Whoever spends the nights of the two Eids in praying qiyaam al-layl, seeking reward from Allaah, his heart will not die on the Day when hearts will die.” It was narrated from Abu’l-Darda’ with a mawqoof isnaad, and it was narrated from Abu Umaamah with a mawqoof isnaad and a marfoo’ isnaad, as stated above, but all the isnaads are da’eef. End quote.

Shaykh al-Islam Ibn Taymiyah said:

The ahaadeeth in which the nights before the two Eids are mentioned are falsely attributed to the Prophet (peace and blessings of Allaah be upon him). End quote.

This does not mean that it is not recommended to spend the night before Eid in prayer, rather qiyaam al-layl is prescribed on all nights. Hence the scholars agreed that it is mustahabb to spend the night before Eid in prayer, as is mentioned in al-Mawsoo’ah al-Fiqhiyyah, 2/235. Our point here is that the hadeeth which speaks of the virtue of spending this night in prayer is da’eef.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2813. Good deeds appear in the form of a man in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Good deeds appear in the form of a man in the grave

How sound is this hadeeth?

“When a person dies, whilst his relatives are busy with his funeral rites, a very handsome man stands at the head of the deceased and when the body is shrouded, that man comes in between the shroud and chest of the deceased, and after the burial, the people go back to their homes and the two angels Munkar and Nakeer come to the grave and they try to separate this handsome man from the deceased so that they will be able to question the deceased about his faith. But the good-looking man says: ‘He is my friend, he is my friend, and I will never leave him without intervening under any circumstances. If you are appointed to question him, then do as you are commanded, but as for me, I can never leave him until I admit him to Paradise.’ Then the handsome man turns to the deceased and says to him: ‘I am the Qur'aan that you used to recite in a loud voice sometimes and in a low voice sometimes. Do not worry. After the questioning of Munkar and Nakeer, there will be no sorrow after this day.’ When the questioning ends, the handsome man and the angels prepare a bed of silk filled with musk for the deceased in Paradise.”.

Praise be to Allaah.

What is narrated in the saheeh Sunnah about one’s good deeds taking a physical form and appearing in the form of a handsome man in the grave, including the deed of reciting the Holy Qur’aan, is as follows:

1-

It was narrated from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“When the believing slave is about to depart this world and enter the Hereafter, there come down to him from heaven angels with white faces like the sun, and they sit around him as far as the eye can see. They bring with them shrouds from Paradise and perfumes from Paradise…” until he said, describing the state of the believer in the grave:

“Then a voice calls out from heaven, ‘My slave has spoken the truth, so prepare for him a bed from Paradise and clothe him from Paradise, and open for him a gate to Paradise.’ Then there comes to him some of its fragrance, and his grave is made wide, as far as he can see. Then there comes to him a man with a handsome face and handsome clothes, and a good fragrance, who says, ‘Receive the glad tidings that will bring you joy this day.’ He says, ‘Who are you? Your face is a face which brings glad tidings.’ He says, ‘I am your righteous deeds.’ He says, ‘O Lord, hasten the Hour so that I may return to my family and my wealth.’”

Narrated by Ahmad (4/362); classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz (156).

2-

It was narrated that Buraydah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say:

“The Qur’aan will meet its companion on the Day of Resurrection when his grave is opened for him, in the form of a pale man. It will say to him, ‘Do you recognize me?’ He will say: ‘I do not recognize you.’ It will say: ‘I am your companion the Qur’aan, who kept you thirsty on hot days and kept you awake at night. Every merchant benefits from his business and today you will benefit from your good deeds.’ He will be given dominion in his right hand and eternity in his left, and there will be placed on his head a crown of dignity, and his parents will be clothed with priceless garments the like of which have never been seen in this world. They will say: ‘Why have we been clothed with this?’ It will be said: ‘Because your son used to recite Qur’aan.’ Then it will be said to him: ‘Recite and ascend in the degrees of Paradise,’ and he will continue to ascend so long as he recites, either at a fast pace or a slow pace .”

Narrated by Ahmad in al-Musnad (394) and Ibn Maajah in al-Sunan (3781); classed as hasan by al-Busayri in al-Zawaa’id and by al-Albaani in al-Silsilah al-Saheehah (2829).

Al-Suyooti said in his commentary on the hadeeth (2/1242):

“In the form of a pale man”. Al-Suyooti said: This is the one whose colour has changed. It is as if he comes in this form so as to resemble his companion in this world, or to draw attention to the fact that just as his colour changed in this world because of staying up at night to read Qur’aan, the Qur’aan will appear in a similar form because of its striving on the Day of Resurrection until its companion attains the ultimate goal in the Hereafter. End quote.

I have not found anything in the saheeh Sunnah to suggest that a man’s righteous deeds will appear in the form of a man in the grave except in these two hadeeths.

As for the hadeeth which you quoted, it is not narrated in any of the reliable books of Sunnah, and we have not found it with any isnaad, saheeh (sound) or da’eef (weak). Rather it is something that appears in some chat rooms or on some sites with no proof. Perhaps some ignorant person wrote it himself then attributed it to the Prophet (peace and blessings of Allaah be upon him), to encourage the people to respect the Qur’aan and pay attention to it, but these people do not know that telling lies about the Prophet (peace and blessings of Allaah be upon him) is one of the worst of sins that doom a person to the Fire of Hell, and the good intention does not remove the burden of sin for those who tell lies and fabricate ahaadeeth as if the Prophet (peace and blessings of Allaah be upon him) said them. The Prophet (peace and blessings of Allaah be upon him) said: “Telling lies about me is not like telling lies about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari (1291) and Muslim (4).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2814. Is there any saheeh hadeeth about the virtues of Soorat Ta-Ha?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is there any saheeh hadeeth about the virtues of Soorat Ta-Ha?

I would like to find out about the virtue of reading Soorat Ta-Ha, and the virtue of reading it every night three times in succession for a certain period. Thank you very much.

Praise be to Allaah.

Firstly:

The following ahaadeeth about the virtues of Soorat Ta-Ha are saheeh:

-1-

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said concerning Bani Israa’il (al-Isra’), al-Kahf, Maryam, Ta-Ha and al-Anbiya’: They are among the best of the earliest ones that I learned by heart.

Narrated by al-Bukhaari (4994).

Al-Bayhaqi said in Shu’ab al-Eemaan:

He was referring to the superiority of these soorahs because of what they contain of stories of the Prophets (blessings and peace be upon them) and the nations.

And they were among the first soorahs to be revealed at the beginning of Islam, because they are Makkan soorahs, and they were among the first parts of the Qur'aan to be recited and memorized. End quote.

Al-Haafiz Ibn Hajar said in Fath al-Baari (8/388):

What Ibn Mas’ood meant was that they were among the first parts of the Qur’aan that he learned, and that they have a special virtue because they contain stories of the Prophets and the nations. End quote.

-2-

It was narrated from Abu Umaamah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The greatest name of Allaah appears in three soorahs of the Qur’aan: in al-Baqarah, Aal ‘Imraan and Ta-Ha.”

Narrated by Ibn Majaah (3856) and al-Haakim (1/686); classed as hasan by al-Albaani in al-Silsilah al-Saheehah (746).

He (may Allaah have mercy on him) said:

With regard to the words of al-Qaasim ibn ‘Abd al-Rahmaan (the one who narrated it from Abu Umaamah) that the greatest name is found in the verse (interpretation of the meaning): “And (all) faces shall be humbled before (Allaah), Al-Hayyul-Qayyum (the Ever Living, the One Who sustains and protects all that exists)” [Ta-Ha 20:111] in Soorat Ta-Ha, I could not find anything to support it. It is more likely in my view that it is in the verse at the beginning of the soorah: “Verily, I am Allaah! Laa ilaaha illa Ana (none has the right to be worshipped but I)” [Ta-Ha 20:14], and that is in accordance with some saheeh ahaadeeth. See: al-Fath (11/225) and Saheeh Abi Dawood (1341). End quote.

Secondly:

Concerning the virtues of Soorat Ta-ha there are some da’eef (weak) ahaadeeth, which I will quote here to draw attention to them and warn people against them.

-1-

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Allaah, may He be blessed and exalted, recited Ta-Ha and Ya-Seen one thousand years before He created the heavens and the earth, and when the angels heard the Qur'aan they said: Glad tidings to the nation to whom this is revealed, glad tidings to the hearts that carry this, glad tidings to the tongues that speak it.”

Narrated by al-Daarimi (2/547). The editor said: Its isnaad is very weak. Ahmad said of ‘Umar ibn Hafs ibn Dhakwaan: We rejected his hadeeth and regarded him as very weak. In al-Mu’jam al-Awsat (5/133) it says: Ibn Hibbaan said in al-Majrooheen (1/208): This is a fabricated text. Ibn al-Jawzi said likewise in al-Mawdoo’aat (1/110). Ibn Katheer said in Tafseer al-Qur’aan il-Azeem (5/271): It is weird. Al-Albaani said in al-Silsilah al-Da’eefah (1248): It is munkar. See also al-Kaamil (1/216) and Lisaan al-Meezaan (1/114).

-2-

It was narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Learn the Qur'aan, accept as permissible what it permits, regard as forbidden what it forbids, follow its guidance and do not reject anything in it. Whatever you are confused about in it, refer it to Allaah and to those who are in authority after I am gone, so that they may tell you. Believe in the Tawraat and Injeel and Zaboor, and what the Prophets brought from their Lord, but be content with the Qur’aan and what it contains of clarity, for it is an intercessor whose intercession will be accepted. Each verse will have light on the Day of Resurrection. I have been given Soorat al-Baqarah among the early Revelation, and I have been given Ta-Ha and Ta-Seen-Meems and Ha-Meems from the tablets of Moosa and I have been given the Opening of the Book (al-Faatihah) from beneath the Throne.

Narrated by al-Haakim in al-Mustadrak (1/757) and he said: This hadeeth has a saheeh isnaad although they (al-Bukhaari and Mulsim) did not narrate it. Also narrated by al-Tabaraani in al-Mu’jam al-Kabeer (20/225). Classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah (2826) and by Ibn Hibbaan in al-Majrooheen (2/65).

-3-

That the Prophet (peace and blessings of Allaah be upon him) used to say in his du’aa’:

“O Lord of Ta-Ha and Yaa-Seen, O Lord of the Holy Qur’aan.”

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (5/173-174):

There is no difference of opinion among the scholars that this hadeeth is a lie against the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

-4-

“Whoever reads Ta-Ha will be given the reward of the Muhaajireen and Ansaar on the Day of Resurrection.”

This was quoted by al-Zamakhshari and al-Baydaawi with regard to the virtues of Soorat Ta-Ha, but it is a fabricated hadeeth.

See: al-Kashf al-Ilaahi by al-Tarabulsi (1/178).

With regard to what you asked about the virtue of reading it three times every night, I could not find that in the books of the Sunnah, and I did not even find it in the books of mawdoo’ (fabricated) reports. Nothing concerning that has been proven from the Prophet (peace and blessings of Allaah be upon him), so you should be careful and avoid that, and strive to follow the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him), and shun that which is da’eef (weak) and mawdoo’ (fabricated).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2815. How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

How sound is the hadeeth, “Give the adulterer the tidings of poverty”?

How sound is the hadeeth which says, “Give the adulterer the tidings of poverty, even if it is after a while”? If it is a saheeh hadeeth, can you explain it to me?.

Praise be to Allaah.

Firstly:

The hadeeth with the wording mentioned has no basis, as it was not narrated by any of the scholars of hadeeth and it is not to be found in any of the reliable books of Sunnah.

Al-‘Ajlooni says in Kashf al-Khafa’ (1/286):

“Give the killer the tidings of killing”. It says in al-Maqaasid: I do not know it, and the well known addition that many people say, “Give the adulterer the tidings of poverty, even if it is after a while”, is also not saheeh, even though reality bears witness to that. End quote.

Shaykh Ahmad al-‘Aamiri said in al-Jadd al-Hatheeth (73) that it is not a hadeeth. End quote.

It says in al-Nukhbah al-Bahiyyah fi Bayaan al-Ahaadeeth al-Makdhoobah ‘ala Khayr al-Bariyyah, by Muhammad al-Ameer al-Kabeer al-Maaliki (d. 1228 AH) (p. 43): It is not known. End quote.

There are other ahaadeeth which point to the same meaning, but they are also not saheeh, such as the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Zina leads to poverty.”

This was narrated by Abu Haatim, as it says in al-‘Ilal (1/410-411), and by al-Qadaa’i in Musnad al-Shihaab (1/73), Ibn ‘Adiyy in al-Kaamil (6/432) and al-Bayhaqi in Shu’ab al-Eemaan (4/363) via al-Maadi ibn Muhammad from Layth ibn Abi Sulaym, from Mujaahid, from Ibn ‘Umar.

Abu Haatim said, after narrating the hadeeth: This is a false (baatil) hadeeth. I do not know Maadi. End quote.

It was mentioned by Ibn Hibbaan in al-Majrooheen (2/237) among the munkar hadeeth of Layth ibn Abi Sulaym.

Ibn ‘Adiyy said in al-Kaamil (8/183): It is not known. Al-Dhahabi said in al-Meezaan (3/423): It is munkar. Al-Albaani said in al-Silsilah al-Da’eefah (140): It is baatil.

See in al-Silsilah al-Da’eefah (1/270-274) other ahaadeeth which describe the evils and negative consequences that result from zina, all of which are mawdoo’ (fabricated) or munkar.

Secondly:

It is well known that sins bring nothing but evil and calamities, as Allaah says (interpretation of the meaning):

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”

[al-Shoora 42:30]

Because of sins a person is deprived of provision and goodness, and because of sins the earth is deprived of rain, even if they are minor sins, so how about if they are major sins?

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) turned to us and said: “O Muhaajireen, there are five things with which you will be tested, and I seek refuge with Allaah lest you live to see them: Immorality never appears among a people to such an extent that they commit it openly, but plagues and diseases that were never known among the predecessors will spread among them. They do not cheat in weights and measures but they will be stricken with famine, severe calamity and the oppression of their rulers. They do not withhold the zakaah of their wealth, but rain will be withheld from the sky and were it not for the animals no rain would fall on them. They do not break their covenant with Allaah and His Messenger, but Allaah will enable their enemies to overpower them and take some of what is in their hands. Unless their leaders rule according to the Book of Allaah and follow the guidance of Allaah, Allaah will cause them to fight one another.” Narrated by Ibn Majaah (4019) and classed as hasan by al-Albaani.

So it is not unlikely that Allaah may afflict the zaani with poverty, as a punishment for his sin, as he enjoyed pleasure in a manner that was not permissible, so Allaah punishes him by depriving him of wealth and independence of means, and sends poverty and hardship upon him, as a punishment that fits his crime.

Ibn Hibbaan narrated in al-Thiqaat (7/574) via Mak-hool al-Shaami that Ibn ‘Umar said to him: O Mak-hool, beware of zina, for it leads to poverty.

And it was narrated that Asma’ (may Allaah be pleased with her) said: I saw Zayd ibn ‘Amr as an old man, leaning back against the Ka’bah and saying: Woe to you, O Quraysh, beware of zina for it leads to poverty.

This was narrated by Abu Na’eem in Ma’rifat al-Sahaabah (8/120 2) and by Ibn ‘Asaakir in Tareekh Dimashq (19/512-513). It was also quoted by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (2/241).

Al-Munaawi said in Fayd al-Qadeer (4/72):

“Zina leads to poverty” means it is inevitable, because wealth (or independence of means) comes from the bounty of Allaah, and His bounty is bestowed upon those who are content with Allaah and what He gives them. Allaah has made His slaves free of any need to commit zina through that which He has permitted to them of marriage by His bounty. So the one who prefers zina to that has preferred to follow the accursed shaytaan rather than being content with the bounty of Allaah, and if the bounty is lost then independence of means is lost and there comes hardship. So zina leads to loss of blessing. If a person is tested with it and does not give it up and return (to the right way), then let him bid farewell to the blessings of Allaah, for that is a guest that soon departs.

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

It says in Sharh al-Shihaab: Poverty is of two types: poverty of hand and poverty of heart. The sin of zina takes away and erases the blessing of wealth, because it is ingratitude for the blessing and using it to disobey the One Who granted the blessing, so it takes it away. Then he is tested with poverty of heart because of his weakness of faith, so his heart starts to seek that which it does not have and he is not given patience to bear it, and this is an ongoing punishment. End quote.

Ibn al-Qayyim said in Rawdat al-Muhibbeen (360):

Zina includes all kinds of evil: lack of religious commitment, loss of piety, corruption of chivalry, lack of protective jealousy. You will not find any zaani who is pious, or fulfils covenants, or is sincere in speech, or maintains friendships, or has a proper sense of protective jealousy concerning his family.

Treachery, lying, betrayal, lack of modesty, lack of awareness that Allaah is watching, failure to refrain from indulging in haraam, and loss of protective jealousy are all results of zina.

Another result of zina is the wrath of the Lord due to His sacred limits being transgressed and the sanctity of the family being violated. If a man were to do that to some king, he would punish him in the worst manner.

Another result is darkness of the face, and depression and self-hatred, which are obvious to all onlookers.

Another result is darkness of the heart and extinguishing of light from it, which leads to extinguishing of light in the face and darkness therein.

Another result is inevitable poverty. According to a report, Allaah says: “I am Allaah, Who destroys tyrants and make adulterers poor.”

Another result is loss of respect for the one who does it, so that he becomes insignificant before Allaah and before His slaves.

Another result is that he loses the best of qualities, such as chastity, righteousness and good character, and he acquires the opposite, so that he becomes known as an immoral person, evildoer, adulterer and betrayer.

Another result is that he is no longer regarded as a believer, as it was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The adulterer at the time when he is committing adultery is not a believer.” So he loses his faith in a general sense, although he does not lose it altogether. Ja’far ibn Muhammad was asked about this hadeeth and he draw a circle on the ground and said: This is the circle of faith. Then he drew another circle outside it and said: This is the circle of Islam. When a person commits zina he goes out of (the former) but he does not go out of (the latter).

Just because a man has a portion of faith, it does not mean that he can be called a believer, just as if a man has a portion of knowledge and fiqh, he cannot be called a scholar or faqeeh, or if he has a portion of courage or generosity he cannot be called courageous or generous. Similarly, he may have a portion of piety but he cannot be called pious, and so on. The correct view is to take this hadeeth as it appears to be and not try to interpret it otherwise. And Allaah knows best.

Another result is that he exposes himself to becoming one of the inhabitants of the oven in which the Prophet (peace and blessings of Allaah be upon him) saw adulterers and adulteresses.

Another result is that he ceases to be tayyib (good), as Allaah described those who are chaste, and instead becomes khabeeth (bad), as Allaah describes those who commit zina, as Allaah says (interpretation of the meaning): “Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women)” [al-Noor 24:26].

Allaah has forbidden Paradise to everyone who is khabeeth (bad, evil); rather He has made it an abode for the good, and no one but good people will enter it. Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaikum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

They only deserve the greeting of the angels and admission to Paradise because of their goodness, but zina is one of the most evil of actions, and Allaah has made Hell the abode of evil and evil people. When the Day of Resurrection comes, He will separate evil from good, and He will put evil all together, then throw it and its people into Hell. No good person will enter Hell and no evil person will enter Paradise.

Another result is the sense of alienation which Allaah casts into the heart of the zaani, and it is akin to the alienation that appears in his face. The chaste person has sweetness in his face and comfort in his heart, and the one who sits with him feels comfortable with him. But the zaani has alienation in his face and the one who sits with him feels uncomfortable with him.

Another result is lack of respect from his family, companions and others. He is the least significant of things in their eyes, unlike the chaste man, who is respected and liked.

Another result is that people regard him as treacherous, and no one will trust him with regard to his womenfolk or children.

Another result is the odour that emanates from him and is smelled by everyone who has a sound heart; it comes from his mouth and body.

Another result is anxiety, because adulterers get the opposite of what they seek. The one who seeks the pleasures and good things of life by doing that which Allaah has forbidden will be punished with the opposite of what he sought, because that which is with Allaah can only be attained by obeying Him. Allaah never makes disobedience to Him the means of attaining goodness. If the evildoer understood what pleasure, joy, delight and good living there is in chastity, he would think that what he has missed out on of pleasure is many times greater than that which he has attained, let alone the ultimate achievement of attaining the reward and honour of Allaah.

Another result is that he exposes himself to missing out on the enjoyment of al-hoor al-‘iyn in delightful abodes in the Paradise of ‘Adn (Garden of Eden). We have stated above that Allaah will punish the one who wears silk in this world by depriving him of wearing it on the Day of Resurrection, and He will punish the one who drinks wine in this world by depriving him of it on the Day of Resurrection. Similarly, in the case of the one who seeks haraam forms of pleasure in this world, for everything that he got in this world, if it was available in a permissible form, his share of it on the Day of Resurrection will be reduced, and whatever he got in haraam ways will be reduced on the Day of Resurrection.

Another result is that zina leads to severing of family ties, disobedience towards parents, haraam earnings, wronging people and loss of one’s wife and family, and it may led to shedding of blood that it is not permissible to shed, or seeking help by means of witchcraft and shirk, whether he realizes it or not. This sin can only be committed if it is accompanied by other sins, beforehand or alongside it, and it generates other sins that come after it. It is surrounded by a legion of sins that come before it and after it, and it is the action that brings the most evil in this world and in the Hereafter and prevents the most goodness in this world and in the Hereafter. Once a person falls into the trap of this sin, no advice will benefit him and no one can save him from it, and the blessings of Allaah will soon depart from him. Anyone who commits this sin may bid farewell to the blessings of Allaah.

Allaah says:

“That is so because Allaah will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allaah is All-Hearer, All-Knower”

[al-Anfaal 8:53]

“But when Allaah wills a people’s punishment, there can be no turning back of it, and they will find besides Him no protector”

[al-Ra’d 13:11]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2816. The virtue of adhering to the Sunnah at times of widespread evil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The virtue of adhering to the Sunnah at times of widespread evil

The Messenger (peace and blessings of Allaah be upon him) said: “Whoever adheres to my sunnah when my ummah is corrupt will have the reward of a hundred martyrs.” Is the hadeeth saheeh? If it is saheeh, what sort of deeds should a person do so that he will be regarded as adhering to the Sunnah? I live in an Arab country and the situation is obvious. Is refraining from haraam things sufficient for that?.

Praise be to Allaah.

Firstly:

The Sunnah of the Prophet (peace and blessings of Allaah be upon him) is a ship of salvation and a haven of safety. The Prophet (peace and blessings of Allaah be upon him) urged us to adhere to it and not neglect it. He said: “You must adhere to my Sunnah and the way of the Rightly-Guided Caliphs who come after me. Adhere to it and cling to it strongly, and beware of newly-invented matters, for every newly-invented matter is an innovation (bid’ah) and every innovation is a going astray.” Narrated by Abu Dawood (4607) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

When evil and corruption become widespread and innovation and fitnah prevail, the reward for the one who adheres to the Sunnah will be greater, and the status of those who follow the Sunnah will be higher, for they are living as strangers with the light that they bear in the midst of that darkness and because of their efforts to set the people’s affairs straight.

The Prophet (peace and blessings of Allaah be upon him) said: “Islam began as something strange and will revert to being something strange, so glad tidings to the strangers.” It was said: Who are they, O Messenger of Allaah? He said: “Those who are righteous when the people are corrupt.” Narrated by Abu ‘Amr al-Daani in al-Sunan al-Waaridah fi’l-Fitan (1/25) from the hadeeth of Ibn Mas’ood; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1273); the hadeeth is also narrated in Saheeh Muslim (145).

And the Prophet (peace and blessings of Allaah be upon him) said:

“Ahead of you there lie days of patience, during which being patient will be like grasping a hot coal. The one who does good deeds then will have a reward like that of fifty men who do such deeds. – And someone else added – They said: O Messenger of Allaah, the reward of fifty of them? He said: “The reward of fifty of you.”

Narrated by Abu Dawood (4341); al-Tirmidhi (3085) and he said: it is a hasan hadeeth. It was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (494). In some reports of the hadeeth it says: “They are the ones who will revive my Sunnah and teach it to the people.”

Adhering to the Sunnah means several things:

1- Doing obligatory duties and avoiding haraam things.

2- Avoiding innovations in actions and beliefs.

3- Striving to do Sunnah and mustahabb deeds as much as one is able.

4- Calling people to goodness and trying to reform them as much as possible.

In a lecture by Shaykh Ibn Jibreen about the true meaning of religious commitment, he said (p. 10):

Undoubtedly the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is written down and is close at hand and easily accessible to the one who seeks it. All we have to do is look for it. If we learn a Sunnah we must act upon it so that it will be true when it is said of us that So and so is religiously-committed. We should pay no attention to those who put us down, despise us or mock us etc.

Sunnahs may be obligatory, or they may be mustahabb, or they may come under the heading of good manners or good attitude. The Muslim should do every Sunnah that he is able to, seeking reward.

The religiously-committed person is the one who, every time he hears a hadeeth, rushes to apply it and is very keen to act upon it, whether it is mustahabb or naafil.

So for example, you may see him going to the mosque early and feeling sad if someone else gets there before him, or you may see him striving to read more Qur’aan and recite more dhikr than others, or you may see him doing a lot of different kinds of acts of worship, striving to ensure that all his deeds and acts of worship are in accordance with the Sunnah, with no element of bid’ah, so that these deeds and acts of worship will be acceptable to Allaah, because when a deed is accepted the Muslim attains the good pleasure of his Lord. We ask Allaah to make all our deeds acceptable to Him, for He is the All-Hearing, Ever-Responsive. End quote.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said in al-Muntaqa (2/question no. 270):

You must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and follow it constantly, and not pay any attention to those who criticize you or blame you for that, especially if these sunnahs are obligatory duties that must be adhered to, and are not just mustahabb, provided you do not go to extremes. But if you go to extremes, that is not appropriate, rather it is essential to be balanced and moderate in applying the Sunnah and acting upon it, without exaggerating or going to extremes, and without being negligent or careless. This is what you should do. Whatever the case, you will be rewarded in sha Allaah, and you must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Secondly:

As for the hadeeth which is mentioned by the questioner, that the one who adheres to the Sunnah when the people are corrupt will have the reward of a martyr or of a hundred martyrs, this is a da’eef (weak) hadeeth that is not sound. There follows some discussion about it.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever adheres to my sunnah when my ummah is corrupt will have the reward of a martyr.” Narrated by al-Tabaraani in al-Awsat (2/31) and from him by Abu Nu’aym in Hilyat al-Awliya’ (8/200).

There are two faults in its isnaad:

1 – ‘Abd al-Majeed ibn ‘Abd al-‘Azeez ibn Abi Rawaad was the only narrator of this hadeeth, and this is not acceptable.

2 – Muhammad ibn Saalih al-‘Adhri is unknown (majhool). Al-Haythami said in Majma’ al-Zawaa’id (1/172): I did not find anyone who wrote his biography.

Hence it was classed as da’eef (weak) by Shaykh al-Albaani (may Allaah have mercy on him) in al-Silsilah al-Da’eefah (327).

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever adheres to my Sunnah when my ummah is corrupt will have the reward of a hundred martyrs.”

Narrated by Ibn ‘Adiyy in al-Kaamil (2/327). Its isnaad is very weak (da’eef jiddan). It includes al-Hasan ibn Qutaybah, who is matrook al-hadeeth (i.e., his hadeeth is not accepted). See his biography in Lisaan al-Mizaan (2/246). It was also classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah (326).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2817. The most important Shaykhs of Imam al-Bukhaari (may Allaah have mercy on him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The most important Shaykhs of Imam al-Bukhaari (may Allaah have mercy on him)

Who were the most important Shaykhs of al-Bukhaari?.

Praise be to Allaah.

Al-Bukhaari was a Shaykh of Islam, and the leading scholar of hadeeth, Abu ‘Abd-Allaah Muhammad ibn Ismaa’eel ibn Ibraaheem, the author of al-Saheeh and other books. He was born in Shawwaal 194 AH, and he first started to study hadeeth in 205. He memorized the works of Ibn al-Mubaarak when he was a child, and he grew up an orphan.

He compiled books and narrated hadeeth when there was still no hair on his face. He was very intelligent, knowledgeable, pious and devoted to worship.

He was slim, neither tall nor short, somewhat dark skinned.

He used to say: When I reached the age of eighteen, I started to compile cases judged by the Sahaabah and Taabi’een, and their views during the days of ‘Ubayd-Allaah ibn Moosa, and at that time I compiled al-Tareekh by the grave of the Prophet (peace and blessings of Allaah be upon him) on moonlit nights.

And he used to say: I memorized one hundred thousand saheeh ahaadeeth, and I memorized two hundred non-saheeh ahaadeeth.

Ibn Khuzaymah said: There is no one beneath the canopy of heaven who is more knowledgeable of hadeeth than al-Bukhaari.

He died on the night of Eid al-Fitr 256 AH. End quote.

Summarized from Tadhkirat al-Huffaaz by al-Dhahabi (2/555).

Secondly:

As for his Shaykhs, they were many. Muhammad ibn Abi Haatim narrated that he said:

I wrote from one thousand and eighty persons, all of whom were scholars of hadeeth. End quote, from Siyar A’laam al-Nubala’ (12/395).

The importance of his Shaykhs varies according to different considerations: their importance may be due to the high academic status of a Shaykh, or it may be because al-Bukhaari narrated a great deal from him, or because his isnaad is of high quality, or because al-Bukhaari was greatly influenced by him, or there may be more than one reason in the case of a particular Shaykh.

As for his Shaykhs from whom he narrated a great deal in al-Saheeh, and from whom he narrated more than one hundred reports, they are:

‘Abd-Allaah ibn Yoosuf al-Tunaysi from whom he narrated more than three hundred reports; ‘Ali ibn ‘Abd-Allaah al-Madeeni from whom he narrated more than two hundred reports; Abu’l-Yamaan al-Hakam ibn Naafi’; Moosa ibn Ismaa’eel al-Taboodhaki; ‘Abd-Allaah ibn Muhammad al-Musnadi; Abu Nu’aym al-Fadl ibn Dukayn; Muhammad ibn Bashshaar who was known as Bandaar; Qutaybah ibn Sa’eed; Salmaan ibn Harb; Abu’l-Waleed Hishaam ibn ‘Abd al-Malik al-Tayaalisi; and Muhammad ibn al-Muthanna.

With regard to those from whom he narrated a middling number of reports – less than one hundred but more than fifty – they were:

‘Abd al-‘Azeez ibn ‘Abd-Allaah al-Uwaysi, ‘Abd-Allaah ibn al-Zubayr al-Humaydi, Ibraaheem ibn Moosa, Ibraaheem ibn al-Mundhir, Muhammad ibn Yoosuf al-Firyaabi, Muhammad ibn Katheer and Hafs ibn ‘Umar.

Among the most important of his Shaykhs who reached the status of imam (prominent figure) in knowledge and religious commitment were:

Imam Ahmad ibn Hanbal, although he did not narrate from him in al-Saheeh; Ishaaq ibn Raahawayh from whom he narrated nearly thirty reports; Ahmad ibn Saalih al-Masri; Abu Nu’aym al-Fadl ibn Dukayn and others.

Perhaps the one who had the greatest influence on the character of Imam al-Bukhaari and who was held in the greatest esteem by him was Imam ‘Ali ibn al-Madeeni (may Allaah have mercy on him), of whom al-Bukhaari said:

I never thought little of myself in the presence of anyone except when I was in the presence of ‘Ali ibn al-Madeeni. End quote. Tadhkirat al-Huffaaz (2/428).

al-Dhahabi mentioned in his biography of al-Bukhaari the names of his most famous Shaykhs, and he listed them in order of their homelands. He said in Siyar A’laam al-Nubala’ (12/394-396): As for al-Haafiz Ibn Hajar, he listed them in a different order which is also useful, as he said in Hadi al-Saari (479):

They may be listed in five categories:

1-

Those who narrated to him from the Taabi’een, such as Muhammad ibn ‘Abd-Allaah al-Ansaari who narrated to him from Humayd; Makki ibn Ibraaheem who narrated to him from Yazeed ibn Abi ‘Ubayd; Abu ‘Aasim al-Nabeel who narrated to him from Yazeed ibn Abi ‘Ubayd also; ‘Ubayd-Allaah ibn Moosa who narrated to him from Ismaa’eel ibn Abi Khaalid; Abu Nu’aym who narrated to him from al-A’mash; Khallaad ibn Yahya who narrated to him from ‘Eesa ibn Tahmaan; and ‘Ali ibn ‘Ayyaash and ‘Isaam ibn Khaalid who narrated to him from Hurayz ibn ‘Uthmaan. The Shaykhs of all of these narrators were from among the Taabi’een.

2-

Those who lived at the same time as these but did not hear from the trustworthy (thiqaat) Taabi’een, such as Adam ibn Abi Iyaas, Abu Mus-hir ‘Abd al-A’la ibn Mus-hir, Sa’eed ibn Abi Maryam, Ayyoob ibn Sulaymaan ibn Bilaal, and others.

3-

The middle-ranking ones among his Shaykhs, who did not meet the Taabi’een, rather they learned from the senior followers of the Taabi’een, such as Sulaymaan ibn Harb, Qutaybah ibn Sa’eed, Nu’aym ibn Hammaad, ‘Ali ibn al-Madeeni, Yahya ibn Ma’een, Ahmad ibn Hanbal, Ishaaq ibn Raahawayh, Abu Bakr and ‘Uthmaan the sons of Abu Shaybah, and others. Muslim also took hadeeth from this group.

4-

His fellow students, and those who started to study hadeeth shortly before him, such as Muhammad ibn Yahya al-Dhuhali, Abu Haatim al-Raazi, Muhammad ibn ‘Abd al-Raheem Saa’iqah, ‘Abd ibn Humayd, Ahmad ibn al-Nadr and a number of their peers. He may have narrated from them only things that he missed from his Shaykhs, or that he did not find with anyone else.

5-

People who were his students in the field of hadeeth, and he learned ahaadeeth from them, such as ‘Abd-Allaah ibn Hammaad al-Aamili, ‘Abd-Allaah ibn Abi’l-‘Aas al-Khawaarizmi, Husayn ibn Muhammad al-Qabbaani and others. He narrated a few things from them.

It was narrated from ‘Uthmaan ibn Abi Shaybah that Wakee’ said: A man cannot be a scholar unless he narrated from one who was above him, and from one who was like him, and from one who was less than him. It was narrated that al-Bukhaari said: He cannot be a complete muhaddith unless he writes down from one who is above him, one who is like him, and one who is less than him. End quote.

See also the answer to question no. 21523.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2818. The hadeeth of the mountain goats is a weak hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth of the mountain goats is a weak hadeeth

How sound is the hadeeth of the mountain goats? How should we understand it in the light of modern science?.

Praise be to Allaah.

The text of the hadeeth of the mountain goats is as follows:

It was narrated that al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him) said:

I was in al-Batha’ with a group of people, among whom was the Messenger of Allaah (peace and blessings of Allaah be upon him). A cloud passed over him, and he looked at it and said, “What do you call this?” They said, Sahaab (a cloud). He said, “And muzn (rain cloud).” They said, And muzn. He said, “And ‘anaan (clouds).” Abu Bakr said: they said, “And ‘anaan.” He said: “How much (distance) do you think there is between you and the heaven?” They said, We do not know. He said, “Between you and it is seventy-one or seventy-two or seventy-three years, and there is a similar distance between it and the heaven above it [and so on]” – until he has counted seven heavens. “Then above the seventh heaven there is a river, between whose top and bottom is a distance like that between one heaven and another. Then above that there are eight (angels in the form of) mountain goats. The distance between their hooves and their knees is like the distance between one heaven and the next. Then on their backs is the Throne, and the distance between the top and the bottom of the Throne is like the distance between one heaven and another. Then Allaah is above that, may He be blessed and exalted.

Ibn al-Atheer said in al-Nihaayah (3/355):

Mountain goats means angels in the form of mountain goats.

This hadeeth is well known in the books of the scholars, and is narrated in most of the books of Musnad. It was narrated by Ahmad in al-Musnad (1/206), Abu Dawood in al-Sunan (4723), al-Tirmidhi in al-Sunan (3320), Ibn Maajah (193), al-Daarimi in al-Radd ‘ala al-Jahamiyyah (50), al-Bazaar in his Musnad (4/134), Muhammad ibn ‘Uthmaan ibn Abi Shaybah in al-‘Arsh (1/66), Ibn Khuzaymah in Kitaab al-Tawheed (1/234) al-Haakim in al-Mustadrak (2/410) and other books of Sunnah.

The reports of these imams come through five isnaads, all of which meet in Simaak ibn Harb from ‘Abd-Allaah ibn ‘Umayrah from al-Ahnaf ibn Qays from al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him).

As for Simaak ibn Harb, he met a number of the Sahaabah. Muslim narrated from him, as did al-Bukhaari in mu’allaq reports. He was regarded as thiqah (trustworthy) by a number of scholars, such as Imam Ahmad, Abu Haatim, al-Bazaar and others. But some of the scholars criticized for some strange matters in his hadeeth. Hence he was classed as da’eef (weak) by Shu’bah and Ibn al-Mubaarak, and Ibn Abi Khaythamah said: I heard Ibn Ma’een being asked: What is his fault? He said: He narrated ahaadeeth which no one else narrated, but he is thiqah. Ibn ‘Ammaar said: They say that he used to make mistakes, and they differed concerning his hadeeth. Al-Thawri regarded him as somewhat da’eef but no one rejected him. Al-Nasaa’i said: Sometimes he repeats everything he hears, therefore when he narrates a hadeeth which no one else narrated, that cannot be regarded as sound. Ibn Hibbaan said in al-Thiqaat: he makes many mistakes.

See his biography in Tahdheeb al-Tahdheeb (4/204)

As for ‘Abd-Allaah ibn ‘Umayrah: we do not know anything about his biography except that he narrated from al-Ahnaf ibn Qays, and no one is known to have narrated from him except Simaak ibn Harb. None of the scholars stated whether he was thiqah or da’eef except Ibn Hibbaan who mentioned him in al-Thiqaat. Ibn Hajar said in Tahdheeb al-Tahdheeb (5/301): al-Bukhaari said: It is not known whether he heard from al-Ahnaf. He was mentioned by Ibn Hibbaan in al-Thiqaat, and al-Tirmidhi classed his hadeeth as hasan. I (Ibn Hajar) say: Abu Na’eem said in Ma’rifat al-Sahaabah: He lived during the Jaahiliyyah and he was the guide of al-A’sha, but it is not proven that he accompanied the Prophet (peace and blessings of Allaah be upon him) or saw him. Muslim said in al-Wuhdaan: Simaak alone narrated from him. Ibraaheem al-Harbi said: I do not know him. End quote.

Because Simaak’s report is not to be accepted when he is the only one narrating it, and because we find that there are some doubts about ‘Abd-Allaah ibn ‘Umayrah, the scholars differed as to whether the hadeeth should be classed as saheeh or da’eef.

Al-Tirmidhi said concerning the hadeeth: it is hasan ghareeb. It was classed as saheeh by Ibn Khuzaymah in his report in his book al-Tawheed where he stipulated some conditions for its soundness. Al-Haakim said in al-Mustadrak: it is saheeh according to the conditions of Muslim although they (al-Bukhaari and Muslim) did not narrate it.

Among the later scholars, Ibn Taymiyah in Majmoo’ al-Fataawa (3/192) and Ibn al-Qayyim in Mukhtasar al-Sawaa’iq (433) said its isnaad is jayyid.

With regard to the scholars who classed it as da’eef:

This is what is understood from the words of al-Bazaar in his Musnad (4/115), where he says: We do not know of these words being narrated except with this isnaad from al-‘Abbaas from the Prophet (peace and blessings of Allaah be upon him). We do not know of anyone who narrated from ‘Abd-Allaah ibn ‘Umayrah except Simaak ibn Harb. End quote.

Ibn ‘Adiyy said in al-Kaamil (9/27): it is not known.

Al-Mazzi indicated that it is da’eef in Tahdheeb al-Kamaal (10/391).

Al-Dhahabi said in al-‘Uluw (1/60): It was narrated only by Simaak from ‘Abd-Allaah, and ‘Abd-Allaah is somewhat unknown. End quote. But al-Dhahabi classed the hadeeth as hasan in al-‘Arsh (24).

Another of the later scholars who classed it as da’eef was al-Albaani in al-Silsilah al-Da’eefah (1247).

What seems most likely – and Allaah knows best – is that the hadeeth is da’eef. As Simaak ibn Harb was the only one who narrated this hadeeth which has to do with matters of the unseen, this means that it is not acceptable. The fact that little is known about ‘Abd-Allaah ibn ‘Umayrah further damages the soundness of the hadeeth. Then there is the interruption (in the isnaad) between him and al-Ahnaf ibn Qays.

If anyone wants to quote this hadeeth as evidence that Allaah is above His creation and that He is above the mighty Throne, the Qur’aan and saheeh Sunnah are full of such evidence and there is no need to quote this hadeeth as evidence. There are a thousand pieces of evidence which Imam al-Dhahabi compiled in his book al-‘Uluw, for those who want to know more.

We have already quoted some of the evidence on our site. Please see the answers to questions no. 992 and 11035.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2819. Criticism of a fabricated story, and a warning against ignorant storytellers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Criticism of a fabricated story, and a warning against ignorant storytellers

I hope that you can tell me whether this report – which I heard from a preacher – is sound. He got up at 4.20 a.m. to get ready to pray Fajr. He went and did wudoo’ and got dressed, and got ready to go out and go to the mosque. He was accustomed to doing that since he was a child. He was used to offering all his prayers in congregation in the mosque, even Fajr prayer. He left his house and made his way to the mosque. Whilst he was on his way, he stumbled and fell, and tore part of his garment. He went back home to change his garment and put on another one. He did not get angry or swear or curse, he just went back home and simply changed his clothes. Then he set out again for the mosque, and again he stumbled and fell, and part of this garment got ripped as well. He went back home and changed his garment. Both garments had got torn but that did not deter him from his keenness to offer the prayer in congregation in the mosque. He set out again for the mosque, and he stumbled for the third time, but suddenly he felt that he was not falling, and there was someone holding him and preventing him from falling to the ground. The man was surprised and looked around, but he did not see anyone. He stood confused for a moment, then he carried on towards the mosque. Then he heard a voice saying: “Do you know who I am?” The man said: “No.” The voice replied: “I am the one who prevented you from falling.” The man said: “Who are you?” He replied: “I am the shaytaan.” The man asked him: “If you are the Shaytaan, why did you prevent me from falling?” The Shaytaan answered: “The first time when you stumbled and went home to change your clothes, Allaah forgave you all your sins. The second time when you stumbled and went home to change your clothes. Allaah forgave your family. The third time when you stumbled, I was afraid that if you went back home and changed your clothes, Allaah would forgive all the people of your neighbourhood, so I supported you and prevented you from falling.”

What is confusing me about this story is: is it possible for the shaytaan to speak to a person and hold his hand and prevent him from falling as is described in this story?.

Praise be to Allaah.

Firstly:

There is no basis for this story in the books of Sunnah, hadeeth and history. It is contrary to Islam for several reasons:

1 – The conversation between the man and the shaytaan. It is possible for the shaytaan to whisper to a person (waswasah) when he is in his real form, but speaking to him is not possible, unless the shaytaan appears to him in human form.

2 – The shaytaan says that he supported the man when he stumbled. This is something that is unbelievable, and the shaytaan is unable to do such a thing. Allaah has made the angels protectors and guardians of man, to protect them from the harm of the jinn, because they can see us but we cannot see them. Allaah says (interpretation of the meaning):

“For him (each person), there are angels in succession, before and behind him. They guard him by the Command of Allaah”

[al-Ra’d 13:11]

In this made-up story it clearly states that the shaytaan is able to protect a person against that which may harm him, or that the shaytaan is able to prevent something that has been decreed by Allaah.

3 – The most serious thing in this story is where the shaytaan says that the first time Allaah forgave the man all his sins, then the second time he says that Allaah has forgiven his family, and he says that if he had fallen a third time, Allaah would have forgiven the people of his neighbourhood! All of this is lies against Allaah and claiming to have knowledge of the unseen. Even if a mujaahid is wounded in battle against the kuffaar it does not bring such virtues, so how can it be ascribed to the one who is going to the mosque? It is not ascribed to one who stumbled when calling people to Allaah or going to uphold ties of kinship or other acts of worship, so how can these virtues be ascribed to one who falls when he is going to the mosque?

There is nothing about falling or stumbling that brings such virtues. Many of the Sahaabah fell, stumbled or were injured at the time of the Prophet (peace and blessings of Allaah be upon him), but there is nothing in the Sunnah which ascribes such virtues to them or even some of those virtues. Allaah does not forgive a family or the people of a neighbourhood or city because of the deeds or acts of worship of one of the righteous, let alone the fact that stumbling does not bring a person closer to Allaah and it is not an act of worship in itself. If anyone were to benefit from the actions of another, then the father of Ibraaheem (peace be upon him) would have benefited from the prophethood of his son, and the son of Nooh would have benefited from the prophethood of his father, and Abu Taalib would have benefited from the Prophethood of his nephew Muhammad (peace and blessings of Allaah be upon him).

Moreover, how did the shaytaan know of all that so that he could tell this man about it? Does the shaytaan have the power to prevent mercy reaching one of the slaves of Allaah upon whom He wishes to bestow it?

No. Allaah says (interpretation of the meaning):

“Whatever of mercy (i.e. of good), Allaah may grant to mankind, none can withhold it; and whatever He may withhold, none can grant it thereafter. And He is the All-Mighty, the All-Wise”

[Faatir 35:2]

Secondly:

Undoubtedly these false stories are things that become widespread among those who do not understand their religion properly and who do not know the Oneness of their Lord (Tawheed). They are propagated by liars and storytellers who fabricate lies against the laws of Allaah.

Allaah has issued a stern warning against these liars. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

What khateebs and preachers must do is be above being mere storytellers who tell the common folk stories that go against sharee’ah. The salaf of this ummah issued a stern warning against these storytellers, because of the bad effects that their stories have on the common folk and because they contain things that go against the laws of Allaah.

In a hadeeth that was classed as hasan by Shaykh al-Albaani in al-Silsilah al-Saheehah (1681) it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “When the Children of Israel were doomed they started to tell stories.”

Shaykh al-Albaani (may Allaah have mercy on him) said:

It says in al-Nihaayah: “when they were doomed they started to tell stories” which means they relied on words and forsook deeds, and that was the reason for their doom, or vice versa: when they were doomed it was because they stopped doing good deeds and turned to stories.

Al-Albaani said, commenting on this:

It may be said that the reason they were doomed was that they paid too much attention to stories at the expense of fiqh and beneficial knowledge which teach the people about their religion, and motivate them to do righteous deeds. Because they did that, they were doomed. Al-Silsilah al-Saheehah (4/246).

This is the case with the storytellers; they pay too much attention to stories and myths, which they narrate to the common folk, without any understanding or knowledge, and the common man hears a lot but does not understand any ruling or gain any knowledge.

Ibn al-Jawzi said in Talbees Iblees (p. 150):

The storytellers are not condemned just for being storytellers, because Allaah says (interpretation of the meaning):

“We relate unto you (Muhammad) the best of stories”

[Yoosuf 12:3]

“So relate the stories”

[al-A’raaf 7:176]

Rather the storytellers are condemned because they tell many stories without mentioning any beneficial knowledge, and usually they mix sound and unsound material in what they narrate and rely on things that are mostly impossible.

End quote.

It was narrated that Abu Qilaabah ‘Abd-Allaah ibn Zayd said: Nothing kills knowledge but stories. A man may sit with another man for a year and not learn anything from him, and he may sit with a knowledgeable man and not get up until he has learned something.

Hilyat al-Awliya’ (2/287).

How often do these storytellers narrate from bad reports to the masses, and tell them these fables, which reach such a status among the masses that they believe everything that they hear and even give them precedence over the scholars and seekers of knowledge.

Al-Haafiz al-Iraaqi (may Allaah have mercy on him) said:

One of the problems with them is that they speak to so many people and tell them things that they are unable to comprehend, and that leads them to confusion and makes them develop misconceptions. This applies if what they tell them is sound, so how about if it is false?

Tahdheer al-Khawaas by al-Suyooti (p. 180), quoting from al-Baa’ith ‘ala al-Khalaas by al-‘Iraaqi.

Ibn al-Jawzi said:

The storyteller narrates weird reports to the masses, and tells them that even if he had even the slightest whiff of knowledge he would not have told them. So the masses leave with a lot of false notions in their minds, which they discuss amongst themselves. If a scholar denounces them, they say: we heard this, he narrated it to us. How many storytellers have misled others by means of the fabricated reports they narrate to them; how many people have turned yellow with hunger (because of what they heard encouraging asceticism); how many people left their families, homes and cities to wander like monks; how many have refrained from doing that which is permitted; how many have refrained from learning and teaching knowledge, believing that he is going against his own whims and desires; how many have made their children orphans because of their asceticism whilst still alive; how many have turned away from their wives and not given them their rights, so that she is neither single nor truly married. End quote.

Al-Mawdoo’aat (1/32)

This is why the storytellers are criticized by many of the salaf.

Maymoon ibn Mahraan (may Allaah have mercy on him) said:

The storyteller may expect punishment from Allaah, and the one who listens to him may expect mercy.

Al-Albaani (may Allaah have mercy on him) said, following hadeeth no. 4070 in al-Silsilah al-Da’eefah:

This was narrated by Ibn al-Mubaarak in his book al-Zuhd with a saheeh isnaad.

Imam Ahmad ibn Hanbal (may Allaah have mercy on him) said:

The greatest liars among the people are the storytellers. The people need truthful storytellers who will remind them of death and the punishment of the grave. It was said to him: Didn’t you attend their gatherings? He said: No.

Al-Adaab al-Shar’iyyah by Ibn Muflih al-Hanbali (2/82).

We ask Allaah to set straight the affairs of the imams and khateebs, and to guide them to that which is best for them and others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2820. Ruling on mu’allaq hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Ruling on mu’allaq hadeeth

What is meant by a mu’allaq hadeeth? Are any of them saheeh apart from those that are in al-Bukhaari and Muslim?.

Praise be to Allaah.

Firstly:

A mu’aallaq (lit. suspended) hadeeth is one in which one or more narrators are omitted from the beginning of its isnaad by the muhaddith who compiled the book.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said in Nuzhat al-Nazr (108-109):

Among the forms of mu’allaq hadeeths are:

· Where the entire isnaad is omitted, so it says for example: The Messenger of Allaah (peace and blessings of Allaah be upon him) said…

· Where the entire isnaad is omitted and only the name of the Sahaabi or the names of the Sahaabi and Taabi’i are left.

· Where the name of the one who narrated it is omitted and it is attributed to someone who came above him (in the isnaad). End quote.

Secondly:

Every hadeeth which is mentioned in the books with the isnaad omitted and which is attributed to the Prophet (peace and blessings of Allaah be upon him), without being attributed to any of the books of Sunnah, is a mu’allaq hadeeth. If the hadeeth has an uninterrupted isnaad (mawsool, lit. connected) in the books of Sunnah, or the compiler who narrated it as a mu’allaq report has given the uninterrupted isnaad elsewhere in his books, then it seems that the one who quoted it as a mu’allaaq report did so only for the sake of brevity, and describing it as mu’allaq does not mean that it is regarded as da’eef (weak). There is no dispute on this point among the scholars.

You will come across this a great deal in Saheeh al-Bukhaari.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in al-Nukat (1/325):

If the hadeeth has only one isnaad, or it includes a number of rulings and needs to be repeated, then in that case he may quote only the text of the hadeeth, or may shorten the isnaad. End quote.

Al-Suyooti said in Tadreeb al-Raawi (1/117):

Most of the reports of this type in al-Bukhaari appear with the full isnaad (mawsool) elsewhere in his book, but he narrated them in mu’allaq form for the sake of brevity and so as to avoid repetition. End quote.

Thirdly:

The ruling on a mu’allaq hadeeth is – as in the case of any other hadeeth – that it is essential to collect and examine all its isnaads. After that, the ruling must be one of the following:

1 – If we cannot find an isnaad for it in any book, then in that case the ruling is that the hadeeth is da’eef (weak), because nothing is known about the narrators who have been omitted from the isnaad; some of them may be weak or liars.

For example: al-Haafiz Ibn ‘Abd al-Barr narrated in a mu’allaq report that the Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim who passes by the grave of his brother whom he knew in this world, and greets him with salaam, but Allaah restores his soul to him so that he may return the greeting.”

The scholars researched this mu'allaq report but they could not find an isnaad for it in any book. Everyone who mentioned it quoted it from the mu’allaq report of Ibn ‘Abd al-Barr, so basically it is a da’eef hadeeth, but some scholars regarded it as saheeh, following Ibn ‘Abd al-Barr who narrated it as a mu’allaq report but classed it as saheeh.

2 – If we find the hadeeth with an uninterrupted (mawsool) isnaad in another book of hadeeth, then in that case we have to examine the isnaad, and we judge it on the basis of the principles that the scholars have set out for examination of hadeeth. In judging the status of a mu’allaq report we may also the methodology which is stated in the books of Sunnah, as follows:

Fourthly:

Some of the scholars have their own methodologies of quoting mu’allaq hadeeth, which were either stated by the scholar himself or defined after him by other scholars who studied his books and examined his methods.

From what the scholars have said about the methodology of Imam al-Bukhaari in narrating mu’allaq reports, we can divide his mu’allaq reports (of which there are one hundred and sixty) into two categories:

1- Those which were narrated in a decisive form, such as saying “He narrated…” and so on.

The ruling on these mu’allaq reports is that they are saheeh or hasan, because it is not possible for him to state that in a decisive form unless it was saheeh in his view. Rather there are some reports which meet his conditions but he reported them in mu’allaq form.

The scholars made an exception from this principle in the case of just one hadeeth, which is reported in mu'allaq form in the Book of Zakaah (2/525):

Tawoos said: Mu’aadh (may Allaah be pleased with him) said to the people of Yemen: Bring an item of clothing, a shirt or other garment as zakaah instead of barley and corn; it will be easier for you, and better for the companions of the Prophet (peace and blessings of Allaah be upon him) in Madeenah.

They said: The isnaad as far as Tawoos is saheeh, but Tawoos did not hear it from Mu’aadh.

2- Those which are narrated as mu’allaq in a “defective” form, such as saying “It was narrated,” “it was said” etc.

Some such reports may be saheeh or hasan, and they may be reported as mu’allaq because he did not narrated them word for word, rather he narrated the meaning.

They may also be slightly weak (da’eef), and the narrator may point out the weakness by saying “it is not saheeh.”

(Summarized from al-Nukat by al-Haafiz Ibn Hajar (1/343-345); Tadreeb al-Raawi by al-Suyooti (1/117-121)

With regard to Saheeh Muslim:

There are only five mu’allaq reports in this book, which Imam Muslim narrates with one full isnaad, then after that he narrates them as mu’allaq reports with an isnaad other than the one that he gave in full, for an academic purpose that Imam Muslim wanted to achieve. They have been compiled by Shaykh Rasheed al-Deen al-‘Attaar in an essay that has been published, in which he explains their sources and saheeh isnaads.

After the Introduction, there is no mu’allaq report in Saheeh Muslim for which he does not give a different isnaad elsewhere, except for one hadeeth. Muslim said in hadeeth no. 369:

Al-Layth ibn Sa’d narrated from Ja’far ibn Rabee’ah from ‘Abd al-Rahmaan ibn Hormuz from ‘Umayr the freed slave of Ibn ‘Abbaas that he heard him say: ‘Abd al-Rahmaan ibn Yasaar, the freed slave of Maymoonah, the wife of the Prophet (S), and I came to Abu’l-Jahm ibn al-Haarith ibn al-Simmah al-Ansaari. Abu’l-Jahm said: The Messenger of Allaah (S) came from the direction of Bi’r Jamal and was met by a man who greeted him with salaam. The Messenger of Allaah (S) did not return the greeting until he went to a wall and wiped his face and hands, then he returned the greeting.

See: al-Nukat by al-Haafiz Ibn Hajar (1/346-353)

This hadeeth is found with the uninterrupted isnaad via al-Layth ibn Sa’d in Saheeh al-Bukhaari (337) and Abu Dawood (329), and elsewhere.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2821. The ahaadeeth about the virtue of praying qiyaam all the nights of the week are false

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The ahaadeeth about the virtue of praying qiyaam all the nights of the week are false

I got a letter which contained ahaadeeth from the Messenger (peace and blessings of Allaah be upon him) which spoke of the virtue of praying at night, and it was the first time in my life that I had ever heard these ahaadeeth. I hope that you can explain to me whether these ahaadeeth are saheeh or not.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

Whoever prays two rak’ahs on the night before Friday, reciting in each rak’ah the Opening of the Book (al-Faatihah) and Soorat al-Zalzalah fifteen times, and when he finishes his prayer he says “Ya Hayyu ya Qayyoom Ya Dha’l-jalaali wa’l-ikraam (O Ever-Living, O Self-Sustaining, possessor of majesty and honour)” 100 times, Allaah will keep him safe from the torment, darkness and constriction of the grave and the terrors of the Day of Resurrection, and he will not get up from his place either hungry or thirsty, and he will be clothed with a suit of light, and he will not depart from this world until he has seen his place in Paradise.

The second hadeeth is:

It was narrated from Mu’aadh ibn Jabal (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever prays on the night before Saturday 16 rak’ahs, reciting in each rak’ah al-Faatihah and Soorat al-Ikhlaas 31 times, evil, whispers (waswaas), self-admiration and showing off will be expelled from his heart and Allaah will fill his heart with light, mercy and kindness, and on the Day of Resurrection He will clothe him in forgiveness and his face will remain like the moon when it is full, and for every rak’ah He will build a palace for him in Paradise.

And there are other ahaadeeth which were narrated from the Messenger (peace and blessings of Allaah be upon him).

I hope that you can tell me whether I should offer these prayers or not; are these ahaadeeth saheeh or da’eef?.

Praise be to Allaah.

There is no saheeh hadeeth which singles out any day or night of the week for praying qiyaam or offering naafil prayers. Everything that has been narrated concerning that is false and is a fabrication against the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is not permissible to narrate it, let alone act upon it. The one who acts upon such false ahaadeeth is introducing an innovation into the religion that is not a part of it, so he should beware of the wrath and punishment of Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said in Majmoo’ al-Fataawa (23/134):

With regard to prayers on Sunday and Monday and other days of the week – even though it is mentioned by some of those who wrote about raqaa’iq (heart softeners) – there is no difference of opinion among the scholars of hadeeth that all of these ahaadeeth are fabricated and none of the imams regarded these prayers as mustahabb. In Saheeh Muslim it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not single out the night before Friday for praying or the day of Friday for fasting.” And Allaah knows best. End quote.

Ibn al-Qayyim aid in al-Manaar al-Muneef (95):

The ahaadeeth about praying on certain days or nights, such as praying on Sunday or the night before Sunday, or on Monday or the night before Monday, and other days of the week, are all false ahaadeeth. End quote.

Al-‘Iraaqi (may Allaah have mercy on him) said in Takhreej al-Ihya’ (1/259):

There is no saheeh hadeeth about the days or nights of the week, all of the reports are da’eef (weak) and false. End quote.

Al-Shawkaani said in al-Fawaa’id al-Majmoo’ah (46):

It says in al-Mukhtasar: There is no saheeh report about the prayers during the week. End quote.

There are verses and saheeh ahaadeeth which speak of the virtue of praying qiyaam al-layl in general terms. Please see the answer to question no. 50070.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2822. The methodology of the muhadditheen is just and fair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The methodology of the muhadditheen is just and fair

Maulana Abu al Ala Moududi has written in his book Tafhumaat vol1, "Muhaddithin may have also human weakness or errors. They were also human and may also have enmities with narrator. So, it may be possible that a muhaddith may declare a rawi or narrator of a hadith as zaeef because he may dislike him."Maulana has also cited some examples of reputed muhaddithis and their enmities(sorry I have no other word in place of enmity). Pls, help me remove my fix. You can't imagine how much this statement has confused me? Even, I often have doubt acting on an authentic hadith. Pls, answer me as soon as possible.

Praise be to Allaah.

Firstly:

The science of hadeeth and isnaads (chains of narrators) is one of the special characteristics of this ummah. No other nation paid attention as this ummah did to the chains of narration through which their books and their religion were transmitted. This is why the texts of other nations were subjected to distortions and fabrications, and it became impossible for them to know the pure religion and to find out about the stories of the Prophets in a sound and authenticated manner.

The scholars of hadeeth have striven hard and reached a prominent position in that field, as Allaah has honoured them with efforts to preserve His religion and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

Muhammad ibn Haatim ibn al-Muzaffar (may Allaah have mercy on him) said: Allaah has honoured this ummah and favoured it over others by blessing it with the isnaad. No other nation has this blessing, and they do not distinguish between that which was revealed in the Tawrah and Injeel and was brought by their Prophets, and that which was added to their books of narrations transmitted from inauthentic sources. This ummah narrates hadeeth from a trustworthy individual who was known at his own time for sincerity and honesty, from another of similar character, and so on until the end of the chain of narrators. Then they researched very carefully to find out who had the stronger memory and was more precise, and who spent more time with the one from whom the report was transmitted, and who spent less time, then they would write down the hadeeth from more than twenty chains of narration, so that they could be sure that they had eliminated any mistake or error from it, and they wrote it exactly as it was narrated. This is one of the greatest blessings that Allaah has bestowed upon this ummah. We ask Allaah to inspire us to thank Him for this blessing and we ask Him to make us steadfast and to guide us to that which will bring us closer to Him and make us adhere to obedience to Him. End quote. Sharaf Ashaab al-Hadeeth (40).

Secondly:

They are the best people who strove the most to ensure that their judgement and transmission of hadeeth was done on the basis of honesty and sincerity, and they were the ones who strove the most to avoid errors and mistakes, to the extent that they set the highest example of fairness and avoiding favouritism when it comes to preserving the religion of Allaah.

So we see ‘Ali ibn al-Madeeni ruling that his father was da’eef (weak), and he knew that this ruling regarding his father would guarantee an end to his position as a scholar, but that did not prevent him from stating his opinion concerning him.

Al-Khateeb al-Baghdaadi (may Allaah have mercy on him) said:

None of the people of hadeeth should show any favouritism with regard to the science of hadeeth, whether it is to his father or his son. ‘Ali ibn ‘Abd-Allaah al-Madeeni, who was a prominent scholar of hadeeth in his time, never narrated even a letter to suggest that his father was strong in hadeeth, rather what was narrated from him was the opposite of that. End quote from Sharaf Ashaab al-Hadeeth (41).

Ibn Hibbaan said in al-Majrooheen (2/15):

‘Ali ibn al-Madeeni was asked about his father and he said: Ask someone else. They said: We asked you. He paused, then he raised his head and said: This has to do with religion; my father is da’eef (weak). End quote.

And Yahya ibn Ma’een spoke about a friend of his whom he loved, and al-Husayn ibn Hibbaan narrated that he said of Muhammad ibn Saleem al-Qaadi: By Allaah, he is our friend, and he is dear to us, but there is no way to praise him and I do not recommend anyone to narrate from him or encourage others to do so. And he said: By Allaah, he heard a great deal and he is well known, but he does not limit himself to what he heard, rather he includes things that he did not hear. I said to him: Should he be narrated from? He said: No. See: Tareekh Baghdaad (5/325).

Jareer ibn ‘Abd al-Hameed said concerning his brother Anas: He should not be narrated from; he tells lies when he talks to people. Al-Jarh wa’l-Ta’deel (2/289).

Imam al-Bukhaari narrated a great deal in his Saheeh from his Shaykh, Muhammad ibn Yahya al-Dhuhali, in spite of the harm that he was subjected to as a result of a misunderstanding between him and the Shaykh, who forsook him. But that enmity did not prevent him from accepting and narrating his hadeeth.

They would accept hadeeth from those who held different opinions and beliefs to their own – if it was proven that (the narrator) was honest and sincere. The fact that a narrator was a follower of bid’ah did not prevent them from judging him on the basis of fairness, because they paid heed to the words of Allaah (interpretation of the meaning): “O you who believe! Stand out firmly for Allaah as just witnesses; and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety; and fear Allaah. Verily, Allaah is Well-Acquainted with what you do” [al-Maa’idah 5:8].

Yahya ibn Ma’een was asked about Sa’eed ibn Khuthaym and he said: He is a Kufi and there is nothing wrong with him; he is trustworthy. It was said to Yahya: Is he Shi’i? He said: A trustworthy Shi’i, a trustworthy Qadari. Tahdheeb al-Kamaal (10/414).

‘Abbaad ibn Ya’qoob al-Rawaajini al-Kufi was a fanatical Shi’i, but despite that, Ibn Khuzaymah said in his Saheeh (2/376): The one who is trustworthy in his narration but dubious in his religious commitment, ‘Abbaad ibn Ya’qoob, told us …

Thirdly:

Just as they understood the seriousness of tarnishing people’s honour unlawfully, they also understood the seriousness of speaking badly about any of the narrators, because it could affect the issue of accepting or rejecting the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) from them. Muhammad ibn Sireen said: This knowledge is the (foundation of) religion, so watch from whom you learn your religion. Narrated by Muslim in the Introduction to his Saheeh.

Ibn Daqeeq al-Eid said:

The honour of the Muslims is a pit of Hellfire. Two groups are standing at the edge of this pit: the muhadditheen and the judges. End quote. See: Tadreeb al-Raawi (2/369).

Such great piety and awareness must inevitably have a great effect of fairness and seeking to be right when judging narrators. This is what was stipulated by the scholars for everyone who wants to examine narrators and pass judgement concerning them.

Al-Dhahabi said in al-Mooqizah (82):

Judging narrators requires a great deal of piety and freedom from whims and desires and bias, along with complete experience in the science of hadeeth and the faults and narrators thereof. End quote.

Al-Mu’allimi (may Allaah have mercy on him) said in al-Tankeel (1/54):

The imams of hadeeth are knowledgeable and careful, and they strive to avoid mistakes, but they differ with regard to that. End quote.

Fourthly:

Yes, none of them is infallible and it is possible that there may be mistakes in what some of them say. It is also possible that the cause of some of these mistakes may be love or hate for someone. Some things of that nature did indeed happen, for no human being can be entirely free of that. But that should not be a reason for doubting all of their judgements, and this is for the following reasons:

1 – Because these are a few mistakes when compared with the great legacy that the leading scholars of hadeeth and al-jarh wa’l-ta’deel have left behind, the vast majority of which is based on honesty and fairness, so it is unfair to overlook that because of a few mistakes.

2 – Because the scholars highlighted these mistakes and pointed them out in their comments. Whatever the motive was, whether it was enmity, envy or a difference of madhhab, they would reject unfair judgements and would issue fair judgements concerning a specific narrator.

Hence none of the scholars accepted the view of Imam Maalik concerning Muhammad ibn Ishaaq, the author of al-Maghaazi, that he was one of the fabricators, when they realized that this statement was based on resentment and personal reasons; rather they judged him as “hasan al-hadeeth” (i.e., a good narrator) and the leading scholars of hadeeth used his reports as evidence. And they did not accept the view of al-Nasaa’i concerning Ahmad ibn Saalih al-Masri, or the view of Rabee’ah concerning Abu’l-Zinnaad ‘Abd-Allaah ibn Dhakwaan. See: al-Raf’ wa’l-Takmeel (409-432).

Abu Haatim al-Raazi (may Allaah have mercy on him) said: There has never been in any nation since Allaah created Adam safekeepers who preserve the legacy of the Messengers, except in this ummah. A man said to him: O Abu Haatim, perhaps there were narrations which have no basis and are not sound? He said: Their scholars will recognize the sound from the unsound. So they preserved this science (of hadeeth) so that the people who came after them were able to distinguish between reports and preserve them. Then he said: May Allaah have mercy on Abu Zur’ah; by Allaah he strove very hard to preserve the legacy of the Messenger of Allaah (peace and blessings of Allaah be upon him). Sharaf Ashaab al-Hadeeth (43).

You should understand that Allaah has preserved this religion by His grace and blessing, and that the Sunnah has been preserved as Allaah guaranteed to preserve His religion. [See the answer to question no. 77423.] So it is not possible for the scholars to unanimously agree to authenticate a weak narrator or to criticize or condemn a sound narrator. Rather you will inevitably find that truthfulness and fairness are very apparent in the views of the majority of scholars and in most issues of religion.

Imam al-Dhahabi (may Allaah have mercy on him) said in al-Mooqizah (84):

The same imam may be more generous or more kind with regard to a report that is in accordance with his madhhab or the madhhab of his Shaykh than with regard to other reports that say the opposite. But it is only the Prophets who are infallible.

But this religion is supported and protected by Allaah, may He be exalted, and its scholars will never agree on misguidance, either deliberately or by mistake. So no two scholars will agree on classing a weak narrator as sound, or on classing a sound narrator as weak; rather their differences will be with regard to how strong or weak a narrator is. The one who passes such judgements speaks on the basis of his own effort, strength and knowledge. If it so happens that he makes a mistake in judging, then he will have a single reward. And Allaah is the source of strength. End quote.

Ibn Katheer said in al-Baa’ith al-Hatheeth (1/11):

As for the words of these imams who took on this task (of examining hadeeth), they should be accepted without questioning or mentioning the reason, because of their knowledge of it and their deep understanding of this field, and because of their being known to be fair, religiously committed, experienced and sincere, especially if they agree unanimously that a narrator is weak, or matrook (to be ignored) or a liar and so on. The skilled muhaddith will not hesitate to agree with them when they take a decision of that nature because of their honesty, trustworthiness and sincerity. Hence al-Shaafa’i said in many instances when commenting on ahaadeeth: “None of the scholars would regard this hadeeth as sound,” so he would reject it and not quote it as evidence on that basis. End quote.

With regard to what you referred to about the words of Shaykh al-Mawdoodi – may Allaah forgive him – in the book of his that you mentioned: even though Shaykh al-Mawdoodi was one of the pioneers of da’wah in the Indian subcontinent, and he confronted many deviant ideas and made great efforts in da’wah and writing, nevertheless, like any other human being, he was not infallible and free from error, especially when he spoke about things that he was not qualified to discuss and that were not his specialty, as is the case with the matter referred to in the question. The Shaykh (may Allaah have mercy on him) made many mistakes with regard to his views on the Sunnah and the method of the scholars of hadeeth with regard to judging and distinguishing between ahaadeeth. We do not have enough space here to mention them and refer to them. Many specialized scholars have pointed this out, including the great Pakistani scholar Muhammad Ismaa’eel al-Salafi (may Allaah have mercy on him) who died in 1387 AH. He wrote an important study entitled Mawqif al-Jamaa’at al-Islamiyyah min al-Hadeeth al-Nabawi (attitude of the Jama’at-e-Islami towards the Prophet’s hadeeth). See also – in Arabic – Zawaabi’ fi Wajh al-Sunnah by Salaah al-Deen Maqbool Ahmad (p. 117 ff).

Finally, you should be content with the blessing that Allaah has bestowed upon this ummah by means of this noble branch of knowledge, and do not get carried away with doubts about the saheeh ahaadeeth. Reason dictates that we should not reject the efforts of thousands of sincere scholars throughout the centuries on the basis of a few mistakes here and there. I think that what you have on your mind is no more than whispers from the shaytaan, so seek refuge with Allaah from them, and do not pay any attention to them. Strive to read books about the science of hadeeth, and I am sure that you will be astonished by the huge efforts that were made to authenticate a single hadeeth. This is what is believed by everyone who studies the books of hadeeth and the sciences of hadeeth and biographies of narrators. Even the Orientalist Margoliouth said: The Muslims may boast about their science of hadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2823. What was the number of rak’ahs in Taraweeh prayer at the time of ‘Umar ibn al-Khattab (may Allaah be pleased with him)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What was the number of rak’ahs in Taraweeh prayer at the time of ‘Umar ibn al-Khattab (may Allaah be pleased with him)?

What is narrated from ‘Umar (may Allaah be pleased with him) is that he ordered that Taraweeh prayer should be twenty rak’ahs. Is that saheeh or da’eef? Or is there no basis for it?.

Praise be to Allaah.

Firstly:

The report that ‘Umar ibn al-Khattaab ordered that Taraweeh prayer should be twenty rak’ahs came from four of the Taabi’een. These are their reports:

1 – It was narrated that Saa’ib ibn Yazeed said: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) gathered the people together in Ramadaan to be led by Ubayy ibn Ka’b and Tameem al-Daari in praying twenty-one rak’ahs, and they used to recite hundreds of verses, and they dispersed before dawn broke.

A number of narrators narrated it from al-Saa’ib, some of whom mentioned twenty rak’ahs or twenty-one or twenty-three. They were:

Muhammad ibn Yoosuf, the son of the sister of al-Saa’ib, from al-Saa’ib, as was narrated by ‘Abd al-Razzaaq in al-Musannaf (4/260) from the report of Dawood ibn Qays and others.

Yazeed ibn Khusayfah. This was narrated by Ibn al-Majd in al-Musnad (1/413), and via him by al-Bayhaqi in al-Sunan (2/496).

Al-Haarith ibn ‘Abd al-Rahmaan ibn Abi Dhubaab. This was narrated by ‘Abd al-Razzaaq in al-Musannaf (4/261).

These reports are saheeh reports narrated by trustworthy narrators from al-Saa’ib ibn Yazeed. They mention twenty rak’ahs at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). The extra amount mentioned – twenty-one or twenty-three, refers to Taraweeh plus Witr.

2 – It was narrated that Yazeed ibn Rumaan said: At the time of ‘Umar ibn al-Khattaab the people used to pray twenty-three rak’ahs of qiyaam in Ramadaan.

This was narrated from him by Maalik in al-Muwatta’ (1/115). Al-Nawawi said in al-Majmoo’ (4/33: It is mursal, because Yazeed ibn Rumaan did not live at the same time as ‘Umar. End quote.

3 – It was narrated from Yahya ibn Sa’eed al-Qattaan that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) ordered a man to lead them in twenty rak’ahs of prayer. This was narrated by Ibn Abi Shaybah in al-Musannaaf (2/163) from Wakee’ from Maalik. But Yahya ibn Sa’eed did not live at the same time as ‘Umar.

4 – It was narrated that ‘Abd al-‘Azeez ibn Rafee’ said: Ubayy ibn Ka’b used to lead the people in praying twenty rak’ahs during Ramadaan in Madeenah, and he would pray Witr with three rak’ahs.

This was narrated by Ibn Abi Shaybah in al-Musannaf (2/163).

From all these reports it is clear that twenty rak’ahs was the way that Taraweeh was usually done at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). A matter such as Taraweeh prayer is something that is well known among all people, and is transmitted from one generation to another. The report of Yazeed ibn Rumaan and Yahya al-Qattaan is to be taken into account even if they did not live at the same time as ‘Umar, because undoubtedly they learned it from a number of people who had been alive at the time of ‘Umar, and this is something that does not need and isnaad, rather all the people of Madeenah are its isnaad.

Imam al-Tirmidhi (may Allaah have mercy on him) said in his Sunan (3/169):

Most of the scholars are of the view that what is narrated from ‘Umar, ‘Ali and other companions of the Prophet (peace and blessings of Allaah be upon him) is twenty rak’ahs. This is the view of al-Thawri, Ibn al-Mubaarak and al-Shaafa’i.

Al-Shaafa’i said: This is what I learned in our land, in Makkah they pray twenty rak’ahs.

Ibn ‘Abd al-Barr said in al-Istidhkaar (2/69):

Twenty rak’ahs was narrated from ‘Ali, Shateer ibn Shakl, Ibn Abi Mulaykah, al-Haarith al-Hamadaani and Abu’l-Bakhtari. It is the view of the majority of scholars and it is the view of the Kufis, the Shaafa’is and most of the fuqaha’. It was narrated in saheeh reports from Ubayy ibn Ka’b, and there was no difference of opinion among the Sahaabah. ‘Ata’ said: I grew up at a time when the people prayed twenty-three rak’ahs including Witr.

See that in Musannaf Ibn Abi Shaybah (2/163).

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/112):

It is proven that Ubayy ibn Ka’b used to lead the people in praying twenty rak’ahs in qiyaam in Ramadaan, and he used to pray Witr with three rak’ahs. Many scholars think that this is the Sunnah, because he established that among the Muhaajireen and Ansaar and no one objected to that. Others regarded it as mustahabb to pray thirty-nine rak’ahs, based on the fact that this was the practice of the people of Madeenah in the past. End quote.

With regard to what it says in the report of Imam Maalik, Yahya al-Qattaan and others from Muhammad ibn Yoosuf from al-Saa’ib ibn Yazeed in al-Muwatta’ (1/115) and in Musannaf Ibn Abi Shaybah (2/162) “eleven rak’ahs” – this is to be understood as referring to what was done at first, then it was reduced after that, then ‘Umar increased the number to twenty to make the recitation in qiyaam easier for the people.

Ibn ‘Abd al-Barr said in al-Istidhkaar (2/68):

It may be understood as meaning that at first qiyaam at the time of ‘Umar was eleven rak’ahs, then he reduced the length of qiyaam for them and made it twenty-one rak’ahs, to make the recitation lighter for them and so that they would bow and prostrate more. But it seems most likely to me that the report about eleven rak’ahs is a mistake. And Allaah knows best. End quote.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/113):

When Ubayy ibn Ka’b led them in praying qiyaam in a single congregation, he could not make them stand for too long, so he increased the number of rak’ahs to make up for the long standing. So they doubled the number of rak’ahs. He used to pray eleven or thirteen rak’ahs of qiyaam al-layl, then it seems that after that the people of Madeenah found it difficult to stand for so long during the recitation, so they increased the number of rak’ahs until it reached thirty-nine. End quote.

Secondly:

Night prayers are broad in scope, and there is no set number. Whoever wants to pray eleven rak’ahs may do so, and whoever wants to pray more or less than that may do so. The same applies to Taraweeh prayers in Ramadaan.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/113):

One group said that it is proven in al-Saheeh from ‘Aa’ishah that the Prophet did not pray more than thirteen rak’ahs in Ramadaan or at any other time, and some people were uncertain about this report, because they thought that it contradicted the saheeh hadeeth and because of the practice of the Rightly-Guided Caliphs and the actions of the Muslims.

But the correct view is that all of that is good, as was stated by Imam Ahmad (may Allaah have mercy on him). There is no set number of rak’ahs for qiyaam during Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) did not set a number. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (11/322):

It is proven that ‘Umar (may Allaah be pleased with him) told the one whom he appointed among the Sahaabah to pray eleven rak’ahs, and it is proven that they prayed twenty-three rak’ahs based on his command. This indicates that the matter is broad in scope and that the matter was flexible according to the Sahaabah. That is also indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “The night prayers are two by two.” End quote.

See also the answer to question no. 9036 and 38021.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2824. The view on one who says “If my Lord calls me to account for my stinginess I will call Him to account for His generosity.”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The view on one who says “If my Lord calls me to account for my stinginess I will call Him to account for His generosity.”

How sound or otherwise is the story that is repeated on many websites and in many books, about the Bedouin who met the Messenger (peace and blessings of Allaah be upon him) and said to him: “If my Lord calls me to account for my stinginess I will call Him to account for His generosity; if He calls me to account for my sins, I will call Him to account for His pardon; if He calls me to account for my errors, I will call Him to account for His mercy”? If it is not saheeh, is it permissible to repeat such phrases?.

Praise be to Allaah.

The general approach which the Muslim should follow with regard to what he hears or reads is to try and find out how sound it is before basing any knowledge or action on it. This is what Allaah has enjoined in His Book, as He says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it”

[al-Hujuraat 49:6]

The Prophet (peace and blessings of Allaah be upon him) also warned against accepting everything that is published, announced or broadcast, because transmission and reporting is a trust which should be fulfilled properly, and that can only be done by checking and verifying.

The Prophet (peace and blessings of Allaah be upon him) said: “It is sufficient lying for a man to speak of everything that he hears.” Narrated by Muslim (5). This story has not been narrated by any scholar in a hadeeth, and no da’eef (weak) isnaad is known for it, let alone any saheeh isnaad. The fault in its text is obvious, because even though it is not far-fetched to imagine that a Bedouin may utter such words about Allaah, may He be exalted – due to their ignorance and harshness – it is impossible to imagine that the Prophet (peace and blessings of Allaah be upon him) would hear such words that indicate poor etiquette towards Allaah, may He be exalted, and approve of them or remain silent about them, let alone weep in approval of them as they say in this story.

Allaah, may He be glorified and exalted, loves people to be humble in asking of Him and in turning to Him, and He loves sincerity in humbling oneself before Him and worshipping Him, and acknowledging one’s weakness, incapability, sin and shortcomings.

Thus Adam (peace be upon him) said in his du’aa’:

“They said: ‘Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers’”

[al-A’raaf 7:23]

And Nooh (peace be upon him) said:

“O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have mercy on me, I would indeed be one of the losers”

[Hood 11:47]

And our Prophet (peace and blessings of Allaah be upon him) taught us to express humility and submission, and to admit our sins in our du’aa’.

It was narrated from Shaddaad ibn Aws (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Shall I not tell you of the best of prayers for forgiveness? ‘Allaahumma anta rabbi la ilaaha illa anta, Khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’t. A’oodhu bika min sharri ma sana’tu, aboo’u laka bi ni’matika ‘alayya wa a’tarifu bi dhunoobi, faghfir li dhunoobi innahu laa yaghfiru’l-dhunooba illaa anta (O Allaah, You are my Lord. None has the right to be worshipped but You. You created me and I am Your slave, and I am faithful to my covenant and my promise (to You) as much as I can. I seek refuge with You from all the evil I have done. I acknowledge before You all the blessings You have bestowed upon me, and I confess to You all my sins. So I entreat You to forgive my sins, for nobody can forgive sins except You).’ Whoever says this when evening comes and the decree (i.e., death) comes to him before morning comes, will be among the people of Paradise, and whoever says it when morning comes, and the decree (i.e., death) comes to him before evening comes, will be among the people of Paradise.”

Al-Bukhaari (6306).

This is the etiquette of du’aa’ that Allaah, may He be glorified and exalted, loves; this is the etiquette of the Prophets and Messengers; it is not right for a person to be harsh or insolent in addressing the Creator, may He be glorified, by saying, “If He calls me to account I shall call Him to account.”

Standing before Allaah and addressing Him is a very serious matter and the slave is weak and in great need of Allaah. It is not befitting for the slave to address his Lord with harsh words. Even if his intention is sound, the slave should still speak in a humble manner.

The point is that this hadeeth is false and fabricated, and it is not permissible to narrate it or attribute it to the Prophet (peace and blessings of Allaah be upon him). Similarly, it is not permissible for a person to address his Lord in this manner that is attributed to the Bedouin, rather the Muslim must use words of submission which reflect his true status and position.

Shaykh Haatim al-Shareef said:

The hadeeth mentioned is an example of the kind of ahaadeeth that show obvious signs of being fabricated and forged. It contains poor language, weak composition and silly ideas, and anyone who has any knowledge of the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and its noble essence and eloquence will have no doubt that this cannot be a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him). I could not find this version of it, and I wish that the questioner had told us of the source from which he found this hadeeth, so that we could warn people against it. But Abu Haamid al-Ghazaali (may Allaah have mercy on him), as was his wont, narrated a false hadeeth in Ihya’ ‘Uloom al-Deen (4/130) which is similar in content to the hadeeth asked about here. In it, it says that a Bedouin said to the Messenger (peace and blessings of Allaah be upon him): O Messenger of Allaah, who is in charge of bringing people to account on the Day of Resurrection? He (peace and blessings of Allaah be upon him) said: “Allaah, may He be blessed and exalted.” He said: He Himself? He said: “Yes.” The Bedouin smiled and the Prophet (peace and blessings of Allaah be upon him) said: Why are you smiling, O Bedouin? He said: When the Most Generous has the power to punish He will forgive, and when He calls to account He will pardon …

Al-‘Iraaqi said concerning this hadeeth: I could not find any basis for it. Al-Subki mentioned it among the ahaadeeth for which he could find no isnaad. Takhreej Ahaadeeth al-Ihya’, no. 3466; Tabaqaat al-Shaafa’iyyah al-Kubra, 6/364.

Nevertheless many texts in the Qur’aan and saheeh Sunnah point to the vastness of Allaah’s mercy and forgiveness, and that He accepts the repentance of the penitent and responds to the prayers of those who seek forgiveness. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“My Mercy embraces all things. That (Mercy) I shall ordain for those who are the Muttaqoon (the pious), and give Zakaah; and those who believe in Our Ayaat (proofs, evidences, verses, lessons, signs and revelations, etc.)”

[al-A’raaf 7:156]

In Saheeh al-Bukhaari (7554) and Saheeh Muslim (2751) it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah wrote a document before He created the universe: My mercy prevails over My wrath.”

And Allaah knows best. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2825. Introduction to the Muwatta’ of Imam Maalik

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Introduction to the Muwatta’ of Imam Maalik

How many ahaadeeth are there in the Muwatta’ of Imam Maalik?.

Praise be to Allaah.

This is a brief introduction of the book entitled Muwatta’ al-Imam Maalik; we ask Allaah to benefit us thereby.

Firstly:

Al-Muwatta’ is one of the great books of Islam which includes a number of marfoo’ ahaadeeth and mawqoof reports from the Sahaabah, Taabi’een and those who came after them. It also includes many rulings and fatwas of the author.

The Muwatta’ is so called because its author made it easy (watta’a) for the people in the sense that he made it easily accessible to them.

It was narrated that Maalik said: I showed this book of mine to seventy of the fuqaha’ of Madeenah, and all of them agreed with me (waata’ani) on it, so I called it al-Muwatta’.

Secondly:

The reason why it was compiled: Ibn ‘Abd al-Barr (may Allaah have mercy on him) stated in al-Istidhkaar (1/168) that Abu Ja’far al-Mansoor said to Imam Maalik: “O Maalik, make a book for the people that I can make them follow, for there is no one today who is more knowledgeable than you.” Imam Maalik responded to his request, but he refused to force all the people to adhere to it.

Thirdly:

Imam Maalik read the Muwatta’ to people for forty years, adding to it, taking away from it and improving it. So his students heard it from him or read it to him during that time. So the reports in al-Muwatta’ are many and varied because of what the Imam did of editing his book. Some of his students narrated from him before it was edited, some during the process, and some at the end of his life. Some of them transmitted it in full whilst others narrated part of it. So a number of transmissions of the Muwatta’ became well known, the most important of which are:

The transmission of Yahya ibn Yahya al-Masmoodi al-Laythi (234 AH). This is the most famous transmission from Imam Maalik, and most of the scholars based their commentaries on it.

The transmission of Abu Mus’ab al-Zuhri, which is distinguished by the additions contained therein. It is the last version transmitted from Maalik and it is still in circulation among the scholars.

The transmission of ‘Abd-Allaah ibn Maslamah al-Qa’nabi (221 AH). This is the largest version of the Muwatta’, and ‘Abd-Allaah is one of the soundest of people with regard to the Muwatta’, according to Ibn Ma’een, al-Nasaa’i and Ibn al-Madeeni.

The transmission of Muhammad ibn al-Hasan al-Shaybaani.

The transmission of ‘Abd-Allaah ibn Salamah al-Fahri al-Masri.

And there are many others. Shaykh Muhammad Fu’aad ‘Abd al-Baaqi (may Allaah have mercy on him) spoke about the narrators of the Muwatta’ and discussed fourteen versions of it, in his introduction to the edition of the Muwatta’ that he edited (pp. 6-16).

These versions differ in the order of the books and chapters, and in the number of marfoo’, mursal, and mawqoof ahaadeeth. The wording of the ahaadeeth also differs greatly.

Fourthly:

The number of ahaadeeth in the Muwatta’ differs from one version to another, and according to the system of numbering [?]. That is because some scholars counted every report from the Sahaabah or Taabi’een as a separate hadeeth, whilst others did not count them in their numbering. Hence it is sufficient for us to mention the numbers that are mentioned in some of the edited versions of the Muwatta’, which are:

The version transmitted by Yahya al-Laythi (which is the most famous version, and this is what is usually meant by al-Muwatta’): It was numbered by Shaykh Khaleel Sheeha, and the number of ahaadeeth that he counted was 1942, including both marfoo’ and mawqoof reports.

The version transmitted by Abu Mus’ab al-Zuhri was numbered in the edition published by the Mu’sasat al-Risaalah. The number of hadeeth in this edition is 3069, which includes everything, even the words of Imam Maalik, hence the number is greater.

Fifthly:

The conditions he followed in his book are among the most reliable and strongest of conditions. He followed a method of erring on the side of caution and choosing only sound reports.

Al-Shaafa’i (may Allaah have mercy on him) said: There is nothing on earth after the Book of Allaah that is more correct that the Muwatta’ of Maalik ibn Anas.

It was narrated that al-Rabee’ said: I heard al-Shaafa’i say: If Maalik was uncertain about a hadeeth he would reject it altogether.

Sufyaan ibn ‘Uyaynah said: May Allaah have mercy on Maalik, how strict he was in his evaluation of men (narrators of hadeeth).

Al-Istidhkaar (1/166); al-Tamheed (1/68)

Hence you will find that many of the isnaads of Maalik are of the highest standard of saheeh. Because of this, the two Shaykhs al-Bukhaari and Muslim narrated most of his ahaadeeth in their books.

Note: Imam al-Shaafa’i made the comment quoted above before al-Bukhaari and Muslim wrote their books, as was noted by al-Haafiz Ibn Katheer (may Allaah have mercy on him) in his summary of ‘Uloom al-Hadeeth (pp. 24-25).

Sixthly:

In compiling his book, Maalik followed the method of compilation that was current during his time, so he mixed the hadeeths with the words of the Sahaabah and Taabi’een and fiqhi opinions. The reports of the Sahaabah number 613 and the reports of the Taabi’een number 285. In one chapter the marfoo’ ahaadeeth appear first, and are followed by the reports of the Sahaabah and Taabi’een, and sometimes he mentions the actions of the people of Madeenah, so his book is a book of fiqh and hadeeth at the same time, it is not just a book of reports only. Hence you will find that some chapters have no reports, rather they contain the views of the fuqaha’ and the actions and ijtihaad of the people of Madeenah. An example of that is the chapter on produce on which no zakaah is due, and the chapter on the fast of one who kills another by mistake, and so on.

We also find that it is limited to sections on fiqh, etiquette and the actions of day and night. There is nothing in his book about Tawheed, zuhd (asceticism), the Resurrection, stories and tafseer.

See: al-Fikr al-Manhaji ‘inda al-Muhadditheen by Dr Humaam Sa’eed, p. 111-118; Manaahij al-Muhadditheen by Dr Yaasir al-Shimaali , p. 285ff; Muqaddimah Tahqeeq al-Muwatta’, ed. Fu’aad ‘Abd al-Baaqi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2826. Conditions of a saheeh (sound) hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Conditions of a saheeh (sound) hadeeth

What are the conditions of a saheeh hadeeth?.

Praise be to Allaah.

The phrase “saheeh hadeeth” may refer to one of two things:

In general terms it includes those which are mutawaatir (narrated from so many by so many in each stage of transmission that it is inconceivable that they could all have agreed upon a lie), saheeh li dhaatihi (sound in and of itself), saheeh li ghayrihi (sound because of corroborating evidence) and hasan (good).

Al-Haafiz ibn Hajar said:

Most of the scholars of hadeeth do not differentiate between hasan and saheeh. End quote from al-Nukat (1/480),

In specific terms it includes saheeh li dhaatihi (sound in and of itself) and saheeh li ghayrihi (sound because of corroborating evidence) only.

Based on this definition, a saheeh hadeeth is one which is narrated by men of good character, who are known for their good memories and precision, with a continuous isnaad, and is not odd or faulty.

If the precision is lacking and is not complete, then it is hasan li dhaatihi (hasan in and of itself). If it has a number of isnaads, then it is saheeh li ghayrihi (saheeh because of corroborating evidence).

See Nakhbat al-Fikr by al-Haafiz Ibn Hajar (may Allaah have mercy on him).

From this definition we may sum up the conditions of a saheeh hadeeth as follows:

1 – Good character of all its narrators

2 – Good memory and precision on the part of narrators with regard to what they are narrating.

3 – Continuous isnaad from beginning to end, meaning that each narrator heard the hadeeth from the one before him.

4 – The hadeeth is free from any oddness in its isnaad or text. What is meant by “odd” is anything in which the narrator narrates something that contradicts the narration of a sounder narrator.

5 – The hadeeth is free from faults in its isnaad and text. A “fault” is a subtle problem that undermines the soundness of the hadeeth, which can be detected only by the well versed scholars of hadeeth.

The definition of these conditions came about as the result of the later imams studying the words of the scholars of hadeeth and their applications. Hence you may find things in the words of the earlier scholars which point to these conditions.

For example: Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Risaalah (370-371):

Evidence cannot be established on the basis of a report narrated by a few unless several factors are present, such as:

The one who narrated it is trustworthy in his religious commitment, known to be truthful in his speech, understanding what he narrates, and knowledgeable about the wording and possible interpretation of the hadeeth; and he should be one of those who can narrate the hadeeth exactly as he heard it, not based on the meaning but with the exact wording, because if he if narrated on the basis of meaning and not with the exact wording, and he does not have knowledge of possible interpretations, he may inadvertently change what is halaal into haraam. But if he narrates it exactly, there is no fear that it may be changed.

And he should know the hadeeth very well, if he is narrating from memory or he should take get care of his book if he is narrating from his book. If he checks what he knows with the scholars of hadeeth, he should be in agreement with them, and he should not be mudallis, i.e., one who narrates from one who met (a narrator) but did not hear it from him, or who narrates from the Prophet (peace and blessings of Allaah be upon him) something that contradicts the narration of authentic scholars from the Prophet (peace and blessings of Allaah be upon him). The same must be true for the narrators who came before him (in the isnaad), who narrated it to him, until the hadeeth ends with an uninterrupted chain all the way back to the Prophet (peace and blessings of Allaah be upon him) or to the one who narrated it from the Prophet (peace and blessings of Allaah be upon him). End quote.

If all these conditions are met then a hadeeth is saheeh according to scholarly consensus, as was narrated by Ibn al-Salaah (may Allaah have mercy on him).

See: al-Muqaddimah fi ‘Uloom il-Hadeeth (8) and al-Dhahabi in al-Mooqidah, (24).

Some of the scholars did not list all these conditions:

Imam Maalik and Abu Haneefah accepted mursal hadeeth, which is compromising the condition of having a continuous isnaad all the way to the source of the hadeeth.

Some scholars accepted mudallas hadeeth even if the narrators did not state that they heard it.

Al-Dhahabi said in al-Mooqidah (24): The scholars of hadeeth added a condition that the hadeeth should be free from any oddness or fault. This is subject to further discussion according to the principles of the fuqaha’, because many of what may be considered as faults are not accepted as such by them.

See: Tadreeb al-Raawi (1/68-75, 155).

What is meant is that the scholars’ differences with regard to classing ahaadeeth as saheeh are due to two reasons:

1 – Their differences regarding some of the conditions of soundness. That is because those who compromised on some of these conditions were bound to class as saheeh reports that others did not class as saheeh.

2 – Their differences in applying these conditions to a specific hadeeth. They may differ as to the good character of some narrators or whether the isnaad is uninterrupted and so on.

It should be noted that these conditions are based on evidence from sharee’ah and evidence based on reason. These conditions are not just a ritualistic procedure, rather they are rational and serve a clear purpose. They are no less than the result of the efforts of thousands of scholars and the result of the tremendous efforts of the earlier scholars of hadeeth during the long years when the books of hadeeth were being compiled in the first three centuries and those who came after them.

Anyone who wishes to know more may read the book by al-Khateeb al-Baghdaadi entitled al-Kifaayah fi ‘Ilm al-Riwaayah

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2827. The hadeeth “Every merchant will enter Hell except those who are pious.”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth “Every merchant will enter Hell except those who are pious.”

Is this hadeeth saheeh: “Every merchant will enter Hell except those who are pious”?.

Praise be to Allaah.

We could not find this hadeeth in this wording in any of the books of Sunnah, but there are similar reports in the saheeh Sunnah, including the following:

It was narrated from Rifaa’ah ibn Raafi’ (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The merchants will be raised on the Day of Resurrection as evildoers, apart from those who fear Allaah and are honest.”

Narrated by al-Tirmidhi (1210), al-Daarimi (2/247), Ibn Maajah (2146) and Ibn Hibbaan (11/276).

Al-Tirmidhi said: It is hasan saheeh. Al-Haakim said: Its isnaad is saheeh, and al-Dhahabi agreed with him.

It was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (994).

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi (4/336):

“apart from those who fear Allaah” by not committing any major or minor sin, such as deceiving and cheating, i.e., they treat the people well in their business dealings or they obey and worship Allaah. “And are honest” means they are truthful in their oaths and in everything they say.

Al-Qaadi said: Because it was the habit of merchants to be deceitful in their dealings and ruthless in selling their products in whatever ways they could, such as swearing false oaths and the like, they were judged to be evildoers, but an exception is made for those of them who avoid haraam practices, are honest in their oaths and truthful in their speech.

This was also the view of commentators, who interpreted evildoing (fujoor) as referring to idle talk and false oaths, as it says in al-Marqaah. End quote.

There is also an indication in the saheeh Sunnah of the reason why merchants were described as evildoers, which is because of their wrong deeds such as false oaths and broken promises.

It was narrated from ‘Abd al-Rahmaan ibn Shibl (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Merchants are the evildoers.” It was said: O Messenger of Allaah, has Allaah not permitted buying and selling? He said: “Yes, but they speak and tell lies, and they swear oaths and sin (as a result).”

Narrated by Ahmad (3/428); al-Haakim (2/8) – he said its isnaad is saheeh; it was classed as saheeh by the commentators on al-Musnad and by al-Albaani in al-Silsilah al-Saheehah (366).

But trade is one of the best ways of earning a living for those who are honest and sincere, for the honest, trustworthy merchant will have a great reward.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The honest, trustworthy merchant will be with the Prophets, siddeeqs and martyrs.”

Narrated by al-Tirmidhi (1209) who said: This is a hasan hadeeth but we know it only through this isnaad. Ibn Taymiyah said its isnaad is jayyid, as noted in al-Mustadrak ‘ala Majmoo’ al-Fataawa (1/163).

Abu Haamid al-Ghazaali (may Allaah have mercy on him) said in Ihya’ ‘Uloom al-Deen (2/79):

These reports may be reconciled in several ways. We say:

We do not say that trade is better in all cases, rather trade may be used to seek sufficient provision or more than what is sufficient.

If it is used to seek more than what is sufficient and to increase and accumulate wealth that is not spent on good works and charity, then it is blameworthy, because it is focusing on love of this world which is the root of all evil. If the person also mistreats others and deceives them, then it is wrongdoing and evil.

But if it is used to seek sufficient provision for oneself and one’s children, then engaging in trade as a means of keeping oneself from asking others for help is better. End quote.

See also question no. 21575.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2828. Who are the storytellers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Who are the storytellers?

Who are the storytellers who are regarded as being weak and worthless and who are criticized for being storytellers? Does it refer to any person who exhorts people and tells stories, or is there more to the matter than that?.

Praise be to Allaah.

The storyteller is one who addresses the common folk and exhorts them on the basis of stories.

Ibn al-Jawzi (may Allaah have mercy on him) said:

The storyteller is the one who makes a point by telling stories of the past and explaining them.

Reminding (tadhkeer) means telling people of the blessings of Allaah and encouraging them to give thanks to Him, and warning them against disobeying Him.

Preaching or exhortation means reminding people of the punishment of Allaah and softening their hearts.

The word qaass (pl. qassaasoon) “storyteller” applies to all three.

Al-Qussaas wa Mudhakkireen (157-159).

Storytelling and exhortation are praiseworthy in principle, because Allaah says (interpretation of the meaning):

“So relate the stories, perhaps they may reflect”

[al-A’raaf 7:176]

“but admonish them, and speak to them an effective word (i.e. to believe in Allaah, worship Him, obey Him, and be afraid of Him) to reach their innerselves”

[al-Nisa’ 4:63]

“And remind (by preaching the Qur’aan, O Muhammad), for verily, the reminding profits the believers”

[al-Dhaariyaat 51:55]

The Prophet (peace and blessings of Allaah be upon him) also used to remind and exhort the people, and tell them stories about the previous nations in which there were lessons to be learned.

It was narrated that al-‘Irbaad ibn Saariyah (may Allaah be pleased with him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) exhorted us in an eloquent manner which moved us to tears and softened our hearts. Narrated by al-Tirmidhi (2676) who said: hasan saheeh. It was also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) told the people the story of three men who were trapped in cave by a rock. They asked Allaah for help by virtue of their good deeds to move the rock, until it was moved. Narrated by al-Bukhaari (2215) and Muslim (2743).

Similarly the Sahaabah (may Allaah be pleased with them) used to remind the people of Allaah and recite Qur’aan and hadeeth to them, and call them to learn lessons from the stories of people of the past.

It was narrated that Abu Waa’il said: ‘Abd-Allaah ibn Mas’ood used to remind the people every Thursday. A man said to him: O Abu ‘Abd al-Rahmaan, I wish that you would remind us every day. He said: What is keeping me from doing that is the fact that I would not like to bore you. I try to choose the best time as the Prophet (peace and blessings of Allaah be upon him) used to do with us, for fear of making us bored.

Narrated by al-Bukhaari (70) and Muslim (2821).

Whoever follows the guidance of the Prophet (peace and blessings of Allaah be upon him) and his companions, and preaches to the people and exhorts them with knowledge and insight, and does not indulge in lying, showing off, exaggerating or showing ignorance, cannot be denounced, rather he will be rewarded and is to be appreciated.

Imam Ahmad said: If the storyteller is truthful, I do not think there is anything wrong with sitting with him.

Al-Awzaa’i was asked about people who gather and ask a man to tell them stories. He said: If that is just one day, there is nothing wrong with it.

Al-Khallaal narrated that Abu Bakr al-Marwadhi said: I heard Ahmad ibn Hanbal say: I like the storytellers because they mention the Balance and the torment of the grave. I said to him: Do you think we may go to them? He said: Yes, by Allaah, if they are truthful.

He said: A man came to Imam Ahmad and complained to him that he was suffering from waswasah (whispers of the Shaytaan). He said: You should go to the storyteller, how beneficial it is to sit with them.

But because people who had no knowledge started to get involved in preaching and storytelling, and they told lies or added or took away things, and they focused on showing off and gaining a reputation, or their conduct and deeds were bad, the imams and scholars warned against such people.

It was narrated from Ibn ‘Umar that he used to leave the mosque and say: Nothing forced me to leave the mosque except these storytellers; if it wasn’t for them I would not have left.

It was narrated from Umm al-Darda’ that she sent word to two men saying: Tell them to fear Allaah and they should exhort themselves before they exhort others.

It was narrated from Shu’bah ibn Hajjaaj that a young man came to him and asked him about a hadeeth. He said to him: Are you a story teller? He said: Yes. He said: Go away, for we do not narrate hadeeth to storytellers. He said to him: Why? He said: They take the hadeeth from us like a handspan and make it a cubit! i.e, they add to the hadeeth.

Sufyaan al-Thawri was asked: Can we listen to storytellers? He said: You should turn your back on innovation.

The reports quoted above may be found in al-Adaab al-Shar’iyyah (2/82-89).

Ibn al-Jawzi said: The worst fabrication of hadeeth is done by storytellers. End quote.

Al-Qussaas (308).

Conclusion: The storyteller is not blameworthy in and of himself, rather it when he mixes lies, exaggeration and audacity with religion that he is to be condemned.

Ibn al-Jawzi said: The storytellers are not be criticized for this name, rather the storytellers are criticized because most of them mention stories without mentioning useful knowledge, and most of them mix what they narrate and perhaps rely on. End quote.

Talbees Iblees (134).

Imam Ahmad said: The storyteller who mentions Paradise and Hell, and warns people, and is sincere and speaks the truth (there is nothing wrong with him); as for those who make up stories and hadeeths, they are to be shunned. End quote.

Al-Adaab al-Shar’iyyah (2/85).

Thus you will realize that if a narrator is described as one of the storytellers (qussaas), that does not necessarily mean that he is either condoned or condemned. Some of the storytellers were trustworthy narrators, and some of them were da’eef (weak). There follow some examples:

Sa’eed ibn Hassaan al-Makhzoomi, the storyteller of the people of Makkah. Ibn Mu’een, Abu Dawood and al-Nasaa’i said: he is thiqah (trustworthy). Tahdheeb al-Tahdheeb (4/15).

‘Aa’idh-Allaah ibn ‘Abd-Allaah ibn ‘Amr. Mak-hool said: I have not seen anyone more knowledgeable than him. Al-Zuhri said: He was the storyteller and judge of the people of Syria. Tahdheeb al-Tahdheeb (5/74).

Thaabit ibn Aslam al-Banaani. Ahmad said: Thaabit is good in hadeeth. He used to tell stories, and Qataadah used to tell stories.

Tahdheeb al-Tahdheeb (2/3).

Ibn al-Jawzi said: We heard that Hammaad ibn Salamah said: I used to hear that storytellers did not memorize hadeeth, but I used to narrate hadeeth to Thaabit, and I would say Anas instead of Ibn Abi Layla, and Ibn Abi Layla instead of Anas to confuse him, but he corrected me every time. End quote. i.e., he tested him and found that he had memorized hadeeth well.

Al-Qussaas (260)

Those who were da’eef (weak) included the following:

Ahmad ibn ‘Abd-Allaah ibn ‘Iyaad al-Makki, who narrated munkar reports. Abu Haatim said: he used to tell stories. Mizaan al-I’tidaal (1/248)

Darraaj Abu’l-Samh. Ahmad said: His ahaadeeth are munkar and he regarded him as weak. Ibn Yoonus said: he used to tell stories in Egypt. Mizaan al-I’tidaal (3/40).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2829. Reciting Soorat Yaa-seen for the dying person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Reciting Soorat Yaa-seen for the dying person

I read in the answer to question no. 21870 that is it prescribed for those who are present with a dying Muslim to recite Soorat Yaa-Seen for him, because it makes it easier for the soul to depart. Is there any evidence for that?.

Praise be to Allaah.

The majority of scholars (including the Hanafis, Shaafa’is and Hanbalis) are of the view that it is mustahabb to recite Soorat Yaa-Seen in the presence of one who is dying, and they quoted a number of things as evidence for that, but the evidence is not free of some weakness.

Ahmad (19789) and Abu Dawood (3121) narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.”

This hadeeth is da’eef (weak) and was classed as such by al-Nawawi in al-Adhkaar. Ibn Hijr said in al-Talkhees (2/104): Ibn al-Qattaan described it as da’eef because there is some problem with it and it is mawqoof, and because the status of the narrator Abu ‘Uthmaan and his father is unknown. Ibn al-‘Arabi narrated from al-Daaraqutni that it is a hadeeth whose isnaad is weak and whose text is unknown elsewhere, and there is no saheeh hadeeth on this topic. End quote.

It was also classed as da’eef by al-Albaani in Irwa’ al-Ghaleel (688).

Ahmad (4/105 and 16521) narrated that Safwaan said: The shaykhs told me that they were present with Ghudayf ibn al-Haarith al-Thumaali (a Sahaabi) when his death throes grew intense. He said: Is there anyone among you who can recite Yaa Seen? Saalih ibn Shurayh al-Sakooni recited it and when he reached the fortieth verse, he passed away. The shaykhs used to say: If it is recited in the presence of the dying person, he finds relief thereby. Safwaan said: ‘Eesa ibn al-Mu’tamari narrated it in the presence of Ma’bad.

Al-Haafiz said in al-Isaabah (5/324): its isnaad is hasan.

See also: al-Majmoo’ (5/105); Sharh Muntaha al-Iraadaat (1/341); Haashiyat Ibn ‘Aabideen (2/191).

This view was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), who said in al-Ikhtiyaaraat (p. 91):

Reciting Qur’aan over the deceased after he has died is a bid’ah (innovation), unlike reciting for the one who is dying, when it is mustahabb to recite Yaa Seen. End quote.

They said: the reason why it is mustahabb to recite it is that this soorah includes mention of Tawheed and the Resurrection, and the glad tidings of Paradise for the one who dies believing in Tawheed, as Allaah says (interpretation of the meaning): “Would that my people knew That my Lord (Allaah) has forgiven me” [Yaa Seen 36:26-27]. So the soul is comforted by that and it is easier for it to come out.

See: Mataalib Ooli al-Nuha (1/837).

Imam Maalik (may Allaah have mercy on him) was of the view that it is makrooh to recite Soorah Yaa Seen or any other soorah in the presence of the dying person, because of the weakness of the hadeeth which speaks of that, and because it was not what people did.

See: al-Fawaakih al-Dawaani (1/284); Sharh Muhtadar Khaleel, 2/137.

Shaykh al-Albaani said in Ahkaam al-Janaa’iz:

With regard to reciting Soorat Yaa Seen in the presence of the dying person, and turning him to face the qiblah, there is no saheeh report concerning that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible to recite Soorat Yaa Seen when a person is dying?

He replied:

Reciting Soorat Yaa Seen when a person is dying is mentioned in the hadeeth of Ma’qil ibn Yasaar, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.” It was classed as saheeh by several scholars who thought that its isnaad was jayyid and that it was narrated by Abu ‘Uthmaan al-Nahdi from Ma’qil ibn Yasaar. Others classed it as da’eef and said: the one who narrated it is not Abu ‘Uthmaan al-Nahdi, rather it is another person who is unknown. What is well known about the hadeeth is that it is da’eef because nothing is known about Abu ‘Uthmaan. So it is not mustahabb to recite it for the one who is dying. The one who said that that is mustahabb thought that the hadeeth was saheeh, so he described it as mustahabb. But reciting Qur’aan in the presence of one who is sick is a good thing, and Allaah may benefit him through that. But with regard to singling out Soorat Yaa Seen, the basic principle is that the hadeeth is da’eef (weak) so there are no grounds for singling out this soorah. End quote.

Fataawa Ibn Baaz, 13/93

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is reciting Soorat Yaa Seen for one who is dying proven in the Sunnah or not?

He replied:

Reciting Soorat Yaa Seen for one who is dying is Sunnah according to many scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.” But some of the scholars spoke about this hadeeth and said that it is da’eef. According to those who classed it as saheeh, reciting this soorah is Sunnah, and according to those who classed it is da’eef it is not Sunnah. And Allaah knows best. End quote.

Fataawa Ibn ‘Uthyameen (17/72).

He also said:

“Recite Yaa Seen for your dying ones” – this hadeeth is da’eef (weak) and there is some weakness in it. If the hadeeth is saheeh, the time for reciting it is at the time of death, when the death-throes begin; that is when Soorat Yaa Seen may be recited for him. The scholars said: There is some benefit in it, which is that it makes it easier for the soul to come out, because in it Allaah says (interpretation of the meaning):

“It was said (to him when the disbelievers killed him): ‘Enter Paradise.’ He said: ‘Would that my people knew

27. ‘That my Lord (Allaah) has forgiven me, and made me of the honoured ones!’”

[Yaa Seen 36:26-27]

So this may be recited in the presence of the one who is dying if the hadeeth is saheeh, but there is no basis for reciting it over the grave. End quote.

Fataawa Ibn ‘Uthaymeen (17/74).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2830. Yes, the character of the Prophet (peace and blessings of Allaah be upon him) is the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Yes, the character of the Prophet (peace and blessings of Allaah be upon him) is the Qur’aan

Can you confirm if Aeisha (radhiallahu 'anha) said this about the Prophet: "His character is the Qur’aan". I have spent hours searching for the daleel but to no avail. Your help will be much appreciated.

Praise be to Allaah.

Firstly:

Yes, it is proven that ‘Aa’ishah (may Allaah be pleased with her) said that when describing the Prophet (peace and blessings of Allaah be upon him). It is mentioned in the lengthy story about Sa’d ibn Hishaam ibn ‘Aamir, when he came to Madeenah and went to ‘Aa’ishah (may Allaah be pleased with her) and asked her about some matters. He said: I said: O Mother of the believers, tell me about the character of the Messenger of Allaah (S). She said: Do you not read the Qur’aan? I said: Of course. She said: The character of the Prophet of Allaah (S) was the Qur’aan. I wanted to get up and not ask about anything else until I died… Narrated by Muslim (746).

According to another report:

I said: O Mother of the believers, tell me about the character of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: O my son, do you not read the Qur’aan? Allaah says (interpretation of the meaning): “And verily, you (O Muhammad ??? ???? ???? ????) are on an exalted (standard of) character” [al-Qalam 68:4]. The character of Muhammad was the Qur’aan.

Narrated by Abu Ya’la (8/275) with a saheeh isnaad.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (3/268):

What this means is that he acted in accordance with it, adhering to its limits, following its etiquette, paying heed to its lessons and parables, pondering its meanings and reciting it properly. End quote.

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hukam (1/148):

What this means is that he followed its etiquette and adopted its attitude. Whatever was praised in the Qur'aan, he was pleased with, and whatever was condemned in the Qur'aan he hated. It says in one report that she said: His attitude was the Qur’aan, whatever it was pleased with he was pleased with and whatever it hated he hated. End quote.

Al-Munaawi said in Fayd al-Qadeer (5/170):

i.e., whatever the Qur’aan contained of commands, prohibitions, promises, warnings, and so on.

Al-Qaadi said: i.e., his attitude embodied everything that was contained in the Qur’aan. Whatever it regarded as good, praised or promoted was his attitude, and whatever it regarded as bad and prohibited, he would avoid. So the Qur’aan described his character. End quote.

Secondly

One of the rights that the Prophet (peace and blessings of Allaah be upon him) has over us – especially in these days when his noble character is subjected to lies and distortions – is that we should mention some of his noble characteristics and praiseworthy qualities, so that the world might know that his is one of the greatest and purest of characters.

Abu Haamid al-Ghazaali (may Allaah have mercy on him) said in Ihya’ ‘Uloom al-Deen (2/430-442):

A number of the good qualities of his character which have been compiled by some of the scholars from the reports. Then he said:

He was the most forbearing of people, the most courageous of people, the most just of people, the most chaste of people. His hand never touched the hand of any woman unless he owned her as a slave or was married to her or was closely related to her by blood (mahram). He was the most generous of people, who never kept a dinar or a dirham with him overnight. If he had anything left over and he could not find someone to give it to before night came, he would not go home until he had donated it to someone who needed it. He did not take anything from that which Allaah had bestowed upon him except one year’s supply of the simplest provisions, dates and barley, giving all of that for the sake of Allaah. He was never asked for anything but he gave it, then he would go back to his annual supplies and donate from them to those who needed it more, then he might run out before the year ended. He used to repair his own sandals and mend his own clothes, and he would help his family in the home and cut meat for them. He was the most modest of people and would not look anyone straight in the eye. He would respond to the invitations of slave and free alike, and accept a gift even if it was a cup of milk, and he would reward a person for it. He did not eat food that had been given in charity, and he would respond to slave women and the poor when they asked him for something. He got angry for the sake of his Lord but he did not get angry for his own sake. He would adhere to the truth even if that resulted in harm for himself or his companions. He found one of the best of his companions slain in an area where Jews lived, but he did not treat them harshly or do more than hat which is prescribed by sharee’ah. Rather he paid a diyah for him of one hundred camels even though some of his companions were in desperate need of just one camel. He would tie a rock to his stomach to ward off hunger pangs, and he did not refuse halaal food or and he would not eat reclining or at a table. He never ate his fill of bread for three days in a row until he met Allaah, may He be exalted, as he would prefer to give away what he had rather than eat his fill, not because of poverty or miserliness. He would accept invitations to meals, visit the sick, and attend funerals. He walked alone among his enemies without a guard. He was the most humble and quiet of people without being arrogant, the most eloquent without being long-winded, the most cheerful of countenance. He did not worry about worldly matters. He wore whatever he found, and let his slave or others ride behind him on his mount. He rode whatever was available, sometimes a horse, sometimes a camel, sometimes a mule and sometimes a donkey. Sometimes he walked barefoot, with no cloak, turban or cap, visiting the sick in the furthest parts of Madeenah. He loved perfume and hated foul smells. He would sit with the poor and offer food to and eat with the needy, honouring the virtuous and softening the hearts of people of status by treating them kindly. He upheld ties of kinship without favouring his relatives over those who were better than them, and he did not treat anyone harshly. He accepted the excuses of those who apologized to him; he would joke but he only spoke the truth, and he would smile without laughing out loud. If he saw permissible play he did not denounce it, and he raced with his wife. When voices were raised against him, he bore that with patience. He had slaves, male and female, but he did not eat or dress any better than they did. He did not waste time without striving for the sake of Allaah or doing that which was essential to better himself. He did not look down on any poor person because of his poverty or chronic sickness, and he did not fear any king because of his power. He called both of them to Allaah on equal terms.

Al-Bakhtari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not revile any of the believers but he prayed that it might become an expiation and a mercy for them. He said: “I have been sent as a blessing, not a curse.” If he was asked to pray against anyone, whether Muslim or kaafir, he would refrain from praying against him and pray for him instead. His hand never struck anyone. If he was given the choice between two things he would choose the easier option, unless it involved sin or the severing of family ties. Allaah described him in the Torah before He sent him, and said: Muhammad the Messenger of Allaah, My chosen slave; he is not harsh or rough, and does not make noise in the marketplace. He did not repay evil in kind; rather he would pardon and forgive. Part of his attitude was that he would be the first to greet whomever he met, and if someone came to him with a need, he would be patient until the person was the first one to leave. If someone took him by the hand, he would not let go until the other person let go first. In a gathering he could not be distinguished from his companions. Allaah, may He be exalted, said (interpretation of the meaning): “And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you” [Aal ‘Imraan 3:159]. Allaah bestowed upon him the best attitude and conduct, and the best way of dealing with people and situations, even though he was illiterate and could neither read nor write. He grew up poor in an ignorant desert land, tending sheep, an orphan with neither father nor mother. But Allaah taught him all good characteristics and good ways, and taught him the stories of earlier and later generations, and that which brings success and salvation in the Hereafter and happiness in this world, and showed him the way to focus on one’s duties and keep away from inessentials. May Allaah help us to obey his commands and follow his example. Ameen O Lord of the Worlds. End quote.

No one should think that what we have mentioned above is no more than a nice story or an exaggeration that is not real, rather every single point mentioned is to be found in saheeh ahaadeeth that are narrated in the Musnads, Saheehs and Sunans … Whoever wants to know more may read al-Shamaa’il al-Muhammadiyyah by Imam al-Tirmidhi (available in English translation under the title “Shamaa-il Tirmidhi”).

Fourthly:

Finally, I urge you to seek help in your research by using modern computer programs, of which there are many, praise be to Allaah. They will save you time and effort, helping you to find the hadeeth you want and learn its rulings. I also advise you to buy some comprehensive books which include the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) and organize them by subject matter. Among the most important and accessible of them is Riyadh al-Saaliheen by Imam al-Nawawi and al-Targheeb wa’l-Tarheeb by Imam al-Mundhiri. The ahaadeeth are organized by subject, and compiled from all the books of hadeeth, and the scholars have commented on them and pointed out which reports are saheeh and which are da’eef (weak), such as Shaykh al-Albaani (may Allaah have mercy on him).

I ask Allaah to reward you for your efforts and research, and I ask Him to help us and you to do that which is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2831. Isnaad of the hadeeth about the Angel of Death asking the Prophet (peace and blessings of Allaah be upon him) for permission to take his soul

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Isnaad of the hadeeth about the Angel of Death asking the Prophet (peace and blessings of Allaah be upon him) for permission to take his soul

How sound is this hadeeth? “The angel Jibreel entered upon the Prophet (peace and blessings of Allaah be upon him) and said: ‘The Angel of Death is at the door, and he is asking permission to enter upon you. He has never asked permission from anyone before you.’ He said, ‘Let him in, O Jibreel.’ The Angel of Death entered and said: ‘Peace be upon you, O Messenger of Allaah. Allaah has sent me to give you the choice between staying in this world and meeting Allaah.’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Rather the Higher Companion, rather the Higher Companion.’ So the Angel of Death stood at the head of the Prophet (peace and blessings of Allaah be upon him) as he will stand at the head of each of us, and said: ‘O good soul, the soul of Muhammad ibn ‘Abd-Allaah, come out to the good pleasure of Allaah and a Lord Who is pleased and is not angry.’”.

Praise be to Allaah.

There are many ahaadeeth about the death of the Prophet (peace and blessings of Allaah be upon him). Many such reports have been narrated, but the saheeh ones are mixed with the false ones, and many people are careless about quoting reports which have no basis or which have been narrated via unsound isnaads. The one who is seeking sound reports on this subject should refer to the saheeh ahaadeeth, which are sufficient and in which he will information about the incidents surrounding the death of the Prophet (peace and blessings of Allaah be upon him), and in which there are important lessons to be learned.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said in al-Bidaayah wa’l-Nihaayah (5/256):

Al-Waaqidi and others narrated many reports concerning the death (of the Prophet (peace and blessings of Allaah be upon him)) in which there are many strange things. We have refrained from mentioning many of them because of their weak isnaads and dubious content, especially those narrated by many storytellers, later writers and others. Many of them are undoubtedly fabricated. In the saheeh and hasan ahaadeeth which are narrated in the well known books there is sufficient information and we have no need of lies and reports whose isnaads are unknown. And Allaah knows best. End quote.

After researching the reports about the death of the Prophet (peace and blessings of Allaah be upon him), we could not find the hadeeth mentioned by the questioner in this version, but there are ahaadeeth about the Angel of Death asking the Prophet (peace and blessings of Allaah be upon him) for permission, in wording similar to that mentioned by the questioner. But these are weak (da’eef) ahaadeeth which the scholars judged to be false and fabricated. For example:

There is a hadeeth narrated by ‘Ali ibn al-Husayn from his father, telling a long story in which the Angel of Death asks for permission to enter upon the Prophet (peace and blessings of Allaah be upon him) and speaks with him.

This story was narrated by al-Tabaraani in al-Mu’jam al-Kabeer (3/129) and in Kitaab al-Du’aa’ (1/367).

Al-Haythami said in Majma’ al-Zawaa’id (9/35): Its isnaad includes ‘Abd-Allaah ibn Maymoon al-Qaddaah, whose reports are worthless.

He was also judged as such by al-Haafiz al-‘Iraaqi in Takhreej al-Ihya’ (4/560); al-Haafiz ibn Hajar in Ajwabah Ba’d Talaameedhatihi (1/87) and Ibn Katheer in al-Bidaayah wa’l-Nihaayah (5/290). Al-Albaani said in al-Silsilah al-Da’eefah (5384): it is mawdoo’ (fabricated).

There is another hadeeth which was narrated by Ibn ‘Abbaas (may Allaah be pleased with him), in which it mentions the Angel of death seeking permission to enter upon the Prophet (peace and blessings of Allaah be upon him) during his final illness. This was narrated by al-Tabaraani in al-Mu’jam al-Kabeer (12/141).

Al-Haythami said in Majma’ al_Zawaa’id (9/36): its isnaad includes al-Mukhtaar ibn Naafi’, who is da’eef (weak).

Al-‘Iraaqi said in Takhreej al-Ihya’ (4/560): It isnaad includes al-Mukhtaari ibn Naafi’, whose hadeeth is rejected.

With regard to the Prophet (peace and blessings of Allaah be upon him) being given the choice between death and staying in this world, and his saying, “Rather the Higher Companion,” this is proven in al-Saheehayn in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), which is quoted in the answer to question no. 45841, q.v.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the story of the death of the Prophet (peace and blessings of Allaah be upon him): it is mentioned in some books of history that the Angel of Death came to the Prophet (peace and blessings of Allaah be upon him) in the form of a Bedouin and asked for permission to enter upon him. How true is this?

He (may Allaah have mercy on him) replied:

This is not correct. The Angel of Death did not come to him or ask permission to enter upon him, rather the Prophet (peace and blessings of Allaah be upon him) delivered a speech at the end of his life in which he said: “Allaah has given a slave the choice between immortality in this world for as long as Allaah wills, or meeting his Lord, and he has chosen to meet his Lord.” This is what he said at the end of his life. Abu Bakr wept, and the people were surprised that Abu Bakr wept at these words. The Prophet (peace and blessings of Allaah be upon him) was the one who was given the choice, and Abu Bakr knew the Messenger of Allaah (peace and blessings of Allaah be upon him) better than any of the people. This is what has been narrated. As for the idea that the Angel of Death came to him and asked him for permission, this is not correct. End quote from Liqa’ al-Baab il-Maftooh (2/340)

Anyone who wants to read more saheeh ahaadeeth about the story of the death of the Prophet (peace and blessings of Allaah be upon him) may refer to the book al-Bidaayah wa’l-Nihaayah by Ibn Katheer (5/248), the chapter of the last days and death of the Prophet (peace and blessings of Allaah be upon him); and Saheeh al-Seerah al-Nabawiyyah by Ibraheem al-‘Ali, chapter 6: The illness and death of the Messenger (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2832. What is the soorah that is equivalent to half of the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What is the soorah that is equivalent to half of the Qur’aan?

Which surah of Al-Quran when recited is equal to reciting 1/2 Al-Quran?.

Praise be to Allaah.

There are many ahaadeeth which speak of the virtue of certain soorahs of the Qur’aan, some of which are saheeh, but many of them are da’eef (weak) or munkar. That includes the hadeeth which speaks of the virtue of Soorat al-Zalzalah and says that it is equivalent to half of the Qur’aan. A number of munkar ahaadeeth were narrated concerning that. They are as follows:

1 – It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “ ‘When the earth is shaken with its (final) earthquake’ (i.e., Soorat al-Zalzalah) is equivalent to half of the Qur’aan.” Narrated by al-Tirmidhi (2894) and al-Haakim (1/754).

Its isnaad includes Yamaan ibn al-Mugheerah al-‘Anzi, concerning whom al-Bukhaari and Abu Haatim said: his hadeeth is munkar. Ibn Hibbaan said: his hadeeth is very munkar; he narrates munkar hadeeth that have no basis and deserve to be ignored. See Tahdheeb al-Tahdheeb (4/452).

Yamaan is the only one who narrated this hadeeth, alone among the companions of ‘Ata’, and he is not acceptable as a sole narrator of a hadeeth, rather the fact that he is the sole narrator indicates that it is munkar. And Allaah knows best.

The majority of scholars are the view that the hadeeth is to be regarded as weak because of Yamaan ibn al-Mugheerah, in contrast to those scholars who classed it as saheeh. It was classed as da’eef by al-Tirmidhi when he said, after quoting it: it is ghareeb and we know it only from the hadeeth of Yamaan ibn al-Mugheerah. It was also classed as such by Ibn ‘Abd al-Barr in al-Tamheed, where he said: It is one of the ahaadeeth of the Shaykhs, not one of the ahaadeeth of the imams. And it was classed as da’eef by Ibn Hajar in Fath al-Baari (8/687), by al-Dhahabi in Talkhees al-Mustadrak, by al-Manaawi in Fayd al-Qadeer (1/367) and by al-Shawkaani in al-Fath al-Rabbaani (12/5930). Al-Albaani said in al-Silsilah al-Da’eefah (1342): it is munkar.

2 – It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites ‘When the earth is shaken with its (final) earthquake’, it will be equivalent to half of the Qur’aan for him.” Narrated by al-Tirmidhi (2893).

Its isnaad includes al-Hasan ibn Saalim al-‘Ajali. Al-Mazzi said: He is a Shaykh who is unknown and recited only one hadeeth. Al-‘Aqeeli said: He is unknown with regard to transmitting hadeeth. Ibn Hibbaan said: he narrates from trustworthy narrators things that do not sound right.

See Tahdheeb al-Tahdheeb (1/396()

The scholars are unanimously agreed that this hadeeth is also to be regarded as da’eef. It was classed as da’eef by al-Tirmidhi when he said, after quoting it: It is ghareeb. Al-‘Aqeeli said: It is not known, as stated in Tahdheeb al-Tahdheeb (1/396). It was also classed as da’eef by Ibn Hibbaan in al-Majrooheen (1/279), and al-Bayhaqi in Shu’ab al-Eemaan (2/497). Al-Dhahabi said in Mizaan al-I’tidaal (1/523): it is munkar. Al-Albaani said likewise in al-Da’eefah (1342).

3 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites ‘When the earth is shaken with its (final) earthquake’ in one night, it will be equivalent to half of the Qur’aan for him.” Narrated by Ibn al-Sunni in ‘Aml al-Yawm wa’l-Laylah (691).

Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Da’eefah (1342): It was narrated by Abu Umayah al-Tarsoosi in Musnad Abi Hurayrah (2/195), but its isnaad is very weak (da’eef jiddan); it includes ‘Eesa ibn Maymoon al-Madani, who was classed as da’eef by a number of scholars. Abu Haatim and others said: His hadeeth is to be rejected. End quote.

Ibn Hajar said in Nataa’ij al-Afkaar (3/268): Its isnaad includes a narrator who is very weak. End quote.

From the above it is clear that there is no saheeh report from the Prophet (peace and blessings of Allaah be upon him) about Soorat al-Zalzalah being equivalent to half of the Qur’aan. But it seems that some of the imams of the salaf followed this hadeeth and, based on their own ijtihad, stated that the important meanings that are contained in this soorah are equivalent to half of the principles that the Qur’aan referred to.

It says in Musannaf ‘Abd al-Razzaaq (3/372): It was narrated that Ma’mar said: I heard a man narrating that ‘When the earth is shaken with its (final) earthquake’ is equivalent to half of the Qur’aan.

It was narrated from Ja’far that Hishaam ibn Muslim said: I heard Bakr ibn ‘Abd-Allaah al-Muzani say: ‘When the earth is shaken with its (final) earthquake’ is half of the Qur’aan.

Abu ‘Ubayd narrated a mursal report from al-Hasan al-Basri: “ ‘When the earth is shaken with its (final) earthquake’ is equivalent to half of the Qur’aan, and ‘By the (steeds) that run’ (Soorat al-‘Aadiyaat) is equivalent to half of the Qur’aan.”

See: al-Itqaan by al-Suyooti (2/413).

It was narrated that ‘Aasim ibn Abi’l-Nujood al-Imam al-Muqri’ said:

It was said that whoever recites ‘When the earth is shaken with its (final) earthquake’ it is as if he has recited half of the Qur’aan.

Ibn Hajar said in Nataa’ij al-Afkaar (3/270): its men are thiqaat.

Al-Manaawi said in Fayd al-Qadeer (1/367):

Because the greatest objective of the Qur’aan is to explain the creation and the resurrection, and ‘When the earth is shaken with its (final) earthquake’ refers only to the resurrection, therefore it is equivalent to half of the Qur’aan. This was referred to by al-Qaadi.

End quote.

This is the ijtihaad of some of the salaf, and it is not permissible to attribute it to the Prophet (peace and blessings of Allaah be upon him). It does not mean that it is equivalent to half of the Qur’aan in terms of reward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2833. What should the Muslim do with regard to scholarly differences of opinion as to whether a hadeeth is sound or weak?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What should the Muslim do with regard to scholarly differences of opinion as to whether a hadeeth is sound or weak?

What should we do if the scholars of hadeeth differ as to whether a hadeeth that has to do with worship is saheeh (sound) or da’eef (weak)?.

Praise be to Allaah.

Firstly:

There is no difference among the scholars between scholarly differences of opinion as to whether a hadeeth is saheeh or da’eef, and their differences concerning matters of fiqh. That is because the classification of hadeeth as saheeh or da’eef is subject to ijtihaad and the scholars vary in their knowledge of narrators and isnaads of hadeeth. What one of them knows about the circumstances of a narrator may be unknown to others, and what another finds of corroborating reports may not be available to another. So their rulings on a particular hadeeth may differ for these reasons. Sometimes all of them found the biography of a narrator and the isnaads of a hadeeth, but they varied in the rulings as to whether it was saheeh or da’eef according to their own ijtihaad with regard to evaluating the narrator and according to their view as to whether the hadeeth is free of any problems.

Imam al-Tirmidhi said:

The imams differed in classing men (narrators) as da’eef (weak), as they differed in other aspects of knowledge.

Sunan al-Tirmidhi (5/756), Kitaab al-‘Ilal at the end of al-Sunan.

Explaining the reasons for differences of opinion among the scholars, Shaykh al-Islam Ibn Taymiyah said:

The third reason: Belief that a hadeeth is weak on the basis of ijtihaad, but others disagreed with him, regardless of other isnaads, and regardless of whether he or someone else was correct, or both of them were correct according to those who said that every mujtahid is correct. That is for several reasons, including: the one who narrated the hadeeth thought that one of them was da’eef and the other thought that he was trustworthy. Knowledge of narrators is a vast science, and the one who is correct may be the one who thought it was da’eef, because he had come across a reason to make him think so, or the other one may have been correct because he knew that this reason may not be enough to regard him as da’eef, either because that reason in and of itself is not a problem or because he had an excuse which meant that he could not be classified as da’eef.

This is a broad topic for scholars who study narrators and their circumstances, and there may be consensus and differences just as there are among other scholars in their own fields.

(Another reason is) that he did not believe that the muhaddith heard the hadeeth from the one from whom he narrated it, but someone else believed that he did hear it for reasons which imply that.

(Another reason is) that the muhaddith may have been through two phases, one when he was sound and credible and another when there was confusion about his narrations, such as he got mixed up and his books were burned or lost, so what he narrated when he was sound and credible is saheeh and what he narrated when he was confused is da’eef. So he (the scholar) may not have known which of the two scenarios applied to this hadeeth, but someone else knows that he narrated this particular hadeeth when he was sound and credible.

(Another reason is) that the muhaddith forgot that hadeeth and did not remember it afterwards, or he denied having narrated it because he thought that there was a problem which meant that he should leave this hadeeth alone, but another scholar may think that it is something that is valid and may be quoted as evidence. This issue is well known … and there are other reasons too.

Majmoo’ al-Fataawa (20/240-242).

Secondly:

With regard to the Muslim’s attitude towards these differences which occur among scholars with regard to whether a hadeeth is saheeh of da’eef, it is the same attitude as that towards their differences of opinion in fiqh. If he is qualified to distinguish between their opinions, he may decide which of the two rulings concerning one hadeeth he thinks is correct; if he is not qualified to do so, then he should follow the opinion of a scholar (taqleed) and he should accept the verdict of the one who he thinks is more religiously committed and has greater knowledge concerning this matter. He should not be deceived by the fact that he is a faqeeh or scholar of usool or mufassir, rather the one whose verdict of saheeh or da’eef is followed should be prominent in the science of hadeeth, and there is no sin on him if he follows a prominent scholar. If the hadeeth is saheeh according to that scholar and he follows him in that, and it contains a fiqhi ruling, then he must act upon it, but there is no sin on him for not acting upon it if the hadeeth is da’eef.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the scholars differed concerning it in their fatwas or what is heard in their exhortations and advice, for example, then he should follow the one who he thinks is closer to the truth in his knowledge and religious commitment.

Liqa’ al-Baab il-Maftooh (no. 46, question no. 1136)

See also the answer to question no. 22652 for a discussion of the correct attitude towards scholarly differences .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2834. Status of the hadeeth about what is called the “du’aa’ of Jibreel”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Status of the hadeeth about what is called the “du’aa’ of Jibreel”

What is the status of this du’aa’? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came down to me when I was praying behind the Maqaam and when I had finished praying I called upon my Lord, and said: ‘My Beloved, teach me something for my ummah so that when I depart this world and leave them, they may call upon Allaah and He will forgive them.” Jibreel said: “Whoever among your ummah bears witness that there is no god but Allaah and that you are Muhammad the Messenger of Allaah, and fasts the three days of al-beed, the thirteenth, fourteenth and fifteenth of each month, then calls upon Allaah with this du’aa’, which is written around the Throne. By the power of this du’aa’, O Muhammad, I descend and ascend. By this du’aa’ the Angel of Death takes the souls of the believers. This du’aa’ is written on the covers and pillars of the Ka’bah. Whoever among your ummah recites this du’aa’ will be safe from the torment of the grave and he will be one of those who are safe on the day of the great terror and from the death of the evildoers and Allaah will grant him independence of means, and he will granted provision from a source he never could imagine, and you will be his intercessor on the Day of Resurrection, O Muhammad…: ‘In the name of Allaah, the Most Gracious the Most Merciful. May Allaah send blessings upon Muhammad and his pure family. Glory be to You, You are Allaah, there is no god but You, You are the Guardian, the Protector; Glory be to You, You are Allaah, there is no god but You, You are the Fashioner, the Most Merciful; Glory be to You, You are Allaah, there is no god but You, You are All-Hearing, All-Knowing; Glory be to You, You are Allaah, there is no god but You, You are the Ever-Living, Sustainer; Glory be to You, You are Allaah, there is no god but You, You are All-Seeing, the Truthful; Glory be to You, You are Allaah, there is no god but You, You are the Expander, the Subtle; Glory be to You, You are Allaah, there is no god but You, You are the Most High, the Most Great; Glory be to You…” etc.

Is this correct.

Praise be to Allaah.

This hadeeth which is called “the du’aa’ of Jibreel” has no basis in the saheeh Sunnah, and not even among the da’eef (weak) reports. It is a hadeeth that is falsely attributed to the Prophet (peace and blessings of Allaah be upon him). Whoever is familiar with the wording of ahaadeeth and du’aa’s will have no doubt that it is a fabrication of the heretics. Describing the virtues of this du’aa’ it was said: “Whoever writes it on his shroud with the dust of al-Husayn (peace be upon him) will be protected from the torment of the grave”!

Some of the phrases used are indicative of the folly of the author, as he thinks that this du’aa’ can trick the guardians of the faith. Listen to what he says: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said, and I memorized it and taught it to the believers of our party and our supporters”!

As for the exaggerations about the rewards to be earned, and the mistakes in grammar and spelling, there are many such. At the beginning it says: “O Allaah, send blessings upon Muhammad and the family of Muhammad, there is no god but Allaah, the number of those who proclaim His Oneness, Allaah is Most great, the number of those who proclaim His greatness, praise be to Allaah, the number of those who praise Him, glory be to Allaah the number of those who glorify Him, I ask Allaah for forgiveness, I ask Allaah for forgiveness, the number of those who ask for forgiveness.”

Whatever the case, in the saheeh Sunnah there is enough to suffice and we have no need of these misguided myths. Our advice to our brother is to read Husn al-Muslim (available in English under the title “The Fortress of the Muslim”) or Saheeh al-Kalim al-Tayyib, and the du’aa’s narrated by the trustworthy imams such as al-Bukhaari and Muslim in the chapters on du’aa’ in their books.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2835. Is Salaat al-Haajah prescribed in Islam? If it is proven to work, will that justify doing it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is Salaat al-Haajah prescribed in Islam? If it is proven to work, will that justify doing it?

Salaat al-Haajah is a prayer with twelve rak’ahs, with the tashahhud between each two rak’ahs and in the final tashahhud we praise Allaah, may He be glorified and exalted, and send blessing and peace upon the Prophet (peace and blessings of Allaah be upon him), then we prostrate and recite al-Faatihah seven times, and Aayat al-Kursiy seven times, then we say ten times “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate, His is the Dominion, to Him be praise, and He has power over all things). Then we say: “O Allaah, I ask You by the glory of Your Throne and the Mercy of Your Book and Your greatest name and Your highest majesty and Your perfect words,” then we ask Allaah for what we need, then we lift our heads from prostration and say salaam to the right and left.

My question is:

It was said to me that the Prophet (peace and blessings of Allaah be upon him) forbade reciting Qur’aan when prostrating, but I tried this prayer when I was studying and Allaah answered my prayer. Now I am in need and I want to offer this prayer. What advice can you offer me?.

Praise be to Allaah.

Salaat al-Haajah is mentioned in four hadeeths, two of which are fabricated. In one hadeeth Salaat al-Haajah has twelve rak’ahs and in the other it has two. The third hadeeth is da’eef jiddan (very weak) and the fourth hadeeth is da’eef (weak). In the last two hadeeths the prayer has two rak’ahs.

The first hadeeth is that which is mentioned in the question. It is narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Twelve rak’ahs that you pray by night or day and recite the tashahhud between each two rak’ahs. When you recite tashahhud at the end of the prayer, then praise Allaah and send blessings and peace upon the Prophet, and recite the Opening of the Book seven times whilst you are prostrating, and say: Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone with no partner or associate, His is the Dominion, to Him be praise, and He has power over all things) ten times. Then say: “O Allaah, I ask You by the glory of Your Throne and the Mercy of Your Book and Your greatest name and Your highest majesty and Your perfect words,” Then ask for what you need, then raise your head and say salaam right and left. Do not teach it to the foolish for they will pray and will be answered.”

Narrated by Ibn al-Jawzi in al-Mawdoo’aat (2/63) via ‘Aamir ibn Khadaash from ‘Amr ibn Haroon al-Balkhi.

Ibn al-Jawzi narrated from Ibn Ma’een that ‘Amr al-Balkhi was a liar, and he said: It is narrated in saheeh reports that it is forbidden to recite Qur’aan when prostrating.

See: al-Mawdoo’aat (2/63) and Tadreeb al-Mawdoo’aat by al-Dhahabi (p. 167).

There is a difference of opinion among the scholars about saying the phrase “I ask You by the glory of Your Throne” in du’aa’, depending on what is meant by the phrase, which is not narrated in sharee’ah. Some scholars said that it is not allowed to say this in du’aa’, such as Imam Abu Haneefah, because it is an innovated form of tawassul (seeking to draw close to Allaah). Others regarded it as permissible because they believe that it is seeking to draw close to Allaah by virtue of one of the attributes of Allaah, may He be glorified and exalted, not because it is permissible in their view to draw close to Allaah by virtue of created things.

Shaykh al-Albaani (may Allaah have mercy on him) said:

I say: But the report referred to is false and is not saheeh (sound). It was narrated by Ibn al-Jawzi in al-Mawdoo’aat and he said: This is undoubtedly a fabricated (mawdoo’) hadeeth, and al-Haafiz al-Zayla’i agreed with him in Nasab al-Raayah (273). So it cannot be taken as evidence. If someone were to say: “I ask You by the glory of Your Throne”, it is seeking to draw close to Allaah by virtue of one of the attributes of Allaah, may He be glorified and exalted, so it is tawassul that is acceptable in Islam, on the basis of other evidence, so there is no need for this fabricated hadeeth.

Ibn al-Atheer (may Allaah have mercy on him) said: “I ask You by the glory of Your Throne”, means, by the attributes which made it glorious, or it may mean, by the location of the glory in the Throne. The correct meaning is by the glory of Your Throne. The companions of Abu Haneefah regarded it as makrooh to use this phrase in du’aa’.

Based on the first meaning, i.e., the attributes that made the Throne glorious, it is tawassul by virtue of one of the attributes of Allaah, may He be exalted, so it is permissible. But based on the second meaning, i.e., the location of the glory in the Throne, then it is tawassul by virtue of a created thing, so it is not permissible. Whatever the case, the hadeeth does not deserve further research or interpretation because it is not proven, so the above is sufficient for us. End quote from al-Albaani.

Al-Tawassul wa Anwaa’uhu wa Ahkaamuhu (p. 48, 49)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

This is a hadeeth which is somewhat strange, as the questioner noted, because it enjoins reciting al-Faatihah in a position other than standing, namely when bowing and prostrating, and doing that repeatedly, as well as saying “I ask You by the glory of Your Throne” etc. All of these are strange things. So the questioner should not act upon this hadeeth. There are sufficient saheeh ahaadeeth which are proven to be from the Prophet (peace and blessings of Allaah be upon him) and concerning which there is no confusion; these point to naafil acts of worship and prayers which are good and which are sufficient in sha Allaah. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (1/46).

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade reciting Qur’aan whilst bowing and prostrating.

It was narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade me to recite Qur’aan when bowing or prostrating. Narrated by Muslim (480).

In the answer to question no. 34692 we have quoted the hadeeth and quoted the view of the scholars of the Standing Committee that it is da’eef (weak) in both its isnaad and text.

The second hadeeth narrated concerning salaat al-haajah is as follows:

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel (peace be upon him) came to me with some du’aa’s and said: When some worldly matter befalls you, say these words first, then ask for what you need: O Creator of the heavens and the earth, O possessor of majesty and honour, O helper of those who cry for help, O helper of those who seek help, O reliever of calamity, O most merciful of those who show mercy, O answerer of the call of the one who is in distress, O God of the universe, so You I tell my need, You know best about it so fulfil it.”

Narrated by al-Asbahaani, as stated in al-Targheeb wa’l-Tarheeb (1/275). Shaykh al-Albaani (may Allaah have mercy on him) said in Da’eef al-Targheeb (419) and al-Silsilah al-Da’eefah (5298) that it is mawdoo’ (fabricated).

The third hadeeth is as follows:

It was narrated that ‘Abd-Allaah ibn Abi Awfa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Whoever has a need from Allaah or from one of the sons of Adam, let him do wudoo’ and do it well, then let him pray two rak’ahs, then let him praise Allaah and send blessings and peace upon the Prophet (peace and blessings of Allaah be upon him). Then let him say: There is no god but Allaah, the Forbearing, the Most Generous. Glory be to Allaah the Lord of the Mighty Throne. Praise be to Allaah, the Lord of the Worlds. O Allaah, I ask You for the means of Your Mercy and forgiveness, the benefit of every good deed and safety from all sins. I ask You not to leave any sin of mine but You forgive it, or any distress but You relieve it, or any need that is pleasing to You but you meet it, O most Merciful of those who show mercy.”

Narrated by al-Tirmidhi (479) and Ibn Maajah (1384).

Al-Tirmidhi said: This is a ghareeb hadeeth, and there is some problem in its isnaad.

Al-Albaani (may Allaah have mercy on him) stated in Da’eef al-Targheeb (416): it is a very weak (da’eef jiddan) hadeeth.

The fact that the hadeeth is da’eef has already been mentioned in the answer to question no. 10387, q.v.

The fourth hadeeth is as follows:

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “O ‘Ali, shall I not teach you a du’aa’ which, if some worry or distress befalls you, you may call upon your Lord with it and you will be answered by Allaah’s leave and you will be granted relief? Do wudoo’ and pray two rak’ahs, and praise and glorify Allaah, and send blessings upon your Prophet, and ask for forgiveness for yourself and the believing men and women, then say: O Allaah, You judge between Your slaves concerning that in which they differ, there is no god but Allaah, the Most High, the Almighty, there is no god but Allaah, the Forbearing the Most Generous. Glory be to Allaah, the Lord of the seven heavens and the Lord of the Mighty Throne. Praise be to Allaah the Lord of the Worlds. O Allaah, reliever of distress and worry, answerer of the call of the one who is in distress when he calls upon You, Most Compassionate and Most Merciful in this world and in the Hereafter, have mercy on me in my need and meet it, mercy that will leave me with no need of the mercy of anyone other than You.”

Narrated by al-Asbahaani, as stated in al-Targheeb wa’l-Tarheeb (1/275). It was classed as da’eef by al-Albaani (may Allaah have mercy on him) in Da’eef al-Targheeb (417). He said: Its isnaad is weak and contains narrators who are not known. See also al-Silsilah al-Da’eefah (5287).

Conclusion: There is no saheeh hadeeth about this prayer, so it is not prescribed for the Muslim to offer it. What is narrated in the saheeh Sunnah of prayers, du’aa’s and adhkaar is sufficient for him.

Secondly:

With regard to the questioner saying that she tried it and found it beneficial, this was said by others before her, but issues of sharee’ah cannot be proven in this way.

Al-Shawkaani (may Allaah have mercy on him) said:

The Sunnah cannot be proven merely from experience, and the acceptance of du’aa’ does not necessarily mean that this was narrated in a sound from the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah may answer a du’aa’ even when one does not seek to draw close to Him by means of the Sunnah, for He is the Most Merciful of those who show mercy, or the answer may be a kind of test that may lead a person further away from Allaah. End quote.

Tuhfat al-Dhaakireen (p. 140).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

As for what is said about So and so having tried it and found it to be true, all of that does not indicate that the hadeeth is saheeh. The fact that a person tried something and got what he wanted does not prove that which is said about it or narrated concerning it is correct, because it may be decreed that he gets this thing, or it may be a test and trial for the one who does that. Achieving one’s aim does not mean that what is narrated concerning it is correct. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (1/46)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2836. How sound is the hadeeth about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

How sound is the hadeeth about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life?

How sound is the hadeeth which says that the mother of the Prophet Muhammad (peace and blessings of Allaah be upon him) was brought back to life and believed in him, then she died?.

Praise be to Allaah.

There is no saheeh hadeeth which says that Allaah, may He be exalted, brought the parents of the Prophet (peace and blessings of Allaah be upon him) back to life, and that they believed in him then died. Rather the saheeh ahaadeeth that have been narrated indicated that they died in kufr and that they are among the people of Hell.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, but He did not give me permission; I asked Him for permission to visit her grave, and He gave me permission.” Narrated by Muslim, 976.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that a man said: “O Messenger of Allaah, where is my father?” He said: “In the Fire.” When he turned away, he called him back and said: “My father and your father are in the Fire.” Narrated by Muslim, 203.

Another indication that these ahaadeeth are not saheeh is the fact that if this had indeed happened, it would have been well-known, because it would be one of the great signs of Allaah, and there would be strong motives for transmitting it.

The scholars have ruled that these ahaadeeth are fabricated and false.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us on Hajj during the Farewell Pilgrimage and he passed by me at ‘Aqabat al-Hujoon and he was distressed and weeping. I wept because the Messenger of Allaah (peace and blessings of Allaah be upon him) was weeping, then he dismounted and said: “O Humayra’, hold the camel.” He stayed away from me for a long time, then he came back to me and he was smiling joyfully. I said to him: “May my father and mother be sacrificed for you, O Messenger of Allaah. You left me and you were grieving, and I wept because you were weeping, then you came back to me smiling joyfully. Why is that, O Messenger of Allaah?” He said: “I went to the grave of my mother Aaminah and asked Allaah to bring her back to life, so He brought her back to life, then she believed in me, then Allaah sent her back.”

This was narrated by Ibn Shaheen in al-Naasikh wa’l-Mansookh, and by al-Khateeb al-Baghdaadi in al-Saabiq wa’l-Laahiq – as stated by al-Suyooti in al-Haawi, 2/440

Ibn al-Jawzi said:

This is undoubtedly a fabricated (mawdoo’) hadeeth, and the one who fabricated it has little understanding and is lacking in knowledge. If he had any knowledge he would have known that whoever dies as a kaafir, it will not benefit him to believe after being brought back to life. Even if he believes when he sees (the truth) with his own eyes, it will not benefit him.

It is sufficient to refute this hadeeth by remembering the words of Allaah, may He be exalted, in the verse (interpretation of the meaning): “and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever” [al-Baqarah 2:217]. And the Prophet (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, but He did not give me permission.” Some people used to fabricate ahaadeeth and insert them into the books of the negligent, who would then narrate them. Our Shaykh, Abu’l-Fadl ibn Naasir, said: This is a fabricated hadeeth. The mother of the Messenger of Allaah (peace and blessings of Allaah be upon him) died in al-Abwa’, between Makkah and Madeenah, and was buried there, not in al-Hajoon. End quote.

Al-Mawdoo’aat, 1/283

Al-Hajoon is a place in Makkah.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

With regard to the hadeeth mentioned by al-Suhayli, in its isnaad he mentioned men who are unknown (majhool) until it reaches Abu’l-Zanaad from ‘Urwah from ‘Aa’ishah (may Allaah be pleased with her), that the Messenger of Allaah (peace and blessings of Allaah be upon him) asked his Lord to bring his parents back to life, so He brought them back to life and they believed in him – this is a very false hadeeth (munkar jiddan). Even though it is possible and within the powers of Allaah, what is proven in the sound ahaadeeth contradicts it. End quote.

Al-Bidaayah, 2/261

Mulla ‘Ali al-Qaari says concerning this hadeeth:

It is mawdoo’ (fabricated), as Ibn Dihyah said; I have written a separate chapter concerning this matter. End quote.

Al-Asraar al-Marfoo’ah fi’l-Akhbaar al-Mawdoo’ah, p. 83.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked: Is there any saheeh report from the Prophet (peace and blessings of Allaah be upon him) which says that Allaah, may He be blessed and exalted, brought his parents back to life so that they could become Muslim at his hands, then they died after that?

He replied:

None of the scholars of hadeeth classed any such report as saheeh, rather the people of knowledge are unanimously agreed that that is a fabricated lie. Although Abu Bakr al-Khateeb narrated something concerning that in his book al-Saabiq wa’l-Laahiq, and it was mentioned by Abu’l-Qaasim al-Suhayli in Sharh al-Seerah with an isnaad that contains unknown men (majhool), and it was mentioned by Abu ‘Abd-Allaah al-Qurtubi in al-Tadhkirah and elsewhere, there is no dispute among the scholars that it is one of the most obviously false of fabricated reports, as the scholars have stated. It is not to be found in any of the reliable books of hadeeth, neither in al-Saheeh or al-Sunan or al-Musnad, or other well-known books of hadeeth. It was not mentioned by the authors of books of Maghaazi and Tafseer, even though they used to narrate da’eef (weak) reports along with saheeh ones, because it is obvious to any religiously-committed person that this is a lie. If such a thing had happened it would have received a great deal of attention and there would have been strong motives for transmitting it, for it would have been one of the most extraordinary events in two ways: the revival of the dead, and belief after death. So it would have deserved to be transmitted more than other reports, but because it was not transmitted by any of the trustworthy narrators, it is obviously a lie.

Moreover this goes against the Qur’aan and saheeh Sunnah, as well as scholarly consensus. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All-Knower, All-Wise”

[al-Nisa’ 4:17]

“And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: ‘Now I repent’; nor of those who die while they are disbelievers”

[al-Nisa’ 4:18]

Allaah states that there is no repentance for the one who dies a kaafir:

“Then their Faith (in Islamic Monotheism) could not avail them when they saw Our punishment. (Like) this has been the way of Allaah in dealing with His slaves. And there the disbelievers lost utterly (when Our Torment covered them)”

[Ghaafir 40:85]

Allaah tells us that His way in dealing with His slaves is that faith will be to no avail after they have seen His punishment, so how about after death? And there are similar texts.

End quote from Majmoo’ al-Fataawa, 4/325

Some of the Sufis cannot verify these ahaadeeth according to the principles of hadeeth, so they verify them according to inspiration!

Al-Bayjoori says:

Perhaps this hadeeth – the hadeeh about the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life and believing in him and then dying – is saheeh according to the holy men by means of inspiration.” End quote.

Jawharat al-Tawheed, p. 30

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, refuting such notions:

Most of these people, if they are confronted with the falseness of what they are saying, say something like the Christians do: This is a matter that is above reason! Some of them say: Things that go against common sense are proven to us by means of inspiration. End quote.

Al-Jawaab al-Saheeh, 2/92

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2837. “Satanic verses”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

“Satanic verses”

In setanic verses by salman rushdi, he talks about some ayat of Quran those were revealed in order to accept three of the most popular gods of the that time in mecca as to be superior or heavenly beings like angels or the god. Later on, those ayat were cancelled and it was said that those were not revealed through gibrail rather it was iblis(satan) who made up those ayat and the prophet(peace be upon him) at that time was not aware of it. How true is this? If there is some truth in this then please specify how much and I would appreciate a real story as to what really happened.

Praise be to Allaah.

This is based on a false report. Ibn Katheer and others said:

There is no saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him) concerning this report, which says that the Prophet (peace and blessings of Allaah be upon him) “recited Soorat al-Najm to the mushrikeen until he reached the verses (interpretation of the meaning) ‘Have you then considered Al-Laat, and Al-‘Uzzaa (two idols of the pagan Arabs), And Manaat (another idol of the pagan Arabs), the other third?’ [al-Najm 53:19-20 – interpretation of the meaning]. Then the Shaytaan put words into the mouth of the Prophet (peace and blessings of Allaah be upon him) and he said: ‘they are the exalted gharaneeq, whose intercession is to be hoped for.’ The kuffaar were pleased with this praise of their three idols, so they prostrated.”

This report is undoubtedly false on a number of counts.

1. Its isnaad is very weak and is not saheeh.

2. The Prophet (peace and blessings of Allaah be upon him) was infallible with regard to the conveying of his Message.

3. Even if this report was saheeh, for argument’s sake, the scholars have stated that it is to be understood as meaning that the Shaytaan caused the kuffaar to hear these words, not that he put them in the mouth of the Prophet (peace and blessings of Allaah be upon him), so they heard them from him.

See Ibn Katheer’s refutation of this in his tafseer of Soorat al-Hajj 22:52. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2838. The report which says one should say “ Wa ana ‘ala dhaalika min al-shaahideen (And I am one of those who testify to that)” after reciting Soorat al-Teen is da’eef (weak)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The report which says one should say “ Wa ana ‘ala dhaalika min al-shaahideen (And I am one of those who testify to that)” after reciting Soorat al-Teen is da’eef (weak)

Assalaamu 'alaykum wa rahmatu 'Llahi wa barakatuh

Is there a hadith that mentions after reciting the last ayah of surah At-Tin (#95) that one should say what means,"No doubt and I testify to it." Is that hadith authentic and where can I find it ?

Jazzakallahu Khayrun

Praise be to Allaah.

Al-Tirmidhi, may Allaah have mercy on him, said in his Sunan: “Ibn Abi ‘Umar told us, Sufyaan told us from Ismaa’eel ibn Umayyah who said: ‘I heard a Bedouin Arab man say, “I heard Abu Hurayrah say, narrating this, ‘Whoever recites “Wa’l-teeni wa’l-zaytoon (By the fig, and the olive)” [al-Teen 95:1 – interpretation of the meaning] then recites “Alaysa Allaahu bi ahkam il haakimeen (Is not Allaah the Best of judges?)” [al-Teen 95:8 – interpretation of the meaning], let him say, “Balaa wa ana ‘ala dhaalika min al-shaahideen (Yes indeed, and I am one of those who testify to that).”’”’” Abu ‘Eesa said: “This hadeeth was narrated with this isnaad from this Bedouin from Abu Hurayrah, but his name is not given.” Thus al-Tirmidhi (may Allaah have mercy on him) explained the fault in this isnaad, which is the fact that this Bedouin is not known (jahaalah). On this basis, the isnaad is da’eef (weak), and the hadeeth is not saheeh. Abu Dawood (may Allaah have mercy on him) also narrated this report (753) from the same Bedouin. Al-‘Allaamah al-Albaani also classed the hadeeth as da’eef in his book Da’eef al-Jaami’, no. 5784. As the hadeeth is not proven, we cannot follow it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2839. Overnight stay of the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr in the cave of Thawr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Overnight stay of the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr in the cave of Thawr

I have been trying to find the hadeeth where it says that when the Prophet was migrating to Madeenah and he hid in the cave, an angel or angels covered with their wings the opening of the cave from the view of the searching party of the kuffaar.

The common version that is well known amongst Muslims is that a spider spun a web around the opening thus hiding the Prophet, but I found out that this narration is weak or fabricated, and that the report of angels covering the opening is an authentic version, can you tell me who the narrator was and in which book of hadeeth or seerah I can find this (with chains) ?.

Praise be to Allaah.

The overnight stay of the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr in the cave of Thawr is mentioned in the Book of Allaah and in the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). There follow some details:

1 – In the Book of Allaah:

The story of this overnight stay is mentioned in the Qur’aan. Allaah says (interpretation of the meaning):

“If you help him (Muhammad) not (it does not matter), for Allaah did indeed help him when the disbelievers drove him out, the second of the two; when they (Muhammad and Abu Bakr) were in the cave, he said to his companion (Abu Bakr): “Be not sad (or afraid), surely, Allaah is with us.” Then Allaah sent down His Sakeenah (calmness, tranquillity, peace) upon him, and strengthened him with forces (angels) which you saw not, and made the word of those who disbelieved the lowermost, while the Word of Allaah that became the uppermost; and Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:40]

This verse clearly states that the mushrikeen were conspiring to kill him, and that they [i.e., the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr] stayed overnight in the cave.

2 – The Sunnah

With regard to the reports in the saheeh Sunnah which speak of the overnight stay in the cave:

-i-

It was narrated that ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), said: “… then the Messenger of Allaah (peace and blessings of Allaah be upon him) and Abu Bakr headed towards a cave on the mountain of Thawr, and they hid in it for three nights, during which ‘Abd-Allaah ibn Abi Bakr – who was a smart young lad – stayed with them at night then left just before dawn (at the end of the night) so that he would be among Quraysh in Makkah when morning came, as if he had spent the night among them. He used to listen out to see what they were planning, then he would bring news of that [to the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr] when darkness came…”

This was narrated by al-Bukhaari (3905) in a lengthy story to which he gave the title “The migration (hijrah) of the Prophet (peace and blessings of Allaah be upon him) and his companions to Madeenah.”

-ii-

It was narrated that Abu Bakr (may Allaah be pleased with him) said: I said to the Prophet (peace and blessings of Allaah be upon him), when I was with him in the cave: “If one of them looks down at his feet he will see us.” He said, “What do you think, O Abu Bakr, of two the third of whom is Allaah?” Narrated by al-Bukhaari, 3653.

The story of the spider’s web was narrated by Imam Ahmad (3241) from Ibn ‘Abbaas (may Allaah be pleased with him), with regard to the verse (interpretation of the meaning): “And (remember) when the disbelievers plotted against you (O Muhammad) to imprison you” [al-Anfaal 8:30]. He said: Quraysh met together one night in Makkah. Some of them said: When morning comes, imprison him in chains – meaning the Prophet (peace and blessings of Allaah be upon him). Some said, No, kill him; and others said, No, drive him out. Allaah informed His Prophet (peace and blessings of Allaah be upon him) of that, so ‘Ali slept in the bed of the Prophet (peace and blessings of Allaah be upon him) that night, and the Prophet (peace and blessings of Allaah be upon him) went out and hid in the cave. The mushrikoon spent the night lying in wait for ‘Ali, thinking that he was the Prophet (peace and blessings of Allaah be upon him). When morning came, they pounced on him, and when they saw ‘Ali, Allaah thwarted their plot. They said, Where is that friend of yours? He said, I do not know. So they set out after him and when they reached the mountain, they were confounded. They climbed up the mountain and passed by the cave, and saw a spider’s web over its entrance. They said, If anyone had entered here, the spider would not have spun a web over the entrance. And he stayed there for three nights.

The scholars differed concerning this hadeeth. Its isnaad was classed as hasan by al-Haafiz ibn Hajar in Fath al-Baari and by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (3/222). It was classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah. Ahmad Shaakir said in Tahqeeq al-Musnad (3251): there is some dispute concerning its isnaad. The commentators on al-Musnad said (3251): its isnaad is da’eef. And Allaah knows best.

With regard to the story of the two doves or pigeons, this was mentioned by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (3/223). He said, it was narrated by Ibn ‘Asaakir, then he said: This hadeeth is ghareeb jiddan with this isnaad. It was similarly classed as da’eef by the commentators on al-Musnad in the same place referred to above.

Al-Albaani said in al-Silsilah al-Da’eefah (3/339): Note that there is no saheeh hadeeth concerning the spider and doves at the cave, despite the fact that this is widely mentioned in some books and lectures which are given on the anniversary of the migration of the Prophet (peace and blessings of Allaah be upon him) to Madeenah. So this should be borne in mind.

With regard to the angels concealing the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr, this was narrated by al-Tabaraani in al-Kabeer (24/106-108) from the hadeeth of Asma’ bint Abi Bakr. It is a lengthy hadeeth in which it says: “Then Abu Bakr said of a man whom he could see opposite the cave, ‘O Messenger of Allaah, he is looking at us.’ He said, ‘No, the angels are concealing us with their wings.’…”

The isnaad of this hadeeth includes Ya’qoob ibn Humayd ibn Kaasib al-Madani, concerning whom the scholars differed. See Tahdheeb al-Kamaal by al-Mazzi, 32/318-323.

He was regarded as da’eef (weak) by Ibn Ma’een, Abu Haatim, al-Nasaa’i and Abu Zar’ah al-Raazi.

Abu Dawood al-Sijistaani said: we have seen in his Musnad ahaadeeth which we regard as munkar. We asked him for their sources and he refused to tell us, then he narrated them after that. We found ahaadeeth in some books that had been recently altered, and these ahaadeeth are mursal but he added isnaads to them and added something to the texts.

Ibn ‘Adiyy said: There is nothing wrong with him and his reports. He narrated many ahaadeeth and many ghareeb reports.

Al-Dhahabi said: He was one of the scholars of hadeeth but he reports munkar and ghareeb reports.

Ibn Hibbaan classed him as thiqah (trustworthy). Al-Haafiz ibn Hajar said, he is sadooq (truthful) but he is confused sometimes.

Al-Albaani (may Allaah have mercy on him) classed his hadeeth as hasan but he did not class this hadeeth as hasan.

He said in al-Silsilah al-Da’eefah (3/263):

What is established concerning this Ya’qoob is that his hadeeth is hasan… If there is no other fault in the isnaad then it is hasan… Then he said: Shaykh al-Tabaraani Ahmad ibn ‘Amr al-Khallaal al-Makki did not find anything about his background. He narrated approximately 16 hadeeth from him in al-Mu’jam al-Awsat, which indicates that he was one of his well-known shaykhs. If the hadeeth is known or there are corroborating reports, then the hadeeth is hasan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2840. The status of the hadeeth, “If I am someone’s mawla then ‘Ali is his mawla too” and its meaning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The status of the hadeeth, “If I am someone’s mawla then ‘Ali is his mawla too” and its meaning

How sound is the hadeeth, “If I am someone’s mawla (friend) then ‘Ali is his mawla too”, and what does it mean?

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi, 3713; Ibn Maajah, 121. There is some difference of opinion as to its authenticity. Al-Zayla’i said in Taareekh al-Hidaayah 1/189: “How many ahaadeeth there are which have many narrators and many isnaads, but they are da’eef (weak), such as the hadeeth “If I am someone’s mawla then ‘Ali is his mawla too”.”

Shaykh al-Islam Ibn Taymiyah said: “As for his saying “If I am someone’s mawla then ‘Ali is his mawla too”, this is not in the books of Saheeh, but it is one of the reports which were narrated by the scholars and concerning whose authenticity the people disputed. It was narrated that al-Bukhaari, Ibraaheem al-Harbi and a group of scholars of hadeeth stated that it is not saheeh… As for the additional material, which is the phrase ‘O Allaah, take as friends those who take him as a friend, and take as enemies those who take him as an enemy,’ etc., this is undoubtedly false.” Manhaaj al-Sunnah, 7/319. Al-Dhahabi said: “As for the hadeeth, “If I am someone’s mawla then ‘Ali is his mawla too”, it has jayyid isnaads.” It was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1750, and he criticized those who said that it is da’eef (weak).

The fact that this sentence has a saheeh isnaad going back to the Prophet (peace and blessings of Allaah be upon him) – if it is saheeh – cannot under any circumstances be taken as evidence to support what the extremists added to the hadeeth to prove that ‘Ali (may Allaah be pleased with him) takes precedence over all the other Sahaabah, or to slander the Sahaabah and accuse them of usurping his rights. Shaykh al-Islam [Ibn Taymiyah] referred to some of these additions and proved them to be da’eef (weak) in ten places in Manhaaj al-Sunnah.

There is some difference of opinion as to the meaning of the hadeeth. Whatever the meaning, it does not contradict that which is proven and well-known from the saheeh ahaadeeth which state that the best of this ummah is Abu Bakr and that he was the most deserving of being the khaleefah; then he was followed by ‘Umar, then ‘Uthmaan – may Allaah be pleased with them all. Proof of the virtue of a specific Sahaabi does not means that he is the best of them, and that does not contradict the fact that Abu Bakr is the best of them as is affirmed in the chapters on ‘aqeedah.

One of the meanings that have been suggested for this hadeeth is as follows:

“It was said that its meaning is, ‘whomever I took as a friend, ‘Ali will also take him as a friend as opposed to an enemy, and whomever I used to love, ‘Ali will also love him.’ And it was said that its meaning is, ‘whoever took me as a friend, ‘Ali will also take him as a friend.’ This was quoted by al-Qaari’ from some of his scholars. Al-Jazari said in al-Nihaayah: ‘The word mawla is frequently mentioned in the hadeeth, and this is a name that is applied to many. It may refer to a lord, to an owner, to a master, to a benefactor, to one who frees a slave, to a supporter, to one who loves another, to a follower, to a neighbour, to a cousin (son of paternal uncle), to an ally, to an in-law, to a slave, to a freed slave, to one to whom one has done a favour. Most of these meanings are referred to in various ahaadeeth, so it is to be understand in the manner implied by the context of the hadeeth in which it is mentioned. Everyone who is in charge of some matter or is taking care of it is the mawla of that thing. The word mawla mentioned in this hadeeth may refer to most of the meanings indicated above. Al-Shaafa’i (may Allaah have mercy on him) said: What is meant by that is the bonds of Islam, as in the aayah (interpretation of the meaning):

‘That is because Allaah is the Mawlaa (Lord, Master, Helper, Protector) of those who believe, and the disbelievers have no Mawlaa (lord, master, helper, protector)’

[Muhammad 47:11]

Al-Teebi said: it is incorrect to interpret the mawla as referring to the imam who conducts the affairs of the believers, because the only person who was in charge of the Muslims’ affairs during the lifetime of the Prophet (peace and blessings of Allaah be upon him) was the Prophet himself and no one else, so the word mawla must be interpreted as referring to love, the bonds of Islam and so on.”

Adapted from Tuhfat al-Ahwadhi Sharh al-Tirmidhi, Hadeeth 3713..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2841. Ruling on sleeping after ‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Ruling on sleeping after ‘Asr

What is the status of the hadeeth, “Whoever sleeps after ‘Asr and loses his mind has no one to blame except himself”?

Praise be to Allaah.

This hadeeth is da’eef jiddan (very weak).

See al-Maqdoo’aat by Ibn al-Jawzi, 3/69; al-La’aali’ al-Masnoo’ah by al-Suyooti, 2/279; Tarteeb al-Mawdoo’aat by al-Dhahabi, 839

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2742. Are there any saheeh ahaadeeth which speak of the ransoming of the living and the dead during Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Are there any saheeh ahaadeeth which speak of the ransoming of the living and the dead during Ramadaan?

I heard from someone that Allaah ransoms just one of the dead Muslims every night, and that He does not ransom any of the living except on the last night of Ramadaan, when He ransoms the same number as the number of dead whom He ransomed during the month. Is this true?.

Praise be to Allaah.

After researching the matter, we did not find any ahaadeeth which say such a thing.

There are ahaadeeth which say that Allaah ransoms people from the Fire during Ramadaan, and that happens every night.

Some of these ahaadeeth are saheeh (sound), some are da’eef (weak), and some are mawdoo’ (fabricated).

Among the saheeh ahaadeeth which speak of that are the following:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the first night of Ramadaan comes, the devils and mischievous jinn are chained up, and the gates of Hell are closed, and none of its gates are opened. The gates of Paradise are opened and none of its gates are closed. And a caller cries out: ‘O seeker of good, proceed; O seeker of evil, desist.’ And Allaah has people whom He frees (from the Fire), and that happens every day.”

Narrated by al-Tirmidhi, 682; Ibn Maajah, 1642; classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’, 759.

2 – It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “At every breaking of the fast Allaah has people whom He redeems from the Fire, and that happens every night.”

Narrated by Ahmad, 21698; Ibn Maajah, 1643; classed as saheeh by Shaykh al-Albaani in Saheeh Ibn Maajah.

The da’eef (weak) and mawdoo’ (fabricated) ahaadeeth that have been narrated on this topic include the following:

1 – The report narrated from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the first night of Ramadaan comes, Allaah looks at His creation, and if Allaah looks at a person He will never punish him. And every day Allaah has one thousand thousand whom He ransoms from the Fire. On the twenty-ninth night Allaah ransoms a number equivalent to the number whom He has already ransomed during the entire month.”

This is a mawdoo’ hadeeth. See Da’eef al-Targheeb, 591 and al-Silsilah al-Da’eefah, 5468.

2 – It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Paradise is scented with incense and adorned throughout the year, in preparation for the beginning of the month of Ramadaan. On the first night of the month of Ramadaan, a wind called al-matheerah comes from beneath the Throne… And on each day of the month of Ramadaan at the time of breaking the fast, Allaah has one thousand thousand whom He ransoms from the Fire, all of whom deserved to go to Hell. And on the last day of the month of Ramadaan, Allaah ransoms on that day a number equivalent to all those whom He ransomed from the beginning of the month to the end.

This is a mawdoo’ hadeeth. See Da’eef al-Targheeb, 594.

3 – It was narrated that al-Hasan said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every night of Ramadaan Allaah has six hundred thousand whom He ransoms from the Fire. And on the last night Allaah ransoms a number equivalent to those whom He has already ransomed.”

This is a da’eef hadeeth. See Da’eef al-Targheeb, 598.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2843. Is this hadeeth saheeh: “My Lord taught me good manners and He taught me well”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is this hadeeth saheeh: “My Lord taught me good manners and He taught me well”?

What is the status of the hadeeth: “My Lord taught me good manners and He taught me well”?

Praise be to Allaah.

Ibn Taymiyah said: No proven isnaad is known for this.

See Ahaadeeth al-Qisaas, 78. It was narrated by al-Shawkaani in al-Fawaa’id al-Majmoo’ah, 1020 and by al-Fitni in Tadhkirah al-Mawdoo’aat, 87.

But its meaning is correct.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2844. Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Is it permissible, even after finding out that a hadeeth is da’eef (weak), to follow it, by way of doing righteous deeds? The hadeeth says: “When it is halfway through Sha’baan, spend that night in prayer and fast on that day.” The fast is observed as a voluntary act of devotion to Allaah, as is spending that night in prayer (qiyaam al-layl).

Praise be to Allaah.

Firstly:

What is narrated concerning the virtue of praying, fasting and worshipping on the fifteenth of Sha’baan (al-nusf min Sha’baan) does not come under the heading of da’eef (weak), rather it comes under the heading of mawdoo’ (fabricated) and baatil (false). So it is not permissible to follow it or to act upon it, whether that is in doing righteous deeds or otherwise.

A number of scholars ruled that the reports concerning that were false, such as Ibn al-Jawzi in his book al-Mawdoo’aat, 2/440-445; Ibn Qayyim al-Jawziyyah in al-Manaar al-Muneef, no. 174- 177; Abu Shaamah al-Shaafa’i in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith, 124-137; al-‘Iraaqi in Takhreej Ihyaa’ ‘Uloom il-Deen, no. 582. Shaykh al-Islam [Ibn Taymiyah] narrated that there was consensus on the fact that they are false, in Majmoo’ al-Fataawa, 28/138.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Hukm al-Ihtifaal bi Laylat al-Nusf min Sha’baan (Ruling on celebrating the fifteenth of Sha’baan):

Celebrating the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan) by praying etc, or singling out this day for fasting, is a reprehensible bid’ah (innovation) according to the majority of scholars, and there is no basis for this in sharee’ah.

And he (may Allaah have mercy on him) said:

There is no saheeh hadeeth concerning the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan). All the ahaadeeth that have been narrated concerning that are mawdoo’ (fabricated) and da’eef (weak), and have no basis. There is nothing special about this night, and no recitation of Qur’aan or prayer, whether alone or in congregation, is specified for this night. What some of the scholars have said about it being special is a weak opinion. It is not permissible to single it out for any special actions. This is the correct view. And Allaah is the Source of strength.

Fataawa Islamiyyah, 4/511.

See also question no. 8907.

Secondly:

Even if we assume that the hadeeth is da’eef (weak) and not mawdoo’ (fabricated), the correct scholarly view is that weak ahaadeeth should not be followed at all, even if they speak of righteous deeds or of targheeb and tarheeb (promises and warnings). The saheeh reports are sufficient and the Muslim has no need to follow the da’eef reports. Nothing is known in Islam to suggest that this night or day is special, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions.

The scholar Ahmad Shaakir said: There is no difference between rulings or righteous deeds; we do not take any of them from da’eef reports, rather no one hast he right to use any report as evidence unless it is proven to be soundly narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) in a saheeh or hasan hadeeth.

Al-Baa’ith al-Hatheeth, 1/278.

For more information, see: al-Qawl al-Muneef fi Hukm al-‘Aml bi’l-Hadeeth al-Da’eef.

See also the answer to question no. 44877.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2845. Weakness of a hadeeth about the virtues of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Weakness of a hadeeth about the virtues of Ramadaan

How sound is the hadeeth narrated from Salmaan al-Faarisi (may Allaah be pleased with him) in which he is reported to have said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us on the last day of Sha’baan and said: ‘O People, there has come to you a great and blessed month, a month in which there is a night that is better than a thousand months. Allaah has made fasting (this month) an obligation and spending its nights in prayer an act of voluntary worship. Whoever draws near to Allaah during this month by doing some good deeds is like one who does an obligatory action at any other time, and the one who does an obligatory action during this month is like one who does seventy obligatory actions at any other times. It is a month whose beginning is mercy, its middle is forgiveness and its end is ransom from the Fire…’”??

Praise be to Allaah.

This hadeeth was narrated by Ibn Khuzaymah in his Saheeh, 3/191, no. 1887. He said, “If the report is saheeh …” but the word ‘if’ was omitted in some references such as al-Targheeb wa’l-Tarheeb by al-Mundhiri (2/95), so they thought that Ibn Khuzaymah said, “The report is saheeh,” although he did not state that.

It was also narrated by al-Mahaamili in al-Amaali (293); by al-Bayhaqi in Shu’ab al-Eemaan (7/216); Fadaa’il al-Awqaat, p. 146, no. 37; by Abu’l-Shaykh Ibn Hibbaan in Kitaab al-Thawaab; it was attributed to him by al-Saa’aati in al-Fath al-Rabbaani (9/233); it was mentioned by al-Suyooti in al-Durr al-Manthoor, and he said, it was narrated by al-‘Aqeeli and he classed it as da’eef (weak); it was mentioned by al-Isbahaani in al-Targheeb, and by al-Munaqqi in Kanz al-‘Ummaal (8/477). All of them narrated it via Sa’eed ibn al-Musayyib from Salmaan al-Faarisi. The isnaad of the hadeeth is da’eef (weak) for two reasons, which are:

1 – There is a break in the chain of narrators, because Sa’eed ibn al-Musayyib did not hear it from Salmaan al-Faarisi (may Allaah be pleased with him).

2 – Its isnaad includes ‘Ali ibn Zayd ibn Jad’aan, of whom Ibn Sa’d said: “There is some weakness in him and he cannot be quoted as evidence. He was classed as da’eef (weak) by Ahmad, Ibn Ma’een, al-Nasaa’i, Ibn Khuzaymah, al-Jawzjaani and others, as it says in Siyar A’laam al-Nubala’, 5/207.

Abu Haatim al-Raazi judged the hadeeth to be munkar (a kind of weak hadeeth). Al-‘Ayni said likewise in ‘Umdat al-Qaari’, 9/20, as did Shaykh al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah wa’l-Mawdoo’ah, vol. 2/262. no. 871. So it becomes clear that the isnaad of this hadeeth and similar reports are all da’eef (weak), and that the muhadditheen (scholars of hadeeth) judged it to be munkar, in addition to the fact that it contains some phrases whose authenticity is subject to further examination, such as its dividing the month into three parts, saying that the first ten days are mercy, then forgiveness, then ransom from the Fire. There is no evidence for this, rather the bounty of Allaah is immense, all of Ramadaan is mercy and forgiveness, and there are those whom Allaah ransoms from the Fire every night and at the time of breaking the fast, as is proven by the ahaadeeth.

Moreover, in this hadeeth it says, “Whoever draws near to Allaah during this month by doing some good deeds is like one who does an obligatory action.” There is no evidence for this, rather naafil actions are naafil and obligatory actions are obligatory in Ramadaan and at other times. This hadeeth also says, “and the one who does an obligatory action during this month is like one who does seventy obligatory actions at any other times.” This number is subject to further examination, because a good deed earns a reward between ten and seven hundred times in Ramadaan and at other times, and nothing is exempted from that apart from fasting, for its reward is immense and unlimited, because of the hadeeth qudsi: “Every deed of the son of Adam is for him, except for fasting, which is for Me and I shall reward for it.” (Agreed upon; narrated from Abu Hurayrah, may Allaah be pleased with him).

We must beware of da’eef (weak) hadeeth and make sure of their status before we speak of them. We must strive to find out the saheeh ahaadeeth about the virtues of Ramadaan. May Allaah grant us all strength and accept our fasting, night prayers and all our good deeds.

And Allaah knows best.

Dr. Ahmad ibn ‘Abd-Allaah al-Baatili.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2846. Refutation of one who casts aspersions upon Saheeh al-Bukhaari

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Refutation of one who casts aspersions upon Saheeh al-Bukhaari

My Shia friend have posed a question to me as to how we can claim Sahih Bkhari to be Authentic when Imam Bukhari (May Allah Mercy be upon him) was present 400 years after the death of the Prophet.

Praise be to Allaah.

Imam al-Bukhaari (may Allaah have mercy on him) died in 256 AH, i.e., 245 years after the Prophet (peace and blessings of Allaah be upon him) died, not as your Shi’i friend claims. But these people are natural liars so this claim comes as no surprise. That does not mean that al-Bukhaari could have narrated directly from the Prophet (peace and blessings of Allaah be upon him); this is not what is meant at all. Rather we mention this here for the purpose of making things clear.

But how can we depend upon Saheeh al-Bukhaari when al-Bukhaari never met the Prophet (peace and blessings of Allaah be upon him) in person?

The answer is that in his Saheeh, al-Bukhaari did not narrate anything directly from the Prophet (peace and blessings of Allaah be upon him), rather he narrated from trustworthy shaykhs, who attained the highest degree of memorization, precision and trustworthiness, who in turn had narrated from equally reliable shaykhs, all the way back to the Sahaabah who narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). The smallest number of narrators between al-Bukhaari and the Prophet (peace and blessings of Allaah be upon him) is three. So we rely upon Saheeh al-Bukhaari because he chose the narrators from whom he transmitted hadeeth with the utmost care, and they are the most trustworthy. Moreover, he would not write down any hadeeth in his Saheeh until he had done ghusl, then prayed two rak’ahs and prayed istikhaarah, asking Allaah to guide him with regard to writing down this hadeeth; then he would write it down. It took him sixteen years to write this book, which the ummah accepted and unanimously agreed that what is narrated in it is saheeh; and Allaah has protected this ummah from agreeing upon misguidance.

Imam al-Nawawi (may Allaah have mercy on him) said in his introduction to Sharh Muslim (1/14): “The scholars (may Allaah have mercy on them) are agreed that the most sound of books after the Qur’aan are the two Saheehs of al-Bukhaari and Muslim, which were accepted by the ummah. The book of al-Bukhaari is the more sound and the more beneficial of the two.”

If you ask this Shi’i (or Raafidi) about the sayings of ‘Ali (may Allaah be pleased with him) that their leaders have transmitted, and the sayings of al-Baaqir and Ja’far al-Saadiq, and others of Ahl al-Bayt (may Allaah have mercy on them), whether they heard them from them or transmitted them with isnaads (chains of narrators), the answer will be clear. There is a great difference between the isnaads of al-Bukhaari and the isnaads of these misguided people who cannot find the names of their chain of narrators in the reports except in the books of the weak narrators, liars and deficient narrators.

The claim made by this Raafidi (Shi’i) is simply the first step in attacking the Sunnah which demonstrates that their madhhab is false and their beliefs are corrupt. They cannot help but try to stir up trouble with these misguided notions. But they can never succeed, for the truth is clear and falsehood is confused.

Moreover we advise you – may Allaah help you – to look for Sunni friends from whose company you can benefit, and to avoid making friends with followers of bid’ah. The scholars have warned against making friends with them because they will keep on trying until they take a person far away from the truth by using all kinds of wiles and causing confusion.

We ask Allaah to help us and you to follow the Sunnah and to keep away from bid’ah and those who follow it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2847. Soundness of the hadeeth, “Whoever recites Aayat al-Kursiy after every prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Soundness of the hadeeth, “Whoever recites Aayat al-Kursiy after every prayer

What do you say about the hadeeth of Abu Umaamah, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites Aayat al-Kursiy after every prescribed prayer is not prevented from entering Paradise by anything except death”?

Praise be to Allaah.

This hadeeth was narrated by al-Nasaa’i in ‘Aml al-Yawm wa’l-Laylah, by Ibn al-‘Sunni in ‘Aml al-Yawm wa’l-Laylah, by al-Tabaraani in al-Kabeer and by others, via Muhammad ibn Humayr from Muhammad ibn Ziyaad al-Alhaani from Abu Umaamah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him). There is nothing wrong with its isnaad, and it was classed as saheeh by Ibn Hibbaan in Kitaab al-Salaah and by al-Mundhiri, Ibn ‘Abd al-Haadi and Ibn Katheer.

It was extreme on the part of Ibn al-Jaawzi to include it in his book al-Mawdoo’aat (“fabricated reports”), and this is not to be accepted.

The hadeeth was narrated only by Muhammad ibn Humayr from al-Alhaani.

This hadeeth may be classified as ma’lool (defective), especially as al-Qasawi (may Allaah have mercy on him) said: Muhammad ibn Humayr is not qawiy (strong).

Ibn al-Ma’een disagreed with him and said that he [Muhammad ibn Humayr] was thiqah (trustworthy). Imaam Ahmad said, I do not know anything but good about him. Al-Nasaa’i said: there is nothing wrong with him.

The isnaad of this hadeeth is jayyid, but it is not saheeh. But reports of this kind may be accepted for a number of reasons:

1. Imaam al-Nasaa’i (may Allaah have mercy on him) narrated it and did not regard it is ma’lool (defective); he narrated it in his Mukhtaarah and classed it as saheeh.

2. The hadeeth does not deal with any major ruling of sharee’ah.

3. If a sadooq (truthful narrator) is the only one to narrate a hadeeth, it may be accepted if there is evidence that his narration was of good quality. The fact that Muhammad ibn Humayr was the only one to narrate it is a case in point, but there is corroborating evidence in the ahaadeeth of al-Mugheerah ibn Shu’bah, Abu Mas’ood and ‘Ali ibn Abi Taalib, even though none of those reports are saheeh. And Allaah knows best.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2848. Soundness of the hadeeth, “Whoever recites Aayat al-Kursiy after every prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Soundness of the hadeeth, “Whoever recites Aayat al-Kursiy after every prayer

What do you say about the hadeeth of Abu Umaamah, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever recites Aayat al-Kursiy after every prescribed prayer is not prevented from entering Paradise by anything except death”?

Praise be to Allaah.

This hadeeth was narrated by al-Nasaa’i in ‘Aml al-Yawm wa’l-Laylah, by Ibn al-‘Sunni in ‘Aml al-Yawm wa’l-Laylah, by al-Tabaraani in al-Kabeer and by others, via Muhammad ibn Humayr from Muhammad ibn Ziyaad al-Alhaani from Abu Umaamah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him). There is nothing wrong with its isnaad, and it was classed as saheeh by Ibn Hibbaan in Kitaab al-Salaah and by al-Mundhiri, Ibn ‘Abd al-Haadi and Ibn Katheer.

It was extreme on the part of Ibn al-Jaawzi to include it in his book al-Mawdoo’aat (“fabricated reports”), and this is not to be accepted.

The hadeeth was narrated only by Muhammad ibn Humayr from al-Alhaani.

This hadeeth may be classified as ma’lool (defective), especially as al-Qasawi (may Allaah have mercy on him) said: Muhammad ibn Humayr is not qawiy (strong).

Ibn al-Ma’een disagreed with him and said that he [Muhammad ibn Humayr] was thiqah (trustworthy). Imaam Ahmad said, I do not know anything but good about him. Al-Nasaa’i said: there is nothing wrong with him.

The isnaad of this hadeeth is jayyid, but it is not saheeh. But reports of this kind may be accepted for a number of reasons:

1. Imaam al-Nasaa’i (may Allaah have mercy on him) narrated it and did not regard it is ma’lool (defective); he narrated it in his Mukhtaarah and classed it as saheeh.

2. The hadeeth does not deal with any major ruling of sharee’ah.

3. If a sadooq (truthful narrator) is the only one to narrate a hadeeth, it may be accepted if there is evidence that his narration was of good quality. The fact that Muhammad ibn Humayr was the only one to narrate it is a case in point, but there is corroborating evidence in the ahaadeeth of al-Mugheerah ibn Shu’bah, Abu Mas’ood and ‘Ali ibn Abi Taalib, even though none of those reports are saheeh. And Allaah knows best.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2849. How sound is the hadeeth, “Seek to draw closer to Allaah by virtue of my status”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

How sound is the hadeeth, “Seek to draw closer to Allaah by virtue of my status”?

What is the status of the hadeeth, “Seek to draw closer to Allaah by virtue of my status, for my status with Allaah is great”?

Praise be to Allaah.

This hadeeth has no basis.

Ibn Taymiyah and al-Albaani said: it has no basis.

See Iqtidaa’ al-Siraat al-Mustaqeem by Ibn Taymiyah, 2/415; al-Silsilah al-Da’eefah, 22

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2850. The hadeeth which says “there is no siyaahah in Islam” is not saheeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

The hadeeth which says “there is no siyaahah in Islam” is not saheeh

How sound is the hadeeth “There is no siyaahah (travel by wandering ascetics) in Islam”?

Praise be to Allaah.

It says in the hadeeth narrated by ‘Abd al-Razzaaq in his Musannaf from Layth from Taawoos that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “… there is no travel by wandering ascetics, no hermitage and no monasticism in Islam.” Al-Albaani said in Da’eef al-Jaami’, “(It is) da’eef.” (no. 6287)

What is saheeh is that which was narrated by Abu Dawood in his Sunan from the hadeeth of Abu Umaamah, that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “The siyaahah (travel of wandering ascetics) of my ummah is jihaad for the sake of Allaah.”

(Classed as saheeh in Saheeh al-Jaami’, no. 2093)

The word saa’ihaat (translated as “emigrants”) in the aayah:

“Muslims (who submit to Allaah), believers, obedient (to Allaah), turning to Allaah in repentance, worshipping Allaah sincerely, given to fasting or emigrants [saa’ihaat] (for Allaah’s sake), previously married and virgins”

[al-Tahreem 66:5 – interpretation of the meaning]

may also mean women who fast, because the word siyaahah has two meanings in the shar’i texts: it may mean jihad or it may mean fasting.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2851. How can we tell the saheeh ahaadeeth from the fabricated ones?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

How can we tell the saheeh ahaadeeth from the fabricated ones?

I have a question regarding hadith. I know we should follow Muhammad's( ) example but how sure are we that some of the hadith we have today are not corrupt and changed. I am by no means judging the hadith and saying they are wrong. please understand that. it's just that some muslims have told me alot of hadith is changed and bogus. I follow the hadith to the best of my ability. Please help me with any knowledge. thank you.

Praise be to Allaah.

Allaah has guaranteed to protect His religion, which includes preserving His miraculous Book, and preserving the Sunnah of His Prophet which helps us to understand the Qur’aan. Allaah says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’ân) and surely, We will guard it (from corruption).” [al-Hijr 15:9]

The word Dhikr here includes both the Qur’aan and the Sunnah.

Many people – in the past and at present – have tried to insert weak and fabricated ahaadeeth into the pure sharee’ah and the Prophetic Sunnah. But Allaah has thrown their plots back in their faces and has provided means of protecting His religion. Among these means are the trustworthy and reliable scholars who sifted through the reports and checked their sources, examining the biographies of the narrators and even describing the point at which a narrator began to be confused in his narration, and stating who narrated from him before he became confused and who narrated from him afterwards. They described the journeys of the narrator, which cities he visited and from whom in each city he took reports. They checked many details about each narrator, more than can be listed here. All of this indicates that the religion of this Ummah is protected, no matter how hard our enemies try to plot and play about with the religion and distort it.

Sufyaan al-Thawri said: the angels are the guardians of the heavens and the scholars of hadeeth are the guardians of this world.

Al-Haafiz al-Dhahabi mentioned that Haaroon al-Rasheed was about to execute a zindeeq (heretic), and the zindeeq said: “What are you going to do about the one thousand ahaadeeth I have fabricated?” Al-Rasheed said: “What are you going to do, O enemy of Allaah, about Abu Ishaaq al-Fazaari and ‘Abd-Allaah ibn al-Mubaarak, who will sift through those ahaadeeth and examine them letter by letter?”

The seeker of knowledge can find out about the fabricated (mawdoo’) and weak (da’eef) ahaadeeth very easily, by looking at the isnaads or chains of narrators, and finding out about the people mentioned there in the “books of men” i.e., narrators (kutub al-rijaal) and the books which state which narrators are sound or otherwise (kutab al-jarh wa’l-ta’deel).

Many scholars have compiled these fabricated and weak ahaadeeth in books devoted solely to these type of reports, so that it is easy to find out about them – then one can beware of them and warn others about them. These books include al-‘Ilal al-Mutanaahiyah by Ibn al-Jawzi, al-Manaar al-Muneef by Ibn al-Qayyim, al-La’aali’ al-Masnoo’ah fi’l-Ahaadeeth al-Mawdoo’ah by al-Suyooti, al-Fawaa’id al-Majmoo’ah by al-Shawkaani, al-Asraar al-Marfoo’ah fi’l-Ahaadeeth al-Mawdoo’ah by Ibn ‘Arraaq, and Da’eef al-Jaami’ al-Sagheer and Silsilat al-Ahaadeeth al-Da’eefah wa’l-Mawdoo’ah, both by Shaykh al-Albaani, may Allaah have mercy on him.

The fact that the brother has heard about weak and fabricated ahaadeeth indicates that he is making the distinction – praise be to Allaah – between what is saheeh and what is not. This is by the grace of Allaah, and is a sign that Allaah is protecting this sharee’ah, as we mentioned above.

We advise our brother to read the “books of men” i.e., narrators (kutub al-rijaal), the books which state which narrators are sound or otherwise (kutab al-jarh wa’l-ta’deel) and the books of the science of hadeeth (kutub mustalah al-hadeeth), so that he can learn the extent of the efforts made by the scholars in the service of the Sunnah.

And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2852. Who compiled saheeh ahaadeeth apart from al-Bukhaari and Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Who compiled saheeh ahaadeeth apart from al-Bukhaari and Muslim?

who all have reported saheeh hadeedh except bukhari and muslim? (which is considered to be saheeh)

Praise be to Allaah.

There are others who compiled saheeh haadeeth besides al-Bukhaari and Muslim, such as Ibn Khuzaymah and Ibn Hibbaan in their Saheehs, Ibn al-Sakan in his Saheeh, al-Haakim in al-Mustadrak and al-Diyaa’ al-Maqdisi in al-Mukhtaarah, but none of them reached the level of the two Saheehs (of al-Bukhaari and Muslim).

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2853. What is the status of the hadeeth “Whoever performs Hajj to the House (the Ka’bah) but does not visit me has shunned me”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

What is the status of the hadeeth “Whoever performs Hajj to the House (the Ka’bah) but does not visit me has shunned me”?

Praise be to Allaah.

This hadeeth is mawdoo’ (fabricated).

See Tarteeb al-Mawdoo’aat by al-Dhahabi, 600; al-Mawdoo’aat by al-Saghaani, 52; al-Fawaa’id al-Majmoo’ah by al-Shawkaani, 326

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


2854. Three fabricated ahaadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Three fabricated ahaadeeth

How sound are these ahaadeeth which are often repeated?

“Love of one’s homeland is part of faith”

“Allaah created forty people in one image”

“Whoever saves a woman from drowning, she is his sister”

Praise be to Allaah.

Nowadays mawdoo’ (fabricated) ahaadeeth, false reports and made-up stories have become widespread. Many people have become used to repeating these reports without checking whether they are saheeh and without examining their real nature.

This is haraam according to sharee’ah and is an insult to common sense.

These three ahaadeeth are falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible to narrate them or quote them without clearly stating that they are false.

Al-Bukhaari narrated in his Saheeh (3509) from ‘Ali ibn ‘Ayyaash, Hareez told us, he said, ‘Abd al-Waahid ibn ‘Abd-Allaah al-Nasari told me, he said, I heard Waathilah ibn al-Asqa’ saying: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Among the greatest of lies is for a man to claim to belong to someone other than his father, or to claim that he has seen something which he did not see, or to attribute words to the Messenger of Allaah (peace and blessings of Allaah be upon him) that he did not say.’”

And it was narrated by al-Bukhaari (110), and by Muslim in his introduction to his Saheeh (3) via Abu Haseen from Abu Saalih from Abu Hurayrah (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever tells lies about me deliberately, let him take his place in Hell.’”

Everyone who narrates fabricated ahaadeeth and stories about the Messenger of Allaah (peace and blessings of Allaah be upon him) and does not point out which are saheeh and which are false is exposing himself to sin and the warning (of Allaah). Al-Suyooti mentioned in his book Tahdheer al-Khawaas min Akaadheeb al-Qussaas, p. 167, that whoever narrated false ahaadeeth deserves to be whipped and threatened with worse, and to be rebuked and boycotted; he should not be greeted, he may be talked about behind his back for the sake of Allaah, he should be referred to the ruler (to stop him doing this), judgement should be passed to prevent him from narrating such reports, and testimony should be given against him.

This is in order to defend the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and to eliminate false reports, and to protect individuals and societies against these fables and lies. We ask Allaah to keep us safe and sound.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2855. Is the hadeeth “Differences of opinion among my ummah is a mercy” saheeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is the hadeeth “Differences of opinion among my ummah is a mercy” saheeh?

What is the status of the hadeeth “Differences of opinion among my ummah are a mercy”?

Praise be to Allaah.

This hadeeth is mawdoo’ (fabricated).

See al-Asraar al-Marfoo’ah, 506; Tanzeeh al-Sharee’ah, 2/402; al-Silsilah al-Da’eefah, 11.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2856. Isnaad of the hadeeth, “Whatever Allaah has permitted in His Book is halaal” and the ruling thereon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Isnaad of the hadeeth, “Whatever Allaah has permitted in His Book is halaal” and the ruling thereon

My question is about a hadeeth – “Whatever Allaah has permitted in His Book is halaal, whatever He has forbidden is haraam, and whatever He was silent about is pardoned, so accept the pardon of Allaah, for Allaah was not forgetful. Then he recited this verse: ‘and your Lord is never forgetful’ [Maryam 19:64].” This hadeeth was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in al-Silsilah al-Saheehah (5/325), and classed as hasan on p. 14 of Ghaayat al-Maraam.

But according to the website al-Durar al-Sunniyyah many things were said about this hadeeth, such as: its isnaad is very weak (da’eef jiddan) although its meaning is sound; its isnaad is good; its isnaad is saheeh; it is saheeh mawqoof and may be regarded as hasan because of corroborating marfoo’ reports; its isnaad includes Sayf ibn Haroon al-Barjami who was classed as da’eef by a number of scholars, but Abu Na’eem classed him as thiqah (trustworthy); it is da’eef.

Shaykh Abu Ishaaq al-Huwayni said in his website that it is da’eef (weak). What is your opinion about this hadeeth? Is it valid for us to quote it as evidence?

Should we ignore the ahaadeeth concerning which the scholars’ opinions differed?.

Praise be to Allaah.

Firstly: This hadeeth was narrated in similar versions from a number of the Sahaabah (may Allaah be pleased with them), as follows:

1 – It was narrated from Abu’l-Darda’ (may Allaah be pleased with him) in a marfoo’ report: “Whatever Allaah has permitted in His Book is halaal, whatever He has forbidden is haraam, and whatever He was silent about is pardoned, so accept the pardon of Allaah, for Allaah was not forgetful. Then he recited this verse: ‘and your Lord is never forgetful’ [Maryam 19:64].”

Narrated by al-Daaraqutni in his Sunan (2/137); al-Haakim in al-Mustadrak (2/406 and 10/12); al-Tabaraani in Musnad al-Shaamiyeen (3/209) through a number of isnaads from ‘Aasim ibn Raja’ ibn Haywah from his father from Abu’l-Darda’ from the Prophet (peace and blessings of Allaah be upon him).

This isnaad is munqati’ (interrupted), as there is a clear gap between Raja’ ibn Haywah and Abu’l-Darda’, as Raja’ died in 112 AH and Abu’l-Darda’ died in 32 AH.

Ibn Hajar said in his biography of Raja’ ibn Haywah in Tahdheeb al-Tahdheeb (3/229): His reports from Abu’l-Darda’ are mursal. End quote.

Al-Dhahabi (may Allaah have mercy on him) said concerning this hadeeth: Its isnaad is munqati’. End quote.

Al-Muhadhdhab fi Ikhtisaar al-Sunan al-Kubra by al-Bayhaqi (8/3975).

Al-Mu’allimi (may Allaah have mercy on him) said likewise in al-Anwaar al-Kaashifah (301).

2 – It was narrated from Salmaan al-Faarisi in the words: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about ghee, cheese and wild donkeys. He said: ‘The halaal is that which Allaah has permitted in His Book and the haraam is that which Allaah has forbidden in His Book, and whatever He was silent about is pardoned.’”

Narrated by al-Tirmidhi (1726); Ibn Maajah (3367); al-Haakim in al-Mustadrak (4/129); and from him by al-Bayhaqi in al-Kubra (9/320 and 10/12). It was narrated by al-Tabaraani in al-Kabeer (6/250) via Sayf ibn Haroon al-Barjami from Sulaymaan al-Taymi from Abu ‘Uthmaan from Salmaan.

Al-Mazzi said in Tahdheeb al-Kamaal (8/255): Its isnaad includes Sayf ibn Haroon. Ibn Ma’een said: That is not the case. Al-Nasaa’i said: He is da’eef (weak). Al-Daaraqutni said: He is da’eef matrook (weak, rejected). End quote.

Al-Tirmidhi said: This is a ghareeb hadeeth which we do not know in any marfoo’ report except via this isnaad. Sufyaan and others narrated these words from Sulaymaan al-Taymi from Abu ‘Uthmaan from Salmaan. It is as if the mawqoof hadeeth is more sound. I asked al-Bukhaari about this hadeeth and he said: I do not think it is known. Sufyaan narrated from Sulaymaan al-Taymi from Abu ‘Uthmaan from Salmaan in a mawqoof report. Al-Bukhaari said: Sayf ibn Haroon is muqaarib al-hadeeth. End quote.

Ibn Abi Haatim said in ‘Ilal al-Hadeeth (2/10):

My father said: This is a mistake. It was narrated by trustworthy narrators from al-Taymi from Abu ‘Uthmaan from the Prophet (peace and blessings of Allaah be upon him) in a mursal report which does not include Sulaymaan, and this is what is correct. End quote.

Ahmad said: It is munkar, and it was also classed as munkar by Ibn Ma’een.

This was quoted by Ibn Rajab in Jaami’ al-‘Uloom wa’l-Hukam (2/69).

Shaykh al-Albaani said in al-Ta’leeqaat al-Radiyyah (3/54):

Its isnaad is very weak (da’eef jiddan), but its meaning is sound. End quote.

3 – It was narrated from Abu Tha’labah al-Khushani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has enjoined obligations so do not neglect them, and He has set limits so do not transgress them, and He has declared some things forbidden so do not violate them, and He has remained silent about some things out of mercy to you, not because He forgot, so do not ask about them.”

Narrated by a number of scholars, all via Dawood ibn Abi Hind from Mak-hool from Abu Tha’labah.

They differed concerning Dawood ibn Abi Hind.

Hafs ibn Ghiyaath narrated it in a mawqoof report as noted by al-Bayhaqi (10/12); Yazeed ibn Haroon agreed with him as was mentioned by al-Daaraqutni in al-‘Ilal (6/324).

It was also narrated by ‘Ali ibn Mas-har in a marfoo’ report as recorded by al-Bayhaqi in al-Kubra (10/12); and by Ishaaq al-Azraq as noted by al-Daaraqutni (4/184); and by Muhammad ibn Fudayl as noted by al-Daaraqutni in al-‘Ilal (6/324).

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hakam (2/68):

It has two faults:

1 – There is no proof that Mak-hool heard from Abu Tha’labah, This was stated by Abu Shahr al-Dimashqi, Abu Na’eem al-Haafiz and others.

2 – There is a difference of opinion concerning his marfoo’ and mawqoof reports from Abu Tha’labah. Some of them narrated it from Mak-hool from his words, but al-Daaraqutni said in al-‘Ilal (6/324): What is more likely to be correct is that they are marfoo’. He said: And this is more well known. End quote.

Ibn Hajar said: Its men are thiqaat (trustworthy) but it is munqati’ (interrupted). End quote. Al-Mataalib al-‘Aaliyah (3/271).

Al-Dhahabi said: Munqati’ (interrupted). Al-Muhadhdhab (8/3976).

Al-Albaani said: There is some interruption in its isnaad. End quote. Tahqeeq Riyadh al-Saaliheen (1841).

Conclusion: The isnaads of this hadeeth are not free of weakness, but can it be regarded as strong when they are taken all together?

Some of the scholars were of this view. Al-Nawawi classed as hasan the hadeeth of Abu Tha’labah, as it says in al-Adhkaar (505). It was classed as saheeh by Ibn al-Qayyim in I’laam al-Muwaqqi’een (1/221) and by Ibn Katheer in his Tafseer (1/405). Al-Albaani said in Tahqeeq al-Eemaan li Ibn Taymiyah (43): It is hasan because of corroborating reports.

Al-Albaani classed as hasan the hadeeth of Salmaan al-Faarisi in Saheeh al-Tirmidhi (1726). In al-Mishkaat (4156) it says: It is saheeh mawqoof, but it may be classed as hasan because of marfoo’ corroborating reports.

But others are of the view that the severe weakness in the isnaads of this hadeeth means that it cannot be regarded as strong when all its isnaads are taken together. The hadeeth of Abu’l-Darda’ is plainly munqati’ (interrupted), the hadeeth of Salmaan al-Faarisi is munkar and it is a mistake to regard it as marfoo’ (attributable to the Prophet (peace and blessings of Allaah be upon him)), and the hadeeth of Abu Tha’labah is munqati’ and there is some dispute as to whether it is marfoo’.

This report from Ibn ‘Abbaas (may Allaah be pleased with him) is saheeh, but it is his words (not the Prophet’s). This was narrated by Abu Dawood (2800).

Ibn Katheer said in Irshaad al-Faqeeh (1/367): its isnaad is saheeh.

It was classed as saheeh by al-Albaani in Saheeh Abi Dawood and Mishkaat al-Masaabeeh (4074).

The general meaning of the hadeeth is also established in the basic principles of Islam, and is quoted and accepted by the scholars.

Ibn al-‘Arabi said in ‘Aaridat al-Ahwadhi (4/185): The meaning of this hadeeth is proven in al-Saheeh. End quote.

Abu Bakr ibn al-Sam’aani said: This hadeeth is one of the basic principles of Islam. It was narrated from some of them that he said: There is no single hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) which sums up all the basic principles of Islam apart from the hadeeth of Abu Tha’labah. End quote.

Jaami’ al-‘Uloom wa’l-Hikam (2/70).

For more information on the meaning of the hadeeth and commentary on it, see Ibn Rajab’s commentary on this hadeeth in Jaami’ al-‘Uloom wa’l-Hikam, commentary on hadeeth no. 30 (2/68-87).

Secondly:

It should be noted that when the scholars rule that a specific hadeeth is sound or weak, that may refer to a specific isnaad, and does not refer to the hadeeth with all its isnaads. For example, a scholar may judge one of the isnaads to be weak, then elsewhere he may judge another isnaad of the same hadeeth to be sound. This is not a contradiction, rather it is based on a difference in the isnaads in question. This is what happened in the case of Shaykh al-Albaani when he spoke about the hadeeth under discussion here; he classed it as saheeh when reported from Abu’l-Darda’, and he classed its isnaad as da’eef in the reports of Salmaan al-Faarisi, but he classed it as hasan because of corroborating reports, so it is hasan li ghayrihi in his view. That is not a contradiction; rather it is in accordance with the principles of the science of hadeeth.

The Muslim has to follow the truth as it appears to him after researching and striving to find out what is correct (ijtihaad). If he is not able to engage in ijtihaad, then it is sufficient for him to follow well known scholars whose knowledge he trusts and who are trustworthy, and he should not pay any attention to anyone else. This includes matters of hadeeth and fiqh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2857. Mutawaatir hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Mutawaatir hadeeth

What is the ruling on mutawaatir hadeeth in Islam?.

Praise be to Allaah.

Mutawaatir is an Arabic word that is derived from the word tawaatur, which means succession, one after the other. Allaah says (interpretation of the meaning):

“Then We sent Our Messengers in succession”

[al-Mu’minoon 23:44]

What this means in sharee’ah terminology is a report which was narrated by a group who could not possibly have agreed upon a lie, from a similar group, and which is based on what they saw or heard.

The scholars have mentioned four conditions for a hadeeth to be regarded as mutawaatir:

1 – It should have been narrated by a large number

2 – The number should be so large that it is impossible that they could have agreed upon a lie.

3 – There should be a large number of narrators at every stage of the chain of narration (isnaad), so it should have been narrated by a large number from a large number, all the way back to the Prophet (peace and blessings of Allaah be upon him).

4 – It should be based on what they saw or heard, so they should say, “We heard” or “We saw”, because if it is not like that it is possible for error to creep in, so it is not mutawaatir.

With regard to the types of mutawaatir, these are:

1 – Mutawaatir in the wording –

For example:

“Whoever tells a lie against me deliberately, let him take his place in Hell.”

Narrated by al-Bukhaari, 107; Muslim, 3; Abu Dawood, 3651; al-Tirmidhi, 2661; Ibn Maajah, 30, 37; and Ahmad, 2/159.

This hadeeth was narrated by more than seventy-two Sahaabah, and was narrated from them by a huge number of narrators whom it is impossible to list.

2 – Mutawaatir in the meaning – this is where the same meaning is narrated in mutawaatir hadeeth, but not necessarily in the same wording each time.

For example: the ahaadeeth about raising the hands when making du’aa’. Nearly one hundred ahaadeeth are narrated from the Prophet (peace and blessings of Allaah be upon him) in each of which it says that he (peace and blessings of Allaah be upon him) raised his hands when making du’aa’. Al-Suyooti compiled them in a chapter which he entitled Fadd al-Wi’aa’ fi Ahaadeeth Raf’ al-Yadayn fi’l-Du’aa’.

With regard to the ruling on mutawaatir reports: a mutawaatir report must be accepted, because it is definitive and certain, even if there is no other corroborating evidence. And there is no need to examine the biographies of its narrators. This is a matter concerning which no wise man will have any doubts.

References:

- Nuzhat al-Nazr by al-Haafiz Ibn Hajar

- Al-Hadeeth al-Mutawaatir by Dr, Khaleel Mulla Khaatir

- Al-Hadeeth al-Da’eef wa Hukm al-Ihtijaaj bihi by Shaykh Dr ‘Abd al-Kareem ibn ‘Abd-Allaah al-Khudayr

Mu’jam Mustalahaat al-Hadeeth wa Lataa’if al-Asaaneed by Dr. Muhammad Diya’ al-Rahmaan al-A’zami.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2858. Is it true that there are no da’eef reports?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 5. Hadeeth & its Sciences ›› 2. Science of Hadeeth ››

Is it true that there are no da’eef reports?

What is the number of ahaadeeth as compared to the number of narrators? Is it true that there are no weak (da’eef) reports although there are many weak narrators?.

Praise be to Allaah.

It is difficult to compare the number of reports and the number of narrators, because one hadeeth may have been transmitted by a number of narrators, just as one narrator may have transmitted a number of ahaadeeth.

The view that there are no da’eef (weak) reports is not correct, because the position of the narrator and his status with regard to his character, precision and memory, has a great impact on the ruling on his reports.

We will give you some examples of that.

1 – The hadeeth “Recite Ya-Seen over your dead.” This was narrated by Abu Dawood and Ibn Maajah, via Sulaymaan al-Taymi from Abu ‘Uthmaan from his father from Ma’qil ibn Yassaar.

This hadeeth is da’eef because the identity of Abu ‘Uthmaan and his father are not known. See Irwa’ al-Ghaleel, 3/150, no. 688.

2 – The hadeeth “No child should be separated from his mother.” This was narrated by al-Bayhaqi, from the hadeeth of Husayn ibn ‘Abd-Allaah ibn Damrah from his father from his grandfather. Al-Nawawi (may Allaah have mercy on him) said: “This is a da’eef hadeeth, and there is consensus that Husayn ibn ‘Abd-Allaah is da’eef.” (al-Majmoo’, 9/445).

These ahaadeeth are da’eef because their narrators are da’eef.

It may also be the case that the isnaad is da’eef but the hadeeth itself is saheeh because it is narrated through another chain which is saheeh.

Or the isnaad may be saheeh, but the text is da’eef, because of some fault in it.

This is a vast field of knowledge which requires study and experience.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6. Inviting others to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1. Calling Muslims to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2859. Islamic advice to sisters graduating from university

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Islamic advice to sisters graduating from university

I hope that you can give some advice to graduating women, those who have finished their university studies. What should they do after graduating and before marriage or until they get married?.

Praise be to Allaah.

There follows some advice to women who have finished their studies:

1.

Every sister who has completed her studies should take stock of herself and the years that she spent in the university or elsewhere, and whatever occurred during them of sin or falling short in her duties towards Allah. She should repent sincerely to Allah, for repentance is required throughout life. No Muslim is free of sin or shortcomings in his or her duties towards Allah, so it is essential to repent from that. The Prophet (blessings and peace of Allah be upon him) said: “Every son of Adam commits sin, and the best of those who commit sin are those who repent.” Narrated by al-Tirmidhi (2499); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

If the sister was righteous during her studies, then she should praise Allah for saving her from the sins that others have fallen into, and she should continue to adhere to that path of righteousness and to her religion. Each of her days should be better than the day before, always.

2.

Our advice to our sisters is not to be too keen to finish their studies or look for work, because unfortunately in most Muslim countries there is no work that befits women or is free of haraam elements.

Fatwas may be issued for a small number of sisters, in some specialities, allowing them to complete their studies or work, but that is after consulting scholars whose knowledge and religious commitment they trust, and in circumstances that apply only to them.

3.

Sisters who have graduated should invest the time between graduation and marriage in calling people to Allah. Women need female daa‘iyahs who will encourage them to follow the path of righteousness. It saddens us to say that there is an urgent need for female daa‘iyahs and that those of our sisters who are undertaking this task are very few. There are many who are capable of helping and benefitting their fellow women, but we see that many of them are helpless and lazy.

Allah says (interpretation of the meaning):

“So when they forgot the remindings that had been given to them, We rescued those who forbade evil, but with a severe torment We seized those who did wrong because they used to rebel against Allaah’s Command (disobey Allaah)”

[al-A‘raaf 7:165].

Shaykh ‘Abd al-Rahmaan al-Sa‘di (may Allah have mercy on him) said:

This is the way of Allah with His slaves. If punishment befalls them, He saves those who enjoined what is good and forbade what is evil.

Tafseer al-Sa‘di, p. 306

4.

Investing time in seeking (Islamic) knowledge and memorizing Qur’aan, before the distractions of marriage come along. After marriage, opportunities to seek knowledge and memorize Qur’aan may be few because of house work, fulfilling the husband’s rights and taking care of the children.

It was narrated that ‘Urwah ibn Maymoon al-Awdi said: The Messenger of Allah (blessings and peace of Allah be upon him) said to a man when he was advising him: “Make the most of five before five: your youth before you grow old, your health before you fall sick, your richness before you become poor, your free time before you become busy, and your life before you die.”

Narrated by al-Haakim, 4/341; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 3355.

5.

If any sister who has graduated wants to seek work and enter the workplace, she should fear Allah her Lord in doing so, and be keen to ensure that her work is Islamically acceptable in and of itself, and that her environment is free of haraam things, such as music and free mixing. If her work involves teaching girls, she should strive hard to take care of them and seek to guide them and show them the right path, because there are many temptations facing Muslims, both males and females. So the Muslim needs someone to strengthen his resolve, stand by his side and encourage him to obey Allah. This is especially true in the case of females, because the burden of temptation they face is greater and the protection they have is weak.

We have quoted the evidence for the prohibition on free mixing in the answer to question no. 1200; and we have discussed the ruling on mixed work places in the answer to question no. 39178. You will find guidelines on women’s work in the answer to question no. 22397

6.

She should strive to find good and righteous friends among other women, because those good friends will help her to obey Allah and will help her to find things that are useful and beneficial, and make her steadfast in following the way of guidance.

It was narrated from Mu‘aadh ibn Jabal (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “The Shaytaan is the wolf that preys on mankind as the (real) wolf preys on sheep and snatches the sheep that wanders off alone. Beware of splitting and stay with the jamaa‘ah (main body of Muslims).”

Narrated by Ahmad, 22029; classed as hasan by the commentators on al-Musnad.

7.

Keeping away from things that provoke desire, such as books, images and movies. Undoubtedly this is a dangerous stage for our sisters, and subjecting oneself to these provocations may lead to bad consequences, and addition to the fact that it is sin in and of itself. Our sisters have to pay attention to this matter, and seek the help of Allah to remain steadfast in their religious commitment. Temptation could make people crazy and ruin their lives, and the Muslim has no refuge except his Lord, from Whom he should seek help to be steadfast in adhering to the truth and to overcome his own self (nafs) that is inclined towards evil.

We hope that Allah has helped us to give the right advice and we ask Him to enable our sisters to act upon it.

And Allah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2860. Advice to a young man who is beginning to follow the path of righteousness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Advice to a young man who is beginning to follow the path of righteousness

What is your advice to the young man who is beginning to follow the path of righteousness?.

Praise be to Allaah.

Our advice to this young man who is heading in the right direction, in sha Allah, is:

1. He should always ask Allah to keep him steadfast and on the right path.

2. He should read the Qur'aan a great deal and ponder its meanings, because this Qur'aan has a great impact on the heart, if one reads it carefully and ponders it.

3. He should strive to do acts of worship regularly, without getting bored or feeling lazy, because the Prophet (blessings and peace of Allah be upon him) sought refuge with Allah from incapability and laziness.

4. He should strive to keep company with good people and avoid keeping company with bad people.

5. He should advise himself when his nafs is influencing him and should say to himself: The distance is far and the path is long, let him advise himself to be steadfast, because Paradise is surrounded with difficult things and Hell is surrounded with whims and desires.

6. He should keep away from bad friends, even if they were his friends before, because bad friends will influence him. Hence the Prophet (blessings and peace of Allah be upon him) said: “The likeness of a bad companion is that of the one who works the bellows: either he will burn your clothes or you will notice a bad smell from him.” End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Liqa’aat al-Baab al-Maftooh, 1/153

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2861. Female broadcasters and daa’iyahs on Islamic channels pluck their eyebrows. Does this mean that what they do is permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Female broadcasters and daa’iyahs on Islamic channels pluck their eyebrows. Does this mean that what they do is permissible?

We know that plucking the eyebrows is forbidden in sharee’ah, and all the scholars are unanimously agreed on that. But every day we see on the religious satellite channels female presenters and daa’iyahs who are adorned, with plucked eyebrows, claiming that this is not haraam. What is your ruling on that?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to uncover any part of her body in front of non-mahram men. That includes the face and hands, as has been explained in the answer to question no. 11774.

The prohibition is stricter if she has applied cosmetics and adornments so that she can be seen by men in that state. For more information please see the answer to question no. 111839.

Secondly:

With regard to plucking the eyebrows, it is proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who does that, which indicates that it is a major sin.

See the answer to question no. 2162.

After the ruling becomes clear from the words of the Prophet (peace and blessings of Allaah be upon him), who did not speak on the basis of his own whims and desires, rather it was revelation that was revealed to him, what the Muslim must do is follow him, and avoid that which angers Allaah and brings down His curse upon a person. Each person is accountable for himself.

As for these broadcasters and others, we ask Allaah to guide them to the right path, and to make them a good example for other women.

For more information please see the answer to question no. 21393.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2862. What is it recommended for a sick person to do when his illness is terminal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

What is it recommended for a sick person to do when his illness is terminal?

There is a person who is sick with cancer, and the doctors have been unable to treat him successfully. He has left the hospital to spend his remaining time with his family. His condition is deteriorating daily. What do you advise him to do?

Praise be to Allaah.

Al-Nawawi said:

The sick person should strive to have a good attitude and avoid arguing and disputing concerning worldly matters. He should bear in mind that this is the end of his time in the realm of deeds, and he should end it with good deeds. He should seek the forgiveness of his wife, children, all his family, neighbours and friends, and all those with whom he had dealings or with whom he was friends or had any kind of connection, and ensure that they hold nothing against him. He should focus on reading Qur’aan, reciting Dhikr, and reading stories about the righteous and how they were at the time of death. He should observe regular prayer and avoid impurity (najaasah), and take care of other religious duties. He should not accept the advice of those who try to turn him away from these things, for this is something with which he will be tested, and this person who tries to do this is an ignorant friend and a secret enemy. He should advise his family to bear his loss with patience and not to wail over him or to weep excessively. He should advise them not to do any of the bid’ahs (innovations) that are customarily done at funerals. He should ask them to make du’aa’ for him. And Allaah is the Source of strength.

Al-Majmoo’, 5/109

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2863. Response to one who claims that the Muslims’ backwardness is because of their adherence to their religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Response to one who claims that the Muslims’ backwardness is because of their adherence to their religion

Some people claim that the reason why the Muslims are backward is their adherence to their religion. Their flawed argument is based on the idea that when the west gave up all religions and freed themselves from them, they reached the level of civilized advancement that they have reached. What is your opinion?.

Praise be to Allaah.

Such words can only come from one who is weak in faith or has no faith at all, is ignorant of history and knows nothing of the means of success and prevailing. When the Muslim ummah adhered to its religion at the beginning of Islam, it had power, might and strength, and were advanced in all aspects of life. Indeed, some people say that the west did not advance in different branches of knowledge except after learning and taking knowledge from the Muslims in the early centuries of Islam. But the Muslim ummah started to fall short in its commitment to its religion and introduced into the religion of Allaah things that are not part of it, in terms of beliefs, words and actions. That led to falling behind and becoming backward to a large extent. We know for certain, and Allaah is our witness, that if we go back to what our forebears followed in religious terms, we would become great and honoured and would prevail over all people. Hence, when Abu Sufyaan spoke to Heraclius, the Byzantine ruler – and Byzantium at that time was regarded as a superpower – and told him about the way of the Prophet (peace and blessings of Allaah be upon him) and his companions, he said: “If what you are saying is true, then he will take possession of what lies beneath these two feet of mine.” When Abu Sufyaan and his companions left Heraclius, he said: “The affair of Ibn Abi Kabshah is becoming so serious that the king of Banu’l-Asfar [i.e., the Byzantines] is afraid of him.”

With regard to what has happened in the western kaafir and atheist states of progress in terms of industry and the like, our religion does not forbid that, if we follow its teachings. But unfortunately we have lost both. We have neglected our religion and we have neglected our worldly affairs. But Islam is not contrary to such progress; rather Allaah says (interpretation of the meaning):

“And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery) to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know. And whatever you shall spend in the Cause of Allaah shall be repaid unto you, and you shall not be treated unjustly.”

[al-Anfaal 8:60]

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

And there are other verses, which clearly state to man that he should earn and work and benefit, but not at the expense of his religious commitment. These kaafir nations were originally kaafir, and the religions that they followed were false religions; their religion and their rejection of their religion is all the same, with no difference. Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

Although the Jews and Christians have some characteristics in which they differ from others, with regard to the Hereafter they and others will all be the same. Hence the Prophet (peace and blessings of Allaah be upon him) swore that any Jew or Christian among this nation who heard of him and did not follow what he brought would be among the people of Hell. So they are basically kaafirs, whether they follow Judaism or Christianity or not.

With regard to what they have of rain and other blessings, this happens to them as a test from Allaah, to hasten their good things for them in this world, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar ibn al-Khattaab, when he saw the marks of his reed mat on his side, and ‘Umar wept and said: “O Messenger of Allaah, the Persians and Romans [Byzantines] are living a live of ease and you are in this state.” He said: “O ‘Umar, these are people for whom their good things have been hastened in this world. Doesn’t it please you that this world should be for them and the Hereafter should be for us?” Moreover, they are faced with drought, calamities, earthquakes and destructive storms, as is well known and is always broadcast in the media, in newspapers and elsewhere. But those who make the claim referred to in the question are blind; Allaah has blinded them to the truth and they do not know what is really going on.

My advice to them is to repent to Allaah from such thoughts before death takes them unawares, and to turn back to their Lord. They should realize that we will have no might or pride or strength or leadership unless we come back to the religion of Islam in a true sense, in word and deed. They should realize that the path these kuffaar are following is false and is not true, and their final destiny will be the Fire, as Allaah has told us in His Book and on the lips of His Messenger (peace and blessings of Allaah be upon him). This blessing that Allaah has given them of ease is nothing more than a test and a trial, and hastening of good things in this world, until they die and leave behind this comfort and go to Hell, where the loss, pain and grief will be increased for them. This is the wisdom of Allaah behind the ease that these people enjoy. But as you say, they are not free of calamities that befall them, such as earthquakes, droughts, storms, floods and so on. I ask Allaah to guide this questioner and bring him back to the truth, and to give us all insight into our religion, for He is Most Generous, Most Kind. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 3/33

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2864. The way to unite the Muslims on the truth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

The way to unite the Muslims on the truth

Division, discord and disputes have overwhelmed the Muslim ummah. How can we unite the Muslims in following good and do away with division and disputes?.

Praise be to Allaah.

The way to unite the Muslims on the truth and do away with division and disputes is to adhere to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and to persist in that and to advise one another to do so, and to cooperate in righteousness and piety, and to refer all disputed matters to the Book of Allaah, may He be glorified, and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and to refer to them for judgement in all things, as Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad ??? ???? ???? ????), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger (??? ???? ???? ????), if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

“And in whatsoever you differ, the decision thereof is with Allaah (He is the ruling Judge)”

[al-Shoora 42:10].

“those of you (Muslims) who are in authority” are the scholars who have knowledge of the religion of Allaah and are known for good ‘aqeedah (belief) and conduct, and the Muslim rulers. If a dispute arises among them concerning any matter, it must be referred to Allaah and the Messenger (peace and blessings of Allaah be upon him). Referring to Allaah means referring to the Holy Qur’aan, and referring to the Messenger (peace and blessings of Allaah be upon him) means referring to him during his lifetime and to his saheeh Sunnah after his death. What they or one of them rules is the ruling of Allaah, may He be glorified and exalted. What all Muslims, governments and people, scholars and rulers, must do is fear Allaah by obeying His commands and heeding His prohibitions, and referring to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) in matters concerning which they dispute among themselves, in obedience to the two aayahs quoted above, and in accordance with the words of Allaah (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“By Al-‘Asr (the time).

2. Verily, man is in loss,

3. Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103:1-3]

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves”

[Aal ‘Imraan 3:103]

We ask Allaah by His most beautiful names and by His sublime attributes to set straight the affairs of all the Muslims in all places, and to soften their hearts towards the truth, and to unite them in true guidance, and to grant them refuge from the tricks of the shaytaan and the plots of their enemies, and to guide their leaders and to appoint the best of them in authority over them, for He is All Hearing, Ever Near. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn Baaz (27/359).

See also the answer to question no. 12110.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2865. Should a new Muslim be taught all the rulings in one go?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should a new Muslim be taught all the rulings in one go?

Should the new Muslim who has recently embraced Islam be taught all the rulings and laws of Islam in one go, or in stages? Should he start with the basic beliefs or the basic rulings with the obligatory duties and prohibitions?.

Praise be to Allaah.

The answer to this question is to see what the Messenger of Allah (blessings and peace of Allah be upon him) did when he sent out daa‘iyahs to call people to Islam. He (blessings and peace of Allah be upon him) sent the daa‘iyahs to call the people to Islam, and he taught them to start first of all with Tawheed or the Oneness of Allah, then the prayer, then zakaah, then fasting, then Hajj when the time for it came. He sent Mu‘aadh to Yemen and told him to call them first of all to Tawheed, belief in the Oneness of Allah. If they responded to that, then he was to call them to pray. If they responded to that, then he was to call them to give zakaah. He did not mention fasting and Hajj because when he sent Mu‘aadh, it was not the time for these acts of worship, as he sent him in Rabee‘ al-Awwal of 10 AH. There was still some time to go before Hajj, and also fasting. The Prophet (blessings and peace of Allah be upon him) in his wisdom did not want to spring all the rulings of Islam at once on those who were being called to the faith. This is part of the wisdom mentioned in the verse (interpretation of the meaning): “Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islâm) with wisdom” [al-Nahl 16:125].

But should one start, straight after a person has entered Islam, with rulings on minor issues such as the beard, isbaal (letting the hem of one’s clothes come below the ankle) and so on?

This should be based on what is referred to above, that the best of guidance is the guidance of Muhammad (blessings and peace of Allah be upon him). So he should start first of all with the basics of Islam, until Islam is settled in his heart and he is at ease in his new faith. At that point we may teach him other matters, starting with the most important, then the next most important and so on. This is the way of Allah with regard to both shar‘i rulings and laws of nature. Look how the foetus begins to grow bit by bit, and the four seasons change bit by bit, and the sun rises and sets similarly. If we were to teach all the rulings and so on all at once, it would take a long time and it may put him off the religion of Islam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat, 1/27-30

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2866. He has been guided recently, and his family and friends mock him. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He has been guided recently, and his family and friends mock him. What should he do?

I used to be very sinful, my most beloved hobby was to sin. I used to take drugs (hashish, pills, and wine) and I used also to commit adultry.

By Allah’s grace, I repented from the sin of adultry before marriage but the sin of taking drugs remained. It was because of the bad companions I had. Then one of my cousins died, he was of similar age to me. But he was not married, I thought about my situationand that someone who is younger than me has passed away, and we were comitting the same sin togeather, taking drugs.

Allah has guided me by His grace, so I gave up all sins, I even broke the satellite dish. My life has changed 180 degrees. I became charitable, pray, call people for good and denounce evil, distribute tapes and booklets and attend lectures.

The problem:

I face criticism, starting from family, mother and sisters, that I am strict. They want to listen to songs and watch series on television. If I advise them and say that what they are doing is haram they say: “why is istighfaar (seeking Allah’s forgiveness) prescribed?, If you do not want to listen to songs and watch television then leave, we want to watch and listen” the same problem happens at work as well, I have left home more than one time, my wife stays with them, I take her with me when I leave, but they ask me to let her stay with them. I refuse and my wife feels embarrassed and fears her situation causes any problems. But when I leave her with them, she sits far from TV and from where they sit. Sometimes I hear my mother making du’aa against me saying: “I wish Allah did not guide you, you made us restless” I seek refuge with Allah from what she says.

My problem at work is, that I work in a military sector, all colleagues are bad, the religious ones are only three, there are six bearded brothers. They get over so many things, the rest of them take hashish and drugs, flirt women and majority are of course smokers.

They all agreed on insulting me, whenever I sit with them, they remind me of my past. They mock the bearded brothers, slander them and describe them as (liers and terrorists) and I feel jealous for them and say: “you are slandering your brothers, they are muslims, you should not mock the beard because it is sunnah to keep it”. Sheikh, they gave me bad reputaion, they always critisize the bearded brothers, they never mention anything good about them.

Is letting my beard grow, abiding by sharia, enjoining good and denouncing evil in this time a crime that I have to pay for, or become immoral like them?

Even my boss, he says: “you bearded men, I will put you under the misoscope, I will not forgive any mistake you do”

I have tried some solutions:

Firstly: I asked to move to another administration, but my request will take some time.

Secondly: I cut my relationship with everyone insulted me by a word or an action. This helped limit the problem. But I do not like this way, as people became careful when they deal with me and fear that anything they say may be disliked by me. So they dislike me and make others dislike me as well.

I wish you provide me with the suitable solution for my problem because I became really tired of it.

Praise be to Allaah.

Congratulations on your repentance, O slave of Allaah. Congratulations on turning back to your Lord. Praise be to Allaah Who has saved you from the path of misguidance and temptation, and has brought you back to the path of repentance and guidance. May Allaah increase you in guidance, righteousness and piety, and make you steadfast in following the straight path, until you meet Him in a state of goodness that He loves and is pleased with.

You should realize that the shaytaan will never give up easily after you have repented, and he will never leave you alone, because you were one of his troops and you have left him without his permission or approval! Now you have become one of the troops of the Most merciful. You were one of his gang, but now you have gone over to his enemies. Allaah has blessed you with guidance and you have annoyed him. So obviously he will try, by all means possible, to take you back to the way you were before. So you have to be patient and steadfast, and keep company with righteous people who will help you to follow the truth.

We ask Allaah to accept from you your protective jealousy concerning the deen, and your enjoining what is good and forbidding what is evil, and your love for people to be guided.

Secondly:

You should look at your situation from two viewpoints:

1 – That you have recently been guided

2 – That you are calling people to Allaah.

1 – With regard to the first issue:

Our advice to you is to be patient in putting up with offensive and foolish attitudes, but you may use harsh measures if necessary. That applies if it has to do with making fun of the deen, and you are able to prevent it or stop it.

The shaytaan has troops whom he sends to trick and plot and keep people from following the deen. These troops are not all from among the jinn; he also has human troops. They are the ones who fulfil his mission of preventing people from obeying Allaah and pushing them to commit sins. Allaah says (interpretation of the meaning):

“And so We have appointed for every Prophet enemies — Shayaateen (devils) among mankind and jinn, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it; so leave them alone with their fabrications”

[al-An’aam 6:112]

But your Lord offers you peace of mind, a great reward of steadfastness on the Day of Resurrection if you bear the insults of these foolish people with patience in this world. The reward is a rise in status on the Day of Resurrection, and our Lord warns them of a severe punishment if they die in their folly and mocking the believers.

“Beautified is the life of this world for those who disbelieve, and they mock at those who believe. But those who obey Allaah’s Orders and keep away from what He has forbidden, will be above them on the Day of Resurrection. And Allaah gives (of His Bounty, Blessings, Favours, and Honours on the Day of Resurrection) to whom He wills without limit”

[al-Baqarah 2:212]

“Verily, (during the worldly life) those who committed crimes used to laugh at those who believed.

30. And, whenever they passed by them, used to wink one to another (in mockery).

31. And when they returned to their own people, they would return jesting;

32. And when they saw them, they said: ‘Verily, these have indeed gone astray!’

33. But they (disbelievers, sinners) had not been sent as watchers over them (the believers).

34. But this Day (the Day of Resurrection) those who believe will laugh at the disbelievers

35. On (high) thrones, looking (at all things).

36. Are not the disbelievers paid (fully) for what they used to do?”

[al-Mutaffiffeen 83:29-36]

Ibn Katheer (may Allaah have mercy on him) said:

Here Allaah tells us that those who committed crimes used to laugh at the believers in this world, i.e., they used to make fun of them and scorn them, and when they passed by the believers they would wink at one another (in mockery), i.e., mocking them.

“And when they returned to their own people, they would return jesting” i.e., when these people who committed crimes went back to their homes, they would return jesting, i.e., whatever they looked for they would find, but despite that they did not appreciate the blessing that Allaah had bestowed on them, rather they were preoccupied with scorning and envying the believers.

“And when they saw them, they said: ‘Verily, these have indeed gone astray!’” i.e., because they were following a religion other than theirs.

Allaah says “But they (disbelievers, sinners) had not been sent as watchers over them (the believers)” i.e., these evildoers were not sent as watchers over these believers to see what they did and said, and they were not put in charge of them, so why should they spend their time watching them and keeping an eye on them, as Allaah says (interpretation of the meaning):

“He (Allaah) will say: ‘Remain you in it with ignominy! And speak you not to Me!’

109. Verily, there was a party of My slaves, who used to say: ‘Our Lord! We believe, so forgive us, and have mercy on us, for You are the Best of all who show mercy!’

110. But you took them for a laughing stock, so much so that they made you forget My remembrance while you used to laugh at them!

111. Verily, I have rewarded them this Day for their patience; they are indeed the ones that are successful”

[al-Mu’minoon 23:108-111]

Hence He says to them here [al-Mutaffiffeen 83:34]: “this Day” i.e., the Day of Resurrection.

“But this Day (the Day of Resurrection) those who believe will laugh at the disbelievers” i.e., in return for their laughing at them.

“On (high) thrones, looking” i.e., looking at Allaah, may He be glorified and exalted, in return for the claim that they were misguided. But they were not misguided, rather they were among the friends of Allaah who are close to Him, looking at their Lord in a place of honour.

“Are not the disbelievers paid (fully) for what they used to do?” i.e., have the kuffaar been requited for what they used to do of mocking and belittling the believers, or not? i.e., they have been amply requited, in full.

Tafseer Ibn Katheer (8/353, 354)

So be patient and seek reward with Allaah for putting up with the folly of these people. Persist in reminding them of the ruling on their actions, and that if they subject the deen to mockery they have gone beyond the pale of Islam and joined their brethren among the kuffaar and evildoers, whose state is mentioned in the verses quoted above.

2 – With regard to the second issue:

Our advice is to follow the appropriate means of dealing with these sick people, because now you are not only a man who found the truth and followed it, rather you are a caller who is calling people to Allaah, and you want to take these people across a sea of darkness and bring them to a land of safety. So our advice to you is to acquire more Islamic knowledge and to do more acts of worship that will bring you closer to your Creator, may He be glorified and exalted, and to be wise in conveying the message of the Lord of the Worlds to these sick people. Wisdom means putting things in the right place. So the basic principle in dealing with them is to be kind and gentle, but that does not mean that you should not take harsh measures with some of them if you think that it will deter them.

Allaah says (interpretation of the meaning):

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you; so pass over (their faults), and ask (Allaah’s) forgiveness for them”

[Aal ‘Imraan 3:159]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

A good attitude on the part of a religious leader attracts people to the religion of Allaah in addition to the praise and special reward they bring to the one who has that attitude. A bad attitude on the part of a religious leader puts people off the religion and makes them hate it, in addition to the condemnation and special punishment they bring to the one who has that attitude. Allaah said this to His Messenger who is infallible, so how about others?

Is it not of the utmost importance and necessity to follow his good example and deal with people as he dealt with them, with kindness, a good attitude and friendliness, in obedience to the command of Allaah and so as to attract the slaves of Allaah to the religion of Allaah?

Then Allaah commanded him to forgive them for their shortcomings towards him, and to pray for forgiveness for them with regard to their shortcomings towards Allaah, and to combine forgiveness and kindness.

Tafseer al-Sa’di (p. 154). See also Tafseer al-Tabari (7/341).

It was narrated from ‘Urwah ibn al-Zubayr that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him) said: A group of Jews entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him) and they said: Al-saam ‘alaykum (death be upon you). ‘Aa’ishah said: I understood it and said: Rather may death be upon you, and curses. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O ‘Aa’ishah, Allaah has enjoined kindness in all things.” She said: Did you not hear what they said? He said: “I said: And also upon you.”

Narrated by al-Bukhaari (5678) and Muslim (2165).

Al-Nawawi (may Allaah have mercy on him) said:

This reflects the greatness of his character and his forbearance. It encourages us to be kind, patient and forbearing, to be gentle with people, so long as there is no need for harshness.

Sharh al-Nawawi ‘ala Muslim (14/145).

Al-Shawkaani (may Allaah have mercy on him) said:

This hadeeth shows that it is mustahabb for the people of virtue to ignore the folly of the wrongdoers, so long as that will not lead to spread of corruption.

Nayl al-Awtaar (8/146).

Thirdly:

With regard to your family:

You have to be patient and put up with their annoyance, and keep on advising and reminding them, and do not give up. Strive hard to guide them, using various means, and be kind to them. Do not give free rein to your wife if her sitting with her family involves any sins or evils, unless she is able to change them. Her shyness towards them should not make her incur the wrath of her Lord by listening to or watching haraam things. She also has the great responsibility to stand beside her husband and support him, and help him to remain steadfast in adhering to guidance and obedience to Allaah.

We are sorry to hear that your mother said such awful things, and we do not know how she could say it. Perhaps she does not know what some of those who take drugs have done to their mothers and sisters and she does not know how they have ruined families and societies, or how much money, time and effort the families have spent until Allaah guided their sons who used to take drugs and intoxicants, because of the evil that they saw in him.

With regard to your work:

We think that you have done well to ask to be transferred to another place that is better, especially since you have only recently been guided and repented, and you need good companions who can show you the way to goodness, and encourage you to do good and warn you against evil and encourage you to refrain from it.

We reiterate that the basic principle in dealing with others is to be kind and gentle with your family, work colleagues and others, but there is nothing wrong with being harsh with those who deserve it, if you think that this will serve the interest of stopping him from mocking the deen and making fun of it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2867. Can a daa‘iyah sit alone with a woman (khulwah) to teach her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Can a daa‘iyah sit alone with a woman (khulwah) to teach her?

Can a daa‘iyah sit alone with a woman (khulwah) for teaching purposes?.

Praise be to Allaah.

It is not permissible for the daa‘iyah to be alone with a woman who he is calling to Islam or teaching, because that is haraam, and the means to obedience and worship cannot be something haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him)

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat, 1/20.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2868. Daa’iyah asking about books on the topic of takfeer, implementation of sharee’ah and seeking the help of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Daa’iyah asking about books on the topic of takfeer, implementation of sharee’ah and seeking the help of the Prophet (peace and blessings of Allaah be upon him)

I am doing da’wah, and I have been asked some questions about takfeer and rebelling against rulers, and also about seeking intercession through the Prophet (peace and blessings of Allaah be upon him) and asking him for help. Can you tell me of some sources that give answers to such problems, or answer them?.

Praise be to Allaah.

We ask Allaah to bless your efforts and to increase you in knowledge, guidance and strength.

With regard to the first question, there follow some books which we recommend to you:

1. Nawaaqid al-Eemaan al-Qawliyyah wa’l-Amaliyyah by Dr. ‘Abd al-‘Azeez ‘Abd al-Lateef

2. Nawaaqid al-Eemaan al-I’tiqaadiyyah by Dr Muhammad ibn ‘Abd-Allaah al-Wuhaybi

3. Dawaabit al-Takfeer by Dr ‘Abd-Allaah al-Qarni

4. al-Hukam bi Ghayri ma Anzala Allaah Ahwaaluhu wa Ahkaamuhu by Dr ‘Abd al-Rahmaan al-Mahmood [available in English under the title Man-Made Laws vs. Sharee’ah, published by International Islamic Publishing House, Riyadh, Saudi Arabia].

5. Wujoob Tahkeem Shara’ Allaah by ‘Abd al-‘Azeez ibn Baaz

6. Zaahirat al-Ghuluw wa’l-Takfeer: al-Usool wa’l-Asbaab wa’l-‘Ilaaj by Dr Naasir ‘Abd al-Kareem al-‘Aql

7. al-Ghuluw fi Hayaat al-Muslimeen al-Mu’aasireen by ‘Abd al-Rahmaan ibn Ma’al al-Luwayhiq

With regard to the second issue, there follow some books which we recommend to you:

1. al-Waasitah bayna al-Haqq wa’l-Khalq by Shaykh al-Islam Ibn Taymiyah

2. Qaa’idah Jaleelah fi’l-Tawassul wa’l-Waseelah by Shaykh al-Islam Ibn Taymiyah

3. Ghaayat al-Amaani fi’l-Radd ‘ala al-Nabahaani by al-Aloosi

4. al-Tawassul Anwaa’uhu wa Ahkaamuhu by Shaykh al-Albaani [available in English under the title Tawassul: Seeking a means of nearness to Allaah – Its Types and its Rulings, published by al-Hidaayah Publishing and Distribution, Birmingham, England].

5. al-Radd ‘ala Shubuhaat al-Musta’eeneen bi Ghayr-Allaah by Ahmad ibn Ibraaheem ibn ‘Eesa

6. Fath al-Majeed Sharh Kitaab al-Tawheed by ‘Abd al-Rahmaan ibn Hasan Aal al-Shaykh

7. Tayseer al-‘Azeez al-Hameed Sharh Kitaab al-Tawheed by Sulaymaan ibn ‘Abd-Allaah Aal al-Shaykh

8. al-Irshaad ila Saheeh al-I’tiqaad wa’l-Radd ‘ala Ahl al-Shirk wa’l-Ilhaad by Shaykh Saalih al-Fawzaan

and there are famous books of fatwas by Shaykhs: Muhammad ibn ‘Abd al-Wahhaab, Muhammad ibn Ibraaheem, ‘Abd al-‘Azeez ibn Baaz, Muhammad ibn Saalih al-‘Uthaymeen, as well as Fataawa Shaykh al-Islam Ibn Taymiyah, Fataawa al-Lajnah al-Daa’imah. These books contain a great deal of useful information on the issues mentioned in the question.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2869. Playing Qur’aan in the audio chat room in which there is music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Playing Qur’aan in the audio chat room in which there is music

What is the ruling on playing Qur’aan in audio chat rooms in which there is music and cameras?.

Praise be to Allaah.

This action is not something that is prescribed in sharee’ah, and it may cause people to be put off Qur’aan and not respect it, and they may want to stop the recitation, in addition to the fact that they will be busy with other things and will not pay attention to it. That may also be accompanied by other evil actions.

The one who wants to offer advice should enter the chat room and explain the shar’i ruling on music and images; it is not sufficient to recite Qur’aan or play a recording.

Al-Nawawi (may Allaah have mercy on him) said in al-Tibyaan fi Adaab Hamalat al-Qur’aan (p. 92): What should be paid attention to and is showing respect to the Qur’aan and avoiding matters that some negligent reciters do not pay attention to.

For example: not laughing, engaging in idle talk and speaking during the recitation, apart from essential talk, in obedience to the words of Allaah, may He be exalted (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” [al-A’raaf 7:204].

That also includes not fidgeting with one’s hands and so on, for one is conversing with one’s Lord, may He be glorified and exalted, so one should not fidget before Him.

That also includes not looking at things that may distract one and not letting one’s mind wander.

Even worse than all of that is looking at that at which it is not permissible to look, such as beardless youths and so on. If those who are attending a gathering of Qur’aan recitation see any of these evils or any others, they should denounce it as much as possible, taking action to stop it if they can or speaking out against it if they cannot take action, otherwise let them denounce it in their hearts. And Allaah knows best. End quote.

Al-Bahooti (may Allaah have mercy on him) narrated in Kashshaaf al-Qinaa’ (1/433) that Ibn ‘Aqeel (may Allaah have mercy on him) stated that it is haraam to read Qur’aan in the marketplaces where people shout to sell their wares, and he quoted him as saying: Hanbal said: Many words and actions are done as acts of obedience by the common folk, but they are regarded as sins by the scholars, such as reading Qur’aan in the marketplaces where people shout to sell their wares, and the people of the marketplace are not able to hear it, and that is a kind of disrespect. End quote.

The following question was addressed to the Standing Committee for Issuing Fatwas:

The specialist hospital has an excellent internal communication system which allows a person to put a caller on hold, and answer another call for a short or long period, then go back to the first caller. During this period when he is on hold, the caller can listen to some appropriate recorded material. We wanted to fill this period with some religious material, such as portions of Qur’aan or hadeeth. But because this religious material may be interrupted with talk about worldly matters which may include serious talk and joking, depending on the status and circumstances of the speakers, we thought that we should consult you first, before we introduce this religious material.

They replied:

Firstly: It is not permissible to put the caller on hold, because that causes annoyance, unless there is a reason for that, such as if the caller is behaving badly and it cannot be stopped except by cutting him off, or if some emergency arises.

Secondly: The Holy Qur’aan is the Word of Allaah, which must be respected and guarded against anything inappropriate such as mixing it with jokes before or after the recitation, or using it as entertainment or something to fill empty time, as you have mentioned. Rather one should intend to listen to it properly with the aim of worshipping Allaah and drawing closer to Him, whilst pondering its meanings and learning lessons from it, not just for entertainment and to fill time. The same applies to the hadeeth of the Prophet (peace and blessings of Allaah be upon him): it is not permissible to mix them with jokes and chitchat, rather we should pay attention to it and guard it against anything that is inappropriate. The aim should be to learn the rulings of sharee’ah from it and act upon it. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

End quote from Fataawa al-Lajnah al-Daa’imah (4/84)

Undoubtedly what is going on in the chat rooms is far more serious than what is mentioned in the question put to the Committee. Hence we say: You must protect the Qur’aan from such situations, for the Qur’aan is too great to be recited alongside music; in that case it may happen that it is being recited to people who are careless and heedless, let alone those who are engaged in haraam things.

We do not advise anyone to enter these websites and programs, apart from daa’iyahs who are equipped with sufficient knowledge and insight to ward off specious arguments and who have strong faith which will help them to resist whims and desires.

People should keep themselves busy with that which will benefit them, and make use of good and decent web sites, for hearts are weak and specious arguments may have a great impact. A person may go in with the intention of offering advice, but will soon become one of those who become confused. We ask Allaah to keep us safe and sound.

May Allaah help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2870. Is it better to supervise an Islamic forum or to read Qur’aan and do acts of worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is it better to supervise an Islamic forum or to read Qur’aan and do acts of worship?

We are supervisor women to a female forum. Men can be on it but with limits and in specific sections only. We sit for hours arranging and deleting topics. This forum is Islamic, Alhamdulillah. Is what we do considered acts of da’wah? Is it better to spend this time reciting Quraan and worshipping Allah?.

Praise be to Allaah.

Calling people to Allaah is one of the greatest of righteous deeds and beneficial acts of worship and obedience that bring benefit to others. Hence the one who does it and busies himself with it is treading the path of the Prophets and Messengers, as Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): “This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)”

[Yoosuf 12:109]

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

Many texts in the Qur’aan and Sunnah enjoin da’wah or calling people to Allaah, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest” Narrated by Muslim (3674).

And he (peace and blessings of Allaah be upon him) said: “Allaah, His angels and the inhabitants of heaven and earth, even the ant in its hole and the fish, send blessings on the one who teaches the people good.” Narrated by al-Tirmidhi (2685); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The ways of calling people to Allaah are many and various, such as speaking directly, in khutbahs (sermons), speeches and lectures, or on tapes; and by writing in letters, publications and on forums.

That includes setting up useful forums and supervising them, and directing their members and commenting on their articles and contributions. All of these are ways of calling people to Allaah and teaching the people good.

Indeed these forums have become a prominent means of teaching, guiding, calling people to Islam and enjoining what is good and forbidding what is evil, and those who are in charge of them will have a great reward, according to their intentions, actions and efforts.

Based on this, you should seek reward with Allaah for the time that you spend in following up on these participants and commenting on them and guiding them, but you should be careful not to let that distract you from things that are more important and beneficial, such as looking after your husband and children, acquiring shar’i knowledge, regularly reading Qur’aan and reciting wird (dhikr), because some people become distracted by forums from doing more important things and greater acts of worship. Fiqh means understanding priorities and giving precedence to that which is more important.

How wonderful it is when a person manages to have a share pf every kind of booty, so he has a share of this and of that, and he pays attention to that which will benefit him and others, and he strives to improve himself in terms of knowledge and action, and he spends some of his time to benefit others and call them to Islam and guide them, so he does not let one duty distract him from another, or let one good thing keep him from doing another. Hence Allaah causes his words to be effective and his advice to be beneficial, because he has accompanied his words with actions, and his slogan is: “I wish not, in contradiction to you, to do that which I forbid you. I only desire reform to the best of my power. And my guidance cannot come except from Allaah, in Him I trust and unto Him I repent” [Hood 11:88].

Taking care of oneself requires proper understanding and wisdom, so a person should take advantage when he had energy and is able to focus and make the most of his time. So sometimes he reads Qur’aan and does a lot of naafil acts of worship, and sometimes he attends circles and classes or studies books of knowledge, and sometimes he goes to forums and supervises them. The best kind of worship is that which one feels inclined towards and feels at ease with it when there is a need for it.

Ibn al-Qayyim (may Allaah have mercy on him) wrote some useful words about priorities with regard to acts of worship, and we will quote some of it. For example he said: “… The same applies to the person’s state of mind. When he is in the state of mind that helps him to achieve the purpose for which he was created, then that state of mind is much nobler than any other. And the same applies to actions. Any action which helps him to get closer to the purpose for which he was created is better than any other. Hence prayer and jihad are among the best of deeds because they bring one closer to that aim, and this is how it should be, because the closer a thing is to the goal the better it is than that which is far away from it. The action which prepares the heart and mind to know Allaah and His names and attributes, and to love Him, fear Him and put one’s hopes in Him is better than that which is not like that. If a number of deeds have this quality in common, then the best of them is that which brings one closest to this goal. Hence acts of worship have this goal in common, so they are required for the sake of Allaah and sins have in common the fact that they block the heart and prevent it from reaching this goal, so they are forbidden. The effect of acts of worship and sins depends on their degree. This is something to which attention must be paid, which is that a particular deed may be better for one person than another.

For example, in the case of a rich man who has acquired much wealth and is reluctant to spend of it, his giving charity is better for him than spending the night in prayer (qiyaam al-layl) and observing naafil fasts by day.

In the case of a brave man who can strike fear into the enemy’s heart with his whip, his spending an hour in the ranks and fighting against the enemies of Allaah in jihad is better than Hajj, fasting, giving charity or doing naafil acts of worship. In the case of a scholar who knows the Sunnah, halal and haraam, and the ways of good and evil, his mixing with the people and teaching and advising them about their religion is better than his withdrawing and spending his time in prayer, reading Qur’aan and tasbeeh. End quote from ‘Uddat al-Saabireen, p. 93.

He also said:

The best act of worship is striving to please the Lord at all times by doing whatever is suited to that time and expected for it. The best act of worship at times of jihad is jihad, even if that means forsaking regular naafil actions such as praying qiyaam at night and fasting by day, or even if it means not offering the obligatory prayers in full as one does at times of peace and security.

The best act of worship when a guest comes is fulfilling his rights and taking care of him rather that reciting the mustahabb wird. The same applies to fulfilling the rights of one’s wife and children.

The best act of worship at the time before dawn is to occupy oneself with prayer, Qur’aan, du’aa’, dhikr and asking for forgiveness.

The best act of worship when guiding the seeker of knowledge and teaching the ignorant is to focus on teaching them.

The best act of worship at the time of the adhaan is to stop what one is doing of wird (dhikr) and respond to the muezzin.

The best act of worship at the time of the five daily prayers is to strive sincerely to perform the prayers in the best possible manner, and to hasten to pray when the time for prayer begins. Going out to the mosque even if it is far is better.

The best act of worship at times when someone needs help is to use one’s position, physical capabilities and wealth to help him and to answer his call, and to give that precedence over reciting your wird and staying alone.

The best act of worship at times of reading Qur’aan is to when one’s mind is focused and one is in the right frame of mind to ponder its meanings and understand it, until it is as if Allaah is addressing you, so you can focus on pondering it and understanding it and resolving to implement its commands more than a person would focus if he received a letter from the ruler.

The best act of worship when standing in ‘Arafah is to focus on beseeching Allaah, du’aa’ and dhikr, and not to fast which would make one too weak to focus on that.

The best act of worship during the first ten days of Dhu’l-Hijjah is to do a lot of acts of worship, especially reciting takbeer (“Allaahu akbar”), tahleel (“Laa ilaaha ill-Allaah”) and tahmeed (“al-hamdu Lillaah”). This is better than jihad for the one for whom jihad is not an individual obligation.

The best act of worship during the last ten days of Ramadaan is to spend a lot of time in the mosque, and to be alone and observe i’tikaaf without mixing with people and being distracted by them. It is even better than focusing on teaching them knowledge and Qur’aan according to many scholars.

These are the people whose worship Allaah in every sense of the word; other people worship Him in a limited sense (i.e., the people who are mostly focused on one type of worship, such as qiyaam al-layl or reading Qur’aan or fasting). When one of them stops doing the kind of worship that he is attached to, he feels as if he is falling short and has stopped worshipping, so he worships Allaah in just one way. But the one who worships in every sense of the word is not more inclined to one type of worship than another, rather his aim is to seek the pleasure of Allaah wherever it lies.

So his worship is based on that, and he keeps moving through different stages of worship, and every time he strives to reach a certain status, he keeps himself busy with that, until he sees another level that he wants to reach, so he persists in that until the end of the course. So if you see the scholars you will him with them, and if you see the worshippers you will see him with them, and if you see the mujaahideen you will see him with them, and if you see those who remember Allaah you will see him with them, and if you see those who give charity and do good you will see him with them, and if you see those whose hearts are devoted to Allaah you will see him with them. This is the one who worships Allaah in every sense of the word, who is not restricted by one type in exclusion to others, and his actions are not based on what he is inclined towards and what he finds pleasure in, rather he chooses the act of worship that pleases Allaah most, even if his joy and ease may be in some other act of worship. This is the one who truly fulfils the meaning of Iyyaaka na’budu wa iyyaaka nasta’een (“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]). End quote from Madaarij al-Saalikeen (1/88).

To sum up: Supervising this forum is a kind of calling people to Allaah, so you should not give it up, but the Muslim should organize his time, giving some time for da’wah and some time for reading Qur’aan and some time for prayer, and some time for his wife and family, and so on, giving each its rights.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2871. The worshippers in his mosque do innovations and wrong actions – how should he advise them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

The worshippers in his mosque do innovations and wrong actions – how should he advise them?

I am a student in a country of kuffar where Muslims are weak minority. There is a masjid without an imam near where I live. The worshippers there feel very happy when I lead the congregation; especially that I am an Arab and Arabic speaker.

After every obligatory prayer they start mentioning Allah in a group then they communally make du’a. This is an innovation not taken from the prophet’s Sunnah. I fear they dislike me and become upset if I try to stop them doing this, what shall I do in this case? Shall I stay with them hoping I will benefit them? I feel they miss the right Sunnah, and I feel that I may be able to benefit them so that Allah may soften their hearts and make them accept the right approach of following the prophet’s Sunnah .

Praise be to Allaah.

Firstly:

You have done well to ask before doing something that may have a negative impact on those worshippers, and may also backfire on you, in your prayer in particular and in your life in general.

Among the most important attributes of the one who calls people to Allaah are: knowledge and wisdom, with which the daa’iyah can achieve that which many others fail to achieve who lack the blessing of knowledge or wisdom and the skill to deal properly with those who differ in some way.

Wisdom does not mean being lenient or forsaking any aspect of the truth, rather it means adopting the appropriate approach so that one may succeed in leading people from ignorance and innovation to knowledge and the Sunnah.

The wise daa’iyah knows that these worshippers refer for their fatwas to imams and scholars whose religious commitment and knowledge they trust, so how can he want them to turn away from them and turn directly to him without paving the way?

The one who wants to call people to Islam should know that surprising people with the Sunnah of which they are unaware and denouncing them for what they are doing may cause them to hate the Sunnah and those who follow it, and this is what creates barriers between the daa’iyahs and some of the people when they try to teach them and explain the Sunnah to them. This does not mean that he should stop trying to advise them, rather it means that he should adopt a gradual approach in calling them.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said, explaining the words of ‘Ali ibn Abi Taalib, “Talk to the people about what they appreciate and accept; do you want them to reject Allaah and His Messenger?’ (narrated by al-Bukhaari) as follows:

The words in the report of ‘Ali (may Allaah be pleased with him), “Talk to the people” means when preaching and otherwise. “What they appreciate and accept” means, what they may understand, so that they will not be confused. Hence it was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: “You will never tell a people anything that they do not understand but it will be a cause of confusion for some of them.” Narrated by al-Bukhaari.

Hence it is wise when calling people to Islam not to overwhelm the people with things that they cannot understand, rather one should call them gradually, so that they may gradually comprehend what you are telling them.

The phrase “do you want them to reject Allaah and His Messenger?” means: If you tell the people things that they do not appreciate, do you want them to reject Allaah and His Messenger? Because if you say “Allaah said such and such and His Messenger said such and such,” they will say, This is a lie, if it is beyond their comprehension, and in that case they will not be disbelieving Allaah and His Messenger, rather they will be disbelieving you and the words you attribute to Allaah and His Messenger, thus they will be ultimately disbelieving Allaah and His Messenger, not directly but via the one who told them that.

If it is said: Should we forego speaking of that which people do not understand even though they are in need of that? My answer is: We should not forego that, but we should tell them in a way that is acceptable to them, by telling them gradually, until they accept this idea and feel at ease with it, and we should not ignore that which they cannot understand and say that this is something objectionable so we should not speak of it.

For example: Following the Sunnah which the people are not used to and find objectionable. We should follow it, but after we tell them of it, until their hearts accept it and feel at ease with it.

It may be understood from this report the importance of wisdom in calling people to Allaah, may He be glorified and exalted, and that the daa’iyah must have insight into the mentality of the people he is calling, and use a different approach for each individual.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (10/774, 775).

So you have to follow the path of wisdom in calling these people to give up communal dhikr and the other innovations that they do, and to follow the Sunnahs that they are ignoring. We think that you should do the following:

1 – Continue to lead them in prayer as an imam, and seek to draw closer to their hearts by leading the prayers, and do not leave it for someone else to take charge of their prayer and ‘aqeedah.

2 – Do not join them in their dhikr and other innovations, but remember that it is essential for you to remain in the place where you prayed so that you may recite the prescribed dhikrs by yourself.

3 – Give them daily lessons that take up only a little time, as this may be a way of stopping their innovations as well as calling them and teaching them.

4 – Focus on the importance of the Sunnah and of following proper evidence, and mentioning the examples of the Sahaabah, Taabi’een and prominent imams, especially those whom you see that they love and respect.

5 – Do not object to their innovations directly, and do not criticize the contemporary imams and scholars whose opinions they follow.

6 – Pay attention to the leaders and knowledgeable ones among them who have an influence on them, and try harder with them than with others.

7 – Give them gifts occasionally, such as books, tapes and pamphlets, whilst also honouring them by offering food and drink as much as you can.

8 – Join them on permissible occasions, and try to draw close to them by having a good attitude towards them.

This does not apply to you alone, rather it applies to every daa’iyah who wants to succeed in a community where there is a great deal of innovation and where the people do not respect or follow the Sunnah a great deal.

Do not forget to seek the help of Allaah in your du’aa’, and be sincere in doing it, seeking thereby the countenance of Allaah. You should focus on the idea that these people are sick and need the remedy that you possess, but they do not realize that they are sick, so how can you deliver the remedy to them in a wise manner?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2872. She is studying in a place where evil behaviour is widespread among the students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She is studying in a place where evil behaviour is widespread among the students

I am very confused and in need of your help. I am a student in a private course of teaching in a centre. When I started my study there I saw strange things being done by students. Very tight, short clothes, skirts opened till thighs, shoulders and breasts shown, even backs are uncovered. If you look at their eyebrows you find them plucked or dyed to blonde colour. Even the manager of the centre, she wears shorts clothes and plucks her eyebrows. I do not know how to denounce this munkar; they are very huge number, about 400. I asked some religious sister who advised me to leave the place, as she knows them and tried before with them but they did not respond. They did not even let her teach the cleaners about Islam.

I am very confused now. I do not know what to do. My family will not accept this matter of leaving this study. I will also feel failure because I could not join a university. Although it was due to my wish, the speciality that I thought will achieve my ambitious was not available in my area. Everyone will think that I am a failed individual, although I love seeking knowledge, I just did not have the chance. If I leave this course now everyone will believe I am a failure.

Praise be to Allaah.

We think that you should carry on with your studies, and advise others as much as you can, and call people to Allaah with wisdom and beautiful preaching. That may done by speaking to your colleagues, explaining the ruling on plucking eyebrows and the duty to cover the ‘awrah, and the definition of what it is and is not permissible to uncover. It may not be possible for you to speak to all of them, but try your hardest, and do whatever you can. Seek the help of useful means such as giving them pamphlets and telling them about websites or useful lectures. You should cooperate with other righteous women among your colleagues to create a positive atmosphere for da’wah and to influence those around you.

As for despairing that things will ever change, this is not the attitude of the daa’iyah, and it is not supported by reality. How many universities were filled with mixing and evil that were greater than what you have described, but da’wah was successful there and bore its fruits, by the grace of Allaah and due to the efforts of the righteous and patient daa’iyahs.

We see the efforts of those who want to spread corruption and confuse people and distort sound human nature, even though they are working in a society that is conservative and hold values that are diametrically opposed to their values, but nevertheless they do not despair and they never say that their plans have failed until they try. Those who seek goodness should be striving harder and being more patient, whilst seeking reward from Allaah, because they are bearers of the truth and spreading goodness, and they have a higher aim and a more sublime message. Moreover, they are working within a conservative environment. All the daa’iyah has to do is to stir people’s hearts and awaken their innate love for Allaah and love for His Messenger (peace and blessings of Allaah be upon him), and he will see the effects of that sooner rather than later.

We ask Allaah to help and guide you and us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2873. Ruling on cooperation among Muslims, and different aspects of that, and how to achieve that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on cooperation among Muslims, and different aspects of that, and how to achieve that

Allaah says “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)” [al-Maa'idah 5:3]. How should Muslims cooperate or help one another in the light of this verse? In the absence of any organized effort, what should the person who wants to do organized work do with the circumstances and opportunities that are available to him?.

Praise be to Allaah.

Firstly:

Allah has created man weak, and he needs to cooperate continuously with others throughout his life. This is clear in worldly affairs. Man needs someone to sow for him and harvest for him, and he needs someone to make tools, and market goods, and buy things. To sum up, people cannot live unless they cooperate with one another.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Tis’eeniyyah (1/125):

The sons of Adam cannot live in this world unless they help one another in word and deed. End quote.

With regard to matters of religion and sharee’ah, this is also the case. No Prophet could call people without needing others to help him to convey the message of Tawheed and defeat shirk. The effects of that are particularly clear in the case of jihad, and the same may be said with regard to teaching, looking after the poor and taking care of widows and orphans.

Allaah says (interpretation of the meaning):

“And many a Prophet (i.e. many from amongst the Prophets) fought (in Allaah’s Cause) and along with him (fought) large bands of religious learned men. But they never lost heart for that which did befall them in Allaah’s way, nor did they weaken nor degrade themselves. And Allaah loves As-Saabiroon (the patient)”

[Aal ‘Imraan 3:146]

In Saheeh Muslim (86) it is narrated from ‘Abd-Allaah ibn Mas’ood that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Prophet whom Allaah sent to any nation before me, but he had disciples and companions from among his nation who followed his path and obeyed his commands…”

The Muslims need one another with regard to both worldly and religious affairs, hence cooperation among Muslims is something important that Allaah has enjoined and He has made cooperation the basis for religious and worldly well being. The Muslims – if they achieve this cooperation – are described as a strong, integrated structure, and as a single body. All of that confirms that cooperation and mutual support among them is something essential. That includes many aspects in the lives of Muslims, which are summed up in the words birr (righteousness) and taqwa (piety) , as Allaah says (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment” [al-Maa’idah 5:2]. These are two words that sum up all the attributes of goodness, such as belief, conduct, rulings and so on. Allaah says, explaining the meaning of birr (righteousness) (interpretation of the meaning):

“It is not Al-Birr (piety, righteousness, and each and every act of obedience to Allaah) that you turn your faces towards east and (or) west (in prayers); but Al-Birr is (the quality of) the one who believes in Allaah, the Last Day, the Angels, the Book, the Prophets and gives his wealth, in spite of love for it, to the kinsfolk, to the orphans, and to Al-Masaakeen (the poor), and to the wayfarer, and to those who ask, and to set slaves free, performs As-Salaah (Iqaamat-as-Salaah), and gives the Zakât, and who fulfil their covenant when they make it, and who are patient in extreme poverty and ailment (disease) and at the time of fighting (during the battles). Such are the people of the truth and they are Al-Muttaqoon (the pious)”

[al-Baqarah 2:177]

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is well known that people’s interactions cannot be sound, and their interests cannot be achieved and they cannot be united and their enemies cannot feel any awe of them except by means of Islamic solidarity, the reality of which is cooperation in righteousness and piety, and mutual support, love, sincerity, and urging one another to follow the truth and be steadfast and patient. Undoubtedly this is among the most important of Islamic duties and obligations. The verses of the Qur'aan and the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) state that Islamic solidarity among the Muslims – individuals, societies, governments and peoples – is one of the most important of ideas, and one of the duties which are essential to the welfare of society and the well being of their religious affairs and the soundness of their interactions and to united them against their common foe. There are many verses and ahaadeeth which speak of this, if not in these exact words then in similar meanings. Islamic solidarity means helping one another, standing shoulder to shoulder, supporting and advising one another and other such phrases. That includes enjoining what is good and forbidding what is evil, calling others to Allaah, and guiding people to that which will lead to their happiness and salvation, in this world and the Hereafter. That also includes teaching the ignorant, helping the destitute, supporting the one who is wronged, stopping the wrongdoer from wronging others, establishing the law of Allaah, maintaining security, stopping miscreants and mischief-makers, protecting roads, providing means of transportation by land, sea and air, and providing means of communication both land-based and wireless, so that their common worldly and religious interests may be achieved, and so as to facilitate cooperation between Muslims in everything that may protect the truth, establish justice and spread peace and security in all regions.

Mutual support also includes reconciling between Muslims, resolving armed conflicts between them and fighting the offending party until it complies with the command of Allaah, in accordance with the words of Allaah (interpretation of the meaning):

“So fear Allaah and adjust all matters of difference among you”

[al-Anfaal 8:1]

“And if two parties (or groups) among the believers fall to fighting, then make peace between them both. But if one of them outrages against the other, then fight you (all) against the one that which outrages till it complies with the Command of Allaah. Then if it complies, then make reconciliation between them justly, and be equitable. Verily, Allaah loves those who are the equitable.

10. The believers are nothing else than brothers (in Islamic religion). So make reconciliation between your brothers, and fear Allaah, that you may receive mercy”

[al-Hujuraat 49:9-10].

Fataawa al-Shaykh Ibn Baaz (2/192, 193)

He (may Allaah have mercy on him) also said:

Among the things that are mentioned in the ahaadeeth about solidarity as enjoined in Islam, which means cooperating in righteousness and piety, are the words of the Prophet (peace and blessings of Allaah be upon him): “Religion is sincerity” They said, “To whom, O Messenger of Allaah?” He said, “To Allaah and to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim in his Saheeh. And he (peace and blessings of Allaah be upon him) said: “The relationship between one believer and another is like a structure, parts of which support other parts,” and he interlaced his fingers. Agreed upon. And he (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; if one part of it complains, the rest of the body joins it in staying awake and suffering fever.” Narrated by al-Bukhaari and Muslim in their Saheehs.

These ahaadeeth and others like them clearly indicate that mutual support, compassion and care among Muslims, and cooperation in doing good, are obligatory. Likening them to a single structure or a single body indicates that by supporting and helping one another and showing compassion to one another, they will become united and integrated, and they will be saved from the evil of their enemies. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104]

The leader of them all in this call and their example on this path is their Prophet and greatest leader, our Prophet Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him). He was the first one to call this ummah to affirm the Oneness of its Lord (Tawheed) and hold fast to His rope, and to unite in truth and form a single rank against the common enemy and to achieve its interests and serve its just causes, in accordance with the words of Allaah (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islâm) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

“Say (O Muhammad ??? ???? ???? ????): This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge)”

[Yoosuf 12:108]

This straight path was also followed by his noble Companions and those who followed them in truth (may Allaah be pleased with them all), and they attained the ultimate success, and Allaah granted them the honour and victory that He had promised them.

Fataawa al-Shaykh Ibn Baaz (200, 201).

This may all be summed up by noting that it is essential for the Muslims to cooperate in righteousness and piety, and the Muslims must do all that they can in order to achieve this cooperation, such as founding charitable organizations, da’wah centres, Qur’aan study circles, and so on, which will help to unite and organize their efforts. The Muslims must help them and devote their energy and wealth to establish true cooperation in righteousness and piety. The Muslim should not fail to offer something to his brothers and help them with what they need in worldly or religious terms.

Secondly:

The Muslim can serve Islam and strive so that the Word of Allaah will become supreme without joining a party or group. Our scholars and imams nowadays are doing a great service for Islam and there is hardly any spot on earth that their knowledge has not reached, and they are not doing organized activities, nor do they belong to groups and parties.

If you want to serve Islam and work for it, then do that yourself in whatever way you are able, such as delivering speeches, teaching, calling people in villages and provinces, distributing books and tapes, or giving financial support to those who do these things. You can work with Sunni groups and organizations who are serving Islam.

As for sects, groups and parties that adopt beliefs other than the belief (‘aqeedah) of the Salaf, or a way that is other than the way of Ahl al-Sunnah wa’l-Jamaa’ah, there is nothing good in them, and a Muslim should not cooperate with them in anything that will support their beliefs and ways. As for groups which call people to Islam, but they have some things that go against sharee’ah, the Muslim may cooperate with them in matters that are in accordance with sharee’ah.

The scholars of the Standing Committee said:

Each of these groups have things that are wrong and things that are right. So you should cooperate with them in matters in which they are right, and avoid the matters in which they are in error, whilst advising them and cooperating with them in righteousness and piety.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (2/237, 238).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Do you regard establishing Islamic organizations in Islamic countries to guide the youth and teach them about Islam as something good in this day and age?

He replied:

Establishing these Islamic organizations is good for the Muslims, but they must strive to explain the truth with evidence and not fight one another. They should strive to cooperate with one another and love one another, advising sincerely and speaking of the good points of the others, and overlooking matters that may disrupt their relationships with one another. There is no reason why there should not be such groups if they call people to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

Fataawa al-Shaykh Ibn Baaz (5/272).

But if there is no organized effort at all, or there is no effort in which the good outweighs the bad, and a person cannot cooperate with any organization, that does not mean that a person cannot cooperate with others around him, of his own choosing, to advise one another and remind one another to seek beneficial knowledge and do righteous deeds, and spread good among the Muslims. All of these are among the greatest aims of cooperating with Islamic groups. This is how the command to cooperate in righteousness and piety should be understood, not just belonging to some organization or party, because the command to cooperate is more general in meaning than that.

If a person cannot do that, which is unlikely to be the case, then he himself can be a caller to good and a leader of guidance to the people around him. This is how the calls of many reformers and daa’iyahs began, so let him adhere to that. If he cannot find anyone to help him, then he should remember that some of the Prophets will come on the Day of Resurrection with no followers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2874. Her father is forcing her to attend gatherings in which there are innovations (bid’ah). How should she behave with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Her father is forcing her to attend gatherings in which there are innovations (bid’ah). How should she behave with him?

My father is forcing me (19), my brother (15) and my sister (11) to go to a place where bidah is practised and if i dont go my dad will find out. at that place they sometimes miss prayers, they sing, they recite the 99names of Allaah together in groups rocking back and forth(i never knew the companions to do this?!), and add extras at the end of surah-tul fatihah. Im a new muslim and i dont want to go astray like some people have, i want to go strictly according to the sunnnah of our prophet (pbuh). However, if i dont go, i fear i would get kicked our of my house for disobeying my father, i would have no where to go, but i was also told the hadith of where innovation is present we should leave. i dont know what to do, i would rather tell my dad that im not going and get thrown out cos i fear Allaah, but it would be cutting ties of kinship which is a great sin!....if i go, what about my brother and my sister, how would i rescue them from this innovation, and where would i go to? am i allowed to leave my house and live with another sister or do i need a mehram? please help me.

Praise be to Allaah.

Firstly:

When reading this letter, although we feel sad about what is mentioned in it, we feel happy when we read of this sister’s common sense, intelligence and good following of the Sunnah, and that she is upset at the presence of bid’ah and she is afraid of falling into sin by disobeying her father who is telling her to go to the place where these innovations are practised. She is also thinking of leaving home but she is worried about her brother and sister and is afraid that she will be going against sharee’ah if she does not have a mahram with her. All of this, and she is a new Muslim. We ask Allaah by His names and attributes to make her and her siblings steadfast in adhering to the truth, and guide her family to follow the Sunnah.

Secondly:

We say to the sister who is asking this question:

1. Undoubtedly attending these gatherings with their innovations and sins is regarded as something that is contrary to sharee’ah. Those innovators are not content with merely mentioning the names of Allaah in song and dance, rather they had added other sins, namely failing to offer the prayers on time. This indicates that their claim that they are worshipping Allaah and drawing close to Him is false. If they were sincere in their desire to draw close to Him, they would worship in the ways that He has prescribed, and they would not miss the prayer, which is the greatest practical pillar of Islam. The texts of the Qur’aan and Sunnah issue stern warnings to those who do not offer the prayer on time and those who neglect the prayer.

2. It is well known in sharee’ah that attending such gatherings incurs a great deal of sin and leads to many negative consequences, but there may be some interest to be served by delaying one’s refusal to go, because that delay may bring benefits and ward off harms.

3. One of the interests served by your continuing to go now is taking care of your brother and sister and making sure that there is someone with them who can guide them and explain to them what is wrong with these actions. Another interest that will be served is making sure that your non-attendance will not lead to your father throwing you out of the house, which is something that would lead to many evils and bad consequences, the extent of which no one knows but Allaah, especially in the country where you live and even in other countries.

4. We think that you could continue to go, but go as little as you can, and make up some excuses that will be acceptable to your father for not going, as well as trying hard to bring in wise people of Ahl al-Sunnah who can explain the truth to your father.

5. A person such as you will not be deceived, in sha Allaah, by what these ignorant innovators are doing. Neverthless we advise you to protect your faith by doing acts of worship and increasing your knowledge by reading and studying the books of Ahl al-Sunnah. This will be beneficial for you. And ask trustworthy people of Ahl al-Sunnah about everything that is not clear to you, and remember that you have to keep advising and teaching and guiding your siblings. You should also try to influence some of the other girls who attend these gatherings and call them to the truth and the right path.

6. If you go there, we advise you to avoid these gatherings as much as you can, by sitting with the women in a separate room far away from these innovations and deviations. Be the last to enter and the first to leave, as much as you can.

7. We advise you to sit with your father and discuss with him what he is telling you to do, and to try to convince him about these innovators. You are at an age where you can do that with him. And you have enough knowledge to convince him in sha Allaah.

8. Always pray for your father and advise him, and treat him well all the time, for “there is no kindness in a thing but it adorns it, and it is not taken away from a thing but it makes it defective” as the Prophet (peace and blessings of Allaah be upon him) said.

We ask Allaah to help you to do that which He loves and which pleases Him, and to make you steadfast in adhering to the truth, and to guide your father to the truth.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2875. Advice after Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Advice after Ramadaan

What advice can you give after Ramadaan?

Praise be to Allaah

I wonder whether the fasting person continued after Ramadaan to be as he was during Ramadaan, or is he “like her who undoes the thread which she has spun, after it has become strong” [cf. al-Nahl 16:92]? I wonder whether the one who during Ramadaan was fasting, reciting and reading Qur’aan, giving and spending in charity, praying at night, making du’aa’, will he be like that after Ramadaan, or will he follow another path, I mean the path of the Shaytaan, so that he commits sin and does things that anger the Most Gracious, Most Merciful?

If a Muslim continues to have the patience to do righteous deeds after Ramadaan, this is a sign that his (fasting) has been accepted by his Lord, the Most Generous, the Bestower of blessings. If he fails to do righteous deeds after Ramadaan, and follows the ways of the Shaytaan, this is a sign of humiliation, meanness, lowly status and being deprived of the help of Allaah, as al-Hasan al-Basri said: “They were no longer of any significance to Allaah, so they committed sin. If they had mattered to Him, He would have protected them.” When a person becomes insignificant to Allaah, Allaah will no longer honour him. Allaah says (interpretation of the meaning):

“And whomsoever Allaah disgraces, none can honour him” [al-Hajj 22:18]

What is amazing is that during Ramadaan, you see some people who fast and pray at night, who spend in charity and worship the Lord of the Worlds, then no sooner has the month come to an end, but their nature changes completely, and they begin to have a bad attitude towards their Lord. So you see them neglecting prayer and avoiding righteous deeds, committing sins and disobeying Allaah in many different ways, keeping away from obedience towards Allaah, the Sovereign, the Holy, the One Free from all defects.

How terrible it is, by Allaah, when people only acknowledge Allaah in Ramadaan.

The Muslim should make Ramadaan an opportunity to turn over a new leaf by repenting, turning to Allaah, persisting in worshipping Allaah, always being aware that Allaah is watching at every minute of every hour. So after Ramadaan the Muslim should continue to obey Allaah and should avoid sin and evil actions, as a continuation of the way he was during Ramadaan and the things that he did then to draw closer to the Lord of creation.

Allaah says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as- Salaah), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salaah (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins). That is a reminder (an advice) for the mindful (those who accept advice)”[Hood 11:114]

The Prophet (peace and blessings of Allaah be upon him) said: “Follow a bad deed with a good deed, for it will wipe it out; and have a good attitude and good manners towards people.”

Undoubtedly the purpose for which Allaah created everyone was to worship Him Alone, with no partner or associate. This is the ultimate purpose and the highest aim, which is to attain ‘uboodiyyah (being a slave of Allaah in the truest and fullest sense). This was achieved in the most beautiful manner during Ramadaan, when we saw people going to the houses of Allaah in groups and individually, and we saw them striving to perform the obligatory prayers on time and to give in charity, competing with one another in doing good deeds. And for this let (all) those strive who want to strive (cf. al-Mutaffifeen 83:26), for they will be rewarded in sha Allaah. But there remains the case of those whom Allaah keeps firm with the word that stands firm in this world and in the Hereafter (cf. Ibraaheem 14:27). Whomever Allaah helps to be steadfast in doing righteous deeds after Ramadaan, Allaah says (interpretation of the meaning):

“To Him ascend (all) the goodly words, and the righteous deeds exalt it (i.e. the goodly words are not accepted by Allaah unless and until they are followed by good deeds), but those who plot evils, theirs will be severe torment. And the plotting of such will perish”[Faatir 35:10]

Undoubtedly righteous deeds are among the acts which bring a person closer to Allaah at all times, and the Lord of Ramadaan is also the Lord of Jumaada and Sha’baan and Dhu’l-Hijjah and Muharram and Safar and all the other months. That is because the worship that Allaah has enjoined upon us includes five pillars, one of which is fasting, which is for a set period which has come to an end. But there remain other pillars, Hajj, prayer and zakaah, for which we are answerable to Allaah. We must perform these duties in the manner which is pleasing to Allaah, and we must strive thereby to fulfil the purpose for which we were created. Allaah says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”[al-Dhaariyaat 51:56]

The Prophet (peace and blessings of Allaah be upon him) taught his Companions to compete in doing good, and he said, “One dirham may weigh more with Allaah than a dinar, and the best of charity is that a man gives when he is rich.” He (peace and blessings of Allaah be upon him) explained that if the person gives charity when he is disinclined to do so and is in good health, but fears poverty, that charity will weigh heavily with Allaah in the balance of good deeds; whereas the one who delays it, then when he gets sick he starts to spend in charity here and there, fearing that his good deeds will be rejected, there is the danger that his (charity) will not be accepted – we seek refuge with Allaah. Allaah says (interpretation of the meaning):

“Allaah accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they whom Allaah will forgive and Allaah is Ever All Knower, All-Wise.

And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: “Now I repent;” nor of those who die while they are disbelievers. For them We have prepared a painful torment”[al-Nisaa’ 4:17-18]

The pious and sincere believer should fear Allaah and strive to obey Allaah at all times, persisting in his taqwa and always striving to do good, call others to Allaah, enjoin what is good and forbid what is evil. For the believer, his days and nights in this world are storehouses, so let him see what he can deposit in them. If he deposits good things in them, it will testify in his favour before his Lord on the Day of Resurrection; if it is the opposite, then it will be a disaster for him. We ask Allaah to save us and you from that loss.

The scholars (may Allaah have mercy on them) said:

Among the signs of acceptance (of good deeds) is that Allaah causes one hasanah (good deed) to be followed by another, for the hasanah says, “My sister, my sister!” And the sayi’ah (evil deed) also says, “My sister, my sister!” –we seek refuge with Allaah. If Allaah has accepted a person's Ramadaan, and he has benefited from this period of (spiritual) training and has remained steadfast in obeying Allaah, then he has joined the caravan of those who have remained steadfast and responded to Allaah. Allaah says (interpretation of the meaning):

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!

We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your inner selves desire, and therein you shall have (all) for which you ask”[Fussilat 41:30-31]

“And whosoever takes Allaah, His Messenger, and those who have believed, as Protectors, then the party of Allaah will be the victorious” [al-Maa’idah 5:56]

“Verily, those who say: “Our Lord is (only) Allaah,” and thereafter stand firm (on the Islamic Faith of Monotheism), on them shall be no fear, nor shall they grieve” [al-Ahqaaf 46:13]

This standing firm should continue from one Ramadaan to the next, because the Prophet (peace and blessings of Allaah be upon him) said: “From one prayer to the next, from one Ramadaan to the next, from one Hajj to the next, this expiates for whatever (sins) were committed from one to the next, so long as you avoid major sins.” And Allaah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)” [al-Nisaa’ 4:31]

The believer should join the caravan of those who stand firm and should board the ship of salvation from the time when he reaches the earliest age of discretion until he draws his last breath. He should remain in the shade of “Laa ilaaha ill-Allaah”, enjoying the blessings of Allaah. This religion is the truth and the way in which we steadfastly adhere to it in Ramadaan is that with which Allaah honours us by the bounty of His giving, His gracious blessing and His great favour, so that we might continue to pray qiyaam and to worship Him after the month of Ramadaan. Do not forget, my brother, that Allaah has blessed you with i’tikaaf, and Allaah has blessed you with giving charity, and Allaah has blessed you with fasting, and Allaah has blessed you with du’aa’ which has been accepted. Do not forget, my brother, to take care of these good deeds and this support from Allaah, and do not let them be wiped out by bad deeds. So strive to cultivate goodness and happiness on your way, and to keep company with those who remain steadfast (in Islam), and to seek Allaah and His Messenger and the Home of the Hereafter, where it will be said to you, Receive glad tidings of Paradise as wide as the heavens and the earth, prepared for the pious, for you responded to the call of Allaah; O seeker of good, continue, for Allaah has some people who will be freed from Hell, and O seeker of evil, desist. And you responded to the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever prays at night during Ramadaan out of faith and hoping for reward, his previous sins will be forgiven. And whoever prays at night during Laylat al-Qadr out of faith and hoping for reward, his previous sins will be forgiven.”

I ask Allaah Who has blessed us and you with fasting, i’tikaaf, ‘umrah and charity to bless us with guidance, piety, and acceptance of our good deeds; may He help us to persist in doing good deeds and to remain steadfast, for persistence in doing good deeds is one of the greatest means of drawing closer to Allaah. Hence when a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “Advise me,” he said, “Say, ‘I believe in Allaah,’ and remain steadfast.” (Agreed upon).

According to a report narrated by Ahmad, he said, “Say, I believe in Allaah,’ then remain steadfast.” [The man] said, “O Messenger of Allaah, all the people say that.” He said, “Some people who came before you said that, but they did not remain steadfast.” So the believers must continue to be steadfast in obeying Allaah:

“Allaah will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allaah Alone and none else), and in the Hereafter. And Allaah will cause to go astray those who are Zaalimoon (polytheists and wrongdoers), and Allaah does what He wills”[Ibraaheem 14:27 – interpretation of the meaning]

The one who is steadfast in obeying Allaah is the one whose du’aa’ will be answered, the du’aa’ which he repeats more than twenty-five times each day, “Guide us to the Straight Way” [al-Faatihah 1:6 – interpretation of the meaning], which we say in al-Faatihah. Why is it that we say and believe strongly that if we remain steadfast Allaah will forgive us, but we are too lazy to apply that in practical terms? We should fear Allaah and apply this in deed and thought and word. We should strive in the way of “ihdinaa al-siraat al-mustaqeem (Guide us to the Straight Way)”, and we should travel the route of “iyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything))” [al-Faatihah 1:5 – interpretation of the meaning], in the shade of “ihdinaa al-siraat al-mustaqeem (Guide us to the Straight Way)”, following the route that will lead us to Paradise the width of the heavens and the earth, whose key is Laa ilaaha ill-Allaah. I ask Allaah to grant us and you a good end.

After the end of Ramadaan, the people are divided into various types, two of the most prominent of which I will describe here. The first type are those whom you see in Ramadaan striving hard in worship. You never see them but they are prostrating or standing in prayer, or reading Qur’aan, or weeping, so much that they remind you of some of the worshippers among the salaf, and you even feel compassion for them because of the intensity of their efforts and striving. Yet hardly has the month ended, before they go back to negligence and committing sin, as if they were prisoners of that worship, so they turn their attention to their desires and become negligent and commit sins which they think will take away their distress and grief. But these poor people forget that sin is the cause of doom, because sins are like war wounds, one of which may turn out to be fatal. How often has sin prevented a person from saying Laa ilaaha ill-Allaah when in the throes of death.

After spending this entire month with faith, (reading) Qur’aan and other acts of worship, these people then backslide, Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah). These are the occasional worshippers who only acknowledge Allaah on certain occasions or at times of calamity and distress, then after that there is no more obedience or worship. What a bad habit that is.

“The worshipper prayed for something that he wanted, and when the matter was done, he neither prayed nor fasted.” [Arabic poetry]

I wonder what is the point of worshipping for a whole month, if that is going to be followed by a return to dishonourable ways?

The second type are those who feel distressed at the departure of Ramadaan, because they have tasted the sweetness of being safe from sin, and the bitterness of patience became insignificant to them, because they came to realize the true nature of their weakness and need for their Master (Allaah) and their need to obey Him. They fasted in a true sense and stood in prayer at night out of love, so when they bade farewell to Ramadaan, their tears flowed and their hearts were broken. Those among them who were burdened with sin hoped to be freed from sin and ransomed from Hell, and to join the caravan of those who are accepted. Ask yourself, my brother, which of the two groups do you belong to?

By Allaah, are they the same? Praise be to Allaah, but most of them do not know. The mufassireen said, commenting on the aayah (interpretation of the meaning):

“Say (O Muhammad to mankind): ‘Each one does according to Shakilatihi (i.e. his way or his religion or his intentions)…”

[al-Israa’ 17:84] – every person acts according to his way or the character that he is used to. This is condemnation for the kaafir and praise for the believer.

You should know that the dearest of deeds to Allaah are those that are continuous, even if they are little. The Messenger (peace and blessings of Allaah be upon him) said: “O people, you must do whatever you can of good deeds, for Allaah does not get tired until you get tired. The most beloved of deeds to Allaah are those which are continuous, even if they are little. The family of Muhammad (peace and blessings of Allaah be upon him), when they did something, they would persist in doing it.” Narrated by Muslim.

When the Prophet (peace and blessings of Allaah be upon him) was asked about which deeds are most beloved to Allaah, he said, “Those which are continuous, even if they are little.”

‘Aa’ishah (may Allaah be pleased with her) was asked about what the Messenger of Allaah (peace and blessings of Allaah be upon him) did and whether he used to do certain things on particular days. She said, “No, his good deeds were continuous. Who among you could do what the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do?” The acts of worship prescribed in Islam are based on certain conditions which must be fulfilled, like remembrance of Allaah, Hajj and ‘Umrah and their naafil actions, enjoining what is good and forbidding what is evil, seeking knowledge, jihaad, and other good deeds. So strive to worship continuously according to your capability.

May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

From al-Da’wah magazine, issue no. 1774, p. 12

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2876. Should he shun his sister or beat her because she does not wear hijab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should he shun his sister or beat her because she does not wear hijab?

Is it permissible for a brother to cut off ties with his sister if she refuses to wear shar’i hijab, even if he tries to force her to do that? Can he resort to beating her if all other attempts at persuasion have failed? Please note that the parents agree with her. I would like to point out that she covers her head and wears loose pants.

Praise be to Allaah.

Firstly:

A brother should help his sister to obey Allaah, which includes advising her to wear hijab which is enjoined by Allaah, and using wise methods in doing so, exhorting and calling her in the way that is best. He should avoid being harsh and cruel, for there is no kindness in a thing but it adorns it, and it is not taken away from a thing but it makes it defective. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you”

[Aal ‘Imraan 3:159]

“And say to My slaves (i.e. the true believers of Islamic Monotheism) that they should (only) say those words that are the best. (Because) Shaytaan (Satan) verily, sows a state of conflict and disagreements among them. Surely, Shaytaan (Satan) is to man a plain enemy”

[al-Isra’ 17:53]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Kind and loves kindness, and He rewards for kindness in a way that He does not reward for harshness or for anything else.” Narrated by Muslim (2593).

And he (peace and blessings of Allaah be upon him) said: “Whoever is deprived of kindness is deprived of goodness.” Narrated by Muslim (2592).

This kindness is required even more so of the daa’iyah if his words are addressed to his family and relatives, because of the rights they have of kinship, kindness and respect.

Secondly:

Shunning those who follow innovation and commit sin is prescribed in Islam, if one thinks it most likely that it will be of benefit and have an effect, as the Prophet (peace and blessings of Allaah be upon him) shunned the three who stayed behind from the campaign to Tabook, until Allaah accepted their repentance.

But shunning may make a person more rebellious and stubborn, and prevent further opportunities to advise and call him; in that case it should not be done.

Shunning is like medicine; it may be used when needed, if it is thought most likely that it will be of benefit.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Shunning varies according to the strength or weakness of those who are doing it, and whether they are few or many. The purpose of it is to rebuke and discipline the one who is being shunned, and to put others off from being like him. If that is likely to serve an interest, so that shunning him will weaken and reduce the evil, then it is prescribed, But if neither the one who is being shunned nor anyone else will be deterred by that, rather it will make things worse, and the one who wants to shun him is weak, so that it will do more harm than good, then it is not prescribed to shun, rather softening people’s hearts may be more beneficial in some cases than shunning.

And shunning is more beneficial in some cases then softening hearts. Hence the Prophet (peace and blessings of Allaah be upon him) softened the hearts of some people and shunned others. End quote from Majmoo’ al-Fataawa, 28/206.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some young men – may Allaah guide us and them – are very negligent about prayer, to the extent of neglecting it altogether. These young men may be our relatives such as brothers and the like, and some of them are friends. How should we deal with them in your opinion? Should we shun them as prescribed in Islam or what?

He replied: undoubtedly neglecting prayer is a cause of doom, because if prayer is done properly all one’s deeds will be in order, but if it is not in order, all of one’s deeds will be spoiled. It is like the heart of one's deeds. Hence when the Reckoning comes on the Day of Resurrection, the first thing that will be examined will be one's prayer. If a person neglected it then he is more likely to have neglected other duties, but if he prayed regularly then the rest of his deeds will be examined. And prayer is the pillar (or foundation) of faith; if it falls, the entire structure will collapse. Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell.

60. Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad ??? ???? ???? ????), and work righteousness. Such will enter Paradise and they will not be wronged in aught”

[Maryam 19:59-60].

If people take the matter of prayer lightly, whether they are fathers, sons, brothers, uncles, aunts, other relatives, friends or neighbours, we must advise them, warn them and explain to them what goodness, great reward and good effects there are in prayer, and what evil and doom there is in neglecting it. If they pay heed, this is what we want. If they do not pay heed, then we should look at the matter further. Will shunning them and keeping away from them serve any interest such as making them feel ashamed so that they will repent, or will it only make matters worse and put them off more? If it is the latter, then we should not forsake them. If it is the former, then we should shun them, i.e., if our shunning them will make them feel ashamed and mend their ways, then we should shun them until they mend their ways. But if shunning will not achieve anything, rather it will only make matters worse, then we should not shun them, because shunning is a medicine, and when is medicine used? It is used when needed and when it is thought it will be of benefit. If it is thought that the medicine will not be of benefit, then it should not be used. End quote from Liqa’ al-Baab il-Maftooh (5/209).

Secondly:

You have no right to resort to beating your sister if she insists on not wearing hijab, because you have no authority over her in this regard. It is sufficient for you to advise and explain, and to seek the help of your parents, and remind them of the responsibility that Allaah has given them to look after those who are under their care, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.” Narrated by al-Bukhaari (893) and Muslim (1829).

We ask Allaah to guide your sister.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2877. Should he shun his colleague at work who does haraam things?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should he shun his colleague at work who does haraam things?

I have a colleague at work (who is a foreigner) who annoys me a great deal in the way he speaks and insults others, and even his cell phone has music with which he annoys me all the time. When I spoke to him about that, he said: This is none of your business. Now I have cut of all ties with him because of the situation between us. When I enter my office I say salaams in a loud voice and he does not answer me, and when he comes in he does not say salaams. Am I obliged to offer my hand to shake hands with him, knowing that I have seen with my own eyes that he does not care, and previously if someone shakes hands with him when he is sitting down he does not even bother to stand up because he is upset with that man? Does Islam require me to shake hands with him when he has the attitude that I have described? Please note that he does not speak to anyone else at work and I am not the first one to have this problem with him. I hope that you will reply because my conscience is troubling me and I am worried about the hadeeth which says “Deeds are not taken up (to Allaah) because of disputes” or words to that effect.

Praise be to Allaah.

Shunning that may occur between two Muslims because of a dispute is of two types:

1 – Shunning someone because of ego or worldly issues.

2 –Shunning because of the rights of Allaah, because the person being shunned has fallen into innovation (bid’ah) or sin.

The ruling on the first type is that it is not prescribed in Islam, rather it is forbidden.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not hate one another, do not envy one another, do not turn away from one another. Be, O slaves of Allaah, brothers. It is not permissible for a Muslim to forsake his brother for more than three days.”

Narrated by al-Bukhaari (5726) and Muslim (2559).

It is not permissible for this kind of shunning to go on for more than three days because of what it says in this hadeeth.

The ruling on the second type is that it is a kind of shunning that is prescribed in Islam, and there is evidence for that in the Sunnah. This was done by the Sahaabah and by the imams of Islam after them, but it is subject to conditions and guidelines that have been discussed by the scholars.

The Prophet (peace and blessings of Allaah be upon him) shunned the three men who stayed behind from the campaign to Tabook with no excuse. The lengthy hadeeth about their story is narrated in al-Saheehayn from Ka’b ibn Maalik (may Allaah be pleased with him), who was one of the three.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said, discussing the lessons learned from this hadeeth:

(One of the lessons we learn) is not saying salaams to one who commits sin, and that it is permissible to shun him for more than three days. The prohibition on shunning someone for more than three days is to be understood as referring to situations where the reason for shunning is not something prescribed in Islam.

(Another lesson we learn) is that the obligation to return salaams is waived in the case of one who is greeted by the person who is being shunned, because if it were obligatory, Ka’b would not have wondered whether he (the Prophet (peace and blessings of Allaah be upon him)) moved his lips in returning the greeting.

Fath al-Baari (8/124).

It is clear to us from the context of the hadeeth – which we will not quote here due to its length – that one of the rulings on the kind of shunning that is prescribed in Islam is that is it permissible not to give or return salaams to the one who is sinning – and even more so in the case of one who is introducing innovation – and that there is no time limit on shunning him, rather that may last until he repents or until the one who is shunning him thinks that the purpose has been served – as we shall see below. Hence you can see that there is nothing Islamically wrong with your not shaking hands with that sinner and not greeting him. To make the matter more certain:

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If a person is known to openly fail to do obligatory duties or to do haraam things, then he deserves to be shunned and should not be greeted with salaams, as a rebuke to him, until he repents.

Majmoo’ al-Fataawa (23/252).

But it is essential to note that shunning of sinners and innovators has only been prescribed for important reasons, such as shunning him in order to discipline him so that he will give up his sin and innovation, and to warn others against falling into sin and innovation. If shunning has no effect on the sinner or only makes him more stubborn, then there is no point in shunning him, because of the bad consequences to which that may lead for the one who is shunned, or because it will not serve the purpose for which shunning was prescribed. In that case softening the heart of the sinner will be more effective than shunning him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Shunning varies according to how strong or weak, and how few or how numerous the people who are doing the shunning are. The purpose is to rebuke and discipline the person being shunned and to deter the masses from doing likewise.

If the purpose is more likely be to achieved by shunning, and it will weaken and reduce the evil, then it is prescribed, but if the person being shunned and others will not be deterred by that, rather the evil will increase, and the person doing the shunning is weak and the bad consequences will outweigh the good, then shunning is not prescribed, rather softening the hearts of some people is more effective than shunning.

But in some cases shunning is more effective than softening the hearts. Hence the Prophet (peace and blessings of Allaah be upon him) sought to soften the hearts of some people and shunned others, and the three who stayed behind (from Tabook) were better than most of those whose hearts were to be softened, because they were leaders who held positions of influence among their tribes. So the interests of Islam dictated that the hearts of the leaders be softened, whereas the three who were shunned were believers and there were many other believers besides them. So shunning them was supporting Islam and was a means of purifying them of their sins. Similarly what is prescribed with regard to the enemy is to fight them sometimes, and to seek truces with them sometimes, and to take the jizyah sometimes, according to circumstances and what is in the ummah’s best interests.

Majmoo’ al-Fataawa (28/206).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the guideline on shunning a sinner who does not commit sin openly in front of people, if there is an interest to be served by shunning him?

He replied:

The guideline is that if shunning a sinner will serve a purpose such as deterring him from his sin, then he should be shunned. But if it will serve no purpose, then shunning him is haraam, because the sinner is still a Muslim, no matter what major sin he may commit, except kufr if that is the case. This is well known. The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to shun his fellow-Muslim for more than three (days), each of them turning away if they meet. The better of them is the one who greets the other first.” So you should not shun him. And there are some sinners who, if they are shunned, will increase in sin and hate you as well, and will not accept any advice from you. But if shunning him will be of benefit, such as if he is one of your children or brothers, and he respects you, and shunning him will serve as a rebuke, then in the case you may shun him so that he will be rebuked. Then if you shun him but that does not work as a rebuke, then you should resume contact with him and greet him with salaam, and do not forget to advise him.

Liqaa’aat al-Baab il-Maftoohah (231/question no. 9).

If you think that not greeting him with salaam will have an effect on him and will work as a rebuke for his sins, then carry on shunning him and stop greeting him with salaam or responding if he greets you. But if you think that this is of no benefit, then remember that seeking to soften his heart with gifts, smiling at him and speaking kindly to him may be more effective than shunning him, so do that. If he refuses that from you, and does not respond to you, then there is no sin on you and you are not to blame for that.

In Musnad al-Imam Ahmad (15823) it is narrated that Hishaam ibn ‘Aamir said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “It is not permissible for a Muslim to shun a Muslim for more than three days. If they forsake one another for more than three days then they are deviating from the truth so long as they are forsaking one another. If one of them attempts reconciliation first, that will be an expiation for him. If he greets him with salaam and he does not respond or return his salaam, then the angels will respond to him and the shaytaan will respond to the other one, and if they die whilst forsaking one another they will never meet in Paradise!”

Classed as saheeh by al-Albaani in al-Saheehah, 1246.

We ask Allaah to decree reward for us and you, and to guide us and you to what which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2878. A woman who feels shy to do da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A woman who feels shy to do da’wah

How should I overcome shyness? Earlier I felt shy of even hypocrites or disbelievers. I felt sick about having them gossip about me or talk bad about me, or stare at me. I hid from them when I took up Hijaab and I realized that it was good that I didn't meet them. I didn't want to be shy of them and Allah helped me overcome that by making me know that I have to fear only Him and please only Him. Now I also feel shy sometimes about telling people the Truth. I often do not tell people who do wrong about the Quran. For instance, I often do not tell men that they should not stare at women. I feel that they may not heed my advice or I just don't want to attract their attention by talking this way with them. I also feel shy about telling other Muslim when they do something wrong. I often do not correct people person. I want them to be correct but I often feel shy. There are ways in which I do not feel shy. For instance, I do Dawah on the internet.

Praise be to Allaah

May Allaah reward you for your pride in your religion and your desire to call others to Allaah. But you should note that a woman does not have to call men directly without a mahram, because of the fitnah (temptation) involved in that.

We advise you, and other women, to train yourself to obey Allaah and to fulfil your duties towards Allaah and towards your husband, family and children. Call women to Allaah as much as you can, by speaking up or by reading books or by giving useful tapes or books, or by organizing a study-circle if you have sufficient knowledge, or by speaking out if your friends do something wrong, or by offering advice to your sisters and by playing a part in helping them to solve their social problems, and so on.

With regard to your refraining from da’wah because of shyness, this does not justify giving up da’wah, and it is a kind of blameworthy shyness. But you should note that every action that a person does may be difficult in the beginning and may make him feel shy sometimes, but if he persists in it, it will become second-nature to him, and it may reach the level that he cannot do without it. So you have to strive and be patient, because calling people to Allaah, which includes enjoining that which is good and forbidding that which is evil, needs patience, as Allaah says (interpretation of the meaning):

“By Al-‘Asr (the time).

Verily, man is in loss,

Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103:1-3]

Patience in making da’wah is a characteristic of the believers, and is one of the means of salvation from loss, from which no one is saved but those whom Allaah mentions in this soorah. They are the ones who combine four characteristics:

1- Faith, which can only come through knowledge of Allaah, His Messenger and the religion of Islam.

2- Acting upon this knowledge.

3- Calling others to this knowledge.

4- Patiently bearing any harm that comes for the sake of gaining this knowledge, acting upon it and calling others to it.

Will regard to calling people via the internet, this is something that is essential, but our advice to you and to every girl is to avoid it, because of the dangers involved, from which few are saved apart from those whom Allaah protects. There are some people who have undertaken to carry out this great mission, which needs deep knowledge that will ward off doubts, and sincere faith that will ward off the influence of whims and desires. But for those who enter into this work without these two weapons or with only one of them, they are rarely safe from its pitfalls. But if you meet these two conditions then you can enter this field.

Moreover you have done well by starting to wear hijaab, which is obligatory upon Muslim women because Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Allaah has mentioned the wisdom behind hijaab in this verse, which is to protect women against ignorant men. Praise be to Allaah, the Lord of the Worlds.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2879. He is asking: are all the pious shaykhs Salafis?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He is asking: are all the pious shaykhs Salafis?

I am confused about the Islamic groups that exist. I believe that the Salafees and the Ahlul Hadeeth are the closest to the Sunnah.

Are all the Pious Scholars Salafees? .

Praise be to Allaah.

Yes, the closest of the groups that exist nowadays to the Sunnah are the Salafis, because their principles are based on the idea of referring all matters of religion, theoretical and practical, to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the consensus of the earliest generations (salaf) of this ummah, the first three generations: the generation of the Prophet (peace and blessings of Allaah be upon him), then those who followed them, then those who followed them; as well as venerating the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and the way of the Rightly-Guided Caliphs; loving those who follow the Sunnah, avoiding bid’ah and innovations in the religion of Allaah, both theoretical and practical, and condemning those who follow them; striving to cleanse people’s thoughts and actions of these innovations and to bring them back to the way of life of the Prophet (peace and blessings of Allaah be upon him) and his companions, following his guidance and the true religion.

But… this does not mean that all the pious shaykhs are Salafis or that all the Salafis are pious and that others are not pious. No, this is not the case.

Piety (taqwa) means doing that which Allaah and His Messenger (peace and blessings of Allaah be upon him) have enjoined and forsaking that which Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden. Everyone who obeys Allaah and avoids disobeying Him is following light from Allaah and is pious. Everyone who disobeys Allaah is falling short in piety to the extent of his disobedience or sin.

If this is what piety means, then it cannot be attained simply by calling oneself a Salafi or anything else, or joining any of the groups. Rather the more one attains of the causes of piety – such as learning about Allaah and His laws and acting upon them – the greater share one will have of piety and the higher his status will be in Islam.

Because of that, we have to differentiate between the Salafi manhaj (way or methodology) which is protected from error as it is based on the sources of sharee’ah, namely the Qur’aan, Sunnah and scholarly consensus, and the individuals who claim to belong to this path. These individuals are not free of error with regard to their knowledge or actions, whether that error is a sin or even a bid’ah (innovation). Rather the person who does it is to blame for it; it is not permissible to blame the manhaj for this mistake. That leads to vilification of the Salafi manhaj on the grounds that So and so (a Salafi) made a mistake and did such and such.

There follow some examples which will explain that:

Islam is undoubtedly the religion of Allaah, and He will not accept any other. Allaah says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

“Truly, the religion with Allaah is Islam”

[Aal ‘Imraan 3:19].

This does not mean that the Muslims are infallible or that everything the Muslims do is correct. Indeed many Muslims – unfortunately – have gone against Islam and disobeyed the Sovereign, the All Knowing. Just as it is essential to differentiate between Islam and what the Muslims do, it is also essential to differentiate between the Salafi manhaj (way) and the Salafis.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2880. Effect of Shaykh al-Islam Ibn Taymiyah on the da’wah of Shaykh Muhammad ibn ‘Abd al-Wahhaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Effect of Shaykh al-Islam Ibn Taymiyah on the da’wah of Shaykh Muhammad ibn ‘Abd al-Wahhaab

Is there any connection between Shaykh Ibn Taymiyah, the Shaykh al-Islam, and the Wahhaabi movement?.

Praise be to Allaah.

Firstly:

First of all it must be noted that the label “Wahhaabi” was first given to the call of Imam Muhammad ibn ‘Abd al-Wahhaab by the enemies of this call, with the aim of putting people off and warning people against it. They try to present it as an odd call with weird ideas, which is extreme in following the ideas of its imam and goes against the way of ahl al-sunnah wa’l-jamaa’ah.

It says in Fataawa al-Lajnah al-Daa’imah (2/255):

Wahhaabism is a name given by the opponents of Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) to his call to cleanse Tawheed of all elements of shirk and to abolish all ways except the way of Muhammad ibn ‘Abd-Allaah (peace and blessings of Allaah be upon him). What they intend thereby is to put people off his call and block them from what he promoted. But it was not harmed by that, rather it caused it to spread even further and caused more people to come to it whom Allaah guided to look into what the da’wah was all about and what evidence it had from the Qur’aan and Sunnah. So they adhered to it, clung firmly to it and started calling other people to it, praise be to Allaah. End quote.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said in al-Bayaan li Akhta’ Ba’d al-Kuttaab (70):

This label is wrong with regard to wording, and with regard to the meaning.

With regard to wording, that is because the da’wah is not being attributed to the one who started it, namely Shaykh Muhammad, rather it is being attributed to ‘Abd al-Wahhaab, who had nothing to do with it. The proper name for it would be al-Da’wah al-Muhammadiyyah (“the Muhammadan call”).

But these opponents realized that this would be a good name that would not put anyone off, so they changed it to this distorted name.

With regard to the meaning, that is because this da’wah did not drift away from the way of the righteous salaf, namely the Sahaabah, Taabi’een and their followers. So it should rightly be called the Salafi da’wah, because the one who founded it did not introduce any innovation in that which was named after him, as the promoters of misguided sects such as the Ismailis and Qarmatiyyah introduced innovations. If those misguided sects had called themselves salafis, the people and the historical record would have rejected this name, because they are outside the path of the salaf and were introduced by their founders.

The correct name, both in wording and meaning, for the call of Shaykh Muhammad ibn ‘Abd al-Wahhaab is the Muhammadan da’wah or the Salafi da’wah.

But because this name annoys the enemies, they used an incorrect name. Therefore the word Wahhaabi was not known among the followers of the Shaykh, and it is their opponents who gave them this offensive nickname. Indeed, they gave this name to everyone who follows the way of the salaf, even in India, Egypt, Africa and elsewhere. By giving it this label, its opponents wanted to isolate the da’wah from the right path. So they excluded it from the four madhhabs and counted it as a fifth madhhab, “out of envy from their ownselves, even after the truth has become manifest unto them” (al-Baqarah 2:109). End quote.

Secondly:

The call of Imam Muhammad ibn ‘Abd al-Wahhaab in the twelfth century AH was a continuation of the call of Shaykh al-Islam Ibn Taymiyah which appeared in the seventh and eighth centuries AH.

The Imam was influenced by it because it was in agreement with the basic principles of Islam with regard to beliefs and rulings. These principles included the following:

1- Relying on the Holy Qur’aan and the saheeh Sunnah as the primary sources of legislation

2- Keenness to adhere to the way of the righteous salaf, namely the Sahaabah, Taabi’een, the four imams and those who followed them.

3- Calling people to Tawheed and rejection of shirk.

4- Affirming that which Allaah has affirmed for Himself and denying that which He has denied for Himself with regard to the divine names and attributes.

5- Rejection of fanaticism in following imams and calling for adherence to the truth based on evidence.

6- Promotion of the Sunnah and fighting innovation.

The book was the link between the two imams. Imam Muhammad ibn ‘Abd al-Wahhaab paid a great deal of attention to the books of Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim.

‘Abd al-Rahmaan ibn ‘Abd al-Lateef Aal al-Shaykh said in Mashaaheer ‘Ulama’ Najd wa Ghayrihim (18):

He wrote out with his own hand many of the books of Shaykh al-Islam Ibn Tayimiyah, and some of them are still extant in the British Museum in London. End quote.

Muslim writers and others, such as some of the Orientalists, have pointed in their books to the link between Imam Ibn ‘Abd al-Wahhaab and the da’wah of Shaykh al-Islam.

The great scholar Shaykh Ahmad ibn Hajar Aal Bootaami mentioned many statements in his book al-Shaykh Muhammad ibn ‘Abd al-Wahhaab, such as the following:

‘Abd al-Muta’aal al-Sa’eedi said in his book al-Mujaddidoon fi’l-Islam:

He started to promote the same message as Ibn Taymiyah before him, of Tawheed and worship of Allaah alone.

Al-Ameer Shakeeb Arsalaan said in Part Four of Haadir al-‘Aalim al-Islaami, under the tile Tareekh Najd al-Hadeeth (the history of modern Najd):

He had imbibed the principles of al-Haafiz Hujjat al-Islam Ibn Taymiyah … and he started to think of restoring Islam to its former purity. I do not think that he come up with any ideas different from the ideas of Ibn Taymiyah. End quote.

Al-Haafiz Wahbah said in his book Jazeerat al-‘Arab:

Their teachings are identical to that which was written by Ibn Taymiyah and his student in their books, although they differed with them concerning a few minor issues. End quote.

Manhaj Haroon said, refuting the English writer Count Wales:

Everything that Shaykh Ibn ‘Abd al-Wahhaab said has been said by others who came before him of imams and scholars, and the noble Sahaabah. He did not go beyond anything that Imam Ahmad and Ibn Taymiyah (may Allaah have mercy on them) had said. End quote.

Muhammad Diya’ al-Deen al-Rayyis said:

… Ibn Taymiyah is the direct teacher of Ibn ‘Abd al-Wahhaab, even though there were four centuries between them. He read his books and was completely influenced by his teachings. End quote.

Brockelmann said in History of the Islamic Peoples:

In Baghdad, Muhammad studied the fiqh of Ahmad ibn Hanbal, then he studied the writings of Ahmad ibn Taymiyah who had revived the teachings of Ibn Hanbal in the fourteenth century (CE). In fact his study of the views of these two imams led him to the conclusion that Islam, in the form that was prevalent during his time, especially among the Turks, was mixed with a great deal of incorrect ideas that had nothing to so with the sound Islamic teachings. End quote.

Ahmad Ameen said:

… In his da’wah and teachings, he followed the example of a great scholar and teacher who had appeared in the seventh century AH at the time of the Sultan al-Naasir, namely Ibn Taymiyah, who believed in ijtihaad and was a free thinker within the limits set by the Qur’aan and Sunnah. It seems that Muhammad ibn ‘Abd al-Wahhaab knew of Ibn Taymiyah, who was his imam and leader, and his example, the one who inspired him with regard to ijtihaad and calling for reform. End quote.

See: Athar Da’wat Shaykh al-Islam Ibn Taymiyah fi’l-Harakaat al-Islamiyyah al-Mu’aasirah (1/136-138) by Salaah al-Deen Maqbool.

Thirdly:

But despite this strong link between the two imams, Imam Muhammad ibn ‘Abd al-Wahhaab was a follower of evidence and was not a blind follower of personalities. He understood that Shaykh al-Islam Ibn Taymiyah was one of the great imams of Islam, but that all humans are prone to error. He understood that Ibn Taymiyah (may Allaah have mercy on him) was not an innovator who introduced a new message that was alien to Islam, rather he was following the way of the righteous salaf and following should be based on evidence and consensus among the imams. But no imam should be followed blindly no matter how great his level of knowledge, rather anyone’s opinion may be accepted or rejected except the Prophet (peace and blessings of Allaah be upon him).

Shaykh al-Fawzaan (may Allaah preserve him) said in al-Bayaan bi’l-Daleel (150), refuting the claim that Shaykh Muhammad ibn ‘Abd al-Wahhaab was nothing but a carbon-copy of Ibn Taymiyah:

This is what he said about the academic level of Shaykh Muhammad ibn ‘Abd al-Wahhaab: He did not study anything but the writing of Ibn Taymiyah! It is as if he had not read the biography of the Shaykh and did not know anything about his level of knowledge, or he did know it but he concealed it in order to demean him and to deceive those who knew nothing about the Shaykh.

But this does not conceal the truth. Writers have written many books about the Shaykh (may Allaah have mercy on him) that have been published throughout the world and which are known to the elite and common folk alike. He (may Allaah have mercy on him) studied fiqh, hadeeth and usool in depth, including the books of ‘aqeedah that were compiled and written by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim. He graduated at the hands of great scholars and imams in various fields in Najd, the Hijaaz, al-Ihsa’ and Basrah. He was granted ijaazahs to narrate from them and convey their knowledge. He studied, issued fatwas and wrote books about fiqh, hadeeth and ‘aqeedah until he earned the admiration of those who gathered around him or listened to his lessons and debates, or who read any of his writings. His writings point to the vastness of his knowledge of Islamic sciences and the depth of his understanding. What he spoke of in those writings was not limited only to the books of Ibn Taymiyah – as those who are ignorant or who pretend to be ignorant think – rather he also quoted the views of prominent imams on fiqh, tafseer and hadeeth, which is indicative of the depth of his knowledge and understanding, and his keen insight. His books that have been printed and are in circulation bear witness to that, praise be to Allaah. He did not quote only the words of Shaykh al-Islam Ibn Taymiyah and ignore the opinions of others, unless he believed Ibn Taymiyah’s view to be stronger on the basis of evidence. In fact, he disagreed with Ibn Taymiyah on some matters of fiqh. End quote.

For more information please see the answers to questions no. 36616, 10867 and 12203.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2881. Advice to the Muslims in the West

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Advice to the Muslims in the West

What advice can you give to the Muslims in the west in the current situation in which the Muslim ummah finds itself? How can we fulfil our Islamic duties and please Allaah?.

Praise be to Allaah.

1- Our advice to our Muslim brothers who are living in the west – now – is the same as the advice that Allaah gave to the first and the last, which is to fear Allaah and to do that which is enjoined by Allaah and His Messenger (peace and blessings of Allaah be upon him), and to avoid that which is forbidden by Allaah and His Messenger.

2- Do not stay there, except for those of you who are forced to stay or who need to do so, because they have no other place to go, or because they are sick and need treatment, or they are active in da’wah, calling people to Islam; or if you are natives of that land and can practise your religion openly. You know your situation better than we do and you have seen for yourselves how the west has shown its true colours with regard to so-called religious freedom and freedom of self-expression. That has become permissible for all religions except Islam, and for all people except the Muslims; the heads of some of these states have even dared to issue laws forbidding Muslim women to wear hijab in public schools.

3- If you have no alternative but to stay in those countries, then strive not to raise your children there; send them to a Muslim country, to their families or to Islamic centres that will take care of them and educate them. No matter how great the corruption in Muslim countries, it cannot compare to the kufr and permissiveness that exists in the west, except in a few rare cases.

4- You have to present a correct image of Islam by adhering to its rituals, morals and ways. Many countries were won over by Muslim merchants who dealt in a good and kind manner with people, so that the gave a good image of Islam and countries became Muslim at their hands whose inhabitants number in the tens of millions.

5- It is not permissible for you to look for ward to dilute the rulings of Islam and to make compromises in order to please the west and its people. Rather you should feel proud of your religion and adhere to the guidance of your Prophet (peace and blessings of Allaah be upon him), no matter who disagrees with you. You see how the followers of deviant ideas and perversions feel proud of their principles and ideas and proclaim them openly with no embarrassment. The followers of truth have more right to do that.

6- Be united in adhering to the truth and in defending the truth; do not become divided and lose your strength, thus enabling your enemy to defeat you. And do not show your differences openly in front of the kuffaar. Advise one another in private and not in plain view of others.

7- Do not hesitate to be involved in newspapers, magazines, broadcasting and all kinds of media – within Islamic guidelines – and let your participation be with a purpose, namely to show the true face of Islam. Defend the honour of your Prophet (peace and blessings of Allaah be upon him), for many kaafirs may be receptive and may respond to a kind word or be influenced by strong evidence.

8- You have to develop strong ties with the scholars and shaykhs whose knowledge is trustworthy, through all available means. Rid yourselves of ignorance about your faith so that you may dispel the ignorance of others in turn. Introduce Islam to the public, free of all impurities.

9- Visit the Holy Land of Allaah – Makkah al-Mukarramah – for Hajj and ‘Umrah, in order to strengthen your faith and form strong ties with the scholars and shaykhs. We often see Muslims from all corners of the earth, but rarely from the west. So strive to do this and cooperate in organizing trips, and you will see a great deal of good in sha Allah.

10-Finally, strive to obey and worship Allaah, and take good care of your sons and daughters; strive to form strong bonds between family members.

We ask Allaah to help you to do that which pleases Him and to help you to obey Him and worship Him well.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2882. He is asking about Jamaa’at al-Tableegh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He is asking about Jamaa’at al-Tableegh

I have started to become committed recently, praise be to Allaah. In our area there is the Jamaa’at al-Tableegh, who go out for thirty days or more. People say different things about them. Some say, don’t go out with them, because their going out is an innovation (bid’ah) and they have some mistaken ideas. Others advised me to go out with them. What is the correct view concerning that? Should I go out with them or not?.

Praise be to Allaah.

We have already discussed this group and some of their pros and cons. Please see question no. 47431.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about that and he said:

Usually in every issue there are two extremes and a middle way. Some people praise this group a great deal and encourage going out with them; others condemn them a great deal and warn against them more than they would warn you about a lion. And some people tread a middle path between those two extremes.

I think that there is some good in this group; they call others to Islam and have a clear influence that no other daa’iyahs have had. How many kaafirs have become believers at their hands, and how many evildoers has Allaah guided through them?

Moreover they have an attitude of humility and selflessness that is not found in many others.

Some people say that they have no knowledge of hadeeth, and so on.

They are undoubtedly good people, but I think that those of them who are in Saudi do not go to Pakistan or other countries, and we do not know anything about the ‘aqeedah of those people (in other countries) or their manhaj (methodology). But there is nothing wrong with the manhaj followed by our companions here in Saudi.

With regard to limiting da’wah to three or four days, or to two or four or six months, or two years, there is no shar’i evidence for that. But they think that this has to do with organization. If a person goes out for three days, and knows that he is limited to these three days, he will focus his mind and forget about worldly matters. This is the matter of organization, and is not an act of worship or a matter of sharee’ah.

I think, may Allaah bless you, that if you have the opportunity to seek knowledge then it is better to do that, because seeking knowledge is good and the people nowadays have a great need for scholars who have knowledge of the Sunnah and who are well-versed in knowledge. If you are not able to seek knowledge, and you go out with them in order to purify yourself, there is nothing wrong with that. There are many people whom Allaah has guided at their hands.

Al-Baab al-Maftooh, no. 10, P. 304.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2884. They are denouncing him for applying the Sunnah and saying that it divides the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

They are denouncing him for applying the Sunnah and saying that it divides the Muslims

The imam of our mosque said in a Friday khutbah that we should not be strict in following the Sunnah of the Prophet (peace and blessings of Allaah be upon him) because the Sunnah divides Muslims and we must be united. He quoted as evidence the fact that a Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, tell me of an action which, if I do it, I will enter Paradise. He said: Worship Allaah and do not associate anything with Him, establish the prescribed prayers, pay the obligatory zakaah and fast Ramadaan.” He said: By the One in Whose hand is my soul, I shall never do anything more or less than that. When he turned to leave, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like to look upon a man who is one of the people of Paradise, let him look upon this man.”

Is this correct? Please note that we are followers of the Sunnah, and he calls the one who follows the Sunnah an extremist.

Please advise us, may Allaah bless you.

Praise be to Allaah.

Firstly:

Your imam has said something that is wrong and false. What he should have done was fear Allaah his Lord and refrain from speaking words that involved sin.

The Prophetic Sunnah is the guidance of the Prophet (peace and blessings of Allaah be upon him) and his words and deeds. How can the Sunnah be dividing the Muslims?! What can unite them if the Sunnah divides them?

If this imam was sincere he would have said that the Sunnah is what unites people, and brings them together.

Imam Abu’l-Muzaffar al-Sam’aani (may Allaah have mercy on him) said: The reason why ahl al-hadeeth were united is that they learned their religion from the Qur'aan and Sunnah and sound reports, which united them and brought them together, whereas the followers of innovation learned their religion by means of reasoning, which divided them and made them differ. Al-Intisaar li Ahl al-Hadeeth (p. 47),

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The cause of unity and harmony is accepting the religion as a whole and following all of it, which is worshipping Allaah alone with no partner or associate, as He enjoined, both inwardly and outwardly. The cause of division is failing to do some of that which is enjoined upon a person, and transgression among different groups.

The result of unity is mercy from Allaah, His pleasure and blessings, happiness in this world and in the Hereafter and brightness of the face, whereas the result of division is the punishment and curse of Allaah, darkness of the face and the disavowal of the Messenger.

Majmoo’ al-Fataawa (1/17).

He (may Allaah have mercy on him) also said:

Accepting sound reports from the Prophet (peace and blessings of Allaah be upon him) brings harmony, as was narrated from Maalik (may Allaah have mercy on him) who said: When knowledge decreases harshness will prevail and when there is little knowledge of hadeeth then whims and desires will prevail.

Dar’ al-Ta’aarud (1/149)

How can the follower of the Sunnah be called an extremist when the Muslim is enjoined to follow it and take the guidance of the Prophet (peace and blessings of Allaah be upon him) as his example? What would this imam say about the deeds of the Sahaabah (may Allaah be pleased with them) when they followed the Sunnah of their Prophet (peace and blessings of Allaah be upon him) so closely? What would he say about this event?

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: Whilst the Messenger of Allaah (peace and blessings of Allaah be upon him) was leading his companions in prayer, he took off his sandals and placed them to his left. When the people saw that, they took off their sandals too. When the Messenger of Allaah (peace and blessings of Allaah be upon him) finished the prayer he said: What made you take off your sandals? They said: We saw you take off your sandals so we took ours off too. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: Jibreel (peace and blessings of Allaah be upon him) came to me and told me that there was some dirt on them. and he said: When one of you comes to the mosque, let him look and if he sees any dirt (impurity) on his shoes, let him wipe it off and pray in them.”

Narrated by Abu Dawood (650); classed as saheeh by al-Albaani.

These companions of the Prophet (peace and blessings of Allaah be upon him) took off their shoes whilst praying simply because they saw their Prophet (peace and blessings of Allaah be upon him) take off his shoes. So what if it was a Sunnah narrated from him or it was something that he taught?

Secondly:

Criticizing the followers of the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and accusing them of being extremists or fanatics is offensive and is slander. Allaah has issued a warning to the one who does that, let alone the fact that it is an imitation of the mushrikeen who did this before him.

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58]

“Verily, (during the worldly life) those who committed crimes used to laugh at those who believed.

30. And, whenever they passed by them, used to wink one to another (in mockery).

31. And when they returned to their own people, they would return jesting;

32. And when they saw them, they said: ‘Verily, these have indeed gone astray’”

[al-Mutaffifeen 83:29-32]

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

“And when they saw them” means, when the sinners saw the believers, they said:

“Verily, these have indeed gone astray” i.e., gone astray from the right path, and they are backward and narrow-minded and extreme, and other such labels. Those people have their successors in our own times. Some people say of good people that they are regressive and backward, and they say of the one who is religiously committed that he is extremist and narrow-minded. Even worse than all of that, they said of the Messengers that they were sorcerers or madmen. Allaah says (interpretation of the meaning): “Likewise, no Messenger came to those before them but they said: ‘A sorcerer or a madman!’” [al-Dhaariyaat 51:52]. The heirs of the Messengers, who are the scholars and those who are religiously committed encounter the same from the enemies of the Messengers as the Messengers encountered, of offensive labels and mockery, and so on. Among these accusations that the followers of innovation and those who deny the attributes of Allaah gave to those of the early generation who affirmed His attributes was that they thought of Allaah as a physical being, and other such negative accusations which put people off from the right way.

Liqaa’aat al-Baab il-Maftooh (no. 30).

Thirdly:

The kind of strictness in religious adherence which is to be criticized is that which regards mustahabb things as obligatory and makrooh things as haraam. The Prophet (peace and blessings of Allaah be upon him) warned against going to extremes in religion, and he also warned against undue strictness. Extremism and strictness does not mean applying the Sunnah, rather it means changing its rulings and being too strict with regard to commands and prohibitions when that is not the case.

Shaykh al-Islam Ibn Taymiyah said – commenting on the hadeeth, “Do not be too strict with yourselves, for some people were strict on themselves and Allaah was strict on them, and we see the remnants of that in their hermitages and monasteries.” - :

Here the Prophet (peace and blessings of Allaah be upon him) forbade being strict in religion by going beyond what is prescribed. Strictness may sometimes means taking what is not obligatory or mustahabb and making it obligatory or mustahabb with regard to acts of worship, and sometimes it may mean taking something that is not haraam or makrooh and making it haraam or makrooh with regard to things that are good. The reason for that is that Allaah was very strict on those among the Christians who were too strict on themselves, until it ended up in the innovation of monasticism.

Thus it may be noted that the Prophet disliked such things that the Christians did, such as innovation of monasticism, even though many devoted Muslims have fallen into the same trap on the basis of their interpretation for which they may be excused, or they fell into this trap with no justification.

It may also be noted that being too strict with oneself in the beginning may lead to further strictness imposed by Allaah, either through laws or through His decree. As for laws, this is what the Prophet (peace and blessings of Allaah be upon him) feared during his own time, of an increase in obligations or prohibitions such as that which he feared when they gathered to pay Taraweeh with him, and when they asked about things that had not been forbidden, and such as the fact that when a person vows to do an act of worship it becomes obligatory for him to do it even though he is forbidden to make vows, and similarly expiations which become obligatory for specific reasons.

As for the divine decree, we have often seen and heard that those who go to extremes in some issues, will be caused to suffer in ways that lead to things becoming more strict on him with regard to what is obligatory and what is haraam, such as many of those who are affected with waswaas about purification. When they do more than is prescribed, they will end up suffering from things that lead to something that may cause more hardship and harm to them.

Iqtida’ al-Siraat al-Mustaqeem (103, 104).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, commenting on the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “O people, beware of going to extremes in religious matters for those who came before you were doomed because of going to extremes in religious matters.” Narrated by al-Nasaa’i (3059) and Ibn Maajah (3029); classed as saheeh by al-Albaani in Saheeh al-Nasaa'i:

In this hadeeth the Messenger (peace and blessings of Allaah be upon him) warned his ummah against going to extremes and proved that going to extremes is a cause of doom, because it is contrary to sharee’ah, and because it led to the downfall of previous nations. So it may be understood from this that going to extremes is haraam for two reasons:

1 –He (peace and blessings of Allaah be upon him) warned against it, and a warning is a prohibition and more.

2 –It is the cause of nations’ downfall as those who came before us were destroyed, and whatever is the cause of doom is haraam.

With regard to worship, people may go to one of two extremes or be moderate. Some are negligent, some exaggerate and some are moderate.

The proper way (as prescribed by Islam) is the middle way between going to extremes and being negligent. Being moderate and not inclining towards either extreme is what is required. It is not permissible to exaggerate and go to extremes in religious matters, or to be careless and not pay any heed. Rather we should tread a middle path between both.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (9/367, 368).

Fourthly:

The hadeeth which your imam quoted as evidence was narrated by al-Bukhaari (1333) and Muslim (14), and there is no dispute as to its soundness, but he has misunderstood it. If he had studied its narrations and what the scholars said, he would not have quoted it as evidence in this manner. According to a report narrated by al-Bukhaari, it says, “and taught him the laws of Islam.” This wording includes all other obligatory duties, and things that are recommended.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The words “he was asking about Islam” mean, about the laws of Islam. It may be understood that he asked about the realties of Islam. He did not mention the Shahaadah to him because he knew that he already knew it, or he knew that he was asking about practical laws, or he mentioned it but the narrator did not transmit it because it is so well known. And he did not mention Hajj either because it had not been enjoined yet or because the narrator had shortened the report. This second view is supported by the report narrated by the compiler – i.e., al-Bukhaari – concerning fasting via Ismaa’eel ibn Ja’far from Abu Suhayl in this hadeeth. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told him of the laws of Islam, and he included all obligatory and recommended deeds in that.

“And the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned zakaah” – in the report of Ismaa’eel ibn Ja’far it says: He told me of what Allaah had enjoined upon me of zakaah. He said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told him of the laws of Islam. This report shows that there were things in the story that were told in brief form, such as explaining the minimum thresholds for paying zakaah, which are not explained in these two reports, and neither are the names of the prayers. It seems that the reason for that is that these things were well known among them, or that the purpose of the story was to show that the one who adheres to the obligatory duties will be saved even if he does not do naafil actions.

With regard to him succeeding when he does not fall short in that, this is clear, but how can he succeed if he does not add anything to it? Al-Nawawi answered by saying that the hadeeth confirms that he will succeed because he has done what he is required to do, and there is nothing to suggest that if he does more than that he will not be successful, because if he succeeds by doing what is obligatory, he is more likely to succeed if he does recommended actions as well as obligatory deeds.

Fath al-Baari (1/108)

We hope that the imam will think about the phrase “and he taught him the laws of Islam”, and we hope that he will think about the last words that we have quoted from al-Haafiz Ibn Hajar, in which he approved of the words of Imam al-Nawawi, that success is more likely for the one who does the obligatory duties and adds to them the recommended deeds.

Fifthly:

We advise you to adhere to the commands of Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him), and we also advise you to adhere to the Sunnah and kept doing mustahabb deeds, without going to extremes or exaggerating, and teach that to people with wisdom and good methods. It is not permissible for you to put people off by being too strict in matters that are broad in scope, or by making mustahabb things obligatory, or by going to extremes in denouncing people, especially the elite such as the imam of the mosque or the mufti or one who holds a similar status in people’s eyes. Listen to this comprehensive advice from a great scholar:

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

You must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and stick to it, and not pay any attention to the criticism of those who criticize you or blame you for that. If your parents criticize you for adhering to the Sunnah and they want you to be heedless about that, then do not obey them with regard to that, especially if these sunnahs are obligatory duties that must be adhered to, and they are not just mustahabb, so long as it does not reach the level of being exaggeration. But if it means that you are exaggerating, then that is not appropriate, rather you should be balanced and moderate in applying the Sunnah and acting upon it, without going to extremes or exaggerating, and without being careless or heedless. This is what you should do. Whatever the case, you will be rewarded – in sha Allaah – and you must adhere to the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and try to convince those who are criticizing you about that, especially your parents. You should encourage them to follow the Sunnah and explain to them the reward and goodness that there is in that. Perhaps they will drop these objections, and maybe this deed will cause them to also adhere to the Sunnah, and you will be the one who called them to Allaah, may He be glorified and exalted. Undoubtedly the one who wants to call people to Allaah is obliged to begin with his relatives and the closest of people to him, and one’s parents are among the closest of people to a person.

Whatever the case, if your adherence to the Sunnah does not go to extremes of exaggeration, then it is something praiseworthy, and you must continue in it, and call your parents and others to it. And Allaah knows best.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (2/301, 302)

Finally: Just as it is blameworthy exaggeration to make mustahabb things like obligatory deeds or makrooh things like haraam deeds, or to oblige ourselves to do things that Allaah has not made obligatory upon us, it is also ignorance of the basic principles of sharee’ah to ignore the important general principle which is that harmony and love among Muslims are essential, and we must be united in adhering to Islam and protect the honour of the Muslim from criticism and shame, let alone aggression and harm. It is ignorance to neglect all of that just because someone adheres to something that is mustahabb but others do not see it as such, or to something that he does not adhere to, and respond by transgressing against the Muslim’s honour or rights because he neglects something that others adhere to. It is by such means that the accursed enemy attains his goal among the believers, and it is even worse when it happens in a foreign land where others see us as representatives of Islam.

Imam Muslim narrated in his Saheeh (2812) that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The Shaytaan has despaired of being worshipped in the Arabian Peninsula, but he will sow seeds of discord among them.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

As for the description of prayer, one of its issues is the Basmalah (saying Bismillaah…), and the people differ as to whether it is a verse of the Qur'aan or not, and whether it is to be recited or not. Both sides have written books that show a great deal of ignorance and wrongdoing, even though the issues is not that serious. Adhering blindly to one’s view in these and similar matters is one of the signs of division and dissent which is forbidden for us. The reason for discussing these controversial minor issues is to find out which view is more sound, as these issues are among the least serious controversial issues, but the shaytaan may play a role in creating divisions among Muslims because of these minor issues.

Then he said: It is mustahabb for a man to try to reconcile people by refraining from these mustahabb deeds, because the interests served by reconciling people in Islam is greater than the interest served by doing such things. Similarly, the Prophet (peace and blessings of Allaah be upon him) decided not to change the structure of the Ka’bah, because leaving it as it was would reconcile people, and Ibn Mas’ood criticized ‘Uthmaan for offering prayers in full whilst travelling, but he still prayed behind him when he offered the prayer in full, and said: Dissent is evil.

Majmoo’ al-Fataawa (22/405-407).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2885. She mixes with her relative, uncovers her face in front of him and talks to him on the phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She mixes with her relative, uncovers her face in front of him and talks to him on the phone

I am teaching in a circle (for memorising Quran). I have a student who is 20 years old. She has a relationship with a non-mahram relative (who was described as religious). When the two families meet she uncovers her face in front of him without khilwa (private meeting), as there are children present. When she was advised to stop doing this she said he is a relative and it is permissible. She also talks to him on the telephone. She does not know that I know about this matter, what shall I do? How shall I face her? I fear her stubbornness and I fear she leaves the circle that she badly needs.

Praise be to Allaah.

Firstly:

Undoubtedly this sister is in need of advice and guidance, and the one who is said to be a righteous man who is one of her relatives needs the same. There is no doubt that by means of this relationship they are opening a door to fitnah and a path to sin and transgression, and no one can be certain of what the consequences of that will be, and no one knows where it will end up.

It was narrated from al-Nawwaas ibn Sam’aan al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has told the parable of a straight path, on both sides of which are two walls, in which there are open doors, and over the doors are curtains, and at the gate of the path there is a caller who says: ‘O people, enter the path all together and do not go depart from it. And there is a caller who calls from further in; when a person wants to open any of those doors, he says: Woe to you, do not open it! for if you open it you will enter it.

The path is Islam and the walls are the sacred limits of Allaah, and the open doors are the things forbidden by Allaah. The caller at the beginning of the path is the Book of Allaah and the caller at the top of the path is the conscience in the heart of every Muslim.”

Narrated by Imam Ahmad (17182) and classed as saheeh by al-Albaani in Zilaal al-Jannah (19).

The word “woe to you” is a warning against doing that; it is a word that expresses mercy and concern and it is said to anyone who falls into a bad situation that he does not deserve.

“Do not open it, for if you open it you will enter it” means you will enter the door and fall into that which Allaah has forbidden.

Fayd al-Qadeer (4/334).

Ibn Rajab (may Allaah have mercy on him) said:

The one who in this world departs from the straight path and opens the doors to haraam things that are in the walls of the path, right and left, and enters them, whether he entered the haraam things because of whims and desires or confusion, will be seized by the hooks that are on that path, right and left, according to whatever doors to haraam things he opened in this world, and some of them will fall into the Fire, and some will be torn by the hooks then saved.

Sharh Hadeeth Mathal al-Islam, p. 44.

The relationship mentioned in the question dictates two things:

1 – That the relative should be concerned about his relatives’ well being and be more concerned about protecting them than anyone else. So he should not help his relative to open doors to haraam or enter them, whether that is motivated by whims and desires or confusion, rather his concern for his relative should be firstly because he is a Muslim and then because he is a relative.

2 – Many people are careless about mixing between relatives, and there are not many who do not overstep the limit and refrain from slipping into areas of fitnah. Therefore Islam is strict in closing the door to fitnah caused by relatives with whom people tend to feel too relaxed more than others, to such a point that the relative is likened to death!

It was narrated from ‘Utbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” An Ansaari man said: O Messenger of Allaah, what about the in-law? He said: “The in-law is death.” Narrated by al-Bukhaari (4934) and Muslim (2172).

For the commentary of Imam al-Nawawi on this hadeeth, please see the answer to question no. 12837.

In the answer referred to there is also a fatwa from Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) about the permissibility of a woman sitting with her relatives, subject to two conditions:

1 – That her hijab should be complete, including the face and hands.

2 – That there should be nothing dubious.

Both conditions are lacking in this case. She sits with her relatives with her face uncovered, and undoubtedly her sitting with him is dubious. Among the effects of that sitting together are the conversations that have taken place between them, which are also haraam. We have quoted the fatwas of the scholars about this issue in the answers to questions no. 26890 and 10221.

Secondly:

You have to be subtle in calling her, advising her and reminding her, and you must use wisdom and beautiful exhortation. Kindness in offering advice is more likely to bring a response and moving exhortation is more likely to affect the heart.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

“Go, both of you, to Fir‘awn (Pharaoh), verily, he has transgressed (all bounds in disbelief and disobedience and behaved as an arrogant and as a tyrant).

44. “And speak to him mildly, perhaps he may accept admonition or fear (Allaah)”

[Ta-Ha 20:43-44].

See also the answers to questions no. 60244 and 13261.

If you are afraid that she will be put her off if you are blunt with her, or you think that she will be stubborn, then you can give her hints concerning what you want to tell her, and talk to her indirectly, such as quoting some ahaadeeth in front of her that warn against the fitnah of non-mahram men, especially relatives, or giving her some tapes and essays and pamphlets that speak about that, and about the danger that taking such matters lightly poses to the religious commitment and chastity of a woman, and speak to her in general terms, as if you do not know anything about her situation.

Then urge her to convey this message to other Muslim women, when she is calling them to Allaah, and spreading that etiquette among Muslim women, and that it is not sufficient for a girl to protect herself against immorality or the things that lead to it such as haraam mixing and relationships that are Islamically unacceptable, rather she must also call others to Allaah and enjoin what is good and forbid what is evil, as much as she is able to.

Thirdly:

If this indirect approach does not succeed, then you can gently confront her with what she is doing, as she is a grown up and will understand what you say. She is also a student in a Qur'aan circle and her actions do not reflect on her only but also on the place where she is learning. Tell her that you are telling her this because you love her and you wish her well, and you are concerned about her, and it is not the matter of trying to control another person’s actions, for many people are put off from the truth for no other reason than that they think the person who is advising them is trying to set himself up as his keeper.

You can focus on a number of things when you advise her:

1. Explain to her the status of modesty in Islam, and how the wives of the Prophet (peace and blessings of Allaah be upon him) and the womenfolk of the Sahaabah attained a high degree with regard to this virtue.

2. Point out to her that she is falling into something that is forbidden in sharee’ah, such as uncovering the face in front of a non-mahram man, sitting in a mixed gathering and talking to him on the pone. We have referred above to numerous fatwas from the scholars on these matters.

In the answers to questions no. 11774 and 21536 we have explained the ruling on covering the face and hands.

3. Remind her of the true stories of those who fell victim to mixing and talking and corresponding with non-mahrams, as such stories are innumerable.

See also the answer to question no. 20784.

In the answer to question no. 1200 we have explained the ruling on mixing in detail, and its bad effects.

4. Get in touch with her mother or visit her to advise her and remind her of the wrong things that are being done in their house, and the effect that this will have on them, and on their daughter in particular.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2886. She spoke to men over the internet then she repented from that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She spoke to men over the internet then she repented from that

PLEASE HELP, ITS URGENT! (May Allah make you see this).

I need your advice, I became Muslim 4 years ago, I got married 3 years ago (or there abouts). I do not live with my husband as our marriage is secret, his parents do not know about me yet. Anyway the point is, I do not get to see my husband as often as I would like, and as a result I became lonely, and in my stupidity and selfishness and inpatience, I started to speak to NON MAHRAMS over the internet!!!! (May Allah forgive me). I spoke you quite a few of them, and told them I was not married, and to some of them I said I was divorced or getting divorced. Also I gave one of them an old picture of me without hijab, My hair, neck and arms were uncovered!!!!!!! This was all months ago, and I have repented for my crimes, and I have cried for fear of my grave and the Day of Judgement. I fear Allah so much and have cut off all ties with these people, I no longer speak to any men over the internet as I know Shaytaan temps human beings. I am truly ashamed of what I have done, and feel so guilty for it. I love my husband and he is going to tell his family about me soon inshaAllah. But I do not want to hurt him or embarrass him by having to call things off because of what I have done, I do not want to lose him. Do I have to tell him what I have done??? And what about the Photo, I hate what I did, but what if the boy still has it???? Will I go to hell????? And as for me telling people I was divorced or getting divorced, is my marriage still valid??????? I know I have ruined my life, but please help me, Allah knows best my intentions, I do not want to hurt anyone or do wrong in the sight of Allah. I want to do what is best for everyone concerned, I want to cover myself, can I do this. Please help me as I'm in so much pain.

Praise be to Allaah.

Firstly:

Praise be to Allaah Who has guided you to Islam. Allaah has chosen you to be one of the followers of this great message, which is one of the greatest means of attaining goodness and happiness in this life and in the Hereafter. You must always remember this great blessing of which many are deprived, and express your gratitude to Allaah both inwardly and outwardly.

Secondly:

Praise be to Allaah Who has blessed you with a Muslim husband, although we wish that it was a marriage in which your husband is not far away from you, and that his family knew about it. The fact that your husband has hidden this marriage from his family and has kept away from you played a major role in what happened to you. You must hasten to set this matter straight, by asking him to make your marriage known and to hasten to tell his family; he should also stay by your side to help you to obey Allaah, may He be exalted. He should fear Allaah with regard to you and not expose you to temptation. He should pay attention to this responsibility which rests on his shoulders.

Thirdly:

Praise be to Allaah Who has enabled you to repent and turn back to Him before you became immersed in sin or did anything worse than that. The Shaytaan makes sin appear attractive to the one who does it, but if you remember the punishment for doing it and the reward that is with Allaah for not doing it, and remember what Allaah has prepared in the Hereafter for those who are obedient, you will realize that what is with Allaah is better and more lasting, and that no matter what pleasure a person may get from sinning, it will end up in distress and hardship in this world and punishment in the Hereafter. So continue to repent and regret what you did, and resolve firmly never to go back to it. Do voluntary acts of worship to make up for what you have missed and to draw closer to Allaah and earn more reward.

Fourthly:

It is essential for you to close the door to the temptations which led you to sin. What we mean by that is those chats. You have to keep away from those sinful chats with men altogether. It is not permissible for you to enter chat rooms or correspond with them or talk to them. If you have their names on “Messenger” then you must hasten to erase their names.

If you fear that logging onto the internet will lead you to chatting with them, then you must keep away from the internet altogether and content yourself with useful audio tapes, reading useful books, and looking for righteous female friends who will guide you to what is good and keep you away from evil.

Another requirement of sincere repentance is that it should be accompanied by regret and resolve not to go back to that sin; you should also keep away from other tempting sites and sites that are haraam or that promote idleness and immorality.

If you devote your time to listening to useful tapes, reading useful books and reading answers and articles on Islamic websites that are known to follow correct beliefs and the correct path, this will be sufficient for you as long as you live. How can you waste your life in things that are of no benefit when you have before you a treasure of good books, articles and tapes? That will be evidence against you on the Day of Resurrection if you neglect it. You have no right to say “I am alone and I do not know how to spend my time” when you have in front of you as it were a garden filled with beautiful and fragrant flowers. Make the most of this garden and strive to do good for yourself. Remember that life is short and if a person were to spend it all in worship he would still meet Allaah falling short in his duties, so how about if he wastes his life in idleness and sin?

Fifthly:

Usually when many men establish relationships with women, they stay with them until they get what they want from them, then they move on to someone else. This is what Allaah has saved you from, and it is a blessing that cannot be described in terms of worldly wealth. It requires you to be constantly grateful to Allaah. Some men also leave women for others if they despair of having their way with them or if communication between them ceases. Many of them may think that the conversations that took place were not with a woman, and that the picture was not of a particular person but came from a photo shop or from a magazine or newspaper. If you have cut off all contact with them – and this is what Allaah has enabled you to do – then any of these things are possible. There is no need to worry about the picture or try to get it back, if you express the wish to have the picture back, it could be used for extortion, as has happened to many women. So forget about the matter altogether and delegate your affairs to Allaah, may He be exalted, for He is the Concealer who loves concealment, as the Prophet (peace and blessings of Allaah be upon him) said. He is the One Who has guided you to Islam and to repentance, and He is the One Who has saved you. So do not fall prey to those wolves. Allaah is the One Who will conceal you and make things easy for you by His will, may He be glorified and exalted. There are many more pictures of women other than you with which the internet is filled – Allaah forbid – and none of them will be interested in a picture like that when he has thousands more in front of him.

Sixthly:

Beware of telling your husband about what happened, rather you should conceal it with the concealment of Allaah. If you tell him, it may lead to bad consequences. So leave this issue between you and Allaah, and repent to Him, may He be exalted. Ask Him for forgiveness and do a lot of good deeds; strive to get your husband to tell his family about your marriage, and ask him to stay with you so that he can help you to obey Allaah. Do not open any closed doors by telling him what happened, because there is no benefit in telling him, rather that may only lead to something that is not in your interests at all.

Seventhly:

Telling people that you are divorced or about to get divorced does not have any effect on the validity of your marriage, so rest assured and do not worry. Words like this may lead to other consequences if they are uttered by the husband, but if the wife says them they do not have any effect on the marriage contract. So do not worry about this matter. There is no ruling that results from your saying this, apart from your having to repent and seek forgiveness for saying something that is not true.

Eighthly

You have not ruined your life, rather you have reformed it, first by becoming Muslim, then by repenting from this sin. Remember that Allaah is Oft-Forgiving, Most Merciful, and that He accepts the repentance of His slaves and changes the bad deeds of those who are sincere in their repentance to good deeds. He may enable you to repent sincerely so that you will be better off and more steadfast after that sincere return to Him. So do not let despair enter your heart. Our Prophet Muhammad (peace and blessings of Allaah be upon him) said: “All sons of Adam are prone to sin, and the best of those who sin are those who repent.” You are one of the daughters of Adam, and you have sinned, so be one of the best of those who sin, namely those who repent. We hope that Allaah has enabled you to repent sincerely and that He will accept it from you.

Remember that Allaah will turn your bad deeds into good deeds if you do that. Listen to what our Lord, may He be glorified and exalted, says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68-70]

In conclusion:

Continue to repent and close the doors to temptation. Strive to do acts of worship and obedience, and to find righteous friends. Do not tell your husband about what happened, and put your trust in Allaah, that He will conceal you if you are sincere in your repentance.

We hope that we have answered all your questions and that you will find this website helpful in sha Allaah. We hope to hear that your situation has changed for the better and that your husband will tell his family about your marriage. We ask Allaah to bless you with beneficial knowledge, good deeds and righteous offspring.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2887. Can he enter websites with a screen-name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Can he enter websites with a screen-name?

I am one of those who go on the Paltalk website to call people to Allaah. My question is, what is the ruling on entering these sites with a screen-name for the purpose of benefiting myself and others? Because we have heard someone say that this is not permissible, and that people – especially those who are calling others to Allaah – should use their real names, and because the image of the daa’iyahs and good people on Paltalk is spoiled when they use screen-names. Please note that most of those who go to the chat rooms, especially the Islamic ones, do so with screen-names to avoid problems and for fear of showing off, etc. Is what this man said correct?.

Praise be to Allaah.

It seems that this action is permissible, and there is nothing wrong with it, for the following reasons:

1 – Most of the people who come to these sites know that this name is not a real one, rather it is just a nickname for the writer.

2 – This is not counted as lying, because the people who run these sites do not stipulate that people have to use their real names.

3 – There is no reason why a person should not give himself a nickname or kunyah, and use this nickname or kunyah instead of his real name, and this is not regarded as lying.

4 – Using one’s real name may cause problems for some people, so they may chose to use a screen-name or a kunyah etc.

5 – Hiding one’s real name may serve a purpose, such as if the daa’iyah is well known and if his name was disclosed the people of bid’ah would refuse to speak to him because they know how strong his arguments are, or he may be banned by the owners of the site and so on.

Hence there is nothing wrong with entering sites and chatrooms with a screen-name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2888. Is there no denunciation with regard to matters concerning which the scholars differed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is there no denunciation with regard to matters concerning which the scholars differed?

Some people say that with regard to matters concerning which the scholars differed, the person who follows one of the scholarly views is not to be denounced, and they mention the principle that “there is no denunciation with regard to matters concerning which the scholars differed.” Is this principle correct?.

Praise be to Allaah.

This principle which some people speak of, that “there is no denunciation with regard to matters concerning which the scholars differed,” is not correct, and the correct view is that “there is no denunciation with regard to matters that are subject to ijtihaad.” To explain that, we have to know that the matters concerning which the scholars differed are of two types.

1 – There are issues for which the ruling has been clearly stated in the Holy Qur’aan or the saheeh Sunnah with no opposing text, or it is narrated that there was scholarly consensus, although some later scholars held odd views and went against that consensus, or the ruling was derived by means of clear and unambiguous analogy. In these cases, the one who goes against the evidence is to be denounced.

There are many examples of this kind of issue, such as:

1. Denying the attributes of Allaah by which He praised Himself, or His Messenger (peace and blessings of Allaah be upon him) described Him, under the guise of ta’weel (“interpretation”), which in fact is a distortion of the texts of the Qur’aan and Sunnah.

2. Denying some of the true events which the Prophet (peace and blessings of Allaah be upon him) said will happen on the Day of Resurrection, such as the Balance and the Siraat (bridge over Hell).

3. What some contemporary scholars say about it being permissible to take interest on money deposited in the bank even though this is the essence of riba which Allaah and His Messenger have forbidden.

4. Saying that nikaah al-tahleel (marriage to a divorced woman with the aim of divorcing her in order to make her permissible for her first husband) is halaal. This is a false view because the Prophet (peace and blessings of Allaah be upon him) cursed the one who enters into such a marriage and the one for whom it is done.

5. Saying that it is permissible to listen to musical instruments. This is a reprehensible view, and there is a great deal of evidence from the Qur’aan, Sunnah and opinions of the salaf (early generation) which indicates that it is false. Hence the four imams were unanimously agreed that it is haraam.

6. Saying that the one who enters the mosque on Friday when the imam is giving the khutbah should sit down and listen to the khutbah and not pray tahiyyat al-masjid (two rak’ahs to “greet the mosque”).

7. Saying that it is not mustahabb to raise the hands during prayer when saying takbeer for bowing and when rising from bowing and when standing up for the second rak’ah.

8. Saying that it is not mustahabb to offer the prayer for rain (istisqa’). It is proven in al-Saheehayn and elsewhere that the Prophet (peace and blessings of Allaah be upon him) did that with a group of his companions.

9. Saying that it is not mustahabb to fast six days of Shawwaal after Ramadaan.

In these and similar cases where there is a text that clearly explains the ruling, the one who goes against that is to be denounced. The Sahaabah and those who came after them continued to denounce the one who went against sound evidence, even if that was based on ijtihaad.

2 – The second type of issue is that for which there is no clear evidence on the ruling in the Qur’aan, Sunnah, scholarly consensus or clear analogy.

Or there is evidence for the ruling in the Sunnah, but there is some dispute as to whether it is saheeh, or it does not clearly define the ruling, rather it is subject to different interpretations.

Or there are texts concerning it which appear to contradict one another.

These issues require a kind of ijtihaad and study in order to find out the ruling. Examples of this kind of issue include the following:

1. The difference of opinion as to whether the Prophet (peace and blessings of Allaah be upon him) saw his Lord in this world.

2. The difference of opinion as to whether the dead can hear the words of the living.

3. Whether wudoo’ is invalidated by touching one's penis or touching a woman or eating camel meat.

4. Reciting Qunoot in Fajr every day.

5. Reciting Qunoot in Witr prayer – is it done before bowing or after?

In these and similar cases where there is no clear text to explain the ruling, the one who does something different is not to be denounced, so long as he is following one of the imams and thinks that his view is correct. But it is not permissible for anyone to follow the scholarly view that coincides with his whims and desires, because by doing that one may be combining all kinds of evil.

Not denouncing the one who acts differently in such cases does not mean that we should not examine or debate the matter and explain which view is more likely to be correct, based on the evidence. Rather the scholars, past and present, have held gatherings to debate and discuss such issues and the one who recognizes the truth must follow it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: With regard to matters of ijtihaad, they are not to be denounced by force, and no one has the right to force the people to follow him with regard to them, but he may speak of them on the basis of evidence. Whoever thinks that one of the two views is correct should follow it, and whoever follows those who favour the other view should not be denounced.

End quote from Majmoo’ al-Fataawa (30/80).

There follow some scholarly views which support what we have said above about this categorization:

1 – Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The view that there is no denunciation in matters where there is a difference of scholarly opinion is not correct, as denunciation is aimed either at the ruling issued by someone or at actions (that go against the Sunnah).

With regard to the former, if a ruling goes against the Sunnah or ancient consensus then it must be denounced according to all scholars. If that is not the case then it must be denounced in the sense that its weakness must be pointed out. This is the view of those who say there can only be one correct ruling, and this is the view of most of the salaf and the fuqaha’.

With regard to actions, if they go against Sunnah or consensus then they must also be denounced, according to the degrees of denunciation.

But if there is no Sunnah or consensus concerning the matter and ijtihaad is valid in this case, then the one who acts on the basis of ijtihaad, whether he is a mujtahid or is following a mujtahid, is not to be denounced.

Rather this confusion arose because of the idea that issues concerning which the scholars differed are issues of ijtihaad, as some people think. The correct view, which is that held by the imams, is that issues of ijtihaad are those for which there is no evidence that must clearly be followed, such as a saheeh hadeeth which is not contradicted by a hadeeth of similar strength. In the absence of such evidence, ijtihaad is valid because there is contradictory evidence or the evidence is not clear at all. End quote

Bayaan al-Daleel ‘ala Batlaan al-Tahleel (p. 210-211).

He also said:

With regard to matters of ijtihaad, the one who follows one of the scholars in such matters is not to be denounced or forsaken. The one who follows one of the two opinions is not to be denounced. End quote from Majmoo’ al-Fataawa (20/207).

2 – Ibn al-Qayyim (may Allaah have mercy on him) said:

Their view that there is no denunciation with regard to matters concerning which the scholars differed is not valid … then he quoted the words of Shaykh al-Islam that we have quoted above, then he said:

How can a faqeeh say that there is no denunciation with regard to matters concerning which the scholars differed, when the fuqaha’ of all groups have clearly stated that the ruling of a judge is invalid if it goes against a verse of the Qur’aan or a Sunnah, even if some of the scholars agree with it? But if there is no Sunnah or consensus regarding an issue, then ijtihaad is permissible and the one who acts on the basis of ijtihaad, whether he is a mujtahid or is following a mujtahid, is not to be denounced.

There are many issues concerning which the earlier and later generations differed but we are certain that one of the two views concerning them is correct, such as the view that the pregnant woman’s ‘iddah ends when she gives birth, or that consummation of marriage with the second husband is a condition of a woman becoming permissible for her first husband (following divorce from the second), or that ghusl becomes necessary when penetration takes place even if there is no ejaculation, or that riba al-fadl (a type of usury) is haraam, or that mut’ah marriage is haraam, or that nabeedh (a drink made from dates) that causes intoxication is haraam, or that a Muslim cannot be killed in retaliation for a kaafir, or that wiping over the socks is permissible whether one is travelling or not, or that the Sunnah when bowing is to place the hands on the knees, not hold them together between the thighs, and that raising the hand when bowing and when rising from bowing is Sunnah, or that pre-emption is permitted with regard to buying land or property, or that waqf (endowment) is valid and is binding, or that the diyah for all fingers and toes is the same, or that the hand of the thief is to be cut off for three dirhams, or that an iron ring is valid as a dowry, or that doing tayammum up to the wrist with one pat is permissible, or that the heir’s fasting on behalf of the deceased is acceptable, or that the pilgrim should recite the talbiyah until he stones Jamarat al-‘Aqabah, or that the muhrim may continue to wear perfume without applying it anew, or that the Sunnah is to say salaam in prayer to the right and the left by saying al-salaamu ‘alaykum wa rahmat-Allaah, al-salaamu ‘alaykum wa rahmat-Allaah, or that the option of cancelling a deal remains until the two parties separate, or when a camel or sheep is retuned after having milked it, with a saa’ of dates must be given in return for the milk, or that there are two bowings in each rak’ah of the eclipse prayer, or that judgement is permissible with a witness and an oath, etc. And there are many more such issues. Hence the imams stated that the rulings of those who issued different rulings in many of these issues are invalid, without impugning on a personal level those who held those opinions.

Whatever the case, there will be no excuse before Allaah on the Day of Resurrection for those who heard ahaadeeth and reports concerning the issue in which there were no contradictions, if he ignored them. End quote.

I’laam al-Muwaqqi’een (3/300-301).

3 – Ibn Qudaamah al-Maqdisi said: No one should denounce anyone for following his madhhab, for there is no denunciation with regard to issues that are subject to ijtihaad. End quote from al-Adaab al-Shar’iyyah by Ibn Muflih (1/186).

4 – al-Nawawi said in Sharh Muslim (1/186):

The scholars said: The mufti and the qaadi have no right to object to the one who differs from them so long as he is not going against a text, scholarly consensus or clear analogy. End quote.

5 – Shaykh Muhammad ibn ‘Abd al-Wahhaab said: … If the one whosaid this was referring to issues of dispute, this is invalid and goes against the consensus of the ummah. The Sahaabah and those who came after them continued to denounce those who held views (contrary to the evidence) and made mistakes, no matter who they were, even if they were the most knowledgeable and pious of the people. Allaah sent Muhammad with guidance and true religion, and He commanded us to follow him and to forsake that which goes against that. Part of following him means that if a scholar goes against that by mistake, his error must be pointed out and he must be denounced. If what it meant by matters of ijtihaad is matters concerning which the scholars differed and for which the correct view is not clear, then this is a valid point, and it is not permissible for anyone to denounce something that differs from his madhhab or the people’s customs. As it is not permissible for anyone to enjoin anything without knowledge, by the same token it is not permissible for anyone to denounce anything without knowledge. All of this is included in the verse in which Allaah says (interpretation of the meaning): “And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge” [al-Isra’ 17:36]. End quote from al-Durar al-Saniyyah (4/8).

6 – al-Shawkaani said:

This view – that there is no denunciation with regard to matters concerning which the scholars differed – has become the greatest means of preventing the enjoining of what is good and the forbidding of what is evil, which are of a high status as you know. It been enjoined and made obligatory upon this ummah by Allaah and His Messenger (peace and blessings of Allaah be upon him) to enjoin that which is good according to sharee’ah and forbid that which is evil according to sharee’ah, and the measure of that is the Qur’aan and Sunnah. Every Muslim should enjoin that which he finds is regarded as good in both or either of them, and he should forbid that which he finds is regarded as evil in both or either of them.

If any scholar says something that differs from that, then his words are to be rejected and he is to be denounced, as is the one who follows his view.

Secondly:

This noble sharee’ah, in which we are commanded to enjoin that which it describes as good and denounce that which it describes as evil, is that which is found in the Qur'aan and Sunnah. End quote from al-Sayl al-Jaraar (4/588).

7 – Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, refuting those who said that there is no denunciation with regard to matters concerning which the scholars differed:

If we were to say that there is no denunciation at all with regard to matters concerning which the scholars differed, then the entire religion would be lost because of people seeking easy options, because you can hardly find any issue in which there is no difference of opinion among people.

Matters concerning which the scholars differed fall into two categories. (The first category is) matters of ijtihaad in which differences of opinion are valid, in the sense that is a good reason for these differences of opinion. In this case the mujtahid is not to be denounced, and the ordinary Muslims are obliged to follow what the scholars of their country say, so that the masses will not be left in confusion, because if we were to say to the ordinary Muslim: Follow whichever opinion you like, then the community would be disunited. Hence our Shaykh ‘Abd al-Rahmaan ibn Sa’di (may Allaah have mercy on him) said: The common folk should follow the madhhab of their scholars.

The second category is matters concerning which differences of opinion are not valid and there is no room for ijtihaad. In this case the one who holds a different view is to be denounced because he has no excuse. End quote from Liqa’ al-baab il-Maftooh (49/192-193).

And Allaah knows best.

See Hukm al-Inkaar fi Masaa’il al-Khilaaf by Dr. Fadl Ilaahi Zaheer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2889. Is it permissible to watch movies or clips that show women for exhortation and to learn a lesson?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is it permissible to watch movies or clips that show women for exhortation and to learn a lesson?

A clip was recently posted on the Internet that shows a woman dying while committing adultery. The whole clip does not show any of her body; just her face while her soul is leaving her body. Is it permissible to watch such videos as lesson and reminder of death? Bear in mind that this clip is on many forums.

What is the ruling on watching similar videos just as a lesson? Such as car accidents, earthquakes, planes explosions, people falling from high places and videos showing when the soul leaves the body, good and bad ends, whether at the same time or recorded?.

Praise be to Allaah.

It is not permissible to show a woman in video clips and to distribute them to people on the grounds that they are moving. It is well known that the woman is ‘awrah. The Prophet (peace and blessings of Allaah be upon him) said: “The woman is ‘awrah.” Narrated by al-Tirmidhi (1173) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So it is not permissible to look at her – in real life or in a picture – and sharee’ah makes no exceptions except that which is done in cases of necessity, such as looking at the woman to whom one wants to propose marriage, when giving testimony, in the case of medical treatment and so on.

These moving clips, especially those that depict bad situations, such as the one mentioned in the question, or those that show the collapse of a hall in which men and women were dancing and drinking alcohol – it is not permissible to publish or look at any of that, and the one who insists on doing that should erase the images of woman completely.

As for the things that are published about road accidents, explosions, earthquakes and the like, it is permissible for the purpose of teaching lessons and exhortations, so long as they do not include pictures of women or show their ‘awrahs uncovered.

We think that the Muslim should seek reminders and be made to fear Allaah by reading the Qur’aan and saheeh Sunnah. There is nothing wrong with using this story as a reminder in preaching so long as one avoids false stories or those that may lead to provocation of desire.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2890. Is a Muslim who does not follow the teachings of Islam worse than an atheist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is a Muslim who does not follow the teachings of Islam worse than an atheist?

Is it possible to be a "non-practicing" Muslim? Basis for question: A friend of mine married a "non-practicing" Muslim from Iraq. While he drinks wine and or spirits, and married a kufaar, he will not eat pork. My impression is that a "non-practicing" Christian would be considered to be apostate, or worse than an infidel.

Praise be to Allaah.

The Muslim is obliged to adhere to the teachings of his religion and perform the obligatory duties of praying, fasting, honouring his parents, upholding the ties of kinship, speaking truthfully and other duties that Allaah has enjoined upon him.

He must also avoid that which has been forbidden, such as zina (unlawful sexual relations), riba (usury or interest), drinking alcohol, disobeying parents, lying, treachery, consuming people’s wealth unlawfully and other forbidden things.

This is obligatory upon every Muslim. Whoever adheres to that will be close to Allaah and beloved to Him, and is promised admittance to Paradise and being honoured by Him.

Those who neglect the obligatory duties or commit forbidden actions fall into two categories:

1 – Those whose sin reaches the level of kufr (disbelief) and shirk (associating others with Allaah), such as mocking the faith, insulting Allaah, insulting His Messenger, denying any of the well known tenets of Islam, or regarding as permissible something that Allaah has forbidden, such as regarding wine, adultery or pork as permissible. Whoever does that is an apostate from Islam, but if he does that out of ignorance or negligence, then he should be taught, advised and reminded, so that he may repent to Allaah. If he persists in that after being taught, then he is an apostate who is beyond the pale of Islam.

2 – Those who commit some sins that are not regarded as kufr or shirk, such as adultery or drinking wine, without regarding that as being permissible. If such a person repents, Allaah will accept his repentance and turn his bad deeds into good deeds. But if he persists in his sin, then Allaah warns him of the painful punishment on the Day of Resurrection, and of punishments in this world, such as poverty, sickness, humiliation and defeat, as well as having the hadd punishment carried out on him when committing some crimes, such as drinking alcohol or committing adultery, if it is proven that he committed the crime, and subject to certain conditions that we do not have room to discuss here.

The Muslims’ duty towards those who commit sin is to advise them and call them to repent, and remind them of the danger of sin and the evil consequences thereof, as well as hating them because of their sin.

The obedient and the disobedient are not equal before Allaah, or before His believing slaves, as Allaah says (interpretation of the meaning):

“Shall We treat those who believe (in the Oneness of Allaah –– Islamic Monotheism) and do righteous good deeds as Mufsidoon (those who associate partners in worship with Allaah and commit crimes) on earth? Or shall We treat the Muttaqoon (the pious) as the Fujjaar (criminals, disbelievers, the wicked)?”

[Saad 38:28]

But if a sinner does both good and evil, and does both acts of obedience and acts of disobedience – and chief among goodness is belief in Allaah – then the justice and mercy of sharee’ah dictates that his good deeds should not ignored or wasted, and he is not to be regarded the same as those who disbelieve in Allaah altogether.

With regard to a Muslim marrying a kaafir woman, this is haraam, unless she is a Jewish or Christian woman, for Allaah has allowed marriage to them, because of the possibility of their being guided to Islam and because these religions share with Islam the belief in Allaah, the Prophets and Messengers, and the Last Day. The marriage of such a woman to a Muslim may lead her to seek the truth and encourage her to give up her disbelief in Muhammad (peace and blessings of Allaah be upon him) and his message.

To sum up:

The Muslim who leaves his religion altogether is as bad as an atheist, or worse.

As for the Muslim who believes in the basics of Tawheed (Oneness of God) and Islam, but he commits major sins and abhorrent actions, he is undoubtedly better than a kaafir and atheist – despite his shortcomings – because the good deed of Tawheed (believing in the Oneness of Allaah) is the best of all good deeds, and he has done that. But he is warned of a painful punishment in this world and the Hereafter for the sins he commits, if Allaah does not bestow His mercy upon him and forgive him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2891. What should the imam do when there are people praying behind him who do innovated actions?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

What should the imam do when there are people praying behind him who do innovated actions?

Is it permissible to lead in prayer people who follow bid’ah, knowing that the imam has warned them about their innovations?.

Praise be to Allaah.

Innovations are not all of the same degree. Some of them have to do with beliefs, some have to do with minor practical issues of sharee’ah; some put a person beyond the pale of Islam whereas others do not. In some cases the daa’iyah may think that something is an innovation when it is not, or there may be a scholarly opinion which is less correct than the opinion with which he is familiar, or there may be another opinion on the matter of which he is not aware.

Usually questions are asked about an imam who is doing innovated actions and the ruling thereon, and the answers are well known. If his bid’ah is one that constitutes kufr, then it is not permissible to pray behind him; if it does not constitute kufr, then it is valid to pray behind him, but it is better to pray behind an imam who is of Ahl al-Sunnah. Concerning such cases al-Hasan al-Basri (may Allaah have mercy on him) said: “Pray, and he is accountable for his bid’ah.”

But if the question is about a bid’ah which the members of the congregation are doing and the question is coming from the imam, there is something a little odd about that. The job of the imam is not only to lead the people in prayer, rather he also calls them, teaches them and advises them. Any imam who leads the people in prayer will usually have behind him people who shave their beards, deal in riba, disobey their parents, backbite and spread gossip, and so on… they are the target audience of the imam’s da’wah in the mosque.

Calling people to Allaah and teaching them is the mission of the Prophets; they are also obligatory upon everyone to whom Allaah gives knowledge, even if it is only a little.

This was the way of the Prophet (peace and blessings of Allaah be upon him); if he saw a mistake he would correct it.

For example, when he saw a person praying badly and not bowing or prostrating correctly, he taught him how to pray. Agreed upon.

When Mu’aawiyah ibn Hakam spoke during the prayer, the Prophet (peace and blessings of Allaah be upon him) taught him that no speech of man was appropriate during the prayer. Narrated by Muslim.

When the Bedouin urinated in the mosque, the Prophet (peace and blessings of Allaah be upon him) explained to him that these mosques are not the place for any of this filth. Agreed upon…. And there are many more examples.

If the imam realizes that what some of the people are doing is an innovation that goes against sharee’ah, then he should call them in the manner that is best. He can do that by making the most of the best opportunity to advise them and guide them, in numerous ways, such as the following:

Reciting specific verses of Qur'aan, then explaining their meanings after the prayer.

Inviting some daa’iyahs and seekers of knowledge to give lectures or lessons on the Sunnah and following it.

Distributing leaflets and pamphlets.

Setting up an audio library and encouraging people to borrow from it.

In all cases, the imam should be knowledgeable, gentle and wise, and above all he should be sincere in his love for people, so that he may be granted divine help and success.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

If the people to whom the call (da’wah) is addressed are influenced by a particular culture or society, what is the best way to call them?

He replied:

The one who is calling them to Allaah should explain to them the mistakes and bid’ahs etc that are present in the ways that they are following and the cultures to which they belong, and the environments in which they live. He should explain to them the things that are contrary to sharee’ah in their societies in which they live, and call them to examine everything about which they are confused against the most just standard, which is the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Whatever is in accordance with one or both of them may be regarded as legitimate according to sharee’ah, and whatever goes against them should be rejected, no matter who advocates it. Thus the scholars used to examine controversial matters against the shar’i evidence; whatever is in accordance with sharee’ah must stay, and whatever goes against sharee’ah must be rejected, even if the one who says it is great, because the truth prevails over all. This is what must be done with any customs or traditions that go against sharee’ah; they must be given up, even if they are the traditions of our forefathers, shaykhs, ancestors and so on. Everyone must adhere to that which has been enjoined by Allaah and His Messenger, because that is the path to salvation, as Allaah says (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153]

And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 4/240, 241

So seek the help of Allaah, and learn from the experience of your fellow imams and be sincere towards those are praying behind you, and you will find much good and be rewarded greatly.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2892. Ruling on choosing specific times for encouraging good attitudes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on choosing specific times for encouraging good attitudes

Nowadays in the schools there are events called “Multiplication Festival” or “Division Festival” or “Subtraction Festival”, and so on, or “Festival of the Human Body” – using the word “Mahrajaan” for “Festival” in Arabic. These events may last for a day, or three days, or a week, during which the topic in question is discussed and explored. Some Islamic schools want to use this idea for Islamic purposes, so they might say for example, “Festival of Sincerity” so that for three days all topics on the radio and in the classrooms will deal with sincerity. They could also do “Festivals” on the topics of prayer or wudoo’, without specifying that this should be at a particular time of year. Is this allowed in Islam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is nothing wrong with that, it is permissible, as it serves to motivate people.

Question:

Even though the word Mahrajaan is a Persian word which means a festival?

Answer:

But the people are not taking it as a festival, it is just an occasion to motivate people and teach them about this thing.

Question:

Should we stipulate the condition that this event should not be held at the same time each year?

Answer:

Yes.

Question:

So that it does not become an Eid or religious festival?

Answer:

(Yes), so that it does not become like an Eid or festival.

See Questions # 1130 and 3325.

If we Muslims hold events like this we should be careful to avoid using the word Mahrajaan so that people will not confuse them with the festivals of the Mushrikeen, even in name.

Mahrajaan is one of the festivals of the Majoos (Zoroastrians) and kuffaar who worship fire. The word Mahrajaan is composed of “mahar” meaning loyalty and “jaan” meaning power, so the whole word means, the power of loyalty. The origin of this festival is the celebration of the victory of the king Afridoon. It was also said that it was a celebration of the onset of the moderate weather of autumn. It could be that what we mentioned above (the king’s victory) coincided with the onset of the moderate weather of autumn and they continued to celebrate it. It is celebrated on October 26 in the ancient Syriac calendar. The festival lasts for six days, and the sixth day is al-Mahrajaan al-Kabeer (the Great Mahrajaan). On this date and on Nawrooz (Persian New Year) they used to exchange gifts of musk, amber, al-’ood al-hindi (a kind of perfume or incense), saffron and camphor. The Rightly-Guided Khaleefah ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) abolished this festival when some of the Muslims celebrated it.

One of the problems affecting the Muslims nowadays is the use of the word Mahrajaan to describe many economic, cultural and social gatherings, celebrations and events, even those that are held for the purposes of da’wah. They call their events things like “Mahrajaan al-Thaqaafah (cultural festival”, “Mahrajaan al-Tasawwuq (shopping festival)”, Mahrajaan al-Kutub (book festival), Mahrajaan al-Da’wah (daw’ah festival). We see so many advertisements and hear many expressions starting with this idolatrous expression Mahrajaan which is the festival of the fire-worshippers.

(Reference: from the article A’yaad al-Kuffaar wa mawqif al-Muslim minhaa (The festivals of the Kuffaar and the Muslim’s attitude towards them), al-Bayaan magazine, no. 143).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2893. He wants some statistics on internet filth in order to convince some of his friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He wants some statistics on internet filth in order to convince some of his friends

Some of my friends have introduced the internet into their homes, where their children and wives have access to it in this permissive land in which we have the misfortune of living, and they do not have any control over their children’s computers. I need some statistics and numbers that I can use to convince these brothers who perhaps cannot be convinced except through numbers. I hope that you can help me in this matter. May Allaah reward you with good.

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that among the Signs of the Hour is that “zina (unlawful sexual relationships) will become widespread.” (Narrated by al-Bukhaari, 1/178). According to a report narrated by al-Haakim, “immorality will become widespread.” During the internet age in which we are living, this hadeeth has become true, and we see the reality of the events foretold by the Prophet (peace and blessings of Allaah be upon him). No one can deny this except one who is arrogant. The kaafirs recognized the seriousness of the matter before the Muslims did. Now on the internet there are half a million pornographic sites displaying immorality, and another 100 new sites are added every day, spreading nakedness and immorality in the world.

The ratio of pornographic pages on the internet is almost 2.3% of all internet pages. (See the research web page http://www.minshawi.com/gadhi.htm)

The pornographic company Playboy claims 4.7 million visitors to its website each week. (See the research web page http://www.minshawi.com/gadhi.htm)

Purchases of “permissive items” on the internet in 1999 accounted for 8% of all electronic sales which totalled $18 billion. The amount of money spent on entering pornographic pages reached $970 million, and is expected to rise to $3 billion in 2003. (See the research web page http://www.minshawi.com/gadhi.htm)

Some companies have studied the number of visitors to pornographic web sites on the internet. The WebSideStory company found that one of the pornographic sites received 280,034 visitors in one day; there are more than one hundred similar sites that receive more than 20,000 visitors each day, and more than 2000 similar sites that receive more than 1400 visitors each day. Just one of these sites had received more than 43,613,508 visitors in two years. One of the people behind these sites claimed to have more than three hundred thousand nude pictures which he had distributed more than one billion times. Researchers at the Carnegie Mellon University undertook a statistical study of 917,410 pictures which were accessed 8.5 million times from 2000 cities in 40 countries, and they found that half of the pictures accessed via the internet were pornographic, and that 83.5 of the pictures circulated amongst newsgroups were pornographic. (See the research web page http://www.minshawi.com/gadhi.htm)

So tell these friends of yours that whoever gives his family and children free access to the internet without blocking the evil from them is a sinner and is betraying the trust, and he will be questioned on the Day of Resurrection about his negligence. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2894. Ruling on giving flowers to the sick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on giving flowers to the sick

We wish to ask you about a phenomenon that has started to increase in the hospitals, which is alien to the Muslims societies and has come to us from the kaafir western societies. This is the giving of flowers to the sick, which are bought for a high price. What is your opinion of this custom?

Praise be to Allaah.

Undoubtedly there is no benefit in these flowers and no purpose in them. They do not heal the sick person or reduce his pain or bring him good health or ward off diseases. They are merely a manufactured image of flowering plants made by hand or by machine, and sold at a high price from which the manufacturers make a profit and the purchasers lose out. This is no more than blind imitation of the west, without the slightest pause for thought. These flowers are bought for a high price, and they stay with the sick person for an hour or two, or a day or two, then they are thrown out with the trash. It would be better to keep the money and use it for something that will serve a purpose in some worldly or religious sense. Anyone who sees people buying or selling these flowers should rebuke him for doing so, in the hope that he might repent and forego this transaction which leads to nothing but loss.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ibn Jibreen, p. 58

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2895. Is the story that the astronaut Neil Armstrong became Muslim true?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is the story that the astronaut Neil Armstrong became Muslim true?

I'm interested regarding NIL AMSTRONG.we know he had embraced islam.is he alive ? if so, pls reply about him.

Some of my friends don't belive regarding his embracing islam.

Praise be to Allaah.

The story about Neil Armstrong, who they say was the first man to step onto the surface of the moon, becoming a Muslim is one of the stories that are passed around among people. We have researched this story and we did not find any reliable source for it.

We have got used to hearing stories like that which then turn out to false, and it seems that this is a deliberate attempt to shake the faith of the ordinary Muslims, especially since they fabricated this story with some exciting details, that seem to affirm the superiority of this religion over all other religions. So they spread the news that famous people, such as artists, sportsmen and others have become Muslim, and they quote something with the story that affirms the truth of the Messenger and his message, then after a while they hasten to disprove these stories. Perhaps the story about Armstrong becoming a Muslim is of this type, because he is one of the most famous people in the world. Moreover the reason why he supposedly became Muslim – as they say – is that he heard the adhaan (call to prayer) on the Moon then he heard it again in Egypt.

If the story of such a famous person becoming Muslim was really true, you would see him calling people to Islam and you would see the scholars and daa’iyahs and the Islamic media meeting him and talking to him, none of which happened in this case. If you compare the story of Armstrong supposedly becoming Muslim with the story of Yusuf Islam (the former Cat Stevens, the famous British singer), you will see the difference between lies and truth, imagination and reality.

Yusuf Islam is one of the most famous of those who have really converted to Islam, so you see his picture in the Islamic media and he has his schools in Britain, and he travels in the Muslim world and performs Hajj and ‘Umrah. What has Neil Armstrong done of such things, even though he is far more famous?

Whatever the case, we do not need to hear the adhaan on the Moon in order to prove that our religion is true. If this man or anyone else becomes Muslim, he is the one who will benefit from that, and if he goes astray and disbelieves, then he is the one who will be harmed by that.

We remind you of the words of Allaah (interpretation of the meaning):

“Say: O you mankind! Now truth (i.e. the Qur’aan and Prophet Muhammad), has come to you from your Lord. So whosoever receives guidance, he does so for the good of his own self; and whosoever goes astray, he does so to his own loss; and I am not (set) over you as a Wakeel (disposer of affairs to oblige you for guidance)”

[Yoonus 10:108]

“Verily, We have sent down to you (O Muhammad) the Book (this Qur’aan) for mankind in truth. So whosoever accepts the guidance, it is only for his ownself; and whosoever goes astray, he goes astray only for his (own) loss. And you (O Muhammad) are not a Wakeel (trustee or disposer of affairs, or guardian) over them”

[al-Zumar 39:41]

And Allaah knows best what the truth of the matter is. May Allaah send blessings on our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2896. Does having only a little knowledge prevent one from reading to people from a book in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Does having only a little knowledge prevent one from reading to people from a book in the mosque?

Assalamu 'Alaikum,

At the Iocal Masjid, which is the only masjid in the area, myself and other brothers try to educate the members of the community by have lectures. Since we are not extremely knowledgeable, we basicly read from the various works of the shaikhs.

The leadership(Imaam and President) do not do anything to educate the muslims here, and when we try to hold our little classes, they get angry.

We basically read directly from the books with minimum comments. The books are from those Shaikhs who adhere to the principles of Ahlus Sunnah Wal Juma'ah(Insh Allaah).

My question is, are we wrong in our methods and What is your advice on dealing with the situation where the leadership opposes Authentic Education of the community?

Jazzakallaahu Khairun

Praise be to Allaah.

May Allaah reward you for the efforts you are making to fulfil the duty of teaching your Muslim brothers. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah and the angels, and even the ant in its nest and the whale in the sea will pray for the one who teaches people good things.” (Reported by al-Tabaraani from Abu Umaamah; see Saheeh al-Jaami’, 1838). Your reading to the people from the books of the scholars is very good for you and for them, so keep doing that. What we advise is that a person should not speak about things of which he has no knowledge, either by commenting on the book or by answering questions. If he does not know something, he should say, “Allaah knows best.” He should also avoid speaking about topics he is unsure of, and should stick to things he is certain about. You are filling an important gap in the Muslim community, and for every good deed to which you call and guide others – sincerely for the sake of Allaah – you will receive a reward for da’wah and teaching others, as well as a reward equivalent to that of those who act upon what they have learned from you, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to right guidance will have a reward like the rewards of those who follow it, without it detracting in the least from their rewards.” (Reported by Muslim, 4831). Remind your imaam of his duties as much as you can. We ask Allaah to help us and you to obey Him and to do that which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2897. Guidelines on speaking to a woman who is new in Islam for the purpose of da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Guidelines on speaking to a woman who is new in Islam for the purpose of da’wah

A lot of people are justifying to one of our new Muslim sisters who just accepted Islam that she can talk to men, especialy muslim men as long as the niya is ok and they talk about Islam,I have read the answers to a few of similer topics but if their can be some clearer textual proofs from this question scince this sister does not have the proper proofs from any Hadeeth to go against the justifications they use,,can you bring clear evidances from the sunnah and the saluf-us saleh to once and for all close this subject to the sisters and brothers who say other wize and if thier are any acceptions in this matter? ,especialy in this case scince the new sister does not have that much knowledge and can easily be swayd from her lak of knowledge.

Praise be to Allaah.

May Allaah reward you with good for your gheerah (protective jealousy) with regard to the rulings of sharee’ah, especially with regard to those who enter Islam seeking refuge in it from the hell of deviant or distorted religions. With regard to what you have asked about, the issue of women who are new in Islam speaking to men, the texts of Islam have set out basic guidelines governing the relationship between men and women in a manner that achieves the aims of sharee’ah whilst also protecting Muslim men and women from the things that lead to fitnah. Wise people – even the kuffaar themselves – have attested to the effect that these general guidelines have had in reforming society; this is also to be seen from the history of Islam.

Islam describes the basis of the relationship between the sexes in the Qur’aan and Sunnah. One of the most important texts is the verse (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

What is not allowed here is being soft in speech. So the woman should speak in an honourable manner. What this means, as the mufassireen have said, is that a woman should not make her speech soft when she speaks to men. Although this verse is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him), the reason, which is to prevent evil and immoral men from entertaining indecent notions concerning the chaste Muslim women, is a reason that is general in meaning, so all the believing women are included here. Al-Jassaas said concerning this verse: It indicates that this is a ruling which applies to all women: they are forbidden to speak softly to men in a manner that might make them entertain indecent notions concerning them. Ahkaam al-Qur’aan, 5/229.

Islam has sent out general guidelines in the light of which the details of specific issues may be worked out. We do not need to quote the evidence in detail for each matter. The general principle set out in this verse may cover many of the specific issues, including the situation under discussion here. In the answers to questions no. 1497, 1121, and 6543 you will find a detailed description of the guidelines concerning conversations between men and women; there is no need to repeat them here.

The basic principle with regard to teaching the rulings of Islam is that the man should be the teacher, because Allaah has given him leadership [?] to act as imam and to issue fatwas and pass judgements, etc. Hence there is nothing wrong with women asking men about the rulings of Islam, as the women used to ask the Messenger of Allaah (peace and blessings of Allaah be upon him) about religious matters, especially if the woman who is asking is new in Islam and needs to learn rulings that will make sure her ‘aqeedah (belief) is correct and will increase her conviction and belief in this religion. When a man teaches a woman, that must be done in accordance with the Islamic guidelines referred to.

It should be noted by our brothers who are conveying the message of Islam to that country – especially the young men among them – that the one who knows himself to be weak and fears that he may fall into the traps of the Shaytaan, namely becoming attracted to the women and being distracted from da’wah, should avoid being in direct contact with women when making da’wah, so long as there are others who are more able to do this task. If there is a need to speak to them, then he should do as little as possible. As for one who thinks that he can be steadfast and is sure of himself, the basic principle is that it is permissible for him to speak to women, but that is subject to conditions, as follows:

1. Avoiding talking a great deal about matters other than the topic under discussion, or other than calling people to Islam.

2. Not joking or making the voice soft, etc.

3. Not asking about personal matters which have nothing to do with the topic, such as asking the woman’s age etc.

4. If some female daa’iyahs or women who are already Muslim can answer the questions, or if they can be answered through other media such as audiotapes or computer programs, that is better. It is also better if a number of trustworthy people can take on the task of teaching this new Muslim lady as this will make it less likely that a relationship or attachment will develop and she will become more attached to the religion than to the particular person who guided her to the religion.

5. Stopping talking to her immediately if there are any stirrings of attachment or desire in the heart; remembering that Allaah is always watching, because this is a hidden matter which is known to no one except the daa’iyah himself.

With regard to the new Muslim sister, he should explain to her the general evidence that sets out the guidelines for this relationship and the great wisdom behind it. The daa’iyah should be keen to guide her to focus her attachment on Allaah because that will be more effective in making her steadfast and keeping her away from forming an attachment to the men who have called her to Islam. If she does anything that is forbidden in sharee’ah in this regard, such as making her voice soft and so on, he should speak kindly to her so that Islam will become firmly rooted in her heart and she will develop a love for Islam.

We ask Allaah to help us to convey the light and message of Islam and to follow His laws and the Sunnah of our Prophet Muhammad (peace and blessings of Allaah be upon him) in all our affairs.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2898. Attending a party given by misguided groups with the intention of offering sincere advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Attending a party given by misguided groups with the intention of offering sincere advice

What is the ruling on if a person apon the dawah as salaafiyah attends an eid gathering organised by sisters who are misguided, some who belong to other groups and who are actively giving dawah in the community. Also there are many who lack knowledge, being that they are new to the deen. The last group of people i mentioned the reverts, i fear for the most. Is it permissible for me to attend in order to give them dawah? If so, are there any conditions?.

Praise be to Allaah.

There is nothing wrong with your attending this party with the intention of calling people to Allaah and trying to influence these new Muslims, if that is possible, and so long as your attending will not have any bad consequences that outweigh the good you hope to achieve. The interests that may be served by your attending include the following:

1- Saving these sisters and other new Muslims from misguidance.

2- Establishing some friendly contacts between you and them which may help make it easier for you to advise them and guide them.

3- Proclaiming the truth and making the word of Allaah prevail.

4- Ensuring that you will be free from guilt before Allaah and that you have done that which Allaah has enjoined upon you. “And when a community among them said: ‘Why do you preach to a people whom Allaah is about to destroy or to punish with a severe torment?’ (The preachers) said: ‘In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah’” [al-A’raaf 7:164 – interpretation of the meaning]

The bad consequences that may result from your attending include:

1- The people organizing the party and the new Muslims may think that you agree with their views, which will be a source of fitnah or misguidance to them.

2- You may see some evil things and not be able to denounce them, such as if they openly pronounce their misguided views during the party and call people to them.

3- You may be influenced by some of what you see, so that you may agree with them or be inclined towards some of their opinions.

You may be able to avoid these bad consequences.

Whatever the case, you have to weigh up the pros and cons. If the interests served by your attending will outweigh any feared bad consequences, then seek the help of Allaah and attend the gathering and strive to proclaim the truth with wisdom and beautiful preaching.

If it seems to you after you attend that the bad consequences were greater, then you have to forget about these gatherings altogether.

We ask Allaah to guide us and help us to do and say that which is right. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2899. Which should come first – establishing the khilaafah or teaching the religion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Which should come first – establishing the khilaafah or teaching the religion?

My question is regarding the Islamic political sysytem

>What is our priority in the present situation when we don't have a Khalifa: Do we educate people of Islam first before establishing an Islamic state or do we establish the State first? Or do they go hand in hand?

What is the majority of the scholars say about it? Or what is the most correct opinion

Praise be to Allaah.

What is required of every Muslim is to practise the religion of Allaah as much as he is able to. The imaamah (Islamic political leadership) has been prescribed for the purpose of establishing the religion of Allaah. No one should think that the fact that there is no imaam at any given time in any given country means that we can be negligent and introverted and not practise or establish any aspect of the religion. Among the people of misguidance during this age and at other times there are those who say that we do not need to establish any of the symbols of Islam until a khaleefah has been appointed over the Muslims and the Islamic state has been established. This is one of the worst kinds of misguidance, and believing this leads to abandoning Jumu’ah prayers, prayer in jamaa’ah, Hajj, jihaad, collecting zakaah, prayer for rain (istisqaa’), Eid prayers, appointing imaams for mosques, calling the adhaan and other things, which amounts to cancelling the rulings of Islam. What do the people who say this have to say about the aayah (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]? What do they have to say about the hadeeth, “Whatever I command you to do, do as much of it as you can”? It is obligatory to take care of all matters of religion, starting with the most important, then the next most important, so we should study the religion of Allaah, the most important aspect of which is knowledge of the teaching of Tawheed, then establishing the symbols and rituals of Islam and the other duties. No doubt occupying oneself with these things is the most important thing, and each person should do everything that he is able to do. There cannot be an Islamic state without proper understanding of the religion and achieving eemaan (faith) and Tawheed, and ridding ourselves of shirk, as Allaah says (interpretation of the meaning):

“Allaah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them (i.e. Islam). And He will surely, give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me” [al-Noor 24:55].

The Messenger (peace and blessings of Allaah be upon him) stayed in Makkah for thirteen years, calling people to Allaah and teaching Tawheed and ‘Aqeedah, reciting the Revelation to them, debating to the kuffaar with in the best manner, bearing their persecution with patience, as well as praying and establishing the acts of worship which had been prescribed at that time. He did not forgo teaching the religion, although the Islamic state had not been established in Makkah at that time. Moreover, how can an Islamic state be established without an ideological foundation and a society of Muslims who been educated in the religion and have learned it thoroughly? He spoke the truth who said: Establish the Islamic state in yourselves, and it will be established for you in your land. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2900. How to deal with sinful families

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How to deal with sinful families

What can a woman do, if her family are obstructing her path to Islam. They are non-Practicing Muslims. How does she fulfill sunnat ir rahim and follow Islam if there is a great deal of difficulty in doing so. Can a sister just break ties, live on her own and try to get closer to Allah. It is becoming difficult to maintain ties of kinship when there is continuous evil, backbiting, fitnah, inciting me to disobey Allah, etc.,

Is there a dua to make when one faces such great difficulty?

And what do I do if I make mistakes and fall in sin – despite not desiring to do so?.

Praise be to Allaah.

We say to this Muslim sister: may Allaah reward you with good for adhering to Islam, and we ask Allaah to make you steadfast in Islam and to send you people who will help you to do so.

With regard to the question:

Firstly, you have to bear their annoyance with patience, because the path of adherence (to Islam) is not easy, but it is the path of the Prophets. The Muslim is bound to face difficulties in the way of his adhering to Islam, as Muslim narrated in his Saheeh (2823) from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Paradise is surrounded with difficulties and Hell is surrounded with desires.” The Prophets (peace be upon them) were faced with difficulties from their people and from the closest of people to them, but the reward for their patience was that Allaah caused them ultimately to prevail.

Secondly:

The Muslim sister should strive to advise her family with kindness, wisdom and beautiful preaching, and she should not despair or give up. She should show a good attitude towards them, say and do good things to them, and extend a helping hand to them, even to those who cause her the most hardship. This will have an effect on them, in sha Allah, and this is one of the most effective ways of calling people to Allaah.

Thirdly:

She should try to find people to help and support her, by trying to persuade those among her family members who like her, because they will be more likely to respond than others.

Fourthly:

You have to equip yourself with the most effective “weapon”, which is praying for them to be guided and that Allaah will fill their hearts with the light of adherence to Islam. You should say such du’aa’s a lot when prostrating and during the last part of the night, and at other times when du’aa’ is especially recommended, and you should not try to hasten the response.

Fifthly:

You should note that it is not always good to break off ties. In some cases, when those whom Allaah has guided break off ties with their families, this makes them go further in their sin and farther removed from religious commitment. Breaking off ties may cause a person distress and make him unable to bear it. Hence we think that the sister should be patient and mix with her family in ways that will not affect her religious commitment and level of faith. The more she withdraws into herself –i.e., at home – the better, because if a woman leaves the family home, that may make people talk badly about her a lot, and evil-minded people may try to approach because she has gone away from those who could take care of her and protect her.

Your staying may be more beneficial to your family, because there are many sins that the family may not dare to commit out of respect for their children whom Allaah has guided. If the children leave, this will give the family more freedom to commit whatever sins they want.

Hence the daa’iyah should be wise and should weigh up the pros and cons of leaving. He should not give a small benefit precedence over warding off a greater evil; warding off evil is more important than gaining benefits.

Sixthly:

There is no better du’aa’ for such situations than the du’aa’ of the Prophet (peace and blessings of Allaah be upon him) when he prayed for his people to be forgiven and guided.

(a) It was narrated that ‘Abd-Allaah ibn Mas’ood said: It is as if I can see the Prophet (peace and blessings of Allaah be upon him) telling us the story of one of the Prophets whose people beat him and made him bleed, and he was wiping the blood from his face and saying, “O Allaah, forgive my people for they do not know.”

(Narrated by al-Bukhaari, 3290; Muslim, 1792).

Al-Nawawi said:

The Prophet referred to is one of the earlier Prophets. Something similar happened to our Prophet (peace and blessings of Allaah be upon him) on the day of Uhud.

(Sharh Muslim, 12/150)

(b) It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: Tufayl ibn ‘Amr al-Dawsi and his companions came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, (the tribe of) Daws have rebelled, so pray to Allaah against them.” The people said, “Daws are doomed.” But the Prophet (peace and blessings of Allaah be upon him) said: “O Allaah, guide Daws and bring them to me.”

(Narrated by al-Bukhaari, 2779; Muslim, 2524)

(c) It was narrated that Abu Hurayrah said: “I used to call my mother to Islam when she was still a mushrik. I called her one day and she said something about the Messenger of Allaah (peace and blessings of Allaah be upon him) that I did not like to hear. I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) weeping, and said, ‘O Messenger of Allaah, I have been calling my mother to Islam and she refuses. I called her today and she said something about you that I did not like to hear. Pray to Allaah to guide the mother of Abu Hurayrah.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘O Allaah, guide the mother of Abu Hurayrah.’ I went back, feeling optimistic because of the du’aa’ of the Messenger of Allaah (peace and blessings of Allaah be upon him). When I came back, I went to the door and found it locked. My mother heard my footsteps and said, ‘Stay where you are, O Abu Hurayrah.’ I could hear the sound of water. She washed herself (did ghusl), put on her chemise and quickly covered her head with her head cover, then she opened the door and said, ‘O Abu Hurayrah, I bear witness that there is no god except Allaah, and I bear witness that Muhammad is His slave and Messenger.’ I went back to the Messenger of Allaah (peace and blessings of Allaah be upon him), weeping with joy, and said, ‘O Messenger of Allaah (S), good news! Allaah has answered your prayer and guided the mother of Abu Hurayrah.’ He praised and thanked Allaah.”

(Narrated by Muslim, 2491)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2901. How to make people aware of the world around them through Friday khutbahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How to make people aware of the world around them through Friday khutbahs

We as Friday khateebs are faced with criticism from some of our close friends and from the people at large, when we address different religious topics and other matters which deal with the situation of the ummah. One person likes this topic and another does not, and they are divided into those who agree with the khutbah and those who are opposed. How should the good khateeb be, and what are your guidelines as to the best way of making the people aware through the minbar and connecting them to their religion?

Praise be to Allaah.

The good khateeb is the one who says something from which those present can benefit, no matter what their level is, whether they are common folk or educated or well-read or youngsters or elderly. In order to achieve that, the khateeb will be faced with some difficulties in choosing the right expressions and topics to benefit everyone, but with practice and experience, he will be able to achieve that and get acceptable results.

The good khateeb is the one who is concerned with teaching the people about their religion and explaining the basic principles of sharee’ah, explaining the holistic matters and giving more details of matters of ‘aqeedah and fiqh and other issues which the people need to know.

The good khateeb is the one who makes the most of events which Allaah decrees should come to pass, so he refers to them and talks about them from an Islamic point of view, in the light of the Qur’aan and Sunnah. He uses this important means of education to teach the people, i.e., education by means of events. This is a method which we see in the verses of Soorat Aal ‘Imraan, which comment on the battle of Uhud, where Allaah mentions the great lessons to be learned from the events of that campaign.

The good khateeb is the one who combines mention of the views of the earlier and later scholars, with mention of the dangers and events faced by the Muslim ummah.

The good khateeb is one who offers variety in his khutbahs. So sometimes he speaks of matters of Tawheed, and sometimes he warns against different kinds of shirk, or he calls people to follow the Sunnah and avoid bid’ah and its dangers, or he explains some matters of fiqh which the people need to know, or he discusses the events that the ummah is facing in the light of the Qur’aan and Sunnah and the words of the scholars, and so on. At the same time, his khutbahs must also soften people’s hearts and remind them of Allaah and the Last Day, because that is one of the main aims of the khutbah. In conclusion, if the khateeb achieves a balanced and wise approach, then no one has the right to object to him. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2902. Finding out about the people who visit shameful websites

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Finding out about the people who visit shameful websites

We run an Islamic website. Is it permissible for us to use a questionnaire to find out about the number of visitors to bad and shameful websites so that we may use that information to advise them, and because that might provide useful information to daa’iyahs and reformers?

Praise be to Allaah.

If this information will have legitimate shar’i benefits that will help the daa’iyahs and others, and if nothing bad will result from it such as exposing individuals or informing people about bad websites or propagating evil, etc., then there is nothing wrong with doing it. It could help in dealing with some situations.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


2903. Islamic unity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Islamic unity

How does Islam encourage unity?

Praise be to Allaah.

Mankind was one nation, believing in Tawheed, then they differed. Some of them believed and some disbelieved. So Allaah sent the Prophets with glad tidings and warnings, so whoever believes will enter Paradise and whoever disbelieves will enter Hell. The conflict is still going on between belief and disbelief, truth and falsehood, and will continue until Allaah inherits the earth and everyone on it.

Islam is the religion for all of mankind, and Allaah has commanded us to convey it to all people. This can only be achieved if we are strong, and strength is based on faith and unity. Hence Allaah has commanded all the believers to adhere to His religion and to be united, and not to be divided. Allaah says (interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves

[Aal ‘Imraan 3:103]

Division, differences and disputes are the cause of the ummah’s defeat, as Allaah says (interpretation of the meaning):

“And obey Allaah and His Messenger, and do not dispute (with one another) lest you lose courage and your strength departs, and be patient. Surely, Allaah is with those who are As-Saabiroon (the patient)”

[al-Anfaal 8:46]

Unity and coming together are among the basic principles of Islam, and there are many aspects of unity in Islam, such as One Lord, one Book, one Prophet, one religion, one qiblah, one ummah.

In order to achieve the unity of the ummah, Islam urges us to adhere to the jamaa’ah (the group which follows the Qur’aan and Sunnah). The Messenger (peace and blessings of Allaah be upon him) explained that the hand of Allaah is with the jamaa’ah, and that whoever deviates from that will be in Hell. Allaah has enjoined coming together for all acts of worship in order to achieve this unity. Allaah addresses the ummah as one group in all rulings to indicate that they are one ummah, like one body. There is no difference between them; the commands and prohibitions are addressed to all.

In the context of worship, Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship)

[al-Nisaa’ 4:36]

And He enjoins them all to establish regular prayer:

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience”

[al-Baqarah 2:238]

Concerning zakaah, Allaah commands them all, as He says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah”

[al-Baqarah 2:43]

Concerning fasting, He says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Concerning Hajj, Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

Concerning jihaad, Allaah says (interpretation of the meaning):

“And strive hard in Allaah’s Cause as you ought to strive (with sincerity and with all your efforts that His Name should be superior)”[al-Hajj 22:78]

Islam regards all people as equal before the laws of Allaah. Black and white, Arab and non-Arab, male and female, rich and poor – Islam brings them all together and addresses its commands and prohibitions to them all. So whoever obeys Allaah and His Messenger will enter Paradise and whoever disobeys Allaah and His Messenger will enter Hell, as He says (interpretation of the meaning):

“Whosoever does righteous good deed, it is for (the benefit of) his ownself; and whosoever does evil, it is against his ownself. And your Lord is not at all unjust to (His) slaves”

[Fussilat 41:46]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2904. Her sister is friends with a homosexual man (we seek refuge with Allaah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Her sister is friends with a homosexual man (we seek refuge with Allaah)

My sister has recently disturbed me in the last couple of months. I started to search for a lot of truth with my life, so I tried to learn more about Islam and I am succeeding.(Alhamdullilah)I have also stopped watching television which has helped clear my head in a tremondous way, It's been I would say about 5 months since I didn't watch. She has this homosexual friend and she thinks there's nothing wrong with him. I am horrified to say this, but she even went to a drag-queen show(homosexual bar with him.Iam extremely concerned with her because after having seen this her 'niya" is unclean. She thinks there is nothing wrong with this type of people and in fact several of her classmates are of this nature and she associates with them. I know my sister is not of this nature but living in Canada and especially watching television has corrupted her head. Because the kaafir's television tells us that this alright and all people should be excepted and welcomed, when this is notthe case or truth.Obviously by my question you can see my sister does not know a lot about Islam, What can I so? I'm generating my question around the fact that I live only with my mother and she said it was extremely difficult for her to take us to Quran when we came to the country and this might have saved us alot of turmoil. ( my mother and father are divorced and he lives very far away)

Praise be to Allaah.

Praise be to Allaah Who has shown you the path of guidance; this is a great blessing which you must strive to maintain and give thanks to Allaah for that.

With regard to the issue of your sister, it is important that you strive to call her to Islam and to influence her. Allaah commanded His Prophet (peace and blessings of Allaah be upon him) to start his call to Islam with his own tribe, as He said (interpretation of the meaning):

“And warn your tribe (O Muhammad) of near kindred”

[al-Shu’araa’ 26:214]

What you need to pay attention to here is the following:

1- Pay attention to making du’aa’ for her, because du’aa’ has an effect by Allaah’s leave. The Prophet (peace and blessings of Allaah be upon him) prayed that some of those whom he was calling to Islam would be guided.

2- Be patient and don’t give up; what is not achieved today may be achieved tomorrow.

3- Use a variety of ways and means (of calling her).

4- Strive to choose appropriate times for da’wah, when your sister is more inclined to listen and respond.

5- Use some indirect methods, such as giving her some moving Islamic books or audio or video tapes, or leave some of them lying around in the house where she can find and use them.

6- Perhaps being related and being together for so long is an obstacle to her responding, so it may be a good idea to look for a religious friend of hers who likes her, and ask her to advise her and try to influence her.

Shaykh Muhammad al-Duwaysh

We ask Allaah to guide your sister, and we advise you to give your sister the answer to Question no. 9465, on the ruling on forming friendships between the sexes, so that she can read it. See also the ruling on homosexuals in Islam, as given in Questions nos. 2104 and 6285.

This calamity which you are living through is a warning to you and to others of the dangers of living in the land of the kuffaar, and it is a motivation for Muslim men and women to return as quickly as possible to the lands of the Muslims.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2905. Advice for university students during the summer break

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Advice for university students during the summer break

It is now the end of the (academic) year and we are looking forward to the end of term exams, and the summer with its many courses of study, as you know. Can we ask you for some advice from you to the students in this university?

Praise be to Allaah.

My advice to the young people is as follows:

Make use of the break to seek Islamic knowledge which is lacking in this university; uphold the ties of kinship which you have missed out on because you have been far away from your families; be active in calling your neighbours, relatives and kinsfolk to Islam, as you have missed out on that by being far away in the university residence.

Keep in touch with good people – “And keep yourself (O Muhammad) patiently with those who call on their Lord (i.e. your companions who remember their Lord with glorification, praising in prayers, and other righteous deeds) morning and afternoon” [al-Kahf 18:28 – interpretation of the meaning]. Do not lose touch with them during the break. It may be useful to take part in programs even if that is with other good people in the area to which you will go if you do not have any of the good people from the university to be with.

Beware of haraam things such as traveling to places of immorality or the lands of kufr, or watching haraam channels.

We ask Allaah to grant you and us strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2906. Some of those who are called to Allaah, when they are told to fear Allaah they say “Mind your own business”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Some of those who are called to Allaah, when they are told to fear Allaah they say “Mind your own business”

One of things that I find very difficult when I try to advise some people or warn them of some evil that they are doing, is that they say, “This does not concern you, mind your own business, don’t interfere in my private affairs.” What is the ruling on what they say?

Praise be to Allaah.

Their words are false and a rejection of the truth. Allaah is dislikes such a response. The evidence for that is what it says in the saheeh hadeeth narrated from the Messenger (peace and blessings of Allaah be upon him): “The most beloved of speech to Allaah is when a person says: ‘Subhaanaka Allaahumma wa bi hamdika, wa tabaaraka ismuka wa ta’aala jadduka, wa laa ilaaha ghayruka (Glory and praise be to You, O Allaah, blessed be Your name and exalted be Your majesty, and there is no god but You).’ The most hated of speech to Allaah is when one man says to another, ‘Fear Allaah,’ and the other says, ‘Mind your own business!’”

(al-Silsilah al-Saheehah by al-Albaani, no. 2598)

You have to persist in da’wah, and bear patiently the things you suffer, as Luqmaan said to his son:

“O my son! Aqim-is-Salaah (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption)”

[Luqmaan 31:17 – interpretation of the meaning]

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2907. A man is accompanying one of the female daa’iyahs, claiming to do good deeds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A man is accompanying one of the female daa’iyahs, claiming to do good deeds

I read an article by some writer in which he praised the wife of one of the senior daa’iyahs. He said that he was with her all the time because of their common interest in going to lawyers in an effort to secure the release of prisoners. During the days he spent with her he saw the strength of her personality, her eloquence, her good conduct and her wise speech which impressed him greatly. What does Islam have to say about this matter?

Praise be to Allaah.

If they were alone together (khulwah) at the time when both of them were adults, then he has to repent, because being alone with a non-mahram woman and accompanying her here and there is a haraam action which is not permitted, as it opens the door to fitnah (temptation).

But if the man who accompanied her was a minor, so that there was no risk of fitnah, or if he was her mahram, or his accompanying her did not involve their being alone together, and she observed complete hijaab and so on, then he should state that clearly (to whoever he meets) so that he will not be accused. The Muslim should always ensure that his religious commitment and honour are above reproach. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2908. Slandering callers and reformers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Slandering callers and reformers

In recent days there has been a lot of slander against those who call people to Islam (daa’iyahs) and dividing them into groups and categories. What is your opinion on that?

Praise be to Allaah.

Allaah has enjoined justice and good treatment of others, and He has forbidden wrongdoing, hatred and enmity. Allaah sent His Prophet Muhammad (peace and blessings of Allaah be upon him) with the same message as He sent all the Messengers, namely the call to Tawheed and to worship of Allaah alone. He commanded him to establish justice and forbade him to do the opposite, i.e., to worship anything other than Allaah, to cause division and to transgress against the rights of others.

In these days it has become very common that people who claim to have knowledge and to be calling people to good slander many of their brothers among the well-known daa’iyahs, and they talk about the seekers of knowledge, daa’iyahs and lecturers. They do that in secret in their own gatherings, but it may be recorded on tapes that are distributed among the people, and they may do it openly in public lectures in the mosques. This behaviour goes against the commands of Allaah and His Messenger in several ways.

1 – It is a transgression against the rights of the Muslims, and against the elite of the people, namely the seekers of knowledge and daa’iyahs who are striving to make the people aware and to teach them and correct their beliefs and practices, and to organize lessons and lectures, and to write beneficial books.

2 – It splits the Muslims and causes division in their ranks. They are the most in need of unity and they need to keep away from division, discord and too much gossip amongst themselves, especially when the daa’iyahs who are being slandered are from among the Ahl al-Sunnah wa’l-Jamaa’ah who are well known for their opposition to bid’ah (innovation) and myth, and for standing up against those who promote such things, and for exposing their plots and tricks. We see no benefit to be gained by such actions, except for the enemies who lie in wait for opportunities to harm the Muslims, such as the kaafirs, hypocrites and followers of bid’ah and misguidance.

3 – This action offers support and help for the self-serving among the secularists, westernizers and other heretics who are well known for stirring up trouble among the daa’iyahs and telling lies against them, and inciting people against them in their writings and recordings. It is contrary to Islamic brotherhood for those who are too hasty to help their enemies against their brothers among the seekers of knowledge, daa’iyahs and others.

4 – This spreads corrupts ideas in the hearts and minds of the common folk and elite; it spreads and propagates lies and false rumours, and causes a great deal of backbiting and slander. It leaves the door wide open to evil people who persist in spreading doubts and stirring up fitnah, and who are keen to cause harm to the believers by accusing them of things that they did not do.

5 – Much of what is being said has no basis in reality; rather these are illusions which the Shaytaan has made attractive to them, through which he has tempted them. Allaah says (interpretation of the meaning):

“O you who believe! Avoid much suspicion; indeed some suspicions are sins. And spy not, neither backbite one another…”[al-Hujuraat 49:12]

The believer should interpret what his Muslim brother says in the best possible way. One of the salaf said: Never think of something that is said by your brother as being bad when you still find room for a good interpretation.

6 – Whatever ijtihaad is produced by some scholars or seekers of knowledge, in areas where ijtihaad is permitted, the author of said ijtihaad cannot be blamed or rebuked for it, so long as he is qualified to engage in ijtihaad. If someone else has a different opinion, it is better for him to debate with him in a proper manner, striving to reach the truth via the shortest route and leaving no room for the insinuating whispers of the Shaytaan or for him to cause trouble among the believers. If that is not possible, and someone thinks that he has no choice but to explain what is wrong with his ijtihaad, then he should choose the best wording and the most subtle way of explaining, and not resort to attacking, slandering or going to extremes in criticizing him, which may cause others to reject the truth or to turn away from it. He should also avoid criticizing specific people, casting aspersions upon their intentions or saying unnecessary or irrelevant things about them. In such cases the Messenger (peace and blessings of Allaah be upon him) would say, “What is the matter with some people who say such and such…?”

The advice I offer to these brothers who have fallen into the sin of slandering the daa’iyahs is to repent to Allaah for the things that they have written or said that may have corrupted the hearts of some youth and filled them with hatred and grudges, and kept them from seeking beneficial knowledge or from calling people to Allaah by making them preoccupied with gossip and talking about this one and that one, and seeking out faults for which they could criticize people, and going to extremes in doing that.

I also advise them to offer expiation for the things that they have done by writing and other means that they think they should not have done, and to remove from people’s minds the wrong ideas they may have given them. They should focus on fruitful actions which will bring them closer to Allaah and will be beneficial to people, and they should beware of being too hasty to accuse people of kufr, fisq and bid’ah without any clear evidence or proof. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever says to his brother ‘O kaafir!’ one of them will be deserving of that description.” (Saheeh, agreed upon).

It is prescribed for those who call others to the truth and for seekers of knowledge, if they are uncertain about something said by a scholar or anyone else, to refer to the prominent scholars and to ask them, so that they can explain the facts of the matter to them and remove the confusion and doubt from their minds, in accordance with the words of Allaah in Soorat al-Nisaa’ (interpretatiuon of the meaning):

“When there comes to them some matter touching (public) safety or fear, they make it known (among the people); if only they had referred it to the Messenger or to those charged with authority among them, the proper investigators would have understood it from them (directly). Had it not been for the Grace and Mercy of Allaah upon you, you would have followed Shaytaan (Satan), save a few of you”[al-Nisaa’ 4:83]

And Allaah is the One Whom we ask to reform all the Muslims and to unite their hearts in taqwa and to bring the scholars of the Muslims and those who call to the truth together in doing that which pleases Him and will benefit His slaves. May He unite them in following guidance and protect them against all the causes of division and dissent; may He support the truth through them and humiliate falsehood through them, for He is the One Who is able to do that. May Allaah bless our Prophet Muhammad and his family and companions, and those who follow his guidance until the Day of Resurrection.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 7, p. 311.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


2909. A woman who has been guided to Islam fears for herself and is suffering from waswaas (insinuating whispers of the Shaytaan)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A woman who has been guided to Islam fears for herself and is suffering from waswaas (insinuating whispers of the Shaytaan)

I am a muslimah who lives in a non-muslim country...i have been blesse by the almighty who has guided me to the right path last year(started practissing islam althought i've been a muslimah my whole life) anyway for the last few months my iman has dropped tremendously...alhamdulillah i haven't stopped doing anything but i have been overwhelmed by wiswas...and i've tried some duas and although it has helped a bit it hasn't helped me to its fullest...a feel so afraid of everything around me (mainly the kufaar and their ways) i don't what it is that's making me feel this way but i really don't like it...i'm so afraid of being led astray...i sometimes get some weird thoughts in my head now i know it's sheitan messing with my head but i just want to know what to do to get rid of it...i've read some duas as i've mentioned above read some quran...but nothing yet...now i know it's something i'm doing wrong but i just want to know what it could be? if you have any suggestions on what it could be please let me know jazakumallahu khairan and may allah guide us to the right path amin?

Praise be to Allaah.

Allaah has given man in this world that which will help him to worship and obey Him as He has commanded. He has given him strength in himself and has created him in the best mould (cf. al-Teen 95:4). Then He sent His Messengers to mankind to tell them the way to worship and obey Him, and He sent down His Books to mankind, and gave the ability to understand and learn.

The slave has to seek the means which will help him to follow the path of obedience and faith. These include:

1 – Striving to perform the obligatory duties as prescribed in sharee’ah, and doing so regularly.

2 – Striving to keep away from haraam things and sin, because that has a great effect on man’s heart.

3 – Taking time to read Qur’aan. What we should note here is that the kind of reading Qur’aan which has a beneficial effect on the one who reads it is that which is accompanied by thinking and pondering the meanings of the verses of the Qur’aan. Allaah has told us of the effect of the Qur’aan on His believing slaves, as He says (interpretation of the meaning):

“and when His Verses (this Qur’aan) are recited unto them, they (i.e. the Verses) increase their Faith”[al-Anfaal 8:2]

“Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah”[al-Zumar 32:23]

4 – Remembering Allaah (dhikr) and persisting in doing so. Beneficial dhikr is that which is done in the heart and on the lips. Allaah says (interpretation of the meaning):

“verily, in the remembrance of Allaah do hearts find rest”[al-Ra’d 13:28]

5 – Calling upon Allaah (du’aa’) and turning to Him. Among the du’aa’s concerning this is that which is described in the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“There is no-one who is afflicted by distress and grief, and says: ‘Allaahumma inni ‘abduka ibn ‘abdika ibn amatija naasyati bi yadika, maada fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw anzaltahu fi kitaabika aw ‘allamtahu ahadan min khalqika aw ista’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’ qalbi wa noor sadri wa jalaa’ huzni wa dhihaab hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant; my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety),’ but Allaah will take away his distress and grief, and replace it with joy.” He was asked: “O Messenger of Allaah, should we learn this?” He said: “Of course; everyone who hears it should learn it.”

6 – Striving to reduce your attachment to this world and developing an attachment to the Hereafter, for being preoccupied with the worries of this world makes a person more worried and anxious, and makes the problems that he is going through occupy all his thoughts and give him sleepless nights.

7 – Doing things to help one relax and dispel worry, such as keeping company with righteous people, relaxing in permissible ways and giving oneself variety to avoid a boring routine.

If you feel the need to visit a psychologist and consult him, there is nothing wrong with that, so long as you beware of the deviant principles of some doctors.

Shaykh Muhammad al-Duwaysh.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2910. He wants to call other employees to pray but he is hesitant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He wants to call other employees to pray but he is hesitant

I offer namaz regularly (mash-allah) also when i am in office, but in my office i have other muslim brothers who dont offer namaz. I want to talk to them but feel that if i try to convince them i will stop offering namaz. I dont understand why i have these feeling. Please guide me. Also in my office i asked our tea boy why he does not offer namaz. He said he has to clean toilet daily so he gets impure to offer namaz and evening when he reaches home he is tired as he is working for 12 hours so he is not able to offer. Please tell me how do i convince this person. I also always pray for him so that he starts offering namaz regularly.

Praise be to Allaah.

We ask Allaah to increase you in faith and piety and to help you to adhere to that which He has enjoined.

You should not hesitate to advise your colleagues and remind them about the prayer, rather that is what Allaah has enjoined. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104]

“O my son! Aqim-is-Salaah (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption)”

[Luqmaan 31:17]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); if he cannot then with his heart (by hating it and feeling that it is wrong), and that is the weakest of faith.” Narrated by Muslim, 49.

Not praying is a great evil, indeed it is kufr that puts one beyond the pale of Islam, according to the more correct of the two scholarly opinions, because the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” Narrated by Muslim, 82.

And he (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer, whoever gives it up is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463; Ibn Maajah, 1079.

You should not even entertain the notion of not praying, rather you should hate that thought as you would hate to be thrown into the fire, as the Prophet (peace and blessings of Allaah be upon him) said: “There are three things, whoever attains them has found the sweetness of faith: when Allaah and His Messenger are dearer to him than anything else; when he loves a person and only loves him for the sake of Allaah; and when he would hate to go back to kufr as he would hate to be thrown into the fire.” Narrated by al-Bukhaari, 49; Muslim, 60.

With regard to the excuse that your colleague gives about his clothes becoming impure, the answer is that he can clean the bathrooms without his clothes becoming impure, and he can also set aside pure clothes for praying in. You should note that one who truly respects the prayer and understands its importance and the seriousness of not praying would not give such an excuse.

It is essential to advise this man and others, and explain the ruling concerning one who does not pray, and the obligation to offer prayer on time, and that it is haraam to delay it until after work or before going to bed, because Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

Ibn Mas’ood said concerning al-ghayy (translated above as “Hell”): This is a valley in Hell which is very deep and has a foul taste.

And Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

5. Those who delay their Salaah (prayer from their stated fixed times)”

[al-Maa’oon 107:4-5]

Delaying prayer until its time is over is a major sin, and not praying at all is major kufr – we seek refuge with Allaah from that.

And Allaah knows best.

See also question no. 47425.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2911. At whose hand should change be wrought at a time when the situation of the Muslims contradicts the greatness of their religion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

At whose hand should change be wrought at a time when the situation of the Muslims contradicts the greatness of their religion?

This is universal truth that islam is the only religion which is based on justice and solves the problem of humanity especially in the present scenario it is the duty of all muslims to struggle and implement this so that humanity can prosper but unfortunately the muslims have gone to the lowest of the ladder don,t u think ALLAH can choose some other nation to bring the reqd changes because we muslims are behaving hypocritically.

Praise be to Allaah.

There is no doubt concerning the universal truth that you have mentioned. Justice between people is a general principle of sharee’ah which applies to everyone, both believer and non-believer, those whom we love and those whom we hate. Allaah says (interpretation of the meaning):

“O you who believe! Stand out firmly for Allaah as just witnesses; and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety; and fear Allaah. Verily, Allaah is Well-Acquainted with what you do”

[al-Maa'idah 5:8]

“So unto this (religion of Islam alone and this Qur’aan) then invite (people) (O Muhammad), and stand firm (on Islamic Monotheism) as you are commanded, and follow not their desires but say: “I believe in whatsoever Allaah has sent down of the Book [all the holy Books, this Qur’aan and the Books of the old from the Tawraat (Torah), or the Injeel (Gospel) or the Pages of Ibraaheem (Abraham)] and I am commanded to do justice among you. Allaah is our Lord and your Lord. For us our deeds and for you your deeds. There is no dispute between us and you. Allaah will assemble us (all), and to Him is the final return”

[al-Shoora 42:15]

There is also no doubt that mankind has no hope of being saved from its problems or of being guided and saved from misguidance except through this religion. Allaah says (interpretation of the meaning):

“Such is Allaah, your Lord in truth. So after the truth, what else can there be, save error? How then are you turned away?”

[Yoonus 10:32]

“And if the people of the towns had believed and had the Taqwa (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn (polytheism and crimes)”

[al-A’raaf 7:96]

It is not only that mankind will not prosper if they follow this religion and will be corrupted if they forsake it, because of its justice which encompasses all creatures, rather the most fundamental principles that will enable mankind to prosper is the principle of pure Tawheed, the belief that the Lord of the Worlds is One, on which this religion is based. So there is no submission to any angel or jinn, or to any human being or rock. Just as there cannot be more than one creator for this universe, so too there cannot be more than one controller, who is Allaah, may He be glorified. Allaah says (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54]

“Had there been therein (in the heavens and the earth) aalihah (gods) besides Allaah, then verily, both would have been ruined. Glorified be Allaah, the Lord of the Throne, (High is He) above all that (evil) they associate with Him!”

[al-Anbiya’ 21:22]

Mankind’s deviation from this great principle is the greatest cause of the confusion and misguidance in which they are living and the misery that has overtaken them. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Shall we invoke others besides Allaah (false deities), that can do us neither good nor harm, and shall we turn back on our heels after Allaah has guided us (to true Monotheism)? — like one whom the Shayaateen (devils) have made to go astray in the land in confusion, his companions calling him to guidance (saying): Come to us.’ Say: ‘Verily, Allaah’s Guidance is the only guidance, and we have been commanded to submit (ourselves) to the Lord of the ‘Aalameen (mankind, jinn and all that exists)’”

[al-An’aam 6:71]

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.”

125. He will say: ‘O my Lord! Why have you raised me up blind, while I had sight (before).’

126. (Allaah) will say: ‘Like this: Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) came unto you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allaah’s Mercy).’

127. And thus do We requite him who transgresses beyond bounds [i.e. commits the great sins and disobeys his Lord (Allaah) and believes not in His Messengers, and His revealed Books, like this Qur’aan], and believes not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord; and the torment of the Hereafter is far more severe and more lasting”

[Ta-Ha 20:124-127]

By Allaah’s wisdom, there are two types of people: believers and disbelievers, obedient and disobedient, and by His wisdom the one is checked by means of the other. Allaah says (interpretation of the meaning):

“And if Allaah did not check one set of people by means of another, the earth would indeed be full of mischief. But Allaah is full of bounty to the ‘Aalameen (mankind, jinn and all that exists)”

[al-Baqarah 2:251]

“For had it not been that Allaah checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allaah is mentioned much would surely, have been pulled down. Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:40]

Allaah is most wise in that, for He distinguishes the sincere from the liar, so that Allaah may know who will support Him (His cause) and His Messengers, and who will oppose Him and wage war against Him. This is the reason behind trials in this life:

“but if it had been Allaah’s Will, He Himself could certainly have punished them (without you). But (He lets you fight) in order to test some of you with others. But those who are killed in the way of Allaah, He will never let their deeds be lost”

[Muhammad 47:4]

What you have referred to, the fact that many Muslims have gone astray from the teachings of their religion, is true of most Muslims today, except for those on whom their Lord has mercy, the saved group who adhere to the truth. This is the greatest trial that we are faced with at this time, and it is the cause of the weakness and humiliation that the Muslims are suffering from, and their being dominated by their enemies. The Prophet (peace and blessings of Allaah be upon him) said: “When you enter into the ‘aynah transaction, hold onto the tails of oxen, are content with agriculture, and give up jihad, Allaah will cause disgrace to prevail over you, and will not withdraw it until you return to your (true) religion.” Narrated by Abu Dawood, 3462; classed as saheeh by al-Albaani in al-Saheehah, 11.

Allaah has warned His slaves in more than one verse of His Book, of the punishment for being negligent with regard to their religion and of being careless with regard to the trust that He has placed on their shoulders. He has warned them that the consequences of that will come back on them, and the loss will be theirs. As for the religion of Allaah, it is protected by Allaah. Allaah says (interpretation of the meaning):

“Muhammad is no more than a Messenger, and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels (as disbelievers)? And he who turns back on his heels, not the least harm will he do to Allaah; and Allaah will give reward to those who are grateful”

[Aal ‘Imraan 3:144]

When the lazy generation moves on, those who away from the battlefield and neglected their trust, then will come the turn of those who are chosen for this mission, whom Allaah has honoured by entrusting them with His religion:

“O you who believe! Whoever from among you turns back from his religion (Islam), Allaah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the way of Allaah, and never fear of the blame of the blamers. That is the Grace of Allaah which He bestows on whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Maa'idah 5:54]

“Behold! You are those who are called to spend in the Cause of Allaah, yet among you are some who are niggardly. And whoever is niggardly, it is only at the expense of his ownself. But Allaah is Rich (Free of all needs), and you (mankind) are poor. And if you turn away (from Islam and the obedience to Allaah), He will exchange you for some other people and they will not be your likes”

[Muhammad 47:38]

But we reiterate that this new generation will be from among the Muslims themselves, not from any other nation. There will not be angels who come down to take up the mission that people have neglected.

There will not be a miracle that makes lazy people victorious. And there will never be a generation among the kuffaar who support the religion of Allaah. Allaah and His religion have no supporters and helpers except the pious. When that generation comes, then will come the help of Allaah:

“O you who believe! If you help (in the cause of) Allaah, He will help you, and make your foothold firm”

[Muhammad 47:7]

It is up to us to renew ourselves, to train our children and families, to call others, so that we will be part of this generation or at least a step in the right direction.

We ask Allaah to help us to do that which He loves and which pleases Him and to support His religion through us. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2912. Consequences for one who does not adhere to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Consequences for one who does not adhere to Islam

What are the consequences for one who does not adhere to Islam?

Praise be to Allaah.

As you know, Islam is the religion of Allaah, and it is the true religion. It is the religion which was brought by all the Prophets and Messengers. Allaah has prepared a great reward in this world and in the hereafter for those who believe in it, and He has prepared a severe punishment for those who disbelieve in it.

Allaah is the Creator and Sovereign, the One Who is in control of this universe, and you, O man, are part of His creation; He has subjugated to you all that is in the universe, and has prescribed His laws for you, which He has commanded you to follow. If you believe and obey what He has commanded you and keep away from what He has prohibited to you, then you will attain that eternal bliss which He has promised you in the Hereafter, and you will be happy in this world because of the different kinds of blessings which He will bestow upon you, and you will be akin to the most wise of creation and the purest in heart, namely the Prophets, Messengers, righteous and angels who are close to Allaah.

But if you disbelieve and disobey your Lord, you will lose in this world and in the Hereafter. You will be exposed to His wrath and punishment in this world and in the Hereafter. You will be akin to the most evil and foolish of creation, and worse than the devils, wrongdoers, evildoers and false gods. This is in general terms.

I will explain to you something about the consequences of kufr, the details of which are as follows:

1 – Fear and lack of security

Allaah has promised those who believe in Him and follow His Messengers complete security in this world and in the Hereafter. He says (interpretation of the meaning):

“It is those who believe (in the Oneness of Allaah and worship none but Him Alone) and confuse not their Belief with Zulm (wrong, i.e. by worshipping others besides Allaah), for them (only) there is security and they are the guided”

[al-An’aam 6:82]

Allaah is al-Mu’min (the Giver of security) and al-Muhaymin (the Watcher over His creatures); He is the Sovereign of all that exists in the universe. If Allaah loves a person for his faith then He will grant him security, tranquility and contentment. If a man disbelieves in Him He will take away his tranquility and security, so you will only see him either fearful about his destiny in the Hereafter, or fearing sickness for himself, or fearing for his future in this world. This is why the insurance business was established, to insure people’s lives and property, because of the lack of security and the lack of trust in Allaah.

2 – A life of hardship

Allaah has created man and has subjugated to him all that is in the universe. He has decreed for every creature its share of provision and its life span. So you see the bird going out from its nest in the morning to seek its provision, which it picks up, flying from branch to branch and singing the most beautiful songs. Man is one of these creatures whose provision and lifespan is already allocated. If he believes in his Lord and adheres to His laws, He will bless him with happiness and stability, and make things easy for him, even if he is only given the bare necessities of life.

But if he disbelieves in Him, and arrogantly refuses to worship him, He will make his life hard and fill him with worries and distress, even if he possesses all kinds of comforts and luxuries. Do you not see how many suicides in the world are committed by people who have all kinds of luxuries? Do you not see the extravagant spending on furniture and travel aimed at enjoying life? What makes people spend extravagantly is the fact that their hearts are devoid of faith, and their feeling that life is difficult and hard; it is an attempt to rid themselves of these feelings by ever-changing means. Allaah indeed spoke the truth when He said:

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection”

[Ta-Ha 20:124]

3 – He will live in conflict with himself and with the universe around him

That is because his own soul was created to believe in and worship Allaah alone (i.e., Tawheed). Allaah says:

“Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind”[al-Room 30:30]

His body submits to its Creator, and acts in accordance with His system, but the kaafir insists on going against his own innate nature and lives in such a way that in matters where he is given a choice, he always chooses to follow the way which goes against the command of his Lord, so even if his body is surrendering to the laws of Allaah, in matters of choice he chooses to oppose the laws of Allaah.

He is in a state of conflict with the universe around him, because this entire universe, from the hugest galaxies to the tiniest insect is operating in accordance with the laws that Allaah has decreed for it. Allaah says (interpretation of the meaning):

“Then He rose over (Istawa) towards the heaven when it was smoke, and said to it and to the earth: ‘Come both of you willingly or unwillingly.’ They both said: ‘We come willingly’”[Fussilat 41:11]

Indeed, this universe loves the one who also submits to Allaah, and it hates the one who goes against that. The kaafir is the rebellious one in this universe, where he sets himself up in opposition to his Lord, rallying others to oppose Him too. Hence it comes as no surprise that the heavens and the earth and all creatures hate him and hate his kufr and heresy. Allaah says (interpretation of the meaning):

“And they say: ‘The Most Gracious (Allaah) has begotten a son (or offspring or children) [as the Jews say: ‘Uzayr (Ezra) is the son of Allaah, and the Christians say that He has begotten a son [‘Eesa (Jesus)], and the pagan Arabs say that He has begotten daughters (angels and others)].’

Indeed you have brought forth (said) a terrible evil thing.

Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins,

That they ascribe a son (or offspring or children) to the Most Gracious (Allaah).

But it is not suitable for (the Majesty of) the Most Gracious (Allaah) that He should beget a son (or offspring or children).

There is none in the heavens and the earth but comes unto the Most Gracious (Allaah) as a slave”[Maryam 19:88-93]

And Allaah says of Pharaoh and his troops:

“And the heavens and the earth wept not for them, nor were they given a respite”[al-Dukhaan 44:29]

4 – He will live in ignorance

For kufr is ignorance, indeed it is the greatest form of ignorance, because the kaafir is ignorant of his Lord and he sees this universe that He created in such an amazing way, and he sees how great is his own creation, then he ignores the One Who created this universe and Who created him. Is this not the greatest form of ignorance?

5 – He will wrong himself and wrong those around him

Because he is subjugating himself to something other than that for which he was created, and because he does not worship his Lord, rather he worships someone other than Him. Wrongdoing means putting something in the wrong place, and what wrongdoing is greater than directing worship to someone other than the One Who deserves it? Luqmaan the Wise said, explaining the abhorrent nature of shirk:

“O my son! Join not in worship others with Allaah. Verily, joining others in worship with Allaah is a great Zulm (wrong) indeed”

[Luqmaan 31:13 – interpretation of the meaning]

He also does wrong to others around him, humans and other creatures, because he does not recognize the rights of those who have rights. When the Day of Resurrection comes, everyone whom he wronged, whether human or animal, will stand before him and will ask his Lord to settle the score between them.

6 – He exposes himself to the wrath and anger of Allaah in this world

He is exposed to that because disasters and calamities will befall him, as a punishment in this world. Allaah says (interpretation of the meaning):

“Do then those who devise evil plots feel secure that Allaah will not sink them into the earth, or that the torment will not seize them from directions they perceive not?

Or that He may catch them in the midst of their going to and fro (in their jobs), so that there be no escape for them (from Allaah’s punishment)?”

[al-Nahl 16:45-46]

“And a disaster will not cease to strike those who disbelieved because of their (evil) deeds or it (i.e. the disaster) settles close to their homes, until the Promise of Allaah comes to pass. Certainly, Allaah breaks not His Promise”

[al-Ra’d 13:31]

“Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing?”

[al-A’raaf 7:98]

This is the situation of everyone who turns away from the remembrance of Allaah. Allaah said, telling us of the punishments that befall the earlier disbelieving nations (interpretation of the meaning):

“So We punished each (of them) for his sins, of them were some on whom We sent Haasib (a violent wind with shower of stones) [as on the people of Loot (Lot)], and of them were some who were overtaken by As-Sayhah [torment — awful cry, (as Thamood or Shu‘ayb’s people)], and of them were some whom We caused the earth to swallow [as Qaaroon (Korah)], and of them were some whom We drowned [as the people of Nooh (Noah), or Fir‘awn (Pharaoh) and his people]. It was not Allaah Who wronged them, but they wronged themselves”

[al-‘Ankaboot 29:40]

And you see the disasters around you that have befallen people as a punishment and vengeance from Allaah.

7 – Disappointment and loss are decreed for him

Because of his wrongdoing he will lose out on the greatest things that hearts and souls can enjoy, which is knowing Allaah and conversing with Him, and finding peace and contentment in Him. He will lose in this world because he will live a life of misery and confusion therein, and he will lose his own soul for the sake of which he has been striving, because he did not subjugate it to the purpose for which it was created. He will not be happy in this world, because his soul lives a miserable life and dies a miserable death, and it will be resurrected with the doomed. Allaah says (interpretation of the meaning):

“And as for those whose Scale will be light, they are those who will lose their ownselves (by entering Hell)”[al-A’raaf 7:9]

And he will lose his family, because he lives with them in a state of disbelief in Allaah, so they are the same as him in their misery and hard life, and their ultimate destiny will be the Fire. Allaah says (interpretation of the meaning):

“The losers are those who will lose themselves and their families on the Day of Resurrection”[al-Zumar 39:15, al-Shoora 42:45]

On the Day of Resurrection they will be gathered into Hell, what an evil abode. Allaah says (interpretation of the meaning):

“(It will be said to the angels): ‘Assemble those who did wrong, together with their companions (from the devils) and what they used to worship,

Instead of Allaah, and lead them on to the way of flaming Fire (Hell)’”

[al-Saaffaat 37:22-23]

He lives disbelieving in his Lord and denying His blessings

Allaah created him from nothing, and bestowed all kinds of blessings upon him. How can he then worship someone other than Him, and take as a friend someone other than Him, and give thanks to someone other than Him? What denial can be greater or more abhorrent than this?

9 – He will be deprived of true life

That is because the one who deserves a good life is the one who believes in his Lord and knows his purpose in life, who knows where he is going and is certain that he will be resurrected. So he acknowledges the rights of all those who have rights, and he does not deny any rights, or harm any other creature. He lives the life of the blessed and enjoys a good life in this world and in the Hereafter. Allaah says:

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life”[al-Nahl 16:97]

“and pleasant dwellings in ‘Adn (Eden) Paradise; that is indeed the great success”[al-Saff 61:12]

As for the one who lives a life akin to that of the animals, not knowing his Lord or knowing his aim in life or where he is headed, rather his aim is to eat, drink and sleep … what difference is there between him and the rest of the animals? Indeed, he is further astray. Allaah says (interpretation of the meaning):

“And surely, We have created many of the jinn and mankind for Hell. They have hearts wherewith they understand not, and they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones”

[al-A’raaf 7:179]

“Or do you think that most of them hear or understand? They are only like cattle nay, they are even farther astray from the Path (i.e. even worse than cattle)”[al-Furqaan 25:44]

10 – He will be punished eternally

The kaafir will move from one torment to another, in the sense that he will depart from this world – where he is exposed to shocks and calamities – to the Hereafter. In the first stage (of this transition) the angels of death will descend upon him, preceded by the angels of torment who will give him a taste of the punishment that he deserves. Allaah says:

“And if you could see when the angels take away the souls of those who disbelieve (at death); they smite their faces and their backs…”[al-Anfaal 8:50]

Then when his soul has come forth and he is placed in his grave, he is met with a more severe torment. Allaah says, speaking of the people of Pharaoh:

“The Fire, they are exposed to it, morning and afternoon. And on the Day when the Hour will be established (it will be said to the angels): ‘Cause Fir‘awn’s (Pharaoh) people to enter the severest torment!’”[Ghaafir 40:46]

Then the Day of Resurrection will come and all creatures will be resurrected and shown their deeds, and the kaafir will see that Allaah has listed all of his deeds in that book of which Allaah says (interpretation of the meaning):

“And the Book (one’s Record) will be placed (in the right hand for a believer in the Oneness of Allaah, and in the left hand for a disbeliever in the Oneness of Allaah), and you will see the Mujrimoon (criminals, polytheists, sinners), fearful of that which is (recorded) therein. They will say: ‘Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!’”[al-Kahf 18:49]

Then the kaafir will wish that he were dust:

“the Day when man will see that (the deeds) which his hands have sent forth, and the disbeliever will say: ‘Woe to me! Would that I were dust!’”

[al-Naba’ 78:40 – interpretation of the meaning]

Because of the horrors of that situation [on the Day of Resurrection], if a man possessed all that is on earth he would give it to ransom himself from the torment of that Day. Allaah says (interpretation of the meaning):

“And those who did wrong (the polytheists and disbelievers in the Oneness of Allaah), if they had all that is in earth and therewith as much again, they verily, would offer it to ransom themselves therewith”

[al-Zumar 39:47]

“The Mujrim, (criminal, sinner, disbeliever) would desire to ransom himself from the punishment of that Day by his children.

And his wife and his brother,

And his kindred who sheltered him,

And all that are in the earth, so that it might save him”

[al-Ma’aarij 70:11-14]

That abode is the abode of requital and not the abode of hope, so man must inevitably face the requital for his deeds: if they were good, then it will be good, and if they were bad, then it will be bad. The worst that the kaafir will encounter on the Day of Resurrection will be the torment of the Fire. Allaah has created different kinds of torment for its inhabitants so that they may taste the consequences of their deeds. Allaah says (interpretation of the meaning):

“This is the Hell which the Mujrimoon (polytheists, criminals, sinners) denied.

They will go between it (Hell) and the fierce boiling water!”

[al-Rahmaan 55:43-44]

And He says, describing their drink and clothing (interpretation of the meaning):

“then as for those who disbelieved, garments of fire will be cut out for them, boiling water will be poured down over their heads.

With it will melt (or vanish away) what is within their bellies, as well as (their) skins.

And for them are hooked rods of iron (to punish them)”

[al-Hajj 22:19-21]

From al-Islam Usooluhu wa Mabaadi’uhu by Dr. Muhammad ibn ‘Abd-Allaah ibn Saalih al-Suhaym.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2913. Her brother is very audacious in committing sin – what should she do with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Her brother is very audacious in committing sin – what should she do with him?

I have a brother who is younger than me, 20 years old. I know that he commits all the sins that Allaah has forbidden, and my father and mother are righteous but they cannot set him straight. I fear for him but every time I try to speak to him he reacts by telling me than he has no aim in life and he wants to die. He always says why should I set myself straight and for whom? What can I do for my only brother?.

Praise be to Allaah.

I ask Allaah to bless your brother with guidance and righteousness, and to bring him back to the straight path, and to help you to call him and guide him to what is good and to make that count in the balance of your good deeds.

You should note – may Allaah bless you – that there are a number of ways in which you can call your brother and guide him. These include the following:

Firstly: Pray sincerely for your brother to be guided and set aright, and have certain faith that Allaah will respond. Keep on praying for that, and know that Allaah will never let down the one who puts his hope in Him or refuse to answer the one who prays to Him with sincerity.

Secondly: Try to advise him sincerely, seeking to convince him rationally. Encourage him by telling him of the honour and great reward that Allaah has prepared, and warn him by telling him of the punishment and humiliation and severe torment that Allaah has prepared for the sinners. Tell him about the true nature of this life, and that Allaah has only created this universe – with its earth and heaven, seas and rivers, mountains and plains, lowlands and deserts, for you, O man. How can you, O weak creature, compare to these mighty creations which Allaah has subjugated for you, to make your life easier, as Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

“He it is Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it); so walk in the path thereof and eat of His provision. And to Him will be the Resurrection”

[al-Mulk 67:15]

“See you not (O men) that Allaah has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e. Islamic Monotheism, and the lawful pleasures of this world, including health, good looks) and hidden [i.e. one’s faith in Allaah (of Islamic Monotheism), knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise]?”

[Luqmaan 31:20]

Indeed He has preferred you above all these earthly creations, as He says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Isra’ 17:70]

If you know this, O weak creature, and that Allaah has created all these great creations and subjugated them for your comfort in this life, then hasten to ask the logical question which occurs to every wise person: Why did Allaah create me then? Your Lord and Creator has clearly answered this question, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

So the purpose for which you have been created, O man, is this: To submit yourself truly and sincerely to Allaah, the One, the Only. This is the answer to your question: for whom should I set myself straight? You should set yourself straight for Allaah Who has created you and formed you, Who has given you life, strength and health, and all the blessings that you enjoy. They all come from Him alone, and if He so willed He could take them all away from you in the blink of an eye. Does He not deserve that you should your gratitude for these innumerable blessings by doing what He commands and avoiding what He has forbidden, which is the essence of the worship for which you were created. With regard to your saying why should I set myself straight, Allaah has stated the reason why He created death and life in this world. It is so that you may know the greater reality which, once a man knows it, he cannot have any peace of mind until he attains the pleasure of Allaah and meets Him in Paradise. Allaah says (interpretation of the meaning):

“Who has created death and life that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving”

[al-Mulk 67:2]

So you should understand this and understand that your Creator is testing you now, in this world, to see what you will do and to recompense you accordingly on the Day when you meet Him – if it is good then you will be rewarded and if it is bad then you will be punished – and you should understand that after death man will never be left neglected, rather he will be recompensed according to his deeds as Allaah says (interpretation of the meaning):

“Does man think that he will be left neglected (without being punished or rewarded for the obligatory duties enjoined by his Lord Allaah on him)?”

[al-Qiyaamah 75:36],

Based on this, you will notice that Allaah often describes in His Book what He has prepared for His slaves who do good in this world, for in the Hereafter they will have with Him Paradise that is as wide as the heavens and the earth, in which there is what no eye has seen, no ear has heard and it has not entered the heart of man. And He also often describes what He has prepared for those who do evil and neglect His rights over them; it is blazing Fire in which they will neither live nor die, in which He has prepared all kinds of humiliation and torment which would cause a child’s hair to turn white if he heard of them, let alone saw them with his own eyes. We ask Allaah to keep us and you safe from it.

After knowing all this, is it befitting for you to dare to go against His commands or to live for any purpose other than that for which you have been created? By Allaah the poet spoke the truth when he said:

If when we die we are abandoned, then death would be the end of every living thing

But when we die we will be resurrected and asked after that about everything.

Undoubtedly the anxiety and worry that you are feeling make you wish for death; that is because you have lost the sense of this noble, divinely-ordained goal. The greatest and most enjoyable thing in this universe is to be a true slave of Allaah. So beware of turning away from your Lord and becoming far away from Him, for you will return to Him even if you live a very long life, as Allaah says (interpretation of the meaning):

“O man! Verily, you are returning towards your Lord with your deeds and actions (good or bad), a sure returning, and you will meet (the results of your deeds which you did).”

[al-Inshiqaaq 84:6]

Beware lest you meet Him having turned away from Him, and the following words apply to you (interpretation of the meaning):

“But whosoever turns away from My Reminder (i.e. neither believes in this Qur’aan nor acts on its teachings) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection.

125. He will say: ‘O my Lord! Why have you raised me up blind, while I had sight (before).’

126. (Allaah) will say: ‘Like this: Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) came unto you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allaah’s Mercy).’

127. And thus do We requite him who transgresses beyond bounds [i.e. commits the great sins and disobeys his Lord (Allaah) and believes not in His Messengers, and His revealed Books, like this Qur’aan], and believes not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord; and the torment of the Hereafter is far more severe and more lasting”

[Ta-Ha 20:124-127]

So hasten to repent sincerely, and you will find a Lord Who is generous and rejoices over His slave when he repents, and is pleased with him when he repents. Indeed He bestows such love and mercy upon him that has never crossed anyone’s mind. So what are you waiting for? Allaah says (interpretation of the meaning):

“So flee to Allaah (from His Torment to His Mercy – Islamic Monotheism). Verily, I (Muhammad) am a plain warner to you from Him”

[al-Dhaariyaat 51:50]

Once you have understood this, then note – may Allaah help you to do that which pleases Him – that this great blessing, salvation from that painful torment and success in this great test can only be attained by means of hard work and difficulty which requires patience, perseverance and longsuffering. But it is a hardship that will quickly pass and suffering that will soon end, to be followed by eternal bliss and everlasting pleasure. What is a little hardship and pain when compared with eternal delight and everlasting joy.

We ask Allaah to bless us all with His bounty and His Paradise…

In conclusion, I would like to leave you with these great verses from the Book of Allaah, which He revealed to His slave Muhammad (peace and blessings of Allaah be upon him) to be a healing for the hearts of the believers and a remedy for their ills, so read them and ponder their meaning, so that Allaah may make them a balm and a healing for the anxiety and distress that you are suffering.

Our Lord said (interpretation of the meaning):

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!

31. ‘We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your inner-selves desire, and therein you shall have (all) for which you ask.

32. ‘An entertainment from (Allaah), the Oft-Forgiving, Most Merciful’”

[Fussilat 41:30-32]

“Verily, those who say: ‘Our Lord is (only) Allaah,’ and thereafter stand firm (on the Islamic Faith of Monotheism), on them shall be no fear, nor shall they grieve.

14. Such shall be the dwellers of Paradise, abiding therein (forever) -a reward for what they used to do”

[al-Ahqaaf 46:13-14]

“O you who believe! Fear Allaah and keep your duty to Him. And let every person look to what he has sent forth for the morrow, and fear Allaah. Verily, Allaah is All-Aware of what you do.

19. And be not like those who forgot Allaah (i.e. became disobedient to Allaah), and He caused them to forget their ownselves (let them to forget to do righteous deeds). Those are the Faasiqoon (rebellious, disobedient to Allaah).

20. Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful”

[al-Hashr 59:18-20]

And there are many other verses which explain this great truth clearly. So you must turn to the Book of Allaah, in which you will find all that is good, and keep away from everything that is bad and evil.

I ask Allaah to open your heart to goodness and to make you steadfast in adhering to it until you meet Him; and to keep evil away from you, for He is All-Hearing, Ever-Near. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


2914. Muslims and how others perceive them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Muslims and how others perceive them

what problems do muslims have because of how others perceive them?

Praise be to Allaah.

The Muslims have suffered persecution and harm because of how others perceive them and because of their adherence to their religion, but no matter how great the persecution, they cannot be humiliated in themselves or made to hate Islam, rather they bear that with patience for the sake of Allaah, seeking reward for that. Their Lord says (interpretation of the meaning):

“So do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers”

[Aal ‘Imraan 3:139]

With regard to what some of the kaafirs do to the Muslims, it is for one of three reasons:

Either this kaafir is ignorant of Islam and its greatness, and of the fact that it is the true religion, so he tries to harm the Muslims because of that ignorance;

Or he knows that the Islamic religion is the true religion, but he harms the Muslims out of stubbornness and arrogance;

Or he knows of the superiority of Islam and the Muslims, but he does that because of envy towards Islam and its followers.

Yet despite that the Muslims believe that Islam is the religion of honour and pride, and the religion of high status in this world and in the Hereafter; whoever adheres to it, Allaah will raise his status, and whoever turns away from it harms no one but himself.

One of the things that Islam teaches us is to be proud and strong. Our Prophet (peace and blessings of Allaah be upon him) said: “The strong believer is better and more beloved to Allaah than the weak believer, although both are good.” (Narrated by Muslim, 4815).

Islam tells us that the older ones among us should show mercy towards the younger ones. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who does not show mercy to our young ones and show respect to our old ones.” (Narrated by al-Tirmidhi, 1842; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1565).

Islam commands us to be merciful and compassionate towards one another, and in contrast we are to be severe and harsh against the kaafirs. Allaah says, describing the Companions of our Prophet Muhammad (peace and blessings of Allaah be upon him):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves”

[al-Fath 48:29 – interpretation of the meaning]

Our religion permits us (Muslim men) to marry Jewish or Christian women, but we are not permitted to marry our daughters to them (Jews or Christians), because the Jews and Christians are lower in status than us, and our women are higher in status than them, and one who is inferior cannot prevail over one who is superior. Islam should prevail, not be prevailed over. And we believe in their Prophets but they do not believe in our Prophet.

Our religion commands us to expel them from the Arabian Peninsula and not to let them remain there, because the Arabian Peninsula is the land of Revelation, so it is not permissible for it to be contaminated by the presence of unclean kaafirs. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Expel the mushrikeen (polytheists, pagans) from the Arabian Peninsula.” (Narrated by al-Bukhaari, 2932; Muslim, 3089).

Our religion forbids us to eat from the vessel of a Jew or a Christian unless we cannot find anything else. In that case it is permissible for us to eat from it on condition that we wash it thoroughly. The Prophet (peace and blessings of Allaah be upon him) said, when he was asked about eating from the vessels of the People of the Book: “If you can find any other vessel, then do not eat from them; if you cannot find anything else, wash them and then eat from them.” (Narrated by al-Bukhaari, 5056; Muslim, 3567 – this version was narrated by him).

Our religion forbids us to imitate the dress of the kaafirs or to imitate the way they eat or any of their customs, because we are superior and the kaafirs are inferior, and the one who is superior should not imitate the one who is inferior. Indeed, our Prophet warned us that the one who imitates the kaafirs is going to meet the same fate as them in Hell, what a terrible fate! The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (narrated by Abu Dawood, 3512. Al-Albaani said concerning this hadeeth: (it is) hasan saheeh. See Saheeh Abi Dawood, 3401).

Our Prophet commanded us to fight the kaafirs when we are able and to attack them in their homelands and to give them three choices before we enter their lands: either they become Muslim and be like us, sharing our rights and duties; or they pay the jizyah (poll tax) and feel themselves subdued; or they fight, in which case their wealth, women, children and homes become permissible as booty for the Muslims.

Islam is a divinely-revealed religion, which connects a believer to his Lord with no intermediary. So a person worships his Lord whenever he wants, and calls upon Him when he wants. He is connected to his Lord by ties of worship, by turning to Him and beseeching Him. He does not need the intercession of priests or rabbis. Rather he turns directly to Allaah, the One, the Subduer of all.

What you see nowadays of the humiliation of the Muslims and the domination of the Jews and Christians over them is the result of the Muslims’ negligence and failure to adhere to their religion, their failure to prepare for jihad for the sake of Allaah, and their love of this world which kills the love of Allaah and the Hereafter in their hearts. Hence you see that the blood of the Muslims is shed and has become cheap, and their homes are destroyed and counted as worthless, and their lives are counted as cheap because of their weakness. Allaah indeed spoke the truth when He said (interpretation of the meaning):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much”[al-Shoora 42:30]

So our humiliation and weakness are because of what we Muslims have done, not because of Islam. But when we come back to our religion, our glory and pride will come back to us.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2915. Saving the Muslims from loyalty to the west in their journalistic writings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Saving the Muslims from loyalty to the west in their journalistic writings

Dear Shaykh, this is a project which I have been thinking about for a while. It has to do with sending letters to journalists. I have divided journalists into three categories: those who are well-versed in deviant thought; those who are no more than an echo but do not really understand anything; and the ordinary kind who are not influenced by any ideology at all. The purpose of that is to guide those journalists who have gone astray. I have sent letters to a few of them, and I have had good and promising results, praise be to Allaah – especially from the women. This is by the grace of Allaah.

I need your advice. May Allaah reward you with good.

Praise be to Allaah.

May Allaah reward you with good for your efforts to support the religion of Allaah and to save these people from kufr, rebellion and sin. We suggest the following:

- Remind them of their Islamic roots and make them feel nostalgic for their religion.

- Remind them of Allaah and the Last Day. Allaah says (interpretation of the meaning):

“Their testimony will be recorded, and they will be questioned”

[al-Zukhruf 43:19]

- Remind them of the seriousness of apostasy, and that the apostate does not deserve to live, according to the standards of sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, kill him.”

- Remind them of the foolishness of blindly imitating the west, and mention some of the bad things that happen in the west, quoting statistics, etc.

- Remind them of the blessing of their ability to write, and that this ability must be used to obey Allaah and defend His religion, as Hassaan ibn Thaabit and others did.

- Remind them of the seriousness of showing loyalty to the enemies of Allaah, and the stern warnings that have been narrated concerning that, and that adopting western thought and principles that go against Islam is a form of loyalty to the enemies of Allaah which puts one beyond the pale of Islam and constitutes apostasy.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2916. She has friends who are openly committing sin – should she continue to be friends with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She has friends who are openly committing sin – should she continue to be friends with them?

What should one do when with muslims who are sinnning openly, and you have corrected them several times? Should you continue to be in their company? For example, women who are not wearing a correct hijab or go out with kohl

Praise be to Allaah.

It is one of the blessings of Allaah that such questions as this are raised, which indicates the extent of the concern that the questioner feels for her religion and her desire to pursue the means of remaining steadfast in it, one of which is avoiding keeping company with people who commit sin. We ask Allaah to make us and her steadfast in adhering to his religion. This question may be answered in the following points:

1 – Openly committing sin is one of the causes of a person being deprived of the forgiveness of Allaah. The Prophet (peace and blessings of Allaah be upon him) warned against this when he said: “All of my ummah may be forgiven except for those who commit sin openly.” (Narrated by al-Bukhaari, no. 60696). This is a great sin, and we ask Allaah to save us from it.

If a person sits with people who sin, either of the following two scenarios must apply:

Either he sits with him at the time when that person is committing the sin.

In this case it is not permissible for him to sit with him so long as he is still sinning, unless he is able to put a stop to it by advising him or in some other way. If the evil action is stopped then it is permissible for him to sit with him. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them” [al-Nisa’ 4:140]

But if the person does not stop committing the sin, then he must leave the gathering, but it is better to explain to (the sinner) the reason for leaving, if that will have an effect on him and prompt him to give up the evil action.

The second scenario is when the person is not committing sin at that moment, in which case it is permissible to sit with him and there is no sin in that.

2 – You ask whether you should stop being friends with them, or not.

The answer is:

If the sister is confident that she will not be led astray because of them and she thinks that some good can come of being friends with them, in the sense that she can continue to advise them and tell them what is good for them, then in that case continuing to be friends with them is better. We ask Allaah to give her strength and support.

But if she thinks that they may have an influence on her if she mixes with them a lot and gets used to what they are doing, then she should not sit with them and she should give up her friendship with them, in order to protect her religious commitment, especially if she has already advised them several times and they have not responded.

Then if she thinks that she can look for others whom she can try to advise, she will be rewarded for that.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2917. He drinks alcohol on the basis that he is free to do whatever he wants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He drinks alcohol on the basis that he is free to do whatever he wants

I am a converted Muslim, my husband had been asked several times by his brother to have a drink with him and his friends. I couldn't confront him for the first time 'cause I don't want him to get upset. Until one day, I did asked him why he drinks (beer or whisky). His reason was,

1. I am the man of the house, I'll drink whenever I want;

2. I cannot say "NO" to my brother;

3. I need to socialize with them for connection and job promotion purposes (since the group he went with have higher positions where his working);

4. As long as I know to control myself even if I'm drinking and I am not doing anything bad. I couldn't imagine a Muslim man giving me this reasons. Please give me your opinion on this matter.

Praise be to Allaah Who has guided you to Islam; we ask Him to make you steadfast in Islam and to complete His blessing upon you.

Undoubtedly alcohol is haraam and is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab [stone altars for sacrifices to idols, jinn, etc], and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-91]

It was narrated that Anas ibn Maalik said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten people in connection with alcohol: the one who presses [the grapes, etc], the one for whom that is done, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it, and the one for whom it is bought.”

(Narrated by al-Tirmidhi, 1259; Ibn Maajah, 3381. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, no. 1041).

It is not permissible for your husband to speak in this manner. This is not the response of a Muslim who must accept as forbidden that which Allaah has forbidden. It is not permissible for him to put obedience to his brother above obedience to Allaah, or to anger Allaah by pleasing his brother. If he adheres to the commands of Allaah, Allaah will protect him from his brother, but if he angers Allaah by giving precedence to pleasing his brother, Allaah will leave him to his brother. It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever pleases Allaah by angering the people, Allaah will be sufficient for him. But whoever angers Allaah by pleasing the people, Allaah will leave him to the people.”

(Narrated by Ibn Hibbaan in his Saheeh, 1/115; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2311)

He can tell everyone – not just his brother – “No, this action is haraam.”

Socializing with them for work purposes does not justify drinking alcohol. His saying that he is not doing anything wrong is very strange indeed. What does he call his drinking? Can we expect that his socializing with his brother and his friends does not involve anything other than alcohol? It is well known that such people will have women with them, and they will listen to music and ignore the prayers. All of these are major sins.

You have to persist in advising him, keep on doing so and do not get tired of it. Look for someone whose advice will have an effect on him.

Make a lot of du’aa’ asking that he be guided. We ask Allaah to guide us all to that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2918. Changing an evil is something that does concern a Muslim, it is not one of the things that do not concern him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Changing an evil is something that does concern a Muslim, it is not one of the things that do not concern him

there is a hadith,whoever sees a wrong must stop it by hand,etc and another:leave alone what does not concern you.would you clarify what to stop and what to leave alone.if i c someone doing immoral things in Saudi Arabia,like dating,etc.do i go and tell them not to while i know they probably wont listen,or do i just report it to some authority?

Praise be to Allaah.

Firstly:

There is no contradiction between what is proven in sharee’ah, whether between one aayah and another, between one hadeeth and another, or between aayahs and ahaadeeth. All of it is Revelation (wahy) from Allaah. Allaah says (interpretation of the meaning):

“Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

If there appears to be a contradiction, that is in our own minds and because of our misunderstanding, not in the texts themselves. Hence the scholars took the care to explain the texts in which there may appear to be a contradiction and to dispel any confusion that may have arisen in some people’s minds concerning some texts. With regard to the question, there is no contradiction – praise be to Allaah – between the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by hating it and feeling that it is wrong] – and that is the weakest of faith” (Narrated by Muslim, 49), and his words, “Part of a person’s being a good Muslim is his leaving alone that which does not concern him” (narrated by al-Tirmidhi, 2317, classed as saheeh by Ibn al-Qayyim in al-Jawaab al-Kaafi, p. 112)

It is not possible under any circumstances that Islam would oblige the person who sees an evil action to change it, then at the same time tell him that it is better not to denounce it.

The circumstances in which the first hadeeth applies are different from those in which the second hadeeth applies.

This is similar to what some people understood from the verse (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”

[al-Maa’idah 5:105]

But Abu Bakr al-Siddeeq (may Allaah be pleased with him) guided them to the correct understanding, and the scholars (may Allaah have mercy on them) explained that.

It was narrated that Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: “O people, you recite this verse (interpretation of the meaning):

‘O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error’

[al-Maa’idah 5:105]

I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘When the people see an oppressor but they do not try to stop him, soon Allaah will cause all of them to suffer punishment because of him.’”

(Narrated by al-Tirmidhi, 2168; Abu Dawood, 4338; Ibn Maajah, 4005).

This hadeeth was classed as saheeh by al-Tirmidhi and Ibn Hibbaan, 1/540.

Shaykh al-Islam said concerning what we learn from the verse “Take care of your ownselves…”:

“… Enjoining what is good and forbidding what is evil in the manner prescribed in Islam, based on knowledge, kindness, patience, good intentions and doing it in the proper manner, is included in the phrase “Take care of your ownselves…” and in the phrase “If you follow the (right) guidance”.

These five things are what may be learned from the aayah, for the one who is commanded to enjoin what is good and forbid what is evil.

There is also another meaning which is that a person should focus on his own interests by seeking knowledge and acting upon it, and not worry about that which does not concern him, as the Prophet (peace and blessings of Allaah be upon him) said: “Part of a person’s being a good Muslim is his leaving alone that which does not concern him.” Especially being too curious about that of which a person has no need to know about another person’s religious commitment or worldly affairs, and especially if he is speaking because of hasad (destructive envy) or competing in leadership.

Majmoo’ al-Fataawa, 14/482

And he (may Allaah have mercy on him) said:

The believer has to fear Allaah with regard to His slaves and it is not his responsibility to guide them. This is the meaning of the verse (interpretation of the meaning):

‘O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error’

[al-Maa’idah 5:105]

Calling others to guidance means doing what is obligatory. If the Muslim does his duty of enjoining what is good and forbidding what is evil, and does his other duties as well, then the misguidance of those who have gone astray will not harm him. That may be achieved sometimes by the heart, sometimes by the tongue and sometimes by the hand. In the case of the heart, this is obligatory in all circumstances because doing it will not cause any harm. Whoever does not even do that is not a believer, as the Prophet (peace and blessings of Allaah be upon him) said, ‘And that is the weakest of faith.’”

(Majmoo’ al-Fataawa, 28/126-128)

So it is known that denouncing evil is one of the things that concern the Muslim, and he must denounce it as much as he is able and in accordance with the interests of sharee’ah. That which does not concern him cannot be something that is waajib (obligatory) or mustahabb (encouraged).

There follow the comments of the scholars on the interpretation of the hadeeth, “Part of a person’s being a good Muslim is his leaving alone that which does not concern him.”

(a) Shaykh al-Islam Ibn Taymiyah said:

The Muslim is commanded either to speak good or to keep silent. If he turns away from the silence that is enjoined upon him and speaks in a unnecessary manner that is not good, then this is counted against him. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Part of a person’s being a good Muslim is his leaving alone that which does not concern him.” If a person indulges in something that does not concern him, that detracts from his being a good Muslim.

Majmoo’ al-Fataawa, 7/49, 50

(b) Ibn al-Qayyim (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) summed up all of piety in one sentence, when he said: “Part of a person’s being a good Muslim is his leaving alone that which does not concern him.” This includes not speaking about, looking at, listening to, striking a blow, walking towards or thinking about anything for no purpose, and keeping away from all outward and inward actions that have to do with things that do not concern you. This sentence is sufficient concerning piety.

(c) Ibraaheem ibn Adham said:

Piety means leaving alone all doubtful things and leaving alone that which does not concern you means leaving alone all that is superfluous.

In al-Tirmidhi there is a marfoo’ report according to which the Prophet (peace and blessings of Allaah be upon him) said: “O Abu Hurayrah, be pious and you will be the most devoted of people (to Allaah).”

Madaarij al-Saalikeen, 2/21

(d) Ibn Rajab al-Hanbali said:

This means giving up haraam things, doubtful things, makrooh things, and excessive permissible things that are unnecessary, because all of these things do not concern the Muslim if his Islam is perfect and he has attained the level of ihsaan. The most important aspect of leaving alone that which does not concern you is guarding your tongue against idle speech.

Jaami’ al-‘Uloom wa’l-Hukam, 1/309-310

(e) al-Zarqaani said:

Some of them said that what comes under the heading of leaving alone that which does not concern you is learning branches of knowledge that are not important and ignoring those that are more important, such as one who neglects to acquire knowledge that is in his own interests and occupies himself with learning something that does not benefit anyone else, such as philosophical debate, and says as an excuse, ‘My intention is to benefit people.’ If he were sincere he would have started by learning the type of knowledge that would help him to be guided and cleanse himself of all blameworthy characteristics such as destructive envy (hasad), showing off, arrogance, self-admiration, rivalry with one's peers, trying to put people down and other characteristics and actions that may doom a person to Hell.

Ibn ‘Abd al-Barr said: this hadeeth is an example of concise speech which includes many noble meanings in a few words, and it is one of the things that were said by no one before him.

Sharh al-Zarqaani, 4/317

(f) al-Mubaarakfoori said:

Al-Qaari said – concerning the meaning of leaving alone that which does not concern him – this means that which is not his business and which it does not befit him to say, do, look at or think about. And he said: what is meant by that which does not concern him is that which he has no need of and is not essential to his spiritual or worldly affairs, and will not help him to earn the pleasure of his Lord, because he is able to live without it, and he can put his affairs straight without it. This includes all superfluous deeds and words.

Tuhfat al-Ahwadhi, 6/500

Secondly:

With regard to what is to be denounced: this includes every reprehensible action which Islam stated is abhorrent and which leads to bad consequences for the one who does it, such as zina (adultery), riba (usury, interest), looking at haraam things, listening to haraam things, shaving the beard, allowing one's garment to hang below the ankles, severing the ties of kinship, introducing innovations into the religion, and so on.

It is not necessary to be in a position of authority in order to change evil actions by one's hand, or to be a scholar in order to change them by one's tongue, rather it is sufficient to be able to change them provided that that does not result in a greater evil than the one that you are denouncing. It is sufficient for you to know that this is evil according to sharee’ah, so you denounce it by speaking out.

With regard to changing evil actions by one's heart. This means hating this evil thing in your heart and leaving the place where it is happening.

With regard to your question about seeing some evil things and wondering whether you should denounce the people who are doing them or inform the authorities, our answer is that it depends on the action in question and on who is doing it. If you see an evil action on the part of someone that you cannot leave him and go and tell the authorities about it, then you have to denounce him straightaway, because it may be too late otherwise.

But if the evil action is major and serious, and you cannot denounce it on your own, then you have to inform the authorities.

The point is that evil must be removed, whether by your hand or the hand of someone else. If that is not possible then it must be done by your tongue (by your speaking out), and you should not worry whether they listen to you or turn away from you; all you have to do is convey the message. Allaah may sow the seeds of guidance in the heart of one of them because of your words, but the Shaytaan may also suggest to you that you should forget about denouncing them on the basis that they will not listen to you – so beware of that.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2919. Women giving a false excuse for not praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Women giving a false excuse for not praying

In some schools the girls are obliged to pray in jamaa’ah and they allow the girls who have their period to sit in a special place. Some of the girls – may Allaah guide them – tells lies to the supervisors and claim that they have their period, and so they do not pray for as long as a period would normally last, then when their period really does come they stand and pray with the others, fearing that they will be caught out. What is the ruling in their case? Please explain.

Praise be to Allaah.

What they are doing is not permissible, firstly because it is an obvious lie by which they are claiming to have an excuse. Secondly, they are failing to pray, whether they are not praying at all, or they are delaying the prayer until after the proper time, or failing to pray with the congregation of women. Thirdly, they are praying after that, at the time when they really do have their period. You have to advise them, remind them, exhort them, and explain to them the sin of lying and the punishment for delaying the prayer beyond the proper time, because Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

Those who delay their Salaah (prayer from their stated fixed times)”

[al-Maa’oon 107:5]

Any girl who is found out to have delayed her prayer and prayed when she was menstruating should be punished in a manner that will deter her and make her give up these actions which are denounced by Islam. And Allaah knows best.

Dictated by Shaykh ‘Abd-Allaah ibn Jibreem in Silsilat al-Fataawa al-Shar’iyyah, part 1, p. 99

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2920. Should he sell tapes by daa’iyahs whose ways sometimes differ from the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should he sell tapes by daa’iyahs whose ways sometimes differ from the Sunnah?

What is the ruling on opening an Islamic bookstore to sell books, Islamic tapes and Mus-hafs, if I sell tapes by some shaykhs who make mistakes in many of their words and deeds, such as not wearing a beard and telling the masses not to let their beards grow?

What is the ruling on selling such tapes, knowing that they have helped many to become committed Muslims?.

Praise be to Allaah

One of the good characteristics of Ahl al-Sunnah wa’l-Jamaa’ah is that they know the right path and show compassion towards people, so they love to speak with knowledge and fairness, and they hate wrongdoing and ignorance, because they follow the Book of Allaah whenever He commands them to treat people with fairness and to judge them on the basis of knowledge and truth.

Allaah says (interpretation of the meaning):

“O you who believe! Stand out firmly for justice, as witnesses to Allaah, even though it be against yourselves, or your parents, or your kin”

[al-Nisa’ 4:135]

“…and that when you judge between men, you judge with justice”

[al-Nisa’ 4:58]

“And whenever you give your word (i.e. judge between men or give evidence), say the truth”

[al-An’aam 6:152]

The human soul can only reach this level when it works for the sake of Allaah free from any ego or worldly interests, and when it is aware that Allaah can see into the depths of the conscience and what is hidden in the heart. According to the hadeeth: “Those who are fair and just will be on thrones of light.” Narrated by Muslim, 2827.

One of the du’aa’s of the Prophet (peace and blessings of Allaah be upon him) was: “I ask You to (make me speak) the word of truth at times of anger and at times of contentment.” Narrated by al-Nasaa’i, 1305; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

If you think about the divinely-ordained method by means of which Allaah raised people to the pinnacle of self-control, tolerance and speaking the word of truth even if it goes against one’s self, one’s parents or one’s relatives, you will understand that many of the daa’iyahs who are involved in the field of contemporary Islamic da’wah, who have some good qualities and a great deal of influences among the masses, are doing well in the aspects in which they excel, and in the aspects in which they are falling short they are either striving to reach the right conclusion by means of their own ijtihaad, in which case they will receive either one reward or two, or they are falling short in some aspects but we hope, in sha Allaah, that their good deeds will make up for their bad deeds, especially in the case of those who have influenced the people and led to them becoming righteous. Depriving the people of access to their call, when there is no effective alternative, is a method that is not approved of in Islam, for one of the basic principles of sharee’ah is to reduce evils and promote good among the people.

The good that is achieved by these daa’iyahs, such as guiding the youth, encouraging girls to observe hijab and encouraging people to pray regularly are important matters that are among the greatest aims of sharee’ah.

The shortcomings that you mention, meaning that some daa’iyahs fall short in some aspects, should not be allowed to overshadow the benefits mentioned, especially since they have to do with minor issues and are limited to the individual, whereas the benefits are great and reach many people.

Hence there is no reason why you should not sell tapes by these daa’iyahs, so long as they are following the way of Ahl al-Sunnah wa’l-Jamaa’ah. If any of them make a mistake with regard to some matter, the way of Ahl al-Sunnah wa’l-Jamaa’ah is to advise them by getting in touch with them or writing to them.

Whoever thinks about the daa’iyahs who deliver khutbahs and lectures or broadcast on TV and radio etc, will notice that they are of different types:

Some of them are following the path of the salaf in their methodology, moderation and action. We should listen to these daa’iyahs and encourage people to listen to them.

Some of them are correct in most of what they say, but they fall somewhat short in the field of action. They should be listened to, because their shortcomings are usually limited only to themselves.

Some of them mix right and wrong but in general they follow the Sunnah and do not adopt any ideas of bid’ah (innovation) and do not promote it, so we should not put people off from listening to them altogether, rather we should correct their mistakes and speak about their errors in a just and fair manner, whilst also praising their good points.

Some of them are people of bid’ah and shirk, which they spread and promote. We should not listen to them and we should warn others against them, and not praise their good points, because that means we are praising them when they have committed major sins which cancel out any good deeds.

The above has to do with the daa’iyahs.

On the other hand, there are people who speak of the daa’iyahs in a just manner, and others who speak of them in an unfair manner.

Among the latter there are some who are unjust and unfair; they accuse some daa’iyahs of bid’ah when in fact they do not follow bid’ah, and warn others against them, when it is more appropriate to warn people against these unfair critics, because they are unfair and wrongdoers. No attention should be paid to their warnings because of their unfairness and wrongdoing.

Hence we must know how to distinguish between sin, bid’ah, error and mistakes with regard to the basic tenets of ‘aqeedah.

We will give some examples:

If there is a daa’iyah who calls people to the path of the salaf, but he is extreme and harsh, then he should be praised for his methodology but he should be given advice with regard to his harshness.

If there is a preacher who quotes da’eef and munkar (weak and unsound) ahaadeeth, but there is also a lot of truth in what he says, then he should be praised for his preaching, but he should be told of the error of his quoting weak and fabricated ahaadeeth and taking them as evidence.

If there is someone who reminds the people and teaches them about proper morals, etiquette and virtues, but he shaves his beard, for example, or sits in mixed gatherings, then he should be praised for his good qualities but should be told of the rulings regarding the matters where he goes against the Sunnah. If he calls for abandoning some of the obligatory or mustahabb Sunnahs, then that view should also be refuted.

If there is someone who teaches the people bid’ah (innovations) and encourages them to associate others with Allaah, such as seeking the help of the Prophet (peace and blessings of Allaah be upon him), dead “saints” (awliya’) or occupants of graves, or encourages them to pray to them and ask of them, then we should warn others against him and explain the falseness of his belief and shirk. We should tell the people not to listen to anything that he says because it involves dangerous and harmful ideas.

If there is someone who mixes truth and falsehood, Sunnah and bid’ah, we should not encourage the people to listen to him; rather we should point out the error of his ways. When he starts to propagate his wrong ideas, then the should be advised and requested to retract these ideas publicly. If he does not do that, then his mistakes should be announced in the same gathering where he promoted his mistaken ideas.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2921. A man giving Islamic tapes to a non-mahram woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A man giving Islamic tapes to a non-mahram woman

I have a female neighbour whose husband is travelling. She prays and obeys the commands of Allaah, but sometimes she appears in front of me and speaks to me about religious matters, and asks me to buy religious tapes for her. If I give her some religious tapes, what is your opinion on that?.

Praise be to Allaah.

There is nothing wrong with you giving some Islamic tapes that are beneficial and free of anything that is forbidden according to sharee’ah to this non-mahram woman. But you have to try to give the tapes to her via some of your female mahrams. That will be safer for your religious commitment and further removed from areas of doubt, suspicion and temptation.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah, 14/71

It is not permissible for her to appear in front of you without full hijab, and it is not permissible for her to be alone with you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2922. Advice to one who slanders his Muslim brothers and accuses them without any proof

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Advice to one who slanders his Muslim brothers and accuses them without any proof

Our Shaykh, I love you for the sake of Allaah and I hope that you can tell me how to silence those who slander the scholars. There are people who accuse you of being extreme in labeling others as kaafirs and of Qutbi (a group that claims to base its ideas on the writings of Sayyid Qutb) – as they call it. What is your answer? Please note that I am – as Allaah knows – one of those who love you for the sake of Allaah.

Praise be to Allaah.

May Allaah love you, for Whose sake you love us, and may He bring us together in His mercy on the Day whereon neither wealth nor sons will avail, except him who brings to Allaah a clean heart (cf. al-Shu’ara’ 26:89).

With regard to what you have said in your question, we advise you to keep away from everyone who speaks about your Muslim brothers or slanders them, or accuses them and casts aspersion on their intentions. The Prophet (peace and blessings of Allaah be upon him) said: “O you who have spoken the words of faith but faith has not entered your hearts! Do not backbite about the Muslims or seek our their faults, for whoever seeks out their faults, Allaah will seek out his faults even if he is his house.” Narrated by Abu Dawood, no. 4880; classed as saheeh by al-Albaani.

It is also necessary for you to advise these people to fear Allaah and refrain using such labels and names that divide the Muslims. With regard to offering advice and correcting mistakes, this should not be done by means of exposing people’s faults or casting aspersions on their intentions etc.

With regard to the issue of takfeer (labeling people as kaafirs), this is subject to further discussion. Describing as a kaafir one who has been described as such by Allaah or by His Messenger (peace and blessings of Allaah be upon him) is obligatory. Allaah has described some groups as being kaafirs in His Book, as when He says (interpretation of the meaning):

“Surely, disbelievers are those who said: ‘Allaah is the third of the three (in a Trinity)’”

[al-Maa’idah 5:73]

“Surely, in disbelief are they who say that Allaah is the Messiah, son of Maryam (Mary)”

[al-Maa'idah 5:17]

But it is haraam to label as a kaafir someone whom Allaah and His Messenger (peace and blessings of Allaah be upon him) did not label as such.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Just as it is not permissible to label a specific person as a kaafir unless the conditions of labeling someone as such have been met in his case, so too we should not shy away from labeling as kaafirs those whom Allaah and His Messenger (peace and blessings of Allaah be upon him) have labeled as such. But we must differentiate between what is specific and what is general.

Sharh Kitaab al-Tawheed, 2/281.

See also question no. 21576.

And Allaah knows best.

Moreover, everyone who levels an accusation against another person must provide proof:

“Say (O Muhammad), Produce your proof if you are truthful”

[al-Baqarah 2:111]

“Since they produce not witnesses, they are the liars in the sight of Allaah”

[al-Noor 24:13]

This problem is widespread among some of those who claim to be religiously-guided, may Allaah guide them, for they make accusations against people on grounds that are not regarded as something worthy of criticism in sharee’ah or that do not undermine a person’s religious commitment.

Then they do not bring any proof of that, and they follow their own whims and desires, because it is human nature to appoint oneself as judge, praising and condemning on a whim.

We must go against the whims and desires of our own selves and measure people by the criteria set out in Islam; we should make mention of their good points and advise them with regard to their mistakes.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2923. Attitude towards fitnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Attitude towards fitnah

I have heard that there is a certain attitude that the Muslim should adopt if he faces a time of fitnah (tribulation). What is the attitude towards fitnah?.

Praise be to Allaah.

There is a certain attitude which the Muslim should adopt towards fitnah to that this fitnah will not have a negative effect on him, and so that he will not have a negative effect on the Muslim community.

This attitude includes the following:

(a) Deliberation, gentleness, forbearance and not being hasty

Deliberation, gentleness and forbearance at times of tribulation and upheaval are praiseworthy traits, because they enable the Muslim to see things as they really are and to understand what is going on.

The Prophet (peace and blessings of Allaah be upon him) said: “There is no gentleness in a thing but it adorns it, and the absence of gentleness in anything makes it ugly.” Narrated by Muslim, 4698.

And he (peace and blessings of Allaah be upon him) said to Ashajj ‘Abdul Qays: “You have two characteristics which Allaah loves, forbearance and deliberation.” Narrated by Muslim, 24.

So we must all be gentle in our thinking and attitudes, and with regard to all events that occur, and we should not be hasty, because that is not the way of the Muslim ummah, especially at times of fitnah.

(b) – Sabr (patience)

We need a great deal of patience, especially at times of fitnah. Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

Who, when afflicted with calamity, say: “Truly, to Allaah we belong and truly, to Him we shall return.”

They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

It was narrated from Abu Tha’labah al-Khushani that the Prophet (peace and blessings of Allaah be upon him) said: “After you there will come the days of patience (i.e., days which require patience). Patience during those (days) will be like grasping a live coal. During those (days) the reward for the one who adheres to the commands of Allaah will be equivalent to the reward of fifty men who did an action like his.” He said, “O Messenger of Allaah, the reward of fifty of them?” He said, “The reward of fifty of you.”

Narrated by Abu Dawood, 4341; Ibn Maajah, 4014. Classed as saheeh by al-Albaani in al-Saheehah, 494.

With patience, the difference between those who are determined and confident and those who are cowardly and weak becomes apparent. Hence the righteous salaf understood the importance of patience at times of tribulation and new developments. There follow some examples from their life stories:

When the Sahaabah (may Allaah be pleased with them) were being persecuted and tested at the beginning of Islam in Makkah, the Prophet (peace and blessings of Allaah be upon him) would pass by them and remind them to be patient. When he passed by the family of Yaasir he would say, “Patience, O family of Yaasir, for you are promised Paradise.” Classed as saheeh by al-Albaani in Takhreej Fiqh al-Seerah, p. 103.

It was narrated that al-Zubayr ibn ‘Adiyy said: We came to Anas ibn Maalik and complained to him about what we were suffering from al-Hajjaaj. He said, “Be patient, for there never comes to you a time but what follows it is worse, until you meet your Lord. I heard this from your Prophet (peace and blessings of Allaah be upon him).” Narrated by al-Bukhaari, 7068.

Al-Mustawrid al-Qurashi said to ‘Amr ibn al-‘Aas: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The Hour will begin when the Romans are the greatest people in number.’” ‘Amr said, “Watch what you say!” He said, “I am saying what I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him).” He said, “If you say that, it is a fact, for they have four qualities. They are the most patient of people at times of tribulation; they recover quickly from calamity; they are quick to recover and attack again after defeat; and they are good to the poor, orphans and the weak. And a fifth good quality that they have is that they resist the oppression of kings.” Narrated by Muslim, 2889.

Al-Nu’maan ibn Basheer said: “If there is nothing left in the world but trials and tribulation, then face the trials with patience.”

When the imam of Ahl al-Sunnah wa’l-Jamaa’ah, Ahmad ibn Hanbal, faced the overwhelming fitnah of those who said that the Qur’aan was created, during the reigns of al-Mu’moon, al-Mu’tasim and al-Waathiq, when he was subjected to lengthy imprisonment and severe beatings, he bore that with patience and adhered to his religion, the straight path, until Allaah granted him victory and relieved him of that distress.

(c) Justice and fairness in all things

One of the strongest causes of differences among people, especially at times of fitnah, is the lack of justice and fairness. If the Muslim strives to become fair to himself and to other people, then many of the problems that arise among Muslims, whether on the individual or communal level, will be solved, in sha Allah.

Allaah says (interpretation of the meaning):

“And whenever you give your word (i.e. judge between men or give evidence), say the truth”

[al-An’aam 6:152]

“and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety”

[al-Maa’idah 5:8]

So it is essential to be just in our words and deeds, especially at times of fitnah, in the sense that we should examine each matter and note its good and bad aspects, weigh them up, and then pass judgement, because examining matters thoroughly will protect the Muslim from attributing to Islam things that are not in accordance with the commands of Allaah. So your justice and fairness at the time of fitnah will save you, in sha Allah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: I urge you, my brothers, to be just and balanced in all things, to look at all issues surrounding any given matter, to find out the more correct ruling concerning it, and to judge all matters in the same way. This is an important principle which the wise man must follow in his relationship with Allaah and in his relationship with other people, to be fair, for Allaah loves those who are fair.

There follow some examples from the lives of our righteous forebears (the salaf) of their keenness to be just and fair:

Muslim (1828) narrated that ‘Abd al-Rahmaan ibn Shimaasah said: I came to ‘Aa’ishah and asked her about something, and she said, “Where are you from?” I said, “I am from Egypt.” She said, “What was the behaviour of your governor towards you in this war of yours?” I said: “We did not experience anything bad from him. If the camel of one of our men died, he would give him another camel. If any one of us lost his slave, he would give him another slave. If anybody was in need of the basic necessities of life, he would provide them with provisions.” She said: “The treatment that was meted out to my brother, Muhammad ibn Abi Bakr, does not prevent me from telling you what I heard from the Messenger of Allah (peace and blessings of Allaah be upon him). He said in this house of mine: ‘O Allaah, whoever gains some kind of control over the affairs of my people and is hard upon them, be hard upon him, and whoever gains some kind of control over the affairs of my people and is kind to them, be kind to him.’”

Al-Nawawi said, commenting on this hadeeth:

This indicates that we should mention the virtues of good people, and not refrain from doing so because we dislike them etc. They differed concerning the way in which this Muhammad was killed. It was said that he was killed in battle, and that he was killed as a prisoner of war after the battle…

The governor in question here was Mu’aawiyah ibn Hudayj who killed Muhammad ibn Abi Bakr. Al-Siyar, 3/38.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2924. Going out for da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Going out for da’wah

I have some questions which I hope you can answer in full.

1 – Some friends and I go and visit people in their homes and on the sea and on the street to remind them of Allaah and call them with that which is better. Is this action incorrect, and is it regarded as visiting people for the sake of Allaah, because that is our intention?

2 – Sometimes my brothers in Islam and I go to Africa and many countries to call people to Islam, and they turn to Islam in an amazing manner, and they are even moved by our appearance, let alone when we speak to them. How sound is this action, given that some people say that this is bid’ah and that we should have a great deal of knowledge, even though the people there do not know anything about Islam, and if we simply call them and explain the religion to them they become Muslim?

3 – What is the ruling on going out for da’wah for the sake of Allaah and freeing up one's time for that, even though some people told me that I should not go out with the people who do da’wah because they are innovators, although I have not noticed anything like that, rather what I have seen with my own eyes is that they are reviving the Sunnahs of the Prophet (peace and blessings of Allaah be upon him) and holding dhikr circles and study circles to teach the Sunnahs of the Prophet (peace and blessings of Allaah be upon him) from Riyadh al-Saaliheen and encouraging people to pray qiyaam al-layl etc. Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Your question covers several issues:

1 – This action that you and your friends are doing, calling people to Allaah, is something that is to be appreciated at a time when few people are doing such work. We give you the glad tidings of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever points others towards doing good will have a reward like that of the one who does it.” Narrated by Muslim, 133.

If by doing this work you intend to visit others for the sake of Allaah, then this is how it will be, in sha Allah.

2 – Do not let the blame of anyone put you off from doing this work, so long as you and your brothers are calling people with proper knowledge and insight, as appears to be the case from what you say.

3 – If the people you mention are known to have sound ‘aqeedah and knowledge, and are known for their good conduct and attitude, then there is nothing wrong with cooperating with them in da’wah and going out with them, whether that is for a short time or a long time, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

And the Prophet (peace and blessings of Allaah be upon him) said to ‘Ali (may Allaah be pleased with him) when he sent him to Khaybar to call the Jews to Islam: “By Allaah, if Allaah were to guide one man through you, that would be better for you than having red camels [the best kind].” Narrated by al-Bukhaari, 3701; Muslim, 2406

The Prophet (peace and blessings of Allaah be upon him) sent daa’iyahs (callers) to Yemen and to many of the Arab tribes.

Many members of this group with whom you are going out are lacking in Islamic knowledge, and they may hold some false beliefs, but this should not prevent you from going out with them and calling people to Allaah; rather you should go out with them and explain the truth to them, and teach them what they do not know of the Sunnah, and advise them to give up the innovations that they do. Perhaps Allaah will benefit them through you.

And Allaah knows best.

Please see also questions no. 8674 and 39349.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2925. She is confused about women’s rights in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She is confused about women’s rights in Islam

I am confused. All my life I interacted with others on the basis that I am a human being before being female and the slave woman of Allaah as much as I could, and that based on this, whoever does good, whether male or female, will be rewarded, and whoever commits sin will bear the burden of sin. But after I got married I was surprised by some rulings which treat me as if I am not human, because they treat me as if I am only an object for the enjoyment of the man, such as the fact that the angels will curse me if I refuse intimacy under any circumstances, at the time when he is under no such burden if he refuses to have intercourse with his wife even if he does that to cause her harm. So he gets the reward of doing charity if he has intercourse with her and enjoys intimacy with her, and she will not have any reward, even if she responds unwillingly. If he upsets me and humiliates me in front of people, I have to make up with him and try to please him, otherwise the angels will curse me. And of course I have no right to differ with his opinion or to argue with him, and if I lose my temper I am not forgiven. And, as you have stated in a fatwa, the reward for praying in congregation is only for men and not for women. Is this what Allaah has prescribed for us? Is this the fate of the Muslim woman if she does well and does what is required of her? If she avoids sin, she does not attain any virtue and if she falls short she is one of those who are cursed and expelled from the mercy of Allaah, and do I and the accursed Iblees become the same?

I hope that you will pay attention to this question, because I am having doubts about my religion. If this is what Allaah has prescribed then we hear and obey and there is no power and no strength except with Allaah.

Praise be to Allaah.

We are shocked by what the sister has mentioned in her question, that is not part of the religion of Allaah but she is attributing to it, and her belief in rulings for which Allaah has not sent down any authority, such as her saying that “after I got married I was surprised by some rulings which treat me as if I am not human, because they treat me as if I am only an object for the enjoyment of the man”!

We will respond by noting the following points:

Firstly:

Allaah has honoured women greatly. He honours them as daughters, mothers and wives, and gives them rights and virtues, and enjoins good treatment in ways that are not shared by men in many cases.

Islam does not deny woman’s humanity. Rather it gives her her rights and holds her in high esteem. Women were treated as chattels and objects before Allaah honoured mankind with Islam. Women would be inherited like goods and chattels, and could be left suspended, being neither married nor divorced. A woman would have to wait for a year after her husband’s death, neither washing nor going out of the house, until birds and animals would die from her foul smell! Women were not allowed to inherit, let alone the fact that they could be buried alive, and many other things.

Then Islam came and forbade burying females alive; it regarded that as murder, which is a major sin. It forbade leaving women suspended as a result of vows or making one's wife haraam by means of zihaar [a jaahili form of divorce in which the husband said to his wife, ‘You are to me as my mother’s back’; intimacy thus became forbidden, but the woman was not divorced completely and was not free to enter into a new marriage - Translator]. Islam gave women their share of inheritance, and stipulated an ‘iddah of four months and ten days after the death of her husband, during which she could bathe, change her clothes and see other women and her mahrams. It allowed women to buy, sell and own property, and encouraged them to seek knowledge and call people to Allaah. It commanded that women should be honoured as wives and as mothers, and made the mother’s rights three times greater than those of the father. And there are many other ways in which Islam honoured women, which we have no room to discuss in detail here; rather we just wanted to remind you of this. Please also see the answer to question no. 21010 for more information.

Secondly:

The sister says in her question: “such as the fact that the angels will curse me if I refuse intimacy under any circumstances”.

This is not correct. Rather the angels do not curse the wife who refuses to share her husband’s bed unless she has no valid excuse. If she has an excuse – such as being sick, or menstruating, or bleeding following childbirth (nifaas), or observing an obligatory fast, then she is not cursed, rather her husband who calls her to bed is sinning if he insists on calling her, or forces her when he knows of her situation.

In question no. 33597 of this site it says:

A woman does not have the right to refuse her husband, rather she must respond to his request every time he calls her, so long as that will not harm her or keep her from doing something that is obligatory.

In question no. 9602 it says:

Ibn Hazm said:

It is obligatory on slave women and free women alike not to refuse their masters or husbands if they call them, so long as the woman who is called is not menstruating or sick in such a way that intercourse will be harmful to her, or observing an obligatory fast. If she refuses with no excuse, then she is cursed.

Al-Muhalla, 10/40

This curse is limited to cases where the husband remains angry with her all night. But if he calls her and she refuses, then he foregoes his right, then she is not cursed.

Thirdly:

The sister says in her question, “at the time when he is under no such burden if he refuses to have intercourse with his wife even if he does that to cause her harm.” This also is not correct. Islam forbids harming others, which includes a husband harming his wife by preventing her from breastfeeding her child, or denying her her right to intercourse and pleasure.

It says in the answer to question no. 10680 – in the context of discussing the wife’s rights over her husband:

Not harming one’s wife.

This is one of the basic principles of Islam. Because harming others is haraam in the case of strangers, it is even more so in the case of harming one’s wife.

It was narrated from ‘Ubaadah ibn al-Saamit that the Messenger of Allaah (peace and blessings of Allaah be upon him) ruled, “There should be no harming nor reciprocating harm.” (Narrated by Ibn Maajah,, 2340)

This hadeeth was classed as saheeh by Imaam Ahmad, al-Haakim, Ibn al-Salaah and others. See Khalaasat al-Badr al-Muneer, 2/438.

It says in the answer to question no. 5971:

It is not permissible for a man to forsake his wife and thus harm her, except in the case of nushooz (rebellion) and disobedience. But he is not committing a sin if he does not lie with her without intending to harm her, because the need is his and depends on his desire and he cannot control his desire at will. If he forsakes her, then he is a sinner because there should be no harming or reciprocating harm. And Allaah knows best.

Fourthly:

The sister says in her question, “So he gets the reward of doing charity if he has intercourse with her and enjoys intimacy with her, and she will not have any reward, even if she responds unwillingly”

This is also not correct. Rather the wife will be rewarded for intercourse in two ways:

1 – Because she is the twin half of man in rulings and rewards, except those where an exception is stated in the texts. Allaah says (interpretation of the meaning):

“So their Lord accepted of them (their supplication and answered them), Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allaah, and with Allaah is the best of rewards”

[Aal ‘Imraan 3:195]

2 – It is the cause of the husband being rewarded, and whoever is the cause of another person being rewarded will share in the reward without that detracting from his or her reward in the slightest.

It was narrated from Abu Dharr that some people from among the companions of the Prophet (peace and blessings of Allaah be upon him) said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, the rich people will get more reward. They pray as we pray, and they fast as we fast, but they give in charity from their excess wealth.” He said, “Has not Allaah given you things with which you can give charity? Every tasbeehah (saying ‘Subhaan Allaah (Glory be to Allaah)’) is a charity. Every Takbeerah (saying ‘Allaahu akbar (Allaah is Most Great)’) is a charity. Every Tahmeedah (saying ‘al-hamdu-Lillaah (praise be to Allaah)’ is a charity. Every Tahleelah (saying ‘Laa ilaaha ill-Allaah (there is no god but Allaah)’) is a charity. Enjoining what is good is a charity. Forbidding what is evil is a charity. Having intercourse (with one’s wife) is a charity.” They said, “O Messenger of Allaah, if one of us fulfils his desire, is there reward in that?” He said, “Do you not see that if he does it in a haraam way he will have the burden of sin? So if he does it in a halaal way, he will have a reward for that.”

(Narrated by Muslim, 1006)

So the wife will be rewarded just as her husband will, just as she is sinning if she fulfils her desires in a way that is haraam, just as is the case with the husband.

Imaam al-Nawawi (may Allaah have mercy on him) said:

“The phrase, ‘Having intercourse is a charity’ – the word bud’ (translated here as ‘having intercourse’) may mean intercourse, or it may refer to the private part itself…

This indicates that permissible actions may become acts of worship, if there is a sincere intention. Intercourse may be an act of worship if the intention behind it is to fulfil the rights of one's wife, to treat her kindly as enjoined by Allaah, to seek a righteous child, to keep oneself or one’s wife chaste, to prevent both partners from looking towards or thinking of haraam things, and other good intentions

Fifthly:

The sister says in her question: “If he upsets me and humiliates me in front of people, I have to make up with him and try to please him, otherwise the angels will curse me”.

This also is not correct. The curse applies in the case of a woman who refuses to come to her husband’s bed with no excuse, when her husband stays angry with her all night – as explained above –

But if the husband humiliates her, then he is undoubtedly sinning by doing that, and sharee’ah allows her to answer him back in a manner that befits his wrongdoing.

Allaah says (interpretation of the meaning):

“And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them”

[al-Shoora 42:41]

i.e., there is no sin on them.

The word man (whosoever) here is general in meaning and includes women too.

Or if she is patient in bearing harsh words and mistreatment, seeking reward with Allaah, she will earn a more complete and better reward.

So what he must do is to make up with her and try to please her, not the other way round. If a person does wrong, in order for his repentance to be complete he must try to please the one who has been wronged, with apologies and kind words.

Sixthly:

The sister says: “And of course I have no right to differ with his opinion or to argue with him, and if I lose my temper I am not forgiven.”

This is not correct. It is permissible for a women to argue with her husband and to have a different opinion, but she does not have the right to refuse to do what he tells her to do – even if she objects to it – so long as he does not tell her to commit sin, because there is no obedience to anyone if it involves disobedience towards the Creator. This is part of the qiwaamah (role of protector and maintainer) that Allaah has given to the husband in return for the obligation to spend on his wife, protect her and take care of her. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

It is narrated that the women of the Sahaabah used to argue and debate with them, and indeed this is the way in which the Mothers of the Believers [i.e., the Prophet’s wives] used to act with our Prophet (peace and blessings of Allaah be upon him), as ‘Umar ibn al-Khattaab said to the Prophet (peace and blessings of Allaah be upon him): “We Quraysh used to control our women, but when we came to the Ansaar we found that they were a people who were controlled by their women. So our women started to adopt the ways of the Ansaari women. I got angry with my wife and she argued with me and I did not like her arguing with me. She said, ‘Why do you object to me arguing with you? By Allaah, the wives of the Prophet (peace and blessings of Allaah be upon him) argue with him…’” Narrated by al-Bukhaari, 4895; Muslim, 1479.

Al-Haafiz ibn Hajar said – discussing the lessons to be learned from this hadeeth –

“This indicates that being harsh with women is something blameworthy, because the Prophet (peace and blessings of Allaah be upon him) adopted the way of the Ansaar with their women and forsook the way of his people.”

Fath al-Baari, 9/291

With regard to what the sister mentioned about not being forgiven for any loss of temper or irritation on her part, this is not right at all, because there are some kinds of irritation for which a person will not be taken to task if he does not speak of them or act upon them, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for that which crosses their minds, so long as they do not speak of it or act upon it.” And there are some which a person cannot help at all, because of intense anger, etc, which is beyond his or her control. At the end of Soorat al-Baqarah is mentioned the du’aa’ of the believers (interpretation of the meaning):

“Our Lord! Put not on us a burden greater than we have strength to bear”

[al-Baqarah 2:286]

and it is proven in the Sunnah that Allaah has answered this du’aa’ and said, “I will do that.”

Seventhly:

The sister says in her question: “as you have stated in a fatwa that the reward for praying in congregation is only for men and not for women”.

This also is not correct. Rather what we said – based on the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) – is that the twenty-seven-fold reward is for men only, because they are the ones for whom prayer in congregation is enjoined, not women. Prayer is congregation is mustahabb for women, but we cannot be certain that women will get the twenty-seven-fold reward. It is permissible for women to attend the prayers in the mosque, and it is not permissible for men to forbid them to go. If they go and pray with (the men), they will have a share of the reward for praying in congregation.

Nevertheless, based on the saheeh ahaadeeth, if a woman prays in her house, she is doing that which is better for her than the reward for praying in the mosque.

It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your women from coming to the mosques, although their houses are better for them.”

Narrated by Abu Dawood, 567; Ahmad, 5445 – this version narrated by Ahmad.

‘Abd al-‘Azeem Abaadi said:

“Their houses are better for them” means that their praying in their houses is better for them than praying in the mosques, if only they knew that, but they do not know that, so they ask to go out to the mosques and think that the reward for going to the mosque is greater. The reason why their praying in their houses is better is because they are safer from fitnah (temptation). This ruling is even more necessary because of the tabarruj (wanton display) and adornment that have become prevalent among women.

‘Awn al-Ma’bood, 2/193.

Eighthly:

The sister says in her question: “Is this the fate of the Muslim woman if she does well and does what is required of her? If she avoids sin, she does not attain any virtue and if she falls short she is one of those who are cursed and expelled from the mercy of Allaah, and do I and the accursed Iblees become the same?”!

This is thinking badly of Allaah, and what you say is not correct at all.

Allaah says (interpretation of the meaning):

“Whoever works righteousness, whether male or female, while he (or she) is a true believer (of Islamic monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e., Paradise in the Hereafter).”

[al-Nahl 16:97]

“So their Lord accepted of them (their supplication and answered them), Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allaah, and with Allaah is the best of rewards”

[Aal ‘Imraan 3:195]

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord -- Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadaan, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

With regard to the sister’s saying that if she falls short, she and Iblees would be the same, this is an exaggeration and there is no need for this; and it is an unacceptable comparison, because the curse of Allaah to Iblees is the eternal curse for which no repentance will be accepted, and it cannot be compared to the curse that applies in the case of a Muslim who believes in Allaah alone and submits to Him, but commits some major sins.

The clear verses and words that we have quoted are sufficient to explain the error of what you say. We ask Allaah to help you to understand Islam properly and to make you steadfast in adhering to goodness and true guidance.

At the end of this response, we should not forget to praise our sister for her frankness in asking about the doubts about some Islamic matters that the Shaytaan has thrown into her heart which, if she had kept them to herself, could have spoiled her religious commitment and generated waswaas (whispers from the Shaytaan) which could have caused a great deal of trouble in her life. Asking such questions dispels confusion and dispels doubt from one’s heart.

But when asking such questions, that should be done with more in a more appropriate manner, when asking about the wisdom of Allaah in what He prescribes, and the questioner should avoid everything that may be taken as objecting to the rulings, because the human mind is incapable of comprehending the greatness of Allaah’s wisdom and the vastness of His bounty towards His creation.

We also appreciate our sister’s acceptance of and submission to the laws of Allaah, as she says, “If this is what Allaah has prescribed then we hear and obey”. This is how the believer should be.

We ask Allaah to make us steadfast in adhering to His religion, and to guide us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2926. Ruling on participating in satellite channels for the purpose of da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on participating in satellite channels for the purpose of da’wah

What is the ruling on participating in satellite channels for the purpose of da’wah?.

Praise be to Allaah.

Calling people to goodness is one of the central issues of Islam, because it is the basic means of spreading Islam and achieving justice, whether that is done by enjoining what is good and forbidding what is evil, or by setting a good example. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104]

Ibn Katheer said: “What is meant by this verse is that there should be a group from among this ummah that is devoted to this purpose, even though that is obligatory upon each individual, each according to his means. It was narrated in Saheeh Muslim that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; if he cannot, then with his heart [by at least hating it and feeling that it is wrong] – and that is the weakest of faith.’”

The virtue of doing this for the purpose of da’wah is almost without parallel. Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

It goes without saying that whatever a person undertakes to do must have ways and means, so as to achieve the desired goal.

The means come under the same rulings as the ends; so the means of doing something haraam is also haraam, and the means of doing something obligatory is also obligatory, and so on.

See al-Furooq by al-Quraafi, 144.

So the means to a legitimate end must also be legitimate. Da’wah needs means in order to convey the message to those who are accountable; those means include setting a good example, speaking good words from the minbar, debating, writing, etc.

“Every means that helps to achieve the goals of da’wah may be used, so long as it is not haraam.” Al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah, 20/332.

Many media and means of communication have appeared in modern times, starting with newspapers and magazines, then radio, then television, telephones, telegraphs and fax machines, and most recently the Internet. So it has become possible to view live transmissions of events and engage in live debates with people from the opposite end of the earth.

The (materially) developed world has begun an intense competition in this means of communication in order to gain a greater influence in the process of globalization and each nation is trying to impose its civilization (intellectual and material).

The Muslim world is in state of shock and is dazzled by all this progress, and the Muslims differ in their responses to this new state of affairs. Some of them are eager to embrace this civilization without reservation, out of admiration for it.

Some of them have chosen to ignore it and reject it, believing that this is the appropriate attitude to have.

Some of them have chosen to study it vigilantly and to interact with it in a cautious manner. You, my brother, know full well that the first and second attitudes are not wise.

The right attitude is the third one.

As Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

“Our attitudes towards western civilization are limited to four kinds, to which there is no fifth:

1 – Ignoring this civilization, both good and bad.

2 – Adopting it in full, both good and bad.

3 – Adopting its bad things and rejecting its good things.

4 – Adopting its good things and rejecting its bad things.

The first three options are undoubtedly wrong; one of these options is undoubtedly right, and that is the last one.”

Adwa’ al-Bayaan, 4/382.

In the light of this introduction, we will now move on to discussion of the media satellites and radio stations, whether in Arabic or other languages, and whether they are cultural, or sporting, or advertising, or artistic, etc., or they are general and not specialized.

The persistent question which arises among those who have a sense of protective jealousy and pride in their religion, be they scholars, seekers of knowledge, educated people or common folk is: to what extent is it Islamically acceptable to interact positively with these media (TV and radio channels), by taking part in debates, discussions, fatwas etc. Is that allowed in Islam or not? What is the evidence for that?

Before we embark on this discussion, we must note an important point, which is that we will come across an old dispute about radio and TV, and we will not pay any attention to the view that rejects them and considers them to be unacceptable and idle entertainment, or objects to the use of images in TV.

I say we will ignore that and accept the view of those who say that they are ordinary means that it is possible to use them in a beneficial way without doing something haraam.

The ruling on participating in Arabic satellite channels etc:

It seems that there can be only two views on this issue:

1 – That it is not permissible to participate in them

2 – That it is permissible to participate in them

Some scholars do not discuss the matter in such a straightforward manner; rather they think that it is subject to further discussion, which we will highlight below.

I will try to discuss the various opinions and examine their evidence and analyze it as much as I can:

1 – The view that we should not participate:

The most prominent evidence for that is:

1) That it is a means that is based on something false and that it is not primarily aimed at spreading virtue and proclaiming the word of Allaah, rather it was established for an unworthy purpose, and no matter how much people’s aims may vary, they are almost all engaging in one thing which is unacceptable and idle entertainment.

Almost all these channels agree that women with their charms, beauty and speech are the most important means of attracting viewers.

Music and singing – whether eastern or western – is the other means of attracting viewers.

That is in addition from the obscene content, whether it is a debate, songs or even the news. This is even if it is free from sins that imply kufr.

As this is the case, then it is essentially corrupt.

(a) Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

Al-Shawkaani said: What is meant is that if you see those who engage in a false conversation about our Signs by belying them or mocking them, then leave them and do not sit with them to listen to such a great evil, until they change the subject.

(b) Allaah says, describing the slaves of the Most Merciful (interpretation of the meaning):

“And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity”

[al-Furqaan 25:72]

Al-Tabari said concerning this verse, after mentioning the views of the mufassireen as to what was meant by al-zoor (falsehood): the most correct view is that it means those who do not bear witness to any kind of falsehood, whether it be shirk, singing, lying or anything else, everything that is to be called al-zoor (falsehood), because Allaah has described them in general terms as not bearing witness to any kind of falsehood.

Then he mentioned something similar with regard to the interpretation of al-laghw (evil play or evil talk).

(c) This place is like a gathering in which sacred limits are violated. Al-Nasaa’i narrated with a jayyid isnaad that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not sit at a table where wine is being served.” See Fath al-Baari, 9/250.

These texts are applicable to these satellite channels etc, which poke fun at the word of truth and those who call others to the truth, as they may devote a few minutes to the truth amidst hours of falsehood.

“And leave alone those who take their religion as play and amusement, and whom the life of this world has deceived”

[al-An’aam 6:70]

2 – When people of virtue to get involved with them, they give them some measure of legitimacy, which is exploited by the owners and financers of these channels, and by those who listen to them and watch them, thus causing confusion for the simple-minded.

2 – The view that it is permissible to participate

Those who say that it is permissible to participate quote some evidence:

(1) They say that we must differentiate between things which are haraam in and of themselves, such as wine, music, speaking falsehood and the things that lead to that, because not everything that may lead to haraam is necessarily haraam itself.

Al-Quraafi said in al-Furooq (no. 58): Note: the means that leads to something haraam may not be haraam itself, if it serves a certain purpose, such as giving money to a man who will consume it unlawfully so that he will not commit adultery with a woman if that cannot be warded off in any other way.

Ibn al-Qayyim said in I’laam al-Muwaqqi’een (2/137): What is forbidden in order to block the means that lead to evil may be permitted if it serves a greater purpose, such as allowing a man to look at a woman when proposing marriage to her, when bearing witness and for the purpose of medical examination or treatment.

Media and means of communication come under this heading. Indeed they are permissible in and of themselves, based on the fact that if the believers owned them and used them to spread the truth, there would be no doubt as to whether they are permissible. They would be like platforms and clubs that are used as a means for discussion and conveying the message.

The fact that they are used as a means of spreading doubts and provoking desires should not prevent righteous people from playing a role in them and urging the owners so that they can spread the truth, or some of it, as much as they can.

Imagine a cultural club or meeting place that many people go to, which opens its doors to all comers, and most of those who come are followers of falsehood. Is it not essential that people of virtue and daa’iyahs should also participate in that case?

Indeed, and it seems that there is no great difference between these media and these clubs.

Perhaps what lends weight to this analogy is the fact that the Prophet (peace and blessings of Allaah be upon him) used to attend the gatherings and marketplaces of the people of Jaahiliyyah for the purpose of da’wah.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah SAW stayed in Makkah for ten years, following the people in their camps in ‘Ukaaz and Mijannah, and during the Hajj seasons in Mina, saying, “Who will support me in conveying the message of my Lord, and Paradise will be his?” Narrated by Ahmad in al-Musnad, 3/322.

It was narrated that Rabee’ah al-Deeli said: I saw the Prophet (peace and blessings of Allaah be upon him) during the Jaahiliyyah in the market of Dhu’l-Majaaz, saying, “O people, say Laa ilaaha ill-Allaah and you will prosper!” Its isnaad is hasan.

It is well known that ‘Ukaaz, Mijannah and Dhu’l-Majaaz were marketplaces during the Jaahiliyyah where the Arabs used to gather and recite poetry and boast to one another, and they would even complete or dispute one another.

(2) It is well known from the biography of the Prophet (peace and blessings of Allaah be upon him) that he used to mix with the mushrikeen and Jews and Christians for the purpose of calling them to Allaah (da’wah). Some mushrikeen or Jews would sit with him and debate with him, and he would recite Qur’aan to them.

The evidence for that is mutawaatir.

For example, Usaamah ibn Zayd (may Allaah be pleased with him) narrated that he rode behind the Prophet (peace and blessings of Allaah be upon him) on a donkey to visit Sa’d ibn ‘Ubaadah who was sick. The Prophet (peace and blessings of Allaah be upon him) passed by a gathering where ‘Abd-Allaah ibn Ubayy ibn Salool was present, and in the gathering there was a mixture of Muslims, mushrikeen and Jews. The Prophet (peace and blessings of Allaah be upon him) greeted them, then he stopped and got down from his mount, called them to Allaah and recited Qur’aan to them. This was mentioned in a lengthy story that was narrated by al-Bukhaari in his Saheeh in his commentary on Soorat Aal ‘Imraan, chapter 14.

If it is permissible to mix with the mushrikeen, despite the fact that that is sometimes accompanied by rejection or mockery of the truth, then the media may also be used as a platform for proclaiming the truth. There is no great difference between mixing with a kaafir and debating with him, in the sense that in both cases you will hear opposing views.

(3) It was narrated that ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) said: “We gave our oath of allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to hear and obey whether at times of ease or hardship, and not to compete with those in authority, and to do and speak the truth no matter where we were, without fearing the blame of anyone.” Agreed upon.

Al-Nawawi said: The phrase “and to do and speak the truth no matter where we were, without fearing the blame of anyone” means, to enjoin what is good and forbid what is evil at all times and in all places, with children and adults, and we will not compromise or fear anyone. Sharh al-Nawawi, 12/230.

If the Muslim is required to speak the word of truth wherever he is, then that includes the media and means of communication wherever they are.

(4) If we refer to the principle of pros and cons, then the benefits of participating in these media clearly outweigh any negative factors in several ways:

(a) Most of these media have a huge audience of Muslims and non-Muslims, male and female, from all levels of education. Some of them may hear the word of truth and respond to it and be influenced by it, so this is a great opportunity to convey the message.

(b) Not all these people are bad or averse to hearing the truth. Rather these media have penetrated the majority of homes and imposed themselves on the people, and people are exposed to all kinds of ideas and propaganda. So if righteous people play a role in the media then that will be equally effective.

(c) Although there may be some means of reform and da’wah in some Muslim countries, these means are not as attractive and influential as the media, which means that those who are influenced by them are few in number.

But the overwhelming majority is attracted to the satellites, and some people are even put off by the means of da’wah because they think it is addressed only to those who are religiously committed, and they do not count themselves as such.

It seems that the responsibility for conveying the message which is the duty of the scholars and thinkers dictates that they should utilize all possible permissible means, so that they can convey the message to all those people and thus free themselves from any blame. See al-Mawsoo’ah al-Fiqhiyyah, 20/332.

Comparison

From this discussion it seems that the two points of view are very closely matched, but the second opinion seems to be more correct in the light of the reasons mentioned, and it is difficult to ignore them or regard them as insignificant.

With regard to the evidence for not allowing it, it is subject to further discussion:

· With regard to the verse:

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic.”

[al-An’aam 6:68 – interpretation of the meaning]

It may be said that if the caller to the truth can do his job without that being accompanied by any objectionable things such as mockery of religion, singing or music, or unacceptable advertisements, then doing that will not be counted as engaging in a false conversation (as mentioned in the verse), so it is not haraam. A similar response may also be offered to those who quote the hadeeth, “Whoever believes in Allaah and the Last Day, let him not sit with…”

· With regard to the verse (interpretation of the meaning):

“And those who do not bear witness to falsehood…”

[al-Furqaan 25:72]

Those media are not in themselves falsehood, because they may be used for good or for evil, and it may be possible to set aside some time for good purposes that is not accompanied by any falsehood.

· With regard to the view that scholars and virtuous people taking part in satellite channels lends legitimacy to those channels:

This idea needs to be examined further, and that may vary according to the people involved and the circumstances.

We have reached the conclusion that the second opinion is more likely to be correct, for the reasons mentioned, but we should mention some guidelines and conditions here.

Among the most important of these in my view are:

1) The time, place and circumstances should be suited to da’wah, and there should be nothing which is clearly forbidden according to sharee’ah such as musical instruments, the presence of made-up women, offensive advertising, propagation of false information about religion, and the like.

2) The daa’iyah or scholar should think it most likely that there will be benefits in his taking part. That should be based on evidence and circumstances, for example, he should feel that the people running the channel are keen to spread virtue, or feel that they are not content with their programming and are trying to change, or that be inviting him to take part they are trying to raise the standard of their content and improve the viewers’ image of their channel, and so on.

3) The participants should be qualified and capable, both in terms of his personality and his knowledge. So the one who is weak in either of these regards should not be keen to participate, especially if that involves disputing with people who are opponents of Islam, because his weakness may undermine the cause of the truth that he wants to promote, and that may be attributed to Islam.

Based on this, the matter is not completely permissible, nor is it completely forbidden.

But I encourage every Muslim who feels protective jealousy and pride towards his religion not to place too many obstacles in the way of doing good. I remind him of the words of Imam Ibn Taymiyah, which he wrote in his book al-Hasbah about the attitude of some people towards doing good. He said: “Some people refrain from enjoining what is good and forbidding what is evil, and fighting for the sake of Allaah so that submission will all be to Allaah and the word of Allaah will prevail, lest they fall into fitnah, but by refrain thus they fall into fitnah… This is the state of many religiously committed people who fail to do their duty of enjoining what is good and forbidding what is evil, and jihad so that submission will all be to Allaah and the word of Allaah will prevail, lest they be tempted with some kind of desires, when they have fallen into a fitnah which is greater than that which they are claiming to avoid. Rather what they must do is to do what is enjoined upon them and avoid that which is forbidden, and they are interconnected.

This is as much as I know, but over all those endowed with knowledge is the All-Knowing (Allaah). [cf. Yoosuf 12:76] If there is any shortcoming or error I hope that the readers will correct it.

And Allaah is the Source of strength.

Prof. Dr. ‘Abd-Allaah ibn Ibraaheem al-Turayqi.

Professor in the Sharee’ah College, Riyadh.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2927. Keep your duty to Allaah and fear Him as much as you can

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Keep your duty to Allaah and fear Him as much as you can

We are a group of friends who get together to talk about and discuss worldly and religious matters. In one of our gatherings a question was asked, as follows: Can a Muslim live a 100% Muslim life whilst continuing to live and interact with his society with all the good and bad things that that involves? What I mean is that if he wants to keep away from everything that Allaah has forbidden and enjoy everything that Allaah has permitted in His Holy Book, and follow the Sunnah of His chosen Prophet (peace and blessings of Allaah be upon him) in what he has permitted and keep away from that which he has forbidden?.

Praise be to Allaah.

The Muslim is not infallible. Every son of Adam inevitably commits sin and the best of those who sin are those who continually repent, as it says in the hadeeth. But it is possible for the Muslim to live in an Islamic society and adhere to his religion as much as he can, following the words of Allaah (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16 – interpretation of the meaning]

His religious commitment is not affected by some sins that he may commit without meaning to, or that he thinks are permissible according to his own ijtihaad and reasoning and the information that he has, or that he asked some scholars about and they gave him a fatwa concerning that but the fatwa was not in accordance with sharee’ah. To sum up, what the Muslim has to do is to keep his duty towards Allaah and fear Him as much as he can, to regard as forbidden that which Allaah has forbidden to him, and to strive to do that which Allaah has enjoined upon him. If he slips or stumbles then he must hasten to repent sincerely.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ibn Baaz (may Allaah have mercy on him), vol. 4, p. 417

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2928. Can he take his mother to the market when she is wearing a short abayah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Can he take his mother to the market when she is wearing a short abayah?

If his mother wears a short abayah, is it permissible for him to respond to her request to take her to the market?.

Praise be to Allaah.

Firstly:

You have to advise your mother in a kind and gentle manner not to wear this kind of abayah that shows the shape of her body, and to adhere to the conditions of shar’i hijab, one of which is that the clothes should be wide and loose.

For more information on the conditions of correct shar’i hijab, please see questions no. 214 and 6991.

Secondly:

If your mother is going to go to the market in any case, whether you take her or not, and if you refuse to take her she will go alone, then in this case you should take her to the market to look after her and to reduce the evil action as much as you can.

And Allaah is the One Whom we ask to reform the Muslims.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2929. She has become Muslim and is asking how she should tell her parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She has become Muslim and is asking how she should tell her parents

I have a question regarding a sister in Islam. She just converted to Islam. She was originally from the Hindu background. She has not told her parents yet and she is going to tell her parents pretty soon. However, she is completely at a loss as to how she should approach it because she is pretty sure to a certain extent that her parents will probably disown her. Please advise on how she should approach it. She does not want to say to her parents that somebody is ready to marry her and support her (even if she finds somebody) because that will make her parents think she converted because of the guy (which is not the case). please advise.

Praise be to Allaah.

We praise Allaah for guiding this sister to embrace Islam, and we ask Him to make her heart steadfast and to increase her in faith and certainty.

We advise her to tell her parents or not to tell them, depending on the consequences of either action. Will that lead to them disowning her without throwing her out of the house or harming her? Or do they have the power to force her to go back to their religion or not?

Whatever the case, if telling them will lead to bad consequences for her, then we advise her to delay that until her faith is stronger and her knowledge increases. We also advise the Muslims who are aware that is Muslim to find a righteous husband for her and to prepare a suitable place for her in the event that she has to leave her parents.

The fact that her parents may think that she has become Muslim in order to marry a particular person does not matter, and there is nothing wrong with her getting married if that will give her protection and help her to adhere to her religion.

You should consult people of knowledge and experience in your country who know about this sister’s situation and that of her family, and their circumstances.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


2930. His parents want him to give up da’wah work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

His parents want him to give up da’wah work

What is more important for a muslim man, to obey his parents or work for ummah?.

Im asking this question because my husband has chosen to work to help other muslims with their deen and his parents do not agree. His father wants him to go back home and get a job on his original profession. I do not know what to do since his father wants me to convince my husband to do so. I am the only one in the family who supports my husband's choices for the sake of Allah. I have renounced my rights as a wife to allow him to proceed with his work. We have some difficulties, but Alhamdulillah, we are doing fine by the mercy of Allah SWT.

What should be my behaviour? I do not wnat to disobey my father-in-law but I do not want to interfere in my husband's choices for life. We both have agreed with a simple life.

Praise be to Allaah.

Firstly:

There is no doubt that Allaah has enjoined obedience towards parents. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty’ — We provide sustenance for you and for them. Come not near to Al-Fawaahish (shameful sins and illegal sexual intercourse) whether committed openly or secretly; and kill not anyone whom Allaah has forbidden, except for a just cause (according to Islamic law). This He has commanded you that you may understand”

[al-An’aam 6:151]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, who is most deserving of my good companionship?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your father.”

(Narrated by al-Bukhaari, 5626; Muslim, 2548).

It is haraam to disobey one's parents. It was narrated that al-Mugheerah ibn Shu’bah said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forbidden you to disobey your mothers, to bury infant girls alive, to withhold the rights of others, to demand what is not rightfully yours, to pass on everything that you hear, to ask too many questions and to waste money.”

(Narrated by al-Bukhaari, 2277; Muslim, 593)

Working for Islam is obligatory upon a Muslim as much as he is able to. Your husband may have to stay in the country to serve the Muslims, teach them and take care of their affairs. Therefore your husband should not go back to his country and give up calling people to Allaah and working for the ummah. A man asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him):

For a number of years I have been teaching people to memorize Qur’aan in a place far away from the city in which my parents live, and they are asking me to stop teaching and work with one of my brothers who live with them. I am hesitant about this matter because I am afraid that if I stop teaching, the students will be neglected and will forget the Qur’aan that they have memorized. What to you advise me to do? May Allaah reward you with good.

He replied:

We advise you to continue teaching Qur’aan memorization, because the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who learn the Qur’aan and teach it to others” (narrated by Imaam al-Bukhaari in his Saheeh); and because that is in the general interests of the Muslims. You do not have to obey your parents in giving that up, because the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to what is good and proper.” But it is prescribed for you to explain that to them in a kind and polite manner.

And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/412

Secondly:

Your husband could obey his parents and return to his country if there is someone who could take his place in working for Islam there and if there is also a need to work for Islam in the country where his family is. In this manner he can do two things at once, fulfilling his father’s wishes and also working for Islam. His own country may be in greater need, and his staying in the country where he is now may not allow him to practise Islam openly or raise his children in Islam.

But if your husband will be coming back to work in his specialty without working for Islam, then you should be on his side and encourage him to stay and work for Islam. Undoubtedly this will be good for you in religious terms, if not in worldly terms. For what is with Allaah is better and more lasting. We should also note that a person is not like a candle and should not burn himself to provide light for others. If the environment in which he is does not help him to obey Allaah and give your children a sound Islamic upbringing, then try to change it and move to a good environment where your children can grow up in Islam. May Allaah help us all to do that which He loves and which pleases Him. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2931. His Christian family start the meal with a supplication to Jesus; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

His Christian family start the meal with a supplication to Jesus; what should he do?

Firstly may Allah bless all those who aide in helping our Ummah to stay upon the straight path. Ameen. I am a Muslim in a non-believing family. My family often times gets together for dinner so that we all can be together. Before eating food at the dinner table, they all stand and hold hands to bless the food the are going to eat. Sometimes the person who is leading in the supplication will ask for Jesus to bless the food and thank him for the food, and sometimes they make no mention of Jesus at all and give thanks to the Heavenly Father as they say. My family asks me to join in withe, and I am very uncomfortable doing so because I dont know this to be apart of the religion of Islam, firstly because we don't associate partners with Allah, and I don't know of this ritual having any bases in Islam. Would I be committing a sin like shirk , or transgressing if I join in even though I don't believe in what they believe in or what they saying? This is of the utmost importance because this happens frequently in my household and when I don't join in I feel they are upset with me and my religion.

Praise be to Allaah.

Firstly:

We praise Allah for having guided you to Islam and we ask Him, may He be glorified, to bless the rest of your family with that. And we advise you to treat them kindly and be gentle in calling them, and strive hard to guide them, for that is the greatest thing you can give to them.

Secondly:

Asking Jesus (peace be upon him) to bless the food is a kind of major shirk (associating others with Allah), because it is calling upon someone other than Allah, may He be exalted. So it is not permissible to join in with it or to keep quiet about it when it is possible to object to it. If a person is unable to object to it verbally, he should object to it in his heart and leave the place, because Allah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Al-Jassaas said in Ahkaam al-Qur’aan (2/407): In this verse there is evidence which indicates that it is obligatory to denounce evil to the one who is doing it. Denouncing it includes expressing dislike, if it is not possible to remove it, and leaving the place where the one who is doing it is, and staying away from him, until he stops doing it and does something else. End quote.

Based on that, what you have to do is either object to their prayer or get up and leave when they start to do that. Perhaps it is better to come a little bit late, after they have started the meal, so that you will not hear their prayer.

If the family will listen to you and accept your call, then it is better for you to explain the reason why you left or why you come late, and tell them that Islam places great emphasis on enjoining what is good and forbidding what is evil, and that Islam does not approve of calling upon anyone other than Allah, and it does not approve of its followers listening to wrong words and approving of them.

We ask Allah, may He be exalted, to increase you in knowledge and guidance.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2932. A Christian woman saw in her dream that she was in the mosque and she saw the Qur'aan lighting the way

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian woman saw in her dream that she was in the mosque and she saw the Qur'aan lighting the way

Peace be upon you and the mercy of Allah and His blessings. I decided to write this letter to you in the hope that you can help me to understand this dream I saw. First of all, I want to say that I am a Roman Catholic and I do not know much about Islam. Two months ago I saw in my dream that I was in the mosque, but I was not in the place of prayer or in the place for wudoo'; rather I was in a special place inside the mosque.

Then a man came to me who was aged between 35 and 40. He was wearing black. He was not very tall neither was he short, and his hair was curly. He was wearing distinctive black clothing, and I have never seen anything like this clothing before. He was approximately 185 cm tall and he was an Arab. He was followed by two boys, one of whom was 17 years old and the other was 20 years old. The younger one was wearing a black coat and holding in his hands a book that was shining, and I knew that this book might be the Qur'aan, but he had a black patch over his eye and the book was lighting the way for him and guiding him. Then the man who had entered in the beginning, who was the oldest of them, began to speak about Makkah and Rome and Vienna and about light and darkness, day and night and about the beginning of creation. In an instant everything became clear to me but I cannot define exactly what he was talking about because I forgot some of it but I cannot forget this dream.

What does this dream mean? What do I have to do? I hope that you can help me. Thank you.

I am waiting for your reply.

Praise be to Allaah.

And upon you be peace and the mercy of Allah and His blessings. We were filled with joy when you asked us about this amazing dream. We may have taken a little while to reply to you, but we take this dream very seriously and we waited until we could ask more than one person who knows about dream interpretation. Not one of them differed concerning the importance of this dream for you, which may be a turning point in your life.

It should be noted first of all that a good dream is a kind of glad tidings that Allah, may He be glorified and exalted, may send to whomever He will among His slaves. Our Prophet Muhammad (blessings and peace of Allah be upon him) told us: “There is nothing left of Prophethood except glad tidings.” They [his Companions] said: What are glad tidings? He said: “Good dreams.”

Hence we do not doubt that this dream is a good dream, in sha Allah (if Allah wills); indeed it is the greatest glad tidings for you in your life.

We will not hide our joy at your dream and the fact that we regard it as glad tidings, and wish that we could invite you to this religion from the first moment. But you have asked us for an interpretation of this dream, and dream interpretation is a branch of knowledge in which it is not appropriate to be hasty, even if the intention is good and even if the aim is to call you to Islam. We should not interpret your dream in a manner different to what it indicates.

Al-Baaji (may Allah have mercy on him) said:

No one should interpret dreams except one who is good at doing so. If a person has no knowledge of that or does not do it well, then he should refrain from doing that.

Maalik was asked about a man who interpreted dreams for everyone. He said: Is he playing with Prophethood? It was said to him: Should he interpret it in a good way even though he thinks it signifies something bad, because of the saying: The dream is according to how it is interpreted? He said: No; dreams are one of the parts of Prophethood; is he playing with something that is one of the matters of Prophethood? End quote.

Al-Muntaqa Sharh al-Muwatta’, 7/276

Because of that, and because of our belief that this dream is important for you, we told a number of dream interpreters, from a number of different countries, about your dream and they did not differ as to its essential meaning and the glad tidings of good that there is in it for you!

The mosque in this dream is a sign of Islam and an affirmation of the Oneness of the Lord of the World. The mosque is a symbol of Islam, and Allah tells us that the mosque is only established to affirm the Oneness of Allah, may He be glorified and exalted. In the Holy Qur'aan it says (interpretation of the meaning): “And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72:18].

Qataadah (may Allah be pleased with him) – who was one of the scholars of tafseer or Qur’aanic exegesis – said: The Jews and Christians, when they entered their churches and synagogues, associated others with Allah, so Allah commanded our Prophet (blessings and peace of Allah be upon him) to affirm His Oneness. End quote.

Tafseer Ibn Katheer, 8/244

It is quite clear that you entered the mosque (in your dream), which is a sign and symbol of Islam, and you felt an attachment to this religion, but this alone is not sufficient for your salvation. Hence you remained inside the mosque, far away from the place of purification, because you have not as yet given up your previous religion and you have not done the action of purification. This is what Allah tells us in the Holy Qur'aan. He, many He be exalted, says (interpretation of the meaning): “O you who believe (in Allaah’s Oneness and in His Messenger Muhammad ??? ???? ???? ????)! Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad ??? ???? ???? ????) are Najasun (impure). So let them not come near Al-Masjid Al-Haraam (at Makkah) after this year” [al-Tawbah 9:28]. Once a person enters Islam, he becomes pure for ever, in life and in death, so long as he remains a Muslim. Our Prophet Muhammad (blessings and peace of Allah be upon him) said: “The Muslim does not become impure.” Narrated by al-Bukhaari (283) and Muslim (372).

The mere fact that you were inside the mosque is not sufficient on its own, unless you pray, because the mosque is only built for prayer and to establish the remembrance of Allah. Your praying will not benefit you unless your heart is purified of your previous religion and you are physically purified by means of ghusl (major ablution) and wudoo’ (minor ablution).

A situation occurred in real life -- not in the imagination or in a dream -- from which you can learn a great deal, as it was an experience that is close to your experience, but it happened with Prophet Muhammad (blessings and peace of Allah be upon him):

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) sent some cavalry towards Najd, and they brought a man of Banu Haneefah who was called Thumaamah ibn Uthaal, the leader of the people of Yamaamah. They tied him to one of the pillars of the mosque, then the Messenger of Allaah (blessings and peace of Allah be upon him) came out to him and said: “What do you have to say, O Thumaamah?” He said: O Muhammad, I shall say something good. If you kill me, you will kill one who has shed blood, and if you show me kindness, you will be showing kindness to one who is grateful, and if you want money, then ask, and you will be given whatever you want. The Messenger of Allaah (blessings and peace of Allah be upon him) left him alone until the next day, then he said: “What do you have to say, O Thumaamah?” He said: What I said to you: If you show me kindness, you will be showing kindness to one who is grateful, and if you kill me, you will kill one who has shed blood, and if you want money, then ask, and you will be given whatever you want. The Messenger of Allaah (blessings and peace of Allah be upon him) left him alone until the next day, then he said: “What do you have to say, O Thumaamah?” He said: I say what I already said to you: If you show me kindness, you will be showing kindness to one who is grateful, and if you kill me, you will kill one who has shed blood, and if you want money, then ask, and you will be given whatever you want. The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Let Thumaamah go.” So he went to some date palms that were near the mosque, and washed himself (ghusl), then he entered the mosque and said: I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger. O Muhammad, by Allaah, there was no face on earth that was more hateful to me than your face, but now your face has become the dearest of all faces to me. By Allaah, there was no religion on earth that was more hateful to me than your religion, but now your religion has become the dearest of all religions to me. By Allaah, there was no city on earth that was more hateful to me than your city, but now your city has become the dearest of all cities to me. Your cavalry seized me when I was intending to do ‘Umrah. What do you think? The Messenger of Allaah (blessings and peace of Allah be upon him) gave him glad tidings and told him to do ‘Umrah.

Narrated by al-Bukhaari (4372) and Muslim (1764).

Do you see? This man stayed in the mosque for three days but he -- like you -- did not do wudoo’ or pray there, until the Messenger of Allah (blessings and peace of Allah be upon him) let him go and pardoned him, then he did what you have to do now. He went and did ghusl (full ablution), then he came back to the mosque, but this time he came as a Muslim and a believer in the Oneness of Allah, bearing witness that there is no god except Allah and that Muhammad is the Messenger of Allah.

Your notion that the book which appeared in the dream was the Qur'aan is appropriate. This is in fact a description of the Qur'aan and this is how Allah describes it in many verses. It is because of that that Allah called everyone who believes in Judaism or Christianity or any other religion and called them to follow the light of this Qur'aan. Allah says (interpretation of the meaning):

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad ??? ???? ???? ????) explaining to you much of that which you used to hide from the Scripture and pass over (i.e. leaving out without explaining) much. Indeed, there has come to you from Allaah a light (Prophet Muhammad ??? ???? ???? ???? ) and a plain Book (this Qur’aan).

16. Wherewith Allaah guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light and guides them to the Straight Way (Islamic Monotheism)”

[al-Maa’idah 5:15-16].

With regard to the words about light and darkness, day and night, Makkah and Rome, this is the story of the conflict between truth and falsehood from the beginning of creation, and the story of the conflict that has begun in your heart: between light and day and Makkah which is the land of Islam and the symbol of Tawheed (the Oneness of Allah) from which the light of Islam began and filled the world with light on the one hand, and (on the other hand) Rome and Vienna, and the night and darkness which filled your heart, before the light of the new faith entered upon you.

Allah says in the Holy Qur'aan (interpretation of the meaning): “Is he who was dead (without Faith by ignorance and disbelief) and We gave him life (by knowledge and Faith) and set for him a light (of Belief) whereby he can walk amongst men — like him who is in the darkness (of disbelief, polytheism and hypocrisy) from which he can never come out? Thus it is made fair-seeming to the disbelievers that which they used to do” [al-An’am 6:122].

Perhaps there were other details in the dream which we cannot state definitively. The young Arab man may have been a sign of the Prophet Muhammad (blessings and peace of Allah be upon him) whose mission began when he was in his 40s according to the Hijri calendar. At the beginning of his mission, as it says in some saheeh (sound) hadeeths, there were two men with him, as ‘Amr ibn ‘Absah (may Allah be pleased with him) mentioned in the story of how he became Muslim:

During the Jaahiliyyah [time of ignorance before Islam], I used to think that the people were misguided and not following anything real when they worshipped idols. I heard of a man in Makkah who was telling stories, so I sat on my mount and went to find him. The Messenger of Allaah (blessings and peace of Allah be upon him) was in hiding and his people were persecuting him. I kept a low profile until I managed to enter upon him in Makkah. I said to him: Who are you? He said: “I am a Prophet.” I said: What is a Prophet? He said: “I have been sent by Allaah.” I said: With what has He sent you? He said: “He has sent me to uphold the ties of kinship, to break the idols and to proclaim the Oneness of Allaah and not associate anything with Him.” I said to him: Who do you have with you? He said: “A free man and a slave” – at that time he had Abu Bakr and Bilaal with him among those who believed in him

Narrated by Muslim (832).

Or this may have been have been a sign of this Arabic website to which you sent your letter, or it may indicate a real Arab man whom you will meet or marry some day, but these other details do not affect the essential meaning of the dream or change its general significance.

Do you know what you have to do now?

Have you seen what that man in the story that we told you in our answer did, after he had stayed in the mosque for three days, without doing wudoo’(minor ablution) or praying?

He went and did ghusl (major ablution), then he entered Islam so that he could pray in the mosque after that as the Muslims pray.

Your Lord has called you in this blessed dream, so come to pray in the mosque that you have seen, and to come to prosperity. Beware of closing your eyes to this light that has come to you from the Lord of the Worlds.

We ask Allah to help you, open your heart to Islam and guide your heart.

We will be happy to hear this good news of your entering into Islam and we will also be happy to answer any questions that may help you to learn more about your new religion.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2933. Duties of a Muslim towards a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Duties of a Muslim towards a non-Muslim

What is the duty of a Muslim towards a non-Muslim, whether he is a dhimmi in a Muslim country or in his own country, and the Muslim is living in the land of that non-Muslim? The duty I would like to have clarified is interactions of all kinds, starting with greeting and ending with celebrating the non-Muslim’s festivals with him. Is it permissible to take him as a friend at work only? Please advise us, may Allah reward you.

Praise be to Allaah.

The duty of the Muslim towards a non-Muslim includes a number of things:

Firstly:

Da‘wah or calling him to Allah, may He be glorified and exalted. He should call him to Allah and explain to him the reality of Islam when possible, with regard to whatever issues he has knowledge about, because this is the greatest kindness that he can give to his fellow-citizens and to those whom he meets of Jews, Christians and others who may be mushrikeen (polytheists), because the Prophet (blessings and peace of Allah be upon him) said: “The one who guides others to goodness will have a reward like that of the one who does it.” And he (blessings and peace of Allah be upon him) said to ‘Ali (may Allah be pleased with him), when he sent him to Khaybar and instructed him to call the Jews to Islam: “By Allah, if Allah were to guide one man through you, that would be better for you than having red camels (the best kind).” And he (blessings and peace of Allah be upon him) said: “Whoever calls others to right guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest.”

So calling him (the non-Muslim) to Islam, conveying Islam to him and being sincere towards him in that are among the best means of drawing close to Allah.

Secondly:

He should not wrong him, with regard to his physical wellbeing, his wealth or his honour. If he is a dhimmi (non-Muslim living under Muslim rule), musta’man (one who is granted security in a Muslim land) or mu‘aahid (one with whose country the Muslims have a peace deal), then he should give him his due rights, and not transgress against his wealth by stealing, betraying or deceiving, and he should not harm him physically by striking or killing him, because the fact that he is a mu‘aahid or dhimmi, or musta’man, means that he is protected by sharee‘ah.

Thirdly:

There is no reason why we should not interact with him, buying, selling, renting, hiring and so on. It is narrated in saheeh reports that the Messenger of Allah (blessings and peace of Allah be upon him) bought from kuffaar who were idol worshippers, and he bought from the Jews, and these are interactions. When he (blessings and peace of Allah be upon him) died, his shield was being held in pledge by a Jew for some food he had bought for his family (blessings and peace of Allah be upon him).

Fourthly:

With regard to greeting, the Muslim should not initiate the greeting, but he may return it, because the Prophet (blessings and peace of Allah be upon him) said: “Do not initiate the greeting of salaam with the Jews or Christians.” And he (blessings and peace of Allah be upon him) said: “If the people of the Book greet you with salaam (by saying al-salaamu ‘alaykum), say ‘Wa ‘alaykum.’” So the Muslim should not initiate the greeting to a kaafir, but if the kaafir initiates it, and the Jew or Christians etc. greets you with salaam, then you should say “wa ‘alaykum,” as the Prophet (blessings and peace of Allah be upon him) said.

These are some of the rights between a Muslim and a kaafir.

Another right is being a good neighbour. So if he is a neighbour, be kind to him and do not annoy him; give charity to him if he is poor, give him gifts, give him beneficial advice, because these are things that will attract him to Islam and to become Muslim; and because the neighbour has rights. The Messenger (blessings and peace of Allah be upon him) said: “Jibreel kept urging me to be kind to my neighbour until I thought that he would make him my heir.” Saheeh - agreed upon. If the neighbour is a kaafir, he still has the rights of a neighbour; if he is both a relative and a kaafir, then he has two rights: the rights of a neighbour and the rights of a relative.

One of the rights of the neighbour is that you should give him charity, but not zakaah, if he is poor, because Allah says (interpretation of the meaning): “Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity” [al-Mumtahanah 60:8]. According to the saheeh hadeeth narrated from Asma’ bint Abi Bakr (may Allah be pleased with her), her mother, who was a mushrik, entered upon her during the truce between the Prophet (blessings and peace of Allah be upon him) and the people of Makkah, seeking help. Asma’ asked the Prophet (blessings and peace of Allah be upon him) for permission - should she uphold ties of kinship with her? The Prophet (blessings and peace of Allah be upon him) said: “Uphold ties of kinship with her.”

But with regard to celebrating their festivals, the Muslim should not take part in celebrating their festivals, but there is nothing wrong with offering them condolences if a loved one dies, such as saying “May Allah compensate you in your loss” and other kind words. But he should not say “May Allah forgive him” or “May Allah have mercy on him” if the deceased was a kaafir, and he should not pray for the deceased if he was a kaafir. But he may pray for the one who is alive to be guided and to be compensated and so on. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/289-291.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2934. Debating with the Jews and Christians about their beliefs and religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Debating with the Jews and Christians about their beliefs and religion

Because we are studying in America, sometimes we get involved in discussing issues having to do with the Christian and Jewish religions. Is it permissible for us to discuss them?.

Praise be to Allaah.

Yes, it is permissible for you to speak about that according to what you know, but it is not permissible to speak about that or anything else without knowledge. It is well known that the laws of the Torah and Gospel are among the laws that Allah revealed to His Messengers in ways that were appropriate to their people at those times and in those circumstances. Allah is the Most Wise and All Knowing in all that He legislated and decreed, as He, may He be glorified, says (interpretation of the meaning): “To each among you, We have prescribed a law and a clear way” [al-Maa’idah 5:48]. That was after mentioning His sending down of the Torah and Gospel and Qur'aan in Soorat al-Maa’idah. And Allah says (interpretation of the meaning): “Certainly your Lord is All-Wise, All-Knowing” [al-An’am 6:83]. Then the Jews and Christians distorted and altered and introduced into their laws things that were not part of them. Then Allah sent His Prophet Muhammad (blessings and peace of Allah be upon him) with a universal message to all the inhabitants of Earth, both jinn and mankind, and He prescribed for him a universal law, thus abrogating the law of the Torah and Gospel, and He enjoined all the inhabitants of Earth to refer for judgement to the law with which Allah sent Muhammad (blessings and peace of Allah be upon him) and to adopt it to the exclusion of all others, as He said, addressing His Prophet (blessings and peace of Allah be upon him) in Soorah al-Maa’idah (interpretation of the meaning):

“And We have sent down to you (O Muhammad ??? ???? ???? ????) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allaah has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way”

[al-Maa’idah 5:48].

And He said (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50].

And there are many similar verses. The one who studies the Holy Qur'aan and reads it a great deal for the purpose of learning and acting upon it, Allah will guide him to the right path, as He says (interpretation of the meaning):

“Verily, this Qur’aan guides to that which is most just and right”

[al-Isra’ 17:5].

End quote from Majmoo’ Fataawa Ibn Baaz, 24/47-49.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2935. Preserving Islam is by learning it, teaching it, spreading it and defending it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Preserving Islam is by learning it, teaching it, spreading it and defending it

Some people say that as Allah has guaranteed preserving this religion Himself, then all the work of the preachers for spreading and teaching Islam is useless and unneeded. How to answer those people?.

Praise be to Allaah.

The response to these people is simple: their attitude is the attitude of one who denies the principle of cause and effect, and there is no doubt that denying this principle is misguidance from Islam and foolish thinking.

Allaah has guaranteed to preserve this religion, but that is through means and causes, by means of what the daa’iyahs do by spreading this religion and explaining it to people and calling people to it. This view is like that of those who say: Do not get married, and if it is decreed that you are to have a child, it will come to you; do not strive to seek provision for if provision is decreed for you it will come to you!

We know that when Allaah said (interpretation of the meaning): “Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)” [al-Hijr 15:9], that was because He knew, as He is most wise, that things only happen due to causes. So Allaah decreed that this religion would be preserved through the means and causes that achieve this preservation. hence we find that the scholars of the early generations of Islam, when Allaah protected His religion from ideological and practical innovations, began to speak and write and explain to people. So it is essential that we do that which Allaah has enjoined upon us of defending Islam, protecting it and spreading it among people. Thus the required protection will be achieved. End quote.

Shaykh Muhammad ibn ‘Uthaymeen -- Kitaab al-Da’wah (5).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2936. A Christian is asking about the reason for the prohibition on pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian is asking about the reason for the prohibition on pork

Why does Islam forbid pork, when the pig is one of the creations of God?.

Praise be to Allaah.

Firstly:

Our Lord has forbidden eating pork in definitive terms. Allaah says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering)”

[al-An’aam 6:145]

By the mercy of Allaah and His kindness towards us, Allaah has permitted us to eat all good things, and He has not forbidden anything but those that are impure. Allaah says (interpretation of the meaning):

“…he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

We do not doubt for an instant that the pig is a dirty and filthy animal, and that eating it is harmful to man. Moreover it lives on dirt and filth, and it is something that is off-putting to those of a sound nature who refuse to touch it, because eating it is either a cause or a sign of a person’s oddness.

Secondly:

With regard to the physical harm caused by eating pork, modern science has proved a number of things, such as the following:

? Pork is regarded as one of the kinds of meat that contain the most cholesterol, an increase of which in the bloodstream leads to an increased likelihood of blocked arteries. The fatty acids in pork are also of an unusual formation, when compared with the fatty acids in other types of food, which makes them more easily absorbed by the body, thus increasing cholesterol levels.

? Pork meat and pork fat contribute to the spread of cancers of the colon, rectum, prostate and blood.

? Pork meat and pork fat contribute to obesity and related diseases that are difficult to treat.

? Eating pork leads to scabies, allergies and stomach ulcers.

? Eating pork causes lung infections which result from tapeworms, lungworms and microbial infections of the lungs.

The most serious danger of eating pork is that pork contains tapeworms which may grow to a length of 2-3 meters. The growth of the eggs of these worms in the human body may lead to insanity and hysteria if they grow in the area of the brain. If they grow in the region of the heart that may lead to high blood pressure and heart attacks. Another kind of worm that is to be found in pork is the trichinosis worm that cannot be killed by cooking, the growth of which in the body may lead to paralysis and skin rashes.

The doctors have confirmed that tapeworm disease is regarded as one of the serious diseases that may result from eating pork. It may develop in the small intestine and after several months may grow into a large worm whose body is composed of a thousand segments, with a length of 4-10 meters, which lives alone in the intestine of the infected person and part of it may appear when he defecates. When the pig swallows and ingests its eggs, they enter the tissues and muscles in the form of larvae sacs containing fluid and the head of the tapeworm. When a person eats infected pork, the larva turns into a complete worm in the intestine. These worms cause weakness and vitamin B12 deficiency, which leads to a specific type of anaemia, which may in turn cause nervous problems. In some cases the larvae may reach the brain, causing convulsions, increased pressure within the brain, epilepsy and even paralysis.

Eating pork that is not thoroughly cooked may also lead to trichinosis (infestation with a hairlike nematode worm). When these parasites reach the small intestine, three to five days later many larvae appear which enter the intestine and reach the blood, from which they reach most of the tissues of the body. The larvae move to the muscles and form cysts there, and the patient suffers intense muscle pains. The disease may develop into infection of the cerebral membrane and brain, and infections of the heart muscle, lungs, kidneys and nerves. It may be a fatal disease in rare cases.

It is well known that there are some diseases that are unique to humans and are nor shared with any other animals except pigs, such as rheumatism and joint pain. Allaah indeed spoke the truth when He said (interpretation of the meaning):

“He has forbidden you only the Maytah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, on which Allaah’s Name has not been mentioned while slaughtering). But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allaah is Oft-Forgiving, Most Merciful”

[al-Baqarah 2:173]

These are some of the harmful effects of eating pork. Perhaps after studying them you will not have any doubts that it is forbidden. We hope that this will be the first step in your being guided towards the true religion. So stop, research, look and think, objectively and fairly, seeking only to find out the truth and follow it. I ask Allaah to guide you to that which is best for you in this world and in the Hereafter.

But even if we did not know about the harmful effects of eating pork, this would not change our belief that it is haraam in the slightest, or weaken our resolve to abstain from it. You know that when Adam (peace be upon him) was expelled from the Garden, it was because he ate from the tree from which Allaah forbade him to eat. We do not know anything about that tree, and Adam did not need to enquire into the reason why it was forbidden to eat from it. Rather it was sufficient for him, as it is sufficient for us and for every believer, to know that Allaah has forbidden it.

Look at some of the harmful effects of eating pork; look at the research of the Fourth Annual Conference of Islamic Medicine, Kuwait edition, p. 731 ff; and al-Wiqaayah al-Sihhiyyah fi Daw’ al-Kitaab wa’l-Sunnah by Lu’lu’ah bint Saalih, p. 635 ff.

But we ask you once again: Isn’t pork forbidden in the Old Testament which forms part of your Holy Book?

“Do not eat any detestable thing. These are the animals you may eat… The pig is also unclean; although it has a split hoof, it does not chew the cud, you are not to eat their meat or touch their carcasses.”

(Deuteronomy 14:3-8)

See also Leviticus 11-1-8.

We do not need to quote evidence that pork is forbidden for the Jews. If you have any doubt then ask people and they will tell you. But what we think we need to draw you attention to is some other things that are also mentioned in your Holy Book, this time in the New Testament which tells you that the rulings of the Torah still apply to you and cannot be changed. Does’t it say in the Bible that the Messiah said:

“Do not think that I have come to abolish the Law or the Prophets. I have not come to abolish them but to fulfil them. I tell you the truth, until heaven and earth disappear, not the smallest letter, not the least stroke of a pen, will by any means disappear from the Law until everything is accomplished.”

Matthew 5:17-18?

With this text, we do not need to look for another ruling on pork in the New Testament, but we will add here another quotation which shows definitively that pork is impure:

“A large herd of pigs was feeding on the nearby hillside. The demons begged Jesus: ‘Send us among the pigs; allow us to go into them.’ He gave them permission, and the evil spirits came out and went into the pigs.”

Mark 5:11-13

Perhaps you will say that this is abrogated, and that Peter said such and such and Paul said such and such…?

This is changing the words of Allaah and abrogating the Torah and the words of the Messiah who confirmed to you that it would abide as long as heaven and earth remain. Can this be abrogated by the words of Paul or Peter?

Let us assume that this is true and that the prohibition was indeed abrogated, but why are you criticizing this prohibition in Islam when it was prohibited for you at first?

Thirdly:

With regard to your saying that if eating it is forbidden, then why did Allaah create pigs? We do not think that you are serious, otherwise we would ask you: why did Allaah create such and such of other things that are harmful or repulsive? Rather we would ask you: why did Allaah create the Shaytaan?

Is it not the prerogative of the Creator to command His slaves as He will, and to rule them as He will. No one can overturn His ruling or change His words.

Is it not the duty of the created being, the slave, to say to his Lord, whenever He commands him to do something: “We hear and we obey”?

You may enjoy its taste and want to eat it, and those around you may enjoy it, but doesn’t Paradise deserve some sacrifice on your part of that which your heart desires?.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2937. Da’wah – calling others to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Da’wah – calling others to Islam

How should we call people to Islam?

Praise be to Allaah.

Allaah created man and caused him to dwell on this earth, but He did not forsake him. Rather He gave him what he needs of food, drink and clothing, and revealed to him throughout the ages a path to follow and be guided by. The interests and happiness of mankind at every time and in every place depend upon following the path of Allaah and rejecting all others:

“And verily, this (i.e. Allaah’s Commandments mentioned in the above two Verses 151 and 152) is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”[al-An’aam 6:153 – interpretation of the meaning]

Islam is the last of the heavenly religions and the Qur’aan is the last of the heavenly Books. Muhammad (peace and blessings of Allaah be upon him) is the last of the Prophets and Messengers. Allaah commanded him to convey this religion to all of mankind:

“this Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach”[al-An’aam 6:18]

Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) with Islam to all of mankind, as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘O mankind! Verily, I am sent to you all as the Messenger of Allaah’”[al-A’raaf 7:158]

Da’wah or calling others to Islam is the best of deeds, because it involves guiding people to the Straight Path and to that which will bring them happiness in this world and in the Hereafter:

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims.’”[Fussilat 41:33 – interpretation of the meaning]

Calling others to Islam is an honourable mission. This is the work of the Prophets and Messengers. The Messenger (peace and blessings of Allaah be upon him) explained that his mission in life, and the mission of his followers, is to call people to Allaah. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)’”[Yoosuf 12:108]

The Muslims in general and the scholars in particular are commanded to call people to Islam, as Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”[Aal ‘Imraan 3:104]

The Prophet (peace and blessings of Allaah be upon him) said: “Convey from me even if it is (only) one aayah.” (Narrated by al-Bukhaari, 3461)

Calling people to Allaah is an important task and a glorious mission, because it means calling people to worship Allaah alone. It means bringing them forth from darkness to the light, planting goodness in the place of evil and truth in the place of falsehood. Hence whoever does this needs to have knowledge, understanding, patience, forbearance, gentleness and kindness. He needs to give of his wealth and of himself, and he needs to understand people’s circumstances and habits. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

Allaah blessed His Messenger with the words (interpretation of the meaning):

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you; so pass over (their faults), and ask (Allaah’s) forgiveness for them; and consult them in the affairs”

[Aal ‘Imraan 3:159]

The daa’iyah (caller) may be faced with debates in his da’wah activities, especially with the People of the Book. Allaah has commanded us, if it reaches the point of debate, to debate in a manner that is better, which is with kindness and gentleness, explaining the principles of Islam as they came, pure and simple, in a kindly manner and with no element of compulsion. Allaah says (interpretation of the meaning):

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong; and say (to them): ‘We believe in that which has been revealed to us and revealed to you; our Ilaah (God) and your Ilaah (God) is One (i.e. Allaah), and to Him we have submitted (as Muslims)’”

[al-‘Ankaboot 29:46]

Calling people to Allaah is a virtuous deed which brings great reward. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like the rewards of those who follow him, without that detracting from their reward in any way. And whoever calls others to misguidance will have a burden of sin like the burden of those who follow him, without that detracting from their burden in any way.”(Narrated by Muslim, 2674)

If building a physical structure needs effort and patience until it is complete, then building souls and guiding them to the truth also needs patience and sacrifice. The Messenger (peace and blessings of Allaah be upon him) called people to Islam, patiently bearing the persecution of the kuffaar, Jews and hypocrites. They made fun of him and disbelieved in him; they insulted him and threw stones at him; they said that he was a sorcerer or a madman; they accused him of being a poet or a soothsayer – but he (peace and blessings of Allaah be upon him) bore all that with patience until Allaah granted him victory and caused His religion to prevail. So the daa’iyah must follow his example:

“So be patient (O Muhammad). Verily, the Promise of Allaah is true; and let not those who have no certainty of Faith discourage you from conveying Allaah’s Message (which you are obliged to convey)[al-Room 30:60 – interpretation of the meaning]

The Muslims must follow the example and guidance of their Messenger and call others to Islam, bearing insults and harm with patience for the sake of Allaah, as their Messenger (peace and blessings of Allaah be upon him) did:

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21 – interpretation of the meaning]

The well-being and happiness of this ummah are only to be found in following this religion. Hence Allaah commanded us to convey the message to all of mankind, as He says (interpretation of the meaning):

“This (Qur’aan) is a Message for mankind (and a clear proof against them), in order that they may be warned thereby, and that they may know that He is the only One Ilaah (God — Allaah) — (none has the right to be worshipped but Allaah) — and that men of understanding may take heed [Ibraaheem 14:52]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2938. A non-Muslim is objecting to a Muslim student who does not enjoy himself with them in night clubs!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A non-Muslim is objecting to a Muslim student who does not enjoy himself with them in night clubs!

I have a muslim student in my class at university and he never comes and sits with us nor does he come out to the night club/leisure with us. My question is why does islam teach people not to enjoy them selves and be miserable all the time. cheers.

Praise be to Allaah.

The idea of your writing to an Islamic website is a good idea in and of itself, which shows that you are on the right path of asking about what you want to know. You have done well by doing so, and we are enjoined to commend the one who does well, and to praise his actions if they are good.

For our part, we are happy to answer your questions and queries, not only about this matter, but about everything that you want to know about this religion, or everything that you think you should know.

We would like you to pay attention to what we are going to tell you, and we are sure that you are not just asking for fun, or to impugn the rulings of the Islamic faith. We think that you are only asking because you want to know more.

We would like to answer your question by making a few points, and we think that you are able to understand what we are saying.

1.

What would you think if a woman came to offer you condolences for the death of a relative of yours, wearing a swimsuit? Would you accept that? We think that the answer would be no, it is not acceptable, because the occasion requires the one who comes offering condolences to wear clothes that suit the occasion, doesn’t it? The question is: what is it that has restricted this person’s freedom of dress and requires him to wear one type of clothing and not another? It is customs and traditions, is it not? So one is not free to do whatever one wants in all circumstances, rather custom sometimes prevents a person from doing something and puts some limits on his freedom.

What would you think if a person was eating with you at the same table, and during the meal he burped? Would you accept that from him? We think that the answer will be no, this behaviour is not acceptable, because this action is contrary to good table manners, is it not?

Question: What is it that limits the freedom of this person and prevents him from doing this action whilst eating? It is good taste and manners, is it not? So a person is not free to do whatever he wants whilst eating food with others, such as burping, sticking his fingers up his nose and so on, because good taste requires certain things from him, and prevents him from doing others.

What do you think if a driver drives his car opposite to the flow of traffic, or parks in a place where parking is not allowed? Would you accept that from him? We think that the answer will be no, those actions are not acceptable, because doing that is objectionable and unacceptable; the right to drive is not based on his whims, and not all places are good to park in, is that not so? Question: What is it that limited this driver’s freedom and prevents him from driving opposite to the flow of traffic and prevents him from parking in that spot? It is the law, is it not? So a person is not free even to drive his car however he wants or to park wherever he wants, because the law dictates that the traffic should go a certain way, and prevents parking in certain places.

So you can see that customs and traditions, good taste and the law all have some authority over people, by preventing them from doing certain things and obliging them to do others. So it is nothing strange that God or religion should have some authority over people. We see what our Lord or our religion forbid to us, and we refrain from it and regard it as prohibited. This is the issue in a nutshell. We think that you will understand that the prohibition of the Lord and of religion is more important than all the things we have mentioned, and it is more important to pay heed and refrain from those things, because He is the Creator Who has decreed that we should be His servants and we have accepted Him as our Lord, legislator and ruler.

What the Muslim student is ding by not going to the nightclub and not drinking alcohol – he is only doing that for the sake of Allaah Who has forbidden that to him.

2.

Moreover, you are objecting to that Muslim student not going to the nightclub and not enjoying himself with you. We ask you: Are there any limits to this enjoyment or is it without limits? We will be more frank with you: Would you accept for your girlfriend among the female students to be the girlfriend of another student or a teacher? Would you accept for someone else to be intimate with her as you are? We know about a lot of the cases of murder that happen in secondary schools and colleges because of such actions. There is no need to answer us, because we have seen and heard and read about fights that often end in killing, and all of that is because of competing to win the heart of a female student. Is that not so? So what is the enjoyment that you are calling for? Why do you prohibit this kind of enjoyment to students or teachers who want be intimate with the same female student, and she may also want that?

If you go against sound human nature and the reality in which you live, and accept for other students to be intimate with the female student who you are in love with, would you agree for the same thing to happen with your wife? We hope that you will not be angered by this question, all we want to do is explain to you that there are contradictions in your society, whereby you call for fun and enjoyment, but you limit it to things that have to do with yourselves and your whims and desires, and if a Muslim refuses to do that because of his religion, he is made a laughing stock and criticized. Moreover, there is a reference to a similar question in our religion. Do you know what that is? A young man came to our Prophet Muhammad (peace and blessings of Allaah be upon him) and asked him for permission to commit fornication. Yes, he asked for permission to commit fornication with the daughters and womenfolk of other people. Do you know what our Prophet (peace and blessings of Allaah be upon him) said to him? He said to him: “Would you accept it for your mother? Would you accept it for your sister? Would you accept it for your daughter?” and each time the young man said no, that he would not accept for anyone to commit fornication with his mother, sister or daughter, and each time the Prophet (peace and blessings of Allaah be upon him) said to him: “And by the same token, people do not accept it for their mothers, sisters or daughters.” The Prophet (peace and blessings of Allaah be upon him) prayed for him, and when he left him, fornication was the most hateful of deeds in his mind.

You are calling this Muslim to have fun, and we have asked a logical question: Would you accept for him to be intimate with your girlfriend whom you love? Would you accept for him to be intimate with your wife? Would you accept for him to be intimate with your daughter? We are quite certain that the incidents where unfaithful wives are killed happen because of the sound human nature that God has created in all people, whereby people refuse that and denounce it strongly, even if that leads to killing her or killing her and her lover, even if the end result is life imprisonment or execution. An unfaithful girlfriend is definitely not like an unfaithful wife, but even boyfriends do not accept for their girlfriends to be available to all people.

3.

Islam brought rulings that are well-founded and most wise; they are in the best interests of individuals, societies and states. When Islam forbade sexual relations outside the framework of marriage, the aim was so that societies would be pure in heart and body. It is sufficient for you to know the huge numbers of those who are affected by sexually transmitted diseases which are caused by sinful and perverse relationships, concerning the prohibition of which there should be no difference among various religions. How many victims of AIDS are there? How many have been infected? How do those of them who have not died live? It is a wretched life and a terrible death that a person leads himself to when he pays with his life for a few moments of pleasure. Islam brought that which protects the Muslim’s religious commitment, heart and body, so the Muslim refuses to do haraam (forbidden) things and is content with that which Allaah has decreed for him, for He knows best what is in the best interests of people.

4.

You should note that there is nothing in this world to feel regret for missing out on. For the Muslim, this world is a prison, and his Paradise and true enjoyment are in the Hereafter. As for the disbeliever, his paradise is in this world only, where he enjoys its delights, then his ultimate fate will be humiliation and loss.

Our Prophet Muhammad (peace and blessings of Allaah be upon him) told us that when he said: “This world is a prison for the believer and a paradise for the kaafir.” Narrated by Muslim (2956).

Our scholars explained it to us as follows:

Every believer who is imprisoned in this world and deprived of forbidden and abhorrent whims and desires is obliged to do difficult acts of obedience, but when he dies he will be relieved of that, and he will attain what Allaah has prepared for him of eternal delights and complete serenity that is not disturbed by anything.

As for the kaafir (disbeliever), he has whatever he gets of that in this world, although it is very little and it is disturbed by many problems and distresses, but when he dies, he will end up in eternal torment and misery.

Sharh al-Nawawi (18/93).

We hope that you will think about this matter and we hope that it will be the key that opens your heart to the truth.

5.

Who told you that there is no enjoyment in Islam? We do enjoy ourselves, but it is with what Allaah has permitted to us. We enjoy much more than you enjoy – and think it is enjoyment – because there is no enjoyment in a haraam thing, rather true enjoyment is in permissible things. Sin is followed by a sense of regret, and the one who does it can never be happy. Look at your own situation to see the truth of this.

If you enjoy intimacy with one wife, we can enjoy intimacy with four wives. What is the matter with your people who denounce us night and day and insult our religion for allowing us this pleasure?

We enjoy life with our sons and daughters, hence you will see that Muslim families are large and have many children. What kind of enjoyment do you have in this respect?

We enjoy the love of our mothers and fathers. Do you know the reality of the relationship of one of you with his mother and father?

We enjoy delicious, permissible food, and we enjoy delicious permissible drinks, and the same may be said about many other aspects of life. What matters is that Allaah has permitted it to us and allowed us to enjoy it.

It is sufficient for us that we are happy and enjoy that to which Allaah has guided us, which is that we should follow the right path with which Allaah is pleased, and which was followed by the noble Prophets before us. This is the happiness of which millions of people are deprived, who accept for themselves to worship rocks or idols, or humans like them. Allaah has told us that the lives of these people will never be pleasant, and their hearts will never be at rest, because they have forsaken belief in the Oneness (Tawheed) of their Lord Who created them, and they have associated other gods with Him, so Allaah punishes them in this world with anxiety and He will punish them with constriction of their graves, then with the harshness of the gathering (on the Day of Judgement) and their ultimate fate will be Hell in which they will abide forever.

If you want to understand the truth of these words, then read the stories of those among your own people, or others, who entered Islam. Look at the great changes that occurred in their lives, and look at the great happiness that they enjoy now. This is the enjoyment that you should seek. Just as you call on us to have fun and enjoyment, we call you sincerely to come and find enjoyment with us, and follow the path of happiness, and taste true happiness that will be with you as you go to sleep and as you wake up, and will never leave you, until you enter your grave, until your Lord admits you to the abode of happiness, which is Paradise as vast as the heavens and the earth.

We ask Allaah our Lord to guide you to knowledge of the truth, and not to cause you to die except in the religion with which He ended the divine messages.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2939. Islamic holy days and special occasions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Islamic holy days and special occasions

what holy days does Islam have? what major historical events has Islam had?

Praise be to Allaah.

There is a special day in Islam which Allaah has singled out for blessings which are not to be found in any other days. This day is Friday, to which Allaah guided the Muslims and from which He led the Jews and Christians astray. It is the weekly festival of the Muslims, and it has many special features, some of which we will describe here:

1 – It was the teaching of the Prophet SAWS (peace and blessings of Allaah be upon him) to venerate this day, honour it and single it out for special acts of worship that belong exclusively to this day. In Fajr (early morning prayer) on Friday he used to recite the Soorahs ‘Alif-laam-meem tanzeel’ (al-Sajdah, no. 32) and ‘Hal ata ‘ala’l-insaan’ (al-Insaan, no. 76).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: the Prophet SAWS (peace and blessings of Allaah be upon him) used to recite these two soorahs in the Fajr prayer on Friday because they refer to what happened and will happen on that day, for they speak of the creation of Adam, the resurrection and the gathering of mankind, all of which happened or will happen on a Friday. So reciting them on this day is a reminder to his ummah (nation) of what has happened and what is yet to come. This is one of the special features of Friday.

2 – It is mustahabb (recommended) to send lots of blessings upon the Prophet SAWS (peace and blessings of Allaah be upon him) on the ay of Friday and the night before, because he said: “Send lots of blessings upon me on Friday and the night before.” (Narrated by al-Bayhaqi, 3/249; classed as saheeh (sound) by al-Arna’oot).

3 – Jumu’ah (Friday) prayers are held on this day; this is one of the most strongly-affirmed duties of Islam, and one of the greatest gatherings of the Muslims. It is the greatest and most obligatory gathering in which they come together, apart from ‘Arafah [a place near Makkah (Mecca) where the pilgrims stand and pray during the Hajj or pilgrimage]. Whoever neglects Jumu’ah prayers out of carelessness, Allaah will place a seal over his heart. The people of Paradise will be brought closer (to Allaah) on the Day of Resurrection and they will see Allaah sooner, commensurate with how close they were to the imam on the day of Jumu’ah and how early they came to Jumu’ah prayers.

4 – The command to do ghusl (take a bath for the purpose of purification) on Friday; this command is most emphatic.

5 – Wearing perfume on Friday; this is better than wearing perfume on any other day of the week.

6 – Cleaning the teeth with the siwaak (tooth stick); this is better than using the siwaak on any other day.

7 – Going to the prayers early.

8 – Keeping oneself busy with prayer, dhikr (remembering Allaah) and reading Qur’aan until the imaam comes out to give the khutbah (sermon).

9 – Listening attentively to the khutbah, because listening to it is obligatory according to the more correct of the two scholarly opinions. If a person fails to do that he is engaging in idle talk, and whoever does that has not prayed Jumu’ah. In al-Musnad a marfoo’ report [i.e., a report which is attributed to the Prophet SAWS (peace and blessings be upon him)] states: “The one who says to his companion, ‘Be quiet and listen,’ has not prayed Jumu’ah.” (Narrated by Ahmad, 2034; classed as hasan by al-Arna’oot. See Haashiyat Zaad al-Ma’aad, 1/377. Also narrated by al-Bukhaari (934) and Muslim (851), with the wording: “If you say to your companion, ‘Be quiet and listen,’ on a Friday when the imaam is delivering the khutbah, then you have engaged in idle talk.”)

10 – Reading Soorat al-Kahf (no. 18) during the day of Friday. It was narrated that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Whoever reads Soorat al-Kahf on a Friday, light will shine for him from beneath his feet to the clouds of the sky, which will shine on him on the Day of Resurrection, and he will be forgiven from one Friday to the next.” (Narrated by al-Haakim, 2/368; classed as saheeh by al-Arna’oot).

11 – It is a festival which is repeated every week. Ibn Maajah narrated in his Sunan that Abu Lubaabah ibn ‘Abd al-Mundhir said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘Friday is the best and greatest of days before Allaah, and it is greater before Allaah than the day of al-Adha (the Feast of Sacrifice) and the day of al-Fitr (the Feast of Breaking the Fast). It has five characteristics: on this day Allaah created Adam; on this day Adam came down to earth; on this day Allaah caused Adam to die; on this day there is an hour during which no one asks Allaah for something but He will grant it to him, so long as he does not ask for something haraam (forbidden); and on this day the Hour [i.e., the Day of Judgement] will begin, so there is no angel who is close to Allaah, no heaven, no earth, no wind, no mountain and no tree that does not feel some apprehension on Friday.” (Narrated by Ibn Maajah, 1084. Al-Busayri said: its isnaad is hasan, and it was classed as saheeh in Saheeh Abi Dawood, 888).

12 – It is mustahabb (recommended) to wear the best clothes one has on Friday. Imaam Ahmad narrated in his Musnad that Abu Ayyoob said: “I heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) say, ‘Whoever takes a bath on Friday, puts on perfume if he has some, wears his best clothes then goes out , walking in a dignified manner until he reaches the mosque, then he prostrates in prayer if he wants and does not disturb anybody, then he remains quiet until the imaam comes out and he prays, that will be an expiation from one Friday to the next.’” (Narrated by Ahmad in al-Musnad, 23059; classed as hasan by al-Ana’oot).

In Sunan Abi Dawood it is narrated from ‘Abd-Allaah ibn Salaam that he heard the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) say on the minbar (pulpit) one Friday: “There is nothing wrong with any one of you if he buys two garments for Friday other than his workaday clothes.” (Narrated by Abu Dawood, 1078; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 953).

13 – It is mustahabb on Fridays to perfume the mosque with incense. Sa’eed ibn Mansoor narrated from Na’eem ibn ‘Abd-Allaah al-Mujmir that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) commanded him to perfume the mosque of Madeenah with incense every Friday until noontime. This is why Na’eem was called al-Mujmir (from the word tajmeer meaning perfuming with incense).

14 – It is a day on which sins are expiated. In Saheeh al-Bukhaari it is narrated that Salmaan al-Faarisi said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘No man takes a bath on Friday and purifies himself as much as he can, and makes his hair tidy, and puts on perfume, then goes out, and does not come between two people, then prays as Allaah decrees for him and listens attentively when the imaam speaks, but he will be forgiven for his bad deeds between this Friday and the other.’” (al-Bukhaari, 843).

15 – On Friday there is the “hour of response” which is an hour in which no Muslim asks Allaah for something but He will grant it. In al-Saheehayn it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘On Friday there is an hour in which no Muslim asks for something whilst he is standing in prayer, but it will be given to him” – and he demonstrated the shortness of that time with his hands. (Narrated by al-Bukhaari, 883; Muslim, 1406).

16 – On Fridays there is the khutbah (sermon) which is intended to praise and glorify Allaah, and to bear witness to His Oneness and to the Messengership of His Messenger, and to remind His slaves of His blessings, to warn them of His punishment and wrath, to advise them of that which will bring them closer to Him and His Paradise, and to forbid them that which will bring them closer to His anger and Hell. This is the purpose behind the khutbah and of gathering to hear it.

17 – It is the day on which it is mustahabb to devote oneself to worship and it has an advantage over other days by being characterized with all kinds of worship, obligatory and mustahabb. Allaah has made for the followers of each religion a day on which they devote themselves to worship and refrain from worldly work. So Friday is a day of worship, and in relation to other days it is like Ramadaan in relation to other months; the “hour of response” on Friday is like Laylat al-Qadr (the Night of Decree) in Ramadaan. Hence whoever gets it right on Friday, his whole week will be good, and whoever gets it right in Ramadan, his whole year will be good, and whoever gets it right on Hajj, his whole life will be good. Friday is the measure of the week, Ramadaan is the measure of the year and Hajj is the measure of one's life. And Allaah is the Source of strength.

19 – It is the day with which Allaah has exclusively favoured this ummah, and from which He led the People of the Book astray before them, as it says in al-Saheeh, where it is narrated from Abu Hurayrah that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “The sun has never risen or set on any day better than Friday. Allaah guided us to it and led the people away from it. The people are behind us in this respect. It (Friday) is for us, Saturday is for the Jews and Sunday is for the Christians.” (Narrated by Ahmad, 10305, classed as saheeh by Ibn Khuzaymah, 3/114).

20 – It is the day which Allaah chose from among all the days of the week, just as He chose Ramadaan from among the months of the year and Laylat al-Qadr from among all the nights, and Makkah from among all places on earth, and Muhammad from all of mankind.

With regard to the second question, the Muslims have several special occasions, such as:

1 – The blessed month of Ramadaan, which is a month that has special characteristics. You will find more information in Question no. 13480.

2 – Eid al-Fitr (the Feast of Breaking the Fast). This is the first day of the month of Shawwaal, on which the Muslims express their joy at the blessing which Allaah has bestowed upon them by enabling them to complete the month-long fast of Ramadaan.

3 – The Day of ‘Arafah, which is the ninth day of the month of Dhu’l-Hijjah, the day of the greater Pilgrimage (Hajj), the greatest pillar of the Hajj. It has many virtues, details of which are to be found in question no. 7284.

4 – Eid al-Adha (the Feast of Sacrifice). The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “The best of days is the Day of Sacrifice.” This is the tenth day of Dhu’l-Hijjah. It was narrated that ‘Uqbah ibn ‘Aamir said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘The Day of ‘Arafah, the Day of Sacrifice and the Days of al-Tashreeq [the three days following the Day of Sacrifice] are a festival for us Muslims, and they are days of eating and drinking.’” (Narrated by al-Tirmidhi, 704; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 620).

See Zaad al-Ma’aad, 1/375

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2940. A Christian woman who is hesitant about entering Islam and is looking for advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian woman who is hesitant about entering Islam and is looking for advice

I am currently a christian, I began looking into islam when my partner said that he wants to get married to me. I have read alot of books and go to the mosque regulary, I really enjoy reading about it, although I am confused and do not understand some areas of islam. As my family are christians they are not happy about me looking into islam, and so need advice on what to do? I still have doubts about islam, but I am looking to live a more spiritual life hopfully as a muslim but im worried I will not have stronger faith, or i will easily loose it!!! Please help me with these questions, i need help and am deeply stressed. Thank you.

Praise be to Allaah.

1.

We are happy to learn that you have been reading about Islam and that you have seen how the Muslims worship their Lord. We feel confident that this has created in you feelings of tranquillity and peace that you cannot express, but which are definitely there, because in fact you have awakened the fitrah (basic human nature) that Allaah has created in all people, which is to acknowledge the Oneness of Allaah (Tawheed) and believe in Him alone with no partner or associate.

2.

If you think about the non-Muslims who have entered this religion, you will realize something amazing. Not a day goes by when someone does not enter Islam, and each and every one of them has a story. They have no worldly interests to be served by entering Islam, rather they all entered Islam out of conviction and with firm belief that it is the true religion.

3.

Although we would like you and your family to be guided, we hope that they will not be an obstacle that prevents you from being guided to this religion. Remember that the Day of Resurrection will inevitably come, in which every person will say “Myself, myself.” On that Day a man will flee from his own brother, mother and father, and each of them will have enough concerns of his own to make him indifferent to others. So hasten to save yourself first, then pay attention to your family and strive to guide them. Do not let anyone come between you and true guidance. On an airplane, in the event of an emergency, they say to put the oxygen mask on your own face first, then turn to those beside you, i.e., save yourself, then save those who are next to you, even if it is the dearest of people to you. In our religion, Allaah says (interpretation of the meaning): “Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones” [al-Tahreem 66:6]. So you have to look after yourself first; hasten and do not hesitate to join the blessed caravan led by the Prophets and Messengers, and remember that you will be following the truth and the straight path that was travelled by that elite of Allaah’s creation.

4.

According to our religion, no person’s Islam is complete unless he believes in all the Prophets and Messengers, and in their Books that Allaah revealed to them, and whoever attribute shortcomings any one of them is beyond the pale of Islam. Other religions attribute shortcomings to some of the Prophets and Messengers; all of their followers do not believe in our Prophet Muhammad (peace and blessings of Allaah be upon him). Look at the great difference between our religion, which enjoins us to believe in that elite of Allaah’s creation and to venerate and respect them, and others who disbelieve in our Messenger and others, and who attribute shortcomings to some of the Prophets and Messengers, and accuse them of things that one would be ashamed to mention.

5.

This religion has been exposed to a great deal of criticism and misrepresentation in the media – newspapers, radio and TV – but by the grace of Allaah its followers have only become more committed and stronger in conviction, because they realize that the criticism and misrepresentation are based on whims and desires, ignorance and hatred, and they have no basis in knowledge. Despite all the hostility and propaganda against Islam, we see thousands entering the religion of Allaah in crowds, from the countries where the extremists are leading the campaign of criticism and misrepresentation against Islam.

Look at an example of that. In America, after the events of September 11th, the number of those who entered Islam in America reached 25,000, which was the highest number in its history. This happened despite the accusations and misrepresentations of Islam that are produced by the government and by many foundations and organizations.

6.

We would like to reassure you that you will never find anything in Islam that may cause confusion. The rulings and laws of Allaah are wise; Allaah has prescribed them to be suitable for all times and places. On this website we receive many letters from people who are hesitant to enter Islam because of what they have heard of accusations and misrepresentations about the rulings of Islam, but we have answered them and soon truth became clear to them, then those whom Allaah wanted to guide and save from doom did not hesitate to declare their Islam and submit to this religion and its rulings.

7.

In this religion there is that which will make your faith strong and increase it day by day. Faith in Islam is increased by means of acts of obedience. In Islam there are many ways to make your faith flourish and continue, if you do these acts of obedience. Do not let this be a barrier that prevents you from entering Islam. There are many verses in the Holy Qur’aan and we are certain that reading every verse will increase your faith, and every rak’ah that you pray will cause your faith to grow. The same applies to fasting, ‘umrah, Hajj, charity, helping the needy and other kinds of good deeds.

8.

Hasten to save yourself and join this caravan; board the ship of salvation, and do not hesitate. Thank Allaah for giving you the opportunity to read about Islam, and to see Muslims praying, and for giving you a reliable Islamic website to write to and ask for advice. These are blessings that others spend a great deal of time and money trying to achieve a small part of. Do not waste the opportunity that is within your grasp, and do not give anyone the chance to distract you from entering this faith.

We ask Allaah to guide you to that which He loves and which pleases Him. We ask Him to help you to do that which is good and is in your best spiritual and worldly interests. We ask Him to hasten your guidance, for He is able to do that.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2941. The Muslims as seen by themselves and by others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

The Muslims as seen by themselves and by others

How are muslims seen and how do they see themselves?

Praise be to Allaah.

The Muslims are those who submit themselves to Allaah, establish His laws, act according to the Book of their Lord and the Sunnah of their Prophet (peace and blessings of Allaah be upon him), do what Allaah and His Messenger have commanded them and abstain from that which is forbidden. When that is the case, their enemies look at them with awe, admiration and respect, because they know that their adherence to Islam and the true religion raises their status before Allaah and enables them to take control over lands and people. So their enemies look at them with awe and respect, and fear them. But when their commitment to Islam becomes weak and they introduce innovations and bid’ahs, then their enemies look down on them with contempt and loathing and all feelings of fear disappear. With regard to how the Muslims view themselves, they have to check on one another and look at the faults and weakness that have befallen them, and deal with them as much as possible so that their glory and power will be restored, and so that their enemies will fear them. If they check on one another and pay attention to that and put right the things that have gone wrong among them, then Allaah will strengthen them and support them.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2942. Eating meat when it is uncertain whether it has been cooked with utensils used for pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Eating meat when it is uncertain whether it has been cooked with utensils used for pork

Is it permissible to eat meat dishes at non muslim restuarants where pork and/or alcohol is served. It is not known whether the meat was slaughtered Islamically or not. However the meat and the pork are stored in the same refrigerator and/or cooked using the same utensils.

Praise be to Allaah.

What the Muslim should do if this is the case, is to avoid eating in these restaurants. He should look for halaal meat in halaal places, even if that is a little difficult for him, because of the importance in Islam of ensuring that food comes from good sources.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2943. He wants to specialize in calling Christians to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He wants to specialize in calling Christians to Islam

I have seen Christians in Morocco came from Europe for missionary work. They left their homes and desires and are using the best techniques their civilization could reach in service for their belief. They are spreading in all Africa. Truthful is Allah who says: “And they will never cease fighting you until they turn you back from your religion (Islamic Monotheism) if they can”. I want to be specialized in facing Christians. I want to study Christianity, I think we are in need of such specialty. Especially in our country; I heard that young men here wear the cross and put it on their clothes. I need your guidelines to enlighten my way to this study. I wish you provide me with a program includes both Islamic and Christian studies. May Allah reward you!.

Praise be to Allaah.

What you mention about the activities of some missionaries and their patience in travelling and making sacrifices is something that is well known. If this is their state even though they are promoting falsehood and striving for the sake of falsehood, then how about the Muslim whom Allaah has blessed with guidance and taught him the path of truth? Undoubtedly he, of all people, should be striving and making the effort, sacrificing that which is most dear to him, in order to spread the religion of Islam and teach and guide people, whether they are Christians or others. The Prophet (peace and blessings of Allaah be upon him) said: “Advance cautiously, until you reach their open space, then invite them to Islam, and tell them of their duties before Allaah. By Allaah, if Allaah were to guide one man through you, that would be better for you than having red camels.” Narrated by al-Bukhaari (3009) and Muslim (2406).

The path of da’wah (calling others to Islam) is the path of the Prophets and Messengers, because they were the most compassionate of people towards people, and the keenest of people to guide people. But it is a path that needs provision, namely knowledge, patience and certainty of faith. You have done well to ask about the way to specialize in debating with the Christians, because some people indulge in this field without preparation, and that may lead to his putting his opponent off or making him cling more steadfastly to his falsehood, or it may lead to him becoming weak himself and being filled with doubts.

Hence the one who wants to strive for the sake of Allaah and call these people to Islam and debate with them should pay attention to a number of matters:

1 – Studying sound ‘aqeedah from reliable sources, directly from scholars if possible.

2 – Acquiring shar’i knowledge which will correct his worship and interactions with others, because learning this is an individual obligation, and it takes precedence over the duty of calling others.

We have previously explained the program that the seeker of knowledge should follow and the most important books that he needs at the initial stage. Please see question no. 14082, 20191 and 21590.

3 – Paying attention to Islamic sources which deal specifically with calling Christians to Islam and discussing their situation and their specious arguments. There are many such sources, among the most important of which are: al-Jawaab al-Saheeh li man baddala Deen al-Maseeh by Shaykh al-Islam Ibn Taymiyah; Hidaayat al-Hayaara fi Ajwabah al-Yahood wa’l-Nasaara by Ibn al-Qayyim; Izhaar al-Haq by Shaykh Rahmat-Allaah al-Hindi (available in English); Manaazirah bayna al-Islam wa’l-Nasraaniyyah by Shaykh Muhammad Jameel Ghaazi; al-A’qaa’id al-Wathaniyyah fi’l-Diyaanah al-Nasraaniyyah by Muhammad Taahir al-Tanneer; Muhaadiraat fi’l-Nasraaniyyah by Shaykh Abu Zahrah; al-Mawsoo’ah al-Muyassarah fi’l-Adyaan wa’l-Madhaahib al-Mu’aasirah; al-Nasraaniyyah min al-Tawheed ila al-Tathleeth by Dr Muhammad Ahmad al-Haaj; Muhammad fi’l-Kitaab al-Muqaddas by Prof. ‘Abd al-Ahad Dawood [available in English under the title Muhammad in the Bible]; Diraasaat fi’l-Adyaan: al-Yahoodiyyah wa’l-Nasraaniyyah by Dr. Sa’ood al-Khalaf; and Rasaa’il wa Manaaziraat by Shaykh Ahmad Deedat [Shaykh Ahmad Deedat’s booklets and videos are widely available in English].

You can also benefit from websites that specialize in this topic, such as the following (in Arabic):

http://www.alhakekah.com/

http://www.ebnmaryam.com/web/

http://www.khayma.com/nsara/

4 – He should strive to debate in a polite and fair manner, and look at the one who disagrees with him in a compassionate manner. So he should be keen to guide him and strive to convey the truth to him, like a sympathetic doctor treating his patient. So he should not mock him or laugh at him, and he should not act superior or arrogant, rather he should call him to the way of his Lord with wisdom and beautiful preaching, and respond in the way that is better, as Allaah says (interpretation of the meaning):

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong; and say (to them): ‘We believe in that which has been revealed to us and revealed to you; our Ilaah (God) and your Ilaah (God) is One (i.e. Allaah), and to Him we have submitted (as Muslims)”

[al-‘Ankaboot 29:46].

Al-Qurtubi said in his Tafseer: It is permissible to argue with the people of the Book in the way that is better, in the sense of calling them to Allaah and pointing out the sound evidence and proofs, in the hope that they may respond to the call of faith, not by way of proving them to be wrong and treating them harshly. End quote.

Many Christians, when they hear the arguments of the Muslims and realize that what they were following is wrong, believe and are guided, and they succeed and prosper. Using good methods in calling people has a powerful effect in that regard.

We should re-emphasize at this point the importance of arming oneself with shar’i knowledge and studying this matter in depth, which has become a branch of knowledge in its own right nowadays, before indulging in it, because if you indulge in this matter before preparing yourself and studying enough about it, your weakness and incapability will backfire against the religion which you want to promote and defend.

Strive to make contact with people in your country who are specialized in this field, and whose religious commitment and knowledge can be trusted, to help you with this matter and guide you to what you need.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2944. Accusing the Prophet (peace and blessings of Allaah be upon him) of being mentally ill

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Accusing the Prophet (peace and blessings of Allaah be upon him) of being mentally ill

Recently, I read an article concerning Prophet Muhammed's validity. The article explained Prophet Muhammed was insane and suffering from a terribe psychological problem. Is this true? I think it is not, but a majority of people believe so. Is there any way YOU can defend Prophet Muhammed as being a true prophet?.

Praise be to Allaah.

Firstly:

The Muslim must realize that there is a difference between defending Islam before Muslims, which is done by quoting from the Qur’aan and Sunnah and other reliable sources, and defending Islam before non-Muslims who do not believe in the sources of sharee’ah, so we have to address them on the basis of reason and common sense.

In order to answer this question we should realize that such things could not be said by a Muslim who believes in the sharee’ah of Islam, and that such words undoubtedly constitute kufr and heresy. Based on that, it is obvious that the people who said this are not Muslims and do not believe in sharee’ah, rather they are kaafirs who do not believe in Allaah or in the religion of Islam. So we should debate with them on the basis of reason, therefore we say to them the following:

This claim can only come from one who hates and is jealous of the religion of Islam, for jealousy and hatred only come to a person when he sees an obvious blessing, which gives rise to hatred and envy in his heart. When those who came up with this claim saw the Muslims and the obvious blessings that they enjoy such as peace of mind and tranquility of heart, and the rare occurrence among the Muslims of evils such as adultery and alcohol consumption, and the low numbers of Muslims afflicted by physical and mental diseases which are rampant among them (the non-Muslims), such as AIDS and other illnesses, and when they saw the glowing history of the Muslims and how they were masters of the world when they adhered to Islam, and other manifest blessings to which everyone attests, and they saw how many people were becoming Muslim every day throughout the world, that upset them and they feared the spread of Islam, but they could not resist it except by using the feeble trick of slander.

Intelligent people agree that anyone who makes a claim has to produce evidence to confirm the truth of what he is saying, otherwise it is to be rejected and thrown back in his face. Where is the proof of their sinister claims?

If an intelligent man is told that some person managed to convince many people, numbering in the billions, of a specific idea, and that they followed him in that, or that a man on his own was able to succeed in the elections – for example – or to convince the people to vote for him, this intelligent man would attest that this person was brilliant and intelligent and wise. So how about out Prophet Muhammad (peace and blessings of Allaah be upon him) – may my father and mother be sacrificed for him – whom the Arabs and non-Arabs followed, whose message of Islam spread everywhere and whose message with which Allaah sent him has remained strong until our own times, facts which are attested by everyone? Even those who make these sinister claims believe this deep in their hearts, but their envy and hatred have made them blind.

Many of the enemies of Islam, such as the Orientalists who study Islam, affirm the virtues of Islam and the status of our Prophet Muhammad (peace and blessings of Allaah be upon him), and they testify that he was wise and perfect. When enemies testify to the virtues of their opponent, this carries great weight.

The Muslim should not pay any attention to these people with ulterior motives who lay in wait to attack Islam and its followers, and try to undermine Islam. Islam is not affected by the slurs of such people or by their praise either.

And Allaah is the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


2945. The status of the family in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

The status of the family in Islam

What does Islam teach about the family and the roles of men , women and Children?

Praise be to Allaah.

Before we find out about the role of Islam in organizing and protecting the family, we should first find out what the situation of the family was before Islam, and what it is in the west in modern times.

Before Islam, the family was based on mistreatment and oppression. All affairs were controlled only by men or in other words, the males, and women and girls were oppressed and humiliated. An example of that is that if a man died and left behind a wife, his son by another wife had the right to marry her and control her life, or to prevent her from getting married. Men were the only ones who could inherit; women and children had no share. They viewed women, whether they were mothers, daughters or sisters, as a source of shame, because they could be taken as prisoners, thus bringing shame upon the family. Hence a man would bury his infant daughter alive, as is referred to in the Qur’aan, where Allaah says (interpretation of the meaning):

“And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!

He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision”

[al-Nahl 16:58]

The family in the broader sense, i.e., the tribe, was based on supporting one another in all things, even in wrongdoing.

When Islam came, it did away with all that and established justice, giving each person his or her rights, even nursing infants, and even the miscarried foetus who was to be respected and prayed for (i.e., given a proper funeral).

When you examine the family in the west today you will find that families are disintegrating and the parents cannot control their children, whether intellectually or morally. The son has the right to go wherever he wants and do whatever he wants; the daughter has the right to sit with whoever she wants and sleep with whoever she wants, all in the name of freedom and rights. And what is the result? Broken families, children born outside marriage, (elderly) mothers and fathers who are not looked after. As some wise men have said, if you want to know the true nature of these people, go to the prisons and the hospitals and seniors’ homes, for children do not remember their parents except on holidays and special occasions.

The point is that among non-Muslims the institution of family is destroyed. When Islam came it paid a great deal of attention to the establishment of strong families and protecting them from things that could harm them, and preserving family ties whilst giving each member of the family an important role in life.

Islam honoured women, whether as mothers, daughters or sisters. It honoured women as mothers. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, who among people is most deserving of my good company?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Then your father.”

(Narrated by al-Bukhaari, 5626; Muslim, 2548)

Islam honours women as daughters. It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has three daughters or three sisters, or two daughters or two sisters, and takes good care of them and fears Allaah with regard to them, will enter Paradise.”

(Narrated by Ibn Hibbaan in his Saheeh, 2/190)

And Islam honours women as wives. It was narrated that ‘Aa’ishah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of you are those who are best to their wives, and I am the best of you to my wives.”

(Narrated and classed as hasan by al-Tirmidhi, 3895).

Islam gave women their rights of inheritance and other rights. It gave women rights like those of men in many spheres. The Prophet (peace and blessings of Allaah be upon him) said: “Women are the twin halves of men.” (Narrated by Abu Dawood in his Sunan, 236, from the hadeeth of ‘Aa’ishah; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 216).

Islam encourages men to treat their wives well, and gives women the freedom to choose their husbands; it gives women much of the responsibility for raising the children.

Islam gives fathers and mothers a great deal of responsibility for raising their children. It was narrated that ‘Abd-Allaah ibn ‘Umar heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Each of you is a shepherd and is responsible for his flock. The leader is a shepherd and is responsible for his flock. The man is the shepherd of his family and he is responsible for his flock. The woman is the shepherd of her husband’s household and is responsible for her flock. The servant is a shepherd of his master’s wealth and is responsible for his flock.” He said, I heard this from the Messenger of Allaah (peace and blessings of Allaah be upon him).

(Narrated by al-Bukhaari, 853; Muslim, 1829)

Islam paid a great deal attention to implanting the principle of respect for fathers and mothers, taking care of them and obeying their commands until death. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

Islam protects the honour, chastity, purity and lineage of the family, so it encourages marriage and forbids free mixing of men and women.

Islam gives each family member an important role to play. So fathers and mothers take care of the children and give them an Islamic upbringing; children are to listen and obey, and respect the rights of fathers and mothers, on a basis of love and respect. Even our enemies have borne witness to the strength of family ties among the Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2946. Her boyfriend has become a Muslim and is making her choose between Islam and splitting up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Her boyfriend has become a Muslim and is making her choose between Islam and splitting up

I'm a christian woman and my boyfriend has converted and is a muslim now. We've been through so much and made a lot of promises that we always stay together even if I do not become a muslim. I am learning more about Islam. But with my job and my own believes I would never wear a veil. I always wear long sleeves and dress business. So if I would become a muslim am I not allowed to wear business clothes?

I'm not scared what others think I just don't believe in it. Last week my boyfriend told me he would never choose no one over me regardless of what religion I am and yesterday he told me I have to chose either I become a muslim or we break up because he said the e-man said he should be with a muslim woman. All I need is some time to decide what is best for me and I am learning more about the Koran. He basically put me on the spot and is forcing me to chose.

Praise be to Allaah.

Allaah makes it easy for the one for whom He wills happiness to find it. Perhaps Allaah wills that for you by means of this person who is calling you to Islam and by means of your getting in touch with us so that you may be guided to what is best for you in this life and in the Hereafter.

Islam does not allow any illicit relationship between a man and a woman. Allaah has established marriage as the legitimate means for satisfying sexual desire, and through marriage a man and woman form a family based on the laws of Allaah, and their children are legitimate.

We will not tell you that hijab (the veil) is not obligatory, and we will not tell you that Islam excuses you from wearing it. Rather we will tell you that you should not let the idea of wearing hijab form an obstacle to your entering Islam. You have to start by saving yourself from your current situation and enter into that which Allaah loves and is pleased with, which is to believe in Him alone (Tawheed) and to bear witness that Muhammad (peace and blessings of Allaah be upon him) is His Messenger. After you enter Islam and faith becomes established in your heart, you will have the opportunity to study and find out for yourself everything that Allaah likes, so that you can do it, and everything that He hates so you can give it up and avoid it.

We advise you sincerely from the bottom of our hearts to choose that which is best for you, not so that you can marry a Muslim man, but for your own sake, and for your own happiness and salvation from the punishment and wrath of Allaah. What you are going to choose is nothing other than the religion of the Prophets of old. It is the religion of Adam, Noah, Abraham, Moses and Jesus. All the Prophets bore witness that God is One, and they denied that He has any partner, wife or son.

Allaah accepted the Covenant from all the Prophets that they would believe in our Prophet Muhammad (peace and blessings of Allaah be upon him) and that they would support him if he was sent during their lifetimes, and He commanded them to tell their nations to do likewise. Allaah made the message of Muhammad (peace and blessings of Allaah be upon him) a message to all mankind until the Hour begins [i.e., until the Day of Judgement comes], whereas the Prophets before him were each sent only to their own people.

So do not hesitate. Hasten before your time is up and death comes. Choose the path that leads to happiness in this world and in the Hereafter. May Allaah make you a Muslim woman and a righteous wife who will establish a home and family based on Tawheed (belief in the Oneness of Allaah) and obedience. We ask Allaah to guide you and support you.

Please also see the answer to question no. 3023.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2947. How many times should he call a non-Muslim to Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How many times should he call a non-Muslim to Islam?

For up to many times should we conduct Islamic lectures to a group of non-muslims who seems not interested to what we are conveying. We are a volunteer dawah brothers and we use to visit workshops, factories, hospitals to make dawah. Oftentimes we make a visit which last 4 to 5 times in one place. But we noticed nobody is listening. Some only stayed just because the owner of the establishment ordered (obliges) them to attend.

Praise be to Allaah.

We ask Allaah to reward you with good, and to bless your work and your efforts.

There is no specific number of times that you should give lectures to those whom you mention. That depends on the number of places you visit and the time that is given to you, and the extent to which the people are responsive. The daa’iyah is required to be wise in giving da’wah. The Prophet (peace and blessings of Allaah be upon him) would try to choose the right time for preaching to his companions so that they would not get bored, and this is how you should be. Strive to call people to Islam in a way that is better, and choose suitable times and places for da’wah.

The daa’iyah should not despair if he makes da’wah time after time and sees little response. Hearts are in the hand of Allaah, and all the daa’iyah has to do is to convey the message. A word that the daa’iyah thinks little of may have an effect on a person’s heart years later, and may be the cause of his being guided.

In order for this word to bear fruit, it should be accompanied with a smile, compassion and a sincere desire to save these poor people and bring them forth from the darkness of kufr and atheism. If the daa’iyah can add some money or help to his words, let him do so, for that give credibility to the values and principles to which he is calling people, and may prepare people’s hearts to accept the goodness that comes to them and remove any hatred, resistance and objections.

Also strive to solve any problems that these people may have with their bosses at work. This will have a great effect in softening their hearts towards the daa’iyah. Long ago the poet said:

Be kind to people, you will win their hearts…

Even better than that is the words of Allaah (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34]

You should leave with these people something that they can look at in their spare time, when you are not there, such as pamphlets and booklets. If a person thinks about the truth when he is on his own, he is more likely to accept it and submit to it.

Part of your da’wah should be addressed to the bosses themselves, advising them to treat these workers well and to show them the good morals and attitudes of Islam. Often that is a cause of the workers embracing Islam, just as the bad attitude of a boss and his mistreatment of his workers may be a cause of their resisting Islam.

May Allaah help you to guide others and make you truly guided.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2948. Christian lady interested in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Christian lady interested in Islam

For the last few years, I have been interested in Islam. I have no idea where to begin in further studies. I am a nearly 50 year old woman and am a bit put off by the retractions (seemingly) regarding women. How can I begin to enter the realms of Islam to study? I am open to learning.

Praise be to Allaah.

How women are dealt with is something that varies from one culture to another. A woman is usually subjected to the teachings, systems and customs of her society, good and bad alike. Many non-Islamic social systems, customs and ways of life are unfair to women. Anyone who studies them will find that the purpose behind them is to make women a means for men’s enjoyment under the banner of freedom. This is something which goes against the true religion and is contrary to the dictates of common sense and wisdom.

Is it wise or fair that a precious pearl should be shared by a number of people when one of them is able to keep it and look after it? Is it wise to uncover that which should be hidden merely for a few moments of fleeting pleasure?

Is it wise to open the door to provocation of desires, free mixing and women uncovering their beauty so that men may commit immoral actions with them, which leads to the spread of disease and large numbers of illegitimate children and the mixing of lineages? Is it wise to burden women with work outside the home which results in them neglecting the house and being crowded together with men and neglecting their children, which they are not able to bear, mentally or physically?

Look at this simple comparison between the situation of women in Islam and their situation in other systems and religions.

Firstly: Islam liberated women from enslavement to human beings and to whims and desires; other religions and systems have subjugated women to the devil and to whims and desires.

Secondly: Islam protects women’s honour and dignity; other religions and systems cheapen their honour and dignity.

Thirdly: Islam makes spending on women an obligation so that their dignity may be preserved; other religions and systems make women a product to traded in, and they put too much pressure on women to spend on themselves and go out to work.

Fourthly: Islam protects women when they are young and honours them when they are old; other religions and systems make that a burden on society.

Fifthly: Islam protects women’s wealth, children and life, and organize her life in a proper manner; other religions and systems neglect all of that.

So firstly: you should read the Book of Allaah (the Qur’aan) and study the commentaries on it (tafseer), such as the Tafseer of Ibn Katheer. [Translator’s note: this is now available in English, published by Darussalam, Riyadh] Then read Saheeh al-Bukhaari and Saheeh Muslim [also available in English]. Listen to Islamic tapes, especially those made by the shaykhs of Ahl al-Sunnah (Sunni shaykhs).

Secondly: you should go to the nearest Sunni Islamic center to find out what programs they have for teaching women.

Thirdly: you can benefit from the many Islamic sites on the Internet which present pure Islam and will be able to answer your questions, and you could write to some of the trustworthy Sunni Islamic institutions and ask them to send you books and magazines that will be of use to you, such as the al-Haramayn Institute and WAMY (World Association of Muslim Youth) – which has a women’s section.

Fourthly: You can get to know some Muslim sisters who could help you and teach you that which will benefit you, because a woman is better able to make another woman understand than a man is.

Fifthly: Beware of being deceived by some of those who claim to be Muslims but who in fact have nothing to do with Islam, like the Qadianis (also known as Ahmadis), Shi’ah, Baha’is and Sufis.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2949. He married a second wife and they became Muslim – what should he do with his first wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He married a second wife and they became Muslim – what should he do with his first wife?

I would appreciate if you can give an immediate answer to this question which has been bothering my new brother who just professes his faith in Islam.

A man has had a relationship with a woman bearing 2 children during their marriage relationship way back on their own country. In the course of time, the man got a job in Saudi Arabia for contractual basis, leaving his wife and children behind. At the time the man was working in Saudi Arabia, he met a woman and had a relationship with her which bores them 1 child. A civil marriage ceremony was consumated without the knowledge of the first wife which he leave in his own country.

Now, the couple who both works in Saudi Arabia recently embraced Islam. Since both are new in the religion, fearing they might commit sins/wrongs which is against the teaching of Islam, could you please give us your advise on the following:

1. what is the Islamic ruling about the relationship mentioned?

2. what is the man's responsibility as far as to his 2 children from the first wife, and what is his responsibility now to the first wife?

3. what sins are committed and what to do to avoid this sins? Further, please give Islmaic advice as regards the siutation stated above.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided them to Islam, and we ask Allaah to make them steadfast in Islam until death, so that they may attain the Paradise of Allaah and His good pleasure. We give them the glad tidings that Islam erases whatever sin came before it. No matter what sins a person may have committed, if Allaah then blesses him with guidance to Islam, then he will become cleansed and free from sin as on the day his mother bore him. Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:38]

“If they cease” means if they give up their kufr or disbelief by submitting to Allaah alone, with no partner or associate. Tafseer al-Sa’di.

The Prophet (peace and blessings of Allaah be upon him) said: “Islam erases whatever came before it” (narrated by Muslim, 121) – meaning, of sin.

Secondly:

A man does not have the right to form a relationship with a woman who is a stranger (non-mahram) to him. If something of that nature happened before they got married, it is a sin which is recorded against them. If that happened before they became Muslim, then Allaah has forgiven it when they became Muslim.

If that happened after they became Muslim, then they have to repent from that. Allaah has promised to accept the repentance of the one who turns to Him in repentance. He says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25]

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[Ta-Ha 20:82]

For more information on repentance and its conditions, please see question no. 13990.

Thirdly:

There is no sin involved in a man’s marrying a second wife. Allaah has permitted a man to have up to four wives, if he is able to treat them fairly and give them all their rights. He does not have to inform his first wife of his desire to marry a second or that he has already done so.

Fourthly:

With regard to the man's duties towards his children and first wife, he has to spend on them according to their needs. What really matters is that he should try to guide them and save them from the Fire, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

So he must do all that he can to call his wife to Islam and to advise her, and encourage her to embrace Islam. If she refuses then he can still remain married to her and not divorce her if she is from among the People of the Book (i.e., Jewish or Christian). But if she is an idol-worshipper then it is not permissible for her to remain the wife of a Muslim, so in that case he has to divorce her.

Please see also question no. 9949.

It should be noted that if one of the parents becomes Muslim and his children are still small (i.e., below the age of adolescence), then they are judged to be Muslim because of his becoming Muslim. But if they are adults or have reached the age of adolescence, then that is not the case. See al-Mughni, 13/115; Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim, 2/507.

Based on this, if the small children know that Allaah has blessed him and them with guidance to the true religion, then he has to teach them about tahaarah (purity, i.e., wudoo’) and prayer, and other rulings, so that they will grow up with it and get used to doing it, following the command of the Prophet (peace and blessings of Allaah be upon him): “Teach your children to pray when they are seven years old and smack them if they do not do it when they are ten, and separate them in their beds.”

Narrated by Abu Dawood, 495; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 5868.

See also question no. 10016.

He should not stay here for work and leave his young children exposed to loss and deviation; he should try to bring them here to be with him, so that he will be able to do that which Allaah has enjoined him to do of bringing them up well. If he cannot bring them here then he should be in constant contact with them, corresponding with them and guiding them. It is not permissible for him to neglect them and leave them to be lost. He will be responsible for them on the Day of Resurrection.

We also encourage our new brother and his wife to learn the rulings of Islam by reading and asking knowledgeable people and reading useful Islamic sites on the internet, and to apply whatever they have learned in the required manner.

We ask Allaah to make them steadfast and help them to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

------------

If a kaafir becomes Muslim, what is the ruling on his illegitimate children?

Someone is asking about a serious problem which faces most of those who enter Islam, which is that before they became Muslim they used to commit zina (fornication) and that resulted in many children. Are these children who were produced in this manner entitled to maintenance from their fathers, knowing that there was no marriage contract between them and their mothers?.

Praise be to Allaah.

In the case of those who had intercourse when they were kaafirs, if they believed that this intercourse came under a marriage contact that they regarded as valid – even though it is invalid according to sharee’ah – then the children belong to the man. For example, when he was a kaafir, a man proposed to a woman that she should be his wife and she agreed, and they thought that this was a marriage contract, then the man and woman become Muslim. In this case we say that their marriage contract is valid and does not need to be renewed, and the children that they have had together belong to them, unless the wife is not permissible for the husband when they become Muslims, such as if he was a Magian and married his sister – because the Magians regard marriage to mahrams as permissible. If he married his sister when he was a kaafir then he became Muslim, and she also became Muslim, then they must be separated, because the woman is not permissible for the man. So we say to those who are mentioned: If you believe that your relationship with this woman was marriage, then it is not zina, and the children belong to you. If you believe that it was zina, then if you accepted these children as yours when you were kaafirs, then they are also your children as Muslims, so long as there is no one else claming them as his. If they did not accept them as their own, then they cannot be their children.

With regard to maintenance, if we rule that they are their children, then they are obliged to spend on them, and if we rule otherwise then they do not have to spend on them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (3/385-386).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2950. She wants some advice for her Christian classmates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants some advice for her Christian classmates

In the University where I am studying there is a considerable number of Christians, and it has reached a stage where some of them are proselytizing, even though they are in a Muslim country and living among the Muslims.

One of them even carries the Gospel with her, and another book about “faith”, on which there is a picture of the Virgin Mary (peace be upon her), and she encourages the girls to read it.

After that, from speaking to her I found out that she is active in the church, and she teaches the children there. Now I am confused about how to interact with her and others like her. Should I cut off ties with her and warn others about her, or should I try to debate with her about her beliefs?

Please note that I tried – once – to find out about some of what she believes so that I could work out how to debate with her, but I found out that she is well aware of matters of debate. It is as if she was trained in what she had to say, and she was equipped with how to debate and interact with Muslims. I did not have enough knowledge to argue with her or debate with her.

Praise be to Allaah.

Firstly:

We appreciate your protective jealousy (gheerah) concerning the religion of Allaah, may He be exalted, and for your interest in calling others to Allaah, and we ask Allaah to guide us and you and to make us and you steadfast.

Secondly:

We do not advise you to debate with your Christian colleagues, because you stated that they have specious arguments that you are not able to refute, and you said that you are a beginner in seeking knowledge. This makes us repeat this advice in your case and the case of those who are like you. The principle is that the permissibility of that is limited to situations in which the interests served by doing it are greater than the negative results thereof, or in situations where arguing is kept at a level of friendly debate rather than fighting. Fath al-Qadeer by al-Shawkaani, 1/527.

The purpose which you seek to achieve by debating with the People of the Book or other types of people who associate others with Allaah, or people who follow whims and desires or innovations, can only be achieved if it is undertaken by those who are qualified for it, who have sufficient knowledge of their own religion and the other religion to debate it, and who also follow the shar’i etiquette that is prescribed for us in such matters.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Because the followers of the Prophets are people of knowledge and justice, when the followers of Islam and the Sunnah speak with the kuffaar and followers of bid’ah, they speak with knowledge and justice, not with speculation and whims. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Judges are of three types, two of whom will be in the Fire and one in Paradise. A man who knows the truth and judges accordingly will be in Paradise. A man who knows the truth and judges otherwise will be in the Fire. And a man who judges among people on the basis of ignorance, will be in the Fire.” Narrated by Abu Dawood and others [and classed as saheeh by al-Albaani in Saheeh al-Jaami’]. If he is one of those who pass judgment among people concerning their wealth, lives and honour, and he is neither knowledgeable nor just, then he will be in Hell, so how about one who judges concerning sects and religions, and the basic principles of faith, knowledge of the divine and other fundamental pricnples, with no knowledge or justice, like the followers of innovation and whims and desires.

Al-Jawaab al-Saheeh li man baddala Deen al-maseeh, 1/107-108.

Because of what Shaykh al-Islam mentioned here about the etiquette of debate, Allaah says (interpretation of the meaning):

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong; and say (to them): ‘We believe in that which has been revealed to us and revealed to you; our Ilaah (God) and your Ilaah (God) is One (i.e. Allaah), and to Him we have submitted (as Muslims)’”

[al-‘Ankaboot 29:46]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said in his Tafseer: Here Allaah is forbidding arguing with the People of the Book, if it is done with no knowledge of argument or with no appropriate basis, and He says that we should not argue with them except in a way that is better, with a good attitude, kindness and gentle speech, calling to the truth and making it attractive, and refuting falsehood and making it unattractive, in the most effective manner. The purpose behind it should not simply be to debate and argue, and loving to win, rather the purpose should be to demonstrate the truth and guide people. End quote. Tafseer al-Sa’di 743.

You should also focus on seeking knowledge. Before a Muslim learns about what others believe, he has to learn his own religion and its rulings. So look for sisters who are seekers of knowledge and start to learn your religion with them. You can also make use of tapes by the scholars of Ahl al-Sunnah who promote the way of the righteous salaf, especially if there is no one available who can teach you.

Your primary concern should be to learn that which will correct your belief and worship. Study the meanings of the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

This is the sound way with which you should begin. Forget about debating with Christians and other followers of misguidance and leave that to those who are specialized in that field, for they are more able to debate with them and point out where they have gone wrong. There are still people in the Muslim ummah who can do this duty – praise be to Allaah.

If you think that the Christian proselytizing is having some impact on your Muslim sisters, then you must warn them against making friends with these kaafir women or listening to them. You can also provide them with books and tapes which explain true Islam, and warn against false sects and religions.

We ask Allaah to help you to do that which pleases Him, and to enable you to gain beneficial knowledge and do righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2951. Muslims’ opinion of Christians; is the jihad that they spoke of in the past still ongoing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Muslims’ opinion of Christians; is the jihad that they spoke of in the past still ongoing?

What is the Muslims oppinion of Christianity and why is there so much quarrel? Is it because of the crusades and that the jihad (sorry if spelt wrongly) that was spoken then still exists? 3.) Cant both culture accept as God and Allah being the same Creator? Because both are described in a very simular way and i am wondering if both accept God and Allah being the same Creator that many problems would be solved? Plz answer as soon as possible because it would be useful to use the information i get in my project on Islam? .

Praise be to Allaah.

Firstly:

The Muslims regard the Christians as being of two types:

1 –Those who believed in Jesus (peace be upon him) at the time of Jesus or after him, before the coming of Muhammad (peace and blessings of Allaah be upon him). They are righteous believers who believed in the Oneness of God (Tawheed); they believed that Jesus was a great Messenger who was sent by God, and they believed in other Messengers such as Abraham and Moses.

As for those who believed in Jesus (peace be upon him) then believed in Muhammad (peace and blessings of Allaah be upon him), they are of a high status, and will have a double reward, as our Prophet (peace and blessings of Allaah be upon him) said.

2 – Those who deviated from Tawheed (pure monotheism) and believed that Jesus was God or the son of God, or they devoted some forms of worship to him such as prayer and supplication. This is going against the teachings of Jesus and other Messengers, and following the distortions that the priests and monks introduced into the true religion that was brought by Jesus from God.

Similarly, those who heard the Message of Muhammad (peace and blessings of Allaah be upon him) but did not believe in it or follow him, are going against the way of the Muslims and are going against the teachings of Jesus (peace be upon him), because he foretold the coming of his brother Muhammad (peace and blessings of Allaah be upon him).

This opinion about the Christians is well established and does not stem from the Crusades or the oppression of the colonialists and their aggression against Muslim lands. If anyone rejects the message of Jesus (peace be upon him) or the message of Moses (peace be upon him) or the message of Muhammad (peace and blessings of Allaah be upon him), he is a kaafir (disbeliever). If anyone denies that this Qur’aan was revealed from God, or mocks it, he is a kaafir, because the Qur'aan was revealed from Allaah.

As for jihad, it will remain in effect until the Day of Resurrection. Its aim is to spread the call of truth to all of mankind and free man from the oppressive forces that conceal the light from him and prevent him from thinking about the truth, and subject him to rules that go against the rulings of God. The aim of jihad is not to force anyone to enter Islam, because Allaah says (interpretation of the meaning):

“There is no compulsion in religion”

[al-Baqarah 2:256]

Secondly:

What you mention about the Lord and God and the Creator indicates that your fitrah (basic human nature) and your reasoning are sound. This is what the Muslims believe. The Lord is God (Allaah) and He is the Creator; there is no creator but Him and no lord but Him, and no one deserves to be worshipped except Him. The Creator, the Provider, the Controller, is Allaah, besides Whom there is no other god, and it is not permissible for us to worship anyone but Him. This God cannot be like a human being, having a son or a wife; exalted be Allaah above that.

Moreover, this God cannot be incarnated in human form, eating, drinking, feeling hunger and thirst, being beaten and crucified.

Muslim belief is easy and is in accordance with reason and logic: there is a Creator and created beings. The Creator is Allaah, may He be exalted, and the created things are everything besides Him, heavens, earth, sun, moon, humans and jinn. By His Mercy, Allaah sent Messengers to mankind, to call them to Allaah and show them the right way. Among these Messengers were Nooh (Noah), Ibraaheem (Abraham), Moosa (Moses), ‘Eesa (Jesus) and Muhammad, may the blessings and peace of Allaah be upon them all. Allaah supported these Messengers with signs, which were miraculous things, the like of which other people could not produce, which were appropriate to the time and place in which each Messenger was sent. Some were thrown into the fire and not harmed by it, such as Ibraaheem (Abraham); some brought the dead back to life and healed the sick by Allaah’s Leave, such as ‘Eesa (Jesus); one was given the Qur’aan and challenged all the most eloquent Arabs to produce a single soorah like it, but they could not do it. That was Muhammad (peace and blessings of Allaah be upon him). Allaah caused inanimate objects and animals to speak to him, and the stone in his hand glorified Allaah, and the camel complained to him about being given too much work to do, and there were many other miracles.

If the wise man thinks about what is keeping the Christians from believing that Jesus (peace be upon him) was a Messenger from God, and that he is like Abraham, Zacharias and John (peace be upon them), this will put an end to the problem, as reason is in agreement with the fitrah (sound human nature) and revelation. Jesus (peace be upon him) called people to God and foretold the coming of Muhammad (peace and blessings of Allaah be upon him). His enemies tried to kill him, but God saved him and he was not crucified or killed, rather one of his companions was caused to look like him, as the Qur’aan says (interpretation of the meaning):

“but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesa (Jesus) was put over another man (and they killed that man)”

[al-Nisa’ 4:157]

They all believe that Allaah (God) is the Lord and Creator, the only One to be worshipped, and they believe in His noble Messengers such as Ibraaheem, Moosa, ‘Eesa and Muhammad, may the blessing and peace of Allaah be upon them all. Then they follow the law of the last of them, the Final Messenger, Muhammad (peace and blessings of Allaah be upon him).

There is no comparison between the simplicity of this belief and its affinity with sound human nature, and the confusion and contradictions that exist in Christian belief, but we will give just one example, which is the issue of the crucifixion and redemption.

The Christians always say that God sent His only son to relieve mankind of sin, and they regard that as an example of mercy and justice. But we ask them: What kind of justice and what kind of mercy is it for God to punish His only son – as they claim – for sin that he did not commit?!

What justice is there in passing the sin of Adam to his children, then saying that they need to expiate it?

What justice and mercy is there in delaying the expiation of this sin for thousands of years, from Adam until the time of Jesus (peace be upon him)?

What justice and mercy is there in making the expiation dependent upon crucifixion, pain and suffering, when it could be expiated, according to the Jews, by means of repentance and sacrifice?

When the Christians believed in the crucifixion, they wanted to lift from the Messiah the dreadful shame which accompanies crucifixion, which is the curse, so they claimed that crucifixion was actually an honour and the ultimate aim of the Messiah’s mission.

See: Deuteronomy 21:23, in which it says that anyone who is hung on a tree – crucified – is under God’s curse.

Undoubtedly believing in the Christian doctrine of the crucifixion and redemption implies a number of false things, including the following:

1- That the previous Prophets and righteous servants of God were all doomed, because their sins were not expiated before they died.

2- That the Jews must be the most blessed of people and superior to the Christians and all others, because it was at their hands that this great aim was achieved, namely the crucifixion of the Messiah!

3- That people may indulge freely in evil and sin, safe from the punishment of God, because all sins have been expiated for them, and God will forgive them all their sins, as they claim.

4- If the Messiah was crucified by his own choice, as they say, then why did he cry out after the crucifixion, “My God, my God, why have you forsaken me?” (Mark 15:34).

Finally, we ask Allaah to help you in your research about Islam and guide you and open your heart to the truth and help you to follow it wherever it is. We hope that what we have mentioned will provide answers to your questions, even though the subjects that you mentioned require much more detail than this. But we will be happy to remain in touch with you and answer any of your questions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


2952. He is convinced of Islam but is concerned about his parents who are staunch Christians

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He is convinced of Islam but is concerned about his parents who are staunch Christians

I am a Christian who is highly interested in Islam, in fact I think it is the TRUE religion of God . My problem is that my parents are staunch Catholics and get furious on seeing the Koran inside our house. I do not wish to displease anyone and at the same time I want to continue with what is best . Please advise me accordingly. Is there a way out of this dilemma? Would appreciate a quick reply.

Praise be to Allaah.

We thank you very much for sending this question to us, and we say to you that your deep interest in Islam is what will make you embrace this religion soon, in sha Allaah (if Allaah wills). Your current attitude is an important step towards entering this religion, which Allaah wants and besides which He accepts no other religion. Your conviction that this is the true religion of Allaah means that you must now take the ultimate step and pronounce the Shahaadatayn (the twin declarations of faith). When this reply reaches you, go and take a bath (ghusl) and say:

“Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan Rasool-Allaah (I bear witness that there is no god but Allaah, and I bear witness that Muhammad is the Messenger of Allaah).” Then start to practice the rituals of this great religion, above all the five daily prayers at the appointed times, as Allaah enjoined them.

Know that one of the rules of Islam is that you should love Allaah and His Messenger, and that love for Allaah should take priority over love for anyone else. Allaah says (interpretation of the meaning):

“Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight are dearer to you than Allaah and His Messenger, and striving hard and fighting in His Cause, then wait until Allaah brings about His Decision (torment). And Allaah guides not the people who are Al-Fasiqoon (the rebellious, disobedient to Allaah)” [al-Tawbah 9:24]

The Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) said: “There are three things, whoever attains them will find the sweetness of faith: when Allaah and His Messenger are more beloved to him than everything else; when he loves another person he loves him only for the sake of Allaah; and when he hates to return to Kufr as he would hate to be thrown into the fire.” (Reported by al-Bukhaari in his Saheeh, no. 15).

This means that love for Allaah must come before love for one’s parents and any other created being. If there is a conflict between pleasing Allaah and pleasing your parents, then pleasing Allaah must take precedence. In your situation, as you have described it, we advise you to do the following with regard to your parents:

Address them in the best of terms and treat them in the best manner

If they insist that you follow kufr, then conceal your Islam if you fear that you are not able to confront them openly, and pray where they cannot see you

Do not think at all that there is any burden or sin on you if they get angry with you for becoming a Muslim. Remember that when a person pleases Allaah even though it makes people angry, Allaah will be pleased with him and will make the people pleased with him.

Keep on praying for them to be guided and call them to Islam with wisdom and beautiful preaching. Maybe Allaah will guide them through you.

We ask Allaah to help you in this world and the next. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2953. Feelings of a Christian man of religion towards his daughter’s Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Feelings of a Christian man of religion towards his daughter’s Islam

I am a Christian minister--Yet I feel that after reading your teaching on ,"how to treat your wife",was exllent in our creators eyes . I know that we have different vieues on The Holy One who has made us.Yet I am a student of the scriptures, but also student to understanding. I have a daughter who married a muslim. I don't even know if I'm right in ,the case of calling my son-law a musilm. For he is a devoted to the teaching of the Koran. Lately I had a discussion with my daughter. Remember this I do not preach that she has made the wrong mistake, or try to force my oppinion on her.I love her,and my son -inlaw as well. I need to not preach what I believe,but my actions should show love. I thank you and all our brothers ,that we shall know the truth together. Again I hope and pray for peace. Yours in Loving of the Brotherhood …

Praise be to Allaah.

We thank you very much for expressing these kind feelings. The fact that you have not stood in the way of your daughter and her husband in their following of Islam is indicative of your fair mindedness and respect for the beliefs of others. At the same time, we cannot hide our wish that you could join us and your daughter and her husband in following this religion, the great religion of Islam. We know that the matter may appear difficult, especially for a man who represents and studies another religion, but who knows, maybe this study will be followed by a proper study of Islam which will lead to a new conviction. We wish you well always, and pray that Allaah will guide us all to the path of truth and guidance. Thank you once again.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


2954. Asking what is our religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Asking what is our religion

define religion?

define whats is the imprtance of society in islam.how other religion

Praise be to Allaah.

Our religion is Islam. It is the religion revealed to our Prophet Mohammd, praising and peace of Allah (God) be upon him. He told us to worship non-but Allah and to believe and follow the teaching of the Quran, the Holy Book. He ordered us to do good and stay away from evil. Islam is based on five pillars, which are: To believe there is no god but Allah and that Mohammad is his slave and messenger, to pray five times in a night and day in fixed times, to fast the month of Ramadan, to give alms to the poor and to perform pilgrimage at least once in a life time.

Islam rules everything in our lives. A society must go by the teaching of Islam in order to reach perfection. Islam governs the relationship between a Muslim and the environment, the people around him and even the animals. Islam has a say in everything in our lives and the more you apply it to your life, the better you feel.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjidas

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2955. Becoming a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Becoming a Muslim

I would like to become a musilim.

Is this possible? And if so, how can this happen. I do not know much.I know some things.

Praise be to Allaah.

Any human being can embrace Islam. You do not need anyone’s permission. You simply say and believe that there is No God except Allah and that Mohammad is his Messenger. Once you say this sentence, you automatically become Muslim. From there, you start carrying on with the duties of Islam. You must do what Allah and His messenger tell you to, and stay away from what they tell you to. Islam does not tell you to do anything unless it is good for you. It also does not tell you to stay away from anything unless it is bad for you. You will notice the change in the way you look at things, the minute you become a Muslim. You will feel more relieved and secure only to think that you are fulfilling the orders of Allah. Doing this, you will clearly see the benefits of it for yourself and for mankind. You can embrace Islam in any Islamic center. This is only a formality. Once you say and believe in the Oneness of Allah and in the message of his Prophet Mohammad, then you are a Muslim.

To become a Muslim, simply say the following words:

Ash hadu alla ilaha illa Allah, wa ash hadu anna Mohammadan abduhu wa rasuluhu.

This means I testify and witness that there is no god worthy of being worshipped other than Allah and that Mohammad is his Messenger. You must say it and believe in it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2956. He wants to become Muslim and marry a Muslim woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He wants to become Muslim and marry a Muslim woman

I am a Hindu boy who is in love with a Muslim girl.We have always been good friends and gone to the same college.Our feelings for each other changed into love but we do not want to elope. I would like to marry her as she is a wonderful person, kind,loving,intelligent and pious.I love her so much that i am willing to embrace Islam, a religion which has always fascinated me.How can i go about it?I will accept all the tenets of Islam and stay faithful to Allah and my wife to be.Please guide me, I know Islam welcomes people into its fold.I wil wait for your reply eagerly and then i will go talk to her father about it .

Praise be to Allaah.

Praise be to Allaah Who has created in you the desire to enter Islam. We appreciate your asking about how to enter the religion of Allaah, which none will be saved on the Day of Resurrection but those who follow it. Allaah says in His Book, the Holy Qur’aan (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

Entering Islam is very simple and is not complicated at all. All that you have to do is to utter the Shahaadatayn (twin declaration of faith), which is the key to Islam and the summary and foundation of the faith. So say: Ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan Rasool-Allaah (I bear witness that there is no god except Allaah and I bear witness that Muhammad is the Messenger of Allaah), then do ghusl (full ablution, washing your entire body) with the intention of purifying yourself for prayer, and practice all the rituals of Islam, the greatest of which is prayer, which connects a person with his Lord.

We would like to point out a number of things to you:

1 – You say, “I love her so much that I am willing to embrace Islam.” Although the motive for your entering Islam may be your desire to marry a Muslim woman at this stage, when you become Muslim, learn more about this religion and practise it sincerely in your life, then your conviction will become stronger, your intention will become pure, and you will become more sincere towards Allaah and become fully convinced of Islam’s validity, for nothing can cleanse and purify the soul but that.

2 – You say “We have always been good friends and gone to the same college”

Please note that one of the basic aims of Islamic sharee’ah is to preserve people’s honour. Islam has enjoined many regulations in order to achieve this basic aim, one of which is the prohibition on free mixing between men and women even in the noblest of places and when seeking the highest of objectives. One of the teachings of Islam is that men should be separated from women in the mosque. Muslim narrated in his Saheeh (440) from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best rows for men are those at the front and the worst are those at the back, and the best rows for women are those at the back and the worst are those at the front.”

Al-Nawawi said in Sharh Muslim (4/159): What is meant by the worst rows for men and women are those that bring less reward, are lower in status and furthest removed from achieving the aims of sharee’ah. The best rows are the opposite of that. The best rows for women who attend prayers with men are the last rows, because they are further away from mixing with men, seeing them and becoming attracted to them when seeing their movements, hearing their words and so on. The front rows are criticized for the opposite reasons. And Allaah knows best. End quote.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Contact between two who love one another in a manner that is not Islamically acceptable is a serious problem. In this case it is not permissible for the man to contact the woman or the woman to contact the man, and say that he wants to marry her. Rather he should inform her wali (guardian) that he wants to marry her, or she should tell her wali that she wants to marry him, as ‘Umar (may Allaah be pleased with him) did when he offered his daughter Hafsah in marriage to Abu Bakr and ‘Uthmaan (may Allaah be pleased with them both).

But if the woman gets in touch directly with the man, this is a source of fitnah (temptation).

As’ilat al-Baab il-Maftoohah, question no. 868.

3 – You say: “but we do not want to elope.”

We appreciate this approach which tells us of your good attitude and sound mind.

4 – You say: “I would like to marry her as she is a wonderful person, kind, loving, intelligent and pious.”

This indicates that you are keen to marry one who is fit to be a good example to your children and will strive to be easy going with you. The good characteristics that you have mentioned are some of those which Islam has described as motives for marriage. It is narrated in al-Saheehayn and elsewhere from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Women may be married for four things: their wealth, their lineage, their beauty and their religious commitment. Choose the one who is religiously-committed, may your hands be rubbed with dust (i.e., may your prosper).”

This hadeeth indicates that the most important motive for marriage, which one should pay attention to, is religious commitment and good character.

5 – You say, “I know Islam welcomes people into its fold.”

This shows that you have a fair-minded view of this religion which came as a mercy to the worlds.

By the grace and mercy of Allaah, He has caused Islam to erase whatever sins came before it. If a kaafir becomes Muslim, Allaah forgives him for everything that he did when he was a kaafir, and he becomes cleansed of sin. Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning)”

[al-Anfaal 8:38]

Muslim (121) narrated that ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said: … when Allaah put Islam in my heart I came to the Prophet (S) and said: Hold out your right hand so that I might swear allegiance to you. So he held out his right hand, but I withdrew my hand. He said: “What is the matter, O ‘Amr?” I said: I want to stipulate a condition. He said, “What do you want to stipulate?” I said: That I will be forgiven. He said: “Do you not know, O ‘Amr, that Islam destroys whatever came before it…?”

“Islam destroys whatever came before it” means it erases it and removes all trace of it. This was stated by al-Nawawi in Sharh Muslim.

Finally, we have high hopes of a happy future for you, because you are starting out well, as we see from your question, especially if we ponder the meaning of the verse in which Allaah says (interpretation of the meaning):

“And whomsoever Allaah wills to guide, He opens his heart to Islam”

[al-An’aam 6:125]

We ask Allaah to open your heart to this religion and to help you to enter it. Undoubtedly that will be good news for the Muslim woman whom you are going to marry, because she knows that she cannot marry you until you become Muslim, as is the law of the Lord of the Worlds. We welcome you to come and ask questions at this website and to read it, and to cooperate with us in doing good.

May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2957. Discussion with a Buddhist about jihad in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Discussion with a Buddhist about jihad in Islam

I am participating in an email argument about recent events in the war in Afghanistan, and the person who I am arguing with has made the following claim:

"All Muslim clerics who are true to Islamic/Mohammad teaching preach that anyone other than Muslims are infidels and subject to the sword."

I don't believe this claim, but I am not a Muslim, and I know very little about Islam, so I don't have the facts to counter this person's claim. What is the Islamic truth here? How should I argue?.

Praise be to Allaah.

Your question to is indicative of a sincere desire to find out the truth, but before that did you not ask yourself: why am I content with this little that I know about Islam? Why don’t I get the full picture about this religion from its followers, even if that means that I have to travel to them? People often travel to earn money or for pleasure, or for other material purposes, or even for foolish purposes.

It is the matter of one’s eternal destiny. Is it not possible that this truth that you are seeking is to be found in that which you do not know about Islam?

It is even more serious than that, for it is the matter of eternal Paradise or eternal Hell.

But in addition to that sincere desire to discover the truth, you also need an even more sincere desire to follow it and the will power to adhere to it, even if it runs contrary to what you were accustomed to before.

Moreover, by asking this question you seem to be like a sick person who looks at the surgeon’s knife and its sharpness, and forgets the disease that is killing him, or curses the cautery for its burning and forgets the leprosy that is consuming him. This is not the way of the wise.

First of all you should understand the motives for jihad in Islam, before asking about who deserves to be killed.

These motives were summed up by Rib’i ibn ‘Aamir and other companions of the Prophet (peace and blessings of Allaah be upon him) and were stated to Rustam, the commander of the Persian army, in the battle of al-Qaadisiyyah, when he asked them one after another, for three consecutive days before the battle took place: “What is this that you have brought?” The answer came: “Allaah has sent us to bring forth whomsoever He wills from the worship of people to the worship of Allaah alone, from the hardship of this world to its ease, from the injustice of other religions to the justice of Islam. He sent His Messenger with His religion to His creation. Whoever accepts it from us, we will accept it from him and will go back; we will leave him and his land alone. Whoever refuses, we will fight him until we end up in Paradise or in victory.”

This religion has always – and continues to and always will – be faced with resistance based on deviant beliefs and false ideologies, with political, military, social, economic and racial obstacles. All these obstacles combined may produce an attitude that rejects Islam altogether and prevents people from following it.

If verbal discussions and debates, arguing in a way that is better, address deviant beliefs and ideas, then the jihad movement addresses other, material obstacles, foremost among which is the political power that is based on those combined factors. It aims its strikes at the military and political powers that enslave the people to something other than Allaah – i.e., rules them by means of something other than the laws of Allaah – and that prevent them from listening to the truth and following it with absolute freedom. Thus there is a need for both da’wah and jihad in order to face the real obstacles of life.

See Ma’aalim fi’l-Tareeq, p. 59 ff

Thus it becomes clear that the basic principle of fighting as prescribed in sharee’ah is jihad, and its purpose is that all religion should be devoted to Allaah, and that the word of Allaah should be supreme. Whoever tries to prevent that is to be fought, according to the consensus of the Muslims. With regard to those who are not involved in resistance and fighting – such as women, children, monks, old men, the blind, the chronically ill, and so on – they are not to be killed, according to the majority of scholars, unless they fight in word or deed… because we are to fight those who fight us, if we want the religion of Allaah to prevail, as Allaah says (Interpretation of the meaning):

“And fight in the way of Allaah those who fight you, but transgress not the limits. Truly, Allaah likes not the transgressors”

[al-Baqarah 2:190]

It was proven that our Prophet (peace and blessings of Allaah be upon him) passed by a woman who had been killed in one of his battles, and the people were standing around her, and he said: “This one was not a fighter.” And he sent a man to Khaalid ibn al-Waleed – who was a general at the head of his army – and commanded him: “Tell him not to kill any children or hired workers.” Perhaps what is meant is those who were not bearing arms. Narrated by Abu Dawood, 2669; al-Albaani said: It is hasan saheeh; Saheeh Abi Dawood, 2324.

Allaah has permitted killing to whatever extent it is needed to bring people to the right path, as He says (interpretation of the meaning):

“and Al-Fitnah (tumult and oppression) is worse than killing”

[al-Baqarah 2:217]

i.e., although killing involves evil and mischief, the evil and mischief caused by the fitnah of the disbelievers (the tumult and oppression that they cause) is worse than that. With regard to the person who does not try to prevent the Muslims from establishing the religion of Allaah, his disbelief harms no one but himself.

Al-Siyaasah al-Shar’iyyah by Ibn Taymiyah, 165-167.

Here there is an important point to be made: fighting, aggression and oppression are old problems that affect mankind so long as people are influenced by greed and by whims and desires, and so long as both good and evil exist among men. Ibn Khaldoon said:

“Wars and all kinds of fighting have existed from the moment Allaah created mankind. Their origin is the desire that some people have to wreak vengeance on others… This is something natural in man and no nation or era is free of this...”

Moreover, what do the Muslims have to do with the terrible wars that have taken place between various Christian groups in the past, and what befell the Protestants at the hands of the Catholics?

What do the Muslims have to do with the two World Wars, or with Hiroshima and Nagasaki?

We have the right to say, along with Count Henri de Christie: “It is more correct to say that the peaceful nature and gentleness of the Muslims is the reason why their state fell.”

Allaah the Almighty has spoke the truth:

“Those who have been expelled from their homes unjustly only because they said: ‘Our Lord is Allaah.’ For had it not been that Allaah checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allaah is mentioned much would surely, have been pulled down. Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty”

[al-Hajj 22:40]

Think about that, then listen to the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah wonders at those who will enter Paradise in chains.” (Saheeh al-Bukhaari, 3030). And he said: “[The verse] ‘You are the best of peoples ever raised up for mankind’ [Aal ‘Imraan 3:110] means, You are the best for the people, as you bring them with chains on their necks till they embrace Islam” (Narrated by al-Bukhaari, 4557) – i.e., when they fight others, they may take some of them prisoner, or others may submit to their rule, then they come to know Islam and enter into the faith, even though they disliked it at first.

Perhaps if you do that, you will kiss the hand of the doctor, even if the scars of his scalpel are left on your skin.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2958. A Christian wants to become Muslim and is asking about the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian wants to become Muslim and is asking about the prayer

I have not read about the prayers anywhere yet, at least how they are performed.(movements,speach ie: what is said if anything specific) How can one convert not knowing arabic? Isn't this the only language the Qu'ran should be read and recitted from?.

Praise be to Allaah.

Prayer is the greatest of the pillars of Islam after the Shahaadatayn (twin declaration of faith). What is obligatory is five prayers during the day and night. This establishes a relationship between a person and his Lord, in which a person finds peace, happiness and contentment, as he stands before his Lord and speaks to Him, and calls upon Him and converses with Him, and prostrates before Him, complains to Him of his worries and sorrows, and turns to Him at times of calamity.

Whatever has been said to you about the prayer, nothing can really describe how great and important it is, and no one can appreciate it except the one who tastes its joy and spends his nights in prayer and fills his days with it. It is the delight of those who believe in the Oneness of God and the joy of the believers.

Allaah has prescribed purification before the prayer, so that the body is cleansed of impurities and sins are washed away. For the Muslim does not wash any of his limbs but sins are washed away with the water, or with the last drop of water, as the Prophet (peace and blessings of Allaah be upon him) told us.

With regard to how the prayer is done, it involves standing, saying “Allaahu akbar (Allaah is Most Great)”, reciting Qur’aan, bowing and prostrating. All you have to do is go to an Islamic Centre in your country to see how the Muslims pray and learn about it.

The fact that a person does not know Arabic does not affect his Islam, and it is not deprive him of the honour of belonging to the faith. How many people’s hearts are opened to Islam every day, who do not know even one letter of Arabic.

There are thousands of Muslims in India, Pakistan, the Philippines and elsewhere who have memorized the Qur’aan by heart, but not one of them can hold a lengthy conversation in Arabic. That is because Allaah has made the Qur’aan easy, and has made it easy for people to memorize it, as Allaah says (interpretation of the meaning):

“And We have indeed made the Qur’aan easy to understand and remember; then is there any one who will remember (or receive admonition)?”

[al-Qamar 54:17]

In the prayer the Muslim must recite Soorat al-Faatihah in Arabic, so he has to learn it. If he is unable to do so but he knows one verse of it, he should repeat it seven times, which is the number of verses in Soorat al-Faatihah. If he is unable to do that then he should say: “Subhaan Allaah, wa’l-hamdu Lillaah, wa laa ilaaha ill-Allaah, wa Allaahu akbar, wa laa ilaaha ill-Allaah, wa laa hawla wa laa quwwata illa Billaah (Glory be to Allaah, praise be to Allaah, there is no god except Allaah, Allaah is Most Great, there is no god but Allaah, and there is no power and no strength except with Allaah).” See question no. 5410.

The matter is easy, praise be to Allaah. How many people have learned to speak a language other than their own very well, even two or three languages, so how can they be unable to learn thirty or forty words that they need in their prayers?

If the language was really an obstacle, you would not find millions of Muslims who are not Arabs, who perform the acts of worship with ease, praise be to Allaah.

So hasten to enter Islam, for no one knows when his appointed time (i.e. death) will come. May Allaah save you and keep you safe from His wrath and punishment.

All you have to do to enter this great religion is to say, “Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa Rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger),” and you will find people among your Muslim brothers who will help you to learn the prayer and other matters of Islam.

Please also see the following questions: 219, 12376, 6389, 6706, 378, 2585, 20239, 10590, 4319

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2959. How To Become a Muslim ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How To Become a Muslim ?

Praise be to Allaah.

All praise be to Allah, the lord of the universe. May peace and blessings of Allah be upon Mohammad, His last messenger.

The purpose of this hand-out is to correct a false idea spread among those willing to adopt Islam as their faith. Some people have a wrong notion that entering into th Islamic fold requires an announcement from the concerned person in the presence of high ranking scholars or shaikhs or reporting this act to courts of justice or other authorities. It is also thought that the act accepting Islam, should, as a condition, have a certificate issued by the authorities, as evidence to that effect.

We wish to clarify that whole matter is very easy and that none of these conditions or obligations are required. For Allah, Almighty, is above all comprehension and knows well the secrets of all hearts. Nevertheless, those who are going to adopt Islam as their religion are advised to register themselves as Muslims with the concerned governmental agency, as this procedure may facilitate for them many matters including the possibility of performing Hajj (Pilgrimage) and Umrah.

If anyone has a real desire to be a muslim and has full conviction and strong belief that Islam is the true religion ordained by Allah for all human-being, then, one should pronounce the “shahada”, the testimony of faith, without further delay. The Holy Qur’an is explicit on this regard as Allah states :

“The Religion in the sight of Allah is Islam” (Qur’an 3:19)

in another verse of the Holy Qur’an, Allah states :

“If anyone desires a religion other than Islam (Submission to Allah), Never will it be accepted of him; and in the Hereafter he will be in the ranks of those who have lost (their selves in the hell fire).” (Qur’an 3:85)

In addition, Islam is the only religion prevailing over all other religions. Allah states in the Holy Qur’an :

“To thee We sent the Scripture in the truth, confirming the scripture that came before it, and guarding it in safety :…. (Qur’an 5:48)

Mohammad, the Prophet of Allah (Peace and blessing of Allah be upon him), said :

“The superstructure of Islam is raised on five (pillars) : testifying that there is no God (none truly to be worshipped) but Allah, and that Mohammad is the messenger of Allah, performing the prayer, paying the Zakah (poor-due), fasting the month of Ramadan, and performing Hajj.”

The Shahada can be declared as follows :

“ASH-HADU ANLA ELAHA ILLA-ALLAH WA ASH-HADU ANNA MOHAMMADAN RASUL-ALLAH”.

The English translation is :

“I bear witness that there is no deity (none truly to be worshipped) but, Allah, and I bear witness that Mohammad is the messenger of Allah.”

However, it would not be sufficient for anyone to only utter this testimony oraly either in private or in public; but rather, he should believe in it by heart with a firm conviction and unshakeable faith. If one is truly sincere and complies with the teachings of Islam in all his life, he will find himself a new born person.

This will move him to strive more and more to improve his character and draw nearer to perfection. The light of the living faith will fill his heart until he becomes the embodiment of that faith.

What would be next after declaring oneself a Muslim ? one should then know the real concept underlying this testimony which means the oneness of Allah and meet its requiremants. One must behave accordingly, applying this true faith to every thing one speaks or does.

What do the words of the “Shahada” signify? The significant point which every Muslim must know very well is the truth that there is no God (deity) to be worshipped other than Allah. He-glory be to Him – is the only true God, Who alone deserves to be worshipped, since He is the Giver of life and Sustainer and Nourisher of mankind and all creation with His unlimited bounties. Man must worship Allah, Who alone is worthy of worship.

The second part of the Shahada “i.e., Wa Ash-hadu anna Mohammadan abduhu wa rasuluh” means that Prophet Mohammad (Peace and blessing of Allah be upon him) is the servant and chosen messenger of Allah. No one must have two opinions about this matter. In fact the Muslim has to obey the commands of the Prophet (Peace and blessing of Allah be upon him), to believe him in what he has said, to practise his teachings, to avoid what ha has forbidden, and to worship Allah alone according to the message revealed to him, for all the teachings of the Prophet were in fact revelation and inspirations conveyed to him by Allah.

What is the meaning of worship? It simply means rendering sincere service, showing reverence for Allah. In a deeper shade of meaning, it implies total submission and complete obedience to Allah’s commandments both in utterances and actions of man whether explicit or implicit.

Worship fall into two categories :

Visible (manifest or outward). Invisible (concealed or inward).

Visible worship includes acts such as uttering the two parts of the “Shahada”, performing prayers, giving Zakah (the poor-due), recitation of the Holy Qur’an, supplication, adoring Allah by praising Him, purifying our bodies before prayers, etc.

This type of worship is associated with movement of the parts of the human body.

Invisible worship is to believe in Allah, in the Day of Judgement (in the Hereafter), in the Angels, in the Books of Allah, in the Prophets of Allah, in the Divine Decree of destiny (that good and bad are determined by Allah alone).

This type worship does not involve movement of parts of the body but it surely has bearing on one’s heart which subsequently affects one’s way of life.

It should be borne in mind that any worship not dedicated to Allah alone will be rejected as one form of polytheism and this causes apostasy from the Islamic fold.

The next step for a newly revert to Islam is the purify himself by taking a cmplete bath. He should then resolve to comply with the principles and rules of Islam in their entirety. He should disown all forms of polytheism and false beliefs. He should reject evil and be rigtheous. Such rejection of evil and being righteous is one of the requisites of the motto of Islam – that is, Laa ilaha illallah.

Allah states in the Holy qur’an :

“…whoever rejects evil and believes in the Allah hath grasped the most trustworthy Hand-hold, that never breaks…” (Qur’an 2:256).

We have to consider that when declare from our heart that “ there is no god (deity) worthy to be worshipped but Allah”, it implies on our part love, devotion, faith and obedience to the rules of Islamic legislations which are legally binding on all Muslims. It is a requiremant of “there is no god worthy to be worshipped but Allah” to love for the sake of Allah and to reject for the sake of Allah.

This is the firmest anchor of belief which materialise the meaning of “AL WALA” and “AL BARA”. It means that a Muslim should love and be loyal to his Muslim brothers. He should, as a practise, dissociate himself completely from the unbelievers and refuse to be influenced by them, both in wordly and religious matters.

We conclude with a humble prayer to Allah that may He cleanse the hearts and souls of those who are genuine seekers of truth and may He bless the community of believers.

Aameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


2960. She is asking about the rights of women in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She is asking about the rights of women in Islam

What are the women rights like under Islam/ and how have they changed since Islams golden age (from mid 8th century until 12th century) if they have changed?.

Praise be to Allaah.

Islam honours women greatly. It honours women as mothers who must be respected, obeyed and treated with kindness. Pleasing one's mother is regarded as part of pleasing Allaah. Islam tells us that Paradise lies at the mother’s feet, i.e. that the best way to reach Paradise is through one's mother. And Islam forbids disobeying one’s mother or making her angry, even by saying a mild word of disrespect. The mother’s rights are greater than those of the father, and the duty to take care of her grows greater as the mother grows older and weaker. All of that is mentioned in many texts of the Qur'aan and Sunnah.

For example, Allaah says (interpretation of the meaning):

“And We have enjoined on man to be dutiful and kind to his parents”

[al-Ahqaaf 46:15]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

Ibn Maajah (2781) narrated that Mu’aawiyah ibn Jaahimiah al-Sulami (may Allaah be pleased with him) said: I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter. He said, “Woe to you! Is your mother still alive?” I said, Yes. He said, “Go back and honour her.” Then I approached him from the other side and said: O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter. He said, “Woe to you! Is your mother still alive?” I said, Yes. He said, “Go back and honour her.” Then I approached him from in front and said, O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter. He said, “Woe to you! Is your mother still alive?” I said, Yes. He said, “Go back and honour her (lit. stay by her feet), for there is Paradise.”

Classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah. It was also narrated by al-Nasaa’i with the words: “Stay with her for Paradise is beneath her feet.”

Al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who is most deserving of my good company?” He said: “Your mother.” He said: “Then who?” He said: “Your mother.” He said: “Then who?” He said: “Your mother.” He said: “Then who?” He said: “Then your father.”

And there are other texts which we do not have room to mention here.

One of the rights which Islam gives to the mother is that her son should spend on her if she needs that support, so long as he is able and can afford it. Hence for many centuries it was unheard of among the people of Islam for a mother to be left in an old-people’s home or for a son to kick her out of the house, or for her sons to refuse to spend on her, or for her to need to work in order to eat and drink if her sons were present.

Islam also honours women as wives. Islam urges the husband to treat his wife in a good and kind manner, and says that the wife has rights over the husband like his rights over her, except that he has a degree over her, because of his responsibility of spending and taking care of the family’s affairs. Islam states that the best of the Muslim men is the one who treats his wife in the best manner, and the man is forbidden to take his wife’s money without her consent. Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

And the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women well.” Narrated by al-Bukhaari, 331; Muslim, 1468.

And the Prophet (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best to his wife, and I am the best of you to my wives.” Narrated by al-Tirmidhi, 3895; Ibn Maajah, 1977; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Islam honours women as daughters, and encourages us to raise them well and educate them. Islam states that raising daughters will bring a great reward. For example, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever takes care of two girls until they reach adulthood, he and I will come like this on the Day of Resurrection,” and he held his fingers together. Narrated by Muslim, 2631.

Ibn Maajah (3669) narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever has three daughters and is patient towards them, and feeds them, gives them to drink and clothes them from his riches, they will be a shield for him from the Fire on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Islam honours woman as sisters and as aunts. Islam enjoins upholding the ties of kinship and forbids severing those ties in many texts. The Prophet (peace and blessings of Allaah be upon him) said: “O people! Spread (the greeting of) salaam, offer food (to the needy), uphold the ties of kinship, and pray at night when people are sleeping, and you will enter Paradise in peace.” Narrated by Ibn Maajah, 3251; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Bukhaari (5988) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah, may He be exalted, said to the ties of kinship: ‘Whoever upholds you, I will support him, and whoever breaks you, I will cut him off.’”

All of these qualities may co-exist in a single woman: she may be a wife, a daughter, a mother, a sister, an aunt, so she may be honoured in all these ways.

To conclude: Islam raised the status of women, and made them equal with men in most rulings. So women, like men, are commanded to believe in Allaah and to worship Him. And women are made equal to men in terms of reward in the Hereafter. Women have the right to express themselves, to give sincere advice, to enjoin what is good and forbid what is evil, and to call people to Allaah. Women have the right to own property, to buy and sell, to inherit, to give charity and to give gifts. It is not permissible for anyone to take a woman’s wealth without her consent. Women have the right to a decent life, without facing aggression or being wronged. Women have the right to be educated; in fact it is obligatory to teach them what they need to know about their religion.

Anyone who compares the rights of women in Islam with their situation during the Jaahiliyyah or in other civilizations will understand that what we are saying is true. In fact we are certain that women are given the greatest honour in Islam.

There is no need for us to mention the situation of women in Greek, Persian or Jewish society, but even Christian societies had a bad attitude towards women. The theologians even gathered at the Council of Macon to discuss whether woman was merely a body or a body with a soul. They thought it most likely that women did not have a soul that could be saved, and they made an exception only in the case of Mary (Maryam – peace be upon her).

The French held a conference in 586 CE to discuss whether women had souls or not, and if they had souls, were these souls animal or human? In the end, they decided that they were human! But they were created to serve men only.

During the time of Henry VIII, the English Parliament issued a decree forbidding women to read the New Testament because they were regarded as impure.

Until 1805, English law allowed a man to sell his wife, and set a wife’s price at six pennies.

In the modern age, women were kicked out of the house at the age of eighteen so that they could start working to earn a bite to eat. If a woman wanted to stay in the house, she had to pay her parents rent for her room and pay for her food and laundry.

See ‘Awdat al-Hijaab, 2/47-56.

How can this compare to Islam which enjoins honouring and kind treatment of women, and spending on them?

Secondly:

With regard to the changes in these rights throughout the ages, the basic principles have not changed, but with regard to the application of these principles, there can be no doubt that during the golden age of Islam, the Muslims applied the sharee’ah of their Lord more, and the rulings of this sharee’ah include honouring one’s mother and treating one’s wife, daughter, sister and women in general in a kind manner. The weaker religious commitment grew, the more these rights were neglected, but until the Day of Resurrection there will continue to be a group who adheres to their religion and applies the sharee’ah of their Lord. These are the people who honour women the most and grant them their rights.

Despite the weakness of religious commitment among many Muslims nowadays, women still enjoy a high status, whether as daughters, wives or sisters, whilst we acknowledge that there are shortcomings, wrongdoing and neglect of women’s rights among some people, but each one will be answerable for himself.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2961. Should he let his Christian aunt stay with him so that he can call her to Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should he let his Christian aunt stay with him so that he can call her to Islam?

At the present time I live and work in the USA and would like to know is it haraam to have my non-Muslim relitives live with me. She is my maternal anunt. She is a Christain and I have giving her du'wah but some older people can be set in their ways. Hence, what is the evidence from the Qur'aan and the Sunnah on live here with them. What if any do the scholars of this ummah say regarding this topic facing us particulaly in the USA and Britain or other non-Muslim land and we are a minority in our resisdentcy. May Allah reward you and help us to except the truth.

Praise be to Allaah.

Firstly:

It is permissible for you to let your aunt stay with you so that you can call her to Islam and encourage her with wisdom and beautiful preaching, If she sees you and your good attitude and kind treatment, that may be a means of opening her heart to this great religion. Attitude and actions may often be more eloquent than words and preaching. So strive hard to do that, and if Allaah guides her at your hands, that will be better for you than this world and everything in it.

You should equip yourself with patience and forbearance, and respond to bad with good, and to mistakes with forgiveness, as Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34]

One of the indications that it is permissible to let a kaafir stay among the Muslims, so that he may see their attitude and come to know their religion, is that which is narrated concerning the story of Thumaamah ibn Uthaal, who was tied up in the mosque for three days after the Muslims took him prisoner. Then the Prophet (peace and blessings of Allaah be upon him) pardoned him and he became Muslim. The story is narrated in Saheeh al-Bukhaari (4372) and Saheeh Muslim (1764).

The aunt also has kinship rights because she is a close relative, even if she is a kaafir. The Prophet (peace and blessings of Allaah be upon him) said: “The maternal aunt is like the mother.” Narrated by al-Bukhaari, 2700.

Al-Tirmidhi (3975) narrated from ‘Umar that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have committed a grievous sin; can I repent?’ He said: “Do you have a mother?” He said, “No.” He said: “Do you have a maternal aunt?” He said: “Yes.” He said: “Then honour her.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (peace and blessings of Allaah be upon him) said to Asma’: “Uphold the times of kinship with your mother.” Narrated by al-Bukhaari, 2620; Muslim, 1003. And her mother was a kaafir.

Secondly:

There are two basic conditions for a person to stay in a non-Muslim country, as stated by the scholars. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

1 – He should be certain that he is able to remain strongly committed to his religion, as he has enough knowledge, faith and determination to remain steadfast in his religious commitment and to avoid deviation and misguidance. He should bear enmity towards the kuffaar in his heart and avoid taking them as friends and liking them, because doing so is contrary to faith. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people”

[al-Mujaadilah 58:22]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust).

52. And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: “We fear lest some misfortune of a disaster may befall us.” Perhaps Allaah may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves”

[al-Maa’idah 5:51, 52]

And it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “A man will be with those whom he loves.” Narrated by al-Bukhaari, 6168; Muslim, 2641.

Loving the enemies of Allaah is one of the most serious dangers that a Muslim faces, because loving them implies that one agrees with them and follows them, or at the very least that he is not denouncing them.

2 – The second condition is that he should be able to practise his religion openly, in the sense that he can establish the rituals and symbols of Islam with no impediment, so he is not prevented from establishing regular prayer, and praying Jumu’ah and offering prayers in congregation if there are others with him who can pray in congregation and establish Jumu’ah; and he should not be prevented from paying zakaah, fasting, performing Hajj and doing all the other rituals of Islam. If he is not able to do that, then it is not permissible for him to stay there and he must migrate in that case.

End quote from Sharh al-Usool al-Thalaathah by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), in Majmoo’ al-Fataawa, 6/132

Whoever cannot meet these two conditions must migrate to a Muslim land if he is able to do so. If he is unable to migrate, then he is excused, because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”[al-Nisa’ 4:97-99]

See al-Mughni by Ibn Qudaamah, 8/457

See also question no, 22309.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2962. She and her married boyfriend want to become Muslim – can they get married after they become Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She and her married boyfriend want to become Muslim – can they get married after they become Muslim?

I'm so in love with my boyfriend but i foun d out that he is married. we really want to be with other but he loves his kids and her wife doesn't want a divorce. we decided to convert our religion to muslim from catholic. can we do he still marry me even if he's married if he becomes a muslim?.

Praise be to Allaah.

Yes, you can become Muslim and that will be the greatest decision that you can take in this life, because of the happiness in the Hereafter that will result from that, in sha Allaah (if Allaah wills). We would be happy to hear this news from you in the near future.

If your boyfriend becomes Muslim, there is no reason why he should not marry you, even if he is married to another woman, if he is able for it financially and physically, and he thinks that he will be able to treat you both fairly with regard to spending time with you, spending on you and providing accommodation, and everything in which it is possible to be fair. But if he fears that he cannot be fair, then he should limit himself to only one wife, because Allaah says (interpretation of the meaning):

“then marry (other) women of your choice, two or three, or four; but if you fear that you shall not be able to deal justly (with them), then only one”

[al-Nisa’ 4:3]

See also question no : 12523 , 49044

This applies if his first wife is Christian or Jewish (from the people of the Book), because there is nothing wrong with a Muslim man marrying a Christian or Jewish woman. But if she is of another faith, if he becomes Muslim it will not be permissible for him to keep her as his wife; she has to become Muslim or he has to leave her.

We ask Allaah to guide you to that in which there is goodness, guidance and success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2963. Good deeds done before saying Shahaadah are not valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Good deeds done before saying Shahaadah are not valid

I will post my question again, I have been reading the Qur'an the past 2 years and am almost through it. In my reading I have become more and more convinced about the truth of the Qur'an and I have this year for the first time started to fast with my friends.

My period started on the 2nd fast and I was given conflicting advice by 2 lady friends. One said continue with the fast the other said to stop. I then asked a male friend and he advised me to stop.

Yesterday I read an article on Ramadan and it said that if you have not said the Kalimah your fast is not accepted. I am not going to repeat my whole story here, but I have sent the Kalimah to a friend as an SMS and they all know I do believe.

My situation does not permit me to openly live the life of a Muslim and I have begged God to help me. I believe He understands my situation. May I continue to fast or should I stop?.

Praise be to Allaah.

We ask Allaah to open your heart to Islam and to help you to adhere to the rituals of Islam, both outwardly and inwardly. Undoubtedly your keenness to read Qur’aan and to fast indicate that you possess a great deal of goodness and love for righteous deeds. We ask Allaah to give you strength and help you. But you have to realize that this great religion comes from Allaah, the All-Wise and All-Knowing. Whatever is enjoined by Allaah and by His Messenger is Islam, and we can only know Islam through the Messenger (peace and blessings of Allaah be upon him), who is the one who conveyed it from Allaah.

The Messenger (peace and blessings of Allaah be upon him) has told us in more than one hadeeth that Allaah does not accept any righteous deeds until after the person has uttered the Shahaadatayn. Indeed he told his companions not to tell anyone to do any of the rituals of Islam until they had pronounced the Shahaadatayn. In Saheeh al-Bukhaari (7372) and Saheeh Muslim (19) it was narrated that when the Prophet (peace and blessings of Allaah be upon him) sent Mu’aadh to Yemen to call the People of the Book to Islam, he said to him: “You are going to some people from among the People of the Book. Call them to bear witness that there is no god but Allaah and that I am the Messenger of Allaah. If they accept that, then tell them that Allaah has enjoined on them five prayers each day and night. If they accept that, then tell them that Allaah has enjoined upon them charity [zakaah] to be taken from their rich and given to their poor…” According to a report in Saheeh Muslim he said: “Let the first thing to which you call them be…”

Hence it should be clear to you – may Allaah help you to do good – that uttering the Shahaadatayn is the first thing that the Muslim must do if he wants to become Muslim. It is not essential for you to announce that to your family if you are not able to do that and you fear for yourself and your religion. Rather it is sufficient for you to say these words to yourself, until the time comes when you can announce it to others, when you must do so.

With regard to fasting, the Prophet (peace and blessings of Allaah be upon him) told menstruating women to refrain from prayer and fasting during menses (the monthly period). When the period ends, a woman has to make up the fasts of the days that she has missed. With regard to prayer, she does not have to make up the prayers. The evidence for that is as follows.

A woman asked ‘Aa’ishah (may Allaah be pleased with her), why it is that a woman who menstruates has to make up the fasts but not the prayers? She said: “Are you a Haroori?” She said, “No, I am just asking.” ‘Aa’ishah (may Allaah be pleased with her) said: “That (menstruation) used to happen to us at the time of the Prophet (peace and blessings of Allaah be upon him), and we were commanded to make up the fasts but we were not commanded to make up the prayers.” Narrated by al-Bukhaari, 321; Muslim, 335.

This woman wondered why, when her period came and she did not fast or pray, Allaah commanded women to make up the fasts but not the prayers. ‘Aa’ishah (may Allaah be pleased with her) replied by telling her that this was the command of Allaah and His Messenger (peace and blessings of Allaah be upon him), and we must accept the command of Allaah and His Messenger without raising objections based on our weak mental capacity which can only encompass a little of the wisdom of Allaah the Most Wise, All-Knowing, which is what Allaah has taught us.

The ruling which we have mentioned is agreed upon by all the Muslim scholars. Imam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said in his book al-Tamheed (16/67): “A woman who is menstruating should not pray, and there is consensus on this point.” And he also said (22/107): “… There is consensus that a menstruating woman should not pray during the days of her period, and she should make up the missed fasts but not the prayers, and there is no difference of opinion on any of that.”

With regard to the rest of the rituals of Islam, you have to do whatever you can. Whatever you are unable to do because of fear for yourself or your religion, you are not obliged to do, as the scholars have stated, because in that case you come under the ruling of one who has no choice, and Allaah made allowances for the one who is forced to disbelieve (outwardly), so long as his heart remains open to faith and still hates kufr (disbelief). Allaah says (interpretation of the meaning):

“Whoever disbelieved in Allaah after his belief, except him who is forced thereto and whose heart is at rest with Faith; but such as open their breasts to disbelief, on them is wrath from Allaah, and theirs will be a great torment”

[al-Nahl 16:106]

See al-Mawsoo’ah al-Fiqhiyyah, 13/196

But you have to practise as much as you can of the rituals of Islam, then try to reach a place where you will be able to practise as much as you can of the rituals of Islam. This action is what the scholars of Islam call hijrah (migration for the sake of Allaah), and it is obligatory for every Muslim man and woman if they are unable to establish the rituals of Islam in their own country and they are able to migrate. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!

Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:97-98]

This indicates that only those who are weak are excused the obligation of migrating.

It says in Mughni al-Muhtaaj (6/54):

If a person is not able to practise his religion openly or he fears persecution, then it is obligatory for him to migrate, whether man or woman, even if she does not have a mahram (if they are able to migrate), because Allaah says (interpretation of the meaning): “Verily, as for those whom the angels take (in death) while they are wronging themselves…” And because of the report narrated by Abu Dawood and others (according to which the Prophet (peace and blessings of Allaah be upon him) said): “I disavow every Muslim who stays among the mushrikeen (polytheists, those who associate others with Allaah).” A saheeh hadeeth - al-Irwa’, 5/30.

Ibn Rushd said: It is obligatory, according to the Qur’aan, Sunnah and consensus of the Muslims for the one who becomes Muslim in a kaafir country to migrate therefrom and move to a Muslim country; he should not live or settle among the mushrikeen. That applies if he is unable to practise his religion, or he is forced to adhere to the rulings of kufr.

From al-Mawsoo’ah al-Fiqhiyyah, 4/264

Even though migration means leaving one’s family and homeland, Allaah will fill the person’s heart with happiness which will make him keen to migrate.

Thus it will become clear to you that so long as you are unable to practise the rituals of Islam, then Allaah by His mercy will excuse you, and whatever you are able to do, then you are obliged to do it, even if you do it in secret. If you have to put up with some difficulties that you are able to bear in order to do that, then Allaah will reward greatly the one who patiently bears hardship for His sake and for the sake of His religion. The Book of Allaah is filled with stories that speak of that. Even though uttering the Shahaadatayn is so important, Allaah has made that very easy. So we advise you to utter these words even if you only say them to yourself, because the soundness of your Islam depends on that, as I am sure you understand, until Allaah makes it easy for you to announce it publicly, by His leave. May Allaah help you to do that which is good.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2964. Is a Muslim who does not follow the teachings of Islam worse than an atheist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is a Muslim who does not follow the teachings of Islam worse than an atheist?

Is it possible to be a "non-practicing" Muslim? Basis for question: A friend of mine married a "non-practicing" Muslim from Iraq. While he drinks wine and or spirits, and married a kufaar, he will not eat pork. My impression is that a "non-practicing" Christian would be considered to be apostate, or worse than an infidel.

Praise be to Allaah.

The Muslim is obliged to adhere to the teachings of his religion and perform the obligatory duties of praying, fasting, honouring his parents, upholding the ties of kinship, speaking truthfully and other duties that Allaah has enjoined upon him.

He must also avoid that which has been forbidden, such as zina (unlawful sexual relations), riba (usury or interest), drinking alcohol, disobeying parents, lying, treachery, consuming people’s wealth unlawfully and other forbidden things.

This is obligatory upon every Muslim. Whoever adheres to that will be close to Allaah and beloved to Him, and is promised admittance to Paradise and being honoured by Him.

Those who neglect the obligatory duties or commit forbidden actions fall into two categories:

1 – Those whose sin reaches the level of kufr (disbelief) and shirk (associating others with Allaah), such as mocking the faith, insulting Allaah, insulting His Messenger, denying any of the well known tenets of Islam, or regarding as permissible something that Allaah has forbidden, such as regarding wine, adultery or pork as permissible. Whoever does that is an apostate from Islam, but if he does that out of ignorance or negligence, then he should be taught, advised and reminded, so that he may repent to Allaah. If he persists in that after being taught, then he is an apostate who is beyond the pale of Islam.

2 – Those who commit some sins that are not regarded as kufr or shirk, such as adultery or drinking wine, without regarding that as being permissible. If such a person repents, Allaah will accept his repentance and turn his bad deeds into good deeds. But if he persists in his sin, then Allaah warns him of the painful punishment on the Day of Resurrection, and of punishments in this world, such as poverty, sickness, humiliation and defeat, as well as having the hadd punishment carried out on him when committing some crimes, such as drinking alcohol or committing adultery, if it is proven that he committed the crime, and subject to certain conditions that we do not have room to discuss here.

The Muslims’ duty towards those who commit sin is to advise them and call them to repent, and remind them of the danger of sin and the evil consequences thereof, as well as hating them because of their sin.

The obedient and the disobedient are not equal before Allaah, or before His believing slaves, as Allaah says (interpretation of the meaning):

“Shall We treat those who believe (in the Oneness of Allaah –– Islamic Monotheism) and do righteous good deeds as Mufsidoon (those who associate partners in worship with Allaah and commit crimes) on earth? Or shall We treat the Muttaqoon (the pious) as the Fujjaar (criminals, disbelievers, the wicked)?”

[Saad 38:28]

But if a sinner does both good and evil, and does both acts of obedience and acts of disobedience – and chief among goodness is belief in Allaah – then the justice and mercy of sharee’ah dictates that his good deeds should not ignored or wasted, and he is not to be regarded the same as those who disbelieve in Allaah altogether.

With regard to a Muslim marrying a kaafir woman, this is haraam, unless she is a Jewish or Christian woman, for Allaah has allowed marriage to them, because of the possibility of their being guided to Islam and because these religions share with Islam the belief in Allaah, the Prophets and Messengers, and the Last Day. The marriage of such a woman to a Muslim may lead her to seek the truth and encourage her to give up her disbelief in Muhammad (peace and blessings of Allaah be upon him) and his message.

To sum up:

The Muslim who leaves his religion altogether is as bad as an atheist, or worse.

As for the Muslim who believes in the basics of Tawheed (Oneness of God) and Islam, but he commits major sins and abhorrent actions, he is undoubtedly better than a kaafir and atheist – despite his shortcomings – because the good deed of Tawheed (believing in the Oneness of Allaah) is the best of all good deeds, and he has done that. But he is warned of a painful punishment in this world and the Hereafter for the sins he commits, if Allaah does not bestow His mercy upon him and forgive him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2965. A Christian is praying and fasting with the Muslims by way of experiment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian is praying and fasting with the Muslims by way of experiment

I invited a Christian to Islam, and he started to pray and fast by way of experiment. Is there anything I should do, or should I let him try it out?.

Praise be to Allaah.

There is nothing wrong with leaving him to try it out, whilst also reminding him of how easy this worship is and the great effect it will have on the soul, if he does it and is sincere towards Allaah, and that it is only prescribed for a great reason and not to cause difficulty for man. Here we see modern science speaking of some of the benefits of prayer.

He should also be reminded that it is a matter of individual taste and experience, rather it is a serious matter that has to do with attaining Paradise and being saved from Hell. And Allaah is the Source of strength.

Shaykh Dr. ‘Abd-Allaah al-Ghunaymaan.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2966. Should he advise those who frequent pornographic websites?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Should he advise those who frequent pornographic websites?

I want to do the will of Allaah and call people to Allaah, by calling kaafirs who frequent pornographic websites. What advice can you offer us? I have a Muslim diary which contains commentary on the Qur’aan in English. What do you suggest we should do?.

Praise be to Allaah.

We advise you to ignore these pornographic websites and not look at them at all. Strive to call people to Islam in your own environment and in your own community. That is best for you.

A person may be sure of his religious commitment, and he may get in touch with people who run these websites, and gradually the Shaytaan will cause him to fall into haraam, especially since there are so many of these sites and the people who set them up are so evil. So they may gradually lead this sincere person astray and may flood him with their filthy e-mails.

So fear Allaah, and avoid all places of doom. Protect your religious commitment from any temptation. Keep yourself busy with that which will benefit you, such as seeking beneficial knowledge and doing righteous deeds. Note that warding off bad things takes priority over bringing benefits.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2967. She became Muslim and was cut off by her non-Muslim mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She became Muslim and was cut off by her non-Muslim mother

My mother-who is non moslem- has cut off ties with me for 13 years If I write she doesn't respond and she disconnected her telephone. Although I know her present adress I fear that if I go there she 'll change her residence as she had done before

She has a history of mental illness &has been hospitalized severals times When she is at home she prefers to be "left alone"

Whenever someone speaks well of me -to try to reconcile us - she accuses them of taking sides with me, gets angry and criticizes the person.

Since she has voiced objection to Islam on different occasions' I feel that it is really my reversion to islam which disturbs her

Please advice me ! may Allah reward you

Praise be to Allaah.

The sincere believer knows that one of the things that Allaah does is to test His slaves by means of various kinds of trials in order to demonstrate their patience and virtue, and to raise their status, to increase their reward for their steadfastness, and to test their sincerity in following the truth. Allaah says (interpretation of the meaning): “And surely, We shall try you till We test those who strive hard (for the Cause of Allaah) and the patient ones, and We shall test your facts (i.e., the one who is a liar, and the one who is truthful).” [Muhammad 47:31]. Among the different types of test are the various means which the mushrikeen may employ to try to make a believer give up his faith, so they may apply psychological pressure to annoy him and make him go back to kufr. Allaah, may He be glorified, has mentioned this in His Book and has pointed out how we should respond. He tells us (interpretation of the meaning): “You shall certainly be tried and tested in your wealth and properties and in your personal selves, and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allaah, but if you persevere patiently, and become al-muttaqoon (pious), then verily, that will be a determining factor in all affairs, and that is from the great matters, [which you must hold on to with all your efforts]” [Aal ‘Imraan 3:186].

If what is being said or done by others is causing too much psychological pain, then how much worse must it be when it is done by the closest of people, one with whom you share ties of flesh and blood, the mother who gave birth to you?

“The hurt caused by those who are related to you is more bitter and painful/ to the soul than the blow of a sword.” [poetry]

But when the believer is exposed to the most painful attacks from the closest of people to him, he does not give in or retreat; he follows the Qur’aan in his dealings with the mother who is hurting him or cutting him off and turning away from him. This is illustrated in the following story:

Mus’ab ibn Sa’d ibn Abi Waqqaas reported from his father… the mother of Sa’d swore that she would not speak to him, or eat or drink, until he renounced his religion (Islam) and became a kaafir. She said, “You claim that Allaah tells you to honour and respect your parents. I am your mother and I am telling you to do this.” She stayed like that for three days, until she fell unconscious from exhaustion. One of her sons, whose name was ‘Umaarah, got up and gave her water to drink, and she began to pray against Sa’d. Then Allaah revealed the following aayah of the Qur’aan (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents… But if they (both) strive with you to make you join in worship with Me other of which you have no knowledge, the obey them not, but behave with them in the world kindly…” [Luqmaan 31:14, 15]. (Reported by Muslim, 4432).

The Prophet (peace and blessings of Allaah be upon him) also suffered rejection at the hands of some of those who were most closely related to him, such as his paternal uncle Abu Lahab, but this did not stop him from spreading the message and conveying the religion, despite the harshness of the opposition. Rabee’ah ibn ‘Abbaad al-Dayli, who later became Muslim, said: “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) with my own eyes in the marketplace of Dhoo’l-Majaaz, saying, ‘O people, say Laa ilaaha ill-Allaah and you will prosper.’ He was going through the alleyways of the market, and the people were gathering around him. I did not see anyone saying anything, and he did not stop saying, ‘O people, say Laa ilaaha ill-Allaah and you will prosper.’ Behind him there was a man with a squint and a handsome face, and his hair in two braids, saying, ‘He is a Sabian and a liar.’ I asked, ‘Who is this?’ They said, ‘Muhammad ibn ‘Abd-Allaah, who is saying that he is a Prophet.’ I asked, ‘Who is this who is denouncing him?’ They said, ‘His paternal uncle Abu Lahab.’” (Reported by Imaam Ahmad, 15448).

So, my sister, you should hold fast to your religion and honour and respect your mother as Allaah commands. If she turns away from you and rejects your kind treatment, there will be no sin on you, even if this hurts you, because you are following the true guidance. Bear this with patient perseverance, for you are on the right path of truth. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2968. Stories of women who became Muslim and left their kaafir husbands

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Stories of women who became Muslim and left their kaafir husbands

I know that Muslim women are not allowed in Islam to marry non-Muslim men; there is a sister on a converts list who recently became Muslim and who was asking what to do regarding her non-Muslim husband who accepted her conversion without any problems and who also lets her educate the children the Islamic way. However, when she asked for an advice, most of us told her that the husband has to take shahada or she should not remained married to him otherwise. Unfortunately, some other people don't believe so and advised her the opposite way, that she just should remain with the husband and so on,.... I would like you to send me concrete cases at the time of the Prophet (SAW) where Muslim women (sahabyate) would leave their non-Muslim husbands if those decided not to convert. I think those cases would be the only proof to convince the people of that list that Muslim women are not allowed to marry or remain married to non-Muslims men even though they are not against the woman's conversion.

Praise be to Allaah.

What you have said in your question about it being haraam for a Muslim woman to marry a kaafir man is correct, and there is no doubt concerning that.

Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon till they believe” [al-Baqarah 2:221]

Al-Qurtubi said:

“ ‘And give not (your daughters) in marriage’ means, do not give Muslim women in marriage to Mushrik men. The ummah is agreed that a Mushrik should not marry a Muslim woman because this is like putting Islam in an inferior position. (Tafseer al-Qurtubi, 3/72).

Allaah says (interpretation of the meaning):

“They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them” [al-Mumtahanah 60:10]

Al-Bukhaari (may Allaah have mercy on him) said:

Chapter: when a mushrik or Christian woman who is married to a dhimmi (non-Muslim living under Muslim rule) or a harbi (non-Muslim belonging to a people who are hostile towards Islam) becomes Muslim. ‘Abd al-Waarith said, narrating from Khaalid from ‘Ikrimah from Ibn ‘Abbaas: if a Christian woman becomes Muslim shortly before her husband, she is forbidden for him… Mujaahid said: if he becomes Muslim during the ‘iddah [waiting period following divorce], then he may (re)marry her. Allaah says (interpretation of the meaning): “They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them” [al-Mumtahanah 60:10]. Al-Hasan and Qutaadah said concerning two Magians who became Muslim that their marriage was still valid. If one of them had become Muslim and the other had refused, the woman would have been divorced and he would no longer have any rights over her.

(Saheeh al-Bukhaari. See al-Fath, 9/421).

Examples of such women include:

Zaynab, the daughter of the Prophet (peace and blessings of Allaah be upon him). She was married to Abu’l-‘Aas ibn al-Rabee’ during the Jaahiliyyah, but when she became Muslim, their marriage was annulled, and she went and stayed with her father (peace and blessings of Allaah be upon him). When her husband became Muslim, the Prophet (peace and blessings of Allaah be upon him) sent her back to him.

(Narrated by al-Tirmidhi, 1143; Abu Dawood, 2240; Ibn Maajah, 2009; classed as saheeh by Imaam Ahmad, 1789. Al-Tirmidhi said, there is nothing wrong with its isnaad).

The correct view is that the husband can go back to her with no need to renew the marriage contract.

If the woman is still in her ‘iddah, he has more right (than anyone else) to marry her. If her ‘iddah has ended, she is free to choose whether to go back to him or not.

Al-Tirmidhi said:

On the basis of this hadeeth, the scholars said that if a woman becomes Muslim before her husband, then her husband becomes Muslim whilst she is still in her ‘iddah, then the husband has more right to her whilst she is still in her ‘iddah. This is the view of Maalik ibn Anas, al-Oozaa’i, al-Shaafa’i, Ahmad and Ishaaq.

(Sunan al-Tirmidhi, Hadeeth 1142).

Ibn ‘Abd al-Barr said:

There is no dispute among the scholars concerning the fact that if a kaafir woman becomes Muslim then her ‘iddah ends, her husband has no rights concerning her if he has not become Muslim during her ‘iddah.

(Al-Tamheed, 12/23).

Ibn al-Qayyim said:

But what the ruling of the Prophet (peace and blessings of Allaah be upon him) indicates is that the marriage comes to a halt. If he becomes Muslim before the end of her ‘iddah, then she is (still) his wife, but if her ‘iddah ends, then she may marry whomever she wants. If she likes, she can wait for him, and if he becomes Muslim she is his wife and there is no need to renew the marriage contract.

(Zaad al-Ma’aad, 5/137, 138)

Al-Qurtubi said:

Talhah ibn ‘Ubayd-Allaah was married to Arwaa bint Rabee’ah ibn al-Haarith ibn ‘Abd al-Muttalib. They were separated by Islam, then in Islam Khaalid ibn Sa’eed ibn al-‘Aas married her. She was one of the [Muslim] wives of the kuffaar who fled to the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) kept her in Madinah and married her to Khaalid.

(Tafseer al-Qurtubi, 18/65, 66)

It was reported that Anas said: Abu Talhah married Umm Sulaym and the mahr between them was Islam. Umm Sulaym became Muslim before Abu Talhah. He proposed marriage to her and she said, “I have become Muslim. If you become Muslim I will marry you.” So he became Muslim and that was the mahr between them.

(Narrated by al-Nasaa’i, 3340)

The daughter of al-Waleed ibn al-Magheerah, the wife of Safwaan ibn Umayyah, became Muslim before him, and the marriage was annulled. Then he became Muslim later on, and she went back to him. It was narrated by Maalik in al-Muwatta’, 1132. Ibn ‘Abd al-Barr said: I do not know of any unbroken saheeh isnaad for this hadeeth, but it is famous and well known to the scholars of seerah, Ibn Shihaab, the leader of the scholars of seerah, and al-Shu’bi. The fame of this hadeeth is stronger than its isnaad in sha Allaah.

(al-Tamheed, 12/19)

Umm Hakeem bint al-Haarith ibn Hishaam, the wife of ‘Ikrimah ibn Abi Jahl. Her marriage was annulled, then he became Muslim during her ‘iddah, so she went back to her husband.

(Narrated by Ibn Abi Shaybah in al-Musannaf, 4/107)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2969. Is it permissible to accept an invitation to a meal from a non-Muslim in order to get close to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is it permissible to accept an invitation to a meal from a non-Muslim in order to get close to him?

Calling people to Islam means establishing personal relationships with the Kuffaar, in the first place to break the ice and pave the way for da’wah. If one of them invites me to eat or drink something that contains nothing haraam, such as cheese, fish and tea, is it permissible for me to eat or drink it? What if there is the possibility that the vessels have been used before that to serve pork or wine – even though they have been washed with soap and water?

Praise be to Allaah.

Relationships between people are of different kinds. If the Muslim has a relationship of friendship, love and brotherhood with a kaafir, this is haraam and may be kufr. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful” [al-Mujaadilah 58:22]

And there are other aayaat and ahaadeeth which convey the same meaning.

If it is a relationship based on selling or buying, or accepting an invitation to eat halaal food, or accepting a gift of something that is permissible, for example, without that having an influence on the Muslim, then this is permitted and it is permissible to eat the food offered by a kaafir to a Muslim if the food and drink are halaal. Even if it is presented in a vessel which has previously been used for drinking wine or eating pork, etc., it is still permissible to take it, so long as the vessel has been washed after being used for haraam or naajis (impure) things and all traces of them have been completely removed. If this will help to convey the message of Islam, this is a stronger reason why these invitations should be accepted and these relationships upheld, and there is more hope that there will be a reward in this case.

From Fataawaa al-Lajnah al-Daa’imah, 12/254

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2970. Is it permissible to give books containing aayaat from the Qur’aan to Christians?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is it permissible to give books containing aayaat from the Qur’aan to Christians?

Is it permissible for me to give to Christians books which contain aayaat of the Qur’aan that prove the Oneness of Allaah, which are written in Arabic with the translation of the meaning written in English?

Praise be to Allaah.

Yes, it is permissible for you to give them books containing aayaat from the Qur’aan and to use (these quotations) to prove various issues, Tawheed and others, whether this is in Arabic or the meanings are translated. This is a deed for which you are to be commended, because giving them or lending them to them is a kind of conveying the message and calling them to Allaah (da’wah). The one who does this will be rewarded if his intention is sincere.

From Fataawaa al-Lajnah al-Daa’imah, 12/251

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2971. Is the fact that Christians live among Muslims sufficient for the Message to have been conveyed to them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is the fact that Christians live among Muslims sufficient for the Message to have been conveyed to them?

In a previous answer, you mentioned that whoever among the Jews and Christians hears the Message of Muhammad (peace and blessings of Allaah be upon him) and comes to know of it, then does not follow it, is a kaafir, and they will be dealt with as such in this world and in the Hereafter. As you know, in our country there are many Christians and followers of other religions. Is the fact that they are present in this Muslim country sufficient to convey the Message to them?

Praise be to Allaah.

The fact that they are present in a Muslim country means that they will be considered as being among those who have heard the Message of Muhammad (peace and blessings of Allaah be upon him), and the appropriate rulings will apply to them, because Allaah says (interpretation of the meaning):

“… this Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach…” [al-An’aam 6:19]

And the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose Hand is my soul, no one of this nation, Jew or Christian, will hear of me then die without believing in that with which I have been sent, but he will be one of the people of Hell.” (Narrated by Muslim).

From Fataawaa al-Lajnah al-Daa’imah, 12/252

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2972. Ruling on the call for closeness and reconciliation between religions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on the call for closeness and reconciliation between religions

Here in America we are trying as best we can to call people to Allaah according to the way of the Pious Predecessors (al-salaf al-saalih). Recently there has emerged a very serious matter, which is the spread of committees to bring together the three heavenly religions – Islam, Christianity and Judaism – whereby each group sends a representative to try to bridge the gaps between these three religions and bring them closer together. They meet in churches and synagogues, and even pray together, as happened following the massacre in al-Khaleel (“Hebron”) in Palestine. These meetings are attended by a not insignificant number of followers from these three religions.

Our question is: the Muslims are represented by scholars – or by people who are counted as being scholars – and there has arisen among us an argument as to the ruling on attending meetings such as these, where Muslim scholars shake hands with and embrace priests and monks. There is no opportunity for da’wah in these meetings; they are held in the name of bringing these three religion closer together. Is it permissible for a Muslim who believes in Allaah and the Last Day to attend such meetings, to enter churches and synagogues and to greet and embrace a priest or monk? For your information, this phenomenon has spread across America, and we hope that you can send us the solution, because we have agreed to accept your ruling between us to suppress this fitnah that exists at the national level. Wa’l-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu.

Praise be to Allaah.

After studying the matter, the Committee for Issuing Fatwas responds as follows:

Firstly:

The basic principles of faith with which Allaah revealed His Books – the Tawraat (Torah), Injeel (Gospel) and Qur’aan – to His Messengers, and to which His Messengers – peace be upon them – Ibraaheem, Moosa, ‘Eesaa and other Prophets and Messengers – called mankind, are all the same. The earlier Messengers foretold the coming of those yet to come, and the later Messengers confirmed what their forbears had said, supporting them and pointing out their importance. The details of their laws differed according to the circumstances, times and interests of the people, by the wisdom and justice of Allaah and as a mercy and a favour from Him. Allaah says (interpretation of the meaning):

“The Messenger (Muhammad) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allaah, His Angels, His Books, and His Messengers. (They say,) ‘We make no distinction between one another of His Messengers’ — and they say, ‘We hear, and we obey. (We seek) Your forgiveness, our Lord, and to You is the return (of all).’” [al-Baqarah 2:285]

“And those who believe in Allaah and His Messengers and make no distinction between any of them (Messengers), We shall give them their rewards; and Allaah is Ever Oft-Forgiving, Most Merciful” [al-Nisa’ 4:152]

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad ) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’

Then whoever turns away after this, they are the Faasiqoon (rebellious: those who turn away from Allaah’s obedience).

Do they seek other than the religion of Allaah (the true Islamic Monotheism worshipping none but Allaah Alone), while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.

Say (O Muhammad ): ‘We believe in Allaah and in what has been sent down to us, and what was sent down to Ibraaheem (Abraham), Ismaa‘eel (Ishmael), Ishaaq (Isaac), Ya’qoob (Jacob) and Al-Asbaat [the offspring of the twelve sons of Ya’qoob (Jacob)] and what was given to Moosa (Moses), ‘Eesaa (Jesus) and the Prophets from their Lord. We make no distinction between one another among them and to Him (Allaah) we have submitted (in Islam).’

And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal- ‘Imraan 3:81-85]

After mentioning the call of His close friend (khaleel) Ibraaheem, and the Messengers who were with him, Allaah says (interpretation of the meaning):

“They are those whom We gave the Book, Al-Hukm (understanding of the religious laws), and Prophethood. But if these disbelieve therein (the Book, Al-Hukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad ) who are not disbelievers therein.

They are those whom Allaah had guided. So follow their guidance. Say: ‘No reward I ask of you for this (the Qur’aan). It is only a reminder for the ‘aalameen (mankind and jinn).’”

[al-An’aam 6:89-90]

“Verily, among mankind who have the best claim to Ibraaheem (Abraham) are those who followed him, and this Prophet (Muhammad) and those who have believed (Muslims). And Allaah is the Walee (Protector and Helper) of the believers

[Aal ‘Imraan 3:68]

“Then, We have sent the Revelation to you (O Muhammad saying): “Follow the religion of Ibraaheem (Abraham) Haneef (Islamic Monotheism — to worship none but Allaah) and he was not of the Mushrikoon (polytheists, idolaters, disbelievers).

[al-Nahl 16:123]

“And (remember) when ‘Eesaa (Jesus), son of Maryam (Mary), said: ‘O Children of Israel! I am the Messenger of Allaah unto you, confirming the Tawraat [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmad’”

[al-Saff 61:6]

“And We have sent down to you (O Muhammad) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Mohaymin (trustworthy in highness and a witness) over it (old Scriptures). So judge among them by what Allaah has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way”

[al-Maa’idah 5:48]

It was reported that the Prophet (peace and blessings of Allaah be upon him) said:

“I am the closest of mankind to ‘Eesaa ibn Maryam in this world and in the Hereafter. The Prophets are like brothers (from one father), their mothers are different but their religion is one.” (Narrated by al-Bukhaari).

Secondly:

The Jews and Christians deliberately distorted the meanings, and replaced words with others which were not said to them. In this way they changed the basic principles of their religion and altered the laws of their Lord. For example, the Jews said “‘Uzair (Ezra) is the son of Allaah” [al-tawbah 9:30 – interpretation of the meaning]; they claimed that Allaah got tired after creating the heavens and the earth and everything between them in six days, so He rested on the Sabbath day; they claimed that they crucified ‘Eesaa (peace be upon him) and killed him; they tricked their way into allowing fishing on the Sabbath, which Allaah had forbidden for them; they abolished the punishment for zinaa; they said “Allaah’s Hand is tied up (i.e. He does not give and spend of His Bounty)” [al-Maa’idah 5:64 – interpretation of the meaning]; and other ways in which they altered and distorted their religion in theory and in practice, even though they knew what they were doing, following their own desires. The Christians claimed that the Messiah ‘Eesaa (peace be upon him) was the son of God, or even that he was a god alongside Allaah; they confirmed the Jews’ claim to have crucified ‘Eesaa (peace be upon him) and killed him. Both groups claimed to be the sons of God and beloved by Him; they disbelieved in Muhammad (peace and blessings of Allaah be upon him) and in the message he brought, and they hated him out of jealousy. But Allaah had taken a pledge from them that they would believe in him and support him. And there are other scandalous contradictions on the part of both groups. Allaah has told us about many of their lies and fabrications, and how they have distorted the doctrines and laws which Allaah had revealed to them. Allaah exposed them and refuted them in His Book. Allaah says (interpretation of the meaning):

“Then woe to those who write the Book with their own hands and then say, ‘This is from Allaah,’ to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby.

And they (Jews) say, ‘The Fire (i.e. Hell-fire on the Day of Resurrection) shall not touch us but for a few numbered days.’ Say (O Muhammad to them): ‘Have you taken a covenant from Allaah, so that Allaah will not break His Covenant? Or is it that you say of Allaah what you know not?’” [al-Baqarah 2:79-80]

“And they say, ‘None shall enter Paradise unless he be a Jew or a Christian.’ These are their own desires. Say (O Muhammad ), ‘Produce your proof if you are truthful.’ [al-Baqarah 2:111]

“And they say, “Be Jews or Christians, then you will be guided.” Say (to them O Muhammad ), “Nay, (we follow) only the religion of Ibraaheem (Abraham), Haneef [Islamic Monotheism, i.e. to worship none but Allaah (Alone)], and he was not of Al-Mushrikoon (those who worshipped others along with Allaah).”

Say (O Muslims): “We believe in Allaah and that which has been sent down to us and that which has been sent down to Ibraaheem (Abraham), Ismaa’eel (Ishmael), Ishaaq (Isaac), Ya’qoob (Jacob), and to Al-Asbaat [the offspring of the twelve sons of Ya’qoob (Jacob)], and that which has been given to Moosa (Moses) and ‘Eesaa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islam).” [al-Baqarah 2:135-136]

“And verily, among them is a party who distort the Book with their tongues (as they read), so that you may think it is from the Book, but it is not from the Book, and they say: ‘This is from Allaah,’ but it is not from Allaah; and they speak a lie against Allaah while they know it

[Aal ‘Imraan 3:78]

“Because of their breaking the covenant, and of their rejecting the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, and of their killing the Prophets unjustly, and of their saying: ‘Our hearts are wrapped (with coverings, i.e. we do not understand what the Messengers say)’ — nay, Allaah has set a seal upon their hearts because of their disbelief, so they believe not but a little.

And because of their (Jews) disbelief and uttering against Maryam (Mary) a grave false charge (that she has committed illegal sexual intercourse);

And because of their saying (in boast), ‘We killed Messiah ‘Eesaa (Jesus), son of Maryam (Mary), the Messenger of Allaah,’ — but they killed him not, nor crucified him, but it appeared so to them the resemblance of ‘Eesaa (Jesus) was put over another man (and they killed that man)], and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. ‘Eesaa (Jesus), son of Maryam (Mary)]:

But Allaah raised him [‘Eesaa (Jesus)] up (with his body and soul) unto Himself (and he is in the heavens). And Allaah is Ever All-Powerful, All-Wise.”

[al-Nisaa’ 4:155-158]

“And (both) the Jews and the Christians say: ‘We are the children of Allaah and His loved ones.’ Say: ‘Why then does He punish you for your sins?’ Nay, you are but human beings of those He has created…”

[al-Maa’idah 5:18]

“And the Jews say: ‘Uzair (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths, resembling the saying of those who disbelieved aforetime. Allaah’s Curse be on them, how they are deluded away from the truth!

They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilâh (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him).”

[al-Tawbah 9:30-31]

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth (that Muhammad is Allaah’s Messenger) has become manifest unto them”

[al-Baqarah 2:109]

-- and there are other outrageous statements and shameless fabrications which never cease to amaze and astound. We have mentioned some examples of what they do as a basis for the following response.

Thirdly:

On the basis of the above, it is clear that the basic foundation of the laws and religions that Allaah has prescribed for His slaves is one and there is no need to bring them close to one another. It is obvious that the Jews and Christians have distorted and twisted that which was revealed to them from their Lord, to the point that their religions have become falsehood, kufr and misguidance. Because of that Allaah sent Muhammad (peace and blessings of Allaah be upon him) to them and to other nations in general, to make clear what truth they were hiding and to make known what they were concealing, and to correct the beliefs and laws that they had corrupted, and to guide them and others to the straight path. Allaah says (interpretation of the meaning):

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad ) explaining to you much of that which you used to hide from the Scripture and pass over (i.e. leaving out without explaining) much. Indeed, there has come to you from Allaah a light (Prophet Muhammad ) and a plain Book (this Qur’aan).

Wherewith Allaah guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light and guides them to the Straight Way (Islamic Monotheism).”

[al-Maa’idah 5:15-16]

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad ) making (things) clear unto you, after a break in (the series of) Messengers, lest you say: ‘There came unto us no bringer of glad tidings and no warner.’ But now has come unto you a bringer of glad tidings and a warner. And Allaah is Able to do all things.”

[al-Maa’idah 5:19]

But they resisted the truth and turned away from it in sin, enmity and jealousy, after the truth had become clear to them. Allaah says (interpretation of the meaning):

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth (that Muhammad is Allaah’s Messenger) has become manifest unto them”

[al-Baqarah 2:109]

“And when there came to them (the Jews), a Book (this Qur’aan) from Allaah confirming what is with them [the Tawraat (Torah) and the Injeel (Gospel)], although aforetime they had invoked Allaah (for coming of Muhammad ) in order to gain victory over those who disbelieved, then when there came to them that which they had recognized, they disbelieved in it. So let the Curse of Allaah be on the disbelievers.”

[al-Baqarah 2:89]

“And when there came to them a Messenger from Allaah (i.e. Muhammad) confirming what was with them, a party of those who were given the Scripture threw away the Book of Allaah behind their backs as if they did not know!

[al-Baqarah 2:101]

“Those who disbelieve from among the people of the Scripture (Jews and Christians) and Al-Mushrikoon, were not going to leave (their disbelief) until there came to them clear evidence.

A Messenger (Muhammad ) from Allaah, reciting (the Qur’aan) purified pages [purified from Al-Baatil (falsehood)].”

[al-Bayyinah 98:1-2]

How can any rational person who knows about their persistence in falsehood and their continuing to knowingly follow misguidance out of jealousy and their pursuit of their own desires, hope for a closer relationship between them and the truly believing Muslims? Allaah says (interpretation of the meaning):

“Do you (faithful believers) covet that they will believe in your religion inspite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allaah [the Tawraat (Torah)], then they used to change it knowingly after they understood it?

[al-Baqarah 2:75]

“Verily, We have sent you (O Muhammad ) with the truth (Islam), a bringer of glad tidings (for those who believe in what you brought, that they will enter Paradise) and a warner (for those who disbelieve in what you brought, that they will enter the Hell-fire). And you will not be asked about the dwellers of the blazing Fire.

Never will the Jews nor the Christians be pleased with you (O Muhammad) till you follow their religion. Say: ‘Verily, the Guidance of Allaah (i.e. Islamic Monotheism) that is the (only) Guidance. And if you (O Muhammad) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur’aan), then you would have against Allaah neither any Walee (protector or guardian) nor any helper.”

[al-Baqarah 2:119-120]

“How shall Allaah guide a people who disbelieved after their Belief and after they bore witness that the Messenger (Muhammad ) is true and after clear proofs had come unto them? And Allaah guides not the people who are Zaalimoon (polytheists and wrongdoers).”

[Aal ‘Imraan 3:86]

Even though they may not be worse in kufr and enmity towards Allaah than their fellow mushrikeen, they are still like them. Allaah says (interpretation of the meaning):

“So (O Muhammad ) obey you not the deniers [(of Islamic Monotheism __ those who belie the Verses of Allaah), the Oneness of Allaah, and the Messengership of Muhammad ].

They wish that you should compromise (in religion out of courtesy) with them, so they (too) would compromise with you

[al-Qalam 68:8-9]

“Say (O Muhammad to these Mushrikoon and Kaafiroon): ‘O Al-Kaafiroon (disbelievers in Allaah, in His Oneness, in His Angels, in His Books, in His Messengers, in the Day of Resurrection, and in Al-Qadar)!

I worship not that which you worship,

Nor will you worship that which I worship.

And I shall not worship that which you are worshipping.

Nor will you worship that which I worship.

To you be your religion, and to me my religion (Islamic Monotheism).’”

[al-Kaafiroon 109:1-6]

The person who thinks of bringing Islam, Judaism and Christianity together, or bringing them closer to one another, is like one who strives to bring together the opposites of truth and falsehood, kufr (disbelief) and eemaan (faith). There is nothing like this except what the poet described:

“O you who want Thurayyah (Pleiades) to marry Suhayl (Canopus) [names of stars and constellations], for Allaah’s sake, how could they meet?

She appears in the north (lit. the direction of Syria) when she rises, and Suhayl when he rises appears in the south (lit. the direction of Yemen)!”

Moreover, the religion of the Jews and Christians has been abrogated by Allaah when He sent the Messenger Muhammad (peace and blessings of Allaah be upon him) and Allaah obliged all the people of the earth, Jews Christians and others, to follow him. Allaah says (interpretation of the meaning):

“Those who follow the Messenger, the Prophet who can neither read nor write (i.e. Muhammad) whom they find written with them in the Tauraat (Torah) and the Injeel (Gospel) — he commands them for Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods), he releases them from their heavy burdens (of Allaah’s Covenant with the children of Israel), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad ), honour him, help him, and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful.

Say (O Muhammad): “O mankind! Verily, I am sent to you all as the Messenger of Allaah — to Whom belongs the dominion of the heavens and the earth. Laa ilaaha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death. So believe in Allaah and His Messenger (Muhammad ), the Prophet who can neither read nor write (i.e. Muhammad ), who believes in Allaah and His Words [(this Qur’aan), the Tauraat (Torah) and the Injeel (Gospel) and also Allaah’s Word: “Be!” — and he was, i.e. ‘Eesaa (Jesus) son of Maryam (Mary)], and follow him so that you may be guided.”

[al-A’raaf 7:157-158]

If they persist in following their religion, which has been abrogated, then they are adhering to falsehood, not to true religion. So it is not permissible for the Muslims to get close to them, because by getting close to them they are approving of their falsehood on the one hand, and misleading the ignorant, on the other. What Muslims should do is expose their falsehood just as Allaah has exposed them in the Qur’aan. And Allaah knows best.

Fourthly:

Someone might say: can there not be a truce among them, or a peace treaty, so as to avoid bloodshed and the tragedies of war, and so that people may go about their business and earn a living, and that the world may be developed so that the call to truth and guidance may be given to all people, and so that justice may be established among all people? If someone were to say this, it is fair enough, and any efforts to achieve this would be valuable, for it is a noble aim, because it is possible and it would have a great impact on people. But this applies only when it is not possible to enforce the jizyah system, because Allaah says in Soorat al-Tawbah (interpretation of the meaning):

“Fight against those who (1) believe not in Allaah, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allaah and His Messenger (Muhammad), (4) and those who acknowledge not the religion of truth (i.e. Islam) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued”

[al-Tawbah 9:29]

At the same time, we must also make sure that we are striving to support the truth. This should not be an attempt on the part of the Muslims to appease the mushrikeen or to give up any of the rulings of Allaah, or anything that would entail their compromising their own dignity. The Muslims must retain their pride and their adherence to the Book of their Lord and the Sunnah of their Prophet (peace and blessings of Allaah be upon him); they must continue to hate their enemies of Allaah and not befriend them, following the guidance of the Qur’aan and of the Messenger (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“But if they incline to peace, you also incline to it, and (put your) trust in Allaah. Verily, He is the All-Hearer, the All-Knower” [al-Anfaal 8:61]

“So do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers.

[Aal ‘Imraan 3:139]

“So be not weak and ask not for peace (from the enemies of Islam) while you are having the upper hand. Allaah is with you, and He will never decrease the reward of your good deeds’

[Muhammad 47:35]

Our Prophet (peace and blessings of Allaah be upon him) explained that by his actions, and achieved it in his dealings with Quraysh in the year of (the treaty of) al-Hudaybiyah, with the Jews in Madeenah before al-Khandaq and in the campaign of Khaybar, and with the Christians in the campaign of Tabook. Hence it had the great effect of bringing peace and security for everyone. Truth prevailed, he gained power in the land, people entered the religion of Allaah in crowds, and everyone was able to strive for his worldly and spiritual interests. This was a time of prosperity and power, when Islam and peace spread. History and real life provide stronger evidence and a more eloquent testimony to that effect, for those who are open-minded and objective, and who are free from tribalistic and argumentative thought. In that there is a reminder for the one who has a heart or gives ear while he is heedful (cf. Qaaf 50:37). And Allaah is the Guide to the Straight Path; He is Sufficient for us and He is the Best disposer of affairs.

Al-Lajnah al-Daa’imah, 12/284-297 .

Created with the Personal Edition of HelpNDoc: Free EPub producer


2973. Interested in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Interested in Islam

I wonder if you could perhaps help me. I am currently studying Islam at school, and have become interested in the religion. I wonder if maybe you could e-mail me your views on the religion, and your thoughts on why I should become a Muslim? I know you are overloaded with questions from Muslims already, but if you could find a moment to email me I would be extremely grateful.

Thank you.

Praise be to Allaah.

Thank you for your nice letter. We are happy to respond to your request, and we are especially pleased to hear of your interest in the religion of Islam. We suggest that if you study the contrast between Islam and other religions, you will see the superiority of this religion over all others, in terms of its comprehensiveness, solid foundations, approach to issues, the soundness of its message and the justice of its rules. (Please also see Questions #s 219 and 3143). This superiority alone is sufficient reason for anyone to embrace Islam, let alone the fact that Islam has superceded all other religions, and Allaah does not accept any other religion from His slaves, as He says (interpretation of the meaning):

“And whoever seeks a religion other than Islaam, it will never be accepted of him, and in the hereafter he will be one of the losers.” [Aal ‘Imraan 3:85]

For more information on this topic, please see Questions #s 4548, 4524, 6389, 2585 and 4319). You are welcome to ask questions at any time and to visit this site and benefit from it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2974. If he announces his Islam they will not give him a job; can he conceal his faith?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

If he announces his Islam they will not give him a job; can he conceal his faith?

I embraced Islam about half a year ago. I'm very happy with all the changes in my life, that occured after having reverted, but I haven't been "registered" yet officially as a muslim. As I want to be a teacher on day, there is a big problem I face: Germany is not very tolerant towards muslim teachers, thus, it is very unlikely for me to get a job one day. I want to ask you now, if it is possible to hide my muslim faith, until I have my job? Can I practice it in private without telling it any governmental authorities?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He does not have to tell them about his being Muslim, and there is nothing wrong with him concealing his religion if he is afraid for himself.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


2975. Young Girl wants to embrace Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Young Girl wants to embrace Islam

I go to a 95% muslim school and I have been talking to them, some girls, about Islam and I really understand the islam religion and the ways of life. I want to know all i can find out about islam but there is one problem . My mom .

I want to convert but I'm not sure if I know all I need to know now to convert. What should I learn more about???

Praise be to Allaah.

This is a great effort that you have undertaken, and you are to be congratulated for the results of your research and your questioning of the Muslim girls.

What you need to know are the basic matters which are easy to learn, such as the meaning of the Shahaadatayn (the two statements of faith) - which are the key to Islam - and the six pillars of faith (eemaan) and the five pillars of Islam. You should also learn how to pray so that you can begin to pray after you pronounce the Shahaadatayn. You can find a lot of information on these matters on this website, in the section on 'aqeedah (correct belief), under the headings "Issues relevant to accepting and embracing Islam" and "Basic tenets of Islam for non-Muslims."

As regards your mother, we hope that she will not try to stop you becoming a Muslim. Treat her with kindness and tell her about Islam in beautiful words - maybe she will embrace Islam too. If you are afraid that she may turn against you if she knows about your Islam, then you do not have to tell her about it. Embrace Islam in secret, and do as much as you can of your duties towards Allaah. Allaah will never forsake you; in fact, He will help you and support you, if you turn to Him. We ask Allaah to help you follow the truth and adhere to it. We are prepared to offer any help that we can. Peace be upon those who follow true guidance.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


2976. She is thinking of becoming Muslim, and is asking how she could perform the prayers at school

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She is thinking of becoming Muslim, and is asking how she could perform the prayers at school

I am a teenager who is very interested in Islam. I am thinking of becoming a Muslim, but I do not know how I will be able to do the prayers at school. Please help me.

Praise be to Allaah.

We thank you very much for sending this question to us, and we urge you to hasten to enter Islam, for Allaah does not accept any other religion. We also give you the glad tidings of a good future and good life if you enter this religion.

With regard to your question, we would like to answer it with another question, by which we do not mean anything silly or foolish:

If a student needs to go to the bathroom urgently during class, what does he do? The obvious answer is: he asks the teacher for permission and leaves the room.

Praying on time is more important than answering the call of nature. We would remind you of the following points:

Firstly: the times for prayer in Islam are long, praise be to Allaah. For example, the time for the Zuhr (midday) prayer – which is the prayer time which usually comes during the school day) does not end until the time for ‘Asr (mid-afternoon) prayer begins, so you can pray Zuhr from the time when the sun is at its zenith until the time when the shadow of an object is equal to its length. This time is a period of hours, not minutes, so there is bound to be an opportunity to pray within this time.

Secondly: there are usually breaks between classes; even if the break is only five minutes, you can make the most of it. There are also breaks for recess and for lunch during which you could pray. Otherwise you could pray after school is over and before the time for the prayer ends. Or you could ask the teacher for permission to leave before the class finishes so that you can go and pray. In some countries there are laws which enable the followers of different religions to practise the observances of their faiths at a specific time during the work or school day, so you could avail yourself of these laws if they exist.

Whatever the case, whoever fears Allaah and does his duty towards Him, Allaah will show him a way out and make things easier for him. When Allaah knows that a Muslim is keen to do the obligatory actions, He will help him. Finally, we would like to thank you once again for your question. We ask Allaah to guide you to the way of truth sooner rather than later, and to grant you good health and keep you safe and sound. May He grant you strength and success in your life and keep you safe from all evils.

May Allaah bless our Prophet Muhammad and all his family and companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2977. Response to a request from a kaafir woman for a story of a great Muslim woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Response to a request from a kaafir woman for a story of a great Muslim woman

Hi. I am a 15 year old . I am doing a religion assignment on the role of women in Islam and I find the information in your website very helpful. I was just wondering, if you don't mind doing it, if you could send me some more information, maybe one particular woman's stories? I don't really know much about Islamic women, and I, like other non - Islamic women/girls, have the perception that an Islamic woman's life is a bit restricted. I hope that you can put me right on that matter.

Praise be to Allaah.

We thank you for your interest and your question. We will tell you the story of a great Muslim woman; we hope that you will find what you are looking for, and that this will be a light to guide you to the path of Truth.

Anas (may Allaah be pleased with him) reported:

Maalik ibn Anas said to his wife Um Sulaym – who was the mother of Anas – “This man – meaning the Prophet (peace and blessings of Allaah be upon him) – is forbidding alcohol.” So he left Madeenah and went to Shaam (Syria), where he died. (i.e., he fled from Madeenah when the Prophet (peace and blessings of Allaah be upon him) came there, because he did not like the ban on alcohol, and he died as a kaafir or non-believer in Syria). Then Abu Talhah came and proposed marriage to Um Sulaym, and spoke to her about it. She said, “O Abu Talhah, a man like you would not be turned down, but you are a non-believer, and I am a Muslim woman. It is not right for me to marry you.” He said, “This is the chance of a lifetime!” She said, “What chance?” He said, “The yellow and white (i.e., he was tempting her with a mahr or dowry of gold and silver).” She said, “I do not want any yellow or white. I want you to become Muslim. If you become Muslim, that will be my mahr, and I will not ask you for anything else.” He asked, “Who could help me with that (i.e., to become Muslim)?” She said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) will help you.” So Abu Talhah went to look for the Prophet (peace and blessings of Allaah be upon him), who was sitting with his Companions. When he [the Prophet (peace and blessings of Allaah be upon him)] saw him, he said, “Abu Talhah is coming to you with the light of Islam shining on his forehead.” (This was one of the miracles of the Prophet (peace and blessings of Allaah be upon him): he knew that Abu Talhah would become a Muslim even before he spoke). Abu Talhah told the Messenger of Allaah (peace and blessings of Allaah be upon him) about what Um Sulaym had said, and he married her on that basis. Thaabit (i.e., Thaabit al-Banaani, one of the people who narrated the story from Anas) said: “We have never heard of any mahr greater than this, she accepted his Islam as her dowry.”

So he married her, and she was a woman with nice eyes, rather small. She was with him until she bore him a son, who Abu Talhah loved very much. The child became very ill, and Abu Talhah was very upset and distressed by the child’s sickness. Abu Talhah used to get up to pray the morning prayer, he would go to the Prophet (peace and blessings of Allaah be upon him) and pray with him, and would stay with him for almost half the day. Then [Abu Talhah] would come to take a nap and eat, and when he had prayed Zuhr [mid-day prayer] he would get ready and leave, and would not come back until the time of the ‘Isha’ [night-time] prayer. One evening, Abu Talhah went out to see the Prophet (peace and blessings of Allaah be upon him) (according to another report: to go to the mosque), and the child died (during his absence). Um Sulaym said, “No one is to tell Abu Talhah about his child’s death until I have told him.” She covered the child up as if he were sleeping, and left him in a corner of the house. Abu Talhah came back from visiting the Messenger of Allaah (peace and blessings of Allaah be upon him), and brought some people from the mosque with him. He asked, “How is my son?” She said, “O Abu Talhah, from the time he fell sick, he has never been as calm as he is now, and I hope that he is resting.” (She spoke vaguely so as not to upset him; this was not a lie. She was referring to the calmness of death and the child finding relief from the pain of his sickness, but her husband took it to mean that the child’s condition had improved). She brought the meal and they all ate dinner, then the people left. Then he went to bed and lay down, and she got up and put on perfume and adorned herself, making herself more beautiful than she ever had before. (This was a sign of her patience and great faith in the will and decree of Allaah. She was seeking reward from Allaah and concealing her feelings, hoping that she would become pregnant that night to make up for the loss of her child). Then she came and lay down in the bed with him, and when he smelt the perfume, he did as men usually do with their wives (this is the narrator’s polite and circumspect manner of referring to what happened between them). At the end of the night, she said, “O Abu Talhah, do you think that if some people lent something to some others, then they asked for it back, do they have the right not to give it back?” He said, “No.” She said, “Allaah, may He be glorified, lent your son to you, and now He has taken him back, so seek reward with Him and have patience.” He became angry and said, “You left me until I did what I did (i.e., had intercourse), then you tell me that my son has died!” Then he said, “Innaa Lillaahi wa innaa ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return – the words uttered by Muslims when faced with news of death or calamity) and he praised Allaah. In the morning, he did ghusl (full ablution) then he went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and prayed with him, and told him what had happened. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “May Allaah bless you for last night.” She conceived a child (thus the Prophet’s prayer for them was answered).

Um Sulaym used to travel with the Messenger of Allaah (peace and blessings of Allaah be upon him), leaving Madeenah when he left, and returning when he returned. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “When she gives birth, bring the child to me.” He was on a journey, and Um Sulaym was with him. When the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from travelling, he would never enter Madeenah at night (so as not to disturb the people, and so that wives would have time to get ready to greet their husbands). They reached the outskirts of Madeenah, and her labour pains started. Abu Talhah stayed with her, and the Messenger of Allaah (peace and blessings of Allaah be upon him) went on. Abu Talhah said, “O Allaah, you know that I like to set out with your Messenger when he sets out, and come back with him when he comes back. I have been detained as You see.” Um Sulaym said, “O Abu Talhah, I do not feel the pains as much (this was one of her “miracles”; her labour pains ceased because she had asked Allaah to enable her to catch up with the Messenger of Allaah (peace and blessings of Allaah be upon him)). So they set off, and after they had reached Madeenah, her labour pains started again, and she gave birth to a boy. She told her son Anas, “O Anas, I will not give him anything to eat until you take him in the morning to the Messenger of Allaah (peace and blessings of Allaah be upon him),” and she sent some dates with him. (Because she wanted the first thing to enter the child’s mouth to be food from the Prophet (peace and blessings of Allaah be upon him); this was a sign of her great faith, because the woman’s natural instinct is to hasten to feed the baby as soon as he is born). The child cried all night long, and I [Anas, the narrator of this story] stayed up all night taking care of him. In the morning, I took him to the Messenger of Allaah (peace and blessings of Allaah be upon him), who was wearing his burdah (a kind of cloak) and marking the camels and sheep that had been given to him (the animals had been given in charity and he was marking them so that they would not get lost or mixed with other flocks or herds). When he saw him, he said to Anas, “Has the daughter of Milhaan [i.e., Um Sulaym] given birth?” He said, “Yes.” He said, “I will be with you in a minute.” He put down the tool in his hand (with which he had been marking the animals) and took the child, then he said, “Do you have something for him?” They said, “Yes, dates.” The Prophet (peace and blessings of Allaah be upon him) took some of the dates and chewed them, mixing them with his saliva (and the saliva of the Prophet (peace and blessings of Allaah be upon him) was blessed by Allaah). Then he opened the child’s mouth and gave him some of the dates, wiping them inside his mouth (this is called Tahneek and is one of the customs among Muslims when a baby is born). The infant began to smack his lips, sucking some of the sweetness of the dates and the saliva of the Prophet (peace and blessings of Allaah be upon him). Thus the first thing that entered that child’s stomach was mixed with the saliva of the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, “See how much the Ansaar (the Muslims who were living in Madeenah when the Prophet migrated there) love dates!” I [Anas] said, “O Messenger of Allaah, name him.” He wiped his face and named him ‘Abd-Allaah. There was no young man among the Ansaar who was better than him, and when he grew up he had a lot of sons, and was martyred in Persia (he died as a martyr when the Muslims conquered Persia; all of this happened as a result of the Prophet’s blessed du’aa’).

(The story was reported by Imaam al-Bukhaari, Muslim, Ahmad and al-Tayaalisi; this version was reported by al-Tayaalisi and others. Al-‘Allaamah al-Albaani collected all its isnaads in his book Ahkaam al-Janaa’iz, p. 20).

This is one story of one Muslim woman among the Companions of the Prophet (peace and blessings of Allaah be upon him). There are many other stories which show the effect Islam had on the hearts of Muslim women and how the religion of Allaah bore fruits of righteous deeds and good lives. In this there is enough to convince the seeker of truth of the right religion which he must follow. Read it again and think about it; maybe you will take the greatest step of your life. Peace be upon those who follow true guidance.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


2978. He became Muslim and he has musical instruments – what should he do with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He became Muslim and he has musical instruments – what should he do with them?

I reverted to Islam in September 99, Alhamdoulillah. I was a guitar player. I would like to know if it is possible for me to sell my guitars? And what about equipment such as microphones, mixers, computers… that actually can be used for other purposes than making music, can I sell these? If I can not sell anything, what shall I do with them?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him), who answered as follows:

If they cannot be used for any permissible purpose – and these things can only be used for haraam purposes in most cases – then he has to destroy them. Whoever fears Allaah and does his duty towards Him, Allaah will show him a way out and grant him provision from sources he could never imagine.

For information on the rulings on music, please see question 5011 And Allaah knows best.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create Help documents


2979. Wants to embrace Islam but is married to a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but is married to a non-Muslim

Assalamu Alaikum

I have been practicing Islam for a while now and I want to insha-Allah embrace it but there are serious problems that I am encountering. My husband and I have been having marital problems for a while now and even though things are going alright I don't trust that it would be like this forever because he has these violent ourbursts of rage and I have seriously considered divorcing him after I was advised to do so by our councellor.

The problem is that I don't love him anymore and moreover he won't allow me to embrace Islam and he refuses to embrace it as well. He said that we would rather break up rather than me becoming Muslim. The other problem is that I have two daughters who are attending a Hindu School and what does the Sharia say about what happens after I convert with regards to my daughters. I have met a wonderful Muslim man and we love each other very much and he asked me twice already to marry him. I did not go to bed with him and that is not our intention. We love each other for who we are and he is willing to accept my children if they convert as well. He said that he will wait until the end of the year before he goes on with his life because there are other women who he can settle down with but I am his first preference.

Please advice me and in English please because I do not understand Arabic. I need to take action about so many things, yet I feel guilty and I feel sorry for my husband because he is trying to make our marraige to work. Unfortunately the religion is a big problem.

Your urgent help and co operation will be highly appeciated.

Jazak Allah

Praise be to Allaah.

Your husband is preventing you from embracing Islam, and does not want to become Muslim himself. He prefers divorce to Islam, although you have tried to persuade him of the truth to no avail. This means that this man is no good. Moreover, you say that he is bad-tempered and violent, that any improvement is only temporary, and that you do not love him at all. If this man is as you say, he is no good from either a religious or a worldly point of view, and there is no use in staying with him. Our advice to you in this case is to leave him immediately, and try hard to gain custody of your two daughters so that they may grow up in Islam. According to Islamic sharee’ah, in such cases custody should be awarded to the Muslim parent, because Islam should prevail, not be prevailed over.

As regards the second part of your question, and this man whom you say is a Muslim, you must make sure that he is a chaste man, not one who is immoral or corrupt. Do not establish any relationship with him before marriage. If you find out for sure that he is chaste and solidly religious, I advise you to marry him as soon as your ‘iddah (waiting period after divorce) is over. I ask Allaah to take care of you by His mercy, to make the right thing easy for you, to help you enter this religion and to save you from kufr and its followers. Remember the story of Pharaoh’s wife, who was Muslim although her husband was a kaafir. Allaah said about her (interpretation of the meaning):

"And Allaah sets forth an example for those who believe, the wife of Pharaoh, when she said: ‘My Lord! Build for me a home with You in Paradise, and save me from Pharaoh and his work, and save me from the people who are zaalimoon (polytheists, wrong-doers and disbelievers in Allaah).’" [al-Tahreem 66:11]

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2980. She wants to become Muslim but she envisages a problem with regard to Hajj and official papers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to become Muslim but she envisages a problem with regard to Hajj and official papers

I would like to become a muslim but how do I embrace islam without being a part of a movement? I do realize all that is truly needed is to pronounce the shahada; but what about the Hajj? How do I articpate in that if I do not have a signed document saying that I am a muslim?

Praise be to Allaah.

Islam is the relationship between a person and his or her Lord, submission to His commands, humbling oneself before Him, loving and fearing Him, placing one’s hopes in Him, and worshipping Him in the manner He has prescribed. Islam also has certain pillars and duties. The key to all of this is to bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah. With regard to Hajj, it is not a condition for entering Islam, rather it is one of the pillars and duties that come into effect after a person has entered Islam, and it is a duty only for those who are able to do it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allâh, those who can afford the expenses (for one’s conveyance, provision and residence)” [Aal ‘Imraan 3:97]

(See Question # 5261 for details on what constitutes being able to go for Hajj).

Obtaining an official certificate from an Islamic centre as proof of your Islam so that you can use it to get permission to go for Hajj and enter the Holy Places is a means which you must use in order to go for Hajj in the future, but it is not a condition that is necessary for you to become Muslim or start to do the acts of worship such as Salaah (prayer) etc. When a person becomes Muslim he becomes a member of the Muslim Ummah and is connected to all the Muslims who believe in One God by the bonds of Islamic brotherhood which includes friendship and mutual help and support, as Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion)” [al-Hujuraat 49:10]

“The believers, men and women, are Auliya’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise” [al-Tawbah 9:71]

So you must hasten to enter Islam. We congratulate you on the keenness that you have shown and we ask Allaah to help us and you to be sincere towards Him, to be strong and to attain success. And Allaah is the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2981. A Muslim whose kaafir family are threatening to hang him because of his being Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Muslim whose kaafir family are threatening to hang him because of his being Muslim

I am a Muslim but my family are kaafirs. What should I do with them, when they did not accept me being Muslim and want me to go back to their religion, and they are threatening to hang me? What should I do?.

Praise be to Allaah.

First of all I would like to give you the glad tidings of the words of the Prophet (peace and blessings of Allaah be upon him): “There will come a time when the person who is patient in adhering to his religion will be like one who holds on to a life coal.” Narrated by al-Tirmidhi from Anas; classed as saheeh by al-Albaani because of corroborating reports. See al-Silsilah al-Saheehah, 957

We ask Allaah to make you steadfast in adhering to the truth and not to let the blame of anyone or the evil of any wrongdoer affect you. Remember the words of Allaah to His Prophet (peace and blessings of Allaah be upon him):

“but beware of them lest they turn you (O Muhammad) far away from some of that which Allaah has sent down to you”

[al-Maa'idah 5:49 – interpretation of the meaning]

I advise you to flee for the sake of your religion to a place where you can find people to help you follow the truth. Allaah says (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allaah and His Messenger, and death overtakes him, his reward is then surely, incumbent upon Allaah. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:100]

At the same time, you should pray for your family and ask Allaah to guide them and open their hearts to Islam.

Finally, I ask Allaah to make the Muslims happy by supporting Islam and helping the believers and humiliating the kaafirs. May Allaah guide your family to Islam.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2982. Wants to embrace Islam but has a girlfriend and children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but has a girlfriend and children

Hello, my name is XXXX, and I have decided to embrace Islam as my way of life..

However my girlfriend and soon to be wife has embraced christianity for her way life and for our two children..

I have no problem with her faith, but she always wants me to go to church with them, and sometimes I do to keep the peace. But I'm not sure how I should handle this reguest after I have become a muslim and have embraced Islam..

Can I still attend her church services's from time to time? How do I handle this dilemma..

She seems to be supportive of my decision to embrace Islam, but Like many others including myself. Untill I did my own research and discovered this magnificent way of life. She's a bit apprehensive..

Please guide me in the ways of Islam, so as not to hurt our family relationship..

Thank you..

Praise be to Allaah.

First of all, you should hasten to enter Islam, which is easy to do. An explanation of what is involved may be found under Question 114. (See also Questions 122, 158 and 177).

Secondly, if this lady becomes a Muslim or one of the People of the Book (Christian or Jewish), repents to Allaah for the forbidden relationship, and remains chaste, then it is permissible for you to marry her.

Thirdly, the children who were born to this woman outside of marriage are not your children; they cannot take your name and must take her name. However, this should not prevent you from treating them kindly, taking care of them and spending on them. In the future, you should try to call them and their mother to Islaam.

Fourthly, going to her church and attending rituals of kufr is not advisable, because of the possible negative consequences. We advise you not to do that, but this should not be any obstacle to your entering Islam. If you were to say that it is a choice of either embracing Islam and going to the church with her, or not embracing Islam at all, we would definitely tell you to embrace Islam. But we would like you to think of the meaning of these two soorahs of the Qur'aan (interpretation of the meanings):

"Say: He is Allaah, (the) One.

Allaah-us-Samad (The Self-Sufficient Master, Whom all creatures need; He neither eats nor drinks).

He begets not nor was He begotten;

And there is none co-equal or comparable unto Him."

[al-Ikhlaas 112:1-4]

"Say: O Kaafiroon (disbelievers in Allaah, in His Oneness, etc.)!

I worship not that which you worship,

Nor will you worship that which I worship.

And I shall not worship that which you are worshipping.

Nor will you worship that which I worship

To you be your religion, and to me my religion (Islaamic monotheism)."

[al-Kaafiroon 109:1-6]

Finally I advise you, a wise man who is striving to make the right choice, hasten to enter Islam and practise it: Allaah will help you to overcome all obstacles. May Allaah take care of you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


2983. His mother doesn’t practise Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

His mother doesn’t practise Islam

My mother was raised as a Christian and does use liqueur on occasion discuss it with her but she will not refrain from this practice. Besides this many other unislamic practices are also done, for instance all food stuff is not halaal with the result these same utensils are used to prepare food for me i am under the impression that this is not permissible. Now I am considering leaving home since this is not something i am in favour of. Also I intend to leave country some time in future (IN-SHA ALLAH) because i cannot go for namaaz as regularly as i must.

In short i want to live as a Muslim but as I live in a westernized country it is difficult to live as a Muslim should.

Praise be to Allaah.

If your mother is a Christian then you have to call her to Islam with wisdom and beautiful preaching. Tell her about the beauties of Islam and its characteristics and beliefs. Explain to her the falseness of the Christian belief in the divinity of Jesus (peace be upon him). You can also refer to the questions in the Da’wah to Non-Muslims section of this website, so that you can convince her, as well as reading some books which speak of the falseness of Christian doctrines.

But if your mother is a Muslim, then you have to call her to give up sin and to repent from it, especially drinking alcohol. Tell her the evidence from the Qur’aan and Sunnah which proves that it is haraam, and that when a command comes from Allaah or His Messenger (peace and blessings of Allaah be upon him), the believer has to hear and obey, and hasten to follow the command even if that is contrary to his own whims and desires.

Make her fear Allaah and His punishment in this world and in the Hereafter.

You have to be gentle and kind to her, tell her that you are eager that she should be guided and saved from Hell.

Perhaps this will be the means of guiding her to the truth.

With regard to the cooking utensils with which haraam foods are cooked, if there are others available then it is preferable for you to eat from those. But if no others are available, then you can wash them with water and then eat from them.

It was narrated that Abu Tha’labah al-Khushani (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, I live in the land of the People of the Book. Please advise me with regard to their vessels.’ He said, ‘Do not eat from them, unless you cannot find anything else, in which case wash them and eat from them.’” (Agreed upon. Buloogh al-Maraam, p. 23, hadeeth no. 24).

With regard to your thinking of leaving home or leaving your country, that may be better if you know that your family will not respond to your words and if staying with them will damage your religious commitment in such a way that you cannot do what Allaah commands.

But if you know or you think it most likely that after you call them to Allaah they will respond, then you must stay with them.

Imam al-Bukhaari included a chapter in his Saheeh entitled: Baab al-Inbisaat ila’l-Naas (Chapter on being friendly towards people). Ibn Mas’ood said: “Mix with people but beware of damaging your religious commitment.”

(Saheeh al-Bukhaari, 5/2270).

But if you know from your experience with your family that this will be futile, then leave them and go and live in a place where you can practice the rituals of Islam.

We ask Allaah to make you steadfast in your religious commitment and to keep you safe. We ask Him to guide your mother and all your family to His religion so that the religion of Allaah will be the dearest thing to you all.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2984. One who dies believing in Islaam without converting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

One who dies believing in Islaam without converting

Non-muslim dies, and I know him/her. As far as I know this person beleived and accepted Islam, but died before they could convert. What does Islam say about such a person, is he/she forgiven by Allah or still considered as one of the "kaffar"?

Praise be to Allaah.

If a person does not pronounce the Shahaadatayn and enter Islaam, we cannot say that he is a Muslim, even if he admired Islaam and recognized that it the best religion, a great religion, and so on. Abu Taalib, the uncle of the Prophet (peace and blessings of Allaah be upon him) died a kaafir, and Allaah forbade His Prophet to pray for forgiveness for him, even though he used to defend the Prophet (peace and blessings of Allaah be upon him) and said in his poems:

"I do know that the religion of Muhammad is better than all other religions of mankind;

were it not for fear of blame or slander, you would find me accepting it completely."

If a person accepts Islaam out of conviction, and begins to practise it, then he is a Muslim, even if he does not register his Islaam officially, or go to a court or Islaamic centre to obtain documentation, or announce it to others. If such a person dies, then we hope for Paradise for him and pray for mercy for him.

And Allaah is the One Who sees all that His slaves do.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


2985. References (video and audio tapes and books) for non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

References (video and audio tapes and books) for non-Muslims

In our city, we started a new project called "Islamic Information Center". The main objective of this project is to intoduce Islam for non-muslims. We are trying now to get some information regarding the best materials (Dawa kit) that are suitable for this aim.

We started our plan by getting these information as a first step and In Shaa Allah we will follow it by getting many copies of these (Dawa kit) and distribute them in the bublic libraries in our city and so on. We think that the Dawa Kit should consist of the following: a book or at most 2 books, one or two audio tapes, one or two video tapes.So, my questions now are:

To your best knowledge:

What is/are the best book(s) "remember: for nonmuslims not muslims"? "not more than 2"

What is/are the best audio tape(s)? "not more than 2" What is/are the best video tape(s)? "not more than 2"

I think that the material should be:

a) attractive,

b) not very long, breif.

c) simple but not weak.

I would be grateful if you answered the above questions.

Praise be to Allaah.

1 – Books which we recommend for non-Muslims:

1. Kayfa tadkhul fi’l-Islam (How to enter Islam) by Muhammad Sulaymaan al-Ashqar

2. Laa tahzan (Do not grieve?) by Shaykh ‘Aa’id al-Qarani

2 – Audio tapes which we recommend for non-Muslims:

1. Da’wah li’l-Ta’ammul (Invitation to think) by Shaykh Ali al-Qarani.

3 – Video tapes which we recommend:

1. Innahu’l-Haqq (It is truth) by Shaykh ‘Abd al-Majeed al-Zandaani

2. The debates of Ahmad Deedat

the following books, available in English, may also be suitable:

For the Seeker of Truth

Lessons for New Muslims

(A package published by Darussalaam, Riyadh).

May Allaah help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


2986. She wants to become Muslim and she is asking about the etiquette of entering the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to become Muslim and she is asking about the etiquette of entering the mosque

I am in love with a Muslim. We do plan to be married soon, as long as his parents are accepting of it. I plan to pronounce shahaadah soon, and begin the rituals of cleansing and prayer. My question is, what things can I do that will make me a good and virtuous wife to him? What manners should I have and what practices should I follow? What rules are there about women in the mosque? Also, how should I read the Holy Book?.

Praise be to Allaah.

We praise Allaah Who has lighted the path of truth for you and enabled you to become convinced of Islam which is the true religion. All you have to do now is to utter the twin testimony of faith (the Shahaadatayn) in order to set your affairs straight, and you will be granted divine support in this world and in the Hereafter. So hasten to take this step and I ask Allaah to make you steadfast in adhering to His religion. Praise be to Allaah, the Lord of the Worlds.

Secondly:

In order to be a righteous wife with whom Allaah is pleased, we advise you, after obeying Allaah, to obey your husband so long as he does not tell you to do anything wrong or sinful, for a wife’s obedience towards her husband is one of the most important principles of marriage propagated in Islam.

It was narrated that Mu’aadh ibn Jabal (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands, because of the husband’s great rights. No woman can find the sweetness of faith until she fulfils her husband’s rights, even if he calls her to him when she is atop her camel.”

Al-Haythami said:

This was narrated in full by al-Bazzaar and in part by Ahmad, and the men of its isnaad are the men of saheeh.

Majma’ al-Zawaa’id, 4/309

Thirdly:

After that you have to give up the bad customs that you used to engage in before your Islam, that go against Islam and its commandments.

That includes tabarruj (wanton display), being unveiled and not wearing proper Islamic hijaab – if you are one of those who do not wear Islamic dress. You also have to give up such customs of the disbelievers as mixing with men, and making friends with men who are not your mahrams.

You have to get used to Muslim customs and the commands of their religion which teaches that the Muslim woman is to be protected and not to wander about half naked in the marketplaces and places where there is free mixing with men, because that offends her husband’s honour.

Fourthly:

With regard to the way of life that you have to follow, that is by adhering to the commands enjoined by Allaah and by avoiding the things that Allaah has forbidden; that includes praying and fasting regularly and remembering Allaah in all situations. In all of that it will help if you read the Qur’aan and useful books which describe Islam and its teachings.

Fifthly:

With regard to the guidelines on women entering the mosque, they are as follows:

1 – She should not go out wearing perfume, adornment or make-up. This does not apply only to going out to the mosque, rather whenever she goes out of her house, it is haraam for her to go out wearing make up. Her purpose in going out of the house should be to pray to Allaah or to attend a lesson from which she can learn the rulings of her religion.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not prevent the female slaves of Allaah from going to the mosques of Allaah, but let them go out not wearing perfume.”

Narrated by Abu Dawood, 565; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 529

2 – It is Sunnah for the Muslim, when he leaves his house and heads towards the mosque, to recite the du’aa’ for walking to the mosque:

It was narrated that ‘Abd-Allaah ibn ‘Abbaas said: “… Then the muezzin gave the call to prayer, and he (the Prophet (peace and blessings of Allaah be upon him)) came out, saying, ‘Allaahumma aj’al fi qalbi nooran wa fi lisaani nooran waj’al fi sam’i nooran waj’al fi basari nooran waj’al min khalfi nooran wa min amaami nooran waj’al min fawqi nooran wa min tahti nooran, Allaahummah a’tini nooran (O Allaah, place with my heart light, and upon my tongue light, and within my ears light and within my eyes light, and place behind me light and in front of me light and above me light and beneath me light, O Allaah, bestow upon me light).”

Narrated by Muslim, 763.

3 – When he enters the mosque, he should enter with his right foot first, and say the words that were narrated from the Prophet (peace and blessings of Allaah be upon him):

It was narrated that Abu Humayd or Abu Usayd said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters the mosque, let him say: Allaahumma iftah li abwaab rahmatika (O Allaah, open to me the gates of Your mercy), and when he leaves let him say, Allaahumma inni as’aluka min fadlika (O Allaah, I ask You of Your bounty).”

Narrated by Muslim, 713

According to some reports, the words Bismillaah, Allaahumma salli ‘ala Muhammad (In the name of Allaah, O Allaah, send blessings upon Muhammad) are added at the beginning of each.

See al-Tirmidhi, 314; Ibn Maajah, 771. Classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 625

It was narrated that Haywah ibn Shurayh said: “I met ‘Uqbah ibn Muslim and said to him, ‘I heard that you narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that when the Prophet (peace and blessings of Allaah be upon him) entered the mosque, he would say, “A’oodhu Billaah il-‘Azeem wa bi wajhihi’l-kareem wa sultaanihi’l-qadeem min al-shaytaan il-rajeem (O Allaah, I seek refuge in Your noble countenance and Your eternal authority from the accursed Shaytaan).”’ He said, ‘Is that all?’ I said, ‘Yes.’ He said, ‘And when he said that, the Shaytaan said, “He is protected from me for the whole day.”’”

Narrated by Abu Dawood, 466; classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood, 441.

4 – When the Muslim enters the mosque, he should not sit down until he has prayed two rak’ahs to “greet the mosque”.

It was narrated from Abu Qutaadah al-Sulami that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters the mosque, let him pray two rak’ahs before he sits down.”

Narrated by al-Bukhaari, 443; Muslim, 714

Abu Dawood (455) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that mosques should be built in every neighbourhood, and that they should be cleaned and perfumed.

Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 437.

5 – The mosque should be cleaned and perfumed by those who are able to do it:

It was narrated from Abu Dharr that the Prophet (peace and blessings of Allaah be upon him) said: “The deeds of my ummah, both good and bad, were shown to me, and I found that among the best of its deeds was removing a harmful thing from the road, and I found among the worst of its deeds leaving phlegm in the mosque and not burying it.”

Narrated by Muslim, 555.

6 – Not raising one’s voice in the mosque, even in reciting Qur’aan, because that may disturb one of the worshippers.

It was narrated that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) went into i’tikaaf (seclusion or retreat for worship) in the mosque, and he heard them reciting Qur’aan in loud voices. He pulled back the curtain and said: “Each one of you is conversing with his Lord, so do not disturb one another and do not raise your voices above one another in reciting Qur’aan” – or he said, “in prayer”.

Narrated by Abu Dawood, 1332; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1183.

7 – He should exit the mosque with the left foot first, and saying the du’aa’ narrated from the Prophet (peace and blessings of Allaah be upon him).

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters the mosque, let him send blessings upon the Prophet (peace and blessings of Allaah be upon him) and say, Allaahumma iftah li abwaab rahmatika (O Allaah, open to me the gates of Your mercy). And when he leaves let him send blessings upon the Prophet (peace and blessings of Allaah be upon him) and say, Allaahumma i’simni min al-Shaytaan il-rajeem (O Allaah, protect me from the accursed Shaytaan).

Narrated by Ibn Maajah, 773.

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, 515

Sixthly:

With regard to reading Qur’aan, you should read it a lot, because for every letter that you read you will have ten hasanaat (good deeds). It is permissible to recite Qur’aan with or without wudoo’, because the Prophet (peace and blessings of Allaah be upon him) used to remember Allaah in all situations. (Narrated by Muslim, 373). But it is better to do wudoo’ before reciting Qur’aan.

It was narrated from Muhaajir ibn Qunfudh that he came to the Prophet (peace and blessings of Allaah be upon him) whilst he was urinating and greeted him with salaam, but he did not return the greeting until he had done wudoo’. Then he apologized to him and said, “I did not want to mention Allaah when I was not in a state of purity.”

Narrated by Abu Dawood, 17 – this version was narrated by him; Ibn Maajah, 350. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 2472.

But it is haraam for one who is junub (in a state of impurity following sexual activity) to recite Qur’aan. With regard to a menstruating woman, the correct view is that it is permissible for her to recite Qur’aan. See question no. 2564.

All of that has to do with reciting Qur’aan without touching the Mus-haf. With regard to touching the Mus-haf, that is only permissible for one who has wudoo, because the Prophet (peace and blessings of Allaah be upon him) said, “No one should touch the Qur’aan except one who is taahir (pure).”

Narrated by Maalik in al-Muwatta’, 419; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 122.

If the Muslim wants to read from the Mus-haf and he does not have wudoo’, he should hold the book with something in between, such as wearing gloves on his hands.

Seventhly:

It is Sunnah for him to be humble and think of the meaning of the verses that he is reading. He should ask about the meaning if he finds the words difficult to understand, so that he will increase in knowledge whilst reading. After that he should strive to act in accordance with what he has learned and apply the rulings of the Qur’aan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


2987. How can she tell her non-Muslim mother that her husband is going to take a second wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How can she tell her non-Muslim mother that her husband is going to take a second wife?

what is the best way to tell my non muslim mother, who is very critical of islam, that my husband is about to take on another wife?

Praise be to Allaah.

There is nothing wrong with you happening to mention to your mother whilst you are talking to her that your husband is thinking of taking a second wife, and telling her that he has valid reasons for doing so, such as not having any children from you, or that he is not satisfied with one wife, and so on. That will be like an introduction for her if she knows. But do not tell her about the matter now, less that open the door to problems for you that you can do without. If she finds out about that in the future, then you can explain to her, one way or another, that Islam is the religion of justice and does not approve of injustice on anyone’s part, and that in a plural marriage there are many great benefits which the countries which claim to be civilized cannot attain. (See question no. 12528). Even if she is not convinced at first, she will become convinced as the days and years go by. But you should not express too many objections about this matter in front of her, because by doing so you will provoke her to criticize Islam. Rather you have to show her that you accept this and approve of it, and show her that it is not affecting your relationship with your husband.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2988. Wants to embrace Islam but there are no Muslims Town

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but there are no Muslims Town

I am very interested in learning more about and embracing the religion of Al-Islam. My problem is that I live in an area that has no Muslim community at all. No places of worship, no study groups, nothing. What is the best way for me to get started learning what I should know?

Al hamdulilah

As soon as you have come to know, dear noble inquirer, that Islam is the true religion of righteousness and the straight path, you should hasten to embrace it and begin practicing the Islamically-prescribed obligations, such as the prayer, etc. Your earning to learn about Islam is a wonderful thing for which you should be commended.

Your unfortunate complaint regarding the absence of a helpful surrounding and a righteous environment is certainly a valid one and to a degree a problem; however, this obstacle no doubt can be overcome by the will of Allaah. For example there are several pages on the Internet that you can use to gain knowledge and benefit. You can also correspond to the various Islamic organizations and publishing houses to get valuable and informative books about Islam. There may be an Islamic center in your town or in a nearby town that you can go to, even if only once a month, to get to know your fellow Muslim sisters and to get advice from them and work with each other in enjoining righteousness and good deeds. Perhaps you can use the internet as an avenue to find out the addresses of Islamic centers in any particular city or state.

If it is possible for you to move to a city where there is a Muslim community or an Islamic center which adheres to true, mainstream Islam (followers of the Sunnah and the united Islamic community), this would be very good. If, in the worst case, may Allaah forbid, lets suppose you don't find even a single Muslim about you, this would not ever prevent you from holding fast to the religion of Islam. In Islam you have an ever-persistent relationship with your Lord; you worship Him and talk to Him and ask Him

guidance, support, and aid in adhering to His religion; you feel His company and security by your prayers to Him your seeking refuge in Him--to an extent that will compensate you more than the absence of anybody else, and will allay your loneliness and the inability to meet fellow sisters in faith and religion. Consider the situation of the followers of our beloved Prophet (peace be upon him) who embraced Islam at its inception. They remained alone and estranged among their tribes and people, each one worshipping Allaah from his place until the Prophet migrated to al-Madinah, at which time they migrated with him and supported him in establishing the Islamic state.

We ask Allaah for your guidance and for you to reply quickly to the call of Allaah and his Prophet (peace be upon him), and we wish you happiness in this life and the hereafter.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


2989. Clever guess on the part of a Christian woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Clever guess on the part of a Christian woman

Assalamu Alaikum,

I am a Christian who is very interested in Islam and I am currently reading a translation of the Koran in my language. I know that women should not touch the Koran while having their menses but since translations are not regarded as the word of God and therefore not equal to the Arabic text, I'd like to know if not touching the Koran during menses also applies to translations.

Thank you very much for your help.

Praise be to Allaah.

You have hit the nail on the head: your guess is correct. A translation is not like the Mus-haf (Arabic text of the Qur’aan) and the same rules do not apply. A translation is like a tafseer (commentary), and so a menstruating woman is allowed to touch it. Your analysis of this matter demonstrates astute reasoning and excellent thinking skills, which makes us feel that you will soon embrace Islam; may Allaah guide you to all good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2990. It is not essential to have witnesses in order to enter Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

It is not essential to have witnesses in order to enter Islam

My question is one concerning, when a non muslim wants to accept the Shahadah. Do witnesses need to be present? I remember a hadith mentioning a man who killed 99 ppl and was sent to heaven b/c of his intentions of coming towards islam?

Praise be to Allaah.

It is not essential for the one who wants to utter the twin testimony of faith (al-shahaadatayn) to have witnesses present. He may simply utter the words with his tongue, and that is sufficient for him to enter Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2991. She is in a relationship with a Christian man and she wants him to become Muslim so she can marry him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She is in a relationship with a Christian man and she wants him to become Muslim so she can marry him

Do you have any way, how to make someone concious about religion.i have problems that i can't figure out my self.

I have woman to man relationship ( now almost take three years ), this friend of mine is a christiant,we are planning to get married but i want him to be a moslem .

Pushing is not my intend,i want him to become a moslem sincerelly, i know hidayah is only from allah but we human must try the best...i'm not going to marry him if he is not a moslem...in the same time i want him to be my husband ...help me

Praise be to Allaah.

There are many ways of creating interest in Islam, such as reading the seerah (biography) of the Prophet (peace and blessings of Allaah be upon him), or reading about the miracles of the Prophet (peace and blessings of Allaah be upon him), or about his prevailing victories and the defeat of his enemies. One may also look at the beauties of Islam, or explain that the sharee’ah of Islam includes everything that is good, and that sharee’ah does not enjoin anything except that which is in accordance with reason and common sense, and it does not forbid anything without explaining what is wrong with it and putting people off it. For this reason people, Arabs and others, entered Islam voluntarily, without being forced. We advise this woman to put an end to her relationship with this Christian man which has lasted for so long and he is still persisting in his kufr. If he chooses Islam of his own free will, then he must be tested after that to be certain that he is sincere. He must also be told that if he goes back to Christianity after becoming Muslim, he is to be killed. (Because the punishment for apostasy in Islam is death. Whoever recognizes the true religion and enters it then leaves it, does not deserve to live. Hence the Prophet (peace and blessings of Allaah be upon him) said, “Whoever changes his religion, kill him.” This is what is to be applied if he is living in a country which is ruled by sharee’ah. The point is that this person should be informed of the seriousness of the matter. And Allaah is the source of strength.)

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2992. He is very close to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He is very close to Islam

Iam an hindu and i've been ferociouly inclined towards islam.a website like yours is the gift of allah to millions of young people like me.inshallah, i will very soon enter the world of islam.please do pray for me to enter islam. Let the good work of people like you continue by the grace of allah.

Praise be to Allaah.

We thank you for your commendation and congratulate you on your decision. We pray that Allaah will cause you to enter this religion sooner rather than later. We say: O Allaah, hasten to guide this slave of Yours to the Straight Path and decree that he be guided soon to the religion of Islam, for You are the All-hearing Who answers prayers.

Remember that you have to act upon your decision, for whomever Allaah decrees is to be guided, He will make smooth for him the path of ease (goodness). So respond to your Lord and utter the words of the Shahaadatayn (twin declaration of faith), and do the acts of worship prescribed in Islam. Remember that there is nothing to be gained by waiting any longer, because you do not know when your appointed time (of death) will come. Perhaps you know that delaying entering Islam will cause you to lose a lot of reward which you would have gained if you had done it sooner. The reward for every prayer, act of charity, fast, remembrance of Allaah (dhikr), upholding of family ties, reading Qur’aan etc., will be lost for as long as you delay. So go ahead and do not hesitate; be decisive and do not put if off. You should not think it is too great a step to change your religion, or be too concerned about the objections of family members. Whoever knows the truth will make sacrifices for its sake and will be patient in following it. We wish you strength, guidance and patience in following the truth. Peace be upon those who follow true guidance. .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2993. Ruling on those who are not reached by the call of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Ruling on those who are not reached by the call of Islam

Will the people living in the remotest places on earth like the rainforests or the south pole, go to hell or heaven, the case being that they never encountered anyone or prophet, who has told them about Allah and Islam?

Praise be to Allaah.

The best scholarly opinion concerning this type of people is that they will be put to the test on the Day of Resurrection. Whoever obeys will enter Paradise and whoever disobeys will enter Hell, because Allaah says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)” [al-Israa’ 17:15]

Majmoo’ Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), 1/456

Created with the Personal Edition of HelpNDoc: Easily create EBooks


2994. Does the father’s country of origin or the mother’s colour prevent their son from becoming Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Does the father’s country of origin or the mother’s colour prevent their son from becoming Muslim?

Because my father is puertorican and my mother is white does that stop me from becoming a muslim?

Praise be to Allaah.

What you mention does not stop you from becoming a Muslim at all. Islam is the religion for all of mankind, no matter what their colour, land, tribe or language. The Prophet Muhammad (peace and blessings of Allaah be upon him) is the Messenger to all of mankind, of all origins and countries. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘O mankind! Verily, I am sent to you all as the Messenger of Allaah – to Whom belongs the dominion of the heavens and the earth. None has the right to be worshipped but He; it is He Who gives life and causes death. So believe in Allaah and His Messenger, the Prophet who can neither read nor write, who believes in Allaah and His Words, and follow him so that you may be guided.” [al-A’raaf 7:158].

There is no superiority of anyone over anyone else in Islam, except in terms of taqwa (piety, consciousness of Allaah). Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has al-taqwa (i.e., is one of the muttaqoon – the pious). Verily, Allaah is All-Knowing, All-Aware.” [al-Hujuraat 49:13]

In His wisdom, Allaah has made mankind into different peoples and tribes so that they may know one another, not so that they may despise one another. He tells us that the differences in colour and languages are a sign of His greatness and power in creation. He says (interpretation of the meaning):

“And among His Signs is the creation of the heavens and the earth and the difference of your languages and colours. Verily, in that are indeed signs for men of sound knowledge.” [al-Room 30:22]

The Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) affirmed the prohibition of racial discrimination and of despising coloured people, when he said in his famous speech: “O people, your Lord is One and your father [i.e., Adam] is one. There is no superiority of the Arab over the non-Arab, or of the non-Arab over the Arab, or of the red over the black, or of the black over the red – except with regard to taqwa.” (Reported by Imaam Ahmad, 22391)

When a man insulted his brother (in Islam) for having a black mother, the Prophet (peace and blessings of Allaah be upon him) said to him, “You are a man who still has jaahiliyyah (ignorance) in him.” Abu Dharr (may Allaah be pleased with him) said: “There was an argument between me and one of my brothers whose mother was non-Arab. I insulted him about his mother, and he complained about me to the Prophet (peace and blessings of Allaah be upon him). I met the Prophet (peace and blessings of Allaah be upon him) and he said, “O Abu Dharr, you are a man who still has jaahiliyyah (ignorance) in him.” (Reported by al-Bukhaari and Muslim; this version narrated by Muslim, 3139).

Hasten to Islam, and you will prosper. You will find in Islam that which will delight you in this world and the next. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajji

Created with the Personal Edition of HelpNDoc: Free Web Help generator


2995. A Jewish boy asking about Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Jewish boy asking about Islam

Hi.

I live in a Jew house, but for a long time I'm learning about the islam and the quran.

I think the Islam the the right way, and want to learn more about it and maybe to become a muslim. What to do?

Praise be to Allaah.

You may be a young man for whom Allaah wills good. We admire you because, although you live in a Jewish family, you have been reading about Islam and the Qur’aan for some time, and you think that Islam is the true religion. All of this is a great achievement and an important step, for which you deserve to be encouraged. Your search for the truth at your age shows that your reasoning is strong and that your thinking is correct. So we congratulate you for the way in which you are thinking, and advise you to read more and to look at good Islamic sites on the Internet. On this site you will find a lot of information and answers to questions from people whose circumstances are similar to yours. Now let us look at the story of a Jewish youth who lived at the time of the Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him):

From Anas (may Allâh be pleased with him): a young man from among the Jews used to serve the Messenger of Allaah (peace and blessings of Allaah be upon him). The boy became sick, and the Prophet (peace and blessings of Allaah be upon him) came to visit him when he was on his death-bed. He called him to Islam, and the boy looked at his father, who was standing by his head. His father said, “Listen to Abu’l-Qaasim.” [Abu’l-Qaasim (Father of al-Qaasim) was the kunya or “nickname” of the Prophet (peace and blessings of Allaah be upon him) – it is an Arab custom to address people as “Father of” and “Mother of” their oldest son – Translator]. So the boy became Muslim, then he died. The Messenger of Allaah (peace and blessings of Allaah be upon him) came away from him saying, “Praise be to Allaah Who has saved him from the Hell-Fire.” (Reported by Imaam Ahmad, 12896; also narrated in Saheeh al-Bukhaari, 1268). So go ahead and embrace Islam as your predecessor did, so that you will be saved from Hell and will earn the victory of Paradise as great as the heavens and the earth.

We also want to present you with the following story which contains an important lesson and a moving account of a young man who looked for the truth, and was helped by Allaah to find it:

Haddaab ibn Khaalid told us, Hammaad ibn Salamah told us, Thaabit told us from ‘Abd al-Rahmaan ibn Abi Layla from Suhayb that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There was a king among the people who came before you who had a magician. When the magician grew old, he said to the king, ‘I have grown old, so send me a boy to whom I can teach magic.’ So the king sent him a boy, and he taught him magic. On his way, the boy passed by a monk, so he sat with him and listened to him, and he liked what he said. When he came to the magician, he passed by the monk and sat with him, then when he came to the magician, he hit him because he was late. The boy complained about that to the monk, who said, ‘If you are afraid of the magician, tell him, ‘I was late because of my family’ and if you are afraid of your family, tell them, ‘I was late because of the magician.’ Whilst this was going  on, he came across a huge beast that was blocking the people’s way. He said, ‘Today I will know whether the monk is better or the magician.’ He picked up a stone and said, ‘O Allâh, if the monk’s way is dearer to you than the magician’s way, then kill this beast so that the people may go on their way.’ Then he threw the stone and killed the beast, and the people went on their way. He came to the monk and told him what had happened. The monk said to him, ‘O my son, today you are better than I, you have reached such a level and now you will be tested. If you are put to the test, do not tell anyone about me.’ The young man began to heal the blind and the lepers, and to cure people from all kinds of sickness. One of the king’s courtiers who had become blind heard about him, so he brought him many gifts and said, ‘Whatever I have piled up here is for you, if you heal me.’ The boy said, ‘I do not heal anyone, it is Allaah who heals. If you believe in Allaah and call on Allaah, He will heal you.’ So he believed in Allaah and and Allaah healed him. Then he came to the king and sat with him as he had always done. The king said to him, ‘Who gave you back your sight?’ He said, ‘My Lord.’ The king said, ‘Do you have any lord other than me?’ He said, ‘My Lord and your Lord is Allaah.’ So the king took him and kept touring him until he told him about the boy. So the boy was brought to the king, who said, ‘O my son, I have heard about your magic, that you heal the blind and the leper, and you do such and such.’ The boy said, ‘I do not heal anyone, it is Allaah Who heals.’ The took him and tortured him until he told him about the monk. The monk was brought and was told, ‘Give up your religion,’ and he refused. So a saw was brought and placed on the top of his head, and he was cut in two. Then the king’s courtier was brought and was told, ‘Give up your religion,’ and he refused. So a saw was brought and placed on the top of his head, and he was cut in two. Then the boy was brought and was told, ‘Give up your religion,’ and he refused. The king gave him to a group of his companions and said, ‘Take him to such and such a mountain, and take him up the mountain. When you reach the top of the mountain, if he gives up his religion (then leave him alone), otherwise throw him down. So they took him up the mountain, and the boy said, ‘O Allaah, protect me from them in whatever manner You wish.’ So the mountain was shaken and they fell down, and the boy came walking back to the king. The king asked, ‘What happened to your companions?’ He said, ‘Allaah protected me from them.’ Then the king gave him to another group of his companions, and said, ‘Take him and put him on a ship, then take him to the middle of the sea. If he gives up his religion (then leave him alone), otherwise throw him overboard. So they took him and he said, ‘O Allaah, protect me from them in whatever manner You wish.’ The boat was turned upside down and they drowned, and the boy came walking back to the king. The king asked, ‘What happened to your companions?’ He said, ‘Allaah protected me from them.’ The boy said to the king: ‘You will not be able to kill me unless you do what I tell you.’ The king said, ‘What is that then?’ He said, ‘Gather the people together in one place and crucify me on a tree-trunk, then take an arrow from my quiver and put it in your bow. Then say, “In the name of Allaah, the Lord of the boy” and shoot me. If you do that, you will kill me.’ So the king gathered the people in one place, crucified the boy on a tree-trunk, took an arrow from his quiver and placed it in his bow. Then he said, ‘In the name of Allaah, the Lord of the boy’ and shot him. The arrow hit his temple (the side of his head), and he put his hand on the side of his head where he had been hit, and died. The people said, ‘We believe in the Lord of the boy, we believe in the Lord of the boy, we believe in the Lord of the boy.’ Someone came to the king and said, ‘Do you see what you were afraid of? By Allâh, what you were afraid of has happened to you now.’ So he ordered that ditches should be dug at the intersections of the streets, and they were dug and fires were lit in them. Then he said, ‘Whoever does not give up his religion, throw him into them’ or it was said, ‘Throw yourselves in’. They did this until they came to a woman who had a baby with her. She felt scared to throw herself in, but the infant said to her, ‘O mother, have patience, for you are on the right path.’” (Reported by Muslim in his Saheeh, 5327).

After telling this moving story about a boy coming to know the truth and believe in it and adhere to it, we would like to say to you if you think that your family will give you a hard time if you become Muslim, then you can keep your Islam secret and do your prayers in secret, until Allaah finds a way for you, for He will find the best way for you. We welcome you as a reader and questioner, and as a future brother in Islam, in sha Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2996. A serious dialogue with a Christian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A serious dialogue with a Christian

Hello , my name is XXXX and I was taking a look at your web page . I am interested in it because I am in a Religious Studies class and I am interested in learning more. I just wanted to know your response to this,

if I am correct in saying this...

In Islam heaven is thought of as paradise of wine, women and song. It is achieved by living a life in which, ironically, one abstains from the things with which he or she will be rewarded in paradise. In addition to this abstentiion, one must follow the five Pillars of Islam.

It seems to me that the Islamic faith is a do-it-yourself proposition.

Follow this "way of life", they say, and you will gain favor with God and eventually achieve salvation. There is NO assurance. I would hate to live like that. I realize that Muslims do not believe in "original sin", but regardless of wether or not a man is born sinful or not, would you not agree that every man/woman is sinful? How does one pay for his/her sin?

I understand repentance. I agree with that...but it seems as though one can NEVER do enough to win favor with God. That is why He sent his Son to die for us. All of our sins past present and future.

There is no possibility of assurance in the Islamic faith. I think that would be an awful way to live knowing that I was never gonna make it...not knowing of my salvation until the "day of judgement" whether or not I have done enough "goodworks" or prayed enough...etc.

I have asked a couple of Muslims in my class whether or not they were for sure if they were going to "paradise" or "heaven" when they died. I have not yet had one reply in the affirmative. Rather, they referred to the imperfection of their lives as being a barrier to this realization. THERE IS NO ASSURANCE IN ISLAM, BECAUSE THERE IS NO ATONEMENT, AND SALVATION DEPENDS WHOLLY ON THE INDIVIDUAL'S GAINING ENOUGH "MERIT"

Aslo, if I wanted to become a Muslim, I couldn't. If Muslims think that they are the "chosen people" then why aren't they spreading their faith.

Do you just have to be lucky enough to be born Muslim? If a person wants to become a Christian they can. ANYONE can become a Christian in a matter of seconds. All they have to do is confess that Jesus Christ is who He said He was and repent and believe...that is all a lot easier said than done. But basically that is it. I wasn't born Christian...or raised Christians assert that Jesus Chrit is the only way to God because

Scritpture says, "Salvation is found in no one else, for there is no other name under heaven given to men by which we must be saved. (Acts 4:12) Jesus Christ said himself

"I am the way the truth and the life, NO ONE comes to the Father except through me..."

He didn't say, I am one way or a way or one truth etc....THE WAY!!!

I and the Father are ONE! Jn 5:18

I just don't understand how anyone could be blind to these facts. Unless they are never told. Which was me.

I would just like a little feed back

Praise be to Allaah.

We appreciate your question concerning the ideas that you have about Islam, and we hope to discuss what you have written and correct some of your ideas, so as to arrive at a firm conviction of the truth of the matter.

What you have mentioned about the Islamic belief about Paradise, and the enjoyment of wine, women and song therein, falls wide of the mark. The pleasures of Paradise are not merely physical in nature, they also include the joy of feeling safe and secure, and of being content with God and being close to Him. The greatest joy of all in Paradise will be seeing God, may He be glorified and exalted. When the people of Paradise see the Holy Face of God, they will forget all other kinds of pleasures that they have enjoying. There is in Paradise everything that will delight the heart and eye; no dirty or evil talk is heard there, nor sinful speech. “No person know what is kept hidden for them of joy as a reward for what they used to do.” [al-Sajdah 32:17 – interpretation of the meaning]. What I am trying to say is that the delights of Paradise are not limited to the kind you refer to in your question. They are far greater than that.

You mention the idea that entrance to Paradise will only be granted to those who heed certain prohibitions, which things they will enjoy in Paradise in the Hereafter as a reward for avoiding it in this life. This generalization is not correct at all. Islam is a religion which commands action, not just abstinence. Salvation can only be attained through fulfilling commands, not just by avoiding things that are forbidden. Moreover, not every luxury in Paradise will consist of something that was forbidden in this world and is now being given as a reward. Some of the delights of Paradise will be things that were allowed in this world, such as marriage, good fruits like pomegranate and figs, etc., drinks like milk and honey, and so on. All of these are permitted in this world, and will be delights to be enjoyed in Paradise. The bad qualities of things that are forbidden in this world will not be present in their heavenly forms. For example, the wine of Paradise, as Allaah tells us, causes neither ghoul (any kind of hurt, abdominal pain, headache, sin, etc.) nor intoxication (see al-Saffaat 37:47). It does not rob a person of his mental faculties, or cause headaches and stomachaches. It is quite different from its earthly counterpart. The point I am making is that the delights of Paradise do not consist only of allowing things that were forbidden in this world. It is also worth pointing out that there are cases where abstention from prohibited things will not be rewarded by being given their equivalent in the Hereafter, whether those prohibited things are food, drinks, deeds or words. Poison, for example, will not be given as a luxury in Paradise, although it is forbidden in this world. The same applies to sodomy, incest and other things which will not be allowed in the Hereafter although they are forbidden in this world. This matter is quite clear, praise be to Allaah.

The idea of being guaranteed Paradise, and that a person’s life will be as horrible and unbearable as you describe if he has no such guarantee, is a misconception which itself leads to the results you mention. If you were to say that every person has a guarantee of Paradise, this would be utterly disastrous, because then everyone would commit all kinds of forbidden acts, feeling safe because of this guarantee. Many of the crimes committed by Jews and Christians have been done on the basis of this guarantee, with documents of forgiveness from their priests. Allaah has told us about such people (interpretation of the meaning):

“And they say, ‘None shall enter Paradise unless he be a Jew or a Christian.’ Say, ‘Produce your proof if you are truthful.’”

[al-Baqarah 2:111]

For us Muslims, Paradise is not the matter of our own desires or the desires of anyone else, as Allaah says (interpretation of the meaning):

“It will not be in accordance with your desires (Muslims), nor those of the People of the Scripture (Jews and Christians); whoever works evil will have the recompense thereof, and he will not find any protector or helper besides Allaah.” [al-Nisa’ 4:123]

There follows a brief summary of the Islamic view regarding a guarantee of one’s destiny.

Islam offers a guarantee to every sincere Muslim who obeys Allaah and remains in this state of devotion until he dies, that he will definitely enter Paradise. Allaah says in the Qur’aan (interpretation of the meanings):

“But those who believe and do deeds of righteousness, We shall admit them to the Gardens under which rivers flow (i.e., in Paradise), to dwell therein forever. Allaah’s promise is the truth, and whose words can be truer than those of Allaah? (Of course, none).” [al-Nisa’ 4:122]

“Allaah has promised those who believe and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e., Paradise).” [al-Maa’idah 5:9]

“(They will enter) ‘Adn (Eden) Paradise (everlasting Gardens), which the Most Beneficent (Allaah) has promised to His servants in the unseen: verily, His promise must come to pass.” [Maryam 19:61]

“Say: ‘Is that (torment) better, or the Paradise of Eternity promised to the muttaqeen (pious and righteous persons)? It will be theirs as a reward and final destination.” [al-Furqaan 25:15]

“But those who fear Allaah and keep their duty to their Lord (Allaah), for them are built lofty rooms, one above another, under which rivers flow (i.e., Paradise). (This is) the Promise of Allaah, and Allaah does not fail in (His) promise.” [al-Zumar 39:20]

Islam also guarantees the disbeliever who ignores the commands of Allaah that he will definitely enter Hell. Allaah says (interpretation of the meanings):

“Allaah has promised the hypocrites, men and women, and the disbelievers, the Fire of Hell, therein shall they abide. It will suffice them. Allaah has cursed them and for them is the lasting torment.” [al-Tawbah 9:68]

“But those who disbelieve, for them will be the Fire of Hell. Neither will it have a complete killing effect on them so that they die, nor shall its torment be lightened for them. Thus do We requite every disbeliever!” [Faatir 35:36]

Allaah will say to the disbelievers on the Day of Judgement (interpretation of the meaning):

“This is Hell which you were promised! Burn therein this Day, for that you used to disbelieve!” [Yaa-Seen 36:63-64]

Allaah will not go back on His promise to either the believers or the disbelievers. He describes how both of them will be at the end of the Day of Judgement (interpretation of the meaning):

“And the dwellers of Paradise will call out to the dwellers of the Fire (saying): ‘We have indeed found true what our Lord had promised us; have you also found true, what your Lord promised (warnings, etc.)?’ They shall say, ‘Yes.’ Then a crier will proclaim between them: ‘The Curse of Allaah is on the zaalimeen (polytheists and wrongdoers, etc.).” [al-A’raaf 7:44]

Everyone who believes and does righteous deeds, and dies in this state, will definitely enter Paradise. Everyone who disbelieves and does evil deeds, and dies in this state, will definitely enter Hell.

One of the great guiding principles of Islam is that the believer should tread a path between fear and hope. He should not take it for granted that he will enter Paradise, because this will make him complacent, and he does not know in what state he will die. Nor should he assume that he is going to Hell, because this is despairing of the mercy of Allaah, which is forbidden. So the believer does righteous deeds, and hopes that Allaah will reward him for them, and he avoids evil deeds out of fear of the punishment of Allaah. If he commits a sin, he repents in order to gain forgiveness and protect himself from the punishment of Hell. Allaah forgives all sins and accepts the repentance of those who repent. If a believer fears that the good deeds he has sent on before him are not enough, as you suggest, then he will increase his efforts, in fear and hope. No matter how many righteous deeds he has sent on before him, he cannot rely on them and take them for granted, or else he will be doomed. He keeps striving and hoping for reward, and at the same time he fears lest his deeds be contaminated with any element of showing off, self-admiration, or anything that will lead to them being rejected by Allaah. Allaah describes the believers (interpretation of the meaning):

“… those who give that (their charity) which they give (and also do other good deeds) with their hearts full of fear (whether their alms and charity, etc.) have been accepted or not), because they are sure to return to their Lord (for reckoning).” [al-Mu’minoon 23:60]

So the believer keeps on striving, fearing and hoping, until he meets his Lord, believing in Tawheed (Divine Unity) and doing righteous deeds, and earns the pleasure of his Lord and Paradise. If you think about the matter, you will realize that these are the right motives for action, and that righteousness cannot be achieved in this life in any other way.

As regards what you say about original sin, this matter needs to be approached from several angles.

Firstly: The Islamic belief concerning human sin is: the individual bears the responsibility for his own sin; no one else should bear this burden for him, nor should he bear the burden for anyone else. Allah says (interpretation of the meaning): “And no bearer of burdens shall bear another’s burden…” [Faatir 35:18]. This refutes the idea of original sin. If the father commits a sin, what fault is that of his children and grandchildren? Why should they bear the burden of a sin that someone else committed? The Christian belief that the descendents should bear the sin of their father is the essence of injustice. How can any sane person say that the sin should be carried down the centuries by all of humanity, or that the children, grandchildren and subsequent descendants should be tainted because of their father’s sin?

Secondly, making mistakes is a part of human nature. Our Prophet (peace and blessings of Allaah be upon him) said, “Every son of Aadam is bound to commit sins…” (reported by al-Tirmidhi, 2423), but Allaah has not left man unable to do anything about the mistakes that he makes. He gives man the opportunity to repent, and so the hadeeth (words of the Prophet (peace and blessings of Allaah be upon him) quoted above concludes: “…and the best of those who commit sins are those who repent.” The mercy of Allaah is clear in the teachings of Islam, as Allaah calls His servants (interpretation of the meaning): “Say, ‘O My servants who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.” [al-Zumar 39:53]

This is human nature, and this is the solution to the problem of sin. But to make this human nature, which is bound to make mistakes, a barrier between the servant and his Lord which will prevent him from ever earning the pleasure of God, and to say that the only way to reach God is through His sending His (so-called) son down to earth to be humiliated and crucified while his father looks on, so that mankind could be forgiven, is an extremely odd idea. Just describing it sounds so unlikely that there is no longer any need to refute it in detail. Once, when discussing this issue with a Christian, I said, “If you say that God sent down His son to be crucified to atone for the sins of the people alive at his time and afterwards, what about those who had come before and died as sinners before the time of Christ, and had no opportunity to know about him and believe in the Crucifixion so that their sins might be forgiven?” All he could say was: “No doubt our priests have an answer to that!” Even if they do have an answer, it is bound to be concocted. There is no real answer.

If you really examine the Christian teaching on human sin with an open mind, you will see that they say that God sacrificed His only son to atone for the sins of mankind, and that this son was a god. If it was true that he was a god who was beaten, insulted and crucified, and died, then this doctrine contains elements of blasphemy because it accuses God of weakness and helplessness. Is God really incapable of forgiving the sins of all His servants with just one word? If He is Able to do all things (and the Christians do not dispute this fact), then why would He need to sacrifice His son in order to achieve the same thing? (Glorified and exalted be He far above what the wrongdoers say about Him!)

“He is the Originator of the heavens and the earth. How can He have children when He has no wife? He created all things and He is the All-Knower of everything.” [al-An’aam 6:101 – interpretation of the meaning]

An ordinary man would not accept anyone harming his child; he would come to his defence, and would never hand him over to an enemy who would insult him, let alone leave him to face the worst kind of death. If this is the attitude of a mere created being, what then of the Creator?

Thirdly, the Christian doctrine of original sin has a negative effect because, as you have mentioned, it does not require any duties of man other than to believe that God sent His son to this earth to be crucified and to die to atone for the sins of mankind. Thus a person becomes a Christian and is to earn the pleasure of God and be admitted to heaven. Moreover, the Christian believes that everything that happened to the son of God was only to atone for his sins, past present and future, so there is no need to wonder why Christian societies have seen such an increase in murder, rape, robbery, alcoholism and other problems. After all, did not Christ die to atone for their sins, and haven’t their sins been wiped out, so why should they stop doing these things? Tell me, by your Lord, why do you sometimes execute murderers, or put criminals in jail, or punish them in other ways, if you believe that the criminal’s sins have all be atoned for and forgiven through the blood of Christ? Is this not a strange contradiction?

You ask why, if the Muslims are the chosen people of mankind, they do not spread their religion. The fact of the matter is that sincere Muslims have always sought to do just that. How else could Islam have spread from Makkah to Indonesia, Siberia, North Africa, Bosnia, South Africa and all parts of the world, East and West? The faults in the behaviour of some modern Muslims cannot be blamed on Islam; those faults are the result of going against Islamic teachings. It is not fair to blame the religion for the faults of some of its adherents who have gone against it or gone astray. Are Muslims not being more just than Christians when they affirm that the sinner is threatened with the punishment of Allaah unless he repents, and that for some sins there is a deterrent, a punishment to be carried out in this world as an expiation for the Hereafter, as in the case of the punishments for murder, theft, fornication/adultery, etc.?

What you say about it be so easy to become a Christian, as compared to becoming a Muslim, is clearly mistaken. The key to Islam is no more than two simple phrases: “Ash-hadu an laa ilaaha ill-Allaah wa anna Muhammadan Rasool-Allaah (I bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah).” With these few words, a person enters Islam in a matter of seconds. There is no need for baptism or priests, or even to go to a certain place such as a mosque or anywhere else. Compare this with the ridiculous procedures of baptism which the Christians do when they want to admit someone to the Church. Then there is the fact that the Christians venerate the cross on which Jesus was tortured and crucified in great pain – as they claim. They take it as a sacred object of blessing and healing, instead of scorning it and hating it as a symbol of oppression and the worst possible way for the son of God to die!

Do you not see that the Muslims are closer than others to the truth, because they believe in all the Prophets and Messengers, respecting them all and recognizing that all of them taught the truth of Divine Unity (Tawheed) and that each of them was appointed by Allaah and sent to his people with laws that were appropriate to the time and place? When the fair-minded Christian sees the followers of Islam believing in Musa (Moses), ‘Eesaa (Jesus), and Muhammad (peace and blessings of Allaah be upon him) and in the original Torah and Gospel, as well as the Qur’aan, and sees his own people denying the Prophethood of Muhammad (peace and blessings of Allaah be upon him) and rejecting the Qur’aan, wouldn’t his open-mindedness make him think that the Muslims are most likely to be right?

You say that the Messiah said, “No one comes to the Father except through me”. We need, first of all, to be sure that these words can truly be attributed to Jesus. Secondly, this is clearly not true. How then could mankind have known God at the times of Nooh (Noah), Hood, Saalih, Yoonus (Jonah), Shu’ayb (Jethro), Ibraaheem (Abraham), Musa (Moses) and other Prophets? If you were to say that during the time of Jesus (upon whom be peace) and up to the time of the Final Prophet, Muhammad (peace and blessings of Allaah be upon him) the Children of Israel had no other way to know the religion of Allaah except through the way of Jesus, this would be correct.

Finally, you quote the Messiah as saying, “I and the Father are one”. This is clearly not correct. If we examine the matter objectively, without letting our own desires get in the way, it becomes clear that the conjunction “and” in the phrase “I and the Father” implies that two separate entities are involved. “I” is one entity, and “the Father” is another. If you say, “So-and-so and I”, it is obvious to any rational person that they are two separate people. The equation 1+1+1=1 makes no sense to any rational person, whether he is a mathematician or not.

Finally, I advise you (and I do not think that you will reject this advice) to think deeply about what you have read, putting aside your background, any pre-conceived ideas, your own desires and feelings of attachment to your religion or culture, and to seek guidance sincerely from Allaah. Allaah Most Generous and will never let any of His servants down. Allaah is the One Who guides to the Straight Path, and He is Sufficient for us and is the best disposer of affairs..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2997. She wants to become Muslim but she cannot accept some of the rulings such as hijaab and doing the prayers on time.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to become Muslim but she cannot accept some of the rulings such as hijaab and doing the prayers on time.

I was born in a French catholic family. My parents are strong and sincere believers, and I respect that a lot.

Now I'm very interested in Islam, but there are a couple of reasons that "prevent" me from converting. For instance, as a woman, I cannot accept polygamy, the fact of stoning people who had an affair, of always depend on a "mahram"...

Furthermore, it's not "easy" to be and live as a Muslim in a western country : in my job, I wouldn't be able to wear a veil, not to shake men's hands anymore, pray 5 times a day... And my parents (especially my mother who is sick) would be very sad seeing me leaving Christianity.

So my question is to know how I can convert in such conditions. Is there a kind of "minimum" required ? I mean, considering that there are still things which I don't accept, wouldn't it be better for me to wait ?

Thanks for your help.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

A non-Muslim woman is saying, “I want to become Muslim but on the condition that I do not have to do the five prayers until the end of the day, because I cannot do them at work. And also I cannot accept the idea of polygamy.”

He answered as follows:

Praise be to Allaah. I think that she should adhere to the rulings of Islam if she wants to become Muslim and be saved from the Fire. But as for her choosing what she wants and saying I cannot accept the idea of polygamy – as if she is saying that she cannot accept it as a ruling from Allaah – or saying I cannot pray until I finish my work, this is not acceptable.

Question:

In the book “Muntaqa al-Akhbaar”, the author says, “Chapter on the soundness of a person’s Islam when he lays down invalid conditions”, and he mentions the hadeeth of Waheeb, who said:

“I asked Jaabir about the tribe of Thaqeef, when they gave their Bay’ah (oath of allegiance) to the Prophet (peace and blessings of Allâh be upon him), with the condition that they would not have to pay Sadaqah (charity) or engage in Jihaad. After that he heard the Prophet (peace and blessings of Allâh be upon him) say, ‘They will give sadaqah and they will engage in jihaad.’”

Can we understand from this that if a non-Muslim comes and says ‘I want to become Muslim on the condition that I can do all the prayers together at the end of the day’ this is OK, or is this an entirely different case?

Shaykh:

This is an entirely different case, because when that was said to the Messenger (peace and blessings of Allaah be upon him), he said, “If they become Muslim, they will pray.” This has to do with matters of the Unseen, which we cannot know. (in other words, the Prophet (peace and blessings of Allaah be upon him) accepted that from them because he knew, from what Allaah taught him of the Unseen, that these people would become good Muslims and would give charity and engage in jihaad, whereas we cannot know the Unseen and how this non-Muslim will be in the future). If we accepted the conditions laid down by the kuffaar, Islam would disintegrate. One may stipulate the condition that we let him engage in zinaa (unlawful sexual activity), another may demand that we let him drink wine, and so on and so forth…. The Messenger (peace and blessings of Allâh be upon him) told ‘Ali, when he sent him to the people of Khaybar: “Tell them what their duties are towards Allaah in Islam.” The condition of Islam is that it must be accepted in totality, as it is. The Prophet (peace and blessings of Allâh be upon him) told Mu’aadh, “Teach them that Allaah has enjoined five prayers upon them, and if they accept that, then tell them about Zakaah.” So the obligations of Islam have to be accepted.

Question:

Can we not say that this person’s entering Islam serves a great interest, and that their stipulating that they should be excused a few acts of worship is less harmful?

Shaykh: Not at all! Whose interests are being served here? The interests of the person himself? But this is damaging to Islam, because then lazy Muslims will say, “We will only pray when we have finished work, like this person does.” So the harm this would do to Islam is serious. If he really wants to save himself, let him accept Islam in totality. “And whomsoever Allaah leads astray, no-one can guide.”

So what we say to you is this: become Muslim and accept Islam in totality. Submit to Allaah in all that He has prescribed, and Allaah will help you and give you the strength to follow His laws, if you are sincere in your intention towards Him. Then if you are faced with something that you cannot do for a genuine reason, or are forced to do something, then if you are sincere, Allaah will not punish you for that. May Allaah help us and you to accept the truth and adhere to it. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


2998. Wants to embrace Islam but has been advised to wait

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but has been advised to wait

I have been researching Islam for the past month and have also started to read the Quran. I personally feel that I am ready to take the Shahaada but some of my Muslim friends do not feel the same way. They are warning me of making a lifelong commitment so hastily but I feel that I am ready. Could you please advise me on what I need to do so that I can readily accept and declare Allah as the one and only true God with a clear conscious that I did not do anything too soon?

Thank you.

Praise be to Allaah.

Congratulations to you. We could not conceal our joy when we read your question expressing your readiness to enter Islam. The advice you have received from some people to wait is rather strange, but perhaps they are afraid that you may return to disbelief after embracing Islam if you are too hasty. But isn’t death possible at any time? If your answer is yes, do you not see that the best thing to do is to go ahead and enter Islam immediately, so that if your time should come soon, you will meet Allaah as a follower of His religion, Islam, besides which He accepts no other religion. The best of good deeds is the one that is done without delay. Moreover, you have, al-hamdu Lillaah, read about Islam and read the Qur’aan for a reasonable period, so make haste, and do not deprive yourself of the reward which you will earn the sooner you enter Islam. We ask Allaah to help you and make things easy for you, to open your heart to the truth and help you to adhere to it. And Allaah is the source of strength.

(al-Mawsoo’ah al-Fiqhiyyah, 2/309).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


2999. Is there any conflict between entering Islam and playing basketball?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Is there any conflict between entering Islam and playing basketball?

I am a non-muslim, and I was wondering if I become muslim can I still play basketball.

Praise be to Allaah.

Yes, you could become Muslim and still play basketball, so long as there is nothing forbidden or harmful involved. Islam does not forbid sports that exercise the body and strengthen its muscles. Indeed, it is the body’s right that its owner should take care of it, as the Prophet of Islam Muhammad (peace and blessings of Allaah be upon him) said: "Your body has a right over you." (Reported by al-Bukhaari, 4800). One of the benefits of basketball is that it is based on aiming the ball correctly. So there is nothing wrong with playing it, so long as it is not combined with something forbidden such as gambling or deliberately harming or hitting others, and as long as it does not distract a person from praying and so on. By the way, I am sure that you are not unaware that there are a number of internationally known basketball players who have embraced Islam. Our advice to you is: don’t hesitate to enter Islam, for there is nothing to stop you. We ask Allaah to help you to follow the truth and to guide you to the way of goodness, for He guides whom He wills to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3000. Response to a stubborn disbeliever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Response to a stubborn disbeliever

Did you know your religion was founded and developed by Catholics? I know Muhammad was your Christ, but let me tell you friend the God you know is not the God of Gods but the Devil of Devils.

Praise be to Allaah.

We do not wish to respond to slander in kind, but we will answer you, you disbeliever, with quotes from the Word of God (the Qur’aan), if you even believe in the existence of God.

O disbeliever, we debate with you in the words addressed by Allaah (the Arabic name of the One True God) to the People of the Book (Jews and Christians) and the disbelievers. He says (interpretation of the meaning):

“O People of the Scripture (Jews and Christians)! Do not exceed the limits in your religion, nor say of Allaah aught but the truth. The Messiah ‘Eesa (Jesus) son of Maryam (Mary) was (no more than) a Messenger of Allaah and His Word (‘Be!’ – and he was), which He bestowed on Maryam, and a spirit created by Him; so believe in Allaah and His Messengers. Say not: ‘Three (trinity)!’ Cease! (it is) better for you. For Allaah is (the only) One (God). Glory be to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allaah is All-Sufficient as a Disposer of Affairs.”

[al-Nisa’ 4:171]

“Say: O people of the Scripture (Jews and Christians)! Do you criticize us for no other reason than that we believe in Allaah, and in (the revelation) which has been sent down before (us), and that most of you are faasiqoon (rebellious and disobedient [to Allaah])?”

[al-Maa’idah 5:59]

“How can you disbelieve in Allaah? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return.”

[al-Baqarah 2:28]

“… whosoever disbelieves in Allaah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away…

Verily, those who disbelieve in Allaah and His messengers and wish to make a distinction between Allaah and His Messengers (by believing in Allaah and disbelieving in His Messengers) saying, ‘We believe in some but not in others,’ and wish to adopt a way in between,

They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment.”

[al-Nisa’ 4:136, 150-151]

O disbeliever, do you think that you can do any harm to Allaah by your disbelief? Allaah says (interpretation of the meaning):

“… But if you disbelieve, then unto Allaah belongs all that is in the heavens and all that is in the earth, and Allaah is Ever Rich (Free of all wants), Worthy of all praise.” [al-Nisa’ 4:131]

You will only increase in hatefulness and loss in the sight of Allaah, you disbeliever, for you are one of the worst of living creatures, as Allaah says (interpretation of the meaning):

“Verily, the worst of moving (living) creatures before Allaah are those who disbelieve, - so they shall not believe.”

[al-Anfaal 8:55]

O disbeliever, are you not going to die? Or do you doubt that as well? Do you know what your position will be when you die, if you die in a state of disbelief? Listen:

“And if you could see when the angels take away the souls of those who disbelief (at death), they smite their faces and their backs, (saying): ‘Taste the punishment of the blazing Fire.’”

[al-Anfaal 8:50]

O disbeliever, woe to you from what will happen to you on the Day of Resurrection! Allaah says (interpretation of the meaning):

“… so woe to the disbelievers from the meeting of a great Day (i.e., the Day of Resurrection, when they will be thrown in the blazing Fire).”

[Maryam 19:37]

We have an appointment with you after death, on the Day of Reckoning:

“On that day those who disbelieved and disobeyed the Messenger [Muhammad SAWS (peace and blessings of Allaah be upon him)] will wish that they were buried in the earth, but they will never be able to hide a single fact from Allaah.”

[al-Nisa’ 4:42]

O disbeliever, do you know what Allaah has prepared for you if you die in a state of disbelief? Read:

“And whosoever does not believe in Allaah and His Messenger [Muhammad SAWS (peace and blessings of Allaah be upon him)], then verily, We have prepared for the disbelievers a blazing Fire.”

[al-Fath 48:13]

“Verily, those who disbelieve, and die while they are disbelievers, it is they on whom is the Curse of Allaah and of the angels and mankind, combined.”

[al-Baqarah 2:161]

“Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from any one of them even if they offered it as a ransom. For them is a painful torment and they will have no helpers.”

[Aal ‘Imraan 3:91]

“Surely, those who reject Faith, neither their properties, nor their offspring will avail them aught against Allaah. They are the dwellers of the Fire, therein they will abide.”

[Aal ‘Imraan 3:116]

Do you know what you will have to drink in Hell if you die as a disbeliever? Allaah says (interpretation of the meaning):

“… But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve.”

[Yoonus 10:5]

Do you know what you will have to wear on that Day? Allaah says (interpretation of the meaning):

“… Then as for those who disbelieve, garments of fire will be cut out for them, boiling water will be poured down over their heads.”

[al-Hajj 22:19]

Do you know what kind of punishment you will endure?

“Surely! Those who disbelieved in Our Signs, We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allaah is Ever Most Powerful, All-Wise.”

[al-Nisa’ 4:56]

“If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs; and they will not be helped.”

[al-Anbiya’ 21:39]

O reviler, maybe on the Day of Judgement you will wish that you had been a Muslim in this world. Allaah says (interpretation of the meaning):

“Perhaps (often) will those who disbelieve wish that they were Muslims.”

[al-Hijr 15:2]

O disbeliever, you are among those who have disbelieved and done wrong. Allaah says concerning you and your like (interpretation of the meaning):

“Verily those who disbelieve and do wrong, Allaah will not forgive them, nor will He guide them to any way”

[al-Nisa’ 4:168]

“Those who disbelieve and deny our signs are those who will be the dwellers of the Hell-fire.”

[al-Maa’idah 5:10]

There you will have no life, but neither will you be able to find any respite in death. Allaah says (interpretation of the meaning):

“But those who disbelieve, for them will be the Fire of Hell. Neither will it have a complete killing effect on them so that they die, nor shall its torment be lightened for them. Thus do We requite every disbeliever!”

[Faatir 35:36]

O disbeliever, have the glad tidings of a punishment from which you will not be able to ransom yourself:

“Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment.”

[al-Maa’idah 5:36]

O disbeliever, if you want to mock Islam and its followers, this is nothing new:

“Beautified is the life of this world for those who disbelieve, and they mock at those who believe. But those who obey Allaah’s Orders and keep away from what He has forbidden, will be above them on the Day of Resurrection. And Allaah gives (of His bounty on the Day of Resurrection) to whom He wills without limit.”

[al-Baqarah 2:212]

O disbeliever, if you think that the light of Islam will be extinguished, then you are living in a world of illusions. Allaah says (interpretation of the meaning):

“They (the disbelievers) want to extinguish Allaah’s Light with their mouths, but Allaah will not allow except that His Light should be perfected even though the disbelievers hate (it).”

[al-Tawbah 9:32]

O disbeliever, do you know that you are cursed if you do not submit to Allaah, so save yourself from this curse:

“Verily, Allaah has cursed the disbelievers, and has prepared for them a flaming Fire (Hell).”

[al-Ahzaab 33:64]

There is still time for you to repent from sin and transgression, so long as you are still alive. Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief) their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning).”

[al-Anfaal 8:38]

Whoever is guided, then it is for his own benefit, and whoever disbelieves, then Allaah has no need of His creation. The curse of Allaah be upon the disbelievers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3001. Wants to embrace Islam but fears eating pork without knowing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but fears eating pork without knowing

As-salaa-mu 'alai-kum

I would like to convert to Islam but I have my reservations on food, especially pork. I am still staying with my Chinese parents whereby pork is a very regular dish. If I were to convert and still stay at home, I am afraid that I may take pork cooked with say chicken without my knowledge.

During family get-together dinners/functions, try as I can, I having been trying to avoid the pork dish and I can just ask for God's forgiveness when I cannot avoid it. If I were to convert and later have to consume pork, can I still ask for God's forgiveness?

I am really very disturbed with this issue and appreciate your advice.

Thank you.

Praise be to Allaah.

There is no blessing in this world like embracing Islam, and there is no misfortune, sin or tribulation in this world like staying in kufr (disbelief). The created being must enter the religion of the Creator, and not wish for any other religion except Islam. The Creator knows the situation of His creatures and understands their inabilities, weaknesses, forgetfulness and mistakes, and so He forgives us for mistakes that are made unintentionally. Allaah does not ask anyone to do anything that is beyond his abilities, as he says (interpretation of the meaning): “Allaah burdens not a person beyond his scope…” [al-Baqarah 2:286]. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for their mistakes, and for what they forget, and for what they are forced to do.” (Reported by Ibn Maajah, 2033; see also Saheeh al-Jaami’, 1731).

What you have mentioned in your question – that you may eat something haraam without realizing – is not something for which you will be punished. As long as you are going to do your best to avoid what Allaah has prohibited – which is what you have indicated in your question – then there is no sin on you. Even if a person does commit a haraam deed, Islam still offers a way out from every sin, in the form of repentance, remorse, determination not to repeat the sin, and seeking forgiveness from Allaah. This guarantees that the sin will be erased. So go ahead with determination, and do not hesitate. Allaah will be with you and will not let you down so long as you are following the religion with which He is pleased. May Allaah help you and keep you on the Straight Path. May Allaah bless our Prophet Muhammad..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3002. How should a Muslim man make Da’wah to non-Muslim women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How should a Muslim man make Da’wah to non-Muslim women?

The university that I go to doesn't have many Muslims and the ones that are there are not that knowledgeable. Many non- Muslim classmates come up to me and ask me questions about Islam and this usually takes place in private. Is this right for the sake of them converting?

Praise be to Allaah.

You have to call whoever you can to Islam and to enter the religion of Allaah. You have to show them the strengths and distinctive features of this great religion and explain to them how suited it is to mankind. You have to tell them that it offers brilliant solutions to human problems and tell them, that they have to follow this religion and no other. All of this should be done on the basis of sound knowledge, evidence and proofs of which you have a firm and proper knowledge, and it should be done with wisdom and beautiful preaching, responding to the kaafirs with that which is better.

The way you make da’wah and your manners should be in accordance with the rulings of Islamic sharee’ah, so it is not permissible – for example – for you to be alone with a kaafir woman, not even for the sake of Da’wah. You must beware of forming relationships with women, and you should be aware of the ways in which the Shaytaan introduces evil, whereby you efforts to make da’wah and draw closer to Allaah by offering advice to kaafir women may end up with you being tested and tempted by them. Da’wah to non-Muslim women should either be undertaken by Muslim women, or else by a Muslim man giving them tapes and booklets, or by giving public speeches and lectures without deliberately looking at the women. We ask Allaah to help you in your Da’wah and to make your responses correct. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3003. How should a Muslim man make Da’wah to non-Muslim women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How should a Muslim man make Da’wah to non-Muslim women?

The university that I go to doesn't have many Muslims and the ones that are there are not that knowledgeable. Many non- Muslim classmates come up to me and ask me questions about Islam and this usually takes place in private. Is this right for the sake of them converting?

Praise be to Allaah.

You have to call whoever you can to Islam and to enter the religion of Allaah. You have to show them the strengths and distinctive features of this great religion and explain to them how suited it is to mankind. You have to tell them that it offers brilliant solutions to human problems and tell them, that they have to follow this religion and no other. All of this should be done on the basis of sound knowledge, evidence and proofs of which you have a firm and proper knowledge, and it should be done with wisdom and beautiful preaching, responding to the kaafirs with that which is better.

The way you make da’wah and your manners should be in accordance with the rulings of Islamic sharee’ah, so it is not permissible – for example – for you to be alone with a kaafir woman, not even for the sake of Da’wah. You must beware of forming relationships with women, and you should be aware of the ways in which the Shaytaan introduces evil, whereby you efforts to make da’wah and draw closer to Allaah by offering advice to kaafir women may end up with you being tested and tempted by them. Da’wah to non-Muslim women should either be undertaken by Muslim women, or else by a Muslim man giving them tapes and booklets, or by giving public speeches and lectures without deliberately looking at the women. We ask Allaah to help you in your Da’wah and to make your responses correct. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3004. Thinking about becoming Muslim so her Muslim boyfriend might marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Thinking about becoming Muslim so her Muslim boyfriend might marry her

A very personal and difficult to explain question:

I have a boy-friend who is originally from XXX,

so he is a muslim. He now lives in the XXX and I live in

XXX. I am a christian.

He has asked me to marry him and I have agreed.

The problem is .... his family.

They have arranged a future wife for him, but he does notwish to marry her. But out of respect for his father he will anyway, unles I become a muslim.

Then he HOPES his father will agree to our marriage.

Once I knew this, I asked him, what his family would do if they found out he intends to marry a European girl.

He could not really answer that question.

Now my question is: Do you have any idea how the family might react, and is it likely that the father would agree if I am a muslim?

Praise be to Allaah.

It is difficult to say what their reaction will be. Most parents want their children to marry in accordance with their wishes, and in most cases they will have chosen a wife for their son from their own country, whose customs and tradition are closer to those of the society in which they live. The idea of their son marrying a western woman may be very strange for them and difficult to accept, especially if they have heard about the widespread promiscuity in the West and the freedom with which Western women enter into relationships. They may also want their son to be near them, and they may be afraid that if he marries someone overseas they will only see him rarely. They may warn him about the consequences of raising his future children in a non-Islamic environment. On the other hand, they might agree if they hear that their son is going to marry a decent, upright Muslim girl, especially if their son is going to stay on and work in the West after completing his studies, and if they give any weight to their son’s own wishes – which is a matter that differs from family to family.

Whatever the case, you will not lose anything by entering Islam, whether you marry this man or not. If you become Muslim and marry this man, after you both repent from the forbidden relationship, then you will have got what you wanted. If this marriage is not destined for you, then maybe Allaah will send you another good, clean Muslim man whom you can marry and be happy with. The most important thing here is that you understand that striving to please Allaah by following His religion is more important than all other considerations. In any case, we hope that you will become Muslim and that your hopes will be realized in accordance with the laws of Allaah. Thank you for your trust and your question.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3005. Declaring shahaadah and performing salaat for a new non-Arabic speaking Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Declaring shahaadah and performing salaat for a new non-Arabic speaking Muslim

I have read the many pages of your web site that instructs a non-believer. I believe that there is only Allah (one God). Ibelieve that Muhammed is the seal of the prophets. History bears this out. My question is: How do I declare this (shahadah) if I do not speak arabic? How do I perform the five daily prayers (salah) without understanding arabic? Finally would I have to change my name?

Praise be to Allaah.

To the dear inquirer:I welcome you with a warm greeting. I was besieged with great joy as I discovered your question while browsing through the ten questions which arrived during the past hour today, and it was the dearest question for me. This fact is not surprising, as how could our hearts not open to a wise man who has discovered the truth and has acknowledged and confirmed it for himself--one who wishes to embrace Islaam and asks about the next steps?

In reality, everything that poses a problem for you is actually an easy matter, and can be solved simply, God willing (in shaa' Allaah), so let's take them one by one:

First: all that is required of you to embrace this religion right now as you are reading these lines is to pronounce al-shahaadatain, or the two confirmations and attestations of faith, to the best of your ability. Perfect pronunciation of the Arabic letters is not required, and the following is a transliteration of the phrases with English letters to help you:

ash-hadu an laa ilaahah illallaah (I bear witness and attest that there is no god worthy of worship but the One God Allaah)

ash-hadu anna muhammad-ar-rasool ullaah (I bear witness and attest that Muhammad is the messenger of Allaah)

After pronouncing them, you should promptly hasten to take a shower to purify yourself and prepare to start performing your regular prayers which will be an obligation as soon as you have declared your belief.

Second: If you have not yet learned the manner and characteristics of performing the prayer (i.e. at least the movements and positions), appended to this message is a description from which you can learn. What is requried from you for the time being is to say in the beginning of the prayer and between each movement between positions "Allaahu ak-bar" (a glorification of Allaah). While standing, bowing, prostrating, and sitting, you should say "subhaan allaah wal-hamdu lillaah wa-laa ilaaha illallaahu wallaahu akbar." (Glory be to Allaah, and praise and thanks be to Allaah, and there is no god but Allaah, and Allaah is the most Exalted and Great.) Then conclude the prayer by turning your head to the right then left, each time saying "as-salaamu alaikum."

This way of performing salaat is permissible for you until you can learn and memorize what should be said in each movement and position of the salaat.

Third: You are not required to change your name, and in fact, a number of scholars among the forefathers and modern-day Muslims have indicated declared that your name is in fact the name of one of the prophets!

I ask Allaah to aid you and ease your affairs, and to bestow upon you the blessing of Islaam and perseverence in adhering to it. We are ready and willing to assist in explaining or helping to solve any problem or difficulty you may face, and to provide support and aid in any way possible.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3006. Doubts of one who is interested in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Doubts of one who is interested in Islam

I am a non-Muslim who is very much interested in Islam. I have been trying to do research on my own.

However, I came upon some information that I found rather disturbing.

It is regarding the Kaaba and the origin of Islam. I was told that Abraham and Ishmael removed all the idols from the Kaaba, but there was one in particular who's name meant "diety". I read that this is where the name "Allah" came from and that this diety was the pagan Moon god.

His symbol is the crescent moon and Ramadhan is scheduled around lunar activity. I would like an answer to whether or not such a religion existed and is Islam really connected to this pagan practice?

Praise be to Allaah.

Welcome to a lady who is seeking the true religion and is interested in Islam. We ask Allaah to show you the truth and help you to follow it, and to protect you from Shaytaan and his doubts, and the misguidance of the enemies of Islam.

Before I answer your question, I would like to remind you that the way to find out the truth about a religion is to refer to its authentic sources, which in the case of Islam means the Qur’aan, which is the Word of Allaah, and the Sunnah, which is the words of the Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him), to whom Allaah sent Revelation.

One of the mistakes made by some of those who investigate Islam is to refer to sources that are not authentic or material written by those who have ulterior motives and who are enemies of Islam spreading lies about it, to put people off and lead them astray from the Way of Allaah.

Turning to your question about the Ka’bah, and Ibraaheem and Ismaa’eel (upon whom be peace), it is very strange to say that they removed all the idols from the Ka’bah except one. This contradicts the historical facts, and does not make sense, because it is known that Ibraaheem and Ismaa’eel were the ones who built the Ka’bah, on the command of Allaah – how could they then have taken idols out of it? How could there have been any idols in it when they were supervising its construction and maintenance by remembering Allaah and calling people to perform Tawaaf around it and come on pilgrimage to it only for the sake of Allaah? The idols came many years afterwards, when some of the Arabs travelled to the kaafir lands outside the Arabian Peninsula and brought back idols, some of which were placed around the Ka’bah. Then the mushrikeen added more idols until there were 360 of them around the Ka’bah. This remained the case until Allaah sent Muhammad (peace and blessings of Allaah be upon him). This was the dawning of the light of Tawheed which drove out the darkness of idolatry. Through him, Allaah defeated the mushrikeen; he broke the idols and purified the Sacred House, thus restoring the Ka’bah to the pure worship of the One God, as it had been at the time of his forefather Ibraaheem, the Friend (Khaleel) of Allaah.

There follows an account of the building of the Ancient House, from the Qur’aan and the Ahaadeeth of the Prophet (peace and blessings of Allaah be upon him). We will begin by quoting from the Qur’aan, where Allaah says (interpretation of the meaning):

"And (remember) when Ibraaheem said: ‘My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allaah and the Last Day.’ He (Allaah) answered, ‘As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!’

And (remember) when Ibraaheem and (his son) Ismaa’eel were raising the foundations of the House (the Ka’bah), (saying): ‘Our Lord! Accept (this service) from us. Verily! You are the All-Hearer, the All-Knower.’

‘Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our manaasik (all the ceremonies of pilgrimage –Hajj and ‘Umrah), and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.

‘Our Lord! Send amongst them a Messenger of their own, who shall recite unto them Your Verses and instruct them in the Book and al-Hikmah (full knowledge of the Islamic laws and jurisprudence or wisdom or Prophethood, etc.), and sanctify them. Verily, You are the All-Mighty, the All-Wise."

[al-Baqarah 2:126-129]

"And (remember) when We showed Ibraaheem the site of the (Sacred) House, (saying): ‘Associate not anything (in worship) with Me, and sanctify My House for those who circumambulate it, and those who stand up for prayer, and those who bow (submit themselves with humility and obedience to Allaah), and make prostration (in prayer, etc.)’

And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj)."

[al-Hajj 22:26-27]

As regards the story of the construction of the Ka’bah in the Sunnah, Ibn ‘Abbaas (may Allaah be pleased with him) narrated the story of Haajar, the wife of Ibraaheem and the mother of his son Ismaa’eel. In his report, he said:

"… Ibraaheem brought her and her son Ismaa’eel, while she was still breast-feeding him, and left them in a place near the Ka’bah (meaning near the place where the Ka’bah was later built) under a tree on the spot of Zamzam (meaning the place where Zamzam later appeared), at the highest place in the mosque. In those days there was no-one in Makkah nor was there any water. So he left them there and placed near them a leather bag containing some dates, and a water-skin containing some water, then he set off for home. Ismaa’eel’s mother followed him and said: ‘O Ibraaheem, where are you going, leaving us in this valley where there is no person whose company we may enjoy, nor is there anything (to enjoy)?’ She said this many times, but he did not look back at her. Then she asked him, ‘Has Allaah commanded you to do this?’ He said, ‘Yes.’ She said, ‘Then He will not forsake us,’ and returned, while Ibraaheem went on his way. When he reached al-Thaaniyah, where they could not see him, he turned to face the Ka’bah, raised his hands and offered the supplication: ‘O Our Lord! I have made some of my offspring dwell in an uncultivable valley, by Your Sacred House in order, O Our Lord, that they may perform al-Salaat (iqaamat al-salaat), so fill some hearts among men with love towards them, and (O Allaah) provide them with fruits so that they may give thanks.’ [Ibraaheem 14:37]

Ismaa’eel’s mother went on suckling Ismaa’eel and drinking from the water (she had). When the water in the water-skin had all been used up, she became thirsty and her child also became thirsty. She started looking at him tossing in agony; she left him because she could not endure looking at him, and found that the mountain of al-Safaa’ was the nearest mountain to her on that land. She stood on it and started looking at the valley keenly so that she might see somebody, but she could not see anybody. Then she descended from al-Safaa’ and when she reached the valley, she tucked up her robe and ran in the valley like a person in distress and trouble, till she crossed the valley and reached the mountain of al-Marwa, where she stood and started looking, expecting to see somebody, but she could not see anybody. She repeated that (running between al-Safaa’ and al-Marwa) seven times." Ibn ‘Abbaas said: "The Prophet (peace and blessings of Allaah be upon him) said: ‘This is the origin of the tradition of al-Sa’ee (the walking) of people between them (al-Safaa’ and al-Marwa).’ When she reached al-Marwa (for the last time), she heard a voice and she made herself quiet and listened attentively. She heard the voice again and said, ‘O (whoever you may be)! You have made me hear your voice; have you got something to help me?’ And behold! She saw an angel at the place of Zamzam, digging the earth with his heel (or his wing), till water flowed from that place. She started to make something like a basin around it, using her hands in this way, and started filling her water-skin with water from her hands, and the water was flowing out after she had scooped some of it." The Prophet (peace and blessings of Allaah be upon him) added: "May Allaah bestow mercy on Ismaa’eel’s mother! Had she let the Zamzam (flow without trying to control it) (or had she not scooped from that water) (to fill her water-skin), Zamzam would have been a stream flowing on the surface of the earth." The Prophet (peace and blessings of Allaah be upon him) further added: "Then she drank (water) and suckled her child. The angels said to her: ‘Don’t be afraid of being forsaken, for this is the House of Allaah which will be built by this boy and his father, and Allaah never forsakes His people.’ The House at that time was on a high place resembling a hillock, and when torrents came, they flowed to its right and left. She lived in that way until some people from the tribe of Jurhum or a family from Jurhum passed by her and her child, as they (the Jurhum people) were coming through the way of Kadaa’. They stopped and stayed in the lower part of Makkah where they saw a bird that had the habit of flying around water and not leaving it. They said, ‘This bird must be flying around water, although we know that there is no water in this valley.’ They sent one or two messengers who discovered the source of water, and returned to inform them about it. So, they all came (towards the water)." The Prophet (peace and blessings of Allaah be upon him) added: "Ismaa’eel’s mother was sitting near the water. They asked her, ‘Do you allow us to stay with you?’ She replied, ‘Yes, but you will have no right to possess the water.’ They agreed to that." The Prophet (peace and blessings of Allaah be upon him) further added: "Ismaa’eel’s mother was pleased with the whole situation, as she used to love to enjoy the company of the people. So, they settled there, and later on they sent for their families who came and settled with them so that some families became permanent residents there. The child (Ismaa’eel) grew up and learnt Arabic from them, and (his virtues) caused them to love and admire him as he grew up. When he reached the age of puberty, they made him marry a woman from amongst them. After Ismaa’eel’s mother had died, Ibraaheem came after Ismaa’eel’s marriage in order to see his family that he had left before … Then Ibraaheem came and saw Ismaa’eel under a tree near Zamzam, sharpening his arrows. When he saw Ibraaheem, he stood up to welcome him and they greeted one another as a father greets his son or a son greets his father. Ibraaheem said, ‘O Ismaa’eel, Allaah has given me an order.’ Ismaa’eel said: ‘Do what your Lord has ordered you to do.’ Ibraaheem asked, ‘Will you help me?’ Ismaa’eel said, ‘I will help you.’ Ibraaheem said, ‘Allaah has ordered me to build a house here,’ pointing to a hillock higher than the land surrounding it." The Prophet (peace and blessings of Allaah be upon him) added: "Then they raised the foundations of the House (Ka’bah). Ismaa’eel brought the stones and Ibraaheem was building, and when the walls became high, Ismaa’eel brought this stone and put it for Ibraaheem, who stood on it and carried on building, while Ismaa’eel was handing him the stones, and both of them were saying: ‘Our Lord! Accept (this service) from us. Verily! You are the All-Hearer, the All-Knower.’ [al-Baqarah 2:127]. The Prophet (peace and blessings of Allaah be upon him) added, "Then both of them went on building and going around the Ka’bah saying, ‘Our Lord! Accept (this service) from us. Verily! You are the All-Hearer, the All-Knower.’" (Saheeh al-Bukhaari, 3113)

Having outlined the historical details of the building of the Ka’bah, we move on to the idea mentioned in your question that the name of Allaah was derived from the name of an idol. This is an extremely odd idea. How can the name of the Creator, the Evolver, the First, the Almighty, the Compellor be derived from the name of a created idol that could neither benefit nor harm anyone?

Allaah says, rebuking the mushrikeen (polytheists) (interpretation of the meaning): "Yet they have taken besides Him other gods that created nothing but are themselves created, and possess neither hurt nor benefit for themselves, and possess no power (of causing) death, nor (of giving) life, nor of raising the dead." [al-Furqaan 25:3]

"You worship besides Allaah only idols, and you only invent falsehood. Verily, those whom you worship besides Allaah have no power to give you provision, so seek your provision from Allaah (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back." [al-‘Ankaboot 29:17]

Allaah describes how Ibraaheem (upon whom be peace) rebuked his father and his people for worshipping idols (interpretation of the meaning):

"When he said to his father: ‘O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?" [Maryam 19:42]

"And recite to them the story of Ibraaheem, when he said to his father and his people: ‘What do you worship?’ They said: ‘We worship idols, and to them we are ever devoted.’ He said, ‘Do they hear you, when you call (on them)? Or do they benefit you or do they harm (you)?’ They said, ‘Nay, but we found our fathers doing so.’ He said, ‘Do you observe that which you have been worshipping, - you and your ancient fathers? – Verily! They are enemies to me, save the Lord of the ‘Aalameen (makind, jinn and everything that exists), Who has created me, and it is He Who guides me." [Al-Shu’araa’ 26:69-78]

Concerning Ibraaheem’s destruction of his people’s idols, Allaah says (interpretation of the meaning):

"Then he turned to their gods and said, ‘Will you not eat (of the offering before you)? What is the matter with you that you speak not?’ Then he turned upon them, striking (them) with (his) right hand. Then they (the worshippers of idols) came towards him, hastening. He said, ‘Worship you that which you (yourselves) carve? While Allaah has created you and what you make?’" [al-Saaffaat 37:91-96]

After reading all this, how can it be said that Ibraaheem left one idol near the Ka’bah, and that the name of Allaah is derived from the name of an idol? Do you know what "Allaah" means and where this name is derived from?

The blessed name "Allaah" is derived from the Arabic verb alaha/ya’lahu/ma’looh [the root of which is the three letters alif, laam, haa’]. This verb includes the meaning of love as well as worship. Allaah, may He be glorified and exalted, is the One Who is loved, glorified and feared by the believers, and they put their hope in Him.

As regards to your last question, about whether Islam has anything to do with the worship of idols or heavenly bodies, this is a strange matter indeed. Islam proclaimed the absolute unity of Allaah (Tawheed) and taught that He Alone is to be worshipped, with no partners or associates. Islam came to fight idolatry and put an end to it, so how can it possibly be connected to idol-worship?

Perhaps you have read in the Qur’aan the story of the hoopoe who believed only in Allaah; he knew Who his Lord was, and denounced the worship of stars and planets. Allaah says, relating how His Prophet Sulaymaan (upon whom be peace) conveyed the story to the queen of Yemen at that time (interpretation of the meaning):

"[The hoopoe said] ‘… and I have come to you from Saba’ (Sheba) with true news. I found a woman ruling over them, and she has been given all things that could be possessed by any ruler of the earth, and she has a great throne. I found her and her people worshipping the sun instead of Allaah, and Shaytaan has made their deeds fair-seeming to them, and has barred them from (Allaah’s) Way, so they have no guidance, so that they do not worship (prostrate before) Allaah, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal. Allaah, none has the right to be worshipped but He, the Lord of the Supreme Throne!" [al-Naml 27:22-26]

There is also the story of how Ibraaheem rebuked his people for worshipping heavenly bodies, the sun and moon, which Allaah has told us in Soorat al-An’aam (the sixth soorah).

The fast of Ramadaan is not connected to the moon because we worship the moon, but because the Lord of the moon has made it a marker of time for us, by which we may organize our worship and other affairs. So we look for the new moon of Ramadaan so that we may worship Allaah Alone by fasting, and we look for the new moon of the following month to mark the end of this annual act of worship. We also look for the timings of Hajj and other acts of worship in a similar way.

We hope that this has helped you understand anything that was not clear to you before. Note that this is a serious issue, and it is not something to be taken lightly. The only religion with Allaah is Islam, which He has chosen for His slaves, and He will not accept any other religion. Come and join the religion of truth, and follow what your Lord has revealed.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3007. Responding to attacks upon and distortions of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Responding to attacks upon and distortions of Islam

I found an offensive site to Islam. Can we do something to explain the truth?

Shukran Jazillan

You have discovered pages at a particular site, for which you have asked a proper rejoinder, that indeed show hostility towards the religion of Islam, ridicule the personality of our Prophet (peace be upon him) and carry false accusations and distortions. However, the matter is as said by Allaah (azza wa jall) (interpretation of the meaning):

"They want to blow out, with their mouths, the light that Allah has sent, but Allah has decided to bring this light to a completion even though the disbelievers do not like it" (Al-Tawbah 9:32)

I do not see any point in announcing the URL of their page in any other Islamic page which Muslims visit frequently. We should not propagate its existence or invite people to it even by indirect means. What I see as important is that some capable persons should send the proper translation of meanings of the following verse of Qur'an and other such verses to them:

"Those who disbelieve spend their wealth in distracting people from the right path, will continue to spend until it becomes a source of regret for them and then they will be overcome. And the disbelievers will be resurrected towards Hellfire so that Allaah may distinguish the evil from the righteous"

It should be enough to send them this and similar verses of Quran in rejoinder and to raise their anger. Doing so will be an act of worship and nearness to Allaah as Allaah (azza wa jall) has informed about the true believers (interpretation of the meaning):

"They suffer neither thirst nor fatigue, nor hunger in the Cause of Allaah, nor they take any step to raise the anger of disbelievers nor inflict any injury upon an enemy but is written to their credit as a deed of righteousness. Surely, Allaah wastes not the reward of the righteous"(At-Tawbah, 9:120)

I ask Allaah to reward you for your religious spirit and protect and support you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3008. Why has Islam continued to be so successful in the modern world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Why has Islam continued to be so successful in the modern world?

Praise be to Allaah.

Islam continues to be successful in the developed world, and elsewhere, because its call is in accordance with the fitrah or natural inclinations of mankind, and it advocates the best of human values, such as tolerance, love, mercy, truthfulness and sincerity.

Islam educates people and lifts them up to righteous conduct, good manners and virtue. Its call is distinguished from others by its realism, balance and moderation. Islam pays due attention to both the soul and the body. It neither suppresses physical desires nor allows extravagance in this regard; it makes a distinction between the natural inclination to enjoy the pleasures of this world and forbidden desires that come under the heading of depravity and perversion.

People embrace Islam because they find security, comfort and peace in it, they see a cure for their problems in it, and through it they are able to get rid of their feelings of confusion, anxiety and loss.

Islam is the religion of the fitrah, the natural inclination or pattern on which Allaah has created mankind. For this reason, people of sound minds and upright inclinations embrace Islam, as Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There is no child who is not born in a state of fitrah (i.e., Islam), then his parents make him into a Jew, a Christian or a Magian (Zoroastrian), just as animals produce whole animals (i.e., the animals are born perfect with no part of their bodies missing). Do you find any born with their ears cut off?’” Then Abu Hurayrah (may Allaah be pleased with him) said: “ ‘… Allaah’s handiwork according to the pattern on which He has made mankind: no change (let there be) in the work (wrought) by Allaah: that is the Standard Religion…’ [al-Room 30:30 – interpretation of the meaning – Yusuf Ali’s translation].” (Reported by al-Bukhaari, 1359). What is meant is that Allaah has created mankind with the potential to learn the truth, accept Tawheed (pure monotheism) and submit to Allaah. Their natural inclination is to learn Islam and love it, but a bad education, a kaafir (disbelieving) environment, their own whims and desires and the devils among jinn and mankind turn them away from the truth. Mankind is basically inclined towards Tawheed (pure monotheism), as the Prophet (peace and blessings of Allaah be upon him) reported that his Lord (Allaah) said: “I created all my slaves as ‘hunafa’ (pure monetheists), but the devils turned them away from their religion.” (Reported by Muslim). For this reason the one who becomes a Muslim after having been a disbeliever is described as having “reverted” to Islam, as this is more correct than saying that he “converted.” When Islam enters a country where there is no nationalism or great legacy of jaahiliyah (ignorance), it spreads quickly because of its strength and the small number of obstacles. You may also see that Islam is suitable for all people, educated and uneducated, male and female, old and young; everyone finds in it what he wants and needs. Those who become Muslim in developed countries realize what their country’s civilization and laws, which have been fabricated from men’s whims and desires, have done to them, and they realize the extent of the misery in which people in developed countries are living. They see how prevalent psychological illnesses, nervous breakdowns, insanity and suicides are, despite the technological advances and great number of discoveries and inventions and modern systems of management. This is because all of that is concerned only with the physical and the outward, but it neglects the inward and fails to nourish and nurture the heart and soul. Allaah says of these people (interpretation of the meaning): “They know only the outside appearance of the life of the world, and they are heedless of the Hereafter.” [al-Room 30:7]

Islam will continue to succeed, with the permission of Allaah, so long as those who work for its sake are sincere and its followers adhere to it and believe in it, and apply its laws.

The fact that there are those who are not committed or who fall short will not prevent Islam from succeeding, with the permission of Allaah, and nothing can distort its beauty. Its light will not falter because some people abandon it or fail to adhere to it. What Islam has given humanity in the way of progress and civilization, and lifting them up from the darkness of oppression and enmity, is pride enough.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3009. Difficulties facing a Christian girl who wants to take the decision to enter Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Difficulties facing a Christian girl who wants to take the decision to enter Islam

I am a young Christian woman and I have been reading about Islam for some months now. I have already read a translation of the Koran and several books about Islam along with articles and other material I have found on the internet and elsewhere. I do not pretend to know or understand everything, there are many things that still confuse me, and I have a hard time accepting some applications and interpretations of Islam that I have read about. However, I do believe in God and I do believe that Muhammad was his prophet and that the Koran is the revealed word of God.

The question is what should I do about it? As I said there are still so many things that I do not know or understand and this is a major decision I am trying to make and to tell the truth it feels like an enormous responsibility and it is quite frightening. What worries me the most is that I don't know how well I could live by Islam if I converted. I have already changed some things in my life, I have stopped drinking, I avoid pork and I try to wear long-sleeved shirts and long pants (or skirts) when I go out. But I also know that there are some things I would not be able to do immediately if I converted, for varios reasons, (at least that is the way it looks to me at this moment), such as wearing hijab.

Also, I am currently studying abroad (in the US, but I am from Europe) but I am going home to my family over Christmas. I don't think I would be able to tell my family right away if I converted and thus I do not know if I could do things such as pray all the five daily prayers, fast or avoid pork while at home over Christmas.

Would it be wrong of me converting knowing that I will not be able to fulfill all the obligations that follow (at least not immediately), and knowing that there are still many issues that I do not understand or have a hard time accepting wholeheartedly (due to lack of understanding and knowledge . Please guide me .

Praise be to Allaah.

What you have achieved in your quest for the truth is great indeed. All that remains to be done is the most important step you will ever take in your life, which is to pronounce the Shahaadatayn and enter Islam. We truly appreciate the great efforts you have made by reading the entire Qur’aan in translation, and other books and articles about Islam, and also by already giving up some haraam things such as drinking wine and eating pork. The most important thing that you have achieved is your conviction about Islam, the Prophet of Islam and the Book of Islam. From your question we can sum up the obstacles that you face in two points:

some social embarrassment

some matters that you do not yet fully understand

With regard to the second point, it is not a condition for becoming Muslim that a person should know the entire religion, because it is a vast ocean. You can become Muslim and then learn the religion and develop full conviction about all the rulings of Islam. At the beginning, it is sufficient to believe in the six pillars of faith in general terms (belief in Allaah, His Angels, His Books, His Messengers, the Last Day and predestination, both good and bad) and to understand and accept in general terms the five pillars of Islam (testifying that there is no god but Allaah and that Muhammad is the Messenger of Allaah, prayer, paying zakaah, fasting in Ramadaan, and performing Hajj to the sacred House of Allaah, for the one who is able and has the means). Realize that knowledge and conviction develop gradually, and that faith increases by doing acts of worship and obedience to Allaah, which in turn leads to a deeper understanding and acceptance of the rulings of Islam.

With regard to the first point, we are sure that if you enter Islam and are sincere towards Allaah and do righteous deeds, then Allaah will give you the strength, steadfastness, courage and certainty to face all difficulties and overcome them. The experience of other women who have become Muslim before you gives you a good example of what you could be able to do in the future as regards following the rules of Islam, such as hijaab and other issues, despite being surrounded by an overwhelming atmosphere of kufr. We also say that if any woman were to ask us whether she should become Muslim despite not wearing full hijab or stay a kaafir, we would definitely tell her to become Muslim, because the seriousness and danger of remaining a kaafir is far worse than being a Muslim but committing a sin.

We understand totally the difficulties and social embarrassment that you speak of, and we know that going against one’s family and the society in which one lives are very difficult matters, but Allaah makes every difficult thing easy.

Allaah says (interpretation of the meanings):

“… And Allaah is the Wali (Protector and Helper) of the believers.” [Aal ‘Imraan 3:68]

“…And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).” [al-Talaaq 65:2]

“… Allaah will grant after hardship, ease.” [al-Talaaq 65:7]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our Paths (i.e., Allaah’s Religion – Islamic Monotheism)…” [al-‘Ankaboot 29:69]

We also want to tell you that it is possible for a person, if he becomes Muslim and fears unbearable persecution or hardship, to conceal his Islam and keep it a secret, hiding his acts of worship from the people around him although it is difficult to do so. But for the sake of following the truth and saving oneself from the punishment of Hellfire, everything becomes easy and the believer can overcome all difficulties.

Finally, we can only thank you for the efforts you have made and for sending this question. We hope that the next step, which you should take immediately, is abundantly clear to you from our answer. We will be very happy to help you with anything you may need in the future, and we ask Allaah to guide you to the path of truth, to help you and to make things easy for you. Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3010. His brother has become Muslim but he is hesitant and wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

His brother has become Muslim but he is hesitant and wants advice

I want to become a Muslim, but am very hesitant. My brother converted a few months ago, which caused a lot of problems between him and my parents(both of them being Christian). I have a close relationship with my girlfriend, which doesn't help me out much either. I don't know what to do. I know it'll be a choice of Allah or my parents/girlfriend. I know what the right decision should be, I just don't know how, or when to make it. I just need some advice.

Thanks…

Praise be to Allaah.

Congratulations to your brother, congratulations to your brother, congratulations to your brother! Please give him our best wishes and greetings of peace (salaam) and tell him that even though we are thousands of miles away, we are praying he will stand firm in his faith and gain a proper understanding of his religion. Tell him that he has brothers in faith who share his joy at having entered Islam, even though he does not know their names or where they live. This is the relationship of believers with one another, like a structure parts of which support other parts.

With regard to yourself, you say that you know what the right decision is, and that is great. You have come a long way, and all that remains is for you to make the decision which you know you have to make.

What is life without religion? What is the point of living and working and striving if it is not for the purpose of pleasing Allaah? Can there be any joy in life or salvation after death or any hope of attaining the bliss of Paradise without entering Islam? If we do not worship Allaah, what are we going to worship? Our whims and desires? Would a wise person accept to be the slave of his sexual desire that will soon come to an end or of some wealth that he will soon leave behind in this transient world? Man has a spirit that will never be at peace unless he worships Allaah. He has a conscience that cannot thrive except in the light of Allaah. He has a soul that can never be at ease unless it is in contact with Allaah, remembering Him, speaking to Him, praying and fasting for His sake, putting its trust in Him and repenting to Him. Allaah says (interpretation of the meaning):

“Is he who was dead (without Faith by ignorance and disbelief) and We gave him life (by knowledge and Faith) and set for him a light (of Belief) whereby he can walk amongst, like him who is in the darkness (of disbelief, polytheism and hypocrisy) from which he can never come out?…” [al-An’aam 6:122]

“And whomsoever Allaah wills to guide, He opens his breast to Islam, and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky…”

[al-An’aam 6:125]

There is no need for hesitation in this matter, because it is the matter of freedom from the Fire of Hell and salvation from the wrath of al-Jabbaar (the Compeller, i.e., Allaah), and attaining the victory of happiness in this world and the next. Allaah Who created you and created the heavens and earth is greater, and obeying Him is more important, than the closest of relatives and the dearest of friends. Become Muslim and you will be safe. Allaah will help you with regard to your parents and will give you the strength to stand firm against their pressure. Who knows, maybe you and your brother will be the cause of saving your entire family. Allaah told the Prophet Moosa (Moses) about his brother Haaroon (Aaron), peace be upon them both (interpretation of the meaning): “We will strengthen your arm through your brother…” [al-Qasas 28:35] So together they went to call Pharaoh and his people to worship Allaah.

With regard to your girlfriend, do not think that this forbidden relationship will help you adhere to the truth. You have to call her to Islam and to repent to Allaah. If she repents, then marry her in accordance with the Islamic way that is acceptable to Allaah. If she does not, then do not feel any regrets about her. The Prophet of Islam said: “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.”

We ask Allaah to hasten the blessings of Islam for you, to bless you with happiness in this world and success in the Hereafter, and to protect you from all evil. We look forward to hearing happy news. Peace be with you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3011. A Christian woman who wants to become Muslim, but her husband is a kaafir and an alcoholic, and she has a relationship with a Muslim man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian woman who wants to become Muslim, but her husband is a kaafir and an alcoholic, and she has a relationship with a Muslim man

I have been studing Islam for a few months now, I have a Quran and am busy reading it and I must admit I am comparing it with the bible. I am almost ready to embrace Islam however I have two major problems. First I am married to a Christian, he drinks a lot and is out of work at this stage, when he drinks I become someone I do not like very much. I do not drink at all and have not for several years. My father was an alcoholic and unfortunately I also married one.

I loved him very much when we got married however he has slowly destroyed this love with his manners and attitude. I do like him, when he is sober he is the kindest and most giving person I know and he would do almost anything for his friends and I think for his family. We have 2 children but they are both very fed up with his drinking. If I had to leave him, he will most definitely land up in the gutter. He will not be able to cope on his own. He has a very low self-esteem at this stage. I am very helpless at this stage and do not know what to do.

My second major problem is I am friends with a much younger Muslim man. We have known each other for a couple of years now and I have also come to love him. The major problem here is he is married and has two children, he is much younger than what I am and he is friends with my husband and I am friends with his wife. I have never indicated to him how I feel or what I feel, but I do dream a lot of what may be. I know this is probably wrong. I am not the type of person who will leave my husband for another man but we have not had a proper marriage relationship for almost six years now and I am not dead yet.

I would like to embrace Islam but I am afraid that my friend's attitude may change towards me when I become a Muslimah, we now visit and talk about almost anything ranging from business to religion and I would not like to loose his friendship by committing myself. My friend is a is very staunch in his religion and he is a practising Muslim.

Praise be to Allaah.

The conviction that you have reached must be very firm and strong, because it is based on research and study, and comes after you have compared the Bible and the Qur’an. We do not think that that you need to be convinced any further, but the problems that you talk about have to do with the next step, which is really embracing the religion of Islam and starting to practise it by living an Islamic life. We do not see any real obstacles that would prevent you from taking this step. Let us look at each of these problems in turn.

The first problem is: how will your alcoholic husband react to your becoming Muslim? The Islamic ruling is that as soon as you embrace Islam, you start your ‘iddah, which is the waiting period (following dissolution of a marriage).

Maalik (may Allaah have mercy on him) said: “According to our opinion, if a woman becomes Muslim when her husband is a kaafir, then he becomes Muslim, then he has more right (to go back) to her as long as she is still in her ‘iddah period, but if her ‘iddah has expired, he has no right to go back to her.”

Al-Shaafa’i said: “If one of them (the couple) becomes Muslim before the marriage is consummated, then their separation takes effect instantly when one of them becomes Muslim. If this happens after the marriage has been consummated, then it becomes the matter of waiting until three (menstrual periods) have passed.” This is if the woman has regular periods; otherwise the waiting period is three months. If the other partner becomes Muslim before this time has passed, then their marriage contract remains valid. (Tabyeen al-Haqaa’iq Sharh Kanz al-Daqaa’iq, part 2, Baab Nikaah al-Kaafir).

This is because a Muslim woman is not allowed to be married to a kaafir at all, because Islam should prevail and not be prevailed over.

So become Muslim, and present Islam to him (your husband). If he becomes Muslim too, then praise be to Allaah. Maybe this will make him give up alcohol. If he does not become Muslim and the ‘iddah time expires, then leave him, especially as his circumstances are not acceptable and and his alcoholism is causing so much trouble for you and your children, and living with him is unbearable. Do not feel any regrets about him; maybe Allaah will compensate you with someone better than him. If he cannot take care of himself, then he only has himself to blame, because he is bringing it upon himself. If you leave him, this make him feel bad and thus bring him back to his senses; maybe then he will become Muslim and get his wife and children back.

The second problem is very serious and dangerous, because it has to do with an Islamically unacceptable relationship between a man and a non-mahram woman who talk together intimately about all kinds of topics, without any controls or restraints. This improper conduct has led to other kinds of improper conduct, namely love and attachment and fear of separation from that person, as well as the weighing up of this relationship against the religion of Islam – even though continuing this intimate relationship is so harmful and entering Islam is obligatory and will bring happiness in this world and salvation from the Fire in the Hereafter. Moreover, we are astonished and wonder how he can be so committed to his religion – as you say – yet he has formed such a relationship with you that you describe him as your friend. You must hasten to enter Islam and advise this person in an appropriate fashion (such as sending him an e-mail, for example). Rest assured that when you become Muslim, Allaah will make for you a way to get out (from difficulty), and He will provide for you from (sources) you could never imagine. So strive to please your Lord, and He will be pleased with you and will make other people pleased with you. May Allaah help us all to do that which He loves and which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3012. Wants to accept Islam but fears for her mother's health

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to accept Islam but fears for her mother's health

I am not a muslim but have respect and faith for the religion. Though non-muslims are regarded as non-believers I do believe in ALLAH, but will not be able to convert because my mother, who is unwell, might not be able to bear losing her only daughter.I am in love with a muslim man and we want to get married. I have promised with my sincerest intentions that if we do get married and have children, they will follow Islam. Is there any way of us getting married without me converting and I would also appreciate if I could be told where I can read more on this subject.

Thank You.

All Praise be to Allaah.

To the noble inquirer:

You have traversed an important part of the path to the truth and directing yourself towards it. From what I have been able to gather from your question, I understand that you wish to embrace Islam but what is preventing you from doing so is fear for your sick mother's health upon hearing the news. I want you to know that overcoming this obstacle is an easy matter, as it is possible for you in a practical way, to conceal your acceptance of Islam and not divulge it. You are not required to announce your acceptance of Islam in an Islamic center or anywhere else; all that is required is the pronouncing of the two testimonies of faith (see question(s) ) and the initiation of practicing the rites of the religion. You can pray in private, undisclosed places, for example. In addition, fasting will not be difficult as you can easily advance any appropriate excuse for not eating if something is offered to you during the daylight hours of the month of fasting.

Now, I would like to remind you of two things:

Firstly, that the driving factor and underlying truth regarding wanting to embrace the religion must be to gain the pleasure and acceptance of your Lord--Allaah, the Most Glorified and All-High, who does not accept any religion other than Islam, as He has said in his Glorious Book (the Qur'aan), [interpretation of the meaning]: "And whoever seeks a religion other than Islam--it will never be accepted from him, and in the Hereafter he will be among the losers." (The Family of Imran, verse 3:85) It has been narrated by Abu Hurairah, may Allaah be please with him, that Allaah's Messenger (peace be upon him) said: "By Him in whose hand Muhammad's soul is (i.e., God, Allaah), there is none from amongst the Jews and the Christians (of these present nations to whom I have been sent) who hears about me and then dies without believing in the message with which I have been sent (i.e. Islamic monotheism), but he will be among the dwellers of the Hellfire." (Sahih Muslim, Book of Faith, #240).

Thus, your objectives in entering Islam are to save yourself from being among the permanent dwellers of Hell in the Hereafter, and to achieve the fantastic reward of the bliss of Heaven, the vastness of which is greater than that of the earth and the skies. Your overriding motive for accepting Islam should not be emotions stemming from your relationship with the Muslim man with whom you are in love. Your embracing Islam is something necessary for yourself whether you marry this man or not.

Secondly, obeying God (Allaah) and His Prophet Muhammad (peace be upon him) has a higher priority than your closest relative and most beloved dear one even if it is your mother or your spouse or anyone else. The Prophet of guidance has said : "There are three qualities, for which whoever is characterized by them will relish the sweetness of faith: one to whom Allaah and His Messenger are dearer than all else; one who loves a man only for Allaah's sake; and one who abhors returning to apostasy after Allaah has rescued him from it as he abhors being cast into Hell." (Sahih al-Bukhari, Book of Faith, #15).

He also said: "No worshipper (and in the hadeeth narrated by 'Abdul-Warith, no person) is a truthful believer, until I am dearer to him than the members of his household, his wealth and the whole of mankind." (Sahih al-Bukhari, Book of Faith #14).

I ask Allaah to hasten you to Islam and to help you firmly establish yourself in it, and to grant you a righteous and successful marriage as well as a blessed family. Indeed, Allaah is the One who guides to the path of truth, success, and righteousness.

Please see Subject area :Issues Relevant to New Muslims and Accepting Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3013. The tolerance of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

The tolerance of Islam

How can we prove to non-Muslims that Islam is a tolerant and easy religion?

Praise be to Allaah.

Islam is the religion of mercy and kindness, the religion of tolerance and ease. Allaah has not burdened this ummah with more than it can bear. Whatever good it does, it will be rewarded for it, and whatever evil it does, it will have to bear the burden of that sin, as Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned”

[al-Baqarah 2:286]

Allaah has spared the Muslims any difficulty or hardship in all that He has enjoined upon them. Allaah says (interpretation of the meaning):

“He has chosen you (to convey His Message of Islamic Monotheism to mankind by inviting them to His religion of Islam), and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

Every sin that a Muslim commits because he makes a mistake, or forgets, or is forced to do it, is forgiven by Allaah, as Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And Allaah says: your prayer is granted.

The Muslim will be brought to account for what he does deliberately, not for what he does by mistake, as Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

Allaah is Kind and Merciful. He sent Muhammad (peace and blessings of Allaah be upon him) with ease and the tolerant monotheism:

“Allaah intends for you ease, and He does not want to make things difficult for you

[al-Baqarah 2:185 – interpretation of the meaning]

The Prophet (peace and blessings of Allaah be upon him) said: “Religion is very easy and whoever overburdens himself in his religion will not be able to continue in that way. So you should not be extremists, but try to be near to perfection and receive the good tidings that you will be rewarded.” (narrated by al-Bukhaari, 39).

The Shaytaan is man's greatest enemy. He makes him forget the remembrance of his Lord (dhikr) and makes his sin attractive to him, as Allaah says (interpretation of the meaning):

“Shaytaan (Satan) has overpowered them. So he has made them forget the remembrance of Allaah. They are the party of Shaytaan (Satan). Verily, it is the party of Shaytaan (Satan) that will be the losers![al-Mujaadilah 58:19]

What one’s own nafs (self) says has been forgiven by Allaah, The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for thoughts that cross their minds, so long as they do not speak of them or act upon them.” (Narrated by Muslim, 127)

Whoever commits a sin then Allaah conceals it, it is not permissible for him to speak of it, because the Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be fine except those who commit sin openly.” (Narrated by Muslim, 2990).

If a person commits a sin then repents, Allaah will accept his repentance:

“your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful” [al-An’aam 6:54 – interpretation of the meaning]

Allaah is Generous and Kind, He multiplies the reward for good deeds and forgives bad deeds, as the Prophet (peace and blessings of Allaah be upon him) said, narrating the words of his Lord: “Allaah has decreed hasanaat (good deeds) and sayi’aat (bad deeds), then He explained that. Whoever intends to do a good deed then does not do it, Allaah will write it down as one complete hasanah; if he intends to do it then he does it, then Allaah will write it down as between ten and seven hundred hasanaat, or more. Whoever intends to do a bad deed, then he does not do it, Allaah will write it down as one complete hasanah; if he intends to do it then he does it, Allaah will write it down as one sayi’ah.” (Agreed upon; narrated by al-Bukhaari, Kitaab al-Raqaa’iq, 81)

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3014. She wants to become Muslim but thinks she will have problems with her friends, family and job

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to become Muslim but thinks she will have problems with her friends, family and job

I am a woman studying Islam and have a few questions that need answering:

1. I have a few Muslim male friends, we are very close and they treat me as an equal, if I had to convert to Islam would their attitutes towards me have to change, e.g. when I visit their houses, their wifes are very much in the background while I am allowed to sit with the men and partake in the conversation the wifes are usually busy in the kitchens or else busy with the kids or generally sit and watch TV while we talk; I would not like to loose these special moments with my friends;

2. What will I be able to do about Friday prayers? I work in a place where my situation is very difficult. My collegeus are very prejudice against Muslims and I am afraid that should I convert they will freak. I have read somewhere that you can appoint someone to do the prayers for you, is that true?

3. My family are all very staunch Christians and I was brought up as a christian, I am also married to a christian but he has no objections to my studying and practicing Islam, if I had to convert how can I get my family to leave me alone?

4. Obviously this is a big step for me and I do still have doubts as to whether I am doing the right thing, how can one be 100% sure that you are doing the right thing. In my heart I feel OK about this although my mind has a lot of worries as you can notice from my questions. I am sure of the Oneness of God and have always been. I have read the Choice by Ahmed Deedat and I am sure about the Prophet (PBUH) and I do and have always believed in life after death but why do I still feel so confused? Am I ready to take the big step?

Praise be to Allaah.

Is what you want to do the right step? Are you ready to take this great step? From what you say, these are the two important questions to which you have been trying to find the answer. We thank you for consulting us, and we believe that what you are going to do is the right step for sure, because this is the religion of Allaah, and He does not accept any other religion from His slaves, as He says (interpretation of the meaning):

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers.”

[Aal ‘Imraan 3:85]

Maybe you have compared (religions, etc.) and read widely and have reached the conviction that this is the true religion which you must follow, but this is not enough and it will not save a person just to believe in the Oneness of Allaah and the Prophethood of Muhammad (peace and blessings of Allaah be upon him) and the resurrection after death. He must also utter the Shahadataayn and practise Islam. It seems to us that your hesitation is not due to lack of conviction of the truth but because of certain fears that have to do with social factors such as friends, family, husband and job.

One aspect of the answer may be found under Question # 4775, so please refer to that. As far as your Muslim acquaintances are concerned, you will be sitting with their wives, not with the men, as is dictated by Islamic teaching. If you find this difficult at first, you will find it easy later on. If these women are too busy, then look for other sincere Muslim women who you can make friends with and encourage one another to adhere to the truth.

If you are sincere towards Allaah, He will help you to overcome your difficulties with your husband and family. With regard to Friday Prayers, this is not obligatory for women because the Prophet of Islam (peace and blessings of Allaah be upon him) said: “It is a duty for every Muslim to pray Jumu’ah in congregation apart from four: slaves, women, young boys and the sick.” (Reported by Abu Dawood, 901). Women have to pray four rak’ahs of Zuhr prayer on Friday wherever they are. What you have heard about a person delegating someone else to pray on his behalf is not correct at all. Prayer is fard ‘ayn, i.e., an individual duty for each Muslim, and it is not acceptable for one person to appoint someone else as a proxy or for one person to pray on behalf of another. In any case, you have no need for this in the case of Jumu’ah prayers, as you now know.

Briefly, all you need in your case is to put your trust in Allaah and strive to please Him. Go ahead and embrace His religion even if it makes other people angry. So long as you accept Him as your Lord and God, and follow His religion, He will never let you down or forsake you. We believe that you are ready to take this great step, in sha Allaah, so remember our advice in brief is “Go for it” and put your trust in Allaah. We ask Allaah to give you strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3015. A Jewish woman thinking about embracing Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Jewish woman thinking about embracing Islam

Salam Aleikum,

I have very difficult question and I this is my only hope that you can help me to find the answer.

I am Russian Jewish girl and I know this Muslim guy for over a year. The longer we know each other, the more problems and difficulties we face. Not in the religious or cultural ways. We love each other and there is an issue of whether he can marry me or not. He is very good Muslim and he

comes from traditional family. I am very found of his believes and believes of his family. I was born in very agnostic country and couldn't be properly introduced into any religion. It was forbidden. When I came to US I started my research on different religions and found out, that my believes do not really match all jewish sayings. I did a lot of research on Islam and by looking at him and couple other Muslim boys and girls, and

by reading Quaran, I have very strong feeling that I could become a good Muslim. I want to go to school to learn the culture and religion more precise, to learn the language. I contacted the mosque and was ready to go... but I faced the issue: would I be accepted as Muslim sister like other people who came from different religions accept Jewish? Jewish and Muslims are in big contradictions and I know that friendship is almost impossible. I am praying to God (in my home language - Russian), to lead me the right way to achieve my believes. Please, help me to find my answers!

Thank you very much.

Praise be to Allaah.

“I have very strong feeling that I could become a good Muslim.” The way you express yourself so clearly in your message indicates that you are indeed open to the truth and have been sincerely seeking for it.

“I am praying to God (in my home language –Russian), to lead me to the right way…” What you say here, at the end of your message, makes the Muslim reader feel deeply moved by the story of a woman who has turned towards Allaah after realizing that He answers the prayers of those who call on Him and ask for guidance to the right way. Allaah says in the Qur’aan (interpretation of the meaning): “And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them, by My knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright.” [al-Baqarah 2:186]. It is a good sign that your heart appears to be open to Islam. Allaah also tells us in the Qur’aan: “And whomsoever Allaah wills to guide, He opens his breast to Islam, and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky…” [al-An’aam 6:125]

Please note that Muslims who understand their religion properly will not feel any kind of reservation or resentment towards any brother or sister who embraces Islam, no matter what their origins. The fact that a new Muslim comes from a Jewish or Christian background should not be a reason for any kind of discrimination or prejudice. We will give you two examples from Islamic history of two Jews – one man and one woman – who entered Islam.

The first one is Abu Yoosuf ‘Abd-Allaah ibn Salaam (may Allaah be pleased with him). Anas (may Allaah be pleased with him) said: “When ‘Abd-Allaah ibn Salaam heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) had come to Madeenah, he came to him and said, ‘I am going to ask you about three things which no one knows except a Prophet. What is the first Sign of the Hour? What is the first food that the people of Paradise will eat? And how is it that a child may resemble either his father or his maternal uncles?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Jibreel has just now informed me about these.’ ‘Abd-Allaah ibn Salaam said, ‘He is the enemy of the Jews among the angels.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The first sign of the Hour is a fire that will gather the people together from the East to the West. The first food that the people of Paradise will eat will be the caudate (extra) lobe of fish-liver. As for the child resembling one parent or another, when a man has intercourse with his wife, if the man’s discharge precedes the woman’s discharge, the child will resemble the man, and if the woman’s discharge precedes the man’s, the child will resemble the woman.” [‘Abd-Allaah] said: ‘I bear witness that you are the Messenger of Allaah…’” (Reported by al-Bukhaari, 3082).

Al-Bukhaari also reported: “ ‘Abd-Allaah ibn Salaam came and said: ‘I bear witness that you are the Messenger of Allaah and that you have brought the truth. The Jews know that I am the best of them and the son of the best of them, and I am the most knowledgeable of them and the son of the most knowledgeable of them, so call them and ask them about me before they know that I have become Muslim, for if they know that I have become Muslim, they will say things about me that are not true.’ The Prophet (peace and blessings of Allaah be upon him) sent for them and they came to him. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to them, ‘O Jews, woe to you! Fear Allaah, for by Allaah besides Whom there is no other god, you know that I am truly the Messenger of Allaah and that I come to you with the truth, so become Muslim.’ They said, ‘We know nothing about that.’ He said it three times… He said, ‘What kind of man is ‘Abd-Allaah ibn Salaam among you?’ They said, ‘He is the best of us and the son of the best of us; he is the most knowledgeable of us and the son of the most knowledgeable among us.’ He said, ‘What would you think if he became Muslim?’ They said, ‘May Allaah protect him from that! He would never become Muslim.’ He said, ‘What would you think if he became Muslim?’ They said, ‘May Allaah protect him from that! He would never become Muslim.’ He said, ‘What would you think if he became Muslim?’ They said, ‘May Allaah protect him from that! He would never become Muslim.’ He said, ‘O son of Salaam, come out to them.’ He [‘Abd-Allaah] came out and said, ‘O Jews, fear Allaah! By Allaah besides Whom there is no other god, you know that he is the Messenger of Allaah and that he has come with the truth.’ They said, ‘You are lying!’ The Messenger of Allaah (peace and blessings of Allaah be upon him) told them to leave.” (Reported by al-Bukhaari, 3621)

This man’s Jewish origins did not prevent him from being one of those who were given the glad tidings of Paradise before they died. Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) said: “I never heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying to any man who walked on the face of the earth that he would be one of the people of Paradise except for ‘Abd-Allaah ibn Salaam. Concerning him, the aayah (interpretation of the meaning) ‘… and a witness from among the Children of Israel testifies that this Qur’aan is from Allaah…’ [al-Ahqaaf 46:10] was revealed.”

The Jewish woman who became Muslim was Safiyyah bint Huyay ibn Akhtab, from the Jews of Khaybar, who believed in Allaah as her Lord, Islam as her religion, and Muhammad as her Prophet.

This Jewish woman Safiyyah, who embraced Islam, became a mother for all of us Muslims, as Allaah said in the Qur’aan (interpretation of the meaning): “The Prophet is closer to the believers than their own selves, and his wives are their mothers…” [al-Ahzaab 33:6].

Anas (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) stayed between Khaybar and Madeenah for three days when he got married to Safiyyah bint Huyay, and invited the Muslims to his waleemah (wedding feast)… The Muslims said, ‘Is she one of the Mothers of the Believers or is she one of those whom his right hand possesses?’ They said, ‘If he covers her, then she is one of the Mothers of the Believers and if he does not cover her, then she is one of those whom his right hand possesses.’ When he got on his camel, he made her ride behind him, and he put a screen between her and the people.” (Reported by al-Bukhaari, 4762).

Safiyyah (may Allaah be pleased with her) was the one for whom the Prophet (peace and blessings of Allaah be upon him) came out of seclusion (I’tikaaf) especially to accompany her to her house. (The one who is in seclusion for worship is not allowed to come out except for a valid reason). ‘Ali ibn al-Husayn (may Allaah be pleased with them both) reported that Safiyyah, the wife of the Prophet (peace and blessings of Allaah be upon him) told him that she came to the Messenger of Allaah (peace and blessings of Allaah be upon him) to visit him whilst he was in I’tikaaf in the mosque, during the last ten days of Ramadaan. She spoke with him for a while, then she wanted to go back to her house, so the Prophet (peace and blessings of Allaah be upon him) got up and took her back… (Reported by al-Bukhaari, 1894)

According to another report: The Prophet (peace and blessings of Allaah be upon him) was in the mosque, and his wives were with him, then they left. He said to Safiyyah bint Huyay, “Don’t rush, I will go with you.” Her home was in the house of Usaamah, and the Prophet (peace and blessin

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3016. Converting to Islam as a religion bringing one closer to God

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Converting to Islam as a religion bringing one closer to God

I am very interested in the Islamic religion. What can I do in order to convert to becoming a Muslim? I have always been in search of a religion that makes me feel closer to God, like Islam does. Thank You for allowing me to submit a question.

All praise be to the one, singular Lord, God Almighty, Allaah.

It brought us great joy to hear from the noble inquirer expressing interest in accepting Islam. It is indeed the religion that links the human being to his Lord directly via the belief in the oneness of God and through various acts of worship. It instills peace of mind and an inner serenity to the created human being, embodied in a unique relationship and devout tranquillity, encompassing love for, fear of, hope from, and submission to, God Almighty, Allaah. Indeed, this essence is the true meaning of worship, which comprises and combines acts of the heart with acts of the tongue in remembering God, in addition to the acts of the physical organs. This is manifested through prayer, fasting, paying zakaat (requisite charitable donations to the needy), and reading the Holy Qur'aan, among other acts, which you will find resulting in positive and benevolent effects in yourself, God willing (in shaa' Allaah). No doubt that if you decide to accept Islam that the conclusion which you will have reached was due to two things: (1) a sound mind and (2) success granted from God (Allaah).

As for converting to Islam, it is a very simple and easy thing, consisting of your pronouncing the two testimonies of faith (al-shahaadatain). You will find the details regarding this as well as other relevant information in the answer to question# 114, 179, and 378.

Finally, we say to you that you are sincerely welcome as a sister to us in Islam, and we are in the utmost readiness to provide you with any service or information possible. We ask Allaah to fulfill, perfect, and complete His grace and benevolence upon you, and to grant you perseverance in holding fast to the truth. For indeed, Allaah is the One who guides to the path of truth and light.

P.S.: If you would like us to assist in guiding you to a reliable local source from which you can learn in person or obtain books, please inform us of your city or town, and we will try, God willing, to help find you an appropriate contact.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3017. She wants to convert to Islam but there are only men in the Islamic centre

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to convert to Islam but there are only men in the Islamic centre

I am seriously thinking of converting to Islam but the mosque in my town has only male muslims at it .Should I go and give my declaration or find another way?

Praise be to Allaah.

Firstly, we want to congratulate you for seriously thinking about embracing Islam and entering into the true religion. May you be one of those for whom Allaah wishes good and whom He decrees will be one of those who enjoy happiness. Allaah says (interpretation of the meaning):

“And whomsoever Allaah wills to guide, He opens his breast to Islam…” [al-An’aam 6:125]

Secondly, it is not obligatory to declare your Islam at an Islamic centre, although this may be useful for some official purposes or if you need written proof of your Islam in the future. On this basis, it will be enough for you to pronounce the Shahaadatayn (the declaration of faith) and start to practise the rituals of Islamic worship, such as prayer and following what is commanded by Allaah and His Messenger. We ask Allaah to pour His blessings on you and to guide you to the straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3018. Islam erases the sins that came before it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Islam erases the sins that came before it

A brother of ours has recently become Muslim. During his days of Jaahiliyyah (ignorance – i.e., before he became Muslim), he earned a lot of money by dealing in drugs. He brought this money with him and opened a big bookstore and got married using this money. Recently he has been told that it is not permissible for him to give this money in charity, because Allaah is Good and only accepts that which is good, Our question is, what should he do with this money, and how sound is what he has been told?.

Praise be to Allaah.

Firstly:

Praise be to Allaah Who has guided him to Islam. We ask Allaah to make him steadfast and to guide him to that which is good for him in this world and in the Hereafter.

Secondly:

By His grace and mercy, Allaah has caused Islam to destroy the sins that came before it. When a kaafir becomes Muslim, Allaah forgives all that he did when he was a kaafir, and he becomes cleansed of sin.

Muslim (121) narrated that ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said: When Allaah put Islam in my heart, I came to the Prophet (peace and blessings of Allaah be upon him) and said: “Give me your right hand so that I may swear allegiance to you.” He held out his hand and I withdrew my hand. He said, “What is the matter, O ‘Amr?” I said, “I want to stipulate a condition.” He said, “What do you want to stipulate?” I said, “That I will be forgiven.” He said, “Do you not know that Islam destroys that which came before it?”

“Islam destroys that which came before it” means that it erases it and wipes it out. Stated by al-Nawawi in Sharh Muslim.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked a similar question, about someone who earned money by dealing in drugs before he became Muslim. He replied:

We say to this brother whom Allaah has blessed with Islam after he had earned haraam wealth: be of good cheer, for this wealth is permissible for him and there is no sin on him in it, whether he keeps it or gives it in charity, or uses it to get married, because Allaah says in His Holy Book (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning)”

[al-Anfaal 8:38]

i.e., all that has passed, in general terms, is forgiven. But any money that was taken by force from its owner must be returned to him. But money that was earned by agreements between people, even if it is haraam, like that which is earned through riba or by selling drugs, etc. it is permissible for him when he becomes Muslim because Allaah says, “Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”. And the Prophet (peace and blessings of Allaah be upon him) said to ‘Amr ibn al-‘Aas when he became Muslim: “Do you not know that Islam destroys that which came before it?”

Many of the kuffaar became Muslim after they had killed Muslims, but they were not punished for what they had done. So tell this brother that his wealth is permissible and there is no sin in it; he may give it in charity and use it to get married. As for what he has been told about it not being permissible for him to give it in charity, there is no basis for that. End quote.

Liqaa’aat al-Baab il-Maftooh, /373-374.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3019. Can he call non-Muslims to Islam with the little knowledge that he has?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Can he call non-Muslims to Islam with the little knowledge that he has?

Assalam u alaikum. Is it allowed for someone with little knowledge of Islam to inform other people about Islam - just the basics i.e. the five pillars and a few brief points on Islam, directing them to more knowledable sources for further discussion e.g. websites. Or am I doing an injustice to these people? By only giveing them a brief intro and leaving them as they are? For I read that everyone will see Islam at some point in their life. That being the case, if I only give someone a brief intro would it be okay?

Praise be to Allaah.

There is nothing at all wrong with conveying what you know of the religion of Allaah to non-Muslims, as long as you are certain that it is correct, such as the basics that you mention, like the five pillars of Islam or the pillars of eemaan (faith). Indeed, this is probably obligatory upon you, as Allaah says (interpretation of the meaning): “Let there arise out of you a group of people inviting to all that is good (Islam), enjoining al-ma’roof (i.e., Islamic monotheism and all that Islam orders one to do) and forbidding al-munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful.” [Aal ‘Imraan 3:104]

The Prophet (peace and blessings of Allaah be upon him) said: “Convey from me, even an aayah.” (Reported by al-Bukhaari). Ibn Hajar (may Allaah have mercy on him) said: He said in the hadeeth, “even an aayah”, meaning one aayah, as if he was saying that every listener should hasten to convey whatever aayaat he heard, even if it is only a few. Some of the Sahaabah set out to call their tribes to Islam when they had only a little knowledge that they had gained during the brief time they had sat with the Prophet (peace and blessings of Allaah be upon him). But even though their knowledge was so little, it was correct and was blessed, and because of their sincerity, Allaah benefitted others through it. Al-Tufayl ibn ‘Umar went from Makkah to his people Daws with the limited amount of knowledge that he had, then he came to the Prophet (peace and blessings of Allaah be upon him) in Madeenah accompanied by eighty families of Daws, all of whom had become Muslim, and among whom was Abu Hurayrah (may Allaah be pleased with him).

Know that some non-Muslims may become Muslim for the slightest reason and by hearing the briefest word said to them. Do not think that the knowledge you have is too little for the purposes of conveying the Message. “… invite them to your Lord. Verily! You indeed are on the (true) straight guidance.” [al-Hajj 22:67 – interpretation of the meaning].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3020. When did Islam begin and who started the Muslim tradition?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

When did Islam begin and who started the Muslim tradition?

Who began the Muslim tradition, when did this faith start, what are the rules and how do you begin?

Praise be to Allaah.

If what you mean by the “Muslim tradition” is the Islamic religion itself, the answer will be given in the second section below.

1- But if what you mean is what the Muslim ummah (nation) has achieved down throughout the ages of prosperity, then this was not achieved in one instant, but it started when Islam started, especially after the establishment of the Islamic state at the time of the Prophet (peace and blessings of Allaah be upon him), then it started to flourish and develop as the Islamic conquests spread and reached the level that they did. If this can be attributed to anyone, it can only be attributed to the Prophet (peace and blessings of Allaah be upon him), after Allaah. With regard to other people, everyone contributed as much as he could until the structure (of the Muslim civilization) was complete.

2- With regard to the beginning of the religion, it seems that what is meant by religion is the religion of Islam with its beliefs and laws. This started with the mission of the Prophet (peace and blessings of Allaah be upon him).

With regard to the rules of Islam, they are many and it is difficult to list them all here, but the most important of them are:

The testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah; establishing regular prayer; paying the zakaah (obligatory charity, a share of one’s wealth to be given to the poor); fasting in Ramadaan; and Hajj or pilgrimage to the Sacred House of Allaah.

An individual enters this religion after bearing witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah, then after that he is obliged to adhere to the other pillars, prayer, fasting and Hajj. There are many further details involved in these matters.

See also Question # 13569

shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3021. It is easy to enter Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

It is easy to enter Islam

My father is African American and my mother is white and i have done a lot of research on this religion i am 16 and i really want to become a muslim i wanted to know if i could be one?

Praise be to Allaah.

Among the beauties of Islam is the fact that in this religion there are no intermediaries in the relationship between a person and his Lord. Entering this religion does not involve any special ceremonies or procedures that need to be done in front of any other person, nor does it require the consent of any specific people. Becoming Muslim is very easy and anyone can do it even if he is all alone in the desert or in a locked room. All it takes is to say two beautiful sentences which sum up the meaning of Islam and which include the statement that a person is the slave of his Lord and that he submits himself to Him and recognizes that He is his God and Helper and Protector Who decrees for him whatever He wills; and that Muhammad is the slave and Messenger of Allaah whom he must follow with regard to what was revealed to him from Allaah, for obeying the Messenger is part of obeying Allaah. Whoever utters these twin statements of faith, with conviction and believing in them, becomes a Muslim, sharing all the rights and duties that other Muslims have. After that he can start straight away to do the things that Allaah has made obligatory, such as the five daily prayers at the right times, fasting during the month of Ramadaan, and so on. From this it should be clear to you that you can become a Muslim straight away, so get up, have a shower and say: “Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).” For more information, see those who want to become Muslim. May Allaah help you to do all that is good and guide your steps aright. May He decree for you happiness in this world and the next. Peace be upon those who follow true guidance.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3022. You have to do it: do it and don’t hesitate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

You have to do it: do it and don’t hesitate

Hello, I'm a 27 year old student from Bloomington, Indiana in the United States. I have discovered through many months of careful study and furious debate with the Christianity I was raised with that Islam is no doubt the clear, complete, and true word of the Almighty God. I had a furious struggle with Jesus but as I began to look upon his actual words in my new testament I found that they were completely, 100% in line with the Qur'an! I have not taken shahada and to be honest, I'm still a bit hesitant to. It is hard to describe the feeling one has toward the Christian faith after it's been drilled into you from the time of your birth for a solid quarter of a century. I am taking arabic classes this summer and am planning to enroll at Cales in sana'a in Yemen next summer for further study. My question is do I really need to take the final step because the Qur'an says that Christians who are dutiful will receive their reward. I question my ability to adhere to all the elements of Shari'a. The prayers, the mannerisms, the relationships with women, diets, etc. Is it necessary that I take this step and if I did, would I have to take an Islamic name, or is that simply receomended? Following that, would the name Ishmael be appropriate? Thank you

Praise be to Allaah.

We appreciate your question and your efforts in studying and researching very much, especially since you have achieved such great and true results. Although we believe most strongly that it is essential to become Muslim and that Islam is the only religion which Allaah will accept, because He revealed it as the final religion and way, we do understand something of the difficulty involved in leaving that which one is used to. But the wise person knows that he has to follow the truth even if it becomes clear to him after many years and even if he grew up in a different way. Hence Allaah condemned those who refused to follow the truth because they were following the ways of their forefathers. Allaah says (interpretation of the meaning):

"And when it is said to them: "Come to what Allaah has revealed and unto the Messenger (Muhammad for the verdict of that which you have made unlawful)." They say: "Enough for us is that which we found our fathers following," even though their fathers had no knowledge whatsoever and nor guidance" [al-Maa'idah 5:104]

"And when it is said to them: "Follow that which Allaah has sent down", they say: "Nay, we shall follow that which we found our fathers (following)." (Would they do so) even if Shaytaan (Satan) invites them to the torment of the Fire?" [Luqmaan 31:21]

"And similarly, We sent not a warner before you (O Muhammad) to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps." (The warner) said: "Even if I bring you better guidance than that which you found your fathers following?" [al-Zukhruf 43:23-24]

The matter will not be too difficult for you - in sha Allaah (if Allaah wills) - for indeed if you believe in Islaam you will be believing in all of the previous Prophets, and you will be believing in the Divine Books. Allaah says (interpretation of the meaning):

"O you who believe! Believe in Allaah, and His Messenger (Muhammad), and the Book (the Qur'aan) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him); and whosoever disbelieves in Allaah, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away" [al-Nisa' 4:136]

If you become Muslim, you will not be cut off from the sound roots, for every Muslim believes in the Messiah 'Eesa (Jesus) - peace be upon him - as a Prophet and Messenger, and he believes in the true Gospel - before it was distorted - as a Book that was revealed by Allaah. Maybe it will encourage you to know that everyone who used to believe in 'Eesa and then believes in Muhammad (peace and blessings of Allaah be upon him) will have the reward twice. Hence when the Prophet (peace and blessings of Allaah be upon him) sent his letter to Heraclius, the Christian ruler of Byzantium, inviting him to Islam, he said:

"In the Name of Allaah, Most Gracious, Most Merciful. From Muhammad the slave and Messenger of Allaah, to Heraclius the ruler of Byzantium. Peace be upon those who follow true guidance. I invite you with the call of Islam. Become Muslim and you will be safe. Become Muslim and Allaah will give you your reward twice, but if you refuse, then the sin of the husbandmen will be upon you. 'Say (O Muhammad): "O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah. Then, if they turn away, say: "Bear witness that we are Muslims." [Aal 'Imraan 64 - interpretation of the meaning]." (Reported by al-Bukhaari, 2723)

The Prophet of Islam, Muhammad (peace and blessings of Allaah be upon him) said: "There are three who will be given their reward twice: a man from among the People of the Book who believed in his Prophet, then when he comes to know of the Prophet [Muhammad] (peace and blessings of Allaah be upon him), then he believes in him and follows him; he will have two rewards…" (The hadeeth was narrated by Muslim, 219).

On the basis of the above, the answer to your question is: yes, it is very important, indeed essential, for you to take this step which will change your life, bringing you a life of joy and tranquillity through being close to Allaah and believing in His Oneness (Tawheed), having the pleasure of worshipping and remembering Him, and earning reward by obeying Him and saving these rewards for the Day when man will need every single reward:

"On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allaah warns you against Himself (His punishment) and Allaah is full of kindness to (His) slaves" [Aal 'Imraan 3:30 - interpretation of the meaning]

With regard to your name, if it has no meanings that involve Shirk (associating others with Allaah) or Kufr (disbelief), then it is permissible for you to keep your name. The name Ismaa'eel (Ishmael) is very suitable; how could it be otherwise when Ismaa'eel was a Prophet of Allaah of whom Allaah says (interpretation of the meaning):

"And mention in the Book (the Qur'aan) Ismaa'eel (Ishmael). Verily, he was true to what he promised, and he was a Messenger, (and) a Prophet. And he used to enjoin on his family and his people As-Salaat (the prayers) and the Zakaat, and his Lord was pleased with him" [Maryam 19:54-55]

We ask Allaah to help us and you to do that which He loves and which pleases Him, and to guide us to the Straight Path, for Allaah guides whom He wills and He knows best those who are guided.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3023. A Christian is asking whether it is possible for him to enter Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian is asking whether it is possible for him to enter Islam

Hello my name is XXX and i live in sweden. I am not muslim, but i am wery interested about it. Is it possible for someone like me to become a muslim? I feel that the islam beliefs are just like my thoughts. I want to know more about it.

Praise be to Allaah.

We welcome you as our guest to this website, and we greatly appreciate your interest in Islam, because this is the means by which you may be guided, if Allaah wills. Your saying that the religion of Islam is just like your thoughts is a sign that your way of thinking is good and sound, and that your nature is good because it is in tune with the truth and ready to accept it. Allaah says (interpretation of the meaning):

“Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind”[al-Room 30:30]

With regard to your question about whether it is possible to become a Muslim, the answer is yes indeed. Hasten to do so and do not hesitate. We welcome you as a questioner now and as a Muslim brother in the near future, if Allaah wills.

We congratulate you for this good start and for opening your heart to Islam, and for wanting to learn about it. All that you have to do is embrace Islam by uttering the Shahaadatayn (twin testimony of faith), then start to practice Islam and follow its laws. You will find answers to some important questions under the numbers 703, 378, 6703 and 12373.

We will be happy to answer any questions in the future and to help you to understand this great religion. Thank you once again. Peace be upon those who follow true guidance.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3024. He wants to become Muslim but he is worried that he will not be able to do the prayers at work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He wants to become Muslim but he is worried that he will not be able to do the prayers at work

I am very interested in Islam and I know for certain that it is the one true religion. But, I am definitely going to join the United States Army. I wouldn't have time for prayer at the correct times during the day due to training, etc. Still, I want to become a muslim as soon as possible because death could come at any time, but I am unsure I could stick to the strict praying schedule in the Army. Any advice?

Praise be to Allaah.

And again, praise be to Allaah for having blessed you with this conviction about the religion of Islam. Hasten to enter this religion now, no matter what your circumstances, and know that entering Islam is the first duty that you must do. A man who was clad in armour came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, should I fight or should I become Muslim?” He said, “Become Muslim, then fight.” So the man became Muslim, then he fought, and he was killed. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He did little but his reward will be great.” (Reported by al-Bukhaari, 2597). He told him to enter Islam before he fought to make the word of Allaah prevail, even though the man came to him at the time of battle when the kuffaar had arrived to wage war against the Muslims. So know that there no difficulties should make you delay becoming Muslim, for once you become Muslim Allaah will make it easy for you to do the five prayers on time and other duties, so long as your intention towards Allaah is sincere and you ask Him to help you, as the Muslim always says in his prayer (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything).” [al-Faatihah 1:5]

The times of the five daily prayers are fairly broad, al-hamdu Lillaah, and you can do the prayer in any part of the time prescribed. If a person can take a few minutes to relieve himself in the washroom, surely it is more important that he be allowed to take a few minutes to do his prayer. Moreover in many parts of the West the individual is granted the right to freedom of worship, so you could utilize this to demand your right to practise your religion and do your prayers on time. We ask Allaah to open the gates of goodness to you and to make matters easy for you. May He decree for you success in this world and the next, for Allaah is the Owner of great Bounty.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3025. She has a tattoo from before she was Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She has a tattoo from before she was Muslim

When I was kafir I got a tattoo on my shoulder.Alhumdillah I am now Muslim, My husband is fine about it Alhumdillah, however we would like it removed. To have it removed by laser is expensive and I believe it requires burning of the skin and I do not want to rule out for myself being of thoes who will enter Jena without account. Inshallah

I have repented, is there anymore I really need to do?

Jazak Allah Khair.

Praise be to Allaah.

Praise be to Allaah Who has guided you to His Straight Path. I ask Allaah to make you steadfast in following it. As for this tattoo which cannot be removed except through this kind of surgery, you do not have to do this, because it is too difficult and will cause pain and hurt. Allaah says (interpretation of the meaning);

“… and [Allaah] has not laid upon you in religion any hardship…” [al-Hajj 22:78]. Your regret and dislike of that, and your determination never to do it again is sufficient. Also, Islam wipes out what came before, so in this case leaving it as it is should not cause you any harm, in sha Allaah. May Allaah help you to do that which He loves and which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3026. Islam and Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Islam and Muslims

What is the difference between Islam religion and the Muslim religion? Or are they the same?

Praise be to Allaah.

Islam means submitting to Allaah, worshipping Him alone and obeying Him, and shunning shirk (polytheism, associating others with Allaah) and those who believe in that. This is the religion which Allaah approves for His slaves. Allaah says (interpretation of the meaning):

“Truly, the religion with Allaah is Islam”

[Aal- ‘Imraan 3:19]

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

The person who enters this religion is called a Muslim (one who submits), because he has submitted (aslama) to all the rulings that have come from Allaah and from the Messenger of Allaah (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And who turns away from the religion of Ibraaheem (Abraham) (i.e. Islamic Monotheism) except him who befools himself? Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous.

When his Lord said to him, ‘Submit (i.e. be a Muslim)!’ He said, ‘I have submitted myself (as a Muslim) to the Lord of the ‘Aalameen (mankind, jinn and all that exists).’” [al-Baqarah 2:130-131]

“Yes, but whoever submits his face (himself) to Allaah (i.e. follows Allaah’s religion of Islamic Monotheism) and he is a Muhsin ( a doer of good who does good deeds solely for the sake of Allaah) then his reward is with his Lord (Allaah), on such shall be no fear, nor shall they grieve”

[al-Baqarah 2:112].

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3027. Her sister’s resistance towards Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Her sister’s resistance towards Islam

Al-HAmdu Lillah, Allah has guided me to Islam nine years ago. Now, my sister is also interested in Islam, but she also seems so resistent. She asks questions that are not relevant (like, she asked me why does the women inherit half of what the man does? I said because the man is

supposed to support her financially. She said what if she were the one who is working? I said in any circumstance it is the male who is supposed to support her, and when he inherits wealth, then he supports her even if she has an independent income.) she would also ask what happens to souls when you sleep? I said Allah takes them.{according to what I have read}, she said so sometimes we wake up during the night, doesn't this contradict? I said NO!, and I told her that I am not knowledgeable about those things, and that there are more important things to know, such as matters of Aqeedah, worship, fiqh and so on.

She said so how are you supposed to know that you are on the right path?

All these discussions make me feel she is drifting away from Islam. I try to give her books, but she does not read.

Yet she always wants me to tell her things. Also, my mother is trying to break up between us because she does not want me to talk to her about ISlam. Today she told me if I continue to talk to my sister about Islam,

she will cut all ties between us. My mother also insults ISlam and the Prophet (sallahu alayhe wa salam)infront of me and she is trying to make me remove my niqab. I don't know what to do? Now my mother is leaving the country and taking my sister with her.

Praise be to Allaah.

You have to keep calling your sister to Islam, because Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching” [al-Nahl 16:125].

You have to bear your mother’s insults with patience, as Allaah commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) to do, when He said (interpretation of the meaning):

“So bear patiently (O Muhammad) what they say, and glorify the praises of your Lord before the rising of the sun, and before its setting…” [Ta-Ha 20:130]

Do not feel sad because your sister has turned away, or regret the time you have spent in calling her to Islam if she does not respond. As Allaah said to His Prophet Muhammad (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“So destroy not yourself (O Muhammad) in sorrow for them)” [Fatir 35:8]

“Perhaps you would kill yourself (o Muhammad) in grief, over their footsteps (for their turning away from you), because they believe not in this narrated (the Qur’aan).” [al-Kahf 18:6].

As for your answers to her questions, they are correct. With regard to waking up at night, although Allaah takes people’s souls when they sleep, there is no contradiction between the two, for the One Who is able to take the soul is able to put it back. This is why it is mustahabb for the person who wakes up from sleep to say: “Al-hamdu Lillaah illadhi radda ‘alayya roohi wa ‘afaani fi jasadi wa adhina li bi dhikrihi (Praise be to Allaah Who has returned my soul to me, kept my body healthy, and given me permission to remember Him).” (Classed as Hasan by al-Albaani, Saheeh al-Jaami’, 1/329)

With regard to the inheritance of women – as you say, women are not responsible for spending on others; that is the duty of men, who have to pay the mahr and provide accommodation for their womenfolk, etc. Women wait for someone else to take the initiative, unlike men. So it is not fair for them to receive the same share in the case of inheritance. Allaah is the most just of those who are just and the most wise of those who pass judgement.

I ask Allaah to make you steadfast (in Islam) and to reward you for your da’wah. You have to be gentle with them and not do anything to provoke them. Do not insult their religion, for that could provoke them to insult the Prophet (peace and blessings of Allaah be upon him). And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3028. She wants to enter Islam; do her two children have to say the Shahaadah too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to enter Islam; do her two children have to say the Shahaadah too?

I'm converting to Islam from Christianity, my question is I have two children, boy age 14 and girl 11 and I've been a widow for nine years now; I know that I have to say the Shahada is this also required by my children?

Praise be to Allaah.

Saying the Shahaadah is an essential condition of entering Islam, but whoever is born to two Muslim parents does not have to utter the Shahaadatayn because he is judged to be a Muslim, unless he does something that nullifies Islam. But whoever is born to two non-Muslim parents must utter these words, like his parents.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3029. He has been asked to research about Islam and its impact on Europe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

He has been asked to research about Islam and its impact on Europe

Discuss the rise of Islam by exlporing the life and religious ideas of muhammad, as well as development in the century after his death. Explain at lenght Muhammed's religious ideas, placing them in there historical context. That is, how do these ideas reflect Muhammed's personal life expiriences and background, and more generally the environment of seventhy century Arabian society? Then explain how and when Islam spred from Arabia to Europe adressing Islam's inpact on the Christian West as well as arabia and its surrounding regions.

Praise be to Allaah.

Firstly:

Our Prophet Muhammad (peace and blessings of Allaah be upon him) did not produce his ideas by himself, rather the message that he brought came from Allaah – it was Revelation (wahy) which Allaah sent to him.

Secondly:

with regard to his life (peace and blessings of Allaah be upon him):

He was the best of all people on earth in terms of lineage, for he was descended from the noblest line. Even his enemies bore witness to that. Hence his enemy Abu Sufyaan testified to that effect before the Byzantine ruler. The noblest of people were his people; the noblest of tribes was his tribe; the noblest of clans was his clan. His full name was Muhammad ibn [son of] ‘Abd-Allaah ibn ‘Abd al-Muttalib ibn Haashim ibn ‘Abd Manaaf ibn Qusayy ibn Kilaab ibn Murrah ibn Ka’b ibn Lu’ayy ibn Ghaalib ibn Fahr ibn Maalik ibn al-Nadar ibn Kinaanah ibn Khuzaymah ibn Mudrikah ibn Ilyaas ibn Mudar ibn Nizaar ibn Ma’d ibn ‘Adnaan… ibn ‘Ismaa’eel [Ishmael] ibn Ibraaheem [Abraham] (peace be upon them).

Allaah sent him as a Prophet at the age of forty, which is the age of perfection. The first sign of Prophethood which was sent to the Messenger of Allaah was dreams: he did not see any dream but it would come true like daybreak. It was said that that lasted for six months. The period of his Prophethood lasted for twenty-three years. These dreams were one of the forty-six parts of Prophethood. Then Allaah honoured him with Prophethood, and the angel came to him whilst he was in the cave of Hira’, where he used to love to go to be alone. The first words (of the Qur’aan) to be revealed to him were:

“Read! In the Name of your Lord Who has created (all that exists)”

[al-‘Alaq 96:1 – interpretation of the meaning]

His message came in stages. Firstly, he was appointed as a Prophet; secondly, he warned his nearest kinsmen; thirdly, he warned his people; fourthly, he warned the people to whom no warner had ever come, namely all the Arabs; fifthly, he warned all those whom his message reached, both jinns and humans, until the end of time.

After that (initial revelation), he spent three years calling people to Allaah in secret. Then the following words were revealed to him:

“Therefore proclaim openly (Allaah’s Message Islamic Monotheism) that which you are commanded, and turn away from Al-Mushrikoon (polytheists, idolaters, and disbeliever”

[al-Hijr 15:94 – interpretation of the meaning]

See Zaad al-Ma’aad by Ibn al-Qayyim, 1/71

Thirdly:

With regard to the message to which our Prophet (peace and blessings of Allaah be upon him) called people, it is sufficient to quote what was said by Abu Sufyaan – who was a kaafir (disbeliever) at the time. Heraclius, the ruler of Byzantium, asked Abu Sufyaan, “What does he tell you to do?” Abu Sufyaan said: “He tells us to worship Allaah alone, not associating anything with Him, and he forbids us to worship that which our fathers used to worship. He commands us to pray, to give in charity, to be chaste, to keep our promises and fulfil our trusts.” Heraclius commented on Abu Sufyaan’s words by saying: “This is the description of a Prophet. I knew that he would appear, but I did not think that he would be from among you [the Arabs]. If you are indeed speaking the truth, then soon he will take possession of the place where my feet are standing. If I thought that I could meet him I would not hesitate to go to him, and if I were with him I would wash his feet.”

(Narrated by al-Bukhaari, 2782; Muslim, 1773).

Fourthly:

After the death of the Prophet (peace and blessings of Allaah be upon him), he was succeeded as khaleefah (leader of the Muslim community) by Abu Bakr al-Siddeeq, during whose time a number of major events took place: the dispatching of the army of Usaamah [to Syria]; the wars against the apostates (ahl al-riddah); fighting those who refused to pay the zakaah; the emergence of Musaylimah the liar [a false prophet]; and the compilation of the Qur’aan.

Then came ‘Umar ibn al-Khattaab, who was one of the earliest Muslims, one of the ten whom the Prophet (peace and blessings of Allaah be upon him) had testified would enter Paradise, one of the Rightly Guided Caliphs (al-khulafa’ al-raashideen), one of the in-laws of the Messenger of Allaah (peace and blessings of Allaah be upon him), one of the greatest scholars and ascetics among the Sahaabah (the Companions of the Prophet (peace and blessings of Allaah be upon him)). Many conquests took place during his time, including the conquest of Damascus, Jordan, Iraq, Jerusalem and Egypt. He is the one who decided, in consultation with ‘Ali, that history should be dated from the time of the Hijrah (the migration of the Prophet (peace and blessings of Allaah be upon him) from Makkah to Madeenah).

He was martyred in 23 AH by the kaafir Magian murderer Abu Lu’lu’ah.

Then came ‘Uthmaan ibn ‘Affaan, who was also one of the ten whom the Prophet (peace and blessings of Allaah be upon him) had testified would enter Paradise. He had also become Muslim in the earliest days. He was one of those whom Abu Bakr al-Siddeeq had called to Islam. He migrated twice, first to Abyssinia (Ethiopia) then to Madeenah. He married Ruqayyah the daughter of the Prophet (peace and blessings of Allaah be upon him), then she passed away and he married her sister Umm Kalthoom. He ruled as khaleefah for twelve years, then he was martyred in 35 AH at the age of eighty-odd.

Then came ‘Ali ibn Abi Taalib, who was also one of the ten whom the Prophet (peace and blessings of Allaah be upon him) had testified would enter Paradise. He was the brother of the Messenger of Allaah (peace and blessings of Allaah be upon him) according to the system of brotherhood established when the muhaajiroon (migrants from Makkah) first came to Madeenah, and he was also the Prophet’s son-in-law as he married his daughter Faatimah, the best of all women (may Allaah be pleased with her). He was also one of the first people to become Muslim, one of the greatest scholars, bravest warriors, prominent ascetics and preachers. He was one of those who compiled the Qur’aan and showed it to the Messenger of Allaah (peace and blessings of Allaah be upon him).

Fifthly:

The Prophet (peace and blessings of Allaah be upon him) was guided by the teachings of the Qur’aan, indeed his whole attitude was the Qur’aan as the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) said. The way our Prophet (peace and blessings of Allaah be upon him) was in Islam was the same as the way he had been before, but Allaah perfected his character and made it more beautiful. When the first revelation came, [his wife] Khadeejah (may Allaah be pleased with her) said, listing his attributes:

“No, by Allaah, Allaah would never let you down. For you uphold ties of kinship, you help the weak, you give charity to the poor, you honour your guests and you help the deserving calamity-afflicted ones.”

(Narrated by al-Bukhaari, 4; Muslim, 160)

Both his companions and his enemies described him in a befitting manner, as he (peace and blessings of Allaah be upon him) deserved, saying that he was honourable, brave, merciful, well-spoken, worshipped a great deal, was honest and trustworthy, and so on.

This was all summed up in the verse:

“And verily, you (O Muhammad) are on an exalted (standard of) character”

[al-Qalam 68:4 – interpretation of the meaning]

His good character and attitude had a great effect, as it was the reason for some of the mushrikeen (pagans, polytheists) coming to Islam.

It was narrated that Abu Hurayrah said: “The Prophet (peace and blessings of Allaah be upon him) sent some cavalry towards Najd, and they brought a man from Banu Haneefah whose name was Thamaamah ibn Athaal and tied him to one of the pillars of the mosque. The Prophet (peace and blessings of Allaah be upon him) came out and said, ‘Untie Thamaamah.’ Then he (Thamaamah) went to grove of palm trees near the mosque and washed himself (did ghusl), then he entered the mosque and said, ‘I bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah.’” (Narrated by al-Bukhaari, 4114; Muslim, 1764).

Sixthly:

With regard to Islam reaching Europe, it did so in several ways, including the following:

1 – The keenness of the Muslims to convey the truth to all of mankind. Andalusia [in Spain] was conquered by Taariq ibn Ziyaad in 92 AH/711 CE, and the conquests in western Europe continued until they reached southeastern France in 114 AH.

2 – People coming from North Africa, the Middle East and South Asia to look for work and a better future.

3 – Westerners bringing some people from other countries, such as the Germans bringing Turks, to work in their country.

4 – The presence of Muslim daa’iyahs (callers, “missionaries”) in those countries.

5 – The conquests of the Ottoman state of part of Europe.

6 – The conversion of some indigenous Europeans to Islam, who then began to propagate Islam.

7 – Trade links between Muslims and Europe.

8 – Conversion of some Europeans to Islam.

9 – Changes in the European intellectual approaches.

10 – Rejection of the church myths which contradict revelation and the adoption of empirical knowledge whose foundation was laid by the Muslims.

11 – Participation of Muslim communities in the development of research, inventions and companies in Europe, through the work of qualified Muslim professionals, plus the increase in the number of Muslim communities in Europe, which resulted in the increase in the number of mosques, schools and Islamic centers. This has resulted in increased Muslim influence, to the extent that the enemies of Islam such as the Jews are scared. The Israeli newspaper “Ha-eretz” said, in an issue published in late June 2001 CE, “As is the case in western Europe, the great increase in the number of Muslims in the United States has led to an increase in their political influence… The increase in the number of Muslims and their increasing political awareness, especially the Arab students, who are the most active of the Arabs in the political field, and the decrease in the number of Jews as a result of mixed marriages and their assimilation into American society, will all, in the future, play a role in changing the balance of power and changing the influence that these competing groups have in Washington. This is now something tangible, as can be seen in the activities of the pro-Arab lobbies in Congress.

1. The increase in the number of Muslims in European counties. More than ten years ago the number of Muslims in Europe was approximately 12 million.

2. The spread of mosques, Islamic centers and schools.

3. The spread of hijaab and Islamic dress in the capitals of European countries.

4. The holding of Islamic exhibitions and seminars, and the establishment of companies that take care of halaal slaughter of meat, and burying the dead in the manner prescribed in Islam.

And Allaah is the Guide to the straight path and the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3030. How to call a Christian to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How to call a Christian to Islam

I am inviting someone to islam, i chat to him through the internet.. he lives in brazil and he is 18 years old..i already told him some stuff about islam.. but it appears that he is so religious, and it appears that he doesn't want to change to islam that easily.. he is christian(prostant),, can u plz tell me a good way to invite him to islam

Praise be to Allaah.

Before replying to this question, I would like to say how impressed I am with my brother’s concern to call people to Allaah, using the developments in computer science to further the mission of the Prophets and Messengers (peace be upon them). May Allaah reward him with the best reward, and record him among His righteous slaves. With regard to the question you asked:

The best way to call this man and everyone else is that which is indicated in the Qur’aan, where Allaah says (interpretation of the meaning):

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses)”

[al-‘Ankaboot 29:46]

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

And the command which Allaah issued to His Prophet (peace and blessings of Allaah be upon him) when He said (interpretation of the meaning):

“Say (O Muhammad): O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah”

[Aal ‘Imraan 3:64]

- Tell him about the innate nature of man (fitrah) which predisposes man to believe in Tawheed or the Oneness of Allaah, and how the doctrine of trinity contradicts that innate human nature and common sense.

- Explain to him the status that ‘Eesa (Jesus – peace be upon him) and his mother have among the Muslims, and that he is the slave of Allaah and His Messenger, and His Word which He bestowed upon Maryam (Mary), and a soul created by Him.

- Explain to him that the religion of Allaah is the same from Adam to Muhammad (peace and blessings of Allaah be upon him), and that it is Islam. Tell him that the differences are in the laws and that Muhammad (peace and blessings of Allaah be upon him) is the Seal of the Prophets (i.e., the last of them) and that his Book abrogates the rulings which came before and confirms the true beliefs and stories that were mentioned in them.

- Answer his questions calmly, and provide him, if necessary, with some of the books and tapes by Shaykh Ahmad Deedaat.

Answered by Shaykh Dr. ‘Abd al-Rahmaan al-Qaadi, Imam Muhammad ibn Sa’ood University, al-Qaseem Campus

You could also send him Question No. 2690, entitled A serious dialogue with a Christian from this site.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3031. A Christian is asking why alcohol is emphatically prohibited in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian is asking why alcohol is emphatically prohibited in Islam?

When we ask the reason why alcohol is forbidden in Islam we are told that it robs us of our senses. But drinking a small cup of it every few months is not going to have any harmful effect, rather some scientists say that a little of it is good for the heart. So why is there this prohibition on drinking even a drop of it? Man has the sense to control his actions and to stop drinking before he becomes intoxicated, so why does Islam require Muslims to keep away from alcohol and pork in order for the religious commitment to be sound? Why not stop at pointing out their harmful effects and give people the choice?.

Praise be to Allaah.

Firstly: we welcome you to our site as a seeker of truth, and we ask Allaah to make our answer clear and to show you, after you read it and think about it, the fairness, wisdom and perfection of Islamic sharee’ah, which will make you think for yourself and seek the truth and follow it.

Secondly: it is affirmed by our Islamic sharee’ah that it came to bring and increase good things, and to ward off and reduce harmful things. Whatever is beneficial or mostly beneficial is permissible (halaal) and whatever is harmful or mostly harmful is forbidden (haraam). Alcohol undoubtedly falls into the second category. Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) concerning alcoholic drink and gambling. Say: In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit”

[al-Baqarah 2:219]

The harmful and evil effects of alcohol are well known to all people, to knowledgeable and ignorant alike. Among the harmful effects of alcohol is that which was mentioned by Allaah (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

In these two verses Allaah emphatically forbids alcohol, when He mentions it in conjunction with Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision), which were symbols of shirk that were widespread in the Arabian peninsula before Islam, and He describes it as being the Shaytaan’s handiwork, which is immorality and evil. And Allaah commands us to avoid it and describes that as being the means that leads to success. And He describes its spiritual harm as hindering man from carrying out the obligations and duties enjoined by sharee’ah, namely remembrance of Allaah (dhikr) and prayer.

Alcohol leads to many harmful things, and deserves to be called “the mother of all evils” – as it was described by our Prophet (peace and blessings of Allaah be upon him), who said: “Alcohol is the mother of all evils.” A hasan hadeeth quoted by al-Albaani in al-Silsilah al-Saheehah, 1854. And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Alcohol is the mother of all evils, the greatest of major sins. Whoever drinks it may end up committing incest with his mother, his maternal aunt and his paternal aunt.” This hadeeth is hasan on the basis of corroborating evidence, as stated by al-Albaani in al-Silsilah al-Saheehah, 1853.

This is some of the evidence of the truthfulness of our Prophet Muhammad (peace and blessings of Allaah be upon him). And what he spoke of has indeed come to pass. Have you not heard the news about that young man who came home drunk and committed incest with his mother after imbibing intoxicants? He threatened to kill himself if she did not do it, so she took pity on him and did what he wanted. Then when he came to his senses and realized what had happened, he killed himself.

Look at how things ended after he drank alcohol. He committed incest with his mother, then he killed himself. We ask Allaah to keep us safe and sound.

The Encyclopaedia Britannica states that most cases of sexual assault against relatives such as sisters, mothers and daughters happen under the influence of alcohol.

With regard to those who say that drinking a little alcohol is good for the heart, the response to that is:

1 – Modern research has proven that what is said about the benefits of alcohol for the heart and that it dilates the arteries, is a serious mistake. Alcohol does not dilate the arteries that bring nutrition to the heart, as was thought in the past, rather it dilates the veins that lie beneath the skin, whilst at the same time constricting the arteries, because of the accumulation of fats and cholesterol in them. This contributes to blood clots in the heart and angina, especially when it is accompanied by smoking, which contributes to congestion and narrowing of the arteries.

Alcohol also affects the muscle of the heart itself, when it becomes poisoned and dysfunctional, especially after drinking beer that contains cobalt, as when the heart becomes inflamed as a result of exhaustion when burning alcohol.

2 – These supposed benefits to the heart may be attained by means of things other than alcohol, the sinfulness and harmful effects of which outweigh any good it may do or benefits it may bring.

3 – It has also been said that the benefits that alcohol is said to bring to the heart come from the fruits and other substances from which alcohol is made, such as grapes, apples, etc. Based on this, these benefits may be obtained from these foods in the forms in which Allaah has permitted them, without making alcohol from them.

4 – We should weigh up those benefits to the heart – if they are true – against the destructive effects that alcohol has on health, which you can find out about by consulting any medical reference work that speaks of addiction to alcohol and its destructive effects on man.

See for example: al-Idmaan al-Kuhooli by Dr Nabeel Subhi al-Taweel, published by Mu’sasat al-Risaalah, Beirut.

Abhaath wa A’maal al-Mu’tamar al-‘Aalami al-Thaalith wa’l-Raabi’ ‘an al-Tibb al-Islami, published in Kuwait, 1405 AH, 1407 AH.

Because some people in the past – like some of their counterparts nowadays – thought that wine had some benefits, Taariq ibn Suwayd al-Ja’fi – one of the companions of the Prophet (peace and blessings of Allaah be upon him) – came and asked him about alcohol, and he forbade it. He said: “We make it as a remedy”. He said: “It is not a remedy, rather it is a disease.” Narrated by Muslim. This is a sign that his Prophethood was true.

With regard to your saying that “Man has the sense to control his actions and to stop drinking before he becomes intoxicated”, this pays no attention to the ways of the accursed Shaytaan, who seeks to distance people from the Lord of the Worlds. It is also the words of one who does not know – or perhaps chooses to ignore – how a drinker’s relationship with alcohol begins until he becomes drunk or addicted.

The Shaytaan gradually leads a person from a little to a lot, from minor to major, from sin to kufr, as much as he can, step by step. This is what the Lord of the Worlds refers to in Soorat al-Noor, where He says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

The poet also referred to this when he said:

“A glance, then a smile, then a greeting, then words, then an appointment, then a meeting.”

Although this is clear to everyone who understands how people are and how the Shaytaan gets to them, it is more obvious in the case of alcohol and those who drink it.

According to the eastern proverb, “In the beginning a man takes a cup of wine… then the first cup takes a second, then the cup of wine takes the man.”

The story begins with advice from a doctor or friend to have a cup of wine to increase the appetite, or to help one relax, or it starts by joining friends in a social gathering where cups of alcohol are being passed around, or as part of a meal offered, or whatever.

Then gradually physical and psychological bonds are formed to alcohol until it becomes part of a person’s life, and the drunkard becomes a slave to intoxication and to alcohol, and he seeks it as a sick person seeks medicine, as the poet said:

A cup that is drunk for pleasure, and a cup that is drunk as a remedy for the first.

In the first cup he may have found some benefit, without getting drunk, and some relaxation and pleasure without losing his mind, and the second likewise, but now he is longing for the cup of yesterday. When the body gets used to this alcoholic poison, it needs to increase the dose of alcohol time after time, in order to enjoy the relaxation and pleasure that it found in the first cup. Then the drunkard starts to drink more regularly, and his desire for alcohol grows stronger. The only guarantee against addiction is not to drink alcohol at all.

Hence we can see the wisdom of Islam in forbidding a little or a lot of alcohol, because a little is the first step towards a lot, and a little added to a little becomes a lot.

As the poet said: Do not think of a little as insignificant, because even the mountains are formed of small pebbles.

With regard to your asking: why does Islam require the Muslims to keep away from alcohol and pork in order for their religious commitment to be sound? Why does it not just explain how harmful they are and let people choose for themselves?

This is the flawed questioning of one who is trying to cheat himself. It is well known that people are not all the same in their levels of understanding of what is beneficial and what is harmful, and their levels of will power are not the same either, when it comes to choosing what is beneficial and avoiding what is harmful. The behaviour of individuals and societies cannot be controlled if things are left to each person’s choice.

If things are left to people’s choice then the harm that results from drinking alcohol is not limited only to the one who drinks, so that he could be left to his own devices and choose whatever he wants for himself. Rather the harmful results affect everyone. The diseases that result from alcohol weaken society as a whole. The productivity of the drunkard is decreased because of his drunkenness, which affects others. The economy is affected as a result of the money spent on treating him, which also affects others. Moreover there are crimes which result from this addiction. In a World Health Organization report on violent crimes in 30 countries, including the US and the UK, it says that 86% of murders and 50% of rapes are carried out under the influence of alcohol. There are many similar, well-known statistics on such topics in various countries around the world.

With regard to road accidents, the statistics are even more well-known. In 1965 – for example – there were 49,000 deaths on roads in the US, and 1,800,000 cases of permanent disability. Public health officials at the time estimated that half of these deaths were caused by alcohol. The losses resulting from these deaths in that year alone were valued at 8900 million dollars.

In Chile, in South America, 70% of traffic accidents in 1966 were caused by drunkenness. In Paris between 10 and 15 % of all accidents were found to have been caused by alcohol.

Moreover, we may respond to this question by asking:

Why don’t we explain how evil it is to steal and then leave people to make their own choice, with no force or punishment? The same could be said of killing and bribery… But then society would become a dangerous and barbaric place, governed by the law of the jungle.

This question itself may be directed against all the laws and systems which people follow in their lives.

The main reason why people deviate from the religion of Allaah, which was revealed from heaven, and go against the laws that He has prescribed for His slaves, is this idea – the idea that people can be left with no commands to follow or prohibitions to heed, even though adhering to commands and prohibitions is what is meant by submission to Allaah (‘uboodiyyah) in its simplest form. This is the pure right of the Creator because He is the Creator, and it is the primary duty of the created being, because he is created. The Lord of the Worlds says (interpretation of the meaning):

“Does man think that he will be left neglected (without being punished or rewarded for the obligatory duties enjoined by his Lord Allaah on him)?”

[al-Qiyaamah 75:36].

i.e., does man think that his Lord will leave him alone, with no obligations or commands or prohibitions, then He will ignore him in his grave with no resurrection, no gathering, no reckoning? What then would be the point of servitude to the Lord of the Worlds, if there were no commands or prohibitions, no reward or punishment? How then would anyone enter Paradise?.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3032. A Christian is asking what is written on the gate of Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A Christian is asking what is written on the gate of Paradise?

What is written on the gates of paradise?.

Praise be to Allaah.

Firstly:

Paradise does not have only one gate, rather it has many gates. Allaah says (interpretation of the meaning):

“And those who kept their duty to their Lord (Al-Muttaqoon – the pious) will be led to Paradise in groups till when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

There is also evidence narrated in the Sunnah which points to the number of these gates. For example, the Prophet (peace and blessings of Allaah be upon him) said: “In Paradise there are eight gates, among which is a gate called al-Rayyaan, through which no one will enter except those who fast.” Narrated by al-Bukhaari, 3257; Muslim, 1125. This hadeeth indicates that the number of gates is eight.

Secondly:

There are some reports which speak of what is written on the gate of Paradise. The strongest report that we have found is that which was narrated by al-Tabaraani and al-Bayhaqi from Abu Umaamah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “A man entered Paradise and saw written on its gate ‘Charity receives a tenfold reward and a loan an eighteenfold reward.’”

Classed as hasan by al-Albaani. See Saheeh al-Targheeb wa’l-Tarheeb, 1/537.

Although some scholars were inclined to accept the attribution of this hadeeth to the Prophet (peace and blessings of Allaah be upon him), others – including Ibn al-Jawzi, al-‘Iraaqi, al-Manaawi and others – classed it as da’eef (weak), because the narrators who transmitted it from the Prophet (peace and blessings of Allaah be upon him) include a narrator who is very weak.

There is another report which says: “Written on the gates of Paradise is: ‘Laa ilaaha ill-Allaah Muhammad Rasool-Allaah ‘Ali akhoo rasool-Illaah (There is no god but Allaah, Muhammad is the Messenger of Allaah, ‘Ali is the brother of the Messenger of Allaah).’ This was written two thousand years before the creation of the heavens and the earth.”

But this is a false report which cannot be attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him). See al-Silsilah al-Da’eefah, vol. 10, no. 4901.

We should also note that speaking about this topic or similar topics that have to do with Paradise, Hell or other matters of the unseen cannot be accepted as correct unless it is based on revelation (wahy) that is proven to be from Allaah, on the lips of His Messenger.

And we have to ask ourselves: what is the practical benefit of knowing such things? What good things will we be missing out on if we do not know this?

The question which we should really be asking is: How can we get to those gates? How can they be opened for us? How can we enter them?

This is the decisive question which people should concern themselves with.

In truth there is only one way to reach Paradise: the straight path in which there is no crookedness. Allaah says (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153]

The first step on that straight path is believing that there is no god but Allaah and that Muhammad is the Messenger of Allaah, believing that Muhammad (peace and blessings of Allaah be upon him) is a Prophet and Messenger from Allaah. This is the matter concerning which Allaah took the covenant and pledge from the Prophets before they were sent. Allaah says (interpretation of the meaning):

“And (remember) when Allaah took the Covenant of the Prophets, saying: ‘Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allaah), and afterwards there will come to you a Messenger (Muhammad) confirming what is with you; you must, then, believe in him and help him.’ Allaah said: ‘Do you agree (to it) and will you take up My Covenant (which I conclude with you)?’ They said: ‘We agree.’ He said: ‘Then bear witness; and I am with you among the witnesses (for this).’”

[Aal ‘Imraan 3:81]

Allaah called all of those who were given a book before him to believe in this final Prophet and His plain Book. Allaah says (interpretation of the meaning):

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad) explaining to you much of that which you used to hide from the Scripture and pass over (i.e. leaving out without explaining) much. Indeed, there has come to you from Allaah a light (Prophet Muhammad) and a plain Book (this Qur’aan).

16. Wherewith Allaah guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light and guides them to the Straight Way (Islamic Monotheism)”

[al-Maa'idah 5:15-16]

Allaah tells us that His proof is established against the People of the Book and others by means of this final Prophet. Allaah says (interpretation of the meaning):

“O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad) making (things) clear unto you, after a break in (the series of) Messengers, lest you say: ‘There came unto us no bringer of glad tidings and no warner.’ But now has come unto you a bringer of glad tidings and a warner. And Allaah is Able to do all things”

[al-Maa’idah 5:19]

After he has come, no one can enter Paradise unless they follow him and obey him.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: Some angels came to the Prophet while he was sleeping. Some of them said, “He is sleeping.” Others said, “His eyes are sleeping but his heart is awake.” Then they said, “There is an example for this companion of yours.” One of them said, “Then set forth an example for him.” Some of them said, “He is sleeping.” The others said, “His eyes are sleeping but his heart is awake.” Then they said, “His example is that of a man who has built a house and then offered therein a banquet and sent a messenger to invite the people. So whoever accepted the invitation of the messenger, entered the house and ate of the banquet, and whoever did not accept the invitation of the messenger, did not enter the house, nor did he eat of the banquet.” Then the angels said, “Explain this example to him so that he may understand it.” Some of them said, “He is sleeping.” The others said, “His eyes are sleeping but his heart is awake.” And then they said, "The house stands for Paradise and the caller is Muhammad; and whoever obeys Muhammad, obeys Allaah; and whoever disobeys Muhammad, disobeys Allaah. Muhammad separated the people (i.e., through his message, the good are distinguished from the bad and the believers from the disbelievers).”

Saheeh al-Bukhaari, 2861.

According to a report narrated by al-Daarimi: Rabee’ah al-Jurashi said: Some (angels) came to the Prophet (peace and blessings of Allaah be upon him) and it was said to him: “Let your eyes sleep and let your ears hear and let your heart understand.” He said: “My eyes slept but my ears heard and my heart understood.” He said: “It was said to me: A master built a house, then he prepared a banquet and sent a caller (to invite people). Whoever responded to the caller entered the house and ate of the banquet and the master was pleased with him, and whoever did not respond to the caller did not enter the house or eat of the banquet, and the master was angry with him.” Allaah is the master, Muhammad is the caller, the house is Islam and the banquet is Paradise.”

Sunan al-Daarimi, 11.

If you want to study some of the foretelling of the coming of the Prophet Muhammad (peace and blessings of Allaah be upon him) that is mentioned in the Torah and Gospel (the Bible), you can refer to the book Izhar al-Haqq by Shaykh Rahmatullah al-Hindi.

May Allaah guide us and you to His Straight Path, the path of those on whom Allaah has bestowed His grace, not the path of those who have earned His anger nor of those who went astray.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3033. How should he offer advice to a non-mahram woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

How should he offer advice to a non-mahram woman?

I had a female class-mate when I was studying in middle school, but praise be to Allaah I adhered to the words of the Prophet (peace and blessings of Allaah be upon him) which say that one should not be alone with a non-mahram woman. My question is: I know that she has some good characteristics, and I want to offer her advice and guide her, but the Prophet (peace and blessings of Allaah be upon him) forbade being alone with a non-mahram woman, and Allaah forbids looking at a non-mahram woman. So how can I call her (da’wah)?.

Praise be to Allaah.

As you mention, it is haraam to be alone with a non-mahram woman and it is haraam to look at her. If you want to offer her advice, then you can speak to her when she is concealing herself from you, and without being alone with her. You could also give her some useful books and tapes that will help her to learn the rulings of her religion, or write the advice to her, or use other useful means that will not lead to fitnah and will achieve the desired goal.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah, 14/70.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3034. She wants to become Muslim but her mother and grandmother are opposed to the idea

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

She wants to become Muslim but her mother and grandmother are opposed to the idea

I have been contemplating Islam since I was 11. I am now 14 and I am certain that is what I want in life. I have learnt all the words of Salat and Al-Fatihah and try to practise them but I get confused with the prayer positions.I have also chosen an Islamic name for myself. I have told my Mother about my beliefs but she is catholic so is against me becoming Muslim. I have no Muslim friends so there is no one to advise me. Mum says I have to wait until I am 16 and in the meantime go to church etc. I know I am ready to embrace Islam but everytime I mention it, my Granny who I also live with says I am cause trouble and that they don't belong in England. This upsets meand I do not want to shout at her because I know being disrespectful is very un-Islamic. I want to admit my beliefs openly to my friends but Gran says people will treat me different and make me an outcast. I thought about becoming Muslim in secret but I can't get to a mosque alone and would not be allowed to wear Hijab or Pray 5 times a day because of my school. I do not know what to do. Please help!!!

Praise be to Allaah.

Your question this morning brought us good news and made us very happy. Praise be to Allaah for what we have read in your question. We understand the difficulties that you are facing and how you feel. We will try to offer you some solutions to the problems you are facing. We are impressed by your learning all the words of the prayer and of al-Faatihah even though your language is English, and by your knowing Allaah since the age of eleven and your becoming more convinced and certain of Islam after three years, now that you are fourteen. We tell you the following, and Allaah is the Source of strength:

When a person believes in something, he will be prepared to make sacrifices for its sake, so how about if this thing is Tawheed or belief in Allaah Alone, worshipping Him alone, following His Messenger and obeying His commands? Undoubtedly in this case the sacrifices will be even greater. The Messenger (peace and blessings of Allaah be upon him) told us that Paradise is surrounded with obstacles, and what that means is that there is no way for us to reach Paradise except by overcoming obstacles and putting up with difficulties. For the reward of Allaah is precious and its blessings are immense and never-ending, and life there is eternal and its joys and pleasures will never cease. So the true Muslim will be prepared to sacrifice many things in this transient, passing world for the sake of that blessing; he will be prepared to put up with the insults and slander of people, with their criticism and mockery, for the sake of attaining that blessing. There is something else good about this matter, which is that the more a person is harassed and bears it with patience, the more his reward will increase and the higher he will rise in status before the Lord of the Worlds; indeed, his faith may increase and grow stronger, so that he will enjoy bearing this bitterness with patience for the sake of earning Allaah’s pleasure. The sweetness of striving to please the Lord cancels out the bitterness of people’s anger, insults and criticism. If the harm he faces is just some words of mockery or criticism that he heard, what is wrong with his putting up with that in order to earn the pleasure of the Lord and His reward? In all of that he believes in the promise of Allaah, as He said in his holy Book (interpretation of the meaning):

“So be patient. Surely, the (good) end is for the Muttaqoon (the pious)”

[Hood 11:49]

He knows that patience can only be achieved by the help of Allaah, so he asks Him to help him and make him steadfast. Allaah says (interpretation of the meaning):

“And endure you patiently (O Muhammad), your patience is not but from Allaah”

[al-Nahl 16:127]

He is prepared to announce the truth before people, regardless of who approves and who rejects that. If they reject it, he turns away from them and ignores them, as Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meanings):

“Therefore proclaim openly (Allaah’s Message Islamic Monotheism) that which you are commanded, and turn away from Al-Mushrikoon (polytheists, idolaters, and disbelievers)”

[al-Hijr 15:94]

“and turn away from the foolish”

[al-A’raaf 7:199]

Hurtful words from relatives are difficult to bear, worse than a blow from a weapon, but that will become insignificant for one who bears in mind the greatness of Allaah and His reward, and he will continue on his path without turning away or hesitating.

Having explained this, we will now answer your question with the following points:

1 – You have done well by not raising your voice to your grandmother, because respecting parents and grandparents is part of Islam.

2 – Try to resist going to the church as much as you can, because it is a place where the signs of Allaah are rejected and shirk (association of others with Allaah) is proclaimed and a false religion is practiced openly. Since you are female, you are not obliged to go to the mosque as men are, so you will not be falling short if you do not go to the mosque, because the best place for a woman to pray is in her own house.

3 – Try as much as you can to wear hijaab, and put up with insults for the sake of Allaah. Be patient in praying the five daily prayers on time, knowing that they do not all coincide with the time you must be in school. If you pray Fajr after dawn comes, then you go to school, you will be able to pray Zuhr at school before the time for ‘Asr comes. You could find the time for that in a break between classes or at lunchtime, or after coming home. It is important to pray Zuhr after the sun has passed its zenith and before the time for ‘Asr comes.

4 – If you treat people kindly, you will win them over in the end and you will not be rejected, in sha Allaah.

5 – Do not delay entering Islam, do not wait a moment longer. For you do not know when death will come. So utter the words of the Shahaadatayn (the twin declaration of faith) and start praying. You will get used to the number of rak’ahs and the times of prayer, the words to say and how to do it as time goes by, and this will dispel the confusion that you mention in your question. So long as you are prepared to enter Islam, you do not – praise be to Allaah – need the approval of your mother or grandmother, or anyone else, because Allaah has commanded you to follow His religion:

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85]

6 – Look for Muslim sisters with whom you can make friends and be in touch, so that they can help you to learn the religion and remain steadfast in following it. There follows the telephone number of al-Muntada al-Islami in London, so you can call them and ask about the times of women’s classes; this may be a starting point for you, since you live in the U.K. [44-207-7369060]

Finally, we want to say again how happy we were to read your question, and we give you the glad tidings of a happy life and good future in the shade of the pure monotheistic religion of Islam. We are prepared to help you as much as we can.

May Allaah help us and you to do that which He loves and which pleases Him. And Allaah is the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3035. Starting-point for one who wants to enter Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Starting-point for one who wants to enter Islam

I want to know is there a starting point for a man who Is interested in the true religion of Islam. I have been given many different answers.

Yes, there is a very important starting-point, which is to pronounce the Shahaadatayn (Declaration of Faith). This is the only answer to your question. (For more details please see the questions and answers under the heading: ‘Aqeedah (basic tenets of faith) – important matters for those who wish to enter Islam.

We extend the warmest of welcomes to you, and offer our congratulations for the new direction you are about to take. May Allaah protect you from all evil.

Islam Q&A

All praises be to Allah, the Lord of the Universe. May the peace and blessings of Allah be upon Muhammad, His last messenger.

The objective of this handout is to correct a false idea spread among those willing to adopt Islam as their faith. Some people face difficulties on the basis of their mistaken belief that entering into the Islamic fold requires an announcement from the concerned person in the presence of high ranking scholars or sheikhs, or reporting this act to the courts or other authorities. It is also thought that the act of accepting Islam, should, as a condition, have a certificate issued by the authorities as evidence to that effect.

We wish to clarify that the whole matter is very easy and that none of the above conditions or obligations are required. For Allah, the Almighty is above all comprehension and knows well the secrets of all hearts. Nevertheless, those who wish to adopt Islam as their religion are advised to register themselves as Muslims with the concerned governmental agency, as this procedure may facilitate many matters for them including the possibility of performing Hajj and Umrah.

If anyone has a real desire to be a Muslim and has the full conviction and strong belief that Islam is the true religion ordained by Allah (SWT) for all human beings, he should pronounce the "Shahada" (testimony of faith) without further delay. The Holy Qur'an is explicit in this regard, as Allah (SWT) has stated.

"Truly, the Religion in the sight of Allah is Islam." (3:19)

In another verse of the Holy Qur'an, Allah (SWT) has stated:

"And whosoever desires a religion -other that Islam, never will it be accepted of him, and in the Hereafter he will be in the ranks of those who are lost." (3:85)

In addition, Islam is the only Religion prevailing over all other religions, Allah (SWT) has stated in the Holy Qur'an:

"And to thee We have sent the Book in truth, (This Qur'an) confirming the scripture that came before it, and a witness over it..." (5:48)

Muhammad, the Prophet of Allah (Peace and blessing of Allah be upon him), said:

"Islam is based on five pillars: testifying that there is no god worthy to be worshipped but Allah, that Muhammad is the messenger of Allah and His servant; performing the prayer; paying the Zakat (obligatory charity); fasting the month of Ramadan; and performing Hajj."

The Shahada can be declared as follows:

"ASH-HADU ANLAA ILAHA ILLA ALLAH WA ASH HADUANNAMUHAMMADANABDUHUWA RASUULUH."

The English translation is:

"I bear witness that there is no deity worthy to be worshipped but Allah, and I bear witness that Muhammad is His servant and messenger."

However, it would not be sufficient for anyone to utter only this testimony orally either in private or in public. One should believe in it from the heart with a firm conviction and unshakable faith. If he is truly sincere and complies with the teachings of Islam in his daily life he will find himself a newborn person.

This will move him to strive more and more to improve his character and draw nearer to perfection. The light of the living faith will fill his heart until he becomes the embodiment of that faith.

What should be next after declaring the testimony of faith (Shahada) and then becoming a Muslim? He should know the real concept underlying this testimony, which means accepting the Oneness of Allah and the Prophet Muhammad (PBUH), as the last of the Prophets, and meeting its requirements. He must behave accordingly applying this true faith to everything he says or does. What do the words of "Shahada" signify.

The significant point which every Muslim must know is the truth that there is no god to be worshipped other than Allah, (Glory be to Him). He is the only true God, Who Alone deserves to be worshipped, since He is the Giver of life and Sustainer and Nourisher of mankind and all creation with His unlimited bounties. Man must worship Allah, Who Alone is worthy of worship.

The second part of the "Shahada" i.e. "Wa ashhadu anna Muhammadan abduhu wa rasuluh" means that the Prophet Muhammad (PBUH) is the servant and chosen messenger of Allah. No one should be in any doubt about this matter. In fact, the Muslim has to obey the commands of the Prophet (PBUH), to believe in what he has said, to follow his Teachings, to avoid what he has forbidden, and to worship A11ah alone according to the message revealed to him.

What is the meaning of worship? It simply means rendering sincere service; showing reverence for Allah. In a deeper shade of meaning, it implies total submission and complete obedience to Allah's Commandments both in utterances and actions, whether explicit or implicit and in private or public.

Worship falls into two categories:

1. Visible (manifest or outward) 2. Invisible (concealed or inward)

Visible worship includes acts such as uttering the two parts of the "shahada", performing prayers, giving Zakat (obligatory charity), observing the fast in the month of Ramadan, performing Hajj, recitation of the Holy Qur'an, supplication, adoring Allah by praising Him, purifying our bodies before prayers, etc.

This type of worship is associated with the movement of the parts of human body, [actions].

Invisible worship is to believe in Allah, in the Day of Judgment, in the Hereafter, in the Angels, in the Books of Allah, in the Divine Decree of destiny (that good and bad are determined by Allah alone)

This type of worship does not involve movements of parts of the body but it surely has a bearing on one's heart which, subsequently, affects one's way of life (beliefs).

It should be borne in mind that worship not dedicated to Allah alone, will be rejected as one form of polytheism or "shirk", which amounts to apostasy, from the Islamic point of view.

The next step for a devotee newly converted to Islam is to purify himself by taking a bath (total ablution). He should then resolve to comply with all the principles and rules of Islam in their entirety. He disowns all forms of polytheism and false beliefs. He should reject evil and be righteous. Such rejection of evil and being righteous is one of the requisites of the motto of Islam that is, Lailaha Illal Laah.

Allah has stated in the Holy Qur'an:

"... whoever disbelieves in false deities and believes in Allah, hath grasped the most trustworthy handhold, that will never break..." (2:256)

We have to consider that when we declare from our hearts, "there is no god worthy to be worshipped but Allah." It implies on our part of love, devotion, faith and obedience to the rules of Islamic legislation which are legally binding on all Muslims. It is a requirement of "there is no god worthy to be worshipped but Allah," to love for the sake of Allah and to reject for the sake of Allah. This is the finest anchor of belief which make material the meaning of "AL-WALA" and "AL-BARA". It means that a Muslim should love and be loyal to his Muslim brothers. He should, as a practice, dissociate himself completely from the practices of unbelievers and refuse to be influenced by them, both in worldly and religious matters.

We conclude with a humble prayer to Allah that He may cleanse the hearts and souls of those who are genuine seekers of truth and may He bless the community of believers. Ameen.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3039. Wants to embrace Islam but is nervous about going to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Wants to embrace Islam but is nervous about going to the mosque

I am very much interested in becoming a righteous Muslim women and God willing I will be soon declaring my faith. However I am very concerned about the fact that I have never stepped foot inside of a mosque and feel very self-conscious about attending since I am not familiar with the customs. How would you suggest I go about attending service for the first time? How important is it that a Muslim goes to mosque? I am from Brooklyn, NY would you suggest a mosque with a womens group that I could attend? Thank You,

Praise be to Allaah.

Praise and thanks be to Allaah for His help and the blessing of your being convinced of Islam and eager to enter this religion. This would not have happened if Allaah had not willed it, for He guides whom He wills to the Straight Path. We are overjoyed to learn that you will soon enter Islam and become our sister in faith. You do not have to go to a mosque in order to enter Islam. It is enough for you to pronounce the Shahaadatayn (declaration of faith) and begin to practice the rituals of Islam straight away. On this web-site you will find a number of questions and answers which will explain how to enter Islam and what the new Muslim should do. If you can go to a reliable Islamic centre to register your Islam and get to know some Muslim sisters, this is good. After you become Muslim, there is nothing wrong with going to the mosque to spend time there, so long as you adhere to the conditions required by sharee’ah, such as not being on your period. Do not worry about not knowing what goes on in the mosque; in sha Allaah you will find some Muslim sisters who can explain to you how worship is conducted in the mosque. We also want to tell you that a woman’s prayer and worship in her own home are better than her prayer in the mosque, as our Prophet Muhammad (peace and blessings of Allaah be upon him) told us. We will do all we can to let you know the name of an Islamic centre or mosque in your city as soon as possible. We welcome you warmly to the oasis of Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3040. A person just accepting Islam should pronounce shahaadah before wudu

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

A person just accepting Islam should pronounce shahaadah before wudu

When a non-believer becomes Muslim, should he pronounce the two testimonies of faith, al-shahaadatain, or perform wudu' (ablution) first?

He should say al-shahaadatain first, then he should purify himself for Salat and he can perform ghusl (complete bath) because the prophet (peace and blessings of Allah be upon him) ordered some of his companions to perform it when they accepted Islam.

See question #179 for an explanation of the two testimonies of Islamic faith.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3041. Obeying a command to do something not permitted in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Obeying a command to do something not permitted in Islam

What should one do if one is asked to perform something at work that he feels is contrary to the teachings of Islam?

If a person is ordered to perform a certain assignment at his work, he should consider it—if the act does not involve any disobedience to Allah (subhaanahu WA ta'aala) he should execute it. Otherwise, if it does involve some disobedience to Allah (subhaanahu WA ta'aala), he should not obey the command, or else he will be a partner in sin and wrong-doing. The Prophet (peace be upon him) said:

"A human must not be obeyed if that (i.e., obeying the human) causes disobedience to Allah (subhaanahu wa ta'aala). Indeed, obedience is only in righteous deeds"

(Sahih Al-Bukhari with Fath Al-Bari, 13/121; Ahmad, 1/91; and the context is found in Al-Silsilah As-Sahihah, No. 181)

And Allah (subhaanahu wa ta'aala) said (about the people who went astray) in the Qur'an (an interpretation of the meaning):

"They will say: Our Lord! We followed in the footsteps of our leaders and elders and they misguided us from the right path".

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3042. What is required to accept and convert to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

What is required to accept and convert to Islam

I have a dear friend that has converted to Islam. I am in support of her decision, but would like to understand the way this religion goes about dating. Could you explain the process?

Also, how does one go about converting to Islam?

What is the process?

How long does it take?

To the venerable Ms. (name withheld) (may Allah protect you from every evil), Please accept from me a good-intentioned greeting!

I was extremely pleased to receive your questions regarding the nature of the relationship between men and women in Islam and how one goes about embracing this religion. I also commend and appreciate your wise and mature sense of judgment in supporting your friend's decision to accept Islam. It shows admirable wisdom and a balanced sense of sagacity and understanding of this blessed event.

Regarding the issue of dating in Islam, one must first define what is meant by "dating." If it is understood to mean how a man and a woman get to know each other for the purpose of marriage, then there are certain guidelines and established procedures which can be discussed. However, if it is understood to refer to casual relationships between men and women who for the purpose of "fun" or "going out" and the such, then there is no provision for this in Islam. Such a situation is not considered respectful for neither the man nor the woman, nor is it constructive for the concept or the building of the family or society or social responsibility. Opening the door to relationships of love and infatuation and passion and pre-marital sex is categorically prohibited in Islam. It does not lead to the establishment of a family nor to proper and virtuous upbringing of children nor to stability and mutual care and tranquility and peace of mind between a man and woman. Rather, it leads to disorder, the disgracing of one's honor and dignity, and to a lifestyle similar to that of animals, and to that of illegitimate children who are subjected to life of vagrancy and loss. (Please see question # 61 which addresses the issue of prohibition of pre-marital relationships).

As for the former case, regarding how a man and a woman come to know each other for the purpose of marriage, it varies from circumstance to circumstance. Normally if a man has the desire to marry and has the ability to accept the responsibility, and he does not have anyone in mind, he will ask his friends, family, and relatives if there is a lady that may be suitable for him and his expectations among their acquaintances and relatives. If someone is suggested, he normally asks about her extensively, about her religious observance, her personality, her knowledge, strengths, weaknesses, suitability as a wife willing to accept all the relevant responsibities, etc. If preliminary information seems appealing, then normally she is told that there is someone interested in meeting her and she is likewise given relevant information about him.

At this point, assuming the man and the woman as well as both families involved agree that there is potential, then the man usually visits the woman's family, often accompanied by members of his own. They are given the opportunity to see each other and sit and talk together, to converse modestly (but not in complete solitude) regarding whatever is relevant to making an informed judgment. The intention for this meeting should be for them to be able to make a decision whether or not they feel are mutually suitable. Afterwards, they each evaluate their own and their families' reactions, and pray to Allah that He guides them to what is in their best interest, and to make them accept the outcome. When both sides feel comfortable and feel they know everything they need to, based on all that has been mentioned such as asking about the other person, knowing their family, meeting in person, etc., they can make a final decision whether to carry on with marriage or not.

As for your second question regarding the procedure for embracing the religion of Islam, it is actually an extremely simple process, without complication or prolongment. This is because it is something between a person and his Lord and there are no other parties involved. All that is required of a person in order to embrace Islam is that he or she pronounce the two testaments of belief in the Islamic creed, believing in their meaning, then to take a complete bath with the intention of (ritual) purification in order to start performing prayers (note to ensure complete cleanliness one should shave pubic and under-arm hair, and a man should be circumcized if he is not already--Islam places great emphasis on proper hygiene and personal cleanliness).

As for the two testimonies of creed, the first is "ash-hadu an laa ilaaha illa allah" (I testify that there is no deity other then Allah), which means that one believes and confirms that there is nothing to be worshipped other than Allah and that one is prepared to implement His divine rulings and guidlines (shari'a) for all aspects of life. The second is "ash-hadu anna muhammad ar-rasool ullah" which means the belief that Muhammad (peace be upon him) is the seal of the prophets (i.e. the final one), whom Allah has sent with the Islamic religion to supercede all other previous religions and that it is obligatory to comply with what he has enjoined, and to abstain and renounce all that he has prohibited and restrained.

I tend to gather from your question that there is a degree of pondering on your part or inclination towards embracing the Islamic religion, joining the example of your friend. I would invite you to carry through with it without excessive delay and reluctance, for one does not know when one's fate will come. So why not meet one's unavoidable fate as a believer in Allah (God) and the Hereafter, a member of the religion of Islam? It is the religion which Allah has specified that He will not accept any other religion besides it, and He will not save anyone from Hell besides its followers. And no doubt that this step will be the greatest thing ever that you will have experienced during your 33 years of life. Surely you will not regret it at all and Allah will help you to surmount the difficulties you perhaps may face in your path after accepting Islam, such as the scorn of some relatives or family members or the alientation of some friends. However, the step in fulfilling your destiny is much more important and significant that all this.

We pray for you to be bestowed with grace, and may Allah guide you to success in what is the most true and right.

Waiting for glad tidings in the near future, may Allah guard and protect you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3043. Permissibility of using mubahala with kaafir spouse after divorce

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 1. Calling Muslims to Islam ››

Permissibility of using mubahala with kaafir spouse after divorce

An American brother who embraced Islam about 3 years ago is asking about 'MUBAHALA'. His question briefly: After he became a Muslim his wife (a very rigid Catholic) divorced him by the law. He had two children who were given to the mother by the court. He is worried about the accountability in front of Allah for those two children(4 & 5 years old), he wanted to make another trial to take his children but he his lawyer told him that he will definitely loose. Now he is thinking to invite his ex-wife, who can't afford the cost of appealing and all the hassle of courts, to MUBAHALAH : that is to pray to Allah 'that God's curse be on the wrong one and give the children to the one who deserves to keep them'.... he thinks that she will accept to do that as she is a believer of God!! Now what is your opinion? Can he make this? Any other suggestions... he is very upset for his children.

Jazak Allahu Khayran

Al-hamdu lillah (praise be to Allah). Before answering this question, it is important to warn the Muslim brothers residing in countries of the kuffar (unbelievers) of the danger in marrying unbelieving women from these countries which enforce their man-made system of laws. And much of what is ruled upon regarding possession of children is in the favor of the unbelieving mother, due to the consideration that she is a citizen of this country or perhaps any other factor, such as her role as a mother, regardless of her religion. Unfortunately, via this way many Muslim children have been lost and have been converted to Christians. There is a clear violation of a principle of shari’a in this case which asserts that al-islam ya’loo wa laa yu’laa ‘alaih, i.e. Islam must be always given the preference and the highest priority in consideration and nothing can come above it. Accordingly, the child must be given to the Muslim parent when there is a separation between a husband and wife and one of them is Muslim and the other kaafir (unbeliever). So a very urgent advice to the those brothers who are compelled to live in the countries of the kuffar and to submit themselves to many rulings of the jaahiliyya (era of pre-Islamic ignorance), is that they should not get themselves caught in a bind with such marriages to unbelievers, after which follows much distress.

As for the question—what is the ruling regarding inviting the unbeliever wife to make mubaahala--the calling of the unbelievers from ahl il-kitaab (People of the Book) to mubaahala has been revealed in the Qur’an, as in surat Aal ‘Imran, verse 61 (a translation of the meaning):

“If anyone disputes in this matter with you now, after what (full) knowledge has come to you, say, ‘Come! Let us gather together—our sons and your sons, and our women and your women, and ourselves and yourselves—then let us earnestly pray and invoke the curse of Allah on those who are the liars.’ ” (3:61)

And mubaahala is a type of ibtihaal (supplication) and it is: the endeavor in making duaa’ for cursing etc, actively performed by two or more parties so that it falls upon one of the two parties. And its definition according to shari’a is the gathering of people when they differ on an issue and the calling for Allah’s curse on the transgressor among them. And the Muslim father’s calling of this woman to mubaahala for Allah’s curse and revenge to descend upon whoever is guilty of falsehood of the two parties would be something prescribed and he can do it so that perhaps it may affect the woman.

It is essential and important advice in this aforementioned case that the father maintains a consistent link between himself and his two sons via visits and fosters friendly relations through various gifts and toys so that the children remain on good ties with their father. This will be helpful for him to win them over to the Islamic religion.

We ask Allah for protection and to guide our brother’s children to Islam and to inspire his integrity in action and to guide us all to what is correct.

Wallahu a’lam (and Allah knows best).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


2. Inviting others to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3044. A Spanish newspaper is accusing our website of fanaticism and extremism

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

A Spanish newspaper is accusing our website of fanaticism and extremism

I am a seeker of knowledge from Spain, and I am the moderator of a chat room on Paltalk, through which we are trying to spread the teachings of Islam to both new Muslims and non-Muslims. Praise be to Allaah, many people have become Muslim because of this chat room. We are opposed to all acts of terrorism or anything that have any connection to violence in all forms. But a few days ago, a Spanish newspaper published an article in which it says that there are a number of chat rooms promoting violence. And they sad that those who visit these websites, when they do not find an answer to a question, they go to the Islam Q&A website which they describe as extremist and fanatic. I would like you to give us some advice as to how we should deal with this matter. We are not fanatics at all and we are not as they described us in the article.

Praise be to Allaah.

You should understand that the issue, for those Westerners who are hostile towards Islam and its people, is not the issue of any specific website or approach. Rather the issue is Islam in and of itself. If a person is Muslim then -- in their estimation -- he is an extremist and terrorist. This is an ancient element of European culture, since the time of the mobilisation for the crusades against Islam and Muslims. You should realise that the aim of this enmity and hatred is not to make us give up our approach or even to shut down websites -- not at all. Rather the aim is that we should give up our religion altogether and follow their religion. Allaah says (interpretation of the meaning):

“Never will the Jews nor the Christians be pleased with you (O Muhammad ??? ???? ???? ????) till you follow their religion. Say: ‘Verily, the Guidance of Allaah (i.e. Islamic Monotheism) that is the (only) Guidance. And if you (O Muhammad ??? ???? ???? ????) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur’aan), then you would have against Allaah neither any Wali (protector or guardian) nor any helper’”

[al-Baqarah 2:120].

There are some points that we may note concerning this issue:

1. What is the definition of fanaticism or extremism and terrorism according to that writer and others such as politicians, leaders and media figures? The world cannot agree on the meaning of each of these words. Everyone looks at these words and assumes that its meaning is what he himself understands from it, based on his religion or ideas or country or party. So how can we debate these matters when their definition is so unclear?!

2. We are commanded to adhere to the religion of our Lord, may He be exalted, by entering into the religion of Allaah completely, and clinging strongly to it. Of course, this approach is not going to be liked by those Muslims who take the matter if religion lightly, so how do you expect the kaafir and mushrik to like it? Can such people be expected to help the Muslims to adhere to the religion of Allaah or to encourage them not to be heedless with regard to matters of their religion?

3. We -- if Allaah wills -- on this website of ours and our brothers on the other fatwa websites of Ahl al-Sunnah, do not make it our aim when answering any question to please any state, party or group that belongs to Islam, so would we take into account a kaafir’s approval of what we say and issue fatwas on that basis concerning the religion of Allaah? We do not rejoice in their praise of what they think is in accordance with their reason and principles, and we will not be harmed either -- if Allaah wills -- by their criticism of what we say. They have their religion and we have our religion; they have their Lord and we have our Lord.

“We are pleased with what we have and you are pleased with what you have and our opinions differ.”

4. If they are really fair-minded and sincere, then what is their opinion of blind fanaticism and hateful extremism that is widespread in more than one country, to the extent that their extremists and ignorant people slandered our Prophet Muhammad (blessings and peace of Allaah be upon him) and our religion, on the basis of ignorance and whims and desires. If they were truly fair-minded, they would have taken a stance against ideas of fanaticism and extremism that are propagated by their popes and rabbis and the leaders of their parties concerning the Muslim minorities and the symbols of our religion, such as hijab. But we see them overlooking all of that and looking for slips on the tongue on the part of some overenthusiastic Muslims so that they can use that as a means to attack our religion itself.

5. If this article was really fair-minded, then what is its attitude towards the state terror that is practised against the Muslims, those who are in the right, the people of the land in Palestine, Iraq, Afghanistan and other Muslim countries? What is their attitude towards the shedding of blood, the transgression of sacred limits and the plunder of resources?

6. If this article is fair-minded, then let him look at the history of his own country in the colonisation of peoples, the plundering of their resources, what they did to the Native Americans and other indigenous peoples whom they colonised and plundered their resources.

7. If this article is fair-minded, let him look at the history of the Inquisition and think long and hard, how much time and effort he will need in order to apologize for this history.

The present and the past alike need a fair-minded approach!

You need to adhere to the right path and keep away from that which will provoke trouble where you live, and to call people to Allaah with wisdom and beautiful preaching, in accordance with what your circumstances and resources will allow. Let your knowledge, your words, your attitude and your deeds be a true testimony to the soundness of your approach and true proof of the lie of those who accuse you falsely.

You should realise that pleasing the people is an aim that cannot be reached!

We ask Allaah to foil the plans of those who want to harm this religion and make their plots backfire, and to help you to be callers to the way of the Qur'aan and Sunnah.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3045. She used her neighbour’s Internet and discovered her talent in writing; should she use this talent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

She used her neighbour’s Internet and discovered her talent in writing; should she use this talent?

I used my neighbour’s Internet (DSL network) without their knowledge, and whilst using it I did a psychological test on an Internet website, and I discovered that my talent is writing.

Is it permissible for me to use this talent (writing) even though I acquired it in a way that is not permissible, as I believe, to earn money and write books, especially since I do not know who they (the neighbours) are? Is there any way out from this by giving charity on their behalf and so on?

May Allaah reward you with good.

Praise be to Allaah.

We have previously spoken about the ruling on using someone else's Internet connection. Please see the answer to question number 99544.

If we assume that your using this Internet connection affected its speed and harmed your neighbour, then this is a sin that you must ask forgiveness for. But it does not mean that you cannot make use of talents in writing or benefit from them, whether it is said that you had this talent before or you acquired it by using the Internet -- which is unlikely -- but if you give something in charity on behalf of the people whose rights you transgressed against, that is something good in sha Allaah.

We do not advise you to use that talent in writing that you have discovered in the Internet, because this is something that may not have good consequences, because there is a lot of nonsense on the Internet, the traps of the shaytaan are widespread in it and his tricks are hidden. Strive to write essays or books that will be of benefit to you and your brothers, focus more on calling people to Allaah, enjoining what is good and forbidding what is evil, and teaching useful books to your sisters and the people around you. Let your focus in writing be that which is of benefit and which brings you closer to Allaah, and you will be happy when you see it in the record of your good deeds on the Day of Resurrection.

We ask Allaah to bless and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3046. They go against sharee’ah and use as an excuse the fact that there are righteous people who do that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

They go against sharee’ah and use as an excuse the fact that there are righteous people who do that

Some imams in mosques and professors of Islamic education, and others who are regarded as examples for other people, trim their beards – and some shave them altogether – and they let their garments hang too low. When you try to prove it, some people of weak character argue that these actions are haraam and they say to you: So and so is the imam of a mosque and he lets his garment hang too low, or So and so is a teacher of Islamic studies and he shaves his beard.

We would like you to say something about such imams and those who are in similar roles, and the seriousness of what they are doing for themselves and for all other people.

Praise be to Allaah.

Firstly:

The fact that some of those who go against sharee’ah are justifying what they do based on the actions of some imams of mosques or some teachers of Islamic education, will not benefit them before their Lord, because what is required of the Muslim is to follow the example of the Prophet (peace and blessings of Allaah be upon him), and it is not permissible for him to put the teaching of anyone else before the teachings of the Prophet (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

“And (remember) the Day (Allaah) will call to them, and say: “’What answer gave you to the Messengers?’”

[al-Qasas 29:65]

If the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is clear, then it is not permissible for a Muslim to ignore it because of the actions or words of some person. Imam al-Shaafa’i (may Allaah have mercy on him) said: The people [scholars] are unanimously agreed that if the Sunnah of the Prophet (peace and blessings of Allaah be upon him) has become clear to a person, it is not permissible for him to forsake it because of the opinion of any person.

Secondly:

The one who has become an example for people must be more careful about his adherence to the Sunnah and not going against it, because the people will follow his example and will regard his actions as being in accordance with sharee’ah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Hence the scholars have obligations that others do not, with regard to acts of worship, morals and manners, and interactions with others, because the people will follow their example, they will follow their example completely. Some people will even sit by a scholar whilst he is praying – for example – and take note of every single movement. When Ibn ‘Umar (may Allaah be pleased with him) grew old, he did not sit muftarishan (sitting on the left foot and holding the right foot upright with the toes pointing towards the qiblah) in the prayer. One of his sons said to him: “What kind of sitting is this?” He said: “My feet do not let me?” Look at how the people watch the scholar and take note of everything he does, and even what he does not do. Hence it is essential for the seekers of knowledge to be good examples in all things, so that the people will respect them. End quote.

Al-Liqa’ al-Shahri (introduction to meeting no. 49).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The scholar is known for his patience, his piety or awareness of Allaah, his fear of Him, his hastening to do what Allaah and His Messenger have enjoined, and his keeping away from what Allaah and His Messenger have forbidden.

This is how the scholar should be, whether he is a teacher, a qaadi, a daa’i who calls people to Allaah, or in any field of work. His duty is to be an example of goodness, and to be an example of righteous deeds, acting upon his knowledge, fearing Allaah wherever he is, guiding people to goodness. So he should be a good example to his students, to his family members, to his neighbours and others whom he knows, so that they can follow his example in his words and deeds that are in accordance with the laws of Allaah, may He be glorified and exalted.

The seeker of knowledge must be very careful and beware of being careless about that which Allaah has enjoined, or of falling into that which Allaah has forbidden, because he may be taken as an example in that. If he is heedless, others will be heedless too. The same applies to the Sunnah, and to makrooh actions. He should be keen to observe Sunnah actions, even if they are not obligatory, so that he will become accustomed to doing them, and people will follow his example in that. And he should keep away from makrooh things and dubious matters, so that people will not follow his example in that.

The seeker of knowledge has an important status. The scholars are the elite in this life, so they have duties that others do not share. The Messenger (peace and blessings of Allaah be upon him) said: ‘Each of you is a shepherd and each of you is responsible for his flock.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (2/312, 313)

2. and he (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’” [Fussilat 41:33].

This verse shows us that the one who calls people to Allaah must be a person of righteous deeds, calling to Allaah with his words, calling to Allaah with all his actions. Hence He says after that “and does righteous deeds.” The one who calls people to Allaah must call with his words and with his actions. There is no one better in speech than this type of person, those who call to Allaah with their good words and guide the people with their words and deeds. So they become a good example in their words, deeds and behaviour.

This is how the Messengers (peace and blessings of Allaah be upon them) were: callers to Allaah with their words, actions and behaviour. Many of those who are called benefit more from the callers’ behaviour than from their words, especially the common folk and those with limited knowledge. They benefit from the caller’s behaviour, good attitude and righteous deeds in ways they cannot benefit from their words which they may not understand. One of the most important missions of the one who calls people to Allaah is to have a good track record, to be a person of righteous deeds, to have a good attitude so that his example may be followed in his actions, words and deeds.

This verse encourages and urges us to call people to Allaah, and explains the status of the callers (daa’iyahs): they are the best of people in word if they are sincere in what they say, and do righteous deeds; they are the best of people in word and no one is better than them in word at all. Foremost among them are the Messengers (peace and blessings of Allaah be upon them), then those who follow them with insight until the Day of Resurrection. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (3/110, 111)

We ask Allaah to set the affairs of the Muslims straight, and to guide the daa’iyahs and seekers of knowledge to that which is in their interests and in the people’s interests.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3047. Should he approve of their playing cards so that they will not go to dance halls and clubs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

Should he approve of their playing cards so that they will not go to dance halls and clubs?

We are receiving medical treatment in America, and we are living in a residential complex with approximately twenty families. We do not have a mosque in the complex, but one good person has rented one of the apartments for one year to be used as a musalla (prayer place) where the brothers can meet and socialize and organize lessons. After finishing ‘Isha prayer, some of the brothers - may Allah guide them - play cards in this apartment. One of the brothers told them off and said that it is not permissible to play cards at all, let alone in the musalla. But one of them responded by saying that if they did not play these card games, they would have too much free time which would lead them to go to immoral places such as dance halls and night clubs. Please note that some of those who play cards attend Fajr prayer. We hope that you can give us a fatwa on the permissibility of playing cards in this rented place in the situation described here. Is it permissible to play cards in a place like this musalla which that doer of good set up for prayer, meeting and remembering Allah? Is it permissible to sit with them when they are playing these games, or is it essential to keep away from them?.

Praise be to Allaah.

I think that it is not permissible to play such games in this place that has been prepared for performance of prayers and has been rented by this good person. Undoubtedly these games in which there is no benefit are a waste of valuable time that should be used to acquire beneficial knowledge and spent in dhikr, du‘aa’, worship and earning income by permissible means. Bu if it is known that if they did not play these games they would go to something worse than that, such as theatres or places with dancing and music, where they would see scantily dressed women, indecent movies and so on, then it is permissible for them to keep busy with these games which will distract them from sin and evil, and the causes of fitnah (temptation). Some kinds of evil are less serious than others. But they should not do that in this place that has been prepared for prayer; rather they should go back to their homes or to places where such games are appropriate, such as cafes and parks and so on. And Allah knows best. End quote.

Website of Shaykh ‘Abd-Allah ibn ‘Abd al-Rahmaan al-Jibreen

http://www.ibnjebreen.com/ftawa.php?view=vmasal&subid=10991&parent=3345.

Shaykh ‘Abd-Allah ibn ‘Abd al-Rahmaan al-Jibreen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3048. Competition writing the beautiful names of Allaah among members of a forum

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

Competition writing the beautiful names of Allaah among members of a forum

It became widely known nowadays in forums what is know as the competition of ‘Allah’s beautiful names’ the members of forum participate in it aiming to increase their good deeds. A member starts writing one name of Allah’s beautiful names, then another member writes another name, and so on. This might differ from a forum to another. Some forums start by writing the name and its explanation. What is the ruling on this? Is it considered congregational dhikr, which is known as impermissible? Please bear in mind that every member might enter the forum in a different time to other members. Please clarify this matter to us.

Praise be to Allaah.

There is nothing wrong with holding this kind of competition, because it is spreading goodness, benefiting all concerned, and increasing knowledge, especially if the participant writes the meaning of the name that he mentions. But it is important to use sound books for this information, and to beware of quoting from people of misguidance and deviation.

The one who wants to adhere to the names of Allaah that are proven in the Qur'aan and Sunnah is advised to refer to al-Qawaa’id al-Muthla by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) and Sifaat Allaah ‘azza wa jall al-Waaridah fi’l-Kitaab wa’l-Sunnah by Shaykh ‘Alawi al-Saqqaaf (may Allaah preserve him).

The members should be encouraged to memorize these names and pay attention to them, because of the report narrated by al-Bukhaari (2736) and Muslim (2677) from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has ninety-nine names, one hundred less one. Whoever memorizes them will enter Paradise.”

The memorizing mentioned in the hadeeth includes the following:

1. Learning them by heart.

2. Learning their meanings.

3. Acting upon their meanings. So if a person learns that He is al-Ahad (the One), he should not associate anyone else with Him. If he learns that He is al-Razzaaq (the Provider), he should not seek provision from anyone else. If he learns that He is al-Raheem (the Most Merciful), he should not despair of His mercy, and so on.

4. Calling upon Him by them, as He says (interpretation of the meaning): “And (all) the Most Beautiful Names belong to Allaah, so call on Him by them” [al-A’raaf 7:180]. That is by saying for example: Ya Rahmaan irhamni (O Most Merciful, have mercy on me), Ya Ghafoor ighfir li (O Oft Forgiving, forgive me), Ya Tawwaab tubb ‘alayya (O Accepter of repentance, accept my repentance) and so on.

This competition does not come under the heading of communal dhikr which is an innovation, because that is recited in unison, which is not the case here.

For more information please see the answer to question no. 111562.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3049. Text messages and e-mails which say: “Forward this or else you will be sinning and such and such will happen to you”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

Text messages and e-mails which say: “Forward this or else you will be sinning and such and such will happen to you”

Recently it has become wide spread to receive an e-mail or a text message that includes a du’a or an advice. It reads: “I ask you by Allah to forward it”, or they might say: “if you forward it you will receive good news”. What is the ruling on such messages? Will I be sinful if I do not forward it?.

Praise be to Allaah.

Using modern means of communication such as mobile phones and e-mail to spread advice, exhortations, reminders and guidance is a good deed, because it is possible to reach hundreds of people with one click of the button. It is well known that the one who guides others to do good is like the one who does it, and that the one who calls others to guidance will have a reward like that of those who follow him, as Muslim (2674) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest.”

And Muslim (1893) narrated from Abu Mas’ood al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who tells another about something good is like the one who does it.”

If a Muslims writes some advice about the adhkaar for morning and evening, for example, and sends it to a hundred people, and many of them follow his advice, then he will have a great reward for that.

Hence we should make use of these means of communication and raise the level of the messages that are transmitted through them, so that they will be most effective and beneficial.

But unfortunately some people mix this good deed with a bad deed, which is a kind of lying and falsehood, such as saying, “If you forward this, you will hear some good news”! This is a kind of fortune-telling. There is no shar’i evidence that the one who receives advice and passes it on to another will hear good news, rather he may hear bad news, or good news, or he may not hear anything at all.

The same applies to the one who says, “I am entrusting you with this to forward it and spread it, or else you will be sinning if you do not do that,” or “Such and such will happen to the one who does not forward it.” All of this is false and there is no basis for it. The one to whom it is sent does not have to do anything and there is nothing to oblige him to forward it, and he is not sinning if he does not do that. There is no basis for stating that someone is sinning without any proof from sharee’ah, and there is no basis for speaking of the unseen future which no one knows except Allaah.

Stating that reward or punishment will come as the result of actions done is something that must be referred to Allaah. Whatever He has permitted is what is halaal, and whatever He has forbidden is what is haraam, and reward and punishment are in His hand. Whoever says anything about that without proof is lying. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): ‘(But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge’”

[al-A’raaf 7:33]

These people think that they are making people spread good by encouraging and warning them, but they are mistaken and they are overstepping the mark. They should limit themselves to that which is mentioned in sharee’ah, which is sufficient, praise be to Allaah, such as saying: “Whoever spreads this good, there is the hope that he will have a reward like that of all those who act upon it.” That should be sufficient to encourage people to spread it.

This explains the importance of knowledge, because most of those who do this only do it because of ignorance, like those who fabricated ahaadeeth and attributed them to the Prophet (peace and blessings of Allaah be upon him) on the basis of spreading good and encouraging people to do good, but they ended up telling lies of a type for which the one who tells them is given a stern warning, but he thought that he was earning reward!

Our aim is to point out the falseness of this method and to warn people against it. Hence we say:

The one who receives any of these false messages should advise the one who sent it and explain to him that he should stop using these false incentives, and he should not believe what it says in the message, that if he forwards it such and such will happen to him and if he does not forward it such and such will happen to him, because this is a kind of lie, as stated above.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3050. They receive instructions to preach about national holidays in their khutbahs – what should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

They receive instructions to preach about national holidays in their khutbahs – what should they do?

I am the imam in a mosque, and sometimes we receive instructions from the Ministry telling us to promote national holidays such as the holiday commemorating the conqueror, which will coincide with the date of the battle of Badr. We are ordered to speak about this occasion and the daa’iyahs are confused about these instructions. If they go ahead and do that, that will have a negative effect on their da’wah and make the people think badly of them and they will have doubts about what they are doing. Please note also that the department that is responsible for that will punish the imam who refuses to speak about national holidays.

My question is: How should we deal with such matters, especially on the occasions mentioned?.

Praise be to Allaah.

Firstly:

There is nothing wrong with the khateeb speaking about the battle of Badr or Uhud, or any other battle, and describing what happened on such occasions at the time of the Prophet (peace and blessings of Allaah be upon him). This is not regarded as celebrating it or introducing a festival that is not prescribed in Islam, because it is simply reminding the people of that battle and, more importantly, deriving useful lessons from it.

Secondly:

With regard to national holidays, if the people celebrate them and take them as a kind of ‘Eid, then the khateeb should not take any part in that, and speaking about such occasions may be understood by the listener as meaning that he is joining in and supporting this innovation.

But if the Ministry will punish those who do not speak about these occasions, by preventing them from delivering khutbahs or other penalties, then the khateeb should weigh up the pros and cons, and decide whether the interests served by his remaining as a teacher, daa’iyah and guide will be outweighed by the negative consequences of a speech which may damage his reputation among the common folk, or not.

It seems that the wise khateeb can use these occasions in order to say something useful that will reinforce the ideas of the causes of victory and the factors that lead to defeat, the laws of Allaah with regard to the rise and fall of societies, and the concept of al-wala’ wa’l-bara’ (loyalty towards the believers and disavowal of the disbelievers), the necessity of turning back to Islam, and other important concepts which the people need to know.

In this way, the interests served by his speech will be many times greater than the negative consequences referred to. Islam seeks to bring and fulfil what is in people’s interests and to ward off and reduce harmful effects, by choosing the lesser of two evils, as is well known.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3051. Can personal characteristics be changed by du'aa'?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

Can personal characteristics be changed by du'aa'?

Assalamu alaikum wa rahmatullah,

I would be very grateful to Allah(SWT) and to our cheikh (jazaahullahu kairan) if he could answer a question that is very important to me. I would like to know whether Allah(SWT) could answer my prayer if I asked him to change one or more aspects about my personality, which he created in me (jabalani alaihaa), so that it becomes as part of my natural characteristics.

Wa jazaakum Allah kul keir,

Wassalmu alaikum wa rahmatullahi wa barakatuhu.

Praise be to Allaah.

Allaah is Able to do all things, and if you pray to Him sincerely, he will answer your du'aa'. Allaah says (interpretation of the meaning):

"And when My slaves ask you concerning Me, then I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicants when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright." [al-Baqarah 2:186]

Among the evidence that du'aa' may have the benefit of eliminating problematic characteristics is the hadeeth of Umm Salamah (may Allaah be pleased with her), who said: "Abu Salamah came to me one day after being with the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: 'I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him) something that made me very happy. He said, "There is no calamity that befalls one of the Muslims and he responds by saying 'Innaa Lillaahi wa innaa ilahi raaji'oon (Truly, to Allaah we belong, and truly, to Him we shall return),' then he says, 'Allaahumma ujurni fi museebati w'ukhluf li khayran minha (O Allaah, reward me in this calamity and compensate me with something better than it),' but Allaah will do that for him."'" Umm Salamah said: "I learnt this from him, and when Abu Salamah died, I said, 'Innaa Lillaahi wa innaa ilahi raaji'oon,' then , 'Allaahumma ujurni fi museebati w'ukhluf li khayran minha,' Then I thought to myself, Where could I find anyone better than Abu Salamah? When my 'iddah (waiting-period) was over, the Messenger of Allaah (peace and blessings of Allaah be upon him) asked permission to see me, whilst I was busy dyeing a hide. I washed the qaraz (a kind of dye derived from a certain plant) from my hands and granted him permission, putting out for him a leather cushion stuffed with palm fibres. He sat down on it, and asked for my hand in marriage. When he had finished what he had to say, I said: 'O Messenger of Allaah, I do not want you to lose interest in me, but I am a very jealous woman, and I am afraid that you may see in me something that could earn me the punishment of Allaah. I am also a woman who is ageing, and I have children.' He said, 'As for the jealousy you mentioned, Allaah will take this away from you (according to another report: as for you saying that you are a jealous woman, I will pray to Allaah to take away your jealousy). As for what you say about age, the same applies to me as to you. As for your children, your children are my children.' So I accepted his offer and the Messenger of Allaah (peace and blessings of Allaah be upon him) married me. Allaah gave me someone even better than Abu Salamah, namely the Messenger of Allaah (peace and blessings of Allaah be upon him)."

These two reports are in the Musnad of Imaam Ahmad. The hadeeth was also reported by Muslim from Umm Salamah, who said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: 'There is no Muslim who suffers a calamity and says what Allaah has commanded: "Innaa Lillaahi wa innaa ilayhi raji'oon, Allaahumma ujurni fi museebati w'ukhluf li khayran minha," but Allaah will compensate him with something better.' When Abu Salamah died, I said, 'Who among the Muslims could be better than Abu Salamah, the first household to migrate to the Messenger of Allaah (peace and blessings of Allaah be upon him)?' Then I said [this du'aa'] and Allaah compensated me with the Messenger of Allaah (peace and blessings of Allaah be upon him). He sent Haatib ibn Abi Balta'ah on his behalf to ask for my hand in marriage, but I said, 'I have a daughter, and I am a jealous woman.' He said, 'As for your daughter, we will pray to Allaah to make her independent, and I will pray to Allaah to take away your jealousy.'" (Reported by Muslim, 1525).

I want to tell you, my brother, that the sincere person whose du'aa's are answered has to be completely honest with Allaah in the way he strives to rid himself of bad characteristics and to acquire good characteristics. If you want proof of this, it is to be found in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): "Whoever seeks to be patient, Allaah will give him patience." (Reported by al-Bukhaari, 1376). He (peace and blessings of Allaah be upon him) also said: "Knowledge comes by learning and patience comes by making oneself be patient." (Reported by al-Daraqutni and others; classed as hasan in Saheeh al-Jaami', 2328).

Allaah has created the means of getting results, so you must pay attention to the laws of Allaah that govern His creation. Use the means of acquiring good characteristics and avoiding bad characteristics so that you may get the results you want. You must strive hard and call on Allaah. Allaah will not betray the hopes of His slaves or cause their hard work and efforts to be lost or wasted.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3052. How to start propagation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

How to start propagation

If one wants to call somebody to Islam, how should he start?

Praise be to Allaah.

Calling to Allah must be accompanied by wisdom, peaceful advice and flexibility. Callers to Allah are to focus on the most important issues and move to what follows. The Prophet, peace be upon him, said to Mu’ath ibn Jabal when he sent him to Yemen, “First, call them to testify that there is no God but Allah, and Muhammad is His Messenger. If they respond, ask them to perform five daily prayers. If they respond, tell them that Allah has imposed Zakat (Alms taxes) which is to be taken from the rich and distributed among the poor.

One should also wait for the best opportunity by choosing the suitable time and place for propagation.

Sheikh Ibn Othaimeen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3053. The distress of a wife whose husband is active in da’wah and does not have time for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

The distress of a wife whose husband is active in da’wah and does not have time for her

I got married to a person who is religiously committed, praise be to Allaah, and my condition (in the marriage contract) was that I complete my study of sharee’ah. My husband agreed to that, but after we got married he began to tell me that the Islamic University in America is not recognized. (This does not bother me so long as it is teaching knowledge of sharee’ah). But he does not want to spend his money unless it is a recognized Arabic university. Now after four years I will be going home in sha Allaah, but I have resolved not to go with him until I have completed my sharee’ah studies or at least completed my diploma in the study of the Holy Qur’aan, in sha Allaah.

What advice can you give to me and to my husband? I want him to read this letter, noting that my husband does not have sufficient time for me to sit with him and read Islamic books.

My husband is very active in da’wah outside the home, but inside the home he is not like that. He sits in his den at home and locks the door, and he tells me that the people’s interests are more important than the family’s interests, but it should be noted that I need him to take the children away from me and take care of them because I become sick (praise be to Allaah in all situations). I ask Allaah Almighty, the Lord of the Mighty Throne, to heal me.

It has reached the stage where I now hate him for his shortcomings, for he spends all his time in meetings in the mosque. At the beginning of our marriage, four years ago, I was trying to memorize Qur’aan but he did not help me with that and he would never listen to my recitation. I tried to read Qur’aan to him, but he could not do that because he is busy with meetings and other things. He relaxes at home for fifteen to thirty minutes, but it should be noted that he has set aside one day to stay at home, following heated arguments between him and me. All the time I sit alone with my children and he has never appreciated that, to the point that I am fed up with him and the society in which I live. I turned to Allaah and I do not complain to my family; in fact I praise my husband in front of them, hoping that Allaah will change him and make him pay attention to his family. Note that I am living overseas far away from my family and brothers. He also has another fault: if I ask him for money to buy what I need, he tells me that he does not have money, but I know that he is spending on his family and brothers. I am not telling him not to spend on his parents, rather he has the duty to spend on them. But he is very stingy towards me and my children. I want him to give me a monthly allowance for me and my children – is this permissible? I hope that you can advise me on this, for I am tired of asking him. I hope that you can advise us and him.

Praise be to Allaah.

We ask Allaah to relieve your distress, make things easy for you, console you in your loneliness, guide your husband and heal you of your sickness… Ameen.

Your question includes a number of matters, both issues of fiqh and social problems… Perhaps it is best if we look at each problem by itself so as to reach a useful solution.

The first problem is that your husband seems to have reneged on fulfilling the condition which he agreed to when he married you, which was that you should complete your studies. It is not permissible (for him to renege on the conditions of the marriage contract), because the Prophet (peace and blessings of Allaah be upon him) said: “The conditions which are most deserving of being fulfilled are those by which it becomes permissible for you to engage in intimacy” (Narrated by al-Bukhaari, 2721; Muslim, 1418), i.e., the conditions of the marriage contract which are stipulated by the woman or her guardian; but it should be noted that these conditions should not go against the Book of Allaah.

So your husband must fulfil this condition, and not prevent you from studying.

With regard to the costs of study and the choice of a university, reference should be made to the details of the condition; if you did stipulate the condition that he has to pay your fees or let you study at a particular university, then he has to honour that. If you did not stipulate these details, then he is only obliged to let you study.

With regard to your intention to stay there and not travel with your husband, if you will be staying in a safe place then it is permissible for you to do that, otherwise it is not. All of this depends on your study being acceptable by Islamic standards, but if it involves mixing of men and women or other objectionable matters as happens in many universities, then it is not permissible for you to study there or for your husband to honour this condition at all.

The second problem is that he does not have enough time to sit with you.

The answer to this problem is that he can find time, but it needs sound planning, a revision of priorities and an understanding of rights and duties.

We remind you that your husband’s being busy with righteous deeds is a blessing; perhaps you might give him a break and praise Allaah that he is not busy with sinful things as is the case for many wives who are suffering because their husbands neglect their families and are preoccupied with sinful activities.

It seems that your husband does not fully understand the priorities of the Islamic sharee’ah, and that there is a lack of balance in his approach to Islamic duties. Perhaps one aspect of the religion has distracted him from another aspect. He should be reminded of the aayah in which Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Your family has rights over you.”

He should also pay attention to the order in which Islam tells us to direct our da’wah efforts, so he should start with himself, then his wife and children, then all his relatives, the closer ones before the more distant ones. It is important for you to make him realize that you are not opposed to his da’wah efforts and that you are not an obstacle in the way of his striving for the sake of Allaah, but you want the rights that Islam gives you.

Tell him to make you one of the targets of his da’wah, one of the people whom he pays attention to and follows their progress. Tell him to make his children one of his da’wah projects that he undertakes. For more information see question no. 6913.

After this problem is resolved, we are sure – in sha Allaah – that the third problem will be resolved, which is your feelings of hatred towards your husband as a result of his bad treatment of you, because this feeling is simply a reaction to his neglect of you, and when the cause, his neglect of your rights, is no longer there it will disappear. At the same time, make lots of du’aa’ asking Allaah to open his heart to you and your heart to him, because the Shaytaan is keen to cause division between a man and his wife, and the hatred that exists in your heart is no more than the promptings of the Shaytaan, so seek refuge with Allaah from his evil.

The fourth problem:

The husband is not fulfilling his obligations towards his wife and children, and instead he is spending on his parents.

This action on the husband’s part involves both right and wrong. What he is doing right is spending on his parents and siblings, but where he is going wrong is his neglect of spending on his wife. This is going against his duty, because a man’s duty is to give his wife precedence over his brothers when it comes to spending, because of the report narrated by Abu Dawood in his Sunan (1691) from Abu Hurayrah (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) enjoined charity. A man said, ‘O Messenger of Allaah, I have a dinar.’ He said, ‘Spend it in charity on yourself.’ He said, ‘I have another.’ He said, ‘Spend it in charity on your child.’ He said, ‘I have another.’ He said, ‘Spend it in charity on your wife.’ He said, ‘I have another.’ He said, ‘Spend it in charity on your servant.’ He said, ‘I have another.’ He said, ‘You know best (where to spend it).” (Classed as hasan by al-Albaani in Saheeh Sunan Abi Dawood, 1483).

If your husband persists in not spending on you and your needs, then you have the right to take from his wealth what is sufficient for you and your children, even if you do that without his permission, without being extravagant or causing mischief, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), who said that Hind bint ‘Utbah said, “O Messenger of Allaah, Abu Sufyaan is a stingy man and he does not give me enough for myself and my child unless I take it from him without his knowledge.” He said, “Take what is sufficient for you and your child, on a reasonable basis.” (Narrated by al-Bukhaari, 5364).

We ask Allaah to reconcile you both and make things easier for you both. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3054. Attitude towards fitnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

Attitude towards fitnah

I have heard that there is a certain attitude that the Muslim should adopt if he faces a time of fitnah (tribulation). What is the attitude towards fitnah?.

Praise be to Allaah.

There is a certain attitude which the Muslim should adopt towards fitnah to that this fitnah will not have a negative effect on him, and so that he will not have a negative effect on the Muslim community.

This attitude includes the following:

(a) Deliberation, gentleness, forbearance and not being hasty

Deliberation, gentleness and forbearance at times of tribulation and upheaval are praiseworthy traits, because they enable the Muslim to see things as they really are and to understand what is going on.

The Prophet (peace and blessings of Allaah be upon him) said: “There is no gentleness in a thing but it adorns it, and the absence of gentleness in anything makes it ugly.” Narrated by Muslim, 4698.

And he (peace and blessings of Allaah be upon him) said to Ashajj ‘Abdul Qays: “You have two characteristics which Allaah loves, forbearance and deliberation.” Narrated by Muslim, 24.

So we must all be gentle in our thinking and attitudes, and with regard to all events that occur, and we should not be hasty, because that is not the way of the Muslim ummah, especially at times of fitnah.

(b) – Sabr (patience)

We need a great deal of patience, especially at times of fitnah. Allaah says (interpretation of the meaning):

“And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As- Saabiroon (the patient).

Who, when afflicted with calamity, say: “Truly, to Allaah we belong and truly, to Him we shall return.”

They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones”

[al-Baqarah 2:155-157]

It was narrated from Abu Tha’labah al-Khushani that the Prophet (peace and blessings of Allaah be upon him) said: “After you there will come the days of patience (i.e., days which require patience). Patience during those (days) will be like grasping a live coal. During those (days) the reward for the one who adheres to the commands of Allaah will be equivalent to the reward of fifty men who did an action like his.” He said, “O Messenger of Allaah, the reward of fifty of them?” He said, “The reward of fifty of you.”

Narrated by Abu Dawood, 4341; Ibn Maajah, 4014. Classed as saheeh by al-Albaani in al-Saheehah, 494.

With patience, the difference between those who are determined and confident and those who are cowardly and weak becomes apparent. Hence the righteous salaf understood the importance of patience at times of tribulation and new developments. There follow some examples from their life stories:

When the Sahaabah (may Allaah be pleased with them) were being persecuted and tested at the beginning of Islam in Makkah, the Prophet (peace and blessings of Allaah be upon him) would pass by them and remind them to be patient. When he passed by the family of Yaasir he would say, “Patience, O family of Yaasir, for you are promised Paradise.” Classed as saheeh by al-Albaani in Takhreej Fiqh al-Seerah, p. 103.

It was narrated that al-Zubayr ibn ‘Adiyy said: We came to Anas ibn Maalik and complained to him about what we were suffering from al-Hajjaaj. He said, “Be patient, for there never comes to you a time but what follows it is worse, until you meet your Lord. I heard this from your Prophet (peace and blessings of Allaah be upon him).” Narrated by al-Bukhaari, 7068.

Al-Mustawrid al-Qurashi said to ‘Amr ibn al-‘Aas: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The Hour will begin when the Romans are the greatest people in number.’” ‘Amr said, “Watch what you say!” He said, “I am saying what I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him).” He said, “If you say that, it is a fact, for they have four qualities. They are the most patient of people at times of tribulation; they recover quickly from calamity; they are quick to recover and attack again after defeat; and they are good to the poor, orphans and the weak. And a fifth good quality that they have is that they resist the oppression of kings.” Narrated by Muslim, 2889.

Al-Nu’maan ibn Basheer said: “If there is nothing left in the world but trials and tribulation, then face the trials with patience.”

When the imam of Ahl al-Sunnah wa’l-Jamaa’ah, Ahmad ibn Hanbal, faced the overwhelming fitnah of those who said that the Qur’aan was created, during the reigns of al-Mu’moon, al-Mu’tasim and al-Waathiq, when he was subjected to lengthy imprisonment and severe beatings, he bore that with patience and adhered to his religion, the straight path, until Allaah granted him victory and relieved him of that distress.

(c) Justice and fairness in all things

One of the strongest causes of differences among people, especially at times of fitnah, is the lack of justice and fairness. If the Muslim strives to become fair to himself and to other people, then many of the problems that arise among Muslims, whether on the individual or communal level, will be solved, in sha Allah.

Allaah says (interpretation of the meaning):

“And whenever you give your word (i.e. judge between men or give evidence), say the truth”

[al-An’aam 6:152]

“and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety”

[al-Maa’idah 5:8]

So it is essential to be just in our words and deeds, especially at times of fitnah, in the sense that we should examine each matter and note its good and bad aspects, weigh them up, and then pass judgement, because examining matters thoroughly will protect the Muslim from attributing to Islam things that are not in accordance with the commands of Allaah. So your justice and fairness at the time of fitnah will save you, in sha Allah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: I urge you, my brothers, to be just and balanced in all things, to look at all issues surrounding any given matter, to find out the more correct ruling concerning it, and to judge all matters in the same way. This is an important principle which the wise man must follow in his relationship with Allaah and in his relationship with other people, to be fair, for Allaah loves those who are fair.

There follow some examples from the lives of our righteous forebears (the salaf) of their keenness to be just and fair:

Muslim (1828) narrated that ‘Abd al-Rahmaan ibn Shimaasah said: I came to ‘Aa’ishah and asked her about something, and she said, “Where are you from?” I said, “I am from Egypt.” She said, “What was the behaviour of your governor towards you in this war of yours?” I said: “We did not experience anything bad from him. If the camel of one of our men died, he would give him another camel. If any one of us lost his slave, he would give him another slave. If anybody was in need of the basic necessities of life, he would provide them with provisions.” She said: “The treatment that was meted out to my brother, Muhammad ibn Abi Bakr, does not prevent me from telling you what I heard from the Messenger of Allah (peace and blessings of Allaah be upon him). He said in this house of mine: ‘O Allaah, whoever gains some kind of control over the affairs of my people and is hard upon them, be hard upon him, and whoever gains some kind of control over the affairs of my people and is kind to them, be kind to him.’”

Al-Nawawi said, commenting on this hadeeth:

This indicates that we should mention the virtues of good people, and not refrain from doing so because we dislike them etc. They differed concerning the way in which this Muhammad was killed. It was said that he was killed in battle, and that he was killed as a prisoner of war after the battle…

The governor in question here was Mu’aawiyah ibn Hudayj who killed Muhammad ibn Abi Bakr. Al-Siyar, 3/38.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3055. She is confused about women’s rights in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

She is confused about women’s rights in Islam

I am confused. All my life I interacted with others on the basis that I am a human being before being female and the slave woman of Allaah as much as I could, and that based on this, whoever does good, whether male or female, will be rewarded, and whoever commits sin will bear the burden of sin. But after I got married I was surprised by some rulings which treat me as if I am not human, because they treat me as if I am only an object for the enjoyment of the man, such as the fact that the angels will curse me if I refuse intimacy under any circumstances, at the time when he is under no such burden if he refuses to have intercourse with his wife even if he does that to cause her harm. So he gets the reward of doing charity if he has intercourse with her and enjoys intimacy with her, and she will not have any reward, even if she responds unwillingly. If he upsets me and humiliates me in front of people, I have to make up with him and try to please him, otherwise the angels will curse me. And of course I have no right to differ with his opinion or to argue with him, and if I lose my temper I am not forgiven. And, as you have stated in a fatwa, the reward for praying in congregation is only for men and not for women. Is this what Allaah has prescribed for us? Is this the fate of the Muslim woman if she does well and does what is required of her? If she avoids sin, she does not attain any virtue and if she falls short she is one of those who are cursed and expelled from the mercy of Allaah, and do I and the accursed Iblees become the same?

I hope that you will pay attention to this question, because I am having doubts about my religion. If this is what Allaah has prescribed then we hear and obey and there is no power and no strength except with Allaah.

Praise be to Allaah.

We are shocked by what the sister has mentioned in her question, that is not part of the religion of Allaah but she is attributing to it, and her belief in rulings for which Allaah has not sent down any authority, such as her saying that “after I got married I was surprised by some rulings which treat me as if I am not human, because they treat me as if I am only an object for the enjoyment of the man”!

We will respond by noting the following points:

Firstly:

Allaah has honoured women greatly. He honours them as daughters, mothers and wives, and gives them rights and virtues, and enjoins good treatment in ways that are not shared by men in many cases.

Islam does not deny woman’s humanity. Rather it gives her her rights and holds her in high esteem. Women were treated as chattels and objects before Allaah honoured mankind with Islam. Women would be inherited like goods and chattels, and could be left suspended, being neither married nor divorced. A woman would have to wait for a year after her husband’s death, neither washing nor going out of the house, until birds and animals would die from her foul smell! Women were not allowed to inherit, let alone the fact that they could be buried alive, and many other things.

Then Islam came and forbade burying females alive; it regarded that as murder, which is a major sin. It forbade leaving women suspended as a result of vows or making one's wife haraam by means of zihaar [a jaahili form of divorce in which the husband said to his wife, ‘You are to me as my mother’s back’; intimacy thus became forbidden, but the woman was not divorced completely and was not free to enter into a new marriage - Translator]. Islam gave women their share of inheritance, and stipulated an ‘iddah of four months and ten days after the death of her husband, during which she could bathe, change her clothes and see other women and her mahrams. It allowed women to buy, sell and own property, and encouraged them to seek knowledge and call people to Allaah. It commanded that women should be honoured as wives and as mothers, and made the mother’s rights three times greater than those of the father. And there are many other ways in which Islam honoured women, which we have no room to discuss in detail here; rather we just wanted to remind you of this. Please also see the answer to question no. 21010 for more information.

Secondly:

The sister says in her question: “such as the fact that the angels will curse me if I refuse intimacy under any circumstances”.

This is not correct. Rather the angels do not curse the wife who refuses to share her husband’s bed unless she has no valid excuse. If she has an excuse – such as being sick, or menstruating, or bleeding following childbirth (nifaas), or observing an obligatory fast, then she is not cursed, rather her husband who calls her to bed is sinning if he insists on calling her, or forces her when he knows of her situation.

In question no. 33597 of this site it says:

A woman does not have the right to refuse her husband, rather she must respond to his request every time he calls her, so long as that will not harm her or keep her from doing something that is obligatory.

In question no. 9602 it says:

Ibn Hazm said:

It is obligatory on slave women and free women alike not to refuse their masters or husbands if they call them, so long as the woman who is called is not menstruating or sick in such a way that intercourse will be harmful to her, or observing an obligatory fast. If she refuses with no excuse, then she is cursed.

Al-Muhalla, 10/40

This curse is limited to cases where the husband remains angry with her all night. But if he calls her and she refuses, then he foregoes his right, then she is not cursed.

Thirdly:

The sister says in her question, “at the time when he is under no such burden if he refuses to have intercourse with his wife even if he does that to cause her harm.” This also is not correct. Islam forbids harming others, which includes a husband harming his wife by preventing her from breastfeeding her child, or denying her her right to intercourse and pleasure.

It says in the answer to question no. 10680 – in the context of discussing the wife’s rights over her husband:

Not harming one’s wife.

This is one of the basic principles of Islam. Because harming others is haraam in the case of strangers, it is even more so in the case of harming one’s wife.

It was narrated from ‘Ubaadah ibn al-Saamit that the Messenger of Allaah (peace and blessings of Allaah be upon him) ruled, “There should be no harming nor reciprocating harm.” (Narrated by Ibn Maajah,, 2340)

This hadeeth was classed as saheeh by Imaam Ahmad, al-Haakim, Ibn al-Salaah and others. See Khalaasat al-Badr al-Muneer, 2/438.

It says in the answer to question no. 5971:

It is not permissible for a man to forsake his wife and thus harm her, except in the case of nushooz (rebellion) and disobedience. But he is not committing a sin if he does not lie with her without intending to harm her, because the need is his and depends on his desire and he cannot control his desire at will. If he forsakes her, then he is a sinner because there should be no harming or reciprocating harm. And Allaah knows best.

Fourthly:

The sister says in her question, “So he gets the reward of doing charity if he has intercourse with her and enjoys intimacy with her, and she will not have any reward, even if she responds unwillingly”

This is also not correct. Rather the wife will be rewarded for intercourse in two ways:

1 – Because she is the twin half of man in rulings and rewards, except those where an exception is stated in the texts. Allaah says (interpretation of the meaning):

“So their Lord accepted of them (their supplication and answered them), Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allaah, and with Allaah is the best of rewards”

[Aal ‘Imraan 3:195]

2 – It is the cause of the husband being rewarded, and whoever is the cause of another person being rewarded will share in the reward without that detracting from his or her reward in the slightest.

It was narrated from Abu Dharr that some people from among the companions of the Prophet (peace and blessings of Allaah be upon him) said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, the rich people will get more reward. They pray as we pray, and they fast as we fast, but they give in charity from their excess wealth.” He said, “Has not Allaah given you things with which you can give charity? Every tasbeehah (saying ‘Subhaan Allaah (Glory be to Allaah)’) is a charity. Every Takbeerah (saying ‘Allaahu akbar (Allaah is Most Great)’) is a charity. Every Tahmeedah (saying ‘al-hamdu-Lillaah (praise be to Allaah)’ is a charity. Every Tahleelah (saying ‘Laa ilaaha ill-Allaah (there is no god but Allaah)’) is a charity. Enjoining what is good is a charity. Forbidding what is evil is a charity. Having intercourse (with one’s wife) is a charity.” They said, “O Messenger of Allaah, if one of us fulfils his desire, is there reward in that?” He said, “Do you not see that if he does it in a haraam way he will have the burden of sin? So if he does it in a halaal way, he will have a reward for that.”

(Narrated by Muslim, 1006)

So the wife will be rewarded just as her husband will, just as she is sinning if she fulfils her desires in a way that is haraam, just as is the case with the husband.

Imaam al-Nawawi (may Allaah have mercy on him) said:

“The phrase, ‘Having intercourse is a charity’ – the word bud’ (translated here as ‘having intercourse’) may mean intercourse, or it may refer to the private part itself…

This indicates that permissible actions may become acts of worship, if there is a sincere intention. Intercourse may be an act of worship if the intention behind it is to fulfil the rights of one's wife, to treat her kindly as enjoined by Allaah, to seek a righteous child, to keep oneself or one’s wife chaste, to prevent both partners from looking towards or thinking of haraam things, and other good intentions

Fifthly:

The sister says in her question: “If he upsets me and humiliates me in front of people, I have to make up with him and try to please him, otherwise the angels will curse me”.

This also is not correct. The curse applies in the case of a woman who refuses to come to her husband’s bed with no excuse, when her husband stays angry with her all night – as explained above –

But if the husband humiliates her, then he is undoubtedly sinning by doing that, and sharee’ah allows her to answer him back in a manner that befits his wrongdoing.

Allaah says (interpretation of the meaning):

“And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them”

[al-Shoora 42:41]

i.e., there is no sin on them.

The word man (whosoever) here is general in meaning and includes women too.

Or if she is patient in bearing harsh words and mistreatment, seeking reward with Allaah, she will earn a more complete and better reward.

So what he must do is to make up with her and try to please her, not the other way round. If a person does wrong, in order for his repentance to be complete he must try to please the one who has been wronged, with apologies and kind words.

Sixthly:

The sister says: “And of course I have no right to differ with his opinion or to argue with him, and if I lose my temper I am not forgiven.”

This is not correct. It is permissible for a women to argue with her husband and to have a different opinion, but she does not have the right to refuse to do what he tells her to do – even if she objects to it – so long as he does not tell her to commit sin, because there is no obedience to anyone if it involves disobedience towards the Creator. This is part of the qiwaamah (role of protector and maintainer) that Allaah has given to the husband in return for the obligation to spend on his wife, protect her and take care of her. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

It is narrated that the women of the Sahaabah used to argue and debate with them, and indeed this is the way in which the Mothers of the Believers [i.e., the Prophet’s wives] used to act with our Prophet (peace and blessings of Allaah be upon him), as ‘Umar ibn al-Khattaab said to the Prophet (peace and blessings of Allaah be upon him): “We Quraysh used to control our women, but when we came to the Ansaar we found that they were a people who were controlled by their women. So our women started to adopt the ways of the Ansaari women. I got angry with my wife and she argued with me and I did not like her arguing with me. She said, ‘Why do you object to me arguing with you? By Allaah, the wives of the Prophet (peace and blessings of Allaah be upon him) argue with him…’” Narrated by al-Bukhaari, 4895; Muslim, 1479.

Al-Haafiz ibn Hajar said – discussing the lessons to be learned from this hadeeth –

“This indicates that being harsh with women is something blameworthy, because the Prophet (peace and blessings of Allaah be upon him) adopted the way of the Ansaar with their women and forsook the way of his people.”

Fath al-Baari, 9/291

With regard to what the sister mentioned about not being forgiven for any loss of temper or irritation on her part, this is not right at all, because there are some kinds of irritation for which a person will not be taken to task if he does not speak of them or act upon them, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for that which crosses their minds, so long as they do not speak of it or act upon it.” And there are some which a person cannot help at all, because of intense anger, etc, which is beyond his or her control. At the end of Soorat al-Baqarah is mentioned the du’aa’ of the believers (interpretation of the meaning):

“Our Lord! Put not on us a burden greater than we have strength to bear”

[al-Baqarah 2:286]

and it is proven in the Sunnah that Allaah has answered this du’aa’ and said, “I will do that.”

Seventhly:

The sister says in her question: “as you have stated in a fatwa that the reward for praying in congregation is only for men and not for women”.

This also is not correct. Rather what we said – based on the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) – is that the twenty-seven-fold reward is for men only, because they are the ones for whom prayer in congregation is enjoined, not women. Prayer is congregation is mustahabb for women, but we cannot be certain that women will get the twenty-seven-fold reward. It is permissible for women to attend the prayers in the mosque, and it is not permissible for men to forbid them to go. If they go and pray with (the men), they will have a share of the reward for praying in congregation.

Nevertheless, based on the saheeh ahaadeeth, if a woman prays in her house, she is doing that which is better for her than the reward for praying in the mosque.

It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your women from coming to the mosques, although their houses are better for them.”

Narrated by Abu Dawood, 567; Ahmad, 5445 – this version narrated by Ahmad.

‘Abd al-‘Azeem Abaadi said:

“Their houses are better for them” means that their praying in their houses is better for them than praying in the mosques, if only they knew that, but they do not know that, so they ask to go out to the mosques and think that the reward for going to the mosque is greater. The reason why their praying in their houses is better is because they are safer from fitnah (temptation). This ruling is even more necessary because of the tabarruj (wanton display) and adornment that have become prevalent among women.

‘Awn al-Ma’bood, 2/193.

Eighthly:

The sister says in her question: “Is this the fate of the Muslim woman if she does well and does what is required of her? If she avoids sin, she does not attain any virtue and if she falls short she is one of those who are cursed and expelled from the mercy of Allaah, and do I and the accursed Iblees become the same?”!

This is thinking badly of Allaah, and what you say is not correct at all.

Allaah says (interpretation of the meaning):

“Whoever works righteousness, whether male or female, while he (or she) is a true believer (of Islamic monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e., Paradise in the Hereafter).”

[al-Nahl 16:97]

“So their Lord accepted of them (their supplication and answered them), Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will expiate from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allaah, and with Allaah is the best of rewards”

[Aal ‘Imraan 3:195]

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord -- Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadaan, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

With regard to the sister’s saying that if she falls short, she and Iblees would be the same, this is an exaggeration and there is no need for this; and it is an unacceptable comparison, because the curse of Allaah to Iblees is the eternal curse for which no repentance will be accepted, and it cannot be compared to the curse that applies in the case of a Muslim who believes in Allaah alone and submits to Him, but commits some major sins.

The clear verses and words that we have quoted are sufficient to explain the error of what you say. We ask Allaah to help you to understand Islam properly and to make you steadfast in adhering to goodness and true guidance.

At the end of this response, we should not forget to praise our sister for her frankness in asking about the doubts about some Islamic matters that the Shaytaan has thrown into her heart which, if she had kept them to herself, could have spoiled her religious commitment and generated waswaas (whispers from the Shaytaan) which could have caused a great deal of trouble in her life. Asking such questions dispels confusion and dispels doubt from one’s heart.

But when asking such questions, that should be done with more in a more appropriate manner, when asking about the wisdom of Allaah in what He prescribes, and the questioner should avoid everything that may be taken as objecting to the rulings, because the human mind is incapable of comprehending the greatness of Allaah’s wisdom and the vastness of His bounty towards His creation.

We also appreciate our sister’s acceptance of and submission to the laws of Allaah, as she says, “If this is what Allaah has prescribed then we hear and obey”. This is how the believer should be.

We ask Allaah to make us steadfast in adhering to His religion, and to guide us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3056. His parents want him to give up da’wah work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 2. Inviting others to Islam ››

His parents want him to give up da’wah work

What is more important for a muslim man, to obey his parents or work for ummah?.

Im asking this question because my husband has chosen to work to help other muslims with their deen and his parents do not agree. His father wants him to go back home and get a job on his original profession. I do not know what to do since his father wants me to convince my husband to do so. I am the only one in the family who supports my husband's choices for the sake of Allah. I have renounced my rights as a wife to allow him to proceed with his work. We have some difficulties, but Alhamdulillah, we are doing fine by the mercy of Allah SWT.

What should be my behaviour? I do not wnat to disobey my father-in-law but I do not want to interfere in my husband's choices for life. We both have agreed with a simple life.

Praise be to Allaah.

Firstly:

There is no doubt that Allaah has enjoined obedience towards parents. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty’ — We provide sustenance for you and for them. Come not near to Al-Fawaahish (shameful sins and illegal sexual intercourse) whether committed openly or secretly; and kill not anyone whom Allaah has forbidden, except for a just cause (according to Islamic law). This He has commanded you that you may understand”

[al-An’aam 6:151]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, who is most deserving of my good companionship?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your father.”

(Narrated by al-Bukhaari, 5626; Muslim, 2548).

It is haraam to disobey one's parents. It was narrated that al-Mugheerah ibn Shu’bah said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forbidden you to disobey your mothers, to bury infant girls alive, to withhold the rights of others, to demand what is not rightfully yours, to pass on everything that you hear, to ask too many questions and to waste money.”

(Narrated by al-Bukhaari, 2277; Muslim, 593)

Working for Islam is obligatory upon a Muslim as much as he is able to. Your husband may have to stay in the country to serve the Muslims, teach them and take care of their affairs. Therefore your husband should not go back to his country and give up calling people to Allaah and working for the ummah. A man asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him):

For a number of years I have been teaching people to memorize Qur’aan in a place far away from the city in which my parents live, and they are asking me to stop teaching and work with one of my brothers who live with them. I am hesitant about this matter because I am afraid that if I stop teaching, the students will be neglected and will forget the Qur’aan that they have memorized. What to you advise me to do? May Allaah reward you with good.

He replied:

We advise you to continue teaching Qur’aan memorization, because the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who learn the Qur’aan and teach it to others” (narrated by Imaam al-Bukhaari in his Saheeh); and because that is in the general interests of the Muslims. You do not have to obey your parents in giving that up, because the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to what is good and proper.” But it is prescribed for you to explain that to them in a kind and polite manner.

And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/412

Secondly:

Your husband could obey his parents and return to his country if there is someone who could take his place in working for Islam there and if there is also a need to work for Islam in the country where his family is. In this manner he can do two things at once, fulfilling his father’s wishes and also working for Islam. His own country may be in greater need, and his staying in the country where he is now may not allow him to practise Islam openly or raise his children in Islam.

But if your husband will be coming back to work in his specialty without working for Islam, then you should be on his side and encourage him to stay and work for Islam. Undoubtedly this will be good for you in religious terms, if not in worldly terms. For what is with Allaah is better and more lasting. We should also note that a person is not like a candle and should not burn himself to provide light for others. If the environment in which he is does not help him to obey Allaah and give your children a sound Islamic upbringing, then try to change it and move to a good environment where your children can grow up in Islam. May Allaah help us all to do that which He loves and which pleases Him. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3. Means of Dawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ››

3.Inviting others to Islam

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3057. Is it permissible for the khateeb to use a projector during the Jumu‘ah khutbah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Is it permissible for the khateeb to use a projector during the Jumu‘ah khutbah?

Is there any shar‘i objection to using modern means of giving a presentation, such as a computer screen or projector, as a tool for the khateeb during the Jumu‘ah khutbah, with no sound that would drown out the voice of the khateeb? The purpose of the Jumu‘ah khutbah is to remind, exhort and teach the people, and to discuss with the people their religious and daily affairs that are related to their environment and society. These tools will help to convey the khutbah in a more practical way to the worshippers, and help them to focus on the subject matter, whilst paying attention to all shar‘i aspects in the means used. Microphones and loudspeakers help to convey the khateeb’s voice to a larger number of people, so they are audio tools; by the same token projectors and screens are visual tools. The Messenger of Allah (blessings and peace of Allah be upon him) communicated to his Companions by means of gestures to make ideas clearer. One time we see him (blessings and peace of Allah be upon him) holding his forefinger and middle finger close together; on another occasion we see him (blessings and peace of Allah be upon him) drawing three lines on the ground to represent man, his lifespan and his hope, as is narrated in Muslim. These were simple matters at that time but they helped to clarify an idea or give a clearer image to the minds of the listeners.

I hope that you can answer my question.

Praise be to Allaah.

The one who thinks that Islam does not approve of technical development and modern inventions is mistaken. Using the Internet, satellite channels and modern means of communication provide evidence for what we stated above. But that is conditional on it being in accordance with sharee‘ah and not involving anything haraam that leads to negative consequences. What we think is that using a projector in the Jumu‘ah khutbah is not in accordance with sharee‘ah, for a number of reasons:

1.

The Jumu‘ah khutbah has a certain status and importance, as Allah called it in His Book “remembrance of Allaah”, as He says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu‘ah 62:9].

Using the projector as mentioned would detract from its status or take it away altogether, and is not suitable because the khutbah is remembrance of Allah, may He be exalted.

2.

The Sunnah in the Jumu‘ah khutbah is to keep it short, but using a projector and so on would make it long, which is contrary to the Prophet's guidance.

Abu Waa’il said: ‘Ammaar [ibn Yaasir] addressed us and he spoke briefly but eloquently. When he came down (from the minbar), we said: O Abu’l-Yaqzaan, you spoke eloquently but briefly, would that you had made it longer. He said: I heard the Messenger of Allaah (blessings and peace and Allah be upon him) say: “A man’s lengthening his prayer and shortening his khutbah is a sign of his understanding (of religion), so make your prayers lengthy and your khutbahs brief, for there is charm in eloquent speech.”

Narrated by Muslim, 869.

See also the answer to question no. 122701

3.

The projector may be visible to some people and not others, and some of the worshippers may be deprived, such as the women and those who are sitting in a place where they cannot see the projector which, in this case, will be part of the khutbah and complementary to the words of the khateeb.

4.

In order to use this equipment, the lights have to be turned off and the lights of the projector have to be turned on. This will require some of the worshippers present to move, either to turn the lights off or turn the projector on, and they will be distracted by the operation of the projector or sounds coming from the machine, which is contrary to the rulings on Jumu‘ah. The Prophet (blessings and peace of Allah be upon him) forbade touching the pebbles during the khutbah and ruled that the one who does that deliberately will be deprived of the reward for Jumu‘ah. In fact he forbade playing with the pebbles which were usually on the ground in the mosque: “whoever touches the pebbles has engaged in an idle action.” Narrated by Muslim (857) from the hadeeth of Abu Hurayrah.

What we think is that it is not permissible to use a projector during the Jumu‘ah khutbah. But in lessons, exhortations and lectures, the matter is broad in scope and there is nothing wrong with using projectors in those cases.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3058. How to serve Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

How to serve Islam

I want to serve my religion, what should I do?

Praise be to Allaah.

1 – You can serve Islam by having a correct resolve and sincere intention, for Allaah blesses an action that is done sincerely for His sake alone, even if it is little. Sincere devotion, if it becomes a constant feature of acts of worship and obedience, even if they are small or simple in the sight of the one who does them, makes them great in the sight of Allaah, so Allaah will forgive him for major sins because of that, as it says in the hadeeth about the piece of paper on which is written La ilaaha ill-Allaah.

2 – You can serve Islam by knowing the right way and following it. The Straight Path means following the way of our Prophet Muhammad (peace and blessings of Allaah be upon him) with regard to the principles, ways and means of da’wah and being patient in adhering to that, whilst treating people with kindness and compassion, because they are suffering from the disease of sin.

3 – You can serve Islam by making the most of all available means and circumstances. This is a great blessing, for all means are permissible except those which have been forbidden by Allaah. So we call people to Allaah by all means prescribed in sharee’ah, whilst paying attention to the evidence of sharee’ah and correct etiquette.

4 – You can serve Islam by giving precedence to that which is in the interests of Islam over your own whims and desires. Serving this religion means giving what is most precious of your money, effort, time, thought, etc. Have you not seen those who love sport (football or soccer) for example, how they devote their efforts, time and money to their beloved sport? But more is expected of you than that.

5 – You can serve Islam by following in the footsteps of the scholars, daa’iyahs and reformers, having patience as your companion and putting up with tiredness and exhaustion. For you are doing a great act of worship which is the mission of the Prophets and Messengers and those who follow in their footsteps.

6 – You can serve Islam by shunning laziness, weakness and apathy, for this religion is the religion of resolve, ambition and courage, and its call is only harmed by laziness or reckless ignorance.

7 – You can serve Islam by connecting your heart to Allaah and reciting a lot of du’aa’ and prayers for forgiveness, and persisting in reading Qur’aan. There is nothing that is more effective in cleansing the heart and refreshing the soul, and making it active and energetic so that it will not get tired or bored, than remembering Allaah much and drawing nearer to Him by means of obeying Him and doing naafil (supererogatory) acts of worship.

8 – You can serve Islam by forming bonds with scholars who practise what they preach, those who are known to be sincere and who are well established in jihad and supporting this religion. Marching under their banner and following their lead is very good and beneficial.

9 – You can serve Islam by organizing your time on a daily, weekly and monthly basis. There are actions which should be done every day, others which should be done every week, and others which should be done every month or every year.

For example, you should make da’wah to those whom you see every day and to those whom you see once a week. You may have a family gathering once a month, and there may be annual conferences, or journeys for Hajj or ‘Umrah once a year, and so on.

10 – You can serve Islam by paying it some attention and giving it some of your time, thoughts and money, and making it your main concern. So when you stand up, it is for Islam; when you walk, it is for Islam; when you think, it is for Islam; when you give, it is for Islam; when you sit, it is for Islam.

11 – you can serve Islam by hastening to contribute every time you find an opportunity to do good. Do not hesitate or delay or put it off.

From Kayfa akhdim al-Islam by ‘Abd al-Malik al-Qaasim, p. 18.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3059. With what should the daa’iyah start calling people to Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

With what should the daa’iyah start calling people to Islam?

The Islamic groups here differ as to what the daa’iyahs should start with – should they start with the political aspects of Islam, or the beliefs, or the morals? What matters do you think we should start with?

Praise be to Allaah.

It is prescribed to start with ‘aqeedah (belief, tenets of faith), as the Prophet (peace and blessings of Allaah be upon him) and all the Messengers did, and because of the hadeeth of Mu’aah, [in which the Prophet (peace and blessings of Allaah be upon him) said to him, when he sent him to Yemen]:

"You will come to some of the people of the Book. When you reach them, invite them to testify that there is no god except Allaah and that Muhammad is His Messenger. If they obey you in that, then tell them that Allah has enjoined on them five prayers every day and night. If they obey you in that, then tell them that Allah has enjoined on them Sadaqah (i.e. Zakaah) to be taken from the rich among them and given to the poor among them. If they obey you in that, then exercise caution and do not take their best properties (as Zakaah). Fear the invocation (du’aa’) of the oppressed person, for there is no barrier between his invocation and Allaah.”

This is if the people who are being called are kaafirs (non-Muslims). If, however, the people who are being called are Muslims, then they should be taught about the aspects of their religion of which they are ignorant and where they are falling short, so you should start with the most important, then the next most important, and so on.

From Fataawaa al-Lajnah al-Daa’imah, 12/238

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3060. Is it permissible to watch movies or clips that show women for exhortation and to learn a lesson?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Is it permissible to watch movies or clips that show women for exhortation and to learn a lesson?

A clip was recently posted on the Internet that shows a woman dying while committing adultery. The whole clip does not show any of her body; just her face while her soul is leaving her body. Is it permissible to watch such videos as lesson and reminder of death? Bear in mind that this clip is on many forums.

What is the ruling on watching similar videos just as a lesson? Such as car accidents, earthquakes, planes explosions, people falling from high places and videos showing when the soul leaves the body, good and bad ends, whether at the same time or recorded?.

Praise be to Allaah.

It is not permissible to show a woman in video clips and to distribute them to people on the grounds that they are moving. It is well known that the woman is ‘awrah. The Prophet (peace and blessings of Allaah be upon him) said: “The woman is ‘awrah.” Narrated by al-Tirmidhi (1173) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So it is not permissible to look at her – in real life or in a picture – and sharee’ah makes no exceptions except that which is done in cases of necessity, such as looking at the woman to whom one wants to propose marriage, when giving testimony, in the case of medical treatment and so on.

These moving clips, especially those that depict bad situations, such as the one mentioned in the question, or those that show the collapse of a hall in which men and women were dancing and drinking alcohol – it is not permissible to publish or look at any of that, and the one who insists on doing that should erase the images of woman completely.

As for the things that are published about road accidents, explosions, earthquakes and the like, it is permissible for the purpose of teaching lessons and exhortations, so long as they do not include pictures of women or show their ‘awrahs uncovered.

We think that the Muslim should seek reminders and be made to fear Allaah by reading the Qur’aan and saheeh Sunnah. There is nothing wrong with using this story as a reminder in preaching so long as one avoids false stories or those that may lead to provocation of desire.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3061. How can a woman engage in da’wah outside the home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

How can a woman engage in da’wah outside the home?

Can a woman do da’wah outside her home, and how?

Praise be to Allaah.

A woman can do da’wah inside her home, with her husband and mahrams, men and women alike. She can also do da’wah outside the home, to other women, so long as this does not involve travelling without her husband or mahram, and there is no fear of fitnah (temptation), and this is done with the husband’s permission if she is married and there is a need for that, and this does not lead to her neglecting her primary duties, which are towards her own family.

From Fataawaa al-Lajnah al-Daa’imah, 12/249-250

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3062. Comment on the “Counsel of Iblees before he is chained up” which is widespread in some chat rooms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Comment on the “Counsel of Iblees before he is chained up” which is widespread in some chat rooms

There is something that is widespread in many chatrooms that is called “The letter of Iblees” which is signed in his name. In it are words addressed to mankind and the devils among mankind. We hope that you can look at it and comment on it.

Praise be to Allaah.

We have come across this letter and have seen it in many chatrooms. It is known as the “Counsel of Iblees” or “My advice before I am chained up” or “The Letter of Iblees.” It is written as if it is words of the Shaytaan addressing mankind before he is chained up in Ramadaan, in which he urges the devils among mankind to undertake his missions. We will quote this letter and make whatever comments we can on it.

The text of the letter is as follows:

“Iblees says in this letter: I send you my best wishes and greetings a few hours before I am put in chains, which I am certain of and everyone knows about that.

“Thirty days in which I will be far away from you, after having been with you throughout the year. My consolation is that there may be among you those who will make up for my absence.

“You are all aware of what happened last Ramadaan. Despite all the efforts I made with you, and all the thoughts that I whispered into your ears, we saw millions of people in all lands going to the mosques, millions putting on hijab. At that time I was tied up in chains and burning with the fire of anger.

“The efforts of a whole year were wasted with that lost girl on Laylat al-Qadr, and that man whom I caused to fall into every major sin, and now tears are falling from his eyes that extinguish his Lord’s wrath and open the door of repentance to him.

“O devils among mankind, when your leader is absent, you have a great role to play, so do as you are commanded. I want them in Ramadaan to know nothing but staying up all night until morning, and sleeping until it is time for a delightful iftaar, until their rounded bellies are filled. Then complete it with the blessing of TV programs. We want dancing, we want music, we want desires and provocation, we want devilish ideas. But do not forget to close it with deceit by including recitation of Qur’aan.

“O devils of mankind, include many interviews with actresses and dancers and all attractive and beautiful women who will tell them about the spirit of Ramadaan and the efforts they make on stages and dance floors. We want all the people to talk about those daily soap operas, weekly movies and monthly plays. We want soccer matches, Arabic songs, satellite channels. I do not want to see any one of them stopping, not even for a second. As you know, our time is precious and our goals are cheap.

“O devils of mankind, do you want them to enter Paradise which has been denied to us, even its beautiful fragrance? Do you want them to have moments of repentance where decades of our efforts will be wasted? Did I not warn you that whoever among them lives to see Laylat al-Qadr, his past and future sins will be forgiven? No, a thousand times no! You will be doomed and lost if you do that.

“I will replace you, you cheap devils. Do you not want dwellers for Hell and inhabitants for its lowest degrees? Is there no one who would like to go to Hell and eat from the tree of Zaqqoom? Where are your dead hearts and devilish minds?

“As for you, O woman, your role in the ummah is very important. You are the strongest drug for man, and I have great hopes in you. You are the answer to every question. We want soirees, we want dancing and laughter, in brief, we want provocation and pleasure. Forget about Taraweeh, forget about the reward of the one who spends the night in prayer. Is it not enough that you are fasting?

“O sons of Adam, listen to me, for I am nothing but a sincere adviser to you. Do not worry about anything in Ramadaan but all that is delicious. Forget about praying to the Lord of the Worlds, and beware of reading the verses of the Qur’aan; it is bad and sinful in the eyes of the dwellers of Hell. “Ramadaan will come back year after year, so you will have plenty of opportunities to repent to a merciful and oft-forgiving Lord. But for now spend your time in glorifying Bush and Binyamin (Netanyahu), upon whom be the mercy of the devils.

“Signed by the accursed Iblees.”

We have several comments to make on this letter, as follows:

1 – This is an innovated form of da’wah and exhortation. Daa’iyahs and preachers can write letters to sinners telling them of their sins and to obedient worshippers encouraging them to increase their worship, with no need for such a silly, joking letter that contains all kinds of ignorance and unrealistic nonsense.

2 – This way of exhorting and reminding opens the door to putting words into the mouths of others besides Iblees, such as the angels, Prophets, martyrs, the Dajjaal, Paradise, Hell and so on. This is something that would lead to chaos and open the door to any fool who wants to attribute such letters to whomever he wants. Thus the da’wah would turn into a fiction-writing competition and exhortations would turn into a contest to choose a figure to whom to attribute words.

3 – We are certain that the author is not a scholar or a seeker of knowledge. We have only seen this letter in chatrooms that are frequented by ordinary people. One of the conditions of calling people to Allaah is that the speaker should have knowledge of what he is saying, because he is speaking on behalf of the Lord of the Worlds and speaking in the name of Islam, so this is not the field for those with colourful imaginations.

4 – This letter does not contain any verse or hadeeth, so it distracts people from exhortation that is based on the Qur’aan. It is as if there is nothing in Islam that could move people such as clear verses, saheeh ahaadeeth or clear shar’i rulings.

5 – This letter contains a kind of respect towards the Shaytaan, as if he is the speaker and the people are listening to him, and transmitting messages that are signed by him. Undoubtedly this is a kind of honour to the one who has been cursed and who is too despicable to have his messages conveyed by Muslims in their chatrooms and on their mobile phones. Any daa’iyah or seeker of knowledge could write an essay explaining how the Shaytaan deals with sinners and with worshippers, comparing and contrasting the two, and explaining that with verses and ahaadeeth, without making the speaker the Shaytaan himself. Thus he could reach the same goal as that for which this letter was written.

6 – This letter contains ignorance of Islamic rulings and lies about Islam, such as when it says, “Did I not warn you that whoever among them lives to see Laylat al-Qadr, his past and future sins will be forgiven?” This sentence reveals ignorance on two counts. Firstly, it is well known that merely living until Laylat al-Qadr comes brings no virtue. The saheeh hadeeth states that virtue is found in spending Laylat al-Qadr in prayer, not just living to see it. Secondly, the virtue attained by the one who spends Laylat al-Qadr in prayer is that his previous sins are forgiven, not his future sins. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Laylat al-Qadr in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari (1802). The Prophet (peace and blessings of Allaah be upon him) did not mention future sins.

7 – This letter says that all the devils among the jinn are chained up, but it seems that the ones who are chained up are the strong ones (maarid), as it says in some saheeh reports. We have discussed this in the answer to several questions, such as 39736, 12653 and 14253. In some of those answers it states that the fact that those strong jinn are chained up does not mean that they cannot whisper (waswaas), which proves that this letter is completely baseless.

Conclusion:

We do not think that it is permissible to spread this letter, because it goes against sharee’ah and because it is silly and foolish. We think that such means distract people from the Qur’aan and Sunnah, and that their supposed benefits are limited to style only, and do not include the meaning and content.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3063. Should we call people who do actions of Shirk to Tawheed only?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Should we call people who do actions of Shirk to Tawheed only?

In the regions where there are shrines and people visit graves, should we call them to Tawheed only, or should we call them to Tawheed and all the matters of religion, such as doing the salaah properly and other matters? Does the same also apply in cases where people are not doing actions of Shirk but are committing some sins?

Praise be to Allaah.

When making da’wah, it is essential to pay attention to the circumstances of the people whom one is calling. If they have fallen into Shirk, then we should start by forbidding Shirk and enjoining Tawheed, then enjoin all the other matters of religion. Whoever is free of Shirk but is still committing some sins should be told not to commit those sins, and should be enjoined to repent.

From Fataawaa al-Lajnah al-Daa’imah, 12/245

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3064. A list of brief Islamic sayings for sending to one’s friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

A list of brief Islamic sayings for sending to one’s friends

On a daily basis I send out short enlightening phrases/verses from hadeeth to my friends via SMS (text message) to their cellular phones. I am in search of short phrases/quotes/verses which are islamic. Could you please send me a list or refer me to a website where I can find some. My friends have become accostomed to recieving their daily quote..etc and I have noticed that these quotes have had a positive influence on them and would like to continue doing this. Your response to my request will be appreciated

Praise be to Allaah.

May Allaah reward you for your great efforts to call your brothers to Allaah and advise and remind them by means of these brief Islamic quotations. There follows a list of some wise sayings and general rules, taken from the Qur’aan, Sunnah and words of Muslim wise men. Translations of the meanings of quotations from the Qur’aan appear in italics, quotations from saheeh ahaadeeth appear in quotation marks (“”) and other quotations appear without any such marks.

And whenever you give your word, say the truth [al-An’aam 6:152]

And seek help in patience and prayer [al-Baqarah 2:45]

And speak good to people [al-Baqarah 2:83]

And fulfil the Covenant of Allaah when you have covenanted [al-Nahl 16:91]

Verily! Allaah commands that you should render back the trusts to those to whom they are due [al-Nisa’ 4:58]

And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift) [al-Isra’ 17:29]

Eat and drink, but waste not by extravagance [al-A’raaf 7:31]

And take a provision (with you) for the journey, but the best provision is al-taqwa (piety, righteousness) [al-Baqarah 2:197]

And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty) [al-Talaaq 65:2]

And whosoever puts his trust in Allaah, then He will suffice him [al-Talaaq 65:3]

He who obeys the Messenger has indeed obeyed Allaah [al-Nisa’ 4:80]

By no means shall you attain al-birr (righteousness) until you spend (in Allaah’s cause) of that which you love [Aal ‘Imraan 3:92]

Allaah (Alone) is Sufficient for us, and He is the Best Disposer of Affairs (for us) [Aal ‘Imraan 3:171]

And walk not on the earth with conceit and arrogance [al-Isra’ 17:37]

And turn not your face away from men with pride [Luqmaan 31:18]

And be moderate (or show no arrogance) in your walking, and lower your voice [Luqmaan 31:19]

And give not a thing in order to have more (or consider not your deeds of obedience to Allaah as a favour to Allaah) [al-Muddaththir 74:6]

“Pay attention to Allaah and He will pay attention to you.”

“If you feel no shame, then do as you wish.”

“Make sure your food is good (halaal and bought with halaal earnings), and you will be one whose prayers are answered.”

“Fear Allaah wherever you may be.”

“Follow up a bad deed with a good deed, to cancel it out.”

“Mix with people with a good attitude.”

“Keep away from prohibited things and you will be the best of worshippers.”

“Be content with what Allaah has given you, and you will be the richest of people.”

“Love for other people what you love for yourself.”

“Do not laugh too much, for excessive laughter deadens the heart.”

“Wrongdoing will be multiple darkness on the Day of Resurrection.”

“Fear Allaah and treat all your children fairly.”

“Fear the Fire, even if by giving half a date (in charity).”

“Fear the prayer of the oppressed.”

“The thing that weighs most heavily in the balance (of good deeds) is a good attitude.”

“Deliberation is from Allaah, haste is from Shaytaan.”

“The less your wealth, the less you will be called to account for.”

“Do not become angry, and Paradise will be yours.”

“The most beloved of deeds to Allaah is the one that is continuous, even if it is little.”

“The most beloved of places to Allaah are the mosques.”

“The most hated of places to Allaah are the marketplaces.”

“The most beloved of food to Allaah is that which is touched by many hands (i.e., shared among many people).”

“The most beloved of speech to Allaah is that a person should say, ‘Subhaan Allaah wa bi hamdih (Glory and praise be to Allaah)’.”

“The most beloved of people to Allaah is the one who is most helpful.”

“The most beloved deed to Allaah is making a Muslim happy.”

“Whoever restrains his anger, Allaah will conceal his faults.”

“A bad attitude spoils a good deed just as vinegar spoils honey.”

“The most beloved of people to Allaah are those who have the best attitudes.”

“Beware of this world, for it is sweet and tempting.”

“Control your tongue.”

“Trim your moustaches and let your beards grow.”

“Give back the things you have been entrusted with to the person who entrusted them to you.”

“Do not betray the one who betrays you.”

“Pray to Allaah and be confident of a response.”

“Cheer people up, do not put them off.”

“Make things easy for people, not difficult.”

“Eat with your right hand and eat from what is in front of you.”

“If Allaah gives you wealth, let the blessing of Allaah be seen on you.”

“If someone who is distinguished among his own people comes to you, then honour him.”

“If one with whose religion and character you are pleased comes to you (to seek your daughter’s hand in marriage), then marry (your daughter) to him.”

“If Allaah wills good to the people of a household, He guides them to be gentle.”

“If you do something bad, follow it by doing something good.”

“If you feel uncomfortable about something, then leave it alone.”

“If you judge (between people), then judge fairly.”

“If you enter a house, greet the inhabitants with salaam.”

“If you are reminded of Allaah, stop what you are doing (of sin).”

“If Allaah sends you some provision without you looking forward to it or asking others for it, then take it.”

“If you ask Allaah for anything, then ask Him for al-Firdaws (the highest level of Paradise).”

“If your good deeds please you and your bad deeds upset you, then you are a mu’min (believer).”

“If you hear the call to prayer, then respond to the one who is calling you to Allaah.”

“If you hear the call to prayer, then say something like the muezzin says.”

“If any one of you becomes angry, let him keep silent.”

“If a man becomes angry and says ‘A’oodhu Billaah (I seek refuge with Allaah),’ his anger will cease.”

“If a man says ‘Ya seedi (sir)’ to a munaafiq (hypocrite), he earns the wrath of his Lord.”

“When you stand up to pray, pray as if it is your last prayer.”

“When you get dressed and when you do wudoo’, start on the right.”

“When any one of you meets his brother, let him greet him with salaam.”

“Remember death when you are praying.”

“Show mercy towards those who are on earth so that the One Who is in heaven will show mercy to you.”

“Renounce pleasure in worldly things and Allaah will love you.”

“Show disinterest in what people have and people will love you.”

“Feel properly shy and modest before Allaah.”

Protect “the head and what does through it (thoughts and ideas).”

Protect “the stomach and what goes into it.”

“Seek help in whatever you do by being discreet.”

“Everyone who is given a blessing will be envied.”

“No one can keep their wudoo’ except a believer.”

“The worst thief among people is the one who steals from his prayer, by not doing rukoo’ and sujood properly.”

“Intercede and you will be rewarded.”

“The most grateful of people to Allaah are those who are most grateful to other people.”

The trouble with beauty is feelings of superiority.

The trouble with generosity is extravagance.

The trouble with noble descent is pride.

The trouble with knowledge is forgetfulness.

“Give to the one who denied you.”

“Uphold ties with the one who cuts you off.”

“Forgive the one who does you wrong.”

May Allaah have mercy on the person who said “Good” and was rewarded or who remained silent and was safe.

Wine is the key to all evil.

The one who is more daring in giving fatwas is more deserving of Hell.

Love the poor and mix with them.

It is better to err in forgiving than to err in punishment.

Do not judge between people when you are angry.

If you want to count the faults of anyone else, count your own faults instead.

If you commit a sin, say “Astaghfir-Allaah (I ask Allaah for forgiveness).”

If you are given a blessing, say, “Al-Hamdu Lillaah (praise be to Allaah).”

If some disaster befalls you, say, “Innaa Lillaahi wa innaa ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return).”

Seek rizq (provision) by giving charity

“Give food to others and speak good.”

“Seek a response to du’aa’s when the iqaamah for prayer is given and when rain is falling.”

The people with the longest necks on the Day of Resurrection will be the muezzins.

“Worship Allaah as if you see Him.”

“The most helpless of people are those who cannot make du’aa’.”

“The most miserly of people are those who are stingy with their salaams (i.e., do not greet others).”

“Pay the hired worker his wages before his sweat dries.”

“Tie up (your camel) [i.e., take the necessary precautions], and put your trust in Allaah.”

“Make the most of your life before your death.”

Make the most of “your health before your sickness.”

Make the most of “your free time before you become busy.”

Make the most of “your wealth before you become poor.”

Make the most of “your youth before you become old.”

“The best of dhikr is ‘La ilaaha ill-Allaah.’”

“The best of sadaqah (charity) is that given by one who has little.”

“The upper hand (the one that gives) is better than the lower hand (the one that takes).”

The best of earnings is a good sale.

“The best of the believers is one who is best in attitude.”

“The best of the muhaajireen is the one who forsakes (hajara) that which Allaah has prohibited.”

“The best type of jihaad is the jihaad of the one who strives against his own self (jihaad al-nafs) for the sake of Allaah.”

“Read the Qur’aan throughout every month.”

“Read the Qur’aan, for it will come and intercede for its readers on the Day of Resurrection.”

“Pray for Allaah to keep you safe and sound.”

“Most of the sins committed by the son of Adam are sins of the tongue.”

“Repeat often ‘Laa hawla wa laa quwwata illa billaah (there is no power or strength except with Allaah)’, for it is from the treasure of Paradise.”

“Always remember the destroyer of joy (physical pleasure): death.”

“Lower your gaze and guard your private parts.”

“There is no goodness in the one who is not friendly or likeable.”

“Stay with her (the mother), for Paradise is under her feet.”

“Keep saying ‘Yaa Dhaa’l-jalaali wa’l-ikraam (O Possessor of Glory and Honour)’” i.e., keep repeating it persistently.

“Islam cancels out what came before it (of sins).”

“Every bid’ah (innovation) is a going astray and every going astray will end in Hell.”

“Control your tongue, let your house be enough for you, and weep for your sins.”

“(Take care of) your mother, then your mother, then your mother, then your father, then other relatives in order of closeness.”

“Feed the poor and pat the head of the orphan (i.e., show compassion).”

“The one who points the way to good deeds is like the one who does them.”

This is a list of useful sayings and general rules, which we ask Allaah to make of benefit to people. When you have finished sending them out, if you would like more, just let us know so that we can compile some more. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3065. Mixing with the Tableeghi Jama’at and going out with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Mixing with the Tableeghi Jama’at and going out with them

Is it permissible to mix with the Tableeghi Jama’at in order to learn from them and do dhikr only?.

Praise be to Allaah.

The Tableeghi Jama’at (Jamaa’at al-Tableegh) is one of the da’wah groups that is striving to spread Islam and call people to it. It has played a good role in calling sinners and those who have deviated by spending time and money, and putting up with the difficulties of travelling etc.

But looking at some of the mistaken ideas and objectionable beliefs that have been quoted from some of the shaykhs of this group, some of the scholars have ruled that no one should go out with them except seekers of knowledge [taalib al-‘ilm] who should go with the aim of teaching and guiding them.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question: I went out with the Tableeghi Jamaa’at to India and Pakistan. We used to gather and pray in mosques in which there are graves, and I heard that prayers offered in mosques in which there are graves are invalid. What is your opinion on my prayers, and should I repeat them? What is the ruling on going out with them to these places?

He replied:

The Tableeghi Jama’ah does not have a clear idea on matters of ‘aqeedah, so it is not permissible for anyone to go out with them apart from the one who has knowledge and understanding of the correct ‘aqeedah followed by Ahl al-Sunnah wa’l-Jamaa’ah, so that he can teach them, advise them and cooperate with them for good purposes, because they are very active, but they need more knowledge and they need scholars who know about Tawheed and the Sunnah to teach them. May Allaah help us all to understand His religion properly and adhere to it steadfastly…

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/331

If the members of this group with whom you are in contact follow sound ‘aqeedah and have knowledge, then there is nothing wrong with your cooperating with them and attending their gatherings.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

We are living in the desert. Some of us have settled here and some are working to earn a halaal income. A group from the Tableeghi Jama’at came to us, some of whom we know personally and are sure that their intentions are sincere, but they are not scholars; and some of them are scholars who call us to go out to the villages around us, and say that we should spend so many days or weeks or months doing that. We have not seen anything wrong with the dhikr circles that they hold. Is it permissible to listen to them or to go out with them to the neighbouring villages or outside the Kingdom (Saudi Arabia)?

He replied:

If the people mentioned are known to have sound ‘aqeedah and knowledge and to be virtuous and good people, then there is nothing wrong with cooperating with them in calling people to Allaah and teaching and advising them, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever guides others to do something good, he will have a reward like that of the one who does it.”

May Allaah guide us all.

Majmoo’ Fataawa al-Shaykh, 9/307

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3066. Da’wah via private chat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Da’wah via private chat

I hope that you could tell me of a specific way to make da’wah to the youth via chat, because I found that some of them respond. I hope that you can help me.

Praise be to Allaah.

Entering chat rooms may lead to many evil consequences, hence we do not advise anyone to focus his concern and energy on that. Many of the youth have been tempted to use chat rooms to get to know girls, so it starts with da’wah and ends with becoming preoccupied with and tempted by these girls, and some of them have even committed fornication.

Our website has heard of many sad stories, some from girls who have repented, and some from the wives of some righteous men whose lives have been changed by these chat rooms.

Hence we think that this matter should be left to some daa’iyahs to carry out in an organized and collective fashion, because of the fear of evil consequences that start with chatting for the purpose of da’wah and end – usually – with evils that are not permitted in Islam, such as infatuation and what it leads to. The Shaytaan has ways that he follows with those whom he wishes to tempt, so we must beware of these things.

We appreciate your protective jealousy (gheerah) with regard to people’s falling into sin, and your keenness to call people to Allaah, but we would prefer you to direct your energies towards general writing on bulletin boards and delivering khutbahs and teaching in the mosques and in public places. This is more beneficial and is better for you – in sha Allaah – than using private chat for da’wah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3067. Were the heavens and the earth created in six days or eight?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Were the heavens and the earth created in six days or eight?

I read the verse in which Allaah says (interpretation of the meaning):

“Indeed, your Lord is Allaah, Who created the heavens and the earth in Six Days, and then He rose over (Istawa) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the creation and commandment. Blessed is Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)!”

[al-A’raaf 7:54]

What I understand from this is that Allaah created the heavens and the earth in six days. This is clear.

But in another passage Allaah mentions the creation of the heavens and the earth, and He says (interpretation of the meaning):

“Say (O Muhammad): Do you verily disbelieve in Him Who created the earth in two Days? And you set up rivals (in worship) with Him? That is the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four ‘days’ were equal in the length of time) for all those who ask (about its creation).

Then He rose over (Istawa) towards the heaven when it was smoke, and said to it and to the earth: ‘Come both of you willingly or unwillingly.’ They both said: ‘We come willingly.’

Then He completed and finished from their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the Decree of Him, the All-Mighty, the All-Knower”

[Fussilat 41:9-12]

Here Allaah says that He created the earth in two days, then He placed therein firm mountains and measured therein its sustenance in four days, which makes six days in all. Then He created the heavens in two days, so the total comes to eight days.

How can we reconcile between the two verses?.

Praise be to Allaah.

This is an issue which confuses some people, and some of them think that Allaah created the heavens and the earth in eight days as Allaah says in Soorah Fussilat (interpretation of the meaning):

“Say (O Muhammad): Do you verily disbelieve in Him Who created the earth in two Days? And you set up rivals (in worship) with Him? That is the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four ‘days’ were equal in the length of time) for all those who ask (about its creation).

Then He rose over (Istawa) towards the heaven when it was smoke, and said to it and to the earth: ‘Come both of you willingly or unwillingly.’ They both said: ‘We come willingly.’

Then He completed and finished from their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the Decree of Him, the All-Mighty, the All-Knower”

[Fussilat 41:9-12]

because this seems to contradict the other verse which says that He created them in six days.

This is a misunderstanding, and the answer to it is as follows:

There is no contradiction between the time period mentioned in these verses and the other verse which says that it was six days.

In these verses – from Soorah Fussilat – we see that Allaah is telling us that He “created the earth in two Days”.

Then He “placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers)” in four days equal– i.e., in two days that were added to the two days in which He created the earth, so the total is four days. It does not say that the creation of the mountains and the measuring of the sustenance took four days.

Perhaps the confusion which is mentioned in the question stems from this, i.e., from thinking that the four days are added to the two days in which the earth was created, equaling six, and then adding the two days in which the heavens were created (“Then He completed and finished from their creation (as) seven heavens in two Days”) – making a total of eight days, not six days. But this confusion can be dispelled by dealing with this mistaken notion. So the earth was created in two days, and the mountains were created and the sustenance measured in two more days which makes a total of four, i.e., this took the other two days. Then the creation of the seven heavens took two days. So the total is six days of the Days of Allaah, may He be glorified and exalted.

The mufassireen commented on this fact which deals with the mistaken notion. Al-Qurtubi said:

“in four days” – this is like someone saying, “I set out from Basra to Baghdad in ten days and to Kufa in fifteen days, i.e., a total time of fifteen days.” (al-Jaami’ li Ahkaam al-Qur’aan, vol. 15, p. 343).

Al-Baghawi said: “in four days” means the creation of what is in the earth. The measuring of the sustenance was on Tuesday and Wednesday, which along with Sunday and Monday add up to four days. This is like saying “I married a woman yesterday and today I married two” – one of whom is the woman whom he married the day before.

Tafseer al-Baghawi, 7/165

Al-Zajjaaj said: “in four days” means two days added to the previous two days.

Al-Kashshaaf, vol. 3, p. 444

These verses – from Soorah Fussilat – confirm the other verse, which says that the creation of the heavens and the earth was completed in six days. So there is no contradiction concerning the period in which Allaah created the heavens and the earth. There cannot be any such contradictions in the Qur’aan..

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3068. Ruling on not doing some mustahabb deeds in order to open the hearts of the people of bid’ah whom one is calling to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 3. Means of Dawah ››

Ruling on not doing some mustahabb deeds in order to open the hearts of the people of bid’ah whom one is calling to Islam

I will inshaa'Allaah be travelling to get married and the place where i am going has many ignorant people who follow bidah. can i make adjustments to my conduct and saying to avoid fitna and to concentrate on more fundemental issues. for example the people do not understand tawheed and i would rarther talk about this then defend myself why i raise my hands or move my finger or other aspects of the sunnah.

Praise be to Allaah.

Firstly, if you are doing an action which is proven to be part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), it is not right to say that you want to make some changes to it, because it is right and proper in and of itself. But the reason behind your question seems to be that you want to keep from doing it openly in front of some people for a specific purpose, or to avoid a specific evil.

Secondly, talking about Tawheed and basic matters of ‘aqeedah and teaching people about these things among the people you describe, is undoubtedly more important. Tawheed is the key to the call of the Messengers (peace be upon them) and the first duty of the one who is accountable. It is the condition for all other deeds to be accepted. If it is clear to you, or you believe it to be most likely that adhering to some mustahabb actions, such as moving your finger etc., may cause confusion or fitnah, or cause you trouble, or damage your reputation so that people are put off you and do not listen to you, or distract the people you are addressing from what is more important, then there is nothing wrong with not doing it for this reason in these circumstances. Allaah knows best what your intention is, and that you are not giving it up out of negligence, but in the interests of spreading Islam, so you will be rewarded for this, in sha Allah. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4. Qualities of one who calls people to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3069. Should she try to get her brother who belongs to Jamaa’at al-Tableegh married to her friend?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

Should she try to get her brother who belongs to Jamaa’at al-Tableegh married to her friend?

I have read about jama’at at-tableegh on your website and in some other references. My opinion about it now is that I do not like to go out with them, and I like everyone to be careful about his religion. My question is:

I would not like to marry a man who belongs to this group. If I try to get my brother who belongs to this group married to my friend, will I be opposing the hadeeth of the prophet : “No one of you truly believes until he likes for his brother what he likes for himself”? Bear in mind that I heard that some respectful scholars have stated that it is permissible to go out with this group such as sheikh Ben Jibreen.

Praise be to Allaah.

Jamaa’at al-Tableegh, like other da’wah groups, has its good points and is doing some good, but there are also some reservations about it. Its followers vary in their level of knowledge, understanding and soundness of method from one country or region to another. We have discussed this group previously in the answers to questions no. 8674, 14037 and 39349. Based on that, if your brother is religiously committed and of good character, and he follows the Sunnah and is cautious about bid’ah (innovation), then there is nothing wrong with your trying to get him married to your friend.

But if you know that your brother is insisting on following bid’ah or he travels a great deal, and there is the fear that he may carry on with that after he gets married, which may have harmful effects on his wife and children, then you should not intervene to arrange his marriage, and in that case he should marry someone who is like him, so as to avoid arguments and disputes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3070. She has studied some knowledge; can she teach it to people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

She has studied some knowledge; can she teach it to people?

I have not studied shar‘i knowledge in full, but I have studied some basic issues of Tawheed, Tawheed al-Ruboobiyyah and Tawheed al-Uloohiyyah, the Divine names and attributes, and other issues mentioned in the book Ma‘aarij al-Qubool by al-Haafiz al-Hakami. Then I learned from the shaykh here some introductory points of hadeeth science and some topics of fiqh, then some study of al-Nawawi’s Forty Hadeeth and some raqaa’iq (heart softening reports). Then the shaykh left us and I took on the mission of teaching shar‘i knowledge in the mosque here to the women. Is there any sin on me? What should I do in order to become qualified for this?.

Praise be to Allaah.

May Allah reward you with good for your interest in learning about your religion and teaching people. If your intention is sincere, we give you the glad tidings of a great reward with Allah. The Prophet (blessings and peace of Allah be upon him) said: “Allah, the angels, the inhabitants of heaven and earth, even the ant in its hole and even the fish in the sea, send blessings upon the one who teaches the people good.”

Narrated by al-Tirmidhi, 2609; classes as saheeh by al-Albaani in Saheeh al-Jaami‘, 1838.

By the grace of Allah, the one who teaches the people something about their religion deserves this supplication, because what he taught them will bring them to something good.

In Saheeh al-Bukhaari (3461) it is narrated from ‘Abd-Allah ibn ‘Amr (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “Convey from me, even if it is a verse.”

Al-Haafiz Ibn Hajar said in al-Fath: And he said in the hadeeth: “even if it is a verse,” meaning just one, so that everyone who heard it would hasten to convey whatever verses he knew, even if it was a little, so that by this means everything he (the Prophet (blessings and peace of Allah be upon him)) brought would be transmitted. End quote.

But the one who takes on the mission of calling people to Islam has to have knowledge and insight into what he is calling them to. It is not essential for him to know the entire religion. Explaining this issue, al-‘Allaamah Ibn ‘Uthaymeen (may Allah have mercy on him) said:

If a person has proper understanding what he is calling people to, it makes no difference whether he is a great scholar or a seeker of knowledge who is a hard worker, or an ordinary Muslim whose knowledge of a particular issue is clear and certain. The Messenger (blessings and peace of Allah be upon him) said: “Convey from me, even if it is a verse.” He did not stipulate that the daa‘iyah (one who calls people to Allah) should have vast knowledge; rather he stipulated that he should have knowledge of what he is calling people to. As for the one who is ignorant and calls people on the basis of emotion, that is not permissible.

Hence we see some brothers who call people to Allah although they have only a little knowledge, and we find that because of the strength of their emotions they declare to be haraam things that Allah has not declared haraam, and they impose obligations that Allah has not enjoined upon His slaves. This is a very serious matter. Allah says (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper.

117. A passing brief enjoyment (will be theirs), but they will have a painful torment”

[al-Nahl 16:116, 117].

End quote. Fataawa ‘Ulama’ al-Balad al-Haraam, p. 329

Based on that, we encourage you to continue what you have started of seeking knowledge and conveying it to people. Whatever Allah makes it easy for you to learn of matters of ‘aqeedah (belief) and ‘ibaadah (worship), convey it to people as you have learned it. Seek help in continuing your pursuit of knowledge by means of recordings of trustworthy scholars, of which there are many available on some websites, praise be to Allah. Try to listen to the recordings of Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him), for there is much good and great knowledge in them. Similarly, seek out whatever you can listen to or read of the words of scholars who are known for their knowledge and sound belief.

May Allah help us and you to do that which He loves and which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3071. The worshippers in his mosque do innovations and wrong actions – how should he advise them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

The worshippers in his mosque do innovations and wrong actions – how should he advise them?

I am a student in a country of kuffar where Muslims are weak minority. There is a masjid without an imam near where I live. The worshippers there feel very happy when I lead the congregation; especially that I am an Arab and Arabic speaker.

After every obligatory prayer they start mentioning Allah in a group then they communally make du’a. This is an innovation not taken from the prophet’s Sunnah. I fear they dislike me and become upset if I try to stop them doing this, what shall I do in this case? Shall I stay with them hoping I will benefit them? I feel they miss the right Sunnah, and I feel that I may be able to benefit them so that Allah may soften their hearts and make them accept the right approach of following the prophet’s Sunnah .

Praise be to Allaah.

Firstly:

You have done well to ask before doing something that may have a negative impact on those worshippers, and may also backfire on you, in your prayer in particular and in your life in general.

Among the most important attributes of the one who calls people to Allaah are: knowledge and wisdom, with which the daa’iyah can achieve that which many others fail to achieve who lack the blessing of knowledge or wisdom and the skill to deal properly with those who differ in some way.

Wisdom does not mean being lenient or forsaking any aspect of the truth, rather it means adopting the appropriate approach so that one may succeed in leading people from ignorance and innovation to knowledge and the Sunnah.

The wise daa’iyah knows that these worshippers refer for their fatwas to imams and scholars whose religious commitment and knowledge they trust, so how can he want them to turn away from them and turn directly to him without paving the way?

The one who wants to call people to Islam should know that surprising people with the Sunnah of which they are unaware and denouncing them for what they are doing may cause them to hate the Sunnah and those who follow it, and this is what creates barriers between the daa’iyahs and some of the people when they try to teach them and explain the Sunnah to them. This does not mean that he should stop trying to advise them, rather it means that he should adopt a gradual approach in calling them.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said, explaining the words of ‘Ali ibn Abi Taalib, “Talk to the people about what they appreciate and accept; do you want them to reject Allaah and His Messenger?’ (narrated by al-Bukhaari) as follows:

The words in the report of ‘Ali (may Allaah be pleased with him), “Talk to the people” means when preaching and otherwise. “What they appreciate and accept” means, what they may understand, so that they will not be confused. Hence it was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: “You will never tell a people anything that they do not understand but it will be a cause of confusion for some of them.” Narrated by al-Bukhaari.

Hence it is wise when calling people to Islam not to overwhelm the people with things that they cannot understand, rather one should call them gradually, so that they may gradually comprehend what you are telling them.

The phrase “do you want them to reject Allaah and His Messenger?” means: If you tell the people things that they do not appreciate, do you want them to reject Allaah and His Messenger? Because if you say “Allaah said such and such and His Messenger said such and such,” they will say, This is a lie, if it is beyond their comprehension, and in that case they will not be disbelieving Allaah and His Messenger, rather they will be disbelieving you and the words you attribute to Allaah and His Messenger, thus they will be ultimately disbelieving Allaah and His Messenger, not directly but via the one who told them that.

If it is said: Should we forego speaking of that which people do not understand even though they are in need of that? My answer is: We should not forego that, but we should tell them in a way that is acceptable to them, by telling them gradually, until they accept this idea and feel at ease with it, and we should not ignore that which they cannot understand and say that this is something objectionable so we should not speak of it.

For example: Following the Sunnah which the people are not used to and find objectionable. We should follow it, but after we tell them of it, until their hearts accept it and feel at ease with it.

It may be understood from this report the importance of wisdom in calling people to Allaah, may He be glorified and exalted, and that the daa’iyah must have insight into the mentality of the people he is calling, and use a different approach for each individual.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (10/774, 775).

So you have to follow the path of wisdom in calling these people to give up communal dhikr and the other innovations that they do, and to follow the Sunnahs that they are ignoring. We think that you should do the following:

1 – Continue to lead them in prayer as an imam, and seek to draw closer to their hearts by leading the prayers, and do not leave it for someone else to take charge of their prayer and ‘aqeedah.

2 – Do not join them in their dhikr and other innovations, but remember that it is essential for you to remain in the place where you prayed so that you may recite the prescribed dhikrs by yourself.

3 – Give them daily lessons that take up only a little time, as this may be a way of stopping their innovations as well as calling them and teaching them.

4 – Focus on the importance of the Sunnah and of following proper evidence, and mentioning the examples of the Sahaabah, Taabi’een and prominent imams, especially those whom you see that they love and respect.

5 – Do not object to their innovations directly, and do not criticize the contemporary imams and scholars whose opinions they follow.

6 – Pay attention to the leaders and knowledgeable ones among them who have an influence on them, and try harder with them than with others.

7 – Give them gifts occasionally, such as books, tapes and pamphlets, whilst also honouring them by offering food and drink as much as you can.

8 – Join them on permissible occasions, and try to draw close to them by having a good attitude towards them.

This does not apply to you alone, rather it applies to every daa’iyah who wants to succeed in a community where there is a great deal of innovation and where the people do not respect or follow the Sunnah a great deal.

Do not forget to seek the help of Allaah in your du’aa’, and be sincere in doing it, seeking thereby the countenance of Allaah. You should focus on the idea that these people are sick and need the remedy that you possess, but they do not realize that they are sick, so how can you deliver the remedy to them in a wise manner?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3072. Advice for a trainee teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

Advice for a trainee teacher

I am a female student about to start teaching in schools as part of my training be a teacher (training in the field). What advice can you give me?.

Praise be to Allaah.

We ask Allaah to make you steadfast in doing good and to make you successful and wise. The most important advice we can give you is:

1- To fear Allaah in private and in public, when coming in and going out, and in all your affairs.

2- Do the best that you can in your work, for Allaah loves when anyone does something for him to do it well. [Hadeeth narrated by al-Bayhaqi in Shu’ab al-Eemaan, and classed as hasan by al-Albaani in Saheeh al-Jaami’].

3- Intend when doing your work to benefit people and help them, and seek to use the halaal money that you will earn after you graduate in ways that will please Allaah.

4- Give sincere advice to the students you will meet, and do not underestimate the impact that a sincere word may have, for how many of those who repent and become devout and righteous took the first step on that path because of a single word.

5- Carry some useful pamphlets, booklets and tapes with you, and give them to your colleagues and the people who are studying with you, so as to spread your goodness and increase your reward.

6- Make a lot of du’aa’, asking Allaah to guide you, for there is no strength, no power and no success, except with Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3073. Upon whom is it obligatory to call to Allah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

Upon whom is it obligatory to call to Allah?

Is calling to Allah obligatory on every Muslim, be a man or a woman, or is propagation confined to scholars and knowledge seekers?

Praise be to Allaah.

If one is knowledgeable of what he is propagating, it does not matter whether he is a great scholar, a knowledge seeker, or a common Muslim. The Prophet, Peace and blessings be upon him said, “Report from me even if a verse. Therefore, the caller to faith does not have to be of great knowledge, but one should be knowledgeable of what he is calling to otherwise one be a caller with sheer passion, which is not allowed. Those people are apt to falling into dangerous abyss: preventing what Allah has permitted and imposing what He has not imposed. This is devastating because prohibiting something that has been made legal by Allah is similar to legalizing something He has prevented.

Sheikh Ibn Othaimeen

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3074. Ruling on describing those who are committed to the religion as fundamentalists and extremists

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

Ruling on describing those who are committed to the religion as fundamentalists and extremists

It has become common in some of the media to accuse the youth of the Islamic revival of being extremists and fundamentalists. What is your opinion of this?

Praise be to Allaah.

Whatever the case, this is a mistake that has come from the east and the west, from the Christians, communists and Jews, and others who try to put people off the call to Allaah and its supporters, and who want to be unfair to the da’wah by calling it extremism or fundamentalism or whatever other names they give it.

Undoubtedly calling people to Allaah is the religion of the Messengers, it is their path and their way. The people of knowledge are obliged to call others to Allaah and to be active in doing so. The youth are obliged to fear Allaah and to adhere to the truth, not to go to extremes or be harsh. It may so happen that some of the youth are ignorant, so they go to extremes in some matters, or they are lacking in knowledge, so they are negligent in some other matters. But all the youth and others, such as the scholars, must fear Allaah and seek the truth with evidence (daleel), i.e., what Allaah and His Messenger (peace and blessings of Allaah be upon him) said; they must beware of bid’ah (reprehensible innovations) and exaggeration. They must also beware of ignorance and shortcomings. No one among them is infallible, and some of the people may err by doing too much or by falling short. But that does not mean that everyone is at fault; the fault rests with those who make the mistake.

But the enemies of Allaah among the Christians and others who are following in their wake have made this a means of attacking the da’wah and putting an end to it, by accusing its people of being extremists and fundamentalists.

What does “fundamentalism” mean?

If they are fundamentalists in the sense that they adhere to the fundamentals or basic principles (usool), to what Allaah and His Messenger said, then this is praise, not condemnation. Adhering to the fundamentals, the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), is commendable and cannot be condemned. What is to be condemned is when people overdo things or fall short, when they go to extremes or are harsh or do not do what they have to do – this is what is to be condemned. But the person who adheres to the right principles, derived from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), is not at fault; this is perfect and is to be praised. This is what is obligatory upon seekers of knowledge and those who call others to Allaah: they should adhere to the fundamentals from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and whatever they know of the basic principles of fiqh, ‘aqeedah and hadeeth, whatever can be used as evidence (daleel). They have to have basic principles which they follow. Describing the daayi’ahs as fundamentalists is a general word which does not mean anything apart from condemning them and putting people off. Fundamentalism is not a bad thing, in fact it is something good.

If the seeker of knowledge adheres to the fundamentals, paying attention to them and staying up at night to study them from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and what the scholars have stated, there is nothing wrong with that. But going to extremes in following bid’ah is what is wrong, and going to extremes of ignorance and falling short is also wrong.

The daa’iyahs are obliged to adhere to the fundamentals of sharee’ah and adhere to the middle course to which Allaah has guided them, for Allaah has made them an ummah justly balanced (cf. Al-Baqarah 2:143). So the daa’iyahs have to be justly balanced, treading a middle course between exaggeration and negligence. They have to be steadfast in adhering to the truth, and to adhere to it on the basis of shar’i evidence (daleel). There should be neither exaggeration nor negligence, but the moderation that Allaah has enjoined.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 233

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3075. The wife of a Daaiyah is complaining because her husband is so busy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

The wife of a Daaiyah is complaining because her husband is so busy

brother iam involved in Dawaa now and my wife complains that i have more responsibilty to her and kid and i need to devote more time to her and kids. I fulfill my responsibilities and work and also spent time with her, but she is not happy with it, so kindly guide me that what i need to do here? slow down which i cant because she doesnot like whenever i go or stop since Allah nows the best.

Praise be to Allaah.

This ummah is the nation of moderation and balance, so everyone who belongs to this ummah must be like that in all areas of his life.

At the same time as we are hearing of some Muslims who spend most of their time away from their families – whether for da’wah or for travelling or some other permissible purpose – we are also hearing of the opposite, where some people stay with their families all the time and never devote any time to calling others to Allaah.

Just as a man’s family has rights over him that he should not neglect, other people, Muslims and non-Muslims – also have rights over him which he should not ignore..

It was reported from al-Hasan that ‘Ubayd-Allaah ibn Ziyaad visited Ma’qil ibn Yassaar during his final illness. Ma’qil said to him, I will tell you a hadeeth which I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him). I heard the Prophet (peace and blessings of Allaah be upon him) say:

“There is no person to whom Allaah has given people to take care of, and he fails to take care of them properly, but he will not smell the fragrance of Paradise.” (Narrated by al-Bukhaari, 6731; Muslim, 142)

‘Abd-Allaah ibn ‘Umar said: the Prophet (peace and blessings of Allaah be upon him) said:

“Each of you is a shepherd and each of you will be questioned [about those under his care]. The leader is a shepherd and will be questioned. A man is the shepherd of his family and will be questioned. A woman is the shepherd of her husband’s house and she will be questioned. A slave is the shepherd of his master’s wealth and will be questioned. Each of you is a shepherd and each of you will be questioned [about those under his care].” (Narrated by al-Bukhaari, 4892; Muslim, 1829).

Many women wish that their husbands would not go out and leave them, not even to pray (in the mosque)! So how about to call people to Allaah? A woman said in the past: Three co-wives would be easier for me than my husband’s library! Because her husband was fond of learning and reading.

So she should not be given everything she wants; the matter should be referred to what Allaah loves and wants.

In the case of some acts of worship, the Prophet (peace and blessings of Allaah be upon him) told us not to go beyond what is prescribed in sharee’ah, for fear that the rights of others – above all the family – may be affected because of that. A number of ahaadeeth were narrated concerning this matter, such as:

‘Awn ibn Abi Juhayfah narrated that his father said: the Prophet (peace and blessings of Allaah be upon him) established brotherhood (mu’aakhah) between Salmaan and Abu’l-Dardaa’. Salmaan visited Abu’l-Dardaa’ and noticed that Umm al-Dardaa’ appeared scruffy and unkempt (this was before the aayah of hijaab was revealed). He said to her, What is the matter with you? She said, Your brother Abu’l-Dardaa’ has no need of this world. Then Abu’l-Dardaa’ came (to visit him). He made some food for him, and said, Eat. [Abu’l-Dardaa’] said, I am fasting. [Salmaan] said, I will not eat until you eat. So he ate. When night came, Abu’l-Dardaa’ went to pray qiyaam, but [Salmaan] said to him, Sleep, so he slept. Then he wanted to get up for qiyaam, but [Salmaan] said, Sleep. When the last part of the night came, Salmaan said, Now get up. So they prayed, then Salmaan said to him, Your Lord has a right over you, your soul has a right over you and your wife has a right over you, so give each one his due. He [Abu’l-Dardaa’] went to the Prophet (peace and blessings of Allaah be upon him) and told him about that. The Prophet (peace and blessings of Allaah be upon him) said, “Salmaan is right.” (Narrated by al-Bukhaari, 1867).

‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, “O ‘Abd-Allaah, have I not heard that you fast all day and pray all night?” I said, yes, O Messenger of Allaah. He said, “Do not do that. Fast and break your fast, pray qiyaam and sleep, for your body has a right over you, your eyes have a right over you, your wife has a right over you and your visitors have a right over you. It is sufficient for you to fast three days of every month. For every good deed (hasanah) you will be rewarded tenfold, so that will be like fasting for an entire lifetime.” But I went to extremes and made things hard for myself. I said, O Messenger of Allaah, I can do more than that. He said, “Then observe the fast of the Prophet of Allaah, Dawood (peace be upon him), and no more.” I said, What is the fast of the Prophet of Allaah, Dawood (peace be upon him)? He said, “Half a lifetime.” After he grew old, ‘Abd-Allaah used to say, I wish that I had taken the easier option which the Prophet (peace and blessings of Allaah be upon him) offered me. (Narrated by al-Bukhaari, 1874; Muslim, 1159).

In these ahaadeeth you can see how the Prophet (peace and blessings of Allaah be upon him) advised moderation in fasting, praying qiyaam and reading Qur’aan – for those who were doing a lot and neglecting their families’ rights. He was drawing attention to the rights of others, including wives and families.

Whoever organizes his time and pays due attention to everyone who has a right over him, should not worry about who is happy and who is not. Do not let da’wah activities take over your life and occupy all your time, but do not listen to your wife and give them up altogether.

One of the things that may help you is to get your wife involved in da’wah activities. Ask her to listen to a tape and summarize it, or to read a book and write down what she has learnt from it, or ask her to attend a study circle or take part in women’s da’wah activities at the Islamic centre or attend women’s seminars held in parallel with the men’s seminars, etc., so that she will feel that she is sharing these activities with you, and she will not feel bored because her husband is away.

Another issue to bear in mind is that you have to help her to understand that she will have a share in the reward if she is patient with you and creates the right atmosphere for you to learn and engage in da’wah. The Sahaabiyyaat (women of the Sahaabah) used to take care of their husband’s houses and children when the men went out for jihaad; they would serve their husband’s guests when they came to visit. If a woman takes care of her husband’s house when he goes out to seek knowledge or engage in da’wah or jihaad, and she serves the seekers of knowledge and daa’iyahs who come to visit him by honouring them and preparing food for them, then she will have a great reward for that. Allaah may admit three people to Paradise because of a single arrow: the one who makes it with a good intention and the one who hands it over – not just the one who shoots it. If a wife understands and remembers this, it will make it much easier for her to bear it when her husband is absent or busy.

We will end with the story of a great woman, Asmaa’ bint Abi Bakr As-Siddeeq, and see what she used to do when her husband was busy with jihaad and da’wah and taking care of the affairs of the Islamic state with the Prophet (peace and blessings of Allaah be upon him):

Asmaa’ bint Abi Bakr (may Allaah be pleased with them both) said: I got married to al-Zubayr and he owned nothing in this world apart from a camel for carrying water and a horse. I used to feed his horse, and bring water, and prepare his saddle, and make dough, but I was not good at baking; some women of the Ansaar who were my neighbours used to bake my bread for me, and they were good women. I used to bring the dates from some land which the Messenger of Allaah (peace and blessings of Allaah be upon him) had given to al-Zubayr, carrying them on my head. (The land) was two-thirds of a farsakh [parasang=approx. 3 miles] away. One day I was coming with the dates on my head, and I met the Messenger of Allaah (peace and blessings of Allaah be upon him) with a group of the Ansaar. He called me and made his camel kneel down so that I could ride behind him. But I felt too shy to go with the men, and I remembered al-Zubayr and how jealous he was, for he was the most jealous of men. The Messenger of Allaah (peace and blessings of Allaah be upon him) realized that I felt too shy, so he went on his way. I came to al-Zubayr and told him that I had met the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst I was carrying the dates on my head, and there was a group of his companions with him. He made his camel kneel down so that I could ride on it, but I felt too shy, because I remembered your jealousy. He said, By Allaah, your having to carry the dates is harder for me than your riding with him. Later on, Abu Bakr sent a servant who took care of the horse, and it was as if I had been set free from slavery.

(Narrated by al-Bukhaari,4823).

We ask Allaah to reform the affairs of the Muslims and make things right between husbands and wives. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3076. He is involved in Da’wah but feels that he is a hypocrite and weak in faith

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 4. Qualities of one who calls people to Islam ››

He is involved in Da’wah but feels that he is a hypocrite and weak in faith

I have a VERY important and urgent question. I would really like a DETAILED answer as your answer could change my life !!! Mail me if you want more information.

Please be patient with the length of my question as I believe the more I inform you the better you can answer the question.

I live in the West and I was born in a Muslim family. From my early teenage years I became active in Islam. Even from a young age I believed in Islam and I even wondered how people went to sleep without praying !!

I'm now much older and I have changed completely. My belief in Islam and even in Allah has disappeared. Basically I have become an outright hypocrite of the worst kind. I stay away from women but not pornography. I am prepared and trying to give that up and that maybe the cause of my fall but I've noticed that it's too late, as this is now a branch of the problem and not the root as the root of the problem is my belief in Allah and Islam.

Sometimes I believe I am crazy as I continuosly have erroneous thoughts about God, where I came from, Islam, right and wrong, etc.. I seem to be fighting between belief and disbelief, especially during prayer.

I have not abandoned prayer, etc, but it really does not benefit me any more. If you meet me you'll think I'm practicing from my appearance and speech, etc, I go to the mosque, I fast, but really I'm a true hypocrite whom no one knows. I cannot go on like this.

I actually actively give Dawah aswell to non-muslims but in my heart I really disbelieve, so why am I doing this ??? But when I directly discuss Allah it hurts me due to my confusion as I have lost my belief and find it hard to fake belief at times !!!

Praise be to Allaah.

You should know, my brother, that the most essential thing for any person is his commitment to Islam and his faith, and he will not be harmed by whatever he misses out on of worldly things if Allaah keeps his religion safe. Allaah is the King of kings and is the One Who moves the heart; He Alone is the One Who strengthens the heart and makes it steadfast. For this reason I advise you, my brother, to turn to Allaah, for He is a loving and merciful Lord Who is Compassionate towards His slaves. If you turn to Him sincerely and pray with true longing and ask Him to strengthen your faith and protect you from the evil of the whispers of your own soul and of the Shaytaan, then Allaah is Close and responds to the prayers of those who call on Him. Do not forget this important fact, for it is a source of relief and a way out from your problem, in sha Allaah. I would also like to remind you of the virtues of reading Qur’aan and reciting a lot of du’aa’s, morning and evening, for this will have a great effect in bringing peace and comfort to your heart.

Avoid the things that will make you feel far away from Allaah and bring you closer to the Shaytaan and his whispers. One of these things is what you mention in your question, namely looking at pornography and so on, because if a person persists in sin, it piles up in his heart until it is overwhelmed with darkness and is not affected by any exhortation or preaching. So hasten to repent from this sin and others, and fulfil the conditions of repentance properly. We also advise you to avoid sitting with bad company and in gatherings that could increase your confusion or provoke your desires; look for good people and keep company with them, because a man will be on the religion of his friend.

It seems from your question that you are suffering from a specific psychological problem, either financial or social or otherwise, and this is having an effect on this waswaas (insinuating thoughts from Shaytaan) that you are suffering. If this is indeed the case, we advise you to treat this problem quickly, because this may be a way of dealing with what you are suffering from. We will help you as much as we can, in sha Allaah.

What you are going through might be a kind of depression or anxiety, for one reason or another. You know that Allaah has not created a disease without also creating the cure. It is known that there are medicines that may be of help, by the grace of Allaah, in treating this kind of sickness. So ask about this kind of medication from a psychiatrist.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6. Rulings on enjoining what is good and forbidding what is evil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ››

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3190. His Christian family start the meal with a supplication to Jesus; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

His Christian family start the meal with a supplication to Jesus; what should he do?

Firstly may Allah bless all those who aide in helping our Ummah to stay upon the straight path. Ameen. I am a Muslim in a non-believing family. My family often times gets together for dinner so that we all can be together. Before eating food at the dinner table, they all stand and hold hands to bless the food the are going to eat. Sometimes the person who is leading in the supplication will ask for Jesus to bless the food and thank him for the food, and sometimes they make no mention of Jesus at all and give thanks to the Heavenly Father as they say. My family asks me to join in withe, and I am very uncomfortable doing so because I dont know this to be apart of the religion of Islam, firstly because we don't associate partners with Allah, and I don't know of this ritual having any bases in Islam. Would I be committing a sin like shirk , or transgressing if I join in even though I don't believe in what they believe in or what they saying? This is of the utmost importance because this happens frequently in my household and when I don't join in I feel they are upset with me and my religion.

Praise be to Allaah.

Firstly:

We praise Allah for having guided you to Islam and we ask Him, may He be glorified, to bless the rest of your family with that. And we advise you to treat them kindly and be gentle in calling them, and strive hard to guide them, for that is the greatest thing you can give to them.

Secondly:

Asking Jesus (peace be upon him) to bless the food is a kind of major shirk (associating others with Allah), because it is calling upon someone other than Allah, may He be exalted. So it is not permissible to join in with it or to keep quiet about it when it is possible to object to it. If a person is unable to object to it verbally, he should object to it in his heart and leave the place, because Allah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Al-Jassaas said in Ahkaam al-Qur’aan (2/407): In this verse there is evidence which indicates that it is obligatory to denounce evil to the one who is doing it. Denouncing it includes expressing dislike, if it is not possible to remove it, and leaving the place where the one who is doing it is, and staying away from him, until he stops doing it and does something else. End quote.

Based on that, what you have to do is either object to their prayer or get up and leave when they start to do that. Perhaps it is better to come a little bit late, after they have started the meal, so that you will not hear their prayer.

If the family will listen to you and accept your call, then it is better for you to explain the reason why you left or why you come late, and tell them that Islam places great emphasis on enjoining what is good and forbidding what is evil, and that Islam does not approve of calling upon anyone other than Allah, and it does not approve of its followers listening to wrong words and approving of them.

We ask Allah, may He be exalted, to increase you in knowledge and guidance.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3191. Is she sinning if she turns on the television for someone else?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Is she sinning if she turns on the television for someone else?

Am I sinning if I give the remote control to someone or turn the TV on for him?.

Praise be to Allaah.

The television is something that may be used for good or evil. You may watch beneficial Islamic channels or permissible programs, or you may watch movies and soap operas which include evils and sins, such as nakedness, mixing, crime and corruption. Whatever is good or permissible, it is permissible to help a person watch it by giving him the remote control or turning on the television. Whatever is false and evil, it is not permissible to help with, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Rather it is essential to denounce that as much as one can, because the Prophet (blessings and peace of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

Narrated by Muslim (49).

See also the answer to question number 3633.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3192. If he allows people who bring alcohol with them to drink it in his restaurant, is he sinning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

If he allows people who bring alcohol with them to drink it in his restaurant, is he sinning?

My food in restaurant is halal I cook only halal food and serve. The restaurant I bought from kufr and the city transferred liquor license to my name. I do not sell alcohol but my customers bring in bottles wine for their dinner, which is allowed city ordinance. May I allow them to do this, or should I turn them away? They do not misbehaving or bother other customers, and when license expires I will not be of renewing it.

Praise be to Allaah.

(a)

The owner of the restaurant is responsible, according to sharee’ah, for what happens in his restaurant of sins that he could stop or prevent from happening in the first place. The prohibition of alcohol is proven in the Qur'aan and Sunnah and according to scholarly consensus. The Prophet (peace and blessings of Allaah be upon him) cursed ten people with regard to alcohol, not just the one who drinks it.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten types of people with regard to alcohol: the one who presses (the grapes, etc), the one for whom that is done, the one who drinks it, the one who carries it, the one to whom it is carried, the one who offers it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.

Narrated by al-Tirmidhi (1259) and Ibn Majaah (3381); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This proves that the sin includes everyone who contributed towards its presence, so that it may be drunk at the end.

(b)

The one who sits in a place where Allaah is denied and where evil actions and sins are committed is a participant with them in that sin, if he is able to change the evil but does not do so, or he is able to leave that gathering but does not do so. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Ibn Katheer (may Allaah have mercy on him) said:

i.e., if you commit sin after it has reached you, and you agree to sit with them in a place in which the verses of Allaah are being denied and mocked and belittled, and you approve of them doing that, then you have a share with them in what they are doing. Hence Allaah says “certainly in that case you would be like them” i.e., in sin, as it says in the hadeeth: “Whoever believes in Allaah and the Last Day, let him not sit at a table where alcohol is being passed around.” End quote.

Tafseer Ibn Katheer (2/435).

(c)

Allaah enjoins the Muslim to denounce evil when he sees it or knows of it taking place. So how can this coincide with allowing those customers to drink alcohol in your restaurant?

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.”

Narrated by Muslim (49).

(d)

Another of the attributes of the slaves of the Most Merciful is that which Allaah says of them in the verse (interpretation of the meaning):

“And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity”

[al-Furqaan 25:72].

According to some scholars – such as Imam al-Zuhri – what is meant by falsehood is drinking alcohol.

See: Tafseer Ibn Katheer (6/130).

Based on that:

You should put a stop to this by not allowing anyone to drink alcohol in your restaurant, otherwise you will be taking upon yourself the sin of those drinkers. Do not hesitate about this matter, and you will see the effect of that in your religious commitment and in your provision (rizq), if you seek reward from Allaah in this matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3193. How to denounce evil in one’s heart

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

How to denounce evil in one’s heart

How does one denounce evil in one’s heart?.

Praise be to Allaah.

It means hating the evil and not sitting with those who do it, because sitting with them without denouncing it is like what the Children of Israel did, whom Allaah cursed in the verses (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78-79].

Shaykh ‘Abd-Allaah ibn Baaz.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (5/74-75)

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3194. He rides in a bus or taxi and cannot get the driver to turn off the haraam music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

He rides in a bus or taxi and cannot get the driver to turn off the haraam music

We are forced to listen to music whether in the bus that we take to work every day or in the buses and taxis that we need for travelling sometimes. What is the ruling?.

Praise be to Allaah.

If you cannot stop the music in the bus and you need to travel on it because the distance is too great, and you do not have any other means of transportation, then there is no sin on you for that, but you should denounce the evil as much as you can, even if it is only in your heart.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad (peace and blessings of Allaah be upon him). End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/241).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3195. He has no choice but to travel in taxis in which there is haraam music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

He has no choice but to travel in taxis in which there is haraam music

What should a person do if he has no choice but to ride in a taxi and there is haraam music in it?.

Praise be to Allaah.

You have to advise those with whom you travel in taxis in which there is haraam music not to tune the radio in to music stations, in the hope that they will respond to your advice and refrain. If they heed your advice then praise be to Allaah, otherwise then you should get out and leave them to their misguided ways, so as to protect yourself from listening to evil. If it is too difficult for you to get out for some reason, then there is no sin on you if you stay in the car.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/236).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3196. Should he denounce evil and remind people to stop it every time it happens?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should he denounce evil and remind people to stop it every time it happens?

It comes to my mind a lot to warn about shaking hands among my family and relatives. This forbidden habit, unfortunately, has become very widespread. I have previously warned some of my relatives about it. I am now wondering whether I should stop them and remind them every time it happens in front of me, this hurts me a lot. Shall I remind them once and leave them? Shall I denounce this evil in public, I mean in gatherings, if only one person is doing it?.

Praise be to Allaah.

The issue, as you said, is that shaking hands between women and non-mahram men is an evil act which the texts indicate is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than touching a woman who is not permissible for him.” Narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’, hadeeth no. 5045.

In Saheeh Muslim (1866) it is narrated from ‘Urwah that ‘Aa’ishah told him about the women’s swearing allegiance to the Prophet (peace and blessings of Allaah be upon him), and she said: The hand of the Messenger of Allaah (S) never touched the hand of a woman. When he had accepted a woman’s oath of allegiance he said: “Go, for I have accepted your oath of allegiance.”

Evil actions should be changed by any accountable person who sees them and is able to do something about it. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (70) from Abu Sa’eed.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim: The words of the Prophet (peace and blessings of Allaah be upon him), “let him change it” mean that this is obligatory according to the consensus of the ummah, and there is overwhelming evidence from the Qur’aan and Sunnah and scholarly consensus that it is obligatory to enjoin what is good and forbid what is evil, and it also comes under the heading of naseehah (sincerity or sincere advice) which is Islam. End quote.

Al-‘Allaamah al-Quraafi (may Allaah have mercy on him) said in al-Furooq (4/257): The scholars said that enjoining what is good and forbidding what is evil is obligatory and should be done immediately, according to consensus, and whoever is able to enjoin what is good should do so immediately. End quote.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim, describing who is obliged to forbid evil:

Moreover, enjoining what is good and forbidding what is evil is a communal obligation; if some people do it, the rest are absolved of blame, but if all of them fail to do it, then each one who was able to do it but did not, with no excuse or fear, is guilty of sin. And it may become an individual obligation, such as if a person is in a place where no one knows of it but him, or if no one is able to remove it but him, such as one who sees his wife, child or slave committing an evil action or falling short in a good action. The scholars (may Allaah be pleased with them) said: Enjoining what is good and forbidding what is evil is not waived in the case of one who is accountable because he thinks that it will do no good; rather he must do it for the reminder will benefit the believers. End quote.

So denouncing evil is not limited to a certain number of times; rather the one who sees an evil action and is able to denounce it must do so.

But the scholars differed concerning the issue of denouncing evil in the case where one thinks that denouncing it will not deter the person from doing it. Some of them were of the view that denouncing him is obligatory so as to discharge his duty towards Allaah and in the hope that the one who is addressed may benefit from the exhortation. This is the apparent meaning of the words of al-Nawawi quoted above. And some of them were of the view that it is not obligatory but it is mustahabb (recommended) in that case.

Al-‘Allaamah al-Safaareeni al-Hanbali (may Allaah have mercy on him) said in Ghidha’ al-Albaab fi Sharh Manzoomat al-Adaab (1/215): al-Haafiz Ibn Rajab said in his commentary on al-Arba’een al-Nawawiyyah: al-Qaadi Abu Ya’la narrated two reports from Imam Ahmad concerning the issue of whether it is obligatory to denounce an evil action when one knows that the person will not accept that, and he regarded as correct the views that it is obligatory. This is also the view of most scholars. One of the salaf was asked about this and he said: This will be discharging his duty towards Allaah. End quote.

Thus it is clear that if you are able to forbid this evil action, without that leading to a greater evil, such as if the one whom you denounce will become stubborn and will clearly state that he regarded something haraam as being permissible, or he will say bad things about sharee’ah and its rulings, and other such evils which may result from denouncing the evil action, especially if the person who does it is harsh, or he embarrasses him in front of others – if you are able to do it, then it is obligatory for you to denounce this evil action even if you think that they will never stop it, but you should deal as kindly as possible with the one whom you are rebuking, in the hope that this may cause him to accept the advice.

As to whether you should denounce this evil publicly or privately, the basic principle is that the one who does the evil action openly should be denounced publicly, but if someone does it secretly, it is not permissible to rebuke him publicly. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (3/434): If a man commits evil actions openly, he must be rebuked openly, and speaking about him in his absence is no longer haraam. End quote.

But in fact the issue of whether it should be done publicly or privately depends on the interest which one hopes to achieve thereby. If one thinks it most likely that the person will benefit from being advised privately, and that he will become stubborn if it is done publicly, then you must advise him privately and deal with him gently. Each case must be dealt with on its own merits.

Finally, we would like to remind you of the reward of Allaah for the one who takes on the mission of calling people to goodness and reminds them of it.

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah, His angels, and the inhabitants of heaven and earth, even the ant in its hole and even the fish, send blessings – i.e., pray for good – upon the one who teaches the people good.” Narrated by al-Tirmidhi (2609) and classed as saheeh by al-Albaani in Saheeh al-Jaami’ hadeeth no 1839.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3197. Hacking immoral websites

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Hacking immoral websites

Is hacking or destroying permissive and perverted websites – may Allaah protect us from them – halaal or haraam?.

Praise be to Allaah.

One of the worst things with which people are being tested nowadays, which is different from past centuries, is what they see and watch of the spread of nakedness, promiscuity and permissiveness, and all types of desires which are not deterred by morals, modesty or religious commitment. Women’s bodies have become the cheapest and most insignificant of products. Hardly any Muslim home is free from these evils and dangers. They are to be found on the TV and internet, in the streets and roads, in books and magazines and on mobile phones, competing in lack of modesty and racing to captures and influence people’s hearts and minds.

Perhaps the most dangerous and most harmful of them is permissive internet sites, because they are easily accessible and because there are so many of them, of many types, and their number is increasing alarmingly, which poses a grave danger that threatens all of mankind, when sin becomes a habit and the values of modesty, reason and faith are lost as the result of immorality. Then let them prepare for a divine punishment or for universal destruction which is what the law of Allaah decrees for everyone who deviates from the fitrah (sound human nature) and indulges in evil.

Allaah says (interpretation of the meaning):

“Evil (sins and disobedience to Allaah) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds), that He (Allaah) may make them taste a part of that which they have done, in order that they may return (by repenting to Allaah, and begging His Pardon)”

[al-Room 30:41]

As Islam calls for reform and purification, it has enjoined everyone who adheres to it and believes in its principles to strive hard to rid people of evil and warn them against it. This is enshrined in one of the great principles of this religion, namely enjoining what is good and forbidding what is evil, which is a shar’i obligation upon all Muslims, each according to his situation and ability.

The tools of immorality have no protection in Islamic sharee’ah, rather sharee’ah does not acknowledge them as property, so they are worthless items, which deserve to be destroyed, so they must be demolished and wiped out.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (28/113):

It is permissible to destroy evil, whether it takes a tangible or intangible form, such as idols that are worshipped instead of Allaah, because their images are evil and it is permissible to destroy them. If they are made of stone, wood and the like, it is permissible to break them and burn them. The same applies to musical instruments, such as drums. It is permissible to destroy them according to the majority of fuqaha’, and this is the view of Maalik and the more well known of the two reports narrated from Ahmad. The same applies to vessels of alcohol; it is permissible to break them and make holes in them, and the shops in which wine is sold may be burned down. Ahmad stated that, as did some of the Maalikis and others, following the report narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him), that he instructions that a shop belonging to Ruwayshid al-Thaqafi in which alcohol was sold was to be burned, and he said: You are fuwaysiq (an evildoer) not ruwayshid (one who is guided). Similarly, the caliph ‘Ali ibn Abi Taalib (may Allaah be pleased with him) burned a village in which alcohol was sold, as was narrated by Abu ‘Ubaydah and others, because the place where it is sold is like the vessels in which it is sold. This is also the well known view of Ahmad, Maalik and others. End quote.

See: al-Mawsoo’ah al-Fiqhiyyah (36/34).

But what we think with regard to permissive sites is that it is the responsibility of the state, public institutions and specialized centres, and is not the responsibility of individuals. We think that the danger that these sites will cause to individual Muslims who try to destroy them or spoil them – even if they are of a high level of faith and piety – is greater than the efforts they can make and the results that they can achieve. No one nowadays can put an end to all the evil sites, not even one percent of them . The remedy will be by using means to warn and protect people, by blocking the evil sites in the Muslim countries, and developing programs to block them, and spreading awareness and warning people. These efforts can only be undertaken by nations and institutions, not by individuals who could fall victim to their emotions and desire for change, and inadvertently fall prey to these corrupt sites. In the answer to question no. 39923 we have discussed how the Muslim can beware so that he will not lose any of his religious commitment and good attitude in pursuit of an unattainable dream.

In Fataawa al-Lajnah al-Daa’imah (17/121-122) it says:

The Muslim has to lower his gaze and avoid looking at those corrupt magazines, out of obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him), and so as to avoid fitnah and its places. No one should claim to be infallible. The Prophet (peace and blessings of Allaah be upon him) told us that the shaytaan flows through the son of Adam like blood, and Imam Ahmad (may Allaah have mercy on him) said: How often has a glance brought doom to a person.

The one whom Allaah has put into any position of authority in a Muslim country must be sincere towards the Muslims and keep evil and its people away from them, and keep them away from everything that may harm their religious and worldly interests. That includes preventing these corrupt magazines from being published and distributed, and keeping their evil away from them. This is part of supporting the religion of Allaah, and is one of the means of attaining prosperity, success and power on earth, as Allaah says (interpretation of the meaning):

“Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty.

41. Those (Muslim rulers) who, if We give them power in the land, (they) enjoin Iqamat-as-Salaah [i.e. to perform the five compulsory congregational Salaah (prayers) (the males in mosques)], to pay the Zakaah and they enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islam has forbidden) [i.e. they make the Qur’aan as the law of their country in all the spheres of life]. And with Allaah rests the end of (all) matters (of creatures)”

[al-Hajj 22:40-41]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3198. Playing Qur’aan in the audio chat room in which there is music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Playing Qur’aan in the audio chat room in which there is music

What is the ruling on playing Qur’aan in audio chat rooms in which there is music and cameras?.

Praise be to Allaah.

This action is not something that is prescribed in sharee’ah, and it may cause people to be put off Qur’aan and not respect it, and they may want to stop the recitation, in addition to the fact that they will be busy with other things and will not pay attention to it. That may also be accompanied by other evil actions.

The one who wants to offer advice should enter the chat room and explain the shar’i ruling on music and images; it is not sufficient to recite Qur’aan or play a recording.

Al-Nawawi (may Allaah have mercy on him) said in al-Tibyaan fi Adaab Hamalat al-Qur’aan (p. 92): What should be paid attention to and is showing respect to the Qur’aan and avoiding matters that some negligent reciters do not pay attention to.

For example: not laughing, engaging in idle talk and speaking during the recitation, apart from essential talk, in obedience to the words of Allaah, may He be exalted (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” [al-A’raaf 7:204].

That also includes not fidgeting with one’s hands and so on, for one is conversing with one’s Lord, may He be glorified and exalted, so one should not fidget before Him.

That also includes not looking at things that may distract one and not letting one’s mind wander.

Even worse than all of that is looking at that at which it is not permissible to look, such as beardless youths and so on. If those who are attending a gathering of Qur’aan recitation see any of these evils or any others, they should denounce it as much as possible, taking action to stop it if they can or speaking out against it if they cannot take action, otherwise let them denounce it in their hearts. And Allaah knows best. End quote.

Al-Bahooti (may Allaah have mercy on him) narrated in Kashshaaf al-Qinaa’ (1/433) that Ibn ‘Aqeel (may Allaah have mercy on him) stated that it is haraam to read Qur’aan in the marketplaces where people shout to sell their wares, and he quoted him as saying: Hanbal said: Many words and actions are done as acts of obedience by the common folk, but they are regarded as sins by the scholars, such as reading Qur’aan in the marketplaces where people shout to sell their wares, and the people of the marketplace are not able to hear it, and that is a kind of disrespect. End quote.

The following question was addressed to the Standing Committee for Issuing Fatwas:

The specialist hospital has an excellent internal communication system which allows a person to put a caller on hold, and answer another call for a short or long period, then go back to the first caller. During this period when he is on hold, the caller can listen to some appropriate recorded material. We wanted to fill this period with some religious material, such as portions of Qur’aan or hadeeth. But because this religious material may be interrupted with talk about worldly matters which may include serious talk and joking, depending on the status and circumstances of the speakers, we thought that we should consult you first, before we introduce this religious material.

They replied:

Firstly: It is not permissible to put the caller on hold, because that causes annoyance, unless there is a reason for that, such as if the caller is behaving badly and it cannot be stopped except by cutting him off, or if some emergency arises.

Secondly: The Holy Qur’aan is the Word of Allaah, which must be respected and guarded against anything inappropriate such as mixing it with jokes before or after the recitation, or using it as entertainment or something to fill empty time, as you have mentioned. Rather one should intend to listen to it properly with the aim of worshipping Allaah and drawing closer to Him, whilst pondering its meanings and learning lessons from it, not just for entertainment and to fill time. The same applies to the hadeeth of the Prophet (peace and blessings of Allaah be upon him): it is not permissible to mix them with jokes and chitchat, rather we should pay attention to it and guard it against anything that is inappropriate. The aim should be to learn the rulings of sharee’ah from it and act upon it. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

End quote from Fataawa al-Lajnah al-Daa’imah (4/84)

Undoubtedly what is going on in the chat rooms is far more serious than what is mentioned in the question put to the Committee. Hence we say: You must protect the Qur’aan from such situations, for the Qur’aan is too great to be recited alongside music; in that case it may happen that it is being recited to people who are careless and heedless, let alone those who are engaged in haraam things.

We do not advise anyone to enter these websites and programs, apart from daa’iyahs who are equipped with sufficient knowledge and insight to ward off specious arguments and who have strong faith which will help them to resist whims and desires.

People should keep themselves busy with that which will benefit them, and make use of good and decent web sites, for hearts are weak and specious arguments may have a great impact. A person may go in with the intention of offering advice, but will soon become one of those who become confused. We ask Allaah to keep us safe and sound.

May Allaah help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3199. Is it necessary in order to denounce evil that it be removed completely, or is it sufficient to reduce it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Is it necessary in order to denounce evil that it be removed completely, or is it sufficient to reduce it

If I want to denounce some evil, but we cannot remove it completely but we are able to reduce it, should we get involved for that purpose? Or should we say that we have to either remove it completely or not do anything at all?

(peace and blessings of Allaah be upon him) to convey the good news (that Dhul-Khalasah had been destroyed). So when the messenger reached the Prophet (peace and blessings of Allaah be upon him), he said, "O Messenger of Allaah! By Him Who sent you with the Truth, I did not come until I left it like a scabby camel." Then the Prophet (peace and blessings of Allaah be upon him) said, “May Allaah bless the horses of Ahmas and their men,” five times.

The relevant points in this hadeeth are two: what he did to Dhul-Khalasah, and how he dealt with the one who used arrows for fortune-telling etc.

And it says in al-Fath: “This hadeeth indicates that it is prescribed in Islam to remove things by which people may be tempted, be they buildings or other things, even if it is a person, an animal or an inanimate object.” (8/73)

Another example is when Khaalid ibn al-Waleed (may Allaah be pleased with him) was sent to al-‘Uzza and he cut down the three gum-acacia trees and destroyed the house. When he told him what he had done, the Prophet (peace and blessings of Allaah be upon him) told him that he had not done anything. He told him to go back and find that naked woman with dishevelled hair who was pouring dust on her head, and so he went back and killed her with a sword… When he came back to the Prophet (peace and blessings of Allaah be upon him) and told him, the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “That was al-‘Uzza” (Zaad al-Ma’aad, 3/414).

It was narrated from one of the salaf that he passed by two boys who were playing in a hole in which there were pebbles with which they were playing. He blocked it up and forbade them to go there. Tafseer al-Qurtubi, 8/340

But if the one who is enjoing good and forbidding evil is unable to remove the evil completely, then he should strive to reduce it as much as possible.

Ibn al-Qayyim (may Allaah have mercy on him) said, when mentioning some of the lessons learned from the battle of Tabook, “We also learn that places of sin in which Allaah and His Messenger are disobeyed are to be burned and destroyed, as the Messenger of Allaah (peace and blessings of Allaah be upon him) burned the masjid al-diraar (a mosque built by way of harming and diselief, cf. al-Tawbah 9:107) and commanded that it should be destroyed. This was a mosque in which prayers were offered and the name of Allaah was mentioned, but it had been built to cause harm and divide the believers, and as a refuge for the hypocrites. In the case of places of this type, the ruler has to put a stop to it, either by destroying it and burning it, or by changing its appearance and using it for a different purpose. If this was the case concerning a mosque built for harming and disbelief, then places of shirk whose cutodians promote taking those inside them as rivals to Allaah are even more deserving of being destroyed. The same applies to places of sin and immorality, such as bars and places of evil. ‘Umar ibn al-Khattaab burned an entire village in which wine was sold, and he burned the shop of Ruwayshid al-Thaqafi and called him Fuwaysiq. [Ruwayshid comes from a word meaning “guided” and Fuwaysiq comes from a word meaning “immoral.” – Translator]. And he burned the fortress of Sa’d in which he was hiding away from people. The Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to burn down the houses of those who did not attend prayers in congregation or Jumu’ah prayers; the only thing that kept him from doing that was the woman and children who were not obliged to attend these prayers, as he told us. (Zaad al-Ma’aad, 3/571-572)

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3200. There is a lot of tabarruj in his country; should he denounce such women in the street?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

There is a lot of tabarruj in his country; should he denounce such women in the street?

In my country and especially in the suburb where I live tabbaruj (exhibitionism of women) is widespread. They also imitate the Christians. Shall I denounce this in the street? Will it put me into a temptation? Or shall I just lower my gaze and denounce this evil by my heart?.

Praise be to Allaah.

Enjoining what is good and forbidding what is evil is one of the most important commands of Islam, and it is the one of the most important features of the ummah (nation) that possesses much goodness, as Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad ??? ???? ???? ???? and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden)”

[Aal ‘Imraan 3:110]

This involves conditions and etiquettes that have been explained in the answer to question no. 96662.

If denouncing it will lead to a greater evil, then it is not obligatory; rather it is haraam in that case, because Islam came to achieve what is in people’s best interests and to ward off and reduce that which is evil and harmful.

If a young man were to occupy his time in denouncing every adorned woman who crossed his path – in a land where there is a great deal of tabarruj – that may cause him to be tempted and may lead to others thinking badly of him, as well as taking up a lot of his time. Rather he should focus on calling his female relatives and his family, and explaining to them that tabarruj is haraam, and that hijab is obligatory. There is much good in that, and it will reduce the evil.

A number of scholars have stated that if it seems most likely that there will be no response and the person addressed will not benefit, then denouncing it is not obligatory.

Ibn Rushd (may Allaah have mercy on him) said in al-Bayaan wa’l-Tahseel: Enjoining what is good and forbidding what is evil is obligatory for every Muslim, subject to three conditions:

1- That he should know what is right and what is wrong. There is no guarantee that he will not forbid something that is right and enjoin something that is wrong if he is ignorant of the ruling.

2- The denunciation of evil should not lead to a greater evil, such as if he tells people not to drink alcohol and that may result in murder and the like.

3- He should know or think it most likely that his denunciation of evil will put a stop to it, and that his enjoining good will be effective and beneficial.

The first two conditions are essential for it to be permissible, and the third condition is essential for it to be obligatory. If the first and second conditions are not met, then it is not permissible to enjoin what is good and forbid what is evil. If the third condition is not met, but the first and second ones are, then it is permissible for him to enjoin what is good and forbid what is evil, but it is not obligatory. End quote from al-Madkhil by Ibn al-Haaj (1/70).

Al-Ghazaali said in al-Ihya’ (2/328): If he knows that his denunciation will be to no avail, but he does not fear any harm, then he does not have to enjoin what is good or forbid evil because it will be to no avail, but it is mustahabb, so as to manifest one of the symbols of Islam and to remind the people of their religion. End quote.

See: al-Furooq by al-Qaraafi (4/255).

From this it may be noted that if it is thought most likely that there will be no response, it is no longer obligatory.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Enjoining what is good and forbidding what is evil is a communal obligation (fard kifaayah); if sufficient people undertake it, it is waived for the rest, but if not enough people undertake it, then all the people are obliged to enjoin what is good and forbid what is evil. But it is essential that it be done with wisdom, kindness and gentleness, because Allaah sent Moosa and Haroon to Pharaoh and said (interpretation of the meaning):

“And speak to him mildly, perhaps he may accept admonition or fear (Allaah)”

[Ta-ha 20:44].

As for violence, whether in word or deed, this is contrary to wisdom and is contrary to what Allaah has enjoined.

But sometimes a person may be faced with something and say “This is a well known evil,” such as shaving the beard for example, which everyone knows is haraam – especially those who live in this land (Saudi Arabia) – and he says: if I were to stop every time I see someone with a bare face – and how many of them there are – and tell him not to do this, then I would miss out on a lot of good. In this case, perhaps we should say that the duty of denouncing is waived, because that would cause him to miss out on a lot of good. But if you happen to meet this man in a shop, restaurant or café, in that case it would be good to remind him to fear Allaah and say: This is something haraam, and if you persist in a minor sin then in your case it will become a major sin – and say something appropriate.

Liqaa’aat al-Baab il-Maftooh (110/ question no. 5)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3201. Does he have to denounce it every time he hears musical ring tones from his friends’ mobile phones?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Does he have to denounce it every time he hears musical ring tones from his friends’ mobile phones?

There is a lot of music everywhere and it is even common in mobile phones, workplaces and public places. Is the one who listens to it sinning, and does he have to denounce it? Is saying “May Allaah guide you” counted as denouncing? Every time one of my colleagues’ phones rings at work (for example), do I have to denounce him or is it enough to tell him once?.

Praise be to Allaah.

Firstly:

Listening to music and putting it on mobile phones and in the workplace is haraam, because the Prophet (peace and blessings of Allaah be upon him) stated that musical instruments are haraam when he said: “There will be among my ummah people who will regard as permissible zina, silk, alcohol and musical instruments…” Narrated by al-Bukhaari (5590) in a mu’aallaq report. This hadeeth indicates that musical instruments are haraam for two reasons:

1 – The Prophet’s words “[they] will regard as permissible” clearly indicate that the things mentioned – including musical instruments – are forbidden in sharee’ah, but those people will regard them as permissible.

2 – Musical instruments are mentioned alongside things that are definitely haraam, namely zina and alcohol; if they were not haraam they would not be mentioned alongside them.

al-Silsilah al-Saheehah by al-Albaani (1/140-141).

See also question no. 5000 for the evidence that it is haraam to listen to musical instruments.

Secondly:

The sin in listening to musical instruments and other haraam sins applies to the one who listens deliberately, not the one whose ears it reaches without him meaning it to. Al-Manaawi (may Allaah have mercy on him) said: The one who hears it [i.e., musical instruments] should block his ears but if there is haraam entertainment near him he does not have to move, and he is not sinning if he hears it without meaning to. End quote.

Fayd al-Qadeer (3/355).

Thirdly:

The evil must be denounced as much as one is able, with one's hand (by taking action) or with one’s tongue (by speaking out) or in one’s heart (by hating it), because of the report narrated by Muslim (49) from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

This implies that it must be denounced every time the evil appears and one is able to denounce it, if it happens repeatedly, unless that will cause hardship or lead him to miss out on things that are in his interests, which is more important than denouncing that evil.

Important: Please see the answer to question no. 96662.

If the one who is denouncing the evil says to the one who is doing it “May Allaah guide you,” this is a kind of denouncing, so long as it is understood as an objection and disapproval of this evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3202. Is he sinning if he sees an evil action and does not denounce it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Is he sinning if he sees an evil action and does not denounce it?

Will I be called to account for every evil I see? If I see, for example, people I do not know slandering, or fighting, or if I see someone listening to music, or hear something wrong about the Sunnah like a weak Hadeeth or anything like this. Will I be brought to account in the Day of Resurrection if I do not advise them?.

Praise be to Allaah.

Firstly:

Enjoining what is good and forbidding what is evil is one of the greatest principles of Islam. Some scholars regard it as a pillar of Islam. What every Muslim must do is enjoin what is good and forbid what is evil. This does not apply only to some Muslims and not others, rather it is obligatory upon every Muslim who knows anything of the religion of Allaah to convey it, whether it is a command or a prohibition.

Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad ??? ???? ???? ???? and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden)”

[Aal ‘Imraan 3:110]

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104]

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78, 79]

Ibn ‘Atiyah (may Allaah have mercy on him) said:

There is consensus that forbidding evil is obligatory for the one who is able to do it, and is safe from harm to himself or the Muslims. But if he fears (harm) then he may denounce it in his heart and shun the doer of evil and not mix with him.

See: Tafseer al-Qurtubi (6/253).

Secondly:

In order for this principle to be implemented there are conditions that must be met, most of which have to do with the person who is denouncing it, and some of which have to do with the principle itself.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The first condition is that he should know the Islamic ruling concerning that which he is enjoining or forbidding, so he should only enjoin that which he knows that sharee’ah enjoins, and he should only forbid that which he knows sharee’ah forbids, and he should not rely on his taste or customs with regard to that.

The second condition is that he should know the situation of the person addressed: is he one who should be enjoined or forbidden, or not? If he sees a person who he is not sure whether he is accountable or not, he should not enjoin anything upon him until he finds out.

The third condition is that he should know about the person who appears to be accountable: has he done the action he wants to enjoin, or not?

If he sees someone enter the mosque and sit down, and he is not sure whether he did the two rak’ahs or not, he should not denounce him or tell him to do them, rather he should find out more.

The fourth condition is that he should be able to enjoin what is good and forbid what is bad, without bringing harm upon himself. If it will bring harm upon him, then he does not have to do it, but if he is patient and does it, that is better, because all duties are subject to the condition that one be able to do them, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

The fifth condition is that enjoining what is good and forbidding what is evil should not result in any evil greater than keeping quiet. If that will result then he does not have to do it, rather it is not permissible for him to enjoin what is good and forbid what is evil.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (8/652-654).

Thirdly:

Once you know that enjoining what is good and forbidding what is evil are two of the duties of sharee’ah, and the shar’i conditions for doing it are fulfilled, then you must understand that if you see evil being committed, then not advising the one who is doing it means that you are sinning, unless someone else denounces it, because it is an individual obligation (fard ‘ayn) upon you if you see evil being committed and there is no one else to advise the evildoer except you, but if there is someone else who undertakes to advise the evildoer, then it becomes a communal obligation (fard kifaayah) and you are not sinning if someone else fulfils the duty.

Ibn Qudaamah (may Allaah have mercy on him) said:

Some people say that enjoining good and forbidding evil can only be done with the permission of a ruler or governor, but they do not allow ordinary individuals to do this, but this is wrong because the verses and reports indicate that everyone who sees an evil and keeps quiet is sinning, so there is no need for the permission of the ruler.

Mukhtasar Minhaaj al-Qaasideen (p. 124).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Enjoining what is good and forbidding what is evil may be an individual obligation, in the case of one who sees an evil when there is no one else to denounce it, and he is able to denounce it. In that case he is individually obliged to denounce it because there is a great deal of evidence to that effect, among the clearest of which is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim in his Saheeh.

Fataawa al-Shaykh Ibn Baaz (3/212).

Fourthly:

It makes no difference whether these evils take place in the street, the home or the workplace; if a Muslim is able to denounce them without that leading to harm, then he has no excuse for not denouncing them.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The believing men and women enjoin what is good and forbid what is evil, and the believer does not keep quiet. If he sees his brother committing an evil, he denounces him. Similarly, if he sees his sister, paternal aunt, maternal aunt or anyone else committing an evil action, he tells them not to do that. If he sees his brother in faith or his sister in faith falling short in some duty, he denounces him for that, and enjoins him to do what is good. All of that is to be done with kindness and wisdom, and good manners.

If the believer sees one of his brothers in faith being lazy in praying, or engaging in backbiting or gossip, or smoking or drinking, or disobeying one or both of his parents, or severing the ties of kinship, he denounces him in kind words and with good manners, not with hateful words and harshness, and he explains to him that it is not permissible for him to do this thing.

All of these evils must be denounced by every believing man and woman and every righteous person, by husbands and wives, brothers, relatives, neighbours, friends and others. They must all do that, as Allaah says, describing the believing men and women (interpretation of the meaning):

“they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

And the Prophet (peace and blessings of Allaah be upon him) said: “If the people see an evil and do not change it, soon Allaah will punish them all.”

And he (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

This is general in meaning and applies to all evil actions, whether they are on the road, in the home, in the mosque, on an airplane, on a train, in a car or anywhere else. This applies to both men and women. A woman can speak and a man can speak, enjoining what is good and forbidding what is evil, because this is in the interests of all and concerns the salvation of all.

It is not permissible to keep quiet about that to avoid upsetting the husband, brother or anyone else. But it should be done with good manners and kind words, not with violence and harshness, paying attention to suitable times. Some people may not be open to advice at some times, but at other times they may be willing to accept it. The believing man and woman pay attention to the appropriate times for denouncing evil and enjoining good, and they should not despair and think that the one who does not accept it today will not accept it tomorrow. The believing man should not despair and the believing woman should not despair, rather they should carry on denouncing evil and enjoining what is good with sincerity towards Allaah and His slaves, and thinking positively of Allaah and hoping for the reward that is with Allaah.

Fataawa al-Shaykh Ibn Baaz (4/50).

Fifthly:

Does that mean that he has to denounce everyone who shaves his beard, or everyone who lets his lower garment hang too low, or every swearing person whom he hears? Does he have to pick up every paper on the street on which there is the name of Allaah? Does he have to stand up and speak to every khateeb whom he hears quoting a weak or fabricated hadeeth?

The answer to all of that – and similar cases – is no, he does not have to do that, because no one who calls people to Allaah can do all of that, especially since most of those whom he sees doing evil actions may know the ruling of Allaah on their actions, and proof has been established against them. If Islam required him to do that he would spend his whole life standing with those sinners and advising them as the expense of his own interests and livelihood, and this is something that can never be prescribed by sharee’ah.

The scholars of the Standing Committee said:

In order to avoid sin and blame, it is sufficient for you to advise people not to use papers on which the name of Allaah appears, because that is showing disrespect, and to warn them against throwing them into garbage pails, in the streets, in their neighbourhoods and so on. You are not obliged to put yourself through hardship by devoting all your time to collecting the papers that are scattered in the streets and so on, rather you may pick up whatever you can without causing yourself hardship.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (4/73-75).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Enjoining what is good and forbidding what is evil is a communal obligation (fard kifaayah); if sufficient people undertake it, it is waived for the rest, but if not enough people undertake it, then all the people are obliged to enjoin what is good and forbid what is evil. But it is essential that it be done with wisdom, kindness and gentleness, because Allaah sent Moosa and Haroon to Pharaoh and said (interpretation of the meaning):

“And speak to him mildly, perhaps he may accept admonition or fear (Allaah)”

[Ta-ha 20:44].

As for violence, whether in word or deed, this is contrary to wisdom and is contrary to what Allaah has enjoined.

But sometimes a person may be faced with something and say “This is a well known evil,” such as shaving the beard for example, which everyone knows is haraam – especially those who live in this land (Saudi Arabia) – and he says: if I were to stop every time I see someone with a bare face – and how many of them there are – and tell him not to do this, then I would miss out on a lot of good. In this case, perhaps we should say that the duty of denouncing is waived, because that would cause him to miss out on a lot of good. But if you happen to meet this man in a shop, restaurant or café, in that case it would be good to remind him to fear Allaah and say: This is something haraam, and if you persist in a minor sin then in your case it will become a major sin – and say something appropriate.

Liqaa’aat al-Baab il-Maftooh (110/ question no. 5).

We feel very sorry for the Muslims who disobey their Lord in their manner of dressing, behaviour, actions and words. We encourage everyone who is able to convey the pure message of Islam to these people to do so. When a Muslims hears or sees an evil that he is able to denounce, he should do so, but he does not have to do that with regard to every evil he sees or hears. Undoubtedly evil things vary in their severity. And some of them involve transgression against other people whilst others affect only the person who does them. In cases where the evil is particularly serious or offensive, denouncing them is a more urgent duty for the Muslims than evils that are less serious. Whoever hears someone reviling Allaah or Islam, the sin and offence involved is not like that in a case where he hears someone reviling some other person.

If the sin transgresses against others, then denouncing it is more urgent then an evil which affects only the person who does it. What matters is that the Muslim’s heart should remain aware and denounce the evil even if he is unable to take action or speak out against it. But the one who can change the evil by taking action or speaking out against it should not fail to do so.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Denouncing evil in one's heart is obligatory for everyone, because everyone can do it. What is means is hating the evil and keeping away from those who do it when one is unable to denounce it by taking action or speaking out, because Allaah says (interpretation of the meaning):

“And when you (Muhammad ??? ???? ???? ????) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

And Allaah says in Soorat al-Nisa’ (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

And He says (interpretation of the meaning):

“And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity”

[al-Furqan 25:72]

i.e., they do not witness it or attend such gatherings.

Fataawa al-Shaykh Ibn Baaz (3/212, 213).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3203. Ruling on sitting in a café that serves both halaal things and haraam things such as the water-pipe (narghile)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Ruling on sitting in a café that serves both halaal things and haraam things such as the water-pipe (narghile)

Is sitting in a café that serves both halaal things such as soft drinks and haraam things such as the water-pipe (narghile) permissible? Please note that I am only looking for the halaal things.

Praise be to Allaah.

It is not permissible to sit in a place in which sin is committed openly, unless one is forced to do so, because denouncing evil with one’s hand (by taking action), one's tongue (by speaking against it) or one's heart (by hating it) is something that is obligatory, and sitting in a place where evils are being committed and not denouncing them is contrary to that. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said: The words of Allaah, “then sit not with them, until they engage in a talk other than that” mean, something other than kufr (disbelief). “(But if you stayed with them) certainly in that case you would be like them” – this indicates that it is obligatory to avoid people of sin if they are openly committing evil, because the one who does not avoid them is approving of their deeds, and approving of kufr is also kufr. Allaah says “(but if you stayed with them) certainly in that case you would be like them”, so everyone who sits in a gathering where sin is committed and does not denounce them will share the burden of sin with them.

They should be denounced if they speak of sin or commit sin; if one cannot denounce them then he should leave them so that he will not be one of those mentioned in this verse.

It was narrated that ‘Umar ibn ‘Abd al-‘Azeez caught some people who were drinking alcohol, and it was said to him that one of the people present was fasting. He had the punishment carried out on him too, and he recited this verse: “(but if you stayed with them) certainly in that case you would be like them”, i.e., approval of sin is also a sin. End quote.

Al-Jassaas said in Ahkaam al-Qur’aan (2/407): This verse indicates that it is obligatory to denounce evil to the one who does it, and part of denouncing it is showing one’s dislike of it if it is not possible to remove it, and not sitting with the one who does it, and leaving him until he stops it and does something else. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Denouncing in one's heart is obligatory for everyone, which means hating the evil and leaving the people if one is unable to change it with one's words or actions, because Allaah says (interpretation of the meaning):

“And when you (Muhammad ??? ???? ???? ????) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

End quote from al-Durar al-Saniyyah fi’l-Ajwabah al-Najdiyyah (16/142).

Moreover there is the fear that the faith of the one who sits in such places will be weakened, and protective jealousy (for Islam) will disappear from his heart, and the Shaytaan may call him to take part in some of the sin. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

But… if a Muslim needs to sit in such places, such as if he is travelling and cannot find any other place to rest, then he may sit there, so long as he keeps away from the people who are committing sin as much as he can, and he sits there only as long as he needs to, then leaves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3204. Should he warn his friends against listening to this daa’iyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should he warn his friends against listening to this daa’iyah?

I am warning my friends from listening to a specific dae’yah for the following reasons:

1- He said that Iblees did not disbelieve.

2- He said that the actors / artists will enter the Jannah because of their arts.

3- He said that the Jews are not our enemy.

I am not saying what he did not say himself. I am saying this after I listened to his lectures while he says this. Please tell me if what I am doing haram. May Allah reward you.

Praise be to Allaah.

We appreciate your keenness for Islam but we must mention some important principles that every Muslim should follow.

Firstly:

Speaking about people is a serious matter, and praising them or criticizing them is something that is not to be taken lightly. Many scholars would refrain from talking about these matters because backbiting is a grievous sin, and the sin is compounded if the backbiting is about daa’iyahs, scholars or reformers.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim is sacred to his fellow Muslim: his blood, his property and his honour.” Narrated by Muslim (2564).

Ibn Daqeeq al-Eid said in al-Iqtiraah (34):

Indulging in (maligning) the honour of the Muslims is one of the ditches of Hell. End quote.

Being preoccupied with the mistakes of others and seeking them out is something with which people are afflicted nowadays. It would be better for them to seek beneficial knowledge and strive to speak good words and do good deeds.

However, “backbiting” may be permissible or even obligatory, if it is aimed at warning the people against the evil of an evildoer, misguided person or follower of innovation.

No one – including daa’iyahs and scholars – is infallible and free from error, rather no human can be free from error.

But these errors are of two types:

1 – Errors that clearly go against a clear text, or go against the consensus of the ummah. These errors must be pointed out, and it is not permissible to keep quiet about them.

2 – Errors in matters that are subject to ijtihaad, such as those concerning which there is no definitive text to indicate the ruling, but there are texts which may be understood as pointing to the ruling, or there are differences of opinion as to their soundness, or there are no texts concerning them at all, rather they are matters that are regarded as subject to ijtihaad by the scholars, as is well known. It is not permissible to denounce them or the one who follows them, but there is nothing wrong with debating them and explaining the correct point of view, as each scholar see it.

As for slandering the person himself and warning others against him, that varies according to the person and the extent of the error into which he has fallen, and the extent to which the Muslims benefit from his da’wah. If the man is calling people to a way other than the way of Ahl al-Sunnah wa’l-Jamaa’ah and is fighting the way of Ahl al-Sunnah, and praising other ways, or his way is based on innovated principles, even if he does not clearly declare that, then if there is some goodness in his message but the evil outweighs the goodness, he must be warned against lest the people be deceived by his words and he cause them to go astray.

There are some people – daa’iyahs – who claim to belong to Ahl al-Sunnah wa’l-Jamaa’ah, and do not promote any other way, but they have so many wrong and weird ideas that the bad effects of their call outweigh the good, and they are wrong more than they are right. These too must be warned against.

There is a third category of people who belong to Ahl al-Sunnah wa’l-Jamaa’ah, and who make some mistakes – which no human being can avoid – due to either misinterpretation or incorrect ijtihaad or weak knowledge or on the basis of what he believes is in the public interest of the Muslims and so on – but in general they adhere to the Sunnah, promote it and defend it, and their good aspects outweigh the bad, and the benefit that people get from their da’wah is greater than the harm that befalls some from following these mistakes. In this case we must point out the mistakes so as to warn people and advise them, and denounce evil, but it is not permissible to overstep the mark and slander the people themselves, or try to bring about their downfall and warn people against listening to them or learning from them, or accuse them of errors that they have not actually uttered. The fair-minded person can overlook a small slip if a person is mostly correct; what human being is ever right all the time and never makes a mistake?

We will focus here on some important principles which we must observe when looking at and judging others.

1 – The first principle: the basis of his knowledge and actions. If a person is seeking to follow the Messenger (peace and blessings of Allaah be upon him) and venerate his sharee’ah, inwardly and outwardly, then he may be forgiven, in sha Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, discussing Abu Dharr al-Harawi, al-Baaqillaani, al-Baaji and other Ash’ari scholars:

Moreover they all strove hard in the way of Islam and did good deeds, and refuted many of the proponents of heresy and innovation, and supported many of the Ahl al-Sunnah, as is obvious to anyone who knows anything about them, and who speaks of them with knowledge, sincerity, justice and fairness.

But because they were confused about this principle that was originally taken from the Mu’tazilah [i.e., denying that deeds are done by choice], although they are good and wise, they needed to refute it, so (by way of refuting it) they may have said statements that Muslims of knowledge and religious commitment found unacceptable. Because of that, people took two approaches: some began to venerate them for their good qualities and virtues, and some criticized them because of the innovation and falsehood in some what they said, but the best of ways is the middle way.

This does not apply only to these people, rather similar things happened to many people of knowledge and religious commitment. Allaah will accept good deeds from all of His believing slaves, and He will forgive their sins:

“Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful”

[al-Hashr 59:10]

Undoubtedly those who strive to seek the truth and religion by means of following the Messenger (peace and blessings of Allaah be upon him) will make some mistakes, but Allaah will forgive the mistakes, in answer to the du’aa’ to which Allaah responds from His Prophet and the believers when they say: “Our Lord! Punish us not if we forget or fall into error”[al-Baqarah 2:286].

If a person follows his own ideas and whims and desires, and begins to vilify those who differ from him for the mistakes that they make, thinking that he is correct after he tried hard, when in fact it is an innovation that is contrary to the Sunnah, then he has to be consistent, more or less, with those whom he respects among his companions. It is very rare to find anyone among the later scholars who is free of such mistakes, because there is a great deal of confusion and people are further away from the light of Prophethood by which guidance and correction are reached and doubt and confusion are removed. End quote.

Dar’ Ta’aarud al-‘Aql wa’l-Naql (2/102-103).

2 – The second principle: If it is known that he basically respects the laws of Allaah and follows His Messenger, both inwardly and outwardly, then his words and deeds should be measured against the standard of the Qur’aan and Sunnah, and his good deeds and bad deeds should be weighed up, along the lines referred to above.

Shaykh al-Islam (may Allaah have mercy on him) said:

All of that should be judged according to the general principle that when there are pros and cons, good and bad, or there are many of both, then one should determine which is prevalent. If the pros and cons are many and the good conflicts with the bad, if enjoining good and forbidding evil may achieve some interest and ward off some evil, then we should consider the opposite scenario: if what could be missed of interests or caused of evil is greater, then there is no need to take action and it may even be haraam to do so if the resulting evil will outweigh the benefits of taking action.

But the pros and cons are to be measured by the standard of sharee’ah. If it is possible to follow the texts then one should not turn away from them, but if there is no text then he should try his utmost to examine similar cases (in which the scholars passed judgement), and for the one who knows the texts of sharee’ah and has experience in this field and knows how to derive rulings from them, it is very rare that he would need anything else.

Based on that, if this person or group has some good practices and some bad practices, and they cannot see the difference between them, rather they will do all of them or abandon all of them, then it is not permissible to enjoin good and forbid evil in this case, rather the situation should be examined:

If the good practices predominate, then they should be enjoined to do them, even if that means they will also do some bad practices that are less significant. They should not be forbidden to do the bad practices if that will lead to them missing out on some good practices that are more significant. In that case, forbidding it would come under the heading of blocking people from following the way of Allaah and striving to prevent them from obeying Allaah and His Messenger (peace and blessings of Allaah be upon him), and stopping them from doing good deeds!

But if the bad practices predominate, then they should be forbidden to do them, even if that means that they will miss out on some good practices that are less significant. In this case enjoining what is good may lead to them doing even more bad deeds, and this enjoining becomes like enjoining something evil, and calling people to disobey Allaah and His Messenger!

But if the good and the bad are of equal significance, then they should neither be enjoined to do both or to stop doing both. In this case, sometimes enjoining good may be right and sometimes forbidding evil may be right, and sometimes neither enjoining good nor forbidding evil may be right, when the good and the bad are of equal measure and cannot be separated. This has to do with some specific cases.

But with regard to the type of deeds: good should be enjoined at all times and evil should be forbidden at all times.

With regard to an individual person or group: whatever good they do should be enjoined and praised and whatever evil they do should be forbidden and criticized, provided that enjoining what is good does not lead to missing out on an even greater good or committing an even greater evil, and that forbidding evil does not lead to committing an even greater evil or missing out on an even greater good.

If the matter is not clear, then the believer should strive until the truth becomes clear to him, and he should not do any good deed except on the basis of knowledge and good intention. If he does not do that he will be sinning, because failing to do an obligatory action is a sin, and doing that which is forbidden is also a sin. This is a very big issue. There is no power and no strength except with Allaah. End quote.

Al-Istiqaamah (2/216-219)

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (7/311-315):

Whatever there are of the opinions of some scholars and seekers of knowledge with regard to matters that are subject to ijtihaad, the holder of that opinion is not to be rebuked or blamed if he is qualified to engage in ijtihaad. If someone disagrees with him it is more befitting to debate with him in a proper manner so as to arrive at the truth in the fastest way and so as to ward off the whispers of the shaytaan and avoid inciting hatred among the believers.

If that (i.e., friendly discussion) is not possible, and someone thinks that he has to highlight some mistakes, then that should be done with the best and gentlest wording and subtle gestures, without attacking, criticizing or going to extremes which may lead to rejecting or turning away from the truth, and without getting personal, making accusations about intentions or saying things for which there is no need. The Messenger (peace and blessings of Allaah be upon him) used to say in such cases: “What is the matter with people who say such and such…” end quote.

And Allaah knows best.

The third principle: is that one should discuss only what was actually said, otherwise it will be a lie, as the Prophet (peace and blessings of Allaah be upon him) said to the one who asked him about gheebah (backbiting):

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you know what backbiting is?” They said: Allaah and His Messenger know best. He said: “When you say about your brother something that he dislikes.” They said: What if what I say about my brother is true? He said: “If it is true then you have backbitten about him and if it is not true then you have told a grave lie about him.”

Narrated by Muslim (2589).

Shaykh al-Islam (may Allaah have mercy on him) was asked:

Is it permissible to speak about one who does not pray, or not?

He replied:

Praise be to Allaah. If it is said concerning him that he does not pray, and that is indeed the case, then this is permissible, and others should be told about that and he should be shunned until he starts to pray… end quote.

Athaar Shaykh al-Islam (5/122).

It should also be noted that in the case of many of these daa’iyahs, their da’wah is primarily aimed at the common Muslims, many of whom may not be praying or may be careless about their prayers, or they may be indulging in sin. For these masses to turn to these daa’iyahs and be attracted by them and be guided at their hands is a very good thing and it is a step forward. It is not wise to speak to the masses against these daa’iyahs and warn them against them, because many of them have only two choices: either to stay with these daa’iyahs or go back to their old ways, and undoubtedly staying with these daa’iyahs is better for them.

But what the followers of truth must do is to take care of these daa’iyahs and try to guide them gradually to the way of Ahl al-Sunnah.

With regard to what you have mentioned about the mistakes of this specific person, which the Muslims should be warned about and be told of where he is going against the Book of Allaah and the Sunnah of His Prophet and the consensus of the Muslims, his way of da’wah should be examined in the light of the general principles of knowledge as mentioned above. If it is possible for one who is knowledgeable, smart and religiously committed to benefit himself and others from what this person and others like him have of goodness, and protect himself and warn others from the errors and innovations that they have, then that is good, in sha Allaah. Otherwise, in that which is purely or mostly good we have sufficient and have no need of him, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3205. Should he shun his colleague at work who does haraam things?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should he shun his colleague at work who does haraam things?

I have a colleague at work (who is a foreigner) who annoys me a great deal in the way he speaks and insults others, and even his cell phone has music with which he annoys me all the time. When I spoke to him about that, he said: This is none of your business. Now I have cut of all ties with him because of the situation between us. When I enter my office I say salaams in a loud voice and he does not answer me, and when he comes in he does not say salaams. Am I obliged to offer my hand to shake hands with him, knowing that I have seen with my own eyes that he does not care, and previously if someone shakes hands with him when he is sitting down he does not even bother to stand up because he is upset with that man? Does Islam require me to shake hands with him when he has the attitude that I have described? Please note that he does not speak to anyone else at work and I am not the first one to have this problem with him. I hope that you will reply because my conscience is troubling me and I am worried about the hadeeth which says “Deeds are not taken up (to Allaah) because of disputes” or words to that effect.

Praise be to Allaah.

Shunning that may occur between two Muslims because of a dispute is of two types:

1 – Shunning someone because of ego or worldly issues.

2 –Shunning because of the rights of Allaah, because the person being shunned has fallen into innovation (bid’ah) or sin.

The ruling on the first type is that it is not prescribed in Islam, rather it is forbidden.

It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not hate one another, do not envy one another, do not turn away from one another. Be, O slaves of Allaah, brothers. It is not permissible for a Muslim to forsake his brother for more than three days.”

Narrated by al-Bukhaari (5726) and Muslim (2559).

It is not permissible for this kind of shunning to go on for more than three days because of what it says in this hadeeth.

The ruling on the second type is that it is a kind of shunning that is prescribed in Islam, and there is evidence for that in the Sunnah. This was done by the Sahaabah and by the imams of Islam after them, but it is subject to conditions and guidelines that have been discussed by the scholars.

The Prophet (peace and blessings of Allaah be upon him) shunned the three men who stayed behind from the campaign to Tabook with no excuse. The lengthy hadeeth about their story is narrated in al-Saheehayn from Ka’b ibn Maalik (may Allaah be pleased with him), who was one of the three.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said, discussing the lessons learned from this hadeeth:

(One of the lessons we learn) is not saying salaams to one who commits sin, and that it is permissible to shun him for more than three days. The prohibition on shunning someone for more than three days is to be understood as referring to situations where the reason for shunning is not something prescribed in Islam.

(Another lesson we learn) is that the obligation to return salaams is waived in the case of one who is greeted by the person who is being shunned, because if it were obligatory, Ka’b would not have wondered whether he (the Prophet (peace and blessings of Allaah be upon him)) moved his lips in returning the greeting.

Fath al-Baari (8/124).

It is clear to us from the context of the hadeeth – which we will not quote here due to its length – that one of the rulings on the kind of shunning that is prescribed in Islam is that is it permissible not to give or return salaams to the one who is sinning – and even more so in the case of one who is introducing innovation – and that there is no time limit on shunning him, rather that may last until he repents or until the one who is shunning him thinks that the purpose has been served – as we shall see below. Hence you can see that there is nothing Islamically wrong with your not shaking hands with that sinner and not greeting him. To make the matter more certain:

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If a person is known to openly fail to do obligatory duties or to do haraam things, then he deserves to be shunned and should not be greeted with salaams, as a rebuke to him, until he repents.

Majmoo’ al-Fataawa (23/252).

But it is essential to note that shunning of sinners and innovators has only been prescribed for important reasons, such as shunning him in order to discipline him so that he will give up his sin and innovation, and to warn others against falling into sin and innovation. If shunning has no effect on the sinner or only makes him more stubborn, then there is no point in shunning him, because of the bad consequences to which that may lead for the one who is shunned, or because it will not serve the purpose for which shunning was prescribed. In that case softening the heart of the sinner will be more effective than shunning him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Shunning varies according to how strong or weak, and how few or how numerous the people who are doing the shunning are. The purpose is to rebuke and discipline the person being shunned and to deter the masses from doing likewise.

If the purpose is more likely be to achieved by shunning, and it will weaken and reduce the evil, then it is prescribed, but if the person being shunned and others will not be deterred by that, rather the evil will increase, and the person doing the shunning is weak and the bad consequences will outweigh the good, then shunning is not prescribed, rather softening the hearts of some people is more effective than shunning.

But in some cases shunning is more effective than softening the hearts. Hence the Prophet (peace and blessings of Allaah be upon him) sought to soften the hearts of some people and shunned others, and the three who stayed behind (from Tabook) were better than most of those whose hearts were to be softened, because they were leaders who held positions of influence among their tribes. So the interests of Islam dictated that the hearts of the leaders be softened, whereas the three who were shunned were believers and there were many other believers besides them. So shunning them was supporting Islam and was a means of purifying them of their sins. Similarly what is prescribed with regard to the enemy is to fight them sometimes, and to seek truces with them sometimes, and to take the jizyah sometimes, according to circumstances and what is in the ummah’s best interests.

Majmoo’ al-Fataawa (28/206).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the guideline on shunning a sinner who does not commit sin openly in front of people, if there is an interest to be served by shunning him?

He replied:

The guideline is that if shunning a sinner will serve a purpose such as deterring him from his sin, then he should be shunned. But if it will serve no purpose, then shunning him is haraam, because the sinner is still a Muslim, no matter what major sin he may commit, except kufr if that is the case. This is well known. The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to shun his fellow-Muslim for more than three (days), each of them turning away if they meet. The better of them is the one who greets the other first.” So you should not shun him. And there are some sinners who, if they are shunned, will increase in sin and hate you as well, and will not accept any advice from you. But if shunning him will be of benefit, such as if he is one of your children or brothers, and he respects you, and shunning him will serve as a rebuke, then in the case you may shun him so that he will be rebuked. Then if you shun him but that does not work as a rebuke, then you should resume contact with him and greet him with salaam, and do not forget to advise him.

Liqaa’aat al-Baab il-Maftoohah (231/question no. 9).

If you think that not greeting him with salaam will have an effect on him and will work as a rebuke for his sins, then carry on shunning him and stop greeting him with salaam or responding if he greets you. But if you think that this is of no benefit, then remember that seeking to soften his heart with gifts, smiling at him and speaking kindly to him may be more effective than shunning him, so do that. If he refuses that from you, and does not respond to you, then there is no sin on you and you are not to blame for that.

In Musnad al-Imam Ahmad (15823) it is narrated that Hishaam ibn ‘Aamir said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “It is not permissible for a Muslim to shun a Muslim for more than three days. If they forsake one another for more than three days then they are deviating from the truth so long as they are forsaking one another. If one of them attempts reconciliation first, that will be an expiation for him. If he greets him with salaam and he does not respond or return his salaam, then the angels will respond to him and the shaytaan will respond to the other one, and if they die whilst forsaking one another they will never meet in Paradise!”

Classed as saheeh by al-Albaani in al-Saheehah, 1246.

We ask Allaah to decree reward for us and you, and to guide us and you to what which He loves and which pleases Him.

And Allaah knows best.

IslamJamaa’at al-Tableegh – pros and cons

What is the ruling on the 40 days and 4 months to the different part of world to call muslim brothers towards duties of islam.

Praise be to Allaah.

“Jamaa’at al-Tableegh” is one of the groups that are working for Islam. Their efforts in calling people to Allaah (da’wah) cannot be denied. But like many other groups they make some mistakes, and some points should be noted concerning them. These points may be summed up as follows, noting that these mistakes may vary within this group, depending on the environment and society in which they find themselves. In societies in which knowledge and scholars are prevalent and the madhhab of Ahl al-Sunnah wa’l-Jamaa’ah is widespread, the mistakes are much less; in other societies these mistakes may be greater. Some of their mistakes are:

1 – Not adopting the ‘aqeedah of Ahl al-Sunnah wa'l-Jamaa'ah. This is clearly seen from the variations in the ‘aqeedah of some of their members and even of some of their leaders.

2 – Their not paying attention to shar’i knowledge.

3 – Their misinterpretation of some Qur’aanic verses in a manner that was not intended by Allaah. For example they interpret the verses on jihad as referring to “going out for da’wah”. The verses which mentioned the word khurooj (going out) etc. are interpreted by them as meaning going out for da’wah.

4 – They make their system of going out for da’wah an act of worship. So they started to misquote the Qur’aan to support their system which specifies certain numbers of days and months. This system, which they think is based on evidence from Qur’aan, is widespread among them in all countries and environments.

5 – They do some things that go against sharee’ah, such as appointing one of them to make du’aa’ for them whilst the group goes out for da’wah, and they think that their success or failure depends on whether or not this man was sincere and his du’aa’ accepted.

6 – Da’eef (weak) and mawdoo’ (fabricated) ahaadeeth are widespread among them, and this is not befitting for those who aim to call people to Allaah.

7 – They do not speak of munkaraat (evil things), thinking that enjoining what is good is sufficient. Hence we find that they do not speak about evils that are widespread among the people, even though the slogan of this ummah – which they continually repeat – is:

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104 – interpretation of the meaning]

The successful are those who enjoin what is good and forbid what is evil, not just those who do only one of the two.

8 – Some of them fall into self-admiration and arrogance, which leads them to look down on others, and even to look down on the scholars and describe them as inactive and sleeping, or to show off. So you find them talking about how they went out and travelled, and they saw such and such, which leads to unfavourable results, as we have mentioned.

9 – They regard going out for da’wah as better than many acts of worship such as jihad and seeking knowledge, even though those things are obligatory duties, or may be obligatory for some people but not others.

10 – Some of them audaciously issue fatwas, and discuss tafseer and hadeeth. That is because they allow each one of them to address the people and explain to them. This leads to them speak audaciously on matters of sharee’ah. So the inevitably speak of the meaning of a ruling, hadeeth or verse when they have not read anything about it, or listened to any of the scholars. And some of them are new Muslims or have only recently come back to Islam.

11- Some of them are negligent with regard to the rights of their children and wives. We have discussed the seriousness of this matter in the answer to question no. 3043.

Hence the scholars do not allow people to go out with them, except for those who want to help them and correct the mistakes that they have fallen into.

We should not keep the people away from them altogether, rather we must try to correct their mistakes and advise them so that their efforts will continue and they will be correct according to the Qur’aan and Sunnah.

There follow the fatwas of some of the scholars concerning Jamaa’at al-Tableegh:

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz said:

Jamaa’at al-Tableegh do not have proper understanding of the issues of ‘aqeedah, so it is not permissible to go out with them, except for one who has knowledge and understanding of the correct ‘aqeedah of Ahl al-Sunnah wa'l-Jamaa'ah, so that he can guide them and advise them, and cooperate with them in doing good, because they are very active, but they need more knowledge and someone who can guide them of those who have knowledge of Tawheed and the Sunnah. May Allaah bless us all with proper understanding of Islam and make us steadfast in adhering to it.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/331

2 – Shaykh Saalih al-Fawzaan said:

Going out for the sake of Allaah does not refer to the kind of going out that they mean nowadays. Going out for the sake of Allaah means going out to fight. What they call going out nowadays is a bid’ah (innovation) that was not narrated from the salaf.

Going out to call people to Allaah cannot be limited to a certain number of days, rather one should call people to Allaah according to one's abilities, without limiting that to a group or to forty days or more or less than that.

Similarly the daa’iyah must have knowledge. It is not permissible for a person to call people to Allaah when he is ignorant. Allaah says (interpretation of the meaning):

“Say (O Muhammad): This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge”

[Yoosuf 12:108]

i.e., with knowledge, because the caller must know that to which he calls people, what is obligatory, mustahabb, haraam and makrooh. He has to know what shirk, sin, kufr, immorality and disobedience are; he has to know the degrees of denouncing evil and how to do it.

The kind of going out that distracts people from seeking knowledge is wrong, because seeking knowledge is an obligation, and it can only be achieved by learning, not by inspiration. This is one of the misguided Sufi myths, because action without knowledge is misguidance, and hoping to acquire knowledge without learning is an illusion.

From Thalaath Mihaadaraat fi’l-‘Ilm wa’l-Da’wah.

And Allaah knows best.

Islam Q&A

Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3206. I lose my temper with smokers – what should I do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

I lose my temper with smokers – what should I do?

I am a muslim student and i have a bad temper towards smokers. i loose my temper when some one is smoking, i know this is selfish but i can't breath, my eyes swall up and i get dizzy when some 1 smokes. my mother says i should cotrol myself but i always answer its not my fault, but it is i should controll my self. i try but can not, ive read through everythin on this site but can not seem to follow any thing in these situations. is there anythng i can do, or is this a forgiveable mistake?.

Praise be to Allaah.

Firstly:

Smoking is one of the things that are forbidden. For more information on the evidence for it being forbidden, please see question no. 1812 and 10922.

Secondly:

If every person were able to live in this world according to his wishes and desires, there would be no misery in this world and it could not be described as hardship; there would be no problems that need to be solved and dealt with. But in reality it is a mixture of sweet and bitter. Each of us is trying to live his life according to his wishes and desires, wishing that others would understand that. But there are many obstacles in the way. This is the reality of this world; no matter how much enjoyment we find in it, it will ultimately end in sorrow and regret.

The feelings of anger that you experience as a reaction towards someone who smokes in front of you are justifiable feelings. Indeed I would go further and say that most wise people would naturally agree with you, because man is by nature repulsed by bad actions, in addition to that fact that you are being physically harmed by this smoke.

But a person must understand how he can express his feelings towards things and he must find the best way to express his feelings in different situations that do not suit him. When a person can overcome this obstacle successfully, he will have taken an important step towards achieving his goal.

Therefore we have to realize that people do not respond to the wishes of the one who issues commands with an attitude of force and compulsion, rather they will move far away from the one who is like that, even though they may believe that what he is saying or demanding is in itself correct and acceptable.

Simply feeling angry towards these things that you mention is something that is acceptable, but anger on its own does not bring about the desired results in most cases. Controlling your nerves and feelings, and looking for an appropriate way to express them will bring about the desired results in the shortest and easiest way. Have you tried expressing how much the smoking bothers you and the bad effect it has on you, in a calm and polite manner?

Most smokers, if you ask them to stop in a calm manner, explaining the reason, will respond immediately.

Conversely, they will respond to those who advise them in a bad way in an even worse manner, with few exceptions. If a person wants to achieve his goal, he has to be patient, careful and speak well.

You ask “do I have to control myself”? Definitely the answer will be yes, you have to have control yourself with these and with other people. How many things there are in this world that provoke anger.

Controlling yourself and your feelings must be one of your priorities. Our noble and merciful Prophet taught us this. When that man came to him and said, “O Messenger of Allaah, advise me,” the Messenger (peace and blessings of Allaah be upon him) said, “Do not become angry.” The man repeated his question several times and the Messenger said, “Do not become angry.” (Narrated by al-Bukhaari, 6116).

How can a person live if he does not equip himself with patience?

Try to control your nerves by all possible means. Try to select friends who will help you to control yourself and become patient.

Keep away from any friends and colleagues who annoy you and get on your nerves. Try as much as possible to avoid the situations that provoke your anger.

First and last, seek help through du’aa’ and asking Allaah to help you to be patient in all situations.

Do not say that you cannot control your nerves, for feeling that you will fail may lead to it becoming a reality which you give in to and accept.

If you are determined and have a sincere intention, then in sha Allah you will reach your goal. But you should note that you will find that difficult [in the beginning]. But have confidence that you will eventually gain control of yourself and this bitterness and struggle will become sweet on the day when you find it bears fruit.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3207. Should he join an Islamic party in a secular country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should he join an Islamic party in a secular country?

We have a islamic Political party in our country. Their moto is to establish islam in the country through gaining legal rights to exercise power to the country. Being a countryman of such a country where almost no person is following islam and haraam things are becoming more common due to the lack of imaan of all other political and almost all civil persons of the country.In such situation is it farz to join in such a Islamic Political Party that is giving hope that if we join and support them, then islam could be stablished. Moreover, my family is forbidding me to join in such Islamic Politics but i am getting attracted by their Philosophy. Please Advise.

Praise be to Allaah.

Islam enjoins its followers to be united in following the truth and has warned them against being divided. It tells them that conflict and division after coming to know the truth is the way of those who are not Muslims and it is a guarantee of failure and loss of strength. This is what makes them an easy target for those who seek the downfall of Islam.

Allaah says (interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves”

[Aal ‘Imraan 3:101]

Ibn Katheer (may Allaah have mercy on him) said:

The words “and be not divided among yourselves” enjoin unity and forbid division. There are numerous ahaadeeth which forbid division and enjoin unity and harmony. For example in Saheeh Muslim it is narrated from Suhayl ibn Abi Saalih from his father from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah likes three things for you and He dislikes three things for you. He likes you to worship Him (alone) and not associate anything with Him; to hold fast, all of you together, to the Rope of Allaah, and be not divided among yourselves; and to be sincere to the one who Allaah has appointed over you. And He dislikes for you three things: gossip, asking too much and squandering wealth.” And they have been guaranteed protection against agreeing on errors, as is also mentioned in numerous ahaadeeth, but division and differences are feared for them. That indeed came to pass in this ummah, and they divided into seventy-three sects, of whom one will be saved and will enter Paradise and be saved from the torment of the Fire, and they are the ones who follow the path of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions.

Tafseer Ibn Katheer (2/89/90).

Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful.

105. And be not as those who divided and differed among themselves after the clear proofs had come to them. It is they for whom there is an awful torment”

[Aal ‘Imraan 3:104, 105]

Secondly:

It is not permissible for a Muslim to join parties that go against Islam or are opposed to it, such as secular, nationalist or communist parties, because joining them implies approval of their misguidance and kufr, and is increasing their numbers.

Allaah says (interpretation of the meaning):

“And verily, this (i.e. Allaah’s Commandments mentioned in the above two Verses 151 and 152) is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153]

“Verily, those who divide their religion and break up into sects (all kinds of religious sects), you (O Muhammad (peace and blessings of Allaah be upon him)) have no concern in them in the least. Their affair is only with Allaah, Who then will tell them what they used to do”

[al-An’aam 6:159]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Here Allaah is warning those who divide their religion, i.e., who cause division within it, each of them calling himself by a name that does not benefit him in his religious commitment, like the Jews, Christians and Magians, or that do not complete his faith, such as taking something from sharee’ah and making that his religion, and ignoring something of similar or greater importance, as is the case with the people of sects who follow innovations and misguidance and divide the ummah.

The verse indicates that Islam enjoins unity and harmony, and forbids division and dissent among the followers of the faith, and in all basic and minor issues.

And Allaah enjoins disavowing those who divide their religion, and says: “you (O Muhammad (peace and blessings of Allaah be upon him)) have no concern in them in the least” i.e., you are not of them and they are not of you, because they have gone against you and opposed you.

“Their affair is only with Allaah”, as they will return to Him and He will punish them for their actions: “Who then will tell them what they used to do”.

Tafseer al-Sa’di (p. 282).

Thirdly:

There is no reason why Muslims should not establish charitable organizations or organizations that aim to call people to Allaah or to do good works in general, so long as they do not follow blindly this organization or the opinions of its leaders in such a way that may cause division among the Muslims.

Fourthly:

It is not permissible for the Muslims to establish parties and organizations that are based on blindly following certain opinions or blindly following some leaders, because that involves falling into division that is forbidden to us.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Leaders have no right to create factionalism among the people and stir up enmity and hatred, rather they should be like brothers, cooperating in righteousness and piety, as Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

No one should form a covenant with another person, agreeing to everything that he wants, taking as friends those who take him as a friend and taking as enemies those who take him as an enemy. Rather the one who does that is like Genghis Khan and his ilk, who regard those who agree with them as friends and those who disagree with them as enemies. Rather they and their followers should adopt the covenant of Allaah and His Messenger by obeying Allaah and His Messenger, doing what is enjoined by Allaah and His Messenger, and regarding as haraam that which has been forbidden by Allaah and His Messenger, and paying attention to the rights of leaders as enjoined by Allaah and His Messenger.

Majmoo’ al-Fataawa (28/15, 16).

And he (may Allaah have mercy on him) said:

Whoever swears allegiance to a person on the grounds that he will take as a friend the one who takes him as a friend and regard as an enemy the one who takes him as an enemy, is like the Tatars who are striving for the sake of the shaytaan. One who is like that is not among those who are striving for the sake of Allaah, may He be exalted and is not one of the Muslim ranks. It is not permissible for such a person to be one of the Muslim troops, rather he belongs to the troops of the shaytaan. He does well who says to his student: You must adhere to the covenant of Allaah by taking as a friend those who take Allaah and His Messenger as friends, and regarding as an enemy those who regarded Allaah and His Messenger as enemies. Cooperate in righteousness and piety and do not cooperate in sin and transgression. If truth lies with me then support the truth, and if I am following falsehood then do not support falsehood. Whoever adheres to this principle is one of those who are striving for the sake of Allaah, those who want submission to be all for Allaah and the word of Allaah to be uppermost.

Majmoo’ al-Fataawa (28/20, 21)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to joining modern parties, this should not be done. Everyone should adhere to the Book of Allaah and the Sunnah of His Messenger, and cooperate in that sincerely. Thus they will be part of the “party of Allaah” of which Allaah says at the end of Soorat al-Mujaadilah (interpretation of the meaning): “Verily, it is the party of Allaah that will be the successful” [al-Mujaadilah 58:22], after mentioning their great attributes in the verse (interpretation of the meaning): “You (O Muhammad (peace and blessings of Allaah be upon him)) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger…”

Among their great attributes are those which Allah mentions in Soorat al-Dhaariyaat, where He says (interpretation of the meaning):

“Verily, the Muttaqoon (the pious. See V.2:2) will be in the midst of Gardens and Springs (in the Paradise),

16. Taking joy in the things which their Lord has given them. Verily, they were before this Muhsinoon (good-doers. See V.2:112).

17. They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope].

18. And in the hours before dawn, they were (found) asking (Allaah) for forgiveness.

19. And in their properties there was the right of the Saa’il (the beggar who asked) and the Mahroom (the poor who does not ask others)”

[al-Dhaariyaat 51:15-19]

These are the attributes of the “party of Allaah”, who do not follow anything but the Book of Allaah and the Sunnah; they promote that and follow the path of the early generation of this ummah, the Sahaabah (may Allaah be pleased with them) and those who followed them in truth.

They sincerely advise and call upon all parties and groups to adhere to the Qur’aan and Sunnah and to examine anything that differs from them; whatever is in accordance with both or one of them (the Qur’aan and Sunnah) is acceptable and true, and whatever goes against them must be shunned.

In that regard there is no difference between the Muslim Brotherhood (al-Ikhwaan al-Muslimeen), Ansaar al-Sunnah, al-Jama’iyyah al-Shar’iyyah, Jamaa’at al-Tableegh and other groups and parties that claim to be Islamic. Thus they have a shared purpose and aim and become one party which follows the path of Ahl al-Sunnah wa’l-Jamaa’ah, who are the party of Allaah and the supporters and promoters of His religion.

It is not permissible to follow blindly any group or party in matters in which it goes against sharee’ah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (7/177, 178).

Fifthly:

If a Muslim is living in a secular, kaafir state, and there is a party that is calling for Islam, or playing a role in establishing the religion among the Muslims, and is striving to protect their identity and beliefs, then it is not permissible for anyone to abandon it, rather it should be supported and helped as much as possible. If a Muslim cannot support it except by joining it, there is no reason why he should not do so, but it is essential to pay attention to what we have said about not being partisan or following blindly.

Shaykh Ibn Sa’di (may Allaah have mercy on him) said in his discussion of what we learn from the story of Shu’ayb in Soorat Hood (peace be upon them both):

… Allaah may defend the believers in many ways, some of which they may know and some they may not know at all. He may defend them by means of their tribe or their kaafir compatriots, as Allaah defended Shu’ayb from the stoning of his people by means of his clan. There is nothing wrong with striving to maintain these connections by means of which Islam and the Muslims may be defended, and in some cases that may be essential, because da’wah is required according to ability.

Based on this, if the Muslims help those who are under the rule of the kuffaar, and strive to make the state a republic in which the religious and worldly rights of individuals and peoples are protected, that is better than their submitting to a state that denies their religious and worldly rights, and is keen to destroy them and make them its servants. Yes, if it is possible to make the state an Islamic one where the Muslims are the rulers, that is what should be done, but when that is not possible then the next priority is supporting a type of state where religious and worldly interests are protected. And Allaah knows best.

Tafseer Ibn Sa’di (388).

The scholars of the Standing Committee were asked:

Is it permissible to establish Islamic parties in secular states where the parties are officially subject to man-made laws but their aim is something other than that, and their da’wah is secret?

They replied:

It is prescribed for the Muslims who live in kaafir states to unite and cooperate and work together, whether that is in the name of Islamic parties or Islamic organizations, because that is cooperating in righteousness and piety.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan and Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (23/407, 408)

Sixthly:

We think that you and others should support the Islamic party without joining it, because of what we have stated above of concerns about blind following. You can support the truth that they follow without joining them, then you will have achieved two things: avoiding following and responding to your family’s request. If the law forbids supporting them without joining them, then we think that you should try to convince your family that your joining this party will help the interests of Islam and the Muslims. If they refuse and you cannot conceal your membership in this party from them, and you are living in their house and required to obey them, then we think that you should not join this party. But if you are living separately from them then you will not be sinning if you do not respond to their request, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3208. Should the one who falls into bid’ah (innovation) be denounced?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should the one who falls into bid’ah (innovation) be denounced?

Making du’a loudly in a group and raising hands up while supplicating after the obligatory prayers is an innovation.

Question:

Do I have to denounce such innovations of the people in the masjid where I pray including the imam? What is the best way to do this? Knowing that some of them are really stubborn and do not accept any correction easily, there is no strength and no power except with Allah, and they may not accept it at all. Please guide me sheikh what shall I do? May Allah reward you.

Praise be to Allaah.

Firstly:

Enjoining what is good and forbidding what is evil is one of the greatest symbols of Islam, and it is essential to the well being of the ummah.

It says in al-Mawsoo’ah al-Fiqhiyyah (6/248):

The imams are unanimously agreed that it is prescribed in sharee’ah to enjoin what is good and forbid what is evil. Imam al-Nawawi and Ibn Hazm narrated that there is consensus on its being obligatory. The verses of the Qur’aan, the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) and the consensus of the Muslims all state that it is part of the naseehah (sincere advice) that is the religion. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful”

[Aal ‘Imraan 3:104].

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

Imam al-Ghazaali said: Enjoining what is good and forbidding what is evil is the basis of the faith and the foundation of the message of the Messengers. If it is neglected, the teachings of the Prophet (peace and blessings of Allaah be upon him) will be overlooked and religious teachings will be forgotten, and chaos will become widespread and the people will be doomed.

But after that they differed concerning the rulings thereon: is it an individual obligation (fard ‘ayn) or a communal obligation (fard kifaayah) or naafil (supererogatory action)? Or does it come under the same ruling as the thing that is enjoined or forbidden, or does it come under the principle of bringing benefits and warding off harm?

There are four points of view.

End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Enjoining what is good and forbidding what is evil is obligatory, but it is a communal obligation: if sufficient people undertake it then it is waived from the rest, but if there is no specific person who is doing it, then enjoining what is good and forbidding what is evil becomes an individual obligation for everyone, as is the case with all other communal obligations. If there is no one who does it, then it becomes obligatory for everyone. Based on that, if you pass by some people who are doing evil and you do not find anyone who tells them not to do it, then it becomes obligatory for you to tell them.

Al-Liqa’ al-Shahri (no. 35).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on one who fails to enjoin what is good and forbid what is evil when he is able to do that?

He replied:

The ruling is that he is disobeying Allaah and His Messenger, and he is weak in faith, and he is in grave danger of diseases of the heart and their consequences in this world and in the Hereafter, as Allaah says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa'idah 5:78-79]

And it is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

And he (peace and blessings of Allaah be upon him) said: If the people see an evil action and do not change it, soon Allaah will cause His punishment to encompass them all.” Narrated by Imam Ahmad with a saheeh isnaad from Abu Bakr al-Siddeeq (may Allaah be pleased with him). There are many ahaadeeth on this topic; we ask Allaah to enable all the Muslims to undertake this great duty in the manner which pleases Him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (6/504).

Secondly:

The scholars have sought to set out guidelines and limits concerning this matter, so as to avoid any negative consequences which may occur as the result of not understanding this serious issue correctly.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) summed up some of these guidelines and etiquettes in a comprehensive comment in which he said:

The one who enjoins what is good and forbids what is evil must understand what he is enjoining and what he is forbidding; he must be gentle when enjoining and gentle when forbidding; he should be forbearing when enjoining and forbearing when forbidding. So he should understand before he enjoins what is good and forbids what is evil; being gentle when enjoining is most likely to achieve the desired outcomes; and forbearance after enjoining will enable him to be patient in bearing the reaction of the one whom he enjoins or forbids, because the reaction will often be offensive and rude. Hence Allaah says (interpretation of the meaning): “enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you” [Luqmaan 31:17].

Majmoo’ al-Fataawa (15/167).

It was also narrated that Sufyaan al-Thawri (may Allaah have mercy on him) said:

No one should enjoin what is good and forbid what is evil except the one who has three characteristics: hi is gentle when enjoining and gentle when forbidding; just when enjoining and just when forbidding; and he has knowledge of what he is enjoining and what he is forbidding.

Jaami’ al-‘Uloom wa’l-Hukam (p. 325).

So the scholar is the one who should occupy himself with enjoining what is good and forbidding what is evil, because he is the one who explains to him the shar’i rulings with evidence, and he is able to convince those whom he addresses, and explain the proof to them. As for the ordinary Muslims, they are also obliged to enjoin what is obviously good, such as prayer, fasting, paying zakaah and so on, and to forbid what is obviously evil, such as immorality, tabarruj (wanton display), theft and so on.

But if the ordinary Muslim comes across some evils or innovations which are subtle and he is uncertain about their rulings, or there may be differences of opinion concerning them among the scholars, in that case it is not permissible for him to start denouncing them by himself, rather he should convey to the people the fatwas of scholars which he has studied and which explain the ruling on this issue only, without resorting to violence or stirring up fitnah and division, and Allaah will reward him greatly.

The scholars of the Standing Committee said:

Denouncing innovation and myth is obligatory for the knowledge among Ahl al-Sunnah wa’l-Jamaa’ah.

Fataawa al-Lajnah al-Daa’imah (2/345).

Thirdly:

All you have to do is to study these fatwas that are published on our website in the answers to questions no. 11543, 21976 and 26279, then convey that to the people in a kind and gentle manner. If they respond to you, then praise be to Allaah, and if they do not respond, then you do not have to do any more than that concerning them, but the specialist scholars are still obliged to debate and try to convince them.

See also the answer to question no. 87779.

I ask Allaah to guide you and to bless you abundantly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3209. Do not stop calling non-Muslims to Islam for fear that they may revile the religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Do not stop calling non-Muslims to Islam for fear that they may revile the religion

I am involved in calling people to Islam (da’wah) via chat rooms, Paltalk and Messenger. I call Muslims and non-Muslims. My question is: sometimes I want to call a person who is not Muslim, but I am afraid that if I call him, he may revile Islam. Should I refrain from calling him? If I must do that, then I should not call any non-Muslims, because I am afraid of most of them, because I do not know them. What do you advise me to do?.

Praise be to Allaah.

Firstly:

We ask Allaah to increase your energy and guide your efforts, and grant you the best of rewards for your interest in da’wah and calling people to the religion and way of Allaah. There is no one who is better in speech and conduct than one who guides the people to truth and light.

Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

But I warn you that private chat rooms are a door to temptation and evil, because among those who enter them are women and those who follow their whims and desires. The daa’iyah may begin by talking to everyone, and the shaytaan sets traps of specious arguments and desires, until he instils in his heart the temptation to imitate the followers of falsehood, or he makes him influenced and controlled by haraam desires, then he plays with him as a child plays with a ball. Allaah says (interpretation of the meaning):

“And (remember) when Shaytaan (Satan) made their (evil) deeds seem fair to them and said, ‘No one of mankind can overcome you this day (of the battle of Badr) and verily, I am your neighbour (for each and every help).’ But when the two forces came in sight of each other, he ran away and said ‘Verily, I have nothing to do with you. Verily, I see what you see not. Verily, I fear Allaah for Allaah is Severe in punishment’”

[al-Anfaal 8:48]

On our site we have previously offered advice to those who engage in da’wah via the internet, lest the shaytaan ensnare them in ways they did not imagine. We have stated that public da’wah or organizing da’wah efforts in this field should be done by organizations or groups, and this is more beneficial and safer than individual efforts, because the shaytaan is closer to the one who is alone.

See question no. 32693.

Secondly:

The one who wants to call others to Allaah must equip himself with the shar’i knowledge that he wants to convey to others, and he should have sufficient experience to debate well with others, and he should have some knowledge of the doubts and desires that they suffer from, and how they may be treated. If all a person has is sincere emotions and a little knowledge gathered from here and there, that will not achieve anything and it will not benefit the one whom he is calling at all. The worst thing that we fear for the one who embarks on such a mission before he is prepared for it and before he is properly qualified for it, is that he may be like the one who is overcome with compassion for the people who were stricken with a fatal disease and he rushed to help them without any experience in medicine, so he does not benefit the sick or protect himself. There is a saying; “He went hunting but he got caught.” So beware, O slave of Allaah, and let your first concern be to save yourself.

“Nay! Man will be a witness against himself [as his body parts (skin, hands, legs) will speak about his deeds],

15. Though he may put forth his excuses (to cover his evil deeds)”

[al-Qiyaamah 75:14-15]

Thirdly:

If a person is qualified to call people to Allaah, no matter in which field he works to call them, it is not permissible for him to stop calling on the basis of fear that a person may reject the call and insult the message or the religion, otherwise there would be no more da’wah and no one to explain the true religion to people. This is not what pleases the Lord of the Worlds. Rather Allaah has commanded us to adhere to wisdom and use beautiful preaching. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

The Messenger of Allaah (peace and blessings of Allaah be upon him) urged us to be kind and gentle, giving glad tidings and using an easy-going attitude, out of keenness that the people who are called should accept the truth that is presented to them.

The Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh and Abu Moosa when he sent them to the people of the Book in Yemen: “Be easy going and do not be harsh, give glad tidings and do not put people off.” Narrated by al-Bukhaari (3038) and Muslim (1773).

The one who adheres to this method of calling people will not be harmed if the one whom he calls turns out to be one who reviles the religion or rejects it or is arrogant towards it.

The leader of the daa’yahs, the Prophet (peace and blessings of Allaah be upon him), was continually involved in calling people to Allaah and offering wise advice, even though many of the mushrikeen responded with insults, beatings and mockery.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said:

When the words “And warn your tribe (O Muhammad) of near kindred” [al-Shu’ara’ 26:214] were revealed, the Messenger of Allaah (peace and blessings of Allaah be upon him) went out and climbed al-Safa, then he called out: “Ya sabaahaah (Be on your guard)!” They said: Who is this that is calling out? They said: Muhammad. They gathered around him, and he said: “O Banu So and so! O Banu So and so! O Banu ‘Abd Manaaf! O Banu ‘Abd al-Muttalib!” They gathered around him and he said: “Do you think that if I told you that there was a cavalry emerging from the foot of this mountain, would you believe me?” They said: We have never known you to be a liar. He (peace and blessings of Allaah be upon him) said: “I am a warner to you of an imminent and severe punishment.”

Abu Lahab said: May you perish! Did you call us together only for this? Then he stood up, and this soorah was revealed: “Perish the two hands of Abu Lahab (an uncle of the Prophet) and perish he!” [al-Masad 111:1].

Narrated by al-Bukhaari (1394) and Muslim (208).

What is forbidden is initiating insults and put-downs with the mushrikeen and kuffaar, lest that make them respond in like manner. This is what Allaah forbids in the Qur’aan. Allaah says (interpretation of the meaning):

“And insult not those whom they (disbelievers) worship besides Allaah, lest they insult Allaah wrongfully without knowledge”

[al-An’aam 6:108]

Do not feel ashamed of the truth, and do not give up conveying the message of this religion with knowledge and insight. Strive to choose appropriate words and choose the right approach. Avoid insulting and mocking, and all kinds of wrongdoing and aggression, then after that it will not matter whatever the person you are calling may say. His sin is his burden to bear on the Day of Resurrection, and you will earn reward in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3210. Should he imitate the Sufis because of security pressure?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Should he imitate the Sufis because of security pressure?

The police unfortunately, chase the Salafis in our country. Is it permissible for me to imitate some of the Sufis innovations that do not make one a disbeliever?.

Praise be to Allaah.

Firstly:

We ask Allaah to relieve your distress and ease your hardship, and to raise high the banner of the Sunnah.

Secondly:

It is essential to differentiate between a case in which harm is expected on a false basis and a case in which there is some likelihood or certainty of it occurring. As for merely imagining things, this does not make it permissible to do something haraam on the basis of mere imagination. But with regard to certain harm, this is what makes it permissible to use the concession allowing one to do a haraam action. With regard to that which is fairly certain, this situation falls in between the two rulings, but it is more likely that it allows availing oneself of the concession.

Thirdly:

The extent of harm which allows one to commit a haraam action is not the mild type of harm such as interrogation, being arrested for a few days or being kicked out of one’s job; rather it is that which is not bearable such as harm and punishment that has to do with religious commitment, physical well-being, mental health and honour, and it is essential that the one who is making the threat to cause harm is able to carry out his threat, and that the one who is being persecuted is incapable of warding it off.

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

The conditions of compulsion are three:

The first is that it comes from one who is able to cause harm because of power and authority or by means of overpowering one, such as the thief and the like. It was related from al-Shu’bi that if a thief forces a man to divorce his wife, the divorce does not count as such, but if the ruler forces him to do that, then it does count as such. Ibn ‘Uyaynah said: because the thief may kill him, but the ruler will not kill him. [See: Musannaf ‘Abd al-Razzaaq, 11422.

What we referred to with regard to the issue of forcing has to do with all cases. Those who forced ‘Ammaar [to speak words of kufr] were not thieves, and the Prophet (blessings and peace of Allaah be upon him) said to ‘Ammaar: “If they do it again (meaning the torture) then do it again (meaning saying the words that they forced him to say).” And because this is compulsion, so a divorce done under similar circumstances does not count as such, as in the case where it is done under the compulsion of thieves.

The second condition is that he should think it most likely that the threat will be carried out unless he responds to the demand.

The third condition is that it should be the type of threat that could cause great harm, such as killing, severe beating, tying up and lengthy imprisonment. As for reviling and insults, these do not count as compulsion according to all scholars, and the same applies to the confiscation of a small amount of wealth.

As for lesser harm, if it is done to one who is not affected by it, then it is not compulsion. But if it is done to a person of dignity and status in a manner that undermines his position, puts him down and leads to the spread of bad rumours about him, then in his case it may be like severe beating in the case of someone else.

If a person is threatened with the torture of his child, it was said that this is not a type of compulsion because the harm is affecting someone else, but it is more appropriate to regard it as compulsion, because that is worse for him than taking his wealth. Threatening to take his wealth is regarded as compulsion, so this (threatening to torture his child) is the same.

Al-Mughni (7/292).

Fourthly:

The early Muslims in Makkah, the Companions of the Prophet (blessings and peace of Allaah be upon him) used to hide their Islam, but this did not mean that they made an outward show of being disbelievers. What we think in your case is that you should not attract attention to yourself by indulging in discussions and provoking the followers of innovation. If you are forced to ward off harm by mixing with the followers of innovation, then let it be when they are not practising their innovation. For example you could attend their classes in fiqh or Arabic language. But it is essential to point out that this type of conduct is no longer hidden from the followers of innovation and misguidance, so we advise you be patient in calling them to Allaah and to expect harm, but it is not permissible to you to provoke them in such a way that may bring harm to you and your da’wah. You have to use kind ways when calling people and when objecting to them, and ask Allaah to protect you from the harm of the innovators and those who support them against you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3211. A daa’iyah is going to leave his city even though the people need him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

A daa’iyah is going to leave his city even though the people need him

There is a man who acts as the imam of a mosque where he holds lessons and gives talks. The people of that neighbourhood need him, but he wants to leave the mosque because of his living situation. Is there any sin on him?.

Praise be to Allaah.

It is as if you are saying that there is no one in the neighbourhood who can take the place of this man, and the people need him. So his teaching this group of people is an individual obligation (fard ‘ayn) for him. If he moves, we think that:

If he is in the same city, then he can come to the mosque where he was previously, even if it is on the other side of the city.

If he moves to another city, then if it is for an essential reason, there is no sin on him, such as if he travels to earn a living and he does not have enough to live on. In such a case there is no sin on him, and the community has to look for another person to take his place, or they should support this man so that he will be free to teach them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab il-Maftoohah, 3/420.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3212. Refraining from denouncing some people in order to soften their hearts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Refraining from denouncing some people in order to soften their hearts

Is it permissible to refrain from denouncing some people with regard to some disliked (makrooh) actions, in order to soften their hearts?.

Praise be to Allaah.

This does not apply only to makrooh actions but also to some sins. For example, a man may be committing some sins and not others. So he should start with those which are more serious then move on to those that are less serious. For example, if there is a person who does not pray, and he disobeys his parents or there is the suspicion that he drinks alcohol, or some other sin. The one who wants to advise him should start with the issue of prayer, and explain to him how important it is and that not praying is kufr. If he starts to pray, then the one who wants to offer advice should explain about the other wrongful actions, if he thinks that there is some benefit in doing so. If he thinks that denouncing all of them will not affect the goal and he hopes that Allaah will guide him with regard to all of them, then there is nothing wrong with doing that, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

Hence the Messenger (peace and blessings of Allaah be upon him) called people to Islam and called them to give up shirk before he denounced the evil actions less serious than shirk that they were committing.

Majmoo’ Fataawa Ibn Baaz, 9/418.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3213. It is essential to respond to those who defame the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

It is essential to respond to those who defame the Prophet (peace and blessings of Allaah be upon him)

There is no one among us who is unaware of what the Christians say defaming the Prophet (peace and blessings of Allaah be upon him), and we are not unaware either of the gheerah (protective jealousy) of the young men of the Muslim ummah towards their religion and their Prophet (peace and blessings of Allaah be upon him). Is it permissible to respond to those who defame the Prophet (peace and blessings of Allaah be upon him) by insulting the speaker, knowing that I insulted one of them and some of my relatives advised me not to do that again, because it will make them defame and mock him even more, so their sin will be on me?.

Praise be to Allaah.

Defaming the Prophet (peace and blessings of Allaah be upon him) is a kind of kufr. If that is done by a Muslim then it is apostasy on his part, and the authorities have to defend the cause of Allaah and His Messenger (peace and blessings of Allaah be upon him) by executing the one who defamed him. If the one who defamed him repents openly and is sincere, that will benefit him before Allaah, although his repentance does not waive the punishment for defaming the Prophet (peace and blessings of Allaah be upon him), which is execution.

If the person who defames him is a non-Muslim living under a treaty with the Muslim state, then this is a violation of the treaty and he must be executed, but that should be left to the authorities. If a Muslim hears a Christian or anyone else defaming the Prophet (peace and blessings of Allaah be upon him) he has to denounce him in strong terms. It is permissible to insult that person because he is the one who started it. How can we not stand up the Prophet (peace and blessings of Allaah be upon him)? It is also obligatory to report him to the authorities who can carry out the punishment on him. If there is no one who can carry out the hadd punishment of Allaah and stand up for the Messenger (peace and blessings of Allaah be upon him) then the Muslim has to do whatever he can, so long as that will not lead to further mischief and harm against other people. But if a Muslim hears a kaafir defaming the Prophet (peace and blessings of Allaah be upon him) and he keeps quiet and does not respond for fear that this person may then defame him even more, this is mistaken thinking. With regard to the verse (interpretation of the meaning):

“And insult not those whom they (disbelievers) worship besides Allaah, lest they insult Allaah wrongfully without knowledge”

[al-An’aam 6:108],

this does not apply in cases where they defame Allaah and His Messenger (peace and blessings of Allaah be upon him) first. Rather what is meant is that it is forbidden to insult the gods of the mushrikeen first, lest they insult Allaah out of ignorance and enmity on their part. But if they insult Allaah and His Messenger (peace and blessings of Allaah be upon him) first, then we must respond and punish them so as deter them from their kufr and enmity. If we leave the kuffaar and atheists to say whatever they want without denouncing it or punishing them, great mischief will result, which is something that these kuffaar love. No attention should be paid to the one who says that insulting or responding to insults will make him more stubborn. The Muslim has to have a sense of protective jealousy and get angry for the sake of Allaah and His Messenger (peace and blessings of Allaah be upon him). Whoever hears the Prophet (peace and blessings of Allaah be upon him) being insulted and does not feel any protective jealousy or get angry is not a true believer – we seek refuge with Allaah from humility, kufr and obeying the Shaytaan.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak, Majallat al-Da’wah, Muharram, issue no. 1933.

Created with the Personal Edition of HelpNDoc: Free EPub producer


3214. How can he enjoin what is good and forbid what is evil with regard to his father who is older than him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

How can he enjoin what is good and forbid what is evil with regard to his father who is older than him?

As a young Muslim (26yrs) im often challenged with enjoining good and forbidding the wrong with poeple much older than me, especially my father who is muslim(from Egypt),how do I do this when he acts unjust with the way he talks to me,my brothers and my mother,not spending or teaching that much for thier deen ,whilst they go extreamly astray ,seeing my father shaking hands or hugging wemon at work for business puposses as he says not to make them feel uncomfortable or think weird,,,or as a youth leader for a youth group ,the parents will some times tell the children in my group while we are having a meeting to do something wich is a bida' in front of me,,how do I correct things like this in my position with out seeming disrespectfull to my elders.

Praise be to Allaah.

Enjoining what is good and forbidding what is evil is one of the greatest duties that Islam enjoins upon Muslims; Allaah has made it the main quality of this ummah and a condition of it being the best of people. Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden), and you believe in Allaah”

[Aal ‘Imraan 3:110]

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

See also question no. 11403. This is indicative of the high status that Islam gives to enjoining what is good and forbidding what is evil.

With regard to the problems of undertaking this duty with regard to those who are older than you, especially your father, you can overcome these problems to a great extent by understanding that this duty must be accompanied by three basic characteristics: knowledge, kindness and patience. Shaykh al-Islam Ibn Taymiyah said: “These three are essential: knowledge, kindness and patience: knowledge before enjoining or forbidding, kindness when doing so and patience afterwards, as it was narrated that one of the salaf said: No one can enjoin what is good or forbid what is evil unless he understands what he is enjoining or forbidding, and is kind in enjoining and kind in forbidding, and is patience and forbearing when enjoining and when forbidding.”

Majmoo’ al-Fataawa, 28/137

In order to solve these problems we should first draw attention to the importance of being patient and forbearing. Do not be too harsh with your father, because he is first of all your father, and because he is older than you. Seek help in doing that by choosing the right time for each conversation, watching out for times when he is in a good mood and is more likely to be influenced and respond. Also seek the help of wise, righteous and sincere people. Before all that it is essential to be sincere towards him in word and deed, and in all your affairs, and to fear that the punishment of his Lord may befall him, and after that be patient in awaiting the decree of your Lord. Whatever happens to you if you do this duty for the sake of Allaah, as Luqmaan the wise said to his son:

“O my son! Aqim-is-Salaah (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption)”

[Luqmaan 31:17 – interpretation of the meaning]

You should always remember the Close Friend of the Most Merciful, Ibraaheem, and how he addressed his father when he told him not to associate others with Allaah, which is worse than the things that your father is doing; how he was loving towards him, felt pity for him and was sincere towards him, then he bore his bad response with patience. Allaah says (interpretation of the meaning):

“And mention in the Book (the Qur’aan) Ibraaheem (Abraham). Verily, he was a man of truth, a Prophet.

42. When he said to his father: ‘O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

43. ‘O my father! Verily, there has come to me of the knowledge that which came not unto you. So follow me, I will guide you to the Straight Path.

44. ‘O my father! Worship not Shaytaan (Satan). Verily, Shaytaan (Satan) has been a rebel against the Most Gracious (Allaah).

45. ‘O my father! Verily, I fear lest a torment from the Most Gracious (Allaah) should overtake you, so that you become a companion of Shaytaan (Satan) (in the Hell-fire).’

46. He (the father) said: ‘Do you reject my gods, O Ibraaheem (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you).’

47. Ibraaheem (Abraham) said: ‘Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious.

48. ‘And I shall turn away from you and from those whom you invoke besides Allaah. And I shall call upon my Lord and I hope that I shall not be unblest in my invocation to my Lord’”

[Maryam 19:41-48]

With regard to the group that you are leading, this is an easier matter, because their closeness in age makes it easier for them to accept advice from you, especially if they know you to be sincere and honest, and that you practise what you preach. This practical implementation of what you are calling them to is one of the most effective means of da’wah, especially if speaking directly will cause them to turn away and be stubborn.

With regard to your advice and da’wah being undermined by their parents’ directions, you should avoid blatantly contradicting what they say; rather you should look at the mistakes and teach them the right way. If it is the matter of a sin that they are committing, then teach them to fear disobeying Allaah and to love obeying Him. Instill in their hearts a sense of the greatness of Allaah and the seriousness of His prohibitions, then teach them about what has been narrated concerning these particular sins. This is what you should do if it is the matter of an innovation that you notice them engaging in. First instill in their hearts the love of the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and teach them that this is the practical manifestation of love for the Prophet (peace and blessings of Allaah be upon him). And instill in their hearts a hatred for bid’ah and tell them how it is the way that leads to Hell even though the one who follows it thinks that it is the way that leads to Paradise. Tell them of the advice of the Prophet (peace and blessings of Allaah be upon him) to his ummah concerning that, as narrated in the hadeeth of al-‘Irbaad ibn Saariyah (may Allaah be pleased with him) who said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying Fajr then he turned to us and delivered an eloquent exhortation that caused our eyes to flow with tears and our hearts to melt. We said (or they said): ‘O Messenger of Allaah, it is as if this exhortation is a farewell, so advise us.’ He said: ‘I advise you to fear Allaah and to listen and obey even if (your leader is) an Abyssinian slave. Those of you who live will see great differences after I am gone, so I urge you to adhere to my Sunnah and the path of the Rightly-Guided Caliphs, and take hold of it firmly. And beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.’” Narrated by Ahmad, 16692 and others; classed as saheeh by al-Albaani in al-Saheehah, 45.

So after this general advice we move to addressing the specific bid’ah into which they have fallen.

It should be noted that your presence in this group should be for a good purpose; as long as your presence is more likely to do good or to reduce any evils, then join them in their gatherings with this intention. But beware of letting your presence have any negative effect or make you get used to accepting mistakes, or lead you to make similar mistakes. In that case you should leave the place where evil things are happening. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: Whoever attends a gathering in which Allaah is disobeyed, then he must denounce their action if he is able to, or he must leave if he not able to do that.

Tafseer Ibn Sa’di, p. 210.

May Allaah help us and you to do that which He loves and which pleases Him, and make us steadfast in adhering to true guidance and the straight path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3215. Enjoining what is good and forbidding what is evil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Enjoining what is good and forbidding what is evil

Why do the Muslims consider enjoining what is good and forbidding what is evil to be one of the basic principles of their religion?

Praise be to Allaah.

Man is very forgetful and makes a lot of mistakes. His own self (nafs) tells him to do evil and the Shaytaan tempts him to commit sin. When bodies get sick and are afflicted with disease, one has to find a doctor who can prescribe the appropriate medicine so that the body may be restored to full health. Similarly, souls and hearts may be afflicted with the diseases of desire and doubt, so people do things which Allaah has forbidden, such as shedding blood, committing adultery, drinking alcohol, oppressing people and consuming their wealth unlawfully, preventing people from following the way of Allaah and disbelieving in Allaah.

The diseases of the heart [psychological and spiritual diseases] are worse than diseases of the body. This means that one must find a doctor who is skilled in treating such diseases. Because the diseases of the heart are so many and cause the spread of evil and corruption, Allaah has enjoined the believers to treat these diseases, by enjoining that which is good and forbidding that which is evil. Allaah says (interpretation of the meaning):

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden). And it is they who are the successful” [Aal ‘Imraan 3:104]

Enjoining what is good (al-ma’roof) and forbidding what is evil (al-munkar) is one of the most important Islamic duties, indeed it is the noblest and most sublime. This is the task of the Prophets and Messengers (peace be upon them all), as Allaah says (interpretation of the meaning):

“Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the (coming of) Messengers” [al-Nisaa’ 4:165]

Allaah has made the Muslim ummah the best nation ever raised up for mankind, in order to do this important task, as Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden), and you believe in Allaah” [Aal ‘Imraan 3:110]

If the ummah fails to do its duty of enjoining what is good and forbidding what is evil, wrongdoing and corruption will spread throughout the ummah, and it will deserve the curse of Allaah. For Allaah cursed those among the Children of Israel who disbelieved because they failed in this important duty. Allaah says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do [al-Maa’idah 5:78]

Enjoining what is good and forbidding what is evil is one of the basic principles of this religion, and doing this is jihaad for the sake of Allaah. Jihaad requires putting up with difficulties and bearing insults and harm with patience, as Luqmaan said to his son:

“O my son! Aqim-is-Salaah (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption” [Luqmaan 31:17 – interpretation of the meaning]

Enjoining what is good and forbidding what is evil is an important mission, hence those who undertake this mission must be of good character and must understand the objectives of sharee’ah; they must call people with wisdom and fair preaching and deal with them in a kind and gentle manner, so that Allaah may guide those whom He wills at their hands. Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided” [al-Nahl 16:125]

The ummah which establishes the symbols of Islam, enjoins what is good and forbids what is evil, will attain happiness in this world and in the Hereafter. Allaah will send them His support and grant them victory, as He says (interpretation of the meaning):

“Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty.

Those (Muslim rulers) who, if We give them power in the land, (they) enjoin Iqamaat-as-Salaah [i.e. to perform the five compulsory congregational Salaah (prayers) (the males in mosques)], to pay the Zakaah and they enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islam has forbidden) [i.e. they make the Qur’aan as the law of their country in all the spheres of life]. And with Allaah rests the end of (all) matters (of creatures)” [al-Hajj 22:40-41]

Enjoining what is good and forbidding what is evil is a mission which will never end until the Hour begins. It is obligatory upon all the ummah, rulers and subjects, men and women, each according to his or her circumstances. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; and if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by feeling that it is wrong] – and that is the weakest of faith.” (Narrated by Muslim, 49)

The Muslim ummah is one nation, and if corruption becomes widespread in it and its circumstances turn bad, then all the Muslims are obliged to reform it, rid it of evil things, enjoin what is good and forbid what is bad, and offer sincere advice to all. The Prophet (peace and blessings of Allaah be upon him) said:

“Religion is sincerity.” We said, “To whom?” He said, “To Allaah and His Book, and His Messenger, and to the leaders of the Muslims and their common folk.” (Narrated by Muslim, 95).

If a Muslim is commanded to do something, he should be the quickest of people to do it, and if he is forbidden to do something, he must be the one who keeps furthest away from it. Allaah has issued a warning to those who go against that, as He says (interpretation of the meaning):

“O you who believe! Why do you say that which you do not do?

Most hateful it is with Allaah that you say that which you do not do” [al-Saff 61:2-3]

No matter how righteous a person may be, he still needs sincere advice, guidance and reminders in the light of the Qur’aan and Sunnah. Allaah said to the Messenger of the Lord of the Worlds, the most perfect of all creation (interpretation of the meaning):

“O Prophet (Muhammad)! Keep your duty to Allaah, and obey not the disbelievers and the hypocrites (i.e., do not follow their advice). Verily, Allaah is Ever All-Knower, All-Wise”

[al-Ahzaab 33:1]

So we must all enjoin that which is good and forbid that which is evil, so that we may attain the Pleasure of Allaah and His Paradise.

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Free EPub producer


3216. Is it hypocrisy to forbid something but then do it oneself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Is it hypocrisy to forbid something but then do it oneself?

If I am exhorting my brothers and I warn them against some sins, but I fall into these sins myself, am I to be considered a hypocrite? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

You have to repent from the sins and exhort your brothers against them. It is not permissible for you to continue committing the sin and not to advise your brothers, because by doing this you are combining two sins. You must repent to Allaah from that, whilst also advising your brothers. This does not make you a hypocrite, but it does place you in a category which is condemned as blameworthy by Allaah in the aayaat (interpretation of the meaning):

“Most hateful it is with Allâh that you say that which you do not do” [al-Saff 61:3]

“Enjoin you Al-Birr (piety and righteousness and each and every act of obedience to Allaah) on the people and you forget (to practise it) yourselves, while you recite the Scripture! Have you then no sense?” [al-Baqarah 2:44]

From Fataawaa al-Lajnah al-Daa’imah, 12/268

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3217. Advising a person to his face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Advising a person to his face

What is the ruling on speaking directly to a person and telling him of his faults whilst he is listening? Is this permissible?

Praise be to Allaah.

This is permissible if it is done in order to advice the person and rebuke him so that he will be deterred from committing sin. It should be done in a nice and polite manner so that the advice will be accepted. But if it is done in a mean-spirited way, intending to shame him, insult him and expose him to people, etc., then this is not permitted.

From Fataawaa al-Lajnah al-Daa’imah, 12/342

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3218. Degrees of denouncing evil actions, and sitting with people who do evil actions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Degrees of denouncing evil actions, and sitting with people who do evil actions

Does the hadeeth about changing evil actions mean to change it by leaving the place where it is happening, or should we stay there and hate it and denounce it in our hearts?

Praise be to Allaah.

There are varying degrees with regard to the Muslims denouncing evil actions. Some have to deal with the evil action by their hands (i.e., by taking action), such as the imaam or leader, or his deputy to whom he has given authority, e.g. a father with his children, a master with his slave, a husband with his wife, if the person who is committing the sin cannot be stopped in any other way. Some people are obliged to deal with the evil action by giving advice, teaching others, telling them off, rebuking them or calling them in a manner that is best, without taking action or using force, lest that provoke fitnah (tribulation) and spread chaos. Some people have to respond to the evil action in their hearts only, because they are too weak to take action or speak out – and that is the weakest of faith. The Prophet (peace and blessings of Allaah be upon him) explained that in his hadeeth:

“Whoever among you sees an evil action, let him change it with his hand (by taking action); and if he cannot do that, then with his tongue (by speaking out); and if he cannot do that, then with his heart (by believing that it is wrong and hating it) – and that is the weakest of faith.” (Narrated by Muslim in his Saheeh from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him). If the interests of sharee’ah are better served by a person’s staying in the environment where the evil action is taking place, and they outweigh the negative outcomes, and he does not fear that he will be overcome by temptation if he stays among people who are committing this sin, and he also denounces it according to his means, (this is OK); otherwise, he should forsake them in order to protect his own commitment to religion.

From Fataawaa al-Lajnah al-Daa’imah, 12/335

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3219. Ruling on justifying evil actions by saying that a lot of people are doing it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Ruling on justifying evil actions by saying that a lot of people are doing it

What is the ruling on a case when, if you tell a man or a woman, “What you are doing is haraam” – such as telling a woman not to wear short clothes, or telling a man not to smoke cigarettes – they reply by saying that everyone does that, or that all the women in our country dress this way?

Praise be to Allaah.

The response that you describe is wrong, and the people’s evil actions cannot be justified. Allaah says (interpretation of the meaning):

“And if you obey most of those on the earth, they will mislead you far away from Allaah’s path” [al-An’aam 6:116]

Rulings on what is halaal and what is haraam are taken from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), not from what people do, because people may be wrong or they may be right.

From Fataawa al-Lajnah al-Daa’imah, 12/347

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3220. How should she deal with friends who are not religiously committed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

How should she deal with friends who are not religiously committed?

I have friends who I am very close to, but they do not wear hijaab. I spend a lot of time with them and I am influenced by their foolish and aimless talk. They waste their time going out to the club and to the beach, and they spare little thought for Allaah and His Messenger, except for a few occasions that are hardly worth mentioning. When I speak about Allaah and what His Messenger said, they start to call me “Our shaykhah”. That discourages me from speaking (about these things). Is what I am doing sinful? How can I help them to find the right path?

Please note that I cannot give them up.

Praise be to Allaah.

If the relationship between you and them is as you describe, then adhere to the Book of Allaah and the guidance of His Messenger (peace and blessings of Allaah be upon him). Try to advise them, enjoin upon them that which is right and good, and forbid them to do that which is evil. Be patient in bearing their insults and harm, and do not let their insults deter you from carrying out your duty towards them, which is to enjoin what is good and forbid what is evil. This is the way of Allaah concerning the callers and those who are called. Allaah has explained that in the aayah where He tells us that Luqmaan said to his son (interpretation of the meaning):

“O my son! Aqim-is-Salaat (perform As-Salaah), enjoin (on people) Al-Ma‘roof (Islamic Monotheism and all that is good), and forbid (people) from Al-Munkar (i.e. disbelief in the Oneness of Allaah, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befalls you. Verily, these are some of the important commandments (ordered by Allaah with no exemption)”

[Luqmaan 31:17]

If you fulfil your obligation of advising them, and you do this repeatedly but do not find any way to reach their hearts, or they cling more stubbornly to their falsehood, then withdraw from them lest you become weak in your religious commitment and moral standards, or their influence over you leads to bad consequences. Be sincere towards Allaah and Allaah will help you. Do not worry about feeling lonely if you leave them, for loneliness is better than bad companions.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things” [al-Talaaq 65:2-3 – interpretation of the meaning]

From Fataawaa al-Lajnah al-Daa’imah, 12/365-366

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3221. Denouncing evil actions in one's heart

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Denouncing evil actions in one's heart

What is meant by denouncing evil actions in one's heart?

Praise be to Allaah.

When we speak of denouncing evil actions with the heart, it refers to two things, when and how.

With regard to when: this is done when the Muslim is unable to take action or speak out against the evil action, but he is aware of the conditions and guidelines of al-amr bi’l-ma’roof wa’n-nahy ‘an al-munkar (enjoining what is good and forbidding what is evil). The basic principle concerning this is the hadeeth narrated by Imaam Muslim in his Saheeh which he attributes to the Prophet (peace and blessings of Allaah be upon him): “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” So this answers the question of when.

As for how: it means that the believer feels in his heart that he hates and detests this evil action, and he wishes that he were able to change it, and feels sad that he is unable to change this evil action. This last point is one of the signs of one's sincerity in denouncing the evil action in one’s heart. The person should also ask Allaah to help him change and eradicate this evil. We ask Allaah to help us and all the believers to develop this blessed attitude. It should also be pointed out that a person may be unable to change an evil action, but he can still keep away from the places where that sin is being committed. Indeed, he has to keep away; it is not enough only to denounce the evil in one's heart. Allaah says (interpretation of the meanings):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaitaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers).” (al-An’aam 6:68)

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell” (al-Nisaa’ 4:140)

May Allaah bless our Prophet and all his family and companions, and grant them peace.

Answer to a question from the Islamic Net site

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3222. The Muslims who live in kaafir lands must unite

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

The Muslims who live in kaafir lands must unite

Is it permissible for Muslims who live in secular countries to form Islamic parties, which will be official parties within the framework of the law, but whose aim will be to call people to Allaah?.

Praise be to Allaah.

It is prescribed for Muslims who have the misfortune to live in kaafir states to unite, to form bonds amongst themselves and cooperate with one another, whether that is in the name of Islamic parties or Islamic organizations, because that is a kind of cooperating in righteousness and piety

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/407.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3223. He is being asked to denounce evil by e-mail

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

He is being asked to denounce evil by e-mail

Recently we have discovered that some of the enemies of Islam are insulting Islam and saying bad things about the Messenger of Allaah Muhammad (peace and blessings of Allaah be upon him), either in words or in drawings – may Allaah curse them. Sometimes news of this comes to us in e-mails and the Muslims are asked to denounce these evils either by sending e-mails or by ordinary mail or by letting the evildoer know how the Muslims feel. My question is: if we do not carry out this denunciation are we sinning? Or if some people do it will the others be absolved of responsibility?.

Praise be to Allaah.

Firstly: the basic principle is that denunciation of evil is a fard kafaayah (communal obligation), so if sufficient people undertake it, the rest are absolved of sin.

Al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim:

Enjoining what is good and forbidding what is evil is fard kafaayah (communal obligation); if some people do it then the rest are absolved of sin, but if no one does it, everyone who was able to do it with no excuse or fear (but did not do it) is guilty of sin. But it may also be an individual obligation, such as if a person is in a situation where no one else knows of it but him, or no one can remove it but him, or such as if a man sees his wife, child or slave committing an evil action or failing to do something good. End quote.

But we must not forget the obligation of enjoining what is good and forbidding what is evil. The Muslims should do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot then with his tongue (by speaking out); and if he cannot then with his heart (by hating it and feeling that it is wrong), and that is the weakest of faith.” Narrated by Muslim, 49.

This becomes more important the worse the evil action is, and there is no evil action worse than insulting Allaah and His religion Islam, or insulting His Messenger Muhammad (peace and blessings of Allaah be upon him).

Whoever comes across any of these evil actions, in a newspaper or magazine, or on a satellite channel or elsewhere has to denounce it as much as he can, with his hand (by taking action), with his tongue (by speaking out) or with his heart (by hating it), as enjoined by the Prophet (peace and blessings of Allaah be upon him).

Whoever does not see it or come across it, but is told of it by others, should also hasten to denounce it, by getting in touch with the newspaper or channel, or getting in touch with the writer of the article himself, and denouncing them. If people see how many are denouncing it they will be deterred from repeating the evil action, and they may even apologize publicly and repent.

Moreover, if many people agree on denouncing an evil action, that will be indicative of the power of the religious people, and their protective jealousy and their awareness of what is being broadcast and published. This is something that is required by sharee’ah, otherwise you will find that every day someone dares to say something bad about Islam.

Moreover, this is a means of earning reward, for the one who denounces evil will be rewarded.

We ask Allaah to make our religion prevail and to humiliate the people of deviance and misguidance. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3224. A brother’s responsibility towards his siblings at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

A brother’s responsibility towards his siblings at home

My father works overseas, and I am the oldest son in the family. I live with my mother and siblings. Am I regarded as responsible for my siblings, in the sense that I should enjoin them to do what is good and forbid them to do what is evil, and do they have to obey me in that, or is this my mother’s responsibility? If my mother falls short in that and lets my siblings do some evil actions, what should I do?.

Praise be to Allaah.

Enjoining what is good and forbidding what is evil is obligatory upon you at all times, whether your father is there with you or he is absent from the home. It is also everybody’s responsibility, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by hating it and feeling that it is wrong] – and that is the weakest of faith.” Narrated by Muslim, 78.

Based on this, it is obligatory for all Muslims in general, and on fathers and mothers with their children in particular. If the father or mother falls short in that regard, then it is obligatory on the son, whether he is young or old, to do that to the best of his ability, with good manners and wisdom. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And he also says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

You should pay attention to the best way of achieving the shar’i interests, and if the evil you are trying to ward off is greater than any evil that may result from your speaking up, then you should go ahead. You have to show them that you care about them and want what is best for them, so that this will make your advice more acceptable and they will do what you tell them, without doing that in a harsh or suppressive manner.

We ask Allaah to help you and to set your affairs straight.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3225. Warning against marrying one whose chastity is in doubt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Warning against marrying one whose chastity is in doubt

I recently got a mail from one of my relatives.The mail was sent to me by mistake.In that she had written about her affair with a boy.She stated that she had crossed all her limits.Now the problem is that no one knows about it and i dont intend telling it to anyone but my grandmother had selected that girl for my brother.I can't say these things to my parents and neither to my brother.My father listens to eveything that his mother says so it is very likely that he will agree to this match.If my grand mother comes to know about this girl also she isnt going to tell my parents anything about it as the girl is her sisters daughter.So what should i do? please advise..

Praise be to Allaah.

You should note first of all that the letter which came to you by mistake may have been fabricated against this girl.

Secondly, if you are sure that this letter is genuine, then one of the two following scenarios must apply:

1 – That this girl has started to change and reform, and she has ended her haraam relationships. In this case there is nothing wrong with your brother marrying her. You should cover up for her, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow Muslim; he does not wrong him or let him down. Whoever meets his brother’s needs, Allaah will meet his needs, and whoever relieves a Muslim of some worldly distress, Allaah will relieve him of some of the distress of the Day of Resurrection. Whoever covers a Muslim (conceals his sin), Allaah will cover him (conceal his sin) on the Day of Resurrection.”

Narrated by al-Bukhaari (2310), Muslim (2580).

See also question no. 4882, 26810.

The Prophet (peace and blessings of Allaah be upon him) has told us that repenting from sin erases it. He (peace and blessings of Allaah be upon him) said:

“The one who repents from sin is like one who did not sin.” Narrated by Ibn Maajah, classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3427.

See also questions no. 13990, 14289, 27176.

2 – If this woman’s religious commitment and character are not satisfactory, or there is no guarantee that she will not go back to haraam ways, then you should advise your brother not to marry her, because the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity (naseehah).” We said: “To whom?” He said: “To Allaah, to His Book, to His Messenger and to the leaders of the Muslims and their common folk.” Narrated by Muslim, 55, from the hadeeth of al-Tameem al-Daari (may Allaah be pleased with him).

That should not be done by accusing her or exposing her, rather it should be done by trying to divert your brother from marrying her, such as by sending him a letter or telling him directly that marrying this girl will do him no good. If that does not put him off marrying her, then you should tell him that you know something that means that he has to forget about marrying her, and other things that will make him give up the idea of marrying her, even if you are forced to tell him what happened with this letter, without slandering her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3226. Helping someone to buy alcohol and other haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Helping someone to buy alcohol and other haraam things

What is the ruling on a Muslim who knowingly assists another "Muslim" by lending him money to buy alcohol or provides the means of transportation to buy cigarretes ,etc.?.

Praise be to Allaah.

It is not permissible to help a kaafir or a Muslim to buy alcohol or to do any other evil or sinful thing. The one who does that is a loser and a sinner. Allaah forbade that in the Qur’aan, when He said (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten types of people with regard to alcohol.

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten types of people with regard to alcohol: the one who presses (the grapes, etc), the one for whom that is done, the one who drinks it, the one who carries it, the one to whom it is carried, the one who offers itut, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.

Narrated by al-Tirmidhi, 1259; Ibn Maajah, 3381. This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, no. 1041

So whoever drinks alcohol or helps someone else to do so deserves the curse narrated in this hadeeth. So it is not permissible for you to help anyone to drink alcohol or to commit any other haraam action.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3227. Changing evil by one’s hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Changing evil by one’s hand

Can evil be changed with one’s hand (by taking action)? Who should change evil with his hand?.

Praise be to Allaah.

Allaah has described the believers as denouncing evil and as enjoining what is good. He says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

“Let there arise out of you a group of people inviting to all that is good (Islam), enjoining Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islam has forbidden)”

[Aal ‘Imraan 3:104]

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden)”

[Aal ‘Imraan 3:110]

There are many verses which speak of enjoining what is good and forbidding what is evil; that is because of the importance of this issue and the great need that exists for it.

According to a saheeh hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by at least hating it and believing that it is wrong], and that is the weakest of faith.” Narrated by Muslim in his Saheeh.

Changing evil by one's hand should be done by those who are able to do that, such as those in positions of authority and the bodies in charge of such matters in the areas over which they have been appointed, the ruler in the area over which he has been appointed, the judge in the area over which he has been appointed, and by a man in his own house with his children and the members of his household, as much as he can.

But if he is not able to do that, or if changing it with his hand will lead to fitnah (tribulation) and conflict, and cause more harm than good, then he should not change it with his hand, rather he should change it with his tongue, by speaking out. That will be sufficient lest changing it with his hand will lead to a worse evil that that which he is seeking to change. This was stated by the scholars.

In the case of changing evil with his tongue, it is sufficient for him to say, “O my brother, fear Allaah, this is not permitted, you should stop this, you should do such and such” and other good words spoken in a proper manner.

After the tongue comes the heart, i.e., hating the evil in one's heart, showing that one hates it, and not sitting with those who do it. All of these come under the heading of changing it with one's heart. And Allaah is the Source of strength.

From the fatwas of Shaykh ‘Abd al-‘Azeez ibn Baaz, Majallat al-Buhooth al-Islamiyyah, 36/121-122

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3228. Wrongfully judging a person to be an apostate because he went out with a girl who was unveiled

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Wrongfully judging a person to be an apostate because he went out with a girl who was unveiled

What is the ruling on a person who says to someone, "You are an apostate from Islam" because he goes with a girl who is unveiled and wears makeup?.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to use the word kaafir lightly, because judging a Muslim who believes in Tawheed to be a kaafir is a major sin. Muslim (60) narrated from 'Abd-Allaah ibn 'Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) (peace and blessings of Alalah be upon him) said: "Any man who says to his brother, 'O kaafir,' if this description fits him, then he is a kaafir, otherwise it will come back on him (the one who said it)."

Al-Bukhaari (6054) narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: "No man accuses another of being immoral or of being a kaafir but it will come back on him if his companion is not like that."

Secondly:

The one who wants to denounce an evil action or to exhort a sinner should do that in a kind and gentle manner, because this is more likely to make his words acceptable and effective. It was narrated from 'Aa'ishah, the wife of the Prophet (peace and blessings of Allaah be upon him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Allaah is Kind and loves kindness, and He gives (reward) for kindness that He does not give for harshness and He does not give for anything else.

Al-Nawawi said:

This hadeeth points to the virtue of kindness and encourages us to adopt this attitude; and it condemns harshness. Kindness is the cause of all goodness. Al-Qaadi said: What this means is that goals may be achieved by means of kindness that cannot be achieved by anything else.

With regard to uttering words such as kaafir (disbeliever), faasiq (immoral person), murtadd (apostate), etc, this may be a cause of the person being put off and persisting in his sin, and not accepting the truth.

Al-Haafiz said in his commentary on the hadeeth of Abu Dharr mentioned above:

This shows that if a person says to another, "You are a faasiq (immoral person)" or "You are a kaafir", and that is not the case, then he is the one who deserves to be described in that manner. If the person is as described, it does not necessarily mean that the one who called him that is free of sin. If the intention is to advise him or someone else by referring to his situation, it is permissible, but if the intention is to expose and shame him, and and to hurt him, then it is not permissible, because we are commanded to conceal people's faults and teach then and advise then in a manner that is better. As far as a person is able to achieve that in a kind manner, it is not permissible for him to do it in a harsh manner, because that may make him stubborn and cause him to persist in that action, as is the nature of many people.

Thirdly:

Going with a girl who is unveiled and wears makeup is not kufr, rather it is a sin because it is one of the means that lead to immoral actions. But he should advise this person who has gone with a girl who is unveiled and wears makeup, so that Allaah may guide him thereby.

Fataawa al-Lajnah al-Daa'imah, 17/66.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3229. Husband’s responsibility for his wife’s shortcomings in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Husband’s responsibility for his wife’s shortcomings in prayer

If the wife do not pray regularly or do not fast or violate other obligatory act, will the husband be responsible for this on the day of judgement, will he be punished for that and what is his responsibility under above situation in this world?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

This aayah states that the man is the guardian of the woman and is in charge of her. According to a saheeh hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “The man is the shepherd of the members of his household and is responsible for his flock. Each of you is a shepherd and is responsible for his flock. So the man is a shepherd and is responsible for his flock.” The most important duty of the “shepherd” is to guide his “flock” to obey the commands of Allaah by doing that which Allaah has enjoined and abstaining from that which He has forbidden. In this way he will be fulfilling his duty of enjoining what is good and forbidding what is evil. So the husband has to tell his wife to do that which Allaah has enjoined upon her and he must forbid her to do that which Allaah has prohibited. The greatest duties that the Muslim must fulfil are the five daily prayers and fasting Ramadaan. These are two of the pillars of Islam. The husband must tell his wife to do these things and to observe these two pillars regularly. It is not permissible for him to be careless in this matter. The same applies to all other obligatory duties. He must also forbid her to do that which Allaah has forbidden, whether it is words or deeds. If he sees that she is responding and obeying, then that is what is required. But if she persists in disobeying then the Muslim man should not stay with her, rather he has to divorce her. How can a Muslim be pleased with a wife who does not pray or who misses some of the prayers, or does not fast in Ramadaan? This is something that is not befitting for a Muslim. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”[al-Tawbah 9:71]

Whoever does his duty of enjoining what is good and forbidding what is evil has freed himself from blame and is safe from the punishment of Allaah. But whoever is careless and negligent is exposing himself to the threat which Allaah has issued to those who neglect this duty. Allaah says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa'idah 5:78-79]

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”[al-Maa'idah 5:105]

The mufassiroon said that “If you follow the (right) guidance” means, if you fulfil your duty of enjoining what is good and forbidding what is evil.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3230. Story of a man who used to sit with drinkers; and who was Abu Thawr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Story of a man who used to sit with drinkers; and who was Abu Thawr?

I was told that there was once a brother (I dont know if he was one of the companions or at which point in history he lived in) who used to sit with people who drank alcohol solely for the purpose of making sure that on their way home they did not injure themselves. Have you heard of such a thing? Also waht can you tell me about Abu Thaur? I have seen his name dmentioned in the Fiqh-us-sunnah and I would like to know a little bit more about him.

Praise be to Allaah.

What you have mentioned is a strange story, which we have never heard of. But what we know and are certain of is that sitting with people who are drinking alcohol is haraam, because Allaah has forbidden the Muslims to sit in gatherings where evil things are happening. Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers).

[al-An’aam 6:68]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell.” [al-Nisaa’ 4:140]

Some people who had been drinking wine were brought to ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) and he commanded that they should be flogged. One of them offered the excuse that he had not actually been drinking, but ‘Umar commanded that he should be flogged along with the others, and he recited this aayah to him. And Allaah knows best.

Concerning Abu Thawr, this is a brief glance at his biography:

His name was Ibraaheem ibn Khaalid. His kunyas (agnomen, nicknames) were Abu ‘Abd-Allaah and Abu Thawr, and he is best known by the latter.

He was born in Haroor in 170 AH. He was one of the fuqahaa’ of Iraq, and one of the scholars of hadeeth. Imaam Ahmad praised him by saying, “I know that this man has been following the Sunnah – i.e., the correct belief – for fifty years.”

He lived for seventy years or more, and died in 240 AH.

See his biography in Siyar A’laam al-Nubalaa’, 12/72.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3231. Do we begin with changing things “by hand” when changing evil things?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Do we begin with changing things “by hand” when changing evil things?

Does the hadeeth, “Whoever among you sees an evil action, let him change it by his hand [by force]…” mean that we should change it by force straightaway, even though it may be possible to change it by speaking out?

Praise be to Allaah.

Changing evil things is to be done by stages, progressing by degrees from warning and reminding, to preaching and alarming, then rebuking, then changing it “by hand” (by force), then carrying out acts of punishment and vengeance, and finally by declaring hostility and referring the matter to the judge.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 127

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3232. Is it permissible to rebel against the ruler?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Is it permissible to rebel against the ruler?

There are people who think that because some of the rulers commit acts of kufr and sin, we are obliged to rebel against them and attempt to change things even if that results in harming the Muslims in that country, at a time when there are many problems in the Muslim world. What is your opinion?

Praise be to Allaah.

The basic comprehensive principle of sharee’ah is that it is not permitted to remove an evil by means of a greater evil; evil must be warded off by that which will remove it or reduce it. Warding off evil by means of a greater evil is not permitted according to the scholarly consensus (ijmaa’) of the Muslims. If this group which wants to get rid of this ruler who is openly committing kufr is able to do so, and can bring in a good and righteous leader without that leading to greater trouble for the Muslims or a greater evil than the evil of this ruler, then that is OK. But if rebellion would result in greater trouble and lead to chaos, oppression and the assassination of people who do not deserve to be assassinated, and other forms of major evil, then that is not permitted. Rather it is essential to be patient and to hear and obey in matters of good, and to offer sincere advice to the authorities, and to pray that they may be guided to good, and to strive to reduce evil and increase good. This is the correct way which should be followed, because that is in the general interests of the Muslims, and because it will reduce evil and increase good, and because this will keep the peace and protect the Muslims from a greater evil.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 202

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3233. Can denouncing evil only be done with the permission of the ruler?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Can denouncing evil only be done with the permission of the ruler?

Is it a condition for changing evil with one’s hand that one has the permission of the ruler?

Praise be to Allaah.

Denouncing or changing evil comes in stages, as stated in the hadeeth in which the Messenger (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart [by hating it and feeling that it is wrong]…” This is general and applies both to the one who is seeking to remove the evil and the one who is being denounced; it does not apply to one and not to the other. But it is essential to pay attention to circumstances: if seeking to remove an evil will lead to an even greater evil, then it is not permissible under any circumstances to denounce the one who is doing it, whether he is a ruler or a subject. But if it is known that the evil will be reduced and good will result from that if it is denounced, then it must be done regardless of whether the one who is being denounced is a ruler or otherwise, because this is what is implied by the hadeeth of the Messenger (peace and blessings of Allaah be upon him). But it is not permissible to limit the meaning of the words of Allaah or the words of His Messenger (peace and blessings of Allaah be upon him) without any sound evidence for doing so.

Shaykh ‘Abd-Allaah al-Ghunaymaan

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3234. Sitting with a Muslim who takes drugs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Sitting with a Muslim who takes drugs

Is it permissible for a Muslim to eat with a Muslim who takes pills and drugs, or is it not permissible to eat with him, especially if he is one's neighbour? Is it permissible to speak to him or not? What should we do in this situation?

Praise be to Allaah.

If you are able to denounce their evil action and you hope that they will respond, then sit with them in order to advise them and tell them not to do that evil action, and enjoin what is good, in the hope that Allaah will bring about good through you. If they respond, then praise be to Allaah, otherwise withdraw from them.

From Fataawaa al-Lajnah al-Daa’imah, 12/362

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3235. Can we sit with those who do not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Can we sit with those who do not pray?

Praise be to Allaah.

It is permissible to sit with them in order to advise them and tell them to perform the obligatory prayers in jamaa’ah (congregation), not to relax with them and enjoy chatting to them. Otherwise it is haraam to sit with them.

From Fataawaa al-Lajnah al-Daa’imah, 12/371

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3236. Ruling on sitting with smokers when they are smoking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Ruling on sitting with smokers when they are smoking

It is no secret that the forbidden habit of smoking is widespread, in the workplace, in the home and in public areas. The question is, is it permissible to sit with smokers? If a person is sitting with a smoker in his home or in a public gathering, should he leave him and go out?

Praise be to Allaah.

As the brother has mentioned, smoking is haraam because of the general evidence that indicates that it is haraam. There is no specific text from the Messenger SAWS (peace and blessings of Allaah be upon him), because smoking only emerged recently, but the principles of sharee’ah are general in application, and some indications in some reports indicate that it is haraam. If a smoker sits next to you and wants to smoke, then advise him gently and kindly. Tell him, “My brother, this is haraam, and it is not permissible for you.”

I think that if you advise him kindly and gently, he will refrain from smoking, as we and others have found out by experience. If he does not refrain from smoking, then you have to leave him, because Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them…” [al-Nisa’ 4:140]

But this is when it is in a public place. If it is in the workplace and you advise him but he does not refrain, then there is no sin on you, because this is the matter of necessity and you could not get away from him.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 54/101.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3237. Attending wedding parties in which there are objectionable things (munkaraat)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Attending wedding parties in which there are objectionable things (munkaraat)

Is it permissible for a woman to attend a wedding party if there will be some things which go against sharee’ah, such as playing music and dancing to it, or revealing clothes. Will her guardian such as her husband or father be guilty of sin if he gives her permission to attend this party? What is the ruling if the invitation comes from a relative and if she does not accept it there is the fear of a breakdown in family ties? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

If the parties are as described in the question, it is not permissible for anyone to accept the invitation, unless he or she is able to remove the evil things (munkar). In that case it is obligatory to accept the invitation for the purpose of removing the evil. But if he is not able to do that, then it is not permissible to attend these celebrations which include all or some of these things which go against sharee’ah. And it is not permissible for anyone to allow his wife or daughter or other female relative under his guardianship to attend these parties. If he says, I am afraid that there will be a rift between me and my relatives or that the ties of kinship will be broken, we say, then let that happen, because when they disobeyed Allaah by having parties of this kind, there is no duty to accept their invitation. If they then break the ties, the sin is on them and there is no sin at all on the one who refused to attend these celebrations.

From Fataawa Fadeelat al-Shaykh Ibn ‘Uthaymeen for al-Daw’ah magazine, issue # 1757, p. 37

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3238. Destroying a place of evil without anyone knowing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Destroying a place of evil without anyone knowing

They are building a nightclub in my community and we have tried to no avail to stop this. This will bring great immorality and corruption to our community, both to Muslims and non-Muslims. According to the shari'ah, is it allowed to destroy this place if no one is caught and the owner will lose all the money he invested in it. Is this an acceptable form of reducing evil as commanded in the Quran?

Praise be to Allaah.

We put this question to our shaykh, Shaykh ‘Abd al-Rahmaan al-Barraak, who answered as follows:

Allaah says (interpretation of the meaning): “Let there arise out of you a group inviting to all that is good, enjoining al-Ma’ruf (Islamic monotheism and all that Islam orders one to do), and forbidding al-munkar (polytheism and all that Islam has forbidden)…” [Aal ‘Imraan 3:104].

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever of you sees an evil action, let him change it with his hand [by taking action against it], and if he cannot, then with his tongue [by speaking out against it], and if he cannot, then with his heart [by feeling that it is wrong], and this is the weakest of faith.” (Reported by Muslim, no. 70).

Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can…” [al-Taghaabun 64:16].

With regard to the evil thing that you mention in the question, you should try to change it or get rid of it as much as you can, so that you eliminate it or at least reduce it. This can be done by taking the matter to the people in authority who have the power to eliminate it or move it to another area, or by talking to the owner of the site and asking him to stop investing in evil which will only cause harm to him in this world and the next, and to invest in something that will be of benefit to him and the people living in the neighbourhood, without causing them any harm in either their spiritual or worldly affairs.

As for taking action by destroying the nightclub, as mentioned in the question, this is not permitted, even if the one who does this is sure he will not get caught. The evil resulting from such an action is too great, such as the destruction of property which is it not permissible to destroy, and the accusation and torture of innocent people that is bound to happen during the investigation of the incident. Moreover, the owners of the nightclub may not give up, and are most likely to try again to build the place. Beware, my zealous brother, of being too hasty to change evil things without thinking about the consequences. It is a good job that you asked this question so that matters might become clear to you, which they surely are now. And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3239. Going to public places in which there are evil things [munkaraat]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Going to public places in which there are evil things [munkaraat]

Is it permissible for me to go on leisure outings with my husband and children to places like parks, museums and exhibitions, without mixing or missing the prayers, knowing that by necessity I will uncover my face in these places. Is it permissible for us to accompany our children to beaches to swim, in spite of the immorality in these places and the prevalence of nakedness and permissiveness there? How should we respond to those who say that we are forbidden to enjoy that which Allaah has created, and that a person cannot lower their gaze to avoid seeing things that are forbidden by Allaah, because they are so widespread in these places?

Praise be to Allaah.

It is not permissible to go to places in which munkaraat (evil things) are widespread. There is sufficient enjoyment in the things which Allaah has permitted for us, and we have no need of that which He has forbidden to us.

From Fataawaa al-Lajnah al-Daa’imah, 12/361

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3240. Dealing with a person whose sin repeatedly hurts one

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Dealing with a person whose sin repeatedly hurts one

Asslamualaikum

If a person commits a sin which hurts you, and they repeatedly do it what should one do ??

Praise be to Allaah.

What you should do is advise the person who is committing sin, whether the sin hurts you directly or not, because enjoining what is good and forbidding what is evil is an important obligation which Muslims are supposed to do all the time, as Allaah says (interpretation of the meaning): “And when a community among them said: ‘Why do you preach to a people whom Allaah is about to destroy or to punish with a severe torment?’ (the preachers) said: ‘In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah.’” [al-A’raaf 7:164]

In his tafseer (commentary) of this aayah, Ibn Katheer said: “Here Allaah is describing how the people of that town had split into three groups: those who committed sin by using tricks to catch fish on the Sabbath (which Allaah had forbidden them to do), those who told them not to do this wrong deed and boycotted them, and those who kept quiet, neither committing the sin not speaking out against it. But this third group said to those who were telling the sinners not to do it: ‘Why do you preach to a people whom Allaah is about to destroy or punish with a severe torment?’ i.e., why do you warn these people when you know they are doomed and they deserve to be punished by Allaah, and your telling them not to do it is of no benefit? The preachers said to them, ‘In order to be free from guilt before your Lord (Allaah),’ i.e., we are doing this out of obedience to your Lord, Who has instructed us to enjoin what is good and forbid what is evil; ‘and perhaps they may fear Allaah,’ i.e., perhaps this warning may make them stop what they are doing and return to Allaah in repentance, for if they repent, Allaah will accept their repentance and have mercy on them.”

The Muslim should use different styles of warning and calling people to Islam. Sometimes he uses a soft and encouraging tone, describing the rewards for obedience; sometimes he warns of the punishment for disobedience; sometimes he may tell stories which illustrate an important lesson; sometimes he explains the bad consequences of sin on the person’s life, and so on.

If a person can no longer bear to be close to this sinner, and there is no benefit in advising him, then he should keep away from him and have nothing to do with him. And Allaah is the source of strength and the Guide to the right path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3241. Drums on special occasions are an evil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Drums on special occasions are an evil

What is the ruling on responding to an invitation (to parties where there will be) some evils such as race horses and drums, knowing that the one who is issuing the invitation is a relative, but the occasion involves these evils?

Praise be to Allaah.

It is not permissible to accept such invitation whens these evils will be practiced openly. The same applies if alcohol will be drunk openly or cigarettes will be smoked, or promiscuous movies will be shown, or there will be free mixing between men and women, or there will be wantons displays of beauty (tabarruj) and no hijaab. But if you are able to remove or reduce the evil, or if you attend they will respect you and will not do these evil things, then you should attend for that purpose. Otherwise, do not go there, even if they are your relatives, except on the condition that you can remove the evil.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen form Al-Hisbah magazine, issue no. 39, p. 14

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3242. What is the meaning of hisbah and rijaal al-hisbah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

What is the meaning of hisbah and rijaal al-hisbah?

We sometimes hear and read about hisbah (guarding against infringements) and rijaal al-hisbah (men who guard against infringements). Who are these men and what is their job?

Praise be to Allaah.

Rijaal al-hisbah (men who guard against infringements) are people who devote their time to denouncing visible evil whether they do that voluntarily or they are paid for it from the Bayt al-Maal (treasury) of the Muslims. Part of their job of hisbah is to denounce evil actions in marketplaces and elsewhere such as:

1- Free mixing of the sexes and wanton display of beauty (tabarruj) which are forbidden according to sharee’ah.

2- Imitation of either of the sexes by the other.

3- Men making approaches to women either verbally or by their actions.

4- Profane, obscene or indecent speech.

5- Playing radios, TVs or recorders etc. near mosques or in such a way as to disturb the worshippers.

6- Non-Muslims openly manifesting their beliefs or the symbols of their religion, or showing disrespect towards the symbols and rulings of Islam.

7- Displaying or selling pictures, books or video or audio recordings which go against Islamic etiquette or Islamic beliefs.

8- Displaying 3-D or promiscuous images, or the symbols of non-Islamic religions such as the cross, the star of David, images of the Buddha, and the like.

9- Manufacturing or promoting or trading in intoxicants.

10- Means that lead to immoral actions such as adultery, homosexuality and gambling, or running houses and places where evil and immoral actions may be committed.

11- Manifest bid’ah (innovation), such as venerating certain times and places for which there is no sanction in sharee’ah, or celebrating innovated, un-Islamic festivals and occasions.

12- Practising witchcraft, magic and trickery in order to consume people’s wealth unlawfully.

13- Cheating in weights and measures.

Their work also involves the following:

1- Inspection of slaughterhouses to ensure that slaughter of animals is done in the manner prescribed in sharee’ah

2- Inspection of boutiques and tailor shops catering to women.

The presence of the police does not mean that there is no need for these rijaal al-hisbah, because the police force that exists in some countries does not denounce all evil actions and put an end to them. Rather they seek to enforce laws which at best include both truth and falsehood, whilst the rijaal al-hisbah enjoin everything that Allaah and His Messenger (peace and blessings of Allaah be upon him) have enjoined and compel people to adhere to the obligatory duties, and they forbid everything that Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden, and they intervene to prevent forbidden actions.

Al-Hisbah magazine, issue no. 39

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3243. Ruling on being friendly towards someone who is drinking alcohol, and pouring his drink for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 6. Inviting others to Islam ›› 6. Rulings on enjoining what is good and forbidding what is evil ››

Ruling on being friendly towards someone who is drinking alcohol, and pouring his drink for him

We have no choice but to attend parties held in the work place (a school laboratory), where people drink beer and other alcoholic beverages. But praise be to Allaah, we do not go anywhere near those drinks. However, they have a custom whereby a person has to be nice to the person next to him and pour drink into his cup (beer or whatever he is drinking), and that person returns the favour. So they pour juice into my cup for me. What is the ruling on my pouring beer into the other person’s cup? Will i be considered as one who offers (alcohol)?

Praise be to Allaah.

If the situation is as described, it is haraam for you to attend these parties and other gatherings with them, if you are not able to change the evil action, because then you are helping them to commit sin, or at least you are keeping quiet about it. Both of them are haraam. We ask Allaah to keep us and you safe.

Fataawa al-Lajnah al-Daa’imah, 12/359-360

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7. Islamic history and biography

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


1. Biography of the Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3244. Washing, shrouding and funeral prayer of the Prophet (blessings and peace of Allah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Washing, shrouding and funeral prayer of the Prophet (blessings and peace of Allah be upon him)

How was the Prophet (blessings and peace of Allah be upon him) washed (following death)? How was he shrouded, how was the funeral prayer offered for him and how was he buried?.

Praise be to Allaah.

The Messenger (blessings and peace of Allah be upon him) was washed in his garments. When the Sahaabah (may Allah be pleased with them) differed as to whether they should remove his clothes or not, they heard a voice calling out from inside the house, saying: “Wash the Prophet (blessings and peace of Allah be upon him) in his garments; pour water over him and wash him in his garments, blessings and peace be upon him.” Then they shrouded him in three pieces of white cotton cloth, among which there was no chemise or turban, as it says in the hadeeth of ‘Aa’ishah (may Allah be pleased with her. Then the people offered the funeral prayer for him (blessings and peace of Allah be upon him) individually. They were not led in prayer by any imam; rather each person entered and prayed for him in the mosque. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/350

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3245. The Shi’ah claim that the Sahaabah did not attend the funeral of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The Shi’ah claim that the Sahaabah did not attend the funeral of the Prophet (peace and blessings of Allaah be upon him)

The shais claim that the companions were not at the funeral of the prophet? is this true? and if its not where was they? are they hadiths to support this?.

Praise be to Allaah.

One of the most hateful characteristics that a person may have is that of lying. Hence the Prophet (peace and blessings of Allaah be upon him) said concerning it: “Beware of lying, for lying leads to wickedness and wickedness leads to Hell. A man may continue to tell lies and endeavour to tell lies, until he is recorded with Allaah as a liar.” Narrated by al-Bukhaari (6134) and Muslim (2607).

None of the groups that claim to belong to the ummah of Muhammad (peace and blessings of Allaah be upon him) is known to tell lies more than the Shi’ah. This is something that has been well known about them from ancient times. The imams referred to that in their books hundreds of years ago, and they still have this hateful charcateristic.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The scholars are agreed, on the basis of reports and chains of narrators, that the Raafidah (the Shi’ah) are the most mendacious of groups and that the lies among them are ancient. Hence the imams defined them as being distinguished by the fact that they are liars.

Imam Maalik was asked about the Raafidah and he said: Do not talk to them and do not narrate from them, because they tell lies.

Imam al-Shaafa’i said: I have never seen anyone who bears false witness more than the Raafidis.

Yazeed ibn Haroon said: You can narrate from any man of innovation (bid’ah), provided that he is not active in calling others to his innovation, except al-Raafidah, because they are liars.

Shareek al-Qaadi said: Acquire knowledge from everyone you meet except the Raafidah, for they fabricate hadeeth and take that as their religion.

This Shareek is Shareek ibn ‘Abd-Allaah al-Qaadi, the qaadi of Kufah, one of the peers of al-Thawri and Abu Haneefah. He is one of the Shi’ah who said with his own tongue: I am one of the Shi’ah, and this was his testimony concerning them.

These reports are proven; they were narrated by Abu ‘Abd-Allaah ibn Battah in al-Ibaanah al-Kubra by him and others. End quote from Minhaaj al-Sunnah al-Nabawiyyah (1/26-27).

The Prophet (peace and blessings of Allaah be upon him) died on 12th Rabee’ al-Awwal 11 AH, after the sun had passed its zenith, and he was buried on the Tuesday night, after all the people of Madeenah had offered the funeral prayer for him, as Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: Some people came in and said takbeer and offered the (funeral) prayer and said du’aa’, then they left; then others came in and said takbeer and offered the (funeral) prayer and said du’aa’, then they left, until all the people had come in. Narrated by al-Tirmidhi in al-Shamaa’il (p. 338) and classed as saheeh by al-Albaani in his review.

None of these Sahaabah who offered the funeral prayer for the Messenger (peace and blessings of Allaah be upon him) and were in Madeenah on that day should be thought of as having done anything but attend the funeral of the Prophet (peace and blessings of Allaah be upon him). This is something so obvious as to need no proof or evidence. The Prophet (peace and blessings of Allaah be upon him) was dearer to them than their spouses, fathers, mothers and children; he was even dearer to them than their own selves, as Anas (may Allaah be pleased with him) said: No person was dearer to them than the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Tirmidhi (2754) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

But some people’s hearts are filled with hate and resentment against Islam and its people, so they fabricate lies against them and slander them falsely, although they (the Sahaabah) are the best of people after the Prophets and Messengers of Allaah, according to the testimony of the Messenger (peace and blessings of Allaah be upon him) who said: “The best of people are my generation, then those who come after them, then those who come after them.” Narrated by al-Bukhaari (2652) and Muslim (2532).

The one who slanders, denigrates and reviles them is in fact slandering the Messenger (peace and blessings of Allaah be upon him), for they are his companions, students and supporters, and they are the dearest of people to him.

There are reports which show that they attended his funeral, and the matter is too clear to need any evidence, as stated above.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The day that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered Madeenah was the brightest of all, and the day on which he died was the darkest of all, and as soon as we had finished burying the Prophet (peace and blessings of Allaah be upon him), we felt that our hearts had changed.”

Narrated by al-Tirmidhi (3618) and classed as saheeh by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (5/239).

Faatimah (may Allaah be pleased with her) said, when the people came back from burying her father (peace and blessings of Allaah be upon him): O Anas, how could you bear to cover the Messenger of Allaah (peace and blessings of Allaah be upon him) with earth? Narrated by al-Bukhaari (4462).

So where did these people get this fabrication?

But it is no wonder that they denied something that is well known and that no Muslim should be unaware of, and they denied that the Qur'aan is preserved, and they claimed that it was distorted and that something was taken away from it, and they impugned the honour of the Messenger of Allaah (peace and blessings of Allaah be upon him), and they reviled his Companions in the worst manner, even though their virtue is mentioned in the Holy Qur’aan and the mutawaatir ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him), on which the ummah is unanimously agreed. It is no wonder that those who denied these things would come up with a fabrication like this. “And Allaah encompasses them from behind! (i.e. all their deeds are within His Knowledge, and He will requite them for their deeds)” [al-Burooj 85:20]; “And those who do wrong will come to know by what overturning they will be overturned” [al-Shu’ara’ 26:227].

We ask Allaah to support His religion and cause His Word to prevail, and to defeat falsehood and its people.

May Allaah send blessings upon our Prophet Muhammad and all his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3246. How the Prophet (peace and blessings of Allaah be upon him) took care of his daughters when they were alive and until after they died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

How the Prophet (peace and blessings of Allaah be upon him) took care of his daughters when they were alive and until after they died

Can you please advise me how did the PROPHET treat his daughters when there were in the age of 0 to 17 years. Is there anything then the obvious that as a fathers is not allowed to bahave with their daughter. Make dua for me and my family.

Praise be to Allaah.

Firstly:

It is very difficult to know how the Prophet (peace and blessings of Allaah be upon him) treated his daughters during this period of their lives, because the Prophet (peace and blessings of Allaah be upon him) married Khadeejah (may Allaah be pleased with her) when he was 25 years old, and the Revelation came to him when he was 40, then Khadeejah (may Allaah be pleased with her) died approximately ten years after his mission began.

The daughters of the Prophet (peace and blessings of Allaah be upon him) – Zaynab, Ruqayyah, Umm Kulthoom and Faatimah (may Allaah be pleased with them) – were all born to Khadeejah, which means that most of them reached this age (17) in Makkah. Faatimah (may Allaah be pleased with her) was the youngest of them, and according to what Ibn ‘Abd al-Barr (may Allaah have mercy on him) thought most likely in al-Isti’aab (4/178), she was born shortly before his mission began. The Muslims in Makkah were a persecuted minority and at that time they were not able to narrate any details of the life of the Prophet (peace and blessings of Allaah be upon him), especially since he was married only to Khadeejah (may Allaah be pleased with her) at that point, and she died a few years before the Hijrah.

But we can speak about how the Prophet (peace and blessings of Allaah be upon him) treated his daughters in general during this stage of their lives and others.

Secondly:

There is no doubt that the Prophet (peace and blessings of Allaah be upon him) is the best example for the Muslims, and his life (peace and blessings of Allaah be upon him) is the best example of how rulers should deal with their people, how husbands should deal with their wives, how fathers should deal with their children and grandchildren, how daa’iyahs should deal with those whom they are calling to Islam, how scholars should deal with seekers of knowledge, how commanders should deal with their troops, and so on in all aspects of religious and worldly affairs. Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

Ibn Katheer (may Allaah have mercy on him) said:

This verse represents the important principle of following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him) in word and deed and attitude. Hence Allaah enjoined the people to follow the example of the Prophet (peace and blessings of Allaah be upon him) on the day of al-Ahzaab, in patience, forbearance, steadfastness, striving hard and waiting for relief from his Lord, may He be glorified and exalted. May blessings and peace be upon him always, until Judgement Day.

Tafseer al-Qur’aan il-‘Azeem (6/391).

With regard to the way in which the Prophet (peace and blessings of Allaah be upon him) dealt with his daughters, he was very compassionate and wise. He had four daughters, all of whom were born to Khadeejah (may Allaah be pleased with her). They were: Zaynab, Ruqayyah, Umm Kulthoom and Faatimah. All of them lived until Islam came, and they became Muslim, and all of them died before him except for Faatimah, who lived for six months after he died.

Compassion and wisdom can be seen in many aspects of the way in which the Prophet (peace and blessings of Allaah be upon him) treated them. For example:

1 – He called them to Islam in the best manner, out of compassion towards them.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: When the words “And warn your tribe (O Muhammad) of near kindred” [al-Shu’ara’ 26:214] were revealed to him, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people of Quraysh (or words to that effect)! Ransom yourselves, I cannot avail you anything before Allaah. O Banu ‘Abd Manaaf, I cannot avail you anything before Allaah. O ‘Abbaas ibn ‘Abd al-Muttalib, I cannot avail you anything before Allaah. O Safiyah, (paternal) aunt of the Messenger of Allaah, I cannot avail you anything before Allaah. O Faatimah, daughter of the Messenger of Allaah, ask me for whatever you want of my wealth, I cannot avail you anything before Allaah.” Narrated by al-Bukhaari (2602) and Muslim (206).

Ibn Ishaaq said: As for his daughters, they all lived until Islam came, and they became Muslim, and they migrated with him (peace and blessings of Allaah be upon him).

Al-Rawd al-‘Unuf by al-Suhayli (2/157).

2 – He took care of them when they were sick, even at the most difficult times

When the Prophet (peace and blessings of Allaah be upon him) wanted to go out to Badr, he ordered ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) to stay with his wife Ruqayyah the daughter of the Messenger (peace and blessings of Allaah be upon him), because she was sick.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: With regard to his being absent from Badr – i.e., ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) – he was married to the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), Ruqayyah, and she was sick, so the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “You will have the reward and the share (of booty) of a man who was present at Badr.” Narrated by al-Bukhaari (3495).

3 – He would welcome them warmly.

4 – He would confide his secrets to them.

5 –He would say things to make them happy.

This is all summed up in one saheeh hadeeth:

It was narrated that ‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her) said:

We wives of the Prophet (peace and blessings of Allaah be upon him) were with him, and not one of us was absent. Faatimah came walking, and her manner of walking was exactly like that of the Messenger of Allaah (peace and blessings of Allaah be upon him). When he saw her, he welcomed her and said: “Welcome to my daughter.” Then he seated her on his right or his left. He whispered to her and she wept bitterly, and when he saw that she was so upset, he whispered to her again and she smiled. I said to her: The Messenger of Allaah (peace and blessings of Allaah be upon him) singled you out from amongst us to whisper to, then you wept? When the Messenger of Allaah (peace and blessings of Allaah be upon him) left, I asked her: What did the Messenger of Allaah (peace and blessings of Allaah be upon him) say to you? She said: I will not disclose the secret of the Messenger of Allaah (peace and blessings of Allaah be upon him). When the Messenger of Allaah (peace and blessings of Allaah be upon him) died, I said: I adjure you by the right I have over you, tell me what the Messenger of Allaah (peace and blessings of Allaah be upon him) said to you. She said: Now, yes (I will tell you). When he whispered to me the first time, he told me: “Jibreel used to review the Qur’aan with me only once every year, but now he has reviewed it with him twice, and I think that my death is near, so fear Allaah and be patient, and I will be a fitting forerunner for you.” She said: So I wept, as you saw. When he saw my grief, he whispered to me a second time, and said: “O Faatimah, does it not please you to be the leader of the believing women, or the leader of the women of this ummah?” She said: So I smiled as you saw me.

Narrated by al-Bukhaari (5928) and Muslim (2450).

6.

Part of the great care that he (peace and blessings of Allaah be upon him) showed in raising his daughters was that he hastened to arrange their marriages to those whom he thought were of good character or strong religious commitment. He married Zaynab (may Allaah be pleased with her) to Abu’l-‘Aas ibn al-Rabee’ al-Qurashi (may Allaah be pleased with him), who was the son of her maternal aunt Haalah bint Khuwaylid, and he married Ruqayyah to ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him). When Ruqayyah died, he gave Umm Kulthoom to him in marriage.

And he married Faatimah (may Allaah be pleased with her) to ‘Ali ibn Abi Taalib (may Allaah be pleased with him).

7.

He enjoined them to observe hijab and wear covering clothing.

That was in response to the command of Allaah (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

8.

He solved problems between them and their husbands, and he intervened to bring about a reconciliation.

It was narrated that Sahl ibn Sa’d said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to the house of Faatimah and he did not find ‘Ali in the house. He said: “Where is the son of your uncle?” She said: There was something between me and him, and he got angry with me and went out; he did not take a nap in my house. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to someone, “Go and look where he is.” He came and said: O Messenger of Allaah, by Allaah, he is in the mosque, sleeping. The Messenger of Allaah (peace and blessings of Allaah be upon him) came to him and he was lying down. His cloak had fallen from his back and he had gotten dusty. The Messenger of Allaah (peace and blessings of Allaah be upon him) started wiping it from him, saying: “Get up, Abu’l-Turaab, get up Abu’l-Turaab.”

Narrated by al-Bukhaari (4300 and Muslim (2409).

9.

The Prophet (peace and blessings of Allaah be upon him) felt sorry for his daughter who was absent, and he interceded for her husband who had been captured by the Muslims, and stipulated that he should send her to Madeenah.

All of that points to the kindness of the Prophet (peace and blessings of Allaah be upon him) towards his daughters, and that he was very fond of them; in addition to that he wished them well and wanted to save them from the environment of kufr lest they be tempted. He loved for his daughters what they loved for themselves of good, especially when it had to do with their husbands or children.

All of the above may be summed up in one saheeh hadeeth:

It was narrated that ‘Aa’ishah said: When the people of Makkah sent a ransom for their prisoners, Zaynab sent some wealth as a ransom for Abu’l-Aas, among which she sent a necklace that had belonged to Khadeejah, and she had given it to her to wear when she married Abu’l-Aas. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he felt very sorry for her, and he said: “If you wish, you may release her prisoner and return what belongs to her?” They said: Yes. And the Messenger of Allaah (peace and blessings of Allaah be upon him) made him promise to let Zaynab come to him. And the Messenger of Allaah (peace and blessings of Allaah be upon him) sent Zayd ibn Haarithah and an Ansaari man and said: “Wait in Batn Ya’jaj (a place on the outskirts of Makkah) until Zaynab passes by you, then stay with her and bring her to me.” Narrated by Abu Dawood (2629) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

Shaykh Muhammad Shams al-Haqq al-‘Azeemabaadi (may Allaah have mercy on him) said:

“He felt sorry for her” means, for Zaynab, because she was absent and was alone, and he remembered the time of Khadeejah and her companionship, because the necklace had belonged to her.

‘Awn al-Ma’bood al-‘Azeem (7/254).

10.

He took part in the ‘aqeeqah of his daughters’ children.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) offered ‘aqeeqah for al-Hasan and al-Husayn, a ram for each. Narrated by Abu Dawood (2841). According to a report narrated by al-Nasaa’i: two rams for each. Shaykh al-Albaani said: this is more sound.

11.

He checked on his daughters with their husbands, and advised them not to focus on the pleasures of this world.

It was narrated from ‘Ali (may Allaah be pleased with him) that Faatimah (may Allaah be pleased with her) complained about the pain caused to her hand by the mill, and some prisoners had been brought to the Prophet (peace and blessings of Allaah be upon him), so she went but did not find him, but she met ‘Aa’ishah and told her. When the Prophet (peace and blessings of Allaah be upon him) came, ‘Aa’ishah told him about Faatimah coming to her. The Prophet (peace and blessings of Allaah be upon him) came to us, and we had gone to bed. We started to get up, but the Prophet (peace and blessings of Allaah be upon him) said: “Stay where you are.” Then he sat between us, until I could feel the coolness of his foot on my chest. Then he said: “Shall I not teach you something better than what you asked for? When you go to your bed, magnify Allaah thirty-four times, glorify Him thirty-three times and praise Him thirty-three times. That is better for you than a servant.”

Narrated by al-Bukhaari (3502) and Muslim (2727).

12.

The Prophet’s care for his daughters continued even after they died. That is represented in the following examples:

(a)

His concern about their washing, and his giving one of his garments for shrouding one of them:

It was narrated that Umm ‘Atiyyah al-Ansaariyyah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon us when his daughter died, and said: “Wash her three times, or five, or more than that, if you see fit, with water and lotus leaves, and put camphor in the last time, or a little camphor. And when you have finished, let me know.” When we had finished, we let him know, and he gave us his waist wrapper and said: “Put it next to her body.”

Narrated by al-Bukhaari (1195) and Muslim (939).

The daughter in question here was Zaynab, as is stated clearly in a report narrated by Muslim.

(b)

Attending their funerals and burying them.

If we want to discuss in detail everything that our Prophet (peace and blessings of Allaah be upon him) did as referred to above, it would take too long. The questioner may refer to books of Seerah (the Prophet’s biography) and commentaries on hadeeth, and find out for himself about these things and their importance in the life of the Muslim and how he should follow this example.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3247. The Prophet (peace and blessings of Allaah be upon him) was affected by the poisoned mutton that he ate in Khaybar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The Prophet (peace and blessings of Allaah be upon him) was affected by the poisoned mutton that he ate in Khaybar

Some people doubt that the prophet may have died from poisoning. As a result of eating from the poisoned sheep that was offered to him by the Jewish woman, is this true?.

Praise be to Allaah.

It is proven by the scholars who studied the Prophet’s biography in detail that he ate mutton that had been poisoned by a Jewish woman in Khaybar, then the leg of mutton spoke and informed the Prophet (peace and blessings of Allaah be upon him) that it was poisoned, so he stopped eating it. When his final illness came, he (peace and blessings of Allaah be upon him) said: “O ‘Aa’ishah, I still feel the pain of the food that I ate in Khaybar, and this time I feel that my aorta is being cut from that poison.” Narrated by al-Bukhaari in his Saheeh. So there is no room for doubt that this poison affected his body, since it is proven in al-Saheeh and elsewhere.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/36).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3248. The sword of the Prophet (peace and blessings of Allaah be upon him) “al-Battaar” and his relics in museums

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The sword of the Prophet (peace and blessings of Allaah be upon him) “al-Battaar” and his relics in museums

I have read of and seen photographs of a sword called al-battar that the prophet salallahu alaihi wa salaam supposedly owned. pictures of the sword can be seen here:

http://www.usna.edu/Users/humss/bwheeler/swords/batar.html the sword is inscribed with the name of the prophets and has a picture of prophet dawood alaihi salam cutting off the head of goliath on it. considering the prophet salallahu alaihi wasalaam forbade pictures of people or animals, why would he own a sword that has pictures on it? any response would be appreciated.

Praise be to Allaah.

Firstly:

In the books of Seerah it is narrated that the Prophet (peace and blessings of Allaah be upon him) had a number of swords. Some of the scholars said that he had nine swords, but there is no proof of that in the saheeh Sunnah except in the case of only one.

Ibn al-Qayyim (may Allaah have mercy on him) said:

He (peace and blessings of Allaah be upon him) had nine swords: Ma’thoor, which was the first sword he owned and which he inherited from his father; al-‘Adb (cutting or sharp); Dhu’l-Fiqaar, which almost never left his side, its handle, its pommel, its ring, its decorations and the end of its scabbard were made of silver; al-Qal’i; al-Battaar; al-Hatif; al-Rasoob; al-Mikhdham; and al-Qadeeb. The end of the scabbard was of silver.

His sword Dhu’l-Fiqaar was acquired as booty at the battle of Badr, and it is the one that was shown in dreams.

When he entered Makkah on the day of the Conquest, there were gold and silver on his sword. [This was classed as da’eef (weak) by al-Albaani in Mukhtasar al-Shamaa’il (87)]. Zaad al-Ma’aad (1/130). See also: al-Taraateeb al-Idaariyyah by al-Kataani (1/343).

The only sword for which there is proof in the saheeh Sunnah is Dhu’l-Fiqaar.

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) acquired his word Dhu’l-Fiqaar on the day of Badr and this is the one that he saw in a dream on the day of Uhud.

It was narrated by al-Tirmidhi (1561) and Ibn Maajah (2808) and classed as hasan by al-Albaani in Saheeh Ibn Maajah.

The phrase translated here as “acquired” means he took it in addition to his share of the booty.

Ahmad (2441) narrated – in a report classed as hasan by al-Arna’oot – a more complete account, in which the dream is described:

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) acquired his sword Dhu’l-Fiqaar on the day of Badr, and it is the one concerning which he saw a dream on the day of Uhud. He said: “I saw that my sword Dhu’l-Fiqaar was blunted and I interpreted that as some loss that would affect you. And I saw myself with a ram riding behind me and I interpreted that ... ; and I saw myself wearing a strong coat of chain-mail and I interpreted that as Madeenah. And I saw cattle being slaughtered, and by Allaah what good cattle they are, by Allaah what good cattle they are.” What the Messenger of Allaah (peace and blessings of Allaah be upon him) said came to pass.

The sword of the Prophet (peace and blessings of Allaah be upon him) was called Dhu’l-Fiqaar because it had fine and beautiful engraving on it and engraving may be called fiqrah in Arabic. This was the most famous of his swords.

As for his sword al-Battaar, it is mentioned by Ibn Sa’d in al-Tabaqaat (1/486), but it is mursal – which is a type of da’eef (weak) report – its isnaad includes al-Waaqidi. And there are other ahaadeeth which are not saheeh.

Al-Haafiz al-‘Iraqi (may Allaah have mercy on him) said: In al-Tabaqaat, Ibn Sa’d mentions the mursal report of Marwaan ibn Abi Sa’eed Ibn al-Mu’alla who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) acquired three swords from the weapons of Banu Qaynuqa’: a sword called Qa’li, a sword called Battaar and a sword called al-Hatif. After that, he got al-Mikhdham and Rasoob.

Its isnaad includes al-Waaqidi.

Takhreej Ahaadeeth al-Ihya’ (2471).

Al-Qal’i is named after Marj al-Qal’ah, a place in the desert.

Since there is no proof in the saheeh Sunnah that the Prophet (peace and blessings of Allaah be upon him) had a sword by this name, how can we believe that it existed in the form described by the one who claims that it is a picture of the sword of the Prophet (peace and blessings of Allaah be upon him)?

Secondly:

There is a description in the Sunnah of the sword of the Prophet (peace and blessings of Allaah be upon him), Dhu’l-Fiqaar, but it does not say that it included an image of anyone. How could the Prophet (peace and blessings of Allaah be upon him) have kept such a sword, when he is the one who forbade images and ordered that they be erased?

When the Prophet (peace and blessings of Allaah be upon him) conquered Makkah, he did not enter the Ka’bah until after he had issued instructions that the images inside it be erased.

It was narrated from Jaabir that the Prophet (peace and blessings of Allaah be upon him) commanded ‘Umar ibn al-Khattaab (may Allaah be pleased with him), at the time of the conquest when he was in al-Bat-ha’, to go to the Ka’bah and erase every image that was inside it, and the Prophet (peace and blessings of Allaah be upon him) did not enter it until it had been rid of every image that was inside it.

Narrated by Abu Dawood (4156); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It is proven in the Sunnah that the handle of the sword Dhu’l-Fiqaar was made of silver.

It was narrated that Abu Umaamah ibn Sahl said: The pommel of the sword of the Messenger of Allaah (peace and blessings of Allaah be upon him) was made of silver. Narrated by al-Nasaa’i (5373) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible to adorn a sword with a little silver, because there was some silver on the sword of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ al-Fataawa (25/64).

Thirdly:

The claims made on that website – that this is the sword of the Prophet (peace and blessings of Allaah be upon him) – may be answered by noting that there is no proof that any of the relics of the Prophet (peace and blessings of Allaah be upon him) survived for sure. Claims have been made that shoes, hair, garments and precious stones that belonged to the Prophet (peace and blessings of Allaah be upon him) exist in many parts of the world, and every nation claims that it is right and others are wrong. But it has been proven in the past and in recent times that the claims of many to possess items owned by the Prophet (peace and blessings of Allaah be upon him) are false, because they are making money out of these claims.

In his book Mafaakahah al-Khullaan fi Hawaadith al-Zamaan, Ibn Tuloon mentioned the events of 919 AH, when someone claimed to have in his possession a vessel and some of the sticks of the Prophet (peace and blessings of Allaah be upon him), but then they realized that these were not relics of the Prophet, rather they were relics of al-Layth ibn Sa’d.

Some of the khulafa’ and senior Sahaabah preserved some relics of the Prophet (peace and blessings of Allaah be upon him), but many of them were lost in the turmoils that befell the Islamic state one after another.

For example, when the Tatars attacked Baghdad (656 AH), they burned the cloak (burdah) of the Prophet (peace and blessings of Allaah be upon him). When Timurlane attacked Damascus (803 AH), shoes that were said to have belonged to the Messenger of Allaah (peace and blessings of Allaah be upon him) disappeared.

Hence the imams doubted that it could be proven that any of the relics of the Prophet (peace and blessings of Allaah be upon him) have survived until now, and some of them are certain that it cannot be proven.

1 – Ibn Katheer (may Allaah have mercy on him) said, speaking of the garments of the Prophet (peace and blessings of Allaah be upon him):

I say: It is not known what happened to these three garments after that.

Al-Bidaayah wa’l-Nihaayah (6/10) and al-Seerah al-Nabawiyyah (4/713).

2 – al-Suyooti (may Allaah have mercy on him) said:

This burdah was in the keeping of the caliphs who passed it down to one another and wore it on their shoulders in processions, both walking and riding. It was being worn by al-Muqtadir when he was killed and was stained with blood. I think that it was lost during the turmoil caused by the Tatars. Inna Lillaahi wa inna ilayhi raaji’oon (verily we belong to Allaah and unto Him is our return).

Tareekh al-Khulafa’ (p. 14).

3 – The great scholar Ahmad Timur Pasha said – after listing the relics attributed to the Prophet (peace and blessings of Allaah be upon him) in Istanbul:

It is obvious that some of these relics may be genuine, but we do not see any of the trustworthy scholars stating definitely whether they are genuine or not. Allaah, may He be glorified, knows best about them. But with regard to some of them, we cannot hide our suspicion concerning them

Al-Athaar al-Nabawiyyah (p. 78)

And on p. 82 he said – after quoting reports of some of the Sahaabah (may Allaah be pleased with them) seeking blessing from the hairs of the Messenger (peace and blessings of Allaah be upon him):

There is no sound evidence to prove that any of the hairs that were in the hands of the people could be attributed to the Prophet (peace and blessings of Allaah be upon him), because the hairs that the people have were some of that which had been shared out among the Sahaabah (may Allaah be pleased with them), but it is difficult to tell what is genuine from what is not.

End quote.

4 – Shaykh al-Albaani (may Allaah have mercy on him) said:

It is essential to note that we believe it is permissible to seek blessing from the relics of the Prophet (peace and blessings of Allaah be upon him), and we do not denounce it, contrary to what our opponents think, but this seeking of blessing is subject to certain conditions, including the following:

Correct faith that is acceptable to Allaah. If a person is not a Muslim who believes sincerely in Islam, Allaah will never grant him any good by his seeking blessing in this manner.

It is also stipulated that the one who wants to seek blessing have found one of the genuine relics of the Prophet (peace and blessings of Allaah be upon him).

We know that relics such as his garments, hair, etc. have been lost and it is not possible for anyone to prove with certainty that any of them exist.

Al-Tawassul (1/145).

5 – Shaykh Saalih al-Fawzaan (may Allaah preserve him) said in an article entitled Ta’qeeb ‘ala Mulaahazaat al-Shaykh Muhammad al-Majdhoob ibn Mustafa:

With regard to things that are separated from the body (of the Prophet) (peace and blessings of Allaah be upon him) or things that were in contact with his body, blessing may be sought from them if they existed during his life and after his death if they have survived, but in most cases they did not survive after his death. As for the claims made by some charlatans nowadays that some of his hair etc still exists, these are false claims for which there is no evidence…

These relics do not exist now, because so much time has passed that it is most likely that they have disintegrated or been lost, and there is no evidence to support the claims made that some of them still exist.

Al-Bayaan li Akhta’ Ba’d al-Kuttaab (p. 154).

6 – Under the title Hal yoojad Shay’un min Athaar al-Rasool sall-Allaah ‘alayhiwa sallam fi’l-‘Asr al-haadir (Does any relic of the Messenger (peace and blessings of Allaah be upon him) exist at present?) Dr. Naasir ibn ‘Abd al-Rahmaan al-Jadee’ describes types of seeking blessing and the rulings on them. On pp. 256-260 he explains that it is uncertain that any of the relics that exist currently can truly be attributed to the Prophet (peace and blessings of Allaah be upon him), and he states that many of the relics of the Messenger (peace and blessings of Allaah be upon him) have disappeared through the ages due to loss, wars and turmoil.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3249. Did the Messenger (peace and blessings of Allaah be upon him) pray for the Muslims who did not see him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Did the Messenger (peace and blessings of Allaah be upon him) pray for the Muslims who did not see him?

Did the Messenger (peace and blessings of Allaah be upon him) say a special du’aa’ for his brethren who came after him?.

Praise be to Allaah.

Firstly:

The noble Messenger Muhammad (peace and blessings of Allaah be upon him) was the most merciful and kindest of people, who loved good for them and was keen for them to be happy and prosper. We will never find anything more true than the words of Allaah which speak of that (interpretation of the meaning):

“Verily, there has come unto you a Messenger (Muhammad ??? ???? ???? ????) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad ??? ???? ???? ????) is anxious over you; for the believers (he ??? ???? ???? ???? is) full of pity, kind, and merciful”

[al-Tawbah 9:128]

He loved his ummah a great deal, and was very concerned about their salvation on the Day of Resurrection, hoping that Allaah would honour them with His Paradise. He would weep because of the depth of his fear for them and his compassion towards them.

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said:

The Prophet (peace and blessings of Allaah be upon him) recited the verse about Ibraaheem (peace be upon him), “O my Lord! They have indeed led astray many among mankind. But whoso follows me, he verily, is of me” [Ibraaheem 14:36], and the verse in which ‘Eesa said, “If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise” [al-Maa'idah 5:118]. Then he raised his hands and said: “O Allaah, my ummah, my ummah.” Allaah, may He be glorified and exalted, said: “O Jibreel, go to Muhammad, although your Lord knows best, and ask him why he is weeping.” So Jibreel (peace be upon him) went to him and asked him, and the Messenger of Allaah (peace and blessings of Allaah be upon him) told him what he said, although He knows best. Allaah said: “O Jibreel, go to Muhammad and say: “I will make you pleased concerning your ummah and not displeased.”

Narrated by Muslim (202).

This hadeeth includes a number of things that we learn from it, such as: the Prophet’s complete compassion towards his ummah; his concern about their interests and his care for them; the great glad tidings for this ummah – may Allaah increase it in honour – of what Allaah has promised it, as He said: “I will make you pleased concerning your ummah and not displeased.” This hadeeth represents one of the greatest hopes for this ummah. End quote.

The Prophet (peace and blessings of Allaah be upon him) prayed for all of his ummah, and he sought the help of Allaah, praying that He would make it a nation that would be honoured and shown mercy, until Allaah answered his prayer and said that half of the people of Paradise, or more, would be from his ummah, and they would be blessed with his intercession on the Day of Resurrection.

Secondly:

One sign of his compassion and love towards his ummah was that he prayed for more blessing and goodness especially for those who believed in him and followed him without seeing him.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Glad tidings to the one who believed in me and saw me, and sevenfold glad tidings to the one who believed in me but did not see me.”

Narrated by Ahmad in al-Musnad (3/155). The scholars said: it is hasan li ghayrihi (hasan because of corroborating evidence). It was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (1241), A similar hadeeth was narrated from a number of the Sahaabah.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (2/176):

With regard to the meaning of glad tidings (tooba): the mufassireen differed concerning the meaning of the words of Allaah “Tooba (all kinds of happiness or name of a tree in Paradise) is for them and a beautiful place of (final) return” [al-Ra’d 13:29].

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that what it means is joy and delight. ‘Ikrimah said: Joy that will be theirs. Al-Dahhaak said: Bliss that will be theirs. Qataadah said: Goodness that will be theirs. It was also narrated from Qataadah that it means that they will attain goodness. Ibraaheem said: Goodness and honour that will be theirs. Ibn ‘Ajlaan said: Eternal goodness. And it was said: Paradise, or a tree in Paradise. All of these meanings may be applied to the hadeeth. And Allaah knows best. End quote.

Then the Prophet (peace and blessings of Allaah be upon him) gave glad tidings to the believers who came after him and did not see him, that they would see him at the Cistern (al-hawd):

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out to the graveyard and said:

“Peace be upon the abode of believing people, and if Allaah wills we will join you soon. Would that I could see our brothers.” They said: Are we not your brothers, O Messenger of Allaah? He said: “You are my companions. Our brothers are those who have not come yet. I will reach the Cistern before them.” They said: O Messenger of Allaah, how will you recognize those of your ummah who came after you? He said: “Do you not see that if a man has a horse that has a white blaze and white feet among horses that are all black, will he not recognize his horse?” They said: Of course. He said: “They will come to me with bright faces and limbs (like the white markings of a horse) because of the traces of wudoo’, and I will reach the Cistern before them.”

Narrated by Muslim (249), al-Nasaa’i (150), and this is his version. See also al-Silsilah al-Saheehah (2888).

Whoever wants to attain this virtue must adhere to the guidance of the Prophet (peace and blessings of Allaah be upon him) and adhere to his Sunnah, so that he may win his companionship in Paradise.

We ask Allaah to honour us and you with that, by His grace, for He is the Most Generous and Most Kind.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3250. Who took care of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his mother died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Who took care of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his mother died?

Who took care of The Prophet Muhammad after his parents died?.

Praise be to Allaah.

The one who took care of him was his grandfather ‘Abd al-Muttalib, then after his grandfather died, his paternal uncle Abu Taalib took care of him. Both of them died as disbelievers, but ‘Abd al-Muttalib died before the Prophet’s mission began. Abu Taalib died about ten years after the Prophet’s mission began, after refusing to enter Islam.

Ibn Katheer said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was with his mother Aaminah bint Wahb, then when she died, his grandfather ‘Abd al-Muttalib took care of him. He used to sit on his cushion and ‘Abd al-Muttaalib would not eat any food without saying “Bring me my son” and he would be brought to him. When ‘Abd al-Muttalib was on his deathbed, he told Abu Taalib to take care of the Messenger of Allaah (peace and blessings of Allaah be upon him). Ibn Ishaaq said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) reached the age of eight years, his grandfather ‘Abd al-Muttalib ibn Haashim died. After his grandfather, the Messenger of Allaah (peace and blessings of Allaah be upon him) stayed with his paternal uncle Abu Taalib, in accordance with the last wishes of ‘Abd al-Muttalib, and because he was the full-brother of (the Prophet’s) father ‘Abd-Allaah – their mother was Faatimah bint ‘Amr ibn ‘Imraan ibn Makhzoom. So Abu Taalib was the one who looked after the affairs of the Messenger of Allaah (peace and blessings of Allaah be upon him). Abu Taalib had no wealth, but he loved him deeply, more than he loved his own children; he would not sleep unless he was his side, and when he went out he would go out with him, and he used to keep the best food for him.

Al-Bidaayah wa’l-Nihaayah, vol. 2, p. 282.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3251. Did the Prophet (peace and blessings of Allaah be upon him) have nine wives or eleven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Did the Prophet (peace and blessings of Allaah be upon him) have nine wives or eleven?

In Ar-Raheeo Al Makhtum (The Sealed Nectar) by Safi-ur-Rahman Al-Mubarakpuri, the author says in the section called "The Prophet Household" that the Prophet (S.A.W.) had 11 wives, plus 2 who he did not consummate marriage with plus four concubines

Is this information correct? .

Praise be to Allaah.

The scholars differ concerning the number of wives that the Prophet (peace and blessings of Allaah be upon him) had. The majority are of the view – which is correct – that he had eleven wives with whom he (peace and blessings of Allaah be upon him) consummated marriage, and he left nine of them behind when he died. Khadeejah bint Khuwaylid and Zaynab bint Khuzaymah – may Allaah be pleased with them both – died before him (peace and blessings of Allaah be upon him).

This is the view of his companions, as the imams narrated from them in their saheeh books.

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to go around his wives in a single night, and he had nine wives. Narrated by al-Bukhaari, 280.

Mu’aadh ibn Hishaam narrated from his father, according to a report narrated by al-Bukhaari (265) from him alone, that there were eleven wives, but he was mistaken; the correct view is that he went around to nine wives.

Ibn Hajar said:

Ibn Khuzaymah said: Mu’aadh ibn Hishaam was the only one who narrated that from his father, and it was narrated by Sa’eed ibn ‘Uroobah and others from Qataadah but they said “nine wives.” Al-Bukhaari referred to the report of Sa’eed ibn Abi ‘Uroobah in a mu’allaq report here, but twenty chapters later he narrated it in a mawsool report when he said: “He used to go around his wives in one night, and at that time he had nine wives.”

Fath al-Baari, 1/377.

It was narrated that ‘Ata’ said: We, along with Ibn ‘Abbaas, attended the funeral of Maymoonah in Sarif. Ibn ‘Abbaas said: This is the wife of the Prophet (peace and blessings of Allaah be upon him). When you lift up her bier, do not shake it or rock it; be gentle, for the Prophet (peace and blessings of Allaah be upon him) had nine wives and he used to give a portion of his time to eight and not to one.

Narrated by al-Bukhaari, 4780; Muslim, 1465.

The one to whom he did not give a portion of his time was Sawdah bint Zam’ah, when she gave up her night to ‘Aa’ishah (may Allaah be pleased with her).

Ibn al-Qayyim said:

There is no scholarly dispute concerning the fact that he left nine behind when he died and that he used to give a portion of his time to eight of them. Those nine were: ‘Aa’ishah, Hafsah, Zaynab bint Jahsh, Umm Salamah, Safiyyah, Umm Habeebah, Maymoonah, Sawdah and Juwayriyyah. The first of his wives to follow him after he died was Zaynab bint Jahsh in 20 AH and the last of them to die was Umm Salamah in 62 AH during the caliphate of Yazeed.

Zaad al-Ma’aad, 1/114

With regard to his female slaves, he (peace and blessings of Allaah be upon him) had four female slaves.

Ibn al-Qayyim said:

Abu ‘Ubaydah said: He had four: Maariyah who was the mother of his son Ibraaheem; Rayhaanah; another beautiful slave women who he got among some of the prisoners of war; and a slave woman who was given to him by Zaynab bint Jahsh.

Zaad al-Ma’aad, 1/114.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3252. The first prayer in which the Prophet (peace and blessings of Allaah be upon him) bowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The first prayer in which the Prophet (peace and blessings of Allaah be upon him) bowed

This is my first time to visit this site, and having looked through it, I think it is a brilliant and useful site full of information and answers.

My question is:

What was the first prayer in which the Messenger (peace and blessings of Allaah be upon him) bowed (rukoo’)?.

Praise be to Allaah.

Firstly:

We are very happy to learn of your visit to our site and that you have benefited from it; we hope that you will continue to benefit.

Secondly:

Some of the scholars have stated that the first prayer in which the Prophet (peace and blessings of Allaah be upon him) bowed was ‘Asr prayer following the Isra’ and Mi’raaj (the Prophet’s Night Journey and Ascent into heaven).

Al-Ramli al-Shaafa’i said in Nihaayat al-Muhtaaj (1/396):

Bowing is one of the unique characteristics of this ummah. The first prayer in which the Prophet (peace and blessings of Allaah be upon him) bowed was ‘Asr prayer on the day after the Isra’. Al-Suyooti quoted as evidence for that the fact that it is narrated that the Prophet (peace and blessings of Allaah be upon him) prayed Zuhr on that day without bowing, and that before that he had prayed that night in like manner. Were it not that bowing is one of the unique characteristics of this ummah, he would have done it in the prayers that he offered before the Isra’ and in Zuhr prayer of the day after.

There is a hadeeth concerning that which was narrated from the Prophet (peace and blessings of Allaah be upon him), but there is some weakness in it.

Al-Bazzaar and al-Tabaraani (in al-Awsat) narrated that ‘Ali (may Allaah be pleased with him) said: The first prayer in which we bowed was ‘Asr. I said: “O Messenger of Allaah, what is this?” He said: “I was commanded to do it.”

Al-Haythami said in Majma’ al-Zawaa’id (1/293):

This was narrated by al-Bazzaar and by al-Tabaraani in al-Awsat, but its isnaad includes Abu ‘Abd al-Raheem – if he is Khaalid ibn Yazeed, then he is thiqah (trustworthy) and is one of the men of saheeh, and I did not find any other Abu ‘Abd al-Raheem in the men of books apart from him, and I did not find Abu ‘Abd al-Raheem in al-Meezaan, and he is majhool (unknown).

The hadeeth is mentioned in Kanz al-‘Ummaal (21779), where it is suggested that it is weak.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3253. Muhammad (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Muhammad (peace and blessings of Allaah be upon him)

Could you give me some brief details about the life of Prophet Muhammad (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

Differences and disputes arose among the Children of Israel. They introduced alterations and changes in their beliefs and laws. Thus truth was extinguished and falsehood prevailed, oppression and evil became widespread, and people needed a religion that would establish truth, destroy evil and guide people to the straight path, therefore Allah sent Muhammad (peace and blessings of Allaah be upon him) as Allaah said (interpretation of the meaning):

“And We have not sent down the Book (the Qur’aan) to you (O Muhammad, except that you may explain clearly unto them those things in which they differ, and (as) a guidance and a mercy for a folk who believe”

[al-Nahl 16:64]

Allaah sent all the Prophets and Messengers to call for the worship of Allah alone, and to bring people from darkness to light. The first of these Messengers was Nooh and the last of them was Muhammad (peace and blessings of Allaah be upon him) as Allaah said (interpretation of the meaning):

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): ‘Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah)’”

[al-Nahl 16:36]

The last of the Prophets and Messengers is Muhammad (peace and blessings of Allaah be upon him), so there is no Prophet after him, as Allaah said:

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40]

Every Prophet was sent exclusively to his own people, but Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) to all of mankind as Allaah said (interpretation of the meaning):

“Allaah revealed to His messenger the Qur’aan by which to guide people And We have not sent you (O Muhammad) except as a giver of glad tidings and a Warner to all mankind, but most of men know not”

[Saba’ 34:28]

Allaah sent the Qur’aan to His Messenger, to guide people and bring them forth from darkness to light by the will of their Lord. Allaah says (interpretation of the meaning):

“(This is) a Book which We have revealed unto you (O Muhammad) in order that you might lead mankind out of darkness (of disbelief and polytheism) into light (of belief in the Oneness of Allaah and Islâmic Monotheism) by their Lord’s Leave to the path of the All Mighty, the Owner of all praise”

[Ibraaheem 14:1]

The messenger of Allaah, Muhammad ibn Abd-Allaah ibn Abd al-Muttalib al-Haashimi al-Qurashi was born in Makkah in the year of the Elephant, the year when the companions of the Elephant came to Makkah to destroy the Ka’bah, but Allaah destroyed them. His father died before he was born, and after he was born, Haleemah al-Sa’diyyah nursed him. When he was six years old, he visited his maternal uncles in Madeenah with his mother Aaminah bint Wahb. On the way back to Makkah, his mother died in al-Abwaa’. Then his grandfather ‘Abd al-Muttalib became his guardian. But ‘Abd al-Muttalib died when Muhammad was eight years old. Then his paternal uncle Abu Taalib became his guardian. He took care of him, treated him kindly and defended him for more than forty years, but when Abu Taalib died he had not come to believe in the religion of Muhammad lest he be reproached by Quraysh for abandoning the religion of his forefathers

When he was young, Muhammad used to tend sheep for the people of Makkah, then he traveled to Syria to do business on behalf of Khadeejah bint Khuwaylid, and he made a good profit. Khadeejah was impressed with his character, and his sincerity and honesty, so he married her when he was twenty-five, and she was forty, and he did not marry any other woman until after she died.

Allaah made Muhammad grow in a good manner, and Allaah took care of him, so he was the the best of his people in physical wellbeing and in attitude, he was the most generous, the most patient, the most truthful, the most sincere and the most honest, so his people called him al-Ameen (the trustworthy) .

Then he was given an inclination towards solitude, so he used to spend many days and nights alone in the cave of Hiraa’, worshiping and praying to his Lord. He hated idols, alcohol and promiscuous conduct, so he never paid any attention to them all his life

When Muhammad reached the age of thirty-five he took part in the rebuilding of the Ka’bah, which had been destroyed by a flood. A dispute arose concerning who should put the Black Stone back in its place, and they appointed him as an arbitrator to resolve the dispute, so he called for a garment and placed the stone on it then he told the tribal chiefs to hold the garment at the edges so that all of them could lift it together, then Muhammad put it in place and put stones and mortar around it.

The people of the Jaahiliyyah used to have some good characteristics such as generosity, loyalty and courage, and they used to follow some teachings of the religion of Ibraaheem, such as venerating the Ka’bah and making Tawaaf around it, performing Hajj and ‘Umrah, and offering sacrifices. But besides that they used to have some bad habits and traditions, such as fornication, drinking alcohol, consuming ribaa (usury or interest), killing their daughters, oppression and worshiping idols.

The first one to introduce changes in the religion of Ibrahim, and to call for the worship of idols was ‘Amr ibn Luhayy al-Khuzaa’i, who brought idols to Makkah and other places, and called people to worship them. Among these idols were Wudd, Suwaa’, Yaghooth, Ya’ooq, and Nasra.

Later on, the Arabs also worshipped other idols such as the idol of Manaat in a place called Qadeed, and al-Laat in al-Taa’if, al-‘Uzza in Wadi Nakhlah, Hubal inside the Ka’bah, and other idols around the Ka’bah, and idols in their homes. People used to consult soothsayers, fortunetellers and magicians to judge between them.

When shirk and corruption became so widespread, Allaah sent Muhammad (peace and blessings of Allaah be upon him), when he was forty years old, to call the people to worship Allaah Alone and to give up idol-worship. Quraysh denounced him for that and said:

“Has he made the aalihah (gods) (all) into One Ilaah (God — Allaah). Verily, this is a curious thing!”

[Saad 38:5 – interpretation of the meaning]

These idols continued to be worshipped instead of Allaah until Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) with the Message of Tawheed (Oneness of Allaah). So he and his Companions (may Allaah be pleased with them) broke them and destroyed them, truth prevailed and falsehood was vanquished:

“And say: ‘Truth (i.e. Islamic Monotheism or this Qur’aan or Jihaad against polytheists) has come and Baatil (falsehood, i.e. Satan or polytheism) has vanished. Surely, Baatil is ever bound to vanish’”

[al-Israa’ 17:81 – interpretation of the meaning]

The first revelation that was sent down to the Prophet (peace and blessings of Allaah be upon him) was in the cave of Hiraa’ where he used to go to worship, when Jibreel came to him and commanded him to read. The Messenger (peace and blessings of Allaah be upon him) said, “I am not a reader.” This happened again, and on the third time, he said to him:

“Read! In the Name of your Lord Who has created (all that exists).

He has created man from a clot (a piece of thick coagulated blood).

Read! And your Lord is the Most Generous

[al-‘Alaq 96:1-3 – interpretation of the meaning]

The Messenger went back home, his heart pounding. He entered upon his wife Khadeejah and told her what had happened, saying “I feared for myself.” She calmed him down and said, “By Allaah, Allaah will never forsake you, for you uphold the ties of kinship, help the weak, honour your guests, give in charity and help when some one is stricken with calamity.” Then she went with him to her cousin Waraqah ibn Nawfal, who had become a Christian. When he told him what had happened, he gave him glad tidings and told him, this is the Naamoos whom Allaah sent to Moosa. He encouraged him to be patient if his people persecuted him and expelled him. Then the wahy stopped for a while, and the Messenger (peace and blessings of Allaah be upon him) was saddened by that. Then whilst he was walking one day, he saw the angel again, between the heavens and the earth. He went back to his house and wrapped himself in his blanket. Then Allaah revealed the words (interpretation of the meaning):

“O you (Muhammad) enveloped in garments!

Arise and warn!”

[al-Muddaththir 74:1-2]

After that, revelations came one after another to the Messenger (peace and blessings of Allaah be upon him).

The Prophet stayed in Makkah for thirteen years, calling for the worship of Allaah alone, in secret then openly, when Allaah commanded him to proclaim the truth. So he called them in a gentle and kind manner, without fighting. He called his clan and closest relatives, then he warned his people and those around them, then he warned all the Arabs, then he warned all of mankind. Then Allaah said:

“Therefore proclaim openly (Allaah’s Message Islamic Monotheism) that which you are commanded, and turn away from Al Mushrikoon (polytheists, idolaters, and disbelievers)”

[al-Hijr 15:94]

A few people, rich people, nobles, the weak and poor, men and women, believed in the Messenger. All of them were persecuted for their faith. Some were tortured and some were killed. Some of them migrated to Abyssinia, fleeing from the persecution of Quraysh, and some of them were persecuted with the Messenger (peace and blessings of Allaah be upon him), until Allaah caused His religion to prevail.

When the Messenger reached the age of fifty and ten years of his mission had passed, his uncle Abu Taalib, who had protected him from the persecution of Quraysh, died. Then his wife Khadeejah, who had been his consolation, also died, and the persecution of his people intensified. They harrassed him and persecuted him with all kinds of torments, and he bore it with patience, seeking the reward of Allaah. May the blessings and peace of Allaah be upon him.

When the persecution of Quraysh became too intense, he went out to al-Taa’if and called its people to Islam but they did not respond; instead they insulted him and threw stones at him, until his heels started to bleed. He went back to Makkah and continued to call his people to Islam during Hajj and at other times.

Then Allaah took His Messenger on the Night Journey from al-Masjid al-Haraam in Makkah to al-Masjid al-Aqsaa (in Jerusalem), riding on al-Buraaq, accompanied by Jibreel. He stopped and led the Prophets in prayer, then he was taken up into the lowest heaven, where he saw Adam, with the souls of the blessed to his right and the souls of the doomed to his left. Then he was taken up to the second heaven where he saw ‘Eesa and Yahyaa; then to the third heaven where he saw Yoosuf; then to the fourth heaven where he saw Idrees; then to the fifth heaven where he saw Haroon; then to the sixth heaven where he saw Moosa; then to the seventh heaven where he saw Ibraaheem. Then he was taken up to Sidrat al-Muntaha (the Lote-tree of the utmost boundary), and his Lord spoke to him and enjoined fifty prayers upon him and his ummah each day and night. Then that was reduced to five prayers to be performed, with a reward for fifty, and the prayer was confirmed to be five prayers each day and night for the ummah of Muhammad (peace and blessings of Allaah be upon him). Then he returned to Makkah before dawn came, and he told them what had happened to him. The believers believed him but the kaafirs did not.

“Glorified (and Exalted) be He (Allaah) [above all that (evil) they associate with Him]

Who took His slave (Muhammad) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al Masjid Al Aqsaa (in Jerusalem), the neighbourhood whereof We have blessed, in order that We might show him (Muhammad) of Our Ayaat (proofs, evidences, lessons, signs, etc.). Verily, He is the All Hearer, the All Seer

[al-Israa’ 17:1 – interpretation of the meaning]

Then Allaah sent to His Messenger (peace and blessings of Allaah be upon him) people who would help and support him. During the Hajj season, he met a group from the tribe of Khazraj in Madeenah. They embraced Islam, then they went back to Madeenah and spread Islam there. The following year, they were over ten people, whom the Messenger (peace and blessings of Allaah be upon him) met, and when they left he sent Mus’ab ibn ‘Umayr with them to teach them the Qur’aan and Islam. Many people became Muslim through him, including the leaders of the tribe of Aws, Sa’d ibn Mu’aadh and Usayd ibn Hudayr.

The following year when the Hajj season came, more than seventy men from al-Aws and al-Khazraj came and invited the Messenger of Allaah (peace and blessings of Allaah be upon him) to come to Madeenah after the people of Makkah had persecuted him and boycotted him. During the night of one of the days of Tashreeq, the Messenger made an appointment to meet them at ‘Aqabah. When one third of the night had passed, they came out to meet him and found the Messenger of Allaah (peace and blessings of Allaah be upon him), accompanied by his uncle al-‘Abbaas, who was not a believer, but he wanted to take care of his nephew’s affairs. Al-‘Abbaas, the Messenger and the people spoke together in a pleasant manner, then the Messenger (peace and blessings of Allaah be upon him) accepted their oath of allegiance on the basis that he would migrate to them in Madeenah and they would protect him, support him and defend him, and Paradise would be theirs in return. They gave their oath of allegiance, one by one, then they left. Quraysh found out about them, so they set out in pursuit of them. But Allaah saved them from them, and the Messenger (peace and blessings of Allaah be upon him) remained in Makkah for a while:

“Verily, Allaah will help those who help His (Cause). Truly, Allaah is All Strong, All Mighty”

[al-Hajj 22:40 – interpretation of the meaning]

Then the Messenger commanded his companions to migrate to Madeenah, so they migrated in groups except for those who were prevented from doing so by the mushrikeen. Then there were no Muslims left in Makkah apart from the Messenger of Allaah, Abu Bakr and ‘Ali. When the mushrikeen realized that the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) had migrated to Madeenah, they feared that he would join them and become strong. So they agreed to kill him. Jibreel told the Messenger of Allaah about that, so the Messenger commanded ‘Ali to sleep in his bed, and he returned the things that had been entrusted to the Messenger (peace and blessings of Allaah be upon him) to their owners. The mushrikeen spent the night at the door of the Messenger, waiting to kill him when he came out, but he came out in the midst of them and went to the house of Abu Bakr, after Allaah had saved him from their plot. And Allaah revealed the words (interpretation of the meaning):

“And (remember) when the disbelievers plotted against you (O Muhammad) to imprison you, or to kill you, or to get you out (from your home, i.e. Makkah); they were plotting and Allaah too was plotting; and Allaah is the Best of those who plot”

[al-Anfaal 8:30]

Then the Messenger of Allaah (peace and blessings of Allaah be upon him) resolved to migrate to Madeenah, so he and Abu Bakr set out to the cave of Thawr and stayed there for three nights. They hired ‘Abd-Allaah ibn Abi Urayqit, who was a mushrik, as their guide, and the ylet him lead their camels. Quraysh were alarmed when he left, and they looked for him everywhere, but Allaah protected His Messenger. When the search for them died down, they travelled to Madeenah. When Quraysh despaired of finding them, they offered to anyone who could bring one or both of them to them two hundred camels. So the people intensified their search and on the way to Madeenah, Suraaqah ibn Maalik found them; he was a mushrik and he set out after them, so the Messenger (peace and blessings of Allaah be upon him) prayed against him and his horse’s legs sank into the ground. So he realized that the Messenger of Allaah (peace and blessings of Allaah be upon him) was protected, so he asked the Messenger to pray for him and said that he would not harm him. So the Messenger (peace and blessings of Allaah be upon him) prayed for him and Suraaqah went back, and diverted the people away from them. Then he became Muslim after the conquest of Makkah.

When the Messenger (peace and blessings of Allaah be upon him) reached Madeenah, the Muslims exclaimed “Allaahu akbar!” with joy at his coming. Men, women and children came out to meet him, rejoicing. He stayed in Quba, where he and the Muslims built the mosque of Quba. He stayed there for over ten nights, then he rode on Friday and prayed Jumu’ah amongst Bani Saalim ibn ‘Awf, then he rode his camel and entered Madeenah, with the people all around him taking the reins of his camel so that he would come and stay with them. The Messenger (peace and blessings of Allaah be upon him) told them to leave her, for she would be guided (by Allaah), so she walked on until she sat down in the place where the Mosque is today.

Allaah made it possible for His Messenger to stay with his maternal uncles near the mosque, so he stayed in the house of Abu Ayyoob al-Ansaari, then the Messenger of Allaah (peace and blessings of Allaah be upon him) sent someone to bring his family and his daughters, and the family of Abu Bakr, from Makkah, and thus he brought them to Madeenah.

Then the Prophet (peace and blessings of Allaah be upon him) and his companions started to build his mosque in the place where the camel had sat down. He made the qiblah facing towards Bayt al-Maqdis (Jerusalem). Its pillars were made of tree trunks and its roof was made of palm branches. Then the qiblah was changed to the Ka’bah more than ten months after he had come to Madeenah.

Then the Messenger (peace and blessings of Allaah be upon him) established brotherhood (mu’aakhkhah) between the Muhaajireen and the Ansaar. The Messenger (peace and blessings of Allaah be upon him) made a treaty with the Jews and wrote a document agreeing to peace and to defend Madeenah. The Jewish scholar ‘Abd-Allaah ibn Salaam became Muslim but most of the Jews insisted on remaining kaafirs. In that year the Messenger (peace and blessings of Allaah be upon him) married ‘Aa’ishah (may Allaah be pleased with her).

In the second year, the adhaan was prescribed, and Allaah changed the qiblah to the Ka’bah, and the fast of Ramadaan was enjoined.

The Messenger (peace and blessings of Allaah be upon him) remained in Madeenah and Allaah supported him with His help. The Muhaajiroon and Ansaar consolidated their ranks around him, and their hearts were devoted to him. The mushrikoon, Jews and hypocrites came together to oppose him; they slandered him and fabricated lies against him, and they declared war on him, but Allaah commanded him to be patient, forbearing and tolerant. When their evildoing became too intense, Allaah gave the Muslims permission to fight, and the aayah was revealed (interpretation of the meaning):

“Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged; and surely, Allaah is Able to give them (believers) victory

[al-Hajj 22:39]

Then Allaah enjoined the Muslims to fight those who fought against them:

“And fight in the way of Allaah those who fight you, but transgress not the limits. Truly, Allaah likes not the transgressors”

[al-Baqarah 2:190 – interpretation of the meaning]

Then Allaah commanded them to fight all the mushrikeen:

“and fight against the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) collectively as they fight against you collectively

[al-Tawbah 9:36 – interpretation of the meaning]

The Messenger (peace and blessings of Allaah be upon him) and his companions began to call people to Allaah and to strive in jihaad for the sake of Allaah. He foiled the plots of their enemies and relieved the oppression of the oppressed. Allaah supported them with His help, until the religion was all for Allaah. He fought the mushrikeen at Badr in 2 AH, in Ramadaan, and Allaah granted him victory over them and he defeated them. In 3 AH the Jews of Bani Qaynuqaa’ committed treason by killing one of the Muslims, so the Messenger (peace and blessings of Allaah be upon him) expelled them from Madeenah to Syria. Then Quraysh avenged their dead who were slain at Badr. They camped around Uhud in Shawwaal of the year 3 AH. Battle raged and the archers disobeyed the command of the Messenger, so the Muslims did not achieve victory, but the mushrikoon went back to Makkah without having entered Madeenah.

Then the Jews of Bani al-Nudayr committed treason and resolved to kill the Messenger (peace and blessings of Allaah be upon him) by throwing a rock on him, but Allaah saved him. Then he besieged them in 4 AH and expelled them to Khaybar.

In 5 AH the Messenger (peace and blessings of Allaah be upon him) attacked Bani al-Mustalaq in order to repel their aggression. He was victorious over them, and took their wealth and their women and children as booty. Then the Jewish leaders tried to incite the Confederates (al-Ahzaab) against the Muslims, in order to put an end to Islam in its heartland. So the mushrikoon, al-Ahbaash and the Jewish tribe of Ghatafaan gathered around Madeenah, but Allaah foiled their plot and granted victory to His Messenger and the believers:

“And Allaah drove back those who disbelieved in their rage: they gained no advantage (booty). Allaah sufficed for the believers in the fighting (by sending against the disbelievers a severe wind and troops of angels). And Allaah is Ever All Strong, All Mighty”

[al-Ahzaab 33:25 – interpretation of the meaning]

Then the Messenger (peace and blessings of Allaah be upon him) besieged the Jews of Bani Qurayzah, because of their betrayal and their breaking the treaty. Allaah granted him victory over them so he killed their men, took their women and children prisoner, and took their wealth as booty.

In 6 AH, the Messenger (peace and blessings of Allaah be upon him) resolved to visit the Ka’bah and perform Tawaaf around it, but the mushrikoon prevented him from doing so. He entered into a treaty with them at al-Hudaybiyah, to stop the fighting for ten years, during which time the people would be safe and could choose what they wanted. Then the people entered Allaah’s religion in crowds [cf. al-Nasr 110:2].

In 7 AH, the Messenger attacked Khaybar in order to put an end to the Jewish leaders who were harming the Muslims. He besieged them, and Allaah gave him victory over them. He took their wealth and land as booty, and he sent letters to the kings of the earth, inviting them to Islam.

In 8 AH, the Messenger of Allaah (peace and blessings of Allaah be upon him) sent an army, led by Zayd ibn Haarithah, to deal with the aggressors. But the Romans gathered a huge army and killed the Muslim commanders, but Allaah saved the rest of the Muslims from their evil.

Then the kuffaar of Makkah broke the treaty, so the Messenger (peace and blessings of Allaah be upon him) headed towards them with a great army and conquered Makkah. He cleansed the Ka’bah of idols and and freed it from the custodianship of the kuffaar.

Then came the campaign of Hunayn in Shawwaal of 8 AH, to repel the aggression of Thaqeef and Hawazen. Allaah defeated them and the Muslims captured a lot of booty. Then the Messenger (peace and blessings of Allaah be upon him) continued his march to al-Taa’if and besieged it, but Allaah did not decree that it should be conquered, so the Messenger (peace and blessings of Allaah be upon him) prayed for them, then went away. They subsequently became Muslim, then he went back and distributed the war-booty. Then he and his companions performed ‘Umrah, then they went back to Madeenah.

In 9 AH the campaign of Tabook came at a time of difficulty, hardship and intense heat. The Messenger (peace and blessings of Allaah be upon him) went to Tabook in order to defeat the plots of the Romans. He camped there, but no fighting took place, but he made a treaty with some of the tribes. He captured war-booty, then he came back to Madeenah. This was the last military campaign in which he (peace and blessings of Allaah be upon him) fought. In the same year delegations came from the tribes, wanting to enter Islam. Among them were the delegations from Tameem, Tayy’, ‘Abd al-Qays and Bani Haneefah. They all became Muslim, then the Messenger (peace and blessings of Allaah be upon him) commanded Abu Bakr to lead the people in Hajj that year. He sent ‘Ali (may Allaah be pleased with him) with him and told him to recite Soorat Baraa’ah [al-Tawbah] to them, to declare disavowal (baraa’ah) of the mushrikoon. He told him to call out to the people, so ‘Ali said on the Day of Sacrifice: “O people, no kaafir will enter Paradise, and no mushrik will perform Hajj after this year, and no naked person shall perform Tawaaf around the Ka’bah. Whoever has a treaty with the Messenger of Allaah, then the treaty will stand until it expires.”

In 10 AH, the Messenger (peace and blessings of Allaah be upon him) resolved to perform Hajj, and he called the people to do likewise. Many people from Madeenah and elsewhere performed Hajj with him. He entered ihraam at Dhu’l-Haleefah and reached Makkah in Dhu’l-Hijjah. He performed Tawaaf and Sa’ee’, and he taught the people their rituals. He gave a great and comprehensive sermon at ‘Arafaah, in which he affirmed the just rulings of Islam. He said:

“O people, listen to my words, for I do not know if I will meet you again after this year. O people, your blood, your wealth and your honour are sacred to you as the sanctity of this day of yours, in this month of yours, in this land of yours. Every practice of the jaahiliyyah is beneath my feet and the blood feuds of the jaahiliyyah are cancelled. The first claim of blood that I abolish is that of Ibn Rabee’ah ibn al-Haarith, who was suckled among the tribe of Bani Sa’d and was killed by Hudhayl. The ribaa of the jaahiliyyah is abolished, and the first ribaa that I abolish is that of ‘Abbaas ibn ‘Abd al-Muttalib. It is abolished completely.

Fear Allaah concerning women, for you have taken them on the security of Allaah and have made their bodies lawful to you by the words of Allaah. Your right over them is that they should not allow anyone whom you dislike to sit on your bed. If they do that, then hit them, but not severely. Their rights over you are that you should be kind to them and clothe them properly.

I have left you with something which, if you adhere to it, you will not go astray after I am gone: the Book of Allaah. If you were asked about me, what would you say?” They said: “We would bear witness that you have conveyed (the message), fulfilled (the trust) and advised us sincerely.” Then he pointed with his index finger towards the sky and then towards the people, and said, “O Allaah, bear witness, O Allaah bear witness,” three times.

When Allaah perfected this religion and its basic principles had been established, Allaah revealed to him in ‘Arafaah:

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion

[al-Maa'idah 5:3 – interpretation of the meaning]

This Hajj is called Hujjat al-Wadaa’ (the Farewell Pilgrimage) because in it the Messenger (peace and blessings of Allaah be upon him) bade farewell to the people, and he did not perform Hajj after that. Then after completing his Hajj, the Messenger (peace and blessings of Allaah be upon him) returned to Madeenah,

In 11 AH, in the month of Safar, the Messenger of Allaah (peace and blessings of Allaah be upon him) fell sick. When the pain became too intense, he told Abu Bakr (may Allaah be pleased with him) to lead the people in prayer. In Rabee’ al-Awwal, his sickness became worse and he (peace and blessings of Allaah be upon him) died in the morning of Monday 12 Rabee’ al-Awwal 11 AH. The Muslims were grief-stricken by that. The Prophet (peace and blessings of Allaah be upon him) was washed (ghusl) and the Muslims offered the funeral prayer for him on the 13th, in the evening, and he was buried in the house of ‘Aa’ishah. The Messenger died, but his religion will remain until the Day of Resurrection.

Then the Muslims chose the one who had been his companion in the cave and during the Hijrah, Abu Bakr (may Allaah be pleased with him) to be their khaleefah. After him, the position of khaleefah passed to ‘Umar, then to ‘Uthmaan, then to ‘Ali. These are the Khulafaa’ al-Raashidoon (the Rightly-Guided Khaleefahs), may Allaah be pleased with them all.

Allaah blessed His Messenger Muhammad greatly and enjoined upon him noble characteristics, as He says (interpretation of the meaning):

“Did He not find you (O Muhammad) an orphan and gave you a refuge?

And He found you unaware (of the Qur’aan, its legal laws and Prophethood) and guided you?

And He found you poor and made you rich (self sufficient with self contentment)?

Therefore, treat not the orphan with oppression.

And repulse not the beggar.

And proclaim the Grace of your Lord (i.e. the Prophethood and all other Graces)”

[al-Duhaa 93:6-11]

Allaah honoured His Messenger with noble characteristics which were not combined in any other person, to the extent that his Lord praised him for these characteristics:

“And verily, you (O Muhammad) are on an exalted standard of character”

[al-Qalam 68:4 – interpretation of the meaning]

With these noble and praiseworthy characteristics, he (peace and blessings of Allaah be upon him) was able to bring people together and soften their hearts, by Allaah’s leave:

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh hearted, they would have broken away from about you; so pass over (their faults), and ask (Allaah’s) forgiveness for them; and consult them in the affairs. Then when you have taken a decision, put your trust in Allaah, certainly, Allaah loves those who put their trust (in Him)”

[Aal ‘Imraan 3:159 – interpretation of the meaning]

Allaah sent His Messenger Muhammad (peace and blessings of Allaah be upon him) to all of mankind. He revealed to him the Qur’aan and commanded him to call people to Allaah, as He says (interpretation of the meaning):

“O Prophet (Muhammad)! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner,

And as one who invites to Allaah [Islamic Monotheism, i.e. to worship none but Allaah (Alone)] by His Leave, and as a lamp spreading light (through your instructions from the Qur’aan and the Sunnah the legal ways of the Prophet”

[al-Ahzaab 33:46]

Allaah favoured His Messenger Muhammad over the other Prophets in six ways, as the Prophet (peace and blessings of Allaah be upon him) said:

“I have been favoured above the other Prophets in six ways: I have been given the ability of concise speech; I have been supported with fear [in the hearts of my enemies]; war booty has been made permissible for me; the earth has been made pure and a mosque [place of worship] for me; I have been sent to all of mankind; and I am the seal of the Prophets.”

(Narrated by Muslim, 523)

All of mankind must believe in him and follow his sharee’ah in order to enter the Paradise of their Lord:

“and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success”

[al-Nisaa’ 4:13 – interpretation of the meaning]

Allaah praises those among the People of the Book who believe in the Messenger, and He gives them the glad tidings of a two-fold reward, as He says (interpretation of the meaning):

“Those to whom We gave the Scripture [i.e. the Tawraat (Torah) and the Injeel (Gospel)] before it, they believe in it (the Qur’aan).

And when it is recited to them, they say: ‘We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves to Allaah in Islam as Muslims (like ‘Abdullâh bin Salâm and Salmân Al Farisî).

These will be given their reward twice over, because they are patient, and repel evil with good, and spend (in charity) out of what We have provided them”

[al-Qasas 28:52-54]

The Prophet (peace and blessings of Allaah be upon him) said: “There are three who will be given a two-fold reward: a man from among the People of the Book who believed in his Prophet then lived until the time of the Prophet (peace and blessings of Allaah be upon him) and believed in him and followed him – he will have two rewards…”

From Usool al-Deen al-Islami by Muhammad ibn Ibraaheem al-Tuwayjri.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3254. The virtues of Faatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The virtues of Faatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him)

I hear that Fatima (ra) and Ali (ra) had a daughter in addition to Hassan (ra) and Hussein (ra), but I know nothing else about her. Could you tell us something about her please, like how her life was, and whether she had any role in Islamic history, etc.

Praise be to Allaah.

Faatimah, the daughter of the leader of mankind, Messenger of Allaah (peace and blessings of Allaah be upon him), al-Qurashiyyah al-Haashimiyyah, Umm al-Hasanayn [the mother of al-Hasan and al-Husayn]. She was born shortly before the beginning of the Mission of the Prophet (peace and blessings of Allaah be upon him), and she married ‘Ali ibn Abi Taalib (may Allaah be pleased with him) after the battle of Badr.

The Prophet (peace and blessings of Allaah be upon him) loved her and honoured her. She was patient, devoted to Islam, generous, chaste, devout and thankful to Allaah.

When the Messenger of Allaah (peace and blessings of Allaah be upon him) died, she grieved and wept for him, and said, “O my father, to Jibreel we tell the news of his death, O my father, he answered the call of his Lord, O my father, in Paradise is his eternal abode.”

Faatimah’s speech most closely resembled that of the Messenger of Allaah (peace and blessings of Allaah be upon him). It was narrated that ‘Aa’ishah (may Allaah be pleased with him) said: “I never saw anyone whose speech more closely resembled that of the Messenger of Allaah (peace and blessings of Allaah be upon him) than Faatimah. When she entered upon him, he would stand up to greet her, kiss her and welcome her, and she would do the same for him.”

Faatimah lived for six months after the death of the Prophet (peace and blessings of Allaah be upon him). She was buried at night. Al-Waaqidi said: this is the most correct view. He said, al-‘Abbaas prayed (the funeral prayer) for her, and he, ‘Ali and al-Fadl lowered her into her grave. Her sons were al-Hasan and al-Husayn (may Allaah be pleased with them) and her daughters were Umm Kulthoom, who was wed by ‘Umar ibn al-Khattaab (may Allaah be pleased with him), and Zaynab who was wed by ‘Abd-Allaah ibn Ja’far ibn Abi Taalib.

It was narrated from Masrooq that ‘Aa’ishah (may Allaah be pleased with her) said: “Faatimah came walking in the manner of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said, ‘Welcome, O my daughter.’ Then he seated her to his right or to his left, then he said something privately to her and she wept. I said to her, ‘Why are you weeping?’ Then he said something privately to her and she smiled. I said, ‘I have never seen anything like that which I have seen today, of joy so close to grief.’ I asked her what he had said, and she said, ‘I would not disclose the secret of the Messenger of Allaah (peace and blessings of Allaah be upon him).’ When the Prophet (peace and blessings of Allaah be upon him) passed away, I asked her and she said, ‘He told me, “Jibreel used to review the Qur’aan with me once every year, but this year he has reviewed it with me twice, so I know that my appointed time (of death) is approaching. And you will be the first of my family to join me.” So I wept. Then he said, “Would it not please you to be the leader of the women of Paradise or the women of the believers?” So I smiled.’”

(Narrated by al-Bukhaari, al-Manaaqib, 3353)

Among the things that prove her virtue is that which was reported in al-Saheehayn from ‘Abd-Allaah ibn Mas’ood, that the Prophet (peace and blessings of Allaah be upon him) used to pray at the Ka’bah, and Abu Jahl and his companions were sitting there. They said to one another, ‘Who will bring the intestines of the camel of So and so and put it on Muhammad’s back when he prostrates?’ So the most wretched of people went and brought it and waited until the Prophet (peace and blessings of Allaah be upon him) prostrated, then he put it on his back, between his shoulders. I was watching but I could not help him because I did not have any power. They started laughing and leaning against one another (because of their laughter), and the Messenger of Allaah (peace and blessings of Allaah be upon him) was prostrating and did not raise his head until Faatimah came and removed it from his back. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) raised his head, and said, ‘O Allaah, deal with Quraysh,’ three times. They became worried when he prayed against them, because they used to believe that du’aa’s made in that land would be answered…”

(Narrated by al-Bukhaari, 233; Muslim, 3349)

Among her virtues was also that which was narrated in al-Saheehayn, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Faatimah is a part of me, and whoever angers her, angers me.”

(Narrated by al-Bukhaari, 3437; Muslim, 4483)

And Allaah knows best.

See Nuzhat al-Fudalaa’ Tahdheeb Siyar A’laam al-Nubalaa’, 1/116.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3255. The first Revelation that came to the Messenger of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The first Revelation that came to the Messenger of Allaah

hello do you know the story of the up comming of islam (where he went in to the cave and he could read)if you do the will you please help me. If you can please reply.

Praise be to Allaah.

It is reported in al-Saheehayn from ‘Urwah ibn al-Zubayr that ‘Aa’ishah the wife of the Prophet SAWS (peace and blessings of Allaah be upon him) said:

“The beginning of the Revelation that came to the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) was good dreams; he never saw a dream but it came true like bright daylight. Then seclusion was made dear to him, and he used to go to the cave of Hiraa’ and worship there, which means that he went and devoted himself to worship for a number of nights before coming back to his family to collect more provisions, then he would go back again. Then he would go back to Khadeejah to collect more provisions. (This went on) until the truth came to him suddenly when he was in the cave of Hiraa’. The angel came and said, ‘Read!’ The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said, ‘I am not a reader.’ He said, Then he took hold of me and squeezed me until I could not bear it any more then he released me and said, ‘Read!’ I said, ‘I am not a reader.’ He took hold of me and squeezed me a second time until I could not bear it any more, then he released me and said, ‘Read!’ I said, ‘I am not a reader.’ He took hold of me and squeezed me a third time until I could not bear it any more, then he released me and said,

‘Read! In the Name of your Lord Who has created (all that exists).

He has created man from a clot (a piece of thick coagulated blood).

Read! And your Lord is the Most Generous.

Who has taught (the writing) by the pen.

He has taught man that which he knew not.’

[al-‘Alaq 96:1-5 – interpretation of the meaning]

Then the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) went back with his heart beating wildly, until he came to Khadeejah and said, ‘Cover me! Cover me!’ They covered him till his fear went away. Then he said to Khadeejah, ‘O Khadeejah, I fear for myself,’ and he told her what had happened. Khadeejah said, ‘Nay, be of good cheer, for by Allaah, Allaah will never disgrace you. You uphold the ties of kinship, speak truthfully, help the poor and destitute, serve your guests generously and assist those who are stricken by calamity.’

Then Khadeejah took him to Waraqah ibn Nawfal, the son of her paternal uncle. He was a man who had become a Christian during the jaahiliyyah. He used to write Arabic script and he used to write from the Gospel in Arabic as much as Allaah willed he should write. He was an old man who had become blind. Khadeejah said, ‘O son of my uncle, listen to what your nephew says.’ Waraqah said: ‘O son of my brother, what have you seen?’ [The Prophet SAWS (peace and blessings of Allaah be upon him)] told him what he had seen. Waraqah said: ‘This is the Naamoos [Jibreel] who came down to Moosa. Would that I were young and could live until the time when your people will drive you out.’

The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said, ‘Will they really drive me out?’ Waraqah said, ‘Yes. Never has there come a man with that which you have brought, but he was persecuted. If I should live to see that day, I will support you strongly.’ But a few days later, Waraqah died, and the Revelation also ceased for a while, until the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) was filled with grief.

Muhammad ibn Shihaab said: Abu Salamah ibn ‘Abd al-Rahmaan told me that Jaabir ibn ‘Abd-Allaah al-Ansaari said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said, speaking of that period when the revelation ceased: ‘Whilst I was walking, I heard a voice from the sky. I looked up and saw the angel who had come to me in Hiraa’, sitting on a chair between the heavens and the earth. I felt scared of him, so I came home and said, “Cover me, cover me [with blankets]!” So they did, then Allaah revealed the words:

“O you (Muhammad) enveloped in garments!

Arise and warn!

And magnify your Lord (Allaah)!

And purify your garments!

And keep away from Ar-Rujz (the idols)!”

[al-Muddathir 74:1-5].’”

Abu Salamah said: al-rujz were the idols which the people of the Jaahiliyyah used to worship. Then the revelation came frequently after that.

(Narrated by al-Bukhaari, 4572; Muslim, 231)

al-Seerah (biography of the Prophet SAWS (peace and blessings of Allaah be upon him))

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3256. How many times did the Messenger (peace and blessings of Allaah be upon him) perform ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

How many times did the Messenger (peace and blessings of Allaah be upon him) perform ‘Umrah?

Praise be to Allaah.

It was narrated from Qutaadah that Anas (may Allaah be pleased with him) told him that the Messenger of Allaah (peace and blessings of Allaah be upon him) performed ‘Umrah four times, all of them in Dhu’l-Qi’dah apart from the ‘Umrah which he performed with his Hajj: (he did) ‘Umrah from al-Hudaybiyah or at the time of al-Hudaybiyah in Dhu’l-Qi’dah; (he did) ‘Umrah the following year in Dhu’l-Qi’dah; and (he did) ‘Umrah from Ja’raanah when he shared out the booty of Hunayn in Dhu’l-Qi’dah.

Narrated by al-Bukhaari, al-Hajj, 1654; Muslim, al-Hajj, 1253

Ibn al-Qayyim said:

He did ‘Umrah four times after the Hijrah, four ‘Umrahs, all of them in Dhu’l-Qi’dah.

The first was the ‘Umrah of al-Hudaybiyah, which was the first of them, in 6 AH, but the mushrikeen prevented him from reaching the House (the Ka’bah), so he offered the sacrifice (of camels) when his way was blocked at al-Hudaybiyah, and he and his companions shaved their heads and exited the state of ihraam, and went back in the same year to Madeenah.

The second was the Fulfilled ‘Umrah in the following year, when he entered Makkah and stayed there for three (days), then he left after completing his ‘Umrah.

The third was the ‘Umrah which he did along with his Hajj.

The fourth was his ‘Umrah from al-Ja’raanah, when he went out to Hunayn then he came back to Makkah and performed ‘Umrah from al-Ja’raanah.

He said: there is no (scholarly) dispute concerning the fact that he did no more than four ‘Umrahs.

See Zaad al-Ma’aad, vol. 2, p. 90-93

Al-Nawawi said:

The scholars said: the Prophet (peace and blessings of Allaah be upon him) performed these ‘Umrahs in Dhu’l-Qid’ah because of the virtue of this month and in order to go against the (ways of) Jaahiliyyah, because they used to think that this (i.e., doing ‘Umrah in Dhu’l-Qi’dah) was one of the most evil of evil actions, as stated above. So the Prophet (peace and blessings of Allaah be upon him) did that several times in this month as this was the most eloquent way of explaining that it was permissible and of demonstrating the beliefs of Jaahiliyyah to be false.

And Allaah knows best.

Sharh Muslim, 8/235

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3257. The way the Prophet (peace and blessings of Allaah be upon him) used to ride

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The way the Prophet (peace and blessings of Allaah be upon him) used to ride

What are the animals which the Prophet (peace and blessings of Allaah be upon him) used to ride?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) rode horses, camels, mules and donkeys. He rode horses both saddled and bareback, and he used to make them gallop them on occasion. He used to ride alone, which was most of the time, but sometimes he would put someone behind him on the camel, or he would put one person behind him and one in front, so there would be three men on one camel. So he would sometimes let some men ride on his camel with him, and on some occasions he let his wives ride with him. The animals which he rode most often were horses and camels. With regard to mules, it is known that he had one mule which was given to him as a gift by one of the kings. Mules were not well known in the land of the Arabs, and when he was given a mule, it was asked, “Why do we not mate horses with donkeys?” He said, “That is only done by those who do not know.”

(Narrated by Abu Dawood, 2565; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2236)

See Zaad al-Ma’aad, 1/159.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3258. The sons-in-law of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The sons-in-law of the Prophet (peace and blessings of Allaah be upon him)

Who are the sons-in-law of the Prophet (peace and blessings of Allaah be upon him) who married his daughters?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) had four daughters, all of whom were born from Khadeejah (may Allaah be pleased with her):

1 – Zaynab (may Allaah be pleased with her); she was the oldest of his daughters. She married Abu’l-‘Aas ibn al-Rabee’ (may Allaah be pleased with him) and she bore him ‘Ali and Umaamah. She died in 8 AH.

2 – Ruqayyah (may Allaah be pleased with her). First she married her cousin ‘Utbah ibn Abi Lahab, then he divorced her before consummating the marriage with her, when Allaah revealed the words, “Perish the two hands of Abu Lahab” [Soorat al-Masad, 111]. Then she married ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), and she migrated with him to Abyssinia, then to Madeenah. She fell sick at the time when the Prophet (peace and blessings of Allaah be upon him) went out for the battle of Badr, and he ordered ‘Uthmaan (may Allaah be pleased with him) to stay with her, but he allocated him his share of the booty, and rewarded him for the battle as if he had been present. When the good news of the Muslims’ victory at Badr came, they had just finished burying her (may Allaah be pleased with her). She bore ‘Uthmaan (may Allaah be pleased with him) 'Abd-Allaah who died when he was six years old.

3 – Umm Kalthoom (may Allaah be pleased with her). First she married ‘Utaybah ibn Abi Lahab, who divorced her before consummating the marriage as his brother ‘Utbah did with Ruqayyah (may Allaah be pleased with her). When Ruqayyah died, the Prophet (peace and blessings of Allaah be upon him) married Umm Kalthoom to ‘Uthmaan (may Allaah be pleased with him). She died in 9 AH and did not bear him any children.

4 – Faatimah (may Allaah be pleased with her). She was the youngest of the daughters of the Prophet (peace and blessings of Allaah be upon him). She was married to ‘Ali ibn Abi Taalib in Safar 2 AH. She bore him al-Hasan, al-Husayn, Umm Kalthoom and Zaynab. Faatimah (may Allaah be pleased with her) died six months after the Prophet (peace and blessings of Allaah be upon him). She was the first member of his family to join him, as He (peace and blessings of Allaah be upon him) said she would be.

See al-Bidaayah wa’l-Nihaayah by Ibn Katheer, 5/321; Zaad al-Ma’aad, by Ibn al-Qayyim, 1/100

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3259. Did the Prophet appoint ‘Ali as khaleefah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Did the Prophet appoint ‘Ali as khaleefah?

What is the ruling on people who claim that the Messenger (peace and blessings of Allaah be upon him) appointed ‘Ali (may Allaah be pleased with him) as khaleefah, and say that the Sahaabah (may Allaah be pleased with them) conspired against him?

Praise be to Allaah.

This opinion is not known among any of the Muslim groups apart from the Shi’ah, and it is a false view which has no basis in the ahaadeeth that have been proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). On the contrary, a great deal of evidence shows that the khaleefah after the Prophet (peace and blessings of Allaah be upon him) was Abu Bakr al-Siddeeq (may Allaah be pleased with him and with all the companions of the Prophet (peace and blessings of Allaah be upon him)). But the Prophet (peace and blessings of Allaah be upon him) did not state that clearly and he did not appoint him in any definitive sense; rather he gave commands which indicated that, when he told him to lead the people in prayer when he (the Prophet (peace and blessings of Allaah be upon him)) was sick, and when he told him about the leadership of the Muslim community after his death, saying, “Allaah and the believers will only accept Abu Bakr.” Hence the Sahaabah (may Allaah be pleased with them) gave their allegiance (bay’ah) to Abu Bakr and they were unanimously agreed that Abu Bakr was the best among them. It was reported in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) that the Sahaabah (may Allaah be pleased with them) used to say during the Prophet’s life: “The best of this ummah after its Prophet is Abu Bakr, then ‘Umar, then ‘Uthmaan,” and the Prophet (peace and blessings of Allaah be upon him) approved of their saying that. Mutawaatir reports from ‘Ali (may Allaah be pleased with him) show that he used to say, “The best of this ummah after its Prophet is Abu Bakr then ‘Umar.” And he (may Allaah be pleased with him) used to say, “No one is brought to me who prefers me over them, but I will whip him with the hadd punishment for telling lies.” He never claimed that he was the best of this ummah, or that the Messenger of Allaah (peace and blessings of Allaah be upon him) had appointed him as khaleefah. He never said that the Sahaabah (may Allaah be pleased with them) had wronged him and taken away his rights. When Faatimah (may Allaah be pleased with her) died he gave a second pledge of allegiance (bay’ah) to Abu Bakr, as confirmation of his first pledge and to demonstrate to the people that he was with the jamaa’ah (the main group of Muslims) and that he had no reservations in his heart against giving his allegiance to Abu Bakr (may Allaah be pleased with them all). When ‘Umar was stabbed, he appointed six of those whom the Prophet (peace and blessings of Allaah be upon him) had testified were guaranteed Paradise, for them to appoint one of their number as ‘Umar’s successor; among these six was ‘Ali, who never denounced ‘Umar, either whilst he was still alive or after his death. ‘Ali did not say that he was more entitled than any of them to be khaleefah, so how can anyone have the right to tell lies about the Messenger of Allaah (peace and blessings of Allaah be upon him) and say that he appointed ‘Ali as khaleefah? ‘Ali himself never made any such claim, and none of the Sahaabah claimed that for him. Rather they were unanimously agreed that the caliphate of Abu Bakr, ‘Umar and ‘Uthmaan was valid; ‘Ali acknowledged that and he cooperated with all of them in jihad, shoora (consultation), etc. Moreover, the Muslims after the Sahaabah were agreed upon that which the Sahaabah had been agreed on. After all this, it is not permissible for anyone or for any group, Shi’ah or others, to claim that ‘Ali was the appointed successor, or that the caliphate before him was false. Similarly, no one has the right to say that the Sahaabah wronged ‘Ali and took away his rights. Rather this is the falsest of falsehoods, and it is thinking badly of the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), including ‘Ali (may Allaah be pleased with him and with them all).

Allaah has protected the ummah of Muhammad (peace and blessings of Allaah be upon him) and kept it from agreeing on misguidance. It was narrated in a saheeh report in many ahaadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “A group of my ummah will continue to adhere to the truth and to prevail.” It is impossible that the noblest generation of this ummah could agree on falsehood, supposedly the caliphate of Abu Bakr, ‘Umar and ‘Uthmaan. No one says this who believes in Allaah and the Last Day, and no one says this who has the slightest insight into the rulings of Islam.

From the fatwas of Shaykh Ibn Baaz, from Kitaab Fataawa Islaamiyyah, 1/46.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3260. Why were there Jews in Madeenah at the time of the Prophet?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Why were there Jews in Madeenah at the time of the Prophet?

It was narrated that when the Prophet (peace and blessings of Allaah be upon him) died, his shield was in pledge with a Jew… My question is: was this Jew in Madeenah? If the answer is yes, then how could that be when he (peace and blessings of Allaah be upon him) had expelled them from the city?

Praise be to Allaah.

When the Prophet (peace and blessings of Allaah be upon him) died, his shield was in pledge with a Jew. The Prophet (peace and blessings of Allaah be upon him) had expelled some of the Jews, and he left orders during his final illness that they should be expelled from the Arabian Peninsula, and that no two religions should co-exist there. Then ‘Umar (may Allaah be pleased with him) carried out this final wish of the Prophet (peace and blessings of Allaah be upon him).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3261. Number of sons and daughters of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Number of sons and daughters of the Prophet (peace and blessings of Allaah be upon him)

how many daughters did al rasool (salaa alaho alayhee wasalam) has? and from which of his wives (radeyaa alaahoo 3anhonaa jame3an) ?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) had both sons and daughters, the first of whom was al-Qaasim, from whom he took his kunya Abu’l-Qaasim. He died in childhood, and it was said that he lived until he was old enough to ride. Then came Zaynab, and it was said that she was older than al-Qaasim; then Ruqayyah, Umm Kulthoom and Faatimah. It was said concerning each of them that she was older than her two sisters. It was narrated from Ibn ‘Abbaas that Ruqayyah was the oldest of the three and that Umm Kulthoom was the youngest. Then ‘Abd-Allaah was born to him. There is some dispute as to whether he was born after his Prophethood began or before. Some scholars said that he was born after his Prophethood began. There is also some dispute as to whether he was al-Tayyib or al-Taahir, or whether they were other children; the correct view is that these were nicknames given to him; and Allaah knows best. These children were all born from Khadeejah and he had no children from any other wife. Then Ibraaheem was born to him from his concubine Maariyah al-Qibtiyyah in 8 AH. (Zaad al-Ma’aad, 1/103).

So the sons and daughters of the Prophet (peace and blessings of Allaah be upon him) were all born to him from his wife Umm al-Mu’mineen Khadeejah (may Allaah be pleased with her), apart from Ibraaheem, who was born from the Prophet’s concubine Maariyah (may Allaah be pleased with her), who was given to him as a gift by al-Muqawqis, the king of Alexandria and the leader of the Copts. According to the most correct opinion, he had seven children, three boys and four girls. The boys were:

1- al-Qaasim

2- ‘Abd-Allaah

3- Ibraaheem

And the girls were:

1- Zaynab

2- Ruqayyah

3- Umm Kulthoom

4- Faatimah

All of his children died during his lifetime, apart from Faatimah who died after him (peace and blessings of Allaah be upon him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3263. The scribes of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The scribes of the Prophet (peace and blessings of Allaah be upon him)

Who were the scribes who wrote the letters of the Messenger (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Ibn al-Qayyim said:

The scholars of seerah (Prophet’s biography) have mentioned the names of the Sahaabah who used to write down the wahy (revelation) or the letters of the Messenger (peace and blessings of Allaah be upon him). They were: Abu Bakr al-Siddeeq, ‘Umar ibn al-Khattaab, ‘Uthmaan ibn ‘Affaan, ‘Ali ibn Abi Taalib, al-Zubayr ibn al-‘Awwaam, ‘Aamir ibn Fuhayrah, ‘Amr ibn al-‘Aas, Ubayy ibn Ka’b, ‘Abd-Allaah ibn al-Arqam, Thaabit ibn Qays ibn Shammaas, Hanzalah ibn al-Rabee’ al-Usaydi, al-Mugheerah ibn Shu’bah, ‘Abd-Allaah ibn Rawaahah, Khaalid ibn al-Waleed, Khaalid ibn Sa’eed ibn al-‘Aas (whom it was said was the first one to write down anything for him), Mu’aawiyah ibn Abi Sufyaan and Zayd ibn Thaabit. He requested them to do that and allocated this task to them.

Zaad al-Ma’aad, 1/117

Ibn Muflih al-Hanbali said:

A group of them wrote things down for the Messenger of Allaah (peace and blessings of Allaah be upon him), including Ubayy ibn Ka’b, Zayd ibn Thaabit, ‘Ali, ‘Uthmaan, Hanzalah al-Asadi, Mu’aawiyah, and ‘Abd-Allaah ibn al-Arqam, who was his regular scribe in charge of writing and responding to letters. He was the one who wrote down all the Revelation and whom the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded to learn how to write Syriac so that he could respond on his behalf to those who wrote to him in that language. So he learned it in eighteen days.

Al-Adaab al-Shar’iyyah, 2/161

And Ibn Hajar said:

Al-Qadaa’i said: Zayd ibn Thaabit used to write to the kings on his behalf, as well as writing down the revelation. And al-Zubayr and Jahm used to write down the records of zakaah.

Al-Talkhees al-Habeer, 4/346, 347

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3264. The hijrah (Prophet’s migration to Madeenah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The hijrah (Prophet’s migration to Madeenah)

I would like some of the brothers to help me find some sources or kind of informations about the Hijrah or Hegra of the prophet, because i am doing a research paper on it.

Praise be to Allaah.

When the persecution of the people of Makkah against the Muslims grew intense, Allaah commanded them to migrate so that they could establish the religion of Allaah in a land where they could worship Him.

Allaah chose Madeenah as the land of hijrah (migration for the sake of Allaah). The Messenger (peace and blessings of Allaah be upon him) saw in a dream that he was migrating to that city.

It was narrated from Abu Moosa that the Prophet (peace and blessings of Allaah be upon him) said: “I saw in a dream that I was migrating from Makkah to a land in which there are date-palms, and I thought that it was al-Yamaamah or Hajar, but it turned out to be al-Madeenah, Yathrib…”

Narrated by al-Bukhaari, 3352; Muslim, 4217.

Al-Bukhaari (3906) narrated that ‘Aa’ishah said: The Prophet (peace and blessings of Allaah be upon him) said to the Muslims, “I have been shown the land to which you will migrate: it has palm trees between the two lava fields, the two stony tracts.” So, some people migrated to Madeenah, and most of those people who had previously migrated to the land of Ethiopia, returned to Madeenah.

Al-Haafiz said:

The harrah (stony tract) is land whose stones are black. This dream was different from the dream mentioned above in the hadeeth of Abu Moosa in which the Prophet (peace and blessings of Allaah be upon him) was not sure where that land was. Ibn al-Teen said: The Prophet (peace and blessings of Allaah be upon him) was shown the land of migration in a way that could apply to Madeenah and to other places, then he was shown the feature that is unique to Madeenah so it became clear which land that was.

With regard to the first companions of the Prophet (peace and blessings of Allaah be upon him) to migrate:

It was narrated that al-Bara’ (may Allaah be pleased with him) said: The first ones who came to us of the companions of the Prophet (peace and blessings of Allaah be upon him) were Mus’ab ibn ‘Umayr and Ibn Umm Maktoom. They started to teach us the Qur’aan. Then ‘Ammaar, Bilaal, and Sa’d came, then ‘Umar ibn al-Khattaab came with twenty others. Then the Prophet (peace and blessings of Allaah be upon him) came, and I never saw the people of Madeenah rejoice more than that. They rejoiced so much that I saw the girls and boys saying, “This is the Messenger of Allaah (peace and blessings of Allaah be upon him), he has come.”

Narrated by al-Bukhaari, 4560.

The following hadeeth sums up many of the events of the Prophet’s migration:

It was narrated that ‘Aa’ishah said: The Prophet (peace and blessings of Allaah be upon him) said to the Muslims:

“In a dream I have been shown your place of migration, a land of date palm trees, between two lave fields, the two stony tracts.” So, some people migrated to Madeenah, and most of those people who had previously migrated to the land of Ethiopia, returned to Madeenah. Abu Bakr also prepared to leave for Madeenah, but the Messenger of Allaah (peace and blessings of Allah be upon him) said to him, “Wait for a while, because I hope that I will be allowed to migrate also.” Abu Bakr said, “Do you indeed expect this? May my father be sacrificed for you!” The Prophet said, "Yes." So Abu Bakr stayed behind for the sake of the Messenger of Allaah (peace and blessings of Allah be upon him) so that he could accompany him. He fed two she-camels he owned with the leaves of the samur tree for four months.

One day, while we were sitting in Abu Bakr's house at noon, someone said to Abu Bakr, "This is the Messenger of Allaah (peace and blessings of Allah be upon him) with his head covered, coming at a time at which he never used to visit us before." Abu Bakr said, "May my father and mother be sacrificed for him. By Allaah, he has not come at this hour except for something important." So the Messenger of Allaah (peace and blessings of Allaah be upon him) came and asked permission to enter, and he was admitted. When he entered, he said to Abu Bakr. "Tell everyone who is present with you to go away." Abu Bakr replied, "There is no one here but your family. May my father be sacrificed for you, O Messenger of Allaah!" The Prophet said, "I have been given permission to migrate." Abu Bakr said, "Shall I accompany you? May my father be sacrificed for you, O Messenger of Allaah!" The Messenger of Allaah (peace and blessings of Allah be upon him) said, "Yes." Abu Bakr said, "O Messenger of Allaah, may my father be sacrificed for you, take one of these two she-camels of mine." The Messenger of Allaah (peace and blessings of Allaah be upon him) replied, "(I will accept it) with payment." So we prepared the baggage quickly and put some journey food in a leather bag for them. Asma’, the daughter of Abu Bakr, cut a piece from her waist belt and tied the mouth of the leather bag with it, and for that reason she was named Dhaat-un-Nitaaqayn (i.e. the owner of two belts).

Then the Messenger of Allaah (peace and blessings of Allah be upon him) and Abu Bakr reached a cave on the mountain of Thawr and stayed there for three nights. 'Abdullah bin Abi Bakr who was an intelligent and wise youth, stayed (with them) overnight. He would leave them before daybreak so that in the morning he would be with Quraysh, as if he had spent the night in Makkah. He would keep in mind any plot made against them, and when it became dark he would (go and) inform them of it. 'Aamir bin Fuhayrah, the freed slave of Abu Bakr, used to bring the milch sheep (of his master, Abu Bakr) to them a little while after nightfall. So they always had fresh milk at night, the milk of their sheep. 'Aamir bin Fuhayrah would then take the flock away when it was still dark (before daybreak). He did the same on each of those three nights. The Messenger of Allaah (peace and blessings of Allah be upon him) and Abu Bakr had hired a man from the tribe of Bani al-Dayl from the family of Bani ‘Abd ibn ‘Adiyy as an expert guide, … he was of the religion of the infidels of Quraysh but the Prophet and Abu Bakr trusted him and gave him their two she-camels and made an appointment with him for him to bring their two she-camels to the cave of the mountain of Thawr in the morning after three nights had passed. And (when they set out), 'Aamir bin Fuhayrah and the guide went along with them and the guide led them along the coast.

Ibn Shihaab said: ‘Abd al-Rahmaan ibn Maalik al-Mudliji, who was the nephew of Suraaqah ibn Maalik ibn Ju'sham, told me that his father informed him that he heard Suraaqah ibn Ju'sham saying, "The messengers of the kuffaar of Quraysh came to us declaring that they had assigned for the persons who would kill or arrest the Messenger of Allaah (peace and blessings of Allah be upon him) and Abu Bakr, a reward equal to their bloodmoney. While I was sitting in one of the gatherings of my tribe, Bani Mudlij, a man from them came to us and stood while we were sitting, and said, 'O Suraaqah! No doubt, I have just seen some people far away on the shore, and I think they are Muhammad and his companions.' " Suraaqah added, "I too realized that it must have been they. But I said 'No, it is not they, but you have seen so-and-so, and so-and-so whom we saw setting out.' I stayed in the gathering for a while and then got up and left for my home. I ordered my slave-girl to get my horse which was behind a hillock, and keep it ready for me.

Then I took my spear and left by the back door of my house dragging the lower end of the spear on the ground and keeping it low. Then I reached my horse, mounted it and made it gallop. When I approached them (i.e. Muhammad and Abu Bakr), my horse stumbled and I fell down from it, Then I stood up, got hold of my quiver and took out the divining arrows and drew lots as to whether I should harm them (i.e. the Prophet and Abu Bakr) or not, and the lot which I disliked came out. But I remounted my horse and let it gallop, giving no importance to the divining arrows. When I heard the recitation of the Qur’aan by the Messenger of Allaah (peace and blessings of Allah be upon him) who was not looking around although Abu Bakr kept doing that, suddenly the forelegs of my horse sank into the ground up to the knees, and I fell down from it. Then I rebuked it and it got up but it could hardly lift its forelegs from the ground, and when it stood up straight again, its forelegs caused dust to rise up in the sky like smoke. Then again I drew lots with the divining arrows, and the lot which I disliked, came out. So I called to them to let them know they were safe. They stopped, and I remounted my horse and went to them. When I saw how I had been hampered from harming them, it came to my mind that the Cause of the Messenger of Allaah (peace and blessings of Allah be upon him) (i.e. Islam) would become victorious. So I said to him, "Your people have assigned a reward equal to the bloodmoney for your capture." Then I told them all the plans the people of Makkah had made concerning them. Then I offered them some journey food and goods but they refused to take anything and did not ask for anything, but the Prophet (peace and blessings of Allaah be upon him) said, "Do not tell others about us." Then I requested him to write for me a guarantee of security. He ordered 'Aamir bin Fuhayrah to write it for me on a piece of animal skin, then the Messenger of Allaah (peace and blessings of Allah be upon him) went on his way."

Ibn Shihaab said: 'Urwah ibn al-Zubayr told me: The Messenger of Allaah (peace and blessings of Allah be upon him) met al-Zubayr in a caravan of Muslim merchants who were returning from Syria. Al-Zubayr gave the Messenger of Allaah (peace and blessings of Allah be upon him) and Abu Bakr a gift of white clothes. When the Muslims of Madeenah heard the news of the departure of the Messenger of Allaah (peace and blessings of Allah be upon him) from Makkah (towards Madeenah), they started going to the harrah (lava field) every morning. They would wait for him till the heat of the noon forced them to return. One day, after waiting for a long while, they returned home, and when they went into their houses, a Jew climbed up onto the roof of one of the forts of his people to look for something, and he saw the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions dressed in white clothes, as if they were emerging out of a desert mirage.

The Jew could not help shouting at the top of his voice, "O Arabs! Here is your great man whom you have been waiting for!" So all the Muslims rushed to pick up their weapons and went to meet the Messenger of Allaah (peace and blessings of Allah be upon him) on the lava field. The Prophet turned with them to the right and alighted in the land of Bani 'Amr ibn 'Awf. This was on Monday in the month of Rabee’ al-Awwal. Abu Bakr stood up, receiving the people while the Messenger of Allaah (peace and blessings of Allah be upon him) sat down and kept silent. Some of the Ansaar who came and had not seen the Messenger of Allaah (peace and blessings of Allah be upon him) before, began greeting Abu Bakr, but when the sunshine fell on the Messenger of Allaah (peace and blessings of Allah be upon him) and Abu Bakr came forward and shaded him with his cloak, only then did the people come to know the Messenger of Allaah (peace and blessings of Allah be upon him).

The Messenger of Allaah (peace and blessings of Allah be upon him) stayed with Bani 'Amr ibn 'Awf for ten nights and established the mosque (mosque of Quba’) which was founded on piety. The Messenger of Allaah (peace and blessings of Allah be upon him) prayed in it and then mounted his she-camel and moved on, accompanied by the people till his she-camel knelt down at (the place of) the mosque of the Messenger of Allaah (peace and blessings of Allah be upon him) at Madeenah. Some Muslims used to pray there in those days, and that place was a yard for drying dates belonging to Suhayl and Sahl, two orphan boys who were under the guardianship of As’ad ibn Zuraarah. When his she-camel knelt down, the Messenger of Allaah (peace and blessings of Allah be upon him) said, "This place, Allah willing, will be our place." The Messenger of Allaah (peace and blessings of Allah be upon him) then called the two boys and told them to name a price for that yard so that he might take it as a mosque. The two boys said, "No, but we will give it as a gift, O Messenger of Allaah!" The Messenger of Allaah (peace and blessings of Allah be upon him) refused to take it as a gift and insisted on buying it from them, then he built a mosque there. The Prophet himself started carrying unburnt bricks for its building and while doing so, he was saying "This load is better than the load of Khaybar, for it is more pious in the Sight of Allaah and purer and better rewardable."

He was also saying, "O Allaah! The actual reward is the reward in the Hereafter, so bestow Your Mercy on the Ansaar and the Muhaajireen."

Thus the Prophet recited (by way of proverb) the poem of some Muslim poet whose name is unknown to me.

Ibn Shibaab said, "We have not heard in any ahaadeeth that the Messenger of Allaah (peace and blessings of Allah be upon him) recited any complete line of poetry apart from this.”

Narrated by al-Bukhaari, 3906

But there is a specious argument put forward by some of those who want to stir up doubts about Islam. They say that the seerah narrated that the Messenger (peace and blessings of Allaah be upon him) and Abu Bakr migrated with two she-camels, and they entered the cave, and Quraysh pursued them; if they had two she-camels with them, the people of Quraysh would have known that Muhammad (peace and blessings of Allaah be upon him) and his companion had entered the cave. So where were the two camels?

These doubters want to attack Islam so that people will not believe the seerah of the Messenger (peace and blessings of Allaah be upon him), and to make them think that the seerah is based on illusions and lies.

The response to this specious argument is very simple indeed. The report quoted above – of which these people are unaware, or they ignore it – tells them that the Messenger (peace and blessings of Allaah be upon him) had hired a guide to show them the way, and even though he was a follower of the kaafir religion of Quraysh, they trusted him. So they gave their mounts to him and made an appointment with him for him to bring their mounts back to them at the cave of Thawr after three nights had passed.

This hadeeth clearly refutes their specious argument and shuts them up. Praise be to Allaah for guidance after misguidance.

Another thing that happened to the Messenger of Allaah (peace and blessings of Allaah be upon him) and Abu Bakr on their way to Madeenah:

It was narrated that Abu Bakr (may Allaah be pleased with him) said: I said to the Prophet (peace and blessings of Allaah be upon him) – when I was in the cave – “If any one of them looks down at his feet he will see us.” He said, “What do you think, O Abu Bakr, of two people of whom Allaah is the third?”

Narrated by al-Bukhaari, 3380; Muslim, 4389

This is a summary of the events of the hijrah. Whoever wants to know more may consult references such as al-Bidaayah wa’l-Nihaayah by Ibn Katheer, 4/168-205

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3265. Did the Prophet (peace and blessings of Allaah be upon him) kill any of the mushrikeen?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Did the Prophet (peace and blessings of Allaah be upon him) kill any of the mushrikeen?

Can you please explain me that prophet mohammad (s.a.w.) he attand him self so many ghazawat did he kill any enemy of islam himself.

Praise be to Allaah.

Al-Bukhaari (4073) and Muslim (1793) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The anger of Allaah is most intense against a man who is killed by the Messenger of Allaah for the sake of Allaah (on the battlefield).”

Al-Nawawi said:

“For the sake of Allaah” excludes one whom he kills as a hadd punishment or by way of legal retaliation (qisaas), because whoever is killed by the Prophet (peace and blessings of Allaah be upon him) on the battle was intending to kill the Prophet (peace and blessings of Allaah be upon him).

It is not known that the Prophet (peace and blessings of Allaah be upon him) killed anyone among the mushrikeen with his own hand apart from Ubayy ibn Khalaf.

That was narrated by Ibn Jareer and al-Haakim from Sa’eed ibn al-Musayyab and al-Zuhri (may Allaah have mercy on them). Ibn Katheer said in his Tafseer (2/296): its isnaad is saheeh.

Ibn al-Qayyim said – when discussing the battle of Uhud –

The Prophet (peace and blessings of Allaah be upon him) turned towards the Muslims, and the first one who recognized him beneath his armour was Ka’b ibn Maalik, who shouted at the top of his voice, “O Muslims! Rejoice! This is the Messenger of Allaah (peace and blessings of Allaah be upon him)!” He gestured to him to be quiet, and the Muslims gathered around him and went with him to the mountain pass where he had camped. Among them were Abu Bakr, ‘Umar, ‘Ali, al-Haarith ibn al-Simmah al-Ansaari and others. When they got close to the mountain, Ubayy ibn Khalaf, who was on a horse of his whose name was al-‘Iwadh, caught up with the Messenger of Allaah (peace and blessings of Allaah be upon him). The enemy of Allaah had claimed that he would kill the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst riding this horse. When he got close to him, the Messenger of Allaah (peace and blessings of Allaah be upon him) took a spear from al-Haarith ibn al-Simmah and killed him with it. It hit him in his collarbone and the enemy of Allaah retreated in defeat. The mushrikeen said to him, By Allaah, there is nothing wrong with you. He said, By Allaah, if what is wrong with me had happened to the family of Dhu’l-Majaaz, they would all have died. He used to feed his horse in Makkah and say, I will kill Muhammad riding it. News of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “Rather I will kill him in sha Allaah.” When he stabbed him, the enemy of Allaah remembered that that the Prophet (peace and blessings of Allaah be upon him) had said, “Rather I will kill him,” and he was certain that he would die from this wound. And he died from it in Sarif on his way back to Makkah.

Zaad al-Ma’aad, 3/199

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3266. How many Ramadaans did the Messenger of Allaah (peace and blessings of Allaah be upon him) fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

How many Ramadaans did the Messenger of Allaah (peace and blessings of Allaah be upon him) fast?.

Praise be to Allaah.

The scholars are unanimously agreed that fasting the month of Ramadaan was enjoined in Sha’baan 2 AH, and that the Prophet (peace and blessings of Allaah be upon him) fasted nine Ramadaans, because he (peace and blessings of Allaah be upon him) died in Rabee’ al-Awwal 11 AH.

It says in al-Insaaf:

Fasting Ramadaan was enjoined in 2 AH according to scholarly consensus. The Messenger of Allaah (peace and blessings of Allaah be upon him) fasted nine Ramadaans according to scholarly consensus.

Al-Nawawi said in al-Majmoo’:

The Messenger of Allaah (peace and blessings of Allaah be upon him) fasted Ramadaan for nine years, because it was enjoined in Sha’baan 2 AH, and the Prophet (peace and blessings of Allaah be upon him) died in Rabee’ al-Awwal 11 AH.

See also Majmoo’ Fataawa by Shaykh al-Islam Ibn Taymiyah, 2/20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3267. Umm Haraam and Umm Sulaym were mahrams of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Umm Haraam and Umm Sulaym were mahrams of the Prophet (peace and blessings of Allaah be upon him)

What was the relation of prophet(PBUH) with umm-e-saleem and umm-e-haraam. prophet normally used to go to their houses and rest over there. were these two sihabiyat "MAHRAM" Of him and how.

Praise be to Allaah.

Umm Sulaym’s full name was Sahlah or Rumaylah or Mulaykah bint Milhaan ibn Khaalid ibn Zayd ibn Haraam ibn Jundub al-Ansaariyyah (may Allaah be pleased with her). She was the mother of Anas ibn Maalik (may Allaah be pleased with him), and is best known by her kunyah; there is some difference of opinion as to her given name. Al-Isaabah, 8/227.

Umm Haraam was the daughter of Milhaan (may Allaah be pleased with him), and was the sister of Umm Sulaym. Ibn ‘Abd al-Barr said: I could not find out her real name.

They were both mahrams of the Prophet (peace and blessings of Allaah be upon him).

Al-Bukhaari (2789) and Muslim (1912) narrated from Anas ibn Maalik (may Allaah be pleased with him) that he heard him say that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to enter upon Umm Haraam bint Milhaan and she would give him food. Umm Haraam was married to ‘Ubaadah ibn al-Saamit. One day the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon her, and she provided him with food and started grooming his head. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) slept, then he woke up smiling. Umm Haraam asked, "What makes you smile, O Messenger of Allaah?" He said, "Some people of my ummah were shown to me (in my dream) fighting for the sake of Allaah, sailing in the middle of the seas like kings on the thrones or like kings sitting on their thrones." (The narrator Ishaq is not sure as to which expression was correct). Umm Haraam added, "I said, 'O Messenger of Allaah! Pray to Allaah to make me one of them.' " So the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed to Allaah for her and then laid his head down (and slept). Then he woke up smiling (again). (Umm Haraam added): I said, "What makes you smile, O Messenger of Allaah?" He said, "Some people of my ummah were shown to me (in my dream) fighting for the sake of Allaah." He said the same as he had said before. I said, "O Messenger of Allaah! Pray to Allaah to make me one of them." He said, "You will be among the first ones." Then Umm Haraam sailed across the sea during the Caliphate of Mu’aawiya ibn Abi Sufyaan, and she fell down from her riding animal after coming ashore, and died.

Muslim (2331) narrated that Anas ibn Maalik said: The Prophet (peace and blessings of Allaah be upon him) used to enter Umm Sulaym’s house and sleep on her mattress when she was not there. He came one day and slept on her mattress, then someone went to her and said to her, “The Prophet (peace and blessings of Allaah be upon him) is sleeping in your house on your bed.” She came and saw that he had sweated and his sweat had soaked a piece of cloth that was on the mattress. She opened her box and started collecting that sweat and squeezing it into bottles. The Prophet (peace and blessings of Allaah be upon him) woke with a start and said, “What are you doing, O Umm Sulaym?” She said, “O Messenger of Allaah, we hope for the barakah (blessing) of this sweat for our children.” He said, “You are right.”

Al-Nawawi (may Allaah have mercy on him) said:

“The scholars are agreed that Umm Haraam was a mahram of the Prophet (peace and blessings of Allaah be upon him), but they differed as to how that came about. Ibn ‘Abd al-Barr and others said that she was one of his maternal aunts through radaa’ah (breastfeeding). Others said that she was the maternal aunt of his father or his grandfather, because ‘Abd al-Muttalib’s mother was from Banu al-Najjaar.”

He also said:

“Umm Haraam was the sister of Umm Sulaym, and they were maternal aunts of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his mahrams, either through radaa’ah or through blood. So it was permissible for him to be alone with them and to enter upon them on his own, but he did not enter upon any other woman apart from his wives.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3268. Description of the Seal of Prophethood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Description of the Seal of Prophethood

I have seen a piece of paper on which was drawn the shape of the Seal of Prophethood; they claimed that this shape was what was to be found between the shoulders of the Messenger of Allaah (peace and blessings of Allaah be upon him). On it were written some words in Arabic, such as the name of Allaah and the name of our Prophet Muhammad (peace and blessings of Allaah be upon him) and some other words. I hope you could explain that and tell me the true description of the Seal, and alert the Muslims to that. May Allaah reward you with good.

Praise be to Allaah.

One of the features of the Prophet (peace and blessings of Allaah be upon him) that are mentioned in the ancient books is that between his shoulders was the Seal of Prophethood. That was a sign of his truthfulness, and that he was indeed the promised Prophet (peace and blessings of Allaah be upon him).

The description of the Seal of Prophethood has been narrated in the saheeh Sunnah. It was an area of raised skin the size of a pigeon’s egg, between the shoulders of the Prophet (peace and blessings of Allaah be upon him). It was surrounded by moles and on it were some hairs.

Al-Qurtubi said:

The proven ahaadeeth are agreed that the Seal of Prophethood was something raised near his left shoulder, the size of a pigeon’s egg.

There is no proof that the name of Allaah or the name Muhammad were written on the Seal, or any other words.

Al-Haafiz ibn Hajar said in Fath al-Baari (6/650):

With regard to what has been narrated about it being like the mark of a cupping glass, or like a black or green mole, or that the words “Muhammad Rasool Allaah (Muhammad the Messenger of Allaah)” or “Sir fa anta’l-mansoor (Go forth for you have Divine support)” etc were written on it, none of these reports have been proven. Do not be deceived by what was narrated in Saheeh Ibn Hibbaan because he was mistaken when he classed that as saheeh. And Allaah knows best.

There follow some of the ahaadeeth that have been narrated concerning the Seal of Prophethood:

1 – Muslim (2344) narrated that Jaabir ibn Samurah (may Allaah be pleased with him) said: “I saw the Seal by his shoulder, like a pigeon’s egg, resembling his body” i.e., its colour was like the rest of his body.

2 – Muslim (2346) also narrated that ‘Abd-Allaah ibn Sarjis said: “I saw the Prophet (peace and blessings of Allaah be upon him), and I ate bread and meat with him (or he said, thareed – a meat dish)… then I went behind him and I looked at the Seal of Prophethood between his shoulders, near the top of his left shoulder, the shape of a hand with the fingers together (but smaller in size, the size of a pigeon’s egg), with moles on it.”

See Sharh Muslim by al-Nawawi.

3 – al-Tirmidhi narrated in al-Shamaa’il that Abu Zayd ‘Amr ibn Akhtab al-Ansaari said: “I touched his back, and my fingers touched the Seal.” He was asked, “What is the Seal?” He said, “A number of hairs growing together.”

Classed as saheeh by al-Albaani in Mukhtasar al-Shamaa’il, p. 31

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3269. Was Mariyah al-Qibtiyyah one of the Mothers of the Believers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Was Mariyah al-Qibtiyyah one of the Mothers of the Believers?

There is no doubt that Mariyah al-Qibtiyyah was the concubine of the Messenger (peace and blessings of Allaah be upon him), and she bore him his son Ibraaheem. Can the title of “Mother of the Believers” be given to Mariyah al-Qibtiyyah or not?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) did not marry Mariyah al-Qibtiyyah, rather she was a concubine who was given to him by al-Muqawqis, the ruler of Egypt. That took place after the treaty of al-Hudaybiyah. Mariyah al-Qibtiyyah was a Christian, then she became Muslim (may Allaah be pleased with her).

Ibn Sa’d said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) lodged her – meaning Mariyah al-Qibtiyyah and her sister – with Umm Sulaym bint Milhaan, and the Messenger of Allaah (S) entered upon them and told them about Islam. He took Mariyah as a concubine and moved her to some property of his in al-‘Awaali… and she became a good Muslim.

Al-Tabaqaat al-Kubra, 1/134-135

Ibn ‘Abd al-Barr said:

Mariyah died during the caliphate of ‘Umar ibn al-Khattaab, in Muharram of 16 AH. ‘Umar gathered the people himself to attend her funeral, and he led the funeral prayer for her. She was buried in al-Baqee’.

Al-Isti’aab, 4/ 1912

Mariyah (may Allaah be pleased with her) was one of the Prophet’s concubines, not one of his wives. The Mothers of the Believers are the wives of the Prophet (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“The Prophet is closer to the believers than their ownselves, and his wives are their (believers’) mothers (as regards respect and marriage)”

[al-Ahzaab 33:6]

The Prophet (peace and blessings of Allaah be upon him) had four concubines, one of whom was Mariyah.

Ibn al-Qayyim said:

Abu ‘Ubaydah said: He had four (concubines): Mariyah, who was the mother of his son Ibraaheem; Rayhaanah; another beautiful slave woman whom he acquired as a prisoner of war; and a slave woman who was given to him by Zaynab bint Jahsh.

Zaad al-Ma’aad, 1/114

For more information of the wives of the Prophet (peace and blessings of Allaah be upon him) – the Mothers of the Believers – please see the answer to question no. 47072

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3270. The wives of the Prophet (peace and blessings of Allaah be upon him), the Mothers of the Believers (may Allaah be pleased with them)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The wives of the Prophet (peace and blessings of Allaah be upon him), the Mothers of the Believers (may Allaah be pleased with them)

Can you pls tell me ,how many wives does our Propher(pbuh)had with names and exact prove like Hadith no. and book name with page no.There r lot of confusions .I ll be great full to u if u can help me out.

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) married the following women:

1 – Khadeejah bint Khuwaylid (may Allaah be pleased with her)

She was the first of his wives. The Prophet (peace and blessings of Allaah be upon him) married her when he was twenty-five years old, and he did not take another wife until after she died. All his children were born from her, except Ibraaheem.

Al-Bukhaari entitled a chapter in his Saheeh: “The marriage of the Prophet (peace and blessings of Allaah be upon him) to Khadeejah (may Allaah be pleased with her), and her virtues,” in which he narrated a hadeeth from ‘Aa’ishah who said: “I never felt jealous of any of the wives of the Prophet (peace and blessings of Allaah be upon him) as I did of Khadeejah, although she died before he married me, because of what I heard him say about her.” Narrated by al-Bukhaari, 3815.

2 – Sawdah bint Zam’ah ibn Qays

The Prophet (peace and blessings of Allaah be upon him) married her in the tenth year of his Prophethood. Tabaqaat Ibn Sa’d, narrating from al-Waaqidi, 8/52-53; Ibn Katheer in al-Bidaayah wa’l-Nihaayah, 3/149

3 – ‘Aa’ishah bint Abi Bakr al-Siddeeq (may Allaah be pleased with her)

The Prophet (peace and blessings of Allaah be upon him) married her in Shawwaal of the tenth year of the Prophethood. Ibn Sa’d, 8/58-59. She herself said: “The Prophet (peace and blessings of Allaah be upon him) married me when I was six years old, and consummated the marriage with me when I was nine.” Narrated by al-Bukhaari, 3894; Muslim, 1422. Al-Bukhaari (5077) also narrated that the Messenger of Allaah (S) (peace and blessings of Allaah be upon him) did not marry any virgin apart form her.

4 – Hafsah bint ‘Umar (may Allaah be pleased with her)

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that Hafsah’s husband Khunays ibn Hudhaafah, who was one of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) and had been present at Badr, died in Madeenah. ‘Umar ibn al-Khattaab said: I met ‘Uthmaan ibn ‘Affaan and offered Hafsah to him in marriage. I said: If you wish, I will marry Hafsah bint ‘Umar to you. He said: I will think about it. Several nights passed, then he said: I think that I do not want to get married at this time. ‘Umar said: Then I met Abu Bakr and I said: If you wish, I will marry Hafsah bint ‘Umar to you. Abu Bakr kept quiet and did not give me any response. I was more upset about him than about ‘Uthmaan. Several nights passed, then the Messenger of Allaah (peace and blessings of Allaah be upon him) proposed to her and I married her to him. Then Abu Bakr met me and said: Perhaps you felt upset when you offered Hafsah in marriage to me and I did not reply? I said: Yes. He said: Nothing prevented me from responding to your offer but the fact that I knew that the Messenger of Allaah (peace and blessings of Allaah be upon him) had mentioned her, and I did not want to disclose the secret of the Messenger of Allaah (peace and blessings of Allaah be upon him). If he had decided not to marry her, I would have accepted your offer.

Narrated by al-Bukhaari, 4005.

5 – Zaynab bint Khuzaymah (may Allaah be pleased with her)

The Prophet (peace and blessings of Allaah be upon him) married her in Ramadaan, thirty-one months after the Hijrah. Tabaqaat Ibn Sa’d, 8/115

6 – Umm Salamah bint Abi Umayyah (may Allaah be pleased with her)

Muslim (918) narrated that Umm Salamah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no person who is faced with a calamity and says Inna Lillaahi wa inna ilayhi raaji’oon, Allaahumma ujurni fi museebati w'ukhluf li khayran minha (Truly, to Allaah we belong and truly, to Him we shall return; O Allaah, reward me in this calamity and compensate me with something better than it) but Allaah will reward him in his calamity and will compensate him with something better than that.” She said: When Abu Salamah died, I said what the Messenger of Allaah (peace and blessings of Allaah be upon him) had commanded me, and Allaah compensated me with someone better than him: the Messenger of Allaah (peace and blessings of Allaah be upon him).

According to another report: when Abu Salamah died, I said: Who is better than Abu Salamah, the companion of the Messenger of Allaah (peace and blessings of Allaah be upon him)? But Allaah decreed that I should say it. Then I got married to the Messenger of Allaah (peace and blessings of Allaah be upon him).

7 – Juwayriyah bint al-Haarith (may Allaah be pleased with her)

She fell prisoner to the Muslims during the battle of Banu’l-Mustalaq, and she came to the Prophet (peace and blessings of Allaah be upon him) to ask him to help her to manumit herself and buy her freedom. He offered to buy her freedom and marry her, and she accepted. The Prophet (peace and blessings of Allaah be upon him) married her and made her manumission her dowry. When the people came to know of that, they set free their own prisoners, so as to honour the in-laws of the Messenger (peace and blessings of Allaah be upon him). No woman brought a greater blessing to her people than she did. Narrated by Ibn Ishaaq with a hasan isnaad. Seerat Ibn Hishaam, 3/408-409.

8 – Zaynab bint Jahsh (may Allaah be pleased with her)

Concerning her Allaah revealed the words (interpretation of the meaning):

“So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them)”

[al-Ahzaab 33:37]

She used to boast about this to the other wives of the Prophet (peace and blessings of Allaah be upon him), saying: “Your families arranged your marriages but Allaah arranged my marriage from above the seven heavens.” Narrated by al-Bukhaari, 7420.

9 – Umm Habeebah bint Abi Sufyaan (may Allaah be pleased with her):

Abu Dawood (2107) narrated from ‘Urwah from Umm Habeebah (may Allaah be pleased with her) that she was married to ‘Ubayd-Allaah ibn Jahsh, who died in Abyssinia. Then the Negus married her to the Prophet (peace and blessings of Allaah be upon him) and gave her a mahr of four thousand on his behalf, and sent her to the Messenger of Allaah (peace and blessings of Allaah be upon him) with Shurahbeel ibn Hasanah. Classed as saheeh by al-Albaani.

10- Maymoonah bint al-Haarith (may Allaah be pleased with her)

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) married Maymoonah when he was in ihraam. Narrated by al-Bukhaari, 1832; Muslim, 1410.

The words “when he was in ihraam” are a mistake. In fact the Prophet (peace and blessings of Allaah be upon him) married her after he exited ihraam following ‘Umrat al-Qada’.

See Zaad al-Ma’aad, 1/113; Fath al-Baari, hadeeth no. 5114.

11 – Safiyyah bint Huyayy ibn Akhtab (may Allaah be pleased with her)

The Messenger of Allaah (peace and blessings of Allaah be upon him) set her free and married her after the battle of Khaybar. Narrated by al-Bukhaari, 371.

These are the wives of the Prophet (peace and blessings of Allaah be upon him) with whom he consummated marriage. Two of them died during the lifetime of the Prophet (peace and blessings of Allaah be upon him), namely Khadeejah and Zaynab bint Khuzaymah (may Allaah be pleased with them both). The Messenger of Allaah (peace and blessings of Allaah be upon him) left behind nine wives when he died; there is no difference of scholarly opinion on this matter.

See Zaad al-Ma’aad, 1/105-114

It was said that Rayhaanah bint ‘Amr al-Nadariyyah (or al-Quraziyyah) was also one of his wives. She was taken prisoner during the battle of Bani Qurayzah, and the Messenger of Allaah (peace and blessings of Allaah be upon him) chose her for himself and married her, then he divorced her then took her back. Tabaqaat Ibn Sa’d , narrating from al-Waaqidi, 8/130

And it was said that she was a concubine. This was regarded as more likely by Ibn al-Qayyim in Zaad al-Ma’aad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3271. The last words of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The last words of the Prophet (peace and blessings of Allaah be upon him)

What were the last words of the Prophet (peace and blessings of Allaah be upon him) before he bade farewell to this world?.

Praise be to Allaah.

The last words of the Prophet (peace and blessings of Allaah be upon him) – before he bade farewell to this world – were: “O Allaah, (with) the higher companions”. This is the title that al-Bukhaari gave to a chapter in Kitaab al-Maghaazi in his Saheeh: “The last words of the Prophet (peace and blessings of Allaah be upon him)”, where he quoted the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: When the Prophet was healthy, he used to say, “No soul of a Prophet is taken until he has been shown his place in Paradise and then he is given the choice.” When death approached him while his head was on my thigh, he became unconscious and then recovered consciousness. He then looked at the ceiling of the house and said, “O Allaah! (with) the highest companions." I said (to myself), “He is not going to choose (to stay with) us.” Then I understood what he meant when he said that to us when he was healthy. The last words he spoke were, "O Allaah! (with) the highest companions.”

Narrated by al-Bukhaari, 4463; Muslim, 2444.

There is a report narrated by Ahmad (1691) from the hadeeth of Abu ‘Ubaydah, who said that the last words that the Prophet (peace and blessings of Allaah be upon him) spoke were, “Expel the Jews of the Hijaaz and Najraan from the Arabian Peninsula, and know that the most evil of people are those who took the graves of their Prophets as places of worship.” This was classed as saheeh by al-Albaani in al-Saheehah, no. 1132. And Abu Dawood (5156)and Ibn Maajah (2698) narrated that ‘Ali (may Allaah be pleased with him) said: The last words that the Messenger of Allaah (peace and blessings of Allaah be upon him) spoke were, “The prayer, the prayer! And fear Allaah with regard to those whom your right hands possess.” This was classed as saheeh by al-Albaani in Saheeh Abi Dawood. And there are other similar ahaadeeth. What is meant by these reports is that these are some of the last things that the Prophet (peace and blessings of Allaah be upon him) said, or they were the last pieces of advice that the Prophet (peace and blessings of Allaah be upon him) gave to his family and companions, and those who would be in authority after he was gone. These ahaadeeth are among the last things he said, but the hadeeth of ‘Aa’ishah is the last of all.

See Fayd al-Qadeer by al-Manaawi, 5/250 – 251.

Note: al-Suhayli said: the reason why these – “O Allaah, (with) the higher companions” – were the last words of the Prophet (peace and blessings of Allaah be upon him) is because they refer both to Tawheed and to dhikr in the heart. It offers comfort to those who are unable to speak (when dying), because some people may not be able to speak out loud for some reason, but that does not matter if their hearts are steadfast in remembering Allaah.

Quoted by al-Haafiz in al-Fath, 8/138.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3272. One of the unique characteristics of the Prophet (peace and blessings of Allaah be upon him) was that it was permissible for him to be alone with a non-mahram woman and look at her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

One of the unique characteristics of the Prophet (peace and blessings of Allaah be upon him) was that it was permissible for him to be alone with a non-mahram woman and look at her

I have heard that there is consensus among the ummah that the Messenger of Allaah (peace and blessings of Allaah be upon him) was considered to be a mahram for every Muslim woman, when Allaah commanded him in His Book (interpretation of the meaning):

“It is not lawful for you (to marry other) women after this, nor to change them for other wives even though their beauty attracts you” [al-Ahzaab 33:52]

Thus Allaah forbade him to marry any woman (from point onwards). Did he thereby become a mahram in the sense that it was permissible for women to uncover in front of him like any other mahram? And did the Messenger of Allaah (peace and blessings of Allaah be upon him) stay overnight in the houses of the Muslims because he was a mahram to their womenfolk?.

Praise be to Allaah.

Many scholars are of the view that one of the unique characteristics of the Prophet (peace and blessings of Allaah be upon him) was that he was permitted to be alone with the women of his ummah and to look at them and let them ride behind him on his mount.

Al-Hattaab al-Maaliki said: One of his unique characteristics was that he was allowed to be alone with a non-mahram woman, as was narrated by al-Damaameemi in his commentary on al-Bukhaari, at the beginning of the Book of Jihad, where it speaks of his entering upon Umm Haraam bint Milhaan. Shaykh Jalaal al-Deen says in al-Mubaahaat: It was one of his unique characteristics that he was permitted to be alone with them and to let them ride behind him on his mount.

End quote from Mawaahib al-Jaleel, 3/402.

Al-Bujayrami al-Shaafa’i said in his commentary on al-Khateeb: He (peace and blessings of Allaah be upon him) had the unique characteristic of being allowed to look at non-mahram women and to be alone with them and to let them ride behind him on his mount, because he was protected by his infallibility. This is the correct answer concerning the story of Umm Haraam and how he entered upon her and slept in her house and she cleaned his head, even though they were not mahrams or spouses. With regard to the suggestion that she was his mahram through radaa’ah (breastfeeding), this was refuted by al-Dimyaati on the grounds that it cannot be proven.

End quote from Haashiyat al-Bujayrami, 3/372.

Commenting on the hadeeth of al-Rubayyi’ bint Mu’awwidh ibn ‘Afra, who said: The Prophet (peace and blessings of Allaah be upon him) came and entered when it was my wedding and sat by my bed like you are sitting next to me now, and some young girls of ours started to beat the daff and eulogize about those of my forefathers who were killed on the day of Badr. When one of them said, “There is among us a Prophet who knows what will happen tomorrow,” he said, “Do not say this, but say the other things you were saying” (Narrated by al-Bukhaari, 4750),

Al-Haafiz ibn Hajar said: What is clear to us on the basis of strong evidence is that one of the unique characteristics of the Prophet (peace and blessings of Allaah be upon him) is that it was permissible for him to be alone with a non-mahram woman and to look at her. This is the correct answer concerning the story of Umm Haraam and how he entered upon her and slept in her house and she cleaned his head, even though they were not mahrams or spouses.

End quote from al-Fath, 9/303

Many of the scholars were of the view that Umm Haraam was one of the mahrams of the Prophet (peace and blessings of Allaah be upon him); al-Nawawi even narrated that there was consensus among the scholars on this point.

It says in Mataalib Ooli al-Nuha (5/34) – one of the Hanbali books: It was permissible for him to let a non-mahram woman ride behind him on his camel, because of the story of Asma’. And Abu Dawood narrated from a woman of Ghifaar that the Prophet (peace and blessings of Allaah be upon him) let her ride behind him on the back of his camel saddle. And it was permissible for him to be alone with them because of the story of Umm Haraam.

The hadeeth of Asma’ referred to above was narrated by al-Bukhaari (4823) and Muslim (4050) from Asma’ bint Abi Bakr (may Allaah be pleased with them both), who said: I used to bring the date-stones from the land of al-Zubayr that the Messenger of Allaah (peace and blessings of Allaah be upon him) had allocated to him, (carrying them) on my head, and it was two-thirds of a farsakh (a farsakh = three miles) away. I came one day with the date-stones on my head, and I met the Messenger of Allaah (peace and blessings of Allaah be upon him), and a group of the Ansaar were with him. He called me then made his camel kneel down so that I could ride behind him, but I felt too shy to travel with the men, and I remembered al-Zubayr and his protective jealousy (gheerah), for he was the most jealous of people. The Messenger of Allaah (peace and blessings of Allaah be upon him) realized that I felt too shy so he went on his way. Then I came to al-Zubayr and told him that I had met the Messenger of Allaah (peace and blessings of Allaah be upon him) carrying the date-stones on my head, and there was a group of his companions with him, and he had made his camel kneel so that I could ride behind him, but I had felt too shy and I remember his (al-Zubayr’s) protective jealousy. He said: “By Allaah, for you to have to carry the date-stones is harder for me to bear than your riding with him.” She said: Then later on Abu Bakr sent me a servant to take care of the horse and it was as if I had been set free from slavery.

The hadeeth of the woman from Ghifaar was narrated by Abu Dawood (313) from that woman of Banu Ghifaar who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) let me ride behind him on the back of his camel-saddle. This was classed as da’eef by al-Albaani in Da’eef Abi Dawood.

This is not one of the issues on which the scholars are unanimously agreed, rather some of them clearly stated that there was a difference of scholarly opinion on this point. Al-‘Iraaqi said in Tarh al-Tathreeb (5/167), concerning the Prophet (peace and blessings of Allaah be upon him) entering upon Dubaa’ah bint al-Zubayr: He (peace and blessings of Allaah be upon him) entered upon Dubaa’ah to visit her when she was sick or to visit her because she was his relative as stated above. This points to his humility, upholding of kinship ties and concern for his relatives. It is to be interpreted as meaning that he was not alone with a woman in this case, because he (peace and blessings of Allaah be upon him) did not sit alone with non-mahram women or shake hands with them. If he did do that then this does not mean that his infallibility was tarnished thereby, but they did not regard that as being one of his unique characteristics, thus he is like others with regard to this issue.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3273. What was the name of the Prophet’s camel?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

What was the name of the Prophet’s camel?

What was the name of the Prophet's (S) camel?

Praise be to Allaah.

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said in his section on the animals owned by the Prophet (peace and blessings of Allaah be upon him):

Of camels he had al-Qaswaa’, and it was said that she was the camel on which he made his Hijrah; and al-‘Adbaa’ and al-Jad’aa’. Were al-‘Adbaa’ and al-Jad’aa’ one and the same, or two different camels? There is some difference of opinion concerning this. Al-‘Adbaa’ was the camel who had never been defeated in a race, then a Bedouin came on a young camel, which beat her in a race. This upset the Muslims, but the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah raises the status of something in this world, He inevitably brings it down again.” At the battle of Badr, the Prophet (peace and blessings of Allaah be upon him) took as booty a dromedary which had belonged to Abu Jahl and had a silver ring in its nose. He took it to be sacrificed on the day of al-Hudaybiyah in order to annoy the mushrikeen.

Zaad al-Ma’aad, 134

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3274. The physical characteristics of the Prophet(peace and blessings of Allaah be upon him), and seeing him in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The physical characteristics of the Prophet(peace and blessings of Allaah be upon him), and seeing him in a dream

Assalamu Alaikum. I was recently reading a description of the physical characteristics of the Holy Prophet . I formed a picture in my mind. Then I saw in a dream, a man who looked like the picture formed in my mind. I do not clearly remember what he said, but I am afraid he might have said that some Muslim brothers who I love very much will see a dream with me in it. I committed a sin in their house before, and before this dream, I was always worrying that they might find out through a dream. How do I know for sure if I saw the Holy Prophet in this dream. This is worrying me very much. Also, I just saw a dream, where I thought it was the Holy Prophet again, during his last recitation of the Quran to Jibreel (AS) during Ramadan. Zaid (RA) was there, too, but also Hamzah (RA) was there in my dream. I know that Hamzah(RA) wasn't really there, because he was martyred at Uhud. So was this the Holy Prophet in this dream? How can we know for sure? Please answer as quickly as possibly. I Email is quicker, please do that. If posting it is quicker

Praise be to Allaah.

We will quote below a number of ahaadeeth which describe the Prophet (peace and blessings of Allaah be upon him). If what you in your dream is in accordance with this, then you did indeed see the Prophet (peace and blessings of Allaah be upon him), because he said: "Whoever sees me in a dream has really seen me, because Shaytaan cannot appear in my image." (Reported by al-Bukhaari, 5729).

Rabee'ah ibn Abi 'Abd al-Rahmaan said: "I heard Anas ibn Maalik (may Allaah be pleased with him) describing the Prophet (peace and blessings of Allaah be upon him). He said: 'He was of average height, not too tall and not too short, with a pinkish colour, not very white and not dark, and his hair was neither very curly nor very straight. The Revelation came to him when he was forty years old, and he stayed in Makkah for ten years after the Revelation came, then in Madeenah for ten years. When he died, there were no more than twenty white hairs on his head and in his beard." (al-Bukhaari, 3283).

Al-Baraa' ibn 'Aazib said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) was broad shouldered and had thick hair coming down to his shoulders and earlobes. He was wearing red garments. I have never seen anything more beautiful than him." (Reported by Muslim, Kitaab al-Fadaa'il, Baab Sifat Sha'r al-Nabi (peace and blessings of Allaah be upon him), no. 2338).

'Ali said: "He was neither tall nor short, and had large hands and feet. He had a large head and was big-boned, and the thin line of hair (starting from his chest and extending to the navel) was long. When he walked, he would lean forward, as if he was walking downhill. I have never seen anyone like him, before or since." (Reported by al-Tirmidhi, 3570, who said this is a saheeh hasan hadeeth).

Jaabir ibn Samurah said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) was dalee' al-fam, ashkal al-'ayn and manhoos al-'aqib." Shu'bah said: "I asked Maalik, 'What is dalee' al-fam?' He said: 'Wide-mouthed.' I asked, 'What is ashkal al-'ayn?' He said, 'Big-eyed.' I asked, 'What is manhoos al-'aqib?' He said, 'His heels were not fleshy.'" (Saheeh Muslim, Kitaab al-Fadaa'il, 2339).

As for the sin which you committed in the house of your brothers, repent to Allaah for this. If you took something that belongs to them, then give it back. And Allaah is All-Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3275. Did the parents of the Prophet (peace and blessings of Allaah be upon him) become Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Did the parents of the Prophet (peace and blessings of Allaah be upon him) become Muslim?

Did the Prophet's() Grandfather, Father and Mother ever believed in Allah? All the Prohets before the Last Prophet(), were their religion called Islam?.

Praise be to Allaah.

Discussion of the grandfather of the Messenger of Allaah (peace and blessings of Allaah be upon him) comes under the heading of rulings on the people of the fatrah which, as Ibn Katheer said, refers to the interval between two Prophets, such as that between ‘Eesa (peace be upon him) and Muhammad (peace and blessings of Allaah be upon him), when there was a break in the Message.

(Tafseer al-Qur’aan il-‘Azeem, 2/35. See also Jam’ al-Jawaami’ by al-Subki, 1/63; Rooh al-Ma’aani by al-Aaloosi, 6/103.

The scholars divided these people into two categories:

1 – Those whom the call reached and

2 – Those whom the call did not reach, so they remained unaware.

The first category may be further divided into two groups:

(i) Those whom the call reached and who believed in Allaah alone and did not associate anything with Him, such as Qiss ibn Saa’idah and Zayd ibn ‘Amr ibn Nufayl. See al-Bidaayah a’l-Nihaayah, 2/230; Fath al-Baari, 7/147.

(ii) Those whom the call reached but they changed it and associated others with Allaah, such as ‘Amr ibn Luhayy who changed the religion of Ibraaheem and of whom the Prophet (peace and blessings of Allaah be upon him) said: “I saw ‘Amr ibn ‘Aamir ibn Luhayy al-Khuzaa’i dragging his intestines in Hell.” Narrated by al-Bukhaari, 3521; Muslim, 2856.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that his parents are in Hell. Muslim (203) narrated that a man said: “O Messenger of Allaah, where is my father?’ He said: “In Hell.” When the man turned away, he called him back and said: “My father and your father are in Hell.”

With regard to his mother he (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, and He did not give me permission. I asked him for permission to visit her grave, and He gave me permission.” Narrated by Muslim, 976.

Al-Nawawi (may Allaah have mercy on him) said, commenting on the first hadeeth:

This indicates that whoever died during the fatrah (interval between two Prophets) following the way of the Arabs at that time, namely idol-worship, is among the people of Hell. We cannot say that the message did not reach these people, because the message of Ibraaheem and other Prophets had reached these people.

Sharh Saheeh Muslim, 3/79.

However some scholars have tried to defend the parents of the Prophet (peace and blessings of Allaah be upon him) and say that they will be saved from Hell, and that Allaah brought them back to life after they had died, and they became Muslim and believed in the Prophet (peace and blessings of Allaah be upon him), then they died like that (as Muslims). They quoted as evidence for this mawdoo’ (fabricated) and da’eef jiddan (very weak) ahaadeeth which cannot be regarded as evidence.

See al-Haawi li’l-Fataawi, 2/202

The scholars refuted this idea.

Al-‘Azeemabaadi said:

Everything that has been narrated concerning the parents of the Prophet (peace and blessings of Allaah be upon him) being brought back to life and believing and being saved is mostly fabrications and lies, and some of it is da’eef jiddan (very weak) and is not saheeh at all, according to the consensus of the leading hadeeth scholars who judged it to be mawdoo’ (fabricated) and da’eef (weak), such as al-Daaraqutni, al-Jawzaqaani, Ibn Shaheen, al-Khateeb, Ibn ‘Asaakir, Ibn Naasir, Ibn al-Jawzi, al-Suhayli, al-Qurtubi and others. ‘Awn al-Ma’bood, 12/494. See also Majmoo’ al-Fataawa, 4/324

We should understand that blood ties will not save anyone from the wrath of Allaah. Al-Nawawi (may Allaah have mercy on him) said:

Whoever dies in kufr will be in Hell and his blood ties will not benefit him at all. Sharh Saheeh Muslim, 3/79.

The ruling on the parents and grandfather of the Prophet (peace and blessings of Allaah be upon him) is no exception to that. The father of Ibraaheem (peace be upon him) was a kaafir and remained so until he died, and Ibraaheem disavowed himself of him, as Allaah says (interpretation of the meaning):

“And Ibraaheem’s (Abraham) invoking (of Allaah) for his father’s forgiveness was only because of a promise he [Ibraaheem (Abraham)] had made to him (his father). But when it became clear to him that he (his father) is an enemy of Allaah, he dissociated himself from him”

[al-Tawbah 9:114]

The Prophet (peace and blessings of Allaah be upon him) even stated this clearly, when the following verse was revealed (interpretation of the meaning):

“And warn your tribe (O Muhammad) of near kindred”

[al-Shu’ara’ 26:214]

He said: "O people of Quraysh (or said similar words)! Buy (i.e. save) yourselves (from the Hellfire) as I cannot save you from Allaah's punishment. O Bani Abd Manaaf, I cannot save you from Allaah's punishment. O ‘Abbaas ibn ‘Abd al-Muttalib, I cannot save you from Allaah's punishment. O Safiyyah, aunt of the Messenger of Allaah, I cannot save you from Allaah's punishment. O Faatimah daughter of Muhammad, Ask me for whatever you want of my wealth, but I cannot save you from Allaah's punishment.”

Narrated by al-Bukhaari, 2753; Muslim, 206.

No Muslim should let his feelings for the Messenger of Allaah (peace and blessings of Allaah be upon him) and his relatives make him issue judgements without clear proof and knowledge, lest that lead to loss in this world and in the Hereafter. And Allaah is the One Whose help we seek.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3276. Al-Haashir (the Gatherer) is one of the names of the Prophet (peace and blessings of Allaah be upon him); it is not one of the names of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Al-Haashir (the Gatherer) is one of the names of the Prophet (peace and blessings of Allaah be upon him); it is not one of the names of Allaah

One of the names of the Prophet (peace and blessings of Allaah be upon him) is al-Haashir (the Gatherer) because the Prophet (peace and blessings of Allaah be upon him) said: “I am the Gatherer at whose feet the people will gather” or words to that effect. We hope that you can explain this hadeeth. I know that Allaah is called al-Haashir and He is the One Who will gather the people for the Reckoning on the Day of Resurrection. I hope that you can clarify this matter. May Allaah reward you with good and place this in balance of your good deeds.

Praise be to Allaah.

This hadeeth – “I am the Gatherer at whose feet the people will gather” – is one upon which the two Shaykhs (al-Bukhaari and Muslim) are agreed. The hadeeth in full is as follows: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have several names. I am Muhammad and I am Ahmad and I am al-Maahi (the Eraser) by means of whom Allaah erases (yamhu) kufr, and I am al-Haashir (the Gatherer) at whose feet the people will gather, and I am al-‘Aaqib (the successor, i.e., the one who succeeds the other Prophets in bringing about good, or the Last Prophet).” Narrated by al-Bukhaari, 4896; Muslim, 2354.

With regard to the phrase “I am the Gatherer at whose feet the people will gather”, what this means is that they will be gathered after him, and he will be gathered before the people. This is in accordance with what he said in another hadeeth: “The people will be gathered at my heels.”

It is possible that what is referred to by feet (qadam) is time, i.e., my era when my mission starts, when the signs of the gathering begin to appear, referring to the fact that there will be no Prophet after him. This was suggested by al-Haafiz in al-Fath, 6/557.

Ibn al-Qayyim said in Zaad al-Ma’aad (1/94): It is as if he was sent to gather the people.

Secondly: Your saying that Allaah is also called al-haashir is not correct, because the names of Allaah are determined by the texts of the Qur’aan and Sunnah, and there is no room for human reasoning with regard to them. We must accept what has been narrated in the Qur’aan and Sunnah and not add anything or take anything away.

1 – Because human reason cannot encompass the names that Allaah deserves, so we must accept what the texts say, because Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36]

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

2 – Because calling Him by a name by which He has not called Himself, or denying one of the names by which He has called Himself is a transgression against His rights. We must observe proper etiquette in this matter and limit ourselves to those names that have been mentioned in the texts.

3 – The attributes of Allaah are greater than His names, because each name refers only to one attribute. For example, one of His names is al-Samee’ (the All-Hearing). This name affirms that al-Samee’ is a name of Allaah and affirms that He possesses the attribute of hearing.

With regard to the actions that are attributed to Allaah, they do not include the names of Allaah, because they are connected to His actions, and His actions have no end (or limit). Among the actions that are attributed to Allaah are coming, taking, withholding and striking, as He says:

“And your Lord comes with the angels in rows”

[al-Fajr 89:22]

“Do they then wait for anything other than that Allaah should come to them in the shadows of the clouds and the angels?”

[al-Baqarah 2:210]

“So Allaah seized (destroyed) them for their sins”

[Aal ‘Imraan 3:11]

“He withholds the heaven from falling on the earth except by His Leave”

[al-Hajj 22:65]

“Verily, (O Muhammad) the Seizure (punishment) of your Lord is severe and painful”

[al-Burooj 85:12]

These things are attributed to Allaah in the way in which they are mentioned in the Qur’aan, but we do not call Him by them, so we do not say that among his names are “the Comer” or “the Seizer” or “the Withholder” etc, but we say about Him and attribute that (action) to Him.

See Risaalat Qawaa’id al-Mathlaa by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), 2/283, in Majmoo’ Fataawa wa Rasaa’il al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3277. The letters of the Prophet (peace and blessings of Allaah be upon him) to the kings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The letters of the Prophet (peace and blessings of Allaah be upon him) to the kings

I want to know the names of the famous persons/Kings who embraced islam after accepting invitation from Prophet Muhammad?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) was commanded to convey Islam to all of mankind. Allaah said (interpretation of the meaning):

“And We have not sent you (O Muhammad) except as a giver of glad tidings and a warner to all mankind”

[Saba’ 34:28]

So the Messenger of Allaah (peace and blessings of Allaah be upon him) did as he was commanded. He called his people and those who were around him first, and when Islam became established in Arabia, and the Arabs entered the religion of Allaah in crowds, he began to call others, and he sent his messengers and envoys to the kings and rulers.

Muslim (1774) narrated from Anas that the Prophet of Allaah (peace and blessings of Allaah be upon him) wrote to Chosroes, Caesar, the Negus and to every tyrant, calling them to Allaah. This was not the Negus for whom the Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer.

Al-Haafiz said in al-Fath:

The Prophet (peace and blessings of Allaah be upon him) wrote to the Negus who became Muslim and for whom he offered the funeral prayer when he died, then he wrote to the Negus who came to the throne after him and who was a kaafir.

The Prophet (peace and blessings of Allaah be upon him) sent ‘Abd-Allaah ibn Hudhaafah to Chosroes; Dahyah to Caesar the king of Byzantium; Saleet ibn ‘Amr to Hawdhah ibn ‘Ali in al-Yamaamah; al-‘Ala’ ibn al-Hadrami to al-Mundhir ibn Saawa in Hajar; ‘Amr ibn al-‘Aas to Jayfar and ‘Abbaad, the two sons of al-Jalandi in ‘Ammaan; Shujaa’ ibn Wahb to Ibn Abu Shamir al-Ghassaani; and Haatib ibn Abi Balta’ah to al-Muqawqis. He wrote to the Negus and he became Muslim, and when he died, he wrote to the Negus who succeeded him and sent ‘Amr ibn Umayyah to him.

The Messenger of Allaah (peace and blessings of Allaah be upon him) called them to Islam and to worship Allaah alone.

See Zaad al-Ma’aad by Ibn al-Qayyim (3/688-697), where he quotes the letters of the Prophet (peace and blessings of Allaah be upon him) and the responses of those kings.

The text of the letter of the Messenger of Allaah (peace and blessings of Allaah be upon him) to Heraclius the king of Byzantium was as follows:

“In the Name of Allaah, the Most Gracious, the Most Merciful. From Muhammad the slave and Messenger of Allaah to Heraclius the ruler of Byzantium. Peace be upon those who follow true guidance. I call you with the call of Islam. Become Muslim and you will be safe, and Allaah will grant you a two-fold reward, but if you turn away, upon you will be the sins of the Areesiyyeen (peasants i.e., his followers and subjects who would follow him in kufr).

‘Say (O Muhammad): “O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allaah (Alone), and that we associate no partners with Him, and that none of us shall take others as lords besides Allaah. Then, if they turn away, say: “Bear witness that we are Muslims”’

[Aal ‘Imraan 3:64].”

Narrated by al-Bukhaari, 7; Muslim, 1773.

None of these kings believed except for the first Negus, the king of Abyssinia (Ethiopia), and the king of ‘Ammaan and his brother.

Heraclius would have become Muslim, were it not that he feared what his people would do to him. He was afraid that he would lose his kingdom. The same was true of the others, who preferred the life of this world to the Hereafter, so ultimately they were the losers.

It is narrated in al-Bukhaari and Muslim, in the hadeeth referred to above, that when Heraclius asked Abu Sufyaan about the attributes of the Prophet (peace and blessings of Allaah be upon him) and the message to which he was calling people, he acknowledged that he was indeed the Messenger of Allaah. He said:

“If what you say is true, then he is a Prophet, and he will soon occupy the place beneath these two feet of mine. I knew that he would emerge, but I did not think that he would be from among you. If I knew that I could reach him definitely, I would have done my utmost to go to meet him, and if I were with him, I would wash his feet.”

This indicates that he knew that he would not be safe from being killed if he were to migrate to the Prophet (peace and blessings of Allaah be upon him). It was narrated that he said: “I know that (i.e., what they said about the Prophet (peace and blessings of Allaah be upon him)) is correct, but I cannot do anything. If I do anything my kingdom will be lost and the Romans (Byzantines) will kill me.” And it was also narrated that he said: “By Allaah, I know that he is a Prophet who has been sent, but I fear the Byzantines and what they will do to me. Were it not for that, I would follow him.”

Ibn al-Qayyim mentions in Zaad al-Ma’aad (3/694) that when Heraclius heard news of the Negus becoming Muslim, he said: “By Allaah, were it not for the sake of holding on to my kingdom, I would have done what he has done.”

His fear for himself and his kingdom prevented him from becoming Muslim and migrating to the Prophet (peace and blessings of Allaah be upon him).

But if Heraclius had really understood the words of the Prophet (peace and blessings of Allaah be upon him) in the letter that he sent to him: “Become Muslim and you will be safe,” and he had understood that in general terms as applying both to this world and the Hereafter, he would have been safe from all that he feared if he had become Muslim. But guidance is in the hand of Allaah. The Negus, the king of Abyssinia, became Muslim and remained in power.

See Fath al-Baari, commentary on hadeeth no. 7; Sharh Muslim by al-Nawawi, hadeeth no. 1773.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3278. How did the Prophet (peace and blessings of Allaah be upon him) marry Khadeejah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

How did the Prophet (peace and blessings of Allaah be upon him) marry Khadeejah?

Many of my friends have asked me about having Affairs with there opposite sex.........Now I have told them this is Haram in Islam but they give me the reply by saying that Khadija (R.A.A.H) fell in love with out Prophet (S.A.S) And had married him. I have read a lot of books and even on the net i havent found any information about how they were married and all i knew was Khadija (R.A.A.H) SENT a message though a Slave girl who was the cousin of our Prophet (S.A.S). And Abu Talib (R.A.A.H) uncle of our Prophet (S.A.S) accepted the offer and wed them. Now i wanted to know that have they (Prophet (S.A.S) and Khadijah (R.A.A.H)) ever met prior to marraige?.

Praise be to Allaah.

The reports of the seerah (Prophet’s biography) indicate that Khadeejah bint Khuwaylid (may Allaah be pleased with her) was a determined and intelligent woman, and she was also rich and had several kinds of trade. The men of her people were keen to marry her. She did not engage directly in trade herself, rather she used to employ men to work on her behalf.

News reached Khadeejah of the honest and trustworthy Muhammad (peace and blessings of Allaah be upon him); she heard a great deal about his honesty and trustworthiness, so she wanted to hire him to work for her and do trade on her behalf. She sent someone to him with an offer of work, and he (peace and blessings of Allaah be upon him) agreed to that.

The Prophet (peace and blessings of Allaah be upon him) went out to do trade with the money of Khadeejah (may Allaah be pleased with her), and there was with him a slave of Khadeejah’s whose name was Maysarah. Maysarah saw the signs that happened to the Prophet (peace and blessings of Allaah be upon him) whilst travelling, and that amazed him, so he started to tell his mistress Khadeejah about everything that he had seen.

For example, when the Messenger (peace and blessings of Allaah be upon him) came to the city of Busra in Syria, he stopped in the shade of a tree, and one of the monks said to Maysarah, “No one ever stops under the shade of this tree but a Prophet.” And Maysarah used to see two angels shading the Prophet (peace and blessings of Allaah be upon him) when the heat of the sun grew too intense.

The Prophet (peace and blessings of Allaah be upon him) came back from that journey, and he had made far more money in trading for Khadeejah than anyone else ever had before. Khadeejah was impressed with the personality of the Prophet (peace and blessings of Allaah be upon him) and she wanted to marry him. So she sent her friend Nafeesah bint Maniyyah to tell the Prophet (peace and blessings of Allaah be upon him) about that. He (peace and blessings of Allaah be upon him) agreed, and the marriage of Khadeejah (may Allaah be pleased with her) was arranged by her father Khuwaylid, according to the most sound reports, as mentioned by the scholars of seerah.

From the above it is clear that there was no inappropriate relationship between the Prophet (peace and blessings of Allaah be upon him) and Khadeejah (nay Allaah be pleased with her) before he married her.

The morals of the Prophet (peace and blessings of Allaah be upon him) were sound and he lived a virtuous life; Allah protected him from everything that may have detracted from his message or that was contrary to modesty and chivalry.

If such a thing has happened – but he (peace and blessings of Allaah be upon him) is far above such a thing – the kuffaar of Quraysh would not have kept quiet about it. They would have regarded it as a great source of shame and they would have used it as a means to reject his religion and tarnish his reputation. But nothing of the sort happened, rather before his Prophethood they used to call him al-Saadiq (the honest one) and al-Ameen (the trustworthy one). They did not cast aspersions upon his chastity at all.

You should also note that the Prophets (peace be upon them) – all the Prophets – are the most perfect and best of human beings. Allaah does not choose anyone to convey His Message except those who are fit for it. Allaah says (interpretation of the meaning):

“Allaah knows best with whom to place His Message”

[al-An’aam 6:124]

Ibn Katheer (may Allaah have mercy on him) said:

This means, He knows best where to place His Message and who is most fit for that among His creation. This is like the verse (interpretation of the meaning):

“And they say: ‘Why is not this Qur’aan sent down to some great man of the two towns (Makkah and Taa’if)?’ Is it they who would portion out the Mercy of your Lord?”

[al-Zukhruf 43:31]

What they meant was, If this Qur’aan had been sent down to some great man or leading figure who was of high status in their eyes, “of the two towns” i.e., Makkah and al-Taa’if. That was because they – may Allaah curse them – despised the Messenger (peace and blessings of Allaah be upon him) out of hatred and envy, and stubbornness and pride, as Allaah tells us (interpretation of the meaning):

“And when those who disbelieved (in the Oneness of Allaah) see you (O Muhammad), they take you not except for mockery (saying): “Is this the one who talks (badly) about your gods?” While they disbelieve at the mention of the Most Gracious (Allaah)”

[al-Anbiya’ 21:36]

And Allaah says (interpretation of the meaning):

“And when they see you (O Muhammad), they treat you only in mockery (saying): ‘Is this the one whom Allaah has sent as a Messenger’”

[al-Furqaan 25:41]

“And indeed (many) Messengers before you were mocked at, but their scoffers were surrounded by the very thing that they used to mock at”

[al-An’aam 6:10]

This happened even though they were aware of his virtue, nobility and lineage, and the purity of his house and upbringing. Before the Revelation came to him, they used to refer to him amongst themselves as al-Ameen (the trustworthy one). The leader of the kuffaar, Abu Sufyaan, admitted that when Heraclius, the ruler of Rome, asked him. “What is his lineage amongst you?” He said, “He is of noble descent.” He asked,”Did you ever accuse him of lying before he said what he said?” He said, “No.” In this lengthy conversation the Roman ruler took the pure attributes of the Prophet (peace and blessings of Allaah be upon him) as evidence that his Prophethood was real and that what he said was true.

The scholars (may Allaah have mercy on them) stated that the Prophets were protected from committing major sins and every kind of sin which points to the base character of the one who does it.

Ibn al-‘Arabi said: “Muhammad (peace and blessings of Allaah be upon him) was protected by his Lord against committing any sin, whether during the Jaahiliyyah or afterwards, as an honour from Allaah, so that he might occupy a great and lofty status. So throughout his life he was protected from sin.

Al-Nawawi (may Allaah have mercy on him) said:

You should note that the scholars differed as to whether the Prophets could commit sin. Al-Qaadi summed up the main points of this issue when he said… with regard to sin, there is no dispute that the Prophets were protected from committing any major sin. Similarly there was no dispute that they were protected from minor sins which reflect badly on a person and lower his status and damage his character. But they differed as to whether the Prophets could commit other kinds of minor sins. Most of the fuqaha’, hadeeth scholars and scholars of kalaam among the earlier and later generations are of the view that they could have committed such minor sins. They quote as evidence the apparent meaning of the Qur’aan and reports. Some of the fuqaha’ and scholars of kalaam among our imams are of the view that they were protected from minor sins just as they were protected from major sins, and that the position of Prophethood means that the Prophets were far above committing sin or deliberately going against Allaah’s commands. They commented on verses and ahaadeeth which refer to mistakes on the part of the Prophet (peace and blessings of Allaah be upon him) and they interpreted them in a manner other than the apparent meaning. They said that these verses and ahaadeeth refer to incidents where a Prophet based his actions on his own reasoning, or he did what he did out of forgetfulness, or with permission from Allaah in cases where he feared that he would be blamed for it, or there might be mistakes that they made before Prophethood. This last view is the one which is correct. These are the words of al-Qaadi ‘Iyaad, may Allaah have mercy on him. And Allaah knows best.

Out of respect towards the position of Prophethood, the scholars said that whoever slanders any of the Prophets is a kaafir and must be executed.

Shaykh al-Islam Ibn Taymiyah said in Majma’ al-Fataawa, 35/123

The imams are agreed that whoever insults a Prophet should be executed. And an accusation of adultery is the worst kind of insult. See also Question no. 22809.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni, 12/405

Whoever slanders the mother of the Prophet (peace and blessings of Allaah be upon him) is to be executed even if he repents, whether he is a Muslim or a kaafir, but if he repents then his repentance will be accepted by Allaah, but the sentence of execution will not be waived because of his repentance, because of the rights of the Prophet (peace and blessings of Allaah be upon him).

Then he said:

The ruling concerning slander of the Prophet (peace and blessings of Allaah be upon him) is like the ruling on slander of his mother, because slandering his mother brings a sentence of execution because it is a slander against the Prophet (peace and blessings of Allaah be upon him) and against his lineage.

And Allaah knows best.

See Zaad al-Ma’aad, 1/77; al-Seerah al-Nabawiyyah by Dr. Akram Diya’ al-‘Umari, 1/112-114; al-Seerah al-Nabawiyyah by Dr. Mahdi Rizq-Allaah, p. 132; Af’aal al-Rasool (peace and blessings of Allaah be upon him) by Dr. Muhammad Sulaymaan al-Ashqar, 1/139-165; Ahkaam al-Qur’aan al-Kareem, 3/576.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3279. The Jews’ attempts to kill the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The Jews’ attempts to kill the Prophet (peace and blessings of Allaah be upon him)

I have heard the following: that the Jews tried to kill the Messenger 3 times. And the last time was 6 years before the Prophet (peace and blessings of Allaah be upon him) died, with poisoned mutton, of which the Prophet (peace and blessings of Allaah be upon him) ate two mouthfuls, then Allaah caused the sheep to speak and tell the Messenger that it was poisoned. When the Messenger died, he said that it was as if he could taste that mutton. Is this true? If it is true, then it means that we have a great score to settle with them.

Praise be to Allaah.

The Jews wanted to kill the Messenger (peace and blessings of Allaah be upon him) on several occasions, including the following:

1 – When he was a child. Ibn Sa’d narrated in al-Tabaqaat, with an isnaad going back to Ishaaq ibn ‘Abd-Allaah that when the mother of the Prophet (peace and blessings of Allaah be upon him) gave him to the Sa’di woman who breastfed him, she said to her, “Keep him safe,” and she told her what she had seen. Haleemah al-Sa’diyyah passed by some Jews and said, “Will you not tell me about this son of mine? I conceived him in such and such a manner, and I gave birth to him in such and such a manner, and I saw such and such,” and she repeated what his mother had told her. They said to one another, “Kill him!” They asked her, “Is he an orphan?” She said, “No, this is his father and I am his mother.” They said, “If he had been an orphan we would have killed him.” Haleemah (his wet nurse) took him and said, “I nearly lost that which had been entrusted to me.”

This report is mursal, but the men of its isnaad are thiqaat (trustworthy).

2 – They tried to kill him (peace and blessings of Allaah be upon him) after Badr. Banu al-Nadeer sent for him to come out to them with thirty of his companions, and said “We will send out thirty of our rabbis, to meet in such and such a place, halfway between us and you, so that they can listen to you. If they believe in you then we will all believe in you.” Then they said: “How can we reach an understanding when there are sixty of us? Send out three of your companions and we will send out three of our scholars to listen to you. They were carrying concealed daggers and they wanted to kill the Messenger of Allaah (peace and blessings of Allaah be upon him). A sincere woman from among Banu al-Nadeer sent word to her nephew (her brother’s son) who was a Muslim man from among the Ansaar, and told him about that, and he told the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) went back, and the following day he brought his troops and besieged them, and the Jews of Banu al-Nadeer were expelled. This story was narrated by ‘Abd al-Razzaaq in his Musannaf, and by Abu Dawood in his Sunan (3004), via ‘Abd al-Razzaaq, but he does not mention the details of the story, rather he says, “… ‘They will listen to you and if they believe in you, we shall believe in you.’ The narrator then narrated the whole story. When the next day came, the Messenger of Allaah (peace and blessings of Allaah be upon him) went out in the morning with an army, and besieged them.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3 – Ibn Ishaaq mentions another reason for the expulsion of Banu al-Nadeer, which is that the Prophet (peace and blessings of Allaah be upon him) went to Banu al-Nadeer to ask them for help in paying the diyah of two men of ahl al-dhimmah who had been killed by mistake by ‘Amr ibn Umayyah al-Dumari. The Prophet (peace and blessings of Allaah be upon him) sat by a wall belonging to Banu al-Nadeer, and they plotted to throw a rock on him and kill him. The Revelation informed him of that and he rushed back to Madeenah, then he issued orders that they should be besieged.

4 – Then came the poisoning incident, after the conquest of Khaybar. Al-Bukhaari (2617) and Muslim (2190) narrated from Anas that a Jewish woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) with some poisoned mutton. The Messenger of Allaah (peace and blessings of Allaah be upon him) ate from it, then he asked her about that. She said, “I wanted to kill you.” He said, “Allaah would not let you do that.” They said, “Shall we kill her?” He said, “No.” He said, I can still see the effect of that on the palate of the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-Nawawi said: It is as if the poison still left some trace of blackness etc.

The name of this woman was Zaynab bint al-Haarith, the wife of Salaam ibn Mashkam, one of the leaders of the Jews.

The reports differ as to whether or not she was killed. It seems that the Prophet (peace and blessings of Allaah be upon him) did not kill her at first, but when Bishr ibn al-Bara’ ibn Ma’roor died as a result of the effects of this food, then he executed her as a qisaas punishment.

Al-Bukhaari (5777) narrated that Abu Hurayrah said: When Khaybar was conquered, a roasted poisoned sheep was presented to the Prophet as a gift (by the Jews). The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Let all the Jews who have been here, be assembled before me.” The Jews were gathered and the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Will you now tell me the truth, if I ask you about something?” They replied, “Yes.” He asked, “Have you poisoned this sheep?” They said, “Yes.” He asked, “What made you do that?” They said, “We wanted to know if you were a liar in which case we would have got rid of you, and if you are a Prophet then the poison would not harm you.”

The Prophet (peace and blessings of Allaah be upon him) used to feel ill because of this food, and he would be treated with cupping for that.

Ahmad (2784) narrated from Ibn ‘Abbaas that a Jewish woman sent a gift to the Messenger of Allaah (peace and blessings of Allaah be upon him) of a poisoned roasted sheep. He sent for her and asked her, “What made you do what you did?” She said, “I wanted to see if you were a Prophet, then Allaah would tell you about it, and if you were not a Prophet the people would be rid of you.” Whenever the Messenger of Allaah (peace and blessings of Allaah be upon him) felt ill as a result of that he would have himself treated by cupping. On one occasion he traveled and when he entered ihraam he felt ill as a result of that and he had himself treated by cupping. The editor of al-Musnad classed it as saheeh.

That had an impact in causing his death, so he (peace and blessings of Allaah be upon him) died as a martyr (shaheed), as Ibn Mas’ood (may Allaah be pleased with him) said:

“If I were to swear by Allaah nine times that the Messenger of Allaah (peace and blessings of Allaah be upon him) was killed, that is more beloved to me than swearing once, because Allaah made him a Prophet and made him a martyr.” Narrated by Ahmad, 3617. The editors said, its isnaad is saheeh according to the conditions of Muslim.

Al-Sindi said: The words “he was killed” mean by the poison in the meat of the sheep’s foreleg that he ate, when the effects of that appeared when he was dying.

Quoted from Haashiyat al-Musnad, 6/116.

Al-Bukhaari narrated in his Saheeh, in a mu’allaq report, and al-Haakim narrated in his Mustadrak in a mawsool report, that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) used to say, in the illness which would be his last, ‘O ‘Aa’ishah, I still feel the pain of the food that I ate in Khaybar, and this time I feel that my aorta is being cut from that poison.”

The aorta is the vein that is towards the back and is connected to the heart; if it is cut then the person will die.

The conquest of Khaybar took place in Muharram or Rabee’ al-Awwal of the year 7 AH. So this event took place four years before the Prophet (peace and blessings of Allaah be upon him) died.

This is in addition to the recorded crimes of the Jews which know no limit in ancient or modern times. The enmity between us and them will last until we fight them and kill them at the end of time, as the Prophet (peace and blessings of Allaah be upon him) has told us.

See al-Yahood fi’l-Sunnah al-Mutahharah, by Dr. ‘Abd-Allaah ibn Naasir al-Shaqaari; Zaad al-Ma’aad, 3/279

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3280. The Unlettered Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

The Unlettered Prophet

Is there any evidence that the Prophet Muhammad was unable to read or write?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

"Those who follow the Messenger, the Prophet who can neither read not write whom they find written with them in the Tawraat and the Injeel, - he commands them for al-Ma’roof (i.e., Islamic monotheism and all that Islaam has ordained); and forbids them from al-Munkar (i.e., disbelief, polytheism of all kinds, and all that Islaam has forbidden); he allows them as lawful al-Tayyibaat (i.e., all good and lawful as regards things, deeds, beliefs, persons, foods, etc.), and prohibits them as unlawful al-khabaa’ith (i.e., all evil and unlawful as regards things, deeds, beliefs, persons, foods, etc.), he releases them from their heavy burdens (of Allaah’s Covenant) and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad), honor him, help him and follow the light (the Qur’aan) which has been sent down with him, it is they who will be successful."

[al-A’raaf 7:157]

Al-Qurtubi, may Allaah have mercy on him, said in his tafseer of this aayah: "Allaah says ‘al-ummi.’ Ibn ‘Abbaas, may Allaah be pleased with him, said: ‘Your Prophet was unlettered, unable to read or write or calculate.’ Allaah says (interpretation of the meaning): ‘Neither did you (O Muhammad) read any book before it (this Qur’an), nor did you write any book (whatsoever) with your right hand . . .’

[al-‘Ankaboot 29:48]."

Ibn Katheer, may Allaah have mercy on him, said in his tafseer of the second aayah quoted [al-‘Ankaboot 29:48]:

"Allaah says (interpretation of the meaning): ‘Neither did you (O Muhammad) read any book before it (this Qur’aan), nor did you write any book (whatsoever) with your right hand . . .’ i.e., ‘you (O Muhammad) lived among your people for a while before you brought this Qur’aan to them, and you never read any book or were able to write anything. Everyone among your people and others knows that you are an unlettered man, who does not read or write.’ This is how he was described in the previous Books as Allaah said (interpretation of the meaning): ‘Those who follow the Messenger, the Prophet who can neither read not write whom they find written with them in the Tawraat and the Injeel, - he commands them for al-Ma’roof (i.e., Islamic monotheism and all that Islaam has ordained); and forbids them from al-Munkar (i.e., disbelief, polytheism of all kinds, and all that Islaam has forbidden) . . .’ [al-A’raaf 7:157].

Hence the Prophet will remain unable to write even one line or one letter, until the Day of Resurrection. He had scribes who would write down in front of him the Revelation and letters to different regions. . . . Allaah says (interpretation of the meaning): ‘. . . In that case, indeed, the followers of falsehood might have doubted.’ [al-‘Ankaboot 29:48], i.e., if you had been good at it (reading and writing), some of the ignorant people would have doubted you and said that you had learnt this from the previous Books left by the Prophets. Indeed, they say this despite the fact that they know he was unlettered and unable to write, as it says in the Qur’aan (interpretation of the meaning): ‘And they say: "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon."’ [al-Furqaan 25:5]"

Allaah says (interpretation of the meaning):

"He it is Who sent among the unlettered ones a Messenger from among themselves, reciting to them His Verses, purifying them (from the filth of disbelief and polytheism), and teaching them the Book and al-Hikmah (al-Sunnah). And verily, they had been before in manifest error."

[al-Jumu’ah 62:2]

Al-Qurtubi, may Allaah have mercy on him, said in his tafseer of this aayah:

"It was said: ‘the unlettered ones’ means those who do not write. Such were the Quraysh. Mansoor reported from Ibraaheem, who said: ‘Al-ummi (the unlettered one) is the one who neither reads nor writes. "A Messenger from among themselves" means Muhammad , who was unlettered and never read a book nor learned how.’ Al-Mawardi said: ‘What is good about the fact that Allaah sent an unlettered Prophet? There are three things:

(i) his message fulfilled the foretelling of the previous Prophets;

(ii) this made him similar to and closer to other Prophets;

(iii) this would eliminate all suspicion that he had learned the message he preached from books and writings that he had read."

I say: all of this is evidence of the miraculous nature and truth of his Prophethood.

(The above has been summarized from the Tafseer of al-Qurtubi, may Allaah have mercy on him).

The above has been summarized from the Tafseer of al-Qurtubi, may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3281. Was the Prophet (peace and blessings of Allaah be upon him) born circumcised?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Was the Prophet (peace and blessings of Allaah be upon him) born circumcised?

Was the Messenger (peace and blessings of Allaah be upon him) born circumcised or was he circumcised like other people?.

Praise be to Allaah.

Ibn Al-Qayyim (may Allaah have mercy on him) mentioned three opinions concerning the circumcision of the Prophet (peace and blessings of Allaah be upon him). He said:

There are different opinions on this matter:

1 – That he was born circumcised

2 – That Jibreel circumcised him when he split open his chest

3 – That his grandfather ‘Abd al-Muttaalib circumcised him according to the Arab custom of circumcising their sons.

Tuhfat al-Mawlood, p. 201.

With regard to the first opinion, Ibn al-Qayyim narrated many ahaadeeth in the book mentioned which indicate this, but he ruled all of them to be da’eef (weak). Then he mentioned that if a child is born circumcised, this is a defect and it is a not a sign of virtue as some people think.

And he said:

It was said that Caesar the king of Rome whom Imru’ul-Qays came to visit was born like that (i.e., uncircumcised) and Imru’ul-Qays entered upon him in the baths and saw him like that, and composed a line of verse mocking him for being uncircumcised:

He scorned him because he was not circumcised, and he regarded his being born like that as a defect. This line of verse was one of the reasons that motivated Caesar to poison Imru’ul-Qays and he died.

The Arabs used to think of the act of circumcision as being something virtuous, but not the feature itself.

Ibn al-Qayyim said: Allaah sent our Prophet from amongst the Arabs, and He gave him attributes of physical perfection and made him of fine lineage. So how could it be possible that he was born circumcised? It was said that circumcision was one of the words with which Allaah tested His Close Friend Ibraaheem, and he fulfilled this world, and the most severely tested of mankind are the Prophets, then the next best and the next best. The Prophet listed circumcision as one of the features of the fitrah, and being tested with this and carrying out this command with patience will multiply the reward. It is more befitting that the Prophet (peace and blessings of Allaah be upon him) should not miss out on this virtue and that Allaah should honour him in the same way as He honoured Ibraaheem, because he is more virtuous than any other Prophet.

Tuhfat al-Mawlood, 205-206

With regard to the second opinion, he said:

The hadeeth about the angel splitting open his heart was narrated through many isnaads going back to the Prophet; it does not mention in any of them that Jibreel circumcised him, except in this hadeeth which is (shaadhdh ghareeb (odd and strange).

Tuhfat al-Mawlood, p. 206

With regard to the third opinion, he said:

Ibn al-‘Adeem said: It says in some reports that his grandfather ‘Abd al-Muttalib circumcised him on the seventh day. He said, this seems to be the correct view and closest to reality.

Tuhfat al-Mawlood, p. 206

Ibn al-Qayyim said in Zaad al-Ma’aad (1/82):

This issue arose between two righteous men. One of them wrote a book saying that the Prophet (peace and blessings of Allaah be upon him) was born circumcised and compiled in it ahaadeeth which are not sound at all. His name was Kamaal al-Deen ibn Talhah. He was criticized by Kamaal al-Deen ibn al-‘Adeem who explained that the Prophet (peace and blessings of Allaah be upon him) was circumcised according to the custom of the Arabs. As this was the custom of all of the Arabs, there is no need for a report (to prove that he was circumcised).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3282. Mankind’s need for Prophethood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Mankind’s need for Prophethood

what is the importance of prorhecy for the humanety? Why is faith in Prophethood so important?

Praise be to Allaah.

Mankind is in need of Messengers and Prophets from Allaah, to light the way and guide them to ways of peace, and to warn them against the ways of evil and corruption. Some of the things for which mankind clearly needs Messengers and Prophets are:

1 - Guidance to Allaah, may He be exalted and glorified

Mankind has gone through periods where they did not have Messengers and Messages from Allaah for a long time, and so they fell into the traps of illusions and myths, so they prayed to natural phenomena and heavenly bodies, or idols that could neither benefit nor harm them, worshipping them in fear and hope. At the same time, they were subjected to humiliation by those who claimed divinity, such as the Pharaohs and others. Even though there was never a time when at least a few people wondered about Who had sovereignty over the heavens and the earth and instinctively realized that there was a Creator, they still failed to worship Him properly and heed His commands and prohibitions and understand what He wanted them to do and not do, because they had no contact with anybody who could tell that about all that. The wisdom of Allaah dictated that He should save the confused and misguided by blessing them with the knowledge of His Divine qualities and Beautiful Names, so He honoured them and all of humanity by sending Messengers who would guide them towards the Creator, as He tells us in the story of Nooh (peace be upon him): "Indeed, We sent Nooh to his people and he said, 'O my people! Worship Allaah! You have no other ilaah (god) but Him. Certainly, I fear for you the torment of a Great Day!'" [al-A'raaf 7:59]. All the Prophets and Messengers, peace and blessings of Allaah be upon them, came one after the other, bringing the same Message.

2 - Guidance regarding the Hereafter

One of the reasons why Prophets and Messengers were sent was to tell people about the Hereafter, because if man does not believe in Allaah and the Last Day, he will be a slave to his desires, running after material things and following the ways of misguidance. If he is reminded or advised, he will deny that he is answerable for his deeds. Allaah has described such people in His words (interpretation of the meaning): "And they say, 'There is nothing but our life of this world, we die and we live and nothing destroys us except al-dahr (the time).' And they have no knowledge of it, they only conjecture." [al-Jaathiyah 45:24].

So it was the task of the Prophets and Messengers to establish proof of the Last Day, and to explain that the One Who created mankind from nothing is able to bring them back to life after their death, as Allaah says (interpretation of the meaning): "Say: 'Allaah gives you life, then causes you to die, then He will assemble you on the Day of Resurrection about which there is no doubt. But most of mankind know not." [al-Jaathiyah 45:26]. On that Day, the scales of justice will be set up and scores between oppressors and their victims will be settled. Allaah says (interpretation of the meaning): "And We shall set up balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And Sufficient are We as Reckoners." [al-Anbiya' 21:47]. If it were not for this Reckoning, which we know about only through Prophethood, life would be pointless and a means only for wrongdoing - and this is contrary to the wisdom of Allaah, may He be glorified and exalted.

3 - Meeting man's need for religion

So long as man remains sound of nature, clear of mind and pure of heart, his need for religion remains a part of him, and he understands that there has to be an Almighty Creator who created and organized the universe in the best way. Thus there emerges from the depths of his being the urge to submit himself fully to the Creator, to seek His help at times of calamity and distress, and to humble himself before Him, as he feels his great need for Him both at times of ease and of hardship. This is referred to in the Qur'aan (interpretation of the meaning): "So set your face towards the religion of pure Islamic monotheism haneefa (worship none but Allaah Alone), Allaah's fitrah (pattern) with which He has created mankind. No change let there be in khalq-illah [i.e., the Religion of Allaah], that is the straight religion, but most of men know not." [al-Room 30:30]

According to a hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him), "Every new-born baby is born according to the fitrah, then his parents make him into a Jew or a Christian or a Magian (Zoroastrian)" (Agreed upon). How could a man know how to become religious and worship his Creator without Revelation from Allaah to tell him about it? There has to be a mediator between Allaah and His creation so that mankind can know about the religion which the Creator wants them to follow; this is the role of the Prophets.

4 - Guidance regarding proper ways of dealing with one another

It is well known that man is by nature sociable, and that he has wishes and desires that cannot be achieved except in cooperation with his fellow-man. So it is clear that mankind urgently needs guidance to regulate his relationships with others, to outline the right way of behaving, to resolve disputes and conflicts, to guard against wrong-doing and oppression, and to protect people's rights - lest some people oppress others. Allaah says (interpretation of the meaning): "Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scriptures and the Balance (justice) that mankind may keep up justice…" [al-Hadeed 57:24].

5 - Guidance towards sound morals

It is also a part of man's nature that he will strive to fulfil his needs even if he does so by means of oppression and domination. So he urgently needs a deterrent, in the form of belief in Allaah and the Last Day, to motivate him to acquire good qualities and praiseworthy morals. These can only be known through the divine laws brought and conveyed by the Prophets and Messengers of Allaah, peace and blessings of Allaah be upon them.

6 - Achieving justice in accordance with the will of Allaah

It is well known that Allaah, may He be glorified and exalted, is Fair and Just. He rewards the one who does good as a blessing and favour from Him, and He punishes the one who does wrong as an act of justice on His part.

Allaah, by His wisdom and mercy, sent His Messengers, from Aadam to Muhammad (may the peace and blessings of Allaah be upon them all) to establish proof (so that people would have no excuse). Allaah says (interpretation of the meanings):

"And if We had destroyed them with a torment before this (i.e., Muhammad (peace and blessings of Allaah be upon him) and the Qur'aan), they would surely have said, 'Our Lord! If only You had sent us a Messenger, we should certainly have followed Your aayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), before we were humiliated and disgraced.'" [Ta-Ha 20:134]

"Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allaah after the Messengers…" [al-Nisa' 4:165]

Allaah, Who is the Most Just of judges, has decreed that He will not punish a nation until He has sent a Messenger to them, as He says: "Whoever goes right, then he goes right only for the benefit of his own self. And whoever goes astray, then he goes astray to his own loss. No one laden with burdens can bear another's burden. And We never punish until We have sent a Messenger (to give warning)." [al-Isra' 17:15]

The above should explain the extent of mankind's need for Messengers and their Messages, and why their happiness in this world and the next is connected to that.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3243. Evidence for the truth of the Prophethood of Muhammad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Evidence for the truth of the Prophethood of Muhammad

There is a converted christian who does not believe in Quran.

We had many arguments over this issue, still he does not believe in Muhammed being a prophet of God, . I somehow feel that I should help him in knowing the actual truth.

Can you help me regarding this matter.

He Believes in Bible completely and follows it and has memorised it . But is unable to understand the importance of Quran.

Praise be to Allaah.

First of all, it is essential to understand that guidance to the true religion of Islam and belief in the Prophet (peace and blessings of Allaah be upon him) and the message he brought comes about only by the help of Allaah, and that we are required to explain this and produce evidence of it.

There is a great deal of clear evidence for the one who seeks to find out the truth about the Prophethood of Muhammad (peace and blessings of Allaah be upon him), including the following:

Allaah chose him even though he had grown up as an orphan and was illiterate, knowing neither how to read or write. All good qualities and virtues were perfected in him, to the point of ultimate perfection. All these good qualities were combined and firmly established in him, something which no one else can attain except the Prophets whom Allaah protected and guided. This combination of perfect qualities is one of the greatest proofs of the truth of his Prophethood (peace and blessings of Allaah be upon him).

The revelation of Allaah was bestowed upon the Prophet (peace and blessings of Allaah be upon him). The Angel of Revelation, Jibreel (Gabriel), who is recognized by all the People of the Book [Jews and Christians], came to him, and when he received revelation, there were unusual effects on him that indicated the intensity of the effort involved in receiving the Message of Allaah from Jibreel, upon whom be peace. His Companions witnessed this when he received Revelation, and they believed that the revelation was something that came from an outside source and was beyond his control; it came to him from (Allaah), the Wise and Praiseworthy.

Allaah supported the Prophet (peace and blessings of Allaah be upon him) with physical miracles, with which he challenged his people. Among the most important of these were the splitting of the moon and the Night Journey to Bayt al-Maqdis (Jerusalem). They were unable to match these miracles, and so they were a decisive, divine testimony to the truth of his Prophethood (peace and blessings of Allaah be upon him).

Allaah supported him with miracles and evidence for people of reason and understanding, the greatest of which was the Qur’aan. This was the greatest sign, which contains in its pages miracles of both style and content, which all of mankind cannot match or imitate, even if they gather together for that purpose. This is clear from the statements of the most eloquent of the Arabs, who were completely unable to match it. The Qur’aan was – and centuries later still is, praise be to Allaah – an eternal miracle as is evident in its brilliant style, its information about the Unseen, its fulfilment of the promises of Allaah, the superiority of its laws, and the fact that its rulings are appropriate for every time and place – in addition to the fact that it has such a moving impact on people’s hearts.

The Qur’aan refers to the signs and proofs surrounding the person of the Prophet (peace and blessings of Allaah be upon him), which testify to his truthfulness. For example, he was free of sin and trivial spitefulness; he grew up illiterate in the Arabian Peninsula, and did not receive any religious knowledge from beyond its borders, nor did he spend time acquiring any religious knowledge. When he reached the age of forty, he brought divine knowledge that none of the earlier or later generations could produce. He also received special protection and care from Allaah, which kept him safe at times of crisis; if it were not for this protection he would most certainly have been doomed to destruction. None of this could have happened except to one who was truly sent from Allaah.

His coming was foretold in the Tawraat (Torah) and Injeel (Gospel), and some of the People of the Book saw that these prophecies applied in totality to the Prophet (peace and blessings of Allaah be upon him), which led them to embrace Islam. There are still passages in the Bible, in both the Old and New Testaments, in the versions that are accepted by the People of the Book, that clearly refer to the Prophethood of Muhammad (peace and blessings of Allaah be upon him) – for example in the Gospel of Barnabas, which is considered by Christians to be the most authentic Gospel.

The Message of the Prophet (peace and blessings of Allaah be upon him) was not unique to him, but was in nature and content similar to the message brought by other Messengers before him. Allaah had sent Prophets and Messengers, such as Moosa (Moses), ‘Eesa (Jesus) and others, to the Children of Israel, and great numbers had believed in them and borne witness to the truth of their Books, which were similar in general terms to the message brought by the Qur’aan. This was eloquent testimony to the truth of the Message with which he was sent, especially as it belonged to the same type of Message to whose truth they had testified.

When Allaah sent Muhammad (peace and blessings of Allaah be upon him) with the same Message as the Prophets who had come before him, the Qur’aan came to confirm their Books and their Prophethood, and to call people to believe in them. So when the People of the Book disbelieved in him and his Book, it meant that they were disbelieving in their own Books and Messengers. As the Qur’aan contained the same principles as their books, and confirmed them, this meant that it was the least likely to be fabricated or to have come from a source other than Allaah, because all of them came from Allaah, may He be exalted.

In summary, then, the proof of truthfulness is quite clear in this case. The evidence is there both in (historical) reports and on the grounds of common sense. This will cure the ill (i.e., the one who has doubts) and quench the thirst (of the one who longs for knowledge), as Allaah says (interpretation of the meaning): “… Indeed, there has come to you from Allaah a Light (prophet Muhammad (peace and blessings of Allaah be upon him)) and a plain Book (the Qur’aan), wherewith Allaah guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light, and guides them to a Straight Way” [al-Maa’idah 5:15-16].

In order to provide the Christian mentioned in the question with proof and evidence, it should be sufficient to give him a translation of the meanings of the Qur’aan. If he believes, then praise be to Allaah, and if he turns away, then destroy not yourself in sorrow for him (cf. Faatir 35:8). Allaah leaves astray whom He will and guides whom He will, and He is the Most Knowing of Guides.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3244. Is Muhammad peace and blessings of Allaah be upon him) created from light? What is wrong with celebrating his birthday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 1. Biography of the Prophet ››

Is Muhammad peace and blessings of Allaah be upon him) created from light? What is wrong with celebrating his birthday?

In our locality there are people who hold celebrations of the birthday of the Prophet (peace and blessings of Allaah be upon him) every year. They think that the Prophet (peace and blessings of Allaah be upon him) is not like the rest of mankind, but that he is light from the Light of Allaah Himself, that he is present and watching in every place, and that he himself attends every gathering held to celebrate his birthday, he hears what the people say about him, and he is there with them. For that reason they stand up and say in unison: “Yaa Nabi-Allaah, yaa Rasool-Allaah, yaa Habeeb-Allaah, salaam ‘alayka (O Prophet of Allaah, O Messenger of Allaah, O Beloved of Allaah, peace be upon you).” They call out to him as if he were present and ask for his help and support. What is the Islamic ruling on this? Is it correct or not? Is it sunnah, bid’ah, or what?

Praise be to Allaah alone, and peace and blessings be upon His Messenger and his family and companions.

Celebrating the birthday of the Prophet (peace and blessings of Allaah be upon him) is an innovation (bid’ah) which goes against the guidance of the Prophet (peace and blessings of Allaah be upon him) and of the Rightly Guided Khaleefahs (al-khulafaa’ al-raashidoon) and the Sahaabah, may Allaah be pleased with them. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does anything that is not part of this matter of ours (i.e., Islam), will have it rejected.” (For more details, please see Question # 249).

Believing that the Prophet (peace and blessings of Allaah be upon him) is not like the rest of humanity, and that he is light from the Light of Allaah Himself is not a correct belief, because it contradicts the Qur’aan. Allaah has stated that the Prophet (peace and blessings of Allaah be upon him) is human, and has explained what makes the Prophet (peace and blessings of Allaah be upon him) different from the rest of mankind. He said (interpretation of the meaning):

“Say (O Muhammad): ‘I am only a man like you. It has been inspired to me that your God is One God (Allaah). So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord.” [al-Kahf 18:110]

Mankind, human beings, are created, as Allaah says (interpretation of the meaning):

“O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him He created his wife (Hawwa/Eve), and from them both He created many men and women…” [al-Nisaa’ 4:1]

“O mankind, if you are in doubt about the Resurrection, then verily! We have created you from dust, then from a nutfah (mixed drops of male and female sexual discharge)…” [al-Hajj 22:5]

“O Prophet! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner, - and as one who invites to Allaah by His leave, and as a lamp spreading light.” [al-Ahzaab 33:45-46]

In contrast, Allaah is the First, and He has no beginning, as He says (interpretation of the meaning):

“He is the First (nothing is before Him) and the Last (nothing is after Him), the Most High (nothing is above Him), and the Most Near (nothing is nearer than Him). And He is the All-Knower of every thing.” [al-Hadeed 57:3]

Allaah called His Prophet “light” and a “lamp spreading light” because of the guidance and light with which Allaah sent him, with which Allaah guides all those who answer his call (peace and blessings of Allaah be upon him), as He says (interpretation of the meaning):

“… Indeed, there has come to you a light (Prophet Muhammad (peace and blessings of Allaah be upon him)) and a plain Book (this Qur’aan).” [al-Maa’idah 5:15]

Saying that he is present and watching in every place, that he is himself present at every gathering to celebrate his birthday, and that he hears what the people present are saying, is all false. There is no basis for this in either the Qur’aan or the Sunnah.

Calling on him and seeking his help and support is a form of major shirk which is not permitted, whether one is calling on the Prophet (peace and blessings of Allaah be upon him) or on any other created being, because Allaah says (interpretation of the meaning):

“… so invoke not anyone along with Allaah.” [al-Junn 72:18]

“And whoever invokes (or worships) besides Allaah, any other god of whom he has no proof, then his reckoning is only with his Lord. Surely! Al-kaafiroon (the disbelievers) will not be successful.” [al-Mu’minoon 23:117]

(Fataawa al-Lajnah al-Daa’imah, 3/4)

The Muslim should follow, not innovate. He should believe in Allaah alone, call on Him alone and seek His help alone. He should not call on or seek the help of anyone else. The consequences of shirk are devastating, as it will wipe out all a person’s good deeds and lead to his doom in Hell. Bid’ah is a serious matter, which will cause a person’s deeds to be thrown back at him, not accepted. The Muslim should love, respect, honour and obey the Prophet (peace and blessings of Allaah be upon him), and give his words precedence over the words of any other human being, but it is not permitted to exaggerate about him, or to raise his status above that which has been bestowed upon him by Allaah, or to call on him instead of Allaah, because this is a violation of the rights of Allaah, and involves directing acts of worship to someone other than Allaah, when they should only be directed towards Allaah, may He be glorified and exalted. We ask Allaah to help us to do that which will please Him and to avoid that which will earn His wrath, and to help us to love Him and His Prophet (peace and blessings of Allaah be upon him). May Allaah bless our Prophet Muhammad. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


2. Islamic history and biography

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3245. Did any earthquake take place at the time of the Messenger (blessings and peace of Allah be upon him)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Did any earthquake take place at the time of the Messenger (blessings and peace of Allah be upon him)?.

Praise be to Allaah.

There is no proof in the books of Sunnah and reports with an uninterrupted, saheeh isnaad, to suggest that there was any earthquake in Madeenah at the time of the Prophet (blessings and peace of Allah be upon him). The only reports that speak of that have da‘eef, mursal isnaads (i.e., they are weak). There follows further explanation:

Firstly:

It was narrated that Muhammad ibn ‘Abd al-Malik ibn Marwaan said: The ground shook at the time of the Messenger of Allah (blessings and peace of Allah be upon him) and he put his hand on it then he said: “Be still, for it is not yet time for that.” Then he turned to face his Companions and said: “Your Lord is asking you to seek forgiveness, so seek forgiveness.” Narrated by Ibn Abi’l-Dunya in al-‘Uqoobaat (no. 18). : ‘Abd-Allaah told us, ‘Ali ibn Muhammad ibn Ibraaheem told me, Abu Maryam informed us, al-‘Attaar ibn Khaalid al-Harami informed us, Muhammad ibn ‘Abd al-Malik ibn Marwaan told me.

This isnaad is da‘eef (weak) and has a number of faults, including:

1.

It is a mu‘dal mursal report. Muhammad ibn ‘Abd al-Malik ibn Marwaan died in 266 AH, so how he could tell of something that happened at the time of the Prophet (blessings and peace of Allah be upon him) which no one else narrated?

2.

al-‘Attaar ibn Khaalid al-Harami - I did not find any biography of him.

Secondly:

It was narrated that Shahr ibn Hawshab said: “There was an earthquake in Madeenah at the time of the Prophet (blessings and peace of Allah be upon him) and he said: “Your Lord is asking you to seek forgiveness, so seek forgiveness.”

Narrated by Ibn Abi Shaybah in al-Musannaf (2/357). He said: Hafs told us, from Layth, from Shahr.

This isnaad is da‘eef and has a number of faults:

1.

It is mursal. Shahr ibn Hawshab died in 112 AH, and did not witness the time of the Prophet (blessings and peace of Allah be upon him).

2.

Moreover he (Shahr ibn Hawshab) is da‘eef (weak) in and of himself, according to some scholars. Shu‘bah said: I do not pay any attention to his reports. Al-Nasaa’i said: He is not strong. Ibn Hibbaan said: He is one of those who narrated from trustworthy narrators problematic reports. al-Bayhaqi said: He is da‘eef. Others regarded him as trustworthy. Hence al-Haafiz Ibn Hajar said concerning him: He is sadooq but he narrates many mursal reports and is confused. See Tahdheeb al-Tahdheeb, 4/371

3.

Layth ibn Abi Sulaym - he is confused a great deal and we cannot be certain about his hadeeth, so he was rejected. See Tahdheeb al-Tahdheeb, 8/468

Hence al-Haafiz Ibn Hajar said in al-Talkhees al-Habeer (2/222): This is mursal da‘eef. End quote.

This report was also narrated from Ibn Mas‘ood (may Allah be pleased with him), as reported in Tafseer al-Tabari (17/478): Bishr narrated to us, Yazeed narrated to us, Sa‘eed narrated to us, from Qataadah, that he said: “And We sent not the signs except to warn, and to make them afraid (of destruction)” [al-Isra’17:59]. Allah causes people to fear Him by whatever signs He wills, so that they might learn a lesson or be reminded or come back (to Him). It was said to us that the ground shook in Kufah at the time of Ibn Mas‘ood, and he said: O people, your Lord is asking you to seek forgiveness, so seek forgiveness.

To sum up, there is no proof that an earthquake took place at the time of the Prophet (blessings and peace of Allah be upon him); rather it happened after his time, at the time of ‘Umar ibn al-Khattaab (may Allah be pleased with him). That was narrated by Ibn Abi Shaybah in al-Musannaf (2/358) and by others from Naafi‘ from Safiyyah who said: The earth shook at the time of ‘Umar, and he addressed the people and said: “If it happens again, I shall definitely abandon you and leave.” That was mentioned by Ibn al-Jawzi in al-Muntazam, among the events of the year 20 AH.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3246. Is there anything in the Qur’aan or Sunnah about global warming?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Is there anything in the Qur’aan or Sunnah about global warming?

What do Islam and Quran say about the big problem we have in the world so-called "global warming"? They say that the world will melt after some decades and things are getting really dangerous and so on. Does the science in Quran tell something about this?.

Praise be to Allaah.

The problem of global warming is regarded as one of the most serious environmental problems of our time, concerning which experts have held many conferences and published many articles about its dire consequences. These experts attribute this rise in temperature to the accumulation of gases in the atmosphere that is caused by factories, power stations and car emissions, which has led to a rise in air temperature and ocean temperature, which threatens to melt the ice-caps and cause flooding of land, which is expected to change the features of some countries completely and to change the climate of vast areas on earth.

We could not find anything about this in the Qur’aan and Sunnah, apart from one hadeeth which some scholars who are specialized in sharee’ah and environmental sciences say has to do with this topic, and some of the most prominent specialists in the world agreed with them, which is that the Arabian Peninsula will again become meadows and rivers. They attribute that to a complete change in the earth’s climate and the melting of the Arctic ice cap due to global warming.

What we think is that Arabia becoming meadows and rivers again is something concerning which there is no doubt, but we cannot be certain that it will happen because of the melting of the ice cap, because that is known only to Allaah. But we mention this view because it is relevant and because it has been said by some specialists, both Muslims and kaafirs.

The hadeeth is:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Hour will not begin until the land of the Arabs once again becomes meadows and rivers.” Narrated by Muslim (157). Meadows refers to spacious land with a great deal of vegetation.

1.

Dr. Zaghloul al-Najjaar says:

This hadeeth is a scientific miracle that describes a natural fact that was not understood by scientists until the late twentieth century, when it was proven by definitive evidence that the Arabian Peninsula was meadows and rivers in ancient times. Climate studies have also indicated that the arid desert is now on its way to becoming meadows and rivers again, because the earth throughout its long history passes through climatic changes that take place gradually over long periods of time, or they may be sudden and swift.

Climate studies indicate that we are coming into a new rainy period, the evidence of which is the shift of the ice-cap in the northern hemisphere towards the south, and a noticeable fall in winter temperatures.

The fact that the Prophet (peace and blessings of Allaah be upon him) referred to this ice age in his hadeeth “until the land of the Arabs once again becomes meadows and rivers” is proof of his Prophethood, and shows that he was always connected to divine revelation, and was taught by the Creator of the heavens and the earth. End quote.

See: http://www.eqraa.com/forums/index.php?showtopic=3687

2.

Shaykh ‘Abd al-Majeed al-Zandaani said:

Professor Alfred Kroner, one of the most famous geologists in the world, attended a geological conference in the College of Earth Sciences in the King ‘Abd al-‘Azeez University. I said to him: Do you have any proof that Arabia was once gardens and rivers? He said: Yes, this is well known to us and it is a scientific fact. Geologists know this because if you dig in any area you will find signs that tell you that this land used to be meadows and rivers. There is a lot of evidence.

I said to him: Do you have any evidence that Arabia will once again become meadows and rivers? He said: This is something real and proven. We geologists know it and measure it and calculate it. We can say approximately when it will happen, and it is not far off, it is quite close. I said: Why? He said: Because we have studied the history of the earth in the past, and we have found that it passes through many stages, one of which is the ice ages. What does ice age mean? It means that a certain amount of sea water turns into ice and collects at the North Pole, then it begins to shift towards the south, and when it shifts towards the south it covers whatever is beneath it, and the climate on earth changes. Among the climatic changes is the change that takes place in Arabia, where the weather becomes cold and Arabia becomes one of the lands which has the most rain and rivers on earth.

I said: Can you confirm that for us?

He said: Yes, this is an undeniable fact.

I said to him: Listen, who told Muhammad (peace and blessings of Allaah be upon him) of that? This is all mentioned in a hadeeth that was narrated by Muslim; he (peace and blessings of Allaah be upon him) said: “The Hour will not begin until the land of the Arabs once again becomes meadows and rivers.” Who told Muhammad (peace and blessings of Allaah be upon him) that Arabia was once meadows and rivers? He thought, then he said: The Romans. I said to him: And who told him that Arabia would once again become meadows and rivers? He thought for a moment and said: The One Who is above! Then I said to him: Write it down. So he wrote in his own hand: I am astonished at the scientific facts that I have seen in the Qur’aan and Sunnah, which we could not prove until recently by modern scientific methods. This indicates that the Prophet Muhammad (peace and blessings of Allaah be upon him) did not attain this knowledge except by revelation from above.

By Allaah, I spent only two and a half hours with this German until he said all of that. This giant among scientists wrote that and approved of it, which indicates that there is one science, one truth, One God.

End quote from http://www.science4islam.com/index.aspx?act=da&id=133

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3247. Is the Rock in Bayt al-Maqdis (Jerusalem) suspended in the air?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Is the Rock in Bayt al-Maqdis (Jerusalem) suspended in the air?

They told us that the sacred rock from which the Prophet (peace and blessings of Allaah be upon him) started his ascent into heaven on the night of the Mi’raaj is suspended in the air by the power of Allaah. Please tell us if this is correct, may Allaah reward you.

Praise be to Allaah.

Everything is standing in its position by the permission of Allaah, whether it be the heavens and all that is in them or the earth and all that is on it – even the rock which you asked about. Allaah says (interpretation of the meanings):

“Verily, Allaah grasps the heavens and the earth lest they move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him…” [Faatir 35:41]

“And among His Signs is that the heaven and the earth stand by His Command…” [al-Room 30:25]

The Rock in Bayt al-Maqdis is not suspended in space with air around it on all sides; it is attached to the side of the mountain of which it is a part and by which it is supported; both it and the mountain stand in their positions because of the well-known physical laws governing the universe; in this regard it is like everything else that exists. We do not deny that Allaah is Able to hold part of His creation in space; all of creation is standing in space by the power of Allaah, as stated above. Allaah raised the mountain above the people of Moosa when they refused to follow the laws that Moosa brought them. It was held up by the power of Allaah. Allaah says (interpretation of the meaning):

“And (remember) when We took your Covenant and We raised above you the Mount (saying): ‘Hold fast to that which We have given you, and remember that which is therein so that you may become al-muttaqoon (the pious).” [al-Baqarah 2:63]

“And (remember) when We raised the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): ‘Hold firmly to what We have given you, and remember that which is therein, so that you may fear Allaah and obey Him.” [al-A’raaf 7:171]

But our point here is to explain what is in fact the case: the rock in Jerusalem is not suspended in space, completely separate from the mountain; it is attached to it and is supported by it. And Allaah knows best.

Fataawa Islamiyyah li’l-Lajnah al-Daa’imah, 485.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3248. Taking the crescent as a symbol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Taking the crescent as a symbol

What is the symbolism behind the Muslim star and crescent? I did a keyword search of your site and searched my library's reference books and cannot find anything more than a reference to the flag of the Ottoman Empire. Thank you for your interest.

Praise be to Allaah.

There is no basis in sharee’ah for taking the crescent or star as a symbol of the Muslims. This was not known at the time of the Prophet (peace and blessings of Allaah be upon him), or at the time of the Khulafa’ al-Raashidoon (the first four leaders of Islam after the death of the Prophet (peace and blessings of Allaah be upon him), or during the time of the Umawis (Umayyad dynasty). It emerged some time after that, and historians differ as to when this symbol was first adopted and who was the first to adopt it. Some say it was the Persians, others say it was the Greeks, and that this symbol was somehow passed to the Muslims. (See Al-Taraateeb al-Idaariyah by al-Kittaani, 1/320). It was said that the reason why the Muslims adopted the crescent was that when they conquered some western countries, the churches there had crosses on top of them, the Muslims replaced the crosses with these crescents, and the practice spread in this way. Whatever the case, symbols and banners must be in accordance with the teachings of Islam, and as there is no evidence that this symbol is prescribed by Islam, it is better not to use it. Neither the crescent nor the star are symbols of the Muslims, even though some Muslims may use them as symbols.

As regards what Muslims think about the moon and the stars, they believe that they are part of the creation of Allaah, and as such can neither benefit nor harm people, and they do not have any influence over events on earth. Allaah has created them for the benefit of mankind, an example of which is seen in the aayah or verse of the Qur’aan (interpretation of the meaning):

“They ask you (O Muhammad) about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage…” [al-Baqarah 2:189]

[The commentator] Ibn Katheer said, explaining the phrase Say: these are signs to mark fixed periods of time: “From them (the new moons) they may know the times for repaying loans, the ‘iddah (waiting period) of their women [after being divorced or widowed] and the timing of their Hajj (pilgrimage)… Allaah has made them signs to mark the times when Muslims should start to fast and break their fast [the beginning and end of Ramadaan], to count the ‘iddah of their women and to know the times for repaying loans.” (Tafseer Ibn Katheer).

[Another commentator] Al-Qurtubi (may Allaah have mercy on him) said in his commentary on this aayah [verse]: “This explains the wisdom behind the waxing and waning of the moon, which is to avoid any confusion in appointed dates, dealings, oaths, Hajj, ‘iddah, fasting, breaking fasts, length of pregnancy, rentals and other matters that concern mankind. Similar to this aayah are others (interpretation of the meanings):

‘And We have appointed the night and the day as two aayaat (signs). Then, We have made dark the sign of the night while We have made the sign of day illuminating, that you may seek bounty from your Lord, and that you may know the number of the years and the reckoning…” [al-Isra’ 17:12]

‘It is He Who made the sun a shining thing and the moon as a light and measured out its (their) stages, that you might know the number of years and the reckoning…’ [Yoonus 10:5]

Counting the new moons is easier than counting days.” (See Tafseer al-Qurtubi).

With regard to the stars, the scholars of Islam say that Allaah created these stars for three reasons: to adorn the heavens, to drive away the devils (shayaateen) and as signs for navigation. (Saheeh al-Bukhaari, Kitaab Bad’ al-Khalq), as Allaah says (interpretation of the meaning):

“It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea…” [al-An’aam 6:97]

“And indeed We have adorned the nearest heaven with lamps, and We have made such lamps (as) missiles to drive away the shayaateen (devils), and have prepared for them the torment of the blazing Fire.” [al-Mulk 67:5]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3249. Intermarrying among Adam and Eve's children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Intermarrying among Adam and Eve's children

Asalam Alaikum?

I have no doubt whatsoever, but these kind a things come to mind. Whem Adam and Eve bore children, I assume their children got married among themselves. Isn’t marrying between brothers and sisters haram in the Quran?

Can you recommend a good book(s) on Islamic Law covering every and each aspect of Life? Thank you very much for the generous work for the sake of Allah.

Thanks.

wa alaikum us-salaam wa-rahmat ullaahi wa-barakaatuh

All Praise be to Allaah.

As long as you are confident in your heart about your belief, no such insinuations will hurt you (inshaa' Allaah). If a doubt strikes a believer or something appears to him as a conflict between different textual sources of Shari'ah, he must believe that indeed for such doubts there are true answers and for such apparent conflicts there are solutions even if he doesn’t know it or is unable to find the right answer himself. However, a person should not collect all the doubts in his heart and worry about the complexities and leave aside the learning of useful knowledge. This is because it is incumbent upon a Muslim to learn and know things which have been clearly described (Muhkamaat) in Shari'ah so that he may be able to repel the doubts.

Regarding the question you have asked, it is a known fact that legislation differs from one Shari'ah to another, while the principles and beliefs remain the same in all of them. So, making of portraits was allowed in the Shari'ah of Sulayman (peace be upon him) but is prohibited in our Shari'ah. Similarly, making prostration of salutation was permitted in the Shari'ah of Yusuf (peace be upon him) but is illegal in ours. Also, war booty was prohibited for nations before us but it is completely legal for us. The Qiblah of people before us used to be towards Bayt Al-Maqdis, but for us it is towards Ka'bah. In a similar way, marriage between brothers and sisters was permitted in the Shari'ah of Adam (peace be upon him) as opposed to those that came afterwards. The following is a clarification on the issue by Haafidh Ibn Katheer, who said:

Allaah allowed Adam (peace be upon him) to marry his daughters to his sons for necessity. Every couple used to have a boy and a girl. Hence, he married the girl of one couple to the boy of another. This is said by Suddi regarding what has been narrated by Abu Maalik and Abu Salih, from Ibn ‘Abbas, by Murrah from Ibn Mas‘ood and by other companions of the Prophet (peace be upon him) that Adam did not have (in his grandchildren) a baby boy unless it was accompanied by a girl, so he married the male of a couple to the female of another, and the female of a couple to the male of another.

Tafsir Ibn Katheer, Surat Al-Maa’idah, 5:27)

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3250. Who was ‘Umar al-Khayyaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Who was ‘Umar al-Khayyaam?

Who was ‘Umar al-Khayyaam and what was his belief (‘aqeedah)? I hope you canm give me an idea about him.

Praise be to Allaah.

His full name was Abu’l-Fath, ‘Umar ibn Ibraaheem al-Khayyaami al-Naysapoori. He was a poet and philosopher from among the people of Naysapoor, where he was born and died.

He was born in 408 AH, in the town of Naysapoor, where he died and was buried in 517 AH, or it was said, 515 AH.

He was a scholar who was well versed in mathematics, astronomy, language, fiqh and history.

Because of his brilliance as an astronomer, he was appointed as director of the observatory in Baghdaad, and because of his interest in philosophy, his name is associated with that of Ibn Seenaa (Avicenna), who wrote articles filled with kufr which put him beyond the pale of Islam.

He is also famous for his poetry, the best known of which is al-Rubaa’iyaat, which is filled with ideas of kufr, promiscuity and heresy. No wonder the West took such an interest in publishing and distributing this book! It has been translated into many languages, such as English, French, Russian, German, etc. The British sought to spread the ideas of immorality and promiscuity advocated by al-Khayyaam in al-Rubaa’iyaat, so they spread it in the countries which they colonized, such as India and Iran, and attributed it to one of the Muslims, rather one of the greatest of them – or so they claimed.

One of the verses about wine – in al-Rubaa’iyaat – says:

Drink wine, for it is the relaxation of the soul

A cure for the soul and heart, and entertainment.

If you are overwhelmed with stress and grief,

Save yourself through it, for it is like the ship of Nooh.

Denying the idea of resurrection after death, he said:

Get up before death seizes you

And take the rose-coloured (liquid) [i.e., wine] to expel darkness

O fool, you are not a piece of gold

To be buried and later brought forth

His words of promiscuity and immorality include the following:

As much as you can, follow the people of immorality

Destroy the structure of fasting and prayer

Receive the best words from al-Khayyaam

Drink, sing and pursue the good things

His mocking of the sharee’ah, his insolence towards his Lord and his attitude towards repentance may be seen in the following words:

Every day I have the intention to repent

If night falls and I feel that I want to repent from drinking wine

Then the season of flowers comes and then,

O Lord, I repent from my intention to repent

Some researchers, such as al-Zarkali, said that later he repented and performed Hajj. Others, such as ‘Abd al-Haqq Faadil, expressed doubts about the attribution of al-Rubaa’iyaat to him.

Whatever the case, the Rubaa’iyaat do not indicate that he repented, because they contain clear statements of kufr, wilful neglect of virtuous attributes and rejection of the idea of repenting and turning to Allaah. Indeed, they contain no indication that their author believed in Allaah and the Last Day.

The doubts about whether he wrote these words are outweighed by number of people who attributed them to him. Allaah knows best what is really the case.

For more details on his life, see al-A’laam by al-Zarkali, 5/38; Mu’jam al-Mu’aalifeen by ‘Umar Ridaa Kahhaalah, 2/549; ‘Umar al-Khayyaam bayna al-Kufr wa’l-Eemaan, by Ihsaan Haqqi; Thawrat al-Khayyaam by ‘Abd al-Haqq Faadil.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3251. Was Islam spread by the sword?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Was Islam spread by the sword?

Some enemies of the religion claim that Islam was spread by the sword. What is your response to that?

Praise be to Allaah.

Islam was spread by proof and evidence, in the case of those who listened to the message and responded to it. And it was spread by strength and the sword in the case of those who stubbornly resisted, until they had no choice and had to submit to the new reality.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/14

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3252. Does the dove hold any significance in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Does the dove hold any significance in Islam?

In the Christian religion, a dove is a symbol not only for peace but also for the Holy Spirit.In the Islamic religion, does the dove hold any significance ?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows.

The dove does not have any particular meaning in Islam. It is simply one of the birds that Allaah has permitted us to eat, just like any other permissible bird.

In Islam, the dove does not stand for peace or for anything else. It is sufficient for us Muslims for us to follow the commands of Allaah to establish justice on earth.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3253. Did the Arabs know about Allaah before the Prophet (peace and blessings of Allaah be upon him) was sent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Did the Arabs know about Allaah before the Prophet (peace and blessings of Allaah be upon him) was sent?

We know that Holy Prophet's()father name was Abdullah & he had passed away before Prophet's birth.With this background please tell that what was the concept in arabs about "ALLAH"before prophet.Were they familiar to this word before prophet's birth?How did they differentiate Allah from idols,if at all they did?

You should note that Arabian societies before Islam were not atheistic societies that denied the existence of Allaah, or societies that were unaware that there is a Lord, Creator and Provider. They knew that, and they still retained some traces of the religion of Ibraaheem, and they had contact with Jews and Christians. But their problem was that they did not worship Allaah Alone in exclusion to others; they had other gods whom they associated in worship with Him, and which they worshipped not on the basis that they were the Lord, the Creator the Provider, but because they claimed that these were intermediaries who would intercede between them and Allaah and bring them closer to Allaah. Hence Allaah said concerning them (interpretation of the meaning):

“And if you (O Muhammad) ask them: ‘Who has created the heavens and the earth,’ they will certainly say: ‘Allaah’” [Luqmaan 31:25]

This indicates that they acknowledged that Allaah is the Creator. Another aayah says (interpretation of the meaning):

“And verily, if you ask them: ‘Who created the heavens and the earth?’ Surely, they will say: ‘Allaah (has created them)’”

[al-Zumar 39:38]

Many aayaat indicated that they believed in the Unity of Lordship (Tawheed al-Ruboobiyyah); their shirk was with regard to divinity (uloohiyyah), as Allaah says concerning them (interpretation of the meaning):

“And those who take Awliyaa’ (protectors, helpers, lords, gods) besides Him (say): ‘We worship them only that they may bring us near to Allaah’” [al-Zumar 39:3]

i.e., they said, we only worship them so that they may bring us closer to Allaah.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3254. No-one who was alive in 10 AH lived for more than one hundred years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

No-one who was alive in 10 AH lived for more than one hundred years

Could you please explain this hadith: Narrated by Abdullah ibn Umar (RA): Once the Prophet led us in the 'Isha' prayer during the last days of his life and after finishing it (the prayer) (with Taslim) he said: "Do you realize (the importance of) this night?" Nobody present on the surface of the earth tonight will be living after the completion of one hundred years from this night." -- Sahih Bukhari (1.116)

Praise be to Allaah.

The meaning of the hadeeth is clear and apparent, and was borne out by real events. The Prophet (peace and blessings of Allaah be upon him) was stating that none of the people who were alive at that time would live for more than a hundred years, and this is what in fact happened. The last of the Sahaabah to die passed away in 110 AH, i.e., he died one hundred years after the Messenger (peace and blessings of Allaah be upon him) died. His name was Abu’l-Tufayl ibn Waathilah.

Shaykh Sa’d al-Humayd

This hadeeth was narrated by Imaam al-Bukhaari (may Allaah have mercy on him) in his Saheeh, from ‘Abd-Allaah ibn ‘Umar, who said: “The Prophet (peace and blessings of Allaah be upon him) led us in praying ‘Ishaa towards the end of his life. When he had said the salaam, he stood up and said: ‘Do you see this night of yours? One hundred years from now, there will not be anyone left of those who are on the face of the earth.’”

There follow some comments made by Ibn Hajar (may Allaah have mercy on him) on this hadeeth:

“Led us in prayer” means as an imaam.

“Towards the end of his life”. A corroborating report narrated by Jaabir states that this was one month before he (peace and blessings of Allaah be upon him) died.

“Do you see” means, “Think about (this night).”

“One hundred years from now” means, when one hundred years have passed.

“There will not be anyone left of those who are on the face of the earth” means, anyone who was alive at that time.

Ibn Battaal said: What the Messenger (peace and blessings of Allaah be upon him) meant was that during this time-span their generation would pass away. He was pointing out to them how short their lives were and that their lives were not like those of the nations who came before them, so that they would strive hard in worship.

Al-Nawawi said: What is meant is that everyone who was on the face of the earth on that night would not live for more than one hundred years after that night, whether he was young on that occasion or not. It does not mean that anyone who was born after that night would not live for a hundred years. And Allaah knows best.

This hadeeth is one of the signs of the Prophethood of the Prophet (peace and blessings of Allaah be upon him). He was speaking of future events which came to pass as he described them. The trustworthy scholars use this as evidence in refuting some of the Sufis who say that al-Khidr is still alive until now.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3255. The name of the wife of Ayyoob (peace be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

The name of the wife of Ayyoob (peace be upon him)

What is the name of the wife of Ayyoob (peace be upon him)?

Praise be to Allaah.

The historians and some of the mufassireen have stated that her name was Rahmah bint Meesha ibn Yoosuf ibn Ya’qoob.

But this is something which is not proven in any clear sound text, rather it was transmitted from the books of the People of the Book, or by some Muslims from them. We shall list those who were of this view and transmitted it:

1 – Al-Suyooti said: Ibn ‘Asaakir narrated that Wahb ibn Munabbih (may Allaah be pleased with him) said: “The wife of Ayyoob (peace be upon him) was Rahmah (may Allaah be pleased with her) bint Meeshaa ibn Yoosuf ibn Ya’qoob ibn Ishaaq ibn Ibraaheem (peace be upon them).

(al-Durr al-Manthoor, 7/197. Also in Tafseer al-Baydaawi, 3/310; Tafseer al-Qurtubi, 9/265; Tafseer al-Baghawi, 2/451)

2 – Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

But these Israa’eeli (i.e., Jewish) reports to be mentioned for the purpose of proving a point, they are not to be believed. They are of three types:

(i) Those which we know are sound because of evidence which we have which proves them to be true. These are saheeh.

(ii) Those which we know are false because of evidence which we have which contradicts them.

(iii) Those which we do not know whether they are true or false. So we do not believe in them and we do not disbelieve in them, but it is permissible to narrate them for the reasons given above.

Most of them are things which serve no religious purpose, hence the scholars of the People of the Book differ greatly concerning such things. The mufassireen also differed concerning them as a result of that, as they mentioned, for example, the names of the People of the Cave, the colour of their dog and their number, or what kind of tree the staff of Moosa came from, and other matters which Allaah did not mention in detail in the Qur’aan because knowing the specific details does not serve any worldly or religious purpose.

(Majmoo’ al-Fataawa, 13/366-367).

Al-Shanqeeti (may Allaah have mercy on him) said:

What the mufassireen have said concerning the name of their dog – some said that its name was Qitmeer, and some said that its name was Hamdaan, etc. – we need not dwell on at length, because it serves no purpose. There are many things in the Qur’aan which neither Allaah nor His Messenger has explained to us in detail, and there are no proven reports concerning them; there is no benefit to be gained by researching such matters.

(Adwaa’ al-Bayaan, 4/48)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3256. Our attitude towards Yazeed ibn Mu’aawiyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Our attitude towards Yazeed ibn Mu’aawiyah

I heard of this person Yazeed Ibn Muawiyah. I heard that he once a calipha of the muslims and he was a drunken sadistic person, who was not really a muslim. Is this true? Please tell me his story. Thank you and may allah bless you.

Praise be to Allaah.

His name was Yazeed ibn Mu’aawiyah ibn Abi Sufyaan ibn Harb ibn Umayaah al-Umawi al-Dimashqi.

Al-Dhahabi said: he was the commander of that army during the campaign against Constantinople, among which were people such as Abu Ayyoob al-Ansaari. Yazeed was appointed by his father as his heir, so he took power after his father died in Rajab 60 AH at the age of thirty-three, but his reign lasted for less than four years.

Yazeed is one of those whom we neither curse nor love. There are others like him among the khaleefahs of the two states (Umawi/Umayyad and ‘Abbaasi/Abbasid) and the governors of various regions, indeed there were some among them who were worse than him. But the issue in the case of Yazeed is that he was came to power forty-nine years after the death of the Prophet SAWS (peace and blessings of Allaah be upon him); it was still close to the time of the Prophet and some of the Sahaabah were still alive such as Ibn ‘Umar who was more entitled to the position than him or his father or his grandfather.

His reign began with the killing of the martyr al-Husayn and it ended with the battle of al-Harrah, so the people hated him and he was not blessed with a long life. There were many revolts against him after al-Husayn, such as the people of Madeenah who revolted for the sake of Allaah, and Ibn al-Zubayr.

(Siyar A’laam al-Nubalaa’, part 4, p. 38)

Shaykh al-Islam described people’s attitudes towards Yazeed ibn Mu’aawiyah, and said:

The people differed concerning Yazeed ibn Mu’aawiyah ibn Abi Sufyaan, splitting into three groups, two extreme and one moderate.

One of the two extremes said that he was a kaafir and a munaafiq, that he strove to kill the grandson of the Prophet SAWS (peace and blessings of Allaah be upon him) to spite the Messenger of Allaah and to take revenge on him, and to avenge his grandfather ‘Utbah, his grandfather’s brother Shaybah and his maternal uncle al-Waleed ibn ‘Utbah and others who were killed by the companions of the Prophet SAWS (peace and blessings of Allaah be upon him), by ‘Ali ibn Abi Taalib and others on the day of Badr and in other battles – and things of that nature. To have such a view is easy for the Raafidis who regard Abu Bakr, ‘Umar and ‘Uthmaan as kaafirs, so it is much easier for them to regard Yazeed as a kaafir.

The second extreme group think that he was a righteous man and a just leader, that he was one of the Sahaabah who were born during the time of the Prophet and were carried and blessed by him. Some of them give him a higher status than Abu Bakr and ‘Umar, and some of them regard him as a prophet. Both views are obviously false to one who has the least common sense and who has any knowledge of the lives and times of the earliest Muslims. This view is not attributable to any of the scholars who are known for following the Sunnah or to any intelligent person who has reason and experience.

The third view is that he was one of the kings of the Muslims, who did good deeds and bad deeds. He was not born until the caliphate of ‘Uthmaan. He was not a kaafir but it was because of him that the killing of al-Husayn happened, and he did what he did to the people of al-Harrah. He was not a Sahaabi, nor was he one of the righteous friends of Allaah. This is the view of most of the people of reason and knowledge and of Ahl al-Sunnah wa’l-Jamaa’ah.

Then they divided into three groups, one which cursed him, one which loved him and one which neither cursed him nor loved him. This is what was reported from Imaam Ahmad, and this is the view of the fair-minded among his companions and others among the Muslims. Saalih ibn Ahmad said: I said to my father, some people say that they love Yazeed. He said, O my son, does anyone love Yazeed who believes in Allaah and the Last Day? I said, O my father, why do you not curse him? He said, O my son, when did you ever see your father curse anybody?

Abu Muhammad al-Maqdisi said, when he was asked about Yazeed: according to what I have heard he is neither to be cursed nor to be loved. He said, I also heard that our grandfather Abu ‘Abd-Allaah ibn Taymiyah was asked about Yazeed and he said: we do not deny his good qualities or exaggerate about them. This is the fairest opinion.

Majmoo’ Fataawa Shaykh al-Islam, part 4, p. 481-484

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3257. The people of the Cave are the people of the Inscription

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

The people of the Cave are the people of the Inscription

Were the people of the Cave the people of the Inscription, or were these two different groups of people?

Praise be to Allaah.

Shaykh al-Shanqeeti said, commenting on the aayah (interpretation of the meaning): “Do you think that the people of the Cave and the Inscription (the news or the names of the people of the Cave) were a wonder among Our Signs?” [al-Kahf 18:9]

The apparent meaning is that the People of the Cave and of the Inscription were all one group, mentioned in conjunction with two things. This is in contrast to those who say that the people of the Cave were one group and the people of the Inscription were another group. Allaah told this story to His Prophet (peace and blessings of Allaah be upon them) in this soorah, and He did not mention anything about the people of the Inscription. This is unlike those who claim that the people of the Cave were three persons behind whom the rock fell and blocked the entrance of the cave in which they were, so they prayed to Allaah by virtue of their righteous deeds; they were one who honoured his parents, one who was chaste, and one who was a hired labourer. Their story is well known and is proven in al-Saheeh, but interpreting this aayah as meaning that these were the people referred to therein is far-fetched as you can see. It should be noted there is nothing about the story of the people of the cave, their names and which part of the earth they were in that has been narrated in any sound report from the Prophet (peace and blessings of Allaah be upon him), in addition to what is mentioned in the Qur’aan. The Mufassireen quoted many of those details from the Israa’eeliyyaat (reports from Jewish sources) which we will not quote here because they cannot be relied upon.

Adwaa’ al-Bayaan, 4/22.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3258. Where is al-Husayn buried, and how important is it to know where the graves of the Sahaabah are?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Where is al-Husayn buried, and how important is it to know where the graves of the Sahaabah are?

A questioner says that people talk a great deal and have different opinions about where the grave of al-Husayn is located. Can the Muslims benefit from knowing exactly where it is?.

Praise be to Allaah.

In fact people differed concerning that. It was said that he is buried in Syria, or in Iraq, and Allaah knows best what is true. With regard to his head, they also differed concerning that; it was said that it is buried in Syria, or in Iraq, or in Egypt. The correct view is that the site in Egypt is not his grave, rather that is a mistake and the head of al-Husayn is not there. A number of scholars have written essays on that and explained that there is no evidence for the head of al-Husayn being in Egypt. The most likely to be correct is the view that it is in Syria, because it was taken to Yazeed ibn Mu’aawiyah who was in Syria. There is no basis for the view that it was taken to Egypt. Either it was kept in Syria or it was returned to his body in Iraq.

Whatever the case, the people do not need to know where it is buried or where it is. Rather what is prescribed is to pray for forgiveness and mercy for him, may Allaah forgive him and be pleased with him, for he was killed unlawfully. So we should pray for forgiveness and mercy for him, and hope for much good for him. He and his brother al-Hasan will be the leaders of the youth of Paradise, as the Prophet (peace and blessings of Allaah be upon him) said. May Allaah be pleased with them.

If a person’s grave is known, there is nothing wrong with saying salaams to him and making du’aa’ for him, as other graves may be visited, without going to extremes in that or worshipping them. It is not permissible to ask the dead to intercede, because nothing can be asked of the dead; rather we should make du’aa’ for them and pray for mercy for them if they were Muslims, because the Prophet (peace and blessings of Allaah be upon him) said: “Visit the graves, for they will remind you of the Hereafter.”

If a person visits the graves of al-Husayn or al-Hasan or any other Muslim to make du’aa’ for them and pray for mercy and forgiveness for them, as he would do at the grave of any other Muslim, this is Sunnah. But visiting graves to pray to their occupants or seek their help or ask them to intercede – this is a reprehensible action, and indeed it is major shirk. It is not permissible to build mosques or domes etc over graves, because the Messenger (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and Christians, for they took the graves of their Prophets as places of worship.” (Saheeh – agreed upon). And because it was narrated from Jaabir (may Allaah be pleased with him) in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) forbade plastering over graves, sitting on them and erecting structures over them.” So t is not permissible to plaster over graves, perfume them, place screens around them or erect structures over them; all of that is forbidden and these are means that lead to shirk. And we should not pray at graves because the Prophet (peace and blessings of Allaah be upon him) said: “Those who came before you used to take the graves of their Prophets and righteous people as places of worship; do not take graves as places of worship, for I forbid you to do that.” (Narrated by Muslim in his Saheeh from Jundub ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him).

This hadeeth indicates that it is not permissible to pray at graves or to take them as mosques; and because that is a means that leads to shirk and worshipping someone other than Allaah by calling upon them (the occupants of the graves), seeking their help, making vows to them, and touching the graves to seek their blessings. Hence the Prophet (peace and blessings of Allaah be upon him) warned against that. Rather graves should be visited in the manner prescribed in sharee’ah only, to give salaams to them and make du’aa’ for them and pray for mercy for them, but without travelling specifically for that purpose.

And Allaah is the Source of strength and the Guide to the straight path.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/366

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3259. Al-Masjid al-Aqsa and the Dome of the Rock

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Al-Masjid al-Aqsa and the Dome of the Rock

I have recently received an Email advising me of the status of the Masjid al Aqsa and diffrentiating it from the doom of the rock.

Can you please clarify the situation and advise, if the Masjid e Aqsa is different from the Doom of the Rock, why do we see its picture representing Masjid e Aqsa at all Islamic places, and I (and many other muslims) were completely inaware of the difference.

Praise be to Allaah.

Al-Masjid al-Aqsa (in Jerusalem) was the first of the two qiblahs, and is one of the three mosques to which people may travel for the purpose of worship. And it was said that it was built by Sulaymaan (peace be upon him), as stated in Sunan al-Nasaa’i (693) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i. And it was said that it existed before Sulaymaan (peace be upon him) and that Sulaymaan rebuilt it; this is based on the evidence narrated in al-Saheehayn from Abu Dharr (may Allaah be pleased with him) who said: “I said, ‘O Messenger of Allaah, which mosque was built on earth first?’ He said, ‘Al-Masjid al-Haraam [in Makkah].’ I said, ‘Then which?’ He said, ‘Al-Masjid al-Aqsa.’ I said, ‘How much time was there between them?’ He said, ‘Forty years. So wherever you are when the time for prayer comes, pray, for that is the best thing to do.’”

Narrated by al-Bukhaari, 3366; Muslim, 520.

The Prophet (peace and blessings of Allaah be upon him) was taken on the Night Journey (isra’) to Bayt al-Maqdis (Jerusalem), where he led the Prophets in prayer in this blessed mosque.

Allaah says (interpretation of the meaning):

“Glorified (and Exalted) be He (Allaah) [above all that (evil) they associate with Him]

Who took His slave (Muhammad) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al-Masjid Al-Aqsaa (in Jerusalem), the neighbourhood whereof We have blessed, in order that We might show him (Muhammad) of Our Ayaat (proofs, evidences, lessons, signs, etc.). Verily, He is the All-Hearer, the All-Seer”

[al-Isra’ 17:1]

The Dome of the Rock was built by the caliph ‘Abd al-Malik ibn Marwaan in 72 AH.

It says in al-Mawsoo’ah al-Filasteeniyyah (4/203): “The name al-Masjid al-Aqsa was historically applied to the entire sanctuary (al-Haram al-Shareef) and the buildings in it, the most important of which is the Dome of the Rock which was built by ‘Abd al-Malik ibn Marwaan in 72 AH/691 CE, which is regarded as one of the greatest Islamic historical buildings. But today the name is applied to the great mosque which is situated in the southern part of the sanctuary plateau.”

It also says in al-Mawsoo’ah (3/23): “The Dome of the Rock is situated in the middle of the plateau of al-Masjid al-Aqsa, which is in the southeastern part of the city of al-Quds (Jerusalem). It is a spacious rectangular plateau which measures 480 meters from north to south, and 300 meters from east to west. This plateau occupies approximately one-fifth of the area of the Old City of Jerusalem.

The mosque which is the place of prayer is not the Dome of the Rock, but because pictures of the Dome are so widespread, many Muslims think when they see it that this is the mosque. This is not in fact the case. The Mosque is situated in the southern portion of the plateau, and the Dome is built on the raised rock that is situated in the middle of the plateau.

We have already seen above that the name of the mosque was historically applied to the whole plateau.

This is supported by the words of Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) in Majmoo’at al-Rasaa’il al-Kubra, 2/61: “Al-Masjid al-Aqsa is the name for the whole of the place of worship built by Sulaymaan (peace be upon him). Some people started to give the name of al-Aqsa to the prayer-place which was built by ‘Umar ibn al-Khattaab in front of it. Praying in this prayer-place which ‘Umar built for the Muslims is better than praying in the rest of the mosque, because when ‘Umar conquered Jerusalem there was a huge garbage dump on the rock, since the Christians wanted to show their scorn for the place towards which the Jews used to pray. So ‘Umar issued orders that the filth be removed and he said to Ka’b: ‘Where do you think we should build a place of prayer for the Muslims?’ He said, ‘Behind the rock.’ He said, ‘O you son of a Jewish woman! Are influenced by your Jewish ideas! Rather I will build it in front of it.’

Hence when the imams of this ummah entered the mosque, they would go and pray in the prayer-place that was built by ‘Umar. With regard to the Rock, neither ‘Umar nor any of the Sahaabah prayed there, and there was no dome over it during the time of the Rightly-Guided Caliphs. It was open to the sky during the caliphate of ‘Umar, ‘Uthmaan, ‘Ali, Mu’aawiyah, Yazeed and Marwaan… The scholars among the Sahaabah and those who followed them in truth did not venerate the rock because it was an abrogated qiblah… rather it was venerated by the Jews and some of the Christians.”

‘Umar denounced Ka’b al-Ahbaar and called him the son of a Jewish woman because Ka’b had been a Jewish scholar and rabbi, so when he suggested to ‘Umar that he should build the mosque behind the rock, that was out of respect for the rock so that the Muslims would face it when praying, and veneration of the rock was part of the religion of the Jews, not the religion of the Muslims.

The Muslims’ fondness for the picture of the Dome may be because of the beauty of this building, but this does not excuse them from the resulting mistake of not distinguishing between the Mosque and the buildings that surround it.

This may be one of the plots and tricks of the Jews, because of their veneration for the rock and their facing it in prayer. Or is may be in order to give importance to the Rock so that they can fulfil their desire to build the so-called Temple of Solomon on the ruins of al-Masjid al-Aqsa. This is by making the Muslims think that al-Masjid al-Aqsa is the Dome of the Rock, so that if the Jews start to destroy al-Masjid al-Aqsa and the Muslims denounce them for that, they will tell them, “Al-Masjid al-Aqsa is fine,” and will show them a picture of the Dome of the Rock. Thus they will achieve their aims and be safe from the Muslims’ criticism.

We ask Allaah to restore the Muslims’ power and glory, and to cleanse al-Masjid al-Aqsa of the brothers of the monkeys and pigs, for Allaah has full power and control over His Affairs, but most of men know not (cf. Yoosuf 12:21).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3260. The Prophet of Allaah Yahyaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

The Prophet of Allaah Yahyaa

Could you give us some information about the Prophet of Allaah Yahyaa (peace be upon him)?

Praise be to Allaah.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

“(It was said to his son): ‘O Yahyaa (John)! Hold fast the Scripture [the Tawraat (Torah)]’”

[Maryam 19:12 – interpretation of the meaning]

This means, ‘Hold fast the Tawraat’, i.e., by taking it seriously and striving. That is to done by fist understanding the texts correctly, then acting upon them in all aspects, believing in its tenets, regarding as permissible that which it permitted and regarding as forbidden that which it forbade, adhering to its etiquette, learning lessons from its stories, and adhering to it in all other ways. Most of the mufassireen say that what is meant here by al-kitaab (the Scripture) is the Tawraat (Torah).

“And We gave him wisdom while yet a child”

[Maryam 19:12 – interpretation of the meaning]

The scholars have a number of opinions as to what is meant by wisdom, all of which are close in meaning and refer to one thing, which is that Allaah gave him understanding of the Scripture, so that he understood it and acted upon it whilst he was still a child.

“And (made him) sympathetic to men”

[Maryam 19:13 – interpretation of the meaning]

This is mentioned in conjunction with wisdom, i.e., We gave him sympathy (or compassion) from Us. Hanaan (sympathy, compassion) means the mercy, compassion and empathy that was instilled in him. The word hanaan is widely used among the Arabs to refer to mercy and compassion, for example, they say, “Hanaanak wa hanaaneeka yaa Rabb”, meaning, I ask for Your mercy O Lord.

“and pure from sins”

[Maryam 19:13 – interpretation of the meaning]

This is mentioned in conjunction with the above, and means, ‘We gave him purity’ i.e., he was free from sin and disobedience because he obeyed Allaah and drew close to Him by means of that which pleases Him.

“and he was righteous”

[Maryam 19:13 – interpretation of the meaning]

This means, he obeyed the commands of his Lord and avoided that which He forbade. So he never committed any sin and was never blamed for any such action.

“And dutiful towards his parents”

[Maryam 19:14 – interpretation of the meaning]

The word barr (dutiful) refers to one who does acts of kindness, i.e., We made him honour his parents a great deal, i.e., he was very kind towards them and treated them in a gentle manner.

“and he was neither arrogant nor disobedient”

[Maryam 19:14 – interpretation of the meaning]

This means that he was not too arrogant to obey Allaah or to obey his parents. Rather he was obedient towards Allaah and humble towards his parents. This is the view of Ibn Jareer. Jabbaar (arrogant) means one who is very oppressive towards people and mistreats them. Everyone who is arrogant towards people and does them wrong is described as jabbaar.

“And Salaam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!”

[Maryam 19:15 – interpretation of the meaning]

Ibn Jareer said: “Salaam (peace) be upon him means”, may he be safe and secure. The apparent meaning is that “And Salaam (peace) be on him the day he was born” is a greeting from Allaah to Yahyaa, and the meaning is safety and security.

In Soorat Aal ‘Imraan Allaah says (interpretation of the meaning):

“… noble, keeping away from sexual relations with women, a Prophet, from among the righteous”[Aal ‘Imraan 3:39]

The word sayyid (translated here as “noble”) means one who is obeyed and followed by a large number of people.

The word husoor (translated here as “keeping away from sexual relations with women”) means that he kept himself away from women even though he was able to have relations with them, as an act of devotion to Allaah. That was permissible according to his law, but the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is to marry, not to remain celibate…

In the phrase “a Prophet, from among the righteous”, the word Nabi (Prophet) is derived from the word naba’, meaning important news, because the Revelation is important news from Allaah. The righteous are those whose belief, actions, words and intentions are correct. Righteousness is the opposite of immorality or corruption. Allaah described Yahyaa as righteous and He described the Prophets in a similar manner in Soorat al-An’aam, where He says (interpretation of the meaning):

“And Zakariyya (Zachariya), and Yahya (John) and ‘Eesa (Jesus) and Ilyaas (Elias), each one of them was of the righteous”

[al-An’aam 6:85]

Adapted from Adwaa’ al-Bayaan, 4/245-252.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3261. Who was al-Hallaaj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

Who was al-Hallaaj?

Who was Mansoor Hallaj . What is his role in Islamic History?

Praise be to Allaah.

Al-Hallaaj was al-Husayn ibn Mansoor al-Hallaaj, who was known as Abu Mugheeth, or Abu ‘Abd-Allaah. He grew up in Waasit, or it was said in Tastar, and he was connected with a group of Sufis including Sahl al-Tastari, al-Junayd, Abu’l-Hasan al-Noori and others.

He traveled to many places, including Makkah and Khurasaan, and India where he learned sihr (magic, witchcraft). He finally settled in Baghdaad, where he was killed.

He learned magic in India, and he was a trickster and cheat. He deceived many ignorant people thereby, and they were attracted by him, until they thought that he was one of the greatest awliya’ (close friends or “saints”) of Allaah.

He is liked by most of the Orientalists, and they think that he was killed wrongfully because, as we shall see below, his beliefs were close to Christian beliefs and he preached a similar message.

He was executed in Baghdad in 309 AH, because it was proven by his own confession and otherwise that he was a kaafir and a heretic.

The scholars of his time were agreed that he was to be executed because of the words of kufr and heresy that were narrated from him.

The following are some of the things that he said:

1- He claimed to be a prophet, then he went further and said that he was God. He used to say, “I am Allaah,” and he commanded his daughter-in-law to prostrate to him. She said, “Should I prostrate to someone other than Allaah?” He said, “There is a god in the heavens and a god on earth.”

2- He believed in incarnation and union with the Divine, i.e., that Allaah was incarnated in him, and that he and Allaah had become one and the same – exalted be Allaah far above that.

This is what made him acceptable to the Christian Orientalists, because he shared their belief in incarnation, for they believe that God was incarnated in Jesus (‘Eesa, peace be upon him). Hence al-Hallaaj spoke of divine nature and human nature as the Christians do.

Some of the lines of verse that he composed said:

“Glory be to the one Whose human form manifested the secret of His divinity

Then He emerged among His creation in the form of one who eats and drinks.”

When Ibn Haneef heard these lines, he said, “May the curse of Allaah be upon the one who said this.” It was said to him, “This is the poetry of al-Hallaaj.” He said, “If this is what he believes, then he is a kaafir.”

3- He heard someone reciting a verse from the Qur’aan, and he said, “I am able to compose something like that.”

4- Another of his lines of poetry says:

“People formed different beliefs about God, and I believe in everything that they believed.”

These words imply that he approved of and believed in all forms of kufr that the misguided sects of humanity believe in, but it is a contradictory notion that no sound mind can accept. How can anyone believe in Tawheed and shirk at the same time?

5- He said things which denied the pillars and basic principles of Islam, namely prayer, zakaah, fasting and Hajj.

6- He used to say that the souls of the Prophets had been reincarnated in the bodies of his companions and students. So he would say to one of them, “You are Nooh”; and to another, “You are Moosa”; and to another, “You are Muhammad.”

7- When he was taken out to be executed, he said to his companions, “Do not worry about this, for I will return to you after thirty days,” He was executed and he never came back.

Because of these sayings and others, the scholars were agreed that he was a kaafir and a heretic, and for this reason he was executed in Baghdad in 309 AH. Similarly, most of the Sufis denounced him and denied that he was one of them. Among those who denounced him was al-Junayd, and he was not mentioned by Abu’l-Qaasim al-Qushayri in his book in which he mentioned many of the Sufi shaykhs.

The one who strove to have him executed and who held a council in which he ruled that he deserved to be executed was al-Qaadi Abu ‘Umar Muhammad ibn Yoosuf al-Maaliki (may Allaah have mercy on him). Ibn Katheer praised him for that and said, “One of his greatest and most correct judgements was his ruling that al-Husayn ibn Mansoor al-Hallaaj was to be executed.” (al-Bidaayah wa’l-Nihaayah, 11/172)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Whoever believes what al-Hallaaj believed in and agrees with the ideas for which al-Hallaaj was executed, is a kaafir and an apostate, according to the consensus of the Muslims. For the Muslims executed him because of his belief in incarnation, union with the Divine and other heretical beliefs, such as his saying, ‘I am Allaah,’ and, ‘There is a god in the heavens and a god on earth.’ … Al-Hallaaj performed extraordinary feats and various kinds of magic, and there are books of magic which are attributed to him. In conclusion, there is no dispute among the ummah that whoever believes that Allaah can be incarnated in a human being and be as one with him, or that a human being can be a god, is a kaafir whose blood it is permissible to shed. On this basis al-Hallaaj was executed.”

(Majmoo’ al-Fataawa, 2/480)

He also said: “We do not know of anyone among the imams of the Muslims who spoke well of al-Hallaaj, neither among the scholars nor among the shaykhs. But some of the people did not comment on him because they did not know about him.”

(Majmoo’ al-Fataawa, 2/483)

For more information, see Taareekh Baghdaad by al-Khateeb al-Baghdaadi, 8/112-141; al-Muntazam by Ibn al-Jawzi, 13/201-206; Siyar A’laam al-Nubalaa’ by al-Shihaabi, 14/313-354; al-Bidaayah wa’l-Nihaayah by Ibn Katheer, 11/132-144

And Allaah is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3262. The Jews have no right to enter the Arabian Peninsula

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

The Jews have no right to enter the Arabian Peninsula

It is said that the Jew Labeed ibn al-A’sam was able to able to obtain something from the Prophet (peace and blessings of Allaah be upon him) [for the purpose of witchcraft] by the help of a Jewish slave woman who used to enter the houses of the Prophet (peace and blessings of Allaah be upon him). Does this mean that it is permissible to employ the services of Jews?

What is the meaning of the expulsion of the Jews as narrated in the ahaadeeth? I hope that you could explain the presence of the Jews in Madeenah, as it is narrated that the Prophet (peace and blessings of Allaah be upon him) expelled them from the city?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) commanded that the Jews be expelled from the Arabian Peninsula, and said that no two religions should co-exist in the Arabian Peninsula. This is a shar’i ruling. It is not permissible for any mushrik to remain there. With regard to the presence of the Jews in Madeenah, Khaybar, etc., this was before the command to expel them, as is well known. The command to expel them came during the final illness of the Prophet (peace and blessings of Allaah be upon him), then ‘Umar (may Allaah be pleased with him) expelled them after that.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3263.The claims that ‘Ali fought against the Jinn are baseless lies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 2. Islamic history and biography ››

The claims that ‘Ali fought against the Jinn are baseless lies

Is it true that Imaam ‘Ali (may Allaah be pleased with him) fought against the jinn? This is narrated in the book Ghazawaat al-Imaam ‘Ali, which says that he fought them until he sent them down to the seventh earth. What is your opinion of this book?

Praise be to Allaah.

All of this is baseless. He did not fight the jinn and no such thing happened at all. Rather this is false and is one of the lies and fabrications that people have invented. Abu’l-‘Abbaas Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) stated this clearly and said: “It is a lie which has no foundation. It is one of the false stories fabricated by the liars.”

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 277

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3. Islamic politics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3264. He is objecting to our preferring the view that it is permissible to vote in elections even though we say that democracy is contrary to Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

He is objecting to our preferring the view that it is permissible to vote in elections even though we say that democracy is contrary to Islam

In one Fatwa you have said, that it is kufrakbar to rule with other hukm than hukm of quran and sunna. so someone who involves himself into ruling by other than that of sharia,becomes a kafir. So what is the reason, that you said in another fatwa that going to a democratic election (which is another system than sharia), to elect someone who could help. This is kufr akbar. because participating in shirk is also shirk, and noone of the salaf participated into shirk-systems. why did you say in one fatwa, that it is no problem?? even shaykh ibn uthaymin said it would be no problem. but to participate in shirk is however not allowed only in ikrah, such as i know. And also Shaykh Gunayman said it is Kufr akbar to go on voting, here is the audio:

http://www.dailymotion.com/video/x2r7uk_cheikh-ghunayman-sur-le-vote-et-por_politics

you are on different opinion on this far-reaching subject. could you clarify these differences?.

Praise be to Allaah.

There is no contradiction – in sha Allaah – between what we quoted about the definition of democracy and the ruling on it, and what we quoted from Shaykh Ibn ‘Uthaymeen (may Allaah have mercy upon him) and others, about the ruling on standing and voting in elections. That is because none of our scholars stated that it is permissible to work on the basis of democratic systems either to promulgate laws or implement laws. None of them issued a fatwa to anyone saying that he could be a judge passing judgement between people on matters of blood, wealth and honour according to man-made laws. Neither did they issue any fatwa saying that it is permissible to promulgate laws that are contrary to the laws of Allaah. Rather their fatwas had to do with joining bodies where the person who joins them is able to reduce the evil that exists or prevent whatever he is able to prevent of things that are contrary to the laws of Allaah, or he is able to achieve shar’i interests which the people usually cannot achieve otherwise.

In fact, their fatwas went further than that. Some of them issued fatwas stating that it is permissible to elect a kaafir if he is less evil than others, if their voice will have an effect on the elections. None of this contradicts the opinion that democracy is contrary to Islam and that ruling belongs only to Allaah.

There follows a detailed explanation of the above:

1.

In the answer to question number 107166 we said:

Democracy is a man-made system, meaning rule by the people for the people. Thus it is contrary to Islam, because rule is for Allaah, the Most High, the Almighty, and it is not permissible to give legislative rights to any human being, no matter who he is.

And we said:

The one who understands the true nature of the democratic system and the ruling thereon, then he nominates himself or someone else (for election) is approving of this system, and is working with it, is in grave danger, because the democratic system is contrary to Islam and approving of it and participating in it are actions that imply apostasy and being beyond the pale of Islam.

But as for the one who nominates himself or nominates others in this system in order to join the parliament and enjoin good and forbid evil, and establish proof against them, and reduce its evil and corruption as much as he can, so that people of corruption and disbelievers in Allaah will not have free rein to spread mischief in the land and spoil people’s worldly interests and religious commitment, this is a matter that is subject to ijtihaad, according to the interests that it is hoped will be served by that.

Some scholars are even of the view that getting involved in these elections is obligatory.

2.

In the answer to question number 118443, we explained that representative assemblies are no longer able to carry out their mandate of calling to account those who are falling short and to prevent corruption and evil. In the case of such assembles, we do not regard it as permissible to join them, because that does not have any effect on reality of the situation. But if in some countries these assemblies have a good effect of preventing evil or stopping corruption or calling to account for shortcomings, then there is nothing wrong with getting involved with them, for the one who thinks he is able to change things. In our answer, we stipulated that this person who gets involved should be a good person who has knowledge and experience.

3.

In the answer to question number 3062, we stated: It may be the case that the interests of Islam require Muslims to vote so as to ward off the greater evil and to reduce harmful effects, such as where two candidates may be non-Muslims but one of them is less hostile towards Muslims than the other, and Muslims’ votes will have an impact on the outcome of the election. In such cases there is nothing wrong with Muslims casting their votes in favour of the less evil candidate.

4.

In the answer to question number 111898, we quoted the resolution of the Islamic Fiqh Council which belongs to the Muslim World League in Makkah al-Mukarramah on the issue of “Participation of Muslims in elections with non-Muslims in non-Muslim countries.” We quoted their opinion that it is permissible for Muslims living in non-Muslim countries to stand and vote in elections, where their participation in elections will bring benefits to the Muslims and ward off harm from them, and that the fatwa concerning that varies according to different times, places and situations. All of that is conditional upon the Muslim's participation in the election not leading to any neglect of his religious duties.

This is a summary of what we have mentioned on our site of these fatwas or rulings. As you can see, they do not contradict one another. Rule belongs to Allaah, the Most High, the Most Powerful, and it is not permissible to anyone to promulgate laws for the people, apart from what was brought by Islam. How can it be permissible to promulgate laws that govern people with regard to their blood, wealth and honour?

We have stated that democracy is blameworthy in and of itself. As for the ruling that it is permissible to stand and vote in elections for parliament, that depends on the interests that the Muslims will achieve through it. We also accept that there is a difference of opinion among the scholars concerning these matters. We are aware that there are those who disagree with the scholars concerning that, and do not allow Muslims to participate at all, whether by standing or voting, and some of them refuse to allow them to stand in elections but do not forbid them to vote. What we have mentioned on our site is what we believe to be the most correct view concerning this issue.

But we should point out here that democracy does not mean parliamentary elections and similarly parliamentary elections do not mean democracy according to the Western concept. Elections are just one aspect of democratic life. With regard to the Western democracy that we are speaking about, and we are speaking of how it is opposed to the laws of Allaah, it is a secular concept, not a religious one, and it includes political life, which is its most prominent feature that most people know of. But it is based on an ideology of secularism and absolute freedom with regard to matters of faith and disbelief, and with regard to economic life that is based on Western capitalism, and with regard to social and cultural life. Without this comprehensive view, there can be no democracy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3265. Eating with people who are drinking wine at the same table

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Eating with people who are drinking wine at the same table

It it permissible for a muslim to eat with non muslims people who drink wine on the same table.

[al-Nisaa’ 4:140 – interpretation of the meaning]al-Tabari said: this aayah clearly indicates that it is not allowed to sit with the people of falsehood of any kind, when they are indulging in their falsehood. “(but if you stayed with them) certainly in that case you would be like them” [al-Nisaa’ 4:140 – interpretation of the meaning]. Ibn Katheer said: i.e., you would be like them in sinning.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3266. How the caliph of the Muslims is appointed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

How the caliph of the Muslims is appointed

How did the Islamic state organize its affairs? How did the government rule in the earliest period?.

Praise be to Allaah.

The Muslim ruler must appoint people who are qualified to hold positions of high office in the state, and he must also hold consultations with people of knowledge and those who are specialized in various fields. That should not be left to the common folk or the masses for everyone to elect his relative or a member of his party, or to elect the one who will pay the most.

Shaykh Saalih ibn Fawzaan (may Allaah preserve him) said:

Official positions that are lower than that of caliph or ruler: Appointing people to these positions was the job of the caliph or ruler. He had the authority to select for them people who were competent and had integrity. Allaah says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice” [al-Nisa’ 4:58]. This is addressed to rulers and those in authority. Trusts (amaanaat) here refers to official positions and positions of high office in the state, which Allaah made a trust that is entrusted to the ruler. The way in which it is to be fulfilled is by choosing people who are competent and have integrity, as the Prophet (peace and blessings of Allaah be upon him) and the caliphs who came after him and the Muslim rulers after them appointed to various positions those who were fit to hold those positions and were able to fulfil these duties as prescribed in sharee’ah.

With regard to elections as they are known today in different states, they are not part of the Islamic system and they may lead to disorder and chaos and personal ambitions. They are subject to favouritism and greed, and may lead to fitnah (tribulation) and bloodshed. They do not achieve the purpose they are meant to achieve; rather they are more like auctions, buying and selling, and false propaganda. End quote.

Al-Jazeerah newspaper, issue no. 11358.

The imam (ruler) or caliph was appointed to lead the Islamic state by one of three methods:

1-

He was chosen and elected by the decision makers (ahl al-hall wa’l-‘aqd). For example, Abu Bakr al-Siddeeq became caliph when he was elected by the decision makers, then the Sahaabah unanimously agreed with that and swore allegiance to him, and accepted him as caliph.

‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) became caliph in a similar manner, when ‘Umar ibn al-Khattaab (may Allaah be pleased with him) delegated the appointment of the caliph to come after him to a shoora council of six of the senior Sahaabah, who were to elect one of their number. ‘Abd al-Rahmaan ibn ‘Awf consulted the Muhaajireen and Ansaar, and when he saw that the people were all inclined towards ‘Uthmaan, he swore allegiance to him first, then the rest of the six swore allegiance to him, followed by the Muhaajireen and Ansaar, so he was elected as caliph by the decision makers.

‘Ali ibn Abi Taalib (may Allaah be pleased with him) became caliph in a similar manner, when he was elected by most of the decision makers.

2-

Appointment to the position by the previous caliph, when one caliph passes on the position to a particular person who is to succeed him after he dies. For example, ‘Umar ibn al-Khattaab became caliph when the position was passed on to him by Abu Bakr al-Siddeeq (may Allaah be pleased with him).

3-

By means of force and prevailing over others. When a man becomes caliph by prevailing over the people by the sword, and he establishes his authority and takes full control, then it becomes obligatory to obey him and he becomes the leader of the Muslims. Examples of that include some of the Umayyad and ‘Abbasid caliphs, and those who came after them. This method is contrary to sharee’ah, because it is seized by force. But because great interests are served by having a ruler who rules the ummah, and because a great deal of mischief may result from chaos and loss of security in the land, the one who seizes authority by means of the sword should be obeyed if he seizes power by force but he rules in accordance with the laws of Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If a man rebels and seizes power, the people must obey him, even if he seizes power by force and without their consent, because he has seized power.

The reason for that is that if his rule is contested, it will lead to a great deal of evil, and this is what happened during the Umayyad period when some of them seized power by means of force and gained the title of caliph, and people obeyed them in obedience to the command of Allaah. End quote.

Sharh al-‘Aqeedah al-Safaareeniyyah (p. 688).

For more information on this topic, and to find out how the state should operate and how its affairs should be run, please see Ahkaam al-Sultaaniyyah by Abu’l-Hasan al-Maawardi al-Shaafa’i and Ahkaam al-Sultaaniyyah by Abu Ya’la al-Farra’ al-Hanbali, and al-Tarteeb al-Idaariyyah by al-Kattaani.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3267. Muslim taking part in elections with non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Muslim taking part in elections with non-Muslims

Is it permissible for a Muslim who is living in a non-Muslim country to take part in their elections?.

Praise be to Allaah.

This issue is one that is subject to ijtihaad. And we must weigh up the interests and benefits that we hope the Muslims may attain from this participation and the harm that may result from it.

If the benefits outweigh the harms, then it is permissible to take part, but if the harms outweigh the benefits, then it is not permissible to take part.

Based on this, the ruling differs depending on the country, the system of voting and the people involved. Taking part may be beneficial to the Muslims in one country, and not in another. The same applies to individuals.

The Fiqh Council has issued a statement on this issue: Participation of Muslims in elections with non-Muslims, the text of which is as follows:

Praise be to Allaah alone, and blessings and peace be upon the one after whom there is no Prophet, our Prophet Muhammad, and his family and companions.

The Islamic Fiqh Council in its nineteenth session, which was held in the headquarters of the Muslim World League in Makkah al-Mukarramah between 22 and 27 Shawwaal 1428 AH (3 to 8 November 2007 CE) has examined the issue of “Participation of Muslims in elections with non-Muslims in non-Muslim countries.” This is one of the topics on which discussion was deferred in the sixteenth conference which was held between 21 and 26 Shawwaal 1422 AH in order that it may be examined more thoroughly.

After listening to the research that was presented and the discussions concerning it, the Council has determined the following:

1.

Muslim participation in elections with non-Muslims in a non-Muslim country is one of the shar’i political matters in which the ruling is determined in the light of weighing up the pros and cons, and fatwas concerning it differ according to time, place and circumstances.

2.

it is permissible for a Muslim who enjoys the rights of citizenship in a non-Muslim country to take part in elections and the like because it is more likely that his participation will bring benefits such as presenting a true picture of Islam, defending Muslim issues in that country, supporting the rights of religious and other minorities, strengthening their role in circles of influence, and cooperating with reasonable, fair-minded people on a basis of truth and justice. That should be in accordance with the following guidelines:

(i) The Muslim participants should intend thereby to serve the interests of the Muslims and ward off evil and harm from them.

(ii) The Muslim participants should think it most likely that their participation will have positive effects that will benefit the Muslims in that country, such as supporting their position, conveying their requests to the decision makers and those who are in charge of the country, and protecting their religious and worldly interests.

(iii) The Muslim’s participation in these elections should not lead to him neglecting his religious duties.

And Allaah is the source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions.

http://www.themwl.org/Fatwa/default.aspx?d=1&cidi=167&l=AR&cid=17

For more information please see the answers to questions no. 3062 and 107166.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3268. Ruling on democracy and elections and participating in that system

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Ruling on democracy and elections and participating in that system

What is the ruling on democracy and taking a leadership role in parliment or other levels of the democratical government? What is the ruling regarding voting for someone in democracy? How was the islamic state organized, and governed in the classical times?.

Praise be to Allaah.

Firstly:

Democracy is a man-made system, meaning rule by the people for the people. Thus it is contrary to Islam, because rule is for Allaah, the Most High, the Almighty, and it is not permissible to give legislative rights to any human being, no matter who he is.

It says in Mawsoo’at al-Adyaan wa’l-Madhaahib al-Mu’aasirah (2/1066, 1067):

Undoubtedly the democratic system is one of the modern forms of shirk, in terms of obedience and following, or legislation, as it denies the sovereignty of the Creator and His absolute right to issue laws, and ascribes that right to human beings. Allaah says (interpretation of the meaning):

“You do not worship besides Him but only names which you have named (forged) — you and your fathers — for which Allaah has sent down no authority. The command (or the judgement) is for none but Allaah. He has commanded that you worship none but Him (i.e. His Monotheism); that is the (true) straight religion, but most men know not”

[Yoosuf 12:40]

“The decision is only for Allaah”

[al-An’aam 6:57]

End quote.

This has been discussed in detail in the answer to question no. 98134.

Secondly:

The one who understands the true nature of the democratic system and the ruling thereon, then he nominates himself or someone else (for election) is approving of this system, and is working with it, is in grave danger, because the democratic system is contrary to Islam and approving of it and participating in it are actions that imply apostasy and being beyond the pale of Islam.

But as for the one who nominates himself or nominates others in this system in order to join the parliament and enjoin good and forbid evil, and establish proof against them, and reduce its evil and corruption as much as he can, so that people of corruption and disbelievers in Allaah will not have free rein to spread mischief in the land and spoil people’s worldly interests and religious commitment, this is a matter that is subject to ijtihaad, according to the interests that it is hoped will be served by that.

Some scholars are even of the view that getting involved in these elections is obligatory.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on elections, and he replied: I think that elections are obligatory; we should appoint the one who we think is good, because if the good people abstain, who will take their place? Evil people will take their place, or neutral people in whom there is neither good nor evil, but they follow everyone who makes noise. So we have no choice but to choose those who we think are fit.

If someone were to say: We chose someone but most of the parliament are not like that,

We say: It does not matter. If Allaah blesses this one person and enables him to speak the truth in this parliament, he will undoubtedly have an effect. But what we need is to be sincere towards Allaah and the problem is that we rely too much on physical means and we do not listen to what Allaah says. So nominate the one who you think is good, and put your trust in Allaah. End quote.

From Liqaa’aat al-Baab al-Maftooh, no. 210

http://www.ibnothaimeen.com/all/sound/article_16230.shtml

The scholars of the Standing Committee for Issuing Fatwas were asked:

Is it permissible to vote in elections and nominate people for them? Please note that our country is ruled according to something other than that which Allaah revealed?

They replied:

It is not permissible for a Muslim to nominate himself in the hope that he can become part of a system which rules according to something other than that which Allaah has revealed and operates according to something other than the sharee’ah of Islam. It is not permissible for a Muslim to vote for him or for anyone else who will work in that government, unless the one who nominates himself or those who vote for him hope that by getting involved in that they will be able to change the system to one that operates according to the sharee’ah of Islam, and they are using this as a means to overcome the system of government, provided that the one who nominates himself will not accept any position after being elected except one that does not go against Islamic sharee’ah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (23/406, 407

They were also asked:

As you know, here in Algeria we have what are called legislative elections. There are parties which call for Islamic rule, and there are others that do not want Islamic rule. What is the ruling on one who votes for something other than Islamic rule even though he prays?

They replied:

The Muslims in a country that is not governed according to Islamic sharee’ah should do their utmost and strive as much as they can to bring about rule according to Islamic sharee’ah, and they should unite in helping the party which is known will rule in accordance with Islamic sharee’ah. As for supporting one who calls for non-implementation of Islamic sharee’ah, that is not permissible, rather it may lead a person to kufr, because Allaah says (interpretation of the meaning):

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad ??? ???? ???? ????) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:49-50].

Hence when Allaah stated that those who do not rule in accordance with Islamic sharee’ah are guilty of kufr, He warned against helping them or taking them as allies or close friends, and He commanded the believers to fear Him if they were truly believers. He says (interpretation of the meaning):

“O you who believe! Take not as Awliyaa’ (protectors and helpers) those who take your religion as a mockery and fun from among those who received the Scripture (Jews and Christians) before you, and nor from among the disbelievers; and fear Allaah if you indeed are true believers”

[al-Maa’idah 5:57]

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah (1/373).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3269. Should he turn to the human rights organizations to get his rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Should he turn to the human rights organizations to get his rights?

What is the ruling on turning to international human rights organizations if a Muslim hopes that his rights will be restored to him? What is the ruling on turning to the human rights organization in Saudi Arabia?.

Praise be to Allaah.

Firstly:

We have previously explained in the answer to question no. 97827 some of what is hidden behind the attractive principles of these international organizations which have evil aims that go against the laws of Allaah. In the light of that, it is not permissible for the Muslims to get involved with these organizations by establishing them, helping them or supporting them, and it is not permissible for a Muslim to be a member of such an organization.

Based on this, it is not permissible for the Muslim who can find a shar’i way to restore his rights to refer the matter to these organizations, because they are based on principles that are opposed to religion and morals. Referring to them for judgement when there are ways to refer to Islamic resources constitutes kufr or disbelief in Allaah, may He be exalted. It may be kufr that puts one beyond the pale of Islam or it may be a lesser form of kufr, depending on the individual’s beliefs and circumstances, as we shall see below.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

One of the worst of evil deeds is referring for judgement to something other than the sharee’ah of Allaah, namely man-made laws and human-made systems, the customs of one’s ancestors and forefathers, and the verdicts of soothsayers, magicians and astrologers, which many people do nowadays and approve of instead of the sharee’ah of Allaah with which He sent His Messenger Muhammad (peace and blessings of Allaah be upon him). Undoubtedly this is the worst type of hypocrisy and among the greatest signs of kufr, wrongdoing and evil, and it is the rulings of the Jaahiliyyah, which the Qur’aan annulled and which the Messenger of Allaah (peace and blessings of Allaah be upon him) warned against.

Allaah says (interpretation of the meaning):

“Have you not seen those (hypocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Taaghoot (false judges) while they have been ordered to reject them. But Shaytaan (Satan) wishes to lead them far astray.

61. And when it is said to them: ‘Come to what Allaah has sent down and to the Messenger (Muhammad ??? ???? ???? ????),’ you (Muhammad ??? ???? ???? ????) see the hypocrites turn away from you (Muhammad ??? ???? ???? ????) with aversion”

[al-Nisa’ 4:60, 61]

“ And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad ??? ???? ???? ????) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah).

50. Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:49, 50]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa'idah 5:47]

This is a stern warning from Allaah to all people against turning away from His Book and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and referring for judgement to anything else. It is a clear ruling from the Lord against judging by anything other than His sharee’ah, that such a one is a kaafir, a wrongdoer and a rebellious evildoer, whose attitude is that of the hypocrites and people of Jaahiliyyah. So beware, O Muslims, of that which Allaah has warned against, and refer to His laws for judgement in all things. Beware of that which goes against them, and advise one another concerning that. Regard as a enemy the one who turns away from the sharee’ah of Allaah or belittles it or makes fun of it, and who facilitates turning to anything else for judgement, so that you may earn the honour of Allaah and be safe from the punishment of Allaah, and thus you will have done what Allaah has enjoined upon you of taking His close friends as friends, who refer to His sharee’ah for judgement and who are pleased with His Book and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), and taking as enemies His enemies who turn away from His Book and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

Fataawa al-Shaykh Muhammad ibn Ibraaheem (12/259-260).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is your opinion about Muslims who refer for judgement to man-made laws, when the Qur’aan and Sunnah are among them?

He replied:

My opinion concerning this type of people who call themselves Muslims although they refer for judgement to something other than that which Allaah has revealed and think that the laws of Allaah are not sufficient and are not fit for ruling in this era, is that which Allaah said concerning them, as He says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

“And whosoever does not judge by what Allaah has revealed, such are the Kaafiroon (i.e. disbelievers — of a lesser degree as they do not act on Allaah’s Laws)”

[al-Maa’idah 5:44]

“And whosoever does not judge by that which Allaah has revealed, such are the Zaalimoon (polytheists and wrongdoers — of a lesser degree)”

[al-Maa’idah 5:45]

“And whosoever does not judge by what Allaah has revealed (then) such (people) are the Faasiqoon [the rebellious i.e. disobedient (of a lesser degree)] to Allaah”

[al-Maa'idah 5:47]

So those who refer for judgement to something other than the laws of Allaah, and think that this is permissible for them, or that it is better than referring for judgement to the laws of Allaah, undoubtedly go beyond the pale of Islam because of that, and they are kaafirs, wrongdoers and rebellious evildoers, as it says in the verses quoted above and elsewhere, and Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

Fataawa al-Shaykh Ibn Baaz (1/271).

See also the answer to question no. 11233, which discusses the ruling on referring to the International Court of Human Rights.

And see the answer to question no. 84073 which discusses the ruling on referring for judgement to tribal customs and traditions.

If the Muslim cannot find any way to attain his rights by permissible means, and things are too difficult for him, then he can turn to these organizations and refer to them for judgement, if his case is legitimate and he cannot get his rights by permissible means. This is a case of necessity, and the basic shar’i principle is that cases of necessity make forbidden things permissible.

Fourthly:

With regard to the human rights organizations in Saudi Arabia, there are two organizations, as far as we know.

1 – al-Jama’iyyah al-Wataniyyah li Huqooq al-Insaan (National Human Rights Group)

2 – Hay’at Huqooq al-Insaan (Human Rights Organization)

There is nothing wrong with referring your case and your complaint to them, because they are organizations that are not based on the systems, laws and principles of the international human rights organizations, rather they differ from them in many ways, and those groups have criticized these two groups and the state with regard to many issues.

The aims of the National Human Rights Group – according to their website – include the following:

- Working to protect human rights according to the system of laws that is based on the Qur’aan and Sunnah, and according to local legislation, and the declarations and covenants on human rights proclaimed by the Arab League, the Organization of the Islamic Conference, the United Nations and its agencies and specialized committees, in that which does not go against Islamic sharee’ah.

- Cooperating with international organizations in this field.

- Taking a stand against oppression, repression, violence, torture and intolerance.

End quote.

http://www.nshrsa.org/index.php?LID=1

The words “in that which does not go against Islamic sharee’ah” are a source of pride, and clearly show that there is nothing wrong with referring to them for help with regard to the wrong that has been done to you.

Something similar may be said about the Human Rights Organization, whose founding statement says that it aims to protect and support human rights and spread awareness about them, and reinforce these principles, in the light of the rulings of Islamic sharee’ah. Stated by its president in an interview with him in al-Riyaadh newspaper, 8 Jumaada al-Oola 1427 AH/ 5 June 2006, issue no. 10051.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3270. Western human rights organizations and the ruling on referring to them for judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Western human rights organizations and the ruling on referring to them for judgement

The global human rights organizations call for justice and equality and speak against oppression and transgression against people on the grounds of gender, race and colour, and support other noble principles. Is there any reason why we should not cooperate with them? If there is, what is the basis of objecting to these noble principles?.

Praise be to Allaah.

The Muslim should not be deceived by the so called western and European “human rights” organizations, because although they outwardly appear to support the oppressed and to take a stance against torture and undermining of human dignity in prisons and detention centres – which in general terms are good ideas – they also play other roles, and support other principles which are aimed at destroying the family, and opening the door to slander against Islam and the Prophet (peace and blessings of Allaah be upon him), and all his fellow-Prophets. They are opposed to the rule of sharee’ah which enjoins hadd punishments such as stoning for the adulterer, execution for the apostate and cutting off the hand for the thief, becoming part of legislation and being implemented, which is in fact very rare. These organizations are also opposed to the shar’i rulings that have to do with women, such as the necessity of her wali’s consent for marriage, the command to observe hijab, and the prohibition on her mixing, in addition to other principles where they claim that they want to liberate man from religious obligations and to make man free in the way he conducts his affairs, not restricted by good morals or sublime shar’i rulings.

To sum up what these organizations promote: it is that man should be able to do whatever he wants, no matter how perverse. They support lesbians, homosexuals and bisexuals, and religious deviance. They regard it as a human right to disbelieve in whatever religions one wants and to express one’s opinion – even about the Prophets – without any fear or shame, and they also support the liberation of woman from the control of her father, husband or religion.

Secondly:

There follow some of the articles of the Universal Declaration on Human Rights, which was approved by the United Nations on 10/12/1948 CE, which we are quoting from their website:

Article 2.

Everyone is entitled to all the rights and freedoms set forth in this Declaration, without distinction of any kind, such as race, colour, sex, language, religion, political or other opinion, national or social origin, property, birth or other status.

Article 18.

Everyone has the right to freedom of thought, conscience and religion; this right includes freedom to change his religion or belief, and freedom, either alone or in community with others and in public or private, to manifest his religion or belief in teaching, practice, worship and observance.

Article 19.

Everyone has the right to freedom of opinion and expression; this right includes freedom to hold opinions without interference and to seek, receive and impart information and ideas through any media and regardless of frontiers.

These so called rights and freedoms which they call for all people to enjoy regardless of religion make the monotheist and the polytheist equally entitled to these rights and freedoms, so the slave of Allaah and the slave of the Shaytaan are placed on the same level, and every worshipper of rocks, idols or people is given the complete right and freedom to enjoy his kufr and heresy. This is contrary to the laws of Allaah in this world and the Hereafter.

Allaah says (interpretation of the meaning):

“Shall We then treat the Muslims (believers of Islamic Monotheism, doers of righteous deeds) like the Mujrimoon (criminals, polytheists and disbelievers)?

36. What is the matter with you? How judge you?”

[al-Qalam 68:35, 36]

“Shall We treat those who believe (in the Oneness of Allaah Islamic Monotheism) and do righteous good deeds as Mufsidoon (those who associate partners in worship with Allaah and commit crimes) on earth? Or shall We treat the Muttaqoon (the pious) as the Fujjaar (criminals, disbelievers, the wicked)?”

[Saad 38:28]

“Is then he who is a believer like him who is a Faasiq (disbeliever and disobedient to Allaah)? Not equal are they”

[al-Sajdah 32:18].

It is a call to abolish the ruling on apostasy, and to openly flaunt the principles of kufr and heresy. It is a call to open the door to everyone who wants to criticize Islam or the Prophet of Islam Muhammad (peace and blessings of Allaah be upon him) and to have the freedom to criticize and express oneself with no restrictions.

These are corrupt principles. Even if they suit their lives, values and religion, they do not suit us and they are contrary to our pure sharee’ah, which brought rulings that are suited to individuals and societies, and establish noble morals, and protect minds, honour, physical well being and wealth, and show people the religion which Allaah loves and is pleased with.

Article 3.

Everyone has the right to life, liberty and security of person.

It is from this Article that the calls of these organizations come to protect criminals against execution, and started to give bad publicity to the nations which carry out the hadd punishments of Allaah by stoning married adulterers and executing bandits and those who spread mischief in the land. Now these organizations proudly claim that they have convinced many nations to abolish the death penalty for killers, rapists and criminals. This is contrary to sound human nature, reason and sharee’ah, and it is a message that gives peace of mind to those criminals that their lives will never be lost because of their deeds, which is a way of spreading mischief on earth.

They claim that the individual has the right to life and liberty, even if it is a bestial life, and even if that freedom leads to corruption, sicknesses and loss of security for the family and society.

Article 16.

Men and women of full age, without any limitation due to race, nationality or religion, have the right to marry and to found a family. They are entitled to equal rights as to marriage, during marriage and at its dissolution.

This article annuls the role of the woman’s guardian (wali) which is to protect the woman’s rights in marriage, and to help his daughter or sister to make a good choice, and to ask about the religious commitment and character of the suitor. It is by His wisdom that Allaah has prescribed this. If marriage was left up to the woman without her guardian’s consent, you would see most girls marrying those who enchant them of the wolves of men, who are eager to rob them of their chastity then throw them aside.

They also give the wife the same rights of divorce as the husband has. This is something that causes women to turn against their husbands and leads to the break up of their families. The one who knows the nature of men and women will not be able to agree to such nonsense. Western families are not so intact that we can say: Look at how they were destroyed. The call for homosexual rights and the rights of women to form any relationship she wants and women’s rights in marriage and divorce – what families can be built on such shaky foundations?

It is worth noting that these organizations are used for political purposes to put pressure on the Muslim states that care about virtue, modesty and morals, or that apply all or some of the rulings of sharee’ah. Some Muslim nations have abolished the death penalty, and they have introduced strict laws about marriage at an early age for both genders, but they pay attention to woman’s rights to khula’ and maintenance, etc, which causes widespread mischief and evil in many areas of life.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3271. Western human rights organizations and the ruling on referring to them for judgement

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Western human rights organizations and the ruling on referring to them for judgement

The global human rights organizations call for justice and equality and speak against oppression and transgression against people on the grounds of gender, race and colour, and support other noble principles. Is there any reason why we should not cooperate with them? If there is, what is the basis of objecting to these noble principles?.

Praise be to Allaah.

The Muslim should not be deceived by the so called western and European “human rights” organizations, because although they outwardly appear to support the oppressed and to take a stance against torture and undermining of human dignity in prisons and detention centres – which in general terms are good ideas – they also play other roles, and support other principles which are aimed at destroying the family, and opening the door to slander against Islam and the Prophet (peace and blessings of Allaah be upon him), and all his fellow-Prophets. They are opposed to the rule of sharee’ah which enjoins hadd punishments such as stoning for the adulterer, execution for the apostate and cutting off the hand for the thief, becoming part of legislation and being implemented, which is in fact very rare. These organizations are also opposed to the shar’i rulings that have to do with women, such as the necessity of her wali’s consent for marriage, the command to observe hijab, and the prohibition on her mixing, in addition to other principles where they claim that they want to liberate man from religious obligations and to make man free in the way he conducts his affairs, not restricted by good morals or sublime shar’i rulings.

To sum up what these organizations promote: it is that man should be able to do whatever he wants, no matter how perverse. They support lesbians, homosexuals and bisexuals, and religious deviance. They regard it as a human right to disbelieve in whatever religions one wants and to express one’s opinion – even about the Prophets – without any fear or shame, and they also support the liberation of woman from the control of her father, husband or religion.

Secondly:

There follow some of the articles of the Universal Declaration on Human Rights, which was approved by the United Nations on 10/12/1948 CE, which we are quoting from their website:

Article 2.

Everyone is entitled to all the rights and freedoms set forth in this Declaration, without distinction of any kind, such as race, colour, sex, language, religion, political or other opinion, national or social origin, property, birth or other status.

Article 18.

Everyone has the right to freedom of thought, conscience and religion; this right includes freedom to change his religion or belief, and freedom, either alone or in community with others and in public or private, to manifest his religion or belief in teaching, practice, worship and observance.

Article 19.

Everyone has the right to freedom of opinion and expression; this right includes freedom to hold opinions without interference and to seek, receive and impart information and ideas through any media and regardless of frontiers.

These so called rights and freedoms which they call for all people to enjoy regardless of religion make the monotheist and the polytheist equally entitled to these rights and freedoms, so the slave of Allaah and the slave of the Shaytaan are placed on the same level, and every worshipper of rocks, idols or people is given the complete right and freedom to enjoy his kufr and heresy. This is contrary to the laws of Allaah in this world and the Hereafter.

Allaah says (interpretation of the meaning):

“Shall We then treat the Muslims (believers of Islamic Monotheism, doers of righteous deeds) like the Mujrimoon (criminals, polytheists and disbelievers)?

36. What is the matter with you? How judge you?”

[al-Qalam 68:35, 36]

“Shall We treat those who believe (in the Oneness of Allaah Islamic Monotheism) and do righteous good deeds as Mufsidoon (those who associate partners in worship with Allaah and commit crimes) on earth? Or shall We treat the Muttaqoon (the pious) as the Fujjaar (criminals, disbelievers, the wicked)?”

[Saad 38:28]

“Is then he who is a believer like him who is a Faasiq (disbeliever and disobedient to Allaah)? Not equal are they”

[al-Sajdah 32:18].

It is a call to abolish the ruling on apostasy, and to openly flaunt the principles of kufr and heresy. It is a call to open the door to everyone who wants to criticize Islam or the Prophet of Islam Muhammad (peace and blessings of Allaah be upon him) and to have the freedom to criticize and express oneself with no restrictions.

These are corrupt principles. Even if they suit their lives, values and religion, they do not suit us and they are contrary to our pure sharee’ah, which brought rulings that are suited to individuals and societies, and establish noble morals, and protect minds, honour, physical well being and wealth, and show people the religion which Allaah loves and is pleased with.

Article 3.

Everyone has the right to life, liberty and security of person.

It is from this Article that the calls of these organizations come to protect criminals against execution, and started to give bad publicity to the nations which carry out the hadd punishments of Allaah by stoning married adulterers and executing bandits and those who spread mischief in the land. Now these organizations proudly claim that they have convinced many nations to abolish the death penalty for killers, rapists and criminals. This is contrary to sound human nature, reason and sharee’ah, and it is a message that gives peace of mind to those criminals that their lives will never be lost because of their deeds, which is a way of spreading mischief on earth.

They claim that the individual has the right to life and liberty, even if it is a bestial life, and even if that freedom leads to corruption, sicknesses and loss of security for the family and society.

Article 16.

Men and women of full age, without any limitation due to race, nationality or religion, have the right to marry and to found a family. They are entitled to equal rights as to marriage, during marriage and at its dissolution.

This article annuls the role of the woman’s guardian (wali) which is to protect the woman’s rights in marriage, and to help his daughter or sister to make a good choice, and to ask about the religious commitment and character of the suitor. It is by His wisdom that Allaah has prescribed this. If marriage was left up to the woman without her guardian’s consent, you would see most girls marrying those who enchant them of the wolves of men, who are eager to rob them of their chastity then throw them aside.

They also give the wife the same rights of divorce as the husband has. This is something that causes women to turn against their husbands and leads to the break up of their families. The one who knows the nature of men and women will not be able to agree to such nonsense. Western families are not so intact that we can say: Look at how they were destroyed. The call for homosexual rights and the rights of women to form any relationship she wants and women’s rights in marriage and divorce – what families can be built on such shaky foundations?

It is worth noting that these organizations are used for political purposes to put pressure on the Muslim states that care about virtue, modesty and morals, or that apply all or some of the rulings of sharee’ah. Some Muslim nations have abolished the death penalty, and they have introduced strict laws about marriage at an early age for both genders, but they pay attention to woman’s rights to khula’ and maintenance, etc, which causes widespread mischief and evil in many areas of life.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3272. Is it permissible for Muslims to vote for kaafirs who seem to be less evil?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is it permissible for Muslims to vote for kaafirs who seem to be less evil?

Some Moslems in a non Islamic country are asking if it is OK to participate in the elections there and vote for non Moslem groups or parties. They claim that it would serve the Moslem community there if a certain group won the elections?

Praise be to Allaah.

This is a matter concerning which rulings may differ according to different circumstances in different times and places. There is no absolute ruling that covers all situations, both real and hypothetical.

In some cases it is wrong to vote, such as when the matter will have no effect on the Muslims, or when the Muslims have no effect on the outcome of the vote. In this case voting or not voting is all the same. The same applies in cases where all the candidates are equally evil or where they all have the same attitude towards Muslims…

It may be the case that the interests of Islam require Muslims to vote so as to ward off the greater evil and to reduce harmful effects, such as where two candidates may be non-Muslims but one of them is less hostile towards Muslims than the other, and Muslims’ votes will have an impact on the outcome of the election. In such cases there is nothing wrong with Muslims casting their votes in favour of the less evil candidate.

In any case, this is the matter of ijtihaad based on the principle of weighing up the pros and cons, what is in the interests of Islam and what is detrimental. With regard to this matter, we have to refer to the people of knowledge who understand this principle. We should put the question to them, explaining in detail the circumstances and laws in the country where the Muslim community is living, the state of the candidates, the importance of the vote, the likely benefits, and so on.

No one should imagine that anyone who says that it is OK to vote is thereby expressing approval or support for kufr. It is done in the interests of the Muslims, not out of love for kufr and its people. The Muslims rejoiced when the Romans defeated the Persians, as did the Muslims in Abyssinia (Ethiopia) when the Negus defeated those who had challenged his authority. This is well known from history. Whoever wants to be on the safe side and abstain from voting is allowed to do so. This response applies only to elections for influential positions. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3273. Is it permissible to swear allegiance to a kaafir ruler?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is it permissible to swear allegiance to a kaafir ruler?.

Praise be to Allaah.

Allegiance (bay’ah) is a pledge to obey. And it is a shar’i contract between the one who swears allegiance and the one to whom allegiance is sworn, namely the ruler or caliph.

Allegiance is sworn to a caliph after the decision makers (ahl al-hill wa’l-aqd) select him; they are the ones who meet the conditions of being trustworthy and of sound opinion.

In al-Mawsoo’ah al-Fiqhiyyah (9/274) it says:

Bay’ah or allegiance, as defined by Ibn Khuldoon in his Muqaddimah, means: a pledge to obey; it is as if the one who swears allegiance is promising his ruler that he will accept his authority with regard to his own affairs and the affairs of the Muslims, and he will not dispute with him with regard to any of that, and he will obey him in any duties that he assigns to him, whether at times of ease or at times of hardship. When they swore allegiance to a ruler and made this pledge, they would put their hands in his as confirmation of the pledge. That is akin to what the seller and purchaser do, so bay’ah or allegiance was accompanied by a handshake. End quote.

It also says (9/278):

The selection by the decision makers of the ruler and their swearing allegiance to him (bay’ah) is the basis of his taking that position. The decision makers (ahl al-hill wa’l-‘aqd) are the scholars and people of wisdom and high status, whose knowledge is accompanied by other essential conditions: trustworthiness, good character and wisdom. End quote.

Just as there are conditions that must be met by the decision makers, there are also conditions that must be met by the caliph to whom allegiance is sworn. Some of these conditions are the subject of scholarly disagreements, but on others there is consensus. Not one of the scholars disagreed with the condition that the ruler must be a Muslim, because what is implied by bay’ah (swearing allegiance) is the implementation of the laws of Allaah, carrying out of hadd punishments and guarding the borders of Islam, so how can a kaafir implement the laws of Allaah and do these things? Rather if the ruler is a Muslim and becomes a kaafir, he must be removed from office because of his kufr.

Ibn Hazm (may Allaah have mercy on him) said, discussing the conditions of leadership:

He should be a Muslim, because Allaah says (interpretation of the meaning): “And never will Allaah grant to the disbelievers a way (to triumph) over the believers” [al-Nisa’ 4:141]. Rulership is the greatest of such ways. And Allaah has enjoined us to put the people of the Book in their place and to take the jizyah from them. End quote.

Al-Fasl fi’l-Milal wa’l-Ahwa’ wa’l-Nihal (4/128).

Al-Nawawi (may Allaah have mercy on him) said:

Al-Qaadi said: The scholars are unanimously agreed that a kaafir should not be appointed as ruler, and that if the ruler becomes a kaafir, he must be deposed. End quote.

Sharh Muslim (12/229).

In al-Mawsoo’ah al-Fiqhiyyah (6/218) it says:

The fuqaha’ stipulated conditions for the ruler, on some of which there is consensus and concerning others there is a difference of opinion.

The conditions of rulership on which there is consensus are:

1 – Islam (i.e., the ruler should be a Muslim), because this is a condition of testimony being acceptable and guardianship being valid, which are much less serious issues than rulership. Allaah says (interpretation of the meaning): “And never will Allaah grant to the disbelievers a way (to triumph) over the believers” [al-Nisa’ 4:141]. And rulership, as Ibn al-Qayyim said, is the greatest of such ways. And he is to take care of the interests of the Muslims. End quote.

Based on this, it is not permissible to swear allegiance to a kaafir ruler, and if the ruler becomes a kaafir then he should be deposed, according to the conditions that are known to the scholars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3274. Should they appoint a lawyer for a person who was ordered to be deported by a court in a foreign land?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Should they appoint a lawyer for a person who was ordered to be deported by a court in a foreign land?

A brother was arrested by the French police and he was ordered to be deported to his homeland. Is it permissible for us to help him hiring a lawyer to defend him, or would this be regarded as cooperating in sin and transgression?.

Praise be to Allaah.

If this brother’s staying in a non-Muslim country will serve some shar’i purpose, such as if he is a daa’iyah who is qualified to call non-Muslims to Islam or if he does a job that is important to the Muslim community, such as if he is an imam, khateeb, teacher, etc, or if he needs medical treatment that is not available in the Muslim world, or he came to engage in permissible trade and then return to the Muslim lands, or he came to acquire knowledge that the Muslims need but is not available in his country, or if he was a refugee fleeing from tribulation, or any other such reason, and he has sufficient knowledge and faith to ward off doubts and desires from himself, then your helping him is an action which is valid according to sharee’ah and you will be rewarded for it. That will come under the heading of helping one another in righteousness and piety and protecting your Muslim brother.

Otherwise, do not do it.

You may differ concerning his situation, in which case you should refer to the opinion of those who understand the situation and have knowledge of this brother’s case. May Allaah help us and you to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3275. Should he shave off his beard if he travels to a country where those who have beards are persecuted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Should he shave off his beard if he travels to a country where those who have beards are persecuted?

Is it permissible for a man to shave off his beard if he needs to go to a country where men with beards are persecuted?.

Praise be to Allaah.

First of all we should remember that it is forbidden to travel to the lands of the mushrikeen or lands where there is a great deal of corruption and promiscuity. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I disavow myself of every Muslim who settles among the mushrikeen.” They said: “O Messenger of Allaah, why?” He said: “They should not be able to see one another’s fires.” Narrated by al-Tirmidhi, 1604; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Please see also question no 21344 and 8919.

If a person needs to travel to such countries and cannot avoid doing so, or if that will serve the public interest of the Muslims, then it is permissible to travel, but he has to learn enough of the rulings of Islam that he needs in this country, and he should avoid places of fitnah (temptation, tribulation) that may affect his religious commitment, as much as he can, whether that has to do with physical temptations that are available in the kaafir land or it has to do with doubts and specious arguments that the enemies of Islam throw at him, overtly or otherwise, to shake the faith that is in people’s hearts. See question no. 6154. If this trip requires him to shave off his beard, such as if he needs to go to a place where wearing a beard is forbidden, or he will exposed to mistreatment because of his beard, and he cannot bear it, then Shaykh Ibn Jibreen tells us that:

If he has no alternative but to go to that country, or if his going there will strengthen the Muslims, then there is nothing wrong with him shaving off his beard. But if he is going there only for some worldly gain or the mistreatment to which he will be exposed is something that he can bear, then it is not permissible for him to shave it off.

It should also be noted that if trimming his beard a little will be sufficient to ward off harm from himself, then doing that will be less serious than shaving it off. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3276. Ruling on Muslims taking on European nationality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Ruling on Muslims taking on European nationality

What is the ruling on taking European nationality for a Muslim who has come to a European country fleeing from oppression in his homeland, where he has lost his identity papers and has lost all hope of going back to his country? May Allaah reward you with good?

Praise be to Allaah.

In order to answer this question, we must explain two things.

1 – Whether settling in a kaafir country is permissible

2 – Establishing whether there is a need to take the nationality.

With regard to the first matter, settling in a kaafir country is not permissible unless the following conditions are met:

1- There should be a legitimate need for settling in their country, which cannot be met in the Muslim lands, such as trade, da’wah, officially representing a Muslim country, or seeking knowledge that is not available in a Muslim country either because it does not exist there, or what is available is not of good quality. Or there should be fear of death, prison or torture, not mere harassment, for oneself or for one’s family and children, or fear for one’s wealth.

2- Settling there should be regarded as temporary, not permanent. It is not permissible to have the intention of staying there permanently; rather one should have the idea that it is temporary, because settling there permanently means that one has migrated (made hijrah) from the land of Islam to the land of kufr. This clearly goes against the ruling of sharee’ah that it is obligatory to migrate from the land of kufr to the land of Islam. Having the intention of staying there temporarily means that when the need to stay in the kaafir country no longer applies, one will get up and leave.

3- The kaafir country in which one wants to settle should be one which is at peace with the Muslims, not one which is at war with them. Otherwise it is not permissible to settle there. A country is regarded as being at war with the Muslims if it is hostile towards the Muslims.

4- There should be religious freedom in the kaafir country, so that the Muslim will be able to practise his religion openly.

5- He should be able to learn the laws of Islam in that country; if it is difficult for him to do so then it is not permissible for him to settle there because that implies that he is turning away from learning the religion of Allaah.

6- He should think it most likely that he will be able to protect and maintain his religious commitment, and that of his family and children, otherwise it is not permissible for him to settle there, because preserving one’s religious commitment takes precedence over preserving one’s self, one’s wealth and one’s family. Whoever meets this condition – and how difficult it is to meet it – is permitted to settle in the land of the kuffaar, otherwise that is forbidden to him, because of the texts which clearly forbid settling there and enjoin migrating from such lands, as is well known, and because of the great danger which that poses to religion and morals, which no one can deny except one who is arrogant.

Secondly: there should be a legitimate need for taking the nationality, such as the benefits for which the Muslim has settled in the kaafir country being dependent upon his taking the nationality. Otherwise that is not permissible for him, because taking the nationality is an obvious manifestation of befriending the kuffaar, and because it involves speaking words which it is not permissible to believe in or adhere to, such as approving of kufr or man-made laws. Moreover, taking the nationality may lead to staying in the kaafir land permanently, which is not permissible, as stated above. Having established these two points, I hope that Allaah will forgive the Muslims who settle in kaafir lands for the great danger that they have exposed themselves to, because either he is forced to settle there and necessity makes permissible that which is ordinarily forbidden, or to serve an interest which outweighs the harms. And Allaah knows best.

Shaykh Khaalid al-Maajid, Faculty Member, College of Sharee’ah, Imaam Muhammad ibn Sa’ood Islamic University.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3277. To whom should ba’yah (allegiance) be given?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

To whom should ba’yah (allegiance) be given?

Can you please clarify whether it is compulsory for every Muslim to take BAIT on some one's Hand as people did with The Prophet PBU and Khula Rashedeen.

Praise be to Allaah.

Bay’ah can only be given to the leader of the Muslims, and bay’ah is given by the decision makers – i.e., the scholars and people of virtue and status. Once they give their allegiance to him, his position of leadership is confirmed, and the common folk do not have to give allegiance to him themselves, rather they have to obey him so long as that does not entail disobedience towards Allaah.

Al-Maaziri said: With regard to bay’ah being given to the leader of the Muslims, it is sufficient for the decision makers to give him their bay’ah. It is not essential for each individual Muslim to come to him and put his hand in his, rather it is sufficient to commit oneself to obeying him and submitting to him by not going against him or rebel against him.

Quoted from Fath al-Baari.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim:

With regard to bay’ah (oath of allegiance): the scholars are agreed that in order for it to be valid it is not essential for all the people or all the decision makers to give their bay’ah. Rather, if bay’ah is given by those scholars and people of virtue and status who are present, that is sufficient. It is not obligatory for each person to come to the leader and put his hand in his and give his oath of allegiance to him. Rather what is required of each individual is to submit to him and not go against him or rebel against him.

What is narrated in the ahaadeeth narrated in the books of Sunnah about bay’ah refers to giving allegiance to the Muslim leader, such as when the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies and did not make an oath of allegiance (to the Muslim leader) has died a death of jaahiliyyah.” (Narrated by Muslim, 1851).

And he (peace and blessings of Allaah be upon him) said: “Whoever gives his oath of allegiance to a leader and gives him his hand and his heart, let him obey him as much as he can. If another one comes and disputes with him (for leadership), kill the second one.” (Narrated by Muslim, 1844)

And he (peace and blessings of Allaah be upon him) said: “If allegiance is given to two khaleefahs, then kill the second of them.” (Narrated by Muslim, 1853).

All of that undoubtedly has to do with giving allegiance to the Muslim leader.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said, answering a question about giving allegiance to the various groups: Bay’ah only has to do with the leader of the Muslims; these various bay’ahs are innovated and they are among the causes of division. The Muslims who are living in one country or one kingdom should have one allegiance to one leader; it is not permissible to have several kinds of bay’ah. al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 1/367

With regard to how the allegiance should be given to the leader, in the case of men it is done in word and in deed, namely with a handshake. In the case of women, it is done by word only. This is proven in the ahaadeeth which speak of how allegiance was given to the Messenger of Allaah (peace and blessings of Allaah be upon him).

For example, ‘Aa’ishah (may Allaah be pleased with her) said: “No, by Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any (non-mahram) woman. Rather he would accept their allegiance (bay’ah) in words only.”

(Narrated by al-Bukhaari, 5288; Muslim, 1866)

Al-Nawawi (may Allaah have mercy on him) said in his Sharh (commentary): “This indicates that for women, allegiance is given in words only, without taking the hand of the leader, and for men it is done in words and by taking his hand.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3278. Role of the khaleefah of the Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Role of the khaleefah of the Muslims?

What is the role of the khaleefah of the Muslims?.

Praise be to Allaah.

Al-Maawirdi said, describing the tasks that the imam or ruler is obliged to do:

There are ten things that he is obliged to do that have to do with public affairs:

1 – He must preserve the religion according to its established bases and that on which the salaf of the ummah was unanimously agreed. If an innovator or deviant or one who is confused about some issue emerges, he has to explain the proof to him and tell him what is correct, and deal with him according to the set rights and punishments so that the religion will be protected against being undermined and the ummah will be prevented from deviance.

2 – He must judge between disputing parties and put an end to arguments so that justice and fairness will prevail, aggressors will not get carried away and no person who is wronged will feel helpless.

3 – He must guarantee public safety and security and protect the women and children of the ummah so that people can go about their business and travel around in safety, with no danger to their persons or their wealth.

4 – He must carry out hadd punishments so that the sacred limits of Allaah will not be transgressed and so that the rights of His slaves will be protected.

5 – He must reinforce the borders with equipment and forces so that the enemy will not find any opportunity to violate the borders of the Muslims or shed their blood or the blood of non-Muslims living under the protection of the Islamic state.

6 – He must strive in jihad against those who stubbornly reject Islam after being called to it, until they become Muslim or agree to live under Muslim protection and pay jizyah, so that the rights of Allaah will be fulfilled and His religion will prevail over all others.

7 – He must collect zakaah and charity money in the manner enjoined by the texts and scholarly consensus, without causing fear or being unjust.

8 – He must work out what benefits etc are to be given to those who deserve them from the treasury of the Islamic state (bayt al-maal), without being either extravagant or stingy; he must pay them on time, neither early nor late.

9 – He must appoint people who are honest and sincere to different positions, so that things will be done efficiently and wealth will be kept with trustworthy people.

10 – He should supervise matters directly himself, and check on things so that the ummah will be led in a proper manner. He should not rely on delegating to others because he is too busy indulging in physical pleasures or worship, for he may end up delegating to a supposedly trustworthy person who then betrays him, or a supposedly sincere person who then cheats him. Allaah says (interpretation of the meaning):

“O Dawood (David)! Verily, We have placed you as a successor on the earth; so judge you between men in truth (and justice) and follow not your desire * for it will mislead you from the path of Allaah”

[Saad 38:26]

Allaah did not allow him to delegate to others without supervising them or excuse him from that; He even described that as misguidance. Even though these are the duties of the khaleefah as stated in religion, these are also the duties of everyone who has anyone under his care. The Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock.”

If the imam fulfils the rights of the ummah that we have mentioned above, then he has discharged his duty towards Allaah and to them, and so he is owed the two duties of obedience and support, unless he changes.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3279. Various questions about ‘asabiyyah (tribalism) and nationality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Various questions about ‘asabiyyah (tribalism) and nationality

Some of my colleagues have started having discussions on the topic of nationality in islam. I am, therefore, putting the following questions before you.

Please be kind enough to reply them in the light of shariah.

1- Talking about an independent country in the world where Muslims are in majority, if they celebrate the independence day then what is the status of this celebrations according to Islamic Shariah ?

2-Is it Asabiyah ? or Jahilia ? or Haram?

3- Whats the true definition of Asabiyah according to our Shariat?

4- As a Muslim how should we feel about the land/Country where we are born and brought up and get education and job ? Can we have feelings of love with this land? Does it means Asabiyah ? Can we have national celebrations which does not contradicts with Islamic teachings? What types of national celebrations are prohibited and which types of them are allowed ??

5- How about using the passport of a country if attachment and affiliation with any country is considered as Jahilia and Asabiyah ??

6- What examples are present in history of Sahaba (R.A) the Companions of PROPHET HAZRAT MUHAMMAD (PBUH) regarding the love of their land where they lived?

Praise be to Allaah.

Firstly:

It is not permissible to celebrate independence day or any similar occasions, because that entails imitation of the kuffaar. From another angle it is also a kind of innovation. So these celebrations combine sin and bid’ah (innovation).

Ibn al-Qayyim said:

The word Eid is used to refer to something that is repeated, in the sense of both place and time. With regard to time, this is like saying the Day of ‘Arafah, the day of Sacrifice and the days of Mina are Eids for us Muslims. This was narrated by Abu Dawood and others. With regard to place, this is like the report narrated by Abu Dawood in his Sunan, that a man said, “O Messenger of Allaah, I have vowed to sacrifice a camel in Bawaanah.” He said, “Is there one of the idols of the mushrikeen there, or one of their places of festivity?” He said, “No.” He said, “Then fulfil your vow.” And he said, “Do not take my grave as a place of festivity (which you visit repeatedly).”

The word Eid is taken from the same root as the words mu’aawadah (repeating) and i’tiyaad (doing a thing repeatedly). If it refers to a place, then it means a place where people gather regularly for the purpose of worship or other purposes, as Allaah made al-Masjid al-Haraam [the Sacred Mosque, in Makkah], Mina, Muzdalifah, ‘Arafah and al-Mashaa’ir places of gathering and worship for those who believed in Him alone, and a focal point, and as He made the days of worshipping in those places an Eid. The mushrikeen had Eids in the sense of time and place (gathering in certain places on certain days), but when Islam came it abolished them and replaced them for the monotheists with Eid al-Fitr and Eid al-Adha and the days of Mina. And it replaced the places where they used to gather for festivals with the Ka’bah, the Sacred House, and ‘Arafah, Mina and al-Mashaa’ir.

Ighaathat al-Lahfaan, 1/190

One of the things that is forbidden for Muslims is to imitate the kuffaar, especially with regard to their festivals. This issue of festivals and innovated celebrations is one of the things that the Muslims became most careless about after the best generations. Many of them hastened to imitate other nations in their festivals and celebrations. Some of them introduced the innovation of celebrating the Prophet’s birthday, and celebrating the night of the Isra’ and Mi’raaj (Prophet’s night journey and ascent into heaven), and these national festivals which are increasing day after day among the Muslims.

We have quoted in our answer to question no. 10070 a fatwa from the Standing Committee concerning national holidays and other celebrations. Please refer to this fatwa.

Secondly:

These forbidden and innovated celebrations stir up tribalism and racism, and imply approval of what the colonialists did by dividing the Muslims’ land and making it into scattered states and peoples.

Allaah says (interpretation of the meaning):

“O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious)]. Verily, Allaah is All-Knowing, All-Aware”

[al-Hujuraat 49:13]

Allaah created Adam and Hawwa’ [Eve], and made their offspring into peoples, tribes, races and colours. All people come from Adam and Hawwa’, and no colour or race is superior to another. Rather all of them are equal before Allaah with regard to their origins, and the one who fears his Lord the most is the best and most honourable before Allaah.

However people split after this into nations, countries and races, is only like the splitting of a single family, brothers from one father and one mother.

This ‘asabiyyah (tribalism) that is appearing nowadays in most countries, where people form factions on the basis of race, colour or homeland, is akin to the ancient tribalism that existed between the tribes of Aws and Khazraj; it is one of the leftovers of jaahiliyyah [ignorance].

There had been many wars between Aws and Khazraj during the Jaahiliyyah, with a great deal of enmity and hatred, and intense fighting, until Islam came and they entered therein, and became brothers by the grace of Allaah.

After Islam had set their affairs straight and they had become united, a Jewish man passed by a gathering of Aws and Khazraj, and he was bothered by their friendship and unity. So he sent a man who was with him to sit amongst them and remind them of the wars that used to be waged between them. He did that and kept doing it until they were provoked and became angry with one another, and they got riled up and started shouting their slogans and calling for their weapons, and threatening to go out to the Harrah (a place in Madeenah) to fight. News of this reached the Prophet (peace and blessings of Allaah be upon him), so he came to them and started to calm them down, and said, “Are you issuing the calls of the jaahiliyyah when I am still among you?” Then he recited to them the following verse (Interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves, and remember Allaah’s Favour on you, for you were enemies one to another but He joined your hearts together, so that, by His Grace, you became brethren (in Islamic Faith), and you were on the brink of a pit of Fire, and He saved you from it. Thus Allaah makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.,) clear to you, that you may be guided”

[Aal ‘Imraan 3:103]

When the Messenger of Allaah (peace and blessings of Allaah be upon him) recited this verse to them, they regretted what they had done, and they reconciled and put aside their weapons.

Fourthly:

Islam does not forbid a Muslim to love his homeland or the country in which he lives or grew up. What is reprehensible is basing one’s feelings of loyalty and disavowal on that, and loving and hating on that basis. A person who belongs to the same country as you is not closer to you than a Muslim from another land, and the reason for your loving or hating others should not be whether or not they come from the same country as you. Rather loyalty and disavowal, or love and hatred, should all be based on Islam and piety.

The Prophet (peace and blessings of Allaah be upon him) used to love Makkah because it was the most beloved land to Allaah, but he did not love the kaafirs who lived there, rather he fought them because they fought against Islam and killed Muslims. Neither he nor his companions ever gave precedence to their love of Makkah over the laws of Allaah, so when Allaah forbade those who had migrated from Makkah to go back to it, except for Hajj and three days after it, they adhered to that and did not stay there for longer than that period. Their love for Makkah did not make them disobey Allaah, let alone do anything that was worse than that.

Today you see that tribalism and devotion to one's country has gone to such extremes that places of shirk are venerated just because they are in one’s country; the flag is venerated because it represents the country, so the people stand and salute it with a reverence that is absent in their prayers when they stand before their Lord.

Fifthly:

Using passports is not regarded as a kind of ‘asabiyyah (tribalism) or jaahiliyyah (ignorance) because the purpose is simply to identify a person and the country of which he is a citizen. If it so happens that some people use them for the purpose of boasting and acting superior to others, or to express tribalistic pride in his country, this is something blameworthy.

Sixthly:

We have mentioned that the Prophet (peace and blessings of Allaah be upon him) loved Makkah and that he gave precedence to obeying his Lord over his love for Makkah.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to Makkah, “What a good land you are, and how dear you are to me. Were it not that my people drove me out from you, I would never have lived anywhere else.”

Narrated by al-Tirmidhi, 3926; classed as saheeh by al-Tirmidhi and by al-Albaani in Saheeh al-Jaami’, 5536.

You can also find similar stories of the Sahaabah and those who came after them, by reading their biographies. It seems that the love of the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah for Makkah was because it was the most beloved land to Allaah, as it says in another report narrated by al-Tirmidhi, no. 3925: “You are the best land of Allaah and the most beloved of the land of Allaah to Allaah.” Classed as saheeh by Ibn Hajar.

But the natural love that a person feels for the place where he grew up is something that is not regarded as blameworthy by sharee’ah, so long as that does not distract you from acts of worship and obedience which are more important. Hence we see that the Sahaabah (may Allaah be pleased with them), Muhaajireen and Ansaar alike, left their homelands and went out to other lands, spreading the call of Islam throughout other countries. They went out for purposes that were nobler than their attachment to land and buildings.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3280. It is not permissible to forsake a Muslim because of differences in points of view

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

It is not permissible to forsake a Muslim because of differences in points of view

I know that it is only permissible for a muslim to be mad at a fellow brother for 3 days at most? and the one who is better is who talks first. However? if I only see a certain brother once a week or so? is it permissible for me to turn away 3 times that I see him? or do I have stick with the 3 day limit. If I do? then he will never know my displeasure with him. I know this isn't a good attitude to have? but sometimes a brother may do something and I would like to let him know that I do not approve of it.

Praise be to Allaah.

It is not permissible to forsake a Muslim, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a man to forsake his Muslim brother for more than three days, each of them turning away from the other when they meet. The better of them is the one who gives the greeting of salaam first.” (Narrated by al-Bukhaari, 5727; Muslim, 2560). This applies especially if the believer is a relative, such as a brother, nephew, uncle or cousin, because in such cases forsaking is an even worse sin.

This applies unless the person is committing a sin and there is an interest to be served by forsaking him, i.e., that it will make him give up the sin. In that case there is nothing wrong with it, because this comes under the heading of removing evil. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; if he cannot then with his heart [by hating it and feeling that it is wrong], and that is the weakest of faith.”

(Narrated by Muslim, 49).

The basic principle is that it is haraam for a Muslim to forsake his fellow-Muslim, unless there is a reason to allow it.

See Fataawa Manaar al-Islam, by Ibn ‘Uthaymeen, vol. 3, p. 732.

Wali al-Deen al-‘Iraaqi said:

This prohibition applies in cases where the forsaking is caused by anger with regard to something permissible that has nothing to do with religion. With regard to forsaking someone for a religious reason, such as his committing sin or bid’ah, there is no prohibition on that. The Prophet (peace and blessings of Allaah be upon him) commanded (his companions) to forsake Ka’b ibn Maalik, Hilaal ibn Umayyah and Maraarah ibn al-Rabee’ (may Allaah be pleased with them). Ibn ‘Abd al-Barr said: This hadeeth of Ka’b indicates that it is permissible for a man to forsake his brother if he commits some act of bid’ah or immorality, in the hope that forsaking him may discipline him and serve as a rebuke to him. Abu’l-‘Abbaas al-Qurtubi said: With regard to forsaking a person because of sin or bid’ah, it should be continued until he repents from that and does not go back to it. Ibn ‘Abd al-Barr also said: The scholars are unanimously agreed that it is not permissible for a Muslim to forsake his brother for more than three days, unless there is the fear that speaking to him and keeping in touch with him will affect one’s religious commitment or have some harmful effect on one's spiritual and worldly interests. If that is the case, it is permissible to avoid him, because peaceful avoidance is better than harmful mixing.

Tarh al-Tathreeb, 8/99

What you should do, if your brother has done something haraam, is to advise him and explain that this thing is haraam and is not permitted, and remind him of Allaah. If you see that he is persisting in his sin and you think that forsaking him will serve a purpose, then it is permissible to do so, as stated above. But if he has simply done something that you do not agree with, or it is the matter of different points of view, then you should explain to him that you do not agree with what he has done, or with his mistaken point of view. But if you make forsaking him the sign of your disagreeing with him, this may lead to him rejecting your view completely, let alone the fact that this is not a legitimate shar’i justification for forsaking him for more than three days. We have seen above in the fatwa of Shaykh Ibn ‘Uthaymeen that the basic principle is that it is haraam for a Muslim to forsake his fellow-Muslim, unless there is a reason to allow it.

The Muslim must be forbearing and sincere towards his brothers, he must be tolerant towards them and overlook their mistakes. He should not hasten to adopt a solution that may cause division and haraam kinds of forsaking. May Allaah help us all to do that which He loves and which pleases Him. May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3281. The situation of the Muslims in Palestine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

The situation of the Muslims in Palestine

I was wondering wha you believe the fight taking place in the Holy Land is all about and what the end result might be.

Praise be to Allaah.

Undoubtedly what is happening to the Muslims in the Holy Land of hardship, torture, expulsion, killing and harm is a matter which causes sorrow to every Muslim, and indeed to every non-Muslim who is reasonable, fair-minded and compassionate, when they see the blatant persecution inflicted upon innocent people, with the intention of driving them out of their homes so that the enemy can take their place, which is an enemy that possesses the most advanced weapons, with which they attack unarmed people who are deprived of the means of defending themselves.

This Muslim people has endured for more than fifty years, facing unending Zionist arrogance and aggression, which pays no heed to human dignity or any covenant or treaty, or any law, except that to which their own whims and desires make them inclined and in which their evil rabbis and warlords encourage them.

The outcome of that is well known to Muslims as well as Jews, which is that the consequences will be in favour of the pious and the party of God will be the victors. The wrongdoer will never enjoy security, stability and prosperity, rather he will be faced with fear, anxiety, grief and shame, until the day comes when the Muslims come back to their religion and are governed by the sharee’ah of their Lord, then they will meet the Jews in battle, where the two sides will face one another, and victory will go to the people of faith.

Al-Bukhaari (2926) and Muslim (2922) narrated from Abu Hurayrah that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “The Hour will not begin until the Muslims fight the Jews and kill them, until a Jew will be hiding behind a rock or a tree, and the rock or tree will say, ‘O Muslim, O slave of Allaah, here is a Jew behind me, come and kill him!’ except for the box-thorn (al-gharqad), for it is one of the trees of the Jews.”

We ask Allaah to hasten the Muslims’ return to their religion and to grant them the means of victory. May He grant us the joy of seeing His religion prevail and His enemies humiliated, and may He raise the status of those who are persecuted, tortured or killed for His sake.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3282. Solution to the Palestinian issue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Solution to the Palestinian issue

What is the way of solving the Palestinian issue which becomes more complicated each day?

Praise be to Allaah.

The Muslim is deeply grieved and filled with sorrow as the Palestinian situation goes from bad to worse, and gets more complicated, until it has ended up in the state we have seen in recent days, because of differences among neighbouring nations and their failure to stand together as one against the enemy and their failure to adhere to the rule of Islam on which Allaah has made victory dependent, and has promised those who adhere to it that they will gain power and become powerful in the land, and has warned of grave danger and a severe punishment, if the neighbouring nations do not hasten to unite once more and adhere to the Islamic ruling concerning this matter, which concerns them and the entire Islamic world.

It is worth pointing out in this context that the Palestinian issue is an Islamic issue, first and last, but the enemies of Islam are striving their utmost to remove it from the Islamic map and make the non-Arab Muslims think that it is an Arab issue that does not concern the non-Arabs. It seems that they have succeeded in that to some extent.

Hence I think that a solution cannot be reached in this matter unless it is regarded as an Islamic issue and the Muslims cooperate to find a solution, and wage an Islamic jihad against the Jews, until the land is given back to its people and the Jewish immigrants go back to the countries from which they came, and the original Jewish inhabitants stay in their towns under Islamic rule, not communist or secular rule. In this manner truth will prevail and falsehood will be defeated, and the people whose land it is will return to their land under Islamic rule and none other. And Allaah is the source of strength.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, part 1, p. 1259

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3283. The uprising of the Palestinian people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

The uprising of the Palestinian people

Today we are witnessing a major political phenomenon that has shaken the world, namely the uprising of the Palestinian people against the Jews (the Intifada). Can you suggest something that we can say to the Muslim people in occupied Palestine?

Praise be to Allaah.

I advise them to fear Allaah and to cooperate in doing good and in righteous deeds, for Allaah will support those who support His cause. Allaah says (interpretation of the meaning):

“O you who believe! If you help (in the cause of) Allaah, He will help you, and make your foothold firm”

[Muhammad 47:7]

And Allaah says elsewhere in His Holy Book:

“Allaah has promised those among you who believe and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the land, as He granted it to those before them, and that He will grant them the authority to practise their religion which He has chosen for them (i.e. Islam). And He will surely, give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me”

[al-Noor 24:55]

I advise all of our brothers to cooperate with them and I advise the rich and those in positions of authority to extend the hand of aid to their brothers in Palestine who are striving to regain their land and achieve victory over the enemy, in sha Allaah. May Allaah support them with the truth and reward them with all good on behalf of the Muslims. All they have to do is to persevere in patience and constancy, and vie in such perseverance, for the promise of Allaah is true and Allaah will help those who help His cause. May Allaah help them and grant them victory over their enemies, and may He enable the Muslims to help them and stand firm with them until Allaah grants them victory over their enemy, for He is the best of supporters.

Majmoo’ Fataawa Samaahat al-Shaykh Ibn Baaz, part 1, p. 1262

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3284. Ruling on migrating to a Muslim country and staying there without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Ruling on migrating to a Muslim country and staying there without a mahram

I would like to know if a muslim sister who is a divorcee (without children) can make hijra to a muslim country alone. She is able to arrange for a mahram to travel with her, but she does not have a mahram who would live with her as she is unnable to persuade her father to make hijra and she is not married either. The sister is deeply concerned because she knows that the Prophet SAW has said that he wants to have nothing to do with a muslim person who lives and dies amongst the disbelievers. Please answer this question in terms of what is halaah and haraam in Islaam and after this any further advice you could give me. Please kindly state any ayaahs and hadeeths in support of your answer?

Praise be to Allaah.

Migrating from the land of kufr to a Muslim country is obligatory upon every Muslim who is able to do it; whoever does not migrate when he is able to is wronging himself and is subject to Allaah’s warning of a severe torment. Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97]

In Sunan Abi Dawood (2274) and elsewhere, it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I have nothing to do with any Muslim who settles among the mushrikeen.” (A saheeh hadeeth, al-Irwaa’, 5/30).

Ibn Rushd said: It is obligatory, according to the Qur’aan, Sunnah and scholarly consensus, for anyone who becomes Muslim in a kaafir country to migrate from there and settle in a Muslim land, and not to live among the mushrikeen or settle among them. That applies if he is not able to practise his religion openly or he is forced to follow the rulings of kufr.” (al-Mawsoo’ah al-Fiqhiyyah, 4/264)

It says in Mughni al-Muhtaaj (6/54): “If he is not able to practise his religion openly or he fears some tribulation (fitnah), then it is obligatory for him to migrate, whether (the Muslim) is a man or a woman, even if she has no mahram.”

You have a mahram who could take you to a Muslim country, but it is not right for you to come unless you can find a safe place in which to live, such as a community in which Muslim sisters live, or an Islamic center where there is someone who could protect you and take care of you and watch over your religious and worldly affairs so that you will not be exposed to fitnah and loss. If you cannot make any such arrangements, then you are excused, until you can find a safe place, because Allaah has restricted the obligation of migrating (hijrah) to those who are able to do it, and the lack of a place where you will be safe from corruption or loss is included under the heading of not being able. So you are excused for that reason until such a place become available. When such a place become available, then come with your mahram, after which it will be o.k. if you stay without a mahram in that safe place. And Allaah knows best.

With regard to advice, we advise you to adhere to your religion and practise it both outwardly and inwardly as much as you can. Strive to learn the rulings of your religion from sound sources that are based on shar’i evidence. Also strive, so long as you are living in a kaafir country, to convey the call of Islam as much as you can to others, especially non-Muslim women and Muslim women who are negligent about their religion, using the means prescribed in sharee’ah. Note that one of the best means of da’wah is to be a good example yourself, and adhere to the rulings of Islam, and to its noble morals.

We ask Allaah to help you to do good… Ameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3285. Muslim attitudes towards violence and how to react to kaafir aggression against the Muslim community

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Muslim attitudes towards violence and how to react to kaafir aggression against the Muslim community

In view of the critical situation which we Muslims are now facing in America, with aggression – which may reach the point of killing – shots being fired at mosques, women with hijaab being harassed in the streets, assaults against Muslim students in schools and universities, persecution of some Muslim employees in their workplaces, all because of the recent events in which some Muslim persons are being accused of causing explosions in the capital and elsewhere, we want to ask whether it is permissible for us to forego praying in jamaa’ah or praying Jumu’ah in the mosque? And what about our women’s hijaab? And what is the ruling on us foregoing Islamic dress?

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

What we have heard about what our Muslim brothers are going through in kaafir countries in the north and the south, where they are being harassed and persecuted for something in which they did not take part and in which they played no role, is not strange, given the wrongdoing and hatred of the kuffaar, even though they claim to be the people of justice, fairness and freedom. What is the crime of a Muslim woman who walks down the street in her hijaab? What is the crime of a Muslim who leaves his home to go and pray, not to spread mischief in the land? What is the crime of a Muslim employee who goes to his company or a student who goes to his university or a schoolgirl who is walking to her school, not going out to bomb and destroy? If the western man in the street was fair-minded – at least with himself – he would go and take revenge on the people who plotted and took part in harming him. But one who does not fear God could do anything, and the very least that the Muslims will be faced with is curses and insults. Allaah says (interpretation of the meaning):

“and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allaah; but if you persevere patiently, and become Al-Muttaqoon (the pious) then verily, that will be a determining factor in all affairs”[Aal ‘Imraan 3:186]

Our attitude must be clear; we must explain to the kuffaar the ruling of Islamic sharee’ah concerning harming and killing others. We should tell them that Islam forbids harming innocent people in any way, whether that involves harming their bodies, their wealth or their honour. The Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” It is not permissible to kill a kaafir who is not hostile or who has a legitimate peace treaty with the Muslims; rather treating a non-hostile kaafir with kindness is part of the Islamic religion, especially if that is done to call him to Islam and soften his heart (towards Islam). Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”[al-Mumtahinah 60:8]

At times of war against the kuffaar, it is not permissible for a Muslim to deliberately kill a kaafir child or woman who is not bearing arms against the Muslims or helping in the fight. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said to the Muslim army: “Go out in the name of Allaah and by the help of Allaah, following the way of the Messenger of Allaah. Do not kill any old man, infant, child or woman… spread goodness and do good, for Allaah loves those who do good.” (Narrated by Abu Dawood, 2614; its isnaad includes Khaalid ibn al-Faraz, of whom Ibn Hajar said in al-Taqreeb, he is maqbool (acceptable) i.e., if there are corroborating reports)

This is supported by the advice which Abu Bakr al-Siddeeq (may Allaah be pleased with him) gave to the commander of his army: “I advise you of ten things: do not kill a woman, or a child, or any old person, or cut down any fruit trees…” (al-Muwatta’, 982, Kitaab al-Jihaad).

The kaafirs whom the Muslims fight and inflict harm and loss upon are the kaafirs who fight the Muslims and drive them out of their homes, or help to drive them out of their homes and punish and mistreat them, and who stand in the way of calling people to Islam and prevent people from following the path of Allaah, and prevent the spread of Islam. Allaah says (interpretation of the meaning):

“It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allaah forbids you to befriend them. And whosoever will befriend them, then such are the Zaalimoon (wrongdoers those who disobey Allaah).”[al-Mumtahinah 60:9]

Such people are to be fought against when [the Muslims] have the power to do so, and when fighting them and declaring jihad against them is more likely to serve a purpose. But when you can achieve your purpose with gentleness and kindness, it is not right to resort to violence and force. Muslims should only use force when they are compelled to, and as a last resort. They should not initiate fighting, unless there is some cause on the part of the kaafirs, such as their fighting the Muslims, or helping other enemies of the Muslims, or preventing them from following the path of Allaah and establishing the law of Allaah in the land.

We should also remind these kaafirs of the massacres which have been carried out and are still being carried out against Muslims in all parts of the world, in Bosnia, Kosova, Chechnya, Palestine and Kashmir, which are being supported by Jews, Christians and others. Is the blood of the Muslims cheaper than the blood of others? Should there be mourners for non-Muslims who are killed and not for Muslims who are killed?

Moreover, when the Orthodox Christians carried out massacres in Bosnia and Kosova, in which the numbers of those killed exceeded 200,000, apart from those who were wounded or raped, and the economic losses that resulted, did the Muslims in the Arab and Islamic countries launch attacks against the Orthodox Christians who live in their countries, or kill any of them, or open fire against their churches and subject them to terror?! What does this tell you?

It is very important for Muslims to explain these things to non-Muslims, in order to establish proof against the kuffaar. This is something that Allaah wants. Secondly, among the kuffaar there are intelligent and fair-minded people, and people who are receptive to the guidance of Islam; perhaps they will be affected by a clear explanation. Thirdly, no Muslim should permit himself to be accused without explaining his innocence. The distorted image of Muslims is one of the things that is keeping the kaafirs away from the truth and being affected by the Muslims; indeed it may make them treat the Muslims like outcasts, resulting in additional wrongdoing towards the Muslims.

With regard to the question, it is permissible for a Muslim at times of tribulation, when they cannot walk safely through the streets or reach the mosque safe and sound, to pray at home and not attend prayers in jamaa’ah. But we must examine the situation more carefully before deciding not to attend Jumu’ah prayer because of its extreme importance. So we should not stop praying in jamaa’ah or stop attending Jumu’ah prayers on the grounds of mere speculation or an unlikely possibility of aggression. Rather if a person is certain or believes it to be most likely that he will be attacked if he goes to the mosque, then it is permissible for him not to go.

Among the opinions of the scholars concerning the permissibility of refraining from going to Jumu’ah prayers or prayers in jamaa’ah because of fear is the comment of Ibn Qudaamah (may Allaah have mercy on him) who said: “The one who is sick and the one who is afraid is excused from attending them – i.e., Jumu’ah and prayers in jamaa’ah – according to the view of most of the scholars. Ibn ‘Abbaas narrated that the Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever hears the call to prayer and is not prevented from responding by an excuse –’ They said, ‘What is the excuse, O Messenger of Allaah?’ He said, ‘Fear or sickness, (otherwise) the prayer that he offers will not be accepted.’” (narrated by Abu Dawood, 1/130. Shaykh al-Albaani classed this version of the hadeeth as da’eef (weak), but he classed as saheeh (sound) the version narrated by Ibn Maajah, 793, which says: “Whoever hears the call and does not come, his prayer is not valid, except for one who has an excuse.” Al-Irwaa’ 2/337). And Bilaal used to give the call to prayer; one day the Prophet (peace and blessings of Allaah be upon him) came when he was sick, and said, ‘Tell Abu Bakr to lead the people in prayer.’” (al-Bukhaari, 633; Muslim, 418)

Fear is of three kinds: fear for oneself, fear for one’s wealth, and fear for one’s family. The first kind means fearing capture by an oppressive ruler, or an enemy, or a thief, or attack by wild animals, or a flood, etc., which may cause harm to oneself.

The second kind means fear for one’s wealth if one leaves home, as we have mentioned, such as oppressive rulers, thieves and the like, or fear that one’s house may be broken into or burned down or something like that; in such cases one is excused from attending Jumu’ah and prayers in jamaa’ah.

The third kind means fear for one’s child and family. In all such cases one is excused from attending Jumu’ah and prayers in jamaa’ah. This was the view of ‘Ataa’, al-Hasan, al-Oozaa’i and al-Shaafa’i, and we know of no difference of opinion concerning this matter.”

(summarized from al-Mughni, 2/376).

In Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, when a man asked him about refraining from attending prayers in jamaa’ah because he was afraid for his wife, he said, “If there is some danger to your wife (at home) and she is not safe, and she is surrounded by things which give rise to fear, then he is excused for praying at home because of his fear for his wife…” Then he said: “But if your wife is not safe and the place is not safe, and danger is present, then it is o.k. for you to pray at home; this is a legitimate excuse…”

Majmoo’ Fataawa Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 12/42

With regard to Muslim women, they should stay in their homes and not go out – as much as they can – lest they be exposed to harm. Their relatives and neighbours should help them to meet their needs so that they will not be forced to go out. This is a means of earning great reward by helping those who are in desperate need.

With regard to Muslim men giving up distinctive Islamic dress and wearing the clothes commonly found in the kaafir society in which he lives, that is o.k., especially at times of persecution and harassment. Imaam Ibn Taymiyah said:

“The Muslim in a kaafir country that is at war with the Muslims or otherwise is not commanded to differ from them in outward appearance, because of the harm that may result from that. Rather it is recommended or obligatory for men to resemble them sometimes in his outward appearance, if that serves a religious purpose such as calling them to Islam, or finding out about their true state of affairs in order to inform the Muslims of that, or warding off their harm from the Muslims, and other righteous goals.” (Iqtidaa’ al-Siraat al-Mustaqeem, p. 176).

The words of Shaykh al-Islam Ibn Taymiyah must be understood correctly. He is speaking of special circumstances or cases of necessity; he does not mean at all that Muslims should become assimilated with the kaafirs and do evil things or drink alcohol with them or that Muslim children should go to churches and lose their Islamic identity. Rather what is meant is that it is permissible to forego distinctive Islamic dress – for example – and wear clothing of the type prevalent in the kaafir country, and to speak the language of the kaafirs, etc., in order to ward off the harm of the kaafirs, especially in an atmosphere that is charged with hostility, such as that mentioned in the question.

Perhaps these events will give the Muslims who are living in kaafir lands unnecessarily and for no shar’i purpose the opportunity to review their situation and consider going back to the Muslim world and making hijrah from the land of the kaafirs.

We ask Allaah to protect us and all our Muslim brothers from harm, wrongdoing and evil, and guide us to the right path. May Allaah bless our Prophet Muhammad and grant him peace.

Muhammad Saalih al-Munajjid

Islam Q&A website.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3286. Is it permissible to live with someone who drinks alcohol?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is it permissible to live with someone who drinks alcohol?

I am a student in the university, and I live with some other students in a room in the student dorms on campus. I do not have the right to move from this room, and I am forced to stay here. The students that live with me say that they drink beer. Is there any sin involved if I sit with them or eat with them or talk to them?

Praise be to Allaah.

If it is known for sure that they are drinking intoxicants, then keep away from them in the dorm as much as you can, if they do not accept your advice to them to give up this evil action. If you cannot leave the dorm, then avoid sitting with them, talking to them and eating with them unless it is essential, otherwise you will be sinning.

From Fataawaa al-Lajnah al-Daa’imah, 12/360

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3287. Is it permissible to go to beaches where there is nakedness and free mixing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is it permissible to go to beaches where there is nakedness and free mixing?

In Egypt, people go to Alexandria to spend the summer there. On the beaches there are thousands of women who are virtually naked, and men mix freely with women. I am a man with a beard; is it permissible for me to go there and sit by the sea, or not?

Praise be to Allaah.

If the situation is as described, it is not permissible for a Muslim to go to these places, for fear of fitnah (temptation) and so as to avoid the places where it is to be found – unless he is one of those who are able to remove the evil things that are there, because they have the authority and the knowledge of sharee’ah, and are able to enjoin what is good and forbid what is evil.

From Fataawaa al-Lajnah al-Daa’imah, 12/362

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3288. Is warning people about a person who commits evil a form of slander or backbiting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is warning people about a person who commits evil a form of slander or backbiting?

If a person is known for his evil deeds and he openly commits major sins such as drinking alcohol etc. and we advise others to keep away from him and to avoid dealing with him, is this permissible?

Praise be to Allaah.

Warning others about a person who does evil and commits major sins is obligatory (waajib). If a Muslim fears that his brothers may be harmed by those people’s actions, he must advise them and tell them about these evildoers, so that no one will fall into their trap. It is also obligatory to advise the evildoers and those who commit major sins, so that perhaps Allaah may guide them. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Religion is sincerity” They said, “To whom, O Messenger of Allaah?” He said, “To Allaah and to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.”

(Narrated by Muslim from the hadeeth of Tameem ibn Aws al-Daari (may Allaah be pleased with him).

Fataawaa al-Lajnah al-Daa’imah, 12/375-376

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3289. Proportional representation in Islamic centers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Proportional representation in Islamic centers

Is proportional representation in Islam alowable or not.The situation is thus, if there are say 10 Muslim organisations(each with a differant number of members) and they all join together to form one mother organisation so that they can co-ordinate between the Islamic work between each other. Is it permissible that we catogorise the organisation according to their membership. That is if one organisation has 1-100 members they get one vote, 101-200 members they get two votes and so on, Is this permissible in Islam? I hope you can answer this thank you

Praise be to Allaah.

There is no problem with this because it is a way of organizing things in order to reach the right or better opinion, by using points to represent groups according to their size or number of members. But you should know that a "one man one vote" system may be unfair if the people involved are not equal in trustworthiness, ability, knowledge and experience that are necessary for the kind of decision-making that you want to undertake. If they are equal or close enough, then "one man one vote" is fair and wise. The people of authority (ahl al-hall wa’l-’aqd) in this ummah are those who have knowledge and virtue, who are rational and wise, and who are prominent and distinguished. These, not the ignorant masses whose opinion is worthless, are the ones who select the khaleefah. May Allaah help you to do that which will please Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3290. He thinks someone is a spy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

He thinks someone is a spy

I would like to ask an important question. I am suspecting a brother to be a spy. There are many evidences which leads me and many others to this conclusion. Knowing the person, he seems to be a very pious person MAshaa'Allah. However, there were many matters in which he gave us an impression that he is a spy. Honestly, I am very confused. Am I aloud to suspect someone of being a spy? Am I aloud to warn others? What should I do in this case.

Wa Jazakum Allahu Khayran.

Praise be to Allaah.

The basic principle is that we should think well of another Muslim, unless he does many things that indicate that we should not think well of him. This is what is known as circumstantial evidence or corroborative evidence. If this happens in this person's case, then there is no harm in being cautious around him, because he is the one who has brought it upon himself by his own suspicious actions. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3291. Appointing an ameer (leader)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Appointing an ameer (leader)

What is the ruling on appointing someone as an ameer when not travelling, such as when a group of young men are sharing a flat or in a camp that is held within the city or elsewhere?

Praise be to Allaah.

The reports that have been narrated concerning appointing an ameer refer specifically to when people are travelling, because when people are travelling they need to be able to refer their opinions to a leader or ameer. But when people are not travelling, usually each individual is busy with his own affairs and they do not need an ameer.

But they may appoint someone to be the head of their society or group, so if for example they are living in a flat, they may say” we need someone to organize our affairs in this flat, so we will appoint So and so to be our head or ameer.” Then they can discuss with him the running of this household’s affairs, such as what kind of food to have, setting times of rest, deciding what needs to be bought, and so on, so they discuss these things with him and agree to accept what he says. This is correct, in sha Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3292. Don’t be such a fanatic!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Don’t be such a fanatic!

What is the ruling on a person who, when he is advised with regard to an action which goes against sharee’ah, immediately says, “Don’t be such a fanatic and so extreme; be moderate.” We hope you can explain what moderation is.

Praise be to Allaah.

Whoever is advised concerning something that is haraam according to sharee’ah, so that he can avoid it or give it up, or is told of an obligation so that he can fulfil it, then he says something like this, is doing wrong. What he should do, if he is advised, is to thank the person who has offered the advice, then he should look at himself and if the advice was justified, then he should avoid the haraam thing and do what is obligatory. As far as his comment “you are a fanatic” is concerned, fanaticism, laxity and moderation are all to be understood in reference to sharee’ah. Whatever is in accordance with sharee’ah is moderate; whatever exceeds that is extreme and whatever falls short of that is laxity. The standard in all cases is sharee’ah and the meaning of moderation is that which is in accordance with the sharee’ah. Whatever is in accordance with sharee’ah is moderate.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3293. Reconciling the fact that the khaleefah should be from Quraysh with the hadeeth about obeying an Abyssinian slave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Reconciling the fact that the khaleefah should be from Quraysh with the hadeeth about obeying an Abyssinian slave

What is the understanding pertaining to the statement in the "Aqeedah " that the Khalifat belongs to the Quraish, how does the Hadith pertain to "Obey the Amir even if he be an Abysinnian with a head like a raisin", could you pls help us to reconcile this and may Allah guide us to accept the truth?

Praise be to Allaah.

The hadeeth about the rulers being from Quraysh is a saheeh hadeeth which was narrated through many isnaads. The basic principle is that the leader should be from Quraysh. But in the case where the khaleefah has seized power by force and is ruling the people by force, the people have to obey him and it is haraam to rebel against him, even if he is an Abyssinian slave as it says in the hadeeth.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3294. He hears music sometimes in school without wanting to; is that a sin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

He hears music sometimes in school without wanting to; is that a sin?

I have previously stopped listening to music, by me not putting it on, but I hear it at school and other places, where I try not to enjoy it but sometimes I do?

Would that count as listening, and would I be accounted for it or not?

Praise be to Allaah.

There is a difference between the one who listens to music and the one who hears it. The one who listens to songs hears them deliberately, wants to hear them and enjoys that, whereas the one who only hears the sound that reaches him, without wanting or intending to do so, such as when riding in an airplane or a bus in which there is music, or who goes to the marketplace and hears that from some stores without wanting or intending to listen to it. There is a difference between the latter and the one who sits down to listen to and enjoy this haraam thing.

Hence Shaykh al-Islam (Ibn Taymiyah) said: The command and the prohibition have to do with listening. Merely hearing something is like seeing; it has to do with the intention behind seeing, not what happens without a person choosing it…. The same applies to committing sin through the five senses of hearing, sight, smell, taste and touch; the commands and prohibitions are connected to what a person intends and does, but whatever happens without him choosing it, there is no command or prohibition with regard to that.

(Majmoo’ al-Fataawa, part 5, p. 566)

One has to denounce that evil as much as possible, but if he cannot do that, then he should denounce it in his heart. One of the things implied by denouncing it in one’s heart is not remaining in a gathering or a place where that evil is happening, if one is able to leave.

With regard to listening to it, one must strive against that as much as possible and seek refuge with Allaah from the Shaytaan, and remember Allaah. Then Allaah will take that away from you. If that makes your heart attracted to it, then you should keep away from those parts of the school. If it will not cause you a lot of trouble to miss some of those classes in which these things happen then you should not attend them. You have to remember that Allaah is always watching and fear Him, for whoever fears Allaah, Allaah will give him a way out. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3295. Is it permissible for sisters who are working in Da’wah to choose an Ameerah (leader) for themselves?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 3. Islamic politics ››

Is it permissible for sisters who are working in Da’wah to choose an Ameerah (leader) for themselves?

is it permissible for sisters who are trying to sread the salafidawah amonst the sisters to select an amir to make sure that everything is being done in an organized fashion based on the understanding of the salafusalih (this is just amongst sisters the sisters) and their are no leaders within the community that is on the salaf.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Praise be to Allaah, the Lord of the Worlds, and peace and blessings be upon the most noble of the Prophets and Messengers, our Prophet Muhammad, and upon all his family and companions. They have to have an Ameerah to organize their affairs so that they will not be disorganized. This is the case with every group of people, whether on a journey, in the home, etc. If they appoint someone as an Ameerah, then they have to obey her, because the point of making someone an Ameer is to obey him. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4. Pedagogy education and upbringing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1. children upbringing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3296. Ruling on hitting female students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Ruling on hitting female students

What is the ruling on hitting female students, whether it is to discipline them or make them work harder?.

Praise be to Allaah.

It is good for the teacher to be kind and gentle towards young and old, but if the situation calls for discipline or a smack that is not severe, that is permissible. It is the habit of the foolish to behave badly and not show any respect, so there is a need for strictness and strength that is more effective than kindness and gentleness. End quote.

Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah preserve him)

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 399

See also the answer to question number 50022

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3297. How can she teach her five-year-old sister to memorize Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

How can she teach her five-year-old sister to memorize Qur’aan?

I have a sister who is five and half years old and I want to teach her to memorize Qur’aan. Where should I start with her, and how?.

Praise be to Allaah.

Raising children to follow Islam from an early age, teaching them to memorize the Book of Allaah and educating them is the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and is regarded as a very important matter, especially in this day and age. But it is something that many people neglect with regard to their children and those under their care, and they get distracted by things that will be of no benefit to them in the Hereafter and may indeed harm them, and make them emotionally attached to those who do not even deserve to be mentioned, let alone taken as role models, such as actors, sports players and singers.

We appreciate our sister’s question and we ask Allaah to make her steadfast and to help her in this matter and others, and to decree reward for her on the Day of Judgement. What can be greater than meeting one's Lord with a record of good deeds which includes guiding others to do good or sharing in establishing good?

With regard to this little sister and teaching her to memorize Qur’aan, we advise our sister to do the following:

1- Start with that which is easiest to read and memorize, namely Soorat al-Faatihah, then with the last juz’, working from the end. Starting with something easy helps one to move on to more difficult material. Moreover she will have a real need for that when she starts to learn the prayer.

2- The amount to be memorized every day should be small, so that she will be able to memorize it and it will be easy for her to memorize what comes next. This amount will vary from one child to the next, depending on his or her intelligence and memory.

3- Review often so that what has been memorized will stick. Do not let any day go by without memorizing something new and reviewing the old.

4- Encourage her by giving her a prize every time she finishes a juz’ – for example – and memorizes it well.

5- Start to move from prompting her and having her repeat, which is usually the first stage in memorization, to teaching her how to read, so that it will be easy for her to read the Qur’aan by herself at times when her sister or teacher are not present.

6- Let her get used to reciting what she has memorized in her prayer, whether that is obligatory or naafil prayer, once she reaches an age where prayer is required of her and she can understand it.

7- Let her get used to listening to what she has memorized on tapes or on the computer, so that she can hear both a good pronunciation and good recitation, and she can review and consolidate what she has learned.

8- Choose a good time for memorization when there are few distractions – such as after Fajr or between Maghrib and ‘Isha’. Avoid times when she is hungry, tired or sleepy.

9- Praise her for what she has memorized in front of neighbours and relatives, so as to encourage her and encourage them to do the same thing; at the same time, pray for refuge for her with Allaah for fear of the evil eye and envy (hasad).

10-It is essential for her to have one style of Mus-haf with no changes, so that the layout of the verses will be imprinted in her memory.

11-You should encourage her to write out what she has memorized so that she may combine learning how to write with reinforcing what she has memorized.

And Allaah is the Source of strength.

Islam

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3298. He is annoyed by the misbehaviour of some of his Qur’aan-memorization students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

He is annoyed by the misbehaviour of some of his Qur’aan-memorization students

I am a teacher in a circle for Qur’aan memorization for youngsters between the ages of 16 and 20, but they misbehave and mess about to an extent which only Allaah knows. What is the correct way to train these youngsters in jihad and manliness?

Praise be to Allaah.

Perhaps one of the best ways to deal with youth of this age is to teach them about heroes and conquerors, tell them about their stories and their attitudes, to create ambition in them. Also tell them about the reality that Muslims face, how their enemies plot against them and try to distract their youth with idle entertainment. Do not be too hard on them with regard to some things that are natural to them at this age, such as being concerned with how they look, but teach them the limits set by sharee’ah with regard to that.

I advise you to read the book al-Muraahiqoon by Dr. ‘Abd al-‘Azeez al-Nughaymishi.

May Allaah give you strength.

Shaykh Ahmad ‘Abd al-Rahmaan al-Qaadi

Imaam Muhammad ibn Sa’ood University, al-Qaseem Campus.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3299. How to smack children to make them pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

How to smack children to make them pray?

How do we smack children to make them pray?.

Praise be to Allaah.

Abu Dawood (459) and Ahmad (6650) narrated from ‘Amr ibn Shu’ayb from his father that his grandfather said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and smack them if they do not pray when they are 10 years old, and separate them in their beds.” Classed as saheeh by al-Albaani in al-Irwa’ (247).

Ibn Qudaamah (may Allaah have mercy upon him) said in al-Mughni (1/357):

This telling and discipline is prescribed in the case of children in order to train them to pray, so that they will be used to it and it will become their habit, and they will not forsake it when they reach puberty. End quote.

Al-Subki said:

The guardian must tell the child to pray when he is seven years old and smack him if he does not do so when he is 10.

We think we should enjoin what is not obligatory and smack for failing to do that which is not obligatory. We smack animals for disciplinary purposes, so what about children? That is in the child's interests, and so that he will get used to praying before he reaches puberty. End quote.

Fataawa al-Subki, 1/379

So boys and girls are to be told to pray when they are seven years old and are to be smacked if they do not pray when they reach the age of 10. Similarly they are to be told to fast Ramadan and should be encouraged to do good things, such as reading Qur’aan, offering supererogatory prayers, Hajj and ‘umrah, and reciting a lot of tasbeeh, tahleel, takbeer and tahmeed, and they should be prevented from committing all kinds of sin.

With regard to smacking a child for not praying, it is stipulated that the smacking should be light and should not be painful and should not break the skin, or break a tooth or bone. It should be on the back or the hand and the like, and the face is to be avoided because it is forbidden to strike it, because the Prophet (blessings and peace of Allaah be upon him) forbade that.

It should not be more than 10 blows, and it should be done for the purpose of discipline and teaching. So he (the parent etc) should not show his desire to punish, except when there is a need to show that, such as if the child is turning away from prayer and forsaking it, and the like.

It was narrated from Abu Bardah al-Ansari that he heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: No one should be given more than 10 lashes except in the case of one of the hadd punishments of Allaah.” narrated by Al Bukhaari (6456) and Muslim (3222).

Ibn al-Qayyim (may Allaah have mercy upon him) said:

the words of the Prophet, “No one should be given more than 10 lashes except in the case of one of the hadd punishments of Allaah,” referred to an offence or criminal act, which has to do with what Allaah has prescribed as a punishment.

If it is said: What do we mean by 10 or less?

The answer is: This has to do with when a man hits his wife, his slave, his child, or his hired worker for the purpose of discipline and the like: it is not permissible for him to give more than 10 blows. This is the best way to understand the hadeeth. End quote.

I’laam al-Muwaqqi’een (2/23)

It should also not be done in front of anyone else, so as to protect the child's self-esteem and his dignity in front of his friends and others.

It should be known from the father's behaviour with his children and his disciplining of them that he does not smack anybody whom he smacks except in obedience to Allaah and to his Messenger (blessings and peace of Allaah be upon him), and that the only reason he does that is the child's best interests, and his keenness to raise him in the prescribed manner, so that the child will not .grow up hating Islamic teachings which he may find difficult, and that he was smacked for not doing them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Take care of the members of your household and do not neglect them, O slave of Allaah. You have to strive hard in their best interests, and tell your sons and daughters to pray at the age of seven, and smack them if they do not do so when they are 10, a light smack that will help them to obey Allaah and make them get used to offering prayers on time, so that they will adhere properly to the religion of Allaah and know the truth, as is narrated in saheeh reports from the Messenger of Allaah (blessings and peace of Allaah be upon him). End quote.

Majmoo’ Fataawa Ibn Baaz (6/46).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Prophet (blessings and peace of Allaah be upon him) commanded us to tell our children to pray when they are seven years old, and to smack them if they do not pray when they are 10 years old, even though they are not obliged to do that yet, so that they may be trained in doing acts of worship and obedience and may get used to them, so that it will be easy for them to do that after they grow up and it will be dear to them. The same applies to all matters that are blameworthy; young children should not get used to them even though they are not yet under any obligation, because otherwise they will get used to them when they grow up and will enjoy indulging in them. End quote.

Fataawa Noor ‘ala al-Darb, 11/386

The command implies that it is obligatory, but it is limited only to cases where smacking will be beneficial, because sometimes you smack a child but he does not benefit from being smacked, it only makes him scream and cry more and does not serve any benefit. Moreover what is meant by smacking here is smacking is that is not painful, a light smack that serves the purpose and does not cause any harm. End quote.

Liqa’ al-Baab il-Maftooh, 95/18

He (may Allaah have mercy on him) also said:

it should not be a smack that causes injury, and it should not be a smack in the face for example, or a smack to a lethal site; rather he should be smacked on the shoulder or the hand and the like, which would not cause him to die. Smacking on the face is risky, because the face is the highest and noblest part of a person and if a person is smacked on the face it is more humiliating and shameful then if he were to be smacked on the back. Hence it is forbidden to smack on the face. End quote

Fataawa Noor ‘ala al-Darb, 13/2

Shaykh al-Fawzaan said:

Smacking is one of the means of child rearing. The teacher may smack, the trainer may smack, the guardian may smack for disciplinary purposes; and the husband may smack his wife in cases of wilful defiance (nushooz).

But that must be within certain limits, and it should not be a blow that causes pain, breaks the skin or breaks the bone; rather it should be only as much as is necessary. End quote.

Ighaathat al-Mustafeed bi Sharh Kitaab al-Tawheed (282 -- 284)

It should also be noted that disciplining a child should not be done only for neglecting to pray; rather it should also be done if he is careless about the conditions, essential parts and obligatory duties of prayer. A child may pray, but he combines prayers, or he prays without wudoo’, or he does not pray properly. So he must be taught everything about it, and we should make sure that he is aware of its obligatory duties, essential parts and conditions, then if he neglects any of these things, we must advise him and teach him time after time, then if he persists he may be disciplined by means of smacking until he prays properly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3300. Parent’s permission to go for jihaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Parent’s permission to go for jihaad

I want to find out about jihaad for the sake of Allaah. I am the eldest of my brothers and my father is dead, but my mother is alive and I have a wife and children. I asked my mother to agree to my going for jihaad but she refused. Can I go for jihaad?

Praise be to Allaah.

Jihaad is one of the best of deeds, as is honouring one’s parents. If a person wants to go for jihaad, he has to ask their permission. If they give him their permission, all well and good, otherwise he should not go for jihaad, and he should stay with them. Staying with both or one of them is a kind of jihaad. The basis for that is the report of Ibn Mas’ood (may Allaah be pleased with him), who said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Which deed is most beloved to Allaah?’ He said, ‘Prayer done on time.’ I said, ‘Then what?’ He said, ‘Honouring one's parents.’ I said, ‘Then what?’ He said, ‘Jihaad for the sake of Allaah.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) told me about them and if I had asked more he would have told me more.” (Agreed upon. Al-Bukhaari, 1/134; Muslim, 1/89-90)

‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with them both) said: “A man came to the Prophet (peace and blessings of Allaah be upon him) and asked for his permission to go for jihaad. He said, ‘Are your parents alive?’ He said, ‘Yes.’ He said, ‘Then your jihaad is with them.’” (Narrated by al-Bukhaari, 4/18). According to another report: A man came and said, “O Messenger of Allaah, I have come to engage in jihaad with you. I came and my parents were weeping.” He said, “Go back and make them smile as you have made them weep.” (Narrated by Ahmad, 2/160; Abu Dawood, 3/38).

It was reported from Abu Sa’eed (may Allaah be pleased with him) that “a man migrated to the Prophet (peace and blessings of Allaah be upon him) from the Yemen. He [the Prophet (peace and blessings of Allaah be upon him)] said, ‘Do you have anyone in the Yemen?’ He said, ‘My parents.’ He said, ‘Did they give you permission?’ He said, ‘No.’ He said, ‘Then go back to them and ask their permission. If they give you permission, then go for jihaad, otherwise honour them.’” (Narrated by Ahmad, 3/75-76; Abu Dawood, 3/39).

It was reported from Mu’aawiyah ibn Jaahimah al-Sulami that Jaahimah came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I want to go out for jihaad, and I have come to consult you.” He said, “Do you have a mother?” He said, “Yes.” He said, “Then stay with her, for Paradise is at her feet.” (Narrated by Ahmad, 3/429; al-Nisaa’i, 6/11).

All of these reports and similar ones refer to the person for whom jihaad is not an individual obligation. But if it becomes obligatory on a individual and he does not go for jihaad, this is a sin, for there should be no obedience to any created being if it involves disobedience towards the Creator. Among the things that make jihaad obligatory on individuals is when the imaam [Muslim ruler] calls him for jihaad, in which case he has to go to the front line. And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/18

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3301. Rights of children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Rights of children

What are the rights of wife, children on the man.

Praise be to Allaah.

1 – The wife’s rights:

These have been discussed in detail in the answer to question no. 10680

2 – The children’s rights.

Allaah has given children rights over their parents just as the parents have rights over their children.

It was narrated that Ibn ‘Umar said: “Allaah has called them abraar (righteous) because they honoured (barru) their fathers and children. Just as your father has rights over you, so too your child has rights over you.

Al-Adab al-Mufrad, 94.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said, according to a hadeeth narrated by ‘Abd-Allaah ibn ‘Umar, “… and your child has rights over you.” Muslim, 1159.

The child’s rights over their children include some that come even before the child is born, for example:

1 – Choosing a righteous wife to be a righteous mother.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “A woman may be married for four reasons: her wealth, her lineage, her beauty and her religious commitment. Marry the one who is religiously committed, may your hands be rubbed with dust (i.e., may you prosper).” (Narrated by al-Bukhaari, 4802; Muslim, 1466).

Shaykh ‘Abd al-Ghani al-Dahlawi said: Choose from among women those who are religiously committed and righteous, and who are of good descent, for if a woman is of illegitimate descent, this bad characteristic may be passed to her children. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik”

[al-Noor 24:3]

Rather Islam recommends compatibility for the purpose of harmony and to avoid a person being shamed if he marries into a family that is not compatible.

Sharh Sunan Ibn Maajah, 1/141

Rights after the child is born:

1 – It is Sunnah to do tahneek for the child when he is born:

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The son of Abu Talhah was sick. Abu Talhah went out and the child died, and when Abu Talhah returned he said, “What happened to my son?” Umm Sulaym (his wife) said, ‘He is quieter than he was.” Then she brought him his dinner and he ate, then he had marital relations with her, and when he finished she said, “They buried the child.” The following morning, Abu Talhah went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. He said, “Did you have marital relations last night?” He said, “Yes.” He said, “O Allaah, bless them.” She later gave birth to a boy. Abu Talhah said to me, “Keep him until I bring him to the Prophet (peace and blessings of Allaah be upon him).” He brought him to the Prophet (peace and blessings of Allaah be upon him) and I sent some dates with him. The Prophet (peace and blessings of Allaah be upon him) took him and said, “Is there anything with him?” They said, “Yes, some dates.” The Prophet (peace and blessings of Allaah be upon him) took some and chewed it, then he took some from his mouth and put it in the child’s mouth (tahneek), and named him ‘Abd-Allaah.

Narrated by al-Bukhaari, 5153; Muslim, 2144

Al-Nawawi said:

The scholars are agreed that it is mustahabb to do tahneek with dates for the child when he is born; if that is not possible then to use some similar kind of sweet. The dates should be chewed until they become soft enough to be swallowed, then the child’s mouth should be opened and a little of the dates put in his mouth.

Sharh al-Nawawi ‘ala Muslim, 14/122-123

2 – The child should be given a good name, such as ‘Abd-Allaah or ‘Abd al-Rahmaan.

It was narrated from Naafi’ that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

(Narrated by Muslim, 2132)

It is mustahabb to give the child a Prophet’s name:

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A child was born to me last night and I called him by the name of my father Ibraaheem.”

Narrated by Muslim, 2315

It is mustahabb to name the child on the seventh day, but there is nothing wrong with naming him on the day of his birth, because of the hadeeth quoted above.

It was narrated from Samurah ibn Jundub that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every child is in pledge for his ‘aqeeqah which should be slaughtered for him on the seventh day, his head should be shaved and he should be named.

Narrated by Abu Dawood, 2838; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 4541

Ibn al-Qayyim said:

The purpose of naming is to define the thing named, because if there is something whose name is unknown it is difficult to refer to it. So it is permissible to name him (the child) on the day he is born, and it is permissible to delay the naming until the third day, or until the day of the ‘aqeeqah, or before or after that. The matter is broad in scope.”

Tuhfat al-Mawlood, p. 111

3 – It is Sunnah to shave the child’s head on the seventh day and to give the weight of the hair in silver in charity.

It was narrated that ‘Ali ibn Abi Taalib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) slaughtered a sheep as the ‘aqeeqah for al-Hasan, and he said, “O Faatimah, shave his head and give the weight of his hair in silver in charity.” So she weighed it and its weight was a dirham or part of a dirham.

Narrated by al-Tirmidhi, 1519; classed as hasan by Shaykh al-Albaani in Saheeh al-Tirmidhi, 1226.

4 – It is mustahabb for the father to do the ‘aqeeqah, as stated in the hadeeth quoted above, “Every child is in pledge for his ‘aqeeqah.”

Two sheep should be sacrificed for a boy and one for a girl.

It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded them (to sacrifice) two similar sheep for a boy and one for a girl.

Narrated by al-Tirmidhi, 1513; Saheeh al-Tirmidhi, 1221; Abu Dawood, 2834; al-Nasaa’i, 4212; Ibn Maajah, 3163

5 – Circumcision

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The fitrah is five things, or five things are part of the fitrah: circumcision, shaving the pubic hairs, plucking the armpit hairs, clipping the nails and trimming the moustache.”

Narrated by al-Bukhaari, 5550; Muslim, 257

The child’s rights with regard to education and upbringing:

It was narrated from ‘Abd-Allaah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and is responsible for his flock. The ruler who is in charge of people is a shepherd and is responsible for them. The man is the shepherd of his household and is responsible for them. The woman is the shepherd of her husband’s house and child and is responsible for them. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari, 2416; Muslim, 1829.

So parents must take care of teaching their children the duties of Islam and other virtues that are recommended in sharee’ah, and worldly matters that they need in order to live a decent life in this world.

The man should start by teaching them the most important things, then the next most important. So he starts by teaching them correct ‘aqeedah, free from shirk and bid’ah. Then he teaches them the acts of worship, especially prayer. Then he teaches them and trains them in good manners and characteristics, and everything that is good.

Allaah says (interpretation of the meaning):

“And (remember) when Luqmaan said to his son when he was advising him: “O my son! Join not in worship others with Allaah. Verily, joining others in worship with Allaah is a great Zulm (wrong) indeed”

[Luqmaan 31:13]

It was narrated from ‘Abd al-Malik ibn al-Rabee’ ibn Sabrah from his father that his grandfather said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Teach the child to pray when he is seven years old, and smack him if he does not pray when he is ten.”

Narrated by al-Tirmidhi, 407; Abu Dawood, 494. Classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 4025

It was narrated that al-Rubayyi’ bint Mu’awwidh said: The Prophet (peace and blessings of Allaah be upon him) sent word on the morning of Ashoora’ to the areas where the Ansaar lived (on the outskirts of Madeenah), saying: Whoever did not fast this morning, let him not eat for the rest of the day, and whoever started fasting this morning, let him complete his fast. She said: We used to observe this fast after that, and we used to make our children fast and make them toys of wool; if one of them cried for food we would give him that toy until it was time to break the fast.

Narrated by al-Bukhaari, 1859; Muslim, 1136

It was narrated that al-Saa’ib ibn Yazeed said: I was taken for Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him) when I was seven years old.

Narrated by al-Bukhaari, 1759

Training in good manners and characteristics:

Every father and mother should train their children in praiseworthy characteristics and good manners, whether towards Allaah, His Prophet the Messenger of Allaah (peace and blessings of Allaah be upon him), towards their Qur’aan and ummah, and with everyone whom they know and who has rights over them. They should not behave badly with those whom they mix with, their neighbours or their friends.

Al-Nawawi said:

The father must discipline his child and teach him what he needs to know of religious duties. This teaching is obligatory upon the father and all those in charge of children before the child reaches the age of adolescence. This was stated by al-Shaafa’i and his companions. Al-Shaafa’i and his companions said: This teaching is also obligatory upon the mother, if there is no father, because it is part of the child’s upbringing and they have a share of that and the wages for this teaching may be taken from the child’s own wealth. If the child has no wealth then the one who is obliged to spend on him may spend on his education, because it is one of the things that he needs. And Allaah knows best.

Sharh al-Nawawi ‘ala Saheeh Muslim, 8/44

The father should bring them up with good manners in all things, eating, drinking, dressing, sleeping, going out of the house, entering the house, riding in vehicles, etc, and in all their affairs. He should instill in them the attributes of a good man, such as love of sacrifice, putting others first, helping others, chivalry and generosity. He should keep them away from evil characteristics such as cowardice, stinginess, lack of chivalry, lack of ambition, etc.

Al-Manaawi said:

“Just as your parents have rights over you, so too your child has rights over you, rather many rights, such as teaching them the individual obligations, teaching them Islamic manners, giving them gifts equally, whether that is a gift, a waqf, or other gift. If preference is shown with no reason, that is regarded as invalid by some of the scholars and as makrooh by others.

Fayd al-Qadeer, 2/574

He must also protect his sons and daughters from everything that may bring them close to the Fire. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

al-Qurtubi said:

al-Hasan commented on this verse by saying, Command them and forbid them. One of the scholars said: (The phrase) Ward off (or protect) yourselves includes children, because the child is part of him, as it says in the verse (interpretation of the meaning): “…nor on yourselves, if you eat from your houses…” [al-Noor 24:61], where the various relatives are not mentioned individually. So he should teach him what is halaal and what is haraam, and make him avoid sin, and teach him other rulings.

Tafseer al-Qurtubi, 18/194-195.

Spending:

This is one of the father’s obligations towards his children; it is not permissible for him to fall short in that or to neglect this matter, rather he is obliged to do this duty in the fullest sense.

It was narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man if he neglects those on whom he is obliged to spend.”

Narrated by Abu Dawood, 1692; classed as sahan by Shaykh al-Albaani in Saheeh al-Jaami’, 4481.

Another of the greatest rights is to give the child a good upbringing and take good care of him or her – especially in the case of girls. The Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged this righteous deed.

It was narrated that ‘Aa’ishah the wife of the Prophet (S) said: A woman came to me with two daughters and asked me for food, and I could not find anything except one date which I gave to her. She shared it between her two daughters, then she got up and went out. The Prophet (peace and blessings of Allaah be upon him) came in and I told him what had happened. He said: “Whoever is in charge of any of these girls and treats them well, they will be a shield for him against the Fire.”

Narrated by al-Bukhaari, 5649; Muslim, 2629

Another important matter which is one of the rights of children to which attention must be paid, is treating children fairly. This right was referred to by the Prophet (peace and blessings of Allaah be upon him) in the saheeh hadeeth: “Fear Allaah and treat your children fairly.” (Narrated by al-Bukhaari, 2447; Muslim, 1623). It is not permissible to show preference to females over males, just as it is not permissible to show preference to males over females. If the father makes this mistake and shows preference to some of his children over others, and does not treat them fairly, this will lead to many evils, such as:

The harm that befalls the father himself, for the children whom he denies or deprives will grow up to hate him. The Prophet (peace and blessings of Allaah be upon him) referred to this in the hadeeth narrated by Muslim (1623) when he said to the father of al-Nu’maan, “Would you like them to honour you equally?” He said, “Yes.” In other words, if you want them all to honour you equally, then be fair in giving gifts to them.

Another evil consequence is the children hating one another, and stoking the flames of hatred and enmity between them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3302. How can we help a child to know his Lord?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

How can we help a child to know his Lord?

Praise be to Allaah.

A child can be taught about Allaah in a suitable manner, according to his level of understanding. He can be told that Allaah is One and has no partner. He can be told that He is the Creator of all things, so He is the Creator of the earth, the heavens, people, animals, trees, rivers, etc. The educator can make the most of some situations by asking the child, whilst walking through a garden or in the countryside, about Who made the water, rivers and things in the natural scenery around him, to draw his attention to the greatness of the Creator. The father, mother or educators in general may be with a child or group of children in a car on a journey or a trip at the time of sunset, when the sun disappears from sight gradually. All that the educator has to do at that point is to draw the attention of those who are with him to the power of Allaah displayed in that.

A child can also be taught to understand the bounty of Allaah and the blessing of good health that He has bestowed upon him. For example, you could say to him, “Who gave you your hearing, sight and mind? Who gave you strength and the ability to move?” and so on. The child can also be encouraged to love Allaah and to thank Him for this blessing and bounty. Making a child love Allaah and the things that Allaah loves is a good action which will bring educational benefits sooner or later, by Allaah’s Leave.

A mother opened a window on the second floor of the house to let some air in, but her child came and quickly closed it. When his mother asked him why he had done that, he said, “I saw the dish on one of our neighbours’ roofs and I don’t want to look at anything that my Lord does not like.”

A child may ask about his Lord, whether He eats or sleeps. In that case we have to answer and tell him that there is nothing like Allaah, and He is the All-Hearing, All-Seeing; neither slumber nor sleep overtakes Him. Allaah is not like us, He does not need to sleep, eat or drink.

If these meanings are made simple for a child and explained to him in a way that is suited to his age, then the veneration of Allaah in his heart is one of the things that will help him to be aware that Allaah is watching him in secret and in public.

From Ummahaat qurba Abnaa’ihinna, p. 26.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3303. Dhikr and the Muslim child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Dhikr and the Muslim child

How can we teach our children the adhkaar to be recited every day and night?

Praise be to Allaah.

A child can be taught, from the age of three or four, the adhkaar to be recited in the morning and evening, and when going to sleep, eating and drinking. If a child hears these adhkaar, and memorizes and recites them, this will form a strong bond between his soul and Allaah, so his soul will develop and his nature will be sound and free of deviations.

A family went on a trip to the countryside, and when they made a stop, their child went running around the countryside in joy. Then he quickly came back and asked his mother, “What is the dhikr that we should say in this place?” Of course, the dhikr he meant was that which was narrated from the Messenger (peace and blessings of Allaah be upon him): Khawlah bint Hakeem (may Allaah be pleased with her) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever makes a stop whilst traveling, then says, “A’oodhu bi kalimaat Allaah il-taammati min sharri ma khalaqa (I seek refuge in the perfect words of Allaah from the evil of that which He has created),” then nothing will harm him until he moves on from that place.’” (Narrated by Muslim).

This child realized that there are specific adhkaar that the Muslim should recite, some of them are connected to certain times, some to certain places, and so on. This child understood the real nature of the relationship with his Lord and realized that it is ongoing, because of what he had learned from his parents. If a child is brought up in such a manner, then he will be righteous, in sha Allaah, and he will have an influence on his friends and those with whom he is in contact.

Another story about a child growing up remembering Allaah and having a relationship with Him is that one day a small child who was just four years old came to his mother wearing new clothes that his thirteen-year-old sister had put on him. His mother said to him, “Let me teach you the du’aa’ for wearing new clothes.” The child said, “I have already said it.” The mother was surprised because she knew that the child had not yet learned this du’aa’. But the child told his mother, “My sister said the du’aa’ and I repeated it after her.” Look at the righteousness of this girl that had such an effect even on her little brother.

From Ummahaat qurba Abnaa’ihinna, p. 25.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3304. Dealing with a child’s fears

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Dealing with a child’s fears

I have a child who is afraid of everything, even his own shadow, and I do not know whether the way I am bringing him up is wrong, or how I can teach him to be brave.

Praise be to Allaah.

Specialists in child psychology think that in his first year a child may show signs of fear when hearing a sudden noise, or if something falls suddenly, and so on. A child may be afraid of strangers starting from the age of approximately six months, and in the second year a child may be afraid of many things such as animals, cars, slopes, water, etc.

In general, females show more fear than males, and the intensity of the fear may vary according to the intensity of the child’s imagination; the more imaginative a child is, the more fearful he may be.

Several factors and reasons may increase a child’s fears, such as:

- The mother scaring her child with ideas of ghosts and ghouls, or soldiers, or shadows, or ‘ifreets (jinn) or strange creatures, etc.

- Too much coddling on the part of the parents, or their being too anxious and sensitive about him.

- Raising the child in isolation, keeping him within the four walls of the house.

- Telling fairy stories that have to do with jinns and ‘ifreets…

… and other reasons.

A child may be made susceptible to fear by picking up the fears of his parents through what he sees. Fears acquired in this manner are characterized by their lengthy duration. Hence, setting a good example plays a major role in training a child not to be afraid. What is required here is an example of bravery in all kinds of different situations, and not being afraid of animals that are not harmful or of people in high positions when demanding one’s rights, and generally not being afraid for no reason.

In order to deal with a child’s fears, the parents must pay attention to a number of matters, including:

- Bringing him up from the earliest age to believe in Allaah and worship Him, and to turn to Him in all situations of anxiety and fear.

- Giving the child some freedom and responsibilities, and letting him do things, according to his stage of development.

- Not scaring him, especially when he cries, with ideas of ghosts, hyenas, thieves, jinn and ‘ifreets, etc. This comes under the heading of “better”, as in the hadeeth: “The strong believer is better and is more loved by Allaah than the weak believer.” (Narrated by Muslim, no. 2664).

- Encouraging him from an early age to mix with others and giving him the opportunity to meet them and get to know them, so that he will feel from the depth of his heart that he is loved and respected by everyone whom he meets and gets to know.

What the psychologists and educationalists advise is giving the child the opportunity to get to know the thing that is frightening him, so that if he is afraid of the dark, there is nothing wrong with letting him play with the light-switch, turning it off and on; if he is afraid of water there is nothing wrong with letting him play with a little water in a small bowl, and so on…

- Parents can also tell him stories of the heroic salaf (early generations of Islam), and train him to adopt the attitudes of the Sahaabah, so that he will develop a brave and heroic nature.

But if the child’s fear is a form anxiety, then its cause may be a number of interconnected factors which according to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), should be dealt with in a wise and careful manner. These factors include:

- Giving the child more to do than he is able, as the Prophet (peace and blessings of Allaah be upon him) said: “He who does not show mercy to our young ones and acknowledge the rights of our old ones is not one of us.” (Narrated by Abu Dawood, no. 4943; al-Tirmidhi, 1921; also narrated in Saheeh al-Jaami’ by al-Albaani, 5444).

- Not satisfying his need for success. It was narrated that ‘Ali (may Allaah be pleased with him) said: “I never heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying ‘May my father and mother be sacrificed for you’ to anyone, except Sa’d, to whom I heard him say, ‘Shoot, may my father and mother be sacrificed for you!’ And I think that was on the day of Uhud.” (Narrated by al-Bukhaari, no. 6184; Muslim, no. 2411). This shows that parents should encourage their children no matter what the level of quality of their performance, so that they will motivated to do even better.

- Going to extremes in physical punishment and dealing harshly with them. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever is deprived of gentleness is deprived of all goodness.” (Narrated by Muslim, no. 2292).

- Difficult living conditions which lead the parents to vent their anger on their children – such as a lack of harmony between the spouses, or the mother’s work, or not being happy at work. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The strong man is not the one who can wrestle another to the ground, rather the strong man is the one who can control himself at times of anger.” (Narrated by al-Bukhaari, no. 6116).

Finally, we must point out that this does not mean that the child should never be afraid. Fear is necessary in some cases, because it is essential to the child’s survival. He must fear Allaah, and fear the harm that people may do, and fear committing sin, etc. That should be a natural kind of fear, not too great or too small.

From Tanshiy’at al-Fataat al-Muslimah, p. 159, by Hanaan ‘Atiyah al-Toori al-Juhani.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3305. Reward for raising three daughters of the father or the mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Reward for raising three daughters of the father or the mother

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has three daughters and is patient with them and gives them to drink and clothes them, they will be a protection for him against the Fire.” Will they be a protection against the Fire for their father only, or will their mother have a share in that too? I have three daughters, praise be to Allaah.

Praise be to Allaah.

The hadeeth applies to both the father and the mother. The Prophet (peace and blessings of Allaah be upon him) also said, “Whoever has two daughters and treats them kindly, they will be a protection for him against the Fire.” The same applies if he has sisters or paternal or maternal aunts etc., and he treats them kindly, we hope that he will attain Paradise for that. For when he treats them kindly, he deserves a great reward and to be protected from the Fire, so he will be kept away from the Fire because of his good deed.

This applies only to Muslims, because if a Muslim does these good deeds seeking the pleasure of Allaah, he will have earned salvation from the Fire. There are many means of gaining salvation from the Fire and admittance to Paradise, so the believer should try to attain many of them. Islam itself is the only means and is the basic cause of gaining admittance to Paradise and salvation from the Fire.

There are actions which, if the Muslim does them, he will enter Paradise and be saved from Hell, such as taking care of daughters or sisters, then they will be a protection for him against the Fire. Whoever dies leaving behind three little ones who have not yet reached the age of puberty, they will be a protection for him against the Fire. They said, “O Messenger of Allaah, what about two?” He said, “And two.” They did not ask him about one. It was narrated in a saheeh report that he (peace and blessings of Allaah be upon him) said: “Allaah says, if I take from My slave the one whom he loves most in this world and he bears that with patience seeking reward from Me, he will have no less a reward than Paradise.” So Allaah explains that the believing slave has no less a reward with Him than Paradise, if He takes one whom he loves of the people of this world, and he bears that with patience and seeks reward. One of our little ones is included in this hadeeth, if Allaah takes him and causes him to die, and his father or mother or both bear that with patience and seek reward, then they will have Paradise. This is a great bounty from Allaah. The same applies to husbands, wives and all other relatives and friends, if they are patient and seek reward then they are included in this hadeeth, so long as they take care to avoid anything which could prevent that, such as dying committing major sin. We ask Allaah to keep us safe and sound.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 375

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3306. What is the correct way to teach children and call them to Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

What is the correct way to teach children and call them to Allaah?

How should I call my young brothers who are around the age of ten to be religiously committed, so that they will grow up as committed Muslims?

What methods should I use with them?

Praise be to Allaah.

We advise you to teach them the Qur’aan and the saheeh Sunnah, and the good manners of Islam, such as honouring one’s parents, upholding ties of kinship, honesty, trustworthiness, etc. Make sure that they regularly pray in jamaa’ah. Also teach them the Islamic etiquette of eating, drinking, speaking, etc. If they grow up with these good manners, they will be guided and will remain steadfast, by the permission of Allaah, and they will grow up in a good way that will benefit them and their ummah, and you will have a great reward.

From Fataawa al-Lajnah al-Daa’imah, 12/261-262

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3307. How to raise righteous children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

How to raise righteous children

I find disciplining my children difficult and often become angry and beat them. Can you give me any advice on the subject, as well as any books that would be appropriate to read?.

Praise be to Allaah.

Raising and educating children is one of the duties required of parents. Allaah has enjoined that in the Qur’aan, and the Messenger (peace and blessings of Allaah be upon him) also enjoined that. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Imam al-Tabari said, commenting on this verse:

Here Allaah is saying: O you who believe in Allaah and His Messenger, “Ward off yourselves” teach one another that which will protect those who do it from the Fire and ward it off from them, if it is done in obedience to Allaah and they do it in obedience to Allaah. The phrase “and your families against a Fire” means, and teach your families to do acts of obedience to Allaah so that they may protect themselves from the Fire.

Tafseer al-Tabari, 18/165

Al-Qurtubi said:

Muqaatil said: This is a duty that he owes to himself, his children, his family and his male and female slaves. Ilkiya said: We have to teach our children and families religious commitment and goodness, and what they cannot do without of etiquette. This is what Allaah says (interpretation of the meaning):

“And enjoin As-Salaat (the prayer) on your family, and be patient in offering them [i.e. the Salaat (prayers)]”

[Ta-Ha 20:132]

And Allaah said to the Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“And warn your tribe (O Muhammad) of near kindred”

[al-Shu’ara’ 26:214]

And the Prophet (peace and blessings of Allaah be upon him) said:

“And teach them (children) to pray when they are seven years old.”

Tafseer al-Qurtubi, 18/196

The Muslim – any Muslim – is a daa’iyah who calls people to Allaah, so the first people whom he calls should be his children and family who are close to him. When Allaah commanded His Messenger (peace and blessings of Allaah be upon him) to call people, He said (interpretation of the meaning):

“And warn your tribe (O Muhammad) of near kindred”

[al-Shu’ara’ 26:214]

because they are the first people to whom he should do good and show mercy.

The Messenger (peace and blessings of Allaah be upon him) gave the parents the responsibility of raising the children and made that obligatory upon them.

It was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Each of you is a shepherd and each of you is responsible for his flock. The ruler is a shepherd and is responsible for his flock. A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s household and is responsible for her flock. A servant is the shepherd of his master’s wealth and is responsible for his flock.” He said: and I think he said, “A man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and is responsible for his flock.”

Narrated by al-Bukhaari, 583; Muslim, 1829.

Part of your duty is to bring them up from a young age to love Allaah and His Messenger and to love the teachings of Islam. You should tell them that Allaah has a Paradise and a Hell; that His Hell is hot and its fuel is men and stones. The following story contains an important lesson.

Ibn al-Jawzi said:

There was a king who had a lot of wealth, and he had a daughter and no other children. He loved her very much, and he used to let her enjoy all kinds of entertainment. This went on for a long time. Beside the king there lived a devoted worshipper, and whilst he was reciting one night, he raised his voice saying, “O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones “ [al-Tahreem 66:6 – interpretation of the meaning]. The girl heard his recitation and said to her servants, “Stop!” But they did not stop. The worshipper started to repeat the verse, and the girl kept telling them to stop, but they did not stop. She put her hands to her collar and tore her garment, and they went to her father and told him the story. He went to her and said, “My dear, what happened to you tonight? What made you weep?” and he hugged her. She said, “I ask you by Allaah, O my father, to tell me, does have Allaah have a Fire the fuel of which is men and stones?” He said, “Yes.” She asked him, “Why did you not tell me? By Allaah I will not eat any good food or sleep on any soft bed until I know whether my abode is in Paradise or Hell.”

Safwat al-Safwah, 4/437-438

You have to keep them away from the places of immorality and misguidance; do not leave them to grow up with evil things from the television etc, then after that expect them to be righteous, for whoever sows thorns cannot harvest grapes. That should be done when they are young, so that it will be easy for them when they grow up, and they will get used to it, and it will be easy for you to tell them what to do and what not to do, and it will be easy for them to obey you.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and smack them if they do not do so when they are ten, and separate them in their beds.”

Narrated by Abu Dawood, 495; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 5868

But the educator must be merciful, forbearing, easy-going and approachable, not foul-mouthed or unkempt, arguing in a manner that is better, far removed from insulting, rebuking and beating, unless the child is one of those who willfully disobey and rejects his father’s commands and neglects his duties and does haraam things; in that case it is better to use stern measures with him, without causing him harm.

Al-Minaawi said: For a father to discipline his child when he reaches the age of discernment [??] means that he should raise him with the characteristics of the righteous believers and protect him from mixing with evildoers; he should teach him the Qur’aan and good manners and the language of the Arabs, let him hear the Sunnah and the sayings of the Salaf and teach him the religious rulings that he cannot do without. He should warn him then smack him if he does not pray etc. That will be better for him than giving a saa’ in charity, because if he teaches him properly, his actions will be among his ongoing charity, whereas the reward for a saa’ of charity is limited, but that will last as long as the child lives. Discipline is the nourishment of the soul, and training it for the Hereafter.

“O you who believe! Ward off yourselves and your families against a Fire (Hell)…”

[al-Tahreem 66:6 – interpretation of the meaning]

Protecting yourself and your family from it means reminding them of Hell. Discipline includes preaching, warning, threatening, smacking, detaining, giving and being kind. Disciplining one who is good and noble is different from disciplining one who is difficult and ignoble.

Fayd al-Qadeer, 5/257

Smacking is a means of correcting the child; it is not something that it wanted in and of itself, rather it is resorted to if the child is stubborn and disobedient.

There is a system of punishment in Islam, and there are many punishments in Islam, such as the hadd punishments for adultery, theft, slander, etc. All of these are prescribed in order to set the people straight and put a stop to their evil.

Concerning such matters the Prophet (peace and blessings of Allaah be upon him) advised parents to deter their children from doing wrong.

It was narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Hang your whip where the members of the household can see it, for that will discipline them.”

Narrated by al-Tabaraani, 10/248; its isnaad was classed as hasan by al-Haythami in Majma’ al-Zawaa’id, 8/106

Al-Albaani said in Saheeh al-Jaami’, 4022, it is hasan.

So raising children should be a balance between encouragement and warning. The most important element of all is making the environment in which the children live a good one, by providing the means whereby they may be guided; this means that their educators should be religiously committed, including their parents.

One of the ways in which a parent may be successful in raising his children is to use a cassette player to play tapes of teachings, Qur’aan recitation, khutbahs and lessons of scholars, for there are many available.

With regard to the books that you asked about, which you can refer to with regard to raising children, we recommend the following:

Tarbiyat al-Atfaal fi Rihaab al-Islam by Muhammad Haamid al-Naasir and Khawlah ‘Abd al-Qaadir Darweesh

Kayfa yurabbi al-Muslim waladahu by Muhammad Sa’eed al-Mawlawi

Tarbiyat al-Abna’ fi’l-Islam by Muhammad Jameel Zayno

Kayfa nurabbi Atfaalana by Mahmoud Mahdi al-Istanbuli

Mas’ooliyat al-Abb al-Muslim fi Tarbiyat al-Walad by ‘Adnaan Ba Haarith

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3308. Role of parents towards their children in a society that does not help in raising children properly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Role of parents towards their children in a society that does not help in raising children properly

A very common problem seen in youth in western countries is that their parents allow them to indulge in some form of haram in the hope that that will stop them from committing worse haram. An example of this is that parents will say that they allow their children to indulge in music in the hope that that will stop them from going out with bad people or leaving their home all together. Parents are afraid that if they enforce the law of Allah in their homes, that their children will leave. What is Islam’s position on this sort of compromise? Some parents also say that they only have the duty to tell their children something is haram, and then their children have to choose for themselves because they are already young adults (i.e. 13 -18 yrs old and unmarried, living at home). Don’t the parents have to forbid haram by all means, or do they just say that is haram and then leave them be? To what extent do parents have to go to forbid their children from haram? Parents also believe that once their children reach the age of puberty they are no longer responsible for their sins or actions, and so say they will have no sin if they advise their children something is haram and then leave them. Is this true? Or do parents always have the responsibility of forbidding their children from haram, and will they be responsible if they see their children doing haram and just leave them after advising them?.

Praise be to Allaah.

Firstly:

The success or failure of the Muslim in raising his children depends on a variety of factors, which undoubtedly includes the environment in which they live, which plays a major role in the success or failure of that upbringing.

Please see the answer to question no. 52893.

Secondly:

The parents have to understand that Allaah has given them responsibility over their children, and they have to fulfil the trust as Allaah has enjoined in the Qur’aan. The Sunnah also confirms this command in many saheeh ahaadeeth. The texts of the Revelation also warn the one who does not look after his flock sincerely and who neglects the trust with which Allaah has entrusted him.

It was narrated that Ma’qil ibn Yasaar al-Muzani said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no person whom Allaah puts in charge of others, and when he dies he is insincere to his subjects, but Allaah will forbid Paradise to him.”

According to another report: “… and he is insincere towards them, but he will not smell the fragrance of Paradise.” Narrated by al-Bukhaari (6731) and Muslim (142).

See the answer to question no. 20064.

Thirdly:

Allaah has enjoined those who are in charge of children to raise them from when they are very small to obey Allaah and love Islam. Even though they are not accountable because they have not reached puberty, one should not wait until puberty to teach them, guide them and tell them to obey Allaah, because in most cases at that age (i.e. puberty) they will not respond unless they have been brought up in this manner and have learned it from their families since a young age. Hence parents are enjoined to teach young children how to pray from the age of seven and to smack them if they do not pray when they are ten. The Sahaabah used to make their young children fast, so as to get them used to loving Islam and its rituals, so that it would be easy for them to follow its commands and keep away from the things it forbids when they grow up.

It was narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and smack them if they do not do so when they are ten, and separate them in their beds.” Abu Dawood (495), classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It was narrated that al-Rubayyi’ bint Mu’awwidh ibn ‘Afra’ said: On the morning of ‘Ashoora’, the Messenger of Allaah (peace and blessings of Allaah be upon him) sent word to the villages of the Ansaar around Madeenah, saying: “Whoever started the day fasting, let him complete his fast, and whoever started the day not fasting, let him complete the rest of the day (without food).”

After that, we used to fast on this day, and we would make our children fast too, even the little ones in sha Allaah. We would make them toys out of wool, and if one of them cried for food, we would give (that toy) to him until it was time to break the fast.

Narrated by al-Bukhaari (1960) and Muslim (1136).

Just as they raise them to do acts of worship, they should also prevent them from doing haraam things. If the child does an act of worship, the reward will be for him and for the one who taught him and encouraged him to do it. As for doing acts of disobedience or sins, the minor does not sin, rather the one who enabled him to do it and left the door open for him to do it and did not close it, is sinning. As for the one who tells him to do it, he is like the one who did it.

Hence it is not something extreme at all if a Muslim raises his children to obey Allaah and prevents them from doing haraam things, such as males wearing gold or silk, or females wearing male clothing, or lying, stealing, swearing and other sins. Similarly, it is not something extreme if a Muslim raises his daughter to be modest and chaste and not to mix, because if a person gets used to something when he is young, there is the fear that he may persist in it.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Even though the child is not accountable, his guardian is, and it is not permissible for him to enable him to do something haraam, for he will get used to it and it will be difficult to wean him from it.

Tuhfat al-Mawdood bi Ahkaam al-Mawlood (p. 162).

And he (may Allaah have mercy on him) said:

The one who neglects to teach his child that which will benefit him and leaves him with no care has done a very bad deed. The corruption of most children is due to their parents and their neglect of (their children), because they neglect to teach them the obligations and Sunnahs of Islam. So they neglected them when they were small, and (the children) turned out unable to benefit themselves or to benefit their parents when they are old.

Tuhfat al-Mawdood, p. 229

The scholars of the Standing Committee were asked:

With regard to my small children, should I teach them the etiquette of Islam and make the young girls wear Islamic clothes, or this regarded as extremism? If my doing this is correct, what is the evidence for it from the Qur’aan and Sunnah?

They replied:

What you have mentioned about making girls wear loose and concealing clothing and making them get used to that from a young age is not extremism, rather you are doing the right thing in giving them an Islamic upbringing.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (25/285, 286).

In his book Majmoo’ah As’ilah Tuhimm al-Usrah al-Muslimah, Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The scholars say that it is haraam to dress a child in clothes that it is haraam for an adult to wear. Clothing on which there are images is haraam for an adult to wear, so it is also haraam for a child to wear it.

What the Muslims should do is to boycott such clothes and shoes so that those who want to spread evil and corruption will not be able to reach us by these means. If they are boycotted they will never find a way to make them reach this land.

After that, he was asked:

Is it permissible for male children to wear things that are only for females, such as gold and silk, etc, and vice versa?

He replied:

This is to be understood from the first answer. I said that the scholars say that it is haraam to dress a child in clothes that it is haraam for an adult to wear. Based on this, it is haraam to dress male children in that which is only for females, and vice versa.

After that, he was asked:

Does this include isbaal or making clothes come below the ankles for male children?

He replied:

Yes, it includes that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3309. Should she get her son used to not wearing underwear?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Should she get her son used to not wearing underwear?

My son is four and a half years old. I have started to notice that he sometimes puts his hand into his underwear to move the underpants away from his body. When I told him off for putting his hand in this place he said that it hurts in this area, meaning that he had an erection. So I took off his underwear and left him in regular pants. Now he prefers to stay at home with no underpants. Was this a mistake? Can I let him get used to that?.

Praise be to Allaah.

We appreciate your keenness to take care in raising your children, which is something that many people are careless about, even though there are commands in the Qur’aan and Sunnah which enjoin protecting oneself and one’s family from the Fire, being sincere towards them, taking care of them and paying attention to their spiritual affairs such as prayer, and making them sleep in separate beds.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

It was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say:

“Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari (853) and Muslim (1829).

It was narrated that Ma’qil ibn Yasaar said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “There is no one whom Allaah puts in charge of a group of people then he fails to take care of them, but he will not smell the fragrance of Paradise.”

Narrated by al-Bukhaari (6731).

Your noticing your son’s movements is indicative of your concern to make him get used to good attributes and avoid bad attributes. This is a good thing, but at the age which you say your son is – four years old – sexual urges have not appeared in the majority of children. Some research has shown that it is possible for sexual urges to appear in some children before puberty, which is manifested in playing with the genitals for the purpose of sexual enjoyment. Some educators believe that this habit begins at the age of nine in ten percent of children, and others think that it may start between the ages of two and six. [See: ‘Adnaan Saalih Bahaarith: Mas’ooliyat al-Abb al-Muslim fi Tarbiyat al-Walad fi Marhalat al-Tufoolah, p. 468]

A father often sees a child of this age putting his hand on his genitals without noticing, and if he is told, he will pay attention and remove his hand.

The reason for that in some cases may be because there is an itch or an infection in that place, because the mother has been overzealous in cleaning him, or the cause of the infection may be negligence in cleaning the child after urinating or defecating.

Another reason why a child may be interested in his private part is that he has been given the opportunity to play with it by being left naked for lengthy periods, so he starts to look at it and play with it. What should be done is to make the child get used to being covered from a young age, and put him off the idea of remaining naked.

If the child is seen placing his hand on his private part, he should be distracted with something else, such as giving him a toy or a cookie, or by hugging him and kissing him.

The aim is to distract him from this habit by simple means without making a fuss. There is no need to scold him harshly, because that will only make him more curious about that area and find out why he isn’t allowed to play with it.

There is nothing wrong with asking the child if he has an itch or a pain in that area which is making him play with himself.

Op.cit., p. 472

With regard to your son’s issue in particular, we think that you should make sure that there is no problem in his clothes or body that is making him do that. Try to dress him in loose underwear and do not leave him wearing his outer pants only.

Whatever the case:

We advise fathers and mothers that it is essential to make their children get used to being covered and modest, and not let them wear short clothes, whether they are male or female. They should get used to wearing concealing clothes when they are still small, so that they will grow up chaste and decent.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It is well known that if a person is influenced by something when he is small, he will remain influenced by it when he grows up. Hence the Prophet (peace and blessings of Allaah be upon him) enjoined us to tell our children to pray when they are seven years old and to smack them if they do not pray when they are ten, so that they will get used to it, and the child will follow what he has gotten used to.

Al-Liqa’ al-Shahri, 66/ question no. 9

See also the answer to question no. 43485 and 9909.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3310. Advice to teenage girls and choosing friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Advice to teenage girls and choosing friends

How can I reconcile between being a modern teenage girl and a girl who pleases her family and is loved by all, and how can I rid myself of a friend whom I do not like and I cannot find any way to like her?.

Praise be to Allaah.

You should note that the stage of adolescence is the most dangerous stage that a person goes through, because during this stage there are many physical, mental, emotional and sexual changes, and the shaytaan is keen to tempt a person during this stage by whatever means and methods he can. Hence every adolescent boy and girl must be cautious. What we recommend at this stage is:

Firstly:

Strive to do acts of worship, both obligatory and mustahabb, and strive to keep away from haraam, doubtful and makrooh things.

Among the means which will help you to avoid falling into the trap of the shaytaan and keep away from disobedience to Allaah are:

- Remembering that Allaah is always watching and bearing in mind His greatness, especially when you are alone.

- Not following in the footsteps of the shaytaan. Allaah says (interpretation of the meaning): “O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]” [al-Noor 24:21]. The steps of the shaytaan are like a chain; the one who follows them will not stop and each step is more serious than the one that came before it, unless a person checks himself and gives it up and repents from every sin.

- Repenting from every sin. A Muslim may fall into sin, but if that happens what he must do is give it up and repent, and not continue and persist in it. Allaah says (interpretation of the meaning): “And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know” [Aal ‘Imraan 3:135]. And the Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam commits sin, and the best of those who commit sin are those who repent.” Narrated by Ibn Majaah (4251). Shaykh al-Albaani said: It is hasan.

- Thinking of death and the meeting with Allaah. The one who remembers that death may come to him suddenly and that he will meet Allaah, Who will ask him about his deeds, will avoid sin.

- Turning to Allaah and praying that He will help you to do good deeds and give up evil deeds, for Allaah will never let down the one who calls upon Him. Allaah says (interpretation of the meaning): “And when My slaves ask you (O Muhammad ??? ???? ???? ????) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright” [al-Baqarah 2:186].

Secondly:

Strive to find good companions and keep away from bad companions, for a friend will have an impact on his friends, as it was said:

Do not ask about a man, rather ask about his friend, for every friend follows the example of his friends.

Thirdly:

You should fill your time with beneficial and useful things, both religious and worldly, and beware of free time for it is one of the greatest sources of corruption at this stage.

Fourthly:

If you want to win people’s hearts, then treat them kindly and have a good attitude towards them, cooperate with them and meet their needs, for in this way you will be able to win their hearts.

Among the wisdom narrated from ‘Ali (may Allaah be pleased with him) are his words:

Do favours to whoever you want and you will be like his master, and be in need of whoever you want and you will be like his prisoner, and be independent of whoever you want and you will be his equal.

We will say something in general terms about winning people’s hearts and earning their love.

Allaah says (interpretation of the meaning):

“Verily, those who believe [in the Oneness of Allaah and in His Messenger (Muhammad ??? ???? ???? ????)] and work deeds of righteousness, the Most Gracious (Allaah) will bestow love for them (in the hearts of the believers)”

[Maryam 19:96]

Qataadah (may Allaah have mercy on him) said in his commentary on this verse: This means, by Allaah, in the hearts of the believers. It was mentioned to us that Haram ibn Hayaan used to say: No person turns with all his heart to Allaah but Allaah will turn the hearts of the believers towards him, until He blesses him with their love and compassion. Tafseer al-Tabari (18/266).

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah loves a person, He calls Jibreel (A) and says: ‘I love So and so, so love him.’ So Jibreel loves him, then he calls out to the people of heaven, ‘Allaah loves So and so, so love him.’ So the people of heaven love him and he finds acceptance on earth. If Allaah hates someone, He calls Jibreel and says: ‘I hate So and so, so hate him.’ So Jibreel hates him, then he calls out to the people of heaven: ‘Allaah hates So and so, so hate him.’ So they hate him and he is hated on earth.” Narrated by al-Bukhaari (7485) and Muslim (2637).

Now you see that winning people’s hearts and earning their love is not within your capacity or that of any other human being, rather it is in the hand of Allaah alone, may He be glorified and exalted. He is the One Who softens hearts towards one another and He is the One Who separates them. He is the One Who gives and withholds, lowers and raises. All of this is part and parcel of His being the Rabb (Lord or Cherisher and Sustainer) of His creation, may He be glorified.

As for how to attain the love of Allaah, this is the greatest desire of the believer, and this is the great and noble purpose for which there is only one way to attain it, which is by following and obeying His Prophet. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): “If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful”

[Aal ‘Imraan 3:31]

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My slave draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My slave continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it. I do not hesitate about anything as much as I hesitate about [seizing] the soul of My faithful slave: he hates death and I hate hurting him.” Narrated by al-Bukhaari (6502).

If there remain after that people of evil and corruption who love to spread evil among those who believe, and they want to harm you, and want you to agree with them, and are annoyed by your obedience to the Most Merciful, and your keenness to worship Him and attain all the branches of faith, then do not pay any attention to them, and continue on your straight path, and be with His righteous slaves.

Here we should point out the importance of respecting parents and relatives, for they are the most deserving of good treatment and of your efforts to win their hearts. It is essential to be patient with parents when they regard you as still being young, because no matter how old you get, you are still young in your parents’ eyes. Moreover they have the right of being in charge of you, looking after you, raising and teaching you, and disciplining you. They are entrusted with your care, and are responsible for you in this world and in the Hereafter. Part of their duty is that they should ensure that you follow proper etiquette and pay attention to the rulings of Islam, and respect the people’s customs and traditions so long as they do not go against sharee’ah. All of that may conflict with the desires and inclinations of teenagers, which may lead to the situation that you describe, and you feel that it is a problem, i.e., reconciling between what is required of you as a teenager and the whims and desires of your own nafs, and what the duties of etiquette demand of you, and what your parents’ rights dictate, that you should respect and accept the guardianship of your parents.

Hence you will know the answer to the rest of your question. If this friend is a good person, then try to love her and grow close to her, and if she is a bad and corrupt person, then keep away from her and she will also keep away from you.

“Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women): such (good people) are innocent of (every) bad statement which they say; for them is forgiveness, and Rizqun Kareem (generous provision, i.e. Paradise)”

[al-Noor 24:26].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3311. Difference of opinion between parents about how to raise the children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Difference of opinion between parents about how to raise the children

If the parents disagree about the way to raise the children, and neither of them thinks the way the other does, does the wife have to obey her husband in that which she thinks will lead to fitnah for the son – as his father wants to call him to account for everything great or small – or can she pretend to be obeying him in front of him, then do what she thinks is appropriate with her son after that, in accordance with the words of Allaah “Ward off yourselves and your families against a Fire (Hell)” [al-Tahreem 66:6] and the hadeeth “Each of you is a shepherd”? Or is this advice addressed only to the wali (guardian), who is the father? Or is this included in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator”? Please advise us, may Allaah reward you.

Praise be to Allaah.

Raising children is a responsibility that is shared by both parents. This is a trust which Allaah enjoins them to take care of, each according to his position and ability, and this great responsibility cannot be restricted to one of them and not the other.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock. The slave is the shepherd of his master’s wealth and is responsible for it. Each of you is a shepherd and each of you is responsible for his flock.”

Narrated by al-Bukhaari (853) and Muslim (1829).

Think about how the hadeeth refers to the responsibility of each parent, so as to reinforce the idea that each of them is individually responsible in this regard. And in the hadeeth about the fitrah we see how children take their religion from both parents, and not just one of them.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no child who is not born in a state of fitrah, then his parents make him a Jew or a Christian or a Magian.”

Narrated by al-Bukhaari (1292) and Muslim (2658).

With regard to fulfilment of shared duties, Islam enjoins a means by which they are usually fulfilled in the best and most successful manner, which is by means of discussion and consultation. This may be the most important cause of family happiness and successful rearing of children. The command to consult one another regarding shared responsibilities is mentioned in the verse in which Allaah says (interpretation of the meaning):

“If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them”

[al-Baqarah 2:233]

Imam Ibn Katheer (may Allaah have mercy on him) said:

i.e., if the parents of the child agree to wean him before he is two years old, and they think that this is good for him, and they consult one another about that and agree on it, then there is no sin on them for that. It may be understood from this that if one of them makes this decision on his or her own that is not sufficient and it is not permissible for one of them to decide that without consulting the other. This was stated by al-Thawri and others. This is safer for the child and ensures that his interests will be looked after. This is by the mercy of Allaah towards His slaves, as He has set out guidelines for the parents in raising their child, and has enjoined that which is in their best interests and the child’s.

Tafseer al-Qur’aan il-‘Azeem (1/380).

Some studies indicate that many marital problems that lead to divorce and caused by the absence of this matter in the marriage, namely consultation in family life, or by some error in implementing it. Discussion and consultation are an art and a science which must be practised and exercised and understood.

It is natural that the parents’ opinions with regard to some shared responsibilities, such as raising the children, will sometimes differ, and that is due to differences in the background of the parents, or because of interference by some relatives, or other reasons. But this should not lead to a crisis unless the parents fail to reach an appropriate way of dealing with this difference of opinion.

There is a solution that may be suggested to resolve the difference in the parents’ methods of child-rearing, which is consulting a specialist or someone whom they may easily consult about the problems concerning which they differ, who has experience and can be trusted. Raising children is an art and a science in itself on which studies are done and for which certificates are awarded. Indeed it is one of the most important and precise of specialities. The parents will always be able find some trustworthy specialists in child-rearing, so they should consult them and ask their opinions concerning the specific point of conflict.

Perhaps if the parents understand the serious repercussions that difference in opinion on child-rearing will have on the son’s personality, that will make them realize that it is essential to overcome this problem.

The message that the father wants to convey may be lost and its effects may be weakened if the mother gives a different message, and that may lead to the son choosing the message that suits him, and in many case he will come up with a third solution, based on his own whims and desires. This means that it will be difficult for the son to distinguish between right and wrong, halaal and haraam, and this is the greatest threat to a sound upbringing.

Differences with regard to child-rearing may lead to the child hating one of his parents and may lead to greater and greater problems at later stages, based on the depth of the differences between the father and the mother with regard to raising the children.

So it is essential to have agreement between the father and mother from the outset that neither of them will send a different message to the children than the other, especially in front of them. If there is any comment or disagreement to be voiced, then it should be delayed until they can discuss it away from where the children can hear them.

It is also very important for the parents to interact with one another honestly and sincerely. It is not appropriate, according to sharee’ah, common sense, education or manners, for one of the parents to pretend to the other that he or she agrees with a specific point of child-rearing, when in fact he or she thinks otherwise and does not do that. The other party will soon discover the deception and there will be a loss of trust between the parents with regard to raising the children, which will only lead to further problems, whereas being honest, consulting one another and coming to mutual agreements will lead to overcoming this difference of opinion and will help the parents to overcome other differences too, when they get used to consulting one another and working things out together.

It is also essential to remember that Allaah is always watching how we raise our children, and to refer to the Book of Allaah and the Sunnah of His Messenger with regard to principles of child-rearing in the event of any difference of opinion. If the difference has to do with methods, then the way to solve it is by consulting one another and discussing the matter, after which the one to decide between them is a sincere and trustworthy adviser who is a specialist or who has experience. If the parents are sincere in their intention to teach the child the proper attitude and religion, then Allaah will grant them a way out from their differences.

Finally, it must be noted that Allaah has created in women that which He has not created in man. Emotion and compassion are stronger in women than in men, and reason, willpower and management are stronger in men than in women. Attention should be paid to this fact when there are differences of opinion between the spouses, and perhaps if the matter is delegated to the husband that will be very beneficial, if the husband is religiously-committed and wise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3312. Etiquette of caring for the newborn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Etiquette of caring for the newborn

Could you please tell me if there are any books in English that cover the topic of how to look after a baby. Currently we have to rely on the advice given by doctors in the West which may not be correct. It would be so nice to be able to follow the way of the Sahabiat. For example, did they share their beds with their babies?, when did they give solid foods?, how did they discipline the young children? etc etc.

Praise be to Allaah.

Firstly:

Many issues of childrearing in fact are based on sound customs and human experience, with the possibility of fine-tuning it in accordance with the general teachings of the Qur’aan and Sunnah. As for specific, binding guidelines, they have to do with specific commands and prohibitions. Apart from that, the experience of specialists in childrearing are the reference point from which people should learn and strive to benefit, because childrearing nowadays has become a science on which studies are carried out and to which much effort, money and time are devoted. This is by the bounty that Allaah has bestowed upon people. The Muslim should not neglect to learn methods of raising and dealing with children, whilst also paying attention to the guidelines of the Qur’aan and Sunnah.

With regard to newborn infants there are some rulings which have to do with acts of worship, such as it being mustahabb to do the ‘aqeeqah, circumcise boys, rub the inside of the baby’s mouth with some chewed-up date (tahneek), shave the infant’s head and give the weight of the hair in silver as charity, and so on. This has been discussed previously on our site in the answers to questions no. 7889 and 20646.

With regard to how to take care of the ordinary physical needs of the infant, one should follow the advice of doctors and educators, and some general concepts that are mentioned in sharee’ah, which will be discussed below.

Secondly:

Among the early well known Muslim doctors is Imam Ibn Qayyim al-Jawziyyah (d. 751 AH), the author of a famous book called Tuhfat al-Mawdood bi Ahkaam al-Mawlood. One of the most important chapters of his book is the sixteenth chapter, which is entitled Fi fusool naafi’ah fi Tarbiyat al-Atfaal tuhmad ‘awaaqibuha ‘ind al-Kabr (Useful advice on raising children which will have good consequences when the child grows up). You can benefit from its contents, whilst paying attention to the fact that what he mentions are matters that are subject to ijtihaad, based on his level of knowledge and medical experience at that time. You can benefit from it in general terms and by studying similar books of modern medicine.

I will quote here a summary of what he said, because it includes useful medical information about dealing with newborn infants.

1.

The child should be breastfed by someone other than his mother, two or three days after birth. That is better because her milk after that time will be thick and contain different ingredients, unlike the milk of one who has been breastfeeding for a while. All the Arabs pay attention to that, and they give their children to desert women to breastfeed, as the Prophet (peace and blessings of Allaah be upon him) was given to Banu Sa’d to be breastfed among them.

2.

They should not be picked up and carried around until they are three months old or more, because they have only recently emerged from their mother’s wombs and their bodies are still weak.

3.

They should be given only milk until their teeth appear, because their stomachs are weak and unable to digest food. When the baby’s teeth appear, his stomach has grown strong and is able to be nourished by food. Food should be introduced gradually.

4.

When they approach the age where they will begin to speak and one wants to make it easy for them to speak, a little honey and salt should be placed on the infant’s tongue, because they contain substances that will reduce the excessive moisture that prevents speech. When the child begins to speak, one should prompt him to say Laa ilaaha ill-Allaah Muhammad Rasool Allaah.

5.

When the time for the teeth to appear comes, the gums should be rubbed every day with butter and ghee.

6.

Parents should not get upset when the child cries and yells, because he benefits greatly from that crying. It exercises his limbs, opens his intestines and chest, keeps his brain warm, warms his moods, provokes his energy, creates suitable conditions for expelling waste matter, and helps rid the brain of mucus and other waste.

7.

The child should be protected against everything that may scare him of harsh and terrifying noises, frightening scenes and disturbing movements.

8.

Complete breastfeeding lasts for two years. This is the right of the child if he needs it and cannot do without it. The Qur’aan confirmed that by adding the word kaamilayn (meaning complete or whole, in the verse “The mothers shall give suck to their children for two whole years” [al-Baqarah 2:233]). If the one who is breastfeeding the child wants to wean him, she should wean him gradually, and not wean him suddenly in one go; rather she should get him used to it slowly because of the harm that may be done by changing the child’s food and habit in one go.

9.

It is mistreatment of children to allow them to eat their fill of food, and to eat and drink a lot. One of the most beneficial ways of training them is to give them less than their fill, so that they may digest well and be in good health, there will be less waste in their bodies and their bodies will be healthy, and they will have less sickness because of having less food waste in their bodies.

10.

One thing that the child needs most urgently is close attention to his moral well being. He grows up with whatever the one who is raising him gets him used to when he is small. [If it is] resentment, anger, arguments, haste, being easily led by whims and desires, foolishness, hot-temperedness and greed, then it will be difficult for him to change that when he grows up. Hence you will find that most people are deviant in their character, because of the way they were brought up.

11.

The child’s guardian should keep him from taking from others because if he gets used to taking, that will become natural for him, and he will grow up as one who takes and not one who gives. If the guardian wants to give something, he should give it by his hand [i.e., give it to the child to give away] so that that he will taste the sweetness of giving.

12.

He should keep him away from lying and treachery more than he would keep him away from lethal poison. Once he lets him get the habit of lying and betrayal, he will have corrupted his happiness in this world and in the Hereafter, and deprived him of all goodness.

13.

He should keep him away from laziness, idleness, a life of ease and too much rest, and he should force him to do the opposite. He should not let him rest more than is sufficient to restore his energy so that he can do more work, for laziness and idleness bring bad consequences and lead to regret. Yahya ibn Abi Katheer said: Knowledge cannot be attained by letting the body rest.

14.

He should get him used to waking up at the end of the night, for that is the time when reward is allocated and prizes are awarded; some will take less and some will take more and some will be deprived. If he gets used to that when he is little, it will be easy for him when he grows up.

End quote. Tuhfat al-Mawdood (194-203).

Thirdly:

With regard to what you asked about, namely the child sleeping in his parents’ bed, there is nothing wrong with allowing that occasionally. Ibn ‘Abbaas (may Allaah be pleased with him), when he was small, slept in the bed of his maternal aunt Maymoonah; he lay across the bed and the Messenger of Allaah (peace and blessings of Allaah be upon him) and Maymoonah slept lengthways on it. Narrated by al-Bukhaari (138) and Muslim (763).

It says in ‘Umdat al-Qaari (3/66):

This hadeeth shows that it is permissible to sleep in the same bed as a mahram even if her husband is there. End quote.

But this is not what is usual; what is usual is for each person to sleep in his own bed most of the time.

With regard to the Prophet’s methods of disciplining and punishing children, he taught that smacking in order to discipline a child should only be after the age of ten.

That is because the Prophet (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old and smack them if they do not pray when they are ten years old.” Narrated by Abu Dawood (495) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

As the Prophet (peace and blessings of Allaah be upon him) did not give permission to smack a child for falling short with regard to the greatest pillar of religion, which is prayer, before the age of ten, it is more apt to say that this also applies to all other issues of life, behaviour and upbringing.

Al-Athram said: Abu ‘Abd-Allaah was asked about teachers smacking children and he said: It should be commensurate with their misdemeanours but he should refrain from smacking as much as he can. If the child is little and does not understand, he should not smack him.

Al-Adaab al-Shar’iyyah by Ibn Muflih (1/506).

The maximum number of smacks is ten:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No one should be given more than ten lashes except in the case of one of the hadd punishments prescribed by Allaah.”

Narrated by al-Bukhaari (6850) and Muslim (1708).

Al-Qaadi Shurayh said that a child should be smacked no more than three times for neglect in learning Qur’aan, and ‘Umar ibn ‘Abd al-‘Azeez used to send letters to the regions saying “The teacher should not (smack the child) more than three times, because it scares the child.” Narrated by Ibn Abi’l-Dunya in al-‘Iyaal (1/531).

Hitting the face must be avoided in all cases. The Prophet (peace and blessings of Allaah be upon him) forbade saying “May Allaah make your face ugly” and he enjoined us to avoid hitting the face. This was narrated by Abu Dawood (4493) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

You can use threats of smacking, which may be more effective than actually smacking the child. There is a report which speaks of hanging up a whip or stick in the house so that the child will understand that there will be a punishment in the case of a misdemeanour that is deserving of punishment, and that is because it is overstepping the mark of etiquette and good attitude.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Hang up the whip where the people of the household can see it, for it will discipline them.”

Narrated by ‘Abd al-Razzaaq in al-Musannaf (11/133) and by al-Tabaraani in al-Mu’jam al-Kabeer (10/284); classed as hasan by al-Albaani in Saheeh al-Jaami’ (4022).

In the advice of the Prophet (peace and blessings of Allaah be upon him) to Mu’aadh ibn Jabal (may Allaah be pleased with him) he said: “Spend on your family from what you can afford and do not lift your stick from them so as to discipline them.” Narrated by Ahmad (5/238). Al-Albaani said in Saheeh al-Targheeb (1/138): It is hasan li ghayrihi.

What we have mentioned – as you can see – is just a little, which indicates that in principle, discipline means teaching, directing and guiding with a good word, good example, encouragements and threats. As for resorting to punishment, that should be the last resort, and should only be done in a way that achieves the aim and does not go beyond that to causing physical or psychological harm to the child.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3313. Ruling on animated drawings (cartoons)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Ruling on animated drawings (cartoons)

What is the ruling on animated cartoons that are shown to children? Do they come under the heading of images that are forbidden in Islam?.

Praise be to Allaah.

Firstly:

It is well known that Islam has forbidden image-making, drawing and sculpting every animate being that Allaah has created; there are stern warnings issued to those who do that.

The Prophet (peace and blessings of Allaah be upon him) said: “The most severely punished of the people on the Day of Resurrection will be the image-makers.” Narrated by al-Bukhaari (5950) and Muslim (2109).

See also the answer to question no. 7222 and 39806.

Islam makes an exception from this prohibition in the case of images with which children play.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign to Tabook or Khaybar, and in her alcove there was a curtain. The breeze came and lifted the edge of the curtain, uncovering the “daughters” of ‘Aa’ishah, i.e., her dolls. He said: “What is this, O ‘Aa’ishah?” She said: “My daughters.” And among them he saw a horse with two wings of cloth. He said: “What is this that I see among them?” She said: “A horse.” He said: “What is this on it?” She said: “Two wings.” He said: “A horse with wings?” She said: “Have you not heard that Sulaymaan had horses with wings?” She said: And he smiled so broadly that I could see his eye teeth.” Narrated by Abu Dawood (4932), classed as saheeh by al-Iraaqi in Takhreej al-Ihya’ (2/344) and by al-Albaani in Saheeh Abi Dawood.

Al-Haafiz ibn Hajr said in Fath al-Baari (10/527):

This hadeeth is taken as evidence that it is permissible to have dolls and toys for girls to play with. This is an exception to the prohibition of images. This was stated by ‘Iyaad, and it was narrated from the majority that they allowed the sale of toys and dolls so that girls might learn from a young age how to take care of their houses and their children. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on cartoons that appear on TV?

He replied:

With regard to the cartoons which you say appear on TV, if they are in the form of humans, then the ruling on watching them depends on whether they come under the same ruling as realistic human images or not? It is most likely that they do not come under that ruling.

If they are not in the form of humans, then there is nothing wrong with watching them, so long as they are not accompanied by anything haraam such as music and so on, and they do not distract from obligatory duties. End quote.

Majmoo’ al-Fataawa 2/question no. 333

Secondly:

The issue of animated drawings and cartoons is one of the most serious educational issues, because of the immense effect that these films have on children’s developing characters, and because they have become a primary educational tool in many countries nowadays.

At this stage the heart and mind of the child is like a blank page; nothing crosses it but it leaves an imprint.

Ibn al-Qayyim (may Allaah have mercy on him) said in Tuhfat al-Mawdood (240):

One thing that the child desperately needs is for care to be taken with regard to his morals and attitude, for he will grow up with whatever the one who is raising him accustoms him to when he is small, and when he grows older it becomes difficult for him to change what he has got used to; these attitudes and characteristics that have become deeply ingrained in him, even if he tries to suppress them, they will always surface and expose him. End quote.

These are some of the positive effects of children watching these programs:

1 – They give children a great deal of educational information in an easy and enjoyable manner. Some cartoons focus on particular geographical areas, and others focus on scientific matters, such as the parts of the human body, which gives the child advanced knowledge at an early age.

2 – They develop the child’s imagination and nourish his abilities, and they develop the imagination in a way which helps the mind to grow and prepare it to be innovative and teach the child new ways of thinking and behaving.

3 – They teach fus-ha (classical) Arabic which children usually do not hear at home or even at school. It is well known that teaching the child correct language is one of the aims of education.

Ibn Taymiyah said in Iqtida’ al-Siraat al-Mustaqeem (1/207):

It should be noted that becoming accustomed to the language has a powerful effect on one's thinking, attitude and religious commitment, and also has the effect of seeking to follow the example of the early generations of this ummah, the Sahaabah and Taabi’een. Seeking to follow their example increases reasoning, religious commitment and good attitude. Moreover, the Arabic language is part of this religion, and learning it is obligatory and essential. End quote.

4 – They meet some psychological needs and have a beneficial effect, such as compassion, love, honouring one’s parents, competition, striving for success and meeting challenges and many other positive attitudes that can be instilled via cartoons.

There are also some negative effects that come from watching these programs:

1 – The negative consequences of watching TV in general, of which there are many such as: damage to the eyes, getting used to laziness and inactivity, getting used to passive reception and not participating. It also stunts natural development of knowledge, because knowledge is acquired by learning, researching and seeking, but the television replaces seeking with mere receiving. Watching TV also weakens the bonds of love between family members, when they let watching shows keep them from speaking to one another.

Ibn al-Qayyim said, discussing the parent’s responsibilities in raising the child in Tuhfat al-Mawdood (241):

He should avoid letting him became lazy and inactive, and should teach him the opposite. He should not let him rest for more than he needs to refresh his body and soul for more work, for laziness and inactivity bring bad consequences and will end in regret, but hard work brings good consequences, either in this world or in the Hereafter or in both. End quote.

2 – They present beliefs and ideas that are contrary to Islam, as some movies include mixing and display of charms (tabarruj) that are haraam. Some cartoons, such as Tom & Jerry, give distorted ideas about the Hereafter, Paradise and Hell, and the Reckoning. Some cartoons include distortions of the stories of the Prophets and Messengers, and some poke fun at Islam and Muslims, whilst others (such as Pokemon) include the beliefs of eastern and idolatrous religions. And there are many other examples. Even if a film does not outwardly go against Islam, it still carries notions of western culture that are alien to our society and religion.

Dr. Wahbah al-Zuhayli said in Qadiyat al-Ahdaath (6):

With regard to children’s programs and some adults’ programs, they propagate the spirit of western culture and promote western traditions, and they attract people to western-style parties and clubs.

One of the effects of this culture is the adoption of imaginary examples instead of following the example of the Prophet (peace and blessings of Allaah be upon him), his companions, the scholars and the mujaahideen. So children start to imitate Superman, Batman and Spiderman and other imaginary characters who do not exist, and they lose out in following the real example, as they get confused by so many imaginary examples who have no faith.

See: Wasaa’il al-I’laam wa’l-Atfaal: Wajhat nazar Islamiyyah by Abu’l-Hasan Saadiq and the article entitled Athar al-Rusoom al-Mutaharrikah ‘ala al-Atfaal by Nizaar Muhammad ‘Uthmaan.

After stating the positive and negative aspects, the Islamic attitude should be clear in sha Allah. The more negative points there are, the closer the ruling is to stating that it is haraam, and the more it is able to avoid the negative aspects, the closer it is to being permissible. This tells us that it is essential to establish companies that will produce Islamic cartoons by means of which all positive virtues may be instilled and all harmful and evil aspects can be avoided.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3314. Disciplining one who is suffering from a chronic disease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Disciplining one who is suffering from a chronic disease

We have a daughter who is sick. Sometimes we smack her lightly, but we suffer great anguish because of that. Are we sinning by doing that?

Praise be to Allaah.

You have to pay attention to her condition and not do anything that may make her illness worse. If she cannot bear the smacking, then it is not permissible for you to smack her. But if the illness is minor and she does something wrong or does something for which she deserves to be disciplined lightly, then there is nothing wrong with that.

But you have to pay attention to her condition. If the smacking will harm her, then do not smack her. But if the smacking will not harm her because her sickness is minor and there is an urgent need to discipline her so that she will stop doing something that is inappropriate, then it is OK.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 342

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3315. Her husband is not concerned about her children and takes them to a school that follows bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Her husband is not concerned about her children and takes them to a school that follows bid’ah

My husband is sending my son to an islmaic school that I think is very laxed in religion. My son is seven and has not been taught any of the Quran or any surah's. I have been working with him in english translation because I don't speak arabic. I've spoken to him about this but he puts it off or he makes relevence to sending my son to a school which is known for biddah and innovation. His other set of children from my co-wife attend this school and they recite the quran and surah's in arabic fluently.

What do I do in this case I wan't my son to learn the Quran and surrah's but the school he attends is laxed and the school who gives this high priority is shuned by the islamic community in XXX. The masjid in a way functions within it's own little bubble sought of speak.

Also my husband attends this masjids with my co-wife and his family and I on the other hand attend a more sunna community who don't follow madthabs. This is becoming a problem because my husband doesn't understand the caution that the scholars relate to about the madthabs. His response it how can you go to a particular school and study under a particular sheih and then come back to the community and say don't follow madthabs. I'm not a scholar so I can't really offer him a concrete answer.

Enshallah if you could give me some direction in this matter I would greatly appeciate it..

Praise be to Allaah.

Firstly:

We appreciate the sister’s keenness for her children to learn Qur’aan, because this is part of raising children well. We ask Allaah to give her strength and help her to do that.

Secondly:

Our advice to her is to strive hard to learn the Arabic language because that is the means of increasing her knowledge of this great religion. In addition she may teach her children whatever she wants of beneficial sciences, because the mother has more influence on her children than anyone else.

Thirdly:

Our advice to her husband is to fear Allaah and to treat his children equally with regard to concern and keenness to teach them that which will benefit them in both their worldly and religious interests, chief of which is the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). According to the hadeeth, al-Nu’maan ibn Basheer (may Allaah be pleased with him) said: My father gave me a gift, and ‘Amrah bint Rawaahah said: I will not agree until you ask the Messenger of Allaah (peace and blessings of Allaah be upon him) to bear witness to it. So he went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have given a gift to my son from ‘Amrah bint Rawaahah and she told me to ask you to bear witness, O Messenger of Allaah.” He said, “Have you given something similar to all your children?” He said, “No.” He said: “Fear Allaah and treat your children equally.” He said, So he went back and took back his gift.

Nararted by al-Bukhaari, 2447; Muslim, 1623.

The relevant point from this hadeeth is that the Messenger of Allaah (peace and blessings of Allaah be upon him) denounced the father of al-Nu’maan for giving something to him and not to his siblings. That also includes the ruling that the father should not single out one of his children for anything and exclude the others, whether that be teaching or anything else. Just as man would like all his children to honour and obey him equally, so he must treat them equally in all matters. One of the causes of envy and hatred among siblings is when the father shows preference to one of his children or loves him more than his siblings.

The story of Yoosuf bears the greatest testimony to that. Allaah says (interpretation of the meaning):

“When they said: ‘Truly, Yoosuf (Joseph) and his brother (Benjamin) are dearer to our father than we, while we are ‘Usbah (a strong group). Really, our father is in a plain error.

Kill Yoosuf (Joseph) or cast him out to some (other) land, so that the favour of your father may be given to you alone, and after that you will be righteous folk (by intending repentance before committing the sin)’”

[Yoosuf 12:8-9]

Fourthly:

The husband has to pay attention to his children learning Islamic knowledge, especially the Arabic language and Qur’aan, and especially because what they learn when they are young stays with them more than what they learn when they grow older. As the saying goes, “what is learned when one is young is like something carved in stone.” This is even more important if the Muslim is living in those countries where there is a lot of fitnah and temptation, and especially for children with a lot of distractions.

Fifthly:

The Muslim is obliged to follow the Qur’aan and Sunnah, because they are the source of divine law. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

According to the hadeeth of Jaabir (may Allaah be pleased with him) the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have left behind you that which if you cling to it you will never go astray after that: the Book of Allaah.”

Narrated by Muslim, 1218.

True guidance is based on following the Qur’aan and Sunnah, not on following the views of any human being, no matter who he is. This does not mean that we belittle the status of the imams (may Allaah have mercy on them), for we seek the help of their words in understanding the Qur’aan and Sunnah correctly and in learning the rulings of sharee’ah. The Muslim does not reject these madhhabs or belittle their status, rather there is nothing wrong with the Muslim learning from them and benefitting from them. But what is to be denounced is when the followers of madhhabs cling to the madhhab and follow blindly, and insist on following the madhhab even if it goes against a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him). The imams of the madhhabs did not deliberately go against the teachings of the Prophet (peace and blessings of Allaah be upon him), but it is well known that the Sahaabah scattered throughout the various regions, and the scholars of the madhhabs issued fatwas and spoke of what is halaal and haraam on the basis of the evidence that reached them, and they may have missed some ahaadeeth that did not reach them, whether that was a few or many. So with regard to the issues for which no evidence reached them they engaged in ijtihaad and some of their ijtihaad turned out to be contrary to the Sunnah. What the Muslim must do in such cases is to follow the Sunnah and excuse the imams, and believe that they will be rewarded for their ijtihaad and will be given either one or two rewards, as the Prophet (peace and blessings of Allaah be upon him) said.

They (the scholars and imams) commanded us to follow the Sunnah and to ignore their views if they go against the Sunnah.

Imam Abu Haneefah (may Allaah have mercy on him) said: If a hadeeth is saheeh then it is my madhhab.

And he said: It is not permissible for anyone to follow our view if he does not know from where we derived it.

And he said: If I say something that goes against the Book of Allaah or the Sunnah of the Messenger of Allaah, then ignore what I say.

Imam Maalik ibn Anas (may Allaah have mercy on him) said: I am just a human being, I make mistakes and I get things right. So study what I say and whatever is in accordance with the Qur’aan and Sunnah, take it, and whatever is not in accordance with the Qur’aan and Sunnah, ignore it.

Imam al-Shaafa’i (may Allaah have mercy on him) said: If you find in my book something that goes against the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), then follow the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and ignore what I say.

Imam Ahmad (may Allaah have mercy on him) said: Do not follow me and do not follow Maalik or al-Shaafa’i or al-Awzaa’i or al-Thawri; refer to what they referred to.

The point is that the imams refused to let anyone follow their views without evidence, especially if they went against the Qur’aan and Sunnah. They were human beings and were not infallible. But we acknowledge their position, status and high level of knowledge, and we benefit from them, without adhering blindly to what they said.

Sixthly:

With regard to the other school that the questioner describes as being well known for innovation (bid’ah) but paying a great deal of attention to the Qur’aan, she has to look at the interests of her children and weigh up the pros and cons. If it is possible to do without this school and find a private tutor for her sons , then the protection of her children dictates that she should not send them to a school where they follow bid’ah. The same applies if the bid’ah has to do with serious issues that may lead to deviation from the way of Ahl al-Sunnah wa'l-Jamaa'ah.

But if the bid’ah is minor and does not reach this extent, and it is easy to explain it to the children and warn them against it, and there is no alternative to this school, then there is nothing wrong in sha Allaah with sending the children to this school, but she should be constantly watchful. Then if it becomes apparent that it is going to affect the children then she should stop them going to that school at once.

Seventhly:

Undoubtedly the shaykh who teaches people from the Qur’aan and Sunnah and looks for saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) is better than anyone else. The Muslim must strive to benefit from him for himself and for his wife and children. Our advice to the husband is to listen to his wife who is keen to follow the Qur’aan and Sunnah, and to teach his wife and children Arabic and the Qur’aan, and to treat his children equally in that regard. He should adhere to the Qur’aan and Sunnah and not blindly follow any madhhabs or opinions that go against the Sunnah. And he should be kind and gentle with his wife, and try to advise her sincerely. May Allaah open his heart and help him to do good.

We ask Allaah to give the questioner strength and to bestow His bounty upon her and help her to adhere to the truth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3316. Ruling on hitting students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Ruling on hitting students

I work as a teacher and in the interests of the students I hit them but I do not leave any mark on their bodies, so that they will do better in class. Does this have any effect on my fast? Is there any sin on me because of this hitting? Please note that if I do not hit them they do much worse in class.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on hitting female students in order to teach them and urge them to do their homework that is required of them, and to make them get used to not being negligent?

He replied:

There is nothing wrong with that. Teachers and parents all have to pay attention to the children and discipline them if they deserve to be disciplined for falling short in their duties, so that they will get used to having the proper attitude and will behave properly as they should. Hence it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Tell your children to pray when they are seven years old and smack them if they do not do it when they are ten, and separate them in their beds.” Males may be smacked and females too, if either of them reaches the age of ten and falls short with regard to prayer, and they should be disciplined until they pray regularly. The same applies to other duties such as study and household chores, etc. Those who are in charge of youngsters, male and female, should pay attention to teaching them and disciplining them, but any hitting should be light and not harmful, but it should achieve the intended purpose.

Majmoo’ Fataawa al-Shaykh ibn Baaz, 6/403

We should also point out that it is not permissible for a teacher to be harsh in hitting, or to give more than ten blows, unless the student has transgressed a law of Allaah. But with regard to his studies and making him pay attention, he should not do more than that.

It was narrated from Abu Burdah al-Ansaari that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “No one should be given more than ten lashes of the whip except in the case of one of the hadd punishments prescribed by Allaah.”

Narrated by al-Bukhaari, 6456; Muslim, 3222.

According to a report narrated by al-Bukhaari (6457):

“There is no punishment greater than ten blows except in the case of one of the hadd punishments prescribed by Allaah.”

Ibn al-Qayyim (may Allaah have mercy on him) said:

The words of the Prophet (peace and blessings of Allaah be upon him), “There is no punishment greater than ten blows except in the case of one of the hadd punishments prescribed by Allaah” refer to crimes that have to do with the rights of Allaah.

If it is said: What about the ten or less blows in the light of the hadeeth mentioned above?

The answer is that if a man hits his wife, slave, child or employee in order to discipline him or her, etc., then it is not permissible for him to give more than ten blows. This is the best explanation of the hadeeth. End quote.

I’laam al-Muwaqqi’een, 2/23

Hitting is not the only way to encourage a student to study. The teacher should combine both encouragement and deterrence according to what he thinks will achieve the desired goal. He should praise a good student and encourage him by offering gifts and prizes, and giving him high grades for participation and keenness. And he should deter bad students by smacking them sometimes and by depriving them of good grades sometimes, or by rebuking them or contacting their parents or guardians, and so on.

The teacher’s aim should always be the student’s best interests, not simply to punish.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3317. Parents watching over their children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Parents watching over their children

As a muslim parent trying to raise my children islamically,what is your advise on searching my childrens belongings and if I find things that are haram or forbidden do I have the right to take them and destroy them even though they are in their possession?.

Praise be to Allaah.

Our advice is that the mother or father should from time to time examine their children’s belongings. That is because the Shaytaan may make attractive to them the idea of keeping something haraam that it is not permissible to look at or listen to. This is part of the responsibility that Allaah has enjoined upon parents towards their children.

For many sons and daughters, the means of their being guided and their giving up evil things that they are indulging in is the watchfulness of their fathers and mothers, and their taking good care of them. It is easy to put a stop to evil at the beginning, or to warn against bad friends at the beginning, but if it has been going on for a long time, it will be difficult to rescue sons and daughters from this bad company.

In most cases, it will be possible to find out what bad things your sons and daughters have by inspecting their bags, reading their books and getting to know their friends.

How many young men and women have wished that their parents had watched what they were doing and examined their belongings at an early stage, before corruption took a hold of their hearts.

Hence we advise you to do this from time to time, without letting them realize that, lest they take precautions and avoid keeping anything dubious with their stuff.

This watching should be done if the parent sees some indication that his child is starting to go astray. But if it seems that the child is righteous and keeping away from evil things, then neither the parents or anyone else has the right to watch over the child or inspect his personal belongings, because that comes under the heading of suspicion and spying, which Allaah has forbidden when He said (interpretation of the meaning):

“O you who believe! Avoid much suspicion; indeed some suspicions are sins. And spy not”

[al-Hujuraat 49:12]

But if the mother or father finds something haraam, then they have to destroy it, and then advise the child in whose possession this evil thing was found.

It was narrated that Abu Sa’eed al-Khudri said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling that it is wrong), and that is the weakest of faith.”

(Narrated by Muslim, 49).

Imam al-Nawawi said:

With regard to the Prophet’s words “let him change it”, this is a positive command, according to the consensus of the ummah. The Qur’aan, Sunnah and consensus of the ummah all agree that it is obligatory to enjoin what is good and forbid what is evil; this is also part of the sincerity (naseehah) which is the religion.

Moreover, enjoining what is good and forbidding what is evil is fard kafaayah (a communal obligation). If some of the people undertake to do it, the rest are absolved of blame; but if they all fail to do it, then everyone who was able to do it but did not, with no excuse and no fear, is guilty of sin.

But it may become fard ‘ayn (an individual obligation), for example if it is in a place which no one knows but him, or no one can remove it but him, or if he sees his wife, his son or his slave doing something evil, or falling short in doing something good.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said: This hadeeth sets out the principle of changing evil. The one who seeks to change it can do so by whatever means possible, and remove it by word or deeds. So he may break the instruments of falsehood and spill (alcohol) himself or order that this be done, and he can take items seized by force and return them to their owners himself, or he can issue orders that this be done, but he should be gentle with the ignorant, and also with those in positions of power and status, if there is any fear of their evil, because they are more likely to respond to gentleness than harshness.

Sharh Muslim, 2/22-25

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3318. When should we teach children about removing body hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

When should we teach children about removing body hair?

My question is in reference to the sunnah of shaving the underarms and the pubic region. At what age should we instill this practice with our children who may have reached the stage of puberty? May Allah guide us in seeking this knowledge in Islam.

Praise be to Allaah.

The child – male or female – needs to know about this ruling when he or she approaches the age of puberty and when you think that this hair, which has been made one of the signs of puberty, and which we have been commanded to remove for the sake of tahaarah (purity), cleanliness and good health, has started to grow. You could introduce this idea gradually in the context of other points and ideas that the child needs to know and be reminded of as he or she approaches the age of puberty, such as the meaning of takleef (accountability), the rights of Allaah over a person, the duties of the person who has reached the age of accountability, the fact that his or her evil deeds will be recorded from puberty onwards, and the rules of ghusl for janaabah (impurity), etc. If the parents find it embarrassing to talk about this subject directly with the child, they can give him or her a book or pamphlet about the rules that have to do with puberty. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3319. He travels a lot and fears that his children may go astray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

He travels a lot and fears that his children may go astray

I travel a great deal. I travel far away from my children for a year or two, then I come back and stay with them for one month, then I travel again, and so on. All of this is for the sake of earning money and providing for my children. In recent years I noticed that their attitude has started to become bad, and I fear that they may go astray.

What should I do? Should I keep on travelling in order to earn money, or should I stop travelling and go back to them?.

Praise be to Allaah.

You should note that Allaah has placed a trust on the shoulders of every father, and a responsibility concerning which he will be questioned on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and is responsible for his flock. The ruler is a shepherd and is responsible for his flock. The man is the shepherd of his family and is responsible for his flock. The woman is the shepherd of her husband’s household and is responsible for her flock.” Narrated by al-Bukhaari, 2409; Muslim, 1829.

The first thing that the father should pay attention to, regarding his children, is their religious commitment and morals; this will lead to their salvation in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

‘Ali ibn Abi Taalib said: This means: teach them and discipline them.

And before the responsibility of earning money and spending on them comes the greater responsibility of ensuring that they be saved in the Hereafter from the punishment of Allaah.

There are brilliant examples of men who fulfilled this trust and did that which Allaah had enjoined upon them with regard to their wives and children.

There is a man who wakes his wife up to pray during the last third of the night, and at Fajr he wakes up his children and takes them to the mosque and sits with them, remembering Allaah and reading Qur’aan until the sun comes up.

Another has the habit of taking his sons with him to the mosque to perform the five daily obligatory prayers, and when they have finished ‘Asr prayer he stays with them in the mosque, teaching them the Qur’aan and how to memorize it and recite it properly (tajweed), and what it means, then they all go home together.

But unfortunately there are many fathers who do not do that which Allaah has enjoined upon them of taking care of their family’s religious commitment and all they care about is looking after their worldly affairs.

There are some fathers who, if their child falls sick and his temperature rises a little, they panic and go looking for a doctor and a remedy, which is all well and good, and is an act of compassion towards the child, but what is strange is that they do not care if their children commit haraam actions, even major sins that may doom one to Hell.

How high is the temperature of Hell?

How can they fear a slight rise of temperature in their child, and not worry about the fire of Hell?

There are some fathers who, if their child is falling behind in his studies and not keeping up with their classmates, go crazy and lose sleep, and worry a great deal until they bring a tutor who can help the child advance in his studies.

But if the children neglect their prayers or do something haraam, or commit a major sin, they do not blame them in that case.

Some fathers get very angry if their child transgresses one of their rights or ignores one of their commands, but they do not care if the child transgresses one of the rights of Allaah or disobeys one of His commands.

If a father neglects his children and does not teach them the Book of Allaah and the Sunnah of His Messenger and does not raise them according to the basic tenets of faith and Islamic behaviour, undoubtedly his children will go astray and will go out into society as weak and deviant personalities, and the first ones to suffer from their corruption and deviance will be this father and this mother who fell short in raising their children.

Hence our advice to you, if you think that your travelling and being far away from your children will affect their upbringing and cause them to go astray, is to go back to them and try to raise them properly.

What will it benefit you or your children if you amass wealth for them but they become deviant and corrupt?

If you look around you, you will see many examples of men who travelled and left their children behind, and who suffered alienation and loneliness for the sake of amassing wealth for their children, then they came back with the money, but they lost something that is more important than wealth, they lost their children, because the children went astray as a result of their father’s absence and their mother’s negligence.

The children do not appreciate what their fathers did for their sake, and they take the money start to curse them and mistreat them, and even hit them sometimes, so the fathers regret deeply the fact that they travelled and were so far away from their children… but what good is regret when so much time has passed?

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the heads of families travelling. He replied:

With regard to the heads of families travelling, if their travel will cause harm to their families, then they should not travel, because the Prophet (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man that he should neglect those who are dependent on him.” Classed as hasan by al-Albaani in Saheeh Abi Dawood, 1692. Whether they will harmed because of little maintenance or because of their weakness, it is haraam for such a person to travel. If they will not be harmed, but they will feel sad and will miss him, then if there is no real benefit in travelling which brings a greater reward than his staying with them, such as knowledge which he fears he will miss out on or a knowledgeable person he has to meet with, then it is better for him to stay with them. But if it is like the travel of many people, which is just for the purpose of leisure and filling time, then it is better for him to stay and worship Allaah at home in all cases. The person who is in this situation should consult a knowledgeable person who knows him and what is best for him and who is trustworthy, because people’s situations vary greatly with regard to such matters. And Allaah knows best.

From Majmoo’ al-Fataawa, 28/28.

We ask Allaah to guide you and to help you to do that which is best for you and your children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3320. Dealing with a child who gets angry quickly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Dealing with a child who gets angry quickly

I have a son who is very hot tempered. How can I deal with this characteristic?.

Praise be to Allaah.

The issue of dealing with anger has already been discussed. Please see question no. 658. Means of dealing with anger include the following:

· Seeking refuge with Allaah from the accursed Shaytaan.

· Keeping quiet.

· Calming down; if you are standing, you should sit down; if you are sitting, you should lie down.

· Remembering the reward for restraining anger, as it says in the saheeh hadeeth: “Do not get angry and Paradise will be yours.”

· Understanding the high status of one who controls himself, as it says in the saheeh hadeeth: “Whoever restrains his anger, Allaah will cover his faults. Whoever controls his fury – even if he is able to show it – Allaah will fill his heart with hope on the Day of Resurrection.” (Classed as hasan by al-Albaani in al-Silsilah al-Saheehah, 906).

· Learning what the Prophet (peace and blessings of Allaah be upon him) teachings concerning anger.

· Knowing that controlling anger is one of the signs of piety, as it says in the hadeeth quoted above.

· Paying attention when reminded, controlling oneself and following advice.

· Knowing the bad effects of anger.

· Thinking about how one is affected at the moment of anger.

· Praying that Allaah will remove this resentment from one's heart.

There follows a lovely story which will help you to deal with the child whose problem you mention:

There was a boy who was always losing his temper. His father gave him a bag full of nails and said to him, “My son, I want you to hammer a nail into our garden fence every time you need to direct your anger against something and you lose your temper.”

So the son started to follow his father’s advice. On the first day he hammered in 37 nails, but getting the nails into the fence was not easy, so he started trying to control himself when he got angry. As the days went by, he was hammering in less nails, and within weeks he was able to control himself and was able to refrain from getting angry and from hammering nails. He came to his father and told him what he had achieved. His father was happy with his efforts and said to him: “But now, my son, you have to take out a nail for every day that you do not get angry.”

The son started to take out the nails for each day that he did not get angry, until there were no nails left in the fence.

He came to his father and told him what he had achieved. His father took him to the fence and said, “My son, you have done well, but look at these holes in the fence. This fence will never be the same again.” Then he added: “When you say things in a state of anger, they leave marks like these holes on the hearts of others. You can stab a person and withdraw the knife but it doesn’t matter how many times you say ‘I’m sorry,’ because the wound will remain.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3321. Ruling on hitting female students in order to discipline them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Ruling on hitting female students in order to discipline them

What is the ruling on hitting female students in order to discipline them and make them do the duties required of them and to make them get used to not neglecting their duties?

Praise be to Allaah.

There is nothing wrong with that. Teachers and parents must all watch the children and discipline those who need to be disciplined if they fall short in their duties, so that they will get used to good behaviour and will adhere to doing the righteous deeds that will abide. Hence it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Instruct your children to pray when they are seven years old and smack them if they do not pray when then are ten years old, and separate them in their beds.” So both males and females may be smacked when they reach the age of ten, if they fall short in their prayers, and they may be disciplined so that they will pray regularly. The same applies to other duties with regard to learning or household matters, etc. Those who take care of children, whether boys or girls, must take care to direct and discipline them, but the hitting must be light and not harmful to the child, whilst also achieving the desired aim.

Shaykh Ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1079

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3322. Developing a girl’s self-confidence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Developing a girl’s self-confidence

My parents treated me very badly, to such an extent that I lost my self-confidence and became hesitant and fearful. I couldn’t do anything right and I did not know how to make a decision. I got married and Allaah has blessed me with a daughter. I want to avoid what happened to me so that this regrettable experience is not repeated with my daughter. What do you advise me to do?

Praise be to Allaah.

At the age of two, a child starts to form her attitude towards the world around her. Some developmental psychologists think that the sense of self-confidence is one of the first of these attitudes and the strength of these feelings at age 2 depends on the kind of care that the child receives and on the parents’ attitude in meeting her basic needs. At this stage the child shows signs of development by showing a desire for independence, as she needs the freedom to speak, walk and play. All of that is connected to the need to assert herself which can only be achieved by allowing her a measure of independence. This is confirmed by the theory of development through maturity which says that we should respect the child’s individuality and leave him or her to develop naturally. Some girls grow up lacking self-confidence so that they cannot rely upon themselves in any matter, major or minor. They rarely take any initiative and are always waiting for someone to say, “Do such and such.” If faced with a problem, such a girl will be unable to take any decision and may try to avoid confronting the problem, or start crying. This is partly the parents’ fault, and it may be for a number of reasons, such as:

- Too much control (“Do this, don’t do that”) in major and minor matters alike, even if the matter does not warrant it, so that the child loses her spontaneity and this makes her lose confidence in her actions, and instead she always waits for someone to correct her and reassure her that she is doing the right thing.

- Blaming and criticizing her for everything she does, seeking out her faults and rebuking her if she makes a mistake, so that she is blamed and rebuked more than she deserves at the time when she is expecting praise for her efforts. This destroys the child’s motivation to act or to compete in doing anything and doing it well.

- Not giving the child the opportunity to speak in front of others for fear that she may make a mistake or speak of things that are not desirable, or else allowing her to speak but telling her what she should say.

- Giving her too many warnings about danger, which will make her always expect the worst and imagine that she is surrounded by danger on all sides.

- Putting her down or comparing her to others, which makes her think that she has no worth.

- Making fun of her and mocking her.

- Not paying attention to her questions.

- Paying too much attention in a manner that shows excessive worry about her health or her future.

Lack of self-confidence has many negative effects on the child, such as:

1- She will not be able to do anything independently, and if she is asked to bring something and finds that it differs from the description given, she will be hesitant; if she is faced with a problem she will be unable to take a decision.

2- She will become dull-witted and not creative.

3- She will start to complain and feel unhappy whenever anything is asked of her, because she thinks that she will be blamed for whatever she does and that she will not be able to do it in the manner required.

4- She will become weak-willed and will have no resolve, and she will feel meek and apathetic in situations where such attitudes are not appropriate, and will become neglectful and disorganized.

5- She will suffer anxiety and frustration, and will develop a hostile attitude or a tendency to become introverted and withdrawn.

In order to avoid these negative effects on the child, parents should use a number of ways to develop the child’s self-confidence. Some examples follow, but this is not a complete list:

- They should draw up some general guidelines to follow by telling her what Allaah has made permissible, which she may do, and what He has forbidden, which she must avoid. They should make her aware of noble attributes and good manners, and instill in her a dislike for bad manners, deeds and words, and the need to steer clear of trivial matters. Then after that they should give her the freedom to act on her own initiative.

- The mother should assign her some tasks that she is able to do. If she makes a mistake the mother should praise her for her initiative and encourage her, then tell her what she should have done. Sometimes she should just praise her for her efforts, then complete the work in a gentle manner, without telling her directly. If the task is not something that the child is able to do, then the mother may do it and consult the child and ask for her opinion, and let the child state what she thinks is good and is not, so that the child will realize that everyone is vulnerable to making mistakes but also gets things right sometimes. This will strengthen her resolve.

- The parents should try to praise the child in front of her relatives and friends, and give her rewards commensurate with her efforts. They should praise her for the acts of worship that she does, such as praying regularly, memorizing Qur’aan, doing well in her studies, having a good attitude, and so on.

- They should give her a nickname that will distinguish her from others, but they should not allow anyone to call her by a bad nickname. If she makes them angry they should call her by her real name, so that she will realize that she has fallen short in her duty to one or both of them, or that she has wronged somebody, so that she will realize that.

- Strengthening her will-power, by getting her used to two things, namely:

(a) Keeping secrets: when she knows how to keep secrets and not divulge them, then her will-power will develop and grow stronger, and thus her self-confidence will increase.

(b) Getting her used to fasting, for when she stands firm in the face of hunger and thirst when fasting, she will feel the joy of achieving victory over her nafs (self), which will strengthen her will-power when facing life, which in turn will increase her self-confidence.

- Strengthening her confidence in dealing with other people. This may be done by getting her to do housework, obeying the parents’ commands, and letting her sit with the adults and get together with other youngsters.

- Strengthening her confidence in gaining knowledge, by teaching her the Qur’aan and the Sunnah of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), and his Seerah (biography), so that she will grow up having acquired abundant knowledge in childhood, so that she will have a sense of confidence in the knowledge that she has, because she will have gained the basic principles of true knowledge, far removed from myths and legends.

On the other hand, the parents must also take some precautions and take effective measures to save the child from feeling inadequate. Some of the things that cause a child to feel inadequate are: belittling her, humiliating her and mocking her, such as calling her by offensive names and words in front of her siblings and relatives, or even in front of her friends or in front of strangers whom she has never met before. These are matters which may make her regard herself as insignificant and worthless, or may generate psychological complexes that will make her look at others with hatred and dislike, and make her withdraw into herself in order to escape from life.

Even if the offensive words that slip from the parents’ tongues are only for the purpose of disciplining the child for some mistake, great or small, it is not right to use this method to correct her, as this will have a bad effect on the child’s psyche and personal conduct, and it will make her accustomed to the language of condemnation and insult that will destroy her psychologically and morally.

The best way of dealing with this problem is to explain to the child, in a gentle manner, where she has gone wrong and to give her proof that will convince her to avoid the mistake in future; the parents should not scold her, and certainly not in front of others. The parents should use good methods in correcting her from the outset, following the example of the Messenger SAWS (peace and blessings of Allaah be upon him) in the way he reformed and trained people and corrected their mistakes. For the child is very sensitive and readily influenced, irrational and helpless. Building the child’s self-confidence is the first step in building her personality through all stages of life.

From Tanshi’at al-Fataat al-Muslimah by Hanaan ‘Atiyah al-Toori al-Juhani, p. 163

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3323. Spiritual training of children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Spiritual training of children

I have a young child who is three years old, and I want to instill faith in his heart. What should I do?

Praise be to Allaah.

A child who is three years old should see his mother and father praying, and he should hear them reciting Qur’aan, for if a child hears his parents and brothers reciting Qur’aan and daily dhikr repeatedly, this nourishes his soul and brings his heart to life as the rain brings life to a dry barren land, because when a child hears his parents remembering Allaah and sees them worshipping him, that has an effect on his own words and actions.

An example of that is the following story of a young girl:

Her mother finished her wudoo’, and her three-year-old daughter washed her face and hands, copying her mother, then she raised her forefinger saying, “Laa ilaaha ill-Allaah.” This indicates that the little girl had been watching her mother and noticed that there was a specific dhikr to be said after making wudoo’.

In another story, a mother did the Sunnah of wudoo’ (saying “Laa ilaaha ill-Allaah”) one day, then she got up to finish her housework. Her daughter had gotten used to seeing her mother sitting after praying until she had finished reciting the du’aa’s to be said after prayer, and she noticed that her mother had got up straight after doing the Sunnah prayer, so she said to her, “Why did you get up before saying, “Astaghfir-Allaah”? This attitude indicates how closely children watch their parents.

Man is exposed to sickness and diseases, and a child may fall ill. Then his illness should be an opportunity to strengthen his relationship with Allaah, by reminding him of the virtues of good health, and that it is the blessing of Allaah, and that we must thank Him for that, and that man has no power and no strength except with his Lord. When giving him medicine or going to the hospital, we should tell him that healing comes from Allaah, but these are means which Allaah has enjoined upon us. Then we should get them accustomed to ruqyah as prescribed in sharee’ah. We should tell them about the example of the Prophets and how they took the necessary means and put their trust in Allaah, such as the story of Ayyoob (peace be upon him) and his sickness, and the story of Ya’qoob (peace be upon him), when he told his sons to enter by different gates, and that would not avail them against Allaah at all, and how he left the matter to Allaah. Allaah tells us that Ya’qoob said:

“Do not enter by one gate, but enter by different gates, and I cannot avail you against Allaah at all”

[Yoosuf 12:67 – interpretation of the meaning]

One of the most important things is to remind children to seek reward and to bear sickness and medical treatment with patience. One little girl reminded her mother that Allaah wanted her to bear with patience the sickness which the doctors described as chronic. That was according to human doctors, but healing is in the hand of Allaah. The mother remembered that this child had to take medicine twice every day, and her mother always reminded her to seek reward. One day this little girl said to her mother, “I will get reward because I am taking this medicine.” She said that as if she felt proud of this reward and the reward that her family and siblings would receive.

From Ummahaat qurb Abnaa’ihinna, p. 21.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3324. Will children be rewarded for their good deeds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Will children be rewarded for their good deeds?

Asalamu alaykum,

I know that a person is not accounted for his sins before the age of puberty, what about his good deeds, does he get awarded for them?

Jazakum Allah Khair

Praise be to Allaah.

Yes, children will be rewarded for doing good deeds, because of the hadeeth reported by Muslim in his Saheeh (no. 1335) from Ibn ‘Abbaas (may Allaah be pleased with them both), who said: “A woman lifted up a child and said, ‘O Messenger of Allaah, will his Hajj be counted?’ He said, ‘Yes, and you will be rewarded.’” The author of Mawaahib al-Jaleel fi Sharh Mukhtasar Shaykh al-Khaleel said, regarding the matter of children being instructed to pray when they reach the age of seven: “Al-Qaraafi said in al-Yawaaqeet fi’l-Mawaaqeet: children will earn reward for good deeds that they do because of the hadeeth of the Khath’ami woman [who lifted up her child and asked the Prophet (peace and blessings of Allaah be upon him) about his Hajj].”

Ibn Rushd said: “The bad deeds of young children are not recorded but their good deeds will be recorded, according to the sound opinion.”

Ibn ‘Abd al-Barr said in al-Tamheed, commenting on the first hadeeth quoted therein, which is the hadeeth of the Khath’ami woman: “… Abu’l-‘Aaliyah al-Riyaahi said: ‘Umar ibn al-Khattaab said: the young child’s good deeds will be recorded but his bad deeds will not be recorded.”

The author of Mawaahib al-Jaleel said, concerning children entering ihraam for Hajj and ‘Umrah:

“The scholars do not differ concerning the fact that children will be rewarded for whatever acts of obedience (to Allaah) they do, and will be let off for any bad deeds that they do, and any bad deeds they do deliberately will be counted as mistakes. It says in Mukhtasar al-Waadihah: ‘Hajj is not an obligation for boys and girls until boys reach puberty and girls begin menstruating, but there is nothing wrong with taking them for Hajj. It is recommended (mustahabb), and the Messenger of Allaah (peace and blessings of Allaah be upon him) did so.’”

Then he reported that Talhah ibn Musarrif said: “It was one of the customs of the Muslims to take their children for Hajj and expose them to the mercy of Allaah.”

Ibn ‘Abd al-Barr said in al-Tamheed that it is encouraged to take children for Hajj, and that the majority of scholars say this. He also said: “It is nothing strange that a child should earn reward and status in the Hereafter for his salaah, zakaah, Hajj and other good deeds if he does them as they should be done, (because this is) grace and mercy from Allaah, just as Allaah shows mercy to the dead by rewarding them for acts of charity done on their behalf by the living. Do you not see that they (the scholars) are agreed that a child should be commanded to pray when he reaches the age of understanding and that the Prophet (peace and blessings of Allaah be upon him) led Anas and the orphan in prayer? Most of the salaf said that zakaah has to be paid on the property of orphans, and it is impossible that they would not be rewarded for that. Their guardians and the one who does this on their behalf will also certainly be rewarded, as will the one who takes them for Hajj, as a blessing and mercy from Allaah. It was reported that ‘Umar said: ‘Children’s good deeds will be recorded and their bad deeds will not be recorded.’ I do not know of anyone whose opinion is worth following who said anything to the contrary.”

According to al-Ikmaal, many of the scholars said: “Children will be rewarded for their acts of obedience (to Allaah), and their good deeds will be recorded, but not their bad deeds.”

It says in Awaa’il al-Muqaddimaat: “The correct opinion in my view is that they are both encouraged to do that and will both be rewarded for it (i.e., the child and his or her guardian). The Prophet (peace and blessings of Allaah be upon him) said to the woman [who asked about the child’s Hajj]: ‘… and you will be rewarded.’ And Allaah knows best.”

Ibn Jamaa’ah said: “According to the four (imaams), children will be rewarded for their acts of obedience and their good deeds will be recorded, whether they are mature or not. This was reported from ‘Umar, may Allaah be pleased with him. Some scholars report that there was consensus (ijmaa’) in this matter. It is also indicated by what we have already said under the heading of Virtues (fadaa’il), that the Prophet (peace and blessings of Allaah be upon him) said: ‘The jihaad of the very old and the very young is Hajj and ‘Umrah,’ as well as the hadeeth about the woman who lifted up a child.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3325. Islamic ruling on missionary groups adopting Muslim orphans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Islamic ruling on missionary groups adopting Muslim orphans

What is the ruling of Islam on missionary groups adopting Muslim orphans? Can you give us evidence (daleel) concerning that?

Praise be to Allaah.

It is not permissible to hand over Muslim orphans to the kuffaar, Christians or others, because of the great danger that this poses to the orphans, and because they will not be given an Islamic upbringing. They (orphans) are a trust (amaanah) for which the Muslims are responsible, so it is not permissible to place them under the guardianship of anyone else. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71]

“And those who disbelieve are allies of one another, (and) if you (Muslims of the whole world collectively) do not do so [i.e. become allies, as one united block under one Khaleefah (a chief Muslim ruler for the whole Muslim world) to make victorious Allaah’s religion of Islamic Monotheism], there will be Fitnah (wars, battles, polytheism) and oppression on the earth, and a great mischief and corruption (appearance of polytheism).” [al-Anfaal 8:73]

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 431

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3326. Children's education

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Children's education

Asalaamulaikum respected brother,

Insha'Allah, you may be able to help me answer these questions for a friend of mine.

1. What is Islam's view on the parents' (especially the father's) responsibility to educate their children? Additionally, what type or manner of education is most islamically correct (i.e. private or public school etc.)?

2.What is touhfat al-arouss?

3. Could you please explain fiqh as-sunna?

Jazakullah Khair for your help.

Al-hamdu lillaah. Praise be to Allaah.

No doubt that a child's education is one of life's necessities, and as such spending to achieve it is obligatory on the parents. However, the level of education that a Muslim should provide for his children is not necessarily the highest level possible. This is because a child can lead a perfectly normal life with only, for example, high school education.

And as for whether private schools are better than public schools from the shari'ah (Islamic jurisprudence) standpoint, I do not think that there is a general rule by which we can favor one schooling system over the other. It all depends on the specifics of each individual case when assessed with respect to curricula, teachers' skills, and the school district credibility.

Wallaahu a'lam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3327. Discipline of orphans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Discipline of orphans

There is a muslim who married a widow who has two children from her first marriage.Which Islamic rights has this man towards the children? Has the man the right to tell or force the children to pray? Is the boy allowed to call him "daddy"?

Is there any case he must treat them differently?

Praise be to Allaah.

Yes, he should order them to pray, as the Prophet (peace and blessings of Allaah be upon him) said: “Instruct the child to pray when he reaches the age of seven…” (Reported by Abu Dawood in al-Sunan, Kitaab al-salaat, Baab mataa yu’mar al-sabiyyu bi’l-salaat).

The scholars said: “The child should be taught about tahaarah (purity and cleanliness, i.e., wudoo’ etc) and prayer when he reaches the age of ten years.”

The meaning of discipline or instruction is to smack, threaten and rebuke. The child’s guardian should teach him about tahaarah and salaat, and tell the child to do these things, when he reaches the age of seven, and he should discipline him and force him to do them when he reaches the age of ten.

The guiding principle here is the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Teach the child to pray when he is seven, and smack him if he does not pray when he is ten.” (Reported by al-Tirmidhi, who said it is a hasan hadeeth).

According to another report, he said: “Tell the child to pray when he is seven, and smack him if he does not do it when he is ten, and separate them in their beds.” This training is ordained by Islam to teach the prayer and let the child get used to praying, so that he will be accustomed to it and will not forget it when he reaches puberty. There is no difference between boys and girls in this matter of discipline. (See Al-Mughni by Ibn Qudaamah, Baab sifat al-salaat).

Some people may not feel comfortable about disciplining orphans, but the right approach is for their guardian to teach them and direct them in whatever way is beneficial, even if this involves being harsh with the child for his own sake. There is nothing wrong with that, as the poet said:

“He was harsh so that they would understand. Let the one who is determined and resolved be harsh sometimes towards those for whom he cares.”

The scholars said: “(A guardian) has the right to smack an orphan under his care just as he would smack his own child.” (See Al-durr al-mukhtaar: Baab al-ta’zeer).

As regards the matter of an orphan calling his guardian “Father” or “Daddy,” this question has already been answered: please see question # 1041. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3328. Islamic education in the West

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Islamic education in the West

How do we as muslims living inthe west maintain an Islamic Education for our children. Primary and secondary education upto the age of 15/16 may be provided in Muslim schools (which are also very expensive), but as for Higher Education there is no such Islamic Institute.

Even on the secondary school level on the agenda of Curriculum, we do not have books that deal with the branches of knowledge that are available in secular institutes, such as; Political science, Sociology, Psychology, Pedagogy. Please advise on how we should go about bringing about an Islamic Education fystem for our Youth i the west (bearing in mind that it is near Impossible for us to migrate to Arab/Muslim countries because of the restrictions on immigration etc.)

May Allah reward you.

Praise be to Allaah.

In order to preserve the structure of the Muslim family in the kaafir countries, we need to meet a number of conditions and requirements, both within the home and outside it:

Within the home:

It is essential for parents to uphold the habit of praying regularly in the mosque with their children; if there is no mosque nearby, then they must pray in jamaa’ah at home.

They have to read Qur’aan and listen to its recitation daily.

They must eat meals together.

They must speak in the language of the Qur’aan as much as they can.

They must uphold the good manners prescribed by the Lord of the Worlds for families and in social settings; these include those that are to be found in Soorat al-Noor.

They should not let themselves or their children watch immoral and corrupt movies.

Their children have to sleep at home and should stay home as much as possible, to protect them from the influences of the bad environment outside. They should be very strict in not allowing their children to sleep outside the home (“sleepovers”).

They should avoid sending their children to universities far from home where they would have to stay in university accommodation, otherwise we will lose our children, who will be assimilated into the kaafir society.

We have to be careful to eat only halaal food and the parents must avoid using all kinds of haraam things such as cigarettes, marijuana and other things which are widely available in kaafir countries.

Outside the home:

We must send our children to Islamic schools from kindergarten to the end of secondary school (high school).

We must also send them to the mosque as much as possible, to pray Jumu’ah and other prayers in jamaa’ah, and to attend lectures, halaqahs and study circles, etc.

We must establish educational and sporting activities for children and youth in places that are supervised by Muslims.

Organizing educational camps where all members of the family can go.

Fathers and mothers should strive to go to the Holy Places to perform the rituals of ‘Umrah and the obligations of Hajj, accompanied by their children.

Training children to speak about Islam in simple language which adults and children, Muslim and non-Muslim, can understand.

Training children to memorize Qur’aan and sending some of them – if possible – to a Muslim Arab country so that they can gain an understanding of the religion, then come back to be daa’iyahs who are equipped with knowledge of Islam and the language of the Qur’aan.

Training some of our sons to give Jumu’ah Khutbahs, and to lead the Muslims in prayer, so that they will become leaders of the Muslim community.

Encouraging children to marry early so as to protect their religious and worldly interests.

10-We have to encourage them to marry Muslim girls from families who are known for their religious commitment and good attitudes.

11-We have to avoid using the number 911 and calling the police to come to the house to resolve conflicts. If conflicts arise, we must get in touch with a responsible member of the Muslim community or with wise Muslims to help resolve the conflict.

12-Not attending parties where there is dancing, music and singing, or joining in celebrations of immorality or the festivals of kufr; stopping our children, with wisdom, from going to church on Sundays with Christian students.

And Allaah is the Source of strength and the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3329. Children of women who were raped in Bosnia and Kosova

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Children of women who were raped in Bosnia and Kosova

What is the ruling on the children of women who were raped in Bosnia and Kosova? Should they be left to their fathers or should they be taken and raised by the Muslims?

Praise be to Allaah.

With regard to the children, the Muslims are obliged to take care of them and bring them up in Islam. They must not leave them to the Christians or others. As Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliya’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71].

And the Prophet (peace and blessings of Allaah be upon him) said:

“The likeness of the believers in their mutual love, mercy and compassion is that of the body: when part of it is in pain, the whole body joins it in staying awake and having a fever.”

And these children come under the ruling of orphans, and Allaah has prescribed kind treatment to orphans in particular.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 265

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3330. Children exposing their private parts to one another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Children exposing their private parts to one another

I am a very distressed father, I caught my two young children (7 yr boy and 5 yr girl) exposing to each other their genitals. In my shock I severely beat them, but I don't know if what I did was correct. My two children have withdrawn from me and only speak to their mother but rarely also. We are both worried. What is the best way to resolve this situation ? We need your help and advise!

Praise be to Allaah.

The most important thing is for a father to deal wisely and in a balanced manner with his children’s mistakes. He should beware of letting his eagerness to deal with and correct the mistake cause him to make an even greater mistake.

Children at this age may not understand the implications of such actions. What usually leads them to do such things is seeing certain things on TV. So we must try hard to know the source of this behaviour and where the children have learned it from, and we should try to protect them and keep them away from the sources of such things.

The feelings that your children have will most likely disappear after a while, especially if you treat them gently and deal with them in a kind and loving manner.

Shaykh Muhammad al-Duwaysh

Do not forget to pay attention to the hadeeth of the Prophet SAWS (peace and blessings of Allaah be upon him): “… And separate them in their beds” (Narrated by Abu Dawood, and classed as saheeh by al-Albaani. See Saheeh Sunan Abi Dawood, 1/97)

Try to explain to them how ugly this action is, and tell them that this is something the Shaytaan likes, as Allaah says (interpretation of the meaning):

“O Children of Adam! Let not Shaytaan (Satan) deceive you, as he got your parents [Adam and Hawwa’ (Eve)] out of Paradise, stripping them of their raiments, to show them their private parts

[al-A’raaf 7:27]

It was narrated that Bahz ibn Hakeem said, my father told me, from my grandfather, who said: “I said, ‘O Messenger of Allaah, what about our ‘awrah?’ He said, ‘Conceal your ‘awrah from everyone except your wife and female slaves whom your right hand possesses.’ He said, ‘ What about a man with another man?’ He said, ‘If you can manage not to let anyone see it, then do so.’ I said, ‘What if a man is on his own?’ He said, ‘Allaah is more deserving that you should be modest before Him.’” (Narrated by Abu Dawood. Classed as hasan by al-Albaani. See Saheeh Sunan Abi Dawood, no. 3391).

And tell them that this abhorrent action is something which is done by evildoers and immoral people who are hated by their Lord. May Allaah make your children righteous. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3331. Is it permissible for cousins of the opposite sex to play together

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Is it permissible for cousins of the opposite sex to play together

Are cousins of the opposite sex allowed to play together?

Praise be to Allaah.

If the cousins are male and female and are young and have not reached the age where they could feel desire and temptation, then there is no harm in their playing together. If they are older, then it is forbidden because cousins are not Mahrams (close relatives whom one is permanently forbidden to marry and with whom the rules of hijaab and segregation are relaxed). Cousins are ‘Ajaanib or strangers (non-Mahrams) to the daughters of their paternal uncles (father’s brothers) and maternal uncles (mother’s brothers). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3332. Children's Character

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 1. children upbringing ››

Children's Character

Many people are concerned about their children’s unstable characters and the effects of luxury on their personalities. How can we introduce strength and honour into our children’s characters?

Praise be to Allaah.

The issue referred to in the question is one of the most serious problems in raising children nowadays. Some of the Islamic solutions to this problem and ways of instilling strength and honour in our children’s character are listed below:

Takniyyah (using the kunya or patronymic in addressing children)

Calling a young boy "Abu Foolaan" ("Father of so-and-so) or a young girl "Umm Foolaan" ("Mother of so-and-so") will make the child feel more responsible and grown up, so he will become more mature and will feel above normal childishness. The Prophet (Peace & Blessings of Allaah be upon Him) used to give kunyas to children. Anas (may Allaah be pleased with him) said: "The Prophet (Peace & Blessings of Allaah be upon Him) was the best of people in attitude and manners. I had a brother whom people used to call Abu ‘Umayr. I think he was just past the age of weaning, and whenever he came along the Prophet (Peace & Blessings of Allaah be upon Him) would say to him, ‘O Abu ‘Umayr, what did the nughayr do (Ya Abaa ‘Umayr ma fa’ala al-nuhgayr)?’" (The nughayr was a small bird with which he used to play). (Reported by al-Bukhaari, 5735).

Umm Khaalid bint Khaalid reported that the Prophet (Peace & Blessings of Allaah be upon Him) was given some clothes, among which was a small black garment made of silk, known as a khameesah. He said, "Who do you think I should give this to?" The people were silent, then he said, "Bring me Umm Khaalid" and she was carried to him (which indicates that she was very young). He picked up the garment and put it on her, saying, "Enjoy it until it wears out." There was a green or yellow spot on it, and he said, "O Umm Khaalid, this is sanaah" – sanaah means "beautiful" in Ethiopian. (Reported by al-Bukhaari, 5375).

According to another report also narrated by al-Bukhaari: "He looked at the khameesah and pointed to it, saying, ‘O Umm Khaalid, this is sanaa, O Umm Khaalid, this is sanaa." Sanaa in Ethiopian means beautiful. (Reported by al-Bukhaari, 5397).

Taking them to gatherings and letting them sit with grown-ups

This will increase their understanding and wisdom, and make them try to imitate adults, as well as keeping them from spending too much time on games and entertainment. The Sahaabah used to bring their children with them when they went and sat with the Prophet (Peace & Blessings of Allaah be upon Him). One of the stories that describe this was narrated by Mu’aawiyah ibn Qurrah from his father, who said: "The Prophet (Peace & Blessings of Allaah be upon Him) used to sit with a group of his Companions. One man had his little son with him; he would bring him from behind and make him sit in front of him…" (Reported by al-Nisaa’i and classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz).

Talking to them about the heroic deeds of earlier and subsequent generations, Islamic battles and Muslim victories

This will encourage them to be brave, which is one of the most important parts of being strong and honourable. Al-Zubayr ibn al-‘Awwam had two children, one of whom was present at some of the battles, and the other of whom used to play with the old battle scars on his father’s shoulder. This was reported by ‘Urwah ibn al-Zubayr, who said that the Companions of the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said to al-Zubayr on the day of Yarmook, "Will you go and attack, and we will go with you?" He said, "If I attacked, you would be lying." They said, "No, we will do (as we promised)." So he launched an attack (against the Romans), penetrating their ranks and passing straight through, but no one was with him. Then he turned around and came back, and the Romans seized the reins of his horse and wounded him twice in the shoulder. Between these two new wounds was a scar from a wound he had received at Badr. ‘Urwah said, "When I was little, I used to play by putting my fingers in those scars." ‘Urwah said, " ‘Abdullaah ibn al-Zubayr was with him on that day. He was ten years old. He (al-Zubayr) put him on a horse and entrusted him to the care of another man." (Reported by al-Bukhaari, 3678).

Commenting on this hadeeth, Ibn Hijr (may Allaah have mercy on him) said: "Al-Zubayr felt that his son ‘Abdullaah was brave and chivalrous, so he put him on a horse, but he feared that he might attempt to do more than he was able, so he put another man with him so that he could feel that he was safe from the attacks of the Romans should he become distracted by the fighting." Ibn al-Mubaarak reported from Hishaam ibn ‘Urwah from his father from ‘Abdullaah ibn al-Zubayr that he was with his father on the day of Yarmook, and when the mushrikoon ran away, he attacked and started killing their wounded, i.e., he finished off every wounded soldier whom he found. This indicates that he was strong and brave from childhood.

Teaching them good manners

Among the manners that should be taught are those described in the hadeeth narrated by Abu Hurayrah from the Prophet (Peace & Blessings of Allaah be upon Him): "The young should greet the old, the passerby should greet one who is sitting, and the small group should greet the larger group." (Al-Bukhaari, 5736).

Giving them the praise and respect they deserve in front of others

This is made clear by the following hadeeth: Sahl ibn Sa’d (may Allaah be pleased with him) said that the Prophet (Peace & Blessings of Allaah be upon Him) was brought a cup and he drank from it. There was a boy, the youngest of all the people, on his right and some elders on his left. He said, "O young boy, will you allow me to give this to these elders?" The boy said, "I will not give away my share of your blessings to anyone, O Messenger of Allaah," so he gave the cup to him. (Reported by al-Bukhaari, 2180)

Teaching them manly sports

- such as archery, swimming and horse riding.

Avoiding humilating them, especially in front of others

Never belittling their ideas, and encouraging them to take part

Consulting them and asking for their opinions

Giving them responsibilities in accordance with their age and abilities

Teaching them to be brave as appropriate – including how to speak in public

Making sure their clothes are modest and protecting them from inappropriate clothing, hairstyles, movements and ways of walking

Making sure that boys do not wear silk, as this is only for women

Avoiding extravagance, luxury, laziness and idleness

‘Umar (may Allaah be pleased with him) said: "Get used to a rough life, for luxury does not last forever."

Avoiding entertainment or pastime gatherings, singing, music and other wastes of time, because these go against strength, honour and seriousness

These are some of the ways and means which will increase strength and honour, and protect our children.

Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2. training oneself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3333. Is it permissible for a person who has missed out on some acts of worship to commit himself to doing certain acts of worship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

Is it permissible for a person who has missed out on some acts of worship to commit himself to doing certain acts of worship?

If I stipulate for myself a certain number of prayers for forgiveness and sending blessings upon the Prophet (peace and blessings of Allaah be upon him), such as after every act of sin or negligence, depending on how bad I think it is, as a method of disciplining myself, will that come under the heading of “Good deeds erase bad?”

For example: if I fail to repeat the words of the adhaan or if I miss the regular Sunnah of Fajr or Duha, then my punishment is to immediately say prayers for forgiveness and sending blessings upon the Prophet (peace and blessings of Allaah be upon him) three times, or if I miss the opening takbeer (of the prayer) I say it five times, or if I fail to focus properly or to sit to recite dhikr after Fajr I say it seven times, or if I miss qiyaam al-layl or my daily portion of Qur’aan or a lesson, I say it ten times, or if I miss an obligatory prayer, I say it one hundred times, and so on, is that regarded as Bid’ah (innovation)? If that is the case, then what is the alternative? May Allaah reward you with good.

Praise be to Allaah.

Allaah has mentioned in His Book the “self-reproaching person” [al-Qiyaamah 75:2]; this is the soul which blames or reproaches one for falling short in any act of obedience or worship, or for doing any forbidden action.

It so happened that many of the salaf missed out on doing good and they blamed themselves, and they thought that they should discipline themselves by doing more acts of worship and obedience. There were some of them who did forbidden things and responded in the same way.

By examining their deeds, it becomes clear to us that they did not go against Islam in that. Some of them were among the Sahabaah, who did that during the time when the Qur’aan was being revealed. Some of them were imams who had great knowledge and issued fatwas, and they thought that that did not go against the laws of Allaah, may He be exalted.

If we study the way in which they disciplined themselves by doing acts of worship, we will see that they did not fall into the mistakes that others who were not scholars of Ahl al-Sunnah made. They did not burden themselves with more than they were able to do; they did not harm themselves physically with burning or breaking. Their deeds were more like a righteous vow, which is where a Muslim commits himself to doing an act of worship that has not been enjoined by Allaah, without that being connected to healing, success etc.

Examples of that include the following:

1 – Imam Ahmad (18930) narrated, in a report classed as hasan by Shu’ayb al-Arna’oot (4/323), about the story of the treaty of al-Hudaybiyah, that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) questioned the Prophet (peace and blessings of Allaah be upon him) about the clauses of the treaty, then he realized that he had no right to do that. He (may Allaah be pleased with him) said: “I carried on giving charity, fasting, praying and freeing slaves because of what I had done that day, for fear of the words I spoke, until I hoped that it was ultimately a good thing.”

2 – al-Bukhaari (5725) narrated that ‘Aa’ishah (may Allaah be pleased with her) vowed not to speak to ‘Abd-Allaah ibn al-Zubayr, but al-Miswar ibn Makhramah and ‘Abd al-Rahmaan ibn al-Aswad interceded for him, and they brought him into her house – as she was his maternal aunt – and he embraced her, urging her (to forgive him) and weeping, and they kept on at her until she spoke to him, and she freed forty slaves as expiation for her vow.

3 – If Ibn ‘Umar (may Allaah be pleased with him) missed a prayer in congregation, he would spend that night in prayer.

4 – Ibn Abi Rabee’ah missed the two-rak’ah Sunnah prayer of Fajr, and he freed a slave.

5 – Harmalah said: I heard ‘Abd-Allaah ibn Wahb say: I vowed that every time I backbit about a person, I would fast for a day. That made me feel tired, for I used to backbite and fast, and then I decided that that every time I backbit about a person I would give a dirham in charity, and for love of money I stopped backbiting.

Al-Dhahabi said, commenting on this: This, by Allaah, is how the scholars were, this is the fruit of beneficial knowledge.

Siyar A’lam al-Nubala’ (9/228).

6 – It was narrated from ‘Abd-Allaah ibn ‘Awn that his mother called him and he answered her in a louder voice than hers, then he freed two slaves.

Siyar A’laam al-Nubala’ (6/366).

We have mentioned other information about this issue in the answer to question no. 27082.

We think that it is not appropriate to stipulate a specific number of dhikrs for every act of worship mentioned in the question and to adhere to these numbers every time, but stipulating a number once is fine. This is like vowing to fast for a certain number of days or to give a certain amount in charity. As for doing that on an ongoing basis, it seems that this is not permissible. You should remember Allaah a great deal (dhikr), pray for forgiveness and send blessings upon the Prophet (peace and blessings of Allaah be upon him) all the time; that is not limited to times when one has fallen short in worship.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3334. The faith in his heart has wilted – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

The faith in his heart has wilted – what should he do?

We live in an Arab Muslim country, but we do not feel the taste of faith. We have few good people who remind us of Allaah. May Allaah reward you with good: please give us some advice from which we may benefit.

Praise be to Allaah.

1 – I advise you to read the Qur’aan a great deal, and listen to recitations of Qur’aan and ponder the meanings of what you read and what you hear as much as you can. Whatever you cannot understand, ask the people of knowledge in your country or write to other scholars of Ahl al-Sunnah (Sunnis).

If you read a tafseer (commentary) on what you read, this will help you to ponder the meanings. One of the best and most concise Tafseers is Tafseer al-Sa’di (may Allaah have mercy on him).

2 – You should remember Allaah a great deal (dhikr), by reciting the dhikrs narrated in the saheeh ahaadeeth such as Laa ilaaha ill-Allaah (there is no god but Allaah), Subhaan Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa Allaahu akbar (Glory be to Allaah, praise be to Allaah, there is no god but Allaah, and Allaah is great), and so on. See al-Adhkaar by al-Nawawi and similar books.

Remembering Allaah increases one’s faith and brings peace to the heart. Allaah says (interpretation of the meaning):

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

Observe regular prayer, fast and observe all the pillars of Islam, whilst also hoping for the mercy of Allaah; put your trust in Allaah in all your affairs. Allaah says (interpretation of the meaning):

“The believers are only those who, when Allaah is mentioned, feel a fear in their hearts and when His Verses (this Qur’aan) are recited unto them, they (i.e. the Verses) increase their Faith; and they put their trust in their Lord (Alone);

3. Who perform As-Salaah (Iqaamat-as- Salaah) and spend out of that We have provided them.

4. It is they who are the believers in truth. For them are grades of dignity with their Lord, and forgiveness and a generous provision (Paradise)”

[al-Anfaal 8:2-4]

It should be noted that faith increases when one obeys Allaah and decreases when one disobeys Him, so continue to do that which Allaah has enjoined, such as observing the five daily prayers in congregation in the mosque and paying zakaah willingly, to purify yourself of sin, and as an act of mercy towards the poor and needy.

Keep company with good and righteous people so that they can help you to apply sharee’ah and guide you towards that which will bring you happiness in this world and in the Hereafter.

Keep away from the people of innovation and sin, lest they tempt you and weaken your resolve.

Do a lot of naafil good deeds, and turn to Allaah and ask Him for guidance.

If you do these things, Allaah will increase you in faith and help you to catch up with what you have missed of good deeds, and make you more steadfast in adhering to Islam.

Al-Lajnah al-Daa’imah, 3/187.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3335. He is complaining of feeling introverted and withdrawn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

He is complaining of feeling introverted and withdrawn

I am a muslim alhamdulillah but i have some problem with me???i have come to realize that i love being my self and i feel that only a few can understand me so i really love privacy with all i do...i dont like to tell people about me or my background i love to be my self.for instance if i what to do something i cant tell anyone no matter how close we are or even some believers. but i really love those who follow the quran and sunna.i really love the scholars of islam 'imam bhukari,muslim,al-albaani,shafee e.t.c for me i what to be like them. please advice me what to do.

Praise be to Allaah.

The issue that you are complaining of has to do with your personality type and is not regarded as a true psychological disease. What is needed to treat this problem is the development of social skills, which can be done, but it requires persistence, patience and ongoing social training.

This training program may be summed up as follows:

1 – Preparing yourself intellectually, mentally and physically to mix with people, put up with them and try to be in harmony with them as much as possible.

2 – Playing any kind of team sport such as soccer – for example – which involves some kind of conscious and unconscious contact and interaction.

3 – Joining charitable and voluntary associations, attending Qur’aan study circles and halaqahs.

4 – Try to visit a trustworthy psychiatrist who can tell you some useful ways of dealing with this problem.

5 – Avoid feeling isolated from society. Try to forget all things that exacerbate these feelings in you, for the cause of this introversion may be a situation in which you found yourself or a trial that you have gone through. Seek the help of Allaah in dealing with it and forgetting it.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3336. How can he punish himself so as to encourage himself to do good?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

How can he punish himself so as to encourage himself to do good?

I know that punishing oneself and depriving oneself is effective in encouraging oneself to do good, but how can I punish myself?.

Praise be to Allaah.

The believer who is keen to save himself will strive to save himself from everything that may lead to his doom, and he is kind to himself. Part of that kindness is taking care of one’s relationship with Allaah so that he will be saved from the punishment of the Hereafter, and striving to make himself do that which is enjoined upon him and to avoid that which is forbidden to him, seeking thereby the pleasure of Allaah. So he starts by repenting from all sins, and urging himself to compete in doing righteous deeds, and striving to reach high levels of faith, by applying the appropriate means, such as learning about the rewards for good deeds, the effects and causes of sin, keeping away from those who discourage him and are lacking in ambition, listening to stories of those who strive in worship. Then if he weakens in doing righteous deeds or commits sin, or finds that he is inclined towards it, this is the time for punishment.

Punishment comes after learning the truth and deviating from it. You should not start with punishment because there is no punishment before knowledge and knowledge leaves no excuse.

You should also note – may Allaah bless you – that punishment should not be sought as an end in and of itself, rather it is a means of disciplining the self. This is like cauterization for one who is sick, which is only used as much as is necessary.

It is not good to punish yourself and burden yourself with more than you can bear, or with things that cause physical harm, such as burning yourself with fire or standing in the sun, etc. Rather punishment should take the form of obliging yourself to do more righteous deeds, without causing too much hardship, or depriving yourself of things that you like. However, you know yourself best and you know what makes you more lazy and pushes you towards sin, and you should avoid these things.

Al-Maqdisi (may Allaah have mercy on him) said:

If the believer checks himself and sees some shortcoming or he commits some sin, he should not take the matter lightly, for that may lead to him committing sin regularly and then it will be difficult for him to give up that sin. Rather he should punish himself in a permissible manner just as he would discipline his wife and children. It was narrated that ‘Umar went out to a garden he owned, then he came back and the people had prayed ‘Asr, so he said, “I went out to my garden and when I came back the people had prayed ‘Asr; I give my garden in charity for the poor.”

And it was narrated that Tameem al-Daari (may Allaah be pleased with him) slept one night and did not get up to pray Tahajjud until dawn came, so he prayed qiyaam al-layl for a year and did not sleep in order to punish himself for sleeping that night.

Hassaan ibn Sinaan passed by a room and said, “When was this built?” Then he thought to himself and said, “Are you asking about something that is not your concern? I will punish myself by fasting for a year,” and he fasted that year.

But with regard to punishments that cause physical harm or involve doing something reprehensible, they are not permissible. It was narrated that a man looked at a woman, then he put his eyes out, and that another disobeyed Allaah with his hand, so he put his hand into the fire until it became paralyzed. Such actions are not permissible, and a man cannot treat himself in this way.

From Mukhtasar Manhaaj al-Qaasideen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3337. How can the Muslim discipline himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

How can the Muslim discipline himself

How can the Muslim discipline himself Islamically, especially if he has shortcomings with regard to his religious commitment, which Allaah knows best about?

Praise be to Allaah.

Acknowledging your shortcomings is one of the first steps in disciplining yourself.

Whoever acknowledges that he has shortcomings has started on the path to self-discipline. This acknowledgement is one of the things that make us discipline ourselves and be persistent in doing so. This acknowledgement should not put you off disciplining yourself. It is a sign of Allaah’s care when a person tries to change himself and develop, as Allaah says (interpretation of the meaning):

“Verily, Allaah will not change the condition of a people as long as they do not change their state themselves”

[al-Ra’d 13:11]

So whoever tries to change for the sake of Allaah, Allaah will help him to change.

Each person is individually responsible for his own self, and will be questioned individually, as Allaah says (interpretation of the meaning):

“There is none in the heavens and the earth but comes unto the Most Gracious (Allaah) as a slave.

Verily, He knows each one of them, and has counted them a full counting.

And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender)”

[Maryam 19:93-95]

Man cannot benefit from what he has been told about goodness unless he himself takes an interest in that. Do you not know the story of the wife of Nooh and the wife of Loot, who were members of the households of two Prophets, one of whom was one of the Messengers of strong will? Imagine how these Prophets strove to guide their wives and how much guidance these wives received, but there was no interest on their part, so it was said to both of them:

“Enter the Fire along with those who enter!”

[al-Tahreem 66:10 – interpretation of the meaning]

Whereas the wife of Pharaoh – even though she was a member of the household of one of the greatest evildoers – is presented by Allaah as an example to those who believe because she disciplined herself.

The ways in which a Muslim can discipline himself are as follows:

1- Worshipping Allaah, keeping in contact with Him and submitting to Him. That is done by paying attention to doing obligatory acts of worship well, and cleansing your heart of any attachment to anything other than Allaah.

2- Reading Qur’aan a great deal, pondering its meanings and seeking to understand it.

3- Reading useful religious books that describe the ways of treating and cleansing the heart, such as Mukhtasar Manhaaj al-Qaasideen, Tahdheeb Madaarij al-Saalikeen and so on; reading the biographies of the salaf and learning about their attitude and behaviour, such as Sifat al-Safwah by Ibn al-Jawzi and Ayna nahnu min Akhlaaq al-Salaf by Baha’ al-Deen ‘Aqeel and Naasir al-Jaleel.

4- Attending educational programs such as classes and lectures.

5- Making good use of your time and using it to do things that will be of benefit in both worldly and spiritual terms

6- Not indulging too much in permissible things and not paying too much attention to them.

7- Keeping company with righteous people and looking for righteous companions, who can help you to do good. Those who live alone will miss out on a lot of the characteristics of a good brother such as preferring others to oneself and being patient.

8- Trying to act on what you learn and put it into practice.

9- Checking closely on yourself.

10-Having confidence in yourself – whilst relying on Allaah – because the one who has no confidence cannot act.

11-Despising yourself for not doing enough for the sake of Allaah. This does not contradict the things mentioned above. Man has to strive hard whilst still thinking that his efforts are not enough.

12-Practising withdrawal or isolation as prescribed in sharee’ah. You should not mix with people all the time, rather you must have some time which you spend alone, in worship as prescribed in Islam.

We ask Allaah to help us and you to discipline ourselves and submit to that which Allaah loves and is pleased with. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3338. What can we do about the slaughter of Muslims in Palestine and around the world?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

What can we do about the slaughter of Muslims in Palestine and around the world?

What is our stance concerning the slaughter of Muslims in Palestine and other parts of the world that is happening right now, where houses are being destroyed, farms are being wrecked, children are being killed, the wounded are being detained in the streets, houses are being bombarded and people are being prevented by the Jews and others, from buying the food and drink that they need? What can I, as a Muslim, do?

Praise be to Allaah.

1- You have to make du’aa’, and recite du’a’ al-qunoot in your salaah (prayer).

2- Collect charity and send it through trustworthy channels.

3- Support the weak and oppressed in all ways, including the media and the internet.

4- Get scholars, daa’iyahs, khateebs and writers to explain the oppression that is happening and the negligence on the part of the ummah, and to mobilize the ummah to defend the holy places.

5- Check on one’s own intentions with regard to fighting for the sake of Allaah, and see whether he is applying the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever dies without having fought for the sake of Allaah or having had the intention of doing so, has died following one of the branches of hypocrisy.” (Saheeh Muslim, no. 3533)

6- Pursuing all the means of building up material and moral strength, in preparation for meeting the enemy (in battle).

7- Reminding oneself and others of the virtues of martyrdom for the sake of Allaah and studying the rulings on jihad, and not having an attachment to this world.

8- Doing as much damage as possible to the enemies who are in a state of war with us, by boycotting their products, attacking them verbally and in writing to humiliate and annoy them, and to point out their kufr and shirk, and their insults to Allaah, His Messenger and the believers, publishing as much as possible in the audio-visual and print media about this serious topic whilst also connecting that to Islamic belief and the words of Allaah and His Messenger,

We ask Allaah the Exalted and All-Powerful to support His religion and cause His word to prevail.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3339. How can I define my stance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

How can I define my stance?

Sometimes the Muslims is faced with situation concerning which he does not know what position he should take, whether those matters are political, da’wah-related, social or even personal. How can I find out the correct way of dealing with a situation with which I am faced?

Praise be to Allaah.

I thank you for your question and ask Allaah to grant us and you strength, steadfastness and wisdom, and to show us what is true and help us to follow it, and to show us what is false and help us to avoid it, and not to let it confuse us and lead us astray… With regard to what you asked about, my comments on it are as follows:

You should note that we are not obliged to define our stance or opinion on every issue or event that occurs, simply because much of what occurs does not concern us. With regard to the things that do concern us and on which we should form opinions, they are of different types:

1 – Matters which because of their depth and breadth go beyond the limits of our knowledge and understanding. Concerning these matters we must consult the opinions of specialists, scholars, researchers or experts, as much as possible.

2 – Matters which are so clear that they have become the talk of gatherings and the media. We can form an opinion on such matters by reconciling between the views of those whom we trust and some of the reports.

3 – Matters within our own private circle. These require us to look at all the alternatives and weigh up the pros and cons of each, then compare them objectively. This will enable us to form an initial idea, then we can consult others and seek the opinions of people who have prior experience in this field, or those whose opinions we trust. Whoever consults people will benefit from their experience and knowledge. As time goes by and we make mistakes and benefit from our experience, we will accumulate experience and more understanding, and will develop the ability to evaluate things. In the light of this experience we will be able to form our own opinions.

May Allaah help you and protect you, and make you steadfast in adhering to the path of truth and goodness.

Ahmad al-Muqbil: Islam today

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3340. The enmity of Shaytaan towards man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

The enmity of Shaytaan towards man

I want to know some details about the Shaytaan – can you help me?

Praise be to Allaah.

When Iblees refused to prostrate to Adam, Allaah expelled him from heaven and the curse of Allaah is upon him until the Day of Resurrection. Allaah said to him:

“Then get out from here; for verily, you are outcast.

And verily, My Curse is on you till the Day of Recompense”

[Saad 38:77-78 – interpretation of the meaning]

Then he asked Allaah to grant him respite until the Resurrection, and He granted him that:

“(Iblees) said: ‘Allow me respite till the Day they are raised up (i.e. the Day of Resurrection).’

(Allaah) said: ‘You are of those respited’”

[al-A’raaf 7:14-15 – interpretation of the meaning]

When Iblees felt safe from destruction, he rebelled and transgressed:

“(Iblees) said: ‘Because You have sent me astray, surely, I will sit in wait against them (human beings) on Your straight path.

Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You)’”

[al-A’raaf 7:16-17 – interpretation of the meaning]

When Iblees said that, Allaah said to him:

“(Allaah) said: ‘Go, and whosoever of them follows you, surely, Hell will be the recompense of you (all) an ample recompense.

And befool them gradually those whom you can among them with your voice (i.e. songs, music, and any other call for Allaah’s disobedience), make assaults on them with your cavalry and your infantry, share with them wealth and children (by tempting them to earn money by illegal ways usury, or by committing illegal sexual intercourse), and make promises to them.’ But Satan promises them nothing but deceit.

‘Verily, My slaves (i.e. the true believers of Islamic Monotheism) — you have no authority over them. And All-Sufficient is your Lord as a Guardian’”

[al-Israa’ 17:62-64 – interpretation of the meaning]

Hence the Shaytaan declared his evil and his enmity towards the children of Adam, so he started to make sin attractive to them and to tempt them with haraam and evil things, and to enjoin evil and immoral actions upon them. Thus most of the people were deceived by him and they fell into those sins and haraam things:

“And indeed Iblees (Satan) did prove true his thought about them, and they followed him, all except a group of true believers (in the Oneness of Allaah)”

[Saba’ 34:20 – interpretation of the meaning]

Everything that happens among the sons of Adam of kufr, murder, enmity, hatred, the spread of immorality and zina, the wanton display of women’s beauty, drinking alcohol, worshipping idols and other major sins, is all the work of the Shaytaan, in order to prevent people from following the way of Allaah and to corrupt mankind and drag them to the Fire of Hell with him:

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91 – interpretation of the meaning]

Allaah has warned us against following the Shaytaan and walking in his footsteps, as He says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al Fahshaa’ [i.e. to commit indecency (illegal sexual intercourse)], and Al Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]

[al-Noor 24:21]

When a person turns away from Allaah, the Shaytaan gains control over him and encourages him to commit sin and transgression:

“See you not that We have sent the Shayaateen (devils) against the disbelievers to push them to do evil

[Maryam 19:83 – interpretation of the meaning]

Everyone who turns away from Allaah and follows the Shaytaan is only destroying his own self and is a loser in this world and in the Hereafter:

“And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss

[al-Nisa’ 4:119 – interpretation of the meaning]

The Shaytaan uses strange ways to tempt people; he has corrupted many of mankind and made their evil deeds attractive to them, so he is the cause of their going to Hell, what a terrible fate!

“He [Shaytaan (Satan)] makes promises to them, and arouses in them false desires; and Shaytaan’s (Satan) promises are nothing but deceptions.

The dwelling of such (people) is Hell, and they will find no way of escape from it

[al-Nisa’ 4:120-121 – interpretation of the meaning]

The enmity of the Shaytaan towards Adam and his descendents is ancient. Allaah caused Adam and his wife to dwell in Paradise, then the Shaytaan came to Adam and made sin attractive to him, so Adam obeyed him, thinking that he was sincere. Thus Adam disobeyed his Lord and was expelled from Paradise, then Allaah accepted his repentance. Allaah warns us against obeying the Shaytaan, as He says (interpretation of the meaning):

“O Children of Adam! Let not Shaytaan (Satan) deceive you, as he got your parents [Adam and Hawwa’ (Eve)] out of Paradise

[al-A’raaf 7:27]

Because the enmity of Shaytaan towards mankind is so clear and obvious, Allaah tells us to beware of him and to declare war on him and to show enmity to him, as He says (interpretation of the meaning):

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire

[Faatir 35:6]

Allaah has told us to seek refuge with Allaah from the outcast Shaytaan every time we think of sinning. He says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All Hearer, the All Knower

[Fussilat 41:36]

On the Day of Resurrection, the Day of truth and justice, the Shaytaan will confess to his crimes and will declare before all of creation that Allaah is the One Who tells the truth and that he is a liar. He will say that there is no blame on him; rather the blame is on those who followed him. Then everyone who followed him will regret it, but at that time regret will be of no avail:

“And Shaytaan (Satan) will say when the matter has been decided: ‘Verily, Allaah promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, and you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allaah (by obeying me in the life of the world). Verily, there is a painful torment for the Zaalimoon (polytheists and wrongdoers)’”

[Ibraaheem 14:22 – interpretation of the meaning]

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwaijri

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3341. How can a person deal with the temptation to show off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

How can a person deal with the temptation to show off?

This is an important issue which i want to know about, what happens is that whenever i do something good, i look for people to appreciate it, in other words to show off, i know it is not allowed in Islam to show off, but how can we get rid of this feeling, i try to but eventually i get into it.

Praise be to Allaah.

The one who wants to stop himself showing off has to do the following things to rid himself of this problem:

He should remember that Allaah is always watching His slave.

This is the status of “ihsaan” which Jibreel (peace be upon him) mentioned to the Prophet (peace and blessings of Allaah be upon him), which is that “you should worship Allaah as if you can see Him, and even though you cannot see Him, He can see you.” (Narrated by Muslim, 97).

When a person feels that Allaah is always watching him, what other people think will become insignificant, and this will make him respect and fear only Allaah.

Seeking the help of Allaah to rid himself of the habit of showing off.

Allaah says that the believers should say (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5].

One of the things that will be of benefit in this matter is seeking the help of Allaah and calling upon Him. The Prophet (peace and blessings of Allaah be upon him) said: “O people, beware of this shirk, for it is more subtle than the footsteps of an ant. The one whom Allaah willed should speak said to him, “How can we beware of it when it is more subtle than the footsteps of an ant, O Messenger of Allaah?” He said, “Say, Allaahumma innaa na’oodhu bika min an nushrika bika shay’an na’lamuhu wa nastaghfiruka limaa laa na’lam (O Allaah, we seek refuge with You from knowingly associating anything with You, and we seek Your forgiveness for that which we do unknowingly).”

(Narrated by Ahmad, 4/403; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 3731).

Knowing the effects of showing off and how it will be judged in the Hereafter.

Not knowing this leads to one falling into this sin or persisting in it. One should realize that showing off destroys all one's actions (i.e., cancels out the reward), and that it brings the wrath of Allaah. The wise person does not waste his energy in doing things that do not bring any reward, let alone deeds that bring the wrath and anger of Allaah.

One of the greatest ahaadeeth concerning the punishment in the Hereafter of those who show off is the following, in which the Prophet (peace and blessings of Allaah be upon him) said:

“When the Day of Resurrection comes, Allaah, may He be blessed and exalted, will come down to judge between His slaves, and every nation will be kneeling. The first ones to be called forth will be a man who learned the Qur’aan by heart, a man who fought for the sake of Allaah, and a man who had a lot of wealth. Allaah will say to the Qur’aan-reader, ‘Did I not teach you that which I revealed to My Messenger?’ He will say, ‘Yes, O Lord.’ He will say, ‘What did you do with that which I taught you?’ He will say, ‘I used to read it night and day.’ Allaah will say to him, ‘You have lied,’ and the angels will say to him, ‘You have lied.’ Allaah will say, ‘Rather you wanted it to be said that So and so is a reader of Qur’aan, and that is what was said.’ Then the wealthy man will be brought forth, and Allaah will say to him, ‘Did I not give you ample provision so that I did not leave you in need of anybody?’ He will say, ‘Yes, O Lord.’ He will say, ‘What did you do with that which I gave you?’ He will say, ‘I used to uphold the ties of kinship and give in charity.’ Allaah will say to him, ‘You have lied,’ and the angels will say to him, ‘You have lied.’ Allaah will say, ‘Rather you wanted it to be said that So and so is generous, and that is what was said.’ Then the one who was killed for the sake of Allaah will be brought forth and Allaah will say to him, ‘Why were you killed?’ He will say, ‘I was commanded to fight in Jihaad for Your sake, so I fought until I was killed.’ Allaah will say to him, ‘You have lied,’ and the angels will say to him, ‘You have lied.’ Allaah will say, ‘You wanted it to be said that So and so was courageous, and that is what was said.’” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) struck my knee and said, “O Abu Hurayrah, these three are the first of the creation of Allaah who will be dragged into the Fire on the Day of Resurrection.”

(Narrated and classed as hasan by al-Tirmidhi, 2382; classed as saheeh by Ibn Hibbaan, 408, and Ibn Khuzaymah, 2482).

Thinking about the punishment in this world for showing off

Just as there will be a punishment in the Hereafter for showing off, so too there is a punishment for it in this world, which is that Allaah will expose him and make his bad intentions known to others. This is one of the interpretations of the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“Whoever shows off, Allaah will expose him.”

(Narrated by al-Bukhaari, 6134; Muslim; 2986).

Ibn Hajar said: al-Khattaabi said, this means: whoever does something that is not sincerely for the sake of Allaah, merely wanting people to see him and hear him, will be punished for that – Allaah will expose him and make known what he is concealing.

It was said that whoever does something with the intention of gaining status and prestige among people, and does not seek the Face of Allaah by doing it, Allaah will make him the subject of bad speech among the people in whose eyes he wanted to gain status, and he will have no reward for it in the Hereafter.

(Fath al-Baari, 11/336)

Concealing worship and not making a display of it

The further away a person gets from places where his worship can be seen, the safer he is from showing off. Whoever looks for places where people gather, the Shaytaan makes him keen to show off his worship so that they will praise him for it.

The acts of worship which should be hidden are those which are not obligatory or those in which it is not the Sunnah to do them openly, such as Qiyaam al-Layl, and giving charity, and the like. This does not apply to giving the Adhaan, praying in congregation and other things which cannot and should not – according to sharee’ah – be hidden.

We ask Allaah to make our words and deeds sincere, and to forgive us for what we commit of showing off. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3342. Dealing with a bad Temper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

Dealing with a bad Temper

I have a bad temper, if I was mad or upset, I have moved away from the situation, when I was standing I would sit down, when I were sitting I would lie down, and I have recited the "darood" and "laholawallah kuwatta", but to no avail.

How does one control their temper then?

Praise be to Allaah.

Anger is one of the evil whispers of Shaytaan, which leads to so many evils and tragedies, of which only Allaah knows their full extent. For this reason Islam has a great deal to say about this bad characteristic, and the Prophet (peace and blessings of Allaah be upon him) described cures for this "disease" and ways to limit its effects, among which are the following:

(1) Seeking refuge with Allaah from the Shaytaan:

Sulayman ibn Sard said: "I was sitting with the Prophet (peace and blessings of Allaah be upon him), and two men were slandering one another. One of them was red in the face, and the veins on his neck were standing out. The Prophet (peace and blessings of Allaah be upon him) said, ‘I know a word which, if he were to say it, what he feels would go away. If he said "I seek refuge with Allaah from the Shaytaan," what he feels (i.e., his anger) would go away.’" (Reported by al-Bukhaari, al-Fath, 6/337)

The Prophet (peace and blessings of Allaah be upon him) said: "If a man gets angry and says, ‘I seek refuge with Allaah,’ his anger will go away." (Saheeh al-Jaami’ al-Sagheer, no. 695)

(2) Keeping silent:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "If any of you becomes angry, let him keep silent." (Reported by Imaam Ahmad, al-Musnad, 1/329; see also Saheeh al-Jaami’, 693, 4027).

This is because in most cases, the angry person loses self control and could utter words of kufr (from which we seek refuge with Allaah), or curses, or the word of divorce (talaaq) which would destroy his home, or words of slander which would bring him the enmity and hatred of others. So, in short, keeping silent is the solution which helps one to avoid all that.

(3) Not moving:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "If any of you becomes angry and he is standing, let him sit down, so his anger will go away; if it does not go away, let him lie down."

The narrator of this hadeeth is Abu Dharr (may Allaah be pleased with him), and there is a story connected to his telling of it: he was taking his camels to drink at a trough that he owned, when some other people came along and said (to one another), "Who can compete with Abu Dharr (in bringing animals to drink) and make his hair stand on end?" A man said, "I can," so he brought his animals and competed with Abu Dharr, with the result that the trough was broken. [i.e., Abu Dharr was expecting help in watering his camels, but instead the man misbehaved and caused the trough to be broken]. Abu Dharr was standing, so he sat down, then he laid down. Someone asked him, "O Abu Dharr, why did you sit down then lie down?" He said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: . . ." and quoted the hadeeth. (The hadeeth and this story may be found in Musnad Ahmad, 5/152; see also Saheeh al-Jaami’, no. 694).

According to another report, Abu Dharr was watering his animals at the trough, when another man made him angry, so he sat down . . . (Fayd al-Qadeer, al-Manaawi, 1/408)

Among the benefits of this advice given by the Prophet (peace and blessings of Allaah be upon him) is the fact that it prevents the angry person from going out of control, because he could strike out and injure someone, or even kill - as we will find out shortly - or he could destroy possessions and so on. Sitting down makes it less likely that he will become overexcited, and lying down makes it even less likely that he will do something crazy or harmful. Al-’Allaamah al-Khattaabi, may Allaah have mercy on him, said in his commentary on Abu Dawud: "One who is standing is in a position to strike and destroy, while the one who is sitting is less likely to do that, and the one who is lying down can do neither. It is possible that the Prophet (peace and blessings of Allaah be upon him) told the angry person to sit down or lie down so that he would not do something that he would later regret. And Allaah knows best." (Sunan Abi Dawud, with Ma’aalim al-Sunan, 5/141)

(4) Following the advice of the Prophet (peace and blessings of Allaah be upon him):

Abu Hurayrah, may Allaah be pleased with him, reported that a man said to the Prophet (peace and blessings of Allaah be upon him), "Advise me." He said, "Do not become angry." The man repeated his request several times, and each time the Prophet (peace and blessings of Allaah be upon him) told him, "Do not become angry." (Reported by al-Bukhaari, Fath al-Bari, 10/456)

According to another report, the man said: "I thought about what the Prophet (peace and blessings of Allaah be upon him) said, and I realized that anger combines all kinds of evil." (Musnad Ahmad, 5/373)

(5) Do not become angry and Paradise will be yours (a saheeh hadeeth, see Saheeh al-Jaami’, 7374. Ibn Hijr attributed it to al-Tabaraani, see al-Fath 4/465):

Remembering what Allaah has promised to the righteous (muttaqeen) who keep away from the causes of anger and struggle within themselves to control it, is one of the most effective ways of extinguishing the flames of anger. One of the ahaadeeth that describe the great reward for doing this is: "Whoever controls his anger at the time when he has the means to act upon it, Allaah will fill his heart with contentment on the Day of Resurrection." (Reported by al-Tabaraani, 12/453, see also Saheeh al-Jaami’, 6518).

Another great reward is described in the Prophet’s words: "Whoever controls his anger at the time when he has the means to act upon it, Allaah will call him before all of mankind on the Day of Resurrection, and will let him choose of the Hur al-’Iyn whoever he wants." (Reported by Abu Dawud, 4777, and others. It is classified as hasan in Saheeh al-Jaami, 6518).

(6) Knowing the high status and advantages offered to those who control themselves:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "The strong man is not the one who can overpower others (in wrestling); rather, the strong man is the one who controls himself when he gets angry." (Reported by Ahmad, 2/236; the hadeeth is agreed upon). The greater the anger, the higher the status of the one who controls himself. The Prophet (peace and blessings of Allaah be upon him) said: "The strongest man is the one who, when he gets angry and his face reddens and his hackles rise, is able to defeat his anger." (Reported by Imaam Ahmad, 5/367, and classified as hasan in Saheeh al-Jaami’, 3859)

Anas reported that the Prophet (peace and blessings of Allaah be upon him) passed by some people who were wrestling. He asked, "What is this?" They said: "So-and-so is the strongest, he can beat anybody." The Prophet (peace and blessings of Allaah be upon him) said, "Shall I not tell you who is even stronger then him? The man who, when he is mistreated by another, controls his anger, has defeated his own shaytaan and the shaytaan of the one who made him angry." (Reported by al-Bazzaar, and Ibn Hijr said its isnaad is saheeh. Al-Fath, 10/519)

(7) Following the Prophet’s example in the case of anger:

The Prophet (peace and blessings of Allaah be upon him) is our leader and has set the highest example in this matter, as is recorded in a number of ahaadeeth. One of the most famous was reported by Anas, may Allaah be pleased with him, who said: "I was walking with the Messenger of Allaah (peace and blessings of Allaah be upon him), and he was wearing a Najraani cloak with a rough collar. A Bedouin came and seized him roughly by the edge of his cloak, and I saw the marks left on his neck by the collar. Then the Bedouin ordered him to give him some of the wealth of Allaah that he had. The Prophet (peace and blessings of Allaah be upon him) turned to him and smiled, then ordered that he should be given something." (Agreed upon. Fath al-Baari, 10/375)

Another way in which we can follow the example of the Prophet (peace and blessings of Allaah be upon him) is by making our anger for the sake of Allaah, when His rights are violated. This is the kind of anger which is praiseworthy. So the Prophet (peace and blessings of Allaah be upon him) became angry when he was told about the imaam who was putting people off the prayer by making it too long; when he saw a curtain with pictures of animate creatures in ‘Aa’ishah’s house; when Usaamah spoke to him about the Makhzoomi woman who had been convicted of theft, and he said "Do you seek to intervene concerning one of the punishments prescribed by Allaah?"; when he was asked questions that he disliked, and so on. His anger was purely for the sake of Allaah.

(8) Knowing that resisting anger is one of the signs of righteousness (taqwaa):

The righteous (al-muttaqoon) are those praised by Allaah in the Qur’aan and by His Messenger (peace and blessings of Allaah be upon him). Paradise as wide as heaven and earth has been prepared for them. One of their characteristics is that they (interpretation of the meaning) "spend (in Allaah’s Cause) in prosperity and in adversity, [they] repress anger, and [they] pardon men; verily, Allaah loves al-muhsinoon (the good-doers)." [Aal ‘Imraan 3:134]

These are the ones whose good character and beautiful attributes and deeds Allaah has mentioned, and whom people admire and want to emulate. One of their characteristics is that (interpretation of the meaning) ". . . when they are angry, they forgive." [al-Shooraa 42:47]

(9) Listening to reminders:

Anger is a part of human nature, and people vary in their anger. It may be difficult for a man not to get angry, but sincere people will remember Allaah when they are reminded, and they will not overstep the mark. Some examples follow:

Ibn ‘Abbaas (may Allaah be pleased with him) reported that a man sought permission to speak to ‘Umar ibn al-Khattaab (may Allaah be pleased with him), then he said: "O son of al-Khattaab, you are not giving us much and you are not judging fairly between us." ‘Umar (may Allaah be pleased with him) was so angry that he was about to attack the man, but al-Hurr ibn Qays, who was one of those present, said: "O Ameer al-Mu’mineen, Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning): ‘Show forgiveness, enjoin what is good, and turn away from the foolish’ [al-A’raaf 7:199]. This man is one of the foolish." By Allaah, ‘Umar could go no further after al-Hurr had recited this aayah to him, and he a man who was careful to adhere to the Book of Allaah. (Reported by al-Bukhaari, al-Fath, 4/304).

This is how the Muslim should be. The evil munaafiq (hypocrite) was not like this when he was told the hadeeth of the Prophet (peace and blessings of Allaah be upon him) and one of the Companions said to him, "Seek refuge with Allaah from the Shaytaan." He said to the one who reminded him, "Do you think I am crazy? Go away!" (Reported by al-Bukhaari, al-Fath, 1/465). We seek refuge with Allaah from failure.

(10) Knowing the bad effects of anger:

The negative effects of anger are many; in short they cause damage to one’s own self and to others. The angry person may utter words of slander and obscenity, he may attack others (physically) in an uncontrolled manner, even to the point of killing. The following story contains a valuable lesson:

‘Ilqimah ibn Waa’il reported that his father (may Allaah be pleased with him) told him: "I was sitting with the Prophet (peace and blessings of Allaah be upon him) when a man came to him leading another man by a rope. He said, ‘O Messenger of Allaah, this man killed my brother.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked him, ‘Did you kill him?’ He said, ‘Yes, I killed him.’ He asked, ‘How did you kill him?’ He said, ‘He and I were hitting a tree to make the leaves fall, for animal feed, and he slandered me, so I struck him on the side of the head with an axe, and killed him.’ . . ." (Reported by Muslim, 1307, edited by al-Baaqi).

Anger could lead to less than killing, such as wounding and breaking bones. If the one who caused the anger runs away, the angry person turns his anger in on himself, so he may tear his clothes, or strike his cheeks, or have a fit, or fall unconscious, or he may break dishes and plates, or break furniture.

In the worst cases, anger results in social disasters and the breaking of family ties, i.e., divorce. Ask many of those who divorced their wives, and they will tell you: it was in a moment of anger. This divorce results in misery for the children, regret and frustration, a hard and difficult life, all as a result of anger. If they had remembered Allaah, come to their senses, restrained their anger and sought refuge with Allaah, none of this would have happened. Going against the sharee’ah only results in loss.

The damage to health that results from anger can only be described by doctors, such as thrombosis, high blood pressure, tachycardia (abnormally rapid heartbeat) and hyperventilation (rapid, shallow breathing), which can lead to fatal heart attacks, diabetes, etc. We ask Allaah for good health.

(11) The angry person should think about himself during moments of anger:

If the angry person could see himself in the mirror when he is angry, he would hate himself and the way he looks. If he could see the way he changes, and the way his body and limbs shake, how his eyes glare and how out of control and crazy his behaviour is, he would despise himself and be revolted by his own appearance. It is well-known that inner ugliness is even worse than outer ugliness; how happy the Shaytaan must be when a person is in this state! We seek refuge with Allaah from the Shaytaan and from failure.

(12) Du’aa’:

Du’aa’ is always the weapon of the believer, whereby he asks Allaah to protect him from evil, trouble and bad behaviour and seeks refuge with Him from falling into the pit of kufr or wrongdoing because of anger. One of the three things that can help save him is: being fair at times of contentment and of anger (Saheeh al-Jaami’, 3039). One of the du’aa’s of the Prophet (peace and blessings of Allaah be upon him) was:

"O Allaah, by Your knowledge of the Unseen and Your power over Your creation, keep me alive for as long as You know life is good for me, and cause me to die when You know death is good for me. O Allaah, I ask You to make me fear You in secret and in public, and I ask You to make me speak the truth in times of contentment and of anger. I ask You not to let me be extravagant in poverty or in prosperity. I ask You for continuous blessings, and for contentment that does not end. I ask You to let me accept Your decree, and for a good life after death. I ask You for the joy of seeing Your face and for the longing to meet You, without going through diseases and misguiding fitnah (trials). O Allaah, adorn us with the adornment of faith and make us among those who are guided. Praise be to Allaah, the Lord of the Worlds."

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3343. He feels that his faith decreases when he is apart from righteous brothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

He feels that his faith decreases when he is apart from righteous brothers

I started to adhere to the religion of Allaah about a month ago, praise be to Allaah. I feel strong when I am with some of the righteous brothers, but when I am away from them because I am busy or because of work, I feel that my faith is decreasing. What advice can you give me?

Praise be to Allaah.

We advise you to stick to good companions, and if you have to leave them because of some work, then fear Allaah and remember that He is always watching you, and He is greater than them. Allaah says (interpretation of the meaning):

“Surely, Allaah is Ever an All Watcher over you” [al-Nisaa’ 4:1]

“Who sees you (O Muhammad) when you stand up (alone at night for Tahajjud prayers).

And your movements among those who fall prostrate (to Allaah in the five compulsory congregational prayers [al-Shu’araa’ 26:218-219]

“Be not sad (or afraid), surely, Allaah is with us”

[al-Tawbah 9:40]

Allaah is always watching you, so fear Allaah. Remember that you are in front of Him and that He can see you when you obey Him and when you disobey Him. So fear the punishment of Allaah and beware lest you do anything that earns His wrath. Allaah says (interpretation of the meaning):

“And Allaah warns you against Himself (His punishment)”

[Aal ‘Imraan 3:30]

“and fear none but Me” [al-Baqarah 2:40]

You have to be sincere towards Allaah and adhere firmly to the religion of Allaah when you are alone and when you are with your friends. Wherever you are, Allaah can hear what you are saying and can see what you are doing, so you have to feel more shy of Allaah than you do of your family and other people.

From Fataawa wa Maqaalaat mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 39

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3344. He feels that he is falling short and the Shaytaan is discouraging him from trying to improve himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

He feels that he is falling short and the Shaytaan is discouraging him from trying to improve himself

Hamdulliah, I am a muslim...but I feel I am not a moumin..I always feel uncomfortable with the way I am living..from time to time I get this feeling of uncomfort, that " Where is my place in hereafter..? I don't feel happy about anything good in my life because of my this feeling.. I always regret when I miss my prayers ...I feel to do lot of good things as Allah wants me to do, so that I will get in to paradise with Prophet Muhammad(p.b.u.h)..but I end up doing nothing.. I want to learn islam for myself and dedicate my life for it.. What I request you is steps to start...

Praise be to Allaah.

These feelings that you mention in your question stem from good motives, in sha Allaah, and result from your feelings that you are falling short and want to purify yourself and raise your level spiritually. But it is important not to let them lead you to despair; they should motivate you to improve yourself. Make the most of these feelings of shortcoming to push you to strive; don’t let them make you sink to a lower level or be content with the status quo and not try to change.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah in his du’aa’s from feeling helpless and laziness, and he taught us to strive to do things which will benefit us in this world and in the Hereafter. He told us: “Strive to do that which will benefit you, and seek the help of Allaah, and do not feel helpless.” (Narrated by Muslim, no. 4816). Always be conscious of Allaah, because Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah (by doing all that He has ordered and by abstaining from all that He has forbidden) as He should be feared. (Obey Him, be thankful to Him, and remember Him always,) and die not except in a state of Islam [as Muslims (with complete submission to Allaah)].” [Aal ‘Imraan 3:102]

Remember His promise and warning, for He has promised His righteous close friends forgiveness and a great reward:

“Allaah has promised those who believe (in the Oneness of Allaah — Islamic Monotheism) and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e. Paradise)” [al-Maa’idah 5:9 – interpretation of the meaning]

And He has issued a warning to those who stray from the straight path and who disobey His commands:

“Allaah has promised the hypocrites — men and women — and the disbelievers, the fire of Hell” [al-Tawbah 9:68 – interpretation of the meaning].

This is so that people will always remain in a state between fear and hope, and so that they will know that the promise of Allaah is true and they will not get carried away with this life, but will prepare themselves for the Meeting with Him.

“O mankind! Verily, the Promise of Allaah is true. So let not this present life deceive you, and let not the chief deceiver (Satan) deceive you about Allaah” [Faatir 35:5 – interpretation of the meaning]

Remember Allaah much, for this will bring peace of mind and grant rest to the heart.

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest” [al-Ra’d 13:28 – interpretation of the meaning]

You must seek forgiveness for the commandments of Allaah that you have failed to obey, for Allaah has made the gate of repentance open to every sinner. Muslim narrated in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah spreads out His hand at night to accept the repentance of those who have sinned during the day, and He spreads out His hand during the day to accept the repentance of those who sinned at night, (and this will continue) until the sun rises from the west.” (Saheeh Muslim, 4954)

It was also reported that he (peace and blessings of Allaah be upon him) said: “Allaah says, ‘O son of Adam, so long as you call on Me and put your hope in Me, I will forgive whatever you have done, and I will not mind. O son of Adam, even if your sins were to reach the clouds of the sky, then you were to seek My forgiveness, I would forgive you and I will not mind. O son of Adam, if you were to come to me with an earthful of sins, and you were to meet Me not associating anything in worship with Me, I will come to you with an earthful of forgiveness.’” (narrated by al-Tirmidhi with a hasan isnaad. Sunan al-Tirmidhi, no. 3463). If a Muslim strives to obey Allaah, Allaah will make for him a way out from every difficulty. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3]

Always adhere to the obligatory duties and keep away from haraam things, then turn your attention to things that are mustahabb and strive to do more of them, little by little, so that you will not feel put off or bored.

Finally, beware of procrastination, for it will prevent you from doing good deeds. If you start to do something, then hasten to do it and do not slow down or neglect it. Hastening to do such things is a praiseworthy action:

“And march forth in the way (which leads to) forgiveness from your Lord…” [Aal ‘Imraan 3:133 – interpretation of the meaning]. If you start to do something, then stick to it, even if it is only a little, for the most beloved of deeds to Allaah are those that are continuous, even if they are little. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3345. Protecting oneself from temptation in permissive countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

Protecting oneself from temptation in permissive countries

How should the Muslim youth who have left the Muslim countries to study in America protect themselves from the temptations, besides the option of marriage.

Praise be to Allaah.

We have to note that marriage is the natural solution, and when we think of alternatives we think of them as being temporary. There are two things which will help to combat the effects of desire:

1. Strengthening that which prevents us from giving into it. This includes strengthening our faith, fearing Allaah and His punishment, strengthening our resolve and will-power, and understanding the consequences of following our desires, in this world and the next.

2. Weakening the motives, which is achieved by fasting and by keeping away from that which provokes desire, foremost among which is looking at haraam things and keeping bad company.

Shaykh Muhammad al-Duwaysh

Doing all kinds of acts of worship prescribed in sharee’ah and keeping yourself busy with that is the greatest help in protecting oneself from forbidden temptations. These young people should keep themselves busy in reciting Qur’aan, remembering Allaah, making du’aa’, fasting and calling others to Allaah, and establishing for themselves their own community where they can worship Allaah and come together to do good. Each of them should devote himself to worshipping Allaah during his free time and keep remembering Allaah when he is busy, even in the library and classroom, so that his heart will be with his Lord even when his body is with the kuffaar. This will be one of the greatest means of keeping safe. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3346. What should a person do if he thinks there is evil in him or that the evil outweighs the good?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

What should a person do if he thinks there is evil in him or that the evil outweighs the good?

What should one do if he sees that he has inherent evil in him; such that, the evil outweighs the good?

Praise be to Allaah.

Man is a weak being, who feels inclinations towards both good and evil. He may be weak and be tempted to follow the path of immorality and deviation, and evil may push him to the way of wrongdoing and transgression. The Shaytaan may make evil deeds attractive to him, and justify every deviant action to him.

But the element of good may stir his conscience, make him feel regret and push him to come back to the truth and respond to the call of reason.

People vary with regard to their capability, willpower, purity of soul and spirituality. Some of them train themselves to follow the way of virtue, noble deeds and right attitudes, so they resist their desires and deviant inclinations, and make themselves adhere to the straight and right way. These people can confront evil and bear all kinds of hardship for that purpose. They never lose hope that good will prevail and evil will be defeated.

Others follow their desires and cannot adhere to what is right. They ignore many of the commands of Allaah and His Messenger, and are too weak to confront evil. So they have no hope that good will prevail. It all depends on whether or not a person is striving against his desires and his own self that bids him to do evil, so that he will receive guidance from Allaah. Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths” [al-‘Ankaboot 29:69]

There follow some beautiful expressions of this striving, as uttered by Ibn al-Qayyim, may Allaah have mercy on him:

“O feet of patience, keep going, for what remains is only a little. Remember the sweetness of worship, then the bitterness of striving will become easier for you.” (al-Fawaa’id)

“Go out to the field of struggle and strive to sow seeds. Irrigate the tree of regret with the water of tears…” (Badaa’i’ al-Fawaa’id, 3/742)

“It was said: Love is sincerity in striving to obey the commands of Allaah and pure sincerity in following the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).” (Tareeq al-Hijratayn, 1/460)

“Whoever gives up striving completely, his religious motives will become weak and his motive to follow his desires will become strong, but when he trains himself to go against his desires, he can defeat them whenever he wants.” (‘Uddat al-Saabireen, 1/46)

The believer who is striving knows that goodness will remain and will prevail, no matter how intense the darkness, how great the calamity, how prevalent and widespread the evil and how many limits are transgressed. And Allaah is the One Whose help we seek.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3347. Warding off thoughts of zinaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

Warding off thoughts of zinaa

what should u do if u find urself thinking abt zina

Praise be to Allaah.

Thinking about zinaa may mean one of two things.

(1) It may be merely thoughts that cross the mind, without becoming a firm resolve. A person cannot be blamed for this, but it is better to rid oneself of these thoughts so that they do not lead to anything else.

(2) It may be an established thought accompanied by resolve and intention. In this case, the person must hasten to deal with it in a number of ways, including the following:

1- Seriously thinking of getting married, because this is the shar’i and natural protection for the Muslim man and woman.

2- Fasting if one cannot get married.

3- Muslim men and women should strive to strengthen their eemaan (faith) by reading Qur’aan, praying naafil prayers and doing other kinds of acts of worship.

4- Taking care to choose righteous friends.

5- Keeping away from everything that might provoke desire; one of the most obvious of these is looking at things which are haraam.

6- Remembering the punishment for zinaa in this world and in the Hereafter, and that its evil affects far outweigh the immediate pleasure that a person may experience.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3348. How to strengthen one’s eemaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 4. Pedagogy education and upbringing ›› 2. training oneself ››

How to strengthen one’s eemaan

Assalaam U'alaikum,

My iman is growing weak.

Are there any suggestions you have to strengthen one's iman?

Praise be to Allaah.

You will find a detailed answer to this question in the book “"Weakness of Faith", ” under “Shaykh’s books” on this website. And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5. The beginning of creation and wonders of creation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3349. Why is the week seven days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Why is the week seven days?

If Allah swt made everything in 6 days why do we have 7 days in a week?.

Praise be to Allaah.

Firstly:

We cannot be certain about anything with regard of the division of the week into seven days, or the time when this division began – was it before the creation of the heavens and the earth, or was the creation of the heavens and the earth what led to this division? The reason for that is that we have no clear evidence which states anything certain to that effect. But what is indicated by a study of calendars and the customs and reports of different nations is that the division of the week into seven days is connected to religion and taken from it, and that it has to do with reports and rulings of religion.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (7/95):

Every nation that does not have a Book has no names for days of the week in their languages, rather they have names for the day, the month and the year, because that may be known on tangible and rational ways, so the nations gave them names, because expression follows visualization. But the week was only known by hearing (reports). It was not known that Allaah created the heavens and the earth and everything in between in six days then rose over the Throne except by the words of the Prophets who were enjoined to gather together on one day of the week to worship Allaah and remember the first week in which Allaah began to create the universe. In Arabic and Hebrew and the languages of those who learned from them, there are words for the days of the week, unlike the language of the Turks and others like them; there are no words for the days of the week in their language because they did not know of that so they have no words for it.

Dr. Jawaad ‘Ali says:

The month is divided into four sections, and each section is a week composed of seven days.

The idea of this division is attributed to the Babylonians, but the days of the week and their order in the manner that is known until now is a system that appeared long after them. The week (shavu’ah in Hebrew) is mentioned in the Torah, in the Book of Genesis. Based on both the Jewish Sabbath and the story of creation, the week was organized along the lines that are still prevalent today. End quote.

Al-Mufassal fi Tareekh al-‘Arab qabl al-Islam (16/96).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3350. Is there life on other planets?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Is there life on other planets?

Is there life on other planets or in other galaxies?.

Praise be to Allaah.

As for the seven heavens, they are populated by the angels, as Allaah says (interpretation of the meaning):

“Nearly the heavens might be rent asunder from above them (by His Majesty), and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth. Verily, Allaah is the Oft-Forgiving, the Most Merciful”

[al-Shoora 42:5]

“But if they are too proud (to do so), then there are those who are with your Lord (angels) glorify Him night and day, and never are they tired”

[Fussilat 41:38]

Al-Tirmidhi (2312) narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Verily I see what you do not see and I hear what you do not hear. The heaven is creaking and it should creak, for there is no space in it the width of four fingers but there is an angel there, prostrating to Allaah. By Allaah, if you knew what I know, you would laugh little and weep much, and you would never enjoy women in your beds, and you would go out in the streets, beseeching Allaah.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

In al-Saheehayn it is narrated from Maalik ibn Sa’sa’ah, in the story of al-Isra’ wa’l-Mi’raaj (the Prophet’s Night Journey and Ascent into heaven): “ … Then the Much-Frequented House (al-bayt al-ma’moor) was raised up for me, and I said: ‘O Jibreel, what is this?’ He said: ‘This is the Much-Frequented House. Every day seventy thousand angels enter it and when they depart from it, they never return to it.” Al-Bukhaari (3207) and Muslim (164).

This has to do with the heavens. As for the planets and other galaxies, our answer is to say: Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3351. Is the earth in the first heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Is the earth in the first heaven?

Is the earth in the first heaven (al-sama’ al-dunya) or beneath it, knowing that the Messenger (peace and blessings of Allaah be upon him) was taken up to the heavens and ascending can only be from something lower to something higher?.

Praise be to Allaah.

The lowest heaven (al-sama’ al-dunya’) encompasses the earth and is high above it. Wherever a person goes on earth, the heaven is above him.

Shaykh al-Islam Ibn Taymiyah said:

It is well known from a rational point of view that the air is above the earth, and the heaven is above the earth. This was known before it was known that the heaven encompasses the earth. Being above something does not necessarily mean encompassing, even though encompassing does not contradict it. Hence the people knew that the heaven is above the earth, and the clouds above the earth, before it ever occurred to them that it encompasses the earth.

Dar’ al-Ta’aarud, 6/336, 337

Ibn al-Qayyim said in al-Sawaa’iq al-Mursalah, 4/1308, that the view that the heaven does not encompass the earth and is only above it, is a view that goes against scholarly consensus and that which is indicated by reason and tangible evidence.

Ibn Hazm said:

Based on this evidence, the earth is a place that is beneath the heaven, hence the heaven is above the earth… and with regard to the son of Adam, his head points towards the heavens and his feet towards the earth.

Al-Fasl bayna al-Milal wa’l-Nahl, 2/243

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3352. So let man see from what he is created

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

So let man see from what he is created

Did Allaah create man from clay or from something else that is not fully described in the Qur’aan?

Praise be to Allaah.

Firstly:

Allaah created Adam (peace be upon him) from the earth i.e., from what it contains. Allaah says (interpretation of the meaning):

“Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again”

[Ta-Ha 20:55]

He created him from the dust of the earth, as He says (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust…”

[Aal ‘Imraan 3:59]

There are many similar verses in the Qur’aan.

Then the dust was combined with water to form clay, as the Lord of the Worlds says (interpretation of the meaning):

“He it is Who has created you from clay, and then has decreed a (stated) term (for you to die). And there is with Him another determined term (for you to be resurrected)”

[al-An’aam 6:2]

There are also many similar verses.

This clay was sticky – or it was said, viscous – as it says in the verse (interpretation of the meaning):

“Verily, We created them of a sticky clay”

[al-Saaffaat 37:11]

Ibn Manzoor said: the words laazib (sticky) comes from the root lazuba which has the meaning of becoming sticky and solid.

Lisaan al-‘Arab, 1/738

Then this sticky clay became muntin (stinking). Allaah says (interpretation of the meaning):

“And indeed, We created man from dried (sounding) clay of altered mud [min hama’in masnoon]”

[al-Hijr 15:26]

Al-Raazi said:

Al-hama’ means black mud.

(Mukhtaar al-Sihaah, p. 64).

It says in Lisaan al-‘Arab (1/61):

Al-hama’ means black, stinking mud. In the Qur’aan it says “min hama’in masnoon.”

And it says in Lisaan al-‘Arab (13/227):

“Masnoon means muntin (stinking), as in the verse ‘min hamaa’in masnoon.’ Abu ‘Amr said: this means altered and stinking. Abu’l-Haytham said: sunna al-ma’, fa huwa masnoon, i.e., the water changed, so it was altered (masnoon).”

When this mud was mixed with sand, it became salsaal (dried clay).

Al-Raazi said:

Salsaal is hot mud mixed with sand, so it starts to clank or clatter when it dries. If it is baked with fire it becomes fired clay or earthenware pottery.

Mukhtaar al-Sihaah, 1/154.

It says in Lisaan al-‘Arab (11/382):

Al-Salsaal min al-teen (clay made from mud) is that which has not been made into pottery. Any mud or clay that dries is described as salla saleelan (rattling or clattering) … i.e., it makes a noise like new pottery. Thus salsaal is likened to pottery, as in the verse,

“He created man (Adam) from sounding clay like the clay of pottery”

[al-Rahmaan 55:14 – interpretation of the meaning]

All of this is confirmed by the hadeeth of Abu Moosa al-Ash’ari who said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Allaah created Adam from a handful that He gathered from the entire earth, so the sons of Adam come like the earth. Some of them are red, some are white, some are black and some are in between. Some of them are easy, some of them are difficult, some are evil and some are good.”

(Narrated by al-Tirmidhi, 2955; Abu Dawood, 4693. Al-Tirmidhi said that this hadeeth is hasan saheeh, and it was classed as saheeh by Ibn Hibbaan, 14/29; al-Haakim, 2/288; and al-Albaani in Saheeh Abi Dawood, 3926).

This is how Adam was created: from the earth – i.e. from its dust – which was then mixed with water to form mud, which then became black, stinking mud. And this dust was created from the earth which is partly sand and when it is mixed it becomes sounding clay like the clay of pottery.

Hence when Allaah describes the creation of Adam in the Qur’aan, in each case He describes one of the stages through which his creation passed and through which the mud was formed. So there is no contradiction in the verses of the Qur’aan.

Then after that the sons of Adam started to multiply and they were created through water which is the sperm and fluids which are emitted by men and women, as is well known.

This is explained by the Qur’aan in the verses (interpretation of the meanings):

“And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage”

[al-Furqaan 25:54]

“Then He made his offspring from semen of despised water (male and female sexual discharge)”

[al-Sajdah 32:8]

Ibn al-Qayyim (may Allaah have mercy on him) said:

When the perfection, complete power, all-encompassing knowledge, ever-executed will and utmost wisdom of the Lord decreed that His creation should be of materials of different kinds, and that they should vary in their forms and attributes and natures, His wisdom decreed that He should take a handful of dust from the earth, then mix it with water. So it became like black stinking mud. Then the wind was sent upon it and it dried out, until it became clay like pottery. Then it was given shape and limbs and faculties, and each part of it was given a shape suited to its purpose.

Then he mentioned how people are created by means of intercourse and the emission of semen.

Al-Tabaayun fi Aqsaam al-Qur’aan, p. 204

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3353. Trees mentioned in the Qur’aan and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Trees mentioned in the Qur’aan and Sunnah

As salaamo alaikum wa rahmatullah wa barakatahu

Could you please give me some Hadith references and Quranic references to the Following:

Tuba tree

Tree of Life

Tree of Knowledge

The Cosmic Tree

The Fartherest Tree of the Heavens

These trees are mentioned in muslim literature and I am looking for their credibility

Jazak Allah Khairun

Praise be to Allaah.

A number of trees are mentioned in the Qur’aan and Sunnah, some of which will be discussed below:

The date palm tree

This is a good tree to which Allaah likened the word of Tawheed when it is established in the sincere heart, where it bears fruits of good deeds that strengthen eemaan (faith).

Allaah says (interpretation of the meaning): "See you not how Allaah sets forth a parable? – A goodly word is as a goodly tree, whose root is firmly fixed, and its branches (reach) to the sky (i.e., very high)." [Ibraaheem 14:24]

This is the tree to which Allaah likens the believer because it is good in all aspects, it is lasting and it offers different kinds of benefit. Ibn ‘Umar reported: "The Prophet (peace and blessings of Allaah be upon him) said: ‘There is a kind of tree whose leaves do not fall and it is like the Muslim. Tell me what it is.’ The people mentioned different kinds of desert trees … and I said to myself, ‘It is the date palm tree,’ but I felt too shy to speak up. Then the people said, ‘Tell us what it is, O Messenger of Allaah.’ He said: ‘It is the date palm tree.’" (al-Bukhaari, 60)

The blessed olive tree the purity of which Allaah set forth as a parable

Allaah says (interpretation of the meaning):

"Allaah is the Light of the heavens and the earth. The parable of His Light is as (if there were) a niche and within it a lamp, the lamp is in glass, the glass as it were a brilliant star, lit from a blessed tree, an olive, neither of the east (i.e., it neither gets sun-rays only in the morning) nor of the west (i.e., nor does it get sun-rays only in the afternoon – but it is exposed to the sun all day long), whose oil would almost glow forth (of itself), though no fire touched it. Light upon Light! Allaah guides to His Light whom He wills. And Allaah sets forth parables for mankind, and Allaah is All-Knower of everything." [al-Noor 24:35]

In Soorat al-Mu’minoon, Allaah says (interpretation of the meaning): "And a tree (olive) that springs forth from Mount Sinai, that grows oil, and (it is a) relish for the eaters." [al-Mu’minoon 23:20]

Abu Aseed said: "The Prophet (peace and blessings of Allaah be upon him) said: "Eat the oil and use it on your hair and skin, for it comes from a blessed tree." (Reported by al-Tirmidhi, 1775; see also Saheeh al-Jaami’)

The tree which Allaah caused to grow for Yoonus (upon whom be peace) for food and healing.

Allaah says (interpretation of the meaning):

"And, verily, Yoonus was one of the Messengers … Then a (big) fish swallowed him and he had done an act worthy of blame. Had he not been of those who glorify Allaah, he would have indeed remained inside its belly until the Day of Resurrection. But We cast him forth on the naked shore while he was sick, and We caused a plant of gourd to grow over him." [al-Saaffaat 37:139, 142-146]

The mufassireen (commentators) said: The gourd (al-yaqteen) is a kind of pumpkin. Some of them described the benefits of the pumpkin, such as: it grows quickly, it provides shade, it has large, smooth leaves, it keeps flies away and its fruit provides good nourishment: it can be eaten raw or cooked, and its skin may be eaten too. It is known that the Messenger of Allaah (peace and blessings of Allaah be upon him) liked this kind of pumpkin and used to look for it on the plate of food. (Tafseer Ibn Katheer).

The great tree in heaven where our Prophet Muhammad (peace and blessings of Allaah be upon him) saw his father Ibraaheem (upon whom be peace)

Samurah ibn Jundub reported that the Prophet (peace and blessings of Allaah be upon him) said, describing his vision: "Then we went up until we reached a green garden, in which there was a great tree, with an old man and children at its base, and another man near the tree, trying to light a fire in front of him. They took me up to that tree and into a house; I have never seen any more beautiful than that house. In it there were men, old men, youths, women and children. Then they brought me out and took me up to the tree and into another house, even better than the first one. In this house there were old and young men. I said: ‘You have shown me around tonight; tell me about what I have seen.’ They said, ‘Yes… the old man at the foot of the tree was Ibraaheem (upon whom be peace), and the children around him were the children of mankind…" (al-Bukhaari, 1270).

Sidrat al-Muntaha, by which the Prophet (peace and blessings of Allaah be upon him) saw Jibreel when he was taken up into the heavens

Allaah says (interpretation of the meaning):

"And indeed he (Muhammad (peace and blessings of Allaah be upon him) saw him (Jibreel) at a second descent (i.e., another time), near Sidrat al-Muntaha (the lote tree of the utmost boundary, beyond which none can pass), near it is the Paradise of Abode, when that covered the lote-tree which did cover it! The sight (of Prophet Muhammad (peace and blessings of Allaah be upon him)) turned not aside (right or left), nor did it transgress beyond (the) limit (ordained for it). Indeed, he did see of the Greatest Signs of his Lord (Allaah)." [al-Najm 53:13-18]

The phrase translated here as "when that covered the lote-tree which did cover it" is explained by the hadeeth narrated by Imaam al-Bukhaari from Abu Dharr, in which the Prophet (peace and blessings of Allaah be upon him) said: "It was covered in colours, I do not know what they are…" According to a hadeeth narrated by Abu Sa’eed and Ibn ‘Abbaas, he said: "It was covered by the angels." According to a report narrated by Muslim, he said: "When it was covered with whatever covered it by the command of Allaah, it changed, and none of the creation of Allaah could describe its beauty."

In the famous hadeeth about his Mi’raaj (ascent into heaven), the Prophet (peace and blessings of Allaah be upon him) said that when Jibreel took him up into the heavens, he went through from one heaven to the next by the command of Allaah, until he reached the seventh heaven. He said: "Then I was taken to Sidrat al-Muntaha; its fruits were like the pitchers of Hajar and its leaves were like the ears of elephants. He said, ‘This is Sidrat al-Muntaha’…" (Reported by al-Bukhaari, 3598).

The reason why it is called Sidrat al-Muntaha is stated in the hadeeth narrated from Ibn Mas’ood by Imaam Muslim: "There everything that comes up from earth stops (yantahee), and it is taken from there, and there everything that comes down stops, and it is taken from there." Al-Nawawi said: It is called Sidrat al-Muntaha because the knowledge of the angels stops at that point, and no one has gone beyond it except the Messenger of Allaah (peace and blessings of Allaah be upon him).

It is the tree at which the knowledge of every Prophet who has been sent and every angel who is near to Allaah stops. What lies beyond it is unseen; no one knows it except Allaah or the one to whom He tells it. It was said that this is the ultimate destination of the souls of the martyrs.

The fruits described in the hadeeth are well known: they are the fruits of the lotus tree. Al-Khattaabi said that the phrase "like the pitchers of Hajar" meant that they were big like pitchers; this is something that was known to the first listeners, which is why this analogy was used. Hajar is a place-name. The phrase "its leaves were like the ears of elephants" is also indicative of huge size.

The Tree of Tooba in Paradise

Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: "In Paradise there is a tree in whose shade a rider could travel for a hundred years without crossing it. Recite, if you wish: ‘In shade long-extended’ [al-Waaqi’ah 56:30]" (Reported by al-Bukhaari, 4502)

The Prophet (peace and blessings of Allaah be upon him) said: "Tooba is a tree in Paradise, one hundred years big. The clothes of the people of Paradise are made from its calyces (outer casing of its flowers)." (Reported by Ibn Hibbaan; see also Saheeh al-Jaami’, 3918)

‘Utbah ibn ‘Abdin al-Salami said: "A Bedouin came to the Prophet (peace and blessings of Allaah be upon him) and asked him about al-Hawd (the cistern). He mentioned Paradise, then the Bedouin asked him, ‘Is there fruit there?’ He said, ‘Yes, and there is a tree called Tooba.’ The Bedouin asked, ‘What tree of this world does it resemble?’ He said, ‘It does not resemble any tree of your land. Have you been to Syria?’ He said, ‘No.’ He said, ‘It resembles a tree in Syria called al-Jawzah (walnut) which grows on one trunk then spreads its branches higher up.’ The Bedouin asked, ‘How big is its trunk?’ He said, ‘If one of the camels of your people was to go around it, it would not complete one circuit before its neck broke of old age and exhaustion. The Bedouin asked, ‘Are there grapes there?’ He said, ‘Yes.’ He asked, ‘How big is a bunch?’ He said, ‘The distance a crow could fly without stopping in a month.’ He asked, ‘How big is one grape?’ He said, ‘Does your father ever slaughter a he-goat from his flocks?’ He said, ‘Yes.’ He said, ‘And does he skin it and give the hide to your mother, and say, "Make me a bucket"?’ He said, ‘Yes.’ The Bedouin asked, ‘Is one grape big enough to satisfy me and my family?’ He said, ‘Yes, and your whole tribe.’" (Reported by Imaam Ahmad).

The tree of Zaqqoom, which is the food of the people of Hell

This tree is described in the Qur’aan as (interpretation of the meaning): "… the accursed tree (mentioned) in the Qur’aan" [al-Israa’ 17:60].

Allaah also says about it (interpretation of the meaning):

"Then, moreover, verily, - you the erring-ones, the deniers (of Resurrection)! You verily will eat of the trees of Zaqqoom. Then you will fill your bellies therewith, and drink boiling water on top of it, so you will drink (that) like thirsty camels! That will be their entertainment on the Day of Recompense!" [al-Waaqi’ah 56:51-56]

"Verily, the tree of Zaqqoom, will be the food of the sinners, like boiling oil, it will boil in the bellies, like the boiling of scalding water. (It will be said): ‘Seize him and drag him into the midst of blazing Fire, then pour over his head the torment of boiling water, taste you (this)! Verily, you were (pretending to be the mighty, the generous! Verily! This is that whereof you used to doubt!’" [al-Dukhaan 44:43-50]

"Is that (Paradise) better entertainment or the tree of Zaqqoom (a horrible tree in Hell)? Truly We have made it (as) a trial for the Zaalimoon (polytheists, disbelievers, wrongdoers, etc.). Verily, it is a tree that springs out of the bottom of Hell-fire, the shoots of its fruit-stalks are like the heads of shayaateen (devils); truly they will eat thereof and fill their bellies therewith. Then on the top of that they will be given boiling water to drink so that it becomes a mixture (of boiling water and Zaqqoom in their bellies). Then, thereafter, their return is to the flaming fire of Hell." [al-Saafaat 37:62-68]

The tree under which the Prophet (peace and blessings of Allaah be upon him) accepted his Companions’ pledge of allegiance unto death and not to desert him.

This happened during the campaign of al-Hudaybiyah, when he heard of the betrayal of the mushrikeen. This tree is also mentioned in the Qur’aan (interpretation of the meaning):

"Indeed, Allaah was pleased with the believers when they gave the Bay’ah (pledge) to you (O Muhammad) under the tree…" [al-Fath 48:18]

The tree next to which the Prophet (peace and blessings of Allaah be upon him) used to preach

Jaabir ibn ‘Abdullaah (may Allaah be pleased with him and his father) reported that the Prophet (peace and blessings of Allaah be upon him) used to go and stand next to a tree or palm-tree on Fridays. A woman or a man of the Ansaar said: "O Messenger of Allaah, should we not make for you a minbar ("pulpit")?" He said, "If you wish." So they made a minbar for him, and when the next Friday came, he was shown to the minbar. The tree cried like a small child, then the Prophet (peace and blessings of Allaah be upon him) came down and hugged the crying tree until it calmed down." Jaabir said: "It was crying because of the dhikr (remembrance of Allaah) that it used to hear." (al-Bukhaari, 3319).

The tree from which Allaah spoke to Moosa (upon whom be peace) and sent him as a Prophet

Allaah says in the Qur’aan (interpretation of the meaning):

"So when he reached it (the fire), he was called from the right side of the valley, in the blessed place from the tree: ‘O Moosa! Verily! I am Allaah, the Lord of the ‘Aalameen (mankind, jinns and all that exists)!" [al-Qasas 28:30]

The tree from which Allaah forbade our father and mother (Aadam and Hawwa) to eat

Allaah says (interpretation of the meaning):

"And O Adam! Dwell you and your wife in Paradise, and eat thereof as you both wish, but approach not this tree, otherwise you both will be of the Zaalimoon (unjust and wrong-doers)." [al-A’raaf 7:19]

"Then Shaytaan whispered to him, saying: ‘O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away?" [Ta-Ha 20:120]

"So He misled them with deception. Then when they tasted of the tree, that which was hidden from them of their shame (private parts) became manifest to them and they began to stick together the leaves of Paradise over themselves (in order to cover their shame). And their Lord called out to them (saying): ‘Did I not forbid you that tree and tell you: Verily Shaytaan is an open enemy to you?’" [al-A’raaf 7:22]

The cedar tree to which Allaah likened the kaafir (disbeliever)

Abu Hurayrah said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The example of the believer is like that of a plant which is continually bent over by the wind; the believer is continually beset with afflictions. The example of a hypocrite is like that of the cedar tree, which does not yield until it is uprooted in one go." (Muslim, 5024)

The scholars of Arabic language said: the cedar (al-arz) is a tree similar to the stone pine tree, which grows in Syria and Armenia. According to another report, the Prophet (peace and blessings of Allaah be upon him) said: "The example of the kaafir is that of the firmly-rooted cedar which does not yield to anything until it is uprooted in one go."

The scholars said: The meaning of this hadeeth is that the believer suffers a great deal, in his physical health, with his family and with his wealth, but this is an expiation for his sins and will raise his status. The kaafir, however, suffers little, but even if something happens to him it will not expiate for his sins at all; he will come with a full burden of sin on the Day of Resurrection.

The tree in the righteous vision that was narrated concerning the sajdah (prostration) to be performed when reciting certain aayaat of the Qur’aan

Ibn ‘Abbaas said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: "O Messenger of Allaah, last night I had a dream in which it was as if I was praying behind a tree. I prostrated and the tree prostrated after me. I heard it saying: ‘Allaahumma uktub li bihaa ‘indaka ajran wada’ ‘anni bihaa wizran waj’alhaa li ‘indaka dhukhran wa taqabbalha minni kamaa taqabbaltahaa min ‘abdika Daawood (O Allaah, record for me because of it (the sajdah) a reward, alleviate some of my burden, and make it an investment on my behalf with You. Accept it from me as You accepted it from Your slave Daawood).’" Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) recited an aayah where a sajdah is required, then he prostrated, and I heard him saying the same words that the man had reported that the tree had said. (Reported by al-Tirmidhi, 528)

The two trees which came together to conceal the Prophet (peace and blessings of Allaah be upon him) when he was answering the call of nature

This was recorded in the saheeh report narrated by Imaam Muslim, may Allaah have mercy on him, from Jaabir (may Allaah be pleased with him): "… We stopped in a fragrant valley, and the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to answer the call of nature. I followed him, bringing a bottle of water, but he could not find anywhere where he could conceal himself. There were two trees at the edge of the valley, so the Messenger of Allaah (peace and blessings of Allaah be upon him) went to one of them, took hold of one of its branches, and said: ‘Follow me, by the permission of Allaah.’ So it followed him like a camel being led by a rope, until he came to the other tree. He took one of the other tree’s branches and said: ‘Follow me, by the permission of Allaah.’ So it followed him until he reached the halfway point between them, then he put them together and said: ‘Stay together and cover me, by the permission of Allaah.’ So they stayed together." Jaabir said: "I kept away, for fear that the Messenger of Allaah (peace and blessings of Allaah be upon him) might feel my presence and move even further away. So I sat down, thinking to myself, and when I turned around, I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) coming towards me, and the two trees had separated and taken up their former positions." (Saheeh Muslim, 5328)

Trees (plants) with foul-smelling "fruits" after eating which the Muslims are forbidden to come to the mosque

Jaabir said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever eats of these vegetables (the first time he said ‘garlic,’ then ‘garlic, onions and leeks’), let him not come near us in our mosques, for the agels will be offended by whatever offends the people.’" (al-Nisaa’i, 700)

The trees (all except the gharqad) which will show the Jews to the Muslims so that they may kill them during the great battle at the end of time

The Prophet (peace and blessings of Allaah be upon him) said: "The Hour will not come until the Muslims fight the Jews and kill them. The Jews will hide behind rocks and trees, and the rocks and trees will say: ‘O Muslim, O slave of Allaah! There is a Jews behind me, come and kill him!’ (All the trees will say this except for the gharqad (box-thorn), for it is one of the trees of the Jews.’" (Reported by Imaam Ahmad; it is a saheeh hadeeth).

These are a number of the trees mentioned in the Qur’aan and Sunnah, from which we may learn many lessons. We ask Allaah to help us benefit from these lessons. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3354. What was the first thing to be created?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

What was the first thing to be created?

How can we reconcile between the following ahaadeeth:

“Allaah existed and nothing existed before Him. His Throne was above the water. He wrote all things with His Hand, then He created the heavens and the earth”

and:

As soon as Allaah created the Pen...”?

These ahaadeeth appear to contradict one another as to which thing was created first, and the reports which say that the first one to be created was Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him).

Praise be to Allaah.

These ahaadeeth are in harmony with one another; they do not contradict one another. The first thing that Allaah created of the things that are known to us was His Throne, which He rose over after He created the heavens, as Allaah says (interpretation of the meaning):

“And He it is Who has created the heavens and the earth in six Days and His Throne was on the water, that He might try you, which of you is the best in deeds” [Hood 11:7]

With regard to the Pen, there is nothing in the hadeeth to indicate that the Pen was the first thing created. What the hadeeth means is that when Allaah created the Pen, He commanded it to write, so it wrote down the decrees of all things.

With regard to Muhammad (peace and blessings of Allaah be upon him), like all other human beings, he was created from the water (semen) of his father, ‘Abd-Allaah ibn ‘Abd al-Muttalib. He is no different from other human beings in the manner in which he was created, as he said about himself, “I am a human being, I forget as you forget.” He (peace and blessings of Allaah be upon him) felt fear, got thirsty, felt cold, suffered from the heat, got sick and died. Everything that humans go through as a part of human nature, he also went through, but he is distinguished by the fact that he received Revelation and he was qualified to bear the Message, as Allaah says (interpretation of the meaning):

“Allaah knows best with whom to place His Message” [al-An’aam 6:124]

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, vol. 1, p. 62-63

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3355. The creation of man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

The creation of man

Can you tell me about the beginning of man's creation?

Praise be to Allaah.

Allaah created Adam with His hand and breathed into him his soul created by Him, and told His angels to prostrate to him.

Allaah created Adam from dust, as He says (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

When Allaah had completed the creation of Adam, He commanded the angels to prostrate to him, so they prostrated, except for Iblees, who was present but he refused and was too arrogant to prostrate to Adam:

“(Remember) when your Lord said to the angels: ‘Truly, I am going to create man from clay.

So when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him.’

So the angels prostrated themselves, all of them,

Except Iblees (Satan), he was proud and was one of the disbelievers”

[Saad 38:71-74 – interpretation of the meaning]

Then Allaah told the angels that He was going to place Adam on earth and make generations after generations of his offspring, as He said (interpretation of the meaning):

“And (remember) when your Lord said to the angels: ‘Verily, I am going to place (mankind) generations after generations on earth’”

[al-Baqarah 2:30]

Allaah taught Adam all the names:

“And He taught Adam all the names (of everything)”

[al-Baqarah 2:31 – interpretation of the meaning]

When Iblees refused to prostrate to Adam, Allaah expelled him and cursed him:

“(Allaah) said: ‘Then get out from here; for verily, you are outcast.

And verily, My Curse is on you till the Day of Recompense’”

[Saad 38:77-78 – interpretation of the meaning]

When Iblees knew of his fate, he asked Allaah to give him respite until the Day of Resurrection:

“[Iblees (Satan)] said: ‘My Lord! Give me then respite till the Day the (dead) are resurrected.’

(Allaah) said: ‘Verily, you are of those allowed respite

Till the Day of the time appointed’”

[Saad 38:79-81 – interpretation of the meaning]

When Allaah granted him that, he declared war on Adam and his descendents, made disobedience attractive to them and tempted them to commit immoral actions:

“[Iblees (Satan)] said: ‘By Your Might, then I will surely, mislead them all,

Except Your chosen slaves amongst them (i.e. faithful, obedient, true believers of Islamic Monotheism).’”

[Saad 38:82-83 – interpretation of the meaning]

Allaah created Adam, and from him He created his wife, and from their progeny He created men and women, as He says (interpretation of the meaning):

“O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwa (Eve)], and from them both He created many men and women”

[al-Nisaa’ 4:1]

Then Allaah caused Adam and his wife to dwell in Paradise, as a test for them. He commanded them to eat of the fruits of Paradise but He forbade them to eat from one tree:

“And We said: ‘O Adam! Dwell you and your wife in the Paradise and eat both of you freely with pleasure and delight, of things therein as wherever you will, but come not near this tree or you both will be of the Zaalimoon (wrong-doers)’”

[al-Baqarah 2:35 – interpretation of the meaning]

Allaah warned Adam and his wife against the Shaytaan, as He said (interpretation of the meaning):

“O Adam! Verily, this is an enemy to you and to your wife. So let him not get you both out of Paradise, so that you will be distressed”

[Ta-Ha 20:117]

Then the Shaytaan whispered to Adam and his wife, and tempted them to eat from the forbidden tree. Adam forgot and could not resist the temptation, so he disobeyed his Lord and ate from that tree:

“Then Shaytaan (Satan) whispered to him, saying : ‘O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away?’

Then they both ate of the tree, and so their private parts became manifest to them, and they began to cover themselves with the leaves of the Paradise for their covering. Thus did Adam disobey his Lord, so he went astray”

[Ta-Ha 20:120-121 – interpretation of the meaning]

Their Lord called to them and said (interpretation of the meaning):

“Did I not forbid you that tree and tell you: Verily, Shaytaan (Satan) is an open enemy unto you?”

[al-A’raaf 7:22]

When they ate from the tree, they regretted what they had done, and said:

“Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers”

[al-A’raaf 7:23 – interpretation of the meaning]

The sin of Adam stemmed from desire, not from arrogance, hence Allaah guided him to repent and He accepted that from him:

“Then Adam received from his Lord Words. And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful”

[al-Baqarah 2:37 – interpretation of the meaning]

This is the way for Adam and his descendents: whoever sins then repents sincerely, Allaah will accept his repentance:

“And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do”

[al-Shoora 42:25 – interpretation of the meaning]

Then Allaah sent Adam and his wife, and Iblees, down to the earth, and He sent down Revelation to them and He sent the Messengers to them. So whoever believes will enter Paradise and whoever disbelieves will enter Hell:

“We said: ‘Get down all of you from this place (the Paradise), then whenever there comes to you Guidance from Me, and whoever follows My Guidance, there shall be no fear on them, nor shall they grieve.

But those who disbelieve and belie Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) — such are the dwellers of the Fire. They shall abide therein forever’”

[al-Baqarah 2:38-39 – interpretation of the meaning]

When Allaah sent them all down to the earth, the conflict between faith and kufr, between truth and falsehood, between good and evil, began, and it will continue until Allaah inherits the earth and everyone on it:

“(Allaah) said: ‘Get down, one of you an enemy to the other [i.e. Adam, Hawwa, (Eve), and Shaytaan (Satan)]. On earth will be a dwelling place for you and an enjoyment for a time’

[al-A’raaf 7:24 – interpretation of the meaning]

Allaah is Able to do all things. He created Adam with no father or mother, and He created Hawwa from a father with no mother, and He created ‘Eesa from a mother with no father, and He created us from a father and a mother.

Allaah created Adam from dust, then He made his descendents from semen of despised water, as He says (interpretation of the meaning):

“Who made everything He has created good and He began the creation of man from clay.

Then He made his offspring from semen of despised water (male and female sexual discharge).

Then He fashioned him in due proportion, and breathed into him the soul (created by Allaah for that person); and He gave you hearing (ears), sight (eyes) and hearts. Little is the thanks you give!”

[al-Sajdah 32:7-9]

How man is created in the womb, and the stages which he goes through, is a wondrous thing. Allaah mentioned this in the aayah (interpretation of the meaning):

“And indeed We created man (Adam) out of an extract of clay (water and earth).

Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:12-14]

Allaah Alone creates whatever He wills. He knows what is in the wombs, and He decrees provision and lifespans (for His creatures):

“To Allaah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.

Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able to do all things”

[al-Shoora 42:49-50 – interpretation of the meaning]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has appointed an angel over the womb. He says, ‘O Lord, a drop of semen (nutfah); O Lord, a clot (‘alaqah); O Lord, a little lump of flesh (mudghah).’ Then if Allah wishes (to complete) its creation, the angel asks, (O Lord) male or female, wretched (doomed to Hell) or blessed (destined for Paradise)? How much will his provision be? And what will his lifespan be?’ So that is written whilst (the child) is still in the mother's womb.”

(Narrated by al-Bukhaari, 318)

Allaah honoured the children of Adam and subjugated for their benefit that which is in the heavens and on earth:

“See you not (O men) that Allaah has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e. Islamic Monotheism, and the lawful pleasures of this world, including health, good looks) and hidden [i.e. one’s faith in Allaah (of Islamic Monotheism), knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise]?

[Luqmaan 31:20 – interpretation of the meaning]

Allaah has distinguished and honoured man with reason by which he knows his Lord, Creator and Provider, and by which he knows what is good and evil, what will benefit him and what will harm him, what is halaal and what is haraam.

Allaah did not create man and leave him alone with no path to follow. Rather, Allaah revealed the Books and sent Messengers to guide mankind to the Straight Path.

Allaah created people with a natural inclination towards monotheism (Tawheed – belief in the Oneness of Allaah). Every time they deviated from that, Allaah sent a Prophet to bring them back to the Straight Path. The first of the Prophets was Adam and the last was Muhammad (peace and blessings of Allaah be upon him):

“Mankind were one community and Allaah sent Prophets with glad tidings and warnings, and with them He sent down the Scripture in truth to judge between people in matters wherein they differed

[al-Baqarah 2:213 – interpretation of the meaning]

All the Messengers called people to the same truth, which is the worship of Allaah alone and to reject all gods besides Him:

“And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): “Worship Allaah (Alone), and avoid (or keep away from) Taaghoot (all false deities, i.e. do not worship Taaghoot besides Allaah).”

[al-Nahl 16:36 – interpretation of the meaning]

The religion with which Allaah sent the Prophets and Messengers was the same, i.e., Islam:

“Truly, the religion with Allaah is Islam”

[Aal ‘Imraan 3:19 – interpretation of the meaning]

The last of the heavenly Books which Allaah revealed was the Qur’aan, confirming the Books which came before it, and as a guidance to all of mankind:

“(This is) a Book which We have revealed unto you (O Muhammad) in order that you might lead mankind out of darkness (of disbelief and polytheism) into light

[Ibraaheem 14:1 – interpretation of the meaning]

The last of the Prophets and Messengers whom Allaah sent was Muhammad (peace and blessings of Allaah be upon him):

“Muhammad is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets”

[al-Ahzaab 33:40 – interpretation of the meaning]

Allaah sent Muhammad (peace and blessings of Allaah be upon him) to all of mankind:

“Say (O Muhammad): ‘O mankind! Verily, I am sent to you all as the Messenger of Allaah’”

[al-A’raaf 7:158 – interpretation of the meaning]

The Qur’aan is the last and greatest of the heavenly Books and Muhammad (peace and blessings of Allaah be upon him) is the last and best of the Prophets and Messengers.

Allaah has abrogated all of the heavenly Books with the Qur’aan, so whoever does not follow the Qur’aan and enter Islam and believe in the Messenger (peace and blessings of Allaah be upon him) and follow him, his deeds will not be accepted:

“And whoever seeks a religion other than Islam, it will never be accepted of him, and in the Hereafter he will be one of the losers”

[Aal ‘Imraan 3:85 – interpretation of the meaning]

The religion which was brought by Muhammad (peace and blessings of Allaah be upon him) confirms the message brought by the Prophets before him, in its basic principles and advocation of noble characteristics, as Allaah says (interpretation of the meaning):

“He (Allaah) has ordained for you the same religion (Islamic Monotheism) which He ordained for Nooh (Noah), and that which We have revealed to you (O Muhammad), and that which We ordained for Ibraaheem (Abraham), Moosa (Moses) and ‘Eesa (Jesus) saying you should establish religion (i.e. to do what it orders you to do practically) and make no divisions] in it (religion) (i.e. various sects in religion).

[al-Shoora 42:13]

From Usool al-Deen al-Islami, by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3356. Killing salamanders by hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Killing salamanders by hand

Is it correct to kill salamanders by hand? Is it proven that there is reward for killing them?

Praise be to Allaah.

Killing salamanders is prescribed because there is a great deal of evidence to that effect. It should be done with a tool or implement, etc. There is nothing in the reports to specify that they should be killed by hand or to encourage killing them by hand. I do not think that this is correct and there is no report to this effect. That is alien to Islamic teaching and good characteristics.

In al-Saheehayn and elsewhere it is narrated via Sa’eed ibn al-Musayyib that Um Shareek told him that the Prophet (peace and blessings of Allaah be upon him) told her to kill salamanders. According to the report narrated by al-Bukhaari, he said: “It (the salamander) used to blow on Ibraaheem, peace be upon him.”

In Saheeh Muslim it is narrated via ‘Abd al-Razzaaq, Mu’ammar told us from al-Zuhri from ‘Aamir ibn Sa’d from his father that the Prophet (peace and blessings of Allaah be upon him) said enjoined the killing of salamanders and called them mischief doers.

Killing salamanders with one blow brings more reward than killing them with two blows. This was narrated in Saheeh Muslim via Khaalid ibn ‘Abd-Allaah from Suhayl ibn Abi Saalih from his father from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever kills a salamander with one blow will have such and such hasanah (good deeds); whoever kills it with the second blow will have such and such hasanah, less than the first; and whoever kills it with three blows will have such and such hasanah – less that the second.”

Shaykh Sulaymaan al-‘Alwaan.

Ibn Maajah (may Allaah have mercy on him) narrated in his Sunan from Saa’ibah the slave woman of al-Faakih ibn al-Mugheerah that she entered upon ‘Aa’ishah and saw a spear sitting there in her house. She said, “O Mother of the Believers, what do you do with this?” She said, “We kill these salamanders with it, because the Prophet of Allaah (peace and blessings of Allaah be upon him) told us that when Ibraaheem was thrown into the fire, there was no animal on earth but it tried to extinguish the fire, except for the salamander, which was blowing on the fire (to keep it burning). So the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that they should be killed.”

(Sunan Ibn Maajah, 3222. He said in al-Zawaa’id, the isnaad of ‘Aa’ishah’s hadeeth is saheeh, its men are thiqaat (trustworthy)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3357. Allaah created the universe in six days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Allaah created the universe in six days

Is it true that Allah created the universe in 6 days?

Praise be to Allaah.

Yes, Allaah created the heavens and the earth and everything in between in six days, as He says (interpretation of the meaning):

“And indeed We created the heavens and the earth and all between them in six Days and nothing of fatigue touched Us”[Qaaf 50:38]

This indicates that what the Jews, upon whom be the curses of Allaah, say is false, as they said that He got tired when He created the heavens and the earth in six days, so He rested on the Sabbath. Exalted be Allaah far above what they say.

More details are narrated in the Qur’aan. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Do you verily disbelieve in Him Who created the earth in two Days? And you set up rivals (in worship) with Him? That is the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four ‘days’ were equal in the length of time) for all those who ask (about its creation).

Then He rose over (Istawa) towards the heaven when it was smoke, and said to it and to the earth: ‘Come both of you willingly or unwillingly.’ They both said: ‘We come willingly.’

Then He completed and finished from their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the Decree of Him, the All-Mighty, the All-Knower”[Fussilat 41:9-12]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3358. The wisdom behind the fact that ‘Eesa ibn Maryam was created without a father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

The wisdom behind the fact that ‘Eesa ibn Maryam was created without a father

What is the wisdom behind the fact that Allaah created ‘Eesa ibn Maryam without a father?

Praise be to Allaah.

Shaykh al-Shanqeeti said:

Part of the wisdom behind the fact that Allaah created ‘Eesa from a woman without a husband was to make that a sign for mankind, i.e., a sign that was indicative of His complete power, and to show that He can create whatever He wills however He wills. If He wills, He can create a person from a female without a male, as He did in the case of ‘Eesa. If He wills, He can create a person from a male without a female, as He did in the case of Hawwa’ (Eve), as He states in the aayah (interpretation of the meaning):

“and from him (Adam) He created his wife [Hawwa (Eve)]”

[al-Nisaa’ 4:1]

i.e., from that soul, who was Adam, He created his partner, who was Hawwa’. If He wills, He can create a person without a male or a female, as He created Adam. And if He wills, he can create a person from a male and a female, as He did with the rest of the sons of Adam.

Adwaa’ al-Bayaan, 4/259.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3359. Does Iblees have any offspring?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Does Iblees have any offspring?

Does Iblees have any offspring? If so, is the via marriage? And does he have a wife?

Praise be to Allaah.

Shaykh al-Shanqeeti said in his commentary on the aayah (interpretation of the meaning):

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me…?”[al-Kahf 18:50]

The word dhurriyah (offspring) in this aayah indicates that the Shaytaan has offspring. The claim that he does not have offspring clearly contradicts this aayah as you can see. Everything that clearly contradicts the Qur’aan is undoubtedly false. But there is no clear text concerning the way in which his offspring come into being, whether that is through marriage or otherwise, and the scholars differed concerning this matter. Al- Shu’bi said: A man asked me whether Iblees has a wife? I said, “That is a wedding party I never attended!”, then I remembered the aayah (interpretation of the meaning):

“Will you then take him (Iblees) and his offspring as protectors and helpers rather than Me…?”[al-Kahf 18:50]

Then I realized that he could not have offspring unless he had a wife, so I said, Yes.

Something similar to what al-Shu’bi understood from this aayah, that having offspring implies having a wife, was also narrated from Qutaadah. Mujaahid said: the way in which his offspring came into being is that he inserted his private part into his private part, then he laid five eggs, and this was the origin of his offspring. Some of the scholars said that Allaah created a penis on his right thigh and a vagina on his left thigh, so he impregnates himself in this manner and ten eggs are laid every day, from each of which emerge seventy male and female devils.

It is obvious that these views are unreliable, because they are not supported by any text in the Qur’aan or Sunnah. The aayah indicates that he has offspring, but as to how these offspring are born, there is no reliable text concerning that, and such matters cannot be known through mere opinions.

Al-Qurtubi said in his commentary on this aayah: I say: what is proven in saheeh reports concerning this matter is that which was narrated by al-Humaydi in al-Jam’ bayna al-Saheehayn from Imaam Abu Bakr al-Burqaani, who narrated in his book with an isnaad from Abu Muhammad ‘Abd al-Ghani ibn Sa’eed al-Haafiz from the report of ‘Aasim from Abu ‘Uthmaan from Salmaan that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not be the first one to enter the market-place or the last one to leave, for there the Shaytaan lays his eggs and there they hatch.” This indicates that the Shaytaan has offspring from his loins.

Those who interpreted this report literally (may Allaah forgive them) said that this hadeeth indicates that he (the Shaytaan) lays eggs and that they hatch. But there is nothing to indicate that these eggs are from a female, namely his wife, or otherwise. This hadeeth may be interpreted differently, because the Arabs often speak of laying eggs and hatching them by way of metaphor. So the words “he lays his eggs and they hatch” may be interpreted as meaning that he does whatever he wants to misguide and tempt people, and whisper insinuating thoughts to them, and so on, as a metaphor. The wording of metaphors does not change, regardless of the context.

Adwaa’ al-Bayaan, 4/133-135.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3360. Are the monkeys and pigs that exist nowadays humans who have been transformed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Are the monkeys and pigs that exist nowadays humans who have been transformed?

Could you please tell me about monkeys. Are they humans who were turned into monkeys for disobeying Allahs commandments? if so which people were they and what did they do?

Praise be to Allaah.

Maskh (transformation) refers to the changing of a person’s exterior appearance. Allaah has told us in more than one place in the Qur’aan that He transformed some of the Children of Israel into monkeys as a punishment for their disobedience towards Allaah. Allaah says, addressing the Children of Israel (interpretation of the meaning):

“And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: ‘Be you monkeys, despised and rejected.’

So We made this punishment an example to their own and to succeeding generations and a lesson to those who are Al-Muttaqoon (the pious)”

[al-Baqarah 2:65-66]

And Allaah tells us their story in more detail in Soorat al-A’raaf, where He says (interpretation of the meaning):

“And ask them (O Muhammad) about the town that was by the sea; when they transgressed in the matter of the Sabbath (i.e. Saturday): when their fish came to them openly on the Sabbath day, and did not come to them on the day they had no Sabbath. Thus We made a trial of them, for they used to rebel against Allaah’s Command (disobey Allaah)

And when a community among them said: ‘Why do you preach to a people whom Allaah is about to destroy or to punish with a severe torment?’ (The preachers) said: ‘In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah.’

So when they forgot the reminders that had been given to them, We rescued those who forbade evil, but with a severe torment We seized those who did wrong because they used to rebel against Allaah’s Command (disobey Allaah).

So when they exceeded the limits of what they were prohibited, We said to them: ‘Be you monkeys, despised and rejected’”

[al-A’raaf 7:163-166]

And Allaah says (interpretation of the meaning):

“Say: ‘O people of the Scripture (Jews and Christians)! Do you criticize us for no other reason than that we believe in Allaah, and in (the Revelation) which has been sent down to us and in that which has been sent down before (us), and that most of you are Faasiqoon [rebellious and disobedient (to Allaah)]?’

Say (O Muhammad to the people of the Scripture): ‘Shall I inform you of something worse than that, regarding the recompense from Allaah: those (Jews) who incurred the Curse of Allaah and His Wrath, and those of whom (some) He transformed into monkeys and swines, and those who worshipped Taaghoot (false deities); such are worse in rank (on the Day of Resurrection in the Hell-fire), and far more astray from the Right Path (in the life of this world)’”

[al-Maa’idah 5:59-60]

This transformation was a punishment from Allaah to them for their doing that which Allaah had forbidden to them. This punishment was not exclusively for the Children of Israel, rather the Prophet (peace and blessings of Allaah be upon him) told us that the Hour will not begin until such transformation happens among this ummah too. He issued this warning to those who disbelieve in the divine decree (al-qadr), and those who drink alcohol and listen to singing – we seek refuge with Allaah from that.

Ibn Maajah (4059) narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “Shortly before the Hour begins, people will be transformed into monkeys and pigs, swallowed up in the earth, and pelted with stones.” (Saheeh Ibn Maajah, 3280).

Being swallowed up in the earth means that the earth will split open and swallow up a person, house or city, just as Allaah caused the earth to swallow Qaaroon and his household. Allaah says (interpretation of the meaning);

“So We caused the earth to swallow him”

[al-Qasas 28:81]

Pelting with stones is the same as Allaah did to the people of Loot. Allaah says (interpretation of the meaning):

“and rained down on them stones of baked clay”

[al-Hijr 15:74]

Al-Tirmidhi (2152) narrated that Ibn ‘Umar said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Among this ummah those who disbelieve in the divine decree (al-qadr) will be wallowed up by the earth, transformed into monkeys and pigs or pelted with stones.” (Saheeh al-Tirmidhi, 1748).

And al-Tirmidhi (2212) narrated from ‘Imraan ibn Husayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among this ummah, people will be transformed into monkeys and pigs, swallowed up in the earth, and pelted with stones.” A man among the Muslims said, “O Messenger of Allaah, when will that be?” He said, “When singing-girls and musical instruments become widespread and wine is drunk.” (Saheeh al-Tirmidhi, 1802).

These ahaadeeth indicate that such transformations will happen in this ummah as a punishment for some sins. So let the Muslim beware of doing anything that Allaah has forbidden. Woe be to the one who provokes the anger, wrath and vengeance of Allaah. May Allaah keep us all safe from the things that incur His punishment.

But these monkeys and pigs that exist nowadays are not the people from the earlier nations who were transformed, because Allaah does not enable those who have been transformed to have offspring, rather He causes them to die after being transformed, so they have no offspring.

Muslim (2663) narrated that ‘Abd-Allaah ibn Mas’ood said: “A man said, ‘O Messenger of Allaah, are the monkeys and pigs those who have been transformed?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Allaah does not enable those who have been transformed to have offspring or children. The monkeys and pigs existed before that.’” al-Nawawi (may Allaah have mercy on him) said: “The Prophet’s words ‘The monkeys and pigs existed before that’ means that they existed before the Children of Israel were transformed, which indicates that they are not from among those who were transformed.”

And Allaah knows best. May Allaah bless our Prophet Muhammad and grant him peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3361. The pigeons of Makkah and Madeenah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

The pigeons of Makkah and Madeenah

Is there anything special about the pigeons of Makkah and Madeenah?

Praise be to Allaah.

There is nothing special about the pigeons of Makkah or the pigeons of Madeenah, apart from the fact that they may not be hunted or disturbed so long as they are within the boundaries of the sanctuary, because of the general meaning of the hadeeth: “Allaah had made Makkah sacred, and (fighting therein) was not permitted to anyone before me and will not be permitted to anyone after me. It was only permitted to me for a brief time on one day. Its shrubs are not to be uprooted, its trees are not to be cut down, and its game is not to be disturbed.” (Narrated by al-Bukhaari, 1349). And he SAWS (peace and blessings of Allaah be upon him) said: “Ibraaheem made Makkah a sanctuary, and I have made Madeenah a sanctuary, whatever is between its two lava fields [?]; its trees are not to be cut down and its game is not to be hunted.” (Narrated by Muslim, 1360).

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/199.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3362. Man was created tall then he kept getting shorter until now

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Man was created tall then he kept getting shorter until now

Was man short at the time of Adam (peace be upon him) then he gradually grew taller, or was it the other way round? May Allaah reward you with good.

Praise be to Allaah.

Allaah created Adam (peace be upon him) sixty cubits tall, then mankind gradually grew shorter until they stopped and remained as they are now. The evidence for that in the Sunnah is the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Allaah created Adam sixty cubits tall, then mankind kept getting shorter until now.” (Narrated by al-Bukhaari, 3326; Muslim, 2841). Ibn Abi Haatim narrated with a hasan isnaad from Ubayy ibn Ka’b that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah created Adam a tall man with a lot of hair on his head, as if he were a tall palm tree.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari:

“ ‘Mankind kept getting shorter until now’ means that each generation grew shorter than the generation before, and that decrease in height ended with this ummah, and that is how they stayed.”

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3363. How many years were there between Adam and Muhammad (peace be upon them both)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

How many years were there between Adam and Muhammad (peace be upon them both)?

How long was the period of time between the creation of Adam (peace be upon him) and the creation of Muhammad (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

There is nothing in Islam that defines the period between Adam and Muhammad (peace be upon them both); indeed the length of time that Adam (peace be upon him) lived is not known.

But there are some ahaadeeth and reports which, if we put them together, we can arriver at an approximate length of time, but that not cover the complete period. Some of these ahaadeeth and reports are saheeh (sound) and others are subject to differences of scholarly opinion, and some periods of time are not defined precisely in any reports. Among the saheeh reports concerning that are the following:

1 – Allaah says concerning the length of time that Nooh (peace be upon him) remained calling his people:

“and he stayed among them a thousand years less fifty years”

[al-‘Ankaboot 29:14]

2 – The period between ‘Eesa and our Prophet (peace be upon them both): al-Bukhaari narrated that Salmaan al-Faarisi said: “The period between ‘Eesa and our Prophet (peace be upon them both) was six hundred years.” There are also other reports whose soundness is debatable, which mention the following:

3 – The period between Adam and Nooh (peace be upon them both): it was narrated from Abu Umaamah that a man said: “O Messenger of Allaah, was Adam a Prophet?” He said, “Yes, and Allaah spoke to him.” The man asked, “How much (time) was there between him and Nooh?” He said, “Ten centuries.” Narrated by Ibn Hibbaan in his Saheeh, 14/69; and by al-Haakim, 2/262. He said it is saheeh according to the conditions of Muslim, and al-Dhahabi agreed with him. Ibn Katheer said in al-Bidaayah wa’l-Nihaayah (1/94): this is (saheeh) according to the conditions of Muslim, even though he did not narrate it.

4 – The period between Nooh and Ibraaheem (peace be upon them both): our evidence is in the continuation of the hadeeth of Abu Umaamah (may Allaah be pleased with him) quoted above: … He said, “And how long was there between Nooh and Ibraaheem?” He said, “Ten centuries.” (Narrated by al-Haakim in al-Mustadrak, 2/288. He said: this hadeeth is saheeh according to the conditions of Muslim, although he did not narrate it. And it was narrated by al-Tabaraani in al-Mu’jam al-Kabeer, 8/118.

It was reported that some of the narrators of this hadeeth were da’eef (weak), but al-Albaani classed it as saheeh on the basis of corroborating reports.

Some of the reports that were narrated include the following:

5. The period between Moosa and ‘Eesa (peace be upon them both). Al-Qurtubi said: there was some difference of opinion as to the length of this period. Muhammad ibn Sa’d mentioned in his book al-Tabaqaat that Ibn ‘Abbaas said: “between Moosa ibn ‘Imraan and ‘Eesa ibn Maryam (peace be upon them both) there were one thousand and seven hundred years, and there was no fatrah (interval when no Prophet was sent) between them, for one thousand Prophets of the Children of Israel were sent between them, apart from other Prophets who were also sent (to other nations). And between the birth of ‘Eesa and the Prophet (peace and blessings of Allaah be upon him) there were five hundred and ninety-nine years.” (Tafseer al-Qurtubi, 6/121). Ibn Hajar said: “The narrators are agreed that the period of the Jews until the coming of the Prophet (peace and blessings of Allaah be upon him) was more than two thousand years, and the period of the Christians until the coming of the Prophet (peace and blessings of Allaah be upon him) was six hundred years.” (Fath al-Baari, 4/449)

By looking at the verse, ahaadeeth, reports and opinions quoted above, if they are correct then we may use them to work out the period in question.

But as for being certain of the length of time between Adam and Muhammad (peace be upon them both), then in addition to the above there are many other considerations to be addressed before we can work it out, including the following:

· Differences of scholarly opinion concerning the definition of the word qarn (translated above as “century”) – does it mean one hundred years, or does it mean one generation? What we know is that the lifespan of the people at that time was a fraction of the time that Nooh spent in calling his people, and we do not know how long the people of those generations lived.

· There is no report which defines the number of years between Ibraaheem and Moosa (peace be upon them both).

It remains to be said that being certain about such matters or researching them are not things on which we base our acts of worship or our actions, and the words of Allaah are sufficient for us:

“And (also) ‘Aad and Thamood, and the Dwellers of Ar-Rass, and many generations in between”

[al-Furqaan 25:38 – interpretation of the meaning]

We must strive to follow the example of these Prophets and walk in their footsteps, because this is the purpose behind mentioning them and their lives:

“They are those whom Allaah had guided. So follow their guidance”

[al-An’aam 6:90]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3364. The meaning of the hadeeth “Souls are like conscripted soldiers”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

The meaning of the hadeeth “Souls are like conscripted soldiers”

A'ushu mina Eshaytan errajim

Bismi Allahi Errahman Errahiim

Assalam Alaikum wa Rahmatullah wa Barakatuh

Dear Imam

I am a revert and my homepage is at : …………..

I have found the Haadith below and i have asked an Uztazah about it. I send you her answer.

I am very troubled about the Haadith and the answer I received concerning what this Haadith really means.

Please, could you tell me more about this matter and if there are other Haadiths confirming it?

Jazakallahkhairan

May Allah Taalah reward you for your efforts in His Deen <<Sahih Muslim Hadith 6376 (the Alim CD for WINDOWS)

Allah's Apostle (peace be upon him) said: Souls are troops collected together and those who familiarised with each other (in the heaven from where these come) would have affinity with one another (in the world) and those amongst them who opposed each other (in the Heaven) would also be divergent (in the world).

Narrated by Abu Hurayrah the hadith doesn't say "humans were alive before being born". Only the souls were in heaven.

This heaven is not the one people with good deeds go to in the hereafter. It is somewhere that we do not know. It's in the Lohmahfuz....only Allah knows. In simple words this place is like a "bank" where the souls created by Allah were placed. So when a woman is pregnant, at the point where Allah gives the soul to the creation in the womb, He will take one of these souls. So, there were good and bad souls. Let say, the bad soul is given to the creation, the baby is born and become a bad person. However, this grown up person can have a change in his/her destiny due to his/her deeds in his life. This is where the du'a plays a major role. The du'a and the inten

Praise be to Allaah.

Imaam al-Bukhaari (may Allaah have mercy on him) reported in his Saheeh that ‘Aa’ishah (may Allaah be pleased with her) said: “I heard the Prophet (peace and blessings of Allaah be upon him) saying: ‘Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with.’” (Saheeh al-Bukhaari, Kitaab Ahaadeeth al-Anbiyaa’, Baab al-Arwaah junood mujannadah).

Ibn Hajar (may Allaah have mercy on him) said in his commentary on the hadeeth: “Concerning the phrase ‘Souls are like conscripted soldiers…’ al-Khattaabi said: ‘This may refer to their similarity as regards good or evil, righteousness or corruption. Good people are inclined towards other good people, and evil people are similarly inclined towards other evil people. Souls feel affinity with others according to the nature in which they were created, good or evil. If souls’ natures are similar, they will get along, otherwise they will not be on good terms with one another. It could be that what is being referred to is the beginning of creation in the realm of the unseen when, it is reported, souls were created before bodies, and used to meet one another and express their pessimism about the future. When souls have entered bodies (come to the physical realm) they may recognize one another from the past, and may be on friendly terms or otherwise based on that past experience.”

Someone else said: “What it means is that when souls are created, they are made in two parts, and when the bodies in which the souls reside meet in this world, they either get along together or do not, based on the way in which these souls are created in this world.”

I say that this is not contradicted by the fact that some people who do not like one another at first may get along well later on, because the hadeeth is probably speaking about the moment of first meeting, which has to do with the original creation and nothing else. If they dislike one another at first but later come to like one another, it is because of something new, a new quality that makes them love one another after the initial dislike, such as a kaafir becoming a Muslim or a sinner being reformed.

The phrase “conscripted soldiers” refers to different types or classifications, or groups brought together. Ibn al-Jawzi said: “What we learn from this hadeeth is that when a person finds that he feels dislike towards someone who is known to be virtuous or righteous, he should try to find out the reason for that so that he can make the effort to rid himself of something undesirable. The opposite (if a person finds himself liking someone who is known to be evil) also applies.” Al-Qurtubi said: “Although they are all souls, they differ in different ways, so a person will feel an affinity with souls of one kind, and will get along with them because of the special quality that they have in common. So we notice that people of all types will get along with those with whom they share an affinity, and will keep away from those who are of other types. [“Birds of a feather flock together” – Translator]. We may also note that within any given group or type, people may get along with some and dislike others, and this is in accordance with issues or qualities that form the basis of love or hate.”

We have narrated a mawsool report in Sunan Abi Ya’laa, at the beginning of which is the story narrated from ‘Amrah bint ‘Abd al-Rahmaan, who said: “There was a woman in Makkah who liked to joke, and she came and stayed with a woman in Madeenah who was like her. When ‘Aa’ishah heard about this, she said, ‘My beloved spoke the truth. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) saying…’ and mentioned a similar hadeeth.”

The hadeeth was also narrated by Muslim in his Saheeh, 4773. Al-Nawawi said: “With regard to the words of the Prophet (peace and blessings of Allaah be upon him), ‘Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with’, the scholars said that the meaning is groups gathered together, or different types. As for them getting along, this happens because of something in common between them that Allaah has created. It was said that they are similar attributes that Allaah has created in them, or that they were created in a group and then dispersed in their bodies, so people who have similar characteristics will like one another, and those who do not have similar characteristics will not like one another. Al-Khattaabi and others said: this getting along with one another has to do with what Allaah decreed from the outset about the ultimate destiny of souls, whether they will be among the blessed [in Paradise] or the doomed [in Hell]. Souls are of two opposing kinds, and when they meet in this physical world, they will either love or hate one another depending on the way they were created. Good souls will be inclined towards other good souls, and evil souls will be inclined towards other evil souls. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3365. Are sperm alive or do they have no soul?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Are sperm alive or do they have no soul?

If the soul is breathed into the embryo after four months, are we to understand that the sperm which joins with the woman’s egg, from which the embryo is formed, has no soul, or what?

Praise be to Allaah.

Both the sperm and the ovum are alive in a sense which, if they are free from defects, prepares each of them to join with the other, if Allaah wills and decrees it to happen. When that happens, if Allaah wills it, the embryo is formed and is also alive in a manner that suits it and prepares it to grow and develop, moving through the known stages. When the soul is breathed into it, it becomes alive in another sense, by the permission of Allaah, the Subtle One, the Aware. No matter how a man tries, even if he is a highly-skilled doctor, he can never comprehend all the secrets and stages of development of pregnancy. Allaah says (interpretation of the meanings):

“Allaah knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion. All-Knower of the unseen and the seen, the Most Great, the Most High.” [al-Ra’d 13:8-9]

“Verily, Allaah! With Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs…” [Luqmaan 31:34]

(Fataawa Islamiyyah li’l-Lajnah al-Daa’imah, 488).

Life is of varying kinds, and each being is alive in a manner that suits it by the power of Allaah. So plants are alive in a manner that suits them, sperm is alive in a manner that suits it, and man is alive in a manner that suits him, and so on. Allaah is the Creator of all this, and He has made water the basis of every living thing, as He says in the Qur’aan (interpretation of the meaning):

“Have not those who disbelieve known that the heavens and the earth were joined together as one united piece, then We parted them? And We have made from water every living thing. Will they not then believe?” [al-Anbiya’ 21:30]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3366. A Christian asks about the nature and definition of the soul

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

A Christian asks about the nature and definition of the soul

With regard to Islam, what is the soul? For instance, who created the soul, and what limitations does it have?

Praise be to Allaah.

Allaah is the Creator of all things, and the soul is something that has been created just like everything else. The knowledge about its true essence is something that belongs exclusively to Allaah, may He be glorified and exalted. Allaah has kept this knowledge exclusively to Himself, as is stated in the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), who said: “Whilst I was with the Prophet (peace and blessings of Allaah be upon him) on a farm, and he was resting on a palm branch stripped of its leaves, the Jews passed by, and some of them said to others, ‘Ask him about the soul.’ Some of them said, ‘What urges you to ask him about it?’ Others of them said, ‘Don’t ask him in case he says something you dislike.’ But they said, ‘Ask him,’ so they asked him about the soul. The Prophet (peace and blessings of Allaah be upon him) kept quiet and did not respond to them, and I knew that he was receiving Revelation, so I stayed where I was. When the Revelation of the aayah was complete, he said (interpretation of the meaning): ‘And they ask you [O Muhammad] concerning the rooh [the spirit]. Say: ‘The rooh: it is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little.’ [al-Isra’ 17:85]” (Reported by al-Bukhaari). The rooh (soul or spirit) has been described by Allaah in His Book and by the Messenger (peace and blessings of Allaah be upon him) in his Sunnah, and various verbs and adjectives have been used in conjunction with the word ‘rooh’, such as seizing or grasping, taking (as in death), it may be fettered or shrouded, it comes and goes, it goes up and comes down, it may be pulled out like a hair being pulled out of dough… It is obligatory (in Islam) to believe in these attributes which are narrated in the “two Revelations” (i.e., the Qur’aan and Sunnah), and also to realize that the soul is not like the body.

Allaah created Adam and breathed the soul into him, as is stated in the Qur’aan and in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “When Allaah created Adam and breathed the soul into him, he sneezed and said ‘Al-hamdu-Lillah (Praise be to Allaah).’ He praised Allaah by His permission. Then his Lord said to him, ‘May Allaah have mercy on you, O Adam. Go to those angels, to a group of them who are sitting, and say, ‘As-salaamu ‘alaykum (peace be upon you).’ They said, ‘Wa ‘alayka al-salaam wa rahmat-Allaah (and upon you be peace and the Mercy of Allaah).’ Then he went back to his Lord, who said, ‘This is your greeting and the greeting of your descendants amongst themselves.’” (Reported and classed as hasan by al-Tirmidhi. Sunan al-Tirmidhi, 3290).

Allaah sends the angel to breathe the soul into the foetus as was reported by ‘Abd-Allaah ibn Mas’ood, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him), who is the most truthful (of human beings) and his being truthful (is a fact) told us: ‘The constituents of one of you is gathered in his mother’s womb for forty days, then it becomes a clot of blood within another period of forty days. Then it becomes a lump of flesh, and forty days later, Allaah sends His angel to it to breathe into it the soul. The angel comes with instructions concerning four things, so the angel writes down his livelihood, his death, his deeds and whether he will doomed or blessed.” (Reported by Muslim, 1528).

The soul of the deceased is taken from the ends of the toes towards the top of the body, and when it reaches the throat, the death rattle sounds in the throat of the person who is about to die, and his eyes glaze over and roll upwards. Um Salamah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon Abu Salamah (after he had died) and his eyes were open, so he closed them then said, ‘When the soul is taken, the eyes follow it.’” (Reported by Muslim, 1528).

The soul is met by the angels. The Prophet (peace and blessings of Allaah be upon him) said: “The angels met the soul of a man from among the people who came before you, and said, ‘Did you do anything good?’ He said, 'I used to tell my employees to postpone collection of payment or to let off anyone who was in difficulty.’ So it was said, ‘Let him off.’” (Reported by al-Bukhaari, 1935).

The soul is taken up to heaven by two angels after it is taken (i.e., after a person dies), as was reported in the hadeeth of Abu Hurayrah who said: “When the soul of the believer is taken, it is met by two angels who take it up…” (The narrator said: then he mentioned its good fragrance and scent of musk). The people of heaven say, ‘A good soul that has come from earth, may Allaah bless you and the body in which you used to dwell. Then they take it up to its Lord, may He be glorified and exalted, then He says, ‘Roam with it until the end of the world.’ When the disbeliever’s soul comes out… (the narrator mentioned its putrid smell and curses). The people of heaven say, ‘An evil soul that has come from earth,’ then it is said, ‘Roam with it until the end of the world.’ Abu Hurayrah said: then the Messenger of Allaah (peace and blessings of Allaah be upon him) put a piece of cloth over his nose, like this. (Reported by Muslim, 5119).

More information about how the soul comes out (at death) was reported in the hadeeth of Imaam Ahmad (may Allaah have mercy on him) from al-Bara’ ibn ‘Aazib who said: “We went out with the Prophet (peace and blessings of Allaah be upon him) for the funeral of a man from among the Ansaar, and we reached the grave whilst it was still being dug. The Messenger of Allaah (peace and blessings of Allaah be upon him) sat down and we sat down around him, and it was as if we had birds on our heads. In his hand was a stick with which he was scratching in the earth. He raised his head and said, ‘Seek refuge with Allaah from the punishment of the grave,’ two or three times. Then he said, ‘Verily, when the believing slave is about to depart this world and enter the Hereafter, there come down to him angels from heaven with white faces, as if their faces are the sun. They bring with them one of the shrouds of Paradise and some of the perfume of Paradise. They sit with him as far as the eye can see. Then the Angel of Death (peace be upon him) comes to him and sits by his head and says, ‘O pure soul, come out to the forgiveness and pleasure of Allaah.’ Then his soul comes flowing out like a drop of water flowing from a cup. Then he takes the soul, and no sooner does he seize it but they take it and place it in that shroud and perfume. Then out of it comes the most excellent fragrance of musk to be found on the face of the earth. Then they ascend with it and they do not pass by any group of angels but the angels ask, ‘Who is this pure soul?’ and they reply, ‘It is So and so the son of So and so’ – using the best names by which he was known on earth. Then they bring it to the lowest heaven, and ask for it to be opened, and it is opened for him. Those who are of high rank in each heaven accompany it until they approach the next heaven, and so it goes until it reaches the seventh heaven. Then Allaah, may He be glorified and exalted, says: ‘Record the book of My slave in ‘Illiyoon (the highest heaven) and take him back to the earth, for I created them from it, and I shall return them to it, then I shall take them out from it again.’ Then his soul is returned to his body and two angels come and make him sit up, and ask him, ‘Who is your Lord.’ He says, ‘Allaah.’ They ask, ‘What is your religion?’ He says, ‘My religion is Islam.’ They ask, ‘Who is this man that was sent amongst you?’ He says, ‘He is the Messenger of Allaah (peace and blessings of Allaah be upon him.’ They ask him, ‘What knowledge do you have?’ He says, 'I read the Book of Allaah and I believed in it.’ Then a voice will call out from heaven, ‘My slave has spoken the truth. Prepare for him a bed from Paradise and give him clothes from Paradise, and open for him a door to Paradise.’ And he will feel its breeze and smell its fragrance, and his grave will be widened for him as far as his eye can see. Then a man with a handsome face, beautiful clothes and a pleasant fragrance will come to him and say, ‘Good news! This is the day that you were promised.’ He will say, ‘Who are you? You face looks as if it brings good news.’ He will say, 'I am your good deeds.’ (The deceased) will say, ‘O Lord, let the Hour come so that I may see my family and my wealth again.’

When the disbelieving slave is about to depart this world and enter the Hereafter, there come down to him angels from heaven with black faces, bringing with them sackcloth. They sit with him as far as the eye can see. Then the Angel of Death comes to him and sits by his head and says, ‘O evil soul, come out to the wrath and anger of Allaah.’ Then his soul disperses in his body and is dragged out like a skewer being pulled out of wet wool. Then he takes the soul, and no sooner does he seize it but they take it and place it in that sackcloth. Then out of it comes the most putrid stench of rotten flesh to be found on the face of the earth. Then they ascend with it and they do not pass by any group of angels but the angels ask, ‘Who is this evil soul?’ and they reply, ‘It is So and so the son of So and so’ – using the worst names by which he was known on earth. Then they bring it to the lowest heaven, and ask for it to be opened, and it is not opened for him.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) recited (interpretation of the meaning): “… For them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle” [al-A’raaf 7:40]. Then he said, “Then Allaah, may He be glorified and exalted, says: ‘Record the book of My slave in Sijjeen (the lowest Hell) in the lowest earth. Then his soul is cast down.” Then he recited (interpretation of the meaning): “… and whoever assigns partners to Allaah, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place.” [al-Hajj 22:31]. He said, “Then his soul is returned to his body and two angels come and make him sit up, and ask him, ‘Who is your Lord.’ He says, ‘Oh, oh, I don’t know.’ They ask, ‘What is your religion?’ He says, ‘Oh, oh, I don’t know.’ They ask, ‘Who is this man that was sent amongst you?’ He says, ‘Oh, oh, I don’t know.’ Then a voice will call out from heaven, ‘He is lying. Prepare for him a bed from Hell and open for him a door to Hell.’ And he will feel its hot winds and smell its stench, and his grave will be constricted for him until his ribs interlock. Then a man with an ugly face, ugly clothes and a horrible stench will come to him and say, ‘Bad news! This is the day that you were warned about.’ He will say, ‘Who are you? You face looks as if it brings bad news.’ He will say, 'I am your evil deeds.’ (The deceased) will say, ‘O Lord, do not let the Hour come!’” (Musnad al-Imaam Ahmad, 17803; this is a saheeh hadeeth).

At the end of time, Allaah will send a wind which will take the soul of every believer, as was reported in the hadeeth of al-Nawwaas ibn Sam’aan, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned … (the coming of the Dajjaal [Antichrist] and the descent of ‘Eesa [Jesus], peace be upon him, and the good life and happiness of mankind at the time of Jesus and afterwards). He said, ‘And whilst the people are living like that, Allaah will send a good wind which will seize them under the armpits and will take the soul of every believer and every Muslim. The evil people will remain and they will behave like donkeys, then the Hour will come upon them.’” (Reported by Muslim, 5228).

When people sleep (and sleep is the “lesser death”), the soul is taken, but not completely, so the sleeper is still alive. Allaah says (interpretation of the meaning): “It is Allaah Who takes away the souls at the time of their death, and those that die not during their sleep, He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply.” [al-Zumar 39:42]

The Messenger of Allaah (peace and blessings of Allaah be upon him) advised the Muslim, when he lies down to sleep, to say: “Bismika Rabbee wada’tu janbi wa bika arfa’uhu wa in amsakta nafsi farhamhaa wa in arsaltahaa fahfazhaa bimaa tuhfaz bihi ‘ibaadika al-saaliheen ( In Your name, my Lord, I lie down, and in Your name I rise. If You should take my soul then have mercy on it, and if You should return my soul then protect it as You protect Your righteous slaves).” When the Muslim wakes up, he should say, “Al-hamdu Lillaah alladhi ‘aafaani fi jasadi wa radda ‘alayya roohi wa adhina li bi dhikrihi (Praise be to Allaah Who has restored to me my health and returned my soul and has allowed me to remember Him ).” (Reported by al-Tirmidhi, 3323’ He said, a hasan hadeeth).

These are a few of the aayaat and saheeh ahaadeeth which describe the soul. Maybe you will find in them information that will guide you to the way of truth, the Religion of Islam. Thank you for your question.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3367. Who moved the kab'ah to where it is now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Who moved the kab'ah to where it is now?

Praise be to Allaah.

The Ka’bah was not in one place and then moved, rather it was built in the place where it is now, and it has not been moved from that time. The scholars differed as to who built the Ka’bah. It was said that it was the angels, or Adam (peace be upon him), or Ibraaheem (peace be upon him) – the latter is the correct view.

Allaah says (interpretation of the meaning):

“And (remember) when Ibraaheem (Abraham) and (his son) Ismaa’eel (Ishmael) were raising the foundations of the House (the Ka‘bah at Makkah), (saying), ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’”

[al-Baqarah 2:127]

It was narrated that Abu Dharr (may Allaah be pleased with him) said: I said, “O Messenger of Allaah, which mosque was built first on earth?” He said, “Al-Masjid al-Haraam.” I said, “Then which?” He said, “Al-Masjid al-Aqsa.” I asked, “How much time was between them?” He said, “Forty years. So wherever you are when the time for prayer comes, then pray.”

Narrated by al-Bukhaari, 3186; Muslim, 520.

The scholars of the Standing Committee said:

The Holy Ka’bah is the qiblah of the Muslims towards which they face in every prayer, in obedience to the command of Allaah, as He says (interpretation of the meaning):

“Verily, We have seen the turning of your (Muhammad’s) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction”

[al-Baqarah 2:144]

It is also the place where they perform the rituals of Hajj and ‘Umrah, by circumambulating it, in obedience to the command of Allaah (interpretation of the meaning):

“and circumambulate the Ancient House (the Ka‘bah at Makkah)”

[al-Hajj 22:29]

And in obedience to what Allaah has prescribed on the lips of His Messenger Muhammad (peace and blessings of Allaah be upon him).

It was built by Ibraaheem al-Khaleel and his son Ismaa’eel (peace be upon them both) as Allaah tells us (interpretation of the meaning):

“And (remember) when Ibraaheem (Abraham) and (his son) Ismaa’eel (Ishmael) were raising the foundations of the House (the Ka‘bah at Makkah), (saying), ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’”

[al-Baqarah 2:127]

And it has been renovated several times since then.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 6/310

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3368. Why are there so many earthquakes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Why are there so many earthquakes?

Many countries have had earthquakes, such as Turkey, Mexico, Taiwan, Japan, etc. Does this mean anything (from an Islamic point of view)?

Praise be to Allaah.

Praise be to Allaah, and peace and blessings be upon the Messenger of Allaah, and upon his family, companions, and those who follow his guidance.

Allaah is the All-Wise, All-Knowing in all that He wills and decrees, and He is the All-Wise, All-Knowing in all that He legislates and commands. He creates and decrees whatever signs He wills, to frighten His slaves and remind them of their obligations and duties towards Him, and to warn them against associating anything in worship with Him, going against His commands and doing that which He has forbidden. Allaah says (interpretation of the meaning):

“And We sent not the signs except to warn” [al-Israa’ 17:59]

“We will show them Our Signs in the universe, and in their own selves, until it becomes manifest to them that this (the Qur’aan) is the truth. Is it not sufficient in regard to your Lord that He is a Witness over all things?” [Fussilat 41:53]

“Say: ‘He has power to send torment on you from above or from under your feet, or to cover you with confusion in party strife, and make you to taste the violence of one another.’” [al-An’aam 6:65]

Al-Bukhaari narrated in his Saheeh from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that when the aayah (interpretation of the meaning) “Say: ‘He has power to send torment on you from above” was revealed, the Prophet (peace and blessings of Allaah be upon him) said, “A’oodhu bi wajhika (I seek refuge in Your Face”; “or from under your feet”, he said, “A’oodhu bi wajhika (I seek refuge in Your Face).” (Saheeh al-Bukhaari, 5/193).

(Abu’l-Shaykh al-Isbahaani narrated from Mujaahid concerning the Tafseer of this aayah, “Say: ‘He has power to send torment on you from above”: (this means) al-Sayhah (the shout or tumult), stones and strong wind; “or from under your feet”, (means) earthquakes and being swallowed up by the earth.)

Undoubtedly the earthquakes that are happening these days are among the signs which Allaah uses to frighten His slaves. All the earthquakes and other things which happen and cause harm and injury to people are because of shirk and sins, as Allaah says (interpretation of the meanings):

“And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much” [al-Shoora 42:30]

“Whatever of good reaches you, is from Allaah, but whatever of evil befalls you, is from yourself” [al-Nisaa’ 4:79]

And Allaah said concerning the nations of the past:

“So We punished each (of them) for his sins, of them were some on whom We sent Haasib (a violent wind with shower of stones) [as on the people of Loot (Lot)], and of them were some who were overtaken by As-Saihah [torment — awful cry, (as Thamood or Shu‘ayb’s people)], and of them were some whom We caused the earth to swallow [as Qaaroon (Korah)], and of them were some whom We drowned [as the people of Nooh (Noah), or Fir‘aun (Pharaoh) and his people]. It was not Allaah Who wronged them, but they wronged themselves” [al-‘Ankaboot 29:40]

What Muslims and others who are accountable and of sound mind must do is repent to Allaah, adhere firmly to His Religion and avoid all that He has forbidden of Shirk and sin, so that they may be safe and attain salvation from all evils in this world and the next, and so that Allaah will ward off from them all harm, and bless them with all good. Allaah says (interpretation of the meaning):

“And if the people of the towns had believed and had the Taqwaa (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn (polytheism and crimes).” [al-A’raaf 7:96]

And Allaah says concerning the People of the Book (interpretation of the meaning):

“And if only they had acted according to the Tawraah (Torah), the Injeel (Gospel), and what has (now) been sent down to them from their Lord (the Qur’ân), they would surely, have gotten provision from above them and from underneath their feet” [al-Maa’idah 5:66].

And Allaah says (interpretation of the meaning):

“Did the people of the towns then feel secure against the coming of Our punishment by night while they were asleep? Or, did the people of the towns then feel secure against the coming of Our punishment in the forenoon while they were playing? Did they then feel secure against the Plan of Allaah? None feels secure from the Plan of Allaah except the people who are the losers.” [al-A’raaf 7:97-99]

Al-‘Allaamah Ibn al-Qayyim (may Allaah have mercy on him) said: “Allaah sometimes gives the earth permission to breathe, which is when major earthquakes happen; this makes people feel scared, so they repent, give up sins, pray to Allaah and feel regret [for their sins]. When there had been an earthquake, some of the Salaf said: your Lord is warning you. When Madeenah was struck by an earthquake, ‘Umar ibn al-Khattaab (may Allaah be pleased with you) addressed the people and said: if there is another earthquake, I will not stay here with you.”

And there are many similar reportes from the Salaf.

Our response when there is an earthquake or some other sign such as an eclipse, strong winds or floods, should be to hasten to repent to Allaah and pray to Him for safety, and to remember Him much and seek His forgiveness, as the Prophet (peace and blessings of Allaah be upon him) said when there was an eclipse: “If you see anything like that, hasten to remember Him, call on Him and seek His forgiveness.” (Part of an agreed-upon hadeeth narrated by al-Bukhaari (2/30) and Muslim (2/628)).

It is also mustahabb (recommended, encouraged) to show compassion to the poor and needy, and to give charity to them, because the Prophet (peace and blessings of Allaah be upon him) said:

“Show mercy, you will be shown mercy.” (Narrated by Imaam Ahmad, 2/165)

“Those who are merciful will be shown mercy by the Most Merciful. Have mercy on those who are on earth, and the One Who is in heaven will show mercy to you.” (Narrated by Abu Dawood (13/285), al-Tirmidhi (6/43)).

“Whoever does not show mercy will not be shown mercy.” (Narrated by al-Bukhaari (5/75), Muslim (4/1809)).

It was reported that when there was an earthquake, ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him) would write to his governors telling them to give in charity.

One of the things which will help to keep people safe and sound is if the authorities impose an immediate crack-down on the foolish elements in society, forcing them to behave and applying the laws of sharee’ah to them, enjoining what is good and forbidding what is evil. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise” [al-Tawbah 9:71]

“Verily, Allaah will help those who help His (Cause). Truly, Allaah is All-Strong, All-Mighty. Those (Muslim rulers) who, if We give them power in the land, (they) enjoin Iqamat-as-Salaah [i.e. to perform the five compulsory congregational Salaah (prayers) (the males in mosques)], to pay the Zakaah and they enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islam has forbidden) [i.e. they make the Qur’aan as the law of their country in all the spheres of life]. And with Allaah rests the end of (all) matters (of creatures).” [al-Hajj 22:40-41]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him.” [al-Talaaq 65:2-3]

And there are many aayaat on this topic.

The Prophet ( peace and blessings of Allaah be upon him) said: “Whoever meets the need of his brother, Allaah will meet his needs.” (Agreed upon; al-Bukhaari, 3/98; Muslim, 4/1996).

And he ( peace and blessings of Allaah be upon him) said: “Whoever relieves a believer of some of the distress of this world, Allaah will relieve him of some of the distress of the Day of Resurrection. Whoever makes things easier for one who is suffering hardship, Allaah will make things easier for him in this world and in the Hereafter. Whoever conceals a Muslim’s faults, Allaah will conceal his faults in this world and in the Hereafter. Allaah will help a person so long as he helps his brother.” (Narrated by Muslim, 4/2074). And there are many ahaadeeth on this topic.

Allaah is the One Whom we ask to reform the affairs of all the Muslims and to bless them with proper understanding of Islam and help them to adhere steadfastly to it and repent to Allaah from all their sins. We ask Him to reform all those who are in authority over the Muslims’ affairs and to support the Truth and eradicate falsehood through them, and to help them to rule the people according to the laws of sharee’ah, and to protect them and all the Muslims from misguidance and temptation and the tricks of the Shaytaan, for He is Able to do all that.

May the blessings and peace of Allaah be upon our Prophet Muhammad, and upon his family and companions, and those who follow them in truth until the Day of Resurrection.

Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3369. What is the purpose of animals and plants on Earth?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

What is the purpose of animals and plants on Earth?.

Praise be to Allaah.

It should be noted that Allaah has created man to worship Him, as He says (interpretation of the meaning):

“And I (Allaah) created not the jinn and mankind except that they should worship Me (Alone)”

[al-Dhaariyaat 51:56]

Allaah has created for man and has subjugated to him what is in the heavens and on earth, so that he may benefit from it and enjoy it, and meet his needs, and use it to help him to worship Allaah.

Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

“See you not (O men) that Allaah has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e. Islamic Monotheism, and the lawful pleasures of this world, including health, good looks) and hidden [i.e. one’s faith in Allaah (of Islamic Monotheism), knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise]?”

[Luqmaan 31:20]

“And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him. Verily, in it are signs for a people who think deeply”

[al-Jaathiyah 45:13]

“And He has made the sun and the moon, both constantly pursuing their courses, to be of service to you; and He has made the night and the day, to be of service to you”

[Ibraaheem 14:33]

There follow some of the reasons and purposes for the existence of animals and plants on Earth:

Plants are food for people and animals. Allaah says (interpretation of the meaning):

“Verily, the likeness of (this) worldly life is as the water (rain) which We send down from the sky; so by it arises the intermingled produce of the earth of which men and cattle eat”

[Yoonus 10:24]

“Then let man look at his food:

We pour forth water in abundance.

And We split the earth in clefts.

And We cause therein the grain to grow,

And grapes and clover plants (i.e. green fodder for the cattle),

And olives and date palms,

And gardens dense with many trees,

And fruits and herbage.

(To be) a provision and benefit for you and your cattle.”

[‘Abasa 80:24-32]

Plants remind man that this world will come to an end:

Allaah says (interpretation of the meaning):

“Verily, the likeness of (this) worldly life is as the water (rain) which We send down from the sky; so by it arises the intermingled produce of the earth of which men and cattle eat: until when the earth is clad in its adornments and is beautified, and its people think that they have all the powers of disposal over it, Our Command reaches it by night or by day and We make it like a clean-mown harvest, as if it had not flourished yesterday! Thus do We explain the Ayaat in detail for the people who reflect”

[Yoonus 10:24]

Allaah gives people the likeness of the resurrection of the dead and their coming forth from their graves, by reminding them of what they see of the earth coming back to life after it was dead. He says (interpretation of the meaning):

“And among His Signs (in this), that you see the earth barren, but when We send down water (rain) to it, it is stirred to life and growth (of vegetations). Verily, He Who gives it life, surely is Able to give life to the dead (on the Day of Resurrection). Indeed He is Able to do all things”

[Fussilat 41:39]

Man also derives medicines from plants, the greatest of which are the black seed of which the Prophet (peace and blessings of Allaah be upon him) said that it is a cure for every disease apart from death (narrated by al-Bukhaari, 5687); and honey, which is gathered from the nectar of flowers, of which Allaah says (interpretation of the meaning): “… wherein is healing for man…” [al-Nahl 16:69].

Animals are also food for people.

Allaah says (interpretation of the meaning):

“And the cattle, He has created them for you; in them there is warmth (warm clothing), and numerous benefits, and of them you eat”

[al-Nahl 16:5]

“And He it is Who has subjected the sea (to you), that you eat thereof fresh tender meat (i.e. fish), and that you bring forth out of it ornaments to wear. And you see the ships ploughing through it, that you may seek (thus) of His Bounty (by transporting the goods from place to place) and that you may be grateful”

[al-Nahl 16:14]

And animals are a means of transportation and an adornment.

Allaah says (interpretation of the meaning):

“And (He has created) horses, mules and donkeys, for you to ride and as an adornment. And He creates (other) things of which you have no knowledge”

[al-Nahl 16:8]

From animals man makes the tents in which he lives and the clothes that he wears. Allaah says (interpretation of the meaning):

“And Allaah has made for you in your homes an abode, and made for you out of the hides of the cattle (tents for) dwelling, which you find so light (and handy) when you travel and when you stay (in your travels); and of their wool, fur, and hair (sheep wool, camel fur, and goat hair), furnishings and articles of convenience (e.g. carpets, blankets), comfort for a while”

[al-Nahl 16:80]

Horses are a means of jihad and will remain so until the Hour begins; the Muslims wage jihad on horseback and achieve victory, acquire war booty and are rewarded by Allaah.

Allaah says (interpretation of the meaning):

“And make ready against them all you can of power, including steeds of war to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know”

[al-Anfaal 8:60]

Al-Bukhaari (2852) and Muslim (1873) narrated from ‘Urwah al-Baariqi that the Prophet (peace and blessings of Allaah be upon him) said: “Good will remain (as a permanent quality) in the foreheads of horses (for Jihad) till the Day of Resurrection, for they bring about reward (from Allaah) and booty.”

These are some of the benefits of animals and plants. And there are other purposes and benefits which no one knows except Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3370. Maqaam Ibraaheem and the footprints on it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Maqaam Ibraaheem and the footprints on it

Are the marks on Maqaam Ibraaheem the footprints of Ibraaheem (peace be upon him) or not?.

Praise be to Allaah.

Maqaam Ibraaheem (the Station of Ibraaheem) is the stone on which he stood when the building became higher than he could reach. So his son put this famous stone there for him so that he could stand on it when the building grew tall… The footprints of al-Khaleel (Ibraaheem, peace be upon him) remained on the rock until the beginning of Islam.

From al-Bidaayah wa’l-Nihaayah, 1/163

Ibn Hajr said: What is meant by Maqaam Ibraaheem is the stone on which are the marks of his feet.

Ibn Katheer said:

The marks of his feet were clear on it and were well known; the Arabs were familiar with that during their jaahiliyyah and the Muslims also knew of that, as Anas ibn Maalik said: I saw the Maqaam on which were the marks of his toes and heels.

But they disappeared because of people touching them with their hands.

Ibn Jareer narrated that Qataadah said: “ ‘And take you (people) the Maqaam (place) of Ibraaheem (Abraham) [or the stone on which Ibraaheem (Abraham) stood while he was building the Ka‘bah] as a place of prayer (for some of your prayers, e.g. two Rak‘at after the Tawaaf of the Ka‘bah at Makkah)’ [al-Baqarah 2:125 – interpretation of the meaning]. This means that they were commanded to pray at that place; they were not commanded to touch it. This ummah went beyond what was prescribed for it, to an extent that no previous nation did. We have heard from those who saw the marks of his heels and toes on it, but this ummah kept touching them until they disappeared.”

From Tafseer Ibn Katheer, 1/117

Shaykh Ibn ‘Uthaymeen said:

Undoubtedly Maqaam Ibraaheem is proven and that on which the glass enclosure is built is indeed Maqaam Ibraaheem. But the engraved marks that appear on it do not seem to be footprints, because what is well known from an historical point of view is that those footprints disappeared a long time ago. But these engraved marks were meant as a marker only, and we cannot be certain that these are the footprints of Ibraaheem (peace be upon him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3371. Falseness of the theory of evolution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Falseness of the theory of evolution

There are people who say that long ago man was a monkey and he evolved. Is this true? Is there any evidence?.

Praise be to Allaah.

This view is not correct, and the evidence for that is that Allaah has described in the Qur’aan the stages of the creation of Adam. Allaah says (interpretation of the meaning):

“Verily, the likeness of ‘Eesa (Jesus) before Allaah is the likeness of Adam. He created him from dust, then (He) said to him: ‘Be!’ — and he was”

[Aal ‘Imraan 3:59]

This dust was moistened until it became sticky mud or clay that stuck to the hands. Allaah says (interpretation of the meaning):

“And indeed We created man (Adam) out of an extract of clay (water and earth)”

[al-Mu’minoon 23:12]

“Verily, We created them of a sticky clay”

[al-Saaffaat 37:12]

Then it became dried (sounding) clay of altered mud. Allaah says (interpretation of the meaning):

“And indeed, We created man from dried (sounding) clay of altered mud”

[al-Hijr 15:26]

Then when it dried it became sounding clay like the clay of pottery. Allaah says (interpretation of the meaning):

“He created man (Adam) from sounding clay like the clay of pottery”

[al-Rahmaan 55:14]

Then Allaah moulded it into the form that He wanted and breathed into him (his) soul created by Him. Allaah says (interpretation of the meaning):

“(Remember) when your Lord said to the angels: ‘Truly, I am going to create man from clay’.

So when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him”

[Saad 38:71-72]

These are the stages through which the creation of Adam passed according to the Qur’aan. As for the stages of creation which the progeny of Adam pass through, Allaah says (interpretation of the meaning):

“And indeed We created man (Adam) out of an extract of clay (water and earth).

Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:12-14]

With regard to the wife of Adam – Hawwa’ (Eve) – Allaah tells us that He created her from him, as He says (interpretation of the meaning):

“O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwa (Eve)], and from them both He created many men and women”

[al-Nisa’ 4:1]

From Fataawa al-Lajnah al-Daa’imah, 1/31.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3372. Finding Noah’s ark

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Finding Noah’s ark

Assalaamualaikum, I have heard that Noah's ark was found a few years ago using references from the Quraán as opposed to the bible. Is this true?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

"The people of Nuh denied (their Messenger) before them, they rejected Our slave, and said: ‘A madman!’ and he was insolently rebuked and threatened.

Then he invoked his Lord (saying): ‘I have been overcome, so help (me)!’

So We opened the gates of heaven with water pouring forth.

And We caused the earth to gush forth with springs. So the waters (of the heaven and the earth) met for a matter predestined.

And We carried him on a (ship) made of planks and nails,

Floating under Our Eyes, a reward for him who had been rejected!

And, indeed, We have left this as a sign, is there then any that will remember (or receive admonition)?

Then how (terrible) was My Torment and My Warnings!"

[al-Qamar 54:9-16]

In his Tafseer, Ibn Katheer, may Allaah have mercy on him, said: "‘And, indeed, We have left this as a sign, is there then any that will remember (or receive admonition)?’ refers to this story, which serves as a lesson." It was also suggested that it referred to the ship or ark itself, which was left so that those who came after the people of Nuh might learn lessons from it and not reject the Messengers. Qutaadah said: "Allaah left it in Baaqirdi in the Arabian Peninsula (a place in Iraq), as a lesson and a sign, so that the first generations of this ummah would see it. How many ships have there been after it that have turned to dust and left no trace!"

The apparent meaning is that this refers to ships in general, as in the aayaat (interpretation of the meaning):

"And an aayah (sign) for them is that We bore their offspring in the laden ship (of Nuh),

And We have created for them of the like thereunto, so on them they ride."

Yaa-Seen 36:41-42]

"Verily! When the water rose beyond its limits [Nuh’s Flood], We carried you [mankind] in the floating (ship that was constructed by Nuh).

That We might make it a remembrance for you, and the keen ear (person) may (hear and) understand it."

[al-Haaqqah 69:11-12]

Hence Allaah says here "is there then any that will remember (or receive admonition)?" i.e., is there anyone who will remember and learn?

In his tafseer of the words "We have left this as a sign" Ibn Katheer, may Allaah have mercy on him, mentions three opinions:

1. That Allaah has left this story as a lesson to those who come after the people of Nuh;

2. That Allaah has left the ship of Nuh so that subsequent nations may see it and learn from it how Allaah saved the believers and destroyed the kuffaar.

3. That Allaah taught mankind how to make ships and left this invention as a reminder of His blessings and how Nuh’s children and the believers were saved by means of a ship like those which are well-known.

In any case, there is nothing that would go against either Islamic teaching or reason if Nuh’s ark were to be discovered and if generations of mankind after Nuh were to see it, because it would be a sign to them. The issue would be how to prove that the ship discovered was really Nuh’s ark; not everyone who finds an ancient ship and claims it to be Nuh’s ark is to be believed. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3373. Believing that dinosaurs existed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 5. The beginning of creation and wonders of creation ››

Believing that dinosaurs existed

Imaam, can you please tell me if it is impermissible to believe that there were dinosaurs on the earth before Adaam and Eve were created?

Praise be to Allaah.

Allaah created Adam (peace be upon him) on a Friday, the sixth day from the beginning of creation. Some texts mention what was created on the previous five days, in brief and general terms, but as to the details of what was created, Allaah knows best about that. Questions like this, on which no belief or deeds are to be based, are just meaningless distractions that are of no benefit. Faith does not increase or decrease according to whether one believes in dinosaurs or not. It was reported that the Prophet (peace and blessings of Allaah be upon him) forbade us to occupy ourselves with things that cause confusion and are not clear. We also know that people differ in their views as to whether these dinosaurs existed or they are just figments of the imagination. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6. The Companions of the Prophet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3374. Detailed discussion about the verse “But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest” [al-Ahzaab 33:37]

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Detailed discussion about the verse “But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest” [al-Ahzaab 33:37]

Is it true that when the Messenger of Allaah (peace and blessings of Allaah be upon him) saw the wife of Zayd ibn Haarithah he liked her and he asked Zayd to divorce her so that the Messenger of Allaah (peace and blessings of Allaah be upon him) could marry her? Please explain this story. I ask Allaah to forgive me and you. Thank you very much.

Praise be to Allaah.

Firstly:

Introduction:

The status of Prophethood is a noble one. Allaah chose the Prophets over all others on the basis of knowledge. What is narrated in the books of isra’iliyyaat (reports from Jewish sources) and some books of tafseer – unfortunately – detracts from that noble status of the Prophets (blessings and peace of Allaah be upon them). One example of that is the story narrated from some of them which says that the Prophet (peace and blessings of Allaah be upon him) fell in love with Zaynab bint Jahsh, but he told her husband – Zayd ibn Haarithah – “Keep your wife,” even though he was concealing his love for her. It is not appropriate to the status of the Prophet (peace and blessings of Allaah be upon him) to narrate such a story or attribute it to him (peace and blessings of Allaah be upon him)?

None of these reports that have been narrated in the books of Tafseer from any of the salaf is saheeh (sound), but there are those who have been misled by these reports and have used them to explain the verses which speak of this issue.

Imam Ibn Katheer (may Allaah have mercy on him) said:

Ibn Jareer and Ibn Abi Naatim narrated reports from some of the salaf (may Allaah be pleased with them) which we would like to ignore completely, because they are not saheeh, so we will not quote them.

Tafseer Ibn Katheer (6/424).

There is a report from Anas ibn Maalik and ‘Aa’ishah (may Allaah be pleased with them both) which indicates how difficult these verses were for the Prophet (peace and blessings of Allaah be upon him). Based on their deep knowledge, these two Sahaabah (may Allaah be pleased with them) stated that if the Prophet (peace and blessings of Allaah be upon him) were to have concealed anything, he would have concealed this verse.

It was narrated that Anas said: Zayd ibn Haarithah came complaining, and the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and keep your wife.” Anas said: If the Messenger of Allaah (peace and blessings of Allaah be upon him) had concealed anything, he would have concealed this. He said: Zaynab used to boast to the other wives of the Prophet (peace and blessings of Allaah be upon him) saying: “Your families arranged your marriages but Allaah arranged my marriage from above the seven heavens.”

Narrated by al-Bukhaari (6984).

Muslim (177) narrated a report like that of Anas (may Allaah be pleased with him) from ‘Aa’ishah (may Allaah be pleased with her).

Secondly:

The verse, the reason for its revelation and a summary of its meaning:

Allaah said (interpretation of the meaning):

“And (remember) when you said to him (Zayd bin Haarithah ??? ???? ??? the freed-slave of the Prophet ??? ???? ???? ????) on whom Allaah has bestowed grace (by guiding him to Islam) and you (O Muhammad ??? ???? ???? ???? too) have done favour (by manumitting him): ‘Keep your wife to yourself, and fear Allaah.’ But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest, you did fear the people (i.e., their saying that Muhammad ??? ???? ???? ???? married the divorced wife of his manumitted slave) whereas Allaah had a better right that you should fear Him. So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them). And Allaah’s Command must be fulfilled”

[al-Ahzaab 33:37]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

The reason for revelation of these verses was that Allaah wanted to a prescribe a law for all believers, that adopted sons did not come under the same rulings as real sons, in any way, and that there was nothing wrong with those who had adopted them marrying their wives (after divorce).

This was one of the regular customs which could not be changed except by means of a major incident. So Allaah wanted this law to be introduced by the words and actions of His Messenger. When Allaah wills something, He creates a cause for it. Zayd ibn Haarithah was called Zayd ibn Muhammad. The Prophet (peace and blessings of Allaah be upon him) had adopted him and he was called by that name until the verse “Call them (adopted sons) by (the names of) their fathers” [al-Ahzaab 33:5] was revealed, then he became known as Zayd ibn Haarithah.

He was married to Zaynab bint Jahsh, the daughter of the paternal aunt of the Messenger of Allaah (peace and blessings of Allaah be upon him). It had occurred to the Messenger that if Zayd divorced her, he might marry her, and Allaah decreed that there should happen between her and Zayd that which would cause Zayd ibn Haarithah to come and ask the Prophet (peace and blessings of Allaah be upon him) for permission to divorce her.

Allaah said “And (remember) when you said to him (Zayd bin Haarithah ??? ???? ??? __ the freed-slave of the Prophet ??? ???? ???? ????) on whom Allaah has bestowed grace” i.e., by blessing him with Islam.

“and you (O Muhammad ??? ???? ???? ???? too) have done favour” i.e., by manumitting him. When he came to you to consult you about leaving her, you told him, advising him despite what you felt in your heart towards her: “Keep your wife to yourself”, i.e., do not leave her, and bear whatever you face from her with patience. “and fear Allaah” in all your affairs in general, and with regard to your wife in particular, for fearing Allaah encourages one to be patient.

“But you did hide in yourself that which Allaah will make manifest”. What he was hiding was that if Zayd divorced her, he (peace and blessings of Allaah be upon him) would marry her.

“you did fear the people” when you did not disclose what you were thinking, “whereas Allaah had a better right that you should fear Him”, because fearing Him brings all goodness and wards off all evil.

“So when Zayd had accomplished his desire from her” means, when he willingly turned away from her and separated from her, “We gave her to you in marriage” and We only did that for an important purpose, which is, “so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons” when they see that you married the (former) wife of Zayd ibn Haarithah, who had previously been named after you.

Tafseer al-Sa’di (p. 665, 666)

There is a great difference between the idea that what he (peace and blessings of Allaah be upon him) was concealing in his heart was love for Zaynab, and the fact that what was being concealed was his thinking of marrying her. It is for this reason that Zaynab (may Allaah be pleased with her) used to boast that the One Who had arranged her marriage was Allaah, may He be exalted, as stated above, where we quoted the report concerning that from Saheeh al-Bukhaari. This supports the correct view and no other view is acceptable, that what he was concealing was the idea of marrying her, and that he was afraid of what the people would say about that.

Thirdly:

Detailed discussion about the verse

1 – Imam al-Qurtubi (may Allaah have mercy on him) said:

It was narrated from ‘Ali ibn al-Husayn that the Prophet (peace and blessings of Allaah be upon him) had received revelation from Allaah telling him that Zayd was going to divorce Zaynab and that he should marry her on the basis that Allaah was giving her to him in marriage. When Zayd complained to the Prophet (peace and blessings of Allaah be upon him) about Zaynab’s attitude, and said that she did not obey him, and told him that he wanted to divorce her, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, by way of good manners and advice: “Fear Allaah in what you say and keep your wife”, but he knew that Zayd was going to divorce her and that he was going to marry her, and this is what he was concealing. He did not intend to tell him to divorce her, because he knew that he was going to marry her, The Messenger of Allaah (peace and blessings of Allaah be upon him) was afraid of what the people would say about him if he were to marry Zaynab after Zayd, who was his freed slave, if he told him to divorce her. But Allaah rebuked him for that fear of what the people would say about something that Allaah had permitted to him and for telling him to keep her even though he knew that he was going to divorce her, and He told him that Allaah was more deserving of being feared, i.e., in all things.

Our scholars (may Allaah have mercy on them) said: This is the best interpretation of this verse and it is the view adopted by the prominent mufassireen and the well-versed scholars, such as al-Zuhri, al-Qaadi Bakr ibn al-‘Ala’ al-Qushayri, al-Qaadi Abu Bakr ibn al-‘Arabi and others.

What is meant by the words “you did fear the people” refers to his concern about the propaganda of the hypocrites, suggesting that he had forbidden marrying sons’ wives, but he married the wife of his own son.

As for the report which says that the Prophet (peace and blessings of Allaah be upon him) liked Zaynab the wife of Zayd, and some immoral people even use the word “fell in love”, this comes from one who is ignorant of the infallibility of the Prophet (peace and blessings of Allaah be upon him), who was protected against such things, or from one who has no respect for him.

Tafseer al-Qurtubi (14/190, 191).

2 – Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

The correct view – in sha Allaah – concerning this issue is that which we have said the Qur’aan points to, which is that Allaah told His Prophet (peace and blessings of Allaah be upon him) that Zayd was going to divorce Zaynab, and that He would give her to him (peace and blessings of Allaah be upon him) in marriage, and at that time she was still married to Zayd. When Zayd complained to him (peace and blessings of Allaah be upon him) he said to him: “Keep your wife and fear Allaah.” Allaah rebuked him for saying “Keep your wife” after he knew that she was to become his own wife, for fear that if he disclosed what he knew about her becoming his wife, the people would say that he wanted to marry his son’s wife at the time when she was still married to Zayd.

Two things point to that:

The first is what we have mentioned above, that Allaah, may He be glorified and exalted, said: “But you did hide in yourself that which Allaah will make manifest”. This is what Allaah had disclosed to him, which is that He was giving her to him in marriage, when He said: “So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage”. Allaah did not disclose anything of that which they claim, namely that he loved her. If that had been what was meant, then Allaah would have disclosed it as you see.

The second point is that Allaah, may He be glorified and exalted, clearly stated that He was the One Who gave her to him in marriage, and that the divine wisdom behind this marriage was to put an end to the prohibition on marrying the wives of adopted sons, as He says, “So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons”. The phrase “so that (in future) there may be no difficulty to the believers” clearly explains the reason behind this marriage, as we have said. The fact that Allaah is the One Who gave her to him in marriage for this important purpose clearly shows that the reason why he married her was not because he loved her and that is why Zayd divorced her – as they claim. It is explained by the words of Allaah, “So when Zayd had accomplished his desire from her…” because it indicates that Zayd had accomplished his desire from her, and no longer had any interest in her, so he divorced her by his own choice, and Allaah knows all things.

Adwa’ al-Bayaan (6/582, 583).

4 – The scholars of the Standing Committee were asked:

What is the story of Zayd ibn Haarithah and his marriage to Zaynab, whom the Prophet (peace and blessings of Allaah be upon him) married after him? How did their marriage begin, and how did it end? We have heard some people in some Arab countries say that the Prophet (peace and blessings of Allaah be upon him) fell in love with Zaynab and other things that I cannot bear to tell you what I have heard. Please advise me.

They replied:

Zayd was the son of Haarithah ibn Shurahbeel al-Kalbi, the freed slave of the Messenger of Allaah (peace and blessings of Allaah be upon him), who manumitted him and adopted him, so he was known as Zayd ibn Muhammad, until Allaah revealed the words “Call them (adopted sons) by (the names of) their fathers” [al-Ahzaab 33:5], then he was called Zayd ibn Haarithah. Zaynab was the daughter of Jahsh ibn Rabaab al-Asadi, and her mother was Umaymah bint ‘Abd al-Muttalib, the paternal aunt of the Messenger of Allaah (peace and blessings of Allaah be upon him). As for the story of Zayd’s marriage to Zaynab, the Messenger of Allaah (peace and blessings of Allaah be upon him) is the one who arranged that for him, because he was his freed slave and adopted son, so he approached her on behalf of Zayd, but she refused and said: I am of a better lineage than him. It was narrated that Allaah revealed the words “It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error” [al-Ahzaab 33:36] concerning that. So she responded in obedience to Allaah and so as to fulfil the wishes of the Messenger of Allaah (peace and blessings of Allaah be upon him). She lived with Zayd for nearly a year, then there arose between them the kind of problems that may arise between a husband and wife, and Zayd complained about her to the Messenger of Allaah (peace and blessings of Allaah be upon him), because of their position in relation to him, as he was his freed slave and adopted son, and Zaynab was the daughter of his paternal aunt Umaymah. It is as if Zayd hinted that he wanted to divorce her, but the Prophet (peace and blessings of Allaah be upon him) told him to keep her and be patient with her, even though he (peace and blessings of Allaah be upon him) knew from the revelation of Allaah that he would divorce her and she would become his wife. But he was afraid that the people would criticize him for marrying his son’s wife, as that was forbidden during the Jaahiliyyah. Allaah rebuked His Prophet for that in the words “And (remember) when you said to him (Zayd bin Haarithah ??? ???? ??? the freed-slave of the Prophet ??? ???? ???? ????) on whom Allaah has bestowed grace (by guiding him to Islam) and you (O Muhammad ??? ???? ???? ???? too) have done favour (by manumitting him): ‘Keep your wife to yourself, and fear Allaah.’ But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest, you did fear the people (i.e., their saying that Muhammad ??? ???? ???? ???? married the divorced wife of his manumitted slave) whereas Allaah had a better right that you should fear Him” meaning – and Allaah knows best – you hid in yourself that which Allaah had told you, that Zayd would divorce his wife Zaynab and you would marry her, in obedience to Allaah’s command, and in fulfilment of His wisdom, but you feared the people’s comments and criticism of you for that, but Allaah is more deserving that you should fear Him and announce what He has revealed to you about your situation and that of Zayd and his wife Zaynab, without worrying about what the people will say or how they will criticize you.

With regard to the marriage of the Prophet (peace and blessings of Allaah be upon him) to Zaynab, the Prophet (peace and blessings of Allaah be upon him) proposed to her after the end of her ‘iddah following her divorce from Zayd, and Allaah gave her to him in marriage without any wali (guardian) or witnesses, because he (peace and blessings of Allaah be upon him) is the wali of all the believers, and is closer to them than their own selves. Allaah said (interpretation of the meaning): “The Prophet is closer to the believers than their ownselves” [al-Ahzaab 33:6]. Thus Allaah abolished the jaahili custom of adoption, and made it permissible for the Muslims to marry the wives of those whom they had adopted, after the latter separated from them by death or divorce, as a mercy from Him towards the believers and so as to relieve them of hardship.

As for the reports which say that the Prophet (peace and blessings of Allaah be upon him) saw Zaynab from behind a screen and that he was attracted to her and fell in love with her, and Zayd found out about that and began to dislike her, and he wanted to give precedence to the Prophet (peace and blessings of Allaah be upon him) concerning her, so he divorced her so that he could marry her after him, none of that has been proven by means of any sound isnaad. The Prophets are of the highest status and are too chaste in heart and too noble and honourable in attitude to do any such thing. Moreover, the Prophet (peace and blessings of Allaah be upon him) is the one who had arranged her marriage to Zayd (may Allaah be pleased with him), and she was the daughter of his paternal aunt. If he had been attracted to her, he would have kept her for himself in the first place, especially since she was reluctant to marry Zayd and did not agree to it until the verse was revealed, then she agreed. This was the decree of Allaah which He arranged in order to abolish jaahili customs, and to show mercy to the people and make things easier for them, as Allaah says (interpretation of the meaning):

“So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them). And Allaah’s Command must be fulfilled.

38. There is no blame on the Prophet (??? ???? ???? ????) in that which Allaah has made legal for him. That has been Allaah’s way with those who have passed away of (the Prophets of) old. And the Command of Allaah is a decree determined.

39. Those who convey the Message of Allaah and fear Him, and fear none save Allaah. And Sufficient is Allaah as a Reckoner.

40. Muhammad (??? ???? ???? ????) is not the father of any of your men, but he is the Messenger of Allaah and the last (end) of the Prophets. And Allaah is Ever All-Aware of everything”

[al-Ahzaab 33:37-40].

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa Islamiyyah (18/137-141).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3375. Did Khaalid ibn al-Waleed kill Maalik ibn Nuwayrah so that he could marry his wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Did Khaalid ibn al-Waleed kill Maalik ibn Nuwayrah so that he could marry his wife?

I am asking about something that I have read on a Shi’i website where it says that Khaalid saw the wife of Maalik – who was very beautiful – and after that Maalik said to his wife: You have killed me - meaning, I will be killed because of you. al-Zamakhshari, Ibn al-Atheer, Abu’l-Fida and al-Zubaydi said that Maalik ibn Nuwayrah (may Allaah be pleased with him) said to his wife on the day that Khaalid ibn Waleed killed him: Have you killed me?

I am asking how true this story is.

Praise be to Allaah.

Firstly:

The noble Sahaabi Khaalid ibn al-Waleed was the Sword of Allaah that was unsheathed against the mushrikeen, and the leader of the mujaahideen, (known as) al-Qurashi al-Makhzoomi al-Makki. He became Muslim in 7 AH after the conquest of Khaybar, or it was said that it happened before that. He died in 21 AH, and is known for many virtues. Among the most important reports about his virtues are the following:

1-

It was narrated from Anas (may Allaah be pleased with him):

That the Prophet (peace and blessings of Allaah be upon him) announced the death of Zayd, Ja’far and Ibn Rawaahah to the people before the news came to them and he said: “Zayd took the banner and was killed, then Ja’far took (it) and was killed, then Ibn Rawaahah took (it) and was killed,” and his eyes were streaming with tears, “then one of the swords of Allaah took the banner, until Allaah granted them victory.”

Narrated by al-Bukhaari (4262).

2-

It was narrated that ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) did not regard any of his companions as equal to me and Khaalid ibn al-Waleed from the day we became Muslim.”

Narrated by al-Haakim in al-Mustadrak (3/515) and by Abu Ya’la in al-Musnad (13/274). Al-Haythami said in Majma’ al-Zawaa’id (9/350): its men are thiqaat.

Secondly:

This noble Sahaabi has been exposed to slander and misrepresentation by some of the Orientalists who accepted all reports without researching or analyzing them, which were fabricated by some groups of Shi’ah out of hatred towards this Sahaabi who excelled in fighting the kuffaar and protecting the Muslim state during the time of the Rightly-Guided Caliphs. Among these slanders is the famous story about Khaalid killing Maalik ibn Nuwayrah and marrying his wife Layla bint Sinaan.

Maalik ibn Nuwayrah was known by the kunyah Abu Hanzalah; he was a poet and knight, one of the knights of Banu Yarboo’, and the Prophet (peace and blessings of Allaah be upon him) employed him to collect the zakaah of his people.

The historical reports agree to some extent that Maalik ibn Nuwayrah was killed by some of the troops of Khaalid ibn al-Waleed, and that after that Khaalid married his wife Layla bint Sinaan.

As for the reason why Maalik ibn Nuwayrah was killed, and the circumstances surrounding this incident, the reports vary, but most of the earlier historians who recorded this incident, such as al-Waaqidi, Ibn Ishaaq, Wuthaymah, Sayf ibn ‘Umar, Ibn Sa’d, Khaleefah ibn Khayyaat and others, state that Maalik ibn Nuwayrah refused to pay zakaah and withheld the zakaah camels, and he prevented his people from paying it, which led Khaalid to kill him, without paying any attention to his claim that he was Muslim and prayed regularly.

Ibn Salaam said in Tabaqaat Fuhool al-Shu’ara’ (172):

The point on which there is consensus is that Khaalid debated with him and that Maalik agreed to pray but refused to pay zakaah. End quote.

Al-Waaqidi said in al-Riddah (107-108):

Then Khaalid ordered that Maalik ibn Nuwayrah should be brought forward so that his neck might be struck, and Maalik said: Are you going to kill me when I am a Muslim who prays facing the qiblah? Khaalid said to him: If you were a Muslim you would not have withheld the zakaah and you would not have told your people to withhold it. End quote.

This was also narrated by many of the later historians such as al-Tabari, Ibn al-Atheer, Ibn Katheer, al-Dhahabi and others.

Some reports speak of the relationship between Maalik ibn Nuwayrah and the woman Sajjaah who claimed to be a prophet, and they also mention some bad statments spoken by Maalik ibn Nuwayrah, from which it may be understood that he had apostatized from the religion of Islam, as was mentioned by Ibn Katheer in al-Bidaayah wa’l-Nihaayah (6/322). He said:

It was said that Khaalid summoned Maalik ibn Nuwayrah, and warned him against following Sajjaah and withholding zakaah. He said: Do you not know that it is the partner of prayer? Maalik said: Your companion used to say that. He said: Is he our companion and not yours? O Diraar, strike his neck. So I struck his neck. End quote.

So why did some of the Sahaabah criticize Khaalid for killing Maalik ibn Nuwayrah, as was done by ‘Umar ibn al-Khattaab and his son ‘Abd-Allaah, and Abu Qataadah al-Ansaari?

The reason for that may be found in some reports, as it seems that the attitude of Maalik ibn Nuwayrah about zakaah was ambiguous at first, and did not clearly deny that it was obligatory, and he did not pay it, so these Sahaabah were not certain about his view on the issue. But Khaalid ibn al-Waleed accused him and killed him. Because Maalik ibn Nuwayrah was outwardly a Muslim and prayed, Khaalid should not have been hasty and should have investigated his case further, and see whether Maalik ibn Nuwayrah would change his mind about zakaah. So some of the Sahaabah (may Allaah be pleased with them) denounced him for that.

It says in al-Bidaayah wa’l-Nihaayah by Ibn Katheer (may Allaah have mercy on him) (6/322):

Khaalid sent the troops to al-Battaah, calling the people to Islam, and the leaders of Banu Tameem came to him, hearing and obeying, and they paid the zakaah, except for Maalik ibn Nuwayrah. It is as if he was not certain what to do and he was holding back. The troops came to him and took him and his companions prisoner, but the soldiers disagreed about what to do with them. Abu Qataadah al-Haarith ibn Rib’i al-Ansaari bore witness that they prayed, but others said that they did not give the adhaan or pray. End quote.

Because Maalik ibn Nuwayrah was one of the leaders and nobles of his people, and his stance was not clear at the beginning, his brother Mutammim ibn Nuwayrah complained to Abu Bakr al-Siddeeq (may Allaah be pleased with him) about what Khaalid had done, and he rebuked Khaalid and said that he had erred by rushing to kill Maalik ibn Nuwayrah before referring the matter to Abu Bakr al-Siddeeq and the senior Sahaabah (may Allaah be pleased with them).

Khaleefah ibn Khayyaat (1/17) narrated:

‘Ali ibn Muhammad narrated to us from Abu Dhi’b from al-Zuhri from Saalim that his father said: Abu Qataadah came to Abu Bakr and told him that Maalik and his companions had been killed, and he was very upset by that. Abu Bakr wrote to Khaalid telling him to come to him. Abu Bakr said: The worst that Khaalid could have done is making the wrong decision. Abu Bakr reinstated Khaalid and paid the diyah for Maalik ibn Nuwayrah, and he returned the prisoners and the wealth. End quote.

Ibn Hajar said in al-Isaabah (5/755):

His brother Mutammim came to Abu Bakr and eulogized his brother and urged him to pay the diyah and return the prisoners, so Abu Bakr set the prisoners free. Al-Zubayr ibn Bakkaar said that Abu Bakr ordered Khaalid to divorce the wife of Maalik, and ‘Umar rebuked Khaalid sternly about the case of Maalik, but Abu Bakr pardoned him. End quote.

This is the most that can be said about the story of Khaalid ibn al-Waleed killing Maalik ibn Nuwayrah. Either he was correct in killing him for withholding zakaah and denying that it was obligatory after the death of the Prophet (peace and blessings of Allaah be upon him), or he made a mistake and Khaalid rushed to kill him when he should have examined the matter and established proof. Whatever the case, this is not a slander against Khaalid (may Allaah be pleased with him).

Ibn Taymiyah (may Allaah have mercy on him) said in Minhaaj al-Sunnah (5/518):

It is not known whether the blood of Maalik ibn Nuwayrah was protected by sharee’ah, and we have no proof of that. The most that can be said about the story of Maalik ibn Nuwayrah is that his blood was protected and that Khaalid killed him as the result of a misjudgement. This does not mean that it would be permissible to kill Khaalid (in retaliation), just as when Usaamah ibn Zayd killed the man who said Laa ilaaha ill-Allaah, the Prophet (peace and blessings of Allaah be upon him) said to him: “O Usaamah, did you kill him after he said Laa ilaaha ill-Allaah? O Usaamah, did you kill him after he said Laa ilaaha ill-Allaah? O Usaamah, did you kill him after he said Laa ilaaha ill-Allaah?” He denounced him for killing him, but he did not order that he be killed in retaliation or require him to pay diyah or offer any expiation.

Muhammad ibn Jareer al-Tabari and others narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that this verse – “and say not to anyone who greets you (by embracing Islam): ‘You are not a believer’” [al-Nisa’ 4:94] – was revealed concerning Mardaas, a man from Ghatafaan. The Prophet (peace and blessings of Allaah be upon him) sent an army to his people, whose leader was Ghaalib al-Laythi, and his companions fled but he did not flee, and he said, I am a believer. The cavalry came to him and he greeted them with salaam, but they killed him and took his sheep. Then Allaah revealed this verse and the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that his wealth be returned to his people and that the diyah for him be paid to them, and he forbade the believers to do such things. Similarly, Khaalid ibn al-Waleed killed Banu Judhaymah as the result of misjudgement, and the Prophet (peace and blessings of Allaah be upon him) raised his hands and said: “O Allaah, I disavow before You what Khaalid has done.” But despite that the Prophet (peace and blessings of Allaah be upon him) did not execute him because he had acted on the basis of a misjudgement. As the Prophet (peace and blessings of Allaah be upon him) did not execute him even though he had killed more than one of the Muslims of Banu Judhaymah on the basis of a misjudgement, so it was more appropriate that Abu Bakr did not execute him for killing Maalik ibn Nuwayrah.

As for the accusation that Khaalid ibn al-Waleed (may Allaah be pleased with him) killed Maalik ibn Nuwayrah so that he could marry his wife because he desired his wife, it seems that this is an early accusation that Maalik himself and some of his followers also made, but they had no clear evidence for that. Rather it seems that he said that in order to conceal the real reason why he was killed, which was withholding zakaah. This is indicated by the discussion between Khaalid and Maalik that was narrated by al-Waaqidi.

Al-Waaqidi said in Kitaab al-Riddah (107-108):

Maalik ibn Nuwayrah turned to his wife and looked at her, then he said: O Khaalid, for this will you kill me?

Khaalid said: No, rather for the sake of Allaah I will kill you, because of your recanting the religion of Allaah and your withholding the zakaah camels, and your telling your people to withhold the zakaah of their wealth that is due from them. Then Khaalid issued orders that he brought forward and his neck be struck.

It was said that Khaalid ibn al-Waleed married the wife of Maalik and consummated the marriage with her, and the scholars are agreed on that. End quote.

Al-Haafiz Ibn Hajar said in al-Isaabah (5/755):

Thaabit ibn Qaasim narrated in al-Dalaa’il that Khaalid saw the wife of Maalik – who was very beautiful – and after that Maalik said to his wife: You have killed me! Meaning: I will be killed because of you.

He said this as speculation, and it so happened that he was killed, but he was not killed because of the woman as he thought. End quote.

Ibn Hajar al-Haytami said in al-Sawaa’iq al-Muhriqah (1/91):

The correct view is that Khaalid did not deserve to be executed because Maalik apostatized and returned his people’s zakaah to them when he heard of the death of the Messenger of Allaah, as the apostates did, and Maalik’s brother admitted that to ‘Umar.

With regard to his marrying his wife, perhaps it was because her ‘iddah ended by her giving birth immediately after he died, or it may be that she was detained in his home after the end of her ‘iddah according to Jaahili custom. Whatever the case, Khaalid was too pious a man for anyone to think that he would do such a shameful deed that was not done by even the least of the believers, so how about the Sword of Allaah that was unsheathed against His enemies? What Abu Bakr did was right, not what ‘Umar suggested to him. That is supported by the fact that when ‘Umar was appointed caliph, he did not prosecute Khaalid or rebuke him, and he never mentioned this matter to him, so it is known that he realized that what Abu Bakr did was right, and he recanted his objection. Otherwise he would not have ignored the issue when he had the power and authority to deal with it, because he feared Allaah and would not compromise with regard to His sacred limits. End quote.

Dr. ‘Ali al-Sallaabi said in his book Abu Bakr al-Siddeeq (219):

To sum up, there are those who accused Khaalid of marrying Umm Tameem immediately after she fell into his hands, because he could not be patient in the face of her beauty and his desire for her, in which case his marriage to her – Allaah forbid – would have been an act of immorality. This is a recently fabricated view that is of no worth, because the classical sources make no reference to it. Rather it is contrary to the clear texts. Al-Maawirdi said in al-Ahkaam al-Sultaaniyyah (47) that what made Khaalid kill Maalik was his withholding the zakaah, which made it permissible to shed his blood. Thus the marriage contract between him and Umm Tameem was invalidated, and the ruling on the wives of apostates, if they live in dar al-harb, is that they are to be taken prisoner, not killed, as was indicated by al-Sarkhasi in al-Mabsoot (10/111). When Umm Tameem was taken prisoner, Khaalid chose her for himself, and when she became permissible for him he consummated the marriage with her as is stated in al-Bidaayah wa’l-Nihaayah.

Shaykh Ahmad Shaakir commented on this issue by saying: Khaalid took her and had intercourse with her as a concubine because she was a prisoner, and there is no ‘iddah in the case of a prisoner, but it is completely haraam for her master to approach her if she is pregnant, before she gives birth, or if she is not pregnant, before she has had one menstrual period. Then he may have intercourse with her and that is something that is permitted according to sharee’ah and no one criticized that except his enemies who were opposed to him and saw their opportunity in that action, so they took their chance and started claiming that Maalik ibn Nuwayrah was a Muslim, and that Khaalid had killed him because of his wife. As for what they said about him marrying his wife on the night that he was killed, this is something that is not proven. If it were proven, there may be a way to explain it which would mean that Khaalid could not be stoned to death. The fuqaha’ differ concerning the 'iddah of a woman whose husband has died – is it required in the case of a kaafir husband? There are two views. They also differed as to whether a dhimmi woman is obliged to observe the ‘iddah following the death of her husband. There are two views that are well known among the Muslims, unlike the ‘iddah following divorce. The reason for that is intercourse; it is essential that it be established that the womb is empty. As for the ‘iddah following the death of the husband, it is required as soon as the marriage contract is drawn up. If he dies before consummating the marriage with her, should she observe ‘iddah following the death of a kaafir husband or not? There is a difference of opinion concerning that. The same applies if he did consummate the marriage with her and she had one menstrual period following the consummation.

This applies if he was originally a kaafir. As for the apostate, if he is killed or he dies in his apostasy, then according to the view of al-Shaafa’i, Ahmad, Abu Yoosuf and Muhammad, she does not have to observe the ‘iddah of a woman whose husband has died, rather she should observe the ‘iddah of irrevocable divorce, because the marriage became invalid when the husband apostatized. This separation is not a divorce (talaaq) according to al-Shaafa’i and Ahmad, but it is a divorce (talaaq) according to Maalik and Abu Haneefah, hence they did not oblige her to observe the ‘iddah of one whose husband has died, rather she should observe the ‘iddah of irrevocable divorce. If he did not consummate the marriage with her then she does not have to observe ‘iddah, just as she does not have to observe the 'iddah following divorce (talaaq) in that case.

It is known that Khaalid killed Maalik ibn Nuwayrah because he thought that he was an apostate. If he had not consummated the marriage with his wife, then she did not have to observe ‘iddah according to most of the scholars, and if he had consummated the marriage, then she had to wait for one menstrual cycle to establish that the womb was empty, not a full ‘iddah, according to one scholarly opinion; according to the other opinion, she had to wait for three cycles. If he was a kaafir then his wife did not have to observe the 'iddah following death of the husband according to one scholarly opinion, and if it was required to establish that the womb was empty by waiting for one cycle, then she may have already menstruated. Some of the fuqaha’ regard one cycle as sufficient to establish that the womb is empty, so if she was at the end of her menses, that could have been taken as evidence that her womb was empty.

To sum up, we do not know whether this matter happened in a way that leaves no room for ijtihaad, and making accusations in such a manner is the speech of one who is speaking without knowledge, which is something that is forbidden by Allaah and His Messenger. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3376. Ruling on one who slanders ‘Aa’ishah (may Allah be pleased with her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Ruling on one who slanders ‘Aa’ishah (may Allah be pleased with her)

Could you please answer my question about Shee‘ah (Shi‘a) Islam? Is it permissible for one to think badly of the Prophet’s wife ‘Aa’ishah, when anything said about ‘Aa’ishah is from authentic hadeeeths, such as Saheeh al-Bukhaari and Saheeh Muslim?

Praise be to Allaah.

‘Aa’ishah and the other Mothers of the Believers are included among the Companions of the Prophet (Peace & Blessings of Allaah be upon Him), so every text that forbids slandering the Companions refers to ‘Aa’ishah too.

Abu Sa‘eed al-Khudri (may Allah be pleased with him) said: "The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: ‘Do not slander my Companions, for if one of you were to spend an amount of gold equivalent to the size of Mount Uhud, you would not even come halfway up to their level." (Reported by al-Bukhaari, al-Fath, no. 3379).

Moreover, the scholars of Sunni Islam are all agreed that whoever condemns ‘Aa’ishah for that of which Allaah has stated she is innocent is a kaafir, because he has rejected Allaah’s statement of her innocence in Soorat al-Noor.

Imaam Ibn Hazm quoted a report with an isnad going back to Hishaam ibn ‘Ammaar, who said: "I heard Maalik ibn Anas say: ‘Whoever curses Abu Bakr should be whipped, and whoever curses ‘Aa’ishah should be killed.’ He was asked, ‘Why do you say that concerning (the one who curses) ‘Aa’ishah?’ He said, ‘Because Allaah says concerning ‘Aa’ishah, may Allah be pleased with her (interpretation of the meaning): "Allaah forbids you from it [slander] and warns you not to repeat the like of it forever, if you are believers." [al-Noor 24:17]’"

Maalik said: "Whoever accuses her goes against the Qur’aan, and whoever goes against the Qur’aan should be killed."

Ibn Hazm said: "This comment of Maalik’s is correct, and it is complete apostasy to reject Allaah’s words that clearly state her innocence."

Abu Bakr ibn al-‘Arabi said: "Because the people who slandered ‘Aa’ishah accused a pure and innocent person of immorality, then Allah exonerated her. So everyone who accuses her of that of which Allah has stated she is innocent is rejecting what Allah says, and everyone who rejects what Allah says is a kaafir. This is the opinion of Maalik, and the matter is very clear to those who have insight."

Al-Qaadi Abu Ya‘laa said: "Whoever slanders ‘Aa’ishah by accusing her of that of which Allah stated her innocence is a kaafir, without doubt. More than one imam stated this ijmaa‘ (consensus) and gave this ruling."

Ibn Abi Moosaa said: "Whoever accuses ‘Aa’ishah, may Allah be pleased with her, of that of which Allaah stated she was innocent has left the religion (is no longer a Muslim) and has no right to marry a Muslim woman."

Ibn Qudaamah said: "It is a part of the Sunnah to say ‘May Allah be pleased with her’ after mentioning the wives of the Prophet (Peace & Blessings of Allaah be upon Him), Mothers of the Believers who are pure and innocent of any evil. The best of them are Khadeejah bint Khuwaylid and ‘Aa’ishah al-Siddeeqah bint al-Siddeeq, whose innocence was stated by Allah; (they are) the wives of the Prophet (Peace & Blessings of Allaah be upon Him) in this world and the next. Whoever accuses her of that of which Allah has stated her innocence has rejected the words of Allaah All-Mighty."

Imam al-Nawawi, may Allaah have mercy on him, said: "‘Aa’ishah’s innocence of that of which she was accused is stated definitively in the Qur’aan. If anyone doubts that (may Allah protect us from such a thing), he becomes a kaafir and an apostate, by the consensus of the Muslims."

Ibn al-Qayyim, may Allaah have mercy on him, said: "The ummah is agreed that whoever slanders her is a kaafir."

Al-Haafiz ibn Katheer said, in his Tafseer: " The scholars, may Allah have mercy on them, all agreed that whoever accuses or slanders her after the revelation of this aayah is a kaafir, because he has rejected the Qur’aan."

Badr al-Deen al-Zirkashi said: "Whoever slanders her is a kaafir, because the Qur’aan clearly states her innocence."

The scholars based their ruling on the one who slanders ‘Aa’ishah on the following evidence:

(1) The evidence that is derived from the verses in Soorat al-Noor that clearly state her innocence. So whoever accuses her after Allah has declared her innocent is rejecting the words of Allah, which is kufr beyond any shadow of a doubt.

(2) Slandering the family of the Prophet SAWS (peace be upon him) hurts and offends the Prophet himself, and there is no doubt that whatever hurts and offends the Prophet SAWS (peace be upon him) is kufr, by consensus (ijmaa‘). Evidence that the slander of his wife hurt and offended the Prophet (Peace & Blessings of Allaah be upon Him) is seen in the hadeeth of the slander (al-ifk) reported by al-Bukhaari and Muslim, in which ‘Aa’ishah says: ". . . The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) stood up on that day and asked who would go and deal with ‘Abdullaah ibn Ubayy. He was on the minbar, and said: ‘O Muslims, who will deal with a man who I have heard is speaking in an offensive manner about my family? By Allaah, I know nothing but good about my family.’ . . ." What the Prophet (Peace & Blessings of Allaah be upon Him) meant was: who will be kind to me, and excuse me if I go and deal with him myself, and I give him what he deserves because I have heard that he is speaking in an offensive manner about my family. This proves that the Prophet (Peace & Blessings of Allaah be upon Him) was so deeply offended and hurt that he asked people whether they could deal with this person fairly.

Imaam al-Qurtubi said, in his Tafseer of the aayah "Allaah forbids you from it [slander] and warns you not to repeat the like of it forever, if you are believers." [al-Noor 24:17]":

"This is concerning ‘Aa’ishah . . . because of the hurt and offence that the Messenger of Allah (Peace & Blessings of Allaah be upon Him) felt with regard to his honour and his family. This is kufr on the part of the one who does it."

(3) Slandering ‘Aa’ishah implies insulting the Prophet (Peace & Blessings of Allaah be upon Him), because Allah, may He be glorified, says (interpretation of the meaning):

"Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). . . " [al-Noor 24:26]

Al-Haafiz ibn Katheer, may Allah have mercy on him, said: "I.e., Allah would not have made ‘Aa’ishah the wife of the Messenger of Allah (Peace & Blessings of Allaah be upon Him) if she had not been good, because he is better than any good person. If she had been bad, she would not have been fit to marry him from a shar‘i point of view, and Allah would never even have decreed it.."

Finally, let us remember that the most beloved of all people to him (Peace & Blessings of Allaah be upon Him) was ‘Aa’ishah al-Siddeeqah bint al-Siddeeq, as is proven in the report of ‘Amr ibn al-‘Aas, who said: "The Messenger of Allaah (Peace & Blessings of Allaah be upon Him) put me in charge of an army during the ghazwah (campaign) of al-Salaasil. I came to him and asked him, ‘O Messenger of Allaah, who among the people is most beloved to you?’ He said, ‘Aa’ishah.’ I asked, ‘Who among men?’ He said, ‘Her father.’ I asked, ‘Then who?’ He said, ‘‘Umar,’ then he mentioned a number of others."

So whoever feels hatred towards the beloved of the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) will deserved to be despised by him on the Day of Resurrection. And Allaah knows best.

See ‘Aqeedat Ahl al-Sunnah wa’l-Jamaa‘ah fi’l-Sahaabah al-Kiraam by Naasir al-Shaykh, 2/781, and I‘tiqaad Ahl al-Sunnah fi’l-Sahaabah by Muhammad al-Wahaybi, p. 58).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3377. Did ‘Aa’ishah ask to be buried at night?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Did ‘Aa’ishah ask to be buried at night?

I've red in one of the sources that Aisha (peace of Allah be upon her) asked to bury her after death at night time. What was the reason, if it's true?

Praise be to Allaah.

This was mentioned by Muhammad ibn ‘Umar al-Waaqidi, and was also narrated by al-Haakim in al-Mustadrak (4/6-7) and by Ibn Sa’d in al-Tabaqaat (8/76-77), and in Siyar A’laam al-Nubalaa’ (2/192) and in other sources.

It seems – and Allaah knows best – that she did not want her burial to be delayed, as it was reported that she died during the night on the 17th of Ramadaan, after Witr. Or it may have been because that was more concealing for her, or perhaps during her lifetime, especially towards the end of it, there appeared an idea that it was makrooh to bury people at night, and she wanted to make the correct Islamic ruling known. Or it may have been for some other reason. In general it is permissible to bury a person at night if there is a reason to do so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3378. Who are Ahl al-Bayt (the members of the Prophet’s family)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Who are Ahl al-Bayt (the members of the Prophet’s family)?

who are Ahl al bayt? Hadith ethakalayn stated that fatima, Ali,Hassan &Hussein are ahl bayt arrasoul()?

Praise be to Allaah.

There are several views among the scholars (may Allaah have mercy on them) concerning the definition of Ahl al-Bayt. Some said that the members of the Prophet’s family are his wives, his children, Banu Haashim, Banu ‘Abd al-Muttalib and their freed slaves. Some said that his wives were not part of the Ahl al-Bayt. Some said that the Ahl al-Bayt are Quraysh; some said that the family of Muhammad are the pious among his ummah; and some said that they are all of the ummah of Muhammad (peace and blessings of Allaah be upon him).

With regard to the wives of the Prophet (peace and blessings of Allaah be upon him), the most correct view is that they are included among the members of the family of the Prophet (peace and blessings of Allaah be upon him), because Allaah says, after commanding the wives of the Prophet (peace and blessings of Allaah be upon him) to observe hijaab (interpretation of the meaning):

“Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification”

[al-Ahzaab 33:33]

And the angels said to Saarah the wife of Ibraaheem (peace be upon him) (interpretation of the meaning):

“The Mercy of Allaah and His Blessings be on you, O the family [of Ibraaheem (Abraham)]”

[Hood 11:73]

And because Allaah excluded the wife of Loot from the family of Loot (peace be upon him) with regard to survival, when He said (interpretation of the meaning):

“(All) except the family of Loot. Them all we are surely, going to save (from destruction). Except his wife…”

[al-Hijr 15:59-60]

This indicates that the wife is part of the family.

With regard to the family of al-Muttalib, it was stated in a report from Imaam Ahmad that they are among them [among the Ahl al-Bayt]. This is also the view of Imaam al-Shaafa'i. Imaam Abu Haneefah and Imaam Maalik were of the view that the family of Muttalib are not included in the family of the Prophet (peace and blessings of Allaah be upon him); there is also a report to this effect from Ahmad. The correct view is that Banu ‘Abd al-Muttalib are among the Ahl al-Bayt. The evidence for that is the report narrated from Jubayr ibn Mut’im (may Allaah be pleased with him) who said: “ ‘Uthmaan ibn ‘Affaan and I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: ‘O Messenger of Allaah, you have given to Banu’l-Muttalib and not to us, but we and they are the same in status with regard to you.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Banu’l-Muttalib and Banu Haashim are the same thing.’” (Narrated by al-Bukhaari, no. 2907; al-Nasaa’i, 4067; and others).

Included among the Ahl al-Bayt are Banu Haashim ibn ‘Abd Manaaf, who are the family of ‘Ali, the family of ‘Abbaas, the family of Ja’far, the family of ‘Aqeel and the family of al-Haarith ibn ‘Abd al-Muttalib. This was stated in the report narrated by Imaam Ahmad from Zayd ibn Arqam (may Allaah be pleased with him), in which he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and addressed us one day at a well called Khum, between Makkah and Madeenah. He praised Allaah and exhorted and reminded us. Then he said: ‘O people, I am a human being; soon the messenger of my Lord [i.e., the Angel of death] will come to me and I will answer his call. I am leaving among you two important things: the first of which is the Book of Allaah, in which there is guidance and light, so adhere to it and follow it’ – and he urged us to adhere to the Book of Allaah, then he said: ‘And the people of my household (ahl bayti). I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household.’” Husayn said to him [Zayd], “Who are the people of his household, O Zayd? Are not his wives among the people of his household?” Zayd said: “His wives are among the people of his household, but the people of his household are those who are forbidden to receive sadaqah (charity) after his death.” He (Husayn) said: “Who are they?” He said: “They are the family of ‘Ali, the family of ‘Aqeel, the family of Ja’far and the family of ‘Abbaas.” Husayn said: “Are all of these forbidden to receive sadaqah?” Zayd said, “Yes.”

(Narrated by Ahmad, no. 18464)

With regard to the freed slaves, it was narrated that Mihraan the freed slave of the Prophet (peace and blessings of Allaah be upon him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said; “We are the family of Muhammad: the sadaqah is not permissible for us, and the freed slave of a people is one of them.” (Narrated by Ahmad, no. 15152).

So the family of the Prophet (peace and blessings of Allaah be upon him) are: his wives, his children, and Banu Haashim, Banu ‘Abd al-Muttalib and their freed slaves. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3379. Where is the head of al-Husayn buried?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Where is the head of al-Husayn buried?

The people of Egypt claim that the head of al-Husayn is buried in their land, and the people of Iraq have a mosque which they call al-Mashhad al-Husayni. I do not know how true that is. Where is the grave of al-Husayn according to the soundest scholarly views?

Praise be to Allaah.

Al-Husayn (may Allaah be pleased with him) was killed in Iraq, in Muharram, 61 AH. His body was buried in Iraq. As far as the claim that his head was taken to Egypt and buried there is concerned, I know of no basis for that. This was denied by some of the scholars. The fact that you do not know about that does not matter. What is prescribed for you and for other Muslims is simply to pray that Allaah will be pleased with him – and with all the other Companions of the Prophet (peace and blessings of Allaah be upon him). May Allaah be pleased with them all.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/70

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3380. The Prophet’s dream about marrying ‘Aa’ishah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

The Prophet’s dream about marrying ‘Aa’ishah

In reply to a question regarding marriage of prophet Mohammad ( ), I was given to understand that prophet Mohammad had a dream in which he saw that he got married with hazrat Aisah who was only 6-7 year old at that time. Consequently, he discussed this with hazrat Aisha. In other word this marriage was arranged by Allah himself. If so, we have a logical answer to satisfy critics that it was ordered by Allah. However, in support of that there must be an athentic hadith or a verse in the Qur'an.

I will appreciate if you can provide me info regarding this issue.

Praise be to Allaah.

The hadeeth to which you refer was reported by Imaam al-Bukhaari (may Allaah have mercy on him) in his Saheeh from ‘Aa’ishah (may Allaah be pleased with her), who said that the Prophet (peace and blessings of Allaah be upon him) said to her: “You were shown to me twice in a dream. I saw you in a piece of silk (i.e., he saw her image on a piece of silk, or he saw her wearing a silken garment). I was told, ‘This is your wife, so unveil her,’ and it was you. I said: if this dream is from Allaah then it will come to pass.’” (Saheeh al-Bukhaari, 3606).

In his commentary on this hadeeth, Ibn Hajar (may Allaah have mercy on him) said: “This dream came after his mission had started, and it was a wahy (revelation) that had implications in real life. (Its implication was that he did indeed marry her later on). His words ‘and it was you’ indicate that he had seen her before and knew what she looked like.” (See Fath al-Baari)

There is nothing in the hadeeth to indicate that his marriage to ‘Aa’ishah was as a result of that dream. The Prophet (peace and blessings of Allaah be upon him) asked her father for her hand in marriage, and her father Abu Bakr gave her in marriage, in the usual fashion, as is indicated in the following hadeeth:

“ ‘Urwah reported that the Prophet (peace and blessings of Allaah be upon him) asked Abu Bakr for ‘Aa’ishah’s hand in marriage, and Abu Bakr said to him: ‘But I am your brother.’ He said: ‘You are my brother according to the religion and Book of Allaah (i.e., my brother in Islam), and she is permissible for me (to marry).” (Bukhaari, 4691).

In his commentary Ibn Hajar (may Allaah have mercy on him) said: “Ibn Abi ‘Aasim reported via Yahyaa ibn ‘Abd al-Rahmaan ibn Haatib from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) sent Khawlah bint Hakeem to Abu Bakr to ask for ‘Aa’ishah’s hand in marriage. Abu Bakr asked her, ‘Is she right for him? Because she is the daughter of my brother.’ Khawlah went back and mentioned this to the Prophet (peace and blessings of Allaah be upon him). He told her: ‘Go back and tell him: “You are my brother in Islam, and your daughter is right for me.”’ She went back to Abu Bakr and told him, and he said: ‘Call the Messenger of Allaah (peace and blessings of Allaah be upon him).’ So he came and the marriage was performed.”

The phrase “You are my brother according to the religion and Book of Allaah (i.e., my brother in Islam)” was referring to the aayah (interpretation of the meaning): “The believers are nothing else than brothers (in Islamic religion)…” [al-Hujuraat 49:10] and other similar aayaat. The phrase “she is permissible for me (to marry)” means it is permissible to marry her even though she is the brother’s daughter, because the kind of brotherhood that would prevent such a marriage is the brotherhood of descent (same parent) or of radaa’ah (by being breastfed in infancy by the same woman), not the brotherhood of faith.

As regards the woman to whom the Prophet’s marriage was arranged in heaven, as it were, by Allaah, and not in the customary fashion, this was Zaynab bint Jahsh (may Allaah be pleased with her), as is indicated by the hadeeth of Anas (may Allaah be pleased with him), who said: “Zaynab used to boast (to her co-wives) about how she had got married to the Prophet (peace and blessings of Allaah be upon him), saying: ‘Your families arranged your marriages but Allaah arranged my marriage from above the seven heavens.’” (al-Bukhaari, 6870). No other wife except Zaynab was married to the Prophet (peace and blessings of Allaah be upon him) in such a unique fashion; ‘Aa’ishah’s marriage was arranged as described in the reports quoted above. May Allaah reward you with good for your question. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3381. Hijaab of the Ansaari women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Hijaab of the Ansaari women

I am looking for the hadith that gives reference to the Ansar women appearing as crows after the verse 33:59 was revealed. It was my understanding that this was considered as proof that black as a color for hijaab was Sunnah, and therefore mustahab. Could you tell me where I could find this hadith, and include its volume and number please?

Praise be to Allaah.

The hadeeth to which you refer was narrated by Abu Dawood, may Allaah have mercy on him, in al-Sunan, from Umm Salamah who said: “When the aayah ‘… to draw their cloaks (veils) all over their bodies…’ [al-Ahzaab 33:59 – interpretation of the meaning] was revealed, the women of the Ansaar came out looking as if there were crows on their heads, because of their clothing.” (Sunan Abi Dawood, Kitaab al-Libaas, Baab fi qawlihi ta’aala: yubneena ‘alayhinna jalaabeebihinna).

The author of ‘Awn al-Ma’bood fi Sharh Sunan Abi Dawood said, commenting on this phrase: “Their veils were likened to crows because of their black colour.”

However, it is not a condition of hijaab that the clothes should be black, but it may be better because it is more concealing. For the conditions of Muslim woman’s hijaab, please refer to question #214.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3382. The story of Abu Mihjan (may Allaah be pleased with him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

The story of Abu Mihjan (may Allaah be pleased with him)

I heard one of the shaykhs speaking about enjoining what is good and forbidding what is evil, and saying that it is obligatory upon every Muslim, even the one who has fallen into sin, to enjoin what is good and forbid what is evil. He said that it is not essential for the person who does this to be of sound character, as is well known from the story of Abu Mihjan. My question is, who was Abu Mihjan and what was his story?.

Praise be to Allaah.

I congratulate you on your keenness to learn and I ask Allaah to bless us and you with beneficial knowledge and righteous deeds.

Abu Mihjan was one of the companions of the Prophet (peace and blessings of Allaah be upon him) (may Allaah be pleased with them).

This Sahaabi was suffering from an addiction to drinking wine. He was brought and flogged, then brought and flogged again, but he knew that this problem did not relieve him of his duty to strive for the cause of Islam. So he went out with the Muslims to al-Qaadisiyyah as a soldier, seeking martyrdom on the battlefield. In al-Qaadisiyyah he was brought to the commander of the army, Sa’d ibn Abi Waqqaas, for having drunk wine. Sa’d detained him so that the Muslims ranks would be cleansed of such a person.

This detention was a harsh punishment which caused Abu Mihjan a great deal of anguish. When he heard the sounds of swords and spears, and the neighing of the horses, and he knew that the jihad had begun, and the gates of Paradise were open, he was filled with longing for jihad. He called to the wife of Sa’d ibn Abi Waaqqas saying, “Let me go and I promise Allaah that if I come back safe and sound, I will put my own feet in the chains, and if I am killed, then you will be rid of me.” She felt sorry for him, so she let him go, and he leapt onto a horse belonging to Sa’d which was called al-Balqa’. Then he picked up a spear and set off. He did not attack any group of enemy soldier but he scattered them. Sa’d was supervising the battle and he was surprised and said, “This is the running of al-Balqa’, and the style of attack is that of Abu Mihjan, but Abu Mihjan is in chains.”

When the battle was over, Abu Mihjan went back and put his feet in the chains. The wife of Sa’d told him this wonderful story, so Sa’d admired this man and his care for Islam and his longing for jihad, so he himself went to this wine-drinker, released the chains with his own hands and said, “Get up, for by Allaah I will never flog you for drinking wine again.” Abu Mihjan said, “By Allaah, I will never drink it again.”

See al-Isaabah fi Tamyeez al-Sahaabah, 4/173-174; al-Bidaayah wa’l-Nihaayah, 9/632-633

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3383. Ruling on singling out ‘Ali (may Allaah be pleased with him) for the words “May Allaah honour his face”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Ruling on singling out ‘Ali (may Allaah be pleased with him) for the words “May Allaah honour his face”

We often hear and read a phrase used in reference to the cousin of the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Ali ibn Abi Taalib (may Allaah be pleased with him), which is “karrama Allaahu wajhahu (may Allaah honour his face)”.

Is it correct to say this?

Praise be to Allaah.

Ibn Katheer said in his Tafseer (3/517):

This phrase is used a great deal by scribes who are transcribing books in which the phrase “ ‘alayhi al-salaam (upon him be peace) is used in reference to ‘Ali (may Allaah be pleased with him), to the exclusion of other Sahaabah, or the words “karrama Allaahu wajhahu (may Allaah honour his face)” are used. Although the meaning is acceptable, we should respect all the Sahaabah equally in this way, because this is a kind of veneration and honouring, and the two shaykhs [Abu Bakr and ‘Umar] and Ameer al-Mu’mineen ‘Uthmaan are more deserving of that – may Allaah be pleased with them all.

The following question was submitted to the Standing Committee (3/289):

Why are the words “karrama Allaahu wajhahu (may Allaah honour his face)” said after mentioning the name of ‘Ali ibn Abi Taalib?

They answered:

Saying the words “karrama Allaahu wajhahu (may Allaah honour his face)” after mentioning the name of ‘Ali and singling him out in this manner is one aspect of the way in which the Shi’ah exaggerate about him. It was said that this is because he never looked at the ‘awrah of any person at all, or because he never prostrated to an idol. But this is not something that is unique to him, as other Sahaabah who were born in Islam also shared these characteristics.

Some of them said that the words “karrama Allaahu wajhahu (may Allaah honour his face)” are only said in reference to ‘Ali because he never prostrated to any idol.

I say: because the Raafidis, the enemies of ‘Ali and the enemies of the family of the Messenger of Allaah (peace and blessings of Allaah be upon him) use this phrase, we should avoid imitating the people of bid’ah (innovation). And Allaah knows best.

They have reasons for doing that which do not justify singling out ‘Ali for this phrase, such as the fact that he never looked at the ‘awrah of another person, or that he never prostrated to any idol. But those Sahaabah who were born in Islam also share these chracateristics. It should also be noted that when giving any reason it is also essential to offer evidence and proof.

Note:

In Musnad Ahmad it is narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) took the banner and waved it, then said, ‘Who can take this and give it its due.’ So and so came and said, ‘I will,’ but he said to him, ‘Keep away.’ Then another man came and he said, Keep away.’ Then the Prophet (peace and blessings of Allaah be upon him) said: ‘By the One Who honoured the face of Muhammad, I shall certainly give it to a man who will never flee. Take it, O ‘Ali.”

In the text of some ahaadeeth, you will find their words – “karrama Allaahu wajhahu (may Allaah honour his face)” – when ‘Ali (may Allaah be pleased with him) is mentioned, but we do not know of this in any marfoo’ report, and it is not known that any of the Sahaabah said these words in reference to ‘Ali, so these may be the words of the scribe.

Mu’jam al-Manaahi al-Lafziyyah by Shaykh Bakr Abu Zayd, p. 454.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3384. The virtues of Abu Moosa al-Ash’ari

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

The virtues of Abu Moosa al-Ash’ari

Who is the Sahaabi to whom Allaah gave one of the mizmaar of the Prophet Dawood, for which he is famous?

Praise be to Allaah.

This Sahaabi is Abu Moosa al-Ash’ari.

Al-Bukhaari narrated from Burayd ibn ‘Abd-Allaah ibn Abi Burdah from his grandfather from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “O Abu Moosa, you have been given one of the mizmaar of the family of Dawood.” (Fadaa’il al-Qur’aan, 4660). Ibn Hajar said: “What is meant by mizmaar is a beautiful voice. The original meaning is a musical instrument and the word is applied to the voice because it resembles it.

Abu Moosa was one of those who memorized the entire Qur’aan. The Prophet (peace and blessings of Allaah be upon him) sent him to Yemen as a qaadi (judge) and teacher. He is well known for reading the Qur’aan a great deal, and for standing in prayer at night (qiyaam al-layl). May Allaah be pleased with him and reward him, and may He gather us with him, together with the Prophets, the speakers of truth, the martyrs and the righteous.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3385. Who is better and more knowledgeable – Abu Bakr and ‘Umar, or ‘Ali?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 6. The Companions of the Prophet ››

Who is better and more knowledgeable – Abu Bakr and ‘Umar, or ‘Ali?

When one analyze as a neutral person contribution of hazrat ali is far more then other sahaba so are the hadith in favour of hazrat ali,not only as a warrior but as a visionary person, his knowldge,as a faqih , his command on quran, hazrat abu baker and specialy hazrat ummer always consulted him when they dont know the answer of anything then how come they rated superior to hazrat ali.

Praise be to Allaah.

Undoubtedly the noble Sahaabi ‘Ali ibn Abi Taalib was one of the wisest and most determined of people. He is well known for his courage and bravery. He was the first youth to enter Islam, then he stayed close to the Prophet (peace and blessings of Allaah be upon him) before the Hijrah. When the Prophet (peace and blessings of Allaah be upon him) left Makkah, accompanied by Abu Bakr, he stayed behind and slept in the Prophet’s bed (thus fooling the mushrikeen who wanted to kill the Prophet (peace and blessings of Allaah be upon him)). Among his virtues are those mentioned in the hadeeth narrated by Sahl ibn Sa’d (may Allaah be pleased with him), who said that he heard the Prophet (peace and blessings of Allaah be upon him) say, on the day of Khaybar, “I will give the flag to a man at whose hands Allaah will grant victory.” They got up, wishing to see to whom the flag would be given, each of them hoping that he would be given the flag. Then he said, “Where is ‘Ali?” He was told that he was suffering from eye-trouble. He ordered that ‘Ali should be called to him, then he spat in his eyes and he was healed immediately, as if he has never had any problem in his eyes.

Narrated by al-Bukhaari, 2942; Muslim, 2406.

Just as ‘Ali had many virtues and good characteristics, other Sahaabah also had other virtues and good characteristics. Among the virtues of Abu Bakr (may Allaah be pleased with him) is that which was narrated from Abu Sa’eed al-Khudri, who said: The Prophet (peace and blessings of Allaah be upon him) delivered a khutbah and said: “Allaah has given a slave the choice between this world and what is with Him, and he chose what is with Him.” Abu Bakr al-Siddeeq (may Allaah be pleased with him) began to weep, and I said to myself, “What is making this old man cry if Allaah has given a slave the choice between this world and what is with Him, and he chose what is with Him?” The Messenger of Allaah (peace and blessings of Allaah be upon him) was that slave, and Abu Bakr was the most knowledgeable of us. He said, “O Abu Bakr, do not weep. Abu Bakr has favoured me greatly with his companionship and his wealth. If I were to have taken a close friend among my ummah, I would have chosen Abu Bakr, but the brotherhood of Islam is sufficient. Do not leave any door to the mosque without closing it off, apart from the door of Abu Bakr.”

Narrated by al-Bukhaari, 466; Muslim, 2382

Another of his virtues is that he accompanied the Prophet (peace and blessings of Allaah be upon him) during the Hijrah (migration to Madeenah), as Allaah says (interpretation of the meaning):

“If you help him (Muhammad) not (it does not matter), for Allaah did indeed help him when the disbelievers drove him out, the second of the two; when they (Muhammad and Abu Bakr) were in the cave, he said to his companion (Abu Bakr): ‘Be not sad (or afraid), surely, Allaah is with us.’ Then Allaah sent down His Sakeenah (calmness, tranquillity, peace) upon him, and strengthened him with forces (angels) which you saw not, and made the word of those who disbelieved the lowermost, while the Word of Allaah that became the uppermost; and Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:40]

And ‘Amr ibn al-‘Aas (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) appointed him as the commander of the army of Dhaat al-Salaasil. He said: So I came to him and said, “Which of the people is dearest to you?” He said, “ ‘Aa’ishah.” I said, “Who among men?” He said, “Her father.” I said, “Then who?” He said, “Then ‘Umar ibn al-Khattaab,” and he mentioned some other men.

Narrated by al-Bukhaari, 3662; Muslim, 2384.

Another of his virtues is the fact that the Prophet (peace and blessings of Allaah be upon him) appointed him to lead the prayers in his stead at the end of his life, when he fell sick with his final illness, and he rebuked those who objected to this and said, “Tell Abu Bakr to lead the people in prayer.”

Narrated by al-Bukhaari, 683; Muslim 418.

And it was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) climbed Uhud with Abu Bakr, ‘Umar and ‘Uthmaan, and it trembled beneath them. He said, ‘Stand firm, O Uhud, for there is no one on you but a Prophet, a Siddeeq and two martyrs.”

Narrated by al-Bukhaari, 3675.

With regard to ‘Umar ibn al-Khattaab (may Allaah be pleased with him), he also had many virtues and good characteristics which were proven in many reports. For example it was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whilst I was sleeping, I saw the people were shown to me, and they were wearing shirts. Some shirts came down to the chest, and some were shorter than that. ‘Umar ibn al-Khattaab was shown to me and he was wearing a shirt that dragged along the ground.” They said, “How did you interpret that, O Messenger of Allaah?” He said, “Religious commitment.”

Narrated by al-Bukhaari, 23; Muslim, 2390.

It was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whilst I was sleeping, a cup of milk was brought to me and I drank until I saw its wetness coming out of my nails. Then I gave the rest to ‘Umar ibn al-Khattaab.” They said, “How did you interpret that, O Messenger of Allaah?” He said, “(It is) knowledge.”

Narrated by al-Bukhaari, 82; Muslim, 2391.

And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to say, “Among the nations who came before you there were muhaddathoon (men who were inspired) and if there are any such men among my ummah, then ‘Umar ibn al-Khattaab is one of them.”

Narrated by Muslim, 2398

And there is other evidence which points to the virtues of the Sahaabah (may Allaah be pleased with them). But the fact that some of them were superior to others is something that makes sense and is proven in sharee’ah. It is not the matter of whims and desires, rather it should be referred to sharee’ah, as Allaah says (interpretation of the meaning):

“And your Lord creates whatsoever He wills and chooses, no choice have they (in any matter). Glorified is Allaah, and exalted above all that they associate (as partners with Him)”

[al-Qasas 28:68]

So we should refer to the shar’i evidence in order to find out the status of the Sahaabah (may Allaah be pleased with them). It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “We used to compare the people as to who was better at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). We used to regard Abu Bakr as the best, then ‘Umar ibn al-Khattaab, then ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with them).” Narrated by al-Bukhaari, 3655. According to another report he said: “At the time of the Prophet (peace and blessings of Allaah be upon him) we did not regard anyone as equal with Abu Bakr, then ‘Umar, then ‘Uthmaan, then we left the companions of the Prophet (peace and blessings of Allaah be upon him) and we did not differentiate between them.” Al-Bukhaari, 2679.

This is testimony of all the Sahaabah, narrated by ‘Abd-Allaah ibn ‘Umar, that Abu Bakr was superior to all the Sahaabah, followed by ‘Umar, then ‘Uthmaan.

Now let us turn to ‘Ali ibn Abi Taalib (may Allaah be pleased with him) himself, and he see what he said. It was narrated that Muhammad ibn al-Hanafiyyah (who was the son of ‘Ali ibn Abi Taalib) said: “I said to my father, ‘Which of the people was the best after the Messenger of Allaah (peace and blessings of Allaah be upon him)?’ He said, ‘Abu Bakr.’ I said, ‘Then who?’ He said, ‘Then ‘Umar.’ I was afraid that he would say ‘Uthmaan. I said, ‘Then is it you?’ He said, ‘I am only one of the Muslims.’”

Narrated by al-Bukhaari, 3671.

It was narrated that ‘Ali (may Allaah be pleased with him) said: “No one is brought to me who regards me as superior to Abu Bakr and ‘Umar but I will punish him with a beating like a fabricator.” Shaykh al-Islam Ibn Taymiyah said: It was narrated that he used to speak from the minbar of Kufa and say that the best of this ummah after our Prophet was Abu Bakr, then ‘Umar. This was narrated from him via more than eighty isnaads, and it was narrated by al-Bukhaari and others. Hence the earlier Shi’ah all used to agree that Abu Bakr and ‘Umar were superior, as has been mentioned by more than one. Manhaaj al-Sunnah, 1/308

It was narrated from Abu Juhayfah that ‘Ali (may Allaah be pleased with him) ascended the minbar and praised and glorified Allaah and sent blessings upon the Prophet (peace and blessings of Allaah be upon him), then he said: “The best of this ummah after its Prophet is Abu Bakr. The second is ‘Umar (may Allaah be pleased with him), and after that, whoever Allaah wants to be good will be good.”

Narrated by Imam Ahmad in his Musnad, 839. And Shaykh Shu’ayb al-Arna’oot said: its isnaad is qawiy.

These ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) and these reports from the Sahaabah (may Allaah be pleased with them) all testify to the belief of Ahl al-Sunnah wa’l-Jamaa’ah, amongst whom there is no dispute concerning it, that the best of this ummah after its Prophet is Abu Bakr al-Siddeeq (may Allaah be pleased with him), then ‘Umar. May Allaah be pleased with all of the Sahaabah.

With regard to the idea that Abu Bakr and ‘Umar always used to ask ‘Ali questions and that they did not have knowledge, this is not proven in any report whatsoever. Rather it is proven that the Prophet (peace and blessings of Allaah be upon him) ordered that Abu Bakr (may Allaah be pleased with him) should lead the people in prayer when he was sick with his final illness. The Prophet (peace and blessings of Allaah be upon him) would not have delegated this task except to one who had knowledge of the rulings on the prayer. And it was proven that the Prophet (peace and blessings of Allaah be upon him) appointed Abu Bakr (may Allaah be pleased with him) to lead the Hajj before the Farewell Pilgrimage, and the Prophet (peace and blessings of Allaah be upon him) would not have appointed a man to such a position unless he was the most knowledgeable of them concerning it (the Hajj). Indeed it is narrated that ‘Ali learned some ahaadeeth from Abu Bakr (may Allaah be pleased with them both) concerning some issues. It was narrated that Asma’ bint al-Hakam al-Fazaari said: “I heard ‘Ali say: I was a man who, if I heard a hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him), Allaah would benefit me thereby as much as He willed to benefit me. If a man from among his companions told me a hadeeth I would ask him to swear to it; if he swore to it then I would believe him.” He told me that Abu Bakr said, and Abu Bakr spoke the truth, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘There is no man who commits a sin then he gets up and purifies himself and prays, and seeks the forgiveness of Allaah, but Allaah will forgive him.’ Then he recited this verse (interpretation of the meaning):

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know”

[Aal ‘Imraan 3:135]

Narrated by al-Tirmidhi, 406; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi (3682) narrated from ‘Ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has placed truth on the tongue of ‘Umar and in his heart.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2908.

And we have quoted above the words of the Prophet (peace and blessings of Allaah be upon him) concerning ‘Umar: “Among the nations who came before you there were muhaddathoon (men who were inspired) and if there are any such men among my ummah, then ‘Umar ibn al-Khattaab is one of them.”

The point is that the belief of Ahl al-Sunnah wa’l-Jamaa’ah, on which they are unanimously agreed, is that the best of this ummah after its Prophet is Abu Bakr, then ‘Umar – may Allaah be pleased with them both.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “No one among the respectable Muslim scholars has said that ‘Ali was more knowledgeable or had more understanding of Islam than Abu Bakr and ‘Umar, or even than Abu Bakr alone. Those who claim that there is consensus on that are among the most ignorant of people and the greatest liars. Rather, more than one of the scholars have stated that there is scholarly consensus that Abu Bakr al-Siddeeq was more knowledgeable than ‘Ali, such as Imam Mansoor ibn ‘Abd al-Jabbaar al-Sam’aani al-Marwadhi, one of the leading scholars of the Sunnah among the companions of al-Shaafa’i, who mentioned in his book Taqweem al-Adillah ‘ala’l-Imam that there was consensus among the scholars of the Sunnah that Abu Bakr was more knowledgeable than ‘Ali. I do not know of anyone among the famous imams who disputes this point. How could it be otherwise when Abu Bakr al-Siddeeq used to issue rulings and commands and prohibitions, and pass judgements, and deliver khutbahs in the presence of the Prophet (peace and blessings of Allaah be upon him), as he used to do when he and Abu Bakr would go out to call the people to Islam, and when they migrated together, and on the day of Hunayn, and on other occasions, when the Prophet (peace and blessings of Allaah be upon him) remained silent and approved of what Abu Bakr said; no one else enjoyed such status. When the Prophet (peace and blessings of Allaah be upon him) consulted with the wise and knowledgeable men among his companions, he would consult Abu Bakr and ‘Umar first, because they were the first to speak about matters of Islam in the presence of the Messenger (peace and blessings of Allaah be upon him) before the rest of his companions; for example when he consulted them about the prisoners of Badr, the first ones who spoke about that were Abu Bakr and ‘Umar, and this also happened on other occasions… In Saheeh Muslim it is narrated that the companions of the Prophet (peace and blessings of Allaah be upon him) were with him on a journey and he said: “If the people obey Abu Bakr and ‘Umar, they will be guided aright.” And it was narrated from Ibn ‘Abbaas that he used to give his fatwas based on the Book of Allaah, and if he could not find anything then he would look at the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), then if he could not find anything he would refer to the fatwas of Abu Bakr and ‘Umar, then if he did not find anything he would refer to the fatwas of ‘Uthmaan and ‘Ali – and Ibn ‘Abbaas was the habr al-ummah (scholar of the ummah) and the most knowledgeable of the Sahaabah of his time, and he would consult the words of Abu Bakr and ‘Umar and give them precedence over the words of anyone else among the Sahaabah. And it was proven that the Prophet (peace and blessings of Allaah be upon him) prayed for Ibn ‘Abbaas and said, “O Allaah, cause him to understand the religion of Islam and teach him the correct interpretation (of the Qur’aan).”

Majmoo’ al-Fataawa, 4/398

See:

Al-Fasl fi’l-Milal wa’l-Nihal, 4/212

Bal dalalta, p. 252

Al-Shi’ah al-Imaamiyyah al-Ithna ‘ashariyyah, p. 120

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7. Virtues and Merits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ››

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3386. What is your opinion of those who criticise al-Haafiz Ibn Hajar?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

What is your opinion of those who criticise al-Haafiz Ibn Hajar?.

Praise be to Allaah.

al-Haafiz Ibn Hajar (may Allah have mercy on him) and other scholars are not infallible or free of error. Not one of them is infallible. I wrote some comments on his book al-Fath al-Baari, from the beginning of it to Kitaab al-Hajj, and I noted my reservations about some points (may Allah have mercy on him).

The point is that he is not infallible, and scholars who were greater than him were not infallible either. When the truth becomes apparent, then truth is the lost property of the believer. If proof is established concerning some matter, then we must follow that for which proof has been established from the Book of Allah or the Sunnah of His Messenger (blessings and peace of Allah be upon him), even if it goes against the view of a great imam, an imam greater than al-Haafiz Ibn Hajar, and even if it goes against the view of some of the Sahaabah. Allah says (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger (??? ???? ???? ????)…”

[al-Nisa’ 4:59]

He did not say: refer to so-and-so or so-and-so, rather He said “refer it to Allaah and His Messenger (??? ???? ???? ????), if you believe in Allaah and in the Last Day. That is better and more suitable for final determination.” And He said (interpretation of the meaning):

“And in whatsoever you differ, the decision thereof is with Allaah (He is the ruling Judge)”

[al-Shoora 42:10].

But it is essential to be certain of the issue and show respect the scholars and observe proper etiquette with them. If a person finds a weak view on the part of one of the imams or scholars or respected muhadditheen, then that does not detract from their status, and he must respect the scholars, observe proper etiquette with them, speak good words and not revile them or scorn them. Rather he should explain the truth with evidence, whilst also praying for the scholar, seeking Allah's mercy for him and asking Allah to pardon him.

This is how the attitude of people of knowledge should be towards other people of knowledge: they should appreciate the people of knowledge, and acknowledge their status, position and virtue.

But that should not prevent them from pointing out mistakes, if they find an obvious mistake, whether on the part of a classical scholar or a modern one. The scholars are still debating with one another until today, and will continue to do so until the Day of Resurrection. Imam Maalik (may Allah have mercy on him) said: There is no one among us but he may refute or be refuted, except the occupant of this grave -- meaning the Messenger of Allah (blessings and peace of Allah be upon him).

Imam al-Shaafa’i (may Allah have mercy on him) said: The scholars are agreed that the one to whom the Sunnah of the Messenger of Allah (blessings and peace of Allah be upon him) has become clear has no right to forsake it in favour of the view of any person.

Imam Ahmad (may Allah have mercy on him) said: I am amazed at people who know the isnaad and its soundness -- meaning from the Prophet (blessings and peace of Allah be upon him) -- but they follow the view of Sufyaan -- meaning al-Thawri. Sufyaan (may Allah have mercy on him) was a great imam, yet despite that, Ahmad criticised the one who ignores the hadeeth and follows his opinion. Then Imam Ahmad (may Allah have mercy on him) recited the verse (interpretation of the meaning): “And let those who oppose the Messenger’s (Muhammad ??? ???? ???? ????) commandment (i.e., his Sunnah – legal ways, orders, acts of worship, statement, etc.) (among the sects) beware lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant, etc.) befall them or a painful torment be inflicted on them” [al-Noor 24:63].

Imam Abu Haneefah (may Allah have mercy on him) said: If there comes a hadeeth from the Messenger of Allah (blessings and peace of Allah be upon him), then we accept and follow willingly, and if there comes a report from the Companions (may Allah be pleased with them), then we accept and follow willingly, but if there comes a report from the Taabi’een, then we are men and they are men (i.e., we are on an equal footing with them).

And the scholars said a great deal concerning this matter. And Allah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (26/305).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3387. Virtues of the Day of Arafaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Virtues of the Day of Arafaah

What are the Virtues of the Day of Arafaah ?

Praise be to Allaah.

1. It is the day on which the religion was perfected and Allaah’s Favour was completed.

In Al-Saheehayn it was reported from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that a Jewish man said to him, “O Ameer al-Mu’mineen, there is an aayah in your Book which you recite; if it had come to us Jews, we would have taken that day as an ‘Eid (festival).” ‘Umar said, “Which aayah?” He said: “This day I have perfected your religion for you, completed My favour upon you, and have chosen for you Islam as your religion.” [al-Maa’idah 5:3 – interpretation of the meaning]. ‘Umar said, “We know on which day and in which place that was revealed to the Prophet (peace and blessings of Allaah be upon him). It was when he was standing in ‘Arafaah on a Friday.”

2. It is a day of Eid for the people who are in that place.

The Prophet (peace and blessings of Allaah be upon him) said: “Yawm ‘Arafaah (the day of ‘Arafaah), Yawm al-Nahr (the Day of Sacrifice) and Ayyaam al-Tashreeq (the 3 days following Yawm al-Nahr) are Eid (festival) for us, the people of Islam. These are days of eating and drinking.” This was narrated by the authors of al-Sunan. It was reported that ‘Umar ibn al-Khattaab said: “It – i.e., the aayah ‘This day I have perfected…’ was revealed on a Friday, the Day of ‘Arafaah, both of which – praise be to Allaah – are Eids for us.”

3. It is a day by which Allaah swore an oath.

The Almighty cannot swear by anything except that which is mighty. Yawm ‘Arafaah is the “witnessed day” mentioned in the aayah (interpretation of the meaning):

“By the witnessing day [Friday] and by the witnessed day [the Day of ‘Arafaah].” [al-Burooj 85:3].

It was reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The promised day is the Day of Resurrection, the witnessed day is the Day of ‘Arafaah, and the witnessing day is Friday.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani.

It is the “odd” [i.e., odd-numbered, Witr] by which Allaah swore in the aayah (interpretation of the meaning):

“And by the even and the odd” [al-Fajr 89:3]. Ibn ‘Abbaas said: “The even is the Day of al-Adhaa [i.e., 10th Dhoo’l-Hijjah] and the odd is the Day of ‘Arafaah [i.e., 9th Dhoo’l-Hijjah] This is also the view of ‘Ikrimah and al-Dahhaak.

4. Fasting on this day is an expiation for two years.

It was reported from Abu Qutaadah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about fasting on the Day of ‘Arafaah. He said, “It expiates for the sins of the previous year and of the coming year.” Narrated by Muslim.

This (fasting) is mustahabb for those who are not on Hajj. In the case of the one who is on Hajj, it is not Sunnah for him to fast on the Day of ‘Arafaah, because the Prophet (peace and blessings of Allaah be upon him) did not fast on this day in ‘Arafaah. It was narrated that he forbade fasting on the Day of ‘Arafaah in ‘Arafaah.

5. It is the day on which Allaah took the covenant from the progeny of Adam.

It was reported that Ibn ‘Abbaas (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah took the covenant from the loins of Adam in Na’maan, i.e., ‘Arafaah. He brought forth from his loins all his offspring and spread them before Him, then He addressed them, and said: ‘Am I not your Lord? They said, ‘Yes, we testify,’ let you should say on the Day of Resurrection: ‘Verily, we have been unaware of this.’ Or lest you should say: ‘It was only our fathers aforetime who took others as partners in worship along with Allaah, and we were (merely their) descendents after them; will You then destroy us because of the deeds of men who practised Al-Baatil (i.e., ploytheism and committing crimes and sins, invoking and worshipping others besides Allaah)?’ [al-A’raaf 7:172-173 – interpretation of the meaning].” Narrated by Ahmad and classed as saheeh by al-Albaani. And there is no greater day than this and no greater covenant than this.

6. It is the day of forgiveness of sins, freedom from the Fire and pride in the people who are there:

In Saheeh Muslim it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no day on which Allaah frees more people from the Fire than the Day of ‘Arafaah. He comes close and expresses His pride to the angels, saying, ‘What do these people want?’”

It was reported from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah expresses His pride to His angels at the time of ‘Ishaa’ on the Day of ‘Arafaah, about the people of ‘Arafaah. He says, ‘Look at My slaves who have come unkempt and dusty.’” Narrated by Ahmad and classed as saheeh by al-Albaani.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3388. Should he tell a non-Muslim all the details of Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Should he tell a non-Muslim all the details of Islam?

is it o.k for a muslim boy to tell someone from another religion what islam is all about?

Praise be to Allaah.

Yes, it is right to tell him what Islam means, but it is not wise to tell him all the details of Islam in one go. Hence the daa’iyah has to exercise wisdom and start with the most important things and understand the priorities of da’wah. It was narrated in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) sent Mu’aadh (may Allaah be pleased with him) to Yemen, he said: “You are going to some of the People of the Book, so let the first thing to which you call them be the worship of Allaah alone. Then when they have learned about Allaah, tell them that Allaah has enjoined upon them five prayers each day and night. After they do that, then tell them that Allaah has enjoined upon them the zakaat to be paid from their wealth and given to the poor. If they obey, then take that from them, but leave the best of their wealth.”

(Narrated by al-Bukhaari, 1458; Muslim, 19)

The Muslim is obliged to call others to Islam, on condition that he knows what he is calling them to, so that he will not make mistakes in his da’wah. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)’”

[Yoosuf 12:108]

Baseerah (translated here as “sure knowledge”) means the knowledge with which truth may be distinguished from falsehood.”

(From Tafseer al-Baghawi, 4/284).

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (4/422) in his commentary on this aayah: “Allaah is telling His slave and Messenger to the two races of mankind and the jinn to tell the people that this is his way and his path, which is calling them to bear witness that there is no god except Allaah alone, with no partner or associate, calling them to Allaah in this way with sure knowledge, certain faith and shar’i and rational proof.”

You should note that calling people to Islam is obligatory. Our scholars (may Allaah have mercy on them) said: “It is obligatory upon every Muslim and Muslimah to know four things and act upon them:

1 – Knowledge, which means that the slave knows his Lord and his Prophet, and knows the religion of Islam based on evidence.

2 – Acting upon it, which means that he should act upon this knowledge.

3 – Calling others to it, i.e., calling them to what he has learned.

4 – Patiently bearing any difficulties encountered as a result of seeking knowledge, acting upon it and calling others to what he has learned.

The evidence for these four things is the verse in which Allaah says (interpretation of the meaning):

“By Al-‘Asr (the time).

Verily, man is in loss,

Except those who believe (in Islamic Monotheism) and do righteous good deeds, and recommend one another to the truth [i.e. order one another to perform all kinds of good deeds (Al-Ma‘roof) which Allaah has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar) which Allaah has forbidden], and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allaah’s Cause during preaching His religion of Islamic Monotheism or Jihad)”

[al-‘Asr 103:1-3]

The phrase “Except those who believe” refers to the first issue, because there is no faith or belief without knowledge. The phrase “and do righteous good deeds” refers to the second issue. The phrase “and recommend one another to the truth” refers to the third issue, which is da’wah. And the phrase “and recommend one another to patience” refers to the fourth issue.

So you should explain to the non-Muslim what the religion of Islam means, namely submission to Allaah, accepting His commands, and believing in His Prophet (peace and blessings of Allaah be upon him). You should tell him about the beauties of Islam (see question no. 219) so that he will be convinced of Islam and will accept it. If he becomes Muslim, then tell him about the rulings of Islam in detail, explaining it to him gradually, according to his level of understanding. Do not discuss with him things that may cause him to doubt or overwhelm him with too much information. But follow the method of the rabbaaniyeen of whom Allaah says (interpretation of the meaning):

“Be you Rabbaaniyyoon (learned men of religion who practise what they know and also preach others), because you are teaching the Book, and you are studying it”

[Aal ‘Imraan 3:79]

It was said that the rabbaaniyyoon are those who teach people by starting with easy and straightforward issues before they present them with complicated issues. (Tafseer al-Baghawi, 2/60)

i.e., the major principles and issues before the finer details and minor issues. And Allaah is the Guide to the straight path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3389. What is the ruling on describing as an innovator everyone who makes a mistake in doctrine (‘aqeedah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

What is the ruling on describing as an innovator everyone who makes a mistake in doctrine (‘aqeedah)?

What is the ruling on describing a number of imams of Ahl al-Sunnah as innovators on the grounds that they made mistakes in doctrine (‘aqeedah), such as al-Nawawi, Ibn Hajar and others?.

Praise be to Allaah.

If a person makes a mistake it should not be accepted, his mistake should be rejected, as Maalik (may Allaah have mercy on him) said: “There is no one among us whose opinion may be rejected except the occupant of this grave” meaning the Prophet (peace and blessings of Allaah be upon him). Every scholar makes mistakes and gets things right, so what he gets right is to accepted and what he gets wrong is to be ignored. If he is one of those who follow Salafi ‘aqeedah, but he makes some mistakes, the mistakes are to be rejected, but this does not put him beyond the pale of Salafi ‘aqeedah if he is known to be a follower of the salaf but he made some errors in some interpretation of hadeeth, or in some words that he spoke. The mistakes should not be accepted and he should not be followed in that. This applies to all the imams. If al-Shaafa’i or Abu Haneefah or Maalik or Ahmad or al-Thawri or al-Awzaa’i or anyone else made a mistake, what they got right should be accepted and what they got wrong should be ignored. Mistakes are anything that goes against the shar’i evidence, which is what Allaah and His Messenger said. No one will be blamed for anything except a mistake that goes against the evidence. What we must do is follow the truth. Allaah says (interpretation of the meaning):

“What Allaah gave as booty (Fay’) to His Messenger (Muhammad ??? ???? ???? ????) from the people of the townships — it is for Allaah, His Messenger (Muhammad ??? ???? ???? ????), the kindred (of Messenger Muhammad ??? ???? ???? ???? ), the orphans, Al-Masaakeen (the poor), and the wayfarer, in order that it may not become a fortune used by the rich among you. And whatsoever the Messenger (Muhammad ??? ???? ???? ????) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

The scholars are unanimously agreed that any person’s opinion may be taken or left except the Messenger of Allaah (peace and blessings of Allaah be upon him). What we must do is follow what he brought and accept it, and not reject anything that he brought, because of the verse quoted above and other similar verses, and because Allaah says (interpretation of the meaning):

“(And) if you differ in anything among yourselves, refer it to Allaah and His Messenger (??? ???? ???? ???), if you believe in Allaah and in the Last Day. That is better and more suitable for final determination.”

[al-Nisa’ 4:59]

End quote.

Majmoo’ Fataawa Ibn Baaz (28/254)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3390. Slandering a Sahaabi by saying that he did not know anything about politics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Slandering a Sahaabi by saying that he did not know anything about politics

What is the ruling on who says that the great companion Abdullah Ben ‘Umar, May Allah be pleased with them, does not know anything about politics. This sentence is insulting.

Praise be to Allaah.

‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) is a great Sahaabi, one of the greatest scholars of the Muhaajireen (those who migrated from Makkah to Madeenah). We should love him and all the Sahaabah, and be pleased with them. It is not permissible to criticize them or any one of them, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not revile my companions, for by the One in Whose hand is my soul, if one of you were to spend the equivalent of Uhud in gold, it would not amount to a mudd of one of them, or half of that.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon of our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/44).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3391. The story of Tha’labah (the pigeon of the mosque) is not true

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The story of Tha’labah (the pigeon of the mosque) is not true

Is the story of Tha’labah and saying it is the occasion of the revelation of (Amongst them are men who made a covenant with Allah….) is it true? He was called the pigeon of the Masjid.

Praise be to Allaah.

The story about the reason for revelation of the verse (interpretation of the meaning): “And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty…” [al-Tawbah 9:74], which says that this refers to Tha’labah ibn Haatib, does not have a sound isnaad. Tha’labah ibn Haatib was an Ansaari who is counted among those who were present at Badr, and he was martyred on the day of Uhud, as was affirmed by a number of scholars, including al-Haafiz Ibn Hajar (may Allaah have mercy on him)

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/49).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “And of them are some who made a covenant with Allaah…” were revealed concerning some of the hypocrites. As for the widely-spread idea that it was revealed concerning Tha’labah ibn Haatib in a lengthy story that was narrated by many mufassireen and is spread by many preachers, this report is da’eef (weak) and is not sound, and it is contrary to that which no Muslim has any excuse for not knowing, which is that Allaah accepts the repentance of anyone who repents from sin, no matter what the sin is. End quote from Sharh Risaalah Usool fi’l-Tafseer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3392. He is asking about the words of Ibraaheem (peace be upon him) to Ismaa’eel: “Change your doorstep”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

He is asking about the words of Ibraaheem (peace be upon him) to Ismaa’eel: “Change your doorstep”

Is there a hadith on a man being told that he should change his doorstep if his wife utters a word of disrespect? Please help me find it (if it exists) and help me to understand the conext that it was used for.

Praise be to Allaah.

The hadeeth to which the questioner refers is that in which the Prophet (peace and blessings of Allaah be upon him) told the story of Ibraaheem (peace be upon him) with the mother of Ismaa’eel (peace be upon him), when Ibraaheem al-Khaleel left her and her son at the sacred House of Allaah, and the events that followed.

This story was narrated by al-Bukhaari in full in his Saheeh. And Allaah has told us in the Qur’aan of some of the details of this story, such as in Soorat Ibraaheem, where He tells us that Ibraaheem left his wife and son in Makkah and went back to Syria as Allaah had commanded him to do, then he came back to Makkah when Ismaa’eel had grown up. The Prophet (peace and blessings of Allaah be upon him) tells us about his return to Makkah:

Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) said: “The mother of Ismaa’eel was pleased with that [the arrival of Jurhum in Makkah] as she loved the company of people. So they settled there and sent for their families who came and settled with them, so that some families became permanent residents there.

The child (i.e. Ismaa’eel) grew up and learnt Arabic from them and (his virtues) caused them to love and admire him as he grew up, and when he grew up, they gave one of their women to him in marriage.

The mother of Ismaa’eel died, then Ibraaheem came after Ismaa’eel had got married, to check on his family that he had left there, but he did not find Ismaa’eel there. When he asked Ismaa’eel’s wife about him, she said, ‘He has gone in search of our livelihood.’

Then he asked her about their way of living and their condition, and she replied, ‘We are living in misery; we are living in hardship and destitution,’ complaining to him. He said, ‘When your husband comes, convey my greeting to him and tell him to change his doorstep.’

When Ismaa’eel came, it was as if he felt something out of the ordinary, so he asked his wife, ‘Did anyone come to you?’

She said, ‘Yes, an old man of such and such a description came to us and asked us about you and I told him. He asked about our state of living, and I told him that we were living in hardship and poverty.’

He said, ‘Did he advise you to do anything?’

She said, ‘Yes, he told me to convey his greeting to you and to tell you to change your doorstep.’

Ismaa’eel said, ‘That was my father, and he has ordered me to divorce you. Go back to your family.’

So, Ismaa’eel divorced her and married another woman from amongst them (i.e. Jurhum). Then Ibraaheem stayed away from them for as long as Allah willed, then he came to them again but did not find Ismaa’eel. So he came to (Ismaa’eel’s) wife and asked her about Ismaa’eel. She said, ‘He has gone in search of our livelihood.’

He said: ‘How are you doing?’ asking her about their sustenance and living.

She replied, ‘We are prosperous and well-off (i.e. we have everything in abundance),’ and she praised Allaah.

He said: ‘What kind of food do you eat?’ She said, ‘Meat.’ He said, ‘What do you drink?’ She said, ‘Water.’

He said, ‘O Allah! Bless their meat and water.’” The Prophet (peace and blessings of Allaah be upon him) said: “At that time they did not have grain, and if they had grain, he would have also asked Allah to bless it for them.”

And he (the Prophet (peace and blessings of Allaah be upon him) said: “If someone has only these two things as his sustenance, his health and disposition will be badly affected, unless he lives in Makkah.” He (Ibraaheem) said: ‘When your husband comes, convey my greeting to him and tell him that he should keep firm his doorstep.’ When Ismaa’eel came back, he said, ‘Did anyone come to you?’ She said, ‘Yes, a good-looking old man came to me,’ and she praised him (and said) ‘He asked about you, and I told him. He asked about our livelihood and I told him that we were in a good condition.’ He said, ‘Did he give you any advice?’ She said, ‘Yes, he told me to convey his greeting to you and said that you should keep firm your doorstep.’

He said: ‘That was my father, and you are the doorstep. He has ordered me to keep you with me.’

Then Ibraaheem stayed away from them for as long as Allah wished, then after that he came when Ismaa’eel was sharpening his arrows beneath a tall tree near Zamzam. When he saw him, he stood up to greet him and (they greeted one another) as a father does with his son or a son does with his father. Then (Ibraaheem) said, ‘O Ismaa’eel! Allaah has given me a command.’ Ismaa’eel said, ‘Do what your Lord has commanded you to do.’ Ibraaheem said, ‘Will you help me?’ Ismaa’eel said, ‘I will help you.’

Ibraaheem said, ‘Allaah has ordered me to build a house here,’ and he pointed to a hillock higher than the land surrounding it.

Then they raised the foundations of the House (i.e. the Ka’bah). Ismaa’eel brought the stones and Ibraaheem was building, and when the walls became high, Ismaa’eel brought this stone and put it for Ibraaheem who stood on it and carried on building, while Ismaa’eel was handing him the stones, and both of them were saying, ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower.’ [al-Baqarah 2:129]

Then both of them went on building and going round the Ka’bah saying: ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’”

Narrated by al-Bukhaari in his Saheeh: The Book of the Prophets, “For Allaah did take Ibraaheem…”, no. (3113).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: The words “your doorstep” are a metaphor for his wife. He called her that because of her attributes, as she guards his gate and protects what is within.

This story teaches us a number of lessons, including the following:

1- Gratitude to Allaah is a cause of His blessing being increased, and ingratitude brings the opposite. This is clear from the fate of both women.

2- It indicates how a woman should be: content and accepting whatever provision Allaah grants her husband without being annoyed or displeased.

3- One should be careful to choose a good wife who will help him with regard to the hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3393. The ‘aqeedah of Shaykh al-Islam Ibn Taymiyah and the praise of the imams for him and Ibn Hajar’s attitude towards him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The ‘aqeedah of Shaykh al-Islam Ibn Taymiyah and the praise of the imams for him and Ibn Hajar’s attitude towards him

Please answer my question about the aqeedah of Shaykh ibn Taymiyah in which I have read that he deviated from the correct aqeedah and was a anthropomorphist. Also, I have read that scholars such as ibn Hajar al-asqalani do not look up to him. Can you please make this issue more clear?.

Praise be to Allaah.

Firstly:

Shaykh al-Islam Ahmad ibn ‘Abd al-Haleem ibn Taymiyah is regarded as one of the prominent mujaddids (renewers and revivers) of Islam. He was born in 661 AH and died in 728 AH (may Allaah have mercy on him). If the efforts of a mujaddid bear fruit in his own time and generation, the efforts of Shaykh al-Islam Ibn Taymiyah began to bear fruit in his own time and have continued to do so until the present, affecting scholars and seekers of knowledge and Islamic groups that belong to Ahl al-Sunnah wa’l-Jamaa’ah. Scholars still refer to his books to refute the enemies of Islam among the Jews and Christians and sects that claim to belong to Islam such as the Raafidis, Huloolis and Jahamis, and innovated sects such as the Ash’aris and Murji’is.

His achievements in the fields of fiqh, hadeeth, tafseer and sulook (ways of drawing close to Allaah) are too well known for us to need to give any examples here. His books and writings bear witness to that and he does not need anyone like us to praise him, rather his knowledge and fiqh are extant and bear witness that no one can deny except one who is ignorant or stubborn.

Secondly:

The testimony of the imams of his own and subsequent eras makes clear to any fair-minded person the falseness of the claims that have been fabricated by the enemies of Islam and the enemies of the Sunnah against this prominent imam, and highlight his knowledge, understanding and strength of argument. Hence we may know the reason why the people of kufr and innovation fought against him, which was because he demolished their principles and “and then the roof fell down upon them, from above them” (cf. al-Nahl 16:26). We will quote some of the testimony to the soundness of the belief of Shaykh al-Islam Ibn Taymiyah, and his support for the Sunnah, and his refutation of those who followed innovation and myths.

These words of praise and testimony in favour of this imam did not come only from his students and supporters, but even his opponents testified that he surpassed others in knowledge and understanding, and they even bore witness to his courage, generosity and jihad for the sake of Allaah in support of Islam. There follow some of these words of praise and testimony:

1 – Imam al-Dhahabi (may Allaah have mercy on him) said, listing his Shaykhs:

He is our Shaykh, the Shaykh of Islam, unrivalled in our time in terms of knowledge, courage, intelligence, spiritual enlightenment, generosity, sincerity towards the ummah, enjoining what is good and forbidding what is evil, and learning hadeeth – he put a great deal of effort into seeking it and writing it down, and he examined the different categories of narrators and acquired knowledge that no one else acquired.

He excelled in Qur’aanic commentary (tafseer) and delved deeply into its subtle meanings. He derived meanings from it that no one else managed to do before him. He also excelled in hadeeth and in the memorization thereof; very few have memorized as much hadeeth as he memorized. He attributed ahaadeeth to their proper sources and narrators, and he was able to quote readily whatever he needed to establish proof. He surpassed all people in knowledge of fiqh and the views of different madhhabs, and the fatwas of the Sahaabah and Taabi’een, so much so that when he issued a fatwa he did not adhere to the view of a madhhab, rather he based his fatwa on whichever view was supported by the stronger evidence. He excelled in knowledge of Arabic language, and studied issues on the basis of rationality and reason. He studied the views of the philosophers and refuted their arguments and pointed out their mistakes and warned against them. He supported the Sunnah with the strongest evidence and proofs. He was harmed for the sake of Allaah by his opponents and persecuted for his support of the pure Sunnah, until Allaah caused him to prevail and caused the pious to unite in loving him and praying for him, and suppressed his enemies and guided men of other groups and sects through him. Allaah made kings and commanders inclined to follow him and obey him, and he revived Syria – and indeed Islam – through his efforts, when it was almost defeated, by urging the rulers to resist the Tatars, when people were harbouring doubts about Allaah and the believers were tried and shaken with a mighty shaking (cf. al-Ahzaab 33:10-11), and hypocrisy grew strong.

His good qualities are many, and he is too great for a man like me to talk about his life. If I were to swear an oath between the Corner and the Maqaam I would swear that I have never seen anyone like him, and that he has never seen anyone like himself.

See: Dhayl Tabaqaat al-Hanaabilah by Ibn Rajab al-Hanbali (4/390).

2 – al-Haafiz ‘Imaad al-Deen al-Waasiti (may Allaah have mercy on him) said:

By Allaah, there was never seen under the canopy of heaven anyone like your Shaykh Ibn Taymiyah in knowledge, righteous deeds, attitude, manner, adherence to the Sunnah, generosity, forbearance and carrying out duties to Allaah when His sacred limits were transgressed; he was the most sincere of people, the most sound in knowledge, the most effective, the most serious in supporting the truth, the most generous, the most perfect in following the Sunnah of Muhammad (peace and blessings of Allaah be upon him). We have never seen anyone in our own time who demonstrates the example of the Prophet Muhammad (peace and blessings of Allaah be upon him) and his Sunnahs in word and deed like this man; a sound heart will bear witness that this is following the Sunnah in the true sense of the word.

Al-‘Uqood al-Durriyyah (p. 311).

3 – al-Haafiz Jalaal al-Deen al-Suyooti (may Allaah have mercy on him) said:

Ibn Taymiyah, the Shaykh, the imam, the ‘allaamah (great scholar), the hafiz, the critic, the faqeeh, the mujtahid, the brilliant mufassir, the Shaykh of Islam, the leader of ascetics, the unrivalled in our time, Taqiy al-Deen Abu’l-Abbaas Ahmad al-Mufti Shihaab al-Deen ‘Abd al-Haleem, the son of the imam and mujtahid Shaykh al-Islam Majd al-Deen ‘Abd al-Salaam ibn ‘Abd-Allaah ibn Abi’l-Qaasim al-Haraani.

One of the prominent figures, he was born in Rabee’ al-Awwal 661 AH, and he learned from Ibn Abi’l-Yasar, Ibn ‘Abd al-Daa’im, and some others.

He took an interest in hadeeth, and narrated and selected (sound ahaadeeth); he excelled in the study of narrators’ biographies, defects in ahaadeeth, fiqh, the sciences of Islam, ‘ilm al-kalaam and other fields.

He was a man of vast learning, one of the few brilliant scholars, ascetics and unique individuals. He wrote three hundred books, and he was tested and persecuted many times.

He died in the latter part of Dhu’l-Qa’dah 628 AH.

Tabaqaat al-Huffaaz (p. 516, 517.

Ibn Hajar al-Haytami [one of the greatest Shaafa’i fuqaha’, who died in 974 AH and who is someone other than Ibn Hajar al-‘Asqallaani, the author of Fath al-Baari, who died in 852 AH] criticized the two Shaykhs of Islam, Ibn Taymiyah and his student Ibn al-Qayyim, a great deal and accused them of describing Allaah in physical terms, likening Him to His creation, and other abhorrent beliefs. But he was refuted by many, who explained the falseness of what he said and demonstrated that the two imams were innocent of any belief that goes against the Qur’aan and Sunnah. One of these scholars was:

4 – al-Mulla ‘Ali Qaari (may Allaah have mercy on him), who said, after quoting Ibn Hajar’s accusations against them and his criticism of their ‘aqeedah:

I say: Allaah protected them – i.e., Ibn al-Qayyim and his Shaykh Ibn Taymiyah – from this abhorrent accusation. The one who studies Sharh Manaazil al-Saa’ireen by Nadeem al-Baari al-Shaykh ‘Abd-Allaah al-Ansaari, who is the Shaykh of Islam according to the Sufis, will clearly see that they were among Ahl al-Sunnah wa’l-Jamaa’ah and are indeed among the awliya’ (close friends of Allaah) of this ummah. Among what he said in the book mentioned was the following:

“These words of Shaykh al-Islam highlight his position as a prominent scholar of Ahl al-Sunnah, and his status among scholars, and it demonstrates that he is innocent of what his Jahami enemies accused him of, that he likened Allaah to His creation, as they usually accused the scholars of hadeeth and Sunnah, just as the Raafidis accuse them of being Naasibis, and the Naasibis accuse them of being Raafidis,, and the Mu’tazilah accuse them of being anthropomorphists. That is a legacy of the enemies of the Messenger of Allaah (peace and blessings of Allaah be upon him) who accused him and his companions of having invented a new religion. And this is a legacy of the scholars of hadeeth and Sunnah from their Prophet, that the people of falsehood give them offensive labels.

May Allaah sanctify the soul of al-Shaafa’i, who said when he was accused of being a Raafidi:

If being a Raafidi means loving the family of Muhammad, then let the two races (of mankind and jinn) bear witness that I am a Raafidi.

May Allaah be pleased with our Shaykh Abu’l-‘Abbaas ibn Taymiyah when he said:

If being a Naasibi means loving the family of Muhammad, then let the two races (of mankind and jinn) bear witness that I am a Naasibi.

May Allaah forgive the third – Ibn al-Qayyim – when he said:

If being an anthropomorphist means affirming the divine attributes and regarding them as being above the interpretation of a liar,

Then praise be to Allaah, I am an anthropomorphist; bring your witnesses.”

Mirqaah al-Mafaateeh by al-Mulla ‘Ali Qaari (8/146, 147).

The words between the quotation marks “” were quoted by al-Mulla ‘Ali Qaari from Imam Ibn al-Qayyim, from his book Madaarij al-Saalikeen bayna Manaazil Iyyaaka Na’budu wa Iyyaaka Nasta’een (2/87, 88).

The scholars of the Standing Committee were asked:

People say that Ibn Taymiyah was not one of Ahl al-Sunnah wa’l-Jamaa’ah, and that he was misled and misled others, and that this is the view of Ibn Hajar and others. Is what they say true or not?

They replied:

Shaykh Ahmad ibn ‘Abd al-Haleem Ibn Taymiyah is one of the imams of Ahl al-Sunnah wa’l-Jamaa’ah, who called people to the truth and to the straight path. Allaah supported the Sunnah by means of him and suppressed the followers of innovation and deviation. The one who regards him as something other than that is the one who is an innovator and is misled and is misleading others. They heard wrong things about him, and they thought that truth was falsehood and falsehood was truth. That is known by the one whom Allaah guides and who reads his books and the books of his opponents, and compares his biography with theirs. This is the best and most decisive testimony between the two parties.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (2/451, 254).

Thirdly:

Comments of Imam al-Haafiz Ibn Hajar al-‘Asqallaani (may Allaah have mercy on him) concerning Shaykh al-Islam Ibn Taymiyah:

Al-Haafiz Ibn Hajar al-‘Asqallaani is a well known imam who died in 852 AH; he is the author of beneficial books such as Fath al-Baari Sharh Saheeh al-Bukhaari, al-Talkhees al-Habeer, Tahdheeb al-Tahdheeb and others. Al-Haafiz Ibn Hajar said a few things in different places about Shaykh al-Islam Ibn Taymiyah, in which he testified that he was a man of knowledge and virtue who defended the Sunnah. The points on which al-Haafiz Ibn Hajar (may Allaah have mercy on him) criticized Shaykh al-Islam can be refuted, and there are those who criticize Ibn Hajar himself on some points of ‘aqeedah, but that does not concern us and there is no need to discuss it here. Rather we will quote what he said in praise of Shaykh al-Islam, in order to highlight the error of those who say that al-Haafiz (may Allaah have mercy on him) did not respect Shaykh al-Islam Ibn Taymiyah.

There follows a glimpse of what al-Haafiz Ibn Hajar (may Allaah have mercy on him) said about Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

1.

Shaykh Ibn Naasir al-Deen al-Dimashqi wrote a book called al-Radd al-Waafir ‘ala man za’ama anna man sammaa Ibn Taymiyah Shaykh al-Islam kaafir, in which he refuted one of the fanatical Hanafis who claimed that it was not permissible to call Ibn Taymiyah “Shaykh al-Islam”, and that the one who did that was a kaafir. In it he mentioned eighty five imams, all of whom described Ibn Taymiyah as Shaykh al-Islam, and he quoted their words from their books to that effect. When al-Haafiz Ibn Hajar (may Allaah have mercy on him) read this book – al-Radd al-Waafir – he wrote an introduction to it, in which he said:

Praise be to Allaah, and peace be upon His slaves whom He has chosen.

I came across this beneficial book and I realized what deep knowledge the imam who wrote it has, and how prominent he is in many branches of knowledge, to such an extent that he became greatly respected and honoured by the scholars. The fame and position of Shaykh Taqiy al-Deen as an imam is brighter than the sun, and his title as the Shaykh al-Islam of his own era has lasted until today and will continue tomorrow. Nobody rejects that except one who is ignorant of his position, or is unfair. How wrong is the one who thinks that way and how mistaken he is. Allaah is the One Whom we ask to protect us from the evil of our own souls and of our tongues by His blessing and grace. If there were not other evidence of the greatness of this man apart from that which was pointed out by al-Haafiz al-Shaheer ‘Ilm al-Deen al-Barzaali in his Tareekh, (where he says): There was no one in the history of Islam for whose funeral people gathered as they did for the funeral of Shaykh Taqiy al-Deen. He pointed out that the funeral of Imam Ahmad was attended by hundreds of thousands, but if the population of Damascus was like that of Baghdad, or many times greater, no one would have stayed away from his funeral. Moreover, all of those who were in Baghdad, except a very few, believed in the leadership of Imam Ahmad. The ruler and caliph of Baghdad at that time had a great deal of love and respect for him. This is unlike the case of Ibn Taymiyah, for the ruler of the city when he died was absent, and most of the fuqaha’ in the city had ganged up against him, and he died imprisoned in the citadel. But despite that none of them stayed away from his funeral or failed to pray for mercy for him and mourn for him, except three individuals, who stayed away for fear of the anger of the masses.

Although these huge numbers attended his funeral, there was no motive for that except their belief that he was a great imam and their desire to seek blessing from attending his funeral. They did not gather on the orders of the authorities or for any other reason. It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “You are the witnesses of Allaah on earth” – narrated by al-Bukhaari and Muslim.

A number of scholars opposed Shaykh Taqiy al-Deen many times, because of reasons for which they criticized him that had to do with fundamental and minor issues. Many hearings were held against him in Cairo and Damascus, but there is no report that any of them said he was a heretic and there was no ruling that he should be executed, even though there were many people in government at that time who were strongly opposed to him, and he was imprisoned in Cairo, then in Alexandria. Despite that, they all recognized his vast knowledge and his deep piety and asceticism, and they described him as generous and courageous, as well as supporting Islam and calling people to Allaah in secret and openly. Why shouldn’t we denounce the one who says that he was a kaafir or that the one who calls him Shaykh al-Islam is a kaafir, when there is nothing to imply kufr in calling him that? He was undoubtedly a Shaykh of Islam, and the issues for which he was opposed were not things that he said on the basis of whims and desires, and he did not persist in saying them after proof was established against him out of stubbornness. His books are filled with refutations of those who promoted anthropomorphism and his disavowal thereof. But nevertheless he was a human being who made mistakes and got things right. That in which he was correct – which was most of it – may be benefited from, and we may pray for mercy for him because of that, and that which he got wrong should not be followed, but he may be excused for it, because the imams of his era bore witness that he was fully qualified to engage in ijtihaad; even the one who was most strongly opposed to him and strove to harm him, namely Shaykh Kamaal al-Deen al-Zamalkaani, bore witness to that, as did Shaykh Sadr al-Deen ibn al-Wakeel, who was the only one who was able to hold a debate with Ibn Taymiyah.

It is most amazing that this man was the staunchest opponent of the innovators such as the Raafidis, Huloolis and Ittihaadis, whose writings on that are many and well known, whose fatwas concerning them are too numerous to count. How happy they would be to realize that there are people who accuse him of kufr and say that the one who does not regard him as a kaafir is a kaafir. The one who claims to have knowledge, if he has any reason or sense, should ponder the man’s words in his famous books, or hear them from honest and trustworthy narrators, so that he will put aside what he finds objectionable and warn others by way of sincerity, and praise him for the matters he got right, as the attitude of other scholars should be. If there was no good quality in him except the fact that his student was Shaykh Shams al-Deen ibn Qayyim al-Jawziyyah, the author of so many beneficial books, from which everyone has benefited, both those who agree with him and those who oppose him, that would be sufficient indication of his great status, so how about when his prominence in various fields of knowledge and his distinction in the study of the texts was affirmed by the prominent Shaafa’is of his time and others, in addition to the Hanbalis? No attention should be paid to the one who calls him a kaafir despite all these achievements, or who describes the one who calls him “Shaykh al-Islam” as a kaafir, and he should be ignored with regard to this matter; indeed he should be rebuked for saying that, until he comes back to the truth. Allaah speaks the truth and He guides to the right way; Allaah is sufficient for us and He is the best disposer of affairs.

Said and written by Ahmad ibn ‘Ali ibn Muhammad ibn Hajar al-Shaafa’i, may Allaah forgive him, on Friday 9 Rabee’ al-Awwal, 835 AH. Praise be to Allaah, and may Allaah send blessings and peace upon His Messenger Muhammad and his family.

Al-Radd al-Waafir by Imam Ibn Naasir al-Deen al-Dimashqi (p. 145, 146), al-Haafiz al-Sakhaawi – the student of Ibn Hajar – quoted the words of his Shaykh in his book al-Jawaahir wa’l-Durar (2/734-736).

2.

al-Hafiz Ibn Hajar wrote a lengthy biography of Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on them both) in his book al-Durar al-Kaaminah, at the beginning of which he said:

His father took him with him from Harraan in 667 AH, and he learned from Ibn ‘Abd al-Daa’im, al-Qaasim al-Arbili, Muslim ibn ‘Allaan, Ibn Abi ‘Umar and al-Fakhr, among others. He read by himself and copied Sunan Abi Dawood, and he studied al-rijaal (narrators of hadeeth) and al-‘ilal (faults in hadeeth). He acquired deep knowledge, and he distinguished himself and went ahead of others. He wrote books, taught and issued fatwas, and he surpassed his peers. He had an amazing ability to recollect quickly; he was courageous; he had a deep knowledge of textual and rational matters; and he was able to discuss matters in detail on the basis of the views of earlier and later scholars. End quote.

Al-Durar al-Kaaminah fi A’yaan al-Mi’ah al-Thaaminah (1/168).

In his biography he quoted many texts of the imams which praised Shaykh al-Islam (may Allaah have mercy on him) and affirmed his scholarship in rational and textual fields of knowledge. For example, he said:

3.

I read in the handwriting of al-Haafiz Salaah al-Deen al-‘Alaa’i, when he wrote the biography of the Shaykh of our shaykhs, al-Haafiz Baha’ al-Deen ‘Abd-Allaah ibn Muhammad ibn Khaleel, the following: This Baha’ al-Deen learned from the two Shaykhs, our Shaykh, master and leader in the way of Allaah, the prominent Shaykh, the one who leads his followers to the best way, the one who has numerous virtues and the strongest evidence, which all the nations affirm that they are unable to list all this evidence; may Allaah enable us to learn from his great knowledge and benefit us by means of his knowledge in this world and in the Hereafter. He is the Shaykh, imam, scholar, teacher and bright star, the imam of imams, the blessing of the ummah, the leader of scholars, the example for people to follow, the light for the learners, the suppressor of innovators, the sea of knowledge, the treasure of those who seek benefit, the interpreter of the Qur’aan, the wonder of our age, the unrivalled one of our era, Taqiy al-Deen, the imam of the Muslims, the proof of Allaah against the world, the one who will join the righteous, the follower of the predecessors, the supporter of the truth, the sign of guidance, the prominent hafiz, the most eloquent of speech, the pillar of sharee’ah, the possessor of brilliant knowledge, Abu’l-‘Abbaas Ibn Taymiyah.

Al-Durar al-Kaaminah (186-187).

Fourthly:

Although the texts that we have quoted or referred to, which contain the words of al-Haafiz Ibn Hajar (may Allaah have mercy on him) or which were quoted by al-Haafiz from others, speak of respect for Shaykh al-Islam and highlight his status in the field of religious knowledge, that does not mean that al-Haafiz did not differ with Shaykh al-Islam at all in some fields of knowledge, or that he never criticized him, because it usually happens that scholars refute one another, without that necessarily meaning that the one who refutes another does not respect or appreciate the status of the latter, let alone accuse him of innovation or misguidance. Long ago, Imam Maalik (may Allaah have mercy on him) spoke his famous words: “Anyone’s opinion may be accepted or rejected, except the occupant of this grave” or words to that effect – meaning the Messenger of Allaah (peace and blessings of Allaah be upon him).

Regardless of who was right in any given issue, whether it was Shaykh al-Islam or the one who differed with him or tried to refute him, al-Haafiz Ibn Hajar or someone else, how about if the one who was right in most of the cases where they objected to him, was Shaykh al-Islam? May Allaah have mercy on them all.

You may refer to many of the issues for which Shaykh al-Islam was criticized, especially by Ibn Hajar al-Haytami, to whom we referred above, in what was written by Shaykh Nu’maan Khayr al-Deen ibn al-Aloosi (may Allaah have mercy on him) in his beneficial book Jala’ al-‘Aynayn fi Muhaakamah al-Ahmadayn, meaning Ahmad ibn Taymiyah and Ahmad ibn Hajar al-Haytami (may Allaah have mercy on them).

You may also see the book Da’aawa al-Munaawi’een li Shaykh al-Islam Ibn Taymiyah, which is an academic research by Dr. ‘Abd-Allaah ibn Saalih al-Ghusun.

Fifthly:

What is mentioned in the question about Shaykh al-Islam having deviated from sound ‘aqeedah and ascribed to Allaah, may He be exalted, the attributes of His creation, is an utter fabrication and a blatant lie against Shaykh al-Islam and his methodology and ‘aqeedah. Anyone who reads any of his major or minor books will realize that. Among these texts and rules which it would be too difficult to refer to all of them, let alone quote them, are his words:

The early generation of this ummah and its imams are unanimously agreed that there is nothing like unto Allaah, either in His essence or His attributes or His actions. One of the imams said: Whoever likens Allaah to His creation is a kaafir, and whoever denies that which Allaah has ascribed to Himself is a kaafir; there is nothing like unto that which Allaah has ascribed to Himself or His Messenger has ascribed to Him. End quote.

Fataawa Shaykh al-Islam (2/126).

And he (may Allaah have mercy on him) said:

The comprehensive statement concerning all of this matter is that Allaah is to be described as He has described Himself or His Messenger has described Him, and as the early generation have described Him, and we are not to go beyond what the Qur’aan and hadeeth say.

Imam Ahmad (may Allaah be pleased with him) said: Allaah is not to be described except as He has described Himself or His Messenger has described Him, and one is not to go beyond the Qur’aan and hadeeth.

The approach of the salaf was to describe Allaah as He described Himself and as His Messenger described Him, without distorting or denying, and without asking how or likening Him to His creation. We know that what Allaah has ascribed to Himself is true, and there is nothing mysterious or puzzling in it, rather its meaning is to be understood as the One Who said it meant it to be understood, especially when the one who said it is more knowledgeable of what he says than all other people and the most eloquent and most able to explain what he wanted to explain, and the most fluent in explaining, defining and guiding.

In addition to all of this, there is nothing like unto Allaah, either in His holy essence or His names and attributes or actions. We believe firmly that He has a real essence and that He has real actions, and real attributes. There is nothing like unto Him, in his essence, attributes or actions. If there is anything that implies shortcomings or that He has a beginning, He is far above that in a real sense, and He is to be thought of as perfect in such a way that there is no perfection above it. He has no beginning and He cannot have been created, because there was never a time when He did not exist. For anything to be created implies that there was a time when it did not exist, and that creation would require a creator, but He has always existed from eternity.

The view of the salaf is one of moderation, neither denying the divine attributes nor likening Allaah to His creation. They do not liken the attributes of Allaah to the attributes of His creation, as they do not liken His essence to the essence of His creation. They do not deny that which He ascribes to Himself or that His Messenger ascribes to Him, which leads to denying His beautiful names and sublime attributes, and to displacing words from (their) right places (cf. al-Nisa’ 4:46) and turning away from (Fussilat 41:40) the names and signs of Allaah.

Both those who deny Allaah’s attributes and those who liken Him to His creation are guilty of both errors. Those who deny His attributes failed to understand the names and attributes of Allaah except in a manner that is befitting to created beings, so they denied these concepts and thus they have combined both errors; first of all they likened Him to His creation, then they denied His attributes as a result. That is likening the names and attributes to what may be understood from the names and attributes of His creation, then they denied the attributes that He deserves to have that are befitting to Allaah, may He be glorified and exalted.

Fataawa Shaykh al-Islam (5/26-27)

The texts of Shaykh al-Islam concerning this issue are very many, as we have indicated, but what we have quoted is sufficient, in sha Allaah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3394. The wisdom behind the calamities that befell the Prophets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The wisdom behind the calamities that befell the Prophets

We know that calamities may be because of sins and that they expiate sins, but what is the wisdom behind the calamities that befell the Prophets?.

Praise be to Allaah.

Firstly:

One of the reasons for calamities is sins, but that is not the only reason. Allaah may test some of His slaves who did not sin, so that they may attain the reward of the patient, and thus be raised in status. Allaah may also test some children, who have no sin. In order to learn more about the wisdom behind calamities, please see question no. 35914.

Secondly:

The most severely tested of the people are the Prophets.

Al-Tirmidhi (2398) narrated that Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) said: I said: “O Messenger of Allaah, which of the people are most sorely tested?” He said: “The Prophets, then the next best and the next best. A man will be tested in accordance with his level of religious commitment. If his religious commitment is strong, he will be tested more severely, and if his religious commitment is weak, he will be tested in accordance with his religious commitment. Calamity will keep befalling a person until he walks on the earth with no sin on him.” Classed assaheeh by al-Albaani in al-Silsilah al-Saheehah, 143.

In His Book, Allaah has mentioned different kinds of calamity that befell the Prophets.

Allaah says:

“And indeed, We gave Moosa (Moses) the Book and followed him up with a succession of Messengers. And We gave ‘Isa (Jesus), the son of Maryam (Mary), clear signs and supported him with Rooh-ul-Qudus [Jibreel (Gabriel)]. Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant? Some you disbelieved and some you killed”

[al-Baqarah 2:87]

“And when it is said to them (the Jews), ‘Believe in what Allaah has sent down,’ they say, ‘We believe in what was sent down to us.’ And they disbelieve in that which came after it, while it is the truth confirming what is with them. Say (O Muhammad to them): ‘Why then have you killed the Prophets of Allaah aforetime, if you indeed have been believers?’”

[al-Baqarah 2:91]

“Then if they reject you (O Muhammad), so were Messengers rejected before you, who came with Al-Baiyyinaat (clear signs, proofs, evidences) and the Scripture and the Book of Enlightenment”

[Aal ‘Imraan 3:184]

“And (remember) when Moosa (Moses) said to his people: ‘O my people! Why do you annoy me while you know certainly that I am the Messenger of Allaah to you?’ So when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path). And Allaah guides not the people who are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Saff 61:5]

“And among them are men who annoy the Prophet (Muhammad) and say: ‘He is (lending his) ear (to every news).’ Say: ‘He listens to what is best for you; he believes in Allaah; has faith in the believers; and is a mercy to those of you who believe.’ But those who annoy Allaah’s Messenger (Muhammad) will have a painful torment”

[al-Tawbah 9:61]

Ibraaheem (peace be upon him) was tested with the enmity of his father and his people, and by being thrown into the fire.

Allaah says (interpretation of the meaning):

“They said: ‘Burn him and help your aalihah (gods), if you will be doing.’

69. We (Allaah) said: ‘O fire! Be you coolness and safety for Ibraaheem (Abraham)!’

70. And they wanted to harm him, but We made them the worst losers”

[al-Anbiya’ 21:68-70]

And he was tested with the command to sacrifice his son Isma’eel

Allaah says (interpretation of the meaning):

“And, when he (his son) was old enough to walk with him, he said: ‘O my son! I have seen in a dream that I am slaughtering you (offering you in sacrifice to Allaah). So look what you think!’ He said: ‘O my father! Do that which you are commanded, In sha’ Allaah (if Allaah wills), you shall find me of As-Saabiroon (the patient).’

103. Then, when they had both submitted themselves (to the Will of Allaah), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering);

104. We called out to him: ‘O Abraham!

105. You have fulfilled the dream’ Verily, thus do We reward the Muhsinoon (good-doers. See 2:112).

106. Verily, that indeed was a manifest trial.

107. And We ransomed him with a great sacrifice (i.e.— a ram)”

[al-Saaffaat 37:102-107]

Ibn al-Qayyim said in al-Fawaa’id (p. 42)

The path is the path for which Adam exerted himself, and for which Nooh wept, and al-Khaleel was thrown into the fire, and Ismaa’eel was laid down to be sacrificed, and Yoosuf was sold for a low price and remained in prison for several years, and Zakariya was cut in two with a saw, and Yahya was slaughtered, and Ayyoob suffered severe illness, and Muhammad (peace and blessings of Allaah be upon him) suffered poverty and all sorts of trials and tests. End quote.

Our Prophet (peace and blessings of Allaah be upon him) was told of the calamities that he would face from the first day of his Prophethood.

Waraqah ibn Nawfal said: “Would that I were a young man, would that I would be alive when your people expel you.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Will they expel me?” He said: “Yes. No man has ever come with that which you have brought but he was faced with hostility. If I live to see that day, I will support you strongly…” Narrated by al-Bukhaari (4).

Thirdly:

With regard to the wisdom behind the calamities that befell the Prophets, Ibn al-Qayyim said in Badaa’i’ al-Fawaa’id (2/452):

Just as Allaah protects the Prophets and takes care of them, so too He tests them as He wills with the kaafirs’ persecution of them.

1- So that they may attain a level where they deserve His honour in full.

2- So that those who come after them of their nations and successors will be consoled if they are persecuted by the people; they will see what happened to the Messengers and Prophets, so they will be patient and content and will follow their example.

3- So that the kuffaar may get carried away in their sin and thus will deserve the punishment that is prepared for them in this world and in the Hereafter, so Allaah will destroy them because of their enmity and aggression, and the earth will be cleansed of them.

These are some of the reasons why Allaah tested His Prophets and Messengers with the persecution of their people. Great Wisdom is His and from Him come perfect blessings. There is no god but Him and no Lord besides Him. End quote.

Ibn al-Qayyim said in Miftaah Dar al-Sa’aadah (1/299-301):

If you ponder Allaah’s wisdom in that with which He tests His slaves and chosen ones, by means of which He directs them to achieve the highest goals and reach the highest positions, which they could not have achieved without these tests and trials… all these tests and trials are in fact a kind of honour, for while they appear to be trials and tests, in fact they are mercy and blessings. How many great blessings from Allaah are the direct consequences of tests and trials?

Think about the story of our father Adam (peace and blessings of Allaah be upon him), and how his test ended with him being chosen and brought close to Allaah, and repenting and being guided and raised in status.

Think about the story of our second father Nooh (peace and blessings of Allaah be upon him), and how his test and patience with his people all those centuries led to his victory, when the people of earth were drowned in answer to his prayer, and mankind after that were all descended from his offspring, and Allaah made him the fifth of five, namely the Messengers of strong will (cf. al-Ahqaaf 46:35), who are the best of the Messengers. And Allaah commanded His Messenger and Prophet Muhammad (peace and blessings of Allaah be upon him) to be patient like him, and praised him for his gratitude, saying (interpretation of the meaning): “Verily, he was a grateful slave” [al-Isra’ 17:3], and He described him as being perfect in patience and gratitude.

And think about the story of our third father Ibraaheem (peace and blessings of Allaah be upon him), the imam of the monotheists and the Shaykh of the Prophets, the pillar of the world and the Close Friend of the Lord of the Worlds among the sons of Adam. Think about what his trials and patience and his offering himself to Allaah led to. Think how his offering himself to Allaah and supporting His religion led to Allaah taking him as a close friend (khaleel) for Himself…. And Allaah multiplied his descendants and blessed them and increased them until they filled the world, and He caused Prophethood and holy Books to be limited to his progeny thereafter, and He brought forth from them Muhammad (peace and blessings of Allaah be upon him) and commanded him to follow the path of his father Ibraaheem.

Then think about the one who spoke with Allaah, Moosa (peace be upon him), and what his trials and tests from the day of his birth until the end of his life led to, until Allaah spoke to him directly and brought him close to Him, He wrote to Torah for him with His hand and raised him up to the highest heavens, and He forgave him for what He may not forgive anyone else, for he threw the Tablets to the ground and they broke, and he seized the beard of the Prophet of Allaah Haroon and pulled him towards him, and he smacked the face of the Angel of Death and put out his eye, and he argued with his Lord on the night of the Isra’ concerning the Messenger of Allaah, but his Lord loved him in spite of all that, and none of that made his Lord get upset with him, or lowered his status before Him. Rather he is close to Allaah. Were it not for the great trials and calamities that he had already gone through for the sake of Allaah and the immense hardships that he had suffered with Pharaoh and his people then with the Children of Israel, and the harm they caused him and the patience with which he bore it, he could not have achieved all that.

Think about the Messiah (peace and blessings of Allaah be upon him) and his patience in dealing with his people, his forbearance for the sake of Allaah and how much he had to put up with, until Allaah raised him up and cleansed him of those who disbelieved and wrought vengeance upon his enemies, scattering them throughout the earth and taking away their kingdom and their pride until the end of time.

And when you come to the story of the Prophet (peace and blessings of Allaah be upon him) and think about his experience with his people and his patience for the sake of Allaah, how he put up with things that no other Prophet before him had had to bear, facing all kinds of situations, safety and fear, richness and poverty, security and stability in his own homeland then moving away and leaving it for the sake of Allaah, the killing of his loved ones and friends before his eyes, the kaafirs’ persecution of him in word and deed, using magic, lies and fabrications against him, but despite all that he was patient in obeying the command of Allaah and calling people to Allaah. No Prophet was persecuted in the way that he was persecuted, or went through what he went through for the sake of Allaah, and no Prophet was rewarded as he was rewarded, for Allaah raised high his fame (cf. al-Sharh 94:4), joined his name to His and made him the leader of all mankind; He made him the closest of creation to Him, the greatest in status before Him and the one whose intercession is always accepted. Thus these trials and calamities were in fact an honour for him, by means of which Allaah increased him in honour and virtue, and granted him the highest status.

And this is the case with his heirs after him; each one will have his share of trials and tests, which will help him to attain perfection according to his following of the Prophet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3395. Who are the ten people who were given the glad tidings of Paradise?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Who are the ten people who were given the glad tidings of Paradise?

Who were the ten people the prophet (PBUH)told they would go to Paradise ?

Praise be to Allaah.

The ten people who were given the glad tidings of Paradise were the companions of the Prophet (peace and blessings of Allaah be upon him) who are mentioned in the hadeeth narrated by ‘Abd al-Rahmaan ibn ‘Awf, who said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Abu Bakr will be in Paradise, ‘Umar will be in Paradise, ‘Uthmaan will be in Paradise, ‘Ali will be in Paradise, Talhah will be in Paradise, al-Zubayr will be in Paradise, ‘Abd al-Rahmaan ibn ‘Awf will be in Paradise, Sa’d will be in Paradise, Sa’eed will be in Paradise, and Abu ‘Ubaydah ibn al-Jarraah will be in Paradise.” (Narrated by al-Tirmidhi, 3680). Sa’d is Sa’d ibn Abi Waqqaas, and Sa’eed is Sa’eed ibn Zayd. There are also a number of other Sahaabah who were given the glad tidings of Paradise, such as Khadeejah bint Khuwaylid, ‘Abd-Allaah ibn Salaam, ‘Ukaashah ibn Muhsan and others, but the ten mentioned above are called the ten who were given the glad tidings of Paradise because their glad tidings came in one hadeeth. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3396. The virtues of Zamzam water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The virtues of Zamzam water

What is the status of Zamzam water? What are its virtues? Why are Muslims so keen on Zamzam water?

Praise be to Allaah.

Imaam Ibn Qayyim al-Jawziyah (may Allaah have mercy on him) said:

Zamzam water is the best and noblest of all waters, the highest in status, the dearest to people, the most precious and valuable to them. It was dug by Jibreel and is the water with which Allaah quenched the thirst of Ismaa’eel.

It was reported in Saheeh Muslim that the Prophet SAWS (peace and blessings of Allaah be upon him) said to Abu Dharr, who had stayed near the Ka’bah and its coverings for forty days and nights with no food or drink other than (Zamzam): “How long have you been here?” Abu Dharr said: “I have been here for thirty days and nights.” The Prophet SAWS (peace and blessings of Allaah be upon him) said, “Who has been feeding you?” He said, “I have had nothing but Zamzam water, and I have gotten so fat that I have folds of fat on my stomach. I do not feel any of the tiredness or weakness of hunger and I have not become thin.” The Prophet SAWS (peace and blessings of Allaah be upon him) said: “Verily, it is blessed, it is food that nourishes.” (Narrated by Imaam Muslim, 2473).

Other scholars added, with their own isnaads, “… and a healing for sickness.” This was narrated by al-Bazzaar (1171, 1172) and al-Tabaraani in al-Sagheer (295). In Sunan Ibn Maajah (al-Manaasik, 3062) it was reported from Jaabir ibn ‘Abd-Allaah that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “The water of Zamzam is for whatever it is drunk for.” The Salaf and ‘ulamaa’ acted upon this Hadeeth. When ‘Abd-Allaah ibn al-Mubaarak went for Hajj, he came to Zamzam and said, “O Allaah, Ibn Abi’l-Mawaali told us from Muhammad ibn al-Munkadir from Jaabir (may Allaah be pleased with him) that Your Prophet SAWS (peace and blessings of Allaah be upon him) said, ‘The water of Zamzam is for whatever it is drunk for.’ I am drinking it to ward off thirst on the Day of Resurrection.” Ibn Abi’l-Mawaali is thiqah (trustworthy) so the hadeeth is hasan (good).

Ibn al-Qayyim (may Allaah have mercy on him) said:

Myself and others tried seeking healing with Zamzam water and saw wondrous things. I sought healing with it from a number of illnesses, and I was healed by the permission of Allaah. I saw someone who nourished himself with it for a number of days, half a month or more, and he did not feel hunger; he performed Tawaaf along with the other people just as they did. And he told me that he consumed nothing but Zamzam water for forty days and he had the strength to have intercourse with his wife, to fast and to perform Tawaaf numerous times.

Zaad al-Ma’aad, 4/319, 320.

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said:

So you should have the intention of what you want to gain by drinking this water. He should drink his fill, i.e., fill his stomach with it until it is filled to the ribs, because this water is good. A hadeeth has been narrated concerning this: the difference between the believers and the hypocrites is drinking one’s fill of Zamzam water. (Narrated by Ibn Maajah in al-Manaasik, 1017; al-Haakim, 1/472).

Al-Boosairi said: this is a saheeh isnaad; its men are mawthooqoon [trustworthy].

This is because Zamzam water is not sweet; it is somewhat salty, and the believer only drinks this somewhat salty water out of faith, believing that there is barakah (blessing) in it. So when he drinks his fill of it, this is a sign of faith.

(Sharh al-Mumti’, 7/377, 378, 379).

Perhaps Allaah did not make it sweet so that people would not forget that the meaning of drinking it is an act of worship. Whatever the case, its taste is fine and there is nothing wrong with it. We ask Allaah to quench our thirst from the Cistern (al-Hawd) of His Prophet on the Day of the greatest thirst. May Allaah bless our Prophet Muhammad,

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3397. The virtues of ‘Aa’ishah (may Allaah be pleased with her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The virtues of ‘Aa’ishah (may Allaah be pleased with her)

What are the virtues of ‘Aa’ishah (may Allaah be pleased with her)? Can you tell us something about her so that we women may follow her example? This is a matter that is of interest to me and my friends, and we are studying the religion.

Praise be to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Among her unique characteristics is: that she was the dearest of the wives of the Messenger of Allaah (peace and blessings of Allaah be upon him) to him, as was reported from him in al-Bukhaari and elsewhere. He was asked, Which of the people is dearest to you? He said, ‘Aa’ishah. He was asked, Who among men (is dearest to you)? He said, Her father.

Also among her unique characteristics is: that he did not marry any other virgin apart from her.

Also among her unique characteristics is: that he did not receive Revelation in the bed of any of his wives apart from hers.

Also among her unique characteristics is: that when Allaah revealed the aayah commanding him to give his wives the choice, he started with her and gave her the choice first. He said, “You do not have to hasten until you have consulted with your parents.” She said, “Do I need to consult my parents concerning this? I choose Allaah and His Messenger and the Home of the Hereafter.” The rest of his wives followed her example and said the same as she had said.

Also among her unique characteristics is: that Allaah declared her innocence of that of which the people of the slander (ahl al-ifk) accused her, and revealed words concerning her innocence that are recited in the mosques of the Muslims and during their prayers until the Day of Resurrection. Allaah Himself bore witness that she is one of the good women, and promised her forgiveness and a goodly provision. He, may He be glorified, stated that what was said about her in the slander was ultimately good for her, in the end it was not bad for her and did not do any harm to her status, because through this Allaah raised her status and her innocence is mentioned among the people of heaven and earth, which is an incomparably good thing.

Also among her unique characteristics is: that the greatest Sahaabah, when they were confused about some matter of religion, would consult her and would find the knowledge they were seeking with her.

Also among her unique characteristics is: that the Messenger of Allaah (peace and blessings of Allaah be upon him) died in her house, on her day, in her arms, and he was buried in her house.

Also among her unique characteristics is: that the angel showed her image to the Prophet (peace and blessings of Allaah be upon him) on a silk cloth before he married her. The Prophet (peace and blessings of Allaah be upon him) said, “If this is from Allaah, then it will surely come to pass.”

Also among her unique characteristics is: that the people used to try to bring their gifts to the Messenger of Allaah (peace and blessings of Allaah be upon him) on her day, seeking to draw close to the Messenger (peace and blessings of Allaah be upon him). So they would bring him gifts of things that he liked, in the house of the one who was the dearest of his wives to him (peace and blessings of Allaah be upon him). May Allaah be pleased with all his wives.

Jalaa’ al-Afhaam, pp. 237-241

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3398. What is meant by perfection in the hadeeth “no women attained perfection apart from four”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

What is meant by perfection in the hadeeth “no women attained perfection apart from four”?

Could you provide me with more information on the Hadith below. Jazka'Allah Khair

Narrated Abu Musa Al-Ash'ari (R.A.A): Allah's Messanger (S.A.W) said, "Many amongst men attained perfection but amongst women none attained the perfection except Maryam (Mary), the daughter of 'Imran, and Asiya, the wife of Fir'aun (Pharaoh). And the superiority of Aishah to other women is like the superiority of Tharid (i.e., and Arabic dish) to other meals." Sahih Al-Bukhari- Volume 5 (Book 62)

Praise be to Allaah.

Firstly:

The scholars differed as to the meaning of the perfection of women. Some said, it refers to Prophethood.

Ibn Hajar said in “al-Fath”:

“… it is as if he said: No women attained Prophethood except for So and so and So and so.” (al-Fath, 6/447).

This view is mistaken!

The refutation of this idea is as follows:

Some reports also add “… and Khadeejah bint Khuwaylid and Faatimah bint Muhammad.” (Narrated by at-Tabaraani). We know for sure that Khadeejah and Faatimah were not Prophets, but they are among the women who attained perfection. So what is meant by “women who attained perfection” is the perfection of close friendship with Allaah (wilaayah, the status of a wali), and not the perfection of Prophethood.

Al-Nawawi said:

Al-Qaadi said: this hadeeth is used as evidence by those who say that a woman could be a Prophet and that Aasiyah and Maryam were Prophets!

But the majority say that they were not Prophets; rather, they were Siddeeqahs [siddeeq: one who speaks or testifies to the truth] and waliyyahs (close friends of Allaah) from among the awliyaa’ of Allaah.

The word “perfection” is used to describe something that is the best, the ultimate in its class.

What is meant here is that they achieved the highest degree of virtue, righteousness and taqwaa.

And Allaah knows best. (Sharh Muslim, 15/198, 199).

Shaykh al-Islam [Ibn Taymiyah] said:

Al-Qaadi Abu Bakr, al-Qaadi Abu Ya’laa, Abu’l-Ma’aali and others mentioned that there was scholarly consensus that there could be no female Prophet. The Qur’aan and the Sunnah do not indicate that, as it says in the aayaat (interpretation of the meanings):

“And We sent not before you (as Messengers) any but men unto whom We revealed, from among the people of townships” [Yoosuf 12:109]

“The Messiah [‘Eesaa (Jesus)], son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother [Maryam (Mary)] was a Siddeeqah [i.e. she believed in the Words of Allaah and His Books” [al-Maa’idah 5:75]

Here it is mentioned that the highest degree his mother reached was that of siddeeqah.

(Majmoo’ al-Fataawaa, 4/396).

Secondly: the hadeeth “Faatimah is the leader of the women of the people of Paradise except for Maryam bint ‘Imraan.” (Narrated by Ahmad, 11347. Its isnaad was classed as hasan by al-Haafiz Ibn Hajar in al-Fath, 7/111).

This hadeeth proves that Faatimah is better than Aasiyah. If Aasiyah had been a Prophet, Faatimah would not have been better than her, because Faatimah is not a Prophet.

Thirdly:

Al-Karmaani said:

The word “perfection” does not necessarily imply that she was a Prophet, because the word perfection is used to describe anything that is perfect or is the best in its class. So it means that she reached the highest degree in all the virtues that belong to women. (Al-Fath, 6/447). This is the correct understanding of the perfection of women referred to in the hadeeth.

Fourthly:

And the superiority of ‘Aa’ishah to other women is like the superiority of Thareed to other meals.

Ibn al-Qayyim said:

Thareed is composed of meat and bread. Meat is the best of those foods that are eaten with bread, and bread is the best of foodstuffs. If they are combined, there can be nothing better than that.

Zaad al-Ma’aad, 4/271.

Al-Nawawi said:

The ‘ulamaa’ said: it means that thareed is better than broth, and thareed with meat is better than broth without thareed, and the thareed that has no meat is better than broth. What is meant by better is that it is more nutritious, more filling, easier to digest, more enjoyable and easier to eat; a person may eat his fill of it quickly, and so on. It is better than all kinds of broth and all kinds of food. The superiority of ‘Aa’ishah over other women is great, as great as the superiority of thareed over other kinds of food. This does not clearly state that she is better than Maryam and Aasiyah; it could be that what is meant is that she is superior to the women of this ummah.

(Sharh Muslim, 15/199).

Ibn al-Qayyim said, discussing the relative merits of ‘Aa’ishah and Faatimah:

To say that one thing is better than another without discussing it in detail is not right. If by “better” I mean the one who has more reward from Allaah, this is something that cannot be known except through the text or report (al-nass), because it has to do with the deeds of the heart, not only the deeds of one's external faculties. How often have there been two people, one of whom did more visible deeds, but the other was of a higher status than him in Paradise.

If by “better” I mean the one who has more knowledge, then undoubtedly ‘Aa’ishah was more knowledgeable and brought more benefit to the ummah, for she conveyed knowledge to the ummah such as no one else conveyed and the leaders and rank-and-file of the ummah alike need her.

But if by “better” I mean of nobler birth and origin, then undoubtedly Faatimah is better, for she is a part of the Prophet (peace and blessings of Allaah be upon him). This is something unique, which she shares only with her sisters.

If I mean leadership, then Faatimah is the leader of the women of this ummah.

When discussing the question of superiority from all aspects and approaches, this is fair and just.

When most people speak about who is better or superior, they do not discuss the matter in detail or take a balanced approach. This undermines the truth, and if it is compounded by bias or whims, it becomes ignorant and wrongful talk.

(Badaa’i’ al-Fawaa’id, 3/682, 683)

With regard to the virtues of ‘Aa’ishah, they are many (see question #7878). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3399. What are the benefits of Zamzam water?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

What are the benefits of Zamzam water?

Praise be to Allaah.

The water of Zamzam is water of great virtue which first sprang forth when Jibreel (peace be upon him) struck (the earth) with his wing (Saheeh al-Bukhaari, 3364). Allaah provided water for Ismaa’eel (peace be upon him) and his mother with it. The heart of the Prophet (peace and blessings of Allaah be upon him) was washed with Zamzam water. Many saheeh ahaadeeth have been narrated concerning its virtues, such as:

The Prophet (peace and blessings of Allaah be upon him) said: “The best water on the face of the earth is the water of Zamzam; it is a kind of food and a healing from sickness.” (Saheeh al-Jaami’, 3302).

It was reported that the Prophet (peace and blessings of Allaah be upon him) drank it, did wudoo’ with it and poured it on his head. He used to carry Zamzam water in small vessels and large containers in order to pour it on the sick and give it to them to drink. (al-Silsilat al-Saheehah, 883).

One of the Sahaabah said: we used to call it al-Shabbaa’ah (satisfying) and it helped us to take care our families (i.e., it was filling and helped them to do without food, it was also sufficient to nourish children). (al-Silsilat al-Saheehah li’l-Albaani, 2685).

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The water of Zamzam is for whatever it is drunk for.” (Narrated by Ibn Maajah, 3062; this is a hasan hadeeth. Scholars and righteous people have experienced this – they have drunk it with the intention of fulfilling some need such as healing from sickness or being freed from poverty and distress, and Allaah fulfilled these hopes).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3394. Virtues and characteristics of the water of Zamzam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Virtues and characteristics of the water of Zamzam

Does zam zam water have any significance, like is there any hadis to say its used for cures etc and or keep niyya and drink it for a purpose.

jazaak allah khairan

Praise be to Allaah.

Zamzam is the name of a famous well in al-Masjid al-Haraam [the Sacred Mosque in Makkah], which is thirty-eight cubits away from the Ka’bah. It is the well of Ismaa’eel the son of Ibraaheem (peace and blessings of Allaah be upon them both), from which Allaah quenched the thirst of Ismaa’eel when he was an infant. His mother looked for water for him, but could not find any. She climbed to the top of al-Safaa, praying to Allaah to help her and give her water for Ismaa’eel, then she climbed to the top of al-Marwah and did the same. Allaah sent Jibreel, and he struck the earth with his heels, and water appeared.

Drinking from the water of Zamzam:

The scholars (may Allaah have mercy on them) agreed that it is mustahabb (recommended) for pilgrims on Hajj and ‘Umrah in particular, and for all Muslims in general, to drink Zamzam water, because of the saheeh hadeeth in which the Prophet (peace and blessings of Allaah be upon him) is reported to have drunk the water of Zamzam. (Reported by al-Bukhaari, 3/492). According to the hadeeth of Abu Dharr (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said concerning the water of Zamzam, “It is a blessing, and it is food that satisfies.” (Reported by Muslim, 4/1922). Al-Tayaalisi (61) added, in a version that he narrated: “and a cure for the sick.” I.e., drinking the water of Zamzam means that a person does not need to eat, and it will cure his sickness – but this is when he drinks it with faith and sincerity, as proven in the hadeeth of Abu Dharr al-Ghifaari who stayed in Makkah for a month without any nourishment except Zamzam water.

Al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him) said: “The people used to compete over Zamzam during the time of Jaahiliyyah. People who had children used to bring them and give them to drink, and this was their early-morning victuals. We used to used to think that it was a help for people who had children.” Al-‘Abbaas said: “During the Jaahiliyyah, Zamzam was known as Shabaa’ah (satisfaction).”

Al-‘Allaamah al-Abbi (may Allaah have mercy on him) said:

“(The water) is for whatever purpose it is drunk for, and Allaah made it food and drink for Ismaa’eel and his mother Haajar.”

Ibn al-Mubaarak entered Zamzam and said, “O Allaah, Ibn al-Mu’ammal told me, from Abu’l-Zubayr from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The water of Zamzam is for whatever purpose it is drunk for,’ so, O Allaah, I am drinking it (to quench) my thirst on the Day of Resurrection.”

The two angels washed the heart of the Prophet (peace and blessings of Allaah be upon him) when he was a child, after they had taken it out, then they put it back. Al-Haafiz al-‘Iraaqi (may Allaah have mercy on him) said: “The reason why the Prophet’s chest was washed with Zamzam water was to make him stronger so that he could see the kingdom of heaven and earth, and Paradise and Hell, because one of the special qualities of Zamzam is that it strengthens the heart and calms the soul. The report about the chest of the Prophet (peace and blessings of Allaah be upon him) being washed with the water of Zamzam is proven in the hadeeth of Abu Dharr (may Allaah be pleased with him), who reported that the Prophet (peace and blessings of Allaah be upon him) said: “My roof was opened when I was in Makkah, and Jibreel (peace be upon him) came down and opened my chest, then he washed it with Zamzam water. Then he brought a gold basin full of wisdom and faith, poured it into my chest, and closed it up again. Then he took me by the hand and ascended with me into the first heaven.” (Reported by al-Bukhaari, 3/429).

It is sunnah to drink one’s fill of Zamzam water and to quench one’s thirst.

The fuqaha’ have mentioned the etiquette that is mustahabb (recommended) when drinking Zamzam water, such as facing the Ka’bah, saying Bismillah, pausing to take a breath three times, drinking one’s fill, praising Allaah after one finishes, and sitting whilst drinking it, as one should do when drinking other kinds of drinks. As regards the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), who said, “I gave the Prophet (peace and blessings of Allaah be upon him) Zamzam water to drink whilst he was standing,” (reported by al-Bukhaari, 3/492), it is taken to mean that it is permissible to drink whilst standing, and the disapproval of doing so is understood to mean that it is makrooh. The scholars also recommended that the person who drinks Zamzam water should sprinkle some of it on his head, face and chest, make lots of du’aa’ when drinking it, and to drink it for a purpose that will benefit him in this world or the next, because of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “The water of Zamzam is for whatever purpose it is drunk for.” (Reported by Ibn Maajah, 2/1018; see Al-Maqaasid al-Hasanah by al-Sakhaawi, p. 359).

It was reported that when Ibn ‘Abbaas (may Allaah be pleased with him) drank from the water of Zamzam, he said: “O Allaah, I ask you for beneficial knowledge, plentiful provision and healing from every disease.”

Al-Daynoori reported that al-Humaydi said: “We were with Sufyaan ibn ‘Uyaynah, and he told us the hadeeth about the water of Zamzam being drunk for whatever purpose it is drunk for. A man got up and left the gathering, then he came back and said, ‘O Abu Muhammad, is the hadeeth which you told us about the water of Zamzam saheeh?’ He said, ‘Yes.’ The man said, ‘Just now I drank a bucket of Zamzam so that you would tell me one hundred hadeeths.’ Sufyaan said, ‘Sit down,’ so he sat down and he told him one hundred hadeeths.”

Some fuqaha’ recommended that people should take some Zamzam water back with them to their countries, because it is a cure for those who seek healing. ‘Aa’ishah reported that she took Zamzam water home with her in bottles, and said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) took some of it away with him, and he used to pour it on the sick and give it to them to drink.” (Reported by al-Tirmidhi, 4/37).

The fuqaha’ agreed that it is permissible to use Zamzam water to purify oneself, but they advised that it should not be used for any inappropriate purposes such as removing najaasah (impurity) and so on. Al-‘Allaamah al-Bahooti (may Allaah have mercy on him) said in his book Kashshaaf al-Qinaa’: “Only this (using Zamzam water to remove najaasah) is considered to be makrooh, out of respect, but it is not makrooh to use it to purify oneself, because ‘Ali said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) departed (from Muzdalifah) and called for a bucket of Zamzam water. He drank from it, then did wudoo’. (Reported by ‘Abd-Allaah ibn Ahmad with a saheeh isnaad).” (See Nayl al-Awtaar, Kitaab al-Tahaarah, Baab Tahooriyyat al-Bahr).

Al-Haafiz al-Sakhaawi (may Allaah have mercy on him) said in Al-Maqaasid al-Hasanah:

“Some people said that the virtue (of Zamzam water) remains only so long as it is in its place (of origin), and that when it is taken away, it changes. This is an idea that has no basis. The Prophet (peace and blessings of Allaah be upon him) wrote to Suhayl ibn ‘Amr: “If my letter reaches you at night, do not wait until morning, and if it reaches you during the day, do not wait until evening, to send me some Zamzam water.” He sent him two containers full, and at that time he was in Madeenah, before the Conquest of Makkah. This hadeeth is hasan because of corroborating evidence. ‘Aa’ishah also used to take Zamzam water away with her, and she reported that the Prophet (peace and blessings of Allaah be upon him) used to do this; he used to carry it in small vessels and buckets, and pour it onto the sick and give it to them to drink. Whenever a guest visited Ibn ‘Abbaas he would honour him by giving him Zamzam to drink. ‘Ata’ was asked about taking Zamzam water away, and he said: “The Prophet (peace and blessings of Allaah be upon him), al-Hasan and al-Husayn all took it away with them.”

And Allaah knows best.

(See: Fath al-Baari, 3/493; al-Mughni, 3/445; Nihaayat al-Muhtaaj, Shifa’ al-Gharaam bi Akhbaar al-Balad al-Haraam, by al-‘Iraaqi, 1/258)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3395. The importance of al-Quds for the Muslims – and do the Jews have any right to it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The importance of al-Quds for the Muslims – and do the Jews have any right to it?

As a muslim, I am always told that the city of Jerusalem is important to us. But why? I am aware that Prophet Yaqoob built the Asqa Mosque in it and that Prophet Muhammad (p.b.u.h) led the previous Prophets in prayer signigying the unity of the message and all divine revelations; are there any other major reason or is it just because it is that we are dealing with Jews. It seems to me that the Jews have more stake to it.

Praise be to Allaah.

Firstly: with regard to the importance of Bayt al-Maqdis (Jerusalem), you should know – may Allaah bless you –that the virtues of Bayt al-Maqdis are many:

- Allaah has described it in the Qur’aan as being blessed. He said (interpretation of the meaning): “Glorified (and Exalted) be He (Allaah) Who took His slave (Muhammad) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al-Masjid Al-Aqsaa (in Jerusalem), the neighbourhood whereof We have blessed…” [al-Israa’ 17:1]. Al-Quds is part of the neighbourhood surrounding the mosque and hence it is blessed.

- Allaah has described it as being holy, as He says (interpretation of the meaning): “[Moosa said:] O my people! Enter the holy land (Palestine) which Allaah has assigned to you…” [al-Maa’idah 5:21]

- In al-Quds there is al-Masjid al-Aqsaa, and one prayer there is equivalent to two hundred and fifty prayers elsewhere.

It was reported that Abu Dharr (may Allaah be pleased with him) said: we were discussing, in the presence of the Prophet (peace and blessings of Allaah be upon him), which of them was more virtuous, the mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him) or Bayt al-Maqdis. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: One prayer in my mosque is better than four prayers there, but it is still a good place of prayer. Soon there will come a time when if a man has a spot of land as big as his horse’s rope from which he can see Bayt al-Maqdis, that will be better for him than the whole world. (Narrated and classed as saheeh by al-Haakim, 4/509. Al-Dhahabi and al-Albaani agreed with him, as stated in al-Silsilah al-Saheehah, at the end of the discussion of hadeeth no. 2902).

One prayer in al-Masjid al-Nabawi is equivalent to one thousand prayers elsewhere, so one prayer in al-Masjid al-Aqsaa is equivalent to two hundred and fifty prayers elsewhere.

With regard to the famous hadeeth which says that prayer in al-Masjid al-Aqsaa is equivalent to five hundred prayers elsewhere, this is da’eef (weak). (See Tamaam al-Minnah [?] by Shaykh al-Albaani – may Allaah have mercy on him – p. 292).

- The one-eyed Dajjaal (“Antichrist”) will not enter it, because of the hadeeth, “He will prevail over all the earth, apart from al-Haram [in Makkah] and Bayt al-Maqdis.” (Narrated by Ahmad, 19665. Classed as saheeh by Ibn Khuzaymah, 2/327, and Ibn Hibbaan, 7/102).

- The Dajjaal will be killed close to al-Quds. He will be killed by the Messiah ‘Eesa ibn Maryam (peace be upon him), as was stated in the hadeeth: “The son of Maryam will kill the Dajjaal at the gates of Ludd.” (Narrated by Muslim, 2937, from the hadeeth of al-Nawwaas ibn Sam’aan). Ludd (Lod) is a place near Bayt al-Maqdis.

- The Messenger (peace and blessings of Allaah be upon him) was taken to Bayt al-Maqdis on his Night Journey (al-Israa’) from al-Masjid al-Haraam to al-Masjid al-Aqsaa. Allaah says (interpretation of the meaning): “Glorified (and Exalted) be He (Allaah) Who took His slave (Muhammad) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al-Masjid Al-Aqsaa (in Jerusalem)…” [al-Israa’ 17:1].

- It (al-Quds) was the first qiblah of the Muslims, as was reported by al-Baraa’ (may Allaah be pleased with him): the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed in the direction of Bayt al-Maqdis for sixteen or seventeen months. (Narrated by al-Bukhaari, 41 – this version was narrated by him – and by Muslim, 525).

- It is the place where Wahy (Revelation) came down, and it is the homeland of the Prophets. This is well known.

- It is one of the mosques to which people may travel.

Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “No journey should be made except to three mosques, al-Masjid al-Haraam, Masjid al-Rasool (peace and blessings of Allaah be upon him) and Masjid al-Aqsaa.” (Narrated by al-Bukhaari, 1132. Also narrated by Muslim, 827, from the hadeeth of Abu Sa’eed al-Khudri, with the words, “Do not travel except to…”).

- The Messenger (peace and blessings of Allaah be upon him) led the Prophets in one prayer in al-Aqsaa, as reported in the lengthy hadeeth: “… Then the time for prayer came, and I led them in prayer.” (Narrated by Muslim, 172, from the hadeeth of Abu Hurayrah).

It is not permissible to travel to any spot on earth for the purpose of worshipping there, except these three mosques.

Secondly:

The fact that Ya’qoob (peace be upon him) built al-Masjid al-Aqsaa does not mean that the Jews have more right to the mosque than the Muslims, because Ya’qoob was a monotheist and the Jews are mushrikeen. The fact that their father Ya’qoob built the mosque does not mean that it belongs to them. He built it for the monotheists to worship in it, even if they were not his children, and he did not allow the mushrikeen to enter it, even if they are his children, because the call of the Prophets has nothing to do with race; it is based on taqwaa (piety, awareness of Allaah).

Thirdly:

Your saying that the Prophet (peace and blessings of Allaah be upon him) led the previous Prophets in prayer to signify the unity of the message and all divine revelations is correct from the point of view of the origin of the religion and ‘aqeedah (belief) of the Prophets. All of the Prophets received their Message from one source, which was the Wahy (Revelation), and they all had the same ‘aqeedah, which was the belief in Tawheed (absolute unity of Allaah) and the worship of Allaah Alone, even though there were differences in the details of their laws. This was confirmed by our Prophet (peace and blessings of Allaah be upon him) when he said: “I am the closest of mankind to ‘Eesaa ibn Maryam in this world and in the Hereafter. The Prophets are brothers although they have different mothers, and their religion is one.” (Narrated by al-Bukhaari, 3259; Muslim, 2365).

The phrase “brothers although they have different mothers” means brothers who have the same father but different mothers, i.e., they are the children of co-wives.

Here we would caution readers against believing that the Jews, Christians and Muslims are following the same principles nowadays, because the Jews have changed the religion of their Prophet. Indeed, part of the religion of their Prophet is that they should follow our Prophet and not reject him, but they disbelieve in the Prophethood of Muhammad (peace and blessings of Allaah be upon him) and associate others in worship with Allaah.

Fourthly:

The Jews do not have any stake in al-Quds, because even though they may have lived in the land previously, that land now belongs to the Muslims from two points of view:

1. The Jews disbelieved and are no longer following the religion of the believers among the Children of Israel who followed and supported Moosa and ‘Eesaa (peace be upon them).

2. We Muslims have more right to it than them, because land does not belong to the people who lived there first, but to those who establish the laws of Allaah therein. Allaah created the land, and He created people to worship Allaah in the land and to establish therein the religion, laws and rulings of Allaah. Allaah says (interpretation of the meaning): “… Verily, the earth is Allaah’s. He gives it as a heritage to whom He wills of His slaves; and the (blessed) end is for the Muttaqoon (the pious).” [al-A’raaf 7:128]

Hence if some Arabs came who were not followers of Islam and they ruled the land with kufr, they would have to be fought until they submitted to the rule of Islam or were killed.

It is not the matter of race or ethnicity; it is the matter of Tawheed and Islam.

Here it is useful to quote the words of one of the researchers:

“History tells us that the first people to settle in Palestine were the Canaanites, six thousand years BCE. They were an Arab tribe who came to Palestine from the Arabian Peninsula, and after their arrival, Palestine was named after them [i.e., Canaan].”

(al-Suhyooniyyah, Nash’atuhaa, Tanzeemaatuhaa, Inshitatuhaa, by Ahmad al-‘Awadi, p. 7).

“As for the Jews, the first time they entered Palestine was approximately six hundred years after Ibraheem had entered the land, i.e., they entered it approximately 1400 years BCE. So the Canaanites entered Palestine and lived there approximately 4500 years before the Jews.”

(Ibid., p. 8)

Hence it is clear that the Jews have no right to the land, whether according to religious law or in terms of who lived there first and possessed the land. They are aggressors who are seizing the land by force. We ask Allaah to rid Bayt al-Maqdis of them sooner rather than later, for He is Able to do that and He is Most Generous in answering. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3396. Who was Raabi’ah al-‘Adawiyyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Who was Raabi’ah al-‘Adawiyyah?

Could you give me a summary of the life of the Muslim Saint Rabi'aa Al-Adawiya and her miracles? Was she a good Muslim at her early years? Why did she become an ascetic?

Praise be to Allaah.

Raabi’ah al-‘Adawiyyah was an ascetic and humble worshipper, as al-Dhahabi said in al-Siyar (8/241). Abu Sa’eed ibn al-A’raabi reported that he said:

With regard to Raabi’ah al-‘Adawiyyah, people transmitted a great deal of wisdom from her. Sufyaan, Shu’bah and others reported about her accounts which prove that what was said about her believing in incarnation and promoting promiscuity is not true.

Al-Dhahabi said: this is an exaggeration and ignorance. Perhaps those who attribute that to her are themselves promiscuous and believers in incarnation, and are using her to support their own kufr, just as they misuse the hadeeth “I will be his hearing with which he hears.”

There are no reports of miracles etc. on the part of Raabi’ah al-‘Adawiyyah; there are only the reports of her words of asceticism and wisdom, such as when she said to Sufyaan al-Thawri: “You are only a few days, and when one day passes a part of you has gone. Soon, when a part of you have gone all of you will have gone. You know about this, so act upon it.”

Another example of the things she said is: “I seek forgiveness from Allaah for the lack of my sincerity when I say, I seek the forgiveness of Allaah.”

‘Abdah bint Abi Shawwaal, who was one of the best female slaves of Allaah and who used to serve Raabi’ah, said: “Raabi’ah used to pray all night long, and just before dawn, she would take a short nap until dawn came. When she awoke with a start, I would hear her say in a terrified manner, ‘O my soul, how long will you sleep? How long will you nap? Soon you will sleep a sleep from which you will not wake until the Day of Resurrection.’”

She [‘Abdah] said: this was her habit all her life, until she died.

It was said that she lived for eighty years and died in the year 180 AH.

See Shadaraat al-Dhahab, 1/193; Sifat al-Safwah, 4/27)

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3397. The Black Stone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The Black Stone

what's the importance of the BlackStone in Kaaba, what does represent ?

Praise be to Allaah.

There are a number of ahaadeeth etc. about the Black Stone which we will quote for our brother so that he may learn from them.

1. The Black Stone was sent down by Allaah to this earth from Paradise.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Black Stone came down from Paradise.”

(Narrated by al-Tirmidhi, 877; al-Nasaa’i, 2935. The hadeeth was classed as saheeh by al-Tirmidhi).

2. The Stone was whiter than milk, but the sins of the sons of Adam made it black.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Black Stone came down from Paradise, it was whiter than milk, but the sins of the sons of Adam made it black.”

(Narrated by al-Tirmidhi, 877; Ahmad, 2792. Classed as saheeh by Ibn Khuzaymah, 4/219. Al-Haafiz ibn Hajar classed it as qawiy (strong) in Fath al-Baari, 3/462).

(a) Al-Mubaarakfoori said in al-Marqaah: This means, the sins of the sons of Adam who touched the stone, caused it to turn black. The hadeeth should be taken at face value, because there is no reason not to, either narrated in a report or by virtue of common sense.

(Tuhfat al-Ahwadhi, 3/525)

(b) Al-Haafiz ibn Hajar said: Some heretics tried to criticize this hadeeth by saying: How come the sins of the mushrikeen turned it black and the worship of the people of Tawheed did not make it white?

I answer by quoting what Ibn Qutaybah said: If Allaah had willed, that would have happened. But Allaah has caused it to be the case that black usually changes other colours and its not itself changed, which is the opposite to what happens with white.

(c) Al-Muhibb al-Tabari said: The fact that it is black is a lesson for those who have insight. If sins can have this effect on an inanimate rock, then the effect they have on the heart is greater.

See Fath al-Baari, 3/463

3. The Black Stone will come forth on the Day of Resurrection and will testify in favour of those who touched it in truth.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the Stone: “By Allaah, Allaah will bring it forth on the Day of Resurrection, and it will have two eyes with which it will see and a tongue with which it will speak, and it will testify in favour of those who touched it in sincerity.”

Narrated by al-Tirmidhi, 961; Ibn Maajah, 2944

This hadeeth was classed as hasan by al-Tirmidhi, and as qawiy by al-Haafiz ibn Hajar in Fath al-Baari, 3/462

(4) Touching, kissing or pointing to the Black Stone – this is the first thing to be done when starting Tawaaf, whether it is for Hajj or ‘Umrah, or voluntary Tawaaf.

It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) came to Makkaah, he came to the Black Stone and touched it, then he walked to the right of it and ran three times and walked three times [around the Ka’bah].

(narrated by Muslim, 1218).

(5) The Prophet (peace and blessings of Allaah be upon him) kissed the Black Stone, and his ummah followed his lead in doing so.

It was narrated that ‘Umar (may Allaah be pleased with him) came to the Black Stone and kissed it, then he said: “I know that you are only a stone which can neither bring benefit nor cause harm. Were it not that I had seen the Prophet (peace and blessings of Allaah be upon him) kiss you, I would not have kissed you.”

(Narrated by al-Bukhaari, 1520; Muslim, 1720)

(6) If a person is unable to kiss the Stone, he should touch it with his hand or something else, then he can kiss the thing with which he touched it.

(a) It was narrated that Naafi’ said: I saw Ibn ‘Umar touch the Stone with his hand then he kissed his hand. I said, I have never ceased to do this since I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) do it.

(Narrated by Muslim, 1268)

(b) It was narrated that Abu Tufayl (may Allaah be pleased with him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) performing Tawaaf around the House, touching the corner [where the Stone is] with a crooked staff which he had with him, then kissing the staff.

(Narrated by Muslim, 1275).

(7) If a person is unable to do the above, then he can point to it with his hand and say “Allaahu akbar”.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) performed Tawaaf on his camel, and every time he came to the corner [where the Stone is] he would point to it and say “Allaahu akbar.”

(Narrated by al-Bukhaari, 4987).

(8) Touching the Stone is one of the things by means of which Allaah expiates for sins

It was narrated that Ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Touching them both [the Black Stone and al-Rukn al-Yamani] is an expiation for sins.”

(Narrated by al-Tirmidhi, 959. This hadeeth was classed as hasan by al-Tirmidhi and as saheeh by al-Haakim (1/664). Al-Dhahabi agreed with him).

It is not permissible for a Muslim to annoy other Muslims at the Stone by hitting or fighting. The Prophet (peace and blessings of Allaah be upon him) told us that the Stone will testify in favour of those who touched it in sincerity, which is not the case when a person touches it by disturbing the slaves of Allaah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3398. Who was the first khaleefah and what is the story of Ghadeer Khum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Who was the first khaleefah and what is the story of Ghadeer Khum?

cause i am bit confused regarding this matter so what does shia's believe that hazrat "ali" is a first caliphate and we sunnis say that hazrat"abbubakar " is the first caliphate.so u better tell who is the first caliphate and what is the that will which prophet "mohammed"(peace be upon him) want to give to his kinsmen and what is the event take place at ghadeer .

Praise be to Allaah.

The first khaleefah who succeeded the Messenger of Allaah (peace and blessings of Allaah be upon him) was Abu Bakr al-Siddeeq (may Allaah be pleased with him), according to the consensus of the respected scholars, because of the consensus of the Sahaabah who all gave their bay’ah (allegiance) to him. This was after an initial dispute between the Muhaajireen and Ansaar, then the Ansaar were convinced and gave their bay’ah to Abu Bakr, and they did not differ amongst themselves, and they did not hesitate in making a choice between Abu Bakr and ‘Ali (may Allaah be pleased with them both). None of the Sahaabah asked to give bay’ah to ‘Ali after Abu Bakr and before ‘Umar (may Allaah be pleased with him), and no one asked to give bay’ah to ‘Ali after ‘Umar – may Allaah be pleased with them all. The fitnah and differences arose because of the murder of ‘Uthmaan (may Allaah be pleased with him). The Sahaabah (may Allaah be pleased with them) accepted for their worldly affairs the one whom the Messenger of Allaah had accepted for their religious affairs, the one who had acted as the deputy of the Messenger of Allaah (peace and blessings of Allaah be upon him) in leading the prayers [when he was unable to do so – i.e., Abu Bakr].

With regard to what happened at Ghadeer: Ghadeer is the name of a well in a place between Makkah and Madeenah which is called Khum. The hadeeth was narrated by Imaam Muslim in his Saheeh (no. 2408) from Zayd ibn Arqam, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and addressed us one day at a well called Khum, between Makkah and Madeenah. He praised Allaah and exhorted and reminded us. Then he said: ‘I am leaving among you two important things: the first of which is the Book of Allaah’ – and he urged us to adhere to the Book of Allaah, then he said: ‘And the people of my household (ahl bayti). I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household, I remind you of Allaah with regard to the people of my household.’” Zayd said: his wives are among the people of his household, but the people of his household who are forbidden to receive sadaqah (charity) after his death are the family of ‘Ali, the family of ‘Aqeel, the family of Ja’far and the family of ‘Abbaas. All of these are forbidden to receive sadaqah.” [abbreviated version].

His advice concerning the people of his household has to do with honouring and respecting them, and not exposing them to abuse or annoyance. This does not mean that they are to be given preference over others who are known through the texts to be more virtuous than them, such as Abu Bakr, ‘Umar and ‘Uthmaan (may Allaah be pleased with them all).

Written by Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3399. Who is al-Suyooti?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Who is al-Suyooti?

Who is 'asooyoti'? And what is 'alhawi lil fatwa'? Also a brother says that in Volume 2 under the section masbaha - it is advised to use the beads to count instead of using the fingers? Is this true?

Praise be to Allaah.

Al-Suyooti is al-Haafiz ‘Abd al-Rahmaan ibn al-Kamaal Abi Bakr ibn Muhammad ibn Saabiq al-Deen ibn al-Fakhr ibn ‘Uthmaan al-Suyooti. His nickname was Jalaal al-Deen and his patronymic was Abu’l-Fadl. He was born in 849 AH and grew up as an orphan. He memorized the Qur’aan before he was eight years old and was active in seeking knowledge from an early age. He travelled extensively in the pursuit of knowledge, and went to Syria, the Hijaaz, India and the Maghreb (north Africa). He wrote many books on various branches of knowledge, including Tafseer (Qur’aanic commentary), hadeeth, fiqh (jurisprudence), biographies and history. He worked hard in compiling material, and because he collected so much, his books contain saheeh (sound), da’eef (weak) and mawdoo’ (fabricated) reports, and both true and false material.

It was said that he wrote nearly 600 books. He died (may Allaah have mercy on him) in 911 AH.

With regard to using the masbahah (beads), please see Question # 3009

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3400. The virtue of ‘Ali ibn Abi Taalib and the ruling on sending blessings exclusively upon him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The virtue of ‘Ali ibn Abi Taalib and the ruling on sending blessings exclusively upon him

What is the ruling on saying “sall-Allaahu ‘alayhi wa sallam (may Allaah send blessings and peace upon him)” with regard to ‘Ali ibn Abi Taalib? Is that correct or not?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked about a man who said that ‘Ali ibn Abi Taalib was not one of the Ahl al-Bayt (members of the Prophet’s household) and that it is not permissible to send blessings upon him, and that sending blessings upon him was bid’ah (an innovation).

He replied:

With regard to ‘Ali ibn Abi Taalib being one of the Ahl al-Bayt, this is something concerning which there is no difference of opinion among the Muslims. It is so obvious to the Muslims that there is no need for evidence to prove it. Rather he is the best of the Ahl al-Bayt, the best of Bani Haashim after the Prophet (peace and blessings of Allaah be upon him). It was proven that the Prophet (peace and blessings of Allaah be upon him) threw his cloak over ‘Ali, Faatimah, Hasan and Husayn and said, “O Allaah, these are the members of my household, so to remove Ar-Rijs (evil deeds and sins) from them and purify them with a thorough purification [cf. al-Ahzaab 33:33].”

With regard to sending blessings exclusively upon him, this issue leads us to another issue, which is whether it is permissible to send blessings exclusively upon anyone other than the Prophet (peace and blessings of Allaah be upon him), such as saying, “O Allaah send blessings on ‘Umar, or ‘Ali (Allaahumma salli ‘ala ‘Umar etc.)”. The scholars disputed concerning that. Maalik, al-Shaafa’i and a group of the Hanbalis said that we should not send blessings exclusively upon anyone except the Prophet (peace and blessings of Allaah be upon him), as it was narrated that Ibn ‘Abbaas said: “I do not know that blessings should be sent upon anyone except the Prophet (peace and blessings of Allaah be upon him). Imaam Ahmad and most of his companions said that there was nothing wrong with that, because ‘Ali ibn Abi Taalib said to ‘Umar ibn al-Khattaab, “May Allaah send blessings upon you.” This is the more correct view. But singling out one of the Sahaabah or relatives of the Prophet (peace and blessings of Allaah be upon him), such as ‘Ali, or anyone else, to send blessings upon them, is a form of making them rival the Prophet (peace and blessings of Allaah be upon him), in such a way that this phrase becomes like a symbol or slogan that is attached to his name, this is what is bid’ah.

Al-Fataawa al-Kubra, 1/56

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3401. Is al-Kihdr living on the face of the earth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Is al-Kihdr living on the face of the earth?

Is al-Khidr still living on the face of the earth until the present day? And will he remain alive until the Day of Resurrection?

Praise be to Allaah.

Al-Shanqeeti said:

The stories of al-Khidr told by the righteous are innumerable. They claim that he and Ilyaas perform Hajj each year and they narrated du’aa’s from them, and these stories are well known and widespread, but the basis of what they say is very weak, because most of them are stories narrated from some of those whom they think are righteous, or dreams and ahaadeeth that are attributed to Anas or others, but all of them are da’eef (weak) and cannot be used to prove anything.

What seems to me to be more likely, based on the evidence concerning this matter, is that al-Khidr is not alive, rather he died. This is for a number of reasons:

1 – The apparent meaning of the aayah (interpretation of the meaning)

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?”

[al-Anbiya’ 21:34]

2 – The Prophet SAWS (peace and blessings of Allaah be upon him) said: “O Allaah, if you allow this group of Muslims to be destroyed, You will not be worshipped on earth.” (Narrated by Muslim)

3 – The Prophet SAWS (peace and blessings of Allaah be upon him) said that one hundred years after the night on which he was speaking, none of the people who were on the face of the earth then would still be alive. If al-Khidr had been alive at that point he would not have remained after the hundred years mentioned. Muslim ibn al-Hajjaaj said that ‘Abd-Allaah ibn ‘Abd-Allaah ibn ‘Umar said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) led us in praying ‘Isha’ one night towards the end of his life, then he stood up and said: ‘Do you see this night of yours? One hundred years from now not one of those who are on the face of the earth now will remain.” Ibn ‘Umar said: “The people did not understand these words of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), and they said that this meant that the Day of Resurrection would come after one hundred years. The Prophet SAWS (peace and blessings of Allaah be upon him) said, ‘not one of those who are on the face of the earth now will remain’ meaning that that generation would pass away.”

4 – If al-Khidr had lived until the time of the Prophet SAWS (peace and blessings of Allaah be upon him), he would have followed him, supported him and fought alongside him, because he was sent to the two races of jinn and mankind.

Adwaa’ al-Bayaan, 4/178-183

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3402. Ruling on using Zamzam water to wash with after relieving oneself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Ruling on using Zamzam water to wash with after relieving oneself

Is it permissible to wash with Zamzam water after relieving oneself (istinja’)?

Praise be to Allaah.

The saheeh ahaadeeth indicate that the water of Zamzam is blessed. It was reported in Saheeh Muslim (2473) that the Prophet (peace and blessings of Allaah be upon him) said concerning Zamzam: “It is blessed and it is food that nourishes.” A report narrated by Abu Dawood [i.e., al-Tayaalisi] (1/364) with a jayyid isnaad adds: “and healing for sickness.” This saheeh hadeeth points to the virtue of Zamzam water, stating that it is food that nourishes and a healing for sickness, and that it is blessed. The Sunnah is to drink from it as the Prophet (peace and blessings of Allaah be upon him) did, and it is permissible to do wudoo’ and istinjaa’ with it, and to do ghusl for janaabah (impurity following sexual activity) if that is necessary.

It was reported that water sprang from between the fingers of the Prophet (peace and blessings of Allaah be upon him), then the people took it and used it for their needs; they drank it, did wudoo’, washed their clothes and washed after relieving themselves. All of that happened. Zamzam water is not like the water that sprang from between the fingers of the Prophet (peace and blessings of Allaah be upon him), for there can be nothing superior to that, but both are blessed. So if the water that sprang from between the fingers of the Prophet (peace and blessings of Allaah be upon him) could be used for wudoo’, ghusl, istinja’ and washing clothes, then it is also permissible to use Zamzam water in these ways. Whatever the case, it is pure and good water which it is mustahabb to drink, and there is nothing wrong with using it for wudoo’, for washing clothes and for washing after relieving oneself, if that is necessary, as stated above. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The water of Zamzam is for the purpose for which it is drunk.” (Narrated by Ibn Maajah, 3062 – there is some weakness in its isnaad but it is supported by the saheeh hadeeth quoted above). Praise be to Allaah.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz, 10/27.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3403. Aasiyah the wife of Pharaoh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Aasiyah the wife of Pharaoh

I am finding it difficult to find some information on Pharoh's wife Asiyah. Can you give me some information on her. Was her submission to Allah kept a secret from Pharoh?

Praise be to Allaah.

We do not have a lot of information about the righteous woman Aasiyah bint Mazaahim, the wife of Pharaoh. All the details that have been narrated about her are from the Israa’eeliyyaat (stories from Jewish sources) and are not proven in any saheeh text as far as we know.

But it seems – and Allaah knows best – that she was one of those who concealed their faith from Pharaoh, then her secret was found out. There follow some of the things that have been narrated about her, with some commentary:

1 – Allaah says (interpretation of the meaning):

“And Allaah has set forth an example for those who believe: the wife of Fir’awn (Pharaoh), when she said: ‘My Lord! Build for me a home with You in Paradise, and save me from Fir’awn (Pharaoh) and his work, and save me from the people who are Zaalimoon (polytheists, wrongdoers and disbelievers in Allaah)’”

[al-Tahreem 66:11]

2 – It was narrated that Abu Moosa al-Ash’ari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The men who attain perfection are many, but there are no woman who have attained perfection apart from Aasiyah the wife of Pharaoh and Maryam bint ‘Imraan, and the superiority of ‘Aa’ishah over all other women is like the superiority of thareed over all other foods.”

(Narrated by al-Bukhaari, 3230; Muslim, 2431)

3 – It was narrated that Ibn ‘Abbaas said: the Messenger of Allaah (peace and blessings of Allaah be upon him) drew four lines on the ground, then he said, “Do you know what this is?” We said, “Allaah and His Messenger know best.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of the women of Paradise are Khadeejah bint Khuwaylid, Faatimah bint Muhammad, Aasiyah bint Mazaahim the wife of Pharaoh, and Maryam bint ‘Imraan – may Allaah be pleased with them.”

(Narrated by Ahmad, 2663. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 1135)

4 – It was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Sufficient for you among the women of the world are Maryam the daughter of ‘Imraan. Khadeejah bint Khuwaylid, Faatimah bint Muhammad and Aasiyah the wife of Pharaoh.”

(Narrated and classed as saheeh by al-Tirmidhi, 3878)

5 – al-Haafiz ibn Hajar said:

Among the virtues of Aasiyah the wife of Pharaoh is that she chose death over royal privilege and torment in this world over the luxury in which she was living. And her insight concerning Moosa (peace be upon him) was correct when she said “A comfort of the eye for me” [al-Qasas 28:9 – interpretation of the meaning].

Fath al-Baari, 6/448

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3404. Who are Ahl al-Hadeeth? What are their distinguishing features?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Who are Ahl al-Hadeeth? What are their distinguishing features?

Who are ahle-hadith?.

Praise be to Allaah.

The phrase Ahl al-Hadeeth (people of hadeeth) refers to a group who venerate the Sunnah and seek to propagate it. They adhere to the ‘aqeedah (beliefs) of the companions of the Prophet (peace and blessings of Allaah be upon him). In seeking to understand their religion, they refer to the Qur’aan and Sunnah and the interpretation of the best generations, unlike others who adhere to beliefs other than the ‘aqeedah of the righteous salaf and refer to human reasoning, tastes and what they see in dreams.

This group is the saved group, the victorious party, which many imams have stated is the group referred to in the words of the Prophet (peace and blessings of Allaah be upon him): “A group of my ummah will continue to prevail, following the truth. They will not be harmed by those who humiliate them until the decree of Allaah comes to pass when they are like that.” (Narrated by Muslim, 1920).

The imams, in the past and more recently, have said a great deal describing this group. We may chose from among them the following:

1 – al-Haakim said:

Imam Ahmad ibn Hanbal did well when he commented on this report by saying that the victorious group who will prevail until the Hour begins is “ashaab al-hadeeth” (the people of hadeeth). Who is more deserving of this description than people who follow the way of the righteous and follow in the footsteps of the salaf who came before us, and exposed the falsehood of the people of bid’ah (innovation) by basing their arguments on the Sunnahs of the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Ma’rifat ‘Uloom al-Hadeeth, by al-Haakim al-Nisaboori, p. 2, 3

2 – al-Khateeb al-Baghdaadi said:

Allaah has made these people – Ahl al-Hadeeth – the pillars of sharee’ah, and He has destroyed through them all abhorrent innovations. They are the trustees of Allaah among His creation, the intermediaries between the Prophet (peace and blessings of Allaah be upon him) and his ummah. They are the ones who are striving hard to protect his religion; their light is shining, their virtues are well known, the signs of their sincerity are obvious, their way is prevailing, and their evidence is supreme. Every group has its own focal point which is based on whims and desires, apart from the people of hadeeth, whose reference point is the Qur’aan, whose evidence is the Sunnah and whose leader is the Messenger to whom they belong; they do not pay any attention to whims and desires, and they do not care about personal opinions. They are content with what is narrated from the Messenger, and they are the ones who are entrusted with it and they take care of it. They are the guardians and keepers of the faith, the vessels and bearers of knowledge. If there is a difference of opinion concerning a hadeeth, people refer to them, and what they rule is what is accepted and listened to. Among them are prominent faqeehs, great imams, ascetics who are well-known among their tribes, men who are known for their virtue, skilled reciters of Qur’aan and good speakers. They are the majority and their way is the right way. Every innovator pretends to be following their path, and cannot dare to claim any other way. Whoever opposes them, Allaah will destroy him, and whoever goes against them, Allaah will humiliate him. They are not harmed by those who forsake them, and those who stay away from them will not prosper. The one who cares for his religion needs their help, the one who looks down on them is a loser, and Allaah is able to support them.

Sharf Ashaab al-Hadeeth, p. 15

3 – Shaykh al-Islam Ibn Taymiyah said:

Hence it is clear that the people who most deserve to be called the victorious group are “Ahl al-Hadeeth wa’l-Sunnah”, who have no leader to follow blindly apart from the Messenger of Allaah (peace and blessings of Allaah be upon him). They are the most knowledgeable of people concerning his words and deeds, the most able to distinguish between what is sound and what is not [of hadeeth]. Their imams have deep knowledge of that, they are the ones who understand its meanings and are the most sincere in following it. They accept it and believe in it, and act upon it. They show love to those who adopt it and they show enmity to those who oppose it. They are the ones who measure any idea against that which is proven in the Qur’aan and Sunnah, so they never adopt any idea and make it one of the basic principles of their religion unless it is proven in that which the Messenger brought. Rather they make that which the Messenger brought, the Qur’aan and Sunnah, the foundation and basis of their beliefs. With regard to the issues concerning which people dispute, such as the attributes of Allaah, the divine decree, the threat of Hell, the names of Allaah and the principle of enjoining what is good and forbidding what is evil, etc., they refer that to Allaah and His Messenger. They examine the general ideas concerning which the different groups dispute, and whatever of these ideas is in accordance with the Qur’aan and Sunnah, they approve of it, and whatever goes against the Qur’aan and Sunnah, they reject it. They do not follow conjecture or whims and desires. For following conjecture is ignorance and following whims and desires without any guidance from Allaah is wrongdoing.

Majmoo’ al-Fataawa, 3/347, 348.

We should note that Ahl al-Hadeeth includes everyone who follows the hadeeth of the Prophet (peace and blessings of Allaah be upon him) and gives it precedence over all else, whether he is a scholar or an ordinary Muslim.

Shaykh al-Islam [Ibn Taymiyah] said:

We do not mean by Ahl al-Hadeeth only those who study it, write it down or narrate it, rather we mean anyone who takes care to memorize it, understand it and follow it, both inwardly and outwardly. The same may be said of “Ahl al-Qur’aan” (the people of the Qur’aan).

The basic quality of these people is their love of the Qur’aan and hadeeth, referring to them and their meanings, and acting upon what they learn.

Majmoo’ al-Fataawa, 4/95

The imams have said a great deal on this matter. You can learn more by referring to the sources quoted above, as well as volume 4 of Majmoo’ Fataawa Shaykh al-Islam Ibn Taymiyah.

See the response to question No. 206, 10554

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3405. The contrast between the deeds of the Sahaabah and the deeds of the people at the end of time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The contrast between the deeds of the Sahaabah and the deeds of the people at the end of time

I read a hadith in sahih al-jamii, where the Prophet said to the Sahaba that there would be Muslims that would come when the Religion is weak, and they would get reward equal to 50 times that of the Sahaba. I am confused, I thought that there was also a hadith where the Prophet said that the best generation is his, then the ones after them, and those after them. He also said that if someone gold that the sahaba gave?.

Praise be to Allaah.

In order to understand this issue we must note that there are two types of reward, the reward for knowledge and the reward for accompanying the Prophet (peace and blessings of Allaah be upon him). Some later members of the ummah may do deeds that are greater in reward than similar actions on the part of some of the Sahaabah because they will have no one to support and help them, and because they will be subject to a great deal of temptation, but they will not have the reward of having accompanied the Prophet (peace and blessings of Allaah be upon him) and met him.

Al-Haafiz Ibn Hajar said:

The hadeeth “The righteous among them will have the reward of fifty of you” does not mean that people other than the Sahaabah are superior to the Sahaabah, because simply having more reward does not prove that one is superior.

Moreover, the difference in reward is with regard to the same type of deed. But the superiority attained by one who saw the Prophet (peace and blessings of Allaah be upon him) cannot be matched by anyone.

This is how we may interpret the ahaadeeth quoted above.

Fath al-Baari, 7/7

Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said:

They – meaning the later members of the ummah – may have good deeds equivalent to those of fifty men among the Sahaabah, of the deeds that they did at that time. That is because the Sahaabah had help and support in that, whereas those who come later may not have help and support. But the fact that the reward will be multiplied for them in cases where it is not multiplied for the Sahaabah does not mean that they are better than the Sahaabah or that their virtue is any greater than that of the Sahaabah. What the Sahaabah achieved in terms of faith, jihad and fighting the people of this earth by supporting the Messenger, believing what he said and obeying his teachings before his call spread, his word prevailed, the number of his supporters increased and the proof of his Prophethood became widely known, indeed when the believers were so few in number and the disbelievers and hypocrites were so many, and the believers spent their wealth for the sake of Allaah, seeking His pleasure in that situation, is something that no one can achieve the like of any more. As it says in al-Saheehayn, the Prophet (peace and blessings of Allaah be upon him) said: “Do not curse the Sahaabah, for by the One in Whose hand is my soul, if any one of you spent the equivalent of Mount Uhud in gold, he would not attain the level of any one of them, or even come half way.”

Majmoo’ al-Fataawa, 13/65, 66

Moreover, there is no virtuous deed that those who come later can do, but those who came before did something similar in a more perfect fashion.

With regard to the words “They will have the reward of fifty of you because you have supporters who help you to do good and they will not have any supporters who will help them to do good,” this is correct in a case where a deed done by a single person among those who come later are like the deed done by a group of people among those who came before, so he will have the reward of fifty. But you should not imagine that one of those who come later will do deeds like those of some of the major Sahaabah such as Abu Bakr and ‘Umar, for there will never again be a Prophet like Muhammad (peace and blessings of Allaah be upon him) with whom people may do deeds like those that were done with Muhammad (peace and blessings of Allaah be upon him).

With regard to the words, “My ummah is like the rain, I do not know whether the first of it is better or the last of it,” although this hadeeth is not very sound, what it means is that among those who come later there will be those who are similar to those who came before, and they will be so close that the one who tries to compare them will not know which is better, even though one of them is in fact better.

This is glad tidings for those who come later, that among them will be those who are close to those who came before them, as it says in another hadeeth: “The best of my ummah are the first and the last, and between them there will be some crookedness. Would that I could see my brethren.” They said, “Are we not your brethren?” He said, “You are my companions.” This shows that precedence was given to the Sahaabah, because they alone are his companions, which is a higher status than merely being brothers.”

Majmoo’ al-Fataawa, 11/370, 371

It is worth pointing out that there is no basis for the phrase used in the question, “the best of generations is my generation”, although it is often used in the books of Ahl al-Sunnah. Moreover, there is a mistake with regard to its meaning. If this is what he said, then he would have said after it, “then the one that follows it.” But the wording of the hadeeth is “then those who follow them.” The wording of the saheeh hadeeth is: “The best of mankind is my generation” and “The best of my ummah is my generation.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3406. The book Taqreeb al-Tahdheeb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

The book Taqreeb al-Tahdheeb

There is a book by Ibn Hajar al-‘Aqsallaani entitled Taqreeb al-Tahdheeb. What does this title mean, and what is the story of this book?

Praise be to Allaah.

This book is a highly condensed summary of a large book about the names and status of narrators of hadeeth.

Al-Haafiz al-Maqdisi (may Allaah have mercy on him) wrote his book entitled al-Kamaal fi Asma’ al-Rijaal, in which he recorded the sayings of the imams concerning the narrators of the two Saheehs and the four Sunans, relying on the histories of al-Bukhaari, the book of Ibn Abi Haatim, the book of Ibn Mu’een, his companions and so on.

Then al-Haafiz al-Mazzi shortened the book and called it Tahdheeb al-Kamaal. Then Ibn Hajar al-‘Asqallaani shortened it further and added some material that was omitted by the two earlier scholars, which was a great deal of material. He called this summary Tahdheeb al-Tahdheeb. Then he condensed it further in the book called Taqreeb al-Tahdheeb.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3407. Saying Karrama Allaah wajhahu for ‘Ali ibn Abi Taalib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Saying Karrama Allaah wajhahu for ‘Ali ibn Abi Taalib

I know that Amer almo'meneen Ali Bin abe Taleb rathey allah annah one of the great sahaba and the 4th khalefah to almo'meneeen and did not mada sojob to any image so we called him karram allah wajha .. but my Question is who is the person called Ali Bin Abe Taleb ( eb karram allah wajaha ) ??.

Praise be to Allaah.

It seems that the first ones who said “Karrama Allaah wahjahu” (may Allaah honour his face) concerning ‘Ali ibn Abi Taalib (may Allaah be pleased with him) were the Shi’ah, and some of the scribes who took this from the Shi’ah.

1 – Imam Ibn Katheer (may Allaah have mercy on him) said:

I say: it is very common among many of the scribes who copy out books to write ‘alayhi’l-salaam (peace be upon him) after the name of ‘Ali (may Allaah be pleased with him) but not after the names of other Sahaabah, or to write karrama Allaah wajhahu. Even though the meaning is acceptable, all the Sahaabah should be treated with the same respect. The two Shaykhs (i.e., Abu Bakr and ‘Umar) and ‘Uthmaan are more deserving of that, may Allaah be pleased with them.

Tafseer Ibn Katheer, 3/517-518

2 – The Standing Committee said:

Saying karrama Allaahu wajhahu after the name of ‘Ali and singling him out for that is part of the exaggeration of the Shi’ah concerning him. And it was said that this is because he never saw the ‘awrah of another person, or because he never prostrated to any idol.

But this does not apply only to him; it applies also to other Sahaabah who were born in Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3408. al-Bukhaari and Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Al-Bukhaari and Muslim

Please give the history of Imam Bukhari and Imam Muslim.

Praise be to Allaah.

There follows a brief biography of these two great imams.

1 – Imam al-Bukhaari (may Allaah have mercy on him)

He is the great imam, scholar, leader of the believers in hadeeth, Abu ‘Abd-Allaah Muhammad ibn Ismaa’eel ibn Ibraaheem al-Bukhaari. He was born in Bukhaara in Shawwaal of 194 AH, and grew up as orphan. He lost his sight as a child, then Allaah restored to him his sight. He memorized hadeeth as a child, and he was a prodigy in that, may Allaah have mercy on him.

The imams attested to his good memory, precision, knowledge, asceticism and worship. Imam Ahmad (may Allaah have mercy on him) said of him: Khorasan has never produced anyone like him.

Ibn Khuzaymah (may Allaah have mercy on him) said: I have never seen anyone beneath the canopy of heaven who has more knowledge of the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him) and who has memorized more (hadeeth) than al-Bukhaari.

Al-Tirmidhi (may Allaah have mercy on him) said: I have never seen in Iraq or in Khorasan anyone with more knowledge of hadeeth criticism, history and isnaads than al-Bukhaari.

Al-Bukhaari had more than one thousand shaykhs whom he met in the countries and cities to which he travelled. Among them were: Imam Ahmad ibn Hanbal, Hammaad ibn Shaakir, Makki ibn Ibraaheem and Abu ‘Aasim al-Nabeel.

Among those who narrated from al-Bukhaari were:

Muslim ibn al-Hajjaaj the author of al-Saheeh; al-Tirmidhi; al-Nasaa’i; Muhammad ibn Nasr al-Marwazi; and many others.

Al-Bukhari wrote many books, the most famous of which are: al-Jaami’ al-Saheeh; al-Tareekh al-Kabeer; al-Adab al-Mufrad; Khalq Af’aal al-‘Ibaad.

He died, may Allaah have mercy on him, on the night of Eid al-Fitr, 256 AH.

2 – Imam Muslim (may Allaah have mercy on him)

He is the great imam, hafiz and scholar, Abu’l-Husayn, Muslim ibn al-Hajjaaj ibn Muslim al-Nisaboori. He was born in 204 AH, or it was said in 206 AH.

He devoted his time to hadeeth, and he travelled in search of hadeeth and strove hard in that field, until he became very prominent. His contemporaries attested to his virtues. His shaykh Muhammad ibn Bashshaar (Bandaar) said: The haafiz of this world are four: Abu Zar’ah in al-Ray, Muslim in Nisapur, ‘Abd-Allaah al-Daarimi in Samarqand, and Muhammad ibn Ismaa’eel in Bukhaara.

Ahmad ibn Salamah al-Nisaboori said: I saw Abu Zar’ah and Abu Haatim giving precedence to Muslim ibn al-Hajjaaj in knowledge of saheeh over the shaykhs of their time.

Ibn ‘Abd al-Barr said of him: They were unanimously agreed on his eminence, leadership and high status. The greatest evidence of that is his book al-Saheeh; no book before it or after is as well organized or precise in the isnaads of its hadeeth.

His shaykhs included: Ahmad ibn Hanbal, al-Bukhaari, Yahya ibn Yahya al-Teemi, Ishaaq ibn Raahawayh, Yahya ibn Ma’een, Abu Bakr ibn Abi Shaybah and many others.

His students included: Abu Haatim al-Raazi, Abu ‘Eesa al-Tirmidhi, Ibn Khuzaymah, Abu ‘Awaanah al-Isfaraayeeni and Makki ibn ‘Abdaan.

His well known books include: al-Jaami’ al-Saheeh; al-Kuna wa’l-Asma’; al-Tabaqaat; al-Tamyeez; and al-Munfaridaat wa’l-Wahdaan.

He died, may Allaah have mercy on him, in Rajab 261 AH.

For more information on the lives of these two imams, see their biographies in Siyar A’laam al-Nubala’, 12/391-471; 557-580.

See also question no. 21523.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3409. Is it permissible to say that a particular person is one of the awliya’ (close friends) of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Is it permissible to say that a particular person is one of the awliya’ (close friends) of Allaah?

Is it permissible to say that a particular person is a wali or close friend of Allaah because of his righteousness and piety, whether he is living or dead, such as saying for example, The scholar so and so is one of the awliya’ of Allaah?.

Praise be to Allaah.

Allaah has mentioned the signs by which His close friends or awliya’ may be known. They are: faith (eemaan) and piety (taqwa). Allaah says (interpretation of the meaning):

“No doubt! Verily, the Awliyaa’ of Allaah, no fear shall come upon them nor shall they grieve.

Those who believed, and used to fear Allaah much (by abstaining from evil deeds and sins and by doing righteous deeds)”

[Yoonus 10:62-63]

But it is not possible to be certain that a particular individual is one of the awliya’ of Allaah, because achieving true faith and piety are matters of the heart that are hidden, and people cannot find out about them. Hence it is possible to think that someone is likely to be a wali, but it is impossible to be certain.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

All Muslims should measure the deeds of those who are claimed to be awliya’ by that which is in the Qur’aan and Sunnah. If they are in accordance with the Qur’aan and Sunnah, then we hope that he is one of the awliya’ or close friends of Allaah, but if they go against the Qur’aan and Sunnah, then he is not one of the awliya’ of Allaah. Allaah has mentioned in His Book the fair standards by which His awliya’ may be known, as He says (interpretation of the meaning):

“No doubt! Verily, the Awliyaa’ of Allaah, no fear shall come upon them nor shall they grieve.

Those who believed, and used to fear Allaah much (by abstaining from evil deeds and sins and by doing righteous deeds)”

[Yoonus 10:62-63]

Whoever is a believer and is pious is a close friend of Allaah, and whoever is not like that is not a close friend of Allaah. If he has some faith and piety then he is a friend of Allaah to some extent.

Nevertheless we cannot be certain about a specific person, but we say in general that everyone who believes and is pious is a friend of Allaah (wali).

Fataawa Muhimmah, p. 83, 84.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3410. What are the two holy places?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

What are the two holy places?

what are two holy places ?

Praise be to Allaah.

Ibn Taymiyah (may Allaah have mercy on him) said:

“There is no holy place (Haram) on earth, not Bayt al-Maqdis (Jerusalem) or anywhere else, apart from these two holy places (i.e., Makkah and Madeenah). No other place should be called Haram (sanctuary, holy place), as the ignorant speak of Haram al-Maqdis (Jerusalem) or Haram al-Khaleel (in Khaleel, Palestine), for these places and others are not Harams, according to the consensus of the Muslims… There is no dispute among the Muslims concerning any third holy place apart from Dujj, which is a valley in al-Taa’if…”

(Majmoo’ al-Fataawa, 26/118).

Shaykh Ibn ‘Uthaymeen confirmed that this (Dujj) is not a holy place. (al-Sharh al-Mumti’, 7/248).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3411. Is it permissible to sell pure silk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 7. Islamic history and biography ›› 7. Virtues and Merits ››

Is it permissible to sell pure silk?

In Question number 164 on the ruling of selling wine to non-muslims Sheikh has quoted to be said: "Verily when Allah forbids something, He forbids its price." I have a service which anyone can subscribe by sending email to: XXXX in the body of the message subscribe ahad This service sends one hadith a day, english translation, from Sahih Al-Bukhari. Here's what they have sent me: Bukhari Vol 8; no. 11 Narrated by Ibn Umar (Radhiallaho Anho): My father, seeing a silken cloak being sold, said, "O Allah's Apostle! Buy this and wear it on Fridays and when the foreign delegates pay a visit to you." He said, "This is worn only by that person who will have no share in the Hereafter." Later a few silken cloaks were given to the Prophet (Sallahllaahu 'alaihi wasallam) as a gift, and he sent one of those cloaks to Umar. Umar said (to the Prophet), "How can I wear it while you have said about it what you said?" The Prophet (Sallallaahu 'alaihi wasallam) said, "I did not give it to you to wear but to sell or to give to someone else to wear." So Umar sent it to his (pagan) brother who was from the inhabitants of Mecca before he (Umar's brohter) embraced Islam. From the hadith quoted above it seems like it is permissible to sell it or to give it to non-Muslims.

Praise be to Allaah.

We constantly advise people, when reading texts that appear to present a problem, to examine all versions and isnaads of these ahaadeeth, and to refer to the words of scholars and commentators, because they have the knowledge and understanding that can dispel the confusion. In the following discussion we will quote several versions of the hadeeth as reported by al-Bukhaari (may Allaah have mercy on him), then we will give a summary from the commentary on the hadeeth by al-Haafiz Ahmad ibn ‘Ali ibn Hajar al-‘Asqallaani (may Allaah have mercy on him) from his book Fath al-Baari Sharh Saheeh al-Bukhaari, and from the commentary of Imam al-Nawawi (may Allaah have mercy on him) on the same hadeeth in Saheeh Muslim.

‘Abd-Allaah ibn ‘Umar reported that ‘Umar ibn al-Khattaab saw a hullah siyara’ [a type of two-piece garment] at the door of the mosque and said, “O Messenger of Allaah, why don’t you buy this and wear it on Fridays and when the delegations come to you?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “This is only worn by one who has no share in the Hereafter.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) was brought a number of garments [hullahs] of the same type. He gave one of them to ‘Umar ibn al-Khattaab (may Allaah be pleased with him) and ‘Umar said, “O Messenger of Allaah, are you giving it to me to wear it when you said what you said about the hullah of ‘Utaarid (the vendor of the first hullah)?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I am not giving it to you to wear it.” So ‘Umar ibn al-Khattaab (may Allaah be pleased with him) gave it to a brother of his in Makkah who was a mushrik.” (Saheeh al-Bukhaari, 837).

According to another report: “[The Prophet (peace and blessings of Allaah be upon him) said:] Sell it and benefit from its price.” Al-Bukhaari, 896.

According to another report: “I did not send it to you for you to wear it, for it is worn only by one who has no share in the Hereafter. I sent it to you so that you could benefit from it – i.e., by selling it.” Al-Bukhaari, 1962.

According to another report: “Umar said: ‘How can I wear it when you said what you said about it?’ He said, ‘I did not give it to you for you to wear it; sell it or give it to someone else.’ So ‘Umar sent it to a brother of his among the people of Makkah, before he [the brother] became Muslim.” Al-Bukhaari, 2426.

According to another report: “He said: ‘Sell it and spend the money on your own needs.’” Al-Bukhaari, 2826.

According to another report: “He said: ‘I sent it to you so that you could make some money from it.’” Al-Bukhaari, 5617.

Ibn Hajar (may Allaah have mercy on him) said:

“Concerning the phrase, ‘Why don’t you buy it and wear it?’ – it is as if ‘Umar wanted the Prophet (peace and blessings of Allaah be upon him) to buy it and wished that he would do so. ‘This is only worn’ – according to the report of Jareer ibn Haazim, he said, ‘silk is only worn’. ‘One who has no share’ – Maalik added in his report, ‘in the Hereafter.’ This could mean the one who has no share in the Hereafter, i.e., of silk clothes.

‘He gave it to him’ – it is apparent from the rest of the hadeeth that he did not give it to him to wear, or it could mean that he gave him something that could be used for clothing. [The verb used, kasaa, has the sense of covering or clothing]. According to the report of Maalik, ‘Then the Messenger of Allaah (peace and blessings of Allaah be upon him) was brought a number of similar hullahs, and he gave one to ‘Umar.’ In another report, ‘Later on some hullahs (of the same type) were brought to the Messenger of Allaah (peace and blessings of Allaah be upon him), and he sent one to ‘Umar and one to Usaamah ibn Zayd, and gave one to ‘Ali ibn Abi Taalib.’

‘Sell it and spend the money on your own needs’ – means benefit from its price, or it could mean trade it or exchange it, or some more general meaning.

(Note): the reason why this hadeeth was included in Baab al-Hareer li’l-nisa’ (Chapter on silk for women) is because the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar, ‘sell it or use it for clothing.’ Silk is forbidden for men, and there is no difference between ‘Umar and other men in that regard, so the permission to give it to someone else to wear applies only if it is given to a woman. The fact that ‘Umar gave it to his brother should not be a source of confusion to those who believe that the minor issues of sharee’ah apply to kaafirs too, as ‘Umar gave it to his brother to sell it or to give it to a woman to wear.

In some versions of the hadeeth… Ibn ‘Umar said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) saw ‘Utaarid wearing a silk garment and he disliked that for him, then he gave ‘Umar a similar garment…’ and ‘… [he said,] “I did not give it to you to wear it, I gave it to you to give to women to wear.”’ This is an indication that it is permissible for women to wear pure silk.

Imaam Muslim (may Allaah have mercy on him) reported in his Saheeh that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: ‘The Prophet (peace and blessings of Allaah be upon him) one day wore a coat of silk brocade that had been given to him, but soon afterwards he took it off and sent it to ‘Umar ibn al-Khattaab. It was said to him, “But you took it off so quickly, O Messenger of Allaah.” He said, “Jibreel forbade me to wear it.” Then ‘Umar came to him, weeping, and said, “O Messenger of Allaah, you disliked something and gave it to me. What is wrong with me?” He said, “I did not give it to you to wear it, I gave it to you to sell it.” So he sold it for two thousand dirhams.’ (Reported by Muslim, 3861).”

Al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim:

“In the hadeeth of ‘Umar about this hullah there is evidence that silk is forbidden for men and permitted for women, that it is permissible to give it, that its price is permitted, and that a Muslim is permitted to give a kaafir clothes and other things.

‘So ‘Umar gave it to a mushrik brother of his in Makkah’ – this is how it was reported by al-Bukhaari and Muslim. According to a report narrated by al-Bukhaari in some chapter, ‘‘Umar sent it to a brother of his among the people of Makkah, before he [the brother] became Muslim’ – this indicates that he (the brother) subsequently became Muslim… This also indicates that it is permissible to maintain family ties with kaafirs and to treat them well, and that it is permissible to give gifts to kaafirs. The permission to give silk clothes to men does not mean that they should wear them. Some may misinterpret this to mean that kaafir men are permitted to wear silk, but this is incorrect. The hadeeth describes giving a gift to a kaafir, but does not give them permission to wear silk. The Prophet (peace and blessings of Allaah be upon him) sent silk garments to ‘Umar, ‘Ali and Usaamah (may Allaah be pleased with them), but this does not mean that they were permitted to wear silk; he stated quite clearly that he was giving it to them so that they could benefit from it in some way other than by wearing it. The correct opinion, which is that of the majority of scholars, is that the minor issues of sharee’ah apply equally to kaafirs, so they are forbidden to wear silk just as Muslims are. And Allaah knows best.

Al-Bukhaari (may Allaah have mercy on him) reported another hadeeth on the same issue from al-Miswar ibn Makhramah, who said that his father Makhramah said to him: ‘O my son, I have heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) has received some coats and he is sharing them out, so let us go to him.’ So we went and found the Prophet (peace and blessings of Allaah be upon him) in his house. [My father] said to me, ‘O my son, call the Prophet (peace and blessings of Allaah be upon him) for me.’ I felt too embarrassed, so I said, ‘Should I call the Messenger of Allaah (peace and blessings of Allaah be upon him) for you?’ He said, ‘O my son, he is not arrogant.’ So I called him, and he came out carrying a coat of silk brocade with gold buttons. He said, ‘O Makhramah, we kept this for you,’ and he gave it to him. (Reported by al-Bukhaari, Kitaab al-Libaas, Baab al-Muzarrar bi’l-Dhahab).

Ibn Hajar (may Allaah have mercy on him) said in his commentary on the hadeeth:

“ ‘He came out carrying a coat of silk brocade with gold buttons’ – it is possible that this happened before silk was prohibited, but after silk and gold were prohibited for men, this report can no longer be used as evidence by those who want to permit these things. It is also possible that this happened after these things were prohibited, in which case the garment was given so that the recipient could benefit from it either by selling it or by giving it to women to wear.”

In brief, then, the answer to the matter raised in the question is that so long as a silk garment has some legitimate use, such as clothing for women, then it is permissible to sell it and take the money paid for it. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


8. Knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1. Knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3412. The knowledge required by one who calls people to Allaah, may He be exalted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

The knowledge required by one who calls people to Allaah, may He be exalted

What is the knowledge needed by the one who calls people to Allaah, and who enjoins what is good and forbids what is evil?.

Praise be to Allaah.

It is essential for the person who calls people to Allaah, and enjoins what is good and forbids what is evil to have knowledge because Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge)”

[Yoosuf 12:108].

Knowledge is what Allaah says in His Holy Book, or what His Messenger (blessings and peace of Allaah be upon him) says in his saheeh Sunnah. So one should learn the holy Qur'aan and the Sunnah, to find out what Allaah has enjoined and what Allaah has forbidden, and to know the way in which the Messenger (blessings and peace of Allaah be upon him) called people to Allaah and denounced evil, and the way in which his Companions (may Allaah be pleased with them) called people. He can gain insight into that by studying the books of hadeeth, and paying attention to the holy Qur'aan, and studying the words of the scholars on this topic, because they discussed it in great depth and explained what is obligatory.

The one who wants to set himself up as a caller must pay attention to this matter, so that he will have proper insight into the Book of Allaah and the Sunnah of His Messenger (blessings and peace of Allaah be upon him), so that he will put things in their right places: he will call people to good when it is appropriate, and enjoin what is good when it is appropriate, with insight and knowledge, so that he will not denounce evil in a way that is more evil than it, and so that he will not enjoin what is good in a manner that will result in an evil worse than not doing the good thing to which he is calling people.

The point is that it is essential for him to have knowledge so that he will do things properly. End quote.

Majmoo’ Fataawa Ibn Baaz (27/340).

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3413. What is the meaning of “the text of ‘aqeedah”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

What is the meaning of “the text of ‘aqeedah”?

What does “the text of the ‘aqeedah (matn al-‘aqeedah)” mean?.

Praise be to Allaah.

Al-matn (text) in Arabic means the back. In Islamic terminology it refers to the contents of a book, such as the text of Saheeh al-Bukhaari or the text of Zaad al-Mustaqni’.

The scholars usually use this word to refer to brief books that are in circulation among the scholars and seekers of knowledge in a particular field of knowledge. For example, in the case of ‘aqeedah (tenets of faith), they may say Matn al-Waasitiyyah, referring to the brief book on ‘aqeedah by Shaykh al-Islam Ibn Taymiyah, which is called al-‘Aqeedah al-Waasitiyyah. Similarly, Matn al-Tahhaawiyyah refers to a brief book on ‘aqeedah by Imam al-Tahhaawi.

Usually what is meant by the word matn (text) is to distinguish the book from its commentary. For example they may say Matn al-Tahhaawiyyah to distinguish it from Sharh al-Tahhaawiyyah (the commentary on al-Tahhaawiyyah), which is another book in which Ibn Abi’l-‘Izz al-Hanafi commented on the original short book, al-‘Aqeedah al-Tahhaawiyyah.

Mutoon (pl. of matn) or texts are usually short but contain many meanings and important principles of knowledge which are written about in brief terms to make it easy to memorize them and focus on issues of knowledge. Imam al-Bukhaari (may Allaah have mercy on him) said: al-Khaleel ibn Ahmad said: Words may be made brief in order to memorize them and made long in order to understand. Khalq Af’aal al-‘Ibaad, no. 244.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3414. Shaykh al-Albaani (may Allaah have mercy on him) was a great muhaddith and a mujtahid faqeeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

Shaykh al-Albaani (may Allaah have mercy on him) was a great muhaddith and a mujtahid faqeeh

A common person should follow a sheikh who he feels assured towards. This sheikh should be known for his knowledge and righteousness. I know that sheikh Al-Albany is a great scholar of hadeeth (which no one can deny) and my heart is assured towards his approach in fiqh; because he cares about following the sunnah accurately, but it seems that many people do not follow his opinions in fiqh, why? Does he have grave mistakes in terms of fiqh? Can I depend on his as my reference in fiqh?.

Praise be to Allaah.

Firstly:

Allaah has created people of different levels in terms of understanding, and He has raised some above others with regard to knowledge and faith. Real life bears witness to that. Hence people are of varying degrees with regard to ijtihaad and taqleed.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

People fall into four categories:

The first category is those who are able to made ijtihad in absolute terms, by referring directly to the Qur’aan and Sunnah and deriving rulings from them, and they do not follow any other scholars (taqleed).

This is the highest status, but this only applies to the one who fulfils the known conditions of ijtihaad, by having knowledge of the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and by having knowledge of Arabic in which the Qur’aan was revealed, and by having knowledge of al-muhkam and al-mutashaabih (clear, unambiguous texts and ambiguous texts), al-naasikh wa’l-mansookh (texts which abrogate others and texts which are abrogated), al-mutlaq wa’l-muqayyad (texts with absolute meanings and texts with limited meanings), al-khaas wa’l-‘aam (texts with specific meanings and texts with general meanings). He should also have knowledge of how to derive rulings, meaning that he should be qualified. Such a person may engage in ijtihaad. This category includes people like the four imams – Abu Haneefah, Maalik, al-Shaafa’i and Ahmad – as well as Sufyaan al-Thawri and al-Awzaa’i. To these people Allaah gave the ability to engage in ijtihaad.

The second category is those who cannot engage in ijtihaad in absolute terms, but they are able to weigh up the opinions of scholars and determine which is more correct, because of their knowledge of which opinions are based on evidence and which are not.

Such a person must follow that for which there is evidence, and shun that which goes against the evidence. This action is called tarjeeh (weighing up what is more correct) and is also known as al-ijtihaad al-madhhabi (ijtihaad based on the study of different views).

The third category is those who cannot engage in tarjeeh. Such a person is regarded as one of the muqallideen (those who follow other scholars), but if he knows that some opinion has no supporting evidence then he does not follow it. But so long as he does not know and it is not clear to him that it is contrary to the evidence, there is nothing wrong with him imitating and following the opinions of the trustworthy scholars.

The fourth category is the one who is unable to do any of the above; neither ijtihaad in an absolute sense nor weighing what is more correct nor following a specific madhhab, such as the ordinary Muslim, for example.

Such a person has to ask the people of knowledge, as Allaah says (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43]. So he should ask the one who be believes is most trustworthy and the scholar in whom he has the greatest confidence, of those whose knowledge and actions he trusts, and follow his fatwa.

These are the categories of people with regard to this issue.

What a person should do is know what level he is at, and he should not put himself in a higher position than he deserves. Indeed, the matter is more serious than that. He should fear Allaah, because it is the matter of halaal and haraam, of Paradise and Hell, so he should not indulge in matters that he does not have the knowledge and skill to deal with. End quote.

I’aanah al-Mustafeed bi Sharh Kitaab al-Tawheed.

Secondly:

We do not know anything of Shaykh al-Albaani (may Allaah have mercy on him) except that he was one of the prominent scholars the field of ijtihaad and fatwas. He is one of the imams of our era in this regard. His books, tapes and halaqahs bear witness to that. The imams of fatwas and ijtihaad praise his knowledge and refer to him, and quote his words as evidence. The one who says that he was a muhaddith but not a faqeeh is mistaken. Rather he was an experienced faqeeh who adhered to the rules and guidelines of knowledge. It is not known that he had his own principles on which he based his understanding of Islam, rather he followed the same path as the imams of knowledge among the righteous salaf, and his knowledge of hadeeth qualified him to base his determination of which view is more correct on the ahaadeeth which he believed to be saheeh (sound).

The scholars of the Standing Committee for Issuing Fatwas said of Shaykh al-Albaani:

This man is well known to us for his knowledge and virtue, his veneration of and service to the Sunnah and his support of Ahl al-Sunnah wa’l-Jamaa’ah in warning against fanaticism and blind following. His books are very useful, but like any other scholar, he is not infallible; he makes mistakes and gets things right, but we hope that in matters where he got it right he will have two rewards, and in matters where he got it wrong he will have the reward of ijtihaad, as it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When the judge issues a ruling, if he strives to work it out (ajtahada) and gets it right, he will have two rewards, and if he issues a ruling and strives to work it out but gets it wrong, he will have one reward.” Agreed upon. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (12/324, 325)

They testified that he (may Allaah have mercy on him) was one of the scholars, and that he was one of the mujtahideen. Everyone who is fair minded knows that Shaykh al-Albaani (may Allaah have mercy on him) was well versed in fiqh and ijtihaad, and we can see evidence for that in three things:

1.

The testimony of the scholars to that effect. This has been compiled in the book Hayaat al-Albaani by Shaykh Muhammad ibn Ibraaheem al-Shaybaani (may Allaah guide him).

2.

His well-written books of fiqh, some of which are unprecedented and without equal. It is sufficient for us to mention as an example his book Ahkaam al-Janaa’iz (the rulings on funerals), which is very well-written and is indicative of his profound understanding of the Sunnah, and is supported by his understanding of the fiqhi principles that were followed by the salaf or early generations of the ummah. We may also add to that Aadaab al-Zafaaf (wedding etiquette) and Tamaam al-Minnah fi’l-Ta’leeq ‘ala Kitaab Fiqh al-Sunnah (a commentary on Fiqh al-Sunnah).

3.

His tapes which are widely available worldwide, of which one thousand are in circulation; those which have not yet been produced contain 5000 hours of audio material. All of these tapes are recordings of just some of his halaqahs, so how about if all of his halaqahs had been recorded!?

Thirdly:

Finally we should point out some important matters:

1.

Shaykh al-Albaani (may Allaah have mercy on him) was a human being, who got things right and made mistakes. No one should believe that his words are infallible. We have not found anyone who claims this explicitly, but we find many who believe it implicitly.

2.

It is not permissible for any follower of Shaykh al-Albaani to continue to follow the shaykh’s view if it becomes clear to him that the opinion of another scholar of virtue is stronger; rather he must follow the truth wherever it is and whoever it is with. Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is your advice to a beginner seeker of knowledge? Should he follow one of the imams of the madhhabs, or should he not?

He replied:

Allaah says (interpretation of the meaning): “So ask the people of the Reminder if you do not know” [al-Anbiya’ 21:7]. If this is a new student who does not know how to weigh up the evidence, then he has no choice but to follow a scholar, whether he follows a former imam who is now deceased or a contemporary imam – one of the scholars who is still alive – and asks him, which is better. But if it becomes clear to him that this opinion is contrary to a saheeh hadeeth, he must follow the saheeh hadeeth. End quote.

Al-‘Ilm p. 115

3.

Shaykh al-Albaani (may Allaah have mercy on him) did not introduce anything new into Islamic rulings and he often stated that he did not say anything that had not been said before. So the one who criticizes the Shaykh by saying that he came up with odd views and fatwas should fear Allaah and those who are fanatically devoted to the Shaykh should also fear Allaah.

4.

It is not in accordance with the methodology of Shaykh al-Albaani (may Allaah have mercy on him) – or of any of the imams –to look at the verse and hadeeth and then derive from it whatever rulings one wants! Rather the Shaykh (may Allaah have mercy on him) often complained about those who did that. He said: We were suffering from blind following (taqleed) and now we are suffering from a free-for-all! And he stated that blind following of the earlier scholars is far better than this free-for-all; rather for the ordinary Muslim, following a scholar is obligatory and this free-for-all is haraam.

5.

The one who follows the Shaykh (may Allaah have mercy on him) has to realize that the Shaykh himself criticized blind following and enjoined seeking knowledge; he called on people to learn and said that the Muslim should follow the evidence from the Qur’aan and Sunnah. If the Shaykh (may Allaah have mercy on him) told people not to follow Abu Haneefah, Maalik, al-Shaafa’i and Ahmad blindly, he was more emphatic in telling them not to follow him blindly.

6.

The ordinary Muslim who agrees to follow Shaykh al-Albaani (may Allaah have mercy on him), or any other scholar of the past or present, should not issue fatwas or argue with others. If the those who follow a Shaykh or scholar adhered to this, the ummah would be spared many of the bad things that we hear of here and there.

7.

The one in whom Allaah instils love of knowledge and the ability to weigh up the evidence and to know which is more likely to be correct is not permitted to be a blind follower of Shaykh al-Albaani or anyone else.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The one who has no knowledge and no ability to engage in ijtihaad must ask the scholars, because Allaah says: “So ask the people of the Reminder if you do not know” [al-Anbiya’ 21:7].Allaah does not enjoin us to ask them except for the purpose of following their opinions. This is taqleed (following). But with regard to taqleed what is forbidden is adhering to a specific madhhab by following it in all cases and believing that this is the way to Allaah, so one follows it even if it goes against the evidence.

But the one who has the ability to work things out (ijtihaad), such as the seeker of knowledge who has an abundant share of knowledge may engage in ijtihaad on the basis of the evidence, and follow the one who he thinks is correct, or is most likely to be correct.

As for the ordinary Muslim and the beginner seeker of knowledge, they should strive to follow the one who they think is closer to the truth, because of his abundant knowledge, strong religious commitment and piety. End quote.

Al-‘Ilm, p. 205

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3415. What is the madhhab followed when answering questions submitted to the site?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

What is the madhhab followed when answering questions submitted to the site?

To which madhahib do you adhere (Shafii,Hanbali,Hanafi,Maliki)?.

Praise be to Allaah.

This issue covers two things:

1 – Rulings on which there is scholarly consensus, in which case we accept that consensus and do not ignore it.

2 – Matters concerning which the scholars differed on the ruling. Here we look at the evidence quoted for the various opinions, and we follow that which is closest to the Qur’aan and Sunnah as it appears to us, following the words of Allaah (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day”

[al-Nisa’ 4:59]

Referring to Allaah means referring to His Book, and referring to the Messenger of Allaah (peace and blessings of Allaah be upon him) means referring to his Sunnah.

In doing so, we seek the help of the work done by qualified, trustworthy scholars in differentiating between the various opinions and suggesting which are most likely to be correct, such as Imam al-Nawawi, Ibn ‘Abd al-Barr, Shaykh al-Islam Ibn Taymiyah, Ibn al-Qayyim, Ibn Katheer, Ibn Rajab al-‘Asqallaani, al-Shawkaani and others; and contemporary scholars such as Muhammad ‘Abd al-Rahmaan al-Mubaarakfoori, Muhammad al-Ameen al-Shanqeeti, ‘Abd al-Rahmaan al-Naasir al-Sa’di, ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz and Muhammad ibn Saalih al-‘Uthaymeen, may Allaah have mercy on them all.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3416. Can he give fatwas based on what he hears or reads?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

Can he give fatwas based on what he hears or reads?

If someone asks me about an Islamic issue, should I give him an answer according to what I read in Islamic books or heard on Islamic tapes or programs? Or shall I say I do not know?.

Praise be to Allaah.

If someone asks you a question and you know the ruling on it from books and tapes whose authors are trustworthy, or from a trustworthy program, then it is obligatory for you to tell them of the shar’i ruling, because if you know the ruling from the sources we have mentioned, then it is an obligation for you to tell people of the shar’i ruling if you are asked, otherwise you will be included among those who conceal knowledge. But it is good if you say “So and so said such and such in such and such a program” or “So and so said on such and such a tape” or “So and so said in such and such a book” so that you will be absolved of responsibility. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him). Fataawa Noor ‘ala al-Darb.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3417. Daa’iyah asking about books on the topic of takfeer, implementation of sharee’ah and seeking the help of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

Daa’iyah asking about books on the topic of takfeer, implementation of sharee’ah and seeking the help of the Prophet (peace and blessings of Allaah be upon him)

I am doing da’wah, and I have been asked some questions about takfeer and rebelling against rulers, and also about seeking intercession through the Prophet (peace and blessings of Allaah be upon him) and asking him for help. Can you tell me of some sources that give answers to such problems, or answer them?.

Praise be to Allaah.

We ask Allaah to bless your efforts and to increase you in knowledge, guidance and strength.

With regard to the first question, there follow some books which we recommend to you:

1. Nawaaqid al-Eemaan al-Qawliyyah wa’l-Amaliyyah by Dr. ‘Abd al-‘Azeez ‘Abd al-Lateef

2. Nawaaqid al-Eemaan al-I’tiqaadiyyah by Dr Muhammad ibn ‘Abd-Allaah al-Wuhaybi

3. Dawaabit al-Takfeer by Dr ‘Abd-Allaah al-Qarni

4. al-Hukam bi Ghayri ma Anzala Allaah Ahwaaluhu wa Ahkaamuhu by Dr ‘Abd al-Rahmaan al-Mahmood [available in English under the title Man-Made Laws vs. Sharee’ah, published by International Islamic Publishing House, Riyadh, Saudi Arabia].

5. Wujoob Tahkeem Shara’ Allaah by ‘Abd al-‘Azeez ibn Baaz

6. Zaahirat al-Ghuluw wa’l-Takfeer: al-Usool wa’l-Asbaab wa’l-‘Ilaaj by Dr Naasir ‘Abd al-Kareem al-‘Aql

7. al-Ghuluw fi Hayaat al-Muslimeen al-Mu’aasireen by ‘Abd al-Rahmaan ibn Ma’al al-Luwayhiq

With regard to the second issue, there follow some books which we recommend to you:

1. al-Waasitah bayna al-Haqq wa’l-Khalq by Shaykh al-Islam Ibn Taymiyah

2. Qaa’idah Jaleelah fi’l-Tawassul wa’l-Waseelah by Shaykh al-Islam Ibn Taymiyah

3. Ghaayat al-Amaani fi’l-Radd ‘ala al-Nabahaani by al-Aloosi

4. al-Tawassul Anwaa’uhu wa Ahkaamuhu by Shaykh al-Albaani [available in English under the title Tawassul: Seeking a means of nearness to Allaah – Its Types and its Rulings, published by al-Hidaayah Publishing and Distribution, Birmingham, England].

5. al-Radd ‘ala Shubuhaat al-Musta’eeneen bi Ghayr-Allaah by Ahmad ibn Ibraaheem ibn ‘Eesa

6. Fath al-Majeed Sharh Kitaab al-Tawheed by ‘Abd al-Rahmaan ibn Hasan Aal al-Shaykh

7. Tayseer al-‘Azeez al-Hameed Sharh Kitaab al-Tawheed by Sulaymaan ibn ‘Abd-Allaah Aal al-Shaykh

8. al-Irshaad ila Saheeh al-I’tiqaad wa’l-Radd ‘ala Ahl al-Shirk wa’l-Ilhaad by Shaykh Saalih al-Fawzaan

and there are famous books of fatwas by Shaykhs: Muhammad ibn ‘Abd al-Wahhaab, Muhammad ibn Ibraaheem, ‘Abd al-‘Azeez ibn Baaz, Muhammad ibn Saalih al-‘Uthaymeen, as well as Fataawa Shaykh al-Islam Ibn Taymiyah, Fataawa al-Lajnah al-Daa’imah. These books contain a great deal of useful information on the issues mentioned in the question.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3418. Ruling on studying philosophy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

Ruling on studying philosophy

What is the ruling on studying philosophy? Please note that studying it is compulsory for us in Algeria.

Praise be to Allaah.

Firstly:

It should be understood what philosophy is and what its principles are, before stating what the ruling on studying it is, because passing a ruling on something is usually based on the way it is viewed.

Al-Ghazaali said in al-Ihya’ (1/22): Philosophy is not one branch of knowledge, it is actually four:

1 – Geometry and mathematics: these are permissible as stated above, and there is no reason why they should not be studied unless there is the fear that one may overstep the mark and indulge in forbidden branches of knowledge, because most of those who study them overstep the mark and go on to innovations, thus the weak should be protected from them.

2 – Logic, which deals with the way in which evidence is to be used, the conditions of evidence being valid, the definition of what constitutes evidence and guidelines on the use of evidence. These come under the heading of ‘ilm al-kalaam.

3 – Theology, which is discussion of the essence and attributes of Allaah, which also comes under the heading of ‘ilm al-kalaam. The philosophers did not have any other kind of knowledge that was unique to them, rather they had some views and ideas which were unique to them, some of which constitute kufr and some bid’ah (innovation).

4 – Natural sciences, some of which go against sharee’ah, Islam and truth, so it is ignorance, not knowledge that may be mentioned alongside the other branches of knowledge. Some of it involves the discussion of the attributes of different elements and how one can be changed to another. This is similar to the way in which doctors examine the human body in particular, from the point of view of what makes it sick and what makes it healthy. They look at all the elements to see how they change and move. But medicine has an edge over the physical body in that it is needed, but there is no need for the study of nature. End quote.

In al-Mawsoo’ah al-Muyassarah fi’l-Adyaan wa’l-Madhaahib al-Mu’aasirah (2/1118-1121) it says:

Philosophy is a Greek word composed of two words. Philo originally meant selflessness, but Pythagoras turned it to mean love; and sophia which means wisdom. The word philosopher is derived from philosophy and means the lover of wisdom. But the meaning changed and came to mean wisdom.

Then the philosopher came to be called a wise man (hakeem). In the past the word philosophy referred to study of the basic principles, viewing knowledge as something based on rationality, the goal of which was the search for truth. For its supporters, philosophy is, as Dr. Tawfeeq al-Taweel described it: Rational examination, free from any restrictions and authority imposed on it from outside, and with the ability to go all the way on the basis of logic, propagating his view regardless of the difference between these (philosophical) views and what is customarily known, religious beliefs and the dictates of tradition, without being confronted or resisted or punished by any authority. In Aristotle’s view, the philosopher is of a higher status than a prophet, because the prophet understands things by means of imagination whereas the philosopher understands things by means of reason and contemplation. In their view, imagination is of a lower status than contemplation. Al-Faraabi agreed with Aristotle in viewing the philosopher as being of higher status than a prophet.

In this sense philosophy is opposed to wisdom, which in Islamic terminology refers to the Sunnah as defined by the majority of muhadditheen and fuqaha’, and in the sense of judgement, knowledge and proficiency, alongside moral guidelines which control the whims and desires of the self and keep it from doing haraam things. The wise man is the one who has these characteristics, hence philosophy, as defined by the philosophers, is one of the most dangerous falsehoods and most vicious in fighting faith and religion on the basis of logic, which it is very easy to use to confuse people in the name of reason, interpretation and metaphor that distort the religious texts.

Imam al-Shaafa’i said: The people did not become ignorant and begin to differ until they abandoned Arabic terminology and adopted the terminology of Aristotle. Even though philosophy existed in the ancient civilizations of Egypt, India and Persia, it became most famous in Greece and became synonymous with that land, the reason being that the Greek philosophers were interested in transmitting it from the legacy of idolatrous peoples and the remnants of the divinely-revealed religions, benefiting from the scriptures of Ibraaheem and Moosa (peace be upon them) after the Greek victory over the Hebrews after the captivity in Babylon, and benefiting from the religion of Luqmaan the Wise. So there was a mixture of views that confirmed the divinity and Lordship of the Creator that was contaminated with idolatry. Therefore the Greek philosophy was in some ways a revival more than an innovation.

Ibn Abi’l-‘Izz, the commentator on al-Tahhaawiyyah, summed up the schools of philosophical thought about the five basic principles of religion in their view, as follows:

That God does exist but He has no reality or essence, and He does not know the details of His creation, but He does know about its general terms, thus they denied that He creates the deeds of His slaves. They also did not believe in His Books, as in their view God does not speak or talk, and the Qur’aan is just something that shines from active reasons into purified human hearts. Exalted be Allaah far above what they ascribe to Him. There is no separate entity that ascends or descends, rather in their view it is all ideas in the mind that do not exist in reality. The philosophers are the one who most deny the Last Day and its events. In their view Paradise and Hell are no more than parables for the masses to understand, but they have no reality beyond people’s minds.

The Greek philosophers still have an impact on all western philosophies and ideologies, ancient and modern. Indeed, most of the Islamic kalaami groups were influenced by them. The terminology of Islamic philosophy did not emerge as a branch of knowledge that is taught in the curriculum of Islamic studies until it was introduced by Shaykh Mustafa ‘Abd al-Razzaaq – the Shaykh of al-Azhar – as a reaction to western attacks on Islam based on the idea that Islam has no philosophy. But the fact of the matter is that philosophy is an alien entity in the body of Islam. There is no philosophy in Islam and there are no philosophers among Muslims in this deviant sense. Rather in Islam there is certain knowledge and prominent scholars who examine matters. Among the most famous philosophers who were nominally Muslims were al-Kindi, al-Faraabi, Ibn Sina (Avicenna) and Ibn Rushd (Averroes). End quote.

Secondly:

The majority of fuqaha’ have stated that it is haraam to study philosophy. Among their comments on that are the following:

1 – Ibn Nujaym (Hanafi) said in al-Ashbaah wa’l-Nazaa’im: Acquiring knowledge may be an individual obligation, which is as much as one needs for religious commitment to be sound; or it may be a communal obligation, which is in addition to the previous and is done for the benefit of others; or it may be recommended, which is studying fiqh and ‘ilm al-qalb (purification of the heart) in depth; or it may be haraam, which is learning philosophy, magic (sleight of hand), astrology, geomancy, natural science and witchcraft. End quote from al-Ashbaah wa’l-Nazaa’ir ma’a Sharhiha: Ghamaz ‘Ayoon al-Basaa’ir by al-Hamawi (4/125).

2 – al-Dardeer (Maaliki) said in al-Sharh al-Kabeer, discussing the kind of knowledge which is a communal obligation: Such as studying sharee’ah, which is not an individual obligation, and which includes fiqh, tafseer, hadeeth and ‘aqeedah, and things that help with that such as (Arabic) grammar and literature, tafseer, mathematics and usool al-fiqh – not philosophy, astrology or ‘ilm al-kalaam, according to the most sound opinion.

Al-Dasooqi said in his Haashiyah (2/174): His phrase “according to the most sound opinion” means that it is forbidden to read the books of al-Baaji, Ibn al-‘Arabi and ‘Iyaad, unlike the one who says that it is essential to learn it in order to understand ‘aqeedah and basic religious issues. But al-Ghazaali said that the one who has knowledge of ‘ilm al-kalaam knows nothing of religious beliefs except the beliefs that the common people share, but they are distinguished by their ability to argue and debate.

3 – Zakariya al-Ansaari (Shaafa’i) said in Asna al-Mataalib (4/182): As for learning philosophy, magic (sleight of hand), astrology, geomancy, natural science and witchcraft, it is haraam. End quote.

4 – al-Bahooti (Hanbali) said in Kashshaaf al-Qinaa’ (3/34): The opposite of shar’i knowledge is knowledge that is haraam or makrooh. Haraam knowledge is like ‘ilm al-kalaam in which they argue on the basis of pure reason or speak in a manner that contradicts sound, unambiguous reports. If they speak on the basis of reports only or on the basis of texts and rational thought that is in accordance with them, then this is the basis of religion and the way of ahl al-sunnah. This is what is meant by the words of Shaykh Taqiy al-Deen. In his commentary he explains that even better. [Haraam knowledge also includes] philosophy, magic (sleight of hand), astrology and geomancy, as well as alchemy and natural sciences. End quote.

It should be noted that an exception from this prohibition is made for those who study it as a speciality in order to explain its deviations and refute the falsehoods that they stir up.

Thirdly:

If studying philosophy is compulsory, then you must beware of believing in any of its falsehoods or admiring its people. You should strive hard to acquire shar’i knowledge, especially that which has to do with ‘aqeedah (belief), so that you will develop immunity and resistance to specious arguments.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3419. He wants a list of books on al-raqaa’iq (heart softening reports)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

He wants a list of books on al-raqaa’iq (heart softening reports)

Could you please tell me the best books on al-raqaa’iq (heart softening reports)?.

Praise be to Allaah.

The best book of all for softening the heart is the Book of Allaah, hence Allaah calls it maw’izah (good advice) as He says (interpretation of the meaning):

“O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your breasts, — a guidance and a mercy (explaining lawful and unlawful things) for the believers”

[Yoonus 10:57]

There is no book that reforms hearts and heals them of disease like the Qur’aan. Hence the Muslim should not turn away from it towards other books. The Muslim should read Qur’aan a great deal with proper focus and humility, pondering the meanings. He will see the effect of that on his heart. He can also refer to one of the brief tafseers in order to understand the meanings of any verses that he finds difficult, such as the Tafseer of al-Sa’di (may Allaah have mercy on him).

With regard to what the scholars have written on al-raqaa’iq (heart softening reports), their writings are many and varied. Some form parts of other books and some form separate books. In the books of hadeeth such as Saheeh al-Bukahari and Saheeh Muslim etc there are chapters on al-raqaa’iq. With regard to separate books, we have chosen the following list for you, but it should be noted that these books are simply a help: there is nothing wrong with the Muslim reading them and benefiting from them, but that should not replace reading and studying the Qur’aan.

Al-Bahr al-Raa’iq fi al-Zuhd wa’l-Raqaa’iq by Ahmad Fareed

Al-Zuhd wa’l-Raqaa’iq by ‘Abd-Allaah ibn al-Mubaarak, edited by Habeeb al-Rahmaan al-A’zami.

Al-Fawaa’id wa’l-Zuhd wa’l-Raqaa’iq wa’l-Maraathi by Ja’far ibn Muhammad ibn Nusayr al-Khaldi, edited by Majdi Fathi al-Sayyid.

Maw’izah al-Mu’mineen min Ihya’ ‘Uloom al-Deen by Muhammad Jamaal al-Deen al-Qaasimi

Madaarij al-Saalikeen

Al-Jawaab al-Kaafi

Tareeq al-Hijratayn wa Baab al-Sa’aadatayn

These three books were all written by Ibn al-Qayyim.

Lataa’if al-Ma’aarif by Ibn Rajab.

Muqtatafaat min al-Mawaa’iz wa’l-Adab by ‘Ali Saalim Aal Haarith.

Al-Ta’leeq ‘ala Manzoomah fi’l-Sayr ila Allaah wa’l-Daar il-Aakhirah by Shaykh ‘Abd al-Rahmaan al-Sa’di.

Tazkiyat al-Nafs by Shaykh al-Islam Ibn Taymiyah, edited by Dr. Muhammad Sa’eed al-Qahtaani.

Al-Sirr al-Maknoon fi Riqqah al-Quloob wa Dam’ al-‘Ayoon by ‘Abd al-Kareem al-Deewaan, Dar al-Muslim.

Mawaarid al-Zam’aan li Duroos al-Zamaan by ‘Abd al-‘Azeez al-Salmaan.

Al-Tadhkirah fi Ahwaal al-Mawta wa Umoor al-Aakhirah by Abu ‘Abd-Allaah al-Qurtubi al-Mufassir, edited by Mahmoud al-Bastawaysi

Ahwaal al-Qiyaamah by ‘Abd al-Malik Kulayb

Al-Qabr wa ‘Adhaabuhu wa Na’eemuhu by Husayn al-‘Awayishah [available in English under the title The Grave: Punishment and Blessings]

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3420. The knowledge which is praised by Allaah in the Qur’aan and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

The knowledge which is praised by Allaah in the Qur’aan and Sunnah

They are many ahadeeths describing the importance of elm(science) and that scientists will have a great reward, so what's meant by elm? is it just the forensic elm that's mentioned in ahadeeths or could it be any kind of elm like biology, physics, electronics etc?

Praise be to Allaah.

The knowledge mentioned here is the knowledge of sharee’ah which is derived from the Qur’aan and Sunnah. This is the legacy of the Prophets, for the Prophets did not leave behind dirhams and dinars (money), rather they only left behind knowledge. Whoever learns it gains a great deal. When the texts commend knowledge, what is meant is knowledge of the Qur’aan, Sunnah and sharee’ah. This also includes knowledge of nahw (grammar), i.e., the Arabic language, because it is the language of the Qur’aan: knowledge of how inheritances are to be shared out (faraa’id); acts of worship (‘ibaadaat); interactions with others (mu’aamalaat); punishments prescribed in sharee’ah (hudood); the shar’i literature and Arabic literature, for it is the biography of the close friends (awliya’) of Allaah and His righteous slaves. Similarly it is important to know the means to this knowledge, such as Usool al-Fiqh, tawheed, ‘Aqeedah, the basic principles of Islam, etc. With regard to other, worldly sciences which the Muslims need to know, there is no doubt that they come under the heading of fard kifaayah (communal obligation, i.e., if some of the community does it, the rest are absolved of the obligation); those who are able to learn them are obliged to do so, thus fulfilling the obligation of fard kifaayah, because the people are in need of that, so long as that does not prevent them from learning the things that they are obliged to know. Undoubtedly there is benefit in sciences such as biology, chemistry, etc. Many of the scholars were of the view that it is obligatory to learn necessary crafts and industries, and there should be enough people who have these skills, such as blacksmiths, tailors, barbers, etc.

Shaykh ‘Abd-Allaah ibn Jibreen

And the sciences which Muslims are in need of, such as military skills, are even more essential and more obligatory. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3421. Is it waajib (obligatory) for non-Arabs to learn Arabic?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 1. Knowledge ››

Is it waajib (obligatory) for non-Arabs to learn Arabic?

Is it compulsory to learn arabic language for the non-speaker of the language of the moslems ? And is it Wajib, Mustahab or something else ?

Praise be to Allaah.

We put the following question to Shaykh ‘Abd-Allaah ibn Jibreen:

Is it obligatory for non-Arabs to learn Arabic?

He, may Allaah preserve him, replied as follows:

They have to learn as much as they need for Islamic purposes, how to pronounce the words and what they mean, such as the Takbeer, al-Faatihah and al-Tasbeehaat – those that are obligatory in the prayer and for other duties.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


2. Manners of Seeking Knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ››

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3422. Reasons why a person who has recently become righteous may backslide, and guidance for one who wants to seek knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Reasons why a person who has recently become righteous may backslide, and guidance for one who wants to seek knowledge

I am looking for advice for someone who has recently become committed; what should he do so that he will not backslide? And I am looking for advice on what books one should start reading after the Qur’aan.

Praise be to Allaah.

Allaah rejoices over the repentance of His slave even though He is the One Who helps this penitent to repent, and He is not harmed by people’s sins, no matter how many they are. This is due to His great mercy towards His creation, and His great bounty. What we advise our brothers who are adhering to guidance and seeking to do good is:

1 – Praise Allaah and thank Him with sincerity for having guided them to the path of Paradise. They should understand that were it not for Allaah, they would not have been guided or prayed. As well as praising and thanking Allaah, they also need to pray to Allaah to make them steadfast in adhering to Islam and truth, for hearts are in the hand of Allaah and He turns them as He wills. The Prophet (peace and blessings of Allaah be upon him) used to say in his du’aa’: Yaa muqallib al-quloob thabbit qalbi ala deenaka, Yaa musarrif al-quloob, asrif qalbi ila taa’atika (O Controller of the hearts, make my heart adhere firmly to Your religion, O Director of the hearts, direct my heart to obey You). And we are in greater need of this du’aa’ than him, (peace and blessings of Allaah be upon him).

2 – Adhering to obedience of Allaah by doing obligatory duties and being keen to do more in order to draw closer to Allaah after doing the obligatory duties, by doing sunnahs, so as to attain the love of Allaah, for whomever Allaah loves, He will make him steadfast in following the path and will increase him in guidance.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whosoever shows enmity to someone devoted to Me, I shall be at war with him. My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” Narrated by al-Bukhaari (6137).

3 – Seeking the pleasure of Allaah and longing to meet Him, and not being distracted by this world or by its permissible things or pleasures. This righteous person’s motive to obey Allaah should be sublime and not worldly, and his aim should be to attain eternal happiness in an abode where no one grows old or falls sick, which is Paradise.

4 – He should seek knowledge, starting with memorization of the Book of Allaah, then studying the Sunnah and reading books of salafi ‘aqeedah, Tawheed and fiqh, because the more a Muslim learns his religion, the more firmly he will adhere to it, and one of the greatest causes of backsliding and falling from the path is ignorance and lack of knowledge of Islam.

5 – He should be keen to find righteous companions and give up bad companions, especially those who were with him on his path of negligence before, lest they be a cause of him going back to his old ways. The Prophet (peace and blessings of Allaah be upon him) likened a good friend to the carrier of musk, for he will either give you some or you will notice a good smell from him; and he likened the bad friend to the one who works the bellows, for he will either burn your clothes or you will notice a bad smell from him. This is how it is with good friends and bad friends. The former will either guide you towards what is good, or you will see good in him and his attitude and behaviour, but the bad friend will either guide you towards sin and you will do it, or he will do it himself and you will not see anything from him but evil and encouragement to commit evil actions. So you should be keen to seek good company and avoid bad company.

6 – Beware of sins, both minor and major, for most fires start due to minor causes and one sin leads to another. If the heart is darkened and blackened because of sin, it will no longer be a heart that is alive and recognizes good as good and evil as evil. So beware, beware of sin. It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of trivial sins, for they will accumulate until they destroy a man.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) gave an example, likening them to people who stopped to camp in the wilderness, and they wanted to prepare some food, so one man went and brought a stick, and another man brought a stick, until they had gathered a huge pile and lit a fire, and whatever they put in the pot was cooked as a result.

Narrated by Ahmad (37/467); classed as hasan by Shu’aub al-Arna’oot and as saheeh by al-Albaani.

7 – Beware of the fitnah (temptation) of wealth. The one whom Allaah has blessed with wealth should use that wealth to help him obey Allaah and spend it in ways that please Allaah, such as building mosques, printing books, recording tapes and distributing pamphlets. He should be keen to perform Hajj and ‘umrah, and beware of going to extremes with regard to permissible things or spending it on haraam things, for wealth may be a cause of a person being tempted away from his religious commitment. Allaah indeed spoke the truth when He said (interpretation of the meaning):

“Your wealth and your children are only a trial, whereas Allaah! With Him is a great reward (Paradise)”

[al-Taghaabun 64:15]

8 – The one who has been guided must fill his heart with faith, for if the heart is sound the whole body will be sound, but if it is corrupt the whole body will be corrupt. So he should strive to read Qur’aan and do a lot of acts of worship.

9 – One of the reasons why a person backslides may be that he does not have a wife, so he should be keen to get married and form a family, and he should be keen to discipline them and teach them. Being single may be a cause of falling into sin, thinking of desires, staying up late at night a great deal, not living a serious life and being content with a life of relaxation and laziness.

10 – Finally, the one who has been recently guided needs to be moderate in performing acts of worship and be wise in calling people to Islam, for some of those whom Allaah guides to the path of truth make it hard on themselves with regard to doing acts of worship, and they are hard on others when they call them and remind them. Perhaps this is a reason why they backslide. So he should be keen to be moderate and wise and gentle, and he should strive to consult people of knowledge and seek their advice, for there is a great deal of good in that for him.

It was narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every deed has a period of enthusiasm, and every period of enthusiasm is followed by a slackening off. If a person’s enthusiasm is for my Sunnah, then he has succeeded, but whoever chooses something else when he slackens off is doomed.”

Narrated by Ibn Hibbaan in his Saheeh (1/187); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 56.

See the commentary on this hadeeth and more details on this point in the answer to question no. 70314.

We ask Allaah to make us steadfast in adhering to the truth and to make us sincere in word and deed.

Secondly:

With regard to the seeker of knowledge who is just beginning, it is essential to give him advice with regard to the pursuit of knowledge so that he will be rewarded for his seeking and so that it will not be a burden on him.

1. Be sincere in your intention to seek knowledge. Remember that seeking knowledge is an act of worship and that Allaah does not accept any act of worship but that which is done sincerely for His sake. So do not seek knowledge for the sake of fame, status, wealth, arguing with fools or debating with scholars, rather seek it sincerely for the sake of Allaah, in obedience to the command of Allaah and so as to remove ignorance from yourself and others.

2. Be patient in seeking knowledge and do not be hasty, for the path is long and hard, and “whoever works hard at the beginning will reach his target.”

3. Act upon what you learn, for knowledge calls for action, but if it meets with no response, it will move on.

4. Start with easy issues of knowledge before difficult ones. Do not start with Fath al-Baari or al-Majmoo’ or al-Muhalla, rather start with small texts until you are ready for the big ones.

5. Strive to study with a Shaykh whose religious commitment and knowledge can be trusted; if that is not possible then study with a seeker of knowledge who is ahead of you on the path.

6. Use a variety of methods of seeking knowledge so that you will not get bored, such as reading, listening and watching.

7. Try to acquire books with commentaries by trustworthy scholars.

8. Do not start with controversial books before you have mastered the basics of evidence from the Qur’aan and saheeh Sunnah.

9. Be humble towards Allaah and beware of two dangers: arrogance, and destructive envy (hasad). The salaf would listen to those who were older than them in order to learn good manners, and they would listen to those who were younger than them in order to learn humility, and those who were like them in order to remove the disease of envy from their hearts.

10. Do not be in a hurry to issue fatwas, and strive to (study hard, summarize what you have read and write down new ideas you learn so that you can revise them; strive to teach the ignorant things that will benefit them. Allaah says (interpretation of the meaning): “and spend out of what we have provided for them” [al-Baqarah 2:3].

See also the answer to question no. 10324 for information on the etiquette of seeking knowledge.

Thirdly:

With regard to the books with which one should start after reading the Book of Allaah and which one should try to memorize, there are many. We have mentioned the most important of trustworthy books and what is appropriate at every stage of seeking knowledge, in the answers to question no. 14082 and 20191.

We should also point out that on our site under the heading of Knowledge and Da’wah/ Knowledge there are many answers from which the seeker of knowledge may learn about etiquette, rulings and advice.

We ask Allaah to guide you always and to make it easy for you to acquire beneficial knowledge and do righteous deeds, for the one whom Allaah guides is truly guided and the one whom He sends astray can never be guided.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3423. Studying Islamic knowledge (sharee’ah sciences) in order to get a certificate and a job

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Studying Islamic knowledge (sharee’ah sciences) in order to get a certificate and a job

What is your opinion on someone who gets a university certificate in sharee’ah sciences and his motive is to get a job? Is that included in the hadeeth which contains a warning or will repentance erase that from him? If he gets a job using this certificate, are his earnings from that haraam?.

Praise be to Allaah.

One should have a good intention when seeking knowledge, and should seek it with the aim of attaining Allaah’s pleasure by doing so. He should intend to rid himself and others of ignorance. If he strives to obtain a certificate for the sake of getting a job, there is no sin in that, and he should intend to use this job to help him to obey Allaah and serve the Muslims.

But if his motive is limited only to getting the job for the sake of getting a salary or position and other worldly interests, and he does not intend to use it to help him obey Allaah and serve the Muslims, or any other good intentions, then he is in grave danger and is included in the stern warning that is narrated in the hadeeth in which the Messenger (peace and blessings of Allaah be upon him) said: “Whoever acquires knowledge which should be sought for the sake of Allaah, but he only learns it in order to attain some worldly goal, he will not smell the fragrance of Paradise on the Day of Resurrection.” Narrated by Abu Dawood (3664). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

He has to correct his intention, and repent to Allaah, for repentance erases the sins that came before it. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah (4250); classed as hasan by al-Albaani in Saheeh Ibn Maajah.

As for the earnings that come from the job he gets with this certificate, it seems that there is nothing wrong with them, so long as the work that he does is permissible.

The Standing Committee was asked: Is it permissible to undertake religious studies in order to get a certificate?

They replied: There is nothing wrong with studying in order to get a certificate, but he must strive to ensure that his intention in studying is for the sake of Allaah alone, and that getting the certificate will help him to obey Allaah and His Messenger and serve the Muslims.

End quote from Fataawa al-Lajnah al-Daa’imah (12/103).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some seekers of shar’i knowledge feel awkward about their seeking knowledge and a certificate. How can the seeker of knowledge rid himself of this awkwardness.

He replied:

That may be answered in several ways:

1 – They should not seek the certificate for its own sake, rather they should use these certificates as a means to work in fields that will benefit people, because jobs nowadays are based on certification, and people usually cannot benefit people except through this means. Thus the intention will become sound.

2 – The one who is seeking knowledge may not find it anywhere except in these colleges, so he may enter them with the intention of seeking knowledge, and it does not matter if he gets any certificates after that.

3 – If a person intends to attain two types of goodness at the same time – goodness in this world and goodness in the Hereafter, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

This is an encouragement to fear Allaah with regard to worldly affairs.

If it is said: If a person seeks some worldly goal in his work, how can it be said that he is sincere?

The answer is that if he is sincere in his worship and does not intend to show off or seek people’s praise for his worship, rather he is seeking some material benefit from this worship, then he is not like one who shows off and tries to draw closer to people by doing something that should be done only in order to draw closer to Allaah, wanting them to praise him for it. However, his seeking this material gain could detract from his sincerity and could become a kind of shirk, and his status could become lower than that of one who seeks the Hereafter only.

I would like to take this opportunity to point out that when some people speak about the benefits of acts of worship they speak only of worldly benefits. For example, they say that prayer is a kind of exercise and calms the nerves, and the fasting helps to remove toxins and organize one’s eating. We should not make worldly benefits the be-all and end-all, because that will lead to a weakening of sincerity and failure to seek the Hereafter. Hence Allaah stated the reason for fasting in His Book, namely that it beings about taqwa (piety, fear of Allaah). The religious benefits are what really matter, and the worldly benefits are secondary. When we speak to the common people we should tell them about the religious aspects, and when we speak to those who are not convinced by anything but material matters we should tell them about both the religious and worldly aspects. For each there is a time and a place. End quote from al-‘Ilm by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3424. Does feeling pleased with one’s grades contradict sincerity of intention in seeking knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Does feeling pleased with one’s grades contradict sincerity of intention in seeking knowledge?

I am a student and I like to get good grades and excellent reports. But at the same time my intention is good. What is your view on feeling pleased with good grades and feeling upset with poor grades – does this undermine sincerity of intention?

Praise be to Allaah.

It appears, in sha’ Allaah, that this does not undermine sincerity of intention, because it is natural for a person to feel happy about something good and be upset by something bad. Allaah has explained that things which do not agree with man are called bad things (sayi’ah), so that should upset him, and that the good things (hasanah) should make him feel happy.

This does not affect your sincerity of intention if, as you say, your intention is good. But if your concern is only your grades or certificate, then this is another matter. Look at ‘Abd-Allaah ibn ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) posed a question to his companions and said, “Among the trees there is one which resembles the believer.” The Sahaabah (may Allaah be pleased with them) started guessing the names of all kind of trees, guessing the names of desert trees. Ibn ‘Umar said: “I thought that it was the date-palm, but I was young and I did not want to speak.” (narrated by al-Bukhaari, Kitaab al-‘Ilm).

‘Umar (may Allaah be pleased with him) said to his son, “I wish that you had said it.” This indicates that there is nothing wrong with a person feeling happy when he does well and the like.

From Fataawa al- Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 133

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3425. Is it obligatory to follow a particular madhhab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Is it obligatory to follow a particular madhhab?

Is it mandatory for a muslim to follow a specific madhab (maliki, hanafi, hanbali,etc)?

If it is so, what madhab is the best? Is it true that Abou Hanifa's madhab is the most followed in the muslim world?.

Praise be to Allaah.

It is not obligatory for a Muslim to follow any particular madhhab among these four. People vary in their level of understanding and ability to derive rulings from the evidence. There are some for whom it is permissible to follow (taqleed), and indeed it may be obligatory in their case. There are others who can only follow the shar’i evidence. In Fataawa al-Lajnah al-Daa’imah this question was answered in a detailed manner, which is worth quoting here in full.

Question:

What is the ruling on following one of the four madhhabs in all cases and situations?

The Committee replied:

Praise be to Allaah, and blessings and peace be upon His Messenger and his family and companions.

Firstly: the four madhhabs are named after the four imams – Imam Abu Haneefah, Imam Maalik, Imam al-Shaafa’i and Imam Ahmad.

Secondly: These imams learned fiqh (jurisprudence) from the Qur’aan and Sunnah, and they are mujtahideen in this regard. The mujtahid either gets it right, in which case he will have two rewards, the reward for his ijtihaad and the reward for getting it right, or he will get it wrong, in which case he will be rewarded for his ijtihaad and will be forgiven for his mistake.

Thirdly: the one who is able to derive rulings from the Qur’aan and Sunnah should take from them like those who came before him; it is not right for him to follow blindly (taqleed) when he is believes that the truth lies elsewhere. Rather he should follow that which he believes is the truth. It is permissible for him to follow in matters in which he is unable to come to a conclusion based on the Qur’aan and Sunnah and he needs guidelines concerning a particular issue.

Fourthly: Whoever does not have the ability to derive rulings himself is permitted to follow one whom he feels comfortable following. If he is not comfortable following him then he should ask until he finds someone with whom he is comfortable.

Fifthly: From the above it is clear that we should not follow their opinions in all situations and at all times, because they may make mistakes, but we may follow their views that are sound and are based on the evidence.

Fataawa al-Lajnah, 5/28

It says in Fataawa al-Lajnah, no. 3323:

Whoever is qualified to derive rulings from the Qur’aan and Sunnah, and has strong knowledge in that regard, even if that is with the help of the legacy of fiqh that we have inherited from earlier scholars of Islam, has the right to do that, so he can act upon it himself and explain it in disputes and issue fatwas to those who consult him. Whoever is not qualified to do that has to ask trustworthy people who so that he may learn the rulings from their books and act upon that, without limiting his asking or his reading to one of the scholars of the four madhhabs. Rather people refer to the four imams because they are so well known and their books are well written and widely available.

Whoever says that it is obligatory for the learned people to follow the scholars blindly in all cases is making a mistake and being inflexible, and is thinking that these learned people are inadequate, and he is restricting something that is broad in scope.

Whoever says that we should limit following to the four madhhabs is also mistaken, because he is restricting something that is broad in scope with no evidence for doing so. With regard to the common (i.e., uneducated) man there is no difference between the four imams and others such as al-Layth ibn Sa’d, al-Awzaa’i and other fuqaha’.

Fataawa al-Lajnah, 5/41

It says in Fatwa no. 1591:

None of them called people to follow his madhhab, or was partisan in following it, or obliged anyone else to act in accordance with it or with a specific madhhab. Rather they used to call people to follow the Qur’aan and Sunnah, and they would comment on the texts of Islam, and explain its basic principles and discuss minor issues according to general guidelines, and issue fatwas concerning what people asked about, without obliging any of their students or anyone else to follow their views. Rather they criticized those who did that and said that their opinions should be cast aside if they went against a saheeh hadeeth. One of them said: “If the hadeeth is saheeh then that is my madhhab.” May Allaah have mercy on them all.

It is not obligatory for anyone to follow a particular madhhab, rather we should strive to learn the truth if possible, or to seek the help of Allaah in doing so, then to rely on the legacy that the earlier Muslim scholars left behind for those who came after them, thus making it easier for them to understand and apply the texts. Whoever cannot derive rulings from the texts etc for some reason that prevents him from doing so should ask trustworthy scholars for whatever rulings of sharee’ah he needs, because Allaah says (interpretation of the meaning):

“So ask the people of the Reminder [Scriptures — the Tawraat (Torah), the Injeel (Gospel)] if you do not know”

[al-Anbiya’ 21:7]

So he has to strive to ask one whom he trusts among those who are well known for their knowledge, virtue, piety and righteousness.

Fataawa al-Lajnah al-Daa’imah, 5/56

The madhhab of Abu Haneefah (may Allaah have mercy on him) is the most widespread madhhab among the Muslims, and perhaps one of the reasons for that is that the Ottoman caliphs followed this madhhab and they ruled the Muslim lands for more than six centuries. That does not mean that the madhhab of Abu Haneefah is the most sound madhhab or that every ijtihaad in it is correct, rather like other madhhabs it contains some things that are correct and some that are incorrect. What the believer must do is to follow the truth and what is correct, regardless of who says it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3426. Women meeting for halaqahs and study circles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Women meeting for halaqahs and study circles

I am asking weather it right for women to have halaqas or study circles excusively for sisters in the mosque or at a home.I heard it is not right for sisters to have their own gatherings but rather to learn from the ulama whenever there is an opportunity.

Would you please clarify this and give me a detailed answer, as, if it is wrong I would not like to participate in them. And how would I explain to sisters who think it is better for them to spend the time learning rather than waisting time or going to the malls.

Praise be to Allaah.

There is no reason why women should not have study circles that are exclusively for them, whether that is in the mosque or in one of their houses. Rather this is something that is prescribed in Islam. The women asked the Messenger (peace and blessings of Allaah be upon him) to give them a special session separate from the men, and he responded to their request.

Al-Bukhaari (7310) and Muslim (2634) narrated from Abu Sa’eed that a woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, the men have taken all your time; give us a day when we can come to you and you can teach us what Allaah has taught you.” He said, “Gather together on such and such a day in such and such a place (according to a report narrated by Ahmad (7310), your appointment is in the house of So and so).” So they gathered and the Messenger of Allaah (peace and blessings of Allaah be upon him) came to them and taught them what Allaah had taught him. Then he said, “There is no woman among you whose three children die (before her) but they will be a shield for her from the Fire.” A woman asked, “O Messenger of Allaah, what about two?” and she repeated it twice. He said, “And two, and two, and two.”

Undoubtedly if a woman spends her time seeking knowledge that is better for her than wasting her time in going to the mall etc, but her intention should not be to fill her time so that she will not go to the mall; rather her intention should be to worship Allaah and draw closer to Him by seeking knowledge; to dispel her ignorance so that she can worship Allaah with proper understanding; and to teach other sisters in faith; and to raise a generation that is educated in the basic issues of Islam and its great teachings.

May Allaah bless us with beneficial knowledge and righteous deeds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3427. Mixing of male and female students for a project required for graduation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Mixing of male and female students for a project required for graduation

I am in the college of engineering and there is a project we must do in order to graduate next year, in sha Allaah. As the number of girls is so little, especially girls who work hard, and I am the top student in my year, praise be to Allaah, is it permissible for me to work with boys, or should I take the risk of working with girls whose level is lower than mine and having to do all the work myself? May Allaah reward you with good.

Praise be to Allaah.

Mixed education brings a lot of bad consequences and many dangers. Hence a number of scholars have issued fatwas stating that it is haraam. We have stated that previously in the answers to questions no. 23407, 31210, 23393.

Undoubtedly working with men on the graduation project will involve more than just being with them in the classroom, because it will require a lot of mixing, meeting, contact and consultation. Hence the ruling on that is more strict. What you have mentioned is not an excuse to allow this work. The interest of protecting religious commitment takes precedence over all other interests.

So fear Allaah and seek His help and the means of steadfastness. Beware of mixing with men, and trust that Allaah is with the pious, the believers and those who do good, as He has told us.

For the rest of your studies, observe hijab, avoid men, persist in lowering your gaze and avoid adornment.

We ask Allaah to make you strong and to guide you to that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3428. Our attitude towards differences among the scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Our attitude towards differences among the scholars

If there is some issue and there is more than one shar’i fatwa concerning it, and a fatwa that says it is halaal (permissible) and a fatwa that says it is haraam (forbidden), and a fatwa that is in between, then which should the Muslim choose, especially with regard to modern issues in which qiyaas (analogy) and ijtihaad (studying an issue within the framework of the Qur’aan and Sunnah) may play a part, and concerning which there is no shar’i text, such as bank interest, or what we call investments or returns on investment, or any other new names that are given to it?

What do you say about people who say that this is the fatwa of a scholar, and that he is responsible for it, and that it is hung around his neck?

What is your view on one who follows the dispensations granted by the scholars or the easier options that they grant? They say that these are the people of knowledge and these are their fatwas, and they know better than we do about that? But their fatwa may go against the fatwas of other shaykhs and scholars in the same country or in other countries, so which of them should we follow? How can we know what is right and what is not? Please note that most people do not have sufficient knowledge to decide whether the fatwa issued by a scholar or mufti differs from those issued by other scholars.

Praise be to Allaah.

Before answering this important question, we must first describe the conditions that must be met by the mufti so that he may be regarded as one of the people of knowledge whose words count and if he expresses a different view we may then say that there is indeed a difference of opinion among the scholars. There are many such conditions, which ultimately boil down to two:

1 – Knowledge, because the mufti will be telling people about the rulings of Allaah, and he cannot speak of the rulings of Allaah if he is ignorant of them.

2 – Soundness of character, i.e., he is righteous in all his affairs, he fears Allaah and he keeps away from anything that may undermine his credibility. The scholars are agreed that a fatwa cannot be accepted from one who is immoral, even if he is knowledgeable. This was clearly stated by al-Khateeb al-Baghdaadi.

Whoever meets these two conditions is a scholar whose words may be accepted, but whoever does not meet these conditions is not one of the people of knowledge whose words may be accepted. The words of one who is known to be ignorant or who is known not to be of good character cannot be accepted.

Al-Khilaaf bayna al-‘Ulama’ Asbaabuhu wa Mawqifuna minhu, by Shaykh Ibn ‘Uthaymeen, p. 23

What is the Muslim’s attitude towards the differences of the scholars described above?

If the Muslim has enough knowledge to enable him to compare the views of the scholars based on the evidence and to decide which is more likely to be correct, and he can tell what is more correct and more likely to be correct, then he must do that, because Allaah has commanded us to refer disputed matters to the Qur’aan and Sunnah, as He says (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”[al-Nisa’ 4:59]

So he should refer the disputed matter to the Qur’aan and Sunnah, and whatever appears to him to be more correct, based on the evidence, is what he should follow, because what is obligatory is to follow the evidence, and he may refer to the words of the scholars to help him understand the evidence.

But if the Muslim does not have sufficient knowledge to enable him to decide which of the scholarly opinions is more likely to be correct, then he should ask the people of knowledge whose knowledge and religious commitment he trusts and then follow the advice or fatwas they give. Allaah says (interpretation of the meaning):

“So ask the people of the Reminder if you do not know”

[al-Anbiya’ 21:43]

The scholars have stated that the madhhab of the common man is the madhhab of his mufti.

If their opinions differ, then he should follow the one who is most trustworthy and most knowledgeable. This is like when a person falls sick – may Allaah give us all good health – and he looks for the most trustworthy and knowledgeable doctor so that he can go to him, because he is most likely to give him the right treatment than anyone else. It is more important to be on the safe side in religious matters than in worldly ones.

It is not permissible for the Muslim to follow whatever scholarly opinion suits his desires if it goes against the evidence, or to seek fatwas from those who he thinks are going to be lenient in their fatwas.

Rather he has to be on the safe side when it comes to his religion, and ask the scholars who have the most knowledge and are most fearing of Allaah.

Al-Khilaaf bayna al-‘Ulama’ by Shaykh Ibn ‘Uthaymeen, 26; Liqa’ Munawwa’ ma’a Shaykh Saalih al-Fawzaan, p. 25, 26

Is it befitting for a wise man to take precautions for his physical health and go to the most skilled doctors no matter how far away they are, and spend a great deal of money on that, then take the matter of his religion lightly and not to care about it unless it coincides with his whims and desires, and to take the easiest fatwa even if it is contrary to the truth? Indeed, there are even people who – Allaah forbid – ask a scholar a question, and if his fatwa does not suit their whims and desires, they will ask another, and another, until they find a person who will give them the fatwa they want!

There is no scholar who does not have some issues in which he strove to make a decision on the basis of ijtihaad but failed to reach the right answer, but he is excused for that and he will have a reward for his ijtihaad, as the Prophet (peace and blessings of Allaah be upon him): “If a judge passes a ruling to the best of his ability and knowledge and gets it right, he will have two rewards. If he passes a ruling to the best of his ability and knowledge but gets it wrong, he will have one reward.” (al-Bukhaari, 7352; Muslim, 1716).

It is not permissible for the Muslim to follow the errors and mistakes of the scholars, for that combines all kinds of evil. Hence the scholars said: whoever follows that concerning which the scholars differed, and takes the easiest of their fatwas, becomes a heretic, or close enough. Ighaathat al-Lahfaan, 1/228. Heresy means hypocrisy.

We ask Allaah to give us understanding and to help us to acquire beneficial knowledge and to do righteous deeds.

With regard to what you mention about bank profits, this has already been answered. Please see Questions no. 181 and 12823.

And Allaah knows best. May Allaah bless our Prophet Muhammad and grant him peace.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3429. He is asking about the length of Nuh’s ship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

He is asking about the length of Nuh’s ship

What was the length of the ship of Nuh (peace be upon him), and how many levels were there in it, and what was the material of which it was made?

Praise be to Allaah.

Shaykh al-Shanqeeti said in his commentary on the name of the dog belonging to the people of the Cave:

With regard to what the mufassireen said about the opinions on the name of their dog – some saying that his name was Qitmeer, others saying that his name was Hamraan, etc – we will not discuss this matter at length because there is no benefit in it.

In the Qur’aan there are many things which neither Allaah nor His Messenger have explained to us, and there is proven report to clarify them and nothing to be gained thereby.

Many of the mufassireen discussed in details the opinions on these matters, without knowledge and with no purpose. We always turn away from such discussions – such as the colour or the name of the dog belonging to the people of the Cave, which part of the cow the slain man from among the Children of Israel was struck with, the name of the boy whom al-Khidr killed and Moosa objected to his killing him, what kind of tree the wood from which the ship of Nuh was made came from, how long and wide the ship was, how many levels there were in it, and other issues in which there is nothing to be gained by discussing them and there is no evidence to be studied.

Adwaa’ al-Bayaan, 4/84.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3430. He wants to marry a girl but she wants to go to university and they live in a corrupt society

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

He wants to marry a girl but she wants to go to university and they live in a corrupt society

I am a 19 year old muslim brother. I want to marry a girl.

I've asked her and she's agreed. The problem is that once were married she wants to go to university. But I go to uni myself and its an extremely un-islaamic environment where boys and girls mix freely, people walk around half naked, people drinking alcohol, swearing, and where there

is very little morality. She wants to go to uni because she doesen't want to let her mother down because her mother has told her cousins that her dauhgter will get a degree but if she doesn't go to uni her cousins will say to her mother that I stopped her from getting a degree. What should she do. Should she go to uni where its a corrupt envornment just to keep her mother happy or not go to uni?

Also after I get my degree and a couple of years working experience I want to leave this corrupt country and go to an islaamic country. I had afghanistan at the topp of my list. Is this a good idea? If not where else can I go?

Thank you for any help you can give me

Praise be to Allaah.

If the situation in the university is as you describe, then it is not permissible for her to study in that place or to go there. One of the well-known basic principles of sharee’ah is that there is no obedience to any created being if it involves disobedience to the Creator. She should not obey her mother in this instance. She should try to convince her mother that it is haraam, by explaining to her gently and politely, as Allaah says (interpretation of the meaning):

“But if they [parents] strive with you to make you join in worship with Me others of which you have no knowledge, then obey them not, but behave with them in the world kindly…” [Luqmaan 31:15].

If the mother does not accept this, it is still not permissible for the daughter to obey her and there will be no sin on her for that, in sha Allaah.

But there is another important point we must make here:

It is not permissible for you to talk to this girl or to sit with her before marriage. The Prophet said: “Beware of entering upon women” and “No man is alone with a woman, but the Shaytaan is the third one present.” So beware of doing that.

As for your travelling to settle in a Muslim country: look for a land where you can openly practise the rituals of Islam and where you will feel safe to practise your religion and not feel in any danger, where the environment will help you to worship your Lord properly and where there is less fitnah (temptation). Allaah is the source of help and He is the Guide, there is no god besides Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3431. Those who follow madhhabs and refuse to learn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Those who follow madhhabs and refuse to learn

What should we say to those people who continuously follow Mazhab and who say that :"we are too weak to follow Daleels, only scholars can follow Daleels as they know them very well"... What should be our response to these people who are learning the DEEN but through Mazhab glasses...

Praise be to Allaah.

The regular Muslim who cannot access the proofs (daleels) or understand them in the way that scholars do is obliged to consult and follow the scholars. Allaah says (interpretation of the meaning):

“So ask of those who know the Scripture, if you do not know” [al-Nahl 16:43]

But in the case of those who can arrive at the correct view on a matter by examining the evidence, it is not permissible for them to follow, unless they do not have the time to research the matter. In that case, they come under the same ruling as a regular Muslim who does not have enough knowledge.

- Shaykh ‘Abd al-Kareem al-Khudayr

There is nothing wrong with learning fiqh according to one of the four madhhabs, on condition that one follows the daleel (evidence) if it becomes apparent that the madhhab says something contrary to the daleel on a given matter, because obedience to Allaah and His Messenger comes before obedience to anyone else. It is also essential to have good manners towards other schools of thought and not to develop sectarian attitudes in opposing them. He should make the truth his aim and respect the opinions and efforts (ijtihaad) of the scholars. He should make discussing matters with them in a polite manner his method of reaching the truth, and he should advise people in a polite way if he thinks that they are mistaken.

It is wrong for a person who is able to learn to refuse to do so on the grounds that only the scholars are able to understand the daleel. We do not say to one who is unable to engage in ijtihaad that he has to strive to derive rulings from the texts when he does not have the ability to do that and does not understand the principles; otherwise chaos would reign. But we do say that if you have some knowledge and understanding, you should at least know what the proof and daleel of your imaam (whom you are following) is, so that you can see the connection with the Qur’aan and Sunnah, and you can follow with some measure of insight and not be merely a bind follower.

And Allaah is the Source of strength and the Guide to the Straight Path.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3432. Memorizing Qur’aan and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Memorizing Qur’aan and Sunnah

I am memorizing some of the Qur’aan, and I hope to memorize all of it, then move on, by the help of Allaah, to memorizing the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) which are recorded in al-Saheehayn. Is this method good, or should I work on memorizing both at the same time, memorizing some of the Qur’aan and some of the ahaadeeth?

Praise be to Allaah.

Both methods are sound, so choose the one which is easier for you and which best meets your needs and the needs of the people around you. We ask Allaah to give us and you strength and right guidance.

From Fataawaa al-Lajnah al-Daa’imah, 12/110

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3433. Attending Graduation Ceremonies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Attending Graduation Ceremonies

Is participating in graduation ceremonies haraam?

Praise be to Allaah.

If the graduation ceremony included disobedience, it becomes haram to attend or witness. Some of the common disobedience that takes place in these ceremonies: Music and the marching of the graduates to it; Uncovered women and mixing with men; the graduation dress which is in imitation of disbelievers (such as church dress). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3434. The problem of the one who memorizes Qur’aan and comments on it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

The problem of the one who memorizes Qur’aan and comments on it

Which books of Tafseer do you advise me to read? And with regard to memorizing Qur’aan – if a person memorizes Qur’aan then forgets it, is there any warning of punishment in this case? How should one retain what one has memorized?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked this question and he replied as follows:

The sciences of the Qur’aan vary. Every mufassir who comments on the Qur’aan focuses on one aspect of these sciences. It is impossible for one tafseer to encompass all aspects of the Qur’aan.

Among the scholars are those who focus on the theoretical aspects of tafseer, like al-Zammakhshaari and others. But I think that he should think of the meaning of the aayah himself first – i.e., he should think of the meaning of the aayah – then he should check what the scholars said concerning it, because this will help him to be strong in Tafseer and not dependent on others. From the time when the Messenger (peace and blessings of Allaah be upon him) was sent until the present, the word of Allaah has always been “In the plain Arabic language” (cf. al-Shu’araa 26:195 – interpretation of the meaning).

It is necessary to refer to the tafseer of the Sahaabah, because they had the greatest understanding of its meanings; then to the books of the mufassireen among the Taabi’een. But despite that no one can ever encompass all the meanings of the words of Allaah.

What I think is the best way is for a person to think of what an aayah means, then to refer to the words of the scholars. If he finds that his view is the same, that will help him to become good in tafseer and make it easy for him. If he finds that his view is different, then he should follow that which is correct.

With regard to memorizing the Qur’aan, the way in which it is memorized varies from one person to another. Some people memorize Qur’aan aayah by aayah, i.e., they memorize one aayah, reading it two or three times, then they work at it until they have memorized it, then they memorize the following aayah, and so on until they have completed one-eighth or one-quarter of the juz’ and so on. Other people read the whole one-eighth of a juz’ and repeat it until they have memorized it. In such matters we cannot lay down a general rule, so we tell people, use whatever method suits you to memorize Qur’aan.

But it is important that you should know what you have memorized when you want to go back to it. The best way that I have seen is that if a person memorizes something on one day, he should read it again early the following morning. This is a great help in remembering what he memorized on the previous day. This is something that I have done myself and it was a great help in memorizing properly.

With regard to the warning against one who forgets, Imaam Ahmad said, “How severe the warning is,” i.e., against one who memorizes an aayah then forgets it. What is meant here is the one who neglects it until he forgets it. But if a person forgets it because of some natural reason or because of duties which he got involved in, which kept him away from revising what he mad memorized, in this case he is not guilty of sin. “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286 – interpretation of the meaning].

It was reported that the Prophet (peace and blessings of Allaah be upon him) led his companions in prayer, and he forgot an aayah. One of his companions reminded him of it after the prayer. He said, “Why did you not remind me of it sooner?” But the one who is negligent concerning that or who turns away from it is undoubtedly a loser and deserves to be guilty of sin But the one who forgets it because he became involved in duties which Allaah has enjoined upon him, or who forgot it for some natural reason, is not guilty of anything.

From Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen, Kitaab al-‘Ilm, p. 136

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3435. Etiquette of the seeker of knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Etiquette of the seeker of knowledge

Allaah has blessed me by causing me to seek knowledge. What is the etiquette which you advise me to follow?

Praise be to Allaah.

There is a certain amount of etiquette for seeking knowledge which the seeker of knowledge should follow. We will give you this advice and this etiquette for seeking knowledge; may Allaah cause you to benefit thereby.

1 – Patience

My dear brother, seeking knowledge is one of the highest of pursuits, and heights cannot be scaled except by working hard and stribing. Abu Tamaam said, addressing himself:

“Let me scale the heights that cannot be scaled, for reaching high things is difficult whilst reaching low things is easy.

You want to scale the heights without any effort, but honey cannot be gathered without beestings.”

Another poet said:

“You seek to attain glory, and those who seek to attain glory

Strive their utmost and roll up their sleeves for that purpose.

They strive hard but most of them become tired.

But those who have patience and perseverance attain the heights of the glory that they desired.

Do not think that attaining glory is as easy as eating dates;

You cannot attain glory until you swallow the bitterest medicine.”

So be patient and persevere. If jihaad requires an hour of patience, then the seeker of knowledge must be patient until the end of his life. Allaah says (interpretation of the meaning)

“O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and fear Allâh, so that you may be successful.”

[Aal ‘Imraan 3:200]

2 – Purity of intention in action

Adhere to purity of intention in what you do. Let your aim be to seek the Face of Allaah (i.e., the pleasure of Allaah) and the Home of the Hereafter. Beware of showing off and the love of making oneself appear to be superior to one’s peers. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever seeks knowledge in order to compete with the scholars or to prove himself superior to the ignorant or to make the people look up to him, Allaah will cause him to enter Hell.” (narrated by al-Nasaa’i, 2654; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i).

To sum up, you have to be pure both outwardly and inwardly from every major and minor sin.

3 – Acting upon what you know

Know that acting upon what you know is the fruit of knowledge. Whoever knows but does not act upon his knowledge is like the Jews whom Allaah likened to the ugliest things in His Book, when He said (interpretation of the meaning):

“The likeness of those who were entrusted with the (obligation of the) Tawraat (Torah) (i.e. to obey its commandments and to practise its laws), but who subsequently failed in those (obligations), is as the likeness of a donkey which carries huge burdens of books (but understands nothing from them). How bad is the example of people who deny the Ayaat (proofs, evidences, verses, signs, revelations, etc.) of Allaah. And Allaah guides not the people who are Zaalimoon (polytheists, wrongdoers, disbelievers)”

[al-Jumu’ah 62:5]

And whoever acts without knowledge is like the Christians, who are the “daalleen (those who have gone astray)” mentioned in Soorat al-Faatihah. With regard to the books which you should study, they are mentioned in Question # 20191; please refer to this Question as it is important.

4 – Always being aware that Allaah is watching

You must always be aware that Allaah is watching you, in secret and in the open. Your attitude towards your Lord must always be balanced between fear and hope, which for the Muslims are like the two wings of a bird. Turn to Allaah wholeheartedly and let your heart be filled with love for Him, your tongue with remembrance of Him (dhikr). Be happy and rejoice in His rulings and His wisdom.

Always call upon Allaah (du’aa’) in every sujood, asking Him to bless you and grant you beneficial knowledge, for if you are sincere towards Allaah, He will support you and help you, and will cause you to attain the level of the righteous scholars.

5 – Make the best use of time

Make the most of your youth and your whole life by learning. Do not be deceived by procrastination and wishful thinking about the future. Every hour of your life that passes cannot be replaced. Do away with whatever you can of distractions and obstacles which prevent you from striving your utmost to attain knowledge. Hence the salaf encouraged keeping away from one’s family and keeping a distance from one’s homeland, because when a person is distracted he will not be able to understand facts of knowledge and subtle issues. Allaah has not given man two hearts in his chest, and similarly it is said that knowledge will not give you a part of it until you give it your all.

6 – Be cautious

Beware of being preoccupied in the beginning with the disputes among the scholars, or among people in general, because this confuses the mind. Also beware of musannafaat , because they will waste your time and make you confused. Instead, give your all to the book which you are reading or the topic which you are studying until you become competent in it. Beware of moving from one book to another (before completing the former), for that is a sign of boredom and failure. You must pay attention to each branch of knowledge, in order of importance.

7 – Precision and focus

Strive to verify that which you want to memorize so that you are certain of it, either from a shaykh or from someone else who can help you. Then memorize it properly and continually repeat it and review at specific times each day, lest you forget what you have memorized.

8 – Studying books

After you have memorized the summarized books properly, with their commentaries, and you have understood any difficult passages in them and understood the important points, then move on to studying the detailed versions, always reviewing what you have learned and noting the valuable points, subtle issues, strange minor issues, solutions to problems and differences between similar rulings, in all branches of knowledge. Do not think little of anything useful that you learn or any basic principle that you understand; instead, hasten to note and memorize it.

Let your concern to seek knowledge be uppermost; do not be content to learn only a little when you are able to do more. Do not be content with a little of the legacy of the Prophets (may the blessings of Allaah be upon them), and do not delay learning anything that you can, or be distracted or put off by wishful thinking. Delay is a problem, and if you learn something now you can learn something else later.

Make the most of your time, when you are free and when you are busy. Make the most of your youth when your mind is fresh and you have less distractions, before you become distracted by false ambitions and the desire for worldly possessions.

You should try to obtain as many of the books you need as you can, because they are the tools of learning. Do not make getting and keeping a lot of them (without benefiting from them) the only share of knowledge that you have, and collecting them the only share of understanding that you have. You also have to use and benefit from them as much as you can.

9 – Choosing companions

Strive to choose righteous friends who are preoccupied with seeking knowledge and are of a good nature, who can help you in achieving your aim, add to the benefits you have already gained, encourage you to seek more knowledge and stop you from feeling bored and tired; friends who are religiously-committed, trustworthy and of good character, who are sincere towards Allaah and who are not merely messing about. (See Tadhkirat al-Saami’ by Ibn Jamaa’aah).

Beware of the bad companion, for he may influence you and people are like birds, they will resemble one another [i.e., “birds of a feather flock together”]. So beware of mixing with people like that, for that is a sickness, and prevention is better than cure.

10 – Finally, good manners towards the shaykh

Knowledge cannot be gained only from books; you must also have a shaykh whom you trust to open the door to knowledge and keep you from making mistakes. So you must have good manners towards him, for this is the way to success, learning and strength. So you must honour, respect and be polite to the shaykh. Observe the utmost standards of etiquette when you sit with your shaykh and speak with him. Ask questions in a proper manner and listen attentively. Be polite when studying the book with him and do not try to argue with him or compete with him. Do not initiate conversation with him or walk ahead of him or speak too much in his presence, or interrupt him or interrupt him when he is teaching. Do not pressurize him to give you an answer, and avoid asking him too many questions, especially in front of other people, for this will make you appear to be showing off and make him bored with you. Do not call him directly by his name or nickname; rather say “O my shaykh” or “O our shaykh” (Yaa shaykhi or Yaa shaykhunaa)

If you think that the shaykh has made a mistake, do not let that make him lose respect in your eyes, because that will deprive you of his knowledge. Who is there who is entirely free from error? See Hilyat Taalib al-‘Ilm by Shaykh Bakr Abu Zayd

We ask Allaah to make you and us strong and steadfast, and to let us see the day when you will become one of the scholars of the Muslims and an authority in the religion of Allaah and one of the imaams of the pious. Ameen, ameen.. We hope to meet soon, and peace be upon you.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3436. Is it bid’ah for daa’iyahs and seekers of knowledge to get together on Friday nights to get to know one another and to study together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Is it bid’ah for daa’iyahs and seekers of knowledge to get together on Friday nights to get to know one another and to study together?

The daa’iyahs in this area have agreed to get together one night every week, to listen to lectures, get to know one another, hold seminars, study and do da’wah. They chose Friday nights for these gatherings, so that veryone, near and far, can come together and each one can bring enough food for himself for this evening. Is this bid’ah as in singling out Friday nights for an act of worship as this scholar said, or not? All they are intending is that Friday night should be a time for gathering together only, not for worship. For my own part, I am taking a defensive stance on behalf of these daa’iyahs. I think that this gathering and their getting to know one another is something which is important and is a means of creating harmony among them and promoting the da’wah. What is the correct view oncerning this matter?

Praise be to Allaah.

There is nothing wrong with the daa’iyahs gathering on Friday nights each week to listen to lectures, get to know one another and study. This does not mean that they are singling out Friday nights for orship.

From Fataawaa al-Lajnah al-Daa’imah, 13/258

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3437. Moving to another mosque after Fajr for a halaqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 2. Manners of Seeking Knowledge ››

Moving to another mosque after Fajr for a halaqah

We pray Fajr in a mosque that is close to us, then we young men get up and go to another mosque in which there is a study-circle (halaqah) for memorizing Qur’aan. This mosque is not far away, it takes only five minutes on foot. Does this moving (to the second mosque) mean that we will lose the reward for a complete Hajj or ‘Umrah with the Messenger of Allaah (peace and blessings of Allaah be upon him)? Because in the hadeeth he said: “Whoever prays Fajr then sits remembering Allaah until the sun rises will have…”). Does this mean its rising or does it mean when it has risen to the height of a spear [above the horizon]? I.e., should we pray the two rak’ahs when the sun rises, or do we have to wait until it has risen to the height of a spear [above the horizon]?

Praise be to Allaah.

There is nothing wrong with moving from one mosque to another after the prayer in order to attend a class or study circle. This is better than sitting in the first mosque until the sun rises, because it is for the purpose of seeking knowledge. With regard to the two-rak’ah prayer, this should be done after the sun has risen to the height of a spear [above the horizon].

From Fataawaa al-Lajnah al-Daa’imah, 12/115

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3. Seeking knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3438. Should she delay marriage so that she can complete memorising the Qur'aan and strive hard in seeking knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Should she delay marriage so that she can complete memorising the Qur'aan and strive hard in seeking knowledge?

Is it permissible for me to refuse any offers of marriage until Allah makes it easy for me to finish memorising the Holy Qur’aan and seeking obligatory knowledge only? I cannot be certain that the one who proposes to me will be pious and pure and teach me what I do not know of my religion, and even if he is like that, he may not have enough time to teach me. In addition to the fact that marriage takes up a lot of time, I am worried that I may go astray and not be able to be fully devoted to Islam if I get married in this state of ignorance.

Praise be to Allaah.

Hastening to get married is something that is required in Islam for the one who is able to do that, and this injunction applies particularly to the young, because the Prophet (blessings and peace of Allah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford it, let him fast, for it will be a shield for him.” Narrated by al-Bukhari (1905) and Muslim (1400).

Al-Nawawi said: In this hadeeth there is the command to get married for the one who can afford it and feels inclined towards it. There is consensus on this point.

Shaykh Ibn Baaz (may Allah have mercy on him) said:

My advice to all young men and women is to hasten to get married if they are able to, because the Prophet (peace and blessings of Allaah be upon him) said: “O young people, whoever among you can afford to get married, let him do so…” (Agreed upon). And he (blessings and peace of Allah be upon him) said: “If there comes to you one whose religious commitment and attitude pleases you, then marry [your female relative who is under your care] to him, for if you do not do that, there will be tribulation on earth and much corruption.” Narrated by al-Tirmidhi with a hasan isnaad. And he (blessings and peace of Allah on him) said: “Marry the one who is loving and fertile, for I will feel proud of your large numbers before the other Prophets on the Day of Resurrection.” Narrated by Imam Ahmad; classed as saheeh by Ibn Hibbaan. And because there are many benefits in that, as the Prophet (blessings and peace of Allah be upon him) pointed out, such as lowering the gaze, guarding chastity, increasing the numbers of the Muslim ummah, keeping safe from tribulation and trouble. End quote.

Fataawa Islamiyyah, 3/141

Indeed, marriage may distract one from seeking knowledge, but that is not necessarily the case. It may be the opposite. There are women who memorised the Qur'aan after marriage, and who learned and gained a great deal of understanding of Islam after marriage.

What you have to do is to make a good choice: choose a man who is religiously committed and of good character, and is keen to learn and understand more about Islam, so that you can help one another to obey Allah, may He be exalted.

The scholars of the Standing Committee were asked:

I am married and marriage is Sunnah, but seeking knowledge is obligatory upon every Muslim, male or female. Can I divorce my wife so that I can go and seek knowledge?

They replied: Marriage is the Sunnah of the Prophet (blessings and peace of Allah be upon him), and with it a man completes his religion, as it helps him to lower his gaze and guard his chastity. You should not divorce your wife, and marriage should not prevent you from seeking knowledge if you are determined. End quote.

Fataawa al-Lajnah al-Daa’imah, 20/5

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

There is a seeker of shar‘i knowledge who wants to get married but he is afraid that if he gets married he will be distracted from seeking knowledge. What is your advice to him? What do you suggest if he wants to give up studying for jihad?

He (may Allah have mercy on him) replied:

Marriage does not get in the way of seeking knowledge; rather it may help in seeking knowledge. A person may be blessed with a wife who reads and writes and helps him; even if that is not the case, then at least he will no longer have to deal with waswaas and thinking about marriage, so marriage will help him to seek knowledge. End quote.

Liqa’ al-Baab al-Maftooh, 48/18

Moreover, you should know that the amount of knowledge that one is required to attain does not need one to delay getting married, because this amount of knowledge does not require years to attain it; rather a Muslim may acquire it in a very short length of time. And after marriage, in sha Allah, you will find enough time to acquire shar‘i knowledge.

Our advice to you is: if you receive a proposal from someone whose religious commitment and character are good, then accept him.

We ask Allah to make things easy for you and to bless you with beneficial knowledge and righteous deeds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3439. If the ignorant person is excused, can he be left in his ignorance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

If the ignorant person is excused, can he be left in his ignorance?

I read the answer to question number 111362 which explained the opinion of Shaykh Ibn ‘Uthaymeen about the excuse of ignorance. Based on that, can we say that it is not permissible to establish proof against people on the basis of knowledge, as leaving them in ignorance is better so that proof will not be established against them?.

Praise be to Allaah.

Firstly:

The excuse of ignorance is one of the matters subject to ijtihaad concerning which there is a difference of opinion among the scholars. Some of them say that the ignorant person is excused in all cases and some of them say that that is limited to certain matters. There is no room to discuss this issue in detail in this answer.

Secondly:

Among the scholars who say that the ignorant person is excused, there is no one who says that the ignorant person should be left without calling him or teaching him, because of the abundant evidence that it is obligatory to spread the religion, teach the ignorant and establish proof against those who are accountable. Allaah says (interpretation of the meaning):

“ ‘this Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach”

[al-An’aam 6:19]

“Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islâmic) religion, and that they may warn their people when they return to them, so that they may beware (of evil)”

[al-Tawbah 9:122]

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

And the Prophet (blessings and peace of Allaah be upon him) said: “Convey from me even if it is one verse.” Narrated by al-Bukhaari, 3461.

The Prophet (blessings and peace of Allaah be upon him) sent his Companions as teachers and conveyors of glad tidings and warnings. If leaving the people in ignorance was acceptable, the Messengers would not have been sent, the Books would not have been sent down and the callers would not have been charged with their duty.

No one should imagine that leaving the ignorant in their ignorance is permissible. No rational person would say this, let alone any scholar. The fact that Allaah may excuse the ignorant person whose ignorance is not the result of negligence does not mean that the scholar should refrain from doing what he has been commanded to do of conveying and explaining.

Allaah says (interpretation of the meaning):

“(And remember) when Allaah took a covenant from those who were given the Scripture (Jews and Christians) to make it (the news of the coming of Prophet Muhammad ??? ???? ???? ???? and the religious knowledge) known and clear to mankind, and not to hide it”

[Aal ‘Imraan 3:187]

It should be noted that if the ignorant person finds someone who can teach him, but he falls short and is negligent, then he is sinning because he has not learnt what he was required to learn and he is not excused, whether the matter has to do with beliefs, acts of worship or interactions with others. Hence Allaah criticised the heedless people who know about their worldly matters but are ignorant of their religion. He said (interpretation of the meaning):

“They know only the outside appearance of the life of the world (i.e. the matters of their livelihood, like irrigating or sowing or reaping), and they are heedless of the Hereafter”

[al-Room 30:7].

And He criticised those imitators who ignore the knowledge and guidance that has come to them and say: we found our forefathers following a way and we are following in their footsteps.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3440. He loves knowledge - how may he attain it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

He loves knowledge - how may he attain it?

I am a young man aged 21. I observe the obligatory duties, praise be to Allaah, and I have memorized the Qur’aan completely. I have a very good memory and I love books very much. I want to seek knowledge, and I attend study circles and lessons in fiqh, ‘aqeedah and hadeeth, but I am certain that this is not enough and that the seeker of knowledge has to work hard. I want to memorize, read and study, but I do not know how, with what or where to start. For a long time I have been jumping from one book to another without any method. My fear is that my precious life will pass in studying matters that were not worth spending so much time on. My wish is to follow in the footsteps of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) and earn reward like him and more, by the grace of Allaah, whether my life is long or short. This is what I want and this is what I will attain, by the will of Allaah, no matter what it takes. I will pay the price of that by giving up my youth, leisure time, happiness, sleep and laziness.

These are not just words spoken at a time of zeal; this is what preoccupies my thoughts night and day. I am serious and I hope that you can pay me some attention even if it only a reply to this letter. I want to know whether I can achieve that, i.e., what I have mentioned above – or if it is too late – and how I can do that. May Allaah reward you with good.

Praise be to Allaah Who has given you these lofty ambitions, bestowed blessings upon you and guided you to the path of truth with the clearest proof.

And blessings and peace be upon the Prophet of this ummah, who explained the proof and guided mankind to the path to Paradise.

My dear brother, I offer you my warmest congratulations.

What a great blessing Allaah has bestowed upon you and what great favour He has given you. He has helped you to memorize the Qur’aan, praise be to Allaah in the beginning and at the end. Then He has made knowledge dear to you, and this is one of the greatest blessings. “Whomever Allaah wills good for, He causes him to understand the religion.” And “whoever gains knowledge has gained great good fortune” – because Allaah says (interpretation of the meaning):

“Allaah will exalt in degree those of you who believe, and those who have been granted knowledge”

[al-Mujaadilah 58:11]

Then He blessed you even further, and gave you a sublime ambition and an ambitious soul, and we ask Allaah to increase you in goodness.

Having a sublime ambition is one of the greatest of things and an honour. So you have to be thankful to Allaah and do the right thing with regard to that which you have been given.

With regard to the books which you should study, they are listed in question #20191; please refer to this question as it is very important.

After you have memorized the summarized books properly, with their commentaries, and you have understood any difficult passages in them and understood the important points, then move on to studying the detailed versions, always reviewing what you have learned and noting the valuable points, subtle issues, strange minor issues, solutions to problems and differences between similar rulings, in all branches of knowledge. Do not think little of anything useful that you learn or any basic principle that you understand; instead, hasten to note and memorize it.

Let your concern to seek knowledge be uppermost; do not be content to learn only a little when you are able to do more. Do not be content with a little of the legacy of the Prophets (may the blessings of Allaah be upon them), and do not delay learning anything that you can, or be distracted or put off by wishful thinking. Delay is a problem, and if you learn something now you can learn something else later.

Make the most of your time, when you are free and when you are busy. Make the most of your youth when your mind is fresh and you have less distractions, before you become distracted by false ambitions and the desire for worldly possessions.

You should try to obtain as many of the books you need as you can, because they are the tools of learning. Do not make getting and keeping a lot of them (without benefiting from them) the only share of knowledge that you have, and collecting them the only share of understanding that you have. You also have to use and benefit from them as much as you can.

We ask Allaah to grant you strength. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3441. Ruling on women wearing gold rings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Ruling on women wearing gold rings

Some of the women among us are confused because of the fatwa of the scholar Muhammad Naasir al-Deen al-Albaani, the muhaddith (hadeeth scholar) of Syria, in his book Adaab al-Zafaaf (The Etiquettes of Marriage and Wedding) concerning the prohibition of wearing gold rings in general. There are women who have given up wearing them, and they describe the women who do wear them as being misguided and misguiding others. What do you say about the wearing of gold rings in particular? We urgently need your evidence and fatwa, because the matter has gotten out of control. May Allaah forgive you and increase you in abundance of knowledge.

Praise be to Allaah.

Women are permitted to wear gold, in the form of rings and otherwise, because of the general meaning of the aayah (interpretation of the meaning),

“(Like they then for Allaah) a creature who is brought up in adornments (wearing silk and gold ornaments, i.e. women), and who in dispute cannot make herself clear?”

[al-Zukhruf 43:18],

where Allaah mentions that wearing adornments is an attribute of women; this includes gold and other things. And Ahmad, Abu Dawood and al-Nasaa’i narrated with a jayyid isnaad from Ameer al-Mu’mineen ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that “These two [gold and silk] are forbidden for the males of my ummah.” Ibn Maajah added in one narration, “and permitted for the females.”

It was narrated by Ahmad and al-Nasaa’i, and by al-Tirmidhi who classed it as saheeh, and by Abu Dawood, and by al-Haakim who classed it as saheeh, and by al-Tabaraani, and classed as saheeh by Ibn Hazm, from Abu Moosa al-Ash’ari (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said:

“Gold and silk have been permitted for the females of my ummah, and forbidden for the males.”

It was criticized for there being a gap [in the isnaad] between Sa’eed ibn Abi Hind and Abu Moosa, but there is no reliable evidence for that. We have mentioned above those who classed it as saheeh. Even if we assume that the criticism mentioned is valid, it is still supported by other saheeh ahaadeeth, as is the well-known principle among the imaams of hadeeth.

This was the view of the scholars of the salaf. More than one of them narrated that there was consensus (ijmaa’) that it is permissible for women to wear gold. We will mention the views of some of them in order to make the matter more clear.

Al-Jassaas said in his Tafseer (vol. 3, p. 388) in his discussion of gold: “The reports narrated from the Prophet (peace and blessings of Allaah be upon him) and from the Sahaabah stating that it is permitted for women are clearer and more well-known than the reports which suggest that it is not allowed. The evidence of the aayah [he is referring to the aayah which we have quoted above] also indicates that it is permissible for women.

The practice of women wearing jewellery has been widespread from the time of the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah until the present day, without anyone denouncing them for doing that. Such a widespread practice cannot be objected to on the grounds of some aahaad reports.”

Ilkiya al-Harraasi said in Tafseer al-Qur’aan (vol. 4, p. 391), in his commentary on the aayah “a creature who is brought up in adornments” [al-Zukhruf 43:18 – interpretation of the meaning]:

“This indicates that jewellery is permissible for women. There is proven scholarly consensus (ijmaa’) on this point, and the reports concerning that are innumerable.”

Al-Bayhaqi said in al-Sunan al-Kubraa (vol. 4, p. 142), when he mentioned some of the ahaadeeth which indicate that gold and silk are permissible for women, without discussing the texts in detail:

“These and similar reports indicate that it is permissible for women to adorn themselves with gold. The fact that there is consensus that this is permissible for them indicates that the reports which indicate that it is haraam for women have been abrogated.”

Al-Nawawi said in al-Majmoo’ (vol. 6, p. 40):

“The Muslims are agreed that it is permissible for women to wear various kinds of adornment, of silver, gold and silk, by consensus, because of the saheeh ahaadeeth.”

He also said (vol. 6, p. 40):

“The Muslims are agreed that it is permissible for women to wear various kinds of adornment, of both silver and gold, of all types, such as necklaces, rings, bracelets, bangles, and everything that is worn on the neck and elsewhere, and everything that is ordinarily worn. There is no dispute on this matter at all.”

He said in his commentary on Saheeh Muslim, in the chapter on the prohibition of gold rings for men, and the abrogation of their being permissible which had existed at the beginning of Islam:

“The Muslims are agreed that gold rings are permissible for women.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in his commentary on the hadeeth of al-Baraa’ – “The Prophet (peace and blessings of Allaah be upon him) forbade seven things, he forbade gold rings…” – (vol. 10, p. 317):

“The Prophet (peace and blessings of Allaah be upon him) forbade gold rings, or making rings of gold, to men only, not women. It has been reported that there is scholarly consensus concerning their being permissible for women.”

The fact that gold is permitted for women in general, whether it is formed into rings or not, is proven by the two hadeeth quoted above, and by the comments of the scholars mentioned above, and by the scholarly consensus that the following ahaadeeth are to be accepted:

1 – The hadeeth narrated by Abu Dawood and al-Nasaa’i from ‘Amr ibn Shu’ayb from his father from his grandfather, that a woman came to the Prophet (peace and blessings of Allaah be upon him) with a daughter of hers, on whose hand were two heavy bangles of gold. He said to her, “Do you pay zakaah on these?” She said, “No.” He said, “Would you be happy if Allaah were to give you two bracelets of fire on the Day of Resurrection because of these?” So she took them off and threw them to the Prophet (peace and blessings of Allaah be upon him), saying, “They are for Allaah and His Messenger.” The Prophet (peace and blessings of Allaah be upon him) explained to her the obligation to pay zakaah on the two bangles mentioned, but he did not rebuke her for putting them on her daughter. This indicated that that is permissible, although they were formed into the shape of circles. The hadeeth is saheeh and its isnaad is jayyid, as was pointed out by al-Haafiz in al-Buloogh.

2 – It was narrated in Sunan Abi Dawood with a saheeh isnaad from ‘Aa’ishah (may Allaah be pleased with her) that she said: “Some jewellery came to the Prophet (peace and blessings of Allaah be upon him) as a gift from the Negus (the ruler of Abyssinia), as a gift to him. It included a gold ring in which was set an Abyssinian stone. The Messenger of Allaah (peace and blessings of Allaah be upon him) picked it up hesitantly with a stick or with his fingers, then he called Umaamah the daughter of Abu’l-‘Aas and his daughter Zaynab. He said, ‘Adorn yourself with this, O my daughter.’” The Prophet (peace and blessings of Allaah be upon him) gave a ring to Umaamah, which was formed from a circle of gold, and said, “Adorn yourself with this.” This indicates that gold formed into a circle is permissible on the basis of this report.

Abu Dawood and al-Daraaqutni narrated, and al-Haakim classed as saheeh, as stated in Buloogh al-Maraam, a report from Umm Salamah (may Allaah be pleased with her) that she used to wear anklets of gold. She said, “O Messenger of Allaah, is this kanz (stored wealth)?” He said, “If you pay the zakaah on it, it is not kanz.”

With regard to the ahaadeeth which appear to forbid women wearing gold, they are shaadhdh (“odd”), and contradict those which are more saheeh and stronger. The imams of hadeeth have stated that what is said in the ahaadeeth with jayyid isnaads but goes against ahaadeeth which are more saheeh, and they cannot be reconciled, and the chronology is not known, such reports are to be regarded as shaadhdh (“odd”) and unreliable, and they are not to be followed. Al-Haafiz al-‘Iraaqi (may Allaah have mercy on him) said in al-Alfiyyah:

“A shaadhdh (odd) report is one in which a thiqah (trustworthy) person says something which goes against the majority.

Al-Haafiz Ibn Hajar said in al-Nukhbah:

“If it is contradicted by something that is more correct, then the correct report should be adopted and the one that contradicts it is shaadhdh (odd)

They also stated that the condition for a saheeh hadeeth to be accepted is that it should not be shaadhdh (odd). There is no doubt that the ahaadeeth which state that gold is haraam for women, even if we accept that their isnaads are free of faults, cannot be reconciled with the saheeh ahaadeeth which indicate that gold is permissible for females, when we do not know which reports came first. So they have to be regarded as shaadhdh and not saheeh, following this shar’i principle which is accepted by the scholars. What our brother ‘Allaamah Shaykh Muhammad Naasir al-Deen al-Albaani has mentioned in his book Adaab al-Zafaaf, reconciling these reports with the ahaadeeth which permit (gold to women) by interpreting the prohibition as applying to gold formed into circles and the permission as applying to other kinds of jewellery, is not correct and is not in accordance with the ahaadeeth which indicate that gold is permitted, because the ahaadeeth permit rings, which are in the form of a circle, and they permit bangles, which are in the form of a circle. So what we have mentioned becomes clear. Moreover the ahaadeeth which indicate that gold is permitted are general and are not restricted in meaning. So we must follow them because they are general in meaning and because their isnaads are saheeh. This is supported by the reports narrated by a group of the scholars that there was consensus that the ahaadeeth which indicate that gold is forbidden were abrogated, as we have quoted from them above. This is the truth beyond a doubt. Hence confusion may be dispelled and the ruling of sharee’ah becomes clear: there is no doubt that gold is permitted to the females of this ummah and is forbidden to the males. And Allaah is the Source of strength. Praise be to Allaah the Lord of the Worlds, and may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3442. Ordinary Muslim asking a mufti who is known for lenience and following the concession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Ordinary Muslim asking a mufti who is known for lenience and following the concession

Here in our country the mufti says that it is permissible to deal with the banks and that it is not riba.

He tells the woman who wears niqaab to fear Allaah and not to advise her sister who wears pants.

Is there any sin on the ordinary people?.

Praise be to Allaah.

Allaah has commanded the ignorant to ask the people of knowledge. He says (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43]. This is the obligation of Allaah upon the ignorant: to ask the people of knowledge concerning what they are going to do of acts of worship or interactions with others. If they fall short in that, then they are disobedient and sinful.

No doubt the mufti of the country should be the one who is most deserving of being asked and consulted, but it is not permissible to limit fatwas to the official mufti of the state only, because the post of official mufti of the state was not known to the Muslims until approximately 200 years ago. The Muslims lived for nearly 1200 years, asking everyone whose religious commitment and knowledge they trusted, and fatwas were not restricted to a specific person. After this position was introduced, it became obligatory for the ruler to choose for it the most trustworthy in religious commitment and knowledge of the people available, and if he does not do that then he has betrayed Allaah and His Messenger and the believers, and he has betrayed the trust that was placed on his shoulders, about which he will be questioned on the Day of Resurrection. If it is known that a person -- whether he is an official mufti or otherwise -- follows his whims and desires, permits that which is forbidden and is lenient with regard to the rulings of sharia, then it is not permissible to refer to him, and the questioner must turn to one whose religious commitment, piety and knowledge he trusts.

Bank interest is haraam riba, and there is no doubt about that. Those who say that it is permissible have no sound evidence to rely on. Hence all the reliable scholars are unanimously agreed that it is haraam, and numerous statements to that effect have been issued by respectable fiqhi councils, such as Majma’ al-Buhooth al-Islamiyyah, and Majma’ al-Fiqh al-Islami. Please see the answer to question number 45691.

In the answer to question number 22652, we mention the Muslim’s attitude towards differences of opinion among scholars and muftis, and that if he is a seeker of knowledge, he must act on the basis of the evidence and follow the more correct opinion; if he is an ordinary Muslim, then he must follow the opinion of the one who is most trustworthy in knowledge and religious commitment.

In most cases the ordinary Muslim is aware of the situation of those who seek to tamper with the religion and seek out concessions, and those who issue fatwas according to what is dictated to them or expected of them. Some of those who hold official religious positions have lost respect in people’s eyes, and their views are no longer valued. In fact, the people often take their views as a target of mockery in their gatherings. If that is the case, then there is no excuse for following one who is like this. But if we assume that he is ignorant of what he is like, and he trusts his position and knowledge and so follows his opinion, then this may be excused as he has obeyed the command to ask the people of knowledge.

The point is that the ordinary Muslim is required to ask the people of knowledge and is required to fear Allaah with regard to this asking. So he should not ask one in whose religious commitment and trustworthiness he has no confidence, and he should not ask one who seeks out concessions, and he should not ask in order to find concessions for himself.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: It is not permissible for the ordinary Muslim to seek out concessions, according to scholarly consensus. Sharh al-Kawkab al-Muneer, 4/578

This is a problem that faces many people today; they ask one whose religious commitment they trust, and if he gives a fatwa saying something that is contrary to their whims and desires, they go and ask another one, until they get what they want. This is undoubtedly haraam and wrong.

With regard to women wearing hijab, the woman is required to cover all of her body in front of men who are not her mahrams, in clothes that do not show the shape of her ‘awrah or the size of her build, as has been explained in the answer to questions number 11774 and 6991.

Those scholars who say that covering the face and hands is not obligatory still say that it is mustahabb and prescribed, and is something that Allaah loves.

Based on that, the scholars are unanimously agreed that it is prescribed for the woman to cover all of her body, and that this is better and more perfect. The one who dissents from this consensus and follows a path other than the path of the believers, is warned in the words of Allaah (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad ??? ???? ???? ????) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

for a woman to appear in front of men wearing pants is an obvious evil which no scholar disagrees with; indeed most of the ordinary people think that this is wrong and is tabarruj even if they do it. The one who thinks this and other similar issues are permissible on the basis of the words of a Shaykh or mufti is only deceiving himself; he is exposing himself to punishment, and is included in the words of Allaah (interpretation of the meaning):

“On the Day when their faces will be turned over in the Fire, they will say: ‘Oh, would that we had obeyed Allaah and obeyed the Messenger (Muhammad ??? ???? ???? ????).’

67. And they will say: ‘Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (Right) Way.

68. ‘Our Lord! Give them double torment and curse them with a mighty curse!’”

[al-Ahzaab 33:66-68]

“They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God — Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)”

[al-Tawbah 9:31]

al-Tirmidhi (3095) narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: I came to the Prophet (blessings and peace of Allaah be upon him) when he was reciting from Soorat Baraa’ah: “They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah”. He said: “Rather they were not worshipping them, but if they permitted something to them, they regarded it as permissible, and if they forbade something to them, they regarded it as forbidden.” This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

We ask Allaah to help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3443. Learning from more than one shaykh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Learning from more than one shaykh

Should one subject be learnt from one shaykh or more than one?

Praise be to Allaah.

I advise the seeker of knowledge not to learn from every shaykh in one subject (i.e., to learn each subject from one shaykh), such as learning fiqh from more than one shaykh, because the scholars differ in the way they derive evidence from the Qur’aan and Sunnah, and they also differ in their opinions. So you should choose one scholar from whom to learn fiqh or (Arabic) grammar and so on, i.e., learn one subject from one shaykh. If the shaykh has knowledge of more than one subject, then stay with him, because if you learn fiqh, for example, from this one and that one, then there is a difference of opinion between them, what will your position be as a student? You will be confused and in doubt. But if you stick to one scholar for a particular subject, this will give you peace of mind.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 63

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3444. What should be learned of the Qur’aan and hadeeth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

What should be learned of the Qur’aan and hadeeth?

Which are the quran surah and ayats that every single muslim should memorize them.and what the sunnah which every muslim should know and perform them.

Praise be to Allaah.

Some Islamic knowledge is obligatory for every accountable individual to learn. This is called fard ‘ayn (individual obligation). The definition is: if it has to do with an act of worship that he is obliged to do, or a transaction that he wants to engage in (then he must learn it).

And some knowledge is obligatory for the ummah in general: if some of them do it in the required manner then the rest are absolved of responsibility, otherwise all of those who are able to do it are sinning. This is called fard kifaayah (communal obligation).

Memorizing Qur’aan and hadeeth comes under the leading of the latter. The ummah is obliged to preserve the Book of Allaah and the hadeeth of His Messenger, whether in their hearts or on paper, so that nothing of the two sources of legislation will be lost. Imam al-Nawawi (may Allaah have mercy on him) said in the introduction to Sharh al-Muhadhdhab (1/51): The second type – i.e., of Islamic knowledge – is a communal obligation (fard kifaayah), which means acquiring that Islamic knowledge which is essential for the people to establish their religion, such as memorization of Qur’aan and hadeeth, and their sciences, and usool al-fiqh.

As for memorization of Qur’aan and hadeeth as an individual obligation – i.e., that which the accountable Muslim is required to memorize – he is not obliged to memorize any of that by heart, he only has to memorize that without which prayer is not valid. Al-Faatihah has to be learned by every accountable person, i.e., he has to learn how to recite it properly. If he learns it by heart that is good; if he does not learn it by heart then he must read it from the Mus-haf or a piece of paper and the like.

Al-Nawawi said in al-Majmoo’ (3/335): Our companions said: If a person is not able to recite al-Faatihah then he should acquire the ability to do so by learning it, or acquire a Mus-haf from which he can read it, by buying it or renting it or borrowing it. If he is praying at night or in the dark, then he must acquire a lamp if he can. If he refuses to do that when he is able to do it, then he is sinning and must repeat every prayer that he offered before he learned al-Faatihah. Our evidence is the well-known shar’i principle that everything without which an obligatory duty cannot be performed, when it is within a person’s capabilities, is obligatory. End quote.

In Kashshaaf al-Qinaa’ (1/34) by al-Bahooti (may Allaah have mercy on him) it says: “The ignorant person” i.e., the one who cannot recite al-Faatihah well “must learn it” because it is obligatory in prayer, so he has to learn it if he is able to, as a condition (of prayer). “If he does not do that” i.e., if he does not learn al-Faatihah, “when he is able to do it, then his prayer is not valid” because he has failed to do an obligatory action when he was able to do it. End quote.

Mustafa al-Ruhaybaani al-Hanbali said in Mataalib Ooli al-Nuha (1/432): The ignorant person must learn al-Faatihah because it is obligatory in prayer, so he must learn it if he is able, as it is a condition of prayer. End quote.

The same applies to hadeeth: Muslim men and women are not required to memorize any of them, but it is essential to learn that without which the prayer is invalid, such as the hadeeth which describes the wording of the tashahhud to be recited in prayer. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/315): The minimum that is acceptable is Al-Tahiyyaatu Lillaahi wa’l-salaamu ‘alayka ayyhuha’l-nabiyyu wa rahmat-Allaah, al-salaamu ‘alayna wa ‘ala ‘ibaad Illaah il-saaliheen, ashhadu an la ilaaha ill-Allaah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (or anna Muhammadan rasool-Allaah) [All compliments are due to Allaah, Peace be upon you, O Prophet, and the mercy of Allaah, Peace be upon us, and on the righteous slaves of Allaah. I bear witness that there is no god except Allaah, and I bear witness that Muhammad is His slave and Messenger (or that Muhammad is the Messenger of Allaah)].”

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3445. How and where should she start when teaching the principles of Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

How and where should she start when teaching the principles of Islam?

If one wishes to teach somebody about Islam , how should they start?..and where should they start?.

Praise be to Allaah.

Knowledge of Islam and its rulings and principles is obligatory for every Muslim, male and female, to the extent that he or she needs to establish proper belief, worship and behaviour and conduct in accordance with that which Allaah wants. It is narrated in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Seeking knowledge is a duty on every Muslim.” Narrated by Ibn Majaah (224); classed as hasan because of its many isnaads and corroborating reports by al-Mazzi, al-Zarkashi, al-Suyooti, al-Sakhaawi, al-Dhahabi, al-Manaawi, al-Zarqaani. It is also included in Saheeh Ibn Majaah by al-Albaani.

See also the answer to question no. 10471 and 20092.

As for teaching knowledge, this is the role of the Prophets, which was borne by the scholars after them, so that the proof of Allaah would remain established among His creation (and there would be no excuse for not knowing), and so that the message of Tawheed would remain fresh as the Prophet (peace and blessings of Allaah be upon him) taught it to his companions.

It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The scholars are the heirs of the Prophets. The Prophets did not leave behind dinars or dirhams, rather they left behind a heritage of knowledge, and the one who acquires it acquires an abundant portion.” Narrated by Abu Dawood (3641) and others; classed as saheeh by al-Albaani.

Ibn al-Qayyim (may Allaah have mercy on him) said: This is one of the greatest qualities of the scholars, for the Prophets are the best of the creation of Allaah, and their heirs are the best of creation after them. As everything that is inherited passes to the heirs, they are the ones who take his place after he is gone, and there is no one who can take the place of the Messengers in conveying that with which they were sent, except the scholars, who are the most entitled of people to their legacy. This indicates that they are the closest of people to them, for the inheritance only goes to the closest of people to the deceased. Just as this applies to the inheritance of dinars and dirhams, so it also applies to the inheritance of Prophethood, and Allaah singles out for His mercy whomsoever He will. End quote.

Miftaah Daar al-Sa’aadah (1/66).

But what we have stated applies only to those who take the place of the Prophets in teaching people and issuing rulings (fatwas) to the people concerning new issues that they face and what they need, and guide people in accordance with the religion of Allaah.

As for those who convey what they know of the religion of Allaah to others, such as a verse that they have memorized or a hadeeth that they know, or a fatwa that they have heard from trustworthy scholars, this does not require one to be a scholar, only that he should know what he is conveying and enjoining upon the people; he does not have to be a scholar as such.

It was narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Convey from me even if it is one verse, and narrate from the Children of Israel and there is nothing wrong with it. And whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari (3461).

‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: O people, whoever knows anything let him say it and whoever does not know let him say Allaah knows best, for it is part of knowledge when one does not know to say Allaah knows best. Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning): “Say (O Muhammad ??? ???? ???? ????): No wage do I ask of you for this (the Qur’aan), nor am I one of the Mutakallifoon (those who pretend and fabricate things which do not exist)” [Saad 38:86]. Narrated by al-Bukhaari (4809).

So let us go back to your question: how should one start?

Our advice if you find someone who has already gained some knowledge and adheres to the rulings and etiquette and is one of ahl al-sunnah, is to seek guidance from him and benefit from his experience, because this will save a lot of time and effort in sha Allaah.

Whether or not he has access where he is to scholars and seekers of knowledge who can help him with that, we offer him the following advice:

1 – Pay attention to the Book of Allaah by memorizing, reading and studying, for the Qur’aan is the first book of guidance, and the book of knowledge on which all branches of Islamic knowledge are based. He should take care to understand its meanings and study some tafseer. At that stage we advise him to study al-Tafseer al-Muyassar, published by Dar al-Malik Fahd li Tibaa’ah al-Mus-haf, which is a very useful book; Aysar al-Tafaaseer by Shaykh Abu Bakr al-Jazaa’iri; and the Tafseer of Shaykh al-Sa’di (may Allaah have mercy on him). We do not mean that he should study all of them; whatever he can manage, he can read them and study them.

2 – With regard to hadeeth he should memorize al-Arba’een al-Nawawiyyah (al-Nawawi’s Forty) and the addition thereto by Ibn Rajab (may Allaah have mercy on him), and study some of the commentaries on them such as those by Shaykh Ibn ‘Uthaymeen and others. It is also recommended to study some of the audio commentaries on the Majd channel or on websites of Ahl al-Sunnah. When he has finished that, he can study Jaami’ al-‘Uloom wa’l-Hukam by Ibn Rajab, which is good in sha Allaah.

Then he should study – every day if possible – Riyadh al-Saaliheen by Imam al-Nawawi (may Allaah have mercy on him), and memorize one hadeeth from every chapter, and read the commentary of Shaykh Ibn ‘Uthaymeen thereon.

3 – With regard to ‘aqeedah, he should start with al-Usool al-Thalaathah wa Adillatuha, by Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him), and study some of the commentaries thereon, by Shaykh al-‘Uthaymeen and Shaykh al-Fawzaan. If he can listen to them then that is better.

Then he should move on to Kitaab al-Tawheed by Shaykh Muhammad ibn ‘Abd al-Wahhaab, with some of the simple commentaries on it, such as that by Shaykh Saalih Aal al-Shaykh. It is simple and beneficial, in sha Allaah. Or there are other commentaries. In addition he should study al-‘Aqeedah al-Waasitiyyah with its commentary, by Shaykh al-Fawzaan or Shaykh Ibn ‘Uthaymeen.

He should pay attention to all of the above, and study them and understand them.

With regard to ongoing reading and study, he should pay attention [?[ to he series on ‘Aqeedah in the Light of the Qur’aan and Sunnah, by Shaykh ‘Umar Sulaymaan al-Ashqar (may Allaah preserve him). [This series is available in English, published by the International Islamic Publishing House of Riyadh, Saudi Arabia].

4 –With regard to fiqh, there are some easy books with which he may start, such as Arkaan al-Islam by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), Fiqh al-‘Ibaadaat by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), Mukhtasar Sifat al-Salaah by Shaykh al-Albaani (may Allaah have mercy on him), Tayseer al-‘Allaam Sharh ‘Umdat al-Ahkaam by Shaykh Bassaam (may Allaah have mercy on him). We also advise him to make use of the books of fatwas by our contemporary scholars, such as Fataawa ‘Ulama’ al-Balad al-Haraam, compiled by Dr. Khaalid al-Juraysi, which is a useful compilation in sha Allaah.

5 – With regard to seerah (the biography of the Prophet (peace and blessings of Allaah be upon him)), he can study Mukhtasar Zaad al-Ma’aad by Shaykh Muhammad ibn ‘Abd al-Wahhaab, and al-Raheeq al-Makhtoom by Shaykh al-Mubaarakfoori (may Allaah have mercy on them both). [The latter is available in English translation under the title The Sealed Nectar, published by Darussalam of Riyadh, Saudi Arabia]

With regard to general history and biography, he may study al-Tareekh al-Islami by Prof. Mahmoud Shaakir, and some books of biography such as Siyar A’laam al-Nubala’.

6 –With regard to akhlaaq (morals and manners) and raqaa’iq (heart softeners), he should read the books of Ibn al-Qayyim a great deal, such as al-Da’ wa’l-Dawa’, al-Risaalah al-Tabookiyyah, and the letter of Ibn al-Qayyim to one of his brothers. He may also study Mukhtasar Minhaaj al-Qaasideen by Ibn Qudaamah, or Tahdheeb Maw’izat al-Mu’mineen by Shaykh al-Qaasimi (may Allaah have mercy on him), and he should also pay attention to the essays of Ibn Rajab (may Allaah have mercy on him), such as Kashf al-Kurbah, Sharh Hadeeth Ma Dhi’baan Jaa’i’aan, Tahqeeq Kalimat al-Ikhlaas and others, most of which have been compiled in one four-volume collection.

7 – He should pay attention to studying the adhkaar of the Prophet, because this is an important part of knowledge and action, and he should try to memorize some of the books, such as Saheeh al-Kalim al-Tayyib by Shaykh al-Islam Ibn Taymiyah, abridged by al-Albaani, or Husn al-Muslim (available in English as The Fortress of the Muslim) as well as reading al-Waabil al-Saayib by Ibn al-Qayyim.

Finally, we must reiterate the importance of learning from and listening to scholars who are specialized in sharee’ah, which is something that is easy nowadays, praise be to Allaah, via some useful channels or the internet. Perhaps you have heard of the Majd channel which presents lessons from which all people may benefit. You can also subscribe to their programs which take the student through stages. As for the internet it is full, by Allaah’s grace, with lessons of trustworthy scholars and you can follow some of them directly via Paltalk or download recordings from the Islamway website.

An important matter when it comes to learning is to pay attention to the correct method, by which we mean adopting the correct gradual approach. So the student should start with easy fields and short books, then move on to longer books with detailed commentary, until he becomes able to read lengthy books and specialized research material.

He has to choose lessons from the Majd channel or the internet that are suitable for him, and he should not try to follow every lesson that is offered, because it may not be suitable for him at present.

You can find more advice on our site in the answer to question no. 14082 and 20191.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3446. Does teaching English to the imam of the mosque come under the heading of cooperating in sin and transgression?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Does teaching English to the imam of the mosque come under the heading of cooperating in sin and transgression?

We have a new imam in our community. He graduated from al Azhar. Although there is some good points about him, he seems to have an incorrect manhaj and is a little bit loose. He does some of the smaller things such as keeping a very short beard and other things. My question is, my parents commanded me to teach him english. Will this be part of the ayah which says do not help each other in wrongdoing since he may use this english to teach this incorrect manhaj. For the time being, there seems to be more good than bad from him, however, he may change as he stays in this kaffir country. Please advice me.

Praise be to Allaah.

What your parents have asked you to do of teaching this imam does not come under the heading of cooperating in sin and transgression. The fact that this imam goes against sharee’ah in some issues means that you have to advise him and remind him lest he continue with those infractions and fall into others, especially as you are going to form a special relationship with him by teaching him English.

Cooperating in sin and transgression would be the case if you were to be the cause of some sin or continuing it or spreading it, or if you helped the one who is doing it with some idea or money or physical help.

Examples of cooperating in sin and transgression include: renting out stores to riba-based banks or stores that sell haraam things, joining a businessman in manufacturing, selling or buying haraam things, or helping followers of bid’ah (innovation) financially or by enabling them to speak to the Muslims, and so on.

In the verse (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5;2], Allaah enjoins His believing slaves to help one another to do good deeds, which is righteousness, and to avoid bad deeds, which refers to piety; and He forbids them to help one another in falsehood or cooperate in sin and haraam actions.

Tafseer Ibn Katheer (1/12, 13)

Because this imam has some good qualities, we hope that you can strengthen them and help him to fulfil them and attain more. This will be cooperating in righteousness and piety. As for his bad qualities, we hope that you will denounce them and advise him to give them up, and this will also come under the heading of cooperating in righteousness and piety and the sincere advice that is required of Muslims.

It should be noted that the fear about this imam being influenced by staying in the land of kufr does not apply only to him, rather it applies to him, to you and to all the Muslims. What we have seen and heard is sufficient proof that people are influenced.

We have previously stated that it is not permissible to stay in a kaafir country unless one has a legitimate shar’i excuse and meets the conditions laid down by sharee’ah. This has been explained in the answers to questions no. 12866, 6154 and 13363.

And Allaah is the Source of help.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3447. How to seek knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

How to seek knowledge

What does one need to become a scholar of Islam?

You have asked about a serious matter, but it is easy for the one whom Allaah enables to do it. Knowledge is a sign of guidance. The Prophet (peace and blessings of Allaah be upon him) said: “If Allaah wants to do good to a person, He gives him understanding of the religion.” This is understood to mean that whoever Allaah does not wish good for, He does not give him understanding of the religion.

Al-Bukhaari (may Allaah have mercy on him) said: “Chapter: it is essential to know a thing first before saying or acting upon it, according to the aayah (interpretation of the meaning):

‘So know (O Muhammad) that Laa ilaaha ill-Allaah (none has the right to be worshipped but Allaah),’

[Muhammad 47:19]

So one should start with knowledge. The scholars are the heirs of the Prophets, i.e., they inherit knowledge. Whoever gains knowledge has gained great good fortune, and whoever follows a path to seek knowledge, Allaah will make easy for him the path to Paradise. Allaah said (interpretation of the meaning):

‘It is only those who have knowledge among His slaves that fear Allaah’

[Faatir 35:28]

And Allaah says (interpretation of the meaning):

‘but none will understand them except those who have knowledge’

[al-‘Ankaboot 29:43]

‘And they will say: “Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!”’

[al-Mulk 67:10]

And He said:

‘Are those who know equal to those who know not?’

[al-Zumar 39:9]

The Prophet (peace and blessings of Allaah be upon him) said: “Knowledge is gained by striving for it.”

Ibn ‘Abbaas said: ‘Be faithful slaves to your Lord, patient and learned.’ And it is said that the good instructor is the one who starts teaching people simple matters of knowledge before more difficult ones.”

It was narrated that Qays ibn Katheer said: “A man came from Madeenah to Abu’l-Darda’ in Damascus and he said, ‘What brought you here, my brother?’ He said, ‘A hadeeth which I have heard that you narrate from the Messenger of Allaah (peace and blessings of Allaah be upon him).’ He said, ‘Have you come for any other reason?’ He said, ‘No.’ He said, ‘Have you come for trade?’ He said, ‘No. I have only come to seek this hadeeth.’ He said, ‘I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Whoever follows a path to seek knowledge, Allaah will make easy for him the path to Paradise. The angels beat their wings in approval of the seeker of knowledge, and those who are in the heavens and on earth pray for forgiveness for the scholar, even the fish in the water. The superiority of the scholar over the worshipper is like the superiority of the moon over all other heavenly bodies. The scholars are the heirs of the Prophets, for the Prophets did not leave behind dinars or dirhams, rather they left behind knowledge, so whoever gains knowledge has gained great good fortune.’” (narrated by al-Tirmidhi, 2606; classed as saheeh by al-Albaani).

These are some of the virtues of knowledge, and this is just a drop in the ocean. If we were to mention all the virtues of knowledge, it would take too long. Perhaps what we have mentioned here will serve as a reminder to the one who has a heart or gives ear whilst he is heedful (cf. Qaaf 50:37). See Question no. 10471.

With regard to the way to gain knowledge, it is to fear Allaah (taqwa) and to be aware that He is always watching, in secret and in the open. Then one should learn from the scholars whose knowledge and religious commitment can be trusted. If you find a scholar who meets this description, then cling to him and consult him in order to gain knowledge. If you cannot find a scholar, then look for a seeker of knowledge (taalib ‘ilm), and if you cannot find such a person, then you must study by using tapes and books that deal with the basic issues of Islam according to the correct methodology of sharee’ah.

If you ask, what are the books that we should study?

The answer is:

First of all you should take a gradual approach to acquiring Islamic knowledge. For each branch of knowledge there are specific books. The first thing you should study should be ‘aqeedah (basic tenets of faith, doctrine), then the sciences which will help you to understand the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), such as Arabic grammar, usool al-fiqh, mustalah al-hadeeth, then fiqh and Tafseer… before all of that you should start by memorizing Qur’aan, because all other branches of knowledge are studied to help one to reach a correct understanding of the Qur’aan.

Here we will give you a list of books, organized in order of priority.

On ‘Aqeedah: start with the book al-Usool al-Thalaathah [available in English as “The Three Fundamental Bases of Islamic Theology”], then Kitaab al-Tawheed [available in English as “Kitab al-Tauhid”], then Kashf al-Shubuhaat, all by Shaykh Muahmmad ibn ‘Abd al-Wahhaab. Then read Kitaab al-‘Aqeedah al-Waasitiyyah [also available in English as “Principles of Islamic Faith”] by Shaykh al-Islam Ibn Taymiyah.

After studying and understanding these books, move on to Kitaab al-Ajrumiyyah, on Arabic grammar, then Kitaab al-Usool fi ‘Ilm al-Usool, on usool al-fiqh, then Kitaab Usool al-Tafseer – both by Shaykh Muhammad ibn ‘Uthaymeen, may Allaah have mercy on him. Then study al-Arba’een al-Nawawiyyah [al-Nawawi’s 40 Hadeeth, available in English in several translations] on hadeeth, then ‘Umdat al-Ahkaam, also on hadeeth. Then start studying fiqh, and it is OK to study the fiqh texts of any of the recognized schools of thought, such as Bidaayat al-Saalikeen, ‘Umdat al-Fiqh, Matan Abi Shujaa’, and Matan Khaleel. We do not want you to be biased towards any of the madhhabs, rather your study should be organized and based on the well-established principles, so that your pursuit of knowledge will be enhanced and you will follow the evidence, not be biased towards any particular madhhab.

It should be noted that the books mentioned above are to be studied so that you memorize and understand them. Try to get hold of tapes of the scholars who have commented on these books, such as Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh Muhammad ibn ‘Uthaymeen, Shaykh ‘Abd-Allaah ibn Jibreen, and others.

After studying fiqh, read two books on Tafseer. Start with Tayseer al-Kareem al-Rahmaan fi tafseer kalaam al-Mannaan by Shaykh ‘Abd al-Rahmaan ibn Sa’di (may Allaah have mercy on him), and Tafseer Ibn Katheer [an abridged version in 10 volumes is available in English].

These are the most important books which the seeker of knowledge should study. When you have finished them, there are more advanced books which we will tell you about when you have finished these books. Keep in touch with us.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3448. What is the ruling on seeking Islamic knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

What is the ruling on seeking Islamic knowledge?

Seeking Islamic knowledge is fard kifaayah: if enough people undertake this duty, it becomes Sunnah for the rest of them. Seeking knowledge may become obligatory on each individual, i.e. fard ‘ayn, in the case of knowledge of an act of worship he wants to do or interaction he wants to engage in. In this case he has to know how to worship Allaah by this act of worship, or how to engage in this interaction. But knowledge other than this is fard kifaayah, so the seeker of knowledge should have the intention of undertaking something which is fard kifaayah, so that he may attain the reward for one who is doing something obligatory whilst he is seeking knowledge.

Undoubtedly seeking knowledge is one of the best of deeds; indeed it is a kind of jihaad for the sake of Allaah, especially in these modern times when bid’ahs have begun to appear in Muslim societies and are becoming widespread, and ignorance is common among those who issue fatwas without knowledge, and people have started to argue a great deal. These three issues all make it essential that young people be keen to seek knowledge.

1 – Bid’ahs whose evil is apparent

2 – People who issue fatwas without knowledge

3 – Extensive arguing about issues which may be clear to the scholars but there are people who argue about them without knowledge.

For this reason we need scholars who have deep and extensive knowledge, who have an understanding of Islam, who are wise in advising the slaves of Allaah, because many people nowadays have theoretical knowledge, but they do not focus on finding the best means of reforming and educating people. They do not realize that if they issue a fatwa saying such and such, it becomes lead to greater evil, the extent of which no one knows except Allaah.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 23

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3449. About seeking knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

About seeking knowledge

My question contains a number of points, but they are all connected to one another and have to do with seeking knowledge. I hope that you can answer these questions that I am posing to you, because I want one day to be like Shaykh Ibn Baaz or Shaykh Ibn ‘Uthaymeen. You may think I am crazy or foolish, but Allaah knows that these two great scholars are my example in the pursuit of knowledge.

1 – Marriage. Does being married conflict with the pursuit of knowledge, especially since I am at the beginning of seeking knowledge, and I have delayed it a great deal. I am 25 years old, but I have some awareness of many issues, but without any deeply rooted knowledge. There is another issue: I am a young man whom Allaah has blessed with physical strength and good looks, and I fear for myself at the time of fitnah in which we are living. Moreover, it is not easy to find another like the girl I want to marry, because she comes from a very committed family, and I love her father and brothers, and I hope there will be ties of marriage between us.

2 – Time requirement for acquiring knowledge. How many hours must I spend acquiring knowledge, apart from the time devoted to the Qur'aan, because I set aside special time for reading and memorizing Qur’aan.

3 – Internet and satellite channels. I spend about an hour and a half each day looking at religious sites on the internet, such as your site and the Muslim site (Dr. Naasir ‘Umar) and Islamnet. I also spend about an hour each day watching the al-Jazeera news channel and any program that discusses important issues on other channels. This is with the aim of educating myself about various aspects of life. Should I continue doing that, or should I use this time to seek knowledge or do acts of worship?.

Praise be to Allaah.

I bless you for your great ambitions and for the keenness to acquire knowledge with which Allaah has blessed you, because shar’i knowledge is the noblest pursuit in which a man may spend his life and his youth.

The Prophet (peace and blessings of Allaah be upon him) said: “This world is cursed, as is everything in it, except for remembrance of Allaah (dhikr) and what he likes (righteous deeds etc), and a scholar or a student.”

Narrated by al-Tirmidhi (2322), who said: it is hasan ghareeb. It was also classed as hasan by Ibn al-Qayyim in ‘Uddat al-Saabireen (260) and by al-Albaani in al-Saheehah (2797).

The path to knowledge is lengthy and it is a lifetime project. The seeker of knowledge will continue to seek it until he meets Allaah.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The believer will never have enough of listening to good things (seeking knowledge) until he reaches Paradise.”

Narrated by al-Tirmidhi (2686) who said: It is hasan ghareeb. It was classed as saheeh by al-Haakim (4/129) and al-Dhahabi agreed with him. It was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi.

The following advice will answer your questions:

Firstly:

The best time to seek knowledge is when one is young, when one is alert and has a lot of energy. It does not matter if a person misses out on knowledge when he is young or in childhood, because when a student is young he is able to make up for what he has missed, if he works hard.

Ibn Abi Shaybah narrated in his Musannaf (5/284) that ‘Umar ibn al-Khattab (may Allaah be pleased with him) said: Learn before you reach a position of prominence.

Abu ‘Ubayd said in Ghareeb al-Hadeeth (3/369):

He says: Acquire knowledge when you are still young, before you become leaders. End quote.

When al-Bukhaari quoted these words in a mu’allaq report in his Saheeh (p. 39), he followed that by saying:

And after you reach a position of prominence; the companions of the Prophet (peace and blessings of Allaah be upon him) acquired knowledge when they were older. End quote.

What al-Bukhaari (may Allaah have mercy on him) meant was that being older and being in a prominent position does not prevent one from learning. Many of the Sahaabah became Muslim when they were older, such as Abu Bakr (may Allaah be pleased with him), then they became leaders of knowledge, light and guidance.

I also give you the glad tidings that the twenties are the best age to seek knowledge, because you are still young and strong. The scholars chose this age for learning difficult matters, and what comes before that is only memorizing Qur’aan and some texts.

It says in Tadreeb al-Raawi (1/414):

Some of the scholars said: It is mustahabb to start listening to (i.e., learning) hadeeth after the age of thirty. This was the view of the people of Syria. And it was said after the age of twenty, which was the view of the people of Kufah. Sufyaan al-Thawri said: If a man wanted to learn hadeeth, he would worship for twenty years beforehand. Abu ‘Abd-Allaah al-Zubayri, who was a Shaafa’i scholar, said: It is mustahabb to learn hadeeth in one’s twenties, because it is when his mind reaches maturity. Before that, I prefer a person to occupy himself in memorizing Qur’aan and studying fiqh. End quote.

Now you are at the beginning of seeking knowledge, and you have not missed anything, in sha Allaah. Try to make sure that your beginning is sound and strong, and do not waste any of your time, for what is missed can never be regained.

Secondly:

As seeking knowledge is prescribed throughout one's life, and life ends only at death, it is essential for the seeker of knowledge to combine meeting worldly needs with pursuit of knowledge. That includes marriage, because marriage should never be a barrier to seeking knowledge. If the seeker of knowledge regards the pursuit of knowledge as the greatest act of worship in which he may spend the years of his life, then marriage, work and taking care of worldly needs only serve that lifetime project, which is worshipping Allaah by acquiring knowledge.

This is how the Sahaabah, Taabi’een and the early scholars were. Some of them were merchants, some were governors, some were married to one wife and some to four, and some had families, but that did not distract them from acquiring knowledge.

Abu Haamid al-Ghazaali (may Allaah have mercy on him) said in Ihya’ ‘Uloom al-Deen (2/44):

If a man has the right quality and is free from problems, so his wealth is all halaal and he is of good character and he is serious about his religious commitment, then getting married will not distract him from Allaah. Moreover, he is a young man who needs to calm his desires, and he is alone and needs someone to help him in looking after his house and keep him chaste. No doubt marriage is better for him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Liqa’ al-Baab il-Maftooh (3/56):

There is a seeker of shar’i knowledge who wants to get married, but he is afraid that if he gets married, that will distract him from seeking knowledge. What advice can you give him?

The Shaykh (may Allaah have mercy on him) replied:

Marriage is not an obstacle to pursuing knowledge, rather it may help in the pursuit of knowledge. A man may be blessed with a wife who reads and writes and can help him. Even if she does not do that, at least she can take away waswaas and thoughts of marriage, for marriage helps in the pursuit of knowledge, because it provides a suitable atmosphere for pursuing knowledge, a calm and peaceful atmosphere. The wife can free up lots of time for her husband that he used to spend in meeting his needs in the house. So my advice to this young man is to go ahead and get married, for there is a lot of good in it, and it is obedience to the command of the Prophet (peace and blessings of Allaah be upon him) and following his Sunnah and the Sunnah of his fellow-Messengers. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in Fataawa ‘Ulama’ al-Balad al-Haraam (277):

My advice to all young men and women is to hasten to get married if they are able to, because the Prophet (peace and blessings of Allaah be upon him) said: “O young people, whoever among you can afford to get married, let him do so, for it helps one to lower the gaze and protect the private parts (i.e., remain chaste). Whoever cannot afford it, let him fast, for it is a protection for him.” That serves many interests as the Prophet (peace and blessings of Allaah be upon him) pointed out, such as lowering the gaze, guarding one's chastity, increasing the numbers of the ummah and keeping one safe from any negative consequences. End quote.

Thirdly:

As for speaking about the time required for seeking knowledge, this is something in which people vary and no one has the right to stipulate specific times. I will give you some examples here, then leave it to you to work it out.

Ibn al-‘Attaar, the student of al-Nawawi, said:

Our Shaykh (may Allaah have mercy on him) told me that he never spent any time, by night or by day, without being busy with knowledge, and even on the road he would be reading. He continued like this for six years, then he began to write books. He never ate during the day or the night, except a meal after ‘Isha’ prayer, and he drank only once, just before dawn. He said: I am afraid that my body may become hydrated and make me want to sleep. End quote.

Ibn ‘Aqeel al-Hanbali said:

It is not permissible for me to waste an hour of my life even when my tongue is not busy with memorizing or debating with others, or my eyes are not busy in reading. I would think even when I am resting or relaxing, so I would not get up without an idea to write down. I limit the time I spend eating as much as I can, to such an extent that I choose a few crumbs and follow it with water rather than bread, because bread takes more time to chew, so as to save my time for reading or writing down some useful ideas. The best thing for the wise man to save is time.

End quote. See Salaah al-Ummah (4/169-175).

Fourthly:

The seeker of knowledge should not ignore current events and the state of his society. These are essential to knowledge. The faqeeh is the one who understands the texts properly and understands the reality to which he applies them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Liqa’ al-Baab il-Maftooh (1/330):

It is well known that a person should have knowledge of real life, so that he will know how people are living. The Prophet (peace and blessings of Allaah be upon him) indicated this in the words he said when he sent Mu’aadh ibn Jabal to Yemen: “You are going to some people of the Book,” and he told them about their situation. But it is not permissible under any circumstances to let that outweigh his study of religion. Neither youth nor anyone else should focus only on what is happening here and there and focus only on issues that he cannot do anything about. Moreover, if he is keen to set the affairs of the ummah straight, proper understanding of religion is the basic requirement. Hence the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He grants him proper understanding of religion.” Proper understanding requires applying proper understanding of Islam to people’s lives, but it is not permissible under any circumstances to focus on studying life and reality at the expense of studying religion to such an extent that a person has no concern but reading newspapers and magazines, and so on, and neglects to study the Qur’aan and Sunnah. End quote.

But you know that much of what is shown on satellite channels is things that it is not permissible for a Muslim to watch, because the programs show women who are displaying their beauty, and are accompanied by music. Allaah has caused us to have no need of that, praise be to Allaah, because you can watch what you need on a channel that is free of things that are haraam, or a trustworthy Islamic news website, especially since we agree that what is required in your case is to familiarize yourself in general with current affairs, then focusing on the issue which you care most about, which is seeking knowledge and doing da’wah, especially if it is an evil that you can change, or something good that you can enjoin or take part in.

But if your ambition is to reach the same level of knowledge as the great imams, that is a blessing which Allaah bestows on whomsoever He will, and that is not difficult for Allaah. But you must prove what you say, and the way to prove it is by striving hard to acquire knowledge and devoting yourself and your wealth to that, then seeking Allaah’s help to enable you to reach the status of an imam in knowledge and religious commitment, for that is a quality that Allaah commends in His slaves. Allaah says of the attributes of the slaves of the Most Merciful (interpretation of the meaning):

“And those who say: Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious”

[al-Furqaan 25:74]

But we warn you against doing to extremes in your ambitions and dreams, which may lead to unrealistic thinking for a while, then soon you may feel despair and frustration because you have not achieved much.

We advise you of the words of Allaah (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allaah and His Messenger, and death overtakes him, his reward is then surely, incumbent upon Allaah. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:100]

And we remind you of the words of the Prophet (peace and blessings of Allaah be upon him) to those who are following the path that leads to Allaah:

“Aim to do good and do what you can. Do your duties early in the day or in the afternoon, or at night, and be moderate, and you will succeed.”

Narrated by al-Bukhaari (6463) and Muslim (2818).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3450. Should he give up his studies in al-Azhar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Should he give up his studies in al-Azhar?

I am from Turkmenistan and I left my country and came to Egypt in order to seek knowledge. Now I am studying in al-Azhar, but there is a great deal of corruption in al-Azhar and I do not want that, I want correct ‘aqeedah. Now I want to go to Saudi at the time of ‘Umrah, which is easy for me, and after ‘Umrah I want to stay in Saudi without a residency permit (iqaamah) and seek knowledge, and submit my papers to some universities and wait until I get some result from the universities. Is this permissible or not without a residency permit in Saudi?.

Praise be to Allaah.

Firstly:

We congratulate you on your high ambition to seek knowledge and we encourage you to learn and support correct ‘aqeedah, the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah.

Secondly:

We do not encourage you at all, after travelling and getting the opportunity to study in al-Azhar, which Allaah has made easy for you, to give it up for something which may or may not happen.

The wise man does not give up something except for something that is better than it. Do not give up the good thing that is in your hand for something uncertain. Yes, there are some things in al-Azhar that go against the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah, but not every professor in al-Azhar is like that. There are some of Ahl al-Sunnah wa’l-Jamaa’ah among them, so strive to benefit from them and learn from them, even if that is outside of the college and organized study.

There are daa’iyahs and seekers of knowledge in Egypt who are not teachers and professors in al-Azhar, but they are known for their keenness to teach the Sunnah and follow it. Strive to keep company with them and attend their gatherings.

Thirdly:

If you come to Saudi in the manner that you describe, you will never be able to submit your papers anywhere, let alone wait until you are accepted, because you will be sought by the security forces for going against the iqaamah system. You can correspond with the universities that you want to apply to from Egypt, without losing the opportunity that is in front of you. If you are accepted, then you can decide which is best for you at that time, by praying istikhaarah and asking Allaah for guidance, and consulting some of your brothers and professors.

We ask Allaah to bless you with beneficial knowledge and righteous deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3451. Seeking knowledge when one is older

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Seeking knowledge when one is older

Is it possible for someone who is twenty-five years old and has only been committed for about two and a half years, and has only memorized three juz’ of the Qur’aan, to seek Islamic knowledge?

What I mean here is seeking knowledge in a methodical manner as explained by our most prominent shaykhs such as Shaykh ibn ‘Uthaymeen in his book al-‘Ilm. My aim in acquiring knowledge is first to ward off ignorance from myself, and to worship Allaah with knowledge, then I will try to dispel the ignorance of those who are around me.

Praise be to Allaah.

You should note that the greatest blessing that Allaah can bestow upon His slave is to guide him out of misguidance and save him from going astray. When Allaah opens the heart of His slave to acquire and teach Islamic knowledge, this is a great honour that Allaah bestows upon him. This makes the person more grateful towards his Lord and makes him strive to please Him. That includes striving to acquire the knowledge that has been handed down from the leader of the Messengers (peace and blessings of Allaah be upon him).

With regard to what you mention about being twenty-five years old, what does it matter?

You should strive to memorize the Book of Allaah and whatever you can of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and useful texts. You should read and study the books of the scholars, and keep company with righteous shaykhs whose ‘aqeedah and understanding are sound, and who follow the methodology encouraged by scholars such as Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) and other prominent scholars.

In this website and in the al-Mukhtaar al-Islami website, you will find a section devoted to knowledge and the pursuit thereof. You should read these sections, for there you will find, by Allaah's leave, many answers to the questions that may cross your mind about this topic.

Remember that the path to knowledge is long, but it is easy for the one for whom Allaah makes it easy. So strengthen your resolve and seek the help of your Lord, and do not worry about your age. Perhaps what is left of your life will be better for you than what has passed, by Allaah’s leave.

Remember that the greatest companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) did not acquire knowledge until they started to get grey hairs, and they were older than you are now. It did not take long until they became masters of knowledge and worldly leaders. In them is an example for everyone. There is the example of al-‘Izz ibn ‘Abd al-Salaam and Ibn Hazm and others who started to seek knowledge at and older age. So seek the help of Allaah and do not feel helpless.

We ask Allaah to guide you and help you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3452. He wants the names of books that deal with solving social problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

He wants the names of books that deal with solving social problems

I would like to specialize in the field of solving social problems – on the basis of the Qur’aan and Sunnah, of course – what are the books that I should study?.

Praise be to Allaah.

There are many social problems, some of which have to do with husbands, wives, youth, girls, women and the family in general.

Our brother has done well to ask about books that deal with solving these problems in accordance with the Qur’aan and Sunnah, because there is no better way of solving them than relying on the Revelation of Allaah Who created mankind and knows what is best for them, so He has guided them to it and warned them against what is harmful for them.

Books which deal with solving all kinds of problems include the following:

1- Athar Tatbeeq il-Sharee’ah il-Islaamiyyah fi Hall il-Mushkilaat il-Ijtimaa’iyyah by Ibraaheem ibn Mubaarak al-Juwayr

2- Usrah bila Mashaakil by Maazin ‘Abd al-Kareem al-Furayh

3- Athar al-Tarbiyah al-Islamiyyah fi Amn il-Mujtama’ il-Islami by ‘Abd-Allaah Qaadiri al-Ahdal

4- Waajibaat al-Mar’ah al-Muslimah fi Daw’ il-Kitaabi wa’l-Sunnah by Shaykh Khaalid a-‘Akk

5- Min Akhta’ al-Zawjaat by Shaykh Muhammad ibn Ibraheem al-Hamad

6- Tarbiyat al-Abna’ wa’l-Banaat fi Daw’ il-Kitaabi wa’l-Sunnah by Shaykh Khaalid al-‘Akk

7- Al-Taqseer fi Tarbiyat il-Awlaad, al-Mazaahir, Subul al-Wiqaayah, al-‘Ilaaj, by Shaykh Muhammad ibn Ibraheem al-Hamad.

8- ‘Ilaaj al-Humoom by Shaykh Muhammad ibn Saalih al-Munajjid (this book is available in English in the Books section of this site under the title Alhomoom – Dealing with Worries and Stress)

9- Mushkilaat wa Hulool by Shaykh Muhammad ibn Saalih al-Munajjid (this book is available in English in the Books section of this site under the title Problems and Solutions)

Is it essential to learn the fiqh of buying and selling and financial transactions?

Is learning the fiqh of buying and selling and financial transactions obligatory (fard ‘ayn – an individual obligation) for everyone who engages in buying and selling, such as a pharmacist and representatives of pharmaceutical companies?.

Praise be to Allaah.

If the Muslim understands that the purpose and aim of his being created in this world is to adhere to the laws of Allaah, and to worship Allaah by doing so, then he will also understand that it is essential for him to learn the rulings of Allaah’s laws and learn what his duties are. That is because what is needed in order to do what is obligatory is also obligatory.

It says in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Seeking knowledge is obligatory for every Muslim.” Narrated by Ibn Maajah (224) and classed as hasan because of its many isnaads and corroborating reports by al-Mazzi, al-Zarkashi, al-Suyooti, al-Sakhaawi, al-Dhahabi, al-Manaawi, and al-Zarqaani. It is also in Saheeh Ibn Maajah by al-Albaani.

The scholars have stated that the meaning of this hadeeth is saheeh.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

But its meaning is saheeh in their opinion, even though they differed somewhat concerning it. End quote.

Jaami’ Bayaan al-‘Ilm (1/53).

Al-Nawawi said something similar in al-Manthooraat (p. 287), as did Ibn al-Qayyim in Miftaah Daar al-Sa’aadah (1/480).

Ibn ‘Abd al-Barr also said:

The scholars are unanimously agreed that acquiring some types of knowledge is an individual obligation, which each person must learn for himself, and acquiring other types of knowledge is a communal obligation – if some people acquire it then the obligation of others is waived. End quote.

Jaami’ Bayaan al-‘Ilm wa Fadlihi (1/56).

The scholars (may Allaah have mercy on them) have described the knowledge which must be learned on an individual basis, and they have spoken of the amount of knowledge which each Muslim must acquire. They said that this includes learning the rulings on selling for those who engage in trade, so that they will not do anything haraam or fall into riba (usury) without realizing. There are reports from the Sahaabah (may Allaah be pleased with them) which support that.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “No one should sell in our marketplace except those who have knowledge of Islam.” Narrated by al-Tirmidhi (487) who said: it is hasan ghareeb. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “Whoever engages in trade before learning will fall into riba, then fall into riba.”

Mughni al-Muhtaaj (2/22).

Ibn ‘Abd al-Barr said:

What all people must learn is that which they cannot afford to be ignorant of such as bearing witness verbally and believing in the heart that Allaah is One and has no partner or associate, and that His names and attributes are eternal; He has no beginning and no end, and He has risen over the Throne.

He should bear witness that Muhammad is His slave and Messenger, and that all people will be resurrected after death to be rewarded or punished for their deeds, and that the Qur’aan is the word of Allaah, and that what is in it is true.

He should affirm that the five daily prayers are obligatory, and he must know what is essential for the performance of the prayer, such as purification and other rulings.

He should affirm that fasting Ramadaan is obligatory, and he must know what invalidates the fast and what is essential for the completion of the fast.

If he has enough wealth and is physically able to perform Hajj, he must know what zakaah is due on, and when it becomes due, and on how much it is due. He must perform Hajj once in his life if he has the means.

And there are things that he must know in general and he has no excuse for not knowing: such as the fact that zina and riba are forbidden, as are alcohol, pork, eating dead meat and all impure things, embezzling, bearing false witness, consuming people’s wealth unlawfully, all kinds of wrongdoing and oppression, marrying one’s mother or sister or any of those who are mentioned with them, and killing a believer unlawfully.

And he must know all other things that are mentioned in the Book and that the ummah is agreed upon. End quote.

Jaami’ Bayaan al-‘Ilm (1/57).

It says in al-Mawsoo’ah al-Fiqhiyyah (30/293):

Ibn ‘Aabideen said, quoting from al-‘Allaami:

It is obligatory for every accountable person, male or female , after learning about religion and guidance, to learn about wudoo’, ghusl, prayer, fasting, zakaah for those who have the nisaab (minimum threshold of wealth) and Hajj for those for whom it is obligatory.

Merchants must also learn the rulings on trade, so that they can avoid doubtful and makrooh things in their transactions; the same applies to those who follow professions.

Everyone who works with something must learn the rulings concerning it so that he can avoid what is haraam.

Al-Nawawi said: As for selling, marriage and the like – which are not obligatory per se – it is haraam to engage in them until one has learned their conditions. End quote.

Al-Ghazaali (may Allaah have mercy on him) said:

If a Muslim is a merchant and riba is widespread in the land, he must learn about the prohibition on riba. This is knowledge which is an individual obligation, i.e., knowledge of how to do what is required. End quote.

Ihya’ ‘Uloom al-Deen (1/33).

‘Ali ibn al-Hasan ibn Shaqeeq said to Ibn al-Mubaarak:

What can the believer do with knowledge except seeking it? What is he obliged to learn?

He said: Cannot afford to do anything without knowledge, and he cannot avoid asking.

Narrated by Ibn ‘Abd al-Barr in Jaami’ Bayaan al-‘Ilm (1/56).

Al-Ghazaali (may Allaah have mercy on him) said:

Every person in his daily life is bound to face new issues with regard to his worship and dealings with others. So he must ask about everything, whatever new issues he encounters, and he must hasten to find out about what he expects to face before he faces it.

Ihya’ ‘Uloom al-Deen (1/34).

Our advice to those who work in trade and buying and selling is to read some of the books that have been written about the fiqh of transactions, such as al-Mulakhkhas al-Fiqhi by Shaykh Saalih al-Fawzaan, and Ma la Yas’u al-Taajir Jahlulu by Prof. ‘Abd-Allaah al-Muslim and Salaah al-Saawi.

And Allaah knows best.

See also question no. 20092.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3453. Is it better to give the adhaan and take care of the mosque, or to seek knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Is it better to give the adhaan and take care of the mosque, or to seek knowledge?

I have been religiously committed for a while, praise be to Allaah, and Allaah has enabled me to pray regularly in congregation in the mosque at all times. When the administration of the mosque saw that I am so regular, they put me in charge of opening and closing the mosque, and giving the adhaan. But there are a number of lessons in fiqh and Tawheed that are given in mosques that are far away from our mosque, and the brothers told me that seeking knowledge is better than giving the adhaan. But I am now tied to the mosque at all times even though I have brought some CDs of these lessons and listen to them. Is it better to give the adhaan or to seek knowledge?.

Praise be to Allaah.

Giving the adhaan, coming early to prayer and taking care of the mosque are all great acts of worship and beneficial righteous deeds which are encouraged in Islam, in many well-known ahaadeeth.

The texts also speak of the virtue and honourable status of knowledge and encourage us to seek it.

It should be noted that seeking knowledge may be an individual obligation (fard ‘ayn), i.e., the knowledge that makes one’s belief (‘aqeedah), worship and actions correct. It is not permissible to neglect this kind of knowledge or to be distracted from seeking it, either by the adhaan or anything else.

The knowledge that is essential includes: knowledge of ‘aqeedah (belief, doctrine) and Tawheed in general, knowledge of the rulings on prayer and fasting, knowledge of the rulings on zakaah for those who have wealth on which zakaah is due, and knowledge of the rulings on Hajj for those who want to go to Hajj.

It is also essential to know the rulings on buying and selling for those who want to engage in that; rulings on marriage and divorce, food and drink, and other actions and transactions in which people may wish to engage.

Al-Mannaawi (may Allaah have mercy on him) said: There are nearly twenty different opinions regarding what areas of knowledge should take precedence, all of which offer evidence to support their view. The best that can be said is what al-Qaadi said: What we cannot do without knowing, such as knowledge of the Creator (Allaah, may He be exalted and glorified) and the Prophethood of His Messengers, and how to pray etc., knowing these things is an individual obligation.

Fayd al-Qadeer, 4/267.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Seeking Islamic knowledge is a communal obligation (fard kifaayah); if sufficient people undertake it, then for the rest it becomes Sunnah. And seeking knowledge may be an individual obligation. The guideline is if it is needed for an act of worship that he wants to do or a transaction or interaction he wants to engage in; in that case he must learn how to worship Allaah by doing this act of worship, and how to undertake that transaction etc. Apart from that, seeking knowledge is a communal obligation and the seeker of knowledge should feel that he is undertaking a communal obligation so that he will attain the reward for undertaking an obligation as well as gaining knowledge.

From Kitaab al-‘Ilm.

You have done well by bringing the CDs of the lessons, because that is a means of seeking knowledge, although it does not mean that you do not need to sit with the scholars and learn from them, and ask them about anything you do not understand.

It seems that in your situation, where you are trying to decide whether it is better to give the adhaan and take care of the mosque, or to seek knowledge that is not an individual obligation, that you should try to combine the best of both, by regularly attending some classes, and continuing to look after the mosque, and make up for the classes you miss by using the CDs, as well as asking the scholars about anything you do not understand. If the administration of the mosque do not agree with you being absent sometimes, then give precedence to seeking knowledge, for it is a source of honour and status in this world and in the Hereafter, especially since there will never be a shortage of people to give the adhaan and take care of the mosque, but those who are serious in the pursuit of knowledge are few and far between.

Ibn al-Qayyim (may Allaah have mercy on him) said, explaining the virtue of knowledge: (108): Many of the imams clearly stated that the best of deeds after the obligatory duties is seeking knowledge. Al-Shaafa’i said: There is nothing after the obligatory duties that is better than seeking knowledge. This is what his companions narrated was his opinion. This was also stated by Sufyaan al-Thawri, and the Hanafis narrated this from Abu Haneefah. Three opinions were narrated from Imam Ahmed:

The first was that the best of deeds after the obligatory duties is seeking knowledge, because it was said to him: “What thing is dearest to you, for me to sit at night copying (texts) or to offer voluntary prayers? He said: Your copying (texts) and learning about your religion from it, that is dearer to me. Al-Khallaal quoted many texts from him in Kitaab al-‘Ilm about the virtue of knowledge, for example, he said: People’s need for knowledge is greater than their need for food and drink.

The second is that the best of deeds after the obligatory duties is voluntary prayer, and he quoted as evidence for this the words “Know that the best of your deeds is prayer” and the hadeeth of Abu Dharr, when he asked him (the Prophet (peace and blessings of Allaah be upon him)) about prayer and he said “(It) is the best that has been prescribed.” And he quoted the fact that the Prophet (peace and blessings of Allaah be upon him) advised the one who asked to be close to him in Paradise to do a lot of prostration, i.e., prayer, and the fact that in another hadeeth he said: “You should prostrate, for you do not do one prostration for Allaah, but Allaah will raise you one degree (in status) thereby and will remove one sin from you thereby.” And there are many other ahaadeeth which speak of the virtue of prayer.

The third opinion is that jihad is the best of deeds, and he (Imam Ahmad) said: I cannot think of anything that matches jihad. And there is no doubt that most of the ahaadeeth speak of prayer and jihad.

With regard to Maalik, Ibn al-Qaasim said: I heard Maalik say: Some people pursued worship and ignored knowledge, then they engaged in an armed rebellion against the ummah of Muhammad. If they had sought knowledge, it would have prevented them from doing that. Maalik said: Abu Moosa al-Ash’ari wrote to ‘Umar ibn al-Khattaab (saying) that there are people with us who read the Qur’aan, such and such a number of them. ‘Umar wrote back to him, telling him to allocate them a stipend from the bayt al-Maal (treasury of the Islamic state). The following year, he wrote to him saying that many people, more than before, were reading the Qur’aan. ‘Umar wrote back to him telling him to erase their names from the record saying, “I am afraid that people will be hasty in reading the Qur’aan and will not understand the religion properly, then they will distort its meanings.” Ibn Wahb said: Maalik ibn Anas was in front of me and I put my tablets down and got up to pray, and he said: “What you have got up for is better than that which you have left.” From Miftaah Daar al-Sa’aadah, 1/119.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3454. Travelling to seek knowledge without parents’ permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Travelling to seek knowledge without parents’ permission

Do I have the right to leave to another country to seek knowledge of the Deen without their permission? What if they refuse to allow me? I read that Imaam Ahmad did not see anything wrong with that.

Praise be to Allaah.

Seeking knowledge, if this knowledge is something obligatory, is not dependent on having parents’ permission, but if it is supererogatory knowledge then it is essential to have their permission.

Muslim (2549) narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: A man came to the Prophet of Allaah (peace and blessings of Allaah be upon him) and said: “I give you my oath of allegiance, promising to migrate and fight in jihad, seeking the reward of Allaah.” He said, “Are either of your parents alive?” He said, “Yes, both of them.” He said, “And do you want to seek the reward of Allaah?” He said, “Yes.” He said, “Then go back to your parents, and keep good company with them.”

Seeking knowledge is one of the kinds of jihad. It is not permissible to pursue supererogatory kinds of knowledge which dictates travelling and leaving them, without their permission.

Ibn Muflih said in al-Adaab al-Shar’iyyah (2/35-36):

With regard to the one who goes out seeking knowledge, he must go out with the permission of his parents, because the virtue of supererogatory actions cannot be sought without the permission of one's parents.

Al-Marwadhi said to Abu ‘Abd-Allaah (i.e., Imam Ahmad): What do you think of a man who is seeking knowledge and he asks his mother for permission, and she gives him permission, even though he knows that she would prefer him to stay? He said, If he is ignorant and does not know ho to issue a shar’i divorce or how to pray, then I prefer him to seek knowledge, but if he knows that then I prefer him to stay with her.

Al-Khallaal narrated that a man asked him: I am seeking knowledge, but my mother does not want me to do that; she wants me to engage in business. He said to me, Do your best to please her, but do not stop seeking knowledge.

He said to him: I am a stranger in the land seeking knowledge. Is that better or should I go back to my mother? He said, If you are seeking knowledge that is essential then there is nothing wrong with that.

A man asked him: I have just arrived and I do not know anything, what do you command me to do? Abu ‘Abd-Allaah said to him: You have to seek knowledge.

Ishaaq ibn Ibraaheem said: I asked Abu ‘Abd-Allaah about a man who has two well off parents and wants to seek knowledge of hadeeth, and they do not give him permission. He said, He should seek as much knowledge as will benefit him, and there is nothing as good as knowledge.

It is clear from the above that what is meant by the words of Imam Ahmad is: If the knowledge is obligatory then parents’ permission is not essential, and if it is supererogatory then it is essential to have their permission.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3455. Women and the pursuit of knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Women and the pursuit of knowledge

I am an adult muslim female and seeking to adopt muslims way of life to smallest details ,i try to seek knowledge from various sources, but always feel a need to have some priscribed course so that i can have clear concept of quran & sunnah,i am unable to attend a madarsah for the main reason as there is none near my area,since i also want to preach but am always afraid to say any thing specific.My qestion is how can i aquire that knowledge is there a priscribed course?.

Praise be to Allaah.

We appreciate our sister’s eagerness to seek knowledge and call people to Allaah. We ask Allaah to bless us all with beneficial knowledge and righteous deeds, and to make us guides who are rightly guided. The one who calls people to Allaah must equip himself with knowledge. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge). And Glorified and Exalted be Allaah (above all that they associate as partners with Him). And I am not of the Mushrikoon (polytheists, pagans, idolaters and disbelievers in the Oneness of Allaah; those who worship others along with Allaah or set up rivals or partners to Allaah)’”

[Yoosuf 12:108]

Allaah has given us many ways nowadays that make it easy to seek knowledge without any hardship and without having to go of the house; that is by means of cassette tapes, the computer and the internet.

Women – and also men – must follow the right way of acquiring knowledge, starting with what is easy before embarking on difficult matters. It is also essential to use a balanced approach and not to take on more than you can handle so that you will not give up.

We advise our sister to do the following:

Be sincere towards Allaah in seeking knowledge – and indeed in all your affairs; if you intend to dispel ignorance from yourself and from others, and to draw closer to Allaah first of all, then this is worship. And you should not seek to show off to people with your knowledge or to argue with the foolish.

You should memorize some of the Qur’aan. This can only be achieved by following and sticking to a daily program of memorizing a certain amount. It may be a good idea to commit to learning a small amount, and do not increase it even if you find that you have more time and energy on some occasions, for a small deed that is done regularly is better than a large deed done intermittently.

You should read summaries of all branches of knowledge, and leave the detailed works until later. In almost every branch of knowledge there are books which give a gradual approach, starting with brief discussions and ending with lengthy and detailed analysis.

You should strive to memorize these texts if you can, because memorizing evidence, whether from the Qur’aan or Sunnah, and memorizing the texts of knowledge will help you to follow the correct path to knowledge. The scholars said, “Whoever memorizes the texts has excelled.”

You should strive to study the commentaries on these books. The best is to listen to recordings. We recommend the sister, and every Muslim, to listen to the lessons of Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen, because there is no branch of knowledge that he did not discuss on tapes that are easy to get hold of and they are now available on the internet.

She should look for sisters who can help her to seek knowledge, with whom she can read and study.

Just as she allocates time for reading Qur’aan, she should also allocate time for all other branches of knowledge. She should read a little about Tawheed and about hadeeth and fiqh and all other branches of knowledge.

She should seek the help of Allaah in her pursuit of knowledge and da’wah. Putting one's trust in Allaah, pursuing the appropriate means, and praying to Him to make things easy are all among the greatest and most beneficial means of reaching one's goal. Shyness should not prevent you from seeking knowledge and asking questions.

One of the salaf said, “No shy or arrogant person will ever seek knowledge.” So shyness should not stop you from asking questions about Islam. And arrogance is harmful in this world and in the Hereafter; one of its harmful effects in this world is that it keeps a person from asking and learning.

For a list of books which the seeker of knowledge can begin with, please see Question no. 14082; this contains a list of books which the seeker of knowledge should study. Please see also question no. 20191.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3456. She wants to know how to acquire knowledge and act upon it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

She wants to know how to acquire knowledge and act upon it

We as Muslims are obliged to act in accordance with the Book of Allaah and the Sunnah of our Prophet Muhammad (peace and blessings of Allaah be upon him). I am keen to do that, in sha Allaah, to earn the pleasure of Allaah, but there is too much fitnah and too many contradictory fatwas and I am confused.

What I want to ask is: how can I know how to act in accordance with the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him)?

I want to act in accordance with that which Allaah has revealed and has enjoined. How can I do that, in sha Allaah?

How can I find the rulings and commandments?

Praise be to Allaah, I read the Qur’aan and books of seerah and hadeeth. Is there anything that will help me to understand the rulings and prohibitions of Allaah etc. from the Qur’aan and Sunnah?.

Praise be to Allaah.

The commands and prohibitions of Allaah are to be found in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). The scholars have explained that in their books, whether they are books of hadeeth or of fiqh.

Some of the scholars have written books dealing specifically with the verses of rulings (aayaat al-ahkaam); others have written books on the ahaadeeth of rulings (ahaadeeth al-ahkaam). Then there are commentaries on these books and texts, such as Ahkaam al-Qur’aan by al-Jassaas; Nayl al-Awtaar Sharh Muntaqa al-Akhbaar; Subul al_Salaam Sharh Buloogh al-Maraam; Ihkaam al-Ahkaam Sharh ‘Umdat al-Ahkaam.

The Muslim can find out the rulings, commands and prohibitions of Allaah in two ways:

1 – From trustworthy books

You can refer to the following questions for more information on the names of trustworthy books: 14082; 20191.

2 – From trustworthy scholars

Shaykh Ibn ‘Uthaymeen said:

There are two ways of acquiring knowledge:

1 – Acquiring it from trustworthy books written by scholars who are known for their knowledge, trustworthiness and sound beliefs, free from innovations and myths.

2 – Acquiring it from a teacher who is trustworthy in terms of his knowledge and religious commitment. This way is quicker and more reliable for knowledge, because in the first method a seeker of knowledge may go astray without realizing, either because he misunderstands or because of a lack of knowledge, or for some other reason. But if a seeker of knowledge combines both methods, that is better and more complete. The student should get his priorities straight, and brief books on various subjects before studying books that deal with them in detail, so that he will move from one level to another, and he will not move on to the next level until he has mastered the one that comes before it, so that his progress will be sound.

Kitaab al-‘Ilm, p. 64, 65

With regard to acting upon what Allaah has revealed, that cannot be done before knowing what Allaah has revealed, So the Muslim must seek knowledge, then when he knows, he must act upon what he has learned.

Shaykh al-Islam Ibn Taymiyah said:

Abu ‘Abd al-Rahmaan al-Sulami said: Those who used to teach us the Qur’aan, ‘Uthmaan ibn ‘Uthmaan and ‘Abd-Allaah ibn Mas’ood and others, told us that when they learned ten verses from the Prophet (peace and blessings of Allaah be upon him), they would not move on from that until they learned what was in them of knowledge and put it into practice. They said, so we learned the Qur’aan and knowledge and practice all together.

Al-Hasan al-Basri said that Allaah did not reveal any verse but he wanted to learn concerning what it was revealed and what was meant by it.

Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully?”

[al-Nisa’ 4:82]

Considering words is only of benefit if one understands them. Allaah says (interpretation of the meaning):

“Verily, We have made it a Qur’aan in Arabic that you may be able to understand (its meanings and its admonitions)”

[al-Zukhruf 43:3]

The Messengers explained to the people that which was revealed to them from their Lord, and they had to convey it clearly to mankind. What is required of the people is to understand what the Messengers conveyed to them, and understanding implies knowledge and action. Whoever knows (the difference between) good and evil and does not follow good and warn against evil, has not understood. Hence no one can be counted as being a man of understanding unless he does what will benefit him and avoids what will harm him. So the insane person who cannot distinguish between the one and the other may fall into things that will harm him and may run away from things that may benefit him.

Majmoo’ al-Fataawa, 15/108

Acting upon that which has been revealed from Allaah means adhering to the commands and obeying them, and avoiding that which has been forbidden, and believing in what Allaah has told us of stories and seeking lessons from them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3457. Are the scholarly differences concerning one who does not pray and ruling by laws other than those revealed by Allaah to be taken into account?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Are the scholarly differences concerning one who does not pray and ruling by laws other than those revealed by Allaah to be taken into account?

I was told in the time of the Salaaf they would differ on issues such as the one who did not perform prayer and the on the one who ruled by laws other than what Allah has revealed, is it true this is called Khilaf Al Mu`tabar (A difference which is taken into consideration)?. If the Salaaf did differ may I please ask whom of the Salaaf differed on both of these issues? May Allaah increase you my beloved shaykh in good and give you the ultimate reward, heaven with the messenger of Allah (Sal`Allahu Alaihi Wa Sallam).

Praise be to Allaah.

There are differences between the Islamic madhhabs whose views may be taken into consideration concerning the ruling on one who does not pray. The dispute is only with regard to the one who does not deny that the prayer is obligatory. The person who denies that prayer is obligatory is definitely a kaafir. The majority of the Salaf, of the Sahaabah and Taabi’een, were of the view that the person who does not pray is a kaafir, because of the saheeh texts which clearly state that. The dispute arose after their time, but the scholars who examined this issue said that the opinion stated is the more sound view, that the person who does not pray is guilty of major kufr which puts him beyond the pale of Islam. This is the opinion according to which fatwas are issued nowadays.

With regard to ruling according to laws other than those revealed by Allaah, whilst acknowledging that the ruling of Allaah is more complete and more perfect, and more beneficial to mankind than any other (law), a group of scholars said that this is a lesser form of kufr. But giving preference to man-made laws and giving them precedence over the laws (sharee’ah) of Allaah, and believing that the laws of Allaah are not suitable for our times, for example, this is a form of major kufr which puts a person beyond the pale of Islam. The dispute among the scholars in this case has to do with the person who judges according to laws other than those revealed by Allaah, whilst still believing that the laws of Allaah are more perfect and more fitting – is he guilty of major kufr or a lesser form of kufr? Because Allaah has described those who rule according to laws other than His in different ways, sometimes as kaafirs, sometimes as faasiqoon (evildoers), sometimes as zaalimoon (wrongdoers). This is to be interpreted either as referring to different cases in which people rule according to laws other than those revealed by Allaah, or as meaning one and the same thing, because the kaafir is also a faasiq and a zaalim.

Shaykh ‘Abd al-Kareen al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3458. Studying in a society that does not adhere to Islamic sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Studying in a society that does not adhere to Islamic sharee’ah

I am a young Muslim man. I worship Allaah and I want to act in accordance with the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). But the problem is that I live among people most of whom do not pray or fast or pay zakaah. They engage in bid’ah and innovated matters, they swear by things other than Allaah and make vows to others than Allaah. Some people express disbelief (kufr) in Allaah and His Messenger in their words. I am a youth studying in middle school, and most of the students are bad mannered and do not obey the commands of Allaah. There are girls with us who do not wear hijaab, and the female teachers are the same, so that it is too easy to commit evil and haraam actions, and other things that would take too long to explain. But my father will not let me leave school. I want to leave this school and get away from this environment, and work in farming and worship Allaah far away from the evil of people, but my father will not let me do that. I want to ask whether it is permissible for me to leave school. Is it permissible for me to leave this country and move to another, even if my father does not approve? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

If the situation is as you describe, then you must leave this school and beware of its evil, and keep away from it and its people, in order to protect your religious commitment, belief and morals from these evildoers among the students, male and female, and this bad society. You must do your utmost to move to a safe school or a safe city or a farm or whatever is farthest removed from danger to your religious commitment and morals. This is what you must do, even if your father does not approve, because the Prophet (peace and blessings of Allaah be upon him) said, “Obedience is only with regard to that which is right and proper.” And he (peace and blessings of Allaah be upon him) also said, “There is no obedience to any created being if it involves disobedience towards the Creator.” Sitting among evildoers, people of shirk and those who do not pray, and sitting among girls who make a wanton display of their beauty and are unveiled poses a serious danger to one's beliefs and morals, so it is not permissible for the Muslim to remain in this situation. Rather he must beware of this society and move away from it to a society that is better and safer for his religious commitment even if he has to travel from one city to another, such as going to Makkah or Madeenah in order to study in al-Masjid al-Haraam or al-Masjid al-Nabawi, because there are teachers there who are people of knowledge, virtue and sound ‘aqeedah, whether his parents approve or not, because obedience to parents is only with regard to that which is right and proper, not in matters of sin and disobedience, as stated above. And Allaah is the One Whose help we seek.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/344.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3459. Seeking knowledge from scholars’ tapes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Seeking knowledge from scholars’ tapes

There are some youths who know the way of true guidance to Allaah and are very keen to seek knowledge, but their circumstances do not allow them to do so. Is it enough for them to listen to the tapes recorded by shaykhs, and will they then be like other seekers of knowledge?

Praise be to Allaah.

With regard to whether this is enough for them, there is no doubt that this is good enough if they cannot go and be with the scholars. It makes up for not being able to be with the people of knowledge, although being with them is preferable and makes it easier to understand and discuss matters. But if they cannot do that, then listening to tapes is enough, because this is all they can do.

Can they be regarded as students or seekers of knowledge when they are limiting themselves to that? We say, yes they can, if they make a great effort, just as a person can become a scholar if he takes knowledge from books. But the difference between taking knowledge from books and tapes and receiving it directly from the scholars is that it is much better to take it directly from the scholars, because then it is easy to discuss things, unlike when listening to tapes or reading books. It requires a great deal of effort to learn all aspects of knowledge in this way. (By the same token, learning directly from scholars means that one is less likely to misunderstand things than when one learns from tapes and books).

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 54/103

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3460. How should a Muslim deal with books of knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

How should a Muslim deal with books of knowledge?

Praise be to Allaah.

1. How should he deal with the book?

Dealing with the book involves several things:

1 – Knowing the subject of the book – so that he can benefit from it, because he needs to specialize. It may be a book of sihr (witchcraft) or trickery or falsehood. So he has to know the subject of the book so that he can benefit from it.

2 – He has to know its terminology. Because knowing the terminology means that you will save a lot of time. This is what the scholars do in the introduction to their books, for example we know that when the author of Buloogh al Maraam says “agreed upon”, he means that the hadeeth was narrated by al-Bukhaari and Muslim, whereas the author of al-Muntaqaa uses this phrase in a different manner – when he says “agreed upon”, he means that the hadeeth was narrated by Imaam Ahmad, al-Bukhaari and Muslim. Similarly in books of fiqh, the scholars use the words qawlayn, wajhayn, riwaayatayn and ihtimaalayn differently. Riwaayatayn (two reports) means two reports from the imaam; wajhayn (two views) means two views among the companions, i.e., the companions of the leaders of the madhhab; ihtimaalayn (two possibilities) is used in cases of uncertainty as to which of the two views is correct; and qawlayn (two opinions) is more general in meaning than that.

Similarly, we also need to know what an author means if he says ijmaa’ (consensus) or wifaaq (agreement). If he says ijmaa’, he means consensus among the ummah, and if he says wifaaq he means agreement with the three imams, as is the usage of the author of al-Furoo’ concerning Hanbali fiqh. Similarly the followers of each madhhab all have their own terminology, so it is essential to know the terminology of the author.

3 – Knowing the style and phrases used in the book. Hence you will find that when you read a book for the first time, especially the academic books which are filled with knowledge, you will come across a phrase whose meaning you will have to ponder over, because you are not familiar with it. But if you read the book again you will become familiar with it.

There is also something which needs to be added to the book, which is writing comments in the margins and at the foot of the pages. This is something which the seeker of knowledge needs to make the most of. If he comes across something which needs further explanation or evidence, and he is afraid that he may forget it, then he should make a note either in the margin or at the foot of the page. Often a person misses out on such benefits because he does not make notes which take no more than a minute or two to do. Then when he comes back he may or may not remember it.

The seeker of knowledge has to pay attention to that, especially in books of fiqh. In some books you may come across a matter and its rulings which causes you to be confused and have doubts. If you refer to books which are more comprehensive than the book you are reading, and you find something which explains the matter, then you should make a note of it so that you can refer to it again if you need to, without having to refer to the original book from which you have quoted it. This will save you time.

2 – Reading books is of two types

1 – Reading in depth to ponder and understand. This necessarily takes time.

2 – A quick reading to get an idea of the subject of the book, the topics covered and the content of the book. This is done by thumbing through the book and skimming it. This does not involve the same level of thinking as the first method. The best way to read books is to ponder the meanings and seek help from scholars who have understanding. It comes as no surprise that the book which is most deserving of such a reading is the Book of Allaah. You must be patient and persist in reading, for man has not been given any greater gift than patience.

3 – Collecting books

The seeker of knowledge should be keen to collect books, but he should prioritize. If a person does not have much money, then it is not good and is not wise to buy a lot of books and have to pay for them, because this is bad management. If you cannot buy books with your own money, then you can borrow them from any library.

4 – Being keen to read important books

The seeker of knowledge must be keen to read the most important reference books, not modern works, because some of the modern writers do not have deep knowledge, so if you read what they have written you will find that it is superficial. They may quote things verbatim, or they may distort them to make them longer, but it is all waffle. So you have to read the most important reference works written by the salaf, because they are better and more blessed than many of the books of the later generation. Most of the books of the later writers are short on meanings but long-winded. You may read a whole page which could have been summarized in one or two lines. But you will find the books of the salaf to be easy, straightforward and well written, with not even one word that has no meaning.

Among the best books that the seeker of knowledge must be keen to read are the books of Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim (may Allaah have mercy on them both). It is known that the books of Ibn al-Qayyim are easier, because the style of Ibn Taymiyah is strongly-worded because of his abundant knowledge and alert mind, and Ibn al-Qayyim saw the knowledge of Ibn Taymiyah as a well-built house, and his own role as that of organizing and adorning. But Ibn al-Qayyim was free minded; if he thought that his shaykh’s view differed from what he thought was correct, he would speak up. When he thought that the pilgrim should go out of ihraam for Hajj then re-enter ihraam for ‘Umrah, because Ibn ‘Abbaas (may Allaah be pleased with him) thought that if the person who has not brought an animal for sacrifice enters ihraam for Hajj or Qiraan, he must go out of ihraam for Hajj then enter ihraam for ‘Umrah, whereas Ibn Taymiyah thought that this applied only to the Sahaabah, he [Ibn al-Qayyim] said, “I am more inclined towards the opinion of Ibn ‘Abbaas than to the opinion of my shaykh.” He clearly stated that he was of a different view, so he was independent in his thinking. But it comes as no surprise that he followed his shaykh (may Allaah have mercy on him) in matters which he thought were true and correct. Undoubtedly if you think about most of the opinions of Ibn Taymiyah you will find that they are correct. This is something which anyone who ponders his books will know.

5 – Evaluating books

Books may be divided into three types:

1 – Good books

2 – Bad books

3 – Books which are neither good nor bad.

Try to make sure that your bookshelf is free of books which have bad content. There are books which are described as literature, but they simply kill time without producing any benefit. And there are harmful books which contain specific ideas or promote incorrect ideology. These also should not be allowed on your bookshelf, whether that is because the methodology the use is wrong, or because of their wrong understanding of ‘aqeedah, and revolutionary books which promote a harmful ideology.

In general, no harmful book should be allowed on your bookshelf, because books nourish the soul just as food and drink nourish the body. If you nourish it with books such as those it will cause you a great deal of harm and you will follow a methodology which goes against the methodology of the seeker of sound knowledge.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 87-91

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3461. When seeking knowledge conflicts with honouring one’s parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

When seeking knowledge conflicts with honouring one’s parents

A seeker of knowledge wants to go with his bothers in Islam to seek knowledge. What is stopping him from going with them is his family, his father and mother. What is the ruling on this student traveling?

Praise be to Allaah.

If there is a necessary reason why this student should stay (with his parents), then it is better for him to do so. However, he can stay with them whilst also seeking knowledge, because honouring one’s parents takes precedence over jihad for the sake of Allaah, and knowledge is part of jihad. Therefore honouring his parents takes precedence over seeking knowledge if they need him.

But if they do not need him, and he will be able to seek more knowledge by traveling, then there is nothing wrong with him travelling to seek knowledge. But at the same time he should not forget the rights of his parents, so he should come back and explain to them when he comes back why he left. But if he knows that his parents dislike the pursuit Islamic knowledge, then in this case he should not obey them and he does not have to seek their permission to travel, because what is making them refuse is their dislike of Islamic knowledge.

From Fataawa al- Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm,p. 149

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3462. Will a Muslim be rewarded for learning math?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Will a Muslim be rewarded for learning math?

If a student learns math with the intention of seeking the pleasure of Allaah, will he be rewarded for that or not?

Praise be to Allaah.

If this math is something which will benefit the Muslims in their daily lives and the person intends to benefit the people thereby, then he will be rewarded according to his intention. But math is not like Islamic knowledge or sharee’ah, although it is a permissible matter and a means. If it is a means that will benefit the people in their lives, then a person will be rewarded for it, because the Islamic principle is that the category of permissible things is very broad, but one issue which in principle is permissible may change to be haraam, or makrooh, or mustahabb or waajib.

We may say, for example, that selling is permissible in principle, but it may be mustahabb or makrooh. If a person wants to buy something from you that will save his life, such as food and drink, what is the ruling on selling? The ruling is that (in this case) it is obligatory. But another person wants to buy grapes from you in order to make wine – in this case selling is haraam. Another person wants to buy water to do wudoo’ and he has no water; in this case selling is obligatory. On this basis we say that if the permissible thing is a means to something which is prescribed in Islam, then it is prescribed, but if it is a means to something haraam then it is haraam.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 143

Created with the Personal Edition of HelpNDoc: Free EPub producer


3463. Is it possible to seek knowledge by using tapes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Is it possible to seek knowledge by using tapes?

Some seekers of knowledge content themselves with listening to tapes of the scholars giving their lessons. Is this sufficient for gaining knowledge? Can they be considered to be seekers of knowledge? Will that affect their belief?

Praise be to Allaah.

Undoubtedly these tapes spare them the need to be present with the scholars if they cannot be present, but being present with the scholars is preferable, and is better for the purpose of understanding and discussing. But if they cannot be present then this is good enough.

But can they be seekers of knowledge when they are restricted to this?

We say, yes, that is possible if a person strives hard, just as it is possible for man to become a scholar by taking knowledge from books. But the difference between taking knowledge from books and tapes, and learning directly from the scholars, is that learning directly from the scholars is a more effective way of gaining knowledge, because it is an easy way which enables one to discuss matters, unlike listening or reading, which needs a great deal of care in order to gather and gain knowledge.

With regard to the question, will limiting oneself to tapes have any effect on their belief?

Our response is: yes, it will have an effect on their belief if they listen to tapes of bid’ah and follow them. But if they listen to tapes of trustworthy scholars, that will not have any effect on their belief, rather it will increase them in faith and steadfastness, and in following the correct belief.

From: Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 219

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3464. When he has a question about some matter of religion, who should he ask?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

When he has a question about some matter of religion, who should he ask?

When I have a question about some religious matter, such as prayer, fasting, Hajj, dealings with others or divorce, is it sufficient to take the opinion of one of the Muslim scholars who are known to be knowledgeable, righteous and pious, and are qualified to issue fatwas, such as one of the Council of Major Scholars, or someone who has equivalent knowledge, and follow his response to my question? Or can I submit my question to a number of scholars and choose whichever answer suits me?

Praise be to Allaah.

If you have a question about any matter of religion, you must ask the people of knowledge, as Allaah says (interpretation of the meaning):

“So ask the people of the Reminder if you do not know” [al-Anbiyaa’ 21:7]

If you are given a fatwa by someone whose knowledge and taqwaa you trust, then you have to adhere to that fatwa. It is not permissible for a person to ask a number of scholars so that he can choose the easiest fatwa or whatever suits his desires or opinion.

Al-Lajnah al-Daa’imah, 12/307

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3465. Conditions of traveling to kaafir lands in order to study

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Conditions of traveling to kaafir lands in order to study

Some young people want to learn medicine and some other sciences, but there are obstacles such as mixing and having to travel aboard. What is the solution? How should we advise these young people?

Praise be to Allaah.

My advice to these people is that they should learn medicine, because in our country we have a great need for it. With regard to mixing, in our country – praise be to Allaah –a person may be able to avoid that as much as possible.

With regard to traveling to the kaafir countries, I do not think that it is permissible to do so unless certain conditions are met:

1 – The person should have sufficient knowledge to ward off doubts, because in the kaafir lands there are those who try to instill doubts in the Muslims so as to take them away from their religion.

2 – That the person should have sufficient religious commitment to resist desires, so one whose religious commitment is weak should not go there, lest his desires overwhelm him and lead him to his doom.

3 – There should be a need for his traveling, such as this specialty not being available in a Muslim country.

If these three conditions are met, then he may travel; if one of them is not met, then he should not travel, because taking care of his religious commitment is more important than taking care of anything else. (See more details on this issue in Majmoo’ al-Fataawa by Shaykh Ibn ‘Uthaymeen, 3/28).

From Fataawa al- Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 144

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3466. Conditions for studying abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Conditions for studying abroad

Is it permissible to go to America to study?

Praise be to Allaah.

It is not permissible to take knowledge except from trustworthy and qualified people, especially knowledge of Islam and Arabic. This knowledge is available – praise be to Allaah – in the Muslim countries, so it is not permissible to go to the kaafir countries to study these subjects. But it is permissible to travel for study purposes in cases where one cannot manage to learn from Muslims in Islamic countries, in worldly subjects such as medicine, engineering, etc., and in cases where trustworthy specialists in the sciences cannot be brought to the Muslim countries to teach Muslim students and where your nation is in need of these sciences, so that after graduating, the specialists can serve whatever needs exist, and then there will be no need to bring in kaafir specialists to stay in the country. So long as you have a solid grounding in your religion and Islamic culture and there is no fear that you will succumb to temptations (fitnah) during your time of studying in the kaafir lands and the period of time which you will spend among them, then it is permissible for you to go and study in the kaafir lands; America and other countries are the same in this regard.

From Fataawaa al-Lajnah al-Daa’imah, 12/137

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3467. Disadvantages of limiting oneself only to books

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Disadvantages of limiting oneself only to books

What is the way to gain knowledge? What are the obstacles faced by the seeker of knowledge?

Praise be to Allaah.

There are two ways of acquiring knowledge:

1 – Acquiring it from trustworthy books, which have been written by scholars who are known for their knowledge and trustworthiness and whose ‘aqeedah (belief) is known to be free of innovations (bid’ah) and myths.

Taking knowledge from books can help a person to reach a certain level, but there are two obstacles:

The first obstacle is that this takes a long time, because one needs a lot of time and a lot of painstaking effort until he gets the knowledge he wants. Many people may not be able to overcome this obstacle, especially when they see that those around them have wasted their time without gaining anything, so they get bored and tired, then they do not get what they want.

The second obstacle is that the knowledge of the person who acquires knowledge from books is usually weak, because it is not built on a solid foundation. Hence we find many mistakes made by those who take their knowledge from books, because they have no guidelines or principles with which to deal with minor issues referred to in the Qur’aan and Sunnah. We find some people come across a hadeeth which is not mentioned in the reliable books of Saheeh and Musnad, and this method goes against the principles followed by the scholars and indeed by the ummah, then they take this hadeeth and build their belief on it. Undoubtedly this is wrong, because the Qur’aan and Sunnah have principles around which the minor issues revolve, and if there is something that contradicts these principles and cannot be reconciled with them, then that should be abandoned.

2 – One of the ways of gaining knowledge is to learn from a scholar who is trustworthy with regard to his knowledge and his religious commitment. This way is quicker and is more reliable, because in the first method the seeker of knowledge may go astray without realizing it, either because of misunderstanding or because he is lacking in knowledge, or for some other reason. But in the second method he can discuss, give and take with his teacher, which will open to the student many doors to understanding and examining, how to defend the correct views and refute weak views. The student should prioritize and read book which summarize knowledge before studying it in depth. In this manner he will progress gradually. He should not move on to the next level before he has thoroughly grasped the current level; in this way his progress will be sound.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 68-70

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3468. How to learn how to read the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

How to learn how to read the Qur’aan

I cannot recite and memorize Qur’aan very well. What is the way to improve my recitation and memorization? There is no one available to teach us and we are adults.

Praise be to Allaah.

The best way to learn Tajweed (proper recitation of Qur’aan) is to read to a shaykh who is qualified in Qur’aan recitation. If there is no such person in your city, then according to sharee’ah it is required and encouraged that you should travel in order to find such a person. If that is not possible, then the Muslim should learn from his brothers and from tapes of readers. If Allaah knows that a person's intention is sincere, He will open the doors of goodness to him.

From Fataawaa al-Lajnah al-Daa’imah, 12/111

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3469. Important books for the seeker of Islamic knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Important books for the seeker of Islamic knowledge

We would like some advice about the books which the seeker of Islamic knowledge should obtain, study and refer to.

Praise be to Allaah.

1 – ‘Aqeedah (basic tenets of faith):

1- Thalaathat al-Usool

2- Al-Qawaa’id al-Arba’ah

3- Kashf al-Shubahaat

4- Al-Tawheed

These four books were written by Shaykh al-Islam Imaam Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him).

5- Al-‘Aqeedah al-Waasitiyyah which deals with Tawheed al-Asmaa’ wa’l-Sifaat (The Oneness of the Divine names and attributes). This is one of the best books written on this topic, and it is worth reading and studying.

6- Al-Hamawiyyah

7- Al-Tadmuriyyah

These two books are more comprehensive than al-Waasitiyyah. These three books were written by Shaykh al-Islam Ibn Taymiyah.

8- Al-‘Aqeedah al-Tahhaawiyyah, by Shaykh Abu Ja’far Ahmad ibn Muhammad al-Tahhaawi

9- Sharh al-‘Aqeedah al-Tahhaawiyyah by Abu’l-Hasan ‘Ali ibn Abi’l-‘Izz

10-Al-Durar al-Saniyyah fi’l-Ajoobah al-Najdiyyah, compiled by Shaykh ‘Abd al-Rahmaan ibn Qaasim (may Allaah have mercy on him)

11-Al-Durrah al-Madiyyah fi ‘Aqeedah al-Firqah al-Mardiyyah by Muhammad ibn Ahmad al-Safaareeni al-Hanbali.

This book contains some general statements which go against the madhhab of the salaf, such as his saying, “Our Lord is not an essence or an attribute or a physical entity, exalted be He.”

Therefore the seeker of knowledge has to study it with a shaykh who is well versed in the ‘aqeedah of the salaf, so that he can explain the general statements in it that go against the ‘aqeedah of the righteous salaf.

2 – Hadeeth

1- Fath al-Baari Sharh Saheeh al-Bukhaari, by Ibn Hajar al-‘Asqallaani (may Allaah have mercy on him).

2- Subul al-Salaam Sharh Buloogh al-Maraam, by al-San’aani, and his book Jaami’ bayna al-Hadeeth wa’l-Fiqh

3- Nayl al-Awtaar Sharh Muntaqaa al-Akhbaar by al-Shawkaani

4- ‘Umdat al-Ahkaam by al-Maqdisi. This is an abridged book; most of its ahaadeeth are narrated in al-Saheehayn so their authenticity does not need to be researched.

5- Al-Arba’een al-Nawawiyyah, by Abu Zakariyya al-Nawawi (may Allaah have mercy on him). This is a good book because it includes etiquette and a good methodology, and important basic principles, such as the hadeeth, “Part of a person’s being a good Muslim is his leaving alone that which does not concern him.”

(Narrated by Imaam Ahmad, 1 – 201; al-Tirmidhi, 2318; classed as hasan by al-Nawawi in Riyaadh al-Saaliheen, 73; classed as saheeh by Ahmad Shaakir in al-Musnad, 1737)

This principle – if one made it the path upon which one walks – would be sufficient. Another principle is given concerning when one should speak, “Whoever believes in Allaah and the Last Day, let him say something good or else remain silent.” (Narrated by al-Bukhaari, Kitaab al-Adab; Muslim, Kitaab al-Luqtah, Baab al-Diyaafah).

6- Buloogh al-Maraam, by al-Haafiz Ibn Hajar al-‘Asqallaani. This is a very useful book, especially because it mentions the narrators, and quoted the opinions of others scholars, who said whose hadeeth is saheeh and whose is da’eef, and he comments on the hadeeth to say whether they are saheeh or da’eef.

7- Nukhbat al-Fikr by al-Haafiz Ibn Hajar al-‘Asqallaani. This is considered to be a comprehensive work. If the seeker of knowledge understands it completely then he will have no need of many other books of mustalah (the science of hadeeth). Ibn Hajar (may Allaah have mercy on him) has a useful way of writing, which involves examining every issue in depth and categorizing the topics he discusses. If the seeker of knowledge reads it he will find it stimulating, because it is based on making one think. I say: it is good for the seeker of knowledge to memorize it because it is a useful summary of the science of mustalah (science of hadeeth).

8- The Six Books (Saheeh al-Bukhaari, Muslim, al-Nasaa’i, Abu Dawood, Ibn Maajah and al-Tirmidhi). I advise the seeker of knowledge to read them often, because that will serve two purposes: reviewing the main sources of Islam and reviewing the names of hadeeth narrators. If you often review the names of hadeeth narrators, then whenever you come across the name of one of the narrators of al-Bukhaari in any isnaad, you will know that this is one of the narrators of al-Bukhaari, so you will benefit from this knowledge of hadeeth.

3 – Books of fiqh:

1- Aadaab al-mashiy ila’l-Salaah by Shaykh al-Islam Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him)

2- Zaad al-Mustaqni’ fi Ikhtisaar al-Muqni’ by al-Hajjaawi. This is one of the best texts of fiqh. It is a blessed book, brief and comprehensive. Our shaykh, ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) told us to memorize it, even though he had memorized the text of Daleel al-Taalib.

3- Al-Rawd al-Murbi’ Sharh Zaad al-Mustaqni’ by Shaykh Mansoor al-Bahooti

4- ‘Umdat al-Fiqh by Ibn Qudaamah (may Allaah have mercy on him)

5- al-Usool min ‘Ilm al-Usool. This is an abridged book which serves as an introduction for the seeker of knowledge.

4 – Faraa’id (laws of inheritance)

1- Matn al-Rahbiyyah by al-Rahbi

2- Matn al-Burhaaniyyah by Muhammad al-Burhaani. This is a useful and comprehensive abridged book dealing with all the laws of inheritance. I think that al-Burhaaniyyah is more comprehensive than al-Rahbiyyah in some ways, and it gives more information.

5 – Tafseer

1- Tafseer al-Qur’aan al-‘Azeem by Ibn Katheer (may Allaah have mercy on him). This book is good for tafseer based on reports and it is useful and trustworthy. But it does pay much attention to matters of grammar and style.

2- Tayseer al-Kareem al-Rahmaan fi Tafseer Kalaam al-Mannaan by Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him). This is a good, easy and trustworthy book, and I recommend it.

3- Muqaddimah Shaykh al-Islam fi’l-Tafseer. This is an important introduction.

4- Adwaa’ al-Bayaan by al-‘Allaamah Muhammad al-Shanqeeti (may Allaah have mercy on him). This is a comprehensive book covering hadeeth, fiqh, tafseer and usool al-fiqh.

6 – General books on some subjects:

1- On (Arabic) grammar: Matn al-Ajroomiyyah. This is an abridged book.

2- Also on Arabic grammar: Alfiyyah Ibn Maalik; this is a summary of the science of grammar.

3- On Seerah (Prophet’s biography): The best book that I have seen is Zaad al-Ma’aad by Ibn al-Qayyim (may Allaah have mercy on him). This is a very useful book in which he mentions the biography of the Prophet (peace and blessings of Allaah be upon him) from all angels, then he discusses many rulings.

4- Rawdat al-‘Uqalaa’ by Ibn Hibbaan al-Busti (may Allaah have mercy on him). This is a useful book despite its brevity. He compiled a large amount of useful material and stories of the scholars, muhadditheen and others.

5- Siyar A’laam al-Nubalaa’ by al-Dhahabi. This book is very useful and the seeker of knowledge should read and refer to it.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 92

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3470. Combining one’s secular specialty with Islamic knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Combining one’s secular specialty with Islamic knowledge

One of my brothers is confused, and the matter has to do with his studies. He is doing very well in mathematics and physics, but he wants to study Islamic knowledge at university next year, in sha Allaah. He told me that if he pursues his specialty – i.e., mathematics and physics – this will keep him from studying the Islamic sciences in depth. He is debating which of the two options will be best for him. What do you advise, may Allaah reward you?

Praise be to Allaah.

You brother could continue his studies in the specialty mentioned, and also study Islamic sciences with one of the scholars, or after completing his studies, he could join one of the institutes or colleges of sharee’ah in order to learn about his religion and gain knowledge and understanding of sharee’ah. If he fears that continuing to study mathematics will keep him from studying sharee’ah, he can give that up and occupy himself with Islamic studies, because this is more important and more beneficial, and because he was created to worship his Lord with insight. There is no way to do this except by the help of Allaah and then by studying the sciences of sharee’ah. May Allaah makes matters easy for him and bless him in his studies.

From Fataawaa al-Lajnah al-Daa’imah, 12/102

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3471. “Seek knowledge even if you have to go as far as China” is a false hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

“Seek knowledge even if you have to go as far as China” is a false hadeeth

I study in USA. When I go to my University I cover myself with loose clothes and wear hijab. But, still that University is coeducation. I try to avoid talking to Non Mahram but sometimes I have to talk to them.

I want to complete my education here and then want to live in some Islamic country. Is it right for me to study in USA? Does this hadith "Even if u have to go to China to earn knowledge, go" applies to woman too?

Praise be to Allaah.

With regard to girls studying in these mixed societies and in this corrupt environment, please see the answer to Question # 5384.

With regard to the hadeeth mentioned, “Seek knowledge even if you have to go as far as China, for seeking knowledge is a duty on every Muslim,” Shaykh al-Albaani said in Da’eef al-Jaami’: “(It is) fabricated.” (no. 906).

The proven hadeeth is that which was narrated by Ibn Maajah from the hadeeth of Anas ibn Maalik, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Seeking knowledge is obligatory upon every Muslim.’” (220. Classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah. What is meant by knowledge here is knowledge of sharee’ah (Islamic knowledge). Al-Thawri said: “It is the knowledge for which no person has any excuse for not knowing.” And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3472. What field should he study at university?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

What field should he study at university?

In your humble opinion, what kind of knowledge would you encourage Muslims in west, while circumstances have brought us here, to obtain while attending secular universities; as I am blanked out as to what to major in?

Praise be to Allaah.

When choosing a specialty, you have to pay attention to a number of points:

Your personal abilities: do not choose a specialty that does not suit you, lest you fail.

The need of the Muslims for this specialty: so that you can try to fill a gap in the Muslim community/Ummah.

Your own inclinations: if a person has the inclination and desire to learn, along with the ability to do so, it is very seldom that he does not succeed.

The specialty should be free of things that go against sharee’ah. As for specialties in forbidden fields such as music, philosophy, etc., it is not permissible to enter them at all.

Then seek the help of Allaah to make the right choice, make sure that your intentions are proper, and at all times put your trust in the Most Generous, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3473. Knowledge in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Knowledge in Islam

To what extent is Islam concerned with knowledge?

Praise be to Allaah.

Allaah created man and provided him with the tools for acqruiring knowledge, namely hearing, sigh tand wisdom. Allaah says (interpretation of the meaning):

“And Allâh has brought you out from the wombs of your mothers while you know nothing. And He gave you hearing, sight, and hearts that you might give thanks (to Allâh)

[al-Nahl 16:78]

Islam is the religion of knowledge. The first aayah of the Qur’aan to be revealed enjoined reading which is the key to knowledge. Allaah says (interpretation of the meaning):

“Read! In the Name of your Lord Who has created (all that exists).

He has created man from a clot (a piece of thick coagulated blood).

Read! And your Lord is the Most Generous.

Who has taught (the writing) by the pen.

He has taught man that which he knew not”

[al-‘Alaq 96:1-5]

In Islam, knowledge comes before action; there can be no action without knowledge, as Allaah says (interpretation of the meaning):

“So know (O Muhammad) that Laa ilaaha ill-Allâh (none has the right to be worshipped but Allâh), and ask forgiveness for your sin, and also for (the sin of) believing men and believing women”

[Muhammad 47:19]

Allaah warns every Muslim against speaking without knowledge, as He says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allâh)”

[al-Israa’ 17:36]

Emphasizing the status of knowledge and the scholars, Allaah calls upon the scholars to bear witness to His Oneness, as He says (interpretation of the meaning):

“Allâh bears witness that Lâ ilâha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He always) maintains His creation in justice. Laa ilaaha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise”

[Aal ‘Imraan 3:18]

Knowledge and fear of Allaah may be attained by knowing His signs and creation. The knowledgeable are those who know that, hence Allaah praises them by saying (interpretation of the meaning):

“It is only those who have knowledge among His slaves that fear Allâh”

[Faatir 35:28]

The scholars occupy a noble status in Islam, and which is higher than the position of others in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“Allâh will exalt in degree those of you who believe, and those who have been granted knowledge”

[al-Mujaadilah 58:11]

Because of the importance of knowledge, Allaah commanded His Messenger to seek more of it. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Increase me in knowledge’”

[Ta-Ha 20:114]

Allaah praises the scholars, as He says (interpretation of the meaning):

“Say: ‘Are those who know equal to those who know not?’ It is only men of understanding who will remember (i.e. get a lesson from Allâh’s Signs and Verses)”

[al-Zumar 39:9]

Those who have knowledge are the quickest of people to understand the truth and believe in it:

“And that those who have been given knowledge may know that it (this Qur’aan) is the truth from your Lord, so that they may believe therein, and their hearts may submit to it with humility”

[al-Hajj 22:54 – interpretation of the meaning]

Islam calls us to seek knowledge. The Messenger (peace and blessings of Allaah be upon him) made seeking knowledge an obligation upon every Muslim, and he explained that the superiority of the one who has knowledge over the one who merely worships is like the superiority of the moon over every other heavenly body. He said that the scholars are the heirs of the Prophets and that the Prophets did not leave behind dinars and dirhams (i.e., money), rather their inheritance was knowledge, so whoever acquires it has gained a great share. And he (peace and blessings of Allaah be upon him) said that seeking knowledge is a way to Paradise. He (peace and blessings of Allaah be upon him) said: “Whoever follows a path in the pursuit of knowledge, Allaah will make a path to Paradise easy for him.” (Narrated by al-Bukhaari, Kitaab al-‘Ilm, 10)

Islam calls us to learn all kinds of beneficial knowledge. Branches of knowledge vary in status, the highest of which is knowledge of sharee’ah, then knowledge of medicine, then the other fields of knowledge.

The best of all branches of knowledge are the sciences of sharee’ah through which man comes to know his Lord, and his [His?} Prophet and religion. This is the knowledge with which Allaah honoured His Messenger; He taught it to him so that he might teach it to mankind:

“Indeed, Allâh conferred a great favour on the believers when He sent among them a Messenger (Muhammad) from among themselves, reciting unto them His Verses (the Qur’ân), and purifying them (from sins by their following him), and instructing them (in) the Book (the Qur’aan) and Al-Hikmah [the wisdom and the Sunnah of the Prophet (i.e. his legal ways, statements and acts of worship)], while before that they had been in manifest error”

[Aal ‘Imraan 3:164 – interpretation of the meaning]

The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wishes good for a person, He makes him understand the religion.” (Agreed upon. Narrated by al-Bukhaari, 69)

Concerning the matter of paying attention to the Qur’aan and learning and teaching it, the Messenger (peace and blessings of Allaah be upon him) said: “The best of you is the one who learns the Qur’aan and teaches it.” (Agreed upon. Narrated by al-Bukhaari, 4639)

There is no goodness in knowledge which is not confirmed by action, or words which are not confirmed by deeds:

“O you who believe! Why do you say that which you do not do?

Most hateful it is with Allâh that you say that which you do not do”

[al-Saff :2-3]

The ummah needs knowledgeable people at all times and in all places. A nation without knowledge and scholars will live in illusions and sink in darkness. If a person knows what Allaah has prescribed ..?? {where does this go?} Whoever conceals this knowledge and deprives the ummah of it, Allaah will place on him a bridle of fire on the Day of Resurrection, and he will deserve to be cursed, except for the one who repents. Allaah says (interpretation of the meaning):

“Verily, those who conceal the clear proofs, evidences and the guidance, which We have sent down, after We have made it clear for the people in the Book, they are the ones cursed by Allâh and cursed by the cursers.

Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful”

[al-Baqarah 2:159-160]

Knowledge brings a great reward. The one who points the way to something good is like the one who does it. When the knowledgeable person dies, his reward with Allaah does not cease when he dies, rather it continues to increase so long as people benefit from his knowledge. The Prophet (peace and blessings of Allaah be upon him) said: “When a man dies, all his deeds come to an end except for three – an ongoing charity, beneficial knowledge or a righteous son who will pray for him.” (Narrated by Muslim, 1631)

If the scholar spreads his knowledge among the people, he will have a reward like that of those who follow him. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without it detracting from their reward in the slightest, and whoever calls people to misguidance will have a burden of sin like that of those who follow him, without it detracting from their burden in the slightest.” (Narrated by Muslim, 2674)

Proper understanding of Islam is one of the best of good characteristics with which a Muslim may be honoured, as the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wishes good for a person, He makes him understand the religion.” (Agreed upon).

Reading Qur’aan, learning it and teaching it, are among the best deeds, as the Prophet (peace and blessings of Allaah be upon him) said: “There should be no envy (hasad) except between two people, a man to whom Allaah has given (knowledge of?) the Qur’aan, so he recites it night and day, and a man to whom Allaah has given wealth, so he spends it (in good deeds) night and day.” (narrated by Muslim, 815)

From Usool al-Deen al-Islami by Shaykh Muhammad ibn Ibraaheem al-Tuwayjri

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3474. Learning from Ash’ari shaykhs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Learning from Ash’ari shaykhs

We are students who are seeking knowledge. We study ‘aqeedah with some teachers who are teaching us Ash’ari ‘aqeedah. They interpret the hand of Allaah as meaning His power or His blessing, and His being above His throne (istiwaa’) as meaning His sovereignty, and so on. What is the ruling on studying with these teachers?

Praise be to Allaah.

These people who interpret the Qur’aan in this manner, whether they are called Ash’aris or some other name, have gone astray from the path of the righteous salaf. Not even one letter of what these people say in their misinterpretations has been narrated from the righteous salaf. Let them bring one word from the Messenger of Allaah (peace and blessings of Allaah be upon him), or from Abu Bakr, or ‘Umar, or ‘Uthmaan, or ‘Ali, to say that they interpreted Allaah’s hand as meaning His power, or that they interpreted His being above the Throne (istiwaa’) as referring to His Sovereignty, or that they interpreted His Face as meaning reward, or that they interpreted His love as meaning reward, etc. Let them produce one word from them to show that they interpreted these aayahs and similar verses in the manner that these people interpret them. If they cannot produce any such thing, let it be said that either the righteous salaf, headed by the Messenger of Allaah (peace and blessings of Allaah be upon him), the leader of the pious, were unaware of the meaning of this tremendous ‘aqeedah (of Islam), or they did know it but they concealed the truth. But neither of these can be said of the Messenger of Allaah (peace and blessings of Allaah be upon him) or of any of the Rightly-Guided Khaleefahs, or of his Companions (may Allaah be pleased with them). If that is the case then we have to follow their path (the path of the Prophet and the Rightly-Guided Khaleefahs).

My advice to these people is to fear Allaah and to abandon what So and so said, and to come back to the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and the way of the Rightly-Guided Khaleefahs who came after him. They should know that there will come a Day when they will return to Allaah, when they will not be able to use the opinion of So and so as evidence. By Allaah, So and so will not be able to help them on that Day. Allaah says (interpretation of the meaning):

“And (remember) the Day (Allaah) will call to them, and say: ‘What answer gave you to the Messengers?’”

[al-Qasas 28:65]

He did not say, Remember the Day when (Allaah) will call to them and say, ‘What answer gave you to So and so…?’

And Allaah says in His Book (interpretation of the meaning):

“So believe in Allaah and His Messenger (Muhammad), the Prophet who can neither read nor write (i.e. Muhammad), who believes in Allaah and His Words, and follow him so that you may be guided”

[al-A’raaf 7:158]

Allaah commanded us to believe in him and follow him. If this is the case then how can a person believe in Allaah and His Messenger in the true and complete sense, then turn away from the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and the way in which he believed in his Lord, and misinterpret the way in which Allaah has described Himself in His Book or the way in which His Messenger (peace and blessings of Allaah be upon him) has described Him, simply because of illusions which they call rational thought?

I advise them to come back to Allaah and to abandon any other opinion, and follow what Allaah and His Messenger say, for if they die following that they will have died following the truth. But if they go against that then they are in grave danger and those whose opinions they are following will not protect them from Allaah. Allaah says (interpretation of the meaning):

“(Remember) the Day when every person will come up pleading for himself, and every one will be paid in full for what he did (good or evil, belief or disbelief in the life of this world) and they will not be dealt with unjustly”

[al-Nahl 16:111]

I repeat this advice to every believer, to come back to the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) with regard to what he believes about his Lord and God, following the path of the Prophet (peace and blessings of Allaah be upon him), the rightly guided khaleefahs who came after him, and the imams of the Muslims who led the people in following the Sunnah of the Messenger (peace and blessings of Allaah be upon him), without referring to rational thought, which is no more than an illusion, concerning issue that have to do with Allaah and His names and attributes. Shaykh al-Islam Ibn Taymiyah spoke well when he described the ahl al-kalaam (“Islamic” philosophers) as “having been given intelligence but not knowledge, and had having been given smartness but not sincerity.” So one has to deepen one’s knowledge on the basis of the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). I ask Allaah to help us all to have faith and to cause us to meet Him when He is pleased with us, for He is Able to do all things. Praise be to Allaah, the Lord of the Worlds, and may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

I call upon all seekers of knowledge to call their brothers to that which they have heard, for by Allaah it is the truth. Whoever claims to have truth other than this, we will accept it and adhere to it (if it can be proven to be true).

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 226

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3475. Feeling that something is not right with seeking knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Feeling that something is not right with seeking knowledge

Some seekers of Islamic knowledge feel that it is not right to aim for a certificate. How can the seeker of knowledge rid himself of these feelings?

Praise be to Allaah.

He may respond to that in several ways:

Firstly, he should not aim for the certificate itself, rather these certificates should be used as a means to work in order to benefit people in any given field, because nowadays work is based on certificates, and people usually cannot find a way to benefit others except by these means. If he develops this intention, then his intention is sound.

Secondly, anyone who wants to gain knowledge can only find it in these colleges, so he should enter with the intention of seeking knowledge and not let himself be affected by whatever certificates he may gain after that.

Thirdly, if a person wants to earn the good things of both this world and the Hereafter by means of his work, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

This is encouragement to fear Allaah with regard to a worldly matter.

If it is asked, with regard to a person who does what he does for worldly purposes, how can we say that he is sincere?

Our answer is:

If he is being sincere in his worship, and he does not pay attention to people at all, and he is not doing it to show off to people and earn their praise for his worship, rather his aim to earn some materialistic gains as one of the results of his worship – then this is not the same as showing off and trying to draw closer to people by doing things which are only for drawing closer to Allaah, hoping that people will praise him for that. But by hoping for material gain from this action, his intention is undermined and it becomes a kind of shirk, and his status is lower than that of someone whose intention is focused solely on the Hereafter.

I would like to take this opportunity to point out when some people speak of worldly gains, such as saying that prayer involves physical exercise and calms the nerves, and that fasting cleanses the body and disciplines eating habits, we should not make worldly gains the main aim of worship, because that will lead to a weakening of sincerity and negligence in seeking the Hereafter. Hence Allaah has explained to us in His Book that the wisdom behind fasting, for example, is to promote taqwa (piety). The religious benefits are the primary aim, and worldly benefits are secondary. When we speak to the common people we should tell them of the spiritual aspects, and when we speak to those who cannot be convinced by anything other than materialistic considerations, then we can tell them of both the spiritual and worldly benefits; it is a matter of addressing each in the manner he understands best.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen , Kitaab al-‘Ilm, p. 100

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3476. Which is better – devoting oneself to da’wah or seeking knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Which is better – devoting oneself to da’wah or seeking knowledge?

Which is better – devoting oneself to calling others to Allaah (da’wah) or devoting oneself to seeking knowledge?

Praise be to Allaah.

Seeking knowledge is better and is preferable, but the seeker of knowledge may call people to Allaah whilst he is also seeking knowledge, but it is not possible to call people to Allaah when one has no knowledge. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge…”

[Yoosuf 12:108]

How can there be da’wah with no knowledge? No one ever called anyone to Allaah without having knowledge; whoever calls people without knowledge will not be helped by Allaah.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 145

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3477. Learning from trustworthy scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Learning from trustworthy scholars

I am a seeker of knowledge; I love to learn and I strive hard in the pursuit of knowledge. I am studying with one of the scholars (i.e., a Sayyid), leaning fiqh, nahw (grammar) and tajweed. Some of the brothers told me that these people slander some of the Sahaabah, and in fact I have found that this is true in some cases, but I am still studying with them. I hope that you can tell me which is best – should I complete my studies, or look for other scholars? I also wrote to the land of Persia, and they sent me some religious books and other material, but they are Imaamiyyah, i.e., they exaggerate too much about the Ahl al-Bayt (members of the Prophet’s household). Do you advice me to complete my studies with them? I read the Qur’aan a great deal in Ramadaan, but I found that I make mistakes in my reading. I went to one of the scholars and asked him to teach me, but I discovered that he makes mistakes, and I do not know what to do. In my area there is no haafiz, and during Ramadaan I stay in my village. Is it permissible for me to buy tapes of Qur’aan? or should I look for a scholar who can teach me Qur’aan?

Praise be to Allaah.

You have to study with scholars who are known for their knowledge and whose ‘aqeedah is sound, and keep away from these innovators who go against the Ahl al-Sunnah. These include the Shee’ah and Imaamiyyah. Do not study with them or sit with them or correspond with them or read their books, lest they lead you astray from the path of Allaah. Study Qur’aan with someone who reads it well and whose ‘aqeedah and religious commitment are sound. There is no reason why you should not listen to tapes of Qur’aan in order to benefit from them.

From Fataawaa al-Lajnah al-Daa’imah, 12/99

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3478. Ways to strengthen one’s memory and combat forgetfulness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Ways to strengthen one’s memory and combat forgetfulness

I tend to forget things that interfere with my daily activities. Can you advice me any practice according to Quran and Sunnah that might help me?

Praise be to Allaah.

It is human nature to be forgetful, as the Arab poet said:

“He is only called man (insaan) because of his forgetfulness (nasiyaan), and it is only called the heart (al-qalb) because it changes so rapidly (yataqallib).”

In the past they said that the first one to forget (awwal naasin) was the first man (awwal al-naas), meaning Adam, peace be upon him. Forgetfulness is something that varies from person to person according to each individual’s nature; some may be more forgetful than others. Some of the things that may help to combat forgetfulness are the following:

Keeping away from sin, because the bad effects of sin result in a bad memory and the inability to retain knowledge. The darkness of sin cannot co-exist with the light of knowledge. The following words were attributed to al-Shaafa'i, may Allaah have mercy on him:

“I complained to [my shaykh] Wakee’ about my bad memory, and he taught me that I should keep away from sin.

He said that knowledge of Allaah is light, and the light of Allaah is not given to the sinner.”

Al-Khateeb reported in al-Jaami’ (2/387) that Yahya ibn Yahya said: “A man asked Maalik ibn Anas, ‘O Abu ‘Abd-Allaah! Is there anything that will improve my memory?’ He said, ‘If anything will improve it, it is giving up sin.’”

When a person commits a sin, it overwhelms him and this leads to anxiety and sorrow which keeps him busy thinking about what he has done. This dulls his senses and distracts him from many beneficial things, including seeking knowledge.

Frequently remembering Allaah, may He be glorified, by reciting dhikr, tasbeeh (saying ‘Subhan Allaah’), tahmeed (‘Al-hamdu Lillaah’), tahleel (‘Laa ilaaha ill-Allaah’) and takbeer (‘Allaahu akbar’), etc. Allaah says (interpretation of the meaning): “…And remember your Lord when you forget…” [al-Kahf 18:24] Not eating too much, because eating too much makes one sleep too much and become lazy, and it dulls the senses, besides exposing one to the risk of physical diseases. Most of the diseases which we see result from food and drink. Some of the scholars have mentioned certain foods which increase the memory, such as drinking honey and eating raisins and chewing certain kinds of gum resin.

Imaam al-Zuhri said: “You should eat honey because it is good for the memory.”

He also said: “Whoever wants to memorize hadeeth should eat raisins.” (From al-Jaami’ by al-Khateeb, 2/394).

Ibraaheem ibn [sth. omitted] said, “You should chew resin gum, because it gives energy to the heart and gets rid of forgetfulness.” (From al-Jaami’ by al-Khateeb, 2/397).

As they mentioned, too much acidic food is one of the causes of laziness and weak memory.

Another thing that can help the memory and reduce forgetfulness is cupping (hijaamah) of the head, as is well known from experience. (For more information see Al-Tibb al-Nabawi by Ibn al-Qayyim). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3479. The problem of forgetting Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

The problem of forgetting Qur’aan

When I was a youngster I was sent to a Boarding School and

did hifz for a while. I left the hifz classes after completing four paras (juz). This was due to the fact that I could not manage school & hifz at the same time. I was 12-13 years old at the time and not baaligh yet. Is it a sin that I have now, almost 20 years later, forgotten the 4 paras (juz)? People have said it is a very great sin and that I should learn and memorize it again?

I am confused. Please help!

Praise be to Allaah.

Undoubtedly forgetfulness is something that is natural in man, and man is only called insaan because of his forgetfulness (nasiy). Usually this varies from one person to another, according to the differences in the strength of the memory that Allaah has created in His slaves.

The Qur’aan “escapes” from the heart if the Muslim does not constantly and regularly review what he has memorized of it.

The reason for this may be that it is a test of people’s hearts, to show the difference between the one whose heart is attached to the Qur’aan and regularly recites it, and the one whose heart is attached to it only whilst memorizing it, then he loses interest and forgets it.

The reason may also be to give the Muslim a stronger motive to recite the Qur’aan more frequently so as to attain the immense reward for every letter that he recites. If it were the case that he could learn it and never forget it, he would not need to read it frequently and then he would miss out on the reward for reciting and reviewing it regularly. Fear of forgetting it will make you keen to recite it so as to gain more reward with your Lord. For every letter you recite you will have one hasanah, and the reward for one hasanah is ten like it.

The Messenger SAWS (peace and blessings of Allaah be upon him) urged us to read Qur’aan regularly lest we forget it. He warned us against being negligent in this regard, as was stated in numerous ahaadeeth, including the following:

1- The hadeeth narrated by al-Bukhaari from Ibn ‘Umar (may Allaah be pleased with him), that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “The likeness of the one who memorizes the Qur’aan is that of the owner of a hobbled camel. If he tends to it regularly, he will keep it, but if he lets it go, he will lose it.” (al-Bukhaari, 5031).

It is well known that if a camel escapes and runs away, it cannot be recaptured except with a lot of stress and difficulty. Similarly, if the person who memorizes Qur’aan does not regularly review what he has memorized, he will lose it and will require a great deal of effort to get it back.

* Al-Haafiz Ibn Hajar said in al-Fath (9/79), in his commentary on this hadeeth: so long as one constantly reviews it, what one has memorized will remain, as is the case with a camel, if it remains hobbled, you will keep it. The camel was singled out here because it is the most likely of domesticated animals to run away, and if it does run away, recapturing it is very difficult.

2 – Muslim narrated in his Saheeh (no. 790 and 791) from Abu Moosa (may Allaah be pleased with him) that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Read this Qur’aan regularly for, by the One in Whose hand is the soul of Muhammad, it is more likely to escape than a hobbled camel.”

3 – Al-Bukhaari (may Allaah have mercy on him) narrated that ‘Abd-Allaah said: the Prophet SAWS (peace and blessings of Allaah be upon him) said: “It is not right for any one of you to say, ‘I have forgotten such and such.’ On the contrary, he has been made to forget. Try to review the Qur’aan, for it is more likely to escape from men’s hearts than camels.” (Saheeh al-Bukhaari, 5032).

Al-Haafiz said in al-Fath (9/81): Ibn Battaal said, This hadeeth is in accordance with the two aayahs (interpretation of the meanings):

‘Verily, We shall send down to you a weighty Word’ [al-Muzzammil 73:5]

and

‘And We have indeed made the Qur’ân easy to understand and remember’ [al-Najm 54:17]

So whoever strives to memorize it and recite it regularly, it will be made easy for him, and whoever turns away from it, will lose it.

This is what encourages us to constantly review what we have memorized and to keep on reciting it, lest we forget it. The Prophet SAWS (peace and blessings of Alalah be upon him) gave this example because it is the best way to explain what he meant. He also confirmed it with his oath ‘by the One in Whose hand is the soul of Muhammad’, to affirm the importance of constantly reciting the Qur’aan and reviewing what one has learned.

3 – With regard to the report that Anas ibn Maalik (may Allaah be pleased with him) said: the Messenger of Allaah SAWS (peace and blessings of Alalah be upon him) said: “The sins of my ummah were shown to me and there is no sin greater than that of a man who was given or was helped to memorize a soorah or an aayah of the Qur’aan and then he forgot it.” This is a weak (da’eef) hadeeth which was classed as such by al-Bukhaari and al-Tirmidhi. See Takhreej Mishkaat al-Masaabeeh by al-Albaani, no. 720.

Imaam Ibn al-Munaadi (may Allaah have mercy on him) said in Mutashaabih al-Qur’aan (p. 52):

The Salaf were always afraid of forgetting Qur’aan after they had memorized it, because this was a shortcoming.

Al-Suyooti said in al-Itqaan (1/106):

Forgetting it is a major sin, as was stated by al-Nawawi in al-Rawdah and others, because of the hadeeth “I was shown the sins of my ummah…”

One of the best ways to help oneself to remember what one has memorized and to make it firmly-entrenched is to recite it in one’s salaah, especially in Qiyaam al-Layl. The Salaf used to recite it during the day and when praying Qiyaam al-Layl.

If you strive heard to review the Qur’aan regularly, there will be no sin on you even if you do forget some of it. The blame is on those who neglect it and fail to review it and read it regularly. We ask Allaah to forgive us.

O Allaah, make the Qur’aan the life of my heart, the light of my breast, a departure for my sorrow and a release for my anxiety. O Allaah, teach us from it that which we do not know and remind us from it of that which we have forgotten, for You are the All-Hearing, All-Knowing.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3480. Putting people off the books of modern daa’iyahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Putting people off the books of modern daa’iyahs

What is your view of those who put people off from reading the books of contemporary daa’iyahs and think that we should limit ourselves to the books of the righteous salaf and take our methods from them? What is the correct view of the books of the salaf (may Allaah have mercy on them) as compared with the books of the modern daa’iyahs and thinkers?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him and raise his status among the guided) was asked this question and he answered as follows:

I think that basing da’wah on the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) comes above all else. This is the view of all of us, beyond a doubt. After that comes that which has been narrated from the Rightly-Guided khaleefahs, the Sahaabah and the imams of Islam among the earlier generations (the salaf).

With regard to what the later and contemporary scholars speak about, it deals with things that have happened more recently, which they know better about. If a person takes from their books that which will benefit him in that respect, then he will have gained a great deal. We know that the contemporary scholars have taken the knowledge that they have from those who came before them, so let us also take from the same source as they did. But there are some matters which emerged later, that they understand better, because these issues did not arise at the time of the salaf in the same manner. Hence I think that one should combine the two good things, relying primarily on the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) and secondly on the words of the Rightly-Guided khaleefahs and the Sahaabah and the imams of the Muslims, then on what has been written by the contemporary scholars who write about things that did not happen in previous times and were not specifically known to the salaf.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 216-217

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3481. Acquiring Islamic knowledge from tapes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Acquiring Islamic knowledge from tapes

Are tapes regarded as one of the ways to gain knowledge? What is the best way to benefit from them?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked this question, and he replied as follows:

No one doubts that these tapes are one of the means of acquiring knowledge. We do not deny that Allaah has blessed us through these tapes from which we have gained a great deal of knowledge, because they have brought us the words of the scholars no matter where they may be.

Here in our homes, there is a huge distance between us and this scholar, but it is easy for us to hear his words via this tape. This is one of the blessings that Allaah has bestowed upon us. Indeed it is proof both for us and against us, for knowledge has spread widely through these tapes.

With regard to how we may benefit from them:

This depends on the situation of the person himself. Some people may benefit from them whilst driving, others may listen to them whilst eating lunch or dinner, or drinking coffee.

The point is that the way in which benefit is derived from them depends on the individual himself; we cannot lay down any general rules.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 193

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3482. Is it possible to combine da’wah with seeking knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Is it possible to combine da’wah with seeking knowledge?

What is your opinion on someone who does not make da’wah on the grounds that he is devoted to seeking knowledge and that it is not possible for him to combine da’wah and seeking knowledge in the beginning, because he thinks that he is most likely to give up seeking knowledge if he becomes busy with da’wah? He thinks that he should seek knowledge until he has a goodly share of it which he can then use to call people, teach them and guide them.

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked this question and he answered as follows:

Undoubtedly calling people to Allaah is something which has a high status and is very important, because this is the mission of the Messengers (may the blessings and peace of Allaah be upon them). Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

Allaah commanded His Prophet Muhammad (peace and blessings of Allaah be upon him) to say (interpretation of the meaning):

“This is my way; I invite unto Allaah (i.e. to the Oneness of Allaah — Islamic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allaah, i.e. to the Oneness of Allaah — Islamic Monotheism with sure knowledge)”[Yoosuf 12:108]

Of course it is not possible to call people to Allaah without any knowledge, as Allaah says here, “with sure knowledge”. How can a person call others to something of which he has no knowledge? Whoever calls people to Allaah without knowledge is saying things about Allaah which he does not know. Knowledge is the first step towards da’wah.

But it is possible to combine knowledge and da’wah from beginning to end. If you cannot combine them, then you should start with (seeking) knowledge, because that is the basis on which da’wah rests. Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh, in the tenth chapter of Kitaab al-‘Ilm (the Book of Knowledge), Baab al-‘Ilm qabla al-Qawl wa’l-‘Aml (Chapter on (acquiring) knowledge before speaking or acting). He quoted as evidence for that the aayah in which Allaah says (interpretation of the meaning):

“So know (O Muhammad) that Laa ilaaha illallaah (none has the right to be worshipped but Allaah), and ask forgiveness for your sin, and also for (the sin of) believing men and believing women. And Allaah knows well your moving about, and your place of rest (in your homes)”[Muhammad 47:19]

He said: so start with knowledge.

Whoever thinks that he cannot combine (seeking) knowledge and da’wah is mistaken, because a person can be learning and can also call his family, neighbours and the people in his town to Allaah whilst he is still learning.

People nowadays are in need – indeed it is essential – of deeply rooted knowledge that will be established in their hearts, based on the sources of sharee’ah. With regard to the superficial knowledge by which a person knows just a little about the issues that he comes across, as the common people know, without any knowledge of its principles or what it is based upon, this is very limited knowledge which does not enable a person to defend the truth at a time of necessity in the face of the arguments posed by those who propagate falsehood.

What I advise the Muslim youth to do is to concentrate their efforts on seeking knowledge whilst also calling people to Allaah as much as they can and in a manner that will not prevent them from seeking knowledge, because seeking knowledge is jihad for the sake of Allaah. Hence the scholars said that if a person who is able to earn a living is kept from doing so by his pursuit of knowledge, he should be given zakaah, because that is a kind of jihad for the sake of Allaah, unlike one who does not work in order to concentrate on worship, who should not be given zakaah because he is able to work.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 168-170

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3483. Is it better for the seeker of knowledge to stay with only one shaykh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Is it better for the seeker of knowledge to stay with only one shaykh?

Al-Khateeb al-Baghdaadi mentioned one of the aspects of seeking knowledge, which is to stay with one of the scholars or one of the shaykhs. What is your opinion?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked this question, and he replied:

It is good if a person focuses on one shaykh and makes him his main source, especially if he is a young beginner, for if the young beginner seeks knowledge from a number of people he will be confused. For people are not all of one opinion, especially nowadays. In the past, here in the Kingdom (Saudi Arabia) people never deviated from [the books] al-Iqnaa’ and al-Muntahaa, so their fatwaas were all the same and the bases of their fatwaas were all the same; no one differed from another, except in his delivery and style. But now, everyone who has memorized a hadeeth or two says, “I am the imaam to be followed. Imaam Ahmad was a man and we are men.” So now there is chaos. Everyone is issuing fatwaas and sometimes you hear fatwaas from these people which may you weep and laugh at the same time. I was thinking of recording these fatwas, but I was afraid that this might make me one of those who seek out their faults of their brothers, so I did not do it lest we transmit things that are as far from the truth as the earth is from the Pleiades.

I say: adhering to one scholar is very important when the seeker of knowledge is just starting out, so that he will not be confused. Hence our shaykhs forbade us to read al-Mughni and Sharh al-Muhadhdhab and other books which contain numerous opinions when we were starting out. One of our shaykhs told us that Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan Baabiteen (may Allaah have mercy on him), who was one of the great shaykhs of Najd, only read al-Rawd al-Murabba’ and never read anything else. He read it repeatedly but he discussed it in great detail and in great depth.

If a person has gained a great deal of knowledge, then he should look at the views of the scholars so as to benefit from them in both academic and practical terms. But when one is just starting out, my advice is to focus on one particular scholar and not go to anyone else.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 107

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3484. The importance of learning Usool al-Fiqh for the one who wants to learn fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

The importance of learning Usool al-Fiqh for the one who wants to learn fiqh

If a seeker of knowledge wants to learn fiqh, can he do without learning usool al-fiqh (the bases of fiqh)?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked this question and he replied as follows:

If a seeker of knowledge wants to be a scholar of fiqh then he must combine fiqh and usool al-fiqh in order to be erudite and a specialist in that field. Otherwise you may know fiqh without knowing its usool (bases), but you cannot know usool al-fiqh and become a faqeeh without knowing fiqh. In other words, it is not possible for the faqeeh to do without usool al-fiqh or for the usooli (the one who knows usool al-fiqh) to do without fiqh if he wants to learn fiqh. Hence the scholars of usool differed as to whether it is better for the seeker of knowledge to start with usool al-fiqh so that he can build his knowledge of fiqh on that basis, or to start with fiqh because that is needed, i.e., people need to know that with regard to their worship and dealings with others even before they learn usool al-fiqh. The second is more correct and is that which is usually followed.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthyameen, Kitaab al-‘Ilm, p. 190

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3485. How to memorize the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

How to memorize the Holy Qur’aan

I am looking for an easy way to memorize the Holy Qur’aan.

Praise be to Allaah.

The way to memorize it is to persist in memorizing it. There are two ways in which people can memorize it:

1 – Memorizing it aayah by aayah, or two aayahs by two aayahs, or three by three, depending on how long or short the aayahs are.

2 – Memorizing it page by page.

People vary; some of them prefer to memorize it page by page, repeating it until they have memorized it. Others prefer to memorize one aayah at a time, going over it until they have memorized it, then memorizing the next aayah, until they have memorized it all.

Whether you use the first method or the second, you should not move on until you are sure of what you have learned, lest you build on a wrong foundation. You should review what you have memorized every day, especially in the morning. If you know that you have learned it properly, then you can move on.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 157, 158

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3486. A man giving a lecture to a group of women without partition

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

A man giving a lecture to a group of women without partition

Alsalmu alikum

If a man (Imam, Sheikh, Student of Knowledge, etc…) is lecturing a group of women, is it permissible for them all to sit in the same room with no partition between the man and the women, or should the man teach

from behind a screen?

Praise be to Allaah.

It is allowed for the man to lecture to the women in the same room

without a partition if all of the following conditions are met:

1) The women are wearing complete Hijjab (cover includes face, hands,

feet, etc..).

2) The women don't speak in a tempting voice.

3) If the instructor and the women are not being attracted to each

other and feel no (fitnah) desire.

It is better to have a partition between them because it is more pious solution for both the man and the women Plus,

the women would be able to dress in their comfortable way without Hijjab.

And Allah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3487. Her husband is not interested in learning about Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Her husband is not interested in learning about Islam

My husband and I embraced Islam about four years ago. In that time I have be learning all I can about Islam. My husband on the other hand has give up on trying to learn anything about Islam. I would like to know what can I do to get him interested in Islam. He is making it very difficult for me to practice and our children will not practice at all because of him. Please advise me as to want I should do.

Praise be to Allaah.

Islam means that a person believes in his Lord and worships Allaah in the manner that He has prescribed. Therefore whoever enters this religion needs to make the effort to learn its rulings. The Muslim cannot know what is halaal and what is haraam, or how to do the acts of worship and what rulings apply to them, and what makes them valid or invalid, without studying. If he neglects to learn about Islam, he will fall into haraam and do things in his acts of worship that make them invalid.

Among the specific means that could help your husband to learn about Islam are the following:

Putting him in touch with a nearby Islamic centre

- bringing home some suitable books and tapes

using Islamic sites on the Internet; you could copy some material so that it will be on hand.

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3488. Acquire the knowledge of Quran and Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 3. Seeking knowledge ››

Acquire the knowledge of Quran and Sunnah

Alhamdulillah, over about the last two years I have found my dreams frequently coming true. Once In my dream I was looking at the first few words of surah 3, verse 17 which I didn't know of before and only recognized once I bought a copy of The Noble Qur'an and remembered how I had seen a few long words in one line, all spaced out.

I even distinctly remember seeing the word 'walmunfiqeen' which at the time of my dream,I thought said 'munaafiqeena',subhaan Allah. At another time, I saw myself going up a kind of ramp at the beginning of which was an arrow marked 'prophets'. It led me to an interior where I felt the bodies of prophets were kept and I felt a bit scared.

What came to my mind then was that 25 prophets are mentioned in the Qur'an. And there are other dreams which I cannot all talk about now. But recently I have been seeing myself in my dreams looking at Islamic books in shops and unknown places and asking about books of Hadith.

I feel that I should be doing something for Islaam and showing my gratitude to Allah. Please advise me on what I might have to do and how might be the best way of going about it. At the moment, I am in my final year at university. Your reply is eagerly awaited.

Jazak-Allah Khair,

Praise be to Allaah.

It is obvious that your dreams illustrate a strong desire to acquire the knowledge of Quran and Sunnah. It is with no doubt, the best thing a Muslim could spend his time, money and effort pursuing. A Muslim who acquires this knowledge not only benefits himself; he benefits others as well. Our Prophet salla Allah alaihi wasallam told us that “Acquiring the knowledge of Quran and Sunnah is a must on every Muslim and that the Angles are so pleased with the Muslim who pursues this knowledge, they put their wings down for him”. This indicates how important this issue is. Yet you should make sure that your intention in learning is solely for Allah, and not to show of or to attract attention. Your recall of the word Almunafiqeen, which means ‘the hypocrites’, might be a warning sign that you must correct your intention in all acts. Remember that Allah accepts only the deeds that are entirely done for Him alone. Being a good learned Muslim who learns and teaches Islam to others is one of the best ways of showing your gratitude towards Allah, and Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4. Various branches of knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3489. Ruling on studying accounting and economics, which includes things that are contrary to sharee‘ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Ruling on studying accounting and economics, which includes things that are contrary to sharee‘ah

What is the ruling on teaching and studying commerce related subjects such as Accounting, Business Studies and Economics, and subjects for professional qualifications related to accounting? Please note that the syllabuses of these subjects require studies of elements that are unlawful in Islam as a compulsory part of the subject e.g. interest and interest based transactions, insurance, English law, taxation etc. Students have to study these areas so as to pass the examinations and obtain a degree / certificate in this field. Please elaborate.

Praise be to Allaah.

There is nothing wrong with studying commerce and accounting, even if it includes haraam things such as riba and taxes, on condition that the student or teacher believes that what Allah has forbidden of such things are indeed haraam, and he is only studying these subjects in order to understand what they involve of evil and falsehood, or to benefit from whatever they involve that is not contrary to sharee‘ah, because all companies and organizations need this knowledge and can benefit from it. The same applies to studying law, to understand what it involves of falsehood and warn others about it, or to benefit from what is beneficial in it whilst disavowing what it involves of falsehood.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked about the ruling on studying man-made laws, and he replied:

Those who study and teach (man-made) law fall into three categories:

1.

Those who study it or teach it in order to find out its reality or to find out how the rulings of sharee‘ah are superior to it, or to benefit from it with regard to that which is not contrary to sharia, or so that he can benefit others thereby. There is nothing wrong with this from a shar‘i point of view as far as I can see; rather it may be something for which a person will be rewarded if he seeks to expose its faults and show the superiority of shar‘i rulings over it. The ruling on those who come under this heading is the same as the ruling on those who study the rulings on riba, and different kinds of alcohol and gambling, and other things such as invalid beliefs, or who teach about them so that they will be recognised and the ruling of Allah concerning them may be known, and thus he benefits others whilst believing that they are haraam, like others who study man-made laws that are contrary to the laws of Allah whilst believing that they are haraam. The ruling in this case is not the same as the ruling on one who learns witchcraft or teaches it to someone else, because witchcraft is haraam in and of itself because of what it involves of shirk and worshipping the jinn instead of Allah. So the one who learns it [witchcraft] or teaches it to someone else does not achieve that except by means of shirk, unlike the one who learns law than teaches it to others, not in order to rule by it or out of a belief that it is permissible; rather he does that for a permissible or legitimate shar‘i aim, as stated above…

End quote from Majmoo‘ Fataawa al-Shaykh Ibn Baaz (2/231).

For more information please see the answer to question no. 12874.

For more information please see also the answer to question no. 103181.

It is essential that the one who studies this subject should have knowledge of Islamic rulings, so that he will be safe from being deceived by falsehood and being influenced by what he studies of specious arguments; if he is confused by anything, he should hasten to ask the people of knowledge, so that he can distinguish truth from falsehood, right from wrong.

It says in Fataawa al-Lajnah al-Daa’imah (14/232): It is not permissible to learn man-made law in order to implement it, so long as it is contrary to the laws of Allah, but it is permissible to study it and learn it in order to demonstrate the falseness and deviance from the truth that is involved in it, and to highlight the justice and fairness of Islam and how it is sufficient for people and achieves their interests. It is not permissible for the Muslim to study philosophy, man-made law and so on if he does not have the ability to distinguish between true and false, lest he fall prey to confusion and deviates from the straight path. But it is permissible for one who is able to study it and understand it after studying the Qur'aan and Sunnah, in order to differentiate between what is good in it and what is bad, so that truth will be known as truth and falsehood will be known as falsehood, so long as that does not distract him from things that are more obligatory according to sharee‘ah. Thus we know that it is not permissible to make the teaching of these subjects widespread in academies and institutes; rather it should be only for specialists who are qualified to do that, in order for them to undertake their Islamic duty of supporting truth and exposing falsehood. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3490. Falseness of the claims about the tenth planet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Falseness of the claims about the tenth planet

What is your opinion about the so-called tenth planet or “death planet” that is expected to approach on 15/5/2003 and cause widespread destruction? There are people who say that this is true and that it is mentioned in the Holy Qur’aan, in Soorat al-Taariq.

Please advise us, may Allaah have mercy on you, because the people who say this are calling upon the people to leave their homes and flee to other places if they want to survive.

Praise be to Allaah.

Shaykh Haamid al-‘Ali was asked on his website about this question and he said: The Muslim should be sure of three things when he hears this kind of news:

1 – That life on earth will never come to an end except as described in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). The end of history will never occur before the emergence of all of the lesser and greater signs of the Hour. One of those signs is that there will be conflict between the people of truth, who are the Muslims, and the people of evil and falsehood, who are all of those who oppose the religion of truth, Islam, and strive to extinguish its light. There are two distinct features of this conflict which will occur before the end of life. The first is a conflict between the Muslims and the people of the cross, as is mentioned in the saheeh ahaadeeth which speak of the battles at the end of time.

The second is the battle between the Muslims at the time of the descent of ‘Eesa (peace be upon him) with the Dajjaal and his followers among the Jews. Then Ya’jooj and Ma’jooj (Gog and Magog) will appear, and they will die as one.

Then the Muslims will rule the earth, then everyone in whose heart is faith equal to a grain of corn will die, when a cold wind blows that will take the souls of the believers. Then the Hour will begin soon after that and it will come upon the most evil of people who are scattered throughout the earth. The universe will not be destroyed when there is still one believer on earth, but when faith is gone it will be destroyed, because belief in Allaah is a reason for life to continue.

The point is that it is not permissible for a Muslim to believe that the end of the world will occur in a manner different to that which is mentioned in the proven texts of the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

2 – It is not permissible for a Muslim to believe that heavenly bodies can bring benefit or ward off harm, or that they can bring provision or bring joy or sorrow, or that they have any control on the lives of men, and so on. This is a polytheistic belief (shirk) which is held by people of Jaahiliyyah. It is stated in the saheeh ahaadeeth that whoever believes in this is guilty of kufr. Thus it is clear that all claims made by astrologers are lies, kufr and shirk (the association of others with Allaah, may He be exalted).

The planets are no more than bodies that are subject to the decree of Allaah and play their role in the universe. This does not mean that they do not behave according to the natural laws according to which Allaah has established the universe or have an effect on one another, as a result of which calamities, disasters and earthquakes occur. Shaykh al-Islam Ibn Taymiyah mentioned that eclipses affect the earth. The Prophet (peace and blessings of Allaah be upon him) said: “A sign by means of which Allaah instils fear in His slaves” i.e., it points to the approach of events that have been decreed by Allaah, may He be glorified and exalted, in order to instil fear and remind people of Allaah, an eloquent reminder of His power, a reminder of the end of the world, a reminder to him not to transgress and to remember always that he is on the earth of Allaah which, if He willed, He could cause to shake beneath his feet, and he would not be able to do anything.

Hence earthquakes usually happen after eclipses, as do destructive storms. We seek refuge with Allaah from His wrath. He mentioned that the Prophet (peace and blessings of Allaah be upon him) sought refuge with Allaah from the moon, because it has an effect, otherwise why would he seek refuge from it? But its effect is physical in nature like other physical effects that Allaah has created.

So long as the Muslim believes that this all happens by the will and decree of Allaah, and that they are signs by means of which Allaah instils fear in His slaves, then it does not matter. But it is essential to understand the relationship between the movement of the planets and the sun and the movements of the earth, and the layers of the earth and the movement of the winds, on a scientific basis, and the interaction of natural scientific laws. Islam does not forbid that, rather it enjoins us to discover the laws of the universe that Allaah has created.

3 – It is not permissible for a Muslim to ignore the ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) spoke of what is to happen in the future in favour of what is said by scientists and astronomers whose words may be based on conjectures or expectations which soon be shown to be wrong. It is not valid for anyone to say that the fall of America, the emergence of the Mahdi, or the change in the global system or the balance of power will come as the result of the movement of the planets which will have a disastrous effect on the earth, in such and such a year, etc.

Whoever states such a thing is speculating and speaking without knowledge, speaking about the unseen with no knowledge. If he is speaking within the framework of possibility, and what could happen, well many things could happen, but no one knows what is going to happen, and when, except Allaah alone.

We have been commanded to strive against our enemies with what we have been given of strength, and to strive to surpass them, or to be equal to them, or to come close to them in terms of the physical and moral resources that they have, and not to rely on natural calamities to destroy our enemies.

We know from the seerah of our Prophet (peace and blessings of Allaah be upon him) that we should face our enemies with reliance upon Allaah first and foremost, then by means of the deep faith in our beliefs that Allaah has given us, and with firm resolve to reclaim our rights, patience in adhering to our path and persistence in conveying the message and ongoing jihad, until we reach our goal and our highest aim, which is to lead mankind to guidance and light, so that all of mankind may enjoy the message of mercy with which our Prophet (peace and blessings of Allaah be upon him) was sent. This is what he (peace and blessings of Allaah be upon him) did during his lifetime, and we have the best of examples in him.

After this, we say that what this speaker has said about the planet Nibiru is worthless until it is proven by sound scientific evidence. If this planet is to have a destructive effect by passing close to the earth, and that is proven, then what we have to do is adhere to the three guidelines mentioned above, and turn to Allaah, praying to Him to avert disaster, and if it happens to relieve us of it, and to make the consequences better for us and the Muslims.

But we think that everything that is said about this planet is a fabrication that has no basis in truth, or it is an exaggeration, and it is unwise to pay any attention to it.

And Allaah knows best.

What the questioner mentioned in his question has occurred in the past, and nothing happened, which confirms the idea that this is speculation and speaking without knowledge.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3491. A communist atheist is claiming that fasting is harmful

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

A communist atheist is claiming that fasting is harmful

I live in Russia where I am studying. Most of our professors are communists who do not believe in the existence of the Creator. One of them said to us: “How can this God of yours command you not to eat and drink during the day when this is damaging to the health?” How do you advise us to respond to this communist, may Allaah humiliate him?.

Praise be to Allaah.

Fasting – as well as being basically an act of worship that is prescribed in Islam and an obligation enjoined by Allaah, is also one of the most beneficial of remedies and most effective means of strengthening one’s body. This is according to the testimony of non-Muslim doctors, let alone Muslim ones.

Fasting plays an effective role in treating psychological problems and strengthening the will-power of the fasting person, softening his feelings, and making him love to do good and keep away from argumentative and hostile tendencies; it also increases his spiritual feelings. So it strengthens his personality and makes him more able to bear problems and burdens. Undoubtedly this is reflected positively in a person’s health.

This is one aspect. From another angle, fasting also plays a role in treating many physical disorders, such as diseases of the digestive system like gastritis, irritable bowel syndrome, liver diseases and indigestion, as well as treating obesity, hardening of the arteries, high blood pressure, angina, asthma, etc.

The Swiss doctor Barcellus wrote:

The benefit of hunger as a remedy is many times better than using medicines. Doctor Helb used to forbid his patients to eat for several days, then he would offer them light meals. In general, fasting plays a role in destroying the worn-out tissues at the time of hunger, then rebuilds them when food is ingested. This is the reason why some scientists, including Pashutin, regard fasting as a means of restoring youth.

Tom Burns of the Columbia School of Journalism says: I regard fasting as an experience which is deeply spiritual more than physical. Despite the fact that I started to fast with the aim of losing excess weight, I realized that fasting is very beneficial for the mind. It helps me to see with greater clarity and to develop new thoughts and to focus my feelings. Within only a few days of starting my fast in the spa I began to feel that I was passing through a very spiritual experience.

Of course fasting may be harmful and extremely difficult for some people in certain situations; Allaah has exempted them from fasting – such as those who are sick and those who are traveling.

Moreover the benefits of fasting come when one adheres to the etiquette of fasting, such as delaying suhoor, hastening to break the fast, not being extravagant in the manner or amount of food eaten, and avoiding being extravagant in serving a large variety of foods.

The Encyclopaedia Britannica says: Most religions enjoin fasting and it it is something that people used to do even at times other than religious occasions; some individuals fast in response to human nature.

In the twentieth century a number of books appeared in America and Europe which spoke of the medical benefits of fasting. There was Treating sickness by fasting by Shelton; Medical Fasting: The Ideal Nutritional System by Alan Coutt; Fasting, the Elixir of Life by Enrique Tanner; Return to a Healthy Life through Medical Fasting by Watzener.

Fasting is of great benefit in treating some diseases of the heart, because 10% of the blood that the heart pumps to the body goes to the digestive system during the digestive process; this amount is reduced during fasting, when the digestive process does not occur during the day. This means that the heart works less and can rest more.

Fasting is also used to treat skin diseases, because if the amount of water in the blood is reduced, the amount of water in the skin is also reduced.

It increases the skin’s impermeability and resistance to bacterial disease.

It reduces the extent of skin diseases that can spread over a large area of the body such as psoriasis.

It reduces allergies and other skin problems.

Fasting reduces toxic secretions in the intestines and reduces the fermentation that can lead to ulcers.

These are some of the health benefits of fasting, from which you may understand that what that communist atheist says has no sound basis.

Moreover we fast in obedience to the command of Allaah Who has enjoined us to fast, as He says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious”

[al-Baqarah 2:183]

If Allaah commanded us to kill ourselves we would do it in order to please our Lord, but we believe with certainty of faith that He would never command us to do anything but that which is in our best interests in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3492. The book Durrat al-Naasiheen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

The book Durrat al-Naasiheen

There is a book called Durrat al-Naasiheen, which is about preaching and teaching, by one of the scholars of the ninth Hijri century whose name is ‘Uthmaan ibn Hasan ibn Ahmad al-Khawbari. I read the following in this book: “It was narrated from Ja’far ibn Muhammad from his father from his grandfather that he said: ‘Allaah looked at a jewel and it turned red; then He looked at it a second time and it melted and trembled out of fear of its Lord; then He looked at it a third time and it turned to water; then He looked at it a fourth time and half of it became solid; from half of it the Throne was created and from the other half water. Then He left it as it was and from that time it has continued to tremble and will continue to do so until the Day of Resurrection.”

And it was narrated from ‘Ali (may Allaah be pleased with him) that those who carry the Throne are four angels whose feet touch the rock that is beneath the seventh earth the distance of five hundred years’ travel. Please explain to us.

Praise be to Allaah.

This book is not reliable. It includes fabricated (mawdoo’) and weak (da’eef) ahaadeeth that cannot be relied on – including these two hadeeths. There is no basis for these hadeeth, rather they are fabricated ahaadeeth that are falsely attributed to the Prophet (peace and blessings of Allaah be upon him). So we should not rely on this book or similar books which include both good and bad, and contain fabricated and weak ahaadeeth. The scholars have worked hard to protect the ahaadeeth of the Messenger (peace and blessings of Allaah be upon him) and they have explained which are sound and which are not. So the believer should rely on the good and useful books such as al-Saheehayn, the four books of al-Sunan, Muntaqa’l-Akhbaar by Ibn Taymiyah, Riyadh al-Saaliheen by al-Nawawi, Buloogh al-Maraam by al-Haafiz ibn Hajar, ‘Umdat al-Hadeeth by al-Haafiz ‘Abd al-Ghaniy ibn ‘Abd al-Waahid al-Maqdisi, and other similar useful books that are regarded as reliable by the scholars.

Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/406

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3493. Islamic view of space exploration

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Islamic view of space exploration

As-salam-alaikum

With all this talk of space exploration and "whether there is life" outside our beautiful planet, what does the Quran have to say about alien beings? Furthermore, should we discover life on another planet, how should we react to this new discovery? This may sound as a strange question, but the thought is in my belief an interesting one, which brings into question science that does not always work side by side with any religion.

Salams.

Praise be to Allaah.

Islam does not prevent man from attempting to explore space and the wonders it contains, or from looking at the dominion of Allaah and what He has created in heaven and earth, as He has commanded us to do in His Book. But we should pay attention to two things:

We should weigh the time, effort and money spent on this purpose against the benefits which we expect to gain from it. Man should first learn how to walk and behave on earth before he tries to go into space.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3494. Ruling on learning worldly sciences and the manufacture of military hardware

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Ruling on learning worldly sciences and the manufacture of military hardware

What is the ruling on learning worldly sciences and the manufacture of military hardware? Is this obligatory on the Muslims? Will the Muslim who learns them be rewarded?

Praise be to Allaah.

With regard to science (apart from the sciences of sharee’ah), i.e., extracting metals and minerals, agricultural science and all beneficial sciences, it may be obligatory to learn of them that which the Muslims need, and it is fard kifaayah. The ruler should enjoin that which the Muslims need, and help the specialists in that field to achieve that, i.e., by helping them to do that which will benefit the Muslims and strengthen them against their enemies. A person’s deeds will be rewarded according to his intentions. It will be counted as an act of worship to Allaah if his intention is correct and sincere. If he does it without any intention it will be counted among permissible deed, I mean permissible kinds of manufacturing, extracting minerals, agriculture, etc…

All of these are essential matters, but if they are done with the proper intention they may also be acts of worship. If there is no such intention then they may be permissible things. They may be fard kifaayah in some cases, if necessity calls for that. The ruler has to demand that of whoever is qualified to do it, because they are essential matters and there is a need for that. They differ according to intention and according to need.

From al-‘Ilm wa Akhlaaq Ahlihi, p. 15, by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3495. Scientific achievements of Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Scientific achievements of Islam

What were the Scientific Achievements of Islam?

Please tell me the answer as soon as possible!

The greatest achievement of Islam is that it has freed man from the worship of other beings and delivered him to the worship of the creator of all beings. As a religious text, the Qur'aan is not a record of inventions or discoveries in this life, but rather a revealed book that helps in the replenishment, enlightenment and solace of humanity. Through it, man can help in the development and civilization of this earth, and through it man can ponder the signs of Allaah's creation.

Accordingly, Muslims have concentrated on the study of this universe and made great strides in the fields of medicine, astronomy, mathematics, physics, etc. However, the specifics of these contributions are not the area of concentration for Muslim scholars, and there are perhaps better sources than this forum to explain the role of Muslim scientists, such as books written for this specific purpose. One can always refer to books written by fair-minded non-Muslims about the achievements of al-Khawarizmi in mathematics, Ibn Haytham in physics, al-Idrisi in geography,and Ibn Nafees in the circulatory system.etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3496. Benefits of the Internet in spreading knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Benefits of the Internet in spreading knowledge

Assalammualaikum

I would like to know, from your point of view, does the Internet bring any benefits to the Islamic society in terms of spreading information to the user???

Thank You.

All Praises Are Due to Allah.

The answer to your question is in what you see and not in what you hear. I don't think the issue needs to be addressed; however, your question must be regarding the negative and unlawful things found on the Internet, and not the positive aspects as they are clearly evident. There are in fact many down sides in the Internet, which contain great evil and this is what pushes one to think of the necessary ways to fix the ills on the Internet. It is the obligation of the experts from amongst the Muslims to work on this issue.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3497. Psychology: recommended reading

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Psychology: recommended reading

Are there any books on psychology which you would recommend?

Praise be to Allaah.

If you are asking about the names of books on the field of Islamic psychology, the answer is that unfortunately there are still very few modern books in this field. There is a need for people who have studied the Qur’aan and Sunnah, and who have an insight into and practical experience of human psychology, as well as knowledge of the experience and writings of non-Muslims in this field, to write about this subject properly and produce useful work in this field. In any case, there are a few modern books in this field, which include the following:

‘Ilm al-Nafs al-Da’wi (The psychology of Da’wah) by ‘Abd al-‘Azeez Muhammad al-Naghmeeshi

Madkhil ila al-Tarbiyah al-Islamiyah (Introduction to Islamic education) by ‘Abd al-Rahmaan al-Yaami

Usas al-Sihhah al-Nafsiyyah li’l-Tifl al-Muslim (Principles of psychological health of the Muslim child) by Maalik Badri

Al-Tafakkur min al-Mushaahadah ila’l-Shuhood: Diraasat Nafsiyah Islamiyah (From seeing to bearing witness: a study in Islamic psychology) by Maalik Badri

‘Ilm al-Nafs al-Ta’leemi (Educational Psychology) by Muhammad Khaleefah Barakaat

Araa’ Ibn al-Qayyim al-Tarbawiyah (The educational thought of Ibn al-Qayyim) by Hasan ‘Ali Hasan al-Hijaaji

Diraasaat fi’l-Nafs al-Insaaniyah (Studies in Human Psychology) by Muhammad Qutb

Manhaj al-Tarbiyah al-Islamiyah (Methodology of Islamic education) (2 vols.) by Muhammad Qutb

‘Ilm al-Nafs fi Hayaatinaa al-Yawmiyah (Everyday Psychology) by Muhammad ‘Uthmaan Najaati

‘Ilm al-Nafs al-Takweeni (Formative Psychology) by ‘Abd al-Hameed Muhammad al-Haashimi

Al-Muraahiqoon (Teenagers) by ‘Abd al-‘Azeez Muhammad al-Naghmeeshi

Usool ‘Ilm al-Nafs al-‘Aam (Principles of general psychology) by ‘Abd al-Hameed Muhammad al-Haashimi

The first reference given will give you more details about these references, in sha Allaah. We ask Allaah to give you help and strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3498. Ruling on studying western theories that go against sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Ruling on studying western theories that go against sharee’ah

I am a university student. All of my studies are western theories that go against Islam. What is your opinion, knowing that I intend to refute these theories and benefit the Muslim ummah during my studies and after I graduate?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-Uthaymeen (may Allaah have mercy on him) was asked this question, and replied as follows:

I say that this is undoubtedly jihad for the sake of Allaah, for a person to study these theories that go against Islam in order to refute them from a standpoint of knowledge.

Hence the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh, when he sent him to Yemen, “I am sending you to some people from among the People of the Book.” (Narrated by al-Bukhaari, Kitaab al-Zakaah, 1395; Muslim, Kitaab al-Eemaan, 29). He told him about them so that he would be prepared to deal with them. Similarly, the scholars who studied these matters, such as Shaykh al-Islam Ibn Taymiyah, who studied various branches of knowledge and philosophical issues and the like so that he could refute their proponents.

If you are studying these matters in order to refute them, and you are confident that you are able to refute them without being affected by them, because you worship Allaah much and fear Him, then I hope in sha Allaah that this will be good for you and of benefit to the Muslims. But if you cannot refute them in a rational manner or with proof, do not follow this route. Similarly if you are not completely certain and deeply convinced, then I advise you to leave these matters alone, for they are dangerous. No one should expose himself to problems when there is the fear that he is not able to tackle them properly.

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 132

Created with the Personal Edition of HelpNDoc: Free EPub producer


3499. Learning English for the purpose of da’wah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Learning English for the purpose of da’wah

What is your view on a seeker of knowledge learning English, especially if he wants to use it for da’wah and calling others to Allaah?

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked this question. He replied as follows.

Our view on learning English is that it is a means and it is a bad menans if the aim is bad. But the one thing that we must avoid is using it instead of Arabic. That is not permitted. We have heard some foolish people speaking English instead of Arabic, and some of the foolish people who are dazzled by the west, whom I regard as lackeys (of the west), teaching their children to use the greetings of the non-Muslims, and teaching them to say “bye-bye” when departing, and so on.

Because using this language instead of Arabic, which is the language of the Qur’aan and the noblest of languages, is haraam. It was narrated that the salaf forbade speaking in the tongues of the non-Arabs.

With regard to using it as a means of da’wah, there is no doubt that this is obligatory sometimes. I did not learn it and I wish that I had learned it. On some occasions I have found forced to use an interpreter who could not fully express what I wanted to say.

I will tell you a story of something that happened to me in the mosque of Jeddah airport, with some men from the Islamic Awareness organization. After Fajr prayer, we were speaking about the Tijaani sect and how it is a false sect that that apostatized from Islam. I started to say what I knew about them, then a man came and asked me for permission to interpret my words into Hausa. I gave him permission, and he started to interpret. Then a man came rushing in and said, “This man who is interpreting for you is praising the Tijaaniyyah.” I was astonished and I said, “Inna Lillaahi wa inna ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return).” If I had known this language I would not have needed these cheaters. The point is that knowing the language of the people whom you are addressing is undoubtedly important so that you can convey the information to them. Allaah says (interpretation of the meaning):

“And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them”

[Ibraaheem 14:4]

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymen, Kitaab al-‘Ilm, p. 143)

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3500. Doctor's Knowledge of the Fetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 8. Knowledge ›› 4. Various branches of knowledge ››

Doctor's Knowledge of the Fetus

Is the doctors’ knowledge of the fetus in the uterus complete?

Praise be to Allaah.

Imaam Abu ‘Abdullaah Muhammad ibn Ismaa‘eel al-Bukhaari reported, in al-Jaami‘ al-Saheeh, which is the soundest book after the Qur’aan:

"Ibraaheem ibn al-Mundhir told me that Ma‘n told us that Maalik told me, from ‘Abdullaah ibn Deenaar from Ibn ‘Umar (may Allaah be pleased with him), that the Messenger of Allaah (Peace & Blessings of Allaah be upon Him) said: ‘The keys of the Unknown are five, which no-one knows except Allaah: no-one knows what will happen tomorrow except Allaah; no-one knows what is in the wombs except Allaah; no-one knows when it will rain except Allaah; no-one knows in which land he will die; and no-one knows when the Hour will begin except Allaah." (Saheeh al-Bukhaari, Kitaab Tafseer al-Qur’aan, hadeeth no. 4328).

He also reported it with the wording: "The keys of the Unseen are five: ‘Verily, Allah! With Him (Alone) is the knowledge of the Hour, He send down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily Allaah is All-Knower, All-Aware (of things)’ [Luqmaan 31:34]." (Saheeh al-Bukhaari, Kitaab Tafseer al-Qur’aan, Baab (wa ‘indahu mafaatih al-ghaybi laa ya‘lamu illaa huwa), hadeeth no. 4261).

Allaah is the only One Who has knowledge of the Unseen, as He says (Interpretation of the meaning) :

"Say: ‘None in the heavens and the earth knows the Unseen except Allaah . . ." [al-Naml 27:65] The Unseen referred to in this aayah is the same as that described in Soorat Luqmaan (see quote in preceding paragraph).

There is no doubt whatsoever that this hadeeth is saheeh. What has confused the questioner is the fact that doctors are able to know the gender of the foetus via x-rays and ultrasound scans, but we should note that this knowledge is vague and incomplete. They may make mistakes, as has happened on numerous occasions. Moreover, they can only perform these scans etc. after a certain number of weeks of pregnancy have passed, and not before. Even if they know whether the foetus is male or female, they do not know whether it will be miscarried or carried to term, whether it will be born alive or dead. They do not know the precise length of time that it will stay in its mother’s womb. They have nothing but conjecture and uncertainties. They do not know how long this person will live, how he will behave or what his provision will be, or whether he will be of the people of Paradise or the people of Hell. Knowledge of what is in the wombs is not merely a matter of knowing whether the foetus is male or female; it is broader than that, and no-one can know it all except Allaah, as He says (Interpretation of the meaning):

"Allaah knows what every female bears, and by how much the wombs fall short or exceed. Everything with Him is in (due) proportion." [al-Ra‘d 13:8]

In his Tafseer of this aayah, Ibn Katheer, may Allaah have mercy on him, said: "Allaah is telling us here of His complete knowledge: nothing is hidden from Him and He knows fully what the females of every species carry in their wombs. He says (Interpretation of the meaning): ‘(He) knows that which is in the wombs,’ i.e., He knows whether it is male or female, good or bad, destined for Paradise or doomed to Hell, whether its life will be long or short. Similarly He says (Interpretation of the meaning): ‘He knows you well when He created you from the earth, and when you were foetuses in your mothers’ wombs’ [al-Najm 53:32]

In the two Saheehs there is a report from Ibn Mas‘ood, who said: ‘The Messenger of Allah (Peace & Blessings of Allaah be upon Him) said: "The way that each of you is created is that he is gathered in your mother’s womb for forty days and then for a similar length of time as a blood-clot and then for a similar length of time as a lump of flesh. Then an angel is sent and he breathes the spirit into him and is charged with four commands: to write down his provision, his life-span, his actions, and whether he will be wretched or happy."’ According to another hadeeth, the angel says: ‘O Lord, male or female? Wretched or happy? How much provision? How long a life span? and he writes that.’"

Al-‘Awfi said, from Ibn ‘Abbaas: "‘and by how much the wombs fall short" refers to miscarriage, and ‘or exceed’ means how how far beyond the normal time the pregnancy will last before a child is born, because some women carry a child for ten months and some for nine months; the length of pregnancy varies from woman to woman. This is what is referred to here. Al-Dahhaak said, from Ibn ‘Abbaas, that this phrase referred to pregnancies longer or shorter than nine months."

Every Muslim must believe in what the Prophet (Peace & Blessings of Allaah be upon Him) has told us, and not doubt a single word of it, because what the Prophet says is wahy (revelation) revealed to him by Allaah:

"By the star when it goes down, your companion (i.e., Muhammad) has neither gone astray nor has erred. Nor does he speak of (his own) desire. It is only an Inspiration [wahy] that is inspired." [al-Najm 53:1-4]

Whoever doubts what the Prophet (Peace & Blessings of Allaah be upon Him) said or doubts that it is wahy is a kaafir who has left Islam.

The Muslim must believe that what the Prophet (Peace & Blessings of Allaah be upon Him) said is absolutely true. This is shown in the hadeeth of ‘Abdullaah ibn ‘Amar, who said: "I used to write down everything that I heard from the Messenger of Allaah (Peace & Blessings of Allaah be upon Him), because I wanted to memorize it. Quraysh told me not to do that and said: ‘Are you writing everything down that you hear? The Messenger of Allaah is only a man who may speak when he is angry or happy.’ So I stopped writing things down, and I mentioned this to the Messenger of Allaah (Peace & Blessings of Allaah be upon Him). He pointed to his mouth and said: ‘Write; by the One in Whose hand is my soul, nothing comes out of it (my mouth) but the truth.’" (Reported by Abu Dawud, may Allaah have mercy on him, in al-Sunan, Kitaab al-‘Ilm, hadeeth no. 3161, see also Saheeh al-Jaami‘, no. 1196).

We ask Allah to protect us from the whispers of Shaytaan and to give us strength of faith. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


9. Manners

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


1. Adaab al-Safar (etiquette of travel)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3501. The one who has been away from his wife for a long time is told not to come to her suddenly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

The one who has been away from his wife for a long time is told not to come to her suddenly

How sound is the hadeeth “Let not one of you come to his wife at night lest he find something he dislikes, and if he finds something he dislikes, let him bring four to bear witness…”?.

Praise be to Allaah.

This hadeeth was not narrated in these words, as far as we know, but it was proven that the Prophet (peace and blessings of Allaah be upon him) forbade the one who has been absent for a long time from coming suddenly, and two reasons are given for this ruling:

1 –

So that the wife can prepare herself by cleaning and adorning herself to receive her husband after his lengthy absence.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a journey, and when we came to Madeenah we went to enter (the city), but he said: “Slow down. We will enter in the evening so that the one who is dishevelled may comb her hair and the one whose husband is away may shave her pubes.” Narrated by al-Bukhaari (5079) and Muslim (715).

[omit explanation]

2 –

So that a man will not destroy his household by accusing his wife.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade a man to come to his family at night lest he appear to be showing distrust or seeking to catch them unawares (doing something wrong). Narrated by al-Bukhaari (5243) and Muslim (715).

Al-Haafiz Ibn Hajar said in Fath al-Baari (9/123):

The one who comes suddenly after a lengthy absence usually finds something he dislikes. Either he finds that his wife is not in the state of cleanliness and adornment that is required of a woman, so that causes alienation between them, and this was referred to in the words of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth, “so that the woman whose husband has been absent may shave her pubes and the one who is dishevelled may comb her hair”;

Or he finds her in a state that is displeasing. Islam encourages concealment of faults, and the Prophet (peace and blessings of Allaah be upon him) referred to that when he said: “lest he appear to be showing distrust or seeking to catch them unawares (doing something wrong)”

Ibn Abi Hamzah said: This indicates that it is not allowed for a traveller to come suddenly to his family at night, without any prior notification of his arrival. The reason for that is what is referred to in the hadeeth: One of them went against that and saw a man with his wife, so he was punished with that for going against this order.

Al-Haafiz said: That is also indicated by a hadeeth that was narrated by Ibn Khuzaymah from Ibn ‘Umar who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade disturbing women at night. Two men did that and they both found something with their wives that they disliked.

He also narrated a similar report from Ibn ‘Abbaas, in which it says: Each of them found a man with his wife. End quote.

Ibn al-‘Arabi (may Allaah have mercy on him) denied that the reason for this prohibition was so that one would not find a man with one’s wife, and he regarded the reports that had been narrated concerning that as da’eef (weak). He (may Allaah have mercy on him) said:

I have heard from some ignorant people – may Allaah forgive you for it and conceal it for you – that the reason why the Prophet (peace and blessings of Allaah be upon him) forbade them was lest the women be exposed, as happened to those who went against the orders of the Prophet (peace and blessings of Allaah be upon him). What has been narrated cannot be sound at all, and even if it was sound, it could not indicate that the Prophet (peace and blessings of Allaah be upon him) was pointing to this meaning.

It is not proper for anyone who has any knowledge of the aims of sharee’ah and the status of the Prophet (peace and blessings of Allaah be upon him) to regard that as sound. End quote.

‘Aaridah al-Ahwadhi (5/365)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3502. Should he offer his seat to an elderly person and risk accidentally touching a woman if he stands up on the bus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Should he offer his seat to an elderly person and risk accidentally touching a woman if he stands up on the bus?

Buses are mostly very crowded. Is it better that I stay on my seat –if I can find one- or should I offer it to an elderly person? Bear in mind that standing up in a crowded bus may lead to unintentional touching of women.

Praise be to Allaah.

If the situation is as described, and standing up means that you will be crowding with women or they may touch you, then stay in your seat so as to protect yourself from the causes of fitnah and falling into evil.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/341).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3503. Ruling on congratulating the pilgrim after his return and decorating the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Ruling on congratulating the pilgrim after his return and decorating the house

What is the ruling on congratulating the pilgrim after he returns and decorating the house for him, and saying to him “Hajjan mabrooran” and having a party for this occasion? Is this regarded as bid’ah (innovation)?.

Praise be to Allaah.

Firstly:

There is no report in the saheeh Sunnah about decorating the house with plants and lights for the pilgrim’s arrival, and there is no report that the Sahaabah did that. Some contemporary scholars have issued fatwas stating that it is not permissible to do that, and they mentioned several reasons for not allowing it, such as:

1. That this action was not narrated from the Prophet (peace and blessings of Allaah be upon him) or his companions, so it is bid’ah (an innovation).

2. It is a kind of showing off.

3. It is a waste of money.

But upon further thought it seems to us that it is permissible, and that the details mentioned by those scholars are not strong enough to forbid decorating the house for the pilgrim’s arrival. We can respond to what they said by making several points:

1 – This action is a custom and tradition, not an act of worship, so it cannot be disallowed on the grounds that the Prophet (peace and blessings of Allaah be upon him) and his companions did not do it, because it is well known that the basic principle with regard to customs and traditions is that they are permissible, and the one who forbids them has to bring evidence.

2 – Most of such decorations are simple things that do not involve any great expense. What we have seen of people is that they put a few green plants and a wooden structure that they already had in the first place. We have not seen shops that specialize in selling these things. This indicates that it is not something expensive that should be disallowed. Yes, that may be said concerning some wealthy people, but even then it may be said that they have enough money so that what they do cannot be counted as extravagance.

3 – These actions do not necessarily imply showing off. Hajj is not a hidden act of worship such that simply showing it is to be deemed showing off, rather showing off could be a factor when one makes a show of humility, appearing scruffy and not adorning oneself, as it may also be a factor in showing off adornments and expressing joy when the pilgrim arrives. What counts in that is the intention of the one who does it, and what he feels in his heart. It seems that this adornment comes under the heading of customs and traditions, and the basic principle is that they are permissible. Those who regard them as haraam do not have any evidence that is strong enough to counter the view that they are permissible.

Secondly:

With regard to congratulating the pilgrim who has returned from Hajj, and making food for him, it seems that this is also permissible, and even if the person who has come from Hajj makes food himself and invites people to a meal, that is also permissible. How can it be said that it is not permissible for people to make food for him?

It is proven in the saheeh Sunnah that the Sahaabah used to rejoice when travellers arrived, whether they were coming from ‘Umrah, Hajj, journeys for trade or any other kind of journey.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: When the Prophet (peace and blessings of Allaah be upon him) came to Makkah – during the conquest – the children of Banu ‘Abd al-Muttalib met him and he carried one of them in front of him (on his mount) and another behind him.

Narrated by al-Bukhaari (1704) in Kitaab al-‘Umrah; he entitled the chapter: “Chapter on welcoming arriving pilgrims, and three men on one mount.”

Ibn al-Zubayr said to Ibn Ja’far (may Allaah be pleased with them both): Do you remember when we met the Messenger of Allaah (peace and blessings of Allaah be upon him), me and you and Ibn ‘Abbaas? He said: Yes, and he carried us (on his mount) and left you. Narrated by al-Bukhaari (2916).

It was narrated that ‘Abd-Allaah ibn Ja’far said: When the Prophet (peace and blessings of Allaah be upon him) came from a journey we would be taken to meet him. Al-Hasan or al-Husayn and I were taken to meet him, and he seated one of us on his mount in front of him and the other behind him, until we entered Madeenah

Narrated by Muslim (2428).

Al-Nawawi (may Allaah have mercy on him) said:

It is mustahabb to offer naqee’ah, which is a type of food that is made to welcome a traveller, and the word may also refer to what is done by the arriving traveller or what others do for him … among the evidence that is quoted for that is the hadeeth of Jaabir (may Allaah be pleased with him) which says that when the Messenger of Allaah (peace and blessings of Allaah be upon him) came to Madeenah from a journey, he would slaughter a camel or a cow. Narrated by al-Bukhaari.

Al-Majmoo’ (4/400).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a custom that is widespread, particularly in the villages, when the pilgrims come back from Makkah.

The Shaykh:

This year?

Questioner:

It is almost every year. They prepare feasts that they call “sacrifice for the pilgrims” or “celebration for the pilgrims” or “greeting the pilgrims” and this meat may be from the sacrificial meat (udhiyah) or meat that has been newly slaughtered, and that is accompanied by a kind of squandering. What is your opinion on that from a shar’i point of view, and from a social point of view?

The Shaykh:

There is nothing wrong with this. There is nothing wrong with honouring the pilgrims on their arrival, because this is a kind of congratulating them and encouraging them to do Hajj. But the squandering referred to and the extravagance is what is forbidden, because extravagance is forbidden whether on this occasion or at other times. Allaah, may He be blessed and exalted, says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

“Verily, the spendthrifts are brothers of the Shayaateen (devils)”

[al-Isra’ 17:27]

But if it is an appropriate feast, with enough for those who are present or a little more, then there is nothing wrong with it from a shar’i point of view, and from a social point of view. This may be in the villages, but in the cities it does not happen, and we see many people coming back from Hajj with no meal made for them. But in the small villages this may happen, and there is nothing wrong with it. The people of the villages are generous and none of them would like to fall short in his treatment of another.

Liqaa’aat al-Baab al-Maftooh (154/question no. 12).

Thirdly:

There is nothing wrong with those who come to congratulate the pilgrim on his safe return using whatever expressions they want, so long as they are permissible according to sharee’ah and indicate what is meant, such as saying “May Allaah accept your worship” or “May Allaah accept your Hajj” or “Hajjaan mabrooran wa sa’ee’an mashkooran”. There are da’eef (weak) ahaadeeth and reports which describe what is to be said to the pilgrim on his return, which cannot be proven as far as their isnaads are concerned, but there is nothing wrong with using the du’aa’s mentioned in them. That includes saying “May Allaah accept your Hajj, forgive your sin and compensate your expenditure” and “May Allaah accept your rituals, increase your reward and compensate your expenditure”. The matter is broad in scope, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3504. Travelling to a land in which evil is widespread

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 1. Adaab al-Safar (etiquette of travel) ››

Travelling to a land in which evil is widespread

What is the ruling on travelling to an Arab Muslim land where evil and haraam things are widespread? Many newly-weds travel to that country for a holiday or to spend their honeymoon there. What is required of one who travels to that country?

Praise be to Allaah.

Firstly:

In the answer to question no. 67587, we have stated what people call the honeymoon is one of the reprehensible habits that have become widespread among the Muslims, which has led to a great deal of negative consequences that can harm both spouses.

Secondly:

With regard to travelling to a country where evil and haraam things are widespread, that is haraam and it is not permissible to travel unless that is for an essential need. Travel for a holiday or for fun is not an essential need that would make it permissible to do this haraam action.

Travelling to a land in which sin and evil are widespread, whether it is a Muslim country or not, involves many dangers and haraam actions, including the following:

1 – Sitting in places of entertainment where sins are committed such as drinking alcohol and gambling, entering places of entertainment and dance halls, and not condemning those who do that. This is doing a haraam action and failing to do an obligatory action, whereby the Muslim is guilty of sin.

2 – Loss of modesty because of the tempting scenes and immoral conduct and animalistic behaviour that one sees in those countries.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen mentioned a number of these evils and things that go against Islam in his answer when he was asked about the phenomenon of families travelling to Arab and western countries:

He replied:

There are many ahaadeeth which forbid the making of images… they are general in meaning and apply to all images, whether they are engraved, carved or drawn, and whether they are three-dimensional or have no shadow (two-dimensional). There is the command to erase all images, and it is narrated that the angels do not enter any house in which there is an image. Because of the necessity nowadays to protect borders and rights, the shaykhs and scholars have granted a concession with regard to necessities such as ID documents and passports etc, for those who want to travel for the sake of medical treatment or for essential studies and the like. Such a person may have his picture taken for his passport because it is not possible to travel otherwise. But as for travelling for the sake of pleasure or fun, this is not essential. I think that taking photographs is not permissible for this purpose. Travelling with one’s wife and family for pleasure and fun leads to many negative consequences, foremost among which is taking pictures of mahrams whereby men at the border posts see them even though it is haraam for a woman to uncover her face in front of non-mahram men.

Secondly:

There is no benefit in these journeys at all, rather they are a waste of precious time. The claim that these trips are for discovery and learning about other countries and their benefits are not true. Those who travel do not use their trips to learn and ponder; rather they use them to relax and enjoy looking at different scenes.

Thirdly:

These trips are a waste of money which is spent by these travellers and which goes to benefit the kuffaar who are the enemies of Islam and use it to support kufr, promote false religions and wage war against Islam and the Muslims.

Fourthly:

They indulge in permissible things which distract them from acts of worship, and they may do many makrooh things which lead them into haraam things. We often hear that those travellers intend to do promiscuous things, then they fall into zina, drinking alcohol, listening to music, going to dance halls and places of entertainment and spending huge amounts of money on those haraam and makrooh things, which benefits the kuffaar and harms the Muslims.

Fifthly:

The believing women end up doing things that are contrary to Islam, by lifting the veil of modesty, uncovering their faces and heads, showing their adornment and imitating the kaafir women on the grounds that they cannot cover among women who are uncovered. Thus they fall into sin and imitate the kaafir women and sinful women, and their guardians cannot stop them.

Sixthly:

Travelling to those countries for no necessary reasons is a means of committing sin or looking down on the Muslims, whereby one scorns the teachings of Islam and develops respect for the kuffaar in one's heart. We advise Muslims to protect themselves, their minds, their womenfolk, their wealth, their religious commitment and their worldly interests by not travelling except in cases of urgent need.

And Allaah is the Source of strength and the Guide to the straight path. May Allaah send blessings and peace upon Muhammad and his family and companions. End quote.

Shaykh Saalih ibn Fawzaan al-Fawzaan was asked a number of questions about young men travelling with their wives after getting married or during holidays, and the attitude of guardians about young women travelling with their husbands. There follow some of these questions and his answers:

1 – If a father knows that his son is going to travel abroad after getting married, is he obliged to stop him? What is the evidence for that?

Answer: The father should stop his son from travelling abroad if the journey is merely for pleasure and if he is able to stop him, because of the harm that travelling will do to his religious commitment and to him. If he cannot stop him, then he has to advise him and not give him any money for that, because that would be helping him in sin and transgression.

2 – If the father of the wife knows that his daughter’s husband is going to take her on a trip abroad after they get married, is he obliged to stop her? Is she obliged to obey her father and not travel, or should she obey her husband and travel abroad for pleasure?

Answer: The wife’s father has the right to prevent her from travelling abroad with her husband if the trip is merely for pleasure. The wife should not obey her husband in that, because there is no obedience to any created being if it involves disobedience towards the Creator.

Thirdly:

With regard to what is required of the one who travels to that country: if his trip is for a necessary purpose which makes it permissible, such as medical treatment and the like, then Shaykh Saalih al-Fawzaan said:

My advice to those who travel abroad for permissible purposes is that they should fear Allaah and adhere to their religion and practise it openly; they should feel proud of it and call others to it and convey its message to the people. They should be a good example and represent the Muslims in a good light, and they should not remain in the kaafir land for longer than is necessary. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2. Al-Manaahi al-Lafziyyah (forbidden expressions)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3505. Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) and calling people by the names of Allah

What is the ruling on giving the title Sayyiduna to Prophet Muhammad (blessings and peace of Allah be upon him) and to the righteous close friends of Allah (awliya’)? What is the ruling on calling people by the beautiful names of Allah such as al-Baseer, al-‘Azeez and so on?.

Praise be to Allaah.

Giving the title Sayyiduna to the Prophet (blessings and peace of Allah be upon him) is right and proper, because he is the master (sayyid) of the sons of Adam, and it is proven that he (blessings and peace of Allah be upon him) said: “I am the master (sayyid) of the sons of Adam and no boast.” He is the master of mankind and the Messengers. So if a man says Sayyiduna Muhammad, and: Allahumma salli ‘ala Sayyiduna Muhammad (O Allah, send blessings upon our master Muhammad), there is nothing wrong with that. He is the master (Sayyid) of the sons of Adam and the master of mankind.

He only disliked that from people during his lifetime because he feared that they might exaggerate. So when they said, You are our master (sayyid), he said: “Al-Sayyid is Allah, may He be blessed and exalted,” so as to block the means (that might lead to exaggeration), as he was afraid that they might exaggerate about him (blessings and peace of Allah be upon him). But after he died (blessings and peace of Allah be upon him), and as he told us that he is the master (sayyid) of the sons of Adam, there is nothing wrong with saying Sayyiduna (blessings and peace of Allah be upon him). So he is the best of us, and our master (sayyid), and our leader (imam), and he is a close friend of the Most Merciful (blessings and peace of Allah be upon him).

With regard to other people, it is better not to say Sayyiduna or to address them as such, but if it is said that so and so is their sayyid, meaning their leader or ruler or the head of the tribe, there is nothing wrong with that. It is like what the Prophet (blessings and peace of Allah be upon him) said to his grandson al-Hasan: “This son of mine is a sayyid (master)” and he said: “Who is the sayyid of such and such a tribe?” And he said to the Companions on the day Sa‘d ibn Mu ‘aadh came to pass judgement on Banu Qurayzah: “Stand up to greet your sayyid.” So there is nothing wrong with it.

But one should not say “Ya Sayyiduna (O our master)”; it is better not to say it because the Messenger (blessings and peace of Allah be upon him) said: “Al-Sayyid is Allah, may He be blessed and exalted,” and because this may lead to arrogance or exaggeration if it is said to another human being.

So it is better to address people as “our brother” or “Abu So and so”, and this is sufficient. But there is nothing wrong with saying it in some contexts, such as the following: saying “Who is the sayyid of such and such a tribe?”; or “This (person) is a sayyid” because he is descended from the family of the Prophet, or because he is a faqeeh or a scholar or noble in and of himself and in his attitude and actions, or because he is generous -- in such cases, there is nothing wrong with it. But if there is the fear that calling him sayyid may make him become big-headed or think too highly of himself, then it should not be done.

This word should not be used for a kaafir or hypocrite or sinner; rather it should only be said to a senior Shaykh or a leading faqeeh or scholar who is known to be righteous, good, forbearing, virtuous and generous.

If such people are called sayyid, there is nothing wrong with it, but with regard to addressing them as “Ya Sayyiduna”, it is better not to do that. But if an immoral person or hypocrite is the leader of his people, there is nothing wrong with addressing him by saying “Ya sayyid Bani Fulaan (O leader of the tribe of So and so”).

With regard to the second part of the question, the names of the Lord, may He be exalted, are of two types:

Those which it is permitted to call people by and those which it is not permitted to call people by. So one cannot be called Khallaaq (Creator) or Razzaaq (Provider) or Rabb al-‘Aalameen (Lord of the Worlds), but there is nothing wrong with names such as ‘Azeez (strong) or Baseer (seeing). Allah called some of His creation by such names, for example (interpretation of the meanings):

“so We made him [man] hearer and seer”

[al-Insaan 76:2]

“The wife of Al-‘Azeez said…”

[Yoosuf 12:51].

These names may be given to created beings, e.g. ‘azeez qawmihi (leader of his people), baseer bi’l-umoor (having insight into things), baseer (referring to one who can see, as opposed to one who is blind), and hakeem meaning wise. There is nothing wrong with these names, because they are common between Allah and created beings.

But Allah has the most perfect level of these attributes. But names that can only belong to Allah should not be given to anyone other than Allah, so a human being cannot be called Allah or al-Rahmaan (the Most Merciful) or al-Khallaaq (the Creator) or al-Razzaaq (the Provider) or Khaaliq al-Khalq (the creator of creation) or other similar names that can only be given to Allah, may He be glorified and exalted. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3506. A kaafir or evildoer should not be addressed as sayyid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

A kaafir or evildoer should not be addressed as sayyid

Is it permissible to say to a kaafir “Ya sayyid [polite form of address, roughly equivalent to calling someone “sir” or “Mr.”], such as writing on an invoice and so on, “al-Sayyid Fulaan (Mr. So and so), when it is known that he is a kaafir? Or is it permissible when speaking English for example, to say “Mr. So and so”? If it is not permissible to say to a kaafir “Ya sayyid” what is the evidence for that? Please advise me, may Allah reward you with good.

Praise be to Allaah.

Yes, it is not permissible to say “sayyid” to a kaafir or evildoer, because it is narrated from the Prophet (blessings and peace of Allah be upon him) that he said: “Do not say to the hypocrite ‘sayyiduna (our master).’” The Prophet (blessings and peace of Allah be upon him) forbade this, so the believer should not say “sayyid” to a kaafir or evildoer, because this is a good description which is not befitting for the kaafir or evildoer. The sayyid is the leader, chief or faqeeh, so it should not be said to one who disbelieves in Allah or one who is known for committing sin openly; rather these people should be called by their known names, such as Fulaan (So and so) or Abu Fulaan (Father of So and so), as the Prophet (blessings and peace of Allah be upon him) said concerning ‘Abd-Allah ibn Ubayy: “What happened to Abu’l-Habbaab?”

If he is called by his nickname or his name, or it is said “So and so who is known as …,” there is nothing wrong with that and this is sufficient. But to address him as “al-Sayyid Fulaan (Mr So and so)” or titles that are greater than that, that is not permissible because he is an evildoer who is known for committing evil. And there is no power and no strength except with Allah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/300

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3507. Their saying: “The left hand does not harm you” and the response, “Your left hand is like your right”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Their saying: “The left hand does not harm you” and the response, “Your left hand is like your right”

In Saudi, if someone gives you something with his left hand for some reason, he says: “The left hand does not harm you,” and the response is to say, “Your left hand is like your right,” but we do not mean to liken a person to Allah, may He be glorified and exalted, by saying that both of his hands are right hands. Rather the meaning is that it does no harm to take from the one who says that, whether he gives with his left hand or his right. Is this phrase acceptable?.

Praise be to Allaah.

There is a prohibition on giving and taking with the left hand in the report narrated by Ibn Maajah (3266) from Abu Hurayrah (may Allah be pleased with him), according to which the Prophet (blessings and peace of Allah be upon him) said: “Let one of you eat with his right hand and drink with his right hand, and take with his right hand and give with his right hand, for the Shaytaan eats with his left hand, drinks with his left hand, gives with his left hand and takes with his left hand.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And Muslim (2020) narrated from Ibn ‘Umar (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “No one among you should eat with his left hand or drink with it, for the shaytaan eats with his left hand and drinks with it.” And Naafi’ used to add: “and he should not take with it or give with it.”

Al-Shawkaani (may Allah have mercy on him) said in Nayl al-Awtaar (8/183): His words “No one among you should eat with his left hand” signify that it is not allowed to eat or drink with the left hand, and this prohibition has the sense of being haraam, as is established in usool; it should not be interpreted as meaning that it is no more than makrooh unless there is some indication to that effect in the context. Al-Nawawi said: This applies if there is no excuse. If there is an excuse which means that a person is unable to eat or drink with his right hand, because of sickness or injury and so on, then it is not disliked to use the left hand. End quote.

Based on that, if a person offers something with his left hand for a reason, there is nothing wrong with it, and if he says in that case, “my left hand does not hate you,” perhaps it would be more correct for him to say “my right hand does not hate you”, because he has an excuse for not giving it to you with the right hand, and it does not have anything against you. Or perhaps the meaning is that the left hand also loves you and would like to serve you.

When the one who takes says “Your left hand is like your right,” he means that it does not matter with which hand you give. If there is an excuse there is nothing wrong with saying that, but if there is no excuse, it is wrong to say that because it is contrary to sharee’ah. The left hand is not like the right hand; rather it is forbidden to give with the left hand as stated above.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on a man saying to his brother, “Your left hand is like your right,” if he cannot give him something with his right hand, so he gives it to him with his left hand and he says to him, “The left hand does not hate you”? We know that there is no one whose left hand is like his right except Allah, may He be glorified and exalted.

He replied: Whatever the case, this depends on the intention of the one who says it. If he says: “ Your left hand is like your right,” meaning that it is used instead of the right hand when he is not able to use it, in that case there is nothing wrong with it and I do not think that anyone intends to liken any created being to the Creator in this regard. As for the saying “The left hand does not hate you,” I do not know what it means.

Questioner: O Shaykh, this is well known. For example, a person gives something to another person with his left hand, and so that the other person will not be offended, he says, “The left hand does not hate you,” and the one who takes it says: “Your left hand is like your right.”

Shaykh: We have never heard this before. It is not something that we use in our community here. But I do not think that the man intends to liken any person to Allah, may He be glorified and exalted.

End quote from al-Fataawa al-Thalaathah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3508. Ruling on saying: ‘Seeing you restores my soul’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying: ‘Seeing you restores my soul’

What is the ruling on saying that something ‘restores my soul,’ as it is said when drinking water or when seeing a friend whom one has not seen for a long time, and one says to him: ‘Seeing you restores my soul’. What is the ruling on that?.

Praise be to Allaah.

These phrases that are commonly spoken by people are not meant literally, that the soul left the body and then came back to it, or that seeing a certain person restores the soul to one who is dead. Rather what is meant is feeling ease and happiness after pain and hardship, so that after that that person is like one who has been brought back to life. The soul does not leave the body except in the case of death, although there remains a kind of connection to it, and the soul leaves the body partially in the case of sleep.

Ibn al-Qayyim (may Allaah have mercy on him) said: The soul has five kinds of connection to the body:

1. Its connection to it in the mother's womb as a foetus.

2. Its connection to it after emerging into this world.

3. Its connection to it when asleep; it is connected to it in one sense and separate from it in another.

4. Its connection to it in al-Barzakh when although it has departed from it, it is not completely separate from it in the sense that it has no connection to it at all. We have quoted some hadeeths and reports which indicate that the soul returns to the body when greetings are conveyed to it, and this return is something special which does not imply that the body is brought back to life before the Day of Resurrection.

5. Its connection to it on the Day the bodies are resurrected, and this is the most complete type of its connection to the body, because it is a type of connection in which the body with never die, sleep or decay.

The soul of the sleeper is in his body and he is alive, although it is different from his life when he is awake; sleep is akin to death. Similarly, when the soul of the dead person is returned to his body, he is in a state between life and death, like the sleeper who is in a state between life and death. Thinking about this will clear up a great deal of confusion for you. End quote from Kitaab al-Rooh, p. 44

To sum up: there is nothing wrong with a person saying ‘my soul is restored to me’ and so on, if it is expressing an acceptable meaning such as relief, joy and happiness after hardship, pain and difficulty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3509. Is it permissible to say “Except the Messenger of Allaah”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it permissible to say “Except the Messenger of Allaah”?

What is the ruling on saying the phrase “Except the Messenger of Allaah” ?.

Praise be to Allaah.

Many people have started to use this phrase in defence of our Prophet Muhammad (peace and blessings of Allaah be upon him) and they have made it a slogan of their boycott on countries which supported those who impugned our Prophet Muhammad (peace and blessings of Allaah be upon him).

There is no doubt about the good intention behind the use of this phrase, but there is a problem with regard to its meaning, which is that it mentions an exception but it does not mention from what the exception is.

No matter what the exception is from, the meaning of the phrase is still not acceptable. The apparent meaning is that we may accept or remain silent about the insults of anything except the Messenger of Allaah (peace and blessings of Allaah be upon him) and this meaning is false (invalid)., because we do not should not remain silent about insults to Allaah or the Qur’aan or Islam or any of the Prophets and Messengers or the angels or the Sahaabah (may Allaah be pleased with them) or the Mothers of the Believers (may Allaah be pleased with them) or our fellow believers. Thus it is clear that the meaning of this phrase is not correct, and this is what has made some of our scholars issue fatwas stating that is it not permissible.

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) was asked: Recently it has become popular to write the words “Except the Messenger of Allaah”. Do you think it is permissible to use this phrase?

He replied:

I do not think it is permissible to use this phrase, because it does not convey a proper meaning. In my view it is akin to the Sufis saying “Allaah, Allaah.” But we know that what is meant by what they write is “Anything except the Messenger of Allaah, so do not even come near his status and sanctity. This is what is meant by those who write it, but if we look at the implication of the phrase “except the Messenger of Allaah”, the meaning becomes, “Revile everything except the Messenger of Allaah”! Is this correct? Are these proper words?

Revile everything except the Messenger of Allaah – this is wrong.

End quote from Sharh Muqaddimat Usool al-Tafseer – fourth lesson, first question.

Shaykh ‘Abd al-Muhsin al-‘Abbaad (may Allaah preserve him) was asked to comment on this phrase.

He replied: As for the phrase “except the Messenger of Allaah”, this is an incorrect phrase, and the exception should be mentioned. No doubt insulting Allaah is worse than insulting the Messenger of Allaah (peace and blessings of Allaah be upon him), so this phrase is not proper and is not valid. End quote.

Sharh Sunan Ibn Majaah

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3510. Dividing Muslims into practising and non-practising

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Dividing Muslims into practising and non-practising

I have questions regarding, the phrases "practitioner muslim" and "non practitioner muslim"? Here in Sweden the phrases, "practitioner muslim" and "non practitioner muslim" is used continuity. As when people receives the question are you a muslim?, the phrases "practitioner muslim" or "non practitioner muslim" is used. With the phrase "practitioner muslim" people mean that he/she beliefs in the Islamic "Deen", that is, believing in God, the prophets, the angels, the scriptures and the judgement day. Further with "practitioner muslim" people mean that he/she beliefs in the Islamic "Sharia", and that he/she most follow it and does so, for example the person, pray five times a day, fast in ramadan, pays zakat and so on. With "non practitioner muslim" people mean that he/she beliefs in the Islamic "Deen", that is, believing in God, the prophets, the angels, the scriptures and the judgement day. Further with "non practitioner muslim" people mean that he/she mostly do believe in the Islamic "Sharia", but he/she does not follow it, for example the person, do not pray five times a day, does not fast in ramadan, does not pay zakat, the woman does not wear Hidjab and so on. To my guestions. Can a person be a "practitioner muslim"? or "non practitioner muslim"? Is the terms legal/correct? Whom is a musli.

Praise be to Allaah.

The Muslim is the one who believes in the six pillars of faith: He believes in Allaah, His angels, His Books, His Messengers, the Last Day, and the Divine will, both good and bad; who utters the testimony of belief in Tawheed (Oneness of Allaah) to proclaim his submission to Allaah alone with no partner or associate; and follows the sharee’ah which was brought by the Prophet (peace and blessings of Allaah be upon him).

Everyone who does that is a Muslim, with the same rights and duties as all other Muslims, unless he destroys his Islam by saying, doing or believing anything that implies kufr and demolishes the pillars of faith that are established in his heart.

But people vary in the degree of their faith, just as they vary in the level of their adherence to the rulings of Islam and following its commands.

The Prophet (peace and blessings of Allaah be upon him) told us that faith has many branches and varying degrees, which means that the believers will vary in their degrees according to the extent to which they follow these branches and levels.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Faith has seventy-odd – or sixty-odd – branches, the best of which is saying Laa ilaaha ill-Allaah, and the least of which is removing something harmful from the road, and modesty is a branch of faith.” Narrated by al-Bukhaari (9) and Muslim (35).

In the Holy Qur’aan, people are divided into three categories: the one who wrongs himself by sinning, the one who is average in his adherence to what is obligatory and avoidance of what is forbidden, and the foremost in good deeds who regularly performs naafil acts of worship and strives hard to attain high levels. Allaah says (interpretation of the meaning):

“Then We gave the Book (the Qur’aan) as inheritance to such of Our slaves whom We chose (the followers of Muhammad ??? ???? ???? ????). Then of them are some who wrong their ownselves, and of them are some who follow a middle course, and of them are some who are, by Allaah’s Leave, foremost in good deeds. That (inheritance of the Qur’aan) ___ that is indeed a great Grace”

[Faatir 35:32]

Division of people into categories according to their obedience and adherence to the laws of Allaah is something real and unavoidable, but calling people by those categories is something which may vary. But in general these categories are acceptable and correct.

Although we do not see anything basically wrong with this categorization, which includes calling people practising or non-practising, we would like to draw attention to some mistakes that have to do with the kind of categorizing that is common nowadays.

1.

It is not permissible to limit the concept of “practising” or “being committed” to external matters only, and apply this label only to one who has a beard and wears a thobe, rather attention should be paid to complete adherence to Islam and correct ‘aqeedah (belief). A good attitude and morals are the basic foundation of this category. The thobe, beard and women’s hijabs are part of Islamic teachings, but not everything; they are outward indications of religious commitment which should be accompanied by inward commitment too. But this required balance between inward and outward is lacking in more than a few cases, unfortunately. Hence it is not permissible to use these characteristics as a weapon to categorize people incorrectly. The one who dislikes a person and calls him non-practising or uncommitted, and who likes another person and describes him as practising or committed, intends thereby to judge whether people are good or bad, when he is not qualified to do so, rather he may be lacking in good character altogether.

We have seen many examples of this behaviour in many societies, in which Islamic terminology is used to achieve personal gains. This is a phenomenon that is dangerous and must be avoided by all.

2.

With regard to using these labels as a means of causing division among people, creating disputes among them and stirring up disunity, this is an evil intention which is not acceptable in sharee’ah, unless the person who is described as not being religiously committed has gone to extremes in committing evil openly and blatantly doing things which the Muslim scholars are unanimously agreed are wrong; such a person may be described as a sinner and uncommitted or non-practising. But we see that many people define as religious commitment things that they think are part of the religion but which may be matters that are subject to ijtihaad, then they label people as religiously committed or otherwise based on the scholarly view that they prefer, without paying any attention to the actual difference of scholarly opinion concerning this matter. This is also a serious mistake.

Hence what we think is most fair and just and farthest removed from dispute, and more safe before Allaah is to describe people – when there is a legitimate need for further description beyond simply calling a person a Muslim – by using clear and specific words and not general words. For example, one may say: He prays regularly, or he is of good character, or he reads Qur’aan. These attributes are clear and specific, and express the fact that is being described, without introducing personal opinion, or bearing the responsibility of general words which may be motivated by greed or grudges. As for describing someone as “religiously committed” or “practising”, these are general and ambiguous words which require close scrutiny of the person described, followed by honesty in judgement, which is rarely found nowadays. And it is well known that most of people’s problems result from general, ambiguous statements.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3511. Ruling on saying: Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying: Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)

What is the ruling on saying Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times)? Is it a phrase that is not allowed?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) taught us to rewards the one who does us a favour, and if we cannot do that then we should pray to Allaah for him and say: Jazaak Allaahu khayran (may Allaah reward you with good).

Abu Dawood (1672) narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, then reciprocate, and if you cannot find anything with which to reciprocate, then pray for him until you think that you have reciprocated him.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1617).

Al-Tirmidhi (2035) narrated that Usaamah ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a favour done for him and says to the one who did it, ‘Jazak Allaahu khayran,’ has done enough to thank him.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

“has done enough to thank him” means: he has thanked him sufficiently, by acknowledging his shortcoming and his inability to reward him, so he defers his reward to Allaah so that He might reward him abundantly.

This is the wording that was narrated from the Prophet (peace and blessings of Allaah be upon him), “Jazak Allaahu khayran (may Allaah reward you with good)”, and this is undoubtedly more perfect than any other. The best of guidance is the guidance of the Prophet (peace and blessings of Allaah be upon him) so we should not ignore this and use something else instead.

If the Muslim says Jazakum Allaahu alfa khayrin (May Allaah reward you with good one thousand times) occasionally, there is nothing wrong with it, so long as he accepts that the wording of the Prophet (peace and blessings of Allaah be upon him) is more perfect and better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3512. The du’aa’ “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The du’aa’ “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”

Sometimes we say this du’aa’: “O Allaah, we do not ask You to overturn the decree but we ask You to help us bear its impact”. Is this du’aa’ permissible or is there anything in it that goes against Islam?.

Praise be to Allaah.

We do not approve of this du’aa’; rather we think it is haraam and that it is more serious than that which was mentioned by the Messenger (blessings and peace of Allaah be upon him) when he said: “No one of you should say, ‘O Allaah, forgive me if You will, O Allaah, have mercy on me if You will.’” That is because du’aa’ is one of the means by which Allaah overturns the decree, as it says in the hadeeth: “The Decree cannot be overturned except by du’aa’.” Allaah, may He be glorified and exalted, decrees something then creates impediments to it, so He decrees something and He decrees that this man will say du’aa’ and the decree will be overturned; the one who overturns the decree is Allaah, may He be glorified and exalted.

For example: would a sick person say, “O Allaah, I do not ask You for healing, but I ask You to make the sickness bearable”? No, rather he would say: “O Allaah, I ask You for healing,” and he would be definite in asking for what he wants, and he would not say, “O Lord, keep what I dislike but make it bearable.” Is Allaah anything other than the kindest of the kind and the most generous of the generous? He is able to overturn what He had initially decreed for you because of your du’aa’. Hence we think that this sentence is haraam and that what should be said is: “O Allaah, I ask You to give me well-being, to heal me, to bring back to me my absent loved one” and so on. End quote.

Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

http://www.ibnothaimeen.com/all/sound/article_17381.shtml

The scholars of the Standing Committee for Academic Research and Issuing Fatwas were asked about this du’aa’ and they replied:

We do not know that this du’aa’ was narrated from the Prophet (blessings and peace of Allaah be upon him), so it is better not to recite it, and there are sufficient other du’aa’s, such as, “I ask You for what You have decreed for me to make its consequences good.” Narrated by Ahmad, Ibn Maajah and the author of al-Mustadrak who said: Its isnaad is saheeh. And that which was narrated by Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) used to seek refuge with Allaah from severe calamity, from a bad fate, from a bad end, from the malicious joy of enemies. Sufyaan - one of the narrators of the hadeeth - said: The hadeeth refers to three things and I added one, but I do not know which of them it is. Narrated by al-Bukhaari.

And Allaah is the source of strength. May Allaah send blessings upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz… Shaykh ‘Abd al-‘Azeez Aal al-Shaaykh… Shaykh Saalih al-Fawzaan… Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (24/291)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3513. Ruling on saying La qaddara Allaah (Allaah forbid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Ruling on saying La qaddara Allaah (Allaah forbid)

What is the ruling on saying La qadaara Allaah (Allaah forbid)?.

Praise be to Allaah.

I do not see anything wrong with that. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (28/374).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3514. Is the [Arabic] phrase, “Let us put our hand in the hand of time” permissible? And the ruling on inveighing against time.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is the [Arabic] phrase, “Let us put our hand in the hand of time” permissible? And the ruling on inveighing against time.

“Let us put our hand in the hand of time” – is this phrase regarded as haraam, seeing that Allaah is Time?.

Praise be to Allaah.

Firstly:

It is essential to understand correctly the sentence “Allaah is Time”, because misunderstanding it leads to misunderstanding the phrase mentioned in this question. Hence we say:

It is proven in the saheeh Sunnah that the Prophet (peace and blessings of Allaah be upon him) said: “Do not inveigh against time, for Allaah is Time.” Agreed upon.

This is wrongly understood by some people, who think that al-dahr (translated as “time”) is one of the names of Allaah. But that is not the case. Rather al-dahr means [the vicissitudes of] time. The people of the Jaahiliyyah – who still have followers in this matter – used to inveigh against time, but none of them intended to inveigh against Allaah. How can they have intended to inveigh against Allaah when they used to say ‘Qabbah Allaah al-dahr (May Allaah curse time)’? Rather inveighing against time was forbidden, and time was ascribed to Allaah, because He, may He be exalted, is its Creator and controller.

For more detailed discussion of this matter, please see:

1. The answer to question no. 26977, in which it states that al-dahr is not one of the names of Allaah.

2. The answer to question no. 9571, in which it states the meaning of the saheeh hadeeth, “Do not inveigh against time, for Allaah is time.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him), “Do not inveigh against time, for Allaah is time.” Does this support what the Ittihaadis [pantheists] say? Please explain that to us.

He replied:

Praise be to Allaah. The hadeeth “Do not inveigh against time, for Allaah is time” was narrated in other wordings, such as “Allaah says: ‘The son of Adam inveighs against Me, he inveighs against [the vicissitudes of] Time (al-Dahr), and I am Time, in My hand are all affairs, I alternate the night and the day’” and “Do not inveigh against time (al-dahr), for Allaah is time, He alternates the night and day” and “The son of Adam says, ‘Woe to time,’ but I am time.”

The words “in My hand are all affairs, I alternate the night and the day” indicate that the meaning is not “I am time [zamaan]”, because Allaah states that He alternates night and day, and time [zamaan] is night and day. Thus this hadeeth indicates that He alternates and controls time, as is indicated in the verse in which He says (interpretation of the meaning):

“See you not that Allaah drives the clouds gently, then joins them together, then makes them into a heap of layers, and you see the rain comes forth from between them; and He sends down from the sky hail (like) mountains, (or there are in the heaven mountains of hail from where He sends down hail), and strikes therewith whom He wills, and averts it from whom He wills. The vivid flash of its (clouds) lightning nearly blinds the sight”

[al-Noor 24:43].

Allaah states that He creates the rain and sends it down to the earth; it is the cause of life on earth because He has created from water every living thing. Then He says “Allaah causes the night and the day to succeed each other” [v. 44]. So He alternates the night and day, and causes the state of the earth to change by sending down rain, which is the cause of the creation of plants, animals and minerals. This is what causes people’s situations to change, which leads to some people being raised in status whilst others are lowered.

Allaah tells us in more than one place that He has created time, as He says (interpretation of the meaning):

“and originated the darkness and the light”

[al-An’aam 6:1]

“And He it is Who has created the night and the day, and the sun and the moon, each in an orbit floating”

[al-Anbiya’ 21:33]

“And He it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude”

[al-Furqaan 25:62]

“Verily, in the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding”

[Aal ‘Imraan 3:190]

And there are other texts which state that He is the Creator of time.

There is no confusion in this hadeeth, even if He did not state that He alternates the night and the day, so how about when it says in the same hadeeth that in His hand are all affairs, He alternates the night and the day?

The Muslims are unanimously agreed on something that is based on common sense and rational thinking: that Allaah is not al-dahr in the sense of al-zamaan.

Majmoo’ al-Fataawa (2/491-494).

Abu ‘Ubayd al-Qaasim ibn Salaam al-Harawi (may Allaah have mercy on him) said:

The phrase “Allaah is time (al-dahr)” – no Muslim should be confused about its meaning, because those who deny the attributes of Allaah use this hadeeth against the Muslims. I have seen one of those who are accused of heresy and who do not believe in the hereafter quoting this hadeeth and saying: Do you not see that he says ‘Allaah is time’? I say: Is there anyone who would inveigh against Allaah in any era? Rather its meaning in my opinion – and Allaah knows best – is that the Arabs (before Islam) used to blame time and inveigh against it when calamity such as death, old age, loss of wealth or other things befell them, so they regarded time as that which did that, so they inveighed against it because of that, and mentioned it in their poetry.

Ghareeb al-hadeeth (2/145).

Secondly:

When it becomes clear to you that al-dahr is not one of the names of Allaah, you will understand that there is nothing confusing about the phrase mentioned in the question, which is “Let us put our hand in the hand of time.” Because it does not imply any meaning that is contrary to sharee’ah, rather it is just a rhetorical style.

It may be criticized from another point of view, however. We have seen some people who use this phrase with the word “zamaan” and unfortunately many of them use expressions that inveigh against time, and they add more ideas to that, such as the notion that time is an oppressor, and some of them apply this wording to Allaah, may He be exalted, and some of them mean thereby al-qadar (divine decree). So the ways in which people use this phrase vary, but we have not seen this phrase in the words of scholars and imams. The ruling thereon depends on how it is used in the sentence and what the speaker believes with regard to it.

The meaning of the words mentioned in the question may be that a person is going through life with changes in reality and time, and he is not going against it. This understanding includes both that which is true and that which is false. We cannot judge the sentence fully unless we know its context and the intention of the speaker.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3515. Saying: “Your life will be longer than his”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying: “Your life will be longer than his”

When a person wants to do something or say something and someone else beats him to it, is it Sunnah to say “His life will be longer than his” i.e., the life of the one who spoke first will be longer than the life of the one who wanted to say it. Is saying this Sunnah?.

Praise be to Allaah.

There is no basis in the Sunnah for saying this as far as we know. If the same words or idea cross the minds of two or more people, there is nothing strange about that. If one person says it first, that does not indicate that his life will be long or short.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3516. If he says to his wife: O my mother or O my sister, or You are my mother or my sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

If he says to his wife: O my mother or O my sister, or You are my mother or my sister

What is the ruling if a man says to his wife, “O my mother”? Is this haraam or does it make his wife haraam to him?.

Praise be to Allaah.

If a man says to his wife you are my mother or my sister, or O my mother, then is it may be zihaar or it may not, depending on his intention, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.” Agreed upon.

In most cases a husband says such words as terms of endearment or respect, so it is not zihaar, and the wife does not become haraam for her husband thereby.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/8): If he says: You are to me like my mother, intending zihaar thereby, then it is zihaar, according to most of the scholars. But if he intended to honour her and show respect, then it is not zihaar.

The same applies if he says You are my mother or My wife is my mother. End quote.

The Standing Committee was asked: Some people say to their wives: I am your brother and you are my sister. What is the ruling on that?

They replied: If a man says to his wife: I am your brother and you are my sister, or You are my mother, or like my mother, or You are like my mother or my sister to me, if he intended thereby to say words of honour and respect, or he had no particular intention and it was not accompanied by anything that indicates zihaar, then this does not count as zihaar and he does not have to do anything.

But if he intended zihaar by such words, or they were accompanied by something that indicates zihaar, such as saying these words when he was angry with her or he was threatening her, then it is zihaar and it is haraam. He has to repent and offer expiation before he touches her. The expiation is freeing a slave; if that is not possible then he must fast for two consecutive months; if he is not able to do that, then he must feed sixty poor persons. End quote from Fataawa al-Lajnah al-Daa’imah (20/274)

Secondly:

Some of the scholars regarded it as makrooh for a man to say to his wife: O my mother or O my sister, because of the report narrated by Abu Dawood (2210), according to which a man said to his wife, O my sister. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Is she your sister?” and he disapproved of this and forbade it. The correct view is that it is not makrooh, and this hadeeth is not saheeh. It was classed as da’eef by al-Albaani in Da’eef Abi Dawood.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a man to say to his wife: O my sister or O my mother, intending only to express love thereby?

He replied:

Yes, it is permissible for him to say to her, O my sister or O my mother, and other such words which imply affection and love. Some of the scholars regarded it as makrooh for a man to address his wife in such terms, but there is no basis for that, because actions are but by intentions, and this man does not intend by calling her his sister that she should become haraam for him, rather his intention is to express his love for her, and everything that is a cause of love between spouses, on the part of the husband or of the wife, is something desirable. End quote.

Fataawa Burnamaj Noor ‘ala al-Darb

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3517. It is not permissible to say that rule belongs to the people or that wealth is the wealth of the people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

It is not permissible to say that rule belongs to the people or that wealth is the wealth of the people

What is the ruling on saying that rule belongs to the people or that wealth belongs to the people?.

Praise be to Allaah.

These words are a fabrication and those who fabricated them are liars in their claim. They do not implement that themselves by surrendering their opinion to the opinion of the people, not even in a single case. This is a deceitful slogan aimed at cheating the people who seek relief from one oppressive regime, only to be cheated by a second oppressive regime.

In fact, people should be protected and respected; they should enjoy justice and sanctity in every sense of the word. They should not be driven like cattle. But it is not permissible to accept these slogans as is. Rule belongs to Allaah and the masses must be directed in the light of His Revelation and ruled according to sharee’ah. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa'idah 5:50]

“The decision [hukm] is only for Allaah”

[al-An’aam 6:57]

We should not say, “the rule is for the people,” because those who lead the people according to their own whims and desires are those with materialistic ideologies or idolatrous principles that go against what Allaah has revealed, and impose their own authority by force under these devious, fabricated slogans.

Similarly, the “wealth of Allaah” must be spent on the general interests of the Muslims, to protect the Muslim borders and defend Muslim causes in the east and in the west, above all; to call people to Allaah; to strive to defeat the oppressors and those who transgress against some of the Muslims; and to meet the needs of those who are in need, as mentioned in Soorat al-Hashr where Allaah says (interpretation of the meaning):

“(And there is also a share in this booty) for the poor emigrants, who were expelled from their homes and their property, seeking Bounties from Allaah and to please Him, and helping Allaah (i.e. helping His religion — Islamic Monotheism) and His Messenger (Muhammad). Such are indeed the truthful (to what they say).

9. And (it is also for) those who, before them, had homes (in Al-Madeenah) and had adopted the Faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given (from the booty of Banu An-Nadeer), and give them (emigrants) preference over themselves even though they were in need of that. And whosoever is saved from his own covetousness, such are they who will be the successful.

10. And those who came after them say: ‘Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful’”

[al-Hashr 59:8-10]

Priority must be given to spending it on areas where need is greatest. This is what should be done with the wealth of Allaah. It is not permissible for selfish people to take it for themselves, or to spend it on extravagance and immorality, let alone spending it on corrupt and evil things.

It is not permissible at all to call it “the wealth of the people” because if we accept this, then they will justify doing that, and they will squander a large part of it on preserving their own hold on power, spying and buying people off. Moreover, people vary in how strong or weak they are, how rich or poor, how ignorant or righteous, how resilient or otherwise. So how can wealth belong to one who has no need of it because he is wealthy, powerful, knowledgeable or skilled, or to one who should be deprived of it because of his corruption and evil?

Allaah the Almighty spoke the truth when He said (interpretation of the meaning):

“So after the truth, what else can there be, save error?”

[Yoonus 10:32]

But these liars hope to overthrow rule by sharee’ah.

See: al-Ajwabah al-Mufeedah li Muhimmaat al-‘Aqeedah, p. 55-56.

By Shaykh ‘Abd al-Rahmaan al-Doosari (may Allaah have mercy on him).

It is not permissible to say that wealth is the wealth of the people, because that means that the people have the right to dispose of it however they wish.

But in fact, wealth is the wealth of Allaah, and all people must spend it in the ways enjoined by Allaah and His Messenger (peace and blessings of Allaah be upon him).

In Majmoo’ al-Fataawa (10/281), Shaykh al-Islam [Ibn Taymiyah] said, commenting on the hadeeth of the Messenger (peace and blessings of Allaah be upon him): “All of the wealth which is at the disposal of the ruler is the wealth of Allaah and His Messenger, meaning that Allaah commanded His Messenger to spend that wealth in ways of obedience to Him, so it is essential to obey him in distributing this wealth as it is essential to obey him in all that he commands, for whoever obeys the Messenger has obeyed Allaah, and he has conveyed this from Allaah.”

He said, concerning the wealth which the troops take from the bayt al-maal (treasury) (25/26):

Moreover, these troops are the troops of Allaah who are fighting for the sake of Allaah, as His slaves. They take these provisions from the bayt al-maal to help them in jihad. What they take is not the property of the ruler, rather it is the property of Allaah which the ruler distributes to those who are entitled to it.

And he said (28/268):

The rulers do not have the right to distribute it (the wealth of the bayt al-maal) according to their own whims and desires, as an owner may distribute his own wealth. Rather they are trustees, deputies and agents; they are not owners. As the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By Allaah, I do not give to anyone or withhold from anyone (according to my own personal opinion), rather I am a distributor who allocates things as I am commanded.” Narrated by al-Bukhaari.

This is the Messenger of the Lord of the Worlds who told us that he did not give or withhold on the basis of his own will and choice, as an owner does who is permitted to dispose of his wealth as he wishes, or as kings do who give to those whom they like and withhold from those whom they do not like. Rather he is a slave of Allaah who distributes wealth as he is commanded by Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3518. A false saying: “Religion is the Opium of the people”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

A false saying: “Religion is the Opium of the people”

We often hear this saying: “Religion is the opium of the people.” What does it mean? Is it correct?.

Praise be to Allaah.

This phrase was coined by the Jew Karl Marx. He said these words, claiming thereby that religion is the drug that numbs the minds of the people.

His words are refuted by irrefutable fasts, which is that the true religion, the faith of Ibraaheem which Allaah has enjoined upon His creation, is a religion that revives hearts and minds, and motivates people, pushing its followers to the forefront. It does not accept for its adherents to be humiliated and subjected to oppression, subjugated by their enemies, remaining silent in the face of falsehood and corruption, or adhering blindly to rituals and habits without any authority from Allaah. Rather it obliges them to be active and to prepare all their strength, and to subject all resources on the face of the earth, or beneath it or in its atmosphere, so as not to allow their enemies to beat them in this race. It requires them to devote all their talents and energies for the sake of Allaah, so that His Word may be supreme and suppress the word of those who fabricate lies about Allaah, and to disavow themselves of any who rejects His religion and denies the rule of His Law.

This is the true religion, unlike what was said by this Jew and his followers and students, who were groomed to fight this true religion, the followers of which can never be defeated if they follow it as it was revealed.

With regard to other so-called religions, such as atheism and idolatry, what this Jew said may be applied correctly to them, because their people are restricted by the myths in which they believe, which place obstacles in the path of scientific development and innovation.

Al-Ajwabah al-Mufeedah li Muhimmaat al-‘Aqeedah, p. 80

By Shaykh ‘Abd al-Rahmaan al-Doosari (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3519. Saying “I seek the protection of the Messenger of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “I seek the protection of the Messenger of Allaah”

What is your opinion on one who says, “I believe in Allaah, and I put my trust in Allaah, and I rely on Allaah, and I seek the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him)”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If someone says, ‘I believe in Allaah, and I put my trust in Allaah, and I rely on Allaah’, there is nothing wrong with that. This is the attitude of every believer – he puts his trust in Allaah, believes in Him and relies on Him.

But with regard to the phrase, ‘and I seek the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him)’, these are reprehensible words. Seeking the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his death is not permissible.

Seeking his protection during his lifetime with regard to matters where he had the ability to do something was permissible. Allaah says (interpretation of the meaning):

“And if anyone of the Mushrikoon (polytheists, idolaters, pagans, disbelievers in the Oneness of Allaah) seeks your protection then grant him protection so that he may hear the Word of Allaah (the Qur’aan)”

[al-Tawbah 9:6]

But seeking the protection of the Messenger of Allaah (peace and blessings of Allaah be upon him) after his death is major shirk. Anyone who hears someone saying such words should advise him, because he may have heard that from some people and not understand its meaning, but if you tell him and explain to him that this is shirk, Allaah may benefit him at your hands. And Allaah is the Source of strength.

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/70.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3520. Expressions used to refer to one who has died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Expressions used to refer to one who has died

What is your opinion on the words that some people say: “Fulaan al-marhoom (So and so upon whom Allaah has mercy?),” “May Allaah shower him with His Mercy,” and “He has gone to the mercy of Allaah?”.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with saying, “Fulaan al-marhoom (So and so upon whom Allaah has mercy?),” and “May Allaah shower him with His Mercy,” because saying “marhoom (the one on whom Allaah has mercy)” comes under the heading of optimism and hope, not of giving news. If it comes under the heading of optimism and hope, there is nothing wrong with it.

With regard to saying “He has gone to the mercy of Allaah,” this also appears to come under the heading of optimism, not of giving news, because this is one of the matters of the unseen, and we cannot be certain of it.

But we should not say, “He has gone to join the higher ranks.”

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/85.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3521. Saying “May Allaah give you a long life”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “May Allaah give you a long life”

What is the ruling on saying “May Allaah give you a long life”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We should not wish people a long life, because a long life may be good or bad, and the worst of people are those who live a long life and continue to do evil deeds. Based on this, if one says, “May Allaah give you a long life of obedience to Him,” and the like, there is nothing wrong with that.

Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/71.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3522. Saying “Your Majesty” etc

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Saying “Your Majesty” etc

Is it correct to say to some prominent figures “Your Majesty,” “Your Highness”, “I hope,” “I wish” etc?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with it provided that the one to whom you say that deserves it, and there is no fear that this will lead to pride and self-admiration. The same applies to saying, “I hope” and “I wish”.

From Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/69.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3523. The comment of some sinners, “I am free to do what I want”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The comment of some sinners, “I am free to do what I want”

Some sinners, when we denounce them for their sin, say: “I am free to do what I want.” Are these words correct?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“This is wrong. We say: You are not free to disobey Allaah, rather if you disobey your Lord you can no longer call yourself a slave of Allaah because you have become enslaved to the Shaytaan and to whims and desires.”

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/81.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3524. The expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”

What is your opinion on the expressions “I urge you”, “Greetings”, “Good morning”, “Good evening”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with saying to someone “I urge you” concerning a matter in which he can do something to help you.

Similarly it is acceptable to say “I send you my greetings” and the like, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

The words “Good morning” and “Good evening” are also acceptable, so long as they are not taken as an alternative to the greeting of salaam that is prescribed in sharee’ah.

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 3/70.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3525. Is it correct for a speaker to say, “My beloved for the sake of the Messenger of Allaah”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it correct for a speaker to say, “My beloved for the sake of the Messenger of Allaah”?

We hear some people using the phrase, “My beloved for the sake of the Messenger of Allaah”. Is this usage correct?.

Praise be to Allaah.

Although the speaker may appear to mean something correct, which is that you and I have been brought together by our love for the Messenger of Allaah (peace and blessings of Allaah be upon him), this expression is contrary to what is taught in the Sunnah, because the hadeeth says, “Those who love for the sake of Allaah and hate for the sake of Allaah.” So what he should say is, “My beloved for the sake of Allaah.” The expression asked about implies turning away from what the salaf used to say, and it may be indicative of exaggeration concerning the Messenger of Allaah (peace and blessings of Allaah be upon him) and negligence towards Allaah. What is well known – in the Sunnah – and from our scholars and the good people is that one should say, “I love you for the sake of Allaah.”

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/68.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3526. The expression “May you live forever”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

The expression “May you live forever”

Is it permissible to say to someone, “May you live forever”?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Saying ‘May you live forever’ is a kind of transgression in du’aa’, because living forever is impossible and is contrary to what Allaah says. Allaah says (interpretation of the meaning):

“Whatsoever is on it (the earth) will perish.

And the Face of your Lord full of Majesty and Honour will remain forever”

[al-Rahmaan 55:26]

“And We granted not to any human being immortality before you (O Muhammad); then if you die, would they live forever?”

[al-Anbiya’ 21:34]

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/69.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3527. No one is described as the khaleefah of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

No one is described as the khaleefah of Allaah

I have read in some books the phrase, “You, O Muslims, are the khaleefahs of Allaah on His earth.” What is the ruling on this phrase?.

Praise be to Allaah.

This phrase is not correct in its meaning, because Allaah is the Creator of all things, and His is the Dominion, and He is not absent from His creation and Dominion so that He would appoint a khaleefah on His earth. Rather Allaah appoints some people as khaleefahs of part of the earth. Every time an individual, group or nation is destroyed He appoints another as a khaleefah to succeed them (yakhlaf) in populating the earth, as Allaah says (interpretation of the meaning):

“And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others that He may try you in that which He has bestowed on you”

[al-An’aam 6:165]

“They said: ‘We (Children of Israel) had suffered troubles before you came to us, and since you have come to us.’ He said: ‘It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act’”

[al-A’raaf 7:129]

“And (remember) when your Lord said to the angels: ‘Verily, I am going to place (mankind) generations after generations on earth’”

[al-Baqarah 2:30]

i.e., a kind of creation that would succeed those of His creatures who came before.

From Fataawa al-Lajnah al-Daa’imah, 1/33

Al-Nawawi (may Allaah have mercy on him) said in his book al-Adhkaar:

Chapter on words that it is makrooh to use.

The ruler who looks after the Muslims’ affairs should not be described as the “khaleefah of Allaah,” rather he should be called the khaleefah (caliph), and the khaleefah (successor) of the Messenger of Allaah (peace and blessings of Allaah be upon him), and Ameer al-Mu’mineen (Commander of the Faithful, leader of the believers).

It was narrated from Ibn Abi Mulaykah that a man said to Abu Bakr al-Siddeeq (may Allaah be pleased with him): “O khaleefah of Allaah!” He said, “I am the khaleefah of Muhammad (peace and blessings of Allaah be upon him), and I am content with that.”

And a man said to Umar ibn al-Khattaab (may Allaah be pleased with him): “O khaleefah of Allaah!” He said: “Woe to you, you have gone too far! My mother called me ‘Umar, so if you call me by this name I will accept that. Then I grew older and was given the nickname of Abu Hafs, so if you call me by this name I will accept that. Then I was appointed in charge of your affairs and they called me Ameer al-Mu’mineen, so if you call me by this name I will accept that.”

The imam and great qaadi Abu’l-Hasan al-Maawirdi al-Basri, the Shaafa’i faqeeh, stated in his book al-Ahkaam al-Sultaaniyyah that the imam (ruler) may be called a khaleefah, because he has succeeded the Messenger of Allaah (peace and blessings of Allaah be upon him) in ruling his ummah. He said: So it is permissible to call him khaleefah, or the khaleefah of the Messenger of Allaah.

He said: But they differed as to whether it is permissible for us to call him the khaleefah of Allaah. Some of them said it is permissible because he implements the laws of Allaah among His creation, as Allaah says (interpretation of the meaning): “He it is Who has made you successors generations after generations in the earth” [Faatir 35:39]. But the majority of scholars said that this is not allowed, and they counted the one who says that as being among the wrongdoers. This is the view of al-Maawirdi.

End quote, from the words of al-Nawawi (may Allaah have mercy on him).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3528. Is it correct to say “My dear father”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 2. Al-Manaahi al-Lafziyyah (forbidden expressions) ››

Is it correct to say “My dear father”?

If a person writes a letter and says in it “To my dear (‘azeez) father” or “my dear (kareem – lit. noble) brother”, is there anything wrong with that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with this and in fact it is permissible. Allaah says (interpretation of the meaning):

“Verily, there has come unto you a Messenger (Muhammad) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad) is anxious over you; for the believers (he is) full of pity, kind, and merciful”

[al-Tawbah 9:128]

“and she has a great throne”

[al-Naml 27:23]

And the Prophet (peace and blessings of Allaah be upon him) said: “Al-kareem (the good and noble one) son of al-kareem son of al-kareem is Yoosuf.” Narrated by al-Bukhaari, 3390.

This indicates that these words may be used to describe Allaah and to describe others, but when they are used with regard to Allaah, that cannot be likened to their use with regard to created things, because the attributes of the Creator befit Him and the attributes of created things suit them. If a person calls his father or mother ‘azeez, it means “you are precious to me” and so on; it does not mean at all what the word means in reference to Allaah, which is ‘izzah (might, pride) by virtue of which none can subdue Him.

From Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 3/68.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3. Brotherhood in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3529. Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

In recent times a habit has become widespread among the Muslims, and I do not know where it came from, but it seems that it came from the kuffaar. This habit is called a potluck. In brief, the host asks each of the guests to bring some cooked food with him to the get-together, and everyone eats together. The purpose behind that is so that the host will have nothing to do except a few simple things, and he will not be exhausted with cooking and so on. What makes me dislike this kind of get-together is that this is contrary to the Sunnah of the Prophet (blessings and peace of Allah be upon him), because he (blessings and peace of Allah be upon him) used to feed his guest with the best that he had, and he urged us to honour our guests, and honouring cannot be done except by cooking for them and giving them the best foods; the guest should not be required to bring his food with him. What is the Islamic view on these get-togethers? Do you think that it is appropriate to attend these gatherings and encourage others to attend too.

Praise be to Allaah.

Firstly:

Undoubtedly offering food is one of the noblest of characteristics and a sign of generosity, and it is encouraged in Islam. It was narrated that ‘Abd-Allaah ibn Salaam (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “O people, spread salaam, give food, and pray when the people are sleeping; you will enter Paradise in peace and safety.” Narrated by al-Tirmidhi (2485)’ classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Islam enjoins honouring one's guest and giving him his due. It was narrated that Abu Hurayrah said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever believes in Allah and the Last Day, let him honour his guest.” Narrated by al-Bukhaari (6018) and Muslim (47).

What is meant by the guest whom it is obligatory to honour is the guest who is travelling, who is coming from another city or country, not the visitor who is a neighbour or friend from the same city. Honouring this latter (the visitor) is required and comes under the general teachings of Islam which encourage doing good, treating people kindly and having a good attitude towards them. So it is the guest who is a traveller who is the one who has the right of food offered to the guest. This does not apply to the visitor whom one may tell to go back, as Allaah says (interpretation of the meaning): “And if you are asked to go back, go back, for it is purer for you. And Allaah is All-Knower of what you do” [al-Noor 24:28].

See also the answer to question number 128791.

Based on that, there is nothing wrong with what the people referred to in the question are doing.

Moreover, even if we assume that they are guests of the type whom it is obligatory to honour, if they themselves agree to waive their rights and say that they will bring food with them, there is nothing wrong with that.

Hence we do not think that this action is contrary to sharee’ah or generosity; rather it is indicative of the close and strong ties that they have with one another.

We appreciate your eagerness for the Sunnah and we ask Allah to grant us and you deep understanding of His religion and to make us steadfast in following the truth.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3530. Telling brothers and friends that you love them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Telling brothers and friends that you love them

If one Muslim brother loves another Muslim brother, does he have to say to this brother “I love you for the sake of Allaah”?.

Praise be to Allaah.

Saying that you love your brothers and friends is part of the etiquette of keeping righteous company, and is a noble and good characteristic.

Telling people that you love them increases the bonds of love and strengthens the ties among Muslims.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that a man was with the Prophet (peace and blessings of Allaah be upon him) when another man passed by and he said: O Messenger of Allaah, I love this man. The Prophet (peace and blessings of Allaah be upon him) said to him: “Have you told him?” He said: No. He said: “Tell him.” So he caught up with him and said: I love you for the sake of Allaah. He said: May the one for Whose sake you love me also love you. Narrated by Abu Dawood (no. 5125) and classed as saheeh by al-Nawawi in Riyadh al-Saaliheen (183) and classed as hasan by al-Albaani in Saheeh Abi Dawood. In some reports of the hadeeth it says: “Tell him for it will strengthen the love between you.” Narrated by Ibn Abi’l-Dunya in al-Ikhwaan (69).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

That is because this word will instil love in his heart, because if a person knows that you love him, he will love you, even though hearts may recognize and love one another without actually speaking, as the Prophet (peace and blessings of Allaah be upon him) said: “Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with.” But if a person says it with his tongue, this will increase the love in the heart, so you should say: “I love you for the sake of Allaah.” End quote.

Sharh Riyadh al-Saaliheen.

It was narrated that al-Miqdaam ibn Ma’di Yakrib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you loves his brother, let him tell him.” Narrated by al-Tirmidhi (2392) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (417).

It was narrated from ‘Ali ibn al-Husayn ibn ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you loves his brother for the sake of Allaah, let him tell him, for it does good and makes the love last.”

Shaykh al-Albaani said in al-Silsilah al-Saheehah (1199):

It was narrated by Wakee’ in al-Zuhd (2/67/2) with a saheeh isnaad from ‘Ali ibn al-Husayn in a marfoo’ report.

I (al-Albaani) say: ‘Ali ibn al-Husayn is the grandson of ‘Ali ibn Abi Taalib; he is thiqah jaleel (honest and great man) one of the men of the two Shaykhs (al-Bukhaari and Muslim). So it is mursal with a saheeh isnaad.

There is corroborating evidence in the hadeeth of Mujaahid which is also mursal; this was narrated by Ibn Abi’l-Dunya in Kitaab al-Ikhwaan and in al-Fath al-Kabeer (1/67). There is another corroborating report from Yazeed ibn Na’aamah al-Dubbi, which I narrated in the other book (1726). When all the isnaads are taken into account, the hadeeth is hasan, in sha Allaah. End quote.

What is meant here is that it is mustahabb; it is not obligatory.

Al-Manaawi (may Allaah have mercy on him) said:

“Let him tell him that he loves him for the sake of Allaah” means, it is mustahabb for him to tell him, by saying I love you for the sake of Allaah, i.e., not for any other reason such as kindness and so on, because it ensures that the bond will last longer and makes love stronger, and it increases and multiplies love, and brings people together, thus the Muslims will be united, and troubles and grudges will be dispelled. This is one of the good features of Islam. End quote.

Fayd al-Qadeer (1/319).

See also the answer to question no. 173.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3531. Feelings of love towards people vary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Feelings of love towards people vary

What is the reason that makes the Muslim have feelings of love towards a few of the Muslims and not others?.

Praise be to Allaah.

The Muslim has many rights over his fellow Muslim, including:

The Right of brotherhood which Allaah mentions in His Book, where He says (interpretation of the meaning): “The believers are nothing else than brothers (in Islamic religion)” [al-Hujuraat 49:10].

He has the right of loyalty and support which are mentioned in the verse (interpretation of the meaning): “The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another” [al-Tawbah 9:71].

The Muslim also has the right over his fellow Muslim that he should love good for him and wish for happiness and guidance without any hatred, envy or resentment.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “No one of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari (13) and Muslim (45).

On this basis, he should have a certain amount of love for all Muslims, Arabs and non-Arabs, near and far, white and black, which stems from the belief in Tawheed that they have in common. This is love that stems from love of Allaah that is instilled in the heart of every Muslim, because the one who loves a thing loves those who love it too.

Nevertheless, the fact that the level of the love that one Muslim has for another may vary is nothing strange, and there is nothing wrong with it according to the laws of both sharee’ah and nature, for two main reasons:

The first reason is that the Muslims vary in righteousness and piety, and they are of varying degrees of attitude, etiquette and chivalry. Because love basically stems from a Muslim's commitment to the commands of Allaah, this love varies according to the differences in righteousness from one Muslim to another.

This is something that is well known. Do you not see that the Muslim is obliged to love all the Companions of the Messenger of Allaah (blessings and peace of Allaah be upon him), yet at the same time he has to single out the ten who were given the glad tidings of Paradise for extra love and respect, and that is only because of the differences in their status before Allaah.

The second reason is the presence of other causes of love in some Muslims and not others. Love is not restricted to one reason only, which is adherence to obedience to Allaah; rather it has many other causes, including compatibility between the hearts of those who love one another and spiritual harmony between them. Kindness and favours are among the most important causes of creating love, and good character and appearance are also important motives of love.

If all of these causes or some of them are combined in one person, he will be loved greatly, and he will be closer to people's hearts than anyone else.

We will quote here some useful words by the great scholar Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) in which he explains the motives and causes of love, and how these very among people. He (may Allaah have mercy on him) says:

Compatibility between souls is one of the strongest causes of love. Every person is attracted towards that which is compatible with him, and this compatibility is of two types: original compatibility which is ingrained in the essence and that which comes later because of because of living together or having something in common.

If your aims match his aims, there will be harmony between your soul and his, but if the aims are different, then harmony will no longer exist.

As for original compatibility, it is a kind of similarity in attitude and similarity of souls. Each soul longs for other souls that are similar to it, because what is similar to something is naturally attracted to it, so the two souls may be similar in original creation, thus there will be a natural attraction to one another.

This is what made some people say that love is not only caused by physical beauty, and the lack of physical beauty does not mean that there can be no love; rather it is similarity between souls and similarity in their characteristics which are created in them that matter.

The reality of love is that it is like a mirror in which the lover sees his characteristics and kindness in the image of the one he loves, so in reality he loves nothing but himself and his characteristics and the one who has similar characteristics.

Hence noble, pure and sublime souls love the characteristics of perfection in particular, so the dearest things to them are knowledge, bravery, dignity, generosity, kindness, patience and steadfastness, because these characteristics are compatible with the essence of these souls, unlike base and mean souls, which are far away from loving these characteristics. Many people are motivated to be generous and kind because of their extreme love for these characteristics and the pleasure they find in doing these things, to such an extent that al-Ma’moon said: Forgiveness was made so dear to me that I am afraid that I will not be rewarded for it. And it was said to Imam Ahmad ibn Hanbal (may Allaah have mercy on him): Did you acquire this knowledge for the sake of Allaah? He said: To do something for the sake of Allaah is very rare, but it was something made dear to me, so I did it. Someone else said: I rejoice in giving and enjoy it far more than the one who takes from me rejoices in what he takes.

With regard to the lovers of knowledge, their love for knowledge is greater than the love of anyone else or anything else. Many of them will not be distracted from it by the most beautiful of human images.

Our Shaykh – meaning Ibn Taymiyah – told me: I felt sick and the doctor said to me: Your reading and discussing issues of knowledge is making your sickness worse. I said to him: I cannot stay away from that, and I shall discuss the issue on the basis of your (medical) knowledge. Is it not the case that when the soul feels joy, this gives strength to the body and wards off disease? He said yes. I said: Then my soul feels happy with knowledge and thus my body becomes stronger and this helps me to recover. He said: This is not part of our treatment, or words to that effect

If the love relationship is based on similarity and harmony, then it will be reinforced and become stronger, and nothing could remove it except something stronger than the cause of it, and if it is not based on similarity and harmony, then it is no more than love for a reason, which will disappear when the reason disappears.

Imam Ahmad ibn Hanbal (may Allaah have mercy on him) narrated in his Musnad the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): A woman used to go to Quraysh and make them laugh. She came to Madeenah and stayed with a woman who also made people laugh. The Prophet (blessings and peace of Allaah be upon him) said: With whom is So and so staying? She said: With So and so, who makes people laugh. He said: “Souls are like conscripted soldiers; those whom they recognize, they get along with, and those whom they do not recognize, they will not get along with.” The original version of this hadeeth is in al-Saheeh.

If you look at creation, you will hardly find any two people who love one another except that there is some similarity between them or they have something in common with regard to deeds, characteristics or goals. If the goals, characteristics, deeds or ways differ, there can only be aversion and distance between their hearts. It is sufficient to note the saheeh hadeeth from the Messenger of Allaah (blessings and peace of Allaah be upon him): ““The believers, in their mutual mercy, love and compassion, are like a (single) body; if one part of it feels pain, the rest of the body will join it in staying awake and suffering fever.”

End quote.

Rawdat al-Muhibbeen, 66-74

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3532. Her husband’s sister is causing problems for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Her husband’s sister is causing problems for them

I am a married woman and mother of three children, and my husband fears Allaah and honours his parents. But my husband’s sister always causes problems between me and my husband, because she tells him a lot of lies which always causes us to argue and sometimes affects our marital life. But recently my husband has found out that she is in fact lying. This time things got very complicated, as she had the audacity to swear and revile and impugn my honour and that of my husband, and she incited his parents against him and me by fabricating lies so as to demonstrate her innocence. It should be noted that she is their only daughter, which gives her parents more reason to believe what she says, so they believed her and did not believe my husband. This has led to tension between my husband and his parents, and with me too. But despite all this he still upholds ties with his parents and his other siblings, except for her.

Is there any sin on my husband for severing ties of kinship with her? Is she regarded as kin for me? Please note that I have tried in many ways, direct and indirect, to get close to her, such as giving her gifts, honouring her as a guest and so on, but now I want to keep away from her so as to avoid trouble between me and my husband’s family, so that I will not be a barrier between my husband and his parents. With regard to his parents, I want to remain in touch, but from a distance, such as getting in touch on special occasions. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to set your affairs straight and not to allow the shaytaan any way to affect you, and to guide you to that which is good and right.

You have done very well by hastening to reconcile and work things out, and in this way you have done what is required of you and avoided sin. Your efforts will be accepted in sha Allaah. After doing all you could to try to bring about a reconciliation and solve the problem, keeping your distance may be the best solution, I mean your keeping away from your husband’s sister and avoiding close contact with her, especially if the matter has reached the stage of impugning people’s honour. The same applies to keeping away from your husband’s parents, if keeping in touch will cause problems, because the husband’s family are not close relatives (arhaam) of yours with whom you are obliged to uphold ties, as has been explained in the answer to question no. 75057.

Rather they are the husband’s relatives, so it is not permissible for him to cut off ties with them, even if they annoy him and insult him.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said:

What this means is that it is as if you are feeding them hot ashes, which is a simile, likening the pain they feel to the pain felt by one who eats hot ashes, and there will no blame on the one who is doing the right thing, rather they are the ones who are committing the great sin of severing ties with him and annoying him. And it was said that what is meant is that by treating them kindly, you will make them feel ashamed of themselves because of the greatness of your kindness towards them and the abhorrent nature of their actions. And it was said that what they consume of your kindness is like hot ashes that burn their stomachs. Sharh Muslim (16/115).

So he has to put up with all the annoyance he faces from them, strive to uphold ties with them within the limits that will not cause further problems, and try not to make matters worse. He should use kindness and good treatment in dealing with his sister, in the hope that Allaah may guide her to mend her ways. He should try to advise her and explain how things really are, and he may seek the help of others who are closer to her than him. He should treat his parents with nothing but kindness, and you should help him in that and encourage him to uphold ties with them and treat them kindly. Remind him of the verse in which Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

The scholars of the Standing Committee were asked about a similar problem to that mentioned in the question, and they replied:

We advise you to honour your mother and to speak kindly to her, and not to show that you are upset with her. You must keep on advising your sister in good ways to refrain from stirring up problems if she is not in the right.

Fataawa al-Lajnah al-Daa’imah (25/254).

Let your intention in keeping away from them be to wait until everyone has calmed down and can think again, until Allaah creates love and compassion among you and good relations are restored in your family, for that is one of the greatest aims which sharee’ah came to achieve among people.

It says in Fataawa al-Lajnah al-Daa’imah (26/127):

Islam enjoins instilling love among the Muslims, and encourages them to love one another, be compassionate towards one another, and uphold ties with one another, so that their affairs will be set straight, their hearts will be pure and they will be united against others. Islam warns them against enmity and grudges, and forbids them to forsake one another and sever ties. It is haraam to sever ties with another Muslim for more than three days. In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning his face away when they meet. The better of them is the one who greets the other first.” In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of discord, for it is the shaver,” i.e., it shaves religious commitment.

What the Muslim must do if there is any problem between him and his brother is to go to him, and greet him with salaam, and treat him kindly in order to reconcile between them. There is great reward and salvation from sin in that.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3533. Does she have to visit the wife of one of her relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Does she have to visit the wife of one of her relatives?

I am a person who fears Allaah – praise be to Allaah – and I hope that you can answer my question, because I am very keen to know whether I have to do something or not, because I fear my Creator.

There is a woman who is the wife of one of my relatives, and she lives in the same province. As she is the wife of one of our relatives, she is regarded as one of us, but one day she caused a problem. I do not bear any grudge in my heart against her and I wish her well, her and her children and her husband. On every occasion, whether it is a celebration, Eid or a family gathering, I greet her and say salaams to her, but she does not visit me in my home and I do not visit her. Is there any sin on me? Am I regarded as severing ties of kinship? What do you advise me?.

Praise be to Allaah.

I ask Allaah to reward you greatly for your keenness to avoid sin. Allaah, may He be glorified and exalted, loves a pious slave who remembers that He is watching in secret and in the open, and takes stock of himself in all his affairs, and does not rest until he is assured that he has not disobeyed Allaah or earned His wrath.

With regard to what you have mentioned about your disagreement with the wife of one of your relatives, you have taken the right first step by greeting her on every occasion. You should complete the good deed by visiting her, even if it is only once, so that there will not be any resentment or grudge left in the heart. By doing this you will cut off a way by which the Shaytaan could reach you. Strive to keep away from anything that could provoke disagreements and arguments between you, because it is not permissible for a Muslim to argue with his brother over trivial worldly matters. It is mustahabb for the one who has been wronged to forgive his brother, so what about a dispute that seems to be about ordinary things?

The wife of a relative is not a mahram, but upholding ties with this relative – if he is a mahram – includes visiting his wife, asking how she is, and taking an interest in her affairs.

In Fataawa al-Lajnah al-Daa’imah it says (26/127):

Islam enjoins instilling love among the Muslims. It urges them to love one another, be compassionate towards one another, and uphold ties with one another so that their affairs will be set right, and they will be united against others. Islam warns them against enmity and hatred, and forbids them to forsake one another or cut off ties with one another. Forsaking a person for more than three days is haraam.

In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the one who greets the other first.”

In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of conflict, for it is the shaver” i.e., it erases religious commitment.

What the Muslim must do if there is a disagreement between him and his brother is to go to him and greet him with salaam, and treat him kindly so as to reconcile between them. There is great reward in that, and avoidance of sin. End quote.

Conclusion: you are not regarded as severing family ties because of this, but you should strive to resolve the differences between you.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3534. Muslims in Britain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Muslims in Britain

Why the islamic community they are not strong and work together in uk like southafrica?.

Praise be to Allaah.

In order for the community to be strong, they must unite in following the Qur’aan and Sunnah and the understanding of the salaf (early generations) of this ummah, so that they can refer to infallible sources to judge between them in cases of dispute. The Muslims should support one another, so that a Muslim helps his brother and the one who is obedient to Allaah gives advice to one who is falling short. The Muslim must know who are the enemies of Islam so that he can disavow himself of them clearly.

The Muslims should form a sharee’ah council to which they can refer to resolve disputes and seek their rights as granted by sharee’ah, and to supervise the Muslims in their education and activities, and to check that their food and drink is halaal and that their dead are washed and buried in accordance with sharee’ah, and other things that they need.

A strong community should have certain basic attributes, and we have mentioned the most important of them.

We ask Allaah to guide the Muslims everywhere and enable them to form a single, united ummah.

We do not know exactly what the situation is in Britain or what problems the community is facing there. You could contact the scholars or Islamic institutions there to find out the situation of the Muslims and their weak points. Then we could try to help solve them to the best of our ability.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3535. Can a person say to his friend “Ya Khaleeli (O my close friend)”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Can a person say to his friend “Ya Khaleeli (O my close friend)”?

If a person says to his friend, “You are my khaleel (close friend),” or says “So and so is my khaleel”, what is the ruling on that? I hope that you can explain to me because I am confused and do not know how I should respond if someone says that to me.

Praise be to Allaah.

There is nothing wrong with a person saying to one whom he loves for the sake of Allaah, “You are my khaleel (close friend)”. Some of the Sahaabah used this word with regard to the Prophet (peace and blessings of Allaah be upon him). Khillah (close friendship) is the highest form of mahabbah (love).

But the Prophet (peace and blessings of Allaah be upon him) had no khaleel (close friend) because Allaah took him as a close friend. But this does not contradict what the Sahaabah said about regarding him as their khaleel, because it is not a condition of khillah (close friendship) that each party regards the other as a khaleel.

It was narrated that Abu Dharr said: I heard the Prophet (peace and blessings of Allaah be upon him) say, five days before he died, “I declare before Allaah that I have no khaleel from among you, for Allaah has taken me as a khaleel as He took Ibraaheem as a khaleel. But if I were to have taken anyone from among my ummah as a khaleel, I would have taken Abu Bakr as a khaleel. But those who came before you used to take the graves of their Prophets and righteous men as places of worship. Do not take graves as places of worship, for I forbid you to do that.”

Narrated by Muslim, 532.

And it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: My close friend (khaleel – i.e. the Prophet (peace and blessings of Allaah be upon him)) enjoined three things upon me that I will not give up until I die: fasting three days of each month, praying Duha, and sleeping after Witr.

Narrated by al-Bukhaari, 1124; Muslim, 721.

Al-Haafiz Ibn Jahar said:

The khaleel is a sincere friend whom one takes as a close friend because love for him takes deep root in one’s heart. There was some scholarly dispute as to whether khillah (close friendship) is of a higher status than mahabbah (love) or vice versa. These words of Abu Hurayrah do not contradict what we have quoted above from the Prophet (peace and blessings of Allaah be upon him): “But if I were to have taken anyone from among my ummah as a khaleel, I would have taken Abu Bakr as a khaleel”, because the fact that he (peace and blessings of Allaah be upon him) did not take anyone as a close friend does not rule out the opposite, and no one says that close friendship can only be complete if each party regards the other as a khaleel, because the Sahaabi looked at this relationship from his own point of view, or perhaps he only meant companionship and love.

Fath al-Baari, 3/57

This word was narrated from Abu Hurayrah (may Allaah be pleased with him) more than once.

This word was also used by the great Sahaabi Abu Dharr al-Ghifaari with regard to the Prophet (peace and blessings of Allaah be upon him), as was narrated by al-Bukhaari, 1342; Muslim, 992. And it was mentioned in another hadeeth narrated by Muslim, 648.

It is worth pointing out here that we should think before we speak such words that indicate deep love and sincere friendship, and look at the basis and purpose of the relationship, and ensure that it is far removed from any haraam attachment or things that are not pleasing to Allaah, so that it will not be a source of loss and regret on the Day of Resurrection:

“Friends on that Day will be foes one to another except Al-Muttaqoon (the pious)”

[al-Zukhruf 43:67]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3536. Can a Muslim be a sincere friend to a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Can a Muslim be a sincere friend to a kaafir?

I have questions about Islam; can you explain them to me? Is it permissible for a Muslim to be a sincere friend to a person who is not Muslim?.

Praise be to Allaah.

It is not permissible for a Muslim to make friends with a mushrik or to take him as a close friend, because Islam calls on us to forsake the kaafirs and to disavow them, because they worship someone other than Allaah. Allaah says (interpretation of the meaning):

“O you who believe! Take not as friends the people who incurred the Wrath of Allaah (i.e. the Jews). Surely, they have despaired of (receiving any good in) the Hereafter, just as the disbelievers have despaired of those (buried) in graves (that they will not be resurrected on the Day of Resurrection)”

[al-Mumtahanah 60:13]

This was also the teaching of the Prophet (peace and blessings of Allaah be upon him).

1 – It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Do not keep company with anyone but a believer and do not let anyone eat your food but one who is pious.” (Narrated by al-Tirmidhi, 2395; Abu Dawood, 4832. Abu ‘Eesa al-Tirmidhi said: this hadeeth is hasan. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2519).

Abu ‘Eesa al-Khattaabi said: Rather he warned against keeping company with anyone who is not pious and against mixing with them or eating with them, because eating with a person instills friendship and love in the heart.

He said: do not make friends with anyone who is not pious; do not take him as a companion with whom you eat and chat.

(Ma’aalim al-Sunan, Haamish Mukhtasar Sunan Abi Dawood, 7/185, 186).

2 – It was narrated from Samurah that the Prophet (peace and blessings of Allaah be upon him) said: “Do not live among the mushrikeen and do not mix with them, for whoever lives among them or mixes with them is not one of us.” (Narrated by al-Bayhaqi, 9/142; al-Haakim, 2/154. He said, it is saheeh according to the conditions of al-Bukhaari. The hadeeth was also classed as saheeh by al-Albaani in al-Silsilat al-Saheehah, 2/229 with its corroborating reports).

But it is permissible to deal with them in a kind manner in the hope that they might become Muslim.

It was narrated that Anas (may Allaah be pleased with him) said: There was a Jewish boy who used to serve the Prophet (peace and blessings of Allaah be upon him), and he fell sick. The Prophet (peace and blessings of Allaah be upon him) came to visit him. He sat by his head and said, “Become Muslim.” (The boy) looked at his father who was with him, and he (the father) said, “Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).” So he became Muslim, and the Prophet (peace and blessings of Allaah be upon him) went out, saying, “Praise be to Allaah Who has saved him from the Fire” (Narrated by al-Bukhaari, 1290).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3537. How can we support our brothers who are in need or who have suffered disasters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

How can we support our brothers who are in need or who have suffered disasters?

What are our duties towards our Muslim brothers who have been stricken by calamities and disasters throughout the world?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion)…” [al-Hujuraat 49:10]

And He describes them (interpretation of the meaning):

“…severe against disbelievers, and merciful among themselves…” [al-Fath 48:29]

The Prophet (peace and blessings of Allaah be upon him) said: “The relationship of the believer towards the people of faith is like that of the head to the body. The believer feels the pain of the people of faith just as the body feels the pain of the head.” (Narrated by Imaam Ahmad).

Ibn al-Qayyim (may Allaah have mercy on him) neatly summed up the ways in which a believer can support his fellow-believer. He said:

There are different ways of supporting a fellow believer: with one’s wealth, with one’s position of authority or power, by means of physical service, by offering sincere advice and guidance, by making supplication (du’aa’) and asking for forgiveness for them, and by feeling their pain. The level of one’s support will be affected by the level of one's faith. The weaker a person's faith, the weaker his support will be; the stronger the faith, the stronger the support. The Messenger of Allaah (peace and blessings of Allaah be upon him) was the greatest of all people in his support for his companions, so the more closely his followers follow him, the greater will be their support for their fellow-believers.

(al-Fawaa’id, 1/171)

Al-Khaleel ibn Ahmad was walking with a companion of his when his companion’s shoe broke, so he carried his shoes and walked barefoot. Al-Khaleel took off his own shoes and carried them and walked barefoot. His companion asked him why he was doing that, and he said, “I am showing sympathy for you in your being barefoot.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3538. He wants to refer his claim against a Muslim to a kaafir court

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

He wants to refer his claim against a Muslim to a kaafir court

I started a small business and I gave a Muslim brother some of my products to sell. This was about a year ago. The brother claims to have sold all of my products but he hasn't given me any money. I have been asking him for months now to give me my money. He always claims to be "too busy" to come by and give me my money. However, he has all the time in the world to visit and mingle with kaafirs outside of his being "busy". What should I do to get my money back? I was thinking about taking him to small claims court. Is it Halal to sue your Muslim brother? Also, can I make dua against this brother? If so, can you give me the duas and some advise?

Praise be to Allaah.

You could take him to court. If there is a sharee’ah court there, then praise be to Allaah. Otherwise you can take to him to a court of the country in which you live, but only after exhausting all possible means of getting back what you are owed, such as getting other people to mediate in the matter.

With regard to praying against him, if it is quite clear to you that he intends to take your property wrongfully, then you have the right to pray against him.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3539. Love for the sake of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 3. Brotherhood in Islam ››

Love for the sake of Allah

haven't any question, but I want to say to you : ana uhebbuka fe allah( I love for the sake of Allah )wa asaalu Allaha an yuwaffequka fe al dunya wa al akherah( I pray that Allah may grant you success in this life and the life after).

Al-hamdu lillaah.

May Allaah reward you, dear brother, for practicing the sunnah, as it has been related by Al-Miqdaam bin Ma’di Karib that the Prophet (peace be upon him) said: "If any of you loves his brother then he should inform him" (Tirmidhi, Hadeeth Hasan Sahih) Also, Anas ibn Maalik related: "I was sitting with the Prophet when a man came passing by, and he said, ‘Oh Prophet of Allaah, indeed I love this man (in a brotherly way)’; so he (the Prophet ) said, ‘Have you informed him of this?’; so the man said, ‘No.’; so the Prophet said, ‘Get up and go tell him.’; so he got up and went to him and said, ‘Oh so-and-so, by Allaah, indeed I love you for the sake of Allaah’; so he said, ‘May the One for whom you have loved me, love you (in return)." (related by Imam Ahmad and Abu Daawood and it is hadeeth sahih.)

So I say to you: ‘ahabbak allaah ullaadhi ahbabtani feeh’ (May the One for whom you have loved me, love you, in return.)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4. Etiquette of Dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Etiquette of Dreams

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3540. Different types of dreams; is there any kind of warning dream?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Different types of dreams; is there any kind of warning dream?

I was wondering if it is possible to have warning dreams. I recently had a few dreams where some one is trying to harm one of my family members, physically and by slandering. Well, thats what I get from the dream. I didn't tell my family member the dream, but just that to ask Allah for protection, because though others might plan against my family, I know Allah is the best of planners. Was I wrong for telling my family member that i fear others are trying to harm u, please make dua to Allah for protection? Insha Allah, I hope that I didn't do anything wrong.

Praise be to Allaah.

We ask Allaah to protect us and you from all bad and evil things and to divert from us and from you the plots of the devils among mankind and the jinn, for He is the best of protectors and the Most merciful of those who show mercy.

With regard to what the sleeper sees in his sleep, it falls into three categories: good dreams which come from Allaah; bad dreams which come from the shaytaan; and what a person is thinking about.

Good dreams are those in which the sleeper sees good things; they come from Allaah. They may be meant as good news, or warning against evil, or helping and guiding. It is Sunnah to praise Allaah for them and to tell one’s loved ones, but not others, about them.

Bad dreams are those in which the sleeper sees bad things; they come from the shaytaan. It is Sunnah to seek refuge with Allaah from them and to spit to the left three times, and not to talk about them, but if a person does that it will not harm him. It is also mustahabb to turn onto one’s other side, and to pray two rak’ahs.

It may be that what one sees is not a dream of either of these two types, rather it stems from what one is thinking about. This is called confused dreams and it stems from events and fears stored in the memory and subconscious, which are replayed during sleep. For example, a man who works in a certain profession and spends all day working in that field, and before he goes to sleep he thinks about it, so he may see things having to do with it in his dream; or one who thinks about someone whom he loves and sees things that have to do with that person. There is no interpretation for these things.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Towards the end of time, hardly any dream of a Muslim will be false. The ones who have the truest dreams will be those who are truest in speech. The dream of a Muslim is one of the forty-five parts of Prophethood. Dreams are of three types: a good dream which is glad tidings from Allaah, a dream from the Shaytaan which causes distress, and a dream that comes from what a man is thinking of to himself…”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “The dreams of the believer are one of the forty-six parts of Prophethood” is that the dreams of the believer come true, because they are like parables that the angel gives to the one who sees them. They may tell of something that is happening or that is going to happen, so it happens in accordance with the dream, so these dreams are like the wahy of Prophethood in that they come true, yet they are different from it. Hence they are one of the forty-six parts of Prophethood.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (1/327).

The dreams of the believer are described in the ahaadeeth as “true” and “good” and “from Allaah”. What is meant by “true” is explained in the words of Ibn ‘Uthaymeen quoted above as meaning that they come true. What is meant by “good” is that they bring good news or draw attention to some mistakes that one is not aware of. What is meant by their being “from Allaah” is that they happen by His grace and mercy, or as a warning or glad tidings from Him, or as guidance from Him.

Bad dreams are described as “causing grief” or being “from the shaytaan.” What is meant by “causing grief” is that they make one sad and cause distress. What is meant by them being “from the Shaytaan” is that they are instilled by him in an effort to cause fear or because of his toying with the sleeper.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Alarm comes from the shaytaan. The shaytaan depicts to a person in his sleep things that alarm him with regard to himself, his wealth or his family, or in his community, because the shaytaan loves to make the believers sad, as Allaah says:

“Secret counsels (conspiracies) are only from Shaytaan (Satan), in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allaah permits”

[al-Mujaadilah 58:10]

Everything that causes distress to people and upsets them, the shaytaan is eager for it, whether it is when they are awake or asleep, because the shaytaan is an enemy as Allaah says (interpretation of the meaning):

“Surely, Shaytaan (Satan) is an enemy to you, so take (treat) him as an enemy”

[Faatir 35:6]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (1/329).

The Prophet (peace and blessings of Allaah be upon him) taught us what we should do if a person sees something in his dream that he dislikes and wakes up as a result. It is: spitting dryly to the left, seeking refuge with Allaah from the shaytaan, turning over, praying if one wants, and not telling people about it.

We should point out an important matter, which is that if a person is righteous and strives to obey Allaah always, he will not be harmed if he sees or is seen (in a dream) in a situation that causes distress, but if he is an evildoer and sinner in his real life, then he will not benefit from seeing himself or being seen in the best state.

Ibn Muflih said:

Hishaam ibn Hassaan said: Ibn Sireen was asked about one hundred dreams and he did not give any answer except to say: Fear Allaah and do good whilst you are awake, and whatever you see in your sleep will not harm you.

Al-Adaab al-Shar’iyyah (3/451).

And he said:

Al-Marwadhi said: I brought Ibraaheem al-Humaydi with me to meet Abu ‘Abd-Allaah, and he was a righteous man. He said: My mother saw [in a dream] that such and such happened to you, and she mentioned Paradise. He said: O my brother, the people used to say such things to Sahl ibn Salaamah, and Sahl rebelled and shed blood, and he said: Dreams may bring joy to the believer but they cannot deceive him.

Al-Adaab al-Shar’iyyah (3/453).

Conclusion:

There may be warnings in a dream to the person or to others, of some mistake that they are negligent about, or some sin that they are committing, or of a bad end if they continue as they are, following deviation or misguidance. This cannot be the bad dreams which come from the shaytaan’s plots and efforts to cause grief, rather they come from Allaah by His grace and mercy. So if a person sees something in his dream which indicates that he should alert and warn others, he should do so. The same applies if he sees something that warns and alerts him (i.e., he should pay heed).

You can warn your relative about a possible plot or evil that is expected, without mentioning who may be behind this plot. If you are worried that something bad may happen, then you should take precautions, and nothing will harm you in sha Allaah, even if what you fear happens. But if what you feared did not happen, and the dream did not come true, no harm will befall you because you did not speak badly of anyone and did not transgress against anyone.

For more information see the answer to question no. 6537

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3541. Seeing Allaah in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Seeing Allaah in a dream

What is the ruling on one who claims to have seen the Lord of Glory in a dream? Is it true, as some say, that Imam Ahmad ibn Hanbal saw the Lord of Glory in a dream more that one hundred times?.

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah and others said that it is possible for a person to see his Lord in a dream, but what they see is not how He really is, because there is nothing like unto Allaah. Allaah says (interpretation of the meaning):

“There is nothing like Him, and He is the All-Hearer, the All-Seer”

[al-Shoora 42:11]

So nothing in His creation resembles Him, but a person may see in his dream that his Lord is speaking to him, but whatever images he sees is not Allaah because there is nothing like unto Allaah, so there is nothing that resembles Him.

Shaykh Taqiy al-Deen said concerning this that it may vary according to the situation of the person who sees it. The more righteous and good the person is, the closer his dream will be to what is true and correct, but Allaah is different from whatever he sees, because the basic principle is that there is nothing like unto Allaah.

He may hear a voice that says such and such or do such and such, without seeing any image that resembles any created being, because there is nothing like unto Allaah. It was narrated that the Prophet (peace and blessings of Allaah be upon him) saw his Lord in a dream. It was narrated from Mu’aadh (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw his Lord, and it was narrated via a number of isnaads that he saw his Lord, and that Allaah put His hand between the Prophet’s shoulders so that he felt its coolness on his chest. Al-Haafiz ibn Rajab wrote an essay on that which he entitled Ikhtiyaar al-Awla fi Sharh Hadeeth Ikhtisaam al-Mala’ al-A’laa. This indicates that the Prophets saw their Lord in their dreams. But as for seeing the Lord in this world with their eyes, that did not happen.

The Prophet (peace and blessings of Allaah be upon him) said that no one will see his Lord until he dies. This was narrated by Muslim in his Saheeh. When the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked whether he had seen his Lord, he said: “I saw Light.” This was narrated by Muslim from Abu Dharr (may Allaah be pleased with him).

‘Aa’ishah (may Allaah be pleased with her) was asked about that and she said that no one will see Him in this world, because seeing Allaah in Paradise is the greatest blessing for the Muslims, so that will happen only to the people of Paradise and the believers in the Hereafter, and to the believers in the place of standing on the Day of Resurrection. This world is the abode of trial and testing, the place shared by both good and evil people, so it is not the place for seeing Allaah, for seeing Him is the greatest blessing, so Allaah has saved it for His believing slaves in the abode of honour on the Day of Resurrection.

With regard to seeing Allaah in a dream as many people claim to have done, that varies according to the situation of the one who saw that – as Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said – how righteous and pious the person is. Some people may imagine that they have seen Allaah when that is not the case, for the Shaytaan may appear to them and make them think that he is their Lord, as it was narrated that he appeared to ‘Abd al-Qaadir al-Jeelaani on a throne above the water, and said, “I am your lord and I have relieved you of obligations.” Shaykh ‘Abd al-Qaadir said: “Shut up, O enemy of Allaah, you are not my Lord, because the commands of my Lord can never be lifted from those who are accountable.” Or words to that effect. The point is that seeing Allaah when awake cannot happen to anyone in this world, not even the Prophets (peace be upon them), as stated above in the hadeeth of Abu Dharr. This is also indicated by the words of Allaah to Moosa (peace be upon him) when he asked his Lord to let him see Him. He said to him (interpretation of the meaning):

“You cannot see Me”

[al-A’raaf 7:143]

But the Prophets and some of the righteous may see Him in a dream in a manner that does not resemble any of His creation, as stated above in the hadeeth of Mu’aadh (may Allaah be pleased with him). But if there is a command to do something that goes against sharee’ah, this is a sign that he has not seen his Lord, rather he has seen a devil. If he sees that he is telling him, Do not pray for you have been relieved of obligations, or you do not have to pay zakaah, or you do not have to fast Ramadaan, or you do not have to honour parents, or he says it does not matter if you consume riba (usury, interest) – all such things are signs that he has seen a devil and has not seen his Lord. With regard to the reports of Imam Ahmad seeing his Lord, I do not know if they are sound or not. It was said that he saw his Lord but I do not know if that is true.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/367.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3542. He wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

He wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream

What is the best way to see Prophet Muhammad in a dream??.

Praise be to Allaah.

There is no way prescribed in sharee’ah for the one who wants to see the Prophet (peace and blessings of Allaah be upon him) in a dream. It is appropriate here to comment on a number of matters that have to do with this question:

1 – The one who sees the Prophet (peace and blessings of Allaah be upon him) in a dream has to see him in his true form, at any stage of his life. So if a person claims to have seen light or a man with a completely white beard or a man wearing pants for example, these are not attributes of the Prophet (peace and blessings of Allaah be upon him), so this is not the Prophet (peace and blessings of Allaah be upon him). The Shaytaan cannot appear in the true image of the Prophet (peace and blessings of Allaah be upon him), but he can appear in other forms.

It was narrated that Abu Hurayrah said: I heard the Prophet (peace and blessings of Allaah be upon him) say, “Whoever sees me in a dream will see me when he is awake, and the Shaytaan cannot take my shape.” Al-Bukhaari said: Ibn Sireen said: If he sees him in his true image.

Narrated by al-Bukhaari, 6592; Muslim, 2266

If a man told Ibn Sireen that he had seen the Prophet (peace and blessings of Allaah be upon him) [in a dream], he would say, “Describe to me the one whom you saw.” If he gave a description that he did not recognize, he would say, “You did not see him.” Its isnaad is saheeh.

Al-Haakim narrated via ‘Aasim ibn Kulayb (who said), my father told me: I said to Ibn ‘Abbaas, “I saw the Prophet (peace and blessings of Allaah be upon him) in a dream.” He said, “Describe him to me.” He said, “I mentioned al-Hasan ibn ‘Ali and said that he looked like him.” He said, “You did indeed see him.” Its isnaad is jayyid.

See Fath al-Baari, 12/383, 384.

2 – The Muslim should not concern himself with dreams and visions, basing his affairs on them and forgetting about the state of wakefulness in which Allaah has enjoined rulings and acts of worship on him.

3 – The Muslim who is following the Sunnah sees the Prophet (peace and blessings of Allaah be upon him) in his heart; the more he follows him the more he will see him. So when he goes out of his house or goes to the mosque or does wudoo’, he remembers what the Prophet (peace and blessings of Allaah be upon him) used to do. When he prays or performs Hajj he follows his Sunnah. When he buys and sells or interacts with people, he acts according to the teachings of his Prophet (peace and blessings of Allaah be upon him). When he is at home with his family and children he follows the teachings of his Prophet (peace and blessings of Allaah be upon him).

This is what the Muslim should seek and strive to achieve.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3543. Can a sleeper be aware that he is dreaming?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Can a sleeper be aware that he is dreaming?

What can you say about dreams.if somebody is dreaming and at the sametime he realize that is dreaming while still sleeping.

Praise be to Allaah.

A sleeper cannot be aware of himself or know that he is dreaming, because sleep is akin to death and sleep is referred to as mawt (“death”) in the Qur’aan and Sunnah.

Allaah says (interpretation of the meaning):

“It is Allaah Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply”

[al-Zumar 39:42]

Shaykh al-Islam Ibn Taymiyah said:

Here Allaah explains that the taking away of souls is of two types:

He takes them away at the time of death, and He takes away the souls that did not die in their sleep. Then when they sleep, he keeps the soul of the one who dies in his sleep and He sends back the soul of the one who did not die in his sleep. Hence when the Prophet (peace and blessings of Allaah be upon him) went to bed, he would say, “Bismika Rabbiy wada’tu janbi wa bika arfa’uhu fa in amsakta nafsi farhamha wa in arsaltaha fahfazha bima tahfazu bihi ‘ibaadaka al-saaliheen (In Your name my Lord I lie down and in Your name I rise, so if You should take my soul then have mercy upon it, and if you should return it then protect it in the manner You protect Your righteous slaves).”

Majmoo’ al-Fataawa, 4/275

Allaah says (interpretation of the meaning):

“It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then He raises (wakes) you up again that a term appointed (your life period) be fulfilled, then (in the end) unto Him will be your return. Then He will inform you of that which you used to do”

[al-An’aam 6:60]

It was narrated that Hudhayfah ibn al-Yamaan said: When the Prophet (peace and blessings of Allaah be upon him) went to bed, he would say: “Bismika amoot wa ahyaa (in Your name I live and die)” and when he got up he would say: “Al-hamdu Lillaah alladhi ahyaana ba’da ma amaatana wa ilayh il-nushoor (Praise be to Allaah Who has given us life after taking it from us and unto Him is the resurrection).”

Narrated by al-Bukhaari, 5953

This was also narrated by Muslim from the hadeeth of al-Bara’ ibn ‘Aazib (may Allaah be pleased with him).

Al-Nawawi said:

What is meant by amaatana (taking [life] away from us) is sleep. Al-nushoor (the resurrection) refers to the resurrection on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) pointed out that waking up after sleep which is like death is an affirmation of the resurrection after death. The scholars said: The wisdom behind saying the du’aa’ when wanting to sleep is so that a person’s final deed will be this du’aa’, and the wisdom behind saying the du’aa’ when waking up is so that the first of his actions will be remembrance of Tawheed and good words.

Sharh Muslim, 17/35

Based on this, it is not possible for a sleeper to know that he is dreaming, because when he is asleep he is not aware in the way that he is when he is awake, so the rulings that apply when he is awake do not apply to him when he is asleep. Hence the sleeper is excused for not doing obligatory duties as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, his expiation is to offer the prayer as soon as he remembers.”

Narrated by al-Bukhaari, 572; Muslim, 684

Al-Haafiz ibn Hajar said:

Abu Ishaaq al-Zajjaaj said: Sleep is called mawt (“death”) because when a person is asleep he does not think and move, which is similar to the case of death. He said this in al-Nihaayah.

Fath al-Baari, 11/14

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3544. Seeing the Prophet (peace and blessings of Allaah be upon him) in a dream

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Seeing the Prophet (peace and blessings of Allaah be upon him) in a dream

Once I saw Muhammad(SAW) in my dream. But he was like a young guy or young children. Of course his(SAW) appearence did not match with what I read about him(SAW).

But, I think (Hope) that it was HE(SAW). Because I asked him(SAW):' Are you indeed(really) Muhammad(SAW)?' He(SAW) said:'YES'. Who, except him(SAW) himself, can say that?

In the second time, there was a voice like in old times, when somebody is coming to the castle of the king.This voice said: 'Muhammad(SAW)!' And very handsome men, at the age between 40-45 came and just show me a piece of paper. And that was it.

How can I know, that in both dreams it was he(SAW)?.

Praise be to Allaah.

Firstly:

It should be noted that it is possible for a person to see the Prophet (peace and blessings of Allaah be upon him) in a dream, and that the Shaytaan cannot appear in the image of the Prophet (peace and blessings of Allaah be upon him), but he could appear in another form and claim that he is the Prophet (peace and blessings of Allaah be upon him).

It was narrated that Abu Hurayrah said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever sees me in a dream will see me when he is awake; the Shaytaan cannot take my shape.”

(Narrated by al-Bukhaari, 6592; Muslim, 2266).

According to a report narrated by Ahmad (3400): The Shaytaan cannot resemble me.”

Al-Haafiz Ibn Hajar said:

We have narrated it with a complete isnaad from Ismaa’eel ibn Ishaaq al-Qaadi from Sulaymaan ibn Harb – who was one of the shaykhs of al-Bukhaari – from Hammaad ibn Zayd from Ayyoob who said: If a man told Muhammad (meaning Ibn Sireen) that he had seen the Prophet (peace and blessings of Allaah be upon him) [in a dream], he would say, “Describe to me the one whom you saw.” If he gave a description that he did not recognize, he would say, “You did not see him.” Its isnaad is saheeh, and I have found another report which corroborates it. Al-Haakim narrated via ‘Aasim ibn Kulayb (who said), my father told me: I said to Ibn ‘Abbaas, “I saw the Prophet (peace and blessings of Allaah be upon him) in a dream.” He said, “Describe him to me.” He said, “I mentioned al-Hasan ibn ‘Ali and said that he looked like him.” He said, “You did indeed see him.” Its isnaad is jayyid.

Fath al-Baari, 12/383, 384.

With regard to those who say that the Prophet (peace and blessings of Allaah be upon him) may appear in all forms [in dreams], quoting as evidence the report narrated by Ibn Abi ‘Aasim from Abu Hurayrah, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever sees me in a dream has indeed seen me, for I may be shown in all forms” – this hadeeth is da’eef (weak).

Al-Haafiz Ibn Hajar said:

Its isnaad includes Saalih the freed slave of al-Taw’amah, who is da’eef (weak) who became confused (in old age), and this is a report from someone who heard it after he became confused.

Fath al-Baari, 12/384.

Secondly:

What is mentioned in the question about having seen the Prophet (peace and blessings of Allaah be upon him) as a young man or a child is possible, but it is also subject to the conditions mentioned above, which is that he should look as he would have looked at that age.

Al-Haafiz Ibn Hajar said:

The phrase “[the Shaytaan] cannot” indicates that although Allaah gave him the ability to appear in any form he wants, He does not allow him to appear in the form of the Prophet (peace and blessings of Allaah be upon him). This was the opinion of a group who said concerning the hadeeth: What this refers to is when a person sees him as he really looked.

Some of them restricted it even further and said: He must see him as he looked when he died, so he must even take into consideration the number of his white hairs which was no more than twenty.

The correct view is that he may be seen at any age or in any condition, so long as he appears as he really looked at any time, whether as a youth, in the prime of manhood, in old age or any other time of his life.

Fath al-Baari, 12/386.

Thirdly:

Once this is understood, it is possible for the Shaytaan to come to a person in his sleep and claim to be the Prophet (peace and blessings of Allaah be upon him), if he comes in a form other than the way in which Allaah formed him at all stages of his life.

The fact that there was a voice like in old times, or very handsome men, or someone who said “Muhammad (peace and blessings of Allaah be upon him)” has nothing to do with seeing the Prophet (peace and blessings of Allaah be upon him) in his true form.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3545. She saw in a dream that she was with the one whom she loves, but her parents are refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

She saw in a dream that she was with the one whom she loves, but her parents are refusing

One of my friend is in love with a guy for last 4 or 5 years. She did Istikhara for 6 or 7 months ago to find out wether she would get marry to him or not. The same night she saw the following dream:

"She saw that she was walking with her lover in a garden full of thick trees. Thick trees were full of flowers and there branches were hanging down. They were walking on a path that was full of Grass." She suddenly woke up and was very scared. She saw this dream almost around 3 or 4 Am in the morning.

Though the above dream shows that they will get marry and there would be no problem for them but nothing's happened. But now her parents are not agree to marry her with him and they have also denied the Rishta two or three weeks ago. I want to ask you what exactly does this dream mean. Did she saw this dream because of istikhara or it was just because of thinking about that person whom she loves.

Praise be to Allaah.

Firstly:

I advise this sister to read about the Islamic ruling on love between a man and woman outside of marriage 1114 , 20949 .

Secondly:

Dreams fall into three categories:

1- Those which come from Allaah. These are a means by which Allaah gives glad tidings to His believing slaves in this world after the cessation of Revelation.

2- Those which come from the Shaytaan, in which the Shaytaan tries to gain power over the sons of Adam and cause distress to those who believe. The Prophet (peace and blessings of Allaah be upon him) has taught us how to protect ourselves from his evil, and he has told us that these dreams do not cause any harm to the believer who observes the etiquette taught by the Prophet (peace and blessings of Allaah be upon him). 25768

3- Dreams that come from the subconscious, in which the sleeper sees his own thoughts and ideas that reflect what is happening in his day-to-day life, as mentioned in this question.

It seems that this sister is in love with this man and wants to marry him, but her parents are refusing this marriage. So in her dream she sees herself with her beloved as she would like to see him in real life.

Finally, I advise the sister to fear Allaah and to obey her parents in what is right and proper. She should strive to choose a husband who is suited to her from among those who are righteous and trustworthy.

Similarly, she should ask Allaah to bless her with a righteous husband who will make her happy, and may Allaah bless them with righteous children who will be a help to them in this world and will store up reward for them in the Hereafter.

And Allaah knows best.

Dr Khaalid ibn ‘Awad Bazaid

Psychologist specializing in children and adolescents.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3546. He dreams about a dead relative chasing him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

He dreams about a dead relative chasing him

I had a relative who did not like me when I was alive. He hated me and used to beat me. He has passed away, but recently I have been having disturbing dreams, where I see him chasing me and my young daughter, but I run away from him and he cannot catch me. I hope you can suggest something to put my mind at rest.

Praise be to Allaah.

These dreams and other unpleasant dreams come from the Shaytaan. What is prescribed for the Muslim if he sees a dream that he does not like is to spit drily to his left three times, and to seek refuge with Allaah from the Shaytaan and from the evil of what he has seen (three times), then to turn over onto his other side. Then the dream will not harm him. He should not tell anyone about it, because the Prophet (peace and blessings of Allaah be upon him) said, according to a saheeh hadeeth, “Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone of you sees something that he dislikes in a dream, let him spit drily to his left three times, and seek refuge with Allaah from the Shaytaan and from the evil of what he has seen three times, then let him turn over onto his other side. Then it will not harm him. He should not tell anyone of what he has seen. But if he sees (a dream) that he likes, let him praise Allaah and tell others whom he loves about it.”

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, vol. 8, p. 359

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3547. Dreams and dream interpretation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Dreams and dream interpretation

dream interpretation in islaam..i've got a book by ibn-sirine... i want more details about it..

Praise be to Allaah.

True dreams are a part of Prophethood, as it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “True dreams are one of the forty-six parts of Prophethood.” (al-Bukhaari, 6472; Muslim, 4201)

Dreams marked the onset of Revelation (al-Bukhaari, 3; Muslim, 231).

The truthfulness of the dream is related to the sincerity of the dreamer. Those who have the most truthful dreams are those who are the most truthful in speech. (Muslim, 4200)

Towards the end of time, hardly any dreams will be untrue. The Prophet (peace and blessings of Allaah be upon him) said: “That will be because the Prophethood and its effects will be so far away in time, so the believers will be given some compensation in the form of dreams which will bring them some good news or will help them to be patient and steadfast in their faith.” (al-Bukhaari, 6499; Muslim, 4200)

The same may be said of the miracles which appeared after the time of the Sahaabah. This did not happen during their time because they did not need them, due to their strong faith, but the people who came after them needed them (the miracles) because their faith was weak.

Dreams are of three types: rahmaani (those that come from Allaah), nafsaani (psychological, they come from within a person) and shaytaani (those that come from the Shaytaan). The Prophet (peace and blessings of Allaah be upon him) said: “Dreams are of three types: a dream from Allaah, a dream which causes distress and which comes from the Shaytaan, and a dream which comes from what a person thinks about when he is awake, and he sees it when he is asleep.” (al-Bukhaari, 6499; Muslim, 4200)

The dreams of the Prophets are wahy (revelation) for they are protected from the Shaytaan. The Ummah is agreed upon this. This is why Ibraaheem set out to fulfil the command of Allaah to sacrifice his son Ismaa’eel when he saw that in a dream; may peace be upon them both.

The dreams of people other than the Prophets are to be examined in the light of the clear Wahy [i.e., the Qur’aan and Sunnah]. If they are in accordance with the Qur’aan and Sunnah, all well and good; otherwise, they should not be acted upon. This is a very serious matter indeed, for many of the innovators among the Sufis and others have gone astray because of this.

Whoever wants to have true dreams should strive to speak honestly, eat halaal food, adhere to the commandments of sharee’ah, avoid that which Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden, sleep in a state of complete purity facing the Qiblah, and remember Allaah until he feels his eyelids drooping. If he does all this, then his dreams can hardly be untrue.

The most truthful of dreams are those that are seen at the time of suhoor [just before dawn], for this is the time when Allaah descends and when mercy and forgiveness are close. It is also the time when the devils are quiet, unlike the time of darkness just after sunset, when the devils and devilish souls spread out.

(See Madaarij al-Saalikeen, 1/50-52)

Al-Haafiz ibn Hajar said:

All dreams are either of two types:

true dreams. These are the dreams of the Prophets and of the righteous people who follow them. They may also happen to other people, but this is very rare, such as the dream of the kaafir king which was interpreted for him by Yoosuf (peace be upon him). True dreams are those which come true in real life as they were seen in the dream.

Mixed up false dreams, which warn of something. These are of different types:

games of the Shaytaan to make a person distressed, such as when he sees his head cut off and he is following it, or he sees himself falling into a crisis and cannot find anyone to save him from it, and so on.

When he sees some of the angels telling him to do something forbidden, or other things that cannot possibly make sense.

When he sees something that happens to him in real life, or he wishes it would happen, and he sees it very realistically in his dream; or he see what usually happens to him when he is awake or what reflects his mood. These dreams usually speak of the future or the present, rarely of the past.

See: Fath al-Baari, 12/352-354

Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he likes, this is from Allaah, so let him praise Allaah for it and talk about it to others. If he sees other than that, a dream that he dislikes, this is from the Shaytaan, so let him seek refuge with Allaah from its evil and not mention it to anyone, for it will not harm him.” (Narrated by al-Bukhaari, 6584, and Muslim, 5862).

Abu Qutaadah said: the Prophet (peace and blessings of Allaah be upon him) said: “Good dreams come from Allaah, and (bad) dreams come from Shaytaan. Whoever sees something that he dislikes, let him spit to his left three times and seek refuge with Allaah from the Shaytaan, for it will not harm him.” (Narrated by al-Bukhaari, 6594, and Muslim, 5862). The “spitting” referred to here is a soft, dry spitting with no saliva ejected.

It was reported from Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit to his left three times, and seek refuge with Allaah from the Shaytaan three times, and turn over from the side on which he was sleeping.” (Narrated by Muslim, 5864)

Ibn Hajar said: to sum up what has been said about good dreams, we may say three things:

A person should praise Allaah for the good dream

He should feel happy about it

He should talk about it to those whom he loves but not to those whom he dislikes.

To sum up what has been said about bad dreams, we may say four things:

He should seek refuge with Allaah from the evil of the dream

He should seek refuge with Allaah from the evil of the Shaytaan

He should spit to his left three times when he wakes up

He should not mention it to anyone at all.

In al-Bukhaari, Baab al-Qayd fi’l-Manaam, a fifth thing was narrated from Abu Hurayrah, which is to pray. The wording of the report is: whoever sees something he dislikes (in a dream) should not tell anyone about it; rather he should get up and pray. This was reported as a Mawsool report by Imaam Muslim in his Saheeh.

Muslim added a sixth thing, which is to turn over from the side on which one was lying.

In conclusion, there are six things to do, the four mentioned above, plus praying two rak’ahs, for example, and turning over from the side on which one was lying to lie on one’s back, for example.

See Fath al-Baari, 12/370.

According to a hadeeth narrated from Abu Razeen by al-Tirmidhi, he should not tell anybody about it except a very close friend who loves him very much, or who is very wise. According to another report, he should not talk about it except to one who is wise or one who is dear to him. According to another report, he should not tell of his dream except to a scholar or one who will give sincere advice. Al-Qaadi Abu Bakr ibn al-‘Arabi said: as for the scholar, he will interpret it in a good way for him as much as he can, and the one who will give him sincere advice will teach him something that will be of benefit to him and will help him to do that. The one who is wise is the one who knows how to interpret it and will tell him only that which will help him, otherwise he will keep quiet. The one who is dear, if he knows something good he will say it, and if he does not know or he is in doubt, he will keep quiet.

See Fath al-Baari, 12/369

Imaam al-Baghawi said:

Know that the interpretation of dreams falls into various categories. Dreams may be interpreted in the light of the Qur’aan or in the light of the Sunnah, or by means of the proverbs that are current among people, or by names and metaphors, or in terms of opposites. (Sharh al-Sunnah, 12/220)

He gave examples of this, such as:

Interpretation in the light of the Qur’aan: such as a rope meaning a covenant, because Allaah says (interpretation of the meaning):

“And hold fast, all of you together, to the Rope of Allaah…” [Aal ‘Imraan 3:103]

Interpretation in the light of the Sunnah: such as the crow representing an immoral man (faasiq), because the Prophet (peace and blessings of Allaah be upon him) called it such.

Interpretation by means of proverbs: such a digging a hole meaning a plot, because people say “Whoever digs a hole will fall in it.”

Interpretation by means of names: such as seeing a man called Raashid meaning wisdom.

Interpretation by means of opposites: such as fear meaning safety, because Allaah says (interpretation of the meaning):

“And He will surely give them in exchange a safe security after their fear” [al-Noor 24:55]

As for the book “Interpretation of Dreams” that is attributed to Ibn Seereen, many researchers doubt that it can be attributed to him at all, so we should be certain that this book was written by this prominent scholar.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3548. Dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 4. Etiquette of Dreams ››

Dreams

I hope you could help me out with this confusion,I had prayed Istikhara namaz 5 days back.I asked ALLAH if I would be able to convert a non-muslim to a muslim and guide him to the wright path for my love for islam and ALLAH,I am very obsessed with this because it's my dying wish that i should be able to do this atleast once in my lifetime,because i love ALLAH dearly and with all my heart.I had prayed istikhra namaz asking ALLAH if I will ever be successful in executing this dream into reality,I also asked if he would guide me.

but today morning i had a dream were i saw me and my cousin spending our holidays in a hotel and (lahaulwalaquat)I found both me and my cousin holding a green color chamapangne bottle and that we were both tempted to taste it as so we do(lahaulwalaquwat).and after a while later i see my elder brother coming in and both me and my cousin get terrified and scared.Then i see my elder sister in a black salwar and that a brown dog is chasing her.

Imam saheb when I was dreaming I was getting really scared and I also feared that i commited a sin and then when i opened my eyes and got up from the left position(the position in which I was sleeping),i felt relieved that it was just a dream.

It was 5.30am at that time and i had to rush for fazr prayers,but as i was praying i felt really happy and had this beautiful feeling inside of me,that was convincing me that ALLAH is with me and listening to my heart.I never had such a lovely feeling,and I feel happy even now as I'm writing to you.

I don't know what this means,shuld i believe in the dream or should I listen to my heart.

Praise be to Allaah.

Note that the things people see in their sleep may come under one of two categories :

1 – Dreams/visions

2 – Confused dreams

Confused dreams in turn are divided into two categories:

1 – The Shaytaan’s attempts to frighten

2 – The workings of the subconscious.

So it may be said that what people see in their dreams may be divided into three categories:

1- Visions or dreams that come from Allaah.

2- Attempts by the Shaytaan to frighten us

3- The workings of the subconscious.

These categories are indicated by the hadeeth narrated in Saheeh Muslim (no. 2263) from Abu Hurayrah, which says that the Prophet (peace and blessings of Allaah be upon him) said: “When the time (of the Day of Resurrection) draws near, a believer's dream will hardly be false. And the truest vision will be of one who is himself the most truthful in speech, for the vision of a Muslim is the forty-fifth part of Prophecy, and dreams are of three types:

the good dream which is glad tidings from Allah;

the bad dream which causes distress, which is from the Shaytaan;

and the dream which represents what a person is thinking about.

So if any one of you sees a dream which he does not like he should get up and pray, and not tell people about his dream…”

It was narrated from ‘Awf ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Dreams are of three types: some are terrifying things from the Shaytaan, aimed at causing grief to the son of Adam; some are things that a person is concerned with when he is awake, so he sees them in his dreams; and some are a part of the forty-six parts of Prophecy.”

(Saheeh Sunan Ibn Maajah, 3155)

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Dreams are of three types: glad tidings from Allaah, what is on a person’s mind, and frightening dreams from the Shaytaan. If any of you sees a dream that he likes, let him tell others of it if he wishes, but if he sees something that he dislikes, he should not tell anyone about it, and he should get up and pray.”

(Saheeh Sunan Ibn Maajah, 3154)

There follow a number of saheeh ahaadeeth which describe how to deal with what one sees in one’s dream.

1 – It was narrated that Abu Qutaadah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone sees a bad dream that scares him, let him spit drily to his left and seek refuge with Allaah from its evil, then it will not harm him.”

(Narrated by al-Bukhaari, 3292)

2 – It was narrated that Abu Salamah said: I used to see such terrible dreams that that I began to shake and have a fever, but did not cover myself with a cloak until I met Abu Qutaadah, and I mentioned that to him. He said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Good dreams come from Allaah and bad dreams come from the Shaytaan. If anyone sees a bad dream that he dislikes, let him spit drily to his left three times and seek refuge with Allaah from its evil, then it will not harm him.’”

(Narrated by Muslim, 2261)

3 – It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him turn over, and spit drily to his left three times and ask Allaah of His goodness, and seek refuge with Him from its evil.”

(Saheeh Sunan Ibn Maajah).

4 – It was narrated from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit drily to his left three times and seek refuge with Allaah from the Shaytaan three times, and turn over onto his other side.”

(Narrated by Muslim, 2262).

5 – The Prophet (peace and blessings of Allaah be upon him) told us the difference between good dreams and bad dreams. It was narrated from Abu Sa’eed al-Khudri that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If any one of you sees a dream that he likes, it is from Allaah, so let him praise Allaah for it and tell people about it. But if he sees something other than that, that he dislikes, it is from the Shaytaan, so let him seek refuge with Allaah from its evil and not mention it to anyone, for it will not harm him.”

(Narrated by al-Bukhaari, 7045).

So it is clear that good dreams come from Allaah and bad dreams which a person dislikes come from the Shaytaan, so he has to seek refuge with Allaah from their evil.

6 – It was narrated that Abu Hurayrah said: the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sees something that he dislikes, let him get up and pray, and not tell people about it.”

(Narrated by Muslim, 2263).

7 – It was narrated from Jaabir that a Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “I dreamt that my head was cut off and I was chasing it.” The Messenger of Allaah (peace and blessings of Allaah be upon him) rebuked him and said: “Do not tell anyone how the Shaytaan is messing about with you in your dreams.”

(Narrated by Muslim, 2268)

So we may sum up from these ahaadeeth the most important points about what a person should do if he sees a dream that he dislikes, as follows:

1- He should know that this dream is from the Shaytaan who wants to cause him grief, so he should annoy the Shaytaan by not paying any attention to him.

2- He should seek refuge with Allaah from the accursed Shaytaan.

3- He should seek refuge with Allaah from the evil of this dream.

4- He should spit drily to his left three times, i.e., blowing with a little bit of saliva.

5- He should not tell anyone about it.

6- He should turn over from the side on which he was sleeping, so if he was lying on his left side he should turn over to his right side, and vice versa.

7- He should get up and pray.

If a person adheres to this etiquette, then we hope that this bad dream will not harm him, as it says in the texts. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5. Etiquette of eating and drinking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3549. The wisdom behind drinking whilst sitting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

The wisdom behind drinking whilst sitting

What is the importance of drinking water in sitting position?.

Praise be to Allaah.

It is permissible to drink both sitting and standing, although drinking whilst sitting is better, and it is what the Prophet (blessings and peace of Allah be upon him) did most often. This has been discussed in the answer to question number 21147.

Ibn al-Qayyim (may Allah have mercy on him) said, explaining the negative effect of drinking whilst standing and the importance of drinking whilst sitting:

Drinking whilst standing has numerous negative effects, one of which is that it does not fully quench the thirst and does not settle in the stomach so that the liver can distribute the nutrients to other parts of the body. Rather it comes to the stomach with speed and force, and there is the fear that it will cause a chill or disturbance, and may pass quickly to the lower parts of the body without moving gradually. All of that is harmful to the drinker, but if he does it occasionally or in the case of need, it will not harm him... End quote from Zaad al-Ma‘aad, 4/229.

Al-Tahhaawi (may Allah have mercy on him) said:

It was narrated that al-Sha‘bi said: Drinking whilst standing is only disliked because it is harmful. And al-Sha‘bi gave the reason for which this is not allowed: because of the fear of either harm and disease that results from that, and nothing else. In forbidding that, the Messenger of Allah (blessings and peace of Allah be upon him) was motivated by compassion for his ummah and sought to tell them to do that which is in their best interests in both religious and worldly terms, as he said to them, “As for me, I do not eat reclining.” That does not mean that it is haraam for them to do that, rather the meaning is that there is some fear for them if they eat reclining. Al-Sha‘bi mentioned the reason why the Messenger of Allah (blessings and peace of Allah be upon him) disliked eating reclining, and it is only because of what happens as a result, such as enlargement of the belly. The same is true of what was narrated from him about the prohibition on drinking whilst standing; it is only because of what may result from that and he disliked it for that reason and no other. End quote from Sharh Ma‘aani al-Aathaar, 4/274

What the believer should do is follow the guidance and Sunnah of the Prophet (blessings and peace of Allah be upon him), whether he knows the wisdom behind it or not; there is nothing wrong with asking about the reason or looking for it so as to increase his faith or to debate, in the way that is better, with those who reject this Sunnah.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3550. Ruling on speaking whilst eating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on speaking whilst eating

Can we speak while eating?.

Praise be to Allaah.

There is nothing in the Prophet’s Sunnah to indicate that it is not allowed to speak whilst eating. The popular saying among some, that there is “no greeting and no talking over food” has no basis in sharee‘ah.

It is proven that the Prophet (blessings and peace of Allah be upon him) talked whilst eating.

In al-Bukhaari (3340) and Muslim (194) it is narrated that Abu Hurayrah said: One day some meat was brought to the Messenger of Allaah (S) and the foreleg, which he used to like, was offered to him. He took a bite, then he said: “I will be the leader of mankind on the Day of Resurrection. Do you know why that is? … Then he quoted the lengthy hadeeth about intercession.

In Saheeh Muslim (2052) it is narrated from Jaabir ibn ‘Abd-Allah that the Prophet (blessings and peace of Allah be upon him) asked his family for condiments and they said: We do not have anything but vinegar. He called for it and he started eating it, saying: “What a good condiment vinegar is, what a good condiment vinegar is.”

Al-Nawawi said: This shows that it is mustahabb to talk whilst eating, so as to put the diners at ease.

End quote from Sharh Saheeh Muslim (14/7)

Putting diners at ease, which is mentioned by Imam al-Nawawi (may Allah have mercy on him) here, is something that is well known and prevalent among the Arabs, because it is part of honouring the guest and showing generosity to talk to people whilst they are eating, especially guests.

Ibn al-Qayyim said: The Prophet (blessings and peace of Allah be upon him) used to speak whilst eating, as seen above in the hadeeth about vinegar, and as he said to his stepson ‘Umar ibn Abi Salamah, who was eating with him: “Mention the name of Allah and eat from that which is closest to you.” End quote from Zaad al-Ma‘aad, 2/366

In these hadeeths there is evidence that it is permissible to speak whilst eating. As for the hadeeths that mention the command to speak whilst eating or that forbid doing so, none of them are saheeh.

Al-Haafiz al-Sakhaawi said: I do not know anything about it, either forbidding it or approving it. End quote. Al-Maqaasid al-Hasanah, p. 510

Shaykh al-Albaani (may Allah have mercy on him) said: Talking whilst eating is like talking whilst not eating: good talk is good and bad talk is bad. End quote from Silsilah al-Huda wa’l-Noor, tape no. 15/1

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3551. Is the Sunnah to drink before eating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Is the Sunnah to drink before eating?

Is it Sunnah for a person to drink sips of water before eating food?.

Praise be to Allaah.

There is nothing in the Prophet’s Sunnah to indicate that it is mustahabb to drink water or sips of water before eating food. Perhaps the one who thought that that is Sunnah imagined it because it is proven in the Sunnah that it is mustahabb to drink in three draughts. But this is something other than what the questioner thought, because the fact that that is mustahabb has nothing to do with eating food. It is the same whether one drinks before or after eating or whilst eating, or in any other situation; it is mustahabb for him to consume his drink in three draughts.

It was narrated that Anas ibn Maalik (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) used to breathe three times when drinking, and he would say: “It is more thirst-quenching, healthier and more wholesome.” Narrated by Muslim in his Saheeh (2028).

Ibn al-Qayyim said: What is meant by breathing whilst drinking is moving the vessel away from the mouth and breathing outside of it, then going back to drinking. Zaad al-Ma’aad, 4/210.

There are great wisdom and important benefits in drinking in this manner. The Prophet (blessings and peace of Allah be upon him) drew attention to them when he said: “It is more thirst-quenching, healthier and more wholesome.”

Thirst-quenching means it is more hydrating and beneficial.

Healthier means it is better for one.

Wholesome means that it is healing; it relieves one from intense thirst and sickness to which that may lead, because it comes to the stomach in stages one after another; the second draught soothes that which could not be soothed by the first, and the third soothes that which could not be soothed by the second.

And it was said that wholesome means that it is free from any disease or harm that may result from drinking in one draught.

See: Sharh Saheeh Muslim by al-Nawawi, 13/199

Ibn al-Qayyim said: One of the problems caused by drinking in one draught is that there is a fear of choking, as the oesophagus may be blocked by the large amount of liquid flowing through it. But if he breathes slowly, then drinks, he will be safe from that. End quote.

Zad al-Ma’aad, 4/231

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3552. Ruling on smelling food and drink

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on smelling food and drink

When we were young, our parents used to stop us if we try to smell foods or drinks. They used to say that smelling them is haram. A while ago I stopped a brother from smelling a food. He said to me, do not give me fatwa, provide an evidence if you have one. What is your answer to this?.

Praise be to Allaah.

In Islam, it is prohibited to breathe into the vessel and to blow into one’s drink.

It was narrated from Abu Qataadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) breathing into the vessel. Narrated by al-Bukhaari (5630) and Muslim (267).

What is meant is that it is forbidden to blow onto whatever is in the vessel of food or drink.

Al-Shawkaani said in Nayl al-Awtaar (8/221):

Vessel includes vessels for both food and drink. End quote.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (10/92):

There are a number of ahaadeeth which forbid blowing into the vessel; it is also forbidden to breathe into the vessel, because that may result in some change due to the breathing, either because the breather’s mouth has a certain smell because of food for example, or because he has not used the miswak or rinsed his mouth for a long time, or because breathing brings out some vapours from the stomach. In all these cases blowing is even worse than merely breathing. End quote.

Shaykh Ibn ‘Uthaymeen said in Sharh Riyadh al-Saaliheen (2/454):

The wisdom behind that is that breathing into the vessel is off putting to the one who is going to drink from it after him. Some diseases from the stomach, lungs or mouth may be expelled with the breath and stick to the vessel, or he may choke if he breathes into the vessel. Hence the Prophet (peace and blessings of Allaah be upon him) forbade breathing into vessels; rather one should take three breaths, holding the vessel away from the mouth each time. End quote.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade blowing into one's drink. Narrated by al-Tirmidhi (1887) who said: a saheeh hasan hadeeth. It was also classed as saheeh by Ibn al-Qayyim in I’laam al-Muwaqqi’een (4/317).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Riyadh al-Saaliheen (2/457):

That is because if a person blows (into the vessel), some harmful things may come with the air that is exhaled, such as disease and the like. But some of the scholars made an exception in cases of necessity, such as if the drink is hot and he needs to drink it quickly. In that case some scholars granted a concession. But it is better not to blow on it, even if it is hot. If it is hot and he has another vessel, then he may pour some of it into that vessel then pour it back until it cools down. End quote.

Once the reason for the prohibition on blowing or breathing into the vessel was understood, the scholars drew an analogy with everything that may lead to contamination of food and drink.

Al-Shawkaani said in Nayl al-Awtaar (8/221):

Just as one should not breathe into the vessel, one should not burp into it either. End quote.

With regard to the ruling on smelling food or drink, if smelling the food or drink is done in such a way that the breath coming from the nose will come on the food then it is not allowed in this case. But if none of the breath will come on it, rather the person only wants to know what this food smells like so that he can know what it is, then there is nothing wrong with that. But when the mouth is brought too near to food or drink, that is usually accompanied by some of the breath that is exhaled from the nose. Hence some of the fuqaha’ regarded it as makrooh to smell food.

It says in Radd al-Muhtaar, which is a Hanafi book (6/340):

Food should not be eaten when it is hot, and it should not be smelled. End quote.

It says something similar in Mughni al-Muhtaaj (4/412), which is a Shaafa’i book.

But if a person wants to smell the steam coming from food from a distance, because of a need to do so and he is keen to ensure that none of his breath reaches the food or drink, then there is no reservation concerning that, in sha Allaah..

The Muslim should think about how keen Islam is to teach the Muslim all the etiquettes of living, even with regard to his food and drink. He should ponder how many of the books of our fuqaha’ (may Allaah have mercy on them) deal with etiquette and cleanliness, then let him see if there is any religion or line of thought which brought such sublime teachings as our religion did. Praise be to Allaah the Lord of the Worlds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3553. Is it permissible for a woman to do her household duties when she is junub?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Is it permissible for a woman to do her household duties when she is junub?

Is it permissible for a woman to do her usual household duties such as cooking, looking after the children, and housework, before she does ghusl following intercourse?.

Praise be to Allaah.

It is haraam for the person who is junub (in a state of impurity following sexual activity) to pray, perform tawaaf, stay in the mosque, recite Qur’aan or touch the Mushaf. Everything else is permissible.

There is nothing wrong with a woman who is junub cooking, looking after her house, taking care of her children or fulfilling any other needs. This is indicated by several pieces of evidence including the following:

(a) It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) met him on one of the roads of Madeenah when he was junub. He said: I turned back and went and did ghusl, then I came. He said: “Where were you, O Abu Hurayrah?” I said: “I was junub and I did not like to sit with you when I was not in a state of purity.” He said, “Subhaan Allaah, the Muslim does not become impure.”

Narrated by al-Bukhaari, 279; Muslim, 371.

Al-Haafiz ibn Hajar said: This indicates that it is permissible to delay doing ghusl from the time when it first becomes obligatory, and that it is permissible for the one who is junub to go about his business.

Fath al-Baari, 1/391.

It is better for the one who is junub to hasten to do ghusl, lest he forgets that he is junub. And it is recommended for him to do wudoo’ before he touches food and drink and before going to sleep. That is better than doing these things when he is junub. But this wudoo’ is not obligatory, rather it serves to reduce the impurity, and it is mustahabb. There are a number of ahaadeeth concerning that, including the following:

(i) It was narrated that ‘Aa’ishah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was junub and wanted to eat or sleep, he would do wudoo’ as for prayer. (Narrated by Muslim, 305).

(ii) It was narrated from Ibn ‘Umar that ‘Umar ibn al-Khattaab asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ then he can go to sleep when he is junub.” (narrated by al-Bukhaari, 283; Muslim, 306)

Al-Nawawi said: This indicates that it is mustahabb to do wudoo’ and to wash one's private parts before doing all these things, especially if the man wants to have intercourse with a wife with whom he has not yet had intercourse. It is definitely mustahabb to wash one's private part. Our companions have stated that it is makrooh to sleep, eat, drink or have intercourse before doing wudoo’, and these ahaadeeth indicate that. There is no dispute among us that this wudoo’ is not obligatory. This is also the view of Maalik and the majority.

Sharh Muslim, 3/217

Shaykh al-Islam Ibn Taymiyah said:

It is mustahabb for the one who is junub to do wudoo’ if he wants to eat, drink, sleep or have intercourse again, but it is makrooh for him to sleep if he has not done wudoo’. It was proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) was asked, “Can one of us go to sleep when he is junub?” He said: “Yes, if he does wudoo’ as for prayer…”

Majmoo’ al-Fataawa, 21/343

See also question no. 6533.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3554. What should a person say when he realizes after he has finished eating that he forgot to say Bismillaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

What should a person say when he realizes after he has finished eating that he forgot to say Bismillaah?

After I had finished eating my meal and I wanted to praise Allaah after finishing eating, I remembered that I had not said Bismillaah. Should I say Bismillaah awwalahu wa aakhirahu, alhamdulillaah (In the name of Allaah at the beginning and the end, praise be to Allaah)? Or should I say Alhamdu-Lillaah only? Or what? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

What is prescribed for the one who forgets to say Bismillaah when he first starts to eat is to say when he remembers, Bismillaah awwalahu wa aakhirahu (In the name of Allaah at the beginning and the end) or to say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end).

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“When one of you eats, let him remember Allaah at the beginning, and if he forgets to remember Allaah at the beginning, let him say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end).” Narrated by al-Tirmidhi (1857), and he said: it is hasan saheeh.

The phrase “and if he forgets to remember Allaah at the beginning, let him say…” includes both the one who remembers to say Bismillaah whilst eating, or at the end, or shortly after he has finished eating, because of the general meaning of the hadeeth.

It says in Kashshaaf al-Qinaa’ (5/173): The apparent meaning is even if that is after he has finished eating.

It says in Mughni al-Muhtaaj (4/411):

If he forgets to do it (i.e., say Bismillaah) at the beginning, he may say it partway through, and if he forgets it partway through, he may say it at the end. End quote.

It says in Nihaayat al-Muhtaaj (1/184):

He should not say it (i.e., Bismillaah) after finishing wudoo’, which is unlike the case with eating, where he may say it afterwards. End quote.

It says in al-Haashiyah ‘ala Nihaayat al-Muhtaaj:

Meaning, that if the time between finishing his meal and remembering is not too long, he may say it. What is too long is to be determined by what is customary. End quote.

The hadeeth also indicates that saying Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end) takes the place of saying Bismillaah at the beginning, and the reward for seeking the help of Allaah when starting to eat will be recorded for the Muslim, as a honour and a bounty from Allaah, may He be blessed and exalted.

Al-Munaawi said in Fayd al-Qadeer (1/296):

How can it be true that one has sought the help of Allaah at the beginning when he did not do that at the beginning?

Because we say that the phrase indicates that this is the case, thus the one who utters this phrase becomes like one who sought help at the beginning and will get the same blessing as one who sought help at the beginning. End quote.

The Sunnah for the one who has finished eating is to praise Allaah for it in different ways, such as the following.

It was narrated from Abu Umaamah (may Allaah be pleased with him) that when his meal was cleared away, the Prophet (peace and blessings of Allaah be upon him) would say: “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayri makfiyyin wa laa muwadda’ wa laa mustaghni ‘anhu Rabbanaa (Allaah be praised with an abundant, beautiful, blessed praise. He is the One Who is Sufficient, Who feeds and is never fed, The One Who is longed for, along with that which is with Him, and the One Who is needed. He is Our Lord. Narrated by al-Bukhaari (5458).

So if a person forgets to say Bismillaah when he starts to eat, then he remembers it when he has finished eating, it is mustahabb for him to say Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end) and then praise Allaah. Thus he will have acted in accordance with both hadeeths, and obeyed the command of the Prophet (peace and blessings of Allaah be upon him). There is no contradiction in saying both dhikrs after one has finished eating, and it seems that there is nothing wrong with saying al-hamdu-lillaah before saying Bismillaah fi awwalihi wa aakhirihi (In the name of Allaah at the beginning and the end), in sha Allaah, because the aim is to say both dhikrs, the Tasmiyah (saying Bismillaah) and praising Allaah, so it does not matter which of them one starts with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3555. Ruling on drinking whilst standing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Ruling on drinking whilst standing

I have read some ahaadeeth which say that it is forbidden to drink whilst standing. Does this mean that drinking whilst standing is prohibited?.

Praise be to Allaah.

There are ahaadeeth which say that the Prophet (peace and blessings of Allaah be upon him) forbade drinking whilst standing. For example, Muslim (2024, 2025) narrated from Anas and Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade drinking whilst standing.

But there are other ahaadeeth which say that the Prophet (peace and blessings of Allaah be upon him) drank whilst standing, such as the following:

Al-Bukhaari (1637) and Muslim (2027) narrated that Ibn Mas’ood (may Allaah be pleased with him) said: I brought water to the Messenger of Allaah (peace and blessings of Allaah be upon him) from Zamzam and he drank whilst standing.

Al-Bukhaari (5615) narrated from ‘Ali (may Allaah be pleased with him) that he drank whilst standing then he said: Some people say it is makrooh for one of you to drink whilst standing, but I saw the Prophet (peace and blessings of Allaah be upon him) doing what you have seen me do.

Ahmad (797) narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) drank whilst standing, and the people looked at him as if they objected to that. He said: “What are you looking at? If I drink whilst standing, I saw the Prophet (peace and blessings of Allaah be upon him) drink whilst standing, and if I drink sitting, I saw the Prophet (peace and blessings of Allaah be upon him) drink whilst sitting.” Ahmad Shaakir said in Tahqeeq al-Musnad: its isnaad is saheeh.

Al-Tirmidhi (1881) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: “We used to eat at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst walking, and we used to drink whilst standing.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The scholars reconciled these hadeeth by stating that the forbidding mentioned here does not mean that it is haraam, rather it is to be understood as advice, and that it is better to drink whilst sitting. The ahaadeeth which describe the Prophet (peace and blessings of Allaah be upon him) drinking whilst standing indicate that it is permissible to do that.

Al-Nawawi (may Allaah have mercy on him) said:

There is no contradiction in these ahaadeeth, praise be to Allaah, and none of them are da’eef (weak). Rather they are all saheeh. The correct view is that the forbidding mentioned in them is to be understood as meaning that it is disliked. The fact that the Prophet (peace and blessings of Allaah be upon him) drank whilst standing indicates that it is permissible to do so. This is all that needs to be said on the matter.

If it is asked: How come it is makrooh to drink whilst standing when the Prophet (peace and blessings of Allaah be upon him) did that?

The answer is that if what he (peace and blessings of Allaah be upon him) did was to show that it is permissible, then it is not makrooh, rather he (peace and blessings of Allaah be upon him) was obliged to show and explain that, so how can it be makrooh? It is proven that the Prophet (peace and blessings of Allaah be upon him) did wudoo’ washing each part only once, and that he circumambulated the Ka’bah (i.e., did tawaaf) riding a camel – even though there is scholarly consensus that it is better to do wudoo’ washing each part three times and that it is better to do tawaaf walking. There are many similar examples. The Prophet (peace and blessings of Allaah be upon him) was demonstrating that something is permissible one time or many times, but he persisted in following the better option. So usually when he did wudoo’ he washed each part three times, and he usually did tawaaf walking, and he usually drank whilst sitting. This is clear and is not confusing to anyone who has the slightest claim to knowledge. And Allaah knows best.

This reconciliation between the ahaadeeth was suggested by al-Khattaabi, Ibn Battaal, al-Tabari and others.

Al-Haafiz said in Fath al-Baari:

This is the best and soundest explanation, and the farthest removed from contradiction.

It says in Fataawa al-Lajnah al-Daa’imah (22/133):

The basic ruling is that one should drink whilst sitting, which is better, but one may drink whilst standing. The Prophet (peace and blessings of Allaah be upon him) did both to demonstrate that there is a lot of room for manoeuvre in this matter.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3556. Eating habits and diet of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Eating habits and diet of the Prophet (peace and blessings of Allaah be upon him)

What were the diet and eating habits of the Prophet , and his Companians?

Praise be to Allaah.

The Prophet’s guidance with regard to food is perfect guidance. It was described by Ibn al-Qayyim as follows:

When he put his hand in the food, he would say, “Bismillaah (in the Name of Allaah), and he told people to say this when eating. He said, “When any one of you eats, let him mention the name of Allaah. If he forgets to mention the name of Allaah at the beginning, let him say Bismillaahi fi awwalihi wa aakhirihi (in the name of Allaah at its beginning and at its end).” Saheeh hadeeth, narrated by al-Tirmidhi (1859) and Abu Dawood (3767).

The correct view is that it is obligatory to mention the name of Allaah (say Bismillaah) when eating. The ahaadeeth which state this are saheeh and are clear, with no contradictions in them.

When he raised the food to his mouth, he would say, “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayri makfiyyin wa laa muwadda’ wa laa mustaghni ‘anhu Rabbanaa ‘azza wa jall (Allaah be praised with an abundant, beautiful, blessed praise. He is the One Who is Sufficient, Who feeds and is never fed, The One Who is longed for, along with that which is with Him, and the One Who is needed. He is Our Lord, may He be glorified). Narrated by al-Bukhaari (5142).

He never criticized food at all. If he liked it, he would eat it, and if he did not like it, he would leave it and not say anything. Narrated by al-Bukhaari (3370) and Muslim (2064).

Or he would say, “I do not feel like eating this.” Narrated by al-Bukhaari (5076) and Muslim (1946).

Sometimes he would praise the food, as when he asked his family for food, and they said, “We have nothing but vinegar.” He asked for it and started to eat it, saying, “What a good food is vinegar.” Narrated by Muslim (2052)

He used to talk whilst he was eating, as is seen from the report quoted above about vinegar.

And he said to his step-son ‘Umar ibn Abi Salamah when he was eating with him: “Say Bismillaah and eat from that which is in front of you in the dish*.” Narrated by al-Bukhaari (5061) and Muslim (2022). [* At the time of the Prophet (peace and blessings of Allaah be upon him), people used to eat together from one dish, and children would sometimes forget the correct etiquette. - Translator]

He would repeatedly urge his guests to eat, as generous hosts do, and as is seen in the hadeeth of Abu Hurayrah, narrated by al-Bukhaari, about the story of drinking milk, where he repeatedly said to him, “Drink!” and he kept telling him to drink until he (the guest) said, “By the One Who sent you with the truth, I have no more room for it!” Narrated by al-Bukhaari (6087).

When he ate with others, he would not leave until he had made du’aa’ for them. He made du’aa in the house of ‘Abd-Allaah ibn Bisr, and said: “O Allaah, bless for them that which You have provided for them, forgive them and have mercy on them.” Narrated by Muslim (2042).

He commanded people to eat with their right hands and forbade them to eat with their left hands. He said, “The Shaytaan eats with his left hand and drinks with his left hand.” Narrated by Muslim (2020). This implies that eating with the left hand is haraam, and this is the correct view, because the one who eats with his left hand is either a shaytaan (a devil), or he is imitating the Shaytaan.

It was also reported in a saheeh hadeeth that he told a man who was eating with his left hand in his presence, “Eat with your right hand!” The man said, “I cannot.” He said, “May you never be able to!” – and the man never lifted his right hand to his mouth after that. Narrated by Muslim (2021). If it was permissible (to eat with the left hand), he would not have prayed against him for doing so. It was the man’s stubborn arrogance that made him refuse to obey the command, and this is the utmost disobedience which deserved this prayer against him.

He commanded those who complained that they never felt full to eat together and not separately, and to mention the name of Allaah (say Bismillaah) over the food so that He might bless it for them.” Narrated by Abu Dawood (3764) and Ibn Maajah (3286).

(See Zaad al-Ma’aad, 2/397-406)

It was also reported that he said, “I do not eat reclining.” Narrated by al-Bukhaari, 5083.

He used to eat using the first three fingers (of his right hand), which is the best way of eating.

See: Zaad al-Ma’aad, 220-222. And Allaah knows best.

The Prophet’s guidance regarding diet:

The Prophet (peace and blessings of Allaah be upon him) used to know what he was eating.

He used to eat what was good for him.

He used to eat enough to keep him going, but no so much as to make him fat. Ibn ‘Umar narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The believer eats in one stomach whilst the kaafir eats in seven.” Narrated by al-Bukhaari (5081) and Muslim (2060).

He taught his ummah something to protect them from diseases caused by eating and drinking. He said: “The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few mouthfuls, to keep him going. If he must do that (fill his stomach), then let him fill one third with food, one third with drink and one third with air.” Narrated by al-Tirmidhi (1381), Ibn Maajah (3349); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2265).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3557. The etiquette of eating, with detailed evidence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

The etiquette of eating, with detailed evidence

What is the etiquette of eating?

Praise be to Allaah.

In Islam there is an etiquette for eating, which is divided into categories:

1 – Etiquette before eating:

1 – Washing the hands before eating. The hands should be washed before eating, so that they may be clean when a person eats with them, and so that he will not be harmed by any dirt that may be on them.

2 – Part of the etiquette of eating is to ask about the food if you are a guest and you do not know what it is (i.e., what type of food it is), and you are not sure about what has been offered to you. The Messenger (peace and blessings of Allaah be upon him) used not to eat food until he had been told about it or told what is was called, so that he would know what it was. Al-Bukhaari narrated from Khaalid ibn al-Waleed that he and the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon Maymoonah, who was his [Khaalid’s] maternal aunt and the maternal aunt of Ibn ‘Abbaas, and found that she had some roasted lizard that her sister Hafeedah bint al-Haarith had brought from Najd. She offered the lizard to the Messenger of Allaah (peace and blessings of Allaah be upon him), but he would rarely stretch forth his hand to food until he had been told what it was. The Messenger of Allaah (peace and blessings of Allaah be upon him) stretched forth his hand, then one of the women who were present said, “Tell the Messenger of Allaah (peace and blessings of Allaah be upon him) that what has been offered to him is lizard.” The Messenger of Allaah (peace and blessings of Allaah be upon him) withdrew his hand from the lizard, and Khaalid ibn al-Waleed asked, “Is lizard haraam, O Messenger of Allaah?” He said, “No, but it is not found in the land of my people and I feel that I would have no liking for it. Khaalid said, Then I chewed it and ate it, and the Messenger of Allaah was looking at me.

(Narrated by al-Bukhaari, 5391; Muslim, 1946)

Ibn al-Teen said: He used to ask, because the Arabs would eat anything because food was hard to come by amongst them. The Prophet (peace and blessings of Allaah be upon him) may not have liked some things, so that was why he asked. It may be understood as meaning that he used to ask because some animals were forbidden in sharee’ah and some were allowed, but they (the Arabs) did not regard anything as forbidden, and they may have brought him some grilled or cooked meat that could not have been distinguished from another type except by asking.

Fath al-Baari, 9/534

3 – Hastening to eat when food is brought by the host. Part of honouring one's guest is to hasten to offer him something, and part of the guest’s honouring the host is to hasten to accept his food and eat from it. If the host sees the guest not eating, he may think badly of him. So the guest has to reassure his hosts by hastening to eat his food, because that will reassure him.

4 – Mentioning the name of Allaah before eating. It is obligatory to mention the name of Allaah before eating. What is meant by that is saying “Bismillaah (in the name of Allaah)” when starting to eat. It was narrated from Umm Kalthoom from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you eats, let him mention the name of Allaah. If he forgets to mention the name of Allaah at the beginning, then let him say ‘Bismillaahi awwalahu wa aakhirahu (In the name of Allaah at the beginning and at the end).’”

(Narrated by al-Tirmidhi, 1858; Abu Dawood, 3767; Ibn Maajah, 3264. Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 3202).

And ‘Umar ibn Abi Salamah said: I was a young boy in the care of the Messenger of Allaah (peace and blessings of Allaah be upon him), and my hand used to wander all over the platter (of food). The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, “O young boy, say Bismillaah, eat with your right hand, and eat from what is directly in front of you.”

(Narrated by al-Bukhaari, 3576; Muslim, 2022).

2 – Etiquette whilst eating

1 – Eating with the right hand. It is obligatory for the Muslim to eat with his right hand; he should not eat with his left hand. It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No one among you should eat with his left hand, or drink with it, for the Shaytaan eats with his left hand and drinks with it.”

(Narrated by Muslim, 2020).

This applies so long as there is no excuse; if a person has an excuse for not eating and drinking with his right hand, such as sickness or injury etc., then there is nothing wrong with his eating with his left hand.

The hadeeth indicates that a person should avoid doing actions that resemble the actions of the Shaytaan.

2 – Eating from what is directly in front of one. It is Sunnah for a person to eat from the food that is directly in front of him, and not reach out to take food that is directly in front of others, or from the middle of the platter, because the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar ibn Abi Salamah, “O young boy, say Bismillaah, eat with your right hand, and eat from what is directly in front of you.”

(Narrated by al-Bukhaari, 3576; Muslim, 2022).

For a person to eat from his companion’s place is bad manners and impolite. His companion may find this off-putting, especially if the food is soupy etc. That is because Ibn ‘Abbaas narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The blessing descends in the middle of the food, so eat from the edges and do not eat from the middle.”

(Narrated by al-Tirmidhi, 1805; Ibn Maajah, 3277. Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 829).

But if the food is dates or something of that type, (the scholars) narrated that it is permissible to eat from all parts of the plate.

3 – Washing the hands after eating. The Sunnah may be done by washing with water only. Ibn Raslaan said: But it is better to wash the hands with potash or soap or something similar.

See Tuhfat al-Ahwadhi, 5/485.

So washing the hands is mustahabb both before and after eating, even if a person has wudoo’.

4 – Rinsing the mouth after eating. It is mustahabb to rinse the mouth after eating, because Basheer ibn Yassaar narrated that Suwayd ibn al-Nu’maan told him that they were with the Prophet (peace and blessings of Allaah be upon him) in al-Sahba’ – which is some distance from Khaybar – and the time for prayer came. He called for food, but he did not find anything but some saweeq (barley mush). So he ate some and we all ate with him. Then he called for water and rinsed out his mouth, and then he prayed, and we prayed, and he did not do wudoo’.

(Narrated by al-Bukhaari, 5390).

5 – Praying for one's host. Anas narrated that the Prophet (peace and blessings of Allaah be upon him) came to Sa’d ibn ‘Ubaadah who brought him some bread and oil, and he ate. Then the Prophet (peace and blessings of Allaah be upon him) said: “May fasting people break their fast with you, may the righteous eat your food, and may the angels send blessings upon you.”

(Narrated by Abu Dawood, 3854; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 3263).

6 – Eating with three fingers. The Sunnah is to eat with three fingers; eating with more than three fingers is a sign of greed and is bad manners, because there is no need for more than three in order to gather up a morsel. If it is necessary to use more than three, because the food is light and cannot be gathered in three fingers, then he may use the fourth or fifth.

See Fath al-Baari, 9/578

This applies if a person is eating with his hand. But there is nothing wrong with using a spoon etc, as we shall see below.

7 – Eating a piece of food that falls on the floor. If a piece of food falls on the floor, then the person eating should remove any dirt that gets onto it and eat it; he should not leave it for the Shaytaan, because he does not know where the blessing is in his food; it may be in the piece that fell, and leaving it makes a person miss out on the blessing of the food. Anas ibn Maalik narrated that when the Messenger of Allaah (peace and blessings of Allaah be upon him) ate, he would lick his three fingers. Anas said: “And he said, ‘If any one of you drops a piece of food, let him remove any dirt from it and eat it, and not leave it for the Shaytaan.’ And he commanded us to clean the plate, and said, ‘For you do not know where in your food the blessing is.’” (Narrated by Muslim, 2034).

8 – Not reclining whilst eating. That is because the Prophet (peace and blessings of Allaah be upon him) said: “I do not eat whilst I am reclining.” (Narrated by al-Bukhaari, 5399). The scholars differed as to what reclining meant. Ibn Hajar said: The scholars differed as to what reclining meant. It was said that it means being too comfortable in sitting to eat in whatever manner; or that it meant leaning on one side; or that it meant resting with one’s left arm on the ground… Ibn ‘Adiyy narrated with a da’eef (weak) isnaad that the Prophet (peace and blessings of Allaah be upon him) rebuked a man for resting on his left arm when eating. Maalik said, this is a kind of reclining. I say, this indicates that Maalik regarded as makrooh everything that may be counted as reclining whilst eating, and he did not mention any one specific type thereof.

Fath al-Baari, 9/541

9 – Not spitting or blowing one's nose whilst eating, unless that is necessary.

10 – The etiquette of eating also includes: eating with a group; not speaking about haraam things whilst eating; eating with one's wives and children; not keeping a particular food to oneself unless there is a reason for that, such as it being for medicinal purposes – rather one should offer the best food to others first, such as pieces of meat and soft or good bread. If the guest has had enough and stops eating, his host should say, “Eat!” and repeat it, so long as he does not think that his guest has had enough, but he should not repeat it more than three times. He should clean between his teeth and not swallow any bits of food that come out from between his teeth.

3 – Etiquette after finishing eating.

It is Sunnah to say the words of praise to Allaah and du’aa’ after one has finished eating. When he had finished eating, the Prophet (peace and blessings of Allaah be upon him) used to say, “Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi ghayra makfiyyin wa laa muwadda’in wa laa mustaghnan ‘anhu rabbana (Praise be to Allaah, much good and blessed praise. O our Lord, You are not in need of anyone, and we cannot do without Your favour nor dispense with it).” (Narrated by al-Bukhaari, 5458).

And whenever he ate food other than milk, the Prophet (peace and blessings of Allaah be upon him) would say, “Allaahumma baarik lana fihi, wa at’imna khayran minhu (O Allaah, bless it for us and feed us with better than it).” And when he drank milk he would say, “Allaahumma baarik lana fihi wa zidna minhu (O Allaah, bless it for us and give us more.).” (Narrated by al-Tirmidhi, 3377; classed as hasan by al-Albaani in Saheeh al-Jaami’, 381).

Ibn ‘Abbaas (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever is fed by Allaah, let him say, ‘Allaahumma baarik lana fihi, wa at’imna khayran minhu (O Allaah, bless it for us and feed us with better than it).’ And whoever is given milk to drink by Allaah, let him say, ‘Allaahumma baarik lana fihi wa zidna minhu (O Allaah, bless it for us and give us more)’.” (Narrated by al-Tirmidhi, 3455; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi, 2749).

4 – General etiquette regarding food

1 – Not criticizing the food. Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) never criticized any food. If he liked it he would eat it and if he did not like it he would leave it. (Narrated by al-Bukhaari, 3370; Muslim, 2046)

What is referred to here is permissible food; as for haraam food he would criticize it and forbid it.

Al-Nawawi said: Part of the confirmed etiquette of food is not to criticize it such as saying it is too salty, or too sour, or not salty enough, or thick, or thin, or not well-cooked, etc. Ibn Battaal said: This is part of good manners, because a person may not like food that others like, but there is nothing wrong with eating anything that is permitted in sharee’ah.

Sharh Muslim, 14/26.

2 – Part of the etiquette of eating is moderation in eating and not filling the stomach. The most that a Muslim is permitted to do in this regard is to divide his stomach into three thirds: one-third for food, one-third for drink and one-third for air. “A man does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat enough to keep him alive. But if he must do that, then one-third for his food, one-third for his drink and one-third for his air.” (Narrated by al-Tirmidhi, 2380; Ibn Maajah, 3349; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1939).

This keeps the body healthy and light, because eating one’s fill makes the body heavy, which leads to laziness in worship and work. One-third is defined as being one-third of that which would make you feel full.

Al-Mawsoo’ah, 25/332

3 – Avoiding eating and drinking from vessels of gold and silver, because that is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Do not wear silk or brocade, and do not drink from vessels of gold and silver, or eat from plates thereof. They are for them in this world and for us in the Hereafter.”

(Narrated by al-Bukhaari, 5426; Muslim, 2067)

And Allaah knows best.

4 – Praising Allaah after finishing eating. There is a great deal of virtue in this. It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is pleased with His slave when he eats something and praises Him for it, or drinks something and praises Him for it.” (narrated by Muslim, 2734).

Several ways of praising Allaah have been narrated from the Prophet (peace and blessings of Allaah be upon him):

1 – Al-Bukhaari narrated that Abu Umaamah said: When the Prophet (peace and blessings of Allaah be upon him) finished eating, he would say, “Al-hamdu Lillaah hamdan katheeran mubaarakan fihi ghayra makfiyyin wa laa muwadda’in wa laa mustaghnan ‘anhu rabbana (Praise be to Allaah, much good and blessed praise. O our Lord, You are not in need of anyone, and we cannot do without Your favour nor dispense with it).” (Narrated by al-Bukhaari, 5458).

Ibn Hajar said: “ ‘ghayra makfiyyin (You are not in need of anyone)’ means that He has no need of any of His slaves but He is the One Who feeds His slaves and suffices them.”

2 – It was narrated from Mu’aadh ibn Anas that his father said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever eats some food then says, ‘Al-hamdu Lillaahi allahi at’amani haadha wa razaqnihi min ghayri hawlin minni wa laa quwwata (Praise be to Allaah Who has fed me this and provided me with it with no power or strength on my part),’ his previous sins will be forgiven.” (Narrated by al-Tirmidhi, 3458; Ibn Maajah, 3285; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 3348).

3 – It was narrated that Abu Ayyoob al-Ansaari (may Allaah be pleased with him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) ate or drank anything, he would say, ‘Al-hamdu Lillaah alladhi at’ama wa saqaa wa sawwaghahu wa ja’ala lahu makhrajan (Praise be to Allaah Who has given food and drink,made it easy to swallow and provided an exit for it).’” (Narrated by Abu Dawood, 3851 and classed as saheeh by al-Albaani).

4 – It was narrated from ‘Abd al-Rahmaan ibn Jubayr that a man who served the Prophet (peace and blessings of Allaah be upon him) for eight years told him that he used to hear the Prophet (peace and blessings of Allaah be upon him) saying, when food was brought near him, “Bismillaah.” And when he had finished eating he would say, “Allaahumma at’amta wa asqayta wa hadayta wa ahyayta, fa laka’l-hamd ‘ala ma a’tayta (O Allaah, You have fed, given to drink, guided and brought to life, so praise be to You for what You have given).” (Narrated by Ahmad, 16159; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1/111)

Note: it is mustahabb to use all the words of praise that have been narrated to be said after finishing eating. So you can say one du’aa’ on one occasion, another du’aa’ on another occasion, and so on, so that you will have followed the Sunnah in all ways and attain the blessing of these du’aa’s, as well as feeling the meanings of these words in your heart when you say them on various occasions, because if you get used to saying a particular du’aa’ all the time, you think less about its meaning, because you have said it so often.

From al-Adaab by al-Shalhoob, p. 155.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3558. Family restaurants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Family restaurants

What is your opinion on taking my wife to a restaurant, if there are booths? Please note that we are committed Muslims.

Praise be to Allaah.

Nowadays there has appeared among some Muslim families and Muslim woman a phenomenon that is foreign to the conservative Muslim society that seeks to protect and shield women. It is the phenomenon of going to family restaurants or restaurants with family sections. The one who examines the situation through the lens of sharee’ah and with proper insight will see that this involves a number of dangers and things that are forbidden according to sharee’ah.

For example:

1 – The barriers that are present in many of these restaurants do not conceal women properly as required by sharee’ah and screen them completely from non-mahram men. That is either because the barriers are too short or because there is a gap at the bottom through which their feet and legs can be seen, or they are too transparent, so that it is possible to see something of the woman’s body; or parts of the wall or screen are cut away in a design so that it is possible to see through it.

In the family sections of some of these restaurants there are no divisions at all between the family tables, rather the walls are between the place where men sit and the place where families sit. Undoubtedly this arrangement makes it possible for the members of one family to see any member of another family.

2 – It is well known that many of the woman who sit in these family sections are careless about proper Islamic hijab, and they show their faces, hair, feet or even more than that, and even most of the women who wear hijab uncover their faces when eating, so if the walls are as described above, then people will see that which Allaah has forbidden them to uncover.

3 – In most of these restaurants the waiters – who are men – enter the place where women are sitting to take down their orders or to bring the food, and not all of them seek permission to enter, and not all of the women cover themselves every time a waiter comes in. Rather many woman do not care about wearing hijab in front of men of different nationalities.

4 – These places have become frequented by some immoral people, who may get to know a girl and take her to these restaurants, pretending that she is his wife, so these family sections become a convenient place for those who seek to do haraam things.

5 – Some girls from rich families have started to hold parties for their classmates from school or college on various occasions in these restaurants, and it is well known that many of them do not adhere to proper Islamic hijab, and some of their guardians are lenient with these girls, on the grounds that they are young, even though their physical appearance is sufficient for there to be fitnah (temptation). So each girl has a driver who takes her to the family restaurant where the party is being held, even though that involves a great evil.

6 – In view of the large amount of money that is spend in these meals – especially since most of these restaurants charge a great deal – we see that eating in these restaurants is a kind of extravagance (israaf), in addition to the fact that leftover food is usually thrown away, unlike what would happen if these people were to eat at home. Being economical is, as the Prophet (peace and blessings of Allaah be upon him) said, one of the twenty-seven parts of Prophethood. (Narrated by al-Tirmidhi, no. 2010; this is a saheeh hadeeth).

7 – When women visit family restaurants this leads to an increase in their going out of their houses for no need. This goes against the words of Allaah (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

It is well known that sharee’ah does not want women to have the habit of coming and going all the time, because that leads to evil consequences, one of the greatest of which is the gradual loss of modesty.

8 – The cleanliness and health benefits of food made at home are much better than those of food cooked in restaurants, since many of the cooks in the so-called refined restaurants are kaafirs who do not pay any attention to matters of purity and impurity. Visitors to restaurants often suffer from diarrhoea and food poisoning. More important than all that is the fact that those who eat in these restaurants do not know what kind of meat is used in the food, unlike food cooked at home, which is made where a person can see it and know what it is.

Because of these concerns and others, the Muslim should keep his family away from these places and obey the words of Allaah (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

Some may claim that this going out is for the purpose of leisure and a change of scene, and that the woman’s husband or guardian will be with her, and she will turn her back to the door and the waiters in the restaurant will ask permission before entering, and that she will cover her face when they come in, and that she will be wearing full hijab, or the staff will be women, and that there will be no music in the restaurant, or that the place where families sit is a closed-off room, and that this going out happens only once a month and will not become a habit, and that the money that will be spent is a moderate amount.

I do not want to be too strict in refuting these claims, because there may in fact – albeit rarely – some places where these precautions are taken. But I will say that if we want to be honest with ourselves and do the right thing then what – I wonder – is the result of if we compare what really happens with these precautions. What is the ratio of those who apply these precautions in real life? Even if some good people do that in some restaurants, what will the masses make of that?

I do not deny that there may sometimes be cases of necessity – and not the laziness of the housewife – when food from restaurants is needed, such as when one is travelling, or because of circumstances affecting the housewife, but there are solutions which spare us the need to take our womenfolk into the restaurants, such as using home delivery services, or bringing instant food to the house or hotel room, whilst asking the women what they want to have brought to them from the menu or buffet. In general, going to the restaurant when needed is completely different from the results when one goes there by choice or for leisure.

I ask Allaah to help us to protect our families and to help us to follow the truth and to guide us to the straight path.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3559. Eating leftovers from a Thanksgiving meal so that it will not be thrown away

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Eating leftovers from a Thanksgiving meal so that it will not be thrown away

My mother invites my family to eat on Thanksgiven day after her guess are gone because she doesn't want to waste the food. Is it permissable for my family to go to her home or eat the food left from her dinner?

Praise be to Allaah.

That is permissible, because food is respectable and pure, and that is better than throwing it away. It is permissible to eat the food of the Christians because Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5]

So there is nothing wrong with that. Their bread, their food, and whatever dishes and sweets etc they cook are all good and pure, and there is nothing wrong with them. But if the food has been made for that celebration, it is not permissible to be there at the time of the party, but after the party it is permissible to eat the food and that is better than throwing it away.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3560. Eating from a table

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Eating from a table

What should a muslim do who wants to follow the sunnah, but the people you are visiting are not following the sunnah, for example they are eating from a dining table. Do I have the right to sit on the floor or should I follow the housefolk?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) never ate at a table. In Saheeh al-Bukhaari (6450) it was narrated that Anas (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) never ate at a table (khiwaan) until he died and he never ate soft bread until he died.”

It says in ‘Awn al-Ma’bood: “The khiwaan is a table made of wood with legs on each side; eating from such a table is the habit of those who live a life of luxury, so that they do not have to bend over and tilt their heads when eating.”

There is no doubt that it is permissible to eat at a khiwaan or at a high table, and to eat soft bread. But the Prophet (peace and blessings of Allaah be upon him) refrained from those things out of humility and as a sign of his giving up the pleasures of this world.

Al-Haafiz Ibn Hajar said: “The fact that the Prophet (peace and blessings of Allaah be upon him) refrained from eating at tables and eating soft bread meant that he was giving up the pleasures of this world in return for the pleasures of the abiding world (of the Hereafter).”

This does not justify denouncing those who do things like that. If a person visits people and finds them eating at a table, there is nothing wrong with him eating with them at the table. They would find it very strange indeed if he were to go away and sit on the floor on his own; he should not make them do that, rather he should accept their invitation and eat with them. If he explains to them what the Prophet (peace and blessings of Allaah be upon him) said, and reminds them of asceticism (zuhd), that is very good. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3561. Is it permissible to drink in one breath?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Is it permissible to drink in one breath?

I come home thirsty and I drink a cup of water in one breath. Is this OK?

Praise be to Allaah.

It was narrated from Abu Sa’eed al-Khudri that the Prophet (peace and blessings of Allaah be upon him) forbade breathing into one’s drink. A man said to him, “O Messenger of Allaah, my thirst is not quenched in one breath.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Remove the cup from your mouth, then take a breath.” He said, “What if I see specks in it?” He said, “Then pour them out.”

(Narrated by al-Tirmidhi, 1887; classed as saheeh by Shaykh al-Albaani in al-Silsilat al-Saheehah, 385).

Shaykh al-Albaani said, discussing what we learn from this hadeeth:

It is permissible to drink in one breath, because the Prophet (peace and blessings of Allaah be upon him) did not denounce the man when he said, “My thirst is not quenched in one breath.” If drinking in one breath were not permissible, the Prophet (peace and blessings of Allaah be upon him) would have explained that to him, and he would have said, for example, “And it is permissible to drink in one breath?!” That would have been more appropriate than saying, “Remove the cup from your mouth…” if that were not permissible. What he did say indicates that it is permissible to drink in one breath, and that if he wants to take a breath he should do so outside the vessel. This is what is clearly stated in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When any one of you drinks, let him not breathe into the vessel. If he wants to take a breath, then let him remove the cup from his mouth, then if he wants to drink more he may do so.” (al-Saheehah, 386).

Al-Haafiz said in al-Fath:

“Maalik used this as evidence to indicate that it is permissible to drink in one breath. Ibn Abi Shaybah narrated that doing so is permissible from Sa’eed ibn al-Musayyib and a group [of scholars]. ‘Umar ibn ‘Abd al-‘Azeez said: what he forbade was breathing into the vessel, but if a person does not breathe into the vessel, if he wishes he may drink in one breath.”

Furthermore, what was said above about it being permissible to drink in one breath does not contradict the fact that the Sunnah is to drink in three breaths. Both are permissible, but the latter is preferable, because of the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) who said: “When he drank he would take a breath three times, and he said, that is more enjoyable and more healthy.”

(Narrated by Muslim. Al-Silsilah al-Saheehah, hadeeth no. 385, 386.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3562. Is it Sunnah to sit on the floor to eat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Is it Sunnah to sit on the floor to eat?

i have a confusion regarding sunnah. two knowledgeable men in usa said two different things. i heard that sunnah is an action that if you do it you are rewarded and if you don;t do it , then there is no sin upon you. so about the issue of following the Prophet in details such as sitting on the floor to eat. the question was posed to two different people here, both knowledgeable, one of them said if you are sitting on the floor to eat with the intention of following the rasool then you will be rewarded for it. the other shaykh said no there is no reward for it because it is a worldly matter. What is the correct opinion ? this is important because if there is no reward i'd rather sit on the table and eat or wear non-sunnah clothes if it is merely a wordly matter.

Praise be to Allaah.

1. The Muslim is required to follow the example of the Prophet (peace and blessings of Allaah be upon him) because he is the best example for this ummah.

2. The scholars have divided the actions of the Prophet (peace and blessings of Allaah be upon him) into a number of categories:

a. Thoughts and ideas that cross the mind, and physical movements such as how one moves one's limbs and body. These are matters in which there is no command to follow him and there is no prohibition against doing so.

b. Matters which have nothing to do with worship and have to do with human nature, such as how one stands, sits, etc. It is not commanded to follow the Prophet’s example in these matters, but according to the majority of scholars it is permissible to do so.

c. Matters which may move beyond spontaneous human actions to the field of legislation (being prescribed in Islam) because the Prophet (peace and blessings of Allaah be upon him) persisted in doing them in a certain manner. These include matters of eating, drinking, dressing and sleeping, especially those concerning which the Prophet (peace and blessings of Allaah be upon him) gave specific guidance. The correct view is that these are included in matters which are prescribed in Islam. This is the view of al-Shaafa'i and was regarded as more correct by al-Shawkaani in his book Irshaad al-Fuhool. This category includes the matters asked about in the question.

d. Matters which are known to be applicable only to the Prophet (peace and blessings of Allaah be upon him), such as continual fasting [i.e., fasting for more than one day without breaking the fast at night] and having more than four wives. These apply only to him and not to anyone else.

And there are other categories…

(Irshaad al-Fuhool by al-Shawkaani, p. 160).

3. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to eat (sitting) on the ground.

And it was narrated that he said: “I eat as a slave eats and I sit as a slave sits.”

(Narrated by Abu Ya’laa, 8/318)

This hadeeth was classed as saheeh by al-‘Allaamah al-Albaani (may Allaah have mercy on him) in al-Silsilat al-Saheehah, 544.

It was also narrated that Anas ibn Maalik said: “The Prophet (peace and blessings of Allaah be upon him) never ate at a khiwaan or a sikrujjah, and he never had any soft bread.” I said to Qutaadah: “What did he used to eat from?” He said, “A cloth (spread on the floor).”

(Narrated by al-Bukhaari, 5099).

A khiwaan is a kind of tray on which food is placed.

A sikrujjah is a vessel in which appetizers are placed.

In such matters it is not obligatory for the Muslim to follow the example of the Prophet (peace and blessings of Allaah be upon him), but he may still do so. If a Muslim eats at a table, there is no sin on him.

With regard to clothing, we are obliged to dress differently from the people of the Book and all other kaafirs, because the Prophet (peace and blessings of Allaah be upon him) issued commands to that effect, and warned against dressing like the kuffaar.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Narrated by Abu Dawood, 4031)

This hadeeth was classed as saheeh by al-Albaani in Irwaa’ al-Ghaleel, 8/49.

And he (peace and blessings of Allaah be upon him) said to ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas: “This is one of the garments of the kuffaar, do not wear it.”

Narrated by Muslim, 2077.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) told ‘Utbah ibn Farqad: “Beware of the manner of dressing of the people of shirk.” (Narrated by Muslim, 2069).

Conclusion:

It is mustahabb (recommended, encouraged) for the Muslim to follow the example of the Messenger (peace and blessings of Allaah be upon him) in the matters mentioned in the question, i.e., eating and drinking (seated) on the ground, but there is no sin in eating at a table. With regard to clothing, the Muslim is commanded to dress in Muslim clothes and to dress differently than the mushrikeen.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3563. Having the habit of eating with one's left hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Having the habit of eating with one's left hand

Because of my nephews bad habit he has great difficulty in eating with his right hand. At the moment he uses his left hand when there is nobody to remind him. I am worried about this, so, what is the fiqh ruling concerning a person who get used to eat with his left hand?

Praise be to Allaah.

Doing good is a habit and doing evil is a habit. Man is always either making progress or falling behind. When a person gets used to doing something, he becomes very fond of it and loves it, and dislikes anything else. Then he thinks that the thing he is not used to is not possible, but this way of thinking is not right and it goes against both the laws of Islam and the facts of reality. Therefore the one who uses his left hand to eat and drink should be taught the Islamic ruling and should be reminded of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) on this matter. When a man ate with his left hand in his presence, the Prophet (peace and blessings of Allaah be upon him) said, “Eat with your right hand.” He said, “I cannot.” He said, “May you never be able to!” Nothing was stopping him but his stubborn arrogance, and he never raised his right hand to his mouth after that. (Reported by Muslim, 3776). According to a report narrated by al-Daarimi, “his right hand never reached his mouth”. This man suffered paralysis because of the du’aa’ of the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi (may Allaah have mercy on him) said: “In this hadeeth we have an indication that it is allowed to pray against a person who breaks a shar’i rule with no excuse. We also see the principle of enjoining what is good and forbidding what is evil in all situations, even with regard to eating. It encourages us to teach proper manners of eating to a person who is eating if he is doing something wrong. The hadeeth also teaches us that the Shaytaan eats with his left hand, because of the hadeeth: “When any one of you eats, let him eat with his right hand, and when he drinks, let him drink with his right hand, because the Shaytaan eats with his left hand and drinks with his left hand.” (Reported by Muslim, 3764). The Shaytaan eats with his left hand so the person who eats with his left hand resembles the Shaytaan, indeed the Shaytaan is sharing his food with him. Ahmad reported with a hasan isnaad from ‘Aa’ishah and attributed to the Prophet (peace and blessings of Allaah be upon him): “Whoever eats with his left hand, the Shaytaan eats with him.” (Tuhfat al-Ahwadhi, commentary on hadeeth 1721).

Moreover, the left hand should be reserved for removing dirt, as when cleaning oneself after going to the toilet (istinja’) and blowing one’s nose and other kinds of cleaning oneself and removing dirt. How can a person use that which is used for removing dirt and impurities for putting food in his mouth?

Hafsah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), reported that the Prophet (peace and blessings of Allaah be upon him) used to use his right hand for eating, drinking and getting dressed and his left hand for everything else. (Reported by Abu Dawood, no. 30)

Al-Nawawi (may Allaah have mercy on him) said:

“This is a fixed rule in sharee’ah. It has to do with honourable things such as putting on one’s shirt, trousers and shoes, entering the mosque, using siwaak, applying kohl, … combing and styling one’s hair, … shaving the head, giving salaam at the end of prayer, washing oneself in ghusl or wudoo’, leaving the toilet, eating, drinking, shaking hands, acknowledging the Black Stone, and other things where we are encouraged to use the right hand or start with the right. As for the opposite [things that are not honourable], such as entering the toilet, leaving the mosque, blowing one’s nose, washing oneself after using the toilet, taking off one's shirt, trousers and shoes, and so on, then we should start with the left or use the left hand. All of this has to do with honouring the right hand or right side.”

Some people may have a real problem that prevents them from using their right hand, such as being paralyzed and so on. In this case they are excused and there is no blame on them. Al-Nawawi (may Allaah have mercy on him) said: “If he has an excuse for not eating and drinking with his right hand, such as sickness or an injury, then this is not makrooh…”

Most likely the problem of the boy you are asking about has to do with habit, so try to get him used to eating with his right hand and keep on advising him and reminding him to do so. You could seek the help of psychiatrists, because some of them may have some useful ideas. We ask Allaah to give you strength, May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3564. Adaab UlSharab (drinking manners)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 5. Etiquette of eating and drinking ››

Adaab UlSharab (drinking manners)

I am in sixth grade and am studying Islam. I am currently working on a report on the Arabian coffee ceremonies, and want to know more about the subject.

All Praises are Due to Allah

Drinking coffee is a custom and not from the laws of Islam. If drinking coffee in excess becomes dangerous to the individual, then Islam prohibits it. There are no ceremonies in Islam for coffee drinking nor is drinking coffee from the particular customs of the Muslims, since Muslims as well as non-Muslims drink coffee. There are however specific manners in the Islamic law concerning drinking in general.

From amongst them are the following:

Drinking with the right hand. To say Bismillah before you begin to drink. Drinking at least three sips or more and not drinking the entire drink at once. To praise Allah after finishing the drink. To drink sitting down. The person giving the drink to others should drink last. The person passing out the drinks should start on his right hand side when distributing the drinks. An individual should not drink from the pitcher, but instead pour some of the drink into a dish or cup, and then drink. A person should not drink from gold or silver dishes.

Your question dear young man and the information you provided indicates that you are without a religion and this is wrong because the Prophet Muhammad (peace and blessings of Allah be upon him) stated that you were born as a Muslim and that this is your origin as well as others besides you. This is the case, until something happened to you to change that, such as other incorrect religions like Judaism, Buddhism, Christianity, or Magianism. Return back to your true origin, read about Islam, and establish prayer. I see that you have sufficient wit and intelligence to know the truth and implement it.

I ask Allah to guide you and open your heart to Islam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6. etiquette of hospitality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3565. Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 6. etiquette of hospitality ››

Ruling on potlucks (get-togethers for a meal where each person brings something with him or her)

In recent times a habit has become widespread among the Muslims, and I do not know where it came from, but it seems that it came from the kuffaar. This habit is called a potluck. In brief, the host asks each of the guests to bring some cooked food with him to the get-together, and everyone eats together. The purpose behind that is so that the host will have nothing to do except a few simple things, and he will not be exhausted with cooking and so on. What makes me dislike this kind of get-together is that this is contrary to the Sunnah of the Prophet (blessings and peace of Allah be upon him), because he (blessings and peace of Allah be upon him) used to feed his guest with the best that he had, and he urged us to honour our guests, and honouring cannot be done except by cooking for them and giving them the best foods; the guest should not be required to bring his food with him. What is the Islamic view on these get-togethers? Do you think that it is appropriate to attend these gatherings and encourage others to attend too.

Praise be to Allaah.

Firstly:

Undoubtedly offering food is one of the noblest of characteristics and a sign of generosity, and it is encouraged in Islam. It was narrated that ‘Abd-Allaah ibn Salaam (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “O people, spread salaam, give food, and pray when the people are sleeping; you will enter Paradise in peace and safety.” Narrated by al-Tirmidhi (2485)’ classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Islam enjoins honouring one's guest and giving him his due. It was narrated that Abu Hurayrah said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever believes in Allah and the Last Day, let him honour his guest.” Narrated by al-Bukhaari (6018) and Muslim (47).

What is meant by the guest whom it is obligatory to honour is the guest who is travelling, who is coming from another city or country, not the visitor who is a neighbour or friend from the same city. Honouring this latter (the visitor) is required and comes under the general teachings of Islam which encourage doing good, treating people kindly and having a good attitude towards them. So it is the guest who is a traveller who is the one who has the right of food offered to the guest. This does not apply to the visitor whom one may tell to go back, as Allaah says (interpretation of the meaning): “And if you are asked to go back, go back, for it is purer for you. And Allaah is All-Knower of what you do” [al-Noor 24:28].

See also the answer to question number 128791.

Based on that, there is nothing wrong with what the people referred to in the question are doing.

Moreover, even if we assume that they are guests of the type whom it is obligatory to honour, if they themselves agree to waive their rights and say that they will bring food with them, there is nothing wrong with that.

Hence we do not think that this action is contrary to sharee’ah or generosity; rather it is indicative of the close and strong ties that they have with one another.

We appreciate your eagerness for the Sunnah and we ask Allah to grant us and you deep understanding of His religion and to make us steadfast in following the truth.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3566. When a person enters upon other people, does he greet the oldest first or the youngest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 6. etiquette of hospitality ››

When a person enters upon other people, does he greet the oldest first or the youngest?

When I enter upon people and I want to greet them, do I start with the oldest or the youngest?

Praise be to Allaah.

This is an issue which some people do not understand. When you meet someone or you enter upon someone and you want to greet them (by shaking hands) or by offering tea or coffee, then you should start with the oldest, because the Prophet (peace and blessings of Allaah be upon him) had a miswaak (tooth-stick) in his hand and there were two men in front of him. The younger man wanted to take it, but he said to him, “The older, the older.”

This is different to when there is a young man on one’s right and an old man on one’s left, and one is sitting between them. In that case one should start on the right, even though that man is younger.

On this basis, when a person enters a gathering, he should start with the oldest, but if he wants to give something, then he should start with whoever is on his right, not on the right of the oldest.

See al-Liqaa’ al-Shahri, 13.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3567. Ruling on students standing up for the teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 6. etiquette of hospitality ››

Ruling on students standing up for the teacher

It is customary when the teacher enters the classroom for the students to stand up as a sign of respect, and the teachers tell them to do that. Some teachers punish a student who does not stand up for them, and that is regarded as a kind of bad manners. What is the ruling on that?.

Praise be to Allaah.

We have already discussed the ruling on standing up for one who comes in, in question no. 34497. This ruling includes students standing up for the teacher.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

I have heard that many teachers tell the students to stand up for them when they enter the classroom. Undoubtedly this goes against the saheeh Sunnah.

It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever likes the people to stand up for him, let him take his place in Hell.” Narrated by Imam Ahmad, Abu Dawood and al-Tirmidhi from Mu’aawiyah (may Allaah be pleased with him) with a saheeh isnaad. Imam Ahmad and al-Tirmidhi also narrated with a saheeh isnaad from Anas (may Allaah be pleased with him): “No person was dearer to them than the Prophet (peace and blessings of Allaah be upon him), but when they saw him they did not stand up for him because they knew that he disliked that.”

So the Sunnah is not to stand up for teachers when they enter classrooms, in accordance with these two hadeeth and other similar reports.

It is not permissible for the teacher to tell them to stand up for him, because of the warning mentioned concerning that in the hadeeth of Mu’aawiyah, and it is makrooh for the students to stand up, because of the hadeeth of Anas quoted above. It is well known that all goodness is to be found in following the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and following his example and that of his companions (may Allaah be pleased with them). May Allaah make us and you among those who follow him in truth and help us to understand His religion and adhere steadfastly to it.

Majallat al-Buhooth al-Islamiyyah, 26/347.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3568. Ruling on standing up for who comes in, and kissing him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 6. etiquette of hospitality ››

Ruling on standing up for who comes in, and kissing him

What is the ruling on standing up for who comes in, and kissing him?.

Praise be to Allaah.

Firstly:

With regard to standing up for who comes in, Shaykh al-Islam Ibn Taymiyah gave a detailed answer to this question, based on shar’i evidence, which we think should be quoted because it serves the purpose. He said:

It was not the custom of the salaf at the time of the Prophet (peace and blessings of Allaah be upon him) and the Rightly-Guided Caliphs to stand up every time they saw him [the Prophet] (peace and blessings of Allaah be upon him), as many people do. Rather Anas ibn Maalik said: “No person was dearer to them than the Prophet (peace and blessings of Allaah be upon him), but when they saw him they did not stand up for him because they knew that he disliked that.” Narrated by al-Tirmidhi, 2754; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. But they may have stood up for one who was returning from away, in order to greet him, as it was narrated that the Prophet (peace and blessings of Allaah be upon him) stood up for ‘Ikrimah, and he said to the Ansaar when Sa’d ibn Mu’aadh came: “Stand up for your chief.” Narrated by al-Bukhaari, 3043; Muslim, 1768. That was when he [Sa’d] came to pass judgement on Banu Qurayzah, because they said that would accept his verdict.

What people should do is get accustomed to following the salaf in their customs at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), for they are the best of generations and the best of speech is the Word of Allaah, and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). No one should turn away from the guidance of the best of mankind and the guidance of the best of generations and follow something that is inferior to it. And the chief or leader should not approve of that among his companions, so that when they see him they should not stand up for him, rather they should simply greet him in the usual manner.

With regard to standing up for one who has come from a journey and the like, to greet him, that is fine. If it is the custom of the people to honour one who comes by standing up for him, and if that may make him feel insulted if they do not do it, and he does not know the custom that is in accordance with the Sunnah, then it is better to stand up for him, because that will create a good relationship between them and will remove rancour and hatred. But if a person is familiar with the custom of some people that is in accordance with the Sunnah, not doing that will not offend him.

Standing up for a newcomer is not the standing mentioned in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever likes the people to stand up for him, let him take his place in Hell.” Narrated by al-Tirmidhi, 2755; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. That refers to when they stand up for him when he is seated; it does not refer to when they stand up to welcome him when he comes. Hence the scholars differentiated between the two types of standing, because those who stand up to greet a newcomer are equal with him, unlike those who stand for one who remains seated.

It was proven in Saheeh Muslim that when the Prophet (peace and blessings of Allaah be upon him) led them in prayer sitting down, because he was ill, and they prayed standing, he told them to sit down and said: “Do not venerate me as the Persians venerate one another.” And he forbade them to stand in prayer whilst he was sitting, lest they resemble the Persians who used to stand for their leaders whilst the leaders were seated. In conclusion, the best is to follow the customs and attitude and views of the salaf as much as possible.

If a person does not believe in that and is not familiar with this custom, and if not dealing with him in the manner in which people are accustomed to showing respect will lead to a greater evil, then we should ward off the greater of two evils by doing the lesser of them, and do that which serves a greater interest at the expense that which serves the lesser interest.

End quote from Shaykh al-Islam Ibn Taymiyah.

What will make this clearer is the report narrated in al-Saheehayn concerning the story of Ka’b ibn Maalik, when Allaah accepted his repentance and that of his two companions (may Allaah be pleased with them all), in which it says that when Ka’b entered the mosque, Talhah ibn ‘Ubayd-Allaah stood up, ran to him and greeted him, and congratulated him on Allaah’s forgiveness, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. This indicates that it is permissible to stand up for someone who comes in, and to shake his hand and greet him. Similar to this is the report that when the Prophet (peace and blessings of Allaah be upon him) entered upon his daughter Faatimah, she would stand up for him and take his hand, and make him sit in her place. And when she entered upon him, he would take her hand and make her sit in his place. Classed as saheeh by al-Tirmidhi.

Secondly:

With regard to kissing, there is evidence narrated from the Prophet (peace and blessings of Allaah be upon him) which indicates that this is allowed in sharee’ah. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Zayd ibn Haarithah came to Madeenah and the Messenger of Allaah (peace and blessings of Allaah be upon him) was in my house. He came to him and knocked at the door, and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up (to open the door) for him wearing nothing but an izaar (waist wrapper) dragging his garment, and by Allaah I never saw him wearing nothing but an izaar before or after that. And he embraced him and kissed him. Narrated by al-Tirmidhi, who said: a hasan hadeeth.

This hadeeth indicates that it is allowed to do that with one who comes. But this hadeeth was classed as da’eef by al-Albaani in Da’eef al-Tirmidhi, 2732.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) kissed al-Hasan ibn ‘Ali. Al-Aqra’ ibn Haabis said: “I have ten children and I have never kissed any of them.” The Prophet (peace and blessings of Allaah be upon him) said: “He will not be shown mercy who does not show mercy (to others).” Agreed upon.

This hadeeth indicates that kissing is prescribed if it is done out of mercy and compassion. With regard to kissing when meeting someone in a the regular manner, there is evidence that indicates that this is not prescribed, and that it is sufficient to shake hands. It was narrated that Qataadah (may Allaah be pleased with him) said: I said to Anas, “Did the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) shake hands?” He said, “Yes.” Narrated by al-Bukhaari.

And it was narrated from Anas that when the people of Yemen came, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people of Yemen have come, and they are the first who came shaking hands.” Narrated by Abu Dawood with a saheeh isnaad.

It was narrated that al-Bara’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands, but they will be forgiven before they part.” Narrated by Abu Dawood and Ahmad; narrated and classed as saheeh by al-Tirmidhi; also classed as saheeh by al-Albaani in Saheeh Abi Dawood, 5212.

It was narrated that Anas (may Allaah be pleased with him) said: A man said, “O Messenger of Allaah, when a man among us meets his brother and friend, should he bow to him?” He said, “No.” He said, “Should he embrace him and kiss him?” He said, “No.” He said, “Should he take his hand and shake hands?” He said, “Yes.” Narrated by al-Tirmidhi, who said: a hasan hadeeth; but he also said that its isnaad is da’eef, because it includes Hanzalah al-Sadoosi, who is da’eef according to the scholars. But perhaps al-Tirmidhi classed it as hasan because there are other ahaadeeth which support it. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 2728.

Ahmad, al-Nasaa’i, al-Tirmidhi and others narrated with their saheeh isnaads, and al-Tirmidhi classed it as saheeh, from Safwaan ibn ‘Assaal that two Jews asked the Prophet (peace and blessings of Allaah be upon him) about the nine clear signs (given to Moosa), and when he answered their question, they kissed his hands and feet and said, “We bear witness that you are a Prophet.”

Al-Tabaraani narrated with a jayyid isnaad from Anas (may Allaah be pleased with him) that he said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and when they came from a journey they would embrace one another.” This was mentioned by Ibn Muflih in al-Adaab al-Shar’iyyah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 1/144-147.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3569. Ruling on standing up to welcome a newcomer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 6. etiquette of hospitality ››

Ruling on standing up to welcome a newcomer

A man came in when I was in a gathering, and the people present stood up for him, but I did not stand up. Do I have to stand up? Is there any sin on those who did stand up?

Praise be to Allaah.

You do not have to stand up for someone who comes in, but it is good manners, if someone stands up for you, to shake his hand, especially the head of the household and prominent people. This is the matter of good manners. The Prophet (peace and blessings of Allaah be upon him) stood up for Faatimah, and she stood up for him, may Allaah be pleased with her. The Sahaabah (may Allaah be pleased with them) stood up, on the Prophet’s command, for Sa’d ibn Mu’aadh when he came to pass judgement on Bani Qurayzah. Talhah ibn ‘Ubayd Allaah (may Allaah be pleased with him) stood up in front of the Prophet (peace and blessings of Allaah be upon him) when Ka’b ibn Maalik (may Allaah be pleased with him) came after Allaah had accepted his repentance; he shook his hand and congratulated him, then sat down. This is the matter of good manners and this is broad issue. What is denouncable is when people stand up and remain standing by way of veneration. But if a person stands up to welcome his guest and honour him, or to shake hands with him or greet him, this is something which is prescribed in Islam. But to remain standing when people are sitting by way of veneration, or standing at the door without greeting anyone or shaking hands with anyone, this should not be done. Even worse than that is standing up to venerate a person when he is sitting down, not for the sake of guarding him but only for the purpose of veneration.

There are three kinds of standing up, as the scholars said :

(1) When people stand up for someone to venerate him when he is sitting down, as the Persians venerated their kings and leaders, as described by the Prophet (peace and blessings of Allaah be upon him). This is not permitted, and for this reason the Prophet (peace and blessings of Allaah be upon him) told them to sit down when he led them in prayer sitting down. He told them to sit down and to pray behind him seated, and when they stood up he said, “You almost venerated me like the Persians venerate their leaders.”

(2) When a person stands up when another person comes in or goes out, without greeting him or shaking hands with him, rather simply in order to venerate him. This at the very least is makrooh. The Sahaabah (may Allaah be pleased with them) used not to stand up for the Prophet (peace and blessings of Allaah be upon him) when he came in to them, because they knew that he (peace and blessings of Allaah be upon him) disliked that.

(3) When a person stands up for someone who has come in, in order to shake his hand or to take his hand and lead him to a seat, etc. There is nothing wrong with that, rather it is the Sunnah as mentioned above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 394

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7. Etiquette of Marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3570. Is it permissible to rent halls for wedding parties in hotels in which evils are widespread?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

Is it permissible to rent halls for wedding parties in hotels in which evils are widespread?

Is it permissible for a Muslim to rent halls for wedding parties in hotels, when these hotels sell alcohol and evils are committed in them, but in the hall there will be no sales of alcohol and none of these evils? Is it permissible for me to go to those weddings which are held in those halls if I am invited to them? May Allah reward you with good.

Praise be to Allaah.

Islam encourages the noblest and most sublime manners and conduct, and warns against those which are base and shameful; it enjoins avoiding corruption and evil by all possible means, and it enjoins keeping away from dubious matters and blocking the means that may lead to any evil or corruption.

Frequenting these places in which alcohol is sold, haraam things are regarded as permissible and evils are widespread is something that must be warned against and not permitted, because of what it leads to of corruption, evil and temptation.

It is not permissible to rent them for weddings or other occasions, because of what that involves of helping their owners in sin and transgression, by paying these huge amounts of money to rent these places, which they use to help them in their evil and corruption.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Do not enter the dwellings of those who wronged themselves unless you are weeping, lest there befall you something like that which befell them.”

Narrated by al-Bukhaari (3381) and Muslim (2980).

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked about a man who was regarded as a man of good character by the judges and he went out in the spring time, when the people gathered to watch some celebrations, and he saw evil being committed but was not able to stop it, and his wife also went out with him. Is that permissible and did it affect his good character?

He replied:

A person should not attend places in which he sees evil being committed and he is not able to denounce it, unless that is for a necessary, legitimate shar‘i reason, such as if there is something that he needs for his religious or worldly interests and he has no choice but to be present or he is forced to do so. But as for attending it just to watch and bringing his wife to see that, this is something that does affect his good character and dignity, if he persists in it. And Allah knows best.

Majmoo‘ al-Fataawa, 28/239

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

We go to some Muslim restaurants in kaafir countries during our trips abroad, then we found out that they serve alcohol. What is the ruling on eating in these restaurants?

The Shaykh replied:

Do not stay in these hotels except in case of necessity, so long as alcohol is openly drunk there; and do not eat in these restaurants except in case of necessity. End quote.

Majmoo‘ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 13/825.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3571. Guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

Guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage

How the Prophet (blessings and peace of Allaah be upon him) did his marriages. How it was done. How did he (blessings and peace of Allaah be upon him) consummated the marriage, offered feasts, what he offerred as mahr(bridal money)in detail

Praise be to Allaah.

The guidance of the Prophet (blessings and peace of Allaah be upon him) with regard to marriage was that he encouraged making it easy, announcing it and proclaiming it openly, and expressing joy and happiness on this occasion; making a wedding feast (waleemah) and inviting people to it; enjoining those who are invited to attend, and even if a person is fasting he should attend and offer du’aa’ for the host of the feast, but he does not have to eat.

Then he enjoined treating the wife with kindness and trying one's best to achieve that.

This is in general terms. There follows a detailed discussion:

Firstly: Affordable dowry (mahr)

Al-Bayhaqi (14721) narrated that the Prophet (blessings and peace of Allaah be upon him) said: “The best of dowries is that which is most affordable.” It was narrated by Abu Dawood (2117) with the wording: “The best of marriages is that which is most affordable.” This was classed as saheeh by al-Albaani.

It says in ‘Awn al-Ma’bood:

i.e., the easiest for the man by making the dowry and so on easy. Al-‘Allaamah al-Shaykh al-‘Azeezi said: i.e., the lowest dowry or the easiest in accepting the proposal.

Ahmad (23957) and Ibn Maajah (4095) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “One of the signs of a woman being blessed is that the process of proposing to her is made easy and the dowry is made affordable and she bears children easily.” Classed as hasan by al-Albaani in Saheeh al-Jaami’ (2235).

Al-Tirmidhi (1114) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: Do not go to extremes with regard to women's dowries. If that were something honourable in this world or a sign of piety before Allaah, then the Prophet of Allaah (blessings and peace of Allaah be upon him) would have been the most entitled to it, but I never heard that the Messenger of Allaah (blessings and peace of Allaah be upon him) offered as a dowry for any of his wives or accepted as a dowry for any of his daughters anything more than twelve uqiyah. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

An uqiyah is 40 dirhams; the weight of a dirham in grams is 2.975 g.

Secondly: Announcing the marriage

Al-Tirmidhi (1089) narrated from ‘Aa’ishah (may Allaah be pleased with her) that she said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Announce this marriage.” Classed as hasan by al-Albaani in al-Irwa’ (7/50).

Al-Nasaa’i (3369) narrated that Muhammad ibn Haatib (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “What separates halaal from haraam is the daff and singing at the wedding.” Classed as hasan by al-Albaani.

Beating the daff at weddings is limited to women only.

Al-Haafiz said in al-Fath: In the strong hadeeths there is permission for that for women; it is not appropriate for men, because of the general prohibition on men resembling women. End quote.

Thirdly The wedding feast (waleemah)

This is a confirmed Sunnah at weddings and it is part of announcing the marriage and of expressing joy and happiness on this occasion.

It was narrated from Anas (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said to ‘Abd al-Rahmaan ibn ‘Awf when he got married: “Give a feast even if it is with just one sheep.” Agreed upon.

Some of the scholars said that this is obligatory, because of the reports narrated by Ahmad (22526) from Ibn Buraydah from his father, who said: When ‘Ali proposed to Faatimah (may Allaah be pleased with them both), the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “There has to be a feast for the wedding.” Al-Albaani said in Adaab al-Zafaaf (72): There is nothing wrong with its isnaad, as al-Haafiz said in al-Fath. End quote.

It is obligatory to attend the feast if invited. It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “If one of you is invited to the feast, let him go to it.” Agreed upon.

Ibn ‘Uthaymeen (may Allaah have mercy upon him) said:

The scholars (may Allaah have mercy on them) say that it is obligatory to respond to the first invitation, i.e., if one is mentioned by name and invited as an individual, whether the host invites him himself or through a deputy or by means of a card sent to him, on condition that there be no evils involved in the wedding feast. If there is any evil involved, then it depends: if when attending he is able to prevent the evil, then he must attend; if he is not able to do that, then it is not permissible for him to attend. End quote.

Liqa’ al-Baab al-Maftooh, 13/133

See also the answer to question number 22006

It is permissible to offer a wedding feast without meat. Al-Bukhaari (4213) narrated that Anas (may Allaah be pleased with him) said: The Prophet (blessings and peace of Allaah be upon him) halted between Khaybar and Madeenah for three days, during which he married Safiyyah. I invited the Muslims to his wedding feast, in which there was no bread and no meat; there was nothing except what the Prophet (blessings and peace of Allaah be upon him) commanded Bilaal to spread out of leather mats, on which dates, ghee and dried yoghurt were placed.

Fourthly:

It is mustahabb to congratulate the husband as the Messenger of Allaah (blessings and peace of Allaah be upon him) congratulated people. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that when a man got married he would congratulate him and pray for him, saying: “May Allaah bless you and bring blessings upon you and bring you together in goodness.” Narrated by Abu Dawood (2130) and classed as saheeh by al-Albaani.

Fifthly:

It is mustahabb for the husband to do several things when he enters upon his wife, including the following:

· Being kind and gentle to his wife when consummating the marriage with her

It was narrated by Ahmad (26925) that Asma’ bint ‘Umays (may Allaah be pleased with her) said: I was the one who took care of ‘Aa’ishah and prepared her for her marriage to the Messenger of Allaah (blessings and peace of Allaah be upon him), and I had some women with me. She said: By Allaah, we did not find any food with him except a vessel of milk. He drank from it then he passed it to ‘Aa’ishah, but the young girl felt too shy. We said: Do not turn away the hand of the Messenger of Allaah (blessings and peace of Allaah be upon him); take it from him. She took it shyly and drank from it, then he said: Pass it to your friends. We said: We do not feel like drinking it. He said: Do not combine hunger with lies.

Classed as hasan by al-Albaani in Adab al-Zafaaf (19)

· Putting his hand on his wife's head and praying for her

Because of the reports narrated by Abu Dawood (2160) from ‘Amr ibn Shu’ayb, from his father, from his grandfather, from the Prophet (blessings and peace of Allaah be upon him) who said: “ When one of you marries a woman, let him take hold of her forelock and say: O Allaah, I ask You for the goodness within her and the goodness that You have made her inclined towards, and I take refuge with You from the evil within her and the evil that You have made her inclined towards.” Classed as hasan by al-Albaani.

· Some of the salaf regarded it as mustahabb for them to pray two rak’ahs together:

Ibn Abi Shaybah (17156) narrated that Shaqeeq said: A man came to ‘Abd-Allaah ibn Mas’ood and said: ‘I have married a young virgin girl, but I am afraid that she may hate me.’ ‘Abdullaah said: ‘Love comes from Allaah and hatred comes from Shaytaan, who wants to make you hate what Allaah has made permissible. When she comes to you, tell her to pray two rak’ahs behind you.’”. Classed as saheeh by al-Albaani in Adab al-Zafaaf (24).

· he should say when he has intercourse with his wife:

Bismillahi Allaahumma jannibna al-Shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah, O Allaah, protect us from Shaytaan and protect whatever You give to us from Shaytaan)’ because of the report narrated by al-Bukhaari (3271) from Ibn ‘Abbaas (may Allaah be pleased with him) from the Prophet (blessings and peace of Allaah be upon him) said: “When one of you wants to approach (have intercourse with) his wife, if he says: ‘Bismillahi Allaahumma jannibna al-Shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah, O Allaah, protect us from Shaytaan and protect whatever You give to us from Shaytaan)’ – then if they are given a child, Shaytaan will not harm it.”

Finally: we affirm the importance of kind treatment of the wife and fearing Allaah with regard to her, and that she should fear Allaah with regard to him (the husband).

Allaah says (interpretation of the meaning):

“and live with them honourably. If you dislike them, it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19].

And the Prophet (blessings and peace of Allaah be upon him) said: “ If a woman offers her five daily prayers, fasts her month (Ramadan), guards her chastity and obeys her husband, it will be said to her: Enter Paradise from whichever of the Gates of Paradise you wish.” Classed as saheeh by al-Albaani in Takhreej al-Mishkaat (3254).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3572. He asking about the proper Islamic way to celebrate weddings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

He asking about the proper Islamic way to celebrate weddings

What do suggest regarding an Islamic wedding party? I do not want any sin to be committed in this party, i.e. music, etc. but of course we want it to be delightful, we do not want the guests to feel bored.

Praise be to Allaah.

Celebrating weddings is a celebration that is prescribed in sharee’ah, because it is a great blessing from Allaah, Who has enabled the couple to find a means of happiness and a way to achieve modesty and chastity. People have always expressed their joy for this blessing since ancient times and they still do so today, and that takes various forms and involves different customs in different societies and countries.

The aim of Islamic sharee’ah is not to put pressure on people with regard to their customs or try to make them follow only one custom, rather studying sharee’ah will show that with regard to customs the matter is broad in scope and in principle customs are permissible, with some limits and guidelines.

The Muslim is recommended to follow the customs of his people and he is forbidden to go against them, so long as they do not go against the rulings of sharee’ah or cause any hardship or embarrassment to people. The scholars ruled that it is recommended to be similar to the people in their customs by analogy with the ruling that it is recommended to be similar to them in dress. There is a hadeeth concerning that which forbids being different from people in dress so that one becomes known among people for the way he dresses. It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever wears a garment of fame and vanity, Allaah will clothe him in a garment of humiliation on the Day of Resurrection.”

Narrated by Ibn Majaah (3606); classed as hasan by Shaykh al-Albaani in Saheeh Ibn Majaah.

Fame and vanity in clothing means wearing something that is extraordinarily expensive or extraordinarily ragged. The salaf disliked both kinds of standing out: wearing expensive clothing or wearing ragged clothing.

It says something similar in Majmoo’ al-Fataawa by Ibn Taymiyah (22/138).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/115):

We must highlight this point, that going along with customs so long as they are not haraam is the Sunnah, because going against customs is a kind of vanity, and the Prophet (peace and blessings of Allaah be upon him) forbade the dress of fame and vanity, so that which goes against customs is also forbidden. End quote.

Hence we advise you to hold a wedding celebration and we ask Allaah to bless it. You should do it in accordance with the custom and tradition of people in your country, and you should not try to cast off all of their customs. All that you have to do is reject and avoid those customs that are haraam, such as using music – apart from the daff – and mixing between men and women. For more information please see question no. 11446.

There are many more things that are permissible – praise be to Allaah – than those that are haraam. Singing that is not accompanied by music, making food, bringing people together, wearing adornments are all things that are permitted by sharee’ah, so use whatever of those things you think is appropriate and that people like and ask Allaah to guide you in all of that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3573. How should an Islamic wedding party be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

How should an Islamic wedding party be?

I am a new muslim and my parents are christian, they agree to take part in a islamic wedding but what are the steps we need to go about it? they are having it at their house and agreed to the food and becerage requirments fr the party following the ceremony. We are trying to have it so that everyone is comfortable. but I have no idea what to do before during or after and want to make sure everything is in place so that later I don't have to find out that it is void because of a step not taken. I thought we were already married but I found out that we did not do it right.I need to know .

Praise be to Allaah.

For information on the steps involved in a correct marriage contract, please see Question no. 2127.

With regard to having a wedding party in the Islamic manner, you have to keep away from the things which are forbidden in sharee’ah but which many people do not pay attention to during celebrations, such as the following:

With regard to the woman: going to a male, non-mahram hairdresser to have her hair done; or adorning herself in ways that are haraam, such as thinning the eyebrows by plucking them, or wearing tattoos, or wearing hair extensions, or other kinds of haraam things, because the Prophet (peace and blessings of Allaah be upon him) cursed the one who plucks eyebrows and the one who has that done, the one who adds hair extensions and the one who asks to have that done; imitating the kuffaar in their dress, because usually the wedding dress shows many of the woman's charms and her body, in such a way that the dress is very revealing - we seek refuge with Allaah – and also a great deal of money is wasted on the dress.

Among the haraam actions that have to do with the man are: shaving his beard for the wedding night, which is done on the grounds that this makes him look more handsome, but this is something which is haraam according to sharee’ah; letting one's clothes hang below the ankle (isbaal).

There follows a list of haraam things which both men and women should avoid in the wedding party:

1- Mixing of men with women, and things that are involved in that, such as greeting and shaking hands with one another, and men and women dancing together, because all of that is haraam and is a very serious matter.

2- Taking pictures, whether men do that amongst themselves or women do that amongst themselves.

3- Drinking alcohol or eating pork.

4- Letting the husband come in to where the women are in order to take his wife.

5- Women wearing revealing, tight or short clothes amongst themselves, because this is haraam – so how about wearing such things in front of men?

6- People should avoid spending extravagantly or going to extremes in showing off in wedding parties, because that may wipe out the blessing.

7- The husband and wife exchanging rings and thus imitating the kuffaar, thinking that this will increase the husband’s love for his wife and vice versa.

Finally, both partners should know that the more the teachings of Islam are followed in the wedding party, the more blessed their marriage will be, the more love and harmony there will be between them, and the less problems they will encounter in their married life. For if the married life is based from the outset on haraam things which go against the commands of Allaah, how can they expect the marriage to be successful after that? There have been many marriages in which there were things that went against the commands of Allaah, and they did not last. Fear Allaah with regard to this party and keep it free of things that are forbidden in Islam. May Allaah bless you both. We ask Allaah to give you and your husband strength. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3574. Is it makrooh to have intercourse facing the direction of the qiblah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

Is it makrooh to have intercourse facing the direction of the qiblah?

Is it makrooh to have intercourse facing the direction of the qiblah either out of doors or indoors? Are there any differences of opinion among the scholars concerning this matter?

Praise be to Allaah.

That is not makrooh, either out of doors or indoors. This is the view of al-Shaafa'i and all the scholars, except for some of the companions of Maalik. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 190

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3575. Etiquette of intimate relations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

Etiquette of intimate relations

islam teaches us everthing..as to how to eat , dress, etc...is there also a Sunnah way of sleeping with one's wife.is any position Sunnah ..or is there nothing in Saheeh Hadith with regard to this?

Praise be to Allaah.

Yes, you are right: Islam teaches us all things and has brought all good teaching to mankind concerning their livelihood, religion, living and dying, because it is the religion of Allaah, may He be glorified and exalted.

Sexual relations are among the important matters of life which Islam came to explain and to prescribe proper conduct and rulings which elevate it from the level of mere bestial pleasure and physical desire. Islam connects it to a righteous intention, supplications (adhkaar) and proper conduct which lift it up to the level of worship for which the Muslim will be rewarded. The Sunnah of the Prophet (peace and blessings of Allaah be upon him) explains this. Imaam Ibn al-Qayyim (may Allaah have mercy on him) says in his book Zaad al-Ma’aad:

“Concerning sexual relations, the Prophet (peace and blessings of Allaah be upon him) brought the most perfect guidance, whereby health may be preserved and people may find pleasure and enjoyment, and it may fulfil the purpose for which it was created, because sex was created for three basic purposes:

The preservation and propagation of the human race, until they reach the number of souls that Allaah has decreed should be created in this world.

Expulsion of the water (semen) which may cause harm to the body if it is retained.

Fulfilling physical desires and enjoying physical pleasure. This alone is the feature that will be present in Paradise, because there will be no producing of offspring there, and no retention which needs to be relieved by ejaculation.

The best doctors suggest that sex is one of the means of maintaining good health.

(al-Tibb al-Nabawi, p. 249).

And he (may Allaah have mercy on him) said:

Among its benefits is that it helps to lower the gaze, brings self-control, enables one to keep away from haraam things, and achieves all of these things for the woman too. It brings benefit to a man with regard to this world and the Hereafter, and benefits the woman too. Hence the Prophet (peace and blessings of Allaah be upon him) used to enjoy regular intimate relations with his wives, and he said, “In your world, women and perfume have been made dear to me.” (Narrated by Ahmad, 3/128; al-Nasaa’i, 7/61; classed as saheeh by al-Haakim).

And the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, for it helps him to lower his gaze and protect his chastity. And whoever cannot do that, let him fast, for it will be a protection for him.” (Narrated by al-Bukhaari, 9/92; Muslim, 1400).

(al-Tibb al-Nabawi, 251).

Among the important matters which should be paid attention to when engaging in intimate relations:

Having the sincere intention of doing this thing only for the sake of Allaah. One should intend to do this to protect oneself and one's wife from doing haraam things, to increase the numbers of the Muslim ummah so as to raise its status, for there is honour and pride in large numbers. It should be known that one will be rewarded for this action, even if he finds immediate pleasure and enjoyment in it. It was reported from Abu Dharr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “In the sexual intercourse of any one of you there is reward” (meaning, when he has intercourse with his wife). They said, O Mesenger of Allaah, when any one of us fulfils his desire, will he have a reward for that? He (peace and blessings of Allaah be upon him) said: “Do you not see that if he were to do it in a haraam manner, he would be punished for that? So if he does it in a halaal manner, he will be rewarded.” (Narrated by Muslim, 720).

This is the great bounty of Allaah towards this Ummah; praise be to Allaah Who has made us among them.

Intercourse should be preceded by kind words, playfulness and kisses. The Prophet (peace and blessings of Allaah be upon him) used to play with his wives and kiss them.

When a man has intercourse with his wife, he should say: “Bismillaah, Allaahumma jannibnaa al-shaytaan wa jannib al-shaytaan maa razqtanaa (In the name of Allaah, O Allaah Keep us away from the Shaytaan and keep the Shaytaan away from what You bestow on us (our children)).” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: If Allaah decrees that they should have a child, the Shaytaan will never harm him.” (Narrated by al-Bukhaari, 9/187)

It is permissible for the husband to have intercourse with his wife in her vagina in whatever manner he wishes, from behind or from the front, on the condition that it is in her vagina, which is the place from which a child is born. Allaah says (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Jews used to say that if a man had intercourse with his wife in her vagina from behind, the child would have a squint. Then this aayah was revealed: Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “From the front or from the back, so long as it is in the vagina.” (Narrated by al-Bukhaari, 8/154; Muslim, 4/156).

It is not permissible for the husband under any circumstances whatsoever to have intercourse with his wife in her back passage. Allaah says (interpretation of the meaning): “Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will” [al-Baqarah 2:223]. It is known that the place of tilth is the vagina, which is the place from which one hopes for a child. The Prophet (peace and blessings of Allaah be upon him) said: “He is cursed who has intercourse with women in their back passages.” (Narrated by Ibn ‘Udayy, 1/211; classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 105). This is because it [anal intercourse] goes against the fitrah [natural inclinations of man] and is an action which is revolting to those of a sound human nature; it also causes the woman to miss out on her share of pleasure; and the back passage is a place of filth and dirt – and there are other reasons which confirm the fact that this deed is haraam. For more information see Question #1103.

If a man has intercourse with his wife and wants to come back to her a second time, he should do wudoo’, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you has intercourse with his wife then wants to repeat it, let him do wudoo’ between the two (actions), for it is more energizing for the second time.” (Narrated by Muslim, 1/171). This is mustahabb (recommended), not waajib (obligatory); if he is able to do ghusl between the two actions, this is better, because of the hadeeth of Abu Raafi’ who said that the Prophet (peace and blessings of Allaah be upon him) went around his wives one day and did ghusl in this one’s house and in this one’s house. He (Abu Raafi’) said: I said to him, O Messenger of Allaah, why do you not do one ghusl? He said, “This is cleaner and better and purer.” (Narrated by Abu Dawood and al-Nasaa’i, 1/79)

One or both of the spouses have to do ghusl in the following situations:

when the “two circumcised parts” meet, because the Prophet (peace and blessings of Allaah be upon him) said: “When the circumcised part meets the circumcised part (according to another report: when the circumcised part touches the circumcised part), ghusl becomes waajib (obligatory).” (Narrated by Ahmad and Muslim, no. 526). This ghusl is obligatory whether ejaculation takes place or not. The touching of the circumcised parts means that the glans or tip of the penis penetrates the vagina; it does not mean mere touching.

Emission of semen, even if the two circumcised parts do not touch, because the Prophet (peace and blessings of Allaah be upon him) said, “Water is for water [i.e., the water of ghusl is necessary when the “water” of semen is ejaculated].” (Narrated by Muslim, no. 1/269).

Al-Baghawi said in Sharh al-Sunnah (2/9): “Ghusl for janaabah [impurity following sexual discharge] is waajib in either of two cases: when the tip of the penis enters the vagina, or when gushing water is emitted by either the man or the woman.” For more information on the details of ghusl as prescribed in sharee’ah, see Question # 415. It is permissible for the husband and wife to do ghusl together in one place, even if he sees her and she sees him, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Prophet (peace and blessings of Allaah be upon him) and I used to do ghusl together from one vessel between me and him; we would take turns dipping our hands in the vessel and he would take more than me until I would say, ‘Leave some for me, leave some for me.’” She said, and they were both junub (in a state of janaabah). Narrated by al-Bukhaari and Muslim.

It is permissible for a person who has to make ghusl to sleep and delay the ghusl until before the time of prayer, but it is definitely mustahabb for him to do wudoo’ before sleeping, because of the hadeeth of ‘Umar, who said that he asked the Prophet (peace and blessings of Allaah be upon him), Can any one of us sleep when he is junub? The Prophet (peace and blessings of Allaah be upon him) said: “Yes, but let him do wudoo’ if he wishes.” (Narrated by Ibn Hibbaan, 232).

It is forbidden to have intercourse with a woman when she is menstruating (having her period), because Allaah says (interpretation of the meaning): “They ask you concerning menstruation. Say: that is an adhaa (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them till they have purified (from menses and have taken a bath). And when they have prufieied themselves, then go in unto them as Allaah has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allaah loves those who turn unto Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts, bodies, for their prayers, etc.).” [al-Baqarah 2:222]. The person who has intercourse with his wife whilst she is menstruating has to give a dinar or half a dinar in charity, as it was reported that the Prophet (peace and blessings of Allaah be upon him) obliged a man to do when he came and asked him about that. This was reported by the authors of al-Sunan and classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 122. But it is permissible for the husband to enjoy his menstruating wife without having intercourse, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) would tell one of us, when she was menstruating, to wear a waist-wrapper, then her husband would lie with her.” (Agreed upon).

It is permissible for the husband to withdraw (‘azl) if he does not want to have a child; by the same token it is permissible for him to use condoms – if his wife gives her permission, because she has the right to pleasure and to children. The evidence for this is the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said, “We used to do ‘azl at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) heard about that, and he did not forbid us.” (Narrated by al-Bukhaari, 9/250; Muslim, 4/160).

But it is better not to do any of that, for several reasons, including the fact that it deprives the woman of pleasure or reduces the pleasure for her; and that it cancels out one of the purposes of marriage, which is to increase the number of offspring, as mentioned above.

It is forbidden for both spouses to spread the secrets of what happens between them in their private marital life; indeed, this is one of the most evil things. The Prophet (peace and blessings of Allaah be upon him) said: “Among the most evil of people before Allaah on the Day of Resurrection will be a man who comes to his wife and has intercourse with her, then he spreads her secrets.” (Narrated by Muslim, 4/157).

It was reported from Asmaa’ bint Yazeed that she was with the Prophet (peace and blessings of Allaah be upon him) and men and women were sitting with him, and the Prophet (peace and blessings of Allaah be upon him) said, “Would any man say what he did with his wife? Would any woman tell others what she did with her husband?” The people kept quiet and did not answer. I [Asmaa’] said: “Yes, by Allaah, O Messenger of Allaah, they (women) do that, and they (men) do that.” He said, “Do not do that. It is like a male devil meeting a female devil in the road and having intercourse with her whilst the people are watching.” (Narrated by Abu Dawood, no. 1/339; classed as saheeh by al-Albaani in Adaab al-Zafaaf, p. 143).

This is what we were able to mention about the etiquette of sexual relations. Praise be to Allaah Who has guided us to this great religion with its sublime manners. Praise be to Allaah Who has shown us the best of this world and the next. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3576. Younger brother getting married before older brother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

Younger brother getting married before older brother

I am a young man aged 21 years. I want to get married but I have two older brothers who have not got married yet. Is it permissible for me to get married before them?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who said:

I say to the brother who is asking the question, you are not too young to get married. ‘Amr ibn al-‘Aas got married when he was 11 years old, and he had a child. Hence it was said that that there was only thirteen years between him and his son ‘Abd-Allaah.

I say to the brother who is asking the question, put your trust in Allaah and get married, and when it is easy for your two older brothers to get married they will get married too.

This is one of the grievous mistakes that some people make, when they do not let the younger daughter marry so longer as there is an older sibling. This is a shame.

If someone whose character and religious commitment are suitable proposes marriage to her, then they should let her get married to him. Maybe there is something preventing the older sister from getting married. Often what happens is that it is decreed that the younger sister will marry first, so if the younger sister is not allowed to marry first, the older sister is prevented from marrying. Then when the younger sister gets married, Allaah opens the door for the older sister (to get married). This is something which is well known from experience, i.e., that not letting one daughter get married may prevent another from getting married. The same may apply to having children. We have heard more than one story of a man who gets married and remains childless for fifteen years, then he takes a second wife and the second wife gets pregnant from the first night of marriage, and then the first wife get pregnant at the same time.

So we say to the one who is asking: get married and do not think that this means you are disobeying your parents or severing your ties of kinship with your brothers.

Shaykh Muhammad ibn ‘Uthaymeen From the tape al-Liqaa’ al-Shahriyyah, 15.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3577. When should one pray two rak’ahs with one’s bride?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 7. Etiquette of Marriage ››

When should one pray two rak’ahs with one’s bride?

Assalamu alaikum wa rahmatullahi wa barakatuh

My question is regarding praying nawafil between Asr and Maghrib. I am getting married this Wednesday, insha' Allah.

The marriage ceremony (i.e. writing the contract) will be right after Asr prayer. I wanted to know if it is permissible to pray the two Sunnah rakat that are to be prayed upon marriage. Does the specific order of praying these two rakat over ride the general ruling of no nawafil between Asr and Maghrib ? Also, is this the case in general (i.e. specific over rides general) ?

P.S. Please answer quickly, I have two days to find out !

Praise be to Allaah.

What was reported in the hadeeth of Ibn Mas’ood is that the groom should lead his bride in praying two rak’ahs when he goes in unto her, not immediately after the marriage contract. What you should do is pray two rak’ahs for istikhaarah and pray the du’aa’ of istikhaarah before you do the marriage contract. According to the most correct opinion among the scholars, prayers for which there is a reason are allowed at times when other naafil prayers are prohibited. See question # (854).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8. Honouring Parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


3578. How should he deal with his apostate father and his mother who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

How should he deal with his apostate father and his mother who does not pray?

My father and mother have been married for 20 years. In the year 2001 my father went to Agadir in Marocko for some type of affair concerning some type of a restaurant, I cant recall the exact affair because I was 12 of age at that moment. Anyways, my father commited zina and my mother caught him with this sin which he commited on his return home, she did not divorce him due to my young age and my younger brother and sister, who were at that time 9 years old and 5 years old, we needed a father so she did this for her children, but she refused to sleep with him for a full year due to the pain she was suffering.

Please note that neither my father or mother prays, but my mother is on her way to perform salah inshAllah due to the muslim friends she has, as for my father, when he drinks alkohol, he used to speak badly about Allah and Muhammed s.a.w. in the most horrific of terms which I refuse to write here. The issue is sheikh, now that I am 20 years of age, my father again commited zina in 2008, I was 19 then and did not make salah. After that calamity I came to islam hamdiuAllah and sought His help and aid. My mother kicked him out this time but now, a year later he is back in our home. My mother uses an excuse like me now being engaged and soon getting married to bring him back, because she cant spend her life alone without a husband, because eventually my sister and brother will also get married, and she refuses to marry any other good man out there, so she chooses this garbage which I call him.

Me, now being muslim and knowing the punishment for this sin when one is married has motivated me in doing some actions. I have spitted in the face of the woman my father had sex with, she is russian, I called her by the worst of names in front of all the people, I have almost engaged in a physical fight with my father due to his action, I have threatened him and his lover, and as for my mother, I have risen my voice sometimes when I speak to her on this subject due to her strange choice of bringing this man back to her life after he has done this act once in 2001, and she forgave him, and now again in 2008, I think my mother is desperate, and I want my father out of the house, I have even considered kicking all his belonings out from our door.

Is my actions haram, how can I handle this situation, and how should I treat my mother and how should I act towards my father, should I treat him with respect after this act of his which he has not yet repented from because first of all he is a kaffir who does not believe in Muhammed.

Praise be to Allaah.

Firstly:

If your father is not Muslim, or he was a Muslim but he apostatized from Islam -- which is what may be understood from your question -- it is not permissible for your mother to go back to him at all, until he announces his repentance and enters Islam once again.

Allah, may He be exalted, says (interpretation of the meaning):

“...if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10].

There is no doubt that what your father is doing of reviling the Prophet (blessings and peace of Allah be upon him) is kufr and blatant apostasy from the religion of Islam.

Please see the answer to question number 103082.

Hence it is not permissible for you to let him return to the house and live there with your mother; throwing him out of the house is the least to be done with someone like him.

Secondly:

Your father's apostasy from Islam means that all the rights of honour and good treatment that he had over you no longer apply. The apostate has no respect or protection according to sharee‘ah, and he does not have the rights of kinship and kindness. Rather he should be shunned and ignored, except for the sake of da‘wah and offering advice.

However, it is not wise to get involved with arguments and disputes with him, especially in front of people.

See the answer to question number 141680.

Thirdly:

The fact that your mother does not pray poses a great danger to her religious commitment. Not praying because of laziness is major kufr according to many scholars. This opinion has been discussed in the answer to question no. 10094 and 5208.

Hence you must strive hard to advise and exhort her, and to remind her of the rights that Allah has over her, the obligatory nature of prayer, its status in Islam and the seriousness of not praying.

Let your da‘wah to her be with beautiful preaching and kindness, especially since she is on her way to becoming committed to praying regularly as you said.

We ask Allah to guide your parents and accept their repentance, and to help them to do all that is good, for he is All Hearing, Ever Responsive.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3579. For Eid, should he travel to join his father or to join his wife and children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

For Eid, should he travel to join his father or to join his wife and children?

My wife and kids lives in UK I live in UAE and I visit them every after 2 to 3 months we are doing this for some purpose and agreed between me and my wife for sometime only.. Kids are under 11.

My problem is that, my Father (with two brothers living in India) ask me to come to for Eid days, my kids and wife calling me to come to UK, this situations happens all the time and I am always in the situation what to do. I love my father and respect him very much, by the grace of Allah, I never raised my voice, and taking care of all his financial needs. My wife and my father are not in good relation too.

Dialogues doesnt work, I tried all the time.

Guide me what is best for me in the light of Quran.

Praise be to Allaah.

Honouring one’s parents and treating them kindly is one of the most important acts of obedience, which Allah mentions alongside worship of Him in several places in His Book. Allah, may He be exalted, says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23].

Treating one's wife kindly, taking care of one’s children, visiting them and checking on them are also acts of obedience.

If your responding to your father’s request will make your wife and children sad, and going to them will make your father sad, and this situation is something that happens repeatedly with you, then it is better for you to alternate your visits: this Eid with your father and the next Eid with your children. This does not mean that you cannot visit your children at other times, as you mentioned.

To sum up, one should pay attention to what is wise and strive to strike a balance between various interests so long as it is possible. If it is not possible to combine various interests, then in that case you should look at which are most important and most obligatory, and this varies from one case or person to another.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3580. He goes for ‘Umrah and takes his mother with him, and his wife objects

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He goes for ‘Umrah and takes his mother with him, and his wife objects

I am a man who is well off, praise be to Allah. Every year I travel to the Kingdom of Saudi Arabia to perform rituals of ‘Umrah and I like to take my mother with me to perform ‘Umrah every year. But the problem is that my wife objects and says that I should not take my mother with me. The reason for that is so that I will not spend a lot of money, in other words she feels sorry for me. She said to me: You have taken her once and this is enough. I cannot feel happy without making my mother happy by taking her for ‘Umrah or for a trip or for any other reason because I love my mother very very very much and I prefer her over myself or my children or my wife. Please note that my father has taken a second wife and does not pay any attention to her. My question is: does my wife have the right to object when I know that my wife does not have the right to object to anything I do for my mother because I do not fall short with regard to her rights, even with regard to ‘Umrah. I said to her: If you want to go for ‘Umrah then go, and I will spend on you. What advice can you give to my wife?.

Praise be to Allaah.

We are happy that you mentioned your love for your mother and your kind treatment of her and your keenness to make her happy. We ask Allah to reward you for that with the best of rewards and to bless you with righteous offspring who will treat you well, for the reward is of the same nature as the deed. Honouring one's parents is one of the greatest acts of worship and righteous deeds. Hence Allah mentioned it alongside worship of Him and affirmation of His Oneness, as He said (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’””

[al-Isra’ 17:23, 24].

Al-Nasaa’i (3104), Ibn Maajah (2781) and Ahmad (15,110) narrated from Mu’aawiyah ibn Jaahimah al-Sulami that Jaahimah came to the Prophet (blessings and peace of Allah be upon him) and said: O Messenger of Allah, I want to go out and fight (in jihad) and I have come to consult you. He said: “Do you have a mother?” He said: Yes. He said: “Stay with her, for Paradise is beneath her feet.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Ibn ‘Umar (may Allah be pleased with him) saw a Yemeni man circumambulating the Ka’bah, carrying his mother on his back, saying: I am her humble camel; if other mounts spook easily, I do not. Then he said: O Ibn ‘Umar, do you think I have paid her back? He said: No, not even one contraction. Narrated by al-Bukhaari in al-Adab al-Mufrad; classed as saheeh by Ibn Hajar in Takhreej Ahaadeeth al-Kashshaaf, and by al-Albaani in Saheeh al-Adab al-Mufrad.

What you are doing of going for ‘Umrah every year and taking your mother with you, is a great good deed, so carry on doing it and do not stop. Perhaps the good situation and abundant provision that you enjoy are because of your honouring your mother and treating her well.

We say to your dear wife: You should be happy with this good conduct and help your husband to do it, and be certain that this spending will never be wasted with Allah, and that the goodness and blessing of it will come back to you and your children in sha Allah. It will not cause wealth to decrease; rather it will increase it and bless it and cause it to grow. You should praise Allah as He has blessed you with wealth so that you may use it to obey Him, as the Prophet (blessings and peace of Allah be upon him) said to ‘Amr ibn al-‘Aas (may Allah be pleased with him): “O ‘Amr, how blessed is the good (halaal) wealth that belongs to a good (righteous) man.” Narrated by Ahmad (17096); classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad.

And he said: “There is no cause for envy except in two cases: a man to whom Allaah gives wealth and enables him to spend it in support of the truth, and a man to whom Allaah gives wisdom and he rules in accordance with it and teaches it.” Narrated by al-Bukhaari (73) and Muslim (816).

If you feel some resentment because your husband treats his mother so kindly so often, then put yourself in her position and see how happy you would be because of this treatment and how much you need that and other kinds of kind treatment and care.

We ask Allah to bless you both and to increase you in righteousness and good deeds.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3581. Does he have to obey his mother by making his wife go out to work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Does he have to obey his mother by making his wife go out to work?

Is it disobedience to parents to disagree with one's mother? She strongly wants my wife to work, but I want my wife to stay home.

Praise be to Allaah.

Firstly:

It is permissible for a woman to work outside the home so long as her work is regulated by Islamic guidelines, although it is better for her to stay at home unless she needs to work, because Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger”

[al-Ahzaab 33:33].

Although this is addressed to the wives of the Prophet (blessings and peace of Allaah be upon him), the believing women follow them in that. Rather it is addressed to the wives of the Prophet (blessings and peace of Allaah be upon him) because of their honourable status with the Messenger of Allaah (blessings and peace of Allaah be upon him) and because they are examples for the believing women. Hence the verse contains commands to all women:

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger”

[al-Ahzaab 33:33].

This is also indicated by the words of the Prophet (blessings and peace of Allaah be upon him): “Woman is ‘awrah (that which must be concealed), and when she goes out the Shaytaan’s hopes are raised. She is never closer to Allaah than in the inner part of her house.” Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2688.

And the Prophet (blessings and peace of Allaah be upon him) said with regard to women praying in the mosque: “… but their houses are better for them.” Narrated by Abu Dawood (567) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

See the answer to question no. 22397.

Secondly:

You are not obliged to obey your mother by making your wife go out to work, because obedience is only required in that which is right and proper, and when women go out to work, in most cases it is not free of some negative consequences for her, or causing the rights of her husband and children to be affected. Moreover, it does not seem that there is any benefit for your mother in that either.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 144): A man is obliged to obey his parents in anything that does not involve sin, even if they are evildoers … this applies to that in which there is benefit for them and no harm for him. Even if it is difficult for him but does not harm him, it is obligatory, otherwise it is not. End quote.

If one or both parents tell their son to do something in which there is no benefit for them, then he is not obliged to obey them.

You have to treat your mother kindly and explain to her that you do not need your wife to work, and that her staying home is more proper and more beneficial.

May Allaah help us all to do that which He loves and is pleased with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3582. Who has priority, one’s mother or one’s wife?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Who has priority, one’s mother or one’s wife?

To whom should a married man should give much preference, either his mother or wife?

Praise be to Allaah.

The Muslim should always give preference to his mother, because it says in a hadeeth that a man said to the Prophet (peace and blessings of Allaah be upon him): “Who among the people is most deserving of my good company?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” …

(Narrated by al-Bukhaari, 5514; Muslim, 4621).

But the wife takes precedence over the mother in one case, and that is the matter of spending. If the husband cannot afford to spend on both his wife and his mother because he is poor, then in this case he should put his wife before his mother. The Muslim has to give what is due to each person who has a right over him, and he has to help the one who is oppressed. If his mother mistreats his wife, he has to put a stop to it, in a kind and fair manner.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3583. Should he obey his father and give up his studies in order to work in business?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should he obey his father and give up his studies in order to work in business?

A son registered in a college to study, but his father does not approve of that, and he wants his son to work in business and not study. Does the son have the right to disobey his father or should he obey him and give up his studies?.

Praise be to Allaah.

The son should combine two good deeds, by both seeking knowledge and helping his father in his business. If his father insists on forcing his son to give up seeking knowledge and work in business, then he may not obey him in that and this is not considered to be disobedience towards his father.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (25/139).

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3584. Her husband will not let their children visit their kaafir grandparents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Her husband will not let their children visit their kaafir grandparents

My husband and my family do not get along, they are not muslim, although I have invited them many times, nor do they understand Islam. My husband wants to prevent my parents from seeing my children because he feels they have cursed Allah, although they have not done so. Is this allowed?

We asked our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen, about a woman who says, my parents are kaafirs and my husband will not let the children see them. Does he have any right to do that?

He answered, may Allaah preserve him, as follows:

He does not have that right, but she should be tactful with him. It should be said to the husband that if there is no danger to the children’s religious commitment, he should not stop them (from seeing their grandparents). And he can be on the safe side by going with his children when they visit their grandparents.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3585. If her husband prevents her from visiting her parents, will she be rewarded for her intention?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

If her husband prevents her from visiting her parents, will she be rewarded for her intention?

Is it more important for the son to be good to/respect and look after the parents than daughters or are sons and daughters equal in their responsibility? If a daughter is married and her husband does not allow her to see them unless it suits him, she is unable to serve her mother even though she wants to, does she get rewarded for her desire even though she is unable to do so, even though her husband knows the rquirement and behaves well with his own mother?.

Praise be to Allaah.

Firstly:

Honouring one’s parents is a duty on all children, male and female, and there is no difference between them in this regard, because of the general meaning of the evidence which enjoins honouring one’s parents and treating them well, such as the verses in which Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

Al-Bukhaari (527) and Muslim narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I asked the Prophet (peace and blessings of Allaah be upon him) Which deed is best? He said: “Prayer offered on time.” I said: Then what? He said: “Honouring one’s parents.” I said: Then what? He said: “Jihad for the sake of Allaah.”

Al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: Which of the people is most deserving of my good companionship? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.”

This evidence and other texts are general in meaning and enjoin children, whether male or female, to honour their parents, but some kinds of honouring the parents may be easier for males than females, such as visiting the parents regularly, because a woman’s husband may prevent her from visiting her parents or visiting them very often, as mentioned in your question.

Secondly:

If the husband prevents his wife from visiting her parents, does she have to obey him? There is a difference of opinion among the fuqaha’ concerning that. The Hanafis and Maalikis are of the view that he does not have the right to prevent her from visiting her parents.

The Shaafa’is and Hanbalis are of the view that he does have the right to prevent her, and she is obliged to obey him, so she should not go out to visit them except with his permission. But he does not have the right to prevent her from speaking to them or to prevent them from visiting her, unless he fears that some harm may result from their visit, in which case he may prevent them so as to ward off harm. This has been discussed in the answer to question no. 87834.

Thirdly:

If the wife wants to visit her parents and serve her mother, but she cannot do that because of her husband, then she will be rewarded for this desire and good intention. The saheeh Sunnah indicates that the one who wants to do a good deed and is eager to do it will be rewarded like one who did it, if he is unable to do it.

Al-Bukhaari (4423) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign to Tabook and when he drew close to Madeenah he said: “In Madeenah there are people who, whenever you travelled any distance or crossed any valley, were with you.” They said: O Messenger of Allaah, even though they are in Madeenah. He said: “Even though they are in Madeenah, because they were kept there by excuses.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in his commentary on al-Bukhaari: This indicates that a man may attain by means of his intention that which the one who does the deed may attain, if he is prevented from acting by some excuse. End quote.

Al-Tirmidhi (2325) and Ibn Majaah (4228) narrated from Abu Kabshah al-Anmaari that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Four people are making the most of this world:

a man to whom Allaah gives wealth and knowledge, so he fears his Lord with regard to the way in which he disposes of his wealth, and he uses it to uphold ties of kinship and he realizes that Allaah has rights over it. This man occupies the highest status. And a man to whom Allaah has given knowledge but did not give him wealth, so he is sincere in his intention when he says, ‘If I had wealth I would have done the same as So and so is doing.’ So he will rewarded according to his intention and the reward of both of them is the same…”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The husband should treat his wife kindly and help her to honour her parents. This is good treatment which Allaah has enjoined, as He says (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19].

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3586. Should he leave his job so that he can live with his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should he leave his job so that he can live with his parents?

I work abroad. My parents are in my home country. I have sisters there as well, but every one is busy with her life, although they live in the same country. I feel guilty towards my parents. I always feel that they are in need of me, although I always ask about them, and visit them in my holidays. Should I leave my job abroad and return to my country to work beside them? What should I do to fulfill my duty towards them?.

Praise be to Allaah.

There are different degrees of honouring one’s parents, the least of which is upholding ties with them by spending on them, caring about them, asking after them and showing concern. As for the greatest of these degrees, there is no limit to it, and the righteous and the believers compete in that, in ways that are limitless. This is the essential attitude of the message brought by the Prophets, motivated by the verses and ahaadeeth which place a great emphasis on parents and mention their rights alongside the rights of Allaah, may He be exalted, and which speak of a great reward for honouring them and upholding ties with them. The Prophet (peace and blessings of Allaah be upon him) regarded that as the best of deeds after prayer, and the Prophet (peace and blessings of Allaah be upon him) heard the recitation of Haarithah ibn al-Nu’maan in Paradise and said: “He attained this level (in Paradise) because of honouring his mother.” Narrated by Ibn Wahb in al-Jaami’ (22); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (913). The prayers of Uways al-Qarni were answered because he honoured his mother.

Al-Bukhaari narrated in al-Adab al-Mufrad (15), in a report that was classed as saheeh by al-Albaani in Saheeh al-Adab, from Ibn ‘Abbaas (may Allaah be pleased with them) that a man came to him and said: I proposed marriage to a woman but she refused to marry me; someone else proposed to her and she agreed to marry him. I got jealous and killed her. Can I repent? He said: Is your mother alive? He said: No. He said: Repent to Allaah, may He be glorified and exalted, and seek to draw near to Him as much as you can. I went and asked Ibn ‘Abbaas: Why did you ask him if his mother was alive? He said: Because I do not know of any deed that will bring one closer to Allaah, may He be glorified and exalted, than honouring one’s mother.

We say to you:

When it comes to honouring your parents and upholding ties with them, it is undoubtedly better to stay with them to serve them and take care of them. Abu Hurayrah stayed with his mother and he did not do Hajj until she died, so that he could keep her company, as it says in Saheeh Muslim (1665). The fuqaha’ stated that it is haraam for a son to travel to seek knowledge or engage in business if that will result in neglect of his parents.

It says in al-Mawsoo’ah al-Fiqhiyyah (3/156):

If he – the son – wants to go out to seek knowledge in another country, or engage in trade, but he fears that his parents may be neglected, then he does not have the right to go out without their permission.

The basic principle with regard to that is the report narrated by Abu Dawood (2528) and al-Nasaa’i (4163), that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I have come to swear allegiance to you and pledge to migrate, and I have left my parents weeping. He (peace and blessings of Allaah be upon him) said: “Go back and make them smile as you have made them weep.”

Classed as saheeh by Ibn al-Mulqin in al-Badr al-Muneer (9/40) and al-Albaani in Saheeh Abi Dawood.

Abd ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas narrated that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, should I go for jihad? He said: Do you have parents? He said: Yes. He said: Then your jihad is with them. Agreed upon. End quote.

But if it will not result in any neglect of the parents, and they have others around who can look after them, or they are able to look after themselves, then he may go out to seek knowledge or do business, and it is not essential to have their permission.

It says in al-Mudawwanah (2/101):

Maalik said: Once a boy reaches the age of puberty he may go wherever he wants, and the father has no right to prevent him. End quote.

See al-Mawsoo’ah al-Fiqhiyyah (8/7071).

But we advise you to do what is best and to do that which will bring a great reward with Allaah, which is to be closer to them and make them happy during the remainder of their lives, and look after them. Do not deprive them of your company, and do not be a cause of them grieving every time you bid farewell to them and travel. Whoever wants to honour them completely, let him fulfil their wishes and do what makes them happy. ‘Urwah ibn al-Zubayr interpreted the verse (interpretation of the meaning): “And lower unto them the wing of submission and humility through mercy” [al-Isra’ 17:24] by saying: Do not refrain from doing anything they want. End quote. Tafseer al-Tabari (17/418)

Al-Bukhaari narrated in al-Adab al-Mufrad (18), in a report that was classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad, from Abu Burdah that Ibn ‘Umar (may Allaah be pleased with him) saw a Yemeni man circumambulating the Ka’bah, carrying his mother on his back and saying, I am her humble camel, do you think that I have repaid her? Ibn ‘Umar said: No, not even one contraction.

‘Abd-Allaah ibn Ja’far said: I heard Bandar – who is one of the imams of hadeeth – say: I wanted to go out – i.e., to seek a hadeeth – and my mother told me not to, so I obeyed her, and I was blessed in that.

Al-Dhahabi (may Allaah have mercy on him) said in al-Siyar (12/144): he compiled the hadeeth of Basra and he did not travel, out of respect for his mother, then he travelled after she died. End quote.

Ja’far al-Khaldi said: Al-Abbaar – Abu’l-‘Abbaas Ahmad ibn ‘Ali ibn Muslim (d. 290 AH) was one of the most ascetic of people. He asked his mother for permission to travel to Qutaybah – i.e., to hear hadeeth – and she did not give him permission; then she died, so he went out to Khurasaan, then he reached Balkh and Qutaybah had died. They offered him condolences for that, and he said: This is the result of knowledge; I chose to please my mother. End quote. Al-Siyar (13/443).

Imam Ibn ‘Asaakir was asked about postponing travel to Isbahaan, and he said: I asked my mother for permission to travel there and she did not give me permission. End quote. Al-Siyar (20/567).

Bishr al-Haafi said:

The son who draws close to his mother so that he can hear his mother is better than the one who strikes with his sword for the sake of Allaah, and looking at her is better than everything. End quote. Al-Tabsirah by Ibn al-Jawzi (1/188).

This is how our righteous predecessors were: they did not give precedence to any deed at all over honouring one’s parents and they did not feel that this entire world could make up for one of the parents needing the son and not finding him there.

If you can go back to your parents and stay in their city, and that will not cause you any serious harm due to leaving your work, then strive to honour them and give precedence to that which is better, and do not hesitate to do that, for Allaah has enjoined us to hasten and hurry to do good things.

But if pleasing them is more likely to be achieved by your staying in your job and earning money that you can spend on them, then keep your job and strive to make the most of every opportunity to travel to visit them and spend your vacations with them. And seek in all of that the pleasure of Allaah, may He be glorified and exalted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3587. What are the limits within which parents may interfere in their son’s marriage? Is he sinning if he goes against their wishes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

What are the limits within which parents may interfere in their son’s marriage? Is he sinning if he goes against their wishes?

I have got to know a girl who recently became Muslim (she was Christian before) and we have agreed to get married, but my family are strongly opposed to that.

Praise be to Allaah.

Firstly:

We hope that you will pay attention to the things you have done that go against sharee’ah, such as getting to know that girl who is a stranger (non-mahram) to you, talking to her, making friends with her and other shortcomings to which you have admitted. You should understand that these sins mean that you must give them up, regret doing them and resolve not to do them again, as well as praying a great deal for forgiveness and doing righteous deeds.

With regard to your relationship with this girl, it is not permissible for you to talk to her or see her, let alone make friends with her and be alone with her. It is good that you and she have thought of marriage, because it is the only legitimate shar’i way that you can be together, so do your best to attain that; but if that is not possible for you, then this relationship should be ended completely and perhaps Allaah will compensate you with someone better than her and will compensate her with someone better than you.

We have discussed the issue of correspondence between the sexes being haraam in the answer to question no. 26890 and 10221.

With regard to haraam infatuation and its effects, and marriage to the one with whom one is infatuated, please see the answer to question no. 47405.

Secondly:

With regard to your family’s objections to this marriage, you should note that the parents’ relationship to their son’s marriage may take several forms, such as the following;

1-

Not approving of any girl whom he chooses for himself as a wife.

2-

Not approving of a girl whom he chooses, but their objection is for legitimate shar’i reasons, such as if she has a bad reputation, or she is not Muslim – even though marriage to a Christian or Jewish woman is basically permissible.

3-

Not approving of a girl whom he chooses, but it is not for any legitimate shar’i reason, rather it is for personal or worldly reasons, such as if she is not beautiful or is not from a good family, and he is not infatuated with her and he does not fear any harm to himself if he does not marry her.

4-

The same scenario as that mentioned above, but he is infatuated with her, and fears fitnah for himself if he does not marry her.

5-

Forcing him to marry a girl whom they choose for him, even if she is religiously committed and of good character.

It seems to us from the rulings on the scenarios mentioned above that the son should obey his parents in the second and third cases, and that it is definitely obligatory for him to do so in the second case. In the second case the matter is clear and he has to obey them, because he is going to do something that is bad for their son and may also affect them.

In the third case it is permissible for him, but obeying them is obligatory, and what is obligatory takes precedence over what is permissible.

As for the first, fourth and fifth scenarios, it does not seem that he is obliged to obey them, because choosing a wife is the son’s right, not the parents’; they may intervene in some cases but not in all. Preventing him from marrying any girl he chooses, regardless of whether she is religiously-committed or not, is pointless and he does not have to obey them.

The same applies if he is infatuated with a woman and fears fitnah if he does not marry her. In this case he does not have to obey them if they tell him to leave her and not marry her, because that may lead to evil and fitnah that Islam came to prevent.

It is definite that he should not obey them in the fifth case, which is where they force him to marry a girl whom they have chosen. This is not a matter in which he is obliged to obey them. Rather it is akin to food and drink: he may choose whatever he wants to eat and drink, and they have no right to control that.

Ibn Muflih al-Hanbali (may Allaah have mercy on him) said:

The parents have no right to force their son to marry someone he does not want. Shaykh Taqiy al-Deen (i.e., Ibn Taymiyah – may Allaah have mercy on him) said: Neither of the parents has the right to force their son to marry someone whom he does not want, and if he refuses then he is not sinning by disobeying them, because no one has the right to force him to eat food he finds off-putting when there is food that he wants to eat, and marriage is like that and more so. Food that one is forced to eat is unpleasant for a short while, but a forced marriage lasts for a long time, and it harms a person and he cannot leave it. End quote.

Al-Adaab al-Shar’iyyah (1/447)

Based on this, we say:

If that girl has embraced Islam and become a good Muslim, and you are infatuated with her, and you fear fitnah if you leave her, then we think that you should marry her, even if your mother does not agree. That applies even more so if you fear that her religious commitment may be affected if she has no one to look after her.

We advise you to try to convince your parents so that you can combine two good things: obeying them and marrying the one with whom you are infatuated. You can get married without your mother’s knowledge, and try to guide her and advise her, and say du’aa’ for her and for your father.

You should remember that because it is permissible for you to marry whomever you want and you do not have to obey your parents (in this matter), you should not fear their du’aa’ against you or their being angry with you, because that is a sinful du’aa’ which Allaah will not accept from them, in sha Allaah, unless you are wronging them and transgressing against them. Because it is permissible for you to marry without adhering to their wishes, you will not be sinning or doing wrong.

See the answers to questions no. 82724 and 84052.

See also 21831 and 5512.

In those answers you will see more examples of that which we have discussed above.

See also the answer to question no. 5053 for a discussion on the rights that your mother has over you, and your rights over your mother.

Thirdly:

You should remember that it is not permissible for you to marry this girl without her having a wali (guardian). If she has a wali from among her family who is Muslim, then he must agree to the marriage – but a kaafir cannot be her guardian if she becomes Muslim. If there is no Muslim among her guardians then a Muslim should act as her wali, such as a shar’i judge (qaadi) or Mufti, or the imam of an Islamic centre. Whatever the case, it is not permissible for her to get married without a wali.

See also question no. 7989

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3588. His family are criticizing him for staying with them and not getting married; how should he deal with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His family are criticizing him for staying with them and not getting married; how should he deal with them?

I treat my family well, but they are not treating me in the same way. Sometimes they shame me because I still am unmarried and staying with them. From my simple salary, 200 LE, I try to help at home. I am a governmental clerk at education ministry. I wanted to study another field, actually I did not want to work for the government, but I listened to them. They were saying a lot of things about the advantages of working for the government; such as stability and pension, etc. I became a clerk. Now I cannot get married. I am 34 years old, I avoid being disobedient to my parents. But I have dignity and I want to protect it when they say such things to me, especially my mother when she says “you still are unmarried staying with us”. How shall I behave with them? I try to repress my anger a lot but until when?!.

Praise be to Allaah.

Firstly:

Your parents have great rights over you and are entitled to respect and kind treatment, even if they mistreat you, and even if they try to make you leave Islam and join the caravan of shirk – Allaah forbid. This is a right that is guaranteed to them by Islam. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

Remember this even though you think that your treating them kindly and honouring them is destroying your “dignity”. Remember this even though you are saying “how long can I suppress my anger?”

You have to carry on putting up with your family’s mistreatment of you and you have to carry on honouring them and treating them kindly, even if they mistreat you and hurt you.

Secondly:

What we advise you to do in practical terms is as follows:

1 – Be patient and seek reward with Allaah for the things you are suffering from your family. Allaah says (interpretation of the meaning):

“And seek help in patience and As-Salaah (the prayer) and truly, it is extremely heavy and hard except for Al-Khaashi‘oon [i.e. the true believers in Allaah — those who obey Allaah with full submission, fear much from His punishment, and believe in His Promise (Paradise) and in His Warnings (Hell)]”

[al-Baqarah 2:45].

2 – Honour them and treat them kindly, and show kindness to them by giving them gifts, taking care of them, and speaking nicely to them. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Give one another gifts, so that you will love one another.” Narrated by al-Bukhaari in al-Adab al-Mufrad (594); classed as hasan by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (3/70) and by al-Albaani in Irwa’ al-Ghaleel (1601).

3 – Advise them and urge them to adhere to the rulings of sharee’ah and good manners, with wisdom and beautiful preaching.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125]

4 – Use a variety of da’wah methods, and do not stick to just one method. Audio and video tapes and booklets may have an effect in changing their behaviour.

5 – Seek the help of knowledgeable people and seeker of knowledge who are held in high esteem by them, and ask them to visit you and speak to them and advise them.

6 – Strive to seek a halaal income, which will enable you to get married. You can look for another job, or travel to a Muslim country to work there.

7 – Always pray that they will be guided.

We ask Allaah to enable you to do that which He loves and which pleases Him, and to make things easy for you, and to guide your family to righteousness and wisdom.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3589. Is the duty of honouring one’s parents waived if they practise witchcraft against their children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Is the duty of honouring one’s parents waived if they practise witchcraft against their children?

A father did witchcraft against his daughter, who is my wife now, in order to cause separation between us and make his daughter unaware of what is going on. What is the religious ruling in this case? Should she cut off ties with him? Please note that he is persisting in trying to create separation between us by these deviant means. Or is it sufficient for her to keep in touch with him by phone, especially on the two Eids?.

Praise be to Allaah.

The right of parents to kind treatment is not waived even if they practise witchcraft and deviancy and seek to harm their children thereby.

Allaah has enjoined us to behave with them in this world kindly, even if they tell their son to associate others with Allaah (shirk). Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

Even if the father commits a major sin, it is not permissible to forsake him, rather you must treat him kindly and exhort him in the way that is better, and do not tire of advising him, for Allaah may guide him at your hands. At the same time you must be cautious of him and avoid the things that he could use in his witchcraft such as eating or drinking in his presence, and you should also protect yourself with the du’aa’s that are prescribed in Islam for that purpose.

If you are afraid that visiting him may lead to harm for you, then there is no sin on you if you refrain from visiting him, and limit your keeping in touch and kindness to phone calls, asking after him and helping him if he needs help.

The father has to fear Allaah and give up the major sin that he is committing (if it is as his daughter describes) before death catches him unawares when he is like that. We also advise the questioner not to accuse her father of what she mentioned without definite proof. It may be the matter of doubts and waswaas, with no basis in reality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3590. His mother does not agree to him marrying this woman; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His mother does not agree to him marrying this woman; what should he do?

I am 35 years old. I live with my mother, who has strived very hard to nurture my sister (who is married) and I since my father died 4 months before I was born. May Allah have mercy on him. My mother did not marry after him. 3 years ago I fell in love with a 50 year old woman. She is my mother’s uncle’s widow. She has a 13 years old daughter. This woman loves me a lot, and we agreed to get married. When I told my mother about this she completely refused. This woman loves me a lot and she will do anything for my sake. And I love her as well. But if we marry I will lose my mother and family. She will lose hers as well. Please please please guide me, tell me what shall I do? What does Islam say in my case? My first priority is Allah’s satisfaction.

Praise be to Allaah.

If you cannot convince your mother about this marriage, your going ahead with it will make her angry and will mean that you will lose her, as you say. So what you must do is obey her by not marrying this woman, unless you fear that you will fall into zina with her, Allaah forbid.

This is based on the fact that obedience to the mother is obligatory, whereas marriage to a particular woman is not obligatory. There are many women, hence Ibn al-Salaah, al-Nawawi and Ibn Hilaal stated – as mentioned by the great scholar Muhammad Mawlood al-Mauritaani in Nuzum al-Buroor – that it is obligatory to obey one's father if he forbids marriage to a particular woman.

But if you think it most likely that you will fall into haraam, then warding off that evil takes precedence over obeying your mother.

Our advice is to let reason prevail over emotion and to look for another woman with whose religious commitment and character you are pleased. It is better if she is a virgin and young enough to have children. Thus you will achieve a number of interests, the greatest of which is pleasing your dear mother who has sacrificed her own interests for the sake of raising you. You will also be keeping the family together, and producing children, which is one of the aims of marriage.

Pray to Allaah a great deal, asking Him to guide you aright.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3591. Should he force his mother to move from the old house that is making her sick?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should he force his mother to move from the old house that is making her sick?

There is a person whose mother is 90 years old and she lives in her house which is very old. It is a house that is full of fleas and mice (which has resulted in her becoming deficient in haemoglobin). He has offered to move her to another house which he will rent for her, but she refuses to leave her house. Can he move her to this new house by any means and not accept her refusal to move from her house?.

Praise be to Allaah.

If the matter is as you have described, and the house is old and the mother is exposed to sickness because of staying there, then the son should strive to convince her to move out. If she insists, he cannot force her to move, so long as she is of sound mind and understands what is being said to her, because she has the right to stay and live where she wants.

The son must strive to clean the house as much as he can, and he should supply her with what she needs of food, drink and other services, whether he does that himself or he hires someone to serve her. He must strive to honour her and uphold ties with her and check on her regularly, especially as she is so old, as Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: My Lord! Bestow on them Your Mercy as they did bring me up when I was young.”

[al-Isra’ 17:23,24]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3592. How children can honour their parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

How children can honour their parents

What forms of ibadah can a child do for his/her parents while they are living and when they have died? Please give examples from the quran? sunnah? and pratice of the rightous salaf.

Praise be to Allaah.

The rights of parents over their children may be summed up as treating them well in all matters, and behaving with them kindly as Allaah says (interpretation of the meaning):

“And We have enjoined on man to be dutiful and kind to his parents”

[al-Ahqaaf 46:15]

“And We have enjoined on man to be dutiful and kind to his parents”

[al-‘Ankaboot 29:8]

“but behave with them in the world kindly”

[Luqmaan 31:15]

Shaykh al-Sa’di (may Allaah have mercy on him) said: “be dutiful and kind to parents” means: treat them kindly in all ways, in word and in deed.

Tafseer al-Sa’di, p. 524.

One of the most important acts of worship that the child is asked to do with regard to his parents is to obey them, to do as they ask and to refrain from what they tell him not to do. So if his father tells him to do something, he hastens to do what he is told, and if he tells him not to do something, he hastens to give it up, so long as that does not involve any disobedience towards Allaah and his Messenger, because there is no obedience to any created being if itinvolves disobedience towards the Creator.

Then he can make du’aa’ for them and pray for forgiveness for them, especially when they grow old and weak and are in need of someone to treat them kindly and take care of their needs. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23-24]

Allaah has given examples in His Book of kind treatment of parents. Allaah says of His slave Yahya ibn Zakariyya:

“(It was said to his son): ‘O Yahya (John)! Hold fast the Scripture [the Tawraat (Torah)].’ And We gave him wisdom while yet a child.

13. And (made him) sympathetic to men as a mercy (or a grant) from Us, and pure from sins [i.e. Yahya (John)] and he was righteous,

14. And dutiful towards his parents, and he was neither arrogant nor disobedient (to Allaah or to his parents).

15. And Salaam (peace) be on him the day he was born, and the day he dies, and the day he will be raised up to life (again)!”

[Maryam 19:12-15]

Ibn Jareer al-Tabari (may Allaah have mercy on him) said: Here Allaah says: “And dutiful towards his parents” meaning that he was quick to obey them, loving towards them, and not disobedient.

“and he was neither arrogant nor disobedient” – here Allaah tells us that he was not too proud to obey Allaah or his parents, rather he was humble and submissive towards Allaah and his parents, doing what he was commanded to and avoiding what was forbidden to him; he neither disobeyed his Lord nor his parents.

Tafseer al-Tabari, 16/58

And Allaah said of His slave ‘Eesa ibn Maryam (interpretation of the meaning):

“He [‘Eesa (Jesus)] said: ‘Verily, I am a slave of Allaah, He has given me the Scripture and made me a Prophet;

31. And He has made me blessed wheresoever I be, and has enjoined on me Salaah (prayer), and Zakaah, as long as I live.”

32. And dutiful to my mother, and made me not arrogant, unblest’”

[Maryam 19:30-32]

Ibn Katheer (may Allaah have mercy on him) said: The words “And dutiful to my mother” mean: and He has commanded me to be dutiful to my mother. This is mentioned after obedience to his Lord, because Allaah often mentions the command to worship him and to be dutiful to one’s parents together, as in the verses where He says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And the words “and made me not arrogant, unblest’” mean, He has not made me arrogant and too proud to worship and obey Him and to honour my mother, and thus be doomed as a result of that.

Tafseer Ibn Katheer, 3/121

As for after the parents have died, the child can do many things, such as the following:

1 – If he has wealth, and his parents were in debt, he can discharge their duty by paying off the debt for them.

2 – If he has wealth and his parents had not performed Hajj, he may perform Hajj on their behalf, or pay for someone else to perform Hajj on their behalf.

3 – He may pray for forgiveness for them and pray for mercy for them. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said: this means, pray for mercy for them, when they are alive and after they die.

Tafseer al-Sa’di, p. 524

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “A man may be raised in status in Paradise and will say, Where did this come from? And it will be said: From your son’s praying for forgiveness for you.” Narrated by Ibn Maajah, 3660; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 1617. This applies if the child has reached the age of discernment and is able to earn money. But if the child is young and does not yet understand things, then these words do not apply in his case.

An example of how the righteous salaf honoured their parents is that of ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him):

It was narrated from ‘Abd-Allaah ibn Dinaar from ‘Abd-Allaah ibn ‘Umar that a man from among the Bedouins met him on the road to Makkah. ‘Abd-Allaah greeted him with salaam, seated him on the donkey that he was riding and gave him a turban that he had been wearing on his head. Ibn Dinar said: We said to him: May Allaah guide you, they are just Bedouins and they would be content with little. ‘Abd-Allaah said: The father of this man was a friend of ‘Umar ibn al-Khattaab and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The best act of kindness is for the son to uphold ties (of friendship) with those who were his father’s friends.” Narrated by Muslim, 2552.

According to another report narrated by Ibn ‘Umar: when he went out to Makkah, he had a donkey which he would ride when he got tired of riding his camel, and a turban which he tied around his head. One day whilst he was riding that donkey, a Bedouin passed by him. He said: Are you not So and so, the son of So and so? He said: Yes. He gave him the donkey that he was riding and said: Ride it. And he gave him the turban that he had been wearing on his head, and he said: Tie it around your head. Some of his companions said: May Allaah forgive you, you have given this Bedouin a donkey that you used to ride when you got tired of riding your camel and a turban that you used to wear on your head. He said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The best act of kind of kindness is for a man to honour his father’s friend after he has died,” and (this man’s) father was a friend of ‘Umar.

Abu Hurayrah was appointed in charge of Madeenah by Marwaan. He lived in Dhu’l-Hulayfah (approximately ten kilometers from Madeenah) and his mother lived in one house and he lived in another. When he wanted to go out he would stand at her door, and say: Peace be upon you, O my mother, and the mercy of Allaah and His blessings. And she would say: And upon you, O my son, and the mercy of Allaah and His blessings. And he would say: May Allaah have mercy on you, as you brought me up when I was young. And she would say: May Allaah have mercy on you as you took care of me when I grew old. Then when he wanted to come in, he would do likewise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3593. Their father treats them and their mother harshly so they have decided to cut him off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Their father treats them and their mother harshly so they have decided to cut him off

A father’s harshness. My father married my mother who is a simple woman who knows nothing more than respect and obedience. She did not go out of the house or go to school or college, whilst he loves women and pursues them. He never paid any attention to my mother’s feelings and he always tells her that she is naïve. My brother and sister and I grew up with no one raising us except our simple mother. Now my father always argues with us and insults us in an embarrassing fashion and uses bad words. My concern is the pleasure of Allaah, as we have taken a stance against him and we do not speak to him or serve him. Is Allaah angry with us? Also, he does not pray; I always urge him to pray, but with no success.

Praise be to Allaah.

Firstly:

The fact that your father does not pray and loves women and pursues them are obvious evils, the most serious of which is his not praying, because not praying is kufr that puts a person beyond the pale of Islam, according to the more correct of the two scholarly opinions. There is a great deal of evidence for that, including the words of the Prophet (peace and blessings of Allaah be upon him): “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82). Hence you have to advise your father and do not despair of his repenting and being guided. You should look for various means of advising him, such as giving him a tape about the rulings on the one who does not pray, and seeking the help of family and relatives who could advise him, and so on.

The fact that he has mistreated you and is still doing so means that you must have compassion towards him in your hearts, for if he were to die and meet his Lord with these deeds, he would meet Him with great sin and disobedience.

Hence you and your siblings and family should look again at your relationship with your father and your attitude towards him. Allaah, may He be glorified and exalted, has commanded us to treat our parents well and to honour them even if they are kuffaar and call us to kufr.

Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

Ibraaheem (peace be upon him) debated with his mushrik father in a polite manner, as Allaah tells us (interpretation of the meaning):

“And mention in the Book (the Qur’aan) Ibraaheem (Abraham). Verily, he was a man of truth, a Prophet.

42. When he said to his father: ‘O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?

43. ‘O my father! Verily, there has come to me of the knowledge that which came not unto you. So follow me, I will guide you to the Straight Path.

44. ‘O my father! Worship not Shaytaan (Satan). Verily, Shaytaan (Satan) has been a rebel against the Most Gracious (Allaah).

45. “O my father! Verily, I fear lest a torment from the Most Gracious (Allaah) should overtake you, so that you become a companion of Shaytaan (Satan) (in the Hell-fire).’

46. He (the father) said: ‘Do you reject my gods, O Ibraaheem (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely (before I punish you).’

47. Ibraaheem (Abraham) said: ‘Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious’”

[Maryam 19:41-47]

Look at the etiquette of this Prophet (peace and blessings of Allaah be upon him), and how he addressed his mushrik father who threatened him. This offers an eloquent lesson for those who are tested with such fathers.

Secondly:

From what we have mentioned it is clear that the father’s rights to honour and good treatment are not waived if he falls shorts and mistreats his family. Rather everyone should fulfil the duties that he owes. So even if he falls short, you should not fall short. Moreover, turning away from him, forsaking him and not serving him will make him even worse, and undoubtedly you do not want that. Many of those who sinned and then repented have spoken of the effect of people’s forsaking them, and said how that made things worse and made them do stupid things that they would not have done if they had felt that they had children who loved them and respected them even though they were harsh and behaved badly.

No matter how bad a person is, he does not forget kind treatment, even if outwardly he appears to be ignoring it. Hence the most beneficial way of dealing with your father is to draw close to him no matter how far away he seems, and to be merciful towards him no matter how harsh he is, whilst also praying that he be guided aright.

Rest assured that your kind treatment will not be wasted before Allaah, and it will bear fruit for you in this world and in the Hereafter, by Allaah’s leave.

We ask Allaah to guide your father and set his affairs and all your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3594. She is divorced and she does not want to live with her mother, but in her own apartment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

She is divorced and she does not want to live with her mother, but in her own apartment

A woman has been divorced once, and she is renting an apartment, and she works hard to provide a comfortable environment for her daughter, and she is not miserly towards her parents and siblings in any way. When her father died he was pleased with her. The problem is that now the mother is forcing her to live with them in a small apartment, and I cannot put up with that because the mother is bad tempered, may Allaah forgive us and her, and she has no respect for anyone, although she does all obligatory duties. If the divorced woman refuses to live with them, is she regarded as sinning? Because she cannot put up with the problems.

Praise be to Allaah.

The great rights of the mother are well known, and it is obligatory to honour her and treat her well, but if the matter is as described, and the woman asked about will be harmed by living with her mother, and she wants to live in her own apartment, there is no sin on her for that, if the place is safe and no bad consequences will result from her living alone, so long as she fulfils her duties towards her mother by honouring her, treating her kindly and serving her if she needs that, or helping her financially.

The Standing Committee for Issuing Fatwas was asked about someone who wanted to live alone, away from his parents, because he could not feel at ease when living with his family.

They replied: If the situation is as described and you cannot feel at ease living in your parents’ house, there is no sin on you if you live away from your family in a separate house, in order to find peace, but you must also fulfil your duties towards your parents and uphold the ties of kinship, not sever them. End quote from Fataawa al-Lajnah al-Daa’imah (25/169).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3595. He makes his mother cry – is he disobedient towards his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He makes his mother cry – is he disobedient towards his parents?

My mother sometimes cries over me and feels very annoyed with of me, just because I do not have a driver’s licence and I do not work, and I do not care about that, unlike others who have these things. Am I disobeying my mother by this? Please note that I love her and she loves me, and I honour her and pray for her.

Praise be to Allaah.

Firstly:

Honouring one’s parents is one of the greatest means of drawing closer to Allaah and one of the most important obligations, and one of the most beloved deeds to Allaah after faith, especially honouring one’s mother, because of her great rights and because of her efforts and kindness. Hence we are enjoined to care for our mothers and keep them good company, as al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, who among people is most deserving of my good company? He said: “Your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your mother.” He said: Then who? He said: “Then your father.”

Ahmad (15577), al-Nasaa’i (3104) and Ibn Maajah (2781) narrated that Mu’aawiyah ibn Jaahimah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I want to go out and fight (in jihad) and I have come to consult you. He said; “Do you have a mother?” He said: Yes. He said: “Then stay with her, for Paradise is at her feet.” Then a second time and a third time he said something similar on various occasions. Shaykh Shu’ayb al-Arna’oot said: Its isnaad is hasan.

Secondly:

One of the most obvious ways of honouring one’s parents is striving to please them and make them happy, and removing things that upset them or annoy them.

As this is the case, how serious is that which you mention, that you make your mother cry and make her unhappy. What kind of honouring is that?

Fear Allaah and beware of being one of those who disobey their parents without realizing it.

Do you not know that the Prophet (peace and blessings of Allaah be upon him) sent back a man who had migrated to join him when he found out that he had left his parents weeping? Abu Dawood (2528), al-Nasaa’i (4163) and Ibn Maajah (2782) narrated that ‘Abd-Allaah ibn ‘Amr said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: I have come to swear allegiance to you and pledge to migrate but I have left my parents weeping. He said: “Go back to them and make them smile as you have made them weep.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood. And it is well known how important hijrah (migration) was at that time.

Thirdly:

Your mother is calling you to do something that is in your best interests and is good for you, which is doing what others do and working as they do, instead of living a life of idleness. The Prophet (peace and blessings of Allaah be upon him) praised the one who works and eats from what he earns. He said: “No one ever eats any food that is better than that which he has earned with his own hands. The Prophet of Allaah Dawood (peace be upon him) used to eat from that which he earned with his own hands.” Narrated by al-Bukhaari (2072). And he said: “By the One in Whose hand is my soul, if one of you were to take his rope and carry firewood on his back, that would be better for him than asking a man who may give him (something) or withhold from him.” Narrated by al-Bukhaari (1470) and Muslim (1042). The version narrated by Muslim says: “If one of you were to tie together a bundle of firewood and carry it on his back and sell it, that would be better for him than asking a man who may give him (something) or withhold from him.”

So hasten to get a driving licence, and work hard, so that your mother will be pleased with you and her grief and sorrow will depart, and you will be one of the successful, by Allaah’s leave.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3596. He swore to divorce his wife in order to force his son to shave his beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He swore to divorce his wife in order to force his son to shave his beard

He insisted with an oath that his son shave his beard, otherwise he would divorce his mother. What is the ruling on that?.

Praise be to Allaah.

Firstly:

It is haraam for a man to shave his beard, because of the ahaadeeth which clearly enjoin letting the beard grow, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow.” Narrated by al-Bukhaari (5554) and Muslim (259). And he (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen; let the beard grow and trim the moustache.” Narrated by al-Bukhaari (5553).

And he (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians.” Narrated by Muslim (260).

Al-‘Allaamah Ibn Muflih (may Allaah have mercy on him) said: Ibn Hazm stated that there was consensus that cutting the moustache and letting the beard grow is obligatory. End quote from al-Furoo’ (1/130).

The Standing Committee for Issuing Fatwas was asked: I am a young Muslim man and I want to let my beard grow, but my father is strongly opposed to that. Should I let my beard grow or obey my father?

They replied: Shaving the beard is haraam and it is not permissible to do it in order to obey a father or a boss, because obedience is only required with regard to that which is right and proper. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.” End quote from Fataawa al-Lajnah al-Daa’imah (5/146).

Based on this, it is not permissible for the father to tell his son to shave it, and it is not permissible for the son to obey him in that.

But the son must honour his father and obey him in other matters, and he should explain to him that obedience towards Allaah and His Messenger takes precedence over obeying anyone else.

Secondly:

If the father swore to his son that he would divorce his wife if he shaved his beard, then his intention should be examined. If he meant to threaten him and alarm him, and urge the son to obey him, then this comes under the ruling on oaths, according to one of the two scholarly opinions. This is what a number of contemporary scholars have based their fatwas on. So the son should continue to let his beard grow, and the father should offer expiation for breaking his oath, which is freeing a slave, or feeding or clothing ten poor persons; if he cannot do that then he must fast for three days.

If his intention was to issue a divorce if his son did not shave his beard, then if his son continues to let his beard grow, one divorce (talaaq) has taken place. The sin here is not on the part of the son, rather it is on the part of the father who introduced the issue of divorce into this matter. The consequences of divorce will affect him and his whole family, so let him fear Allaah, may He be exalted, and adhere to His sacred limits, and not combine a sin with harm to himself and his family.

Can the son shave his beard once, so as to avoid the divorce of his mother being counted or not?

It seems, and Allaah knows best, that if he believes that his father intended that a divorce should take place, and not to threaten or alarm him, and this is a third divorce, which would lead to irrevocable divorce for the mother, then he may shave his beard in order to ward off the greater evil. If he shaves his beard, this will cancel out the oath of divorce, then he can let his beard grow again. In that case the father should know that he cannot be obeyed in this matter, and if he swears to divorce her again, he will not harm anyone but himself.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3597. Problems with his family because he is depressed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Problems with his family because he is depressed

I grew up in a miserable life since my earliest age. My father was married to two women, his first wife and my mother. My oldest brother was in full control of the home. And he was an oppressor; no one could talk or even whisper in his presence. I am still unaware of the reason behind this. My father has left everything to him. Even my mother and my step mother, they cannot say a word or discuss him. When I was in my fourth or fifth year in school, my father divorced my mother. I have seen -since then- the woe by my eyes, I have seen all the colours of torment –by Allah-, reprimanded for the smallest mistakes. My brother and my step mother are hard-hearted with me. He hits me until I bleed. And my father does not at all care. My brothers and I have since grown up and started to work. My father sees my brothers as angels, and sees me as nothing, worthless. My brothers are arrogant, and they cut off ties with me, but I tried to keep the relationship strong. As they continued to treat me very badly, I cut off ties with them as well. I have tried to be close to my father but he insists on his unfair behaviours. I am suffering from this unfairness. I am depressed, I have no self confidence. What is the solution?.

Praise be to Allaah.

Firstly:

Undoubtedly what you are suffering from is painful, and mistreatment from a relative is worse than the same kind of mistreatment from a stranger, but the Muslim who adheres to the beliefs of Ahl al-Sunnah wa’l-Jamaa’ah knows that “whatever befalls him could not have missed him, and whatever misses him could not have befallen him,” so he implements the means of attaining happiness and does what Allaah has enjoined upon him without falling short, and if Allaah does not decree good for him, then whatever befalls him is a test by means of which Allaah expiates his bad deeds and raises him in status.

Secondly:

The mistreatment that you have experienced at the hands of your father, his wife and your brother is something that is very hurtful when it happens, and it is something which indicates that the shaytaan has prevailed over the hearts and minds of those who respond to the command to do evil, and who are reluctant to do good.

What you have done of seeking to uphold ties with them even though they cut you off is what you should have continued to do. You erred by cutting off ties with them. The Muslim seeks reward with Allaah for whatever befalls him of wrongdoing, and hopes to be rewarded for his patience by his Lord, may He be blessed and exalted. If this mistreatment comes from his parents or relatives, he does not cut off ties with them unless being close to them will affect his religious commitment. You should remember that Allaah will support you and help you if you uphold ties with them even though they cut you off.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Allaah has made this the etiquette that is required of the Muslim with all people: he should be forbearing with the ignorant and treat kindly those who mistreat him. Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world.

36. And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad ??? ???? ???? ????) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”

[Fussilat 41:34-36]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said in his Tafseer (p. 558):

i.e., good deeds and acts of obedience that are done for the sake of Allaah, and evil deeds and acts of disobedience that anger Him and do not please him, are not equal. Kindness towards people and mistreatment of others are not equal, whether in and of themselves or in their qualities or in their consequences. “Is there any reward for good other than good?” [al-Rahmaan 55:60].

Then He enjoined a specific type of kindness, which is of a high status, namely kindness towards the one who mistreats you, and He said: “Repel (the evil) with one which is better” i.e., if someone mistreats you, especially if he has great rights over you, such as a relative or friend and the like, who mistreats you in word or in deed, then respond by treating him kindly, so if he cuts you off, uphold ties with him, if he wrongs you, then forgive him, if he talks about you, in your absence or in your presence, do not respond to him, rather forgive him and speak gently to him. If he forsakes you and does not speak to you, then speak well to him, and say salaam to him. If you respond to his mistreatment with kindness, that will do a great deal of good: “then verily he, between whom and you there was enmity, (will become) as though he was a close friend.”

“But none is granted it” means, no one is enabled to attain this praiseworthy quality, “except those who are patient” in putting up with things that they dislike, and force themselves to do that which Allaah loves. For people are inclined to respond to mistreatment in like manner, and not to forgive it, so how about responding in a kind manner? If a person makes himself be patient and obeys the command of his Lord, and realizes the great reward that will bring, and understands that responding to bad treatment in like manner will not serve any purpose and will only make the enmity worse, and that good treatment will not lower his status, rather the one who shows humility for the sake of Allaah will be raised in status, then the matter will become easy for him, and he will do that with joy and pleasure.

“and none is granted it except the owner of the great portion” is because it is the characteristic of the best of people, by means of which a person can attain a high status in this world and in the Hereafter, and it is one of the greatest qualities of good character and good manners. End quote.

Ibn Hibbaan al-Basti (may Allaah have mercy on him) said:

What the wise person must do is train himself to adhere to the quality of forgiveness towards all people, and try to forget about waiting for an opportunity to retaliate for bad treatment, because nothing can cancel out the bad effects of bad treatment apart from good treatment, and nothing can make bad treatment worse and increase its bad effects but responding in like manner.

Rawdat al-‘Uqala’ wa Nuzhat al-Fudala’ (p. 166)

This does not mean that if you uphold ties with them you should not criticize their actions or highlight their mistakes. Rather you are obliged to do that, because this comes under the heading of naseehah (offering sincere advice) that Allaah has enjoined upon you, so that they will see the error of their ways and set their affairs straight. If you see that they are changing for the better, then it is a great favour that you have done to them, and if they do not respond to your advice, then you should keep on trying, and seek help by praying to Allaah to set their affairs straight. Do not cut off ties with them altogether, rather try to stay in touch even if that is kept to a minimum.

Thirdly:

As for what has befallen you of depression and a lack of self confidence, this is the result of what you have suffered of anxiety and distress, but you should not give in to it. You should realize that this depression will cause you mental and physical illnesses if you continue to give in to it. You have to start treating yourself and face reality, and realize that people are of different natures and you will find both good and bad with them, and that there are others who are suffering far worse than you are suffering. You have no option but to follow the prescribed means of seeking tranquillity so that you can start to enjoy a life of peace and contentment with no worry or distress.

We can sum up what we want you to do as follows:

1-

Accept the decree of Allaah, may He be exalted, and try to advise your father, his wife and your brother in the way that is best.

2-

Always remember Allaah, which includes reciting the du’aa’s which are aimed at dealing with such matters.

(a)

Allaah says (interpretation of the meaning):

“Those who believed (in the Oneness of Allaah — Islamic Monotheism), and whose hearts find rest in the remembrance of Allaah verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

(b)

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no-one who is afflicted by distress and grief, and says: ‘Allaahumma inni ‘abduka ibn ‘abdika ibn amatija naasyati bi yadika, maada fiyya hukmuka, ‘adlun fiyya qadaa’uka. As’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw anzaltahu fi kitaabika aw ‘allamtahu ahadan min khalqika aw ista’tharta bihi fi ‘ilm il-ghayb ‘indaka an taj’al al-Qur’aana rabee’ qalbi wa noor sadri wa jalaa’ huzni wa dhihaab hammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant; my forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or revealed in Your Book, or You taught to any of Your creation, or You have preserved in the knowledge of the Unseen with You, that You make the Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety),’ but Allaah will take away his distress and grief, and replace it with joy.” It was said to him: “O Messenger of Allaah, should we learn this?” He said: “Of course; everyone who hears it should learn it.”

Narrated by Ahmad (3704); classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah (199).

Ibn al-Qayyim (may Allaah have mercy on him) said:

One of the means of finding tranquillity is always remembering Him in all situations and in all places, for dhikr has an amazing impact in bringing tranquillity and a sense of joy, and neglecting it has an amazing impact in causing a sense of distress, anxiety and pain.

Zaad al-Ma’aad (2/22).

3-

Filling one’s time with seeking knowledge, calling people to Allaah and reading the biographies of the righteous.

4-

Stopping looking at haraam things, mixing with people unnecessarily, overeating and oversleeping.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Another means of finding tranquillity is to stop looking, speaking, listening, mixing with people, eating and sleeping more than is necessary, because these excesses will turn to pain, worry and distress in the heart, and will cause strain, stress and pain. Indeed, most of the punishments in this world and in the Hereafter result from these things.

Zaad al-Ma’aad (2/22).

You will find – if Allaah wills – that this worry, distress and sense of unhappiness that you feel will disappear, and will be replaced with tranquillity and peace of mind.

We ask Allaah to relieve you of worries and distress, and to guide your family to the best of words, deeds and attitudes. We ask Him, may He be exalted, to increase your reward and to help you to remember Him, thank Him and worship Him properly.

For more information please see the answer to question no. 21677, 45847 and 4631.

See also in the Books section of our website: Dealing with Worries and Stress.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3598. His mother does not like his wife and that has led to him living with her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His mother does not like his wife and that has led to him living with her family

My mother does not like my wife, which has led to me leaving home and living with my wife in her parents’ home. What should I do?.

Praise be to Allaah.

It is not essential for you to live with your family, rather it may be better for you and your wife and your mother for you to live with your wife outside your parents’ house. In most cases the one who lives with his family – or even close to them – will not have a problem-free life. Wise people who measure things against the standards of sharee’ah and wisdom are very few, especially among women because of the jealousy and competition that exists among them.

Your living away from your family may set things straight between your mother and your wife. Distance is a bonus in many cases, so there is no need to worry. You may see something as bad and feel distressed because of it, then it turns out to be good. Your mother may begin to miss you and her grandchildren because of your being away from her, and her feelings may change towards your wife if she is out of sight and she only sees her occasionally. This is something that is tried and tested.

But if you want a solution to the cause of the problem, which is that your mother does not like your wife, you have to look for the reasons why she does not like her and find out what is stopping her from liking her. These may be some of the reasons why your mother does not like your wife:

1- Mixing too much with her, which leads to too much talk, and the one who talks too much makes too many slips of the tongue.

2- Jealousy of your wife and your love for her. This happens a great deal. You often see the husband’s mother being jealous of her son’s love for his wife and his responding to her wishes, and she thinks that this wife has taken her son from her.

3- Your wife’s bad treatment of your mother. Some wives do not treat their husbands’ mothers well, so they do not answer their requests or show them respect, which leads to many problems between them.

4- Your falling short with regard to your mother’s rights and not paying attention to your wife’s rights. The mother cannot hate her son, rather she tries to pick on something which she things is the cause of the problem, which is his wife, so she hates her.

These are some of the reasons which may make your mother dislike your wife. If you see that all or some of them are applicable in your case, then you must deal with it in a wise and good manner.

We advise you to take the following steps to create love between your mother and your wife:

1 – Live apart from your mother, and tell your mother that you are doing this even though you don’t want to, for her sake, so that your mother will not put pressure on herself and make herself ill.

2 – Advise your wife to send a lot of gifts to your mother, whether they are material things such as clothes, food etc, or intangible gifts such as sending salaams and asking after her health.

3 – Asking wise people whom your mother likes to intervene to change her mind about your wife. In this case outsiders may have a greater influence on the mother than her son and her husband.

We should point out that as you are no longer living with your mother, you should try find separate accommodation for yourself that is separate from your wife’s family too. Perhaps your moving in with them has deepened the rift between the two sides. Moreover it is not usually a good thing in establishing a marriage and it may have a negative effect on the couple’s life.

Do not forget to pray to Allaah and ask Him to guide all of you to that which He loves and which pleases Him, and ask Allaah to reconcile everyone and bring them together. And to guide them to the best of words, deeds and attitudes.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3599. Does he have to ask his parents for permission to travel a short distance for two days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Does he have to ask his parents for permission to travel a short distance for two days?

My father and mother live in one city and I live in another city because of my work. One day my wife and I travelled to a neighbouring state for two days and came back. One of my friends told me that I had disobeyed my father by doing that, because I did not tell them before I went. Please note that I told them about it when I was in that country. Have I really been disobedient towards my parents?.

Praise be to Allaah.

If one or both parents does not need the son to serve them, nurse them and so on, then there is nothing wrong with him travelling to a safe place where there is no danger without asking their permission, and he is not regarded as disobedient towards them because of that. If he tells them about his trip out of respect for them and to make them feel good, that is better.

As for a trip in which there is the risk of dying, such as a trip for the purpose of jihad, it is essential to seek their permission so long as jihad is not an individual obligation in his case.

Al-Kasaani (may Allaah have mercy on him) said in Badaa’i’ al-Sanaa’i’ (7/98): He should not go out for jihad except with the permission of his parents or of one of them, if the other is deceased, because honouring one’s parents is an individual obligation so it takes precedence over a communal obligation.

The basic principle is that with regard to any journey in which there is the risk of dying and where danger is great, it is not permissible for a son to set out without the permission of his parents, because they love their son and will be harmed by that. If there is no great danger involved in a journey, then it is permissible for him to set out without their permission so long as that will not affect them, because it does not cause them any actual harm. Some of our shaykhs granted a concession allowing a son to travel in order to seek knowledge without their permission, because they will not be harmed by that, rather they will benefit from it, so he is not regarded as being disobedient to them. End quote.

Al-Sarkhasi (may Allaah have mercy on him) said in Sharh al-Siyar al-Kabeer (1/197):

Every journey that a man wishes to undertake except for jihad, such as travelling for business, Hajj or ‘Umrah, if his parents object to that but he does not fear that they will suffer any hardship as a result, then there is nothing wrong with him travelling, because in most cases such journeys are safe and his travelling does not cause them any great hardship. Even though they may miss him due to his absence, this may be tempered by the hope that he will return safely. But if there is the fear that he may be harmed during this journey, then it comes under the same ruling as travelling for the purpose of jihad, because there is clear danger of him dying. If a person wants to travel for the sake of learning, and the route is safe and the place to which he wants to go is safe, then it is no different than travelling for the purpose of business, rather it is more important, because Allaah says (interpretation of the meaning):

“Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islamic) religion”

[al-Tawbah 9:122]

So there is nothing wrong with him going out for that purpose even if his parents object, so long as there is no fear that they will be harmed by that. End quote.

Something similar was stated by al-Nawawi (may Allaah have mercy on him) in al-Majmoo’ (8/314).

In conclusion: there is no sin on you for not asking permission from your parents for this trip, because in most cases it is safe, and it seems that they do not need you to serve them or for any other reason, because you live in a city other than theirs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3600. Her family has a bad reputation and she wants to go far away from them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Her family has a bad reputation and she wants to go far away from them

My life at home is unbearable. Because my family – my father and mother – do so many bad things, I hate myself, and I hate them. This has led to me disobeying them, and I cannot honour them under any circumstances. I hope that your answer will not be to try again. Their reputation is bad, it includes divorce but in a manner that I cannot mention. I have decided to go away from them and travel to a place where I can live and work far away from their reputation.

I wear niqaab because of the problems, but the place should be somewhere where niqaab is not obligatory, only hijab. I have decided to travel and live far away from all of this, and wearing hijab will be better than wearing niqaab but having reached a state of kufr – Allaah forbid.

I ask you by Allaah to advise me. I need to speak to someone. I ask you by Allaah to solve my problem. I have almost begun to despair of the mercy of our Lord. If I die I am worried that – Allaah forbid – I will be a kaafir, because you do not know what is in my heart.

Praise be to Allaah.

Firstly:

This world is not free of worries and distress, and the Muslim knows that, indeed all people know that. All people suffer in this world, good and bad.

The difference between the believer and the kaafir with regard to that is that the believer has the hope of the reward of Allaah in good times and bad, which the kaafir is deprived of because of his kufr. Allaah says (interpretation of the meaning):

“if you are suffering (hardships) then surely, they (too) are suffering (hardships) as you are suffering, but you have a hope from Allaah (for the reward, i.e. Paradise) that for which they hope not; and Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:104]

The believer knows that whatever good he sees in this world is only partial, and that whatever evil he sees in this realm, no matter what this evil is, is only partial. True good is in Paradise and true evil is in Hell.

Shaddaad ibn Aws (may Allaah be pleased with him) used to say: You do not see anything of good but its causes and you do not see anything of evil but its causes. All goodness is in Paradise and all evil is in Hell. This world is transient and passing, in which both the righteous and the immoral eat. But the Hereafter is a true promise in which a stern Sovereign will pass judgement. Each of them has its sons, so be among the sons of the Hereafter and do not be among the sons of this world.

Sifat al-Safwah (1/709).

Because of this truth, the one who is destined for Hell will forget all this goodness from the first time he is dipped in Hell, and the one who is destined for Paradise will forget all this hardship the first time he is dipped in Paradise.

This is the wisdom of Allaah, which the believer sees in that which Allaah has decreed for him. He tests His slaves with good and bad alike.

“Everyone is going to taste death, and We shall make a trial of you with evil and with good. And to Us you will be returned”

[al-Anbiya’ 21:35]

It is easy for anyone to speak the words of faith and claim to be sincere, but it is through tests and trials that those who are sincere are distinguished from those who are lying, and believers are distinguished from hypocrites. Allaah says (interpretation of the meaning):

“Do people think that they will be left alone because they say: ‘We believe,’ and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2-3]

So the believer is different from all other people when he is tested with good and bad. He is grateful for good things and he is patient when bad things happen, and there is no goodness in anything other than that.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all of it is good, and that applies to no one except the believer. If something good happens to him he gives thanks, and that is good for him, and if something bad befalls him he bears it with patience, and that is good for him.” Narrated by Muslim (2999).

One of the names by which Allaah has called Himself is al-Hakeem (the Wise), and one of His deeds is wisdom which the human mind cannot fully comprehend. That part of His wisdom which is known to us can help the believer to be steadfast and patient. In the answer to question no. 35914 we have stated some of the wisdom and benefits that result from calamities. Please refer to this question, as it is important.

There are some things which, if the one who is stricken with calamity thinks about them, his problem will seem less severe. Ibn al-Qayyim mentioned in his book Zaad al-Ma’aad (4/189-195) a number of these things, which we have mentioned in the answer to question no. 71236. Please refer to this question, as it is important.

Secondly:

Honouring your parents is an Islamic duty, and it is haraam to disobey them even if their attitude or their treatment of you is bad, and no matter what has happened between them. Allaah has enjoined treating them kindly even if they try to force you to disbelieve. Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

The Prophet (peace and blessings of Allaah be upon him) enjoined maintaining ties with them and treating them kindly even if they are kaafirs, as he said to Asma’ (may Allaah be pleased with her) when her mother, who was a kaafir, came to visit her because she needed something: “Uphold ties of kinship with your mother.” Narrated by al-Bukhaari (2477) and Muslim (1003).

Thirdly:

Moving far away from your family and travelling by yourself is not permissible because of the problem, rather it the wrong way to deal with it. It is like jumping out of the frying pan and into the fire.

It was narrated that Ibn ‘Abbaas said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless there is a mahram present with her, and no woman should travel except with a mahram.” Narrated by al-Bukhaari (1763) and Muslim (1341).

This hadeeth indicates that for a woman to travel alone, without a husband or mahram, is haraam. The word “travel” in the hadeeth is general in meaning, and includes travelling for Hajj and ‘Umrah or to seek knowledge. What you are intending to do comes under the heading of travel that is forbidden in this hadeeth, and if the travel is to a kaafir country, then it is even more haraam.

Fourthly:

It is not permissible for a woman to take off her hijab, the symbol of her chastity, religious commitment and modesty. Obedience to Allaah takes precedence over desires, pleasures and worldly matters.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is obligatory for a woman to observe hijab in front of non-mahram men, both at home and abroad, because Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

This verse includes the face as well as other parts, because the face is the greatest part of a woman’s beauty.

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“…and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons …”

[al-Noor 24:31]

These verses indicate that it is obligatory to observe hijab at home and abroad, in front of Muslims and kaafirs.

It is not permissible for any woman who believes in Allaah and the Last Day to take these matter slightly because that is disobedience towards Allaah and His Messenger, and because that will cause fitnah at home and abroad.

Fataawa al-Mar’ah al-Muslimah (1/446, 447).

Fifthly:

You should not despair of the mercy of Allaah. What you say in your question indicates that you have lost self confidence and have lost hope in your Lord. The Shaytaan would like this to continue. Beware of falling into the trap of the Shaytaan.

We can see from your letter that you are upset and grieved by the state of your family, and how their reputation is affecting you, which has made you think of moving away from them. But we want you to think long and hard lest you fall pray to evil people, especially if they know about your family’s situation and you are alone among them. So you have to plan to solve this problem without doing anything that is haraam.

We suggest that you should tell one of your relatives who is wise and is a mahram about your problem, such as a paternal uncle or maternal uncle, so that he may help you to solve the problem that results from your remaining with your family. Moving to the house of one of your mahrams is the best way to solve your problem, if living with them is as you describe and there is no hope of them mending their ways. Maybe after that Allaah will bless you with a righteous husband with whom you will have a happy life and Allaah may bless you with good children from him.

There is no reason why your relatives should not help you to get married to a righteous man. If they do that, they will be deserving of praise. There is no reason why you should not try to get someone whose intelligence and religious commitment you trust to look for a suitable husband for you, or mention you to a person who you think is righteous and good.

But whatever the case, we do not advise you to travel alone or to move to a house on your own, rather we advise you to live with one of your relatives who is a mahram, if that is possible, so long as you choose a righteous household that is suitable for you to live in. If that is not possible then we advise you to look for righteous sisters, such as students, and live with them. If that is not possible, then look for a righteous sister who is living with her sisters or mother, who you could live with. What matters is that you should avoid living alone and avoid travelling, especially to a kaafir country, and you should look for a good and suitable environment where you can protect your religious commitment.

It is not permissible for you to give in to the tricks of the shaytaan for you are one of those who are despairing and are close to kufr. All of that plays a role in worry and distress.

Think about the words of Allaah (interpretation of the meaning):

“Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, “When (will come) the Help of Allaah?” Yes! Certainly, the Help of Allaah is near!”

[al-Baqarah 2:214]

You will realize that when calamity grows worse and reaches the point that it feels like an earthquake, then relief is close at hand by the mercy of the Most Merciful of those who show mercy.

Think about the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

“Verily, along with every hardship is relief,

6. Verily, along with every hardship is relief”

[al-Sharh 94:5-6]

And the Prophet (peace and blessings of Allaah be upon him) said: “O young man, shall I not teach you some words by means of which Allaah may benefit you?” I said: Yes. He said: “Be mindful of Allaah, He will take care of you. Be mindful of Allaah and you will find Him before you. Remember Him at times of ease and He will remember you at times of hardship. If you ask, then ask of Allaah, if you seek help then seek help from Allaah. The Pen has dried and things are happening (as they have been decreed). If all of mankind were to gather together to benefit you in some way that Allaah has not decreed for you, they would never be able to do it, and if they wanted to harm you with something that Allaah has not decreed for you, they would never be able to do it. Remember that there is much good in bearing with patience that which you dislike, and that victory comes with patience, and that with hardship comes a way out and with difficulty comes ease.” Narrated by Ahmad, 2800 and classed as saheeh by Al-Albaani.

Finally: we advise you to make du’aa’ and seek out the best times such as the last third of the night, saying a lot of du’aa’ whilst prostrating, being sincere in your du’aa’ and humbly beseeching your Lord to guide your parents and set their affairs straight, and to help you to do that which He loves and which pleases Him.

See also the book “Alhomoom – Dealing with Worries and Stress” in the Books section of this site.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3601. She respects her mother-in-law more than she respects her mother!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

She respects her mother-in-law more than she respects her mother!

Will I be rewarded for honouring my mother-in-law?

Will Allaah forgive me for not respecting my mother as I should, if I respect my mother-in-law?.

Praise be to Allaah.

Allaah has prescribed the best and most just of rulings, which bring happiness to individuals, families and societies. Hence He has prescribed rights and duties for every individual in society, so life will run smoothly and each person will know what he is entitled to and what he must do.

The husband’s rights over his wife are great, and have to do with him, his wealth, his house and his family. Showing respect to the husband’s family, especially his parents, is part of showing respect to one’s husband and treating him well. When a woman does her duties towards her husband, she is obeying her Lord and has the hope of reward from Him.

Honouring your mother-in-law is something that is to be appreciated, and no one can deny that. Rather what you are doing is in accordance with Islam and common sense. By doing that you are earning the pleasure of your husband and contributing to the success of your marriage and protecting it against things that may spoil it.

But one should not obey one's Lord in one way and forget other aspects. It is not permissible for your respect towards your mother-in-law to be at the expense of respect for your own mother, because parents – and especially the mother – have important rights over their children. See the answer to question no. 5053 for more information on the mother’s rights over her children.

You have to honour your mother and treat her kindly even if she is a kaafir, as much as you can and as much as your circumstances allow. But if she calls you to kufr and strives to make you follow that, as our Lord says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not”

[al-‘Ankaboot 29:8]

and

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15].

So what are her rights over you if she is a Muslim who believes in the Oneness of Allaah (Tawheed)?

It was narrated that Asma’ bint ‘Abi Bakr (may Allaah be pleased with her) said: My mother came to visit me when she was a mushrikah, at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him). I consulted the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: She is expecting (something), should I uphold the ties of kinship with my mother? He said: “Yes, uphold the ties of kinship with your mother.”

Narrated by al-Bukhaari (2477) and Muslim (1003).

What is meant by expecting something is that she wants her daughter to honour her.

So do two good things at the same time: honour your mother and your mother-in-law. If there is a conflict between the two, then do not give your mother-in-law or any other woman precedence over your mother, so long as that will not cause any trouble between you and your husband.

We ask Allaah to help you to do that which pleases Him and to make you among the woman who are righteous and devout.

See also the answer to question no. 22782 and 5326.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3602. He wants to get married but his mother is objecting to that because he is young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He wants to get married but his mother is objecting to that because he is young

I am nineteen years old, and I want to get married, but my mother does not want me to because she thinks that this is not the time to get married. Is it permissible for a man in Islam to get married without his parents’ agreement and without telling them until things improve, in sha Allaah?.

Praise be to Allaah.

Firstly:

It is permissible for a man to get married without his parents’ agreement, unlike a woman, for whose marriage to be valid it is essential that her wali (guardian) agrees. But it is part of honouring one’s parents and treating them kindly to ask for their permission and seek their approval, because that is more likely to keep relationships with them harmonious.

Secondly:

You should explain to your mother how great your need for marriage is, and try to convince her and earn her approval. If she responds, then praise be to Allaah, but if she persists in her attitude, then there is no sin on you if you get married to the girl you want, if she is righteous and religiously-committed.

It is a common mistake for parents to refuse to let their children get married on the basis of studies or their being too young; they do not understand the problems suffered by young men at a time when temptation is widespread. Their refusal may lead to their children going astray and following a path of evil. Hence we advise fathers and mothers to help their sons and daughters to get married, and to make it easy and encourage them to do that, in obedience to the words of the Prophet (peace and blessings of Allaah be upon him): “O young men, whoever among you can afford to get married, let him do so, and whoever cannot afford it, let him fast, for that will reduce his sexual energy.” Narrated by al-Bukhaari (5065) and Muslim (1400).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about someone who wanted to get married but his parents refused. He replied:

With regard to this issue, we must offer two pieces of advice. Firstly, we advise your father who insisted on not allowing you to marry this woman whom you describe as being of good character and religiously committed. What he must do is allow you to marry her, unless he has a legitimate shar’i reason which he knows and can explain to you so as to put your mind at rest. He should weigh up this matter himself and imagine if his father had prevented him from marrying a woman whose religious commitment and character he liked, would he not regard that as a disgrace and restriction of his freedom? If he would not like his father to do that to him, then how can he agree to do that to his son? The Prophet (peace and blessings of Allaah be upon him) said: “No one of you truly believes until he likes for his brother what he likes for himself.”

It is not permissible for your father to prevent you from getting married to this woman with no legitimate shar’i reason. If there is a legitimate shar’i reason, then let him explain it to you so that you will understand.

And our advice to you is: if you can find another woman instead of this woman, and please your father and maintain a harmonious relationship with the family, then do so.

But if you cannot do that because your heart is attached to her, and you are afraid that if you propose to another woman that your father will prevent you from marrying her too – because some people may feel jealous even towards their children and prevent them from doing what they want – then I say: if you are afraid of that and you cannot do without this woman to whom your heart is attached, then there is no sin on you if you marry her, even if your parents object. Perhaps after you get married he will accept what has happened and what is in his heart will go away. We ask Allaah to decree for you that which is best for you.

End quote from Fataawa Islamiyyah (4/193)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3603. His mother makes false accusations against his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

V [image] .His mother makes false accusations against his wife

I was wondering if you could please explain to me about making the parents upset(the one where its haram to even say ouff to them). The reason I am asking this is, because I have been married for several and I have a couple of kids. But my mother always complains about my wife and they don't get along. She even calls me and tells me that my wife is evil. She say my wife disrespects even though she doesn't. She also says my wife does and says that my wife say she did not do or say. She does not live with us anymore, but still say my wife is disrespectful. I don't think my wife has really done anything wrong, but I am very upset that they can't get along. My wife stay away from my family, because she is afraid that they will accuse her of something she has not done. That makes my mother more angry because she says my wife doesn't care about her. What should I do in this situation so not to make my parents angry, but at the same time my wife hasn't done anything. She tells me that it is haram for me not to saying anything when they accuse her of thing she hasn't done, is this true? Please advise me of what to do in this situation. And is it haram for my mother to tell me to pick between them?.

Praise be to Allaah.

Your problem is one of the issues that arise in married life, and it is an ancient and complex problem, so much so that among the Arabs it has become the proverbial example of people who have to deal with one another and cannot do without one another, and between whom there is ongoing enmity; they say “The mother-in-law is too concerned about the daughter-in-law and the daughter-in-law is too suspicious of the mother-in-law.” Al-hamaah (usually translated as “mother-in-law”) is the husband’s sister or mother, and the “daughter-in-law” is the man’s wife. What this means is that if the daughter-in-law hears anything, she will say, “This is what my mother-in-law is doing to me!” [See: al-Mustaqsa fi’l-Amthaal by al-Zamakhshari (1/77)]. So in fact each of the two parties is watching out and taking a defensive stance.

In relationships such as these, many factors and influences are interwoven, each of which must be paid attention to and understood, then we should try to find a way to deal with them so that we can get the best results.

Perhaps you understand that jealousy – which Allaah has created in man – is one of these main factors, especially between your mother and your wife, because your mother, who has been with you for many years, looking after you and taking care of you, is going to feel that you no longer belong only to her; indeed she will feel that her share of you is no longer enough to fulfil her rights over you, and that the division of your attention between her and your wife is not fair. Your wife gets love, compassion and care, and all the mother gets is your showing patience, with difficulty, for her troubles, and your giving her what she needs with reluctance and resentment. This applies if the son gives her her rights, so how about if he is disobedient and denies her her rights? In that case there will be problems.

Jealousy makes a person blind and deaf, and it soon destroys any happiness and tranquillity that the family might have. It is at its strongest when we do not handle it properly and do not try to tame it.

I have started by highlighting these fasts so that you may understand two important things:

1 – So that you may understand the real reason why your mother is treating your wife in this manner, and so that you may appreciate her excuse for doing so, which is that she may not have any control over her feelings, because women are very weak in the face of such feelings, and they cannot hide them despite their best efforts to show contentment and acceptance. If you understand your mother’s excuse, this will put your mind at rest and soothe your feelings towards her, and you will become certain that honouring, obeying and loving her are obligatory for you, and you should not doubt that for a single moment, no matter how bad the problem that is caused by jealousy gets.

2 – You should realize that it is only with love that you change the situation between your mother and your wife The mother needs more reassurance that her son loves her and that his love, respect and kind treatment of her have not changed. Indeed, you have to try to increase these feelings by repeatedly visiting her, giving her gifts and trying to make her happy with kind words and fulfilling her wishes. Then she will begin to calm down and her jealousy will diminish, and gradually the problems that she has caused will begin to ease off.

If your mother is quick to accuse your wife and the mother of your children unfairly, as seems to us to be the case, then we will address the situation by addressing you and your wife first, because this in fact is the easier of the two sides to deal with.

We say to your wife: Allaah, may He be exalted, says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend”

[Fussilat 41:34].

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Charity does not decrease wealth. No one forgives, but Allaah increases him in honour, and no one humbles himself before Allaah but Allaah raises him in status.” Narrated by Muslim (2588)

According to another hadeeth: “No one is wronged and bears it with patience but Allaah will increase him in honour.” Narrated by al-Tirmidhi (2325) and classed as saheeh by al-Albaani.

How many problems can be solved if the wife trains herself to adopt this attitude, seeking to attain Allaah’s pleasure and to avoid problems for her husband and to give him peace of mind at home?

She should try to regard her mother-in-law as being like her own mother, and put up with her anger and forgive her bad treatment, especially if they live separately. This will reduce problems and confrontation, to a large extent.

How many problems will be reduced, and even ended, by Allaah’s leave, if the wife can seek suitable opportunities to give nice gifts to your mother, even if there are some hard feelings between them. The Prophet (peace and blessings of Allaah be upon him) said: “Give gifts to one another, you will love one another.” Narrated by Abu Ya’la and classed as hasan by al-Albaani.

With regard to yourself, you have to open your heart to honouring and loving your mother a great deal, whilst also loving your wife and being happy with her. If you succeed, that is the beginning of the solution, but if you fail, the suffering will continue and increase. This matter needs you to be patient and to learn, for man is able to learn how to show feelings of friendship and love just as he is able to learn any other skill in this life.

In all of that, it is essential that you adhere to the guidelines that have been set out by Islam. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

Think about how the shirk and kufr of the parents – which are the worst of sins – should not prevent the son from behaving kindly with them, so how about if there are some problems with your wife?

The most important of these guidelines that Islam has set out is protecting your wife’s rights and respecting her feelings and wishes, and not being unfair to her or wronging her in order to fulfil your mother’s rights. You should not obey your mother if she tells you to leave your wife, and it is not permissible for you to believe what she accuses your wife of falsely, especially if your wife is of good character and religiously committed. She is a trust (amaanah) that has been given to you, so you have to protect this trust.

If we had the opportunity to speak to your mother, we would say to her:

Dear mother, you have carried and borne your son, you have raised him with a great deal of selflessness and effort on your part, so do not spoil your kindness to your son by making his life difficult. Treat this wife whom your son has chosen for himself and through whom Allaah has given him children, like your own daughter. Think about how you would like your daughter to be treated by her husband and family, and treat her in that way. Strive to be kind as our Lord has commanded us (interpretation of the meaning): “and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)” [al-Baqarah 2:195].

If you are unable to be kind, then at least be fair. Allaah says (interpretation of the meaning):

“and be equitable. Verily, Allaah loves those who are the equitable”

[al-Hujuraat 49:9].

Beware of wrongdoing. It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Wrongdoing will be darkness on the Day of Resurrection.” Agreed upon.

Some of the rulings on this topic have been discussed in detail in the answer to question no. 7653 and 44932 and 47040.

We ask Allaah to set your affairs straight and to reconcile between you, and to bless us and you with a good life in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3604. He is complaining that his mother mistreats him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

My problem is that my mother does not love us – her children – and whenever we meet her she curses us and insults us and tries to hit us. What should I do? Should I sever ties with her? I visit her at long intervals in the hope that her heart has softened, but to no avail. As soon as she sees me she starts to insult me and curse me and throw me out of the house. She does the same thing with my brothers. How can we please her? We have tried so much. What can we do?.

Praise be to Allaah.

Honouring one’s parents is one of the most important duties that people are obliged to do for one another, because Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:14, 15]

Allaah enjoined keeping good company with those mushrik parents who were striving to make him join others with Allaah sShirk) – He told him to behave with them in the world kindly.

Obeying parents is obligatory for the child with regard to that which will benefit them without causing harm to the child. As for that which will not benefit them or which will cause harm to the child, there is no obligation to obey them in that case.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 114): A person is obliged to obey his parents so long as it does not involve sin, even if they are evildoers… This has to do with that which benefits them and does not cause harm to him. End quote.

As for shunning her, you should not do that, for she is your mother and has great rights over you. You can uphold ties with her by phone and visiting her from time to time. Seek reward by being patient with the insults and curses, etc., that you experience in these visits, seeking thereby the pleasure of Allaah.

But in order to reduce the harm and evil that results from visiting her, you can make the visits few and far between, but keep in touch with her by phone if possible, or by asking how she is. Perhaps she will need you and have some problem. If you do that, there is no sin on you, in sha Allah, if you make your visits infrequent. And do not be disobedient towards her, because – although is the one who is entitled to kind treatment from you – she does not want you to visit her and she is not asking you for that.

You are only reducing the number of your visits so as to avoid the harm she inflicts on you.

For more information please see the answers to questions no. 2621 and 3044

We ask Allaah to help you to do all that is good, and to guide your mother, and set your affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3605. Family problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

.Family problems

My mother is a very pious lady. She is someone who measures our family success not by money or gold, but by the depth of our faith and the love that we share. Praise be to Allah. However, from my childhood, I've been seeing family conflict with her and my close relatives, such as my aunts (her sister-in-law), my cousins (daughters of her brother-in-law). Those relatives always make baseless slanderous remarks and they shamelessly lie. They are never thankful for my parents' contribution to the family; instead, they talk behind our back and make fun of her religious commitment. Still my mom tried to uphold the ties of kinship and was patient with them. Sometimes she complained to my father, saying why he doesn't ask his nieces to stop insulting her. But he never really did anything, saying that it might wreck the relationship forever and asked her to be patient. So my mom took the mistreatment, did opposite of which they have done to her, only to earn pleasure and mercy of Allah. But recently, the situation got worse and my cousins' husband insulted my father as a result of the fight. So my father has decided to cut off the relationship with them. And my aunt (my father's sister) also asked my mother to stop contacting with them. In the middle of this mess, I am really lost and I don't know how to deal with it. My parents asked me strictly not to contact with them. But knowing that those who cut off the family ties, Allah said that He will cut him off in the Day of Judgment, I talk to them once in a while; make phone calls on their birthdays, although they don’t. But I know that if my parents come to know this, they will get hurt and will be angry with me. I told my mother to forgive them and start contacting with them, and she says that she wants to, but she doesn't wanna go through the misery and the insults that she had to go through for years. And she says that she has been asked not to keep contact with them. What would be the correct way to deal with such a situation? Should I make an effort to uphold the kinship with the people who insulted my parents? How to put an end to this mess?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you and your mother greatly and to reunite you with your relatives in a good way, and to guide them and set them straight.

Upholding the ties of kinship is very important in Islam, and it includes tangible and intangible matters, of which the intangible matters are far more important. The tangible matters include being generous towards them with your wealth and the intangible matters include enjoining what is good and forbidding what is evil. This is the most important form of upholding ties of kinship.

In the event that these relatives are misguided and corrupt, and the Muslim fears that he may be influenced by them, then he should forsake them in a good way, which does not involve causing harm or severing ties of kinship. He should make a lot of du’aa’ for them and exhort them and remind them by means of letters, phone calls and other means which will maintain ties and not cut them off, but without letting them influence him.

Secondly:

You have to uphold ties of kinship even if your father tells you not to. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards the Creator. Obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari (6380) and Muslim 91840).

But it is not permissible for you to upset your father by openly going against him. You can uphold ties of kinship with your relatives without telling him about that, and you can keep trying to end the conflict between him and his relatives. But we advise you to look for relatives who do not openly commit immoral actions, lest they have any influence on your household. And strive to look for those among them who are religiously committed and good. With such people it would be a loss to sever ties with them, and you will have a great reward for upholding ties between them and your family.

Thirdly:

There are some things which will help to uphold ties between relatives, and we advise you to tell your family and relatives about them:

1. Tell them all that it is obligatory to uphold ties of kinship and it is haraam to sever them.

2. Tell them what upholding ties of kinship really means, and that it is not responding in kind, rather it means upholding ties with the one who cuts you off and offering kindness in return for bad treatment.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said: “Abuse me” (lit. behave in an ignorant manner towards me) means they mistreat me. Ignorance here refers to bad speech. What this hadeeth means is that it will be like feeding them hot ashes. This is a metaphor for the pain they will feel, like the pain of one who eats hot ashes. There will be no sin on this doer of good, rather they will be sinning greatly for cutting him off and causing him harm.

And it was said that what is meant is that by treating them kindly you will make them feel ashamed of themselves because of how kindly you treat them and how badly they have treated you.

And it was said that what they receive of kindness from you will turn into ashes that will burn their insides.

Sharh Muslim (16/115).

3. Forgive them if they do anything wrong or upset you.

4. Make your visits brief and avoid joking. Perhaps visiting too often with transgressions of sharee’ah or overdoing permissible things is one of the reasons that led to them severing ties.

5. Try to avoid living too close to relatives. Perhaps living too close is what causes people to sever ties, either because of the children or the wives or some other reason.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote to his governors saying: “Tell relatives to visit one another and not to live next to one another.”

Al-Ghazaali said, commenting on ‘Umar’s words:

He said that because living next to one another may lead to conflicts and may lead to alienation and severing of ties.”

Ihya’ ‘Uloom al-Deen (2/216).

Aktham ibn Sayfi said: If you live further away from one another you will have greater love for one another.”

6. Not listening to trouble-makers who try to cause problems between a man and his family, or who hate to see a family united, for they are malicious gossips who commit major sins.

7. Seek the help of Allaah by calling upon Him (du’aa’) in your prayer and at the end of the night, asking Him to guide your relatives to the best of attitudes and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3606. He has become Muslim but his mother wants him to go back to being a Christian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He has become Muslim but his mother wants him to go back to being a Christian

I am an 18 year old student from Greece. About two weeks ago I became a Muslim. I pray normally five times a day, I go to the mosque and I study the Quran. However, I have faced some problems since then. My girlfriend has accepted this and we plan to get married in the future. My sister also accepted the fact. My mother is the problem. She has become very cold with me. She wants me to become a christian again and she cannot accept Islam by no means. She told me that christians will think of me as a traitor and that Muslims will say that I am inferior to them, because I was born christian. I haven't told my father anything yet (my parents are divorced), because he will not accept it (he is christian, too) and he will argue with my mother. My best friend is Muslim and he has helped me a lot, but my mother thinks that he made me become a Muslim, which is not true. I studied Islam and I realized it is the true religion, so I embraced Islam. What do you advise me to do with my parents? I don't want them be disappointed, especially my mother, because she already suffered a lot with the divorce. Thank you for your attention.

Praise be to Allaah.

Firstly:

We congratulate you for this blessing that Allaah has bestowed upon you, for by Allaah it is the greatest of blessings and it is guidance by means of which we ask Allaah to admit you to Paradise and join you thereby with the Prophets, siddeeqs, martyrs and righteous. Congratulations to you, for you have turned to Allaah at the same age at which many of the best of the companions of the Prophet (peace and blessings of Allaah be upon him) turned to Him, such as Mus’ab ibn ‘Umayr, ‘Abd-Allaah ibn Mas’ood, Mu’aadh ibn Jabal and Sa’d ibn Mu’aadh. Congratulations, for the record of your deeds has become white and pure, uncontaminated with sin. Islam erases that which came before it, so now you are starting a new life, a happy life in sha Allaah. We ask Allaah to protect you, make your heart steadfast and guide your parents, siblings and loved ones.

Secondly:

We praise Allaah that you have started the path of guidance by going to the mosque and studying the Qur’aan, for this is a good sign. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He grants him understanding of Islam.” Narrated by al-Bukhaari, 71; Muslim, 1037. You should do your utmost to memorize Qur'aan and recite it, pray at night (qiyaam), learn its rulings and act upon it, because in Paradise there are different degrees and levels, and it will be said to the companion of the Qur’aan in Paradise: “Recite and rise (in degree), for your status will be commensurate with the last verse you recite.”

Thirdly:

The attitude that your mother is expressing towards you comes as no surprise. Your real battle is with the shaytaan, who is not pleased that you have become Muslim, and he does not wish you well. Undoubtedly he will make use of your relatives and whisper to your family, so that he can use them as a weapon against you and prevent them from joining you in the true faith. Do not grieve or despair; seek refuge with Allaah from the accursed shaytaan so that his plot against you may be foiled. Be kind and compassionate towards your mother, for if she tasted the sweetness of guidance, she would not stand in your way. Seek the help of Allaah in calling her to Islam, be sincere towards her and make a great deal of du’aa’ for her, asking for guidance and mercy for her. Perhaps your du’aa’ will coincide with a time when prayers are answered, and you will have the joy of seeing her become Muslim.

Remember that you are not alone in this matter. There are thousands of people whom Allaah has guided to the truth and who have chosen Islam willingly, out of conviction. Many of them have met with opposition and resistance from their families, then Allaah willed that their hearts should be opened, and the entire family has become Muslim. That will weigh in the balance of the son who was first guided. We ask Allaah to make you one of them and to grant you the joy of seeing your whole family become Muslim.

Remember that opposition from family members is a test for the Muslim, so that the sincerity of his Islam and the strength of his faith may be made manifest. Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

Among these examples of righteous believers is the great Sahaabi Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) who used to honour his mother. When he became Muslim, his mother refused to eat or drink until he recanted his faith, but he refused to do so and remained steadfast in Islam. His mother found no benefit in her “hunger strike” so she went back to eating and drinking. It is narrated that he (may Allaah be pleased with him) said: “O mother, you know by Allaah that if you had one hundred souls and each soul departed one by one, I would not give up this religion of mine for anything. If you wish, then eat, and if you wish, then do not eat.” So she ate.

See: Tafseer Ibn Katheer, 3/429

Fourthly:

The Qur’aan also deals with this problem, because it happened a great deal, especially in the first generation that left kufr behind and embraced Islam, and experienced intense hostility from their family, tribe and the closest of people to them. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years - give thanks to Me and to your parents. Unto Me is the final destination.

15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:14-15]

There is no room for obeying parents in kufr, or for obeying them in sin, but this does not mean that one should not treat them with kindness and respect, and take care of them, and do one’s utmost to guide them. This is indicative of the greatness of Islam, for it is the religion of compassion and love. Hence it calls upon its followers to guide people and bring them into the blessing into which they have entered.

Fifthly:

The one who has chosen the path of guidance should not pay any attention to what other people say and he should not be surprised by it, because that is something to be expected. What else will the Christians say about you? Will they say, “You have been guided and found the truth and you show it preference over your family and relatives”? No, they will never say that! So do not pay any attention to what they say, whether they call you a traitor or anything else. Regard them with compassion and strive to guide them, and strive to learn so that you can become a daa’iyah who can save them from their misguidance and deviation.

With regard to your mother’s saying that you are inferior because you were born Christian, this is not true. Rather we say that you are our brother; you have chosen guidance and have returned to the fitrah (natural state of man) in which you were born. You were born a Muslim and a believer in Tawheed. The Christian scholars know that the child is born in a state of fitrah, hence they hasten to baptize the infant, believing that if he is not baptized he will become a Muslim! This indicates that the basic nature of man is Islam, and that if the child were left as he is he would be a Muslim.

In Islam, no one is inferior to anyone else, except to Muhammad (peace and blessings of Allaah be upon him), because the Prophet is the Messenger whom we are commanded to follow. Apart from that, Islam teaches its followers to be free from the domination of priests, rabbis and monks, and states that a person has no need for any intermediary between him and Allaah.

Finally, you say in your question that your girlfriend has accepted that you are Muslim and that you are planning to get married in the future. Here it should be noted that because Islam is keen for its followers to be chaste and for their hearts to be pure, it forbids men to have girlfriends. Islam does not approve of any such relationship between a man and a woman unless it be within the framework of marriage. If your girlfriend is a Christian, then you have to call her to Islam and strive to guide her. This will bring a great deal of good for both of you, in sha Allaah. If she refuses then tell her that Islam forbids this relationship between you and that you can never put pleasing anyone, no matter who he or she is, before pleasing the Most Merciful. You should either get married (and it is permissible for a Muslim man to marry a Christian woman) or separate, preferring to seek the pleasure of Allaah, may He be glorified and exalted.

The most important advice we can give you is to treat your mother and father, siblings and relatives, kindly and understand their feelings. Ask Allaah to guide them, and choose wise methods of calling them to Islam, such as kind words, gifts, visits, inviting them to visit the mosque, and giving them useful booklets and tapes.

We ask Allaah to take care of you and to help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3607. His mother treated him badly after he got married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His mother treated him badly after he got married

One year ago I got married to my neighbour and Allaah knows that the girl whom I married is of good character, well mannered and respectable. She came to live with my family in the same apartment. There are five young men in my family and a girl who is 17 years old. Since I got married, my mother has started to change completely. She has started to insult me and swear at me in front of my wife and in front of my siblings. I am the oldest of my siblings and she insults me for the silliest reasons. If I try to speak to my brothers she comes and creates a reason to insult me. She has thrown me out of the house a number of times. I do not know why this change has come over my dear mother, despite the fact that I am not stingy towards them in any way. I am not of the type that prefers his wife over his family, but my mother is very irritable. I hope that you can explain things to me because I am not able to rent an apartment as my salary is barely sufficient. I hope that you can advise me, may Allaah bless you.

Praise be to Allaah.

We ask Allaah to help you to honour your mother and treat her kindly, to set her straight and to reconcile between you and help you both to obey Him and please Him.

What you are suffering may be caused by feelings of jealousy on your mother’s part, or because she feels that she has lost you after you got married and someone else has taken possession of you. Some mothers have these feelings when their sons get married, but they are inappropriate feelings and she should strive to rid herself of them.

You should try to help her to go back to the way she was before. You can do this in several ways:

1- Strive to treat her kindly, by honouring her, taking care of her and making her feel that you still care about her as you did before and are still keen to respond to her wishes.

2- Avoid praising your wife or paying her attention in front of your mother, but still give your wife her rights to good treatment and respect, doing that out of your mother’s sight, until your mother’s situation improves and things go back to normal.

3- Encourage your wife to get close to your mother, by speaking to her, taking care of her, giving her gifts and so on.

4- Be patient with her insults, swearing and throwing you out, for you are commanded to honour her, and it is not permissible for you to respond to her bad treatment in kind. If you bear that with patience, then you will find a way out, for good consequences are for those who are patient, and support comes with patience, and with hardship comes ease. Allaah says (interpretation of the meaning): “Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend” [Fussilat 41:34]. Every time she mistreats you, you should hasten to be kind, honour her and treat her well. That guarantees that the negative feelings in her heart will go away, in sha Allaah.

5- Pray for her, that Allaah will guide her aright and set the situation straight. She is the person who most deserves your du’aa’s and kind treatment. No matter what you do, you can never repay her for her kindness and previous good treatment.

6- Strive to be a good example to your siblings, so that they may learn from you the best way of dealing with this problem which may happen to them too after they get married. Be an example of patience, good treatment and respect. Beware of letting the shaytaan gradually make you scorn her or be rude to her or rebuke her, for you will never find any good in such things. Allaah says (interpretation of the meaning): “say not to them a word of disrespect, nor shout at them but address them in terms of honour” [al-Isra 17:23].

7- You should discuss the problem with one of your siblings, for perhaps there are other aspects of the problem that you are not aware of, or you have done something that has made your mother angry without realizing it. Finding out the reason will make it easier for you to deal with the problem.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3608. What is the ruling on living with a kaafir mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

What is the ruling on living with a kaafir mother?

What is the ruling on living with kafir mother and wanting to move your wife into the home with her?.

Praise be to Allaah.

There is no reason why a son should not live with his kaafir mother, or her with him. That may be a means of her being guided to Islam, if the son treats her well and gives a good impression of Islam; keeping away from her may be a cause of her coming to Islam being delayed.

The Muslim is enjoined to treat his parents well and honour them even if they are kuffaar. It is not permissible for a Muslim to disobey them or treat them badly in word and deed. But that does not mean that he should obey her in matters that are sinful or show approval of the kufr that she believes in.

(a) Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

(b) And Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do”

[Luqmaan 31:15]

(c) It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: My mother came to me at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she was a mushrik. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, saying, “My mother has come to me and she wants to visit me; should I uphold the ties of kinship with her?” He said, “Yes, uphold the ties of kinship with your mother.”

(Narrated by al-Bukhaari, 2477; Muslim, 1003)

(d) It was narrated from Sa’d ibn Abi Waqqaas that a verse of Qur’aan was revealed concerning him. He said: Umm Sa’d swore that she should never speak to him until he gave up his religion, and she would never eat or drink. She said, “You claim that Allaah commands you to honour your parents, and I am your mother, and I am telling you to do this.” He said, She stayed like that for three days, until exhaustion overtook her, then one of her sons, whose name was ‘Amaarah, got up and gave her some water, and she started to pray against Sa’d. Then Allaah revealed Qur’aan (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner…”

[al-‘Ankaboot 29:8]

And He said (interpretation of the meaning):

“…but behave with them in the world kindly…”

[Luqmaan 31:15]

Narrated by Muslim, 1748.

(e) There follows a fatwa from Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) regarding the issue of obeying parents with regard to shaving the beard:

Question: Regarding obeying your father with regard to shaving the beard.

The Shaykh replied:

It is not permissible for you to obey your father in shaving the beard, rather you must let it grow, because the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” And he (peace and blessings of Allaah be upon him) said: “Obedience is only with regard to that which is good and proper.”

Letting the beard grow is obligatory, not just Sunnah, according to fiqhi terminology, because the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that, and the basic principle is that a command is obligatory.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/377-378

See also the answer to question no. 5053 and 6401.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3609. Is it disobedience towards his parents if he travels to seek provision and leaves them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Is it disobedience towards his parents if he travels to seek provision and leaves them?

I am a young man, 28 years old. I got engaged two years ago, praise be to Allaah, but my income is little. Praise be to Allaah I have got a contract in one of the Arab counties with a good salary, but I am hesitating to accept the job because I am my parents’ only son, and the only brother of three girls. If I travel for the sake of my future and so that I can get married, will there be any element of disobedience towards my parents? If I travel I will be leaving them on their own and they are elderly. Please note that if I get married here I will never live with them, and they are preventing me from moving out of their house. Please advise me as to what is best and is right.

Praise be to Allaah.

Firstly:

If one or both of your parents needs you to serve them, and there is no one else who can do that after you travel, then you should not travel without their permission.

If they give you permission to travel or they do not need you, either because they are able to take care of themselves or because there is someone else who can look after them, then there is nothing wrong with you travelling in order to get married in that case, so as to preserve your chastity. But even if they do not give you permission, your travelling is not regarded as disobedience towards them.

But it is undoubtedly better to please them and to explain to them that travelling is in your best interests, and that you will never neglect them, and that you will be away only so long as you need to, then you will come back to them, and so on.

The scholars (may Allaah have mercy on them) stated that it is permissible for a son to travel in order to seek provision without his parents’ permission, subject to the condition that travelling is safe and will not put the son in any danger, and that they do not need him to be there.

Al-Kaasaani said in Badaa’i’ al-Sanaa’i’ (7/98), in his discussion on jihad if it is fard kifaayah (a communal obligation):

It is not permissible for a slave to go out except with the permission of his master, or for a woman to go out except with the permission of her husband, because serving one’s master and fulfilling the husband’s rights are individual obligations (fard ‘ayn) which take precedence over communal obligations (fard kifaayah). Similarly a son should not go out without the permission of his parents, or of one of them if the other is dead, because honouring one’s parents is an individual obligation which takes precedence over communal obligations.

The basic principle is that if travelling is not safe and the traveller may die or be exposed to severe danger, it is not permissible for a son to travel without his parents’ permission, because they love their son and will be harmed by that. If there is little danger involved, it is permissible for him to go out without their permission so long as he does not neglect them, because there is no harm involved. Some of our shaykhs granted a concession allowing a son to travel in order to seek knowledge without parental permission, because they will not be harmed by that, rather they will benefit from it, so it cannot be described as disobedience to parents. End quote.

Al-Sarkhasi said in al-Siyar al-Kabeer (1/197):

If a person wishes to undertake a journey that is not for jihad – such as for business, Hajj or ‘Umrah – and his parents object to that, but there is no fear that they will suffer hardship because of his absence, then there is nothing wrong with him travelling, because in most cases these journeys are safe and his travelling will not cause them undue hardship. The sorrow at his absence is offset by their looking forward to his return. But if there is the fear of danger on the journey, then it comes under the same ruling as going out for jihad, because it is more likely that he will die on such a journey. End quote.

Al-Nawawi said in al-Majmoo’ (8/314):

If a son wants to travel in order to seek knowledge, then al-Musannif (i.e., Abu Ishaaq al-Shiraazi (may Allaah have mercy on him)) stated at the beginning of Kitaab al-Siyar that it is permissible for him to do so without his parents’ permission. He said: The same applies to travelling for business purposes, because in most cases such journeys are safe.

Secondly:

With regard to your not living with them after you get married, even though they want you to stay with them, there is no sin on you in that, in sha Allaah, because that does not mean that you are neglecting them or harming them, especially since there are reasons for you not to do so, such as the house being small, or your wife wanting to live in her own home – which is her right – and other such reasons.

It should be noted that your living apart from them does not mean that you should not ask about them, or meet their needs or honour them. Rather these are duties which you owe them, especially now that you are an adult. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

Honouring one’s parents opens the door to Paradise, so strive to please them and treat them kindly, and do not upset them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3610. Is it permissible for him to lie to his parents in order to go out and seek (Islamic) knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Is it permissible for him to lie to his parents in order to go out and seek (Islamic) knowledge?

Allah has favoured me by islam. And I love to seek knowledge, but my parents stopped me, they are strongly against seeking Islamic knowledge. I had then to travel and seek knowledge in another city without their permission. When they ask me after I come home late, I lie to them. I spend a full day every week away from home, they think that I am studying with friends, but I am not, I lie to them a lot.

My questions are:

Is it permissible for me to lie to them, although I know that lying is a great sin and crime, but it is the only way for me to continue seeking knowledge?

What shall I do if they know what I was hiding? They will, for sure, stop me seeking islamic knowledge, shall I obey them then or continue what I am doing? They may tell me to leave home if I do not stop, I am a medical student, I cannot do anything else outside to spend on myself, what shall I do?.

Praise be to Allaah.

Firstly:

Seeking shar’i (Islamic) knowledge is one of the greatest means of drawing closer to Allaah, and is a sign that Allaah is guiding and loves His slave, because the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah wills good for a person, He causes him to understand the religion.” Narrated by al-Bukhaari (71) and Muslim (1037).

This knowledge may be divided into fard ‘ayn (individual obligation) and fard kifaayah (communal obligation). That which is an individual obligation is that which the Muslim needs to know in order for his ‘aqeedah (belief), worship and interactions with others to be sound.

Everything other than that is naafil or supererogatory for the individual, but it is a communal obligation for the ummah as a whole.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is studying shar’i knowledge obligatory?

They replied: Shar’i knowledge falls into two categories. There is that which is obligatory for every Muslim, male and female, to know, which is knowledge of the basics of faith, the pillars of Islam, the rulings on prayer, how to do wudoo’ and purify oneself from janaabah and so on. It is in this sense that the famous hadeeth, “Seeking knowledge is a duty on every Muslim” is to be understood.

The second category is fard kifaayah (a communal obligation), which is learning all aspects of Islamic knowledge, the details of various cases and the evidence for them. If some people undertake this, the rest of the ummah is absolved of sin. End quote.

Fataawa al-Lajnah al-Daa’imah (12/90).

Secondly:

The basic principle concerning lying is that it is haraam and it is only permissible in specific cases that have been explained in sharee’ah, in order to attain major benefits or ward off harm. For more information on these cases please see the answer to question no. 47564.

Thirdly:

Going out to seek knowledge without one’s parents’ permission or against their wishes is something that is subject to further discussion.

1 – If acquiring the knowledge is an individual obligation, then it is not essential to have one’s parents’ permission, and if they try to stop you then you do not have to obey them with regard to that. But lying is a serious matter, and equivocation or ambiguity is a safe way to avoid a lie. Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: Chapter: Equivocation or ambiguity is a safe way to avoid a lie. Ishaaq said: I heard Anas (say): A son of Abu Talhah died, and he said: How is the boy? Umm Sulaym said: He has calmed down, and I hope that he has found relief. And he thought that she was telling the truth.

Equivocation or ambiguity is the opposite of clarity. What is meant is saying one thing and meaning something else, or deliberate ambiguity; it is a way out of lying.

Al-Haafiz said: The point of quoting what Umm Sulaym said, He has calmed down, and I hope that he has found relief., is that Abu Talhah understood from that that the sick child had recovered, because she said “calmed down” in the sense of quietening down, and gave the impression that he had fallen asleep. When a sick person falls asleep, it may be a sign that the sickness has gone or is reduced. But what she actually meant was that the child had died. This is reflected in her words, “I hope that he has found relief”. He understood that the child had found relief by recovering whereas she meant that he had found relief from the problems of this world and the pain of sickness. She was telling the truth as far as what she meant is concerned, but what she told Abu Talhah was something other than what he understood. So the narrator said: He thought that she was telling the truth, i.e., based on what he understood. End quote from Fath al-Baari (10/594).

Ibn Qutaybah (may Allaah have mercy on him) said: An example of equivocation is what Ibraaheem al-Khaleel (peace be upon him) said concerning his wife, “She is my sister,” meaning that the believers are brothers and sisters of one another. End quote from Ta’weel Mukhtalif al-Hadeeth, p. 35.

If you are asked why you are late, for example, you can say that you were studying with a friend, and they will think that you mean you were studying medicine, when in fact you mean that you were studying Islam. Or you can say that you were with a classmate, meaning a fellow student of Islam, or that you passed by your friend, meaning on your way back from the Islamic class. This ambiguity is only to be used when necessary and you should not do it a great deal when there is no need for it, because that may lead to lying, loss of respect and loss of trust in what a person says.

The scholars of the Standing Committee for Issuing Fatwas were asked: It is essential to have parents’ permission for seeking knowledge that is obligatory, or not?

They replied: Seeking knowledge on which the validity of your faith and performance of obligatory duties depend does not require parents’ permission, but when it comes to knowledge that is a communal obligation, then parents’ permission should be sought. End quote.

Fataawa al-Lajnah al-Daa’imah (12/78).

2 – If the parents do not let you attend religious study circles because they dislike your seeking Islamic knowledge, then you should not ask their permission and you are not obliged to obey them in that case. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: … But if he knows that his parents dislike him seeking Islamic knowledge, then he should not obey them, and he should not ask them for permission if he goes out, because their motive is dislike of Islamic knowledge. See his comments in full in the answer to question no. 11558.

3 – If going out to seek knowledge requires travel and being absent from them when they need you to help them and so on, then you must ask their permission. But if seeking knowledge is in the same city where you live, and they do not need you during the period when you are outside the home, then their permission is not essential.

Al-Khallaal narrated that a man asked Ahmad (may Allaah have mercy on him): I am seeking knowledge, but my mother has told me not to do that; she wants me to work in trade. He said to me: Be kind to her and say something pleasing to her, but do not stop seeking knowledge.

Ibn Muflih said in al-Adaab al-Shar’iyyah (1/646): The author of al-Nuzum said: Do not obey them in forsaking a confirmed naafil action such as seeking knowledge that will not harm them. End quote.

Fourthly:

You should note that there are many ways of acquiring knowledge, especially nowadays when tapes, CDs and books are widely available. For example:

1- You can make use of books, tapes and information available on the internet.

2- You can make use of the programs on some satellite channels such as beneficial lessons which are presented on the educational Majd channel.

3- You can read books and ask knowledgeable people via the internet or through other means, about things you are confused about.

See also the answer to question no. 20191 for more information on how to seek knowledge.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3611. Can a father take whatever he wants from his child’s wealth even if he is rich?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Can a father take whatever he wants from his child’s wealth even if he is rich?

According to a hadeeth about the father’s rights over his son, the Prophet (peace and blessings of Allaah be upon him) said: “You and your wealth belong to your father.” Does this apply to daughters who work and earn a good salary, if her father is not in any real need, so long as she is under his care?.

Praise be to Allaah.

This hadeeth includes both sons and daughters. This is also indicated by the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) in which the Prophet (peace and blessings of Allaah be upon him) said: “The best of that which you consume is that which you earn, and your children are part of that which you earn.” Narrated by the five. But that is subject to the condition that this does not cause any harm to the child, whether male or female, because the Prophet (peace and blessings of Allaah be upon him) said: “there should be neither harming nor reciprocating harm.” And there is other evidence which says the same thing. And the father should not take for the purpose of accumulation, rather he should just take what he needs.

May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3612. Should he obey his parents or follow the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should he obey his parents or follow the Sunnah?

the prophets sunna are very important, the example that i allways hear is that the fard are like the wall of the house and the sunnas are like the furniture, so my question is that if your parents object to u wearing sunna clothing, eating the sunna way slepping the sunna ect. then should i give these sunns up to please my parents.

Praise be to Allaah.

He should try to convince his parents and explain to them the Sunnah of dressing, eating, sleeping, etc. If both or one of them still persist, then he can obey them with regard to matters of dress, eating and sleeping that do not go against any text or clear evidence (daleel), because the basic principle regarding clothing etc. is that it is permissible (unless there is evidence to the contrary) and it is usually based on custom, because these are matters of nature or tradition which the Prophet (peace and blessings of Allaah be upon him) and others used to do before Islam. So there is nothing wrong with a Muslim wearing the clothes that people in his country wear, or eating the food that they eat, or going along with them in matters which do not go against any clear text, especially if his parents ask him to do that.

Shaykh Ibn Jibreen

But if they tell him to do something which goes against the sharee’ah with regard to clothing, for example, such as letting one’s garments hang below the ankles, or they tell him to eat with his left hand, for example, then he should not obey them in that, but he should still be kind towards them. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3613. His mother favours his brother’s wife over his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His mother favours his brother’s wife over his wife

My mother never prays, backbites and hates me because I confront here with islamic teachings. I even took her for haj hoping Inshah Allah she will follow the right path. Now she is more attached to my younger brother and after his marriage she supports his wife all the way. My wife being quietly obeys her and does all the household chores. My mother even used to curse me.Should I be strict with her or will this be against the teachings of Islam.

Praise be to Allaah.

Whatever wrongs your mother does towards you, you have to bear it and be patient. Indeed, you have to take advantage of her still being alive, to take care of her, because there is a great reward in that. One of the salaf wept when one of his parents died, and said, “I used to have two doors to Paradise; now one of them has closed.” And the Prophet (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust (may he be humiliated), whose parents, or one of them, reach old age during his lifetime, then he is not forgiven.” It is difficult for parents to control their emotions, and it often happens that parents are more inclined towards some of their children than others. We have to put up with that and bear it with patience. Soon enough we – if we live a long life – will be in the same position.

Shaykh Muhammad al-Duwaysh

If your mother persists in not praying, then you have to persist in calling her, with gentleness and kindness, and keep on praying for her to be guided by Allaah.

The one who neglects to pray altogether is a kaafir, but parents are accorded special treatment even if they are kaafirs, because Allaah says:

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly” [Luqmaan 31:15]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3614. His father told him to sell the car because he is afraid that he may have an accident. Should he do as he is told?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

.His father told him to sell the car because he is afraid that he may have an accident. Should he do as he is told?

I study in another country, which is a Muslim country, and my children are with me. Because of the circumstances in this country and the place where I am studying, I have to have a car to go to and from the university etc. I bought a car that has been very useful for me in my field of work, but as soon as my father heard the news, he sent me a letter asking me to sell this car immediately because of the crowded traffic and his fear that something bad may happen, Allaah forbid. Please note that studying is very difficult without a means of transportation, especially in this country, which may force me to give up my studies and go back to my country, if I have no means of transportation.

Please advise me about this matter, may Allaah reward you with good. If I do not do what my father is telling me in this case, is that regarded as disobedience?.

Praise be to Allaah.

Having a car nowadays in many cases is regarded as a necessity, not a luxury. If you can drive well, there is no justification for your father to forbid you to have and drive a car.

With regard to accidents, you cannot avoid travelling in some kind of vehicle to and from your place of study, and accidents happen to drivers and passengers alike.

It seems that you do not have to obey your father in this, but you should be kind and gentle towards him, and try to convince him; do not confront him by saying no, rather be tactful with him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3615. How should the Muslim honour his parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

How should the Muslim honour his parents?

My problem may be summed up by staying that my father and mother are always arguing, because my father is sarcastic and offensive, and his character is very unfriendly and difficult to know.

My brothers and I are very afraid of him. We do not talk to him except in shallow terms. I want to please my Lord and attain Paradise, and I have read about the importance of honouring one’s parents. But I am very confused. How can I honour my father when I do not know how?.

Praise be to Allaah.

Allaah has mentioned kind treatment of parents alongside the command to worship Him alone. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

This is indicative of the importance of honouring one’s parents and treating them well.

Honouring one’s parents means obeying them, respecting them, praying for them, lowering one's voice in their presence, smiling at them, lowering the wing of humility to them, not showing displeasure towards them, striving to serve them, fulfilling their wishes, consulting them, listening to what they say, not being stubborn towards them and respecting their friends both during their lifetime and after they have died.

That also includes not travelling without their permission, not sitting in a place higher than theirs, not starting to eat before they do, and not showing preference to your wife or child over them.

Honouring them also means visiting them, offering them gifts, thanking them for bringing you up and treating you kindly when you were small and after you grew up.

It also means striving to reduce the arguments between them, by offering sincere advice and reminding them as much as you can, and making excuses to the one who is wronged, and saying and doing things to calm them down.

No matter how your father treats you, you should follow the good manners described above, so as to avoid everything that may make him angry or upset, so long as that does not lead to sin or disobedience towards Allaah, because the rights of Allaah come before the rights of other people.

Ask Allaah to guide them and to set their affairs straight, for He is All-Hearing, Ever Close and Ever Responsive.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3616. His brother only treats his parents in a harsh manner, and he is afraid that he has been bewitched

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His brother only treats his parents in a harsh manner, and he is afraid that he has been bewitched

I am concerned about my eldest brother's behavior towards his family (mother, father, brothers and sister) There is a great change in his behavior, he doesn't talk with anyone, says hurtful things to his parents, and resents them, while he is nice to others. I am suspecting his wife for doing some magic on him, please advise if my gut feeling is right, then what is the solution. Please do advise.

Praise be to Allaah.

Allaah has obliged sons to honour their parents and He has forbidden them to disobey them. We have discussed some of their (parents’) rights in the answer to question no. 5053.

What you have said about your brother’s treatment of your parents is an evil action and is a major sin. You have to advise him and remind him of what Allaah has enjoined upon him towards his parents and relatives.

It is not permissible for you to accuse others of practicing witchcraft against your brother. The Prophet (peace and blessings of Allaah be upon him) warned us against suspicion, and told us that it is the falsest of speech. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Beware of suspicion, because suspicion is the falsest of speech; do not spy on one another, do not pry into others’ affairs, do not hate one another; be brothers.” Narrated by al-Bukhaari, 4849; Muslim, 2563.

So you have to look for the reasons why your brother is doing this to you. There may be causes that you can put a stop to and help him to overcome.

If there is no apparent reason, there is nothing wrong with asking someone whose religious commitment and knowledge you trust to recite ruqyah for him and find out what is going on. If he finds out that he has been bewitched, then you have to treat him with remedies that will remove that sihr (magic), remedies that are proven in the Qur’aan and Sunnah.

Whatever the case, such a situation requires deliberation and wisdom in your dealing with him. Whether he is disobeying his Lord by treating his parents badly or he has been bewitched, he is sick, and the sick person needs to be treated kindly in order to find the most suitable remedy for his condition.

We ask Allaah to set the affairs of all the Muslims straight.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3617. His family have cut him off because he got married without their approval

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His family have cut him off because he got married without their approval

I am a young man, thirty years old. I wanted to get married to a girl whom I love and she is religiously-committed and of good character, but my mother and sisters objected to me marrying her for several reasons (including the fact that they wanted me to marry someone from a higher-class and wealthier family). I tried to convince them but I did not succeed. They threatened to cut me off if I went ahead and married her, but I did not pay attention to their threat. I went ahead and married her, and my family have carried out their threat and cut me off completely.

Praise be to Allaah, I am happy with my wife but I feel very sad about my family’s attitude and their letting me down treatment at the time when I needed them to stand by my side. I have tried to reconcile with them after my marriage and I have asked some good people to mediate, but without success. Now after nearly a year I feel that we are very far apart and that the rift between us is even deeper. Am I committing sin in my attitude, and does my mother have the right to use her right that I should honour her as a means to force me to do what she wants and and take away my right to decide my future and to choose my life partner? May Allaah reward you with good.

Praise be to Allaah.

Our advice to parents and siblings is not to prevent sons from getting married to whomever they want, if she is religiously-committed and of good character.

They should strive to make their sons happy; marrying a son to a woman he does not like puts him in a difficult situation: either he will divorce her or he will live with her even though he does not like her and his heart is attached to another. This is harmful for him and for her, and exposes the family to disintegration.

The parents do not have the right to force their son to marry someone whom he does not like, and it is not permissible for them to cut him off if he goes against them in that. It is haraam for a believer to forsake his fellow-believer unless there is a shar’i reason for doing so.

The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days.” Narrated by al-Bukhaari, 6065. The sin is more serious if the forsaking for no reason involves a son, mother, brother or other relative, because in that case he is combining two sins: forsaking a Muslim and severing the ties of kinship.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The parents have no right to force their son to marry someone he does not want. If he refuses he is not being disobedient; it is like forcing him to eat something he does not want. al-Ikhtiyaaraat, p. 344

Based on this, what you did was not a sin, but you have to continue to honour your mother and uphold the ties of kinship with your sisters as much as you can. Try to reconcile with them. Go to your mother, kiss her head and hand, for she only wants you to be happy. Tell her that you are happy and ask her for her approval.

Do the same with your sisters.

If they continue to cut you off, then ask Allaah’s help and continue to honour them and uphold the ties of kinship with them. Remember the words of the Prophet (peace and blessings of Allaah be upon him): “The upholder of kinship ties is not the one who is kind to them if they are kind to him, rather the upholder of kinship ties is the one who, if his relatives cut him off, he upholds the ties of kinship with them.” Narrated by al-Bukhaari, 5991.

We ask Allaah to set your affairs straight and those of all the Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3618. He wants to benefit his deceased father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He wants to benefit his deceased father

I give out money on my father's behalf (deceased). I would like to do good for my father, what else can I do other than feed a Muslim for the month of Ramadan?.

Praise be to Allaah.

Charity (sadaqah) given on behalf of the deceased will benefit him and its reward will reach him, according to the consensus of the Muslims.

Muslim (1630) narrated from Abu Hurayrah that a man said to the Prophet (peace and blessings of Allaah be upon him): “My father has died and left behind wealth, and he did not make a will. Will it be an expiation for him if I give in charity on his behalf?” He said, “Yes.”

Muslim also narrated (1004) from ‘Aa’ishah (may Allaah be pleased wth her) that a man said to the Prophet (peace and blessings of Allaah be upon him): “My mother died suddenly and I think that if she could have spoken she would have given in charity [i.e., left instructions that some of her estate be given in charity]. Will I have a reward if I spend in charity on her behalf?” He said, “Yes.”

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth indicates that it is permissible to give in charity on behalf of the deceased and that doing so is mustahabb, and that the reward for that will reach the deceased and benefit him or her; it will also benefit the one who gives the charity. There is consensus on all of that among the Muslims.

Feeding the poor is one of the acts of kindness and charity that was enjoined by the Prophet (peace and blessings of Allaah be upon him), especially providing iftaar to one who is fasting.

Also among the best things that you can do to benefit your father and honour him is to make du’aa’ for him. The Prophet (peace and blessings of Allaah be upon him) said: “When a man dies, all his good deeds come to an end except three: ongoing charity; beneficial knowledge; and a righteous son who will pray for him.” Narrated by Muslim, 1631.

So you should make a lot of du’aa’ for your father, during your prayer and at other times, asking Allaah to forgive him, and admit him to Paradise, and keep him away from Hell.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3619. Should I obey my father and give up being friends with good people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should I obey my father and give up being friends with good people?

My parents have told me to stop being friends with good people, and not to travel with them to do ‘Umrah. Please note that I am on my way to becoming religiously committed. Do I have to obey them in this matter?.

Praise be to Allaah.

You do not have to obey them in disobeying Allaah or in anything that will adversely affect you, because the Prophet (peace and blessings of Allaah be upon him) said, “Obedience is only with regard to what is right and proper,” and “There is no obedience to any created being if it involves disobedience towards the Creator.” The person who tells you not to be friends with good people is not to be obeyed, whether they are your parents or anyone else. You should not obey anyone who tells you to be friends with bad people either. But you should speak to your parents in a good manner and in a way that is better, such as saying “These are good people, I benefit a lot from them, I am fond of them and I am learning a lot from them.” You should respond to them with kind words and good manners, and not be harsh with them. If they tell you not to be friends with them, do not tell them that you are seeking out good people and getting in touch with them, or that you have gone places with them if they do not approve of that. You only have to obey them with regard to acts of worship and what is good and proper.

If they tell you to make friends with bad people, or they tell you to smoke or drink alcohol or commit adultery, or other sins, then do not obey them or anyone else who tells you to do such things, because of the two hadeeth quoted above. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/126

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3620. If a person’s parents are pleased with him is that a sign that Allaah is pleased with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

If a person’s parents are pleased with him is that a sign that Allaah is pleased with him?

My father and mother are completely pleased with me, praise be to Allaah. Is their pleasure part of the pleasure of Allaah or what?.

Praise be to Allaah.

The parents’ rights are great indeed, honouring them goes along with the concept of Tawheed, being grateful to them is part of being grateful to Allaah, and treating them well is one of the best of good deeds, and the dearest of good deeds to Allaah.

Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“Say (O Muhammad): Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents…”

[al-An’aam 6:151]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years __ give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And there are very many ahaadeeth on this topic, such as that narrated by al-Bukhaari (527) and Muslim (85) from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: I asked the Prophet (peace and blessings of Allaah be upon him): Which deed is best? He said: “Prayer offered on time.” I said: Then what? He said: “Honouring one’s parents.” I said: Then what? He said: “Jihad for the sake of Allaah.”

It was also narrated from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The pleasure of the Lord is in the pleasure of one’s father and the anger of the Lord is in the anger of one’s father.” Narrated by al-Tirmidhi (1821) and classed as hasan by al-Albaani in al-Silsilah al-Saheehah (516).

“The pleasure of the Lord is in the pleasure of one’s father”. This applies to the mother as well, and more so. Al-Tabaraani narrated it with the wording: “The pleasure of the Lord is in the pleasure of one’s parents and His anger is in their anger.”

End quote from Tuhfat al-Ahwadhi.

Al-Manaawi said in Fayd al-Qadeer:

“The pleasure of the Lord is in the pleasure of one’s father and the anger of the Lord is in the anger of one’s father” because Allaah has enjoined that the father be obeyed and honoured, so whoever obeys the command of Allaah has honoured Allaah and glorified him, thus He will be pleased with him, and whoever goes against His command, He will by angry with him.

This applies so long as the father is not drifting away from the path of piety, otherwise pleasing the Lord is done by going against the father’s orders. This is a stern warning from which it may be understood that disobeying one's parents is a major sin, which is stated in the texts.

We hope that what you have said about your parents being pleased with you will be a cause of Allaah also being pleased with you.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3621. She has become Muslim and he wants to marry her but his mother refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

She has become Muslim and he wants to marry her but his mother refuses

I m in a great mess up, where, which to choose. I was in love with a christian girl, now she embraced islam. I want to marry her with my parents wish, which is not possible. My parents not at all ready to accept our relationship. I too doesn't want to hurt my mother(father deceased). Because she's the one who enlightened me to understand Allah the almighty. She struggle for us a lot. So, I prayed isthikara namaz to know what Allah wills for me. First time I saw the girl whom I want to marry,unfortunately next time I saw somebody else. I cannot judge myself what should I do. Whether to go against my mother & marry her or to give her up when she need me in desparate(She is newly converted muslim). I m afraid that leaving her may be make her to revert back to past life. I trust that she will not do, but the circumstances makes a person which they never wills. I am at an end neither swallow nor throw it out. So I want you to suggest me a way where I can keep both of them happy.

Praise be to Allaah.

We suggest that you should continue in your attempt to convince your mother to accept your marriage to this girl. If she insists on refusing then it is good for you to obey your mother and do as she wishes. There are many women and a man does not have to marry a particular woman. So obedience to your mother should take precedence in this case, because that means that you will be honouring her and treating her kindly. Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

Ahmad (15577) narrated that Mu’aawiyah ibn Jaahimah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I want to go and fight (in jihad) and I have come to consult you.” He said, “Do you have a mother?” He said, “Yes.” He said, “Stay with her for Paradise is at her feet.”

Shaykh Shu’ayb al-Arna’oot said: its isnaad is hasan.

It was also narrated by Ibn Maajah (2781) as follows: “I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Go back and honour her.’ Then I approached him from the other side and said: ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Go back and honour her.’ Then I approached him from in front and said, ‘O Messenger of Allaah, I want to go for jihad with you, seeking thereby the Face of Allaah and the Hereafter.’ He said, ‘Woe to you! Is your mother still alive?’ I said, ‘Yes.’ He said, ‘Woe to you! Stay by her feet, for Paradise is there.’” This hadeeth was classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

Ibn Abi Shaybah narrated in his Musannaf that Abu Talhah al-Asadi said: I was sitting with Ibn ‘Abbaas and two Bedouins came to him and spoke with him. One of them said: “I was looking for a camel of mine and I stayed with some people. I liked a girl of theirs so I married her, and my parents swore that they would never accept her. I swore that I would free a thousand slaves give one thousand gifts and slaughter one thousand camels if I divorced her.” Ibn ‘Abbaas said: “I am not going to tell you to divorce your wife or to disobey your parents.” He said, “What should I do with this woman?” He said: “Honour your parents.”

Something similar was narrated from Abu’l-Darda’. If this had to do with divorcing a woman after marrying her, it is more apt that you should obey your mother before marriage takes place.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3622. Muslim society and the care of the elderly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Muslim society and the care of the elderly

How are the elderly treated in Islam? Do they have a special status? Do they receive care that suits their health needs?.

Praise be to Allaah.

Islam is the religion of compassion and justice, a religion that teaches perfect morals and forbids bad conduct, a religion that grants man his dignity, if he adheres to the laws of Allaah.

There can be no doubt that Islam has given the elderly a special status, as there are texts which urge Muslims to respect and honour them.

Care of the elderly in Islam is based on a number of focal points, including the following:

1 – Man is an honoured creature and has an honourable status in Islam.

Allaah says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Isra’ 17:70]

So the elderly, as sons of Adam, are included in this high status, based on the general meaning of this verse.

2 – Muslim society is the society of mutual compassion and coherence

Allaah says (interpretation of the meaning):

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves”

[al-Fath 48:29]

And Allaah says, describing the believers (interpretation of the meaning):

“Then he became one of those who believed (in the Islamic Monotheism) and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.

They are those on the Right Hand (i.e. the dwellers of Paradise)”

[al-Balad 90:17-18]

The Prophet (peace and blessings of Allaah be upon him) described the believers as being like a single body. He (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; if one part of it complains, the rest of the body joins it in staying awake and suffering fever.” Narrated by Muslim, 2586.

And he (peace and blessings of Allaah be upon him) said: “None of you truly believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari, 13.

And he (peace and blessings of Allaah be upon him) said: “The Most Merciful has mercy on those who are merciful. Be merciful to those who are on earth so that the One Who is in heaven will have mercy on you.” Narrated by al-Tirmidhi (1924); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1569.

And he (peace and blessings of Allaah be upon him) said: “The relationship of the believer to the people of faith is like that of the head to the body; the believer is pained by the suffering of the people of faith just as the body is pained by the suffering of the head.” Narrated by Ahmad, 32370); narrated by al-Albaani in al-Saheehah, 1137.

And he (peace and blessings of Allaah be upon him) said: “Man is doomed and a loser if Allaah does not put compassion for mankind in his heart.” Al-Albaani said in al-Silsilah al-Saheehah (456): its isnaad is hasan.

3 – The Muslim society is a society of cooperation and mutual support

Ibn Abi’l-Dunya narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of people to Allaah is the one who brings most benefit to people, and the most beloved of deeds to Allaah is making a Muslim happy, or relieving him of hardship, or paying off his debt, or warding off hunger from him. For me to go with my Muslim brother to meet his need is dearer to me than observing i’tikaaf in this mosque – meaning the mosque of Madeenah – for a month… whoever goes with his Muslim brother to meet his need, Allaah will make him stand firm on the Day when all feet will slip.” Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 2623.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever relieves a Muslim of one of the hardships of this world, Allaah will relieve him of one of the hardships of the Day of Resurrection, and whoever helps one who is financial difficulty, Allaah will help in this world and in the Hereafter, and whoever conceals a Muslim’s (fault), Allaah will conceal his (fault) in this world and in the Hereafter. Allaah will help a person so long as he helps his brother.” Narrated by Muslim, 2699.

4 – The elderly person has a high status before Allaah if he adheres to the laws of Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “No one of you should wish for death or pray for it before it comes to him, for when one of you dies, his good deeds come to an end, and nothing increases a believer’s lifespan but good.” Narrated by Muslim, 2682.

And he (peace and blessings of Allaah be upon him) said: “Shall I not tell you who is the best of you? The best of you is the one who lives the longest life, if he is righteous and does good deeds.” al-Albaani said in al-Silsilah al-Saheehah (2498): it is hasan li ghayrihi.

And he (peace and blessings of Allaah be upon him) said: “The best of you are those who live the longest and do the best deeds.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3263.

And he (peace and blessings of Allaah be upon him) said: “No one is better before Allaah than a believer who lives a long life in Islam because of his saying Subhaan-Allaah (tasbeeh), Allaahu akbar (takbeer) and Laa ilaaha ill-Allaah (tahleel).” Narrated by Ahmad, 1404. al-Albaani said in al-Silsilah al-Saheehah (654): its isnaad is hasan.

Al-Tirmidhi narrated (2329) that a Bedouin said: “O Messenger of Allaah, who is the best of people?” He said, “The one who lives a long life and does good deeds.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1899.

5 – Respecting the elderly and honouring them are characteristics of the Muslim society

The Prophet (peace and blessings of Allaah be upon him) said: “Part of glorifying Allaah is honouring the grey-haired Muslim.” Narrated by Abu Dawood, 4843; classed as hasan by al-Albaani in Saheeh Abi Dawood, 4053.

An old man came wanting to see the Prophet (peace and blessings of Allaah be upon him) and the people did not make way for him. The Prophet (peace and blessings of Allaah be upon him) said: “He is not one of us who does not show mercy to our young ones and respect our old ones.” Narrated by al-Tirmidhi, 1919; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1565.

6 – Ways in which the Muslim society takes care of the elderly

(i) Enjoining good treatment of parents:

This is one of the ways in which the elderly are cared for in Islam, because parents are usually elderly. The command to honour one’s parents is accompanied with the command to believe in Allaah alone (Tawheed) and the prohibition on associating others with Him (shirk) in many verses, for example Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents…”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

It was narrated that ‘Abd-Allaah ibn Mas’ood said: I asked the Prophet (peace and blessings of Allaah be upon him), “Which deed is most beloved to Allaah?” He said, “Prayer offered on time.” He said, “Then what?” He said, “Then honouring one’s parents.” He said, “Then what?” He said, “Jihad for the sake of Allaah.” He told me that if I wanted to ask him more, he would tell me more.

Narrated by al-Bukhaari, 527.

(ii) Enjoining honouring one’s parents’ friends even after the parents have passed away, and regarding that as part of honouring one’s parents.

The Prophet (peace and blessings of Allaah be upon him) said: “Part of honouring (one’s parents) is to keep in touch with your father’s friend.” Al-Albaani said in al-Silsilah al-Saheehah (23030): it is saheeh when all its isnaads are taken into consideration.

Muslim (2552) narrated from ‘Abd-Allaah ibn ‘Umar that a man from among the Bedouin met him on the road to Makkah. ‘Abd-Allaah greeted him with salaam, made him ride on the donkey that he was riding and gave him the turban that he had been wearing on his head. Ibn Dinar said: We said to him, May Allaah guide you, they are just Bedouin and they are content with something simple. ‘Abd-Allaah said: The father of this man was a close friend of ‘Umar ibn al-Khattaab and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “The best way of honouring one’s parents is for the son to keep in touch with his father’s friends.”

Some of the salaf even used to travel in order to keep in touch with their father’s friends. Ahmad (26998) narrated that Yoosuf ibn ‘Abd-Allaah ibn Salaam said: I came to Abu’l-Darda’ when he was sick with the illness that would be his last, and he said to me, “O son of my brother, what has brought you to this land?” or “what has brought you?” He said: I said, “Nothing except to maintain the tie (of friendship) that existed between you and my father ‘Abd-Allaah ibn Salaam.”

This is one of the forms of elder care in Islam. When the members of the Muslim society visit the friends of their fathers they help to include the elderly in society and put an end to the isolation they feel, which in turn reduces impact of the social and psychological changes that the elderly go through.

This is unlike what happens in non-Muslim societies. From time to time we hear news of what happens to some of the elderly there, and the extent of the isolation in which they are living.

There was an old man who was left dead in his apartment for four years, and his body was only discovered by accident. Al-Jazeerah newspaper, issue no. 7751, 7/1414 AH.

In a report from the Ministry of Families, Youth and Seniors in Germany in 1993 CE, it says that there are 440,000 elderly people who are subjected to physical and mental abuse at the hands of their relatives and family members at least once each year.

There was an old paralyzed woman who died of starvation in her apartment because her son had cut off her water, electricity and gas, until the neighbours found out what was happening… but after it was too late.

And an elderly man died in his flat in London; he had five children but not one of them knew of his death until six months later.

There was an old woman in Germany whose house had a garden which was very beautiful. She took care of it all year round for the sake of only one day each year when her children came to visit her, because she loved them so much but they ignored her. She prepared the garden for them one day and made delicious food for them, then she was shocked when they made excuses and did not come. She wept a great deal and nearly cried herself to death.

In one of the upper-class areas of Tokyo an elderly man was discovered in his apartment one and a half years after he died. And an old lady was found who had died of starvation in her apartment.

Even stranger than that is the elderly man who was over ninety years old, and no one knew that he had died for five days after his death. What is so strange is that he died in a seniors’ home in the city of Sabor on the island of Hokkaido, and none of the workers in the home realized that he had died until some of his relatives came to visit him and they found out what had happened.

Praise be to Allaah for the blessing of Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3623. Should he build a house or give the money to his father to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Should he build a house or give the money to his father to get married?

Should I give my father what he needs of my wealth – if he asks for it – when I want to build a house and my father wants to get married? I am renting a house and I could continue renting, but I really want a house of my own. Should I give priority to building my own house or do I have to give the money to my father so he can get married?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He has to give his father what he needs to get married, especially if his father is in great need of getting married.

Question: if the father wanted to build a house and asked his son for the money, should he give priority to his own house or his father’s house?

Answer: he should give priority to his own house over his father’s house.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3624. How to deal with a misbehaving mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

How to deal with a misbehaving mother

first i wish to state that this q&a is very beneficial to the ummah mash'Allah and we hope you and your helpers will receive the best reward in this world and the next. my question is on behalf of a muslim young man. he is mash'Allah a sincere seeming and knowledgeable muslim who follows islam to the best of his ability and upon the correct aqeedah. he lives alone with his divorced mother whose does not follow islam thoroughly and engages in very unislamic activities sometimes. i know both him and his mother and they are very close and very kind but i see that the son i sometimes put in situations that are extremely stressful for him and i cannot advise him properly. a few examples of these situations include the mother going out of the house in shorts and the son hating this shame but walking with her for fear that she will be accosted, or the mother being overly freindly with male acquaintances in the western manner, or going to dinner and sitting at a table where alcohol is being consumed though the mother does not consume it. there are various other types of scenarios that try this brother such as his mothers' friends advocating every kind of bidah. he does say what is wrong and try to give dawah to his mother but it is usually ignored as "extremism" or "from the stone age". please advise, my freind is confided in me only that he feels like a dirty "dayouth" and wants to know if staying with his mother is the correct thing given such behavior on her part. he errs on the side of staying with his mother even when she is adamant about wearing unislamic clothing for fear of her being molested be some stranger. also he did not tell me of these things and reveal his families faults, rather it is evident for those arouind to see as well as for me to see as his friend. please help and mat Allah ta'Aalaa reward you with the good.

Praise be to Allaah.

There is no doubt that the story you have told us is very sad and moving, especially when we see someone suffering because the person who is closest to him is lacking in terms of religion. But ‘Allaah (Alone) is Sufficient for us, and He is the Best Disposer of affairs for us.’ [Aal- ‘Imraan 3:173 – interpretation of the meaning] ‘Truly, to Allaah we belong and truly, to Him we shall return.’ [al-Baqarah 2:156 – interpretation of the meaning].

This brother should remember that honouring one’s parents is one of the most important duties that human beings have towards one another, because Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks to Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me others of which you have no knowledge, then obey them not, but behave with them in the world kindly…” [Luqmaan 31:14-15]. These mushrik parents were doing their utmost to make their son associate partners with Allaah, yet in spite of that Allaah commanded the son to maintain a relationship with them and behave kindly with them in this world. So you are also obliged to treat your mother well, advise her to give up her bad behaviour, explain to her how sinful her deeds are and what punishment awaits her if she does not stop. If she responds, then praise be to Allaah. If she does not, then keep away from her in a good way; do not mix with her in ways that will adversely affect your religion, but do not upset her either. Behave with her in the world kindly, and continue to advise her from time to time. Your keeping away from her will not be a sin, if you do it for the sake of Allaah and in opposition to something wrong.

(See the response of Shaykh Muhammad ibn ‘Uthaymeen in Fataawaa Islamiyyah, 4/196; al-Lajnah al-Daa’imah fi Fataawaa Islamiyyah (Standing Committee on Islamic Fatwas), 4/204; Shaykh ‘Abd-Allaah ibn Jibreen in Fataawaa al-Mar’ah al-Muslimah, 2/957)

In conclusion therefore, if your staying with her will benefit her by increasing her religious commitment and eemaan, her adherence to Islamic duties and her avoidance of haraam deeds – or at least reduce her involvement in such activities – because she feels that she is being watched, for example, or because this will keep bad people away from her, and this will not cause you any harm at the same time, then stay with her in the hope of earning reward for whatever efforts you make, and Allaah will reward you for your patience. If you have already tried your utmost, to no avail, and have found that you are not making progress in any of the ways referred to above, and staying with her will have an adverse effect on your own religious commitment or reputation, then there is no sin on you if you keep away from her, as stated above, so long as you continue to check on her from time to time, to pay attention to her needs and to advise her. We ask Allaah to bless you with patience and reward you for your efforts, for He is the best of supporters and helpers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3625. He wants to get married but his father is refusing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He wants to get married but his father is refusing

My problem is with my father i have 7 brothers and i am number 5 and i asked my father that i want to marry and his answer was no wait 4 years and i am going to finish my trainnig in shallah after 1 year and maybe you know how is my country it is really not good ALLAH AL MODTA3AAN so i want to know is my father going to have thnoooob coz he didn't let me marry and my all brothers are singles not marry and i cant talk to him any more coz when i talk to him he gets angry and i cant say anything that time and really i didn't do any thing bad wallah i want to do everything in the right way but he don't allow me to do it

Praise be to Allaah.

Firstly:

We noticed in your question that you are kind to your father, and this is something to be commended. We urge you to keep honouring your father, for Allaah has enjoined that upon you, and the texts which enjoin that are so well known that we do not need to quote them here.

Secondly:

We also noticed from your question how hard you are trying not to fall into doing something that would lead to doom and punishment. This indicates – in sha Allaah – that your religious commitment is strong. Your religious commitment is your capital, so beware of squandering it and losing out in this world and in the Hereafter. Keep this fear of falling into immoral actions which would earn you the wrath of Allaah. Always remember that Allaah is watching you, night and day, and remember that He knows the secret and that which is yet more hidden; He knows the fraud of the eyes, and all that the hearts conceal. It is sufficient to imagine if Allaah were to take your soul whilst you – Allaah forbid – were committing a sin: how would you meet Allaah?

Thirdly:

We advise you to fear Allaah, for that will form a barrier between you and immoral actions. We advise you to lower you gaze and avoid looking at anything that Allaah has forbidden. You are only allowed the first glance which happens unintentionally. We advise you not to listen to things that Allaah has forbidden that may provoke desire, and to keep away from bad company and immoral friends who do not want anything for you except Hell in the Hereafter and shame in this world.

These are some of the things that make a person fall into immoral actions. The more you keep away from them, the more you will keep away from immorality. After that, we advise you to do acts of worship, especially fasting, which is the remedy recommended by the Prophet (peace and blessings of Allaah be upon him) in cases such as yours.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot, then let him fast, for it will be a shield for him.”

(Narrated by al-Bukhaari, 4778; Muslim, 1400)

We advise you to read Qur’aan and to make a lot of du’aa’, asking Allaah to keep you away from temptations both obvious and hidden. We advise you to find good friends who can guide you to the path of righteousness and help you to adhere to it. We also advise you to exercise, and to go to sleep early.

There are some of the means which, hopefully, will be the means of keeping you away from everything that is not pleasing to your Lord.

We offer you the following useful advice:

Ibn Muflih said – quoting from Ibn ‘Aqeel in al-Funoon – You listen to the words “Tell the believing men to lower their gaze (from looking at forbidden things)” [al-Noor 24:30 – interpretation of the meaning], but you are staring at that which Allaah has forbidden as if you are desperate to acquire it or regretting that you have no way to get it. And you listen to the words, “Some faces that Day shall be Naadirah (shining and radiant)” [al-Qiyaamah 75:22 – interpretation of the meaning] and you think that they were revealed concerning you. And you listen to the words “And some faces that Day will be Baasirah (dark, gloomy, frowning and sad)” [al-Qiyaamah 75:24 – interpretation of the meaning], and you think that they were revealed concerning someone else! How can you be so sure? Where did this wishful thinking come from? This is a kind of deception which stands between you and taqwa.

(al-Adaab al-Shar’iyyah, 1/151, 152)

Fourthly:

With regard to what your father is doing, preventing you from getting married and delaying your marriage, this is a mistake on his part. He should fear Allaah with regard to his sons, and hasten to arrange their marriages. He should realize that the need of some of his sons and daughters for marriage may be greater than their need for food and drink.

There follows a fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) on a case that was similar to your father’s:

“As Allaah has enjoined upon your father to spend on your food, drink, clothing and accommodation, he must also arrange your marriage if you need to get married, as the scholars have said.

I would like to take this opportunity to point out something important, which is that some fathers, even though they are well-off, refuse to arrange their sons’ marriages when the sons ask them to, telling them, ‘Earn enough money to spend on yourself and get married, for you are a man,’ and so on. But the scholars have stated that whoever is obliged to spend on a person is also obliged to keep him chaste and arrange his marriage. So let these fathers fear Allaah and do that which Allaah has enjoined upon them, namely keeping their sons chaste. And Allaah is the Source of strength.”

From Fataawa Manaar al-Islam, part 3, p. 619

Finally, we ask Allaah to make us and you steadfast and chaste, and to help us, for He is the Best of supporters and helpers.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3626. Obeying parents in shaving one’s beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Obeying parents in shaving one’s beard

I am a young Muslim and I want to let my beard grow, but my father is strongly opposed to this. Should I let my beard grow or obey my parents?

Shaving the beard is haraam, and it is not permissible to do it for a parent or leader or boss, because obedience is only a duty in matters that are good and righteous. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being (person) if it involves disobedience to the Creator.”

Fataawa al-Lajnah al-Daa’imah, 5/146

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3627. He gets angry and does not speak to his parents and does not make up with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He gets angry and does not speak to his parents and does not make up with them

I have a brother who, when he gets angry with us, does not speak to anyone at all, not even his parents. He argues most with his parents because he thinks that most of what they do is wrong. When they speak to him in order to make up with him he does not respond. I do not know how we should deal with him. This has happened a lot, but he used to agree to make up with his parents after a lot of bother. But this time he does not want any reconciliation. What should we do with him? We have run out of patience with him, and I am his elder brother.

Praise be to Allaah

Firstly:

The rights of parents are great indeed. Allaah mentions parents’ rights in conjunction with His own rights in many verses, for example, when He says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents. Unto Me is the final destination”

[Luqmaan 31:14]

And there are many similar verses. These verses indicate that it is obligatory to honour our parents, treat them kindly and thank them for their kindness to the child when he was in his mother’s womb and until he became independent and could take care of his own interests. Honouring them includes spending on them when they are in need, hearing and obeying them with regard to things that are good and proper, lowering the wing of humility to them, not raising one’s voice to them, and addressing them with good words and politeness, as Allaah says in Soorat Bani Israa’eel:

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young.’”

[al-Isra’ 17:23-24]

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) was asked which deed is best. He said, “Prayer performed on time.” He was asked, then what? He said, “Honouring one’s parents.” He was asked, then what? He said, “Jihad for the sake of Allaah.”

And he (peace and blessings of Allaah be upon him) said: “The pleasure of Allaah is in pleasing one’s father and the anger of Allaah is in angering one’s father.” Narrated by al-Tirmidhi, 1821; classed as saheeh by Ibn Hibaan and al-Haakim, from the hadeeth of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him). The version narrated by al-Tabaraani refers to “parents” (instead of “father”). And there are very many ahaadeeth which state that it is obligatory to honour one’s parents and treat them kindly.

The opposite of honouring them is disobeying them, which is one of the major sins, because it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the greatest of major sins?” – three times – and we said, “Yes, O Messenger of Allaah.” He said: “Associating others in worship with Allaah, and disobeying one’s parents,” – and he was reclining, but he sat up and said, “And false speech and false witness.” Narrated by al-Bukhaari, 2654; Muslim, 126.

In al-Saheehayn it is also narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “One of the major sins is a man insulting his parents.” It was said, “O Messenger of Allaah, do people really insult their parents?” He said, “Yes, a man insults another man’s father so he insults his father, or he insults another man's mother so he insults his mother.” Narrated by al-Bukhaari, 5973; Muslim, 130. So the Prophet (peace and blessings of Allaah be upon him) regarded causing one’s parents to be insulted as insulting them. So every Muslim man and woman must pay attention to honouring his or her parents and treating them kindly, especially when they grow old or are in need of kindness, honour and service; and they should beware of disobeying them or treating them badly in word or deed.

From the words of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), 8/306, 307.

Secondly:

Remind your brother of Allaah and tell him to fear His punishment; show him the texts that warn against disobeying parents and explain to him the status of honouring parents in Islam, so that proof will be established against him and you will have discharged your duty before Allaah. He should realize that he is sinning because of his abhorrent treatment of his parents and he is doing something that Allaah has forbidden. But despite that do not despair of his being guided, and do not give up on trying to reconcile between your brother and his parents. But if you are unable to do that, then Allaah does not burden any soul beyond its scope.

Strive to find different ways of offering advice to your brother, sometimes by letting him hear a moving tape, sometimes by giving him a useful book on this topic. And you have to remind him that Allaah may punish him through his children, because they may do the same to him as he is doing to his parents now, and so on…

Another way of dealing with this is to look for the causes that are making him behave like this, then try to resolve them. It is clear that there are some psychological problems affecting many of those who disobey their parents, such as delaying marriage, or the presence of some evils in their homes that cause them to be disobedient, and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3628. Does the mother have the right to stop her daughter fasting because of nutrition?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Does the mother have the right to stop her daughter fasting because of nutrition?

Is it the mother’s right to stop her daughter from observing voluntary fasts, naming nutrition as the reason? Is it permissible for the daughter in this situation to fast despite her mother’s objections?

Praise be to Allaah.

The parents have the right to prevent their child – be it a son or a daughter – from observing voluntary acts of worship, whether they are Hajj, fasting, jihad or others, especially if the parents think that doing this voluntary action will be harmful to the child, or if the parents have some need that cannot be met otherwise. But in the case of obligatory duties they have no such right. If the child is prevented by his parents from observing a voluntary act of worship, then Allaah will reward him.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3629. A wife’s responsibilities towards her parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

A wife’s responsibilities towards her parents

What are the responsibilities of a married women towards her parents?

Praise be to Allaah.

The responsibilities of a married woman towards her parents are like those of any other woman. The rights of the parents remain both before and after marriage, but obedience to the husband takes precedence over obedience to the parents if there is a conflict.

If the command of the parents conflicts with the command of the husband, then what takes precedence is the command of the husband. But the Muslim husband and the Muslim wife must strive to avoid conflict with the parents, and strive to achieve harmony between them and their parents.

One of the matters to which the married woman should pay attention concerning her parents is that she should strive to visit them from time to time, and give them appropriate gifts even if they have no real material value. She should try to avoid letting her children’s misbehaviour annoy them when visiting them, and avoid telling them about marital disagreements.

Shaykh Muhammad al-Duwaysh

If her parents need money and she is able to spend on them, then it is obligatory for her to spend on them as much as she is able to. If she does not have money of her own, but she intercedes with her husband, if he has money, to help her parents, then she will be rewarded for that in sha Allah. This is part of honouring her parents.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3630. Does a mother have the right to reject a woman her son wants to marry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Does a mother have the right to reject a woman her son wants to marry?

What rights do I have as a son, and what rights does my mother have over me. Example, can my mom refuse a woman I want to marry?

Praise be to Allaah.

Know that the rights of the mother over her child include his being kind to her and treating her well. Allaah says (interpretation of the meanings):

“And that you be dutiful to your parents” [al-Israa’ 17:23]

“And We have enjoined on man to be good and dutiful to his parents” [al-‘Ankaboot 29:8]

“give thanks to Me and to your parents” [Luqmaan 31:14]

Abu ‘Amr al-Shaybaani said: “I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) which deed was most beloved to Allaah. He said: ‘Prayer performed at the right time.’” He asked, “Then what?” He said, “Honouring one's parents.” He said, “Then what?” He said, “Jihaad for the sake of Allaah.” (al-Bukhaari, 5970)

Ibn Hajar said in Al-Fath (10/401): “The Aayah implies that one should honour and obey one's parents even if they are Kaafirs. The Prophet (peace and blessings of Allaah be upon him) explained with regard to another hadeeth that it is good to honour one's parents even after they have died. It was reported that ‘Abd-Allaah ibn ‘Umar met a Bedouin man on the way to Makkah. ‘Abd-Allaah greeted him with salaam, mounted him on the donkey he was riding, and gave him a turban that he had been wearing on his head. Ibn Deenaar said, we said to him, May Allaah bring you back to your senses! They are only Bedouin and they would be content with little. ‘Abd-Allaah said: this man’s father used to be a friend of ‘Umar ibn al-Khattaab, and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say that the best of good deeds is for a son to uphold ties with his father’s friends. (Saheeh Muslim, 4629). Al-Ubayy said in his commentary on Muslim (8/496): this means that the best good deed is to give preference to one's father’s relatives over others.

As for the son’s rights over his mother, these include a good upbringing, kind treatment and compassion, which involves fully breastfeeding the child, educating him and spending on him if the father is not present.

With regard to your mother’s rejection of the girl you wanted to marry, you have to find out the reasons why your mother did not like her, because a person’s judgement is a reflection of the impressions he or she has. Perhaps your mother looks at the matter from a different angle than you do. Perhaps she rejected this girl for a reason that is quite legitimate from an Islamic point of view, such as the girl not being committed to Islam. Maybe after researching the matter and consulting with others, she found out that this girl was not the right one for you; in this case you should obey her.

But if your mother rejected her on the basis of her own whims, and not for any reason that has to do with Sharee’ah, or she rejected her because she (the girl) is strongly committed to Islam, then in this case you do not have to obey your mother, but you should try to win her over gently. You could get some good people whom she respects to intervene in the matter if you wish. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3631. Does my father have the right to take whatever he wants of my wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Does my father have the right to take whatever he wants of my wealth?

I have always heard that music, singing and dancing are haram in My father keeps quoting a hadith that says all that a son posesses belongs to his father. Is this correct? If so, does this mean that a father can take part of or all of the son's posession against his son's will? I am aware that it is the duty of the son / daughter to look after the parents, be kind to them and ensure that they are fed, clothed and have somewhere to live. Can a father really take his son's posessions (both alive, both not in dire need) again his son's wishes?

Praise be to Allaah.

1. The hadeeth is:

It was narrated from Jaabir ibn ‘Abd-Allaah that a man said: “O Messenger of Allaah, I have wealth and children, but my father wants to take all my wealth.” He said, “You and your wealth are for your father.” (Narrated by Ibn Maajah, 2291; Ibn Hibbaan in his Saheeh, 2/142 from the hadeeth of Jaabir, and 2922; Ahmad, 6902 from the hadeeth of ‘Abd-Allaah ibn ‘Amr).

And Ahmad narrated from ‘Amr ibn Shu’ayb from his father from his grandfather, who said: A Bedouin came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “My father wants to take all my wealth.” He said, “You and your wealth are for your father. The best that you can eat is what you have earned, and your children’s wealth is part of what you have earned, so eat it and enjoy it.”

This report has other isnaads and corroborating reports which make it saheeh.

(See Fath al-Baari, 5/211; Nasb al-Raayah,3/337)

2. The laam in the hadeeth (li in li abeeka – for your father) does not mean possession, rather it means permission.

Ibn al-Qayyim said:

The laam in the hadeeth does not mean possession at all… If we say that it means permission, then the hadeeth makes sense, otherwise it does not have any significance.

(I’laam al-Muwaqqi’een, 1/116)

3. One of the things which indicate that it does not mean possession is the fact that the son’s children, wife and mother can inherit from him. If his wealth were the property of his father, no one would be able to take his property except the father.

Al-Shaafa'i said:

Because it was not proven. When Allaah decreed that a father could inherit from his son, He made him (the father) like other heirs. He may even have a smaller share than many other heirs, which proves that the son is the owner of his own wealth, not the father.

(al-Risaalah, p. 468)

4.This permission is not absolute. It is subject to four conditions.

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said:

This hadeeth is not da’eef (weak) because it has corroborating reports. What this means is that if he (the son) has wealth, the father has the right to enjoy that wealth and to take whatever he wants from it, but this is subject to certain conditions:

The first condition: that by taking it he does not cause harm to his son. If it does cause harm – such as taking his cover with which he protects himself from the cold, or he takes his food with which he wards off hunger –it is not permissible for the father to do this.

The second condition: it should not be something that the son needs. If the son has a concubine whom he sleeps with, it is not permissible for the father to take her, because his son needs her. Similarly, if the son has a car which he needs for getting about, and he does not have enough cash to buy a replacement, then the father does not have the right to take it under any circumstances.

The third condition: he should not take the wealth from one of his sons in order to give it to another, because this creates enmity between the sons and because it means preferring one of the children over another, if the second son is not in need. If he is in need, then the father’s giving something to the one who is in need and not to the ones who are not in need, does not mean that he is preferring one child over another; on the contrary, it is obligatory for him to do this.

Whatever the case, the hadeeth is something which the scholars refer to and use as evidence. But there are conditions attached, as we have mentioned. The father does not have the right to take one son’s wealth and give it to another son.

And Allaah knows best.

(Fataawa Islamiyyah,4/108, 109)

There is also a fourth condition, which is that the father should be in need of the wealth that he is taking from his son. This condition is clearly stated in some ahaadeeth.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your children are a gift from Allaah to you: ‘He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills’ [al-Shoora 42:49 – interpretation of the meaning]. So they and their wealth are for you, if you have need of it.”

(narrated by al-Haakim, 2/284; al-Bayhaqi, 7/480)

The hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2564, where he says:

This hadeeth contains an important fiqhi point which is that it explains that the famous hadeeth, “You and your wealth are for your father” (al-Irwaa’ 838) does not give the father absolute permission to take whatever he wants from his son’s wealth. Far from it! But he may take whatever he is in need of.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3632. He has a clean heart but he does not respect his parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He has a clean heart but he does not respect his parents

if a person prayers, and dose various other muslims deeds and has a clean heart yet fails to respect their parents or even care for their parents is this wrong? and will they be punished for it?

Praise be to Allaah.

Yes, that is counted as a sin for which a person will be punished, because Allaah says (interpretation of the meaning):

“say not to them a word of disrespect, nor shout at them but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy” [al-Israa’ 17:23-24]

Shaykh Sa’d al-Humayd

Every kind of annoying one's parents, whether in word or deed, is an act of disobedience which means that the child is a sinner, because it goes against the command and prohibition of Allaah, Who has commanded us to speak to them kindly and treat them kindly. Allaah says (interpretation of the meaning):

“but address them in terms of honour.

And lower unto them the wing of submission and humility through mercy” [al-Israa’ 17:24]

It is forbidden to dishonour them by saying or doing bad things to them. Allaah says (interpretation of the meaning):

“say not to them a word of disrespect, nor shout at them” [al-Israa’ 17:23]

If the child does that, then he has to repent to Allaah and seek his parents’ forgiveness, so that he may escape the punishment.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3633. My mother’s rights over me, my rights over her, and the extent of my independence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

My mother’s rights over me, my rights over her, and the extent of my independence

I have a few questions concerning parents

1-What right does my Mother have over me?

2-What right do I have over my mother?

3-What do I have the freedom to do (which is Halal or Mubah, Ofcourse.) without my Mother having the right to stop me?

4-When does the Father have the final say in a matter?

I love my mother very, very, very much. She is very over protective, and sometimes I feel like I'm in chains. I know she is doing it out of extreme love for me. How can I tell her that I need a little choice of my own in life.

Praise be to Allaah.

1 – The mother’s rights over her child

The mother has many major rights over her child. These rights are innumerable, but we may mention the following:

(a) Love and respect, as much as possible, because she is the most deserving of people of her son’s good companionship.

Abu Hurayrah (may Allaah be pleased with him) said: “A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, who among the people is most deserving of my good companionship?’ He said, ‘Your mother.’ The man asked, ‘Then who?’ He said, ‘Your mother.’ He asked, then who?’ He said, ‘Your mother.’ He asked, ‘Then who?’ He said, ‘Your father.’”

She is the one who made her womb a vessel for you and nourished you from her breast. You have no option but to love her. The fitrah (natural inclination of man) calls you to love her. Love between mothers and children and children and mothers is something that Allaah has instilled even in animals, so it is even more befitting for the children of human beings, and for Muslims in particular.

(b) Taking care of her and looking after her affairs if she needs that; this is a debt that rests on the child’s shoulders. Did she not take care of him when he was a child and stay up with him at night and bear it all with patience?

Allaah says (interpretation of the meaning):

“And We have enjoined on man to be dutiful and kind to his parents. His mother bears him with hardship. And she brings him forth with hardship…” [al-Ahqaaf 46:15]

This even take precedence over jihaad if there is a conflict between the two.

‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with them both) said: “A man came to the Prophet (peace and blessings of Allaah be upon him) and asked him for permission to participate in jihaad. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘Are your parents alive?’ He said, ‘Yes.’ He said, ‘Then your jihaad is with them.’” (Narrated by al-Bukhaari, 2842; Muslim, 2549)

(c) Not offending them or saying or doing anything that they dislike.

Allaah says (interpretation of the meaning):

“say not to them a word of disrespect” [al-Israa’ 17:23]

If Allaah has forbidden us even to say “uff” [paraphrased as “a word of disrespect” in the translation of the meaning of the aayah] to our parents, then how about someone who hits them?!

(d) Spending on her if she is in need and does not have a husband who can spend on her or if her husband is poor; for the righteous, spending on one’s mother and feeding her is more precious than feeding their own children.

Ibn ‘Umar (may Allaah be pleased with them both) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Three men went out walking and rain began to fall on them. They entered a cave in a mountain, then a rock fell (blocking the entrance to the cave). They said to one another, Pray to Allaah by virtue of the best deeds that you have done. One of them said, O Allaah, my parents were elderly and I used to go out and tend to my flocks, then I would milk them and bring the milk to my parents for them to drink from it, then I would give some to my children. One night I came home late and found them sleeping. I did not want to wake them, and the children were crying at my feet. I kept waiting and the children kept crying until dawn broke. O Allaah, if You knew that I did that for Your sake, then open a way for us through which we can see the sky. So a way was opened for them…” (Narrated by al-Bukhaari, 2102; Muslim, 2743).

(e) Obeying her when she tells you to do something good. But if she tells you to do something bad, such as shirk, then there should be no obedience to any created being if it involves disobedience to the Creator.

Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly” [Luqmaan 31:15]

(f) After one’s mother dies, it is Sunnah to fulfil any vows that she had made, and to give charity and perform Hajj and ‘Umrah on her behalf.

It was reported from Ibn ‘Abbaas (may Allaah be pleased with them both) that a woman from Juhaynah came to the Prophet (peace and blessings of Allaah be upon him) and said: “My mother vowed to go for Hajj, but she died before she did so. Can I perform Hajj on her behalf?” He said, “Yes, perform Hajj on her behalf. Do you not think that if your mother owed a debt that you would pay it off for her? Fulfil her debt to Allaah, for Allaah is more deserving that what is owed to Him should be paid.” (narrated by al-Bukhaari, 1754).

(g) After she dies, it is also Sunnah to honour her by maintaining ties with those whom she used to keep in touch with, such as her relatives and friends.

It was narrated from ‘Abd-Allaah ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The best of righteous deeds is for a man to keep in touch with his father’s friends after he dies.”

(Narrated by Muslim, 2552).

2 – Your rights over your mother

(a) That she should take care of you when you are a child, breastfeeding and nurturing you. This is a well known aspect of human nature that has been handed down from the beginning of creation.

Allaah says (interpretation of the meaning):

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling” [al-Baqarah 2:233]

(b) She should bring you up in a righteous manner, for she will be responsible for that before Allaah on the Day of Resurrection. You are part of her “flock” and she is your “shepherd”.

It was reported that ‘Abd-Allaah ibn ‘Umar said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Each of you is a shepherd and each of you is responsible for his flock. The imaam is a shepherd and is responsible for his flock. A man is the shepherd of his family and is responsible for his flock. A woman is the shepherd of her husband’s house and is responsible for her flock. A servant is the shepherd of his master’s wealth and is responsible for his flock.’ I think that he said, ‘A man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and each of you is responsible for his flock.’” (Narrated by al-Bukhaari, 853; Muslim, 1829)

3 – Permissible things that it is permissible for you to do without your mother interfering in your affairs

She does not have the right to make decisions about what you should like with regard to permissible things over which she has no authority, such as food, drink, clothing, means of transportation, etc.

Neither does she have the right to interfere in your choice of a wife – if she is righteous – so long as you are not disobeying Allaah with regard to that. At the same time it is prescribed (by Islam) that you should try to please her even in your choice of a wife, if she advises you in a way that will not harm you.

With regard to her interfering with such matters as when you go out of the house or come in, or your going out in the evening with your friends: both parents have to watch their children with regard to this, so as to keep control of things and not let their children be led astray by bad company. In most cases, when young people are corrupted it is because of bad company. Concerning this matter, the Prophet (peace and blessings of Allaah be upon him) said: “A man will follow the way of his close friend, so let each of you look to who his close friends are.” (Narrated by al-Tirmidhi, 2387; Abu Dawood, 4833. This hadeeth was classed as hasan by al-Tirmidhi and as saheeh by al-Nawawi, as stated in Tuhfat al-Ahwadhi, 7/42).

Parents also have to watch when their child goes out and when he comes in, because they should not give him free rein, especially if he is not righteous.

You have to acknowledge their status and respect them and offer them good companionship, even if they give you a hard time with regard to things that Allaah has made permissible for you. Allaah has commanded us to treat our parents well even if they are kuffaar who call you to shirk, so how about if they are calling us to something which they sincerely believe to be good? Even if sometimes it causes you some difficulty with regard to something that is permissible for you, the best thing to do is to obey them and do what they want. Even though you do not have to do this, it is a kind of sacrifice and giving them preference, because they are the most deserving of being given good treatment. In the Qur’aan, Allaah has mentioned obedience to parents immediately after worship of Him, in order to demonstrate the high status afforded obedience to parents.

4 – Your father has the final say concerning everything that comes under his responsibility. For example, he is the one who decides in which school a child who is dependent on him will study. The father also has the final say concerning anything to do with his property, such as your using his car, taking his money, etc.

With regard to a son who is grown up and independent, he makes his own decisions concerning things that Allaah has permitted. It is prescribed for him to please his father so long as that does not conflict with his obedience towards Allaah. The son must continue to respect his father no matter how old he gets, because this has to do with honouring one’s parents and treating them kindly. It was narrated that Ibn ‘Umar said: “I never climbed onto the roof of a house in which my father was.”

If a father tells a child to do something good, or to stop doing something that is permissible, he should obey him so long as that will not cause the son any harm.

5 – With regard to how you can tell your mother that you want more freedom, this can be achieved by words and by deeds.

(a) Deeds

After proving to your mother in practical terms that you are no longer the child whom she used to know and that you have become a man who is able to bear responsibility and you behave like a man in front of her, if she sees that repeatedly, she will trust you. Then things will start to get better and you will have a higher status in your mother’s eyes.

(b) Words

By clearly proving, quietly discussing and speaking softly, giving examples of your sound attitude. May Allaah open your mother’s heart so that she will deal with you as a wise, mature, sensible, adult man, so long as you are like that.

We ask Allaah to guide us, you and your parents to the straight path. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3634. The obligation to be steadfast in adhering to the truth and not to obey anyone if it involves disobedience to the Creator

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

The obligation to be steadfast in adhering to the truth and not to obey anyone if it involves disobedience to the Creator

I am a Muslim woman, praise be to Allaah; I do everything to please Allaah, and I wear complete hijaab. But my mother – may Allaah forgive her – does not want me to wear hijaab and she tells me to watch movies at the cinema and on video, etc. She says to me, “If you don’t enjoy yourself and have fun, you will become an old woman and your hair will turn grey.”

Praise be to Allaah.

You have to be kind to your mother and treat her well and talk to her in a nice manner, because the rights of the mother are great indeed. But you do not have to obey her in anything that is not right, because the Prophet (peace and blessings of Allaah be upon him) said, “Obedience is only with regard to that which is right and proper.” And he (peace and blessings of Allaah be upon him) said, “There is no obedience to any created being if it involves disobedience to the Creator.” The same applies to one’s father, husband and others; they should not be obeyed in matters of sin because of the hadeeth mentioned above. But a wife, child, etc., has to use kindness and good manners in order to solve problems, by explaining the evidence of sharee’ah and the obligation of obeying Allaah and His Messenger and of avoiding sin, of adhering steadfastly to the truth and not obeying any command from a husband, father, mother, etc., that goes against the truth.

There is nothing to prevent you watching anything on TV or video that does not contain anything evil, or listening to educational broadcasts or useful lessons. But beware of watching anything in which evil things are shown. It is also not permissible to go to the cinema because of the various kinds of evil involved.

It is not advisable to have a television at home because so much of what it shows is false or haraam. Your mother’s telling you that if you do not enjoy yourself and have fun, you will become an old woman and your hair will turn grey is just foolish nonsense; it is like the myths and stories that children tell. So do not listen to these words. But there is nothing wrong with having fun if it is permissible, such as going to rivers, looking at the trees and hunting. But if the leisure activity is haraam, you must avoid it, no matter what it is.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 314

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3635. Problem between a daughter and her mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Problem between a daughter and her mother

Assalmualaykum

For the past 23 years, i endured a lot of physical and mental abuse from my beloved mother. In all this time,

i have tried very hard to swallow my pain and tolerate it , purely because she is my mother, regardless. But, sadly, now, at the age of 23 I am finding it very difficult to Tolerate it anymore. Her constant physical and verbal abuse has made me so ill, that i have been hospitalised for stress and been recommended to seek professional help. But i don't want to see a psychologist who would feed me with information and advice that is hostile to the Islamic point of view.

I ma a very pious women,and know how highly regarded mothers are in Islam, and they have to be respected regardless. But what about me? Why have i done to deserve all this? Just recently, i have learnt, from my father, that she is mentally disturbed, and is a product of her hostile upbringing. But that still doesn't help me?

As i write to you now, she sits outside in the lounge, and refuses to talk to me and works very hard to make my four sisters and brothers not talk to me either. Sadly, they comply, so not to make her upset. What really upsets me is that she curses me a lot and makes very bad du'oas for me, like wish that i die soon from a horrible disease or go to hell.

My real concern is, how much of that would God listen to? What is God's opinion of me? What's His opinion of her? And what do i do now? Please help and and let me know what my rights and obligations are as a Muslim daughter. Can mothers do that just because they are mothers and paradise lay under their feet? What about the children?

Jazak allah khayra

Praise be to Allaah.

Allaah has commanded us to treat our parents well, and He has linked this to the command to worship Him and the prohibition of associating anything in worship with Him. The rights of the mother in this regard have been emphasized more than those of the father.

Allaah says (interpretation of the meaning): “Worship none but Allaah (Alone) and be dutiful and good to parents…” [al-Baqarah 2:83]. Ibn ‘Abbaas said: “This means treating them with respect and kindness, and lowering the wing of humility to them, not answering them harshly or glaring at them, not raising one's voice to them, but being as humble towards them as a slave towards his master.” Allaah says (interpretation of the meaning): “And your Lord has decreed that you worship none but Him, and that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, not shout at them, but address them in terms of honour. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was small.’” [al-Isra’ 17:23-24]. Al-Baghawi (may Allaah have mercy on him) said: “This means not saying anything that may contain the slightest hint of irritation. [The word ‘uff’ in the aayah, translated here as ‘a word of disrepect’] comes from the word ‘aff’, which is similar to the word ‘taff’; both words refer to the dirt that collects under fingernails, and [in Arabic] when one is annoyed and fed up with something, one says ‘uff!’ to it.”

Abu Baddaah al-Tajeebi said: “I said to Sa’eed ibn al-Musayyab: ‘I understood everything in the Qur’aan about respecting one’s parents, apart from the aayah (interpretation of the meaning) “But address them in terms of honour” [al-Isra’ 17:23]. What are these terms of honour [al-qawl al-kareem]?’ Ibn al-Musayyab said: ‘It is the way in which a slave who has done wrong approaches a harsh and strict master.’”

The obligation of treating one’s parents with kindness and respect is not confined only to Muslim parents; they should be honoured in this way even if they are kaafirs. Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks to Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me others of which you have no knowledge, then obey them not, but behave with them in the world kindly, and follow the path of him who turns to me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.” [Luqmaan 31:14-15].

If Allaah has told us to treat even these parents with respect and kindness, in spite of the heinous sin which they are telling their child to commit, which is the crime of associating something in worship with Allaah, then what do you think is the case with Muslim parents, especially if they are righteous? By Allaah, their rights are among the most important and most certain rights, and fulfilling these rights in a proper manner is one of the most difficult and most important duties. The one who is guided to do this is truly guided, and the one who is not helped to do this is truly deprived. Innumerable ahaadeeth also confirm this. According to a hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him): “A man came to the Prophet (peace and blessings of Allaah be upon him) and said: ‘O Messenger of Allaah, who among the people is most deserving of my good companionship?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Your mother.’ He asked, ‘Then whom?’ He said, ‘Then your father.’” (Reported by al-Bukhaari, 4/13, and Muslim, 2548).

Makhool said: “Respecting one’s parents is an expiation for major sins.”

You have to be patient with your mother and put up with the harsh treatment on her part, which is upsetting you. By treating her with respect and dealing with her kindly, you will earn her good pleasure and love. Try to avoid things that will provoke her and make her angry, even if they are in your interests, without causing harm to yourself. Your mother, for her part, has to treat you well and stop harming you with her blows and insults.

With regard to what you mention about her praying against you, if these du’aa’s are said for no good reason, they will not be accepted. It is not permissible for her to pray against you for no good reason, because of the general applicability of the Prophet’s words: “[The prayers] of any of you will be answered, so long as he does not pray for sin or the breaking of family ties.” This hadeeth indicates that if a du’aa’ includes sin, it will definitely not be answered. There is no doubt that praying against one’s child for no good reason is a sin.

We ask Allaah to help you to treat her with respect and earn her pleasure, and to help us all to do that which He loves and will please Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3636. His mother died in kufr – can he pray for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

His mother died in kufr – can he pray for her?

Can a muslim pray for his non-mulsim mother who has passed away?

Praise be to Allaah.

Allaah says in His Book (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)” [al-Tawbah 9:113]

Al-Qurtubi said in al-Ahkaam (8/173): “This aayah means that one should cut off ties of close friendship with the kuffaar, whether they are alive or dead. Allaah did not allow the believers to pray for forgiveness for the mushrikeen. Seeking forgiveness for a mushrik is something that is not permitted.”

Muslim narrated in his Saheeh (916) from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, and He did not permit me. I asked Him for permission to visit her grave, and He granted me permission.”

This hadeeth makes it clear that Allaah did not permit His Prophet, who is the noblest of His creation, to seek forgiveness for his mother after she had died. This is what Allaah forbids in the aayah quoted above, and the hadeeth states this clearly. Al-Shawkaani said in Fath al-Qadeer (2/410): This aayah implies that there are no ties of close friendship with the kuffaar, and that it is haraam to pray for forgiveness for them, or to make du’aa’ for kaafirs in ways that are not permitted.

If someone were to say that Ibraaheem prayed for his kaafir father, as he said,

“Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious” [Maryam 19:47 – interpretation of the meaning],

the response to that is what Allaah said in the aayah (interpretation of the meaning):

“And Ibraaheem’s (Abraham) invoking (of Allaah) for his father’s forgiveness was only because of a promise he [Ibraaheem] had made to him (his father). But when it became clear to him that he (his father) is an enemy of Allaah, he dissociated himself from him. Verily, Ibraaheem was Awwah (one who invokes Allaah with humility, glorifies Him and remembers Him much) and was forbearing” [al-Tawbah 9:114]

Ibn ‘Abbaas (may Allaah be pleased with him) said: When he died, it became clear to him that he was an enemy of Allaah. (Tafseer Ibn Katheer).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3637. What is the importance of honouring one’s parents in Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

What is the importance of honouring one’s parents in Islam?

The importance of parents respact in the light of Qura'n & Sunna. Jazakallah ho khairu kum.

Praise be to Allaah.

The importance of honouring one’s parents is:

Firstly: it is obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents” [al-‘Ankaboot 29:8]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’” [al-Israa’ 17:23]

In al-Saheehayn it is reported that Ibn ‘Abbaas said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked which deed is the best? He said, ‘Faith in Allaah and His Messenger, then honouring one’s parents…’” And there are many other Aayat and Mutawaatir Ahaadeeth which say similar things.

Secondly: obeying and honouring one’s parents is a means of entering Paradise, as it was reported in Saheeh Muslim from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “He is doomed, he is doomed, he is doomed.” It was said, “Who, O Messenger of Allaah?” He said, “The person whose parents, one or both of them, reach old age during his lifetime but he does not enter Paradise.” (Saheeh Muslim, 4627).

Thirdly: Respecting and honouring them brings friendship and love.

Fourthly: respecting and obeying them is a way of showing gratitude to them because they are the ones who brought you into this world. You should also show gratitude towards them for bringing you up and taking care of you when you were young. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents” [Luqmaan 31:14]

Fifthly: if a person honours his parents this may be the cause of his own children honouring him. Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?’ [al-Rahmaan 55:60]

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3638. He proposed to a girl, but his father died not approving of her and his mother does not want her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

He proposed to a girl, but his father died not approving of her and his mother does not want her

I graduated from university and am working in the field of computers. Then I told my father that I want to marry a particular girl who I am sure is of good character, but my father refused because my older brother had married a girl without his consent then there were problems, so my father is afraid that the same thing may happen again.

So he told me to marry my cousin (daughter of my paternal uncle), but I refused. He said, if you do not marry her then I will not give you an apartment, so I agreed, but that did not happen.

Then I wanted to marry a neighbour’s daughter who is 17 years old and comes from a respectable and religious family, but my father, after agreeing at first, refused. I asked him why, and he did not give me a reason, and he said that they are not suitable people and the girl’s grandfather was a mean man. I asked my brothers to speak to my father about this girl, but that did not work. My father died one week later. Now five months have passed since my father’s death, and I want to propose marriage to this girl when one year has passed since his death. But my mother is refusing and saying “Your father did not agree to this.”

Please advise me, may Allaah reward you, should I propose marriage to this girl or not?

Praise be to Allaah.

You have to please your mother, and part of your honouring her is responding to her requests. But if your heart is attached to this girl, then you have to convince your mother to accept your marriage to her, especially if she is not giving any good reason for her objections. If she can give you a good reason, then look for someone else, and may Allaah compensate you with someone better. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3639. She is taking care of her disabled brother and her parents want her to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

.She is taking care of her disabled brother and her parents want her to get married

I have a brother who is severely disabled and requires full time support and attention. I am at an age at which my parents are concerned to get me married being a daughter and I understand their responsibility. However, I am very close to my brother and cannot bear to be separate from him. Also my main concern is that both my parents are not in the best of health and I know it will be very difficult to cope without me. At the present time I cannot mentally accept getting married to anyone. What can I do?

Praise be to Allaah.

You have done a good thing by taking care of your brother; this is an act of kindness towards him and towards your parents. But marriage is a Sunnah, one of the ways of the Prophets, which Allaah has prescribed for His slaves and He has created them with an inclination towards it. I think that you have the choice of a number of solutions, as follows:

If you can afford to hire someone to take care of your brother, this would be good. Or you could look for some good people who would sponsor all or part of his care.

Or you could get married and have your brother come and live with you, so that you can carry on looking after him.

If you find someone who agrees to get married on condition that you stay with your parents in order to take care of your brother, and your husband comes to visit you in your house or you go out to visit him sometimes, this may be a good idea.

If none of these solutions are easy for you, and you feel that delaying marriage will not cause fitnah (temptation) for you, there is no sin on you in that case. But if you fear that you will be subjected to fitnah, then it is better for you to get married, because this will protect your religious commitment, and serving your brother is not an obligation upon you, rather it is voluntary good work.

Shaykh Muhammad ibn ‘Abd-Allaah al-Duwaysh

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3640. Her parents want her to get married; she is 17 years old and feels that she is still too young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Her parents want her to get married; she is 17 years old and feels that she is still too young

i have a problem my parents want me to get married and i am 17 i am not sure if i should am i to young?

Praise be to Allaah.

If the person who is proposing marriage to you is a righteous man with a good attitude, I think that you should agree to get married. Marriage is a natural need in both men and women, and this is a good age to get married. May Allaah help you and bless you with a righteous husband, and with righteous offspring.

Shaykh Muhammad al-Duwaysh.

It is a duty on man to be kind to his parents

Allah tells us in the Qur'an not to cut off our blood relations. What is the interpretation of the Ayah that commands us not to severe ties of kinship ? Who does it refer to ? Just parents and siblings ? What if one maintains contact with one's parents only through telephone or letters although he is capable of visiting them. Yet, he feels that maintaining a certain distance is healthier to the relationship ?

Praise be to Allaah, and peace and blessings be upon His Messenger.

It is a duty on man to be kind to his parents, because Allaah says (interpretation of the meaning): “…be good and dutiful to your parents…” [al-An’aam 6:151]; to show gratitude to them in all kinds of ways, as Allaah says (interpretation of the meaning): “…give thanks to Me and to your parents…” [Luqmaan 31:14]; and to show them all kinds of good treatment, because of the command of the Prophet SAWS (peace and blessings of Allaah be upon him) to treat them kindly. The ways in which one can show them kindness and respect are many, e.g., visiting them, speaking kindly to them, lowering to them the wing of humility, giving them gifts, and so on. When you go to visit them with the hope of earning reward from Allaah, this is a great form of worship. A son should not neglect this type of worship, and he should appreciate the joy that his parents feel when they see their son and spend time with him. He should not let his work keep him away from seeing his parents, because it is very important and precious for them to see their son. If a person is aware of some negative things when he visits them, he can reduce these negative aspects, or cut the visit short and make up for it in other ways, such as sending letters, making telephone calls or others ways of keeping in touch and maintaining ties, like giving gifts, and so on.

We ask Allaah to help us to honour our parents. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3641. Her father is asking her for money to build a house for his second wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

Her father is asking her for money to build a house for his second wife

Could you please tell me if a father is allowed to talk guilt into his children, because they are not supporting him financially. When I was still living home I used to work and give my father money. But now that I am married I have other responsibilities and also my husband is against the idea of supporting my father. We always argue about this.

My father has his own (good) salary ,but he wants to do a lot of things that require a lot of money, like building a house etc. (for his second wife).

(He got married for the second time to have a son, and this has hurt us and my mother very much). It felt like he was not satisfied with us (4 daughters).

He is always talking like we are no good to him, saying that other people's children are doing better than we do. This is making me very sad. I want to have a good realtionship with him, but I always feel very uncomfortable when he starts talking like that.

Am I obliged to support my father, despite the fact that he is building this house for his second wife and children? Are we responsible for all his borrowing from other people to realize this?

Am I allowed to go against my husband and support my father anyway?

Jazaak allah!

Praise be to Allaah.

You should give your father whatever will please him, provided that this does not affect your own interests and needs. As for your husband, he has nothing to do with your wealth that Allâh has given to you. The fact that your father wants to build a house for his second wife, who is your mother’s co-wife, does not mean that you are not obliged to honour him, for the child and whatever he owns belong to the father. Yes, if there is a conflict between obedience to your mother and obedience to your father, then you must take a balanced approach, whilst giving precedence to your mother, because she takes priority when it comes to good companionship, and her rights are greater than those of the father. And Allâh is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3642. How to make up for disobedience towards parents after they have died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

How to make up for disobedience towards parents after they have died

If a person was disobedient towards his parents, and they died angry with him, how can he put things right so that they will not ask him to put it right in the Hereafter?

Praise be to Allaah.

There is no way to stop them asking him to put things right in the Hereafter, but now that he has felt regret for what he did, he should make lots of du;aa; for them and ask Allaah to forgive them, give charity on their behalf if he can, honour the friends etc, whom they loved, uphold their ties of kinship, pay off their debts and do whatever else he can.

From Fatawa al-Imaam al-Nawawi, p. 96.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3643. A Muslim treatment of mother who is an unbeliever

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 8. Honouring Parents ››

A Muslim treatment of mother who is an unbeliever

My wife's mother has in effect cut herself off from her daughter in recent times. Whilst there was some form of communication it was often quite turbulent and heated. My wife has tried a number of times to re-establish contact yet her mother refuses, quite stubbornly, to reply. We are both reverts and have often felt that our acceptance of the religion has played some part in her mother's negative attitude. I would be grateful if you could advise us on what me might possibly do to rectify this situation.

Jazak Allahu Khairan

Praise be to Allah,

The reactions of non-muslim mothers towards their children's embracement of Islam varies. Some mothers are peaceful and passive considering this as a personal matter which does not affect the relationship between the mother and her son or daughter. In such cases more piety by the child towards his or her mother will make the mother admire and respect Islam.

Other mothers adopts a more stubborn approach at the beginning but the mother finally gives in and accepts the new religion as a fact of life after she sees the child's determination and persistence which could lead the mother herself to embrace Islam.

In the third case we find that some mothers are constantly stubborn to the extent that she might hurt and oppress her son or daughter. Usually such mothers are blindly prejudice because they consider that her son or daughter had gone astray by leaving the faith of his fathers and ancestors and she must do something to help go back to the right path (according to the mother).

The following are three stories that took place at the time of the Prophet , Peace and Blessings be Upon Him, that involved three of the Sahaba (Companions of the Prophet , Peace and Blessings be Upon Him) which illustrates the reactions of their mothers after they embraced Islam:

Story #1

On the authority of Asmaa' Bint Abi Bakr she said "My mother came to visit me one day. At that time she was still a polytheist and there was a pledge between the Prophet , Peace and Blessings be Upon Him, and Quraish (one of the great tribes in Arabia that lived in Mecca in the pre Islamic Period of Ignorance who used to enjoy great spiritual and financial powers). I requested the Prophet's , Peace and Blessings be Upon Him, religious verdict and said: Oh Prophet of Allah, my mother came to visit me, seeking my help; should I keep a good relationship with her? Yes, keep a good relation with her said the Prophet , Peace and Blessings be Upon Him:. Reported by Bukhari and Muslim, and this narration is listed in Sahih Muslim under # 1003.

In another version narrated by Ahmad, on the authority of Asmaa' Bint Abi Bakr she said " My mother came to visit me when she was still a polytheist and she was living amongst Quraish. She was desirous, meaning in need, so I asked the Prophet , Peace and Blessings be Upon Him, and said: Oh Prophet of Allah my mother came to me and she is a polytheist and she needs help. Should I keep a good relationship with her? He said yes maintain a good relationship with her.

Story #2

On the authority of Abu-Huraira, who said: I used to call my mother to Islam when she was still a polytheist. One day, while I was calling her she mentioned something about the Prophet , Peace and Blessings be Upon Him, that I detested. So I went to see the Prophet , Peace and Blessings be Upon Him, while crying and told him: I used to call my mother to Islam and she would refuse. I called her today and she mentioned something about you that I detested. Please invoke the blessings and guidance of Allah on her. Then the Prophet , Peace and Blessings be Upon Him, said: O Great Allah guide the mother of Abu-Huraira. So I left full of hope because of the Prophet's supplication for my mother. When I reached home I found that the door was partially closed. My mother heard my footsteps and said: Stay still Abu-Huraira, then I heard the water running; he added my mother performed body ablution, put on her cloths and hurriedly opened the door without her head-cover and said: "None has the right to be worshipped but Allah and Muhammad, Peace and Blessings be Upon Him, is the Messenger of Allah". I went back to the Prophet , Peace and Blessings be Upon Him, crying of joy and told him: I am bringing you good news; Allah answered your prayers and guided the mother of Abu-Huraira. The Prophet , Peace and Blessings be Upon Him, praised and glorified Allah and said: this is good. I said: Oh Messenger of Allah, pray to Allah to make me and my mother beloved by Allah's believing slaves and make us love them. The Prophet , Peace and Blessings be Upon Him, said: Oh Allah, make this little slave of Yours and his mother (meaning Abu-Huraira and his mother) become beloved by your believing slaves and make the believers love them. Ever since, there was not a believer who heard of me, even without seeing me, that did not love me. Reported by Muslim in Sahih Muslim (Muslim Authentic volumes) under # 2491.

Story # 3

On the authority of Saa'd (Ibn Abi Waqas May Allah be pleased with him) who said that verses of the Qur'an revealed his story. He said Um Saa'd (his mother) swore not to talk to him ever nor eat or drink until he renounces Islam. She said: You claim that Allah commanded you to obey your parents. I am your mother and I order you to do this ( to renounce Islam). He said: She stayed with nothing to eat or drink for three days until she fainted because of strain. Then one of her other sons named Umarah gave her water to drink. And she started to imprecate against Saa'd, then Allah revealed this verse in the Qur'an, which translates to the meaning of {And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do} Verse 29:8 - Surah 29, Al Ankabut. This Hadith is narrated by Imam Ahmad in his Musnad and in Sahih Muslim in his Sahih under # 1748.

Also, Allah revealed another verse in the Qur'an, which translates to:

"But if they (both) strive with you to make you join in worship with Me others that if which you have no knowledge, then obey them not; but behave with them in the world kindly, and follow the path of him who turns to me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do"( 31:15 - Surah Luqman).

Based on the above stories one can determine how to deal with a non believing mother and can draw the following significant conclusions:

The importance of good presentation of Islam to the non believing mother and to try to kindly persuade her and to strive to convince her as Abu Huraira did (story # 1)

Continue to do good to the non believing mother and to remember that her disbelief does not justify disobedience by the son or daughter and that doing her good does not contradict with your innocence of her as a non believer, on the contrary as it is stated in Verse 31:15 above, Allah has commanded us to treat the non believing parents kindly even if they strive to make their child a polytheist because of their rights as parents hoping that they will embrace Islam.

Continue to sincerely pray and supplicate for the non believing mother hoping that Allah may guide her, as evident in Abu Huraira's story (story #2).

The divine guidance of Allah may come after continuous strive by the child and strong objection of the mother as in Abu Huraira's story, therefore the son should never surrender or give up but should continue to pray and supplicate for the non believing mother.

Regardless of how hard does the non believing mother strive to make the son renounces Islam, and the pressure she will exercise against her son such as refusing to eat or invoking upon him , the son should never surrender or give in nor should he retrocede away from the righteous path as one of the Sahaba said to his non believing mother in a similar situation: :If you had one hundred (100) souls and it all left your body one after the other I will never give up my religion (Islam)".

It seems that the mother in question deliberately oppresses her daughter through estrangement which makes her emotional torn but that should never weaken the muslim or shake his faith and belief in his religion. There is no objection to make the non believing mother understand that you are not going to retrocede , however she (the mother) can kindly ask for anything and she will be immediately answered to it except for giving up this religion.

We ask Allah to quickly guide her to the righteous path and give you patience to call her to Islam and lead you to the righteous and correct way.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


9. Keeping Contact with Kinship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3644. He visits his aunt and problems arise as a result

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

He visits his aunt and problems arise as a result

Should I visit my (paternal) aunt, knowing that she does not feel comfortable with me in her house, and after every visit she causes endless problems? In order to prevent further problems, I have decided not to visit her, but I greet her with salaams whenever I see her.

Praise be to Allaah.

The purpose of visiting is to uphold the ties of kinship and to strengthen the bonds (between family members). If the visits only serve to drive people further apart, then it is better not to visit, and to allow other means of keeping in touch to suffice, such as phone calls and the like.

But it is better to strive to deal with the causes of these feelings and problems with your aunt. (See also Question #4631).

Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3645. Suggestions as how to end the estrangement between disputing relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Suggestions as how to end the estrangement between disputing relatives

My Uncle has told my mother that he doesn't want to see our family ever again. What is our duty in this position considering we did nothing to upset him or his family?

Praise be to Allaah.

You have to look for the reason, for it is not normal for something like this to happen without a reason, but that reason may be unknown to you. If you did not do anything deliberate to upset him, then do not feel responsible for what has happened and for his cutting off ties with you. You have to be patient and treat him well even if he mistreats you. Perhaps he will come back to you when he sees your good attitude.

In many cases, this kind of rigid and harsh-hearted attitude is temporary and does not last for long; it may stem from a particular incident which made the person angry, but when his anger has calmed down and some time has passed, things go back to the way they were, or close enough. Perhaps some extreme circumstances coincided with a bad attitude, hatred or an inclination to bear grudges, which resulted in a long-term estrangement. In this case all parties concerned should be given time to calm down gradually, so that the bad feelings may be reduced; at the same time, the person who has cut off ties of kinship should be reminded of the rights of his relatives, what Allaah and His Messenger say on this matter, and the stern warning issued to those who cut off ties of kinship. If any of the parties involved have been wronged, things must be put right as quickly as possible, and there is nothing wrong with trying to heal the wounded pride of the party that has been wronged, by apologizing or getting together for the purpose of reconciliation, etc., as Allaah says (interpretation of the meaning):

“and adjust all matters of difference among you” [al-Anfaal 8:1].

We hope that the one who undertakes to reconcile between them will earn the reward mentioned in the aayah (interpretation of the meaning);

“There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind; and he who does this, seeking the good Pleasure of Allaah, We shall give him a great reward” [al-Nisaa’ 4:114]

Sometimes it may be better to avoid getting involved in looking for a reconciliation until things have calmed down and people are more likely to agree to open the issue and listen to those who want to reconcile between them and accept their suggestions.

We ask Allaah for guidance.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3646. Visiting relatives who have a satellite dish in their homes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Visiting relatives who have a satellite dish in their homes

A person regularly visits his relatives, but those relatives have some evil things in their home, like a satellite dish, even though they know it is haraam. Should he stop visiting them or should he still visit them?

Praise be to Allaah.

If a person has relatives, then it is obligatory to uphold the ties of kinship, even if they are not as one would like them to be, because Allaah says (interpretation of the meaning): “And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years – give thanks unto Me and to your parents, - unto Me is the final destination. But if they (both) strive with you to make you join in worship with Me that of which you have no knowledge, then obey them not, but behave with them in the world kindly…” [Luqmaan 31:14-15]. He did not say “kill them”, He said, “but behave with them in the world kindly…”

Upholding the ties of kinship is obligatory even if the relatives are not as one would like them to be. So you must keep in touch with your relatives even if they have this dish, which most people use to view haraam things, waste their time and money, and corrupt their morals and minds.

If they use the dish to watch haraam things when you are present, then do not go to them so that you will not be a partner in their sin, but still we advise people to pay attention to their duties towards their relatives, which include advising them, i.e., going to them and explaining to them that this – watching haraam things – is haraam. Then you will have done your duty of advising them and treating them well.

(Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 148).

The Muslim must also pay attention to his children when they go to visit these relatives; he should not let his children sit with them when they are watching haraam things. The Muslim who is sincere can, if he is smart, divert the relatives and others with some interesting talk or useful activities to distract them from watching these haraam things; he can strive to make other, permissible forms of entertainment available (such as some sports activities or games or useful computer games, etc.) This will give the others an alternative to watching haraam things, at least in part. We ask Allaah to reform us all, for He is the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3647. Rights of brothers and sisters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Rights of brothers and sisters

What are the rights of brothers, sisters and parents on the man at the time .

Praise be to Allaah.

Brothers and sisters are among the relatives with whom Islam commands us to uphold ties.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘I am al-Rahmaan (the Most Merciful) and this rahm (tie of kinship) has a name that is derived from My name. Whoever uphold it, I will take care of him, and whoever severs it, I will cut him off.’” (Narrated by al-Tirmidhi, 1907; Abu Dawood, 1694; classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 520).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his lifespan to be extended and his provision to be increased, let him uphold the ties of kinship.” (Narrated by al-Bukhaari, 1961; Muslim, 2557)

Among the rights that they share with other Muslims, except that their rights are stronger, are: that you should greet them with salaam when you meet them; you should accept their invitation when they invite you; you should say “Yarhamukum Allaah (may Allaah have mercy on you) if they sneeze; you should visit them if they fall sick; you should attend their funeral if they die; you should go along with them if they swear that you should do something; you should advise them sincerely if they seek your advice; you should not backbite about them in their absence; you should love for them what you love for yourself and hate for them what you hate for yourself. All of that is narrated in saheeh ahaadeeth.

Their rights also include: that you should not harm any of them in word or deed. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the one from whose tongue and hand the Muslims are safe.” (Narrated by al-Bukhaari, 10; Muslim, 40). And he (peace and blessings of Allaah be upon him) said, in a lengthy hadeeth in which he enjoined a number of virtues, “… If you cannot do that, then leave people alone (and do not offend them), for that is an act of charity that you do for yourself.” (Narrated by al-Bukhaari, 2382; Muslim, 84).

With regard to parents’ rights, we have explained the mother’s rights over her children in the answer to question number 5053

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3648. Her husband will not let their children visit their kaafir grandparents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Her husband will not let their children visit their kaafir grandparents

My husband and my family do not get along, they are not muslim, although I have invited them many times, nor do they understand Islam. My husband wants to prevent my parents from seeing my children because he feels they have cursed Allah, although they have not done so. Is this allowed?

We asked our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen, about a woman who says, my parents are kaafirs and my husband will not let the children see them. Does he have any right to do that?

He answered, may Allaah preserve him, as follows:

He does not have that right, but she should be tactful with him. It should be said to the husband that if there is no danger to the children’s religious commitment, he should not stop them (from seeing their grandparents). And he can be on the safe side by going with his children when they visit their grandparents.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3649. Can he travel to a kaafir country for the sake of upholding family ties?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Can he travel to a kaafir country for the sake of upholding family ties?

What is the ruling about going to Visit Friends and relatives in America?

(For the sake of Allah, not for the sake of play and vain talk.).

Jazaka Allah Khayr.

Praise be to Allaah.

It is not permissible to travel to a kaafir country except for a valid reason such as studying to acquire knowledge or skills that are not available in a Muslim country, or for medical treatment. But the traveller should have sufficient religious commitment to protect him from temptation and sufficient knowledge to protect him from doubts. Keeping in touch with relatives and upholding the ties of kinship can be achieved through lesser means; you can call them by phone, or correspond with them in any fashion, or send greetings and gifts, and so on. A person should not expose himself to the risks of travelling to a kaafir country and committing sin for the sake of something that may be achieved through other means. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3650. Broken ties of kinship and relationships

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Broken ties of kinship and relationships

What is the meaning of silat al-rahm (upholding the ties of kinship)?

Praise be to Allaah.

Islam calls for the upholding of the ties of kinship because of the great effect that this has on achieving social cohesion and perpetuating cooperation and love among the Muslims. Upholding the ties of kinship is a duty because Allaah says (interpretation of the meaning):

“… and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of ) the wombs (kinship)…”

[al-Nisa’ 4:1]

“And give to the kindred his due and to the miskeen (poor)…”

[al-Isra’ 17:26]

Allaah has warned us against cutting the ties of kinship (interpretation of the meaning):

“And those who break the Covenant of Allaah, after its ratification, and sever that which Allaah has commanded to be joined (i.e., they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e., they will be far away from Allaah’s Mercy); And for them is the unhappy (evil) home (i.e., Hell).” [al-Ra’d 13:26]

What punishment could be worse than the curse and the evil home that awaits those who sever the ties of kinship ? They deny themselves the reward for upholding the ties of kinship in the Hereafter, in addition to denying themselves much good in this world, which is a long life and ample provision. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever would like his rizq (provision) to be increased and his life to be extended, should uphold the ties of kinship.” (Reported by al-Bukhaari, 5986 and Muslim, 2557). Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah created the universe, and when He had finished, kinship (al-rahm) stood up and said, “This is the standing up of one who seeks Your protection from being cut off.” Allaah said, “Yes, would it please you if I were to take care of those who take care of you and cut off those who cut you off?” It said, “Of course.” Allaah said, “Then your prayer in granted.”’” The Prophet (peace and blessings of Allaah be upon him) said, “Recite, if you wish (interpretation of the meaning): ‘Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship? Such are they whom Allaah has cursed, so that He has made them deaf and blinded their sight.’ [Muhammad 47:22-23].” (Saheeh Muslim bi Sharh al-Nawawi, 16/112).

Once we understand this, we need to ask: who is the one who upholds the ties of kinship? This was explained by the Messenger (peace and blessings of Allaah be upon him) when he said: “The one who maintains a relationship with his relatives only because they maintain a relationship with him is not truly upholding the ties of kinship. The one who truly upholds those ties is the one who does so even if they break off the relationship.” (Reported by al-Bukhaari, 5645).

If the relationship is merely one of returning favours and giving like in return for like, and not taking the initiative, then this is not upholding the ties of kinship, it is only responding in kind. Some people follow the principle of giving a gift in return for a gift, and visiting in return for a visit, so if someone does not give them a gift, they do not give him a gift, and if he does not visit them, they do not visit him. This is not what is meant by upholding the ties of kinship at all, and this is not what is required by Islam. This is merely responding in kind, it is not the higher degree which Islam urges us to reach. A man said to the Messenger of Allaah (peace and blessings of Allaah be upon him), “I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me.” The Prophet (peace and blessings of Allaah be upon him) said, “If you are as you say, then it is as if you are putting hot dust in their mouths. Allaah will continue to support you as long as you continue to do that.” (Reported by Muslim with commentary by al-Nawawi, 16/115). Who could bear to put up with hot dust? We seek refuge with Allaah from cutting off the ties of kinship.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3651. If she tries to reconcile with her sister but she does not accept it, will Allaah accept her deed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

If she tries to reconcile with her sister but she does not accept it, will Allaah accept her deed?

My sister is not speaking to me after we had an argument in which she was in the wrong. But I still spoke to her and greeted her with salaam, but she told me, I do not want to speak to you. Does it mean that my deeds are not accepted?.

Praise be to Allaah.

If the argument was not caused by you and you have tried to uphold ties with her, and she is the one who refused, then there is no sin on you, but you should carry on trying to uphold ties with her and treating her kindly as much as you can, and ask Allaah to reconcile between you and protect you from the tricks of the shaytaan.

Muslim (2565) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The gates of Paradise are opened on Mondays and Thursdays, and every slave who does not associate anything with Allaah is forgiven, except a man between whom and his brother is some grudge. It is said: Wait for these two until they reconcile, wait for these two until they reconcile, wait for these two until they reconcile.” This is an important hadeeth that points to the seriousness of severing ties and bearing grudges, and shows that they are impediments to forgiveness.

Ibn Raslaan said: It seems that if one of them seeks to reconcile with the other but he does not accept it, the one who seeks reconciliation will be forgiven. End quote from Sharh al-Zarqaani ‘ala al-Muwatta’ (4/335).

Al-Bukhaari (6237) and Muslim (2561) narrated from Abu Ayyoob (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other when they meet. The better of them is the first to greet the other with salaam.”

Ibn ‘Abd al-Barr said: They differed concerning two who forsake one another and one of them greets the other with salaam – does that mean that he is no longer forsaking him or not? Ibn Wahb narrated that Maalik said: If he greets him with salaam then he is no longer forsaking him. It is as if – and Allaah knows best – he based this on the words of the Prophet (peace and blessings of Allaah be upon him), “The better of them is the first to greet the other with salaam.”

Abu Bakr al-Athram said: I said to Ahmad ibn Hanbal: If he greets him with salaam, will that be enough with no further need to speak to him? He said: That depends on whether he used to do that before he forsook him. If it is known that he used to speak to him then merely greeting him with salaam does not mean that he has stopped forsaking him, unless it is a kind of greeting that is not immediately followed by turning away.

Something similar was also narrated from Maalik. It was said to Maalik: A man forsakes his brother then he greets him first without speaking to him any further. He said: If the other man is not causing any offence to him, then that is not sufficient to end the rift unless he speaks to him and lets go of the reason why he forsook him. End quote from al-Tamheed (6/127).

Al-Nawawi said in Sharh Muslim: “The better of them is the first to greet the other with salaam” – this is the evidence for the view of al-Shaafa’i and Maalik and those who agree with them, that the greeting of salaam ends the forsaking, and removes sin from the person. But Ahmad and Ibn al-Qaasim al-Maaliki said: If he is still causing him offence, then the greeting does not end the forsaking. End quote.

To sum up, the fact that you greeted your sister and spoke to her means that you are no longer guilty of the sin of forsaking and severing ties. We ask Allaah to accept good deeds from us and from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3652. Number of times a wife can visit her family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Number of times a wife can visit her family

Sir my question is that how many times can a wife go to her parents house in a week and what is the say of husband in this matter. Thank-you.

Praise be to Allaah.

Upholding family ties is obligatory, as Allaah says (interpretation of the meaning):

“… fear Allaah through Whom you demand your mutual (rights), and (and do not cut of the relations of) the wombs (kinship)…” [al-Nisa’ 4:1]

“And give to the kindred his due and to the poor…” [al-Isra’ 17:26]

Abu Hurayrah (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Allaah created His creation, and when He had finished, al-rahm (the tie of kinship) got up. He said, ‘What is it?’ Al-rahm said: “This is the position of one who is seeking refuge with You from being cut off.’ He said, ‘Will you not be pleased if I should take care of the one who takes care of you, and cut off the one who cuts you off?’ Al-rahm said, ‘Of course, O Lord.’ He said, ‘Then it will be so.’” Abu Hurayrah quoted (interpretation of the meaning): “Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?” [Muhammad 47:22]. (Reported by al-Bukhaari, 6948)

Upholding the ties of kinship means being kind to one’s relatives, whether by giving them material things or treating them well. The least of this is greeting them with salaam and not forsaking them.

There is no limit in sharee’ah to the number of times a person should visit his or her relatives, because this will differ according to people’s circumstances, how busy they are, how close or how far away they live, and the circumstances, employment and other commitments of the husband who is to bring his wife to visit her family. Some wives live close to their own families, and others may live in another city or country, all of which are factors in the matter. But the husband should realize that it is not permissible for him to deliberately prevent his wife from visiting her family and upholding her ties of kinship with them. By the same token, the wife should not exhaust her husband with frequent trips and expenses that he cannot bear. She should make requests of him commensurate with his capabilities. We ask Allaah to put all our affairs right. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3653. Du’aa’ for guidance of someone close

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Du’aa’ for guidance of someone close

what would be a good du'a or ayah to recite if you want Allah to open the heart of someone very close to you to Islam?

Praise be to Allaah.

The best thing to do in this situation is to pray for guidance for that person. This is what the Prophet (peace and blessings of Allaah be upon him) did, as is reported in a number of ahadeeth, such as the following:

Abu Hurayrah (may Allaah be pleased with him) reported that Tufayl ibn ‘Amr al-Dawsi and his companions came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, Daws have rebelled and disobeyed, so pray to Allaah against them.” People said, “Now Daws are doomed!” He said, “O Allaah, guide Daws and bring them here.” (Reported by al-Bukhaari, 2937).

Abu Hurayrah said: “I was calling my mother to Islam, when she was still a mushrik. One day I called her to Islam and she said something about the Messenger of Allaah (peace and blessings of Allaah be upon him) that upset me. I came to the Messenger of Allaah (peace and blessings of Allaah be upon him), weeping, and said: ‘O Messenger of Allaah, I was calling my mother to Islam and she refused. Today I called her and she said something about you that upset me. Pray to Allaah to guide the mother of Abu Hurayrah.’ So the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘O Allaah, guide the mother of Abu Hurayrah.’ I left, feeling hopeful because of the Prophet’s prayer. When I got home, as I came near to the door I saw it was ajar. My mother heard my footsteps and said, ‘Stay where you are, Abu Hurayrah!’ I could hear the sound of water. She washed herself, got dressed and put on her khimaar (head covering). Then she opened the door and said, ‘O Abu Hurayrah, I bear witness that there is no god except Allaah, and I bear witness that Muhammad is His slave and Messenger.’ I went back to the Messenger of Allaah (peace and blessings of Allaah be upon him), weeping with joy, and said, ‘O Messenger of Allaah, good news! Allaah has answered your prayer and has guided the mother of Abu Hurayrah.’ He praised and thanked Allaah, and said, ‘That is good.’ I said, ‘O Messenger of Allaah, pray to Allaah to make my mother and me dear to His believing slaves, and to make them dear to us.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘O Allaah, make this slave of Yours (meaning Abu Hurayrah) and his mother dear to Your believing slaves, and make the believers dear to them.’ There is no believer who hears of me or sees me, but he loves me.” (Reported by al-Bukhaari, 4546).

Jaabir said: “They said, ‘O Messenger of Allaah, we have suffered much from the arrows of Thaqeef (this was when they were fighting, before they became Muslim), so pray to Allaah against them.’ He said, ‘O Allaah, guide Thaqeef.’” (Reported by al-Tirmidhi, who said: this is a hasan saheeh ghareeb hadeeth. Sunan al-Tirmidhi, no. 3877).

We ask Allaah the Most Generous, Lord of the Mighty Throne, to guide your loved one to Islam soon, by His Grace and Mercy. Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3654. Rulings on upholding the ties of kinship for females

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Rulings on upholding the ties of kinship for females

my sister who has shahada is married to a man who is not, at the time she didn;t know that he is haram for her. My husband will not allow me to visit her home because he is not muslim, it this allowed? I would just visit her home when he is not there

Praise be to Allaah.

There follow some details about the issue of women upholding their ties of kinship, and what they should do with husbands who prevent them from doing so.

Upholding the ties of kinship is obligatory even for females, who must uphold them as much as they can. Therefore it is not permissible for a man to prevent his wife or daughter from upholding her ties of kinship, and if he stops her from visiting them, but he lets her convey greetings to them, whether by letter or through a third person, or send them gifts, then she should do that. It is sufficient even if she only sends greetings without a gift, but if she sends her greetings with a gift, that is better. If he stops her from sending a gift but allows her to send greetings, then she should send greetings. If he allows her to send a gift but stops her from sending greetings, then she should send a gift. If he allows her to go and see them, then she should go. If he stops her from doing anything that comes under the heading of upholding ties of kinship, then there is no obedience to any created being if it involves disobedience to the Creator. In this case she should maintain her family ties in the way that is least objectionable to her husband or father, whether it is sending gifts or conveying greetings, and she can conceal that if she is fearful. If her relatives are faced with some hardship, she should help them with what they need, even if he says not to. She should uphold her family ties by offering condolences in the case of bereavement or loss, and condolence means advising patience. She should also congratulate them on joyful occasions, and congratulating them means praying that they will enjoy to the full whatever has brought them joy, and that it will not be spoilt for them. Such joyful events include the return of a traveller, a wedding, etc. She should not adorn herself or display her adornment in front of those to whom she should not show herself, such as cousins (sons of maternal uncles or paternal uncles), and she should convey her greetings to them from behind a barrier and without making her voice soft, but this is only in cases where there is no fear of fitnah, otherwise she may convey greetings through a third party. She does not have to attend funerals.

It is not permissible for the husband to stop his wife from upholding the ties of kinship even if it involves her going out, but she should not go out except with his permission. The same applies to fathers. The wife should treat her husband gently so that she will still be able to fulfil her shar’i duty of upholding the ties of kinship. We ask Allaah to put all our affairs in order.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3655. Is it permissible to attend family gatherings in which bid’ah takes place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Is it permissible to attend family gatherings in which bid’ah takes place?

When my family has any kind of occasion such as a wedding, circumcision or funeral, in the weddings and circumcision celebrations they use a drum and make ululations of joy, and on the occasion of a death they wail in an outrageous fashion. Should I go to these gatherings or not, when they do these bid’ahs (innovations)?

Praise be to Allaah.

It is not permissible for you to go to a gathering in which these evil actions take place, unless you are able to change this bid’ah and advise them and teach them in a goodly manner, so go to enjoin what is good and forbid what is evil.

From Fataawaa al-Lajnah al-Daa’imah, 12/365

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3656. His Muslim wife’s relatives are kaafirs who mistreat her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

.His Muslim wife’s relatives are kaafirs who mistreat her

Me and my wife are in a delemma about our relatives. We both are the only muslims in among our families.

I'm in very close family they are there when you need help they're very supportive of me. My wife family isn't close to her at all nor are they close to our kids.My wife brothers talks to her as she are garbage, they cheat her out of her money by telling her lies of deciet, they drink, and commit adultery, and her sisters on the other hand threaten her a lot by calling "DCFS," they call her liers about everything, they disregard everything she say, and they have gatherings and she's not invited, and they all hate Islam and talks negative about it.Where do draw the line and say enough is enough. I know Islam teaches us to be kind to our family members but how do you deal with family that don't respect you and criticize you all the time. My wife get angry at me when I tell her about them, even though she knows how they are. What makes me very angry is that my wife brothers say things to her and she makes excuses for them about why they treat her this way that if I were to say similar she would blow the roof off the house,and if I asked them why they talk to her that way she would accuse me of making fitna. How do I deal with matter or how should she deal with matter. please advise

Praise be to Allaah.

Praise Allaah that your family is closely-knit and that you do not suffer the things that your wife suffers from her family. Appreciating this blessing fully will make you give thanks to your Lord and feel compassion for your wife because of the state of affairs with her family. This will motivate you to console her and stand beside her to ward off mistreatment from her, and boost her morale when she is faced with these attacks. Our advice to your wife is to bear her family’s mistreatment with patience and to strive to call the individuals in her family who are less evil and more open to accepting the truth. Then if her kaafir family are causing her trouble, she can mix with them less, and make her visits to them brief and for a purpose. No Muslim is obliged to mix with kaafir relatives if he cannot bear their mistreatment, but he should strive to bear their mistreatment with patience and call them to Islam.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3657. Is the father’s wife among the relatives (rahm) with whom one is obliged to uphold ties of kinship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Is the father’s wife among the relatives (rahm) with whom one is obliged to uphold ties of kinship?

My father is married to someone other than my mother, and this woman has a son from another man. My father tells me and my siblings off for not asking about this woman. i.e., he wants us to speak to her, ask after her, visit her on Eid and he says that by not asking after her we are severing the ties of kinship. Is that true? Is not asking after someone regarded as severing the ties of kinship?.

Praise be to Allaah.

Honouring the father’s wife, treating her kindly and asking after her are part of honouring one’s father and upholding ties of kinship with him, especially since he is asking you to do that and urging and encouraging you to do so.

The father’s wife is not one of the relatives (rahm) with whom one is obliged to uphold ties of kinship, unless she is related to you by blood, but not asking after her is regarded as offending the father, and falling short in upholding ties with him.

It says in Subul al-Salaam (2/628): The scholars differed as to the definition of the relatives with whom one is obliged to uphold ties of kinship. It was said that they are the relatives to whom marriage is forbidden. Based on this, the children of paternal and maternal uncles (i.e., cousins) are not included in this. This who hold this view quote as evidence the fact that it is haraam to be married to a woman and her paternal aunt or maternal aunt at the same time, because that would result in the severing of family ties.

And it was said that it applies to anyone who is connected by inheritance, which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Then the closest to you and the next closest.”

And it was said that it applies to anyone to whom you are related, whether you would inherit from him or not.

Moreover, as al-Qaadi ‘Iyaad said: there are degrees of upholding the ties of kinship, some of which are higher than others. The least of them is not forsaking them and upholding ties by speaking, even if it is only saying salaam. That varies according to ability and need, and some of it is obligatory and some is mustahabb. If a person upholds the ties of kinship to some extent but not fully he is not regarded as having severed the ties of kinship, and if he falls short of what he is able to do and should do, he is not regarded as upholding the ties of kinship.

Al-Qurtubi said: The ties of kinship which should be upheld are general and specific. The general ties are the ties of religion which must be upheld with friendship, sincerity, justice, fairness and fulfilling obligatory and mustahabb rights.

Specific ties include, in addition to that, spending on relatives, checking on them and forgiving their mistakes. End quote.

Conclusion: The father’s wife should be honoured and ties with her upheld, and you should check on her and ask after her, based on ties of religion and because upholding ties with her is part of upholding ties with your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3658. Her husband’s sister is causing problems for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Her husband’s sister is causing problems for them

I am a married woman and mother of three children, and my husband fears Allaah and honours his parents. But my husband’s sister always causes problems between me and my husband, because she tells him a lot of lies which always causes us to argue and sometimes affects our marital life. But recently my husband has found out that she is in fact lying. This time things got very complicated, as she had the audacity to swear and revile and impugn my honour and that of my husband, and she incited his parents against him and me by fabricating lies so as to demonstrate her innocence. It should be noted that she is their only daughter, which gives her parents more reason to believe what she says, so they believed her and did not believe my husband. This has led to tension between my husband and his parents, and with me too. But despite all this he still upholds ties with his parents and his other siblings, except for her.

Is there any sin on my husband for severing ties of kinship with her? Is she regarded as kin for me? Please note that I have tried in many ways, direct and indirect, to get close to her, such as giving her gifts, honouring her as a guest and so on, but now I want to keep away from her so as to avoid trouble between me and my husband’s family, so that I will not be a barrier between my husband and his parents. With regard to his parents, I want to remain in touch, but from a distance, such as getting in touch on special occasions. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to set your affairs straight and not to allow the shaytaan any way to affect you, and to guide you to that which is good and right.

You have done very well by hastening to reconcile and work things out, and in this way you have done what is required of you and avoided sin. Your efforts will be accepted in sha Allaah. After doing all you could to try to bring about a reconciliation and solve the problem, keeping your distance may be the best solution, I mean your keeping away from your husband’s sister and avoiding close contact with her, especially if the matter has reached the stage of impugning people’s honour. The same applies to keeping away from your husband’s parents, if keeping in touch will cause problems, because the husband’s family are not close relatives (arhaam) of yours with whom you are obliged to uphold ties, as has been explained in the answer to question no. 75057.

Rather they are the husband’s relatives, so it is not permissible for him to cut off ties with them, even if they annoy him and insult him.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said:

What this means is that it is as if you are feeding them hot ashes, which is a simile, likening the pain they feel to the pain felt by one who eats hot ashes, and there will no blame on the one who is doing the right thing, rather they are the ones who are committing the great sin of severing ties with him and annoying him. And it was said that what is meant is that by treating them kindly, you will make them feel ashamed of themselves because of the greatness of your kindness towards them and the abhorrent nature of their actions. And it was said that what they consume of your kindness is like hot ashes that burn their stomachs. Sharh Muslim (16/115).

So he has to put up with all the annoyance he faces from them, strive to uphold ties with them within the limits that will not cause further problems, and try not to make matters worse. He should use kindness and good treatment in dealing with his sister, in the hope that Allaah may guide her to mend her ways. He should try to advise her and explain how things really are, and he may seek the help of others who are closer to her than him. He should treat his parents with nothing but kindness, and you should help him in that and encourage him to uphold ties with them and treat them kindly. Remind him of the verse in which Allaah says (interpretation of the meaning):

“The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allaah orders the faithful believers to be patient at the time of anger, and to excuse those who treat them badly) then verily he, between whom and you there was enmity, (will become) as though he was a close friend.

35. But none is granted it (the above quality) except those who are patient — and none is granted it except the owner of the great portion (of happiness in the Hereafter, i.e., Paradise and of a high moral character) in this world”

[Fussilat 41:34-35]

The scholars of the Standing Committee were asked about a similar problem to that mentioned in the question, and they replied:

We advise you to honour your mother and to speak kindly to her, and not to show that you are upset with her. You must keep on advising your sister in good ways to refrain from stirring up problems if she is not in the right.

Fataawa al-Lajnah al-Daa’imah (25/254).

Let your intention in keeping away from them be to wait until everyone has calmed down and can think again, until Allaah creates love and compassion among you and good relations are restored in your family, for that is one of the greatest aims which sharee’ah came to achieve among people.

It says in Fataawa al-Lajnah al-Daa’imah (26/127):

Islam enjoins instilling love among the Muslims, and encourages them to love one another, be compassionate towards one another, and uphold ties with one another, so that their affairs will be set straight, their hearts will be pure and they will be united against others. Islam warns them against enmity and grudges, and forbids them to forsake one another and sever ties. It is haraam to sever ties with another Muslim for more than three days. In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning his face away when they meet. The better of them is the one who greets the other first.” In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of discord, for it is the shaver,” i.e., it shaves religious commitment.

What the Muslim must do if there is any problem between him and his brother is to go to him, and greet him with salaam, and treat him kindly in order to reconcile between them. There is great reward and salvation from sin in that.

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3659. Molestation of mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

.Molestation of mahrams

My paternal uncle molested me several times. And after that I told my father what had happened, but his reaction did not reflect the seriousness of what my uncle did to me. Now I see my father is on very good terms with my uncle, and he invites him to stay overnight with us in our house, and he treats him very kindly. I cannot stand this. What is the punishment for my father? And if I feel hatred towards my father, is there any sin on me?.

Praise be to Allaah.

You did well to complain about your uncle to your father. It was a wise move that is indicative of wisdom, good character and religious commitment. We ask Allaah to give your more of His bounty and to protect you. But you should not hasten to pass judgement on your father and hate him, or doubt his keenness to protect you and take care of you.

Yes, he should be more firm with his brother who molested you several times. The least that he should do is not let him stay overnight in your house and trust him with his house, family and honour. Rather he should not let him visit you and see you. The gheerah (protective jealousy) that is prescribed in sharee’ah means that he should threaten to sever ties with him, because children are a trust that is given to their father, and he is responsible for protecting and taking care of this trust.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet SAWS (peace and blessings of Allaah be upon him) said: ““Each of you is a shepherd and each of you is responsible for his flock. … A man is the shepherd of his household and is responsible for his flock.” Narrated by al-Bukhaari (2554) and Muslim (1829).

But some fathers fall short in that due to lack of awareness and poor judgement, or because they place excessive trust in their brother, or they feel that their brother has repented and regrets it, and that his molestation was just a mistake.

Do not hasten to accuse your father and think that he is neglecting his honour and that of his daughters. Try to resolve this issue by talking to him frankly and discussing with him, and seek the help of your mother and siblings. Try to convince him of the seriousness of the matter and that he should not take it lightly, especially since he did react, but his reaction was weak as you described in your question. Whatever the case, it indicates that your father is concerned to some extent.

If he wants to give his brother a second chance, that should not be by giving him permission to stay overnight at your house, for that is helping the shaytaan to gain power over him. Rather he should stay away from you and not mixing with you. If he wants to stay in touch with him, that should be between them, without you, the family members, having anything to do with it.

If your father insists – Allaah forbid – on bringing his brother to mix with you and welcoming him to your house, it is not permissible for you to keep quiet and agree in that case. You have to be strong and courageous so that you can complain about your father to the closest people to your family who you think are religiously committed, of good character and wise, and seek their help to resolve the problem that you are facing. You will certainly find someone who will understand the seriousness of the situation and will be the best help to you in sha Allaah.

Throughout all this you have to observe full shar’i hijab. In many cases molestation among relatives happens because of carelessness in covering the ‘awrah in front of them, so you will see a girl wearing very tight clothes, and uncovering her legs and arms and more than that, on the basis that she is sitting with her mahrams, but she does not know that the shaytaan may whisper to a person to commit every haraam action, and that a person may be tempted by what he sees of his mahram’s charms, especially if he is young.

You have to keep away from the places where this uncle of yours can see you, and cut off all ties with him completely. Do not sit in a gathering where he is, and do not say salaams to him. If you can find a house of one of your mahrams who is of good character and religious commitment, then go and stay there until this bad uncle leaves your house.

Here we should point out an important matter, if no appropriate action was taken to deal with this problem and if your father is negligent towards the misbehaviour of his treacherous brother; in that case we should point out that the responsibility for yourself and your religious commitment falls on your shoulders, and you should try to make up for this lack of protective jealousy on your father’s part and his failure to take good care of you and look after you, especially with regard to matters of religion and virtue, by maintaining your hijab, and keeping away from haraam mixing and being alone with a member of the opposite sex.

Allaah knows your situation, and He knows that you love modesty and hate immorality, and that you are striving to ward off all fitnah. He will decree your reward for that abundantly and in full, in sha Allaah, with no shortfall.

Allaah says (interpretation of the meaning):

“Verily, the Muslims (those who submit to Allaah in Islam) men and women, the believers men and women (who believe in Islamic Monotheism), the men and the women who are obedient (to Allaah), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allaah has ordered and in abstaining from all that Allaah has forbidden), the men and the women who are humble (before their Lord ___ Allaah), the men and the women who give Sadaqaat (i.e. Zakaah and alms), the men and the women who observe Sawm (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawafil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allaah much with their hearts and tongues. Allaah has prepared for them forgiveness and a great reward (i.e. Paradise)”

[al-Ahzaab 33:35]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3660. Is he obliged to attend the waleemah when there is someone there who will offend him with his words and actions?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Is he obliged to attend the waleemah when there is someone there who will offend him with his words and actions?

It is permissible for a Muslim to refuse an invitation to the waleemah (feast) of one of his relatives – who he usually sees all the time – because there will be some other people there who offend him with their words and actions? Is it permissible for a sister to reduce her contact with her older brothers because of what she sees of their negligence towards her and their lack of interest in her company? Please note that she never offends them with her words or actions, and they do not get in touch with her or know anything about how she is except through her husband or their wives. Does she have to uphold ties with them when they treat her like this?.

Praise be to Allaah.

Firstly:

If the waleemah is for a wedding, then it is obligatory to attend it, for the one who is invited personally, according to the majority of fuqaha’.

But if the invitation is general, and he is not invited by name, then he does not have to attend.

Ibn Qudaamah (may Allaah have mercy on him) said: Ibn ‘Abd al-Barr said: There is no difference of opinion among the scholars concerning the fact that it is obligatory to attend a waleemah for the one who is invited to it, so long as there is no idle entertainment in it. This is the view of Maalik, al-Shaafa’i and Abu Haneefah.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you is invited to a waleemah, let him attend.” According to another version: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Accept this invitation when you are invited.” Abu Hurayrah said: “The worst of food is the food of a waleemah to which the rich are invited and the poor are ignored. Whoever does not attend has disobeyed Allaah and His Messenger.” Narrated by al-Bukhaari.

What is meant – and Allaah knows best – by the words “the worst of food is the food of a waleemah” is the food of a feast to which the rich are invited and the poor are ignored. It dos not mean that the food of any waleemah is the worst of food.

But it is only obligatory to attend for one who is invited specifically, when a man or a group is invited by name. But if someone issues an invitation and says, “O people, come to the waleemah,” it is not obligatory to respond, and it is not mustahabb to do so. Rather it is permissible to accept because one is included in the general invitation. End quote from al-Mughni (7/213).

Secondly:

If there are people at the waleemah who will cause offence, it is not obligatory to attend. This is an excuse not to attend.

This was stated by some of the fuqaha’. In that case he has to apologize to the one who gave the invitation, or attend for a short while and leave quickly.

It says in Tuhfat al-Muhtaaj (7/430), where the conditions of it being obligatory to accept an invitation are mentioned: There should not be in the place where he is to attend anyone who will offend the invited one by means of outward hostility or destructive envy (hasad), or anyone with whom it is not appropriate to sit, such as vile and despicable people. End quote.

Thirdly:

If the waleemah is not for a wedding, it is not obligatory to attend, even if one is especially invited to it.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/218): The ruling on accepting invitations to circumcision waleemahs and all other invitations except to weddings, is that it is mustahabb, because it involves offering food to people. But accepting the invitation is mustahabb, not waajib (obligatory). This is the view of Maalik, al-Shaafa’i, and Abu Haneefah and his companions. End quote.

Based on this, there is no sin on you if you do not attend these waleemahs, if they are not for weddings.

Fourthly:

For a woman to uphold ties of kinship with her brothers and sisters is something that is confirmed in sharee’ah, because of the commands to uphold the ties of kinship that are mentioned in the Qur’aan and Sunnah, and the prohibition on severing those ties. This upholding of family ties may be achieved through visits, phone calls and asking after family members, depending on what one is able to do.

You should not fall short in this great act of worship, and not let your brothers’ coldness and lack of kindness push you to do that. You will be rewarded for upholding ties with them, even if they fall short towards you, because the Prophet (peace and blessings of Allaah be upon him) said: “The one who upholds the ties of kinship is not the one who reciprocates, rather the one who upholds the ties of kinship is the one who upholds those ties even if his relatives cut him off.” Narrated by al-Bukhaari (5645).

The one who reciprocates his relatives, and returns favours and treats them well if they treat him well, is not the one who is upholding ties of kinship as required by sharee’ah. Rather the upholding of kinship ties that is required in sharee’ah is that which involves treating relatives well even when they treat you badly.

But if meeting often will cause annoyance, there is no sin in reducing the frequency, whilst remaining in touch at infrequent intervals or by phone, etc.

But it is better to hasten to remove the misunderstanding between you and your brothers, and try hard to improve your relationship with them. That is better for all of you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3661. Does she have to visit the wife of one of her relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Does she have to visit the wife of one of her relatives?

I am a person who fears Allaah – praise be to Allaah – and I hope that you can answer my question, because I am very keen to know whether I have to do something or not, because I fear my Creator.

There is a woman who is the wife of one of my relatives, and she lives in the same province. As she is the wife of one of our relatives, she is regarded as one of us, but one day she caused a problem. I do not bear any grudge in my heart against her and I wish her well, her and her children and her husband. On every occasion, whether it is a celebration, Eid or a family gathering, I greet her and say salaams to her, but she does not visit me in my home and I do not visit her. Is there any sin on me? Am I regarded as severing ties of kinship? What do you advise me?.

Praise be to Allaah.

I ask Allaah to reward you greatly for your keenness to avoid sin. Allaah, may He be glorified and exalted, loves a pious slave who remembers that He is watching in secret and in the open, and takes stock of himself in all his affairs, and does not rest until he is assured that he has not disobeyed Allaah or earned His wrath.

With regard to what you have mentioned about your disagreement with the wife of one of your relatives, you have taken the right first step by greeting her on every occasion. You should complete the good deed by visiting her, even if it is only once, so that there will not be any resentment or grudge left in the heart. By doing this you will cut off a way by which the Shaytaan could reach you. Strive to keep away from anything that could provoke disagreements and arguments between you, because it is not permissible for a Muslim to argue with his brother over trivial worldly matters. It is mustahabb for the one who has been wronged to forgive his brother, so what about a dispute that seems to be about ordinary things?

The wife of a relative is not a mahram, but upholding ties with this relative – if he is a mahram – includes visiting his wife, asking how she is, and taking an interest in her affairs.

In Fataawa al-Lajnah al-Daa’imah it says (26/127):

Islam enjoins instilling love among the Muslims. It urges them to love one another, be compassionate towards one another, and uphold ties with one another so that their affairs will be set right, and they will be united against others. Islam warns them against enmity and hatred, and forbids them to forsake one another or cut off ties with one another. Forsaking a person for more than three days is haraam.

In al-Saheehayn and elsewhere it is narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the one who greets the other first.”

In Sunan al-Tirmidhi it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of conflict, for it is the shaver” i.e., it erases religious commitment.

What the Muslim must do if there is a disagreement between him and his brother is to go to him and greet him with salaam, and treat him kindly so as to reconcile between them. There is great reward in that, and avoidance of sin. End quote.

Conclusion: you are not regarded as severing family ties because of this, but you should strive to resolve the differences between you.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3662. His problems with his maternal uncle caused him to fail his exam; can he ask him for compensation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

His problems with his maternal uncle caused him to fail his exam; can he ask him for compensation?

I am a 24 year old doctor. My problem started five years ago with my maternal uncle (45) when I was 19 years old. He used to come to our house every day and spend a few hours there without permission or asking permission (for two years in a row), in order to spend his free time there. There were problems and arguments between my father and my mother, and he was the cause of the unrest in the family. Every time I said to my mother “Why don’t we kick him out?” she would say, “That is not permissible.” My anger got so bad that I did not take my exams that year, and I failed that year, in protest at my uncle’s behaviour in our house. My uncle has gone, but the psychological problems and memories of not taking the exam that day are still with me. Every time I see my uncle on various occasions I feel very angry.

My question is:

What do you advise me to do? Can I ask for financial compensation from my uncle – even if it is only a little –for the psychological problems that I suffered so that we could restore the relationship between us, especially since I do not want to sever the ties of kinship? What is the Islamic position on this?.

Praise be to Allaah.

We advise you to forget what happened in the past between you and your uncle. We think that you have given the matter more attention than it deserves. Your uncle’s entering the house without asking permission is not permissible for him, even if he is entering the house of his sister. Seeking permission is obligatory in his case, and your father’s approval of your uncle visiting his house is what matters. He agreed to that, as is suggested by the fact that he continued to visit him for such a long time. The fact that you did not take the exam that year and you failed is something for which you must bear responsibility. Most Muslim families have their problems, and the wise man is the one who knows how to deal with these problems and tries to solve the problems or reduce them. We do not think that your giving up your studying for the exam served any purpose, and you must bear responsibility for that. You should not keep on thinking about what is past, for that will cause psychological problems for yourself and your family. Forget about it and get on with your work; seek the help of Allaah and uphold the ties of kinship and give advice to those who are erring. Do not pay any attention to what the shaytaan makes attractive to you, namely the idea of bringing a case against your uncle and taking financial compensation from him. In addition to the fact that this case may fail in court, it will cause more rifts in your family, and we would not like you to be the cause of that. Mercy should prevail over anger and the desire for revenge. We ask Allaah to open your heart and to bring you and your family together in goodness.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3663. Family problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Family problems

My mother is a very pious lady. She is someone who measures our family success not by money or gold, but by the depth of our faith and the love that we share. Praise be to Allah. However, from my childhood, I've been seeing family conflict with her and my close relatives, such as my aunts (her sister-in-law), my cousins (daughters of her brother-in-law). Those relatives always make baseless slanderous remarks and they shamelessly lie. They are never thankful for my parents' contribution to the family; instead, they talk behind our back and make fun of her religious commitment. Still my mom tried to uphold the ties of kinship and was patient with them. Sometimes she complained to my father, saying why he doesn't ask his nieces to stop insulting her. But he never really did anything, saying that it might wreck the relationship forever and asked her to be patient. So my mom took the mistreatment, did opposite of which they have done to her, only to earn pleasure and mercy of Allah. But recently, the situation got worse and my cousins' husband insulted my father as a result of the fight. So my father has decided to cut off the relationship with them. And my aunt (my father's sister) also asked my mother to stop contacting with them. In the middle of this mess, I am really lost and I don't know how to deal with it. My parents asked me strictly not to contact with them. But knowing that those who cut off the family ties, Allah said that He will cut him off in the Day of Judgment, I talk to them once in a while; make phone calls on their birthdays, although they don’t. But I know that if my parents come to know this, they will get hurt and will be angry with me. I told my mother to forgive them and start contacting with them, and she says that she wants to, but she doesn't wanna go through the misery and the insults that she had to go through for years. And she says that she has been asked not to keep contact with them. What would be the correct way to deal with such a situation? Should I make an effort to uphold the kinship with the people who insulted my parents? How to put an end to this mess?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you and your mother greatly and to reunite you with your relatives in a good way, and to guide them and set them straight.

Upholding the ties of kinship is very important in Islam, and it includes tangible and intangible matters, of which the intangible matters are far more important. The tangible matters include being generous towards them with your wealth and the intangible matters include enjoining what is good and forbidding what is evil. This is the most important form of upholding ties of kinship.

In the event that these relatives are misguided and corrupt, and the Muslim fears that he may be influenced by them, then he should forsake them in a good way, which does not involve causing harm or severing ties of kinship. He should make a lot of du’aa’ for them and exhort them and remind them by means of letters, phone calls and other means which will maintain ties and not cut them off, but without letting them influence him.

Secondly:

You have to uphold ties of kinship even if your father tells you not to. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards the Creator. Obedience is only with regard to that which is right and proper.” Narrated by al-Bukhaari (6380) and Muslim 91840).

But it is not permissible for you to upset your father by openly going against him. You can uphold ties of kinship with your relatives without telling him about that, and you can keep trying to end the conflict between him and his relatives. But we advise you to look for relatives who do not openly commit immoral actions, lest they have any influence on your household. And strive to look for those among them who are religiously committed and good. With such people it would be a loss to sever ties with them, and you will have a great reward for upholding ties between them and your family.

Thirdly:

There are some things which will help to uphold ties between relatives, and we advise you to tell your family and relatives about them:

1. Tell them all that it is obligatory to uphold ties of kinship and it is haraam to sever them.

2. Tell them what upholding ties of kinship really means, and that it is not responding in kind, rather it means upholding ties with the one who cuts you off and offering kindness in return for bad treatment.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man said: O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off. I treat them well, but they abuse me. I am patient and kind towards them, but they insult me. He said: “If you are as you say, then it is as if you are putting hot ashes in their mouths. Allaah will continue to support you as long as you continue to do that.”

Narrated by Muslim (2558).

Al-Nawawi (may Allaah have mercy on him) said: “Abuse me” (lit. behave in an ignorant manner towards me) means they mistreat me. Ignorance here refers to bad speech. What this hadeeth means is that it will be like feeding them hot ashes. This is a metaphor for the pain they will feel, like the pain of one who eats hot ashes. There will be no sin on this doer of good, rather they will be sinning greatly for cutting him off and causing him harm.

And it was said that what is meant is that by treating them kindly you will make them feel ashamed of themselves because of how kindly you treat them and how badly they have treated you.

And it was said that what they receive of kindness from you will turn into ashes that will burn their insides.

Sharh Muslim (16/115).

3. Forgive them if they do anything wrong or upset you.

4. Make your visits brief and avoid joking. Perhaps visiting too often with transgressions of sharee’ah or overdoing permissible things is one of the reasons that led to them severing ties.

5. Try to avoid living too close to relatives. Perhaps living too close is what causes people to sever ties, either because of the children or the wives or some other reason.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) wrote to his governors saying: “Tell relatives to visit one another and not to live next to one another.”

Al-Ghazaali said, commenting on ‘Umar’s words:

He said that because living next to one another may lead to conflicts and may lead to alienation and severing of ties.”

Ihya’ ‘Uloom al-Deen (2/216).

Aktham ibn Sayfi said: If you live further away from one another you will have greater love for one another.”

6. Not listening to trouble-makers who try to cause problems between a man and his family, or who hate to see a family united, for they are malicious gossips who commit major sins.

7. Seek the help of Allaah by calling upon Him (du’aa’) in your prayer and at the end of the night, asking Him to guide your relatives to the best of attitudes and deeds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3664. Who are the kindred (arhaam) with whom one must uphold the ties of kinship?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Who are the kindred (arhaam) with whom one must uphold the ties of kinship?

Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him) have enjoined the upholding of the ties of kinship.

My question is:

Who are the kindred with whom we must uphold the ties of kinship? Are they on the father’s side, the mother’s side or the wife’s side?.

Praise be to Allaah.

Firstly:

The scholars differed as to the definition of the kindred with whom ties of kinship must be upheld. There are three views:

1- That it means one’s mahrams (those whom one is forbidden to marry)

2- That it means those who will inherit from you

3- That it means all blood relatives, whether they are heirs or not.

The correct scholarly view is the third one, that it refers to all blood relatives – not relatives through breastfeeding – on both the father’s side and the mother’s.

As for the wife’s relatives, they are not kindred (arhaam) for the husband, and the husband’s relatives are not kindred for the wife.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Who are one's kindred and relatives? Some people say that the wife’s relatives are not kindred.

He replied:

The kindred (arhaam) are the blood relatives on your mother’s and father’s sides. They are the ones meant in the verses in Soorah al-Anfaal and Soorah al-Ahzaab in which Allaah says (interpretation of the meaning):

“But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allaah”

[al-Anfaal 8:57; al-Ahzaab 33:6]

The closest of them are fathers, mothers, grandparents, children and their children, no matter how far the line of descent goes. Then the next closest and the next closest of brothers and their children, paternal uncles and aunts and their children, and maternal uncles and aunts and their children. It is narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him) that someone asked him: “Whom should I honour, O Messenger of Allaah?” He said, “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” He said, “Your mother.” He said: “Then whom?” He said: “Then your father, then the next closest and the next closest.” Narrated by Imam Muslim in his Saheeh. And there are many similar ahaadeeth.

With regard to the wife’s relatives, they are not kindred of her husband, because they are not his relatives, but they are kindred of his children from her. And Allaah is the Source of strength.

Fataawa Islamiyyah (4/195)

The relatives of each spouse are not kindred of the other spouse, but they should still be treated kindly, because that is part of the good treatment of the spouses towards one another, and it is one of the ways of increasing love.

Secondly:

Upholding the ties of kinship may be done in many ways, such as visiting, giving charity, treating them kindly, visiting them when they are sick, enjoining them to do what is good and forbidding them to do what is evil, and so on.

Al-Nawawi (may Allaah have mercy on him) said:

Upholding the ties of kinship means kind treatment of relatives according to the position of each of them. Sometimes it may be by giving money, sometimes by serving them, sometimes by visiting them, or greeting them, and so on. End quote.

Sharh Muslim (2/201).

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Upholding the ties of kinship depends on what is customary among people, because it is not defined in the Qur’aan and Sunnah in precise terms of type or amount. The Prophet (peace and blessings of Allaah be upon him) did not limit it to any specific thing, rather it is general in meaning. Hence reference should be made to what is customary. Whatever is customarily regarded as upholding the ties of kinship is upholding the ties of kinship, and what the people customarily regard as breaking the ties of kinship is breaking the ties of kinship.

End quote.

Sharh Riyadh al-Saaliheen (5/215)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3665. Guidelines on the relatives with whom ties of kinship must be upheld

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Guidelines on the relatives with whom ties of kinship must be upheld

Is the son of my paternal aunt one of the relatives with whom I must uphold ties of kinship?.

Praise be to Allaah.

Undoubtedly the son of your paternal aunt is one of the relatives with whom ties of kinship should be upheld and whom you should treat kindly and to whom you should be friendly. But is he one of the “rahm” relatives with whom ties of kinship must be upheld? There is a difference of opinion among the fuqaha’ concerning that. The reason for that is that relatives are of two types: mahrams and non-mahrams. The guideline on mahram relatives is: each two persons who, if one were male and the other female, it would not be permissible for them to get married, such as fathers and mothers, sisters and brothers, grandfathers and grandmothers no matter how far the line of ascent reaches, children and grandchildren no matter how far the line of descent reaches, paternal uncles and aunts, and maternal uncles and aunts.

With regard to the children of paternal uncles and aunts and maternal uncles and aunts, they are not mahram relatives, because it is permissible to marry them.

Non-mahram relatives are all other relatives, such as the son of your paternal aunt, the daughter of your paternal aunt, the son of your maternal aunt, the daughter of your maternal aunt, and so on.

Some fuqaha’ are of the view that the relatives with whom ties of kinship must be upheld are the mahram relatives only. As for non-mahram relatives, it is mustahabb to uphold ties with them but it is not obligatory. This is the view of the Hanafis and is the lesser-known view of the Maalikis; it is also the view of Abu’l-Khattaab among the Hanbalis. Their evidence is that if it is obligatory to uphold ties of kinship with all relatives, it would be obligatory to uphold ties of kinship with all of the children of Adam, and that is impossible, so it is essential to set guidelines on the relationship which makes it obligatory to uphold and honour ties of kinship and makes it forbidden to cut those ties, and that is the mahram relatives.

They also quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “One should not be married to a woman and her paternal aunt, or a woman and her maternal aunt, at the same time.” Narrated by al-Bukhaari and Muslim (1408). Al-Haafiz Ibn Hajar said: al-Tabaraani added to the hadeeth of Ibn ‘Abbaas: “If you do that, you have severed your ties of kinship.” This was classed as saheeh by Ibn Hibbaan. And Abu Dawood narrated in al-Maraaseel a report from ‘Eesa ibn Talhah that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade being married to a woman and any of her relatives at the same time, for fear of severing ties of kinship. End quote from al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah (2/56).

The way in which they understood this hadeeth to prove their point was explained by some of the Maaliki scholars (may Allaah have mercy on him). Al-Quraafi said: The eighth issue regarding the obligation of upholding ties of kinship: Shaykh al-Tartooshi said: one of the scholars said: rather upholding ties of kinship is obligatory if the relatives are mahrams, which refers to each two persons who, if one were male and the other female, it would not be permissible for them to get married, such as fathers and mothers, sisters and brothers, grandfathers and grandmothers no matter how far the line of ascent reaches, children and grandchildren no matter how far the line of descent reaches, paternal uncles and aunts, and maternal uncles and aunts. As for the children of these, upholding ties of kinship between them is not obligatory, because it is permissible for them to get married. The soundness of this view is indicated by the fact that it is haraam to be married to two sisters, or to a woman and her paternal aunt or to a woman and her maternal aunt at the same time, because that leads to severing the ties of kinship, and avoiding something haraam is obligatory, and honouring them and not harming them is obligatory. But is it permissible to be married to two female paternal cousins or two female maternal cousins at the same time, even if they are jealous of one another and sever ties with one another, and that is because upholding ties of kinship between them is not obligatory. End quote from al-Farooq (1/147).

The second opinion concerning this issue is that it is obligatory to uphold ties of kinship with all of them, with no distinction between mahrams and non-mahrams. This is one view of the Hanafis and is the well known view of the Maalikis. It was also stated by Ahmad, and it is what may be understood from the general terms in which the Shaafa’is discussed this issue, because none of them singled out the mahram relatives in this regard. Al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (3/83).

See also: Ghadha’ al-Albaab by al-Safaareeni (1/354) and Bareeqah Mahmoudiyyah (4/153).

There are other opinions concerning this matter. It says in Subul al-Salaam (2/628): It should be noted that the scholars differed concerning the definition of the relatives with whom it is obligatory to uphold ties of kinship. It was said that it is relatives with whom marriage is haraam, such that if one of them were male marriage to the other would be forbidden. Based on that, it does not include the children of paternal or maternal uncles and aunts. Those who hold this view quote as evidence the fact that it is haraam to be married to a woman and her paternal aunt or maternal aunt at the same time, because that leads to severing of ties of kinship.

And it was said that it is those who are connected by inheritance which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), “then the next closest and the next closest.”

And it was said that it refers to those who are related to one another regardless of whether they are connected by inheritance or not.

Moreover, upholding of ties of kinship, as al-Qaadi ‘Iyaad said, is of varying degrees, some of which are higher than others. At the very least, it is not forsaking one another, and upholding ties by speaking, even if it only saying salaam. That varies according to possibility and need. It may be obligatory or mustahabb. If a person upholds ties to some extent, even if it is not to the fullest extent, he cannot be called a breaker of ties of kinship, and if he fails to do what he is able to do and should do, then he cannot be called an upholder of ties of kinship.

Al-Qurtubi said: The degrees of relationship which must be upheld are general and specific. The general relationship is that which is based on religion, which must be upheld by means of mutual love, sincerity, fairness and fulfilment of rights both obligatory and mustahabb.

In addition to that, the specific relationship also involves spending on relatives, checking on them and overlooking their mistakes. End quote.

This is a summary of what the scholars have said about this issue, but what has been narrated about the great reward for upholding ties of kinship and the severe punishment for severing them will be no secret to you. This means that you should be keen to uphold ties of kinship and beware of severing them, and be on the safe side with regard to your religious commitment, and avoid an area concerning which the scholars differed. So hasten to uphold ties of kinship with the son of your paternal aunt, and treat him kindly as much as you can, for the reward of that will not be lost with Allaah.

See also the answers to questions no. 12292, 22706 and 4631.

May Allaah help us and you to do that which He loves and which pleases us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3666. Is wearing a watch on the right hand in accordance with the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Is wearing a watch on the right hand in accordance with the Sunnah?

There is someone who advised me to wear my watch on my right hand, on the basis that the Messenger (peace and blessings of Allaah be upon him) favoured the right side. Is this correct?.

Praise be to Allaah.

There is nothing wrong with wearing a watch on either the right or left hand. A man can choose whichever is easier for him, and neither can be regarded as being contrary to the Sunnah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with wearing a watch on either the right or left hand, like a ring, because it is proven that the Prophet (peace and blessings of Allaah be upon him) wore a ring on his right hand and left hand. End quote.

Fataawa Islamiyyah (4/255)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Putting a watch on the right hand is not better than putting it on the left hand, because a watch is like a ring, and there is no difference between putting a watch on the right hand or left hand. But undoubtedly putting it on the left hand is easier with regard to correcting it and looking at it, and it is safer in most cases, because the right hand moves more so it is more likely to cause damage to it.

The matter is broad in scope, so we should not say that the Sunnah is to wear it on the right hand, because it is narrated in the Sunnah that it is permissible to wear a ring on both the right and the left hand, and a watch is like a ring. End quote.

Al-Sharh al-Mumti’ (6/110)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3667. Ruling on participating in a tribal co-op

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

.Ruling on participating in a tribal co-op

My relatives have formed a co-op, in which all the family members are taking part. This is based on co-operation between them, whereby if any family member has a problem with another family, they will resolve the problem and reconcile between the two parties. They also have a monthly meeting in the house of one of the members (in turn) where they meet and greet one another and hear one another’s news and so on. They take a sum of money each month from each person who participates in this co-op if the participant is working, and the money is kept by the treasurer. This money is spent in the following ways:

1- Giving loans to family members who need them, to be repaid in installments.

2- Help in paying diyah (blood money) or paying compensation to any member of another family who has been run over by a family member or paying compensation for any injury cause by a family member.

3- Paying zakaah on this money to needy family members.

4- The co-op also makes lunch after the burial of any family member who dies, and invites those who were at the graveyard to eat, on the grounds that there are those among them who have come from far away etc.

My question is: what is the ruling on taking part in this co-op? Is it regarded as cooperating in righteousness and piety? What is the ruling on making food for the family of the deceased? Do you advise us to take part in it if it is clear that making food for the family of the deceased in this manner is haraam but they do not accept my advice to stop doing this – knowing that my relatives have started to look at me with suspicion because I have withdrawn from it until I find out the shar’i ruling? If such co-ops are not permissible, then what do you advise so that that family members can stand together and be united and not separated?.

Praise be to Allaah.

Firstly:

The co-ops in which the members of a tribe or family come together is something that Islamically acceptable in principle, and it is hoped that there is much goodness in them so long as they are free of things that are forbidden in Islam.

Allaah has commanded us to co-operate in righteousness and piety, as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The Prophet (peace and blessings of Allaah be upon him) praised the Ash’aris – who were a tribe from Yemen – who, if their food was little, whether they were travelling or not, each one of them would bring what he had, then they would share it out amongst themselves.

It was narrated that Abu Moosa (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When the food of the Ash’aris ran short during military campaigns or if their food supplies ran low in Madeenah, they would gather what they had in a single cloth, then share it out equally amongst themselves by measuring it with a bowl; they are of me and I am of them.” Narrated by al-Bukhaari, 2384; Muslim, 2500.

Al-Nawawi said:

This hadeeth points to the virtue of the Ash’aris and the virtue of selflessness and helping one another, and the virtue of combining provisions when travelling, and the virtue of collecting them in something when they are few when not travelling, then sharing them out. End quote.

Sharh Muslim, 16/62

The co-operative funds which are established by tribes and families, which are collected from their members, then spent on the needy according to the conditions that have been stipulated, are something that is prescribed in Islam and it is similar to what the Ash’aris did, but this is an arrangement made before calamity happens, so that they may co-operate to solve he problem and reduce the hardship of or the one who has been afflicted.

Those who participate in it should have the intention of co-operating, not of benefiting and making a profit. Shaykh Ibn ‘Uthaymeen was asked about one of these schemes and he replied:

I have studied the clauses of the scheme and I did not see anything to suggest that it should not be set up, if the intention of the participant is to co-operate and not to receive compensation or benefits from the funds, because it is based on co-operation which is a kind of ihsaan, whereas if it is based on receiving compensation and benefits it is a kind of gambling.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/183).

Among the haraam things which the members of these co-ops may fall into is the jaahili feelings of tribal attachment to their lineage or language, and there may be haraam things in their gatherings such as smoking or listening to music, for example, or they may help someone who is sinning in committing that sin, or they may support a wrongdoer merely because he is related to them. Similarly the money that is collected should not be invested in haraam projects or in banks. As for supporting one who has been wronged or one who is in need or who has been harmed as the result of an accident or sickness, or helping to pay diyah in the case of mistaken killing or manslaughter, or helping single people to get married and other such good deeds, this is something for which they deserve to be commended and applauded.

Secondly:

With regard to making food for funerals, what is prescribed is for the relatives and neighbours of the deceased person’s family to make food for the family of the deceased, because there has come to them something that will distract them from preparing food for themselves.

It was narrated that ‘Abd-Allaah ibn Ja’far (may Allaah be pleased with him) said: When news of the death of Ja’far came, the Prophet (peace and blessings of Allaah be upon him) said: “Make food for the family of Ja’far, for there has come to them that which is keeping them busy.” Narrated by Abu Dawood, 3132; al-Tirmidhi, 998; Ibn Maajah, 1610; classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Mubaarakfoori said:

What this means is there has come to them grief which will keep them from preparing food for themselves, because they are too distressed to think about food. Al-Teebi said: This indicates that it is mustahabb for relatives and neighbours to prepare food for the family of the deceased. End quote. Ibn al-‘Arabi said in al-‘Aaridah: this hadeeth sets out the guidelines with regard to co-oepration at times of need. End quote.

Tuhfat al-Ahwadhi, 4/67.

What is forbidden is for the family of the deceased to make food for those who come to offer condolences, because Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: “We used to regard gathering with the family of the deceased and making food after the burial as a kind of wailing for the dead.” Narrated by Ahmad, 6866; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz.

But if there is a need for that, such as if some people have come from far away to offer condolences, then there is nothing wrong with making food for them, so long as that is done only as much as is necessary, and there is no exaggeration or excess involved, and it is done only for the travellers, and not everyone who comes to the funeral is invited, as some people do.

Ibn Qudaamah said in al-Mughni (3/496):

With regard to the family of the deceased making food for the people, this is makrooh, because it is adding to their hardship, and it is akin to what the people of the Jaahiliyyah did.

But if there is a need for that, it is permissible. Some people may have come to attend the funeral from distant towns, and they stay with them, in which they have no choice but to show them hospitality.

Shaykh Ibn Baaz said:

The family of the deceased do not have to make food for people, but if they make food for themselves or for guests who are staying with them, there is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn Baaz, 13/392.

Thirdly:

You said in your question that zakaah is paid on the money that has been collected to the needy family members. But no zakaah is due on this money. Shaykh Muhammad ibn ‘Uthaymeen was asked about a similar scheme and paying zakaah on its funds, and he replied:

No zakaah is due on these funds, because they are not owned by the participants, so there is no specific owner, and there is no zakaah on anything that does not have a specific owner. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/184

The people of knowledge and righteousness have to take part in these co-ops so that they can advise people and warn them against falling into sin, and help them in righteousness and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3668. Upholding the ties of kinship is obligatory to the extent that one is able to do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Upholding the ties of kinship is obligatory to the extent that one is able to do it

I have sisters who are married and my mother is married to someone other than my father, because my father is deceased. I work in the army and I want to go and see them but my circumstances do not permit it. I am also married and if I go there and leave my family, I would have to stay there for at least three days, during which time I would be worrying about my wife and children. Am I severing the ties of kinship, given that I have not been in touch with them for ten months?.

Praise be to Allaah.

Upholding the ties of kinship is obligatory to the extent that one is able to do it, starting with the closest and then the next closest. There is a great deal of goodness in it and it serves many interests. Severing the ties of kinship is a major sin, because Allaah says (interpretation of the meaning):

“Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?

23. Such are they whom Allaah has cursed, so that He has made them deaf and blinded their sight”

[Muhammad 47:22]

And the Prophet (peace and blessings of Allaah be upon him) said: “No one who severs the ties of kinship will enter Paradise.” Narrated by Muslim in his Saheeh.

When a man asked him, “O Messenger of Allaah, whom should I honour?” He said: “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” He said: “Your mother.” He said: “Then whom?” The fourth time he said: “Your father, then the next closest and the next closest.” Also narrated by Muslim.

In al-Saheeh it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his provision to be increased and his lifespan to be extended, let him uphold the ties of kinship.”

There are many ahaadeeth on this topic. What you have to do is to uphold the ties of kinship to the extent that you are able to, by visiting them if possible, or by writing or phoning. It is also prescribed for you to uphold kinship ties financially too, if the relative is poor. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do something, do as much of it as you can.” Saheeh – agreed upon.

May Allaah help us all to do that which pleases Him.

Fataawa Ibn Baaz, 9/414.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3669. Their aunt wants to corrupt them; should they cut off ties with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Their aunt wants to corrupt them; should they cut off ties with her?

I have a problem with my aunt. She hurts our family and especially my mother, her sisters. She refuses to get married (she is almost 40), she lives on her own and goes to haram parties and weddings, she dresses unislamically and behaves in an unislamic manner and mixes with non-mahram men. She is suspicious of my mother and does bad things to my mother or us children. She is infected with Hepatitis and she tries to give me her disease on purpose by eating from my food or drinking from my cup or using my lip gloss when I don't know about it. She tells me she doesn't like my mother but pretends to be happy when my mother is around. She tries to make me go to the haram places she goes when I visit her. She cut off ties from the whole family and said that she hates everyone except us children but she treats us bad. She is always working for the needs of other women who backbite and look down on her and she does more for them than her own sisters and then she makes us kids work on things for those women. Me and my mother don't know what to do?? We can't cut off relations but the more we are around her the more my eemaan goes down and the more she hurts us. What should we do?.

Praise be to Allaah.

The command to uphold the ties of kinship is one of the first commands that were revealed in Islam. It is indicated in a number of proven saheeh ahaadeeth, such as the following:

(a)

The story of how ‘Umar ibn ‘Absah became Muslim. He asked the Prophet (peace and blessings of Allaah be upon him): With what were you sent? He (peace and blessings of Allaah be upon him) said: “He has sent me to uphold the ties of kinship, to break the idols and to proclaim the Oneness of Allaah, not associating anything with Him.” Narrated by Muslim (832).

(b)

The story of Abu Sufyaan and Heraclius when he sent for him and said: What does he – meaning the Prophet (peace and blessings of Allaah be upon him) – enjoin upon you? He said: He enjoins us to pray, give charity, be chaste and uphold family ties.” Narrated by al-Bukhaari (7) and Muslim (1773).

In many verses Allaah warns us against severing the ties of kinship, and states that there will be numerous punishments for the one who does so, which includes incurring the curse of Allaah and a bad end. Allaah says (interpretation of the meaning):

“And those who break the Covenant of Allaah, after its ratification, and sever that which Allaah has commanded to be joined (i.e. they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e. they will be far away from Allaah’s Mercy), and for them is the unhappy (evil) home (i.e. Hell)”

[al-Ra’d 13:25]

Some relatives may cause the one who upholds ties with them to fall into sin, especially if he is unable to change the evil that they are doing. They may insist – for example – on listening to music and mixing and indulging in swearing, mocking and backbiting. Such people have an effect on their visitors and the one who seeks to uphold ties with them. The Muslim has to advise his relatives as much as he is able to. They are more entitled to this advice than others, but only if that will benefit them, whether he is certain of that or thinks it most likely. But if he sees that they are persisting in sin and especially major sins, and that is affecting his faith and religious commitment, then it is sufficient for him to uphold ties with them in the minimum fashion, so that he will not be severing the ties of kinship. So instead of visiting them, he can just call them on the phone, and if he visits them he does not have to stay for long, and so on.

But this should after trying his best to advise them and exhort them and bring them back to the right way, as well as turning to Allaah in du’aa’, asking Him to guide them to the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3670. Problems caused by her brothers’ wives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Problems caused by her brothers’ wives

I am suffering from family problems, specifically with my brothers’ wives. They are sisters and are my cousins, but they create problems for no reason. For example, the youngest, who lives with us, does not speak to us unless we speak to her, and we are fed up with this situation. I get the feeling that she does not like us. Her sister, who married my oldest brother four years ago, has changed and she started to come to visit us as if it was a duty that she was doing, i.e., she comes but does not talk, and now her daughters have gotten used to this way. They started to cause problems for us with our brothers until my mother decided to tell my oldest brother not to bring his wife into our house, so as to avoid the problems they cause. Please note that we do not bear any grudge towards them. Does this have anything to do with severing family ties? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Upholding family ties is an important obligation that holds a high position in Islam. It is sufficient to note that Allaah said to kinship (al-rahm) in the hadeeth qudsi: “Would it please you if I were to take care of those who take care of you and cut off those who cut you off?” Narrated by al-Bukhaari(4552) and Muslim (2554). We have explained that in detail in the answer to question no. 4631.

Once this is understood, then you must do your best to deal with this issue. Try to reach an understanding with your brother on this matter, and explain to him what has happened between his wife and his mother and you, without interfering in his wife’s affairs or hurting his feelings; that would only make matters worse and would not solve anything. If you cannot manage that, then try to treat your brother’s wife well, because people usually like to be treated kindly and it makes them more likely to respond in kind.

If things do not improve, then tell your brother to make his wife’s visits to his mother less frequent, and let him come without her sometimes, and with her sometimes, until things settle down. And pray to Allaah a great deal and ask Him to set things straight and to bring about reconciliation among you.

You can also mention to your mother some of the good things that his wife does, and turn a blind eye to her faults so as to bring about reconciliation. Do not be among those who, when they see a fault, are quick to broadcast it and tell everyone about it. That is a kind of malicious gossip that leads to a breakdown in relationships and family ties.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3671. Ruling on upholding ties with one’s mother and siblings through breastfeeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

uling on upholding ties with one’s mother and siblings through breastfeeding

I have a mother and siblings through breastfeeding (radaa’ah). Do I have to uphold ties with them and visit them as I visit my mother and siblings through blood ties? I used to visit them, then it was said to me that I do not have to do that, and I am confused about that.

Praise be to Allaah.

The shar’i rulings concerning relationships through breastfeeding are not the same as the rulings concerning relationships through blood ties. Breastfeeding (radaa’ah) does not mean that one is obliged to spend on those relatives, or that one is entitled to inherit from them, or that one may be a guardian for the purpose of marriage – unlike the case with ties of blood.

What they have in common is that people related in either way are forbidden to marry, and may look at one another and be alone with one another, and are regarded as mahrams for the purpose of travel.

This is the wisdom of sharee’ah, because Islam cannot give a mother who breastfed a child five times the same rights as the mother who carried him, gave birth to him, breastfed him and brought him up, and is the reason for the child’s existence. Can the love, compassion and devotion in the heart of the blood mother be likened to that in the heart of the mother through breastfeeding?

There are verses of the Qur’aan which refer to that. Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years”

[Luqmaan 31:14]

And Allaah says, after commanding the child to treat his parents well and forbidding him to do the slightest act of disobedience towards them (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

Hence some of the scholars said that a son through breastfeeding has to respect and honour his mother and his parents through breastfeeding, but he does not have to honour them and uphold ties with them in the same way as a son is obliged to honour his parents and relatives by blood.

There are several da’eef (weak) ahaadeeth on this topic, which we will mention here so that people may be aware of them.

1 – It was narrated that al-Tufayl (may Allaah be pleased with him) said: I saw the Prophet (peace and blessings of Allaah be upon him) sharing out some meat in al-Ji’raanah, when a woman came up to the Prophet (peace and blessings of Allaah be upon him) and he spread out her cloak for her, and she sat down on it. I said, “Who is she?” They said, “This is his mother who breastfed him.”

Narrated by Abu Dawood, 5144; classed as da’eef by al-Albaani in Da’eef Abi Dawood, 1102.

Ibn Hibbaan (10/44) included this hadeeth in a chapter which he called, “Ways in which it is recommended for a person to honour the one who breastfed him when he was small.”

2 – It was narrated from ‘Umar ibn al-Saa’ib that he heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting when his father through breastfeeding came to him; he spread part of his cloak for him and he sat on it. Then his mother through breastfeeding came to him and he spread part of his cloak on the other side and she sat on it. Then his brother through breastfeeding came and the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up for him and made him sit in front of him.

Narrated by Abu Dawood, 5145; classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, 1120.

3 – It was narrated from Hajjaaj ibn Hajjaaj al-Aslami that his father asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, how can I repay the favour of breastfeeding?” He said: “(By giving) a male or female slave.”

Narrated by al-Tirmidhi, 1153; al-Nasaa’i, 3329; Abu Dawood, 2064. Classed as da’eef by al-Albaani in Da’eef Abi Dawood, 445.

Al-Suyooti said in Sharh al-Nasaa’i, 6/108.

What is meant by repaying the favour of breastfeeding is the duties that are owed as a result of having been breastfed. It is as if he is asking, How can I waive the duties I owe as a result of having been breastfed so that I will have paid them off in full? They used to regard it as something good to give a gift to the wet nurse once the child had been weaned, other the wages that had be agreed upon. End quote.

4 – The biographers said that when the captive woman of Hawaazin had been gathered together, their spokesman Zuhayr ibn Sard came and said: “O Messenger of Allaah, inside the enclosure are your mothers, your maternal aunts and your nursemaids. Do us a favour (and free us), may Allaah bless you.”

These ahaadeeth speak of honouring and respecting, which are Islamic manners that are encouraged with regard to all Muslims. This is the reason why the Prophet (peace and blessings of Allaah be upon him) set them all free.

Al-Bidaayah wa’l-Nihaayah, 4/419

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3672. Dealing with hurtful relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Dealing with hurtful relatives

This is regarding family matters and disputes.

I have a maternal uncle who creates alot of trouble for my family. His wife and children have even went to the limits of taking my mother to court, and falsely bearing witness that she physically assaulted them and threatened to kill them. There are numerous things they do, but, my uncle after a few months fights with his children and comes back and asks my mother for forgiveness. She forgives him, and he starts pretending he is a maskeen. But, he continues to support his children and wife who hurt my mother numerously.

Anyway, I asked my mother, NOT to talk to him anymore. She claims we have to forget and forgive. But, surely there are limitations. Anyway, is it wrong to ask my mother, not to associate with him anymore. Is it wrong for me to continue to refuse to have anything to do with him or his family. I DO NOT wish to forget or forgive, especially, when there is no change in his behavior.

Any Advice is appreciated.

Praise be to Allaah.

If you want to deal with him on the basis of justice, then it is permissible for you to respond in like to his unkind words, as Allaah says (interpretation of the meaning): "And if you punish (your enemy), then punish them with the like of that with which you were afflicted…" [al-Nahl 16:126].

But if you bear it with patience, that will be better for you, as Allaah says at the end of the same aayah (interpretation of the meaning): "… But if you endure patiently, verily, it is better for al-saabireen (the patient ones)." [al-Nahl 16:126]

If you want to turn enmity into love, then treat him well, if he treats you badly, as Allaah says (interpretation of the meaning): "The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better, then verily! He between whom and you there was enmity, (will become) as though he was a close friend." [Fussilat 41:34]

The words, "The good deed and the evil deed cannot be equal" mean that there is a huge difference between the two. "Repel (the evil) with one which is better," means that when someone treats you badly, answer back with something better, as 'Umar (may Allaah be pleased with him) said: "There is no better punishment for the person who sinned by being bad to you, than your obeying Allaah by being good to him in return." (Tafseer Ibn Katheer).

A man came to the Prophet (peace and blessings of Allaah be upon him) and said: "O Messenger of Allaah, I have relatives with whom I try to keep in touch, but they cut me off; I treat them well, but they treat me badly; I try to be kind to them, but they are cruel to me." He said: "If you are as you say, it is as if you are putting hot ashes in their mouths. You will continue to have support from Allaah against them so long as you continue doing that." (Reported by Muslim, no. 2558)

Our advice to you, our sister, is to be tolerant and forgiving. Follow your mother's advice. It is clear from your question that this man has room to regret and retract his bad actions. Allaah tells us (interpetation of the meaning): " … whoever forgives and makes reconciliation, his reward is due from Allaah…" [al-Shoora 42:40]

However, all of this does not prevent us from protecting ourselves from the evil and harm that such relatives may cause. If going to their houses, for example, will cause some kind of offence or harm, then the relationship can be limited to telephone calls, kind words, the occasional gift and so on. The relationship can be maintained at a distance, if being too close will cause problems.

We ask Allaah to guide us all, to help us not to bear any grudges towards anyone, and to treat one another properly. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3674. Advice: Separating women from non-mahram* men in family visits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

.Advice: Separating women from non-mahram* men in family visits

What advice can you give Muslim families in regards to family visits and gatherings?

People are civil and sociable by nature: they must have friends, and friendship involves visiting one another.

When visits are between families, we must pay attention to an important matter which will close the door to evil, by not allowing mixing between the sexes. One of the indications that mixing is haraam is the aayah (interpretation of the meaning): "… And when you ask (the Prophet's wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts…" [al-Ahzaab 33:53]

If we examine the evil results of mixing in family gatherings, we will find many examples of corruption and immorality, for example:

In most cases, women's hijaab in mixed gatherings is either non-existant or not correct. These women display the beauty which Allaah has forbidden them to show to anyone before whom they is not allowed to uncover, as it says in the aayah (interpretation of the meaning): "… and not to reveal their adornment …" [al-Noor 24:31] It even happens that women who adorn themselves in mixed gatherings never adorn themselves for their husbands.

When men see women in mixed gatherings, this destroys their religious commitment and morals, and provokes forbidden desires.

Terrible arguments and marital separations may result, when one looks at or winks at the wife of another, or they laugh and joke together. When the couple returns home, the settling of accounts begins:

Man: "Why did you laugh at so-and-so's words, when he never said anything funny?

Woman: "And why did you wink at so-and-so?"

Man: "When he speaks you understand him readily, but when I speak you never understand me!"

So the exchange of accusations goes on, until it ends in hatred or even divorce, in some cases.

Some men and women may begin to regret their luck in marriage, when they begin to compare their spouses with those of their friends. A man may say to himself, "So-and-so joins in discussions and is well-educated, but my wife is ignorant and is not educated at all…" And a woman may say to herself, "So-and-so is so lucky, her husband is so eloquent and smart, and my husband is so boring and speaks without thinking…" This destroys the marriage relationship and leads to bad treatment on the part of both spouses.

Some may show off to others by making false claims about what they do not have, so that one man may issue instructions to his wife in front of other men so that he can pretend to have a strong personality, when at home he is like a tame pussy-cat. A woman may borrow gold so that others in the gathering may think she owns so much, but the Prophet (peace and blessings of Allaah be upon him) said: "The one who claims to have what he does not own is as it were wearing a garment of falsehood." (Reported by al-Bukhaari, al-Fath, 9/317)

These mixed night-time gatherings are often a waste of time, filled with idle gossip and other sins of the tongue, whilst small children are left at home (so that the gathering will not be spoiled by their crying!)

These night-time gatherings may become even worse and involve other major sins, such as drinking and gambling, especially among the so-called upper class. Another of the major sins that may result is the desire to follow the kuffaar and be like them in dress and other habits and customs. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever imitates a people is one of them." (Reported by Imaam Ahmad, al-Musnad, 2/50; see also Saheeh al-Jaami', 2828)

In family gatherings, women should be separated from non-mahram men, and the gatherings should serve some useful purpose, such as remembrance of Allaah (dhikr), seeking beneficial knowledge or discussing social problems or things that can benefit the family in this life. We ask Allaah to keep us safe and healthy. May Allaah bless our Prophet Muhammad.

* Translator's note: "mahram" refers to a blood-relative to whom marriage is permanently forbidden, such as a woman's father, brother, son, uncle, etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3675. Cutting off ties with a non-Muslim sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 9. Keeping Contact with Kinship ››

Cutting off ties with a non-Muslim sister

I entered Islaam five years ago, and my family find it hard to accept. My sister cut off ties with me for a year, then she got in touch and asked me to forgive her, which I did. But she has not stopped insulting my Islaam and attacking me at every chance she gets. I told her several times that she is hurting me, but she didn’t stop. After years of suffering, I sent her a letter telling me to contact me only if her attitude changed, otherwise, not to get in touch. Did I do the right thing?

Praise be to Allaah.

Because of the insults that you suffered, there is nothing wrong with what you did, in sha Allaah. This would not be considered as "breaking family ties", and it may give her the opportunity to think about what she has done.

Al-‘Allaamah al’Safaareeni, may Allaah have mercy on him, said in his book Ghidhaa’ al-Albaab: "Ibn Abi Hamzah said: ‘The ties of kinship may be by money, by helping at times of need, by warding off harm, by meeting them with a smiling face, and by praying for them. The general meaning is that one helps them in good ways as much as possible and helps them to resist or fight evil as much as possible. This is the case if one’s relatives are righteous, but if they are kaafirs or are wrongdoers, then cutting off ties with them for the sake of Allaah is how one maintains the tie, on the condition that one tries to warn them, and tells them that the reason for cutting the ties is because of their deviation from the truth. At the same time, the connection of making du’aa’ for them should remain, and you should pray for them in their absence that Allaah will guide them to the Right Path. (al-Tuhfah: Ghidha’ al-Albaab, 1/356).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


10. Kissing-hugging

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3676. Ruling on kissing the hand of a righteous man and bowing to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Ruling on kissing the hand of a righteous man and bowing to him

What is the ruling on kissing the hand of a righteous man and bowing to him?.

Praise be to Allaah.

With regard to kissing the hand, the majority of scholars are of the view that it is makrooh, especially if it is a habit. But if it is done sometimes on some occasions, there is nothing wrong with that in the case of a righteous man, a righteous ruler, a father and the like. There is nothing wrong with that, but if it is done regularly then it is makrooh.

Some of the scholars regarded that as haraam if it is customarily done at every meeting. But if it is done occasionally then there is nothing wrong with it.

As for putting the forehead to the hand as a kind of prostration on the hand, this is a haraam kind of prostration and the scholars call it the lesser prostration. It is not permissible to put the forehead to the hand of the person to signify prostrating on it. That is not permissible. But kissing it with the mouth, if that is not done as a habit, but rather is done rarely or occasionally, there is nothing wrong with it because it is narrated from the Prophet (blessings and peace of Allah be upon him) that some of the Companions kissed his hands and feet. The matter is not serious if it is done rarely, but if it becomes habitual and is always done then it is makrooh or haraam.

As for bowing, that is not permissible. If it is like rukoo’ (bowing in prayer) it is not permissible, because bowing is an act of worship and it is not permissible to bow. But if the bowing is not an act of veneration, rather he bowed because he is short and the one who is greeting him is tall, so he leans forward to shake hands with him, and not because of veneration; rather it is so that he can greet him if he is short or is paralyzed -- then there is nothing wrong with that. But if he bow or leans forward out of respect for him, that is not permissible, and there is the fear that it may be shirk if the intention is to show respect and honour thereby.

It was narrated that the Prophet (blessings and peace of Allah be upon him) was asked: O Messenger of Allah, when I meet a man should I bow to him? He said: No. He said: Should I embrace him and kiss him? He said: No. He said: Should I shake his hand? He said: Yes. Even though the isnaad of this hadeeth is weak, it should be followed, because there is a great deal of corroborating evidence that supports its meaning. Similarly, there is a great deal of evidence that bowing to people is not permissible.

To sum up, it is not permissible at all to bow to any person, kings or otherwise, but if it is not done as a sign of veneration, rather a person leans forward to greet another if he is short or paralyzed or is sitting down, so he leans forward to greet him, there is nothing wrong with that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/491, 492

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3677. Is it Sunnah to shake hands using both hands?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Is it Sunnah to shake hands using both hands?

Is it Sunnah to shake hands with only the right hands?

what about shaking hands with the both hands(like clasping the right hand of the other person with both the hands)?.

Praise be to Allaah.

Shaking hands when meeting and saying salaam is part of the etiquette of Islam and its good morals. It is an expression of love between the two who shake hands, as it dispels hatred, rancour and grudges among the Muslims. There is a great hadeeth which speaks of its virtue, in which the Prophet (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands with one another, but they will be forgiven before they part.” Narrated by Abu Dawood (5212); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Shaking hands was a custom that was well known among the Sahaabah (may Allaah be pleased with them).

It was narrated that Qataadah said: I said to Anas ibn Maalik: Did the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) shake hands with one another? He said: Yes. Narrated by al-Bukhaari (6263).

Ibn Battaal said: Shaking hands is good according to most of the scholars. Al-Nawawi said: Shaking hands when meeting is a Sunnah on which there is consensus – as stated in Fath al-Baari (11/55).

Secondly:

Shaking hands happens when one man places his hand in the hand of his companion; this is what is implied by the Arabic word musaafahah (handshaking), as stated in Mu’jam Maqaayees al-Lughah (3/229) and elsewhere. Based on this the apparent meaning of the ahaadeeth quoted above about handshaking may be understood.

Hence most of the scholars are of the view that shaking hands with one hand is the Sunnah, and this is the usual custom among the Muslims and the Sahaabah (may Allaah be pleased with them).

Shaykh al-Albaani said in al-Silsilah al-Saheehah (1/22), mentioning what is to be learned from some ahaadeeth:

Taking hold of one hand when shaking hands. This is mentioned in many ahaadeeth, and it is what is implied linguistically.

I say: In some of the ahaadeeth referred to this meaning may also be understood, such as the marfoo’ hadeeth of Hudhayfah: “When the believer meets a fellow believer and he greets him with salaam and takes him by the hand and shakes hands with him, their sins will fall like the leaves of a tree.” Al-Mundhiri said (3/270): It was narrated by al-Tabaraani in al-Awsat and I do not know of anyone who is majrooh (unacceptable) among its narrators. I say: And it has corroborating evidence which raises it to the level of being saheeh.

These ahaadeeth all indicate that the Sunnah in shaking hands is to use just one hand. End quote.

As for the view of some Hanafi and Maaliki fuqaha’, that it is mustahabb to shake hands using both hands, putting the palm of the left hand over the back of one’s brother’s hand, this is not proven to be Sunnah from the Prophet (peace and blessings of Allaah be upon him) or from his companions. Rather the most that can be said concerning some ahaadeeth that refer to it is that the Prophet (peace and blessings of Allaah be upon him) took the hand of one of his companions in both of his hands as a sign of extra care in teaching, guiding and so on, as it says in Saheeh al-Bukhaari (6265) and Saheeh Muslim (402) that Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the tashahhud, holding my hand between both of his.

But that is not the usual habit, based on the evidence of the previous report which says that the basic principle is shaking hands with one hand, which is stated clearly in some reports. This hadeeth indicates that too, because if the custom among the Sahaabah had been to shake hands using both hands, Ibn Mas’ood would not have mentioned that. The fact that he mentions it indicates that it was not the usual habit of the Prophet (peace and blessings of Allaah be upon him) with his companions.

Nevertheless, shaking hands using both hands should not be described as a bid’ah (innovation), rather it is something that is permissible, but the Sunnah, which it is better to adhere to, is to shake hands using just one hand.

It was narrated from Hammaad ibn Zayd that he shook hands with ‘Abd-Allaah ibn al-Mubaarak using both hands, as is stated in a mu’allaq report in Saheeh al-Bukhaari (p. 1206).

It says in Fataawa al-Lajnah al-Daa’imah (24/125):

As for shaking hands using both hands, we do not know anything about that, but it should not be done; it is better to use just one hand.

End quote.

See also al-Mawsoo’ah al-Fiqhiyyah: entry on Musaafahah (shaking hands); Tuhfat al-Ahwadhi (7/431-433)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3678. Sitting with husband’s relatives and shaking hands with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Sitting with husband’s relatives and shaking hands with them

My husband's family always ridicule me for wearing my headscarf even when I'm in the house with them during family gatherings or Eid celebrations. They say you dont have to cover up amongst family members. I know about the rules of women aurat amonst non mahram in Islam and would like to preseve it, How can I counter their comments amicably yet preach on them about the wholesome adoption of Islam? Also, are husband's nephews mahram to his wife? I have checked with some ustaz and they told me they are not. However, because of family and husband's insistance ( so as not to hurt their feelings) , I still salam (handshake) with them as this is normal practice in the family. I feel very trubled about it and seek Allah guidance abd forgiveness.

Praise be to Allaah.

Firstly:

We ask Allaah to help you to do good, and to make things easy for you and relieve you of your distress. For what a Muslim woman hears and sees of those who have turned away from the religion of Allaah or whose commitment has become very weak, she has to bear that with patience and seek reward for things that she suffers. She had to have hope in her Lord and ask Him to help her to remain steadfast.

It is not permissible for her to respond to their demands or to go along with their whims and desires for her to mix with them, look at them, shake hands with them and give up hijaab, because if she pleases them in this manner she will incur the wrath of her Lord.

Secondly:

The sons of your husband’s brothers and sisters are not mahrams, rather they are among the people of whom you should be extra cautious, because the Prophet SAWS (peace and blessings of Allaah be upon him) likened them to death.

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said, “O Messenger of Allaah, what about the in-law?” He said, “The in-law is death.”

(Narrated by al-Bukhaari, 4934; Muslim, 2172)

Al-Nawawi said: The scholars of Arabic language are agreed that al-hamu (translated here as “in-law”) refers to the relatives of a woman’s husband, such as his father, paternal uncle, brother, brother’s son (nephew), cousin (son of paternal uncle), etc. Akhtaan (sing. khatan) refers to the relatives of a man’s wife, and ashaar (sing. suhr) refers to both.

With regard to the Prophet’s words “The in-law is death,” what this means is that there is more fear with regard to him than anyone else, and evil is to be expected of him, and the fitnah (temptation) is greater because he is able to reach the woman and be alone with her without anyone denouncing that, unlike the case of one who is a stranger. What is meant by “in-law” (hamu) here is the relatives of the husband apart from his father/grandfather and sons/grandsons. Fathers/grandfathers and sons/grandsons are mahrams for his wife and it is permissible for them to be alone with her. The word “death” here does not refer to them. Rather what is meant is the brother, brother’s son, paternal uncle, cousin, etc, who are not mahrams. People are usually careless about this matter and a man may let his wife be alone with his brother. This is what is referred to by “death” and should be prevented more than her being alone with a stranger for the reasons mentioned above. What we have mentioned is the correct meaning of the hadeeth.

Sharh Muslim, 14/154

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is permissible for a woman to sit with her husband’s brothers or cousins, etc., if she is wearing complete shar’i hijaab, which means covering her face, hair and entire body, because she is ‘awrah and fitnah. That is if there is nothing dubious about the gathering. But if the gathering is one in which there is something dubious, then it is not permitted, such as sitting with them in order to listen to singing and musical instruments, etc.; and it is not permissible for her to be alone with any one of them or with anyone else who is not a mahram for her, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman unless she has a mahram with her.” (Saheeh; agreed upon). And he (peace and blessings of Allaah be upon him) said: “No man should be alone with a (non-mahram) woman, for the third one present will be the Shaytaan.” (Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab. May Allaah be pleased with him).

And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, 1/422, 423

Thirdly:

As for a woman shaking hands with a non-mahram man, this is haraam. It is not permitted for you to take this matter lightly just because your relatives or your husband’s relatives want you to.

It was narrated from ‘Urwah that ‘Aa’ishah told him about the bay’ah (oath of allegiance) given by the women: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he accepted the oath of allegiance from a woman, he would accept her words and then say, ‘Go, for you have sworn your allegiance.’”

(Narrated by Muslim, 1866)

So this infallible one, the best of all mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women, even though the bay’ah or oath of allegiance originally was done by giving one's hand. So the ruling should be even more strict with regard to other men?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.”

(Narrated by al-Nasaa’i, 4181; Ibn Maajah, 2874; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 2513)

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Shaking hands with women with a barrier in between is something that is subject to further debate, but the view which is most likely to be correct is that it is not allowed at all, based on the general meaning of the ahaadeeth, because the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women,” and so as to ward off the means (that may lead to immoral actions). And Allaah knows best.

Haashiyat Majmoo’ah Rasaa’il fi’l-Hijaab wa’l-Sufoor, 69.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3679. Ruling on a father kissing his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Ruling on a father kissing his daughter

Is it permissible for a man to kiss his daughter when she has grown up and has passed the age of puberty, whether she is married or not and whether the kissing is on her cheek or mouth etc.? If he kisses her, what is the ruling?

Praise be to Allaah.

There is nothing wrong with a man kissing his daughter, whether she is big or small, without desire, so long as that is on her cheek, if she is grown up, because of the report that Abu Bakr al-Siddeeq (may Allaah be pleased with him) kissed his daughter ‘Aa’ishah (may Allaah be pleased with her) on the cheek.

And because kissing on the mouth may lead to provocation of sexual desire, so it is better and safer not to do that. Similarly the daughter may kiss her father on the nose or head without desire. But if there is any feeling of desire then it is haraam for either of them to do that, so as to avoid fitnah (temptation) and ward off the means that may lead to evil actions. And Allaah is the source of strength.

Shaykh Ibn Baaz in Fataawa al-Mar’ah al-Muslimah, 2, p. 547.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3680. How should we greet scholars and leaders?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

How should we greet scholars and leaders?

Is it okay to kiss the hands of Muslim world leaders? Or to bow before them in respect? And what is the correct way to greet them. We think that it is the embrace and handshake for the men.

Praise be to Allaah.

Firstly:

The correct way to greet scholars is to greet them with salaam and shake their hand. Many ahaadeeth have been narrated concerning the virtue of these actions. It is also permissible to kiss their heads or hands sometimes, but that should not be taken as a habit or custom, especially if it is done instead of shaking hands.

With regard to embracing, that is permissible when someone comes from a journey or after a long absence, or to express one's deep love for the sake of Allaah and so on.

Muslim (54) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, you will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you something which, if you do it, you will love one another? Spread the greeting of salaam amongst yourselves.”

And it was narrated that Qataadah said: I said to Anas: Did the companions of the Prophet (peace and blessings of Allaah be upon him) shake hands with one another? He said: Yes. Narrated by al-Bukhaari, 5908.

And it was narrated that Anas said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met they would shake hands with one another, and if they came from a journey they would embrace one another.

Narrated by al-Tabaraani in al-Awsat (1/37); classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2647.

It was narrated from ‘Awn ibn Abi Juhayfah that his father said: When Ja’far came after he had migrated to Abyssinia, the Prophet (peace and blessings of Allaah be upon him) embraced him and kissed him between the eyes.

Narrated by al-Tabaraani in al-Kabeer (2/108); there are many corroborating reports which were mentioned by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 4/96/ it was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2657.

It was narrated that Usaamah ibn Shareek said: We stood up for the Prophet (peace and blessings of Allaah be upon him) and kissed his hand.

Narrated by Abu Bakr ibn al-Muqqari in Juz’ Taqbeel al-Yad, p. 58. Al-Haafiz ibn Hajar said: Its isnaad is qawiy. Fath al-Baari, 11/56

Shaykh Muhammad Naasir al-Deen al-Albaani said:

I say: This indicates that the Sahaabah differentiated between whether a person was present or travelling in the manner in which they greeted him. In the first case (when a person was a resident) they shook hands, and in the second case (when a person had come from travelling) they embraced him. Hence I used to avoid embracing when not travelling. In particular, in the first volume of al-Silsilah (no. 160) I narrated a hadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade bowing, embracing and kissing. Then when I prepared that volume for reprinting, I re-examined this hadeeth and noticed that the word embracing is not mentioned in the corroborating reports on the basis of which I had classed the hadeeth as qawiy, so I took it out, as will be seen in the new edition in sha Allaah which will be published shortly, praise be to Allaah.

When I realized that it was weak, I felt comfortable about taking it out, praise be to Allaah. In particular I saw that Ibn al-Teehaan al-Ansaari embraced the Prophet (peace and blessings of Allaah be upon him), according to the hadeeth that speaks of the Prophet (peace and blessings of Allaah be upon him) coming out to the house of Ibn al-Teehaan (may Allaah be pleased with him), which is narrated in al-Shamaa’il al-Muhammadiyyah (no. 113, p. 79 – Mukhtasar al-Shamaa’il). But here it indicates that this is permissible sometimes, not that it is to be done always, as if it were a Sunnah, and as is the case with shaking hands, so attention should be paid to that.

I noted that Imam al-Baghawi spoke about the differentiation mentioned above, and I think it will be very useful to quote him here. He (may Allaah have mercy on him) said in Sharh al-Sunnah (12/293), after mentioning the hadeeth of Ja’far and others which may appear to be contradictions:

With regard to the kind of embracing and kissing that is makrooh, it is that which is done by way of flattery and veneration when a person is not travelling. The kind that is permitted is that which is done when bidding farewell and when a person returns from a journey, and when meeting someone after not seeing him for a long time and when there is intense love for the sake of Allaah. What is to be kissed is not the mouth but rather the hand, head and forehead.

It is makrooh to do that when one is not travelling as far as I can see, because one meets people frequently and not everyone deserves that. If a man does that to some people and not to others, those whom he ignores will be upset by that and will think that he is falling short and neglecting their rights. The best greeting is the handshake. End quote.

It should be noted that some of the imams, such as Abu Haneefah and his companion Muhammad, are of the view that embracing is makrooh; al-Tahhaawi narrated this from them, which is opposite to the view of Abu Yoosuf.

Imam Maalik also regarded it as makrooh. In al-Adaab al-Shar’iyyah (2/278) it says:

Maalik regarded it as makrooh to embrace one who comes from a journey and said it is a bid’ah (innovation). He explained the fact that the Prophet (peace and blessings of Allaah be upon him) did that to Ja’far when he came as being a unique case. Sufyaan said to him: You cannot regard it as a unique case without evidence and Maalik fell silent. Al-Qaadi said: The fact that he fell silent indicates that he accepted what Sufyaan said and agreed with him. This is the correct view, so long as there is no evidence that this is a unique case.

We have referred above to the view of Imam al-Baghawi who said that there should be no kissing on the mouth. Shaykh Ibn Muflih explained the reason for that in al-Adaab al-Shar’iyyah (2/275) where he said:

It is makrooh to kiss on the mouth, because it is rarely done out of respect.

And it seems to me that there is another reason, which is that it is not narrated that the salaf did that; if it were good they would have done it before us. How well the poet spoke when he said:

All goodness is in following those who came before and all evil is in the innovations of those who came later.

Al-Silsilah al-Saheeh, vol. 6, section 1 (305-307).

And the Shaykh also said:

With regard to kissing the hand, there are many ahaadeeth and reports concerning that, which when taken together indicate that this is proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). We think that it is permissible to kiss the hand of the scholar if the following conditions are met:

1. That it does not become a custom to such an extent that the scholar habitually stretches out his hand to his students and they habitually seek blessing by kissing his hand, because although the hand of the Prophet (peace and blessings of Allaah be upon him) was kissed, that happened rarely, and such matters cannot be taken as a Sunnah to be done regularly, as is well known from the basic principles of fiqh.

2. That should not make the scholar feel arrogant towards others or admire himself, as happens among many shaykhs nowadays.

3. That should not lead to abandoning any well known Sunnah, such as shaking hands, which is prescribed because of the words and actions of the Prophet (peace and blessings of Allaah be upon him) and is a shar’i means of the sins of those who shake hands being erased, as is narrated in more than one hadeeth. It is not permissible to supercede it or ignore it for another habit which, at best, is permissible.

Al-Silsilah al-Saheehah, 1/302.

Secondly:

With regard to bowing, that is not permissible when meeting anyone, whether he is a scholar or not.

Shaykh al-Islam Ibn Taymiyah said:

With regard to bowing when meeting, it is forbidden as it is narrated in al-Tirmidhi that they asked the Prophet (peace and blessings of Allaah be upon him) about a man who meets his brother and bows to him. He said: “No, because it is not permissible to bow or prostrate to anyone except Allaah, may He be glorified. That may have been done by way of greeting under a law other than ours, as in the story of Yoosuf – “…and they fell down before him prostrate. And he said: “O my father! This is the interpretation of my dream aforetime!” [Yoosuf 12:100].

But in our sharee’ah it is not permissible to prostrate to anyone except Allaah. Indeed it is forbidden to stand as the Persians used to stand for one another – so what about bowing and prostrating? And a slight bow (as opposed to the full bow as in prayer) is also included in this prohibition.

Majmoo’ al-Fataawa, 1/377

And he said:

With regard to lowering one's head before the senior shaykhs or kissing the ground etc, these are matters concerning which there is no dispute among the imams that they are haraam. Indeed, simply bowing to anyone other than Allaah is forbidden. In al-Musnad and elsewhere it is narrated that when Mu’aadh ibn Jabal (may Allaah be pleased with him) came back from Syria he prostrated to the Prophet (peace and blessings of Allaah be upon him) and he said: “What is this, O Mu’aadh?” he said: “O Messenger of Allaah, I saw them in Syria prostrating to their bishops and patriarchs, and they narrated that from their Prophets.” He said, “They are lying, O Mu’aadh. If I were to command anyone to prostrate to anyone else I would have told the women to prostrate to their husbands because of the greatness of their rights over them. O Mu’aadh, do you think that if you pass by my grave you will prostrate?” He said, “No.” He said: “Do not do that.”

In conclusion, standing, sitting, bowing and prostrating are all due to the One God, the Creator of the heavens and the earth. Whatever is a right only for Allaah, no one else can have a share in it, such as swearing by anyone other than Allaah etc.

Majmoo’ al-Fataawa, 27/92, 93.

The scholars of the Standing Committee said:

It is not permissible to bow when greeting or to take off one's shoes for someone.

And they said:

It is not permissible to bow in greeting to a Muslim or to a kaafir, not with the upper part of the body or with the head, because bowing is an act of worship and worship can only be done for Allaah alone.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 1/233, 234

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3681. Ruling on kissing daughters or sons on the mouth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Ruling on kissing daughters or sons on the mouth

Is it true that a father should not kiss his daughter on the mouth and that a mother should not kiss her son on the mouth?

Praise be to Allaah.

This is true. A man should not kiss his mother or daughter on the mouth. Similarly, a brother should not kiss his sister on the mouth, or his paternal aunt or his maternal aunt, or any of his mahrams. Kissing on the mouth is only for husband and wife. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3682. Ruling on kissing one’s wife’s mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

Ruling on kissing one’s wife’s mother

What is the Islamic ruling on greeting and kissing one’s wife’s mother on her cheek or neck? Please quote evidence from the Qur’aan and Sunnah.

Praise be to Allaah.

It is permissible for her to uncover her face, and there is no scholarly dispute on this point. But with regard to kissing her, it is not permissible to kiss her on the mouth because there is the danger that this may provoke desire. But if he kisses her on the head or forehead out of respect towards her when returning from travel etc., and there is no risk of that provoking desire, then it is o.k. And Allaah knows best.

From Fataawa al-Mar’ah al-Muslimah, vol. 2, p. 721.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3683. What is the ruling on kissing another person's hand?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 10. Kissing-hugging ››

What is the ruling on kissing another person's hand?

Praise be to Allaah.

It is mustahabb to kiss the hands of righteous people and the greatest scholars, and it is makrooh to kiss the hand of anyone else. The hand of the beardless man should not be kissed under any circumstances,

(From Fatawa al-Imaam al-Nawawi, p. 71)

In the commentary on the book, it says:

If a person wants to kiss another person's hand, if this is because of his asceticism, righteousness, knowledge, position or modesty, or other reason that has to do with his commitment to religion, then it is not makrooh. In such cases it is mustahabb, because Abu ‘Ubaydah kissed the hand of ‘Umar (may Allaah be pleased with them both).

But if it is because of the person’s riches, wealth, high rank or status in the eyes of the people of this world, and so on, then it is intensely makrooh.

Al-Mutawalli, one of our companions, said: It is not permitted, and he indicated that it is haraam.

It was narrated in Sunan Abi Dawood that Zaari’ (may Allaah be pleased with him), who was among the delegation of ‘Abd Qays, said: “We started to get out from our howdahs and we kissed the hands and feet of the Prophet (peace and blessings of Allaah be upon him).

Fatawa al-Imam al-Nawawi, Ta’leeq al-Hajjaar, p. 71.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


11. Manners of Greeting with Salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3684. Ruling on greeting a Muslim with the words “peace be upon the one who follows true guidance”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on greeting a Muslim with the words “peace be upon the one who follows true guidance”

What is the ruling on greeting a Muslim in this manner: Al-salaam ‘ala man attaba’a al-huda (peace be upon the one who follows true guidance)?.

Praise be to Allaah.

It is not permissible to greet a Muslim by saying “peace be upon the one who follows true guidance”, because the Messenger only used this greeting when he wrote to non-Muslims. When you greet your Muslim brother you should say to him, al-salaamu ‘alaykum (peace be upon him). If you say, Al-salaam ‘ala man attaba’a al-huda (peace be upon the one who follows true guidance), what this implies is that this brother of yours is not one of those who follow true guidance. If there is a group of Muslims and Christians, then one should greet them in the usual manner by saying al-salaamu ‘alaykum, intending that to be addressed to the Muslims. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah, p. 237

See also the answer to question number 105399.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3685. Is it obligatory to respond to the broadcaster when he says salaam on TV or radio?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Is it obligatory to respond to the broadcaster when he says salaam on TV or radio?

When the presenter of a programme on television or radio says salaam, are we sinning if we do not respond to the salaam in this case?.

Praise be to Allaah.

If the broadcast is live, then it is prescribed to return the salaam, because of the general meaning of the evidence which shows that it is obligatory to return the greeting of salaam. But it is a communal obligation, so if some people do it, it is waived for the rest.

But if it is recorded, it is not obligatory to return the greeting in this case.

Al-Nawawi said in al-Adhkaar (p. 247):

Imam Abu Sa’d al-Mutawalli and others said: If someone calls out to someone else from behind a screen or a wall and says, Peace be upon you, O So and so, or he writes a letter in which he says: Peace be upon you, O So and so, or Peace be upon So and so, or he sends a messenger and says: Give greetings of salaam to So and so, and the letter or messenger conveys that, it is obligatory for him to return the greeting. Similarly, al-Waahidi and others stated that it is obligatory for the one to whom the letter was written to return the salaam when it reaches him. End quote.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

If the writer says in his article in a newspaper or magazine, or an author says in his book, or a broadcaster says on the radio or television: Al-salaamu ‘alaykum wa rahmat-Allahi wa barakaatuhu (peace be upon you and the mercy of Allah and His blessings), does the listener have to return the greeting on the basis that returning the greeting is obligatory?

He replied:

Returning the greeting in cases such as this is a communal obligation, because he is greeting a large audience, so it is sufficient for some of them to return it, although it is better if each Muslim who hears it returns the greeting because of the general meaning of the evidence. End quote.

Majmoo’ Fataawa Ibn Baaz (9/396).

Shaykh Saalih al-Fawzaan was asked:

If the broadcaster on television or radio, or the writer in a magazine, says salaam, is it obligatory to return the greeting in this case?

He replied:

It is obligatory to return the salaam if one hears it directly or through a letter that is addressed to him, or via media addressed to the listeners, because of the general meaning of the evidence that returning the salaam is obligatory. End quote.

Al-Muntaqa min Fataawa al-Fawzaan, 8/63

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) did not go so far as to say that it is obligatory to return the salaam because the greeter cannot hear the response, but he said: (The greeting) should be returned so as to be on the safe side.

He was asked (may Allah have mercy on him):

What is the ruling if the Muslim hears the broadcaster or Shaykh saying salaam? Does he have to return the salaam?

The Shaykh said: Is it a live broadcast?

Questioner: Yes, he is listening to the Shaykh or broadcaster on the radio.

Shaykh: Sometimes it is recorded; they put it on a tape and broadcast it. If it is recorded, then you do not have to return the greeting, because this is just transmission of sound. But if it is not recorded and it is live, then I may or may not say that it is obligatory. If I say that it is obligatory, the basic principle is that this is a greeting to everyone who hears his words, so they have to respond to it. But if I say that it is not obligatory, that is because the one who gives the greeting cannot hear the response and does not expect it either. The one who says salaam in a broadcast does not expect the people to respond to him. But to be on the safe side, we should return the greeting and say, Wa ‘alayka al-salaam (and upon you be peace).

Questioner: Is that more on the safe side, O Shaykh?

Shaykh: That is more on the safe side, but it is not obligatory. End quote.

Liqa’ al-Baab al-Maftooh, 28/229.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3686. Ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)

What is the ruling on saying Sabaah al-khayr (Good morning) and Masa’ al-khayr (good evening)?.

Praise be to Allaah.

We do not know of there being anything wrong with that, but it should be said after starting with the salaam and after the prescribed response, if the person was greeted with salaam.

And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/115).

The Standing Committee was also asked:

Here in Egypt we customarily greet people in the morning by saying Sabaah al-khayr ya fulaan (Good morning, O So and so). What is the ruling on this greeting in Islam?

Answer:

Praise be to Allaah.

The greeting of Islam is al-salaamu ‘alaykum (peace be upon you). If the words wa rahmat-Allaah wa barakaatuhu (and the mercy of Allaah and His blessings) are added, that is better. If he says after that to the one whom he meets, Sabaah al-khayr (Good morning), for example, there is nothing wrong with that. But if the greeting upon meeting is limited to saying Sabaah al-khayr, without saying Al-salaamu alaykum, that is bad.

And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/119).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3687. Wiping the face after du’aa’ and placing the hand over the heart after greeting someone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Wiping the face after du’aa’ and placing the hand over the heart after greeting someone

I have noticed with some of my freinds, especially the ones from Malaysia, that straight after they say the taslim in salat, they rub their hands over their faces...is this correct or is bid'a?? and also, with malay people, when they greet you and they shake your hand, they then pass their hand over their heart...is this also correct or is it bid'a? i would really appreciate your answer... and also...if it is wrong for them to do this...how should i tell them...is there any ahadith i could quote to them or some ayat from the Qur'an?.

Praise be to Allaah.

Firstly:

It is not prescribed to place the hands over the face after finishing prayer or after finishing du’aa’. The best of guidance is the guidance of our Prophet Muhammad (peace and blessings of Allaah be upon him). When he said the salaam (at the end of prayer) he would pray for forgiveness three times, but he did not wipe his face with his hands after saying the salaam or after saying du’aa’.

It was narrated that Thawbaan (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished his prayer, he would pray for forgiveness three times, and say: “Allaahumma anta al-salaam wa minka al-salaam, tabaarakta yaa dhaa’l-jalaali wa’l-ikraam (O Allaah, You are al-Salaam (the One Who is free from all defects and deficiencies) and from You is all peace, blessed are You, Possessor of majesty and honour)”. Narrated by Muslim (591).

In the answer to question no. 39174 we stated that it is not prescribed to wipe the face with the hands after saying du’aa’.

Secondly:

Shaking hands is something that is mentioned and encouraged in sharee’ah, and it is a cause of sins being forgiven.

It was narrated that al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are no two Muslims who meet and shake hands, but they will be forgiven before they part.” Narrated and classed as hasan by al-Tirmidhi (2727); narrated by Ibn Maajah (3703); classed as saheeh by al-Albaani in Saheeh al-Targheeb, 2718.

Some people put their hands over their hearts after greeting and shaking hands with someone, but this is contrary to the meaning of shaking hands both in linguistic terms and in Islamic terminology. There is no evidence for that in the Sunnah, and there is no report – as far as we know – which says that any of the salaf did that.

Shaking hands means clasping the palm of one hand against the palm of the other person’s hand.

Al-Raaghhib al-Asfahaani said:

Shaking hands means stretching the palms of the hands (against one another).

Ghareeb al-Qur’aan (1/282).

And Ibn Hajar al-‘Asqallaani said:

Shaking hands means clasping the palm of one hand against the palm of the other hand.

Fath al-Baari (11/54)

Shaking hands is sufficient to greet a person in accordance with the Sunnah. However, if the people are accustomed to placing the hand over the heart after shaking hands or greeting someone as a way of showing honour to them, then we hope that there is nothing wrong with it, but we should not attribute that to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), rather a person may do it on the basis that it is customary and not the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3688. Is it bid’ah for a person who is already there to say salaam to one who has just arrived?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

I [image] s it bid’ah for a person who is already there to say salaam to one who has just arrived?

With regards to greeting salaam. I have notice some muslim people don't greet salaam when they arrive so it prompted me to greet them salaam which is the opposite of what should be. My question is am I doing bidaa because of this (greeting salaam to the person who arrives who does not say salaam).. did I sin and second thing should I greet next time with salaam a person who just arrive with he / she didn't say salaam.

Praise be to Allaah.

The Sunnah is for one who is walking to greet one who is sitting, and for one who is riding to great one who is walking, and for the younger to greet the older, and for one who is coming in to greet the people who are in a place, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who is riding should greet the one who is walking, and the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.” Al-Bukhaari, 6234; Muslim, 2160. According to a report narrated by al-Bukhaari: “One who is passing should greet one who is sitting.”

It is well known that initiating the greeting of salaam is Sunnah and is mustahabb (encouraged), and responding is waajib (obligatory).

If the one who is coming in does not say salaam, but the one who is in the house does say it, or if the one who is walking does not say salaam but the one who is sitting does say it, there is nothing wrong with that, rather he has done something good and has fulfilled the Sunnah of salaam, and the other one is obliged to respond.

Al-Nawawi (may Allaah have mercy on him) said: Note that initiating the greeting of salaam is Sunnah and mustahabb, but not obligatory. It is Sunnah on the basis of kafaayah (a communal Sunnah). If it is a group that is giving the greeting, it is sufficient for one of them to say the salaam, but if all of them say salaam, that is better… As for returning the greeting, if it is one person that is greeted, he is obliged, on an individual basis, to return the greeting, but if it is a group then responding to the greeting is a communal obligation (fard kafaayah) for them; if one of them responds, then there is no blame on the others, but if all of them fail to respond, then all of them have sinned. If they all return the greeting, this is best. This is the view of our companions and it is clear and good. End quote from al-Adhkaar, p. 356

Then he (may Allaah have mercy on him) said: Chapter on etiquette and issues of greeting with salaam. It is narrated in Saheeh al-Bukhaari and Saheeh Muslim that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is riding should greet the one who is walking, the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.” According to a report narrated by al-Bukhaari: “The younger should greet the older, and the one who is walking should greet the one who is sitting, and the smaller group should greet the larger group.”

Our companions and other scholars said: What is mentioned here is the Sunnah, but if they do it differently and one who is walking greets one who is riding or one who is sitting greets one who is riding or walking, that is not makrooh. This was clearly stated by Imam Abu Sa’d al-Mutawalli and others. Based on this, it is not makrooh for a large group to greet a smaller group first, or for an older person to greet a younger person first. End quote from al-Adhkaar, p. 369

Al-Haafiz ibn Hajar narrated that al-Maaziri said: If one who is walking initiates the greeting and says salaam to one who is riding, that does not mean that he is not following the command to spread the greeting of salaam, but paying attention to what is proven in the hadeeth is better. It is mustahabb to give the greeting in the manner prescribed, but not doing what is mustahabb is not necessarily makrooh, rather it is contrary to what is best. If the one who is enjoined to initiate the greeting fails to do so, and the other one initiates it, then the one who was enjoined has failed to do something mustahabb and the other one has done something that is Sunnah unless he hastened to do it, in which case he has also failed to do something that is mustahabb. End quote from Fath al-Baari, 11/17

The phrase “unless he hastened to do it, in which case he has also failed to do something that is mustahabb” means that the one who is in the house, for example, should not hasten to say salaams to one who is coming in, rather he should give him time to say the salaam, then if he does not do so, the one who is in the house should greet him with salaam.

Conclusion: If you say salaam to the one who enters upon you but does not say salaam, this is not a bid’ah or a sin, rather it is reviving the Sunnah and spreading love, so long as you do not hasten to do that, rather you should give the one who is coming in time to greet you with salaam, then if he does not do that, you should say the salaam in that case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3689. Ruling on shaking hands with an old woman and a young girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on shaking hands with an old woman and a young girl

I know that it is not permissible to shake hands with a non-mahram woman, but what if she is a 5 year old girl or an old woman – is it permissible to shake hands with them?.

Praise be to Allaah.

It is not permissible to shake hands with a non-mahram woman, because the Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than to touch a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5045).

It makes no difference whether the woman is young or old, because of the general meaning of this hadeeth.

Al-Mawsoo’ah al-Fiqhiyyah (29/296).

The Standing Committee for Issuing Fatwas was asked: Is it permissible for an old woman to shake hands with a non-mahram man?

They replied:

It is not permissible for an old woman or for any other woman to shake hands with a non-mahram man, because the Prophet (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” Narrated by Maalik, Ibn Maajah, Ahmad and al-Nasaa’i. This is general in meaning and includes both old and young, for fear of fitnah (temptation). End quote.

Fataawa al-Lajnah al-Daa’imah (17/47).

With regard to young girls who are not regarded as desirable, those who are younger than seven years, there is nothing wrong with looking at them or shaking hands with them. It says in al-Insaaf (8/23): It is not forbidden to look at the ‘awrah of a child below the age of seven, or to touch it. This was stated by Imam Ahmad. Al-Athram narrated that there is nothing wrong with a man putting a small girl in his lap and kissing her, so long as there is no desire. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3690. Is it valid to greet people by saying salaamun ‘alaykum?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

I [image] s it valid to greet people by saying salaamun ‘alaykum?

Many Muslims greet their brothers by saying “Salaamun ‘alaykum”. Is it permissible for us to say that? If it is not correct, will the one who does that still be rewarded for saying salaam?.

Praise be to Allaah.

There is nothing wrong with the person who is initiating the greeting saying, “Salaamun ‘alaykum” or ‘Salaamun ‘alayk.” Allaah tells us that the greeting of the angels to the people of Paradise will be “Salaamun ‘alaykum” as He says (interpretation of the meaning):

“And angels shall enter unto them from every gate (saying):

24. ‘Salaamun ‘Alaykum (peace be upon you) for you persevered in patience! Excellent indeed is the final home!’”

[al-Ra’d 13:23, 24]

“And those who kept their duty to their Lord (Al-Muttaqoon – the pious) will be led to Paradise in groups till when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

The salaam in this form is also mentioned in the verse where Allaah says (interpretation of the meaning):

“Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allaah Alone) saying (to them): Salaamun ‘Alaykum (peace be on you) enter you Paradise, because of that (the good) which you used to do (in the world)”

[al-Nahl 16:32]

“And when they hear Al-Laghw (dirty, false, evil vain talk), they withdraw from it and say: ‘To us our deeds, and to you your deeds. Peace be to you (Salaamun ‘Alaykum). We seek not (the way of) the ignorant’”

[al-Qasas 28:55]

“When those who believe in Our Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) come to you, say: Salaamun ‘Alaykum (peace be on you); your Lord has written (prescribed) Mercy for Himself, so that if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allaah), then surely, He is Oft-Forgiving, Most Merciful”

[al-An’aam 6:54]

Ibn Hibbaan narrated in his Saheeh (493) from Abu Hurayrah (may Allaah be pleased with him) that a man passed by the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was in a gathering and said, “Salaamun ‘alaykum.” He (the Prophet (peace and blessings of Allaah be upon him)) said, “Ten hasanahs.” Another man passed by and said, “Salaamun ‘alaykum wa rahmat-Allaahi (Peace be upon you and the mercy of Allaah).” He said, “Twenty hasanahs.” Then another man passed by and said, “Salaamun ‘alaykum wa rahmat-Allaahi wa barakaatuhu (Peace be upon you and the mercy of Allaah and His blessings).” He said: “Thirty hasanahs.” A man got up and left the gathering and did not say salaam. The Prophet (peace and blessings of Allaah be upon him) said, “How soon your companion has forgotten. When one of you comes to a gathering and says salaam, if he wants to sit down then let him do so. Then when he wants to leave, let him say salaam, for the one is not more important than the other.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 2712.

This and other evidence indicates that there is nothing wrong with saying salaam to a person by saying “Salaamun ‘alaykum.” He will be rewarded for that, and he deserves a response to his salaam.

The scholars differed as to which version is better, al-salaamu ‘alaykum or salaamun ‘alaykum, or whether they are both the same.

Al-Mardaawi said in al-Insaaf (2/563): If a person greets a living person, then the correct view in our madhhab is that he has the choice between using the definite form (with al-) or the indefinite (without al-). And he said: this was stated by more than one.

Then he mentioned a report from Imam Ahmad which says that the definite form is better than the indefinite, and he quoted Ibn ‘Aqeel as saying that the indefinite is better than the definite.

Al-Nawawi said in al-Adhkaar (p. 356-358):

Note that it is preferable for the Muslim to say “al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu”, using the plural pronoun (-kum), even if he is greeting only one person. The respondent should say, “Wa ‘alaykum al-salaam wa rahmat-Allaahi wa barakaatuhu.”

Our companions said: If the one who is initiating the greeting says, “Al-salaamu ‘alaykum,” then he has given the greeting. If he said “al-salaamu ‘alayk” or “salaamun ‘alayk” this also counts as the greeting.

As for the response, the minimum is to say, ‘Wa ‘alayk al-salaam” or “Wa ‘alaykum al-salaam.” If the waw is omitted and one says, “ ‘Alaykum al-salaam” that is sufficient and is a response.

If the person who is initiating the greeting says “Salaamun ‘alaykum” or “al-salaamu ‘alaykum,” in both cases the respondent may say, “Salaamun ‘alaykum”, or he may say, “al-salaamu ‘alaykum”. Allaah says (interpretation of the meaning):

“When they came in to him and said: ‘Salaam, (peace be upon you)!’ He answered: ‘Salaam, (peace be upon you ),’”

[al-Dhaariyaat 51:25]

Imam Abu’l-Hasan al-Waahidi, one of our companions, said: You have the choice between using the definite form (al-salaam) or the indefinite (salaamun).

I (al-Nawawi) say: But the alif and laam are preferable (i.e., saying the word salaam with the definite article al-).

End quote.

Secondly:

What is makrooh is for the one who is initiating the greeting to say “ ‘Alayk al-salaam” or “ ‘Alaykum al-salaam,” because this is the greeting given to the dead as the Prophet (peace and blessings of Allaah be upon him) said.

Abu Dawood (5209) and al-Tirmidhi (2722) narrated that Abu Jurayy al-Hujaymi (may Allaah be pleased with him) said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “ ‘Alayka’l-salaam (upon you be peace), O Messenger of Allaah.” He said, “Do not say ‘ ‘Alayka’l-salaam’, for ‘Alayka’l-salaam’ is the greeting of the dead.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

What is meant by the Prophet’s words “‘Alayka’l-salaam’ is the greeting of the dead” is the fact that many poets and others greeted the dead in this manner. Moreover the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is to greet the dead in the same manner as he greeted the living, by saying “Al-salaamu ‘alaykum.”

Ibn al-Qayyim (may Allaah have mercy on him) said, explaining that: His greeting, when he was initiating the greeting, was to say, “Al-salaamu ‘alaykum wa rahmat-Allaah” He did not like the initiator to say “‘Alayka’l-salaam.” Abu’l-Jurayy al-Hujaymi said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “ ‘Alayka’l-salaam (upon you be peace), O Messenger of Allaah.” He said, “Do not say ‘ ‘Alayka’l-salaam’, for ‘Alayka’l-salaam’ is the greeting of the dead.” A saheeh hadeeth.

This hadeeth confused some people, who thought that it contradicted what was narrated from the Prophet (peace and blessings of Allaah be upon him) about greeting the dead by saying, “Al-salaamu ‘alaykum,” saying the word salaam first. They thought that his words, “‘Alayka’l-salaam’ is the greeting of the dead” was describing what is prescribed, but that is a mistake which led them to think that there was a contradiction. Rather what is meant by the words “‘Alayka’l-salaam’ is the greeting of the dead” is a statement of something that used to happen, not something that was prescribed, namely that the poets and others used to greet the dead in this manner, and he did not like the greeting commonly used for the dead to become widespread.

End quote from Zaad al-Ma’aad, 2/383

Thirdly:

The most complete form of greeting is to say “Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu (Peace be upon you and the mercy of Allaah and His blessings)” or “Salaamun ‘alaykum wa rahmat-Allaahi wa barakaatuhu”, because of the hadeeth of Ibn Hibbaan quoted above, and because of the hadeeth narrated by Abu Dawood (5195) and al-Tirmidhi (2689) from ‘Imraan ibn Husayn (may Allaah be pleased with him) who said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: “Al-salaamu ‘alaykum,” and he returned the greeting, then he sat down. The Prophet (peace and blessings of Allaah be upon him) said, “Ten.” Then another man came and said, “Al-salaamu ‘alaykum wa rahmat-Allaah,” and he returned the greeting, then he sat down. He said, “Twenty.” Then another man came and said Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu,” and he returned the greeting, then he sat down. He said, “Thirty.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

As for adding the words “wa maghfiratuhu (and His forgiveness)” or “wa ridwaanuhu (and His pleasure)”, these are not mentioned in any saheeh report from our Prophet (peace and blessings of Allaah be upon him), as was stated by Ibn al-Qayyim in Zaad al-Ma’aad, 2/381, and by al-Albaani in Da’eef Abi Dawood, 5196.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3691. Female students kissing one another every day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Female students kissing one another every day

What is the ruling on kissing people on the cheek, apart from husband and wife? This phenomenon has become widespread among girls in school, to such an extent that two friends will exchange kisses every morning. I would like to know the Islamic ruling, with evidence, and the ruling on this strange phenomenon in particular.

Praise be to Allaah.

What is prescribed when meeting is to say salaams and shake hands. If a person has come from a journey then it is prescribed to embrace him. As for kissing at every meeting, this is not part of the Sunnah of greeting, rather it is narrated that this is disallowed. Al-Tirmidhi narrated (2728) that Anas ibn Maalik (may Allaah be pleased with him) said: A man said: O Messenger of Allaah, when one of us meets his brother or his friend, should he bow to him? He said: No. He said: Should he embrace him and kiss him? He said: No. He said: Should he take his hand and shake hands with him? He said: Yes. This hadeeth was classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi.

Yes, kissing is prescribed on some occasions, when returning from a journey and the like. See question no. 34497.

But as for exchanging kisses every morning, there is no doubt that this is not prescribed, and it is a strange phenomenon that is alien to Muslim societies. There is the fear that it may be taken as a means by those in whose hearts is a disease to engage in haraam physical pleasure within the framework of another phenomenon which is called admiration, which is undoubtedly a haraam kind of infatuation.

Al-Nawawi (may Allaah have mercy on him) said:

As for embracing and kissing the face of someone other than a person who has returned from travelling, etc – apart from a child – this is makrooh, as was clearly stated by al-Baghawi and others… As for a handsome beardless youth, it is haraam to kiss him under any circumstances, whether he is returning from a journey or not. It seems that embracing him is akin to kissing him, whether the one who is kissing or the one who is kissed are righteous or otherwise. End quote from al-Majmoo’, 4/477

The scholars of the Standing Committee for Issuing Fatwas were asked: There is the phenomenon of young men kissing one another on the cheeks every time they meet, every day. This phenomenon has also spread among old men, in the mosques and in the classrooms. Is this contrary to the Sunnah or is there nothing wrong with it? Is it a bid’ah or a sin or is it permissible?

They replied:

What is prescribed when meeting is to say salaam and shake hands, If the meeting is after a journey then it is prescribed to embrace as well, because it is narrated that Anas (may Allaah be pleased with him) said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and if they had come from a journey they would embrace. As for kissing the cheeks, we do not know of any Sunnah to indicate that. End quote.

Fataawa al-Lajnah al-Daa’imah, 24/128

Shaykh al-Albaani (may Allaah have mercy on him) said in Silsilat al-Ahaadeeth al-Saheehah (1/74, hadeeth no. 160): This is the hadeeth of al-Tirmidhi that we mentioned at the beginning of our answer:

In fact the hadeeth clearly states that kissing when meeting is not prescribed in Islam. That does not include kissing one's children or wife, as is obvious.

With regard to the ahaadeeth which state that the Prophet (peace and blessings of Allaah be upon him) kissed some of his companions on various occasions – such as when he kissed and embraced Zayd ibn Haarithah when he came to Madeenah, and when he embraced Abu’l-Haytham ibn al-Tayhaan, etc – the following points may be noted in response to that:

1 – These are unsound ahaadeeth which cannot be taken as evidence.

2 – Even if any of them were saheeh, it is not permissible to use them against this saheeh hadeeth, because it is an action on the part of the Prophet (peace and blessings of Allaah be upon him) which may be interpreted as applying to a specific case or there may be some specific reason for that which makes this hadeeth unfit to be used as evidence, unlike this hadeeth, which is a verbal hadeeth that is addressed in general terms to the ummah as a whole, so it is string evidence which cannot be rejected. It is established in the field of usool that words take precedence over deeds in the event of a conflict, and the hadeeth which indicates a prohibition takes precedence over another which indicates permissibility. This hadeeth is verbal and indicates a prohibition, so it takes precedence over the other ahaadeeth mentioned even if they are saheeh.

Similarly, with regard to hugging and embracing, we say that it is not prescribed because the hadeeth forbids it, but Anas (may Allaah be pleased with him) said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met, they would shake hands, and if they had come from a journey they would embrace Narrated by al-Tabaraani in al-Awsat, and its men are the men of saheeh, as stated by al-Mundhiri (3/270), and al-Bayhaqi, 8/36

Al-Bayhaqi (7/100) narrated with a saheeh isnaad from al-Sha’bi that when the companions of Muhammad (peace and blessings of Allaah be upon him) met, they would shake hands, and when they came from a journey they would embrace one another.

Al-Bukhaari narrated in al-Adab al-Mufrad (970), and Ahmad narrated (3/495) that Jaabir ibn ‘Abd-Allaah said: I heard I heard that a man knew a hadeeth and had heard it from the Messenger of Allaah (peace and blessings of Allaah be upon him). I bought a camel, loaded my luggage onto it, and traveled for a month until I came to Syria, where I found ‘Abd-Allaah ibn Unays. I said to the doorkeeper: Tell him: Jaabir is at the door. He said: Ibn ‘Abd-Allaah? I said: Yes. He came out tripping on his garment and he embraced me and I embraced him… Its isnaad is hasan as stated by al-Haafiz, 1/195. al-Bukhaari narrated it among the mu’aalaq reports.

So it may be said that embracing in the case of a journey is exempted from the prohibition, because the Sahaabah did that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3692. Greeting the Shi’ah first

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Greeting the Shi’ah first

What is the ruling on greeting a Shi’i first with salaam? Especially since I mix with them a great deal and they do not proclaim their beliefs openly or slander (the Sahaabah) etc.

Praise be to Allaah.

What we say about interacting with the Shi’ah depends on the situation. The innovated beliefs of the Shi’ah vary. If it is something that does not put them beyond the pale of Islam, but is rather regarded as drifting away from the right path, such as their claiming to be devoted to Ahl al-Bayt (the family of the Prophet (peace and blessings of Allaah be upon him)), then it is permissible to greet them first, because they are Muslims who have committed acts of innovation and sin that do not put them beyond the pale of Islam, and we have to advise them and direct them towards the Sunnah and the truth, and warn them against innovation and sin. If they follow right guidance and accept advice, then praise be to Allaah, for this is what we want. But if they persist in following innovation, then they should be forsaken until they repent to Allaah and give up their innovations and evil ways, because this is a kind of punishment for them. If something good can be achieved by means of this forsaking, or something bad warded off, then it is prescribed in sharee’ah, but if this forsaking will result in something that will increase the evil caused by their innovations, then it is not prescribed.

If you think that not forsaking them will serve a greater interest and that mixing with them and advising them is more useful in opening their hearts to true religion, then there is nothing wrong with not forsaking them, because the aim behind forsaking them is to direct them to the right way and to make them feel that we do not approve of their ways, so that they may come back to true Islam.

If forsaking them will harm the Muslims’ interests and make them cling more firmly to their false ways and put them off the truth, then it is better not to do that, just as the Prophet (peace and blessings of Allaah be upon him) did not forsake ‘Abd-Allaah ibn Ubayy ibn Salool, the leader of the hypocrites, because not forsaking him was more in the interests of the Muslims.

But if their bid’ah constitutes kufr, such as cursing the Sahaabah and exaggerating about ‘Ali and Faatimah and al-Hasan and al-Husayn (may Allaah be pleased with them), and they pray to them and seek their help and ask them for support and so on, or their belief that they have knowledge of the unseen etc, which means that they are beyond the pale of Islam, then in this case it is not permissible to greet them first or to befriend them or to eat meat slaughtered by them. Rather we must hate them and disavow ourselves of them, until they believe in Allaah alone, because in this case they are kaafirs and apostates. See Majmoo’ Fataawa Shaykh al-Islam, 28/216-217; Majmoo’ Fataawa Ibn Baaz, 4/262-263

It should be noted here that it is not permissible to greet a kaafir first in general terms, such as saying Ahlan wa sahlan (welcome) and so on, because that involves honouring them and venerating them, and the Muslim is higher in status before Allaah, so we should not greet them first. But if they say that to us then we may greet them in the same manner as they greeted us, because Islam is the religion of justice that came to give each person his rights.

Al-Majmoo’ al-Thameen min Fataawa Ibn ‘Uthaymeen, 1/48

See also question no. 10843

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3693. Is it permissible to use the expression “greetings” or “best wishes”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

I [image] s it permissible to use the expression “greetings” or “best wishes”?

At the end of official communications between government departments it says “with my compliments (la lakum tahiyyaati)” or “with our compliments (wa lakum tahiyyaatuna).” But it is well known that al-tahiyyaat (greetings or compliments) are only for Allaah alone, with no partner or associate. [As said in the tashahhud in prayer]. What is your opinion on that?.

Praise be to Allaah.

There is nothing wrong with one person saying to another, “with my compliments (la lakum tahiyyaati)” or “with our compliments (wa lakum tahiyyaatuna)” and other such phrases.

With regard to the tahiyyaat that are for Allaah alone, that refers to perfect tahiyyaat, as in the tashahhud in prayer: “Al-tahiyyaatu Lillaahi wa’l-salawaat wa’l-tayyibaat (all compliments, prayers and pure words are for Allaah).”

But there is nothing wrong with the greetings or compliments that are given by one person to another.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about these words, “arjuka (I hope that you…)”, “tahiyyaati (my compliments)”, “an’am sabaahan (good morning)” and “an’am masaa’an (good evening)”.

He replied:

There is nothing wrong with saying to someone, “I hope that you…” with regard to something that he can fulfil your hope in. The same applies to saying, “My compliments to you” and so on, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

Similarly there is nothing wrong with saying “Good morning” or “Good evening” etc, so long as these are not adopted as greetings instead of the salaam that is prescribed in sharee’ah.

Al-Manaahi al-Lafziyyah (question 8).

In questions 9 and 20, the Shaykh was also asked about the phrases “with our best wishes (wa lakum tahiyyaatuna)” and “I give you my compliments (uhdi lakum tahiyyaati).”

He replied:

There is nothing wrong with the phrases “with our best wishes (wa lakum tahiyyaatuna)” and “I give you my compliments (uhdi lakum tahiyyaati)” and other similar phrases. Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally”

[al-Nisa’ 4:86]

It is permissible for one person to give greetings or compliments (tahiyyaat) to another, but tahiyyaat in the general sense belongs to Allaah, as we also say “Praise be to Allaah”, and “Thanks be to Allaah,” but at the same time it is also valid to say, “I praise So and so for doing such and such” and “I thanked him such and such”. Allaah says (interpretation of the meaning):

“give thanks to Me and to your parents”

[Luqmaan 31:14]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3694. Shaking hands with a non-maham woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Shaking hands with a non-maham woman

I would like a detailed answer on the ruling on a man shaking hands with a woman, and the views of the four imams and the majority of scholars on that.

Praise be to Allaah.

Firstly:

It is not permissible for a man who believes in Allaah and His Messenger to put his hand in the hand of a women who is not permissible for him or who is not one of his mahrams. Whoever does that has wronged himself (i.e., sinned).

It was narrated that Ma’qil ibn Yassaar said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than that he should touch a woman who is not permissible for him.”

Narrated by al-Tabaraani in al-Kabeer, 486. Shaykh al-Albaani said in Saheeh al-Jaami’, 5045, that this hadeeth is saheeh.

This hadeeth alone is sufficient to deter and to instill the obedience required of us by Allaah, because it implies that touching women may lead to temptation and immorality.

It was narrated that ‘Aa’ishah the wife of the Prophet (peace and blessings of Allaah be upon him) said: “When the believing women migrated to the Messenger of Allaah (peace and blessings of Allaah be upon him), they would be tested in accordance with the words of Allaah (interpretation of the meaning):

‘O Prophet! When believing women come to you to give you the Bay‘ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse’

[al-Mumtahanah 60:12]

‘Aa’ishah said: Whoever among the believing women agreed to that had passed the test, and when the women agreed to that, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “Go, for you have given your oath of allegiance.’ No, by Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, rather they would give their oath of allegiance with words only.” And ‘Aa’ishah said: “By Allaah, the Messenger of Allaah (peace and blessings of Allaah be upon him) only took the oath of allegiance from the women in the manner prescribed by Allaah, and the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman. When he had taken their oath of allegiance he would say, ‘I have accepted your oath of allegiance verbally.’”

(narrated by Muslim, 1866)

It was narrated from ‘Urwah that ‘Aa’ishah told him about the women’s oath of allegiance: “The Messenger of Allaah (peace and blessings of Allaah be upon him) never touched any woman with his hand. He would explain to the woman what the oath of allegiance implied, and when she accepted, he would say ‘Go, for you have given your oath of allegiance.’”

Narrated by Muslim, 1866

This infallible one, the best of mankind, the leader of the sons of Adam on the Day of Resurrection, did not touch women. This is despite the fact that the oath of allegiance was originally given by hand. So how about men other than the Prophet (peace and blessings of Allaah be upon him)?

It was narrated that Umaymah the daughter of Raqeeqah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “I do not shake hands with women.”

Narrated by al-Nasaa’i (4181) and Ibn Maajah, 2874; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2513.

Secondly:

It is not permissible to shake hands even with a barrier in between, such as shaking hands from beneath a garment and the like. The hadeeth that was narrated allowing that is da’eef (weak).

It was narrated from Ma’qal ibn Yassaar that the Prophet (peace and blessings of Allaah be upon him) used to shake hands with women from beneath a garment.”

Narrated by al-Tabaraani in al-Awsat, 2855.

Al-Haythami said:

This was narrated by al-Tabaraani in al-Kabeer and al-Awsat. Its isnaad includes ‘Ataab ibn Harb, who is da’eef (weak).

Majma’ al-Zawaa’id, 6/39.

Wali al-Deen al-‘Iraaqi said:

The words of ‘Aa’ishah, “He used to accept the women’s oath of allegiance by words only” mean that he did so without taking their hands or shaking hands with them. This indicates that the bay’ah of men was accepted by taking their hands and shaking hands with them, as well as by words, and this is how it was. What ‘Aa’ishah mentioned was the custom.

Some of the mufassireen mentioned that the Prophet (peace and blessings of Allaah be upon him) called for a vessel of water and dipped his hand in it, then the women dipped their hands in it. And some of them said that he did not shake hands with them from behind a barrier and had a Qatari cloak over his hand. And it was said that ‘Umar (may Allaah be pleased with him) shook hands with them on his behalf. None of these reports are sound, especially the last one, How could ‘Umar (may Allaah be pleased with him) have done something that the Prophet (peace and blessings of Allaah be upon him), who was ma’soom (infallible), would not do?

Tarh al-Tathreeb, 7/45

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The most correct view is that this (i.e., shaking hands with women from behind a barrier) is not allowed at all, because of the general meaning of the hadeeth, according to which the Prophet (peace and blessings of Allaah be upon him) said, “I do not shake hands with women;” and so as to ward off the means that may lead to evil.

(Adapted from Hashiyat Majmoo’at Rasaa’il fi’l-Hijaab wa’l-Sufoor, p. 69)

The same ruling applies to shaking hands with old women; this is also haraam because of the general meaning of the texts on this issue. The reports that say it is permissible are da’eef (weak).

Al-Zayla’i said:

“As for the report that ‘Abu Bakr used to shake hands with old women, it is also ghareeb.”

(Nasab al-Raayah, 4/240)

Ibn Hajar said:

I cannot find this hadeeth.

(al-Diraayah fi Takhreej Ahaadeeth al-Hidaayah, 2/225)

Fourthly:

With regard to the views of the four imams, they are as follows:

1 – The Hanafi madhhab:

Ibn Nujaym said:

It is not permissible for a man to touch a woman’s face or hands even if there is no risk of desire because it is haraam in principle and there is no necessity that would allow it.

Al-Bahr al-Raa’iq, 8/219

2 – The Maaliki madhhab:

Muhammad ibn Ahmad (‘Ulaysh) said:

It is not permissible for a man to touch the face or hand of a non-mahram woman, and it is not permissible for him to put his hand on hers without a barrier. ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) never accepted a woman’s oath of allegiance by shaking hands with her; rather he (peace and blessings of Allaah be upon him) used to accept their oath of allegiance by words only.” According to another report, “His hand never touched the hand of a woman, rather he would accept their oath of allegiance by words only.”

(Manh al-Jaleel Sharh Mukhtasar Khaleel, 1/223)

3 – The Shaafa’i madhhab:

Al-Nawawi said:

It is not permissible to touch a woman in any way.

Al-Majmoo’, 4/515.

Wali al-Deen al-‘Iraaqi said:

This indicates that the hand of the Prophet (peace and blessings of Allaah be upon him) did not touch the hand of any woman apart from his wives and concubines, whether in the case of accepting the oath of allegiance or in other cases. If he did not do that despite the fact that he was infallible and beyond suspicion, then it is even more essential that others heed this prohibition. It appears from the texts that he refrained from doing that because it was haraam for him to do so. The fuqaha’ among our companions and others said that it is haraam to touch a non-mahram woman even if that is not touching parts of her body that are not ‘awrah, such as her face. But they differed with regard to looking when there is no desire and no fear of fitnah. The prohibition on touching is stronger than the prohibition on looking, and it is haraam when there is no necessity that would allow it. If it is the case of necessity, e.g. medical treatment, removing a tooth or treating the eyes, etc., if there is no woman who can do that, then it is permissible for a non-mahram to do that because it is the case of necessity.

Tarh al-Tathreeb, 7/45, 46

4 – The Hanbali madhhab

Ibn Muflih said:

Abu ‘Abd-Allaah – i.e., Imam Ahmad – was asked about a man who shakes hands with a woman. He said, No, and was emphatic that it is haraam. I said, Should he shake hands with her from beneath his garment? He said, No.

Shaykh Taqiy al-Deen also favoured the view that it is prohibited, and gave the reason that touching is more serious than looking.

AlAdaab al-Shar’iyyah, 2/257

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3695. Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting?

Is it mustahabb for one who gets up to leave a gathering to say salaam to those who are still sitting, or not? Is there any hadeeth about this or not?

Praise be to Allaah.

It is Sunnah to do that. Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you joins a gathering, let him say salaam. When he wants to get up and leave, let him say salaam. The former is not more important than the latter.”

(Reported by al-Tirmidhi, who said, It is a hasan hadeeth. ).

From Fatawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3696. Ruling on shaking hands with an old woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on shaking hands with an old woman

What is the ruling on shaking hands with a non-mahram woman if she is old? And what is the ruling if she puts a barrier over her hand, such as part of her garment etc?.

Praise be to Allaah.

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is young or old, because of the danger of fitnah which that poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah never touched the hand of any [non-mahram] woman, and he used to accept their oath of allegiance in words only.”

It makes no difference whether shaking hands is done with a barrier in between or no barrier, because of the general meaning of the evidence, and so as to block the means that may lead to fitnah.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/280

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3697. It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

It is not permissible to shake hands with a non-mahram woman, even from behind a barrier

Is it permissible to greet woman by shaking hands if they put part of their hijab over the hand of the man who is greeting them?.

Praise be to Allaah.

It is not permissible for a man to touch in greeting the hand of a woman who is not his mahram, even if she covers her hand with her garment, because of the hadeeth narrated by al-Bukhaari in his Saheeh from ‘Urwah, from ‘Aa’ishah (may Allaah be pleased with her), in which she told the story of how the women gave their bay’ah (oath of allegiance) to the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: “No, by Allaah, his hand never touched the hand of any woman when accepting the oath of allegiance, all he said was, ‘I accept your oath of allegiance on this basis.’”

And Ahmad narrated with a saheeh isnaad from Umaymah bint Raqeeqah that she said: “I came to the Messenger of Allaah (S) with other women to give the oath of allegiance to him, and he accepted our pledge to abide by what is in the Qur’aan… We said: ‘O Messenger of Allaah, will you not shake hands with us?’ He said, ‘I do not shake hands with women. Rather what I say to a hundred woman is what I would say to one woman.’”

And we have in the Prophet (peace and blessings of Allaah be upon him) the best example. The One Who sent him said (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

And Allaah is the source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/30.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3698. If there is no one in the house should he still say salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

f there is no one in the house should he still say salaam?

I have heard from many poeple here that when you enter your home you should say SALAAM even if no one is at home (just say it to yourself). Is is right? is so what is the DALEEL for that?.

Praise be to Allaah.

Saying salaam when entering the house is mustahabb, not obligatory, whether there is anyone in the house or not.

Abu Dawood (5096) narrated that Abu Maalik al-Ash’ari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a man enters his house, let him say, ‘Allaahumma inni as’aluka khayr al-mawlaj wa khayr al-makhraj. Bismillaah walajna wa Bismillaah kharajna wa ‘ala Allaahi rabbina tawakalna (O Allaah, I ask You for the best entering and the best exiting. In the name of Allaah we enter and in the name of Allaah we leave, and in Allaah our Lord we put our trust),’ then he should say salaam to his family.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 225.

Al-Tirmidhi (2698) narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, ‘O my son, when you enter upon your family and say salaam, it will be a blessing for you and the members of your household. Al-Albaani said in Takhreej al-Mishkaat (4652): this hadeeth is hasan when all its isnaads are taken into account.

These two hadeeth show that it is mustahabb for a man to greet his family with salaam when he enters his house.

With regard to it being mustahabb for a man to say salaam to himself when entering a house where there is no one, the scholars quoted evidence for that.

1 – The general meaning of the verse (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

Al-Nawawi (may Allaah have mercy on him) said in his book al-Adhkaar (p. 49):

It is mustahabb to say Bismillaah (in the name of Allaah) and to remember Allaah a great deal, and to say salaam, whether there is any human being in the house or not, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you), blessed and good”

[al-Noor 24:61]

Al-Haafiz said:

It comes under the general meaning of spreading salaam, and saying salaam to oneself when entering a place where there is no one, because Allaah says (interpretation of the meaning):

“But when you enter the houses, greet one another with a greeting from Allaah (i.e. say: As-Salaamu ‘Alaykum — peace be on you)…”

[al-Noor 24:61]

Some mufassireen – such as Ibn Jareer – interpreted the aayah as meaning “greet one another” [as in the translation of the meaning quoted here]. This is like the verse in which Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another)”

[al-Nisa’ 4:29]

Al-Qurtubi said: The more correct view is to say that this is general and applies to everyone who enters a house. If there is a Muslim person in the house he should say “Al-salaamu ‘alaykum wa rahmat-Allaahi wa barakaatuhu (peace be upon you, and the mercy of Allaah, and His blessings).” If there is no one there, he should say, “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).” If there is someone in the house who is not a Muslim, he should say, “Al-salaam ‘ala man ittaba’a al-huda (peace be upon those who follow true guidance)” or “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

2 – That is narrated from some of the Sahaabah.

Al-Bukhaari narrated in al-Adab al-Mufrad (1055) that Ibn ‘Umar (may Allaah be pleased with him) said: “When you enter an uninhabited house, say “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

Al-Haafiz said: Its isnaad is hasan; and it was classed as hasan by al-Albaani in Saheeh al-Adab al-Mufrad, 806.

Mujaahid said: When you enter the mosque, say, “Al-salaam ‘ala Rasool-Illaah (Peace be upon the Messenger of Allaah),” and when you enter upon your family, greet them with salaam, and when you enter a house in which there is no one, say “Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen (peace be upon us and upon the righteous slaves of Allaah).”

Tafseer Ibn Katheer, 3/306.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3699. Ruling on greeting women with salaam and returning their greeting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on greeting women with salaam and returning their greeting

Is it permissible for me to return the salaams of a woman who is a stranger to me, i.e., a non-mahram?.

Praise be to Allaah.

Firstly:

Allaah has commanded us to spread the greeting of salaam, and has enjoined us to return the greeting to all Muslims. He has made the greeting of salaam one of the things that spread love among the believers.

Allaah says (interpretation of the meaning):

" When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allaah is Ever a Careful Account Taker of all things "

[al-Nisa'4:86]

And it was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "You will not enter Paradise until you (truly) believe, and you will not (truly) believe until you love one another. Shall I not tell you something which, if you do it, you will love one another? Spread the greeting of salaam amongst yourselves."

Narrated by Muslim, 54.

In the answer to question no. 4596, there is a lengthy discussion on the importance of greeting with salaam and returning the greeting.

Secondly:

The command to spread the greeting of salaam is general and applies to all the believers. It includes men greeting men and women greeting women, and a man greeting his female mahrams. All of them are enjoined to initiate the greeting of salaam, and the other is obliged to return the greeting.

But there is a special ruling that applies to a man greeting a non-mahram woman, because of the fitnah (temptation) that may result from that in some cases.

Thirdly:

There is nothing wrong with a man greeting a non-mahram woman with salaam, without shaking hands with her, if she is elderly, but he should not greet a young woman with salaams when there is no guarantee that there will be no fitnah (temptation). This is what is indicated by the comments of the scholars, may Allaah have mercy on them.

Imam Maalik was asked: Can a woman be greeted with salaam? He said: With regard to the elderly woman, I do not regard that as makrooh, but with regard to the young woman, I do not like that.

Al-Zarqaani explained the reason why Maalik did not like that, in his commentary on al-Muwatta': Because of the fear of fitnah when he hears her returning the greeting.

In al-Adaab al-Shar'iyyah (1/370) it says: Ibn Muflih mentioned that Ibn Mansoor said to Imam Ahmad: (What about) greeting women with salaam? He said: If the woman is old there is nothing wrong with it.

Saalih (the son of Imam Ahmad) said: I asked my father about greeting women with salaam. He said: With regard to old women, there is nothing wrong with it, but with regard to young women, they should not be prompted to speak by being made to return the salaam.

Al-Nawawi said in his book al-Adhkaar (p. 407):

Our companions said: Women greeting women is like men greeting to men. But when it comes to women greeting men, if the woman is the man's wife, or his concubine, or one of his mahrams, then it is like him speaking to another man; it is mustahabb for either of them to initiate the greeting of salaam and the other is obliged to return the greeting. But if the woman is a stranger (non-mahram), if she is beautiful and there is the fear that he may be tempted by her, then the man should not greet her with salaam, and if he does then it is not permissible for her to reply; she should not initiate the greeting of salaam either, and if she does, she does not deserve a response. If he responds then this is makrooh.

If she is an old woman and he will not be tempted by her, then it is permissible for her to greet the man with salaam and for the man to return her salaams.

If there is a group of women then a man may greet them with salaam, or if there is a group of men, they may greet a woman with salaam, so long as there there is no fear that any of the parties may be tempted.

Abu Dawood (5204) narrated that Asma' the daughter of Yazeed said: "The Prophet (peace and blessings of Allaah be upon him) passed by us woman and greeted us with salaam." Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And al-Bukhaari (6248) narrated that Sahl ibn Sa'd said: "There was an old woman of our acquaintance who would send someone to Budaa'ah (a garden of date-palms in Madeenah). She would take the roots of silq (a kind of vegetable) and put them in a cooking pot with some powdered barley. After we had prayed Jumu'ah, we would go and greet her, then she should offer (that food) to us."

Al-Haafiz said in al-Fath:

Concerning the permissibility of men greeting women with salaam and women greeting men: what is meant by its being permitted is when there is no fear of fitnah.

Al-Haleemi was quoted as saying: Because the Prophet (peace and blessings of Allaah be upon him) was infallible and protected from fitnah. Whoever is confident that he will be safe from temptation may greet (women) with salaam, otherwise it is safer to keep silent.

And al-Muhallab is quoted as saying: It is permissible for men to greet women with salaam and for women to greet men, if there is no fear of fitnah.

And Allaah knows best.

See Ahkaam al-'Awrah wa'l-Nazar by Musaa'id ibn Qaasim al-Faalih.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3700. Adding the word “ta’aala” to the greeting of salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Adding the word “ta’aala” to the greeting of salaam

I am accustomed to greeting people by saying “Al-salaamu ‘alaykum wa rahmat-Allaah ta’aala wa barakaatuhu (Peace be upon you, and the mercy of Allaah, may He be exalted, and His blessings).” Sometimes when I climb the minbar to deliver the Friday khutbah I greet the people in the same manner. One of them asked me whether I have any evidence for adding the word ta’aala (may He be exalted). I cannot find any evidence but I think I heard it from some of the virtuous scholars.

Is it permissible to add this word to the greeting or not?.

Praise be to Allaah.

The word ta’aala is not narrated in the hadeeth. As this is the case, the Muslim should not say it, and he should limit himself to what was narrated in the Sunnah, which is to say “Al-salaamu ‘alaykum wa rahmat-Allaah wa barakaatuhu (Peace be upon you, and the mercy of Allaah and His blessings).” The word ta’aala is not part of the phrase that was narrated, and if a person keeps saying it then it becomes a habit or a “sunnah”, but it was not narrated from the Prophet (peace and blessings of Allaah be upon him).

But if a person does it sometimes, then there is nothing wrong with that.

Shaykh Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3701. Ruling on shaking hands with one’s mother’s maternal aunt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on shaking hands with one’s mother’s maternal aunt

What is the ruling on greeting my mother’s maternal aunt?.

Praise be to Allaah.

Your mother’s maternal aunt is also a maternal aunt for you. And you are a mahram for her, so there is nothing wrong with your shaking hands with her.

Allaah says, explaining who is a mahram (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father’s sisters, your mother’s sisters…”

[al-Nisa’ 4:23]

The word khaalah (mother’s sister or maternal aunt) in the verse includes the maternal aunt of one's father and mother, and grandfathers and grandmothers, and the same applies to paternal aunts.

Al-Sa’di said (p. 244):

‘Ammah (paternal aunt) refers to the sister of your father and grandfather, no matter how far the line of ascent reaches, and khaalah (maternal aunt) refers to the sister of your mother and grandmother, no matter how far back the line of ascent reaches. End quote. See also Tafseer al-Qaasimi, 5/86

It says in Zaad al-Mustaqni’, when discussing which woman are mahrams: Every paternal aunt and maternal aunt, no matter how far back they go.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his commentary: “No matter how far back they go” means the maternal and paternal aunts of one's father, or the maternal or paternal aunts of one’s mother, or the maternal aunt of one's grandmother, or the paternal aunt of one’s grandfather or grandmother, and so on ad infinitum. End quote from al-Sharh al-Mumti’, 5/184.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3702. Ruling on initiating the salaam when speaking on the telephone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on initiating the salaam when speaking on the telephone

What is the ruling on saying salaam to a person to whom you are speaking on the phone, when you do not know whether he is a Muslim or not?.

Praise be to Allaah.

The ruling is the same as when meeting him in person. If you know that he is a kaafir, then do not initiate the greeting. But if you do not know, there is nothing wrong with that.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/286.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3703. The difference between sending salaams on the Prophet (peace and blessings of Allaah be upon him) and sending blessings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

The difference between sending salaams on the Prophet (peace and blessings of Allaah be upon him) and sending blessings

Is there any difference on offering between blessing's and salaams on the prophet?

Praise be to Allaah.

It is prescribed for the Muslim to pray for peace for the Prophet (peace and blessings of Allaah be upon him) and to send salaams upon him, just as it is prescribed to pray for blessings for him. The evidence that it is prescribed to send salaams upon the Prophet (peace and blessings of Allaah be upon him) is the verse in which Allaah says (interpretation of the meaning):

“Allaah sends His Salaah (Graces, Honours, Blessings, Mercy) on the Prophet (Muhammad), and also His angels (ask Allaah to bless and forgive him). O you who believe! Send your Salaah on (ask Allaah to bless) him (Muhammad), and (you should) greet (salute) him with the Islamic way of greeting (salutation, i.e. As-Salaamu ‘Alaykum)”

[al-Ahzaab 33:56]

It was narrated that ‘Abd-Allaah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has angels who travel about the earth, conveying to me the salaams of my ummah.” (Saheeh Sunan al-Nasaa’i, 1215; al-Silsilat al-Saheehah, 2853).

It was narrated that ‘Abd-Allaah said: “When we prayed with the Prophet (peace and blessings of Allaah be upon him) we used to say, ‘Peace be upon Allaah from His slaves and peace be upon So and so.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘Do not say “Peace (salaam) be upon Allaah”, for Allaah Himself is al-Salaam. Rather say, “Al-tahiyyaatu Lillaahi wa’l-salawaatu wa’l-tayyibaat. Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat Allaahi wa barakaatuhu. Al-salaamu ‘alayna wa ‘ala ibaad-illaah il-saaliheen (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be on us, and on the righteous slaves of Allaah).” If you say this it will be for all the slaves in heaven and between the heavens and the earth. [Then go on to say] “Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger).” Then choose whichever du’aa’ you like and recite it.’”

(Narrated by al-Bukhaari, 835)

It was narrated that Faatimah, the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque, he would say, ‘Bismillaah wa’l-salaam ‘ala Rasool-illaah. Allaahumma ighfir li dhunoobi waftah li abwaab rahmatika (In the name of Allaah, and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your Mercy).’ And when he exited he would say, Bismillaah wa’l-salaam ‘ala Rasool-illaah. Allaahumma ighfir li dhunoobi waftah li abwaab fadlika (In the name of Allaah, and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your Bounty).’”

(Saheeh Sunan Ibn Maajah, 625)

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no one who sends salaams upon me, but Allaah will restore to me my soul so that I may return his salaams.”

(Saheeh Sunan Abi Dawood, 1795)

It was narrated from ‘Abd-Allaah ibn Abi Talhah from his father that the Messenger of Allaah (peace and blessings of Allaah be upon him) came one day with evident signs of happiness on his face, and he said: “Jibreel (peace and blessings of Allaah be upon him) came to me and said, ‘Would it not please you, O Muhammad, to know that no one among your ummah will send blessings upon you but I will send ten blessings upon him, and no one among your ummah will send salaams upon you but I will send ten salaams upon him.”

(Saheeh Sunan al-Nasaa’i, 1228)

Sending salaams upon the Prophet (peace and blessings of Allaah be upon him) is one of the rights that the Prophet (peace and blessings of Allaah be upon him) has over his ummah. The Muslim is commanded to do this either in general word or in the specific phrases narrated in the reports, such as sending salaam on him in the Tashahhud, and when entering or leaving the mosque. The command to send salaams upon him (peace and blessings of Allaah be upon him) even in his absence is one of the unique blessings that Allaah has bestowed upon him alone, which he does not share with anyone else, for it is not prescribed to send salaams upon any specific person in his absence apart from him (peace and blessings of Allaah be upon him). Another of his unique privileges is that the salaams of his ummah are conveyed to him, so a person may attain the virtue of sending salaams upon the Prophet (peace and blessings of Allaah be upon him) and it reaching him even if he did not have the opportunity to meet him during his lifetime and even if a person is not able to go to his grave after he died.

With regard to praying for blessing for the Prophet (peace and blessings of Allaah be upon him), this is also prescribed in Islam. One of the reports that prove that it is prescribed is the saheeh report from Abu Mas’ood al_Ansaari who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came to us when we were sitting with Sa’d ibn ‘Ubaadah, and Basheer ibn Sa’d said to him: ‘Allaah has commanded us to send blessings upon you, O Messenger of Allaah. How should we send blessings upon you?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) remained silent until we wished that he had not asked him. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Say: Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kamaa salayta ‘ala aali Ibraaheem. Wa baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala aali Ibraaheem fi’l-‘aalameen innaka hameedun majeed (O Allaah, send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem, and bless Muhammad and the family of Muhammad, as You blessed the family of Ibraheem among the nations. Verily You are Most Praiseworthy, Full of Glory). And the salaam is as you know.”

(Narrated by Muslim, 405)

Sending salaams upon the Prophet (peace and blessings of Allaah be upon him) may be done by saying “Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings). Or it may take the form of a du’aa’, praying that Allaah may keep him sound, such as saying Sall Allaahu ‘alayhi wa sallam (may Allaah send blessings and peace upon him [i.e., the Prophet (peace and blessings of Allaah be upon him)]. A person’s sending salaam upon the Prophet may be done by mentioning Allaah’s name al-Salaam by way of seeking the blessing of that name and this name is suited to the context because you are asking Allaah to keep him safe and sound, as if one is saying “O Allaah, Whose name is al-Salaam, keep your Prophet (peace and blessings of Allaah be upon him) safe and sound.” When the word Salaam refers to the name of Allaah, it appears with the definite article al-, unlike when the word salaam appears in the context of praying for peace, tranquility and soundness to be bestowed by Allaah upon His slaves, in which case it appears without the definite article. “Because salaam from Him means any amount of salaam, and any amount of salaam from Him will be sufficient to make any slave of Allaah have no need of salaam from anyone else and no need for any greeting from anyone else; and any salaam from Allaah will be sufficient to grant him all of his wishes. So the least salaam from Allaah – and nothing can be described as least when it comes from Allaah – will bring the greatest blessings and will ward off all causes of misery, and will make life good and will ward off all causes of doom and destruction. Therefore in this context, when speaking of salaam from Allaah, there is no need for the definite article.”

See Dabaa’i’ al-Fawaa’id, 2/143

What is meant by salaam is being free from evil and faults. So the one who sends salaams upon the Prophet is praying for him (peace and blessings of Allaah be upon him) in this sense, asking for the Prophet (peace and blessings of Allaah be upon him) to be protecte from evil, faults and shortcomings. As for blessings (barakah), what this means is steadfastness and stability. Blessing means growth and increase.

What is meant by praying for blessing for the Prophet (peace and blessings of Allaah be upon him) is asking Allaah to bestow good upon him, to make it lasting, to increase and multiply it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3704. Ruling on initiating the greeting of salaam with Jews and Christians, and how to push them to the narrowest part of the road

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on initiating the greeting of salaam with Jews and Christians, and how to push them to the narrowest part of the road

According to a hadeeth narrated by Imaam Muslim in his Saheeh from Abu Hurayrah (may Allaah be pleased with him), the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road then let him go to the narrowest part of it.” (Muslim, al-Salaam, 2167). Doesn’t doing this put people off entering Islam?

Praise be to Allaah.

You should note that the best of those who call people to Allaah is the Prophet (peace and blessings of Allaah be upon him), and that the best of those who guide people to Allaah is the Prophet (peace and blessings of Allaah be upon him). If we know that, then we should be skeptical about any interpretation of the words of the Prophet (peace and blessings of Allaah be upon him) that does not make sense or does not seem to be wise. We should realize that our understanding of the Prophet’s words may be wrong. That does not mean that we should judge the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him) on the basis of our personal reasoning, because our reasoning and understanding may be lacking. But there are general guidelines in sharee’ah to which we may refer with regard to individual matters.

The Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road then let him go to the narrowest part of it.” What this means is: do not give way to them if you meet them, so that the way is open for them and you cause restriction to yourself. Rather, continue on your way and leave the narrow gap – if there is a narrow gap – for them. It is known that the teaching of the Prophet (peace and blessings of Allaah be upon him), when he saw a kaafir, was not to go and crowd him out of the way so that he would end up against the wall. The Prophet (peace and blessings of Allaah be upon him) did not do this to the Jews of Madeenah and his Companions did not do that after their conquests of other regions.

What it means is that just as you do not initiate the greeting of salaam, you should not make room for them. If they meet a group of you, do not split up to let them pass, rather continue on your way and leave them the narrow space if there is a narrow part of the road. This hadeeth is not meant to put people off Islam, rather it is a manifestation of the Muslim’s pride and a sign that he does not humiliate himself for anyone except his Lord.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthyameen, part 3, p. 38

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3705. Ruling on male student shaking hands with a female classmate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on male student shaking hands with a female classmate

What is the ruling on a male student shaking hands with a female classmate? What should he do if she holds out her hand to greet him?

Praise be to Allaah.

It is not permitted to study in a mixed setting with female students in one place or in one school or on one bench. This is one of the greatest causes of fitnah (temptation) and it is not permissible for a male or female student to take part in this, because of the fitnah involved. The Muslim should not shake hands with a non-mahram female, even if she holds out her hand for him to shake, and he should tell her that shaking hands with a non-mahram man is not permitted, because the Prophet (peace and blessings of Allaah be upon him) said, when accepting the allegiance (bay’ah) of women: “I do not shake hands with women.” And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “By Allaah, the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any (non-mahram) woman; he used to accept their allegiance in words only.” And Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

For a woman to shake hands with someone who is not her mahram is something that may lead to temptation for both parties, so it must be avoided.

There is nothing wrong with the shar’i greeting of salaam in which there is no fitnah and no shaking hands, and which does not give rise to doubts and does not involve any softness in speech, and in which hijaab is observed and there is no being alone with a member of the opposite sex, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

At the time of the Prophet (peace and blessings of Allaah be upon him), the women used to greet him and ask him questions concerning things they did not understand, and the women also used to ask the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning things they did not understand.

With regard to a woman shaking hands with other women, or shaking hands with men who are her mahrams, such as her brothers, uncles, etc., there is nothing wrong with that.

Al-Lajnah al-Daa’imah in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 988

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3706. Ruling on greeting with a wave of the hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on greeting with a wave of the hand

What is the ruling on greeting with a wave of the hand?.

Praise be to Allaah.

It is not permissible to greet with a wave of the hand, rather the Sunnah is to greet and return the greeting with words. Greeting with a wave of the hand is not permissible, because it is an imitation of some of the kuffaar who do that, and because it is contrary to what is prescribed by Allaah. But if a person gestures to the one whom he is greeting to indicate that he is saying salaam, because he is far away, whilst also uttering the words of the greeting, there is nothing wrong with that, because there is evidence to that effect. Similarly, if the person who is greeted is busy praying, he may respond with a gesture, as was narrated in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/352.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3707. Prohibition on shaking hands with paternal uncle’s wife even if she is old

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Prohibition on shaking hands with paternal uncle’s wife even if she is old

Is it permissible to shake hands with a paternal uncle’s wife if she is old, and if not shaking hands will provoke rancour and resentment, because that is the custom among relatives?.

Praise be to Allaah.

It is haraam for a man to shake hands with a non-mahram woman even if she is old. That is because of the general meaning of the evidence which states that it is forbidden.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible to shake hands with non-mahram women at all, whether they are young or old, and whether the man who is shaking hands is a young man or an old man, because of the danger of fitnah (temptation) that it poses to both parties. It was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” And ‘Aa’ishah (may Allaah be pleased with her) said: “The hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman, and he used to accept their oath of allegiance by words only.”

It makes no difference whether one shakes hands with a barrier in between or with no barrier, because of the general meaning of the evidence, and so as to block the ways that may lead to fitnah. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/76

What some people believe, that the wife of a paternal or maternal uncle is not a stranger (non-mahram) is not correct, and there is no basis for that. Rather the wife of an uncle is a non-mahram. The question of a man shaking hands with a non-mahram woman has already been dealt with on this site; please see question no. 2459 and 21183

With regard to what the questioner says that not shaking hands will cause resentment and that this is customary among them, he should refrain from shaking hands with her, and should explain to her that he is not refraining from shaking hands because he despises her or thinks little of her, but rather because he is obeying Allaah and His Messenger. The Muslim has to obey the command of his Lord, and avoid that which He has forbidden, even if that goes against the people’s customs. But he should explain to the people that he is doing that out of obedience to Allaah, and he should be gentle and polite so that he can convince them to follow the sharee’ah and so that they will not think badly of him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3708. Can we greet the kuffaar with a greeting other than salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Can we greet the kuffaar with a greeting other than salaam?

I would like to understand something about the greeting of the kouffar. I know that we don't have to give them sellem first but I have this question if we live in a kouffar country are we allow to greeting them first but no with sellem but with good morning like in the workplace, an another example some neighbours know me since I'm a child I always try to not greeting them first but sometime especially with old person I tell them good morning because I know them since I was born. I really would like to make this clear because sometime you have to greeting them like in a meeting you are not the first so you give them greeting when you enter or when you arrive at work, etc.

So can you explain me if the rule apply also for their greeting like good morning and we have to not forget that we live in their country so we are in weak position.

Thank you to explain me this issue (about the sellem it's clear) and is the hadith only apply for the sellem or also for the kouffar's greeting.

Praise be to Allaah.

We appreciate your eagerness to learn; may Allaah increase us and you in knowledge and acceptable righteous deeds. It was reported from Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “Whomever Allaah wills good for, He enables him to understand the religion.” (Agreed upon).

In response to your question: His Excellency Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked the following question:

Nowadays, as a result of dealing with the West and the East – most of whose people are kuffaar of different sects and religions – they say the greeting of Islam (“as-salaamu ‘alaykum”) when they meet us in any place. What should we do with regard to them?

He (may Allaah have mercy on him) replied:

It was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to the Jews and Christians, and if you encounter them in the street, push them to the narrowest part of the road.” (Narrated by Muslim). And he (peace and blessings of Allaah be upon him) said: “If the people of the Book greet you with salaam, say ‘Wa ‘alaykum (and also upon you).’” (Agreed upon). The People of the Book are the Jews and Christians; the ruling concerning the rest of the kuffaar is the same as the ruling concerning the Jews and Christians with regard to this matter, because there is no evidence (daleel) to indicate anything different.

So we should not initiate the greeting of salaam to a kaafir at all; if he initiates the greeting of salaam, then we should say “wa ‘alaykum” in response, in obedience to the command of the Messenger (peace and blessings of Allaah be upon him). There is no reason why we cannot then say, How are you? Or, How are your children? – as has been permitted by some of the scholars, including Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), especially when doing so serves an Islamic purpose such as encouraging him to take an interest in Islam so that he will be receptive to da’wah, because Allaah says (interpretation of the meanings):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better” [al-Nahl 16:125]

“And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islamic Monotheism with His Verses), except with such of them as do wrong” [al-‘Ankaboot 29:46]

(Majmoo’ Fataawaa wa Rasaa’il Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz Fataawaa al-‘Aqeedah, part 2, p. 1042)

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said, with regard to initiating the greeting with a kaafir: “A group –i.e., of scholars – said: it is permissible to initiate the greeting for a purpose, such as some interest that one hopes to achieve, or because one fears his harm, or because they are related by blood, or for some other reason that dictates that.”

(Zaad al-Ma’aad, part 2, p. 424).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3709. Ruling on greeting a non-Muslim teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on greeting a non-Muslim teacher

Is it permissible to greet a non-Muslim teacher in the classroom or outside?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting to the Jews and Christians.” (Narrated by Muslim, Kitaab al-Salaam). The Jews used to pass by the Prophet (peace and blessings of Allaah be upon him) and say “Al-saam ‘alaykum” meaning death. So the Prophet (peace and blessings of Allaah be upon him) told us to say “Wa ‘alaykum (and also to you).” (Narrated by al-Bukhaari, Kitaab al-Adaab; Muslim, Kitaab al-Salaam).

So you should not initiate the greeting, but if he greets you and initiates the greeting, then say, “Wa ‘alaykum.” But Ibn al-Qayyim (may Allaah have mercy on him) mentioned in Ahkaam Ahl al-Dhimmah that if we know for sure that a kaafir has said “Al-salaamu ‘alaykum,” then we may say, “Wa ‘alaykum al-salaam.”

From Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Kitaab al-‘Ilm, p. 154, 155

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3710. Is it permissible to delay returning salaams because of enmity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Is it permissible to delay returning salaams because of enmity?

There is personal enmity between me and another person. If he greets me with salaam, is it permissible for me to respond after he has gone away, or do I have to return his salaam immediately?

Praise be to Allaah.

The Hanafis and Shaafa’is are of the view that it is obligatory to return the salaams immediately.

Ibn ‘Aabideen said: delaying returning the salaam for no valid reason is makrooh tahreeman (very makrooh or disliked to the point of being almost haraam). The sin is not lifted by returning the salaam, but by repentance.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 247

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3711. If a person thinks that someone will not return his salaam, should he still say salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

If a person thinks that someone will not return his salaam, should he still say salaam?

If a person thinks that if he greets someone, that person will most likely not return his salaam, should he still say salaam or not?

Praise be to Allaah.

Yes, he should still say salaam.

From Fataawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3712. How should we return the greeting of salaam from a non-Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

How should we return the greeting of salaam from a non-Muslim?

What should we say when greeting by a non-Muslim with: As salaamu 'alaykum?

Praise be to Allaah.

It is not permissible – firstly – to initiate the greeting of salaam to a non-Muslim. The Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to a Jew or a Christian…” (Narrated by Muslim, 2167).

If one of them says “As-Saam ‘alaykum” – meaning, may death be upon you – or it is not clear whether they have said “salaam”, then we should respond by saying “Wa ‘alaykum” (and upon you).

It was reported that Ibn ‘Umar (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the Jews greet you, they say ‘Al-saam ‘alaykum (may death be upon you),’ so respond by saying ‘‘alayk (and also upon you).’” (Narrated by al-Bukhaari, 5902; Muslim, 2461).

If a non-Muslim greets us with the correct shar’i greeting (i.e., says ‘Al-salaamu ‘alaykum’ clearly), the scholars differed as to whether we have to return the greeting. The majority of scholars said that we do have to return the greeting, and this is the correct view.

Ibn al-Qayyim (may Allaah have mercy on him) said: they differed as to whether it is obligatory to return the greeting. The majority said that it is obligatory and this is the correct view. A group of scholars said that it is not obligatory to return their greeting just as it is not obligatory to return the greeting of those who follow bid’ah. But the correct view is the first one. The difference is that we are commanded to forsake the followers of bid’ah by way of rebuke and to warn others about them, which is not the case with the Ahl al-Dhimmah (Jews and Christians).

(Zaad al-Ma’aad, 2/425, 426)

The Muslim who is returning the greeting should respond in the manner prescribed by sharee’ah, giving a similar or better greeting, because of the general meaning of the Aayah (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally.” [al-Nisa’ 4:86]

Ibn al-Qayyim (may Allaah have mercy on him) said: if the person is certain that the Dhimmi (Jew or Christian) is clearly saying ‘al-salaamu ‘alaykum’ to him, and he has no doubts about that, should he say ‘wa ‘alayka al-salaam’ or shorten it to ‘wa ‘alayk’? What is indicated by the evidence and principles of sharee’ah is that he should say ‘wa ‘alayka al-salaam’, because this is more just, and Allaah commands us to be just and to treat others well… this does not contradict any of the ahaadeeth on this topic at all, because the Prophet (peace and blessings of Allaah be upon him) commanded us to shorten the greeting to ‘wa ‘alayk’ because of the reason mentioned above, which is that they deliberately used to say ‘al-saam ‘alaykum’ instead of ‘al-salaam ‘alaykum’, as indicated in the hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her). He said, “Do you not see that I say ‘wa ‘alaykum’ when they say ‘al-saam ‘alaykum’?” Then he said, “If the People of the Book greet you with salaam, say, ‘Wa ‘alaykum.’”

Allaah says (interpretation of the meaning):

“… and when they come to you, they greet you with a greeting wherewith Allaah greets you not, and say within themselves, ‘Why would Allâh punish us not for what we say?’…” [al-Mujaadilah 58:8]

If this reason is not there, and the Jew or Christian says, ‘Salaam ‘alaykum wa rahmat-Allaah,’ then it is only fair to respond in kind.

(Ahkaam Ahl al-Dhimmah, 1/425, 426)

The hadeeth of ‘Aa’ishah was narrated by al-Bukhaari (5901) and Muslim (2165)

See also: Majmoo’ Fataawa Ibn ‘Uthaymeen, 2/97

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3713. Ruling on greeting with a gesture

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on greeting with a gesture

What is the ruling in Islaam on greeting by means of gesture with the hands. One usually does this if the person is afar. Is this permissible or does it have no basis?

Praise be to Allaah.

Al-Tirmidhi narrated in al-Sunan (5/56) from ‘Abd-Allaah ibn ‘Amr that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He is not one of us who imitates others. Do not imitate the Jews or the Christians, for the greeting of the Jews is a gesture with the fingers and the greeting of the Christians is a gesture with the hand.” Al-Albaani said: (it is) hasan.

The words of the Prophet (peace and blessings of Allaah be upon him) “he is not one of us” means he is not one of those who follow the same path as us and pay attention to doing things our way. “Who imitates others” means, he imitates those who are not of our religion. The meaning is: do not imitate them at all in any of their deeds, especially in these two characteristics. They would only give or return a greeting by means of a gesture, without speaking the words of salaam (peace), which is the way of Adam and his descendents among the Prophets and awliyaa’ (close friends of Allaah). Al-Nasaa’i reported with a jayyid isnaad from Jaabir, attributing it to the Prophet (peace and blessings of Allaah be upon him): “do not give the greeting of the Jews, for they greet by means of a gesture of the head and hand.” Note: al-Nawawi said: this (the hadeeth of Jaabir) does not contradict the hadeeth of Asmaa’ bint Yazeed: the Prophet (peace and blessings of Allaah be upon him) passed through the mosque where a group of women were sitting, and he greeted them with a wave of his hand. This hadeeth is to be interpreted as meaning that he greeted them with both a gesture and the words of greeting. Abu Dawood also reported this hadeeth from her, saying, “and he greeted us.” The prohibition on greeting with a gesture only is limited to those who are able – both physically and within the limits of sharee’ah – to speak the words of greeting. Otherwise it is permissible for the one who is doing something that prevents him from speaking to respond to a greeting with a gesture – such as when one is praying, or when one is far away; it is also permissible to use gestures if one is unable to speak (“dumb”), or when greeting the deaf.

Greeting with a gesture and without speaking is an imitation of the Jews or Christians. The same applies to many military salutes. The scholars have stated that it is bid’ah to greet with a gesture and without saying the words of greeting (i.e., “al-salaamu ‘alaykum”). See: al-Lama’ by al-Turkmaani, 1/285, 282.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3714. How should we respond when the People of the Book greet us with salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

How should we respond when the People of the Book greet us with salaam?

What is the proper way of greeting a non-muslim (5%'er,FOI,or Christian)when they greet you with the correct Salam's.

Praise be to Allaah.

If the Muslim realizes that the kaafir has said to him “al-saam ‘alaykum”, which means may death be upon you, he should respond in kind by saying “wa ‘alaykum” (and also upon you).

If he realizes beyond a doubt that he has greeted him with the greeting of Islam (al-salaamu alaykum), Ibn al-Qayyim (may Allaah have mercy on him) said: if the listener realized that the Dhimmi [Jew or Christian] has said “salaam ‘alaykum” and he is sure of that, should he say “wa ‘alayk al-salaam” or just “wa ‘alayk”?

According to the evidence and principles of sharee’ah, he should say “wa ‘alayk al-salaam”, because this is more fair, and Allaah commands us to be just and to treat others well.

(Ahkaam Ahl al-Dhimmah, 1/425, 426).

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen (may Allaah preserve him) said:

These people who have come to us from the east and the west and are not Muslims, it is not permissible for us to initiate the greeting of salaam with them, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians.” (Narrated by Muslim in his Saheeh).

If they greet us, then we can respond in a manner similar to that in which they greet us, because Allaah says (interpretation of the meaning):

“When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally” [al-Nisaa’ 4:86].

When they greet us with the greeting of Islam – “al-salaamu ‘alaykum” – either of the following two cases applies:

Either they pronounce the “laam” (l-sound) clearly, and say “al-salaam ‘alaykum (peace be upon you)”, so we may say “wa ‘alaykum al-salaam” or “wa ‘alaykum”

Or they do not pronounce the “laam” clearly, and so they say “al-saamu ‘alaykum (death be upon you)”, so we should say “wa ‘alaykum” only. This is because the Jews used to come to the Prophet (peace and blessings of Allaah be upon him) and greet him by saying “al-saam ‘alaykum”, without pronouncing the “laam”. “Al-saam” means “death”; i.e., they were praying against the Prophet (peace and blessings of Allaah be upon him), praying that he would die. So the Prophet (peace and blessings of Allaah be upon him) commanded us to say to them “wa ‘alaykum.”

Thus, if they say “al-saam ‘alaykum”, we should reply, “wa ‘alaykum”, which means: and the same to you, may death be upon you. This is what is indicated by the Sunnah.

But if we initiate the greeting of salaam with them, our Prophet (peace and blessings of Allaah be upon him) forbade us to do this.

(Majmoo’ Fataawaa Ibn ‘Uthaymeen, 2/97, 98).

And Allaah knows best.

For more information, see Question # 6583.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3715. If it is not known whether a person is a Muslim or a kaafir, can we say salaam to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

If it is not known whether a person is a Muslim or a kaafir, can we say salaam to him?

If I meet a person and I do not know whether he is a kaafir or a Muslim, should I say salaam to him or return his greeting or not?

Praise be to Allaah.

It was reported in the hadeeth that you should say salaam to those you know and those you do not (narrated by al-Bukhaari, 12; al-Fath 1/55) but this applies only to Muslims, or those who appear to be Muslim. It was also reported that it is forbidden to say salaam to Jews and Christians, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam to a Jew or Christian, and if you meet them in the street, push them to the narrowest part of the road.” (Narrated by Muslim, 2167). He also said: “If the People of the Book greet you with salaam, say ‘wa ‘alaykum’ (and also upon you).” (Narrated by al-Bukhaari, 6258).

But at that time the People of the Book were distinct from the Muslims in their dress and appearance, and they were not allowed to resemble Muslims. But in these times, unfortunately, many Muslims look like them, and we can no longer tell the difference between a Muslim and a Christian. Everyone - except for those whom Allaah wills – looks the same in dress, in being clean-shaven, in wearing nothing on their heads, or wearing western-style caps, so the matter is more confusing. If someone who looks like the mushrikeen says salaam to you, say “Wa ‘alaykum,” and do not initiate the greeting, because of the uncertainty about him. If he objects and tells you off, then apologize to him. You had reason to act as you did, because you did know whether he was a Muslim or a Christian, because he is not dressing as a Muslim and prefers the dress of the Christians and others. Tell him that “whoever imitates a people is one of them” (Saheeh, narrated by Imaam Ahmad, 2/50-92), and advise him to distinguish himself from the kuffaar and to dress as the Muslims dress, like his father, grandfathers and the scholars of the Muslims. If he persists in what he is doing, this means that he likes the characteristics of the Christians and is imitating them, and that he despises the Muslims and is going against them, even though he does not gain anything from that besides blind imitation. This indicates that he admires those kuffaar and thinks that their worldly achievements and inventions, etc., stem from their false religion. This is going too far, for the Muslims are wiser and more able to invent and produce, so he should not be deceived by the Mushrikeen.

Al-Lu’lu’ al-Makeen fi Fataawaa al-Shaykh ibn Jibreen, p. 49

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3716. The importance of saying salaam and returning the greeting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

The importance of saying salaam and returning the greeting

CAN YOU TELL ME A DETAIL INFORMATION ON THE IMPORTANCE OF SAYING SALAAM AND SAYING WAALAIKUM-AS-SALAAM

Praise be to Allaah.

All people have the custom of greeting one another, and every group has its own distinctive greeting that distinguishes them from other people.

The Arabs used to greet one another with the words “An’im sabaahan” or “An’imu sabaahan” [equivalent to “Good morning” – Translator], using words derived from “al-ni’mah”, which means good living after the morning. The idea was that because the morning is the first part of the day, if a person encounters something good in the morning, the rest of the day will be good too.

When Islam came, Allaah prescribed that the manner of greeting among Muslims should be “Al-salaamu alaykum,” and that this greeting should only be used among Muslims and not for other nations. The meaning of salaam (literally, peace) is harmlessness, safety and protection from evil and from faults. The name al-Salaam is a Name of Allaah, may He be exalted, so the meaning of the greeting of salaam which is required among Muslims is, “May the blessing of His Name descend upon you.” The usage of the preposition ‘ala in ‘alaykum (upon you) indicates that the greeting is inclusive.

Ibn al-Qayyim said in Badaa’i' al-Fawaa’id (144):

“Allaah, the Sovereign, the Most Holy, the Peace, prescribed that the greeting among the people of Islam should be ‘al-salaamu ‘alaykum’, which is better than all the greetings of other nations which include impossible ideas or lies, such as saying, ‘May you live for a thousand years,’ or things that are not accurate, such as ‘An’im sabaahan (Good morning),’ or actions that are not right, such as prostrating in greeting. Thus the greeting of salaam is better than all of these, because it has the meaning of safety which is life, without which nothing else can be achieved. So this takes precedence over all other aims or objectives. A person has two main aims in life: to keep himself safe from evil, and to get something good. Keeping safe from evil takes precedence over getting something good…”

The Prophet (peace and blessings of Allaah be upon him) made spreading salaam a part of faith. Al-Bukhaari (12, 28 and 6236), Muslim (39), Ahmad (2/169), Abu Dawood (5494), al-Nisaa’i, (8/107) and Ibn Hibbaan (505) narrated from ‘Abd-Allaah ibn ‘Umar that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “What is the best thing in Islam?” He said, “Feeding others and giving the greeting of salaam to those whom you know and those whom you do not know.”

Ibn Hajar said in al-Fath (1/56):

“i.e., do not single out anybody out of arrogance or to impress them, but do it to honour the symbols of Islam and to foster Islamic brotherhood.”

Ibn Rajab said in al-Fath (1/43):

“The hadeeth makes the connection between feeding others and spreading salaam because this combines good actions in both word and deed, which is perfect good treatment (ihsaan). Indeed, this is the best thing that you can do in Islam after the obligatory duties.”

Al-Sanoosi said in Ikmaal al-Mu’allim (1/244):

“What is meant by salaam is the greeting between people, which sows seeds of love and friendship in their hearts, as does giving food. There may be some weakness in the heart of one of them, which is dispelled when he is greeted, or there may be some hostility, which is turned to friendship by the greeting.”

Al-Qaadi said in Ikmaal al-Mu’allim (1:276):

“Here the Prophet (peace and blessings of Allaah be upon him) was urging the believers to soften their hearts. The best Islamic attitude is to love one another and greet one another, and this is achieved by words and deeds. The Prophet (peace and blessings of Allaah be upon him) urged the Muslims to foster love between one another by exchanging gifts and food, and by spreading salaam, and he forbade the opposite, namely forsaking one another, turning away from one another, spying on one another, seeking out information about one another, stirring up trouble and being two faced.

Love is one of the duties of Islam and one of the pillars of the Islamic system. One should give salaams to those whom one knows and those whom one does not know, out of sincerity towards Allaah; one should not try to impress other people by giving salaams only to those whom one knows and no-one else. This also entails an attitude of humility and spreading the symbols of this ummah through the word of salaam.”

Thus the Prophet (peace and blessings of Allaah be upon him) explained that this salaam spreads love and brotherhood. Muslim (54), Ahmad (2/391), and al-Tirmidhi (2513) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“You will not enter Paradise until you believe, and you will not believe until you love one another. Shall I not tell you about something which, if you do it, you will love one another? Spread salaam amongst yourselves.”

Al-Qaadi ‘Ayaad said in al-Ikmaal (1/304):

“This is urging us to spread salaam, as mentioned above, among those whom we know and those whom we do not know. Salaam is the first level of righteousness and the first quality of brotherhood, and it is the key to creating love. By spreading salaam the Muslims’ love for one another grows stronger and they demonstrate their distinctive symbols and spread a feeling of security amongst themselves. This is the meaning of Islam.”

The Prophet (peace and blessings of Allaah be upon him) also explained the reward earned by the one who says salaam, as was reported by al-Nisaa’i in ‘Aml al-yawm wa’l-laylah (368) and al-Bukhaari in al-Adab al-Mufrad (586) and by Ibn Hibban (493). They reported from Abu Hurayrah (may Allaah be pleased with him) that a man passed by the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst he was sitting with some others, and said “Salaam ‘alaykum (peace be upon you).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] ten hasanaat (rewards).” Another man passed by and said “Salaam ‘alaykum wa rahmat-Allaah (peace be upon you and the mercy of Allaah).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] twenty hasanaat.” Another man passed by and said “Salaam ‘alaykum wa rahmat-Allaahi wa barakaatuhu (peace be upon you and the mercy of Allaah and His blessings).” The Prophet (peace and blessings of Allaah be upon him) said, “[He will have] thirty hasanaat.”

The Prophet (peace and blessings of Allaah be upon him) commanded us to return salaams, and made it a right and a duty. Ahmad (2/540), al-Bukhaari (1240), Muslim (2792), al-Nisaa’i in al-Yawm wa’l-Laylah (221) and Abu Dawood (5031) all reported that Abu Hurayrah (may Allaah be pleased with him) said that the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim has five rights over his fellow-Muslim: he should return his salaams, visit him when he is sick, attend his funeral, accept his invitation, and pray for mercy for him [say “Yarhamuk Allaah”] when he sneezes.”

It is clear that it is obligatory to say salaam and return salaams, because by doing so a Muslim is giving you safety and you have to give him safety in return. It is as if he is saying to you, “I am giving you safety and security,” so you have to give him the same, so that he does not get suspicious or think that the one to whom he has given salaam is betraying him or ignoring him. The Prophet (peace and blessings of Allaah be upon him) told us that if Muslims are ignoring or forsaking one another, this will be put to an end when one of them gives salaam. Al-Bukhaari (6233) reported that Abu Ayyoob (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘It is not permissible for a Muslim to forsake his brother for more than three days, each of them turning away from the other if they meet. The better of them is the first one to say salaam.’”

This is a brief overview of the importance of giving and returning salaam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3717. Ruling on shaking hands with the opposite sex

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Ruling on shaking hands with the opposite sex

Is it allowable for a muslim woman to greet a muslim man by shaking hands?

Praise be to Allaah.

For a man to shake hands with a non-mahram woman (one to whom he is not related) is haraam and is not permitted at all. Among the evidence for this is the hadeeth of Ma’qal ibn Yassaar (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If one of you were to be struck in the head with an iron needle, it would be better for him than if he were to touch a woman he is not allowed to.” (Reported by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5045).

There is no doubt that for a man to touch a non-mahram woman is one of the causes of fitnah (turmoil, temptation), provocation of desire and committing haraam deeds. No one should say that their intention is sound or their heart is clean, because the one who was the purest of heart and the most chaste of all, the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched a non-mahram woman, even when accepting bay’ah (oath of allegiance) from women. He did not hold their hands when accepting their bay’ah, as he did with men; their bay’ah was by words only, as was reported by his wife ‘Aa’ishah (may Allaah be pleased with her). She said that the Messenger of Allaah (peace and blessings of Allaah be upon him) would test the believing women who emigrated to him with the aayah (interpretation of the meaning): “O Prophet! When believeing women come to you to give you the bay’ah (pledge), that they will not associate anything in worship with Allaah, that they will not steal, that they will not commit illegal sexual intercourse, that they will not kill their children, that they will not utter slander, intentionally forging falsehood (i.e., by making illegal children belong to their husbands), and that thye will not disobey you in any ma’ruf (Islamic monotheism and all that which Islam ordains), then accept their bay’ah and ask Allaah to forgive them. Verily Allaah is Oft-Forgiving, Most Merciful.” [al-Mumtahinah 60:12] ‘Aa’ishah said: “So whoever of the believing women agreed to these conditions, the Messenger of Allaah (peace and blessings of Allaah be upon him) would say to her: ‘I have accepted your bay’ah by words.’ By Allaah, his hand never touched the hand of any woman when accepting their bay’ah; he accepted their bay’ah by saying ‘I have accepted your bay’ah on this basis.’”

(Reported by al-Bukhaari, 4512; according to another report: he accepted their bay’ah by words… the hand of the Messenger of Allaah (peace and blessings of Allaah be upon him) never touched the hand of any woman except a woman he owned . Reported by al-Bukhaari, 6674).

Some Muslims feel too embarrassed to refuse when a woman offers her hand to them. In addition to mixing with women, some of them claim that they are forced to shake hands with fellow-students and teachers in schools and universities, or with colleagues in the workplace, or in business meetings and so on, but this is not an acceptable excuse. The Muslim should overcome his own feelings and the promptings of the Shaytaan, and be strong in his faith, because Allaah is not ashamed of the truth. The Muslim could apologize politely and explain that the reason he does not want to shake hands is not to offend or hurt anybody’s feelings, but it is because he is following the teachings of his religion. In most cases this will earn him respect from others. There is no harm done if they find it strange at first, and it may even be a practical opportunity for da’wah. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3718. Responding to a kaafir when he says salaam to a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Responding to a kaafir when he says salaam to a Muslim

WHEN A NON-MUSLIM SAYS SALAAM U ALAIKUM(GREETS YOU) HOW ARE WE SUPPOSED TO RESPOND?

Praise be to Allaah.

Muslim reported in his Saheeh (14/144) from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the People of the Book say salaam to you (greet you by saying al-salaamu alaykum), say ‘Wa ‘alaykum’ (and unto you).’” According to another report, he was asked, “The People of the Book say salaam to us. How should we respond?” He said, “Say, ‘Wa ‘alaykum.’” According to another report (14/164), he said, “When the Jews greet you, they say ‘al-saam ‘alaykum (death be upon you). So say ‘ ‘alayk (upon you).’” According to another report he said, “So say, ‘wa ‘alayk’ (and upon you).” According to another report (14/146) a group of Jews asked for permission to enter upon the Messenger of Allaah (peace and blessings of Allaah be upon him), and they said, “Al-saam ‘alaykum (death be upon you).” ‘Aa’ishah said, “Bal ‘alaykum al-saam wa’l-la’nah (No, death be upon you and curses)!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O ‘Aa’ishah, Allaah loves gentleness in all things.” She said, “Did you not hear what they said?” He said, “I answered, ‘Wa ‘alaykum (and unto you).’” According to another report, he said, “I answered, ‘ ‘alaykum’” – without the “waw” (i.e., wa meaning “and”). According to the last hadeeth (14/148), he said, “Do not initiate the greeting of salaam with the Jews and Christians, and if you meet one of them on the road, push him to the narrowest part of it.”

All of these reports were narrated in the Saheeh of Imaam Muslim.

Al-Nawawi (may Allaah have mercy on him) said in his commentary (14/144-145):

The scholars agree that the greeting of the People of the Book should be returned, if they greet us with salaam, but we should not say to them, “Wa ‘alaykum al-salaam (and upon you be peace).” We should say only “ ‘alaykum (upon you)” or “wa ‘alaykum (and upon you).” Ahaadeeth have been narrated by Muslim both with and without the “wa” (“And”), but most of them include it. On this basis, there are two meanings, one of which is the apparent meaning: if they say “ ‘Alaykum al-mawt (death be upon you)”, then one should say, “Wa ‘alaykum (and also on you)” – meaning that we and you are alike, we are all going to die. The second meaning is that this is a waw that is used to start a new idea or phrase, not to connect it to the previous sentence or to reiterate the same idea. This implies: and upon you be what you deserve of condemnation. The phrase without the wa implies: but rather death should be upon you. Al-Qaadi said: some of the scholars, including Ibn Habeeb al-Maaliki, preferred to use the phrase without the wa, so that it would not have the implication that these people are like the Muslims. Others said that it should be used with the wa as it appears in the majority of reports. Some of them said: he should reply “ ‘alaykum al-silaam (and upon you be stones) – but this is da’eef (weak). Al-Khattaabi said: most of the muhadditheen (scholars of hadeeth) reported it with the wa (wa ‘alaykum), but Ibn ‘Uyaynah reported it without the waw. Al-Khattaabi said: this is what is correct, because if the phrase is used without the waw, this means that what they are saying is returned specifically and exclusively to them, but if the waw is used, it implies commonality with them in what they are saying. This is the view of al-Khattaabi. But the correct view is that it is permissible either to use the waw or omit it, as both have been mentioned in saheeh reports, but including the waw is better, as it appears in most of the reports. There is nothing wrong with that, because al-saam means death, which will come to us and to them, so there is no harm in including the waw. The scholars differed as to returning the greeting of salaam when a kaafir initiates it or initiating the greeting. Our opinion is that it is haraam to initiate the greeting, but we have to return their greeting by saying “Wa ‘alaykum” or just “ ‘alaykum.” Our evidence with regard to initiating the greeting is the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Do not initiate the greeting with the Jews and Christians” and his command to reply by saying, “Wa ‘alaykum.” What we have mentioned as our madhhab or point of view is also the opinion of most of the scholars and the majority of the salaf… It is permissible to initiate the greeting when addressed to a group composed of both Muslims and kaafirs, or one Muslim and a number of kaafirs, but he should intend the greeting to be directed towards the Muslim(s) among them, because the Prophet (peace and blessings of Allaah be upon him) greeted an assembly that included a mixture of Muslims and mushrikeen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3719. Giving salaams to people in the mosque during the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Giving salaams to people in the mosque during the khutbah

Is it the sunnah to say assalaamu 'alaykum out loud when entering the masjid (while others are praying or during the khutbah) ?

Please advise the daleel. Jazzakallhu Khayrun

The author of Zaad al-Mustanfi’ said it is permissible for the imaam to greet the congregation with salaam when he faces them. Shaykh Ibn ‘Uthaymeen said, in his interesting comment, that this is because this practice was reported from the Prophet (peace and blessings of Allaah be upon him). Even though there is some weakness in this hadeeth (i.e. in its isnaad), this is what the ummah has done and it is well known that when the imaam comes and gets up on the minbar, he greets the people with salaam. (Reported by al-Shu’bi). Abu Bakr and ‘Umar used to do this. Reported by ‘Abd al-Razzaaq , Ibn Abi Shaybah, 2/114, Ibn Maajah and al-Tabaraani. It was also reported by al-Bayhaqi from Jaabir ibn ‘Umar, narrating from the Prophet (peace and blessings of Allaah be upon him), then he said: a report concerning this was narrated from Ibn ‘Abbaas from ‘Umar ibn ‘Abd al-‘Azeez. Then the shaykh said in his commentary: it is not permitted to speak when the imaam is delivering the khutbah, it is only permitted before and after the khutbah, even after the khateeb has arrived and after the adhaan, so long as the khateeb has not started his khutbah. (Ibn ‘Uthaymeen, Al-Sharh al-Muttabi’ li Zaad al-Mustanfi’, 5/78). [?? Makath ??] is well known, from which we know that it is obligatory to return the greeting of salaam, so in this case we understand that it is not forbidden to speak. And Allaah knows best.

Ibn Qudaamah said in al-Mughni: “When the imaam faces the people, he greets them with salaam and they respond, then he sits down.” Then he mentioned the hadeeth quoted above, and others. Then he said (may Allaah have mercy on him): “When he greets them with salaam, the people should respond, because it is more of an obligation to return the greeting than to initiate it. Then he should sit down and rest until the mu’adhdhinoon (muezzins) finish.” (al-Mughni 2/297). And Allaah knows best. May Allaah bless our Prophet Muhammad and his family.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3720. Is it correct to end a letter with the phrase “wa’l-salaam”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 11. Manners of Greeting with Salaam ››

Is it correct to end a letter with the phrase “wa’l-salaam”?

Brothers end their letters to me with "wassalaam", instead of say "assalaamualaikum"

can you please tell me if this is correct and the references and their authenticity

You can also put the question on the web page if you so

wish, I need a direct reply since I may not be able to find the answer on the web page. Jazzakallaah.

Praise be to Allaah.

There is nothing wrong with ending a letter with the phrase “wa’l-salaam,” and it is not a condition that the phrase should be used in full, because when a written abbreviation is used, what the writer means is the complete expression. So when a person says “wa’l-salaam,” what he or she means is “wa’l-salaamu ‘alaykum.” But if the person sending the letter writes “wa’l-salaamu ‘alayka” or “wa’l-salaamu ‘alaykum” at the end, this is better. Umar ibn al-Khattaab ended his letter to the qaadi Shurayh with the words “wa’l-salaamu ‘alayka” [Sunan al-Nisaa’i, 5304] and ‘Umar ibn ‘Abd al-‘Azeez ended his letter to one of his workers in the same way [Muwatta’ Malik, Kitaab al-jihaad].

Ibn Katheer reported in al-Bidaayah wa’l-Nihaayah from Ibn ‘Asaakir that Ziyaad ibn Abi Sufyaan sent Sa’eed ibn al-‘Aas gifts, money and a letter proposing marriage to his daughter. When the gifts, money and letter arrived, [Sa’eed] read the letter, shared out the gifts among the people sitting with him, then wrote a nice, polite letter back to him in which he said: “In the name of Allaah, Most Gracious, Most Merciful. Allaah says: ‘Nay! Verily man does transgress all bounds (in disbelief and evil deeds, etc.), because he considers himself self-sufficient.’ [al-‘Alaq 96:6-7 – interpretation of the meaning]. Wa’l-salaam.”

However, the person sending the letter should greet the addressee with the complete phrase (“Al-salaamu alaykum”) at the beginning of the letter, as has been the habit of the Muslims from the time of the Prophet SAWS (peace and blessings of Allaah be upon him) until the present. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


12. Names and Nicknames

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3721. Ruling on calling a child Aymaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling a child Aymaan

Is Aymaan a suitable name for a boy (pronounced Eye-maan as in "malakat ay-maan-ukum" in the quran in several places). Also what is the meaning?.

Praise be to Allaah.

Aymaan is the plural of yameen, which may mean:

1. Hand, as in the verse in which Allah says (interpretation of the meaning) “that your right hands (aymaanukum) possess” [al-Nisa ‘ 4:3 and elsewhere].

2. Oath or vow, as in the verse in which Allah says: “And protect your oaths [aymaanakum] (i.e. do not swear much)” [al-Maa’idah 5:89]

Based on that, it is not appropriate to call the child Aymaan, because it makes no sense to call the child by the word that is the plural for hands or oaths!

You could call him Ayman or some other good name. See the answer to question number 7180 and 101401.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3722. Will the baby be harmed because of some names? Should they take him to a shaykh in order to avoid that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Will the baby be harmed because of some names? Should they take him to a shaykh in order to avoid that?

I wants to ask something regarding zakaah and interest. Interest: I got engaged this January and my fiance told me that he have heard some Pakistani scholar on QTV (Quran tv) that one Muslim can take interest from non-Muslim, if its benefits the Muslim and his/her family . It doesnt make any sense to me and i have tried to discuss with him but he was so strong about it. Please clear this point for me so i can guide him to stop taking interest as i dont wants to spend my life like that. Zakkah: I am not much clear about zakaah that why we pay it and how much we have to pay it. My fiance again said something which i didn't like. He said that he paid the zakaah this year, on the amount he had last year which he has already used it for his daily use. Means for example, if he had 500 dollars last year before the Ramadan but he used it near Ramadan or after it, then it is obligatory to pay zakaah for that amount, next year near the Ramdan. It doesn't make sense to me. Please help me and clear this whole zakaah concept for me. Naming the baby: My future inlaws have the custom in their family that when the newborn come to their family, they took the baby to some scholar and asked him to name the baby. They told him that he born on such place and at such time and now give him some name which would not be heavy on him and he won't get sick because of the name. They think that baby can be weak to hold the burden of some names, we don't know about. I have asked my fiance that i wants to give my future baby's name with of his and my choice but he refuses as they have this kind of system of naming the kid. Please help...i am so confuse what to clear for him and whats not....

Praise be to Allaah.

One of the rights of the newborn over his parents, and one of the ways in which the parent shows kindness to his child, is choosing a good name for him, a name by which he would like people to call him, a name that he will not be embarrassed by or feel compelled to change later on.

One of the guidelines that may help him in naming the child and choosing a good name is to connect it to his religion and basic beliefs. The most beloved of names to Allah are ‘Abd-Allah and ‘Abd al-Rahmaan, so [the father] should choose for him a name like these or similar names which are indicative of his identity and his belonging to the ummah of Islam and his beliefs. He may also choose any Muslim or Arab name that he likes, so long as it has a good meaning; it is recommended that the name should be of the type that makes people feel cheerful when they hear it.

Shaykh Abu Zayd (may Allah have mercy on him) said in Tasmiyat al-Mawlood (25):

The name connects the newborn to the guidance and etiquette of Islam, so the child will be blessed and his name will be a reminder of the one after whom he is named such as a Prophet or righteous slave of Allah, so as to follow the example of the righteous forebears, preserving their names, remembering their attributes, and so as to perpetuate a chain of righteousness in future generations of the ummah. End quote.

Naming is the right of the father, and no one has the right to take it away from him, but he may check the name that he has chosen with someone who is more knowledgeable than him and has more understanding of such matters. This is not because that will have any special effect on the child; rather it is a kind of consultation that many people may not need, if the father manages by himself, following consultation with his wife or one of his brothers, to choose a good name.

Shaykh Abu Bakr Zayd (may Allah have mercy on him) said in Tasmiyat al-Mawlood (29):

It is proven from a number of the Sahaabah (may Allah be pleased with them) that they used to present their newborns to the Prophet (blessings and peace of Allah be upon him) and he would name them. This indicates that the father may consult, with regard to naming the child, one who has knowledge of the Sunnah or is one of Ahl al-Sunnah, whose religious commitment and knowledge he trusts, to help him find a good name for his newborn. End quote.

From the above it is clear that this belief of your husband and his family that you mention has no basis; rather it is an innovation and should be dispensed with, and they should stop believing in it and relying on it. You have to choose an appropriate name for the child, either by yourselves or in consultation with people who you think have understanding and are religiously committed.

We advise you to refer the book Tasmiyat al-Mawlood: Adaab wa Ahkaam, by Shaykh Bakr ibn ‘Abd-Allah Abu Zayd (may Allah have mercy on him).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3723. Ruling on using the name Athena

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on using the name Athena

Is it permissible to have a username such as "athena" which I use on some of my accounts because I like the name. Athena was an ancient Greek goddess is more widely used now. Is it prohibited?.

Praise be to Allaah.

The name Athena is one of the well-known titles that the ancient Greeks gave to their so-called gods; she was the goddess of wisdom and strength, the goddess of war and the protector or patron of the city. This is something which is well-known in Greek history, and you can see it in this link:

http://en.wikipedia.org/wiki/Athena

Based on that, it is not permissible for Muslims to use this name, whether it is the real name of a person or the name of a Muslim city and so on, or it is a screen name or nickname, because it seems to be spreading the symbols of disbelief or approving of these names and a type of imitating the disbelievers in a bad way, which is something that is not befitting to the Muslim who affirms the oneness of Allaah, and who raises the banner of faith and Tawheed of the Lord of the Worlds.

With regard to calling the capital of the Greek state by this name (Athens), that is the affair of the people of that land, and there is no sin worse than kufr. But what we would like to point out to the Muslims is that there is nothing wrong with using this name when speaking of their capital city, but that is by way of narrating or telling about something, when you mention this name as the people of the city want, exactly as the Holy Qur’aan mentioned the names of the goddesses of the mushrik Arabs, al-Laat, Manaat and so on. All of that is by way of narrating and not approving.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3724. Giving children western names in order to avoid racial discrimination

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Giving children western names in order to avoid racial discrimination

My husband and I will be blessed with a baby boy soon inshallah. We have been discussing names since our marriage three years ago and could not seem to agree. My husband, an Arab, would like to name his children English names because of the society we live in. Through his experience, he is afraid that his children will be limited / discriminated against in their abilities in life (specifically Job opportunities) due to stereotyping / racism in North America. I am a non-Arab and would like to name our children Arabic names because they are beautiful and I believe it will keep them connected with their cultures and religion. Although I understand my husbands concerns completely, I am afraid that giving them purely English names would encourage complete assimilation into the Western culture. I requested that he selects a name that sounds English but is Arabic … he seemed okay with it, but always returns with English names such as Daniel! I do not want to push him into naming our child something he will not like. We have compromised on a name which is an Arabic word and an English name: “Dean”. Is this name okay to name a baby boy?.

Praise be to Allaah.

Firstly:

We were happy to read what you said about Arabic names connecting a person to his origins and reducing his assimilation into western society. Hence you should adhere to this view and choose a good name which will show that the child is a Muslim, because this is part of the identity to which he must adhere and preserve.

With regard to what your husband said about jobs and racial stereotyping, although your husband has some justification for that, it is not as strong an argument as the fear of the evil of assimilation into society and loss of identity, and being deprived of the opportunity to show one’s Islam openly and call people to it. This is what a person should be keen to do and hope that his children will be callers to their religion, adhering to it and feeling proud of their values and origins.

Moreover, no one knows the future except Allaah. Reality today indicates that Islam is spreading quickly and is advancing in those societies, praise be to Allaah.

Our advice is to choose a good name for your son from among well known Muslim names such as Muhammad, Ahmad and ‘Abd al-Rahmaan. Every person has a share of his name. Muslim (2132) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

Secondly:

It is makrooh to name a child Dean because there are some reservations about this name: he may be asked about in the house, such as saying “Is Dean there?” or “Is Dean with you?” [which in Arabic sounds like asking if there is any religious commitment, or do you have any religious commitment?], and the answer may be no, which is an odd and weird thing to say, because it implies that there is no religious commitment in the house.

Muslim (2136) also narrated that Samurah ibn Jundab said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to give our slaves four names: Aflah (successful), Rabaah (profit), Yasaar (wealth) and Naafi’ (beneficial).

Al-Tirmidhi narrated it as follows: “Do not call your slave Rabaah or Aflah or Yasaar or Najeeh, lest it be said “is he [that quality] there?” and it be said no.” Classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi.

For more information on the etiquette of naming children, please see the answer to question no. 1692.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3725. Is it recommended for his family to name his son on the basis of that which is connected to astrology and soothsaying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it recommended for his family to name his son on the basis of that which is connected to astrology and soothsaying?

I am an Italian revert and we live in the UK, together with my husband's family. My husband and I are expecting a baby in December, insh'Allah, and my father in law suggested that we should choose a name for our child that starts with the letter F - this is because the baby is expected in December. All children in their family have been named in this way - the initial of the first name is chosen based on the month (or date?) when the baby is born. I assume this has to do with astrology / numerology? I have read different articles from different sources (including this website) on what the ruling on naming children in Islam is, and I have found no reference to this anywhere. Also, talking to other Muslims, including Muslims of Pakistani origins, it emerged that this practice is not at all widespread. I have learnt that the name given to the child should have a good meaning but have not read anything about restricting the choice to a particular initial. I would like to know what the ruling is on using these numerology aids in choosing a baby's name. Is this Islamic? Or is this haram? And if this is not Islamic, should myself and my husband follow his father's advice anyway for the sake of keeping a tradition and avoid hard feelings within family members? If you could answer these questions for me it would be greatly appreciated.

Praise be to Allaah.

There is nothing wrong with naming children on the basis of events or times that coincide with their birth. There are people who called their daughters Marwah or Safa because news of the wife's pregnancy reached them in the sanctuary in Makkah, or because they were on the hills of al-Safa and al-Marwah. Some of them called their son Badr because his birth coincided with the Battle of Badr. Some of them called their son Ramadan or Sha’baan because they were born in one of these two months. There is nothing wrong with any of these things, because they are not contrary to sharee’ah.

Similarly, there is nothing wrong with the father giving all his children names that start with the letter meem or alif, as some of them do. The matter is broad in scope.

What matters in all these choices is that this should have no connection to soothsaying or any other belief that is contrary to sharee’ah. The one who believes that if he gives his son or daughter names such as we have mentioned above, this will bring his child good luck, or that he will attain a high position or wealth, is forbidden to use this name, because beliefs such as this have no basis in Islam; rather they are myths that stem from superstition and soothsaying.

Based on that, if you discover the truth of the matter and that your husband's family believe these myths about naming children, then you should not agree to what they want, even if that leads to them resenting you, because these traditions and customs that are contrary to sharee’ah must be resisted and opposed until the people turn away from them.

Before that, you have to explain to them, kindly and gently, the error of what they believe and what they want to do, and that it has nothing to do with the happiness of the child.

If they respond, then praise be to Allaah. Otherwise you have no choice but to go against their wishes and choose a good name for your son.

If you are wise and you go along with what they want, then who will put an end to this chain of myths?

We ask Allaah to guide you all to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3726. Ruling on using the name Yazan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on using the name Yazan

I have been blessed with my first child and I have called him Yazan. Some of my friends criticised me for choosing this name. Please note that I have not registered the name yet. What is your opinion on this name? Please suggest a name for me.

Praise be to Allaah.

There is nothing wrong with using the name Yazan, because there is no reason not to do so in sharee’ah. Yazan is the name of a valley in Yemen. It says in al-Qamoos al-Muheet: Yazan is a valley, the original name of which was Yaz’an; it is also the name of a tribe from Himyar. Dhu Yazan was a king of Himyar because he protected that valley. End quote.

So it is the name of a valley and the name of a tribe from Himyar.

But it would be better than that to call the child ‘Abd-Allaah or ‘Abd al-Rahmaan or Ahmad or Muhammad, or the name of one of the Sahaabah, or a name that carries a good meaning. This is better than calling him by the name of a valley.

For more information, see the answer to question number 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3727. Should he change his name because of the problems it is causing him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Should he change his name because of the problems it is causing him?

My name is ‘Umar, from Iraq, I am a university student in my final year.

My problem is that I am suffering a lot of hardship and difficulty, deliberate delays, marginalization and oppression. I cannot live my life or practice my religion, and all of this is because my name is ‘Umar. This name is hated by the Shi’ah who are now in power, and many of the government departments and universities are in their hands. All aspects if life in Iraq are in their hands. They hate this name, and they do all the harm they can to the person who has this name. I cannot express what is going on, but I am asking you to give me a solution so that I can live my life in the shade of true Islam. I want to live my life and protect my religious commitment.

Praise be to Allaah.

If keeping this name is going to cause you harm and difficulty to the extent that you mentioned, there is nothing wrong with your changing it to another name.

But it is not permissible to change your father's name or your lineage to something else, because it is haraam for a person to be attributed to someone other than his father.

We ask Allah to support the truth and its followers, and to humiliate falsehood and its followers.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3728. Ruling on wife taking the husband’s last name if the husband insists on that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on wife taking the husband’s last name if the husband insists on that

I read on your website the questions and answers regarding the issue of women changing their surname upon marriage. My question is, can a husband force his wife to change her surname against her will? And what can the wife do if her husband and his family are pressurizing her to change her surname in the name of legal issues?.

Praise be to Allaah.

It is not permissible for a woman to take her husband’s name or his family name because that is attributing oneself to someone other than one’s father, and imitating the kuffaar from whom this custom was adopted.

Al-Bukhaari (3508) and Muslim (61) narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “Any man who knowingly attributes himself to someone other than his father is guilty of kufr. Whoever claims to belong to a people when he has nothing to do with them, let him take his place in Hell.”

“when he has nothing to do with them” means, when he has no lineage among them, as is highlighted in some reports.

Based on that, the husband has no right to force his wife to do that, and if he forces her to do it she should not obey him, because it is obedience to a created being which involves disobedience to the Creator. So she should persist in her refusal and explain to him that it is haraam, and look for Islamically acceptable means of establishing her rights from a legal point of view.

For more information please see the answer to question no. 6241 and 1942.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3729. Is calling people by the names of Allaah regarded as shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is calling people by the names of Allaah regarded as shirk?

Some people says that calling others in the name of Allah is Shirk but this is very hard to believe as everyone says Imam Malik ,and like Anas IBN Malik and even Allah has named the caretaker of hell as Malik again Whabis follow Whab which is one name of Allah then is not it that those people who claims such things are themselves mushrik? and please tell what should we do as it is difficult to always add Abdul with name while calling anyone.

Praise be to Allaah.

The names of Allaah, insofar as they are applied only to Him – fall into two categories:

1.

Names that only belong to Him, may He be glorified and exalted, and cannot be given to anyone but Him, such as the names Allaah, al-Rabb (the Lord or Cherisher), al-Rahmaan (the Most Gracious), al-Ahad (the Unique), al-Samad (the Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks), al-Mutakabbir (the Majestic), and so on. It is not permissible to call any human being by these names, according to scholarly consensus.

2.

Names which do not apply only to Him, and which may be applied to human beings, so it is permissible to call people by them, such as Samee’ (hearing), Baseer (seeing), ‘Aliy (high, exalted), Hakeem (wise), Rasheed (wise). Some of the most well known Sahaabah were called by these names, such as ‘Ali ibn Abi Taalib and Hakeem ibn Hizaam (may Allaah be pleased with them).

What is forbidden is only the names which apply only to the Lord, such as Allaah and al-Rahmaan.

It says in the commentary on Asna al-Mataalib Sharh Rawd al-Taalib (4/243), which is a Shaafa’i book:

It is permissible to call people by those names of Allaah which do not apply only to Him. As for those which apply only to Him, it is haraam (to call people by them). This was clearly stated by al-Nawawi in his commentary on Muslim. End quote. Some Hanafi fuqaha’ confirmed that when they said: Calling people by names of Allaah which are found in the book of Allaah, such as al-‘Aliy (high, exalted), al-Kabeer (great), al-Rasheed (wise), al-Badee’ (innovator or originator), is permissible, because they are names that may be shared by Allaah and people, but their meaning when used for people is different from their meaning when used for Allaah, may He be glorified and exalted. End quote.

See: Bareeqah Mahmoudiyyah (3/234), quoting from al-Tatarkhaaniyyah.

This is what may be understood from the words of Ibn al-Qayyim (may Allaah have mercy on him) when he said:

Names which it is forbidden to give to people include the names of the Lord, may He be blessed and exalted, so it is not permissible to call people by names such as al-Ahad (the Unique), al-Samad (the Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks), al-Khaaliq (the Creator) or al-Razzaaq (the Provider), or any of the other names that apply only to the Lord, may He be blessed and exalted. And it is not permissible to call kings al-Qaahir (the Subduer) or al-Zaahir (the Most High or the Manifest), or to call them al-Jabbaar (the Compeller), al-Mutakabbir (the Majestic), al-Awwal (the First), al-Aakhir (the Last), al-Baatin (the Most Near or the Hidden), or ‘Allaam al-Ghuyoob (Knower of the unseen). End quote.

Tuhfat al-Mawdood (p. 125).

Based on this, there is nothing wrong with using the name Maalik and the like, and it is not necessary to add the words ‘Abd (“slave of”) before it, as the brother who asked this question thinks.

Similarly, there is nothing wrong with calling a person whose name is ‘Abd al-Hakeem by saying “Hakeem”, as it is one of the names which it is permissible to give to people, and it does not belong only to Allaah. But it is better to call him by the name that he likes and that his father called him by.

We do not know of any scholar who accused those who use these names of shirk and kufr. Our advice to the brother who asked this question is not to rush to accuse Muslims without proof, and not to fall into that which he is criticising.

We also advise all of our Muslim brothers not to object to shar’i rulings before they check and find out.

With regard to calling a group of people Wahhaabis, we do not know of anyone who is called by this name. Rather this name was given by some of the enemies of the da’wah of Imam Muhammad ibn ‘Abd al-Wahhaab and some official bodies at some time, in order to achieve their aims that were undermined by the spread of the call of Tawheed at his hands, then many of the people – deliberately or by mistake – followed them in using this incorrect terminology. Please see the answer to question no. 36616.

For information on the etiquette of naming children, please see the answer to question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3730. The name Hibbah and various spellings that people use for it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

The name Hibbah and various spellings that people use for it

Is there a diffrence of meaning in the follwing spellings: Hiba, Hibah, Hibba, Hibbah?.

Praise be to Allaah.

The word Hibah refers to a gift that is not in return for something and has no strings attached. Giving this name to a baby girl as an acknowledgement of Allaah's blessings and in gratitude to Him for His favour is something praiseworthy.

This name has an origin in the Book of Allaah, and from it are taken the names Wahb and Mawhoob.

Al-Zamakhshari said in his commentary on the verse (interpretation of the meaning), “My Lord! Grant me (offspring) from the righteous” [al-Saaffaat 37:100]:

i.e., give me one of the righteous, meaning a child, because the word hibah usually refers to children although it is also used to refer to a brother in the verse (interpretation of the meaning): “And We granted him [wahabna lahu] his brother Haroon (Aaron), (also) a Prophet, out of Our Mercy” [Maryam 19:53]. And Allaah says (interpretation of the meaning): “And We bestowed upon him [wahabna lahu] Ishaaq (Isaac) and Ya’qoob (Jacob)” [al-An’aam 6:84] and “and We bestowed upon him Yahya (John)” [al-Anbiya’ 21:90]. ‘Ali ibn Abi Taalib said to Ibn ‘Abbaas (may Allaah be pleased with them), when he congratulated him on the birth of his son ‘Ali Abu’l-Amlaak: May you gave thanks to the Bestower (al-Waahib) and may you be blessed in what was given (al-mawhoob). Hence the child may be given the name Hibat-Allaah [gift of Allaah], Mawhoob, Wahb and Moohab. End quote.

Al-Kashshaaf, 4/54, 55

As for the various spellings that people give this name, such as Hibah [with ta’ marbootah] and Hiba [ending with alif], and so on [not to mention the various spellings in Latin script – Translator] this does not mean that the meaning varies according to the various spellings; rather it is various mistakes that people make, but they all go back to the verb wahaba, the noun of which is hibah, with ta’ marbootah, the ‘t’ sound of which is silent. As for the other spellings in Arabic and so on, these are mistakes for which we cannot find any particular meanings in Arabic language dictionaries, or they are kinds of diminutives and affectionate nicknames, which may be pronounced differently or take different forms, according to the accent of those who use these names.

It says in al-Mu’jam al-Waseet (2/1059):

… Hibah refers to a gift that is given without anything in exchange. In shar’i terms it means allowing a person to take possession of an item without anything in return. End quote.

See also the answer to question number 69950. You may also refer to a number of questions on our site that have to do with the naming of children, such as question number 101401.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3731. Ruling on calling stores Seedi and Sayyidati

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling stores Seedi and Sayyidati

What is the ruling on calling photo studios and clothing stores for men and women Seedi and Sayyidati?

[Translator’s note: the word “Sayyid” literally means “master”; seedi is a contraction of “sayyidi” which literally means “my master.” It is sometimes used as an equivalent of the English “Mister” or “Sir”. The feminine form “sayyidati” may be translated as “my lady”].

Praise be to Allaah.

It is not permissible to give the names Seedi and Sayyidati to stores and businesses, because this applies to all the customers, some of who are kaafirs, and calling a kaafir by such names is haraam. There may also be hypocrites and evildoers among them, and in a saheeh hadeeth it says that the Prophet (peace and blessings of Allaah be upon him) said: “Do not say ‘Sayyid’ (master) to a munaafiq (hypocrite), because if he is really your master then you have angered your Lord.”” Narrated by Ahmad and Abu Dawood.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/293

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3732. The name ‘Awn-Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

The name ‘Awn-Allaah

Is the name ‘Awn-Allaah (“help of Allaah”) Islamically acceptable?.

Praise be to Allaah.

There is nothing wrong with using the name ‘Awn-Allaah, if what is meant is help from Allaah, because this is attributing a verbal noun to the one who does the action.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I am a man called ‘Awn-Allaah ibn Rasheed al-‘Utaybi. On two occasions I saw in a dream that someone was calling me by the name ‘Abd al-Ma’een. Hence I though that my name is one of the names that are disliked and it is permissible to change it. Is the name ‘Awn-Allaah one of the disliked names that should be changed? If that is the case, should I change it to the name that I was addressed by (‘Abd al-‘Ma’een)? If the name of Allaah is omitted, my name would be ‘Awn ibn Rasheed – is that permissible?

They replied:

Using the name ‘Awn-Allaah is not haraam or makrooh according to sharee’ah, because the meaning of this name is help from Allaah, and this is a meaning that is acceptable in Islam; rather it is in harmony with Islamic teachings.

Based on that, there is no need to change your name or drop part of it. You should not pay any attention to the dreams you see, because dreams may be true or they may be confused dreams that do not mean anything, so no shar’i ruling or changes of name can be based on them. End quote.

Fataawa al-Lajnah al-Daa’imah (11/475).

For more information on the etiquette of naming newborns, please see the answer to question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3733. Ruling on calling a girl Tuleen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling a girl Tuleen

What is the ruling on calling a baby girl Tuleen?.

Praise be to Allaah.

Children should be given good names that have good meanings, because the meaning of a name matters, and every person is influenced by his name.

Good names include the names of the Mothers of the Believers, such as Khadeejah, ‘Aa’ishah and Zaynab, and the names of other female Sahaabah such as Faatimah and Asma’. See the answer to question no. 14622 and 101401.

As for giving them kaafir names, it is at least makrooh, because it implies venerating the kuffaar and may lead to one imitating them, such as one who calls his daughter Diana, for example.

We do not know the meaning of the name mentioned, and we do not think that the girl should be given this name. Rather she should be given a good name that indicates that she is a Muslim, and so that her sons and daughters will not be embarrassed by it in the future.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3734. Ruling on calling a child Rukaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling a child Rukaan

What is the ruling on calling a boy Rukaan, because there are people who say that this is the name of one of the gates of Hell?.

Praise be to Allaah.

Choosing a good name is a right that the child has over his father, because a name is very important in a person’s life. It refers to the person and it is essential in order to communicate with him. It is an adornment and a symbol of the one who is named, and he will be called by it in this world and in the Hereafter. People get an impression of the person from his name, so the name should be good and appropriate.

The etiquette that should be followed when choosing a name for a child has been explained in the answer to question no. 7180.

There is nothing wrong with calling a child Rukaan. Arab names include Rukaan, Rukaanah and Rakeen. We have not found any indication that it is the name of one of the gates of Hell, but if that is proven then it is makrooh to call a child by this name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3735. Ruling on giving the name Lara

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on giving the name Lara

Can you please let me know if the name lara is an islamic name and what is its meaning.I have seen this name in one islamic name book.

Praise be to Allaah.

We could not find this name or its derivation in sources on the Arabic language. It seems that it comes from another language.

Based on that, it should not be used unless the meaning is known. If it does not have any bad meaning that goes against Islam or good morals, such as the name of a god or a permissive meaning that promotes evil, or self-praise, then there is nothing wrong with using it.

It is better to give one's sons and daughters good names whose meanings are known.

See also question no. 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3736. How important is it for a new Muslim to change his name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

How important is it for a new Muslim to change his name?

Upon becoming muslim, how important is it to change your name?and what is the differance between an arabic name and a muslim name?.

Praise be to Allaah.

Names carry meanings, and every person will be influenced by (the meaning of) his name, in most cases. Man is required to call himself – or his children – by good names with good meanings, so that they will be influenced positively by their names.

Islam came to the Arabs and the non-Arabs, and it is not essential for a new Muslim to take an Arabic name, rather what is required is that he should not have a name that is ugly or carries a meaning that goes against Islam. Many Persians and Byzantines embraced Islam and kept their names, and did not change them. Indeed many of the Prophets had names that were not Arabic because they were not Arabs.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: Does a person who becomes Muslim have to change his name like George or Joseph etc?

He replied:

He does not have to change his name unless it is a name that reflects servitude to someone or something other than Allaah, but it is good to change his name to something better. So if he changes his name from a foreign name to an Islamic name, that is good, but as to whether it is obligatory, no it is not.

But if his name was ‘Abd al-Maseeh [= “slave of the Messiah”, a name common among Arab Christians; a similar name in English cultures would be “Christopher” -- Translator] or something of that nature, then he should change it, but if the name does not imply servitude to anything or anyone other than Allaah, such as George and Paul, etc., then he does not have to change it, because these names are shared by Christians and others. And Allaah is the Source of strength.

Fataawa Islamiyyah, 4/404.

See also the answer to Question no. 14622.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3737. Ruling on calling one’s son Mu’aawiyah and mention of some who bore this name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling one’s son Mu’aawiyah and mention of some who bore this name

My wife is a Muslim Saudi woman. She is originally from Persia. Some of her relatives do not feel very good towards the believers’ uncle ‘Mu’awiya Ben Abi Sufian’, may Allah be pleased with him. She and I agreed to give the name “Mu’awiya” to our expected son in his defense. So that they may love our son, hence they may love the believers’ uncle may Allah be pleased with him. Some of her relatives in the lands of Persia have some hateful Shiitic tendencies, so they slander Mu’awiya. As for her mother and father, they do not have an opinion. What is the ruling on giving the name Mu’awiya?.

Praise be to Allaah.

Firstly:

We appreciate the love that you and your wife have for the noble Sahaabi Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) and we appreciate your efforts to convey this love to others who have been influenced by the Raafidi propaganda about him.

It was the way of the Prophet (peace and blessings of Allaah be upon him) to change bad names to good ones and Mu’aawiyah was one of the scribes who wrote down the Revelation. If his name has been bad, the Prophet (peace and blessings of Allaah be upon him) would have changed it. Based on that, there is nothing wrong with calling your son Mu’aawiyah, especially since your intention is to make this Sahaabi beloved to some of your wife’s relatives. Perhaps it is appropriate for you to learn about the life of this noble Sahaabi and to read what the ahl al-sunnah have written about his virtues and in defence of him, so that you will be able to confront the critics and spread news of the virtues of this noble Sahaabi.

The Raafidis – the Shi’ah – fabricate lies about sharee’ah, history and even the Arabic language. They make fun of the name of the noble Sahaabi Mu’aawiyah and take it as a joke, and they claim that what is meant by this name is “bitch”.

The response to that is as follows:

1.

Even if the meaning was “bitch”, the Arabs used to give people the names of animals based on their attributes, not because they were dumb beasts. So they used the names Jahsh (young donkey), Saqar (falcon), Dhi’b (wolf) and so on. The name Kalb (dog) was often given to their sons, tribes and settlements.

2.

They are lying when they claim that the name Mu’awiyah means “bitch”, because it is the word al-mu’awiyah with the definite article that means “bitch”. As for the word mu’aawiyah without the definite article, it means strength of the arm, and abu’l-mu’aawiyah means the lynx. This also invalidates their slander against his father Abu Sufyaan (may Allaah be pleased with him).

Ibn al-Manzoor (may Allaah have mercy on him) said:

If the word ‘awaa (the root of mu’aawiyah) is used of a man, it means that he has reached his thirties and his arm has become strong and he is able to twist (‘awaa) the arm of another.

Lisaan al-‘Arab (15/107).

Al-Fayroozabaadi said:

Al-mu’aawiyah means bitch or fox cub. Without the definite article it is the name of the son of Abu Sufyaan the Sahaabi. Abu mu’aawiyah means a lynx.

Al-Qamoos al-Muheet (p. 1967).

Secondly:

With regard to giving him the name “maternal uncle of the believers” – as his sister Umm Habeebah was the Mother of the Believers – this is proven from some of the imams of Ahl al-Sunnah, chiefly Imam Ahmad ibn Hanbal (may Allaah have mercy on him).

It was narrated from Abu Taalib that he asked Abu ‘Abd-Allaah – Ahmad ibn Hanbal – about saying “Mu’aawiyah the maternal uncle of the believers” or “Ibn ‘Umar the maternal uncle of the believers”. He said: Yes, Mu’aawiyah was the brother of Umm Habeebah bint Abi Sufyaan, the wife of the Prophet (peace and blessings of Allaah be upon him and may Allaah have mercy on her), and Ibn ‘Umar was the brother of Hafsah the wife of the Prophet (peace and blessings of Allaah be upon him and may Allaah have mercy on her). I said: Can I say Mu’aawiyah the maternal uncle of the believers? He said: Yes.

Al-Sunnah by al-Khallaal (2/433), Dar al-Raayah edition.

It was narrated from Haroon ibn ‘Abd-Allaah that he said to Abu ‘Abd-Allaah –Ahmad ibn Hanbal - : A letter came to me from al-Raqqah saying that some people say: We do not say that Mu’aawiyah was the maternal uncle of the believers. He got angry and said: Why are they objecting to this matter? They should be shunned until they repent.

Al-Sunnah by al-Khallaal (2/434).

It was narrated from Muhammad ibn Abi Haroon and Muhammad ibn Abi Ja’far that Abu’l-Haarith told them: We sent a note to Abu ‘Abd-Allaah – Ahmad ibn Hanbal – saying: What do you say, may Allaah have mercy on you, about that who say: I will not say that Mu’aawiyah was the scribe of the revelation and I will not say that he was the maternal uncle of the believers, because he took the caliphate by the sword and by force? Abu ‘Abd-Allaah said: These are bad words and these people should be avoided and shunned, and we should warn the people about them.

Al-Sunnah by al-Khallaal (2/434)

It was narrated that Abu Bakr al-Marwadhi said: I said to Abu ‘Abd-Allaah – Ahmad ibn Hanbal – Who is better, Mu’aawiyah or ‘Umar ibn ‘Abd al-‘Azeez? He said: Mu’aawiyah is better; we do not compare the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) to anyone. The Prophet (peace and blessings of Allaah be upon him) said: “The best of mankind are my generation among whom I was sent.”

Al-Sunnah by al-Khallaal (2/434).

All the isnaads of these reports are saheeh as you will see in the examination of the book by Dr. ‘Atiyah al-Zahraani.

Thirdly:

There follows a list of other Sahaabah who were called Mu’aawiyah from the book al-Isaabah fi Tamyeez al-Sahaabah, which indicates that this name was well known and commonly used.

Mu’aawiyah ibn Anas al-Sulami, Mu’aawiyah ibn Thawr ibn ‘Ubaadah ibn al-Bakka’ al-‘Aamiri al-Bakkaa’i, Mu’aawiyah ibn Jaahimah ibn al-‘Abbaas ibn Mardaas al-Sulami, Mu’aawiyah ibn al-Haarith ibn al-Muttalib ibn ‘Abd al-Muttalib, Mu’aawiyah ibn Hudayj, Mu’aawiyah ibn Hazn al-Qushayri, Mu’aawiyah ibn al-Hakam al-Sulami, Mu’aawiyah ibn Haydah ibn Mu’aawiyah ibn Qushayr ibn Ka’b ibn Rabee’ah ibn ‘Aamir ibn Sa’sa’ah al-Qushayri, Mu’aawiyah ibn Abi Rabee’ah al-Jarami, Mu’aawiyah ibn Sufyaan ibn ‘Abd al-Asad, Mu’aawiyah ibn Suwayd ibn Muqrin al-Muzani, Mu’aawiyah ibn Sa’sa’ah al-Tameemi, Mu’aawiyah ibn ‘Ubaadah ibn ‘Aqeel, Mu’aawiyah ibn ‘Abd-Allaah, Mu’aawiyah ibn ‘Urwah al-Du’ali, Mu’aawiyah ibn ‘Afeef al-Muzani, Mu’aawiyah ibn ‘Amr, Mu’aawiyah ibn Qarmal, Mu’aawiyah ibn Muhsan ibn ‘Alas, Mu’aawiyah ibn Mardaas ibn Abi ‘Aamir, Mu’aawiyah ibn Mu’aawiyah al-Muzani, Mu’aawiyah ibn al-Mugheerah ibn Abi’l-‘Aas ibn Umayyah al-Umawi, Mu’aawiyah ibn Muqrin al-Muzani, Mu’aawiyah ibn Nafee’, Mu’aawiyah al-Thaqafi, Mu’aawiyah al-‘Adhari, Mu’aawiyah al-Laythi and Mu’aawiyah al-Hudhali.

Al-Isaabah by al-Haafiz Ibn Hajar (6/145-146).

In Siyar A’laam al-Nubala’ there is a list of Taabi’een and others of the salaf who were also called Mu’aawiyah. See the index of al-Siyar (25/448).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3738. It is makrooh to call a girl Yathrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

It is makrooh to call a girl Yathrib

I am about to give birth– in sha Allaah – and I want to know if calling a baby girl Yathrib is halaal or haraam or makrooh, because I heard that this is what the hypocrites and mushrikeen call al-Madeenah.

Praise be to Allaah.

Firstly:

With regard to it being makrooh to call Al-Madeenah Yathrib, it is narrated by al-Bukhaari (1871) and Muslim (1382) that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “They say Yathrib, but it is al-Madeenah.”

Al-Haafiz said in al-Fath: The words “They say Yathrib, but it is al-Madeenah” refer to the fact that some of the hypocrites were calling it Yathrib, but the name that suits it is Al-Madeenah. Some of the scholars understood from this that it is makrooh to call al-Madeenah Yathrib, and they said: What is mentioned in the Qur’aan is only quoting what some of the non-believers said. Ahmad narrated from al-Baraa’ ibn ‘Aazib that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls al-Madeenah Yathrib, let him seek forgiveness from Allaah. It is Taabah, it is Taabah.”

‘Umar ibn Shabbah narrated from Abu Ayoob that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade calling al-Madeenah Yathrib.

Hence ‘Eesa ibn Dinar, one of the Maalikis, said: Whoever calls al-Madeenah Yathrib, it is recorded as a sin for him. The reason why it is makrooh is that the name Yathrib comes from tathreeb which means rebuke and blame, or from tharb which means corruption, both of which are repugnant meanings. The Prophet (peace and blessings of Allaah be upon him) liked good names, and he disliked repugnant names. End quote.

The hadeeth “Whoever calls al-Madeenah Yathrib, let him seek forgiveness from Allaah” was classed as da’eef (weak) by al-Albaani in Da’eef al-Jaami’ (5635).

Secondly:

It is makrooh to call a girl Yathrib for two reasons:

1 – It is a kind of imitating the hypocrites in their calling al-Madeenah by that name.

2 – The Prophet (peace and blessings of Allaah be upon him) did not like this name, and he changed it to al-Taabah or al-Madeenah, because the name Yathrib carries a negative meaning, as explained above, as it comes from a word meaning rebuke or corruption. One of the child’s rights over his father is that he should choose a good name for him.

Ibn al-Qayyim made some valuable comments on this topic, some of which we will quote here. He said:

It is proven that he (the Prophet (peace and blessings of Allaah be upon him)) changed the name of ‘Aasiyah (which means disobedient) and called her Jameelah (which means beautiful).

Abu Dawood said: The Prophet (peace and blessings of Allaah be upon him) changed the names of al-‘Aas (disobedient), ‘Uzayr, ‘Utillah and Shaytaan (devil). He called Harb (war) Silm (peace), and Shu’ab al-Dalaalah (branches of misguidance) he renamed Shu’ab al-Huda (branches of guidance), and he called Banu Maghwiyyah (lit. sons of the misguided) Banu Rashdah (lit. sons of the guided).”

Ibn al-Qayyim said: Names have an effect on the ones to whom they are given, and the things that are named have an effect on whether the names are good or bad, light or heavy, gentle or harsh.

The Prophet (peace and blessings of Allaah be upon him) liked good names… He told some people to milk a sheep, and one man got up to milk it. He said: “What is your name?” He said: “Murrah (bitter).” He said: “Sit down.” Another man stood up and he said: “What is your name?” He said: “I think it is Harb (war).” He said: “Sit down.” Another man stood up and he said: “What is your name?” He said: “Ya’eesh (long life).” He said: “Milk it.”

He disliked places that had bad names and he did not like to pass through them. During one of his campaigns he came to two mountains and asked what they were called. They said: Faadih (harsh exposure) and Mukhz (humiliation). He turned away from them and did not pass between them.

The Prophet (peace and blessings of Allaah be upon him) ordered them to choose good names and said that they would be called by those names on the Day of Resurrection. When the Prophet (peace and blessings of Allaah be upon him) came to al-Madeenah, it was called Yathrib and was not known by any other name, but he changed it to Teebah. End quote from Zaad al-Ma’aad (2/306).

To conclude: using the name Yathrib is makrooh, and we should use good names that convey good meanings.

See also question no. 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3739. This is not one of the names of the Messenger (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

This is not one of the names of the Messenger (peace and blessings of Allaah be upon him)

I have baby girl we chosen the name MAHIN some peoples says its name of Prophet Mohammed (peace and blessings of Allaah be upon him) some says its other meaning kindly tell us exact meaning of this name.

Praise be to Allaah.

Firstly:

The scholars strove to compile all the names of the Prophet (peace and blessings of Allaah be upon him) that are mentioned in the Qur’aan, Sunnah and reports, but they differed concerning that. Ibn Katheer (may Allaah have mercy on him) said:

There are many ahaadeeth about that – i.e., the names of the Prophet (peace and blessings of Allaah be upon him) – and the two great Haafizes Abu Bakr al-Bayhaqi and Abu’l-Qaasim ibn ‘Asaakir strove to collect them, and people wrote books on this topic, until some of them wanted to compile one thousand names of the Prophet (peace and blessings of Allaah be upon him). The great faqeeh Abu Bakr ibn al-‘Arabi al-Maaliki, who wrote a commentary on al-Tirmidhi called al-Ahwadhi, compiled sixty-four names.

Al-Bidaayah wa’l-Nihaayah (2/252).

Ibn al-Qayyim (may Allaah have mercy on him) said:

The names of the Prophet (peace and blessings of Allaah be upon him) are of two types:

1 – Unique names that he did not share with any other Messenger, such as Muhammad, Ahmad, al-‘Aaqib (the successor, i.e., the one who succeeds the other Prophets in bringing about good, or the Last Prophet), al-Haashir (the Gatherer), al-Muqaffa (the last Prophet, following in their footsteps) and Nabi al-Malhamah (the Prophet of Jihad).

2 – Names whose meanings he shared with other Messengers, but he attained perfection therein, and he is the only one who attained perfection but he was not the only one who attained these qualities, such as Messenger of Allaah, Prophet of Allaah, slave of Allaah, al-Shaahid (witness), al-Mubashshir (bringer of glad tidings), al-Nadheer (warner), Nabi al-Rahmah (Prophet of Mercy), and Nabi al-Tawbah (Prophet of repentance).

But if he is given a name for every one of his attributes, the number of his names passes two hundred, such as al-Saadiq (the Truthful), al-Masdooq (the one who is believed), al-Ra’oof (kind), al-Raheem (compassionate) and so on. Concerning this some people said: Allaah has one thousand names and the Prophet (peace and blessings of Allaah be upon him) has one thousand names. This was said by Abu’l-Khattaab ibn Dihyah, but what he was referring to was his attributes.

Zaad al-Ma’aad (1/86).

Secondly:

After looking for these names, the scholars compiled them, but we could not find among them the name mentioned by the questioner, namely Maheen. Rather it is not possible for this name to be one of the names of the Prophet (peace and blessings of Allaah be upon him), because its meaning is not befitting for the status of a Prophet and Messenger.

Ibn Faaris (may Allaah have mercy on him) said:

Maheen means despicable or vile.

Mu’jam Maqaayees al-Lughah (5/227).

Thirdly:

Perhaps the questioner has altered the name al-Muhaymin to al-Maheen. Some scholars listed the former as one of the names of the Prophet (peace and blessings of Allaah be upon him), and in some books it is miscopied as al-Maheen, but this is a grievous error.

Those who included the name al-Muhaymin among the names of the Prophet (peace and blessings of Allaah be upon him) quoted as evidence the verse (interpretation of the meaning): “And We have sent down to you (O Muhammad ??? ???? ???? ????) the Book (this Qur’aan) in truth, confirming the Scripture that came before it and Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)” [al-Maa’idah 5:48].

But the majority of mufassireen are of the view that the word muhaymin in this verse refers to the Book, i.e., the Qur’aan, and it is not a description of the Prophet Muhammad (peace and blessings of Allaah be upon him).

Ibn Katheer (may Allaah have mercy on him), in his commentary on the phrase “Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)”, mentioned three views held by the salaf: that it mean al-Ameen (the one who entrusted with it), al-Shaahid (the one who bears witness) and al-Haakim (the one who rules concerning its validity), then he said:

These views are all close in meaning, and the word al-muhaymin includes them all. So it is trustee, a witness and a judge over every Book that came before it.

As for that which was narrated by Ibn Abi Haatim from ‘Ikrimah, Sa’eed ibn Jubayr, ‘Ata’ al-Khurasaani and Ibn Abi Nujayh from Mujaahid, that they said that the verse “Muhaymin (trustworthy in highness and a witness) over it (old Scriptures)” referred to Muhammad (peace and blessings of Allaah be upon him), who was entrusted with the Qur’aan, it is correct in the sense that the Prophet (peace and blessings of Allaah be upon him) was entrusted with the Qur’aan but interpreting the verse in this way needs to be examined further. So to sum up, the former meaning is the correct one.

Abu Ja’far ibn Jareer said, after narrating it from Mujaahid: This interpretation is far fetched with regard to Arabic language; in fact it is incorrect, because al-muhaymin is mentioned in conjunction with al-musaddiq (translated here as ‘confirming’), so it can only refer to that to which al-musaddiq refers.

Tafseer Ibn Katheer (3/128).

Fourthly:

Our advice to you is to avoid both names:

Al-Muhaymin because it is also one of the names of Allaah, may He be exalted, and it is not permissible to give people names that belong only to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Among the names that it is forbidden to give to people are the names of the Lord, may He be blessed and exalted. End quote.

Tuhfat al-Mawdood (120).

The same applies to the name al-Maheen, because it carries meanings of humiliation, lowness and insignificance, and the Muslim is proud of his Islam, noble in his faith. The Prophet (peace and blessings of Allaah be upon him) encouraged us to choose good names in the hope that their owners would attain the noble attributes referred to thereby.

Ibn al-Qayyim (may Allaah have mercy on him) said: Rarely do you see an ugly name but the one who is given it is ugly or bad. Allaah in His wisdom has decreed that people will be inspired to give names that befit the object named.

The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah keep Aslam safe and sound (saalama) and may Allaah forgive (ghafara) Ghifaar but ‘Usayyah have disobeyed Allaah and His Messenger.” Agreed upon. These were Arab tribes whose names suited them. To sum up, ugly attitudes and deeds dictate names that suit them. Just as that applies to descriptions, it also applies to names of people. The Messenger of Allaah (peace and blessings of Allaah be upon him) was only called Muhammad and Ahmad because of his many praiseworthy attributes. Hence the banner of praise (al-hamd) will be in his hand and his ummah are those who give praise, and he is the one who gives the most praise to his Lord. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined giving good names, and he said: “Choose good names.” Narrated by Abu Dawood but its isnaad is da’eef. The one who has a good name will feel shy because of his name and his name may motivate him to do things that suit it and avoid things that are contrary to it. Hence you see that most of those who are vile have names that suit them, and most of those who are good have names that suit them. And Allaah is the source of strength. End quote.

Tuhfat al-Mawdood (135).

See also the answers to questions no. 7180 and 1692.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3740. It is makrooh to give a child the name Malak (“angel”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

It is makrooh to give a child the name Malak (“angel”)

Allaah has blessed us with a daughter and we called her Malak (“angel”). Is there anything makrooh in giving her this name? What is the Islamic ruling on that?.

Praise be to Allaah.

It is makrooh to use the name Malak or Malaak, and what you should do is change the name to one that is good and is not regarded as makrooh in sharee’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about giving the names Abraar, Malaak, Eemaan and Jibreel.

He replied: The names Abraar, Malaak, Eemaan and Jibreel should not be used. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (3/67).

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) was asked about calling a girl Malaak and he said: It is better not to do it, for two reasons:

1- What is meant by Malaak is malak (angel), and there is exaggeration in giving someone this name.

2- It is a name that is well known among the (Arab) Christians, who are the ones who say malaak for malak. There are so many good names with which there is no problem, that there is no need to use names that are dubious or problematic. End quote.

See also the answer to question no. 11228.

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd (may Allaah preserve him) said: As for giving women the names of angels, it seems that this is haraam, because it is like the way of the mushrikeen who regarded the angels as daughters of Allaah, exalted be Allaah above what they say. Something similar may be said about calling girls Malaak, Malakah and Malak (all meaning angels). End quote from Mu’jam al-Manaahi al-Lafziyyah, p. 565.

Based on this, you should hasten to change this name if you can.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3741. Is it permissible for a woman to change her name and take her husband’s name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it permissible for a woman to change her name and take her husband’s name?

As you know, the religious curriculum that is taught in Saudi Arabia is based on the teachings of Shaykh Muhammad ibn ‘Abd al-Wahhaab. After I graduated from high school I went to complete my studies in a western city. When I entered into a religious discussion with some Muslim women about the prohibition on a woman taking her husband’s name, I was surprised to hear them say: You are Wahhabis (followers of Shaykh Muhammad ibn ‘Abd al-Wahhaab) and this madhhab is not correct. What is the ruling on this response? What is the evidence in the Sunnah that speaks specifically about the issue of a wife taking her husband’s name, if such exists? Please note that I have read the answers which discuss naming and all the evidence quoted in those answers, but I hope to find a hadeeth that speaks specifically of the wife.

Praise be to Allaah.

Firstly:

The religious curriculum that is taught in the schools of Saudi Arabia isnot based on the teachings of Shaykh Muhammad ibn ‘Abd al-Wahhaab, rather it is based on the Qur’aan and Sunnah and the consensus of the early generations of this ummah. Shaykh Muhammad ibn ‘Abd al-Wahhaab was a follower of Qur’aan and Sunnah, and he was one of the renewers and reformers who called the ummah to come back to the Qur’aan and Sunnah and to follow the example of the righteous salaf (may Allaah be pleased with them). He did not introduce anything new from himself, rather he called people to the Qur’aan and Sunnah. In that regard he is like every renewer (mujaddid) of this ummah. As for the appellation of “Wahhaabi” this is a word used by the enemies of the call of truth against the way of Ahl al-Sunnah and the way of everyone who calls for pure Tawheed and rejects innovations and myths, seeking thereby to put the people off their call. For more details please see the answer to question no. 36616.

Secondly:

It is not permissible for a Muslim man – let alone a Muslim woman – to study in the kaafir lands, because that comes under the prohibition on staying among the mushrikeen, and it exposes one to doubts and desires, especially if one is young and has no Islamic knowledge, so one is exposed to physical temptation and specious arguments.

We have discussed this in more than one question. Please see questions no. 13342, 70256 and 27211.

Thirdly:

There is nothing in the Sunnah to indicate that a woman should take her husband’s name, rather this is an innovated matter that is not approved of by sharee’ah. The wives of the Prophet (peace and blessings of Allaah be upon him) are the Mothers of the Believers, and the Prophet (peace and blessings of Allaah be upon him), who was the noblest of people, married them but not one of them took his name, rather each of them kept her father’s name even if her father was a kaafir. Similarly the wives of the Sahaabah and those who came after them did not change their names.

In the answer to question no. 1942 we have explained the ruling on naming oneself after someone other than one’s father.

In the answer to question no. 6241 we have mentioned in detail the reasons why a wife should not take her husband’s name.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3742. Ruling on calling a child ‘Abd al-Muttalib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling a child ‘Abd al-Muttalib

Recently I was blessed with the birth of a son, and I chose the name ‘Abd al-Muttalib, but some people said that this name is not permissible in Islam.

Please advise me, may Allaah reward you.

Praise be to Allaah.

The scholars are unanimously agreed that it is haraam to use any name that suggests being a slave to anyone or anything other than Allaah, such as ‘Abd al-Maseeh (slave of the Messiah) or ‘Abd al-Ka’bah (slave of the Ka’bah) and so on. They did not differ concerning that, except with regard to the name ‘Abd al-Muttalib.

Shaykh Muhammad ibn ‘Abd al-Wahhaab (may Allaah have mercy on him) narrated that Ibn Hazm said: They are unanimously agreed that it is haraam to use any name that suggests being a slave to anyone or anything other than Allaah, such as ‘Abd ‘Amr (slave of ‘Amr) or ‘Abd al-Ka’bah (slave of the Ka’bah) and so on, except ‘Abd al-Muttalib.

The phrase “except ‘Abd al-Muttalib” suggests that this is an exception to the consensus on prohibition, as there is a difference of opinion concerning this. Some scholars say that it is permissible to use the name ‘Abd al-Muttalib, and they quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “I am the Prophet and no lie, I am the son of ‘Abd al-Muttalib.”

This shows that the Prophet (peace and blessings of Allaah be upon him) used this name and approved of it, which indicates that it is permissible.

Other scholars are of the view that it is haraam to use the name ‘Abd al-Muttalib, because it suggests being a slave of someone other than Allaah. Their response to the words of the Prophet (peace and blessings of Allaah be upon him), “I am the son of ‘Abd al-Muttalib” is that this does not mean that the Prophet (peace and blessings of Allaah be upon him) approved of this name, rather he was simply stating that the grandfather of the Prophet (peace and blessings of Allaah be upon him) was called ‘Abd al-Muttalib, regardless of whether this name is permissible or not.

Ibn al-Qayyim said in Tuhfat al-Mawlood (p. 79): As for his saying “I am the son of ‘Abd al-Muttalib”, this is not intended to approve the use of this name, rather he was simply mentioning the name by which that person was known, and using a name so that it may be known who is being spoken about is not haraam, and the exemption of the name of ‘Abd al-Muttalib, as mentioned by Abu Muhammad ibn Hazm, has no basis, as the Sahaabah also called the tribes of Banu ‘Abd Shams and Banu ‘Abd al-Daar by their names, and the Prophet (peace and blessings of Allaah be upon him) did not denounce them for that. The issue of informing is broader than the issue of giving a name, so things are permissible in the former case that are not permissible in the case of giving a name. End quote.

Shaykh Ibn ‘Uthaymeen said: The correct view is that it is haraam to use the name ‘Abd al-Muttalib, and it is not permissible for anyone to name his son ‘Abd al-Muttalib. As for the words of the Prophet (peace and blessings of Allaah be upon him), “I am the son of ‘Abd al-Muttalib,” this comes under the heading of informing, not giving a name. The Prophet (peace and blessings of Allaah be upon him) stated that he had a grandfather whose name was ‘Abd al-Muttalib, but there is no report to suggest that he (peace and blessings of Allaah be upon him) named anyone ‘Abd al-Muttalib or that he gave permission to any of his companions to do so, or that he approved of naming anyone ‘Abd al-Muttalib. The discussion is about the ruling, not merely informing. There is a difference between informing and giving a name or approving. Hence the Prophet (peace and blessings of Allaah be upon him) said: “O Banu Abd Manaaf”, but it is not permissible to give anyone the name of ‘Abd Manaaf.

The scholars said: The one who describes or speaks of kufr is not a kaafir. The Messenger (peace and blessings of Allaah be upon him) spoke of something that had happened and was over and done with. The correct view is that it is not permissible to be a slave of anyone or anything other than Allaah at all, whether that is by calling a person ‘Abd al-Muttalib or anything else. Based on that, describing oneself as a slave of anything other than Allaah is shirk. End quote from al-Qawl al-Mufeed (3/64).

Shaykh Bakr Abu Zayd said in Mu’jam al-Manaahi al-Lafziyyah (p. 383): The correct view with regard to the name ‘Abd al-Muttalib is that it is not allowed. End quote.

Based on this, the questioner has to change this name to a good name such as ‘Abd-Allaah or ‘Abd al-Rahmaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3744. Is it permissible to call my daughter Hibah and my son Rida?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it permissible to call my daughter Hibah and my son Rida?

I would like to call my children – in sha Allaah – Hibah for a girl and Rida for a boy. What are the meanings of these two names? Is it permissible for me to call my children by these names?.

Praise be to Allaah.

There is no apparent reason why these names should not be used, for they have acceptable meanings that do not go against sharee’ah. These are the meanings of these two names:

Hibah means giving something for nothing in return (a gift). One of the names of Allaah is al-Wahhaab (the Bestower), i.e., the One Who gives abundantly for nothing in return, may He be glorified and exalted.

Rida has a number of meanings, such as:

1- The opposite of wrath or anger

2- The one with whom one is pleased

3- Acceptance

4- Conviction

See also the answer to question no. 7180 for the etiquette of naming one’s children.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3745. Ruling on likening women to angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on likening women to angels

What is the ruling on describing women as angels? To say, for example “this girl is an angel” or “looks like an angel” or “she has an angelic attributes” or any other likeness. And what the answer is to who justifies his poems saying “these descriptions are just figurative expressions or metonymy or any other poetic arts” meaning that he does not believe that the girl is an angel but he is just using the attributes of angels or the word “angel” to describe that girl.

Praise be to Allaah.

It is not permissible to say of a girl that she is an angel or that she is like an angel, because that is an imitation of the mushrikeen who described the angels as being female.

Allaah says of them (interpretation of the meaning):

“And they make the angels who themselves are slaves of the Most Gracious (Allaah) females. Did they witness their creation? Their testimony will be recorded, and they will be questioned”

[al-Zukhruf 43:19].

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd (may Allaah preserve him) said: With regard to calling women by the names of angels, it seems that this is haraam, because it is an imitation of the mushrikeen who made the angels daughters of Allaah, exalted be Allaah above what they say. A similar matter is giving girls names such as Malaak, Malakah and Malak. End quote. Mu’jam al-Manaahi al-Lafziyyah (p. 565).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about calling a girl Malaak, and he did not allow that. Majmoo’ Fatawa al-Shaykh Ibn ‘Uthaymeen (3/67).

Using such words in verse to describe a girl is wrong, especially if the poem is a haraam love poem (ghazal). The angels are “noble slaves who do not disobey the commands of Allaah and do what they are commanded to do.” They should be regarded as being above having their names used in such ways.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3746. Using the word “Sayyid”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Using the word “Sayyid”

We often use the word “Sayyid” when addressing one another, for people whose ancestry can be traced to a particular family. Is it OK to do this?

[Translator’s note: the word “Sayyid” literally means “master”; it is used as a title of respect for descendants of the Prophet (peace and blessings of Allaah be upon him) and others; it is sometimes used as an equivalent of the English “Mister” or “Sir”]

If a person is known by this title, there is nothing wrong with that, because the word “Sayyid” may be used for the leader of a people, or for a faqeeh or scholar, or for those who are descended from Faatimah through the children of al-Hasan and al-Husayn. All of these are forms of address which are well known among the people. The Arabs used to call tribal leaders and elders “Sayyid” (e.g. Sayyid Bani Foolaan – the leader of such-and-such tribe, etc). The Prophet (peace and blessings of Allaah be upon him) used this word, when he asked some of the Arabs, “Who is your leader (sayyid), O Banu So-and-so? Who is your leader (sayyid), O Banu So-and-so?”, i.e., who is your chief? And he (peace and blessings of Allaah be upon him) said concerning al-Hasan, “This son of mine is a sayyid and perhaps Allaah will reconcile two great groups of Muslims through him.” It is disliked (makrooh) to address a person as Ya sayyidi (O my master) or Yaa sayyidanaa (O our master), because when it was said to the Messenger (peace and blessings of Allaah be upon him), “You are our master,” he said, “The Master is Allaah, may He blessed and exalted”; and because this may make him conceited and proud. So we should not do that. Instead we should say, “O So and so” or “So Abu (father of) So and so,” using the names, kunyas (Abu So and so, etc.) and nicknames which are known.

With regard to using the phrases “Yaa Sayyidi” and “Yaa Sayyidanaa” when addressing one another, it is better not to do that.

Saying “Sayyid” to a munaafiq or kaafir is not permissible, because of the hadeeth, “Do not say ‘Sayyidanaa’ to a munaafiq, because if he is really your master then you have angered your Lord.” (Narrated by Ahmad, Abu Dawood and al-Nasaa’i; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7405, p. 1234)

And Allaah knows best.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 290

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3747. How a new Muslim should change his name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

How a new Muslim should change his name

I was given the name Tyrone Anthony Parker at birth by my non-muslims parents. After taking shahada, I changed my name to Bilaal Faaruwq Abdus-Salaam. I have recently found out that I shouldn't have left my family name and I plan on returning to it. If my parents tell me to return to my given name (Tyrone-has pagan origins ; Anthony-means flourishing) do I have to do it?

Praise be to Allaah.

For the one whom Allaah has guided to Islam, it is sufficient for him to choose an Islamic first name for himself and to keep his father’s name or surname, because the Prophet (peace and blessings of Allaah be upon him) did not command the Sahaabah to change their fathers’ and grandfathers’ names when they embraced Islam. However, he did change the first names of those who had names with forbidden or undesirable meanings. Because your first name has pagan origins, your changing it to another name, such as Bilaal, is proper and correct. But you should keep the rest of your name and surname as it is; this will please your parents. May Allah guide them, and may He give us and you strength. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3748. Should she change her name after becoming Muslim so that she can go for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Should she change her name after becoming Muslim so that she can go for Hajj?

I married a muslim man 6 years ago and converted to Islam

I was planning to go for Umra but I have heard that I cannot go because I still use my christian name which is XXXX . This name is on my passport and all other documents, although I have a muslim name also which is XXXX .

Please advise me wether or not I have to legally change my name before applying for Umra or Haj.

Praise be to Allaah.

From the point of view of sharee’ah, the validity of a person’s Hajj or ‘Umrah has nothing to do with their name. So long as there is no haraam meaning in your old name, it is permissible for you to keep it, although using an Arabic name that has an acceptable meaning is better. (See Question #1692). From the official point of view, when you go to the embassy to apply for the Hajj entry visa, it should be sufficient for you to take a certificate from the Islamic centre proving that you have embraced Islam; in sha Allaah there should be nothing to prevent you from coming to perform Hajj. You should hasten to do Hajj and ‘Umrah as soon as possible, accompanied by a Muslim mahram (husband, or close relative to whom marriage is permanently forbidden). And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3749. Names whose use is forbidden

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Names whose use is forbidden

Are there any names which it is forbidden to use? If so, what are they?

Praise be to Allaah.

Yes, there are names which we are forbidden to use, examples of which are as follows:

It is forbidden to use any name which belongs only to Allaah, such as al-Khaaliq (the Creator) and al-Quddoos (the Most Holy), or names which do not befit any except Allaah, such as Malik al-Mulook (King of Kings). This is the consensus of the fuqaha’.

Ibn al-Qayyim said that names which belong only to Allaah include: al-Ahad (the One), al-Samad (the Eternal), al-Khaaliq (the Creator), al-Razzaaq (the Provider), al-Jabbaar (the Compeller), al-Mutakabbir (the Majestic), al-Awwal (the First), al-Aakhir (the Last), al-Baatin (the Hidden) and ‘Allaam al-Ghuyoob (the Knower of the Unseen). (Tuhfat al-Mawdood, p. 98).

The evidence that it is forbidden to call anyone by a name which belongs only to Allaah, such as Malik al-Mulook (king of kings), may be seen for example in the hadeeth narrated by al-Bukhaari and Muslim from Abu Hurayrah (may Allaah be pleased with him); in the version narrated by al-Bukhaari, he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The most despised name with Allaah on the Day of Resurrection will be a man called Malik al-Mulook.’” According to Muslim, he said, “The man who will most deserving of Allaah’s anger and most evil on the Day of Resurrection will be a man who was called Malik al-Amlaak. There is no King except Allaah.”

As regards using names that may be used of Allaah or of others, it is permissible to use these names, such as ‘Ali (High), Rasheed (Guide) and Badee’ (Innovator or Originator).

Ibn ‘Aabideen said: “It seems to be the case that they are permitted, even if the definite article ‘al’ is used.” Al-Hasafi said: “What (these names) mean concerning us (human beings) is different from their meanings concerning Allaah, may He be exalted.”

It is forbidden to use names which befit no one except the Prophet (peace and blessings of Allaah be upon him), such as Sayyid Walad Adam (master of the sons of Adam), Sayyid al-Naas (master of mankind), Sayyid al-Kull (master of all), because these names, as the Hanbalis said, befit no one except him, (peace and blessings of Allaah be upon him).

It is forbidden to use any name which implies enslavement to anything besides Allaah, may He be glorified and exalted, such as ‘Abd al-‘Uzza (slave of al-‘Uzza – a pagan goddess), ‘Abd al-Ka’bah (slave of the Ka’bah), ‘Abd al-Daar (slave of the House), ‘Abd ‘Ali (slave of ‘Ali), ‘Abd al-Husayn (slave of Husayn), etc.

It was stated in Haashiyat Ibn ‘Aabideen that one should not be called ‘Abd foolaan (slave of so-and-so).

It says in Kashshaaf al-Qinaa’: “They (the scholars) agreed that every name which implies enslavement to anything other than Allaah is forbidden, such as ‘Abd al-‘Uzza, ‘Abd ‘Amr, ‘Abd ‘Ali, ‘Abd al-Ka’bah, and any other similar names, such as ‘Abd al-Nabi (slave of the Prophet), ‘Abd al-Husayn, ‘Abd al-Maseeh (slave of the Messiah).” (Haashiyat Ibn ‘Aabideen, 5/268;Mughni al-Muhtaaj, 4/295; Tuhfat al-Muhtaaj, 10/373; Kashshaaf al-Qinaa’, 3/27; Tuhfat al-Mawdood, p. 90).

The evidence that it is forbidden to use any name which implies enslavement to anything other than Allaah may be seen in the report of Ibn Abi Shaybah from Yazeed ibn al-Miqdaam ibn Shurayh, from his father, from his grandfather Haani’ ibn Yazeed, may Allaah be pleased with him, who said: “A delegation came to the Prophet (peace and blessings of Allaah be upon him), and he heard them calling someone ‘Abd al-Hajar (slave of the stone). He asked him, ‘What is your name?” and he said, ‘‘Abd al-Hajar.’ He said, ‘No, you are ‘Abd-Allaah (the slave of Allaah).’” (Al-Mawsoo’ah al-Fiqhiyyah, 11/335).

Using the names of idols that are worshipped instead of Allaah.

Using foreign names, such as Turkish, Persian, Berber, etc. names, that have no origin in the Arabic language.

It is forbidden to use the names of devils (shayaateen), such as Khanzab, al-Walhaan, al-A’war and al-Ajda’. It was reported that the Sunnah is to change names such as these.

Names that are makrooh (disliked) may be categorized as follows:

It is makrooh to use names that have bad or distasteful meanings, or which sound odd, which would cause others to mock a person or would cause him embarrassment, in addition to being contrary to the guidance of the Prophet (peace and blessings of Allaah be upon him), who taught us to choose good names.

It is makrooh to use names whose meanings are too soft and provocative or sexy, which is a widespread problem in the naming of girls.

It is makrooh to deliberately name someone after promiscuous actors and singers who star in worthless entertainment shows.

One of the signs of empty-headedness and lack of pride in one's faith is the fact that after a show starring immoral women, people will compete with one another in naming their newborns after these women. Anyone who checks the names registered at the time of one of these shows will see that this is a fact. And our complaining is to Allaah.

It is makrooh to use names that convey any sense of sin and disobedience to Allaah.

It is makrooh to use foreign names that belong only to the kuffaar.

The proud Muslim who is content with his religion will avoid this and not come anywhere near it. The temptation to use these names is very strong in our time, and a Muslim might pick up any name from Europe and America. This is the worst type of sin and a sign of humiliation and defeat. If this imitation of the kuffaar and using their names is merely the matter of whims and stupidity, it is nevertheless a major sin; if it is done because one actually believes these names are better than Muslim names, then this is a devastating blow to the foundation of faith. In either case, the person who has done this must hasten to repent, and changing the name is a condition of repentance.

It is makrooh to use the names of Pharaohs or other tyrants.

It is makrooh to use names that have any undesirable meaning.

It is makrooh to name people after animals that are known for their bad qualities. When the Arabs called their children by such names, it was because of good qualities that they noticed in them, and this was the desired meaning. So when they used the name Kalb (dog), it was because of the dog’s alertness and ability to work hard; when they used the name Himaar (donkey), it was because of the donkey’s patience and forbearance, and so on… This refutes the false arguments of the Shu’oobiyyah against the Arabs, as was explained by Ibn Durayd, Ibn Faaris, and others.

It is makrooh to use any name which is composed of any word added to such words as al-Deen (the Religion) or Islam, such as Noor al-Deen/Nuruddin (Light of the Religion), Diya’ al-Deen/Ziauddin (Brightness of the Religion), Sayf al-Islam (Sword of Islam), Noor al-Islam (Light of Islam), etc. This is because of the great status attached to these words, al-Deen and Islam. Adding words to them to form names is an exaggeration which borders on lying, which is why some scholars said that this is haraam, and the majority say that it is makrooh, because it gives an incorrect impression which should not be given. The way this practice started was that these were titles which were added to people’s names, then people started to use them as names.

Names of this sort may be forbidden for two reasons. In a name such as Shihaab al-Deen, for example, the word Shihaab means a flame, which comes from fire, then this is added to the word al-Deen (which is inappropriate). This can lead to the use of strange names, as in Indonesia, where people use names such as Dhahab al-Deen (gold of the Religion) and Maas al-Deen (diamond of the Religion)!

Imaam al-Nawawi (may Allaah have mercy on him), use to dislike being called by his nickname Muhiy al-Deen, and Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) used to dislike being called by his nickname Taqiy al-Deen, and he said, “But my family gave me this nickname, so I am known by it.”

It is makrooh to use names that are composed of two parts, and this includes names which include the name of Allaah, with the exception of the name ‘Abd-Allaah (slave of Allaah), which is one of the most beloved names to Allaah. Names which include the word al-Rasool (the Messenger) are also makrooh.

Some of the scholars regarded using the names of angels (peace be upon them) as makrooh. Giving angels’ names to women is clearly haraam, because it implies imitation of the mushrikeen, who thought that the angels were the daughters of Allaah. Exalted be He above what they say!

Some of the scholars thought that it was makrooh to give people the names of Soorahs of the Qur’aan, such as Ta-Ha, Yaa-Seen, Ha-Meem. (The popular notion that Ya-Seen and Ta-Ha are names of the Prophet (peace and blessings of Allaah be upon him) is not correct).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3750. He is asking about the hadeeth, “The most beloved names to Allaah…”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

He is asking about the hadeeth, “The most beloved names to Allaah…”

How sound is the hadeeth, “The most beloved names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan”? What is the text of this hadeeth?.

Praise be to Allaah.

The hadeeth referred to in the question is saheeh. It was narrated by Muslim in his Saheeh (2132) from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most beloved of your names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.”

Abu Dawood (4950) narrated that Abu Wahb al-Jushami, who was a companion of the Prophet (peace and blessings of Allaah be upon him), said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give your children the names of Prophets, and the most beloved of names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan, and the most truthful are Haarith and Hammaam [these names both refer to one who is always doing something, whether good or bad], and the worst are Harb and Murrah [meaning ‘war’ and ‘bitterness’ respectively].” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The names which reflect servitude to Allaah (those that start with “ ‘Abd” meaning “slave of”) are more beloved to Allaah than others, because they affirm the attributes that befit Him and do not befit anyone else. No one among mankind has any right to them or any share in them. This has to do with His divine Attributes (sifaat al-uloohiyyah). They also affirm the status that befits the person, which never alters for an instant throughout his lifetime, namely the status of servitude, of being the slave of his Lord. So the name reflects well on the one who carries it; it honours the person who is given this name by describing him as a slave of his Lord. Hence these names carry great virtue.

The connection between the slave and Allaah is one of pure servitude (‘uboodiyyah), and the connection between Allaah and the slave is one of complete mercy. It is by His mercy that he exists in the true sense of the word, and the purpose for which he was created is to worship Allaah alone, with love, fear, hope, worship and veneration, so he is a slave to Allaah.

This is what is meant by the name: that the owner of this name is connected to one of the attributes of Allaah which cannot be attributed to anyone else.

Because His mercy prevails over His wrath, mercy is more beloved to Him than anger, so the name ‘Abd al-Rahmaan (“slave of the Most Merciful”) is dearer to him than the name ‘Abd al-Qaahir (“slave of the Subduer”) and similar names.

So these names refer to these two meanings, that of divinity and that of servitude, and that means that the name is a constant reminder of the slave’s humble position before his Lord, and a constant prayer for the Lord’s mercy towards His poor, humble servant.

Some scholars have stated that these two names have their own special features, which is that in the Qur’aan, Allaah does not mention the word ‘abd (or its plural ‘ibaad) in conjunction with any of the names of Allaah except these two. Allaah says (interpretation of the meaning):

“And when the slave of Allaah [‘abd Allaah] (Muhammad) stood up invoking Him”

[al-Jinn 72:19]

“And the (faithful) slaves of the Most Gracious [‘ibaad al-Rahmaan] (Allaah)”

[al-Furqaan 25:63]

This is supported by the verse in which Allaah says (interpretation of the meaning):

“Say (O Muhammad): Invoke Allaah or invoke the Most Gracious [al-Rahmaan] (Allaah)”

[al-Isra’ 17:110]

If the first thing of which a child becomes aware and understands and hears is this name, the idea will take root in his heart that he is a slave of Allaah and that Allaah is his Lord, and that his Lord is the Most Gracious, Most Merciful, and it will be easy to raise him accordingly.

For more information please see Tuhfat al-Mawdood bi Ahkaam al-Mawlood, by Ibn al-Qayyim; Fath al-Baari by Ibn Hajar, in his commentary on the chapter Ahabb al-Asma’ ila Allaah (the most beloved names to Allaah); and al-Sindi’s commentary on Ibn Maajah (Haashiyat al-Sindi ‘ala Ibn Maajah).

May Allaah help us and you to be sincere slaves to Him, and admit us to His Mercy by His grace and bounty, for He is the most merciful of those who show mercy.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3751. Is it obligatory to change one's name if its meaning is not good?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it obligatory to change one's name if its meaning is not good?.

Praise be to Allaah.

Names have meanings, as the saying goes, and every person is influenced by the meaning of his name. So a person should be given a suitable name that has a good meaning, so that he will be influenced by his name.

Ibn al-Qayyim said:

Because names have meanings, it is wise that there should be a proper connection between the meaning of the names and the object that is carrying the name. It should not be the case that the meaning is not suited to the object and there is no connection between the meaning and the object, because this is what is decreed by the Most Wise, and reality testifies to that. Indeed names have a great impact on the objects to which they are applied, and the objects that carry these names will definitely be influenced by these names, whether these names are good or ugly, whether they refer to meanings of lightness or heaviness, kindness or cruelty.”

Zaad al-Ma’aad, 2/336

Hence the Prophet (peace and blessings of Allaah be upon him) used to change bad names to good ones.

It was narrated from Ibn ‘Umar that a daughter of ‘Umar was called ‘Aasiyah (disobedient), but the Prophet (peace and blessings of Allaah be upon him) renamed her Jameelah (beautiful). Narrated by Muslim, 2139.

The ruling – changing names to good names – has to do with what is mustahabb and preferable; it is not obligatory or binding.

The evidence for that is the report narrated by al-Bukhaari (6190) from Ibn al-Musayyab that his father came to the Prophet (peace and blessings of Allaah be upon him) and he said, “What is your name?” He said, “Hazn (meaning rough).” He said, “You are Sahl (meaning easy).” He said, “I will not change the name that my father gave to me.” Ibn al-Musayyab said, “And we have had roughness (in character) ever since.”

Roughness means being harsh and difficult to deal with.

Ibn Battaal said:

This shows that improving names and changing names to something better is not something that is obligatory.

Fath al-Baari.

And if it had been obligatory, the Sahaabi would not have refused to change his name, and the Prophet (peace and blessings of Allaah be upon him) would have compelled him to change his name.

And Allaah knows best.

But if the name carries a meaning implying servitude to someone other than Allaah, such as ‘Abd al-Nabi (slave of the Prophet) and ‘Abd al-Maseeh (slave of the Messiah), and the like, then these names must be changed, because it is not permissible to be a slave of someone other than Allaah, and because all of creation belongs to Allaah and is subjugated to Him.

Ibn Hazm (may Allaah have mercy on him) said:

The scholars are agreed that every name which implies servitude to someone other than Allaah – such as ‘Abd ‘Amr or ‘Abd al-Ka’bah and so on, is haraam.

Fath al-Majeed, p. 531

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3752. Does changing one's name change the divine decree?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Does changing one's name change the divine decree?.

Praise be to Allaah.

Changing one’s name does not change the divine decree, but it may have an effect on the person and his life.

Al-Bukhaari (6190) narrated from Ibn al-Musayyab that his father came to the Prophet (peace and blessings of Allaah be upon him) and he said, “What is your name?” He said, “Hazn (meaning rough).” He said, “You are Sahl (meaning easy).” He said, “I will not change the name that my father gave to me.” Ibn al-Musayyab said, “And we have had roughness (in character) ever since.”

With regard to the phrase “And we have had roughness (in character) ever since” –

Al-Haafiz said in al-Fath:

Al-Dawoodi said: it means that they were harsh, except that in the case of Sa’eed this harshness showed itself only in anger for the sake of Allaah. Someone else said: it refers to the toughness that remained in their character. The genealogists said that his son had some bad characteristics that were well known among them, which you could find in all of them.

Ibn al-Qayyim said:

Because names have meanings, it is wise that there should be a proper connection between the meaning of the names and the object that is carrying the name. It should not be the case that the meaning is not suited to the object and there is no connection between the meaning and the object, because this is what is decreed by the Most Wise, and reality testifies to that. Indeed names have a great impact on the objects to which they are applied, and the objects that carry these names will definitely be influenced by these names, whether these names are good or ugly, whether they refer to meanings of lightness or heaviness, kindness or cruelty.”

Zaad al-Ma’aad, 2/336

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3753. Is it permissible to use the name Qaasim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it permissible to use the name Qaasim?

I would simply like to know if it permissable to name your child "Qaasim" or "Al-Qaasim". I have read the hadeeth that prohibits its use but at the same time, I have seen somewhere the kunya "Abul Qaasim" used by scholars of old. Please clarify this for me as I am expecting a child in the next few months (inshaa-Allaah).

Praise be to Allaah.

Using the names Qaasim and Muhammad, and the nicknames Abu’l-Qaasim, Abu ‘Eesa and other permissible names and nicknames, is allowed and there is nothing wrong with it, after the death of the Prophet (peace and blessings of Allaah be upon him). The prohibition of using his name and his nickname together applied only during his lifetime (peace and blessings of Allaah be upon him). The reason why the prohibition was narrated indicates the reason why this was restricted to his lifetime (peace and blessings of Allaah be upon him). Hence you find scholars of earlier and later times called Muhammad and using the nickname Abu’l-Qaasim, without anyone denouncing them. Shaykh ‘Abd al-Kareem al-Khudayr

Shaykh Bakr Abu Zayd said in his book Mu’jam al-Manaafi al-Lafziyyah:

It was reported that Jaabir (may Allaah be pleased with him) said: “A son was born to a man among us, and he named him Qaasim. We said, ‘We will definitely not give you the nickname of Abu’l-Qaasim.’ He told the Prophet (peace and blessings of Allaah be upon him) about that, and he said, ‘Call your son ‘Abd al-Rahmaan.’ (narrated by al-Bukhaari in his Saheeh).”

(Mu’jam al-Manaahi al-Lafziyyah by Shaykh Bakr Abu Zayd, p. 433)

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3754. Should he change his wife’s name Sahira?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Should he change his wife’s name Sahira?

I got married recently . My wife's name is "SAHIRA".

1. What does "Sahira" mean in Quranic Arabic?;

2. If it has a bad meaning then should I change it?.

Praise be to Allaah.

Sihr (magic, witchcraft) is a word used to describe spells, incantations and knots [used for purposes of witchcraft] which have an effect on people’s hearts and bodies, so that may cause sickness, kill or cause division between a man and his wife. Allaah says (interpretation of the meaning):

“And from these (angels) people learn that by which they cause separation between man and his wife”

[al-Baqarah 2:102]

Sihr is a devilish action, most of which is only achieved by means of shirk and drawing close to the shayaateen (devils) by means of that which they love.

The saahir (practitioner of witchcraft) is the one who does this action. The word Saahirah describes a woman who does that.

Allaah says (interpretation of the meaning):

“And from the evil of those who practise witchcraft when they blow in the knots”

[al-Falaq 113:4]

This is a references to female witches (sawaahir pl. of saahirah).

Sihr is a major sin. Allaah says (interpretation of the meaning):

“and the magician will never be successful, to whatever amount (of skill) he may attain”

[Ta-Ha 20:69]

The Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins which doom a person to Hell” – among which he mentioned sihr (witchcraft).

Narrated by al-Bukhaari, 2767; Muslim, 89.

The word sihr is sometimes used to refer to permissible things such as eloquence and the ability to express oneself in a clear and moving manner, which stirs people’s hearts, as in the words of the Prophet (peace and blessings of Allaah be upon him): “Some eloquent speech is as effective as magic.”

Whatever the case, it is preferable to change this name, but you must avoid names which may have false meanings or which may cause confusion or lead to the person being accused. The Prophet (peace and blessings of Allaah be upon him) used to change ugly names to good names.

See question no. 14622, Is it obligatory to change a name if it is not good?

It was narrated from Ibn ‘Umar that ‘Umar had a daughter whose name was ‘Aasiyah (meaning disobedient). The Messenger of Allaah (peace and blessings of Allaah be upon him) named her Jameelah instead. Narrated by Muslim, 2139.

Names carry meanings, as it is said, and everyone is influenced by his name. So we are required to choose good names that have meanings.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3755. He intended to give his son a certain name; is there any blame on him if he changes the name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

He intended to give his son a certain name; is there any blame on him if he changes the name?

My Brother's family was blessed with baby boy and he made a niyat that he would name him AbdulMateen before he was born, but he was born he told the name to my father but he said he wanted to keep something else and he is very angry on him by keeping this name can you advise should he listen to my father or should he keep the name that he made niyat for is there anything wrong if he doesnot keep the name according to the niyat?. I heard that if you make a niyat and break it you should fast for 3 days or give food to the poor for some days.

Praise be to Allaah.

An intention which is not expressed is not a vow or an oath, so there are no consequences for your brother if he gives his son another good name to honour his father.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3756. He wants to name his son Najeeb – does he have the right to call his son Najeeb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

He wants to name his son Najeeb – does he have the right to call his son Najeeb?

Allaah has blessed us with a baby boy, but my husband and I disagree about what to call him. My husband wants to call him Najeeb, after his father, based on his father’s request, but I do not like this name because I think that I should play a part in choosing my son’s name, and not have this name forced upon me from anywhere. Doesn’t all the hardship that the mother endures during pregnancy, birth and breastfeeding and all the efforts of childrearing give her the right to choose the name of her child? I am afraid that this name may affect the way I deal with my son; how can I call him by a name that I do not like? I do not know if his father has the right in Islam to make this choice, and whether it is permissible to marginalize my opinion My opinion may be weak, but I am looking for the truth and I do not want to wrong myself, my son or my husband. Whatever the case, I will accept the verdict of sharee’ah in sha Allaah. Please advise us, may Allaah bless you and take care of you.

Praise be to Allaah.

Firstly: You have done well by accepting the ruling of Islam in all cases.

Secondly: May Allaah bless your newborn and cause him to grow up in obedience to Allaah.

Thirdly: The scholars have stated that naming the child is the right of the father, to whom he is to be attributed, so he is called So and so the son of So and so, or So and so the daughter of So and so.

Fourthly: It is not necessarily the case that the mother be rewarded for some of her efforts in this world, and it is better for her to take that in the Hereafter.

Fifthly: Despite all this, it is mustahabb for the father to try to reconcile all interests if possible, and to consult the mother, but in the case of disagreement, he is the one who makes the decision.

Sixthly: For the father to honour his own father is a good deed, especially when he grows older. If he misses the opportunity to honour him with this child, he may miss out on the opportunity to do so in the future, but if he honours him with this child, he will be rewarded for that, and he may please his wife by allowing her to choose the name of the next child.

We ask Allaah to bless you with more.

Seventhly: The name Najeeb in and of itself is a good name which means noble or generous.

Al-Fayroozabaadi said in al-Qaamoos (p. 136): Najeeb means “of noble descent”.

This is a name which bodes well for the child.

We ask Allaah to protect him and enable him to grow up in obedience to Allaah, and to give you more than you hoped for through him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3757. Does a Christian woman have to give her child from her Muslim boyfriend a Muslim name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Does a Christian woman have to give her child from her Muslim boyfriend a Muslim name?

If you're child is going to be muslim must they have a muslim name or can it be a western name as i am not muslim (as yet) my boyfriend is and without sounding cheeky i dont like much of the muslim names.

Praise be to Allaah.

Firstly:

Your Muslim boyfriend should not have a girlfriend. If he wants to marry you, that is o.k. even if you are not Muslim, but on the condition that you are one of the People of the Book, i.e., Jewish or Christian. We ask Allaah to guide you to Islam and to help you to embrace it, and you will feel happy and it will change your life for the better, in sha Allaah (if Allaah wills).

Secondly:

It is not essential for your child to have an Islamic name, although it is preferable. But it should not be a name that has an ugly or offensive meaning, or a name which is distinctively the name of a kaafir (disbeliever), such as ‘Abd al-Maseeh (meaning “slave of the Messiah” – a name that is common among Arab Christians).

For us, names have great significance.

Ibn al-Qayyim – one of the greatest Muslim scholars – said:

Because names carry meanings, it makes sense that there should be a connection between the name and the meaning, and that the meaning should not be like a total stranger with no connection to the name. Rather names have an impact on the things named, and the things named are affected by their names, whether they are beautiful or ugly, light or heavy, soft or rough.

Zaad al-Ma’aad, 2/336.

So long as your child will be a Muslim – as will you, in sha Allaah – we hope that you will not make him an object of mockery to others or make him stand out because of his having a name that is different from the names of other Muslims.

As the child has not yet been born, you still have the opportunity to choose a good name for him, because it may be difficult to change it after he grows up.

Thirdly:

You could choose some good names for boys and girls from a book by Shaykh Bakr Abu Zayd entitled Tasmiyat al-Mawlood. Please also see question no. 7180.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3758. When naming a girl Fatimah it is not essential to add any another name to that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

When naming a girl Fatimah it is not essential to add any another name to that

do we have to add any other name before 'Fatima' like Ghulam Fatima, Kaneez Fatima, Noor Fatima etc? or we can simply name a girl Fatima?

Praise be to Allaah.

You can call your daughter Fatimah without adding any other name to that. But when we mention Fatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon her), we say “Faatimah radiya Allaahu ‘anha (may Allaah be pleased with her), because she was one of the Sahaabah and Allaah is pleased with them.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3759. The meaning of the name ‘Aa’ishah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

The meaning of the name ‘Aa’ishah

Hellow. I would like to know what my name means in muslim useage. A friend told me that my name is muslim. It's Iesha. But my father spells it Aiecia. I would really appreciate it if someone could tell me what it means. Thank you for your time.

Praise be to Allaah.

This is the name ‘Aa’ishah, which is a good name. It is the name of one of the great Sahaabi women [the Sahaabah were the Companions of the Prophet (peace and blessings of Allaah be upon him) – Translator]. And this name is the name of the Mother of the Believers and of the most beloved to him of the wives of the Prophet (peace and blessings of Allaah be upon him), whose name was ‘Aa’ishah bint Abi Bakr al-Siddeeq (may Allaah be pleased with her).

And Allaah knows best.

The meaning of ‘Aa’ishah in Arabic is taken from the verb ‘aasha (to live, to be alive); ‘aysh means life. It is said in Arabic ‘a’aashahu Allaah ‘eesahatn raadiyan, meaning Allaah caused him to live a good life. The phrase rajul ‘aayish means a man who is in a good situation. The form ‘Aa’ishah is applied to women (i.e., it is the feminine form).

See Mukhtaar al-Sihaah, vol. 7, p. 195

Al-Qaamoos al-Muheet, vol. 1, p. 773

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3760. Ruling on giving names from aayahs of the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on giving names from aayahs of the Qur’aan

Some people call their children by names from aayahs of the Qur’aan, such as Afnaan and Aalaa, etc. What is your opinion?

Praise be to Allaah.

There is nothing wrong with that, for these are created things. Aalaa’ means blessings and Afnaan means branches. People have started to look for more variety in names and are looking for new names for their sons and daughters.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 417

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3761. Ruling on calling a child Malaak

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on calling a child Malaak

Second question: is it permissible to give a girl the name Malaak?

Praise be to Allaah.

It is better not to name one's daughter Malaak, for two reasons:

1. The meaning of Malaak is malak (angel). There is an element of exaggeration in giving this name to a person.

2. It is a name which is well known among the Christians, and it is (Arab) Christians who pronounce the word malak as Malaak. There are many good names in which there is no element of doubt concerning them, and those names should be used in stead of names which are problematic or doubtful.

Shaykh ‘Abd al-Rahmaan al-Baraak

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3762. Taking a family name other than that of one’s father (or attributing oneself to someone other than one’s father)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Taking a family name other than that of one’s father (or attributing oneself to someone other than one’s father)

A woman before becoming Muslim changed her last name from her family name to her husband's. Now that she is Muslim, she is no longer married to that man. Also, she would like to formally change her name to a Muslim name to affirm her Islamic identity. She would like to also change her last name back to her family name, however, she would like to adopt her mother's maiden name (maternal grand-father's name) instead of her father's name, since there is some conflict between them, and that she said he did not have much to do with her upbringing. Is it permissible for her to take her mother's maiden name?

Praise be to Allaah.

This woman’s desire to take an Islamic name and to change her family name from that of her former husband is quite correct, but it is not permissible for her to call herself after anyone except her legitimate father – no matter what the reasons for wishing to do so. Allaah says (interpretation of the meaning): "Call them (adopted sons) by the names of their fathers…" [al-Ahzaab 33:5].

The Prophet (peace and blessings of Allaah be upon him) said: "Whoever calls himself by other than his father’s name (or attributes himself to someone other than his father), will be cursed by Allaah, the angels and all the people." (Reported by Ibn Maajah, 2599; see also Saheeh al-Jaami’, 6104).

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3763. It is haraam for a wife to take her husband’s name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

It is haraam for a wife to take her husband’s name

As-salamu Alaikum,

Many sisters in our community have taken the names of their husbands without realizing that they should have kept their father's name. Should they change their name back to the father's name or is it allowed to keep the husband's name?

Also, if a person is born out-of-wedlock, should they carry their father's last name or their mother's last name? What is the evidence for this?

Jazak Allah Khair.

Praise be to Allaah.

It is not permitted for anyone to claim to belong to anyone other than his father. Imitating the kuffaar by dropping the wife’s surname and giving her the husband’s name is haraam; it is also a form of falsehood, and humiliation of the woman. Anyone who has done this must repent to Allaah and put it right by going back to her father’s name.

With regard to a child born out of wedlock, he should be given his mother’s name and cannot be given the name of the adulterer. (For more information, see Question #1942 and 284).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3764. He wants to call his son or daughter ‘Arafaah or Mina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

He wants to call his son or daughter ‘Arafaah or Mina

INSHALLAH MY WIFE WILL GIVE BIRTH EITHER TO BOY OR GIRL IN THE END OF APRIL.IS THEIR ANY SITE OF GOOD ISLAMIC NAMES.IF YES PLEASE GIVE THE ADDRESS OF THAT SITE. CAN WE HAVE A NAME "MINA"(HAJ PLACE IN SAUDI ARABIA) OF GIRL OR "NIMRA"( NAME OD MOSQUE) IN SAUDI ARABIA.

Praise be to Allaah.

There is an excellent book by Shaykh Bakr Abu Zayd, entitled Tasmiyat al-Mawlood (Naming your Newborn), in which he mentions important matters that have to do with this topic, as well as listing names. What we advise you to do is to look for names that are liked in Islam, such as ‘Abd-Allaah and ‘Abd al-Rahmaan, and other names of male and female Sahaabah, or names that are known to the Arabs. Such names are many, and there is no need to invent new names which may lead to a man doing something wrong without realizing it.

Shaykh Sa’d al-Humayd

It is indeed strange that a man would choose the names of places of worship or places where rituals are performed, as names for his children. If we were to go along with this idea, we would say, call your daughters Makkah, Muzdalifah and ‘Arafaah! Do not do this; instead choose well known names that are Islamically acceptable, such as the names that the Sahaabah, the salaf (early generations) and the scholars gave to their children. May Allaah bless us and you with righteous children, for He is the one who hears our prayers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3765. Why a woman should not take her husband’s surname

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Why a woman should not take her husband’s surname

I have read your responses to the following questions 2537 and 4362 concerning a wife retaining her father's name upon marriage. The Ayaat mentioned from Surah Al-Ahzaab states that adopted sons (and hence daughters?) should not be called as sons of the step-fathers. However, how exactly does this apply to a wife simply changing her name for marriage; as she is not actually claiming to belong to her husband, but just taking his name. If it is a question of lineage, I would appreciate specific references from the Qur'an and hadith.

Thank you for your help and clarification.

Jazak'Allah Khayr.

Praise be to Allaah.

The effects of imitating the west in naming ourselves are many. One of them is the way in which people have got used to omitting the word ‘ibn’ (son of) or ‘ibnatu’ (daughter of) between their own names and the name of their fathers. The reason for this is, firstly, because some families have adopted children and given them their surname, so that the adopted child is called Foolaan Foolan [where ‘Foolaan (=So and so)’ stands for a name] and their real children are called Foolaan ibn Foolaan (So and so the son of So and so). Now in the fourteenth century AH, people have dropped the word ‘ibn’ or ‘ibnatu’ – which is unacceptable according to linguistics, custom and sharee’ah. May Allaah help us.

Another effect is the habit of women taking their husband’s surnames.

Originally, the woman is So and so the Daughter of So and so, not So and so the wife of So and so! Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…” [al-Ahzaab 33:5].

As it is in this world, so it will also be in the Hereafter, as the Prophet (peace and blessings of Allaah be upon him) said:

“On the Day of Resurrection, each betrayer will have a banner raised beside him, and it will be said, this is the betrayer of So and so the son of So and so.” (Narrated by al-Bukhaari, 5709, and Muslim, 3265).

Shaykh Bakr Abu Zayd (may Allaah preserve him) said: This is one of the beauties of sharee’ah, because calling a person by his father’s name is more appropriate for knowing who is who and telling people apart. The father is the protector and maintainer of the child and his mother both inside and outside the home. This is why the father mixes with people in the marketplaces and takes risks by travelling to earn a halaal living and strive for their sakes. So the child is given the name of the father, not of the mother who is hidden away and who is one of those whom Allaah commanded (interpretation of the meaning):

“And stay in your houses…” [al-Ahzaab 33:33]

(Tasmiyat al-Mawlood, 30, 31).

On the basis of the above, there is no blood tie between the husband and wife, so how can she take his surname as if she is part of the same lineage? Moreover, she may get divorced, or her husband may die, and she may marry another man. Will she keep changing her surname every time she marries another man? Furthermore, there are rulings attached to her being named after her father, which have to do with inheritance, spending and who is a mahram, etc. Taking her husband’s surname overlooks all that. The husband is named after his own father, and what does she have to do with the lineage of her husband’s father? This goes against common sense and true facts. The husband has nothing that makes him better than his wife so that she should take his surname, whilst he takes his father’s name.

Hence everyone who has gone against this and taken her husband’s name should put matters right. We ask Allaah to put all the affairs of the Muslims right.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3766. Naming a boy Abu Bakr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Naming a boy Abu Bakr

We are expecting our first baby. Al-HamduAllah. My husband is Arab. I am American. If we are given a boy, my husband wishes to name him Abu Bakr. I feel that this is a most beautiful name. However, I am not well versed in Arabic. It has been my understanding that the word Abu refers to "Father Of" for example: Abu Nuh, Father of Nuh. If we are to name our child Abu Bakr, Would this mean that he is the "Father of Bakr?" Did this most wonderful companion of the Prophet (PBUH) go by any other names? I have her the name Siddiq. Are there others. Is this name appropriate for a child? Please forgive my ignorance. Also, the sound of the name may play some part with me as I am American. This can be overcome however. I only wish to do what is pleasing to Allah (SWT) and His Messenger. Also, I wish to please my husband and not cause him trouble with this.

Praise be to Allaah.

The full name of Abu Bakr al-Siddeeq (may Allaah be pleased with him) was ‘Abd-Allaah ibn ‘Uthmaan ibn ‘Amr al-Qurashi. His father’s kunyah was Abu Quhaafah.

The kunyah is a nickname which starts with Abu (father of) or Umm (mother of). It usually includes the name of the oldest son. It may also be just a nickname, as in the example given in the question, since Abu Bakr did not have any child whose name was Bakr. The nickname may be given because of something that is unique to that person, such as Abu Hurayrah (lit. father of the kitten). The Prophet (peace and blessings of Allaah be upon him) gave him this nickname because he would often carry a cat or kitten with him.

Another example is the nickname Abu Turaab (father of dust) which was the kunyah of ‘Ali (may Allaah be pleased with him). The Prophet (peace and blessings of Allaah be upon him) gave him this nickname when he saw him with dust on his back and shoulders.

Therefore there is no reason why you cannot give your child the nickname of Abu Bakr, not as a name.

It is well known that Abu Bakr’s real name was ‘Abd-Allaah. Although it was reported that his name was ‘Ateeq, the correct view is that this was one of his attributes (‘Ateeq = freed, i.e., from the Fire). (Al-‘Istee’aab by Ibn ‘Abd al-Barr, 8/963; al-Isaabah, 4/170-171).

Among his children were: ‘Abd-Allaah, ‘Abd al-Rahmaan, Muhammad, ‘Aa’ishah, Asmaa’ and Umm kalthoom.

If you were to name your son ‘Abd-Allaah – because this is the most beloved of names to Allaah – and give him the nickname of Abu Bakr because it is Sunnah to give young children such nicknames in order to make them feel grown up and responsible, this would be an ideal solution. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3767. There is nothing wrong with calling a girl Meera

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

There is nothing wrong with calling a girl Meera

My husband likes the name "Meera" a lot,and wants to give this name to our daughter in future.Is that name allowed in Islam?Please guide us

Praise be to Allaah.

“Meera” in Arabic means “food”, so there is nothing wrong with using this name. Please also see Question no. 7180 concerning the etiquette of giving names.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3768. Giving the name Hessa to a baby girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Giving the name Hessa to a baby girl

I am having a baby in 3 weeks, on the net I found a muslim name listed as Hessa (female) and the meaning was discribed as 'destiny'

I have asked many people about this name and no was seems to have heard of it...

My quesstion is, if it is in fact a proper name is the meaning correct and would it be an appropriate name?

Praise be to Allaah.

In Lisaan al-‘Arab [a famous Arabic-language dictionary], Ibn Manzoor says concerning the root ha-sa-sa: “Hissah means a share of food, drink, land, etc. The plural is hisas… ‘haassahu’ means ‘he shared it out, and everyone took his share of it.’” If you and your husband wish to name your daughter Hessa, there is nothing wrong with doing so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3769. Meaning of the name Sameer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Meaning of the name Sameer

My son's name is SAMEER

I want to know the Quranic and or islamic meaning of Sameer.

Praise be to Allaah.

Sameer is derived from the root samara, which means to talk or chat in the evening or at night. It is associated with the idea of night and day, because one may talk or chat during both. It was also said that sameer means time or age, which are also associated with the idea of night and day.

As-Sihaah by al—Zuhri (2/688), meanings of samara.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3770. She doesn’t know her father’s name, so should she take her mother’s name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

She doesn’t know her father’s name, so should she take her mother’s name?

I read that upon getting married a female should not change her last name to that of her husband because that is like claiming to belong to a family or someone that she doesn't, and that she should keep her father's last name.

I understand that, but what do you do if you don't know your father's last name. Should you keep that name of your mother's family? I currently have my mother's family name. I plan to change my first name to an Islamic name, should I do the same for my last name?

Praise be to Allaah.

It is haraam for a person to call himself after anyone other than his father, or after people to whom he does not belong. This was stated in the saheeh hadeeth narrated from Abu Dharr, who heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no one who knowingly calls himself after someone other than his father, but he is guilty of Kufr…”

(Narrated by al-Bukhaari, 3371; Muslim, 61).

According to the version narrated by al-Bukhaari: “who calls himself after people to whom he does not belong…”

Falsely attributing a person to people he does not belong to results in violation of the laws of Mahram (close blood ties dictating who is and is not permissible for marriage), inheritance, custody, guardianship in marriage, etc.

With regard to what should be done, we put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

She cannot take the name of anyone other than her family, and it is not permissible to do so. She has to change her name.

If she does not know her father’s name or family, she can call herself by a general name such as Faatimah bint ‘Abd-Allaah or Faatimah bint ‘Abd al-Rahmaan.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3771. Etiquette of naming children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Etiquette of naming children

I want to give my son a name. What is the Islamic guidelines on this?

Praise be to Allaah.

No doubt the matter of giving names is one of the most important issues in people’s lives, because a person’s name is a title which says something about him, and is essential for communicating with him. It is an adornment and symbol for the person, by which he is called in this world and in the Hereafter. It is indicative of the religion to which he belongs, and makes him feel that he is one of the followers of that religion. It gives an impression of him to other people, and in their view it is like a garment – if it is too long or too short, it does not look right.

The basic principle concerning names is that they are permissible, but there are some matters which are prohibited according to sharee’ah and should be avoided when choosing names. These include the following:

- Enslavement to or worship of anything other than Allaah, including Prophets and angels. It is not permissible to be enslaved to or to worship anyone or anything other than Allaah at all. Among the names which express enslavement to or worship of anything other than Allaah are ‘Abd al-Rasool (“slave of the Messenger”), ‘Abd al-Nabi (“slave of the Prophet”) and ‘Abd al-Ameer (slave of the prince) and other names which imply worship of or submission to anything other than Allaah. The person who has a name like this must change it. The great Sahaabi ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him) said: My name was ‘Abd ‘Amr – or according to one report, ‘Abd al-Ka’bah – and when I became Muslim, the Messenger of Allaah (peace and blessings of Allaah be upon him) called me ‘Abd al-Rahmaan. (Narrated by al-Haakim, 3/306. Al-Dhahabi agreed with him)

- Names of Allaah which are befitting only for Him, may He be glorified, such as al-Khaaliq (the Creator), al-Raaziq (the Provider), al-Rabb (the Lord), al-Rahmaan (the Most Merciful), etc., which are names that befit only Allaah; names which describe attributes which are true only of Allaah, such as Malik al-Mulook (King of kings), al-Qaahir (the Subduer), etc. It is haraam to call people by these names, and they must be changed. Allaah says (interpretation of the meaning): “Do you know of any who is similar to Him?” [Maryam 19:65].

- Names that belong exclusively to the kuffaar and are not used by anyone else, such as ‘Abd al-Maseeh (“slave of the Messiah”), Butrous (Peter), Jurjus (George), and other names which denote religions of kufr.

- Names of idols and false gods which are worshipped instead of Allaah, such as naming someone after a devil and so on.

It is not permissible to call people after the names referred to above; indeed, doing so is haraam and anyone who has such a name is obliged to change it.

- It is makrooh (disliked) to use names which have off-putting meanings, either because the meaning is ugly or because it will provoke others to make fun of the person. Such names also go against the teaching of the Prophet (peace and blessings of Allaah be upon him), who commanded us to give beautiful names. Examples of such (objectionable) names include Harb (“war”), Rashaash (sprinkles or drizzle), and Hiyaam – which is the name of a disease suffered by camels – and other names which have ugly or unpleasant meanings.

- It is makrooh to use names which have alluring or provocative meanings. This happens a lot when it comes to naming girls, where some names are given which have sexual or provocative meanings.

- It is makrooh to deliberately name someone after immoral people such as singers and actors/actresses, etc. If they have good names, it is permissible to use those names, but it must be because of the meaning of the name and not because of the desire to imitate those people.

- It is makrooh to give names which have meanings that refer to sin, such as Saariq (“thief”) or Zaalim (“wrongdoer”); or to give the names of Pharaohs or sinners, such as Fir’awn (Pharaoh), Haamaan (the name of Pharaoh’s minister) and Qaaroon.

- It is makrooh to use the names of animals which are well-known for their undesirable characteristics, such as al-Himaar (donkey), al-Kalb (dog), al-Qird (monkey), etc.

- It is makrooh to use any name which is added to the words “al-Deen” or “al-Islam” (i.e., names which appear in idaafah – genitive construction – with these words), such as Noor al-Deen (“light of the religion”), Shams al-Deen (“sun of the religion”), Noor al-Islam (“light of Islam”), Shams al-Islam (“sun of Islam”), etc., because these names give a person more than he deserves. The scholars of the Salaf disliked being given nicknames of this sort. Imaam al-Nawawi (may Allaah have mercy on him) disliked his nickname of Muhiy al-Deen (“reviver of the religion”); Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) also disliked his nickname of Taqiy al-Deen (“piety of the religion”), and he used to say, “But my family gave me this nickname and it became well-known.”

- It is makrooh to add any word to the name of Allaah except the word ‘Abd (slave), as in ‘Abd-Allaah (Abdullah). Example of this include Hasab-Allaah, Rahmat-Allaah (the mercy of Allaah), etc. It is similarly makrooh to add words to the word al-Rasool (the Messenger).

- It is makrooh to use the names of angels, or to call people after the names of soorahs in the Qur’aan, such as Ta-Ha, Yaa-Seen, etc. These names are al-Huroof al-Muqatta’ah (letters which appear at the beginning of some soorahs; their meaning is known only to Allaah – Translator), they are not names of the Prophet (peace and blessings of Allaah be upon him). See Tuhfat al-Mawdood by Ibn al-Qayyim (may Allaah have mercy on him), p 109.

These names are makrooh, and it is makrooh to give them to anyone. But if a person has been given such a name by his family, and he is grown up and it is difficult for him to change it, he does not have to do so.

There are four categories of good names:

The first (best) category is the names ‘Abd-Allaah and ‘Abd al-Rahmaan. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of names to Allaah are ‘Abd-Allaah and ‘Abd al-Rahmaan.” (Narrated by Muslim in his Saheeh, 1398).

The second category is all the names which express enslavement to and worship of Allaah, such as ‘Abd al-Azeez, ‘Abd al-Raheem, ‘Abd al-Malik, ‘Abd al-Ilaah, ‘Abd al-Salaam, etc.

The third category is the names of Prophets and Messengers – may the peace and blessings of Allaah be upon them. Undoubtedly the best and greatest of them is our Prophet Muhammad (peace and blessings of Allaah be upon him); the name Ahmad is also one of his names. Next come the names of the “Messengers of strong will” [cf. Al-Ahqaaf 46:35], namely Ibraaheem, Moosa, ‘Eesa and Nooh (may the peace and blessings of Allaah be upon them), then the rest of the Prophets - may the peace and blessings of Allaah be upon them.

The fourth category is the names of righteous slaves of Allaah, above all the companions of our noble Prophet. It is mustahabb to use their names, following their example and hoping to reach a higher status.

The fifth category is any other good name which has a proper and pleasant meaning.

It is good to pay attention to a number of matters when giving names to our children, including the following:

1. Recognizing the fact that this name will stay with the person for his entire lifetime, and it could cause some embarrassment or problems for him which in turn could make him feel badly towards his father, mother or whoever gave him this name.

2. When looking at names in order to choose one, we should look at it from a number of angles. We should look at the name itself, and also think of how it will sound when this person is a child, a youth, an adult, an old man and a father, and how it will suit his father to be called “Abu” (Father of) So and so, and how it will suit his son to be called Son and so son of So and so, etc.

3. Choosing the name is the right of the father, because he is the one after whom the child will be named (son of, or daughter of…). But it is mustahabb for the father to involve the mother in the decision and to ask for her opinion as to whether she thinks the name is good, so that she will feel happy.

4. The child must be named after his father even if the father is deceased or divorced, etc., even if he does not take care of the child or see him at all. It is utterly haraam to name a child after anyone other than his father, except in one case, which is when the child is born as the result of adultery (Allaah forbid). In this case the child should be named after his mother and it is not permissible to name him after his father.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3772. Changing one’s lineage in order to obtain nationality of a state for certain benefits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Changing one’s lineage in order to obtain nationality of a state for certain benefits

What is the ruling on a person changing his lineage in order to obtain nationality of a country for certain benefits? For example, a man might claim to be the child or brother of an uncle or other relative who holds the desired nationality, so as to obtain that nationality and all the benefits etc. that come with it, even though he has a nationality and proper documents of his own, and has no problems as such; he is only doing this to serve some materialistic interests. What is the ruling on this action?

Praise be to Allaah.

This action is haraam. It is not permissible for a person to claim to belong to anyone other than his father, because this leads to further lies, and has an impact on matters of inheritance, who is considered to be a mahram, and all other issues that have to do with lineage. Thus the texts issue stern warnings to those who claim to belong to anyone other than their fathers. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever claims to belong to anyone other than his father… on him will be the curse of Allaah and the angels and all the people.” (Reported by Ibn Maajah, 2599; Saheeh al-Jaami’, 6104). This action is also a major sin comprised of two major sins, lying in order to consume wealth unlawfully and claiming to belong to someone other than one's father.

This person has to go back to what is true, and give up the nationality he aquired improperly. He should go back to using his proper documents that prove his real lineage. This is obligatory upon him. I am astounded that anyone would do such a thing for worldly gains. Allaah says (interpretation of the meaning):

“Whoever wishes for the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whome We like. Then, afterwards, We have appointed for him Hell, he will burn therein disgraced and rejected, (- far away from Allaah’s Mercy).” [al-Isra’ 17:18]

The one who does this had to repent to Allaah, and “Allaah has forgiven what is past” [al-Maa’idah 5:95 – interpretation of the meaning]. With regard to whatever money he has taken as a result of having that nationality, Allaah says (interpretation of the meaning): (peace and blessings of Allaah be upon him)”… So whoever receives an admonition from his Lord and stops eating riba [usury] shall not be punished for the past…” [al-Baqarah 2:275]. This aayah is speaking about the one who consumes riba (interest or usury), so it applies even more in the case of lesser sins. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3773. Does a name have any effect on a person's character?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Does a name have any effect on a person's character?

my question has to do with my name. somwhere on the site i read that the names of "suras" or " angels" are not meant to be used as names for naming someone. i want to know if that is correct.

the second part of my question is:

does the name affect the character of a person, if so, how?

someone told me, change your name....etc it could be good for u...is this true? if yes give me a few original names that are forgotten or not used anymore( with good meaning).

Praise be to Allaah.

There is nothing wrong with giving names that do not have bad meanings and which have good meanings but do not imply excessive praise of the one who is so called. The Prophet (peace and blessings of Allaah be upon him) did change some names because they were ugly or because they had bad meanings.

A name does not have any effect on a person's character, apart from reflecting optimism for him. On this basis, one should give one’s children good names and not give bad names. So we should use names like ‘Abd-Allaah (“slave of Allaah”), ‘Abd al-Rahmaan (“slave of the Most Merciful”), Muhammad, Ahmad, etc., and we should not use names which have bad meanings, such as Sa’b (difficult), etc.

Shaykh ‘Abd al-Kareem al-Khudayr .

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3774. Is it permissible to use the name ‘Uzayr/Uzair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Is it permissible to use the name ‘Uzayr/Uzair?

I have 7 months old son and we keep his name "UZAIR". somebody told us it is Jues name but i heard that it is in the quaran

Praise be to Allaah.

‘Uzayr is a Jewish name but it is mentioned in the Qur’aan in the context of condemning the Jews, when Allaah says (interpretation of the meaning):

“And the Jews say: ‘Uzayr (Ezra) is the son of Allaah, and the Christians say: Messiah is the son of Allaah. That is their saying with their mouths…” [al-Tawbah 9:30]

Al-Haafiz ibn Katheer (may Allaah have mercy on him) said in al-Bidaayah wa’l-Nihaayah: “The well known view is that ‘Uzayr was one of the Prophets of the Children of Israel.” On this basis there is nothing wrong with calling him ‘Uzayr, so long as there is no inclination of the heart towards the Jews, and so long as one is not influenced by them because of being their neighbour. The scholarly differences as to whether ‘Uzayr was actually a Prophet or not are well known.

Shaykh ‘Abd al-Kareem al-Khudayr .

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3775. Woman taking her husband’s surname after marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Woman taking her husband’s surname after marriage

i was just browsing this site and I came across ur answer to the question 2537 which deals with changing surnames of womens.. as u said it is haraam... can u plz gimme a refrence from quran on that or a hadith if possilbe..?

Praise be to Allaah.

It seems that what is meant in the question is a woman changing her family name to that of her husband after she gets married. This is haraam and is not allowed in sharee’ah, because it is not permissible for anyone to claim to belong to anyone other than his or her father. Allaah says (interpretation of the meaning): “Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…” [al-Ahzaab 33:5]. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the one who claims to belong to someone other than his father.” (Reported by Imaam Ahmad and others). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3776. His name is Rasheed. Does he have to change it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

His name is Rasheed. Does he have to change it?

My question is very Important as it is very disturbing.

my name is rasheed . A brother told me that it is "Kufr" to be named rasheed and he backed his statement with the statement of an "aalim".

Please let me know if this is true and if so what the proof is.

JazakaLlahu Khairun.

Praise be to Allaah.

There is nothing wrong with a person being called Rasheed , just as there is nothing wrong with being called Saalih [righteous], Khaalid [eternal] or Maalik [owner]. They are merely names. If a person is called, for example, Lateef [kind] or Hakeem [wise], this is permissible although Allaah is al-Lateef, al-Hakeem. The person who is called Lateef or Hakeem is not like the Creator, may He be glorified, Who is called al-Lateef al-Hakeem. Both the Creator and His creation may be wise or kind or gentle, or own things, in a manner that befits each of them. However, there are names that are befitting only for Allaah, and it is not permissible for a human being to be called by them, such as al-Raaziq (the Provider), al-Baari’ (the Evolver). And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3777. When calling an illegitimate child after his mother will cause harm

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

When calling an illegitimate child after his mother will cause harm

As-Salaamu Alaikum Ya noble Shaikh,

I have a question in regards to one of your answers. I have a first name followed by the first and last name of my father, unfortunately I was born out of wedlock. My mother wasn't muslim at this time 25 years ago, but has just become muslim this year(Al hamdu lillah). My question is would I still have to change my name to my mothers first name and family name even though when she did this sin she had never heard about Islam. Wouldn't this cause people to slander her and cause people to disrespect my mother and myself? Whatever is the right thing to do I submit to Allah Ta'ala. Please answer this question it is very important to me and my mother. May Allah bless you for teaching people the Deen you have helped me tremendously through your answers and kind words. JazakAllah Khair Wa Salaamu alaikum!

Praise be to Allaah.

In this case you do not have to call yourself after your mother so long as this will cause embarrassment and pain. It is sufficient for you to add any other names you may choose to your name, so long as you do not keep the name of the man who fathered you out of wedlock. So for example you could call yourself Ibraaheem ibn ‘Abd-Allaah ibn ‘Abd al-Rahmaan, or Yoosuf ibn ‘Abd-Allaah ibn Hammaam, and so on. May Allaah bless us and you with strength and goodness.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3778. A girl calling the one who is taking care of her "Abi" ("My Father" or "Daddy")

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

A girl calling the one who is taking care of her "Abi" ("My Father" or "Daddy")

Is it permissable for a child to call her stepfather Abu or Abi as long as she knows who her real father is, and she carried her real father's name? Her real father is muslim, but she calls him daddy, and for the sake of unity in the home, we want her to call her stepfather Abi like the others do.

Praise be to Allaah.

Before answering this question, it will be useful to shed more light on the issue of adoption and giving a child a name or lineage that is not really his.

In Islam, adoption (i.e., giving your name to a child who is not yours) is haraam, and is considered to be a major sin because of the wrongdoing and corruption that result from it. Allaah says (interpretation of the meaning): "Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah…" [al-Ahzaab 33:5].

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever claims knowingly to belong to someone other than his father will be denied Paradise." (Reported by al-Bukhaari and Muslim, Fath, no. 3982). He also said: "Whoever claims to belong to someone other than his father, will be cursed by Allaah, the angels and all the people, and Allaah will not accept any deeds or excuses from him on the Day of Resurrection." (Reported by Muslim, may Allaah have mercy on him, in his Saheeh, no. 2433).

In his commentary on this hadeeth, al-Nawawi said: "This is clearly stating the emphatic prohibition of claiming to belong to anyone other than one's real father… because this involves ingratitude and a denial of the rights of inheritance, as well as cutting family ties and undutifulness to parents." (al-Nawawi's statement ends). It also involves not carrying out the rules of inheritance, and ignoring the prohibited degrees of marriage to women [i.e. a man may unknowingly marry someone he is not permitted to, such as a sister, when true origins are concealed by not calling a child after his real father - translator's note], etc.

If a man wants to sponsor an orphan, the child must still be named after his father, if his name is known; it is not permissible to attribute this child to himself by giving him his name. If the child's real origins are not known, then he should be given an appropriate name by which he may be known to others, as Allaah says (interpretation of the meaning): "Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father's (names, call them) your brothers in faith …" [al-Ahzaab 33:5]

In answer to your question, which has to do with a girl - for example - addressing the one who is sponsoring her and bringing her up as "Father" or "Daddy," Shaykh 'Abd al-'Azeez ibn Baaz has issued a fatwa (ruling) stating that this is allowed, because he is acting in the position of a father to her, and we should not be so strict in this matter.

Note: If a man is sponsoring a very young girl (less than two years old) he should try to establish the relationship of mahram by letting her breastfeed from his wife, mother or sister, so that she will become his mahram, otherwise he has to make sure that she does not uncover (take off her hijaab) in front of him when she grows up. The exception to this is a step-daughter (his wife's daughter from a previous marriage); she does not have to wear hijaab in front of her mother's husband even if no relationship is established through breastfeeding (al-radaa').

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3779. Calling oneself by one of Allaah’s names in ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Calling oneself by one of Allaah’s names in ignorance

After embracing Islam, I ignorantly changed my name to one of Allah's 99 names. It's been a year and all my records reflect this name not to mention that everyone is accustomed to it. Am I burdened to officially put an Abdul infront of my name or can I just start verbally using it? Also, I was told that it was haram to change my name.

Praise be to Allaah.

Some of Allaah’s names are also suitable for human beings and it is permissible to use them, so long as one distinguishes between the meaning applied to the Creator and the meaning applied to the created being, such as Kareem (generous), Lateef (kind), Shaheed (witness), Hakeem (wise), etc. Other Divine names may not be given to human beings because they are befitting only for Allaah, such as al-Baari’ (the Creator), al-Raaziq (the Provider), al-Muhyi (the Giver of Life), al-Awwal (the First), al-Aakhir (the Last), etc.

If your name is of the first type, then there is nothing wrong with it. If it is of the second type, then putting the word "Abd" (slave of) in front of the name will solve the problem. May Allaah help us to adhere to the truth.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3780. Obligation of changing one's name upon accepting Islaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Obligation of changing one's name upon accepting Islaam

Is it mandatory for one who newly embraces Islaam to change his or her name?

al-hamdu lillaah.

He or she is not required to change his or her name unless it embodies the worship of someone or something other then God, Allaah. However, its amelioration by choosing a new Islamic name is legitimate and encouraged. The fact that he or she would change his or her name from a pagan or non-Islamic name to an Islamic one would be considered commendable--however, it is not mandatory.

Thus, if one's name is Abdul-Messiah, for example, or similar such names, then he is obligated to change it, as the Prophet (peace upon him) had people with the names Abdul-Ka'bah and Abdul-Uzzah change their names upon accepting Islaam.

If the original name does not comprise or imply anything forbidden in Islaam, then he or she is permitted to retain it (such as the name George, for example). As noted, though, it is preferable to change it to an Islaamic name, as this also distinguishes him or her from the kuffaar.

Note that if changing one's name in official documents and records poses a great inconvenience, it would suffice to change it among the people. In this case, he or she is called by his or her new name by friends, acquaintances, and the general public, while offical documents would retain the original given name.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3781. Changing one's name upon accepting Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Changing one's name upon accepting Islam

Assalamu'alaikum. I am very in love with my girlfriend, a Chinese non-muslim.We've been together for 5 years and planned to be wed soon. The problem is she is the eldest in her family and by tradition has to look after her parents who are non-muslim.I have tried to convert them to the islamic faith but they refused to submit to islam.As a muslim, i respect their decision but will i be doing a sin if they continued to livewith my girlfriend and I after we wed.I deeply love and respect them even though they rejected our religion as they are my girlfriend's parents. They however were understanding enough to not keep idols and dieties in the house after we wed but they love to eat pork (just like any other chinese) What am i supposed to do? My girlfriend doesn't eat pork anymore and she has submitted to islam willingly but she is concerned about changing her name as her parents want her to keep her original name(ie Wong Wan Pei). Can this be allowed?

All praise is due to Allah.

First of all, we praise Allah the most glorified that He guided this woman to Islam and that you are now allowed to marry her under Islamic law (shari'ah). May Allah the Almighty help you to remain firm toward your faith. Out of compassion and caring for your sake, please allow me to reproach a particular aspect of your question, which is that you did not indicate any regret on your part regarding the sinful and forbidden relationship of taking a girlfriend and continuing with her in a friendship that angers and displeases Allah regardless of the extent of that friendship.

Your question focused on a secondary issue regarding the ruling on changing one's name which is not as serious as what you have practiced for the past five years. Allah the most glorified has forbidden such an indecent relationship in the Qur'an (interpretation of the meaning, )

"…not committing fornication, nor taking them as lovers (i.e. girlfriends)…" (Al-Maa'ida, 5:5)

So, it is obligatory upon you to repent to Allah and to regret what has passed and to have the firm will not to return to the same action again, and to do good deeds and perform acts of worship to expiate the evils of that sin, and Allah is surely forgiving and merciful. (Please see also similar discussion of this issue in question #61)

As for your statement: "I deeply love my girlfriend's parents even though they rejected our religion," by Allah it is extremely astonishing how a Muslim man that believes in Allah and the last day can love people who are non-believers that don't believe in Allah and the last day and don't forbid what Allah forbids and don't practice the religion of truth and also refuse the religion of Islam??! Is this not a clear violation of Allah's statement in the Qur'an in surat al-Mujadlilah 58:22 (interpretation of the meaning):

"You will not find any people who believe in Allah and the Last Day, making friendship with and loving those who oppose Allah and His Messenger (Muhammad- Peace and Blessings of Allah be Upon Him), even if they are their fathers or their sons or their kindred…"

We are not saying to you curse them or pick up arms against them; however, it is obligatory upon you to abhor them for their disbelief and their denial of the Lord of the worlds and to hate the invalid and untruthful religion that they are practicing. On the other hand, there is no objection for you to treat them with kindness—while disliking them in your heart—and to be amicable towards them so that perhaps Allah will guide them through you. You will find no conflict or contradiction between these two ideas if you consider them carefully.

Furthermore, there is no objection to her parents living with you after marriage if they do not perform forbidden acts in the home (e.g., eating pork, drinking alcohol, etc.)

As for the question raised at the end of your letter regarding changing her name, the answer is: if the name of the person has a forbidden meaning, like the name of an idol or one of their deities or a name that means worshipping other than Allah, such as Abdul-Maseeh (worship per of Jesus the messiah) or Abdul-Hussain (worshipper of Hussain) then it is mandatory to change it. However, if its meaning is permissable and not objectionable, e.g. if it means one of the colors such as red or green or a vocation like carpenter or baker, then it is OK and it is not obligatory to change it. However, if changing the name in official documents would cause the person much distress or harm, then it suffices to change it amongst his family and acquaintances.

Finally, I ask Allah to give you and this woman a halaal (lawful and good) and blissful life, full of imaan (faith) and taqwa (piety - God-fearing) and enriched with righteous posterity. All success is from Allah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3782. Ruling on naming humans with the names of angels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 12. Names and Nicknames ››

Ruling on naming humans with the names of angels

As-Salaamu 'Alaikum wa RaHmatullahBy Allah's mercy, many Muslims are entering Islaam in America.Many Muslims change their names after accepting Islaam. Some change their names to names of angels like Jibreel or Mika'il, etc. According to the 'aqeedah of Ahl-us-Sunnah, angels are neither male nor female. If one says they are male, this is bida'ah and if one says they are female, thisis kufr. So, I would like to know in light of all of this, what is the proper status of changing ones name to the nameof an angel. Is it haraam, makruh, mubaH, etc.?Please help me with this answer for I have been asking and I have yet to receive a response. May Allah rewrd you foryour answer. What advice would you give someone who has changed his or her name to the name of an angel? was-salaam.

Al-hamdu lillah.,

Ibn ul-Qayyim said in his book "Tuhfat il-Mawdood fi Ahkaam il-Mawlood" in the second chapter under "What is preferred among the names and what is considered reprehensible among them" said:

... and among them are the names of the angels such as Gibraa'eel and Meekaa'eel and Israafeel, it is makrooh to name human beings with these names. Ash'had said: Imam Maalik (may Allah have mercy upon him) was asked regarding naming someone the name Gibreel he abhorred it and it didn't please him; Judge 'ayaad said: "... and others allowed it." Abdul-Razzak said in al-Jaami' via Ma'mar: "I said to Hammaad ibn Abi Sulaiman what would you say regarding a man whose name is Gibreel or Mikaa'eel, and he responded, 'There is no objection.' (laa ba's bi-hi)"

Regarding the hadeeth:

"laa tusammow bi-asmaa' il-malaa'ikah" ("don't name yourselves with the names of the angels"),

al-Bukhari has said that the validity of its chain of narration is questionable. This means that the hadith would not be considered sahih. ("Tuhfat il-Mawdood," p. 83)

In al-Mawsoo'ah al-Fiqhiyya most of the scholars have ruled that using the names of the angels like Gibreel and Mikaa'eel is not makrooh (disagreeable or reprehensible). Maalik, on the other hand, has ruled that it is makrooh. (al-Mawsoo'ah al-Fiqhiyya, al-Kuwait, Vol 11/p.334)

Some have stated that the meaning of Gibreel is Abdullah and likewise Mikaa'eel. See Tafseer Ibn Katheer under aayaat numbers 97-98 in Surat il-Baqarah.

Thus, based on what has been presented, it is preferable not to use the names of the angels, and that we follow the rightly-guided forefathers in the naming of our children and in the naming of those who accept Islam among the non-believers. The most preferred names, no doubt, are Abdullah and Abdul-Rahman as has been related in the sound hadeeth. wallahu a'lam. And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


13. Neighbours Rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3783. Helping sinful neighbours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 13. Neighbours Rights ››

Helping sinful neighbours

Assalamu'alaykum

In my neighborhood there are many needy people. My question is if they request me for some money which alhamdulillah I have right now, can I give it to them knowing that they will not only use it to buy food but also drugs and alcohol? Some of these needy people are Muslims also.

Some people say that I should not give them any money until I have proof that they are not buying anything illegal or haraam. Others say that I should keep giving them money but calmly give them a little da'wah. May Allah most high reward you for your answer.

Praise be to Allaah.

You can buy things they need, such as food, clothing and so on, or you can let them buy things that are permissible, and pay the bill for them, whilst continuing to advise them, warn them, and call them to Islam, because your neighbours’ rights over you are great indeed. The Prophet (peace and blessings of Allaah be upon him) said: "Jibreel kept advising me of the rights of neighbours so much that I thought he would make them my heirs." (Agreed upon).

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


14. Reading Quraan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3784. Can he listen to the Holy Qur’aan when he is in the bathroom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Can he listen to the Holy Qur’aan when he is in the bathroom?

Some people, when they are doing ghusl in the bathroom or going there for another purpose such as relieving themselves, put the recorder on to play tapes of the Holy Qur’aan so that they may listen to it. Is it permissible to listen to the Qur’aan when one is in the bathroom and uncovering one’s ‘awrah?.

Praise be to Allaah.

What the scholars have stated is makrooh is reading Qur’aan or remembering Allaah in toilets, because these are impure places and are abodes of the devils. The believer should respect his Lord and not mention Him in these places. As for listening to the Qur’aan when doing ghusl or relieving oneself, there is no sin in it, because it is not mentioning Allaah inside the toilet, as the recorder is outside the bathroom.

There are a few reports from the salaf (may Allaah have mercy on them) about their keenness to make good use of their time, from which this ruling may be derived.

Imam Abu Haatim al-Raazi and his son ‘Abd al-Rahmaan.

‘Abd al-Rahmaan was asked about his hearing a lot of hadeeth from his father, and his asking him a great deal about ahaadeeth and their narrators. He said: My father would be eating, and I would read to him, and he would be walking, and I would read to him, and he would enter the toilet and I would read to him, and he would enter the house looking for something and I would read to him! End quote.

Siyar A’laam al-Nubala’, 13/251.

Al-Majd Ibn Taymiyah, the grandfather of Shaykh al-Islam Ibn Taymiyah.

When he went into the toilet, he would tell his son to read and raise his voice, so that he could make use of this time and not waste it without benefitting from it.

Quoted by Ibn al-Qayyim in Rawdat al-Muhibbeen, p. 65

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3785. Playing a recording of Qur’aan when putting someone on hold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Playing a recording of Qur’aan when putting someone on hold

Sometimes we have to put a caller on hold and ask him to wait for a little while because we are speaking to another, more important, caller, and that may take a long time. Or we are putting a caller through to the person he wants to speak to, so he has to wait for some time until that person answers. During the waiting period the caller can listen to some suitable recorded material. We wanted to fill the waiting period with religious material, whether it is recording of the Qur’aan or of hadeeth. What is the ruling on doing that? Please note that the conversations may be serious or lighthearted, depending on who is calling.

Praise be to Allaah.

Meaning of taghanni (‘reciting in a melodious voice’) in Qur’aan recitation

I have heard that there are ahaadeeth which indicate that it is allowed to recite the Qur’aan in a melodious voice (taghanni). How are we to understand these ahaadeeth?

Praise be to Allaah.

Reciting in a melodious voice (taghanni) may mean:

1 – Making the voice beautiful when reciting, whilst reciting aloud in a tone that conveys the feelings of humility, softening of the heart and sadness, without making too much effort or exaggerating.

Taghanni means reciting aloud, as it was narrated in Saheeh Muslim that Abu Hurayrah said: “The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘Allaah does not listen to anything (more approvingly) than He listens to a Prophet reciting the Qur’aan aloud in a melodious voice…” This indicates that we are commanded and encouraged to make our voices beautiful when reciting Qur’aan.

This hadeeth clearly states the meaning of taghanni. The phrase “reciting aloud” explains it. Reciting aloud means raising one’s voice when reciting and making it beautiful, in a natural manner with no artifice, which one enjoys and finds pleasure in. Before the Qur’aan was revealed, the Arabs used to sing hudaa’ (songs of camel drivers) when riding camels, to make the journey pass more quickly when they were sitting in their saddles, and so on.

But when the Qur’aan was revealed, the Prophet (peace and blessings of Allaah be upon him) wanted to make them focus on the Qur’aan and raise their voices and make them beautiful when reciting it. He wanted that to take the place of singing, whilst paying attention to the correctness of the recitation. So in place of the pleasure of singing, they were given the pleasure of reciting Qur’aan, just as everything forbidden was replaced with something that was better for them. So istikhaarah was prescribed in place of seeking decisions from azlaam (arrows for divination) and marriage in place of fornication, and so on.

2 – It may be that what is meant by taghanni is that which resembles singing and music, and impressing others with the tune, without understanding and without any humility, as mentioned in the hadeeth which describes the Signs of the Hour.

3 – It is unlikely that taghanni means being content with the Qur’aan alone and having no need of people, because the meaning is different and is linguistically unacceptable.

This making the voice melodious in recitation should be done in a natural manner, not by means of teaching and training according to the rules of music.

Ibn al-Qayyim mentioned that reciting Qur’aan with a tune and in a melodious voice, if it is done naturally with no exaggeration or special teaching or training, then it is permissible. If extra effort is added to the natural tone to make it more beautiful, such as when Abu Moosa al-Ash’ari said to the Prophet SAWS (peace and blessings of Allaah be upon him), “If I had known (you were listening), I would have made it more beautiful for you,” then that is OK. But if the reciting in a melodious voice is done in an artificial manner, with special training and musical rhythms, this is something which the salaf despised, and which they criticized and condemned. It is known that the salaf used to recite the Qur’aan in a sad tone, making their voices beautiful and giving it a sad tone sometimes and a joyful tone sometimes. This is something natural.

Defining the meaning of making the voice melodious (taghanni)

(a) I say: there is no dispute concerning the validity of the fatwa of Imaam Maalik which is based on the hadeeth of the Signs of the Hour, with its various isnaads, and which states that it is not permitted to recite with a musical tune and following the rules of music in a manner that goes beyond the limits of recitation and correct pronunciation, and does not befit the dignity of the Qur’aan.

(b) The ahaadeeth of Anas and Abu Dharr (may Allaah be pleased with them both) refer to the recitation of the Khawaarij, who used to recite the Qur’aan throughout the night and day, but it did not go any deeper than their throats or collar bones, because they did not have knowledge of the Sunnah which clarifies matters, so they were deprived of proper understanding and the reward for recitation. In the ahaadeeth it says that they would exit from the religion like an arrow passing through its target. The ahaadeeth contain the command to kill them and says that they are the most evil of creation, even though you would think that your prayer and your recitation are as nothing when compared with their prayer and recitation. This is the description of the Khawaarij and those who are like them. Ibn Taymiyah said: the hadeeth about the Khawaarij is saheeh in ten different isnaads, which were narrated by Muslim in his Saheeh, and some of which were narrated by al-Bukhaari. The Khawaarij used to denounce the Muslims as kaafirs merely for committing sins, but they were the followers of bid’ah (innovations) and misinterpretations who had split away from the mainstream of the ummah. We ask Allaah to keep us safe and sound in our religious commitment and their worldly affairs.

This is a description which applies only to the Khawaarij and those who are like them. The reciters nowadays are not like this as far as we know.

(c) The fatwa of Imaam Ahmad has to do with distorting the letters and exaggerating elongated vowels, which results from altering the letters and elongating them too much, which takes the recitation beyond what is correct. This fatwa states that it is emphatically disliked, as al-Qaadi Abu Ya’laa said. This refers to someone who goes to extremes and whose recitation is not correct, because he adds letters, such as adding waw and alif to the word Muhammad, making it Moohaamad. This is haraam, according to consensus. At the time of Imaam Ahmad, the people used to sing poetry and elongate the letters however they wished. Ishaaq al-Mawsili criticized Ibraaheem ibn al-Mahdi for doing that, because he distorted the words from the way they should be in Arabic.

And denouncing that in the case of reciting Qur’aan in a melodious voice is more essential, and this problem does not exist nowadays, praise be to Allaah.

(d) Ibn Taymiyah said: the kind of tune which the scholars regard as makrooh for reciting Qur’aan in is that which involves shortening long letters, lengthening short letters, giving a vowel to a silent letter, or making a vowelled letter silent, in order to make it fit the rules of music. If that also involves changing the way the Qur’aan should be recited and elongating the vowels, then this is haraam.

Reconciling between the evidence which says it is forbidden and the evidence which says it is allowed

There is no contradiction between the evidence which says it is forbidden and the evidence which says it is allowed if the prohibition applies to that which goes beyond the limits of correct recitation, whether by adding or taking away, or by neglecting an obligatory rule, or by going against the well-established rules of recitation.

The prohibition also applies to that which is recited according to the rules of music, even if it is without the accompaniment of instruments, to make the voice tremble or quaver, or exaggerating in going along with a particular musical key which is in the reciter’s mind whilst he is reciting.

The permission applies only to that which is in accordance with the rules of sound recitation whilst making the voice beautiful.

If what is meant by giving a tune is adding or taking away anything, or going against the well-established rules of recitation, this is haraam. If I mean making the voice melodious in recitation (taghanni), in order to make the listener feel happy or sad, or to soften his heart or to make the recitation attractive whilst also pondering the meanings and reflecting humility, then it is mustahabb, so long as it does not distort the meaning or change the pronunciation, or follow the rules of music.

Al-Suyooti said: Reciting Qur’aan with a tune and with beautiful, quavering voices, so long as it does not deviate from the correct way of reciting, is a good way (Sunnah hasanah); if it does deviate from the correct way of reciting, then it is haraam and is an evil deed.

And he said in Sharh al-Risaalah:

From the comments of the imams it may be understood that making the voice beautiful whilst paying attention to the rules of music and also following the rules of recitation is an area that is subject to scholarly dispute.

Some of the scholars said that this is different from the way of the salaf, because the reader may neglect to recite properly, so they said that this was not permitted, in order to prevent the means that may lead to something haraam.

But making the voice beautiful whilst reciting Qur’aan, without paying attention to the rules of music is what is required, and there is no dispute concerning this.

Ibn Qudaamah said: the scholars are agreed that it is mustahabb to read Qur’aan with a sad tone, with a measured pace and with a beautiful voice.

I say: this is taken from the hadeeth of Buraydah, “Recite the Qur’aan in a sad tone for it was revealed with sadness.” And the hadeeth of Ibn ‘Abbaas: “The best of people in reciting Qur’aan is the one who recites it in a sad tone.” But these hadeeths are both da’eef (weak) and the first one is da’eef jiddan (very weak).

al-Da’wah magazine, issue #1798 , p.44

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3786. How to memorize the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

How to memorize the Holy Qur’aan

Assalaamu 'Alaykum, please could you give me some advice on memorsing the Quran such as techniques

Praise be to Allaah.

Important rules for memorizing the Holy Qur’aan.

Sincerity. It is essential to have a pure and sincere intention and a proper aim. One should learn the Qur’aan and pay attention to it for the sake of Allaah and attaining Paradise and earning the pleasure of Allaah. Allaah says (interpretation of the meaning): “So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only. Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]. According to a hadeeth qudsi, Allaah says: “I am so self-sufficient that I am in no need of having an associate. Thus he who does an action for the sake of someone else as well as for My sake will have that action rejected by Me to the one whom he associated with Me.” So there will be no reward for the one who reads and memorizes Qur’aan for the sake of showing off or gaining a good reputation.

Correct pronunciation and reading. This can only be learned by listening to someone who reads well or has memorized properly. The Qur’aan can only be learned from a teacher. The Prophet (peace and blessings of Allaah be upon him) learnt it orally from Jibreel, and the Sahaabah learned it orally from the Prophet (peace and blessings of Allaah be upon him). Then it was passed down orally from the Sahaabah to succeeding generations of this Ummah.

Deciding the amount to be memorized each time. The one who wants to learn the Qur’aam should decide how much he wants to memorize each time. After he has set out his objective and learned the correct pronunciation, he has to keep on repeating it over and over. This repetition should be with the proper intonation so as to avoid getting bored and so that he can memorize it properly. The intonation makes a person enjoy listening to it, helps him to memorize it and makes the tongue get used to that intonation, so that he will spot mistakes immediately, as the rhythm will be interrupted. This is in addition to the fact that the Messenger (peace and blessings of Allaah be upon him) said, “He is not one of us who does not recite the Qur’aan with a rhythmic intonation.” (Narrated by al-Bukhaari).

Not going beyond what one has decided to learn in one day until one has memorized it perfectly. The haafiz should never move on to a new portion until he has perfectly memorized the prvious portion , so that it will stick in his mind. One thing that will help the student to memorize it is to preoccupy himself with it night and day, by reciting it in the prayers where Qur’aan is to be recited silently, and if he is leading others in prayer, by reciting it out loud. He can also recite it during his naafil prayers, and whilst waiting for (congregational) prayers. In this way it will become easy for him to memorize Qur’aan. Everyone can do this, even if he is busy with other things.

Adhering to one style of writing in the Mus-haf you use for memorizing. One thing that will help in memorizing Qur’aan is to have one's own copy of the Mus-haf (i.e., choosing a specific edition) and never changing it. This is because people learn as much by looking as by listening, so the pattern of the verses and where they appear on the pages of the Mus-haf stays in the mind as one reads and looks at the Mus-haf. So if a person changes the Mus-haf from which he is learning, or he learns from various Masaahif where the relative positions of the aayaat may vary, he will get confused and it will be difficult for him to memorize.

Understanding is the key to memorization. One of the things which is of the greatest help in memorizing is understanding the verses one is learning and knowing how they are connected to one another. This means that the haafiz has to read the tafseer of some of the aayahs and soorahs which he is memorizing and he has to focus his mind when he is reading. This will help him to remember the verses. But when he is committing the verses to memory, he should rely on understanding; what he has to do is rely on repetition so that it will be easy for him to memorize them.

Not moving on until one has learned a soorah well. After having memorized one soorah, the haafiz should not move on to another soorah until he has memorized the first soorah perfectly from beginning to end and he can recite it fluently without having to think too hard about it. Remembering it should be easy, and he should not move on to another soorah until he is sure that he has memorized the first one.

Continually reciting to someone else. The haafiz should not rely upon training by himself; he has to recite what he has memorized to another haafiz, or to someone else who can follow his recitation in the Mus-haf. This other person should be someone who knows how to recite Qur’aan properly, so that he can point out any mistakes or omissions in pronunciation or reading. It often happens that an individual may memorize a soorah incorrectly by himself, and he does not realize this even when he looks at the Mus-haf. So the person who wants to memorize a soorah looks in the Mus-haf and does not see where he is making a mistake in his recitation. So reciting to another person is an excellent means of correcting one’s mistakes.

Continually following up. When it comes to memorization, the Qur’aan is different from any other material such as poetry or prose, in that it may be quickly forgotten. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it tries harder to run away than a hobbled camel” (Agreed upon). One only has to leave it for a little while and it escapes one’s mind and is quickly forgotten. So one has to keep reviewing it and always work hard at retaining what one has memorized of the Qur’aan. Concerning this, the Prophet (peace and blessings of Allaah be upon him) said: “The one who has memorized Qur’aan is like the owner of a hobbled camel. If he pays attention to it and takes care of it, he will keep it, but if he lets it go, he will lose it” (Agreed upon). This means that the one who has memorized the Qur’aan has to recite it regularly as part of his wird [regular dhikr]. At least he should recite one of the thirty juz’ and at most he should recite ten juz’ each day, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads the whole Qur’aan in less than three days does not understand it” (Agreed upon). By continually reciting it in this fashion he will retain what he has memorized.

Paying attention to the parts of the Qur’aan which resemble one another. The parts of the Qur’aan resemble one another in their meanings and wording. Allaah says: (interpretation of the meaning): “Allaah has sent down the Best Statement, a Book (this Qur’aan), its parts resembling each other (in goodness and truth) (and) oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allaah” [al-Zumar 39:23]. So the good reader of Qur’aan has to pay particular attention to those parts which resemble one another, i.e., the parts where the wording is similar, as this will help him to memorize it properly.

Making the most of the best years. The one who is truly blessed is the one whom Allaah enables to make the most of the best years for memorizing, which come approximately between the ages of five and twenty-three. During these years, a person is able to memorize things very well. Before the age of five, he is not able to do that, and after the age of twenty-three his ability to memorize declines whilst his ability to understand increases. So young people of these ages should make the most of it and memorize the Book of Allaah, because they are at the age when they will be able to learn it quickly and will be slow to forget it, unlike when they get older. He spoke the truth who said, “Learning by heart when one is young is like engraving something on stone; learning something when one is old is like engraving something on water.”

It is our duty towards the Book of Allaah that we should memorize it properly, accept and follow its guidance, and make it the constitution of our lives, the light of our hearts, the comfort of our souls. Hopefully these rules will form a good foundation for those who sincerely want to memorize the Book of Allaah properly. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3787. Appointing someone to supervise each halaqah in order to correct mistakes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Appointing someone to supervise each halaqah in order to correct mistakes

On some trips there is a Qur’aan reading program, and they divide the people into separate circles (halaqahs) and someone who reads Qur’aan well to correct any mistakes. Is there anything wrong with this?

Praise be to Allaah.

There is nothing wrong with that. Reading Qur’aan is something that should be done regularly, and if there are readers who get together to read the Qur’aan but they have some weaknesses or make mistakes, and they appoint someone to correct their mistakes who can commit himself to attending regularly and is qualified to do that, then this is a good action, because he can teach them to read Qur’aan without making mistakes, and this is something which will benefit all of them.

From al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 34

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3788. Ruling on reciting the Qur’aan in the manner of singers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Ruling on reciting the Qur’aan in the manner of singers

What do you say about a person who recites Qur’aan with rhythms like those of songs or which are taken from songs? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

It is not permissible for the believer to recite Qur’aan with melodies like those of songs or in the manner of singers. He has to recite it as it was recited by our righteous predecessors, the companions of the Messenger (peace and blessings of Allaah be upon him) and those who followed them in truth. So it should be recited with the proper intonation (tarteel), in a solemn and humble manner, so that it may have an effect on the hearts of those who hear it and on the heart of the reciter himself.

Reading it in the manner or way of singers is not permitted.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azzez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 290

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3789. Saying “Sadaqa Allaah al-‘Azeem”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Saying “Sadaqa Allaah al-‘Azeem”

I often hear that saying “Sadaqa Allaah al-‘Azeem (Allaah Almighty has spoken the truth)” after reading Qur’aan is bid’ah. Some people told me that it is permissible and they quoted as evidence the aayah (interpretation of the meaning):

“Say (O Muhammad): “Allaah has spoken the truth; follow the religion of Ibraaheem (Abraham) Haneefa (Islamic Monotheism, i.e. he used to worship Allaah Alone)” [Aal ‘Imraan 3:95]

Some educated people told me that when the Prophet (peace and blessings of Allaah be upon him) wanted to stop someone who was reading Qur’aan he said, “Enough” and he did not say “Sadaqa Allaahu al-‘Azeem.” My question is: is it permissible to say “Sadaqa Allaahu al-‘Azeem” when one stops reading Qur’aan? Could you please explain this to me?

Praise be to Allaah.

I do not know of any basis for the people’s habit of saying “Sadaqa Allaahu al-‘Azeem” when they finish reading Qur’aan, so it should not be taken as a habit. Indeed, according to the principles of sharee’ah it is more like bid’ah, if anyone believes that it is Sunnah. So this should not be done and should not be taken as a habit.

With regard to the aayah (interpretation of the meaning):

“Say (O Muhammad): ‘Allaah has spoken the truth…’”[Aal ‘Imraan 3:95] –

This is not speaking about this matter. Rather Allaah was commanding him to explain to the people that Allaah had spoken the truth in what He had said in His Books, the Tawraat, etc., and that He had spoken the Truth in all that He had said to His slaves in the Tawraat, the Injeel and all other revealed Books.

And He was speaking the truth in all that He said to His slaves in His Book the Qur’aan. But this is not evidence that it is mustahabb to say “Sadaqa Allaah al-‘Azeem” after reading the Qur’aan or after reading some aayahs or a soorah. This was not reported or known from the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them). When Ibn Mas’ood recited to the Prophet (peace and blessings of Allaah be upon him) from the beginning of Soorat al-Nisaa’ until he reached the aayah (interpretation of the meaning):

“How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people?”[al-Nisaa’ 4:41] –

the Prophet (peace and blessings of Allaah be upon him) said to him, “Enough.” Ibn Mas’ood said: “I turned to him and saw that his eyes were filled with tears”, i.e., he was weeping because of the mention of this great status on the Day of Resurrection which is mentioned in this aayah, where Allaah says (interpretation of the meaning): “How (will it be) then, when We bring from each nation a witness and We bring you” – O Muhammad – “as a witness against these people?” – i.e., against his ummah.

The point is that there is no basis in sharee’ah for adding these words – “sadaqa Allaah al-‘Azeem” – when finishing reading Qur’aan. What is prescribed is not to do this, in accordance with the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). But if a person does that sometimes, without intending to, it doesn’t matter, for Allaah speaks the truth in all matters, may He be glorified and exalted. But making that a habit every time one reads Qur’aan, as many people do nowadays, has no basis, as stated above.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 342 .

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3790. Ruling on gathering to recite the Du’aa’ for completing the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Ruling on gathering to recite the Du’aa’ for completing the Qur’aan

What is the ruling on gathering to recite the du’aa’ for completing the Holy Qur’aan, i.e., when a person has finished reading the Qur’aan he calls the rest of his family or other people to offer the du’aa’ together for completing the Qur’aan that is attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), so that they will all get the reward for completing the Qur’aan, or other du’aa’s written at the end of the Mus-haf and called “Du’aa’ Khatam al-Qur’aan al-‘Azeem (supplication for finishing the Holy Qur’aan)”? Is it permissible to gather to recite the du’aa’ for completing the Holy Qur’aan, whether at the end of Ramadaan or on other occasions? Is this gathering counted as bid’ah or not? Has any du’aa’ specifically for finishing the Holy Qur’aan been narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him)?

Praise be to Allaah.

As far as we know, there no evidence that has been narrated for any specific du’aa’, so it is permissible for a person to pray for whatever he wants and to choose any good du’aa’, such as asking for forgiveness of sins or to be granted Paradise and be saved from Hell, or to seek refuge from tribulation, or to be granted help to understand the Qur’aan in the way that pleases Allaah and to act in accordance with it, and so on. It was reported that Anas (may Allaah be pleased with him) used to gather his family when he finished reading the Qur’aan, and would offer du’aa’. With regard to the Prophet (peace and blessings of Allaah be upon him), nothing to this effect was narrated from him as far as I know.

As for the du’aa’ attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), I do not know whether this attribution is correct, but I have never come across anything of the sort in his books. And Allaah knows best.

The Qur’aan is the word of Allaah, so it must be respected and protected against anything inappropriate such as mixing it with jokes before or after it or using it as a kind of entertainment or to fill spare time as in the case you described. Rather it should be recited primarily as an act of worship and in order to draw closer to Allaah, pondering its meanings and seeking to learn lessons from it, not just to relax and fill spare time. The same applies to the hadeeth of the Prophet (peace and blessings of Allaah be upon him); it is not permissible to mix it with jokes and laughter, rather it must be protected from anything inappropriate and when one reads it, that should be with the intention of learning the rulings of sharee’ah and acting upon them.

Fataawa al-Lajnah al-Daa’imah, 4/57-58.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3791. He was listening to the Qur’aan when the phone rang

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

He was listening to the Qur’aan when the phone rang

If a person is listening to a tape of Qur’aan and the phone rings, should he speak to the caller when the tape is playing?

Praise be to Allaah.

If a person is listening to the Qur’aan on a tape player or whatever, then he wants to speak or to stop listening, then he should turn it off and stop listening to the Qur’aan so that he will not be inattentive towards it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3792. Completing the Qur’aan in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 14. Reading Quraan ››

Completing the Qur’aan in Ramadaan

May we understand from the fact that Jibreel (peace be upon him) reviewed the entire Qur’aan with the Prophet SAWS (peace and blessings of Allaah be upon him) in Ramadaan that it is preferable to complete the Qur’aan (during the month)?

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

What may be understood from that is that we should study the Qur’aan, and that studying the Qur’aan is useful and beneficial, because the Messenger SAWS (peace and blessings of Allaah be upon him) reviewed it with Jibreel in order to study it and benefit from it, for Jibreel was the one who brought it from Allaah and was the “ambassador” between Allaah and the Messengers, so undoubtedly Jibreel would be able to teach the Prophet SAWS (peace and blessings of Allaah be upon him) how to recite the Qur’aan and understand the meanings of its verses. So if a person studies the Qur’aan with someone who can help him to understand it and recite it, this is what is required, just as the Prophet SAWS (peace and blessings of Allaah be upon him) studied with Jibreel. This does not mean that Jibreel is better than the Prophet SAWS (peace and blessings of Allaah be upon him), but Jibreel was the Messenger who came from Allaah and conveyed to the Prophet SAWS (peace and blessings of Allaah be upon him) that which Allaah commanded him to convey of the Qur’aan, its wordings and meanings. So the Messenger SAWS (peace and blessings of Allaah be upon him) benefited from Jibreel in these ways. But it does not mean that Jibreel is superior to him SAWS (peace and blessings of Allaah be upon him), rather he is the best of mankind and superior to the angels (upon whom be peace). But this teaching brought a great deal of good to the Prophet SAWS (peace and blessings of Allaah be upon him) and to the ummah, because it was the study of that which had been brought from Allaah, so that he might benefit from that which had been brought from Allaah.

There is also another lesson to be learned, which is that studying it at night is better than during the day, because this reviewing took place at night, and it is known that at night the heart is more focused and can benefit more from studying than it can during the day. Another benefit is the fact that studying is prescribed and it is a righteous deed, even at times other than Ramadaan, because it brings benefit to both parties; if there are more than two people, that is fine, because each one can benefit from his brother and encourage him to read. For a person may not bother to read if he is sitting alone, but if he has someone else there to study with him, or other companions, that will be more effective in encouraging him to read. There is also the great benefit that all of them will find of discussing things that they did not understand, etc… all of that brings a great deal of good.

It may also be understood from this that for the Imaam to recite the whole Qur’aan to the congregation in Ramadaan is a kind of this studying together, because in that way they may benefit from hearing the whole of the Qur’aan. Hence Imaam Ahmad (may Allaah have mercy on him) used to like the one who led them in (Taraaweeh) prayers to complete the whole Qur’aan (during the month). This is akin to the actions of the Salaf who loved to hear the whole Qur’aan. But this should not make us hasten in reading Qur’aan, rather we should feel humble and at ease when reading Qur’aan; paying attention to that is more important than thinking of completing the Qur’aan.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him). 15/324

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


15. Sleeping Manners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3793. If the parents single out one of the children to sleep in a room on his own, is that contrary to the obligation to treat children fairly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

If the parents single out one of the children to sleep in a room on his own, is that contrary to the obligation to treat children fairly?

I have three brothers: one of them is 12 years old, the other is 10 and the youngest is six. I am about 17 years old. My father has given me a whole room to myself, and my three brothers are all together in one room. Is there any injustice in that?.

Praise be to Allaah.

We have explained in many answers that one of the duties of parents is to treat their children fairly in giving gifts. See the answer to question no. 22169. What we said is that this applies to giving gifts, not to spending or maintenance,, because that varies between young and old, and between male and female. What we said about maintenance we say also about the issue mentioned in the question, because it is well known to anyone with common sense that it is important that girls do not sleep in the same room as their brothers, and that older children do not sleep in the same room as small children. This issue has nothing to do with justice and fairness between children, rather it is dictated by nature and what is in the children's best interests. It is well known that the nature of females is different from that of males, and that females need in their rooms what they cannot share with their brothers. The same may be said in the case of children whose ages differ.

Based on that, there is no reason why a father should not allocate a separate room to his daughter -- for example -- even if she is on her own, and put the males together -- in appropriate numbers -- in one room. There is also no reason why he should not give an older child a room on his own, separate from his brothers who are younger than him.

We would like to draw attention to a number of things here, such as:

1.

The importance of paying attention to separating the children in their beds from an early age, and this separation becomes essential when they reach the age of 10.

The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Teach your children to pray when they are seven years old, and smack them if they do not pray when they are 10 years old, and separate them in their beds.” Narrated by Ahmad (6717) and Abu Dawood (495); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 298. See also the answer to question no. 78833.

2.

We do not think that it is good for older children to sleep in the same room as younger children.

3.

Sometimes it may be better not to put each child -- male or female -- in a room on his own, because the Shaytaan is closer to one who is on his own, and more likely to whisper evil to him or encourage him to do bad or commit sin, than would be the case with two or three, so putting more than one in each room may be better.

We ask Allaah to set straight the affairs of all Muslim families and to help parents to raise their children well and take care of them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3794. Is it permissible for her to sleep next to her sister on one bed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Is it permissible for her to sleep next to her sister on one bed?

My question is about beds and siblings sleeping on the same bed. If there are two teenage girls and one who is small, can she sleep in between them if the two beds are put next to one another?.

Praise be to Allaah.

The saheeh Sunnah indicates that it is obligatory to separate children in their beds once they reach the age of 10. Abu Dawood (418) narrated – in a report which was classed as saheeh by al-Albaani – from ‘Amr ibn Shu’ayb from his father from his grandfather who said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Tell your children to pray when they are seven years old and smack them if they do not do it when they are 10 years old, and separate them in their beds.”

Al-Daaraqutni and al-Haakim narrated from Sabrah ibn Ma’bad that the Prophet (blessings and peace of Allaah be upon him) said: “When your children reach the age of seven, separate their beds and when they reach the age of 10 years, smack them if they do not pray.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 418.

This includes males with males, females with females and males and females.

The scholars interpreted separating them in their beds as meaning two things:

The first is separating their beds, which is the apparent meaning of the second hadeeth.

The second is not letting them sleep dressed lightly on the same bed, but if they sleep in their clothes without touching, that is permissible so long as there is no risk of fitnah.

Zakariyya al-Ansaari (may Allaah have mercy on him) said: Separating them in their beds may be done in two ways: if each child has his own bed, or if they are in one bed but separated and not touching one another. We should be content with the second meaning, because there is no evidence for interpreting the hadeeth according to the first meaning on its own. Al-Zarkashi said: Interpreting it on that basis is the apparent meaning; indeed it is the correct meaning because of the first hadeeth, “and separate their beds.” And it is also supported by the reason behind it, which is the fear of wrong action. End quote from Asna al-Mataalib (3/113).

And it says in Kashshaaf al-Qinaa’ (5/18): When siblings reach the age of 10 years, whether they are males or females, or females and males, their guardian should separate them in their beds, so he should give each one of them a bed of his own, because the Prophet (blessings and peace of Allaah be upon him) said: “And separate them in their beds”, i.e., when they have been sleeping dressed lightly as it says in al-Mustaw’ab wa’l-Ri’aayah. End quote.’’

Based on that, the basic principle is that each girl should have her own bed, and not share with her teenage or little sister. But if that is not possible, and they need to sleep altogether in one bed, or two of them need to sleep in one bed, there is nothing wrong with that, so long as each one of them has her own cover or blanket.

Al-Haafiz Ibn Hajar said concerning a group of people sleeping in one bed: It has been proven by other ways that it is essential that they do not share one blanket. End quote from Fath al-Baari (7/204).

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3795. It is Sunnah to dust off the bed before sleeping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

It is Sunnah to dust off the bed before sleeping

When should we dust off the bed three times? Is it before sleeping or after? How should it be done?.

Praise be to Allaah.

Al-Bukhaari (6320) and Muslim (2714) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When one of you goes to his bed, let him dust off his bed with the inside of his lower garment, for he does not know what came onto it after he left it. Then let him say: Bismika Rabbee wada’tu janbi wa bika arfa’uhu wa in amsakta nafsi farhamhaa wa in arsaltahaa fahfazhaa bimaa tuhfaz bihi ‘ibaadika al-saaliheen ( In Your name, my Lord, I lie down, and in Your name I rise. If You should take my soul then have mercy on it, and if You should return my soul then protect it as You protect Your righteous slaves).”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: “the inside of his lower garment” means its edge. What is meant is that it is mustahabb to dust down his bed before lying on it, lest there be a snake or scorpion or other harmful thing in it. And he should dust it down with his hand covered by the edge of his lower garment, lest something bad happen to his hand if there is anything there. End quote.

Hence it is known that dusting down the bed is to be done when one wants to sleep, and it may be done with the edge of one’s garment or something else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3796. How should a baby be put to sleep when the doctors say it is best to place the child on his stomach?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

How should a baby be put to sleep when the doctors say it is best to place the child on his stomach?

Can you please advice me on baby sleeping manner/position. Doctors say that to put baby lying down on her stomach is good, but i just came across about Muhammad prohibit that kind of position.

Praise be to Allaah.

Firstly:

With regard to the prohibition on sleeping on one's stomach, it was narrated by Ahmad and Abu Dawood (5040) that Takhfah ibn Qays al-Ghifaari said: When I was lying on my stomach in the mosque just before dawn, a man nudged me with his foot and said: “This manner of lying is hated by Allaah.” I looked and saw that it was the Messenger of Allaah (peace and blessings of Allaah be upon him).

Ibn Majaah (3724) narrated from Ibn Takhfah al-Ghifaari that Abu Dharr said: The Prophet (peace and blessings of Allaah be upon him) passed by me and I was lying on my stomach. He kicked me with his foot and said: “O Junaydib! This is how the people of Hell lie.”

The ahaadeeth which speak of the prohibition on sleeping on one’s stomach vary in their degree of soundness. Some scholars classed them as da’eef (weak) such as al-Bukhaari, al-Daaraqutni, Ibn Abi Haatim and Ibn Rajab, and others classed them as saheeh or hasan, such as Ahmad Shaakir in Tahqeeq al-Musnad (14/248-249) and al-Albaani in Saheeh Abi Dawood.

Secondly:

Sleeping on one's stomach is harmful from a health point of view, for both young and old. There are medical reports which speak of a high death rate among infants who suffocated because they were put to sleep on their stomachs, as well as allergies because of the nose being too close to the bedding, if the bedding is made of sponge or wool and collects a large number of germs and microbes.

Yes, sleeping on the stomach is good for expelling wind, but always doing that is harmful, as stated above.

The child should become accustomed to sleeping on his right side, because this is the best manner of sleeping, and is in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and is beneficial for the body.

It says in a medical report: Sleeping on the right side is the healthy position, because the left lung is smaller than the right, so the heart is under less pressure and the liver is settled and not suspended, and the stomach is resting comfortably on top of it, which as we have seen makes it easier to eliminate the food that is in it after it has been digested. Sleeping on the right side is also regarded as the best medical procedure that makes it easy for the tubes of the left lung to expel mucus discharges.

As for sleeping on the left side, it is not acceptable, because in that case the heart will be beneath the pressure of the right lung, which is larger than the left, and this will affect its function and make it less active, specially in those who are elderly. The full stomach will also be under pressure, which will increase the pressure on the heart and liver – which is the heaviest organ – which will not be fixed, rather it will be hanging, as it is located on the right side, so it will put pressure on the heart and on the digestive tract which will delay elimination.

Experiments have proven that the passage of food from the stomach to the intestines takes between 2.5 and 4.5 hours, if a person is sleeping on his right side, but it takes 5 to 8 hours if he sleeps on his left side.

See: al-Tibb al-Nabawi fi Daw’ al-‘Ilm al-Hadeeth by Dr. Ghiyaath al-Ahmad, and al-Nawm ‘ala al-Jihah al-Yumna by Dr. Ibraaheem al-Raawi.

So children should be trained to sleep on their right sides, following the example of the Prophet (peace and blessings of Allaah be upon him) and so as to benefit their bodies.

The scholars of the Standing Committee were asked: is it true that it is bad to sleep on the stomach? I was told that sleeping on the stomach is makrooh because that is how the shaytaan sleeps, but I have been used to sleeping in this position since I was small, and I still do that now because it is my habit. What is the ruling on that?

They replied: It is makrooh to sleep on the stomach, because of the report narrated by Abu Dawood from Takhfah ibn Qays al-Ghifaari, who said: When I was lying on my stomach in the mosque just before dawn, a man nudged me with his foot and said: “This manner of lying is hated by Allaah.” I looked and saw that it was the Messenger of Allaah (peace and blessings of Allaah be upon him).

Narrated by Abu Dawood in a chapter entitled: “A man who lies on his stomach.” So that should be given up even if it is one’s habit, because it is prescribed for the Muslim to give up habits that go against sharee’ah. End quote.

Fataawa al-Lajnah al-Daa’imah (26/146).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3797. How many hours is it permissible for a person to sleep?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

How many hours is it permissible for a person to sleep?.

Praise be to Allaah.

Firstly:

Sleep is one of the signs of Allaah in this universe, as Allaah says (interpretation of the meaning):

“And among His Signs is your sleep by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen”

[al-Room 30:23].

In principle, sleeping is to be at night, but sleeping during the day is also possible. Allaah has created the day for work and going out seeking provision, and He has created the night for rest; so sleep takes place at night and work during the day. Allaah says (interpretation of the meaning):

“And it is He Who makes the night a covering for you, and the sleep (as) a repose, and makes the day Nushoor (i.e. getting up and going about here and there for daily work, after one’s sleep at night or like resurrection after one’s death)”

[al-Furqaan 25:47]

“See they not that We have made the night for them to rest therein, and the day sight-giving? Verily, in this are Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) for the people who believe”

[al-Naml 27:86]

“And We have made your sleep as a thing for rest.

10. And We have made the night as a covering (through its darkness),

11. And We have made the day for livelihood”

[al-Naba’ 78:9-11].

Imam Ibn Katheer (may Allaah have mercy on him) said:

i.e., among the signs is that which has been created for you of sleep by night and by day, in which you get rest and stillness, and exhaustion and tiredness are taken away; and wakefulness and striving for one’s livelihood have been ordained during the day.

Tafseer Ibn Katheer (6/310).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

“And We have made your sleep as a thing for rest” means: to put an end to tiredness, because sleep puts an end to that which comes before it of tiredness, and a person renews his energy thereby for what lies ahead. Hence you see that if a man becomes tired and sleeps, he is refreshed and his energy is renewed. This is a blessing and it is also one of the signs of Allaah, as Allaah says (interpretation of the meaning):

“And among His Signs is your sleep by night and by day, and your seeking of His Bounty”

[al-Room 30:23].

“And We have made the day for livelihood” i.e., living whereby people seek their provision according to their status and circumstances. This is the blessing of Allaah upon His slaves.

Tafseer Juz’a ‘Amma, p. 22, 23.

Secondly:

There is nothing in sharee’ah to suggest that a Muslim has to sleep at a certain time and wake up at a certain time, and Islam does not tell the Muslim to sleep a certain number of hours. Rather that depends on people’s ages and natures, and how much rest their bodies need, and it also depends on the nature of their work. One who works at night will sleep more during the day and one who works during the day will sleep more at night. Sleep during the winter is different than sleep during the summer and so on.

The natural average length of sleep is between 5 and 8 hours every day. If someone sleeps less than that because he is able to put up with that, or someone sleeps more than that because his body needs that, there is nothing wrong with that. What matters is that Islam obliges the Muslim to observe the times of prayer, at which time he should be awake so that he can perform the act of worship in the proper manner and with energy. If his body needs rest and sleep, he should not resist that.

Shaykh Muhammad ibn Ahmad al-Safaareeni (may Allaah have mercy on him) said:

It is not right to resist sleep a great deal and stay up late often. Resisting and avoiding sleep will lead to other problems such as bad moods, muddled thinking, and exhaustion that prevents one from understanding and working properly, and it can lead to many fatal illnesses.

Creation is based on balance and whoever adheres to moderation has achieved all goodness. In al-Adaab al-Kubra, one of the wise men said: Drowsiness takes away reason, but sleep increases it.

Sleep is one of the blessings that Allaah bestows upon His slaves, hence He reminds them of it in His Book.

Ghadha’ al-Albaab fi Sharh Manzoomat al-Adaab (2/359).

It should be noted that sleeping more than the body needs will make one lazy in worship and will make one slow in thinking. Hence there are some sayings of the salaf which criticize sleeping too much.

Al-Fudayl ibn ‘Iyaad (may Allaah have mercy on him) said: There are two qualities that harden the heart: sleeping too much and eating too much.

Ibn al-Qayyim (may Allaah have mercy on him) said:

As for the five things that corrupt the heart, they are those that are referred to: mixing too much with people, wishful thinking, being attached to anything other than Allaah, eating one’s fill, and sleeping. These five are the greatest corrupters of the heart.

Madaarij al-Saalikeen (1/453).

He explained that which has to do with sleep and said:

The fifth corrupter is: sleeping too much, for it deadens the heart, makes the body heavy, wastes time, and generates a great deal of carelessness and laziness. Some of it is very makrooh and some is harmful and brings no benefit to the body.

The most beneficial of sleep is that which comes when the need for it is greatest. Sleeping at the beginning of the night is better than at the end, and sleeping in the middle of the day is better than sleeping at the beginning or end of the day. The closer sleep is to either the beginning or end of the day, the less beneficial it is and the more harmful, especially sleeping at ‘Asr time, and sleeping at the beginning of the day, except in the case of one who has stayed up late. Among makrooh kinds of sleep in their view is sleeping between Fajr prayer and sunrise, because that is a precious time. This time is of great benefit for those who are devoted to Allaah; even if they had been worshipping all night, they would not allow themselves to stop at that time until the sun has risen, because it is the beginning of the day, when provision comes down and is divided, and blessings are bestowed. That is the beginning of the day and the whole day depends on what happens during that time, no one should sleep at that time unless he is compelled to.

To sum up: the best and most beneficial of sleep is sleep during the first half of the night, and the last sixth, which is equivalent to eight hours. This is the best sleep according to doctors. Anything more or less than that will have a proportionately detrimental effect on the body, in their view.

Another kind of sleep that is of no benefit is sleeping straight after sunset, until the twilight has disappeared. The Messenger of Allaah (peace and blessings of Allaah be upon him) disliked that, therefore it is makrooh according to sharee’ah and is naturally disliked. Just as sleeping too much leads to these problems, resisting and avoiding sleep will lead to other problems such as bad moods, muddled thinking, and exhaustion that prevents one from understanding and working properly, and it can lead to many fatal illnesses, whereby a person will not be able to think properly and will feel physically weak. Creation is based on balance and whoever adheres to moderation has achieved all goodness.

And Allaah is the One Whose help we seek.

Madaarij al-Saalikeen (1/459, 460).

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3798. Can a man sleep in the same room as his sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Can a man sleep in the same room as his sister?

Is it permissible to sleep in the same room as my sister, each of us in a separate bed and facing one another during the fast so that we can see one another?.

Praise be to Allaah.

There is nothing wrong with a man sleeping in the same room as his sister, each in his or her own bed, so long as nothing can be see of their ‘awrahs. It makes no difference whether they are fasting or not.

In the case of her brother or other mahrams, the woman’s ‘awrah is all of her body except that which is normally visible such as the neck, head, hands, feet and calves. It says in Kashshaaf al-Qinaa’ (5/11): A man may also see the face, neck, hand, foot, head and calf of his mahram. Al-Qaadi said of this report: It is permissible (to see) what normally appears such as the head and hand up to the elbow. End quote.

His ‘awrah with regard to her is the area between the navel and the knee.

It says in Kashshaaf al-Qinaa’ (5/15): In the case of a woman, she may see what is above a man’s navel and what is below his knees, because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Qays: “Observe your ‘iddah in the house of Ibn Umm Maktoom, for he is a blind man and when you may take off your garment he will not see you.” And ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) screened me with his cloak whilst I was watching the Ethiopians playing in the mosque. Agreed upon. When the Prophet (peace and blessings of Allaah be upon him) finished the Eid khutbah, he went over to the women, accompanied by Bilaal, and he reminded them and told them to give charity. If women were forbidden to look at men, then hijab would be obligatory for men as it is obligatory for women, so that they would not look at them. End quote.

But both of them must take precautions when going to sleep, by wearing something that will cover their ‘awrahs and prevent them from becoming uncovered. Because sleeping is a time when the ‘awrah is likely to be uncovered and desire may be provoked, Islam enjoined separating children in their beds, as Abu Dawood (418) narrated from ‘Amr ibn Shu’ayb, from his father, that his grandfather said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Teach your children to pray when they are seven years old and smack them if they do not do it when they are ten, and separate them in their beds.” Al-Daaraqutni and al-Haakim narrated from Sabrah ibn Ma’bad that the Prophet (peace and blessings of Allaah be upon him) said: “When your children reach the age of seven years, separate their beds and when they reach the age of ten, smack them if they do not pray.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 418.

The scholars explained separating them in their beds as meaning two things:

1 – Separating their beds, which is the apparent meaning of the second hadeeth.

2 – Not letting them sleep naked in one bed, but if they sleep in their clothes without touching one another, that is permissible so long as there is no risk of fitnah.

Zakariya al-Ansaari (may Allaah have mercy on him) said: Separating them in their beds means two things: giving them each a separate bed, or letting them sleep in one bed, but apart from each other and not touching one another. The latter should be sufficient because there is no evidence to suggest that the hadeeth should be interpreted in the first way only. Al-Zarkashi said: it is to be understood according to the apparent meaning, which is correct because of the following hadeeth: “Separate their beds” and it is supported by the meaning which is the fear of something haraam. End quote from Ansa al-Mataalib (3/113)

It says in Kashshaaf al-Qinaa’ (5/18): When the siblings reach the age of ten years, whether they are male or female, or both male and female, their guardian should separate them in their beds and give each one of them a bed of his or her own, because the Prophet (peace and blessings of Allaah be upon him) said: “And separate them in their beds” i.e., as they used to sleep naked, as it says in al-Mustaw’ab and al-Ri’aayah. End quote.

Ibn Muflih (may Allaah have mercy on him) said: A boy who reaches the age of ten should be prevented from sleeping naked with his sister or any other mahram. This was mentioned in al-Mustaw’ab and al-Ri’aayah. This – and Allaah knows best – was narrated from Ahmad and was the view favoured by Abu Bakr. It was also stated and favoured by most of our companions that children must be separated when they are seven years old or more, and that (a child of that age) has an ‘awrah which he must guard. This issue is well known and is mentioned in Kitaab al-Janaa’iz. End quote from al-Adaab al-Shar’iyyah (3/538).

We have mentioned this for a reason, lest anyone think that this hadeeth implies that a brother cannot sleep in the same room as his sister, even though avoiding it is better for one who can manage to do so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3799. It is permissible to sleep on one’s left side

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

It is permissible to sleep on one’s left side

Can I sleep on my left side sometimes ?

Praise be to Allaah.

The Prophet SAWS (peace and blessings of Allaah be upon him) used to sleep on his right side, putting his right hand on his right cheek, and this is what the Prophet SAWS (peace and blessings of Allaah be upon him) recommended others to do. According to a saheeh hadeeth narrated from al-Baraa’ ibn ‘Aazib, the Prophet SAWS (peace and blessings of Allaah be upon him) said: “When you go to bed, do wudoo’ as if for prayer, then lie down on your right side…” (Narrated by al-Bukhaari, al-Wudoo’, 239). The Sunnah is to put one’s right hand under one’s cheek. It was narrated that Hudhayfah (may Allaah be pleased with him) said, “When the Prophet SAWS (peace and blessings of Allaah be upon him) went to bed at night, he would put his hand under his cheek, then say, ‘Allaahumma bismika amootu wa ahyaa (O Allaah, in Your name I die and I live).’ Then when he woke up he would say, ‘Al-hamdu Lillaah alladhi ahyaanaa ba’da ma amaatanaa wa ilayhi al-nushoor (Praise be to Allaah who has brought us back to life after causing us to die, and to Him is the resurrection).’” (Narrated by al-Bukhaari, 6314).

Ibn Hajar said: The right side is singled out for a number of reasons, such as: this lets a person wake up more quickly; it also allows the heart to lean towards the right hand side. Ibn al-Jawzi said: the doctors have stated that this position is more beneficial to the body. They said to start by lying on the right for a while, then turn over to the left, because the former aids peristalsis and sleeping on one’s left side facilitates digestion.

Al-Nawawi said: this hadeeth mentions three acts that are Sunnah, the first of which is doing wudoo’ before going to sleep. If one already has wudoo’, there is no need to repeat it, because the aim is to go to sleep in a state of tahaarah (purity). The second is to sleep on one’s right side…

This indicates that sleeping on one’s right side is Sunnah, and if a person does that to follow the example of the Prophet SAWS (peace and blessings of Allaah be upon him), he will be rewarded for that. Sleeping on one’s left side is permitted, but one misses out on the reward for following the Sunnah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3800. Renewing wudoo’ before going to sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Renewing wudoo’ before going to sleep

About the Hadeeth of the Prophet (PBUH) how we would make his Waduu for prayer before sleeping, if i still have Waduu from Salat Al-Ishaa, can I go to sleep with this Waduu, or should I do it again before I sleep?

Praise be to Allaah.

Doing wudoo’ before going to sleep is one of the things which is it recommended to do before going to sleep.

A hadeeth was narrated to this effect, in which the Prophet (peace and blessings of Allaah be upon him) said: “When you go to bed, do wudoo’ as for prayer.” (Narrated by al-Bukhaari, 247; Muslim 2710).

Ibn Hajar said: The apparent meaning is that it is mustahabb for everyone who wants to go to sleep to renew his wudoo’, even if he already has wudoo’. It may be interpreted as applying only to the one who has broken his wudoo’.

Al-Nawawi said: if a person has wudoo’, that is sufficient for him, because the point is to go to sleep having wudoo’, lest he die in his sleep, and so that he dreams will be more true, and so that the Shaytaan will be less likely to play with his dreams and terrify him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3801. Is it permissible to sleep with one’s feet towards the qiblah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Is it permissible to sleep with one’s feet towards the qiblah?

Is it allowed to sleep with legs directing towards Qibla.

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: “There is no sin on a person if he sleep with his feet towards the Ka’bah, rather the fuqaha’ (may Allaah have mercy on them) said: if a sick person cannot stand or sit, he should pray lying on his side with his face towards the qiblah, and if he cannot then he should pray on his back with his feet towards the qiblah.”

Fataawa Ibn ‘Uthaymeen, 2/976

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3802. Sleeping naked

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Sleeping naked

Is there any prohibition on sleeping without clothes on, even if one is with one’s wife?

Please note that I do not mean during intercourse, rather I mean when going to sleep. May Allaah reward you with good.

Praise be to Allaah.

The ‘awrah must be covered in all circumstances except when necessary, such as when bathing, having intercourse, relieving oneself, etc. But when there is no reason, the ‘awrah must be covered, because of the report narrated by Bahz ibn Hakeem from his father, from his grandfather, who said: “O Messenger of Allaah, what should we do about our ‘awrahs?” He said, “Guard you ‘awrah except from your wives and those whom your right hand possesses (concubines).” He asked, “What about when a man is with another man?” He said, “If you can manage not to let anyone see it, then do that.” He asked, “What if one of us is alone?’ He said, “Allaah is more deserving that you should feel shy before Him.” (Narrated by al-Tirmidhi, 2769, and others).

Based on the above, it is not permissible for you to sleep with no clothes on that would cover your ‘awrah, whether you are sleeping with or without your wife. Rather it is permissible for you to uncover your ‘awrah only at times of necessity. And Allaah knows best.

Answered by Dr. Ahmad al-Khaleel.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3803. Delaying prayer until night-time because of work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Delaying prayer until night-time because of work

Many workers delay Zuhr and ‘Asr prayers until night-time, giving the excuse that they are too busy at work or that their clothes are najis (impure) or not clean. What advice can you give them?

Praise be to Allaah.

It is not permissible for a Muslim man or woman to delay an obligatory prayer beyond the proper time, rather every accountable Muslim man and woman is obliged to perform the prayers on time as much as they can.

Work is not an excuse for delaying prayer, neither is impurity on clothes or clothes being dirty. None of these are acceptable excuses.

People should be excused from work at prayer times; at the time of prayer a worker has to wash the impurity from his clothes, or change into clean clothes. As for regular dirt (as opposed to impurities), this does not prevent one from praying in those clothes, so long as that dirt is not impure and does not have an offensive smell that would bother other worshippers. But if the dirt or its smell will bother others, then he has to wash it before praying, or change into clean clothes so that he can pray in congregation.

It is permissible for those who have legitimate shar’i excuses, such as those who are sick or are travelling, to combine Zuhr and ‘Asr at the time of either of them, and to combine Maghrib and ‘Isha’ at the time of either of them.

This was narrated in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him). It is also permissible to join prayers when there is heavy rain or mud, which cause difficulty for people.

Fataawa Muhimmah tata’allaq bil-Salaah by Shaykh Ibn Baaz, p. 19

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3804. Ruling on pointing one’s feet towards the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Ruling on pointing one’s feet towards the qiblah

Some people say that you are not allowed to point your feet at the qibla while sitting down in the mosque and that it is bad adaab. Does this have any basis or is it a cultural thing or is an addition?

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn Humayd (may Allaah have mercy on him) was asked about pointing one’s feet in the direction of the qiblah. He replied:

There is nothing to say that this is not allowed, but some of the scholars regarded it as makrooh (disliked) to stretch the feet out towards the Ka’bah if one is close to it; they regarded this as makrooh but not emphatically so. But if there is a mosque somewhere else and there is a Muslim there who points his feet towards the qiblah, there is no harm in that and he is not doing anything forbidden in sha Allaah, as the scholars stated. And Allaah knows best.

See Fataawa al-Shaykh Ibn Humayd, p. 144

Shaykh Ibn ‘Uthaymeen was asked about pointing the feet towards the qiblah whilst sleeping. He said:

There is no blame on a person if he sleeps and his feet are pointing towards the qiblah.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/976.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3805. Guidelines of the Prophet (peace and blessings of Allaah be upon him) concerning sleep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Guidelines of the Prophet (peace and blessings of Allaah be upon him) concerning sleep

I want to know how the Prophet (peace and blessings of Allaah be upon him) used to sleep. Did he sleep on a bed or on the floor? Did he used to recite a specific du’aa’ when he wanted to sleep?

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to sleep sometimes on a mattress, sometimes on a leather mat, sometimes on a mat made of palm leaves, sometimes on the floor, sometimes on a bed, sometimes on the sand, and sometimes on a black cloak.

‘Abbaad ibn Tameem said, narrating from his paternal uncles: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) lying on his back in the mosque, putting one leg on top of the other. (Narrated by al-Bukhaari, 475; Muslim, 2100).

His mattress was made of leather stuffed with palm fibres, and he had a coarse woollen cloth that he would fold over twice and sleep on.

The point is that he slept on a mattress and covered himself with a blanket. He said to his wives: “Jibreel never came to me whilst I was under the blanket of any one of you apart from ‘Aa’ishah.” (Narrated by al-Bukhaari, 3775).

His pillow was also leather stuffed with palm fibres.

When he went to bed to sleep, he would say: “Allaahumma bismika ahyaa wa amoot (O Allaah, in Your name I live and die).” (Narrated by al-Bukhaari, 7394).

He used to put his hands together and blow into them, then recite Qul Huwa Allaahu ahad, Qul a’oodhu bi Rabb il-Falaq and Qul a’oodhu bi Rabb il-Naas [i.e., the last three soorahs of the Qur’aan), then he would wipe his hands over as much of his body as he could, starting with his head and face, and the front part of his body. He would do that three times.

He used to sleep on his right side, putting his right hand under his right cheek, then he would say: “Allaahumma qini ‘adhaabaka yawma tab’ath ‘ibaadaka (O Allaah, protect me from Your punishment on the Day You resurrect Your slaves).”

And when he went to bed he used to say: “Al-hamdu Lillaah alladhi at’amanaa wa saqaanaa wa kafaanaa wa aawanaa fakam mimman laa kaafi lahu wa laa mu’wi (All praise is for Allaah, Who fed us and gave us to drink, and Who is sufficient for us and has sheltered us, for how many have none to suffice them or shelter them).” This was narrated by Muslim, who also narrated that he used to say when he went to bed:

“Allaahumma Rabb al-samawaati wa’l-ard wa Rabb al-‘arsh il-‘azeem, Rabbaanaa wa Rabba kulli shay’in, Faaliq al-habb wa’l-nawa wa munzil al-Tawraati wa’l-Injeeli wa’l-Furqaan, a’oodhu bika min sharri kulli shay’in anta aakhidhun bi naasiyatihi. Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un wa anta al-baatin fa laysa doonaka shay’un. Iqdi ‘annaa al-dayna wa aghninaa min al-faqri (O Allaah, Lord of the seven heavens and the exalted Throne, our Lord and Lord of all things, splitter of the seed and the date-stone, Revealer of the Tawraat and the Injeel and the Furqaan [Qur’aan], I seek refuge in You from the evil of all things You shall seize by the forelock [have total mastery over]. O Allaah, You are the First so there is nothing before You, and You are the Last so there is nothing after You. You are al-Zaahir [the greatest and highest] so there is nothing above You, and You are al-Baatin [aware of the subtlest secrets] so there is nothing closer than You. Settle our debt for us and spare us from poverty).” (Narrated by Muslim)

When he woke up from sleep he would say: “Al-hamdu Lillaah alladhi ahyaana ba’d ma amaatana wa ilayhi al-nushoor (Praise be to Allaah Who has brought us back to life after causing us to die, and unto Him is the resurrection).” (Narrated by al-Bukhaari, 6312). Then he would clean his teeth using the miswaak, and recite the last ten aayahs from Soorat Aal ‘Imraan, from the verse (interpretation of the meaning):

“Verily, in the creation of the heavens and the earth…”

[Aal ‘Imraan 3:190-200]

And he would say: “Allaahumma laka al-hamd anta noor al-samawaati wa’l-ard wa man fihinna, wa laka al-hamd anta qayyim ul-samaawaati wa’l-ard wa man fihinna, wa laka al-hamd anta al-haqq wa wa’duka al-haqq wa liqaa’uka haqq wa’l-jannatu haqq wa’l-naaru haqq wa’l-nabiyoona haqq wa Muhammadun haqq wa’l-saa’atu haqq. Allaahumma laka aslamtu wa bika aamantu wa ‘alayka tawakkaltu wa ilayka anabtu wa bika khaasamtu wa ilayka haakamtu faghfir li ma qaddamutu wa ma akhartu wa ma asrartu wa ma a’lantu anta ilaahi laa ilaaha illa anta (O Allaah, to You be praise, You are the Light of the heavens and the earth and everyone in them. To You be praise, You are the Sustainer of the heavens and the earth and everyone in them. To You be praise, You are the Truth (al-Haqq), Your promise is true, the meeting with You is true, Paradise is true, Hell is true, the Prophets are true, Muhammad is true and the Hour is true. O Allaah, to You I submit myself, in You I believe, in You I put my trust, to You I repent, by Your help I strive (against Your enemies) and to You I refer for judgement, so forgive me my past and future sins, what I do in secret and what I do openly. You are my God and there is no god but You).” (Narrated by al-Bukhaari, 1120).

He used to sleep during the first part of the night and get up to pray during the last part. Sometimes he would stay up late to deal with the interests of the Muslims. His eyes slept but his heart did not. When he slept, they would not wake him up; he would be the one to wake up.

When he stopped to rest at night during a journey, he would lie down on his right side, and if he stopped to rest just before dawn he would prop his head up on his forearm, resting it in his palm. This was narrated by al-Tirmidhi.

His sleep was of the best length and it was the most beneficial of sleep. The doctors say that it is one-third of the night and day, namely eight hours.

See Zaad al-Ma’aad, 1/155

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3806. Is it makrooh to sleep after ‘Asr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Is it makrooh to sleep after ‘Asr?

Praise be to Allaah.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps after ‘Asr and loses his mind, let him blame no one but himself.” This hadeeth was classed as da’eef (weak) by Shaykh al-Albaani in al-Silsilah al-Da’eefah, 39.

Shaykh al-Albaani said:

Marwaan [ibn Muhammad al-Asadi] said: “I said to Layth ibn Sa’d – when I saw him sleep after ‘Asr during the month of Ramadaan – ‘O Abu’l-Haarith! Why are you sleeping after ‘Asr when Ibn Lahee’ah has told us … (and he mentioned it)?’ Al-Layth said: ‘I do not give up something that is good for me because of the hadeeth of Ibn Lahee’ah from ‘Aqeel!’”

I say, I am impressed by this answer of al-Layth, because it is indicative of understanding and knowledge, and no wonder, for he was one of the imams of the Muslims and well known fuqahaa’. I know that many of the shaykhs today do not let themselves sleep after ‘Asr, even if they need to do that. If it is said to them that the hadeeth concerning that is da’eef, they will immediately respond by saying, “Weak ahaadeeth should be followed with regard to virtuous actions.”

Think about the difference between the understanding of the salaf (earlier generation) and the knowledge of the later generations.

Al-Silsilah al-Da’eefah (hadeeth no. 39).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3807. Should he recite Aayat al-Kursi aloud or silently?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Should he recite Aayat al-Kursi aloud or silently?

I say Ayat Kursi at night before I go to bed. I read if you recite it Shatayn will not bother you. Do you have to reite it out loud or can you say it to yourself and still be protected?

Praise be to Allaah.

It was reported in Saheeh al-Bukhaari that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) entrusted me with the task of looking after the Zakaat of Ramadaan. Someone came to me and started to scatter the food about, so I grabbed hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him)!’… He (that intruder) said: ‘When you go to your bed, recite Aayat al-Kursi, then there will stay with you a protector from Allaah, and no shaytaan (devil) will approach you until morning comes.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He spoke the truth even though he is a liar; that was a shaytaan.’” (Hadith no. 4624). It is Sunnah to recite it, and it should be recited in a voice that you can hear. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3808. Ways of protecting oneself from nightmares and disturbing dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Ways of protecting oneself from nightmares and disturbing dreams

How can we cure nightmares ?

Praise be to Allaah.

1. Dreams that disturb a person and keep him awake come from the Shaytaan. In general, the dreams that people see are either good dreams which come from Allaah, a reflection of things which a person is thinking about, or a third type, which are dreams that come from the Shaytaan.

It was reported from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Towards the end of time, hardly any dreams that the Muslim sees will not come true. The one whose dreams are the most truthful will be the one whose speech is the most honest. The dreams of the Muslim form one of the forty-five parts of Prophecy. Dreams are of three types: the good dream which is good news from Allaah; dreams which cause distress, which come from the Shaytaan; and dreams concerning matters which a person is thinking about…” (Narrated by Muslim, 2263)

2. The Prophet (peace and blessings of Allaah be upon him) told us how to rid ourselves of the influence of Shaytaan during sleep. This can be achieved by reciting verses from the Qur’aan and du’aa’s narrated from him, before going to sleep.

It was reported that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) put me in charge of guarding the zakaah of Ramadaan. Someone came and started to scatter the food. I took hold of him and said, ‘I will take you to the Messenger of Allaah (peace and blessings of Allaah be upon him).’… He said, ‘When you go to bed, recite Aayat al-Kursi and you will be protected by Allaah, and no shaytaan (devil) will come near you until morning.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘He told you the truth even though he is a liar. That was a shaytaan.’” (Narrated by al-Bukhaari, 3101).

(b) It was reported that Abu Mas’ood al-Badri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The last two aayahs of Soorat al-Baqarah – whoever recites them at night, they will be sufficient for him.’” (Narrated by al-Bukhaari, 3786; Muslim, 807).

Al-Nawawi said: “Concerning the phrase, ‘The last two aayahs of Soorat al-Baqarah – whoever recites them at night, they will be sufficient for him’, it was said that it means, they will be sufficient for him instead of praying qiyaam al-layl, or as protection from Shaytaan, or as protection from vermin. It could mean all of these things.”

(Sharh Muslim, 6/91, 92).

(c) It was reported that ‘Aa’ishah (may Allaah be pleased with her) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) went to his bed, he would blow into his hands and recite Qul Huwa Allaahu Ahad (Soorah 112) and the Mi’wadhatayn (Soorahs 113 and 114). Then he would wipe his hands over his face and his body, as far as they could reach.” ‘Aa’ishah said: “When he fell ill, He would ask me to do that for him.” (Narrated by al-Bukhaari, 5416; Muslim, 2192)

(d) It was reported that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to tell us, when any one of us wanted to sleep, to lie on his right side, then say ‘Allaahumma Rabb al-samaawaati wa Rabb al-ard wa Rabb al-‘Arsh il-‘Azeem, Rabbana wa Rabba kulli shay’in, faaliq al-habb wa’l-nawa wa munazzil al-Tawraata wa’l-Injeeli wa’l-Furaan, a’oodhu bika min sharri kulli shay’in anta aakhidhun bi naasiyatihi. Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un. Wa anta al-zaahir fa laysa fawqaka shay’un wa anta al-baatin fa laysa doonaka shay’un. Iqdi ‘annaa al-dayna wa aghninaa min al-faqr (O Allaah, Lord of the heavens and the earth, and Lord of the Mighty Throne, our Lord and Lord of all things, Splitter of the seed and the date stone, Revealer of the Tawraat (Torah), the Injeel (Gospel) and the Furqaan (Qur’aan), I seek refuge in You from the evil of all things that You will seize by the forelock [i.e., have full control over them]. O Allaah, You are the First and there is nothing before You; You are the Last and there is nothing after You. You are the Manifest (al-Zaahir) and there is nothing above You; You are the Hidden (al-Baatin) and there is nothing beyond You. Settle our debt and spare us from poverty).’” (Narrated by Muslim, 2713).

(e) It was reported that Abu Hurayrah (may Allaah be pleased with him) said: “Abu Bakr said: ‘O Messenger of Allaah, teach me something that I can say in the morning and in the evening.’ He said: ‘Say, Allaahumma ‘Aalim al-ghaybi wa’l-shahaadah, Faatir al-samawaati wa’l-ard, Rabba kulli shay’in wa maleekahu, ashhadu an laa ilaaha illa anta. A’oodhi bika min sharri nafsi wa min sharr il-shaytaan wa shirkih (O Allaah, Knower of the seen and the unseen, Creator of the heavens and the earth, Lord and Sovereign of all things, I bear witness that there is no god except You. I seek refuge in You from the evil of my own self and from the evil and shirk of the Shaytaan). Say this in the morning and in the evening, and when you go to bed.’” (Narrated by al-Tirmidhi, 3392; Abu Dawood, 5067).

3. The Prophet (peace and blessings of Allaah be upon him) also taught us what to do when someone sees something unpleasant in a dream and wakes up as a result. That is: to spit drily to the left, to seek refuge with Allaah from the Shaytaan, to change the side on which one was sleeping, and to pray if one wishes.

(a) It was reported that Abu Qutaadah said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘Good dreams come from Allaah and bad dreams come from the Shaytaan. If any one of you sees a bad dream which makes him afraid, let him spit drily to his left and seek refuge with Allaah from its evil, then it will not harm him.” (Narrated by al-Bukhaari, 3118; Muslim, 2261).

(b) It was reported from Jaabir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you sees a dream that he dislikes, let him spit drily to his left three time, and seek refuge with Allaah from the Shaytaan three times, and change the side on which he was sleeping.” (narrated by Muslim, 2262).

(c) It was reported that Abu Hurayrah said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘If any one of you sees something that he dislikes (in a dream), let him get up and pray, and not tell people about it.’” (narrated by Muslim, 2263)

If the Muslim follows this advice given by the Prophet (peace and blessings of Allaah be upon him), before he goes to bed, it is hoped that no shaytaan will come anywhere near him, and if he follows this advice when he wakes up from a bad dream, it will take away all anxiety and distress from him.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3809. Sleeping after Fajr and ‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Sleeping after Fajr and ‘Asr

As-salamu alaikun,

I would like to know if there is any verdict concerning sleeping after fajr salat? (subuh)

Shukran. Jazakukmul-lahu khairan.

Praise be to Allaah.

As far as a person’s sleeping after praying Fajr is concerned, no text (of Qur’aan or hadeeth) has been reported to indicate that this is prohibited, so the general principle applies (i.e., everything is permitted except that which has been expressly forbidden).

But the practice of the Prophet (peace and blessings of Allaah be upon him) and his Companions after praying Fajr was to remain sitting in the place where they had prayed until the sun rose, as is reported in Saheeh Muslim (1/463) in the hadeeth of Sammaak ibn Harb, who said: “I asked Jaabir ibn Samurah, ‘Did you used to sit with the Messenger of Allaah?’ He said, ‘Yes, frequently. He would not get up from the place where he had prayed Subh until the sun rose. When the sun rose, he would get up. They used to talk about things that had happened during the Jaahiliyyah, and they would laugh and smile.’”

Also, the Prophet (peace and blessings of Allaah be upon him) asked his Lord to bless his ummah in the mornings, as is reported in the hadeeth of Sakhr al-Ghaamidi, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Allaah, bless my ummah in the mornings.’ Whenever he sent out troops or an army, he would send them at the beginning of the day.’” Sakhr was a trader, and he used to send out his caravans at the beginning of the day, and he did well as a result and made money.” (Reported by Abu Dawood, al-Tirmidhi and Ibn Maajah, with an isnaad in which there is some jahaalah (i.e., one narrator is unknown); corroborating evidence is to be found in a hadeeth narrated by ‘Ali, Ibn ‘Umar, Ibn ‘Abbaas, Ibn Mas’ood and others, may Allaah be pleased with them all.)

For this reason some of the salaf disliked the idea of sleeping after Fajr. Ibn Abi Shaybah reported in his Musannaf (5/222, no. 25442) with a saheeh isnaad from ‘Urwah ibn al-Zubayr that he said: “Al-Zubayr used to forbid his children to sleep in the morning.” ‘Urwah said: “I do not hear of any man who sleeps in the morning, but I lose interest in that person.”

In summary then, people should make the most of this time which can bring many benefits in this world and in the Hereafter, but if a person sleeps at this time to gain strength to do his work, there is nothing wrong with this, especially if it is not easy for him to sleep at any other time of the day. Ibn Abi Shaybah reported in his Musannaf (5/223, no. 25454) from the hadeeth of Abu Yazeed al-Madeeni who said: “Umar came to Suhayb one morning and found him sleeping, so he sat down until he woke up. Suhayb said: ‘The Ameer al-Mu’mineen is sitting in his place and Suhayb is sleeping!’ ‘Umar said to him: ‘I did not like to disturb your sleep that could be beneficial for you.’”

As for sleeping after ‘Asr, this is also permitted; there is no saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) to indicate that sleeping at this time is prohibited.

As for the words, “Whoever sleeps after ‘Asr and loses his mind as a result has no-one to blame but himself,” which are attributed to the Prophet (peace and blessings of Allaah be upon him), this is a false hadeeth and there is no proof that these words were uttered by the Prophet (peace and blessings of Allaah be upon him). See: Silsilat al-Da’eefah, no. 39.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3810. The reason why it is forbidden to sleep on one’s belly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

The reason why it is forbidden to sleep on one’s belly

Why is it forbidden to sleep on ones belly? Is it forbidden for both men and women?

Praise be to Allaah.

The reason for this is that it was forbidden by the Prophet (peace and blessings of Allaah be upon him), who left no good thing but he told us about it and left no evil thing but he warned us against it. Ya’eesh ibn Tihfah al-Ghifaari reported that his father said: “I stayed as a guest with the Messenger of Allaah (peace and blessings of Allaah be upon him) with those of the poor whom he hosted. The Messenger of Allaah (peace and blessings of Allaah be upon him) came out in the night to check up on his guests, and saw me lying on my stomach. He prodded me with his foot and said, ‘Do not lie in this manner, for it is a way of lying that Allaah hates.’” According to another report, the Prophet (peace and blessings of Allaah be upon him) prodded him with his foot and woke him up, and said, “Do not lie like this, for this is how the people of Hell lie.” (Reported by Ahmad, al-Fath al-Rabbaani, 14/244-245; by al-Tirmidhi, no. 2798, Shaakir edn.; and by Abu Dawood, al-Sunan, Kitaab al-Adab, no. 5040, al-Da’aas edn. Also reported in Saheeh al-Jaami’, 2270-2271)

This is a general prohibition that applies to both males and females, because the basic principle is that rulings apply to both sexes, except in cases where it is indicated that there is a differentiation between the two. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3811. Boy Sleeping with His Mother or Sister

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Boy Sleeping with His Mother or Sister

Is it allowed for a boy to sleep in the same bed with his mother or sister after he has reached the age of puberty?

Praise be to Allaah.

it is not allowed for male children, if they have reached the age of puberty or are ten years old or more, to sleep with their mothers or sisters in the same bedding or mattress. This safeguards chastity and keeps the person away from temptation. It also closes the door to evil. The Prophet (peace be upon him) ordered that the children be separated in their bedding when they reach the age of ten. He said,

"Order your children to pray when they are seven years old. And spank them [to exhort them] to do it by the age of ten

and separate them in their bedding."3

Those who are not approaching the age of puberty still must ask permission to enter upon their parents at three times during the day. These are the times in which one is more likely to be taking off his clothing and exposing the parts that are usually covered. This has been stressed by them being called times of privacy. Allah says in the Quran,

"O you who believe! Let your slaves and those among you who have not come to the age of puberty ask permission [before they come to your presence] on three occasions: before morning prayer, and while you put off your clothes for the noonday [rest] and after the Isha [Night] Prayer. [These] three times are times of privacy for you. Other than those times there is no sin for you or for them to move about, attending to each other. Thus Allah makes clear His signs to you. And Allah is All-Knowing, All-Wise" (al-Nur 58).

However, those who are past the age of puberty must seek permission to enter at all times of the day. Allah says, "And when the children among you reach the age of puberty, then let them (also) ask for permission, as those senior to them (in age ask permission). Thus Allah makes clear His signs for you. And Allah is Al-Knowing A-Wise" (al-Nur 59).

All of this is to avoid any kinds of problems and temptations and to safeguard honors. It also brings an end to the means that lead to evil. As for the child who is less than ten years old, it is permissible for him to sleep with his mother and sister in their bedding if there is some need to look after him and if there is no fear of temptation. They may also all sleep in the same area, in their own bedding, if they are of the age of puberty if there is no fear of temptation.

The Standing Committee

Footnote

1. Other than the husband's father or sons.--JZ

2. Recorded by al-Bukhari and Muslim. It implies that such close relations can easily lead to adultery which has the death

penalty.--JZ

3. Recorded by Abu Dawud and Ahmad. Al-Albani has graded it hasan. Al-Albani, Sahih al-Jami, vol. 2, p. 1021.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3812. Sleeping on one’s stomach when there is a legitimate reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 15. Sleeping Manners ››

Sleeping on one’s stomach when there is a legitimate reason

Alsalam Alykuym

my question is regarding a posting i saw in your website that it is preffered for a Muslim to sleep on his right side and not on his stomach. Is that true? and what if a person due to problems with his back can't sleep except on his stomach?

Jazakum Allah Khair

Praise be to Allaah.

If you have no choice but to sleep on your back, there is nothing wrong with doing so, so long as you are keen to follow the Sunnah and the only reason you cannot put this particular aspect of it into practice is your illness. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


16. Etiquette of sneezing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3813. Should the one who sneezes and does not praise Allaah be reminded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 16. Etiquette of sneezing ››

Should the one who sneezes and does not praise Allaah be reminded?

If someone sneezes and does not say al-hamdu Lillaah (praise be to Allaah) should I remind him?.

Praise be to Allaah.

Saying Yarhamuk Allaah (may Allaah have mercy on you) is only prescribed for one who sneezes and praises Allaah. If someone sneezes and does not praise Allaah, then it is not prescribed to say Yarhamuk Allaah (may Allaah have mercy on you to him), or to remind him to praise Allaah, because of the saheeh report from the Prophet (peace and blessings of Allaah be upon him) according to which two men sneezed in his presence and he said Yarhamuk Allaah (may Allaah have mercy on you) to one of them but not to the other. The man said: O Messenger of Allaah, you said Yarhamuk Allaah (may Allaah have mercy on you) to him but not to me. He said: “He praised Allaah and you did not.” If reminding the one who sneezes was prescribed, then the Prophet (peace and blessings of Allaah be upon him) would have reminded this man to say al-hamdu Lillah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/113)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3814. He sneezed whilst he was praying – should he say al-hamdu Lillaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 16. Etiquette of sneezing ››

He sneezed whilst he was praying – should he say al-hamdu Lillaah?

If I sneeze whilst I am praying, should I say al-hamdu Lillaah or not?.

Praise be to Allaah.

If a person sneezes whilst he is praying, it is prescribed for him to say al-hamdu Lillaah, may He be glorified, whether the prayer is obligatory or naafil. This is the view of the majority of scholars among the Sahaabah and Taabi’een, and it was also the view of Imam Maalik, al-Shaafa’i and Ahmad, but they differed as to whether he should say it silently or out loud. The correct view and the view of Imam Ahmad is that he should say it out loud, but only loud enough that he can hear himself, lest he distract other worshippers. That is indicated by the general meaning of the report narrated by Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you sneezes, let him say ‘Al-hamdu Lillaah’…” The hadeeth was narrated by al-Bukhaari. That is also supported by the report narrated by Rifaa’ah ibn Raafi’ (may Allaah be pleased with him) who said: I prayed behind the Messenger of Allaah (peace and blessings of Allaah be upon him) and I sneezed and said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished praying he said: “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a second time, “Who is the one who spoke during the prayer?” and no one said anything. Then he said it a third time, “Who is the one who spoke during the prayer?” and Rifaa’ah ibn Raafi’ said: It was me, O Messenger of Allaah. He said: “What did you say?” He said: I said: Praise be to Allaah, much good and blessed praise, as our Lord loves and is pleased with. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, thirty-odd angels competed to see which of them would take it up.” Narrated by al-Tirmidhi, Abu Dawood and al-Nasaa’i. Al-Tirmidhi said: a hasan hadeeth. Al-Haafiz narrated in al-Tahdheeb from al-Tirmidhi that it is saheeh. It was also narrated by al-Bukhaari in his Saheeh but he did not mention that he said that after sneezing, rather he said it after rising from bowing. It may be that he sneezed whilst rising from bowing and he said that because he sneezed, and the Prophet (peace and blessings of Allaah be upon him) approved of that and did not rebuke him for it. This indicates that it is prescribed during prayer, but if a person sneezes whilst praying then praises Allaah, it is not permissible for those who hear him to say Yarhamak Allaah (may Allaah have mercy on you), because that is part of human speech and it is not permissible during prayer. It is proven that the Prophet (peace and blessings of Allaah be upon him) denounced someone who said Yarhamak Allaah to a man who sneezed whilst praying, then he said to him: “In this prayer nothing of human speech is permitted; it is only tasbeeh (glorifying Allaah), takbeer (magnifying Allaah) and recitation of Qur’aan.” Narrated by Imam Muslim, Abu Dawood and al-Nasaa’i.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/113).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3815. The etiquette of sneezing: praising Allaah, saying “May Allaah have mercy on you” and responding to the one who says that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 16. Etiquette of sneezing ››

The etiquette of sneezing: praising Allaah, saying “May Allaah have mercy on you” and responding to the one who says that

Many Muslims, if they sneeze and someone says “Yarhamuk Allaah (may Allaah have mercy on you),” say, “Yarhamuna wa yarhamukum Allaah (May Allaah have mercy on us and on you)” or “Hadaana wa hadaakum Allaah (May Allaah guide us and you).”

How correct is this form? Is it narrated from the Prophet (peace and blessings of Allaah be upon him)? What is the correct form that is narrated from him?.

Praise be to Allaah.

Different forms of the sneezer praising Allaah and responding to the one who says “May Allaah have mercy on you” have been narrated.

Al-Bukhaari (6224) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah (Praise be to Allaah),’ and let his brother or companion say to him. ‘Yarhamuk Allaah (May Allaah have mercy on you).’ If he says, ‘Yarhamuk-Allaah,’ then let (the sneezer) say, ‘Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition).’”

Imam al-Bukhaari narrated in al-Adab al-Mufrad (5033) from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations),’ and let his brother or companion say to him, ‘Yarhamuk Allaah (May Allaah have mercy on you).’ If he says, ‘Yarhamuk-Allaah,’ then let (the sneezer say, ‘Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition).’”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Abu Dawood (5031) and al-Tirmidhi (2740) narrated that Saalim ibn ‘Ubayd (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes, let him say, ‘Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds),’ and let the one who responds to him say, ‘Yarhamuk Allaah (May Allaah have mercy on you),’ and let him say, ‘Yaghfir Allaahu lana wa lakum (May Allaah have mercy on us and you.”

Classed as da’eef by al-Albaani in Da’eef Abi Dawood. But he classed it as saheeh in Saheeh al-Adab al-Mufrad (715) with a mawqoof isnaad that stopped at ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

It was narrated that Abu Hamzah said: I heard Ibn ‘Abbaas saying when someone said ‘Yarhamuk Allaah (May Allaah have mercy on you)’ to him: “ ‘Aafaana Allaah wa iyyaakum min al-naar, yarhamukum Allaah (May Allaah save us and you from the Fire; may Allaah have mercy on you).”

Classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad, 955.

Maalik narrated in al-Muwatta’ (1800) from Naafi’ that if ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) sneezed and it was said to him, “Yarhamuk Allaah (may Allaah have mercy on you),’ he would say, “Yarhamuna Allaahu wa iyyaakum wa yaghfir lana wa lakum (may Allaah have mercy on us and you, may He forgive us and you).”

Al-Nawawi said in Sharh Muslim:

Al-Qaadi said: The scholars differed as to how one should praise Allaah or respond, and there are varying reports concerning that. It was said that he should say, “Al-hamdu Lillaah (praise be to Allaah)”, or “Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds)”, or “Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations)”. Ibn Jareer said: He has the choice between all of these. This is the correct view, but they are agreed that he is enjoined to praise Allaah.

He said: And they differed as to how the sneezer is to respond to the one who says “Yarhamuk Allaah.” It was said that he should say, “Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition),” or that he should say, “Yaghfir Allaahu lana wa lakum (May Allaah forgive us and you).” Maalik and al-Shaafa’i said: He has the choice between these two options. This is the correct view, and the ahaadeeth which mention them are saheeh. End quote

Conclusion: The phrases used to praise Allaah have been narrated in various forms:

Al-hamdu Lillaah (praise be to Allaah)

Al-hamdu-Lillaah ‘ala kulli haal (Praise be to Allaah in all situations)

Al-hamdu-Lillaah Rabb il-‘Aalameen (Praise be to Allaah the Lord of the Worlds)

The phrases used to pray for mercy for the sneezer have also been narrated in various forms:

Yahdeekum Allaah wa yuslihu baalakum (May Allaah guide you and rectify your condition)

Yaghfir Allaahu lana wa lakum (May Allaah forgive us and you)

‘Aafaana Allaah wa iyyaakum min al-naar, yarhamukum Allaah (May Allaah save us and you from the Fire; may Allaah have mercy on you)

Yarhamuna Allaahu wa iyyaakum wa yaghfir lana wa lakum (may Allaah have mercy on us and you, may He forgive us and you)

All of these are saheeh and the Muslim may choose whichever of them he wants.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3816. Saying “Yarhamuk Allaah (May Allaah have mercy on you)” to one who sneezes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 16. Etiquette of sneezing ››

Saying “Yarhamuk Allaah (May Allaah have mercy on you)” to one who sneezes

If a Muslim sneezes and does not say “Al-hamdu Lillaah (praise be to Allaah), does he deserve to have others say “ Yarhamuk Allaah ” to him? Is it better to say “ Yarhamuk Allaah ” to him or not to say it? Has anything concerning this been narrated from the Prophet (peace and blessings of Allaah be upon him) or not?

Praise be to Allaah.

He does not deserve that, and it is makrooh to say “Yarhamuk Allaah” to him. It was reported in the two Saheehs of al-Bukhaari and Muslim that Anas (may Allaah be pleased with him) said:

‘Two men sneezed in the presence of the Prophet (peace and blessings of Allaah be upon him). He said “Yarhamuk Allaah” to one of them and not to the other. The one to whom he did not say it said, “So and so sneezed and you said, ‘Yarhamuk Allaah’ to him, and I sneezed but you did not say it to me.” The Prophet (peace and blessings of Allaah be upon him) said: “He said ‘Al-hamdu Lillaah’, and you did not.”

According to Saheeh Muslim, Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘When one of you sneezes and says “al-hamdu Lillaah”, then say “Yarhamuk Allaah” to him, but if he does not say “al-hamdu Lillaah”, then do not say “Yarhamuk Allaah” to him.’”

In Saheeh al-Bukhaari it is reported from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you sneezes, let him say ‘Al-hamdu Lillaah’ and let his brother or companion say to him, ‘Yarhamuk Allaah.’ If he says ‘Yarhamuk Allaah’ to him, let him say, ‘Yahdikum Allaahu wa yusliha baalakum (May Allaah guide you and reform your thinking).’”

From Fatawa al-Imaam al-Nawawi, p. 67

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3817. Why do Muslims say “Al-hamdu Lillah” after they sneeze?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 9. Manners ›› 16. Etiquette of sneezing ››

Why do Muslims say “Al-hamdu Lillah” after they sneeze?

Assalamu Alikum,

I was wondering if you could explain why Muslims say, "Alhumdulliah" after they sneeze? Please reply as soon as possible...

Thank You…

Praise be to Allaah.

It was proven in the hadeeth of Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes the act of sneezing and dislikes the act of yawning, so if any one of you sneezes and praises Allaah (says “al-hamdu Lillaah”), it is a duty on every Muslim who hears him to say to him, “Yarhamuk Allaah (may Allaah have mercy on you).” As for yawning, it is from the Shaytaan, so if any of you feels the urge to yawn, he should suppress it as much as he can, for when any one of you yawns, the Shaytaan laughs at him.” (Reported by al-Bukhaari, 10/505)

It was also reported from Abu Hurayrah (may Allah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you sneezes, let him say ‘Al-hamdu Lillaah,’ and let his brother or his companion say, ‘Yarhamuk Allaah.’ And if he says to him, ‘Yarhamuk Allaah,’ let him say, ‘Yahdeekum Allaahu wa yusliha baalakum (May Allaah guide you and correct your thinking).’” (Reported by al-Bukhaari, 10/502)

Anas (may Allaah be pleased with him) reported that two men sneezed in the presence of the Prophet (peace and blessings of Allaah be upon him), who said “Yarhamuk Allaah” to one of them, but not to the other. The one to whom he did not say it said: “So and so sneezed, and you said ‘Yarhamuk Allaah’ to him; I sneezed but you did not say it to me.” He said, “He praised Allaah (said ‘al-hamdu Lillaah’) and you did not.” (Reported by al-Bukhaari, 10/504)

Abu Moosa al-Ash’ari reported that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you sneezes and praises Allaah, then say ‘Yarhamuk Allaah’ to him, but if he does not praise Allaah then do not say it.” (Reported by Muslim 2992)

Sneezing brings a person the blessing of relief by releasing vapours that were trapped in the head which, if they were to remain there, would cause him pain and sickness. For this reason, Islam tells him to praise Allaah for this blessing and for the fact that his body is still intact after this jolt that shook him like an earthquake… for sneezing causes a disturbing movement in the body… It was said (concerning the origin of the word “tashmeet” [which is translated here as “saying ‘yarhamuk Allaah’, but the original meaning is to tell someone to rejoice at another’s ‘misfortune’]): this is telling him to feel joyful because he has annoyed the Shaytaan by praising Allaah for the blessing of sneezing and its association with things that Allaah likes. When a person mentions Allaah and praises Him, this annoys the Shaytaan in several ways, for example: the act of sneezing itself, which Allaah likes; his praising Allaah for it; the Muslims praying for mercy for him; and his prayer for them to be guided. All of this annoys the Shaytaan and makes him upset, so the believer is told to rejoice over this annoyance of his enemy. Praying for mercy for the one who sneezes is called tashmeet because it implies that he should rejoice over the annoyance of his enemy. This is a good meaning which people should bear in mind when they sneeze or say ‘yarhamuk Allaah’ to one who sneezes, and they should appreciate the blessing of sneezing for the body and mind, and understand why Allaah likes it. Praise be to Allaah as is His due for He is the Most Generous and Majestic.

The scholar Ibn Muflih al-Hanbali (may Allaah have mercy on him) reported that Imaam Ibn Hubayrah said: “Al-Raazi reported from some doctors: sneezing is not a sign of the onset of sickness, unless it is accompanied by catarrh.” Ibn Hubayrah said: “If a person sneezes, this is an indication of good health, sound digestion and physical strength, so he should praise Allaah. This is why the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to praise Allaah.”

It is also important to know that the Muslim should submit to the texts and act in accordance with them, without trying too hard to understand precisely why a text commands or forbids something. He should believe that Allaah is the Wise and Aware, Who doe not prescribe anything for His slaves unless it is in their best interests, in this world and the next, even though it may not cross their minds and some people may understand part of the wisdom behind it whilst others will never know. The Muslim’s basic rule is to follow the commands, and if he has some knowledge of the reason behind the commands, then praise be to Allaah.

And Allaah knows best.

For further details on the rules concerning sneezing, see: Al-Aadaab al-Shara’iyyah by Ibn Muflih, 2/334; Zaad al-Ma’aad by Ibn al-Qayyim, 2/438; Ghadhaa’ al-Albaab by al-Safaareeni, 1/441

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


10. Principles of Fiqh

Fatwa & All Islamic Articles ›› My Fatwa offline ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1. Jurisprudence and Islamic Rulings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1. Al-‘Aariyah (borrowing)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


1. Al-‘Aariyah (borrowing)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3818. He borrowed some tapes of lectures and cannot contact their owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 1. Al-‘Aariyah (borrowing) ››

He borrowed some tapes of lectures and cannot contact their owners

I have some tapes of lectures that I borrowed from some people a few years ago, and they are still with me. Some of them I can contact easily and some of them I cannot contact easily. What should I do with these tapes now, knowing that I do not think that they would be upset or annoyed if they knew about this? Please advise me, may Allaah reward you.

Praise be to Allaah.

Whoever borrows something must return it to the owner, whether it is great or small, important or insignificant, fulfilling the trust as enjoined by Allaah (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “A trust belongs to the one who entrusted it to you.” Narrated by al-Tirmidhi (1264) and Abu Dawood (3534); classed and saheeh by al-Albaani in Saheeh al-Tirmidhi.

What you must do is return these tapes to their owners, or get in touch with them and ask them to let you off. If you cannot get in touch with them or find out about some of them, then give what you have of theirs in charity, on the basis that if you find them you will give them the choice between two things: either they will have the reward for that charity, or you will have the reward and will give them a replacement for their tapes.

Imam Ahmad (may Allaah have mercy on him) was asked about a man who had a lot of pledges and he did not know who the owners were. He said: If you cannot find out who they are, or who their heirs are, then I think that you should sell them and give their price in charity. If you find their owners after that, give them the choice between having the reward (for that charity) or being given compensation. Al-Mughni (4/264).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Wealth whose owner cannot be found should be spent on the interests of the Muslims, according to the majority of scholars such as Maalik, Ahmad and others. If a person has in his possession wealth that was seized by force or that was borrowed, or that was placed in trust with him or was given as a pledge, and he cannot find the owners, then he may give it in charity on their behalf, or spend it on the interests of the Muslims, or hand it over to a just person who can spend it on the interests of the Muslims and legitimate purposes. … ‘Abd-Allaah ibn Mas’ood bought a slave woman and went into his house to get the money to pay for her, and he came out and could not find the seller. He started to go around among the poor and give the price in charity to them, and he said: “O Allaah, it is on behalf of the owner of the slave woman; if he accepts that, all well and good, otherwise it will be for me, and I will owe him the equivalent on the Day of Resurrection.”

Similarly some of the Taabi’een issued fatwas stating that whoever steals from the war booty and repents after it has been distributed, should give charity on their behalf. These fatwas were approved by the Sahaabah and Taabi’een who heard of them, such as Mu’aawiyah and others in Syria.

Majmoo’ al-Fataawa (29/321).

It says in Fataawa al-Lajnah al-Daa’imah (15/406), concerning one who is keeping a trust for someone else: If the situation is as described, then if you wish you may keep it and try to find out about the man you mentioned, or if you wish you may give what you have with you in charity to the poor, or donate it to a charitable project with the intention that the reward for that will go to the owner. Then if the owner or his heir comes to you later on, tell him what happened. If he accepts it, all will and good, otherwise give him the same amount, and you will have the reward in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3819. Does she have to return the dish to the owners of the furnished apartment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 1. Al-‘Aariyah (borrowing) ››

Does she have to return the dish to the owners of the furnished apartment?

I was renting a furnished apartment and I gave some food to friend of ours in one of the dishes that belonged to the apartment, and I do not remember whether he returned the dish to us. The custom in our country is that a person should return the dish in which he was given food! Now I have left that apartment. Do I or my friend have to return the dish, or can we give its price to the owners of the furnished apartment instead?.

Praise be to Allaah.

Firstly:

Renting a furnished apartment comes under the rulings on rental contracts which the fuqaha’ have discussed in their books.

This type of contact is common and people engage in it on a daily, monthly and annual basis, so it is worth learning the rulings on it, because there is no transaction that takes place between people in any time or place but it is subject to the rulings of Islamic sharee’ah and the guidelines of sharee’ah which take care of people’s interests and seek to ward off harm. End quote from al-Mulakhkhas al-Fiqhi (2/114).

Among the rulings on renting that the fuqaha’ have explained is the fact that it is permissible for the renter to lend what he has rented, as is stated in Mughni al-Muhtaaj (3/315), and (the borrower) may use it then return it.

Based on this, there is no sin on you for lending this dish to your friend.

Secondly:

A rented apartment or anything else that people rent is a trust in the hand of the renter. What that means is that he does not have to pay compensation for anything that gets damaged, so long as he did not transgress the limits and was not negligent.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/27):

There is no difference of scholarly opinion concerning the fact that the rented item is a trust in the hands of the renter. If it is damaged without any transgression of the agreed terms of use, or any failure to protect it or guard it, then he does not have to pay any compensation. End quote.

See Badaa’i’ al-Sanaa’i’ (4/210) and al-Mughni (5/311).

If the rented item is lost due to negligence or transgression on the part of the renter, then he must replace it if it can be replaced with something similar, or pay its value if it cannot be replaced.

It seems from the question that the sister fell short in asking about the dish that she lent to her friends. She should have asked for it from those who borrowed it. As this did not happen, this is a case of negligence. In that case, she has to compensate the owners of the furnished apartment for the dish, either by following up with the friends who took the dish, and taking it from them and giving it to the owners of the apartment, or by buying a similar dish for them as a replacement. If there is no such dish available, she should give them its value.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3820. Is it permissible to lend the books that are in the mosques?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 1. Al-‘Aariyah (borrowing) ››

Is it permissible to lend the books that are in the mosques?

With regard to the books that are to be found in the mosque libraries, is it permissible to lend them and to dispose of them, and who is supposed to be using them?.

Praise be to Allaah.

Firstly:

Waqf (Islamic endowment) is a kind of ongoing charity (sadaqah jaariyah) for which those who set them up will be rewarded. It is one of the deeds for which the reward will reach the believer in his grave.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as hasan by al-Albaani in Saheeh al-Targheeb, 77.

Secondly:

With regard to lending these books, reference should be made to the conditions stipulated by the one who donated them as a waqf. If he gave permission for lending them to those who will benefit from them and then return them, or if he did not stipulate that but it is customary for people to borrow the books that have been donated as a waqf to the mosque, then in these two cases there is nothing wrong with lending them.

The one who is responsible for them should document this lending by writing down the name of the borrower and noting the date the book was borrowed and the date for its return.

The one who borrows a book has to look after it and guard against any tearing or damage, and not write in it. He must return it on the date stipulated, so that others will also have the opportunity to benefit from it, and the reward for the one who donated it will be increased.

But if the donor stipulated that they should not be lent out, or he did not stipulate anything and it is not customary for people to borrow books, then it is not permissible to lend them to anyone, and whoever wants to benefit from them has to read them in the mosque.

Thirdly:

With regard to disposing of them, the one who is in charge of the waqf should act in accordance with the conditions stipulated by the one who donated the waqf, with regard to lending them or not lending them, and other conditions.

It is not permissible for him to let small children or those who are known to be careless and not look after them get hold of them, because that is a betrayal of the trust for which he is responsible.

For more information on the rulings on waqfs, please see the answer to question no. 13720.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3821. Rulings on lending

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 1. Al-‘Aariyah (borrowing) ››

Rulings on lending

What does lending mean? And what are the rulings on lending?

Praise be to Allaah.

The fuqaha’ (may Allaah have mercy on them) defined lending as permitting someone to benefit from an item which will remain to be returned to its owner afterwards.

This definition excludes things that can only be benefited from by destroying or consuming them, such as food and drink.

Lending is prescribed in the Qur’aan and Sunnah, and by scholarly consensus.

Allaah says (interpretation of the meaning):

“… and refuse al-maa’oon (small kindnesses).”

[al-Maa’oon 107:7]

meaning, things that people exchange amongst themselves. Allaah condemned those who withhold them from the people who need to borrow them. Those who believe it is obligatory to lend things quoted this aayah as evidence, and this was the view chosen by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) in cases where the owner is rich.

The Prophet (peace and blessings of Allaah be upon him) borrowed a horse in order to give it to Abu Talhah, and he (peace and blessings of Allaah be upon him) borrowed some shields from Safwaan ibn Umayyah.

Lending something to a person who needs it is an act of worship which brings great reward, because it comes under the general heading of co-operating in righteousness and piety.

For lending to be valid, it must meet four conditions:

1 – The one who is lending should be qualified to donate the item, because lending is a kind of donation; so it is not valid on the part of a minor, one who is insane, or a fool.

2 – The borrower should be qualified to receive the donation, so that if he accepts it that will be valid.

3 – The item lent should be something which it is Islamically permissible to benefit from. So it is not permissible to lend a Muslim slave to a kaafir, or to lend hunting equipment to a muhrim, because Allaah says (interpretation of the meaning):

“… but do not help one another in sin and transgression…”

[al-Maa’idah 5:2]

4 – The item lent should be something which can be used but will remain, as described above.

The lender has the right to ask for the item back whenever he wants, unless asking for it back will cause some harm to the borrower, such as when he has borrowed a boat to convey his goods and it is still at sea, or if he asked him to let him use his wall to rest the ends of his wood on – he cannot ask him to give the wall back so long as the ends of his wood are still resting on it.

The borrower has to take better care of the borrowed item than of his own possessions, so that he can return it in good condition to its owner, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”[al-Nisaa’ 4:58]

This aayah indicates that it is obligatory to render back trusts, which includes items loaned. The Prophet (peace and blessings of Allaah be upon him) said: “Return trusts to those who entrusted you with them.” The texts indicate that it is obligatory to take care of things that have been entrusted to you, and that it is obligatory to return them to their owners in good condition. This general meaning includes items that are loaned, because the borrower is entrusted with them and is expected to return them. He is permitted to benefit from them within the limits dictated by custom, but he is not permitted to be extravagant in his use of them in such a way that he destroys them, or to use them in a way for which they were not designed to be used, because the owner did not give him permission to use them in that way, and Allaah says (interpretation of the meaning):

“Is there any reward for good other than good?”

[al-Rahmaan 55:60]

If the borrower uses it for something other than the purpose for which he borrowed it, and it is destroyed, then he is responsible for it, because the Prophet (peace and blessings of Allaah be upon him) said: “The one who borrows is responsible for what he borrows until he returns it.” (Narrated by the five, and classed as saheeh by al-Albaani). This indicates that it is obligatory to return what one has taken of another person’s property, and that he is not free of responsibility until he has given it back to its owner or the owner’s deputy.

If it is destroyed whilst being used in the proper manner, the borrower is not to be held accountable for that, because the lender gave him permission to use it, and if that happens to an item that he has been permitted to use, then he is not to be held accountable for that.

However, the scholars differed as to whether the borrower is held to be responsible for something that is destroyed whilst he was using it for a purpose other than that for which it was borrowed. One group said that he is to be held accountable for it whether he abused it or not, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “The one who borrows is responsible for what he borrows until he returns it.” This would apply in cases where an animal dies, a garment gets burned or a borrowed item is stolen. Another group said that he is not to be held accountable for it if he did not abuse it, because a person cannot be held accountable if he did not abuse it. Perhaps this view is more correct, because the borrower takes it with the permission of the owner, so it is a trust for him, like something with which one is entrusted.

The borrower has to look after the loaned item, take care of it and hasten to return it to its owner when he no longer has any need of it. He should not be negligent concerning the item, or expose the item to the risk of destruction, because it is a trust and because the owner has done him a favour, and

“Is there any reward for good other than good?”

[al-Rahmaan 55:60 – interpretation of the meaning].

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


2. al-Ghasab (seizing by force)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3822. Ruling on transgressing against the rights of kaafir workers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 2. al-Ghasab (seizing by force) ››

Ruling on transgressing against the rights of kaafir workers

I stole 500 riyals from a man who was working for us, a shepherd who is not Muslim, after he developed a problem in his feet and was not able to walk. The money that I stole was the salary of this worker. I hope by Allah's grace that you can advise me what to do. I regret what I did to this poor worker. Please note that he has left and I do not know his address.

Praise be to Allaah.

Firstly:

One of the principles of good manners which is supported by human nature and which Islam confirms is of great importance is rendering back trusts and abhorrence of treachery and betrayal. Allah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

“O you who believe! Betray not Allaah and His Messenger, nor betray knowingly your Amaanaat (things entrusted to you, and all the duties which Allaah has ordained for you)”

[al-Anfaal 6:27].

On this site we have previously explained that it is haraam to take the wealth of kaafirs by deceitful means. See the answer to question number 50716. We have also explained the obligation of returning stolen wealth to its kaafir owners. See the answer to question 47086 and also 7545, 14367 and 31234.

Secondly:

Whoever falls into wrongdoing, robbery or consuming people's wealth unlawfully then repents from that is obliged to return to each person that which is rightfully his in this world

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever has wronged his brother with regard to his honour or anything else, let him seek his forgiveness today, before there will be no dinar and no dirham [i.e., the Day of Resurrection], when if he has any good deeds (hasanaat), some of his good deeds will be taken and given to the one who was wronged, commensurate with the wrong that he did, and if he does not have any good deeds, some of the bad deeds (sayi’aat) of the one who was wronged will be taken and thrown onto him.” Narrated by al-Bukhaari (2269).

And it was also narrated that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “All rights will be restored on the Day of Resurrection, until even the hornless sheep will settle its score with the one that has horns.” Narrated by Muslim (4679).

But if the one who is in possession of the property does not know who the rightful owner is or where he is, or he is unable to get it to him, then he should give it in charity on his behalf, then if he gets in touch with him the owner of the property or wealth is to be given the choice between having the reward of the charity going to him or having his wealth returned to him and the reward for it going to the one who gave it in charity.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If he knows that his wealth includes permissible wealth and haraam wealth but he does not know to whom it belongs, but he knows how much it is, then he should divide the wealth according what is halaal and haraam and take the halaal portion; the haraam portion should be given in charity on behalf of its real owners, as should be done by one who possesses wealth whose owners are unknown, such as money acquired by force, or things that have been borrowed or entrust to him. The majority of scholars, such as Maalik, Abu Haneefah, Ahmad ibn Hanbal and others said that he should give it in charity. This is what is narrated in such cases from the Companions of the Messenger of Allah (lessons and peace of Allah be upon him). If it is not known how much is halaal and how much is haraam, then he should divide the wealth in half, keeping half for himself and giving the other half to its owners if he knows them, otherwise he should give it in charity. What he gives in charity should be spent on the general interests of the Muslims: it may be given to those who are entitled to zakaah, or spent on guests, or used to help pilgrims go for Hajj, or be spent on jihad, or other charitable causes that Allah and His Messenger love, as is done with all wealth whose owners are unknown. This is what should be done by one who repents from doing haraam things and has haraam wealth in his possession and does not know who its owner is. End quote. Majmoo al-Fataawa (30/328)

See also: Majmoo’ al-Fataawa 28/592 ff.

Shaykh Mustafa al-Ruhaybaani (may Allah have mercy on him) said:

He has to give it in charity (when there is no trustworthy ruler), as is the case nowadays. But if there is a trustworthy ruler, which is more rare than red sulphur, then in that case he does not have to give it in charity; rather he has the choice between giving it to him [the ruler], so that he will no longer be responsible for it, or giving it in charity. That is a sound view, provided that he takes responsibility for it before the owners if he finds them, because giving it in charity without assuming responsibility for it is a waste of the owner’s property. The is the ruling concerning stolen property and the like, such as lost property that he should not have picked up and he did no announce; in that case he may give it in charity on behalf of its owner, provided that he will still take responsibility for it before its owner.

Mataalib Ooli al-Nuha, 4/66

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3823. Ruling on working in a casino

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 2. al-Ghasab (seizing by force) ››

Ruling on working in a casino

What is the ruling on working in a casino, as I have no choice but to work there, but I am not pleased with this work and I am going to leave it soon, if Allah wills? In the event that I do leave this work, what is the ruling on the money that I have earned from this job? What if I am in need of this money that I have earned so that I can work in trading or some other work?.

Praise be to Allaah.

Gambling is a major sin which Allah has forbidden in His Book, and He mentions the prohibition on it alongside the prohibition of alcohol. Allah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

When Allah forbids a thing, He also forbids helping with it in any way.

So it is not permissible to work in a casino because of what it involves of helping others in sin. Allah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2].

Whatever money a person earns by working in a casino is haraam wealth, and it is not permissible for him to make use of it or to spend it on himself. What he has to do is get rid of this money by spending it on various charitable causes.

You have to look for permissible means of earning halaal provision. If you leave this evil for the sake of Allah, Allah will compensate you with good. Allah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3824. He did not know that working in a bank is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 2. al-Ghasab (seizing by force) ››

He did not know that working in a bank is haraam

I did not know that working in a bank is haram. I have repented and left this position. What is the ruling on the wealth I gained from working in a bank? Is it haram?.

Praise be to Allaah.

So long as you did not know that this work is haraam, and you left this job as soon as you found out that it is haraam, then you do not have to get rid of this wealth, and there is nothing wrong with you benefiting from it, because Allaah says, after stating that riba is haraam (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past”

[al-Baqarah 2:275].

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the things that we learn from this verse is that whatever a person took of riba before learning of the prohibition is permissible for him, on the condition that he repent and stops (dealing with riba). End quote.

Tafseer Soorat al-Baqarah 2:377

The scholars of the Standing Committee for Issuing Fatwas said:

With regard to the period during which you worked in the bank, we hope that Allaah will forgive you for that sin. With regard to the wealth that you accumulated and received because of working in the bank during that period, there is no sin on you for that, because you were unaware of the ruling concerning that.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (15/46).

They also said:

If the situation is as you describe, and you gave up working there after being told that it is not permissible to work in a bank, then there is no sin on you with regard to what you received from the bank in return for working there for the number of months mentioned, and you do not have to give it in charity; it is sufficient for you to repent from that, may Allaah forgive us and you, because Allaah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge)” [al-Baqarah 2:275]. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (15/50, 51).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3825. He took some money from the company that he was not entitled to, and he cannot tell them about it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 1. Al-‘Aariyah (borrowing) ›› 2. al-Ghasab (seizing by force) ››

He took some money from the company that he was not entitled to, and he cannot tell them about it

The company where I work gives land as grant and it gives also interest free loans, So that the employee can have a house. The company gives two options for this; whether to wait until the company finds land for you or to find land yourself that does not cost more than 150.000 SR. then the company gives the employee the cost of the land as written in the contract. If the land costs for example 100.000, the company gives only this amount. A brother said to me there is no problem in buying a land and writing it for 150.000 in the contract even if it is cheaper than this; so that I take the maximum grant from the company.

I bought a land for 75.000 SR and registered it for 150.000, and the company gave me 150.000. I started afterwards building a home on this land after I received some payments. Now the home is nearly built.

I discussed this matter with a brother who told me that what I did is cheating. I feared and doubted what I did. If I knew that what I have done is haram I would not have done it. I would have also bought a more expensive land which would be better in terms of position and size than the land I bought.

I need this money as I have a debt of 400.000 SR to pay off. Please tell me the ruling on this. Do I have to return this money to the company, knowing that this may harm me, and they may fire me.

Praise be to Allaah.

If the company gives land to its employees that does not cost more than 150,000 riyals, and it gives them the amount that is recorded in the sale document, then it is not permissible to record more than the real price, because that is lying and consuming wealth unlawfully, and because the Muslims are bound by their conditions, and the contract between the company and the employee states that they will give him the price of the land to build a house, not to save it.

Based on that, you have to repent to Allaah, may He be exalted, and return the extra money to the company. If you think it most likely that unbearable harm will result if you tell the company about this matter, then look for means of returning the money to them without them knowing.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If you steal from a person or an organization, then you must get in touch with the one from whom you stole and tell him, “I have such and such of yours,” then you should work it out between you. But some people may think that this is too difficult and that they cannot go – for example – to someone and say “I stole such and such from you” and “I took such and such from you”. In that case he can send this money – for example – to him by some other means, indirectly, such as giving it to someone who is a friend of his and also of the other person, and telling him, “This is for So and so”; he can tell him the story and say, “Now I have repented to Allaah and I hope that you will give it to him.”

If he does that, then Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]. End quote.

Fataawa Islamiyyah (4/162).

We ask Allaah to make things easy for you, and to help you to pay off your debt.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2. al-Faraa’id (shares of inheritance)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3826. A question about inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 2. al-Faraa’id (shares of inheritance) ››

A question about inheritance

A girl who was not married died, and her parents are separated. Who inherits from her and how is her estate to be divided?

One of her parents has died, and she has no full brothers or sisters; she has two sisters and two brothers from her mother, and she has six brothers from her father. Who inherits from her and how much is the share of each of them?.

Praise be to Allaah.

This is one of the issues of inheritance and may be understood in the following ways:

1.

If she died and left behind a father, a mother, siblings through the mother and siblings through the father,

in that case her father and mother only inherit from her. The mother gets one-sixth and the father gets the rest.

Ibn Qudaamah (may Allaah have mercy on him) said:

if there are two parents and two brothers or two sisters, then the mother gets one-sixth and the rest goes to the father. End quote. Al-Mughni (6/258).

2.

If she died and left behind a father and siblings through her mother and siblings through her father,

in that case only her father inherits from her and her siblings do not take anything, because the father prevents other siblings from inheriting and they do not inherit anything along with him.

Imam al-Shaafa’i (may Allaah have mercy on him) said:

Neither the brothers nor the sisters -- whoever they are -- inherit anything along with the father. End quote. Al-Umm (8/239).

3.

If she died and left behind a mother and siblings through the mother and siblings through the father

In that case the mother inherits one-sixth, because Allaah says (interpretation of the meaning): “if the deceased left brothers or (sisters), the mother has a sixth” [al-Nisa’ 4:11].

The siblings through the mother inherit one third, which they share and the share of the male is the same as the share of the female, because Allaah says (interpretation of the meaning):

“If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third” [al-Nisa’ 4:12].

What is meant by brother or sister in this verse is the brother or sister through the mother, according to scholarly consensus.

The siblings through the father take the rest by default .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3827. Are grandchildren entitled to any share of their grandfather’s estate?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 2. al-Faraa’id (shares of inheritance) ››

Are grandchildren entitled to any share of their grandfather’s estate?

If a daughter dies before her father, are her children entitled to any share of her father’s estate instead of her?.

Praise be to Allaah.

The grandchildren may be the children of a son or of a daughter.

The children of a daughter do not inherit from their grandfather, whether their mother is alive or dead.

The children of a son inherit from their grandfather so long as none of the grandfather’s children are alive, regardless of whether the son’s father or any of his paternal uncles are alive. If any of the grandfather’s own sons are alive, then the grandsons do not inherit, regardless of whether their father is alive or dead.

See al-Tahqeeqaat al-Mardiyyah fi’l-Mabaahith al-Fardiyyah by Shaykh Saalih al-Fawzaan, p. 65, 125

It is unknown in sharee’ah for a grandson to take the share of his deceased father, who would have taken it if he were alive.

Rather the estate is to be shared out among the heirs who are alive at the time of their benefactor’s death. How can we give a share to this father who died before the grandfather, then take this share and give it to (the deceased father’s) children? Glory be to You (O Allaah)! This is a great lie.

These grandchildren who do not inherit from their grandfather because their grandfather’s own sons are still alive may get something from his estate in two ways:

1 – If the grandfather left something to them in his will before he died, one-third or less of the estate. This applies if he has a great deal of wealth. Some scholars regarded such a will as binding or obligatory, others regarded it as mustahabb.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Among the things we learn from this verse are:

Bequests to parents and relatives of a man who leaves behind a lot of wealth must be fulfilled, because Allaah says (interpretation of the meaning): “And it is prescribed for you”. The scholars differed as to whether this is abrogated by the verses on inheritance or is it is general and the verses on inheritance are specific? There are two views. The majority of scholars are of the view that it is abrogated, but the more correct view is that it is not abrogated, because it is possible to understand it as speaking in specific terms and say that the words “to parents and next of kin” apply if they are heirs, i.e., if they are heirs then no bequest can be made to them, and the shares of inheritance decreed by Allaah are sufficient. So the general meaning of the verse still applies to those who are not heirs.

Another lesson we learn is that it is permissible for a person to bequeath whatever he wants of his wealth, but this restricted by the hadeeth of Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) who said to the Prophet (peace and blessings of Allaah be upon him): “Shall I give two-thirds of my wealth in charity?” He said, “No.” He said: “Then one half?” He said, “No.” He said: “Then one third?” He said: “One third, and one-third is too much.” Agreed upon. Based on this, the bequest should not amount to more than one third of the wealth, so the meaning of the verse is restricted by the hadeeth.

The obligatory bequest is that which is left by one who has left behind a great deal of wealth, because Allaah says: “if he leaves wealth” [al-Baqarah 2:190]. As for the one who leaves only a little wealth behind, it is better for him not to make any bequest if he has heirs, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas (may Allaah be pleased with him: “For you to leave your heirs independent of means is better than leaving them dependent and holding out their hands to people.” Agreed upon.

Tafseer Soorat al-Baqarah, 2/306, 307

2 – If their uncles give them some of their shares and distribute that among them.

Calculating what would have been their father’s share and giving it to them when he is no longer alive is something for which there is no known basis in sharee'ah. In some states this is called the “binding bequest” and they give the children of the son who died during the lifetime of his father – i.e., their grandfather – the share that would have been their father’s, so long as it does not exceed one-third of the estate, and they give the children of a daughter the share that would have been their mother’s, so long as it does not exceed one-third, even if the grandfather did not bequeath anything to them.

This is contrary to sharee’ah and does not have to be obeyed, because it is an attempt to share the role of Lawgiver with Allaah and a transgression against the rights of the heirs. They attributed this idea to Ibn Hazm (may Allaah have mercy on him), but it is a fabrication against him, because Ibn Hazm regarded it as obligatory to make bequests to relatives who do not inherit, which include the paternal uncle, maternal uncle and all other relatives, but they do not allocate a share of the estate to these relatives. Moreover, Ibn Hazm did not stipulate a specific amount or share, but they are doing that by giving the share of the father or mother. And Ibn Hazm said that they should be given something in cases where the grandfather has made a bequest, whereas they give these grandchildren a share even if the grandfather did not make any bequest. So what Ibn Hazm said is different from what they attributed to him. Judges should not issue such rulings, and they should realize that by issuing such rulings they are going against the law of Allaah, may He be exalted, and taking wealth from those to whom Allaah has given a right to it, and giving it to those who are not entitled to it.

This is going against the ruling and laws of Allaah. Many scholars of al-Azhar have objected to the “obligatory bequest law” and issued fatwas speaking against it. Papers have been published in the journal of al-Azhar refuting this law, and explaining how it goes against sharee’ah.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah have mercy on him) was asked:

Can grandchildren inherit from their grandfather if their father died before their grandfather? If the answer is no, then why?

He replied:

Grandchildren refers to the sons of the son, not the sons of the daughter. If their father dies before his own father, they do not inherit from their grandfather if he has a son or sons of his own, because a son is a closer than a son’s son. If the grandfather does not have any other son but he has daughters, then the grandchildren inherit whatever is left after the daughters have been given their inheritance. Similarly, they inherit from their grandfather if he does not have any sons or daughters, so they take the place of his children, and each male is given the share of two females.

Majallat al-Haras al-Watani, issue no. 264, dated 1/6/2004

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3828. Can a mother through breastfeeding inherit?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 2. al-Faraa’id (shares of inheritance) ››

Can a mother through breastfeeding inherit?

Can a woman who is a mother through breastfeeding (radaa’ah) inherit from her son through breastfeeding if he dies and has a wife and children, and how much does she inherit?.

Praise be to Allaah.

A mother through breastfeeding is not entitled to inherit from the child whom she breastfed just because she breastfed him, whether he has heirs or not.

She may be entitled to inherit for some other reason (other than breastfeeding), such as if she is the grandmother of the infant, or a sister through ties of blood. In that case she is entitled to inherit because of being closely related.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/483

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3. Business and Financial Transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


1. al-Sarf (exchange)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3829. If he buys an item and pays the price and has something left with the seller

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 1. al-Sarf (exchange) ››

If he buys an item and pays the price and has something left with the seller

Is it permissible for a seller to delay returning the rest to the buyer in the event of him having no change? For example the buyer gives a 100 rial bill to the seller, in order to buy goods worth 20 rials, and the seller does not have any change, at which point he agrees with the seller that he may delay returning the 80 rials until the next day or until after a short period after they part? What is the ruling if they do not part, such as if the seller goes to look for change or he goes to his safe inside the store?.

Praise be to Allaah.

What the buyer leaves with the seller if he has no change is regarded as a trust and there is nothing wrong with that, whether they agree that he will take it after a short time or a long time.

It says in Kashshaaf al-Qinaa’ (3/269): If he bought silver for one and a half dinars, and the buyer gave the seller two dinars so that he could take the price from it, and the seller took the price from the two dinars, even if they part, then the transaction is still valid because the hand to hand exchange took place before parting, and what is delayed is separating his right from that of his counterpart. The excess amount from the two dinars is a trust held by the seller. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: I am the owner of a grocery store and I have a problem when I am selling. Sometimes the customer comes and buys something, and he gives me money and I owe him something. If I do not have any change, and I owe him something, he says: Tomorrow I will come and take the rest. For example, if he buys 50 rials’ worth and gives me 100, and I do not have 50 rials, so he says, Keep it with you until another time. Some people have told me that this is a kind of riba but I am not able to convince the buyers. I hope that you can give me a written fatwa urgently, so that I will understand.

They replied: The purchaser’s leaving some of his money with the seller does not involve any kind of riba, because this comes under the heading of selling and entrusting the seller with the rest of the money, it does not come under the category of money exchange.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee For Academic Research And Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (13/180)

From this we may know the ruling on the second issue, which is the seller going to bring the rest from inside the shop or from a neighbouring shop: there is nothing wrong with that, because this is not like money exchange in which it is stipulated that there be a hand to hand exchange; rather it is deducting one’s due and returning the rest of the money to its owner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3830. Ruling on what gold retailers do of taking the gold from the wholesalers and paying for it in instalments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 1. al-Sarf (exchange) ››

Ruling on what gold retailers do of taking the gold from the wholesalers and paying for it in instalments

I work in the field of buying and selling gold. We buy from the importers in bulk and pay them in instalments. Is this way permissible or not as it is the way all gold traders operate?.

Praise be to Allaah.

If the situation is as described with regard to buying and selling worked gold, then dealing with it in this manner is haraam if the price which is paid in instalments for worked gold is in currency, either gold or silver, or cash that is now used in their stead, because this is riba al-nasa’ (i.e., riba paid for delay in payment). This transaction combines riba al-fadl (i.e., riba paid when wealth exchanged is of the same type but the quantity is different) with riba al-nasa’ if the payment is made in the same type of wealth as what is bought, e.g. if both are gold but their weights differ, and payment is made in instalments.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3831. Repent to Allaah and you do not have to hasten to pay off the riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 1. al-Sarf (exchange) ››

Repent to Allaah and you do not have to hasten to pay off the riba-based loan

I got married and lived in a small apartment for four years. When I was blessed with a child, we wanted to move to a bigger apartment, so I sold this apartment and used the price as a 50% down payment for a new apartment in a new suburb, and I wanted to pay off the rest of the price with the city, but suddenly I found out that the city’s system of accepting payments in instalments is very unfair, and they do not care that I have paid half of the price of the apartment, and they are going to charge interest on the full price, so I was forced to take a loan from the bank with riba. From that day I have been confused as to whether what I did comes under the heading of one who has no choice or not. If it was haraam, should I sell my old car in order to pay off some of this loan by way of a partial expiation for what I have done, and try to buy another car by instalments so long as the instalments are halaal, as I have read? I adjure you by Allaah to help me, because I am living in a country where the daar al-ifta’ regards most fiqhi issues as halaal too readily, and when I went to them they told me that this loan was permissible for me, but I know that it is haraam.

Praise be to Allaah.

Taking loans from banks or elsewhere under the interest system is a form of jaahili riba which was abolished by Islam, and declared to be extremely haraam, and concerning which a warning is issued that is not issued with regard to any other sin. Buying a house is not regarded as a necessity that makes riba permissible, because necessity refers to something the loss of which will cause death or almost cause death. The need for accommodation may be met by renting, or by staying in a small house, until Allaah makes things easier.

It would have been better for you to put up with the wrongdoing of the increase of the price of the apartment, instead of resorting to dealing in riba. Hence you have to repent to Allaah from this grave sin, and resolve not to do it again.

See also question no. 39829.

Remember that the more you hasten to pay off this loan, the better it will be, so that you can get rid of the effects of riba and its bad consequences, but you do not have to do that. Based on that, you do not have to sell your car in order to pay off part of the debt.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


2. Business and Financial Transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3832. He bought an apartment on the basis that it would be a certain area (square footage), and it was built larger. Does he have to pay the difference?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He bought an apartment on the basis that it would be a certain area (square footage), and it was built larger. Does he have to pay the difference?

I bought an apartment in a building from a residential company after examining it (90% were ready for viewing), then I made a contract in which the description, location and price were mentioned, and the area according to the plans was also mentioned. They said that it was between 260 and 270 square meters. At the time of recording ownership after it was ready, they said: We will register it in your name and you can move in. But we found out that the area was 291 square metres, i.e., they had made a mistake in calculating the area and of course the plans did not change, i.e., there was an additional area of between 20 and 30 square metres. Now they said: We leave it up to you pay us extra money for the difference in price and I have moved in. Am I obliged to pay this according to sharee‘ah or not? Please note that they said in the beginning, We found the area to be 230 square meters, until they told me, and I said it is up to you, then they came back after one week and said: We found it to be 291 square meters. Please note that they are putting pressure on me to pay, and I do not know what to do. Please advise me, may Allah bless you.

Praise be to Allaah.

If a person sells land or a house on the basis that it is a certain area, then it turns out to be more than what was estimated, the sale is valid and the one who was unaware of the additional area and it does not suit him, has the option to go ahead with the transaction or cancel it.

It says in Zaad al-Mustaqni‘: If he sells the house on the basis that it is ten cubits, and it turns out to be more or less, the transaction is valid and the one who was unaware and it does not suit him has the option (of going ahead or cancelling).

In this case the seller cannot be told to take the extra area which is approximately twenty square metres. Hence we say that he has the choice of going ahead with the sale or cancelling it.

If the buyer does not have the money to pay for the extra area or does not need it, he also has the choice and he is not obliged to buy the extra area, because it was not covered in the contract.

To sum up: both of you have the right to cancel, unlessas the seller decided to give you the additional area for free, in which case you do not have the choice, because you are not losing anything.

If he insists on being paid the price of the additional area, then you may either cancel the sale or agree on the amount for the additional area, and working out an agreement on the price is better.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: If you both agree on what has been subtracted or added, that is permissible, because you both have the right. If you agree to waive it, such as if he says, ‘I sold it to you on the basis that it was 100 square meters, and it turned out to be 90 square meters, and you both reach an agreement to waive such and such of the price and agree to that, there is nothing wrong with it.

End quote from al-Sharh al-Mumti‘, 8/259

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3833. Ruling on selling shares by instalments whilst leaving them in the name of the original owner

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling shares by instalments whilst leaving them in the name of the original owner

I want to sell shares by instalments to one of my colleagues. For example, I have 100 shares in a company, which I bought for 50 riyals and now they are worth 40 riyals. Is it permissible to sell them for 60 riyals by instalments? Please note that the shares are in my personal portfolio, and they cannot transfer them to his portfolio except by selling them. Thank you.

Praise be to Allaah.

There is nothing wrong with selling permissible shares by instalments, such as if the value of the shares is 40 riyals and you sell them for 60. It does not matter if the shares remain in your name, but you should document the sale in such a way that will protect the rights of both the seller and buyer.

Dr. Muhammad al-‘Usaymi (may Allaah preserve him) was asked: Is it permissible to sell shares that are in my portfolio to a young man, giving him the freedom to choose the time of sale or to leave them in the portfolio?

He replied: it is permissible in principle, but I do not advise it, because of the likelihood of conflict and dispute between you and him, and of the sale not being documented in the event of death, and of the buyer not being able to acquire what he bought. But if you do that, the buyer should not sell to anyone, because he can never transfer them to his portfolio. Rather he has to ask you to sell them in the market at the time that he wants. End quote.

From the shaykh’s website.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3834. There is nothing wrong with selling live animals by weight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

There is nothing wrong with selling live animals by weight

There are people who sell animals such as cattle, sheep and the like, whilst they are still alive, by the kilogram for a fixed price. Please note that the purchaser wants to buy them alive so as to keep them with him or to slaughter them and sell them to people. For example: we go to the animal seller and choose what we want to buy, then he brings them to the scale and weighs them alive and sells them by the kilogram, for example 10 riyals per kilo. What is the ruling on that transaction?.

Praise be to Allaah.

We do not know of anything wrong with selling animals which it is permitted to sell, such as camels, cattle, sheep and the like by weight, whether they are alive or have been slaughtered, because of the general meaning of the words of Allaah (interpretation of meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275]. And because when the Prophet (blessings and peace of Allaah be upon him) was asked: What kind of earning is best? He said: “For a man to work with his hands, and every legitimate transaction.” And because there is no ambiguity or deceit involved in that. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/38

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3835. There is nothing wrong with buying from companies that sell by instalments if the product is in their possession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

There is nothing wrong with buying from companies that sell by instalments if the product is in their possession

A company that sells by instalments is asking for a percentage on the price of a car, varying between 6 and 8%. It takes from the purchaser information about the car he wants then buys it and registers it in the name of the customer, after completing their procedures. What is the ruling on that?.

Praise be to Allaah.

There is nothing wrong with that, if the product is owned by the company and is in their possession. There is no reason why they should not sell it for a certain price, some of which is to be paid on the spot and some to be paid later on, or all of it to be paid later on, in instalments large or small.

But it must be after the company takes possession of the car. But there is nor eason why the one who wants to buy should not describe the kind of car that he wants or the kind of land that he wants, then the company can buy it and take possession of it, then sell it after that to him or to someone else, and the one who wants to buy is not under any obligation to do so until the sale transaction is done after the company has acquired the item in question. End quote.

Majmoo’ Fataawa Ibn Baaz (19/8)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3836. The car is taken possession of by acquiring it and moving it from where it is, even if the official registration has not been completed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

The car is taken possession of by acquiring it and moving it from where it is, even if the official registration has not been completed

If I buy a car for cash and pay the price, and that is recorded in the showroom’s records, is that sufficient for taking possession of it, or is it essential to transfer ownership officially? Please note that I intend to sell it.

Praise be to Allaah.

If the sale has been completed and you have taken possession of the car, then you may dispose of it, but you have to take it out of the place where it was sold to you, to your place, or to some other place, or to another showroom, so that you will have taken possession of it, because the Messenger (peace and blessings of Allaah be upon him) forbade selling goods where they were bought, until the merchants took them to their own place. That applies even if the rest of the procedures have not yet been completed, so long as the transaction between you two has been completed. Once you part, then the sale becomes binding. End quote.

Majmoo’ Fataawa Ibn Baaz (19/30).

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3837. Shar’i guidelines on selling by instalments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Shar’i guidelines on selling by instalments

What are the guidelines which will protect the rights of both parties in sales by instalments and hence protect the rights and system and soundness of society?.

Praise be to Allaah.

Sales with payment to be made at a later, known date are permissible because of the general meaning of the words of Allaah (interpretation of the meaning):

“O you who believe! When you contract a debt for a fixed period, write it down”

[al-Baqarah 2:282].

There is nothing wrong with increasing the price in return for delaying it. There is proven evidence from the Prophet (peace and blessings of Allaah be upon him) which indicates that this is permissible. That is when he (peace and blessings of Allaah be upon him) ordered ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) to prepare an army and buy each camel for two camels to be paid at a future date. But we should be aware of what Islam has stipulated in such transactions so that the two parties involved will not enter into a haraam contract, because some people sell things that are not in their possession, then they buy them after that and hand them over to the purchaser.

Some of them, when they buy things, sell them when they are still in the seller’s store, before taking possession of them in the shar’i sense. Both these scenarios are not permissible, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said to Hakeem ibn Hizaam: “Do not sell what is not in your possession.” And he (peace and blessings of Allaah be upon him) said: “It is not permissible to give a loan and sell at the same time or to sell what is not in your possession.” And he (peace and blessings of Allaah be upon him) said: “Whoever buys food, let him not sell it until he has acquired it.”” Ibn ‘Umar (may Allaah be pleased with him) said: We used to buy food willy-nilly, then the Messenger of Allaah (peace and blessings of Allaah be upon him) sent word to us forbidding us to sell it until we had moved it to our own locations. Narrated by Muslim.

And it is proven that the Prophet (peace and blessings of Allaah be upon him) forbade selling goods until the merchants had acquired them and moved them to their own places.

From these ahaadeeth and similar reports, it is clear to the seeker of truth that it is not permissible for a Muslim to sell an item that is not in his possession, then go and buy it. Rather what he must do is delay selling it until he has bought it and acquired it and it is in his possession. It is also clear that what many people do, selling an item that is still in the seller’s store before transferring it to the buyer’s possession is something that is not permissible because it is contrary to the Sunnah of the Messenger (peace and blessings of Allaah be upon him), and because it is tampering with transactions, and because it is not in accordance with sharee’ah, and there is much mischief and evil in that, and limitless negative consequences. End quote.

Majmoo’ Fataawa Ibn Baaz (19/15-17).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3838. When the company buys the car and it comes into its possession, then it may sell it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

When the company buys the car and it comes into its possession, then it may sell it

A car agency has its own system for selling by instalments, whereby the customer pays a certain amount of money as a down payment, then there is an additional rate to be paid on the delayed portion (between 11 and 20 per cent); the amount increases according to the number of years it will take to pay. What is the ruling on that?.

Praise be to Allaah.

If the company has taken possession of the car and has acquired it, and it took possession of it by buying it, then it may sell it to customers for the price agreed upon, with any extra sum it sees fit, whether it is all deferred, or some of it is deferred and some of it is paid in cash. There is nothing wrong with that because Allaah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275]. So this is a legitimate transaction, if the company has taken possession of the car and acquired it. End quote.

Majmoo’ Fataawa Ibn Baaz (19/7).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3839. Ruling on buying a product for deferred payment through the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on buying a product for deferred payment through the bank

What is the ruling on buying a car and so on for a price to be paid later on, through a third party, namely the bank and the like, where the intermediary is the one who will benefit from the extra amount that is paid additional to the cash value of the item?.

Praise be to Allaah.

If the bank buys the car from its owner then sells it to you after buying it and taking possession of it, there is nothing wrong with that, even if it is for more than the price it bought it for.

But if the one who is selling it to you is the first owner, and the bank is paying the money to him and the bank will take the profit in return for that, then that is not permissible, because it is selling money for money, and that is haraam because it is riba. End quote.

Majmoo’ Fataawa Ibn Baaz (19/36).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3840. Ruling on exchanging and trading in currency

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on exchanging and trading in currency

What is the ruling on exchanging currency notes? Is the profit that results from selling one currency for another at the market price permissible?

Also, what is the ruling if, for example, I change one thousand riyals into euros, then I immediately change it into dollars, then I immediately change it into riyals, and I end up with one thousand and ten riyals, based on the global prices for currency exchange?.

Praise be to Allaah.

Trading in currencies in the manner described is permissible, subject to the condition that the exchange be completed in the same sitting as the contract is made. It is permissible to sell riyals for euros, subject to the condition that the handover take place in the same sitting as the contract is made. It is also valid to exchange the euros for dollars after that, so long as the same condition is met. So the profit that is made from this transaction is permissible. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, hand to hand. If the types are different then sell however you like, so long as it is hand to hand.” Narrated by Muslim, 1587.

It says in Fataawa al-Lajnah al-Daa’imah (13/458)

In exchanges of currency it is essential that the exchange be completed in the same sitting as the contract is made. It is not permissible to hand over some straight away and delay some. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “If the types are different then sell however you like, so long as it is hand to hand.” End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3841. The company takes the down payment then buys the property then sells it to the purchaser

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

The company takes the down payment then buys the property then sells it to the purchaser

A company buys real estate for people with limited incomes. The customer goes to the company and tells them about the property he wants to buy and what its price is, then a committee is formed to give a price to the property, then the property is bought by the company after taking 10% of its value as a down payment from the customer, and the property is registered in the name of the purchaser when he pays off the debt, if he pays it off within two years, or it remains in the name of the company if it is paid off in more than two years. What is the ruling on that?.

Praise be to Allaah.

There is nothing wrong with the company buying the property wanted, if the purchase is completed and it takes possession of it when it is vacated, then it becomes permissible for it to sell it to the one who wants it or to someone else, but it is not permissible for the sale to be completed before that, or to take a down payment. Rather the sale should come after the company has bought it, and after the sold item has been acquired by being vacated [by the previous occupants] if it is real estate, or by moving it if it is something else. End quote.

Majmoo’ Fataawa Ibn Baaz (19/8)

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3842. Ruling on what is called a “promise to buy”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on what is called a “promise to buy”

What is the ruling on what is called a “promise to buy”, and does it come under the heading of what is called riba (usury)?.

Praise be to Allaah.

A “promise to buy” is not a purchase, but it is promise to do so. If a person wants to buy something and asks his brother to buy it then sell it to him, there is nothing wrong with that, if he buys it then takes possession of it, then sells it after that to the one who wants to buy it, because it says in the saheeh hadeeth that was narrated by Hakeem ibn Hizaam (may Allaah be pleased with him) that he said: O Messenger of Allaah, a man comes to me wanting to buy an item that I do not have, so I sell it to him, then I go and buy it.” The Prophet (peace and blessings of Allaah be upon him) said: “Do not sell what is not in your possession.” This indicates that if he sells it to his brother after he has taken possession of it and it has become his, there is nothing wrong with that.

Similarly, the Prophet (peace and blessings of Allaah be upon him) said in a saheeh hadeeth narrated by ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him): “It is not permissible to give a loan and sell at the same time or to sell what is not in your possession.” And it is proven in the hadeeth of Zayd ibn Thaabit (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade selling items where they had been bought, until the merchants moved them to their own place.

From the ahaadeeth that we have quoted, it is known that if a person finds an item with Zayd or ‘Amr (i.e., with any person), such as a car or grains or clothes or vessels and so on, there is nothing wrong with him buying it and acquiring it and taking possession of it, if the seller has completed the purchase procedure and has taken possession of it. But the second seller should not sell it until he has moved it to another place, to his house or to the market, and has taken it out of the seller’s place to another location, then he may sell it after that if he wants, in accordance with the ahaadeeth quoted, and in accordance with the report narrated by al-Bukhaari in his Saheeh from Ibn ‘Umar (may Allaah be pleased with him) who said: At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), we used to refrain from selling food until we had moved it to our own place.” According to another version: “Until we had moved it from the top of the market to the bottom, or from the bottom to the top.” And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (19/68, 69)

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


3843. Ruling on buyer selling the land before the title deed has been issued

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on buyer selling the land before the title deed has been issued

I bought a piece of land and received a receipt from the seller, until the title deed for the land was issued to me. Is it permissible for me to sell it before the title deed is issued? Or does that come under the heading of selling something that one does not possess?.

Praise be to Allaah.

If the transaction between you has been completed then it is permissible for you to dispose of it, even if the issuing of the title deed is delayed. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (19/61).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3844. Ruling on increasing the price of an item for some customers and not others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on increasing the price of an item for some customers and not others

I work for a business and my sale prices vary from one person to another according to how much the customers bargain. I may sell an item for one hundred riyals or I may sell it for one hundred and fifty, depending on the situation and the customer. Is this regarded as deceit?.

Praise be to Allaah.

What you should do is not increase the value of the item to more than its market value. There is nothing wrong with lowering the price and making it less than the market value for some customers; rather what is forbidden is increasing it and making it higher than the market value for some customers, especially if the purchaser is unaware of market prices or he is inexperienced in buying and selling and bargaining. It is not permissible to take advantage of his ignorance and inexperience and charge him a price higher than the market value. End quote.

Majmoo’ Fataawa Ibn Baaz (19/108)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3845. Ruling on discounts if instalments are paid before they are due

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on discounts if instalments are paid before they are due

The custom in local schools is that instalments are paid in two parts, before the beginning of the first semester and before the beginning of the second semester. Some schools write to parents and guardians before school begins, saying that if they pay both instalments together before the school year begins, they will get a discount of such and such percent. Is this permissible according to Islam?.

Praise be to Allaah.

There is nothing wrong with that according to the more correct of the two scholarly opinions, because that serves an obvious interest for both parties. And Allah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/301

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3846. The sale was done without witnesses and the seller denies it. Is it permissible to add the names of two witnesses to the contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

The sale was done without witnesses and the seller denies it. Is it permissible to add the names of two witnesses to the contract?

The first party sold a piece of land to the second party and wrote a contract for him, but no one witnessed it. The second party paid a large amount of money (the deposit). Then the first party denied this transaction. The lawyer for the second party said that there have to be two witnesses to the contract in order for it to be possible for the land to be handed over.

Is it permissible for two witnesses to sign this contract or not, even though they were not present when the transaction was done, but they are certain that the sale was completed.

Praise be to Allaah.

If the contract was done without witnesses, as stated, then it is not permissible for anyone to add one or two witnesses to it, because this is lying and false witness. The presence of a witness’s name on the contract means that he was present when it was done and witnessed the proposal and acceptance. If that did not happen, then affirming it now is false witness and lying. The fact that the witnesses are certain that the transaction took place does not make it permissible to add their testimony to a contract at which they were not present.

The person who has been wronged has to strive to take his rights in the way prescribed in sharee’ah, without lying or fabricating.

What has been narrated concerning giving false witness is no secret. Al-Bukhaari (5976) and Muslim (87) narrated that Abu Bakrah (may Allaah be pleased with him) said: the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Shall I not tell you of the worst of major sins?” – three times – “Associating others with Allaah, disobeying one’s parents, and bearing false witness – or false speech.” The Messenger of Allaah (blessings and peace of Allaah be upon him) was lying down, then he sat up and kept repeating it until we said: Would that he might fall silent [because they felt compassion for him because of the fervour with which he spoke the words, and they feared that he might exhaust himself].

We ask Allaah to keep us safe and sound.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3847. It is not permissible to rent a house to him on condition that he gives a loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

It is not permissible to rent a house to him on condition that he gives a loan

There is a system in our country for renting out houses, and it is as follows: ,???. The house is rented out in return for a specific, symbolic amount of money, such as 5000 dirhams, as a loan for a period of one year, even if he (the landlord) does not need this money, but it is just to guarantee that the renter will move out after the rental period is over, in return for living in the house for a limited period of one year. After that period has ended, the same money is returned, with nothing added or subtracted, as well as taking an annual rent of 10,000 dirhams. Is this regarded as a form of riba?.

Praise be to Allaah.

Yes, it is not permissible for a transaction to be accompanied by a condition of giving a loan; if the lender will benefit from this loan by having the price reduced or anything else, then that benefit is a kind of riba.

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade combining a sale with a loan, and he (peace and blessings of Allaah be upon him) said: “It is not permissible to arrange a loan combined with a sale.” Narrated by Abu Dawood (3504) and al-Tirmidhi (1234); classed as hasan by al-Albaani in Irwa’ al-Ghaleel (1307).

It says in Tuhfat al-Ahwadhi (4/361):

Al-Qaadi (may Allaah have mercy on him) said: i.e., it is not permissible to sell with the condition of a loan, by saying for example: “I will sell this garment to you for ten on the basis that you lend me ten.” End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said that one kind of riba-based transaction is combining a loan and a sale.

Majmoo’ al-Fataawa (28/73).

He also said:

The fuqaha’ are unanimously agreed that it is not permissible to stipulate with the sale a contract such as this, so it is not permissible to sell to him on the basis that he gives him a loan. End quote.

Majmoo’ al-Fataawa (30/83).

Ibn Juziy said:

Sale with the stipulation of a loan from one of the two parties to the transaction is not permissible according to scholarly consensus. End quote.

Al-Qawaaneen al-Fiqhiyyah (2/125).

Based on that, stipulation of a loan in the rental contract is not permissible.

As for protecting rights (i.e., security deposit), this is something that people need, especially when there is a great deal of dishonesty and love of this world has taken over the hearts of many of them.

In order to guarantee that the renter will leave, you can ask him to write a cheque , so that you will be able to make him leave in time without any delay.

See the answer to question no. 103920.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3848. Increasing the price of meat so as to raise some money for the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Increasing the price of meat so as to raise some money for the mosque

We sometimes have a hard time finding the rent for the mosque and we want to add one euro to the price of a kilo of meat that is sold after slaughtering it in the halaal manner, with the aim of part of this euro going to the mosque and other parts to cover the expenses of transportation and so on for the person who is responsible for bringing the meat in his car; we give him a small amount of money in return for that. One of the brothers told the people who want to buy the meat about that and they accepted it. Is that Islamically acceptable?.

Praise be to Allaah.

So long as those who are buying the meat know about that and have agreed to it, there is nothing wrong with it, because the Prophet (blessings and peace of Allah be upon him) said: “It is not permissible to take a man's wealth except what he gives willingly.” Narrated by Ahmad (20172), classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1459).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3849. It is haraam to sell an item without pointing out its faults, even if he is selling it to a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

It is haraam to sell an item without pointing out its faults, even if he is selling it to a kaafir

If i want to sell my car to a non muslim person and iknow that there is some thing wrong with it. do i have to tell the person who want to buy it?.

Praise be to Allaah.

The one who sells an item in which there is a fault must point out its faults, whether he is selling it to a Muslim or a kaafir, otherwise he will be deceiving and sinning.

Al-Bukhaari (2079) and Muslim (1532) narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The two parties to a transaction have the option (of cancelling it) until they part. If they are honest and disclose any defects, their transaction will be blessed, but if they lie and conceal defects the blessing will be erased.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: “If they are honest” means, on the part of the seller with regard to the price and on the part of the buyer by paying off. “and disclose any defects” means, disclose any faults in the price and in the goods for which it is paid, so it applies on both sides; the same applies to any shortcomings. The hadeeth shows that they will attain the blessing if they meet the conditions, which are honesty and disclosure of any defects, and the blessing will be erased if the opposite is the case, namely lying and concealment of defects. Will the blessing be given to one of them if he fulfils the conditions but the other does not? The apparent meaning of the hadeeth suggests it will. End quote from Fath al-Baari.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/108): If a person knows that there is a defect in his goods, it is not permissible for him to sell them unless he discloses it to the purchaser. If he does not disclose it then he is sinning. This was stated by Ahmad, because of the report of Hakeem ibn Hizaam that the Prophet (peace and blessings of Allaah be upon him) said: “The two parties to a transaction have the option (of cancelling it) until they part. If they are honest and disclose any defects, their transaction will be blessed, but if they lie and conceal defects the blessing will be erased.” Agreed upon. And he (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of another Muslim, and it is not permissible for a Muslim to sell his brother goods in which there is a defect, without pointing that out to him.” End quote.

He also said (4/113): The meaning of concealing faults is concealing them from the purchaser knowingly, or hiding them from him in such a way that the purchaser thinks there are no defects; both are deception which is haraam

The hadeeth “The Muslim is the brother of his fellow Muslim…” was narrated by Ibn Majaah (2246) and classed as saheeh by al-Albaani in Saheeh Ibn Majaah. The prohibition on deceit does not apply only to dealing with Muslims, rather it is haraam to deceive both Muslims and kaafirs, but the word Muslim is used here because in most cases one Muslim deals with another.

Al-Subki (may Allaah have mercy on him) said in Takmilat al-Majmoo’ (11/306): The general prohibition on deceit referred to by the author (may Allaah have mercy on him) [al-Raafa’i], his companions and al-Shaafa’i and the obligation of pointing out any defects includes cases where the purchaser is a Muslim or a kaafir. The words of the hadeeth quoted and used as evidence by the author (may Allaah have mercy on him) refers to a Muslim dealing with a Muslim. This was narrated concerning a Muslim proposing to a woman to whom his brother has already proposed, or outbidding him. The majority of scholars (may Allaah have mercy on him) are of the view that there is no difference in this case between a Muslim and a kaafir. As for limiting the meaning of these ahaadeeth, they only mention Muslims because it is usually the case that one Muslim deals with another, or it may be that the aim is show how abhorrent it is to do such a thing to someone who is Muslim like you. The fact that it is general in meaning is also proven by other evidence. And Allaah knows best. End quote.

He also said:

The ahaadeeth which forbid deceit and enjoin honesty are very many, and the ruling is known from sharee’ah. Concealing faults is deceit. End quote from al-Majmoo’ (11/303).

So you have to disclose the faults that you are aware of in your car, whether you are selling it to a Muslim or a kaafir.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3850. It is permissible to raise the price of a product in return for paying in installments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

It is permissible to raise the price of a product in return for paying in installments

Is it permissible to sell by installments when the price of the product is increased?.

Praise be to Allaah.

Selling in installments means that you get the product sooner and pay all or part of the price later in known installments over a known period of time.

The importance of knowing the ruling on this matter:

Buying by installments is one of the issues where we should pay attention to finding out the rulings, because it has become very widespread in dealings on the individual and international level after the Second World War.

So companies and corporations buy products from the suppliers by installments, and they sell them to their customers by installments, such as cars, real estate and tools, etc.

One of the things that led to this becoming widespread is the fact that some of the banks also deal in such transactions, whereby the bank buys the product with cash and sells it to its customers by installments.

Ruling on buying by installments.

There is a text which states that it is permissible to buy by installments, which means buying a product and delaying payment.

Al-Bukhaari (2068) and Muslim (1603) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) bought some food from a Jew to be paid for later, and put an iron shield in pledge for it.

This hadeeth indicates that it is permissible to make a purchase with delayed payment, and buying by installments is nothing other than buying with delayed payment; all it means is that the price is divided into amounts, each of which must be paid at a certain time.

There is no difference between the shar’i ruling on a case where the whole price is paid later at one time, or where the price is paid later at different times.

Al-Bukhaari (2168) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Bareerah came to me and said: “I drew up a contract of manumission with my master stating that I would pay nine waqiyaha, one waqiyah each year.” [A waqiyah is a weight of silver etc].

This hadeeth indicates that it is permissible to pay later in installments.

Even though the texts state that it is permissible to delay payment, there is no text which states that it is permissible to increase the price in return for that delay.

Hence the scholars differed concerning the ruling on this issue.

A few scholars said that it is haraam, on the grounds that it is riba. They said: because this is increasing the price in return for the deferment, and this is riba.

But the majority of scholars, including the four imams, were of the view that it is permissible.

The comments of the scholars of the four madhhabs concerning this include the following:

The Hanafi madhhab: “The price may be raised in return for delaying payment,” (Badaa’i’ al-Sanaa’i’, 5/187)

The Maaliki madhhab: “For more time some amount may be added to the price.” (Bidaayat al-Mujtahid, 2/108)

The Shaafa’i madhhab: “Five in cash is equivalent to six in deferred payment.” (al-Wajeez by al-Ghazaali, 1/85)

The Hanbali madhhab: “Delay add something to the price.” (Fataawa Ibn Taymiyah, 29/499).

They quoted evidence from the Qur’aan and Sunnah to support that, including the following:

1 – Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

The general meaning of this verse includes all forms of trading, which includes increasing the price in return for delaying payment.

2 – Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

The general meaning of this verse also indicates that trading is permissible if there is consent from both parties. If the purchaser agrees to pay a higher price in return for delaying payment, the transaction is valid.

3 – al-Bukhaari (2086) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) came to Madeenah when they used to pay in advance the price of fruits to be delivered within two or three years. He said, “Whoever pays in advance the price of a thing to be delivered later should pay it for a specified measure at specified weight for a specified period.”

Bay’ al-salam (forward buying) is permissible according to the texts and scholarly consensus, and it is akin to purchase by installments. The scholars mentioned that the wisdom behind it is that it benefits the purchaser by reducing the price and the vendor by bringing him money sooner. This indicates that something may be added to the price in return for delaying payment, and that there is nothing wrong with this when buying and selling. See al-Mughni, 6/385.

4 – The actions of the Muslims indicate that it is permissible to increase the price in return for delaying payment, and none of them denounced that. So it became like consensus (ijma’) that this kind of transaction is permissible.

Shaykh Ibn Baaz was asked about the ruling on increasing the price in return for delaying payment, He said:

There is nothing wrong with this transaction because paying cash for the product is different from delaying payment. The Muslims are still doing such transactions and this is like consensus that it is permissible. Some scholars held an odd opinion and said that it is not permissible to increase the price in return for delaying payment, and they thought that this was a kind of riba, but this is a baseless view. It is not a kind of riba at all, because when the dealer sells the product to be paid for later, he agrees to the delay so that he may benefit from the increase in price, and the purchaser agrees to the increase so that he may take his time and because he is unable to pay the price in cash on the spot. So both of them benefit from this transaction. There is a proven report from the Prophet (peace and blessings of Allaah be upon him) which indicates that this is permissible; he commanded ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) to equip an army and he was buying one camel for two camels, to be handed over at a later date. Moreover this transaction comes under the general meaning of the verse in which Allaah says (interpretation of the meaning):

“O you who believe! When you contract a debt for a fixed period, write it down”

[al-Baqarah 2:282]

This transaction is one of the permissible kinds of debt that are mentioned in this verse; it is also akin to forward buying (bay’ al-salam).

Fataawa Islamiyyah, 2/331

See Bay’ al-Tasqeet by Dr. Rafeeq Yoonus al-Masri

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3851. Ruling on fixing or maintaining mobile phones and selling them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on fixing or maintaining mobile phones and selling them

I work in the field of repairing or maintaining mobile phones; I do not sell them or buy them or upload any ring tones or images in them.

Please note that I repair all mobile phones, whether they have a camera in them or not, and I sell electronic parts for mobile phones. My financial situation is very poor and I cannot change my job to open a restaurant or bookstore at this time. I am faced with doubts that the money that I get from this job may be haraam and is similar to repairing televisions, because nowadays in our country, mobile phones are used for communication, ring tones, pictures and video. Sometimes mobile phones are brought to me that do not work, and when I repair them I am surprised to find that this phone contains indecent movies or images. What should I do right now? Should I teach this profession and sell electronic parts only? Or should I continue my work?.

Praise be to Allaah.

Selling and repairing equipment that may be used for good or for evil, for permissible or haraam things, is subject to further discussion:

(a) It is permissible to sell them and repair them for those who it is known or thought most likely will use them for permissible purposes.

(b) It is not permissible to sell them or repair them for those who it is known or thought most likely that they will use them for haraam purposes.

(c) If it is not known, then one should act upon what one thinks is most likely to be the case. If what is usual in your country is that they are used for permissible purposes, then it is permissible, otherwise it is haraam.

What appears to us to be the case is that mobile phones are used for permissible purposes in most cases, unlike televisions. Based on that, there is nothing wrong with you repairing this equipment, selling parts and training others to work in this field, whilst paying attention to two matters:

(i) You should deal with the phone only, and not the chip or memory card. Thus you will be safe from looking at what it contains.

(ii) In the event that you see something that is obviously wrong, whether it is an image or a movie, then you have to remove it, so as to denounce the evil, and you should not pay any attention to the owner’s objections. In this case, you have to advise the owner of the phone and explain to him that this action of his is haraam.

For more information, please see the answer to question number 34597 and 85441.

We ask Allaah to guide and help us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3852. The seller must disclose faults in the item to the buyer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

The seller must disclose faults in the item to the buyer

I want to sell a mobile but it has a fault. Do I have to tell the buyer about this fault (if he does not ask me)?.

Praise be to Allaah.

The seller must disclose any faults in the item which may make it less desirable and reduce its price. There is abundant shar’i evidence to this effect. It was narrated that Wahb ibn ‘Aamir (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The Muslim is the brother of (another) Muslim. It is not permissible for a Muslim to sell something to his brother in which there is a fault without disclosing it to him.” Narrated by Ahmad and Abu Dawood; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1321).

And it was narrated from Abu Hurayrah (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) passed by a man who was selling some foodstuff. He put his hand in it and found that it was wet. He said: “Whoever deceives us is not one of us.” Narrated by Muslim (101).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3853. Buying fizzy drinks from a company that also makes alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying fizzy drinks from a company that also makes alcohol

Is it permissible to consume fizzy drinks made by a company that produces alcoholic drinks?.

Praise be to Allaah.

If these drinks are not mixed with alcohol – which is what appears to be the case – then there is no reason why one should not buy them and consume them, because in this case they are pure (taahir) and may be used. The fact that the company produces haraam things such as alcohol does not mean that the sale is not valid. But if you can avoid buying the products of this company, that is better, and it may cause them to give up producing alcohol.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3854. When is buying a large house considered extravagance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

When is buying a large house considered extravagance?

My wife insists that we must buy a big house with a garden and swimming pool. While I insist on living in a small house (3 bedrooms for example) without the extra luxuries such as a garden and swimming pool. What is the solution for this problem? I cannot force her to be ascetic. We must live together and I know that her wanting to live a luxurious life is not an enough justification for divorce, but I do not want to live just for the pleasure of this world. What shall I do? If I buy a big house as my wife wishes, will I be rewarded? Bearing to mind that I do not mind living in a small house; I do not need but a ceiling that conceals my family and me. Will I be considered of those who Allah says about them: “You received your good things in the life of the world, and you took your pleasure therein.

Praise be to Allaah.

Firstly:

The Muslim should not make this world his main concern, and poverty is not what the Prophet (peace and blessings of Allaah be upon him) feared for his ummah, rather he feared that the world would open up to them and they would compete in worldly gain, for that could lead to their doom and destruction.

It was narrated that ‘Amr ibn ‘Awf (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Allaah, it is not poverty that I fear for you, rather what I fear for you is that worldly riches may be given to you as they were given to those who came before you, and you will compete for them with one another as they competed with one another, and you will be destroyed as they were destroyed.”

Narrated by al-Bukhaari (2988) and Muslim (2961).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said concerning the lessons learned from this hadeeth:

Competition in worldly gains may lead to destruction of religious commitment.

Fath al-Baari (6/263).

And he said:

Ibn Battaal said: This shows that the one to whom the delights of this world open up should beware of their bad consequences and the evil of their temptation, and he should not be at ease with its adornments or compete with others for them.

Fath al-Baari (11/245).

The one who is distracted from the Hereafter by worldly pursuits is a loser, for this world is but play and there is nothing lasting or perfect in it; the Hereafter is better and more lasting. Allaah has likened this world to the plants which grow and flourish, then they soon become straw scattered by the wind; there is nothing lasting for man in this world, hence he must make the Hereafter his goal.

Allaah says (interpretation of the meaning):

“Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children. (It is) as the likeness of vegetation after rain, thereof the growth is pleasing to the tiller; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment (for the disbelievers ___evildoers), and (there is) forgiveness from Allaah and (His) Good Pleasure (for the believers __ good-doers). And the life of this world is only a deceiving enjoyment”

[al-Hadeed 57:20]

“And put forward to them the example of the life of this world: it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allaah is Able to do everything.

46. Wealth and children are the adornment of the life of this world. But the good righteous deeds that last, are better with your Lord for rewards and better in respect of hope”

[al-Kahf 18:45, 46]

Secondly:

One of the signs that people may be destroyed by their competing in worldly gains is their buying houses with riba-based loans. A person exposes himself to the wrath and anger of Allaah for the sake of competing with others in building a house and in decorating it and making it spacious, but they may be among those who used up all their good things in this world, because they did that which Allaah has forbidden for the sake of pleasure and enjoyment. As for the one who builds or buys a house with halaal wealth and enjoys it, he is not included among these people.

We have stated that it is haraam to buy houses through riba-based banks in the answers to questions no. 2128, 21914 and 22905.

Thirdly:

Hence we know that there is no reward in building a house per se, otherwise the rich who build palaces for millions would occupy the highest degrees of Paradise! The dinar that a Muslim spends on building his house will not be reciprocated in the Hereafter. A man may be free of sin, and if he is rewarded it will be only for his intention in protecting his family and household from indignity, and sheltering them in a house that protects their dignity and honour. But there is no reward merely for building a house, and he may be exposed to sin and punishment if he is extravagant and his aim is to show off and boast.

The scholars of the Standing Committee quoted a number of ahaadeeth which criticize building, after which they said:

With regard to these ahaadeeth and other similar reports, some of them are saheeh, some are hasan and some are not sound. Those of them which are regarded as sound are to be understood as criticizing the one who does that to show off and as an act of extravagance. This varies from one situation, person, place and time to another. It is proven in Saheeh Muslim in the hadeeth of ‘Umar ibn al-Khattaab (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) said, when Jibreel asked him about the signs of the Hour: “When you see the barefoot, naked, destitute shepherds competing in the construction of lofty buildings.” Ibn Rajab said, commenting on this hadeeth: What is meant is that the lowest of the people will become their leaders, and their wealth will increase, until they compete in building tall buildings, and adorning them. Al-Nawawi mentioned the same meaning in Sharh Saheeh Muslim, where he discussed this hadeeth.

With regard to making a building tall for a legitimate purpose, such as to provide facilities and accommodation for the needy, or as a means of earning money, or because one has a lot of dependents and the like, there is nothing wrong with that as far as we can see, because things are to be judged by their purpose. The Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intention, and every man will have but that which he intended.” This hadeeth was narrated by al-Bukhaari and Muslim in their Saheehs from ‘Umar (may Allaah be pleased with him).

Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munay’

Fataawa al-Lajnah al-Daa’imah (4/490).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

We have been told that every deed of the son of Adam will be rewarded except building a house. Is this correct? If it is correct, what is the reason? Please mention the hadeeth in which it was narrated. May Allaah reward you with good.

He replied:

Yes, this was narrated concerning a man who spent his money extravagantly on mud, i.e., in building that which he had no need for. As for building that which a person needs, it is one of the necessities of life, and if a person spends on himself for the necessities of life, he will be rewarded for that if he spends it seeking thereby the Countenance of Allaah, may He be glorified and exalted. But showing off and competing in constructing tall buildings is something in which there is nothing good, rather it is nothing but a waste of money. As for that which a person builds because he needs it, he will be rewarded for that, if he seeks thereby the Countenance of Allaah, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas: “Know that you will never spend anything seeking thereby the Countenance of Allaah, but you will be rewarded for it, even (the food) that you put in your wife’s mouth.”

Al-Liqa’ al-Shahri (15/question no. 6).

See also the ahaadeeth and comments of the scholars concerning this issue in the answer to question no. 21658.

Fourthly:

Hence you may know the ruling on building the house that your wife wants you to buy for them, and we will sum that up for you in the following points:

1. It is not permissible to buy a house with money from haraam sources such as riba-based loans or wealth that was unlawfully seized.

2. There is no reward for simply building a house, but if the owner intends to shelter his family and protect them from heat and cold, he will be rewarded for his intention, not just for the house itself.

3. It is not permissible for a Muslim to build or buy a house with the intention of boasting and showing off, and if he does that then he is sinning.

4. There is no reason why the house should not have a pool or garden, but that is subject to the condition that it should not be extravagance or going to extremes with regard to the size and price of the house. A spacious house is a joy to its owner.

It was narrated that Sa’d ibn Abi Waqqaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are four things that are essential for happiness: a righteous wife, a spacious home, a good neighbour and a sound means of transportation. And there are four things that make one miserable: a bad neighbour, a bad wife, a small house and a bad means of transportation.”

Narrated by Ibn Hibbaan in his Saheeh (1232) and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (282) and Saheeh al-Targheeb (1914).

Al-Manaawi (may Allaah have mercy on him) said:

“a spacious home” means: it is very comfortable for its inhabitants, in which case its spaciousness varies from one person to another, because what is spacious for one may be small for another, and vice versa.

Fayd al-Qadeer (3/302).

5. Determining whether or not the costs of building or purchasing count as extravagance depends on the person’s situation. If a man’s wealth is 100 million riyals, for example, then it is not regarded as extravagance – let alone squandering – if he builds or buys a house for 2 million riyals. But if a man’s wealth comes only from his salary that he takes every month, then it is regarded as extravagance if he oversteps the limit in building or buying a house.

The one who is extravagant with regard to houses is the one who goes beyond the usual limit, and adds extra floors or rooms unnecessarily. The one who squanders is the one who builds unnecessarily or spends his money carelessly on construction.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

A man bought a house for two million riyals, then he furnished it for six hundred thousand. After that he bought a car for three hundred thousand riyals. Is this man regarded as extravagant and a squanderer? What is the ruling on buying expensive items for decorating houses? Please advise us, may Allaah reward you with good.

He replied:

Extravagance is that which oversteps the limit. Allaah, may He be exalted, has stated in His Book that He does not love the extravagant. If we say that extravagance is overstepping the limit, then extravagance varies. A thing may be extravagance in the case of one person, but not in the case of another. This man who bought a house for two million riyals, and furnished it for six hundred thousand, and bought a car – if he is rich then it is not extravagance, because this is easy for those who are very rich. But if he is not rich, then he is regarded as extravagant, whether he is of moderate means or he is poor, because some poor people want to look good, so they buy these huge mansions and furnish them lavishly, and they may borrow money from people for that, and this is wrong.

So the three categories of people are:

(i) a rich man who is very well off, so we say that if he – at present times, but we do not say that it applies in all times – buys a house for two million riyals, and furnishes it for six hundred thousand, and buys a car, then he is not being extravagant.

(ii) A man of moderate means; in his case it is regarded as extravagance.

(iii) A poor man. In his case it is regarded as foolishness, because how can he take out a loan to make himself look good with something that he has no need of?!

Liqaa’aat al-Baab al-Maftooh (107/question no. 4)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3855. Ruling on selling water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling water

Is it permissible to sell water ?.

Praise be to Allaah.

With regard to selling water, one of two scenarios must apply:

1 -- The water is in a public well or river that does not belong to anyone. This it is not permissible to sell, because of the report narrated by Abu Dawood (3477), that the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are partners in three things: herbage, water and fire.” Classed as saheeh by al-Haafiz in al-Talkhees.

It says in ‘Awn al-Ma’bood: What is meant is the water that is not acquired by the efforts of anyone, such as spring water, and it is not collected in vessels or tanks, or taken away by means of a channel. Herbage refers to plants both fresh and dry.

Al-Khattaabi said: What is meant is herbage that grows on disused land where people let their animals graze, and that does not belong exclusively to anyone. If herbage grows on land that belongs to a specific owner then it is his property and no one has the right to share in it except with his permission. End quote.

Al-Sindi said: Some people followed the apparent meaning and said that these three things cannot be owned and that it is not valid to sell them at all. But the well known scholarly view is that what is meant by herbage is permissible herbage that does not belong to anyone; what is meant by water is water that falls from the sky or comes from springs and rivers that are not usually owned by anyone; and what is meant by fire is the trees that people chop down from permissible sources and use for fuel. If someone puts water in vessels or acquires possession of it, it is permissible to sell it, and the same applies to other things. End quote.

2 – Where the water is in the possession of an individual, and he is the one who extracted it and acquired it. This it is permissible to sell.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (8/140): But if he owns it and acquires it and extracts it and puts it in the tank, then it is permissible to sell it, because it has become his property by means of acquisition. End quote.

Shaykh al-Fawzaan (may Allaah preserve him) was asked: Is it permissible to sell water, and when?

He replied: That depends. If he acquires the water in his vessel or tank, then he owns it and it is permissible for him to sell it, because he acquired it and took control of it and went to the effort of acquiring it, so it becomes his property.

But if the water is still in the well or river or in the channel that flows through his property, then there is a difference of opinion among the scholars. The correct view is that it is not permissible for him to sell it, rather he has more right to benefit from it than others, but he does not have the right to prevent others from benefiting from it if that does not harm him or his property, because the Prophet (peace and blessings of Allaah be upon him) forbade selling surplus water. End quote.

Al-Muntaqa (3/13).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3856. He accepted a gift coupon – can he sell it for less than its value?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He accepted a gift coupon – can he sell it for less than its value?

If a company gives its employees gift coupons to buy goods for a certain value, is it permissible to sell the coupon for less than its value?.

Praise be to Allaah.

The gift coupon that allows the bearer to buy goods from a specific store is regarded as a voucher for a specific amount of goods; it is not regarded as a voucher for money. Based on that, this coupon does not come under the same ruling as dealings in cash, rather it should be regarded in the same manner as what it represents of goods.

Selling vouchers for food or clothing etc is subject to further discussion.

If something is given in return for the coupons, such as if a person buys them for a certain price, then he wants to sell them, if they are only for food then it is not permissible to sell them, because the coupon is a voucher for food, so it is like selling food before taking possession of it, which is forbidden according to scholarly consensus.

Ibn al-Mundhir (may Allaah have mercy on him) said: The scholars are unanimously agreed that the one who buys food does not have the right to sell it until he takes possession of it. Once it enters his possession, then it is permissible for him to sell it and dispose of it.

End quote from al-Mughni (4/88).

If it is for something other than food, then there is a difference of opinion among the scholars with regard to selling it before taking possession of the goods. The correct view is that it is not permissible, because of the general meaning of the evidence which forbids selling goods before taking possession of them, such as the words of the Prophet (peace and blessings of Allaah be upon him) to Hakeem ibn Hizaam (may Allaah be pleased with him): “If you buy something, do not sell it before you take possession of it.” Narrated by Ahmad (15399) and al-Nasaa’i (613); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 342.

Abu Dawood (3499) narrated from Zayd ibn Thaabit that the Prophet (peace and blessings of Allaah be upon him) forbade selling goods where they were bought, until the merchants moved them to their own location. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

In al-Saheehayn it is narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever buys some foodstuff, let him not sell it until he has received it in full.” Narrated by al-Bukhaari (2132) and Muslim (1525). Muslim added that Ibn ‘Abbaas said: I think that all things are like this, i.e., that there is no difference between food and other goods in this regard.

But if nothing was given in return for the coupons, such as if they were a gift from the company to its employees, there is also a difference of opinion with regard to selling them before taking possession of the goods to which they entitle one.

That is because of the report narrated by Muslim (2818) from Abu Hurayrah, that he said to Marwaan: Have you made permissible a transaction involving riba? Marwaan said: I have not done that. Abu Hurayrah said: You have made permissible the selling of sakks [sakk: a letter from the ruler ordering that food and other items be given to a certain person]. The Messenger of Allaah (S) forbade selling foodstuff until it has been received in full. Then Marwaan addressed the people and forbade such transactions.

Maalik narrated in al-Muwatta’ that he heard that sakks were issued to the people at the time of Marwaan ibn Hakam for food, and the people traded these sakks (vouchers) amongst themselves before receiving the food in full. Zayd ibn Thaabit and another of the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) entered upon Marwaan ibn Hakam and said: have you made permissible a transaction involving riba, O Marwaan? He said: I seek refuge with Allaah! Why is that? They said: These sakks that the people buy then they sell them before they receive the food in full. Marwaan sent the guards to look for them and take them away from people, and give them back to their rightful owners.

The scholars differed as to what is meant by this hadeeth, and there are two views:

1 – That the one who takes a sakk (voucher) from the bayt al-maal may sell it before taking possession (of the food), because he did not give anything in return for it. But the one who buys it does not have the right to sell it until after he has taken possession of the food. This is the view of the Maalikis and Shaafa’is.

2 – That all people are forbidden to sell it before taking possession of it. This is the view of Imam Ahmad.

See: al-Muntaqa by al-Baaji (4/284); Haashiyat al-Dasooqi (3/151); al-Qawaa’id by Ibn Rajab (p.84); al-Muhadhdhab ma’a al-Majmoo’ (9/328).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The sakk is a document that represents something that is owed. What is meant here is the document that is issued by the governor for food, which entitled a person to such and such of food or other goods, which the owner sells to that person before taking possession of it. The scholars differed concerning that, but the more correct view according to our companions and others is that it is permissible to sell them.

2 – Those who disallowed it based that on the apparent meaning of the words of Abu Hurayrah and his argument, whereas those who allowed it interpreted the case of Abu Hurayrah as meaning that the one who bought the sakk from the one to whom it was issued sold it to a third party, before the buyer took full possession of it, so the prohibition applies to the second sale, not the first, because the one to whom it was issued was the owner and was not a buyer, so he was not forbidden to sell it before taking possession of it, just as it is not forbidden to sell what one inherits before taking possession of it. al-Qaadi Iyaad said, after explaining it in a similar manner: They used to trade in them, and the buyer would sell them before taking possession of them, so they were forbidden to do that. He said: News of that reached ‘Umar ibn al-Khattaab and he rejected it and said: Do not sell food until you have taken full possession of it. End quote. This is the hadeeth in al-Muwatta’.

The hadeeth is explained in al-Muwatta’, where it says that sakks were issued to the people at the time of Marwaan for food, and the people strated dealing in those sakks before taking full possession of them. There is a clearer report in al-Muwatta’ which says that Hakeen ibn Hizaam bought food concerning which ‘Umar ibn al-Khattaab (may Allaah be pleased with him) had issued a document, and Hakeem sold the food that he bough before he took possession of it. And Allaah knows best. End quote.

Among the evidence for the view that it is permissible is the report narrated by ‘Abd al-Razzaaq in his Musannaf (131) from al-Zuhri, that Ibn ‘Umar and Zayd ibn Thaabit did not see anything wrong with selling food if vouchers were issued, and they said: Do not sell it until you take possession of it.

This supports the first view, which is that the prohibition does not apply to the one who takes the sakk and sells it before taking possession of it, rather the prohibition is addressed to the one who buys it from him: he should not sell it until he takes possession of it.

But there remains one more issue, which is that the coupon for the product may involve a kind of ambiguity, as it does not stipulate the product for which it may be used. It seems that this ambiguity is permissible, because the product is limited to a certain amount of money, so it may be known later on what it is.

To sum up: it is permissible for the one who receives the coupon as a gift from the company to sell it to someone else. But the one who buys it does not have the right to sell it to a third party until he takes possession of the product.

Shaykh Khaalid al-Mushayqih has issued a fatwa stating that this sale is permissible. We also asked Shaykh Yoosuf al-Shubayli about this transaction and he ruled that it is permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3857. Ruling on selling archaeological statues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling archaeological statues

What is the Islamic ruling on selling the protruding monuments, i.e. full statues, heads of statues and bodies without heads? I can trade in all types of monuments with archeologists and specialists in antiquities, monuments, and international museums and so on. The purpose is historical research.

My social and financial circumstances are difficult. I wanted to make sure of the Islamic ruling on this type of trade before I start it, I know that the ruling is always is the same regardless the financial status.

Praise be to Allaah.

It is not permissible to make statues and three-dimensional images of animate beings, whether they are humans, birds or animals, because of the stern warning that has been narrated concerning that. This has been explained in detail in the answer to question no. 7222. If it is haraam to make something, it is not permissible to sell it, because when Allaah forbids a thing He also forbids its price.

Ahmad (2678) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews. Fat was forbidden to them but they sold it and consumed its price. When Allaah, may He be glorified and exalted, forbids eating a thing, He also forbids its price.” This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad; it is also to be found in al-Saheehayn.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for the Muslim to sell statues and store them as trade goods, and to live on that?

He replied: It is not permissible for the Muslim to sell or deal in them, because it is proven in the saheeh ahaadeeth that it is haraam to make images of animate beings, and to set up statues in general, and to keep them. Undoubtedly dealing in them is propagating them and helping in making them and setting them up in homes, clubs and the like.

If that is haraam, then earning money by making them and selling them is also haraam. It is not permissible for the Muslim to make a living from that or to eat or clothe himself from that. If he has done that then he must rid himself of it and repent to Allaah, may He be exalted, so that Allaah might accept his repentance. Allaah, may He be exalted, says (interpretation of the meaning): “And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)” [Ta-Ha 20:82]. We have issued a fatwa stating that it is haraam to make images of animate beings in all cases, whether they are three-dimensional or not, by engraving, copying, dyeing or using modern equipment such as Kodak cameras. End quote from al-Jawaab al-Mufeed fi Hukm al-Tasweer by Shaykh Ibn Baaz (p. 49-50).

As for that which has had the head removed, it is not regarded as a haraam image, and there is noting wrong with keeping it and selling it if it can be made use of, so long as it will not help in doing anything haraam, such as if it is part of an image that is worshipped or from which blessing is sought and so on. The fact that images from which the head has been cut off are permissible is indicated by the report narrated by al-Tirmidhi (2806) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said: I was going to come to you last night, and nothing prevented me from entering the house where you were except the fact that at the door of the house there was a statue of a man. In the house there was a curtain on which there were images, and there was a dog in the house. So order that the head of the statue that is at the door be cut off, so that it will become like a tree, and order that the curtain be cut up and made into two pillows that will be thrown on the floor and stepped over, and order that the dog be taken out.” The Messenger of Allaah (peace and blessings of Allaah be upon him) did that. That dog was a puppy belonging to al-Hasan or al-Husayn, that was beneath a bed, and he ordered that it be taken out.

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was also narrated by al-Nasaa’i (5365) that Abu Hurayrah (may Allaah be pleased with him) said: Jibreel (peace be upon him) asked permission to enter upon the Prophet (peace and blessings of Allaah be upon him) and he said, “Come in.” He said: How can I come in when in your house there is a curtain on which there are images? Either cut off their heads or make it a rug that is stepped on, for we angels do not enter a house in which there are images. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Ismaa’eeli narrated in his Mu’jam from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The image is the head; if the head is cut off then there is no image.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 3864.

Based on the above, it is not permissible for you to deal in archaeological statues that depict images of animate beings, unless the heads are cut off. You have done well to ask about the ruling on this work before doing it.

You should remember that the storehouses of Allaah are full, and His provision is ample, and there is no limit to His giving. He has promised those who obey Him that He will grant a goodly provision. He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

All you have to do is pursue the means, and seek the help of Allaah, and look for permissible work, then be assured of goodness and ample provision.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3858. Ruling on children’s transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on children’s transactions

If it is not valid for a child to sell anything except for a small amount, what is regarded as a small amount?.

Praise be to Allaah.

The fuqaha’ differed as to whether it is valid for children to buy or sell. Some of them regarded that as permissible if done with the permission of the child’s guardian, and some did not regard it as permissible regardless of whether or not the guardian gave permission. Some of them regarded as permissible transactions undertaken by a child for a small amount without his guardian’s permission.

It says in al-Majmoo’ (9/185), discussing the scholars’ points of view concerning that: According to some of our scholars sales made by a child who has reached the age of discernment are valid. We have stated that our view is that it is not valid, whether the guardian gives permission or not. This is also the view of Abu Thawr. Al-Thawri, Abu Haneefah, Ahmad and Ishaaq said: It is valid (for a child) to buy and sell with his guardian’s permission. It was narrated from Abu Haneefah that he regarded it as permissible without the guardian’s permission. Ibn al-Mundhir said: Ahmad and Ishaaq regarded it as permissible (for a child) to buy and sell for a small amount, i.e., without permission. End quote.

Ibn Qudaamah said in al-Mughni (4/168): It is valid for a child who has reached the age of discernment to engage in transactions by buying and selling, if his guardian has given permission for that, according to one of the two reports. This is also the view of Abu Haneefah.

The second view is that it is not valid until the child reaches puberty, which is the view of al-Shaafa’i, because he is not accountable, therefore he is more like the one who has not reached the age of discernment, and because discernment cannot be defined as a certain age, therefore the Lawgiver has set a guideline for that, namely puberty.

We also have the words of Allaah (interpretation of the meaning): “And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them” [al-Nisa’ 4:6]. What this means is test them to see if they are mature and wise, and testing them is done by delegating them to buy and sell, so that it may be determined whether they will be cheated or not. If he is wise and has discernment, under the care of a guardian, then his transactions with the permission of his guardian are valid, like a slave. This is different from the case of one who has no discernment; no interest can be served by his engaging in transactions, because he has no discernment or knowledge, and there is no need to test him, because his condition is known.

They say that it is not possible to know the age at which a person reaches discernment. We say that may be known by seeing his behaviour and attitude, as it may be known in the case of an adult. Knowing that he is mature and of sound mind is a condition of giving him his own wealth, and of the validity of his transactions, and the same applies here.

With regard to transactions done without the permission of his guardian, his transactions are not valid, but they may be valid, subject to the approval of his guardian. This is the view of Abu Haneefah.

As for a child who has not reached the age of discernment, his transactions are not valid, even if his guardian gives him permission, except in the case of small amounts, as it was narrated from Abu’l-Darda’ that he bought a small bird from a boy and let it go. This was narrated by Ibn Abi Moosa. End quote.

To sum up: the transactions of a child, buying and selling, may be valid in two cases:

1 – If it has to do with something small, in which case it is valid even if he has not reached the age of discernment.

2 – If it is done with the permission of his guardian.

Small thing means a (small) loaf of bread, or a piece of candy and so on.

It says in Mataalib Ooli al-Nuha (3/10):

Except for something small, such as a small loaf of bread, a bunch of herbs or a piece of candy and so on. … Otherwise, if the guardian of the child who has reached the age of discernment or the fool gives them permission, then the transaction is valid – even if it concerns a large amount – because Allaah says “And try orphans (as regards their intelligence)”. But it is haraam for their guardian to give them permission to dispose of their wealth if it serves no purpose, because that is a waste of money. End quote.

What is mentioned about a small amount is stated by way of example, and it is not restricted to these things. The guidelines on that depend on customs; whatever people regard customarily as being a small amount and what children usually buy is the small amount that children are allowed to buy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3859. He bought three pieces of land then he sold two of them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He bought three pieces of land then he sold two of them

There are three pieces of land, each of which is being sold for 20,000 riyals, or all three for 45,000 riyals. Is it permissible for me to buy all three pieces of land if I know that there are two people who will buy two of the pieces of land for 20,000 riyals each, and I will keep the third, and I know these two buyers?.

Praise be to Allaah.

It is permissible for you to buy these pieces of land for 45,000 riyals then sell two of them for 40,000 and keep the third piece for yourself.

‘Urwah ibn al-Ja’d (may Allaah be pleased with him) bought two sheep for a dinar, then he sold one of them for a dinar, then he went back to the Prophet (peace and blessings of Allaah be upon him) with one dinar and one sheep, and the Prophet (peace and blessings of Allaah be upon him) prayed for blessing for him. Narrated by al-Bukhaari (3643).

What matters is that your purchase of the land be a permissible purchase, with no wrongdoing or transgression against anyone.

Do not sell any of them until you have taken full possession of them, because of the report narrated by Abu Dawood (3503), al-Tirmidhi (1232) and al-Nasaa’i (4613) from Hakeem ibn Hizaam (may Allaah be pleased with him) who said: I asked the Prophet (peace and blessings of Allaah be upon him): O Messenger of Allaah, a man comes to me and asks me to sell him something that I do not have to sell to him, but I go to the marketplace and buy it for him. He said: “Do not sell what you do not have.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

It is not permissible for you to sell the land to these two men before you have bought it, so buy it first, then sell it to them if you wish.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3860. Marketing for a medicine company owned by non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Marketing for a medicine company owned by non-Muslims

Can I do network marketing business in a health suppliment drink Chennai base company owned by Non muslim or Christian company.

Praise be to Allaah.

Marketing and advertising come under the same ruling as the product that is being marketed. If it is something that it is permissible to use and consume, there is nothing wrong with marketing it, even if the manufacturers are non-Muslims. But if the product is haraam in and of itself, then it is not permissible to sell it, advertise it or market it. The evidence for that is the general meaning of the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And it was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah, may He be glorified and exalted, forbids a thing, He also forbids its price.”

Narrated by Ibn Hibbaan (11/312); classed as saheeh by al-Albaani in Ghaayat al-Maraam (318).

Ibn Rajab said in Jaami’ al-‘Uloom wa’l-Hukam (415-416):

This is general and comprehensive, and applies to everything the use of which is haraam. End quote.

The scholars are unanimously agreed that whatever is permissible to use and consume, it is also permissible to buy and sell it, and marketing is no more than selling the product and advertising it, so it comes under the same ruling.

As your marketing is for medicines that are beneficial in the treatment of various diseases, there is no sin on you for that in sha Allaah, and it does not matter whether the owners of the company are Muslims or not, because what matters is the product that you are marketing, not who the owners of the company are. But two important points should be noted here:

1 – Overstepping the limits set by Allaah in marketing and advertising – as many marketers do – by describing the product as other than what it actually is, is a kind of lying and bearing false witness.

2 – You should not do what many marketers do, which is giving gifts to doctors and managers of clinics so that they will agree to deal with them and buy their products, because that open the door to paying the doctor for prescribing this medicine to his patients even if there is some other medicine that is better, and this is a betrayal of trust.

It says in Fataawa al-Lajnah al-Daa’imah (23/572):

With regard to working in advertising companies and company representatives, some – or most – companies have now started to work by giving gifts or bribes, and the rep is afraid of losing his position in the company if he does not do that. Most doctors will never prescribe a specific medicine for a patient if there is no gift from the company, so he prescribes the medicine sold by the one who brings him gifts. So he finds himself forced to get involved in this gift-giving. What is the ruling on that? Is it a case of necessity because he is afraid for his job, or not? Especially since he may have financial obligations that he must pay.

The answer was:

The company rep who gives gifts to doctors in order to distribute the medicines of that company instead of others is regarded as giving a bribe; he is regarded as the middleman between the giver and taker of the bribe. The Prophet (peace and blessings of Allaah be upon him) cursed all three, and said: “May Allaah curse the giver of a bribe, the taker of a bribe, and the middleman.” Musnad Ahmad (5/297). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3861. Ruling on selling Islamic tapes and books in the mosque

Ruling on selling Islamic tapes and books in the mosque

Is it permissible to sell things inside the mosque for charitable purposes, where the profits will be used to help a charitable organization, i.e., helping Muslim orphans and poor people - for example, selling books and tapes, and donating all the proceeds to the charity work?

Praise be to Allaah.

It is not permissible to buy or sell in the mosque, whether that involves books or anything else, even if the proceeds are to benefit orphans etc. But there is nothing wrong with putting them in a special box and writing the prices on them, and putting a money-box with it so that whoever wants a copy can put the money in the money-box and take a copy, without any bargaining, haggling, offering or acceptance. And Allaah knows best.

Al-Fataawa al-Jibreeniyyah fi’l-A’maal al-Da’wiyyah li Fadeelat al-Shaykh ‘Abd-Allaah ibn Jibreen, p. 32

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3862. Ruling on buying from “all-you-can-eat” buffets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on buying from “all-you-can-eat” buffets

What is the ruling on buying from open buffet restaurants, where the customer pays a set amount and eats an unknown amount of food that is not known to the buyer or the purchaser, rather he may eat until he is full? Is this a gharar (ambiguous) transaction?.

Praise be to Allaah.

Firstly:

Muslim (1513) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade gharar (ambiguous) transactions).

Gharar in Arabic means a risk which is not certain; it may happen or not, such as selling fish in the water or birds in the air, because the purchaser may or may not get it.

Al-Azhari said: Gharar transactions include any transactions in which something is not known.

Mu’jam Maqaayees al-Lughah (4/380-381); Lisaan al-‘Arab (6/317).

Al-Nawawi said in Sharh Muslim:

With regard to the prohibition on gharar transactions, this is one of the important principles in the book of financial transactions, and it includes many issues, such as selling something that is not there or is unknown, or selling an animal that is still in the womb. All such transactions are invalid because it is unnecessary ambiguity.

Some transactions may include some element of ambiguity out of necessity, such as not knowing about the foundations of a house, or selling a pregnant sheep or one with milk in its udders. These sales are valid. Similarly the Muslims are unanimously agreed that it is permissible to sell things in which there is slight ambiguity, such as selling a quilter garment with its filling, but if one is buying the filling separately, that is not permissible. And they agreed that it is permissible to rent out a house, an animal or a garment etc for a month, even though the month may be thirty days or it may be twenty-nine. And they agreed that it is permissible to sell admission to bath-houses for a certain amount even though people will differ in how much water they use and how long they stay. And they agreed that it is permissible to drink from a waterskin in return for payment even though it is not known how much is drunk and the habits of those who drink vary. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (31/151):

In order for ambiguity to have an effect, it should be great. But if the ambiguity is slight, then it does not affect the transaction. Al-Quraafi said: ambiguity and unknown matters – i.e., in selling – are of three types: a large degree is forbidden according to consensus, such as selling birds in the air; a small amount is permissible according to consensus, such as the foundations of a house and cotton filling of a quilted garment; there is a difference of opinion concerning a moderate amount, is it regarded as the former or the latter?

Ibn Rushd al-Hafeed said: the fuqaha’ are agreed that a large degree of ambiguity in transactions is not allowed, and that a little is permissible. End quote.

Secondly:

What some restaurants do, offering an “all-you-can-eat” meal for a fixed price, seems to fall under the heading of slight ambiguity which does not affect the validity of the transaction. It is akin to what al-Nawawi (may Allaah have mercy on him) mentioned about entering bath-houses for a fixed price, even though it is not known how much water will be used, or drinking from a waterskin even though it is not known how much water will be drunk.

But if a person knows that he will eat an extraordinary amount of food, then he should mention that to them, because then this is a great ambiguity.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There are stores that sell food and say, “Pay twenty riyals and eat all you want”. He said: It seems that this may be tolerated, because the size of an average meal is known and this is something that is allowed by custom. But if a person knows that he eats a lot, then he must tell the restaurant owner, because people vary. End quote from al-Sharh al-Mumti’ (4/322), Fajr Centre edition.

And Allaah knows best.

ISlam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3863. He bought land to be paid for in instalments. Does he have the right to sell it before paying off the price?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He bought land to be paid for in instalments. Does he have the right to sell it before paying off the price?

I have bought a piece of land to build a home on it. And I paid one third of its price as a first payment. Then I wanted to sell this land versus a bigger amount of money than that amount I paid as first payment. What is the ruling on this? .

Praise be to Allaah.

It is permissible to buy land and goods – except gold, silver and currency – and delay paying all or some of the price, such as if it is agreed to pay an amount such as one-third or one-quarter, and delay paying the rest until a specified time.

If the contract is concluded, then the purchaser becomes the owner of the property, and may dispose of it like any other owner. He has the right to sell it or give it away, whilst continuing to pay the instalments that he owes, so long as he does not sell it to the first vendor for a lower price that that which he paid for it, because this is an ‘aynah transaction which is haraam.

It says in al-Mawsoo’ah al-Fiqhiyyah (9/36): The effects that result from sale are: (i) transfer of ownership, whereby the purchaser takes possession of the item sold and the seller takes possession of the price; ownership of the sold item passes to the purchaser as soon as the valid contract of sale is concluded and does not depend on him physically taking possession of it and handing over money, although physically taking possession and handing over the money counts with regard to liability. End quote.

It also says (9/40): Handing over the sold item is the most important action to which the seller commits himself in the sale contract, and this is established once the price is handed over. But if the price is delayed, then handing it over is not dependent on handing over the price. End quote.

In some contracts the seller stipulates that the purchaser will not sell the item – land or anything else – until he has paid off the whole price. This is a permissible condition, which is keeping the land in pledge for its price or until its price is paid off. In that case it is not permissible for the buyer to sell it without the permissible of the first seller.

See question no. 69877.

Based on that, if you did not agree with the seller to keep the land in pledge for him until you had paid off its price, then it is permissible for you to sell it for whatever price you wish, whether it is more than you paid for it or less, because you have become the owner of the land and you have the right to dispose of it as you wish.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3864. Dealing in birds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Dealing in birds

My younger brother deals in birds – is this permissible or not?

Praise be to Allaah.

It is permissible to sell birds because that comes under the general heading of the permissible nature of buying and selling.

From Fataawa al-Lajnah al-Daa’imah, 13/34.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3865. Selling government airline tickets if one travels by land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling government airline tickets if one travels by land

Is it permissible to sell government airline tickets that were given to me, because I traveled by land?

Praise be to Allaah.

there is nothing wrong with selling the tickets if you have no need of them, unless your traveling by land will cause some delay in your work. In that case it would only be permissible for you to travel by the means approved, i.e., by air.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3866. He stipulates an additional cost for purchase by installments, separate from the price

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He stipulates an additional cost for purchase by installments, separate from the price

I wanted to buy a car by installments, but the vendor said to me: Choose the period after which you will pay the price, on condition that it is no more than a year. But this car costs thirty thousand in cash, and if bought by installments he will charge three percent each month. If I pay after one month he will charge three percent in addition to the price, after two months he will charge six percent, after ten months thirty percent, and so on. Is this halaal or haraam?.

Praise be to Allaah.

Selling by installments for an increased price is permissible.

But the scholars stated that the additional amount should not be stipulated in the form of interest that is separate from the price. If the vendor does that then the transaction is haraam or makrooh.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/266):

If he says, I will sell it to you at cost for one hundred, and I make a profit for one dirham for every ten, this was regarded as makrooh by Ahmad, and it was narrated from Ibn ‘Umar and Ibn ‘Abbaas that this is makrooh. We do not know of any of the Sahaabah who held a different opinion. It is regarded as makrooh but not in the sense of being haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Risaalah fi Aqsaam al-Mudaayanah:

If in the contract the vendor says, “I will sell you this ten for eleven,” then it is either makrooh or haraam. It was narrated that Imam Ahmad said of such cases, It is as if he is selling dirhams for dirhams, which is not right. This is what Imam Ahmad said. Based on this, the correct way of going about it is for the lender to work out the value of the product and the amount of his profit, then he should say to the borrower, “I will sell it to you for such and such to be paid in one year.”

One of the resolutions issued by the Fiqh Council says the following:

According to sharee’ah, it is not permissible when selling something to be paid for later, to stipulate in the contract interest on the installments that is separate from the price so that it is connected to the time involved, whether the two parties agree to a rate of interest or they decide to follow the current rate of interest used by the banks.

The way of putting this matter right, as may be understood from the words of Shaykh Ibn ‘Uthaymeen quoted above – is for the vendor to say to the purchaser, “When will you pay the price?” If he says, “After one year” – for example – the vendor should look at the value of the item and work out the amount of the profit he wants, then say to the purchaser, “I will sell it to you for such and such on the basis that you will pay after one year” – without stating an additional cost that is separate from the price.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3867. Selling at more than 10% profit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling at more than 10% profit

Is it permissible for a trader to earn more than 10% profit on goods?

Praise be to Allaah.

The earnings a trader may make are not limited by sharee’ah, but it is not permissible for a Muslim to cheat those who buy from him and to sell his goods at a price that differs from the going rate in the marketplace. Islam teaches Muslims not to seek a huge profit, but to be easygoing when buying and selling, because the Prophet (peace and blessings of Allaah be upon him) urged an easygoing and tolerant attitude in dealings with others.

Fataawaa al-Lajnah al-Daa’imah, 13/92

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3868. Ruling on down payments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on down payments

If a buyer and seller agree on a purchase, and the buyer makes a down payment, then later on he changes his mind and decides not to buy, does the seller have the right to keep the down payment and not return it to the purchaser?.

Praise be to Allaah.

Yes, he has the right to do that. This was done by ‘Umar ibn al-Khattaab, and this is the view of Imam Ahmad (may Allaah have mercy on him).

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with keeping the down payment, according to the more correct of the two scholarly opinions, if the seller and buyer had agreed to that and the sale had not been completed.

Fataawa li’l-Tijjaar wa Rijaal al-A’maal, p. 49

It says in Fataawa al-Lajnah al-Daa’imah, 13/133:

Making down payments is permissible; that is when the buyer gives the seller or his agent a sum of money that is less than the price of the goods, after the agreement is made, to guarantee that he will get the goods and no one else will take them, and when the goods are delivered, this down payment is to be regarded as part of the price. If he does not then buy the goods, the seller may take the down payment and keep it, and the transaction is valid, whether he stipulated a time for payment of the rest of the price or not. The seller has the right to ask the purchaser to pay the rest of the price once the transaction has been completed and the goods have been handed over. The fact that making down payments is permissible is indicated by the fact that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) did that. Imam Ahmad said concerning making down payments: There is nothing wrong with it. And it was narrated that Ibn ‘Umar (may Allaah be pleased with him) regarded it as permissible. Sa’eed ibn al-Musayyib and Ibn Sireen said: There is nothing wrong returning the product if he did not like it and giving something with it. With regard to the hadeeth that was narrated from the Prophet (peace and blessings of Allaah be upon him), saying that he forbade making down payments, this is a da’eef (weak) hadeeth which was classed as such by Imam Ahmad and others, and it cannot be taken as evidence.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3869. It is better not to buy in installments if you are able to pay in cash

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

It is better not to buy in installments if you are able to pay in cash

Is it permissible for me to buy something by installments when I am able to pay for it in cash? Please note that the price when bought in installments is greater than the price if I pay in cash.

Praise be to Allaah.

We have already stated in the answer to question no. 13973 that selling something by installments for a higher price is permissible.

Although it is permissible, we should not be too lax on this matter, especially if there is no need for it, because buying by installments means buying with debt, and we should not be too lax when it comes to taking loans; rather we should not seek loans unless there is a need for it and it is essential.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from debt.

Al-Bukhaari (833) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to make du’aa’ in his prayer and say, “Allaahumma inni a’oodhu bika min ‘adhaab il-qabr, wa a’oodhu bika min fitnat il-maseeh il-dajjaal, wa a’oodhu bika min fitnat il-mahya wa fitnat il-mamaat; Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from the torment of the grave; I seek refuge with You from the fitnah of the Dajjaal; I seek refuge with You from the trials of life and death; O Allaah, I seek refuge with You from sin and debt).” Someone said to him, “How often you seek refuge with Allaah from debt!” He said, “If a man gets into debt, he speaks and lies, he makes a promise then breaks it.” And he (peace and blessings of Allaah be upon him) used to call on people to pay off debts.

The Prophet (peace and blessings of Allaah be upon him) also used to say in his du’aa’: “Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un, wa anta al-baatin fa laysa doonaka shay’un, iqdi ‘anna al-dayn wa aghnina min al-faqr (O Allaah, You are the First and there is nothing before You, You are the Last and there is nothing after You, You are the Most High and there is nothing above You, and You are the Most Near and there is nothing closer than You. Settle our debt for us and spare us from poverty).”

Hence no one should buy by installments when he is able to pay the whole price immediately, because then he is getting into debt when he has no need to, and he is exposing himself to danger, because if a person dies in debt he will not be forgiven, even if he dies as a shaheed on the battlefield, until his debt is paid off.

Muslim narrated (1886) from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The shaheed will be forgiven for every sin except debt.”

And al-Nasaa’i narrated (4605) that Muhammad ibn Jahsh (may Allaah be pleased with him) said: We were sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he raised his head towards the sky, then he put his palm on his forehead and said: “Subhaan-Allaah! What a strict issue has been revealed to me!” We remained silent and were afraid. The following morning I asked him, “O Messenger of Allaah, what is this strict issue that has been revealed?” He said, “By the One in Whose hand is my soul, if a man were killed in battle for the sake of Allaah, then brought back to life, then killed and brought back to life again, then killed, and he owed a debt, he would not enter Paradise until his debt was paid off.” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 4367.

The point is that if you are well off and you do not need the money you have, and you think it most likely that you will not need it in the near future, then it is better for you to pay cash and not to purchase by installments.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3870. When buying a certain number they give a free service

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

When buying a certain number they give a free service

What is the ruling on some stores, such as gas stations and laundries, giving their customers cards which the customer collects, then when he reaches a certain number they will do some service for him for free?

Praise be to Allaah.

With regard to what some gas stations and stores do, giving their customers gifts such as handkerchiefs or cards to collect for a car-wash or oil-change, or paying a certain amount up front for a discount on each wash, or paying some amount in advance – I do not think that there is any reason not to allow such dealings, because that is like a person giving up some of what belongs to him. I mean the owner of the gas station, laundry or store. It is not like gambling because the person who engages in these three transactions does not lose anything. What he pays is in return for something and any rewards or gifts that he gets are like incentives to do business.

Al-Da’wah magazine, issue no. 1796, p. 19

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3871. Leasing a car

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Leasing a car

Is leasing a car in the US haraam? I don't know if there is any interest involved or not.

Praise be to Allaah.

The ruling on a thing is based on the way it is understood, so it is not possible to state whether this purchase is permissible or forbidden without studying the contract and its clauses.

There are two common forms of buying and selling by installments (leasing):

1 – Where you buy a car from the owner, whether the owner is an individual or a company, on the basis that you will pay for it in installments. There is nothing wrong with this, even if the price in installments is higher than the price if paid for in cash. See question no. 13973.

2 – Where you buy the car through a company or person who does not own it, rather they pay the price to the owner on your behalf, on the basis that you will pay off the price in installments with interest. This is haraam, because what this contract means is that this company or bank is giving you an interest-based loan, and is not buying anything in such a way that it becomes their property so that they can sell it on to you. See question no. 10958

But if we assume that the bank buys the car in real terms and becomes its owner, then sells it to you in installments for a higher price, there is nothing wrong with that; this is akin to the first scenario.

The Standing Committee was asked:

A man asked his friend to buy a car for him with cash, then sell it to him for a deferred payment with extra money as a profit. Is this regarded as riba?

They replied:

If a man asks another to buy a specific car for him or a car that meets certain requirements that he stipulates, and promises to buy it from him, and he buys it from the one whom he asked to do that and takes possession of it, it is permissible for the one who asked for it to buy it from him after that for cash or in installments with a specific amount of extra money as a profit. This is not a kind of selling what one does not have, because the one who you asked for this product is selling it to the one who asked for it after buying it and taking possession of it. He does not have the right to sell it to his friend, for example, before he buys it, or after he buys it and before he takes possession of it, because the Prophet (peace and blessings of Allaah be upon him) forbade selling goods until the merchant has them in his own possession.

Fataawa al-Lajnah al-Daa’imah, 13/152

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3872. Ruling on selling cologne and perfuming oneself with it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling cologne and perfuming oneself with it

There are some kinds of cologne that those who addicted to intoxicants drink and become intoxicated from. What is the ruling on buying and selling them, and is it permissible to perfume oneself with them?.

Praise be to Allaah.

If the alcohol content of cologne is at such a level that one could become intoxicated by drinking a lot of it, it is haraam to keep it, whether a little of itor a lot, and it must be poured away and destroyed because it is khamr (an intoxicant). It was proven that the Prophet (peace and blessings of Allaah be upon him) commanded the Muslims to pour away whatever wine they had when the following verse was revealed (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab,[stone altars for sacrifice to idols, jinn, etc] and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whatever intoxicates in large amounts, a little of it is haraam.” Narrated by al-Tirmidhi, 1865; Abu Dawood, 3681; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Based on this, it is haraam to drink it, perfume oneself with it or purify oneself with it. But if the alcohol content is not at such a level that drinking a lot of it would cause intoxication, then it is permissible to buy it and keep it and use it as a perfume or for purifying oneself, because the basic principle is that things are permissible unless there is proof to the contrary.

Fataawa al-Lajnah al-Daa’imah, 22/143.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3873. Ruling on selling an item on credit for a higher price than if it is paid for immediately

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling an item on credit for a higher price than if it is paid for immediately

If one sells an item at Rs.10 against cash payment, can he demand a higher price from a a buyer who wants to buy on 30 days credit. IN other words:

If an item is sold for Rs. 10 against cash payment, can the seller demand Rs, 11 for the same item from a buyer who wants to buy against 30 days credit. This question needs clarification in the light of Riba .

Praise be to Allaah.

It is permissible to sell an item on credit for a higher price than if it is paid for immediately, whether the payment is to be made in installments or in one payment at the later date. But this is conditional upon the two parties not separating until they have agreed how the transaction is to be done, whether it is to be paid immediately or deferred. In this case the additional amount is not riba, and there is nothing in sharee’ah to specify the amount of the extra payment in the case of deferred payment. But the Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged tolerance in matters of selling, buying, paying off debts and asking others to pay debts.

Fataawa al-Lajnah al-Daa’imah

See Fataawa Islaamiyyah, part 2, p. 335

But if he sells it for ten, for example, then the purchaser subsequently wants to delay payment, it is not permissible for the vendor to add anything to that. If he adds something in return for extending the time period, this is riba and is haraam and a major sin. We ask Allaah to keep us safe and sound.

See also the answer to question no. 1231.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3874. Selling discount coupons for gas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling discount coupons for gas

We are offering a program to sell fuel to people, the details of which are as follows: pay 200 riyaals and get coupons for gas worth 210 riyaals plus a free car wash, knowing that the amount of 200 riyaals is being paid in advance when you buy the gas coupons. Is this offer halaal or haraam?

Praise be to Allaah.

If the matter is as described, it is permissible to sell the coupons for gas plus a car wash for the amount stated, because the sale is in fact for the amount of gas described plus the car wash, and there is no deception, ribaa or jahaalah (purchase of unknown product) involved.

From Fataawaa al-Lajnah al-Daa’imah, 13/34

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3875. Is it permissible to buy a company on condition that one pay off its debts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Is it permissible to buy a company on condition that one pay off its debts?

Is it permissible to buy a company that owes money, on condition that the purchaser take on these debts?

Praise be to Allaah.

That is permissible if he takes on the debts in return for taking possession of that company, whether he pays a sum of money to its owner or he takes possession in return for taking on the debts only, such as saying, “I will buy this company for 500,000 and pay 300,000 to you in cash and take on 200,000 that the company owes to people

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3876. Selling by installments may be mustahabb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling by installments may be mustahabb

I sell by installments, and when I do so I charge more than when selling for cash. Is it possible that I will be rewarded because I am helping the Muslims to buy what they need?.

Praise be to Allaah.

Selling by installments for a higher price is permissible. See Question no. 13973.

With regard to selling by installments, the ruling as far as the seller is concerned may be that it is mustahabb or permissible.

It may be mustahabb and he may be rewarded for it if his intention is to be easy-going to the purchaser and to help him to buy what he needs and he does not increase the price in return for allowing payment by installments if the customer is poor and in need, and he does not put pressure on him to pay it when it becomes due. Rather if the time for repayment comes and the customer does not have the money, he should give him more time, or let him off all or part of the price. Allaah says (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know”

[al-Baqarah 2:280]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

This means, if the one who owes the money is in difficulty, his creditor must wait until things become easier for him… If the creditor shows charity towards him – by letting him off all or part of the debt – then that is better for him. Tafseer al-Sa’di, p. 168

Al-Bukhaari (1307) and Muslim (1561) narrated that Abu Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man from among those who came before you was brought to account, and nothing good was found in him, apart from the fact that he used to deal with the people and he was well off, and he used to tell his slaves to let off the (debtor) who was in difficulty. Allaah said, ‘We have more right to that than him, let him off.’”

But if a dealer sells in installments and he increases the price in return for payment by installments, this is permissible. But some dealers sell only by installments, so that their profits will be greater. Imam Ahmad (may Allaah have mercy on him) stated that this is makrooh, but if the dealer sells both by installments and for cash, there is nothing wrong with that.

Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) explained the reason for it being makrooh as being that it comes under the heading of exploitation because usually the one who buys with deferred payment is the one who is unable to pay cash, so if a man only sells by installments, it means that he is exploiting people who are in need, but if he sells both for cash and by installments, he is just an ordinary trader.

From Tahdheeb al-Sunan by Ibn al-Qayyim. ‘Awn al-Ma’bood, 9/347

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3877. Ruling on one who sells a product to a person who is buying it with an interest-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on one who sells a product to a person who is buying it with an interest-based loan

brother if a person is building houses as his job using halal money and sells them to people who are buying them in ribaa, does this person fall into sin. because living in the west it is common knowledge that most people get a loan to buy homes and cannot really afford to buy them cash.

Praise be to Allaah.

It is better not to get involved with these kinds of transactions, in order to be on the safe side, but the basic principle is that he has nothing to do with the riba-based transaction and he is not a party to it, because the party which is consuming riba is the bank and the one who is paying it is the purchaser of the house.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3878. Ruling on selling razors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling razors

My father sends me boxes of razors to sell. Given that these razors are usually used for shaving beards, and rarely for shaving moustaches and pubic hairs, and for this reason I feel doubtful, is it halaal or haraam, i.e., should I sell them or not?

Praise be to Allaah.

It is not haraam for you to sell them and benefit from their price, but they are haraam for the one who intends to use them for a haraam purpose.

From Fataawaa al-Lajnah al-Daa’imah, 13/30

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3879. Selling a product at different prices to different customers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling a product at different prices to different customers

A brother works in a Muslim Shoe store. However the owners frequently change the price on the items.

Example, for person A, the item may cost $50 and for person B it would be $90 even though the true price of the item (labelled on it) is $ 60.

Is it permissable to change prices like this? Is this fair trade?.

Praise be to Allaah.

The vendor should sell the item for the price for which it is sold in the marketplace; if he sells it for a price different from that for which it is sold in the marketplace, one of two scenarios must apply:

1 – He sells it for less than its market value, such as if he wants to do a favour for one of his friends. This is permissible and there is nothing wrong with it, and the seller should not be stopped from doing that unless he intends to cause harm to other merchants, because the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming no reciprocating harm.” Narrated by Ibn Maajah, 2340; classed as saheeh by al-Albaani in al-Irwa’, 896.

2 – He sells it for more than the market value. If he sells it for slightly more, such as selling something that is worth twenty for twenty-two, then this is permissible because it is something that usually happens and people tolerate it.

But if the price is greatly increased, and the purchaser does not know the usual price – such as if he sells something that is usually worth sixty for ninety, as mentioned in the question – then this is not permissible, and is a kind of cheating and deception. In this case the purchaser has the option, if he is told of the situation, of returning the goods.

See al-Mughni, 4/18

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on merchants who sell things for different prices to different people, even though it is the same product? So he sells it to one person for ten, to another for twenty, and to a third for five? Is this permissible or not?

He replied:

If this variation is caused by fluctuations in the market, or the price of this product goes up one day and down the next, then there is nothing wrong with selling it at the market price, and there is nothing haraam in that. But if this variation occurs because of the purchaser’s skill in bargaining – so if he sees that he is not clever in bargaining he will increase the price, and if he sees that he is clever in bargaining then he will give him a lower price – then this is not permissible, because it is a kind of deception and insincerity. It was proven in the hadeeth of Tameem al-Daari that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” It was said: “To whom, O Messenger of Allaah?” He said: “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.” Narrated by Muslim, 55.

Just as he would not like anyone else to do that to him, how can he agree to do that to his Muslim brothers? One should sell according to the normal prices in the place where he is doing business, and not give one price to one person and one price to another, because of the gullibility of the buyer.

But if he does a favour to some of his friends by lowering the price, there is nothing wrong with that and no sin on him, or if he sells the goods at the market price, then another man comes along who is skilled in bargaining and he lowers the price for him, there is nothing wrong with that, because that does not go beyond the normal price.

Fataawa li’l-Tujjaar wa Rijaal al-A’maal, p. 42

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3880. Father selling some of his possessions to one of his sons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Father selling some of his possessions to one of his sons

Is it permissible for a man to sell something that he owns to one of his sons, knowing that some of them are able to make the purchase whilst others do not have anything and cannot make the purchase?

Praise be to Allaah.

It is permissible for a man to sell some of his property to one of his sons, if he (the son) is able to make the purchase, and he should deal with him as he would deal with a stranger. He should not give him any preferential treatment that would indicate that he favours him over his siblings.

From Fataawaa al-Lajnah al-Daa’imah, part 13/15

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3881. Father selling some of his property to one of his sons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Father selling some of his property to one of his sons

Is it permissible for a man to sell some of his property to one of his sons, noting that some of them are able to buy while others do not have anything and are unable to buy?

Praise be to Allaah.

It is permissible for a man to sell some of his property to one of his sons, if he is able to buy it, and to deal with him as he would deal with a stranger. But he should not show any bias towards him in a manner that implies he is favouring him over his brothers.

From Fataawa al-Lajnah al-Daa’imah, 13/15 .

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3882. What should be done with samples left over from quality-control testing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

What should be done with samples left over from quality-control testing?

Various samples of cheeses, juices, nuts, meats, perfumes, dairy products etc. come to our laboratory. In some cases the samples are more than is required for testing. For example, a carton of juice holds 30 boxes, and the tests require only 5 boxes. There are many similar examples. Is it permissible for the lab technicians to take them or give them to some deserving people? Knowing that leaving them until all the lab and customs procedures are completed would mean that they may go off and have to be thrown out, and, moreover, many of the traders never come and ask about the rest of their samples.

Praise be to Allaah.

Firstly: those who are responsible for requesting samples for quality-control testing must ask for the amount that is usually sufficient for testing, and not ask for or accept more than what is needed.

Secondly: in cases where only some of the amount given is sufficient, whatever is left over must be handed back to its owner. His address should be written down on the sample, and an appointment should be made to give back whatever is left over from the tests. A name of a contact person and an address should also be obtained, so that the goods may be returned.

Thirdly: in the event that the owner of the goods or his representative does not keep the appointment, and there is the fear that the samples may go off, then they may be sold and the money raised should be given to Bayt al-maal al-Muslimeen (the treasury of the Islamic state). If they cannot be sold, they should be given away to the people who are usually taken care of by the bayt al-maal.

See Fataawaa al-Lajnah al-Daa’imah, 13/22

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3884. Is it permissible to sell to drunken customers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Is it permissible to sell to drunken customers?

My father has grocery shop and sometimes we have drunken customers that come in.

I would like to know if it is permissable to deal with such customers and if by doing so it breaks wuduu as some of them smell strongly of alcohol or have cans of beer in their hand which they are drinking.

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

A shopkeeper doing business in the West has Christians who come in, drunk or staggering, to buy things that are permissible. Is it permissible for him to sell to them?

He replied, may Allaah preserve him:

Yes, so long as they are Christian.

Question:

Why?

Answer:

It is permissible because the Christians believe that it is permissible to drink alcohol.

Question:

The question in our minds is that one of the two parties [engaged in the transaction] is not in his right mind.

Answer:

Does he not know how to make a purchase?

Question:

There are different types of drunkenness: a person may or may not be aware that he is buying something.

Answer:

If they are in such a state that they do not know (what they are doing), then it is not permissible to deal with them.

Question:

But if he is drunk and does know what he is doing?

Answer:

Then there is nothing wrong with it, as it says in the aayah (interpretation of the meaning):

“Approach not As-Salaah (the prayer) when you are in a drunken state until you know (the meaning) of what you utter” [al-Nisaa’ 4:43]

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3885. Giving up one’s telephone line in return for having the bill paid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Giving up one’s telephone line in return for having the bill paid

Is it permissible for a person to give up his telephone number in return for the person to whom he gives it up paying his bill, the amount of which is already known?

Praise be to Allaah.

I put this question to my shaykh, Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), who replied as follows:

I do not see any reason why not. Giving up something is more general than selling. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3886. Buying from a grocery store on credit is not regarded as riba al-nasee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying from a grocery store on credit is not regarded as riba al-nasee’ah

There is a grocery store near our house and we ask them for what we want from them, and delay paying the price until a certain time. Is this regarded as riba al-nasee’ah? Please note that the vendor agrees to any method of paying, whether sooner or later. What is the ruling on that?.

Praise be to Allaah.

Buying things from the grocery store and delaying payment is not regarded as riba at all.

That is because the types of things narrated from the Prophet (peace and blessings of Allaah be upon him) which may be subject to riba are six things: gold and silver (to which cash is added nowadays), and dates, wheat, barley and salt.

The scholars divided these types into two categories, according to the reason for which riba is used:

1 – Gold and silver, etc.

2 – Wheat, barley, dates and salt.

If a person wants to buy something from the second category in return for something from the first category, such as if he wants to buy dates for cash, then there is no riba involved, and it is permissible to buy it with a delay in payment, according to scholarly consensus.

The Prophet (peace and blessings of Allaah be upon him) bought some barley from a Jew, and delayed payment of the price, and he left his shield with him as collateral.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) bought some food on credit from a Jew, and he gave him a shield of his as collateral (rahn). Narrated by al-Bukhaari (1999) and Muslim (1603).

Al-Bukhaari narrated it from Anas (may Allaah be pleased with him) in the words: The Prophet (peace and blessings of Allaah be upon him) left his shield as collateral with a Jew in Madeenah and took some barley from him for his family.

Al-Bukhaari included this report in a chapter entitled “The Prophet (peace and blessings of Allaah be upon him) bought on credit.”

Ibn Hajar said:

Ibn Battaal said: Buying on credit is permissible according to scholarly consensus.

Fath al-Baari (4/302).

So it is permissible for you to buy things from the grocery store and delay payment of the cash, and that does not come under the heading of riba al-nasee’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3887. What is the fee when a sale is made?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

What is the fee when a sale is made?

There is a great deal of debate concerning the fee which an agent may take, whether it should be 2.5 per cent or 5 per cent. What is the fee according to sharee’ah, or should it be according to the agreement between the seller and the agent?

Praise be to Allaah.

If there is an agreement between the seller and purchaser that a certain amount should be taken from the seller, the purchaser or both, then that is permissible. There is no set rate for the fee, rather whatever is agreed upon with the one who is to pay the fee is permissible. But it should be within the limits of whatever is customary among the people so that the agent will be paid in return for his efforts in negotiating and completing the transaction between the seller and purchaser, and it should not adversely affect either the seller or purchaser by charging more than is usual.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, part 13, p. 130

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3888. Ruling on sales or offering discounts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on sales or offering discounts

Some stores hold sales or offer discounts as a kind of promotion to attract customers. Is it permissible for me, as a storekeeper, to do this? What is the ruling on buying from stores during their sales?

Praise be to Allaah.

Most of the scholars say that it is permissible to sell goods and services for less than the going rate.

This is the view of the Hanafi madhhab, Ibn Rushd among the Maalikis, the Shaafa’is and Hanbalis, and of Ibn Hazam among the Zaahiris.

The evidence for this opinion is:

Firstly: that the Prophet (peace and blessings of Allaah be upon him) counted interference with the setting of prices to be a form of oppression (zulm) which should be stopped. He (peace and blessings of Allaah be upon him) said:

“Allaah is the One Who withholds, bestows and sets values. I hope that I will not meet Allaah with anyone demanding restitution from me for any wrongdoing I may have done to him with regard to his blood or his wealth.” (Narrated by Imaam Ahmad in al-Musnad, 3/165, 286; al-Tirmidhi, Kitaab al-Buyoo’, no. 1314, 3/597; Ibn Maajah, no. 2200, 2/741. All of them narrated from the hadeeth of Anas, may Allaah be pleased with him).

Secondly: sharee’ah encourages people to be easygoing when buying and selling, and in all transactions. The Prophet (peace and blessings of Allaah be upon him) said:

“May Allaah have mercy on a man who is easygoing when he buys, when he sells and when he asks for payment.” (Narrated by al-Bukhaari, no. 2076, 2/81, from the hadeeth of Jaabir ibn ‘Abd-Allaah, may Allaah be pleased with them both).

Undoubtedly selling something for less than the going rate is included in this. Ibn Rushd said, concerning a person who sells something more cheaply that others in the marketplace: “He will be thanked for that if he does it for the sake of people, and he will be rewarded for it if he does it for the sake of Allaah.” (al-Bayaan wa’l-Tahseel, 9/306)

Thirdly: the price of goods and services belongs by right to their owners, and nobody has the right to dictate to them concerning that or to force their opinions concerning their value. (See Tabayyun al-Haqaa’iq, 6/28; al-Mughni, 6/312)

Some scholars said that it is not permissible to sell goods and services for less than the going rate. This is the view of the Maalikis.

The more correct view is that it is permissible to sell things for less than the going rate, because of the strength of the evidence that this is so, and because sales and other transactions (barter) are based on the mutual consent of the parties involved, as Allaah says (interpretation of the meaning):

“except it be a trade amongst you, by mutual consent” [al-Nisaa’ 4:29].

If the vendor agrees to sell his goods or services for a price less than the prevailing market rate, there is no reason why he should be prevented from doing so, as the general guideline is that sales are basically permissible. Allaah says (interpretation of the meaning):

“Allaah has permitted trading” [al-Baqarah 2:275]

So no sales should be prevented unless it is on the grounds of reliable evidence. But if the Muslim leader thinks that the interests of the people can only be served by preventing sales at less than the going rate, because leaving things as they are may cause corruption, then it is permissible (to put a stop to these sales), and there is nothing wrong with doing so, because the aim is to put things right for people. If the only way to do this is to put a stop to sales at less than the going price, then this is permissible and may indeed be obligatory. And Allaah knows best.

From: Al-Hawaafiz al-Tijaariyyah al-Tasweeqiyyah by Khaalid ibn ‘Abd-Allaah al-Muslih, p. 171

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3889. Selling products to children for more than the wholesale price

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling products to children for more than the wholesale price

Can a Muslim sell products that he has purchased wholesale having a price ready-printed on them (e.g. canned drinks on special offers) at a higher price to others, in particular to Muslim children?

Praise be to Allaah.

There is nothing wrong with increasing the price, because this is what trading and business are based on. But there exists the condition that this should not involve lying, cheating or hoarding something that people need, such as food staples, etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3890. Ruling on buying apricot orchards before they become ripe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on buying apricot orchards before they become ripe

What is the Islamic ruling on buying apricot orchards before they become ripe, where the dealer hastens to buy them from the peasants when they are still immature?.

Praise be to Allaah.

Firstly:

It is not permissible to sell fruits before their condition is known, according to scholarly consensus, because it is proven from the Prophet (peace and blessings of Allaah be upon him) that that is forbidden.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade selling fruits before their condition is known, and he forbade both the seller and the buyer. Narrated by al-Bukhaari (2194) and Muslim (1534).

So it is more appropriate that it is not permissible to sell fruits before they appear. The scholars are also unanimously agreed that this is forbidden.

The reason why it is forbidden to sell fruits before their condition is known is the fear that the crop may be destroyed and stricken with blight before its condition is known. Fruits are often destroyed before their condition is known, and it is proven in the hadeeth of Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do you think that if Allaah withholds the crop, why would you regard your brother’s wealth as permissible?” Narrated by al-Bukhaari (1488) and Muslim (1555).

What is meant by their condition becoming known is when the fruit first appears and becomes fit to eat. It does not mean when it is fully ripe. Hence it says in the hadeeth, “until their condition is known” and it does not say, “until they become fully fit to eat.”

Muslim (1536) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade selling produce until it is fit to eat, and according to another report, until it is ripe.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (11/150):

Its condition becoming known has to do with a change in the produce, so it varies from one type to another. Despite the differences between them, it comes down to one thing which they all have in common, which is when it is fit to be eaten. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (4/33):

The guideline is when it can be eaten and becomes palatable, because when it reaches that point it can be benefited from, but before that it cannot be benefited from except with difficulty, When it reaches that point of ripeness, it is less likely to be affected by blight. End quote.

With regard to apricots, which are mentioned in the question, the scholars have stated that they become fit to eat when they begin to turn yellow and sweet.

See al-Majmoo’ (11/151).

Secondly:

But some exceptions may be made to the ruling that it is haraam to sell crops until their condition is known, in which case it may be permissible to sell the crops even though they are not yet fit to eat.

1 – When the fruits are sold along with the trees. This is permissible, whether the condition of the fruits is known or not, and there is no difference of opinion among the fuqaha’ concerning this, because the sale of the fruit in this case is connected to the trees, and the basic principle according to the scholars is that rules may be relaxed when an item is sold along with another item, but not when it is sold on its own.

2 – The fruits may be sold before their condition is known so long as the purchaser cuts them down straight away, and does not wait until they ripen. This sale is valid according to scholarly consensus, and the scholars gave the reason that the prohibition on selling before the condition of the fruits is known is due to the fear that the fruits may be destroyed by blight before they are picked, but there is no risk of that if they are cut down straight away.

The condition of cutting them down straight away applies in some cases where the fruits may be used before they ripen, such as if they may be used as animal feed and other ways of benefiting from them.

Thirdly:

If there is just one orchard, it is not essential that the condition of the fruits on every tree be known, rather each kind of fruit should be considered on its own, and it is sufficient for the condition of the fruits of one tree of each type to be known.

For example, if the orchard contains different types of dates such as barhi and sukkari for example, then the condition of the barhi dates is not sufficient for the sukkari dates to be sold, rather the condition of each type must be known, even if it is only one tree.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (4/31):

If the condition of one tree is known, that suffices for all the other trees of that type in the orchard. End quote.

See: al-Mawsoo’ah al-Fiqhiyyah (9/190-194)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3891. Buying beautiful birds because of their colours and voices

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying beautiful birds because of their colours and voices

Is it permissible to buy beautiful birds so that one can enjoy their voices and colours?.

Praise be to Allaah.

Selling beautiful birds such as parrots, nightingales etc, so as to enjoy their voices, is permissible, because looking at them and listening to their voices is a permissible aim. There is no Islamic text that forbids us to sell them or keep them, rather there are reports which may be understood as meaning that it is permissible to keep them if one gives them food and water and does whatever else they need. For example, al-Bukhaari narrated that Anas said: I had a brother who was called Abu ‘Umayr – he (the narrator) said: I think he was a weanling – and when he came he would say: “O Abu ‘Umayr, what happened to the nughayr?” – a small bird with which he used to play. Al-Haafiz said in his commentary Fath al-Baari, when listing the things that we learn from this hadeeth: It indicates that it is permissible for children to play with birds, and it is permissible to spend money on permissible things that will entertain children, and it is permissible to keep birds in cages and the like, and to clip the wings of birds, because one or the other must have been done in the case of Abu ‘Umayr’s bird, and whichever is the case, the other comes under the same ruling. There is also the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “A woman entered Hell because of a cat that she detained, and she did not give it food or water, or let it eat from the vermin of the earth.” If this is permissible in the case of cats, it is also permissible in the case of birds etc.

Some scholars are of the view that it is makrooh to keep birds as pets, and some of them said that it is not allowed, and they said that is because man has no need to listen to their voices or enjoy looking at them; rather this is a kind of extravagance, luxury and soft living, and it is also a kind of foolishness, because it is enjoying listening to the voice of an animal which is longing to be free, and which is sad because it is not able to fly in the sky, as it says in al-Furoo’ wa Tas-heehihi by al-Mardaawi (9/4) and al-Insaaf (4/275). End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/39).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3892. Being tolerant of sinner’s sins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Being tolerant of sinner’s sins

My family always wanted to open a business and specifically a restaurant business. Based on the prophet(PBUH) hadith that Commerce is better than salary. The problem for a restaurant to be successfull Alcohool need to be served since it is the major driver(bring customers). We avoided this Business because we know that this would be Haram and without alcohool it wouldn't work. A friend advised us with a new formula where the customer brings their own wine. We don't have to Buy it nor serve it nor sell it. I know this is a border line What is your view of this dilema?.

Praise be to Allaah.

Firstly:

There is no such thing in the hadeeth of the Prophet (peace and blessings of Allaah be upon him) as that which the questioner mentions, “Commerce is better than a salary.” The closest thing is the hadeeth, “Nine-tenths of provision is in trade,” which is a da’eef (weak) hadeeth that was classed as such by al-Albaani in Da’eef al-Jaami’, 2434.

Secondly:

What one of your friends has suggested to you, that the customers bring their own wine with them to your restaurant, is false according to sharee’ah. It is bad advice, whether it is intended to cause you harm or it comes from one who is ignorant and does not know the ruling of Allaah.

That is because you will be answerable to Allaah about your restaurant, and it is not permissible for you to allow sin to be committed in it. Drinking alcohol is haraam and no Muslim doubts that. It is a great evil, so how are you going to deal with this evil? The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling that it is wrong).” (Narrated by Muslim, 49).

Have you tried to change this evil by taking action, or by speaking out?

There is another issue.

It was narrated that Jaabir said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not sit at a table at which alcohol is passed round.”

(Narrated by al-Tirmidhi, 2801. This hadeeth has corroborating reports which render it saheeh. It was classed as saheeh by al-Haafiz ibn Hajar in Fath al-Baari, 9/250).

Do not forget that this table belongs to you and is in your place. What is meant is not only sitting. Even if you are in the same place or the same restaurant, you are sharing with them in the sin, so how about if the place is your place?

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

Ibn Katheer said: This means, if you commit the forbidden action after you have heard that it is forbidden, and you agree to sit with them in the place in which they are denying the Verses of Allaah and mocking them, and you approve of that, then you are joining with them in what they are doing. Hence Allaah says, “you would be like them” in sin, as it says in the hadeeth, “Whoever believes in Allaah and the Last Day, let him not sit at a table at which alcohol is passed round.”

(Tafseer Ibn Katheer, 1/567, 568)

And there is another issue:

What if a person were to say that he wants to open a hotel in order to make money, and someone were to advise him to let anyone bring a woman there to sleep with her, because this will attract customers! Would you agree with this advice? The answer is, No, definitely not.

The same applies to the one who told you that if you want to make money you have to let the customers bring their own wine with them. There is no difference. In both cases, you would not be offering wine or women, but you would be allowing people to commit haraam actions in front of your eyes in your place.

Based on that, it is haraam for you to allow anyone to bring something that Allaah has forbidden and drink it in your restaurant. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

So you should not be deceived by what people say when they tell you that you will not make any money unless you allow people to bring these haraam things into your restaurant. These people are not offering you sincere advice, or they want to offer advice but they are going about it the wrong way.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3893. Ruling on rent-to-own schemes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on rent-to-own schemes

What is the ruling on what many companies and banks do nowadays, whereby they rent out a car for a year in return for a specified amount each month, after which time the car becomes the property of the renter, but if he does not complete the agreed-upon rental period, ownership of the car reverts to the company or bank, and the renter has no right to reclaim whatever installments he has paid?.

Praise be to Allaah.

This kind of transaction is known as “rent-to-own”, and the contemporary scholars have differed concerning it. The Council of Senior Scholars has issued the following statement concerning it:

The Council of Senior Scholars has studied the issue of rent-to-own schemes, and after discussing the matter, the majority of the Council thinks that this kind of transaction is not permissible in sharee’ah for the following reasons:

1 – It is a combination of two transactions for one item and is not based on either of them; the two transactions come under two separate rulings and there is a contradiction between the terms of the two transactions.

When something is sold, the item and its benefits or usage must be transferred to the purchaser, so it is not valid for the seller to receive rent for it because it is the property of the purchaser. When something is rented, that means that the usage or benefits of the item (and not the item itself) are transferred to the renter.

Selling something implies that the purchaser both owns the item itself and enjoys usage of it, and if it is worn out or destroyed he bears the cost of that and the loss of both the item and its benefits; none of that falls upon the seller. But if something is rented, the owner who is renting it out bears the cost of any loss or any wear or tear to the item or its benefits, unless the renter has transgressed the limits or shown negligence.

Secondly: The rental fees are calculated on a yearly or monthly basis in such a way that towards the end of the state term, the value of the item is paid off, but the seller calls these payments “rental fees” so that the purchaser cannot not sell the item until he has paid the whole amount.

For example: If the value of the item in question is fifty thousand riyals and the monthly rent is usually one thousand riyals, he makes it two thousand. In fact this is part of the price until, towards the end of the term, the value of the item is paid. But if the purchaser is unable to make the final payment, for example, the item will be taken away from him on the grounds that it is something rented, and he will not be given back the money that he has paid on the grounds that he has made use of it.

It is obvious that this is wrongdoing and forcing people to borrow money to make the last payment.

Thirdly: This kind of contract leads to the poor being careless about debts until many of them end up heavily in debt. It may even lead to bankruptcy for some of the lenders because of losses incurred because of loans to the poor.

The Council thinks that the two parties should look for a sound way, which is to sell the item and put its price in pledge (rahn) and to protect the seller’s rights by letting him keep the contract document and ownership papers etc.

And Allaah is the Source of Strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Members of the Council of Senior Scholars who signed this statement include the following:

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh

Shaykh Saalih al-Lahaydaan

Dr Saalih al-Fawzaan

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd.

Islam Q&A

aa

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3894. Stating one price for a product if paid for in cash and another price if paid for in installments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Stating one price for a product if paid for in cash and another price if paid for in installments

Is it permissible to state one price for a product if the purchaser is going to pay for it in cash, and another price if the purchaser is going to pay for it in installments? For example, this car costs fifty thousand in cash and sixty thousand by installments?.

Praise be to Allaah.

If the vendor says: this car costs fifty thousand if paid for in cash and sixty thousand if paid for in installments, one of two scenarios must apply:

1 – The seller and purchaser part having agreed on one price and method of payment. In this case the transaction is valid.

2 – If they separate without having agreed on the price. This transaction is haraam and is not valid.

Al-Baghawi (may Allaah have mercy on him) said in Sharh al-Sunnah – concerning this second type of transaction – This is invalid according to the majority of scholars, because it is not known which of them has stated the price.

This is how many of the scholars interpreted the Prophet’s prohibition on doing two transactions in one.

Al-Tirmidhi (1152) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade two transactions in one. This was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 985.

Al-Tirmidhi said: this is what the scholars based their views on. Some scholars interpreted it by saying that two transactions in one means that the seller says, “I will sell you this garment for ten in cash or for twenty in installments, but when they part they have not agreed on either of the transactions. If they part having agreed on one of them, there is nothing wrong with that, if the contract is based on one of them.

Al-Nasaa’i (may Allaah have mercy on him) said: Two transactions in one means that a person says, “I will sell you this product for one hundred dirhams in cash or for two hundred dirhams in installments.”

Al-Shawkaani said in Nayl al-Awtaar: The reason why two transactions in one is forbidden is that the price is not fixed because one thing is sold for two prices.

The Standing Committee was asked:

What is your opinion about selling a car of ten thousand in cash or twelve thousand in installments?

They replied:

If a person sells a car to another for ten thousand riyals, for example, if he pays cash, or for twelve thousand riyals if payment is deferred, and they part after the transaction is made without having agreed on either of the two options – the cash price or the price for delayed payment – this transaction is not permissible and it is not valid, because of the ambiguity concerning the final transaction and whether the price is to be paid now or later. This is how many of the scholars have understood the Prophet’s prohibition on making two transactions in one. This was narrated by Ahmad, al-Nasaa’i and al-Tirmidhi, and classed as saheeh by the latter. But if they agree before they separate upon the price and one of the methods of payment, either the price in cash or the price if payment is deferred, and they separate having agreed upon the specific details, then the transaction is permissible and is valid because the price and conditions are known.

Fataawa al-Lajnah al-Daa’imah, 13/192

In another question:

If the vendor says, “This product costs ten riyals if payment is deferred and five riyals if paid in cash, what is the ruling on that?

The Committee replied:

If the situation is as you described, then the transaction is not permissible, because it is a kind of two transactions in one. It was proven that the Prophet (peace and blessings of Allaah be upon him) forbade two transactions in one, because that involves ambiguity that may lead to conflicts and disputes.

Fataawa al-Lajnah, 13/197

Among the decisions of the Fiqh Council is the following:

It is permissible to increase the price for deferred payment as opposed to immediate payment. It is also permissible to state the price if paid in cash and another price if payment is made in installments at known times. But the transaction is not valid unless the two parties decide as to whether this is to be paid in cash or paid later. If there is some confusion as to whether the payment is to be in cash or paid later, then there is no firm agreement on one particular price, so this is not permissible according to sharee’ah.

And Allaah knows best.

Islam Q&A

a

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3895. Ruling on telling people a price other than the price he really paid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on telling people a price other than the price he really paid

A person says, “This item cost me such and such,” when in fact it cost him less than that. Rather he wants to increase his profits. There are some who swear by Allaah that this is the price they paid. What is the ruling on that?

Praise be to Allaah.

If a person buys a product and offers it for sale, and says, “It cost me such and such” but he is lying by saying that he paid more for it than he really did, then he is doing something that is haraam and is committing a sin. He risks losing the barakah (blessing) of his sale. If he swears by Allaah to that effect, then his sin is even greater and the punishment will be more severe. He is included in the warning mentioned in the hadeeth narrated by Muslim in his Saheeh from Abu Dharr (may Allaah be pleased with him), in which it says that the Prophet (peace and blessings of Allaah be upon him) said: “There are three whom Allaah will not look at on the Day of Resurrection, nor will He purify them, and theirs will be a painful torment.” We said, “Who are they, O Messenger of Allaah? For they have indeed failed and are losers.” He said, “The one who reminds others of his favours, the one who lets his lower garment hang below his ankles, and the one who sells his product by swearing false oaths.” (al-Tirmidhi said, this is a saheeh hasan hadeeth). According to another report, “by evil oaths.” And al-Bukhaari, Muslim and others narrated that Abu Hurayrah (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Swearing an oath may sell a product but it destroys the barakah.”

Al-Bukhaari narrated in his Saheeh (vol 4, p. 316) from ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) that a man offered him an item for sale in the market and he swore falsely by Allaah that someone else had already made him an offer in order to get a Muslim to buy it. Then the aayah was revealed (interpretation of the meaning):

“Verily, those who purchase a small gain at the cost of Allaah’s Covenant and their oaths, they shall have no portion in the Hereafter (Paradise). Neither will Allaah speak to them nor look at them on the Day of Resurrection nor will He purify them, and they shall have a painful torment” [Aal ‘Imraan 3:77]

Al-Bukhaari and Muslim narrated in their Saheehs that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whom Allaah will not look at and will not purify, and theirs will be a painful torment: a man who has extra water but he withholds it from the wayfarer; a man who gives allegiance (bay’ah) to another man (according to one report, to a leader) but he only did so for the purpose of worldly gains, so if he gets what he wants he is loyal to him, otherwise he betrays him; and a man who bargains with another man concerning some product after the time of ‘Asr and he swears (falsely) to him that he has already been offered such and such, and he sells it.”

(al-Bukhaari, 124, 160, 376; Muslim, 1/103, no. 108).

From Fataawa al-Lajnah al-Daa’imah, vol 13/10.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3896. Buying with funds from a savings scheme when he is one of the members of the scheme

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying with funds from a savings scheme when he is one of the members of the scheme

We have a fund whereby each member gives an initial payment (500 riyaals) then makes monthly payments (100 riyaals). After a while, the fund grew and the people who were in charge of it were able to buy cars with cash and sell them by monthly instalments for a higher price. Some of the members of the savings scheme and other people bought the cars.

The first question is: what is the ruling on people who bought these cars in the manner described above, who were also members of the savings scheme?

The second question is: what is the ruling on a person who bought a car in the manner described above, who was a member of the savings scheme but was unaware (of the connection between the scheme and these cars)? If the answer is that it is not permissible, whether he has paid in full or is still paying?

Praise be to Allaah.

If this is based on the condition that one of the partners in this scheme can buy one of the group’s cars, then this is not permissible, because this comes under the heading of “two transactions in one”, since it involves partnership (being a partner in the scheme) and purchasing (buying the car). But if this is not a condition that was previously laid down, then there is nothing wrong with it.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/309

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


3897. Buying products from kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying products from kaafir countries

ma hoqum buying and selling american products Hi-Tech ones like IBM, DELL, Microsoft

Praise be to Allaah.

There is no reason why one should not buy American products, like any other products which come to the Muslim countries from the kaafir countries, or deal with the kuffaar for trading purposes, so long as this does not involve anything that goes against sharee’ah; so long as there is no similar product available from Muslim countries which would rule out the need for the kaafirs’ products; and so long as buying their products will not give them more strength against the Muslims. And Allaah knows best.

Written by Al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3898. Boycotting the products of kuffaar who are hostile towards Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Boycotting the products of kuffaar who are hostile towards Islam

Is It generally permissible to do business with Jews, companies that may have Jewish owners or shareholders, companies that may have franchises in Israel, etc.? Recently many Muslims have been saying that it is haraam to have any business dealings with the Jews whatsoever. To the best of my limited knowledge, even when the Muslims were fighting the Jews in the time of the Prophet, sallallaahu 'alayhi wa sallam, he did not forbid trade with them, and when he died his shield or armor was with a Jews as collateral on a loan. Please inform us as to the correct position on this issue.

Praise be to Allaah.

Firstly:

The basic principle is that it is permissible to interact and do business, buying and selling, with the Jews and others, because it is proven that the Prophet (peace and blessings of Allaah be upon him) and his companions interacted with the Jews of Madeenah, buying and selling, lending and putting items in pledge, and other kinds of interactions that are permissible according to our religion. The Jews with whom the Prophet (peace and blessings of Allaah be upon him) interacted were people with whom the Muslims had a treaty; those who broke the treaty were either killed or expelled, or were left alone if that served some interest.

But there is evidence which indicates that it is permissible to buy and sell with kuffaar who are in a state of war against the Muslims.

Imam al-Bukhaari (may Allaah have mercy on him) said:

Chapter: Buying and selling with the mushrikeen and people who are at war with Islam.

Then he narrated (2216) that ‘Abd al-Rahmaan ibn Abi Bakr (may Allaah be pleased with him) said: We were with the Prophet (peace and blessings of Allaah be upon him) then a mushrik man came with some sheep that he was driving. The Prophet (peace and blessings of Allaah be upon him) said: “Are they for sale or a gift?” He said: “For sale.” So he bought a sheep from him.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim (11/14):

The Muslims are unanimously agreed that it is permissible to interact with ahl al-dhimmah (non-Muslims living under Muslim rule) and other kuffaar, so long as the object of the transaction is not haraam, but it is not permissible for a Muslim to sell weapons or tools of war to those who are waging war against the Muslims, or anything that helps them to support their religion.

Ibn Battaal said: dealing with the kuffaar is permissible, except for selling things to those who are at war with the Muslims that may help them against the Muslims.

It was narrated in al-Majmoo’ (9/432) that there is scholarly consensus that it is forbidden to sell weapons to people who are waging war against Muslims.

The reason for that is obvious, which is that these weapons will be used to fight the Muslims.

Secondly:

There is no doubt that it is prescribed to engage in jihad against the enemies of Allaah, Jews and others, with our lives and our wealth. That includes every means that will weaken their economy and cause them harm. Money is the lifeblood of wars ancient and modern.

The Muslims in general should cooperate in righteousness and piety and help the Muslims in all places in ways that will lead them to prevail and strengthen them and enable them to manifest the symbols of religion, to practise the teachings of Islam and to implement the rulings of sharee’ah and carry out hudood punishments, and whatever will lead to their victory over the kuffaar, Jews, Christians and others. They should strive their hardest in jihad against the enemies of Allaah with all the means at their disposal. The Prophet (peace and blessings of Allaah be upon him) said: “Strive against the mushrikeen with your wealth, your lives and your tongues (speech).” Narrated by Abu Dawood, 2504; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Muslims have to help the mujaahideen as much as they can, and do everything that will strengthen Islam and the Muslims. They must also strive against the kuffaar in whatever ways they can, and do everything they can to weaken the kuffaar and the enemies of Islam. They should not employ them as workers such as typists, accountants, engineers or servants in any kind of service that gives them more power to collect the wealth of the Muslims and use it against them.

Conclusion:

The one who boycotts the products of the kuffaar who are waging war against Islam, intending thereby to make manifest the fact that he does not like or support them, and to weaken their economy, will be rewarded in sha Allah for this good intention.

Whoever deals with them on the basis of the principle that it is permissible to deal with the kuffaar – especially buying things that he needs – there is no sin on him, in sha Allaah, and that does not affect the principle of al-wala’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity) in Islam.

The Standing Committee was asked: What is the ruling on Muslims not cooperating with and not wanting to buy from Muslims, and preferring to buy from the kuffaar; is this permissible or forbidden?

They replied:

The basic principle is that it is permissible for the Muslim to buy whatever he needs of things that Allaah has permitted from both Muslims and kaafirs. The Prophet (peace and blessings of Allaah be upon him) bought from the Jews, but if a Muslim turns away from dealing with his fellow Muslim for no good reason – such as deceit or high prices or bad products – and he prefer to buys from kaafirs with no reason, that is haraam, because it implies that one is befriending the kuffaar, approving of them and liking them, and because it involves reducing the Muslims’ business and preventing them from selling their goods, if the Muslim takes that as his habit. But if there is a reason for that, such as those mentioned above, then he should advise his Muslim brother to give up these faults. If he accepts the advice, then praise be to Allaah, otherwise he should go to someone else, even if he is a kaafir, if he is honest and decent in his dealings.

Fataawa al-Lajnah al-Daa’imah, 13/18

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3899. The car will not be put in his name until he pays the last installment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

The car will not be put in his name until he pays the last installment

I want to buy a car and the price will be paid in installments. The way in which it is sold is that I make a down payment, then I pay installments monthly, and after I pay the last installment, the car will be turned over to my name, knowing that the last installment will be the same as the usual installments .

Praise be to Allaah.

Firstly:

There is nothing wrong with buying by installments, whether you make a down payment or not, subject to the condition that the contract is free of any stipulation of penalties to be paid in the event of delay in paying installments, because such conditions come under the heading of riba which is haraam.

Secondly:

Once the contract is completed, you become the owner of the car, even if you have not paid any installments yet; the car comes into your possession and its price becomes a debt that you owe.

Thirdly:

The purpose of registering the car in the purchaser's name is protecting one’s rights; it is not a condition of the transaction being valid. Ownership of the item sold passes to the purchaser by virtue of the contract, whether it is registered in his name or remains in the name of the seller.

Fourthly:

It is permissible for the seller to stipulate collateral in order to protect his rights. He can make the car itself collateral, so that the buyer cannot dispose of it by selling it until he has paid off all the installments. The fuqaha' stated that this is permissible. It says in Kashshaaf al-Qinaa' (3/189): It is valid to stipulate collateral for the price of the item sold. If he says, "I will sell you this on condition that you keep it as collateral for its price," and he says, "I will buy it and give you collateral," the purchase and the pledge are valid. End quote.

Based on that, if the delay in registering the car in your name is in order to protect the seller, lest you sell it before paying off the installments, then this does not affect the validity of the sale, because of what we have stated above about the registration being only for the purpose of protecting rights. But you own this car according to sharee'ah, by virtue of the transaction. If it is collateral, then it is not permissible for you to sell it until you have paid off the pledge or are given permission by the seller.

The Council of Senior Scholars stated that it is permissible for the seller to keep the car in his name for the purpose of protecting his rights, and said: The Council thinks that the two parties to the transaction should do it in the proper manner, which is selling the item and naming it as collateral for its price, and protecting oneself by keeping the contract and ownership papers, and so on. End quote.

It remains for us to point out that there is a similar method to that which we have mentioned, which is leasing or rent-to-own, in which the one who is renting it out retains ownership of the car until the last installment or rental payment is made, but this contract is haraam. The Islamic Fiqh Council and the Council of Senior Scholars have issued statements concerning this. Please see question no. 14304

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3900. If an agent sells a product for more than the price stipulated, who does the extra money belong to?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

If an agent sells a product for more than the price stipulated, who does the extra money belong to?

I am working on a company that sells products. Salem Manager told me that I can sell a product with a cost of SR 1,000. Although I am not working in Sales Department. I was able to locate customers who can pay more than that price,i.e SR1,500.

Is it Ok to sell it with 1,500 and give the company 1000 and leave the rest for me?.

Praise be to Allaah.

If the company has stipulated the price and said that you should not sell it for more than that, then it is not permissible for you to sell it for more than the stipulated price. However, if the company has stipulated the price but has not said that you should not sell it for more than that, then it is permissible for you to sell it for more. In either case, the extra money belongs to the company and it is not permissible for you to take it.

That is because the agent should work for the interests of his employer, not for his own interests.

The evidence for that is the report narrated by al-Bukhaari (3643) from ‘Urwah, that the Prophet (peace and blessings of Allaah be upon him) gave hima dinar to buy a sheep for him. He bought two sheep and sold one for a dinar, and brought him a sheep and a dinar. The Prophet (peace and blessings of Allaah be upon him) prayed that he would be blessed in his transactions and that even if he bought dust he would profit from it.

‘Urwah was acting as the agent of the Prophet (peace and blessings of Allaah be upon him) in this purchase, and he was able to make a profit in his buying and selling. This profit belonged to the Prophet (peace and blessings of Allaah be upon him), because if it had belonged to ‘Urwah, the Prophet (peace and blessings of Allaah be upon him) would not have taken it.

Ibn ‘Abd al-Barr said:

There is no dispute among the scholars that it is permissible to act as an agent. But the scholars differed concerning the meaning of this hadeeth and whether, if the agent buys more than he was told to, that transaction is binding upon his employer. For example, if a man says to another, Buy me a pound of meat with this dirham, and describes what kind of meat it should be, and he buys four pounds of that kind of meat with that dirham. The opinion of Maalik and his companions is that he has to accept this transaction, if the meat is of the kind stipulated but is of a larger amount because he has done well. This hadeeth supports this view, and it is a jayyid hadeeth. It proves that the two sheep belonged to the Prophet (peace and blessings of Allaah be upon him), otherwise he could not have accepted the dinar or approved of this transaction.

Al-Tamheed, 2/108

The Standing Committee was asked about this matter and they said:

It is permissible to sell a product for more than its price if that is possible, but the extra money belongs to the owner of the product. But if the owner stipulated that it was not to be sold for a higher price, then it should be sold for the price stipulated by the owner.

Fataawa al-Lajnah al-Daa’imah, 13/96

But if the company stipulated the price to you, and agreed with you that if you sold it for more then the extra money would be yours, it is permissible for you to sell it for more and the extra money is yours.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/361):

If he said, Sell this garment for ten and anything extra is yours, then that is valid and he is entitled to the extra money… Ibn ‘Abbaas did not see anything wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3901. Ruling on opening one’s business on the day of kaafir festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on opening one’s business on the day of kaafir festivals

Is it wrong to open one's business on the days of Eid?.

Praise be to Allaah.

Firstly:

There is nothing wrong with a Muslim opening his business on the day of the Muslim Eids (Eid al-Fitr and Eid al-Adha), subject to the condition that he does not sell anything that may help some people to disobey Allaah.

Secondly:

With regard to opening one’s business on days that the non-Muslims take as festivals, such as Christmas and Jewish, Buddhist or Hindu festivals, there is nothing wrong with that either, subject to the condition that you do not sell them anything that may help them in their sins, such as flags, banners, images, greetings cards, lanterns, flowers, coloured eggs and anything else they use in their festivals.

Similarly he should not sell the Muslims anything that could help them to resemble the kuffaar on their festivals.

The basic principle concerning that is that the Muslim is forbidden to commit acts of sin or help anyone else to do so. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “A Muslim should not sell things that will help the Muslims to imitate them (the kuffaar) on their festivals, such as food, clothing and so on, because that is helping in doing evil.” End quote from Iqtida’ al-Siraat al-Mustaqeem, 2/520

And he said: ‘As for Muslims selling to [the kuffaar] on their festivals the things that help them to celebrate their festivals, such as food, clothing, herbs and so on, or giving those things to them, this is a kind of helping them to establish their haraam festivals.”

It is narrated that Ibn Habeeb al-Maaliki said: “Do you not see that it is not permissible for the Muslims to sell to the Christians anything that has to do with their festivals, whether it be meat, condiments or clothing; they should not lend them mounts or help them in any part of their festivals, because that is like venerating their shirk and helping them in their kufr. The authorities should forbid the Muslims to do that. This is the view of Maalik and others, and I do not know of anyone who disagreed with that.

Iqtida’ al-Siraat al-Mustaqeem, 2/526; al-Fataawa al-Kubra, 2/489; Ahkaam Ahl al-Dhimmah, 3/1250

Shaykh al-Islam also said: If the things they buy are used to do haraam things, such as crosses, palm branches, baptismal fonts, incense, meat that has been slaughtered for anyone or anything other than Allaah, images and so on, then they are undoubtedly haraam, such as selling them juice for them to use as wine, or building churches for them.

With regard to things that they use in their festivals such as food, drink and clothing, the basic principles of Ahmad and others suggest that these are makrooh, but does makrooh mean it is haraam, as in the madhhab of Maalik, or that it is discouraged? The most likely view is that it is makrooh in the sense of being haraam, for he does not allow the sale of bread, meat and herbs to evildoers who will drink wine with them, because these things are helping them to manifest the false religion and increase the numbers of people who will gather on their festival. This is worse than helping one particular person. Al-Iqtida’, 2/2/552

Ibn Hajar al-Makki (may Allaah have mercy on him) was asked about selling musk to a kaafir, knowing that he is buying it to perfume his idols, or selling an animal to a kaafir knowing that he is going to kill it in an improper manner in order to eat it.

He replied:

It is haraam to sell in both cases, just as the scholars said: If the seller knows that the buyer is going to use the goods for sinful purposes, it is haraam to sell them to him. Perfuming idols and killing animals to be eaten without being slaughtered properly are two major sins, even for them, because the more correct view concerning the kaafirs is that the rulings of sharee’ah are addressed to them just as they are addressed to Muslims. So it is not permissible to help them by selling them things that may help them to do these things. Similar to knowing in this case is thinking that that will most likely happen. And Allaah knows best. End quote from al-Fataawa al-Fiqhiyyah al-Kubra, 2/270

To conclude: it is permissible for a Muslim to open his business of the days of kaafir festivals, subject to two conditions:

1 – That he does not sell them anything that can be used for sin or that will help them to celebrate their festivals.

2 – That he does not sell to the Muslims anything that will help them to imitate the kuffaar in these festivals.

Undoubtedly there are specific goods that are used for these festivals, such as greetings cards, images, statues, crosses, and certain types of trees. It is not permissible to sell these things, or to bring them into the store at all.

As for other things that may be used for this festival or for other purposes, then the business owner should do his best to work it out, and not sell them to people whose situation he knows or who thinks will most likely use them for haraam purposes or to celebrate that festival, such as clothes, perfume and foods.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3902. She makes cards for festivals and sells them – is that permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

She makes cards for festivals and sells them – is that permissible

I make handcrafted eid cards as a hobby and a source of income. I would like to know whether it is Bidah to do this? I have been told that everything is halal unless it has been specifically made haram. Please help as this is the time of year that people buy the cards from me and I really need to know whether I am doing something wrong.

Praise be to Allaah.

Yes, the basic principle is that transactions are permitted and allowed, and it is not permissible to describe anything as haraam except with evidence. The ruling on the cards that you make for festivals varies according to the festivals in question. If they are cards with greetings for the festivals of the kuffaar, such as Christmas, or for festivals that are bid’ah (innovation), such as the birthday of the Prophet (al-Mawlid) or al-Isra’ and al-Mi’raaj, or festivals that involve imitating the kuffaar, such as national holidays and birthdays, then it is not permissible for you to make them or sell them, and it is not permissible for anyone to buy them, because that implies approval of those festivals that go against Islam, and because it is cooperating in sin and transgression.

But if they are for Islamic festivals – and there are no Islamic festivals except Eid al-Fitr and Eid al-Adha – then it is permissible for you to make greetings cards for them, and it is permissible for you to sell them, so long as you make sure to use phrases that are prescribed or permissible according to sharee’ah, such as “May Allaah accept from us and from you” and so on.

In the answer to question no. 947 we stated that it is haraam to congratulate the kuffaar on their festivals. In the answer to question no. 782 we stated that it is haraam to sell cards for Christian festivals. In the answer to question no. 50074 we quoted the statement of the Standing Committee for Issuing Fatwas about taking part in the millennium celebrations, in which it was noted that it is not permissible to help the kuffaar in their festivals, and among the ways of helping them that the scholars mentioned are: making clothes, mementoes and cards.”

In the answers to questions no. 49014, 49021 and 36442 you will find that it is permissible to offer greetings on the Islamic festivals.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3903. Buying items from stores that sell alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying items from stores that sell alcohol

I live in u.s.a. and i wanted to know that if one can buy food and groceries from place that sells alcohol like gas stations,grocery stores super markets and even restaurants?

NOTE: There is not a single marketor a gas station here that doesnot sell alcohol. i have searched and muslim businesses dont sell everything you need.please inform the muslims here in the light of quran and sunnah.

Praise be to Allaah.

Firstly:

The Muslim should avoid places in which Allaah is disobeyed as much as possible. Hence it is better for you to support Islamic stores which do not sell things that Allaah has forbidden, and advise their owners to supply things that you need, because that will benefit all concerned, you and the store owners.

Secondly:

As for buying what you need from the stores asked about, there is nothing wrong with that in sha Allaah, especially when there is a need for that and these items are not available in other stores that do not sell haraam things.

But you should go to those stores only as much as is necessary and the more you can avoid entering them, the better.

Thirdly:

It should be noted that obliging non-Muslims not to show alcohol or their religious symbols openly only applies if they enter a Muslim land or submit to the rule of Islam.

But if they are in their own country and have not submitted to the rule of Islam, then dealings with them should be in accordance with their customs and beliefs, and they believe that alcohol is permissible in their religion.

Abu ‘Ubayd narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) heard that some of his governors were taking the jizyah in the form of alcohol and pork, then they sold them to ahl al-dhimmah ‘Umar (may Allaah be pleased with him) said: Do not do that; rather let them sell it, then take (the jizyah) from its price.

Abu ‘Ubayd said: he meant that the Muslims were taking alcohol and pork from the ahl al-dhimmah then appointing Muslims to sell them, and this is what ‘Umar forbade, but he granted a concession allowing them to take [the jizyah] from their price if dhimmis were appointed to sell them, because alcohol and pork are part of the wealth and property of ahl al-dhimmah, but they cannot be wealth for the Muslims. End quote from Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (1/184).

This indicates that sales of alcohol among Christians are valid, because they believe it is permissible in their religion, but it is not permissible for a Muslim to sell it, even if he is selling it to a Christian.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3904. Does a trader have to stick to a certain profit?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Does a trader have to stick to a certain profit?

Is there a set limit to a trader’s profits?.

Praise be to Allaah.

There is no set limit to which a trader must adhere in the profits he makes on his business, but if the goods have a known market value, it is not permissible for him to cheat the buyer by selling goods to him for more than the usual market value and taking advantage of his ignorance. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Do not meet incoming traders and whoever meets them and buys from them, when the trader reaches the marketplace he has the choice (of annulling the transaction).” Narrated by Muslim, 1519.

Islam gives the trader the choice, when he reaches the marketplace, because the one who met him probably cheated him and bought from him at a price other than the market value. If he finds that this is the case, then he may go ahead with the deal, or cancel it. The point in this hadeeth is that it is forbidden to meet those traders on the way because of the deceit involved and because they are not being given the proper market price.

The Standing Committee for Issuing Fatwas was asked: Are profits limited in Islam, and if that is the case, what is the highest limit? If there is no limit, how do you explain that?

They replied:

There is no limit to profits in trading, rather the matter is subject to supply and demand. But it is good for the Muslim, whether he is a trader or not, to be easy going in buying and selling, and not to exploit the opportunity of his counterpart’s carelessness to cheat him in buying and selling. Rather he should pay attention to the rights of his Muslims brothers.

From Fataawa al-Lajnah, 13/91

They were also asked: Is it permissible for a trader to earn more than 10% on his goods?

They replied:

The trader’s earnings are not restricted to a specific amount according to sharee’ah, but it is not permissible for a Muslim to cheat those who buy from him or to sell for anything other than the known market value. It is prescribed for the Muslim not to go to extremes in seeking profits but rather to be easy going when he buys and when he sells, because the Prophet (peace and blessings of Allaah be upon him) urged forbearance in all dealings.

From Fataawa al-Lajnah al-Daa’imah, 13/92

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3905. Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

A young man proposed marriage, but he cannot afford the traditional set of jewellery. He agreed with his fiancée to bring the jeweller to the house in order to please her family, then the young man will return the traditional set of jewellery to the jeweller one month after the celebration, in return for the groom paying the jeweller for renting this set for this one-month period, according to the price set by the jeweller. Is this regarded as riba? Is this haraam or halaal, because the young man’s marriage to this girl depends on his bringing this jewellery because her family are insisting on that? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The Standing Committee was asked a similar question, about renting gold and silver jewellery for the woman to wear for her wedding, then returning it two weeks later, for example, and paying for that. They replied:

The basic principle is that it is permissible to rent gold and silver jewellery for one of the two currencies, or for something else, for a known rent and period of time, after which the one who rents the jewellery is to return it. And there is nothing wrong with taking collateral for that.

Fataawa al-Lajnah al-Daa’imah, 15/79-80

The two currencies are gold and silver, i.e., it is permissible to pay the rental fee in gold or silver, or in the banknotes that people use nowadays. And Allaah knows best.

Secondly:

Women’s fathers and guardians are advised not to make excessive demands with regard to the mahr (dowry), and not to burden prospective husbands with unreasonable demands as regards the mahr, traditional set of jewellery and furniture, etc. Such excessive demands are condemned in sharee’ah, as are the harmful consequences to which they lead. See question no. [12572].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3906. Ruling on buying products on which there are images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on buying products on which there are images

What is the ruling on buying sweets or products on which there are images of animate beings?.

Praise be to Allaah.

Buying these things, if they are bought because of those images, is haraam, because that is acquiring images, which prevents the angels from entering the house.

Undoubtedly it is better for the Muslim to keep away from everything that may cause the angels not to enter the house.

But if most of these things have images on them, and it is hard for the Muslim to find products that do not have any images on them, then there is no sin in that in sha Allaah, so as to ward off hardship from the Muslims.

It says in al-Mawsoo’ah al-Fiqhiyyah (12/112):

The Maalikis have two views on the production of images which are not meant to last, such as those that are made of dough. The more well known view is that it is not allowed. Both views were narrated by al-‘Adawi, and he said: Those who say that it is permissible are referring to things made of dough or melon peel, because when it dries out it breaks.

According to the Shaafa’is, it is haraam to make it but it is not haraam to sell it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (2/203):

Nowadays the problem is widespread and it is common to find images on everything, except in rare cases. They are to be found on vessels, food containers, books, newspapers and everything except what which Allaah wills. There are also images that can be eaten, such as biscuits in the shape of fish and rabbits. We say: if a person keeps the images (i.e., he keeps the things because of the images on them), this is undoubtedly haraam. If he buys magazines which publish images because of the images, this is also haraam, but if he buys them for knowledge and to read the news, we hope that there is nothing wrong with that, because of hardship. Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

These images should not be the aim when a person buys something, and he should not be concerned with them at all. With regard to vessels and food boxes, etc., it may be said that these pictures are not being treated with respect, so there is no need to regard them as haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3907. Ruling on selling metals which are in the stores of the company that is keeping them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on selling metals which are in the stores of the company that is keeping them

What is the ruling on buying and selling metals in the following fashion:

The company which owns the metals stores them with one of the companies that specializes in that, and a lease or contract is written up to that effect. Then when a person, company or bank comes to buy the metals from the company that owns them, they pay for them but the metals remain with the storage company as they are, and all that happens is that the contract is transferred to the purchaser’s name. Is this regarded as acquisition and taking possession?.

Praise be to Allaah.

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade selling a product in the place where it had been bought until the traders moved it to their own place. Narrated by Abu Dawood, 3499; classed as hasan by al-Albaani in Saheeh Abi Dawood.

And it was proven that he (peace and blessings of Allaah be upon him) said to Hakeem ibn Hizaam: “Do not sell that which is not in your possession.” Narrated by al-Tirmidhi, 1232; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The scholars (may Allaah have mercy on them) stated that what is meant by taking possession varies according to the object sold. Taking possession of gold and silver, for example, is different from taking possession of land and real estate. There is a difference in taking possession between that which can be moved and that which cannot.

It seems that it is difficult to move these metals from one place to another, because the amount is very large and requires trucks, stores, and cranes, etc.

So there is a real need for them to remain with the storage company. Hence I think there is no reason why they cannot be sold in the manner described, and it is sufficient to transfer the contract to the name of the purchaser. And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3908. It is not permissible to buy a product then sell it when it is still in the warehouse of the first vendor, before it has been moved

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

It is not permissible to buy a product then sell it when it is still in the warehouse of the first vendor, before it has been moved

Some traders buy a product then they do not take possession of it or check it, rather they take a receipt which shows that they have paid for it and it is now theirs, and they leave it in the warehouse of the first vendor from whom they bought it. Then the second vendor sells it to someone else, whilst it is still in the storehouse of the first vendor. What is the ruling on that?.

Praise be to Allaah.

It is not permissible for the purchaser of this product to sell it so long as it is still in the possession of the seller, until the purchaser has taken possession of it and moved it to his house or the marketplace, because of the saheeh ahaadeeth that have been narrated from the Prophet (peace and blessings of Allaah be upon him) concerning that. For example, he (peace and blessings of Allaah be upon him) said: “It is not permissible to sell something on condition that the purchaser lend you something, and it is not permissible to have two conditions in one transaction, and no profit is permissible unless possession has been taken of the goods, and you cannot sell what is not in your possession.” Narrated by Ahmad and the authors of al-Sunan with a saheeh isnaad.

And he (peace and blessings of Allaah be upon him) said to al-Hakeem ibn Hizaam: “Do not sell that which you do not have.” Narrated by the five except Abu Dawood, with a jayyid isnaad.

And it was narrated from Zayd ibn Thaabit (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade selling a product in the place where it was bought until the merchants have taken possession of it and moved it to their own property. Narrated by Ahmad and Abu Dawood; classed as saheeh by Ibn Hibbaan and al-Haakim.

Similarly, if a person buys from the purchaser, it is not permissible for him to sell it until he transfers it to his house or to another place in the marketplace, because of the ahaadeeth quoted and other ahaadeeth which convey the same meaning. And Allaah is the Source of strength.

Shaykh ‘Abd al-‘Azeez ibn Baaz . Fiqh wa Fataawa al-Buyoo’ by Ashraf ‘Abd al-Maqsood, 309..

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3909. Selling animals by weight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling animals by weight

Is it permissible to sell animals whose meat may be eaten, such as chickens, live by weight? Please note that this method is widespread among us.

Praise be to Allaah.

Yes, it is permissible to sell animals live by weight.

The Standing Committee was asked: is it permissible to buy chickens and sheep by weight, whether they are alive or have been slaughtered?

They replied: the basic principle is that transactions between Muslims are permissible except those which are forbidden by a shar’i text. Hence we know that it is permissible to buy chickens and sheep by weight, and we know of no reason in sharee’ah why that should not be allowed.

Fataawa al-Lajnah al-Daa’imah, 13/290

And it also says in Fataawa al-Lajnah al-Daa’imah, 13/290:

It is permissible to sell sheep and other animals live by weight, whether they are weighed by kilograms or otherwise, because the purpose is to decide how much they are worth, which is decided by weight.

And it also says (13/289): It is permissible to sell animals by weight, and it is permissible to sell them by sight without weighing them, according to scholarly consensus. The permissibility of selling them by weight is not affected by what is in its stomach of food etc., because that is part of it. So it is permissible to sell them by weight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3910. Is there a set rate of profit in business?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Is there a set rate of profit in business?

Is there a set rate of profit in business, or is profit unlimited? We would like an answer to this question with evidence. Please do not forget the many taxes that a businessman pays every year.

Praise be to Allaah.

It is permissible for the one who buys a product for trading or to keep, to sell it for more than he bought it for, for cash or on credit. We do not know of any limit on profit, but one should be easygoing, because there are reports which encourage that. But if the product is known locally to be of a certain price, a Muslim should not sell it for more to one who is unaware of that, without telling him of this fact, because selling it for more is a kind of deceit. The Muslim is the brother of his fellow-Muslim and he should not wrong him, abandon him, cheat him or betray him, rather he should advise him sincerely wherever he is. The Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” Narrated by Muslim in his Saheeh. And in al-Saheehayn it is narrated that Jareer ibn ‘Abd-Allah al-Yamaani said: “I swore allegiance to the Prophet (peace and blessings of Allaah be upon him), pledging to establish prayer, pay zakaah and be sincere towards every Muslim.” End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth il-‘Ilmiyyah wa’l-Ifta’ (13/89).

It also says in Fataawa al-Lajnah al-Daa’imah:

Profits in business are not limited, rather they depend on supply and demand, plenty and scarcity. But it is good for the Muslim, whether he is a trader or otherwise, to be easygoing in buying and selling, and not to take advantage of his companion’s negligence in order to deceive him when buying or selling. Rather he should pay attention to the rights of Islamic brotherhood. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/91).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3911. Selling food for charity at iftaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling food for charity at iftaar

Can we sell food for charity at an iftaar in the mosque, the proceeds of which are to be spent on poor people living near the mosque?.

Praise be to Allaah.

What is meant by selling food for charity is that some people prepare food of whatever type at home, then they sell it and they donate the money raised to a charitable project or give it in charity.

This is a good deed and a kind of charity, and cooperating in charity, for which a person earns reward as do all those who participate in it, whether they contribute money or efforts, etc. All of that is included in the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

But we should note that the buying and selling should be done outside the mosque itself, because it is haraam to buy and sell inside the mosque. The Prophet (peace and blessings of Allaah be upon him) said: “If you see anyone buying and selling inside the mosque, say, ‘May Allaah not cause your trade to be profitable.’” Narrated by al-Tirmidhi, 1321; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1066

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3912. Selling gold that contains zircon stones for the price of pure gold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Selling gold that contains zircon stones for the price of pure gold

We sell gold which contains zircon stones for the price of gold. Please note that this is obvious to the purchaser and he knows about this. What is the ruling on this sale?.

Praise be to Allaah.

Selling gold that contains zircon stones for the price of gold is something that is subject to further discussion.

If it is being sold for silver or paper money, there is nothing wrong with that, so long as it is visible to the eye and the purchaser knows about that, as you have mentioned. If it is being sold for gold, then the stones must be separated from the gold so that the amount of gold may be known, and it may be ensured that equivalent amounts of gold are exchanged. This is indicated by the hadeeth of Faddaalah ibn ‘Ubayd about the sale of a necklace, which was narrated by Muslim (1591) who said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was in Khaybar, a necklace containing pearls and gold, which was part of the booty, was brought to him to be sold. The Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that the gold in the necklace be separated from it, then the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “Gold for gold, weight for weight.” According to another report: “It should not be sold until it has been separated.”

Al-Nawawi said in Sharh Muslim:

This hadeeth shows that it is not permissible to sell gold with something else for gold until it has been separated, and gold should be sold for gold by weight, but it may be sold for anything else however one wishes. Similarly silver combined with anything else cannot be sold for silver… whether the amount is a little or a lot. This was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) and his son, and a number of the salaf, and it is the view of al-Shaafa’i and Ahmad. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about selling gold which is combined with zircon stones for gold of the same weight. He replied:

This transaction is haraam, because it involves riba, as it is adding something to the gold by giving gold in return for the gems etc. This is like the necklace which was mentioned in the hadeeth of Faddaalah ibn ‘Ubayd, who bought a necklace that contained gold and pearls for twelve dinars, and he separated it and found that it contained more, and the Prophet (peace and blessings of Allaah be upon him) said: “It should not be sold until it has been separated.” End quote.

Shaykh Muhammad ibn ‘Uthaymeen.

Majmoo’at As’ilah fi Bay’ wa Shira’ al-Dhahab.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


3913. Giving up his place on the property investment waiting list in return for a sum of money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Giving up his place on the property investment waiting list in return for a sum of money

My brother has applied to the property investment fund and he is still waiting for his turn on the list. Is it permissible for him to give his turn to me, if I give him a specific amount of money in return for that?.

Praise be to Allaah.

There is nothing wrong with him giving up his place on the property investment waiting list in return for a sum of money, because he is giving up a financial right, and it is permissible to sell financial rights in return for compensation. But it is essential to have the permission of the bank handling this investment. If the bank gives permission and the two parties agree that one will pay money in order to take the place of the other, then this is permissible and there is nothing wrong with it.

And Allaah knows best.

A fatwa of Dr Khaalid al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3914. What conditions should be met in order for the bank’s purchase scheme (muraabahah) to be considered permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

What conditions should be met in order for the bank’s purchase scheme (muraabahah) to be considered permissible

My question is: how sound is the following transaction, what is the ruling on it, what is the ruling on someone who has already gotten involved in it and what should he do?

The details of this muraabahah purchase program (as it is called by the bank) are as follows:

1 – The buyer goes and gets a price list for the bank from the main supplier of the product (a car showroom or agency, for example), including a description of the car, its colour, features and price (100,000 riyals, for example).

2 – The buyer obtains a letter stating his salary, and fills out the required forms to have part of his salary deposited in the bank for the period agreed upon with the bank (for example, three years), to pay off the total cost which includes the basic price plus the bank’s profit (for example, 7%).

3 – The contract is drawn up, including the processing fees (1000 riyals for example) and is signed by the bank, the buyer and the witnesses.

4 – The bank issues a draft cheque payable to the showroom or agency (the supplier) for the value of the car as quoted in the price list referred to in #1 above.

5 – The buyer takes the cheque and gives it to the supplier, who then does all the paperwork needed to register the car in the name of the buyer and gives it to him.

Praise be to Allaah.

This transaction is haraam and is not permitted. Basically this transaction is a loan with interest, which is the essence of riba (usury), because the bank gives the buyer a cheque for 100,000 and takes payment for it in installments, adding interest and what they call processing fees.

Calling this a purchase does not make it permissible, because this deal is essentially a riba-based loan and not a sale or purchase. Also, the bank is not buying the car from the showroom or selling it to the buyer, rather it is giving him a cheque for that amount.

Buying products (whether cars or anything else) through the bank is not permissible unless two conditions are met:

1 – The seller should take possession of this product before selling it. So the bank should buy the car, for example, from the showroom for itself.

2 – The bank should take the car into its own possession by moving it (physically) from the showroom before selling it to the customer.

If both or either of two conditions are not met, then the transaction is haraam, and the reason for that is that when the bank did not buy the car for itself in a real sense, rather it only issued a cheque on behalf of its customer, that was a riba-based loan, because essentially the bank loaned the price of the car (say, 100,000 riyals) to the customer on the basis that it would take back 170,000 riyals.

If the bank buys the car then sells it before taking possession of it, that goes against the words of the Prophet (peace and blessings of Allaah be upon him) to Hakeem ibn Hizaam: “When you buy something, do not sell it until you have taken possession of it.” Narrated by Ahmed, 15399; al-Nasaa’i, 4613; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 342.

Al-Daaraqutni and Abu Dawood (3499) narrated from Zayd ibn Thaabit that the Prophet (peace and blessings of Allaah be upon him) forbade selling goods when they have been bought, until the merchants had added them to their own goods. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

In al-Saheehayn it is narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever buys food, let him not sell it until he has acquired it.” Al-Bukhaari, 2132; Muslim, 1525. Muslim added: Ibn ‘Abbaas said: I think that this applies to everything else – i.e., there is no difference between food and other things in this regard. Based on this, the bank does not have the right to sell the car until it has taken possession of it. Goods are taken possession of according to custom, and taking possession of a car means that it is moved physically from where it was. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Whatever is moveable, such as garments, animals and cars etc, possession is taken of it by moving it, because this is the custom. From Sharh al-Mumti’, 8/381.

It says in Fataawa al-Lajnah al-Daa’imah (13/153): If a person asks someone to buy a specific car for him or a car that has certain features that he describes, and promises to buy it from him, and he buys it and takes possession of it, it is permissible for the one who asked for it to buy it from him after that, with cash or in installments for a known profit. This does not come under the heading of a man selling something that he does not own, because the one who was asked for the product only sold it to the one who asked for it after he had bought it and taken possession of it. He does not have the right to sell it to his friend, for example, before buying it, or after buying it but before taking possession of it, because the Prophet (peace and blessings of Allaah be upon him) forbade selling a product where it was bought, until the merchants had added them to their own goods. End quote.

With regard to the one who engaged in such a transaction in the past, if he did not know at the time that it is haraam, and he did that thinking that it was permissible, then he does not have to do anything, because Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past”

[al-Baqarah 2:275]

See also Question no. 2492.

But whoever did that knowing that it is haraam has committed the major sin of riba and exposed himself to a declaration of war from Allaah and His Messenger. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

So he has to repent from this major sin, and resolve not to do that again.

With regard to making use of the car that was bought in this manner, there is nothing wrong with doing so, in sha Allaah, after repenting and regretting. See question no. 22905.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3915. He bought a car by installments from the bank, then he sold it so that he could use the money to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

He bought a car by installments from the bank, then he sold it so that he could use the money to get married

I am a young man and I would to complete half of my religion by getting married. I proposed to a girl but there are a lot of expenses involved in getting married, namely the mahr etc. I cannot afford all that, so one of the brothers told me that the banks have a system called muraabahah (purchase scheme). So I went there and the bank official told me that I should go to one of the car showrooms (he did not specify which one) and choose a car, and the bank will buy it and sell it to me, in return for taking a profit of 40,741 riyals on an original price of 95,000 riyals, over a period of 6.5 years. I do not have any other option because my father is deeply in debt. I tried to borrow the money from anyone who would give it without demanding interest, but I could not find anyone except one of the banks. Any other method of raising the money without any kind of buying or selling (i.e., money for money), is regarded as blatant riba (usury). I want to get married, and I fear temptation for myself. Please advise us, may Allaah reward you.

Praise be to Allaah.

This transaction that you want to engage in includes two things:

1 – Buying a car through the bank. This is not permissible unless two conditions are met:

(i) That the car should be owned by the bank. So the bank should buy the car for itself from the showroom, before selling it to you.

(ii) That the bank should take possession of the car by moving it physically from the showroom before selling it to you.

If both or either of these two conditions are not met, then the transaction is haraam. See question no. 36408.

2 – Selling this car which has only been bought for this purpose, namely obtaining money. This is what is called tawarruq or buying and selling in order to obtain wariq, i.e., silver.

This is permissible according to the majority of scholars, subject to the condition that the car be sold to someone other than the person from whom you bought it.

It says in Fataawa al-Lajnah al-Daa’imah (13/161):

We hope that you can advise us about the issue of tuwarruq and tell us what the ruling is on that.

The Committee replied:

Tuwarruq means buying a product and deferring the payment, then selling it for payment on the spot to someone other than the person from whom you bought it for a deferred payment, in order to benefit from its price. There is nothing wrong with this transaction according to the majority of scholars.

End quote.

See also question no. 45042.

If the two conditions outlined above are met, there is no sin on you in sha Allaah.

And we ask Allaah to help you and guide you.

Taking a sample of clothing from a store and making something similar with the intention of selling it

With regard to the ready-made clothing market, what is the ruling on taking a sample of clothing from another store, whether it belongs to a Muslim or to a kaafir, and making similar garments with slight differences in style, for a lower price? What is the ruling on this sample and selling it – is that permissible?.

Praise be to Allaah.

If that involves deceit and cheating the purchaser, who may think that the new product is the same as the old product, or it involves using a registered trademark or trade name, then doing that is haraam, because it involves deceit and transgression against the rights of others. The Islamic Fiqh Council has issued a statement forbidding transgression against the intangible rights of others (such as copyright and patents etc). The text of this statement is as follows:

Trade names, business names, trademarks, written works, inventions and patents are all rights that belong to their owners or authors. According to modern customs and usage they have acquired considerable monetary value. These rights are respected in sharee’ah and it is not permissible to transgress against them.

From Majallat al-Majma’, issue no. 4, volume 3, p. 1167.

This applies equally to both Muslims and kaafirs who are not at war against Muslims.

With regard to kaafirs who are at war against Muslims, although their wealth is not protected by sharee’ah, copying their trademarks and distributing fake goods with these trademarks is a deception of the buyer, because these trademarks may be something that the buyer is looking for in the product.

But if the goods are similar in appearance and design, but the trade name is different, then there is nothing wrong with that, subject to the condition that the clothes are not of types that are forbidden (such as clothing that is unique to the kuffaar and distinguishes them from others, or clothing that does not cover the ‘awrah, or clothing that is tight and shows the shape of the woman’s body).

And Allaah knows best.

Islam Q&A

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3916. “No returns or exchanges on goods sold”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

“No returns or exchanges on goods sold”

What is the shar’i ruling on writing the sentence “No returns or exchanges on goods sold” which some shopkeepers write on their receipts? Is this condition permissible according to sharee’ah?.

Praise be to Allaah.

If a product is sold subject to the condition that it cannot be returned or exchanged, that is not permissible, because it is an invalid condition which may lead to harm or confusion, and because the intention of the vendor in stipulating this condition is to oblige the purchaser to keep the product even if it is faulty. This condition does not exonerate him if faults are found in the product because if it is faulty then he should exchange the faulty product or the purchaser should be given a reduction, because the full price is given in exchange for a sound product, and if the vendor takes the full price when the product is faulty, he has taken it unlawfully.

According to sharee’ah, customary conditions are as valid as verbal conditions. Customarily it is assumed that the product will be free of faults, so the purchaser is justified in returning it if it is faulty.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, fatwa no. 17388.a

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3917. Muslim renting his house to a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Muslim renting his house to a non-Muslim

What is the ruling on a Muslim renting an apartment or house that he owns to a kaafir, knowing that this kaafir will most likely drink alcohol in the house, or eat pork, or observe some kaafir religious practices?

Praise be to Allaah.

Imaam al-Sarkhasi (may Allâh have mercy on him) said: there is nothing wrong with a Muslim renting his house to a Dhimmi (Jew or Christian living under Islamic law) to live in. If he drinks wine there or worships the cross, or brings pork into the house, there is no sin on the Muslim for that because he did not rent the house to him for that purpose. The sin is on the renter who does that, as he does it without any intention on the part of the landlord, so there is no sin on the landlord. (Al-Mabsoot, 16/39).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3918. What is the ruling on buying from the kuffaar when there are Muslims around?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

What is the ruling on buying from the kuffaar when there are Muslims around?

What is the ruling on Muslims who do not cooperate with one another because they do not want to buy from Muslims and they prefer to buy from the kuffaar’s stores? Is this halaal or haraam?

Praise be to Allaah.

The basic principle is that it is permissible for a Muslim to buy what he needs of that which Allaah has permitted from a Muslim or from a kaafir. The Prophet (peace and blessings of Allaah be upon him) bought from Jews. But when a Muslim chooses not to buy from his Muslim brother for no reason, i.e., he has not been cheated or deceived, and the goods are not of poor quality, and he simply prefers to buy from a kaafir rather than from a Muslim with no justification – this is haraam, because it weakens the trade of the Muslims and makes them lose sales if this becomes a habit among the Muslim (consumers). But if he does not buy from him for a reason such as those mentioned above, then he should advise his Muslim brother to give up the bad things he is doing. If he accepts the advice, then praise be to Allaah, otherwise he should leave him alone and go to someone else, even if he is a kaafir, if he is honest and the transactions are to the mutual benefit of both parties.

From Fataawaa al-Lajnah al-Daa’imah, 13/18

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3919. Buying alcohol for fuel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Buying alcohol for fuel

Is it permissible to buy alcohol (which is an intoxicant) to use it in a manner which will destroy it, such as using it for fuel (e.g., methylated spirits etc.) or for some manufacturing processes? Is it permissible to sell it to someone who one is certain will use it for such purposes?

Praise be to Allaah.

Selling alcohol or any other intoxicant is haraam, and anyone who has any such thing in his possession has to destroy it and not sell it, because of the general meaning of the aayah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”[al-Maa'idah 5:2]

Fataawa al-Lajnah al-Daa’imah, 13/47.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3920. Raising the price of a piece of land in return for transferring a government loan to the purchaser

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Raising the price of a piece of land in return for transferring a government loan to the purchaser

Is it permissible to raise the price of a piece of land when selling it, in return for transferring the vendor’s right to a loan from the real-estate fund to the purchaser? (The real-estate fund is a fund for interest-free loans set up by the government to help anyone who wants to build a private residence). To explain further: if the land is worth, for example, 500,000 when it is not registered with the real-estate fund, then the owner goes and applies for a loan from the fund, and takes a number to wait his turn. When his turn comes, say three years later, he says to the purchaser: I will sell the land to you for 600,000 and I will give you my turn with the real-estate fund.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-Uthaymeen, may Allaah preserve him, who said:

This (i.e., adding something to the price of the land) is a payment for handing over his turn with the fund.

Question:

Doesn’t this reward for handing over his turn involve paying for something sight unseen (majhool = unknown)?

Answer:

No, it is for something that is his. He may or may not get the loan, but both of them are taking the same risk, the one who is handing over his turn and the one who is taking it from him.

Question:

So what is the answer?

Answer:

The answer as it appears to me is: there is nothing wrong with it if the state (who owns the real-estate fund) allows it.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3921. Discount on cost of laundry if one pays in advance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Discount on cost of laundry if one pays in advance

Some laundry services tell people, buy a voucher for seventy riyaals – for example – and we will do laundry for you worth one hundred riyaals. If the customers do not buy this voucher, they will pay one hundred riyaals for one hundred riyaals’ worth of laundry; if they buy it for seventy riyaals, it will entitle them to have one hundred riyaals’ worth of laundry washed. So this voucher is a kind of discount. Is it permissible to buy it from them and use it for one's laundry?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, it is permissible, because they are saying, if you buy the voucher in advance, we will wash your garment for seventy riyaals, otherwise it will cost you one hundred.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


3922. Paying in installments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Paying in installments

What is the ruling on paying in installments, and what is the shara’i solution in dealing with late payments on the part of some purchasers?

Praise be to Allaah.

It is permissible to charge more for purchases by installment than when a person is paying in full at the time of purchase. It is also permissible to name one price for cash sales, and another for payment by installments made within certain periods. The sale is not valid unless both parties are certain about either cash or installments. If there is some indecision with regard to cash or installments, and the two parties fail to reach an agreement on one specific price, then the sale is not permissible according to sharee’ah.

According to sharee’ah, it is not permissible in the case of payment by installments, to state interest rates as a separate item based on the length of time taken to repay, regardless of whether the two parties agree on the rate of interest or it is based on the current rate.

If the purchaser is late in paying the installments, it is not permissible to make him pay extra, whether or not this is arranged as a prior condition, because this is a form of forbidden ribaa.

It is forbidden for a debtor who can afford the installments to delay payment when they are due. At the same time, according to sharee’ah it is not permissible to set a condition that he should pay compensation in the event of late payments.

According to sharee’ah, it is permissible to set a condition that the debtor has to bring forward the payment, if he delays some of the payments, so long as the debtor agrees to this condition at the time when the contract is drawn up.

The vendor does not have the right to keep the purchaser’s property after the item has been sold, but it is permissible for the vendor to stipulate some security as a guarantee that the purchaser will pay the installments.

(Majma’ al-Fiqh al-Islami, p. 109)

It is permissible according to sharee’ah to reduce the amount owing in order to expedite the settlement of the matter, whether this is done by request of the vendor or the purchaser. This is not counted as forbidden ribaa so long as it is not based on a prior agreement and so long as this agreement between the two parties is reached on a one-on-one basis, without the involvement of any third party, because in that case the rulings on the settlement of business accounts would apply.

It is permissible for the two parties to agree that all installments should be paid immediately if the debtor fails to make one payment, unless he is in difficulty and has no means of paying.

If the debt becomes due because the debtor dies, becomes bankrupt or delays payment, then in any of these circumstances it is permissible to reduce the debt so that the matter may be settled quickly to the mutual satisfaction of both parties.

The definition of hardship which means that the vendor should wait for payment is: that the debtor should not have more wealth or property than he needs to meet his basic requirements and pay his debt.

And Allaah knows best.

(Majma’ al-Fiqh al-Islami, p. 142)

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3923. Transferring patients to a private hospital for examinations in return for a part of the fee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Transferring patients to a private hospital for examinations in return for a part of the fee

A private hospital has said to the doctors in the government hospitals: if you transfer some patients to us for some examinations which no one else performs except us, you will have a share of the fee. Is this bribery?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered that this is bribery and is a path to corruption. It could lead to these doctors deceiving the patients and lying to them, and transferring them from the government hospital, which is free, to the private hospital on the grounds that certain treatment or equipment is not available in the government hospital when in fact they are available there. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3924. Ruling on dealing in bonds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on dealing in bonds

What is the ruling on dealing in bonds that produce fixed returns?

Praise be to Allaah.

A bond is a certificate which, according to its terms, obliges the issuer to pay the bearer the face value plus the agreed amount of interest when it reaches maturity, or to pay other benefits, such as prizes awarded by drawing lots, or payment of a fixed amount, or any discaunt.

The Islamic Fiqh Council has researched the matter of dealing in bonds and issued the following statement:

Bonds which represent a commitment to pay the face value plus interest, or conditional benefits, are haraam according to sharee’ah, whether one is buying, selling or handling them, because they are considered to be interest-based loans. This applies whether they are issued by private companies or by public bodies run by the state. The fact that they are forbidden is not affected by giving them other names such as “certificates”, “investment documents” or “savings”, or calling the interest “profit”, “commission” or “returns”.

Also forbidden are bonds that offer prizes, because these are loans made on the condition that the benefits or increase will go to the group loaning the money, or to one of them, who is not specified at the time of investment, in addition to the fact that this is based on the idea of gambling.

Another kind of forbidden bonds, which it is haraam to buy, sell or handle, is bonds or documents based on bidding for a specific project or activity from which the owners will not benefit in any definite way, but will only receive a share of the profits according to the number of bonds or documents that they own, and they will only receive this profit if the project is actually carried out.

And Allaah knows best.

Majma’ al-Fiqh al-Islami, p. 126

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


3925. Making down-payments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Making down-payments

Some vendors stipulate that people who want to buy or rent a product must first pay a deposit; if the purchaser or renter later changes his mind, the vendor keeps the deposit. What is the ruling on this matter?

Praise be to Allaah.

The matter being discussed here is that of down-payments, which means that the purchaser pays an amount of money to the vendor in advance, and this is taken as part of the price paid for the product. If the purchaser doesn’t buy the product, the vendor keeps the deposit. It is classified under the heading of “sales and rentals”, because it is the sale of the benefits of the product. There is a hadeeth which forbids sales involving down-payments, but it is da’eef (weak). There are certain cases in which making a down-payment is not permitted, such as forward buying (bay’ al-salam) [???], and the sale of money for money, and of gold and silver, because in all these cases the whole amount must be handed over at the time of drawing up the contract. Sales on the basis of a down-payment are not permitted in these cases.

Sales involving down-payments are permitted if a specific waiting-period is stipulated, and both parties agree that the down-payment will be counted as part of the price if the sale is completed, and that the vendor will keep the down-payment if the purchaser changes his mind.

And Allaah knows best.

See Qaraaraat Majma’ al-Fiqh al-Islami, p. 165a

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3926. Ruling on auctions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on auctions

What is the ruling on going to auctions where one has to pay a fee or deposit before entering? What is the ruling on the kind of auctions known nowadays where a product is sold for the highest price reached?

Praise be to Allaah.

Sales and purchases made at auctions are valid transactions, so long as the conditions stipulated by sharee’ah are adhered to. This is the opinion of the majority of scholars, and one of the texts which they quote as evidence is the hadeeth of Anas ibn Maalik, who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) sold a rug (for spreading on the ground or putting on the back of a riding-beast) and a cup. He said, “Who will buy this rug and cup?” A man said, “I’ll take them for a dirham,” and the Prophet (peace and blessings of Allaah be upon him) said, “Who will offer more than a dirham? Who will offer more than a dirham?” Another man gave him two dirhams, and bought the goods. (Reported by al-Tirmidhi, may Allaah have mercy on, in al-Sunan, 1139; he said, “This is a hasan hadeeth which we know only from the hadeeth of al-Akhdar ibn ‘Ajlaan…) The practical conclusion drawn from this by the scholars is that they see nothing wrong with selling war-booty or inherited goods to the highest bidder. This hadeeth was narrated by al-Mu’tamir ibn Sulaymaan and by more than one of the prominent people from al-Akhdar ibn ‘Ajlaan.

There follows a definition of this kind of sale, and some of the regulations that apply to it:

The contract: an auction is a commutative contract or exchange, based on a call issued vocally or in writing to invite interested parties to take part in the auction. The contract is concluded when the seller is satisfied.

The actual contract may vary according to whether it is the matter of selling or leasing, etc, and according to the nature of the auction – it may be voluntary, like the regular kind of auction held among individuals, or required by law, such as auctions ordered by a judge. Auctions required by law may be held by public and private institutions, and government bodies, as well as individuals.

Any procedures involved in the auction – such as paperwork, regulations and administrative and legal conditions – should not contradict the rules of Islamic sharee’ah.

Requiring a deposit from everyone who wants to come in is permissible according to sharee’ah, but it should be returned to anyone who does not buy anything, and should be counted as part of the purchase price for those who do buy.

According to sharee’ah, there is nothing wrong with charging an entry fee to cover the costs of producing booklets listing regulations, etc., so long as it is not more than the actual cost.

Artificially inflating prices is haraam. This may take the following forms:

a person who has no intention of buying may inflate the price to tempt the buyer to offer more

a person who has no intention of buying may pretend to like the product and to know a lot about it, and may praise it highly, to tempt the buyer to offer more

the vendor, his agent or the auctioneer may make false claims about how much was paid for the product, in order to mislead the one who is thinking of buying

modern forms of this forbidden inflation of prices include the use of audio-visual and written means to list fine qualities that do not exist in reality, or to raise the price so as to tempt the buyer and impel him to complete the transaction

And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islami, p. 167

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3927. Does Islam permit bidding in auctions?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Does Islam permit bidding in auctions?

I am working for an Internet Auction company. I want to know if Islam permits bidding in auctions.

Praise be to Allaah.

Firstly:

Islam permits selling by auctions and does not forbid it, according to the most correct and well-known opinion of the scholars. This is based on the following evidence:

Jaabir said: A man had decided that a slave of his would be manumitted after his death, but later on he was in need of money, so the Prophet (peace and blessings of Allaah be upon him) took the slave and said, “Who will buy this slave from me?” Nu’aym ibn ‘Abd-Allaah bought him, and he (the Prophet (peace and blessings of Allaah be upon him) handed the slave over to him. (Narrated by al-Bukhaari, 2034; Muslim, 997). Al-Bukhaari included this hadeeth in a chapter titled “Baab bay’ al-Muzaayadah (Chapter: selling by auction).”

Ibn Hajar said: Ibn Battaal replied that the words of the Prophet (peace and blessings of Allaah be upon him) in this hadeeth, “Who will buy this slave from me?” indicate that he was offering him to the highest bidder so that the needs of the bankrupt man for whom he was selling him could be met. (Fath al-Baari, 4/354).

2. ‘Ataa’ said: I met some people who saw nothing wrong with selling booty to the highest bidder. (Narrated by al-Bukhaari in Kitaab al-Buyoo’ (the book of sales), Baab bay’ al-Muzaayadah (Chapter: selling by auction)).

Secondly:

Rational evidence:

In an auction, the vendor offers his goods for sale, and the purchaser offers to buy them for a certain price. If the vendor does not accept that price, that is the end of the matter and there is no transaction. The he will say, “Who will offer more?” A second purchaser can then offer a higher price, and so on.

In this case, each offer is a separate and independent deal, and there is nothing wrong with that.

Thirdly:

Some scholars, such as al-Oozaa’i and Ishaaq ibn Raahawayh, said that auctions can be used only to sell booty and inherited goods. Their evidence was the following hadeeth:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade anyone of you from seeking to outbid one another, except in the case of booty and inherited goods.”

(Narrated by Ahmad, 5398; al-Daaraqutni, 3/11; al-Bayhaqi, 5/344; al-Tabaraani in al-Awsat, 8/198).

The response to the view is:

The hadeeth is weak, because it includes ‘Abd-Allaah ibn Lahee’ah.

The hadeeth of Jaabir is general, and the ruling remains general in application.

Hence Imaam al-Tirmidhi said:

On the basis of the hadeeth of Jaabir, some scholars did not see anything wrong with selling booty or inherited goods to the highest bidder.

Ibn al-‘Arabi (may Allaah have mercy on him) said:

There is no point on restricting auctions only to these two kinds of goods. There is no difference between these goods and others; they are all the same.

(See Fath al-Baari, 4/354).

Fourthly:

Some scholars, including Ibraaheem al-Nakha’i, regarded this kind of sale as makrooh. Their evidence was the hadeeth of Sufyaan ibn Wahb:

“I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) forbid selling by auction.”

Response:

The hadeeth was narrated by al-Bazzaar, but it is weak, because it includes Ibn Lahee’ah. (See Fath al-Baari, 4/354).

It is contradicted by reports which are more sound, as we have stated above.

Fifthly:

There is no contradiction between auctions and a man outbidding his brother, which is forbidden according to the hadeeth of Abu Hurayrah: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade a city-dweller to sell to a Bedouin, and he forbade us to inflate prices artificially and to outbid one another.” (Narrated by al-Bukhaari, 2033; Muslim, 1413).

What is meant by this hadeeth is when the vendor and purchaser have come to an agreement and are bargaining over the price, and a third party comes and tempts the purchaser to cancel the transaction. But this does not apply to auctions, because in an auction it is the vendor who cancels the transaction by asking who will offer more; the people who are present at an auction are already involved, and everyone is aware that anyone may increase the price.

Sixthly:

The warning against engaging in najsh (artificially inflating prices with a fraudulent intention). In Arabic the word najsh means provoking, and is also used to refer to the action of prodding a bird to enter a trap. It refers to pushing the purchaser to fall into the vendor’s trap so that he buys at an inflated price. This is achieved by having another man attend the auction and make bids without wanting to buy, in order to raise the price. Whether this is done by agreement with the vendor or not, it is prohibited by the hadeeth, “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade artificial inflation of prices.” (Narrated by al-Bukhaari, 2035; Muslim, 1516).

In conclusion: auctions are one of the types of sale that are permitted according to Islamic sharee’ah. This is also the consensus of the Muslims in their marketplaces.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3928. Ruling on commercial advertising

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Ruling on commercial advertising

If I have some kind of business or goods to sell, is it permissible for me to launch a campaign to advertise these products or services?

Praise be to Allaah.

The idea of advertising in order to attract business is one of the modern ideas that cannot be regarded as being exempt from the general Islamic principles governing transactions. But because, in many cases, this method of attracting business has gone too far, we have to mention these general principles in detail, paying special attention to the aims of Sharee’ah and correct etiquette. This includes the following points:

Firstly: the businessman must have a good intention when advertising, i.e. his intention should be to acquaint people with the advantages of his goods or services, to draw their attention to things they did not know about them, and to provide other information that they may need about them.

Secondly: he must always be honest in his advertising; what he says must reflect the reality of the product or service. Honesty is an essential fundamental in all dealings, but especially in selling. The Prophet (peace and blessings of Allaah be upon him) said: “The two parties engaged in a transaction have the choice of either going ahead with the transaction or canceling it, until they part. If they are open and honest, their transaction will be blessed for them, but if they conceal things and tell lies, that will destroy the Barakah (blessing) of their transaction.” (Narrated by al-Bukhaari, no. 2079 (2/82-83), and by Muslim, 1532 (3/162), from the hadeeth of Hakeem ibn Hizaam). One of the essential means of being honest is to avoid over-praising a product or service or exaggerating about it, for this could go beyond the bounds of being open and honest. The Prophet (peace and blessings of Allaah be upon him) said: “Try not to praise products to one another” (Al-Tirmidhi, no. 1268), i.e., the vendor should not praise it in order to encourage the one who hears him to buy it, so that the only reason he buys it is what the vendor says. Some of the scholars counted praise of a product for what it is as a kind of insane or senseless speech from which people should refrain. The guideline here is that the vendor should refrain from saying anything which could later result in regret on the part of the purchaser.

Thirdly: the vendor should avoid any kind of cheating and deception in his advertising; i.e., he should not make the product appear more attractive than it is, or conceal its faults, or praise it in terms of characteristics and features that it does not have. All of this is haraam, as stated above.

Fourthly: a vendor’s advertising should not include any condemnation or belittling of any other person's products or services, and it should not try to cause harm unjustly to others. The Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until he wants for his brother what he wants for himself.” (Narrated by al-Bukhaari, no. 13 (1/2), and by Muslim, no. 45 (1/67), from the hadeeth of Anas ibn Maalik). The guideline here is that if something would cause him distress if it were done to him, he should not do it to others. The Prophet (peace and blessings of Allaah be upon him) said: “There should be no harm and no reciprocating of harm.” (Narrated by Ahmad, 5/326-327, 313), and by Ibn Maajah, no. 2340-2341, from the hadeeth of ‘Ubaadah ibn Saamit).

Fifthly: the advertising should contain nothing that calls people to be extravagant or to spend too much, because these are things that are forbidden in Islam. Allaah says (interpretation of the meaning):

“… and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance).” [al-An’aam 6:141]

“But spend not wastefully (your wealth) in the manner of a spendthrift. Verily, the spendthrifts are brothers of the Shayaateen (devils)” [al-Israa’ 17:26-27]

Sixthly: the advertising should contain nothing that violates the sanctity of the pure sharee’ah, such as advertising haraam things or being accompanied by things that are not allowed, such as music and singing, or showing women, and so on.

Seventhly: the advertising should not be so expensive that the consumer has to pay towards the cost of the advertising. It should be brief and to the point, concisely describing the product or service without going to extremes that may cause the price to be raised.

And Allaah knows best.

From Al-Hawaafiz al-Tijaariyyah al-Tasweeqiyyah by Khaalid ibn ‘Abd-Allaah Al-Muslih, 209

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3929. What is the ruling on selling women’s products?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

What is the ruling on selling women’s products?

I have an establishment in which I sell perfumes, watches, make-up, creams, hair-dryers and ready-made women’s clothes which are long and not revealing. My question is: are any of these items haraam and should I stop selling them, or can I carry on with my business?

Praise be to Allaah.

With regard to selling the things you mention, there is nothing to indicate that they are haraam, so long as that does not lead to any haraam actions such as flirting or joking with women and so on.

From Fataawaa al-Lajnah al-Daa’imah, 13/33

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3930. Reward for planting: who gets it and when does it end?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Reward for planting: who gets it and when does it end?

What is the ruling on one who plants something, then he dies and the plants go to his heir? Who gets the reward? If some of the fruits of these plants are taken wrongfully during the lifetime of the one who planted them, is it better for him to forgive the person who took it, or to leave it as a debt owed by that person? If his heir does not forgive that person or accept any compensation, and the debt remains until the Day of Resurrection, who will be able to demand it from him on that Day – the original planter or the heir?

Praise be to Allaah.

The one who planted it will have an ongoing reward from the time he planted it until the plants die. The heir will have the reward for whatever of its fruit is eaten during the time when the plants are under his care, so long as it is taken without his objection.

Whatever fruits are taken, it is better to forgive than to leave it as a debt. But if he does not forgive, then both the deceased and his heir will be rewarded for whatever is eaten, from the time the payment is due until it is finally paid. As for demanding restitution on the Day of Resurrection, priority will be given to the rights of the one from whom it was taken by force. It was said that it will be given to the final heir in the direct line of descent. This does not apply only the case of plants, but also in the case of everything that was owed and was not paid off. This ruling applies in all such cases. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3931. Working in the laundry business

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 2. Business and Financial Transactions ››

Working in the laundry business

Dear brother,

Assalamu Alaikum Wa Rahamathulla

A muslim friend of mine intends to start a Laundry & Dry cleaning business. Can you please clari?

Praise be to Allaah.

There is nothing wrong with doing this kind of work, so long as the conditions laid down by Sharee’ah are adhered to. These include proper removal of najaasah (impurities) from the clothes, which may be done using water or by any other means (according to the most correct opinion), so that no trace of najaasah is left. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3. Business Contracts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3932. Renter asking for money in return for ending the rental agreement ahead of time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Renter asking for money in return for ending the rental agreement ahead of time

I rented a shop for 10 years, and after three years the owner came to me and asked me to cancel the rental agreement and leave the shop for him.

Is it permissible for me to ask for some money as compensation for giving up the shop?.

Praise be to Allaah.

If the rental contract was done, then it is binding on both parties and it is not permissible for one of them to annul it or cancel it except with the consent of the other party. Based on that, you are not obliged to cancel the contract and give up the shop to its owner; rather you have the right to oblige him to adhere to the contract between you.

And you can ask him for money, a small or large amount, in return for your giving up what remains for you of the rental period, and there is nothing wrong with that.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If this renter has a certain amount of time left, and the owner of the shop comes and asks him to leave before the end of that period, there is nothing wrong with him asking for compensation in return for giving up his right to the remaining time.

An example of that is if a person rented this shop for 10 years, then the owner of the shop comes after five years and asks him to vacate the shop for him. There is nothing wrong with the renter saying in that case: I will not leave and give up the remainder of the period except in return for such and such, because this is compensation for his right which is proven by the contract, which Allaah has enjoined us to fulfil, as He says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1].

But if the rental period has ended, and the renter is staying in this shop on the basis of a state law, it is not permissible for him to refuse to leave except in return for compensation, meaning: it is not permissible for him to ask for compensation in return for leaving this shop when his rental period is up. Rather he must hand over the shop to its owner after the rental period has ended, and not take any compensation from him for that, because his staying in the shop without the owner's permission when the rental period has ended is wronging him, and wrongdoing is haraam, as Allaah says in the hadeeth qudsi: “O My slaves, I have forbidden oppression to Myself and I have made it forbidden among you, so do not wrong one another.” End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3933. Penalty clause and penalty for delay in an import contract

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Penalty clause and penalty for delay in an import contract

I work in a government department, in the purchasing department. When we want to purchase some material and the time for this import exceeds 15 days and the value exceeds 100,000, we take from the supplier 10% of the tender as they guarantee to us, which will be returned after the material is imported. Is there anything wrong with this according to sharee’ah?.

Praise be to Allaah.

There is nothing wrong with taking an amount of money from the supplier to guarantee delivery of the product at the specified time. This comes under the heading of penalty clauses, which were permitted by the scholars.

But if the supplier does not fulfil what is expected of him, and the amount (of the penalty) exceeds what is commonplace, then he may refer it to the sharee’ah court, which will seek the help of people with experience to calculate the harm that has befallen the purchaser or the importer.

Dr. Yoosuf al-Shubayli said concerning import contracts: The penalties for delay that the purchaser imposes on the supplier in the event of delay, if it is in the form of a discount on the value mentioned in the contract, then it is permissible, because it is not like something extra in a loan owed by somebody, rather it is a discount or deduction, and it is a kind of penalty clause. The Council of Senior Scholars in Saudi Arabia has issued a fatwa stating that it is permissible, and that the penalty clause that is stipulated in the contract is a valid and sound clause which must be adhered to, unless there is a legitimate reason not to meet the commitments which dictates the penalty which is regarded as valid in sharee’ah. In that case, the reason makes the clause null and void until the reason or excuse is gone.

If the penalty clause is too much according to custom, so that it was meant as a financial threat and went far beyond the guidelines of sharee’ah, then we should go back to justice and fairness on the basis of the benefit that was missed or the harm that was caused, and in the event of a dispute, that should be referred to the sharee’ah judge, who will base his judgement on the advice of people of experience. Abhaath Hay’at Kibaar al-‘Ulama’, 1/214

End quote from the Shaykh’s website.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3934. Buying a car from the car company via the company’s bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Buying a car from the car company via the company’s bank

I live in Germany. Every car company has its own bank, Mercedes for example has a Mercedes bank, BMW has its own bank as well and so on. Selling in instalments happens via the company’s bank. What is the ruling on buying a car in instalments from such companies? Bear in mind that there is no third side in the selling process.

Praise be to Allaah.

Firstly:

If the purchase is made from the bank, then it is essential that the bank should own the car, or buy it for itself first, then sell it to you by instalments.

But if it does not own the car, and does not buy it for itself first, rather its role is limited to paying the company the price of the car on your behalf, then getting the money back from you in instalments with something extra, this is not permissible, because in fact they are lending you the price of the car, and paying it on your behalf, on the basis that you will repay the loan with interest, so it is a loan which brings a benefit, so it is riba.

The fact that the bank belongs to the company does not mean that it owns the cars that the company owns. Hence we stipulated that the bank should take possession of the car first, before selling it to you.

For more information please see the answer to question no. 20091 and 36410.

Secondly:

If the purchase is made from the company with no involvement of the bank, there is nothing wrong with that, even if the price of purchase by instalments is higher than the price paid in cash, because the company is selling something that it owns.

As for involving the bank in this transaction, if it is only to make you pay the instalments through the bank to the company, then there is nothing wrong with that. But if the bank is to pay the full amount to the company then get it back from you in instalments, then this is riba, as stated above. This form is common in transactions with car companies, so you have to pay attention and beware.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3935. Buying shares in a bank that does not deal in ribaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Buying shares in a bank that does not deal in ribaa

The Islamic bank has shares for sale. The values of one share is US$110. Our understanding is that this bank does not deal in ribaa and that the values of the shares will be used in business ventures that are free of any dealings in ribaa, and the profits will be divided among the shareholders. Because we are worried about falling into anything that is prohibited, we hope that you will tell us whether this is allowed or not.

Praise be to Allaah.

It is permissible to buy shares in banks which do not deal in ribaa, and the profits earned through having shares in the bank and which are the result of dealings that did not involve anything haraam are halaal.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas. Fataawaa al-Lajnah al-Daa’imah, 13/507

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3936. Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

A place on a webpage is specified for advertising for other websites. Is it a must or not to specify the period of time for renting this place, by saying: “I will put the advertisement on my website for one year”? Is it permissible to take the fees according to how many persons click on the advertisement, for example 1 SR per click?.

Praise be to Allaah.

There is nothing wrong with renting a space on a website for advertisements for other sites, so long as those sites do not contain anything haraam, such as websites for men and women to get to know one another, or websites for haraam music and movies and plays, or immoral audio and video links, or sites for followers of innovation, and so on. It is not permissible to advertise for these, because that is taking part with them in the haraam things that they are promoting.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest. And whoever calls others to misguidance will have a burden of sin like that of those who follow it, without it detracting from their burden in the slightest.” Narrated by Muslim (2674).

Seeking reward from Allaah for refraining from that which is haraam, dubious or confused is something that points to strength and certainty of faith, which bring glad tidings of a halaal provision, blessing and great reward.

Secondly:

As for the length of the rental period, one of the conditions of a rental contract being valid is that the period should be known, and the rent should be known.

Ibn Qudaamah (may Allaah have mercy on him) said:

There is no difference of opinion among scholars concerning the fact that it is permissible to rent property. Ibn al-Mundhir said: All of the scholars from whom we acquired knowledge were unanimously agreed that renting houses and animals is permissible.

But it is not permissible to rent it except for a specified and known period.

Al-Mughni (5/260).

And he (may Allaah have mercy on him) said:

If renting is done for some amount of time, it must be known, such as a month or a year. There is no difference of opinion concerning this as far as we know.

Al-Mughni (5/251).

It is permissible, in a rental contract, to agree on a certain amount of money every day, for example, or a certain amount of money every month, without stipulating the end of the period. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: If a person rents a horse for the period of a campaign for one dirham every day, what is narrated from Imam Ahmad is that (this contract) is valid, because ‘Ali (may Allaah be pleased with him) hired himself out every day at a rate of one date for every bucket, and the Ansaari did likewise, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. End quote.

Based on this, you may either stipulate in the contract a complete period of time such as a month or a year for example, or you may stipulate the rent for each day, for example, even if you do not stipulate when the rental period will end.

Thirdly:

With regard to renting according to the number of clicks on the ad, it seems that there is nothing wrong with it, so long as there is agreement on the price per click, provided that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly.

This is akin to what was narrated about the Sahaabah, that they worked to bring water, and were paid one date for each bucket.

It was narrated that Ka’b ibn ‘Ajrah said: I brought water for a Jew, one date for each bucket, and I accumulated some dates, then I brought them to the Prophet (peace and blessings of Allaah be upon him) …

Al-Haythami (may Allaah have mercy on him) said:

It was narrated by al-Tabaraani in al-Awsat and its isnaad is jayyid.

Majmoo’ al-Zawaa’id wa Manba’ al-Fawaa’id (11/230).

It was classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (3271).

The fact that the number of potential visitors is unknown at the time when this rental contract is drawn up does not affect the validity of the contract, because this uncertainty will eventually be resolved.

Based on that, if you rent this permissible website on a monthly or annual basis for a fixed price, that is permissible, even if the rental contract is based on the number of visitors to their site that is advertised on your site, provided that the price per click is fixed, and so long as another important condition is met, which is that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly, so as to increase your benefit from the site that you are advertising. If you do that then you are sinning, and the money that you get in return from that site is haraam to you, and you have to give it back to them.

Many big companies have taken well-known international websites to court and accused them of falsifying the numbers of visitors to their ads. It says in the al-Jazeerah newspaper (issue no. 113, Sunday 22 Rabee’ al-Awwal 1426 AH:

It was reported that distorting the figures for response to ads on the basis of “payment per click” is regarded as a serious problem faced by the information technology industry on the internet, because some people – including competitors or workers who have grudges against their company – click more than once in a continual fashion on the ads, to increase the size of the advertiser’s bill. This may cost the advertisers a lot of money, and it is difficult to trace or stop the perpetrator.

The statistics of the non-profit Seembo foundation indicate that between 36 and 58 per cent of advertisers feel very anxious about distortion of the figures, but they cannot always catch the perpetrators. End quote.

For more information please see the answer to question no. 98817.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3937. Paying for medical examinations in advance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Paying for medical examinations in advance

The head of a hospital is saying to the hospital’s clients: pay five hundred riyals for twenty medical exams in one year, whether for cases of sickness or for regular check-ups throughout the year. If a person uses all twenty exams, he has got what he paid for, but if he does not use them because he did not come for check-ups or did not get sick, he will not get any of his money back.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, and he answered as follows:

Have they agreed on a specific number?

Yes.

Then it is OK.

Question:

Even if he does not come for all twenty appointments, whether because he doesn’t get sick or he is lazy and doesn’t come for check-ups, so the five hundred riyals are gone?

Answer:

That means he has forfeited his right.

Question:

Yes, so if he gives up his right, for example, that’s OK?

Answer:

It is OK so long as what he has given up is a known amount. And Allâh knows best.

Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3938. Importing goods via the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Importing goods via the bank

A person’s profession requires importing materials for his lab from abroad. Instead of paying himself, the bank pays for him once he receives the goods. He does not pay the bank except after a prearranged time period. For the service the bank provides, he has to pay some extra money. This extra amount is negotiable. It may be 5% or more or less. This extra amount added to the actual amount of the goods is for delaying immediate payment.

Praise be to Allaah.

This transaction may take two forms:

1 – Where the bank buys the goods for itself, then sells them to the customer after taking possession of them. This is what some Islamic banks do, and they call it a muraabahah transaction in which a letter of credit is opened in the interests of the customer. This is permissible, because if the bank buys the product for itself and takes possession of it, it is permissible for it to sell it for a higher price, to be paid immediately or in instalments. So it may buy it for one hundred, for example, and sell it for one hundred and ten in instalments.

But in this case it is essential that the bank do the letter of credit in its own name, so that the product will in fact be bought by it, and it will not merely be a trick.

2 – Where the role of the bank is to finance the purchase only, and not to buy the product for itself, rather t buys it for the customer in return for some profit or interest. This is a haraam, riba-based transaction, because in fact it is a loan with interest. The bank lends one hundred to the customer and takes back one hundred and ten.

For more details please see al-Khadamaat al-Istithmaariyyah fi’l-Masaarif by Dr. Yoosuf al-Shubayli (2/470).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3939. He agreed with his colleagues that he would buy a product and sell it to them for more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

He agreed with his colleagues that he would buy a product and sell it to them for more

I buy a halaal product for 200 riyals and sell it to my colleagues for 300 riyals after agreeing the price with them. Is this transaction permissible?.

Praise be to Allaah.

This transaction is permissible so long as certain conditions are met:

1 – That you buy the product and take possession of it, then sell it to them, because the Prophet (peace and blessings of Allaah be upon him) said to Hakeem ibn Hizaam (may Allaah be pleased with him): “When you buy something, do not sell it until you have taken possession of it.” Narrated by Ahmad (15399), al-Nasaa’i (613); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 342.

Ahmad narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said: I said: O Messenger of Allaah, I deal in some goods. What is permissible for me with regard to them and what is forbidden? He said: “If you buy something, do not sell it until you have taken possession of it.”

Al-Daaraqutni and Abu Dawood (3499) narrated from Zayd ibn Thaabit (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade selling a product in the place where it was bought, until the traders take possession of it and move it to their places. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

It is not permissible to make an agreement to sell it until you have taken possession of the goods, but it is permissible for you to promise to bring it and for them to promise to buy it, and for you to agree with them on the price, but this promise is not binding on any of you.

2 – You should not be an agent for them in buying it. It is not valid for them to appoint you as their agent to buy a product, then for you to buy it for 200 and sell it to them for more, because it is not permissible for an agent to make a profit from the one who appoints him, except with his knowledge. Rather you should deal with them on the basis that you are a dealer who is buying for them the goods that they want, and sell it to them for a profit.

3 – You should sell it to them at the market price. Adding a large mark-up when they are unaware of the real price is cheating and it is not permissible to do that. If they know the real price and agree to that, then there is nothing wrong with it, but if they do not know the real price it is not permissible to increase the price too much. See question no. 13341.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3940. Can he buy permissible things from a store that sells alcohol?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Can he buy permissible things from a store that sells alcohol?

In our country there are government stores that sell different kinds of food, household goods, fabric, clothing and cleaning materials in addition to alcohol – Allaah forbid – but the section that sells alcohol is outside the main building and is separate from the other sections. The prices in these stores are much cheaper than the regular market prices.

My question is: is it permissible to deal with these stores and so on, especially for those who are on limited incomes?.

Praise be to Allaah.

Allaah has forbidden the drinking of alcohol, and He has also forbidden making it, selling it and buying it, even if it is sold to non-Muslims.

It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, during the year of the Conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” Narrated by al-Bukhaari (1212) and Muslim (1571).

The scholars of the Standing Committee were asked:

Is it permissible to deal in alcohol and pork if one is not selling them to Muslims?

They replied:

It is not permissible to deal in that which Allaah has forbidden, whether it is food or other things, such as alcohol and pork, even if one is dealing with kaafirs, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He forbids its price.” And because the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes it and the one for whom it is squeezed. End quote.

Fataawa al-Lajnah al-Da’imah (13/49)

With regard to what is mentioned in the question about buying other goods from someone who sells alcohol, there is no sin in that. Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

The Muslims may still buy permissible things from kaafirs and evildoers, even though they also sell haraam things in other places. The Prophet (peace and blessings of Allaah be upon him) used to buy from the Jews, who consumed riba and consumed people’s wealth unlawfully.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


3941. Ruling on selling clothes when one does not know whether they will be used in halaal ways or haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Ruling on selling clothes when one does not know whether they will be used in halaal ways or haraam

I have some stores that sell men’s and women’s clothing in a number of shopping centres. I have read about the situations in which it is permissible to sell women’s clothes, and that it is not permissible to sell these clothes if the seller knows that the one who is buying them is going to use them in ways that Allaah has forbidden. But how can the seller or employees know that they are going to be used in ways that Allaah has forbidden? The seller may be in a position where he does not know how they are going to be used.

Praise be to Allaah.

With regard to women’s clothes that merchants sell in their stores, one of the following three scenarios must apply:

1 – The seller knows or thinks it most likely that these clothes are going to be used in permissible ways, and that they will not be used in haraam ways. There is nothing wrong with selling these clothes.

2 – The seller knows or thinks it most likely that these clothes are going to be used in haraam ways, i.e., the woman is going to wear them and adorn herself with them in front of non-mahram men. Selling these clothes is haraam, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

The seller can figure it out from the type of clothes and the state of the woman who buys them.

There are some kinds of clothes which it is usually known that however much a woman flaunts herself (tabarruj) she will never wear them for anyone but her husband, and she cannot go out wearing them in front of non-mahram men. And there are clothes which the seller will think most likely – or may be certain – that the one who buys them is going to use them in haraam ways.

What the seller should do is to act upon what he knows or thinks most likely to be the case with regard to the buyer.

And the clothes may be used in permissible ways or in haraam ways, but the fact that women observe hijab or that the state enforces hijab means that they cannot be used in haraam ways, so there is nothing wrong with selling them.

3 – If the seller is uncertain as to whether these clothes will be used in permissible ways or haraam ways, because the clothes may be used in both ways, and there is no evidence to make him certain about either possibility, then there is no sin in selling these clothes, because the basic principle is that it is permissible to sell and it is not haraam, because Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

The one who buys them must use them in ways that Allaah has permitted, and it is not permissible to use them in haraam ways.

There follow some fatwas of the scholars which support what we have said above.

The scholars of the Standing Committee were asked:

What is the ruling on dealing in women’s adornments and selling them when the seller knows that the one who is buying them will adorn herself with them in front of non-mahram men in the streets as he can see how she is appearing in front of him, and as is common, unfortunately, in some areas?

They replied:

It is not permissible to sell it if the seller knows that the one who is buying it is going to use it in ways that Allaah has forbidden, because that is helping in sin and transgression. But if he knows that the buyer is going to adorn herself for her husband with it or he does not know anything, then it is permissible for him to sell it. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 13/67

The Scholars of the Standing Committee were also asked:

What is the ruling on selling cosmetics to women, knowing that most of those who use them are women who make a wanton display of themselves and are evildoers who disobey Allaah and His Messenger, and those who use these things to adorn themselves for men other than their husbands – Allaah forbid?

They replied:

If the matter is as described, it is not permissible to sell them to them, if he knows their situation, because that is cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

End quote. Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 13/105.

The Scholars of the Standing Committee were also asked:

What is the ruling on selling different types of tight pants for women, including jeans and those made from stretch fabrics, as well as pant suits which consist of pants and a blouse, and selling women’s shoes with high heels, and all kinds of hair dyes, especially those which are specifically for women, and selling see-though women’s clothes, especially those made of chiffon, and women's dresses with short sleeves, or short dresses, and short skirts for women?

They replied:

Everything that will be used in haraam ways or that one thinks are most likely to be used in such ways, it is haraam to make it, import it, sell it and distribute it among the Muslims. That includes what many women have fallen into nowadays – may Allaah guide them to the right path – of see-through, tight and short clothes, which includes displaying their charms and showing the shape of their limbs in front of non-mahram men. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If it seems most likely that garments will be used to help commit sin, it is not permissible to sell them or sew them for one who will use them for sinful and wrongful purposes. Hence it is makrooh to sell bread and meat to one who you know will drink wine with them. The same applies to any permissible thing if you know that it will be used to help commit sin. End quote

Every Muslim merchant and businessman must fear Allaah. Our advice to our Muslim brothers is not to make or sell anything but that which is good and beneficial for them, and to forsake everything that is evil and harmful for them. In that which is halaal there is sufficient so that we have no need of that which is haraam.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2, 3]

This advice is what is implied by faith, as Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

And the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” They said: To whom, O Messenger of Allaah? He said: “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.” Narrated by Muslim in his Saheeh.

Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: I swore allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to establish regular prayer and pay zakaah, and to be sincere towards every Muslim. Saheeh –agreed upon.

What Shaykh al-Islam Ibn Taymiyah meant in the words quoted above, “Hence it is makrooh to sell bread and meat to one who you know will drink wine with them…” is that it is makrooh in the sense of haraam, as is known from his fatwas on other topics. End quote.

Fataawa al-Lajnah al-Daa’imah wi’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 13/109

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3942. Is it permissible to subscribe to a phone company and receive calls only without making calls?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Is it permissible to subscribe to a phone company and receive calls only without making calls?

I have bought a mobile line (paid in advance). The seller gave me the number, and thus I did not have to call the automated service. As result the counter did not start counting. I gave my number to all my friends so that they call me, I do not call anyone and thus I do not have to charge my phone. A brother told me that this is considered cheating. I am cheating the company; because it sells me the number considering that I will pay an amount monthly weather I use my credit or delay using it. I think that, the company did not stipulate any condition and able to make me unable to use my line, like many companies do. I have paid an amount to get the line itself, and as I do not buy credit, I do not call anyone. What is your oppinion of this?.

Praise be to Allaah.

If the company has activated a phone line in return for a set amount – for set-up –and it offers a service allowing you to receive calls without paying, and it does not charge anything except the price of outgoing calls, then there is nothing wrong with what you have done, and you do not have to call other people in order for your action to be permissible, because the company has agreed to that and it has taken its due by charging the set-up fee, and it has taken the cost of the incoming calls to your phone from those who call you.

But if the company charges a fee for use of the phone per month in return for activating the line for both incoming and outgoing calls, regardless of whether the line is used for both, then it has the right to be paid these fees, even if the owner of the phone does not make calls and even if he does not receive them, because this fee is in return for a real benefit, and he is the one who is not making use of it. This is like when a car or apartment is rented but the renter does not make use of them until the contract period ends.

Your implementation of the answer is up to you in your country, depending on the system of the company that has activated the phone.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3943. Is it permissible to delay paying the price of gold and the cost of having it made into jewellery?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Is it permissible to delay paying the price of gold and the cost of having it made into jewellery?

Is it permissible to give some money to a craftsman to make jewellery on the basis that the rest will be given to him when he finishes it, knowing that the first amount is not being used to buy the gold?.

Praise be to Allaah.

What we understand from the question is that you are going to buy the gold from this craftsman, and he will make it into jewellery. If that is the case, it is not permissible, rather what you should do is pay the price of the gold (in cash) and take possession of the gold in one sitting. As for the cost of making it into jewellery, it is permissible to delay it.

But if what is meant in the question is that you are going to give the craftsman gold that you already own, so that he can make it into jewellery, then there is nothing wrong with delaying payment.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand.”

And it is proven that he (peace and blessings of Allaah be upon him) said: “Whoever gives more or asks for more has engaged in riba.”

And it is proven that he (peace and blessings of Allaah be upon him) was brought some good-quality dates. He asked about them and they said: “We used to take one saa’ for two saa’s, and two saa’s for three.” The Prophet (peace and blessings of Allaah be upon him) ordered that the transaction be cancelled and he said, “This is the essence of riba.” Then he told them to sell the inferior dates and to buy good-quality dates with the dirhams.

From these ahaadeeth we may understand that what the questioner said about exchanging gold for gold and adding the cost of making one of them into jewellery is something that is forbidden and is not permissible. It comes under the heading of riba which the Prophet (peace and blessings of Allaah be upon him) forbade. The correct way to do it is to sell the broken gold for a certain price without any other conditions. After the seller has taken the price, he may then buy the new gold. It is better to look for the new gold in another place, and if he cannot find it then he may return to the one who bought from him, and buy it with dirhams. If it costs more it does not matter. What matters is that there should not be an exchange of gold for gold with an extra payment, even if that is for making it into jewellery.

This applies if the seller is a merchant. If the merchant is also a goldsmith he can say: “Take this gold and make it into jewellery for me (whatever he wants him to make), and I will pay you for that when you finish making it.” There is nothing wrong with this. End quote.

Majmoo’ As’ilah fi Bay’ wa Shira’ al-Dhahab (no. 1).

The Shaykh was also asked:

Is it essential to pay for work when collecting the gold (to the goldsmith) or can we regard it as an ongoing transaction?

He replied:

It does not have to be paid up front, because this is payment for work. End quote.

Majmoo’ As’ilah fi Bay’ wa Shira’ al-Dhahab (no. 10).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3944. Ruling on tawarruq sales

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Ruling on tawarruq sales

In recent years, local commercial banks have introduced a way of selling by installments, then the purchaser may sell the product to a third party for cash. Is this method permissible or not?.

Praise be to Allaah.

This transaction is known to the scholars as tawarruq, which comes from the word al-wariq, meaning silver, because the one who buys the product is only buying it for the sake of dirhams (originally, silver coins).

The scholars differed concerning the ruling on this transaction.

The majority of scholars are of the view that it is permissible, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“whereas Allaah has permitted trading”

[al-Baqarah 2:275]

and because there does not seem to be any intent to engage in riba and there is no concept of riba in this case. End quote.

Al-Mawsoo’ah al-Fiqhiyyah, 14/148

And because the purchaser is buying the product either to benefit from the item itself or to benefit from its price.

This is the view favoured by the scholars of the Standing Committee, and by Shaykh Ibn Baaz (may Allaah have mercy on them all).

It says in Fataawa al-Lajnah al-Daa’imah (13/161):

The issue of tawarruq is the subject of scholarly debate, but the correct view is that it is permissible. End quote.

Shaykh Ibn Baaz said:

With regard to the issue of tawarruq, it is not riba and the correct view is that it is permissible, because of the general meaning of the evidence and because it facilitates relief and enables people to meet their current needs. As for the one who sells it to the one from whom he bought it, this is not permissible, rather this is a riba-based transaction, which is called ‘aynah. This is haraam because it is a trick aimed at getting around the prohibition on riba. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/245

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that this transaction is haraam. See al-Fataawa al-Kubra, 5/392

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) adopted a middle view, and said that it is permissible, subject to certain conditions.

He said in Risaalah al-Mudaayanah:

The fifth type (of loan) is where a person needs money but cannot find anyone to lend it to him, so he buys an item for a deferred payment, then sells it to someone else, other than the one from whom he bought it. This is the issue of tawarruq.

The scholars (may Allaah have mercy on them) differed at to whether it is permissible. Some of them said that it is permissible because if a man buys an item because he wants the item itself or he wants its price (by selling it), and both are valid aims.

Some of the scholars said that it is not permissible, because the aim is to take dirhams for dirhams, and the item comes in between as a means of making the transaction permissible, and making a haraam thing permissible by other means does not change anything. And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.”

The view that this kind of tawarruq is haraam is that favoured by Shaykh al-Islam Ibn Taymiyah, and it was narrated in one report from Imam Ahmad.

According to the report of Abu Dawood, Imam Ahmad regarded it as a type of ‘aynah, as was narrated by Ibn al-Qayyim in Tahdheeb al-Sunan, 5/801.

But in light of the people’s needs nowadays and the lack of lenders, we should say that it is permissible, subject to certain conditions.

1- That the person be in need of money; if he is not in need of money then it is not permissible, like those who resort to this method in order to lend to others.

2- That he should not be able to obtain money in any other permissible manner, such as a loan. If he is able to obtain money in some other manner, then this method is not permissible because he has no need for it.

3- That the contract should not include anything that resembles forms of riba, such as saying, “I sell this to you, the price of which is ten, for eleven” and so on. If it includes such things then it is either makrooh or haraam. It was narrated that Imam Ahmad said concerning such deals: such as if it is dirhams for dirhams, it is not valid. This is the view of Imam Ahmad. Based on this, the correct method is for the lender to know the value of the item and how much profit he will make, then say to the borrower: I will sell it to you for such and such, until one year.

4- The borrower should not sell it until he has taken possession of it and moved it to his own space, because the Prophet (peace and blessings of Allaah be upon him) forbade selling an item before the traders move it to their own space.

If these four conditions are met, then the view that tawarruq is permissible may be adopted, so as to relieve the people of hardship.

It should be noted that it is not permissible for the borrower to sell it to the lender for less than he bought it for under any circumstances whatsoever, because this comes under the heading of ‘aynah. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3945. Ruling on selling exorbitantly expensive telephone numbers and “custom” licence plates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Ruling on selling exorbitantly expensive telephone numbers and “custom” licence plates

What is the ruling on buying and selling telephone numbers and custom licence plates. If a person buys a custom licence plate then sells it, is that money halaal?.

Praise be to Allaah.

Every Muslim should realize that Allaah has forbidden extravagance and wasteful spending, which both mean going beyond the limit in spending money.

Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

“And give to the kinsman his due and to the Miskeen (poor) and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift.

27. Verily, the spendthrifts are brothers of the Shayaateen (devils), and the Shaytaan (Devil-Satan) is ever ungrateful to his Lord”

[al-Isra’ 17:26-27]

Every Muslim should realize that he will not be sent either to Paradise or to Hell until Allaah has asked him about several things, one of which is his wealth – from where he acquired it and on what he spent it.

It was narrated that Abu Barzah al-Aslami (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “A person will not move on (on the Day of Judgement) until he has been asked about four things: his life and in what he spent it, his knowledge and what he did with it, his wealth, from where he acquired it and on what he spent it, and his body and how he wore it out.”

Narrated by al-Tirmidhi, 2317. He said: It is hasan saheeh. It was classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb wa’l-Raheeb, 126.

Moreover it should be noted that buying distinct mobile phone numbers and car licence plates for thousands of riyals is a kind of extravagance and wasteful spending on haraam things. Allaah will ask every one of these people about his wealth and what he spent on such things.

Especially since we see the Muslims in most parts of the world suffering misery and hardship in their lives. Some of them cannot find a morsel of food with which to ward off hunger, and others cannot find clothes with which to cover their bodies, or a house in which to shelter themselves, and the houses of some of them have been destroyed with them inside.

Yet at such a time of hardship we find some Muslims buying a licence plate with the number “1” for the equivalent of 2.18 million dollars in an auction!

In the same auction, the licence plate bearing the number “2” was sold for the equivalent of 1.11 million dollars. The organizers of the auction said that the turnover of the auction on the first day was nearly 3.9 million dollars.

It is similar with mobile phone numbers where a number was sold for the equivalent of 360,000 dollars.

This madness has spread in a number of countries where it would have been better for them to help the Muslims and keep their wealth safe from such foolishness, extravagance and waste.

It should be noted that what makes these people buy such things is deplorable attitudes such as arrogance, pride and feelings of superiority. One of the most ridiculous comments that was made on this matter was that which was published by one of the newspapers which spoke of a man who came to ask for the hand of a girl in marriage, and he said to the girl’s father: “You do not need to ask about me; look at my licence plate and you will know who I am.”

It may also be noted that the price for a distinct number or licence plate is many times greater than the price of a Rolls Royce which in the Emirates costs between 1 million and 1.5 million dirhams, and it may cost five times as much as a high-end car like a Mercedes, or ten times as much as a famous car such as a Lexus, which is favoured by the rich.

How much food and drink and clothing, or even telephones and cars, could this have bought for those who need them? How many young men could have been kept chaste by spending this money on getting them married? How many debtors in prison could have been set free by paying off their debts? How many of those who are misguided could have been brought back to the straight path if this money had been spent on the distribution of books and tapes?

All that a custom plate does is tell others that its owner is distinguished by his naivety and concern with trivial matters. A custom plate – unlike the car itself – is not a product of technology which people seek out because it offers comfort, speed or safety. A custom plate is not something that you can enjoy looking at – like some kinds of birds. It is just a sign of arrogance, pride and wasteful spending.

If a special phone number is used by a store or business, or by an important department that people need to contact, then there would be a point in buying it, so long as the price does not reach the exorbitant levels described above.

But buying a special phone number is, to a large extent, akin to wearing a garment of fame or vanity, which is forbidden.

“Whoever puts on a garment of fame or vanity, Allaah will clothe him with a garment like it (or a garment of humiliation) on the Day of Resurrection.” Some reports add: “Then He will set it ablaze.”

Narrated by Abu Dawood, 4029; Ibn Maajah, 3607.

Ibn al-Qayyim said:

That is because his intention in wearing it was to show off and act proud, so Allaah will punish him with the opposite of that and will humiliate him, just as He punished the one who made his garment long by causing him to be swallowed up by the earth, and he will continue sinking into it until the Day of Resurrection.

Zaad al-Ma’aad, 1/145, 146

Shaykh al-Islam Ibn Taymiyah said:

It is makrooh to wear a garment of fame and vanity, which is anything that stands out from the ordinary, whether it is by wearing the finest and most expensive garments or by wearing the cheapest and scruffiest. The salaf disliked both extremes. According to the hadeeth, “Whoever wears a garment of fame and vanity, Allaah will clothe him in a garment of humiliation.” The best of all matters is that which is moderate.

Majmoo’ al-Fataawa, 22/138

In conclusion:

It is not permissible to buy and sell these custom numbers. Even if it may be permissible in some cases, it is not permissible to sell them for such high prices.

The one whom Allaah has blessed with wealth should be grateful for this blessing and take proper care of it. He should not spend it on things that incur the wrath of Allaah or things which serve no purpose. He should realize that he will be questioned about this wealth on the Day of Resurrection and will be asked from where he acquired it and on what he spent it.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3946. Selling by installments to the one who asked us to buy something

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Selling by installments to the one who asked us to buy something

I have been offered the opportunity to take part in a project selling household appliances by installments. This operates in the following manner:

We do not have a store, so the customer comes to us and says, “I want to buy certain appliances (for example, four air conditioners). We buy these appliances and give the price to a store with which we deal and from whom we always buy things. Then we sell it to the customer who wants to buy them, after agreeing on a price to be paid in installments. For example, if the cash price is 1200 riyals, we sell it by installments for 2000 riyals.

Some purchasers take them to use them, and some take them to sell them back to the same store from which we buy them, because the best price that can be found is in that store. We are doing it this way now until we have enough capital to open a store where we can sell appliances directly for cash or by installments.

Is this way of selling valid? We hope that you can explain that for us and for many Muslims who are selling in this manner. May Allaah reward you with good.

Praise be to Allaah.

If the matter is as described, and you buy the product that the customer wants in a real sense, taking possession of it and then selling it for a price to be paid by installments, there is nothing wrong with that, even if the price by installment is higher than the cash price.

It does not matter if the one who buys it from you sells it to the first store, because there is no connection between him and this store.

The Standing Committee was asked:

I agreed with another man that I would buy a car for him. I told him that the showroom price is 50,000 riyals but if I bring it to you the price will be 60,000. Is that permissible?

They replied:

There is nothing wrong with selling a car or any other product, if you are selling it after buying it and taking possession of it. It is permissible for you to sell it for a cash price or for a deferred payment that is higher than the cash price, whether the deferred payment is made in installments or otherwise. That is because Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

“O you who believe! When you contract a debt for a fixed period, write it down”

[al-Baqarah 2:282]

This includes the price of goods sold for a deferred payment.

Selling a product to a person who has asked for it before you have bought it and taken possession of it is not permissible, because it is proven that Zayd ibn Thaabit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade selling goods in the place where they had been bought, until the traders had taken them to their own locations. Narrated by Abu Dawood, 3499. Shaykh al-Albaani said: It is hasan because of corroborating evidence.

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever buys foodstuff should not sell it until he takes possession of it.” Narrated by Muslim, 1596.

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not sell what you do not have with you.” Narrated by Ahmad and Abu Dawood, 3503; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’, 7206.

Ibn ‘Umar (may Allaah be pleased with him) said: We used to buy food willy-nilly, then the Messenger of Allaah (peace and blessings of Allaah be upon him) sent word to us forbidding us to sell it until we had moved it to our own locations. Narrated by al-Bukhaari and Muslim, 1527.

As for the ‘aynah transaction that is forbidden, this refers to buying a product for a deferred payment, then selling it back to the person who sold it to you for a lower price. This is not what is being done in this case. See question no. 36408.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3947. What conditions should be met in order for the bank’s purchase scheme (muraabahah) to be considered permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

What conditions should be met in order for the bank’s purchase scheme (muraabahah) to be considered permissible

My question is: how sound is the following transaction, what is the ruling on it, what is the ruling on someone who has already gotten involved in it and what should he do?

The details of this muraabahah purchase program (as it is called by the bank) are as follows:

1 – The buyer goes and gets a price list for the bank from the main supplier of the product (a car showroom or agency, for example), including a description of the car, its colour, features and price (100,000 riyals, for example).

2 – The buyer obtains a letter stating his salary, and fills out the required forms to have part of his salary deposited in the bank for the period agreed upon with the bank (for example, three years), to pay off the total cost which includes the basic price plus the bank’s profit (for example, 7%).

3 – The contract is drawn up, including the processing fees (1000 riyals for example) and is signed by the bank, the buyer and the witnesses.

4 – The bank issues a draft cheque payable to the showroom or agency (the supplier) for the value of the car as quoted in the price list referred to in #1 above.

5 – The buyer takes the cheque and gives it to the supplier, who then does all the paperwork needed to register the car in the name of the buyer and gives it to him.

Praise be to Allaah.

This transaction is haraam and is not permitted. Basically this transaction is a loan with interest, which is the essence of riba (usury), because the bank gives the buyer a cheque for 100,000 and takes payment for it in installments, adding interest and what they call processing fees.

Calling this a purchase does not make it permissible, because this deal is essentially a riba-based loan and not a sale or purchase. Also, the bank is not buying the car from the showroom or selling it to the buyer, rather it is giving him a cheque for that amount.

Buying products (whether cars or anything else) through the bank is not permissible unless two conditions are met:

1 – The seller should take possession of this product before selling it. So the bank should buy the car, for example, from the showroom for itself.

2 – The bank should take the car into its own possession by moving it (physically) from the showroom before selling it to the customer.

If both or either of two conditions are not met, then the transaction is haraam, and the reason for that is that when the bank did not buy the car for itself in a real sense, rather it only issued a cheque on behalf of its customer, that was a riba-based loan, because essentially the bank loaned the price of the car (say, 100,000 riyals) to the customer on the basis that it would take back 170,000 riyals.

If the bank buys the car then sells it before taking possession of it, that goes against the words of the Prophet (peace and blessings of Allaah be upon him) to Hakeem ibn Hizaam: “When you buy something, do not sell it until you have taken possession of it.” Narrated by Ahmed, 15399; al-Nasaa’i, 4613; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 342.

Al-Daaraqutni and Abu Dawood (3499) narrated from Zayd ibn Thaabit that the Prophet (peace and blessings of Allaah be upon him) forbade selling goods when they have been bought, until the merchants had added them to their own goods. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

In al-Saheehayn it is narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever buys food, let him not sell it until he has acquired it.” Al-Bukhaari, 2132; Muslim, 1525. Muslim added: Ibn ‘Abbaas said: I think that this applies to everything else – i.e., there is no difference between food and other things in this regard. Based on this, the bank does not have the right to sell the car until it has taken possession of it. Goods are taken possession of according to custom, and taking possession of a car means that it is moved physically from where it was. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Whatever is moveable, such as garments, animals and cars etc, possession is taken of it by moving it, because this is the custom. From Sharh al-Mumti’, 8/381.

It says in Fataawa al-Lajnah al-Daa’imah (13/153): If a person asks someone to buy a specific car for him or a car that has certain features that he describes, and promises to buy it from him, and he buys it and takes possession of it, it is permissible for the one who asked for it to buy it from him after that, with cash or in installments for a known profit. This does not come under the heading of a man selling something that he does not own, because the one who was asked for the product only sold it to the one who asked for it after he had bought it and taken possession of it. He does not have the right to sell it to his friend, for example, before buying it, or after buying it but before taking possession of it, because the Prophet (peace and blessings of Allaah be upon him) forbade selling a product where it was bought, until the merchants had added them to their own goods. End quote.

With regard to the one who engaged in such a transaction in the past, if he did not know at the time that it is haraam, and he did that thinking that it was permissible, then he does not have to do anything, because Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past”

[al-Baqarah 2:275]

See also Question no. 2492.

But whoever did that knowing that it is haraam has committed the major sin of riba and exposed himself to a declaration of war from Allaah and His Messenger. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

So he has to repent from this major sin, and resolve not to do that again.

With regard to making use of the car that was bought in this manner, there is nothing wrong with doing so, in sha Allaah, after repenting and regretting. See question no. 22905.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3948. He bought a car by installments from the bank, then he sold it so that he could use the money to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

He bought a car by installments from the bank, then he sold it so that he could use the money to get married

I am a young man and I would to complete half of my religion by getting married. I proposed to a girl but there are a lot of expenses involved in getting married, namely the mahr etc. I cannot afford all that, so one of the brothers told me that the banks have a system called muraabahah (purchase scheme). So I went there and the bank official told me that I should go to one of the car showrooms (he did not specify which one) and choose a car, and the bank will buy it and sell it to me, in return for taking a profit of 40,741 riyals on an original price of 95,000 riyals, over a period of 6.5 years. I do not have any other option because my father is deeply in debt. I tried to borrow the money from anyone who would give it without demanding interest, but I could not find anyone except one of the banks. Any other method of raising the money without any kind of buying or selling (i.e., money for money), is regarded as blatant riba (usury). I want to get married, and I fear temptation for myself. Please advise us, may Allaah reward you.

Praise be to Allaah.

This transaction that you want to engage in includes two things:

1 – Buying a car through the bank. This is not permissible unless two conditions are met:

(i) That the car should be owned by the bank. So the bank should buy the car for itself from the showroom, before selling it to you.

(ii) That the bank should take possession of the car by moving it physically from the showroom before selling it to you.

If both or either of these two conditions are not met, then the transaction is haraam. See question no. 36408.

2 – Selling this car which has only been bought for this purpose, namely obtaining money. This is what is called tawarruq or buying and selling in order to obtain wariq, i.e., silver.

This is permissible according to the majority of scholars, subject to the condition that the car be sold to someone other than the person from whom you bought it.

It says in Fataawa al-Lajnah al-Daa’imah (13/161):

We hope that you can advise us about the issue of tuwarruq and tell us what the ruling is on that.

The Committee replied:

Tuwarruq means buying a product and deferring the payment, then selling it for payment on the spot to someone other than the person from whom you bought it for a deferred payment, in order to benefit from its price. There is nothing wrong with this transaction according to the majority of scholars.

End quote.

See also question no. 45042.

If the two conditions outlined above are met, there is no sin on you in sha Allaah.

And we ask Allaah to help you and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3949. ‘Aqd al-Istisnaa’ (contract to have something made or done)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

‘Aqd al-Istisnaa’ (contract to have something made or done)

What is ‘Aqd al-istisnaa’? What are the rulings and conditions governing it?

Praise be to Allaah.

‘Aqd al-istisnaa’ – which is a contract that applies both to the labour and the product itself – is binding on both parties when it is drawn up in accordance with certain conditions.

The following conditions apply to ‘Aqd al-istisnaa’:

Clear statement of the type, amount and required features of the work to be done or product to be made.

Specification of the time frame involved.

In ‘Aqd al-istisnaa’ it is permissible to delay paying the full price, or it may be paid in installments at specific times over a limited period.

It is permissible for ‘Aqd al-Istisnaa’ to include a penalty clause stating what the two parties have agreed on, so long as there are no circumstances beyond their control. And Allâh knows best.

Majma’ al-Fiqh al-Islami, p. 144

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3950. Paying “key-money” (money for vacating a property)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Paying “key-money” (money for vacating a property)

In many cities, markets and streets where there are important locations, some tenants willingly give up their tenancies to others in return for a certain amount of money. What is the ruling on this?

Praise be to Allaah

Firstly, there are four types of transaction that may come under this heading, as follows:

Where there is an agreement to this effect from the outset between the landlord of the property and the tenant.

Where the tenant and landlord come to an agreement during the period of the tenancy or after it has ended.

Where there is an agreement between the tenant and a new tenant, during the period of the tenancy or after it has ended.

Where there is an agreement between the new tenant and both the landlord and the first tenant, before the first tenancy expires or afterwards.

Secondly, if the landlord and tenant agree that the tenant will pay a certain amount of money in addition to the regular rent – which in some countries is called a deposit – there is nothing Islamically wrong with paying this amount, provided that it is counted as part of the rent for the agreed period; when the contract comes to an end, this amount is subject to the rulings on rents.

When the rental period comes to an end, and is not renewed explicitly or implicitly – in cases where automatic renewal is provided for in a clause of the lease – it is not permitted to pay this money, because the landlord has more right to the property once the tenant no longer has any right to it.

Fourthly, if an agreement is reached between the first tenant and the new tenant during the period of the tenancy agreement that the former will give up the remainder of his lease in return for a sum of money over and above the regular rent, this transaction is permissible, provided that attention is paid to the terms of the contract drawn up between the landlord and the first tenant, because many rental agreements expressly state that tenants are not allowed to sublet properties to other parties or to accept “key-money” except with the agreement of the landlord. If this is the case, it must be adhered to.

If the agreement between the first tenant and the new tenant is reached after the expiry of the lease, it is haraam to pay key-money, because the first tenant no longer has any rights with regard to the property. And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islaami, p. 72.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3951. Ruling on transactions made via modern means of communication

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 3. Business Contracts ››

Ruling on transactions made via modern means of communication

What is the ruling on purchase and rental transactions etc. made via modern inventions such as the telephone, fax, telex and the Internet etc. If the transaction usually takes place in an office or store, what is the ruling on cases where these modern means are used?

Praise be to Allaah.

According to sharee’ah, a transaction is made when there is an offer [of goods or services] and this is accepted, within the framework of shar'i conditions and in the absence of anything that might invalidate the transaction. An example of this in the case of a sale might be when the vendor says “I sell this to you” and the purchaser says “I agree.” There have been major developments in the field of communications which are now widely used to speed up financial dealings and transactions, which we must bear in mind whilst also taking into account what the fuqahaa’ have said about carrying out transactions via letter, in writing, by means of gestures or through intermediaries. They also established that transactions should be carried out between two parties who are present in the same place – with the exception of wills, the appointment of executors and the giving of power of attorney; the offer and agreement should both refer to the same thing and price, there should be no expression or indication that either party is turning away from the deal, and the agreement to an offer should not be delayed beyond whatever timespan is customarily regarded as acceptable.

In the light of the above, the fuqahaa’ have established the following:

If the transaction is carried out between two parties who are not present in the same place where one can actually see the other or hear his voice, and the only means of communication between them is by writing, mail, sending a messenger, this applies also to telegraphs, telexes, faxes and computer screens, in these cases the transaction is complete when the offer reaches the prospective purchaser and he agrees to it.

If the transaction is drawn up at the same time, between two parties who are in different locations – which applies to telephones and wireless communications – the contract between them is considered to be a contract drawn up between two parties who are present in the same place, and in this case the basic rulings as stated by the fuqahaa’ and referred to in al-Deebaajah apply.

If the vendor makes a limited-time offer through these means of communication, he is bound by it for the duration and he cannot go back on it.

The rules outlined above do not include nikaah (marriage contracts) because of the requirement of two witnesses in nikaah, or barter because there has to be an actual exchange of goods or services, or forward buying, because this requires a cash down-payment.

In cases where there is the possibility of forgery, fraud or error, reference should be made to the general rules concerning the establishment of proof.l

And Allaah knows best.

Majma’ al-Fiqh al-Islami, p.111

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4. Business Partnerships

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


3952. He put the funds of the charity into a mudaarabah scheme and lost the money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

He put the funds of the charity into a mudaarabah scheme and lost the money

A few years ago, during a boom in the stock market, I made an agreement with the director of an institute for memorising Qur'aan that I would take 50,000 riyals to invest it by means of mudaarabah in shares, and I would get 20% of the profits, but we did not agree on anything in the event of loss. Now there is nothing left of it apart from 20,000 riyals because of the decline in the market. My question is: should I bear the loss and return that money to the institute? Does the director of the institute have to bear any of the loss as well as me? We are very confused and we want to set things straight.

Praise be to Allaah.

Firstly:

If a person invests the wealth of another in a mudaarabah partnership, then the profit is to be shared between them according to whatever they agreed upon, and loss is to be borne by the owner of the money; all that the worker loses is his work and his effort. It is not permissible to stipulate that he should bear any of the loss so long as he has not been negligent. If he is negligent or he goes against what is stipulated and that leads to loss, then he is liable.

Ibn Qudaamah (may Allah have mercy on him) said in al-Mughni (5/22): Loss in the case of mudaarabah is borne by the owner of the money only, and the worker does not have to pay any of it, because the loss is a decrease in the capital, which belongs only to the owner, and the worker has nothing to do with it. So the loss is taken from his (the owner’s) money and no one else's. They only share whatever profits are earned. End quote.

He also said: If it is stipulated that the mudaarib (the worker) is liable for the money or a share of the loss, then this condition is invalid, and we do not know of any difference of opinion concerning that, although the contract is valid. This was stated by Ahmad. It is also the view of Abu Haneefah and Maalik. And it was narrated from Ahmad that the contract is rendered invalid by that; he narrated that from al-Shaafa‘i. That is because it is an invalid condition, so it renders the mudaarabah invalid, which is similar to the case if there is the condition that the profit will be for one of them only. End quote from al-Mughni, 5/40.

Secondly:

If the director of the institute thought on the basis of his own opinion that some interest was to be served by investing some of the institute’s money - other than zakaah funds - and the market was stable such that there was no risk involved, then there is no blame on him in the event of loss, because he was only seeking to serve a general interest and did not do anything that is regarded as negligence with regard to what was entrusted to him.

But if he acted hastily or negligently, or he was not allowed to invest the money, then he is liable.

The scholars of the Standing Committee for Issuing Fatwas were asked:

This cooperative has some money that is frozen in the bank and it is not being used in any beneficial way; this is after completing some services that the group was required to provide whilst keeping this money aside for emergencies. As we want to get some halaal returns, we thought of delegating one of the financial or commercial companies to use this money in the kind of business that it does, such as buying and selling building materials such as iron and cement, and giving us the unspecified profit, whilst stipulating that the materials that are bought and sold during a specific period should be declared and the agent will take some wages for doing the buying and selling. We hope that you can advise us whether this action, which is aimed at making use of the money regarded as a trust borne by us to serve the interests of the Muslims, is permissible. May Allah reward you with good.

They replied:

If the money mentioned in then question is zakaah funds, then it must be given to those who are entitled to it according to sharee‘ah once it reaches the cooperative. But if it is not zakaah, there is nothing to prevent using it for trade in the interests of the charity, because that brings more benefit for the cooperative and those who are supporting it. End quote.

Fataawa al-Lajnah al-Daa’imah, 9/403

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3953. Is it permissible to make wives partners in commercial companies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

Is it permissible to make wives partners in commercial companies?

my husband and his brothers started a partnership business in which they have made their wives as partners of the firm. As it is a family firm now my sister in law says that though the buiness is on the wives names the wives have no right over the business because there is no partnership business between the husband and wife in Islam.is tis true?

Praise be to Allaah.

What your husband’s sister said has no basis in sharee’ah. There is no reason why a wife – or a sister, mother or daughter – should not be a business partner of her husband.

The basic principle concerning business dealings is that they are permissible, and the basic principle concerning partnerships is that they are open to all. Whoever says that they are not allowed has to produce evidence to prove it. Whether the wife enters the partnership by means of paying a certain amount of money or she is given some of the shares in the company for free, it is OK for her to be a partner.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


3954. They are going to buy a house – should they put it in his name or hers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

They are going to buy a house – should they put it in his name or hers?

I intend to buy a building with six apartments to rent them out. Should I register it in my name or in the name of my wife, knowing that I will pay half of the money and my wife will pay the other half? I have no objection to putting the building in her name and she has no objection to putting it in my name. But from the shar’i point of view, which is better?.

Praise be to Allaah.

A man may give whatever he wants of his wealth to his wife, and the wife may give whatever she wants of her wealth to her husband, as Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

If you willingly give your half to your wife, and register the building in her name, then she will be the sole owner of it.

If she willingly gives you her share, then register the building in your name.

But if each of you wants to keep his or her own part, then register it in both your names.

The point is that the registration should reflect the real situation. That is what is best, so as to protect your rights and avoid conflict.

If the building has to be registered in the name of one person only, then the other partner may protect his or her rights by having an official document that states that and is signed by witnesses.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3955. Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

Ruling on financial sponsorship; does it make a difference if the debt is transferred from one lender to another?

A man sponsored a company (kafalah maliyah) that borrows from a normal bank. By time, this mentioned bank has merged into another bank. All the rights and responsibilities of the first bank moved to the second bank. Does the new bank have the right to ask for a guarantee of the amount? In other words, does it make a difference if the debt moves from a lender to another?.

Praise be to Allaah.

Firstly:

If the sponsorship that was given to the company was sponsorship for a riba-based loan – which is what appears to be the case from your words, because you say that the bank is “normal”, i.e., riba-based – then it is haraam sponsorship, and comes under the heading of cooperating in sin and transgression, and Allaah forbids that in His words (interpretation of the meaning):

“… but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment…”

[al-Maa’idah 5:2]

What you have to do is repent to Allaah for your action, and resolve not to repeat any such thing; and you have to advise the person whom you sponsored to get rid of his loan and haraam financial dealings. You must also withdraw your sponsorship if possible.

But if it is legitimate shar’i sponsorship, and the transaction is not haraam, then your sponsoring of him is permissible; indeed it is a good action, and you will be rewarded for it, and it comes under the heading of kind treatment of people.

Secondly:

It is well known in companies – and it is not contrary to sharee’ah – that when a company is sold or amalgamated into another, then its assets and obligations are transferred to the other company, and everything that is owed to the first company by others is now due to the second company, and what the first company owes is now owed by the second.

Based on this, the new bank is entitled to ask you for the sponsored money.

In the case of a riba-based loan, it is not entitled to ask you for anything more than the capital only, and not the interest, because the Prophet (peace and blessings of Allaah be upon him) said: “The riba of Jaahiliyyah is abolished.” Narrated by Muslim (1218).

Al-Nawawi said in Sharh Muslim: His words (peace and blessings of Allaah be upon him) concerning riba, “it is all abolished” refer to the interest on the capital, as Allaah says (interpretation of the meaning): “but if you repent, you shall have your capital sums” [al-Baqarah 2:279]. What I have mentioned is clarification, otherwise what is meant is clear from the words of the hadeeth, because riba is interest, and if riba is abolished then what it means is that the interest is abolished, and the meaning of abolishing is rejecting and annulling. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3956. He agreed with his partner that he would give him a fixed profit every month

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

He agreed with his partner that he would give him a fixed profit every month

I work as a businessman and I took a sum of money from a friend of mine on the basis that he will be my partner, and I will give him a fixed profit every month. Is that riba?.

Praise be to Allaah.

This partnership is known to the scholars as a mudaarabah partnership (limited or silent partnership), which is where one person gives his money to another to do business with it, and the profit is shared between them according to whatever agreement they make. The one who does the business is called mudaarib.

See al-Mawsoo’ah al-Fiqhiyyah, 8/116

In order for this to be permissible, it is essential that the division of profits be according to a set share of the profit, such as one-half, one-third, and so on.

It is not permissible for that share to be a fixed share of the capital, such as if he took some money to do business with it and they agreed that he would give him – for example – ten percent of the capital on the basis that this is profit.

Similarly it is not permissible for the profit to be a set amount of money – such as one thousand dirhams every year or every month. Rather it must be a share of the profit, according to whatever they have agreed upon.

If a specific amount of money or a specific percentage of the capital is stipulated, then the partnership contract is haraam and invalid.

All of this has been agreed upon by the scholars, and there is no dispute among them concerning that, praise be to Allaah.

Ibn al-Mundhir said: The scholars are unanimously agreed that an agent may stipulate to the owner of the money that he will get one-third of the profit, or half, or whatever they agree upon, provided it is a known percentage (of the profit). End quote from al-Mughni. 7/136

Ibn Qudaamah said in al-Mughni (7/146):

If the share of one of the partners is set as a specific amount of money, or a sum of money is set along with his share – such as if he stipulates that he will have a percentage plus ten dirhams, the partnership becomes invalid. Ibn al-Mundhir said: All of the scholars from whom I learned are agreed that the mudaarabah partnership is invalidated if one or both of them stipulate that they will have a certain amount of money. Among those from whom we learned that are Maalik, al-Awzaa’i, al-Shaafa’i, Abu Thawr and Ashaab al-ra’y… That is not valid for two reasons. The first is that if a specific amount of money is stipulated, it is possible that they may not make any other profit, so that person will take all of the profit. And it is possible that they may not make a profit at all, so it would be taken from the capital. Or they may make a great deal of profit, and the one for whom a specific amount of money was stipulated will lose out. The second reason is that the share of the agent should be a known percentage, because it is not permissible for it to be a set amount of money. If the percentages are unknown, it is invalid. End quote.

Shaykh al-Islam Ibn Taymiyah said:

If it stipulates in the mudaarabah contract that the owner of the money will get a certain amount of money, this is not permissible, according to scholarly consensus. That is because transactions should be based on fairness, and these transactions are a kind of partnership, and it can only be a partnership if each partner gets a percentage, such as one-third or one-half. If one of them is given a specific amount, that is not fair, rather it is unjust. End quote from Majmoo’ al-Fataawa, 38/83

The Standing Committee was asked about two men, one of whom gave the other a sum of money with which to do business for him, and they agreed that he would give him 3% of the capital as a profit each month.

They replied:

Your giving the money to the trader to do business with it and his giving you a set amount, three percent of the money, is not permissible, because it is a kind of guaranteed profit. End quote from Fataawa al-Lajnah al-Daa’imah, 14/318

They were also asked about a company that takes money from people to do business with it, and gives them a share of 30 percent of the capital every year, and claims that it makes a profit of 100 percent.

They replied:

If the company mentioned gives the partners a set, guaranteed amount of profit, this transaction is not permissible, because it is riba. The transaction which is permissible is that in which each partner is given a share such as one-quarter or one-tenth, which increases or decreases according to what happens. End quote from Fataawa al-Lajnah al-Daa’imah, 14/321

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3957. Entering into a partnership with a person who deals with bribes and riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

Entering into a partnership with a person who deals with bribes and riba

There is a businessman who was offered money by a man in order to do business for him, but the one who offered this money deals with bribes and riba. Is there any sin on this businessman?.

Praise be to Allaah.

Firstly: If a person earns money in haraam ways such as riba, bribes, stealing and cheating, etc., and his wealth is a combination of halaal and haraam, then it is valid to do business with him, buying and selling and entering into partnerships, but it is makrooh. If it is known that the product in which the trade is to be done is haraam in and of itself, then it is not permissible to enter into a partnership with him or work with him in that business. Ibn Qudaamah said in al-Mughni (4/180): If he buys from someone whose wealth includes both haraam and halaal, such as an unjust ruler or someone who deals in riba, if it is known that the item sold is from the halaal portion of his wealth, then it is halaal, but if it is known that (the item) is from the haraam portion, then it is haraam. If it is not known which it is, then we regard it as makrooh, because of the possibility that it may be haraam, but the sale is not invalid, because of the possibility that it may be halaal, whether the haraam element is small or great. In this case it is a doubtful matter. The lesser or greater the haraam element, the greater or lesser the doubt. End quote. It says in Haashiyat Qalyoobi wa ‘Umayrah (2/418): Partnerships are valid even if they are makrooh, such as a partnership with a dhimmi (a non-Muslim living under Muslim ruler), one who consumes riba and one whose wealth is mostly haraam. End quote. In Haashiyat al-Dasooqi (3/277) it says: Know that if a person’s wealth is mostly halaal and a small part of it is haraam, the correct view is that it is permissible to deal with him, lend money to him and eat from his wealth as Ibn al-Qaasim said, contrary to the view of Usbugh who says that that is haraam. But if a person’s wealth is mostly haraam and a small part of it is halaal, the view of Ibn al-Qaasim is that it is makrooh to deal with him, lend money to him and eat from his wealth. This is the correct view, contrary to the view of Usbugh who says that that is haraam. But if a person’s wealth is all haraam, this means that it is not allowed to deal with him, lend money to him or have any dealings with him, financial or otherwise. End quote. Secondly: What you have to do before entering into a partnership with such a person is advise him and encourage him to repent and give up wrongdoing. Strive to find a good source of income, for Paradise is good and none will enter it but those who are good. Warn him against continuing to consume haraam wealth, for every body that is nourished from haraam sources, the Fire is more fitting for it. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3958. Is it permissible to subscribe to the “Tasweeq Net” company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

Is it permissible to subscribe to the “Tasweeq Net” company?

Is it permissible to subscribe to the “Tasweeq Net (marketing net)” company?.

Praise be to Allaah.

This company’s activities are similar to those of the “Business” company, and the scholars have stated that it is haraam to subscribe to this company. The “Tasweeq net” company is no different from “Business” apart from the fact that they sell a product that has some value, but the purpose is not the product, rather it is marketing. These companies are based on what is known as “pyramid selling”.

Shaykh Saami ibn Ibraaheem al-Suwaylim said:

The essential idea behind pyramid selling is simple and may be summed up as follows: a person buys the company’s products in return for the opportunity to convince others to do what he did (i.e., buy the company’s products), and he receives payment or commission in return for that. Then each of these people who joined the program has to convince others to buy as well, and the first one gets increased commission [?] and so on.

The reason why it is haraam to join this type of program may be explained by the following points:

1 – It is based on consuming wealth unlawfully

2 – It is based on ambiguity (and deceit) that is forbidden in sharee’ah.

Consuming wealth unlawfully:

It is clear from the above that this kind of program cannot grow without there being someone who will lose out to the interests of those who profit from it, whether it stops growing or not. Loss is inevitable for the final levels of the pyramid in all cases, and without it the higher levels cannot gain their astronomical commission. The losers will be in the majority and only a few will profit, i.e., the few will take the wealth of the majority unlawfully. This is consuming wealth unlawfully which the Qur’aan forbids. The economists call this a zero-sum game, whereby what some gain is what the others lose.

Ambiguity:

The basic meaning of the kind of ambiguity that is haraam is paying money in exchange for something which one thinks is most likely not to exist, or may exist in a manner that is not desired. Hence the fuqaha’ said: ambiguity is uncertainty between two things, the most likely of which is the one that the person fears or dislikes most. The one who joins these schemes pays money in return for profits that are unlikely to be realized.

Conclusion:

Schemes that are based on pyramid selling, including the scheme mentioned in the question, are based on consuming wealth unlawfully and deceiving others, because this pyramid cannot continue forever, and when it stops the result will be that a few will gain at the expense of the majority. The logic of pyramid marketing depends on huge profits for the top levels at the expense of the lower levels of the pyramid, and the last levels will always lose out, even if we assume that the pyramid will never end. The fact that there is a product does not make this scheme permissible, rather this makes it come under the heading of deceit which is haraam. And Allaah knows best.

The Shaykh also said concerning the “Tasweeq net” company in particular:

The system mentioned in the question is a pyramid marketing system, which may appear in a variety of forms, but may be summed up as being a system where the subscriber persuades others to buy in order to join the marketing scheme. As long as the commission is greater than the price of the product, the aim behind buying is primarily to earn commission; the product is a secondary concern. Based on that, it is not allowed according to sharee’ah because it involves ambiguity and consuming wealth unlawfully, because the subscriber does not know whether he will succeed in convincing others to join or not. If he does succeed, he will be making profit at their expense and the expense of the money they pay to subscribe, and if he does not then he will lose out to the tune of whatever portion of his original payment went towards marketing, and those who joined through him will suffer the same fate, so every level of the pyramid will lose out, unless there is a level or two beneath him who will bear the brunt of the loss, and so on.

See also questions no. 40263 and 41620.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3959. A pyramid-marketing company that sells da’wah tapes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 4. Business Partnerships ››

A pyramid-marketing company that sells da’wah tapes

There is a company that operates like the “Business” company, but in return for money paid they sell da’wah tapes that guide to the truth. How should we respond to them?.

Praise be to Allaah.

In the answer to question no 40263 we have already stated that it is haraam to participate in pyramid-selling schemes like the “Business” company, even if these companies sell a real product that has some value, because the aim is not to sell that product, rather the aim is marketing, and pyramid marketing is based on ambiguity and consuming people’s wealth unlawfully.

Shaykh Saami ibn Ibraaheem al-Suwaylim said:

The essential idea behind pyramid marketing is simple and may be summed up as follows: A person buys the company’s products in return for the opportunity to convince others to do what he did (i.e., to buy the company’s products too), in return for which he takes commission. Then each of these people who joined the scheme convinces yet others to join too, and the first one gets additional commission, and so on.

He also said concerning the “Tasweeq net” (marketing net) company – which is a company that sells real products –

This system mentioned in the question is a pyramid marketing scheme, no matter what form it takes, in which the person who joins it convinces others to buy so that they can also join the marketing scheme. So long as the commission is greater than the value of the product, the primary goal behind buying is the commission and the product is secondary. Based on that, this is not allowed according to sharee’ah because it involves ambiguity and consuming people’s wealth unlawfully, since the one who joins the scheme does not know whether he will succeed in convincing others to join or not. If he succeeds then he will profit at their expense from their subscriptions, otherwise he will lose the money that he paid to join the scheme, and those who joined through him will be subject to the same risks. Each level in the pyramid will lose, unless there is a level beneath them which can bear the brunt of the loss, and so on.

For more information see the answer to question no. 43595

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5. Copyrights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


3960. Ruling on downloading books that are not free from websites using hacking software and so on

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Ruling on downloading books that are not free from websites using hacking software and so on

I hope that you can clarify the ruling on downloading some e-books (that are not free) from sharing websites or what is called peer-to-peer.

Praise be to Allaah.

The books that are available on websites include those that the visitor can download, in whole or in part, to his own computer and those which are available only to read, in whole or in part, and cannot be downloaded.

With regard to the books which one is allowed to download, there is no confusion on the ruling and there is no need to ask about it. As for those of which the site owners do not allow downloading, the basic principle is that it is not permissible to download them, because their authors have rights which may be lost because of that downloading that is done without paying for it.

The way mentioned in the question (peer-to-peer) is that which is done by hackers to the sites which contain copyrighted material. By means of this method they are able to acquire that material. No doubt much of this material is haraam in the first place, even if it is free -- such as songs and movies. But what we are talking about here is that which is permissible, such as useful academic books. Various fatwas have been issued by the scholars of the Standing Committee for Issuing Fatwas and the Fiqh Councils, stating that these rights are to be respected and that it is not permissible to acquire this material without the consent of its authors. We have discussed this issue previously and quoted these fatwas and others. Please see the answer to questions nos. 81614, 95173, 38847 and 116782.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3961. Is there any copyright on the Mushaf al-Tajweed for one who wants to put it into software for his mobile phone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Is there any copyright on the Mushaf al-Tajweed for one who wants to put it into software for his mobile phone?

There is a copy of the Mushaf which is called Mushaf al-Tajweed al-Mulawwan (a copy of the Qur’aan with coloured text to highlight the rules of tajweed or proper recitation), and the company which published it forbids copying and distributing it (without permission), and they say that they have the publishing rights and can prevent others from copying it, and will prosecute anyone who does that. Is it permissible in terms of sharee’ah for us to copy their copy in our software, on the grounds that it is Holy Qur’aan and there is no copyright on it, or must we respect the copyright mentioned?.

Praise be to Allaah.

The Mushaf al-Tajweed mentioned in the question is something into which great effort has been put, and like any other human action it is not free of mistakes or errors. Some specialists have pointed out these mistakes.

What we are talking about here is not the actual words of Allaah which are written in the Mushaf; rather we are talking about the invention of a way to present them. No doubt the people who produced this have put a lot of time, effort and money into it, and the method they have invented is something that is protected in sharee’ah, which gives them the right to sell it, hire it out and prevent anyone from using it without their permission. This is one of the intangible rights concerning which fatwas have been issued by specialists in our times, ruling that this right is to be protected.

See the answers to questions number 18614, 21899 and 454.

What we have mentioned here about the ban on transgressing against the rights of others without their permission is the basic ruling. But there may be some cases in which it is permissible for you to use the printed Mushaf without the permission of the publishers. That is in the case where the format in which you want to benefit from the Mushaf has not been produced by the producers of the Mushaf that you are asking about. The coloured tajweed Mushaf (Mushaf al-Tajweed al-Mulawwan) mentioned in the question is that which is printed on paper and gathered between two covers to be read from. If the publisher does not have software for that Mushaf which can be installed on mobile phones, then it seems that it is permissible for you to make software which will enable mobile phone owners to benefit from it, and that will not affect the producers of the Mushaf, because of the different ways in which they are used, especially if the software is free.

See also the answer to question number 95173.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3962. Copying programs, crack and serial

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Copying programs, crack and serial

I have a website that has programs on it. Alhamdulillah, I removed the cracks and serials of these programs. But I have a forum, and members of this forum put the cracks and serials of the programs on it. It is really tiring to keep following to delete them, I cannot do this. Will I be sinful if I leave this matter up to the members? Is it adequate to put a title saying “It is not permissible to put any cracks or serials on the forum, and he alone will be sinful who does this”?.

Praise be to Allaah.

The ruling on putting the cracks and serials on the web page is based on the ruling on copying the program itself. If it is permissible to copy the program then it is permissible to put its crack on the web page, and if it is forbidden to copy the program then it is forbidden to put its crack or serial on the web page.

We have discussed the ruling on copying programs in previous answers. There follows a summary of what we have said.

Firstly:

If the owners and inventors of the program have stated that it is copyrighted, and that is not permitted to make copies of it for personal or public use, then the basic principle is that this condition of theirs should be fulfilled, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” And he (peace and blessings of Allaah be upon him) said: “Whoever reaches a permissible thing (that is permissible to anyone) first is more entitled to it.” This is what was quoted as evidence by Shaykh Ibn Baaz (may Allaah have mercy on him) in his fatwa with the Standing Committee. See Fataawa al-Lajnah al-Daa’imah (13/188).

This is supported by the fact that copyright of writings, inventions and products, and other tangible and intangible rights, are guaranteed and it is not permissible to transgress against them without the permission of the owners. That includes tapes, disks and books.

Undoubtedly those who produce tapes and disks have put time, effort and money into producing them, and there is nothing in sharee’ah to prevent them from taking the profit that results from this work. The one who transgresses against their rights is wronging them and consuming their wealth unlawfully.

Moreover, if it were permitted to transgress against these rights, these companies would stop producing and inventing things because it would bring them no profit, and they may end up being unable to pay their employees. Undoubtedly if this work were to cease, people would be deprived of a lot of good, so it is appropriate that the scholars have issued fatwas stating that it is haraam to transgress against these rights.

Secondly:

If there is no statement that it is not allowed to make personal copies, then it is permissible to make copies for personal use, but not for profit.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said concerning this issue:

This should be dealt with according to custom. If a person wants to make a copy for himself and the one who initially wrote it did not state that it is not allowed to make personal or public copies, then I hope that there is nothing wrong with that. But if the person who initially wrote it stated that it is not permitted to make personal or public copies, then it is not permissible at all. End quote.

Thirdly:

What we have mentioned in either case is the general ruling with regard to principles. But there may be some cases in which it is permissible to make copies without permission of the owners. That applies in two cases:

1 – If it is not available in the marketplace and one needs it, and the copies are for personal use or charitable distribution, and they not going to be sold or profited from.

2 – If there is a great need for it and the owners are demanding more for it than it is worth, and they have already made enough money to cover their costs with a reasonable amount of profit, and that is something to be decided by experts. In that case it is permissible to copy it for personal use, not with the aim of selling it.

3 – If it belongs to someone who is not protected by sharee’ah, then there is nothing wrong with copying it. The one who is protected by sharee’ah is the Muslim or dhimmi (non-Muslim living under Muslim rule) or musta’min (the one who been granted safety by the Muslim ruler), in contrast to the harbi (non-Muslim who is in a state of war against Islam).

Based on that, if copying something is forbidden, then you must prevent the members of the forum from posting links to download it or download its cracks and serials; it is not sufficient to post a notice saying that it is not allowed, because it is an evil that you are able to remove or change.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3963. Ruling on printing books of the salaf or contemporary scholars and selling them – is it essential to have permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Ruling on printing books of the salaf or contemporary scholars and selling them – is it essential to have permission?

What is the ruling on printing and selling Islamic books and making a profit from this? Like the books of the scholars of the Salaf (early generations) and also the books of the recent scholars who write these books so that people benefit from them and not for profit. Is making profit from these books not my right? I have read the answers regarding the intellectual property rights, but I need more explanation.

Praise be to Allaah.

Firstly:

Copyright is one of the intangible rights that are protected by sharee’ah, as has been explained in the answer to question no. 26307.

Secondly:

There is nothing wrong with printing and selling religious books, because the basic principle is that it is permissible, and because it is a means of spreading knowledge, improving its quality and making it available to people, which cannot be done except by dealing in books.

Based on that, there is nothing wrong with printing any of the books of the salaf or contemporary scholars, unless their authors have not permitted it, in which case it is essential to have their permission, as well as to be trustworthy and honest in publishing these books. That also includes things that a scholar wrote without the aim of making money. It is permissible to print it and sell it and make money from it, so long as he did not object to that, in which case it is essential to have permission from him or his heirs.

It says in Fataawa al-Lajnah al-Daa’imah (13/187):

Question: Is it permissible to record a tape and sell it, but without asking permission from the author or, if the author is no longer alive, from the publisher, to record it? Is it permissible to make many copies of a book and sell them? Is it permissible to make a copy of a book and not sell it, rather keep it for myself? If the book carries the mark “All rights reserved”, should I ask for permission or not? Please advise me, may Allaah bless you.

Answer: There is nothing wrong with recording useful tapes and selling them, or copying books and selling them, because that is helping to spread knowledge, unless the authors have not allowed that, in which case it is essential to have their permission. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3964. Ruling on copying programs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Ruling on copying programs

What is the ruling on copying computer programs?.

Praise be to Allaah.

If the owners and inventors of the program have stated that it is copyrighted, and that is not permitted to make copies of it for personal or public use, then the basic principle is that this condition of theirs should be fulfilled, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by Abu Dawood (3594) and classed as saheeh by al-Albaani in al-Irwa’ (1303).

See: Fataawa al-Lajnah al-Daa’imah (13/188).

This is supported by the fact that copyright of writings, inventions and products, and other tangible and intangible rights, are guaranteed and it is not permissible to transgress against them without the permission of the owners. That includes tapes, disks and books.

The Islamic Fiqh Council has issued a statement with regard to intangible rights in which it says:

Firstly:

Trade names, trademarks, copyright and patents are all rights which belong exclusively to their owners. In modern times they have come to have a considerable financial value. These rights are recognized according to sharee’ah, and they should not be violated.

Thirdly:

Copyright and patents are protected by sharee’ah. Their owners have the right to dispose of them and nobody has the right to violate these rights.

End quote.

Undoubtedly those who produce tapes and disks have put time, effort and money into producing them, and there is nothing in sharee’ah to prevent them from taking the profit that results from this work. The one who transgresses against their rights is wronging them and consuming their wealth unlawfully.

Moreover, if it were permitted to transgress against these rights, these companies would stop producing and inventing things because it would bring them no profit, and they may end up being unable to pay their employees. Undoubtedly if this work were to cease, people would be deprived of a lot of good, so it is appropriate that the scholars have issued fatwas stating that it is haraam to transgress against these rights.

Secondly:

If there is no statement that it is not allowed to make personal copies, then it is permissible to make copies for personal use, but not for profit.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said concerning this issue:

This should be dealt with according to custom. If a person wants to make a copy for himself and the one who initially wrote it did not state that it is not allowed to make personal or public copies, then I hope that there is nothing wrong with that. But if the person who initially wrote it stated that it is not permitted to make personal or public copies, then it is not permissible at all. End quote.

See also the answer to question no. 454.

Thirdly:

What we have mentioned in either case is the general ruling with regard to principles. But there may be some cases in which it is permissible to make copies without permission of the owners. That applies in two cases:

1 – If it is not available in the marketplace and one needs it, and the copies are for personal use or charitable distribution, and they not going to be sold or profited from.

2 – If there is a great need for it and the owners are demanding more for it than it is worth, and they have already made enough money to cover their costs with a reasonable amount of profit, and that is something to be decided by experts. In that case it is permissible to copy it for personal use, not with the aim of selling it.

From this we may derive the ruling on:

1- Copying nasheeds from the original recording and compiling them on one tape:

There is nothing wrong with this because the creators of the tape did not state that it is not allowed to make personal copies, rather they stated that their rights are protected. This is based on the fact that it is not allowed to make copies for sale, or to do things that will adversely affect them, such as making copies for public distribution, As for copies for personal use, that does not come under this heading.

The Standing Committee was asked: Is it permissible for me to make a tape from other tapes and sell it, without asking permission from the owners for that, or if the owner is no longer living, from the publishing house that published it? Is it permissible for me to copy a book and make a lot of copies and sell them? Is it permissible for me to make a copy of a book and not sell it, rather keep it for myself? These books that carry the message “all rights reserved” – should I ask for permission or not?

They replied: There is no reason why you should not record useful tapes and sell them, and copy books and sell them, because that is helping to spread knowledge, unless the owners have stated that this is not allowed, in which case it is essential to have their permission. End quote from Fataawa al-Lajnah al-Daa’imah (13/187).

2 – Downloading programs from websites to bulletin boards

If the website allows users to download programs and use them for free, there is nothing wrong with you downloading them and putting them ion bulletin boards or keeping them for yourself.

But if it is not allowed to download them, or it is allowed to download a copy to try it, then it is not permissible to transgress against their rights, by violating this protection or looking for so-called cracks and secret numbers and so on, because there is no difference between putting the program on one’s site or on a disk. What the scholars have said about respecting rights and adhering to conditions applies in both cases, and the same exceptions apply here as in the first case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3965. Using CDs copied from the operating system to set up and maintain computers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Using CDs copied from the operating system to set up and maintain computers

I would like to open a shop for repairing computers. It is well known that there are copied disks for the operating system to be installed on the computers. Is it permissible to use these disks to install them on customers’ computers after setting them up? Is the money earned in return for that regarded as halaal or haraam?.

Praise be to Allaah.

It is not permissible to make copies of disks without the permission of their authors, because of copyright. This is a valid right and it is not permissible to transgress it, in accordance with the conditions drawn up by both parties.

It says in the fatwas of the Standing Committee for Issuing Fatwas, led by Shaykh ‘Abd al-‘Azeez ibn Baaz: It is not permissible to make copies of programs for which the authors have not allowed copying, except with their permission, because the Prophet (peace and blessings of Allaah be upon him) said: “Muslims are bound by their conditions.” And he (peace and blessings of Allaah be upon him) said: “A Muslims’ wealth is not permissible unless he gives it willingly.” And he (peace and blessings of Allaah be upon him) said: “Whoever reaches a permissible thing first, he has more right to it.” This applies whether the author of this program is a Muslim or a kaafir who is not in a state of war with the Muslims, because the rights of a kaafir who is not in state of war with the Muslims are to be respected like the rights of a Muslim. And Allaah knows best. End quote from Fataawa al-Lajnah al-Daa’imah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said the following with regard to this matter:

This is to be based on what is known practice (al-‘urf). If a person wants to make a copy for himself and the original author of the program did not state that it is not allowed to make copies for personal or public use, then I hope that there is nothing wrong with it, but if the original author of the program stated that it is not allowed to make copies for personal or public use, then it is not permitted at all. End quote.

Based on that, it is not permissible to copy the disks for operating systems etc, so long as the author has not given permission for that.

But if these disks belong to a company in a state that is at war against the Muslims, there is nothing wrong with copying them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3966. Copying tapes and CDs with the aim of distributing them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Copying tapes and CDs with the aim of distributing them

We copy religious tapes and give them away for free or sell them very cheaply in order to distribute them more widely, but the tapes are protected by copyright, and our aim is to spread knowledge and da’wah.

Similarly with CDs, it may be difficult and expensive to get hold of original copies. And the purpose of what we do is to spread knowledge.

Praise be to Allaah.

Copyright or the rights of authors, inventors and producers, and other financial and moral rights, belong to the owners of these works and it is not permissible to transgress against them or undermine them without the permission of their owners. That includes tapes, CDs and books.

Reference may be made concerning that to what was written by Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd (may Allaah preserve him) about copyright in his book Fiqh al-Nawaazil, 2/101-187.

The Standing Committee was asked: Is it permissible for me to record (a copy of) a tape and sell it without asking permission from its author, or from the publisher if the author is no longer alive? Is it permissible to make many copies of a book and sell them? Is it permissible to make a copy of a book and not sell it, rather keep it for myself, if it is marked copyright; do I have to ask for permission or not?

They replied: There is nothing wrong with making copies of useful tapes and selling them, or making copies of books and selling them, because that is helping to spread knowledge, unless their authors have stated that this is not allowed, in which case their permission must be sought.

End quote from Fataawa al-Lajnah al-Daa’imah, 13/187

The Committee was also asked: I work in the field of computers, and since I started working I have been making copies of programs to work with them. I have been doing that without purchasing an original copy of these programs, knowing that these programs carry warnings against making copies and their copyright is protected, like the phrase “all rights reserved” which appears on some books. The author of the program may be a Muslim or a kaafir. My question is: is it permissible to make copies in this manner or not?

They replied: It is not permissible to make copies of programs whose authors have forbidden the making of copies without their permission, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” And he (peace and blessings of Allaah be upon him) said: “Whoever reaches a persmittible thing first has more right to it.” It does not matter whether the author of the program is a Muslim or a kaafir who is not in a state of war with Islam, because the rights of a kaafir who is not in a state of war with Islam are to be respected like the rights of a Muslim.

End quote from Fataawa al-Lajnah al-Daa’imah, 13/188.

There is also a statement from the Islamic Fiqh Council concerning intellectual property rights in which it says:

Firstly:

Trade names, trademarks, copyright and patents are all rights which belong exclusively to their owners. In modern times they have come to have a considerable financial value. These rights are recognized according to sharee’ah, and they should not be violated.

Thirdly:

Copyright and patents are protected by sharee’ah. Their owners have the right to buy or sell them and nobody has the right to violate these rights.

Undoubtedly the authors of these tapes and CDs have expended time, effort and money to produce them, and there is nothing in sharee’ah to indicate that they should not take the profits that result from this work. The one who transgresses against their rights is wronging them and consuming their wealth unlawfully.

If it is permissible to transgress against these rights, then these companies would stop producing these things, because it beings no returns. Their employees would have no motive to work, and undoubtedly stopping this work would result in a great deal of good being withheld from people. So it is appropriate that the scholars have stated that it is haraam to transgress against these rights.

This is the basic ruling, but in some cases it may be permissible to make copies without the author’s permission. That applies in two cases:

1 – If something is not available in the marketplace, if there is a need for it and it is charitable distribution, not for sale or for making a profit.

2 – If there is a great need for it and its authors are asking for more than its price, and they have already made enough money to cover the cost of producing this program with a reasonable profit – which is to be decided by people of experience. In that case, if it serves the interests of the Muslims, it is permissible to copy it, so as to ward off harm. But that is subject to the condition that it not be sold for personal gain.

And Allaah is the Source of strength.

You can contact the companies which produced the material and tell them of the charitable purpose behind it and ask them for permission to make copies, or give them an appropriate price.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3967. Copyright and the ruling on photocopying some parts of academic reference works

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Copyright and the ruling on photocopying some parts of academic reference works

Is it haraam to photocopy parts of academic reference works for study purposes, knowing that the high cost of these books is the reason for photocopying? If a person copies them in order to make money, is that haraam?.

Praise be to Allaah.

It seems to be the case that copyright belongs to the authors and to their heirs after they die, and that there is nothing wrong with photocopying or copying it out by hand for personal use, not with the intention of selling, so long as the owner of the copyright has not expressly stated that copying for personal use is not allowed. But if it is copied for the purpose of selling it and trading in it, this is not allowed.

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd said:

“These clauses which protect works from tampering or interference, and protect the value of the work and the efforts of its author, are things that are regarded as essential, based on the general principles of Islam. This is indicated clearly in the texts and basic principles of sharee’ah, which you can find explained in detail in Adaab al-Mu’allifeen and Kutub al-Istilaah.

Fiqh al-Nawaazil, 2/65

The Islamic Fiqh Council which was held to discuss moral rights issued the following statements:

Firstly: trade names, company names, trademarks, writings and inventions are all the copyright of their owners or authors, which in modern practice have acquired monetary value. These rights are respected by sharee’ah and it is not permissible to transgress against them.

Secondly: It is permissible to dispose of a trade name, company name or trademark, and to transfer any of them in return for financial compensation, provided that this is not for the purpose of deceit or fraud, given that this has become a financial right.

Thirdly: the owner of these rights has the right to dispose of them and no one should transgress against them.

The Scholars of the Standing Committee for Academic Research said:

There is nothing wrong with recording and selling useful tapes, or copying and selling books, because that is helping to spread knowledge, unless their authors have said that this is not allowed, in which case it cannot be done without their permission.

Fataawa al-Lajnah al-Daa’imah, 13/187

See also question no. 454.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3968. Copyright and the ruling on photocopying some parts of academic reference works

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Copyright and the ruling on photocopying some parts of academic reference works

Is it haraam to photocopy parts of academic reference works for study purposes, knowing that the high cost of these books is the reason for photocopying? If a person copies them in order to make money, is that haraam?.

Praise be to Allaah.

It seems to be the case that copyright belongs to the authors and to their heirs after they die, and that there is nothing wrong with photocopying or copying it out by hand for personal use, not with the intention of selling, so long as the owner of the copyright has not expressly stated that copying for personal use is not allowed. But if it is copied for the purpose of selling it and trading in it, this is not allowed.

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd said:

“These clauses which protect works from tampering or interference, and protect the value of the work and the efforts of its author, are things that are regarded as essential, based on the general principles of Islam. This is indicated clearly in the texts and basic principles of sharee’ah, which you can find explained in detail in Adaab al-Mu’allifeen and Kutub al-Istilaah.

Fiqh al-Nawaazil, 2/65

The Islamic Fiqh Council which was held to discuss moral rights issued the following statements:

Firstly: trade names, company names, trademarks, writings and inventions are all the copyright of their owners or authors, which in modern practice have acquired monetary value. These rights are respected by sharee’ah and it is not permissible to transgress against them.

Secondly: It is permissible to dispose of a trade name, company name or trademark, and to transfer any of them in return for financial compensation, provided that this is not for the purpose of deceit or fraud, given that this has become a financial right.

Thirdly: the owner of these rights has the right to dispose of them and no one should transgress against them.

The Scholars of the Standing Committee for Academic Research said:

There is nothing wrong with recording and selling useful tapes, or copying and selling books, because that is helping to spread knowledge, unless their authors have said that this is not allowed, in which case it cannot be done without their permission.

Fataawa al-Lajnah al-Daa’imah, 13/187

See also question no. 454.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


3969. Downloading lectures from the internet and distributing them for da’wah purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Downloading lectures from the internet and distributing them for da’wah purposes

What is the ruling on one who downloads some lectures from the internet then copies them and distributes them to the youth to spread da’wah and so that the benefit will reach more people? Is this regarded as a transgression against the rights of others?.

Praise be to Allaah.

The basic principle is that webmasters put this material on their websites for people to listen to it and benefit from it. Some provide the means of downloading and recording them, so this is regarded as permission from them to copy them.

Based on this, there is nothing wrong with downloading these lectures and recording them and distributing them to the youth and others, rather this is a beneficial and righteous deed, because it is calling people to Allaah and cooperating in goodness. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest. And whoever calls people to misguidance will have a burden of sin like that of those who follow him, without that detracting from their burden in the slightest.” Narrated by Muslim, 2674, from the hadeeth of Abu Hurayrah.

It is not permissible to try to download lectures from sites that do not allow that, because that is transgressing against the rights of others who have written, compiled, invented etc (i.e., copyright); these are rights that are protected, as it says in the statement of the Islamic Fiqh Council issued during its fifth conference held in Kuwait, 1-6 Jumada al-Awwal 1409 AH/ 10-15 December 1988 CE:

Firstly: trade names, company names, trademarks, writings and inventions are all the copyright of their owners or authors, which in modern practice have acquired monetary value. These rights are respected by sharee’ah and it is not permissible to transgress against them. Copyright of authors and inventors is protected in Islam.

....

Thirdly: the owner of these rights has the right to dispose of them and no one should transgress against them.

See Questions no 454 and 21927.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


3970. Intellectual property rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Intellectual property rights

What do the Muslim fuqaha’ say about intellectual property rights such as trade names, trademarks, copyright and patents?

Firstly:

Trade names, trademarks, copyright and patents are all rights which belong exclusively to their owners. In modern times they have come to have a considerable financial value. These rights are recognized according to sharee’ah, and they should not be violated.

Secondly:

It is permissible to buy or sell a trade name or a trademark, and to transfer any of them in return for monetary compensation, so long as there is no cheating or deception.

Thirdly:

Copyright and patents are protected by sharee’ah. Their owners have the right to buy or sell them and nobody has the right to violate these rights. And Allaah knows best.

Qaraar Majlis al-Fiqh al-Islami al-Khaamis, 1409 AH

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


3971. Copying computer programs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 5. Copyrights ››

Copying computer programs

I want to know if copying software on my hard drive that I have not bought is wrong.

Praise be to Allaah

The Permanent Committee for Iftaa' (Islamic Rulings), chaired by Sheikh Abdul-Aziz bin Baz, has replied to this question by ruling that it is not permissible to copy software without permission from the original author or the copyright holder based on the following three haadeeth of the Prophet (peace be upon him):

(1) "Muslims are to honor their agreements (with others)";

(2) "A Muslim's wealth is forbidden for others to use without his permission;" and,

(3) "Whoever is the first to acquire a mubaah (something lawful to acquire) is entitled to keep it". This applies to both Muslims and non-believers (who are not engaged in an act of war with Muslims) because the right of a non-believer is respected in the same manner as a Muslim's right. Allah knows best. (Committee Fatwa no: 18453)

Also, Sheikh Muhammad bin Salih Al-'Uthaimeen has ruled that whatever is customary among people should be the rule except when a user wants a copy for himself and the author or the copyright holder did not explicitly prohibit copying the software for private or public use. However, if the author or the copyright holder specifically stated that private and public copying of the software is prohibited, then it is not permissible to copy that software.

Committee Fatwa no: 18453

Sheikh Muhammad bin Salih Al-'Uthaimeen

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6. Credit Cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


3972. Delegating someone to buy something using a credit card

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Delegating someone to buy something using a credit card

I am in Africa and needs a good from the US both cannot buy it as it can only be bought using a credit card from a website. However I have a friend in the US who have a credit card and is willing to buy it on the basis that I send him the exact amount he spent. Would this be acceptable in Islam?.

Praise be to Allaah.

It is not permissible to use credit cards which oblige the cardholder to pay a penalty in the event of late payment. This has been discussed in the answer to question number 97530 and 11179.

If your friend's credit card is free of this condition, then there is nothing wrong with you delegating him to buy what you want and sending him the money later on.

But if the card has this condition, then it is not permissible for you to delegate him to buy something for you with this card, because if it is not permissible for a person to do a thing, it is not permissible for him to delegate someone else to do it.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (25/66): It is not acceptable to delegate to someone else that which it is not acceptable for him to do himself, because the agent is acting on his behalf.

Shaykh Ibn ‘Uthaymeen said: This is a principle; everyone who has the power to dispose of a thing is entitled to delegate it to someone else or be delegated by someone else; and if he does not have the power to dispose of it, he does not have the right to delegate it to someone else or be delegated by someone else. Al-Sharh al-Mumti’ (9/90).

What you have to do is look for another way to buy the items you need, especially as there are now a number of credit cards on which you may put a certain amount of money and then use them within the limits of this amount, without there being any interest or riba.

If this credit card is free of this riba-based condition, there is nothing wrong with you delegating your friend to buy things for you, then you can send the money to him later on. This is not regarded as buying currency for currency, in which a hand-to-hand transfer would be stipulated; rather it is a loan to you from your friend.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3973. Ruling on using a credit card that he has previously paid or “loaded”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Ruling on using a credit card that he has previously paid or “loaded”

I would like to ask your opinion on using a credit card that is issued by the Roqi MasterCard website. I want to buy some things through the Internet, but the site only accepts Visa or MasterCard that is issued by an American bank, and I can only find the Roqi MasterCard site which mentions some information such as the following: Fast issuing within only 30 seconds of completing and submitting the application -- easy registration process -- limit for loading and reloading the card of $2500 -- all operations are done through the site directly -- instant loading and reloading -- loading through al-Roqi or distributors or loading centres/agents -- requesting card, registration and checking statements may be done through our site -- first Arabic site for credit cards officially licensed by the issuing bank -- the card is issued by the First Bank of Delaware or the US American Bank -- currency used is American dollars -- the credit card is a virtual card and is not plastic, i.e., it is for Internet use only -- the card can be reloaded.

I hope that you can tell me what the ruling is on using these cards. Someone told me that it is permissible and is like the Sawa card that can be loaded and used. Please advise me as soon as possible, because I do not want anything to do with riba. May Allah reward you with good.

Praise be to Allaah.

Firstly:

There is nothing wrong with using a credit card which the customer has loaded with the amount of money he wants, and there is nothing wrong with the issuer charging commission or fees in return for offering this service.

There is nothing wrong with buying items with this card over the Internet, except in cases where it is stipulated that there should be a hand-to-hand transaction, such as gold and silver, because it is not possible to do a hand-to-hand transaction in that case.

See the answer to question number 89787.

Secondly:

From looking at the site mentioned, it is clear that dollar exchange rate on this site is higher than the market rate. There is nothing wrong with that, because those who are engaged in money exchange may agree on whatever price they want, but it is essential that a hand-to-hand transaction take place immediately in a true sense. If the one who buys the card pays riyals and immediately receives a card that is loaded with the equivalent amount in dollars, then the required hand-to-hand transaction has been achieved.

Thirdly:

When buying these cards, one should beware of dealing with untrustworthy parties. We do not know anything about this site or the people in charge of it.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3974. He rents out the hotel to those who pay with credit cards and he delays going to the riba-based bank to get his money from it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

He rents out the hotel to those who pay with credit cards and he delays going to the riba-based bank to get his money from it

My father has an little hotel. there is no big sins like alcholl, or girls etc. alhamdulillah. my father accept credit cards from customers, then he wait 1 mount, after one mount he take his money from riba based bank without paying any fee. as we know, in this period (1 month) the bank use that money for riba. and i told my father to pay a commission and take your money 1 day later. he doesn't accept. I am a worker of my father, I help him to by the help and permission of Allah te'ala increase his customer amount. and I have a salary from my father also. So, I have option to give up this work. if what i do is (by helping my father) a kind of big sin, or my salary is haraam, or if I became a part of riba, inshaAllah i want to give up this work. Please answer my question, what is my sitiation?.

Praise be to Allaah.

Firstly:

It is permissible for the hotel owner and seller to take his rent or the price of the goods sold from the customer by means of a bank card or credit card, whether the card is Islamically acceptable or forbidden. As for that which is Islamically acceptable and free of haraam matters, this case is clear. As for that which is forbidden, the sin of that which is haraam in it is on the bank and the customer, and the renter or seller have nothing to do with it, because they may rent or sell to one who has borrowed money on the basis of riba, but the sin of riba is on the one who does it.

Secondly:

We do not see any reason to force your father to get the money from the bank every day, because it is no secret that going to the bank every day would cause some kind of hardship, and it is not possible to be certain that the bank is making use of your father's money in riba-based transactions, because the banks may have some permissible dealings. If the bank does use this money for riba, then the sin of that will be on the bank, not on your father whose aim is to keep his money safe and who is not, of course, aiming to help the bank with riba.

Thirdly:

There is nothing wrong with you working in the hotel and being paid for that, regardless of whether your father's dealings are free of riba or not, because your wages are in return for the permissible work that you are doing.

We ask Allaah to help you and your father to do all that is good and to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3975. Ruling on taking out a riba-based credit card in order to be able to withdraw one’s salary directly without any delay

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Ruling on taking out a riba-based credit card in order to be able to withdraw one’s salary directly without any delay

What is the ruling on getting a credit card from a riba-based bank in order to obtain one's monthly salary only? Without the credit card the salary will be delayed for several days. Please note that the salary will be withdrawn from the bank once a month as soon as it is put into the account so that the bank will not be able to make use of it in any riba-based transactions, but some money will be left so that the account will remain open. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

It is not permissible to open an account in a riba-based bank except in cases of necessity to protect one's money when there is no Islamic bank. In that case it should be limited to a current account, so as to reduce the evil as much as possible.

If your work puts the salary into a riba-based bank, then you should try to change it to an Islamic bank if there is one. If your work insists on that, then the employee has to withdraw the salary as soon as it is paid into the bank, then keep it or put it in an Islamic bank. In that case there is nothing wrong with leaving some money there so that the account will remain open.

Secondly:

It is permissible to use a credit card if it is free of the following reservations:

1. Stipulation of interest or a penalty in the case of late payment

2. Charging of fees for issuing a non-covered credit card that is higher than the actual costs

3. Charging a percentage for withdrawals in cases where the credit card is not covered; it is permissible to charge the actual costs only and anything more than that is riba

4. Buying gold, silver or currency with the non-covered credit card.

The Islamic Fiqh Council has issued a statement concerning this matter. Please see the answer to question number 97530. If any of these reservations apply, then it is not permissible to deal with the credit card, even if the aim is to use it for limited purposes as you mention, because signing an agreement to riba and committing to it is haraam and is not permissible.

The fact that the salary will be delayed for a few days is not regarded as a case of necessity which would make it permissible to deal with a riba-based credit card.

Based on that, we do not think that it is permissible to apply for the riba-based credit card for this purpose.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


3976. He puts a certain amount of money on his credit card and buys things with it through the Internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

He puts a certain amount of money on his credit card and buys things with it through the Internet

Is it permissible to buy things through the Internet, knowing that I have a credit card for paying through the Internet from one of the banks in Jordan. I put the money I want on the card, and the bank takes one dinar only each time I put money on the card, without any other payments.

Praise be to Allaah.

Firstly:

It is permissible to buy things through the Internet, apart from things in which it is stipulated that the transaction takes place hand to hand, such as gold and silver, in which case if their reaching the buyer will be delayed, it is not permissible to buy them through the Internet. The Islamic Fiqh Council has issued a statement that it is not allowed to buy gold using credit cards because the immediate hand to hand exchange does not take place in that case. See question number 89787.

Secondly:

There is nothing wrong with using a credit card on which the customer has put the money he wants, and there is nothing wrong with the bank taking the fee mentioned in return for offering this service.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


3977. Using the Saudi-British Bank credit card only to make purchases

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using the Saudi-British Bank credit card only to make purchases

I have a Visa card from the Saudi British bank. I use it only to purchase, and I do not use it to withdraw cash. There are no annual fees on my card. What is the ruling on using the Visa card in such a way?.

Praise be to Allaah.

There is nothing wrong with using credit cards if they are free of any of the following reservations:

1. Stipulation that interest or a penalty be paid in the event of late payment.

2. Charging a fee for issuing an uncovered card that is higher than the actual costs involved.

3. Charging a percentage of withdrawal if the card is not covered. It is permissible to charge the actual cost only; anything more than that is riba.

4. Buying gold, silver or currency with an uncovered credit card.

The Islamic Fiqh Council has issued a statement concerning this issue. Please see the answer to question no. 97530.

We should point out two things:

1. That it is not permissible to issue credit cards if there is a stipulation that a penalty be paid for delays, even if the customer is determined to make payments on time, because that is agreeing to riba and approving of it. See the answer to question no. 13725.

2. Many stores charge the customer a commission or fee at a rate as high as 3.5% when he makes a purchase using a credit card. This is not permissible according to the statement of the Islamic Fiqh Council. See the answer to question no. 103187.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3978. He used the credit card from the National Bank and was obliged to pay an extra amount for buying in instalments.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

He used the credit card from the National Bank and was obliged to pay an extra amount for buying in instalments.

I took a Master Card from the National Bank in order to buy online. I wanted to pay all at once so that I do not have to pay any extras for installments. I was surprised when I received the receipt that they have added an extra amount for buying in installments and another extra for issuing my purchase, although I was told it is free. I meant to pay all at once, but the clerk who entered my data made a mistake, so they charged me extra and made the payment in installments. When I faced them with this mistake, they said that the bank does not bear a clerk’s mistake and that they will not cancel this extra. They refused all my trials to cancel it justifying this by the ‘bank’s policy’. I cancelled this card and stopped dealing with them. I am waiting for your opinion about what I should do. Am I considered sinful, although it is the clerk’s mistake no mine? Bear in mind that I have already stopped dealing with them until I receive your answer.

Praise be to Allaah.

In order for it to be permissible to use credit cards, it is essential that they be free of things that are forbidden in sharee’ah, which includes the stipulation of a penalty or additional payment for paying by instalments or delaying payment, as has been explained in the answer to question no. 104244 and 116442.

It is also essential that the fees for issuing the card do not exceed the actual costs incurred by the bank. See the answer to question no. 97530.

You have done well to stop dealing with this card, because it is not permissible for you to use it in the situation that you describe.

In previous answers we have explained that it is not permissible to use credit cards that impose penalties for delay in paying even if the person is determined to pay on time without any delay, because his entering into this agreement implies approval of and agreement with riba, in addition to the fact that he may delay a payment because he is travelling or busy, in which case he would actually be obliged to pay riba.

As for the amount that they charged you as the result of the employee’s error, the sin of that is on them, and there is no sin on you in sha Allaah, because you did not agree to it, rather you paid it reluctantly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


3979. Ruling on credit cards of the Faisal Islamic bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Ruling on credit cards of the Faisal Islamic bank

What is your opinion on the credit cards of the Faisal Islamic Bank?.

Praise be to Allaah.

There is nothing wrong with using a credit card if it is free of the following things that are forbidden according to sharee’ah:

1- Stipulating payment of interest or a penalty in the event of late payment.

2- Charging fees for issuing an uncovered card that are greater than the actual costs involved.

3- Charging a percentage of money withdrawn if the card is not covered. It is permissible to charge the actual costs only; anything more than that is riba.

4- Buying gold, silver and other currencies with it.

5- Seller adding a percentage that the bank requires him to take from the purchaser, without the purchaser being aware of that.

See also the answer to question no. 13725 and 103187.

We do not know anything about the credit card offered by the Faisal Islamic Bank.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3980. Selling goods to someone who pays with a credit card and giving a commission to the bank which is added to the price of the goods

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Selling goods to someone who pays with a credit card and giving a commission to the bank which is added to the price of the goods

I work as an accountant in a company that has fairs. The customers pay through visa and master card machines in these fairs. The bank takes a commission from us on each selling process about 2 to 3%. We consider it as bank charges and add it to the price of the goods the customer buys.

The question:

Is it islamically permissible to use these machines? If it is not permissible to use them, then is who uses it making Riba easy? What we write as bank charges, are they actually writing Riba?.

Praise be to Allaah.

Firstly:

There is nothing wrong with issuing and using credit cards, so long as that is free of shar’i reservations, such as charging interest in the event of late payment, or taking a percentage of the cash withdrawn, because this comes under the heading of riba, which is haraam.

Some Islamic banks have issued credit cards that are free of these reservations.

Secondly:

There is nothing wrong with the seller being paid for the goods with a credit card, whether the card is acceptable according to sharee’ah or it is not acceptable. As for the card that is free of shar’i reservations, the situation is clear. As for the card that is not acceptable, the sin of doing haraam things is borne by the bank and the customer, and the seller has nothing to do with that, because he can sell to someone who has taken a riba-based loan, and the sin of riba is borne by the one who engages in it.

Thirdly:

It is permissible for the seller to pay commission to the bank, so long as he does not charge it to the purchaser, rather he sells the product to him as he would sell it to the one who buys it for cash.

A statement of the Islamic Fiqh Council about credit cards says: It is permissible for the issuing bank to take commission from the company that accepts this card and sells on that basis, provided that the company sells the product by credit card for the same amount as it sells if for cash. End quote. See the text of the report in full in the answer to question no. 97530.

To sum up: It is permissible for you to get the price of goods sold by means of credit cards of all types, and it is permissible to pay a commission to the bank to facilitate this transaction, so long as the commission is not charged to the purchaser.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3981. Withdrawing money with a credit card in return for paying a fee of 700 dirhams every three months

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Withdrawing money with a credit card in return for paying a fee of 700 dirhams every three months

I was offered a credit card with a 20.000 dirham limit by a bank. I can withdraw this amount from the machine on four occasions; the maximum of each withdrawal is 5.000. They take fees for every withdrawal I do, 90 dirham. This fee is fixed whether I withdrew 5.000 or 500. Plus 7000 dirham every three months, the bank calls it ‘fees’!

They told me that if I pay off on time, the bank will give me amounts of money as ‘gifts’ in return of paying on time. It was not mentioned how much these ‘gifts’ will be. The bank specifies them on time, so this leaves no doubt that it includes Riba (interest).

Praise be to Allaah.

It is not permissible to use this card, because it is based on riba, which is a loan which brings a benefit to the lender.

That is because you are borrowing 20,000 dirhams, and paying it back to them with an extra amount of 700 dirhams every three months, which they call fees, which is not right. Every dirham that the card-issuing company takes in addition to the actual costs is riba, and undoubtedly the actual costs cannot under any circumstances reach this large amount every three months.

To sum up, it is a trick to engage in riba, and calling things by something other than their real names. You must beware of that and not get involved in this transaction.

Dr. Muhammad al-‘Usaymi (may Allaah preserve him) said concerning one of these dubious credit cards: If it is as the questioner described, it is haraam. I also know that the bank charges a fee every month to the customer under the name of fees, but undoubtedly the fees for credit cards that offer loans should be based on the actual costs to the issuer, which is the bank. And it is not permissible for it to make a profit from those fees, because the loan offered via the card will be a riba-based loan if what the bank charges as administrative fees is more than the actual costs. End quote from the shaykh’s website:

http://www.halal2.com/ftawaDetail.asp?id=8215

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


3982. Ruling on Mubaarak credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Ruling on Mubaarak credit cards

What is the ruling on Mubaarak credit cards from the National Arab Bank?.

Praise be to Allaah.

There is nothing wrong with using credit cards that are free of the following shar’i reservations:

1 – Stipulating that interest or a penalty be paid in the event of late payment.

2 – Taking a percentage of withdrawals if the credit card is not covered. It is permissible to take a set fee for work only; anything more than that is riba.

3 – Buying gold, silver and currency with a card that is not covered.

See the statement of the Islamic Fiqh Council on this issue in the answer to question no. 97530.

We have not studied this particular card, but Dr Muhammad al-‘Usaymi (may Allaah preserve him) was asked about it and he replied:

I stated that it is not permissible, because there is no reason for the extra monthly charge which is in addition to the actual cost, except the loan taken through the card, and that is the essence of riba. Moreover, it imposes a penalty on the one who is late in paying, which they call a fee for late payment, which is riba that is forbidden in the Qur’aan, even if they claim that it will be donated to charity. The Messenger of Allaah (peace and blessings of Allaah be upon him) was in the most urgent need of money to give to the poor and needy among ahl al-suffah, but he abolished all the riba of the Jaahiliyyah. I warn myself and my brothers to beware of the traps of the shaytaan, especially with regard to riba. One of the main ways in which riba was introduced to the Christians was the imposition of riba for late payment of personal loans. And Allaah is the One Whose help we seek. End quote from the website of Shaykh al-‘Usaymi.

(in Arabic: http://www.halal2.com/ftawaDetail.asp?id=393 )

He also said:

If it is as the questioner described then it is haraam. I reiterate that the bank will charge a monthly fee from the customer under the name of bank charges. Undoubtedly charges for cards which offer loans should be based on the actual work involved for the issuer, which is the bank, and it is not permissible for it to make a profit from those charges, because the loan that is given through the card will be a riba-based loan if the bank charges an administrative fee that is greater than the actual costs of the work done. I call upon my fellow Shaykhs and muftis who have ruled that it is permissible to recant those fatwas, because riba is haraam and it initially started in the kaafir west through such charges. And Allaah knows best. End quote.

(in Arabic: http://www.halal2.com/ftawaDetail.asp?id=8215 )

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


3983. Using a credit card from a British bank when travelling abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using a credit card from a British bank when travelling abroad

I have acquired the visa card of a British bank, and I did not know that it deals by interest. I have not acquired it except due to my need for it abroad. I will not use it but abroad. Is this permissible? May Allah reward you. I intend to cancel it if using it abroad is haram.

Praise be to Allaah.

There is nothing wrong with using a credit card if one avoids the following things which are haraam:

1- Stipulation of interest or a penalty in the event of late payment.

2- Taking a percentage of the withdrawal fee if the credit card is not covered. It is permissible to charge a fee for the transaction only, but anything more than that is riba.

3- Buying gold, silver or currency with a card that is not covered.

It should be noted that most credit cards stipulate a penalty in the event of late payment, which is a riba-based, haraam condition; it is not permissible to agree to it or to enter into a contract that includes it, even if a person is confident that he will not delay payment, because it is haraam to approve of riba or commit oneself to it.

Based on this, if the credit card asked about here is free of the haraam things mentioned, then there is nothing wrong with using it, but if it includes one of these haraam things, it is not permissible to use it.

See also question no. 97530.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3984. Statement of the Fiqh Council on credit cards and taking fees for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Statement of the Fiqh Council on credit cards and taking fees for them

What is the ruling on credit cards (visa card) from Islamic banks, knowing that they are free of interest? Even if one does not pay at the end of the permitted time. They only take yearly fixed fees for this service.

Praise be to Allaah.

It is permissible to use credit cards that are free of things that are forbidden in sharee’ah, such as charging interest for late payments, or charging a percentage of the money withdrawn, because that comes under the heading of riba which is haraam. But if the bank charges a set fee when issuing or renewing the card as a fee for the services offered, and covering only the cost of those services, there is nothing wrong with that.

The Islamic Fiqh Council has issued a statement – no. 108 (2/12) – concerning non-covered credit cards (i.e., a card covered by money pre-deposited in the card account), and the ruling on the fees charged by the banks.

There follows the texts of this statement:

The International Islamic Fiqh Council, belonging to the Organization of the Islamic Conference, in its eighteenth session in Riyadh, Kingdom of Saudi Arabia from 25 Jumaada al-Aakhirah 1421 AH to the beginning of Rajab 1421 AH (23-28 September 2000 CE).

Based on the statement of the council no. 5/6/1/7 on the subject of financial markets and credit cards, it was decided to give a definitive answer on the shar’i way of dealing with credit cards and the ruling on these cards in a subsequent session.

And in reference to the statement of the council in its tenth session no. 102/4/10 on the subject of non-covered credit cards.

And after listening to the discussion on this subject by fuqaha’ and economists, and referring to the definition of non-covered credit cards as given in statement no. 63/1/7, according to this definition the non-covered credit card is a financial document given by the issuer (the issuing bank) to an individual or company (the card carrier) on the basis of a contract that enables him to buy goods or services from companies who accept it without having to pay on the spot because the issuer of the credit card has to pay according to the contract, and the payment comes from the account of the issuer, then this payment is demanded from the card-carrier at regular intervals. Some of them (card issuers) charge interest on the unpaid balance after a certain amount of time from the date of the bill, and some do not charge interest.

(The council) has decided the following:

Firstly: It is not permissible to issue non-covered credit cards if interest is stipulated, even if the card applicant is determined to pay within the free period.

Secondly: It is permissible to issue non-covered cards if there is no condition of paying interest on the original loan.

Based on that:

(a) It is permissible for the one who issues the card to charge set fees when issuing or renewing a card, because these are fees to cover actual services

(b) It is permissible for the issuing bank to take commission from the company that accepts this card and sells on that basis, provided that the company sells the product by credit card for the same amount as it sells if for cash.

Thirdly: Cash withdrawals by the card carrier are a loan from the issuer, and there is nothing wrong with that from a shar’i point of view so long as it will not result in interest. Set fees that are not connected to the amount or length of this loan are not regarded as interest.

Any charges in addition to the set charges, such as if the charges exceed the amount required to cover the services offered, are haraam because that is riba which is forbidden in sharee’ah, as was stated by the council in its report no. 13 (10/2) and 13 (1/3).

Fourthly: It is not permissible to buy gold and silver or currency with the non-covered card. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


3985. Using a credit card with the intention of not delaying payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using a credit card with the intention of not delaying payment

I live in occupied Jerusalem, Palestine. As you know there are no Islamic banks here, all banks deal with interest. What is the ruling on using the credit cards of these banks, knowing that if I delay paying in a specific date I will have to pay the interest to the bank? But I will never delay paying in order to avoid paying the interest. I know that this card is considered a Riba contract. And that what is built on wrong will remain wrong, but I do not take or pay interest.

I intend to use it as I cannot afford some very expensive things at once, only by installments. I do not know if the things I want to buy are necessary in the Sharia’s point of view, but I am in need of them as soon as possible. I do not want to follow my desire and deviate from the right. Note that I pay a fixed monthly amount for this credit card service regardless how many times I used it.

Praise be to Allaah.

It is not permissible to use credit cards that stipulate payment of interest even if a person intends to pay it off on time, because it is not permissible to approve of riba or enter a contract that includes it. And because a person may fall into riba as the result of delaying payments due to forgetting, travelling and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: The banks give their customers a credit card called Visa which enables the customer to withdraw money from his account even if there is no money in his account at that moment, on condition that he pay the bank back within a certain amount of time. If he does not pay it back within that time limit, then the bank will ask for more than the customer withdrew. Please note that the customer will pay a set amount to the bank in return for using this card. I hope that you can explain the ruling on using this card.

He replied: This transaction is haraam, because the one who enters it is committing to paying riba if he does not pay off within the time limit, and this is a invalid commitment, even if a person believes or thinks it most likely that he will pay it off in full before the time limit ends, because circumstances may change and he may not be able to pay it off. This has to do with the future and no one knows what will happen to him in the future. Such transactions are haraam. And Allaah knows best. End quote from Majallat al-Da’wah, no. 1754, p. 37.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3986. Working as a representative marketing credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Working as a representative marketing credit cards

What is the ruling on working as a representative marketing credit cards?.

Praise be to Allaah.

Firstly:

There is nothing wrong with using credit cards if they are free of things that are forbidden by sharee’ah, which are as follows:

1 – Stipulating that a penalty or extra amount must be paid if there is any delay in payment.

2 – Taking more than the actual costs in return for withdrawal of money.

The Fiqh Council issued a statement no. 108 (1/12) concerning uncovered credit cards and the ruling on the fees charged by the bank. There follows the text of the statement:

With reference to the Council’s statement during its tenth conference no. 102/4/10, on the topic of uncovered credit cards. After listening to the discussions on this topic between fuqaha’ and economists, and referring to the definition of credit cards in its statement no. 63/1/7, which defined an uncovered credit card as “a document given by the issuer (the issuing bank) to a person or entity (the cardholder) on the basis of a contract which enables the cardholder to purchase goods or services from anyone who accepts this document (the business) without paying money straight away because the issuer is committed to paying and payment is made from the issuer’s account; the issuer then charges the cardholder who is obliged to pay by a certain deadline. Some of them impose interest or riba on the entire unpaid balance after a specified length of time from the date of billing, and some do not impose interest. The Council has determined the following:

Firstly: It is not permissible to issue non-covered credit cards or to use them, if it is stipulated that riba or interest be paid, even if the one who requests the card is determined to pay it off within the free grace period.

Secondly: It is permissible to issue non-covered credit cards so long as they do not include conditions stipulating that riba or interest be paid on the debt.

From that we have deduced the following:

(a) It is permissible for the issuer to charge the cardholder set fees when issuing or renewing the card, on the basis of the real cost of the services offered.

(b) It is permissible for the issuing bank to take commission from the business on the cardholder’s purchases, so long as the business sells it for the same price as transactions for cash.

Thirdly: Cash withdrawals made by the cardholder are a loan from the issuer. There is nothing Islamically wrong with that so long as it does not lead to interest charges and the set fees are not regarded as interest which has nothing to do with the amount of the loan or the length of the loan period. Anything more than the actual cost of services is haraam because it is riba which is forbidden in sharee’ah, as was stated by the Council in its resolution no. 13 (10/2) and 13 (1/3).

Fourthly: It is not permissible to buy gold and silver or currencies with the uncovered credit card. End quote.

See also the answer to question no. 13725 for information on the prohibition on using the “Samba Visa” credit card even if it is paid off within the stipulated time period.

Secondly:

If the credit card is of a permissible type that is free of haraam matters, then there is nothing wrong with you working to market it. But if it is of the haraam type, then it is not permissible for you to work in this job, because that is helping in sin and transgression. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed those who record and witness riba, as Muslim (1598) narrated from Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


3987. Using credit cards to withdraw money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using credit cards to withdraw money

Banks give their clients a card called “Visa” which enables the customer to withdraw money from the bank even if there is no money in his account at that time, on the basis that after a specific amount of time has passed, he will repay the bank, and if he does not pay within this set time, the bank will charge interest, more than the amount withdrawn. The customer also pays an annual fee for using this card. Please tell us the ruling on using these cards, may Allaah reward you with good.

Praise be to Allaah.

This transaction is haraam, because it involves a commitment to pay ribaa (interest) if one does not pay within a certain time. This is an invalid commitment even if a person believes or thinks it most likely that he will pay before the time is up, because things may change and he may not be able to fulfil the commitment. This is a matter which has to do with the future and man does not know what will happen to him in the future. So this kind of transaction is haraam. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Al-Da’wah magazine, issue # 1754, p. 37

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3988. Buying with debit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Buying with debit cards

I hope that you will beable to advise us about using Saudi Net cards [debit cards] when buying things that we need from the stores. These cards are used in the following manner: when the amount of the purchase has been added up, for example 150 riyaals, the card is given to the vendor and he passes (“swipes”) it through a machine that he has in his store. The value of the purchase is then taken instantly, by transferring the amount from the purchaser’s account to the vendor’s account in the same instant, i.e., before the buyer leaves the shop.

Praise be to Allaah.

If the matter is as you describe, there is no reason why these cards should not be used, if the purchaser has sufficient funds in his account to cover the required amount.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwaas. Fataawaa al-Lajnah al-Daa’imah, 13/527

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3989. Using credit cards is haraam even if you pay up within the time limit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using credit cards is haraam even if you pay up within the time limit

I heard that using credit cards is haraam, but if I am sure that I am going to pay the bank within the time limit, so the bank will not charge any interest, is this also regarded as haraam?.

Praise be to Allaah.

What you have heard about credit cards being haraam is correct. That has already been discussed in question no. (13735)

Using them is haraam even if the user is certain that he will pay the bank within the time limit.

It has already been explained in the answer to the question mentioned that they are haraam because the bank lends money to the user in return for interest, and this interest is the price of the annual subscription to the credit card, as well as other interest charges which are to be paid to the bank if the user is late in paying.

The cost of the card is a kind of riba which the user pays to the bank, and this riba is paid by the user whether he pays on time or not.

Also, the user enters into a contract with the bank which means that he is obliged to pay interest if he delays payment. This is also haraam, because it is not permissible for a Muslim to commit himself to doing something that Allaah has forbidden.

The user may think that he can pay up on time, but then something happens to him that prevents him from doing so, so he pays riba to the bank.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said concerning this kind of contract:

A contract of this type is not permissible, because it involves riba which is the price of the card, and it also means committing to pay interest if payment is delayed.

In another fatwa he said:

This transaction is haraam, because the one who enters into it commits himself to paying riba if he does not pay on time. This is an invalid commitment, even if he believes or thinks it most likely that he will pay it before the time is up, because circumstances may change and he may not be able to pay it off. This is a matter that is in the future, and no one knows what will happen to him in the future. So dealings of this type are haraam. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


3990. Credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Credit cards

Nowadays many people use “Credit” cards (credit cards) which are issued by some of the banks. The gold cards cost 548 riyals and the silver cards cost 245 riyals. This amount is paid to the bank annually by the person who uses the Credit card, like an annual subscription.

The way these cards are used is that the card allows the bearer to withdraw as much money as he wants from the bank’s branches as a loan, and he has to repay the same amount of money within a period not exceeding fifty-four days. If he does not pay it back within the period stated, the bank will charge interest of 1.95 riyals for each hundred riyals of money withdrawn. The bank also charges 3.50 riyals for every hundred riyals of cash withdrawn by the carrier of the card, or a minimum of 45 riyals for every cash withdrawal.

The carrier of this card is also entitled to buy products in stores that the bank deals with, without paying any cash, and it becomes a loan from the bank. If he delays paying off the cost of what he has bought for more than fifty-four days, they will charge 1.95 riyals for every hundred of the price of the products purchased from the stores that the bank deals with.

What is the ruling on using these cards and subscribing annually to the bank in order to use these cards?.

Praise be to Allaah.

This question was put to the Standing Committee, who replied:

If the credit card is as described, then it is a new kind of riba-based transaction and of consuming people’s wealth unlawfully, making them fall into sin and contaminating their earnings and dealings. It comes under the same rulings as the riba of the Jaahiliyyah which is forbidden in sharee’ah. (Either you pay it off at the appointed time or you increase the amount). Hence it is not permissible to issue such cards or to use them. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about this and he said:

The answer is that a contract of this type is not permissible, because it involves riba which is the price of the card, and it also means committing to pay interest if payment is delayed.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


3991. Using a credit card to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Using a credit card to get married

I have to go backhome next month after 5year and have to get married but i dont have mony and i have no one who can give me a loan can i take money from my credit card i have no other way pleas give me some ans.

Praise be to Allaah.

Riba (usury, interest) is one of the things that are definitively forbidden in Islamic sharee’ah.

1 – Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

2 – And Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers”

[al-Baqarah 2:278]

3 – It was narrated that ‘Awn ibn Abi Juhayfah said: “I saw my father buying a slave whose profession was cupping, and he ordered that his tools be broken. I asked him about that and he said that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of blood, the price of a dog and the earnings of a prostitute; he cursed the woman who does tattooing and the one who asks for it to be done, and the one who consumes riba and the one who pays it, and he cursed the one who makes images.”

(Narrated by al-Bukhaari, 2123).

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed those who consume riba and those who pay it.

(Narrated by Muslim, 1597).

4 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “”Avoid the seven things that doom a person to Hell.” They said, “O Messenger of Allaah, what are they?” He said, “Associating others with Allaah (shirk); witchcraft (sihr); killing a soul whom Allaah has forbidden to kill, except for a lawful reason; consuming riba; consuming the property of orphans; fleeing from the battlefield; and slandering chaste and innocent believing women.” (Narrated by al-Bukhaari, 2615; Muslim, 89).

5 – It was narrated that Samurah ibn Jundub said: The Prophet (peace and blessings of Allaah be upon him) said: “Tonight I saw (in a dream) two men who came to me and took me out to a holy land. We went on until we came to a river of blood, in which a man was standing, and on the riverbank there was a man with stones in front of him. The man who was in the river came forward, and when he wanted to climb out, the other man threw a stone in his mouth and sent him back to where he came from. He did that every time the man wanted to come out, throwing a stone into his mouth to make him go back. I said, ‘What is this?’ They said, ‘The one who you saw in the river is the one who consumed riba.” (Narrated by al-Bukhaari, 1979)

There is unanimous agreement (among the scholars) that riba is haraam, and credit cards come under the heading of riba. See questions no. 11179 and 5540.

Hence we do not think that we can offer the questioner any better advice than the advice of the Prophet (peace and blessings of Allaah be upon him), which is to fast so that he can calm himself down and to get used to worship, and to make it difficult for the Shaytaan to find any way to influence him.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said to us: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot do that, then let him fast, for it will be a shield for him.”

(Narrated by al-Bukhaari, 4778; Muslim, 1400)

A shield means that it will protect him from falling into sin.

See also questions no. 590, 665, 3402

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3992. Paying tuition fees with a riba-based credit card

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Paying tuition fees with a riba-based credit card

I am very much worried about my education. I am doing MASSAHALLAH very good results but my problem is....I do not have enough money to pay my tution. I am not a USA citizen and thus do not get much benefits. They let me study 2 semisters in a condition that I have to give the tution fee back after working throughout this summer. Now the fee office in the university gave me a deadline to pay the tution fee of about $8000. If I am unable to pay that amount then my education will stop here. I am trying my best to get a job this summer but have not got yet. My question is, if I am unable to earn $8000 within 3 months .... can I use my credit card to pay the tution fee back. I know I cannot pay the money to the bank and will have to give interest. Moreover, I am engaged with a girl who's parents have agreed to get us married. If my education stop, her parents will never let me marry her. All together I am very depressed about it. Please advise me what I should do in this circumstance.

Praise be to Allaah.

It is not permissible for a Muslim to pay riba (interest), no matter what the circumstances. The one who consumes riba and the one who pays it are both in grave danger, as it says in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who records it and the two who witness it, and he said, “They are all the same.”

Would you like to be among those who deserved to have the Prophet (peace and blessings of Allaah be upon him) pray that they will be expelled from the mercy of Allaah? For this would be an immense and incomparable loss.

Another point is that you should note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that. Whoever fears Allaah, Allaah will soon grant him independence by His grace, and will give him a way out from his difficulties, and will make things easier for him. Allaah chooses for His slave something which is better that that which the slave would choose for himself. Fear Allaah, put your trust in Him and do not expose yourself to His wrath. Allaah says (interpretation of the meaning):

“… and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know” [al-Baqarah 2:216]

May Allaah help you to do that which He loves and is pleased with, and may He make things easier for you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


3993. Having an interest-based credit card in cases of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Having an interest-based credit card in cases of necessity

In my area one of the requirements for renting a car is to have a credit card. You don't have to charge anything on the card, you just must present it for safety precautions. When the car is returned you can pay cash and nothing is ever charge to the card. So, I would like to know, is it halal to get a credit card for this purpose.

Praise be to Allaah.

The basic principle is that interest-based transactions are haraam and it is not permissible to engage in them. This includes the conditions mentioned in the contracts for credit cards. In some countries they rely a great deal on these credit cards, and you can hardly find anyone who does not use them. We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Credit cards include conditions based on riba (interest/usury) – if you delay payments, they charge an extra penalty. But in the place where I live in America, I cannot rent a car or a shop or use many other services unless I have a credit card. If I do not use a credit card, I will suffer unbearable hardship. If I commit myself to make the payments within a certain time limit, so that I do not have to pay the interest charges, will this allow me to have a credit card and thus relieve some of the hardship I am facing?

The shaykh, may Allaah preserve him, answered as follows:

If the hardship he is facing is certain, and the likelihood that he will delay payments is remote, then I hope there is nothing wrong with him having the credit card.

Question:

Do the conditions relating to interest make a transaction invalid or not?

Answer:

If a contract contains an invalid condition, this does not invalidate the entire contract, for a number of reasons: (1) necessity, (2) because it does not really affect anything. The man thinks that he is going to make the payments before interest is due. Because this is more likely than the condition of having to pay interest, and because it is necessary – which is the main point – I hope that there is nothing wrong with it. We have a definite matter – necessity – and a matter which is not necessarily going to happen – which is delay in payment – and the matter that is definite takes precedence over something which may not even happen. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


3994. Forced by her husband to help him get a “Visa” (credit) card

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 6. Credit Cards ››

Forced by her husband to help him get a “Visa” (credit) card

Assalamu Alaikum , my question is I have had a credit card which I applied for when I needed to rent a car. I had been very careful not to exceed on this card what I could pay for every month so that I would not have to pay any interest. During one time of some difficulty I could not pay the entire bill and it incured the interest. After several months I was able to pay it off with the help of my husband who had also used it from time to time. After the bill was paid I told him that I wanted to get rid of the card so that we would not risk falling into this condition again. However my husband wanted me to apply for a card in his name since I was planning to gat rid of mine. He had previously had 2 credit cards of his own which he was unable to pay off. He became very angry and insulting, so to keep the peace I got it for him. He also said that he would be responsible for it if he couldn't pay it. I have not used the card at all and for the past 6 months he has not been able to pay the entire balance so for all that time it is gathering interest. my question is who is accountable before Allah for this card? Me because I gat it for him Or Him because he asked for it .

If I am responsible for it. What should I do about paying it off since he dosen't want me to work now and he is unable to make even the minimum payments?

Praise be to Allaah.

You should repent to Allaah, may He be glorified, for helping your husband to do something sinful and wrong by getting this interest-based credit card. Allaah says (interpretation of the meaning): “… Help you one another in al-birr and al-taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression…” [al-Maa’idah 5:2]. You should not have helped him to get this card or responded to his demand for your help, even though he insisted, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience to Allaah, may He be glorified.” (Reported by Imaam Ahmad in Musnad ‘Ali; Saheeh al-Jaami’, 7520). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7. Forbidden Transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


3995. Is it permissible to work as a sales manager in a company that produces contraceptive pills?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Is it permissible to work as a sales manager in a company that produces contraceptive pills?

I work in a pharmaceutical company as a sales manager. This company produces contraceptive pills. I distribute this product to doctors (Muslims and non-Muslims). Is my income from this company halaal? If it is not, what should I do? Should I leave my job? Or can I continue with this company until I find other work? Please note that my older brother is unemployed and my two younger brothers are studying, and I am living with my father and mother.

Praise be to Allaah.

Means of contraception, including pills, may be used in a permissible manner, in cases in which it is used to delay pregnancy or prevent it for some reason, or they may be used in a haraam manner, as immoral people do.

The basic principle with regard to that which can be used for both halaal and haraam purposes, is that everything that it is thought most likely will be used for haraam purposes, it is not permissible to buy or sell it, because that comes under the heading of cooperating in sin and transgression.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If it seems most likely that garments will be used to help commit sin, it is not permissible to sell them or sew them for one who will use them for sinful and wrongful purposes. Hence it is makrooh to sell bread and meat to one who you know will drink wine with them, or to sell herbs to one who it is known will use them for wine and so on. The same applies to anything that is basically permissible, if you know that it will be used to help commit sin. This varies from one place, time and situation to another. End quote.

Sharh al-‘Umdah, 4/386-387

In Fataawa al-Lajnah al-Daa’imah (13/109) it says: Everything that may be used in a haraam way, or it is thought most likely that that is the case, it is haraam to manufacture it, import it, sell it or distribute it among the Muslims. End quote.

Based on that, you should act on what you think is most likely the case with regard to those who use these pills, or whether the majority of those who use them, use them for halaal or haraam purposes. If the majority use them for haraam purposes, it is not permissible to sell them; if the majority use them for halaal purposes, there is nothing wrong with selling them.

You should remember that whoever gives up something for the sake of Allah, Allah will compensate him with something better than it. Allah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

Every time you think there is no way out, remember what Allah says (interpretation of the meaning):

“Allaah will grant after hardship, ease”

[al-Talaaq 65:7].

We ask Allah to give you sufficient from what He has permitted so that you will have no need of that which He has forbidden.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


3996. Should he sell a piece of fine glass to a man who will sell it on the basis that it is a diamond?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Should he sell a piece of fine glass to a man who will sell it on the basis that it is a diamond?

My friend works with producing diamonds for a company, and he found a piece of glass of very fine quality, which is so fine that from the outside it looks very much like a diamond. He showed it to one of the jewellers to buy it from him, but my friend is very sure that this man will take it and sell it to someone on the basis that it is a piece of diamond. My friend wants to know whether it is permissible to sell it to him or is it haraam to sell it to him? Is it permissible to sell it to someone else on the basis that it is a piece of glass?.

Praise be to Allaah.

Firstly:

You did not explain to us how your friend found this piece and where he found it?

If this piece of glass has a high value and its owner is looking for it, and your friend found it in the company or on the street and the like, then it is lost property and he must look for its owner for a year. If he does not find him, then he may benefit from it after a year on the condition that if its owner comes some day, he will give it to him -- if he still has it -- or he will give him its value if he has sold it.

For more information on the rulings on lost property, please see the answer to question number 5049.

Secondly:

There is nothing wrong with your companion selling this piece on the basis that it is a piece of glass, but it is not permissible for him to sell it to one who he thinks most likely will sell it on the basis that it is a diamond and will deceive and cheat the purchaser, because that is cooperating in sin and transgression, which Allah has forbidden in the verse (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2].

The scholars of the Standing Committee for Issuing Fatwas said:

Everything that will be used for haraam purposes or it is thought most likely that it will be used in that manner, it is haraam to make it, import it, sell it and distribute it among the Muslims. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/109.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3997. It is not permissible to sell movable items until after one has taken possession of them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to sell movable items until after one has taken possession of them

There is a company which buys furniture and building materials for those that want them. The customer goes to the company and specifies the furniture or building materials that he wants. The customer pays the first instalment, like instalments for cars, and the remainder of the money is paid in monthly instalments, with a rate of as much as 10% for the company. The company gives the customer the receipt so that he can go to the furniture company and get the furniture himself, then the instalments are paid to the company who made arrangements for these instalments. What is the ruling?.

Praise be to Allaah.

The company does not have the right to sell furniture or other movable items until after the transaction has been completed and the sold item has been moved to their property and has been transferred from the possession of the seller to another place, then the transaction is completed after that.

As for paying a deposit to the company before that, it is not permissible and they do not have the right to sell anything until after they have taken possession of it and moved it from the seller's place to another place. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (19/9).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3998. Conditions of tawarruq on shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Conditions of tawarruq on shares

I went to the Abu Dhabi Islamic Bank to get an Islamic loan, and they said we do not give cash but we give shares; for example we will buy shares for you worth 50,000 dirhams and sell them to you for monthly instalments over a year, and the price of the sale will be 52,600 over 12 months. We will give you ownership papers for these shares and we will give you a schedule with the names of the companies who will sell these shares for you. What is the ruling on that?.

Praise be to Allaah.

This transaction is based on two things. The first is tawarruq, which is where a person buys an item to be paid for at a later date, then he sells it – to someone other than the person from whom he bought it – for cash, usually at a lower price. This transaction is called tawarruq, which is derived from al-wariq, meaning silver, because the purchaser does not want the product per se, rather he wants cash.

This transaction is permissible according to the majority of scholars.

The second is a muraabahah sale to the one who wants to buy, which means that the bank buys a specific item that the customer wants, then it sells it to him for a price to be paid in instalments that is greater than the price for which it bought it. This is also permissible, if it meets the following conditions:

1. The customer does not buy the product from the bank until the bank has taken possession of it in a real sense. If the item is shares, then it must be shares that are owned by the bank or that it buys and puts into its portfolio.

2. The customer should not sell the item until he has taken possession of it in a real sense and taken it from the bank in a way that is acceptable according to sharee’aha. If it is shares, then they must be put into his portfolio before he sells them.

3. The customer should not sell the item to the bank or to the organisation that sold it to the bank in the first place, and there should not be a prior agreement or any tradition concerning that, because this is ‘aynah which is haraam.

4. The contract between the bank and customer should not contain any penalty clause in the event of late payment of instalments, because this comes under the heading of riba which is haraam.

5. If the item is shares, then it is stipulated that they should be shares in companies that do not deal in haraam things. It is not permissible to deal in shares of companies whose activities are haraam or which have haraam dealings.

For more information please see the answers to questions number 95138, 112445, 89978.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


3999. Ruling on spreading a program that enables the user to receive hundreds of channels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on spreading a program that enables the user to receive hundreds of channels

I am a supervisor in a forum. The forum contains many subjects, religious, cultural, lingual, and programs, etc. one of the forum members has put a program that enables who downloads it to view more than 1500 different channels from all over the world. Another member objected to this and asked to remove this program because it makes haram easy and reachable, and that many members may use it for viewing haram channels. While other members asked to keep it on the forum because it can be used in a halal way, and that whoever uses it for viewing haram channels will be asked about his own sins only. Please provide a detailed answer for this argument.

Praise be to Allaah.

If what this program is mostly used for is watching haraam things on those channels, then it is not permissible to spread it or tell others of it, because that is helping in sin and transgression, and Allaah says (interpretation of the meaning):

“… but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The basic principle with regard to this is that if a thing may be used for good or evil purposes, for permissible or sinful things, it is permissible to sell it or give it to one who it is known or thought most likely that he will use it for permissible purposes, and it is haraam to sell it or give it to one who it is known or thought most likely that he will use if for haraam purposes.

If it is usually the case that it is used for haraam purposes, it is not permissible to sell it or give it to one whose state is unknown. Rather it should only be given to the first category of people who one thinks most likely will use it for permissible purposes.

The above is what we stated with regard to selling televisions, video equipment and Play Stations, and selling women’s clothes to those who will use them for the purpose of tabarruj (wanton display). See the answer to question no. 39744 and 75007, in which we have quoted the views of scholars on these issues.

An example of that is what it says in Fataawa al-Lajnah al-Daa’imah (13/109): Everything that will be used in haraam ways or that one thinks are most likely to be used in such ways, it is haraam to make it, import it, sell it and distribute it among the Muslims. End quote.

What is known is that most of these channels are used for haraam things, both audio and video. Hence it is not permissible to give this equipment and programs to anyone except one who it is thought most likely will use it for permissible purposes.

The one who advised you to remove these programs did well, and you have to remove them. The sin in that case is borne by the one who watches it and by the one who told him of it or helped him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4000. Should he sell lend to one who he knows will use it as collateral for a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Should he sell lend to one who he knows will use it as collateral for a riba-based loan?

What is the ruling on selling a piece of land to a person who wants to use it as collateral to obtain a riba-based loan?.

Praise be to Allaah.

If it is known that this person is buying the land in order to use it as collateral to get a riba-based loan, then it is not permissible to sell it to him, so that you will not be helping him in that sin. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The fuqaha’ have stated that it is haraam to sell things that may be used to help in committing sin, such as selling grapes to one who will make wine from them, or selling weapons at times of turmoil, and so on.

Ibn Qudaamah (may Allaah have mercy on him) said: To sum up: selling juice to one who it is believed will use it to make wine is haraam.

Then he said: The same ruling applies to everything that is intended for haraam purposes, such as selling weapons to those who are waging war (against the Muslims) or to bandits, or at times of turmoil, or selling a slave woman to be a singer or to be hired out, or renting his house for alcohol to be sold in it or to be used as a church, and so on. This is haraam and the rental contract is invalid. Ibn ‘Aqeel said: Ahmad (may Allaah have mercy on him) stated several issues in which he drew attention to that, and he said concerning butchers and bakers: If he knows that the one who is buying from him is going to invite people to drink alcohol with the food, then he should not sell to him. End quote from al-Mughni (4/154).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is not right to sell to one who intends to do haraam with (the purchased items), such as juice which will be used to make wine, if he knows that is the case, as is the view of Ahmad and others, or if he thinks that this is likely, which is one of the two views. This is supported by the view of his companions, who said: If the landlord thinks that the renter is renting the house for sinful purposes, such as selling alcohol and the like, it is not permissible for him to rent that house out to him, and the rent contract is not valid. Selling and renting are the same. End quote from al-Fataawa al-Kubra (5/388).

And he said in Sharh al-‘Umdah (4/386): Every garment that he thinks will most likely be used for sinful purposes, it is not permissible to sell it to or sew it for one who will use it for sinful and wrong purposes. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4001. Selling items used by women for adornment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling items used by women for adornment

What is the ruling on dealing in items used by women for adornment and selling them to women whom the vendor knows will wear them in order to flaunt themselves before non-mahram men in the streets, as he can see from the way she looks in front of him, and as is unfortunately widespread in some places?

Praise be to Allaah.

It is not permissible to sell them if the businessman knows that the person who buys them is going to use them for things that Allaah has forbidden, because this means that he is cooperating in sin and transgression. But if he knows that the purchaser is only going to wear them for her husband or he does not know anything, then it is permissible for him to sell them.

From Fataawaa al-Lajnah al-Daa’imah, 13/67a

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4002. Ruling on selling drugs to non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling drugs to non-Muslims

Is it permissible to sell drugs to the non-muslims (or others) if that is the only way to keep alive? for example as it is s happening to the poor people in Afghanistan?.

Praise be to Allaah.

Drugs are regarded as being among the most dangerous things that those who follow haraam desires can consume, because of the various diseases that may result from them, in addition to what they lead to of promiscuity, moral corruption, spread of immorality and crimes in society. Moreover, the spread of drugs in non-Muslim societies leads to drugs of various types being spread by bad and corrupt people to Muslim countries, which leads to chronic problems, whether in the form of spiritual or physical diseases. So this evil must be prevented and fought by all means.

Claims of necessity in such cases should be paid no heed. Rather if a Muslim has no other choice, it is permissible for him to eat dead meat, but it is not permissible for him to sell drugs. There is no real case of necessity that makes it permissible for a Muslim to sell drugs. The questioner’s saying “if that is the only way to keep alive” is clearly an exaggeration.

If he plants drug-producing plants in the ground to sell them and deal in them, he could just as well plant permissible plants, and eat from them and sell the surplus harvest.

Granting concessions in such cases opens the door to a great deal of evil and promotes the spread of this corruption.

Abu Dawood (3488) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids the consumption of a thing to some people He also forbids its price to them.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5107).

Muslim (1579) narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The One Who has forbidden drinking it has also forbidden selling it.”

And it was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, during the year of the Conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” Agreed upon.

Al-Haafiz Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

Whatever Allaah has forbidden the use of, He also forbids selling it and consuming its price, as is clearly stated in the report quoted above: “When Allaah forbids a thing he also forbids its price.” These words are general in meaning and comprehensive, and apply to everything the use of which is haraam. End quote.

Jaami’ al-‘Uloom wa’l-Hukam (415).

And Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to sell alcohol, whether to a believer or a disbeliever. End quote.

Al-Muhalla (7/356).

Ibn al-Qayyim said in Zaad al-Ma’aad (5/763):

If it is asked: Will you deem it permissible for a Muslim to sell alcohol and pork to a dhimmi because the dhimmi believes them to be permissible? The answer is: That is not permissible, and its price is haraam. End quote.

Ibn Jizzi said:

It is not permissible for a Muslim to sell alcohol to a Muslim or to a kaafir. End quote.

Al-Qawaaneen al-Fiqhiyyah (p. 117)

Al-Nawawi said:

Selling alcohol is invalid whether it is sold to a Muslim or to a dhimmi, or one dhimmi sells it to another, or the Muslim delegates a dhimmi to sell it for him. All of that is indubitably invalid, in our view. End quote.

Al-Majmoo’ (9/271).

It says in Fataawa al-Lajnah al-Daa’imah (13/49):

It is not permissible to deal in that which Allaah has forbidden of food and other things, such as alcohol and pork, even with the kaafirs, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He forbids its price. And because he (peace and blessings of Allaah be upon him) cursed alcohol and the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who presses it and the one for whom it is pressed. End quote.

These are comments of the Muslim scholars concerning the prohibition on selling alcohol, even if it is sold to non-Muslims, based on the evidence of the proven ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) concerning that.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4003. His father asks him to buy cigarettes for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

His father asks him to buy cigarettes for him

I know that smoking cigarets are haram. But what about going to the store and buying them for someone else. And if that is haram too, does that ruling apply buying them for one's father?

Praise be to Allaah.

It is not permissible for you to buy anything for your father which it is haraam to use, whether it is tobacco, opium, hashish, alcohol or whatever, even if he tells you to do that. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience of the Creator” and, “Obedience is only with regard to things which are right and good (ma’roof).” You have to advise him and apologize to him politely for not buying them for him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4004. Ruling on selling subscriptions to a file downloading site on the Internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling subscriptions to a file downloading site on the Internet

What is the ruling on selling subscriptions to a file downloading site such as rapidshare, where people upload their files to the site, and in order to download from this site it is necessary to buy a subscription to the site?.

Praise be to Allaah.

File downloading sites on the Internet may be used for good or bad, beneficial or harmful purposes. In cases such as this, one should refer to the principle of buying or renting things that may be used for halaal or haraam purposes:

It is permissible to sell subscriptions to those who it is known or thought most likely that they will use it for permissible purposes.

And it is haraam to sell them to those whom it is known or thought most likely that they will use it for haraam purposes, such as putting haraam images, indecent movies and so on.

If it is not known and the seller is uncertain and does not know whether the buyer will use it for halaal or haraam purposes, and there is nothing to indicate which of the two possibilities is more likely, then the basic principle is that the sale is valid and permissible, because Allaah says (interpretation of the meaning): “Allaah has permitted trading” [al-Baqarah 2:275].

Then if the buyer uses it for anything haraam, the sin of that is on him.

See the answer to question number 75007.

The owners of these websites should keep an eye on what is being placed on them and stipulate that no files which are forbidden according to sharee’ah are placed on them.

Our advice is that people should not work in this field, namely selling subscriptions, because even if he does not fall into haraam for certain, by selling them to people who will use them for evil and immoral purposes, he will be still uncertain as to whether his work is free from sin. The Prophet (blessings and peace of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” Narrated by al-Tirmidhi (2518) and al-Nasaa’i (5711); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he (blessings and peace of Allaah be upon him) said: “Whoever guards against the doubtful matters will protect his religious commitment from shortcomings and will protect his honour from slander, but whoever falls into that which is doubtful will fall into that which is haraam, like a shepherd who grazes his flock around prohibited land; he will soon graze in it.” Narrated by al-Bukhaari (52) and Muslim (1599).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4005. Ruling on working as a web designer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on working as a web designer

I work as a web designer. The websites I design do not contain pictures of women or pictures that are not Islamically acceptable. I do not use songs or music in my designs. All I do is designing the site page. Is my work permissible? The money I earn is halal or haram? If after I finish designing, the owner of the site adds songs or pictures or any haram thing, will I bear its sin? Is it permissible to use pictures of children in my designs?.

Praise be to Allaah.

This is an issue that is of widespread concern nowadays, as the result of the spread of sin and all kinds of haraam things. There is hardly any field in which the shaytaan does not try to spread evil in it, so such an extent that the Muslims are become very confused about what is halaal and what is haraam, and it has become very difficult for them to purify their earnings and avoid any haraam elements in them. Allaah is watching the pious and He is sufficient for His believing slaves. He sees that they want to obey Him and hate to disobey Him, and He will reward them and grant them forgiveness.

In Islamic sharee’ah, one of the principles of permissible business and trade is that it should not be something by means of which Allaah is disobeyed, so it should not be a means of sinning or lead to falling into haraam. When Islam forbids a thing, it also forbids everything that may lead to it or help with it, and Islam enjoins blocking all the means that lead to it.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

One is required to refrain from every sin and act of wrongdoing, and to help others to refrain also. End quote.

Tafseer al-Sa’di (p. 218)

It says in al-Mawsoo’ah al-Fiqhiyyah (3/140):

According to the majority of fuqaha’ it is not acceptable to sell grapes to one who will use them to make wine, or to sell means of gambling to a gambler, or a house that will be used as a church, or to sell wood to one who will make it into a cross, or to sell copper to one who will make it into a bell. The same applies to everything which it is known that the purchaser intends to use it for something that is not permissible. End quote.

If the seller, designer or producer is certain that what he designs will be used for haraam purposes, it is not permissible for him to sell it or produce it. The same ruling applies if he thinks that is most likely, even if he is not certain.

But if he is in doubt, or he does not know how the item he is selling or producing will be used, then there is no harm in selling it and designing it, and the sin will fall on the one who uses it for haraam purposes.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to sell anything to one who will certainly use it to disobey Allaah, and such transactions are permanently null and void, such as selling anything that may be squeezed or pressed to one who it is certain will use it to make khamr (alcohol), or selling a slave to one who it is certain will mistreat his slave, or selling weapons or horses to those who it is certain will use them to attack the Muslims, or selling silk to one who it is certain will wear it, and so on, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The kinds of transactions that we have mentioned are obviously kinds of cooperating in sin and transgression, without going into detail, so annulling them is cooperating in righteousness and piety.

If no such thing is known for certain, then the transaction is valid, because it is not helping in sin. If the purchaser disobeys Allaah after that, then the sin is on the purchaser only and not on the seller. End quote.

Al-Muhalla (7/522).

The same ruling applies to the brother who asked the question:

If someone comes to you and you know that he wants to design a website that he will use for haraam purposes, such as riba-based banking or indecent pictures or selling haraam things such as alcohol, pork or cigarettes, or websites for movies and music, then it is not permissible for you to design the website for him, and it is not permissible for you to help him in the evil that he wants to do; rather what you must do is advise him and guide him and remind him to fear Allaah, may He be glorified and exalted.

But if you do not know anything about the reason he is asking for website design, or if the site will most likely be used for permissible and beneficial things, then there is nothing wrong with you designing it and selling it, even if the owner will include some haraam things in it, because the rulings of sharee’ah are based on what is most likely to be the case and not on rare instances.

See the answer to questions no. 22756, 95029 and 98062.

With regard to the ruling on including pictures of children on the websites that you design, that is not permissible. We have stated previously that it is haraam to make images, whether they are drawn by hand or made with a machine (a camera), and no exceptions are made from this ruling except that which is absolutely necessary, such as pictures in passports and other things that are needed. See the answer to question no. 20325.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4006. Ruling on working in the manufacture of pet food that contains pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on working in the manufacture of pet food that contains pork

Is it permissible to work in a factory that makes pet food, and this pet food contains pork?.

Praise be to Allaah.

Firstly: It is permissible to feed dead meat to animals that are not eaten, such as dogs and cats, and that includes pork, which is dead meat in all cases, whether it is slaughtered or it died without being slaughtered.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/336): It is permissible to feed dead meat to dogs and birds, and to feed impure things to animals. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is permissible to put out fires with wine, and to feed dead meat to falcons and hawks, and to clothe animals with impure cloths, and to use impure oils in lamps, according to the more well known of the two scholarly opinions, which is also the better known view of Ahmad. That is because using impure things is a way of using them up without causing harm. End quote from al-Fataawa al-Kubra (1/433).

Secondly:

It is not permissible to sell pork, whether on its own or mixed with other things, because of the report narrated by al-Bukhaari (2236) and Muslim (1581) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him), that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say during the year of the conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” Al-Nawawi (may Allaah have mercy on him) said: It is permissible to feed dead meat to carnivores but it is not permissible to sell it. End quote from al-Majmoo’ (9/285).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about cans of cat food that contain pork – is it permissible to buy them and feed them to cats?

He replied: If that is by buying the cans then it is not permissible, because it is not permissible to pay for pork and buy it. But if he finds it thrown away and feeds it to his cat, there is nothing wrong with that. And Allaah knows best.

See the answer to question no. 5231.

Based on that, it is not permissible to work in a food factory where pork or other kinds of dead meat are used, because that is helping in sin and haraam things, as it is manufactured with the aim of selling it, which is haraam as stated above. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4007. Ruling on draws for cars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on draws for cars

What is the ruling on draws for cars or for household appliances such as washing machines, freezers, TVs etc. that are held by some markets and businesses?

Praise be to Allaah.

That is not permitted, because they are benefiting themselves and harming others. They offer a prize of a car or freezer, etc., and say that whoever buys such and such can take part in this competition, and we will draw one of the names, and if he wins he will get a car worth one hundred thousand or whatever. So the people rush to them and maybe ten thousand or twenty thousand customers come, but only one will win the competition and the rest will lose. Thus they harm the owners of other stores because the people rush to them and ignore the other stores which causes harm to the others.

Sheikh Muhammed Salih Al-Munajjida

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4008. Selling cigarettes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling cigarettes

What is the Islamic ruling on selling cigarettes which are sold under licence from the cigarette company?

Praise be to Allaah.

Smoking is haraam, growing tobacco is haraam, and dealing in it is haraam, because of the great harm which it causes. It was narrated in the hadeeth; “There should be no causing harm or reciprocating harm. Smoking is also one of al-khabaa’ith [evil things]. Allaah described the Prophet (peace and blessings of Allaah be upon him) as (interpretation of the meaning): “… he allows them as lawful al-Tayyibaat [all good and lawful things] and prohibits them as unlawful al-Khabaa’ith [all evil and unlawful things]…” [al-A’raaf 7:157]

And Allaah says (interpretation of the meaning):

“They ask you what is lawful for them. Say: ‘Lawful unto you are al-tayyibaat…” [al-Maa’idah 5:4]

From Fataawaa al-Lajnah al-Daa’imah, 13/31

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4009. Selling a mobile phone for which the purchaser pays in installments, from which the vendor pays for the “smart card”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling a mobile phone for which the purchaser pays in installments, from which the vendor pays for the “smart card”

There are some companies which sell mobile phones in the following way:

The two parties agree that the company will sell the individual a mobile phone, and will obtain a “smart card” from the telecommunications company, all for a total price of 5000 riyaals, of which the vendor will pay 3000 riyaals to the communications company in return for a “smart card” in the name of the purchaser. One thousand riyaals covers the price of the phone itself. The total figure is to be paid in monthly installments.

Is it permissible for the company to sell in installments before they bring the card to the purchaser, knowing that they do not actually own the card?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It seems that this is not permissible, because the purchaser is telling the vendor, Lend me the cost of the “smart card”, then I will pay you back with something extra. This extra amount is ribaa (usury/ interest). But it is permissible to sell the phone on its own by installments, because the vendor actually owns it.

Question: what if he says, Give me the extra amount for the phone?

Answer: it does not work this way, because the extra amount is being paid for the whole package. This is haraam, and he should buy the “smart card” with his own money (i.e., the purchaser).

Question: does this come under the heading of two contracts in one? Could the relationship between the purchaser and the vendor (with regard to the “smart card”) be that of delegating someone to do something and paying him for his services?

Answer: No, because every contract should be dealt with individually. The first contract is with the telecommunications company and the second is with the company (which is selling the phone) – and this is not permissible. It is as if they are giving him (the purchaser) a loan, which they then give to the telecommunications company, then they are asking for extra repayment. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4010. Selling alcohol to kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling alcohol to kaafirs

Is it permissible to deal in alcohol and pork if one is not going to sell them to Muslims?

Praise be to Allaah.

It is not permissible to deal in foods and other things, such as alcohol and pork, that Allaah has prohibited, even if one is selling to kaafirs, because it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He forbids its price.” And because he (peace and blessings of Allaah be upon him) cursed alcohol and the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes the grapes and the one for whom they are squeezed. And Allaah knows best.

From Fataawaa al-Lajnah al-Daa’imah, 13/47

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4011. Selling perfume to non-Muslim women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling perfume to non-Muslim women

i would like to know if it is haraam for me to sell perfume to non muslim women. i am asking because of the hadith about the woman who comes out of her home and the scent of her perfume reaches the people then she is like a prostitute. please list the proof.

jazakala khairan

Praise be to Allaah.

The basic principle is that selling, whether to Muslims or others, is permissible. Perfume is used for a number of things, but it is haraam to sell it to a person who it is known will use it for a haraam purpose. The same applies to all things that Allaah has permitted. For example, it is permissible to sell grapes to Muslims and others, but some people may use them to make wine. The guideline is: if it is known that a person will use for haraam purposes something that it is permitted to sell, then it is not permissible to sell it to him, otherwise it is permissible.

If you were dealing in grapes, and a kaafir came to you wanting to buy some, and you did not know whether he was going to use them for food or to make wine, then in principle it is permissible to sell them to him. But if the representative of a wine producer came wanting to buy grapes, and you knew that, then it is not permissible to sell them to him. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4012. Can he sell alcohol in order to pay off an interest-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Can he sell alcohol in order to pay off an interest-based loan?

A brother owns more than five gas stations in which he sells liquor, lottery tickets and other haram items. Now, alhamdulillah, he realised that the earning from such inventory in forbidden He wants to give up but he still has to pay back the loans for those gas stations which include interest too. The question is: can he continue to sell liquor etc (which is the main reason for the success of his business)with the intention of paying back the huge debt? Please note that he already started working in another place with a halal earning. However, this earning of his is not sufficient to cover his debts. I request you to enlighten us. May Allah reward you for your efforts.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should hasten to pay off the loan so that he will no longer be liable for riba (interest).

Question: but he is not able to do so, and he has no liquid assets. Can he keep the gas station operating until the debts are paid off?

Answer: To sell alcohol and facilitate gambling? That is not permissible.

Question: So should we tell him to break the wine bottles and close down the gambling operation, and just keep the gas station, until the debt is paid off?

Answer: Yes.

Question: If he says, ‘I cannot do that, because the income from selling gas is not enough. The bank is demanding the money and if I do not pay them I will be sent to prison.’ Can he stay as he is until the debt is paid off?

Answer: No, not at all. Alcohol and gambling are not permissible at all.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4013. Ruling on selling a visa to a worker with his consent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling a visa to a worker with his consent

I hope that you can give me the shar’i ruling on selling a visa to a worker so that he can use it. Please note that I want to open a store for this worker, and the sale will be done with the consent of both parties, and there is no pressure on him.

The second thing is that if selling the visa is haraam, is it haraam to make him pay the cost of the visa, which is 2000 riyals and the costs of the person who does the paperwork?.

Praise be to Allaah.

If this worker is sponsored by you and is going to work for you, then it is not permissible for you to sell the visa to him, and it is also not permissible for you to make him pay the costs, because that is contrary to the state system which dictates that these costs should be paid by the business owner, not the worker.

Our scholars have ruled that it is haraam to sell visas in all cases, because that involves lying and cheating the state.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people obtain a visa that costs nearly three thousand riyals, then they sell it for eight or ten thousand to another person so that he can bring his brother. What is the ruling on that?

He replied: The visa is a kind of permission, i.e., he is taking permission from the ministry to bring in a worker, then he sells this permission to someone else so that he can bring in a worker. This is haraam and is not permissible, because we say that if you need this worker, the visa is in your hand, and if you do not need the worker, then give the visa back to the one from whom you took it. It is not permissible for you to sell it. If we were to do that, then everyone would be buying visas and making money from them. Moreover, this is lying, because if a person takes a visa on the basis that he is going to bring in a worker, then he sells it, he is a liar. But tell me: if he has no need of a worker, such as a man who takes a visa on the basis that he is going to bring in a worker, but he has no need of him, can he sell it? The answer is no, rather he should return it, because it was granted to him on the basis that he himself was going to bring in a worker, then he has no need of him. So he should return it, because there may be other people who are waiting for a visa. End quote from Liqa’ al-Baab il-Maftooh (170/15).

The scholars of the Standing Committee for Issuing Fatwas were asked: I am a young man, 33 years old, and I am not well off. One day one of the brothers who are resident in the Kingdom, who is of Pakistani nationality (Muslim), came to me and asked me to get some visas for him so that he could bring some of his relatives from Pakistan, and he would pay me seven thousand riyals for each visa. I did that, because of my financial situation and because I needed the money, and I took from him the price of four visas, and I brought in the people for whom he had bought the visas. Now they have been in the Kingdom for four years and they are working independently. My question is: is this money that I took from them halaal or haraam? Please note that the people in question have gotten many times more than the money they paid me, and they are happy with their situation and what they paid in order to come and live and work in the Kingdom.

They replied:

This money is haraam, because it was paid in return for sponsorship, which is a contract that represents a kind of favour or charity, and it is also lying, because it is going against the system that the state has set up in the public interest. End quote.

Fataawa al-Lajnah al-Daa’imah (14/189).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4014. Ruling on selling souvenirs for tourists

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling souvenirs for tourists

Is it permissible to deal in souvenirs for tourists?.

Praise be to Allaah.

It is permissible to deal in souvenirs for tourists, so long as that does not include anything haraam, because the basic principle is that selling is permissible, as Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

So if the item being sold is not haraam and is not something that is used for haraam purposes, then there is nothing wrong with selling it or dealing in it.

Haraam things include: selling alcohol, statues, clothing with images on them, and selling things that venerate the kuffaar such as their pictures, flags and symbols, or anything that helps them or evildoers to engage in their evil and falsehood, such as indecent clothing, greetings cards for haraam festivals and selling things which are proven to be harmful such as tobacco.

For more information please see question no. 75007 and 67745 and 12274.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4015. Ruling in buying products of the DXN company and participating in its marketing scheme

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling in buying products of the DXN company and participating in its marketing scheme

I used the products of DXN which is a Malaysian company, and I have seen its results in the health of some people. But I am asking about the ruling on that from a shar’i point of view, because when you subscribe to the company you become a member of it, and have shares in it, in turn you build your own network. After you reach a certain level, you will get a certain amount of money every month, which will increase the more active you are.

Praise be to Allaah.

It is permissible to buy from this company and others that sell their products that have a real and fair value, without adding anything extra because of your participation in marketing. But it is not permissible to take part in their marketing scheme which is called “multi-level marketing” or “pyramid marketing”, because this system is based on ambiguity and consuming people’s wealth unlawfully. Some Muslim and non-Muslim countries have banned this system of marketing, and have warned people against taking part in it.

We have looked at their website and we have seen what they are selling and their system of marketing, and it is exactly what we have mentioned.

We have stated in several answers the ruling on participating in this kind of marketing system. Please see the answers to questions no. 42579, 40263, 45898 and 46595.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4016. Prohibition on buying something which you have given in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Prohibition on buying something which you have given in charity

I have read a hadeeth which says, “Do not take back what you gave in charity, even if he would give it to you for a dirham.” Is it permissible for a person, if he has given something in charity to a poor person, to buy it back after that?

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (1490) and Muslim (1620) from Ibn ‘Umar (may Allaah be pleased with him) who said: “I gave a horse to a man to use it in jihad for the sake of Allaah, but the one who was keeping it did not look after it properly. I wanted to buy it back and I thought that he would give it to me for a cheap price. I asked the Prophet (peace and blessings of Allaah be upon him), and he said, ‘Do not buy it, and do not take back what you gave in charity, even if he would give it to you for a dirham, for the one who takes back his charity is like one who takes back his own vomit.’” According to another version, “The one who takes back his charity is like a dog which takes back its own vomit.”

The prohibition on buying back one's charity is because it is given for the sake of Allaah, so one should not have any attachment to it. Buying it back implies that one is still attached to it. This prohibition also exists so that the vendor will not try to do the giver a favour, which would result in him benefitting from his charity.

Tayseer al-‘Alaam Sharh ‘Umdat al-Ahkaam, p. 762

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4017. Buying a car from an agent who deals with banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Buying a car from an agent who deals with banks

I want to buy a car in instalments from an approved agent, which is “Renault”. Renault announced a month ago that it sells its cars in instalments with a condition of paying 20% to 30% as an initial instalment, and the rest to be paid in instalments in five years. This happens after the company receives many documents such as the buyer’s proof of salary and his birth certificate, etc. after this the company gives these documents to its approves financial agent which is “Renault car loans”.

After the documents have been approved by the bank. The bank accepts to pay the value of the car to the agent. Then the agent sells the car to the client for 9.4% higher price than if the buyer will buy it cash for example. So if the car ‘s’ will be sold cash for 1.000.000, the same car will be sold for 1.094.000 in instalments.

Bear in mind that I pay the agent monthly directly into its account, not into its bank’s account. So the client does not at all deal with the bank. The client deals only with the agent. What is the ruling on such a transaction?.

Praise be to Allaah.

Firstly:

It is permissible to purchase by instalments, even if it is for a price that is higher than buying with cash. Please see the answer to question no. 13973.

For it to be permissible to purchase by instalments, it is essential that there be no stipulation of a penalty in the event of delayed payment, because stipulating this penalty is riba, which is haraam, and it is not permissible for anyone to subscribe to such a contract, even if he is certain that he will be able to pay it off, because it is approval of a riba-based contract and committing oneself to it, and that is haraam. The Islamic Fiqh Council has issued a statement that penalties for late payment imposed by banks when a customer is late in making a payment are haraam.

It says in a statement of the Fiqh Council no. 133(7/14), issued during its fourteenth session in Doha: If the purchaser delays payment after the set time, it is not permissible to make him pay anything in addition to the loan by prior stipulation, or otherwise, because that is riba which is haraam. End quote.

The seller may ask for a guarantor, or he may take something as collateral to secure his rights, and it is permissible to make the item being purchased the collateral in question, so that the buyer will not be able to sell it before he has paid off what he owes.

Secondly:

If the transaction is done in the manner that you describe, and you pay something up front and the rest is to be paid in instalments, and you deal with the appointed agent and not with his bank, then there is nothing wrong with it. But if you know that this agent will give the money and post-dated cheques to the bank, and will take less than they are worth, then this is a haraam riba-based transaction, between him and the bank, but you are not a party to it. But it is better for you not to deal with this agent who deals with riba.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4018. Dealing with companies that use pyramid marketing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Dealing with companies that use pyramid marketing

System forced matrix is a system whereby a person contribute S10 to a company and then the company plus another 4 persons (already selected in the system) shared $2 each credited into their respective accounts.It is a one time payment and a person expect other newcomers to this system to do the same.Everytime a transaction takes place everyone gets $2 as newcomers has to pay directly to the four persons above him but the company still gets $2 being payment claimed for service charges by each contibutor.Is this programme halal to join? .

Praise be to Allaah.

It is not permissible to join this scheme, which is what is known as a pyramid scheme or a networking scheme, because it is based on gambling and it is not known how the money is invested in it. As for the gambling, if a person pays $10 in the hope that new members will come and he will gain more, then this is the essence of gambling, as he ay or may not make a profit.

Allaah has forbidden gambling and has mentioned the prohibition on it with the prohibition on alcohol, stone altars and seeking divination etc by arrows, as He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

Gambling refers to any transaction in which there may be a gain or a loss, and in which a person does not know whether he will be a winner or a loser.

As for not knowing how the money is invested, that is because it is not known where the company puts its money or how it invests it. It is not permissible for anyone to invest his money until he knows whether the way it is to be invested is permissible. Many of these companies do not invest the money at all, rather they cheat people and consume their wealth unlawfully. Hence these kinds of companies are known in some countries as companies that sell dreams, or illusionary pyramids, because no one gains from them except a small number of people, then the company soon folds and ceases operation.

A number of scholars have issued fatwas stating that it is haraam to deal with companies that use pyramid schemes, even if they sell some goods or products.

See question no. 42579.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4019. Ruling on writing research and essays and selling them to students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on writing research and essays and selling them to students

What is the ruling on selling research taken from the internet to students who need it to submit to their teachers, but who do not know how to use the internet properly or do not have access to it?.

Praise be to Allaah.

If the student will get a certificate or increase his grades or pass an exam by means of that, then this action is haraam, and it is cheating and deceiving, whether this research is taken from the internet or elsewhere, because the purpose of research is to train the student and test his abilities and so on. So what he must do is do it himself. If he takes the efforts of someone else and presents it under his name, he is cheating and lying.

These people who write reports for others are sinning and doing wrong, whether they do that in return for payment or not, because they are helping in cheating and lying, and because they play a role in the giving of certificates and grades to those who do not deserve them. This causes great damage to society and it is deceiving the ummah, because it results in promotion of those who do not deserve promotion and appointment of those who do not deserve to be appointed.

The money that is taken for selling these reports is haraam wealth, and it is not permissible to make use of it. The Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished on haraam things, the Fire is more fitting for it.” Narrated by al-Tabaraani and Abu Na’eem; classed as saheeh by al-Albaani in Saheeh al-Jaami, no. 4519.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What do you say about what some people do, hiring someone to write reports for them or prepare essays for them, or write reports on some books so that they can get academic certificates?

He replied: It is most unfortunate, as the questioner says, that there are some students who hire people to write reports and essays for them by means of which they obtain academic certificates, or who write reports on books, so they say to them: Prepare biographies of these figures for me and refer to specific research for me, then they submit the essay and get a degree by means of which they are entitled to become teachers and the like. In fact this goes against the aim of the university and against reality, and I think it is a kind of betrayal, because the aim of that is only to get the certificate, and if he were to be asked a few days later about the subject in which he got the certificate, he would not be able to answer.

Hence I warn my brothers who write book reports and who prepare essays in this manner of the severe consequences. I do not say that there is anything wrong with seeking help from another person, but not in such a way that the entire essay is the work of someone else. May Allaah help us all to acquire beneficial knowledge and do righteous deeds, for He is All-Hearing, Ever-Responsive.

End quote from Kitaab al-‘Ilm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4020. Dealing with a company that buys and sells currencies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Dealing with a company that buys and sells currencies

I would like to ask about an investment company on the internet – is dealing with it halaal or haraam? This company is a long-term investment company which is basically a “middleman” company in the field of global currency trading. It offers account management services, managing the money of investors and investing it in the FOREX (foreign exchange market). It is a kind of investment fund, like the investment funds that exist in some countries to invest money in the stock exchange; it collects investors’ money in this fund then a group of specialists invest it in the foreign exchange market (FOREX). Of course there is a group of specialists who are managing clients’ money (account management system) and it pays weekly interest to the investors between 8 and 12 %, i.e., variable interest. The company does not deal with alcohol, gambling or haraam things, and it has a minimum amount required for an individual to subscribe to it. I hope that you can tell us whether dealing with it is halaal or haraam, because it is very widespread and many people are dealing with it.

Praise be to Allaah.

Firstly:

The Muslim should beware and be very cautious about dealing with foreign companies, especially when he is dealing with them from a distance, because he does not know about the people he is dealing with or about their business activities. He may be deceived and cheated, or he may be dealing with people who do not care about applying the rulings of sharee’ah to their dealings, and they may be concealing the true nature of their dealings in order to attract Muslim wealth so that they can invest it according to what they think is good and not according to what is permitted by Islam.

Secondly:

Dealing in currencies is a permissible kind of trade, but that permissibility is conditional upon the exchange being made on the spot in the same meeting as the deal is done.

It was narrated that ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If any of these types are different, then sell however you like, so long as it is hand to hand.” Narrated by Muslim (1587).

Currencies come under the same ruling as gold and silver with regard to zakaah and with regard to the stipulation that the transaction be done hand-to-hand when selling them. The hadeeth clearly states that the hand-to-hand transaction is essential when selling gold for gold and silver for silver. Based on that, it is not permissible to sell one currency for another unless the exchange is made on the spot in the same meeting as the deal is done.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

One currency should not be sold for another unless it is done hand to hand, like for like. If one currency is sold for another, such as riyals for dollars, or pounds sterling for another currency, it is permissible to sell them hand to hand, without any delay, even if the amounts differ. Islamically acceptable means are available and are sufficient – praise be to Allaah – and the people have no need of riba, but the shaytaan calls them to that and makes quick earnings by means of riba attractive to them.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (7/294, 295).

Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) said:

There is nothing wrong with dealing in currencies, which means selling one currency for another, but that is subject to the condition that the exchange be made before parting, whether one pays actual currency and receives something that takes the place of currency, such as certified cheques, in return, and whether the two parties are acting on their own behalf or on behalf of someone else. If the custom is not to do it in this manner, then it is not permissible and the one who does that is sinning thereby and lacking in faith.

Fataawa Islamiyyah (2/364).

Exchanging currencies hand to hand over the phone or via internet when the two parties are far away from one another is impossible. Hence the contemporary scholars stated that it is permissible to sell currencies by phone or internet if there is something that takes the place of hand-to-hand exchange, which is immediate transfer of funds from the account of the seller to the account of the buyer, or if the buyer’s agent takes possession of certified cheques made out to the other party. This is the view of the Islamic Fiqh Council. There follows the text of their statement:

The Islamic Fiqh Council, which convened during its sixth conference in Jeddah in the Kingdom of Saudi Arabia between 17-23 Sha’baan 1410 AH (14-20 March 1990), after studying the research presented to the Council concerning the issue of Hand to hand exchange: forms thereof, especially newly invented forms, and rulings thereon, and after listening to the discussions that took place on this topic, determined the following:

Firstly:

As the exchange of wealth may be done physically in a hand-to-hand transaction, or by measure or weight in the case of food, or by transfer of the purchased goods to the possession of the purchaser, it may also be achieved in other ways, by giving it up and putting it at the disposal of the purchaser, even if the exchange does not take place physically. The way in which the exchange takes place may vary according to the situation and customs with regard to receiving the value.

Secondly:

Among the non-physical forms of receiving the value that are permissible are the following:

1. Transferring money into the agent’s account in the following ways:

a. When it is deposited into the agent’s account, directly or via wire transfer

b. When the agent makes arrangements between himself and the bank to receive the money in the case of buying one currency for another, so that the money will automatically be transferred to the agent’s account

c. When the bank – on the instructions of the agent – deducts money from one account to another account of his in a different currency, whether it is in the same bank or a different one, in the interests of the beneficiary or another agent. The banks should pay attention to ensuring that these arrangements are in accordance with the principles of Islamic banking.

The delay in transferring the money before the beneficiary is actually able to take possession of it may be overlooked for the usual amount of time that such transfers take in the banking system, but it is not permissible for the beneficiary to dispose of the currency during this grace period, until after the money has been transferred and actually received.

2. Receiving a cheque, provided it is covered and withdrawable in the currency written on it when it has been received and deposited into the account.

Majallat al-Majma’ (issue no. 6, 1/453), Qiraaraat wa Tawsiyaat Majma’ al-Fiqh al-Islami (p. 113, 114).

Scholars who specialize in contemporary financial dealings have pointed out that selling currencies via the internet is not a transaction in which hand-to-hand exchange can take place, so it is haraam according to sharee’ah.

Moreover, there is another reason for forbidding the transaction asked about here, which is that the company gives investors profits of between 8 and 12% on a weekly basis, and this renders the investment contract invalid, because what is required in the case of an investment contract is that profits should be distributed by percentage among the partners, so each partner should get a specific share of the profits, such as one half or one quarter and so on; taking a fixed percentage based on the capital invested is not permissible.

To sum up:

Selling currencies via this method is not permissible for two reasons:

1- Selling currencies via the internet is not a transaction in which hand-to-hand exchange can take place

2- The investment contract stipulates that the profits should be shared among the partners as a percentage, and it is not permissible for that percentage to be calculated only on the basis of the capital invested.

We should point out that it is not permissible to borrow from these middlemen or agents in what is called the “margin system”, which is where you required to deposit part of the value of the loan you give them with them so that they can deal on the stock exchange – and especially with currencies – and these agents make deals worth many times more than what you gave them, and any losses will be deducted from the money you have deposited with them.

You should know that dealing with the margin system is haraam according to sharee’ah and it is not permissible for anyone to deal with it. Many people – even non-Muslims – have warned against it because of the bad effects it has on financial dealings in the stock exchange. One of the main causes of the collapse of the New York Stock Exchange on “Black Monday” was dealings with the margin system, because of commands to sell that were programmed into brokers’ computers, telling them to sell in the event that prices dropped to a certain level. When the prices actually fell, the commands to sell were triggered automatically, which led to an unprecedented flooding of the market when there was no demand, and this is what led to the collapse. In Kuwait and elsewhere, many economists called for an abolition of this system.

What concerns us here is the ruling of Allaah on this system and others, which is haraam for several reasons, including the fact that it is a riba-based loan in the form of a permissible transaction, and that buying currencies is not done hand-to-hand in accordance with sharee’ah, and that it involves risk which makes it a form of gambling.

Our advice to you is to refrain from dealing with these remote strangers, because the Muslim does not know what they are doing with his money. And beware of falling into haraam things.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4021. Ruling on selling Islamic tapes and books in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling Islamic tapes and books in the mosque

Is it permissible to sell things inside the mosque for charitable purposes, where the profits will be used to help a charitable organization, i.e., helping Muslim orphans and poor people - for example, selling books and tapes, and donating all the proceeds to the charity work?

Praise be to Allaah.

It is not permissible to buy or sell in the mosque, whether that involves books or anything else, even if the proceeds are to benefit orphans etc. But there is nothing wrong with putting them in a special box and writing the prices on them, and putting a money-box with it so that whoever wants a copy can put the money in the money-box and take a copy, without any bargaining, haggling, offering or acceptance. And Allaah knows best.

Al-Fataawa al-Jibreeniyyah fi’l-A’maal al-Da’wiyyah li Fadeelat al-Shaykh ‘Abd-Allaah ibn Jibreen, p. 32

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4022. It is not permissible to sell cigarettes even if you are working in the store

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to sell cigarettes even if you are working in the store

If I am working in a supermarket and I am just selling but I am not the owner of the business, does selling a pack of cigarettes mean I am sinning?.

Praise be to Allaah.

Cigarettes are haraam and it is not permissible to smoke them or sell them or help with them in any way whatsoever.

With regard to the prohibition on smoking them, that is because of the real harm that they cause, in addition to other reasons such as wastefulness and extravagance. See question no. 10922.

With regard to the prohibition on selling them, that is because when Allaah forbids a thing He also forbids its price, so if it is haraam to smoke cigarettes it is also haraam to sell them, because selling them helps the smoker in this sin.

The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews. Fat was forbidden to them so they sold it and consumed its price, but when Allaah forbids a thing He also forbids its price.” Narrated by Ahmad and Abu Dawood (3026); classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 5107.

With regard to the prohibition on helping with that, that is because of the verse in which Allaah says (Interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

And because of the evidence which shows that it is obligatory to denounce evil, and criticizes those who remain silent about it or approve it, so how about the one who helps with it!

It is not permissible for you to sell cigarettes whether you are the owner of the store or a worker. You should advise the owner of the store and explain to him that you will never sell these cigarettes so as to be free of sin. See also question no. 10204.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4023. Ruling on selling newspapers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling newspapers

I live in a European country. Is it permissible for me to work delivering newspapers to houses, knowing that in these newspapers there may be pictures of women or other kinds of news that goes against our sharee’ah? Please note that I do not read them or look at what is inside them.

Praise be to Allaah.

Newspapers, magazines and other kinds of publications fall into three categories:

1 – Newspapers and magazines that spread good and virtue, and follow Islamic guidelines in what they publish, and do not contain anything that is obviously wrong. It is permissible to buy, sell and distribute such publications, according to scholarly consensus.

2 – Newspapers and magazines that spread evil and corruption, and do not respect any morals, sharee’ah or good taste. Their pages are filled with pictures of adorned women and their articles promote sin or poisonous thinking, and they are generally corrupt and immoral, such as indecent newspapers and magazines that speak about actors and actresses, or those that have titles such as “Woman’s World” or “Fashion World”, or newspapers supervised by those whose thinking is toxic and who seek to attack Islam or mock the sharee’ah. It is not permissible to sell, buy or distribute such publications, rather we should denounce everyone who works for them and helps to publish them.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The newspapers of this type, i.e., those that publish indecent pictures or revile those who seek to spread Islam, or seek to prevent da’wah, or which publish heretical articles and the like – such newspapers should be boycotted and should not be bought. The state – if it is an Islamic state – should ban them, because they harm the society and harm the Muslims. The Muslim should not buy them or distribute them, and he should call upon others to boycott them too and encourage people not to keep them or buy them. The authorities who are able to ban them should do so, or tell them to do good things and give up evil.

Majmoo’ al-Fataawa (8/176).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There are magazines – we ask Allaah to keep us safe and sound – that promote promiscuity and corruption, either with their indecent words or their indecent images. It is not permissible for anyone whom Allaah has put in charge of his family to keep these newspapers in his house at all. He must oppose them fiercely and fight them as he would fight a fire with water. He should tear them up in front of his children, so that they will know that they are haraam and represent falsehood. But if he brings them to his family, or sees them buying it and approves of that, by Allaah he is not taking care of them properly.

It is very strange that people spend their money on these magazines that contain material that affects morals and beliefs. Is there any greater waste of money than this?

If a person were to walk though the marketplace and scatter money on the ground, that would be better than buying these magazines and giving them to his children, because by buying these magazines he is doing something haraam and supporting falsehood and promoting the spread of evil among his family. If he were to scatter money on the ground, perhaps a poor person would pick it up and benefit from it.

So we must advise one another to shun these indecent magazines.

Al-Liqa’ al-Shahriyyah (no. 39, question no. 6).

In Fataawa al-Shaykh ‘Abd al-Kareem al-Khudayr (60) it says:

Working for these newspapers and magazines which are mostly filled with haraam material is not permissible, and the income earned from that work is also haraam, because when Allaah forbids a thing He also forbids its price. It is also haraam to distribute them, read them, buy them or sell them, or do anything else that has to do with them, rather they must be boycotted. End quote.

3 – Newspapers and magazines which contain mostly permissible material, such as local and international news, and some intellectual and political articles, and some scientific articles and other permissible things. They may not be not free of some pictures of adorned women or some liberal articles or unacceptable ideas, but most of what they contain is permissible. There is nothing wrong with selling these, buying them and distributing them, because the permissible aspect outweighs the unaccaptable, but the one who reads them should get rid of the haraam pictures in them, either by tearing them up or not looking at them, and we should all try to advise those who are in charge of them to rid their newspapers of all haraam content.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on local newspapers that are published here – i.e., in Saudi.

He replied:

I do not think that there is anything wrong with them, unless they contain bad ideas or indecent pictures.

The same questioner asked: They contain news about sports, acting and music and promote these things.

The Shaykh said: You should ignore this one and not buy it.

The questioner said: The magazine is bound to have sections that cover these topics.

The Shaykh said: By Allaah, I do not know. I think that if a person does not know what is going on in the world he is falling short. It is better to say that if you like to find out about world news, buy this newspaper, because most of it is not like what you think, and that can be torn up.

The same questioner asked the Shaykh about a shopkeeper selling it – can he sell newspapers such as al-Jareedah, al-Riyaadh, ‘Ukaaz [names of Saudi newspapers] etc?

The Shaykh said: If it is permissible to buy them it is permissible to sell them, because sale is a contract between two people.

Liqa’aat al-Baab il-Maftooh (no. 99, question no. 9)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to Islamic magazines that contain pictures, it is a sign of perfect faith not to make the magazine all pictures. There are well known magazines such as those that are filled with pictures or fashion magazines – it is not permissible to buy or sell these magazines, or to keep them. And there are magazines which publish news and articles, but they may contain a picture of the speaker or writer, or a picture of some scene. These are not haraam, but is it permissible to keep them or must every single picture be erased? It seems that it is not essential to erase every single picture, because the pictures are not the purpose of the magazines. The person who buys a newspaper is not buying it for the pictures only, so we can differentiate between magazines and newspapers that are focused on presenting images and those that do not focus on presenting images, but which contain images. It is haraam to sell, buy or keep the former, but it is not haraam in the case of the latter.

Liqaa’aat al-Baab il-Maftooh (no. 132. question no. 16)

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) said:

With regard to magazines, if they are indecent and promote evil and immorality, it is haraam to sell them, make money from them or deal in them.

If the pictures in them are of an ordinary type, and they are free of immoral content, then there is nothing wrong with selling them, because of the knowledge, lessons and permissible material that they contain, and because the pictures are not the main purpose in them.

Fataawa Islamiyyah (2/372)

It seems to us – after asking some of those who live in European countries – that the newspapers in those countries are of the second type, because they contain attacks on Islam and present a distorted image of the Muslims, and they contain advertisements for brothels, nightclubs, alcohol and gambling.

Our advice to you is to give up this job and look for permissible work, even if the pay is less.

We ask Allaah to suffice us with that which He has permitted so that we will have no need of that which He has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4024. Ruling on selling cell phone with cameras

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling cell phone with cameras

Is it permissible to sell cell phones which include cameras?.

Praise be to Allaah.

The cameras which come with cell phones may be used for permissible purposes, or they may be used for haraam purposes. In such cases, the principles are as follows:

1- There is nothing wrong with selling it to someone whom it is known or thought most likely that he will use it for permissible purposes.

2- It is not permissible to sell it to someone who it is known or thought most likely that he will use it for haraam purposes.

3- If it is not known, then one must decide based on what usually happens. If most people in the country use it for permissble purposes, then it is permissible to sell it, otherwise it is not.

This applies to selling the phone itself, and also to selling televisions, video equipment, makeup, women’s clothes, and other things that may be used for good or evil purposes.

See also question no. 39744 and 82551.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4025. He works in marketing of a program to deal in shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

He works in marketing of a program to deal in shares

I am a young man working in a company that markets programs for dealing in shares on the internet. It enables the user to see the prices of shares and all the increases and decreases in prices, and to make a decision based on that. The program offers all shares of companies and banks, regardless of whether they are riba-based or not. Based on that, I would like to know whether my work in this company is halaal or haraam?.

Praise be to Allaah.

The basic principle with regard to such products that may be used for both halaal or haraam purposes is that reference should be make to knowledge and certainty about the purchaser or user.

If it is certain that they are going to be used for haraam purposes, then it is not permissible to produce them or sell them.

If it is certain that they are going to be used for permissible purposes, then there is no dispute that it is permissible to produce them and sell them.

If both are possible, and we do not know whether people will use them for halaal or haraam purposes, then we should act on the basis of what we think is most likely. If the producer or seller thinks it most likely that the buyer will use it for haraam purposes, then it is haraam to sell it to him. If he thinks it most likely that he will use it for halaal purposes then it is halaal to sell it to him.

Unfortunately if we study the stock market in the Arab and Muslim world – let alone the West – we will see that most of the shares that are bought and sold in those markets are shares in haraam companies such as banks, insurance companies and companies that make haraam products, and those that buy and sell permissible products take riba-based loans and invest their wealth in riba-based banks. These are what some contemporary scholars call “mixed companies” and companies whose shares are haraam according to the correct opinion.

Hence it is not permissible for anyone to help these stock markets with their work, because of the definitively haraam things that it involves, or because of the haraam that is mixed with halaal, and the halaal is very small in comparison with the haraam. Based on this, we do not think that you should work in marketing these programs, because it is cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Every garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell or tailor it for one who is going to use it for sinful and wrong purposes. End quote.

Sharh al-‘Umdah (4/386).

In the answer to question no. 11517 we quoted the response of Shaykh Ibn al-‘Uthaymeen (may Allaah have mercy on him) (to a question) about the ruling on operating a computer program for a company that would use it for both halaal and haraam purposes. The Shaykh replied:

If most of the work which this company does is haraam, then it is not permissible for him to do that. If most of what they do is permitted, then it is permissible for him to do it. If they (haraam and halaal elements) are the same, then he should not do it, on the assumption that what is haraam will outweigh what is halaal. And Allaah knows best.

For more information, please see the answer to question no. 75007.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4026. Selling a bookkeeping program to one who sells books that go against the ‘aqeedah of Ahl al-Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling a bookkeeping program to one who sells books that go against the ‘aqeedah of Ahl al-Sunnah

We are a company working in the field of making and selling programs (for bookkeeping and inventory control). We have the opportunity to sell programs to a bookshop and stationer belonging to one of the followers of bid’ah who curse the companions and wives of the Prophet (peace and blessings of Allaah be upon him). He is going to sell books that speak of his madhhab and its ideas that go against sharee’ah. Is that permissible? Is there any sin on us? If we sell to him, are we helping him to spread his false beliefs? Even though they will only be sold to their own followers, and we are simply helping him to get organized and keep track of sales. Please note that we will give a large amount of charity, equal to the amount of sales, for this reason.

Praise be to Allaah.

It is not permissible for you to sell these programs to one who you know will use them to commit sin, such as selling them to riba-based banks or to those who will use them to sell books that go against the ‘aqeedah of Ahl al-Sunnah wa’l-Jamaa’ah, because that is cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The fuqaha’ stated that it is not permissible to sell or rent to anyone if it is known that he will use it for sinful purposes.

Ibn Qudaamah (may Allaah have mercy on him) said: To sum up, selling fruit juice to one who is certain to use it to make alcohol is haraam. Then he said: The same ruling applies in all cases where the aim is something haraam, such as selling weapons to those who are at war with the Muslims, or to bandits, or at times of fitnah, or selling slave women to become sinners, or renting them out for such purposes, or renting out one’s property for alcohol to sold from it, or to be used as a church, and so on. This is haraam, and the contract is invalid. End quote from al-Mughni (4/154).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is not valid to sell to one who intends to use it for haraam purposes, such as selling fruit juice to one who will use it to make alcohol, if that is known, according to the view of Ahmad and others, or if it is thought most likely, as is one of the two views narrated from Ahmad. This is supported by the fact that our companions said: If the landlord thinks that the renter will rent the building for sinful purposes, such as selling alcohol and the like, it is not permissible for him to rent that building to him, and the rental contract is not valid. Selling and renting are the same. End quote from al-Fataawa al-Kubra (5/388).

He also said in Sharh al-‘Umdah (4/386): All clothing which it is thought must likely will be used for sinful purposes, it is not permissible to sell it or sew it for one who will use it for sinful purposes and wrongdoing. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (9/213): The majority are of the view that everything that is intended for haraam purposes, and every transaction that leads to sin is haraam, so he should refrain from selling anything where it is known that the purchaser intends to use it for something that is not permissible.

End quote from al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah.

The questioner should note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as is narrated in a saheeh report from our Prophet (peace and blessings of Allaah be upon him), and that what is with Allaah cannot be attained except by obeying Him, as the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

And Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4027. Prohibition on increasing prices for one who does not intend to buy the product

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Prohibition on increasing prices for one who does not intend to buy the product

There is a person who attends auctions and increases the price of the goods, but he does not intend to buy them. What is the ruling on that?.

Praise be to Allaah.

If a person increases the price of an item that is offered for sale when he does not intend to buy it, this action is haraam, because it involves cheating and deceiving the purchaser, as the purchaser may think that the other person only offered this price because it was worth it, and that is not the case. This is the artificial inflation of prices which was forbidden by the Messenger (peace and blessings of Allaah be upon him) as it is haraam. It says in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade artificially inflating prices. And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not go out to intercept the riders (for trade), do not outbid one another, do not artificially inflate prices, and no town-dweller should sell on behalf of a Bedouin.” Agreed upon.

If it is proven that the price was inflated artificially, and there was some deceit involved in the sale that was out of the ordinary (i.e., some cheating in the price), then the purchaser has the choice between cancelling the deal or going ahead with it, because that come under the heading of being given the choice in the case of cheating. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/119).

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4028. Ruling on prizes offered by some store owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on prizes offered by some store owners

We have some kinds of transactions that have become common nowadays. The dealer will offer his products for sale and distribute coupons to the purchasers, according to the value of each person’s purchase. These coupons are entered in a draw for prizes, then he has a draw, and some people win prizes that are given to them by this dealer. What is the ruling on that?.

Praise be to Allaah.

With regard to this kind of transaction we need to address both the seller and the buyer. We say to the seller: Are you raising the price of the product because of this prize, or not? If you are raising the price then that is not permissible, because if the price is raised and the people buy from him, they will be either losers or winners, i.e., they will either lose out or gain something.

If this product is worth ten in the marketplace, for example, but you sell it for twelve because of the prize, this is not permissible, because the one who buys it for twelve will either lose the extra amount that he paid, or he will gain many times that amount in the prize, so this comes under the heading of gambling, which is haraam. This is one point.

If the seller says, ‘I am selling it for the regular price, no more and no less,’ then he may offer those prizes to encourage people to buy from him.

Then we turn to the buyer and say to him: Did you buy this product because you need it, and you would have bought it whether there was a prize or not? Or did you buy it only because of the prize? If he says the former, we say: there is nothing wrong with buying from this one or that one, because so long as the price is like the regular price, and you are buying this product because you need it, then you will either be a winner or you will be safe from loss. In that case there is nothing wrong with buying from the one who offers prizes.

But if he says: I am buying it although I do not want the product, I am only buying it so that I can get the prize, we say: This is a waste of money, because you do not know whether you will win the prize or not.

I have heard that some people will buy a carton of milk when they do not want it; they buy it and throw it away, because there is the chance of winning a prize. This is a waste of money, and it was proven that the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

There remains a third point: if someone were to say: This transaction harms other sellers, because if this seller offers prizes and his price is like everyone else’s, then all the people will go to him and the products of other sellers will remain unsold, so it will be harming others. We say that this must be referred to the state; the state should intervene if it thinks that this will cause trouble in the market, and it should put a stop to it if it thinks that doing so is in the public interest or that there is some tinkering with the market – and tinkering with the market is something which should be stopped by the authorities.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqa’aat al-baab il-Maftooh (3/27).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4029. Is working as a sales agent regarded as underselling one another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Is working as a sales agent regarded as underselling one another?

I work as a sales agent of a company. My job is to market and display goods that might be already available in all the shops I visit. Some of these shops have already contracted with other agents about similar goods. Is offering lower price for the same goods, in order to compete with the other agent, haram and considered outbidding my brother? Although this is the reality of working as sales agents in any company.

Praise be to Allaah.

Al-Bukhaari (5142) and Muslim (1412) narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “No man should undersell his brother.”

Muslim (1408) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “and he should not outbid his brother.”

The scholars have described the situation to which this prohibition applies. They said: With regard to the seller and the buyer, one of the following three scenarios must apply:

-1-

Where they start bargaining and each party tries to make a deal with the other, and neither of them seems to be accepting the other’s offer yet. At this stage the bidding begins, if the seller has offered his product for auction, or there may be a process of underselling, if the buyer wants to see who will offer him the cheapest price in public bidding.

At this stage there is nothing wrong with outbidding or underselling.

-2-

When both the buyer and the seller have come to an agreement and they have decided to complete the transaction. Then it is not permissible for anyone else to interfere by offering to buy or sell or any kind of bargaining.

-3-

When the deal has been struck and the transaction has become binding, but there remains the option of cancelling it, either because they have not yet parted or because that option has been stipulated in the deal (whereby one or both parties have stipulated that they have the right to cancel the deal within a certain period). In that case it is not permissible for anyone to interfere and try to sell for less or buy for more.

-4-

If the deal has been struck between the two parties and the option of annulling is no longer available because they have parted or they did not stipulate the option of annulling, then some scholars are of the view that there is no sin on the one who intervenes between them and offers them something better. This is the view of the Shaafa’is and Hanbalis, based on the evidence of a report narrated by al-Nasaa’i (4504) of the hadeeth of Ibn ‘Umar in which it says: “No one should undersell his brother until the deal has been done or cancelled.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Imam al-Shaafa’i (may Allaah have mercy on him) said: I do not forbid two men before they enter into a transaction or after they depart from the place in which they did the transaction from selling whatever they want, because that is not outbidding someone else which is forbidden. End quote.

Al-Umm (3/92).

Some scholars favoured the view that it is haraam to undersell one's brother in this manner, i.e., even after the sale has become binding and it is not possible to cancel it, because the buyer may use trickery to cancel the sale, or that may lead him to a dispute between him and the first seller because he thinks that he could have gotten that product for a lower price.

Ibn Rajab al-Hanbali said: This is the view of a number of our companions, and it is more likely to be correct.

Al-Mardaawi also inclined towards this view in al-Insaaf (11/178).

It was also viewed as more correct by Ibn ‘Uthaymeen (may Allaah have mercy on him). He said in al-Sharh al-Mumti’ (8/204):

This view is the correct one, i.e., that underselling one's brother is haraam, whether that is at the time when they still have the option to cancel the deal or after that. But if it happens a long time afterwards, there is nothing wrong with it. i.e., if that happens before a week or a month or the like, and he comes and says: I will give you a similar product for nine, when he had bought it for ten, there is nothing wrong with that, because it is not possible to cancel the deal at that stage. End quote.

What the sales agent should do is pay attention to the rulings and cases mentioned above, so that he will not do wrong things or commit sin.

If he knows that the shopkeeper has decided to buy from another company, then it is not permissible for him to offer his goods to him in that case.

If he does not know anything – as is usually the case for most sales agents – then there is nothing wrong with him offering his products for whatever price he wants, and there is no sin in that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4030. Ruling on buying copied computer programs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on buying copied computer programs

Here in Algeria we buy the programs we use on computers from normal sellers. We know that these copies we buy are not the original ones. We know also that selling or buying them is not permissible; as its rights are reserved. But we have no way to reach the original copies, they are not available. Are we permitted to buy the unoriginal copies due to the unavailability of the original one?.

Praise be to Allaah.

Firstly:

This issue is part of the serious issue of “intellectual property”; it is one of the issues that has been discussed at length in shar’i terms and even at the international level, because of its important consequences. It includes industrial ownership that protects patents and tradenames, as well as literary and artistic ownership that protects copyright.

In fact, unprecedented issues such as these require comprehensive study from all angles, whether legislative, shar’i, economic or otherwise. They must be examined from all the different angles that may affect the ruling, and these angles must all be examined thoroughly.

We will quote the fatwas of some specialized shar’i bodies that have researched these unprecedented issues.

1. Statement of the Fiqh Council of the Muslim World League in Makkah al-Mukarramah.

Praise be to Allaah alone, and blessings and peace be upon the one after whom there is no Prophet, our master Muhammad (peace and blessings of Allaah be upon him). To proceed:

The Islamic Fiqh Council in its ninth session, which was held at the headquarters of the Muslim World League in Makkah al-Mukarramah from Saturday 12 Rajab 1406 AH until Saturday 19 Rajab 1406 AH, examined the issue of copyright for the authors of books, research and scientific papers – are these rights confirmed and owned by the authors, and is it permissible according to sharee’ah to receive payment for them and to make a contract with a publisher; is it permissible for anyone other than the author to publish his books and research and sell them without his permission, on the basis that it is permissible for everyone, or is that not permissible?

Reports and studies on these issues prepared by some members of the committee were presented to the committee, and the committee also discussed the view of some contemporary researchers who suggested that the author does not have any legitimate financial right to what he has written or published of books containing knowledge, on the basis that according to sharee’ah it is not permissible to keep knowledge away from the people, rather it must be made available, and on the Day of Resurrection Allaah will put a rein of fire on the one who concealed knowledge, so anyone who obtains a copy of an author’s book in a legitimate way has the right to copy it and publish it or sell it and make money from publishing it, and he may sell as many copies as he wants, and the author has no right to stop him.

The council also studied the opposite view, and the papers that been published n support of it, concerning patent rights as well as literary ownership and industrial ownership, on the basis that every author of a book, research, technical work or invention of a useful machine has the exclusive right to benefit financially from his book or invention, whether as a publisher, producer or seller, and to give it up to whomever he wants in return for compensation or otherwise, subject to the conditions that he agrees to, and no one has the right to publish the author’s book or written research without the author’s consent, or to imitate his invention and make a business out of it without the inventor’s consent.

After a comprehensive discussion, the council reached the following conclusions:

1 – That before the invention of modern printing methods that can produce thousands of copies of a book, when there was no other means of publishing a book except by means of handwritten copies, a scribe might spend years copying a large book to produce one copy of it. At that time the scribe was in the service of the scholar or author, and would make one copy or several copies with his pen, and were it not for that, the book would be limited to the author’s original copy and would be vulnerable to being lost forever if the original copy was destroyed. So copying the book was not a transgression against the author, and the copier was not making use of the efforts and knowledge of another person for his own benefit; rather the opposite was true – he was serving him and spreading his knowledge and efforts.

2 – But after the invention of printing presses, it became the exact opposite: the author may spend most of his life writing a beneficial book, and publishing and selling it, then another person could take a copy of it and publish it by modern means of printing and photocopying, and he could sell it in competition with the author, or distribute it for free in order to become famous by means of distribution, and thus the author’s efforts would be wasted. The same may also be said of inventors.

This is something that could discourage people of knowledge and smart people from writing and inventing, when they see that their efforts are going to be stolen as soon as they appear, and people who put no effort into them as the original authors and inventors did will make a business out of selling them and competing with them.

The situation changed with the development of new means and methods, which had a serious impact on the change from what things used to be to how they have become, which requires us to examine anew how people’s efforts and rights may be protected.

The author and inventor should have rights with regard to that which they have written and invented, and this right is something that belongs to them according to sharee’ah. It is not permissible for anyone to take it away from them without their permission, provided that the book or research does not promote evil in any way, or contain bid’ah (innovation) or misguidance that is contrary to the laws of Islam, otherwise it should be destroyed and it is not permissible to publish it.

Similarly neither the publisher with whom the author makes a deal nor anyone else has the right to change any of the book’s content or to change anything else without the author’s consent. This right may be inherited from the author, but should be restricted to the norms of international rules, covenants, systems and traditions which do not go against sharee’ah and which regulate and define this right after the author dies and in the light of his individual rights and the public’s rights, because every author and inventor seeks the help of ideas and products of those who came before him, even it is only in terms of general information and means that existed before him.

With regard to the author or inventor who is commissioned or hired by a publisher to write a book or by a company to invent something for it for a specific purpose, what he produces becomes the right of the company that hired him, and he is bound by the conditions that they agreed upon.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our master Muhammad and his family and companions.

End quote from Fiqh al-Nawaazil by Dr. Muhammad ibn Husayn al-Jeeraani (3/127-129).

2. Statement of the Islamic Fiqh Council in Jeddah, belonging to the Organization of the Islamic Conference.

It says in Qiraaraat wa Tawsiyaat Majma’ al-Fiqh al-Islamic (94):

In the session of the Islamic Fiqh Council that was held during its fifth conference in Kuwait from 1 to 6 Jumaada al-Oola 1409 AH (10 to 15 December 1988 CE), after studying the papers that were submitted by members and experts on the topic of intangible rights, and listening to the discussion that took place on this topic, the following was determined:

Firstly: trade names, company names, trademarks, writings and inventions are all the copyright of their owners or authors, which in modern practice have acquired monetary value. These rights are respected by sharee’ah and it is not permissible to transgress against them.

Secondly: It is permissible to dispose of a trade name, company name or trademark, and to transfer any of them in return for financial compensation, provided that this is not for the purpose of deceit or fraud, given that this has become a financial right.

Thirdly: the owner of these rights has the right to dispose of them and no one should transgress against them.

End quote.

3. Statement of the Standing Committee for Academic Research and Issuing Fatwas in the Kingdom of Saudi Arabia.

The scholars of the Standing Committee (13/188) were asked the following:

I work in the field of computers, and since I started working I have been making copies of programs to work with them. I have been doing that without purchasing an original copy of these programs, knowing that these programs carry warnings against making copies and their copyright is protected, like the phrase “all rights reserved” which appears on some books. The author of the program may be a Muslim or a kaafir. My question is: is it permissible to make copies in this manner or not?

They replied: It is not permissible to make copies of programs whose authors have forbidden the making of copies without their permission, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” And he (peace and blessings of Allaah be upon him) said: “Whoever reaches a permissible thing first has more right to it.” It does not matter whether the author of the program is a Muslim or a kaafir who is not in a state of war with Islam, because the rights of a kaafir who is not in a state of war with Islam are to be respected like the rights of a Muslim.

End quote from Fataawa al-Lajnah al-Daa’imah, 13/188.

Based on the above, it is not permissible for anyone to copy anything of which the author’s copyright is protected, and it is not permissible to buy any of these programs that have been copied without the permission of their authors. With the ease of communication nowadays, it is not difficult to obtain and purchase these things. The original program is available and one should be able to get it from the official agents of these companies. They are also available on the websites of the same companies on the internet and one can easily buy them and obtain them from those places.

Secondly:

Some of our scholars think that it is haraam to do this (copy things) for the purpose of selling them, but if a person makes a copy just for himself, that is permissible. This opinion is a moderate one that treads a middle path between those who ban it altogether and those who permit it altogether.

In the answer to question no. 21927 we gave a brief answer to this question, quoting from Shaykh Sa’d al-Humayyid, in which it says the following:

Making copies of books or disks for the purpose of selling them or to cause harm to the original author is not permissible. But if a person makes a single copy for his own use, then we hope that is o.k., even though it is better and preferable not to do it.

There follows a fatwa from Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) which is in accordance with that:

Question: Is it permissible to copy a computer program even though the companies and the system do not allow that? Or is that regarded as a monopoly? They are sold at high prices but if they are copied they may be sold for cheaper prices.

He replied: Do you mean Qur’aan (programs)?

Questioner: Computer programs in general.

Shaykh: For Qur’aan?

Questioner: For Qur’aan and other things, hadeeth and many other programs.

Shaykh: Do you mean what is recorded in it?

Questioner: What is recorded on the disks.

Shaykh: If the authorities forbid that, then it is not permissible, because Allaah has enjoined us to obey those who are in authority, except it if involves disobedience to Allaah, but banning the copying of these things is not disobedience to Allaah. With regard to companies, what I think is that if a person makes a single copy for himself only, there is nothing wrong with it, but if he makes copies to sell, that is not permissible, because it is harming others, and it is like undercutting one's Muslim brother, because if they sell it for one hundred and you copy it and sell it for fifty, this is undercutting your brother.

Questioner: Is it permissible for me to buy it for fifty from the shop-owners, if it is a copy?

Shaykh: It is not permissible, unless he proves that he has permission, but if he does not have such proof then this is encouraging sin and transgression.

Questioner: If he does not have permission – may Allaah reward you with good?

Shaykh: If you do not know, sometimes a person may not know, he may pass by a store and buy something and he does not know, there is nothing wrong with that; the one who does not know is not to blame.

Liqaa’aat al-Baab al-Maftooh (178/question no. 6)

For more information please see the answer to question no. 52903

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4031. Should he work in a grocery store that sells lottery tickets or in a place that sells alcohol and pork?!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Should he work in a grocery store that sells lottery tickets or in a place that sells alcohol and pork?!

I live in America. I have been looking for a halal work for two months. But the Arabs who live in the same city are selling either wine or pork. I cannot move to another city as my wife is a university student here. Is working in a restaurant that sells pork haram in my case? I found a job in another city about 20 miles far in a shop that sells lottery tickets. But thus I will have to return to my home after midnight, leaving my wife and daughter alone. Also in the winter here the temperature can be under zero and it becomes foggy and it snows everywhere, which makes it dangerous to drive. So is working in a shop that sells lottery tickets haram? What is better to do in my case? To work in the city where I live in a grocery that sells pork, or to work in the other city in a shop that sells lottery tickets?.

Praise be to Allaah.

I do not think that you want us to decide for you between two serious major sins, the sin of gambling in the lottery which Allaah has forbidden in verses that will be recited until the Day of Judgement, in which He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91],

and the sin of selling pork and alcohol which Allaah has also forbidden.

Is this what the Muslim accepts, to be given the choice between major sins? Is this the life that he is striving to attain and enjoy?

I do not think, as you are a Muslim who is proud of his Islam and strong in faith, that you will be happy to sell something so evil that has corrupted the world and filled it with oppression, evil and corruption. Alcohol is the mother of all evils, and gambling is consuming people’s wealth unlawfully, and pork has been definitively forbidden by Allaah. In fact the prohibition of these things is one of the most prominent symbols of Islam, so the Muslim should not stoop to such a level that he sells things that will anger the Lord, may He be glorified and exalted.

Yes, it is not permissible under any circumstances whatsoever for a Muslim to sell evil things to people, even to non-Muslims, because by doing that he is participating in the spread of sin and cooperating in disobedience to Allaah and going against His commands.

On our website there are many fatwas which discuss this issue and affirm that it is haraam for a Muslim to participate in selling haraam things, even to non-Muslims. See the answers to questions no. 1830 and 40651.

You can make an agreement – if you have no choice but to remain in that country – with the owner of the grocery store that you will not sell lottery tickets, and you will only sell permissible things in the store.

What is this situation in which you have ended up, that you are thinking of doing haraam jobs? The situation of many Muslims in that land is no more than the natural result of settling among the kuffaar and in a kaafir land, far from the Muslim world, because the kaafir society is not regulated by guidelines and no attention is paid to the commands and prohibitions of Allaah, whereas Muslim societies adhere to a large extent – praise be to Allaah – to the limits set by Allaah. Hence we advise you to study the fatwas published on our website about the rulings on settling in kaafir countries. Please see the answer to questions no. 13363 and 27211.

Remember that fearing Allaah is the best thing that a man can do in this world and the Hereafter. In this world it will bring provision to a person as Allaah says (interpretation of the meaning):

“And if the people of the towns had believed and had the Taqwa (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn (polytheism and crimes)”

[al-A’raaf 7:96]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And in the Hereafter it will be expiation for sin, as Allaah says (interpretation of the meaning):

“and whosoever fears Allaah and keeps his duty to Him, He will expiate from him his sins, and will enlarge his reward”

[al-Talaaq 65:5].

The days of this world are limited and this life will soon end. No man knows whether the angels will take his soul today or tomorrow, so how about the one whose soul is taken whilst he is working to sell haraam things, and he does not listen to advice or pay attention to any reminder?

We think that you are one of those who fear the wrath and punishment of Allaah, and you are not happy with your situation. Patience is the key to relief, so strive to look for good, halaal work, and review the matter of your staying in that country. We ask Allaah to guide you to what is true and good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4032. Buying from a grocery store on credit is not regarded as riba al-nasee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Buying from a grocery store on credit is not regarded as riba al-nasee’ah

There is a grocery store near our house and we ask them for what we want from them, and delay paying the price until a certain time. Is this regarded as riba al-nasee’ah? Please note that the vendor agrees to any method of paying, whether sooner or later. What is the ruling on that?.

Praise be to Allaah.

Buying things from the grocery store and delaying payment is not regarded as riba at all.

That is because the types of things narrated from the Prophet (peace and blessings of Allaah be upon him) which may be subject to riba are six things: gold and silver (to which cash is added nowadays), and dates, wheat, barley and salt.

The scholars divided these types into two categories, according to the reason for which riba is used:

1 – Gold and silver, etc.

2 – Wheat, barley, dates and salt.

If a person wants to buy something from the second category in return for something from the first category, such as if he wants to buy dates for cash, then there is no riba involved, and it is permissible to buy it with a delay in payment, according to scholarly consensus.

The Prophet (peace and blessings of Allaah be upon him) bought some barley from a Jew, and delayed payment of the price, and he left his shield with him as collateral.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) bought some food on credit from a Jew, and he gave him a shield of his as collateral (rahn). Narrated by al-Bukhaari (1999) and Muslim (1603).

Al-Bukhaari narrated it from Anas (may Allaah be pleased with him) in the words: The Prophet (peace and blessings of Allaah be upon him) left his shield as collateral with a Jew in Madeenah and took some barley from him for his family.

Al-Bukhaari included this report in a chapter entitled “The Prophet (peace and blessings of Allaah be upon him) bought on credit.”

Ibn Hajar said:

Ibn Battaal said: Buying on credit is permissible according to scholarly consensus.

Fath al-Baari (4/302).

So it is permissible for you to buy things from the grocery store and delay payment of the cash, and that does not come under the heading of riba al-nasee’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4033. Ruling on selling clothes when one does not know whether they will be used in halaal ways or haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling clothes when one does not know whether they will be used in halaal ways or haraam

I have some stores that sell men’s and women’s clothing in a number of shopping centres. I have read about the situations in which it is permissible to sell women’s clothes, and that it is not permissible to sell these clothes if the seller knows that the one who is buying them is going to use them in ways that Allaah has forbidden. But how can the seller or employees know that they are going to be used in ways that Allaah has forbidden? The seller may be in a position where he does not know how they are going to be used.

Praise be to Allaah.

With regard to women’s clothes that merchants sell in their stores, one of the following three scenarios must apply:

1 – The seller knows or thinks it most likely that these clothes are going to be used in permissible ways, and that they will not be used in haraam ways. There is nothing wrong with selling these clothes.

2 – The seller knows or thinks it most likely that these clothes are going to be used in haraam ways, i.e., the woman is going to wear them and adorn herself with them in front of non-mahram men. Selling these clothes is haraam, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

The seller can figure it out from the type of clothes and the state of the woman who buys them.

There are some kinds of clothes which it is usually known that however much a woman flaunts herself (tabarruj) she will never wear them for anyone but her husband, and she cannot go out wearing them in front of non-mahram men. And there are clothes which the seller will think most likely – or may be certain – that the one who buys them is going to use them in haraam ways.

What the seller should do is to act upon what he knows or thinks most likely to be the case with regard to the buyer.

And the clothes may be used in permissible ways or in haraam ways, but the fact that women observe hijab or that the state enforces hijab means that they cannot be used in haraam ways, so there is nothing wrong with selling them.

3 – If the seller is uncertain as to whether these clothes will be used in permissible ways or haraam ways, because the clothes may be used in both ways, and there is no evidence to make him certain about either possibility, then there is no sin in selling these clothes, because the basic principle is that it is permissible to sell and it is not haraam, because Allaah says (interpretation of the meaning):

“Allaah has permitted trading”

[al-Baqarah 2:275]

The one who buys them must use them in ways that Allaah has permitted, and it is not permissible to use them in haraam ways.

There follow some fatwas of the scholars which support what we have said above.

The scholars of the Standing Committee were asked:

What is the ruling on dealing in women’s adornments and selling them when the seller knows that the one who is buying them will adorn herself with them in front of non-mahram men in the streets as he can see how she is appearing in front of him, and as is common, unfortunately, in some areas?

They replied:

It is not permissible to sell it if the seller knows that the one who is buying it is going to use it in ways that Allaah has forbidden, because that is helping in sin and transgression. But if he knows that the buyer is going to adorn herself for her husband with it or he does not know anything, then it is permissible for him to sell it. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 13/67

The Scholars of the Standing Committee were also asked:

What is the ruling on selling cosmetics to women, knowing that most of those who use them are women who make a wanton display of themselves and are evildoers who disobey Allaah and His Messenger, and those who use these things to adorn themselves for men other than their husbands – Allaah forbid?

They replied:

If the matter is as described, it is not permissible to sell them to them, if he knows their situation, because that is cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

End quote. Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 13/105.

The Scholars of the Standing Committee were also asked:

What is the ruling on selling different types of tight pants for women, including jeans and those made from stretch fabrics, as well as pant suits which consist of pants and a blouse, and selling women’s shoes with high heels, and all kinds of hair dyes, especially those which are specifically for women, and selling see-though women’s clothes, especially those made of chiffon, and women's dresses with short sleeves, or short dresses, and short skirts for women?

They replied:

Everything that will be used in haraam ways or that one thinks are most likely to be used in such ways, it is haraam to make it, import it, sell it and distribute it among the Muslims. That includes what many women have fallen into nowadays – may Allaah guide them to the right path – of see-through, tight and short clothes, which includes displaying their charms and showing the shape of their limbs in front of non-mahram men. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If it seems most likely that garments will be used to help commit sin, it is not permissible to sell them or sew them for one who will use them for sinful and wrongful purposes. Hence it is makrooh to sell bread and meat to one who you know will drink wine with them. The same applies to any permissible thing if you know that it will be used to help commit sin. End quote

Every Muslim merchant and businessman must fear Allaah. Our advice to our Muslim brothers is not to make or sell anything but that which is good and beneficial for them, and to forsake everything that is evil and harmful for them. In that which is halaal there is sufficient so that we have no need of that which is haraam.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2, 3]

This advice is what is implied by faith, as Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

And the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” They said: To whom, O Messenger of Allaah? He said: “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.” Narrated by Muslim in his Saheeh.

Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) said: I swore allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to establish regular prayer and pay zakaah, and to be sincere towards every Muslim. Saheeh –agreed upon.

What Shaykh al-Islam Ibn Taymiyah meant in the words quoted above, “Hence it is makrooh to sell bread and meat to one who you know will drink wine with them…” is that it is makrooh in the sense of haraam, as is known from his fatwas on other topics. End quote.

Fataawa al-Lajnah al-Daa’imah wi’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 13/109

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4034. What is the ruling on selling his share in a company whose wealth is all debts that are owed by people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

What is the ruling on selling his share in a company whose wealth is all debts that are owed by people?

What is the ruling on selling my share in a company that sells goods to people on installments, and all its wealth is debts that are owed by people? If the company owns cars that have not yet been sold, how should he sell his share?

Praise be to Allaah.

With regard to the first question: this is selling money that is not available for money (cash) that is available, but of a lesser amount. This is not permissible.

With regard to the second question: he should sell him his share of the cars and keep for himself his share of the deferred payments.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4035. Buying gold coins with images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Buying gold coins with images

Are Muslims allowed to purchase and promote selling gold coins with figures?.

Praise be to Allaah.

If the question has to do with buying and dealing in gold coins that have images of animate beings, then the matter is subject to further discussion.

1 – If these coins are used for adornment, whether they are worn or hung on walls etc., it is not permissible to sell them or deal in them. It says in Fataawa al-Lajnah al-Daa’imah, 13/74:

Whatever has an image of any animate being on it, whether it is a gold or silver coin or paper money, or it is fabric or an implement, if it is bought to be hung up on walls or other things which are not considered to be treating it in a disrespectful manner, then dealing in it is haraam, because of the general meaning of the prohibition on image-making and using images of animate beings.

2 – If these coins are currency that is in circulation, there is nothing wrong with carrying them and dealing in them. They are like the gold dinars that the Muslims used during the first century, before they had their own dinars during the reign of ‘Abd al-Malik ibn Marwaan (may Allaah have mercy on him). But that is only permissible when there is a need.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for a man carrying money with pictures of kings and presidents that the Muslims are faced with nowadays, this is an old issue which the scholars have discussed. The people used to carry European guineas on which there was a picture of a horse and knight, and they used to carry the French réals on which there was a picture of the head and neck of a bird. What we think about this is that there is no sin on a person who carries it because he has a need to do so, because a person has to carry some money in his pocket, and not allowing the people to do so would cause them hardship. Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

It was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is very easy and whoever overburdens himself in his religion will not be able to continue in that way. So you should not be extremists, but try to be near to perfection and receive the good tidings that you will be rewarded.” (Narrated by al-Bukhaari). And he said to Mu’aadh ibn Jabal and Abu Moosa when he sent them to the Yemen: “Be easy going and not harsh, give glad tidings and do not put people off.” And he said to the people when they rebuked the Bedouin who urinated in the mosque: “Leave him, for you have been sent to be easy going, you have not been sent to be harsh.” (These two reports were also narrated by al-Bukhaari).

So if a man carries money or an identity card or a driving licence on which there are images, and he needs it or fears that he may need it, there is nothing wrong with that and there is no sin on him in sha Allah, for Allaah knows that he dislikes these images and does not approve of them, and that if he did not need it he would not carry it.

From Majmoo’ al-Fataawa, 2/280

The Standing Committee was asked the following question:

There are some issues which cause me a great deal of anxiety, one of which is the issue of the pictures on the money that we have and which we bring into the mosques in our pockets. Is our bringing it into the mosques one of the things that will make the angels leave, so that it is haraam to bring it in? Is this considered to be one of the things that are used in a disrespectful manner? Because images that are treated in a disrespectful manner do not prevent the angels from entering houses.

The Committee replied:

The pictures on money are not something that is under your control. You have no choice but to own money, keep it in your house and carry it with you so as to make use of it in buying, selling, giving gifts and charity, paying off debts and other purposes that are prescribed in sharee’ah, so there is no sin on you, even though this money is not usually handled with disrespect because of its value. Rather there is no sin on you, because that is due to necessity.

From Fataawa al-Lajnah al-Daa’imah, 1/485.

But if what is meant is buying gold coins with paper currency, there is nothing wrong with that if it is hand to hand, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates and salt for salt. Like for like, equal for equal, hand to hand. If you are trading different kinds of good, then sell however you like, so long as it is hand to hand.”

(Narrated by Muslim, 1587 from the hadeeth of ‘Ubaadah ibn al-Saamit, may Allaah be pleased with him).

The currency that exists nowadays is sui generis, and it comes under the same rulings as gold and silver. If you buy gold or silver with it, the transaction must take place immediately, because the Prophet (peace and blessings of Allaah be upon him) said: “If you are trading different kinds of good, then sell however you like, so long as it is hand to hand.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4036. Ruling on selling magazines in which there are haraam adverts and half-naked pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling magazines in which there are haraam adverts and half-naked pictures

Can you please tell me is it ok for me to buy a business either a gas station or a convenient store, in which i have to sell cigarettes, kaffir magazine in which there will be picture of half naked girls adds of alcohol haraam stocks and other haraam things, or how about just working in such a store, is my income halaal or haraam. if in a case where my income is haraam what could i do to make my income Halaal, if i stop selling cigarettes and the magazine does then my income become halaal? and when i sell gas i have to charge taxes, because that's the law of the country in which i am living?

Praise be to Allaah.

It is not permissible to sell haraam things such as cigarettes, promiscuous magazines or magazines that promote evil, even if they are published by Muslims, because when Allaah forbids a thing He also forbids its price. It is not permissible to work for these magazines because this is a kind of cooperating in sin and transgression. The income from such sales is haraam. A person has to fear Allaah with regard to his food and drink and all his spending. Selling gas is permissible, and there is nothing wrong with it. If the taxes are compulsory then the one who is forced to do a thing will be forgiven.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4037. Bay’ al-Wafaa’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Bay’ al-Wafaa’

What is Bay’ al-Wafaa’ and what are the rulings concerning it?

Praise be to Allaah

Bay’ al-Wafaa’ means selling something on the condition that when the vendor pays back the money he accepted, the purchaser will return the item to him.

The scholars have decided the following:

This transaction is in reality a loan which leads to benefits for the lender, and is an attempt to get around the prohibition on ribaa. The majority of scholars said that this is not a valid transaction.

This contract is not permissible according to sharee’ah.

Majma’ al-Fiqh al-Islami, p. 146

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4038. Ruling on selling silver riyals for paper riyals at different rates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling silver riyals for paper riyals at different rates

What is the ruling on selling silver riyals for paper riyals at different rates?.

Praise be to Allaah.

There is some confusion concerning this matter. Some modern scholars were certain that this is permissible, because paper money is something other than silver. Others said that it is haraam, because paper money is currency that is common among people, and it has taken the place of silver, so it comes under the same rulings. As for my own view, at present I am not sure of either opinion, but I think that to be on the safe side it is better not to do that, because the Prophet (peace and blessings of Allaah be upon him) said, “Leave that which makes you doubt for that which does not make you doubt.” And he (peace and blessings of Allaah be upon him) said: “Whoever keeps away from ambiguous matters is protecting his religion and his honour.” And he (peace and blessings of Allaah be upon him) said: “Righteousness is a good attitude and sin is that which makes you uncomfortable and you do not want people to see you doing it.”

So in order to be on the safe side it is better to sell silver coins for something else, such as gold etc, then buy paper money with that. If the one who has paper money wants to buy silver coins he should sell the paper for gold etc., then use that to buy the silver coins he wants.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/400

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4039. Selling beer and lottery tickets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling beer and lottery tickets

Is it okay to sell beer and lottery tickets, what does islam says about this .

Praise be to Allaah.

Beer is a kind of khamr (alcohol), and the lottery is a form of gambling, both of which Allaah has forbidden, as He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa'idah 5:90-91]

The ruling on lotteries has been explained previously. See Question no. 6476

Based on this, it is not permissible to sell beer and lottery tickets, because this is a kind of cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

So you have to give up this work immediately. The believer should realize that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that. If a person puts his trust in his Lord, He will grant him the means of provision, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4040. Selling Hajj visas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling Hajj visas

What is the ruling on selling Hajj visas which are obtained with great difficulty?

Praise be to Allaah.

It is not permissible for a person to take a visa for himself when he does not intend to perform Hajj. If he obtains a visa for himself and intends to go for Hajj, then he changes his mind, then he should only sell it for the same amount that he spent to obtain it. In other words, it is not permissible to obtain Hajj visas for trade purposes in order to exploit the poor Muslims and those who want to perform Hajj; rather the Muslim should help others to do good and help his Muslim brothers, not exploit them. And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4041. A charitable organization wants to issue discount cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

A charitable organization wants to issue discount cards

Is it permissible to implement the following investment idea?

The idea is for a charitable organization to issue special cards which will enable the bearer to get special discounts of 15% or 20% or more from various stores, based on an agreement between the charity and the owners of these stores. The charity will charge special fees to be paid by those who will benefit from these cards, which is to offset the costs incurred by the club for employing people to contact the stores and draw up the agreements with the business owners, in addition to buying the machinery for producing the cards and the price of the cards themselves, renting office space, paying employees to receive those who come to buy these cards, paying for advertising, and other expenses, etc.

Praise be to Allaah.

Producing these cards is not permissible, based on what you have said. That is because the fee paid by those who will benefit from them will cause great harm to those who have no great need to buy those things from those stores. He may think that what he needs is too little, and it will be too much trouble for him to go to those particular stores. A year will go by without him having benefited from this card, or having covered the annual fee that he paid. This is like the way in which insurance companies operate. It will also have an adverse effect on the other stores which do not have an agreement with you. People, or most of them, will turn away from them and will go and buy from the stores with which you have an agreement to refer the people who buy the cards to them. It is haraam to cause harm to a fellow-Muslim. Hence we say that it is not allowed to deal in the cards which some companies make and which are a form of deception on the part of these particular stores, which give this discount to those who have these cards, but the discount they give is no more than the amount by which they raised their price over the price charged in other stores. So they make the person who has this card think that he has gotten a discount, when this is not really the case. And Allaah knows best.

Kitaab al-Fataawa al-Jibreeniyyah by Shaykh ‘Abd-Allaah ibn Jibreen, p. 23

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4042. Selling things that may be used for haraam purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling things that may be used for haraam purposes

My brother has a store that sells and installs radio systems, car t.v.'s alarms, tints on windows, big speakers,and amplifiers. Is this kind of business halaal?

We are in america and mostly teenagers would buy these type of things to make their car look nice and to make their music loud.

Praise be to Allaah.

If it is known that this business will help these customers to engage in evil things and promiscuity, and that they will be used to listen to songs and music, then it is not permissible to sell these things to them. But if it is possible that they may be used for permissible things and it is not known that the purchaser will use them for haraam things, then there is nothing wrong with selling them or dealing in them. If he sees someone who seems to be decent and respectable, he may sell to him, and if a customer comes who appears to be promiscuous or an evildoer, he should refuse to sell to him.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4043. Developing websites for selling haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Developing websites for selling haraam things

I am a web developer, and I recently developed a site for a client. This client sells CD's, he has a music store here in the US. I did give him tips on how to promote his site on the net .

Is it okay that build and help this person setup his web store? .

Praise be to Allaah.

The basic principle in sharee’ah is that when Allaah forbids a thing, He forbids its price. Singing and music are haraam and are not permissible, because of the hadeeth narrated by al-Bukhaari, according to which the Prophet (peace and blessings of Allaah be upon him) said: “There will be people among my ummah who will permit adultery, silk, alcohol and musical instruments.” The evidence that singing is haraam has been discussed elsewhere – see questions no. 5011 and 5000.

If it is clear to you that these things are haraam, then it is not permissible to help people with haraam things, because Allaah says (interpretation of the meaning):

“…but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

You have to seek that which is permissible and good, and avoid haraam work or helping others to do that which Allaah has forbidden, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Good and only accepts that which is good. Allaah enjoins upon the believers that which He has enjoined upon the Messengers. Allaah says (interpretation of the meaning):

“O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do”

[al-Mu’minoon 23:51]

“O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allaah, if it is indeed He Whom you worship”

[al-Baqarah 2:172]

Shaykh Dr. Khaalid ibn ‘Ali al-Mushayqih

We advise you not to work with the owners of this website, because the money that you get from developing haraam websites is considered to be haraam money and this is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “There is no flesh that is nourished by haraam things, but the Fire will be more entitled to it.” Narrated by al-Tirmidhi, 558; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 501.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4044. Dealing in alcohol, supplies for Christian holidays, condoms and cosmetic creams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Dealing in alcohol, supplies for Christian holidays, condoms and cosmetic creams

i have a retail bussiness,,which during there holiday i carry there goods,,like christmas decoration,,mothers day,,easter,, holloween,,ect,,is this harram,, i use to own a supermarket once i sold it and i didnt want to get in to that again cause sold beer and pork..

also brother i hope you dont mind mentioning some of the iteams i sale,,tell me if its harram condoms,,ceramic figurs,cigarettes,lottery ,, medcine some containe alchole,,or the gel tablets,,candy that may or my not have any harram in it, toothpaste,,some of these items are harram for us to use but can it be sold to the kafir since they the only customers.

Praise be to Allaah.

You have done well not to sell things that Allaah has forbidden such as beer and pork. We ask Allaah to bless you with a halaal provision and to compensate you with good.

With regard to the things you asked about, the details are as follows:

1 – It is not permissible for a Muslim to take part in the festivals of the kuffaar, such as Christmas and Easter, or to sell the things that will help them in that, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

The same applies to innovated festivals such as Mother’s Day. It is not permissible to sell anything that may help them to celebrate it.

2 – The basic ruling is that it is permissible to use and sell condoms, unless the vendor knows or thinks it most likely that they will be used for haraam purposes, in which case it is not permissible to sell them.

The basic principle concerning that – as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said – is: “Every garment which one thinks will most likely be used for sinful purposes, it is not permissible to sell it or sew it for one who will use it for sinful and wrongful purposes.” (Sharh al-‘Umdah, 4/386)

This does not apply only to clothes, rather it is general and applies to everything that may be bought or sold.

3 – It is haraam to sell tobacco and lottery tickets, and every product which is known to involve something that is haraam.

It says in a fatwa issued by the Standing Committee (13/55): “It is not permissible to deal in tobacco or any haraam things, because they are khabaa’ith (evil and filthy things), and because of the physical, spiritual and financial harm they cause.”

With regard to the lottery, it is the essence of gambling. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “This method which the questioner mentions, whereby a person buys a ticket and if he is lucky, as he says, he will win a large amount, in included under the heading of gambling of which Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for offering sacrifices to idols, the jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?

And obey Allaah and the Messenger (Muhammad), and beware (of even coming near to drinking or gambling or Al-Ansaab, or Al-Azlaam) and fear Allaah. Then if you turn away, you should know that it is Our Messenger’s duty to convey (the Message) in the clearest way”

[al-Maa'idah 5:90-92]

This gambling – which includes every transaction in which the person will end up either losing and winning, but he does not know whether he will be a winner or a loser – is all haraam; indeed it is one of the major sins. It is obvious that it is something abhorrent when we realize that Allaah has mentioned it in conjunction with idol-worship, alcohol and al-azlaam (arrows used for seeking luck or decision – a kind of fortune-telling).

(Fataawa Islamiyyah, 4/441).

We should note that everything which it is forbidden to do or to use, it is also forbidden to sell, because the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews; animal fat was forbidden to them, so they sold it and consumed its price. When Allaah forbids a thing He also forbids its price.” (Narrated by Ahmad and Abu Dawood, 3026; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5107).

4 – It is not permissible to make images of animate beings, whether humans, birds or animals. If that is a three-dimensional image it is even more forbidden.

On this basis, it is not permissible to sell any of these figures made of ceramic etc., if they are of this nature. But if they are images of inanimate things such as mountains and other natural scenes, there is nothing wrong with making them and selling them.

It says in Fataawa al-Lajnah al-Daa’imah, 13/73: “Buying and selling images of animate beings is haraam because it was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.’ (Agreed upon). That is because it may lead to exaggeration concerning the people depicted, as happened among the people of Nooh… and because of many other texts which also state that it is haraam to make images and to use images of animate beings.”

5 – With regard to medicines that contain alcohol, if the amount of alcohol contained is large and may cause intoxication if a person drinks a large amount of the medication, then this medication counts as alcohol and it is haraam to use it or sell it. But if the amount of alcohol is little and will not cause intoxication no matter how much is drunk, then it is permissible to use it and sell it.

It says in a fatwa issued by the Standing Committee concerning the sale of perfumes that contain alcohol: “If the amount of alcohol in the perfume reaches the level where it will cause intoxication if a lot of that perfume is drunk, then drinking that perfume is haraam, dealing in it is haraam, and that applies to all kinds of uses, because it is alcohol, whether it is a lot or a little. But if the thing with which the perfume is mixed, such as alcohol, does not reach the level where drinking a lot of it will cause intoxication, then it is permissible to use it and deal in it, because the Prophet (peace and blessings of Allaah be upon him) said: ‘Whatever causes intoxication in large amounts, a little of it is haraam.’”

(Fataawa al-Lajnah al-Daa’imah, 13/54)

6 – Whatever it is haraam for a Muslim to use, it is also haraam for him to sell it to either Muslims or kaafirs, because the kaafirs are also addressed by the rulings of sharee’ah, including rulings on minor issues, according to the view of the majority of scholars, and what is forbidden for Muslims is also forbidden for them. So it is not permissible to sell them alcohol or pork, or anything else which is proven to be forbidden in our religion, even if we assume that it is permitted to them in their religion, because the sharee’ah of Islam abrogates and corrects the laws that came before it.

It says in Fataawa al-Lajnah al-Daa’imah 13/49:

Question: Is it permissible to deal in alcohol and pork if one does not sell them to a Muslim?

Answer: It is not permissible to deal in that which Allaah has forbidden, whether that is food or other things, such as alcohol and pork, even if one is dealing with kaafirs, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.” (Narrated by Ahmad, no. 2564; Saheeh al-Jaami’, 5107). And because the Prophet (peace and blessings of Allaah be upon him) cursed alcohol and the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes out the juice and the one for whom it is squeezed out.” (narrated by al-Tirmidhi, 1295; Saheeh al-Tirmidhi, 1041).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4045. Making copies of tapes and disks without permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Making copies of tapes and disks without permission

If a person photocopies a book or make a copy of cd without a permission of the author or the company even if the author or the company are not muslims. Is it halal or haram.

Praise be to Allaah.

Making copies of books or disks for the purpose of selling them or to cause harm to the original author is not permissible. But if a person makes a single copy for his own use, then we hope that is o.k., even though it is better and preferable not to do it.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4046. Working for a company that sells gold on credit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Working for a company that sells gold on credit

I work for a large company that works and sells gold. My job is that of a sales representative, but this company sells gold on credit. The price of gold when paying is the market price at the time of payment, i.e., the customer who takes one kilo of gold owes a kilo in addition to the fee for any work done, and when he pays either he pays a kilo of gold ingots in addition to the fee or he pays in cash the price of a kilo at the time of payment plus the fee. We also sell worked gold that contains zircon stones for the price of the gold. Please note that it is visible to the eye and the customer is aware of that. What is the ruling on this sale and what is the ruling on my working in this company?.

Praise be to Allaah.

Firstly:

We ask Allaah to bless your wealth for you and to reward you with good for your question and for your keenness to seek halaal provision.

Secondly:

Your question covers four issues:

1 – Selling gold for a deferred payment or on credit. This is done in the manner you described: the customer takes the gold and later on gives a similar amount of gold, or a cash payment, or gold and cash. None of that is permissible, because one of the conditions of selling gold for gold or for cash is that the transaction be done hand to hand; it is not permissible to delay any part of the exchange until after the meeting in which the contract is made. The Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If any of these types are different, then sell however you like, so long as it is hand to hand.” Narrated by Muslim, 2970, from the hadeeth of ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him).

Selling gold for gold must meet two conditions: that the amounts be the same, and that the exchange be made in the same meeting as the contract is made.

When selling gold for silver or an equivalent value in cash, one condition must be met, which is that the exchange be made in the same meeting as the contract is made.

Delaying payment until after the meeting is riba nasee’ah which is haraam. It may also be riba fadl if it involves paying more gold, or gold of equal value plus a cash sum.

The scholars of the Standing Committee were asked:

If a person sells an amount of gold to another, and the buyer does not have some or all of the value, not even after a few days or one or two months, is that permissible or not?

They replied: If the price for which he buys the gold is in the form of gold or silver or money of equivalent value, that is not permissible, rather it is haraam, because it involves riba nasee’ah. If the purchase is made with other goods such as cloth or food etc, then it is permissible to delay the payment. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/466

See also questions no. 22869 and 65919 for more information.

2 – Selling gold for gold with a payment for working it is also haraam. When selling gold for gold the exchange must be made in the same meeting, and the amounts must be equal in weight, regardless of any work that has been done on it.

See the answer to question no 74994 .

3 – Selling gold that contains zircon stones for the same price as gold – this is subject to further discussion.

If it is being sold for silver or paper money, there is nothing wrong with that, so long as it is visible to the eye and the purchaser is aware of it, as you have mentioned.

If it is being sold for gold, then the gems must be separated so that the amount of gold may be known, and equal amounts of gold may be exchanged.

See the answer to question no 36762 .

4 – The ruling on working in this company: that depends on what has been mentioned above, because the company deals with riba and does not adhere to the rulings of sharee’ah, so it is not permissible to work there, because that involves committing haraam actions or helping others to do so.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what is the ruling on working for owners of gold shops who engage in transactions that are not acceptable according to sharee’ah, whether they involve riba or haraam tricks and deceit, or other kinds of transactions that are not Islamically acceptable?

He replied: working for these people who engage in riba or deceit and other haraam things is haraam, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you see an evil deed, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling that it is wrong)…” The one who works for them is not changing it with his hand or his tongue or his heart, so he is disobeying the Messenger (peace and blessings of Allaah be upon him).

End quote, from Fiqh wa Fataawa al-Buyoo’, p. 392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4047. Is it permissible for him to sell political books and plays?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Is it permissible for him to sell political books and plays?

I have a number of non-religious books, including books on politics, economics and history, and a number of novels and plays, both Arabic and international. Is it permissible to sell these books and use the money to buy religious books, or to do good deeds and give charity?.

Praise be to Allaah.

The basic principle concerning selling is that it is permissible because Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa”

[al-Baqarah 2:275]

al-Jassaas said: This is general in meaning and indicates that all transactions are permissible.

Ahkaam al-Qur’aan, 2/189

This is as far as the general principle is concerned. But if the item sold is haraam, or if it is usually used for haraam purposes, then it is not permissible to deal in it, either buying or selling. Based on that, one of the following must apply to these books that are mentioned in your question:

Either they are useful books which will be of benefit to the reader even if they are not about religious topics, such as history, politics, physics, computer science, etc and do not include – as far as you know – anything haraam, such as lies or promotion of evil or anything that would deceive and mislead people. These come under the principle mentioned above, which is that it is permissible to sell them according to sharee’ah. If it is permissible to sell them then it is halaal for you to use the money you get for your spiritual and worldly interests.

Or they are books that are haraam in and of themselves and are harmful to the reader because they include lies, distortions of the facts and of religious truths, corruption of morals, religious commitment and beliefs, or changing the meaning of modesty in women and chivalry in men – as is the case with most novels and plays, whether Arabic or foreign. It is haraam to sell these kinds of books; rather they must be destroyed and it is not permissible to make use of the price, because the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing to people, He also forbids its price.” Narrated by Ahmad, 2956; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 318.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4048. Ruling on selling cats

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling cats

What is the ruling on buying and selling cats?.

Praise be to Allaah.

The majority of scholars are of the view that it is permissible to sell cats, and some are of the view that it is haraam. The latter are of the Zaahiri madhhab and this view was also mentioned in a report from Imam Ahmad (may Allaah have mercy on him). Ibn al-Mundhir also narrated that from Abu Hurayrah (may Allaah be pleased with him).

The view that it is haraam to sell cats is the more correct view, because it is proven that the Prophet (peace and blessings of Allaah be upon him) forbade that, and there is nothing to suggest the contrary.

Muslim (1569) narrated that Abu’l-Zubayr said: I asked Jaabir about the price of dogs and cats. He said: The Prophet (peace and blessings of Allaah be upon him) told us not to do that (i.e., sell them).

Abu Dawood (3479) and al-Tirmidhi (1279) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of dogs and cats. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Some scholars are of the view that these ahaadeeth are da’eef (weak), but their view is to be rejected.

Al-Nawawi said in al-Majmoo’ (9/269): As for what as al-Khattaabi and Ibn al-Mundhir said about the hadeeth being weak, this is a mistake on their part, because the hadeeth in Saheeh Muslim has a saheeh isnaad. End quote.

Al-Shawkaani said in Nayl al-Awtaar (6/227), refuting the majority who interpret the prohibition in the hadeeth as meaning that it is makrooh and that selling cats is not a noble attitude or sign of chivalry: It is obvious that this is understanding the prohibition in a way that is contrary to its true meaning for no reason. End quote.

Al-Bayhaqi said in al-Sunan (6/18), also refuting the majority: Some scholars have interpreted it as referring to cats that are wild and cannot be caught. Some claim that this applied at the beginning of Islam when cats were ruled to be naajis (impure), but when it was ruled that their leftover food and water are taahir (pure), it became permissible to sell them. But there is no clear evidence for either of these two views. End quote.

Ibn al-Qayyim stated that it is definitely haraam to sell them in Zaad al-Ma’aad (5/773) where he said: This was stated in a ruling (fatwa) by Abu Hurayrah (may Allaah be pleased with him) and it is the view of Tawoos, Mujaahid, Jaabir ibn Zayd and all the Zaahiri scholars, and it is one of the two views narrated from Ahmad. This is the correct view, because the ahaadeeth which state that are saheeh, and there is no evidence to the contrary, so this is the view that must be adopted. End quote.

Ibn al-Mundhir said: If it is proven that the Prophet (peace and blessings of Allaah be upon him) forbade selling them, then such sales are invalid, otherwise they are permissible. End quote from al-Majmoo’, 9/269

And it has been proven that the Prophet (peace and blessings of Allaah be upon him) forbade it, as in the hadeeth quoted above from Saheeh Muslim.

It says in Fataawa al-Lajnah al-Daa’imah, 13/37:

It is not permissible to sell cats, monkeys or dogs, or any other carnivores that have fangs, because the Prophet (peace and blessings of Allaah be upon him) forbade that and discouraged it, and because it is a waste of money, and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4049. Prohibition on selling dogs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Prohibition on selling dogs

What is ruling on buying and selling dogs?.

Praise be to Allaah.

Firstly: In the answer to question no. 69777 , we have stated that it is haraam to keep dogs, and that the one who keeps a dog will have two qiraats deducted from his reward every day, except for dogs that are kept for hunting, guarding livestock and guarding crops, which it is permissible to keep.

Secondly: There are many ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which state that it is forbidden to sell dogs. The general meaning of these ahaadeeth include all kinds of dogs, those which it is permissible to keep and those which it is not permissible to keep. These ahaadeeth include the following:

1 – al-Bukhaari (1944) narrated that Abu Juhayfah said: The Prophet (peace and blessings of Allaah be upon him) forbade the price of a dog.

2 – al-Bukhaari (2083) and Muslim (2930) narrated from Abu Mas’ood al-Ansaari that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of a dog, the wages of a prostitute and the fee of a fortuneteller.

3 – Abu Dawood (3021) narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah forbade the price of a dog, and if a person comes asking for the price of a dog, then fill his hand with dust.” Al-Haafiz said: Its isnaad is saheeh; it was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

4 – Abu Dawood (3023) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The price of a dog, the fee of a fortuneteller and the wages of a prostitute are not permissible.” Al-Haafiz said: its isnaad is hasan. Al-Albaani classed it as saheeh in Saheeh Abi Dawood.

Al-Nawawi said in Sharh Muslim:

The prohibition on the price of a dog and the fact that it is among the most evil of earnings and is something vile indicates that it is haraam to sell dogs; the transaction is not valid and the price is not halaal and the one who destroys it is not obliged to repay its value, regardless of whether the dog is trained or not, or whether it is one that it is permissible to keep or not. This is the view of the majority of scholars, including Abu Hurayrah, al-Hasan al-Basri, Rabee’ah, al-Awzaa’i, al-Hakam, Hammaad, al-Shaafa’i, Ahmad, Dawood, Ibn al-Mundhir and others. Abu Haneefah said: The sale of dogs which bring some benefit is permissible, and the one who destroys them must repay their value. Ibn al-Mundhir narrated from Jaabir, ‘Ata’ and al-Nakha’i that it is permissible to sell a hunting dog but not any other kind… The evidence of the majority is these ahaadeeth. End quote.

Al-Haafiz said:

The apparent meaning of the prohibition is that it is haraam to sell them. This is general in meaning and includes all dogs, trained and otherwise, whether it is permissible to keep them or not. This also implies that the one who destroys them is not obliged to repay their value. This is the view of the majority. End quote.

Ibn Qudaamah said in al-Mughni:

There is no dispute that sales of dogs are invalid, no matter what kind of dog it is. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (13/36):

It is not permissible to sell dogs, and their price is not halaal, whether they are guard dogs, hunting dogs or any other kind, because of the hadeeth narrated by Abu Mas’ood ‘Aqabah ibn ‘Amr (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of a dog, the wages of a prostitute and the fee of a fortuneteller. Saheeh – agreed upon, end quote.

Shaykh Ibn Baaz said:

The sale of a dog is invalid. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/39

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (8/90):

It is not permissible to sell dogs; even if they are sold for hunting, that is not permissible. End quote.

Secondly:

Those who regard it as permissible to sell hunting dogs quote as evidence the hadeeth narrated by al-Nasaa’i (4589) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of dogs and cats, except for hunting dogs.

This exception in the hadeeth – “except for hunting dogs” – is da’eef (weak).

Al-Nasaa’i said, after quoting the hadeeth: This is munkar (a type of weak hadeeth).

Al-Sindi said in Haashiyat al-Nasaa’i: It is da’eef according to the consensus of the muhadditheen (scholars of hadeeth).

Al-Nawawi said in Sharh Muslim:

With regard to the ahaadeeth that have been narrated about the prohibition on the price of a dog except for hunting dogs, and that ‘Uthmaan gave twenty camels in compensation to a man for a dog that he killed, and the report from Ibn ‘Amr ibn al-‘Aas about paying compensation for destroying a dog – all of these are da’eef according to the consensus of the hadeeth scholars. End quote.

Thirdly:

If a person needs a dog for hunting or guarding and cannot find anyone to give him a dog except by selling it, it is permissible for him to buy it, and the sin will be on the seller, because he has sold something that he is not permitted to sell.

Ibn Hazm said in al-Muhalla (7/493):

It is not permissible to sell a dog at all, whether it is a hunting dog or a herding dog, or any other kind. If a person is forced to buy a dog and cannot find someone to give him one, then he may buy it, and it is halaal for the buyer and haraam for the seller, and the buyer may take back his money whenever he is able. This is like a bribe in order to ward off oppression and ransoms for freeing prisoners and appeasing an oppressor. There is no difference. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4050. He imports goods and sells them before they arrive

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

He imports goods and sells them before they arrive

I import goods for trade, then I sell them before they arrive and I receive them. What is the ruling on that?.

Praise be to Allaah.

Selling goods before they arrive is not permissible, because the Prophet (peace and blessings of Allaah be upon him) forbade selling goods in the place where they were bought, until the merchants have taken them to their own place. So it is essential first to take possession of them, then you can sell them. As for selling them when they are in another country, and you do not know whether they will arrive in good condition or not, this is not permissible.

If someone were to say that the purchaser is obliged to take the goods whether they are faulty or not, we say: not even if he agrees to that, because he may agree to it when making the deal because he wants to make a profit, then after that he may regret it, and there may be a dispute between him and the seller. Islam – praise be to Allaah – has blocked all the ways that may lead to regret and disputes. Similarly if the goods are destroyed, there may be a conflict between the two parties. The point is that it is not permissible to sell goods until they reach their destination with the seller, then he may dispose of them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab il-Maftoohah, 3/183.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4051. Ruling on selling cosmetics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling cosmetics

What is the ruling on selling perfumes, accessories, cosmetics and clothes to women who may use them when going out of the house where men will see these things?.

Praise be to Allaah.

The ruling on selling these things is subject to further discussion:

1 – If you sell these things to one who you know will use them for haraam display, then it is not permissible.

2 – If you sell them to one who you know will use them for halaal means of adornment, then it is permissible.

3 – If you do not know anything about the buyer, then it is permissible to sell to her.

The Standing Committee was asked:

What is the ruling on dealing in women’s fashions and selling them to one whom the seller knows will wear them in front of non-mahram men in the street, as he can tell from the way she appears in front of him, and as is the situation in many places?

They replied:

It is not permissible to sell these things if the merchant knows that the one who is buying it is going to use it for things that Allaah has forbidden, because that is a kind of cooperating in sin and transgression. But if he knows that the purchaser is going to use them to adorn herself for her husband, or he does not know anything, then it is permissible for him to sell them. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/67

See also questions no. 3149, 34587, 34674

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4052. He buys gold over the phone then it is sent to him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

He buys gold over the phone then it is sent to him

The owner of a gold store buys gold from wholesalers over the phone, and they agree upon a price. The product is shown to the buyer, then he sends him the payment through the bank and the dealer sends the gold to him. Is this permissible?.

Praise be to Allaah.

Selling gold for cash is subject to the condition that the transaction be completed in one sitting, i.e., the gold is handed over to the buyer and the price is handed over to the seller in one sitting. It is not permissible for them to separate before making this hand-to-hand exchange. See question no. 22869. Based on this, it is not permissible to buy this gold in this manner.

The Standing Committee was asked a similar question and they replied: This transaction is not permissible because of the delay in the exchange of the price and the goods being bought, whether both are gold or one is gold and the other is silver, or the currency notes that have taken their place. This is called riba al-nasa’ and is haraam. Rather the transaction should be done when the money is there at the time of the transaction. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/475.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4053. Ruling on buying and keeping stuffed animals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on buying and keeping stuffed animals

It is permissible to buy and sell and to keep stuffed animals?.

Praise be to Allaah.

Firstly:

Allaah and His Messenger (peace and blessings of Allaah be upon him) forbade wasting money. Al-Bukhaari (5975) and Muslim (593) narrated from al-Mugheerah ibn Shu’bah that he said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Allaah has forbidden three things: gossip, asking too many questions, and wasting money.’”

Each person will be asked, on the Day of Resurrection, about his wealth: where he acquired it from and on what he spent it. Narrated by al-Tirmidhi, 2417; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

The Muslim whom Allaah has blessed with surplus wealth should thank his Lord for this wealth, and send it forth for his Hereafter by spending it on charitable purposes.

One of the greatest means of doing so is by helping his Muslim brothers and meeting their needs. This is what is required by the brotherhood of faith. Allaah says (interpretation of the meaning):

“The believers are nothing else than brothers (in Islamic religion)”

[al-Hujuraat 49:10]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim is the brother of his fellow Muslim.” Narrated by al-Bukhaari and Muslim.

It is no secret that many Muslims are suffering from hunger and sickness in many parts of the world.

Thirdly:

Shaykh Ibn Baaz was asked about the ruling on keeping stuffed birds and animals, and what is the ruling on selling them? Is there any difference between animals which it is haraam to keep when alive and animals which it is permitted to keep when alive, if they are stuffed?

He replied:

Keeping stuffed birds and animals, regardless of whether it is haraam or permissible to keep them when alive, is a waste of money and a kind of extravagance, because these things cost money. Allaah has forbidden extravagance and wastefulness, and the Prophet (peace and blessings of Allaah be upon him) forbade wasting money. This is also a means of making images of birds etc that have souls, and displaying them in houses, offices, etc, which is haraam. So it is not permissible to sell them or keep them.

Majmoo’ah Fataawa Ibn Baaz, 5/377.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4054. Ruling on selling spectacles, watches and vessels with gold plating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling spectacles, watches and vessels with gold plating

What is the ruling on selling men’s watches and spectacles that are plated with real gold, and vessels for home use and medical equipment that is plated with gold, for men and women?.

Praise be to Allaah.

If the matter is as described, it is not permissible to sell vessels and medical equipment that is plated with gold or silver to either men or women, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not drink from vessels of gold or silver, and do not eat from plates made (of gold or silver). They are for them in this world and for us in the Hereafter.” Saheeh – agreed upon.

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who eats from a vessel of silver is taking fire from Hell into his belly.” Saheeh – agreed upon; this version was narrated by Muslim.

All other uses that have to do with food and drink are also forbidden, because of the general meaning of these reports and so as to prevent the means that may lead to evil.

Similarly it is not permissible for men to use watches and spectacles that are gold-plated. And it is not permissible to sell such items to men.

May Allaah help us and you to do all that is good.

Fataawa al-Lajnah al-Daa’imah, 22/156.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4055. It is not permissible to exchange old gold for new gold and pay the difference in value

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to exchange old gold for new gold and pay the difference in value

Is it permissible to exchange old gold for new gold, and pay the difference in value to the goldsmith?.

Praise be to Allaah.

It is not permissible to exchange worn-out gold for good gold and pay the difference. This is haraam and is not permissible. That is indicated by the reports proven in al-Saheehayn and elsewhere in the story of Bilaal (may Allaah be pleased with him), who brought some good dates to the Prophet (peace and blessings of Allaah be upon him) and he said to him: “Where did these come from?” Bilaal said: “We had some bad dates and I paid two saa’s of them for a saa’ so that the Prophet (peace and blessings of Allaah be upon him) might have some of it.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Oh! Do not do that, (it is) the essence of riba, the essence of riba.” Narrated by al-Bukhaari, 3212.

The Messenger (peace and blessings of Allaah be upon him) stated that giving more when equal amounts should be exchanged because of the difference in quality is the essence of riba, and it is not permissible to do that. But the Messenger of Allaah (peace and blessings of Allaah be upon him), as was his wont, pointed out the permissible way. The Prophet (peace and blessings of Allaah be upon him) told him to sell the bad dates for money (dirhams) and then buy the good dates with the money.

Based on this we say: If a woman has some worn-out gold or gold that people no longer wear, she can sell it in the market and take the money, then buy good gold of her choosing. This is the way taught by our Prophet (peace and blessings of Allaah be upon him),

Shaykh Muhammad ibn ‘Uthaymeen , Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 26-27.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4056. It is not permissible to sell gold for money unless the full price is paid in the same sitting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to sell gold for money unless the full price is paid in the same sitting

I have a jewellery store and some of my relatives or friends come to me to buy gold, and they ask me to let them take the gold and they will give me the money a day or two after that. I am afraid that if I tell them that this is haraam, this will lead to breaking of the ties of kinship.

Praise be to Allaah.

It is not permissible to sell gold for money unless the gold and the money are handed over in the same sitting. This is what has been stated by the fuqaha’. This is called taqaabud (a reciprocal taking possession of commodity and its monetary equivalent by buyer and seller respectively), in which the buyer takes the gold, and the seller takes the money (in the same sitting). It is not permissible to sell gold if there is no taqaabud. See question no. 2239.

What you have to do is to explain this to those who buy from you, and what a Muslim has to do is to listen and obey whatever Allaah and His Messenger (peace and blessings of Allaah be upon him) have commanded. You are not doing this because you do not trust them, for example, rather you are doing it in order to follow the sharee’ah. You should explain this in a kind and gentle manner.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on giving gold before receiving the money for it, if it is given to a relative because of the fear of severing the ties of kinship and I am aware that he will pay for it even if that is after some time?

He replied:

You should be aware of the general principle that it is not permissible to sell gold for money at all unless the price is paid in full immediately. It makes no difference if the customer is a relative or a stranger, because the religion of Allaah does not favour one at the expense of the other. If your relative gets angry with you for obeying Allaah, then let him get angry, for he is the wrongdoer and sinner who wants you to disobey Allaah, and in fact you have honoured him by preventing him from entering into a kind of transaction with you that is haraam. If he gets angry or cuts off ties with you for this reason, then he is the sinner and there is no sin on you.

Fiqh wa Fatwa al-Buyoo’, compiled by Ashraf ‘Abd al-Maqsood, p. 389.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4057. It is not permissible to exchange old gold for new gold and pay the difference in price

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to exchange old gold for new gold and pay the difference in price

Is it permissible to exchange old gold that I have for new gold, and pay the goldsmith the difference in price?.

Praise be to Allaah.

It is not permissible to exchange low-quality gold for good gold and pay the difference. This is haraam and is not permissible, and the evidence for that is the report narrated in al-Saheehayn and elsewhere in the story of Bilaal (may Allaah be pleased with him) who came to the Prophet (peace and blessings of Allaah be upon him) with some good dates and he said: “Where did you get these from?’ Bilaal said: I had some bad dates and I sold two saa’s of them for one saa’ so that the Prophet (peace and blessings of Allaah be upon him) might eat from it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Oh, do not do this, it is the essence of riba, the essence of riba.” So Messenger (peace and blessings of Allaah be upon him) explained that adding more to things that should be regarded as equal because of the difference in quality is the essence of riba, and it is not permissible to do that. But as he usually did, the Messenger of Allaah (peace and blessings of Allaah be upon him) showed him a permissible way. The Prophet (peace and blessings of Allaah be upon him) told him to sell the bad dates for dirhams, then use the dirhams to buy good dates. Based on this, we say that if a woman has low quality gold or gold that people no longer wear, she can sell it in the market, then take the money and buy good gold. She should do it in this way that was taught to us by our Prophet (peace and blessings of Allaah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Fiqh wa Fataawa al-Buyoo’, complied by Ashraf ‘Abd al-Maqsood, p. 386.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4058. Their father left instructions that a waqf be set up, but they have not carried it out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Their father left instructions that a waqf be set up, but they have not carried it out

My father died and left property to his heirs, except for one house which he said was to made a waqf for the sake of Allaah, and its income was to be spent on the poor and needy (as an ongoing charity). But the heirs did not follow the instructions left in his will and they sold their shares to the youngest brother. I am the oldest brother and I did not sell my share out of fear of Allaah. But my young brother is putting a lot pf pressure on me and he wants me to sell my share as well. Is it permissible for me to get rid of this problem by selling my share and donating the money to a charitable cause or building a mosque (as an ongoing charity) for my father?.

Praise be to Allaah.

Making a will is prescribed according to the Qur’aan and Sunnah, and scholarly consensus. Allaah says (interpretation of the meaning):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”

[al-Baqarah 2:180]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given you authority over the disposal of one-third of your wealth, at the time of your death, so that you may able to add to the record of your good deeds.” Narrated by Ibn Maajah 2709; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

A waqf (Islamic endowment) is a kind of ongoing charity from which the donor may benefit after his death, as the Prophet (peace and blessings of Allaah be upon him) stated when he said: “When a man dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge, and a righteous son who will pray for him.” Narrated by Muslim, 1631.

It is not permissible to bequeath more than one-third of one's wealth, because the Prophet (peace and blessings of Allaah be upon him) said to Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) when he wanted to bequeath all of his wealth: “One-third, and one-third is a lot.” Narrated by al-Bukhaari, 2742; Muslim, 1628.

If this house is equivalent to one-third of the estate or less, then all of it is a waqf. If it is more than one-third, then the part of it that is a waqf is whatever is equivalent to one-third of the estate.

Secondly:

It is not permissible to sell a waqf, or to take possession of it or seize it. It is not permissible for the heirs to include it with the rest of the estate and share it out.

According to the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when he wanted to give some land in Khaybar as a waqf, the Prophet (peace and blessings of Allaah be upon him) said to him: “It is not to be sold, given as a gift or inherited…” Narrated by al-Bukhaari, 2764; Muslim, 1633.

Based on this, it is not permissible for you to agree to your brother’s demand to sell to him; rather this house is not your property that you can sell. Now you are standing in their way, so do not give in to them. Carry on refusing, and may Allaah guide them.

Your brother’s selling it before is an invalid transaction.

You have to advise them to fear Allaah and advise your youngest brother to give the money back, and make it a waqf as instructed by your father.

Scare them with the punishment of Allaah and the punishment for consuming forbidden wealth, for every body that is nourished from haraam earnings, the Fire is more fitting for it.

We ask Allaah to guide you and help you to do that which is best for you in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4059. He is asking about dolls and three-dimensional toys, and whether that affects his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

He is asking about dolls and three-dimensional toys, and whether that affects his fast

Iam working in a toy shop we also sell dolls and human shaped toys ,what is the ruling on this? and is it permissible for me to open my fast later cause of my work?.

Praise be to Allaah.

We have already explained that it is haraam to make images and statues (question no. 7222) and that it is haraam to buy and sell them (question no. 49676.

But if these images and dolls are toys for children, the Sunnah indicates that they are permissible. In al-Saheehayn it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “I used to play with dolls in the presence of the Prophet (peace and blessings of Allaah be upon him) and I had female friends who would play with me…” al-Bukhaari, 6130; Muslim, 2440.

Ibn Hajar said: This hadeeth indicates that it is permissible to have images of girls (i.e., dolls) and toys for girls to play with. This is an exception from the general meaning of the prohibition on having images. This was stated by ‘Iyaad and was narrated from the majority. They permitted the sale of dolls to girls so as to teach them from a young age how to take care of their homes and children. Ibn Hibbaan stated that it is permissible for young girls to play with toys… According to a report narrated by Jareer from Hishaam: “I used to play with dolls.” Narrated by Abu ‘Awaanah and others. Abu Dawood and al-Nasaa’i narrated from ‘Aa’ishah with a different isnaad that she said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came from the campaign of Tabook or Khaybar…” and he mentioned the hadeeth about the Prophet (peace and blessings of Allaah be upon him) tearing down the curtain on which there were images, that ‘Aa’ishah had put over her door. She said: And he uncovered the niche in which were dolls that ‘Aa’ishah used to play with. He said: “What is this, O ‘Aa’ishah?” She said: “My daughters (i.e., dolls).” She said: And he saw among them a horse with two wings tied to it and said: “What is this?” I said: “A horse.” He said: “A horse with two wings?” I said: “Have you not heard that Sulaymaan had horses with wings?” and he smiled.

The report mentioned by Ibn Hajar was narrated by Abu Dawood, no. 22813; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 129.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to that which does not have complete features and just has some limbs and a head, there is no doubt that this is permissible and that it comes under the same heading as the dolls with which ‘Aa’ishah (may Allaah be pleased with her) used to play.

As for that which has complete features, as if you were looking at a person, especially if it can move or has a voice, then I feel hesitant to say that this is permissible, because it is imitating the creation of Allaah. It seems that the toys that ‘Aa’ishah used to play with were not like this, so it is better to avoid them. But I do not say that it is definitely haraam, because concessions may be granted to young children that are not granted to adults in such matters, because it is the natural inclination of young children to play and have fun and they are not obliged to do acts of worship so that we could say that a child is wasting his time with this play. But if a person wants to be on the safe side, let him remove the head or hold it over the fire so that it becomes soft, then he can press it so that the features disappear.

Majmoo’ Fataawa al-Shaykh, 2/277-278.

With regard to the questioner’s asking whether it is permissible to start fasting later on of this work, we do not understand exactly what he means. If he means that this work invalidates his fast and what is prescribed is to make up the fast later on, then he should not work in this haraam job. We have already explained that all sins affect the fast and reduce the reward, and may cancel out the reward altogether, if he does a lot of sins, but that does not invalidate the fast and he is not commanded to make it up. Rather he should refrain from committing these sins at all times, especially in Ramadaan. See question no. 37877 and 37989.

If the question means something else, then we hope that he will explain it so that we can answer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4060. He is asking about selling pictures and statues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

He is asking about selling pictures and statues

Is selling pictures and statues of animals haraam?.

Praise be to Allaah.

We have already explained that it is haraam to manufacture these statues, and that there is a stern warning concerning that and that we are commanded to destroy them. See the answer to question no. 7222. This ruling applies equally to images of anything that has a soul, whether it is a human being or an animal.

Based on that, with regard to the ruling on selling these pictures and images, there is no doubt that if it is haraam to manufacture them and keep them, it is also haraam to buy and sell them. It is proven in al-Saheehayn and elsewhere that it was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say in the year of the Conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what about the fat from dead meat (i.e., from animals that have died of natural causes)? For it is used to caulk ships and to grease hides, and people use it in their lamps.” He said: “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade animal fat, they rendered it and sold it, and consumed its price.” Al-Bukhaari, 2236; Muslim, 1581.

Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said:

This hadeeth indicates that whatever we are forbidden to eat or make use of, it is not permissible to sell it or to consume its price.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: This indicates that if a thing is forbidden in and of itself, its price is also forbidden.

What al-Qaadi and Ibn Hajar mentioned is also proven in a version of this hadeeth that was narrated from Ibn ‘Abbaas (may Allaah have mercy on him), at the end of which it says: “When Allaah forbids eating a thing, He also forbids its price.” [Musnad Ahmad, no. 2223].

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for a Muslim to sell statues and make a living from that?

He replied:

It is not permissible for a Muslim to deal in statues, because it is proven in the saheeh ahaadeeth that it is haraam to make images or statues of animate beings at all or to keep them. Undoubtedly dealing in them means that one is propagating them and helping others to make images and set them up in homes, clubs and so on.

If that is haraam, then income earned by selling them is also haraam. It is not permissible for a Muslim to make a living from that or to buy food or clothing with that money. If a person does that then he must get rid of that money and repent to Allaah, and Allaah will accept his repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We have issued a fatwa stating that it is haraam to make images of any animate beings, whether the images are three-dimensional or not, and whether they are made by carving, copying, drawing or with a camera.

Al-Jawaab al-Mufeed fi Hukm al-Tasweer by Shaykh Ibn Baaz, 49-50.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4061. Buying and selling shares through the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Buying and selling shares through the bank

He buys shares in companies that deal in permissible things with his own money through the bank. He uses the bank’s facilities and the bank takes a set fee for every share that this man buys or sells – this is in return for using the bank as a middleman and using the bank’s facilities. What is the ruling?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It is permissible to pay that as a fee.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4062. His father wants him to help him in his business which involves some things that go against sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

His father wants him to help him in his business which involves some things that go against sharee’ah

I work in the field of audio and video via computer and satellite (all of it is Islamic and da’wah work, by the grace of Allaah). I have good experience, praise be to Allaah. My father wants me to work with him in our business, but I have a few problems, the first of which is that I am not good at business.

The second problem is that this business involves some things that are not Islamic, such as notebooks on which are pictures of animate beings, and music books, and cards with pictures of animate beings, and playing cards and shavers. (I live in a country where most men do not have beards).

Praise be to Allaah.

Undoubtedly honouring one's parents is one of the greatest acts of worship by means of which a person may draw closer to his Lord. Allaah has enjoined good treatment of them in all circumstances, even if they disbelieve in Allaah. We have already discussed this in questions no. 22782, 5326 and 5053.

With regard to what you have mentioned, try to convince your father to let you do work that you are good at, through which you can produce something good for others, for every one has an affinity with that for which he was created. Part of doing things well and fulfilling the trust is for each person to be placed in a job for which he is suited. Part of failing to work well, wasting money and neglecting the trust is to assign work to those who are not qualified to do it. Then try to help him to find a good and trustworthy alternative, who can help him with his business instead of you, even if you have to pay part of his wages. Do that to please your father. If the situation requires you to spend part of your free time with your father, then do that.

“and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)”

[al-Baqarah 2:195]

“and be dutiful and good to parents”

[al-Baqarah 2:83]

If you try hard to do that, but you do not manage to convince your father, then my advice to you is that you should take a leave of absence from your current job, if possible, and join your father in his work for this period. Perhaps things will go as you wish during this time. If you cannot take this leave of absence, then you do not have to give up your job or pay any of your wealth or divorce your wife in order to please your parents, if that will cause harm to you. Your not obeying them in this case is not regarded as ‘uqooq (the defiant disobedience of parents that is forbidden in Islam), in sha Allah. See question no. 9594 and 47040.

A man said to Imam Ahmad: I have a slave woman and my mother is asking me to sell her.

He said: Are you afraid that your heart will follow her? (i.e., are you afraid that your heart will remain attached to the slave woman if you sell her?). He said: Yes. He said: Do not sell her. He said: But she (my mother) is saying that she will not be pleased with me unless I sell her. He said: If you fear that (selling the slave woman) will affect you, then she (your mother) has no right to make such demands.

Al-Adaab al-Shar’iyyah by Ibn Muflih, 1/448.

But you must also strive to soften your father’s heart and be gentle in your dealing with him. Also try to purify your business from selling things that it is forbidden to sell or that you think are most likely to be used in haraam ways. Do not sell these things even if you father tells you to do so, because there is no obedience to any created being if it involves disobedience towards the Creator.

What you have mentioned about notebooks with pictures on them, this is a problem that is widespread. If these pictures are taken from photographs and are not drawn by hand, then there is no sin in selling these notebooks with these pictures, in sha Allaah, because what is being bought is not the picture in and of itself, but rather the notebook. But if it is a picture of a woman or some indecent image, of which there are many such, then it is not permissible to sell it because that is spreading fitnah and corruption, and because many people look for such pictures.

With regard to selling music books, this is haraam, because it is helping in evil. The same applies to selling shavers to one whom one thinks will most likely use it to shave his beard. But if he is going to use it for some permissible purpose, then it is permissible to sell it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

My father has a store in which he sells electrical appliances such as TVs, VCRs and some musical instruments, as well as gold watches. He asked me to sit in the shop and sell things, but I refused. Is this considered to be defiant disobedience to my father? What should I do?

He replied:

This is not defiant disobedience, if you refused to do the haraam action that your father does. But what you have to do is to advise him and tell him that this is haraam and his earnings are haraam. If he follows right guidance, then this is what you want. But if he does not follow right guidance, then the sin is on him and you will have the reward for advising him, because Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Not upon you (Muhammad) is their guidance”

[al-Baqarah 2:272]

If he tells you: Sit in the store and sell things, do not sell anything that will be used for haraam purposes, but sell the things that people usually use for permissible purposes. So do not sell things such as radios, cassette recorders, VCRs and TVs, because most of those who buy these things are going to use them for haraam purposes.

Al-Baab al-Maftooh, 1/192.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4063. Ruling on selling on consignment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling on consignment

What is the ruling on selling on consignment?.

Praise be to Allaah.

Selling on consignment means that a person buys some goods and agrees with the seller that if he does not manage to sell them, then he will return them to the seller; whatever he sells of them he will have bought them.

The scholars clearly stated that this kind of transaction is not allowed, because it involves ambiguity. Neither the seller nor the buyer knows how much will be bought, and whether all or some or none of the goods will be returned.

It is narrated that the Prophet (peace and blessings of Allaah be upon him) forbade ambiguous transactions. Narrated by Muslim (1513). An ambiguous transaction is any in which the outcome is unknown.

Ibn Qudaamah said in al-Mughni (6/325):

If he stipulates that if the product is sold, that is fine, otherwise he will return it, this is an invalid condition, but does it invalidate the sale? There are two opinions. Al-Qaadi said: the texts from Ahmad indicate that the transaction is valid. This is the view of al-Hasan, al-Sha’bi, al-Nakha’i, al-Hakam, Ibn Abi Layla and Abu Thawr. The second view is that the transaction is invalid. This is the view of Abu Haneefah and al-Shaafa’i, because it is an invalid condition, so it invalidates the transaction. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about selling on consignment and he said:

What this means is when a person says, I sell these goods to you and whatever you manage to sell is what you have bought, and whatever you do not manage to sell, give it back to me. This transaction is haraam, because it inevitably involves ambiguity, because neither the buyer nor the seller knows how much of these products will be sold, so the matter is unknown, and it is narrated that the Messenger (peace and blessings of Allaah be upon him) forbade ambiguous transactions, and this is undoubtedly an ambiguous transaction.

But if it is necessary for the two parties to do the transaction in this manner, the seller should give his goods to the other party to sell as his agent, and pay him for his work as an agent. This will serve the interests of both parties, and the second party will be an agent of the first and be paid for that, and there is nothing wrong with this. End quote.

Liqaa’aat al-Baab il-Maftooh, 3/183.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4064. Ruling on tawarruq sales

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on tawarruq sales

In recent years, local commercial banks have introduced a way of selling by installments, then the purchaser may sell the product to a third party for cash. Is this method permissible or not?.

Praise be to Allaah.

This transaction is known to the scholars as tawarruq, which comes from the word al-wariq, meaning silver, because the one who buys the product is only buying it for the sake of dirhams (originally, silver coins).

The scholars differed concerning the ruling on this transaction.

The majority of scholars are of the view that it is permissible, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“whereas Allaah has permitted trading”

[al-Baqarah 2:275]

and because there does not seem to be any intent to engage in riba and there is no concept of riba in this case. End quote.

Al-Mawsoo’ah al-Fiqhiyyah, 14/148

And because the purchaser is buying the product either to benefit from the item itself or to benefit from its price.

This is the view favoured by the scholars of the Standing Committee, and by Shaykh Ibn Baaz (may Allaah have mercy on them all).

It says in Fataawa al-Lajnah al-Daa’imah (13/161):

The issue of tawarruq is the subject of scholarly debate, but the correct view is that it is permissible. End quote.

Shaykh Ibn Baaz said:

With regard to the issue of tawarruq, it is not riba and the correct view is that it is permissible, because of the general meaning of the evidence and because it facilitates relief and enables people to meet their current needs. As for the one who sells it to the one from whom he bought it, this is not permissible, rather this is a riba-based transaction, which is called ‘aynah. This is haraam because it is a trick aimed at getting around the prohibition on riba. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/245

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that this transaction is haraam. See al-Fataawa al-Kubra, 5/392

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) adopted a middle view, and said that it is permissible, subject to certain conditions.

He said in Risaalah al-Mudaayanah:

The fifth type (of loan) is where a person needs money but cannot find anyone to lend it to him, so he buys an item for a deferred payment, then sells it to someone else, other than the one from whom he bought it. This is the issue of tawarruq.

The scholars (may Allaah have mercy on them) differed at to whether it is permissible. Some of them said that it is permissible because if a man buys an item because he wants the item itself or he wants its price (by selling it), and both are valid aims.

Some of the scholars said that it is not permissible, because the aim is to take dirhams for dirhams, and the item comes in between as a means of making the transaction permissible, and making a haraam thing permissible by other means does not change anything. And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.”

The view that this kind of tawarruq is haraam is that favoured by Shaykh al-Islam Ibn Taymiyah, and it was narrated in one report from Imam Ahmad.

According to the report of Abu Dawood, Imam Ahmad regarded it as a type of ‘aynah, as was narrated by Ibn al-Qayyim in Tahdheeb al-Sunan, 5/801.

But in light of the people’s needs nowadays and the lack of lenders, we should say that it is permissible, subject to certain conditions.

1- That the person be in need of money; if he is not in need of money then it is not permissible, like those who resort to this method in order to lend to others.

2- That he should not be able to obtain money in any other permissible manner, such as a loan. If he is able to obtain money in some other manner, then this method is not permissible because he has no need for it.

3- That the contract should not include anything that resembles forms of riba, such as saying, “I sell this to you, the price of which is ten, for eleven” and so on. If it includes such things then it is either makrooh or haraam. It was narrated that Imam Ahmad said concerning such deals: such as if it is dirhams for dirhams, it is not valid. This is the view of Imam Ahmad. Based on this, the correct method is for the lender to know the value of the item and how much profit he will make, then say to the borrower: I will sell it to you for such and such, until one year.

4- The borrower should not sell it until he has taken possession of it and moved it to his own space, because the Prophet (peace and blessings of Allaah be upon him) forbade selling an item before the traders move it to their own space.

If these four conditions are met, then the view that tawarruq is permissible may be adopted, so as to relieve the people of hardship.

It should be noted that it is not permissible for the borrower to sell it to the lender for less than he bought it for under any circumstances whatsoever, because this comes under the heading of ‘aynah. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4065. Selling before taking possession and selling by installments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling before taking possession and selling by installments

It has become widespread among people to buy through the banks by installments in return for paying an additional amount on the price of the item being sold. The bank does not own the car or building, but the purchaser chooses it after signing the contract with the bank and agreeing to pay the installments, then the item being bought is handed over. The question is: is this transaction permissible, because we have heard from you and from other scholars, and we have read in the hadeeth, that it is not permissible for a man to sell something unless he has taken possession of it. But in fact the bank does not take possession of this car or building; it does not buy it for itself, it is buying it for the purchaser who has asked for it specifically. They try to justify this by saying that the purchaser is not obliged to buy it if he changes his mind, but they know that he is determined to buy it, otherwise they would not have bought it. The second question is: The bank sets out a condition that if the purchaser changes his mind, he has to pay whatever the bank loses as a result of that. Is this condition valid?

Praise be to Allaah.

This question was answered by the Standing Committee for Issuing Fatwas. The text of their reply is as follows:

After studying the matter, the Committee for issuing Fatwas replied that it is not permissible to engage in the transaction described, because it is essentially a loan with an extra amount to be paid when the loan is paid off. The form described is no more than a trick which ends up being the same as the ribaa which is forbidden by the Qur’aan and Sunnah and according to scholarly consensus. It is essential to forego dealing in such transactions, in obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him).

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Iftaa, al-Da’wah magazine, issue # 1756, p. 43

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4066. Brief ruling on the “Business” company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Brief ruling on the “Business” company

I have been offered the opportunity to subscribe to the “Business” program [a kind of multi-level marketing or pyramid scheme], but I am a little hesitant because of the ambiguity involved. I would like to know whether it is permissible for me to join this program or not.

Praise be to Allaah.

Joining the company mentioned and other similar companies is not permissible because that involves gambling and deceiving those who subscribe to it, pushing people to buy something they do not need and consuming wealth unlawfully; it also involves ambiguity, deceit and unfair transactions.

If we were to ask honestly what is the purpose of most of those who join the “Business” scheme – is it to benefit from the software programs to be found in the first stage of the operation? Or to get involved in marketing in order to make a lot of money quickly in the second stage? –

The answer will undoubtedly be that the purpose of most of them is to get involved in marketing, and the amount of one hundred dollars which they pay in the hope of earning money from marketing is like betting and gambling. The subscriber pays one hundred dollars but he does not know how much he will get in return for this hundred, a lot or a little, sooner or later.

Moreover if the contract is presented in this manner this involves tempting many unsophisticated people who join the scheme in the hope that they will be able to recruit enough people to earn commission.

One of them complained to me that he made the mistake of paying 40,000 riyaals to make a large number of contracts in his name with different passwords, then he found that what he earned was not enough to pay off the loans that he had taken in order to join this “Business” company.

This eagerness that we see in the large number of young people who join this company in the hopes of getting rich quickly makes us wonder about the soundness of this transaction. Even if some of them manage to make a lot of money, this is at the expense of other unsophisticated people who will come to them as customers. Ultimately they will never find people to come after them to increase the size of their own pyramid. How can a believer agree to get rich at the expense of his Muslim brothers’ wealth?

In order to solve this problem, the company has invented a new trick which tempts those poor people (who lost money and did not gain anything) and recruit them back so that they will gain more and more money at the expense of those people. This is done renewing their subscription in return for a new amount of money after a year has passed since the original contract, and so on.

They sweeten this deceit with the promise of new programs and new publications of the original program with the renewal (of the subscription), but without giving a specific number of programs or new publications.

For more information see the detailed answer given in question no. 40263.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4067. Ruling on Selling cosmetics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on Selling cosmetics

I have a store that sells cosmetics and hairdressing supplies. Is this profession halaal or haraam?.

Praise be to Allaah.

The ruling on working in such places depends on the details.

1 – If you are selling these things to people who you know will use them for the purposes of haraam wanton display (tabarruj), then it is not permissible.

2 – If you are selling them to people who you know will use them for permissible kinds of adornment, then it is permissible.

3 – If you do not know anything about the person who is buying them, then the basic principle is that it is permissible.

It is not permissible to sell them if the vendor knows that the one who buys them is going to use them in ways that Allaah has forbidden, because that is a kind of helping in sin and transgression. But if he knows that the purchaser is going to use them to adorn herself for her husband or he does not know anything, then it is permissible for him to deal in them.

See Fataawa al-Lajnah al-Daa’imah, 13/67.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4068. Is it permissible to sell haraam things like pork to non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Is it permissible to sell haraam things like pork to non-Muslims?

I work in a seaport and serve ships that are passing through. Most of these ships are foreign and the people working on them are non-Muslims. The company owner sells pork to these ships sometimes, then he distributes the profits of these sales to us employees and we accept it on the basis that selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims. And we cannot compare alcohol to pork because pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol. But there are some people who made us doubt whether this money is halaal. Is it halaal or haraam?

If we do not participate in the sale, will it not matter if we take these profits if the company owner gives them to us like an act of charity? Do we have the right to accept charity when we know its origin? Is there any hadeeth in which the Messenger (peace and blessings of Allaah be upon him) stated clearly and unequivocally that it is haraam to sell pork to non-Muslims? Because pork is not haraam for the People of the Book.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to issue fatwas concerning the religion of Allaah without knowledge. It is essential to understand the seriousness of doing that, because Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-‘Araaf 7:33]

So it is not permissible for anyone to say, this is halaal and that is haraam, if he has no sound evidence to that effect. Allaah says (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper”

[al-Nahl 16:116]

Secondly:

Selling pork is haraam whether it is sold to a Muslim or to a kaafir. The evidence for that is as follows:

1 – Allaah says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of salcohol (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering”

[al-An’aam 6:145]

And the Messenger (peace and blessings of Allaah be upon him) taught us an important principle when he said: “When Allaah forbids a thing, He (also) forbids its price.” Narrated by Abu Dawood, 3488; classed as saheeh by Shaykh al-Albaani in Ghaayat al-Maraam, 318.

2 – It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say when he was in Makkah at the time of the Conquest: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade them animal fat, they melted it down and sold it, and consumed its price.”

Narrated by al-Bukhaari, 1212; Muslim, 1581.

Al-Nawawi said:

With regard to dead meat, alcohol and pork, the Muslims are unanimously agreed that it is haraam to sell all of these.

Al-Qaadi said: This hadeeth indicates that whatever we are forbidden to eat or make use of, we are also forbidden to sell, and it is not permissible to consume its price, as in the case of the animal fat mentioned in this hadeeth.

Sharh Muslim, 11/8

Ibn Rajab al-Hanbali said, after quoting the ahaadeeth about the prohibition on alcohol:

The conclusion we may draw from all these ahaadeeth is that whatever Allaah has forbidden us to make use of, it is also haraam to sell it and consume its price, as is stated clearly in the hadeeth: “When Allaah forbids a thing, He (also) forbids its price.” This is a general, comprehensive phrase which applies to everything which is intended to be used in haraam ways. These fall into two categories:

(i) Things which are to be used and will remain as they are, such as idols. The purpose for which they are used is shirk or association of others with Allaah, which is the greatest of all sins. We may add to that books of shirk, witchcraft, innovation (bid’ah) and misguidance, forbidden images, forbidden means of entertainment and also buying slave women who will serve as singers.

(ii) Things which are to be used and which will be used up. If in the majority of cases a thing is used for haraam purposes, then it is haraam to sell it. For example, it is haraam to sell pork, alcohol and dead meat even though they may – on rare occasions – be used for a permissible purpose, such as eating dead meat for those who are in extreme need, or using alcohol to stop oneself choking or to putt out a fire, or using pig hairs for beading, or making use of the hair and skin of a pig – according to those who approve of that. But because these are not the reason for which these things are produced, and the usual use for pigs and dead meat is to eat them, and the usual use for alcohol is to drink it, so no attention should be paid to these reasons, and it is haraam to sell these things.

The Prophet (peace and blessings of Allaah be upon him) indicated this when it was said to him: “What do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.”

Jaami’ al-‘Uloom wa’l-Hukam, 1/415, 416

The Standing Committee was asked: Is it permissible to deal in alcohol and pork if one is not selling them to a Muslim? They replied: It is not permissible to deal in foods and other things that Allaah has forbidden, such as alcohol and pork, even if one is selling them to kaafirs, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.” And because the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes (the grapes, etc) and the one for whom it is squeezed.

Fataawa al-Lajnah al-Daa’imah, 13/49.

Thirdly:

With regard to the questioner saying, “selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims”, this is not correct. We have quoted above evidence from the Qur’aan and Sunnah, and have stated that the scholars are agreed that it is haraam to sell pork. The general meaning of the evidence indicates that it is haraam to sell it to Muslims and kaafirs alike, because the evidence indicates that the prohibition on selling it is general in application, and no differentiation is made between Muslims and others.

Indeed, if we were to say that what is meant by the prohibition on selling it is selling it to kaafirs, that would not be far-fetched, because the basic assumption concerning the Muslim is that he would never buy pork: what would he do with it when he knows that Allaah has forbidden it?

Similarly, the questioner’s saying that “pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol” is also not correct, because it is not essential for a thing to be forbidden that the Messenger (peace and blessings of Allaah be upon him) should have cursed the one who does it. Rather it is sufficient that he forbade it or stated that it is haraam, as he forbade the sale of pork.

Fourthly:

With regard to your taking this money, now that you know that it is haraam, it is more befiiting for you to refuse to take it, especially since your taking it is like giving approval to what the company owner is doing. You have to advise him, denounce what he is doing and exhort him to give up these haraam actions. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

With regard to the money that you took before you found out that it is haraam, there is no sin on you, in sha Allah. Allaah says in the verses in which He forbids riba (usury, interest) (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

See also questions no. 2429, 8196.

We ask Allaah to granted you a halaal and blessed provision. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4069. Selling a grant before taking possession of it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling a grant before taking possession of it

Is it permissible to sell the number of a land grant given by the state? Please note that the land has not been handed over yet, and the person does not know when the handover will be completed; he has only been given a number by the municipality in which it gives the date of application and the number of the application or the grant. He has sold this number to another person and has taken the money on the basis that on the appointed date for the handover he will go back to the municipality and complete the handover procedure, or he will give the buyer authority (power of attorney) to complete the procedures and transfer the land to his name after that.

Praise be to Allaah.

This transaction is not permissible, because this comes under the heading of gharar (ambiguity, uncertainty), and selling that which one does not have. The Prophet (peace and blessings of Allaah be upon him) said: “Do not sell that which you do not have.” Narrated by al-Tirmidhi, 1322; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1292.

Moreover the value of this land may fluctuate with time, so this transaction involves ambiguity and uncertainty.

And this number is simply a promise which has not yet become the possession of the one who has the paper or number, so how can it be permissible for him to sell it? The Prophet (peace and blessings of Allaah be upon him) forbade selling that which a person does not possess. Moreover, he does not know where the land is located. It may be in an area where the price of land is high, or it may be on the edge of town, or outside the town in an undesirable location. And he does not know whether it is in the middle of a residential area or on the edge; on a main street or a back street; whether there is one street, or two or three? All of these factors will affect the value of the land and people’s interest in it.

Based on this, it is not permissible to sell the paper with the number on it, the details of which he knows nothing about. Rather the owner of the document should wait until he gets the land and the grant is executed in reality, and he gets the deed to the land which proves that he owns it and defines its location and size. Then after that he can sell it if he wants to.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4070. It is not permissible to buy bank shares or deal in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to buy bank shares or deal in them

Praise be to Allaah.

Bank shares are in fact money, and based on this it is not permissible to buy or sell bank shares because that is selling money for money without meeting the conditions of equal amounts and concluding the exchange in one sitting. Moreover the banks are riba-based institutions and it is not permissible to cooperate with them by either buying or selling, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one to whom it is given, the one who writes it down and the two who witness it, and he said they are all the same. Narrated by Imam Muslim.

All that you are entitled to is your capital.

My advice to you and to other Muslims is to beware of all riba-based transactions and to warn against them, and to repent to Allaah from any such transactions you may have engaged in in the past, because riba-based transactions are a kind of war against Allaah and His Messenger (peace and blessings of Allaah be upon him), and are one of the causes of the wrath and punishment of Allaah, and He says (interpretation of the meaning):

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa,’ whereas Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

And Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And please note the hadeeth referred to above.

Shaykh ‘Abd al-“Azeez ibn Baaz (may Allaah have mercy on him).

Fiqh wa Fataawa al-Buyoo’ (Jurisprudence and rulings on financial transactions) by Ashraf ‘Abd al-Maqsood, p. 360

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4071. Ruling on “Business” and other scams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on “Business” and other scams

A few months ago there appeared a company called “Business” which does a kind of marketing. Its idea may be summed up as follows: a person buys the company’s products – which consists of programs (software), a web site and e-mail – for 99 dollars, and after buying he is given the opportunity to market its products to others in return for a set commission.

Then this person convinces two others to join the program, meaning that they both buy the company’s products, then they will also have the right to attract other marketers in return for commission.

Then each of these also convinces two more people to join, and so on. In this way there will be a network of followers who join the program, like a pyramid.

With regard to the way in which the commission is calculated, the company stipulates that the number of individuals who are attracted through the purchaser (participant) and those under him in the pyramid should be no less than 9 in order to earn the commission. But this is on the condition that the number of members under each of the first two cannot be less than two, and the commission will be $55. The commission is paid for each 9 persons, and each nine persons in the pyramid scheme is called a level.

Because the pyramid may increase in size each time a new level is added to it, this commission increases greatly every time.

So if we assume that the pyramid grows each month, i.e. that each month two people join each person in the pyramid (as is assumed by the company, according to its website), this means that the commission that the member gets will be more than $25,000 in twelve months, and it will keep growing every month.

This is what is so tempting about these schemes. For a small amount of money, no more than $100, the participant can get hundreds or thousands times that amount.

Hence these companies market these schemes with promises of great riches within a short period of time, by developing and increasing the size of the pyramid.

My question: What is the ruling on this operation, especially since it is so widespread and there are so many different opinions on it?.

Praise be to Allaah.

When discussing these operations which spread quickly and which are very unclear and ambiguous to ordinary people, as well as being very tempting, we must note two points:

1 – The shar’i ruling that is based on the texts and principles of sharee’ah, as well as on a clear understanding of this issue as it is, what it leads to, and what its background is.

2 – We must train ourselves to follow the shar’i ruling and not be deceived by specious arguments.

Since this matter requires lengthy discussion, we will give a brief answer, followed by a discussion of the relevant shar’i principles, then we will answer in more detail.

Brief answer to this question:

Based on the way that this “Business” operation is carried out and what it really is, and what the representatives of this company have mentioned of information and conditions, and the evidence and conditions quoted by those who have discussed it to justify either allowing or disallowing it, and by measuring all of that against the Qur’aan and Sunnah and the shar’i principles concerning transactions, and the views of the scholars, it is clear that this operation is haraam, for a number of reasons, including the following:

1 – This operation is based on gambling and consuming people’s wealth unlawfully. It involves deceit and tempting people to earn a lot of money. It exploits their love of accumulating wealth. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving)”

[al-Baqarah 2:188]

And the Prophet (peace and blessings of Allaah be upon him) said: “Your blood and your wealth are sacred to you as this day of yours in this land of yours in this month of yours is sacred.” Narrated by Muslim, 2137. This analogy in the hadeeth serves to make this prohibition very emphatic indeed.

2 – After a thorough examination of this issue, it is clear that introducing the product – which is software programs, a web site and e-mail – does not change the ruling on this operation, because it is obvious that the product is not what most of those who rush to buy actually want, as is proven from the evidence mentioned in the detailed answer. Introducing this product in this manner makes it even more haraam, because it involves trickery that leads to a haraam transaction which is a kind of gambling.

3 – This operation is unlike the kind of commission that is permitted, in several ways: one has to pay money in order to enter the scheme, unlike the commission that requires no such condition. The purpose is not to sell the product to those who need it, rather the purpose is to build an incentive system. Even if we accept that this is commission, it is still haraam because it involves cheating the purchaser and raising false hopes and being insincere towards him. Based on this, the view of those who permit it on the grounds that it is commission is not correct. Perhaps the reason for that is that this matter has not been described to them as it really is, or the one who issued this ruling did not understand it properly. This ruling is applicable to many kinds of dealings and transactions that occur nowadays in the marketing field.

Those who wish to learn more will find detailed discussion of these points in the detailed answer and in the discussion of basic principles given below.

Detailed Answer:

Before giving a detailed answer to this question, and in order to train ourselves to accept the rulings of sharee’ah, we should start by noting some of the basic principles of sharee’ah etc which will help the Muslim – who submits to the rulings of Allaah – to deal with this operation and similar schemes devised by business-minded people, in a confident manner, especially when the following five main factors are present in these operations:

1- Widespread media and advertising media

2- Ease of financial transfer by means of credit cards and the like

3- Increased need for money among ordinary people, because of excessive desire to accumulate non-essentials

4- Greed and love of money in human nature

5- Lack of religious commitment and desire to seek halaal provision among many Muslims

There follow a number of principles that will help us to deal with this kind of operation and similar types which are bound to appear in the future, so we should pay attention to these details:

1 – The fitnah (temptation) of money is one of the greatest fitnahs that can affect man’s religious commitment and the blessing of what he already has of wealth and children. So we must beware of that and seek to ensure that the sources of our wealth are permissible.

2 – Avoiding doubtful issues is a principle that is well known in Islam, even if one is not quite certain that the doubtful matter is in fact haraam. The Prophet (peace and blessings of Allaah be upon him) said: “What it halaal is clear and what is haraam is clear, and between them lie doubtful matters which many people do not know about. Whoever is avoids the doubtful matters has protected his religious commitment and his honour, but whoever falls into doubtful matters will fall into that which is haraam.” Narrated by al-Bukhaari, 52; Muslim, 1599.

3 – “If any of this money comes to you without you asking for it or hoping for it, then take it, but do not think about it or hope for it.” Narrated by al-Bukhaari, 138, in a marfoo’ report. This means: do not let yourself dwell on thoughts of money that you do not have, or let that make you feel sad if you do not get it. The prohibition on thinking about it mentioned in this hadeeth refers to being given a gift of something that is permissible – so how about if you dwell on thoughts of dubious wealth, or wealth that is haraam? This will inevitably lead to more negative effects and should be shunned even more.

4 – “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.” Narrated by Ahmad and classed as saheeh by al-Albaani. This includes both the one who gives up something haraam and the one who gives up something concerning which there is doubt.

5 – Blessing in wealth, even if it is little, is better than seeking to increase wealth in haraam or dubious ways.

6 – The Muslim should strive to be completely honest with himself in recognizing his motive in joining such schemes. Is he hoping to get money and needs the product as a means to reduce guilt and ward off blame, or is the product itself what he basically wants? He should note that whatever he conceals of his intentions is known to Allaah who knows what is secret and what is yet more hidden, and He will ask him about that and bring him to account.

7 – The ruling on a matter is based on the way in which it is understood. Withholding some information from the mufti does not allow you to follow his fatwa, and that does not excuse the one who follows it from blame, so long as he knows that the mufti does not have the full picture.

8 – “Righteousness is that with which the heart feels at ease, and sin is that which you feel uneasy about, even if the people give you fatwa after fatwa.” Narrated by Ahmad, 17320. Al-Albaani said in Saheeh al-Targheeb, 1734, it is hasan li ghayrihi.

9 – If the one who consumes haraam wealth acknowledges that he is doing something haraam, this is less serious than one who consumes it by means of deceit and trickery, because the latter has added another sin to his consumption of haraam wealth, which is his trying to deceive Allaah. Ibn al-Qayyim said:

“Changing the definition and name of things that are haraam when their essence remains the same is even more evil, as well as involving an attempt to deceive Allaah and His Messenger, and claiming that Islam accepts trickery, deception, cheating and hypocrisy, and that sharee’ah forbids something because it is evil but then allows it when it becomes even worse. Hence Ayyoob al-Sakhtiyaani said that some people try to cheat Allaah like they cheat children. If they were to commit the sin believing that it is a sin that would be less serious.”

Ighaathat al-Lahfaan, 1/354.

10 – If it is proven to a person that a thing is haraam, then he must stop thinking about it and should feel no regret for not having it when he sees that others have it. He should praise Allaah for having saved him and ask Him to make him hate haraam things no matter how great they are, and help him always to avoid them, and help him to strive against his nafs (self) to stop thinking about it.

11 – The rulings of sharee’ah are based on complete knowledge and wisdom. It pays attention to the common interest even if that involves something that he thinks may be detrimental to his own personal interests. So the Muslim should not think only of his own personal gains and overlook the aims of sharee’ah which seeks the common interest.

With regard to the detailed answer, it may be summed up in the following three points:

Firstly: The way this operation is done is very similar to so called pyramid schemes or multi-level marketing (MLM), even though it may not be exactly the same in all aspects. Pyramid schemes are based on an incentive system, and those who invented them in the west looked only at earning money, with no attention to the question of whether the source is permissible or not. If we assess this system in the light of the texts and principles of sharee’ah, it will become clear that it is haraam from a number of angles, such as:

(i) It is based on consuming people’s wealth unlawfully, because this pyramid will inevitably have a final level, and these people will definitely lose out to the interests of the higher levels. The pyramid can only grow when there are people who will lose out to the interests of the higher levels which will collect insanely high commissions. In the last two levels of every branch there will be two levels, the first of which is lying and giving false hope to the next level of making a profit, and the last level which will be fooled and cheated, because it will buy but will never find someone to sell to. We have already mentioned above the verses and hadeeth which sternly forbid consuming people’s wealth unlawfully.

(ii) It is based on gambling, which means that a person pays money in return for which he may get more money than he paid, or he may lose his money. This is what happens to those who join such schemes. This is one of the most important and clearest reasons for it being haraam.

(iii) Because pyramid schemes involve a lot of cheating and deception, they have been banned and outlawed by many kaafir western systems – if they appear in a form where there is no product for sale – even though those systems allow riba and gambling in principle – and their experts have warned against them. (See the following website and its many links: http://skepdic.com/pyramid.html)

Based on the above, the “Business” operation mentioned in the question is haraam for many reasons, because it resembles pyramid schemes in the main reason why it is haraam, which is th1at it is a form of gambling and consuming people’s wealth unlawfully.

Secondly: Including a product in such a program does not make it permissible or remove the reasons why it is haraam, rather it makes it even more emphatically haraam, because this is a kind of trickery aimed at making this operation acceptable and giving the impression that the product is the main objective. But “Changing the definition and name of things that are haraam when their essence remains the same is even more evil, as well as involving an attempt to deceive Allaah and His Messenger.” Ighaathat al-Lahfaan, 1/354

It seems that the product has no effect of rendering the operation permissible for the following reasons:

(i) The most important motive for participants is the marketing, not the product, based on the fact that these kinds of programs and services existed many years before this company appeared and still exist, for a lower price! What is making so many people rush towards these schemes, and this particular company, apart from the hopes of the income generated by joining this scheme?

(ii) The suggestion that the products are useful and easy to operate and have distinct features that make it worth paying one hundred dollars for them is a flawed argument, because this program has no copyright preventing individuals making use of the site through the one who has already joined, without the new user paying anything. Indeed if one individual subscribes, dozens could use it and benefit from all the services offered on the site. It only has copyright protecting other companies from using it. What motive is there to spend money on it except to be part of this pyramid scheme which is in effect gambling?

(iii) There is an essential condition for joining this pyramid scheme, which is that one buys the product for more than the price of similar products in order to obtain more commission and to use the company’s website for advertising and marketing. Temptation leads people to pay the exorbitant price in the hope of recouping it and making more by means of the marketing which is the primary purpose for joining. This is the essence of gambling which is forbidden in sharee’ah.

(iv) The mention of tempting commission in return for marketing is what motivates people to buy and join the scheme, because usually they do not buy unless this commission is mentioned, and because some may even agree to buy without checking on the products they are buying, or without needing them in the first place. The fact that many people do not benefit from most of the programs confirms this further; in fact some of them do not even use the programs at all.

(v) The amount required to join - $99 – is equivalent to a month’s salary or more in some countries, so ordinary people would not pay such an amount and join this scheme, unless there is the hope of making a lot of money. Yet despite that many people join and even take out loans for that purpose.

(vi) When those who join for the sake of the product find out the company states that three-quarters of what they paid is spent on marketing instead of using advertising agencies, this motivates them to take part in marketing in order to recoup what they have paid in excess of the product’s value. So they get involved in the marketing process, then they get carried away and do not stop at making up what they have lost, rather they keep going.

(vii) Some enthusiasts buy the company’s product more than once and some, as they have themselves admitted, buy it one hundred times! Even though they know that buying it once guarantees that the purchaser will benefit from all the company’s programs at any time. No one would doubt that this is a form of gambling, and clearly indicates that the aim of this operation is gambling.

(viii) The company obliges purchasers to continue marketing and earning high commissions by renewing their subscriptions annually for the same amount, on the basis that they are going to add new services. But these new services – even if they are real – still add up to buying something unknown for a set price, because the new services may be small, or they may contain new programs that the subscriber has no need of. So this purchase is haraam because it involves deceit and ambiguity, as one of the parties has no idea what he is buying.

(ix) The individual should check himself and understand his intentions in joining this program. That will enable him to understand that the aim is to make him join a pyramid scheme, especially when he can get whatever he needs of these programs and services for free or for much less on other sites, as well as having the option of not buying things he does not need.

Thirdly: This operation does not come under the heading of brokerage that is permissible, because it is different from it in several essential ways. Those muftis who stated that it is a kind of brokerage only answered questions in which no details were mentioned that would give a proper picture of the issue, thus these fatwas do not reflect reality. One of the conditions for a ruling to be valid is that it must be based on proper understanding of the issue. Based on this, it is not permissible to follow one whose ruling is known to be based on an imperfect understanding of the issue.

The differences between this operation and permissible brokerage include the following:

(i) Brokerage refers to when a middleman points out a product or some benefits that are sought in and of themselves, where ultimately the one who acquires the product will benefit from it. The marketing offered by this company is simply opportunities for marketing to people who will sell it to others, and it will ultimately reach a person or persons who will not get what they hoped for from the transaction.

(ii) In brokerage there is no condition which requires the broker to pay any money because it is not in the interests of the owner of the product to discourage the broker by imposing the condition that he pay him or buy from him. But in the case of this marketing, the one who wants to be a part of it is obliged to pay a sum of money, included in the price of the program, in order to join it or benefit from it, so that he can become a marketing agent. Then he has to renew the payment annually in order to continue marketing.

(iii) The broker is keen to look for more people who need the product, whereas the marketing agent looks for those who are most able to market the program, regardless of whether they need it or not.

(iv) The broker has nothing to do with what the purchasers do with the product, whereas the marketing agent in these schemes needs to market the product continually, so that he can complete the numbers required in order to earn his commission.

(v) In the case of brokerage, the broker earns according to how much he sells, but in this scheme two people may have a share in the number of people to whom the product is marketed, directly or indirectly, but there may be a huge difference in the commission they earn because of the conditions that they stipulate as to how commission is earned. This confirms the fact that the main aim is multi-level marketing, not promotion of the product.

These five differences between the two operations demonstrate the essential differences between them, which means that the “Business” scheme cannot be regarded as permissible when compared with brokerage, especially since there are many factors in the “Business” program which render it haraam, as stated above.

(vi) If we assume that it is a kind of brokerage – which is not correct – then it is still haraam because this marketing agent cannot state to the one to whom he presents this product that there is a similar product offered by other companies for one-quarter or one-half of their price, or that he may not need some of what is on offer, let alone the fact that he could benefit from the program by going to the company’s site and using the marketing agent’s password, without affecting him or paying him anything. He has to focus on the large commission that he will earn if he buys and markets the product.

(vii) Those who regard it as a kind of brokerage and say that it is permissible stipulate that the marketing thereof should not involve any kind of deceit and should not praise the product for qualities that it does not possess. But these conditions are not usually met by many marketing agents for the reasons mentioned above.

From this detailed answer it should be clear that this and similar programs are haraam. Our advice here to the owners and representatives of these companies is that they should fear Allaah by looking for sources of income that are definitely not haraam or dubious, and that they should fear Allaah with regard to the wealth of their Muslim brothers before there comes a time when there will be no dirham and no dinar, only hasanaat (good deeds) and sayi’aat (bad deeds), and there will be nothing but Paradise or Hell.

May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4072. Ruling on selling TVs, VCRs and Playstation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling TVs, VCRs and Playstation

I have a store selling electrical equipment. Is it permissible for me to sell TVs, VCRs and Playstations and the disks that go in them, knowing that I do not know for what purpose these items will be used?.

Praise be to Allaah.

These items – TVs, VCRs, etc – are things that may be used for good and bad purposes, but nowadays they are usually used for evil purposes, such as viewing naked women, and listening to idle entertainment such as music, etc. In this case a person should act according to what he thinks is most likely the case.

It is not permissible to sell them to anyone except one who you think will most likely use it for permissible purposes.

As for one whom you know or think it most likely will use it for haraam purposes, it is not permissible for you to sell it to him, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

It says in Fataawa al-Lajnah al-Daa’imah: “Everything that will be used in a haraam manner, or which one thinks will most likely be used in a haraam manner, it is haraam to manufacture it, import it, sell it, and distribute it among the Muslims.”

Fataawa al-Lajnah al-Daa’imah, 13/109

The Standing Committee for Issuing Fatwas was also asked the following question:

I work as an electronic engineer, and part of my work involves fixing radios, TVs, VCRs and similar equipment. I hope you can advise me as to whether I should continue in this work, noting that if I give up this work I will miss out on a lot of experience and lose my profession for which I have studied all my life, and leaving it might cause me harm.

They replied:

The shar’i evidence from the Qur’aan and Sunnah indicates that the Muslim must seek provision from halaal sources. So you should look for work where your income will be halaal. Some of the income from the work that you mention is not halaal, because these machines are usually used for haraam purposes.

Fataawa al-Lajnah al-Daa’imah, 14/420.

With regard to the Playstation and its disks, they come under the same ruling as mentioned above. It is permissible to sell them to those whom you think will most likely use them for permissible purposes, and it is haraam to sell them to those whom you think will most likely use them for haraam purposes.

Many people nowadays use them for haraam purposes, and instead of leisure being something to which a person turns occasionally, leisure has become the main thing for many people, and they spend a lot of their time, money and energy on playing these kinds of games, and going to clubs and swimming pools, travelling, sitting with friends, going on trips, etc.

Many of those who use the Playstation and similar games miss prayers because of them, and get distracted from many of their religious and worldly interests, which makes us certain that such things are forbidden.

But for those who can put things in their proper place, and play these games for a little while as a form of leisure, but do not miss any of their duties or worldly or religious interests because of them, whilst ensuring that the games they play are free of evils such as music and pictures of naked women, etc, then there is no sin in that, in sha Allaah.

What matters is that the Muslim should strive to earn halaal money in which there is nothing dubious. He should remember the words of the Prophet (peace and blessings of Allaah be upon him): “Every body that is nourished from haraam sources, the Fire is more fitting for it.” Narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4519.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4073. Ruling on selling and using nutmeg

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling and using nutmeg

What is the ruling on putting nutmeg in food? Is it permissible to sell it in perfume shops or not? Or is it haraam to eat it and sell it, like khamr (alcohol)?.

Praise be to Allaah.

The nutmeg tree has been known since ancient times, and its fruits have been used as a kind of spice which gives food a fragrant smell and delicious taste. The ancient Egyptians used it as a medicine for stomach disease and to expel wind.

The nutmeg tree reaches a height of around ten metres, and it is an evergreen. It bears fruits that resemble pears. When they mature, the fruits become encased in a hard shell, and it is this fruit that is known as the nutmeg. It is cultivated in equatorial regions, India, Indonesia and Ceylon [Sri Lanka].

Its effects are like those of hashish. If it is consumed in large quantities, a person will get ringing in his ears, severe constipation, difficulty urinating, anxiety, stress, suppression of the central nervous system and possibly death.

With regard to the rulings on it, the scholars differed and there are two opinions.

The majority of scholars are of the view that it is haraam to use it in small and large quantities. Others are of the view that it is permissible to use a little of it if it is mixed with other substances.

Ibn Hajar al-Haytami (d. 974 AH) said concerning nutmeg:

When there was a dispute concerning it between the scholars of the Haramayn and Egypt, and there were differences of opinion as to whether it is halaal or haraam, this question arose: Did any of the imams or their followers state that it is haraam to eat nutmeg?

To sum up the answer – as was stated clearly by Shaykh al-Islam Ibn Daqeeq al-Eid – it is an intoxicant. Ibn al-‘Imaad went further and regarded hashish as comparable to it. The Maalikis, Shaafa’is and Hanbalis are agreed that it is an intoxicant and comes under the general text: “Every intoxicant is khamr and all khamr is haraam.” The Hanafis are of the view that it is either an intoxicant or a drug, either of which affects the mind, so it is haraam in either case. End quote.

See: al-Zawaajir ‘an Iqtiraab al-Kabaa’ir (1/212) and al-Mukhaddiraat by Muhammad ‘Abd al-Maqsood (p. 90).

During the eighth conference of medical fiqh – “The Islamic View on Some Health Problems – Haraam and Impure Substances in Food and Medicine” – which was held in Kuwait between 22-24 Dhu’l-Hijjah 1415 AH (22-24 May 1995), they said:

Narcotic substances are haraam, and it is not permissible to consume them unless that is for a specific medical purpose, and in the amount specified by doctors, but they are pure (taahir) in and of themselves.

There is nothing wrong with using nutmeg to improve the flavour of food, in small amounts that do not cause listlessness or intoxication.

Shaykh Dr. Wahbat al-Zuhayli said:

There is no reason why a small amount of nutmeg should not be used to improve the flavour of food, cakes and the like, but a large amount is haraam, because it is a narcotic.

But to be on the safe side we should say that it is not allowed even if it is mixed with other things and there is only a small amount of it, because “that which intoxicates in large amounts, a small amount of it is haraam.”

It should noted that it is prohibited to import nutmeg – both seed and powder – into the Land of the Two Holy Mosques (i.e., Saudi Arabia) and it is permitted only to import it when it is mixed with other spices in permitted proportions, which is no more than 20%.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4074. Selling used gold as new

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling used gold as new

What is the ruling on some owners of gold shops who buy clean used gold then offer it for sale at the price of new gold?

Is such a thing permissible? Or should they inform the purchaser that it is used? Or do they not have to do that, since some purchasers do not ask whether it is new or not?.

Praise be to Allaah.

He should be sincere and want for his brother what he wants for himself. Of course, if a person sells you something that has been lightly used and has not been affected by use, and he sells it to you as new, that is regarded as cheating and deception on his part. If you do not accept to be treated in this manner by people, then how can you justify doing it to other people?

Based on this, it is not permissible to do such things, unless he explains to the purchaser and says to him: “This is lightly used” or some such.

Shaykh Muhammad ibn ‘Uthaymeen, Majmoo’at As’ilah fi Bay’ wa Shira’ al-Dhahab.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4075. Prohibition on selling blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Prohibition on selling blood

The blood bank gives a gift to those who donate blood, which is a prayer mat, medallion or headcover, etc. Sometimes they give three hundred riyals. I hope you can explain the Islamic view on these gifts?.

Praise be to Allaah.

This is regarded as selling blood, and selling blood is haraam according to scholarly consensus.

It says in Fataawa al-Lajnah al-‘Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (13/71):

It is not permissible to sell blood, because of the report in Saheeh al-Bukhaari from Abu Juhayfah who said that he bought a cupper (as a slave) and ordered that his equipment be broken. He was asked about that and he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of blood.

Al-Haafiz said in al-Fath: What is meant is that it is haraam to sell blood just as it is haraam to sell dead meat and pork, and it is haraam according to scholarly consensus, i.e., to sell blood and take its price. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (9/148):

It is haraam and, the contract is invalid, to sell “blood poured forth” because Allaah says (interpretation of the meaning): “… or blood poured forth (by slaughtering or the like),” [al-An’aam 6:145]. Ibn al-Mundhir and al-Shawkaani stated that there was consensus among the scholars on the prohibition on selling blood. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4076. Ruling on selling contraceptive measures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling contraceptive measures

I am a pharmacy student in my penultimate year at university. I am facing a dilemma regarding the permissibility of contraveption in Islam. I have read your answers and material from other sources and alhamdullilah it is very informative but unfortunately limited to contraceptive measures such as condoms, coils etc. As a pharmacist I will be faced with supplying patients with oral contraceptives such as the pill and especially the 'morning after pill'. I cannot find the Islamic perspective on the last two contraceptive measures and especially the latter. I may be mistaken, but does it say in the Qur'an somewhere that Allah (SWT) enters the soul into the foetus after a particular period of time? If so, please could you give me an answer in light of this since many muslims condemn the use of the 'morning after pill' on the basis that it kills a living human being. Some muslims also condemn the use of oral contraceptives/'morning after pill' on the basis that these drugs cause side-effects which may be harmful to the woman taking these but they fail to realise that EVERY drug has the potential to cause side-effects. Please could you give me an answer in light of the views expressed so that I can educate myself and other muslims.

Praise be to Allaah.

We advise you not to sell them if you know that the people who are using them are either women who want to avoid getting pregnant if they commit zinaa (unlawful sexual relationships) or men who want to avoid having children, or men whose wives have got pregnant and they want to put an end to the pregnancy. All of these are haraam. If he has to study pharmacy, then let him study it, then when he wants to sell these things, let him tell the would-be purchasers that this is not permissible; it is not permissible to abort a pregnancy or to prevent pregnancy except in cases of necessity. Let him advise them, then whoever does not accept this advice, the sin will be on them. And if he can find a way to avoid selling these things, that will be better.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4077. They do not know whether the earnings of those who send food to the mosque are halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

They do not know whether the earnings of those who send food to the mosque are halaal

During ramzan a lot of muslim brothers send iftar items to the mosque and the people do the iftar with this items.what will happen to our fast if we do the iftar with the items send by a person whose earnings are haram(like bank employee,etc). we cannot know who send what in the masjid. Please clarify this.

Praise be to Allaah.

It is not essential, indeed it is not wise and it serves no interest, to ask about the source of income of those brothers who send food, because that involves too much unnecessary effort. The basic principle concerning the wealth, food and drink of the Muslims is that it is permissible unless it becomes apparent to you that it is otherwise.

If a Muslim knows that this food was bought with haraam earnings, then he should avoid it.

We have already answered several similar questions. Please see nos. 5559, 4820, 37711

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4078. It is not permissible to sell something that will be used for sinful purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

It is not permissible to sell something that will be used for sinful purposes

I heard from one of the shaykhs that it is permissible to sell and sew women’s dresses that do not cover a woman properly, i.e., short dresses, and he quoted as evidence the fact that the Messenger of Allaah (peace and blessings of Allaah be upon him) gave ‘Umar ibn al-Khattaab (may Allaah be pleased with him) a garment of red silk. When ‘Umar wore it and the Messenger of Allaah (peace and blessings of Allaah be upon him) saw him, he said to him: “I gave it to you so that you could give it to someone as a gift, not so that you could wear it.” So ‘Umar gave it to one of the people who had been his friends during the Jaahiliyyah, or some such. Is what he says correct? If it is correct, can this be used as an analogy to permit the sale of cigarettes and tobacco, and women’s pants, and men’s and women’s swimsuits, although Allaah says in His Book (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]. Please explain, because there cannot be any contradiction between the Qur’aan and Sunnah.

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari, Muslim and others in several places and with several isnaads, such as the report narrated by al-Bukhaari in the chapter on trade (tijaarah), concerning what it is makrooh for men and women to wear, via Saalim ibn ‘Abd-Allaah ibn ‘Umar from his father who said: The Prophet (peace and blessings of Allaah be upon him) sent to ‘Umar a hullah (two piece suit) made of silk, and he saw it on him (i.e., saw him wearing it). He said: “I did not send it to you for you to wear it, for it is worn by one who has no share in the Hereafter. Rather I sent it to you so that you can benefit from it” – i.e., sell it. This hadeeth indicates that it is permissible to deal in clothes that we are permitted to use in one way but not in another, and it is permissible to give them as gifts and donations, but the one to whom it is given or donated has to use it the manner which is permitted, not in the manner that is forbidden. For example:

Gold jewellery, weapons, knives, grapes, etc, which can be used in permissible ways or in haraam ways. It is permissible to deal in them and to give them as donations and gifts, so long as the one who buys them or is given them will use them in permissible ways, such as selling them, giving them, etc, and he will not make use of them in haraam ways.

But if the thing is something which it is haraam to use in any way and under any circumstances, then it is not permissible to deal in it or to give it as a gift, such as pigs, lions and wolves. There is nothing in the hadeeth to indicate that it is permissible to sell the things mentioned, so it is not correct to draw an analogy between selling cigarettes, tobacco, and men’s and women’s bathing suits, and selling things that may be used in some ways but not others or in some situations and not others, because it is haraam to use these things in all cases.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/179-181

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4079. Selling things that we are not permitted to wear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling things that we are not permitted to wear

I heard some people say that it is permissible to sell and to sew women’s dresses that do not cover the woman properly – i.e., short dresses – because the Prophet (peace and blessings of Allaah be upon him) gave to Umar ibn al-Khattaab (may Allaah be pleased with him) a red silk garment, and when ‘Umar wore it and the Messenger of Allaah (peace and blessings of Allaah be upon him) saw him, he said, “I gave it to you so that you could give it as a gift, not so that you could wear it.” So ‘Umar gave it to someone who had been one of his friends during the Jaahiliyyah.

Is this view correct?

If it is correct, then can we draw the analogy from this that it is permissible to sell cigarettes, tobacco, women’s pants and revealing swimsuits for men and women, even though Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2] ?

I hope you can explain. May Allaah bless you and keep you.

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (2104) and Muslim (2068) and others, in several places and via several isnaads. For example, al-Bukhaari narrated it under the heading Baab al-Tijaarah fima yukrah libsuhu li’l-rijaali wa’l-nisa’ (Chapter on dealing in things that are makrooh for men and women), via Saalim ibn ‘Abd-Allaah ibn ‘Umar from his father, who said: The Prophet (peace and blessings of Allaah be upon him) sent a hullah (garment) of silk and he saw him wearing it and said, “I did not send it to you for you to wear it, for the one who wears it is one who has no share (in the Hereafter). Rather I sent it to you so that you could make use of it,” i.e., sell it.

This hadeeth indicates that it is permissible to deal in clothes that may be used in one way but not in another, and it is permissible to give them to others, and the one who buys such a thing or to whom it is given has to use it in ways that are permissible, not in ways that are forbidden. Examples of that include gold jewellery, weapons, knives, grapes and other things that may be used for halaal or haraam purposes. It is permissible to deal in them and to give them to others.

The one who buys or is given such things must use them in ways that are permissible, such as selling them, giving them as gifts, etc; he should not use them in any way that is forbidden.

But if the thing is something that is forbidden to use in any way, then it is not permissible to deal in it or to give it as a gift, such as pigs, lions and wolves. There is nothing in the hadeeth to suggest that it is permissible to sell the things mentioned in the question, so it is not valid to draw an analogy between selling cigarettes, tobacco and revealing swimsuits for men and woman and selling things that may be used in one way but not another, or under some circumstances but not others, because it is haraam to use them in all circumstances.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/179.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4080. Buying gold through a site on the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Buying gold through a site on the internet

There is a company selling gold via the internet. Is it permissible to buy from them or to bring them customers and receive payment for that?.

Praise be to Allaah.

It is well known in Islam that when buying gold for currency, the exchange should take place in the same sitting where the transaction is agreed upon, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, like for like, same for same, hand to hand… If it is an exchange of one of these things for another, then sell as you like, so long as it is hand to hand.”

Narrated by Muslim, 1578.

I think that buying gold via the internet is not a transaction that is conducted hand to hand, because you are sending the money to them then they send that gold to you after a while. If that is the case, then buying and selling in this manner is haraam, and it is haraam for you to bring customers to this company, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

But if the money and goods are exchanged immediately in one sitting, then it is permissible for you to tell people about them and to bring customers to this company, and to receive payment for that.

We ask Allaah to make our provision halaal. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4081. Selling video tapes and keeping a TV and VCR

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling video tapes and keeping a TV and VCR

Is selling video and audio tapes haraam?.

Praise be to Allaah.

If the audio and video tapes are free of haraam content, then it is permissible to listen to them, watch them, buy them and sell them. What is meant by haraam is if they contain immorality, music and pictures of unveiled women. The same applies if they contain kufr or bid’ah – except for one who intends to refute them and is qualified to do so.

The Standing Committee was asked: Is it permissible to sell tapes of singing such as tapes of Umm Kalthoom, Fareed al-Atrash and their like?

They replied:

“Selling these tapes is haraam, because of the haraam songs that they contain. Listening to them is also haraam. It was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: ‘When Allaah forbids a thing He also forbids its price.’”

From Fataawa al-Lajnah al-Daa’imah, 13/48

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about trading in video tapes in which unveiled women appear and in which stories of love are told – is the businessman’s money haraam? What should he do? How can he get rid of these tapes?

He replied:

It is haraam to sell or keep these tapes, or to listen to them or watch them, because they promote fitnah and immorality. They must be destroyed and the one who deal with them should be denounced, so as to prevent immorality and to protect the Muslims from the causes of fitnah.

Fataawa Islamiyyah, 2/369.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the trader who deals in tapes of songs that also include musical instruments, immoral speech, promiscuous love, promotion of corruption, and spreading immorality between the sexes, and renting stores to people who sell these kinds of tapes.

He replied:

If these tapes contain the kinds of things that you mention, of all kinds of musical instruments, promotion of corruption and immorality, spreading promiscuity between the sexes, obscene talk and promiscuous love, then no wise person, let alone one who believes in Allaah and the Last Day and fears the punishment of Allaah and hopes for His reward, will doubt that selling these tapes and listening to them is haraam and is an evil action, because they destroy morals and society, and expose the ummah to punishment on an individual and general basis.

Any person who has any of these tapes should repent to Allaah and erase whatever is on them, and replace them with something useful.

With regard to the money earned by selling them and dealing in them, it is haraam money which is not permissible to its owner, because the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.”

With regard to renting out stores to people who sell these kinds of tapes, that is also haraam, and the rent taken for that is haraam, because this is a kind of co-operating in sin and transgression which Allaah has forbidden as He says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The sin of those who buy them is upon them, but it is not farfetched to say that the seller and landlord of the store will also share some of the burden of sin, without that detracting in the slightest from the burden of those who buy them. And Allaah knows best.”

Fataawa Islamiyyah, 2/370.

And it says in Fataawa al-Lajnah al-Daa’imah, 13/46:

It is permissible to keep a TV and VCR in your house, if you can control yourself and only use them to listen to religious lectures and beneficial knowledge, recitation of Qur’aan and business news, political news and other permissible things.

If you cannot do that, then do not sell it, because it is most likely that the one who buys it from you will use it for idle entertainment and all the haraam things for which it is used. Rather you should destroy what you have of such things, so as to get rid of evil, and you will be rewarded for that. But if you find someone whom you think will most likely use them for permissible things, then there is nothing wrong with your selling them to him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4082. Is it permissible for people taking part in an auction to ask someone present not to increase the price?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Is it permissible for people taking part in an auction to ask someone present not to increase the price?

A group of people went to an auction, and they had agreed beforehand that they would not increase the price against one another. The auction started and a friend of theirs came in and started bidding. They spoke to him and said, “We will give you a share, so keep quiet.” Then after the auction was over, they sold the things they had bought and shared the profit between them. What is the ruling on this?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

-If there is no one else present at the auction except them, then this is not permissible. But if there are others present, there is nothing wrong with them making such an agreement, so long as they do not prevent anyone else from taking part in the auction. But preventing someone else from taking part and telling him that he will have a share in their profits, is not allowed.

Question: if they give him a share, does he have to get rid of the money?

Answer: If they give him a share then they are sinners.

Question: What should he do with the money?

Answer: he should give it back, or he should give it in charity. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4083. Selling cards to crack the codes blocking permissive channels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling cards to crack the codes blocking permissive channels

A person bought a “digital receiver”, but the issue here is not whether buying this equipment is permissible. It came with a card for cracking the codes blocking access to permissive channels. Is it permissible for him to sell it, knowing that the purchaser has stipulated the condition that he be allowed to buy the card along with the equipment?

Praise be to Allaah.

Everything that is used in a haraam manner, it is not permissible to sell it. It is not permissible to buy or sell this equipment, or to give it as a gift, because doing so is helping another to see haraam things and commit immoral actions – Allaah forbid. It involves cooperating in the evil which Islam came to forbid. Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

What he has to do is to destroy that haraam equipment which is one of the greatest means of spreading corruption and immorality in society. Whoever works to spread this equipment is subject to the warning of Allaah. Allaah says (interpretation of the meaning):

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter”

[al-Noor 24:19]

The questioner and all Muslims should realize that whoever helps to spread corruption by facilitating its ways and means will carry the sin of everyone who deviates and is affected because of that. It is an ongoing evil deed which may continue even after he dies. This is a serious matter to which we must pay attention. The one who tells others to do good is like the one who does it, and the one who tells others to do evil is like the one who does it.

It was narrated that Jareer ibn ‘Abd-Allaah said: “Some Bedouin people came to the Messenger of Allaah (peace and blessings of Allaah be upon him) wearing wool, and he saw that they were in a bad state and in need. He encouraged the people to give charity to them but they were too slow in responding, until it could be seen in his face (that he was upset). Then a man from among the Ansaar brought a purse of silver, then another came, then people came one after another, until signs of happiness could be seen on the Prophet’s face. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever starts something good in Islam and others do it after him, there will be recorded for him a reward equal to that of those who do it, without that detracting from their reward in the slightest. And whoever starts something bad in Islam and others do it after him, there will be recorded for him a burden of sin equal to that of those who do it, without that detracting from their burden in the slightest.’”

(Narrated by Muslim)

Al-Nawawi said:

“The Prophet (peace and blessings of Allaah be upon him) said, ‘Whoever starts something good…’ and ‘whoever starts something bad…’ According to another hadeeth he said, ‘Whoever promotes guidance…’ and ‘whoever promotes misguidance…’ These two ahaadeeth clearly state that it is mustahabb to start good things and that it is forbidden to start bad things. Whoever starts a good thing will have a reward equal to that of everyone who does it until the Day of Resurrection, and whoever starts a bad thing will have a burden of sin equal to that of everyone who does it until the Day of Resurrection; whoever promotes guidance will have a reward equal to that of those who follow him, and whoever promotes misguidance will have a burden of sin equal to that of those who follow him – regardless of whether that guidance or misguidance is something that he initiated or that someone else started before him, and whether that is done by teaching knowledge, or it is an act or worship, or some kind of etiquette, or something else.

The words of the Prophet (peace and blessings of Allaah be upon him), ‘and others do it after him’ refer to when a person starts something, whether others do it after him during his own lifetime or after his death. And Allaah knows best.”

(Sharh Muslim, 16/226-227)

So he must hasten to repent to Allaah, and destroy these kinds of machines. The Muslim must use the intelligence and wisdom that Allaah has given to him to spread goodness and put a stop to evil, and not to crack codes etc., or to spread evil. It is not permissible to trade in any means that leads to evil. And Allaah is the One Whose help we seek.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4084. Selling a box of toys whose contents are unknown

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling a box of toys whose contents are unknown

I have a grocery in which there is a product which consists of a carton in which are twelve boxes. This is called “Try Your Luck” – each box contains candy and a child’s toy, either a car, airplane, fan or train. Each box has a different toy inside. What is the ruling on selling these things to customers?

Praise be to Allaah.

In this kind of product the boxes are sealed and it is not known which kind of child’s toy is inside. This is bay’ majhool (selling something sight unseen), which lacks the necessary condition of knowledge of what is being sold, either by sight or by description. Hence it is not permissible to deal with this kind of product where what is being sold is not known, either by sight or by description, because it is a kind of deceptive sale such as was forbidden in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who narrated that the Prophet (peace and blessings of Allaah be upon him) forbade sales of deception. (Narrated by Muslim, 3/1153)

From Fataawaa al-Lajnah al-Daa’imah, 13/85

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4085. Selling haraam and doubtful things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling haraam and doubtful things

Assalamu alikum. I understand that selling haram things are probihibited. If I have a grocery store and I sell soaps, toothpastes etc that contain haram or doubtful ingredients, shall I commit sin?

Thanks.

Praise be to Allaah.

It is not permissible to sell them because when Allaah forbids a thing He also forbids its price. Ibn ‘Abbaas (may Allaah be pleased with them both) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah has cursed the Jews because fat was forbidden to them, but they sold it and took its price. When Allaah forbids something he also forbids its price.’” (Reported by Imaam Ahmad, 2546).

With regard to doubtful things, it is better not to sell them, so as to be free of any blame, as the Prophet (peace and blessings of Allaah be upon him) said. Al-Nu’maan ibn Basheer said: “I heard him saying, ‘I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “What is permitted is clear and what is prohibited is clear, and between them are doubtful things which many people do not know about. Whoever avoids doubtful things will be on the safe side with regard to his religion and his honour, but whoever falls into doubtful things will fall into haraam things.”’” (Reported by Muslim, 2996). And Allaah is the Source of Strength

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4086. Rewards for donating blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Rewards for donating blood

The blood bank gives gifts to blood donors, such as prayer-rugs, key-rings or some money. Please tell us what Islam says about these gifts.

Praise be to Allaah.

It is not permissible to sell blood, because of the report in Saheeh al-Bukhaari from the hadeeth of Abu Hudhayfah, who said: “I saw my father buy a cupper [a person who does cupping] and order that his tools be broken. I asked him about that and he said, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of blood, .....’” (Al-Bukhaari, 3/12,43; Ahmad, 4/308, 309). Al-Haafiz said in al-Fath: what is meant by the prohibition of blood is the same as the prohibition of dead meat and pork. It is haraam according to scholarly consensus, i.e., selling blood and taking its price. And Allaah knows best.

From Fataawaa al-Lajnah al-Daa’imah, 13/71

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4087. Ruling on selling visas and work permits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Ruling on selling visas and work permits

I brought in some foreign workers about eight years ago, and sold the visas to another person here, on the basis that he would bring in the workers and they would do whatever work he wanted, i.e., they would not be working with me in my company. This was a condition between me and them, and we agreed that they would pay a portion of their salary to me at the end of each month, but this was not binding. Some of the workers have gone back to their own country, and I have no address for them, and some of them are still here, but I do not take any money from them. What is the ruling on the money which I have taken for selling the visas and the money I have taken from the workers?

Praise be to Allaah.

Selling visas is not permissible, because it involves telling lies, breaking the law and deceiving the authorities, and it is consumption of wealth by means of falsehood. Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving), nor give bribery to the rulers…” [al-Baqarah 2:188].

On this basis, the money you earned from selling the visas and the money you took from the workers is haraam income, so you have to get rid of it and clear yourself of it. Whatever you have obtained by selling visas, spend it in charitable ways such as giving to the poor and building facilities that will benefit the Muslims.

Concerning the money which you have taken from the workers themselves each month, you have to give it back to them if they are still in the country, or try to send it to them in their own country. If you could not find out where they are or send it to them, then give it in charity on their behalf, because this money was deducted from them unlawfully and they were not compensated for it. You have to keep on repenting for this action, and never repeat it in the future. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3]

From Fataawaa al-Lajnah al-Daa’imah, 13/70

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4088. Grocery store selling foods containing pork ingredients

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Grocery store selling foods containing pork ingredients

Is it permissible to sell foods which contain pork or alcohol? There are many Muslims in America who own grocery stores where they sell beer, pork and tobacco, or they work in such stores.

Praise be to Allaah.

It is not permissible to sell that which it is haraam to eat or to use – this includes the things mentioned in the question.

From Fataawaa al-Lajnah al-Daa’imah, 13/47

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4089. Renting videos

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Renting videos

I want to open a video store to sell and rent tapes, whilst adhering to the teachings (of Islam) and not going against anything in sharee’ah. Is this or the income I will take from it haraam? Knowing that I do not want to do anything that will earn the wrath of Allaah.

Praise be to Allaah.

Videos, radios, TVs and other media equipment are in and of themselves neither halaal nor haraam, because they are merely machines. The ruling is based on whatever it is used for. If it is used mostly or solely for haraam purposes it is haraam, otherwise it is halaal. On this basis, if the video is to be used only for good purposes as you state, then it is good, otherwise it is bad. And Allaah knows best.

From Fataawaa al-Lajnah al-Daa’imah, 13/47

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4090. Selling monkeys

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Selling monkeys

I want to enter the field of dealing in pet animals like cats and birds. Among the animals I want to deal in are chimpanzees which can be domesticated and trained for entertainment purposes, such as attracting customers to one’s store, or they may be sold to households simply for purposes of amusement. But they are very expensive. Some brothers – may Allaah reward them – have told me that dealing in monkeys is haraam, because they are a sign of Divine punishment and wrath, and because this involves changing their nature and mistreating them, in addition to the fact that they are a waste of money. What is the ruling on that?

Praise be to Allaah.

It is not permissible to sell cats, monkeys and dogs, and other carnivores that have fangs, because the Prophet (peace and blessings of Allaah be upon him) forbade that and denounced it, and because it involves a waste of money, which the Prophet (peace and blessings of Allaah be upon him) also forbade.

From Fataawaa al-Lajnah al-Daa’imah, 13/37

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4091. Opening a store to sell reptiles and predatory animals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

Opening a store to sell reptiles and predatory animals

I want to ask a question about the Islamic ruling on dealing in and buying animals for hobby purposes or for decorative purposes. These include the following, which is not a comprehensive list Decorative birds such as parrots and other colourful birds Reptiles such as snakes and lizards Predators such as wolves, lions, foxes, etc. -- where these animals are kept for their beautiful appearance or used for their fur. It is known that they are expensive and will be kept behind bars, but dealing in them is very profitable.

Praise be to Allaah.

Firstly: selling decorative birds like parrots, colourful birds and nightingales for their voices is permissible, because looking at them and listening to them is something that is permissible. There is no text in the sharee’ah which forbids selling them or collecting them; however there are texts which may be understood as meaning that it is permissible to keep them in cages, so long as they are fed and watered and given whatever care is needed. Among these texts is the hadeeth narrated by al-Bukhaari from Anas, who said: “The Prophet (peace and blessings of Allaah be upon him) was the best of people in attitude. I had a brother called Abu ‘Umayr, who had just been weaned, I think. When (the Prophet (peace and blessings of Allaah be upon him)) came, he would say, ‘O Abu ‘Umayr, what happened to the nughayr?’ – a nughar [young sparrow or small bird] with which he used to play.” This nughar is a type of bird. Al-Haafiz ibn Hajar said in his commentary (Fath al-Baari), when enumerating the things that we learn from this hadeeth: “… it is permissible for children to play with birds; it is permissible for parents to allow their children to play with things with which it is permissible to play; it is permissible to spend money on permissible things to entertain children; it is permissible to keep a bird in a cage or to clip a birds’ wings – for one or the other must have been the case with Abu ‘Umayr’s bird, and whichever one it was, the other is also implied in the ruling.

There is also the hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him), in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A woman entered Hell because of a cat which she detained but she did not give it food or water, and she did not let it free so that it could eat of the vermin of the earth.” (Narrated by al-Bukhaari in al-Saheeh, 4/100,152; Ahmad, 2/261). If this is permissible in the case of cats, then it is also permissible in the case of birds etc.

Some scholars believed it to be makrooh to keep them in cages. Some believed that it was not allowed, and said: because people do not need to listen to their voices and look at them. This is an unnecessary luxury and soft living, and it is also foolishness because it means that one is enjoying the voice of a creature that is calling out in longing to be allowed to fly and grieving that it cannot fly freely in the open air – as was stated in the book Al-Furoo’ wa Tasheehuh by al-Mirdaawi, 4/9, and al-Insaaf, 4/275.

Secondly: among the conditions of valid sales is that the thing to be sold is something which it is permissible to use and benefit from, even if there is no necessity as such. There is no benefit in snakes, which are indeed harmful, so it is not permissible to buy or sell them. The same applies to lizards – there is no benefit in them, so it is not permissible to sell or buy them.

Thirdly: it is not permissible to sell predators such as wolves, lions, foxes or any other fanged carnivore, because the Prophet (peace and blessings of Allaah be upon him) forbade that, and because it is a waste of money, which was also forbidden by the Prophet (peace and blessings of Allaah be upon him).

From Fataawaa al-Lajnah al-Daa’imah, 13/38

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4092. A vendor imposed a condition that a prospective purchaser has to pay him some compensation if he does not buy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 7. Forbidden Transactions ››

A vendor imposed a condition that a prospective purchaser has to pay him some compensation if he does not buy

They imposed a condition that if he did not buy the product from them, he would have to pay them compensation if they sold it at a loss. Is this an invalid condition? For example, he came and said, “I want to buy such and such a product” and they said, “We will bring it from America and if you do not buy it, and we sell it to someone else at a loss, you will have to compensate us because you broke your promise.” Is this an invalid condition?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, this is an invalid condition.

And Allâh knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8. Investment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4093. He wants to open a restaurant in which men will mix with women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He wants to open a restaurant in which men will mix with women

I want to open a restaurant in one of the Muslim countries where men and women mix and most people live a western kind of lifestyle. Will I be sinning if some of these people who mix come to eat in my restaurant? Please take into consideration that this is work that I can do in the best manner.

Praise be to Allaah.

So long as this country is one in which men mix with women and most people live a western kind of lifestyle, this means that in this restaurant there will be a number of objectionable issues:

1. Women showing their adornment and charms without any religious or moral deterrent.

2. Free mixing between men and women, which leads to a great deal of immorality.

3. Haraam and dubious relationships among the customers of the restaurant, such as a man coming with his girlfriend to this restaurant.

These matters -- as is well known -- are haraam and are things that pose the greatest danger to society.

Ibn al-Qayyim (may Allah have mercy on him) said:

There is no doubt that enabling women to mix with men is the basis of all calamity and evil, and it is one of the greatest causes of all-encompassing punishment coming down. It is also one of the causes of corruption in public and private affairs. Mixing of men and women is the cause of a great deal of immoral actions and zina. And it is one of the causes of widespread death and ongoing plagues.

One of the greatest causes of widespread death is the prevalence of zina, because of enabling women to mix with men and walk among them displaying their finery and beautified. If the people in charge knew how much corruption that causes in worldly affairs and people’s affairs, let alone religious affairs, they would be stricter in putting a stop to it. End quote.

Al-Turuq al-Hukmiyyah, p. 407-408

Just as Allah has forbidden disobedience to Him, He has also forbidden helping the sinner in his disobedience, and has made it obligatory to stop him from committing that sin.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

And Muslim (49) narrated from Abu Sa‘eed al-Khudri (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

Al-Nawawi (may Allah have mercy on him) said:

The words of the Prophet (blessings and peace of Allah be upon him), “let him change it,” is a command according to the consensus of the ummah, and the obligation of enjoining what is good and forbidding what is evil, is well established according to the Qur'aan and Sunnah and the consensus of the ummah. This is also part of the sincerity (naseehah) which is Islam. End quote.

So it is not permissible for the Muslim to help the sinner in his sin. Opening this restaurant in the way you described involves helping these people in their deviance and keeping quiet about their evil deeds and falsehood.

Seeing that you cannot prevent these evils and you will rather be helping people in committing them, our advice to you is to forget about this work and look for something else. Remember that “Whoever gives up a thing for the sake of Allah, Allah will compensate him with something better than it,” and “And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). 3. And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3].

We ask Allah to make things easy for you and to grant you a good, halaal provision.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4094. He has a partnership in a commercial venture on the basis that every time they buy a dozen with his money, he will have ten riyals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He has a partnership in a commercial venture on the basis that every time they buy a dozen with his money, he will have ten riyals

I wanted to go into partnership with my brother and his partners in a large commercial venture that imports ready-made clothing. They said to me: Give us what you have, which was 200,000 riyals, and we will buy some goods with it. If the source is outside the Kingdom, for every dozen that comes in you will have ten riyals, and if the source of the goods is within the Saudi market, you will have two riyals for every dozen. I do not have any further income after the goods reach the store, whether they are sold or not, and the total profits will be known after working out the total number of all the dozens that came into the store by means of the invoices that show that. Is this transaction valid or not?.

Praise be to Allaah.

This transaction is not valid, for two reasons:

1.

It is not permissible to allocate to the partner a specific amount of money; rather he should have a percentage of the profit, such as 5% or 10% and so on.

With regard to defining the profit as a set amount of money, that renders the partnership contract invalid.

Ibn Qudaamah (may Allah have mercy on him) said: If the share of one of the partners is set at a certain number of dirhams, or a certain number of dirhams is allocated along with his share, such as if he stipulates that he will get a percentage and ten dirhams, the partnership is invalid.

Ibn al-Mundhir said: All of the scholars from whom we acquired knowledge are unanimously agreed that mudaarabah loans are invalid if one of them or both of them stipulate that they will have a certain number of dirhams. Among those from whom we learned that were Maalik, al-Awzaa‘i, al-Shaafa‘i, Abu Thawr and ashaab al-ra’y. End quote from al-Mughni, 5/23.

2.

It is not permissible to guarantee the capital in a partnership; rather, if there is any loss, without any negligence on the part of the worker, then it is to be borne by the owner of the money (capital). What appears to be the case from your question is that is your brother is guaranteeing you that you will get your capital back along with the profit mentioned.

See the answer to question number 100103.

The correct way to do this transaction is for you both to agree on a percentage of the profit, such as stating that you will get 5% or more or less of the profit, the amount of which and whether it will be achieved is known to no one except Allah. The profits may be more than expected, or they may be less, according to the market. The trade may incur a loss, and the loss is to be borne by the owners of the money (capital), each according to the share he has in the partnership.

With regard to a person putting in a sum of money which he is guaranteed to get back, along with taking profit of a specified amount - not a percentage - this is haraam and is invalid.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4095. Ruling on dealing in petroleum and other commodities on the stock exchange

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on dealing in petroleum and other commodities on the stock exchange

What is the ruling on working in the global stock exchange and dealing in petroleum only, and not in currencies or gold, and not working in the index system either?.

Praise be to Allaah.

It is permissible to deal in commodities via the stock exchange, if the conditions of valid transactions are fulfilled, one of which is that a person sells what he owns. In fact in the case of the stock exchange, people often sell what they do not own and what is not in their possession, and this is forbidden in sharee’ah.

Abu Dawood (3503), al-Tirmidhi (1232) and al-Nasaa’i (4613) narrated from Hakeem ibn Hizaam (may Allaah be pleased with him) that he said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “O Messenger of Allaah, people come to me wanting to buy something that I do not possess; should I buy it for them from the marketplace? He said: “Do not sell that which you do not possess.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

A statement was issued by the Islamic Fiqh Council belonging to the Muslim World League in 1404 AH, explaining the shar’i reservations with regard to stock exchange dealings. This is its text:

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah and his family and companions. To proceed:

The Islamic Fiqh Council has examined the issue of the global finance market and stock exchange, and the transactions that are carried out therein – buying and selling – involving paper currencies, company shares, commercial and government bonds, and commodities, and some of these contracts are with immediate effect and some are deferred.

The council has also studied the positive and beneficial aspects of this market from the point of view of economists and those who work in it, and the negative and harmful aspects of it.

-A-

As for the positive and beneficial aspects of the stock exchange:

(i) It establishes a permanent market which makes it easy for buyers and sellers to meet and engage in immediate and deferred transactions in shares, bonds and commodities.

(ii) It makes it easy to finance industrial, commercial and government institutions by means of offering shares, bonds and securities for sale.

(iii) It makes it easy to sell shares and bonds to others and to benefit from their value.

(iv) They make it easy to find out the prices of shares, bonds and commodities, and how they are fluctuating in the marketplace on the basis of supply and demand.

-B-

The negative and harmful aspects of this market are:

(i) The deferred transactions that take place in this market are not real sales or real purchases in most cases, because no actual exchange takes place between the two parties in deals where sharee’ah stipulates that money and goods, or one of the two, be handed over.

(ii) The seller usually sells something that he does not possess of currency, shares, bonds or commodities, in the hope that he will be able to buy it from the market and deliver it on time, and without taking possession of the price at the time of making the deal, with is a condition in the salam [forward buying] transaction.

(iii) The buyer usually sells what he has bought to another person before taking possession of it, and the other person also sells it to a third person before taking possession of it. Thus sales and purchases happen repeatedly to the same thing before taking possession of it until the deal reaches the final purchaser, who may want to take possession of the goods from the first seller, who sold what he did not possess, or ask for the difference in the price at the time of delivery, which is the time when things are settled, at the time when the role of the buyers and sellers, apart from the first and last ones, is limited to taking the difference in price when there is a profit or paying the difference when there is a loss, at the time of delivery as mentioned above, which is exactly what happens among gamblers.

(iv) What is done by financiers of monopolizing shares, bonds and commodities in the market in order to control the sellers who sold what they did not possess in the hope of buying before the appointed delivery time at a lower price and still deliver on time, and trying to put them in a difficult situation.

(v) The danger of the financial market becomes a means of affecting the markets in general, because prices in it are not based on real supply and demand on the part of those who need to sell and buy, rather they are based on many things, some of which are artificial, deliberate acts on the part of those who are dominating the markets or those who have monopolies on commodities or bonds, such as spreading false rumours and the like. Here resides the danger that is forbidden in Islam, because that leads to unnatural fluctuations in prices, which may affect economic life in a bad way.

Hence the stock market has produced a lot of arguments and debates among economists, the reason being that during certain periods in the world’s economic history, it has caused the loss of huge amounts of wealth in a short period of time, and it has caused others to become rich with the minimum of effort.

For all these reasons, after studying the facts about the market for bonds and commodities (the stock market) and the immediate and deferred transactions in shares, bonds, commodities and currencies that are conducted in it, and discussing that in the light of Islamic shar’i rulings, the Islamic Fiqh Council has determined the following:

Firstly:

The aim of the stock market is to create a permanent market in which there will be supply and demand, and traders buying and selling. This is something that is good and useful, and it prevents professionals from cheating the inexperienced. But this advantage of the stock exchange is accompanied by a number of things concerning which there are shar’i reservations, as well as gambling, exploitation and consuming people’s wealth unlawfully.

Hence it is not possible to give a general shar’i ruling concerning it, rather it is essential to explain the rulings on the various types of transaction that are conducted in it, each one on its own.

Secondly:

With regard to deferred deals involving goods which are actually present and in the seller’s possession, in cases where it is stipulated by sharee’ah that payment or transfer of goods must occur in the same sitting where the deal is done – these are permissible transactions so long as they are not transactions in haraam things. But if the sold item is not in the possession of the seller, then the conditions of the salam (forward buying) transaction must be fulfilled.

Thirdly:

The immediate transactions in institutional and company shares, where the shares are in the seller’s possession, are permissible, so long as the field of activity of those companies or institutions is not haraam, such as riba-based banks and alcohol companies; in that case it is haraam to deal in their shares, whether buying or selling.

Fourthly:

Both immediate and deferred transactions in bonds which involve interest, of all kinds, are not permissible according to sharee’ah, because they are transactions that deal with haraam riba.

Fifthly:

Deferred transactions of various kinds which take place in an open manner, i.e. in shares and commodities that are not in the seller’s possession, in the manner in which it is done in the stock market, are not permissible according to sharee’ah, because it is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not sell what you do not possess.” And Imam Ahmad and Abu Dawood narrated with a saheeh isnaad from Zayd ibn Thaabit (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade selling goods in the place where they were bought until the merchants had moved them to their own location.

Sixthly:

Deferred transactions in the stock market are not like the salam transaction which is permissible according to sharee’ah, because there are two differences between them:

(a) In the stock market, the price in deferred transactions is not paid in the same sitting where the deal is done

(b) In the stock market, the product which is the subject of the deal is sold many times whilst still in the possession of the first seller and before the first purchaser acquires it, and the aim behind that is only to take or pay the difference in price between sales and purchases that are not real (i.e., on paper only), and are done on a basis of risk to make a profit, exactly as in the case of gambling, whereas it is not permissible to sell the item in a salam transaction before taking possession of it.

Based on the above, the Islamic Fiqh Council thinks that those who are in charge in Muslim countries should not give the stock exchanges in their countries free rein to deal as it wishes with transactions and deals, whether they are permissible or haraam, and not leave them to those who tinker with prices and do what they want. Rather they should oblige people to pay attention to the shar’i, permissible methods of doing deals and prevent deals which are not permissible according to sharee’ah, so as to prevent the kind of tinkering which leads to financial disaster and ruins the public economy, causing calamity for many, because all goodness is in adhering to the way of Islamic sharee’ah in all things. Allaah says (interpretation of the meaning):

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path. This He has ordained for you that you may become Al-Muttaqoon (the pious)”

[al-An’aam 6:153].

And Allaah is the source of strength and the One who guides to the straight path. May Allaah send blessing and peace upon our master Muhammad and his family and companions. End quote.

With regard to working in the index system, that is not permissible. See the answer to question no. 106094

Based on that, it is essential to deal with the stock exchange on the basis of insight into what goes on in it, and not to engage in any transaction until you are certain that it is permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4096. Ruling on savings certificates with variable return from the Faisal Islamic Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on savings certificates with variable return from the Faisal Islamic Bank

What is the ruling on buying savings certificates with variable return from the Faisal Islamic Bank of Egypt? Please look at the bank’s website for more details.

Praise be to Allaah.

We do not know anything about the investment methods used by the Faisal Islamic Bank. We have previously explained the shar‘i guidelines on investment in the answer to question no. 113852.

There is nothing on their website to explain the issue of capital: is it guaranteed by the bank or not? And there is no information on the share of profit which should be stated. In the answer referred to, we explained that it is essential to state the rate of profit, such as 5% or 10% for example, from the profit and not from the capital. It is not valid to invest or engage in mudaarabah if this rate is not stipulated in the contract, contrary to what is commonly believed, that shar‘i investment is that in which nothing is stipulated.

To sum up: If the conditions of valid investment are met in this contract - which does not appear to us to be the case from their website - then there is nothing wrong with entering into it.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4097. Ruling on opening a cafe in which people watch football (soccer) matches and smoke

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on opening a cafe in which people watch football (soccer) matches and smoke

What is the ruling on opening a coffee shop in which there is a room for watching local and international football matches only, and smoking is allowed there because of the wishes of the majority?.

Praise be to Allaah.

Firstly:

It is haraam to smoke, because of the evil and harm and waste of money involved. See the answer to question number 10922 and 9083.

It is not permissible to give people permission to smoke in the cafe or anywhere else, and the one who does that is a partner in the sin.

Secondly:

Watching football matches is not free of some haraam issues, especially international matches in which women are seen, and in which music is played, in addition to the fact that these matches are based on gambling, which is giving prizes for something which is not permissible.

The Standing Committee for Issuing Fatwas was asked: what is the ruling on watching sports matches such as the World Cup and others?

They replied: Football matches which are played for money and similar prizes are haraam, because that is gambling, because it is not permissible to take prizes except for things for which Islam has given permission, which is horse races, camel races and archery competitions. Based on that, attending the matches is haraam and so is watching them, for the one who knows that they are being played for prizes, because attending them implies approval of them.

But if the match is not for a prize and does not distract one from things that Allaah has enjoined such as prayer and the like, and it does not involve anything haraam, such as uncovering of ‘awrahs, mixing of men and women and music, then there is nothing wrong with it or with watching it.

And Allaah is the source of strength. May Allaah send blessings and peace upon Prophet Muhammad and his family and Companions. End quote.

Ahaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn baz, Shaykh ‘Abd al-‘Azeez ibn Aal al-Shaykh, Shaykh Saalih ibn Fawzaan al-Fawzaan, Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd.

Fataawa al-Lajnah al-Daa’imah, 15/238

Based on that, then if the owner of the cafe is able to prevent all these evils in his cafe, such as smoking, music and watching haraam games, then it is permissible for him to open this cafe; but if he is not able to do that then it is not permissible, because it is haraam to keep quiet about evil or help others with it. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (blessings and peace of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (49).

See also the answer to question number 47396, 96662 and 82873.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4098. Guidelines on keeping hotels free of evils

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Guidelines on keeping hotels free of evils

I want to know if owning a hotel is allowed in Islam knowing that one cannot assure an environment where no sin is committed.

Praise be to Allaah.

There is nothing wrong with a Muslim who adheres to obedience to Allaah owning a hotel; in fact he should do that if he can keep his hotel free of evils, so as to keep his brothers safe from bad hotels which have become places of idle entertainment and evil activities have become part of many of them.

The one who is able to establish a hotel in his country must adhere to that which will keep it free from sin and distinct from other, bad hotels, by adhering to shar’i guidelines. That includes the following:

1.

Keeping the hotel free of female workers and the haraam mixing that takes place in many hotels; what is regrettable is that women are exploited in the worst ways in such places, where beautiful women are put to work on the front desk and on the information desk, and those who are less beautiful are put to work cleaning the rooms. The one who wants to adhere to sharee’ah must avoid this evil and not employ women, out of fear for them and others.

2.

Not playing music in the hotel.

3.

Not enabling customers to watch immoral and indecent channels. Allaah has granted them an alternative in the form of Islamic and conservative channels, which contain all aspects that the viewer needs to see, such as news, documentaries, children’s programs, religious programs, all of which are shown free from musical instruments and women.

4.

Verifying the identity of the woman who is accompanying the guest, lest immoral people take advantage of the hotel rooms to commit actions that Allaah has forbidden. There is nothing wrong with employing the wives or sisters of some workers to deal with matters in which a woman is needed, such as checking the identity of women in niqaab, or for dealing with female guests in general. This will also make the guests feel more comfortable, and will build bridges of trust and friendship with this conservative hotel, so long as you make sure that the woman is working with her husband or brother, and that she is not highly visible, rather she should be in an office of her own where she can maintain her covering and chastity.

5.

The rooms, restaurant and halls should be free of haraam food and drink. Allaah has given us enough that is halaal so that we have no need of that which is haraam. Keeping the hotel free of these haraam things will bring barakah (blessing) to it and attract customers who are sensible and conservative, and there is nothing good in those who are the opposite of that.

6.

We do not think that the hotel owner should open the door of evil by opening a health club or swimming pool, unless that meets two guidelines:

(i) Female guests do not take part in it

(ii) That properly covering clothes are worn in both cases.

7.

It is preferable for the hotel owner to place a small bookshelf of Islamic books in each room, containing a copy of the Holy Qur’aan and easy reading books about different Islamic topics, and he should put a larger bookshelf in the hotel lounge or in a large separate room, and supply it with modern equipment, such as computers and audio and video tapes, magazines, and conservative newspapers that are free of bad images.

8.

Finally, we should draw attention to cleanliness and prices. Those who stay in such hotels should not find that their hotels are dirty and not clean, rather they should set an example of cleanliness and good organization. The price of rooms should not be too high either; these hotels should set a good example of dealing kindly with people, and we offer people the good news that the phenomenon of conservative, Islamic hotels is spreading in many Muslim countries. This is something that gladdens the heart of conservative people and lifts the spirits of those who are religiously committed.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4099. Conditions of tawarruq on shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Conditions of tawarruq on shares

I went to the Abu Dhabi Islamic Bank to get an Islamic loan, and they said we do not give cash but we give shares; for example we will buy shares for you worth 50,000 dirhams and sell them to you for monthly instalments over a year, and the price of the sale will be 52,600 over 12 months. We will give you ownership papers for these shares and we will give you a schedule with the names of the companies who will sell these shares for you. What is the ruling on that?.

Praise be to Allaah.

This transaction is based on two things. The first is tawarruq, which is where a person buys an item to be paid for at a later date, then he sells it – to someone other than the person from whom he bought it – for cash, usually at a lower price. This transaction is called tawarruq, which is derived from al-wariq, meaning silver, because the purchaser does not want the product per se, rather he wants cash.

This transaction is permissible according to the majority of scholars.

The second is a muraabahah sale to the one who wants to buy, which means that the bank buys a specific item that the customer wants, then it sells it to him for a price to be paid in instalments that is greater than the price for which it bought it. This is also permissible, if it meets the following conditions:

1. The customer does not buy the product from the bank until the bank has taken possession of it in a real sense. If the item is shares, then it must be shares that are owned by the bank or that it buys and puts into its portfolio.

2. The customer should not sell the item until he has taken possession of it in a real sense and taken it from the bank in a way that is acceptable according to sharee’aha. If it is shares, then they must be put into his portfolio before he sells them.

3. The customer should not sell the item to the bank or to the organisation that sold it to the bank in the first place, and there should not be a prior agreement or any tradition concerning that, because this is ‘aynah which is haraam.

4. The contract between the bank and customer should not contain any penalty clause in the event of late payment of instalments, because this comes under the heading of riba which is haraam.

5. If the item is shares, then it is stipulated that they should be shares in companies that do not deal in haraam things. It is not permissible to deal in shares of companies whose activities are haraam or which have haraam dealings.

For more information please see the answers to questions number 95138, 112445, 89978.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4100. Ruling on tawarruq involving metals via al-Jazeera Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on tawarruq involving metals via al-Jazeera Bank

We want Al-jazeera bank to finance us by using our property as a guarantee. They evaluate the property and give us 60 to 70% of its value. They finance is by selling metals. We are worried about this, but this is the only bank that accepted to finance us this way. Is this halal or no? They told us that this is a legal way Islamically. They explained that what they do is buying iron for many people and then they receive a permission of them for selling it. We asked for tawrruq involving shares but they said it is not possible to finance properties, and that a religious council supervises the tawarruq that involve metals.

Praise be to Allaah.

If the bank is selling the iron to you, and you yourself are selling it in the market in order to acquire money, then this is tawarruq that is acceptable in sharee’ah. But if you are not selling it yourself, rather you are delegating the bank to sell it, then this is called tawarruq that is organized by the bank, and a resolution of the Islamic Fiqh Council has stated that it is haraam. Academic research by a number of specialists has also shown that this transaction is haraam. For a detailed discussion of that, please see the answer to question no. 82612 and 98124.

Dr. Muhammad al-‘Usaymi (may Allaah preserve him) was asked about the ruling on financing involving metals with the al-Jazeera Bank.

He replied: I do not think that tawarruq involving metals is permissible unless the customer actually takes possession of them, then sells them to someone other than the dealer from whom the bank bought them. If all of that is not done, then it is not permissible. End quote.

The prescribed alternative is to purchase real goods from the bank, such as cars and so on, which the bank takes possession of and brings to its own location, then the bank sells them to you, and you go and sell them in the market after that in order to obtain cash.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4101. Profit sharing and investing in al-Raajihi shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Profit sharing and investing in al-Raajihi shares

What is the ruling on profit sharing (mudaarabah) and investing in shares of al-Raajihi Bank?.

Praise be to Allaah.

It is permissible to engage in profit-sharing and investment in shares of al-Raajihi bank so long as they are pure shares and not mixed (i.e., shares in purely halaal ventures). Dr. Muhammad al-‘Usayni (may Allaah preserve him) included shares in al-Raajihi among his list of permissible shares.

See:

http://www.halal2.com/main.asp?id=69

This applies if the investment is in the shares of al-Raajihi itself; as for the al-Raajihi funds that deal with local or Gulf shares, they are not limited to pure shares; rather they deal with mixed shares, and the view of the majority of scholars is that it is haraam to deal in mixed shares.

See the answer to question no. 83969 and 112445.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4102. Ruling on subscribing to the Petro-Rabigh company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on subscribing to the Petro-Rabigh company

What is the ruling on subscribing to the Petro-Rabigh company?.

Praise be to Allaah.

This company’s activities include oil refining and petro-chemical manufacturing, which are permissible activities, but this company has taken out riba-based loans, and it puts its money in riba-based banks.

Based on that, this company comes under the heading of “mixed companies” whose work is basically permissible, but they engage in haraam transactions, such as riba and so on. Most contemporary scholars are of the view that it is haraam to buy shares in this type of company. This was stated in a fatwa by the scholars of the Standing Committee for Issuing Fatwas in the Land of the Two Holy Mosques. A statement to that effect was also issued by the Islamic Fiqh Council of the Organization of the Islamic Conference, and the Islamic Fiqh Council of the Muslim World League.

See also the answer to question no. 112445.

Shaykh Muhammad ibn Sa’ood al-‘Usaymi was asked about buying shares in this company, Petro-Rabigh.

He replied:

I have studied the finances of this company, and undoubtedly the activities of the company are important for the country and its economy, but unfortunately it has taken out huge loans with interest (riba), and has put a large part of its income in riba-based banks. Based on that, I do not think that it is permissible to subscribe to it.

I pray to Allaah to make it easy for those in charge to find legitimate shar’i ways of turning these haraam transactions into shar’i transactions, especially since it seems, from getting in touch with some of those who are in charge of the company, that a number of them are keen to do that.

And Allaah knows best. May Allaah send blessing and peace upon our Prophet Muhammad and all his family and companions. End quote.

http://www.halal2.com/ftawaDetail.asp?id=19854

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4103. He wants to get out of the investment fund but they stipulated that he must leave some money in it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He wants to get out of the investment fund but they stipulated that he must leave some money in it

I had some money that I put in the Post Office investment fund, and left it there for some time, then I realized that the profit that this money produces is nothing more than riba, so I went to withdraw the money and close the account, but the Post Office employee told me that I could not cancel it completely, and that I had to leave ten (Egyptian) pounds at least, even though the amount of interest that I collected was only twenty pounds. I withdrew the money and gave ten pounds of it to the mosque, and I regarded what was left in the account (ten pounds) as being the rest of the interest. Is what I did correct?.

Praise be to Allaah.

Firstly:

It is not permissible to subscribe to the investment fund that gives a fixed percentage of the money deposited in it, because this is riba which Allaah and His Messenger have forbidden. This is no different from the riba-based banks except in name only, and you have done well to get out of it.

It is well known that one who repents from riba is entitled to his capital only, because Allaah says (interpretation of the meaning): “if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)” [al-Baqarah 2:279].

The one who has taken riba-based interest has to get rid of it by giving it to charitable causes. You have done that with half of the interest when you gave it to the mosque. As for the other half which you gave to the fund, it seems that this is also permissible, because this wealth in fact belongs to the fund, since you took it by means of riba, but riba is not a valid reason for you to take possession of the interest; you are entitled to take nothing but the capital of your wealth only.

Secondly:

If the matter is as you describe, that the fund stipulated that some of the money must be left in the account, then there is nothing wrong with you leaving some money in the account, because you were compelled to do that and did not do it by choice. But you have to understand that you have no right to this money, because the money that you have left in it is riba and does not belong to you.

So it is not permissible for you to ask the fund for any money after today, rather you should consider yourself to have finished dealing with it forever.

We ask Allaah to compensate you with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4104. Ruling on subscribing to the Middle East Specialist Cable company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on subscribing to the Middle East Specialist Cable company

What is the ruling on subscribing to the Middle East Specialist Cable company?.

Praise be to Allaah.

The activities of the Middle East Specialist Cable Company are basically permissible, as it produces industrial cables, control cables, cables for use in fire-fighting, fire-resistant cables, information transfer cables, and high tech cables that are used in oil, gas and petrochemical projects, electrical power stations, desalinization plants and other industrial projects.

But the accounts of this company show that it deals with riba-based loans, which makes it come under the heading of what are called “mixed companies”, i.e. companies whose activities are basically permissible but they engage in some haraam transactions.

Most contemporary scholars have stated that it is haraam to buy shares in these companies.

This was stated in a fatwa issued by the Standing Committee for Issuing Fatwas in the Land of the Two Holy Sanctuaries, and also in a statement issued by the Fiqh Council.

Shaykh Dr. Muhammad ibn Sa’ood al-‘Usaymi was asked about buying shares in this company, and he said: I have studied the shares prospectus and the accounts of this company which are published in the shares prospectus, and it became clear that this company deals with riba-based loans, even though they have some financing that is based on Islamic muraabahah.

As the company has taken out riba-based loans and has withdrawn money openly on the basis of riba, I do not think that it is permissible to buy shares in it. But I am pleased to hear that there is a trend in the company towards Islamic finance, and I pray that Allaah will help them to move in this direction. I advise them to avoid seeking finance from riba-based banks even if it is via so-called muraabahah. There is a great deal of evidence that the way muraabahah is applied by the riba-based banks is contrary to the well known fatwa. May Allaah help us all to do that which He loves and which pleases Him, and grant us a halaal provision and help us to avoid haraam by His grace and bounty.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions. End quote.

http://www.halal2.com/ftawaDetail.asp?id=18504

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4105. Ruling on buying shares in the Chemanol company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on buying shares in the Chemanol company

What is the ruling on buying shares in the Chemanol company?.

Praise be to Allaah.

The Chemanol company manufactures and markets formaldehyde and its derivatives, and materials for improving concrete, which is work that is basically permissible, but it also has some riba-based dealings, which puts this company in the category of “mixed companies”, which are those whose activities are basically permissible but they engage in some haraam transactions. Most contemporary scholars have issued fatwas stating that it is haraam to buy shares in this type of company, and that the shareholder will be a partner in the sin of those haraam transactions.

This has been discussed in the answer to question no. 112445.

Shaykh Dr. Muhammad al-‘Usaymi was asked: What is the ruling on buying shares in the Chemanol company?

He replied:

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah. To proceed:

The activities of this company involve chemical manufacturing, which is a permissible activity. But from reading the company’s prospectus it is clear that it has some bank dealing which include haraam riba-based loans.

As the financial dealings of the company include bank loans and other dealings, I do not think it is permissible to buy shares in it.

I advise this company and others to fear Allaah and to fear the pain of His wrath, for this world is fleeting and transient, and everyone in the company who is responsible for the riba-based loans and dealings will stand before his Lord and will be asked about all that, and upon him will be the sin of those who bought shares in the company. Allaah has blessed us with many means of Islamic finance that are available from the commercial banks in Saudi, so no one has any excuse. End quote.

http://www.halal2.com/ftawaDetail.asp?id=25389

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4106. Ruling on investing in Internet cafes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on investing in Internet cafes

What is the ruling on investing and trading in Internet cafes, even though I do not know whether a user will go to beneficial sites or to harmful and haraam sites? There are chat programs in which people can get to know one another, and that often takes place between the sexes, and there may be exchange of indecent pictures, movies and songs through it.

Praise be to Allaah.

If these computers may be used to access reprehensible and false things that are detrimental to Islamic beliefs or through which people will look at indecent images and movies and stories, or engage in dubious conversations or haraam games, and the owner of the cafe cannot prevent these evils or cannot control these computers, then in that case it is haraam to deal in what has been mentioned, because that is helping in sin and transgression, and Allaah, may He be glorified and exalted, says in His Holy Book (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Allaah is the source of strength. may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

The Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/284).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4107. Ruling on shares in a car insurance company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on shares in a car insurance company

What is the ruling on shares in a car insurance company? Are the profits that I make halaal or haraam?.

Praise be to Allaah.

All forms of commercial insurance that are dealt with nowadays are haraam because they involve riba (usury) and ambiguity.

See questions no. 8889 and 10805.

Shaykh Ibn Jibreen was asked about the ruling on car insurance; he replied:

In my opinion insurance is a kind of ambiguity, because the company may take money from some of its clients each year and those clients do not make any claims for repairs etc. And they may take a little from some other clients and lose a great deal. There are some people who deal with cars who have little faith and do not fear Allaah, and when their cars are insured they do not care what happens, so they expose themselves to danger and drive recklessly, so they may cause accidents and kill believing souls and destroy wealth that is protected in sharee’ah, and they do not care about that because they know that the insurance company will bear the resulting costs. I say that this insurance is not permissible because of these reasons and others, whether that is car insurance, life insurance, property insurance etc.

Fataawa Islamiyyah, 3/5

If this is the ruling on insurance, then buying shares in these companies is haraam.

Hence the scholars of the Standing Committee said:

It is not permissible to buy shares in commercial insurance companies, because insurance policies include ambiguity and riba, which are forbidden in Islamic sharee’ah.

Fataawa Islamiyyah. 2/43

Based on this, the profits earned through shares in insurance companies are also haraam. The Muslim who has indulged in any of these things and taken any of these profits should get rid of them and spend them in charitable ways.

The Muslim has to seek to earn a halaal income, because every body that is nourished on haraam things, the Fire is more suited for it.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4108. Ruling on dealing in currencies in the FOREX system and paying fees for delaying the deal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on dealing in currencies in the FOREX system and paying fees for delaying the deal

Is it permissible to deal in currencies in the foreign exchange market (forex) over the Internet? What is your opinion regarding the issue of tabiyeet (stipulating interest for not using the deal at the same day)? What is also your opinion about the clearing process which is to delay submitting one to two days after the contract ends.

Praise be to Allaah.

It is permissible to deal in currencies if the deal is done hand to hand and the transaction is free of conditions that stipulate riba, such as the stipulation of fees for delaying the deal, which is interest that is charged to the investor if he does not take a decision concerning the deal on the same day.

With regard to hand to hand exchange, this has been discussed in the answer to question no. 72210.

With regard to the fees for delaying the deal and trading in margins, a statement has been issued by the Islamic Fiqh Council concerning this, which says the following:

Praise be to Allaah alone and blessings and peace be upon the one after whom there is no Prophet, our master and Prophet Muhammad, and upon his family and companions. To proceed:

The Islamic Fiqh Council of the Muslim World League, in its eighteenth session that was held in Makkah al-Mukarramah from 10 to 14/3/1427 AH (8 to 12 April 2006 CE), has examined the issue of trading in margins, which means that the customer pays a small amount of the value of what he wants to buy, which is called a “margin”, and the agent (the bank or otherwise) pays the rest as a loan, provided that the purchase contract remains in the name of the agent as a pledge for the money that was loaned.

After listening to the research that has been submitted and the detailed discussion on this topic, the opinion of the council is that this transaction involves the following:

1 – Dealing in buying and selling for the purpose of profit, and this dealing is usually done in major currencies or financial certificates (shares and bonds) or some types of products, and it may include trade in options, futures and the indexes of major markets.

2 – Loans, which refers to the money given by the agent to the customer directly if the agent is a bank, or via a third party if the agent is not a bank.

3 – Riba, which occurs in this transaction in the form of fees for delaying the deal. This is interest that is charged to the purchaser if he does not make a decision on the same day, and which may be a percentage of the loan or a set amount.

4 – Commission, which is the money that the agent gets as a result of the investor’s (customer’s) dealing through him, and it is an agreed-upon percentage of the value of the sale or purchase.

5 – The pledge, which is a commitment signed by the customer agreeing to leave the contract with the agent as a pledge for a loan, giving him the right to sell these contracts and take back the loan if the customer’s losses reach a specific percentage of the margin, unless the customer increases the pledge in order to compensate for a drop in the price of the product.

The Committee believes that this transaction is not permissible according to sharee’ah for the following reasons:

Firstly: It involves obvious riba, which is represented by the addition to the amount of the loan which is called “paying fees for delaying the deal”. This is a kind of haraam riba. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Secondly: The agent stipulates that the customer must deal through him, which leads to combining both giving a loan for something in return and paying commission, which is akin to combining giving a loan and selling at the same time, which is forbidden in sharee’ah because the Messenger (peace and blessings of Allaah be upon him) said: “It is not permissible to give a loan and sell at the same time…” The hadeeth was narrated by Abu Dawood (3/384) and al-Tirmidhi (3/526), who said it is a hasan saheeh hadeeth. In this case he has benefited from his loan, and the fuqaha’ are unanimously agreed that every loan that brings a benefit is haraam riba.

Thirdly: Dealings that are done in this manner in the global markets usually involve many contracts that are haraam according to sharee’ah, such as:

1- Dealing in bonds, which comes under the heading of riba which is haraam. This was stated in a resolution of the Islamic Fiqh Council in Jeddah, no. 60, in its sixth session.

2- Dealing indiscriminately in company shares. The fourth statement of the Islamic Fiqh Council of the Muslim World League in its fourteenth session in 1415 AH stated that it is haraam to deal in the shares of companies whose main purposes are haraam, or some of their dealings involve riba.

3- Selling currencies is usually done without the hand to hand exchange which makes them permissible according to sharee’ah.

4- Dealing in options and futures. A resolution of the Islamic Fiqh Council in Jeddah no. (63), in its sixth session, stated that options are not permissible according to sharee’ah, because the object of dealing in these contracts is not money or services or a financial obligation which it is permissible to exchange. The same applies to futures and trading in indexes.

5- In some cases the agent is selling something that he does not possess, and selling what one does not possess is forbidden in sharee’ah.

Fourthly: This transaction involves economic harm to the parties involved, especially the customer (investor), and to the economy of the society in general, because it is based on borrowing to excess and taking risks. Such matters usually involve cheating, misleading people, rumours, hoarding, artificial inflation of prices and rapid and strong fluctuation of prices, with the aim of getting rich quickly and acquiring the savings of others in unlawful ways. Hence it comes under the heading of consuming people’s wealth unlawfully, in addition to diverting wealth in society from real, fruitful economic activity to this type of risk that has no economic advantage, and it may lead to severe economic turmoil that will cause great loss and harm in society.

The Council advises financial institutions to follow the ways of finance that are prescribed in sharee’ah and that do not involve riba and the like, and do not have harmful economic effects on their customers or on the economy in general, like shar’i partnerships and the like. And Allaah is the Source of strength.

May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions. End quote from Majallat al-Majma’ al-Fiqh al-Islami, issue no. 22, p. 229.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4109. He bought shares in a company then he found out that it deals with riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He bought shares in a company then he found out that it deals with riba

I bought shares thinking that the company does not deal with interest. Then I found out that it has money in banks that deal with interest. What shall I do with these shares?.

Praise be to Allaah.

You have to sell them and get rid of them, and there is no sin on you in that, because you did not know that they are haraam.

Shaykh Dr. Muhammad ibn Sa’ood al-‘Usaymi was asked about that and he replied:

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah and his family and companions.

If a person deals with a permissible company which then changes into an impermissible company, or he buys it and did not realize that it was haraam, then he comes to know that it is haraam, or he buys it on the basis of a fatwa from scholars who say it is permissible to deal with mixed companies (i.e., those that deal with both halaal and haraam things), then he finds out that this is not permissible, then the ruling is as follows: He has to sell whatever he owns of shares in that company, but he does not have to purify anything; if selling it will cause a loss, then he may wait until he can regain his capital. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4110. Taking part in a knowledge quiz in return for an expected prize

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Taking part in a knowledge quiz in return for an expected prize

I arrange a knowledge quiz twice monthly, its description is as follows:

1- Each competitor sings up by paying100 SR. This gives him the right to participate in the competition for life’s time.

2- I use this money gathered by singing up in successful projects. Then I distribute the profits to the competitors, I do not give profits from the actual money gathered by signing up.

3- I give a prize values 5000 SR to every winner. Winners are 3 in every 1000.

Praise be to Allaah.

It is not permissible to organize this quiz or to take part in it, because it is based on riba. The money that is paid to you is considered to be a loan, not a deposit, because a deposit is preserved as is, and is not disposed of, whereas a loan means taking the money and giving something else back in return, and if the loan brings some stipulated benefit to the lender, then it is riba. The benefit in this case is winning a prize; were it not for that people would not give their money to you.

It should be noted that what you are doing is the essence of what in some countries is called “group (C) investment certificates” with one difference, which is this knowledge quiz, but that does not change anything, because the aim in giving the money is to win the expected prize.

The scholars of the Standing Committee for Issuing Fatwas were asked: Here in Egypt we have investment certificates that are sold by the banks, and they are called “group (c)” and bear no interest, i.e., if you buy a certificate, then you want to return it even ten years later or more or less, you are given back the same price as you paid for it. After that the computer draws the number of one of the certificates that have been sold nationwide, and this is the first prize. There is also a second prize, and a third, up to more than 400 prizes. The first prize winner gets twenty thousand pounds. I want to know: if I buy these certificates then I am one of the winners, is it permissible for me to take this money or not? Would I be committing a sin?

They replied:

What you have mentioned in your question about the investment certificate is a kind of gambling or lottery and it is haraam. In fact it is a major sin, according to the Qur’aan and Sunnah and scholarly consensus. End quote.

Fataawa al-Lajnah al-Daa’imah (13/305).

Dr. ‘Ali al-Saloos said in his book Mu’aamalaat al-Bunook al-Hadeethah fi Daw’ al-Islam, p. 38:

The riba-based bank has put the certificates into three categories, and made the first different from the second so as to attract the largest possible number (of customers); and in the third category it went even further, by taking the total amount of interest and dividing it into various amounts, the number of which is far less than the number of lenders, then it distributes these amounts, which it calls prizes, by means of a draw! So we may find a person who gave a small loan winning thousands of pounds, whilst the one who lent thousands does not get anything. The former takes his share of the riba and the shares of many others, whilst the share of the latter goes to someone else. Every time the money is allocated they watch for it, and one emerges happy with what he has won whilst another is grieved by what he has missed out on, and waits for the next time. Is this not gambling? The riba-based bank has resorted to gambling with riba! So the one who is not tempted by his share of riba in the first two categories may gamble with his share by investing in the third. So isn’t group (c) worse than the others? End quote.

If you want to earn halaal and blessed provision, which is what we hope is the case, then you can agree with this group of people to invest their wealth, and they will have this great share of the profits and you will have the rest, so long as their capital is not guaranteed, rather if there is a loss with no negligence on your part, they will lose their money and you will have lost your efforts, but if there is a profit it will be shared out among all of you according to the agreement.

This is obviously subject to the condition that you invest the money in permissible projects.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4111. He is investing someone else’s wealth and will bear half of the losses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He is investing someone else’s wealth and will bear half of the losses

A man is investing someone else’s wealth. If he makes money, is it permissible for him to give the investors 80% of the profit and keep the rest as a fee, but in the event of a loss, 50% will be borne by each party? If it is not permissible, what is the shar’i way of doing it?.

Praise be to Allaah.

Firstly:

The one who invests the wealth of others either takes part by means of his work only, so that the money belongs entirely to someone else, or he takes part by means of his work and his wealth. The former is called a mudaarabah transaction, in which the profits are shared according to whatever he has agreed upon with the owners of the money. It may be 20% or more or less, but the rate must be stipulated in the mudaarabah contract.

As for losses, he does not bear any of them; the losses are borne entirely by the owner of the capital, and the worker loses his work and effort, unless the loss is due to some shortcoming or transgression on the part of the worker, in which case he has to bear the loss.

If it is stipulated in the mudaarabah contract that any loss or part of it – such as 50% - is to be borne by the worker, then this condition is invalid and there is a difference of scholarly opinion as to whether the contract itself is valid or invalid.

Secondly:

If you are contributing both your wealth and your work, then the profits are to be shared according to the agreement, as stated above.

As for losses, they are to be borne according to the capital invested. If you put in one-tenth of the capital, for example, then you must bear one-tenth of the loss; if you put in one half of the capital, then you must bear one half of the loss, and so on.

Among the comments of the scholars about the worker in a mudaarabah contract not having to bear any financial loss, and the partners bearing losses according to their shares are the following:

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/22): The loss is to be borne by each partner according to his share of the wealth; if the shares (of two partners) were equal then they each bear half of the loss. If there were three shares then they each bear one third of the loss. We do not know of any difference of scholarly opinion concerning this matter, and it is the view of Abu Haneefah, al-Shaafa’i and others.

The loss in a mudaarabah contract affects the (invested) money only, and the worker does not bear any loss, because the loss affects the capital, which has to do with the owner of that capital, and the worker has nothing to do with it, so the loss affects the investor’s wealth only; but they share any growth that takes place. End quote.

He also said: If it is stipulated that the worker is liable for the money or for part of any loss, this condition is invalid, and we do not know of any dissenting opinion, but the contract is still valid. This was stated by Ahmad and it was the view of Abu Haneefah and Maalik.

It was narrated from Ahmad that the contract is invalidated thereby, and this was narrated from al-Shaafa’i, because it is an invalid condition which invalidates the mudaarabah contract. But the former view is more correct.

End quote from al-Mughni (5/40).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4112. Buying shares in the Kayan company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Buying shares in the Kayan company

Is it permissible to buy shares in the Kayan company?.

Praise be to Allaah.

The Kayan company is active in petrochemical manufacturing which is a permissible kind of activity. Its capital is 15 billion riyals and it does not have any debts at the moment, but it has signed an agreement with a group of banks to obtain financing for 4.8 billion riyals to cover the cost of project building. According to what is mentioned in their prospectus, some of this financing is in the form of loans with interest from riba-based banks, although the larger part of it will be through Islamic investment.

This website adopts the opinion that it is haraam to buy shares in companies that deal with haraam, whether borrowing or lending, even if their activities are permissible in general. See the answer to question no. 45929.

Among those who have ruled that it is haraam to buy shares in the company mentioned is Dr. Muhammad al-‘Usaymi (may Allaah preserve him) who said:

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

The activities of this company are in petrochemical manufacturing, which is a permissible activity and is essential to the Saudi economy. I have read the prospectus and it is clear to me that the company does not at the present time have any haraam loans or investments, rather it states that the money it has in the bank is 15 billion riyals in Islamic investments that gives a return of 4.5%. I am well known for having reservations about the way many commercial banks offer Islamic products through “Islamic service counters” in the form of investments that are not based on proper shar’i guidelines, rather they are superficial in many of their operations, especially when the money involved is huge amounts that the available investment products cannot fully absorb. Still, I appreciate such blessed efforts and believe that they are a step in the right direction. But the prospectus has declared the company’s intention to take both interest-based and Islamic loans from commercial banks. Although the prospectus expresses thanks that Islamic banks and local, regional and international banks, in addition to some governmental and semi-governmental bodies, are expected to contribute to the financing of this project, focusing on increasing the share of the Islamic banks in financing, the news mentioned on the website confirms that the company is taking this direction in borrowing and that the financing will not be purely Islamic.

Because this prospectus, as far as I am concerned, is a proposal from the company to potential investors, and as it contains what has been mentioned above, I think that it is not right for a Muslim to be a part of this contract or to accept it or appoint someone to act as his agent in such dealings.

Based on that, it is not permissible to invest in this company.

I would like to take this opportunity to call on the people in charge of this company and others to avoid haraam loans and haraam investments. Islamic alternatives – praise be to Allaah – are available and are sufficient. I would also like to remind them to fear Allaah with regard to that which has been entrusted to them and about which He will ask them on the Day of Resurrection. And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions. End quote from the shaykh’s website:

http://www.halal2.com/ftawaDetail.asp?id=13561

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4113. Paying zakaah ahead of time and how to pay zakaah if his money is in the Islamic bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Paying zakaah ahead of time and how to pay zakaah if his money is in the Islamic bank

I have an amount in an Islamic bank. Is it permissible for me to pay Zakat in advance during the year? Like when I receive interest; as I fear when the time of paying it comes, I will not have money to pay it.

Do we give Zakat out of the capital only or of capital and interest together?.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to invest his wealth in a riba-based bank, or that which is called Islamic but is not, rather it should be Islamic in nature as well as in name. If the bank is Islamic and does not deal in riba by taking or giving interest, and it invests its wealth and distributes the profits to the investors in accordance with the rulings of Islamic sharee’ah, then there is nothing wrong with investing money in it.

See also the answer to question no. 47651

Secondly:

With regard to paying zakaah in advance, the correct view is that it is permissible, and this is the view of the majority of scholars, but it is better not to pay zakaah in advance, unless there is a reason for doing so.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for paying zakaah before it is due, that is permissible according to the majority of scholars, such as Abu Haneefah, al-Shaafa’i and Ahmad, and it is permissible to pay zakaah in advance on livestock and gold and silver, and trade goods, if he owns the nisaab (minimum threshold). End quote.

Majmoo’ al-Fataawa (25/85, 86)

The scholars of the Standing Committee for Issuing Fatwas said:

There is nothing wrong with paying zakaah one or two years in advance, if that will serve an interest, and giving it to the poor and needy on an annual basis. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/422).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on paying zakaah for several years in advance to disaster victims?

He replied:

Paying zakaah more than a year in advance is valid, but it is only permissible for a few years, and it is not permissible for more than that. But one should not pay zakaah in advance unless it is in response to a need such as a severe famine or jihad and the like. In that case we say that it should be paid in advance, because there may be reason to make what is ordinarily less appropriate more appropriate, otherwise it is better not to pay zakaah until it becomes due, because something could happen to his wealth of destruction and the like. Whatever the case, it should be noted that if he subsequently has more than he had when he paid in advance, zakaah must be paid on the additional amount.

Fataawa al-Shaykh al-‘Uthaymeen (18/328).

Thirdly:

Zakaah must be paid on all the money – both the capital and the profits – when one year has passed from the time when the capital was acquired and reached the nisaab. The year in question is a hijri year.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I have some wealth worth fifteen thousand riyals (15,000) which I gave to a man to do business with, on the basis that he would have half of the profits. Is any zakaah due on this money? Which should I pay zakaah on, the capital, the profit or both? If zakaah is due on the capital and we bought goods with the capital such as carpets, furniture and the like, what is the ruling in that case?

They replied:

Zakaah is due on the wealth mentioned which has been prepared for trade, when one year has passed. Zakaah should be paid on the capital as well as the profits when one year has passed, even if the money was used to buy trade goods. Their value should be worked out based on the market price at that time, when one year has passed, and zakaah should be paid at a rate of two and half percent (2.5%) on the total wealth, including the profits. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/356, 357)

They also said:

Zakaah must be paid on the capital and profits when one year has passed since the wealth was first acquired (the capital). The year for the profits is the same as the year for the original capital. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/356, 357)

We should also point out that if the Islamic bank pays zakaah on behalf of its customers, that is sufficient and he does not have to pay zakaah, if the bank can be trusted to do that in the proper Islamic manner, but he still has to pay zakaah on that which is in his possession and that which he owns, which is not in the bank.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4114. Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

I found that taking a loan by tawarruq has been permitted by respectful scholars in this field of finance. But I read on your website that the conditions of tawarruq that were stipulated by the bank from the beginning made it haram. I am confused. What I understood after reading on your website about this is that it is not permissible to commit the bank to selling the goods I bought through the same bank. While this is how it works in banks which has been also permitted by other scholars. What is the correct opinion here?

I read the Islamic permission in the bank and this is why I took the loan by tawarruq. I had to take it because I was in debt due to difficult circumstances. My salary is not enough for my children, me and helping my father and brothers. I did not own a flat in Egypt either. So I had to take this loan by tawarruq in order to pay the debt and buy a flat for my children.

I tried not to do any doubtful matter, as I heard many opinions regarding this matter. When I found that known scholars here have permitted it I took it.

If what I did is wrong then how can I correct it? I paid the debts and what is left now is only the instalment of the loan and the interest. May Allah reward you! Make du’a for me to get rid of this grief that keeps me sleepless day and night. I feel so guilty although I prayed istikharah before I took this step.

Some time after this the bank offered me a credit card without annual fees. And I knew that if I pay what I owe to the bank before the deadline, then I will not have to pay any interest. Enlighten me may Allah reward you! How shall I expiate? How shall I repent? I cannot pay the whole loan back at once.

Praise be to Allaah.

Firstly:

Tawarruq may be permissible or haraam. The permissible kind is that which involves buying an item from a trader by instalments, and selling it for cash to someone else. We have discussed the permissibility of this kind of tawarruq and its conditions in the answers to questions no. 45042 and 36410.

As for the haraam kinds of tawarruq, there are two kinds:

1 – Where you buy an item by instalments and sell it to the one from whom you bought it. This is what is called bay’ al-‘eenah, and it is called al-‘eenah because the exact product (‘ayn al-sal’ah) that he sold goes back to him. This is haraam, because it is a trick that is used to get a loan with interest, and it is haraam for that reason according to the majority of scholars.

2 – Tawarruq through the banks or organized tawarruq, which means that you buy an item from the bank by instalments – and in most cases it is muraabahah (profit sharing), then you delegate the bank to sell it for cash, and this transaction is also haraam.

A statement issued by the Islamic Fiqh Council held from 19-23/10/1424 AH (13-17/12/2003 CE) states that this transaction is haraam, and warns banks not to exploit this transaction in ways that are not Islamically acceptable. In it, it says:

After listening to the research presented on this topic and the discussions concerning it, it is clear to the council that the tawarruq done by some banks at present means:

That the bank, in a regular procedure, buys an item (that is not gold or silver) from the global market or otherwise for the mustawriq (the person who is engaging in this transaction of tawarruq to obtain cash) and sells it to him for a price to be paid later on, on the basis that the bank will commit – either as a condition of a contract or according to custom – to sell it on his behalf to another purchaser for a price to be paid immediately, and it will hand over that price to the mustawriq.

After examining and studying the matter, the council has determined the following:

Firstly: Tawarruq in the form discussed above is not permissible for the following reasons:

1. The seller’s (i.e., the bank’s) commitment in the tawarruq contract to act as the deputy in selling the item to another purchaser or arranging for someone to buy it makes it akin to the ‘eenah transaction that is forbidden in sharee’ah, whether this commitment is stipulated clearly or is assumed on the basis of what is customary.

2. This transaction frequently leads to a failure to fulfil the condition of taking possession of goods, which is essential according to sharee’ah in order for the transaction to be valid.

3. This transaction is in fact based on providing finance with interest from the bank to the customer, and the process of buying and selling is illusionary in most cases.

This transaction is not the genuine tawarruq that is known to the fuqaha’. In its fifteenth session the Fiqh Council stated that it is permissible with regard to genuine transactions and subject to specific conditions which they described. That is because there are many differences that were discussed in previous statements.

Genuine tawarruq is based on the real purchase of an item for a price to be paid at a later date, which enters into the possession of the purchaser, and he acquires it in a real sense, and he becomes responsible for it, then he sells it for cash because he needs the money, and he may or may not be able to get it. The difference between the price of purchase that is deferred and the sale price does not come into the bank’s possession, and the bank is only introduced into this tawarruq transaction in order to justify getting more for the loan that it gave to that individual by means of transactions that are illusionary in most cases.

Secondly: The Fiqh Council advises all banks to avoid haraam transactions, in obedience to the command of Allaah.

Whilst the Council appreciates the efforts of the Islamic banks to save the Muslim ummah from the calamity of riba, it also urges them to make use of the genuine transactions that are based on the rulings of sharee’ah, without resorting to illusionary transactions that are essentially pure financing in return for extras that benefit the financing party. End quote.

Shaykh ‘Abd al-Rahmaan ibn Ibraaheem al-‘Uthmaan (may Allaah bless him) said:

The reasons why we say that organized tawarruq as done by the banks is not permissible are as follows:

1. Riba – as stated above – in the report of Sa’eed ibn al-Musayyab (may Allaah have mercy on him).

2. (Which is similar to what we have mentioned above) the mustawriq is not interested in the product per se, rather he is interested in the money, and the sale in question is an illusionary sale. The whole issue boils down to obtaining cash immediately, to be paid for later on with a greater amount.

What indicates that this sale is something illusionary is the following:

The bank does not take possession of the product purchased from the global market in any real sense, and it does not receive any original receipts from the warehouses where this product is kept; the product is traded on the stock market and moves from one purchaser to another until it ends up with the final consumer, who is able to take possession of what he has bought.

In the case of the mustawriq it is even worse: he does not take possession of the product in a real sense or even on paper. Hence he is selling something that he has never acquired and that is not even specified, because what the bank sells to its customer is something that is owned by the bank, which is defined by a number used to identify the product, and this number does not refer to small quantities of the product, but it is a number that is used for the big unit that the bank divides among those who seek tawarruq.

3. Appointing the bank to act on behalf of the customer in the case of bank-type tawarruq is contrary to what is expected of the agent, because what the bank is doing in its role as agent is contrary to the interests of the mustawriq, which is selling the product for a lower price than that for which the mustawriq bought it. (If there is any aim to be achieved from a contract in the true sense of the word, and there is a condition stipulated that contradicts this aim, then this contract is self-contradictory in that it both affirms and denies the aim of the contract, so nothing can be achieved and this kind of condition is invalid.) Appointing the bank as one’s agent in this tawarruq is one such condition, even though it is not stipulated. If there was no such appointment, the mustawriq would not have bought from the bank in the first place.

4. Giving guarantees to the last purchaser. The bank makes a deal with an independent party that commits to buying the product that is being used in this transaction. This commitment ensures that the selling price will not go beyond a certain limit as a protection against fluctuation in prices. In return for this assurance, the bank is committed to selling it for him, in the sense that the bank is not entitled to sell the product in the open market even if the price rises above the price agreed upon with the second purchaser. Thus these assurances come from both parties: from the bank which commits to sell to the second purchaser, and from the purchaser who agrees to buy it at a certain price.

5. Organized tawarruq differs from the kind of tawarruq which is permitted by the majority of fuqaha’ in several ways, such as the following:

(a) The bank is in charge of selling the product that was bought from it, to whomever it wants, whereas when the mustawriq is the one who is in charge of selling when he enters into a tawarruq transaction by himself, and the first seller has nothing to do with the sale of the product to the final purchaser.

(b) There is prior agreement between the bank and the final purchaser which guarantees that he will purchase whatever the bank offers at the price for which the bank bought it, as stated above, whereas in individual tawarruq, the mustawriq is the one who sells the item for the price that he paid for it, or more or less.

6. Organized tawarruq comes under the heading of bay’ al-‘eenah which is haraam, because the bank is the source of cash for the mustawriq in both cases. Cash is acquired via the bank and through its mediation; if the purchaser did not know that the bank would give him cash later on, he would not have embarked on this transaction in the first place.

7. Organized tawarruq through the bank is not the same as bay’ al-‘eenah which is permitted by al-Shaafa’i, because he stipulated that there should be no connection between the two sales, and that one should not show any intention of acquiring cash; neither condition is met in this case.

8. It nullifies the aims of Islamic banking in many ways:

(a) It imitates the riba-based banks in offering financing and insurance.

(b) It limits itself to this and no other forms of investments. Tawarruq now represents 60% of the bank’s financing services.

(c) It creates confusion between Islamic and riba-based banks.

(d) It negates the efforts to encourage Islamic banks to offer financing in the form of investments via mushaarakah (partnerships), mudaarabah (profit sharing), and so on.

9. It causes Muslim money to leave the country, because tawarruq transactions take place in the global market, so Muslim money leaves the country in order for others to benefit from it.

From the Muslim.com website.

Secondly:

With regard to the questioner’s comment that this transaction is permitted by senior scholars, that is not correct. Those who said it is permitted are the sharee’ah committees in Islamic banks, or the Islamic departments in riba-based banks! It should also be noted that not all of them regard this transaction as permissible.

Many of them have refuted the view of these sharee’ah committees that it is permissible. Shaykh Khaalid al-Mushayqih has undertaken comprehensive research on the prohibition of this transaction. See Majallat al-Buhooth al-Islamiyyah (73/234-237). There are also refutations by Dr. ‘Ali al-Saloos, Dr. Saami Suwaylim and Dr. ‘Abd-Allaah ibn Hasan al-Sa’eedi – who have all presented research on this issue to the Fiqh Council – as well as Shaykh ‘Abd al-Rahmaan al-‘Uthmaan and Dr. Muhammad ibn ‘Abd-Allaah al-Shabaani. Please see Muslim.com website.

See also the answer to question no. 60185.

With regard to your own situation: so long as you trusted those committees and followed their opinion, and you did not know that their view is weak, then we hope that there is no blame on you, but you should resolve not to do it again in the future.

We ask Allaah to guide you to all that is good and help you to pay off the debts that you have.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4115. If he knows that the company is going to take a riba-based loan, when should he sell his shares?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

If he knows that the company is going to take a riba-based loan, when should he sell his shares?

If a person knows that the company is going to take a riba-based loan, when should he sell his shares?.

Praise be to Allaah.

The one who wants to buy shares in any company should make sure that its activities, sources and products are halaal, because it is not permissible to buy shares in a company whose activities are haraam, such as riba, gambling, prostitution and the like. It is also not permissible to buy shares in a company whose activities are permissible but it lends or borrows money on the basis of riba, because shares are part of the company’s wealth, and the shareholder is a partner in all the transactions that go on, and the administration runs the affairs of the company as a partner and as a deputy acting on behalf of the other shareholders.

What is meant that the sin of any haraam action, such as borrowing money on the basis of riba, is borne by the shareholder on the basis that he is one of the partners. Hence he is obliged to denounce that and leave the company if it insists on engaging in haraam transactions.

In the case asked about here, it is permissible for the shareholder to remain with the company, until he is certain that the company is taking loans that are based on riba, at which point he should sell his shares.

Every Muslim who is keen to avoid riba and its consequences should make his position clear to the company, and state that he will leave if the company takes a riba-based loan. He should broadcast that and make it well known so that he will free himself of any blame, and so as to advise those who are in charge of the company in the hope that he may persuade them to change their minds about the decision to take a haraam loan. It is well known that some Islamic banks can offer suitable cash flow to these companies by means of permissible, sharee’ah-compliant contracts, so there is no need for the haraam options.

We only say that he should sell his shares when he is certain that the company is going to take a riba-based loan, because staying with the company after that is a kind of helping them to do what they want. If he and other good people leave them, this will serve as a reminder and advice to the company, as stated above.

As for his staying until the loan is actually taken, this is taking part in the haraam riba-based contract, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Narrated by Muslim (1598) from the hadeeth of Jaabir (may Allaah be pleased with him).

We put the following question to Dr Muhammad al-‘Usaymi (may Allaah preserve him): He bought shares, then he found out that the company was going to take a riba-based loan. Does he have to sell them now, or when the company actually takes the loan, or just before that if he knows when it is going to happen?

He replied: It is better to do it before the loan is taken out, and it is obligatory once the loan is actually taken out, unless he will lose thereby, in which case he should wait until he can regain his capital. And Allaah knows best. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4116. She wants to set up her own business to encourage women to work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

She wants to set up her own business to encourage women to work

I am a muslimwoman from the Netherlands. Nowadays the government is forcing woman to work outside their homes if they are payed with governmentmoney. I want to start my own business to motivate these muslimwoman and help them to start their own business instead of working in regular companies.Then at least they will be able to work from their homes and take care of the children instead of going out mixing etc.They can even employ other muslimwoman eventually. Is their any haram in this for me? I want to help them with an alternative and I have the best intention for the oumma. Please advise me?.

Praise be to Allaah.

If the business will do permissible work, and will not be accompanied by anything haraam such as taking a riba-based loan or free mixing, then there is nothing wrong with that. If there is the hope that it will motivate Muslim women to start their own businesses so that they will not have to go out and mix (with men), then this is beneficial work and we hope that you will be rewarded by Allaah for it.

See question no. 22397 for guidelines on women’s work.

In a fatwa issued by the Standing Committee for Issuing Fatwas (13/16) it says: What is the ruling on a woman working as a businesswoman, whether she travels or stays at home?

Answer:

The basic principle is that it is permissible for both men and woman to earn money and do business when travelling and staying at home, because of the general meaning of the words of Allaah (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275] and the words of the Prophet (peace and blessings of Allaah be upon him) when he was asked, What earning is best? He said: “That which a man earns with his own hands, and every transaction is blessed.” And it is proven that the early Muslim women used to buy and sell with modesty and they avoided showing their beauty. But if a woman’s doing business means that she will expose her beauty such as the face that Allaah has forbidden her to show, or to her travelling without a mahram, or mixing with non-mahram men in a way that it is feared will lead to fitnah, then it is not permissible for her to do that, rather she should refrain from that, because if the haraam thing that she has to do in order to obtain something permissble. End quote.

We ask Allaah to help and guide you and to reward you for your intentions and your actions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4117. Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

We are working in an office of da’wah, inviting different communities to Islam. We thought of making an investing da’wah project. We would like to give you an image about this project so that you tell us your opinion and the Islamic rulings on this, asking Allah to greaten your reward.

The project is about the following: the office will make a contract with one of the associations or the national factories to make cold juices available free for the pilgrims (visiting the Ka’bah). One carton of juice will cost the office for example 70 (halalah) and then we will offer them for who wants to share in this charity for one riyal, and the difference of this price will be considered support for the office. We will write in the advertisement that the profit of this project will be for the da’wah work of the office.

What is the Islamic ruling on this matter? How should we avoid any prohibited matter?

Praise be to Allaah.

There is nothing wrong with you doing the program mentioned in the question, so long as you write in the advert “Profits raised by this project will go to support the work of the da’wah office”. Thus donors will be aware of the situation and will understand that you are going to make a profit from this program, and that this profit will support the work of the da’wah office.

You do not have to tell donors exactly how much the profit that you are going to make will be, because the one who is taking part in this program is doing so with the intention of giving a charitable donation, not with the intention of entering into a business transaction, and it is known that charitable donations are usually based on tolerance and not on competition.

We ask Allaah to bless your efforts and benefit others through them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4118. He borrows money from his friend and returns the money to him with a share of the profit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He borrows money from his friend and returns the money to him with a share of the profit

I work as a trader. Is it permissible for me to borrow from a Christian friend of mine, and agree with him to return the money to him with a proportion of the profit? I specify the time period and the profit myself.

Praise be to Allaah.

It is not permissible to take a Christian as a close friend, because Allaah has stated that there can be no close ties between them, as He says (interpretation of the meaning):

“You (O Muhammad ??? ???? ???? ????) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad ??? ???? ???? ????), even though they were their fathers or their sons or their brothers or their kindred (people)”

[al-Mujaadilah 58:22]

“O you who believe! Take not for Awliyaa’ (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allaah a manifest proof against yourselves?”

[al-Nisa’ 4:144]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as Awliyaa’ (supporters and helpers) your fathers and your brothers if they prefer disbelief to Belief. And whoever of you does so, then he is one of the Zaalimoon (wrongdoers)”

[al-Tawbah 9:23]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not keep company with anyone but a believer.” narrated by Abu Dawood (4832) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

And there are other texts which indicate that it is haraam to take kaafirs as close friends or love them and choose them as confidantes and close friends. See also the answer to question no. 2179.

Secondly:

It is permissible to interact with the kuffaar by buying, selling, lending, pledging and so on, so there is nothing wrong with you borrowing money from him, but it is not permissible for that to involve interest, because that is riba which is haraam. If a person borrows one hundred from someone on the basis that he will give him back one hundred and ten, for example, then he has fallen into riba which is one of the worst of major sins, because every loan which brings a benefit is riba.

The permissible way to do it in this case is to take the money from him and give it back to him without paying anything extra. This is the good kind of loan which is acceptable in sharee’ah.

It is permissible for him to join you as a (business) partner, so he can give you the money for you to use in business, on the basis that he will have a set share of the profit which Allaah decrees for you, such as five or ten percent of your profits. This share must be agreed upon before the partnership begins, and it is not permissible for it to remain unknown. You can agree on what the share should be, whether it is a little or a lot.

So you can agree that you will invest his money for a year, for example, and he will have a quarter of the profit or 10%. Then whatever profit you make, whether it is a little or a lot, give him his share. If you do not make any profit, then he is not entitled to anything. This is what is called mudaarabah (profit sharing) in sharee’ah.

In the event of loss, the loss is borne by all partners according to each partner’s share of the capital, and it is not permissible to agree to share the loss in any other manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4119. Ruling on tawarruq involving shares via al-Raahiji

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on tawarruq involving shares via al-Raahiji

What is the ruling on tawarruq involving shares as offered by the al-Raajihi Bank?.

Praise be to Allaah.

The tawarruq that is offered by banks nowadays is of two types:

1 – True tawarruq, which is where a person buys an item to be paid for at a later date, then he sells it – to someone other than the person from whom he bought it – for cash at a lower price. This transaction is called tawarruq which is derived from al-wariq, meaning silver, because the purchaser does not want the product per se, rather he wants cash.

This transaction is permissible according to the majority of scholars.

2 – What is known as organized tawarruq through the bank. In this case the bank buys the item, then sells it to the customer by instalments, without the bank taking possession of the item before selling it. The customer then delegates the bank to sell the item for a lower price, but the customer does not take possession of the product either, or even see it; he is not interested in it in most cases, rather what he wants is cash. This form of tawarruq is haraam, but it is widespread nowadays, and some banks offer this on the basis that it is a legitimate form of tawarruq. A number of scholars have issued fatwas stating that it is haraam, and the Islamic Fiqh Council has also issued a resolution stating that it is haraam. See the text of their resolution in the answer to question no. 82612.

Secondly:

Dr. Yoosuf al-Shubayli (may Allaah preserve him) has stated that the national tawarruq program involving shares offered by al-Raajihi comes under the heading of true tawarruq that is permissible. See:

http://69.30.50.243/shubily/qa/ans.php?qno=#46_ftn2

But we have stated previously that subscribing to the national program depends on whether it is limited to purchase of pure (halaal) shares. See the answer to question no. 73296.

Based on that, if you want to do tawarruq via this program, then you should stick to buying pure (halaal) shares, via al-Raajihi, by instalments, then sell them after that, so that you can get cash.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4120. Ruling on establishing a newspaper for advertising

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on establishing a newspaper for advertising

What is the ruling on making a newspaper just for trade advertisements, such as seeking work, selling apartments, selling cars, advertising some companies etc, and publishing commercial adverts for some companies? If it is permissible, what are the shar’i guidelines that must be adhered to with regard to choosing companies and types of advertisement? And the guidelines on taking money from companies or from those who want to put ads in the paper?

Please note that I will be in charge of it along with some of my friends, so that we will be able to choose which adverts are put in the paper.

Praise be to Allaah.

Things that go against sharee’ah are common in many newspapers and magazines, both daily and weekly. We have explained some of these haraam things, and the ruling on working for those newspapers, and the ruling on selling them in the answers to questions no. 89737 and 82704.

With regard to publishing a newspaper that is just for advertising, the basic principle is that publishing and distributing it is permissible, but there are conditions and guidelines attached to this permissibility which may be summed up as avoiding adverts that go against Islam. That includes:

1- Avoiding adverts for tourist resorts and immoral places

i.e., adverts for tourist resorts where there are haraam things such as alcohol, mixing and uncovering of ‘awrahs in beaches and in amusement parks, all of which comes under the heading of cooperating in sin and transgression, and liking to spread immorality.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

2- Avoiding adverts for companies that deal in riba (usury), gambling and haraam earnings, such as adverts for riba-based banks, insurance companies and manufacturers and stores that sell haraam things.

3- Avoiding announcements of innovated festivals or those that imitate the kuffaar, such as announcements about celebrations of the Prophet’s birthday (Mawlid) or Laylat al-Nusf min Sha’baan (the 15th of Sha’baan) or announcements of people’s birthdays.

4- Avoiding using pictures of women or hand-drawn pictures of animate beings.

5- Avoiding advertisements for conferences where debates are that go against Islam or are opposed to it.

6- Avoiding announcements that praise the dead, especially if they were not Muslim.

There follow some fatwas about advertising some of these haraam things:

1 – The scholars of the Standing Committee were asked:

There are some people who distribute advertisements door-to-door, and in these adverts every store has its own page, so there are adverts for companies that sell shoes and furniture, but there are some adverts for stores that sell food, and these adverts show most of what they sell. So next to the sugar and rice they show alcohol, or they show beef, lamb and pork. What is the ruling on delivering these adverts? Some people deliver the adverts that include food, but they throw away the ones that include alcohol and pork without the advertiser knowing about it, then they charge them for having delivered them. What is the ruling on that money? Some of the scholars in Europe say that alcohol and pork are permissible in those people’s religion. Does that mean that we can work in stores selling alcohol and pork? What is your response to this idea?

They replied: It is haraam for the Muslims to sell alcohol and pork and it is not permissible for them to cooperate with others in distributing or marketing haraam things or promoting or advertising them, or delivering adverts for them, because that is cooperating in sin and transgression, which Allaah has forbidden in the verse in which He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The money that a person gets in return for posting adverts for haraam things is not permissible, even if he throws the haraam adverts away and does not deliver them, the money is still not permissible for him, because that is consuming people’s wealth unlawfully. End quote.

Fataawa al-Lajnah al-Daa’imah (14/429, 430)

2 – The Scholars of the Standing Committee were also asked:

There is a man who is working as a journalist in a newspaper in Egypt and he writes reports and he writes adverts, for which he is paid. The newspaper is full of material that opposes Allaah and His Messenger. With regard to the adverts, he plays the role of an intermediary between the newspaper and the public. He goes to people (such as businessmen) and encourages them to place ads, and they pay the fee for these ads without any pressure, so that the names of their businesses will be published in the newspaper. This is a kind of advertising, but they are supporting falsehood. The one who brings such business gets a set share of the advertising fee and gets money for it. Is this money halaal or haraam? If this money is haraam, is it permissible for me and the rest of my siblings to eat from it as the son of this man? Please note that he has other income from a government job. And is the money that he gets from his government job permissible?

They replied:

Firstly: Working to serve those who oppose Allaah and His Messenger is not permissible, because it is cooperating with them in sin and transgression, which Allaah, may He be glorified and exalted, has forbidden to His slaves as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

Secondly: Whatever money he has earned from cooperating with them in their evil is haraam.

Thirdly: If your father’s wealth that he got from working with those who oppose Allaah and His Messenger is distinct from that which he has earned from other jobs or in other permissible ways, then it is not permissible for you and your siblings to eat from it. But if it is not distinct, then it is permissible for you to eat from it according to the correct scholarly view, but it is better to avoid doing so in order to be on the safe side, especially if the haraam portion is greater. End quote.

Fataawa al-Lajnah al-Daa’imah (15/102, 103)

3 –Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

With regard to condolences in the newspapers, notices of thanks for condolences and announcements of deaths, what is the Islamic view on these?

He replied:

If an announcement of a person’s death is made in the newspaper for a valid purpose, which is so that the people will know of his death so that they can attend the funeral prayer and accompany the bier and say du’aa’ for him, and so that those who were owed anything by the deceased may ask for it or waive it, there is nothing wrong with announcements made for these purposes. But there should be no exaggeration in the manner in which the announcement is done, such as taking up an entire page of the newspaper, because that costs a lot of money and there is no need for that. It is also not permissible to write the verse which many people customarily write when announcing a death:

“(It will be said to the pious — believers of Islamic Monotheism): ‘O (you) the one in (complete) rest and satisfaction!

28. ‘Come back to your Lord, __ well-pleased (yourself) and well-pleasing (unto Him)!

29. ‘Enter you then among My (honoured) slaves,

30. ‘And enter you My Paradise!’”

[al-Fajr 89:27-30]

because this is praising the deceased and stating that he is one of the people of Paradise, and that is not permissible, because it is speaking about Allaah (without knowledge) and claiming to have knowledge of the unseen. It cannot be stated that any specific person is in Paradise without evidence from the Qur’aan or Sunnah. Rather we should hope for good for the believer but we cannot state that for certain. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (2/159).

Conclusion:

You should avoid advertisements for haraam things and anything that goes against sharee’ah. Everything else is permissible for you to advertise.

As for taking money from companies and individuals who want to advertise in your paper, there is nothing wrong with that, so long as the advert does not include anything haraam and the contract is done with mutual consent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4121. Ruling on buying shares in a foreign company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on buying shares in a foreign company

What is the shar’i ruling on buying shares in a foreign company?

Praise be to Allaah.

1 – Definition of “shares”

A share is a specific part of the total capital of a company.

A share is defined as being the share that the shareholder has in a financial company, or the portion of the company’s capital that is assigned to him as confirmed in a legal document that has a nominal value, where the sum of all the shares represents the capital of the company and each share is of equal value.

Based on this, a share is an independent document that is given to the shareholder and contains information that has to do with the company, such as the company name, the amount of its capital, its nationality, the location of its headquarters, the serial number of the share, its value and the name of the shareholder, if he is to be mentioned by name, or the comment that the share belongs to the bearer.

2 – Ruling on shares:

There is nothing basically wrong with buying and selling shares, but there are a number of things to be avoided, as follows:

(i) Buying and selling shares in companies in which it is haraam to have shares, because they sell things that are not halaal, or they help in spreading corruption and falsehood.

(ii) Buying and selling shares in banks that deal in riba (usury or interest).

(iii) Depositing shares in riba-based banks, because that will lead to the profits being mixed with riba.

The Standing Committee was asked about buying shares in private companies that deal only in charitable work, agriculture, banks, insurance companies and petroleum companies. They replied:

It is permissible for a person to buy shares in these companies so long as they do not deal with riba; if they deal with riba then it is not permitted, because it is proven in the Qur’aan and Sunnah, and by scholarly consensus, that dealing in riba is haraam.

Similarly it is not permissible for a person to buy shares in commercial insurance companies, because insurance policies involve ambiguity and buying something unknown, and they involve riba, so they are forbidden according to Islamic sharee’ah.

Fataawa Islamiyyah, 2/43

The following is the text of a question and answer from the Fatwa Council of the Kuwaiti Finance House:

Question:

Is it permissible to buy and sell shares in foreign companies such as General Motors, Phillips and Mercedes, knowing that these are manufacturing companies, but they do not hesitate to lend and borrow money with interest?

Answer:

The principle of buying shares in manufacturing, commercial and agricultural companies is allowed according to sharee’ah, because they are subject to either profit or loss, and this is akin to mudaarabah or limited partnerships which the Lawgiver allows, subject to the condition that this partnership avoid engaging in riba transactions, whether that involves taking or paying interest. It may be understood from your question that you are aware that these companies deal with riba, taking and paying interest. On this basis, buying shares in them is to be regarded as buying shares in a riba-based operation, which is forbidden in sharee’ah. And Allaah knows best.

Kitaab al-Fataawa al-Shar’iyyah fi’l-Masaa’il al-Iqtisaadiyyaah, al-Ajzaa’ Bayt al-Tamweel al-Kuwaiti, Fatwa No. 532.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4122. Ruling on short-term mudaarabah (buying and selling) in mixed and haraam shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on short-term mudaarabah (buying and selling) in mixed and haraam shares

What is the ruling on short-term mudaarabah (buying and selling) in mixed and haraam companies in the stock market?.

Praise be to Allaah.

Firstly:

It is not permissible to buy shares in companies that deal in haraam things, such as riba etc, whether the haraam is small or great, because a share is part of the company’s wealth, and its dealing in haraam means that everyone who invests in it is a partner in that haraam.

Secondly:

It is not permissible to trade in mixed and haraam shares, by buying, selling or investing, whether that is short term or long term, because it is not permissible to sell haraam things, whether in small or large amounts. A contract that involves that is a contract which it is not permitted to enter into.

Dr. Muhammad ibn Su’ood al-‘Usaymi (may Allaah preserve him) said: Some people differentiate between mudaarabah (buying and selling) and long-term investment and say that the one who engages in mudaarabah does not have to worry if he buys a share in a company that gives or takes riba-based loans. My response is to ask these people: What shar’i justification do you have for the profit that you make on the shares when they go up? He will never have any answer but to say: I am a partner in that company.

Similarly I say to him: what if the company were to make a loss a few minutes after you bought shares? Can you deny your connection to the company so that you will not have to bear any loss? Of course he will not be able to do that, and he will bear the same losses as all other regular shareholders. Not only that, if the company were to merge with another company or it were to be sold to another company, or it went bankrupt or was no longer on the stock market or its licence was taken away, all of that would have an effect on the mudaarib (one who buys and sells within a short period of time) and investor alike. So there is no difference between the mudaarib and the investor. End quote.

He was also asked about the ruling on mudaarabah (buying and selling) in mixed shares?

He replied:

It is not permissible according to the majority of scholars, except in the case of “pure” shares, whether it is mudaarabah or investment. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4123. She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

A widow came to me and gave me a sum of money to keep as a trust, until she needed it. This money is just for her orphan children. I am afraid that it will be consumed by zakaah as our Messenger (peace and blessings of Allaah be upon him) said. Please note that she has not asked me to invest it. I do not know where to invest it. Is there any sin on me for that?.

Praise be to Allaah.

There is no sin on you if you do not invest this money, because you have only taken it to keep it as a trust. What you have to do is keep it safe, and give it to its owner when she asks for it, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “Give the trust to the one who entrusted it to you.” Narrated by al-Tirmidhi (1264) and Abu Dawood (3534); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

You should advise this sister and explain to her that this wealth is subject to zakaah, and tell her that zakaah may consume it if she does not invest it.

We refer to the hadeeth, “Whoever takes care of an orphan who has wealth, let him invest it in trade and not leave it to be consumed by zakaah.” This was narrated by al-Tirmidhi (641) and classed as da’eef by al-Albaani in Da’eef al-Tirmidhi, but its meaning is sound and clear, because the orphan’s wealth is like the wealth of any one else: if it reaches the minimum threshold (nisaab) and one full hijri year has passed, zakaah is due on it. If it is not invested, zakaah must be taken from it every year, which will lead to it decreasing.

This is proven in the words of ‘Umar (may Allaah be pleased with him): “Do trade with the orphan’s wealth so that it will not be consumed by zakaah.” Narrated by al-Daaraqutni and al-Bayhaqi, who said: Its isnaad is saheeh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4124. Investing in Bank al-Bilaad funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Investing in Bank al-Bilaad funds

What is the ruling on investing in the following Bank al-Bilaad investment funds: muraabih, sayf and asaayil?.

Praise be to Allaah.

Firstly:

We have already discussed the ruling on signing up with Bank al-Bilaad, in the answer to question no. 46588.

Secondly:

From examining the funds system on the official website of the bank mentioned, the following becomes clear:

1- The muraabih fund is based on investing deposited funds in commercial muraabahah operations which include buying different kinds of products – apart from gold and silver – then selling them for a higher price than the purchase price so as to earn a profit, in accordance with the rulings of Islamic sharee’ah.

2- The asaayil fund is based on investing money in stocks in Saudi companies, in accordance with the rulings of Islamic sharee’ah.

3- The sayf fund is based on investing money in selected Kuwaiti stocks in accordance with the shar’i guidelines.

Dr. Yoosuf al-Shubayli, a member of the bank’s watchdog committee, has stated that the asaayil and sayf funds which have to do with stocks do not involve investing money in companies that lend or give riba (interest), and that the muraabih funds has to do with trading in permissible merchandise on the basis of purchase with payment at a later date.

End quote from the website of Dr. al-Shubayli.

If the matter is as described, there is nothing wrong with investing in these funds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4125. He has an internet café and is asking about his income

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He has an internet café and is asking about his income

I am a young Muslim man, praise be to Allaah. I have a shop for internet access, and I do not know whether everything that I earn from it is dubious or not. Please note that I want to get married and do Hajj using this money, in sha Allaah.

Praise be to Allaah.

If it is possible to control what happens in the internet café and prevent evil, there is nothing wrong with opening it and the income that results from that is halaal. But if it is not possible to control it and the customers use it for things that Allaah has forbidden, such as looking at haraam things and doing evil things – as is the case with most such cafes and their customers – then it is not permissible to open it and the income that results from it is haraam. In that case you have to change the place to another project in which there is no sin and you can earn a halaal income from it, which will help you to worship Allaah by going for Hajj, getting married, etc.

See also the answer to question no. 34672

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4126. Running Internet cafes halal or haram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Running Internet cafes halal or haram?

There is a lot of talk nowadays about Internet cafes which have become widespread recently. What is the ruling on investing and dealing in these cafes? Knowing that there are some harmful and haraam things, as follows:

1 – The user rents a computer by the hour, although we do not know what the user is going to use the internet for. There are many programs and sites which the user can access, some of which are beneficial and some are harmful. There are some sites which the King ‘Abd al-‘Azeez Science and Technology City can control and block, but there are some users who are able to enter the forbidden sites anyway.

Please note that we cannot control the programs except by cancelling the service.

2 – There is a program called Microsoft Chat, which is for chatting and corresponding, through which users can exchange bad language and foul talk, and they can send and receive pornographic pictures and movies. It is possible to control the sending and receiving of pictures and movies, but there are some people who can break these controls in devious ways.

Answer: If this equipment can be used for false and evil ends, which will harm Islamic beliefs or enable people to look at permissive pictures and movies, or news of immoral entertainment, or to have dubious conversations and play haraam games, and the owner of the café cannot prevent these evils or control the machines, then in that case it is haraam for him to deal in that, because this is helping in sin and haraam things, and Allaah, may He be glorified and exalted, says in His holy Book (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And Allaah is the Source of strength. End quote from Fataawa al-Lajnah al-Daa’imah (26/284)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4127. Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

I found that taking a loan by tawarruq has been permitted by respectful scholars in this field of finance. But I read on your website that the conditions of tawarruq that were stipulated by the bank from the beginning made it haram. I am confused. What I understood after reading on your website about this is that it is not permissible to commit the bank to selling the goods I bought through the same bank. While this is how it works in banks which has been also permitted by other scholars. What is the correct opinion here?

I read the Islamic permission in the bank and this is why I took the loan by tawarruq. I had to take it because I was in debt due to difficult circumstances. My salary is not enough for my children, me and helping my father and brothers. I did not own a flat in Egypt either. So I had to take this loan by tawarruq in order to pay the debt and buy a flat for my children.

I tried not to do any doubtful matter, as I heard many opinions regarding this matter. When I found that known scholars here have permitted it I took it.

If what I did is wrong then how can I correct it? I paid the debts and what is left now is only the instalment of the loan and the interest. May Allah reward you! Make du’a for me to get rid of this grief that keeps me sleepless day and night. I feel so guilty although I prayed istikharah before I took this step.

Some time after this the bank offered me a credit card without annual fees. And I knew that if I pay what I owe to the bank before the deadline, then I will not have to pay any interest. Enlighten me may Allah reward you! How shall I expiate? How shall I repent? I cannot pay the whole loan back at once.

Praise be to Allaah.

Firstly:

Tawarruq may be permissible or haraam. The permissible kind is that which involves buying an item from a trader by instalments, and selling it for cash to someone else. We have discussed the permissibility of this kind of tawarruq and its conditions in the answers to questions no. 45042 and 36410.

As for the haraam kinds of tawarruq, there are two kinds:

1 – Where you buy an item by instalments and sell it to the one from whom you bought it. This is what is called bay’ al-‘eenah, and it is called al-‘eenah because the exact product (‘ayn al-sal’ah) that he sold goes back to him. This is haraam, because it is a trick that is used to get a loan with interest, and it is haraam for that reason according to the majority of scholars.

2 – Tawarruq through the banks or organized tawarruq, which means that you buy an item from the bank by instalments – and in most cases it is muraabahah (profit sharing), then you delegate the bank to sell it for cash, and this transaction is also haraam.

A statement issued by the Islamic Fiqh Council held from 19-23/10/1424 AH (13-17/12/2003 CE) states that this transaction is haraam, and warns banks not to exploit this transaction in ways that are not Islamically acceptable. In it, it says:

After listening to the research presented on this topic and the discussions concerning it, it is clear to the council that the tawarruq done by some banks at present means:

That the bank, in a regular procedure, buys an item (that is not gold or silver) from the global market or otherwise for the mustawriq (the person who is engaging in this transaction of tawarruq to obtain cash) and sells it to him for a price to be paid later on, on the basis that the bank will commit – either as a condition of a contract or according to custom – to sell it on his behalf to another purchaser for a price to be paid immediately, and it will hand over that price to the mustawriq.

After examining and studying the matter, the council has determined the following:

Firstly: Tawarruq in the form discussed above is not permissible for the following reasons:

1. The seller’s (i.e., the bank’s) commitment in the tawarruq contract to act as the deputy in selling the item to another purchaser or arranging for someone to buy it makes it akin to the ‘eenah transaction that is forbidden in sharee’ah, whether this commitment is stipulated clearly or is assumed on the basis of what is customary.

2. This transaction frequently leads to a failure to fulfil the condition of taking possession of goods, which is essential according to sharee’ah in order for the transaction to be valid.

3. This transaction is in fact based on providing finance with interest from the bank to the customer, and the process of buying and selling is illusionary in most cases.

This transaction is not the genuine tawarruq that is known to the fuqaha’. In its fifteenth session the Fiqh Council stated that it is permissible with regard to genuine transactions and subject to specific conditions which they described. That is because there are many differences that were discussed in previous statements.

Genuine tawarruq is based on the real purchase of an item for a price to be paid at a later date, which enters into the possession of the purchaser, and he acquires it in a real sense, and he becomes responsible for it, then he sells it for cash because he needs the money, and he may or may not be able to get it. The difference between the price of purchase that is deferred and the sale price does not come into the bank’s possession, and the bank is only introduced into this tawarruq transaction in order to justify getting more for the loan that it gave to that individual by means of transactions that are illusionary in most cases.

Secondly: The Fiqh Council advises all banks to avoid haraam transactions, in obedience to the command of Allaah.

Whilst the Council appreciates the efforts of the Islamic banks to save the Muslim ummah from the calamity of riba, it also urges them to make use of the genuine transactions that are based on the rulings of sharee’ah, without resorting to illusionary transactions that are essentially pure financing in return for extras that benefit the financing party. End quote.

Shaykh ‘Abd al-Rahmaan ibn Ibraaheem al-‘Uthmaan (may Allaah bless him) said:

The reasons why we say that organized tawarruq as done by the banks is not permissible are as follows:

1. Riba – as stated above – in the report of Sa’eed ibn al-Musayyab (may Allaah have mercy on him).

2. (Which is similar to what we have mentioned above) the mustawriq is not interested in the product per se, rather he is interested in the money, and the sale in question is an illusionary sale. The whole issue boils down to obtaining cash immediately, to be paid for later on with a greater amount.

What indicates that this sale is something illusionary is the following:

The bank does not take possession of the product purchased from the global market in any real sense, and it does not receive any original receipts from the warehouses where this product is kept; the product is traded on the stock market and moves from one purchaser to another until it ends up with the final consumer, who is able to take possession of what he has bought.

In the case of the mustawriq it is even worse: he does not take possession of the product in a real sense or even on paper. Hence he is selling something that he has never acquired and that is not even specified, because what the bank sells to its customer is something that is owned by the bank, which is defined by a number used to identify the product, and this number does not refer to small quantities of the product, but it is a number that is used for the big unit that the bank divides among those who seek tawarruq.

3. Appointing the bank to act on behalf of the customer in the case of bank-type tawarruq is contrary to what is expected of the agent, because what the bank is doing in its role as agent is contrary to the interests of the mustawriq, which is selling the product for a lower price than that for which the mustawriq bought it. (If there is any aim to be achieved from a contract in the true sense of the word, and there is a condition stipulated that contradicts this aim, then this contract is self-contradictory in that it both affirms and denies the aim of the contract, so nothing can be achieved and this kind of condition is invalid.) Appointing the bank as one’s agent in this tawarruq is one such condition, even though it is not stipulated. If there was no such appointment, the mustawriq would not have bought from the bank in the first place.

4. Giving guarantees to the last purchaser. The bank makes a deal with an independent party that commits to buying the product that is being used in this transaction. This commitment ensures that the selling price will not go beyond a certain limit as a protection against fluctuation in prices. In return for this assurance, the bank is committed to selling it for him, in the sense that the bank is not entitled to sell the product in the open market even if the price rises above the price agreed upon with the second purchaser. Thus these assurances come from both parties: from the bank which commits to sell to the second purchaser, and from the purchaser who agrees to buy it at a certain price.

5. Organized tawarruq differs from the kind of tawarruq which is permitted by the majority of fuqaha’ in several ways, such as the following:

(a) The bank is in charge of selling the product that was bought from it, to whomever it wants, whereas when the mustawriq is the one who is in charge of selling when he enters into a tawarruq transaction by himself, and the first seller has nothing to do with the sale of the product to the final purchaser.

(b) There is prior agreement between the bank and the final purchaser which guarantees that he will purchase whatever the bank offers at the price for which the bank bought it, as stated above, whereas in individual tawarruq, the mustawriq is the one who sells the item for the price that he paid for it, or more or less.

6. Organized tawarruq comes under the heading of bay’ al-‘eenah which is haraam, because the bank is the source of cash for the mustawriq in both cases. Cash is acquired via the bank and through its mediation; if the purchaser did not know that the bank would give him cash later on, he would not have embarked on this transaction in the first place.

7. Organized tawarruq through the bank is not the same as bay’ al-‘eenah which is permitted by al-Shaafa’i, because he stipulated that there should be no connection between the two sales, and that one should not show any intention of acquiring cash; neither condition is met in this case.

8. It nullifies the aims of Islamic banking in many ways:

(a) It imitates the riba-based banks in offering financing and insurance.

(b) It limits itself to this and no other forms of investments. Tawarruq now represents 60% of the bank’s financing services.

(c) It creates confusion between Islamic and riba-based banks.

(d) It negates the efforts to encourage Islamic banks to offer financing in the form of investments via mushaarakah (partnerships), mudaarabah (profit sharing), and so on.

9. It causes Muslim money to leave the country, because tawarruq transactions take place in the global market, so Muslim money leaves the country in order for others to benefit from it.

From the Muslim.com website.

Secondly:

With regard to the questioner’s comment that this transaction is permitted by senior scholars, that is not correct. Those who said it is permitted are the sharee’ah committees in Islamic banks, or the Islamic departments in riba-based banks! It should also be noted that not all of them regard this transaction as permissible.

Many of them have refuted the view of these sharee’ah committees that it is permissible. Shaykh Khaalid al-Mushayqih has undertaken comprehensive research on the prohibition of this transaction. See Majallat al-Buhooth al-Islamiyyah (73/234-237). There are also refutations by Dr. ‘Ali al-Saloos, Dr. Saami Suwaylim and Dr. ‘Abd-Allaah ibn Hasan al-Sa’eedi – who have all presented research on this issue to the Fiqh Council – as well as Shaykh ‘Abd al-Rahmaan al-‘Uthmaan and Dr. Muhammad ibn ‘Abd-Allaah al-Shabaani. Please see Muslim.com website.

See also the answer to question no. 60185.

With regard to your own situation: so long as you trusted those committees and followed their opinion, and you did not know that their view is weak, then we hope that there is no blame on you, but you should resolve not to do it again in the future.

We ask Allaah to guide you to all that is good and help you to pay off the debts that you have.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4128. If he knows that the company is going to take a riba-based loan, when should he sell his shares?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

If he knows that the company is going to take a riba-based loan, when should he sell his shares?

If a person knows that the company is going to take a riba-based loan, when should he sell his shares?.

Praise be to Allaah.

The one who wants to buy shares in any company should make sure that its activities, sources and products are halaal, because it is not permissible to buy shares in a company whose activities are haraam, such as riba, gambling, prostitution and the like. It is also not permissible to buy shares in a company whose activities are permissible but it lends or borrows money on the basis of riba, because shares are part of the company’s wealth, and the shareholder is a partner in all the transactions that go on, and the administration runs the affairs of the company as a partner and as a deputy acting on behalf of the other shareholders.

What is meant that the sin of any haraam action, such as borrowing money on the basis of riba, is borne by the shareholder on the basis that he is one of the partners. Hence he is obliged to denounce that and leave the company if it insists on engaging in haraam transactions.

In the case asked about here, it is permissible for the shareholder to remain with the company, until he is certain that the company is taking loans that are based on riba, at which point he should sell his shares.

Every Muslim who is keen to avoid riba and its consequences should make his position clear to the company, and state that he will leave if the company takes a riba-based loan. He should broadcast that and make it well known so that he will free himself of any blame, and so as to advise those who are in charge of the company in the hope that he may persuade them to change their minds about the decision to take a haraam loan. It is well known that some Islamic banks can offer suitable cash flow to these companies by means of permissible, sharee’ah-compliant contracts, so there is no need for the haraam options.

We only say that he should sell his shares when he is certain that the company is going to take a riba-based loan, because staying with the company after that is a kind of helping them to do what they want. If he and other good people leave them, this will serve as a reminder and advice to the company, as stated above.

As for his staying until the loan is actually taken, this is taking part in the haraam riba-based contract, and the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Narrated by Muslim (1598) from the hadeeth of Jaabir (may Allaah be pleased with him).

We put the following question to Dr Muhammad al-‘Usaymi (may Allaah preserve him): He bought shares, then he found out that the company was going to take a riba-based loan. Does he have to sell them now, or when the company actually takes the loan, or just before that if he knows when it is going to happen?

He replied: It is better to do it before the loan is taken out, and it is obligatory once the loan is actually taken out, unless he will lose thereby, in which case he should wait until he can regain his capital. And Allaah knows best. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4129. She wants to set up her own business to encourage women to work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

She wants to set up her own business to encourage women to work

I am a muslimwoman from the Netherlands. Nowadays the government is forcing woman to work outside their homes if they are payed with governmentmoney. I want to start my own business to motivate these muslimwoman and help them to start their own business instead of working in regular companies.Then at least they will be able to work from their homes and take care of the children instead of going out mixing etc.They can even employ other muslimwoman eventually. Is their any haram in this for me? I want to help them with an alternative and I have the best intention for the oumma. Please advise me?.

Praise be to Allaah.

If the business will do permissible work, and will not be accompanied by anything haraam such as taking a riba-based loan or free mixing, then there is nothing wrong with that. If there is the hope that it will motivate Muslim women to start their own businesses so that they will not have to go out and mix (with men), then this is beneficial work and we hope that you will be rewarded by Allaah for it.

See question no. 22397 for guidelines on women’s work.

In a fatwa issued by the Standing Committee for Issuing Fatwas (13/16) it says: What is the ruling on a woman working as a businesswoman, whether she travels or stays at home?

Answer:

The basic principle is that it is permissible for both men and woman to earn money and do business when travelling and staying at home, because of the general meaning of the words of Allaah (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275] and the words of the Prophet (peace and blessings of Allaah be upon him) when he was asked, What earning is best? He said: “That which a man earns with his own hands, and every transaction is blessed.” And it is proven that the early Muslim women used to buy and sell with modesty and they avoided showing their beauty. But if a woman’s doing business means that she will expose her beauty such as the face that Allaah has forbidden her to show, or to her travelling without a mahram, or mixing with non-mahram men in a way that it is feared will lead to fitnah, then it is not permissible for her to do that, rather she should refrain from that, because if the haraam thing that she has to do in order to obtain something permissble. End quote.

We ask Allaah to help and guide you and to reward you for your intentions and your actions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4130. Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Is it permissible for the da’wah office to take what is left over from a program to buy and distribute to the poor?

We are working in an office of da’wah, inviting different communities to Islam. We thought of making an investing da’wah project. We would like to give you an image about this project so that you tell us your opinion and the Islamic rulings on this, asking Allah to greaten your reward.

The project is about the following: the office will make a contract with one of the associations or the national factories to make cold juices available free for the pilgrims (visiting the Ka’bah). One carton of juice will cost the office for example 70 (halalah) and then we will offer them for who wants to share in this charity for one riyal, and the difference of this price will be considered support for the office. We will write in the advertisement that the profit of this project will be for the da’wah work of the office.

What is the Islamic ruling on this matter? How should we avoid any prohibited matter?

Praise be to Allaah.

There is nothing wrong with you doing the program mentioned in the question, so long as you write in the advert “Profits raised by this project will go to support the work of the da’wah office”. Thus donors will be aware of the situation and will understand that you are going to make a profit from this program, and that this profit will support the work of the da’wah office.

You do not have to tell donors exactly how much the profit that you are going to make will be, because the one who is taking part in this program is doing so with the intention of giving a charitable donation, not with the intention of entering into a business transaction, and it is known that charitable donations are usually based on tolerance and not on competition.

We ask Allaah to bless your efforts and benefit others through them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4131. He borrows money from his friend and returns the money to him with a share of the profit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He borrows money from his friend and returns the money to him with a share of the profit

I work as a trader. Is it permissible for me to borrow from a Christian friend of mine, and agree with him to return the money to him with a proportion of the profit? I specify the time period and the profit myself.

Praise be to Allaah.

It is not permissible to take a Christian as a close friend, because Allaah has stated that there can be no close ties between them, as He says (interpretation of the meaning):

“You (O Muhammad ??? ???? ???? ????) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad ??? ???? ???? ????), even though they were their fathers or their sons or their brothers or their kindred (people)”

[al-Mujaadilah 58:22]

“O you who believe! Take not for Awliyaa’ (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allaah a manifest proof against yourselves?”

[al-Nisa’ 4:144]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as Awliyaa’ (supporters and helpers) your fathers and your brothers if they prefer disbelief to Belief. And whoever of you does so, then he is one of the Zaalimoon (wrongdoers)”

[al-Tawbah 9:23]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not keep company with anyone but a believer.” narrated by Abu Dawood (4832) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

And there are other texts which indicate that it is haraam to take kaafirs as close friends or love them and choose them as confidantes and close friends. See also the answer to question no. 2179.

Secondly:

It is permissible to interact with the kuffaar by buying, selling, lending, pledging and so on, so there is nothing wrong with you borrowing money from him, but it is not permissible for that to involve interest, because that is riba which is haraam. If a person borrows one hundred from someone on the basis that he will give him back one hundred and ten, for example, then he has fallen into riba which is one of the worst of major sins, because every loan which brings a benefit is riba.

The permissible way to do it in this case is to take the money from him and give it back to him without paying anything extra. This is the good kind of loan which is acceptable in sharee’ah.

It is permissible for him to join you as a (business) partner, so he can give you the money for you to use in business, on the basis that he will have a set share of the profit which Allaah decrees for you, such as five or ten percent of your profits. This share must be agreed upon before the partnership begins, and it is not permissible for it to remain unknown. You can agree on what the share should be, whether it is a little or a lot.

So you can agree that you will invest his money for a year, for example, and he will have a quarter of the profit or 10%. Then whatever profit you make, whether it is a little or a lot, give him his share. If you do not make any profit, then he is not entitled to anything. This is what is called mudaarabah (profit sharing) in sharee’ah.

In the event of loss, the loss is borne by all partners according to each partner’s share of the capital, and it is not permissible to agree to share the loss in any other manner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4132. Ruling on tawarruq involving shares via al-Raahiji

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on tawarruq involving shares via al-Raahiji

What is the ruling on tawarruq involving shares as offered by the al-Raajihi Bank?.

Praise be to Allaah.

The tawarruq that is offered by banks nowadays is of two types:

1 – True tawarruq, which is where a person buys an item to be paid for at a later date, then he sells it – to someone other than the person from whom he bought it – for cash at a lower price. This transaction is called tawarruq which is derived from al-wariq, meaning silver, because the purchaser does not want the product per se, rather he wants cash.

This transaction is permissible according to the majority of scholars.

2 – What is known as organized tawarruq through the bank. In this case the bank buys the item, then sells it to the customer by instalments, without the bank taking possession of the item before selling it. The customer then delegates the bank to sell the item for a lower price, but the customer does not take possession of the product either, or even see it; he is not interested in it in most cases, rather what he wants is cash. This form of tawarruq is haraam, but it is widespread nowadays, and some banks offer this on the basis that it is a legitimate form of tawarruq. A number of scholars have issued fatwas stating that it is haraam, and the Islamic Fiqh Council has also issued a resolution stating that it is haraam. See the text of their resolution in the answer to question no. 82612.

Secondly:

Dr. Yoosuf al-Shubayli (may Allaah preserve him) has stated that the national tawarruq program involving shares offered by al-Raajihi comes under the heading of true tawarruq that is permissible. See:

http://69.30.50.243/shubily/qa/ans.php?qno=#46_ftn2

But we have stated previously that subscribing to the national program depends on whether it is limited to purchase of pure (halaal) shares. See the answer to question no. 73296.

Based on that, if you want to do tawarruq via this program, then you should stick to buying pure (halaal) shares, via al-Raajihi, by instalments, then sell them after that, so that you can get cash.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4133. Ruling on establishing a newspaper for advertising

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on establishing a newspaper for advertising

What is the ruling on making a newspaper just for trade advertisements, such as seeking work, selling apartments, selling cars, advertising some companies etc, and publishing commercial adverts for some companies? If it is permissible, what are the shar’i guidelines that must be adhered to with regard to choosing companies and types of advertisement? And the guidelines on taking money from companies or from those who want to put ads in the paper?

Please note that I will be in charge of it along with some of my friends, so that we will be able to choose which adverts are put in the paper.

Praise be to Allaah.

Things that go against sharee’ah are common in many newspapers and magazines, both daily and weekly. We have explained some of these haraam things, and the ruling on working for those newspapers, and the ruling on selling them in the answers to questions no. 89737 and 82704.

With regard to publishing a newspaper that is just for advertising, the basic principle is that publishing and distributing it is permissible, but there are conditions and guidelines attached to this permissibility which may be summed up as avoiding adverts that go against Islam. That includes:

1- Avoiding adverts for tourist resorts and immoral places

i.e., adverts for tourist resorts where there are haraam things such as alcohol, mixing and uncovering of ‘awrahs in beaches and in amusement parks, all of which comes under the heading of cooperating in sin and transgression, and liking to spread immorality.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

2- Avoiding adverts for companies that deal in riba (usury), gambling and haraam earnings, such as adverts for riba-based banks, insurance companies and manufacturers and stores that sell haraam things.

3- Avoiding announcements of innovated festivals or those that imitate the kuffaar, such as announcements about celebrations of the Prophet’s birthday (Mawlid) or Laylat al-Nusf min Sha’baan (the 15th of Sha’baan) or announcements of people’s birthdays.

4- Avoiding using pictures of women or hand-drawn pictures of animate beings.

5- Avoiding advertisements for conferences where debates are that go against Islam or are opposed to it.

6- Avoiding announcements that praise the dead, especially if they were not Muslim.

There follow some fatwas about advertising some of these haraam things:

1 – The scholars of the Standing Committee were asked:

There are some people who distribute advertisements door-to-door, and in these adverts every store has its own page, so there are adverts for companies that sell shoes and furniture, but there are some adverts for stores that sell food, and these adverts show most of what they sell. So next to the sugar and rice they show alcohol, or they show beef, lamb and pork. What is the ruling on delivering these adverts? Some people deliver the adverts that include food, but they throw away the ones that include alcohol and pork without the advertiser knowing about it, then they charge them for having delivered them. What is the ruling on that money? Some of the scholars in Europe say that alcohol and pork are permissible in those people’s religion. Does that mean that we can work in stores selling alcohol and pork? What is your response to this idea?

They replied: It is haraam for the Muslims to sell alcohol and pork and it is not permissible for them to cooperate with others in distributing or marketing haraam things or promoting or advertising them, or delivering adverts for them, because that is cooperating in sin and transgression, which Allaah has forbidden in the verse in which He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The money that a person gets in return for posting adverts for haraam things is not permissible, even if he throws the haraam adverts away and does not deliver them, the money is still not permissible for him, because that is consuming people’s wealth unlawfully. End quote.

Fataawa al-Lajnah al-Daa’imah (14/429, 430)

2 – The Scholars of the Standing Committee were also asked:

There is a man who is working as a journalist in a newspaper in Egypt and he writes reports and he writes adverts, for which he is paid. The newspaper is full of material that opposes Allaah and His Messenger. With regard to the adverts, he plays the role of an intermediary between the newspaper and the public. He goes to people (such as businessmen) and encourages them to place ads, and they pay the fee for these ads without any pressure, so that the names of their businesses will be published in the newspaper. This is a kind of advertising, but they are supporting falsehood. The one who brings such business gets a set share of the advertising fee and gets money for it. Is this money halaal or haraam? If this money is haraam, is it permissible for me and the rest of my siblings to eat from it as the son of this man? Please note that he has other income from a government job. And is the money that he gets from his government job permissible?

They replied:

Firstly: Working to serve those who oppose Allaah and His Messenger is not permissible, because it is cooperating with them in sin and transgression, which Allaah, may He be glorified and exalted, has forbidden to His slaves as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

Secondly: Whatever money he has earned from cooperating with them in their evil is haraam.

Thirdly: If your father’s wealth that he got from working with those who oppose Allaah and His Messenger is distinct from that which he has earned from other jobs or in other permissible ways, then it is not permissible for you and your siblings to eat from it. But if it is not distinct, then it is permissible for you to eat from it according to the correct scholarly view, but it is better to avoid doing so in order to be on the safe side, especially if the haraam portion is greater. End quote.

Fataawa al-Lajnah al-Daa’imah (15/102, 103)

3 –Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

With regard to condolences in the newspapers, notices of thanks for condolences and announcements of deaths, what is the Islamic view on these?

He replied:

If an announcement of a person’s death is made in the newspaper for a valid purpose, which is so that the people will know of his death so that they can attend the funeral prayer and accompany the bier and say du’aa’ for him, and so that those who were owed anything by the deceased may ask for it or waive it, there is nothing wrong with announcements made for these purposes. But there should be no exaggeration in the manner in which the announcement is done, such as taking up an entire page of the newspaper, because that costs a lot of money and there is no need for that. It is also not permissible to write the verse which many people customarily write when announcing a death:

“(It will be said to the pious — believers of Islamic Monotheism): ‘O (you) the one in (complete) rest and satisfaction!

28. ‘Come back to your Lord, __ well-pleased (yourself) and well-pleasing (unto Him)!

29. ‘Enter you then among My (honoured) slaves,

30. ‘And enter you My Paradise!’”

[al-Fajr 89:27-30]

because this is praising the deceased and stating that he is one of the people of Paradise, and that is not permissible, because it is speaking about Allaah (without knowledge) and claiming to have knowledge of the unseen. It cannot be stated that any specific person is in Paradise without evidence from the Qur’aan or Sunnah. Rather we should hope for good for the believer but we cannot state that for certain. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (2/159).

Conclusion:

You should avoid advertisements for haraam things and anything that goes against sharee’ah. Everything else is permissible for you to advertise.

As for taking money from companies and individuals who want to advertise in your paper, there is nothing wrong with that, so long as the advert does not include anything haraam and the contract is done with mutual consent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4134. Ruling on buying shares in a foreign company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on buying shares in a foreign company

What is the shar’i ruling on buying shares in a foreign company?

Praise be to Allaah.

1 – Definition of “shares”

A share is a specific part of the total capital of a company.

A share is defined as being the share that the shareholder has in a financial company, or the portion of the company’s capital that is assigned to him as confirmed in a legal document that has a nominal value, where the sum of all the shares represents the capital of the company and each share is of equal value.

Based on this, a share is an independent document that is given to the shareholder and contains information that has to do with the company, such as the company name, the amount of its capital, its nationality, the location of its headquarters, the serial number of the share, its value and the name of the shareholder, if he is to be mentioned by name, or the comment that the share belongs to the bearer.

2 – Ruling on shares:

There is nothing basically wrong with buying and selling shares, but there are a number of things to be avoided, as follows:

(i) Buying and selling shares in companies in which it is haraam to have shares, because they sell things that are not halaal, or they help in spreading corruption and falsehood.

(ii) Buying and selling shares in banks that deal in riba (usury or interest).

(iii) Depositing shares in riba-based banks, because that will lead to the profits being mixed with riba.

The Standing Committee was asked about buying shares in private companies that deal only in charitable work, agriculture, banks, insurance companies and petroleum companies. They replied:

It is permissible for a person to buy shares in these companies so long as they do not deal with riba; if they deal with riba then it is not permitted, because it is proven in the Qur’aan and Sunnah, and by scholarly consensus, that dealing in riba is haraam.

Similarly it is not permissible for a person to buy shares in commercial insurance companies, because insurance policies involve ambiguity and buying something unknown, and they involve riba, so they are forbidden according to Islamic sharee’ah.

Fataawa Islamiyyah, 2/43

The following is the text of a question and answer from the Fatwa Council of the Kuwaiti Finance House:

Question:

Is it permissible to buy and sell shares in foreign companies such as General Motors, Phillips and Mercedes, knowing that these are manufacturing companies, but they do not hesitate to lend and borrow money with interest?

Answer:

The principle of buying shares in manufacturing, commercial and agricultural companies is allowed according to sharee’ah, because they are subject to either profit or loss, and this is akin to mudaarabah or limited partnerships which the Lawgiver allows, subject to the condition that this partnership avoid engaging in riba transactions, whether that involves taking or paying interest. It may be understood from your question that you are aware that these companies deal with riba, taking and paying interest. On this basis, buying shares in them is to be regarded as buying shares in a riba-based operation, which is forbidden in sharee’ah. And Allaah knows best.

Kitaab al-Fataawa al-Shar’iyyah fi’l-Masaa’il al-Iqtisaadiyyaah, al-Ajzaa’ Bayt al-Tamweel al-Kuwaiti, Fatwa No. 532.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4135. Ruling on short-term mudaarabah (buying and selling) in mixed and haraam shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on short-term mudaarabah (buying and selling) in mixed and haraam shares

What is the ruling on short-term mudaarabah (buying and selling) in mixed and haraam companies in the stock market?.

Praise be to Allaah.

Firstly:

It is not permissible to buy shares in companies that deal in haraam things, such as riba etc, whether the haraam is small or great, because a share is part of the company’s wealth, and its dealing in haraam means that everyone who invests in it is a partner in that haraam.

Secondly:

It is not permissible to trade in mixed and haraam shares, by buying, selling or investing, whether that is short term or long term, because it is not permissible to sell haraam things, whether in small or large amounts. A contract that involves that is a contract which it is not permitted to enter into.

Dr. Muhammad ibn Su’ood al-‘Usaymi (may Allaah preserve him) said: Some people differentiate between mudaarabah (buying and selling) and long-term investment and say that the one who engages in mudaarabah does not have to worry if he buys a share in a company that gives or takes riba-based loans. My response is to ask these people: What shar’i justification do you have for the profit that you make on the shares when they go up? He will never have any answer but to say: I am a partner in that company.

Similarly I say to him: what if the company were to make a loss a few minutes after you bought shares? Can you deny your connection to the company so that you will not have to bear any loss? Of course he will not be able to do that, and he will bear the same losses as all other regular shareholders. Not only that, if the company were to merge with another company or it were to be sold to another company, or it went bankrupt or was no longer on the stock market or its licence was taken away, all of that would have an effect on the mudaarib (one who buys and sells within a short period of time) and investor alike. So there is no difference between the mudaarib and the investor. End quote.

He was also asked about the ruling on mudaarabah (buying and selling) in mixed shares?

He replied:

It is not permissible according to the majority of scholars, except in the case of “pure” shares, whether it is mudaarabah or investment. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4136. She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

A widow came to me and gave me a sum of money to keep as a trust, until she needed it. This money is just for her orphan children. I am afraid that it will be consumed by zakaah as our Messenger (peace and blessings of Allaah be upon him) said. Please note that she has not asked me to invest it. I do not know where to invest it. Is there any sin on me for that?.

Praise be to Allaah.

There is no sin on you if you do not invest this money, because you have only taken it to keep it as a trust. What you have to do is keep it safe, and give it to its owner when she asks for it, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “Give the trust to the one who entrusted it to you.” Narrated by al-Tirmidhi (1264) and Abu Dawood (3534); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

You should advise this sister and explain to her that this wealth is subject to zakaah, and tell her that zakaah may consume it if she does not invest it.

We refer to the hadeeth, “Whoever takes care of an orphan who has wealth, let him invest it in trade and not leave it to be consumed by zakaah.” This was narrated by al-Tirmidhi (641) and classed as da’eef by al-Albaani in Da’eef al-Tirmidhi, but its meaning is sound and clear, because the orphan’s wealth is like the wealth of any one else: if it reaches the minimum threshold (nisaab) and one full hijri year has passed, zakaah is due on it. If it is not invested, zakaah must be taken from it every year, which will lead to it decreasing.

This is proven in the words of ‘Umar (may Allaah be pleased with him): “Do trade with the orphan’s wealth so that it will not be consumed by zakaah.” Narrated by al-Daaraqutni and al-Bayhaqi, who said: Its isnaad is saheeh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4137. Investing in Bank al-Bilaad funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Investing in Bank al-Bilaad funds

What is the ruling on investing in the following Bank al-Bilaad investment funds: muraabih, sayf and asaayil?.

Praise be to Allaah.

Firstly:

We have already discussed the ruling on signing up with Bank al-Bilaad, in the answer to question no. 46588.

Secondly:

From examining the funds system on the official website of the bank mentioned, the following becomes clear:

1- The muraabih fund is based on investing deposited funds in commercial muraabahah operations which include buying different kinds of products – apart from gold and silver – then selling them for a higher price than the purchase price so as to earn a profit, in accordance with the rulings of Islamic sharee’ah.

2- The asaayil fund is based on investing money in stocks in Saudi companies, in accordance with the rulings of Islamic sharee’ah.

3- The sayf fund is based on investing money in selected Kuwaiti stocks in accordance with the shar’i guidelines.

Dr. Yoosuf al-Shubayli, a member of the bank’s watchdog committee, has stated that the asaayil and sayf funds which have to do with stocks do not involve investing money in companies that lend or give riba (interest), and that the muraabih funds has to do with trading in permissible merchandise on the basis of purchase with payment at a later date.

End quote from the website of Dr. al-Shubayli.

If the matter is as described, there is nothing wrong with investing in these funds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4138. He has an internet café and is asking about his income

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He has an internet café and is asking about his income

I am a young Muslim man, praise be to Allaah. I have a shop for internet access, and I do not know whether everything that I earn from it is dubious or not. Please note that I want to get married and do Hajj using this money, in sha Allaah.

Praise be to Allaah.

If it is possible to control what happens in the internet café and prevent evil, there is nothing wrong with opening it and the income that results from that is halaal. But if it is not possible to control it and the customers use it for things that Allaah has forbidden, such as looking at haraam things and doing evil things – as is the case with most such cafes and their customers – then it is not permissible to open it and the income that results from it is haraam. In that case you have to change the place to another project in which there is no sin and you can earn a halaal income from it, which will help you to worship Allaah by going for Hajj, getting married, etc.

See also the answer to question no. 34672

The Standing Committee for Issuing Fatwas was asked a detailed question about internet cafes, which we will quote here:

Question: There is a lot of talk nowadays about Internet cafes which have become widespread recently. What is the ruling on investing and dealing in these cafes? Knowing that there are some harmful and haraam things, as follows:

1 – The user rents a computer by the hour, although we do not know what the user is going to use the internet for. There are many programs and sites which the user can access, some of which are beneficial and some are harmful. There are some sites which the King ‘Abd al-‘Azeez Science and Technology City can control and block, but there are some users who are able to enter the forbidden sites anyway.

Please note that we cannot control the programs except by cancelling the service.

2 – There is a program called Microsoft Chat, which is for chatting and corresponding, through which users can exchange bad language and foul talk, and they can send and receive pornographic pictures and movies. It is possible to control the sending and receiving of pictures and movies, but there are some people who can break these controls in devious ways.

Answer: If this equipment can be used for false and evil ends, which will harm Islamic beliefs or enable people to look at permissive pictures and movies, or news of immoral entertainment, or to have dubious conversations and play haraam games, and the owner of the café cannot prevent these evils or control the machines, then in that case it is haraam for him to deal in that, because this is helping in sin and haraam things, and Allaah, may He be glorified and exalted, says in His holy Book (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And Allaah is the Source of strength. End quote from Fataawa al-Lajnah al-Daa’imah (26/284)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4139. Ruling on buying halaal shares through riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on buying halaal shares through riba-based banks

What is the ruling on buying a halal company’s stocks with a condition that these must be bought through banks only?.

Praise be to Allaah.

It is permissible to buy shares in permissible companies via the banks, and what the riba-based banks charge from the purchaser or company is only in return for serving as an intermediary, and it is a fee that is permissible for them, because it is in return for permissible work.

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with dealing with the banks in permissible transactions, for example, I may buy from them, or get change from them, or transfer money through them – there is nothing wrong with that. Rather what is forbidden is riba. If it is not riba there is nothing wrong with it. It was proven that the Prophet (peace and blessings of Allaah be upon him) bought from the Jews, and accepted gifts from them, although they consumed haraam wealth and took riba, and when he (peace and blessings of Allaah be upon him) died, his shield was being held in pledge by a Jew.

Liqaa’aat al-Baab il-Maftoohah (70/question no. 7)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4140. Taking a loan in order to buy shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Taking a loan in order to buy shares

What is your opinion of someone who takes a loan in order to buy shares?.

Praise be to Allaah.

A person should not get too deeply involved in taking loans, rather he should only take out loans for things that are necessary or essential.

The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from debt. Al-Bukhaari (883) narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say in du’aa’ when praying: Allaahumma inni a’oodhi bika min al-ma’tham wa’l-maghram (O Allaah, I seek refuge with You from sin and debt).” Someone said to him, “How often you seek refuge with Allaah from debt!” He said, “If a man gets into debt, he speaks and lies, he makes a promise then breaks it.” And he (peace and blessings of Allaah be upon him) used to call on people to pay off debts.

The Prophet (peace and blessings of Allaah be upon him) also used to say in his du’aa’: “Allaahumma anta al-awwal fa laysa qablaka shay’un, wa anta al-aakhir fa laysa ba’daka shay’un, wa anta al-zaahir fa laysa fawqaka shay’un, wa anta al-baatin fa laysa doonaka shay’un, iqdi ‘anna al-dayn wa aghnina min al-faqr (O Allaah, You are the First and there is nothing before You, You are the Last and there is nothing after You, You are the Most High and there is nothing above You, and You are the Most Near and there is nothing closer than You. Settle our debt for us and spare us from poverty).” Narrated by al-Bukhaari (4888).

One of the dangers of debt is that the martyr who dies for the sake of Allaah in battle will not be forgiven for debt.

Muslim narrated (1886) from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The shaheed will be forgiven for every sin except debt.”

And al-Nasaa’i narrated (4605) that Muhammad ibn Jahsh (may Allaah be pleased with him) said: We were sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him) when he raised his head towards the sky, then he put his palm on his forehead and said: “Subhaan-Allaah! What a strict issue has been revealed to me!” We remained silent and were afraid. The following morning I asked him, “O Messenger of Allaah, what is this strict issue that has been revealed?” He said, “By the One in Whose hand is my soul, if a man were killed in battle for the sake of Allaah, then brought back to life, then killed and brought back to life again, then killed, and he owed a debt, he would not enter Paradise until his debt was paid off.” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 4367.

Because of this – and other – evidence, one should not get deeply involved in debt, taking loans for necessary and unnecessary things, or borrowing large amounts of money in order to get into business when he does not know, perhaps Allaah will not grant him success in this business, and then what will he do? How will he be able to pay off this large amount from his salary that is barely sufficient for his own living expenses?

Hence the wise man should be content with that which Allaah has given him of halaal provision, and not look at those who are above him in terms of worldly gains and wealth. Rather he should look at those who are beneath him and have less wealth than him. If his salary is not enough, then he should look for other work through which Allaah may grant him sufficient provision. As for taking risks and taking loans that he is unable to pay off, this is not right.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on buying shares in companies? And what is the ruling on taking loans in order to buy shares?

He replied:

Buying shares in companies is subject to further discussion, because we have heard that they put their money in a foreign bank, or a virtually foreign bank, and they take interest on it, and this is riba. If that is true then buying shares in them is haraam, and is a major sin, because riba is a major sin. But if it is free of that, then buying shares is halaal so long as there are no other shar’i reservations.

As for taking a loan in order to buy these shares, whether the loan is taken in a shar’i way, such as an interest-free loan, or in a way that involves blatant riba, or a way that involves hidden riba by means of a trick intended to deceive Allaah and the Muslims, that is foolishness, because he does not know whether he will be able to pay it off in the future or not, so how can he get involved in this loan, when Allaah says (interpretation of the meaning): “And let those who find not the financial means for marriage keep themselves chaste, until Allaah enriches them of His Bounty” [al-Noor 24:33]? Allaah did not tell these people who cannot afford it to take out loans, even though the need for marriage is greater than the need for wealth. Similarly, the Prophet (peace and blessings of Allaah be upon him) did not tell the one who could not afford it to do that, and he did not tell the one who could not find an iron ring for a mahr to do that. As this is the case, it indicates that the Lawgiver does not approve of taking loans, so the wise man who is keen to protect his religious commitment and reputation will beware of indulging in loans. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/195).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4141. He is asking about Bank al-Jazeerah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

He is asking about Bank al-Jazeerah

Is Bank al-Jazeerah in the Kingdom of Saudi Arabia riba-based or Islamic?.

Praise be to Allaah.

Dr. Muhammad ibn Sa’ood al-‘Usaymi (may Allaah preserve him) was asked: What is the ruling on working in Bank al-Jazeerah? If I find another job, should I give up my job in Bank al-Jazeerah?

He replied: The basic principle is that it is permissible to work in Bank al-Jazeerah, because they seem to be striving to Islamize all their operations. But, by way of advice, I think that you should stipulate conditions for yourself that you will work in accordance with the decisions of the shar’i committee, and if you are forced to do some tasks that are not in accordance with their decisions, do not give up work immediately, rather inform the shar’i committee first, and seek their guidance. We and others are impatiently waiting for the Islamization of this bank to be completed. May Allaah help those in charge of it to do all that is good. And Allaah knows best. End quote.

http://www.halal2.com/ftawaDetail.asp?id=335

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4142. Draws of investment bonds (“premium bonds”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Draws of investment bonds (“premium bonds”)

Here in Egypt we have something called investment bonds which are sold in the banks. They are known as “Group C” bonds, and they carry no profit, i.e., if you buy a certificate, then you want to return it, even ten years later, or more, or less, you will get back the same amount as you paid for it. Then the computer selects a number of one of the certificates that have been sold, and this wins first prize; there also second, third prizes and so on, as many as 400 prizes. The first prize is twenty thousand (Egyptian) pounds. What I want to know is, if I buy one of these bonds then I am one of the prize-winners, is it permissible for me to take this money or not? Will I be committing a sin?

Praise be to Allaah.

What you have described in your question is a kind of gambling (lottery), and it is haraam. In fact it is a major sin, according to the Qur’aan, Sunnah and scholarly consensus.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/305

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4143. Large amount for holder of investment bonds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Large amount for holder of investment bonds

is issuing investment bonds (Group C) which is a kind of certificate that you purchase from the bank, and there is a draw based on these certificates every month. The winning certificate gets a large amount of money. At the same time, holders of these certificates still keeps the value of the certificates and can withdraw their money at any time. What is the Islamic ruling on this amount of money that is won by the holder of the winning certificate?

Praise be to Allaah.

If the matter is as you describe, this transaction is a kind of gambling and is a major sin, because Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (animals that are slaughtered on stone altars for idols), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

The person who deals in these things must repent to Allaah, seek His forgiveness and avoid dealing in these things; he must get rid of any money that he has earned in this manner, so that Allaah will accept his repentance.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/301

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4144. Investing in football clubs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Investing in football clubs

What is the ruling on investing in football clubs in Europe?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There are many wrong things involved in football, such as showing the ‘awrah (parts of the body that should be covered) and swearing, etc. Taking part in these things is haraam. So let them look for something else, and Allaah will provide for them.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4145. Taking part in the al-Raajihi national program for buying and selling Saudi shares in by installments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Taking part in the al-Raajihi national program for buying and selling Saudi shares in by installments

What is the ruling on the national al-Raajihi bank program for buying and selling Saudi shares by instalments?.

Praise be to Allaah.

After studying the national program for buying and selling by instalments on the website of the al-Raajihi company, it is clear that it is based on muraabahah in shares, whereby the company (the bank) buys the shares that the customer wants, then sells them to him by instalments, and the customer is free to choose the shares that he wants to buy.

It says in the advertising: … it gives the customer the opportunity to own shares in the companies that he wants, in the amount he wants, then he pays them off by instalments.

It is known that some shares are pure (halaal) and some are mixed, and this company deals in both types. What we believe in this site is that it is haraam to deal in mixed shares.

Based on this, there is nothing wrong with joining the national program for buying and selling shares, so long as one only buys shares in pure companies, not mixed shares.

There follows a list of the pure shares that exist at present, according to Shaykh Dr. Muhammad ibn Sa’ood al-‘Usaymi:

1. al-Raajihi

2. al-Ghadhaa’iyyah

3. al-Ta’meer

4. Naadak

5. Haa’il al-Zira’iyyah

6. Tabook al-Zira’iyyah

7. al-Jawf al-Zira’iyyah

8. al-Qaseem al-Zira’iyyah

9. al-Khazaf

10. al-Jibs

11. al-Naql al-Jamaa’i

12. al-Naql al-Barri

13. Makkah

14. Teebah

15. Febco

16. al-Sahra’

17. Isment al-‘Arabiyyah

18. Ittihaad Ittisaalaat

19. al-Lajeen

20. Bank al-Bilaad

21. al-Ghaaz

22. al-Maraa’i

23. al-Mawaashi

It should be noted that this list may be added to, or names may be taken off the list. It is essential to ask about the shares of the company when wanting to purchase them, to find out whether they are pure or not.

Dr. Muhammad ibn Sa’ood al-‘Usaymi is also quoted as saying:

As for buying pure shares from al-Raajihi on the basis of paying later on, there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4146. Buying shares in computer companies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Buying shares in computer companies

Is buying Computer and Technology companies' stocks Halal or Haram? AND WHY? And if Halal, is giving money to mutual fund company that buy these stock (only Technology stocks) Halal or Hram? and Why?

Praise be to Allaah.

It is permissible for a person to buy shares in these companies if they do not deal in riba [usury/interest] (and they do not sell anything haraam and they do not do business in a manner that is not Islamic). But if they deal in riba then it is not permitted, because it is clearly established in the Qur’aan and Sunnah, and by scholarly consensus, that dealing in riba is haraam.

See Fataawa Islamiyyah, 2/392; see also Question no. 8590.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4147. Investing in Internet services

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Investing in Internet services

i am a new muslim and god have show the way to his paradise i would like to know what islam says about internet i would like to invest in Microsoft, but he's providing internet, and it's op to the surfer or the user to decide which or where he would like to surf this time, is it to see bad pictures of naked women or is it useful information, In the U.S 60 % of the users off internet are surfing in bad web sites

Praise be to Allaah.

Since you have some doubts about the matter, and since you say that this kind of investment includes making it possible for users to access both useful and harmful information, and that more than half of users are accessing bad websites, then you should pay heed to the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Leave that which makes you doubt for that which does not make you doubt.” (Reported by al-Tirmidhi, 2442; he said that this is a saheeh hasan hadeeth). So forget about this field and look for another kind of investment which will be halaal. May Allaah help you and us to earn from good and pure sources.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4148. Ruling on trading in currencies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Ruling on trading in currencies

I would like to know about investment in curreny (FOREX Market). Like now a days, its very common that people invest in Euro to earn profits. One broker keeps on calling me to invest USD in Euro. Is trade in currency halal?.

Praise be to Allaah.

Dealing in currencies is permissible so long as the exchange takes place in the same sitting as the contract is made. It is permissible to sell euros for dollars so long as the exchange takes place in the same sitting as the contract is made. But when the deal is concerning the same type of currency, such as selling one dollar for two dollars, that is not permissible because it is a type of riba. In that case they should be of equal amounts and the exchange must take place in the same sitting as the contract if the exchange is concerning one type of currency. The evidence for that is the report narrated by ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If the types are different then sell however you like, so long as it is hand to hand.” Narrated by Muslim, 1587.

It says in Majmoo’ Fataawa Ibn Baaz (19/171-174):

Dealing in currency, buying and selling, is permissible, but that is subject to the condition that the exchange be hand-to-hand if the currencies are different. If a person sells Libyan currency for American or Egyptian or whatever currency hand to hand, there is nothing wrong with that, such as if he buys dollars for Libyan currency hand to hand, exchanging it in one sitting, or he buys Egyptian or English currency etc for the Libyan or whatever currency hand to hand, there is nothing wrong with that. But if there is a delay, then it is not permissible, and if the exchange is not done in the same sitting, it is not permissible, because in that case it is regarded as a kind of riba-based transaction. So the exchange must take place in the same sitting, hand to hand, if the currencies are different. But if they are of the same kind, two conditions must be met: they should be of equal amounts and the exchange should take place in the same sitting, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver…”

The ruling on currency is as mentioned above; if they are different then it is permissible for the amounts exchanged to be different, so long as the exchange takes place in the same sitting. If they are of the same kind, such as dollars for dollars, or dinars for dinars, then the exchange must take place in the same sitting and they should be of the same amount. And Allaah is the source of strength. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4149. Savings in the Post Office – how should he pay zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Savings in the Post Office – how should he pay zakaah?

I have some money in the Post Office that does not reach the nisaab, and I went to an Islamic bank and put some money there. How should I calculate my zakaah, knowing that the two amounts together reach the nisaab?.

Praise be to Allaah.

Firstly:

It is not permissible to put money in the Post Office, or in riba-based banks that take interest and give it to depositors. The one who deposits his money in either of them will not be free from that; either he will be consuming riba or paying it, or doing both.

It was narrated that Abu Juhayfah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it.

Narrated by al-Bukhaari, 5032.

Secondly:

Whoever owns an amount of money that reaches the nisaab – even if it is separated, with some in one place and some in another – is obliged to pay the zakaah on it when one year has passed. The reckoning of the year begins from the day when the money reaches the nisaab. When one full hijri year has passed, the zakaah must be paid, at a rate of one-quarter of one-tenth (2.5 %).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4150. What is the ruling on buying and selling shares in the Islamic Bank?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

What is the ruling on buying and selling shares in the Islamic Bank?.

Praise be to Allaah.

If this bank is calling itself “Islamic” in order to deceive people, and it is dealing in riba or other haraam transactions, then it is not an Islamic bank, and it is not permissible to buy shares in it, or to buy and sell its shares, because that is cooperating in doing something haraam. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

But if this bank is really Islamic, and organizes its dealings in accordance with the Qur’aan and Sunnah, and does not engage in haraam transactions, then there is nothing wrong with buying shares in it and trading in its shares. Rather that should be done, because it will encourage it and help it to deal with the challenges it faces as a result of the spread of riba and haraam transactions.

In the answer to question no. 47651 we have explained the characteristics of an Islamic bank.

In Fataawa al-Lajnah al-Daa’imah (13/506) it says:

If banks are based on riba and deal in riba, then it is not permissible to buy shares in them, because this is cooperating in sin and transgression, which Allaah has forbidden when He said (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]. End quote.

It also says (13/507):

It is permissible to buy shares in banks that do not deal with riba, and to take the profits that come from buying shares in the bank, because this is the result of a transaction that is not haraam and there is nothing wrong with it, so it is halaal. End quote.

It also says (13/508):

Buying shares in banks or companies that deal with riba is not permitted. If a subscriber wants to get rid of his riba-based shares, he should sell his shares at the current market value but only take his capital; the rest should be donated to charity. It is not permissible for him to take any of the interest of his shares or riba-based profits. But if the shares are in a company that does not deal with riba, then their profits are halaal. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4151. Should he buy shares in a company that puts its money in the bank and pays a part of the profits?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Should he buy shares in a company that puts its money in the bank and pays a part of the profits?

The scholars have said that it is permissible to buy shares that are basically halaal and are put in the riba-based banks, on the condition that 15% of the profit is paid in the public interest.

My question is:

Is it permissible to give that to relatives to benefit from it, such as one’s mother or siblings?.

Praise be to Allaah.

Firstly:

Buying shares in companies and organizations is permissible on the condition that they are trading in permissible goods and are not engaging in haraam transactions. One of the greatest of haraam actions is consuming riba. If one of these two conditions is broken, and the company is dealing in haraam things or is manufacturing haraam things, or it is dealing in riba, then buying shares is haraam and one should avoid that and find something permissible. The fact that a certain percentage of the profits is paid (in charity) does not make it permissible to buy those shares or make that profit halaal.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on buying shares in companies.

He replied:

Buying shares in companies is subject to further discussion, because we have heard that they put their money in foreign banks, or quasi-foreign banks, and take interest on it, which is a kind of riba. If this is true then buying shares in them is haraam and is a major sin, because riba is one of the worst of major sins. But if it is free of this then buying shares is halaal, so long as there is nothing else involved that is haraam according to sharee’ah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/question no. 119).

The scholars of the Standing Committee were asked:

Is it permissible to buy shares in companies and organizations that offer their shares to the public at a time when we are uncertain as to whether these companies and organizations engage in riba in their dealings and we are not sure about that. Please note that we cannot be sure about that, but it is what we have heard from other people.

They replied:

With regard to companies and organizations that do not engage in riba or deal in haraam things, it is permissible to buy shares in them, but as for those that engage in riba or any haraam things, it is haraam to buy shares in them.

If there is uncertainty about any company, then it is safer not to buy shares in them, based on the words of the Prophet (peace and blessings of Allaah be upon him): “Leave that which makes you doubt for that which does not make you doubt.” And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful things has discharged his duty and protected his religious commitment and honour.”

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (14/310-311)

In the answer to question no. 21127 we quoted the fatwa of the Standing Committee which states the ruling on buying shares in charitable organizations, agriculture companies, banks, insurance companies and petroleum companies.

In the answer to question no. 8590 you will find the ruling on dealing in permissible shares and a warning against haraam shares.

Secondly:

If the share holder gets haraam profits from his shares, he must – after taking out his share and keeping it – get rid of the money that is surplus to his capital. He can spend it on charitable causes so long as he does not benefit from that in any way or relieve himself of some obligation or ward off some harm or wrongdoing from himself. So it is not permissible for him to spend it on himself or on any of his family members on whom he is obliged to spend.

For more details on that, please see question no. 292 and 81952.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4152. Is income from an internet café halaal or haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Is income from an internet café halaal or haraam?

I am wondering whether income from an internet café is halaal or haraam, noting that this café is the only source of income for a Muslim family.

Praise be to Allaah.

The internet may be used for both halaal and haraam purposes, for both good and evil. If you can control the place and prevent people from using the internet in haraam ways, then the income that comes from this café is halaal.

But if the owner of the café is careless about denouncing evil actions of his customers and he does not prevent them from doing haraam things, then he is a sinner, because he does not denounce evil and he cooperates with them in sin. In that case his income is evil and is haraam.

See also question no. 34672

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4153. Interest based loans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Interest based loans

The state has allocated special funds for business start-up for unemployed youth who have graduated from university. This fund is divided into two sections:

1 – 30% of the costs of start-up are paid by this fund. This money is to be paid back over 5 years, without interest.

2 – 70% of the costs are paid by the national bank. This money is to be paid back over 5 years with interest at a rate of 4%.

What is the Islamic ruling on this scheme?.

Praise be to Allaah.

There is no problem with the first kind of funding, because it is a kind of goodly loan (al-qard al-hasan).

But the second kind is a riba-based loan which is haraam, no matter what the rate of interest. Imam Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits, because loans should be given as an act of kindness and an act of worship aimed at bringing one closer to Allaah. So if there is a stipulation of extra payment, this diverts the loan from its purpose.”

Al-Mughni, 6/436.

If you can apply for the first kind of funding, there is no sin on you, because it is permissible, as we have mentioned.

But if that is subject to the condition that you also apply for the second kind, then it is haraam to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4154. How can he get rid of shares in riba-based banks?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

How can he get rid of shares in riba-based banks?

A man bought shares in a bank that deals in riba, and now he wants to get rid of them. What should he do?.

Praise be to Allaah.

Firstly:

It is not permissible to buy shares in riba-based banks or in companies that are based on riba, because that is consuming riba, and the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by Muslim (1597).

In a statement issued by the Islamic Fiqh Council during its seventh conference, held in Jeddah in 1412 AH, it says:

There is no dispute that shares in companies whose basic aims are haraam, such as dealing with riba, producing haraam things or dealing in haraam things, are also haraam. End quote.

Majallat al-Majma’ al-Fiqhi, no. 7, vol. 1, p. 711

Secondly:

If a person has bought these shares, he has to repent to Allaah by regretting what he has done, resolving not to do it again, and getting out of the company or bank, and selling these shares. He is not entitled to anything more than his capital, and whatever is greater than his capital he must spend it on charitable causes.

The scholars of the Standing Committee were asked: I had some shares in a company, and this company went bankrupt 25 years ago. There were trustees of the company who bought into the Riyadh bank with what was left of the shares, 25 years ago, each share costing 1000 riyals. Now the price of one share is 30,000 riyals. I need this money, so is it permissible to take the current value of the share, knowing that they bought these shares in the Riyadh bank without us knowing all this time? They replied: You should take the entire amount, the capital and the interest, then keep the capital, because that belongs to you, and give the interest in charity, because it is riba. Allaah will make you independent of means by His bounty, and will compensate you with something better than it, and He will help you to meet your needs.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him.”

[al-Talaaq 65:2-3]

End quote. Fataawa al-Lajnah al-Daa’imah (13/506)

It also says in Fataawa al-Lajnah al-Daa’imah (13/508): It is not permissible to buy shares in banks or companies that deal with riba. If our correspondent wants to get rid of his riba-based shares, he may sell them at the market price, then keep his original capital only; the rest he should spend on charitable causes. It is not permissible for him to take any of the interest or riba-based profits of his shares. But if the shares were in a company that does not deal in riba, then the profits on them are halaal. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4155. Shares in telecommunications and service companies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Shares in telecommunications and service companies

What is the ruling on buying shares in telecommunications companies, knowing that these companies provide services for businesses that deal in haraam things such as riba-based banks etc, and by means of which other haraam services are also offered, such as telephone gambling, 700 numbers for listening to music and songs, etc., as well as many permissible services as is well known?.

Praise be to Allaah.

The Muslims should keep away from doubtful matters and avoid getting involved in mixed earnings. Whoever insists on buying shares in them has to get rid of the haraam part of his earnings by studying the matter, asking questions and trying his best to find out, and then taking action based on what he thinks is most likely.

We ask Allaah to make us content with that which He has permitted so that we will have no need of that which He has forbidden, and to make us independent of means by His bounty so that we will have no need of anything else.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4156. Saving system in Aramco and attitude towards the various fatwas concerning it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Saving system in Aramco and attitude towards the various fatwas concerning it

We are a group of Saudi Aramco employees, and we are worried, like any other Muslim, about the legitimacy of the wealth we acquire. Recently we have become very confused, to an extent which only Allaah knows. Perhaps you know something about the savings system in Saudi Aramco. (The company is encouraging me to save with them by giving me a bonus when I am laid off or when I leave the company.

The bonus is a percentage of my contribution based on how long I have been with the company, for example:

If my total contribution is 100,000 riyals, and I have been with the company for 10 years, my remuneration from the company will be 100,000 riyals.

If the length of time I have been with the company is 7 years, then my remuneration will be only 70% of 100,000, which is 70,000 riyals).

What we knew previously was that this system is haraam according to sharee’ah, based on the ruling of the Standing Committee for Issuing Fatwas, but now we have heard a fatwa from Shaykh ‘Abd-Allaah ibn Munayyi’ (may Allaah preserve him), stating that this savings scheme is permissible. This has made us confused, and we do not know whether to follow the Committee or Shaykh al-Munayyi’, because he is specialized in the field of economics.

Praise be to Allaah.

Firstly:

The savings scheme used in the Aramco company is a haraam system. It is blatant riba (usury, interest) because it is a loan that brings a benefit. If a person pays in 100,000 riyals, to take it back after a period of ten years, or seven, or whatever, with an added payment of 100,000 riyals, or 70,000, or even one riyal, then he has engaged in blatant riba, which is haraam according to scholarly consensus.

Imam Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan which is given subject to the condition than an increased amount be paid back is haraam, with no difference of opinion (among the scholars). Ibn al-Mundhir said: There is consensus that if the lender stipulates that the borrower must pay extra or give him a gift, and the money is lent on that basis, then his taking the extra amount is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefit.

Al-Mughni, 6/436.

It does not matter that the company calls this transaction a savings plan or investment scheme or mudaarabah (silent partnership), because every investment that guarantees one’s capital is a loan, even if people call it something else. What counts is what a thing actually is, not what it is called.

With regard to the kinds of investments or savings that are acceptable in Islam, they are based on certain conditions, the most important of which are as follows:

1 – The money should come from you, and the labour or work should come from the other party; there is nothing wrong with the other party putting in money as well as work.

2 – The area of investment should be clearly defined, since most of these companies invest the money by putting it in riba-based banks, or in projects that are not permissible.

3 – Both parties should agree on the percentage of profits allocated to each, which should not come from the capital, so you get 50% or 10% of the profits, for example.

4 – The person who is doing business on your behalf should not guarantee your capital. In the event of loss – so long as it is not caused by negligence – you will lose your capital and he will lose his labour.

If the capital is guaranteed, then this transaction is a loan which must be paid off with no extra amount added. If an extra amount is stipulated, then this is riba.

We ask Allaah to keep us safe from riba and its evil and dangers, and to make us independent by means of that which He has permitted so that we will feel no need of that which He has forbidden.

The point is that the Aramco savings scheme is haraam, because it guarantees the capital and because the profit is a set percentage of the capital. So it is a loan with interest, as well as the fact that the investor does not know where his money will be invested.

The Standing Committee pointed out that the claim that what is given to the employee is a reward or bonus from the company is false, because it is only given to those who save with this plan. If it was really a reward or bonus it would be given to all employees.

As the questioner mentioned, the Standing Committee for Issuing Fatwas – under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), with whom were Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan and Shaykh ‘Abd-Allaah ibn Qa’ood, who are all leading scholars – was asked about the savings plan in the Aramco company. They replied as follows: “Participating in the Aramco savings plan is haraam, because it involves two types of riba (riba al-fadl and riba al-nasa’); it defines the rate of interest, which may be anything between five and one hundred percent of the money that is saved by the Saudi employee, in addition to the rewards that are given to the employee, to the exclusion of other employees who do not invest, as is stated in the savings plan.

Fataawa al-Lajnah al-Daa’imah, 13/510-515

Similarly Shaykh Muhammad ibn Saalih al-‘Uthaymeen and other scholars also issued fatwas stating that the Aramco savings plan is haraam.

Secondly:

If the scholars differ with regard to a shar’i ruling, the person who is seeking the fatwa should try to find out which is correct by examining the evidence quoted by both parties and following that which he thinks is more correct. This applies if the person seeking the fatwa is a seeker of knowledge (taalib ‘ilm) who is able to determine which is more correct.

If he is not able to determine which is more correct, because he has no specialized knowledge of sharee’ah, then he must follow the view of the one whom he thinks is more knowledgeable and more trustworthy; he does not have the right to choose whichever opinion he wants.

With regard to the issue at hand, the major scholars have clearly stated that it is haraam, and they are more knowledgeable and more trustworthy than those who gave a different opinion – which is not intended to belittle the other party – so you have to avoid this savings plan, for the reasons stated above.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked what the Muslim’s attitude towards scholarly differences should be, He replied: “If the Muslim has enough knowledge to enable him to compare the scholarly opinions and their evidence, and to decide which is more correct, then he must do that, because Allaah has commanded us to refer disputed matters to the Qur’aan and Sunnah, as He says (interpretation of the meaning):

‘(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day’

[al-Nisa’ 4:59]

So he should refer the disputed matter to the Qur’aan and Sunnah, and whatever seems to him to be more correct based on the evidence, he should follow it, because what is necessary is to follow the evidence and the opinions of the scholars may be used to help one understand the evidence.

But if the Muslim does not have enough knowledge to be able to decide which scholarly view is more correct, then he must ask the scholars whose knowledge and religious commitment he trusts, and follow the fatwas that they issue to him. Allaah says (interpretation of the meaning):

“So ask the people of the Reminder if you do not know”

[al-Anbiya’ 21:43]

The scholars have stated that the madhhab of the ordinary Muslim is the madhhab of his mufti (the scholar whom he asks for a fatwa).

If the scholars’ opinions vary, then he must follow the one who is most trustworthy and most knowledgeable. This is like when a person falls sick and he looks for the most trustworthy and knowledgeable doctor because he is more likely than others to get it right. It is more important to be on the safe side in matters of religion than in worldly matters.

It is not permissible for a Muslim to select the scholarly opinion that is in accordance with his own whims and desires, if that goes against the evidence, or to seek rulings from those whom he thinks will be lenient in issuing fatwas.

Rather he must try to be on the safe side with regard to his religion, and ask scholars who are more knowledgeable and who fear Allaah more.

From Ikhtilaaf al-‘Ulama’ Asbaabuhu wa Mawqifuna minhu, p. 23. See also question no. 22652.

The Muslim must beware of seeking fatwas from those who are known to be too lenient and to go against trustworthy scholars who are more knowledgeable. The Muslim should beware of following his whims and desires and only following those fatwas which are in accordance with his own wishes and desires, for the Muslim is required to go against the desires and whims of his own self. Allaah says (interpretation of the meaning):

“But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts.

Verily, Paradise will be his abode”

[al-Naazi’aat 79:40]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4157. Participating in a savings scheme with a petroleum company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 8. Investment ››

Participating in a savings scheme with a petroleum company

1. What is the ruling on saving with the Aramco company, whether as an investor or otherwise?

2. What is taqiyah according to the Sunnis and the Shi’ah?

3. Is it permissible to call Shaykh Ibn Baaz “Imaam”? and who are the Imaams according to the Sunnis?

Praise be to Allaah.

1. It seems that you should not save with the Aramco company, whether as an investor or otherwise, because you would be giving less money and taking more than the money given, which is the essence of riba, because when investing one is not subject to the risk of increase or loss, rather the profit is guaranteed, so it seems that this is not allowed.

2. According to the Sunnis, taqiyyah (dissimulation) means being sociable or affable without any hypocrisy or sycophancy, when it is necessary to be affable and say things that one does not believe, in cases where the Muslim fears for his life, but his heart is at peace and believes.

But for the Shi’ah, taqiyyah means outwardly appearing to agree with one's opponent, even if he is right, whilst inwardly opposing him and persisting in their false beliefs. This is the essence of hypocrisy which means making an outward display of being Muslim whilst inwardly concealing kufr.

3. Shaykh Ibn Baaz is one of the imams (leaders) of guidance, and one of the most prominent scholars of sharee’ah which he supported and paid attention to, so he deserves to be regarded as a leader in Islam.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


9. Interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Free EPub producer


4158. He deposited something in return for getting some money, but when he wanted to take it back, they asked for more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He deposited something in return for getting some money, but when he wanted to take it back, they asked for more

If I go to a pawn shop and give them something of value to recieve money, and then I go back to get that something, if they charge me more to buy it back is that riba??.

Praise be to Allaah.

Firstly:

It is permissible for the borrower to give something that he owns and that has monetary value, as collateral, whether the value of that thing is less than the value of the loan, or the same, or greater, as a guarantee or surety for the debt that the borrower is committed to paying and so that the lender will be able to take his due if the borrower delays paying him back.

Ibn al-Mundhir (may Allah have mercy on him) said:

They [the scholars] are unanimously agreed that giving collateral when at home and when travelling is permissible.

End quote, al-Ijmaa‘, 148

Secondly:

It is not permissible for the lender to ask the borrower for more than what he gave him or to stipulate that as a condition. The scholars are unanimously agreed that every loan that brings a benefit is haraam riba; it is not permissible to enter into such an agreement.

See also the answer to question no. 59867

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4159. Putting money in a commercial bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Putting money in a commercial bank

Im a new muslim convert, and before i converted i deposit a money in a commercial bank with interest, there is no islamic bank in my place can i use the interest in paying my relatives tuition fees for they are not capable of doing so.

Praise be to Allaah.

Firstly:

Putting money in riba-based banks is a haraam action, and there is no concession allowing it except in cases of necessity; in such cases it should be limited to putting it into a current account without taking any interest on it. This has been discussed previously in the answer to questions number 104349, 23346, 49677.

Secondly:

The riba or interest that is received from putting money in the bank is riba which is haraam. Hence you have to get rid of it by spending it on various charitable causes. The owner of the money does not have the right to use it for his personal benefit or for the benefit of those on whom he is obliged to spend, such as his parents, children and wife.

But if your relatives are those on whom you are not obliged to spend, such as if they are your siblings or other relatives, there is nothing wrong with paying it on their behalf as fees to register them in school. There is also nothing wrong if you give this interest to them to spend it on their various needs, especially since they are poor and needy.

See also the answer to questions 292 and 81952.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4160. He sells cars and refers customers to the bank, for which the bank pays him in return

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He sells cars and refers customers to the bank, for which the bank pays him in return

I work in a car dealership. I have a deal with Islamic and non-Islamic banks. As soon as I refer customers to them for finance for the cars they buy from me they will give me five hundred dollars. Is this halaal or haraam? My second question is: is it permissible to refer a customer to a non-Islamic bank if he refuses the Islamic bank because its conditions are difficult? Is it permissible for me to sell to the non-Islamic bank which will then sell to people by its own means whatever they are?.

Praise be to Allaah.

Firstly:

If the bank buys a car from you then sells it to the customer, and it gives you 500 dollars in return for referring the customer to the bank, there is nothing wrong with that. It comes under the heading of combining the brokerage and sales contracts. It does not matter that the bank is non-Islamic if it is going to buy a car from you and then sell it to the customer.

But if the role of the bank is to provide finance and pay on behalf of the customer without buying a car from you, then this in fact is a riba-based loan which is haraam: the bank lends the customer money so that he will pay it back with something extra added. In that case it is not permissible to refer the customer to the bank, and it is not permissible for you to take anything from the bank, because guiding people to that which is haraam is not permissible.

See the answer to questions no. 113945 and 119229.

Secondly:

It is permissible to sell the car to the riba-based bank which will sell it to the customer, because legitimate transactions with those who deal in riba are permissible. Hence the Sahaabah (may Allah be pleased with them) dealt with the Jews, buying and selling and the like, even though the Jews engage in riba.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4161. He wants to propose marriage to a girl whose father puts his money in the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He wants to propose marriage to a girl whose father puts his money in the bank

I am intending to propose marriage to a girl, but I found out that her father puts his money in the bank and he is going to prepare her trousseau using this money. Will this trousseau and furniture be halaal or haraam?.

Praise be to Allaah.

Consuming riba is a major sin and one of the serious sins that incur punishment. Allah says (interpretation of the meaning): “O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim 1598.

But dealing with a person who consumes riba is permissible. The Prophet (blessings and peace of Allah be upon him) dealt with the Jews although they consumed riba. What is haraam with regard to the wealth of one who consumes riba is the extra money obtained through riba only; the rest of his wealth -- if it is from a halaal source -- is halaal.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked about those whose wealth is mostly haraam such as tax collectors (referring to the maks, a haraam levy or tax), those who consume riba and so on, as well as those who practice haraam professions such as those who make images of animate beings, astrologers and the helpers of oppressive rulers. Is it permissible to buy food from them or not?

He replied:

Praise be to Allah. If their wealth consists of both halaal and haraam, then dealing with them is a grey area; it cannot be ruled to be haraam unless it is known that he is giving him something that it is haraam to give, and it cannot be ruled to be halaal unless it is known that he is giving him something halaal. If most of it is halaal, then it cannot be ruled that it is haraam to interact with him; if most of it is haraam, it was said that it is halaal to interact with him and it was said that rather it is haraam.

With regard to the one who deals with riba, the majority of his wealth may be halaal, unless it is known that it is not halaal for some other reason. That is because when he sells 1000 for 1200, it is only the additional amount that is haraam.

If his wealth consists of both halaal and haraam and they are mixed, the halaal part of it cannot be ruled to be haraam; rather he may take the proportion that is halaal, as in the case where there are two partners and the wealth of one of them is mixed with the wealth of the other, then it should be divided between the two partners. The same applies with regard to the one whose wealth is mixed between halaal and haraam; the portion that is haraam should be taken out and the rest is halaal for him. And Allah knows best. End quote.

Majmoo’ al-Fataawa, 29/272-273

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him) favoured the view that wealth that is acquired by haraam means, such as riba, earnings of a female singer, selling drugs and bribes is only haraam for the one who acquires it; as for the one who takes it from him for a permissible reason, such as if he spends it on his children and his wife, or on a gift or payment for work and so on, it is halaal for the one who takes it.

He (may Allah have mercy on him) said:

Everything that is acquired by haraam means is haraam and does not benefit the one who acquired it, and if he spends it he will not be blessed in it and if he gives it in charity it will not be accepted from him, and if he leaves it behind, it will be his provision for the Hell fire.

But with regard to the one to whom he gives that thing, it is not haraam for him, because the prohibition is connected to the way in which it was acquired, not to the wealth itself. Everything that is haraam because of the way in which it was acquired is only haraam for the one who acquired it in that way, but for the one who takes it by permissible means from the one who acquired it, it is not haraam for him. But as for that which is haraam in and of itself [such as stolen wealth or wealth acquired by force], it is haraam both for the one who acquires it and for others. End quote.

Fataawa Noor ‘ala al-Darb, 13/179

He also said:

There is nothing wrong with a person accepting zakaah or donations from riba-based banks, because he is receiving it by lawful means, and the sin is on the bank for acquiring it by means of riba. The evidence for that is the fact that the Messenger (blessings and peace of Allah be upon him) accepted gifts from the Jews and he accepted invitations from the Jews, although it is well known that the Jews consumed riba and acquired wealth by unlawful means.

Similarly he interacted with the Jews in Khaybar, i.e., he gave them some of the palm trees and crops on the basis that they would have half and the Muslims would have half, although it was well known that they consumed riba.

Hence you may follow a useful principle: If someone acquires something by any permissible means then the sin of the one who acquired it by haraam means is not passed to him, because it is haraam because of the way in which it was acquired, so it is haraam for the one who acquired it in an inappropriate manner. But if you know that this wealth is the property of so and so, such as if a thief stole a sheep and brought it to you as a gift, then it is not permissible for you to accept it from him, because you know that this sheep belongs to So and so. But if something is haraam because of the way in which it was acquired, it is permissible for the one who takes it by lawful means. End quote.

Liqa’ al-Baab al-Maftooh, 27/140

Based on that, there is nothing wrong with proposing marriage to this girl, if she is religiously committed and of good character, and it does not matter that her father puts his money in riba-based banks and will supply his daughter’s trousseau from this wealth. The sin of that haraam wealth is on her father only, and there is no sin on her or on you because of that, in sha Allah.

You have to advise her father and tell him not to do this evil thing; you should explain that riba is devoid of blessing and it will be a cause of loss and shame on the Day of Resurrection.

For more information please see the answer to question number 105827 and 45018

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4162. Opening an account in the bank to have one's wages transferred to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Opening an account in the bank to have one's wages transferred to it

I went to open an account in the bank out of necessity, because my work required me to do that so that my wages could be transferred to it (the bank). I was shocked to learn that the bank charged me extra fees because the account would have less than £5000 deposited in it.

They said to me that so long as it is less than £5000, every three months they will deduct £60 and these charges are very high. I asked them to make the account with interest, because the interest for every thousand pounds is £52 every three months, so they will take the interest and I will pay only eight pounds every three months, and I will not take the interest myself. Is this permissible or should I cancel the interest and pay the fees from my own money?

Please note that I do not want to deal with the bank and I do not want to save money in it until it reaches £5000. I will only use it as a means of taking my salary every month, and nothing more.

I hope that you will answer me and tell me whether this action is permissible or not.

Praise be to Allaah.

Firstly:

If opening the account in this bank was done out of necessity for the transfer of wages and the like, that is permissible because of necessity and there is nothing wrong with you paying fees to the bank in return for that, because it is only paying fees for the transfer.

The scholars of the Standing Committee said:

Depositing money in riba-based banks is not permissible. With regard to transferring money through the bank, if the request comes from the company and there is no other bank apart from the bank that is riba-based, then it is permissible to make the transfer through the bank because of necessity. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/372; see also: Fataawa al-Lajnah al-Daa’imah, 13/370.

Shaykh Ibn Baaz (may Allah have mercy on him) said:

If it is necessary to transfer money via the riba-based bank, there is nothing wrong with that in sha Allah, because Allah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An‘aam 6:119]

Undoubtedly transferring money through the bank is a very common necessity nowadays.

If it is possible to make the transfer through an Islamic bank or through permissible means, then it is not permissible to do the transfer through the riba-based bank. The same applies to making deposits; if it is possible to deposit money into Islamic banks or Islamic businesses, then it is not permissible to deposit it in riba-based banks, because it is no longer a matter of necessity. End quote.

Fataawa Islamiyyah, 2/879

Secondly:

It is not permissible to open an interest-bearing account in the bank with the aim of paying off the fees charged by the bank for its work, because the prohibition on riba is not for the sake of the bank, so that we can take from it and give to it; rather the prohibition has to do with the rights of Allah, whether we are going to pay it or not, and whether the original transaction is permissible or forbidden. None of that makes it permissible for us to engage in a haraam transaction in order to pay the fees for the original transaction.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

Is it permissible for me to make a deposit in the bank in return for interest in order to pay taxes that I have to pay as a result of this interest?

He replied: That transaction is not permissible, because it is a riba-based transaction that it is not permissible to do, because Allah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275]. End quote.

Majmoo‘ Fataawa Ibn Baaz, 19/211

See also the answer to questions number 20876, 102655.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4163. He mortgaged his house with the bank, in order to take out a loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He mortgaged his house with the bank, in order to take out a loan

My parents made the mistake of getting into a mortgage house awhile back and we have definately seen the effects of that sin. After making countless dua to Allah for my parents and asking to forgive us and trying my best to please Allah (swt)Alhamdulillah my parents decided to sell the house and move into a rent and not deal with riba. And because of that the house was sold in 1 day and made things soo easy. At first I was shocked because it wasnt like that before when they wanted to sell the house. Then I realized that with the right intention Allah makes things easy.Alhamdulillah. Im not sure how the banking or mortgage thing works but they had to pay the interest first monthly for number of years then when they finished that they started paying for the house monthly.Now the price of the house has increased from the time they had bought it and when they sold the house they made some profit because of that. My question is..is it ok for them to use/benefit from that profit made, like pay off other debts, invest it in a business etc?.

Praise be to Allaah.

There is no sin in the act of using a house or other wealth or property as surety for a loan, in and of itself. Such a pledge is in fact merely giving a guarantee for the debt, so as to assure the lender that he will get his rights from that pledge, if the borrower does not pay off the debt in time or does not pay it in full.

It is only sinful if the house is used as a pledge or surety in order to engage in a riba-based transaction with a bank or other entity that deals with riba. This is what appears to us to be the case from the question, as your parents dealt in riba for a period of time. We ask Allah to accept our repentance and that of the Muslims from all sins and bad deeds.

Based on that, the increase in the price of the house is not the result of a riba-based transaction or a transaction that is wrong according to sharee‘ah; rather it is due to the passage of time, according to what is mentioned in the question, and it is a permissible increase that does not involve any sin, and you may benefit from it however you wish.

Rather what is required from your parents is to repent to Allah, may He be exalted, from their earlier riba-based transactions, and get rid of their effects, if any of it is left.

Allah, may He be exalted, says:

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Riba,’ whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275].

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4164. Is it permissible for him to buy a computer for his son using interest he has received or keep it in return for waiving debts owed to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible for him to buy a computer for his son using interest he has received or keep it in return for waiving debts owed to him?

I want to get rid of some interest. Is it permissible for me to (i) give it to my son who is a university student aged 22 and he does not have any income except what his father spends on his maintenance for food and drink and the like? Is it permissible for me to give him some of this interest so that he can buy a computer and other things that will help him in his studies?; or (ii) to give it to my siblings who are hard up? Is it permissible for me to keep some of this interest in return for loans that I had lent and that they did not give back to me, and to let them off?.

Praise be to Allaah.

Firstly:

It is haraam to deal with riba in all forms and this is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It is essential to repent from it by giving up the sin, regretting what has happened in the past, resolving not to do it again and giving up the haraam money by spending it on charitable causes and in the public interest. The penitent does not have the right to benefit from it by using it in his own interests, such as buying food or drink or accommodation or spending it on his family or education fees, or on warding off harm or injustice from himself, such as paying the costs of compulsory insurance or any other kinds of taxes and levies.

Based on that, you do not have the right to spend from this riba on obligatory maintenance of your son, such as his food and drink or the costs of his education. With regard to buying the equipment that he is unable to buy and which is not included in the obligatory maintenance, it seems that this is permissible, and it is also permissible to pay off his debts, because the father is not obliged to pay off the debts of his son.

Secondly:

It is permissible to give this interest to a poor brother if his maintenance is not obligatory upon you. See the discussion of that in the answer to question number 81952.

Thirdly:

It is not permissible for you to take this interest in return for waiving debts that are owed to you, because there are benefits for you in that and it is in your interests, because debts may be paid off or the debtor may not be able to pay it. It has been stated above that the penitent is not entitled to benefit from the interest. But you can give it to these debtors, and if they use it to pay off the debts that they owe to you, there is nothing wrong with your accepting it.

We ask Allaah to forgive your sins and to accept your repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4165. Can they make use of the interest (riba) because they are in need?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can they make use of the interest (riba) because they are in need?

My father (may Allaah have mercy on him) died eight years ago. He worked as a taxi driver, and the taxi was in the name of one of my younger brothers (it was not a gift to him; rather that was because of some problems with the insurance, which meant that the taxi should not be in my father's name). After my father died and the will went to court, the judge decided to put the money from the sale of the taxi in the bank in the name of my younger brother until he reached puberty, and that was a riba-based bank. Now my younger brother has grown up, and he has withdrawn the money and the interest. We know that this interest is riba. My question is: is it permissible to share out this interest among my siblings as they are still in education and they need money for education and to help with the cost of living, as we are 10 sons and daughters, four of whom are married and the rest are still in school?.

Praise be to Allaah.

Firstly:

It should be noted that this taxi which your father registered in the name of his youngest son -- because of insurance reasons and so on, and it was not a gift and was not meant to become his property -- is regarded as part of the inheritance in which all the heirs have a share according to the shar’i system of division.

Secondly:

You have to get rid of the interest/riba by spending it in the public interest or on charitable causes. It is not permissible to get rid of it by benefiting from it yourselves, unless you are poor and in need. In that case it is permissible to take from it according to need, as stated by some scholars with regard to haraam money after repenting and giving up the sin. Please see the answer to question number 126045.

It is permissible for the one who is getting rid of it to give it to his poor brothers from whom he would not inherit in the event of their death, or he may give it to them to pay off their debts. For more information on that please see the answer to question number 81952.

If it was decided that this taxi was the property of all the heirs and its price was put in the riba-based bank, then this interest belongs to all the heirs, and each of them may get rid of his share by giving it to his brothers from whom he will not inherit.

If those who are in need take their share of the interest and spend it on themselves for education and the like because they are poor and in need, that is permissible as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4166. Buying items by instalments from Sab Amanah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Buying items by instalments from Sab Amanah

What is your opinion on the system of buying by instalments from Sab Amanah, which is as follows according to my understanding:

If you want to buy an item from stores that specialise in electronics, you pay 10% of the value to the seller, which is the store that specialises in electronics and not the bank, and for the balance, the bank takes instalments from you and deducts them from your salary, and charges interest or some profit margin during that period, whether it is a little or a lot?.

Praise be to Allaah.

It is not permissible to buy goods through the system mentioned, because the bank stipulates a penalty in the event of late payment. That is stated clearly in the adverts for this system on the bank's website on the Internet, which says:

To avoid a penalty for late payment, it is essential to pay on the due date.

Stipulating a penalty for late payment is blatant riba, whether the bank takes a penalty for itself or distributes it to the poor. A statement to that effect was issued by the Islamic Fiqh Council, no. 133(7/14), during its fourteenth session in Doha, in which it says: “If the purchaser/borrower is late in paying instalments and misses the due date, it is not permissible to oblige him to pay anything additional to the debt by means of a prior condition or otherwise, because that is haraam riba. End quote from Fiqh al-Mu’aamalaat al-Hadeethah by Dr. ‘Abd al-Wahhaab Abu Sulaymaan, p. 571

This is in addition to what the transaction involves of other problems. If the bank is going to buy the item from the seller, then it is not permissible for it sell it until it has moved it from the store where it was bought to another place that belongs to the bank.

If the bank is not going to buy it from the store, which is what appears to be the case based on what is said in the question, as the purchaser is going to pay part of the price to the original seller, and all that the bank is going to do in this case is pay the rest of the price to the seller in the form of a loan to the purchaser, and charge interest or riba, as mentioned in the question, then this riba is the basis of the transaction, regardless of whether interest is charged for the delay in payment mentioned or not.

To sum up: it is not permissible to buy goods through this system, because of what we have mentioned of the stipulation that a penalty be paid in the event of late payment, which is a riba-based condition which it is not permissible to accept, even if the purchaser is determined to pay on time; and because of other matters that are contrary to sharee’ah that we have mentioned.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4167. Transferring money to the supplier in a foreign currency via the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Transferring money to the supplier in a foreign currency via the bank

I import and export some goods. With regard to exchange, when we want to exchange local currency for foreign currency,

We contact the bank agent to find us the cheapest rate of exchange, then when we agree to it, he transfers our money through the bank to the seller of the goods abroad in the chosen currency, in such a way that we do not take possession of the money ourselves, rather it is only papers or a phone call. Is this permissible?.

Praise be to Allaah.

Exchanging local currency via the bank to foreign currency that will be received by the exporting company in its own country is selling currency for currency, and it is permissible if the exchange between you and the transferring bank is completed in the same sitting in which the agreement is made. The exchange may be done by taking possession of the money itself or by taking possession of the cheque or transfer papers.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (13/448):

It is permissible to exchange paper currency of one country for paper currency of another country, even if they differ in quantity, because they are different in nature, but that is on condition that the exchange be completed in one sitting. Taking possession of a check or transfer papers comes under the same ruling as making the exchange in the same sitting. End quote.

It is permissible for the bank to charge a fee for the transfer. In Fataawa al-Lajnah al-Daa’imah (13/369) it says:

With regard to transferring money from one bank to another, even if that is in return for extra payment taken by the transferring bank, it is permissible, because the additional amount taken by the bank is a fee in return for the transfer process.

Based on that, there is nothing wrong with you transferring money in the manner mentioned, and it is sufficient for you to take possession of the papers which confirm the transfer. As for merely informing people by phone that the transfer has been made is not sufficient, because this can not be regarded as handing over.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4168. Ruling on opening an empty account in a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on opening an empty account in a riba-based bank

I have an account in the bank but I do not use the account because the bank pays interest. Is there any sin on me just for having an account in my name? The account is empty; there is no money in it.

Praise be to Allaah.

It is permissible to put money in a riba-based bank without interest in cases of necessity in order to protect the money, if there is no Islamic bank. If there is an Islamic bank, then it is not permissible, because that is helping in sin, as the bank benefits from this money by using it in riba.

As for opening an account without putting money in it, there does not seem to be anything wrong with doing this, but it should be for a reason, and not just for no purpose, so as to avoid joining the people of falsehood in this matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4169. The ministry takes interest-based loans from the bank and lends to the unemployed without interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The ministry takes interest-based loans from the bank and lends to the unemployed without interest

Is the following transaction permissible?

One of the ministries in our country is going to give me a loan for a small project and repayment will be on easy terms for me. But the problem is that the loan will be done through a bank. For me payment will be without interest, but the bank will take interest from the Department in question, which suggested that to me and is sponsoring this project. Is this regarded as coming under the heading of interest-based loans? Is it permissible for me to take this loan or not?.

Praise be to Allaah.

If the matter is as you describe, there is nothing wrong with you taking this loan, because it is a goodly loan without interest. The fact that the one who is lending it to you -- which is the department in question -- has borrowed this money with interest, does not affect you, because you are not dealing with interest and because the one who takes a loan with interest takes possession of the money that he borrows, according to the more correct scholarly view, and it is permissible for him to dispose of it by giving it or lending it or otherwise, even though he is committing sin by dealing with riba.

See: al-Manfa’ah fi’l-Qard, by ‘Abd-Allaah ibn Muhammad al-‘Imraani, p. 245-254

We ask Allaah to make things easy for you, to meet your needs and to bless you in your livelihood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4170. He bought shares by means of a riba-based loan; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He bought shares by means of a riba-based loan; what should he do?

I bought shares in the stock exchange by means of a riba-based loan and using credit cards, and from my salary, and I have repented to Allaah.

How can I make the shares halaal?

Please note that I owe loans and credit card payments to the bank.

Is it permissible to sell the shares that I bought from the stock exchange and get rid of some of the loans and the rest from my salary? Or should I pay what I owe on the loan and credit cards via an Islamic bank?.

Praise be to Allaah.

Firstly:

It is not permissible to take loans on the basis of riba, whether to buy shares or anything else, because riba is haraam and abhorrent and reprehensible, and is a major sin.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And Muslim (1518) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

The one who does that must repent to Allaah, may He be exalted, by regretting what has passed and resolving not to do it again in the future. He does not have to do any more than repay the capital, unless he fears harm, in which case he may also pay the haraam interest.

If you can hasten to pay it off and get out of dealing with the bank, that is better.

Secondly:

If the shares are pure, then you do not have to sell them; you can keep them even if you bought them with a riba-based loan, as long as you repent to Allaah from riba as stated above.

If the shares are haraam or mixed, then you have to get rid of them. See the answer to question no. 45319.

To sum up: If a person buys something permissible with a riba-based loan, he has to repent to Allaah, and there is nothing wrong with him keeping or making use of the permissible thing, and he does not have to sell it to pay off the loan; rather he should pay off the loan at the appointed time, but if he hastens to pay it off, that is better.

And Allaah knows best

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4171. A riba-based trick when selling phone cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

A riba-based trick when selling phone cards

I sell Siwa phone cards by instalments to teachers, whereby I give the cards to the teacher with a contract, and usually after signing the contract the teacher returns the cards to me and asks me to sell them for her because she does not know how to do that. After that, I sell the cards to the distributor from whom I bought the cards, because it is easier to sell them back to him. Is there anything Islamically wrong with that?.

Praise be to Allaah.

Firstly:

There is nothing wrong with you selling Siwa cards to the teachers by instalments, even if it is for a higher price than the price for cash.

Secondly:

The teacher may delegate you to sell the cards on two conditions:

1- That the teacher take possession of the cards first

2- That you do not sell the cards to the distributor from whom you bought these cards, because that is a trick to engage in riba. The scholars call it the “three-sided trick”. This has been discussed in the answer to question no. 96706.

To sum up: The teacher will take a sum of money, which is the price that the distributor will pay, on the condition that she will pay back more than that, which is the price that she will pay in instalments. The issue here is money for money with something extra, the product is returning to its original owner (the distributor), and the teacher is losing out on two fronts so that she can get what she wants of cash. All three parties are involved in that and are engaging in riba, but riba cannot be made permissible by a trick.

If you are going to sell the cards for her to a third party, someone other than the distributor, there is nothing wrong with that, so long as you pay attention to the first condition. But it is better for the teacher to sell it herself, or to delegate someone other than you to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4172. Ruling on cards issued by Islamic banks which allow one to borrow without interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on cards issued by Islamic banks which allow one to borrow without interest

What is the ruling on the cards which are issued by Islamic banks, whereby the one who wants them pays subscription fees, then he can borrow from the bank without paying interest? Is the cost of subscription regarded as interest? Please note that if the customer does not borrow from the bank during that period, he will not get the price of subscription back.

Praise be to Allaah.

It is not possible to pass a ruling on any of these cards without examining them properly and finding out the system followed.

In general, there are two issues contrary to sharee’ah which the card must be free of:

1. Where the subscription fee is greater than the actual expenses incurred by the bank in issuing this card, because this additional amount in return for the loan is riba.

2. Where the bank imposes a penalty in the event of late payment. This is undoubtedly riba, whether the bank benefits from the penalty or donates it to the poor and the like.

Please see the answer to question 101947, in which it refers to the presence of these two objectionable matters in cards which it is are sharee’ah compliant.

This is what confirms the importance of checking every card before passing judgement concerning it, and not being deceived by the fact that it is issued by an Islamic bank or with the approval of the sharee’ah committee.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4173. Ruling on making programs that banks can use in giving riba-based loans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on making programs that banks can use in giving riba-based loans

I have a project for making electronic programs which transmit information on riba-based loans between banks, so that they can find out about the loans that a person has taken out before giving him a riba-based loan. But this program does other things besides that. Is this permissible?.

Praise be to Allaah.

If this program can be used by the riba-based banks to get information about those to whom they are going to give riba-based loans, then it is not permissible to sell it to them, or to work on it, because that is helping in sin and transgression, and Allaah, may He be exalted, says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (blessings and peace of Allaah be upon him) said: “Whoever calls to misguidance will have a burden of sin like that of those who follow him, without that detracting from their burden in the slightest.” Narrated by Muslim (4831).

There is a stern warning concerning riba, and curses for those who do it, write it down and witness it; this is a deterrent to every wise person from getting involved in it or helping in it.

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

and Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

So beware lest you be helping in this grave sin.

We ask Allaah to protect you against that and to make it easy for you to find halaal and blessed ways of earning a living.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4174. Ruling on exchanging a large piece of land for another that is smaller but closer to the city?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on exchanging a large piece of land for another that is smaller but closer to the city?

What is the ruling on exchanging a large piece of land for another that is smaller but closer to the city?.

Praise be to Allaah.

It is permissible to trade a large piece of land for another that is smaller than it, because land is not one of riba-type of commodities for which it is required that they be equal when trading one for another. So there is nothing wrong with exchanging one piece of land for two others, or a large piece of land for a small one.

The riba-type commodities are mentioned in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. But if these commodities differ, then sell as you like, as long as it is hand to hand.” Narrated by Muslim (1587).

To these categories may be added other commodities that may have the same reason to be included in this list.

The reason in the case of gold and silver is because they are measures of price [i.e., they may be used as the price for things; in the past the prices of things were reckoned in gold and silver, or dinars (gold coins) and dirhams (silver coins), so it would be said: This is worth so much in dinars and so much in dirhams]. Hence currencies are connected to gold and silver.

The reason with regard to the other four categories (wheat, barley, dates and salt) is that they are staple foodstuffs, or because they were measured by volume. Rice may be added to them by analogy.

There is a difference of opinion among the fuqaha’ with regard to the reason why a commodity may be regarded as being of a riba type, but land does not come under this heading at all.

It is proven in Saheeh al-Bukhaari (2116) that Ibn ‘Umar sold some land to the north of Madeenah to ‘Uthmaan for some land that was closer to Madeenah.

Al-Haafiz Ibn Hajar said: This shows that it is permissible to sell land for land.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4175. Ruling on tawarruq involving metals via al-Jazeera Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on tawarruq involving metals via al-Jazeera Bank

We want Al-jazeera bank to finance us by using our property as a guarantee. They evaluate the property and give us 60 to 70% of its value. They finance is by selling metals. We are worried about this, but this is the only bank that accepted to finance us this way. Is this halal or no? They told us that this is a legal way Islamically. They explained that what they do is buying iron for many people and then they receive a permission of them for selling it. We asked for tawrruq involving shares but they said it is not possible to finance properties, and that a religious council supervises the tawarruq that involve metals.

Praise be to Allaah.

If the bank is selling the iron to you, and you yourself are selling it in the market in order to acquire money, then this is tawarruq that is acceptable in sharee’ah. But if you are not selling it yourself, rather you are delegating the bank to sell it, then this is called tawarruq that is organized by the bank, and a resolution of the Islamic Fiqh Council has stated that it is haraam. Academic research by a number of specialists has also shown that this transaction is haraam. For a detailed discussion of that, please see the answer to question no. 82612 and 98124.

Dr. Muhammad al-‘Usaymi (may Allaah preserve him) was asked about the ruling on financing involving metals with the al-Jazeera Bank.

He replied: I do not think that tawarruq involving metals is permissible unless the customer actually takes possession of them, then sells them to someone other than the dealer from whom the bank bought them. If all of that is not done, then it is not permissible. End quote.

The prescribed alternative is to purchase real goods from the bank, such as cars and so on, which the bank takes possession of and brings to its own location, then the bank sells them to you, and you go and sell them in the market after that in order to obtain cash.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4176. The bank is offering to let him delay payment of a loan in return for some fees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The bank is offering to let him delay payment of a loan in return for some fees

I borrowed an amount from a bank. The bank offers to delay the installments up to three times a year in return for extra fees to be added. Is it permissible to delay paying installments?.

Praise be to Allaah.

A loan is a contract that is based on kindness is a kind of charitable action, and it is not permissible to stipulate that interest be paid on it, either at the beginning of the contract or when there is a delay in payment. It was a common feature of the riba of the Jaahiliyyah that if the borrower was unable to pay off, it would be said to him, “Add more and pay later” i.e., add some more money to the loan and we will give you longer to pay it back.

Ibn al-Jawzi (may Allaah have mercy on him) said: The scholars of tafseer said concerning the words of Allaah, “O you who believe! Consume not Ribaa doubled and multiplied, but fear Allaah that you may be successful” [Aal ‘Imraan 3:130]: This verse was revealed concerning the riba of the Jaahiliyyah. Sa’eed ibn Jubayr said: If one man owed another man money, when the time to pay came he would say, “Give me more time and I will pay you more money. That is what is meant by doubled and multiplied. End quote from Zaad al-Maseer (1/457).

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said: It should be noted that the riba which all Muslims are unanimously agreed is not allowed, and no one differed concerning that is the riba of the Jaahiliyyah, which is where the lender would give the borrower more time to pay in return for the latter increasing the amount to be repaid. End quote.

The scholars are unanimously agreed that every loan in which it is stipulated that more be paid is riba.

Ibn Qudaamah (may Allaah have mercy on him) said every loan in which it is stipulated that more be paid is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulated that the borrower must pay something extra or give him a gift, and he gives the loan on that basis, taking the extra amount is riba.

It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that bring benefits. End quote from al-Mughni (4/211).

Based on that, if the banks allowing you extra time to pay off the loan is in return for interest or fees, then it is the essence of riba, unless the fee is very low, such as the cost of paperwork and the like, and the bank will not benefit from that. These type of fees should not vary according to the amount of money involved, so whether the debt is one hundred thousand or ten thousand, the fee should be the same, if we assume that this procedure requires fees.

But if the fee is very high, or the fee varies according to the amount of money owed, then this is the essence of the riba of Jaahiliyyah.

Dr. ‘Abd-Allaah ibn Muhammad al-Tayyaar was asked: I took from the bank what is known as tawarruq, and the borrower may delay one of the payments until the end of the period, but the bank will charge a fee between 200 and 250 riyals in return for the delay. Is this amount considered to be riba or is it permissible?

He replied: If this amount is in return for an unforeseen delay in the event of non-payment or being unable to make a payment, then this is the riba of the Jaahiliyyah which is haraam according to scholarly consensus. When the time for paying the debt came they would say: Either pay it off or increase the amount. The shar’i option in this case is to give the one who is hard up extra time to pay, as Allaah says (interpretation of the meaning): “And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay” [al-Baqarah 2:280]. But increasing the amount for him is not permissible under any circumstances. End quote from Islam Today website.

We ask Allaah to protect us and you from the evils, sin and danger of riba.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4177. He gave his car to someone to sell it and buy a newer model for him. Is this riba?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He gave his car to someone to sell it and buy a newer model for him. Is this riba?

One of my relatives has asked me to take my car to sell it and use its value, and promised to buy a newer model for me in six months. He convinced me that this is not riba (does not involve interest) because we did not specify which model he will buy. What is the ruling on this? If this transaction is not permissible then what should I do? Please bear in mind that he sold my car for a very low price, I wouldn’t have sold it for this much. He cannot give me my car back. This incident occurred four months ago.

Praise be to Allaah.

What you and your relative did is riba which is haraam, because what the transaction really meant was that you lent the car to him on the basis that he would give you back something better than it, and the scholars are agreed that any additional amount of benefit that the lender takes from the borrower in return for the loan is riba.

Ibn Qudaamah (may Allaah have mercy on him) said:

“Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits…”

End quote from al-Mughni (4/211).

So you have to repent and seek forgiveness for this action.

With regard to what your relative has to do after selling the car for a low amount:

It seems that he should pay the value that it was worth at the time when he took it from you, not the price that he sold it for, because the contract between you was not valid in the first place, and what he did after that of selling it for a low price is irrelevant, unless you let him off, waive your rights and accept the price for which he sold it.

It may be that this transaction was a sale, not a loan, in the sense that you sold him one car for another. If that is the case, then the sale was also haraam and invalid, because the price was unknown, namely the car that you will get, because you did not agree on any of its features except that it should be newer than your car, and this description is not sufficient and does not alter the fact that it is unknown.

Whatever the case, whether the transaction was a loan or a sale, it is haraam, and your relative must return to you the price of the car at the time when he took it from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4178. Ruling on “reverse tawarruq” or “reverse muraabahah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on “reverse tawarruq” or “reverse muraabahah”

What is the ruling on reverse tawarruq that is offered by some banks?.

Praise be to Allaah.

What is meant by “reverse tawarruq”, which is also called “reverse muraabahah” is that the customer appoints the bank to buy a specific product and he gives the price of it to the bank in cash, then the bank buys this product from the customer for a deferred payment, with a profit agreed upon with the customer.

This transaction is haraam, and it is no different than the planned tawarruq that is offered by the bank, except that the roles of the customer and bank are reversed. The basic principle is that the customer is the purchaser and the bank is the seller, but in this case that is reversed, which is why they call it reverse tawarruq. In the answer to question no. 82612 and 98124 we have stated that planned tawarruq is haraam, and the shar’i reservations concerning it.

There has been issued a statement of the Islamic Fiqh Council that the kind of transaction mentioned in the question is haraam. This statement reads as follows:

Praise be to Allaah alone, and blessings and peace be upon the one after whom there is no Prophet, our Prophet Muhammad, and upon his family and companions.

The Islamic Fiqh Council of the Muslim World League, in its nineteenth session, held in Makkah al-Mukarramah between 22-27 Shawwaal 1428 AH (3-8 November 2007 CE) examined the subject “products offering an alternative to depositing for a certain length of time” which are offered by some banks at present under several names, such as reverse muraabahah, reverse tawarruq, direct investment, investing by muraabahah and other names which have been invented or may be invented. The most common form of this product is as follows:

1. The customer appoints the bank to buy a certain product, and the customer hands over to the bank the price of the product straight away.

2. Then the bank buys the product from the customer for a price to be paid at a later date, with a profit margin as agreed.

After listening to the comprehensive discussion on this topic, the Council determined that this transaction is not permissible, for the following reasons:

1. This transaction is similar to the ‘eenah transaction which is haraam according to sharee’ah, in that the purchased product is not sought in and of itself, so it cannot come under the ruling on that type of product, especially since the bank is committed to buying this product from the customer.

2. This transaction comes under the heading of planned tawarruq. The Council has previously stated that planned tawarruq is haraam, in its second statement in its seventeenth session. The reason why planned tawarruq is forbidden is also present in this transaction.

3. This transaction is contrary to the purpose of the Islamic way of financing, which is based on connecting finance to real activities which support economic growth and prosperity.

The Council appreciates the efforts of Islamic banks to protect the ummah from the problem of riba, and it emphasizes the importance of proper application of Islamically-acceptable transactions and avoidance of dubious or superficial transactions which lead to haraam riba. Hence it recommends the following:

1. Banks and financial institutions should avoid riba in all forms, in obedience to the command of Allaah (interpretation of the meaning): “O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers” [al-Baqarah 2:278].

2. The role of fiqh councils and independent academic bodies in correcting and guiding the course of Islamic banks should be affirmed, so as to achieve the aims and goals of the Islamic economy.

3. A supreme committee should be set up in the central banks of all Muslim countries, independent of the commercial banks, composed of Islamic scholars and financial experts, to act as a reference point for Islamic banks and to ensure that their work is in accordance with Islamic sharee’ah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

http://www.themwl.org/Fatwa/default.aspx?d=1&cidi=166&l=AR&cid=10

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4179. Praying in a home that was built using an interest-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Praying in a home that was built using an interest-based loan

I have a brother who built his home using an interest-based loan. When I visit my brother I eat in his home and pray. What is the ruling on this? Will my prayer be valid in that home, and is it permissible to eat there or not?.

Praise be to Allaah.

Taking out riba-based loans is emphatically haraam, because of the warnings and curses that have been narrated concerning that, whether it is for building a house, buying a car or anything else.

The one who has fallen into this sin must repent to Allaah and resolve never to do anything like that again.

But he may use and benefit from what he bought or built with this loan, such as a house etc, because the money that was borrowed on the basis of riba belongs to him, and what he does with it of buying or building is valid.

Based on that, there is nothing wrong with you entering his house and praying there, or eating his food, so long as you call on him to repent and regret what he did before.

See also the answer to question no. 22905

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4180. Should she take a riba-based loan in order to complete her studies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should she take a riba-based loan in order to complete her studies?

A female doctor who migrated to Canada wants to complete her studies, but she does not have the money. The Canadian government provides interest-based loans to cover the cost of studying, which is to be paid in instalments after one finds a job. What is the ruling on that?.

Praise be to Allaah.

It is not permissible to take loans that involve paying interest, because this is riba which is haraam, and there is a stern warning concerning riba, as is well known. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

It makes no difference whether the loan is to buy a house, or to pay for studies, or anything else. No exception is made except cases of necessity, which is when there is danger to life or limb, as Allaah says (interpretation of the meaning):

“while He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119].

Al-Zarkashi (may Allaah have mercy on him) said: Necessity means when he reaches a state where if he does not consume what is forbidden he will die, or almost die, such as one who is in desperate need of food or clothing, in a case where if he remained hungry or naked he would perish, or lose a limb or physical faculty. In that case it becomes permissible to consume what is haraam. End quote.

Al-Manthoor fi’l-Qawaa’id (2/319).

See also the answer to question no. 94823 and 85197.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4181. Buying a house by instalments from the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Buying a house by instalments from the bank

My father died and I have become responsible for my siblings. We were renting a house but the owner decided to throw them out on the street because he wanted his house. I decided to buy a house for them by instalments from a bank that is not Islamic, as we do not have any Islamic banks in our country. Is this haraam or considered to be riba?.

Praise be to Allaah.

Firstly:

Buying an item via the bank may be done in two ways:

(i)

The bank merely finances it and lends the customer the price of the item or pays it on his behalf, in return for getting back the money and something extra, such as if the price of the item is one thousand, and it takes back one thousand and two hundred in instalments. This way is haraam, because in fact it is a loan with interest, so it is riba.

(ii)

The bank buys the item in a real sense, then sells it to the customer for a higher price to be paid later. There is nothing wrong with this, and it is what is called a muraabahah transaction. It is not permissible for the bank to sign a contract of sale with the customer until it has bought the item, because it is proven that it is forbidden to sell what one does not possess.

But (the bank) may take a promise from the customer to buy the item when it takes possession of it, but this promise is not binding.

Based on this, if the bank buys the house then sells it to you by instalments, there is nothing wrong with that, but if it does not buy it, rather it is giving you the money or paying it on your behalf, on the basis that it will get the money back and more, then this is riba, and the stern warning that is issued concerning riba is no secret.

Secondly:

What you have mentioned about your siblings needing a house is not regarded as a case of necessity which makes riba permissible, because it is possible to ward off that harm by renting.

See also the answer to question no. 94823 and 85197.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4182. Can he enter into a muraabahah transaction to pay off a loan that he owes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can he enter into a muraabahah transaction to pay off a loan that he owes?

I have a loan from the Dutch bank and there remains 30 thousand riyals to be paid. I want to borrow this amount of money from my friend in order to pay off the bank, then after that I will take another loan from the same bank by means of Islamic muraabahah, then pay off what my friend gave to me.

Praise be to Allaah.

Firstly:

The Muslim should not be heedless with regard to the issue of debt, and take huge amounts of debt upon himself when there is no urgent need to do so. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from debt, and he used to say: “O Allaah, I seek refuge with You from sin and debt.” Someone said to him: How often you seek refuge from debt, O Messenger of Allaah. He said: “When a man incurs debt, when he speaks he lies and when he makes a promise he breaks it.” Narrated by al-Bukhaari (2397) and Muslim (589).

And the Prophet (peace and blessings of Allaah be upon him) stated that the shaheed (martyr) would be forgiven for everything except debt. Narrated by Muslim. This is indicative of the seriousness of debt.

We do not advise you to engage in what is called “muraabahah” unless you are forced to do so or there is an urgent need for money.

Secondly:

The Muraabahah transactions that are offered by some banks are, in many cases, not free of Islamically objectionable factors. It may be a sale transaction on paper only, and a trick to engage in riba (usury). Many scholars and researchers have warned against them.

Before entering into it, it is essential to make sure whether it is in accordance with sharee’ah.

For information on the conditions of it being permissible – according to those who regard it as permissible – please see the answer to question no. 36408.

Also see the answer to question no. 111896.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4183. Working in an audit firm reviewing accounts which involve riba, insurance and taxes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Working in an audit firm reviewing accounts which involve riba, insurance and taxes

I am working as a trainee in an audit firm. The purpose of an audit is to check the financial statements prepared by companies and report whether they present a true and fair view. In order to achieve this purpose we have to check the financial records from which the financial statements have been prepared and also the accounting process and calculations carried out by companies. These companies are involved in activities such as obtaining interest-based loans, having insurance and paying tax. Such activities exist in all kinds of companies even if their business itself is halal e.g. manufacturing companies. This means that we are obliged to check the accounting for interest, insurance and tax, without which we cannot give our report. My question is, is it lawful to perform audit?.

Praise be to Allaah.

It is not permissible to audit riba-based accounts, because that involves approving of riba, writing it down and keeping silent about it. Muslim narrated in his Saheeh (1598) that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

The scholars of the Standing Committee for Issuing Fatwas were asked:

In the office of a legal accountant, we check the financial statements of institutions and companies, based on the company’s books, with the aim of submitting the results at the end of the financial year in the form of budgets and reports about the company’s financial situation, to be presented through the institution to a government department or bank, or to the zakaah and income departments. During the year we also keep watch on the finances of the institution to guard against tampering and embezzlement. I have a number of questions which I hope that you can answer:

(a)

In some cases, I may see details of their accounts and dealings with the banks. These accounts show debt i.e., the companies are required to produce them in order to get a loan from this bank or as the result of withdrawing more than they have in their account, which results in the bank charging interest for that, i.e. riba. The nature of our work involves showing this account with the others in the budget. That is based on the company’s books and bank accounts, and we cannot exclude it from the rest of the accounts. It has to be shown in order for the budget to be regarded as showing the real situation of the company. Is there any sin on us in that, and are we regarded as those who witness riba?

They replied:

It is not permissible for you to be an accountant because of what you have mentioned in your question, because that involves cooperating in sin and transgression. End quote.

Fataawa al-Lajnah al-Daa’imah (15/20)

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

So you should look for work where you will not have to deal with accounts of riba.

With regard to insurance and taxes, if they are compulsory, then there is nothing wrong with calculating and auditing them, because the one who pays them is excused for doing so.

We ask Allaah to make easy for you the means of earning halaal provision and to bless it for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4184. Gifts to current account holder in the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Gifts to current account holder in the bank

I have a current account in a bank. Sometimes the bank sends me gifts such as perfumes and incense. The bank does this with the clients who have much money in it. What is the ruling on such gifts?.

Praise be to Allaah.

A current account in the bank is a loan, and the scholars are unanimously agreed that every loan that brings a benefit is riba. It is proven that some of the Sahaabah (may Allaah be pleased with them) said that a gift given by the borrower to the lender is riba.

Al-Bukhaari (3814) narrated that ‘Abd-Allaah ibn Salaam (may Allaah be pleased with him) said: If a man owes you something and he gives you a measure of wheat or a measure of barley or a measure of fodder, do not take it, for it is riba.

So this gift that the bank gives to the customer for holding a current account is riba.

Shaykh Dr. Muhammad ibn Sa’ood al-‘Usaymi was asked about the ruling on such gifts.

He said:

If it is given because of having a current account then it is undoubtedly riba, because a current account is a loan, and it is not permissible for the account holder to benefit from it. But if it is an investment account there is nothing wrong with it. End quote.

http://www.halal2.com/ftawaDetail.asp?id=9802

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4185. Can she take the profits on certificates from the Islamic and commercial banks?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can she take the profits on certificates from the Islamic and commercial banks?

I have a certificate that was in an Islamic bank, then it was transferred to a regular bank. Is the interest that was added to this certificate haraam? Can I take the original amount of money and leave the interest that was added by both banks?.

Praise be to Allaah.

Firstly:

There is nothing wrong with taking the profits that the Islamic bank gives to its customers who invest their money in Islamically acceptable mudaarabah or in permissible shares.

With regard to the interest paid by the riba-based bank, it is haraam riba and it is not permissible to take it. It is not permissible to deposit money in a riba-based bank except in the case of necessity, in order to protect the money when there is no Islamic bank. In that case it should be limited to depositing the money in a current account with no interest, so as to do the lesser of two evils.

We have previously explained the prohibition on dealing in investment certificates of groups A, B and C, and we quoted a statement by the Islamic Fiqh Council concerning this matter, in the answer to question number 98152.

In order for investment or mudaarabah to be valid, the following conditions must be met:

1. The bank must invest the money in permissible ways, such as establishing beneficial projects, building housing and so on. It is not permissible to invest the money in building riba-based banks, cinemas or giving loans with interest to the needy. Based on that, it is essential to know the nature of the investments made by the bank.

2. There should be no guarantee on the capital. The bank should not stipulate that it is obliged to return the capital if the bank incurs a loss. If the bank stipulates that it will guarantee the capital, then this is in fact a loan contract, and any interest that is paid on it is pure riba.

3. The profit should be specified and agreed upon from the outset, but it should be specified as a percentage of the profit and not from the capital. So one of them may get, for example, one third or half or 20% of the profits and the rest goes to the other party. The contract is not valid if the profit is not known and is not specified. The fuqaha’ have stated that mudaarabah becomes invalid if the percentage of profit is not known.

It says in Mataalib Ooli al-Nuha (3/517): If he says: Take this as mudaarabah and you will have a portion of the profit or a share of the profit or something of the profit, this is not valid because it is unknown, and mudaarabah is not valid unless it is for a known amount. End quote.

Thirdly:

What you have to do is withdraw the money from the riba-based bank, and repent to Allaah. Whatever interest you have received, it is not permissible for you to make use of it; rather you should get rid of it by spending it on the poor and needy or in the public interest.

May Allaah increase us and you in understanding and knowledge.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4186. ‘Eenah transactions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

‘Eenah transactions

What is meant by ‘eenah transactions?.

Praise be to Allaah.

‘Eenah transaction means to sell something for a price to be paid at a later date, then to buy it back for a lower price to be paid immediately.

What this ultimately means is that the buyer acquires cash and will pay back a higher amount after a while, so it is as if it is a loan in the form of a sale.

It says in al-Mawsoo’ah al-Fiqhiyyah (9/96):

There are several definitions of the ‘eenah that is forbidden, the most well known of which is the sale of an item for a certain price to be paid at a later date, then the same item is bought back for cash for a lower price; at the end of the specified period the buyer pays the first price. The difference between the two prices is riba for the first seller and the whole transaction boils down to lending ten and getting back fifteen, so the sale is a means to engage in riba. End quote.

Because of the prevalence of riba tricks in this kind of transaction, the majority of scholars among the earlier and later generations were of the view that this is haraam and they did not allow it. Muhammad ibn Hasan al-Shaybaani said concerning one of the forms of ‘eenah – as it says in Fath al-Qadeer (7/213): I feel very distressed about this type of transaction; this transaction was invented by consumers of riba.

The prohibition on ‘eenah transactions is indicated by the report narrated from Ibn ‘Umar (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “When you enter into ‘eenah transactions [Eenah transaction means to sell something for a price to be paid at a later date, then to buy it back for a lower price (to be paid immediately); this is a trick used to circumvent the prohibition on lending with interest], take hold of the tails of cattle and are content with farming, and you forsake jihad, Allaah will cause humiliation to prevail over you and will not withdraw it until you return to your religion.”

Narrated by Abu Dawood (3462) and classed as saheeh by al-Tabari in Musnad Ibn ‘Umar (1/108); Ibn Taymiyah in Majmoo’ al-Fataawa (29/30) and al-Albaani in al-Silsilah al-Saheehah (no. 11).

Imam ‘Abd al-Razzaaq al-San’aani included a chapter in his al-Musannaf (8/184) entitled:

Chapter on a man who sells a product then wants to buy it back for cash:

Ma’mar and al-Thawri told us, from Abu Ishaaq, from his wife, that she entered upon ‘Aa’ishah among some other women and a woman asked her: O Mother of the Believers, I had a slave girl. I sold her to Zayd ibn Arqam for eight hundred to be paid at a later date, then I bought her from him for six hundred, and I gave him six hundred in cash, but it was recorded as eight hundred. ‘Aa’ishah said: What a bad transaction you have done, by Allaah! What a bad transaction he has made, by Allaah! Tell Zayd ibn Arqam that he has cancelled out his jihad with the Messenger of Allaah (peace and blessings of Allaah be upon him) unless he repents. The woman said to ‘Aa’ishah: Do you mean that I should take my capital and return the extra amount to him? She said: “So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein” [al-Baqarah 2:275]. Or she said: “but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)” [al-Baqarah 2:279]. End quote.

Ibn ‘Abd al-Haadi said in Tanqeeh al-Ta’leeq (2/558): its isnaad is jayyid. It was classed as saheeh by al-Zayla’i in Nasb al-Raayah (4/16).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (8/223):

An example of an ‘eenah transaction is if I sell Zayd a car for twenty thousand to be paid in a year’s time, then I buy it back from this man for eighteen thousand; this is haraam and is not permissible, because it is using a trick to sell the car in an illusionary transaction for twenty thousand, then I go back and buy it for eighteen thousand in cash, so he will have taken it from me for eighteen thousand but he will pay me for twenty thousand and this is riba, so it is not permissible, because it is an obvious trick. Hence Ibn ‘Abbaas (may Allaah be pleased with him) said: “Dirhams for dirhams with a sweet dish in between.” This is called the issue of ‘eenah because the man gives cash for cash; al-‘een means cash, gold or silver.

It should be noted that every time a person uses trickery to do haraam things, it only leads to bad consequences, because what is haraam is evil, and if a trick is used it is more evil, because you have combined the haraam action with an attempt to deceive the Lord, may He be glorified and exalted, but nothing is hidden from Allaah, may He be glorified and exalted, and actions are but by intentions. End quote.

In the books of the fuqaha’ there are detailed discussions of various forms of ‘eenah, and the guidelines on the prohibition of this transaction may be found in the following sources: Badaa’i’ al-Sanaa’i’ (5/198), Mawaahib al-Jaleel (4/391), al-Umm (3/78) and I’laam al-Muwaqqi’een (3/166).

For more information see the answer to question no. 98124.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4187. Taking money from the insurance company with the stipulation that more be paid in the event of delay

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Taking money from the insurance company with the stipulation that more be paid in the event of delay

There is a foreign (European) company that provides credit and real estate investment offers to who requires credit facilities, by issuing bonds within three months of signing the contract with them.

The conditions of this company includes: fixed interest of 7% to be collected yearly. Also the capital money will be returned to the company after 10 years of selling the bonds and paying the yearly interest of 7%. In return for this, the company finances the projects completely.

The warranty of paying off and returning the capital money:

· For the credit: warranty of loan or an additional warranty agreed upon between both sides.

· For interests: a contract and the warranty of bonds via an insurance company suggested by the financing company.

The question:

Is it permissible to deal with this company? It is not an Islamic company, and people who work in it are not Muslims.

If it is not permissible, then are we allowed to take a loan from this company to be paid off in installments, then to pay the whole loan off before the time of paying an interest comes? This company does not obligate us to pay interest in case of paying off on time and returning the capital money before the time of the interest comes.

Praise be to Allaah.

It is not permissible to deal with this company or with the interest system or insurance system. The former is because it is an obvious riba-based loan and it is well known that riba is haraam and that there are stern warnings against it. The scholars are unanimously agreed that every loan in which additional payment is stipulated is riba.

It makes no difference if the riba is with a Muslim or a kaafir, and there is no difference between the one who consumes the riba by taking interest or the one who pays it.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Ibn Qudaamah (may Allaah have mercy on him) said:

“Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits.”

Al-Mughni, 6/436.

With regard to taking money via the insurance company, with the stipulation that extra be paid in the event of delay, this is not permissible either, even if the person resolves to pay it back. That is for two reasons:

1 – This is a haraam, riba-based contract, so it is not permissible to sign it or enter into it or approve of it.

2 – A person may delay paying it for some reason or another, such as forgetting, sickness and so on, and so he will fall into riba.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Banks give their clients a card called “Visa” which enables the customer to withdraw money from the bank even if there is no money in his account at that time, on the basis that after a specific amount of time has passed, he will repay the bank, and if he does not pay within this set time, the bank will charge interest, more than the amount withdrawn. The customer also pays an annual fee for using this card. Please tell us the ruling on using these cards, may Allaah reward you with good.

He replied: This transaction is haraam, because it involves a commitment to pay ribaa (interest) if one does not pay within a certain time. This is an invalid commitment even if a person believes or thinks it most likely that he will pay before the time is up, because things may change and he may not be able to fulfil the commitment. This is a matter which has to do with the future and man does not know what will happen to him in the future. So this kind of transaction is haraam. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Al-Da’wah magazine, issue # 1754, p. 37

Based on this, it is not permissible to deal with this company in the manner mentioned in the question, because it is obvious riba which is forbidden by Allaah and His Messenger.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4188. Ruling on receiving salary via a riba-based bank and keeping part of it in that bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on receiving salary via a riba-based bank and keeping part of it in that bank

I am a Moroccan man. I work in a company and I used to receive my salary directly from my employer. But he decided to transfer my salary to the bank. What is the ruling on such a transaction? I will not withdraw all my salary from the bank at the end of the month. Is this permissible or not?.

Praise be to Allaah.

Riba-based banks are institutions that are based on evil and corruption, because they are based on a system that is one of the major sins, namely riba. Hence they are institutions that are opposed to Allaah and His religion. The warning against consuming riba includes all those who establish these institutions and participate in them, and deposit their money with them, and who give permission for them to be established and so on. So let the Muslim beware of having any connection to these institutions unless he is forced to do so and cannot find any alternative.

Among the cases of necessity that exist nowadays is what some countries and public and private institutions do, where they give their employees their salaries and dues via riba-based banks. This action is haraam for these parties, because it strengthens the position of those banks, but there is no sin on the employee if he receives his salary through those riba-based banks, but that is subject to certain conditions:

1 – That the employee cannot find any other way apart from that riba-based bank. If he can receive his salary directly from his employer or through an Islamic bank, then he has no excuse.

2 – That he should not leave any part of his salary with that riba-based bank, otherwise he will be supporting them.

The solution for the one who has no choice but to use those banks is to open a current account and have his salary transferred to it. It is well known that current accounts are less serious than savings accounts, as current accounts are readily accessible and the bank cannot make use of these funds.

The scholars of the Standing Committee said:

There is nothing wrong with taking salaries that are paid via the bank, because you are taking it in return for your work for someone other than the bank. But that is subject to the condition that you do not leave it in the bank after it has been transferred to you because of the interest. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (13/288, 289).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

There are some organizations, companies and others, who make their employees open bank accounts in order to transfer their salaries to the bank. If a person cannot receive his salary except by this means, there is nothing wrong with it, and he may open an account, but he should not open an account with his own money, i.e., he should not put a penny of his own money in it, but with regard to receiving his salary via this means, there is nothing wrong with it. End quote.

Liqaa’aat al-Baab il-Maftooh (111/question no. 10).

There is nothing wrong with leaving money in the riba-based bank in order to protect it, but that is subject to certain conditions which have been explained in the answer to question no. 22392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4189. Estimating the amount of interest if it is mixed with the original money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Estimating the amount of interest if it is mixed with the original money

My father has left for me an amount of money in an interest-based bank. I have owned the account for 21 years and I do not know if there is added interest on the original money or not. I know that my parents have added more money into this account for me, which reduces my doubt about how much interest is added. I have closed this account and taken the money, I do not know how much interest is mixed with this money, and I would not know even if I still had the account. What should I do?.

Praise be to Allaah.

Money deposited in the bank is in fact a loan, even if it is in a savings account, and the interest paid on them is haraam riba which the texts forbid, and issue a stern warning to the one who consumes it.

In a statement of the Islamic Fiqh Council belonging to the Organization of the Islamic Conference, which was held in Jeddah in 1406 AH, it says the following:

Everything that comes by way of riba and interest is wealth that is forbidden according to sharee’ah, and it is not permissible for the Muslim – the one who deposited the money – to benefit from it for himself or for any of his dependents in any of their affairs. He must dispose of it by spending it on the public interests of the Muslims, such as schools, hospitals and the like. This does not come under the heading of charity, rather it is purifying his wealth of haraam elements.

See: Majallat al-Majma’ (9/1/667).

Based on that, you should do whatever you can to find out the amount of riba, by referring to the bank system and the way in which such interest payments are made, and ask your parents about the original amount that they put in this savings account, and the money that they deposited more recently. If you find out the precise amount of interest, then you have to dispose of it by spending it on the public interests of the Muslims. Otherwise you should work out what you think is most likely, and consult your parents with regard to that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4190. Amaanah financing from HSBC

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Amaanah financing from HSBC

Is Amaanah financing from HSBC valid in the light of the Qur’aan and Sunnah?.

Praise be to Allaah.

Amaanah personal financing through HSBC is based on tawarruq via the bank (al-tawarruq al-masrafi) as is clearly stated on the bank’s website in English.

See: http://www.hsbcamanah.com/1/2/hsbc-amanah/personal/personal-finance

This is a haraam transaction, because it involves a trick to circumvent the rulings on riba.

The Islamic Fiqh Council has issued a statement ruling that organized tawarruq done via the bank is haraam. We have quoted the text of this statement in the answer to question no. 98124.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4191. It is haraam to pay interest because of inflation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

It is haraam to pay interest because of inflation

Is it harm to pay interest based on inflation.

Praise be to Allaah.

Yes, it is haraam to pay interest on loans even if that is because of inflation.

The scholars are agreed that if it is stipulated that a loan be repaid with something extra, that is riba (usury) which is forbidden by Allaah and His Messenger.

Ibn Qudaamah said in al-Mughni (6/436):

Every loan in which it is stipulated that something extra be repaid is haraam, and there is no difference of scholarly opinion on this point.

Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower pay something extra or give him s gift, and gives the loan on the basis of receiving something extra, that is riba.

It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that brought benefits. End quote.

The scholars stated that the borrower must return the same amount of property as he borrowed, regardless of whether its value on the day of paying it back is higher or lower than it was on the day that he borrowed it.

But Imam Ahmad (may Allaah have mercy on him) made an exception in one case, which is if the ruler has forbidden dealing in the currency in which the loan was made, in which case its value on the day of the loan should be worked out, then the loan should be repaid in the new currency. That is because a ban on dealing in it means that it is no longer valid and no longer has any value.

Ibn Qudaamah said in al-Mughni (6/441):

We mentioned that the borrower should return the same amount, whether the price has fallen or risen, or is still the same. … If the loan was in coins that the ruler has banned, and they are no longer dealt in, then the lender is entitled to the equivalent value, but he does not have to accept it. … Maalik, al-Layth ibn Sa’d and al-Shaafa’i said: He is not entitled to anything except what he lent, because that is not because anything happened to what he lent, so it is like a decrease in its price. The evidence for what we have said is that if the ruler bans it, then it cannot be spent and it is no longer valid. So it is as if part of it has been destroyed or lost. But as for a fall in prices, that does not mean that it cannot be repaid, whether it is a lot or a little, because nothing has happened to it, rather the price has changed. It is like wheat, when the price for it rises or falls. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4192. Taking part in a knowledge quiz in return for an expected prize

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Taking part in a knowledge quiz in return for an expected prize

I arrange a knowledge quiz twice monthly, its description is as follows:

1- Each competitor sings up by paying100 SR. This gives him the right to participate in the competition for life’s time.

2- I use this money gathered by singing up in successful projects. Then I distribute the profits to the competitors, I do not give profits from the actual money gathered by signing up.

3- I give a prize values 5000 SR to every winner. Winners are 3 in every 1000.

Praise be to Allaah.

It is not permissible to organize this quiz or to take part in it, because it is based on riba. The money that is paid to you is considered to be a loan, not a deposit, because a deposit is preserved as is, and is not disposed of, whereas a loan means taking the money and giving something else back in return, and if the loan brings some stipulated benefit to the lender, then it is riba. The benefit in this case is winning a prize; were it not for that people would not give their money to you.

It should be noted that what you are doing is the essence of what in some countries is called “group (C) investment certificates” with one difference, which is this knowledge quiz, but that does not change anything, because the aim in giving the money is to win the expected prize.

The scholars of the Standing Committee for Issuing Fatwas were asked: Here in Egypt we have investment certificates that are sold by the banks, and they are called “group (c)” and bear no interest, i.e., if you buy a certificate, then you want to return it even ten years later or more or less, you are given back the same price as you paid for it. After that the computer draws the number of one of the certificates that have been sold nationwide, and this is the first prize. There is also a second prize, and a third, up to more than 400 prizes. The first prize winner gets twenty thousand pounds. I want to know: if I buy these certificates then I am one of the winners, is it permissible for me to take this money or not? Would I be committing a sin?

They replied:

What you have mentioned in your question about the investment certificate is a kind of gambling or lottery and it is haraam. In fact it is a major sin, according to the Qur’aan and Sunnah and scholarly consensus. End quote.

Fataawa al-Lajnah al-Daa’imah (13/305).

Dr. ‘Ali al-Saloos said in his book Mu’aamalaat al-Bunook al-Hadeethah fi Daw’ al-Islam, p. 38:

The riba-based bank has put the certificates into three categories, and made the first different from the second so as to attract the largest possible number (of customers); and in the third category it went even further, by taking the total amount of interest and dividing it into various amounts, the number of which is far less than the number of lenders, then it distributes these amounts, which it calls prizes, by means of a draw! So we may find a person who gave a small loan winning thousands of pounds, whilst the one who lent thousands does not get anything. The former takes his share of the riba and the shares of many others, whilst the share of the latter goes to someone else. Every time the money is allocated they watch for it, and one emerges happy with what he has won whilst another is grieved by what he has missed out on, and waits for the next time. Is this not gambling? The riba-based bank has resorted to gambling with riba! So the one who is not tempted by his share of riba in the first two categories may gamble with his share by investing in the third. So isn’t group (c) worse than the others? End quote.

If you want to earn halaal and blessed provision, which is what we hope is the case, then you can agree with this group of people to invest their wealth, and they will have this great share of the profits and you will have the rest, so long as their capital is not guaranteed, rather if there is a loss with no negligence on your part, they will lose their money and you will have lost your efforts, but if there is a profit it will be shared out among all of you according to the agreement.

This is obviously subject to the condition that you invest the money in permissible projects.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4193. Taking interest to make up for loss of money’s real value

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Taking interest to make up for loss of money’s real value

Money looses its buying power as much as life becomes more expensive. For example, if life becomes 2% more expensive, the buying power of a 100 dinar today will be 102 in a year’s time. What is the ruling if I deal with a bank just to keep my money’s buying power, i.e. receive interest that just makes up the loss of my money’s purchasing value?.

Praise be to Allaah.

Firstly:

Undoubtedly the ever-rising cost of living means that keeping money will cause it to lose some of its buying power. Hence you should look for Islamically acceptable ways of investing it.

Based on the risks involved in investment and the loss of trust in investment companies among many people, some of them have resorted to putting their money in riba-based banks and taking interest. This stems either from ignorance of the fact that this is haraam, or from preferring this world over the Hereafter. Putting money in riba-based banks is gravely haraam, because it is riba, for which the one who consumes it, the one who pays it, the one who writes it down and the two who witness it are all cursed. It is the riba for which Allaah has issued a declaration of war and divine wrath for the one who does it.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

And he (peace and blessings of Allaah be upon him) said: “A dirham of riba that a man consumes knowingly is worse before Allaah than committing zina thirty-six times.” Narrated by Ahmad and al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 3375.

In fact depositing one’s money in these banks is a loan with interest. The lender is the customer and the borrower is the bank, because a loan means giving the money then taking something else in return. Calling that a deposit (wadee’ah) is an obvious misnomer, because the wadee’ah is kept as is and is not disposed of, such as putting money in a safety vault box for example, where the money itself remains and does not change. But the bank disposes of the money as one who owns it, with the commitment to back a similar amount, and this is a loan. If it comes with a commitment to pay interest, then it is a riba-based loan on which there is scholarly consensus that it is haraam.

Imam Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits. End quote from al-Mughni (6/436).

Ibn ‘Abd al-Barr said: Every additional amount given in return for a loan or favour that benefits the lender is riba, even if it is just a handful of animal feed. That is haraam if it is stipulated. End quote. End quote from al-Kaafi (2/359).

A loss in the buying power of money does not make it permissible to stipulate interest which is the essence of riba. Rather the loan should be repaid as is even if its value has decreased.

It says in Mawsoo’ah Fataawa al-Azhar, in a fatwa of Shaykh Jaad al-Haqq, the former Shaykh of al-Azhar (may Allaah have mercy on him) concerning the issue under discussion, which we will quote for the benefit of readers:

Question: The questioner was given some investment certificates of group (b) by his father as a marriage gift, and they are still in his possession.

He is entitled to cash them in now and they have profits from the time he kept them.

His question is: Are they halaal with their profits?

Please note that the cash value now with the profits is less than their value at the time when they were bought and given.

He replied: The fuqaha’ of sharee’ah defined riba as being anything that is added to wealth without anything in return.

Allaah has forbidden riba in many verses of the Holy Qur’aan, the last of which to be revealed, according to a saheeh report narrated from Ibn ‘Abbaas (may Allaah be pleased with him), is the passage in which Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Riba,’ whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein.

276. Allaah will destroy Riba and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners.”

[al-Baqarah 2:275-276]

It is also forbidden in the hadeeth which was narrated by al-Bukhaari, Muslim and others from Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, hand to hand, and whoever gives more or asks for more has engaged in riba; the taker and the giver are both the same.”

Because these texts imply that riba includes all additions to the money borrowed or deposited on the basis of a precondition for nothing in return, the Muslims are unanimously agreed that it is haraam, following the texts of the Qur’aan and the Sunnah.

Because the investment certificates of group (b) bring a specified amount of interest, that is stipulated in advance in terms of time and amount, they come under the heading of riba that is forbidden in sharee’ah on the basis of these texts, as it is a loan with interest that is stipulated in advance in terms of time and amount.

As for what is mentioned in the question about these purchase certificates and their profits being less than their value at the time when they were given to the questioner or at the time when they were bought, this is not a valid justification for regarding this interest as permissible. Imam al-Isbejaabi narrated in Sharh al-Tahhaawi that the fuqaha’ were unanimously agreed that if money is not taken out of circulation, but its value increases and decreases, the borrower must give what he took in terms of amount so long as the type of money is specified (Risaalat Tanbeeh al-Ruqood ‘ala Masaa’il al-Muqood min Rakhs wa Ghala’ wa Kasaad wa Inqitaa’ by al-‘Allaamah Ibn ‘Aabideen (vol. 2, Majmoo’ al-Rasaa’il p. 58-67).

As this is the case, the nominal value of these certificates is permissible, as it originally most likely came as a gift from halaal earnings, as we assume that the believers are of good character and conduct.

As for the interest that was earned in accordance with the system, it is riba which is haraam because it was specified, and it is not permissible for the Muslim to benefit from this interest because it is haraam earnings. He may take it and dispose of it in any charitable way such as building mosques or hospitals or giving it to a poor or needy person in the ways indicated by the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) with regard to disposal of haraam earnings, so as to free the Muslim of any responsibility before Allaah.

It is narrated in a hadeeth that Abu Barzah al-Aslami (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The feet of the slave will not move on the Day of Resurrection until he is asked about his life and how he spent it, his knowledge and what he did with it, his wealth and how he earned it and how he spent it, and his body and what he did with it.” And Allaah, may He be glorified, knows best. End quote.

Hence we say to our brother: You should either look for Islamically-acceptable ways of investing the money, even if that is buying goods which usually keep their value, such as land and gold and the like, or by being patient and seeking reward, and putting up with the loss in value that results from keeping money.

Secondly:

It is not permissible to put money in a riba-based bank except for the purpose of protecting it if there is the fear that it may be stolen. In that case it should be put in a current account, not in a savings account, so as to do the lesser of two evils. If interest is paid on it, then you must get rid of it by giving it to the poor and needy or spending it in the public interest, and it is not permissible for the owner of the money to benefit from any of it.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4194. Ruling on buying a house with riba in a kaafir country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on buying a house with riba in a kaafir country

I am a married woman. A while ago my husband work circumstances have improved a lot, Alhamdulillah. Instead of thanking Allah for this favour, may Allah correct him, he insists on buying a house by an interest-based mortgage. He says that many scholars have permitted this for who lives in a non-Muslim country. Shall I ask for divorce, or stay with him while the whole sin in on him? Will I be sinful if I intentionally choose an expensive house so that he feels unable to pay big installments and changes his mind? Please do not neglect this question as it is very important. Shall I ask for divorce or what? Please advise me I am very confused as we have a son.

Praise be to Allaah.

Firstly:

It is not permissible to buy a house or anything else by means of riba, whether that is in a Muslim country or non-Muslim country, because of the general meaning of the evidence which forbids riba and curses the one who consumes it and the one who pays it. This is the view of the majority of scholars.

The Hanafis are of the view that it is permissible to take riba from non-Muslims in dar al-harb, and that every contract or transaction that benefits a Muslim is valid so long as it is based on mutual consent and does not involve any kind of deceit or treachery.

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (7/132): Based on this, if a Muslim or a dhimmi enters dar al-harb peacefully, and enters into a contract with a non-Muslim or any contract that is invalid according to Islamic rulings, that is permissible according to Abu Haneefah and Muhammad (may Allaah have mercy on them). The same applies if he is a prisoner being held by them or he became Muslim in dar al-harb and did not migrate to join us, and he entered into a contract with a non-Muslim. The basis for their view is that taking riba comes under the heading of consuming wealth, and consuming the wealth of a harbi non-Muslim is permissible. That is because there is no protection for the property of a harbi non-Muslim. So the Muslim may take it provided there is no treachery or betrayal; and if the other party gives his consent there is no betrayal. End quote.

Ibn al-Hammaam said in Fath al-Qadeer (7/39): It seems that it is permissible for the Muslim to deal with riba-based transactions provided that it is the Muslim who is going to gain. End quote.

See: Tabyeen al-Haqaa’iq (4/97); al-‘Inaayah Sharh al-Hidaayah (7/38); Haashiyat Ibn ‘Aabideen (5/186).

It is clear from this that the Hanafis regard it as permissible to take riba from a kaafir who is a harbi – in dar al-harb – because his wealth is basically permissible, so it is permissible to take it with his consent by means of riba.

But as for a Muslim paying riba to a kaafir, that is not permissible.

Thus it is clear that those who issue fatwas saying that it is permissible for Muslims to pay riba in kaafir lands, based on the Hanafi view, are mistaken.

In fact all riba is haraam, and it makes no difference whether it is between two Muslims or between a Muslim and a kaafir. The one who consumes riba and the one who pays it are both issued a stern warning. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And Muslim (1598) narrated that Jaabir (may Allaah be pleased with him ) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/47): The prohibition on riba in dar al-harb is the same as the prohibition on riba in dar al-Islam. This is the view of Maalik, al-Awzaa’i, Abu Yoosuf, al-Shaafa’i and Ishaaq. … because Allaah says (interpretation of the meaning):

“[Allaah has] forbidden Riba”

[al-Baqarah 2:275]

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity”

[al-Baqarah 2:275]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa”

[al-Baqarah 2:278]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever pays something extra or asks for something extra has engaged in riba.”

And there are other ahaadeeth.

What is forbidden in dar al-Islam is also forbidden in dar al-harb, such as riba between two Muslims. End quote.

Secondly:

If your husband insists on dealing in riba, then the sin is on him and that will not harm you so long as you hate his action. Hence you should not ask for a divorce, but you should carry on advising him and warning him against falling into this grave major sin. Remind him that that which is with Allaah is better and more lasting, and that living in rented accommodation, even if the rent is high, is better than owning a house by means of riba.

There is nothing wrong with using the trick that you mentioned, of appearing keen to buy an expensive house that he cannot afford to pay the instalments for, so as to divert him from riba.

We ask Allaah to help and guide you both, and to enable you to be content, and to divert you from riba, its burden of sin, its worry and its evil consequences.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4195. Do the heirs have to get rid of interest/riba?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Do the heirs have to get rid of interest/riba?

My father has passed away and left a wealth for us in a governmental bank. Interest has been added to this money since he firstly put it in the bank 1986 until he died in 2005. After my father died I cancelled the interest, and now I am trying to get rid of it.

My question is: Do I have to get rid of all the interest that was added since the money was firstly put in the bank, or only the interest of the last one or two years before I cancelled it?.

Praise be to Allaah.

It is not permissible to put money in riba-based banks except in cases of necessity in order to protect it when there is no Islamic bank. In that case one should only use a current account (i.e., without interest), on the basis of doing the lesser of two evils. The interest that is taken for depositing money in a riba-based bank is haraam and it is riba which has been forbidden by Allaah and His Messenger in emphatic terms. Hence you should get rid of it by spending it in the public interest and on charitable causes. See the answer to question no. 20876 and 45691.

This getting rid of it is obligatory for the one who dealt with riba. As for the heirs, they may benefit from this money according to some of the scholars, because that which it is haraam to acquire – such as riba – is haraam only for the one who acquires it, not for the one to whom the money is transferred by permissible means such as inheritance, a gift and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for that which is haraam because of the way in which it is acquired, it is haraam for the one who acquires it, such as riba. If the person who dealt with riba dies, then his wealth is permissible for his heirs. As for that which is haraam in and of itself, such as alcohol, it is haraam for the one who passes it on and the one to whom it is passed on. The same applies to that which is haraam and remains haraam, such as usurped and stolen property. If a person steals something then dies, it is not permissible for the heir. If he knows who the owner is he should give it to him, otherwise he should give it in charity on his behalf. End quote from Liqa’aat al-Baab il-Maftooh (1/304).

Based on this, there is nothing wrong with you benefiting from this wealth, but it should be noted that you have to get rid of the interest that was added to the money after your father died, because the money came into your possession on the death of your father. As for the interest that your father took during his lifetime, there is nothing wrong with you benefiting from it, and you do not have to get rid of it.

Some scholars are of the view that riba-based interest should not be included in the estate, and that one should get rid of it. This was stated in a fatwa by the scholars of the Standing Committee for Issuing Fatwas.

See: Fataawa al-Lajnah al-Daa’imah (16/455, 479).

But the former view is the one that we favour and follow.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4196. He works in a riba-based bank and he wants to get out but he cannot find any alternative

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He works in a riba-based bank and he wants to get out but he cannot find any alternative

I work in a bank that deals with interest for many years. I am sure it is haram to work in any position in such a bank. My question is about two points:

1- Many scholars have said that one should stay in his job and, at the same time, looks for another, knowing that I help my family financially but I am not satisfied with this situation, what should I do?

2- I do many good deeds, like fasting Mondays and Thursdays, help orphans and recite Quraan correctly. I always look for another job but till now I did not find. If I die while I am in this situation, doing good deeds, but on the other hand working in a bank deals with interest. How will I be judged by Allah?.

Praise be to Allaah.

Firstly

Working in a riba-based bank is undoubtedly haraam, because riba is haraam and it is haraam to help with it in any way whatsoever. That has been explained in the answer to question no. 26771.

Based on this, you have to repent to Allaah, may He be exalted, and hasten to leave this work as soon as you can.

We do not say that you have to stay in your job until you find an alternative, rather we say that you should hasten to leave it whilst looking for an alternative, and have faith that Allaah will compensate you with something better, for if a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as the Prophet (peace and blessings of Allaah be upon him) said: “You will never give up something for the sake of Allaah, may He be glorified and exalted, but Allaah will replace it with something that is better for you than it.” Narrated by Ahmad (21996). Al-Albaani said: Its isnaad is saheeh according to the conditions of Muslim.

So look hard and be serious about it, and ask Allaah to help you. Be certain that Allaah, may He be exalted, is too generous to cause you to be lost. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

In Musnad al-Imam Ahmad (205) it is narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said that he heard the Prophet of Allaah (peace and blessings of Allaah be upon him) say: “If you put your trust in Allaah in the true sense, He will grant your provision as He grants to the birds, who go out in the morning hungry and come back full.” Classed as saheeh by al-Albaani in al-Saheehah (310).

Secondly:

If a person meets his Lord with righteous deeds such as prayer and fasting, but he also meets Him with the sin of riba, if he had repented from it, then his bad deeds will be turned into good, as Allaah promised in the verse (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

But if he meets Him persisting in riba without having repented, then this is a person whose righteous deeds are mixed with bad deeds, and it is up to Allaah: if He wills He will punish him and if He wills He will forgive him, as He says (interpretation of the meaning):

“And (there are) others who have acknowledged their sins, they have mixed a deed that was righteous with another that was evil. Perhaps Allaah will turn unto them in forgiveness. Surely, Allaah is Oft-Forgiving, Most Merciful”

[al-Tawbah 9:102]

“And others are made to await for Allaah’s Decree, whether He will punish them or will forgive them. And Allaah is All-Knowing, All-Wise”

[al-Tawbah 9:106]

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4197. Can he sell his house to someone who he knows is going to buy it with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can he sell his house to someone who he knows is going to buy it with a riba-based loan?

My friend has a house. He wants to sell it, and Allah made it easy for him to find the buyer. The buyer wants to buy this house using a Riba-based mortgage from a non-Islamic bank. Is my friend permitted to sell this house to him knowing that the buyer will use a Riba-based mortgage to pay him? Is this considered co-operating in sin and transgression? Or the sin is on the buyer here?.

Praise be to Allaah.

It is permissible for your friend to sell his house to whoever wants to buy it, even if the buyer is going to get the money by taking a riba-based loan, because what is haraam here has to do with the borrower. Loans that are subject to riba, even though they are haraam, still confer ownership according to the Hanafi and Hanbali view, and according to some of the Shaafa’is, i.e. the one who takes a riba-based loan takes possession of the wealth that he borrows. Based on that, it is valid for him to buy whatever he wants with it, even though he is sinning by engaging in riba.

See: al-Manfa’ah fi’l-Qarad by ‘Abd-Allaah ibn Muhammad al-‘Umraani, p. 245-254.

But your friend should advise the buyer and explain to him that it is haraam to deal in riba, whether one is lending or borrowing, and that there is a stern warning concerning that.

The buyer may find a permissible way to buy a house, by means of muraabahah, which is when the bank or an individual or organization buys the house with cash, then sells it to him for a higher price by instalments.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4198. Should he take a riba based loan to save his father from going to prison?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he take a riba based loan to save his father from going to prison?

My father owns two pieces of land. He invested one of them in an agricultural project depending on his own money, governmental grants, and an interest-based loan. Since he could not complete his first project, he had to invest the second piece in another agricultural project. But the state here and the agricultural bank do not give money for more than one project at one time. So I rented the second piece of land from my father and wrote it in my name. And thus I considered it helping my father (I do not really run the project, I just did this being good to my father).

My father continued his project and became heavily in debt, and became fully dependant on the second loan. That time I knew that the interest-based loans are considered Riba, and that it is considered great sin, no difference in that between the one who takes it, gives it, witnesses it or write it down.

Since I refused to sign the second loan, we tried to find another source for money. But it is very difficult to find the needed amount of money in a little time. Especially that we became badly in need for money, as we must spend to take care of the trees or they will die and be lost.

My father had to write cheques, without funds in his bank, so he is exposed to be jailed. (In our country if you cannot pay then you will be jailed). Thus he will not be able to pay off his debt; he will loose also his project and his mortgaged land.

The question:

Are the mentioned above circumstances considered necessity that allows me to sign on the second loan?

Praise be to Allaah.

Firstly:

It is obvious to you that taking riba based loans is haraam, and that it is a major sin which incurs the wrath and punishment of Allaah, and the one who does that is given a threat of war from Allaah. Hence the one who resorts to that rarely succeeds.

Based on this, your father has to repent to Allaah and regret what he has done, and resolve not to do it again in the future.

Secondly:

Your father should look for means of getting the money he needs, such as tawarruq, which means buying something to be paid for in instalments, then selling it to someone else for a lower price to be paid in cash. Thus he will be able to get money with which to pay off what he owes. Or he may deal in salam, and sell a known amount of produce on the basis that he will hand it over after one or two years, and take the money for it now.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever pays for something in advance, let him pay in advance for a specified measure and a specified weight, for a specified amount of time.” Narrated by al-Bukhaari (2241) and Muslim (1604).

If he cannot find any permissible means of getting the money to pay off the debt, and that will result in him going to prison and losing the land that is mortgaged to the bank, then this is a case of necessity which makes it permissible to engage in riba.

See question no. 94823 for the guidelines on what constitutes a necessity that makes it permissible to engage in riba.

If your father can take the loan himself, then it is not permissible for you to engage in riba under any circumstances; if he cannot take a loan, we put your question to Shaykh Dr. Khaalid al-Mushayqih (may Allaah preserve him) and he replied that it is permissible for you to take a loan in that case. He said: Undoubtedly riba is haraam and a major sin, and the one who does that is cursed and in a state of war with Allaah. Because that is the case, one should try to avoid it. But the principle is that cases of necessity make forbidden things permissible. If that will lead to harmful consequences for the father, whether it is prison or a penalty and so on, then it seems that there is nothing wrong with it, but if they can find a better way such as a loan and salam and so on, then that is preferable.

O Shaykh: the necessity in this case applies to the father and not to the son; is the ruling the same?

He said: Yes, the ruling is the same. End quote.

We also asked Shaykh Dr. ‘Abd al-‘Azeez al-Fawzaan (may Allaah preserve him) the following: There is a man whose father will be imprisoned because of debt; can he take a riba based loan to save his father?

He replied: If he cannot find any other way, then I hope that there will be no sin on him because of necessity but he should hate riba in his heart. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4199. Paying wealth acquired from interest to avoid compulsory conscription

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Paying wealth acquired from interest to avoid compulsory conscription

Serving in the army is compulsory in my country. While kufr is tolerated, salaah, Quraan and everything that has a relation to Islam is banned; one will even be punished if he practices it. We can avoid conscription by paying a large sum of money.

The question:

Is it permissible to use the wealth gained from interest in order to avoid joining the army? Considering that we do not have Islamic banks here.

Praise be to Allaah.

Firstly:

If the matter is as you describe, that kufr is allowed in this army and prayer and reading Qur’aan are not allowed, then there is nothing wrong with paying money in order not to join up, and it is permissible to avoid it by all Islamically acceptable means.

Secondly:

It is not permissible to deal in riba, whether by giving or taking loans, and it is not permissible to make use of or benefit from interest. The one who is faced with that has to repent from dealing in riba and get rid of this interest by spending it on the public interest; he has no right to benefit from it himself. This has been discussed in the answer to question no. 20876 and 45691.

If this money has come to you from someone who has repented and wants to get rid of it, there is nothing wrong with you making use of it in the manner you mentioned, or in some other way, because it has come to you in a permissible manner, and the prohibition applies only to the one who acquires it.

It is permissible for the penitent himself to make use of this money that he acquired in a haraam way if he has repented from riba and resolved not to go back to it again, and he needs to make use of the interest that he already has in his hand to ward off harm from himself, as in the case asked about here. So it seems that it is permissible for him to make use of the interest in this case.

Ibn al-Qayyim discussed at length the issue of getting rid of haraam wealth, and he stated that the way to get rid of this wealth and repent fully is: by giving it in charity, but if he is in need of it, then he may take as much as he needs, and give the rest in charity. See: Zaad al-Ma’aad (5/778).

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: If this prostitute and this wine-seller repent, but they are poor, then it is permissible to give them as much of this money as they need. If he is able to do business or a handicraft such as weaving and spinning, then he should be given enough as capital (to start a business). End quote from Majmoo’ al-Fataawa (29/308).

But it is not permissible to carry on dealing in riba in order to make use of the interest to pay fines, taxes and the like.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4200. Buying a flat by instalments when there is a clause in the contract that stipulates a penalty in the event of late payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Buying a flat by instalments when there is a clause in the contract that stipulates a penalty in the event of late payment

I went to buy a flat from someone in installments. But when I read the contract I found a condition that says I have to pay a fine of 2000 pounds if I delay paying the payment on time. As far I know this condition equals Riba (interest). So what is the ruling on this contract between me and him? Will I be sinful if I deal with him? Knowing that I will not delay the payment -if Allah wills- and so I will not need to deal with him by Riba.

Praise be to Allaah.

If the contract includes the stipulation that a penalty be paid in the event of late payment, then it is a haraam contract and it is not permissible to enter into it, even if one is certain that he is able to pay, because it is approval of riba and committing oneself to it, which is haraam. And because a person may face a problem which prevents him from paying, such as sickness, travel and the like.

The Islamic Fiqh Council has issued a statement that it is haraam for the seller or bank to demand payment of a penalty in the event of late payment of an instalment.

This was stated in the statement of the Fiqh Council no. 133 (7/14) during its fourteenth session in Duha:

If the buyer is late in making a payment it is not permissible to oblige him to pay anything in addition to his debt with or without a prior condition, because that is haraam riba.

End quote from Fiqh al-Mu’aamalaat al-Hadeethah by Dr. ‘Abd al-Wahhaab Abu Sulaymaan (p. 571).

This person should be advised and told of the prohibition on what he has done by stipulating riba, and he should be told to take sufficient precautions with the buyers, such as asking for a guarantor, taking cheques, and keeping the apartment in his name as a pledge, so that the buyer cannot sell it until he has paid off all the instalments he owes, and so on.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4201. Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Tawarruq via the bank and differences in fatwas concerning it from fiqh councils and banks’ scholars

I found that taking a loan by tawarruq has been permitted by respectful scholars in this field of finance. But I read on your website that the conditions of tawarruq that were stipulated by the bank from the beginning made it haram. I am confused. What I understood after reading on your website about this is that it is not permissible to commit the bank to selling the goods I bought through the same bank. While this is how it works in banks which has been also permitted by other scholars. What is the correct opinion here?

I read the Islamic permission in the bank and this is why I took the loan by tawarruq. I had to take it because I was in debt due to difficult circumstances. My salary is not enough for my children, me and helping my father and brothers. I did not own a flat in Egypt either. So I had to take this loan by tawarruq in order to pay the debt and buy a flat for my children.

I tried not to do any doubtful matter, as I heard many opinions regarding this matter. When I found that known scholars here have permitted it I took it.

If what I did is wrong then how can I correct it? I paid the debts and what is left now is only the instalment of the loan and the interest. May Allah reward you! Make du’a for me to get rid of this grief that keeps me sleepless day and night. I feel so guilty although I prayed istikharah before I took this step.

Some time after this the bank offered me a credit card without annual fees. And I knew that if I pay what I owe to the bank before the deadline, then I will not have to pay any interest. Enlighten me may Allah reward you! How shall I expiate? How shall I repent? I cannot pay the whole loan back at once.

Praise be to Allaah.

Firstly:

Tawarruq may be permissible or haraam. The permissible kind is that which involves buying an item from a trader by instalments, and selling it for cash to someone else. We have discussed the permissibility of this kind of tawarruq and its conditions in the answers to questions no. 45042 and 36410.

As for the haraam kinds of tawarruq, there are two kinds:

1 – Where you buy an item by instalments and sell it to the one from whom you bought it. This is what is called bay’ al-‘eenah, and it is called al-‘eenah because the exact product (‘ayn al-sal’ah) that he sold goes back to him. This is haraam, because it is a trick that is used to get a loan with interest, and it is haraam for that reason according to the majority of scholars.

2 – Tawarruq through the banks or organized tawarruq, which means that you buy an item from the bank by instalments – and in most cases it is muraabahah (profit sharing), then you delegate the bank to sell it for cash, and this transaction is also haraam.

A statement issued by the Islamic Fiqh Council held from 19-23/10/1424 AH (13-17/12/2003 CE) states that this transaction is haraam, and warns banks not to exploit this transaction in ways that are not Islamically acceptable. In it, it says:

After listening to the research presented on this topic and the discussions concerning it, it is clear to the council that the tawarruq done by some banks at present means:

That the bank, in a regular procedure, buys an item (that is not gold or silver) from the global market or otherwise for the mustawriq (the person who is engaging in this transaction of tawarruq to obtain cash) and sells it to him for a price to be paid later on, on the basis that the bank will commit – either as a condition of a contract or according to custom – to sell it on his behalf to another purchaser for a price to be paid immediately, and it will hand over that price to the mustawriq.

After examining and studying the matter, the council has determined the following:

Firstly: Tawarruq in the form discussed above is not permissible for the following reasons:

1. The seller’s (i.e., the bank’s) commitment in the tawarruq contract to act as the deputy in selling the item to another purchaser or arranging for someone to buy it makes it akin to the ‘eenah transaction that is forbidden in sharee’ah, whether this commitment is stipulated clearly or is assumed on the basis of what is customary.

2. This transaction frequently leads to a failure to fulfil the condition of taking possession of goods, which is essential according to sharee’ah in order for the transaction to be valid.

3. This transaction is in fact based on providing finance with interest from the bank to the customer, and the process of buying and selling is illusionary in most cases.

This transaction is not the genuine tawarruq that is known to the fuqaha’. In its fifteenth session the Fiqh Council stated that it is permissible with regard to genuine transactions and subject to specific conditions which they described. That is because there are many differences that were discussed in previous statements.

Genuine tawarruq is based on the real purchase of an item for a price to be paid at a later date, which enters into the possession of the purchaser, and he acquires it in a real sense, and he becomes responsible for it, then he sells it for cash because he needs the money, and he may or may not be able to get it. The difference between the price of purchase that is deferred and the sale price does not come into the bank’s possession, and the bank is only introduced into this tawarruq transaction in order to justify getting more for the loan that it gave to that individual by means of transactions that are illusionary in most cases.

Secondly: The Fiqh Council advises all banks to avoid haraam transactions, in obedience to the command of Allaah.

Whilst the Council appreciates the efforts of the Islamic banks to save the Muslim ummah from the calamity of riba, it also urges them to make use of the genuine transactions that are based on the rulings of sharee’ah, without resorting to illusionary transactions that are essentially pure financing in return for extras that benefit the financing party. End quote.

Shaykh ‘Abd al-Rahmaan ibn Ibraaheem al-‘Uthmaan (may Allaah bless him) said:

The reasons why we say that organized tawarruq as done by the banks is not permissible are as follows:

1. Riba – as stated above – in the report of Sa’eed ibn al-Musayyab (may Allaah have mercy on him).

2. (Which is similar to what we have mentioned above) the mustawriq is not interested in the product per se, rather he is interested in the money, and the sale in question is an illusionary sale. The whole issue boils down to obtaining cash immediately, to be paid for later on with a greater amount.

What indicates that this sale is something illusionary is the following:

The bank does not take possession of the product purchased from the global market in any real sense, and it does not receive any original receipts from the warehouses where this product is kept; the product is traded on the stock market and moves from one purchaser to another until it ends up with the final consumer, who is able to take possession of what he has bought.

In the case of the mustawriq it is even worse: he does not take possession of the product in a real sense or even on paper. Hence he is selling something that he has never acquired and that is not even specified, because what the bank sells to its customer is something that is owned by the bank, which is defined by a number used to identify the product, and this number does not refer to small quantities of the product, but it is a number that is used for the big unit that the bank divides among those who seek tawarruq.

3. Appointing the bank to act on behalf of the customer in the case of bank-type tawarruq is contrary to what is expected of the agent, because what the bank is doing in its role as agent is contrary to the interests of the mustawriq, which is selling the product for a lower price than that for which the mustawriq bought it. (If there is any aim to be achieved from a contract in the true sense of the word, and there is a condition stipulated that contradicts this aim, then this contract is self-contradictory in that it both affirms and denies the aim of the contract, so nothing can be achieved and this kind of condition is invalid.) Appointing the bank as one’s agent in this tawarruq is one such condition, even though it is not stipulated. If there was no such appointment, the mustawriq would not have bought from the bank in the first place.

4. Giving guarantees to the last purchaser. The bank makes a deal with an independent party that commits to buying the product that is being used in this transaction. This commitment ensures that the selling price will not go beyond a certain limit as a protection against fluctuation in prices. In return for this assurance, the bank is committed to selling it for him, in the sense that the bank is not entitled to sell the product in the open market even if the price rises above the price agreed upon with the second purchaser. Thus these assurances come from both parties: from the bank which commits to sell to the second purchaser, and from the purchaser who agrees to buy it at a certain price.

5. Organized tawarruq differs from the kind of tawarruq which is permitted by the majority of fuqaha’ in several ways, such as the following:

(a) The bank is in charge of selling the product that was bought from it, to whomever it wants, whereas when the mustawriq is the one who is in charge of selling when he enters into a tawarruq transaction by himself, and the first seller has nothing to do with the sale of the product to the final purchaser.

(b) There is prior agreement between the bank and the final purchaser which guarantees that he will purchase whatever the bank offers at the price for which the bank bought it, as stated above, whereas in individual tawarruq, the mustawriq is the one who sells the item for the price that he paid for it, or more or less.

6. Organized tawarruq comes under the heading of bay’ al-‘eenah which is haraam, because the bank is the source of cash for the mustawriq in both cases. Cash is acquired via the bank and through its mediation; if the purchaser did not know that the bank would give him cash later on, he would not have embarked on this transaction in the first place.

7. Organized tawarruq through the bank is not the same as bay’ al-‘eenah which is permitted by al-Shaafa’i, because he stipulated that there should be no connection between the two sales, and that one should not show any intention of acquiring cash; neither condition is met in this case.

8. It nullifies the aims of Islamic banking in many ways:

(a) It imitates the riba-based banks in offering financing and insurance.

(b) It limits itself to this and no other forms of investments. Tawarruq now represents 60% of the bank’s financing services.

(c) It creates confusion between Islamic and riba-based banks.

(d) It negates the efforts to encourage Islamic banks to offer financing in the form of investments via mushaarakah (partnerships), mudaarabah (profit sharing), and so on.

9. It causes Muslim money to leave the country, because tawarruq transactions take place in the global market, so Muslim money leaves the country in order for others to benefit from it.

From the Muslim.com website.

Secondly:

With regard to the questioner’s comment that this transaction is permitted by senior scholars, that is not correct. Those who said it is permitted are the sharee’ah committees in Islamic banks, or the Islamic departments in riba-based banks! It should also be noted that not all of them regard this transaction as permissible.

Many of them have refuted the view of these sharee’ah committees that it is permissible. Shaykh Khaalid al-Mushayqih has undertaken comprehensive research on the prohibition of this transaction. See Majallat al-Buhooth al-Islamiyyah (73/234-237). There are also refutations by Dr. ‘Ali al-Saloos, Dr. Saami Suwaylim and Dr. ‘Abd-Allaah ibn Hasan al-Sa’eedi – who have all presented research on this issue to the Fiqh Council – as well as Shaykh ‘Abd al-Rahmaan al-‘Uthmaan and Dr. Muhammad ibn ‘Abd-Allaah al-Shabaani. Please see Muslim.com website.

See also the answer to question no. 60185.

With regard to your own situation: so long as you trusted those committees and followed their opinion, and you did not know that their view is weak, then we hope that there is no blame on you, but you should resolve not to do it again in the future.

We ask Allaah to guide you to all that is good and help you to pay off the debts that you have.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4202. Ruling on taking part and working in savings accounts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on taking part and working in savings accounts

I am working at the postal service, specifically in the administration of computers. The post service gives annual interest on saving accounts. According to the governmental system, the postal service gives the money to the National Bank of Investment (NIB). This bank does not deal but with the government in financing its projects. It gives other banks and governmental associations mortgages. Then the money returns to us with the interest added. The NIB then specifies the amount of interest then we add them on the saving accounts, and we have a share for ourselves of this. My role is to enter all the receipts of deposits and withdrawals of customers to the main computer. Then we add the interest in July of every year to the customers’ accounts. We also use the computers in order to make sure of every customer’s saving account. Am I considered kaatib Riba (the person who writes the interest)? Is the interest of the post office saving accounts halal or haram, knowing that we, Alhamdulillah, do not give mortgages? Also the savings are 90% of what is being spent on the service. Shall I leave my work, or ask to move to another section, or it is permissible to work as I am? .

Praise be to Allaah.

Firstly:

It is haraam to deposit money in savings accounts, for two reasons:

1 – It is a contract that is based on adding a set percentage to the capital, whilst guaranteeing that the capital will remain intact. In fact it is an interest-based loan, and the scholars are unanimously agreed that every loan that brings a benefit is riba (usury). The lender here is the customer, and the borrower is the institution that provides these accounts.

Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that more should be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must pay back more or give a gift, and he gives the loan on that basis, then this extra payment is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefits. (6/436).

2 – The Post office puts the money received into riba-based banks, and takes a set percentage for it, part of which it distributes as a reward to the depositors. This is another riba-based transaction that is done by the post office.

The post office borrows money with riba in the first case, and it lends money with riba in the second case. Hence the one who examines these transactions will have no doubt that they are haraam, and it is haraam to work in them whether as a scribe or witness or helping with it in any way.

In Mawsoo’at Fataawa al-Azhar, there is a question addressed to the former Shaykh of al-Azhar, Jaad al-Haqq ‘Ali Jaad al-Haqq (may Allaah have mercy on him) about the interest that is paid by banks or companies on the money that is deposited or invested with them – is this interest regarded as riba (usury) or not?

After mentioning the texts which forbid riba, he said: Based on these texts and others in the Qur’aan and Sunnah, all types and forms of riba are forbidden, whether it is additional to the amount that was originally lent, or an additional amount charged when payment is delayed, or this additional amount is stipulated in the contract along with a guarantee that the capital will remain intact. As that is the case, then the interest asked about, which is mentioned in the contract when depositing money in the bank, and in savings funds at the post office and banks, and in investment certificates which stipulate a specific return on the capital – the deposit in such cases is a loan with interest, and comes under the heading of riba al-fadl or riba al-ziyaadah, as the fuqaha’ call it. It is haraam in Islam, based on the general meaning of the verses in the Holy Qur’aan and the texts of the Sunnah, and the consensus of the Muslims. It is not permissible for a Muslim to deal in it or lend such loans, because he is responsible before Allaah for his wealth, from where he acquires it and on what he spends it, as it says in the hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) which was narrated by al-Tirmidhi: “A person’s feet will not move on the Day of Resurrection until he is asked about his life and how he spent it, about his actions and what he did, and about his wealth, from where he acquired it and on what he spent it, and about his body, how he used it.” And Allaah, may He be glorified and exalted, knows best. End quote.

Secondly:

Working in “entering all the receipts of deposits and withdrawals of customers to the main computer” comes under the heading of writing down riba. Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

What you must do is repent to Allaah, and hasten to give up this work, and move to another department that is far away from riba, or leave the work altogether, so as to get away from this grave major sin.

Remember that if a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that He will provide for the one who fears Him, and He will bless him and provide for him from sources he could never imagine.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

May Allaah help us and you to do that which is good, follow true guidance and attain success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4203. He works for a company that deals with insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He works for a company that deals with insurance

I work for a shipping company that ship package all over the world. I was told by my supervisor that i will be require to ask the customer if they want too add insurance wich s 35 cent on every hundred dollar to protect their package and i have to push button on the computer and it's done in seconds.My questin is will this make my job haram because of the insurance ? Is this RIBA ? Will I be CURSE by ALLAH for this ?.

Praise be to Allaah.

Firstly:

Working in shipping is halaal if the products being shipped are things that are permissible according to sharee’ah and are not haraam things such as alcohol, pork or anything that it is forbidden to eat, drink, wear, etc.

Secondly:

The commercial insurance which insurance companies deal in is haraam. One of the reasons for it being haraam is the fact that it involves riba and gambling, both of which are haraam according to the texts of the Qur’aan and Sunnah, and the consensus (ijmaa’) of the Muslims.

See Question no. 8889.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Insurance on one’s life and property is haraam according to sharee’ah and is not permitted, because it involves ambiguity and riba. Allaah has forbidden all riba-based transactions and all transactions that involve ambiguity, out of mercy towards this ummah and to protect it from that which may harm it. Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Riba”

[al-Baqarah 2:275]

and it was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade transactions involving ambiguity. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/5

Thirdly:

Allaah describes riba as a very serious issue, and warns against it, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it. He said, “They are all the same.”

Al-Nawawi said:

This clearly shows that it is haraam to write d own the contract between the two parties or to witness it. It also shows that it is haraam to help others to commit falsehood.

Your pushing the button to proceed with the insurance is like writing it down, so it is included in the hadeeth quoted above.

Fourthly:

It is not permissible for a Muslim to work for a company that deals in riba and other haraam transactions. The prohibition is not restricted to the one who writes down the details of the riba or the one who witnesses it, rather it includes all the employees who work in the company, even the doorkeepers and security guards, because this helps the company to do the haraam transactions that they engage in. And Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Fifthly:

The Muslim should look for halaal work, for consuming haraam wealth is one of the things that prevent du’aa’ from being answered, and is one of the causes of entering Hell. Any body that has been nourished on haraam earnings, the Fire is more fitting for it.

If a Muslim gives up something haraam in obedience to Allaah, then Allaah will replace it with something better than it, for whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4204. Paying some money to the landlord in advance so that he will reduce the rent for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Paying some money to the landlord in advance so that he will reduce the rent for him

Here in Morocco it has become common to give one’s house as a pledge in return for a loan. I have studied the fatwas published on the site, but my situation is somewhat different. We have something that is additional to the price of the pledge, because I am going to pay a moderate amount each month as rent. For example, the cost of renting the house is 1000 dirhams, but if I take the house as a pledge then the rent is reduced. So if I agree with the owner of the house to take his house as a pledge for one year in return for a loan of 20,000 dirhams, in return for me lending him the amount mentioned for this period, the price of the monthly rent will be reduced by half, to 500 dirhams. What is your opinion on this matter?.

Praise be to Allaah.

What we understand from your question is that you are going to rent a house for one year, and pay 20,000 in advance, and in return for that the landlord will reduce the rent from 1000 to 500 dirhams, in return for his being able to benefit from the money that is paid in advance. If this money that you paid in advance will be returned to you at the end of the period, then it is regarded as a loan given by you to the landlord, and it is a riba-based loan because it brings you a benefit, which is the reduction of the rent from 1000 to 500. It is as if you are lending him 20,000 so that he will give you back 20,600. The fuqaha’ are unanimously agreed that every loan that brings a benefit is riba.

Imam Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that more should be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must pay back more or give a gift, and he gives the loan on that basis, then this extra payment is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefits, because lending is a contract based on kindness and an act of drawing closer to Allaah. If he stipulates a condition that more must be paid back, that goes against these principles. End quote from al-Mughni (6/436).

The stern warning against riba is clear to you; it is a grave major sin and the one who does it is addressed with a threat of war from Allaah. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And Muslim (1598) narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

And the Prophet (peace and blessings of Allaah be upon him) said: “A dirham of riba that a man consumes knowingly is worse before Allaah that thirty-six acts of zina.” Narrated by Ahmad (21450) and al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3375.

We ask Allaah to guide you and to make you independent of means with that which is halaal so that you will have no need of that which is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4205. Can he get rid of interest by giving it to his married daughters?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can he get rid of interest by giving it to his married daughters?

There is a person who used to put his money in the bank, and he got interest for it. He wants to get rid of this interest. Is it permissible for him to give it to his married daughters, knowing that they are not well off?.

Praise be to Allaah.

Putting money in the bank in return for interest is emphatically haraam and is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It is not permissible to put money in a riba-based bank except when there is the fear that the money may be stolen etc., if there is no means of protecting it other than by putting it in the bank. In that case it is sufficient to put it in a current account that bears no interest, because cases of necessity may make forbidden things permissible, but only to the extent that is necessary.

Secondly:

The one who has fallen into riba must repent to Allaah, may He be exalted, by giving up the sin, regretting what he has done, resolving not to do it again, and getting rid of the haraam interest by donating it to charitable causes. He does not have the right to benefit from it for himself or for those on whom he is obliged to spend.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: As for the interest that the bank gives to you, do not return it to the bank and do not consume it; rather give it to charitable causes such as giving it to the poor, repairing public washrooms, and helping debtors who are unable to pay off their debts. End quote from Fataawa Islamiyyah (2/407).

Thirdly:

There is nothing wrong with giving this money to your married daughters, if they are in need of money, because you are not obliged to spend on them, rather their husbands are obliged to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4206. He took a loan with riba to buy a house under pressure from his father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He took a loan with riba to buy a house under pressure from his father

I am a person who repented from having taking any riba-based loans, but a short while ago my parents asked me to take out a riba-based loan to buy a house, because the house in which we were living did not belong to us and because the owner was insisting on taking the house back, and we are not in a financial position to buy another house. I insisted that we should rent a house and that that was better than falling into haraam, but they got angry and I was forced to take a riba-based loan with another member of the family and buy a house. I did not want anything to do with this loan before it was taken out, but the loan is in my name and the name of another family member. Is there anything I have to do, since I objected and until now I still object?.

Praise be to Allaah.

It is not permissible to take out riba-based loans from the bank or elsewhere, even if that is to buy a house to live in, because of the texts which state that riba is emphatically forbidden, and the stern warning that is issued against it. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Haabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that more be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: They were unanimously agreed that if the lender stipulates that the borrower must pay back an extra amount or give a gift, and he gives the loan on that basis, this is riba. End quote from al-Mughni (6/436).

Buying a house is not an excuse for committing this grave major sin. You could be content with renting a house, as you said.

You made a mistake by entering into this transaction, and you should have stuck to your guns even if that led to your parents or your family getting angry, because there is no obedience to any created being if it involves disobedience towards the Creator, and your objection was not enough when you went along with signing for the loan or part of it being in your name.

What you have to do now – and what everyone who has taken a riba-based loan must do – is repent to Allaah and regret what has happened, and resolve firmly never to go to this major sin again, concerning which such a stern warning has been issued that is not mentioned with regard to any other sin. We ask Allaah to keep us safe and sound.

But there is no sin on you if you live in this house. The Standing Committee was asked about a man who took a riba-based loan and built a house. Should he knock down the house or what?

They replied:

If the situation is as described, what you have done by taking out this loan is haraam because it is riba, and you have to repent and ask forgiveness for that, regret what you have done and resolve not to do it again. As for the house that you built, do not knock it down, rather make use of it by living in it etc, and we hope that Allaah will forgive you for what you have done. End quote from Fataawa al-Lajnah al-Daa’imah (13/411).

We ask Allaah to pardon us and you, and to forgive us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4207. He has been sentenced to prison. Can he take a riba-based loan to get out of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He has been sentenced to prison. Can he take a riba-based loan to get out of it?

I am thirty years old and I entered Islam six years ago after a bitter struggle with kufr. I was living in France, and I returned to my homeland for good and started a small business, but it did not succeed. I incurred debts of 25,000 dollars and I cannot pay them off. The bank offered me a loan on the basis that I pay it off in three years with interest of 30 per cent. Some of the brothers advised me to keep away from riba because it is disobedience towards Allaah, but some men with religious knowledge said: If it is a case of necessity, then there is nothing wrong with that. Today I have been threatened with imprisonment if I do not pay the debts I owe, and I am confused about what to do, whether to accept the loan or spend nine years in prison. The sentence was passed two months ago and I only have one month left. I hope that you can advise me.

Praise be to Allaah.

Firstly:

To start with, we congratulate you for entering Islam, and we ask Allaah to make you steadfast in adhering to the truth, and to increase you in guidance. You should understand that the Muslim will be tested to find out whether or not he will be sincere in adhering to the faith, and if he is tested, Allaah will expiate his bad deeds thereby and raise him in status, but it is essential for him to seek reward for his calamity with his Lord and not get upset or angry, rather he should be patient and seek reward.

The calamity that has befallen you with regard to your wealth is a test from your Lord, and what you have faced of people’s refusal to help you is another test. Be patient, for you are following the truth; adhere to the path of piety for Allaah has promised those who are pious and fear Him that He will grant them a way out from their difficulty and He has promised them provision by His bounty. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

“and whosoever fears Allaah and keeps his duty to Him, He will expiate from him his sins, and will enlarge his reward”

[al-Talaaq 65:5]

Secondly:

You should understand that riba is something that is definitively forbidden in sharee’ah, and it is a major sin.

See the answer to question no. 22339 for an explanation of the prohibition on riba.

Thirdly:

You should understand that it is permissible to do the things that are forbidden in sharee’ah if the Muslim is excused due to being forced to do them or being compelled by necessity. Allaah says (interpretation of the meaning):

“But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allaah is Oft-Forgiving, Most Merciful”

[al-Baqarah 2:173]

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119]

But we should point out three things here:

1 – Necessity with regard to riba has to do with the borrower not the lender. There is nothing that makes the lender compelled to lend a loan with riba, unlike the need for a loan, for the borrower may find that all doors are closed to him and he has no choice but to take a loan with riba interest.

According to a fatwa issued by the Islamic Research Council in Cairo during its second conference held in Muharram 1385 AH (1965 CE) it says:

Interest on all types of loans is all haraam riba, and there is no difference what the loan is called. A lot of interest or a little is still haraam, and giving loans with riba is haraam and is not made permissible by need or necessity. The same applies to borrowing with riba. It is all haraam unless there is a necessity, and every person is responsible for deciding whether his case is in fact one of necessity. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (6/167):

It is permissible for one who compelled by necessity to engage in a riba-based transaction, and the lender is sinning but the borrower is not in that case. End quote.

2 – The reason for the borrower who borrows money involving riba doing this haraam action should be necessity, not a need that he can do without. Necessity has to do with harm that will affect his religious commitment, physical well-being, reason, honour or wealth – which are called the “five essentials” – and not just hardship that can be put up with, rather it should be a case of necessity that may cause him to die or lose one of his limbs or physical faculties or be imprisoned for a long time or develop a chronic illness.

Abu ‘Abd-Allaah al-Zarkashi (may Allaah have mercy on him) said:

Necessity means that if he does not consume the forbidden thing he will die or nearly die, such as one who is forced to eat or wear clothes in a case where if he remains hungry or naked he will die, or lose a limb or physical faculty. This is what makes consuming the haraam thing permissible.

Need refers to a hungry person who, if he does not find something to eat, will not die, but he will suffer hardship. This does not make the haraam thing permissible.

Al-Manthoor fi’l-Qawaa’id (2/319).

In Nazariyyat al-Daroorah al-Shar’iyyah (p. 67, 68) it says:

Necessity is that which places a person in danger or severe hardship such that he fears that he may lose his life or be harmed with regard to his physical well being, honour, mental well being, wealth and the like. In that case it becomes permissible for him to commit a haraam deed, or to refrain from or delay an obligatory deed so as to ward off harm that he thinks most likely to befall him, within the limits of sharee’ah. End quote.

3 – The harm that will befall you if you do not pay should be definite or most likely to happen, and it should not be imaginary.

Many people are indulging too much in riba-based loans, and they regard buying a house or car, or changing the furniture, or buying a cell phone as necessities, and they started to deal with riba-based institutions on the basis of such excuses, and they have found people who will issue fatwas to them concerning these things.

Similarly, many people do not understand what is meant by necessity, so they start to look for riba-based banks and institutions so that they can borrow with riba interest, without looking for permissible ways of getting the money they need. Among the ways that Islam has permitted the one who does not have money to get it is by doing permissible work, or borrowing from someone without riba, or buying a product by instalments and selling it for cash. It should be noted that many of these people may be entitled to zakaah, and there is nothing wrong with them asking for it from the institutions that collect zakaah from the Muslims.

What we think with regard to your case is that if you can get the money in a way that is permissible according to sharee’ah, then you have no excuse for taking a riba-based loan. If you can pay the money that you owe in instalments, then you also have no excuse. But if you cannot get the money in a permissible manner, and not paying the money will result in you being imprisoned, then we hope that you will be one of those who are excused and compelled by necessity to engage in riba, and there will be no sin on you, rather the sin will be on the one who lends you money on the basis of riba, and on those who knew of your situation and did not help you when they could.

You should understand that the scholars say that necessity should be evaluated properly. What this means in your case is that it is not permissible for you to take from the bank anything but the amount that will save you from harm. It is not permissible for you to take more than that. We must also point out that if you can afford it after that, you must hasten to pay the bank back if by doing so you will spare yourself from paying all or some of the interest.

We ask Allaah to help you to fear Him and do righteous deeds, and to make you independent of means by His bounty, and to save you from sin, and to make you steadfast in adhering to the truth, and to increase you in guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4208. Buying a car from someone who bought it with a riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Buying a car from someone who bought it with a riba-based loan

What is the ruling on buying a car in instalments from a company when it is known that this company borrowed money from the bank with interest to finance this transaction?.

Praise be to Allaah.

We ask Allaah to reward you with good for your keenness to seek out halaal transactions and your caution against dealing in haraam, especially your question about the issue you mentioned. Undoubtedly borrowing with interest is the essence of riba (usury) that Allaah and His Messenger have forbidden. One of the principles of fiqh on which there is consensus among the scholars is: “Every loan that brings a benefit is riba.” The lender in this case has committed a major sin, namely dealing in riba, but the fact that he has committed this sin does not mean that it is haraam to deal with him in buying and selling. The Prophet (peace and blessings of Allaah be upon him) used to deal with the Jews, and they are a people whom Allaah has described in His Book as dealing in riba and consuming wealth unlawfully.

Based on this, it is permissible to deal with a person who deals in riba, buying and selling.

There is nothing wrong with you buying a car from this company, and there is no sin on you for that, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4209. Dealing with a company that buys and sells currencies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Dealing with a company that buys and sells currencies

I would like to ask about an investment company on the internet – is dealing with it halaal or haraam? This company is a long-term investment company which is basically a “middleman” company in the field of global currency trading. It offers account management services, managing the money of investors and investing it in the FOREX (foreign exchange market). It is a kind of investment fund, like the investment funds that exist in some countries to invest money in the stock exchange; it collects investors’ money in this fund then a group of specialists invest it in the foreign exchange market (FOREX). Of course there is a group of specialists who are managing clients’ money (account management system) and it pays weekly interest to the investors between 8 and 12 %, i.e., variable interest. The company does not deal with alcohol, gambling or haraam things, and it has a minimum amount required for an individual to subscribe to it. I hope that you can tell us whether dealing with it is halaal or haraam, because it is very widespread and many people are dealing with it.

Praise be to Allaah.

Firstly:

The Muslim should beware and be very cautious about dealing with foreign companies, especially when he is dealing with them from a distance, because he does not know about the people he is dealing with or about their business activities. He may be deceived and cheated, or he may be dealing with people who do not care about applying the rulings of sharee’ah to their dealings, and they may be concealing the true nature of their dealings in order to attract Muslim wealth so that they can invest it according to what they think is good and not according to what is permitted by Islam.

Secondly:

Dealing in currencies is a permissible kind of trade, but that permissibility is conditional upon the exchange being made on the spot in the same meeting as the deal is done.

It was narrated that ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If any of these types are different, then sell however you like, so long as it is hand to hand.” Narrated by Muslim (1587).

Currencies come under the same ruling as gold and silver with regard to zakaah and with regard to the stipulation that the transaction be done hand-to-hand when selling them. The hadeeth clearly states that the hand-to-hand transaction is essential when selling gold for gold and silver for silver. Based on that, it is not permissible to sell one currency for another unless the exchange is made on the spot in the same meeting as the deal is done.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

One currency should not be sold for another unless it is done hand to hand, like for like. If one currency is sold for another, such as riyals for dollars, or pounds sterling for another currency, it is permissible to sell them hand to hand, without any delay, even if the amounts differ. Islamically acceptable means are available and are sufficient – praise be to Allaah – and the people have no need of riba, but the shaytaan calls them to that and makes quick earnings by means of riba attractive to them.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (7/294, 295).

Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) said:

There is nothing wrong with dealing in currencies, which means selling one currency for another, but that is subject to the condition that the exchange be made before parting, whether one pays actual currency and receives something that takes the place of currency, such as certified cheques, in return, and whether the two parties are acting on their own behalf or on behalf of someone else. If the custom is not to do it in this manner, then it is not permissible and the one who does that is sinning thereby and lacking in faith.

Fataawa Islamiyyah (2/364).

Exchanging currencies hand to hand over the phone or via internet when the two parties are far away from one another is impossible. Hence the contemporary scholars stated that it is permissible to sell currencies by phone or internet if there is something that takes the place of hand-to-hand exchange, which is immediate transfer of funds from the account of the seller to the account of the buyer, or if the buyer’s agent takes possession of certified cheques made out to the other party. This is the view of the Islamic Fiqh Council. There follows the text of their statement:

The Islamic Fiqh Council, which convened during its sixth conference in Jeddah in the Kingdom of Saudi Arabia between 17-23 Sha’baan 1410 AH (14-20 March 1990), after studying the research presented to the Council concerning the issue of Hand to hand exchange: forms thereof, especially newly invented forms, and rulings thereon, and after listening to the discussions that took place on this topic, determined the following:

Firstly:

As the exchange of wealth may be done physically in a hand-to-hand transaction, or by measure or weight in the case of food, or by transfer of the purchased goods to the possession of the purchaser, it may also be achieved in other ways, by giving it up and putting it at the disposal of the purchaser, even if the exchange does not take place physically. The way in which the exchange takes place may vary according to the situation and customs with regard to receiving the value.

Secondly:

Among the non-physical forms of receiving the value that are permissible are the following:

1. Transferring money into the agent’s account in the following ways:

a. When it is deposited into the agent’s account, directly or via wire transfer

b. When the agent makes arrangements between himself and the bank to receive the money in the case of buying one currency for another, so that the money will automatically be transferred to the agent’s account

c. When the bank – on the instructions of the agent – deducts money from one account to another account of his in a different currency, whether it is in the same bank or a different one, in the interests of the beneficiary or another agent. The banks should pay attention to ensuring that these arrangements are in accordance with the principles of Islamic banking.

The delay in transferring the money before the beneficiary is actually able to take possession of it may be overlooked for the usual amount of time that such transfers take in the banking system, but it is not permissible for the beneficiary to dispose of the currency during this grace period, until after the money has been transferred and actually received.

2. Receiving a cheque, provided it is covered and withdrawable in the currency written on it when it has been received and deposited into the account.

Majallat al-Majma’ (issue no. 6, 1/453), Qiraaraat wa Tawsiyaat Majma’ al-Fiqh al-Islami (p. 113, 114).

Scholars who specialize in contemporary financial dealings have pointed out that selling currencies via the internet is not a transaction in which hand-to-hand exchange can take place, so it is haraam according to sharee’ah.

Moreover, there is another reason for forbidding the transaction asked about here, which is that the company gives investors profits of between 8 and 12% on a weekly basis, and this renders the investment contract invalid, because what is required in the case of an investment contract is that profits should be distributed by percentage among the partners, so each partner should get a specific share of the profits, such as one half or one quarter and so on; taking a fixed percentage based on the capital invested is not permissible.

To sum up:

Selling currencies via this method is not permissible for two reasons:

1- Selling currencies via the internet is not a transaction in which hand-to-hand exchange can take place

2- The investment contract stipulates that the profits should be shared among the partners as a percentage, and it is not permissible for that percentage to be calculated only on the basis of the capital invested.

We should point out that it is not permissible to borrow from these middlemen or agents in what is called the “margin system”, which is where you required to deposit part of the value of the loan you give them with them so that they can deal on the stock exchange – and especially with currencies – and these agents make deals worth many times more than what you gave them, and any losses will be deducted from the money you have deposited with them.

You should know that dealing with the margin system is haraam according to sharee’ah and it is not permissible for anyone to deal with it. Many people – even non-Muslims – have warned against it because of the bad effects it has on financial dealings in the stock exchange. One of the main causes of the collapse of the New York Stock Exchange on “Black Monday” was dealings with the margin system, because of commands to sell that were programmed into brokers’ computers, telling them to sell in the event that prices dropped to a certain level. When the prices actually fell, the commands to sell were triggered automatically, which led to an unprecedented flooding of the market when there was no demand, and this is what led to the collapse. In Kuwait and elsewhere, many economists called for an abolition of this system.

What concerns us here is the ruling of Allaah on this system and others, which is haraam for several reasons, including the fact that it is a riba-based loan in the form of a permissible transaction, and that buying currencies is not done hand-to-hand in accordance with sharee’ah, and that it involves risk which makes it a form of gambling.

Our advice to you is to refrain from dealing with these remote strangers, because the Muslim does not know what they are doing with his money. And beware of falling into haraam things.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4210. He took a loan with interest and is paying it off with the interest from investment certificates at the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He took a loan with interest and is paying it off with the interest from investment certificates at the bank

We took a loan from the bank, giving certificates that we have in this bank as a guarantee, in order to buy a car. There is interest on the loan but it is paid by means of the interest on the certificates. What is the ruling now?.

Praise be to Allaah.

Firstly:

Borrowing from the bank with interest is haraam. It is a form of riba for which Allaah has threatened those who engage in it with war, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

This loan is haraam, whether the interest is paid from your halaal wealth or from haraam interest that you take from the bank by some other means.

Secondly:

Investment certificates that are issued by the banks in your country are also haraam, and are not free of riba. This applies equally to all kinds of groups or certificates. See question no. 72413.

So the answer involves two things:

1 – Repentance to Allaah from having taken out a loan with riba, and striving to end this contract however you can, and repenting from buying haraam certificates.

2 – Getting rid of these certificates, by taking your capital and disposing of the interest by donating it to charitable causes.

You do not have to sell the car that you bought with the riba-based loan, and there is nothing wrong with your making use of it, rather what you have to do is repent from engaging in riba.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4211. Benefitting from a house that was built with an interest-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Benefitting from a house that was built with an interest-based loan

3 years ago we bought a house with a morgage with interests [riba] after we heard a fatwa.now we finished paying it [we payed a big part of it cash ] my questions are ;-

1- is it halal for us to live in this house.

2- can we rent it.

3- can we use it as a work place . [business,work from home].

Praise be to Allaah.

Firstly:

You have to repent to Allaah for this interest-based loan, because interest (riba) is one of the worst of major sins. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Riba (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (2/657):

“This is a stern warning and a threat to those who persist in dealing in riba after having been warned. Ibn Jurayj said: Ibn ‘Abbaas said: ‘Take a notice of war’ means, be certain of war from Allaah and His Messenger… and it was narrated that Ibn ‘Abbaas said: It will be said on the Day of Resurrection to the one who consumed riba: ‘Take up your weapon for war.’ Then he recited (interpretation of the meaning):

‘And if you do not do it, then take a notice of war from Allaah and His Messenger’

[al-Baqarah 2:279].”

The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who records it and the two who witness it, and he said: “They are all the same.” (Narrated by Muslim, 1598).

With regard to living in this house, if you have repented to Allaah then there is nothing wrong with you living in it or renting it out or using it as a place of business.

The Standing Committee was asked about a man who took out an interest-based loan and built a house: should he knock down the house, or what should he do?

They replied:

If the situation is as you say, then what you have done by taking out this loan in this manner is haraam because it is riba. You have to repent and seek forgiveness for that, and regret what you have done, and resolve not to do such a thing again. With regard to the house that you built, do not knock it down, rather make use of it by living in it etc, and we hope that Allaah will forgive you for your careless action.

Fataawa al-Lajnah al-Daa’imah, 13/411.

We ask Allaah to accept our repentance and to help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4212. The charges made by the bank when making a withdrawal when the account is empty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The charges made by the bank when making a withdrawal when the account is empty

My salary is paid by a bank, and this bank offers a service to everyone whose salary is paid by them at times of need and when they have money in the account. This service is offered whereby you can withdraw money equivalent to your salary and the bank charges three riyaals for this service straight away, and they do not take any more than that. The money withdrawn is deducted from the next salary payment without any other fee, and the fee is not even equal to one per cent.

Praise be to Allaah.

Withdrawing money from the bank when the account is empty is regarded as a loan, and it not permissible for the lender to stipulate payment of anything in addition to the amount that is loaned, no matter how small it is, because that is riba (usury)and there is consensus that it is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits.”

Al-Mughni, 6/436

But if the fee that the bank charges is in return for making the withdrawal only, and is not something extra, then there is nothing wrong with that, because it is not regarded as something in addition to the amount loaned.

Based on this, if the payment for the service mentioned (3 riyaals) is a fee for things connected to this transaction such as recording and checking, etc, then it is permissible. But if it is in addition to the cost of this transaction, then this additional amount is riba, and it is not permissible to engage in this transaction in that case. The same applies if the fee varies according to the amount of money that is withdrawn.

The International Islamic Fiqh Council that is attached to the Organization of the Islamic Conference, in its twelfth conference held in Riyadh in the Kingdom of Saudi Arabia from 25 Jumaada al-Aakhirah 1421AH until the beginning of Rajab 1421 AH (23-28 September 2000), issued a statement concerning the fee that is charged by the bank when a withdrawal is made with a credit card that is not covered. In that statement it says:

If the user of the credit card withdraws cash, then that is a loan, but there is nothing wrong with it from the shar’i point of view unless it results in payment of interest. That does not include payment of a set fee for this service that is not connected to the size or duration of the loan. But any amount in addition to the real cost of this transaction is haraam because it is riba which is forbidden in sharee’ah, as was stated by the Council in its statement no. 12 (2/10) and 13 (1/3). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4213. If he moves his account to another bank they will add some money to his account

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

If he moves his account to another bank they will add some money to his account

In one of the banks in Britain, if you move your account from another bank to their bank, they will give you a certain amount of money. The aim of this is to attract people to move their accounts to their bank. What is the ruling on taking this money?.

Praise be to Allaah.

It is not permissible to take this money because it is a gift in return for a loan, which is haraam.

The reason for that is that depositing money in the bank is regarded as a loan, and it is not permissible to stipulate that you will get something extra. It is also not permissible for the borrower to give a gift to the lender during the period of the loan, unless there was a previous habit of exchanging gifts between them.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/211): Every loan in which it is stipulated that something extra be given is haraam, with no difference of scholarly opinion on this point. Ibn al-Mundhir said: They were unanimously agreed that if the lender stipulates that the borrower should pay back something extra or give a gift, and he gives the loan on that basis, taking the extra amount on that basis is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefits.

If he stipulates that he should rent his house to the lender for less than the usual rent, or that he should rent the house of the lender for more than the usual rent, or that he should give him a gift or do a job for him, then it is more haraam.

If he does that without it being stipulated before paying off the loan, he should not accept it, and it is not permissible for him to accept it, unless he reciprocates or counts it as part of the debt, unless that is something that they used to do before the loan, because al-Athram narrated that a man loaned twenty dirhams to the fishmonger, who started to give him fish and every time he gave him some, he evaluated its price until it reached thirteen dirhams. He asked Ibn ‘Abbaas and he said: Give him seven dirhams.

It was narrated that Zurr ibn Hubaysh said: I said to Ubayy ibn Ka’b: I want to go to the land of jihad in Iraq. He said: You are going to a land in which riba is widespread. If you give a man a loan, and he brings you what he borrowed and a gift, then accept what you loaned but return the gift to him. Narrated by al-Athram. And al-Bukhaari narrated that Abu Burdah said: I came to Madeenah and met ‘Abd-Allaah ibn Salaam, and he narrated a hadeeth, then he said to me: You live in a land in which riba is widespread. If you are owed something by a man, and he gives you some straw or barley or animal feed as a gift, do not accept it, because it is riba.

Ibn Abi Moosa said: If you give him a loan, then you employ him to do some work, and you would not have employed someone like him before giving the loan, then the loan has brought a benefit, and if he invites his creditor (for a meal) and he did not have the habit of doing that before, then whatever the creditor eats should be evaluated and deducted from the loan. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4214. He bought a house with a riba-based loan; should she accept him as a husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He bought a house with a riba-based loan; should she accept him as a husband?

I am a religiously-committed nineteen year old woman. A religiously-committed young man of good character has proposed marriage to me, but I refused because I know that he bought a house by means of a riba-based loan. He comes from a well-off family and he consulted a number of scholars who agreed to this loan. Should I agree to marry him, as he is persisting in proposing marriage to me? Will I committing sin if I marry him?.

Praise be to Allaah.

Firstly:

The fact that you hate riba and refuse to marry someone who deals in it is something for which you deserve to be praised and appreciated. We ask Allaah to increase you in faith, knowledge and piety.

Secondly:

Taking out riba-based loans is emphatically forbidden, because of the stern warning that has been issued concerning riba, as Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim narrated (1598) that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

This kind of borrowing is haraam, even if it is to buy a house. See the answer to question no. 21914 and 22905.

Secondly:

If this young man is acceptable in terms of religious commitment and character, then pray istikhaarah, asking Allaah for guidance, and accept his proposal of marriage. There is no sin on you for that, for no soul is made to bear the burden (of sin) of another. As for him, he has to repent to Allaah and resolve not to do that again in the future. We hope that Allaah will forgive him, because he did that on the basis of the opinion of a number of scholars, as you said, but the correct view is what we have mentioned. Buying a house is not one of the necessities that makes riba permissible, and the need for shelter may be met in other ways, such as renting a suitable house.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4215. This is the essence of ribaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

This is the essence of ribaa

A person wanted to borrow money from one of the banks without paying interest, because interest is considered to be ribaa. But one of the managers in that bank told him: If you want to avoid ribaa, you can take a million from us, and one year later, if you can afford it, you can give us two million, one million which is due to us, and another million which we will keep for one year in return for the year during which you kept our million. After one year, you can take your million back. Is this considered to be ribaa or not? Please advise us, may Allaah reward you.

Praise be to Allaah.

This is the essence of ribaa, and is not permitted under any circumstances, because the purpose of lending is to help Muslims. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that a loan is like an act of charity. If the bank lends you one million riyaals for a period of one year, and after that year passes you return the million that you borrowed and add another million for them to keep for a year in return for their loan to you, this is haraam according to the consensus of the Muslim scholars. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every loan which brings benefits is ribaa.” (this version narrated by al-Baghawi). The bank lent you one million riyaals on the condition that you give them one million more than what is due to them, so that they can buy and sell with it and keep the profits for themselves. This condition brings benefits, so it is an invalid condition according to the consensus of the Muslim scholars. All that you have to do is to give the bank the million that you borrowed from them, and not another million to benefit from for a year. This is not permissible according to the consensus of the Muslim scholars. The bank is not entitled to anything except getting its money back, because Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums).”

[al-Baqarah 2:278-289]

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 185

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4216. He took out a riba-based loan to buy a house and now the bank is asking for interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He took out a riba-based loan to buy a house and now the bank is asking for interest

My father wanted to buy the house in which we are living, so he asked the bank for a loan and they gave him half of the amount only. After he received it, the owner of the house refused to sell it because the money wasn’t enough. Now my father has to pay money every month for fifteen years with interest at 8.5%. Now we want to know what the ruling on this money is. How should he dispose of it? What is the Islamic ruling concerning my father?.

Praise be to Allaah.

Firstly:

Your father made a grave mistake when he took out a riba-based loan, even if the aim was to buy a house. There is a stern warning concerning riba which should make the believer keep away from it, no matter what the reasons or excuses.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:278-279]

The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: They are all the same. Narrated by Muslim (1598).

Allaah tells us that He will destroy riba, hence no one deals in riba but he usually finds his life hard and his wealth is not blessed. Most of those who borrow from the banks find themselves in great difficulty as the bank seizes their collateral and sells it, and they may end up in an even worse situation. There is a lesson to be learned from these people and others, but few people learn from this.

What your father has to do is repent to Allaah, by regretting what he has done and resolving not to do it again.

Secondly:

With regard to the riba-based loan, your father should go to the bank and tell them that he wants to pay off the money now, instead of paying instalments for fifteen years. In that case they should reduce the interest to less than 8.5%. If that is not possible, and they leave the interest as it is, then if he has repented sincerely and regrets what he has done, we hope that Allaah will pardon him, and he may make use of this money however he wants, and pay his instalments every month. We ask Allaah to accept his repentance and to make things easy for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4217. Should he use bank interest to pay off taxes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he use bank interest to pay off taxes?

It is compulsory on every resident (whether he is a citizen or not) in the country I live in to pay tax. Sometimes the tax that should be paid is too much, and sometimes it is normal. Some people think that the country does not have the right to collect taxes from people; so they use the interest they get from the banks to pay the tax. What is your opinion about this?.

Praise be to Allaah.

It is not permissible to deposit money in riba-based banks, unless that is necessary to protect the money, if there is no Islamic bank that is free from riba. In that case one must limit it to putting money in current accounts only [i.e., those that do not bear interest], so as to commit the lesser of two evils, and because necessity should not be exaggerated.

If any interest is paid on the deposited money, then it must be got rid of, by spending it on various charitable causes.

The Standing Committee for Issuing Fatwas was asked: I am a student in Britain, and we have to pay some taxes to the government, such as road tax and another tax (VAT) of 15% on anything we buy except food and children’s clothing. Now there is a new tax on municipal services which are provided the local municipality, such as education, waste disposal, swimming pools, parks, leisure centres and social services. Since we do not benefit from most of these services, as they are contrary to the teachings of our religion, and we only benefit from education, waste disposal and children’s playgrounds, and we are obliged to pay these taxes, which are between 3000 and 4000 Saudi riyals per year, my question is: Is it permissible for me to put some money in a deposit account, which is a riba-based account that yields 12% interest per year, and pay some of these taxes using this interest that I will get from this account? Because paying these taxes will put pressure on me financially.

They replied: It is not permissible for you to open an interest based account in order to pay off taxes with this interest, because of the general meaning of the evidence that riba is haraam. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (13/366)

This applies to one who wants to deal with riba in order to pay off taxes with the interest. But if a person has been dealing with riba or put money in the bank and did not know that they had been giving him interest on it, then he wants to repent and get rid of this interest, there is no sin on him if he uses it to pay these taxes, so as to ward off wrongdoing from himself. We asked Shaykh Yoosuf al-Shubayli about that and he replied that there is nothing wrong with paying taxes with interest, but that is subject to the condition that one does not deal with riba in order to pay taxes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4218. The bank is asking him to open two accounts, one for saving, on the grounds that it will protect his money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The bank is asking him to open two accounts, one for saving, on the grounds that it will protect his money

I have an account in an interest-based bank, but without interest. When the money in my account reached a specific amount, the clerk in charge talked to me and asked me to open another account to protect my money. Thus I will have two accounts; one of them is to deal with by the credit card and cheques, and I do not take any interest on this one. While the other is to save most of my money in it, I can take from this account if I go personally to the bank, and I will take interest on this one.

They force you to open another account and to take interest on it, so that you protect your main account. Is this permissible, knowing that having an account in an interest-based bank is a necessity in the countries of kufr?.

Praise be to Allaah.

It is not permissible to put money in riba-based banks except when there is a need for that and when there are no Islamic banks. In that case one should only use current accounts that bear no interest, as a case of committing the lesser of two evils. Otherwise opening a current account in a riba-based bank is also haraam, but the prohibition is less severe than in the case of a savings account. The reason why it is haraam is that the bank will make use of this money and use it to help in its haraam transactions such as riba etc.

But if a person fears for his money, then it is permissible for him to put money in these banks.

It says in Fataawa al-Lajnah al-Daa’imah (13/346):

It is not permissible to put cash etc in riba-based banks and other riba-based institutions, whether that is with or without interest, because that is a kind of cooperating in sin and transgression, and Allaah says (interpretation of the meaning): “do not help one another in sin and transgression” [al-Maa'idah 5:2]. But if he fears that his wealth may be lost, due to stealing, robbery and the like, and he has no way to protect it other than putting it in a riba-based bank, for example, then he is granted a concession allowing him to put it in the bank or other riba-based institution, without any interest, so as to preserve it, because that is committing the lesser of two evils. End quote.

Secondly:

If putting the money in one account will pose a danger to it, then there is no reason why you shouldn’t open another account – without interest – after making sure of what the bank is claiming. If the danger can only be removed by opening a savings account, that is permissible, so long as one does not benefit from the interest and donates it to Muslim charities instead, such as schools, hospitals, helping the poor and needy, and so on.

But you should not do this until you have made sure that this danger is in fact real, as stated above, and made extra sure of that, because of the severity of the prohibition on lending with riba, because the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, and it is well known that savings accounts are regarded as a loan from you to the bank, and this is a riba-based loan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4219. He works as a trustee in a bank and he may have to write cheques for riba-based loans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He works as a trustee in a bank and he may have to write cheques for riba-based loans

I work as a trustee in a bank and I make out cheques. Sometimes the amount in the bank account does not cover the amount of the cheque, so the cheque is handled by the bank as a loan with interest to the institution. Is there any sin on me if I write the cheque? Also is there any sin on the person who deposits the cheque?.

Praise be to Allaah.

It is not permissible to deal in riba (usury, interest) or to help with that in any way, shape or form, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him)said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

As for the cheque which constitutes a loan with interest, it is not permissible to write it or help with it. The one who does that is exposing himself to the curse and being cast out from the mercy of Allaah.

The scholars of the Standing Committee for Issuing Fatwas were asked: What is meant by the one who writes down riba, as mentioned in the hadeeth of Jaabir that was narrated by Muslim, where he said: the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same? Is the one who writes down riba the one who just writes that document? Or could it include any individual who has nothing to do with the riba institution, but because of his work as an accountant, he adds and subtracts numbers in documents that have nothing to do with the original document of riba? Is that accountant regarded as writing down riba, or does this wording apply only to the one who writes that document and does that not apply to anyone else and does the curse not apply to anyone else?

They replied:

The hadeeth about the one who writes down riba being cursed is general in meaning, and it includes the one who writes the original document, the one who copies it if the original wears out, and the one who records the amount in records of accounts, and the accountant who works out the rate of interest and adds it to the original sum, or send it to the depositor, and so on. And Allaah is the source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions.

End quote from Fataawa al-Lajnah al-Daa’imah.

So beware of taking part in this grave sin.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4220. Stipulating a penalty for late payment in purchase by instalment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Stipulating a penalty for late payment in purchase by instalment

The bank sold cars to three people for a sum to be paid later, namely twenty-three thousand, and I was told that the contract included a clause stating a penalty to be paid in the event of delay in payment. The monthly payment is 270 dinars i.e., my partners and I can pay off the money easily. Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly:

In this transaction it is essential for the bank to take full possession of the car in real terms, by buying it and taking possession of it; the bank should not merely be an intermediary between you and the owner of the car. Any failure to meet this condition means one of two things:

1- That the bank is selling something that it does not own, which is haraam.

2- That the bank is not really selling it, rather it is giving a loan with interest; it pays the company one hundred – for example – on your behalf, on condition that it will get 120 back from you in instalments. This is obviously riba.

Secondly:

The fact that the bank has stipulated a penalty to be paid in the event of a delay in paying instalments is the essence of riba. It is not permissible for anyone to take part in such a transaction, even if he is certain that he is able to make the payments, because that is lending approval to a riba-based contract, which is haraam. The Islamic Fiqh Council has issued a statement that it is haraam to impose penalties for delays in making payments.

It says in the statement of the Islamic Fiqh Council no. 133 (14/7), issued during its fourteenth conference in Doha:

If the purchaser delays a payment and does not pay at the specified time, it is not permissible to make him pay any amount in addition to the debt on the basis of a clause agreed upon in advance, or without any such clause, because that is riba and is haraam. End quote.

Based on this, if the bank imposes a penalty for late payment, it is not permissible for you to buy the car from them. The same applies if it does not take possession of the car and is only acting as an intermediary to pay the money on your behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4221. His father built a house with a riba-based loan. Should he get married in it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

His father built a house with a riba-based loan. Should he get married in it?

My family want me to get married but I cannot afford it. They asked me to build a room within the walls of the house and I agreed to that, then after that I found out that this house was built with riba, as was the wall, so I refused. My father took this loan before he learned that this kind of loan is haraam. What advice can you offer to me and my father?.

Praise be to Allaah.

If your father took this loan before he found out that it is haraam to take a riba-based loan, then we ask Allaah to pardon him, but he has to repent to Allaah for failing to seek essential knowledge and ask those who had knowledge. There is no sin on you for living in this house and making use of the room, but you should resolve not to engage in riba again, and to ask the people of knowledge before entering into any financial transactions that are common nowadays and which may involve kinds of haraam things of which many people are unaware.

The Standing Committee for Issuing Fatwas was asked about a person who took out a riba-based loan and built a house with it, and he is asking whether he should demolish the house, although he took the loan not knowing that it was haraam.

They replied: If the situation is as described, what you got from borrowing money in this manner is haraam, because it is riba, and you have to repent and pray for forgiveness for that, and regret what you did, and resolve not to do anything like that again. As for the house which you built, do not demolish it, rather benefit from it by living in it or otherwise, and we hope that Allaah will pardon you for your mistake. End quote from Fataawa al-Lajnah al-Daa’imah (13/411)

We ask Allaah to help you to get married and to make easy for you the means of goodness and success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4222. She is helping her husband to buy a flat, but he borrowed the money with interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

She is helping her husband to buy a flat, but he borrowed the money with interest

My husband and I work at the same agency. This agency helps its employees by selling flats to them in return for only its actual cost. The agency has 3 buildings, and the price the agency offers its employees is incomparable with the prices in the real estate market.

We were on the list of buyers on the basis that every one of us will pay 50% of the price of the apartment. My question is: if we borrow from the agency we work for, there will be a small interest; the agency helps paying 12.5% of the borrowed amount. Is this haram? Is it impermissible interest?

My second question is:

I can borrow my share from my sister, but my husband cannot have this amount unless he borrows from an interest-based bank. Will the sin be his? Or will it be a sin for both of us?.

Praise be to Allaah.

Firstly:

If buying the flat will be done by means of a loan from the company with interest, then this loan is riba which is haraam, regardless of whether the interest is great or small.

Based on that, it is not permissible to enter into this transaction, because of the prohibition and stern warning on riba. Allaah says (interpretation of the meaning):

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Riba,’ whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein.

276. Allaah will destroy Riba and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners.

[al-Baqarah 2:275-276]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598) from the hadeeth of Jaabir (may Allaah be pleased with him).

So beware of falling into this major sin which leads to doom.

Secondly:

What you must do is advise your husband to keep away from riba, for Allaah does not bless it. What the believer should do is be prepared to meet Allaah and strive for that; he should realize that Allaah has only forbidden the things that He forbids because they are harmful and evil. He says, describing the Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

If your husband insists on taking a loan with interest, the sin of that will fall upon him alone.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4223. Should he take a riba-based loan if he does not intend to pay the interest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he take a riba-based loan if he does not intend to pay the interest?

My question is: Someone lives in a foreign country wants to take a mortgage from a bank there. Then he will return to his country and use the money for business. Then pay the mortgage back without interest. If he takes for example $10000 by $5000 interest, he will pay it back only as $10000 to avoid the interest. Will this be considered stealing if they agree that he must pay the interest? Even if the bank is not Islamic?.

Praise be to Allaah.

Firstly:

A loan agreement that includes riba is a haraam contract according to sharee’ah, and it is not permissible to enter into it, even if the borrower intends not to pay the interest. The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

Signing an agreement to pay riba and entering into the contract implies that one is committing to paying the riba that Allaah and His Messenger have forbidden, so he is included in this stern warning.

Secondly:

Riba is haraam and is a major sin whether the transaction is between Muslims or between a Muslim and a kaafir, because of the general meaning of the evidence from the Qur’aan and Sunnah which forbids riba. There is no exception for transactions between a Muslim and a kaafir. See the answer to question no. 8141.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4224. Ruling on the prize for the savings book in the Islamic Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on the prize for the savings book in the Islamic Bank

What is the ruling on the prize for the savings book in the Islamic Bank?.

Praise be to Allaah.

The ruling on the savings prizes in the bank may be known once we know the nature of the operations of the bank itself. In the case of riba-based banks, it is not permissible to save money in them, or to take the savings prizes that they offer. That which is based on falsehood is itself falsehood. The savings account in a riba-based bank is in fact a loan with interest, and the bank is guaranteeing the money of its customer and paying riba-based interest to the money owner according to its agreement with him.

In the case of Islamic banks, there is nothing wrong with taking the savings prizes that they offer, so long as these banks are Islamic in reality and not only in name. The Islamic bank does not guarantee the saver’s money, rather it is exposed to profit or loss, and it does not give a fixed amount if it is profitable, rather it gives a certain share according to the agreement between them.

For more information on the characteristics of Islamic banks, please see the answer to question no. 47651.

See also the answer to question no. 67657.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4225. Should he take a riba-based loan to get medical treatment for his son?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he take a riba-based loan to get medical treatment for his son?

There is a man who has thirty thousand riyals, and he has a son who is sick. The doctors have decided to do an operation for him which will cost sixty thousand riyals. He could not find anyone to lend him the outstanding amount, and he could not find any other way, so he invested the thirty thousand riyals in riba and got sixty thousand riyals, and had his son treated, and he is saying that necessity makes forbidden things permissible. What is the ruling on that?.

Praise be to Allaah.

He has to repent to Allaah for having dealt in riba, because need does not make riba-based transactions permissible, and such cases are not described as necessity, because treating the sick is mustahabb and not obligatory, and because he could have borrowed the money or bought something on credit then sold it for immediate payment that was less than the credit price, or other means of helping himself to meet his need. We ask Allaah to help us and him to repent sincerely. And Allaah is the source of strength.

Fataawa al-Shaykh Ibn Baaz (19/200).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4226. He needs to pay the rent and he cannot find anyone who will lend him money; can he take a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He needs to pay the rent and he cannot find anyone who will lend him money; can he take a riba-based loan?

If a man needs money to pay his household expenses, or to pay rent on his house etc, and he cannot find anyone to lend him money or from whom he can borrow, is it permissible for him to borrow from the bank?.

Praise be to Allaah.

If borrowing from the bank is done in a shar’i manner, such as taking a loan which he will pay back with no interest, or he buys something from them to be paid for at an agreed time – even if that is for more than the current price – there is nothing wrong with that. But if he borrows from them on the basis of riba (interest), this is not permissible, because Allaah has forbidden riba in His holy Book, and in the Sunnah of His noble Messenger (peace and blessings of Allaah be upon him), and has issued a warning concerning it that is not mentioned with regard to eating dead flesh and the like. Allaah says (interpretation of the meaning):

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity” [al-Baqarah 2:275].

The mufassireen said: What this means is that he will rise from his grave on the Day of Resurrection like one who is insane. Then after that Allaah says (interpretation of the meaning):

“That is because they say: ‘Trading is only like Riba,’ whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein.

276. Allaah will destroy Riba and will give increase for Sadaqaat (deeds of charity, alms)”

[al-Baqarah 2:275-276].

It is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. This was narrated by Muslim in his Saheeh. There are many well known verses and ahaadeeth which forbid riba and warn against it. Not finding someone to lend him money or sell to him on credit does not make him come under the ruling of necessity which makes eating dead meat or engaging in riba permissible. This is a view for which there is no basis in sharee’ah, because the one who is in need can work with his hands until he earns enough to pay for his needs, or he can travel to another town to find someone who will lend him money or sell to him on credit.

The case of necessity is that in which a person fears that he will die if he does not eat the dead meat or whatever because of starvation and not being able to find anything to keep body and soul together by earning etc. The need of those who deal with riba-based banks does not come under the heading of necessity which makes dead meat and the like permissible.

Many people take the matter of riba lightly, so that they deal with it and issue fatwas to the people for the slightest reason. This is only due to lack of knowledge and weakness of faith, and because they are overwhelmed with love of wealth. We ask Allaah to keep us safe and sound from that which incurs His wrath. The more one can avoid dealing with the bank or borrowing from them – even in the shar’i ways that we mentioned above – the better, because in most cases the bank’s money is not free from haraam elements, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful areas has protected his religious commitment and his honour.” Agreed upon. And Allaah is the source of strength.

Fataawa al-Shaykh Ibn Baaz (19/301-303).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4227. The bank offered to freeze part of his account in return for interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The bank offered to freeze part of his account in return for interest

My husband has a current account in a foreign bank. His account is very active due to his work. Therefore the bank offered to freeze a part of his account in return for 40.000 Dirham monthly. Is this considered Riba (interest)? My husband does not believe that it is Riba. He believes that Riba – from his viewpoint- is exploiting people’s difficult circumstances (be it sickness or need) by overburdening them by Riba. He says: “the bank is not in need of my money”. What is the ruling in this case? If this is Riba then how shall I convince him of refusing it? Please bear in mind that he is an Alawi Muslim. He does not trust scholars’ opinions and he says that the Quran prohibited interested but not in such cases as his case. He also says that most of the fatawa given by scholars are personal and unconvincing.

Praise be to Allaah.

Firstly:

Before we give advice to your husband with regard to riba, we think that it is essential for us to offer him advice on something that is more important, which is the ‘Alawi madhhab. The ‘Alawi madhhab has many beliefs that are contrary to the beliefs of the Muslims. Hence we hope that your husband will examine those beliefs and reject those that are contrary to Islam, and believe that which is indicated by the Book of Allaah and the Sunnah of His Messenger (blessings and peace of Allaah be upon him). In the answer to question number 109264 we have given a brief description of the ‘Alawi sect; please refer to it.

Secondly:

Freezing the bank account in return for getting 40,000 dirhams is the essence of riba, because in fact this transaction is a loan with interest. It makes no difference whether the bank is in need or not. Every loan that brings benefit is riba according to scholarly consensus. What a loan means is taking money and paying it back; if there is an agreement that it will be returned with something extra, even if it is one dirham, this is undoubtedly riba.

There is nothing in the Qur’aan or Sunnah to suggest that riba is only that which is taken from the needy, sick or desperate. Rather there are many types of riba, including loans with interest. There is also the riba of sales, such as exchanging gold for gold with an additional amount, or silver for silver with an additional amount, or date or dates with an additional amount. The Prophet (blessings and peace of Allaah be upon him) said: “There are seventy-two types of riba, the least of which is equivalent to a man committing incest with his mother.” Narrated by al-Tabaraani in al-Awsat; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3537.

And the Prophet (blessings and peace to Allaah be upon him) said: “A dirham of riba that a man consumed knowingly is worse before Allaah then thirty-six acts of zina.” Narrated by Ahmad and al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami, no. 3375.

This stern warning shakes the heart of every believing man and woman, and prevents him or her from falling into this grave sin. Allaah has threatened the one who consumes riba with war, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Who would want that for himself, who is able for that?!

Allaah tells us that riba erases blessing and leads to bad consequences. He says (interpretation of the meaning):

“Allaah will destroy Riba and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners.

[al-Baqarah 2:276]

The Prophet (blessings and peace of Allaah the upon him) told us that curses descend upon the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

What is the value of money if Allaah does not bless it and if curses descend upon its owner?!

Hence we see many of those who consume riba losing their wealth without benefitting from it, because there is no blessing in it, as well as the feelings of worry, distress and anxiety that they feel. This is one of the effects of sin, and the punishment of the Hereafter is more severe and longer lasting. We ask Allaah to keep us safe and sound.

A wise person must be content with that which is halaal and not to keep running after what is haraam, because he will never get anything from it except loss and doom.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4228. Should he sell his house to an Islamic finance company to pay off the remainder of a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he sell his house to an Islamic finance company to pay off the remainder of a riba-based loan?

I live in Canada. Five years ago we committed the crime of buying our house through an interest based mortgage from a local bank here. Relying on many fatawa of scholars here (may Allah forgive them!).

Two years ago Allah guided us to Islam like if we just knew it. Recently, some Islamic (as they claim) financing companies here started to appear.

The following is an explanation of their way to convert an interest based mortgage to Islamic financing, based on cooperating: the Islamic company deals with a bank that deals with interest to finance their project. This Islamic company says that its relationship with the bank is not a Riba relation, it is a trade relation.

This company values the house in the local market; an appointed person licensed by the government does this valuation matter.

The monthly amount I have to pay is based on the rest of the loan I took and the profit which is about 4.9%.

Some of this monthly amount I pay goes as profit, and the rest is to be discounted from the actual price of the house. The Islamic financing company’s share is the difference between the price of the house now and what is remaining to be paid of the interest-based loan. The company evaluates the price of the house every one, two or five years. Their share of profit changes according to the number of years I choose. This means that the nisbah of profit is fixed, but the share of every one of us gets evaluated every few years.

What remains of the mortgage (their share of the house) is $178.000, their profit in the first five years is 49038.88$, and I own of the house what equals 18408.08$ of the house which cost is $178.000.

The relationship between the company and the bank is unclear. It depends in its essence on buying money with money; as they did not buy the house formally. All these transactions are only on paper between the company and the bank. The house actually has nothing to do with these transactions except that it is mentioned on papers between the two sides. We are really confused, we hope you enlighten us.

Praise be to Allaah.

We ask Allaah to reward you with good for your keenness to seek what is halaal and to rid yourself of the effects of what you did by taking a loan from the riba-based bank. We will answer your question as follows:

Firstly: consuming riba and helping others with it is haraam and is in fact a major sin. Muslim narrated in his Saheeh that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

A loan in which is stipulated that something extra will be paid to the lender, as the banks do, is haraam and there is no difference of scholarly opinion on this point.

Secondly: You said that you did that as you were unaware that it is haraam. We hope that this means that there is no sin on you because of that. Allaah says in the verses which speak of the prohibition on riba (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2;275].

It says in Fataawa al-Lajnah al-Daa’imah li’l- Ifta’ (13/352): With regard to the interest that you took before you came to know that it is haraam, then we hope that Allaah will forgive you for that. As for that which you got after you came to know, you have to get rid of it and spend it on charitable causes. End quote.

Thirdly: You do not have to sell the house to the company mentioned or to any other in order to pay of the loan. If it is stipulated in the loan contract that the lender will get some benefit, even if it is haraam, it does not invalidate the loan, so your purchase of the house is valid, and your ownership of it is valid, and you do not have to sell it in order to expedite paying off what remains of the loan to the bank, especially when the ways of dealing with the company you mention, are not free of ambiguity. At the end of your question, you mentioned that they will not buy the house in real terms; if the sale and purchase are done on paper and possession is not really taken of the house before it is sold for a second time, there is the fear that the company’s dealing may be a trick to commit riba in the name of selling.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4229. Should he mortgage his house to a non-Islamic bank so that he can buy another house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he mortgage his house to a non-Islamic bank so that he can buy another house?

A family rents a small flat that is not suitable to live in. They have another home, but it is in another city and it is difficult for the father to leave his family there, as he works in another place, and doesn’t have enough income to buy a home in the city where he works. Is it permissible that they give the home they have in pledge to a non-Islamic bank in order to buy another house in the city where the father works? There are no Islamic banks in the city, and the father is in big debt, whatever he earns goes to pay off the debt.

Praise be to Allaah.

If what is meant is a loan from the bank, and mortgaging the house to secure the debt, then it depends:

Firstly: if the loan is to be repaid with something extra (interest), then it is a riba-based loan which is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan in which it is stipulated that something extra must be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: [the scholars] are unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he lends him money on that basis, then accepting the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade every loan that brings benefits, because loans should be given as an act of kindness and an act of worship aimed at bringing one closer to Allaah. So if there is a stipulation of extra payment, this diverts the loan from its purpose.”

Al-Mughni, 6/436.

Secondly: if the loan is to be paid back without interest, but the bank will benefit from the house for free until the loan is paid off, then this is also haraam, and is a form of interest. The fuqaha’ have stated that if the mortgage is given for a loan, it is not permissible for the lender (the bank) to benefit from it for free, because this is a trick to have a riba-based loan. Rather if the bank wants to benefit from it, then it should rent it at the market rate, without taking any advantage.

Ibn Qudaamah said in al-Mughni (4/250): If the mortgagor (debtor) gives permission to the mortgagee (creditor) to benefit from (the property) without paying for it, and the property is a mortgage or pledge for a loan, then it is not permissible, because it then becomes a loan which brings a benefit, and that is haraam.

Ahmad said: I regard as haraam lending houses, which is pure riba, i.e., if the house is a pledge for a loan from which the mortgagee (creditor) benefits. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: In some villages in Egypt there is a custom of mortgaging agricultural land, whereby a man who needs money takes money from the man who has money, and in return for taking the money, the owner of the money takes the agricultural land that belongs to the borrower as a pledge or mortgage. The owner of the money takes the land and benefits from its crops or what the land produces, and the owner of the land does not take anything. The agricultural land remains in the control of the creditor until the borrower pays the money back to its owner. What is the ruling on mortgaging agricultural land which involves taking what the land produces? Is it halaal or haraam?

They replied: If a person gives a loan, it is not permissible for him to stipulate that the lender should get any benefit in return for the loan, because of the report narrated from the Prophet (peace and blessings of Allaah be upon him) in which he said: “Every loan that brings a benefit is riba.” The scholars are unanimously agreed on that. That includes what is mentioned in the question about the borrower pledging or mortgaging land to the lender, and the lender benefiting from it until the loan that is owed by the land’s owner is repaid. The same applies if he owes a debt; it is not permissible for the one to whom the debt is owed to take the produce of the land or to benefit from it in return for giving the debtor more time. And because the aim of the pledge or mortgage is to guarantee that the debt will be repaid, not to make use of the pledged item in return for the loan or for delaying repayment of the debt. End quote.

Fataawa al-Lajnah al-Daa’imah (14/177).

Thirdly: If the loan is to be paid back without interest, and the bank will not benefit from the mortgaged house, or it will benefit from it in return for paying market rent, then this is permissible; it is a qard hasan (a good loan) and there is no problem with it.

If the loan is haraam, as in the first and second scenarios, then it is not permissible to get involved with it, even if the family needs a house, as you said, because of the stern warning that was issued concerning riba. We ask Allaah to keep us safe and sound. This applies even if the mortgage is done in a manner different from what we imagined; perhaps you can clarify the matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4230. Should he take a riba-based loan in order to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he take a riba-based loan in order to get married?

I have been engaged for one year and seven months, and before that there was a relationship that lasted for one year and seven months. Until now I cannot afford the dowry and a little living expenses. My situation, by Allaah, is very critical and painful and because I have too many responsibilities on my shoulders and because I have no reliable source of income apart from the mercy of Allaah, I have no choice but to take out a marriage loan, because I can no longer bear to carry on like this and people are starting to talk which is causing me a great deal of anguish. By the way, as for my relationship with that girl, nothing has happened but that which is pleasing to Allaah and His Messenger. Allaah is a witness to what I am saying. Please note that I am the head of a family composed of six girls and two boys, and I have committed to sponsoring my brother through university.

Praise be to Allaah.

If the loan you are asking about is a goodly loan that is to be paid off without paying interest, then there is nothing wrong with you taking it, and may Allaah help you to pay it off. The Prophet (peace and blessings of Allaah be upon him) said: “There are three who are promised the help of Allaah: the mujaahid who is striving for the sake of Allaah, the slave who has a contract of manumission which he intends to pay off, and the one who wants to get married with the intention of remaining chaste.” Narrated by al-Tirmidhi (1655), al-Nasaa’i (3120); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever takes people’s wealth intending to pay it off, Allaah will help him to pay it off, but whoever takes it intending to use it up (without repaying), Allaah will destroy him. “

Narrated by al-Bukhaari (2387).

But if it is a riba-based loan, in which repayment with interest is required, then it is not permissible for you to take it, whether for the purpose of marriage or anything else, because of the stern warnings which have been issued against riba. For more information please see question no. 6847 and 9054.

How can you start your married life with something haraam? How can you receive divine support when the one who engages in riba is threatened with a curse and is subject to a declaration of war from Allaah and His Messenger?

What you have to do is to be patient and seek reward from Allaah, and wait for a way out granted by Allaah; pursue the means that lead to halaal provision, and do not pay attention to what people say.

One of the means of earning halaal provision is to buy something – a car or a house, for example – by instalments, then sell it for cash to someone other than the person from whom you bought it, even if it is less than the price to be paid by instalments, so that you will have some money available. This is called tawarruq, and is permissible according to the majority of scholars.

See the answer to question no. 45042.

You made a mistake by forming a relationship with this girl, no matter how much you say that it was free of sin, because even if we assume that this is the case, it still harms the girl because of keeping her hanging for such a long time, when in fact you do not have the means to afford marriage. We ask Allaah to forgive you and to bless you by His Bounty with that which will enable you to obey and please Him.

The Standing Committee for issuing fatwas was asked about a man who did the marriage contract but could not afford the mahr; can he take a loan from a riba-based bank?

They replied:

It is not permissible for you to take this loan, and what you have mentioned about your need for the mahr is not an excuse for taking a riba-based loan from the bank or elsewhere. You have to fear Allaah, for “whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things” [al-Talaaq 65:2-3]. We ask Allaah to make things easy for you, to relieve your distress and grant you sufficient halaal provision so that you have no need of anything haraam.

End quote from Fataawa al-Lajnah al-Daa’imah (13/387)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4231. Depositing money in riba-based banks out of necessity, in order to protect the money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Depositing money in riba-based banks out of necessity, in order to protect the money

I read some of your answers about riba, and I found a contradiction that left me confused about my situation. You said to the one who wants to rent out a building to a riba-based bank that this is definitively haraam, but you said to one who deposits his money in a riba-based bank for fear that he may lose it that this is permissible, although the latter will come under the heading of one who pays riba and of cooperating in sin and transgression. I hope that you can explain it to me, as I put my money in a riba-based bank because there are no Islamic banks in my country and I am not sure whether this money is halaal or haraam.

Praise be to Allaah.

Firstly:

Renting out a store or house to one who will use it for sinful purposes is not permissible; that includes renting out a building to a riba-based bank, because that is clearly helping in sin and transgression, because the owner of the building knows that the bank is renting this place in order to engage in haraam transactions such as riba etc.

Al-Bayhaqi said in Sharh Muntaha al-Iraadaat (2/358): it is not valid to rent out a house to be used as a church, synagogue or monastery, or for the sale of alcohol or for gambling etc., whether that is stipulated in the contract or is known by other means, because it is a haraam action and it is not permissible to rent it out for that purpose. End quote.

Secondly:

Depositing money in a riba-based bank is haraam, whether one earns interest or not, because the bank will take the money and lend it in return for interest.

But the scholars made an exception in one case, which is when a person fears for his wealth and there is no safe place to protect his money. In that case it is permissible for him to put it in a riba-based bank, based on the principle that in cases of necessity, forbidden things become permissible. In that case he must put it in a current account that does not bear interest, because in cases of necessity, things are only permitted as much as is needed; he needs to protect his money, but he does not need to deal in riba.

For information on the conditions of putting money in riba-based banks, please see question no. 22392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4232. Drawing architectural plans for someone who builds with riba-based loans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Drawing architectural plans for someone who builds with riba-based loans

I am a civil engineer working in an engineering firm. My job is to draw architectural plans and supervise them, whether these plans are for projects to be built with riba-based loans or otherwise. Does this work of mine come under the heading of riba or not? Because the state in which we live has suddenly opened the door to riba-based loans for that and there are very many such loans. Is my work riba-based on the basis that I take part in drawing the plans? Are the ones who sell cement, sand, gravel and iron, and all the workers involved in the project regarded as engaging in riba? Please answer, because I am very worried and this work is keeping me awake at night.

Praise be to Allaah.

If your work involves drawing plans and supervising them, then it is permissible work so long as you do not draw plans for buildings that will be used for evil purposes, such as riba-based banks, bars, gambling halls and other places that are used for sinful and immoral purposes, because in that case drawing plans would come under the heading of helping in sin and increasing the numbers of buildings used for evil. See question no. 82551.

As for drawing plans for permissible buildings, such as houses in which people will live, there is nothing wrong with that, even if the owner is going to build them with money that he has borrowed with riba, because you are not helping him in his sin – which is borrowing money with riba – rather you are doing permissible work for him and being paid for it.

Among the companions of the Prophet (peace and blessings of Allaah be upon him) were some who did work for pay for some of the Jews, doing permissible jobs such as watering crops and so on. It is known that most of the Jews engage in riba and consume people’s wealth unlawfully, as Allaah says (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

161. And their taking of Riba (usury) though they were forbidden from taking it and their devouring of men’s substance wrongfully (bribery). And We have prepared for the disbelievers among them a painful torment”

[al-Nisa’ 4:160-161]

The Prophet himself (peace and blessings of Allaah be upon him) dealt with the Jews, buying and selling, and when the Messenger of Allaah (peace and blessings of Allaah be upon him) died, his shield was in pledge to a Jew for some foodstuff that he had bought from him. Narrated by al-Bukhaari (2916).

Hence it is known that it is permissible to sell cement, sand and gravel to a person who is going to use them to build permissible buildings, even if the owner is one of those who engage in riba.

We appreciate your keenness to find out what is halaal.

We ask Allaah to suffice us with that which is halaal so that you will have no need of that which is haraam, and to make us independent of means by His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4233. Can he get rid of interest by giving it to his brother who is in debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can he get rid of interest by giving it to his brother who is in debt?

I put some money in the bank in return for interest, and I want to purify (my wealth) of this interest by giving it to my brother who is responsible for himself and his family, and also owes money to one of his friends. He borrowed the money to buy a piece of land on which to build a house for his family, as his current accommodation is not big enough for him and his family, and his house will have only two rooms, and there are seven people in his family. Is it permissible for me to do that?.

Praise be to Allaah.

Firstly:

Putting money in the bank for interest is emphatically forbidden, and is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It is not permissible to put money in a riba-based bank except if there is the fear that the money may be stolen etc, if there is no other means of protecting the money except by putting it in the bank. In that case it is enough for him to put it in a current account that does not bear any interest, because in cases of necessity, things that are ordinarily forbidden may be permitted, but only to the extent that is necessary.

Secondly:

If a person has engaged in riba, then he has to repent to Allaah by giving up the sin, regretting what he has done, resolving not to go back to it, and getting rid of the haraam interest by spending it on charitable causes. He is not allowed to benefit from it himself or spend it on those on whom he is obliged to spend.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: With regard to the interest that the bank has given to you, do not give it back to the bank and do not consume it yourself; rather spend it on charitable causes, such as giving it to the poor, repairing public washrooms, and helping debtors who are unable to pay off their debts. End quote from Fataawa Islamiyyah (2/407).

Thirdly:

It is permissible for you to get rid of this interest by giving it to your brother who is in need, on condition that it is not obligatory for you to spend on him, so that that will not be a trick to enable you to benefit from it and save your own money that you would spend on him if you had to. A man is obliged to spend on his brother if three conditions are met:

1- The one who is spending would inherit from the one on whom he is spending if the latter died. But if the brother would not inherit from his brother because the father is there or because the brother has a male child, then spending on him is not obligatory.

2- The brother on whom he is spending is in need and is unable to earn enough to make him independent of means.

3- The one who is spending should have wealth that is surplus to his own needs and those of his wife and children.

If these conditions are met, then it is obligatory for a man to spend on his brother.

See also the answer to question no. 6026.

Fourthly:

There is nothing wrong with getting rid of this interest by giving it to your brother to pay off his debts, even if it is obligatory for you to spend on him, because a man is not obliged to pay off his relative’s debt in all cases, whether it is his father, brother or anyone else. Hence the most correct view concerning zakaah is that it is permissible to give zakaah to parents and siblings to pay off their debts, as was the view favoured by Shaykh al-Islam [Ibn Taymiyah] and others.

See: al-Ikhtiyaaraat al-Fiqhiyyah, p. 104.

For more information, see question no. 39175.

Conclusion: It is permissible for you to give the interest to your brother to pay off his debts, whether you are obliged to spend on him or not.

As for giving him the interest to spend on himself and his family, not to pay off his debts, that is permissible so long as it is not obligatory for you to spend on him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4234. He bought his apartment with riba; how can he repent from his action?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He bought his apartment with riba; how can he repent from his action?

I bought an apartment two years ago through a riba-based bank. I paid five thousand Jordanian dinars (JD) and the rest was paid by the bank. The price of the apartment was 27 thousand dinars. The agreement was that I would pay monthly instalments for 92 months, and the amount of one instalment is 208 JD. Now I want to get rid of the bank and repent to Allaah. Please note that the instalments paid to date add up to 13,000 JD. What is the best solution to rid myself of this sin? Please note that I cannot afford to pay the rest of the price of the apartment, and that the prices of apartments are going up in Jordan nowadays, i.e. if I were to put my apartment up for sale I would get double the price for it.

Praise be to Allaah.

Firstly:

We ask Allaah to enable you to repent from dealing with riba, because riba is a major sin and dealing in it means that one is subject to a stern warning.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

Secondly:

Part of repentance is getting rid of the interest that you are paying to the bank. If this interest can be waived in full or in part, then you should hasten to pay the instalments even if that means selling your house. But if you are obliged to pay the interest and you cannot get out of it or reduce it, there is no sin if you make use of the house, either by living in it or by renting it out, etc.

We ask Allaah to accept your repentance and help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4235. Is it permissible for him to ask the company for accommodation if it will be built with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible for him to ask the company for accommodation if it will be built with a riba-based loan?

Is it permissible to ask the company for accommodation if it will be built by an interest based loan? Then the company will valuate these buildings and sell them to its clerks in return for installments that will be discounted from their salaries? The price of the accommodation will mostly be very high; to cover the cost of building, the mortgage, and a profit for the company. Some brothers who we think are religious have already asked to buy accommodation from the company considering it normal buying-selling process.

Praise be to Allaah.

There are two issues to do with riba which must be dealt with separately.

1 –

Causing riba to take place, such as if one of them asks another to take out a riba-based loan for him, or some of them act as a guarantor for someone who will get a riba-based loan from the bank and so on, which is helping and causing people to fall into this major sin.

Undoubtedly this kind is haraam, because the one who causes others to fall into something haraam has a share of the sin, as Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:1].

There is a particularly strong warning against causing people to fall into riba, in the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: They are all the same. Narrated by Muslim (1598).

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that it is haraam to help others in falsehood.

Sharh Muslim (11/26).

When the Prophet (peace and blessings of Allaah be upon him) cursed khamr (alcohol), he also cursed those who help in its drinking, so he (peace and blessings of Allaah be upon him) said: “Allaah has cursed khamr and the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it, the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Narrated by Abu Dawood (3674) and classed as saheeh by al-Albaani in Saheeh Abi Dawood. The one for whom it is squeezed is the one who asks for it to be squeezed for himself or for someone else.

See; Tuhfat al-Ahwadhi (4/430).

The same ruling applies to everyone who asks for riba for himself or for someone else and causes it to occur.

On our site we have previously posted answers which give scenarios of the prohibition on helping in riba. See for example the answer to question no. 33709.

2 –

Riba is a kind of earning which is haraam because of the way in which it is acquired, not in and of itself. In the case of that which is haraam because of the way in which it is acquired, the sin is only on the one who acquires it, and there is no sin on the one who deals with the one who acquires it by buying, selling, giving, or receiving hospitality. The evidence for that is that the Prophet (peace and blessings of Allaah be upon him) would deal with the Jews in Madeenah, buying and selling, and he used to eat with them, although they are the ones whom Allaah described as consuming riba and taking people’s wealth unlawfully.

That has been explained in detail in the answers to several questions on our site. Please see no. 39661 and 85419.

Based on that, there is nothing wrong with buying a house from the company, even if it was built with a riba-based loan, because the sin of that is on the one who agreed with the bank to take out the riba-based loan, or who helped with that, or approved of it. As for the employee who is going to buy the house from the company, there is no sin on him. This is like the Prophet’s dealings with the Jews, who used to consume riba, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4236. It is not permissible for the vendor to charge extra to the one who makes late payments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

It is not permissible for the vendor to charge extra to the one who makes late payments

I would like to ask this question concerning my business, I usually sell cars and finance it by islamic law which mean i dont charge any interest,but to brotect my self i usually charge a late charge fee if they dont pay on time,please advice me is this halal or haram?

Praise be to Allaah.

This extra fee that you are charging for late payments from the purchaser is the essence of ribaa. Hence when Allaah stated that the ribaa which the people of the Jaahiliyyah used to charge when the debtor delayed payment, when they would charge the debtor more in return for a respite, was forbidden, He commanded that the debtor should be given a respite without further charges being made. Allaah said (interpretation of the meaning):

“And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay; but if you remit it by way of charity, that is better for you if you did but know” [al-Baqarah 2:280]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4237. Getting rid of riba by giving it to the poor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Getting rid of riba by giving it to the poor

Can we give the interest from banks to the needy one?

Praise be to Allaah.

If there is a person who deals in riba (interest/usury), then repents and wants to get rid of the money he gained from riba, it is permissible for him to give it to the poor in order to get rid of it. A person can also do likewise if an amount of riba is put into his account by the bank, but this is not counted as sadaqah (charity), because Allaah is Good and only accepts that which is good and pure. As for continuing to deal in riba, this is not permissible, because it is one of the major sins (kabaa’ir), and taking it is tantamount to challenging Allaah and His Messenger, even if one is dealing in riba in order to give it to the poor.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4238. Helping people to buy used cars with ribaa (interest)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Helping people to buy used cars with ribaa (interest)

I am a Muslim and own a used car dealership in the USA. I am writing you seeking your help in finding what I am going to explain to you is HALAL OR HARAM (FATWA). I sell my cars to people who can’t afford to pay cash up front for the cars they buy. So I sell my cars with a low down payment and a low weekly payment with no INTEREST (Reba). The disadvantage to this system is a lot of customers who buy cars from me make a few payments or damage the car and stop paying. The other disadvantage is waiting a long period of time to get my money back. All of the dealers in this country are using Financial Institutions to help their customers get loans to buy cars from them and get their money fast. Here is how it works:

1. The customer chooses a car he likes.

2. I help him or her fill out an application form in the behalf of the Financial Institution.

3. I send or fax the application to the Financial Institution and act as the customer’s agent and also an agent for the Financial Institution.

4. When the Financial institution approves the applicant, they send me anywhere between 75 to 90% of my money and charges the customers a monthly payments plus interest (Reba) for the duration of the loan.

My question is this: Is it HALAL OR HARAM to help people deal with the Financial Institutions to get loans with interest? Am I held responsible in front of ALLAH by helping people get loans to buy cars with interest ever though I do not get anything back from the Financial Institution or the customer but the 70 to 90% of car’s price?

Please let me know what the SHARIAA or rules of our DEEN say about this issue. All I want is to do what ALLAH asks us to do to win his REDA.

Praise be to Allaah.

This way is haraam, because it is pure ribaa. Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa” [al-Baqarah 2:275]

This is for a number of reasons:

(1) The financial institution, as is quite clear from the question, is a ribaa-based institution which deals in interest.

(2) The method which you describe – whereby the financial institution pays the value of the car to the vendor, then takes back its money with interest in installments from the purchaser – is no more than a loan with interest. It is as if the financial institution is lending the customer an amount of money (such as $10,000) on the condition that he will pay interest (such as 10%), so the customer repays the financial institution with interest in installments (so the amount of $10,000 becomes $11,000). This is ribaa, pure and simple, and this is not permitted. This is the ribaa of the Jaahiliyyah which was forbidden by Allaah and His Messenger.

Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums).” [al-Baqarah 2:278-279]

“And be afraid of the Day when you shall be brought back to Allaah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly” [al-Baqarah 2:281]

The Prophet (peace and blessings of Allaah be upon him) said:

“All the ribaa of the Jaahiliyyah is null and void, but your capital is yours. Do not deal unjustly and you will not be dealt with unjustly.” (Narrated by Abu Dawood, 2896; Ibn Maajah, 3064).

Al-Qurtubi said in his Tafseer:

“The Muslims are agreed, narrating from their Prophet (peace and blessings of Allaah be upon him) that imposing the condition of repaying something extra in a loan is ribaa, even if it is only a handful of animal feed or, as Ibn Mas’ood said, even if it is a single grain.”

Shaykh al-Islam Ibn Taymiyyah said:

“The scholars agreed that when the lender imposes the condition of paying back something extra on his loan, this is haraam.”

(3) Moreover, the financial institution is also stipulating the condition that the loan be repaid within a specific time limit, otherwise an additional amount is to be paid. This is also a kind of ribaa.

One of the statements issued by the second session of the Islamic Fiqh Council was the following:

“Every kind of interest or additional payment required in return for delaying repayment of a loan when payment falls due and the debtor is unable to pay, and interest or additional payments charged on a loan from the outset – these are two types of ribaa which is forbidden according to sharee’ah.

(4) After knowing the ruling on loans with interest, and knowing how strictly this is forbidden by Allaah and His Messenger, it remains for us to note that cooperating in ribaa – even if the one who helps does not gain anything from that – and making it easy for people in any way, shape or form, is haraam according to sharee’ah. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]

It was reported that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten people: the one who consumes ribaa, the one who pays ribaa, the one who writes it down, the two who witness it, the one who makes it lawful, the one for whom it is made lawful, the one who withholds sadaqah (charity), the one who does tattoos and the one for whom tattooing is done.” (Narrated by Muslim, 50; al-Tirmidhi, 1038, and others).

The Islamic Fiqh Council in its ninth session stated the following:

It is obligatory on all the Muslims to forbid that which Allaah forbids of dealing in ribaa, whether accepting it or paying it, or cooperating in it in any way, shape or form, lest they incur the wrath of Allaah and open themselves to a declaration of war from Allaah and His Messenger.

This statement was issued by consensus.

On the basis of the above, it is not permissible for you to participate in initiating or concluding ribaa-based dealings between the purchaser and the financial institution. You must look for other, permissible ways in which your rights are also protected. Whoever fears Allaah and does his duty towards Him, Allaah will make for him a way out and will provide for him from sources he could never imagine. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better. May Allaah help us and you to do all good. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4239. Ruling on being a witness to a riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on being a witness to a riba-based loan

My uncle has asked me to be a witness for him to get a loan from one of the banks. This loan involves riba. Please note that my father and my uncle are partners in this loan, and when I refused to be a witness, this caused problems. So I acted as a witness even though I was not happy about it. I regret what I have done and I feel bad about it. Now I am confused and feel constantly depressed. Please advise me.

Praise be to Allaah.

It is forbidden to act as a witness for riba-based transactions. You have to repent and seek the forgiveness of Allaah for what you have done when you witnessed this riba-based loan.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/298

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4240. Transferring money from one currency to another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Transferring money from one currency to another

What is the ruling on money which is transferred from one currency to another? For example, I am paid in Saudi riyals, and I transfer it to Sudanese riyals. One Saudi riyal is equal to three Sudanese riyals. Is this riba?

Praise be to Allaah.

It is permissible to change notes of one currency into notes of another currency, even if there is a difference in value, because they are of different types, such as the examples mentioned in the question. But this is subject to the condition that the exchange be completed in one sitting. Checks and money orders are counted as exchanges done in one sitting.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and grant him peace.

From the fatwas of the Standing Committee.

Created with the Personal Edition of HelpNDoc: Free EPub producer


4241. Counterbalancing one another’s interest in the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Counterbalancing one another’s interest in the bank

Is it possible to counterbalance each other the interest of a borrowing by the winning interest of an investment in the same bank in order to avoid practicing usury and so taking advantage of different banking transactions?

Praise be to Allaah.

If it is proven that your friend has repented from riba and that he has a debt he owes and cannot pay, then you can get rid of the riba you have been given by giving it to him, otherwise do not give it to him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4242. With his shares they bought shares in a ribaa-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

With his shares they bought shares in a ribaa-based bank

I had shares in a company, which went bankrupt 25 years ago. There were people who were in charge of the company, who used the money that was left over to buy shares in a ribaa-based bank 25 years ago, for 1000 riyaals per share. Now the value of each share is thirty thousand and I need this money. Is it permissible for me to take the current value of the shares? Please note that their purchase of shares in this bank was not known to us all this time.

Praise be to Allaah.

Take the whole amount, capital and profit, then keep the capital, because that is yours, and give the profit in charity, because it is ribaa. Allaah will make you independent by His bounty and will compensate you with something better, and He will help you to meet your need.

Whoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him (cf. Al-Talaaq 65:2-3 – interpretation of the meaning).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas. Fataawaa al-Lajnah al-Daa’imah, 13/506

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4243. Should he go for an interest-based mortgage if that is cheaper than renting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he go for an interest-based mortgage if that is cheaper than renting?

Here in the UK; to buy a house you have to take a mortgage; that is you borrow money from the bank with interest; now I am paying rent for accomadtion; but if I take the mortgage option it works better for me as I will pay less per month, and the house will be mine; is that halal; if not what is the best way to do it?

Praise be to Allaah.

Dealing with riba (interest, usury) is haraam according to the Qur’aan, Sunnah and scholarly consensus. So it is not permissible to do that, no matter how great the need. The fact that a person may need a house or car, or to get married, or any other need, does not give him the excuse to do something that Allaah has forbidden. The Muslim has to fear Allaah and remember that He is always watching; he should prefer the Hereafter to this life. If he finds someone who will lend him the money then all well and good. If he cannot find anyone who will do that then he could borrow from a Muslim, taking a loan with no interest involved. If he cannot find anyone to lend him money then he should be patient in the hope of earning reward. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4244. Disposing of riba income received before one came to know that it is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Disposing of riba income received before one came to know that it is haraam

Assalamu alaikum,

A person used to receive interest on his bank deposits. He later learnt it is forbidden (haraam) and ceased to receive interest. Later on, he feels he should give out this money to complete the conditions for his repentance (tawba).

However, there are two problems :

1- He cannot calculate the exact amount of all the money

he previously obtained from bank interests.

2- The savings this person has now, are surely less than what

he obtained from bank interest over the years.

Given the above, please answer the following questions :

1- Is it a condition of this person's tawba to give out the exact equivalent of all the money he received from bank interest ?

2- If the answer to the first question is 'yes', then must he immediately give out any amounts as they become available (after providing basic needs for himself and his family) ?

i.e can this person buy things that are not strictly necessities ('Darooriyyaat' i.e. shelter, food, clothes, medicine, transportation) but that are still important ('haajaat', e.g. computer) ?

3- If the answer to the second part of the previous question is 'no', can this person perform hajj, before giving out the equivalent of this bank interest money, with any amounts that become available ?

Jazaakum Allahu khairan.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Those who eat riba (usury) will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan, leading him to insanity. That is because they say: ‘Trading is only like riba,’ whereas Allaah has permitted trading and forbidden riba. So whosoever receives an admonition from his Lord and stops eating riba shall not be punished for his past; his case is for Allaah (to judge); but whoever returns (to riba), such are the dwellers of the Fire – they will abide therein.”

[al-Baqarah 2:275]

Ibn Katheer, may Allaah have mercy on him, said concerning the phrase So whosoever receives an admonition from his Lord and stops eating riba shall not be punished for his past: “This means: whoever hears that Allaah has forbidden riba should stop as soon as this ruling reaches him, but he can keep whatever he had received before, because Allaah says (interpretation of the meaning): ‘…Allaah has forgiven what is past…’ [al-Maa’idah 5:95]. Similarly, on the day of the Conquest of Makkah, the Prophet (peace and blessings of Allaah be upon him) said: ‘All riba owing from the time of Jaahiliyyah is under these two feet of mine… (when he abolished everything that was owed to the usurers except their capital), he did not command them to return the extra money they had received during the time of Jaahiliyyah. (The phrase) (Allaah) has forgiven what is past is akin to the phrase his case is for Allaah (to judge). Sa’eed ibn Jubayr and al-Saddi said: Shall not be punished for his past (means) for what he used to consume of riba before it was prohibited.”

(Tafseer Ibn Katheer; the material in brackets has been added for the purpose of clarification).

On the basis of the above, you do not have to repay the interest which you received before you found out that it is haraam, but whatever you have received since then must be repaid if you still have it. If it has become mixed with your own money and you do not know the amount, then try to estimate what you think is most likely, and pay that amount.

For more information please see Questions # 824 and 1606.

We ask Allaah to accept our repentance. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4245. Depositing money in a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Depositing money in a riba-based bank

Is it allowed for me to keep the money in the Bank for transactions only, if i will not take any Interest on the deposited money. But obviously bank will use this interest for themselves

Praise be to Allaah.

It is not permissible to put money in a bank that deals in riba (usury or interest), and the Muslim should not do that unless he is forced to, in which case the following three conditions apply:

1 – He should have the need to do that, meaning that there is no safe place to keep his money except this bank. If he can find another place where he can keep his money apart from this riba-based bank, then it is not permissible for him to deposit his money in this bank which deals with riba.

2 – The bank should not deal one hundred percent with riba; if the bank’s dealings are one hundred percent with riba then it is not permissible to deposit his money with them at all, if you deposit money in the bank then in this case you can be certain that you have helped the bank engage in riba, and it is not permissible to help anyone with riba.

3 – The depositor should not take any profit, because if he takes any profit that will be riba, and riba is haraam according to the Qur’an and Sunnah and the consensus of the Muslims.

With regard to the questioner’s saying that if he does not take the interest the bank will take it:

This is not interest, rather it is riba which is haraam, and it belongs to the bank in the first place. The depositor does not have the right to take anything of it, because Allaah has commanded us to abstain from riba when He said (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers”

[al-Baqarah 2:278]

And He warned against taking riba when He said:

“And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:278-279]

It should also be noted that depositing this money in the banks is not regarded as depositing it in the shar’i sense, because depositing something in sharee’ah means leaving it with someone for safekeeping, which means that the owner cannot use it; but when money is deposited in the bank, the bank uses the money, so it is a form of lending, not depositing for safekeeping. The fuqaha’ have explained this point, that if the depositor gives the keeper permission to use his money, it is no longer a deposit for safekeeping, rather it is a loan. (Therefore anything added to the principle is riba).

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

See Fataawa Manaar al-Islam, 2/433-440 by Shaykh Ibn ‘Uthaymeen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4246. What is the ruling if he sells a company which owes money to others?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

What is the ruling if he sells a company which owes money to others?

What is the position on debts which are owed by a company when it is sold?

Praise be to Allaah.

The debts are not included in the sale contract, and they are still owed by the original borrowers.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4247. Ruling on depositing money in riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on depositing money in riba-based banks

What is the ruling on depositing money in riba-based banks?

Praise be to Allaah.

Putting money in the bank to get monthly or annual interest is a kind of riba that is haraam according to scholarly consensus. If it is simply deposited without interest, it is still wiser not to do that except in cases of necessity if the bank is one that deals with interest, because depositing money in the bank, even if no interest is involved, is still helping them to conduct their riba-based transactions, so there is the fear that the person who does that may be counted as one of those who help others in sin and transgression, even if he does not intend to do so. So we must beware of that which Allaah has forbidden and look for acceptable ways of saving our money and disposing of it. May Allaah help the Muslims to do that which will lead to their happiness, honour and salvation, and make it easy for them to work quickly to establish Islamic banks that are free of riba-based transactions, for He is Able to do that. May Allaah send blessings upon our Prophet Muhammad and his family and companions.

Fataawa Ibn Baaz, 4/30, 311

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4248. Ruling on getting back a loan from interest-based money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on getting back a loan from interest-based money

A debtor transferred his debt to an interest-based bank. Is it permissible for the lender to take what he is owed from the bank when he knows that the contract between the bank and the debtor is based on interest?

Praise be to Allaah.

It may be permissible, because the lender is not a party to the interest-based transaction. But he should try to advise both parties.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4249. It is not permissible to impose a penalty for delay in praying off a debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

It is not permissible to impose a penalty for delay in praying off a debt

Is it considered riba to charge a person for a bounced check? For example, a person writes a check to a business for a certain amount, but when they go to retrieve the funds, the money is not there, and then the business charges them a fee for lying on their check. Is this charge riba?

Praise be to Allaah.

Yes, it is not permissible for you to take anything but the money which you are owed. If an additional amount is charged because of the delay or because you had difficulty in getting the money, this additional amount is not permissible. Rather you should take from him only the amount that was written on the cheque. But if he gives you something to make up for your difficulties, such as a payment for going to the bank, this is acceptable, but stipulating that an additional amount must be paid in the case of delay is not permissible.

Shaykh ‘Abd-Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4250. Bank’s interest is called riba (usury) in sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Bank’s interest is called riba (usury) in sharee’ah

Is it true that Islam prohibits financial investment into assets that provide a fixed rate of return?

Praise be to Allaah.

The religion of Islam is the true religion which was brought by the Messenger of Allaah (peace and blessings of Allaah be upon him). It includes the most perfect laws, as Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you”

[al-Maa'idah 5:3]

The sharee’ah (law) of the Qur’aan is a perfect, comprehensive and eternal law, containing all the rulings which bring happiness to people in this life and in the Hereafter. That includes rulings on matters of finance, the rulings which regulate and list the means of earning and spending money. It is not permissible to earn money in every way or to dispose of money in whatever way a person desires. In all these matters, one has to submit to the laws of Allaah, which include the prohibition on interest. Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275]

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Riba” [al-Baqarah 2:278]

Some of the obvious forms of riba include taking and giving interest on loans. Loans with interest are not permissible, and what is called interest in the language of the banks is riba in the language of sharee’ah. The “goodly loan” (al-qard al-hasanah), on the other hand, is the loan by means of which one intends to show kindness to another and do him a favour, which does not involve taking interest. What the banks call loans are in fact contracts of riba. Allaah is Wise in His rulings because He has prescribed that which is in man’s interests in this life and in the Hereafter, and He is the All-Wise, All-Knowing.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4251. Taking a loan with interest in order to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Taking a loan with interest in order to get married

I am going to marry soon. By Allah’s grace we have done the contract of marriage few days ago, but now I am in debt and there are some instalments to be paid. Am I permitted to take a loan from the bank I am dealing with, in order to pay this debt and instalments, knowing that I will pay this loan in instalments and with interest? I know that this is a Riba loan, but I am obliged to do many things in the near future, I have to furbish my flat. Of course I will not be able to pay all the debt and instalments at the same time as furbishing my flat. This is really a very big burden I am not able to financially bear it. Is the loan I am going to take halal or haram?.

Praise be to Allaah.

We ask Allaah to make it easy for you to get married and to help you to do that. As for taking a loan with interest, it is haraam and is a grave major sin which it is not permissible to do in such cases. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

We advise you to seek the help of Allaah and turn to Him and ask Him to make things easy for you, and to plan well, budget and be patient until Allaah decrees a way out for you.

For more information on the rulings on riba-based loans we advise you to read the answers to questions no. 94832, 45910, 22905 and 21914.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4252. Ruling on taking an interest-based loan for an urgent need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on taking an interest-based loan for an urgent need

What is the ruling on taking an interest-based loan from the bank for an urgent need such as continuing university studies, or buying a car for one who has a family, or buying a house for a family, knowing that the person who is taking the loan cannot find anyone to lend him money without interest?

Praise be to Allaah.

Firstly: ribaa (interest, usury) is haraam wherever it exists and whatever form it takes. It is haraam for both the owner of the capital and whoever borrows it from him with interest, whether the borrower is rich or poor. Both are guilty of sin and indeed both of them are cursed. Whoever helps them in that, the one who writes down the contract and the one who witnesses it are also cursed, because of the general meaning of the aayahs and sound ahaadeeth which indicate that it is haraam.

Allaah says (interpretation of the meaning):

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa,’ whereas Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein.

Allaah will destroy Ribaa and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners” [al-Baqarah 2: 275-276]

‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Gold is to be paid for by gold, silver by silver, barley by barley, dates by dates, like by like, payment being made hand to hand. He who made an addition to it, or asked for an addition, in fact dealt in usury [ribaa].” (Narrated by Muslim in his Saheeh).

It was narrated that Jaabir (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes ribaa, the one who pays it, the one who writes it down and the two who witness it. He said they are all the same.” (Narrated by Muslim).

... Whoever is unable to work and is poor is allowed to ask for help, and to take zakaah and social security.

Secondly: The Muslim, whether he is rich or poor, is not allowed to take a loan from the bank at 5% or 15 % or more or less, because that is ribaa and is a major sin. Allaah has caused him to have no need of that because of the ways that He has prescribed such as means of earning a halaal income by working as an employee for company owners, or as a civil servant in permissible work, or by dealing with the money of another on a profit-sharing basis.

Fataawa al-Lajnah al-Daa’imah li ‘l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 13/269

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4253. Delaying repayment of a bank loan so that they will waive the interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Delaying repayment of a bank loan so that they will waive the interest

.If a person takes out a loan from the bank, if seven years go by and nothing has been repaid, they will no longer pursue repayment (i.e., the bank system will consider this loan to be a hopeless case), whereas if a person starts to repay the loan now, they will ask him for interest. So if he waits for seven years, they will not ask him for interest, just for the original money. Is it permissible to do this?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him) who replied that if after seven years they will only take the original capital, then there is nothing wrong with this.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4254. He wants to bring in a person to take his place in a ribaa-based investment bank account to save himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He wants to bring in a person to take his place in a ribaa-based investment bank account to save himself

A British Muslim brother started a ribaa-based investment account with the bank. The bank made it a condition that he should leave his deposit there for four years and not withdraw anything, then they will give him the interest earned each year. When he learned of the ruling (on ribaa), he wanted to withdraw the money from the bank, but the bank wants to charge a penalty for withdrawing the money ahead of time. If he brings in another person to take his place, the bank will not penalize this other person The question is: is it permissible for him, in order to be able to withdraw his money without being penalized, to bring in a kaafir to take his place so that he can withdraw his money, or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

This is not permissible because it involves helping another to commit sin and transgression.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4255. Selling worked gold for ingots with a payment for the work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Selling worked gold for ingots with a payment for the work

Is it permissible to sell ingots for worked gold with a payment for the work done?.

Praise be to Allaah.

Selling worked gold for ingots with a payment for the work done, such as selling one kilo of worked gold and taking in return more than one kilo of ingots, in return for the work done, or taking one kilo along with some money in return for the work, is haraam and is a form of riba. If gold is sold for gold, it must be like for like, whether the gold has been worked or is in the form of ingots. Hence the fuqaha’ said: ingots, gold that has been worked into jewellery and the like and gold that has been made into coins are all the same, and the fact that it has been worked does not count. If the transaction is not completed hand to hand, this is riba al-nasee’ah, and the transaction then includes two types of riba – riba al-nasee’ah and riba al-fadl.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/29): Good quality and poor quality, ingots and coins, good condition and broken may all be sold like for like, and it is haraam for the quantities to differ. This is the view of most of the scholars, including Abu Haneefah and al-Shaafa’i. It was narrated from Maalik that it is permissible to sell coins for a similar value of the same type, but his companions disagreed with that and denied that he said that. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (22/74) it says: The majority of fuqaha’ are of the view that pure gold or gold nuggets, in good condition or broken, must be sold like for like, and it is haraam for the quantities to differ. Al-Khattaabi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade selling a mithqaal of pure gold for a mithqaal and more of nuggets that have not been made into coins. He also forbade exchanging different quantities of silver that has been made into coins and that which has not been made into coins. This is the meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Gold for gold, nuggets and coins.” End quote.

This hadeeth was narrated by Abu Dawood (3349) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Nuggets refers to pieces of gold and silver that have not been given shape or stamped; if they have been stamped then they are coins, which are superior to nuggets.

See al-Majmoo’, 10/97; Kashf al-Asraar, 3/320

The scholars of the Standing Committee were asked: A goldsmith takes a fee for working with gold, and that is done either by selling gold and taking its price along with his fee, or by exchanging gold for gold and taking the fee for working it along with the profit he makes.

They replied:

There is nothing wrong with taking the payment for working the gold along with the price of the item sold, so long as it is sold for something of a different nature, such as paper money. But if it is sold for something of the same type, such as gold for gold in addition to the fee, then it is not permissible, because it is narrated in al-Saheehayn from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not sell gold for gold except like for like, and do not let the quantities differ. Do not sell silver for silver except like for like, and do not let the quantities differ. Do not sell gold or silver that is not present at the moment of exchange for gold or silver that is present.” End quote.

Fataawa al-Lajnah al-Daa’imah, 13/487

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some gold shop owners who go to the gold dealer and give him a kilo of pure gold, and take from him a kilo of gold that contains precious stones such as diamonds, zircons and so on, and they also pay him a fee for working it.

He replied: This transaction is haraam, because it involves riba, and the riba in this case involves two things, as the questioner mentioned: the first is giving additional gold, as he gives more gold in return for the gem stones etc.

The second is adding the fee for working it, because the correct view is that it is not permissible to add the fee for working it, even though this work is the effort of a human being, thus it is something added, which is similar to the added quality which may be the way Allaah created things. The Prophet (peace and blessings of Allaah be upon him) forbade selling a saa’ of dates for two saa’s of inferior dates. The Muslim must beware of riba and keep away from it, for it is one of the worst of sins. End quote from Fiqh wa Fataawa al-Buyoo’, p. 393. compiled by Ashraf ‘Abd al-Maqsood.

The Islamically prescribed way of carrying out this transaction is as follows: he should take a kilo of gold for a kilo of gold, hand to hand, like for like, no matter what work has been done, and even if one of them is an ingot on which no work has been done.

Or he should sell the ingot for paper money, then buy whatever he wants of worked gold.

Or he should buy the unworked gold, and give it to someone who will work it in return for a cash payment.

Concerning the last situation, Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the dealer is also a goldsmith, he may say: “Take this gold and work it for me” – however he wants it worked – “and I will pay you for it when you have finished.” There is nothing wrong with this. End quote from Fiqh wa Fataawa al-Buyoo’, p. 401.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4256. Ruling on delaying payment of bills on which interest is charged

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on delaying payment of bills on which interest is charged

What is the ruling on paying monthly bills which should be paid by a specific date after this date, knowing that interest will be charged on this amount (and if part of the amount is paid, interest will be charged on the remaining amount) if payment is not made before the specified date?.

Praise be to Allaah.

The one who has bills to pay should not delay payment if delay will result in penalties, because the penalty in this case is riba (interest, usury). This is the riba of the Jaahiliyyah which is also known as riba al-nasi’ah. The owner of the wealth would say to the debtor: “Either pay the debt or it will be increased.”

The one who delays payment when he is able to pay is a partner in this riba, and the sin is on both parties.

The Messenger (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by Muslim (1597).

But if he delays payment and he did not know about this situation, or he delayed it because of pressing circumstances, then the sin is on the company that imposes this penalty of riba.

These companies and institutions should give up charging these riba penalties; they could warn people and withhold services from them instead of charging these riba penalties.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4257. Ruling on buying a mosque with an interest-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on buying a mosque with an interest-based loan

We are a group of foreign Muslims living in Germany. We have a place which we rent for the daily prayers, Jumu’ah and Eid. But because there are so many people praying there – praise be to Allaah – the German government will no longer allow us to pray there, because the place is too small and is a place that is not suitable. Now we want to buy a big place outside the city, and the German authorities have agreed that we may buy it. The place costs 3.5 million deutschmarks, and we have only 1.5 million deutschmarks. Is it permissible for us to take out a loan from the bank to cover the outstanding amount and buy this place with ribaa (interest)? Is this considered to be a necessity? If we buy it with ribaa, is it permissible to pray in it until we have other places in the city to pray in? Please advise us, may Allaah reward you.

Praise be to Allaah.

It is not permissible for you to take out a loan with ribaa (interest), because Allaah has prohibited ribaa and has issued the strongest warning to those who deal in it. The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes ribaa, the one who gives it, the two who witness it and the one who writes it down. Ribaa is not permitted under any circumstances whatsoever. Do not buy the place to which you refer unless you have the financial resources to buy it without resorting to ribaa. Pray as best you can, all together or separated into a number of groups in different places.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/290

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4258. Ruling on taking ribaa from deposit accounts in kaafir banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on taking ribaa from deposit accounts in kaafir banks

My question is regarding to someone's problem who is very nearly person of mine.The question is that the country where I am from there are some companies they have some monthly income schemes. In which they deposite money as fixed asset and on that they gave monthly profit and there is no change in the deposited amount. I like to know that in the light of Islam is this way of having income is Halal or not and can a widow use this income to support herself and family expenses?

Praise be to Allaah.

A similar question was sent to the Standing Committee for Academic Research and Issuing Fatwas (al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’). The text of the question was as follows:

Al-Ummah magazine has published a fatwa on financial matters conducted in western countries and in daar al-harb [non-Muslim countries which are in a state of hostility against Islam]. Imaam Abu Haneefah stated that it was permissible to take riba from al-harbiyeen in daar al-harb, and that every contract or transaction which was beneficial to Muslims was valid, so long as it was based on mutual consent and involved no deception or betrayal. If this is true, it would be helpful to some Muslims in France, because the donations that come to us stay in the bank for months before the time comes to use them, and no one benefits from the accumulating interest apart from the bank with which we are dealing. If this fatwa is correct we can make use of the interest paid to us on our money in daar al-harb, and at least give it to the poor and needy, if no one else. And our intention is for the sake of Allaah.

The Standing Committee, under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) replied as follows:

Firstly, financial transactions and mutual exchanges of benefits between us and the kuffaar are valid so long as they meet the conditions of transactions set out in Islamic sharee’ah.

Secondly, dealing in ribaa is absolutely haraam, whether it is among Muslims or between Muslims and kaafirs, whether they are harbiyeen or not. And Allaah knows best.

From Fataawaa al-Lajnah al-Daa’imah, 13/19

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4259. Filling out forms disclosing workers’ salaries at the request of riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Filling out forms disclosing workers’ salaries at the request of riba-based banks

We are accountants working in the public sector. We have some forms from companies which sell to people who pay in installments. Some of the employees want to buy things by installments from some riba-based banks, and the banks have set the condition that the purchaser discloses his basic salary. Will we be included among those who are mentioned in the hadeeth as being cursed by Allaah for recording ribaa? We have refused to write it, but the head of the division and the directors have put us in a very difficult position. What is the correct Islamic viewpoint on our situation?

Praise be to Allaah.

We put your question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If you fill out the papers for them, then you are helping them to do something which is haraam, and Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:2].

Question:

What if they are faced with a threat to fire them from their jobs?

Answer:

We still advise them to refuse to do this. “And whosoever fears Allâh and keeps his duty to Him, He will make a way for him to get out (from every difficulty)” [al-Talaaq 65:2 – interpretation of the meaning].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4260. Is it permissible to deal with ribaa in a ribaa-based society?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible to deal with ribaa in a ribaa-based society?

Is it permissible for the Muslim to deal with ribaa in a society that is based on ribaa?

Praise be to Allaah.

It is not permissible for him to deal with ribaa, even if the society is based on ribaa, because of the general applicability of the texts which forbid ribaa. He has to change this evil action as much as he can, if he cannot move away from that society in order to distance himself from this evil, lest the punishment that befalls them befalls him too.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/194

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4261. Using something which was bought with ribaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Using something which was bought with ribaa

My parents bought me a car which they pay intest on the car till now. Is it permissable to continue using the car or not? because they pay the financing.

Praise be to Allaah.

So long as the purchase with interest has been made and it is not possible to go back on that, you can use the car, but you must advise your parents and explain to them that ribaa is haraam, so that they will not do this again. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4262. Late payment charges

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Late payment charges

Assalamu alikum

My question concerns bills related to telephone or university tuition. If you delay the payment of the telephone bill they add an extra amount by a certain percentage of the bill and if you further delay by another month an extra amount is added to the previous total using the same percentage on the whole amount.

Are these extra amounts riba or if it is not riba is it still haram to pay this extra amount?

Jazakallah kheir

Al-hamdu lillaah.

Yes, this extra amount is undoubtedly considered ribaa, as the longer period for payment they allow you the more they increase the amount for you to pay. You need to refuse this kind of transaction. If you are forced, then pay the original sum without the extra amount. If you are forced to pay the extra amount, then pay it while offering repentance to Allaah and committing not to deal in such transactions again.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4263. Using interest to pay for tuition

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Using interest to pay for tuition

Assalam alaikum,

The question has arisen due to many needy Muslims who are being thrown out of schools due to lack of tuition. There are many Muslims who have bank accounts which give interest, and they have not been using it as interest is haram. What should one do with the interest. Should he leave it to the bank or can it be used for such case as paying the tuition to the non Islamic institutions ?

Please give valid reasons. This question is very important and urgent as the academic term has just started and funds are not available.

Jazakawallahu Kheiran,

Praise be to Allaah, and may His peace and blessings be upon His Messenger Muhammad and on his family and companions.

To the honorable brother: Sheikh Ali Darani , May Allah safeguard you , Judge of Nairobi - Kenya

May Allaah’s peace and blessings be upon you.

I have received your question by e-mail concerning the legality of spending interest money for the benefit of needy students studying in educational institutions in your country. Herein, I will summarize the answer to your question according to what scholars have mentioned:

If a Muslim has earned or received unlawful money, he should get rid of it. He must neither derive any personal benefit from it, such as spending this money in eating, drinking, housing, family expenditure, educational tuition, nor can he use it in averting hardship and acts of injustice as paying compulsory insurance fees, government or sales taxes, and customs and duty charges. Indeed, the intention of its removal must be the purification of one’s money from interest, and it is not considered alms giving because Allaah is pure and good and He, the Almighty, accepts only that which is pure and good.

This interest money can be spent in many beneficial areas, such as for the poor and needy, for medication costs for needy people, helping mujaahideen and advocators of Islam, sustaining the impoverished and relieving debtors who can not repay their debts. Moreover, this money could be used in Islamic Center needs, such as constructing mosques, roads, etc… Thus, spending this money in the tuition of needy students studying in educational institutions falls within the aforementioned possible avenues of expenditure. This is permissible even if these institutions are supervised and directed by unbelievers, on condition that the subjects areas studied are Islamically permissible and do not result in any harmful or unlawful consequences. Moreover, this interest is considered forbidden and unlawful to the one who earns it, but as for the people to whom this money given, it is permissible and lawful to make use of it, for it is considered as lost money that no one owns.

Finally, may Allaah grant us success in supporting Islam and Muslims.

Reference: Fataawa Islamiyyah, 2/401-411, "What should one do who repents from earning forbidden money", Al-Fawzaan.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4264. Paying zakaah via credit card

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Paying zakaah via credit card

I was wondering if it was permissible to pay zakah using a credit card since i have the funds to do so and can pill the bill without any interest.

Praise be to Allaah.

Firstly:

It is not permissible to subscribe to credit cards unless one is forced to do so, because this is a riba-based contract, and riba is haraam according to the Qur’aan, Sunnah and scholarly consensus.

See questions no. 13735, 13725 and 3402.

Secondly:

With regard to paying zakaah via credit card, if you have money saved to cover what you are going to pay, so that you will not have to pay any interest – as you mention in the question – then there is nothing wrong with paying zakaah by this method.

But if you do not have money saved to cover what you are going to pay, then this is considered to be a loan with interest from the bank, which is riba and is haraam, so it is not permissible for you to pay zakaah or anything else by this method. Allaah is Good and does not accept anything but that which is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4265. Ruling on depositing money in the bank, and interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on depositing money in the bank, and interest

We are indian citizens.we deposite money in the bank...how to deal with the interest given by banks.

Praise be to Allaah.

Firstly:

Depositing money in the bank in return for interest is riba (usury), which is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

If a Muslim is forced to put his money in the bank, because he cannot find any other means of keeping his money safe apart from putting it in the bank, then there is no sin in that, in sha Allaah, subject to two conditions:

1- That he does not take any interest in return

2- That the bank does not deal only with interest, rather it should have some other activities that are permissible in which it invests the money deposited. See questions no. 22392 and 49677

It is not permissible to make use of the interest (riba) which the banks pay to their customers. They must get rid of it by donating it to charitable causes.

The Scholars of the Standing Committee for Issuing Fatwas said:

The interest which the banks pay to depositors on the money that they deposit in them is regarded as riba (usury). It is not permissible to make use of this interest, and the customer must repent to Allaah from depositing his money in riba-based banks. He should withdraw the money that he deposited and the interest, keep the original amount and donate the extra to charity, to the poor and needy or for renovating public facilities etc.

Fataawa Islamiyyah, 2/404

And Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to the interest that the bank gives to you, do not give it back to the bank and do not keep it, rather spend it on charitable causes such as giving it to the poor, renovating public washrooms, helping debtors who are unable to pay off their loans, etc.

Fataawa Islamiyyah, 2/407

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4266. Regarding riba as permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Regarding riba as permissible

What is the ruling on regarding riba as permissible? Thank you very much.

Praise be to Allaah.

Riba is forbidden according to the Qur’aan and Sunnah, and definitive scholarly consensus. Whoever regards it as permissible is a kaafir, because the basic principle is that whoever rejects something on which there is obvious scholarly consensus is guilty of kufr.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The belief that the well-known obligations are obligatory and that the well-known prohibitions are forbidden is one of the most important basic principles of faith, and the one who rejects that is a kaafir according to scholarly consensus.

Majmoo’ al-Fataawa, 12/497.

Ibn Qudaamah (may Allaah have mercy on him) said:

Whoever believes that something is permissible when there is consensus that it is forbidden and the ruling thereon is well known among the Muslims and the texts leave no room for doubt concerning it – such as pig meat, adultery and the like, concerning which there is no difference of scholarly opinion – is guilty of kufr.

Al-Mughni, 12/276

Al-Nawawi (may Allaah have mercy on him) said:

But nowadays Islam has spread and the knowledge that zakaah is obligatory is well known to the elite and commoners alike; the scholar and the ignorant are both aware of it. So no one has any excuse for misinterpreting (the texts) and denying it. The same applies to everyone who denies any matter of religion on which the ummah is agreed, if knowledge of it is widespread, such as the five daily prayers, fasting the month of Ramadaan, doing ghusl to cleanse oneself of janaabah (impurity following sexual activity), the prohibition on adultery, alcohol and marrying mahrams, and other rulings, unless he is new in Islam and does not know its rulings, in which case if he denies something out of ignorance he is not guilty of kufr… But with regard to matters on which there is consensus but which may only be known by those with specialized knowledge, such as the prohibition on being married to a woman and her paternal aunt or maternal aunt at the same time, or that the one who kills with intent cannot inherit (from his victim), or that the grandmother is entitled to one-sixth (of the estate), and other such rulings, then whoever denies them is not guilty of kufr, rather he is to be excused because knowledge of these things is not widespread among the common folk.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The ruling on riba is that it is haraam according to the Qur’aan and Sunnah and scholarly consensus. It is classified as one of the major sins, because Allaah says (interpretation of the meaning):

“but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

“And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:279]

and because the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. So it is a major sin.

There is scholarly consensus that it is forbidden, hence whoever denies that it is forbidden although he lives in a Muslim environment is an apostate, because this is one of the obviously forbidden things on which there is consensus.

But if we say this, does that means that the scholars are agreed on all forms of riba? The answer is no; there is a difference of opinion concerning some forms of it. This is like what we have said about zakaah being obligatory according to consensus, but despite that there is no consensus on every form of it. They differed concerning the zakaah on camels and oxen that are used for farming or irrigation, and they differed concerning the zakaah on jewellery and the like, but in general the scholars are agreed that riba is haraam and is a major sin.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustanqi’, 8/387

Based on that, it may be said:

Whoever denies that riba is forbidden is a kaafir, because the fact that it is forbidden is one of the matters indicated by the texts, and the scholars are obviously agreed that it is haraam, and this is well known among the Muslims.

But if he denies that a specific form of riba is forbidden, concerning which there is a difference of opinion among the scholars or there is no consensus that it is obviously forbidden, then he is not a kaafir; rather his case should be examined further. He may be a mujtahid who will be rewarded for his ijtihad, or he may be excused, or he may be an evildoer if by regarding this as permissible he is following his own whims and desires.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4267. What should be done with interest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

What should be done with interest?

I am working in a company where they gave to employees a few years ago a mount of money they put in a blocked account for 5 years. This amount of money is with interest and they give it to you after 5 years or when you give your resignation.

I know it is haram but we did not have any choice.

I am going to leave the company in a few month, and I would like to know how I have to do with this money. Can I keep what they gave me initially and give the amount of interest os saddakka ? Can you please help me, because I do not want to commit a sin.

Praise be to Allaah.

The money that you are going to take after five years will be composed of the capital – which is the money paid by the company – and the riba-based profits – which are known as interest. Because riba-based money is not permissible for you, you have no right to take any more than the capital, and you have to leave the interest to the bank, because Allaah says (interpretation of the meaning):

“but if you repent, you shall have your capital sums”

[al-Baqarah 2:279]

See also question no. 22392.

If the bank insists on your taking this haraam interest, then you should take it and you have to get rid of it by giving it to charity; it is not permissible for you to keep it or benefit from it in any way. See question no. 292.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4268. Should he pay back an interest-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he pay back an interest-based loan?

I had taken a government student loan to finance my studies, at the time i took it i was not relegious but ive now come to know that it was a mistake. I thought of finsihing my studies and paying it off, however recently a brother approached me saying that the scholars have given a fatawa that anyone in the west(Canada) who has a loan from the government should not pay it back becuase these governments are financing the attack against our brothers in chechnya. Is this true? and please advize me as to what i should do regarding my loan?.

Praise be to Allaah.

Firstly:

Praise be to Allaah Who has guided you to the truth and has made you become religiously-committed. This is one of the greatest blessings that Allaah can bestow upon a Muslim.

Secondly:

If the loan involves paying interest when paying it back, then this loan is haraam and it is not permissible to continue with it. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers”

[al-Baqarah 2:278]

If it is possible to cancel this loan, then you must do so.

Thirdly:

You have to repent and seek forgiveness, and feel regret for what you did, and resolve not to do it again. And be of good cheer, for Allaah accepts the repentance of His slave when he repents. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents of sin is like one who did not sin at all.” (Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3427).

Fourthly:

If you cannot get rid of this loan, then you have to pay it off. If you can get out of paying the interest without any negative consequences, then you must do that, because it is not permissible for you to pay interest (riba), for the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who records it and the two who witness it. He said they are all the same. (Muslim, 1598).

If you cannot avoid paying this interest, then pay it because you are forced to do so, whilst hating it in your heart. Allaah does not burden anyone beyond what he is able to bear. It is sufficient for you to repent and regret what you did, in sha Allah.

Fifthly:

The idea that these governments are financing the attacks against Chechnya is something which has to be proven. Even if it is proven, it does not mean that every dealing with them becomes haraam. Rather with regard to what involves helping in falsehood or in waging war against Muslims –as the questioner mentioned – or in things that are forbidden in sharee’ah, it is not permissible to help in that or to get involved in it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4269. Working in banks in an Islamic country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Working in banks in an Islamic country

Is it permissible to work in the banks that exist in Islamic countries that deal with riba?

My husband works in one of the banks that deal with riba, and he works as a systems operator on programs that have to do with technological and information management. His main job is to ensure that all the computer systems are working correctly, and installing new systems, and assisting the bank employees.

I know that interest is haraam, and that it is a major sin, but I have heard many opinions about working in banks, one of which I have heard is that “if your work is not directly involved with interest, and the bank has other sources of income apart from interest, then it is permissible to work in the bank.

This is the only source of income that we have been living on up till now. I hope that you can tell us whether the income we have gotten from this job is haraam or not.

Praise be to Allaah.

We ask Allaah to reward you with good for your keenness and efforts to find out the truth, and to help your husband to find permissible employment in which there is no sin.

Note that it is not permissible to work in riba-based banks at all, because that involves consuming riba, or writing it down, or witnessing it, or helping those who do that.

The major scholars have issued fatwas stating that working in riba-based banks is haraam, even if the job does not involve dealing with riba as such, e.g. guards, cleaners and other services. We will quote to you some of their fatwas, whilst also pointing out that your husband’s work is strongly connected to riba and to recording and documenting it, because as you say, his main job is to ensure that all the computer systems are working correctly, and installing new systems, and assisting the bank employees.

It says in Fataawa al-Lajnah al-Daa’imah, 15/41:

It is not permissible for a Muslim to work in a bank that deals with riba, even if the work that the Muslim does has nothing to do with riba, because he is giving the employees who do work with riba with what they need and he is helping them with their calculation of interest. Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

The Standing Committee (15/38) was asked: what is the ruling on working in the existing banks?

They replied:

Most of the transactions that are done nowadays involve riba, which is haraam according to the Qur’aan and Sunnah and the consensus of the ummah. The Prophet (peace and blessings of Allaah be upon him) ruled that whoever helps the one who consumes riba or pays it by writing it down for him or bearing witness to it, etc, is a partner of the one who consumes it and the one who pays it, and they are all cursed and expelled from the mercy of Allaah. In Saheeh Muslim and elsewhere it is narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said, “They are all the same.”

Those who work in banks are helping the owners of the banks by administering their operations, whether in writing or bearing witness, or transferring papers or handing over money, or doing other things that help those who deal in riba. Hence it is known that working in an existing bank is haraam. The Muslim should avoid that and should try to earn a living in a way that Allaah has permitted; and there are many such ways. He should fear Allaah his Lord, and not expose himself to the curse of Allaah and His Messenger.

And the Standing Committee (15/55) was asked:

(a) Is working in banks, especially in Muslim countries, halaal or haraam?

(b) Is there any specific section of the bank that is halaal, as many think, and if that is correct could you explain further?

They replied:

Firstly: working in banks that deal with riba is haraam, whether that is in a Muslim country or a kaafir country, because it involves cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Secondly: There is no section in the riba-based bank that is exempt from this ruling according to what we know of the pure sharee’ah, because all the bank employees are cooperating in sin and transgression.

And the Standing Committee (15/18) was asked:

What is the ruling on working as a maintenance engineer for one of the electronics companies that deal with some of the riba-based banks, where the company sells equipment (calculators, cameras, telephones) to the bank, and tells us, as maintenance engineers, to go to the bank to service this equipment on a regular basis? Is this work haraam on the basis that the bank does its accounts and organizes its work on these machines, and are we thus helping them in sin?

They replied:

It is not permissible for you to work for companies that are as you described, because that involves cooperating in sin and transgression.

And it says in Fataawa al-Lajnah al-Daa’imah (15/48):

It is not permissible for a Muslim to work in banks that deal with riba, because that involves helping them to engage in riba-based transactions in one way or another, by writing them down, witnessing them, guarding the bank, etc. Helping them in that manner is cooperating in sin and transgression, which Allaah forbade when He said (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible to work for a riba-based organization as a driver or guard?

He replied:

It is not permissible to work for a riba-based organization even if you are a driver or a guard, because accepting employment with a riba-based organization implies that you approve of them, as whoever denounces something could not work to serve its interests. If he works to serve its interests, he must approve of it, and the one who approves of something haraam has a share in its sin. With regard to those who are directly involved in writing down transactions, transferring money, depositing money, etc, are undoubtedly dealing directly with something that is haraam. It was proven from the hadeeth of Jabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said, “They are all the same.”

From Fataawa Islamiyyah, 2/401

And there are other well-known fatwas which forbid working in riba-based banks, no matter what the kind of work involved. Based on this, your husband has to repent to Allaah from what he has done in the past, and leave this work, seeking the help of Allaah, putting his trust in Him and being certain that He will grant him provision. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to make us independent by means of that which is halaal so that we will have no need of that which is haraam.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4270. Using credit cards in cases of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Using credit cards in cases of necessity

I am aware that using a visa card, etc. that carries abalance is considered riba, but does a card that you pay off each month without a balance and no interest charge still apply to this? is it still riba?.

Praise be to Allaah.

This question has been asked before, under No. 3402, where it says: Credit cards are based on conditions of riba: if I delay repayment, they will impose a penalty on me, but in the place where I live in America, I cannot rent a car or a store or use many services without a credit card. If I do not use a credit card I will have a lot of problems and it will be unbearable for me. If I commit to paying it off by a certain time so that I will not pay any interest, is it permissible for me to use this card in the difficult circumstances in which I live?

He answered as follows: If it is certain that not using it is going to cause difficulty and the likelihood of you being late in paying it is remote, then I hope that there is nothing wrong with that. (Answered by Shaykh Muhammad ibn ‘Uthaymeen, may Allaah have mercy on him).

It should be noted that two conditions are mentioned in the question: not using it should cause difficulty and he should have no other option butt o use it; and the second condition is that he should be committed to paying it off without any delay.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4271. Can he accept money that comes from the lottery company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Can he accept money that comes from the lottery company?

I recently found out that the scholarship I receive to help pay my school tuition is funded by the Florida lottery. Should I not accept the scholarship any more?.

Praise be to Allaah.

If this money is only a scholarship and is not subject to any condition requiring you to work with them – for example – or to advertise for them and commend their work, then there is nothing to prevent you accepting it. Money that is haraam because of its source may be made use of and taken possession of if it is transferred in a manner that is Islamically acceptable.

Shaykh Ibn ‘Uthaymeen said:

… Others said with regard to that which is haraam because of its source, the sin is one on the one who acquired it, not on the one who takes it in a permissible manner from the one who acquired it. This is unlike things that are haraam in and of themselves, such as alcohol, goods seized by force, etc. This is a strong opinion, based on the fact that the Messenger of Allaah (peace and blessings of Allaah be upon him) bought food for his family from a Jew – narrated by al-Bukhaari, 1954; Muslim, 3007. And he ate from the roast sheep that was given to him by the Jewish woman at al-Khaybar, and he accepted the invitation of a Jew. Narrated by Ahmad, 3/210.

It is well known that most of the Jews deal in riba (usury) and consume haraam wealth. This view may be supported by the fact that the Prophet (peace and blessings of Allaah be upon him) said, concerning the meat that was given in charity to Bareerah, “It is charity for her and for us it is a gift.” Narrated by al-Bukhaari, 1398; Muslim, 2764.

Al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, 3/138, 139.

For more information, please see the answers to questions no. 4820.

We should point out that it is not permissible for a Muslim to remain in the land of kufr or to study in a mixed environment, because that involves doing several things that are forbidden in sharee’ah.

For more information please see the answers to questions no. 2956 and 10338.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4273. Prohibition of selling bills of exchange to the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Prohibition of selling bills of exchange to the bank

Some businessmen are owed money by their customers, so they go to the bank and sell the bill of exchange to them for an amount that is less than the amount specified in the bill of exchange. Then the bank collects the debt for itself when it becomes due. What is the ruling on this?.

Praise be to Allaah.

This transaction is one of the transactions that are haraam, and it is a form of riba (usury, interest).

Because selling a bill of exchange – for example – which mentions a debt of one thousand riyals to be paid in one month’s time to the bank for nine hundred riyals to be paid immediately, is riba. The scholars are unanimously agreed that this haraam transaction is both riba al-nasee’ah and riba al-fadl combined, because it involves exchanging currency available immediately for currency of the same kind to be paid later, plus an extra amount.

If currency is exchanged for currency of a different kind, the physical exchange must be done in the same sitting where the agreement is made. If they are of the same kind, then they must be equal in value and the physical exchange must be done in the same sitting where the agreement is made. This is not the case in this scenario; so it involves riba al-fadl because the amounts exchanged are not equal and it also involves riba al-nasee’ah because there is no mutual exchange in the same sitting.

The Standing Committee was asked about that and they replied:

Selling the bill of exchange to the bank in return for an amount of money and leaving the bank to collect the amount stated in the bill of exchange from the purchaser of the product is haraam because it is riba.

Fataawa al-Buyoo’, p. 352

The Fiqh Council issued the following statement:

Selling bills of exchange to the bank is not permissible according to sharee’ah, because it amounts to riba.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4274. What should he do with the prize that he won from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

What should he do with the prize that he won from the bank?

If a person wins a prize from the bank and his account is a savings account but it is not riba-bearing, and the prize is a car, is it halaal or haraam? What should he do and how should he dispose of this car?.

Praise be to Allaah.

Firstly:

If the bank is riba-based, then it is not permissible to deposit money in it except in cases of necessity, such as if he fears for his money and there is no Islamic bank or other place for storing his money safely in his city, in which case it is permissible to deposit money there, without taking interest.

It says in a statement issued by the Fiqh Council of the Muslim World League, issued in Makkah in 1406 AH:

It is haraam for any Muslim who is in a position to deal with an Islamic bank to deal with riba-based banks, either at home or abroad, because he has no excuse for dealing with them when there is an Islamic alternative available. He must turn from what is bad to what is good, and be content with that which is halaal so that he has no need for that which is haraam. End quote from Hukm wa Daa’i’ al-Bunook by Dr ‘Ali al-Saloos, p. 136.

It says in Fataawa al-Lajnah al-Daa’imah (13/346): It is not permissible to deposit money etc in riba-based banks and other riba-based institutions, whether the account is interest-bearing or not, because that is cooperating in sin and transgression, and Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:2], except if there is the fear that it may be lost or stolen etc, and there is no way to protect it other than putting it in a riba-based bank for example, in which case he is allowed to do the lesser of two evils. End quote.

Secondly:

Some banks and riba-based institutions resort to a trick so as to promote themselves to people. They do not announce that they offer interest, and they offer prizes instead, for which they draw names or distribute lots at the end of the year or every six months. This method is used a great deal with regard to savings or investment certificates. This is a trick that does not make something haraam halaal. The bank does not supply the prizes from its own money, but from the interest, which it distributes in this manner, instead of distributing it to all its customers. This is a method that combines riba and gambling.

Dr ‘Ali al-Saloos says in his book Mu’aamalaat al-Bunook al-Hadeethah fi Daw’ al-Islam (p. 38):

Riba-based banks issue three types of certificate. The first, unlike the second, is aimed at attracting the largest number possible. With the second type of certificate they go further, because they take the total amount of riba and divide it into unequal amounts, and give them to the lowest number of depositors, then they distribute these amounts in the form of prizes which are awarded by drawing lots. So you may find a person who has deposited a small amount being given thousands of pounds, whereas one who has deposited thousands does not get anything. So the former takes his share of the riba along with the shares of many others, and the latter loses his share to someone else. Every time the riba is shared out it is watched keenly, and one emerges happy with what he has gained whilst another grieves over what he has lost, and he looks forward to another opportunity. Is this not gambling? The riba-based banks have resorted to gambling with riba! The one who does not win his share of riba the first two times gambles with his share the third time. Isn’t the third type worse than the first two? End quote.

The scholars of the Standing Committee were asked: Some commercial banks offer prizes such as cars or houses for people who open deposit accounts in the bank to keep their money safe. They draw lots among the customers of the bank, then one of the customers wins the prize. What is the ruling on this prize, whether it is in the form of cash or a gift?

They replied: If the matter is as described, then these prizes are not permissible, because they are interest that is given in return for depositing money in the riba-based bank. Changing the names does not alter reality. End quote.

Fataawa al-Lajnah al-Daa’imah (15/196)

Thirdly:

Once it is established that these prizes that are given by riba-based banks are the essence of riba and interest, then the one who has received any of them must get rid of it by donating it to charity. He must also withdraw his money from the riba-based bank, except in cases of necessity, as stated above.

It says in Fataawa al-Lajnah al-Daa’imah (13/354): Riba and interest are haraam forms of wealth. Allaah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Ribaa” [al-Baqarah 2:275]. The one who has acquired any such wealth must get rid of it by spending it in ways that will benefit the Muslims, such as building roads and schools, or giving it to the poor… End quote.

Fourthly:

Money that is deposited in the bank, which they call “deposits” or “current accounts” etc is in fact a loan that is given by the owner of the money to the bank. As that is the case, it is not permissible for the lender to take anything from the borrower in return for that loan. The scholars are unanimously agreed that every loan that brings a benefit is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/436):

Every loan in which it is stipulated that more be given back is haraam, and there is no difference of opinion on this matter. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must give more back or give him a gift, and he lends it to him on that basis, taking the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that bring benefits. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4275. Islamic financial system

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Islamic financial system

I would like to know,althought the islamic finance way is known no element of riba.But i after i studied the way how the islamic finance been use,i see that still have the element of riba.So can u explain is there still any element of riba in the islamic finance system?.

Praise be to Allaah.

Riba is emphatically forbidden in Islam. Allaah has condemned the one who does that and has declared war on him, and spoken of his bad end on the Day of Resurrection. Allaah says (interpretation of the meaning):

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa,’ whereas Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein.

Allaah will destroy Ribaa and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners”

[al-Baqarah 2:275, 276]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baraqah 2:278, 279]

The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said, “They are all the same.” Narrated by Muslim, 1598, from the hadeeth of Jaabir (may Allaah be pleased with him).

And he (peace and blessings of Allaah be upon him) said: “A dirham of riba consumed knowingly by a man is worse before Allaah than committing zina thirty-six times.” Narrated by Ahmad and al-Tabaraani, classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3375.

And there are other texts which point to the enormity and abhorrent nature of this crime.

The Islamic financial system does not approve of any transaction that includes riba, rather the sharee’ah forbids certain transactions so as to prevent the means that lead to riba.

Secondly:

The banks that exist nowadays are all riba based banks, with a few rare exceptions. Just because a bank is located in a Muslim country does not mean that it is an Islamic bank. Most of these banks are connected to Jewish and Crusader banks overseas. It is most regrettable that in the Muslim lands which are home to more than a billion Muslims there is no Islamic bank that is free from riba, apart from a few institutions.

So the decision makers among the Muslims have to pay due attention to this matter and establish an independent Islamic banking system. There are scholars and people who are able to work in this field, and there is a great deal of capital, praise be to Allaah.

Thirdly:

The true Islamic financial system is a system that is free of riba, because it is a system that is derived from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Your saying in your question that you have noticed riba in financial transactions in the Islamic banks needs further explanation. Perhaps you think that some of these transactions involve riba when they do not.

We ask Allaah to set the Muslims’ affairs straight and to help those in authority to do what is right and proper. Praise be to Allaah, the Lord of the Worlds.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4276. Taking interest and offsetting losses with riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Taking interest and offsetting losses with riba

I have a small saving in a Bank Account for which I have recieved interest. I am in the process of clearing it up now. However, I also had previously invested in a few Banking stocks (unaware that it was wrong), which have depreciated in value. can I set off my loss in the banking stocks with the interest on my savings account??.

Praise be to Allaah.

The one who has repented from riba should not take anything but the capital of his wealth only, because Allaah says (interpretation of the meaning):

“but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:279]

It is not permissible to take anything more than that; if a person has taken it he must get rid of it by spending it on charitable causes.

In the question there are two issues which have nothing to do with one another, and we must deal with them separately: the interest which has been taken, and offsetting the depreciation in the value of shares with this interest.

With regard to the first issue: putting money in a riba-based bank and taking more money than the original capital. The scholars of the Standing Committee said:

The interest which the bank pays to depositors on the money that they deposit is considered to be riba (usury, interest), and it is not permissible to make use of this money. The person must repent to Allaah from depositing money in riba-based banks, he should withdraw the money that he deposited and the interest, then keep his original amount and spend the interest in charitable causes, such as on the poor and needy, renovating public facilities, and so on.

Fataawa Islamiyyah, 2/404.

Shaykh ‘Abd al-‘Azeez ibn Baz (may Allaah have mercy on him) said:

With regard to the interest that the bank gives you, do not give it back to the bank and do not consume it, rather spend it on charitable causes such as giving it to the poor, renovating public washrooms, and helping debtors who are unable to pay off their debts.

Fataawa Islamiyyah, 2/407

With regard to the second issue: offsetting the depreciation in the value of shares with this interest, it is not permissible to do this, because it is not permissible for you to take this money and benefit from it, as stated above.

The person who buys shares has to bear losses in the value of his shares from his own money; he does not have the right to offset those losses with money that he acquires from haraam sources.

The fact that he entered into this transaction when he was unaware of the fact that it is haraam means that he is absolved of any sin; he is excused by the fact that he did not know. But that is not a reason for allowing him to benefit from the interest by using it to offset these losses.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4277. Is it permissible for him to inherit property that was bought with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible for him to inherit property that was bought with a riba-based loan?

Can a person inherit property or a business bought with a loan that had interest on it ?.

Praise be to Allaah.

If a person takes out an interest based loan and buys property with it, when he dies the property becomes part of the estate which is inherited from him, but he has sinned by dealing in riba.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What is haraam because of the way in which it is acquired is haraam for the one who earns or acquires it, such as riba. But if the person who dealt with riba dies, then his wealth is permissible for his heirs. What is haraam in and of itself, such as alcohol, is haraam to the one who acquires and to the one to whom he passes it on. Similarly, if a person steals something or seizes it by force then dies, it is not permissible for his heir (to take the stolen property); if he knows who it belongs to he must return it, otherwise he should give it in charity on behalf of the owner.

From Liqaa’aat al-Baab al-Maftooh, 1/304

The Standing Committee issued a fatwa concerning a person who built a house with a riba-based loan, stating that he has to repent and seek forgiveness, and that he does not have to destroy the house; rather use may be made of it by him or someone else living in it.

Fataawa al-Lajnah al-Daa’imah, 13/411.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4278. Savings in the Post Office – how should he pay zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Savings in the Post Office – how should he pay zakaah?

I have some money in the Post Office that does not reach the nisaab, and I went to an Islamic bank and put some money there. How should I calculate my zakaah, knowing that the two amounts together reach the nisaab?.

Praise be to Allaah.

Firstly:

It is not permissible to put money in the Post Office, or in riba-based banks that take interest and give it to depositors. The one who deposits his money in either of them will not be free from that; either he will be consuming riba or paying it, or doing both.

It was narrated that Abu Juhayfah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it.

Narrated by al-Bukhaari, 5032.

Secondly:

Whoever owns an amount of money that reaches the nisaab – even if it is separated, with some in one place and some in another – is obliged to pay the zakaah on it when one year has passed. The reckoning of the year begins from the day when the money reaches the nisaab. When one full hijri year has passed, the zakaah must be paid, at a rate of one-quarter of one-tenth (2.5 %).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4279. The difference between shares and stocks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The difference between shares and stocks

We know that zakaah must be paid on shares. Are stocks also subject to zakaah? How should zakaah be worked out for them?.

Praise be to Allaah.

Firstly:

With regard to zakaah on shares, we have discussed the zakaah on them in detail in question no. [69912]. We stated there that there are some kinds of shares on which zakaah is due, and others on which no zakaah is due.

With regard to stocks, they are something different than shares.

A stock is a written document stating the amount of a loan given by the bearer on a specified date in return for specified interest.

A share is a partner’s portion of the capital of a corporation.

From these definitions we can see the difference between shares and stocks.

The difference between shares and stocks:

1 – A share represents a stake in a company, meaning that the shareholder is a partner, whereas a stock represents a debt owed by the company, meaning that the stockholder is a lender.

Based on this, the shareholder only earns profits when the company makes a profit, whereas the stockholder earns guaranteed annual interest whether the company makes a profit or not.

Also based on this, if the company makes a loss, the shareholder has to bear some part of the loss, depending on the amount of shares he has, because he is a partner and owner of part of the company, so he must bear some part of the loss.

The stockholder, on the other hand, does not bear any of the company’s losses because he is not a partner in the company, rather he is simply a lender, who lends money in return for benefits agreed upon whether the company makes a profit or makes losses.

Ruling on dealing in stocks:

Dealing in stocks is haraam according to sharee’ah, because it is a loan in return for agreed-upon interest, and this is riba (usury) which Allaah has forbidden and warned against, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

The Messenger (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim, 2995.

In the second conference of the Islamic Bank in Kuwait 1403 AH/1982 CE it was stated: That which is called interest in the terminology of western economists and those who follow them is the essence of riba that is forbidden according to sharee’ah. End quote.

Majallat al-Majma’ al-Fiqhi, 4/1/732

See also the answer to question no. 2143.

Zakaah on stocks

Although it is haraam to deal in stocks, zakaah is due on them because they represent a debt owed to their owner, and debts that one hopes will be repaid are subject to zakaah according to the majority of scholars. So its zakaah must be worked out every year, but it need not be paid until one takes possession of the value of the stock. As for the interest that is taken in return for the stock, this is unclean and haraam wealth that must be disposed of by donating it to charitable causes.

The rate of zakaah which must be paid is 2.5 per cent.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4280. Is it permissible to take a loan from the government’s social fund?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible to take a loan from the government’s social fund?

The government in our country offers a loan to young people who graduate instead of employing them in government service. Is this loan halaal or haraam?.

Praise be to Allaah.

The scholars are unanimously agreed that if it is stipulated that a loan be repaid with an additional amount, this is riba, which is haraam.

Every loan in which it is stipulated that something extra be paid back is haraam, and there is no difference of scholarly opinion on this point. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower should pay something extra or give him a gift, and he gives the loan on that basis, then taking the extra amount in return for that is haraam.

It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that brought benefits. End quote. Al-Mughni (4/211)

Ibn ‘Abd al-Barr said: Every additional amount given in return for a loan or favour that benefits the lender is riba, even if it is just a handful of animal feed. That is haraam if it is stipulated. End quote.

Al-Kaafi (2/359).

Based on this, if the loan is riba-based, whereby it is stipulated that the amount borrowed be repaid with interest, then it is not permissible for you to take this loan, because the contract is based on riba, and it is clear to you that riba is a major sin. May Allaah make you independent of means so that you have no need of this loan and similar schemes.

But if this loan is a “goodly loan” and does not involve riba, and the borrower is required to repay only what he took, and no more, then there is nothing wrong with taking out this loan and benefiting from it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4281. The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

In recent times there have been many ads from travel companies which organize trips for Hajj and ‘Umrah, in which they say that the costs of travel may be paid in installments so as to make things easier for those who want to go for Hajj and ‘Umrah, and so as to attract more of them especially in the state of recession which is affecting many countries when many citizens have a reduced cash flow. Some companies have also announced that they will accept payments by credit card.

My question is: what is the Islamic ruling on one who does Hajj and ‘Umrah in this manner? Is Hajj or ‘Umrah valid in this case, especially since some fuqaha’ have issued fatwas stating that it is permissible to finance Hajj by means of loans which are paid off in installments as a kind of making things easier at a time when travel costs are so high?.

Praise be to Allaah.

Hajj is one of the pillars of Islam, one of its most important fundamentals. It is an obligation which is established according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the Muslims are unanimously agreed on that.

Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing prayer, giving zakaah, Hajj and fasting Ramadaan.” Narrated by al-Bukhaari (8) and Muslim (16).

Hajj is only obligatory for the one who is able to do it. Being able to do it includes being able to afford it, and the physical ability to travel and perform the rituals.

No one should take out a loan in order to do Hajj, and it is not recommended to do that, but if a person goes against that ruling and takes out a loan, his Hajj is still valid, in sha Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people take a cash advance from the company for which they work, to be paid back in installments deducted from their salaries, in order to go for Hajj. What is your view on this?

He replied:

What I think is that they should not do this, because a person is not obliged to go for Hajj if he owes a debt, so how about if he takes on a loan in order to do Hajj? I do not think that he should borrow money to go for Hajj, because in this case Hajj is not obligatory for him. So he should accept the concession granted by Allaah by His grace and mercy, and not burden himself with a loan which he does not know whether he will be able to pay off or not. Perhaps he will die without paying it off and it will remain a debt that he owes. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 21/93

If he takes out a loan that involves riba in order to do Hajj, then this is one of the worst of major sins.

The prohibition on riba is too well known for us to need to quote the evidence for it. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278, 279]

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by Muslim, 1597

So how can a Muslim agree to commit a major sin for which Allaah has issued a warning of war, in order to do Hajj, when it is not obligatory for him if he is not able to do it?

In the answer to question no. 20107 and 11179 we have discussed the prohibition on credit loans and explained that they are a form of riba.

With regard to the validity of this Hajj, it is valid even if the money with which one does Hajj is haraam, but it is not a proper Hajj.

One of the imams said:

If you do Hajj with money which comes from haraam sources, you have not done Hajj but the donkey (which you ride) has done Hajj

Allaah does not accept anything but all that is good, and not everyone who visits the House of Allaah will have his Hajj accepted.

See also question no. 34517

Al-Nawawi (may Allaah have mercy on him) said:

If a person does Hajj with haraam money or riding an animal that has been seized by force, then he is sinning although his Hajj is valid and is sufficient in our view. This is also the view of Abu Haneefah, Maalik and al-‘Abdari, and is the view of most of the fuqaha’.

Al-Majmoo’, 7/40

The scholars of the Standing Committee were asked:

What is the ruling on one who does Hajj with haraam money, i.e., the profits of selling drugs – then they send tickets for Hajj to their parents and then do Hajj, even though some of them know that this money has been collected through dealing in drugs. Is this Hajj acceptable or not?

They replied:

The fact that Hajj is done with haraam money does not mean that the Hajj is not valid, but the person is sinning by earning from haraam sources. It detracts from the reward of Hajj but it does not cancel it out altogether.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/43

There is a well-known hadeeth on this matter, but it is weak.

It was narrated that ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does Hajj with haraam money and says, ‘Labbayk Allaahumma labbayk (Here I am, O Allaah, here I am),’ Allaah says: ‘I will not respond to you and your Hajj is rejected.’”

Ibn al-Jawzi said:

This is not a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-‘Ilal al-Mutanaahiyah, 2/566

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4282. He has a debt and he wants to go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He has a debt and he wants to go for Hajj

I have bank loan, and very very strongly I wish to go for umrah. but as I know I have to finish all loans before I will go to Umrah or Hajj. Can U please tell me the proper way and limitations in Islam.

Praise be to Allaah.

Firstly:

If this loan is based on riba (usury, interest), then it is haraam and is one of the major sins and one of the seven sins that doom a person to Hell. All of the nations regarded it as forbidden, even the Greeks who were idol-worshippers. One of them, whose name was Solon said: Money is like a sterile hen; a drachma cannot give birth to a drachma.

In the Christian belief it says that one who consumes usury should not be shrouded if he dies, and even the Jews forbade usury.

Islam has forbidden it in a manner that leaves no room for doubt concerning its prohibition.

Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers”

[al-Baqarah 2:278]

Abu Juhayfah (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of blood, the price of a dog and the earnings of a prostitute, and he cursed the woman who does tattoos and those who have them done, the one who consumes riba (usury) and the one who pays it, and he cursed the one who makes images.

Narrated by al-Bukhaari, 2123.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it.

Narrated by Muslim, 1597.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” They said, “O Messenger of Allaah, what are they?” He said: “Associating others in worship with Allaah (shirk); witchcraft; killing a soul whom Allaah has forbidden killing, unless that is done lawfully; consuming riba (usury, interest); consuming the property of orphans; running away from the battlefield; slandering innocent chaste believing women.”

Narrated by al-Bukhaari, 2615; Muslim, 89

It was narrated that Samurah ibn Jundub (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Last night I saw (in a dream) that two men came to me and took me out to a sacred land. They set out with me until we came to a river of blood in which a man was standing, and on the bank of the river there was a man with stones in front of him, facing the man who was in the river. Every time the man wanted to get out, the man (on the bank) threw a stone into his mouth and he went back to where he had been. I said: ‘What is this?’ They said, ‘The one whom you saw in the river is the one who consumed riba.’”

Narrated by al-Bukhaari, 1979.

So you have to repent to Allaah from this action.

But if the loan was a good kind of loan that did not involve riba, there is nothing wrong with it.

Secondly:

With regard to Hajj: the person who cannot spend on himself because he is of limited means is not obliged to go for Hajj, but which of the two is more important, going for Hajj or paying off the debt?

The most correct view is that paying off the debt is more important, because the debtor is not obliged to do Hajj, since one of the conditions of Hajj is that one should be able to do it.

If there is a conflict between your doing Hajj and your paying off your debt, then give priority to paying off the debt. But if there is no conflict, such as there being plenty of time for you to pay off your debt, or if the person to whom you owe money is patient and can wait, then the correct view is that there is nothing wrong with your doing Hajj or ‘Umrah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible for a person who is in debt and facing financial hardship, either because he is unable to earn money or because the creditor is absent and he cannot pay him, to go for Hajj if someone else takes him for Hajj, provided that this does not affect his ability to pay the debt.

Majmoo’ al-Fataawa, 26/16

All of that is subject to the condition that you are completely able to perform Hajj and that you pay off debts to anyone who asks you to pay him back when the debt becomes due, and that you are able to pay for the journey and its provisions, and whatever you need to take care of your affairs whilst you are travelling, without neglecting your family or those on whom you are obliged to spend.

So you should leave with them enough to cover their needs. If you do not do that then you are sinning and neglecting those whom Allaah has commanded you to take care of.

It was narrated that Khaythamah said: we were sitting with ‘Abd-Allaah ibn ‘Amr when Qaharmaan came to him. He said, ‘Have you given the slaves their food?’ He said, ‘No.’ He said, ‘Go and give it to them. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man if he withholds the food of his slave.”’

Saheeh Muslim, 996

It was narrated from Ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man if he neglect those whom he is responsible for.”

Narrated by Abu Dawood, 1692

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4283. Repenting from taking a riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Repenting from taking a riba-based loan

I took out a loan from the bank, due to difficult circumstances, because I wanted to prepare an apartment to get married. Please note that there is nothing luxurious in this flat at all, and it is a very simple flat. I am a teacher and my salary is transferred to the bank and a sum of money will be deducted from it each month for five years, until the loan ends. Two and a half years have passed, and I have decided to go to the bank and stop this loan, because I feel that anything that happens is because of this loan. But I found out that the amount that should be paid is more than I can afford. In addition to that, I was intending to do ‘Umrah this year, myself, my wife and my son and daughter. Is it permissible for me to travel for Umrah, hoping that Allaah will heal my sick son and then come back to stop this loan next November in sha Allaah, or what should I do?.

Praise be to Allaah.

It is not permissible to take out riba-based loans, from the bank or elsewhere, even if that is to prepare a house for marriage, because of the definite prohibition on riba and the stern warning against it. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that something extra be paid is haraam, and there is no difference of opinion on this point. Ibn al-Mundhir said: They were unanimously agreed that if the lender stipulates that the borrower must pay extra or give him a gift, and he gives the loan on the basis that he will take an additional payment for that, it is riba.

End quote from al-Mughni, 6/436

What the one who has taken out a riba-based loan has to do is repent to Allaah and regret what he has done, and he has to resolve firmly not to go back to this great sin and serious crime, concerning which there is narrated a warning such as has not been narrated concerning any other sin. We ask Allaah to keep us safe and sound.

Moreover, according to Islam you are not obliged to pay back any more than the capital; as for the haraam interest, you are not obliged to pay it and it is not permissible for the lender to take it from you, because Allaah says: “but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”.

But if you fear harm and problems if you do not pay the interest, then pay it, and repent to Allaah and feel dislike towards this great evil.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: I borrowed one hundred pounds from one of my friends on the basis that I would pay him back one hundred and fifty. When the time to pay it back came, I tried to give him one hundred only, but he insisted on taking the extra amount of fifty pounds in return for the laon. What is the ruling on this extra amount? If that comes under the heading of riba, is there any sin on me, and how can I rid myself of that, knowing that the money that I borrowed from him has become mixed with my own money. What do I have to do?

He replied: Allaah has forbidden riba and has issued a stern warning against it. Allaah says (interpretation of the meaning):

“Those who eat Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity…

O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:275, 278-279]

There are many forms and types of riba. What you mention in the question is a loan with interest. The kind of loan that is allowed in Islam is al-qard al-hasan (a goodly loan) in which you lend something to your brother so that he may benefit from the loan, then he pays you back without any additional payment being stipulated and without paying less. This is the goodly loan. As for the loan which brings a benefit or the loan which is intended to bring a payment of interest, this is haraam according to the consensus of the Muslims. It is haraam according to the Qur’aan and Sunnah and the consensus of the Muslims, and a stern warning is issued to the one who does that. What should be done is to repay the amount that was borrowed; as for the additional payment which has been stipulated and taken from you, this is haraam and is riba. The Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. He (peace and blessings of Allaah be upon him) also cursed the one who consumes riba and the one who helps him to consume it. So what you have done is haraam and is a major sin, and you have to repent to Allaah. He has to give this interest that he took back to you, because it is not permissible for him. You committed a haraam action by giving him the interest. What you should have done is to refrain from paying interest.

What you have done is blatant riba, so you both have to repent to Allaah and not do any such transaction again. The other person has to return the interest that he took. And Allaah knows best.

End quote from al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 5/210

Remember that the more quickly you get rid of this loan, the better it will be, so that you may rid yourself of riba and its effects.

So it is better for you to hasten to pay it off and to use the money that you were going to use for ‘Umrah to rid yourself of this debt.

We ask Allaah to heal your son and to relieve your distress, and make you independent of means from halaal sources so that you will have no need of anything haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4284. He is going to rent a house and what he has paid will be returned to him at the end of the lease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He is going to rent a house and what he has paid will be returned to him at the end of the lease

I am a resident of Chennai,India.I would like to take up a residence on lease by paying a lumpsum for a period of three years and no rent is payable during this period.After the expiry of the leased period the premises will be handed over to the owner and the same lumpsum will be returned to me.The agreement can also be extended by mutual consent.Maintenence charges have to be paid for the apartment monthly.This system is widely practised here. Some islamic scholars feel that this is not permitted in islam and a certain amount is to be compulsurily paid as rent.If this condition is to be fulfilled can I pay a small nominal amount as rent. Please give the islamic ruling in this matter in the light of sunnah and Quran.

Praise be to Allaah.

Firstly:

It is not permissible to do the deal in this manner. This is a form of loaning with interest, which is haraam.

The reason for that is that a loan means giving money or property to someone to benefit from it and then give it back.

The money that is given to the landlord will be returned after the agreed lease period ends, so this money is a loan, and the lender benefits from this loan by making use of the house until his money is returned to him. So this deal is in fact a loan which brings a benefit, and the scholars are agreed that every loan which brings a benefit to the lender is haraam, because it is a type of riba.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/436):

Every loan in which it is stipulated that something extra be given (when paying back) is haraam, with no dispute. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower should give something extra or give him a gift, and he gives the loan on that basis, then taking the extra amount is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that bring benefits. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 4/64:

An example of benefits as a condition of a loan is when a man comes to another man and says: “I want you to lend me one hundred thousand,” and he says, “But I will live in your house for a month.” Here the loan brings a benefit to the lender so it is haraam and is not permissible.

The basic principle concerning loans is that they are an act of kindness towards the borrower, but if conditions are introduced it becomes a kind of business deal, and if it is a kind of business deal then it involves riba al-fadl and riba al-nasee’ah. So for example if someone borrows one hundred thousand from me and I stipulate that I will live in his house for a month, then it is as if I sold him one hundred thousand in return for something extra, which is my living in the house for a month. This is riba nasee’ah because it is a delay in handing over what has been borrowed, and it is riba al-fadl because it involves giving something extra.

Hence the scholars said that every loan that brings a benefit is riba. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (3/266):

The conditions of a loan being valid:

The first condition: the lender should not benefit. If the lender benefits form giving the loan either by stipulating conditions in the contract or otherwise, then if it is by stipulating conditions then it is haraam without any scholarly dispute on that point… end quote.

Secondly:

Attention should be paid to what a contract really involves in spite of what it is called. In fact this contract – as stated above – is a loan that brings benefits, and this is a kind of riba. The fact that people call it renting does not alter the fact at all, and does not change the ruling thereon. The Prophet SAWS (peace and blessings of Allaah be upon him) told us that some people among his ummah would drink khamr (alcohol) and call it by another name.

So beware of making halaal things that are haraam. Paying a small amount as rent does not make this haraam action permissible, because the larger amount that is paid is still a loan that brings a benefit.

The owner of the money has not paid the larger amount of money (the loan) which will come back to him for any purpose other than to make use of the house, and the owner of the house has not given the house to the other person to use except in return for the loan.

Nothing is hidden from Allaah, and He has punished the one who makes haraam things halaal by means of trickery with a swift punishment, as happened in the story of the Sabbath-breakers (see al-Nisa’ 4:47 and al-A’raaf 7:163).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4285. Is it permissible to delay paying the price of gold and the cost of having it made into jewellery?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible to delay paying the price of gold and the cost of having it made into jewellery?

Is it permissible to give some money to a craftsman to make jewellery on the basis that the rest will be given to him when he finishes it, knowing that the first amount is not being used to buy the gold?.

Praise be to Allaah.

What we understand from the question is that you are going to buy the gold from this craftsman, and he will make it into jewellery. If that is the case, it is not permissible, rather what you should do is pay the price of the gold (in cash) and take possession of the gold in one sitting. As for the cost of making it into jewellery, it is permissible to delay it.

But if what is meant in the question is that you are going to give the craftsman gold that you already own, so that he can make it into jewellery, then there is nothing wrong with delaying payment.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand.”

And it is proven that he (peace and blessings of Allaah be upon him) said: “Whoever gives more or asks for more has engaged in riba.”

And it is proven that he (peace and blessings of Allaah be upon him) was brought some good-quality dates. He asked about them and they said: “We used to take one saa’ for two saa’s, and two saa’s for three.” The Prophet (peace and blessings of Allaah be upon him) ordered that the transaction be cancelled and he said, “This is the essence of riba.” Then he told them to sell the inferior dates and to buy good-quality dates with the dirhams.

From these ahaadeeth we may understand that what the questioner said about exchanging gold for gold and adding the cost of making one of them into jewellery is something that is forbidden and is not permissible. It comes under the heading of riba which the Prophet (peace and blessings of Allaah be upon him) forbade. The correct way to do it is to sell the broken gold for a certain price without any other conditions. After the seller has taken the price, he may then buy the new gold. It is better to look for the new gold in another place, and if he cannot find it then he may return to the one who bought from him, and buy it with dirhams. If it costs more it does not matter. What matters is that there should not be an exchange of gold for gold with an extra payment, even if that is for making it into jewellery.

This applies if the seller is a merchant. If the merchant is also a goldsmith he can say: “Take this gold and make it into jewellery for me (whatever he wants him to make), and I will pay you for that when you finish making it.” There is nothing wrong with this. End quote.

Majmoo’ As’ilah fi Bay’ wa Shira’ al-Dhahab (no. 1).

The Shaykh was also asked:

Is it essential to pay for work when collecting the gold (to the goldsmith) or can we regard it as an ongoing transaction?

He replied:

It does not have to be paid up front, because this is payment for work. End quote.

Majmoo’ As’ilah fi Bay’ wa Shira’ al-Dhahab (no. 10).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4286. Using riba-based wealth to repair roads

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Using riba-based wealth to repair roads

Is it permissible for me to use interest based on riba to pave a road in the quarter where I live, because the state does not repair the roads in the old quarters of cities?.

Praise be to Allaah.

Putting money in the bank in return for interest is a major sin, and it is not permissible to put money in the bank in order to get interest to use for charitable projects, let alone benefit from it oneself.

If a Muslim has put his money in a riba-based bank, then Allaah guides him and he repents from riba, then he has to get rid of the interest by donating it to charitable causes, because Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278, 279]

It is not permissible for him to benefit from it, either by paying taxes with it or doing anything else that will bring him benefit.

Based on this, if this road belongs only to him, because it leads to his house, it is not permissible to repair it using this money, because it brings benefit to him. But if it is a public road which will benefit him and others, then there is nothing wrong with using this money to repair it.

And Allaah knows best.

See also the answers to question no. 292, 2370, 20876, 23346, 22392, 49677 and 30798.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4287. Is it permissible to act as guarantor for a person taking a loan from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Is it permissible to act as guarantor for a person taking a loan from the bank?

What is the Islamic ruling on acting as guarantor for a person taking a loan from the bank?.

Praise be to Allaah.

If this loan is riba-based (as is the case with most banks), meaning that the bank will take interest from him, then it is not permissible for you to act as a guarantor for the borrower, because by doing so you are helping the borrower and the bank to engage in riba (usury, interest), which is forbidden by Allaah and His Messenger, and which the Muslims are unanimously agreed is haraam.

The scholars of the Standing Committee were asked about the ruling on sponsoring a person who wants to borrow from a riba-based bank. They replied:

If the situation is as described, and the bank will charge interest on the loan, it is not permissible for the manager, the accountant or the treasurer to cooperate with them in that, because Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Fataawa al-Lajnah al-Daa’imah, 13/410

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4288. Where should he deposit his money in these times when riba is so widespread?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Where should he deposit his mon\ey in these times when riba is so widespread?

Where should I deposit my money in an age when people have become so negligent and the banks are dubious because of riba, and we have no Islamic banks and keeping the money at home is not safe? I want to deposit my money in a place that is permissible, without committing any sin. And I want to invest it and pay zakaah on it, otherwise it will get used up and the amount of zakaah will be reduced.

Praise be to Allaah.

Depositing one’s money in a riba-based bank helps the bank to deal in riba; this applies even if you do not get any interest on your deposit.

If you do get interest, this is the riba that is forbidden by Allaah and His Messenger. The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who gives it.

Whoever has wealth that he wants to save or invest should look for a permissible way of doing so. He may give the money to a trustworthy man to do business with it for him, and they can share the profit in whatever manner they agree upon.

If he cannot find any way to save it other than depositing it in the bank, then there is no sin in that if it is done out of necessity, so long as that does not involve any interest.

He should choose the least evil of the banks, and the one that is closest to the way of dealing that is prescribed in sharee’ah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to depositing money in bank accounts that pay interest monthly or annually, this is a kind of riba that is forbidden according to scholarly consensus. With regard to depositing it without interest, it is better not to do that except in cases of necessity if the bank deals with interest, because depositing money with the bank, even if no interest is paid, helps the bank to engage in its riba-based transactions, so there is the fear that the one who does this may come under the heading of those who help others in sin and transgression, even if he does not intend to do so. We must beware of that which Allaah has forbidden and look for sound ways of preserving and disposing of wealth. May Allaah help the Muslims to do that which will lead to their happiness and victory and salvation. May He help them to quickly establish Islamic banks that are free of riba, for He is Able to do that. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa Ibn Baaz, 4/30, 311

See also question no. 22392

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4289. Lender referring a third party to debtor for extra money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Lender referring a third party to debtor for extra money

Iloaned someone ten thousand riyaals, but he is delaying repayment and has not yet paid back what he owes. I owe a third person ten thousand riyaals, and he came and asked for his money. I told him, ‘Go and ask So and so – i.e., the first person – for the ten thousand riyaals that I owe you, for the ten thousand that he owes me, and I will give you two thousand riyaals extra, to make up for the length of the delay. In other words, twelve thousand riyaals in return for ten thousand. What is the ruling on that? Please advise me, may Allaah reward you.

Praise be to Allaah.

It is not permissible for you to refer the one who loaned you ten thousand riyaals to the person who owes you money and is delaying repayment and to add two thousand riyaals to make up for the lengthy delay, because this extra amount is ribaa, and ribaa is haraam according to the Islamic sharee’ah.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas, 13/304

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4290. He used a credit card, which is haraam, and he owes money. Should he pay it off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He used a credit card, which is haraam, and he owes money. Should he pay it off?

I have a demand from the bank for 5800 riyals because of a credit card that I had 5 years ago, and I did not pay off what I owe because I found out that it is haraam. I do not know exactly how much I withdrew. They are demanding that I pay this amount in full even though I did not withdraw more than 3500 riyals.

Praise be to Allaah.

So long as you know that you did not withdraw more than 3500 riyals, then you should pay them this amount and no more, if you can do that.

If you cannot avoid it – such as if they threaten you with jail etc – then negotiate with them to reduce the extra amount rest as much as you can. You also have to repent greatly from this haraam transaction. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4291. Should he take a riba-based loan in order to buy a house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he take a riba-based loan in order to buy a house?

We are Palestinians living in the land that was occupied in 1948. We take out mortgages from the housing ministry for a 25-year period, part of which is a gift and the other part is to be paid off in monthly installments with interest (riba). If the borrower delays paying back for one year, the ministry is entitled to take the house and sell it to someone else. There is another condition in the loan contract which states that in the event of the death of one of the spouses who signed the loan, the other is let off from paying installments and the ministry has no right to demand repayment of the loan; the house will belong fully to him or her without any further debt. What is the Islamic ruling on such loans, knowing that if a person builds a house without taking such a loan he will be asked too many questions about where he got the cash from.

Praise be to Allaah.

Firstly:

There can be no doubt that riba is a prominent feature of Jewish life, and their tendency to consume haraam things in general and riba in particular is well known. Allaah has mentioned that and stated that He forbade that to them in the verse where He says (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

161. And their taking of Ribaa (usury) though they were forbidden from taking it”

[al-Nisa’ 4:160, 161]

al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

Allaah forbade them – i.e., the Jews – to engage in riba, but they dealt in it and took it and produced all kinds of tricks and devious methods to support that, and they consumed the people’s wealth unlawfully.

Tafseer Ibn Katheer, 1/584.

Taking riba from you, burdening you with that and taking the house away from you if you are unable to pay are all things that are well known in their deviated religion and despicable dealings. The Jews have restricted the text which forbids riba to dealings amongst themselves only, but they say that there is nothing wrong with a Jew dealing with a non-Jew on the basis of usury and they regard that as permissible. They have made that a means of taking over other people’s property.

One of their rabbis, whose name is Raab – says:

If a Christian needs money, the Jew has to make the most the most of this opportunity, and add usury to usury, until he has exhausted him and he is unable to pay it off except by giving up all his possessions in order to pray the principal and the interest. At that point the Jew should seize the opportunity and by the help of the judge take control of all his possessions.

Riba and its effects on human society by Dr. ‘Umar ibn al-Ashqar, p. 31

Secondly:

Riba is forbidden in Islam, and it makes no difference to the ruling whether it is among Muslims or between Muslims and others. Loans which stipulate that payments must be made with something extra (i.e., interest) are riba-based loans and there is no doubt that they are haraam. Dealing in them, taking riba or giving it all expose a person to punishment in this world and in the Hereafter.

Allaah says (interpretation of the meaning):

“Those who consume Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa,’ whereas Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops consuming Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

It was narrated that Samurah ibn Jundub (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: Last night I saw two men who came to me and took me out to a holy land. We set out until we came to a river of blood in which a man was standing, and on the bank of the river there was a man with stones in front of him. The man who was in the river came and wanted to get out, but the other man threw a stone in his mouth and he went back to where he had been. Every time he wanted to get out, he threw a stone in his mouth and he went back to where he had been. I said, ‘What is this?’ He said: ‘The one whom you saw in the river is the one who consumed riba.’” Narrated by al-Bukhaari, 1979.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” They said: O Messenger of Allaah, what are they? He said: “Shirk (associating others with Allaah), witchcraft, killing a soul whom Allaah has forbidden us to kill, expect in cases determined by Islamic law, consuming riba, consuming orphans’ wealth, running away from the battle field, and slandering chaste, innocent believing women.” Narrated by al-Bukhaari, 2615; Muslim, 89.

There is no difference in the ruling between the one who consumes riba (which is the bank in this case), the one who pays it (which is the one who took out this loan), the one who witnesses it and the one who writes it down; they are all equal in sin.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.”

Narrated by Muslim, 1598.

The scholars of the Standing Committee were asked:

Is dealing with the bank riba or is it permissible? Because there are a lot of citizens who borrow from the bank.

They replied:

It is haraam for the Muslim to borrow gold, silver or money from someone on the basis that he will pay back more than he borrowed, whether the lender is a bank or anyone else, because that is riba, which is one of the worst of major sins. Any bank that deals in such transactions is a riba-based bank.

Fataawa Islamiyyah, 2/412

Based on this, it is not permissible for you to borrow from these banks, because their dealings with you come under the heading of riba which is clearly haraam. You can build with your halaal money and prove that you acquired it legitimately in many ways. Not everyone who builds a house without going through the bank is a thief or embezzler. There are many ways of acquiring wealth in good ways, and you can prove that and document it for anyone who has doubts about you. This is something that is not impossible.

We have explained the prohibition on riba and the fact that it is haraam to use it for building or buying houses in the answers to questions no. 21914 and 22905.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4292. Should he buy shares in a company that puts its money in the bank and pays a part of the profits?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Should he buy shares in a company that puts its money in the bank and pays a part of the profits?

The scholars have said that it is permissible to buy shares that are basically halaal and are put in the riba-based banks, on the condition that 15% of the profit is paid in the public interest.

My question is:

Is it permissible to give that to relatives to benefit from it, such as one’s mother or siblings?.

Praise be to Allaah.

Firstly:

Buying shares in companies and organizations is permissible on the condition that they are trading in permissible goods and are not engaging in haraam transactions. One of the greatest of haraam actions is consuming riba. If one of these two conditions is broken, and the company is dealing in haraam things or is manufacturing haraam things, or it is dealing in riba, then buying shares is haraam and one should avoid that and find something permissible. The fact that a certain percentage of the profits is paid (in charity) does not make it permissible to buy those shares or make that profit halaal.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on buying shares in companies.

He replied:

Buying shares in companies is subject to further discussion, because we have heard that they put their money in foreign banks, or quasi-foreign banks, and take interest on it, which is a kind of riba. If this is true then buying shares in them is haraam and is a major sin, because riba is one of the worst of major sins. But if it is free of this then buying shares is halaal, so long as there is nothing else involved that is haraam according to sharee’ah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/question no. 119).

The scholars of the Standing Committee were asked:

Is it permissible to buy shares in companies and organizations that offer their shares to the public at a time when we are uncertain as to whether these companies and organizations engage in riba in their dealings and we are not sure about that. Please note that we cannot be sure about that, but it is what we have heard from other people.

They replied:

With regard to companies and organizations that do not engage in riba or deal in haraam things, it is permissible to buy shares in them, but as for those that engage in riba or any haraam things, it is haraam to buy shares in them.

If there is uncertainty about any company, then it is safer not to buy shares in them, based on the words of the Prophet (peace and blessings of Allaah be upon him): “Leave that which makes you doubt for that which does not make you doubt.” And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful things has discharged his duty and protected his religious commitment and honour.”

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (14/310-311)

In the answer to question no. 21127 we quoted the fatwa of the Standing Committee which states the ruling on buying shares in charitable organizations, agriculture companies, banks, insurance companies and petroleum companies.

In the answer to question no. 8590 you will find the ruling on dealing in permissible shares and a warning against haraam shares.

Secondly:

If the share holder gets haraam profits from his shares, he must – after taking out his share and keeping it – get rid of the money that is surplus to his capital. He can spend it on charitable causes so long as he does not benefit from that in any way or relieve himself of some obligation or ward off some harm or wrongdoing from himself. So it is not permissible for him to spend it on himself or on any of his family members on whom he is obliged to spend.

For more details on that, please see question no. 292 and 81952.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4293. Does paying more than the amount required for zakaah mean that one is allowed to take interest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Does paying more than the amount required for zakaah mean that one is allowed to take interest?

There seems to be some difference of opinion about interest and whether it is halaal or haraam.

If I pay more than the amount required for zakaah in Ramadaan or more than the amount of interest, will it become permissible for me to take and dispose of this interest and will it become pure?.

Praise be to Allaah.

Interest from the bank is haraam according to the consensus of reliable scholars. Many statements have been issued to that effect by many respectable academic bodies in the Muslim world, such as the statement issued by the Islamic Research Council of al-Azhar in 1965 CE, which included representatives and delegates from thirty-five Muslim states. In this statement it says:

“Interest on all kinds of loans is forbidden riba, regardless of the type of loan, because the texts of the Qur’aan and Sunnah, when taken together, definitively forbid all types.”

A statement was also issued by the Islamic Fiqh Council belonging to the Organization of the Islamic Conference, in 1985 CE, in which it says:

“Interest on loans in return for deferral of repayment when the borrower is unable to pay them when they are due, and interest on loans from the outset, are both forms of forbidden riba.”

A similar statement was also issued by the Islamic Fiqh Council belonging to the Muslim World League in 1986 CE, in which it said:

“All wealth that comes by means of riba-based loans is wealth that is haraam according to sharee’ah. It is not permissible for the Muslim to make use of it, whether he deposited the money for himself or for anyone of his dependents, for any of their affairs. He has to dispose of it by giving it to charitable projects that will benefit the Muslims, such as schools, hospitals, etc. This does not come under the heading of charity, rather it comes under the heading of cleansing wealth of haraam elements.”

It is not permissible under any circumstances to leave this interest in the riba-based bank to increase. This sin is greater with regard to banks abroad, because they usually support Christian and Jewish interests, thus they use the wealth of the Muslims to further aggression against the Muslims and mislead them from their religion. It should also be noted that it is not permissible to continue to deal with these riba-based banks, whether one deals directly in interest or not.

See also questions no. 12823, 20695, 292, 22392.

Hence we may understand that the confusion that some people try to stir up as to whether interest is haraam or not is something to which no attention should be paid.

Interest is impure wealth from which zakaah and charity cannot be given, whether that is zakaat al-fitr in Ramadaan or other kinds of charity. What you have to do is to get rid of this money by donating it to Muslim charitable causes, and also stop dealing with riba based banks as much as you can.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4294. Ruling on tawarruq sales

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Ruling on tawarruq sales

In recent years, local commercial banks have introduced a way of selling by installments, then the purchaser may sell the product to a third party for cash. Is this method permissible or not?.

Praise be to Allaah.

This transaction is known to the scholars as tawarruq, which comes from the word al-wariq, meaning silver, because the one who buys the product is only buying it for the sake of dirhams (originally, silver coins).

The scholars differed concerning the ruling on this transaction.

The majority of scholars are of the view that it is permissible, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“whereas Allaah has permitted trading”

[al-Baqarah 2:275]

and because there does not seem to be any intent to engage in riba and there is no concept of riba in this case. End quote.

Al-Mawsoo’ah al-Fiqhiyyah, 14/148

And because the purchaser is buying the product either to benefit from the item itself or to benefit from its price.

This is the view favoured by the scholars of the Standing Committee, and by Shaykh Ibn Baaz (may Allaah have mercy on them all).

It says in Fataawa al-Lajnah al-Daa’imah (13/161):

The issue of tawarruq is the subject of scholarly debate, but the correct view is that it is permissible. End quote.

Shaykh Ibn Baaz said:

With regard to the issue of tawarruq, it is not riba and the correct view is that it is permissible, because of the general meaning of the evidence and because it facilitates relief and enables people to meet their current needs. As for the one who sells it to the one from whom he bought it, this is not permissible, rather this is a riba-based transaction, which is called ‘aynah. This is haraam because it is a trick aimed at getting around the prohibition on riba. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/245

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that this transaction is haraam. See al-Fataawa al-Kubra, 5/392

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) adopted a middle view, and said that it is permissible, subject to certain conditions.

He said in Risaalah al-Mudaayanah:

The fifth type (of loan) is where a person needs money but cannot find anyone to lend it to him, so he buys an item for a deferred payment, then sells it to someone else, other than the one from whom he bought it. This is the issue of tawarruq.

The scholars (may Allaah have mercy on them) differed at to whether it is permissible. Some of them said that it is permissible because if a man buys an item because he wants the item itself or he wants its price (by selling it), and both are valid aims.

Some of the scholars said that it is not permissible, because the aim is to take dirhams for dirhams, and the item comes in between as a means of making the transaction permissible, and making a haraam thing permissible by other means does not change anything. And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.”

The view that this kind of tawarruq is haraam is that favoured by Shaykh al-Islam Ibn Taymiyah, and it was narrated in one report from Imam Ahmad.

According to the report of Abu Dawood, Imam Ahmad regarded it as a type of ‘aynah, as was narrated by Ibn al-Qayyim in Tahdheeb al-Sunan, 5/801.

But in light of the people’s needs nowadays and the lack of lenders, we should say that it is permissible, subject to certain conditions.

1- That the person be in need of money; if he is not in need of money then it is not permissible, like those who resort to this method in order to lend to others.

2- That he should not be able to obtain money in any other permissible manner, such as a loan. If he is able to obtain money in some other manner, then this method is not permissible because he has no need for it.

3- That the contract should not include anything that resembles forms of riba, such as saying, “I sell this to you, the price of which is ten, for eleven” and so on. If it includes such things then it is either makrooh or haraam. It was narrated that Imam Ahmad said concerning such deals: such as if it is dirhams for dirhams, it is not valid. This is the view of Imam Ahmad. Based on this, the correct method is for the lender to know the value of the item and how much profit he will make, then say to the borrower: I will sell it to you for such and such, until one year.

4- The borrower should not sell it until he has taken possession of it and moved it to his own space, because the Prophet (peace and blessings of Allaah be upon him) forbade selling an item before the traders move it to their own space.

If these four conditions are met, then the view that tawarruq is permissible may be adopted, so as to relieve the people of hardship.

It should be noted that it is not permissible for the borrower to sell it to the lender for less than he bought it for under any circumstances whatsoever, because this comes under the heading of ‘aynah. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4295. It is not permissible to buy bank shares or deal in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

It is not permissible to buy bank shares or deal in them

Praise be to Allaah.

Bank shares are in fact money, and based on this it is not permissible to buy or sell bank shares because that is selling money for money without meeting the conditions of equal amounts and concluding the exchange in one sitting. Moreover the banks are riba-based institutions and it is not permissible to cooperate with them by either buying or selling, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one to whom it is given, the one who writes it down and the two who witness it, and he said they are all the same. Narrated by Imam Muslim.

All that you are entitled to is your capital.

My advice to you and to other Muslims is to beware of all riba-based transactions and to warn against them, and to repent to Allaah from any such transactions you may have engaged in in the past, because riba-based transactions are a kind of war against Allaah and His Messenger (peace and blessings of Allaah be upon him), and are one of the causes of the wrath and punishment of Allaah, and He says (interpretation of the meaning):

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Ribaa,’ whereas Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

And Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And please note the hadeeth referred to above.

Shaykh ‘Abd al-“Azeez ibn Baaz (may Allaah have mercy on him).

Fiqh wa Fataawa al-Buyoo’ (Jurisprudence and rulings on financial transactions) by Ashraf ‘Abd al-Maqsood, p. 360

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4296. He has repented from dealing with a riba-based bank but he does not know what his capital was

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

He has repented from dealing with a riba-based bank but he does not know what his capital was

I have a friend who used to deal with riba-based banks, and he took a loan and engaged in other riba-based transactions – we ask Allaah to keep us safe and sound. Allaah blessed him with guidance and he stopped all his dealings with the banks. Now he does not know his original capital, and he cannot separate it from the loans and the interest. He wants to purify himself and his wealth from previous years. What should he do? Please advise us, may Allaah reward you.

Praise be to Allaah.

Your friend should contact the bank to find out how much the interest was that was added to his capital, then he should get rid of this interest by spending it on charitable causes. See question no. 292 and 2370.

If he does not know how much it is exactly, he should pay what he thinks is most likely to be the amount of interest that he took, and Allaah does not burden any soul beyond its scope.

With regard to the interest-based loans that he took and has paid off, that belongs to him. It is sufficient for him to repent and regret what he has done, and to resolve not to repeat such haraam actions.

We praise Allaah for helping him and guiding him away from these haraam interactions, and we ask Him to bless him in his wealth and to provide for him of His bounty.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4297. Borrowing from a riba-based bank in order to buy a house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Borrowing from a riba-based bank in order to buy a house

I want to take a loan from the bank in order to buy a house. This will involve the following:

1 – I join the bank al-iskaan (bank that deals in mortgages) and pay 182 dinars a month for four years, i.e., 8736 dinars in total, which will become 10,000 dinars (deposits plus interest).

2 – Then I will be able to borrow 20,000 dinars from the bank, which I will have 13 years to pay back at an interest rate of 6.75% per year.

3 – In addition to that, there is a top-up loan of 20,000 with an interest rate of 8.25%.

When I move into the house, I will be renting it from the bank until the loan is paid off, then it will become mine. The period for paying off the loan is between 13 and 15 years. What is the ruling on this?.

Praise be to Allaah.

Dealing with riba (usury, interest) is a major sin against which Allaah has issued a stern warning. He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278]

“Those who eat Ribaa will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: “Trading is only like Riba,” whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops eating Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by al-Bukhaari, 5962. In the transaction asked about here, both the individual and the bank are giving and taking riba. The Prophet (peace and blessings of Allaah be upon him) said: “A dirham which a man consumes as riba knowingly is worse before Allaah than thirty-six acts of zina.” Narrated by Ahmad and al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3375. And he said: “There are seventy-two types of riba, the least of which is like a man committing incest with his mother.” Narrated by al-Tabaraani in al-Awsat; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3537.

The scholars are unanimously agreed that every loan involving interest or any kind of benefit is haraam. Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that an additional payment be made is haraam, with no scholarly dispute. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must pay extra or give a gift, and he gives the loan on this basis, this is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that lead to any kind of benefit (extra payment, gifts, etc). Al-Mughni, 6/436.

Secondly:

With regard to the idea of you renting the house until the loan is paid off, after which it will be yours, this is also haraam. We have already stated in the answer to question no (14304) that rent-to-own schemes are haraam.

To sum up, this transaction is haraam and it is darkness upon darkness. It is not permissible for a Muslim to take the matter of riba transactions lightly after the stern warning about such transactions has been proven and it has been definitively established that they are haraam. Rather what he must do is to seek that which is halaal, for every body that is nourished by haraam, the Fire is more suited for it. But whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

The Standing Committee was asked about the Islamic ruling on taking a loan from a riba-based bank in order to build a modest house. They replied:

It is haraam to take a loan from banks or elsewhere with riba, whether that is to build something or to spend it on food, clothing or medical expenses or to start a business and earn more money, or any other purpose, because of the general meaning of the verses that forbid riba, and the general meaning of the ahaadeeth which indicate that it is haraam. Similarly it is not permissible to deposit money in banks etc that pay interest.

And Allaah is the Source of strength. May Allaah send blessing and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah (13/385).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4298. Putting money in the bank, and can hospitals be built with zakaah funds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Putting money in the bank, and can hospitals be built with zakaah funds?

If a person has money in a savings account or in the bank, and he pays zakaah on that money every year, does this money become dubious because of the interest? With regard to paying zakaah, is it permissible to donate this money for building a hospital or orphanage (by putting this money in a special account) or must it be given hand to hand?.

Praise be to Allaah.

Firstly:

Putting money in riba-based banks and taking riba for that, which is called interest, is a major sin, and paying zakaah on that money does not absolve one of sin.

See the answer to question no. 22339, which explains the prohibition on riba.

The answer to question no. 181 explains the prohibition on putting money in riba-based banks.

Secondly:

With regard to what zakaah may be spent on, it is not permissible to use it for building a hospital or an orphanage, whether it is given hand to hand or via another means. The areas in which zakaah may be spent are limited and it is not permissible to add anything to them. The areas in which zakaah may be spent are mentioned in the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything)”

[al-Tawbah 9:60]

We have explained these further in our answer to question no. 6977

We have stated in a number of our answers that it is not permissible to use zakaah money for building mosques or schools, or for printing copies of the Qur’aan. See questions no. 13734 and 21797.

But if the intention in giving the money to an orphanage is so that this money will be spent on the poor orphans, then this is permissible, if the orphans are poor.

It is better for you to dispose of the zakaah on your wealth yourself, so that you can be certain that you have given it to one of the causes enjoined by Allaah. You have to do your best to identify those who are entitled to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4299. Selling gold rings to men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Selling gold rings to men

What is the ruling on selling gold rings that are designed to be worn by men, if the seller is certain that the buyer will wear it?.

Praise be to Allaah.

Selling gold rings to men, if the seller knows that the buyer is going to wear it or he thinks it most likely that he will wear it, it is haraam to sell it to him, because gold is forbidden to the males of this ummah. So if he knows or thinks it most likely that he will wear it, then he is helping in sin, and Allaah has forbidden us to help one another in sin and transgression, as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

It is not permissible for a goldsmith to make gold rings to be worn by men.

Shaykh Muhammad ibn ‘Uthaymeen

Majmoo’at As’ilah fi Bay’ wa Shira’ and Dhahab.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4300. A company is offering a riba-based loan to its employees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

A company is offering a riba-based loan to its employees

A company is offering its employees a benefit . Employees can get a home building loan from any bank . The company will pay all the interest accruing to this loan i.e the employee is not paying the interest.But the employee will have to pay some tax on this interest to the Govt.There is no tax on the principal.I would like to know whether such a loan is halal or haram for the employee?.

Praise be to Allaah.

It is not permissible for the employees to take this loan when they are – in fact – one of the parties to the contract. It is proven in the saheeh Sunnah that the one who consumes riba [usury, interest], the one who pays it, the one who writes it down and the two who witness it are cursed.

It was narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said, “They are all the same.”

Narrated by Muslim, 1598.

It seems that the company will only take this riba-based loan if the employee applies for it and cooperates with the company in getting this riba-based contract. And Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa’idah 5:2]

These employees have to do without this loan, and seek the reward for not taking it with Allaah, and Allaah may compensate them with something better than that which they refrained from.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4301. How could the Islamic states allow the development of riba-based banks?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

How could the Islamic states allow the development of riba-based banks?

I have read many fatwas which forbid dealing with banks that engage in riba, but I have a question: If these banks are haraam and dealing with them is haraam, how can they have been allowed to develop in the Islamic states?.

Praise be to Allaah.

What is haraam is that which has been forbidden by Allaah and His Messenger, and what is halaal is that which has been permitted by Allaah and His Messenger.

Riba is haraam according to the Qur’aan, the Sunnah and the consensus of the ummah. Every institution or bank which is based on riba is subject to the declaration of war from Allaah and His Messenger, whether it is in a Muslim state or a kaafir state. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:278-279]

The fact that governments approve of the riba-based banks should not be taken as proof that these banks are permitted. The Prophet (peace and blessings of Allaah be upon him) has told us that there will come a time when the people will permit that which Allaah has forbidden, such as adultery, alcohol and musical instruments. That does not mean that these haraam things will become permissible thereby.

The scholars have issued many warnings against these banks, and issued many fatwas stating that it is haraam to work in them without paying any attention to the fact that they are allowed by the state. They have often advised the governments of Muslim countries to ban these riba-based banks.

It says in Fataawa al-Lajnah al-Daa’imah (15/51):

“Riba is haraam according to the Qur’aan, the Sunnah and scholarly consensus… working in banks that deal with riba is haraam… The fact that the government may approve of them or allow them to open banks or remains silent about that does not mean that it is permissible for the Muslim to deal with them. It is not permissible to work in these banks because the government does not possess legislative authority; rather legislative authority belongs to Allaah alone in His holy Book, or the Revelation that He sent to His Messenger (peace and blessings of Allaah be upon him).”

And it also says (15/55):

“Working in banks that deal with riba is haraam, whether that is in a Muslim state or in a kaafir state, because it involves cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

Shaykh Ibn Baaz said, after quoting some of the evidence from the Qur’aan and Sunnah that riba is haraam:

“This is some of the evidence from the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) which explains that riba is haraam and the danger that it poses to the individual and to the ummah. Whoever deals in it enters into a state of war against Allaah and His Messenger. My advice to every Muslim is to be content with that which Allaah and His Messenger have permitted and to refrain from that which Allaah and His Messenger have forbidden. What Allaah has permitted is sufficient so that we have no need of that which Allaah has forbidden. We should not be deceived by the large number of riba-based banks and the spread of their dealings in every place. Many people no longer care about Islamic rulings, rather they care about making money by any means. That is only because of their weakness of faith and lack of fear of Allaah, and because of their love for this world. We ask Allaah to keep us safe and sound.”

Majallat al-Bukhooth al-Islamiyyah, 6/310

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4302. Putting money in riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Putting money in riba-based banks

I am a woman and I have a lot of money that I inherited. I am spending on my house, food, college fees and arranging marriages for my children. My husband is a police officer, but his salary is not enough for us to live comfortably without any financial difficulties. I put all my inheritance in the bank and we are living on the interest. Is the way I am spending it counted as zakaah or do I have to pay zakaah too? How much is the zakaah on the interest or the capital?.

Praise be to Allaah.

1 – Putting money in riba-based banks and taking the riba (which is called “interest”) is haraam and is a major sin.

The scholars of the Standing Committee said:

Firstly:

The profits which the bank pays to depositors on the sums of money that they deposit in the bank is regarded as riba (usury, interest) and it is not permissible for him to benefit from these profits. He has to repent to Allaah from depositing money in riba-based banks, and withdraw the money he deposited and the interest. He should then keep the capital and spend the interest on charitable causes to help the poor and needy, to provide facilities and so on.

Secondly:

He should look for a way that avoids dealing in riba, even if it is investing in a store, and put his money there as a mudaarabah transaction, on the basis that he will have a set share of the profits, such as one-third, or he should put the money there for safekeeping, without getting any interest.

Fataawa Islamiyyah, 2/404

What is meant by mudaarabah (silent partnership or limited partnership) is when two people cooperate, one by contributing money and the other by doing the work, and the profits are shared between them according to whatever agreement they reached.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Undoubtedly dealing with banks that deal with riba is not permissible, because that is helping them in sin and transgression. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who records it and the two who witness it, and he said, “They are all the same.” This was narrated by Muslim in his Saheeh.

With regard to putting money in riba-based banks with a monthly or annual interest payment, this also comes under the heading of riba which is haraam, according to scholarly consensus. As for putting it in the bank without interest, in order to be on the safe side it is better not to do that except in case of necessity if the bank deals with riba, because putting money in the bank, even if you do not take interest, is still helping them to do riba-based transactions, so there is the fear that the one who does this will come under the same heading as those who cooperate in sin and transgression, even if that is not what he intended. So we must beware of that which Allaah has forbidden and look for the right way to keep our money and dispose of it. May Allaah help the Muslims to do that which will lead to their happiness and glory and success. May He make it easy for them to quickly establish Islamic banks that are free from riba-based transactions, for He is able to do that. May Allaah send blessings upon our Prophet Muhammad and his family and companions.

Fataawa Ibn Baaz, 4/30, 31

2 – What a mother spends on her children does not count as zakaah, because if a father is unable to spend on his children, the duty to do so passes to the mother, if she has the means. Al-Mughni, 11/373

If the mother is obliged to spend on her children and they become independent of means because of this spending, then it is not permissible to give them zakaah.

3 – The money should be withdrawn from the riba-based bank quickly, and it is not permissible for you to benefit from any of the interest, rather you have to get rid of it by spending it in any charitable way. The interest that you took before is forgiven, if you took it because you were unaware of the Islamic ruling.

Shaykh ‘Abd-Allaah ibn Jibreen said:

You have to repent for the riba that you consumed that was given to you by the bank in the name of interest, but you do not have to dispose of it. Rather it is something that Allaah forgives, because He says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

If you take riba after that, then give it to those who deserve charity, whether they are relatives or strangers, so that you may be free of the sin of consuming riba.

Fataawa Islamiyyah, 2/406, 407

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4303. Saving system in Aramco and attitude towards the various fatwas concerning it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Saving system in Aramco and attitude towards the various fatwas concerning it

We are a group of Saudi Aramco employees, and we are worried, like any other Muslim, about the legitimacy of the wealth we acquire. Recently we have become very confused, to an extent which only Allaah knows. Perhaps you know something about the savings system in Saudi Aramco. (The company is encouraging me to save with them by giving me a bonus when I am laid off or when I leave the company.

The bonus is a percentage of my contribution based on how long I have been with the company, for example:

If my total contribution is 100,000 riyals, and I have been with the company for 10 years, my remuneration from the company will be 100,000 riyals.

If the length of time I have been with the company is 7 years, then my remuneration will be only 70% of 100,000, which is 70,000 riyals).

What we knew previously was that this system is haraam according to sharee’ah, based on the ruling of the Standing Committee for Issuing Fatwas, but now we have heard a fatwa from Shaykh ‘Abd-Allaah ibn Munayyi’ (may Allaah preserve him), stating that this savings scheme is permissible. This has made us confused, and we do not know whether to follow the Committee or Shaykh al-Munayyi’, because he is specialized in the field of economics.

Praise be to Allaah.

Firstly:

The savings scheme used in the Aramco company is a haraam system. It is blatant riba (usury, interest) because it is a loan that brings a benefit. If a person pays in 100,000 riyals, to take it back after a period of ten years, or seven, or whatever, with an added payment of 100,000 riyals, or 70,000, or even one riyal, then he has engaged in blatant riba, which is haraam according to scholarly consensus.

Imam Ibn Qudaamah (may Allaah have mercy on him) said: “Every loan which is given subject to the condition than an increased amount be paid back is haraam, with no difference of opinion (among the scholars). Ibn al-Mundhir said: There is consensus that if the lender stipulates that the borrower must pay extra or give him a gift, and the money is lent on that basis, then his taking the extra amount is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefit.

Al-Mughni, 6/436.

It does not matter that the company calls this transaction a savings plan or investment scheme or mudaarabah (silent partnership), because every investment that guarantees one’s capital is a loan, even if people call it something else. What counts is what a thing actually is, not what it is called.

With regard to the kinds of investments or savings that are acceptable in Islam, they are based on certain conditions, the most important of which are as follows:

1 – The money should come from you, and the labour or work should come from the other party; there is nothing wrong with the other party putting in money as well as work.

2 – The area of investment should be clearly defined, since most of these companies invest the money by putting it in riba-based banks, or in projects that are not permissible.

3 – Both parties should agree on the percentage of profits allocated to each, which should not come from the capital, so you get 50% or 10% of the profits, for example.

4 – The person who is doing business on your behalf should not guarantee your capital. In the event of loss – so long as it is not caused by negligence – you will lose your capital and he will lose his labour.

If the capital is guaranteed, then this transaction is a loan which must be paid off with no extra amount added. If an extra amount is stipulated, then this is riba.

We ask Allaah to keep us safe from riba and its evil and dangers, and to make us independent by means of that which He has permitted so that we will feel no need of that which He has forbidden.

The point is that the Aramco savings scheme is haraam, because it guarantees the capital and because the profit is a set percentage of the capital. So it is a loan with interest, as well as the fact that the investor does not know where his money will be invested.

The Standing Committee pointed out that the claim that what is given to the employee is a reward or bonus from the company is false, because it is only given to those who save with this plan. If it was really a reward or bonus it would be given to all employees.

As the questioner mentioned, the Standing Committee for Issuing Fatwas – under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), with whom were Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan and Shaykh ‘Abd-Allaah ibn Qa’ood, who are all leading scholars – was asked about the savings plan in the Aramco company. They replied as follows: “Participating in the Aramco savings plan is haraam, because it involves two types of riba (riba al-fadl and riba al-nasa’); it defines the rate of interest, which may be anything between five and one hundred percent of the money that is saved by the Saudi employee, in addition to the rewards that are given to the employee, to the exclusion of other employees who do not invest, as is stated in the savings plan.

Fataawa al-Lajnah al-Daa’imah, 13/510-515

Similarly Shaykh Muhammad ibn Saalih al-‘Uthaymeen and other scholars also issued fatwas stating that the Aramco savings plan is haraam.

Secondly:

If the scholars differ with regard to a shar’i ruling, the person who is seeking the fatwa should try to find out which is correct by examining the evidence quoted by both parties and following that which he thinks is more correct. This applies if the person seeking the fatwa is a seeker of knowledge (taalib ‘ilm) who is able to determine which is more correct.

If he is not able to determine which is more correct, because he has no specialized knowledge of sharee’ah, then he must follow the view of the one whom he thinks is more knowledgeable and more trustworthy; he does not have the right to choose whichever opinion he wants.

With regard to the issue at hand, the major scholars have clearly stated that it is haraam, and they are more knowledgeable and more trustworthy than those who gave a different opinion – which is not intended to belittle the other party – so you have to avoid this savings plan, for the reasons stated above.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked what the Muslim’s attitude towards scholarly differences should be, He replied: “If the Muslim has enough knowledge to enable him to compare the scholarly opinions and their evidence, and to decide which is more correct, then he must do that, because Allaah has commanded us to refer disputed matters to the Qur’aan and Sunnah, as He says (interpretation of the meaning):

‘(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day’

[al-Nisa’ 4:59]

So he should refer the disputed matter to the Qur’aan and Sunnah, and whatever seems to him to be more correct based on the evidence, he should follow it, because what is necessary is to follow the evidence and the opinions of the scholars may be used to help one understand the evidence.

But if the Muslim does not have enough knowledge to be able to decide which scholarly view is more correct, then he must ask the scholars whose knowledge and religious commitment he trusts, and follow the fatwas that they issue to him. Allaah says (interpretation of the meaning):

“So ask the people of the Reminder if you do not know”

[al-Anbiya’ 21:43]

The scholars have stated that the madhhab of the ordinary Muslim is the madhhab of his mufti (the scholar whom he asks for a fatwa).

If the scholars’ opinions vary, then he must follow the one who is most trustworthy and most knowledgeable. This is like when a person falls sick and he looks for the most trustworthy and knowledgeable doctor because he is more likely than others to get it right. It is more important to be on the safe side in matters of religion than in worldly matters.

It is not permissible for a Muslim to select the scholarly opinion that is in accordance with his own whims and desires, if that goes against the evidence, or to seek rulings from those whom he thinks will be lenient in issuing fatwas.

Rather he must try to be on the safe side with regard to his religion, and ask scholars who are more knowledgeable and who fear Allaah more.

From Ikhtilaaf al-‘Ulama’ Asbaabuhu wa Mawqifuna minhu, p. 23. See also question no. 22652.

The Muslim must beware of seeking fatwas from those who are known to be too lenient and to go against trustworthy scholars who are more knowledgeable. The Muslim should beware of following his whims and desires and only following those fatwas which are in accordance with his own wishes and desires, for the Muslim is required to go against the desires and whims of his own self. Allaah says (interpretation of the meaning):

“But as for him who feared standing before his Lord, and restrained himself from impure evil desires and lusts.

Verily, Paradise will be his abode”

[al-Naazi’aat 79:40]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4304. Praying in a mosque built with riba based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

Praying in a mosque built with riba based loan

A new Islamic Center in my communinity is being built. The Muslims here bought the property by taking a huge loan with interest. The masjid was built involving interest. Is it haram for Muslim students to pray and conduct activities in this mosque or go to only the other masjids in the area?

Praise be to Allaah.

It is permissible to pray in this mosque; the people who took out the loan based on interest must repent to Allaah. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4305. What should a person who his father borrowed with interest(Ribba) do

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 9. Interest ››

What should a person who his father borrowed with interest(Ribba) do

Our father bought the house we currently live in before I was born. I am now 22yrs. Back then my family were being evicted from the place they were living in at the time and my father was under pressure to find my family a place to live. So, he bought a house using a bank mortgage. The mortgage was interest based as the system is over here in England. About two years after I was born, my father died and had not finished repaying the bank. The rest of the mortgage was paid off by my older brother, who was in employment at the time.

Now my worry is if it is permissible for me to remain living in the house bought by my father and also if any of us can inherit a share of its money if it were to be sold?

I look forward to the reply.

Praise be to Allaah.

Seek forgiveness for your father, and your brother has to repent to Allaah. It is OK if you want to live in that house, and to take your share of the price when it is sold.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10. Taxes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4306. Can customs duty be taken from non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 10. Taxes ››

Can customs duty be taken from non-Muslims?

Is it permissible to take customs duty from non-Muslims if they export their goods to Muslim countries?.

Praise be to Allaah.

Yes, there is nothing wrong with taking customs duty from non-Muslims for the goods that they bring to sell to the Muslims.

Al-Bayhaqi (18543) narrated from Anas (may Allaah be pleased with him) that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) ordered that one half of one-tenth be taken from ahl al-dhimmah (non-Muslims living under Muslim rule and protection) and that one-tenth be taken from those who were not living under Muslim protection.

It says in al-Mawsoo’ah al-Fiqhiyyah (30/102, 103):

One-tenth is to be taken from non-Muslim merchants when they enter the Muslim land, and that is in general terms. … The fuqaha’ cited as proof that it is prescribed to take one-tenth from non-Muslims the Sunnah, scholarly consensus and common sense. As for the Sunnah, it is the hadeeth: “The ‘ushoor (one-tenth) is to be taken from the Jews and Christians, and there is no ‘ushoor for the Muslims.” [The hadeeth is da’eef, and was classed as such by al-Albaani in Da’eef Abi Dawood (3046).]

This hadeeth indicates that no wealth is to be taken from the Muslims apart from the zakaah, but one-tenth of trade goods is to be taken from the Jews and Christians as the jizyah is taken from them. As for scholarly consensus: ‘Umar ibn al-Khattaab (may Allaah be pleased with him) sent the ‘ushshaar (collector) to collect the ‘ushoor (one-tenth), and that command was issued in the presence of the Sahaabah (may Allaah be pleased with them), and no one disagreed with him concerning that, so their silence represented consensus.

As for common sense: the merchant who brings goods from one country to another needs security and protection against thieves and bandits. The Islamic state guarantees to secure its roads and trade routes, and the ‘ushoor that is taken from the merchant is in return for that protection and in return for using the public facilities of the Islamic state. End quote.

With regard to taking customs duty from Muslims, this has been discussed in the answer to questions no. 39461, 42563 and 93088. It is haraam and is a major sin.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4307. A serious dialogue with a Christian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 10. Taxes ››

A serious dialogue with a Christian

A university teacher’s employers have stipulated a condition that they will give him unpaid leave if he gives 25% of the income that he earns from another employer to an interest-based bank, so that they will take part of it as a tax. Is it permissible for him to give an incorrect statement of his income so that he can avoid putting a larger amount in the bank for the tax to be deducted from it?

Praise be to Allaah.

The following question was put to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

It seems that it is not permissible, because he has a contract with them, and if he has a contract with them it is not permissible for him to try to cheat their system.

Question: even if it involves an unfair tax?

Answer: but he agreed to that from the outset.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4308. He is exempted from paying duties; can he allow others to buy goods in his name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 10. Taxes ››

He is exempted from paying duties; can he allow others to buy goods in his name?

Some brothers and I work in the diplomatic corps in a country that lets us off paying duties. Some citizens of that country come to us to buy goods for them in our name so that they can make use of that exemption and not have to pay duties, in return for paying us a sum of money. Is that permissible?.

Praise be to Allaah.

This question covers two topics:

1 – Customs and duties i.e., taxes that are charged on goods and products when moving them to one country to another. Taking these taxes from Muslims is expressly forbidden. This is the maks of which the Prophet (peace and blessings of Allaah be upon him) said: “The one who collects the maks will be in the Fire.” Narrated by Ahmad, 16553; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 3405. see also question no. 25758.

It is prescribed to avoid paying this forbidden tax by whatever means possible so that it will not harm him or cause more damage, even if he does that by means of a trick or paying some money to avoid this injustice.

If someone were to say that this comes under the heading of a person giving up his rights in return for money, that is permissible. This is what the fuqaha’ call waiving one’s rights. The Maalikis said that it is permissible to receive payment in return for the right to pre-emption and the Hanafis allowed waiving rights to appointment to public office and forfeiting the right to custody in return for money. See al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah, 4/243, 32/83.

The answer is that this is not the same as that, because those who are exempted from paying duties are the members of the diplomatic corps themselves; they are not allowed to exploit this favour to make money by allowing other people to avoid paying duties. Using it to allow the goods of others to pass into the country is a kind of trickery and deceit. If this is permitted, it is only permitted in cases of necessity, not for one to make a profit from it.

There follow some points of advice:

1- Those who work in the diplomatic corps should help their brothers for free, because that comes under the heading of warding off injustice from them. They must do this as much as they can.

2- If they do not want to offer this service for free, then it is not permissible for them to take more than costs of shipping the goods, accompanying them, doing the necessary paperwork, etc.

We also remind them that they have to be kind to their Muslim brethren and have a good intention in doing so; their aim should not simply be to amass wealth. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4309. Fatwa of the Standing Committee on customs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 10. Taxes ››

Fatwa of the Standing Committee on customs

I read in the book al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (Deterrent to committing major sins) by Ibn Hajar al-Haythami, which speaks of the ruling on mukoos (taxes, levies) and the Prophet’s prohibition thereon, that those who impose such taxes will be the most severely punished on the Day of Resurrection. The economies of many states are based on customs taxes levied on imports and exports, so traders add these taxes to the retail prices of their goods. With the money raised in this manner the state undertakes various projects to build the country’s infrastructure. I hope that you can explain the ruling on these taxes and the rulings on customs and working in customs. Is the ruling the same as that on mukoos or not?.

Praise be to Allaah.

Charging customs taxes on imports and exports is regarded as a kind of mukoos and the maks (sing. of mukoos) is haraam and working in this area is haraam, even if the authorities spend it on various projects to build the country’s infrastructure, because the Prophet (peace and blessings of Allaah be upon him) forbade taking the maks and spoke sternly concerning it. It was narrated from ‘Abd-Allaah ibn Buraydah, from his father, in the hadeeth about the stoning of the Ghaamidi woman who gave birth as the result of zina, that the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, she has repented in such a way that if the one who collects the maks were to repent like that, he would be forgiven.” This hadeeth was narrated by Ahmad, Muslim and Abu Dawood.

Ahmad, Abu Dawood and al-Haakim narrated from ‘Uqbah ibn ‘Aamir that the Prophet (peace and blessings of Allaah be upon him) said: “No one who collects the maks will enter Paradise.” Classed as saheeh by al-Haakim.

Al-Dhahabi said in his book al-Kabaa’ir:

The one who collects the maks is included in the general meaning of the verse in which Allaah says (interpretation of the meaning):

“The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment”

[al-Shoora 42:42]

The one who collects the maks is one of the greatest helpers of the oppressors, in fact he is himself an oppressor, because he takes something to which he is not entitled. This is supported by the hadeeths of Buraydah and ‘Uqbah which are quoted above. Moreover the one who collects the maks has much in common with the bandit, who is a thief. The one who collects the maks, the one who writes it down, the one who witnesses it and the one who takes it such as a soldier or a flag bearer all share the burden of sin and are all consuming haraam wealth. End quote.

This is also consuming people’s wealth unlawfully. Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly”

[al-Baqarah 2:188]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) said, in his khutbah in Mina on the day of Eid during the Farewell Pilgrimage: “Your blood and your wealth and your honour are sacred to you, as sacred as this day of yours in this land of yours in this months of yours.” So the Muslim must fear Allaah and give up haraam earnings, and seek halaal earnings, for there are many ways of earning a living in a halaal way, praise be to Allaah. Whoever strives to be independent of means, Allaah will make him so. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

And Allaah is the Source of strength, May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/489.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4310. He told the students to pay money towards classroom renovations and he gives them grades accordingly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 3. Business and Financial Transactions ›› 10. Taxes ››

He told the students to pay money towards classroom renovations and he gives them grades accordingly

The teacher asked us to pay 30 riyals before the exam for renovating the classroom, and he gave extra marks for participation or extra marks in the exam if the participation mark was already complete… and he claimed that this is permissible because the extra marks were not on the exam paper, rather it was in the final total of the marks and the opportunity was available to all students. It was to be paid before the exam and whoever was not able to pay that money could have had the amount reduced and if he was not able to pay at all, he could have been let off, so he could still have the same advantage as the other students had who did pay. Is what he did correct? Please give a detailed reply, quoting evidence.

Praise be to Allaah.

The teacher does not have the right to take anything from the students, even if that this for the purpose of renovating the classroom, because that is not the responsibility of the students; rather it is the responsibility of the school. This money in many ways is similar to the haraam maks (customs levy or purchase tax) – see question no. 39461 concerning the prohibition of the maks.

Marks for participation are only given to students for their efforts and hard work in their studies, not for giving money to the teacher! The same applies to grades in the test, they should be based on what the student has written on his test paper, and have nothing to do with renovation or adornment of the classroom.

If the teacher gives marks to students in return for them giving him money, this goes against the education system and is also wronging people with regard to their wealth, and exposing the poorer students to embarrassment when they have to tell him that they cannot pay all or some of the money.

The teacher has to fear Allaah and give each student the grades that he deserves according to the education system that is in place. He should not ask the students for money, no matter how little.

The teacher should encourage the students to donate money for repairs to the classroom, or for any other charitable cause. That comes under the heading of cooperating in righteousness and piety. It also makes the students get used to spending money on charitable causes. But that should have nothing to do with the grades that the students get.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4. Clothing, adornment and images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1. Adornments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4311. Is it true that the Shaytaan plays with a woman’s hair if she uncovers it in

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it true that the Shaytaan plays with a woman’s hair if she uncovers it in

I have heard it from people that it is not ok for to leave hair open for girls at any time, not even when at home, not even when alone. the reason why is the devils plays with ur hair when they are not tied. how true is this? ever since i heard that, i have my hair tied up all the time, even if its wet, please help me on this.

Praise be to Allaah.

There is nothing wrong with a woman uncovering her hair in front of her mahrams and in front of other women, and when she is alone in her house. This is something on which the scholars are agreed and is what Muslim women have done since the time of the Prophet (blessings and peace of Allah be upon him) and up to the present.

With regard to the claim that the Shaytaan plays with a woman’s hair if she uncovers it in her house, this is a false claim for which there is no evidence and no hadeeth or report has been narrated concerning it. So it is not permissible to make this claim or approve of it, or to transmit it to people. Allah, may He be exalted, says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)”

[al-Isra’ 17:36].

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked the following question:

When the muezzin gives the call to prayer and a woman has her hair uncovered and is in her house, or in her family’s house, or in a neighbour’s house, where no one can see her except her mahrams or other women, is that haraam? Do the angels curse her for the duration of the adhaan?

He replied:

This is not true. A woman may uncover her hair even when the muezzin is giving the call to prayer, so long as no non-mahrams can see her. But if she wants to pray, then she has to cover all of her body except her face, although many scholars grant a concession allowing her to leave her hands and feet uncovered too. But to be on the safe side she should cover them too, except for the face; there is nothing wrong with leaving it uncovered. This applies when there are no non-mahram men around her; if there are, then she must also cover her face, because it is not permissible for her to uncover it except before her husband and non-mahrams. End quote.

Majmoo‘ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (12/202)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4312. Is it permissible to have the teeth whitened by a dentist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible to have the teeth whitened by a dentist?

As per Our Islamic sharia it is not permissible to beautify the teeth. But What about the one whose teeth are yellowish (after brushing too) and wanted to clean the teeth going to a Dentist, so as to attend functions. Also let me clear You once if happend to clean the teeth spaces between the teeth will also occur.Plz need suddestions regarding tis. ** Alhamdulillah our website , queries of my various brothers and sisters and Your suggestions and answers made me to gain knowledge.

Praise be to Allaah.

There is nothing wrong with going to the dentist to have the teeth cleaned and whitened; this is not regarded as changing the creation of Allah, because the aim is to remove yellowness from the teeth and restore them to their natural cleanness and whiteness.

The Messenger (blessings and peace of Allah be upon him) encouraged using the siwaak, to purify and clean the mouth. He (blessings and peace of Allah be upon him) said: “The siwaak is purifying to the mouth and pleasing to the Lord.” Narrated by al-Nasaa’i (5); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Shaykh al-Islam Ibn Taymyah (may Allah have mercy on him) said, speaking of the places in which the recommendation to use the siwaak is emphasised:

When the taste or smell in the mouth changes or the teeth become yellow or…, because of the report narrated by Tameem ibn al-‘Abbaas who said: They came to the Prophet (blessings and peace of Allah be upon him) and he said: “Why do I see you coming to me with yellow teeth? Use the siwaak.” Narrated by Ahmad. End quote.

Sharh al-‘Umdah, 1/217-218

Ibn al-Atheer (may Allah have mercy on him) said in al-Nihaayah (4/153):

Yellowness of the teeth refers to the yellow colour of the teeth and dirt that gets onto them. This hadeeth encourages use of the siwaak. End quote.

See: Nawaadir al-Usool, 1/186; al-Faa’iq fi Ghareeb al-Hadeeth, 3/220

This hadeeth was classed as da‘eef (weak) in Silsilah al-Ahaadeeth al-Da‘eefah (1748), but there are corroborating reports in the hadeeths which indicate that it is prescribed to use the siwaak in order to clean the mouth, such as the hadeeth of ‘Aa’ishah quoted above.

Al-Nawawi (may Allah have mercy on him) said:

The hadeeth of Tameem ibn al-‘Abbaas is da‘eef, but there is no need for it as we have the evidence in the hadeeth, “The siwaak is purifying to the mouth.”

End quote. Al-Majmoo‘, 1/325.

Then al-Nawawi (1/328) mentioned that one of the cases in which it is confirmed that it is mustahabb to use the siwaak is if the teeth look yellow.

Based on this, there is nothing wrong with going to the dentist to have the teeth whitened and to remove the yellowish colour from them.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4313. Women dyeing their hands with henna during their menstrual period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women dyeing their hands with henna during their menstrual period

Is it permissble for women to put henna on their hands/nails during menstrual period? My wife has heard that women should not do this, can you please advise.

Praise be to Allaah.

It is permissible for a woman to put henna on her hands and nails during her menstrual period and at other times. Indeed, a number of the fuqaha’ regarded it as mustahabb for a woman to dye her hands with henna at the time of her menses, because then she does not need to remove the paste for the purpose of doing wudoo’.

It was narrated from ‘Alqamah that he used to tell his womenfolk to put on henna during their menstrual period.

And it was narrated that ‘Ata’ said: It is mustahabb for a woman to dye her hands with henna when she is menstruating.

See: Musannaf Ibn ‘Ali Shaybah, 1/144

It says in Mawaahib al-Jaleel, 1/200 (which is a Maaliki book): Maalik was asked about a woman who is menstruating or junub using henna on her hands. He said: Yes, that is the time that women used to single out for that purpose, so that the dye would not be need to be removed in order to do wudoo’ for prayers. End quote.

In al-Mawsoo‘ah al-Fiqhiyyah (2/283) it says: The majority of fuqaha’ are of the view that it is permissible for a menstruating women to use henna, because it was narrated that a woman asked ‘Aa’ishah (may Allah be pleased with her) about that, saying: Can a menstruating woman dye (her hands) with henna? She said: We were with the Prophet (blessings and peace of Allah be upon him) and we used to dye our hands, and he did not tell us not to do that. And because it is narrated that the womenfolk of Ibn ‘Umar used to dye their hands with henna when they were menstruating. Ibn Rushd said: There is no difference of opinion that it is permissible for women who are menstruating or junub to dye their hands with henna, because the colour on the hands that results from it does not impede the removal of janaabah and menses by means of ghusl when she does ghusl. And there is no basis for the view that it is makrooh. End quote.

The hadeeth of ‘Aa’ishah mentioned above was narrated by Ibn Maajah (656) and classed as saheeh by al-Busayri in al-Zawaa’id and by al-Albaani in Saheeh Ibn Maajah.

To sum up: there is nothing wrong with applying henna during one’s menses, and what your husband heard is not correct. There is no basis for regarding that as makrooh, let alone haraam.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4314. Women wearing rings of metals other than gold and silver

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women wearing rings of metals other than gold and silver

Is it permissible for women to wear metal rings, besides of gold or silver?.

Praise be to Allaah.

It is permissible for women to wear rings of gold or silver with diamonds or other precious stones such as emeralds, rubies and carnelians, or of iron if they wish, because the basic principle is that they are permissible and there is no text to suggest that any of that is not allowed.

It is not makrooh to wear a ring of iron. See the answer to question number 105400.

Ibn Qudaamah (may Allah have mercy on him) said: It is permissible for women to wear jewellery of gold, silver and gemstones according to their customs and traditions, such as bangles, anklets, earrings and rings, and what they wear on their faces and on their necks, arms, feet, ears and so on. End quote from al-Mughni, 2/324.

It is stipulated that there be no extravagance involved in that.

Al-Nawawi (may Allah have mercy on him) said: Our companions said: All kinds of jewellery are permissible for women; it is only permissible so long as there is no obvious extravagance involved. End quote from al-Majmoo’, 5/523.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4315. Is it permissible to a woman to wear an eyebrow ring?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible to a woman to wear an eyebrow ring?

Is it permissible for a woman to put a ring in her eyebrow?.

Praise be to Allaah.

A woman may adorn herself with permissible things, whether that is gold or silver, or other types of jewels.

She may adorn herself with them however she wants, but there are conditions for that, which include the following:

- It should not be an imitation of kaafir or immoral women.

- It should not be done to look weird or stand out; rather it should be done in accordance with the custom of women in her country.

- It should not cause any harm.

- It should not contain any image of animate beings.

Ibn Qudaamah (may Allah have mercy on him) said: It is permissible for women to adorn themselves with gold, silver and jewels according to their custom, such as bracelets, anklets, earrings and rings, and what they wear on their faces, necks, arms, ears and elsewhere. As for that which is not customary for them, such as some types of belt and the like, which is specifically for men, that is haraam, as is also the case if a man were to adopt women's adornment. End quote.

Al-Mughni, 2/325.

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) said:

Islam, in its wisdom, permits women to adorn themselves in customary manners. End quote.

Fataawa Muhammad ibn Ibraaheem, 4/73

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about the ruling on piercing a girl’s ears for the purpose of adornment.

He replied: The correct view is that there is nothing wrong with piercing the ears, because this is one of the means of permissible adornment. It is proven that the women of the Sahaabah had earrings that they wore in their ears, and this pain is mild; if it is done when the child is small it heals quickly.

With regard to piercing the nose, I do not remember any of the scholars saying anything about it, but it is a kind of mutilation and deforming the features as far as we can see, but there may be others who do not agree with that. If women in a country regard putting jewellery in the nose as a kind of adornment and beautification, there is nothing wrong with piercing the nose in order to put jewellery in it. End quote.

Majmoo‘ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 11/92

The same may be said about putting a ring in the eyebrow. If that is the custom of Muslim women in your country and it does not cause any harm, then there is nothing wrong with it.

It should be noted that women are forbidden to show their adornment in front of non-mahram men. If she puts this ring (in her eyebrow) she should only show it in front of other women, her husband and her mahrams.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4316. Ban on women wearing perfume outside the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ban on women wearing perfume outside the house

I read one of the answers which says that it is not permissible for women to wear perfume when going out, because men may smell the perfume and be tempted by it. Doesn't the same ruling apply to men also, because women may be tempted by the perfume that men wear?

My second question is: Is it permissible to pray wearing perfume?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (blessings and peace of Allah be upon him) said: “Any woman who puts on perfume and passes by people so that they can smell her fragrance is a zaaniyah.”

Narrated by Imam Ahmad (19212) and al-Nasaa’i (5126); classed as hasan by al-Albaani in Saheeh al-Jaami‘.

With regard to men, they are not forbidden to do that; rather it is mustahabb for men to use perfume on all occasions, and it is particularly mustahabb on Fridays and Eid, when people gather in mosques and prayer-places and so on. The Prophet (blessings and peace of Allah be upon him) loved perfume and used it. The Messenger of Allah (blessings and peace of Allah be upon him) said: “Women and perfume have been made clear to me and my delight is in prayer.” Narrated by Ahmad (11885), al-Nasaa’i (3940); classed as saheeh by al-Albaani.

The difference between women and men is that the basic principle with regard to woman is that she should stay in her house and use her adornment there, so that no temptation will be caused by her and she will not encounter any negative consequences. In the case of men, the man goes out of his house and works, and travels about, and mixes with people in gatherings, marketplaces and so on.

Moreover the temptation of men by women is greater than the temptation of women by men; if a man is attracted by a woman he can pursue her and try to tempt her; but a woman is usually pursued and is not the pursuer. If it so happens that she is attracted to a man, she would not pursue him, because the shyness and chastity that are part of her inherent nature usually prevent her from pursuing him. Moreover, if she stays in her house and does not go out often and mix with man, that prevents this fitnah or prevents her acting upon it.

For more information please see the answer to question no. 102329 and 7850

Secondly:

With regard to praying with perfume on, if she does that in her house there is nothing wrong with her doing that.

But if she is outside her house, it is not permissible for her to put on perfume, whether she is going to the mosque or anywhere else; rather it is narrated that women are specifically forbidden to use perfume when going to the mosque.

It was narrated that Zaynab, the wife of ‘Abd-Allah ibn Mas‘ood (may Allah be pleased with her and her husband) said: The Messenger of Allah (blessings and peace of Allah be upon him) said to us: “If one of you (women) wants to go to the mosque, let her not put on perfume.”

Narrated by Muslim (443).

What the Muslim woman should do, if she wants to go to the mosque, is to go out wearing her hijab, not wearing adornment or anything like perfume or anything else that may attract attention or cause fitnah.

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Do not prevent the female servants of Allah from going to the mosques of Allah, but let them go out looking scruffy.”

Narrated by Ahmad (9362) and Abu Dawood (565).

Ibn Daqeeq al-Eid (may Allah have mercy on him) said:

Also included with perfume is whatever comes under the same heading; perfume is only forbidden because it may provoke men’s desires, and it may also provoke a woman's desire too [i.e., if she uses perfume, her desire may be stirred up]. Whatever could cause a similar effect is also forbidden. It is narrated in a saheeh report that the Prophet (blessings and peace of Allah be upon him) said: “Any woman who scents herself with bukhoor (incense) should not attend ‘Isha’ prayer with us.” To that may be added beautiful clothes and wearing jewellery that can be seen. Some of them interpreted the words of ‘Aa’ishah (may Allah be pleased with her) in al-Saheeh - “If the Messenger of Allah (blessings and peace of Allah be upon him) could see what women have introduced after he died, he would have forbidden them to go to the mosques, as the women of the Children of Israel were forbidden” -- as referring to this, i.e., the introduction of beautiful clothing, perfume and adornment. End quote.

Ihkaam al-Ahkaam Sharh ‘Umdat al-Ahkaam, 1/196. See also: ‘Awn al-Ma‘bood Sharh Sunan Abi Dawood.

For more information, the answer to question no. 21970.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4317. Do perfumed soaps that leave their fragrance on the body after using them come under the same ruling as perfume?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Do perfumed soaps that leave their fragrance on the body after using them come under the same ruling as perfume?

Many soaps/shampoos are scented or have perfume listed as an ingredient. they smell basically. is this regarded as wearing perfume that is forbidden to women, since even after washing, the smell stil lingers.

also what if u go into a room that has been sprayed with air freshner or someone applies perfume and u can smell it. could it stick to ur clothes?

is shea butter regarded as a fragrance. can u define perfume, e.g mint, lavendar, vanilla, etc are these regarded as scents.

Praise be to Allaah.

It was narrated by Imam Ahmad (40/229), and by al-Tirmidhi (2786) who classed it as saheeh, that Abu Moosa al-Ash’ari (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Any woman who puts on perfume then passes by the people so that they can smell its fragrance is a zaaniyah.” Classed as hasan by al-Albaani.

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

Women are enjoined to cover themselves when they go out of their houses, and the perfume which has a fragrance is not allowed because it increases the fitnah. End quote.

It was narrated by Abu Dawood (2174), and by al-Tirmidhi (2787) who classed it as hasan, that Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Perfume for men is that which has a strong fragrance and scant colour, and perfume for women is that which has a strong colour and scant fragrance.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Sa’eed ibn Abi ‘Uroobah, the narrator of the hadeeth, said: I think that with regard to the words “perfume for women” this refers to when she wants to go out, but if she is with her husband, she may apply whatever perfume she wants. End quote.

Sunan Abi Dawood (4/84); Sharh al-Sunnah by al-Baghawi, 12/81. See: al-Mawsoo’ah al-Fiqhiyyah, 12/174

To sum up: if a woman wants to go out of her house, she must avoid wearing perfume that has a strong fragrance, if she is going to pass by groups of men or is in a place where she will mix with them. This ruling does not apply only to one kind of perfume and not another; rather what counts here is whether the fragrance can be smelt by any man.

Whatever comes under the same heading as using fragrance, such as using soap or shampoo that has a strong and lasting smell that remains after using it, comes under the same ruling. It is not permissible for her to use any of those things if she is going out of her house or mixing with men.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

There are things that are perfumed which in and of themselves are not perfume, but they are perfumed, so they come under the same ruling as that which is perfume in and of itself, such as some soaps that have a clear fragrance and not just a scent; rather it is perfume, such that if a person were to wash with it, its fragrance would be clear on his hand. This comes under the same ruling as perfume. As for a mere scent which if a person washes with it, it does not leave a smell, there is nothing wrong with this -- meaning for the muhrim (pilgrim in ihram). End quote.

Sharh al-Kaafi, 1/112

And Allah knows best.

For more information please see the answer to question number 102329.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4318. Ruling on having a diamond fitted on the tooth for cosmetic purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on having a diamond fitted on the tooth for cosmetic purposes

What is the ruling on having a diamond fitted on the tooth for cosmetic purposes?.

Praise be to Allaah.

There is nothing wrong with a woman having a diamond fitted on her tooth for cosmetic purposes, because the basic principle is that it is permissible, and we do not know of any reason why she should not do that, unless she is doing it for cosmetic purposes in ways that are forbidden because she will show it in front of non-mahram men, or this diamond is fitted by a non-mahram man, because there is no case of need which would make it permissible for her to undercover in front of him in that case, or if the matter reaches the level of extravagance and wasting money.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) has issued a fatwa stating that it is permissible for a woman to have gold teeth fitted if that is customary for cosmetic purposes among women.

See also the answer to question number 13427.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4319. Ruling on cosmetic surgery for the nose

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on cosmetic surgery for the nose

Can a person who has a large nose and a bit of deformities have an opperation in order to look presentable?.

Praise be to Allaah.

Guidelines on cosmetic surgery: if it is for the purpose of beautification and to increase beauty, then it is haraam, but if it is to remove a fault or deformity, then it is permissible.

See the answer to question number 47694, in which we said:

If there is a fault or deformity in the nose, and the aim of the surgery is to remove this fault, then there is nothing wrong with it.

But if the aim is to increase beauty, it is not permissible to do the surgery.

It says in Fataawa al-Lajnah al-Daa’imah (25/59): One of my friends has gotten married with Allaah's help, to Him be praise, but he came to me and said:

My wife wants to have cosmetic surgery on her face and chest, because her nose is large and wide and she wants to reduce it by the easy means that have been developed in modern medicine. I told him that there is some doubt as to whether this surgery is permissible. So I am sending this letter with this question: is there any doubt or sin involved in this surgery that my friend's wife is going to do? Please note that the surgery is changing the creation of Allaah and that not doing it may lead to psychological distress because this fault is prominent in her face.

Answer: if this situation is as described, and there is the hope that the surgery will be successful and will not lead to any greater or equal harm, it is permissible to do it in order to achieve interest sought, otherwise it is not permissible.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4320. Ruling on cleaning eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on cleaning eyebrows

Can a woman clean her eye brows. Not re shape but clean them up?.

Praise be to Allaah.

Firstly:

It is not permissible to remove any hair from the eyebrows, whether it is to make them thinner or to reshape them, or for what is called cleaning, which means removing excess or scattered hairs, because that comes under the heading of plucking which is haraam, and concerning which it is narrated that the one who does it is cursed.

Al-Bukhaari (4886) and Muslim (2125) narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: May Allaah curse the one who does tattoos and the one who has a tattoo done, the one who plucks eyebrows and the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah. News of that reached a woman of Banu Asad who was called Umm Ya’qoob, who used to read the Qur’aan. She came to him and said: What is this that I have heard about you cursing the one who does tattoos and the one who has a tattoo done, the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah? ‘Abd-Allaah said: Why should I not curse those whom the Messenger of Allaah (blessings and peace of Allaah be upon him) cursed, when it is in the Book of Allaah? The woman said: I have read the Mus-haf from cover to cover and I did not find it. He said: If you had read it you would have found it. Allaah says: “And whatsoever the Messenger (Muhammad ??? ???? ???? ????) gives you, take it; and whatsoever he forbids you, abstain (from it)” [al-Hashr 59:7]. The woman said: I think that I would see something of that on your wife now. He said: Go and look. So she entered upon the wife of ‘Abd-Allaah and did not see anything. She came to him and said: I did not see anything. He said: If that were the case, we would not live with her.

See also question number 22393

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4321. Ruling on owning, renting and renting out beauty salons for women and the ruling on working in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on owning, renting and renting out beauty salons for women and the ruling on working in them

Is it permissible to own women’s salons or work in them?.

Praise be to Allaah.

In most cases women’s beauty salons are not free of things that are contrary to sharee’ah. If they are free of these things then it is permissible to own them, and it is permissible to work in them. These things that are contrary to sharee’ah include:

1. Plucking the eyebrows, tattooing the skin and adding hair extensions or wigs

2. Using cosmetics that contain chemicals that are harmful to the body

3. Beautifying women who make a wanton display of themselves (tabarruj) or women who wear hijab but leave their faces uncovered. That is helping them in their sin of tabarruj, and causing haraam adornment to appear on them before non-mahrams

4. Looking at ‘awrahs when removing hair from the ‘awrah or when dressing the bride in clothes that are usually revealing

5. Cutting or dyeing the hair in ways that resemble kaafir or immoral women

6. Using false nails or false eyelashes

7. Putting perfume with enticing fragrances on adorned women

8. Men putting makeup on women! Which is an abhorrent evil

There follow some fatwas of the Standing Committee that have to do with the things mentioned above and warning against them:

1.

The scholars of the Standing Committee were asked:

Some women go to women’s salons where there is a woman’s hairdresser, and this hairdresser shaves the unwanted hair of other women, even the hair of the most private ‘awrah, especially before her wedding night. The hairdresser also plucks the facial hair, and adds hair extensions for those who want that. What is the ruling on this work? Please advise us and explain the ruling to us, may Allaah reward you.

They replied:

Plucking means removing the hair of the eyebrows. Hair extensions means adding hair to the hair on the head. Both of them are major sins; the Prophet (peace and blessings of Allaah be upon him) cursed the one who does them or who does one of them. It is not permissible to uncover the ‘awrah before anyone except the husband. Allaah says (interpretation of the meaning): “And those who guard their chastity (i.e. private parts, from illegal sexual acts)” [al-Mu’minoon 23:5]. Part of guarding one’s chastity is the obligation to cover the ‘awrah and the prohibition on looking at it, except for the one to whom Allaah has permitted that, or in cases of necessity such as medical treatment which cannot be administered except by uncovering it for that purpose.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/131, 132)

2.

The scholars of the Standing Committee said:

It is not permissible to use artificial nails, false eyelashes and coloured contact lenses, because it is harmful to the part of the body where they are used and because it also involves deceit and trickery, and is changing the creation of Allaah.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/133)

3.

They also said:

There is no reason why a woman should not adorn herself by putting makeup on her face and kohl, and fixing her hair, in ways that do not resemble kaafir women. It is also stipulated that she should cover her face before men who are not her mahrams.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/129)

4.

They also said:

The basic principle is that it is not permissible for a woman to wear perfume that has a fragrant smell if she wants to go out of her house, whether she is going out to the mosque, or elsewhere, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Any woman who puts on perfume and goes out and passes by people so that they can smell her fragrance is a zaaniyah (adulteress) and every eye is zaaniyah (because it looks at haraam things).” Narrated by Ahmad, al-Nasaa’i and al-Haakim from the hadeeth of Abu Moosa (may Allaah be pleased with him).

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (17/124, 125)

If the beauty salons are free of these things that are contrary to sharee’ah, then it is permissible to own them, or work in them. Otherwise it is haraam to own them or rent them or rent them out, and it is haraam to work in them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4322. Ruling on shaving the head

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on shaving the head

Is t sunnah to shave the head?

Praise be to Allaah.

What may be understood from the words of the scholars (may Allaah have mercy on them) is that shaving the head is of six kinds:

1 – An act of worship and a means of drawing closer to Allaah, for which a person will be rewarded. This applies in four cases only, to which there is no fifth:

(i) Hajj

(ii) ‘Umrah. Allaah says (interpretation of the meaning):

“Indeed Allaah shall fulfil the true vision which He showed to His Messenger [i.e. the Prophet saw a dream that he has entered Makkah along with his Companions, having their (head) hair shaved and cut short] in very truth. Certainly, you shall enter Al-Masjid Al-Haraam, if Allaah wills, secure, (some) having your heads shaved, and (some) having your head hair cut short”

[al-Fath 48:27]

(iii) Shaving the child’s head on the seventh day after birth. The evidence for that is the hadeeth narrated by al-Tirmidhi (1439) from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) offered a sheep as ‘aqeeqah for al-Hasan, and said: ‘O Faatimah, shave his head and give the weight of his hair in silver in charity.’” (Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 1226. See also Tuhfat al-Mawlood by Ibn al-Qayyim, p. 217).

(iv) The kaafir when he becomes a Muslim, because of the report narrated by Abu Dawood (356) which says that the Prophet (peace and blessings of Allaah be upon him) commanded a kaafir man who had become Muslim, “Shave off the hair of kufr and get circumcised.” (Classed as hasan by al-Albaani in Saheeh Abi Dawood; see also al-Mughni, 1/276; Sharh al-‘Umdah by Shaykh al-Islam, 1/350)

The scholars (may Allaah have mercy on them) were agreed that it is not recommended to shave the head at times other than these four. See al-Istiqaamah by Shaykh al-Islam, 1/256.

2 – Shirk (the association of others with Allaah). Shaving the head may be a form of shirk, when the head is shaved as an act of humbling oneself before someone other than Allaah. Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/195): “Such as when the mureeds (disciples of Sufi shaykhs) shave their heads for their shaykhs, and one of them says, ‘I shaved my head for So and so.’ This is like saying, ‘I prostrated to So and so,’ because shaving the head is an act of humility and submission, which is why it is one of the acts that complete the Hajj, for it means putting one’s forelock in the hand of its Lord, in submission to His greatness and humbling oneself before His glory. It is one of the most eloquent forms of submission. Hence when the Arabs wanted to humiliate their prisoners and free them, they would shave their heads and let them go…”

3 – A reprehensible innovation (bid’ah) – this takes many forms, such as:

Shaving the head as an act of worship and religious devotion – other than in the four cases mentioned above – such as making a shaved head a sign of righteousness or complete asceticism (zuhd). This is what the Khawaarij used to do. Hence it was narrated that the Prophet (peace and blessings of Allaah be upon him) described the Khawaarij as “their sign will be that they shave their heads.” (al-Bukhaari, 7007; Muslim, 1763). Al-Qurtubi said: “ ‘Their sign will be that they shave their heads’ means that they will make that a symbol of their rejection of worldly adornments and a sign by which they might be known. This is ignorance on their part… and introducing something into the religion of Allaah which differs from that which the Prophet (peace and blessings of Allaah be upon him), the Rightly-guided Khaleefahs and their followers used to do.” (See Sharh al-‘Umdah, 1/231; Majmoo’ al-Fataawa, 21/118).

Another example is that which some people do, ordering a person who has repented to shave his head. This is a bid’ah (innovation) which was not done by any of the Sahaabah or those who followed them in truth, or by any of the imams of the Muslims. (Majmoo’ al-Fataawa, 21/118)

4 – Haraam kinds of shaving the head, which takes a number of forms, such as:

(i) Shaving the head when calamity strikes, such as the death of a relative and the like. It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) disowned the woman who raises her voice in lament, the one who shaves her hair at times of calamity and the one who rends her garment.” Ibn Hajar (may Allaah have mercy on him) mentioned in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir the 117th major sin: shaving the head at times of calamity. He said: “Because that is showing discontent and a lack of acceptance of the divine decree.”

(ii) Shaving the head in a manner that resembles the kuffaar or immoral people who are well known for shaving their heads. A person might do that as a kind of adornment, to make himself look like them, or he might shave the hair at the sides of the head and leave the middle long. All of these are haraam forms of imitating others, and a form of promiscuity and decadence – we ask Allaah to keep us safe and sound. And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Narrated by Abu Dawood, 4031; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3401). Al-Faari (may Allaah have mercy on him) said: i.e., whoever makes himself resemble the kuffaar or immoral people, then he is one of them, i.e., he shares the sin with them.

5 – Permissible – i.e., shaving the head for a reason, such as shaving it as a remedy for disease, or to prevent lice and so on. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This is permissible according to the Qur’aan and Sunnah, and scholarly consensus. (Majmoo’ al-Fataawa, 12/117)

6 – Shaving the head for none of the reasons stated above.

This is a matter concerning which the scholars differed. Some of them regarded it as makrooh, such as Maalik (may Allaah have mercy on him), and they quoted as evidence the fact that it is the sign of the followers of innovation, namely the Khawaarij, as stated in the hadeeth quoted above. And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.”

Those who regard it as permissible quoted as evidence the report narrated by Abu Dawood (4192) who said that the Prophet (peace and blessings of Allaah be upon him) came to the family of Ja’far ibn Abi Taalib (may Allaah be pleased with him) three days after Ja’far had died, and called for a barber and told him to shave the heads of his sons. (Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3532).

And Abu Dawood narrated (4195) that the Prophet (peace and blessings of Allaah be upon him) saw a child who had part of his head shaved and not other parts. He said: “Shave it all or leave it all.” (Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3535). Al-Nawawi (may Allaah have mercy on him) said: “This clearly shows that it is permissible to shave the head, and it cannot be interpreted in any other way.” (Sharh Muslim). But using these two hadeeth to show that it is permissible to shave the head for no reason is a matter which is subject to further discussion.

Firstly, shaving the head here is for a reason, so it is permissible, the reason being that boys are more likely than others to be affected by lice, because they sweat a lot and get dirty. Zaad al-Ma’aad, 4/159.

Secondly, this has to do with a young boy, and concessions are made for children that are not made for adults. Haashiyat al-Sindi ‘ala al-Nasaa’i. See also Majmoo’ al-Fataawa, 21/119; Sharh al-‘Umdah, 1/230.

There is some difference of opinion concerning the fifth type: is shaving the head makrooh or permissible? It is preferable not to shave it. Al-Faawi (may Allaah have mercy on him) said: It is better not to shave it unless that is for Hajj or ‘Umrah, as was the practice of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). (From ‘Awn al-Ma’bood, 11/248). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4323. Ruling on temporary tattoos

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on temporary tattoos

What is the ruling on so-called temporary tattoos, which is a kind of picture that sticks to some part of the body and disappears after a few days?

Praise be to Allaah.

If it is a picture of an animal etc., then it is haraam and is not allowed. If it is a picture of trees or similar patterns, then it is OK, but in my view it is better not to do this, because it imposes an extra burden on women of spending and having to take care of these patterns. So it is better not to do it.

From the Fatwas of Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine, no. 1741, 7/2/1421 AH, p. 36

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4325. Cutting hair to make it all of equal length is permissible so long as one does not resemble the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Cutting hair to make it all of equal length is permissible so long as one does not resemble the kuffaar

What is the ruling on muslim men cutting there hair is there limitaions like it has to be done equall length..Please explain this

Praise be to Allaah.

Cutting hair to make it all of equal length, reaching the shoulders or ears is OK, so long as that does not involve resembling the kuffaar. Resembling the kuffaar is haraam even if it is in regard to something that in principle is permitted.

With regard to cutting some of the hair and leaving some of it, that is not permitted. This is the hairstyle which was forbidden by the Prophet (peace and blessings of Allaah be upon him), as is narrated in Saheeh al-Bukhaari and elsewhere.

This ruling applies to both men and women. It is OK to cut the hair and make it of equal length so long as that does not involve resembling the kuffaar, or making men resemble women and vice versa. Women should not cut their hair short in a manner that resembles men’s hairstyles.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4326. Cosmetic products that contain alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Cosmetic products that contain alcohol

Is it allowed to use beauty products (i.e body creams etc) that contain alcohol.

Praise be to Allaah.

It is safer not to use beauty products that contain alcohol, because of the difference of opinion as to whether intoxicating substances are naajis (impure) or not. If one is forced to use them and the amount of alcohol contained is very small, then it is OK, in sha Allaah.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4327. Evidence that tattooing, plucking the eyebrows and filing the teeth is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Evidence that tattooing, plucking the eyebrows and filing the teeth is haraam

What is the Islamic ruling on women reducing their eyebrows? Please quote the specific ahaadeeth if possible.

Praise be to Allaah.

Firstly:

Allaah has forbidden women to remove any part of the hair of their eyebrows; this action is called al-namas in Arabic, and it is haraam because of the following evidence:

1 – Allaah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

Allaah cursed him. And he [Shaytaan (Satan)] said: ‘I will take an appointed portion of your slaves.

Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.’ And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss”

[al-Nisa’ 4:117-119]

The relevant point in this verse is that Iblees will tell people to change the creation of Allaah. Some of the mufassireen interpreted it by saying that what is meant here in this verse is tattooing, plucking the eyebrows and filing the teeth, as we shall see below.

Al-Qurtubi said in his commentary on this verse:

A group said what was meant by changing the creation of Allaah was tattooing and other things that are done for the purpose of beautification. This was stated by Ibn Mas’ood and al-Hasan.

Tafseer al-Qurtubi, 5/392

2 – It was narrated that ‘Abd-Allaah said: “Allaah has cursed the women who do tattoos and those who ask for tattoos to be done, those who ask for their eyebrows to be plucked, and the women ask for their teeth to be filed for the purpose of beautification, changing the creation of Allaah.” A woman from the tribe of Bani Asad whose name was Umm Ya’qoob heard of that and she came and said, “I have heard that you have cursed So and so and So and so.” He said, “Why should I not curse those whom the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed and who are mentioned in the Book of Allaah?’ She said, “I have read what is between the two covers [of the Qur’aan], and I did not find anything in it like what you have said.” He said, “If you have read it, have you not read that Allaah says,

‘And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)’

[al-Hashr 59:7]?”

She said, “Of course.” He said, “He forbade that.” She said, “I think your wife does it.” He said, “Go and look.” So she went and looked and she did not see what she was looking for. He said, “If she had been like that, she would not be with us.”

Narrated by al-Bukhaari, 4604; Muslim, 2125

Al-Qurtubi said concerning the meaning of tattooing:

Tattooing is done on the hand; it involves piercing the back of the hand with a needle and filling it with kohl or another substance so that it changes colour. [Translator’s note: this refers to the type of tattooing known at that time]

Tafseer al-Qurtubi, 5/392.

Ibn Hajar said concerning the meaning of plucking the eyebrows:

The mutanammisah is the one who asks another to pluck her eyebrows, and the naamisah is the one who does it. Al-nimaas means removing the hair of the face with tweezers. It was said that the word nimaas refers specifically to removing hair from the eyebrows in order to reduce them or make them straight. Abu Dawood said in al-Sunan: al-naamisah is the one who plucks the eyebrows in order to reduce them.

Fath al-Baari, 10/377

It was said concerning the meaning of those who ask for their teeth to be filed (al-mutafallijaat)

This refers to one who asks for her teeth to be filed or who does that. Falj means making a gap between two teeth and tafalluj means making a gap between two attached things by means of filing or the like. This was usually done to the incisor and the eyetooth for the purpose of beautification. A woman might do this if her teeth were close together so that she would have gaps between her teeth, or an old woman might have do to make it look as if she were younger, because young women usually have gaps between their teeth that disappear as the woman gets older.

Fath al-Baari, 10/372

Al-Qurtubi said:

With regard to all of these matters, the ahaadeeth indicate that those who do them are cursed and that they are major sins. But there is some difference of scholarly opinion concerning the reason why they are forbidden. It was said that it is because it is a kind of deception, or because it is changing the creation of Allaah, as Ibn Mas’ood said. This is more correct, and it also includes the first meaning. And it was said that what is prohibited is what is permanent, because it is changing the creation of Allaah; with regard to what is not permanent, such as kohl and make-up, the scholars have permitted that.

Tafseer al-Qurtubi, 5/393.

See also question no. 13744.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4328. Men trimming their eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Men trimming their eyebrows

Is it permissible for men to trim the eyebrows to make them look tidy (i.e. to make them look presentable - not shaping them to make them look fashionable!) ?

Praise be to Allaah.

It is forbidden for men to pluck their eyebrows. (al-Mawsoo’ah al-Fiqhiyyah, part 14, Tanammus)

It is not permissible for men, just as it is not permissible for women, to trim their eyebrows. Islam forbids plucking even one hair, and trimming could affect every hair, which is worse. (This was the fatwa of our shaykh, Shaykh ‘Abd al-‘Azeez ibn Baaz, when he was asked this question verbally).

But if the eyebrows are causing harm, such as falling over the eyes and preventing one from seeing properly, they may be trimmed as much as needed to remove the problem. (From a discussion of the matter with Shaykh ‘Abd-‘Allaah ibn Qa’ood).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4329. Ruling on dyeing a white beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing a white beard

What is the ruling on dyeing a white beard?

Praise be to Allaah.

Dyeing it with something reddish or yellowish is Sunnah, but dyeing it black is haraam according to the sound opinion, and it was also said that it is makrooh. This ban applies to both men and women, except for the man who is engaged in jihaad (mujaahid). Al-Maawirdi said: “It is not haraam in his case.” In Saheeh Muslim it is reported from Jaabir (may Allaah be pleased with him) that when the Prophet (peace and blessings of Allaah be upon him) saw that the beard of Abu Quhaafah, who was the father of Abu Bakr al-Siddeeq (may Allaah be pleased with him), was so white, he said, “Change this, but avoid black.”

(The above is the words of Imaam al-Nawawi).

Ibn ‘Umar (may Allaah be pleased with him) reported that he saw the Prophet (peace and blessings of Allaah be upon him) dyeing his beard with a yellowish colour. According to another report, he added, “And I would like to do this.”

Imaam Ahmad and Ibn Maajah reported that Wahb said: “We entered upon Umm Salamah (may Allaah be pleased with her) and she brought out some of the hair of the Prophet (peace and blessings of Allaah be upon him) to show us. It was dyed with henna and katam.”

Katam is a plant that is mixed with henna, and it is used to dye the hair and preserve the colour, as is stated in al-Qaamoos. When katam is used alone, not mixed with anything, it produces a reddish-black colour.

Some people have the habit of dyeing their hair pure black at peace time (i.e., when not engaged in jihaad). This is not right according to sharee’ah. There have been cases where prospective brides and their families have been deceived and cheated when a prospective husband has dyed his hair to give the impression of being young and strong when in fact he is old and weak.

Fatawa al-Imaam al-Nawawi, p. 23

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4330. Using makeup in front of mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using makeup in front of mahrams

I wear proper hijab , so can i use makeup as no nonmehrum will b able to see me?

Praise be to Allaah.

There is nothing wrong with a woman using make-up to adorn herself for her husband, or if she is not married, so long as she is wearing full hijaab (i.e., niqaab).

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4331. Should he shave his beard so that he can become a pilot?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Should he shave his beard so that he can become a pilot?

I would like to become a pilot and I almost starting my training but there is a big problem for me and I would like to know what scholar like Cheikh El 'Uthaymin or Cheikh Bin Baz (rahimahoullah) and others say about this issue. hair defeats the purpose of the seal around the pilot's oxygen mask. The pilot just cannot depend on getting an adequate flow of oxygen or on keeping smoke or fumes out in a situation requiring the mask's use." I have flown many times Saudia Airline or other muslim companies and any pilots had a beard even a small one (I mean trim). What is the position of the scholars about beard and pilots because if it's not muslim who flight their plane do we have to call kouffar for that.

Praise be to Allaah.

It is not permissible to shave the beard or to remove any part of it, because the Prophet (peace and blessings of Allaah be upon him) said according to al-Sihaah: “Let your beards grow.” And there are other ahaadeeth; for more information see Question #1189.

There are pilots who have beards; having a beard does not prevent one from flying planes, whether they are civil or military. You should remember that a person will be resurrected as he died, so when you are resurrected in sha Allaah with the Messenger of Allaah and his Sahaabah and the believers, would you like to be beardless when they all have beards? May Allaah help you to do that which He loves and which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4332. Wearing Platinum Rings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing Platinum Rings

Is it permissible for a man to wear a ring made of platinum?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

This is allowed on two conditions:

That it is not an extravagance on the part of one who cannot afford to wear this kind of jewellery

That it should not cause any kind of fitnah (temptation), such as the man being young and perhaps causing fitnah by wearing it.

The basic principle with regard to clothing is that everything is permissible except gold rings, which are haraam for men as is well known. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4333. Ruling on tattooing in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on tattooing in Islam

Is tattooing permissible in Islam?

Praise be to Allaah.

Tattooing means to prick the skin with a needle and inject kohl or some other substance to change the skin colour to blue or green. This is haraam according to the consensus of the scholars. (al-Mughni 1/94)

Al-Bukhaari and Muslim narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said:

“Allaah has cursed the women who do tattoos and the women who have this done, the women who pluck their eyebrows, and the women who file their teeth for the purpose of beautification and change the creation of Allaah.”

Agreed upon. Al-Lu’lu’ wa’l-Marjaan, part 2, p. 175

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4334. Ruling on leaving a tattoo on the body or a gold tooth after finding out that it is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on leaving a tattoo on the body or a gold tooth after finding out that it is haraam

What is the ruling on leaving a tattoo on the body after finding out that it is haraam? Also what about leaving a gold tooth which a Muslim had done when he was unaware (of the ruling), but if he has it removed after knowing that it is haraam, it will leave a gap in his mouth?

Praise be to Allaah.

Please note that tattoos on the body are haraam, because it was reported that the Prophet (peace and blessings of Allaah be upon him) cursed the one who makes hair extensions and the one who asks for that to be done, and the one who does tattoos and the one who asks for them to be done. If a Muslim does that when he is unaware of the fact that it is haraam, or that is done to him when he is a child, then he has to remove it when he comes to know that it is haraam. But if removing it is too difficult or will cause him harm, then it is sufficient for him to repent and seek forgiveness, and it will not matter if he leaves the mark on his body. With regard to having a gold tooth fitted when it is not needed, this is not permissible, because gold is haraam for men, unless there it is necessary for some valid reason. I understood from your question that you did that for the purpose of beautification, so you have to remove it. You can have it replaced with something else that is made of permissible material, other than gold. May Allaah help us all to do that which pleases Him. Wa’l-salaamu ‘alaykum wa rahmat-Allaah wa barakaatuhu.

Shaykh ‘Abd-Alazeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4335. Cutting more than a “handful” of the beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Cutting more than a “handful” of the beard

What is the ruling Cutting more than a “handful” of the beard.

Praise be to Allaah.

The Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) – regarding both his commands to others and his own actions – is to let the beard grow. It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded men to leave the beard alone and let it grow naturally. Al-Bukhaari, Muslim and others narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Trim the moustache and leave the beard.” Narrated by al-Bukhaari, 5443; Muslim, 600. According to another report: ‘Be different from the mushrikeen: cut the moustache and let the beard grow.” Narrated by Muslim, 602.

And Muslim (383) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians (Zoroastrians).”

It says in Fataawa al-Lajnah al-Daa’imah (5/136):

What is meant by letting the beard grow is leaving it alone and not cutting it, so that it will grow thick. This is the teaching of the Prophet (peace and blessings of Allaah be upon him) as regards his words and commands to others. With regard to his own actions, there is no report that says that he (peace and blessings of Allaah be upon him) removed anything from his beard. With regard to the hadeeth narrated by al-Tirmidhi from ‘Amr ibn Shu’ayb, from his father, from his grandfather, that the Prophet (peace and blessings of Allaah be upon him) used to remove something from the width and length of his beard – al-Tirmidhi said that this is a ghareeb hadeeth (al-Tirmidhi, 2912). This isnaad of this hadeeth includes ‘Umar ibn Haroon who is matrook (rejected), as al-Haafiz Ibn Hajar said in al-Taqreeb. Hence it is known that this hadeeth is not saheeh and cannot be used as evidence to oppose the saheeh hadeeths which indicate that it is obligatory to leave the beard alone and let it grow.

With regard to what some people do, shaving the beard or trimming something from its thickness and length, this is not permissible because it goes against the teachings of the Prophet (peace and blessings of Allaah be upon him) and his command to let the beard grow. A command implies that a thing is obligatory unless there is an indication to suggest otherwise, and we know of no such indication in this case.

Shaykh Muhammad al-‘Uthaymeen (may Allaah have mercy on him) said: Cutting anything from the beard goes against the command of the Prophet (peace and blessings of Allaah be upon him) who said: “Leave the beard alone”, “Let the beard grow,” etc. Whoever wants to follow the command of the Prophet (peace and blessings of Allaah be upon him) and follow his teaching should not remove anything from his beard at all, because the teaching of the Prophet (peace and blessings of Allaah be upon him) is that nothing should be removed from the beard. This was also the way of the Prophets before him.

Fataawa Ibn ‘Uthaymeen, 11/126.

Some of the scholars are of the view that it is permissible to remove anything more than a “handful” of the beard [the hair of the beard that comes beneath the hand if the beard is seized in the hand], basing that on the action of Ibn ‘Umar (may Allaah be pleased with him). Al-Bukhaari (5892) narrated: When Ibn ‘Umar did Hajj or ‘Umrah he would take hold of his beard and would trim any excess.

Shaykh Ibn Baaz said: Whoever quotes the action of Ibn ‘Umar (may Allaah be pleased with him) to show that he used to cut whatever of his beard was longer than the “handful” during Hajj cannot use this as evidence, because this is ijtihaad on the part of Ibn ‘Umar (may Allaah be pleased with him), and proof is to be found in reports (from the Prophet (peace and blessings of Allaah be upon him)), not from ijtihaad. The scholars (may Allaah have mercy on them) clearly stated that the reports from the Sahaabah and those who came after them that are proven to be sound are what constitute evidence and proof, and they take precedence over any opinion if it goes against the Sunnah.

Fataawa wa Maqaalaat al-Shaykh Ibn Baaz, 8/370.

Shaykh ‘Abd al-Rahmaan ibn Qaasim said in his essay Tahreem Halq al-Lahyah (Prohibition on shaving the beard), p.11:

Some scholars granted a concession allowing removal of whatever is longer than the “handful”, based on the actions of Ibn ‘Umar, but most of the scholars regard that as makrooh. This is more correct, for the reasons stated above. Al-Nawawi said: The preferred view is that the beard should be left as it is and should not be shortened in any way at all… and it says in al-Durr al-Mukhtaar: with regard to cutting it any shorter than the “handful”, no one said that this is permissible.

See also question no. 9977 and 1189.

May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4336. Body piercing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Body piercing

What is the ruling on piercing the skin around the navel (belly-button) and inserting a metal ring?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him), who answered as follows:

This is self-inflicted torture. This is not a place where adornments are usually worn, and there is no benefit in this practice. It comes under the heading of changing the creation of Allaah. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4337. Ruling on wearing watches made of gold or imitation gold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on wearing watches made of gold or imitation gold

Can men wear gold plated watches ?.

Praise be to Allaah.

That is permissible for women, but for men it is not permissible if the watch is gold or gold-plated, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold and silk are permitted for the females of my ummah and forbidden for the males.” If it is imitation gold but is not really gold, it is still better for a man not to wear it, to protect his honour against accusations of going against the pure sharee’ah.

From Majmoo’ Fataawa al-Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 99

Created with the Personal Edition of HelpNDoc: Free EPub producer


4338. Using hashish oil to soften the hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using hashish oil to soften the hair

What is the ruling on oil that is derived from hashish, to soften the hair etc.?

Praise be to Allaah.

If the oil is derived from the hashish which intoxicates and which is not allowed to be sold because it contains forbidden intoxicating substances, it is not permissible to use it. Allaah does not put the cure of the ummah of Muhammad in something that He has forbidden for them. If the hashish in question is the hashish which causes intoxication and is classed as a drug, then it is not permissible to use it and treat disease with it. These drugs are harmful and are themselves a disease. It was narrated from Umm Salamah that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not put the cure for my ummah in something that He has forbidden to them.” And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Muhammad al-Mutliq may Allaah preserve him. Al-Daw’ah magazine, issue #1754, p. 38

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4339. Using lipstick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using lipstick

Is it allowed to put lipstick only for your husband. Some say that lipstick contains pig fat. Is it true? In such a case are we allowed to apply lipstick? Please advise.

Praise be to Allaah.

The basic principle is that anything that is used for adornment and beautification is permissible. Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

That may be mustahabb if the intention is to beautify yourself for your husband, because this is something that is prescribed in sharee’ah.

But this is subject to the condition that nothing haraam is involved, such as adorning yourself for non-mahram men to whom it is not permissible to show your beauty. It is also subject to the condition that it does not contain any substance that may harm the body or that is impure such as pig fat. In that case it is haraam, because we are forbidden to do things that will harm us, as the Prophet (peace and blessings of Allaah be upon him) said: “there should be no harming or reciprocating harm.”

Shaykh Ibn ‘Uthaymeen said:

There is nothing wrong with using lipstick because the basic principle is that things are permissible until it is made clear that they are haraam… But if it becomes clear that it is harmful to the lips, that it dries them out and makes them lose their moisture, then in this case it is not allowed. I have been told that it may cause the lips crack. If that is proven then we are forbidden to do things that harm us.

Fataawa Manaar al-Islam, 3/831

Dr Wajeeh Zayn al-‘Aabideen wrote an article in al-Wa’i al-Islami magazine about the harm that the cosmetics which are widely used by women nowadays may cause. In this article he said:

Lipstick may cause swelling of the lips or drying and cracking of the thin skin of the lips, because it removes the protective layer of the lips.

Quoted from Zeenat al-Mar’ah al-Muslimah by Shaykh ‘Abd-Allaah al-Fawzaan, p. 51

So Muslim women should make sure, before using any of the commonly-used cosmetics, that it will not cause any damage to her body.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4340. Can a woman pray in her house wearing perfume and jewellery?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Can a woman pray in her house wearing perfume and jewellery?

Can u plz answer if it is allowed for woman to have rings or bracelet on their hand when they are praying....and also is it okay if woman have perfume on them when they are praying in their own house by themself...or do they have to take perfume/rings..off

Praise be to Allaah.

The concise answer is that a woman is permitted to pray wearing jewellery and perfume; doing that does not invalidate her prayer in any way.

The detailed answer is that it is forbidden for her to wear perfume when going out to the mosque to pray. Muslim narrated in his Saheeh from Zaynab the wife of ‘Abd-Allaah, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If any of you (women) attend the mosque, do not wear perfume.’” (al-Salaah, 674). Ibn Hajar said: “This also applies to other similar things, because the reason why perfume is forbidden is that it provokes desire in men, as do beautiful clothes, jewellery that is visible, fancy adornments and mixing with men.”

It is clear that the reason why a woman is forbidden to wear perfume or wear adornments when going out to pray in the mosque is because of the consequences that may result, namely temptation and evil.

Because a great deal of mischief is caused when women wear perfume when going to the mosque, this is forbidden when she is going out. This problem is not present when she does that (wears perfume) at home, so it is not forbidden, and that does not affect her prayer. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4341. Women cutting their hair and removing facial hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women cutting their hair and removing facial hair

I am doing a project on Muslim women and would like to know what is the ruling concerning a Muslim’s hair. Is she allowed to cut it as much as up to her shoulder or not/ what about facial hair? Is it harem to get rid of it or not. Please answer and pray my imam is strong.

Praise be to Allaah.

We ask Allaah Almighty to increase you in faith and to make you content with the truth.

Your question includes two issues:

1 – the ruling on cutting women’s hair. Shaykh Ibn Baaz (may Allaah have mercy on him) said:

We do not know anything (to disallow) cutting women’s hair. What is forbidden is shaving it. You should not shave your hair but you may cut it and reduce its length or volume; we know of nothing wrong with that. But that should be done in a proper manner which will please you and your husband. You should come to some agreement with him on a kind of haircut that does not resemble kaafir women, because if you leave it long, it will be a lot of trouble to wash it and comb it. So if the hair is very long or thick, and the woman cuts it to reduce its length or volume, that doesn’t matter. Cutting some of it will make it more beautiful, which will please both the woman and her husband. So we do not know of any reason to disallow that. But shaving it altogether is not permissible, except in the case of sickness. And Allaah is the Source of strength.

See Fataawa al-Mar’ah al-Muslimah, part 2, p. 515

It was narrated in Saheeh Muslim that Abu Salamah ibn ‘Abd al-Rahmaan said: “The wives of the Prophet (peace and blessings of Allaah be upon him) used to cut their hair until it came just below their ears.” (al-Hayd, 320)

Al-Nawawi said: this indicates that it is permissible for women to cut their hair short.

But women should avoid resembling kaafir women or immoral women when they cut their hair

Shaykh Saalih al-Fawzaan said:

It is not permissible for a woman to cut her hair short in the back and leave the sides longer, because this involves disfiguring and fooling about with her hair which is part of her beauty, and it also involves imitating the kaafir women. This prohibition also applies to haircuts which are named after kaafir women or animals, like the “Diana” cut, named after a kaafir women, or the “lion” cut or “mouse” cut, because it is haraam to imitate the kaafirs or to imitate animals, and because that involves fooling about with a woman’s hair which is part of her beauty.

Fataawa al-Mar’ah al-Muslimah, 2/516,517

2 – Removing facial hair.

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen said:

With regard to hair which is abnormal, because it grows in places where hair does not usually grow, such as a woman having a moustache or hair growing on her cheeks, there is nothing wrong with removing this, because it is abnormal and is disfiguring to the woman.

The Standing Committee was asked about women removing facial hair, and they replied as follows:

It is OK for a woman to remove hair on the upper lip, thighs, calves and arms. This is not the same as plucking (eyebrows), which is forbidden.

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 5/194, 195

The Standing Committee was also asked:

What is the ruling on a woman removing hair from her body; if it is permissible, then who is allowed to do that for her?

They answered:

It is permissible for her (to remove) everything except her eyebrows and the hair on her head; it is not permissible for her to remove those, or to remove anything from the eyebrows whether by shaving or any other means. She, her husband or one of her mahrams may do that for her, with regard to the parts of the body that they are permitted to see; or another woman may do that, with regard to the parts of the body that she is permitted to see

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 5/194

The hair of the private parts and the thighs may not be seen by either another woman or a mahram.

It is forbidden for a woman to remove her eyebrows or part of them by any means, whether it be by shaving, cutting, using a depilatory substance, because this constitutes the plucking for which the Prophet (peace and blessings of Allaah be upon him) cursed the one who does it, i.e., the women who plucks all or part of her eyebrows, claiming that it is for the purpose of beautification, or the woman who does that for her. This is changing the creation of Allaah which the Shaytaan promised to enjoin upon the sons of Adam.

See the answer to Question No. 2162, 1172, 1192

See also al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 877-879

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4342. What is the hair that it is permissible to remove and the hair that it is not permissible to remove?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

What is the hair that it is permissible to remove and the hair that it is not permissible to remove?

I know that plucking the eyebrows is haram and removing facial hair is also but that we can remove hair above the lip and in between the eyebrows. What about the hair that comes between the hair line and the eyebrows down to the eyebrow?.

Praise be to Allaah.

Firstly:

With regard to removing hair or not removing it, the scholars divide hair into three categories:

1 – Hair which we are commanded to remove or shorten. This is known as Sunan al-Fitrah, such as removing the pubic hairs, trimming the moustache and plucking the armpit hairs. That also includes shaving or cutting the hair of the head during Hajj or ‘Umrah.

The evidence for that is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Ten (actions) are part of the fitrah [natural inclinations of man]: trimming the moustache, letting the beard grow, using the siwaak (tooth-stick), rinsing the nose with water, clipping the nails, washing the finger joints, plucking the armpit hairs, shaving the pubes and washing oneself with water after relieving oneself.”

Zakariyya said: Mus’ab said: And I forgot the tenth but it may have been rinsing the mouth with water.

Narrated by Muslim, 261

2 – Hair which we are forbidden to remove, which includes the eyebrows. The action of removing the hair of the eyebrows is called al-namas. It is also forbidden to remove the hair of the beard.

The evidence for that is the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Allaah has cursed the woman who does tattoos and the one who has them done, the woman who plucks eyebrows (al-naamisah) and the one who has it done (al-mutanammisah), and the one who files her teeth for the purpose of beauty, altering the creation of Allaah.”

(Narrated by al-Bukhaari, 5931; Muslim, 2125)

And it was narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Be different from the mushrikeen: let your beards grow and trim your moustaches.”

(Narrated by al-Bukhaari, 5892; Muslim, 259)

al-Nawawi (may Allaah have mercy on him) said:

The naamisah is the woman who removes hair from the face and the mutanammisah is the one who asks to have that done. This action is haraam, unless a woman develops a beard or moustache, in which case it is not haraam to remove it, rather that is mustahabb in our view.

Sharh al-Nawawi li Saheeh Muslim, 14/106

3 – Hair concerning which the texts are silent and do not say whether it is to be removed or left as it is, such as hair on the legs, hands, cheeks or forehead.

There is some difference of scholarly opinion concerning this.

Some said that it is not permissible to remove it, because removing it implies changing the creation of Allaah, as Allaah tells us that the Shaytaan said:

“ ‘and indeed I will order them to change the nature created by Allaah’”[al-Nisa’ 4:119 – interpretation of the meaning]

Some said that this is one of the things concerning which nothing was said, so the ruling is that it is allowed. It is permissible to leave it or to remove it, because whatever is not mentioned in the Qur’aan or Sunnah is permissible.

This was the view favoured by the scholars of the Standing Committee and by Shaykh Ibn ‘Uthaymeen. See Fataawa al-Mar’ah al-Muslimah, 3/879

It says in Fataawa al-Lajnah al-Daa’imah:

(a) There is no sin on a woman if she removes hair on her upper lip, thighs, calves and arms. This is not part of the tanammus (plucking) that is forbidden.

(Fataawa al-Lajnah al-Daa’imah, 5/194, 195)

(b) The Committee was asked:

What is the Islamic ruling on plucking the hair between the eyebrows?

They replied:

It is permissible to pluck it, because it is not part of the eyebrows.

(Fataawa al-Lajnah al-Daa’imah, 5/197)

The Standing Committee was asked:

What is the ruling on a woman removing hair from her body?

They replied:

It is permissible for her to do that, apart from the hair of the eyebrows and head. It is not permissible for her to remove the hair of her head or to remove any part of the eyebrows, whether by shaving or any other means.

Fataawa al-Lajnah al-Daa’imah, 5/194

We should comment on the questioner’s words “I know that plucking the eyebrows is haraam and removing facial hair is also.”

As for plucking the eyebrows, this is haraam and is a major sin, because the Prophet (peace and blessings of Allaah be upon him) cursed those who do it.

But as for removing facial hair, there is a difference of opinion among the scholars as to whether it is permissible to remove it. This is based on their various understandings of the word al-namas.

Some scholars said that al-namas means removing any facial hair, and they did not limit it to the eyebrows. Others were of the view that al-namas refers to removing the hair of the eyebrows only. This was the view favoured by the Standing Committee as is clear from the fatwas quoted above.

It says in Fataawa al-Lajnah al-Daa’imah:

Al-namas means plucking the hair of the eyebrows, which is not permissible because the Prophet (peace and blessings of Allaah be upon him) cursed the woman who plucks eyebrows (al-naamisah) and the one who has it done (al-mutanammisah).

Fataawa al-Lajnah al-Daa’imah, 5/195

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4343. Lightening the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Lightening the eyebrows

Is it permissible to lighten the eyebrows (i.e., dye them blond)?.

Praise be to Allaah.

The contemporary scholars differed concerning the ruling on lightening the eyebrows. Some of them said it is not allowed, as stated in the answer of the Standing Committee to the following question:

Recently it has become a common practice among women to lighten the eyebrows; they dye the top and bottom of the eyebrows so that they look as if they have been plucked and thinned. This is obviously done in imitation of the west. The substance used for dyeing is also dangerous to the hair from a medical point of view. What is the Islamic ruling on doing such things?

After studying the matter, the Committee for Issuing Fatwas replied:

Lightening the top and bottom of the eyebrows in the manner mentioned is not permissible, because it is changing the creation of Allaah and it imitates the plucking that is forbidden in sharee’ah, because it achieves the same effect. The prohibition is even more emphatic if that is done in imitation of the kuffaar or if using it causes harm to the body or hair, because Allaah says (interpretation of the meaning):

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

and the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.”

And Allaah is the Source of strength.

Fatwa no 21778, dated 29/12/1421 AH.

Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) said:

I think that it is not permissible to use these dyes and change the colour of the eyebrows because the Prophet (peace and blessings of Allaah be upon him) cursed those who pluck the eyebrows, those who have that done, and those who change the creation of Allaah. By His wisdom Allaah has created differences in eyebrows; some are heavy, some are fine, some are long and some are short. This is one of the ways in which we can tell people apart, and know each person by his own characteristics. Based on this, it is not permissible to dye them because it is changing the creation of Allaah.

Fataawa al-Mar’ah, compiled by Khaalid al-Juraysi, p. 134.

Other scholars have said that it is permissible, such as Shaykh Muhammad al-Saalih al-‘Uthaymeen. See questions no. 8605 and 11168.

So this is an area concerning which the scholars have differed.

But it is better and more on the safe side not to do that.

Those who are qualified to engage in ijtihaad should do what they think; those who are qualified in the area of tarjeeh [comparing opinions and deciding which are more likely to be correct] should do what they think is most likely to be correct; the ordinary people should follow the trustworthy scholars in their own lands or those whose fatwas reach them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4344. Sex-change operations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Sex-change operations

Is it permitted for a person to change his sex from a woman to a man or vice versa? Please give evidence from the Qur’aan and Sunnaah.

Praise be to Allaah.

It is not permissible for a person to change sex from male to female or vice versa. The Muslim has to be content with what Allaah has decreed, for He has placed him in a suitable position. He does not know – perhaps if he was female that would not be good for him, or if she was male that would be bad for her. Similarly, there are some people for whom nothing but poverty is good, and if Allaah made such a person rich it would be harmful for him; and there are others for whom nothing but richness is appropriate, and if they became poor that would be harmful to them.

Some women wished that they could be men who would fight in the way of Allaah. This was just wishful thinking, but Allaah revealed the prohibition of that wishful thinking in the aayah (interpretation of the meaning):

“And wish not for the things in which Allaah has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned”

[al-Nisaa’ 4:32]

If mere wishful thinking is forbidden, then how about taking action based on that? If the Muslim is forbidden to change the creation of Allaah in minor cases, so how about changing sex altogether?

Shaykh ‘Abd al-Kareem al-Khudayr

Changing one’s sex is a kind of tampering with the creation of Allaah and following the way of the Shaytaan who vowed that he would misguide the sons of Adam in this way and in others, as Allaah tells us that he said:

“and indeed I will order them to change the nature created by Allaah”

[al-Nisaa’ 4:119 – interpretation of the meaning]

We ask Allaah to keep us safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4345. Some things which are said to contain pork derivatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Some things which are said to contain pork derivatives

I read in the newspaper that there are pork derivatives in cosmetics (such as lipstick), soaps, capsules containing medicine and other things. My question is, what should I do? Should I stop using rouge, creams and shampoo even though when I read the list of ingredients I cannot tell what the source of these things is?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked about some leaflets which say that some soaps are made from pork fat, what do you think? He replied:

The basic principle is that everything that Allaah has created for us on this earth is halaal, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

If someone claims that this is haraam because it is impure etc., then he has to provide proof. But there is no basis for believing every conjecture or everything that is said.

Liqa’ al-Baab al-Maftooh, 31/20.

For more information see question no. 26799, 13466, 26861

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4346. Woman going to salons to have their hair cut

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Woman going to salons to have their hair cut

Can a woman go to the hair dressers to have her hair cut?.

Praise be to Allaah.

The basic principle is that it is permissible to go to these places, so long as that does not involve anything haraam, such as if the one who cuts the hair is a man, or if the hair is cut in a manner that resembles kaafir women, immoral women or men. And Allaah knows best.

See Question no. 13744.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4347. Ruling on putting powder or cream on one’s face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on putting powder or cream on one’s face

What is the ruling on the powder or cream which women put on their faces for beautification purposes?.

Praise be to Allaah.

The issue of face powder or face creams is subject to further discussion.

If it is used for beautification purposes and does not cause any harm to the face, there is nothing wrong with it, but if it causes some harm such as black spots etc, then it is not allowed because of the harm it causes.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Li’l-Shaykh Ibn Baaz, 6/395

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4348. Ruling on straightening the teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on straightening the teeth

What is the ruling on straightening the teeth, if the lower jaw is small and the teeth are overcrowded or crooked, and the teeth of the upper jaw are protruding, noting that the straightening process requires the extraction of some teeth to make more room, and that after the straightening is complete the teeth will need to be filed to remove traces of the sustance used to keep the metal in place?

Praise be to Allaah.

Shaykh Saalih al-Fawzaan was asked about straightening the teeth and he said, If that is necessary, such as if there is some deformity in the teeth that needs to be corrected, then there is nothing wrong with it. But if it is not necessary then it is not permitted., rather it is forbidden to file the teeth or make gaps between them for the purpose of beautification, and there is a strong warning against doing so because it is a kind of messing about and altering the creation of Allaah.

But if this is done for the purpose of medical treatment, or to remove a deformity or for some other need, such as when a person is unable to eat unless his teeth are corrected, then there is nothing wrong with that.

With regard to removing extra teeth, Shaykh Ibn Jibreen said: there is nothing wrong with removing an extra tooth, because it deforms the appearance and makes things difficult for a person… but it is not permissible to file them or make gaps between them because of the prohibition on doing so.

See Fataawa al-Mar’ah al-Muslimah, vol. 1, p. 477.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4349. Plucking part of the eyebrows in order to look beautiful for ones husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Plucking part of the eyebrows in order to look beautiful for ones husband

Can women pluck some of their eyebrows in order to look more beautiful for their husbands?

Praise be to Allaah.

It says in Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Plucking of women’s eyebrows is not permissible, it is the namas for which the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who does it. The naamisah is the one who does it for someone else and the mutanammisah is the one who asks someone else to do it for her (as mentioned in the hadeeth). The same applies if a woman does it for herself. It is haraam and is not permitted.

Allaah is Wise in what He decrees for His slaves. Some people are beautiful in appearance and some are not; the entire matter is in the hand of Allaah. It is essential to be patient and seek reward with Allaah, and not to transgress His sacred limits for the sake of one's own whims and desires.

What I think is that you should not remove anything from the eyebrows at all, unless there is hair outside of the line of the eyebrows, such as if there is a mole from which a hair is growing. This may be removed because in this case it is removing a kind of fault or deformity, not in order to look beautiful. And Allaah knows best.

See Fataawa Manaar al-Islam by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 3, p. 832.

Shaykh Ibn Jibreen said: “It is not permissible to cut the hair of the eyebrows, or to shave it, reduce it or pluck it, even with the husband’s approval. This is not the matter of beauty, rather it is altering the creation of Allaah Who is the Best of creators. A warning has been narrated against doing that and the one who does it is cursed; this implies that it is forbidden.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4350. Dyeing eyebrows with a colour similar to that of the skin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing eyebrows with a colour similar to that of the skin

Is it permissible to dye the hair with a colour similar to that of the skin, knowing that if a woman does this to her eyebrows, she will look like a woman who has plucked her eyebrows?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered:

There is nothing wrong with that, because it is only colouring the hair. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4351. Ruling on removing body hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on removing body hair

What is the ruling on a woman removing hair from her body? If it is permitted, then who is allowed to do that for her?

Praise be to Allaah.

It is permissible for her to do that apart from the hair of the eyebrows and head; she is not permitted to remove that hair or any part of it. She may do that herself or her husband or one of her mahrams may do it with regard to the parts of the body that they are allowed to see; or another woman may do it with regard to the parts of the body that she is allowed to see.

Standing Committee for Issuing Fatwas, in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 877

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4352. Are Tattoos Haram in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Are Tattoos Haram in Islam

Are Tattoos Haram in Islam ? if not , which symbols are haram ? I know hurting the body on purpose is Haram , but if tattoo doesnt hurt the body , is it still Haram , can u please clear all that for me.

Praise be to Allaah.

Tattooing, in which the skin is pierced with a needle and a blue or other coloured dye is injected, is haraam in all forms, whether it causes pain or not, because it involves changing the creation of Allaah, and because the Prophet (peace and blessings of Allaah be upon him) cursed the one who does tattoos and the one for whom that is done. In al-Saheehayn it is narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “May Allaah curse the women who do tattoos and those for whom tattoos are done, those who pluck their eyebrows and those who file their teeth for the purpose of beautification and alter the creation of Allaah.” (al-Bukhaari, al-Libaas, 5587; Muslim, al-Libaas, 5538).

With regard to all these matters, the ahaadeeth testify that the one who does them is cursed and that they are major sins. There is some difference of scholarly opinion as to the reason why they are forbidden. It was said that it is because they are a form of deception, and it was said that it is because it is a way of changing the creation of Allaah, as Ibn Mas’ood said – which is more correct and also includes the first meaning. And it was suggested that what is forbidden is only that which is permanent, because that is changing the creation of Allaah; as for that which is not permanent, such as kohl which used for adornment by women, that is permitted by the scholars. (Tafseer al-Qurtubi, 5/393).

So if what is referred to in the question is that which is not permanent, then it is not a tattoo as such and does not change the creation of Allaah. See question no. 8904.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4353. Can she have her overlapping teeth filed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Can she have her overlapping teeth filed?

Her teeth overlap and do not look good and they are yellowish in colour. But in order to put them right and straighten them, they will have to be filed. Can she do that?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, there is nothing wrong with that, because this is removing a fault; it is not being done in order to make her more beautiful.

Question:

But it will have the result of making her look more beautiful.

Answer:

There’s nothing wrong with that (because that is not the original aim; it will happen as a consequence).

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4354. Wearing precious stones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing precious stones

As you know, many of our "Islamic" cultures have been overwhelmed by superstitious practices from other cultures that people hardly realize they are at fault, assuming their culture to be pure and doubting what Islam says. I have recently heard that wearing certain stones brings certain types of omens, both good and bad. Specifically, someone mentioned that I should not purchase diamond jewelry for my wife since certain bad signs are associated with it. Is there anything Islamic related to this at all?.

Praise be to Allaah.

Undoubtedly this is a kind of myth which has no basis in the sharee’ah of Allaah.

Allaah says concerning women (interpretation of the meaning):

“a creature who is brought up in adornments (wearing silk and gold ornaments, i.e. women), and who in dispute cannot make herself clear”

[al-Zukhruf 43:18]

The adornments in which the female is brought up include gold, silver and precious stones.

Allaah has blessed mankind and the jinn with the things that come out of the sea and rivers such as pearls and coral. Allaah says (interpretation of the meaning):

“He has let loose the two seas (the salt and fresh water) meeting together.

Between them is a barrier which none of them can transgress.

Then which of the Blessings of your Lord will you both (jinn and men) deny?

Out of them both come out pearl and coral.”

[al-Rahmaan 55:19-22]

Diamonds and other kinds of precious stones are among the adornments which women are permitted to wear, but this adornment should not be shown to “strangers” (i.e., non-mahrams).

Wearing these stones is not an omen of anything, either good or bad. This is one of the false beliefs which the believer should be above believing.

But the Muslim woman should beware of pride or arrogance that may affect her when she wears these things.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4355. Ruling on dyeing grey hairs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing grey hairs

I have noticed that some of my colleagues at work have their beard painted or turned into the black color, and when asked they say that it in the SUNNAH to paint in what is called (katm).

My questions are:

1)-Are we allowed in any way to paint our hair (head or beard) with black even if it is with this KATAM ?

2)-What is this KATAM, does have a black color and is it true that some of the SAHABA used it ?

Praise be to Allaah.

Firstly: dyeing grey hairs is Sunnah and is part of the teachings of Islam. It means dyeing grey hairs on the head and in the beard, for men. For women, it refers to the hair of the head.

It was reported that Abu Hurayrah said: the Prophet (peace and blessings of Allaah be upon him) said: “The Jews and the Christians do not dye their hair, so be different from them.” (Narrated by al-Bukhaari, 3275; Muslim, 2103).

It was reported that Abu Umaamah (may Allaah be pleased him) said: “O Ansaar, dye your hair red and yellow, and be different from the A’aajim (Persians).” (Narrated by Ahmad, 21780. The isnaad of this hadeeth was classed as hasan by al-Haafiz Ibn Hajar in al-Fath, 10/354).

Secondly: changing grey hair by dyeing it black is haraam. This is the opinion of the majority of scholars, who forbid it completely, because of the hadeeth of the Messenger (peace and blessings of Allaah be upon him), when he saw Abu Quhaafah. Jaabir said: the Messenger of Allaah (peace and blessings of Allaah be upon him_ said, when he saw his head looking as white as the thaghaamah plant, “Change this…” (Narrated by Muslim, 2102).

And the Prophet (peace and blessings of Allaah be upon him) said: There are people who dye their hair black like the crops of pigeons; they will never smell the fragrance of Paradise.” (Narrated by Abu Dawood, 4212; al-Nasaa’i, 5075).

Ibn Hajar said: the isnaad of this hadeeth is qawiy (strong), but there is some dispute as to whether it is marfoo’ (narrated from the Prophet (peace and blessings of Allaah be upon him)) or mawqoof (the isnaad stops at the Sahaabi). But even if we agree that it is mawqoof, it still has the status of being marfoo’, because the Sahaabah would not have spoken on the basis of their own opinions, i.e., it must be something that they heard from the Prophet (peace and blessings of Allaah be upon him)). Fath al-baari, 6/499.

Thirdly: with regard to katam, Ibn Hajar said:

Katam is a plant from Yemen which produces a reddish-black dye. Henna produces a red dye, so when they are used together as a dye, they produce a colour that is between black and red. Fath al-Baari, 10/355.

Did the Sahaabah use katam? Yes, they did that and so did the Messenger of Allaah (peace and blessings of Allaah be upon him).

It was reported that ‘Uthmaan ibn ‘Abd-Allaah ibn Wahb said: we entered upon Umm Salamah (may Allaah be pleased with her) and she brought out a lock of hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) to show us, and it was dyed red. (Narrated by al-Bukhaari, 5558. Ibn Maajah (3623) and Ahmad (25995) added: “… with henna and katam.”)

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best things to use to change grey hair are henna and katam.” (Narrated by al-Tirmidhi, 1753; Abu Dawood, 4205; Ibn Maajah, 3622). Al-Tirmidhi said: the hadeeth is hasan saheeh). Abu Bakr (may Allaah be pleased with him) dyed his hair with henna and katam. (Narrated by Muslim, 2341).

Fifthly: it may be noted that in the ahaadeeth where katam is mentioned , it is always accompanied by henna, because what is meant by the ahaadeeth is that the hair should be dyed with katam mixed with henna.

Ibn al-Qayyim said:

What is prohibited is making the hair pure black, but if something else is added to henna, such as katam etc., there is nothing wrong with that. Katam and henna make the hair a colour between red and black, unlike wasmah (woad leaves) which make the hair black as coal. This is saheeh. (Zaad al-Ma’aad, 4/336).

(Wasmah or woad is a plant that is used for dyeing).

Hence we know that katam is not to be used on its own, because it gives a pure, coal-black colour, but it may be used with henna to give a black colour with reddish highlights. Hence we can reconcile the ahaadeeth. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


4356. Ruling on Removing Hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on Removing Hair

Can a man shave his body hair if when he gets hot or does exercise he sweats? i.e from his chest,his back and his legs.

jazakulla kharan

Praise be to Allah;

In Islamic shari’ah, hair is divided into 3 types:

First: Hair that has been ordered to remain, such as man’s beard.

Second: Hair that has been ordered to be removed, such as pubic hair, the hair of the armpits, and the extension of the mustache if it reached the lips.

Third: Hair about which we are told nothing, such as hair of hands, legs, chest, and back; this hair is permissible to be removed and Allah is the most Knowledgeable.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4357. Women wearing anklets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women wearing anklets

Is it allowed for women to wear gold in the legs in the form of an anklet?

Praise be to Allaah.

It is permissible for women to wear anklets on their legs for the purpose of beautification, but they should not shake them in front of non-mahram men to attract attention to them, as Allaah says (interpretation of the meaning):

“And let them not stamp their feet so as to reveal what they hide of their adornment”

[al-Noor 24:31]

Fataawa al-Mar’ah al-Muslimah, 1/469

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4358. What is the definition of the beard according to sharee’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

What is the definition of the beard according to sharee’ah?

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen, trim the moustache and let the beard grow.” (Narrated by al-Bukhaari, 5892, Muslim, 601).

Question: what is the definition of the beard according to sharee’ah, which we are forbidden to shave?

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The beard (al-lahyah) is that which grows on the cheeks and chin, as was explained by the author of al-Qaamoos. It is obligatory to leave the hair that grows on the cheeks and chin, and not to shave it or cut it.

May Allaah reform the affairs of all the Muslims.

Fataawa Islamiyyah, 2/325.

Shaykh Ibn ‘Uthaymeen said:

The definition of the beard (al-lahyah) as stated by the scholars of the (Arabic) language is the hair of the face, jawbone and cheeks, in the sense that everything that grows on the cheeks, jawbone and chin is part of the beard. Removing any part of it also comes under the heading of sin, because the Messenger (peace and blessings of Allaah be upon him) said: “Leave the beard alone” and “Let the beard grow.” This indicates that it is not permissible to remove any part of it, but the sin varies in degree; shaving is more serious than removing a part of it because it is a more extreme action and the one who shaves it more clearly goes against the command than the one who trims it.

Fataawa Hammah, p. 36

See also Question no. 8196.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4359. Wearing perfume when going out to hospitals, school or to visit relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing perfume when going out to hospitals, school or to visit relatives

Is it permissible for a woman, when she wants to go to school, to the hospital or to visit relatives and neighbours, to wear perfume and then go out?

Praise be to Allaah.

It is permissible for her to wear perfume if she is going out to a women’s gathering and she will not pass by any men en route. But going out wearing perfume to market-places where there are men is not permitted, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who has applied bukhoor (incense) should not attend ‘Ishaa’ (prayers) with us.” And there are other ahaadeeth concerning this matter. That is because if she goes out wearing perfume to places where men walk or places where men gather such as the mosques, this causes temptation to them. She must also cover herself and avoid wanton display (tabarruj), because Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

Tabarruj includes showing the sites of temptation and beauty such as the face, head, etc.

From Fataawa al-Da’wah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), 1/185

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4360. Rings and chains for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Rings and chains for men

Can men wear silver jewellery like rings, chains etc ?

Praise be to Allaah.

With regard to men wearing rings of silver: this is permissible and there is nothing wrong with it.

Anas (may Allaah be pleased with him) said: “When the Prophet (peace and blessings of Allaah be upon him) wanted to send a letter to the Romans, he was told that they would not read any letter unless it had a seal on it, so he took a ring of silver. It is as if I can see it shining on his hand, and engraved on it were the words ‘Muhammad the Messenger of Allaah.’” (Narrated by al-Bukhaari, 5537; Muslim 2092).

A similar report was also narrated by Ibn ‘Umar (al-Bukhaari, 5528; Muslim, 2091).

Shaykh al-Islam (Ibn Taymiyah) was asked about men wearing silver, and he said:

As for rings of silver, this is permissible according to the consensus of the imaams, for it was reported that the Prophet (peace and blessings of Allaah be upon him) had a ring of silver and that his companions wore rings. This is unlike gold rings, which are forbidden according to the consensus of the four imaams. It was reported that the Prophet (peace and blessings of Allaah be upon him) forbade that. As for wearing silver, there is no general statement that it is forbidden, and no one has the right to say that it is forbidden if there is no shar’i evidence (daleel) to that effect. As the Sunnah permits wearing silver rings, this is evidence that wearing silver is permissible…”

(Majmoo’ al-Fataawaa, 25/63-65).

With regard to wearing chains, this is not permissible for men, because this is an imitation of women, and there is no report which says that it is permissible for men to wear chains made of silver.

Wearing adornments on the wrist and neck, and on the ears, is an imitation of women, as this is something that is only for women. So it is not permissible for men to wear bracelets, earrings, anklets, or chains. For more information please see Question #(4021).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4361. Decorating a room with peacock feathers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Decorating a room with peacock feathers

salam;

i have recently redecorated my bedroom and have used peacock feathers in one piece of decoration.

My question is then what does Islam say about such use, is it permitted or not, can one pray in the room.

Many thanks.

Praise be to Allaah.

There is nothing wrong with using peacock feathers for decoration, and there is nothing wrong with praying in the place you mention. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4362. Is there any recommended length of the beard?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is there any recommended length of the beard?

is there any recommended length of the beard traceable from Prophet Muhammad SAAW

Praise be to Allaah.

There is no recommended or specified length of the beard, because nothing to that effect has been narrated from the Prophet (peace and blessings of Allaah be upon him). What has been reported is that the beard should be left as it is.

Muslim (2344) reported that Jaabir ibn Samurah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to have a very hairy beard.”

An-Nisaa’ (5232) reported from al-Baraa’ that he (peace and blessings of Allaah be upon him) had a thick beard; according to another report, he had a bushy beard; according to another report, he had a wide beard.

Some scholars permit cutting the hair of the beard that exceeds the amount that may be grasped in the fist, because Ibn ‘Umar did this; but most of the scholars regard this as makrooh, which is more apparent because of the reports referred to above.

Al-Nawawi said: the best is to leave it as it is and not touch it or shorten it at all. (Tuhfat al-Ahwadhi, 8/39).

- As for the hadeeth, “He used to reduce the length and width (of his beard)” – this is a false and fabricated hadeeth.

See al-‘Ilal al-Mutanaahiyah by Ibn al-Jawzi, 2/686

Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day…” [al-Ahzaab 33:21]

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it).” [al-Hashr 59:7]

Shaykh Ibn ‘Uthaymeen (may Allaah preserve him) said: The definition of the beard as stated by the scholars of (Arabic) language is: the hair of the face, jawbone and cheeks, in the sense that all the hair on the cheeks, jawbone and chin is part of the beard and removing any of it is counted as a sin, because the Messenger (peace and blessings of Allaah be upon him) said: “Let your beards grow,” “Leave your beards alone,” “Let your beards increase,” “Let your beards be full.” This indicates that it is not permissible to remove anything from the beard. But the sin may vary in degree – shaving the beard is worse than shortening it, because it is a more obvious contradiction of the Sunnah.

For more information, see Question # 1189.

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4364. Ruling on bleaching the skin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on bleaching the skin

Asalam Alaikum,

What is the ruling on bleaching one's skin, is it haram or alright?

Praise be to Allaah.

Bleaching the skin is done for one of two reasons:

it is done in the pursuit of beauty and perfection. This is not permitted because it involves changing the creation of Allaah, and because it is regarded as being in the same class as tattooing, practitioners of which were cursed by the Messenger of Allaah (peace and blessings of Allaah be upon him).

It is done to remove a fault of blemish, such as a black spot or something similar on the hand or elsewhere, which a person bleaches in an attempt to remove the blemish. There is nothing wrong with this, because it is counted as removing faults. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4365. Being concerned with one’s appearance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Being concerned with one’s appearance

Some people are extremely concerned with their appearance and clothes, and spend a great deal of money on that. Is this in accordance with Islam or not?

Praise be to Allaah.

Being overly concerned with one’s appearance is the kind of extreme action that is condemned, because Islam is the religion of moderation that favours the middle path between extremes of any kind. Allaah said (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying [and going round (the Tawaaf of ) the Ka‘bah] and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance).” [al-A’raaf 7:31]

So Allaah has commanded us to take our adornment when coming to the mosque to pray, and He has permitted us to eat and drink, then He warned us against being extravagant and going to extremes, and has told us that He does not love those who waste by extravagance.

And Allaah said (interpretation of the meaning):

“But spend not wastefully (your wealth) in the manner of a spendthrift. Verily, the spendthrifts are brothers of the Shayaateen (devils), and the Shaytaan (Devil-Satan) is ever ungrateful to his Lord” [al-Israa’ 17:26-27]

The spendthrift is the brother of the Shaytaan and shares the same attitude, because he wastes money and spends it on things that are of no benefit. The measure of whether a thing is of no benefit is as the scholars said: if it is of no benefit in either religious or worldly terms.

The Muslim’s attitude should be as Allaah described it (interpretation of the meaning):

“And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes)” [al-Furqaan 25:67]. They tread a middle path between miserliness and overspending. Ibn ‘Abbaas (may Allaah be pleased with him) said: “Eat and drink and dress as you like, so long as you do not have two qualities: extravagance and showing off.”

Many people are keen to make sure that their outward appearance is the best and cleanest and most proper, then they do not purify their hearts and souls of the diseases against which Allaah has warned us, such as hypocrisy, lying, envy, arrogance, showing off, pride, self-admiration, wrongdoing, ignorance and hatred towards the believers, or evil forbidden desires, etc. Allaah has told us that the garment of faith and taqwa (piety) is better than the outward garments. Allaah says (interpretation of the meaning):

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts) and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember (i.e. leave falsehood and follow truth).” [al-A’raaf 7:26]

The Prophet of Guidance (peace and blessings of Allaah be upon him) told us about the signs of a person’s success:

“Allaah does not look at the outward appearance or wealth of any one of you, but He looks at your hearts and deeds.” (Narrated by Muslim from the hadeeth of Abu Hurayrah). The heart is the seat of taqwa and a man's essential qualities and the treasures of knowledge, and deeds are the balance in which people will be weighed before Allaah, as Allaah says (interpretation of the meaning):

“Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwaa” [al-Hujuraat 49:13]

So it is strange indeed that a person would pay attention to how he appears to others, and wash and adorn himself lest there appears to be anything wrong with him, then he does not pay any attention to his heart which is what the Creator looks at, and he does not purify and adorn his heart.

We ask Allaah to reform our hearts and purify our tongues and cause all our faculties to obey Him.

Masaa’il wa rasaa’il by Muhammad Mahmoud al-Najdi, p. 15

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4366. Earrings for Men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Earrings for Men

IN THE BASIS OF OUR RELIGION IS IT OKAY FOR MEN TO WEAR EARRINGS (WHETHER THAT BEING ONE OR SEVERAL) IN ISLAM AND IS IT OKAY FOR MEN TO WEAR JEWELREY WHICH IS SILVER AND NOT GOLD. I HOPE THAT THIS IS NOT A SILLY QUESTION BECAUSE A LOT OF THE MUSLIM MEN THAT I ASSOCIATE WITH WEAR EARRINGS. SOME PEOPLE SAY THAT THE MEMBERS OF THE PROPHET'S (P.B.U.H) TRIBE - THE QURAYSH USED TO WEAR EARRINGS IN THE OLDEN DAYS AND THAT IS WHY IT IS OKAY FOR US. COULD YOU PLEASE FIND OUT IF THIS IS TRUE AND GIVE ME A DEFINITE ANSWER. THANK YOU VERY MUCH!

Praise be to Allaah.

Earrings and bracelets are forms of adornment for women, and Ibn ‘Abbaas (may Allaah be pleased with him) reported that “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed men who make themselves look like women and women who make themselves look like men.” (Reported by al-Bukhaari, 5435).

Abu Hurayrah said: “The Messenger of Allaah cursed men who wear women’s clothes and women who wear men’s clothes.” (Reported by Abu Dawood in al-Sunan, Kitaab al-Libaas, Baab fi libaas al-nisaa’). On this basis, it is not permitted for men to wear earrings or nose-rings.

The claim that this is permissible because the people of Quraysh used to do that needs to be proven, in the first place, and where is the proof?

Secondly, even if they used to do this in the Jaahiliyaah (Time of Ignorance before Islam), Islam came and forbade men to wear the adornment of women or to make themselves look like them, as is clear from the ahadeeth quoted above. What matters is the ruling of Islam, not what Quraysh or other tribes may have done.

Thirdly, the kinds of female adornment known among Quraysh and others includes earrings, bracelets, anklets and bangles worn on the upper arm. The point is that these are known as forms of women’s adornment since ancient times.

Fourthly, Islam has given men sufficient scope to adorn themselves by allowing them to wear silver rings, as Ibn ‘Umar (may Allaah be pleased with him and his father) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) wore a ring made of silver, and the people did likewise. (Reported by al-Bukhaari, 5417). Islam also allows men to wear gold and silver when necessary to replace a lost tooth or nose, and so on.

Finally, we would say that any Muslim man who wears jewellery is making himself look like the kuffaar, because this is known to be their style of adornment; the latest fashion among them is to wear earrings and the like in their ears, noses, lips, cheeks and other parts of the body (so-called “body-piercing”). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Reported by Abu Dawood, al-Sunan, Kitaab al-libaas, Bab libaas al-shuhrah).

Whoever does this should repent to Allaah and not engage in the futile defence of falsehood. He should be distinct in both his personality and his dress from the kuffaar, as Islam has commanded us to be. Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


4367. Using henna with egg yolks on one's hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using henna with egg yolks on one's hair

Is it permissible to use henna with egg yolks on one's hair?

Praise be to Allaah.

There is nothing wrong with that, if there is some benefit in using henna with egg yolks or any other permissible materials. It is OK if there is some benefit to the hair such as making it grow long, conditioning it, etc., or preventing hair from falling out.

Shaykh ‘Abd-Alazeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4368. Gold teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Gold teeth

What is the ruling on having gold teeth fitted?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for men to have gold teeth fitted unless that is essential, because it is haraam for a man to wear gold or adorn himself with it. With regard to women, if it is customary for women to adorn themselves with gold teeth, then there is nothing wrong with them doing that; a woman may plate her teeth with gold if it is customary for women to adorn themselves in this manner, and it is not extravagance, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold and silk have been permitted for the females of my ummah.”

If a woman dies in this state, or if a man dies who wore a gold tooth out of necessity, then it should be removed, unless there is the fear of mutilation of the corpse, i.e., there is the fear that the gum may be split, in which case it should be left alone. That is because gold is considered to be a kind of wealth, and wealth is to be inherited by the heirs of the deceased; leaving it with the deceased and burying it is a waste of money.

From Majmoo’ al-Fataawa by Shaykh Muhammad ibn ‘Uthaymeen, 18/108.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4369. Women dyeing their hair for the purpose of beautification

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women dyeing their hair for the purpose of beautification

Is it permissible for a woman to add colours to her hair unnecessarily for the purpose of beautification?.

Praise be to Allaah.

The basic principle concerning things other than acts of worship is that they are permissible. Based on this it is permissible for a woman to dye her hair if she wishes, unless it is black dye that is used to conceal grey hairs, which is not permitted because the Prophet (peace and blessings of Allaah be upon him) enjoined changing grey hair but he said “avoid black”; or if this dye is something that is used only by kaafir women such that if this woman was seen, people would say that she is a kaafir woman, because no one uses this dye except kaafir women. In that case, it is haraam for a woman to dye her hair with it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” If the dye is free from these two elements, i.e., black to cover grey hairs and dye that is used only by kaafir women, then the basic principle is that it is permissible, so the woman may dye her hair if she wishes. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4370. Ruling on shortening the sides of the hair more than the middle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on shortening the sides of the hair more than the middle

What is the ruling if I cut my hair all over, but I remove more from the sides because this part of the hair grows more quickly, and does not look good? Usually I cut my hair once a month; at the end of the month I have the same haircut.

Praise be to Allaah.

The one who cuts his hair should make it all the same length. The one who cuts his hair on the sides of his head more than the middle comes under the heading of qaza’, which is forbidden. Al-Bukhaari (5921) and Muslim (2120) narrated from Ibn ‘Umar that the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade qaza’. Naafi’ (one of the narrators of the hadeeth) said, explaining qaza’: Shaving part of a boy’s head and leaving part.

Al-Nasaa’i (5048) and Abu Dawood (4195) narrated from Ibn ‘Umar that the Prophet (blessings and peace of Allaah be upon him) saw a boy part of whose head had been shaved and part of it left. He told them not to do that and said: “Shave all of it or leave all of it.” Al-Albaani classed it as saheeh in Saheeh al-Nasaa’i.

That includes cutting some of the hair short and leaving some.

It says in Fataawa al-Lajnah al-Daa’imah (5/175):

What is the ruling on leaving some of the hair longer than the rest?

Answer: Abu Dawood narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade qaza’ and said: “Shave all of it or leave all of it.”

it says in Sharh al-Iqnaa’: Qaza’ includes shaving some places on the sides of the head, or shaving the middle and leaving the sides, as most of the Christians do, or shaving the sides and leaving the middle, as many of the foolish do, or shaving the front and leaving the back. Ahmad was asked about shaving the back of the head and he said: This is the action of the Magians, and whoever imitates a people is one of them. Thus it is known that it is not permissible to leave some parts of the hair longer than others.

‘Abd-Allaah ibn Ghadyaan, ‘Abd al-Razzaaq ‘Afeefi, Ibraaheem ibn Muhammad Aal al-Shaykh. End quote.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: It has become common among women and men to cut their hair in such a way that there is an area that is 10 or 13 cm long, then they shave the hair on the sides and back of the head completely, leaving only the hair on the top of the head.

What is the ruling on that and what is the evidence? Does this come under the heading of qaza’ or not? Why?

He replied: There is no doubt that this action is wrong and is blind following of others, and it comes under the heading of qaza’. It was narrated that the Prophet (blessings and peace of Allaah be upon him) forbade qaza’; he saw a boy who had part of his head shaved and he said: “Shave all of it or leave all of it.” Moreover, this style is not beautification for either men or women, rather it is changing the creation of Allaah and spoiling people's appearance, and it is an imitation of the West in which there is no benefit, in addition to the cost involved, as it involves a lot of effort and spending money on something that is harmful, as is well known. We advise men not to adopt this western style and we advise women to stick with that which their mothers and grandmothers did, of letting their hair grow and braiding it, as this is more beautiful. And Allaah is the one whose help we seek; may Allaah send blessings and peace upon Muhammad and his family and Companions. End quote from Fataawa al-Shaykh Ibn Jibreen.

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah preserve him) said: The one who cut the hair on the sides of his head and makes the hair thick in the middle of the head is included in this, because this is imitating immoral people. Some of the scholars (may Allaah have mercy on them) referred to that. We know that some of our earlier shaykhs were very strict with regard to cutting some parts of the hair and not others, and they regarded that as coming under the heading of qaza’ and they said: Either cut all of it or shave all of it. This is the basic principle we should follow, according to the scholars. The Sunnah with regard to hair is to shave all of it or cut all of it, not to cut some of it and leave some of it, because this is an imitation of corrupt people. End quote from Sharh Zaad al-Mustaqni’.

See also question number 12701 and 10516.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4371. Tongue piercing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Tongue piercing

Is It possible for a woman to use the Tongue piercing ?.

Praise be to Allaah.

It is permissible for a woman to pierce her ears even though that involves pain, for the purpose of wearing earrings, because Allaah has permitted women to adorn themselves with gold and silver and other kinds of jewellery, and women customarily wear earrings.

As for piercing the tongue in order to wear jewellery in it, this is something that is strange and off-putting to those of sound taste. Some kaafir and immoral women are well known for that in the west, and it is one of the causes for the spread of cancer of the tongue, gum disease and loss of teeth among those women, so it is not permissible to do it.

A study undertaken by researchers in Spain has shown that some people have resorted to piercing their tongues or other inner parts of their mouths in order to wear jewellery or studs, and this may lead to health complications affecting the mouth and teeth.

The researchers, from a University in Spain undertook a study of ninety-eight cases where the tongue or some inner part of the mouth was pierced, with the aim of evaluating the health complications that resulted from piercing these tissues.

The results of the study that were published in the Journal of Adolescent Health in November of this year indicate that in 23.5 percent of all cases there was wearing away of gum tissue around the teeth, especially in the eyeteeth of the lower jaw.

It also showed that 13.3 percent of cases suffered from tooth decay. The researchers pointed out that it is essential to warn people of the consequences of piercing any part of the mouth for the purpose of wearing studs, before they go ahead with that.

The American Association of Dental Health Workers also warn people of the consequences of having piercings done in different parts of the mouth, such as the tongue and lips, which may lead to loss of teeth because of the wearing away of gum tissue. In addition to that, piercing the tongue may, according to their report, lead to nerve loss in the affected area, and may even lead in some cases to stroke and blood infections.

We asked a well known university professor in oral surgery and dentistry, and he told us that he has seen that in Germany, where some immoral girls do that, and he said that this is one of the causes of cancer.

As it is proven that this action is harmful and causes these diseases, it is not permissible to do it, because Allaah has forbidden a person to do anything by means of which he harms himself.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4372. Ruling on shaving part of the head only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on shaving part of the head only

What is the ruling on al-qaza’? Is it makrooh?.

Praise be to Allaah.

Qaza’ means shaving part of the head and leaving part of it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (1/167): Qaza’ means shaving part of the head and leaving part of it. It is of different types:

1-

Where the shaving is not done properly, so some hair is shaved on the right side and on the left, and on the front, and on the back [i.e., separate parts of the head are shaved and the rest is left].

2-

Where the middle is shaved and the sides are left.

3-

Where the sides are shaved and the middle is left.

4-

Where the front part only is shaved and the rest is left.

End quote.

The Prophet (peace and blessings of Allaah be upon him) forbade qaza’. Al-Bukhaari (5921) and Muslim (2120) narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade qaza’. Naafi’ was asked: What is al-qaza’? He said: Shaving part of a boy’s head and leaving part.

Imam Ahmad (5583) narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw a boy, part of whose hair had been shaved and part had been left. He forbade that and said: “Shave it all or leave it all.” Classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (1123).

The prohibition in these ahaadeeth which speak of qaza’ is to be understood as meaning that it is makrooh, not haraam.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (1/347): Qaza’, which means shaving part of the head, is makrooh because of the hadeeth of Ibn ‘Umar in al-Saheehayn, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade qaza’. End quote.

The author of Mataalib Ooli al-Nuha (may Allaah have mercy on him) said: Qaza’, which means shaving part of the head and leaving some, is makrooh. End quote.

Based on this, qaza’ is makrooh, unless a person does it in imitation of the kuffaar or evildoers, in which case it is haraam, not makrooh.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Qaza’ is makrooh, because the Prophet (peace and blessings of Allaah be upon him) saw a boy, part of whose hair had been shaved and part had been left. He told them not to do that and said: “Shave it all or leave it all.” But if it is done in imitation of the kuffaar it is haraam, because imitating the kuffaar is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” end quote.

Al-Sharh al-Mumti’ (1/167).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4373. Women using black dye on their hands

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women using black dye on their hands

Is it permissible for women to draw on their hands using a black dye? .

Praise be to Allaah.

There is nothing wrong with using the black dye that is called dooj, but if the dooj has any substance that prevents the water from reaching the skin, it must be removed when doing ghusl from janaabah or following menses and nifaas, and when doing wudoo’.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Bakr Abu Zayd

IslFataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/36.

Created with the Personal Edition of HelpNDoc: Free EPub producer


4374. Ruling on using “shoudher”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on using “shoudher”

Is it permissible to use the shoudher? Shoudher is a substance that is to be rubbed on hands after using henna in order to make the henna colour black.

Praise be to Allaah.

The Sunnah indicates that it is prescribed for women to dye their hands with henna, and the scholars stated that it is mustahabb, and that not doing it is makrooh, and there is nothing wrong with adding “shoudher” to it.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/36).

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4375. Fox fur is not made pure by tanning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Fox fur is not made pure by tanning

Does a fox’s skin become pure after tanning it? Is it permissible to use it as cloth or anything else? Is it permissible to buy, sell, and trade in it?.

Praise be to Allaah.

The skin of the fox, like its flesh, is najis, because it is a wild animal and is included in the general prohibition because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “It is haraam to eat any wild animal that has fangs.” Narrated by Imam Muslim (may Allaah have mercy on him). And there is the hadeeth of Abu’l-Maleeh ibn Usaamah from his father (may Allaah be pleased with them both) which says that the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade the skins of wild animals. Narrated by Imam Ahmad, Abu Dawood, al-Nasaa’i and al-Tirmidhi, who added: to be used for furnishing. Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) narrated that he said to a group of the companions of the Prophet (blessings and peace of Allaah be upon him): Do you know that the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade riding on the skins of tigers? They said: Yes, by Allaah. Narrated by Imam Ahmad and Abu Dawood. And it was narrated from al-Miqdaad ibn Ma’di Yakrib (may Allaah be pleased with him) that he said to Mu’aawiyah: I adjure you by Allaah, do you know that the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade wearing the skins of wild animals or riding upon them? He said: Yes. Narrated by Abu Dawood and al-Nasaa’i. And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) said: “The angels do not accompany any group with whom there is a tiger skin.” Narrated by Abu Dawood. These texts forbid the use of skins from any animals whose meat cannot be eaten, because they are only used for adornment and showing off .

And Allaah is the source of strength. They Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (24/29)

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4376. Is wearing an iron ring haraam for men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is wearing an iron ring haraam for men?

I heard that wearing an iron ring is haraam for men. I hope you can explain the matter, with evidence.

Praise be to Allaah.

It was narrated from ‘Abd-Allaah ibn Buraydah from his father (may Allaah be pleased with them both) that a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he was wearing a ring of gold. He said: “Why do I detect the stench of idols on you?” So he threw it away. Then he came and he was wearing a ring of iron, and he said: “Why do I see you wearing the jewellery of the people of Hell?” So he threw it away. He said: O Messenger of Allaah, of what should I wear (a ring)? He said: “Wear (a ring) of silver, but no more than a mithqaal (a measure of weight).” Narrated by Abu Dawood, al-Tirmidhi and al-Nasaa’i. al-Tirmidhi said: This is a ghareeb hadeeh. It was narrated from Iyaas ibn al-Haarith ibn al-Mu’ayqeeb that his grandfather said: The ring of the Prophet (peace and blessings of Allaah be upon him) was made of iron overlaid with silver. He said: I kept it sometimes, and Mu’ayqeeb was in charge of the ring of the Prophet (peace and blessings of Allaah be upon him). Narrated by Abu Dawood and al-Nasaa’i. In al-Saheehayn it is narrated from Sahl ibn Sa’d al-Ansaari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said to the one who proposed marriage to the woman who had offered herself in marriage to the Prophet (peace and blessings of Allaah be upon him): “Look for something (to give as a dowry), even if it is a ring of iron.” This indicates that it is permissible to wear a ring of iron, as is indicated by the hadeeth of Mu’ayqeeb. As for the hadeeth of Buraydah quoted above, there is some weakness in its isnaad. Thus it is clear that the more correct view is that it is not makrooh to wear a ring of iron. But wearing a ring of silver is better, because the ring of the Prophet (peace and blessings of Allaah be upon him) was made of silver, as is proven in al-Saheehayn.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 24/64.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4377. Ruling on piercing a woman's nose so that she can wear jewellery there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on piercing a woman's nose so that she can wear jewellery there

Is it permissible to put a ring in a woman's nose?.

Praise be to Allaah.

The ruling on putting a ring in a woman’s nose is that it is permissible, because the nose is pierced for the purpose of adornment and not for the purpose of harming or changing the creation of Allaah.

And Allaah is the source of strength. They Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee on Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (24/36).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4378. Reducing the eyebrows by cutting them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Reducing the eyebrows by cutting them

I have come across various Islamic articles & write-ups that have spoken against shaving of hair on eyebrows amongst other areas of the body. I however need clarification on this does this shaving refer to TOTAL shaving? Am I allowed to reduce the amount of hair by mere shaping ? I have very bushy eyebrows that need trimming as it makes my face look crowded.

Praise be to Allaah.

We will quote for you the fatwas issued by the scholars concerning the ruling on removing hair from the eyebrows and hair from the rest of the body.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If removing hair from the eyebrows is done by plucking, this is namas (plucking the eyebrows) and the Prophet (peace and blessings of Allaah be upon him) cursed the naamisah (the woman who plucks eyebrows) and the mutanammisah (the woman who has her eyebrows plucked). This is a major sin, and women are singled out in this ruling because they are the ones who usually do this, for the purpose of beautification, but if a man were to do it he would also be cursed, just as a woman is cursed for doing this, Allaah forbid.

If hair is removed from the eyebrows by a method other than plucking, such as by cutting or shaving, some of the scholars regard this as being the same as plucking, because it is changing the creation of Allaah, so there is no difference between plucking, cutting or shaving. This is undoubtedly more on the safe side, so a person must avoid that, whether man or woman.”

(Quoted from Fataawa ‘Ulama’ al-Balad al-Haraam, p. 577)

The following question was mentioned in Fataawa al-Lajnah al-Daa’imah (5/196):

A young woman has very thick eyebrows that make her look bad. This girl was forced to shave part of the area between the eyebrows and to reduce the rest so that she will look acceptable to her husband.

The Committee replied:

“It is not permissible to shave the eyebrows or reduce then, because that is the namas (plucking) for which the Prophet (peace and blessings of Allaah be upon him) cursed the one who does it and the one who asks for it to be done. What you must do is repent and pray for forgiveness for what you have done in the past, and beware of that in the future.

Another question (5/195) was put to the Committee:

Namas means removing some of the hair of the eyebrows, and is not permitted, because the Messenger (peace and blessings of Allaah be upon him) cursed the woman who plucks her eyebrows and the one who has that done, but it is permissible for a woman to remove a beard or moustache, if one grows, or hair from her legs or arms.”

The hadeeth which says that the woman who plucks the eyebrows or who has that done is cursed was narrated by al-Bukhaari (4886) and Muslim (2125), from the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

The point is that it is haraam to remove any hair from the eyebrows, whether all the hair is removed by shaving, or some of it is removed by cutting. Anything apart from that is permissible, such as removing hair from the arms and legs, and the area between the eyebrows. The following appeared in Fataawa al-Lajnah (5/197):

Question: What is the ruling on plucking the hair between the eyebrows?

Answer: It is permissible to pluck it, because it is not part of the eyebrows.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4379. Can she wear perfume when she goes out with her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Can she wear perfume when she goes out with her husband?

Is it permissible for a woman to wear perfume when she goes out with her husband, knowing that she will not pass on men? If she has an accident or any urgent matter, will she be sinful if a man smells her perfume?.

Praise be to Allaah.

When a woman wears perfume, the ruling depends on the situation:

1 –

Using perfume for the husband.

This is mustahabb and recommended, because it is part of treating him kindly, and it helps to increase love between the spouses, when each of them pays attention to what the other likes.

Al-Mannaawi said in Fayd al-Qadeer (3/190):

As for putting on perfume and adorning herself for her husband, it is required and is something that is liked. One of the wise men said: For a woman to adorn herself and put on perfume for her husband is one of the strongest causes of love and affection between them, and wards off dislike and disdain, because the eye is the pioneer of the heart; if the eye looks at something attractive, the message will reach his heart and love will be created, but if it looks at something ugly or that it does not like of outfits or garments, that that message will reach the heart and dislike and disdain will be created. Hence the advice that Arab women gave to one another was: Beware of letting your husband see anything that does not please him or letting him smell anything from you that he finds off-putting. End quote.

2 –

Putting on perfume and going out with the aim of letting non-mahram men smell it. This is haraam, and is a major sin.

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a woman puts on perfume and passes by people so that they can smell her fragrance, then she is such and such,” and he spoke sternly - meaning an adulteress. Narrated by Abu Dawood (4173) and al-Tirmidhi (2786); classed as saheeh by Ibn Daqeeq al-Eid in al-Iqtiraah (126) and by Shaykh al-Albaani in Saheeh al-Tirmidhi.

al-Mannaawi said in Fayd al-Qadeer (1/355):

“She is an adulteress” means: because of that she is exposed to zina, and implementing the means that lead to it and calling those who seek it. Hence she is called an adulteress in a metaphorical sense, because desire may prevail and real zina may take place. Her passing by men is likened to her sitting in their path so that they pass by her. End quote.

3 –

If she puts on perfume and goes out, and thinks it most likely that she will pass by a group in which there will be men who will smell her perfume and fragrance, this is also haraam, even if she does not intend to tempt men and that is not her aim, because this action is a fitnah (temptation) in and of itself. There is also an indication in sharee’ah that it is haraam and not allowed.

Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islâm), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

So women are forbidden to show their adornments to non-mahram men, and perfume is undoubtedly one of the woman’s adornments, so it is included in this prohibition.

And it was narrated that Zaynab, the wife of ‘Abd-Allaah ibn Mas’ood, said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us: “If one of you attends the mosque, let her not put on perfume.” Narrated by Muslim (443).

If the Prophet (peace and blessings of Allaah be upon him) forbade women to go out to the mosque wearing perfume, because men will usually smell some of the fragrance because of close proximity and there being no barrier between men and woman, then it is more likely that women are not allowed to go out to the marketplace and gatherings wearing perfume, although it is not regarded as a major sin, rather it is something that is clearly haraam.

Ibn Hajar al-Haytami said in al-Zawaajir ‘an Iqtiraab al-Kabaa’ir (2/71-72):

The ahaadeeth which count it as a major sin should be interpreted as meaning that this applies if the fitnah is certainly there; when there is merely the fear of fitnah, then it is makrooh, or when she thinks it will cause fitnah then it is haraam but is not a major sin, as is obvious. End quote.

See also the answer to question no. 7850

4 –

When she puts on perfume and thinks it most likely that her fragrance will not reach people and that men will not smell any of it, such as if she is going out in her husband’s car on a trip to an isolated place, or to visit her family, or she is going out in her husband’s car to a gathering for women only, or she is going to the mosque in the car and she is going to get out at the entrance to the prayer-hall that is for women only and is completely separate from the men, then she is going to come straight back in the car without walking in the street, and other such situations where the woman does not expect to pass through the streets and her aim in putting on perfume is to keep herself clean in general as enjoined by sharee’ah. In that case there is nothing wrong with her using perfume, because the reason for the prohibition, which is that the fragrance might reach other men, does not apply.

The evidence for that is as follows:

(i) The apparent reason for the prohibition in the evidence quoted above does not apply in this case, so there is no fitnah and there is no provocation of desire.

(ii) In Sunnah there is an indication that the womenfolk of the Sahaabah used to use perfume when they thought it most likely that it would not be smelt by men.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: We used to go out with the Prophet (peace and blessings of Allaah be upon him) to Makkah, and we would apply perfume to our foreheads when entering ihraam, then if one of us sweated it would run down her face, and the Prophet (peace and blessings of Allaah be upon him) would see it but he would not rebuke her.

Narrated by Abu Dawood (1830) and classed as hasan by al-Nawawi in al-Majmoo’ (7/219) and as saheeh by al-Albaani in Saheeh Abi Dawood.

This is to be understood in the light of the conditions that were known in earlier times, when the caravan of women was separate from that of men, or the woman would be in her howdah and did not mix with men or pass by the places where they were.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (10/40):

It is permissible for her to apply perfume if she is going out to a place of women and is not going to pass by men in the street. End quote.

It says in Jalasaat Ramadaaniyyah (1415/al-Majlis al-Khaamis/Majmoo’at As’ilah tuhimm al-Usrah) by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him):

But if the woman is going to ride in the car and her fragrance will only be apparent to those before whom she may show the fragrance, and she will exit the car and go straight to her workplace without there being any men around her, then there is nothing wrong with it, because there is nothing haraam involved. When she is in her car it is as if she is in her house. But if she is going to pass by men then it is not permissible for her to wear perfume. End quote.

If an emergency arises in which some men happen to smell the perfume of this woman, because of a car accident, for example, or a sudden illness because of which she is taken to the hospital and the like, then this is something that is forgiven, in sha Allah, because Allaah does not burden any soul beyond its scope and the shar’i ruling is to be followed in cases where one has the choice, not in cases of necessity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4380. Using lipstick to make the lips more full

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using lipstick to make the lips more full

Recently it has become common to use lipstick that makes the lips temporarily more full, then they go back to their natural state. My question is: What is the ruling on buying or selling this lipstick? Is it regarded as altering the creation of Allaah? Please note that it make the lips more full temporarily.

Praise be to Allaah.

Using this lipstick is not regarded as altering the creation of Allaah, rather it is a temporary adornment, like lipstick, kohl and so on. But the permissibility of its use is limited to a number of things:

1 – It should not be harmful to the skin, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “There should be neither harming nor reciprocating harm.” Narrated by Ahmad and Ibn Majaah (2341); classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

So one should make sure that this substance is safe and suitable for the skin.

2 – Using it should not be an imitation of kaafir or immoral women, such as if a woman wants to use it to look like So and so among those woman, because of the general meaning of the evidence which forbids imitating kaafir and immoral women, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever imitates a people is one of them.” Narrated by Abu Dawood (3512); classed as saheeh by al-Albaani.

3 – Using it should not involve any kind of extravagance, because Allaah says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

Extravagance means spending too much money on permissible things.

Some women spend a great deal of money on these cosmetics, following fashion or seeking so-called beauty, when there may be no need for that. If she spent this money or some of it on feeding a hungry person or clothing a poor person, that would be better for her and bring a greater reward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4381. Temporary and permanent tattoos – types and rulings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Temporary and permanent tattoos – types and rulings

Having a permanent tattoo is islamically haram because it harms the body. Instead of it we can use henna but its problem is that it is not accurately drawn mostly, and it also stays for long time. Now there is a new type of tattoo known as “sticking tattoo” used instead of the permanent tattoo and henna. It is to be used for one night and it can be easily and immediately removed leaving no signs behind. What is the ruling on this new type of tattoo?.

Praise be to Allaah.

Firstly:

There is a difference between permanent adornment which changes the colour or shape of part of the body, and temporary adornment. The former is haraam and is changing the creation of Allaah, and the latter is permissible.

Tattooing means changing the colour of the skin, by interesting a needle in the skin until blood flows, then injecting kohl or something else into that place so that the skin takes on a colour other than that which Allaah created.

Dyeing with henna and the like does not come under this heading. It does not change the colour of the skin, rather it is drawing and decoration and colours that disappear after a while.

Allaah has permitted women to adorn themselves in this manner on condition that the drawings do not represent animate beings such as humans or animals, and that she does not show this adornment before non-mahram men.

There are three types of permanent tattoos in general, all of which come under the same ruling, which is that it is haraam. These types are:

1 – The ancient traditional manner, which is what we mentioned above, where a needle is inserted into the skin and blood is made to flow, then the place is filled with kohl or some other dye.

Al-Nawawi (may Allaah have mercy on him) said:

Waashimah refers to the one who does tattoos (washm), which means inserting a needle or the like in the back of the hand, wrist or lip, or elsewhere on the woman’s body until the blood flows, then that place is filled with kohl and it turns blue. That may be done with circles and decorations, and it may be a lot or a little. The woman who does this is called waashimah and the one to whom it is done is called mawshoomah, and if she asks for that to be done she is called mustawshimah. This is haraam for the one who does it and the one to whom it is done by her choice and at her request. End quote.

Sharh al-Nawawi ‘ala Muslim (14/106).

For the evidence and the comments of the scholars on this issue please see the answer to question no. 2119.

2 – Using chemicals or doing a surgical procedure to change the colour of the entire skin or part of it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Some people – especially women – use some chemical substances and natural herbs to change the colour of the skin, so that after using these chemicals and natural herbs for a while, dark skin becomes white and so on. Are there any shar’i reservations concerning this? Please note that some husbands order their wives to use these chemicals or herbs on the basis that the wife has to adorn herself for her husband.

He replied:

If this change is permanent then it is haraam and is a major sin, because it is a worse change in the creation of Allaah than tattooing. It is proven that the Prophet (peace and blessings of Allaah be upon him) cursed the women who does hair extensions and the woman who has that done, and the woman who does tattoos and the woman who has them done. In al-Saheehayn it is narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: May Allaah curse the women who do tattoos and the women who have them done, and the women who pluck eyebrows and the women who have that done, and the women who file their teeth for the purpose of beautification, those who change the creation of Allaah. And he said: Why should I not curse those whom the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed?

The one who does hair extensions means the one who has short hair, and she adds something to it, whether it is hair or something that resembles hair.

The one who asks for hair extensions to be done is the one who asks for that to be added to her hair.

The woman who does tattoos is the one who puts the tattoo on the skin by inserting a needle and the like, then fills that place with kohl or something similar which changes the colour of the skin.

The woman who asks for tattoos to be done is the one who asks someone to do a tattoo for her.

The woman who plucks eyebrows means the one who plucks hair from the face, from the eyebrows or elsewhere, for herself or for someone else.

The woman who asks for that to be done is the one who asks for her eyebrows to be plucked.

The woman who files her teeth is the one who asks someone to file her teeth so as to widen the gaps between them. All of these things are changing the creation of Allaah.

What is mentioned in the question is worse in terms of changing the creation of Allaah than that which is mentioned in the hadeeth. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/ answer to question no. 4).

See the answer to question no. 2895 for more information on this topic.

3 – Temporary tattoos which may last for up to a year.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) was asked:

Recently there has appeared a new way of using kohl and outlining the lips by using a temporary tattoo which lasts for six months or a year, instead of using regular kohl and lip outliner pencils. What is the ruling on that?

He replied:

That is not permissible because it comes under the heading of tattooing, and the Prophet (peace and blessings of Allaah be upon him) cursed the women who does tattoos and the woman who asks for that to be done. This outlining of the lips and eyes remains for a year or half a year, then it is done again when it fades and remains for a similar length of time, so it is similar to the tattooing that is haraam.

The basic principle is that kohl is a remedy for the eyes, and its colour is black or grey; it is applied to the lashes and eyelids when there is a disorder in the eye, or in order to protect the eye from disease, and it may be a beauty and adornment for women, as a permissible kind of adornment. As for outlining the lips with a temporary tattoo, I think that it is not permissible, and women should keep away from doubtful matters.

And Allaah knows best. May Allaah send blessings and peace upon Muhammad and his family and companions. End quote from a fatwa on which is his signature.

Secondly:

What we think with regard to temporary tattoos is that they come under the same ruling as dyeing with henna, if they are done in the manner mentioned in the question and not in the way that is forbidden. This permissibility is subject to several conditions:

1- That the drawing should be temporary and will disappear, and not permanent

2- She should not put any drawings of animate beings

3- She should not appear with that adornment before non-mahram men

4- Those colours and dyes should not be harmful to the skin

5- There should be no resemblance to immoral or kaafir women

6- She should not put any drawings of symbols that venerate deviant religions, corrupt beliefs or misguided ways

7- If it is done by someone else, it should be another woman and it should not be put on any place that is ‘awrah.

If these conditions are met, we do not see any reason why she should not adorn herself with it.

Al-San’aani (may Allaah have mercy on him) said:

Some ahaadeeth give the reason for tattooing being haraam as being because it is changing the creation of Allaah, but it is not said that dyeing with henna and the like comes under this heading, and even if it does come under this heading, it is exempted according to scholarly consensus and because it happened at the time of the Prophet (peace and blessings of Allaah be upon him).

Subul al-Salaam (1/150).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

It has become common among people – especially women – to use some chemicals and natural herbs that change the colour of the skin … we have quoted the question above.

He replied:

What is mentioned in the question is worse in terms of changing the creation of Allaah that that which is mentioned in the hadeeth.

But if the change is not permanent, such as henna and the like, there is nothing wrong with it, because it will disappear, so it is like kohl, blusher and lipstick. What must be avoided is that which changes the creation of Allaah and this warning should be spread among the ummah so that the evil will not spread and become difficult to change. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/answer to question no. 4).

We have quoted the Shaykh as saying in his fatwa that it is permissible so long as the drawings do not include images of animate beings. See the answer to question no. 8904.

Some doctors have warned about the medical harm that is caused by these temporary tattoos.

It says in the Saudi newspaper al-Yawm:

Temporary tattoos are increasingly popular among girls of various ages, especially on Eids and during school holidays.

Dr Usaamah Baghdadi, a specialist in skin diseases, has warned against getting carried away with these stickers which lead to disfigurement of the body and lead to many skin diseases in accordance with the amount of glue that is used, which may pass through the skin and enter the bloodstream, and the chemicals used for colouring also have a negative effect on overall health. End quote.

Issue no. 11,159, thirty-ninth year, Saturday 11/11/1424 AH -- 3/1/2004 CE.

If it is proven that this method is harmful and that it leads to skin diseases or other kinds of sickness, then it is forbidden according to sharee’ah, because the Muslim may not do anything that will harm himself or others. The Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Majaah (784); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4382. Ruling on a man plucking hair from his forehead and between the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on a man plucking hair from his forehead and between the eyebrows

What is the ruling on a man removing excessive hair from his face with a thread? Whether it is on the beard, between the eyebrows or on the forehead?.

Praise be to Allaah.

It is not permissible for a man to remove anything from his beard because of the many ahaadeeth which enjoin leaving it alone and letting it grow. The definition of the beard is that which grows on the jawbones, cheeks and chin. See the answer to question no. 69749.

As for hair other than that, such as the hair that grows on the forehead and between the eyebrows, there is nothing wrong with removing it according to some scholars.

Others are of the view that it is not allowed, especially if it is removed by plucking, with a thread or otherwise.

The reason for the difference of opinion is the difference of opinion about the meaning of the word namas (plucking) which is mentioned in the hadeeth which curses the one who does that. Some of them interpreted it as specific to the eyebrows and some interpreted it as including all facial hair. Namas is haraam for both men and women, because it is changing the creation of Allaah, and there is no difference between men and women in this case.

The first view – which is that namas applies only to the eyebrows – was held by a number of scholars, and the scholars of the Standing Committee issued fatwas on that basis. They stated that it is permissible to remove facial hair apart from the beard and eyebrows, and we have quoted their fatwa in the answer to question no. 1173 and 21400.

The second view – which is that namas refers to removal all of facial hair – was held by many scholars and was favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), who said it is not allowed for men to pluck hair from their faces.

He (may Allaah have mercy on him) was asked): What is the ruling on plucking grey hairs from the hair and beard?

He replied:

With regard to the beard or facial hair it is haraam, because this is namas. Namas means plucking the facial hair, of which the beard is a part, and it was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the woman who plucks facial hair and the woman who has that done. We say to this man: if you were to look for every hair that has turned white and pluck it out, you would have no beard left. So leave what Allaah has created as He created it and do not pluck anything.

But if it refers to plucking hair from the head, it does not reach the level of being haraam, because that is not namas. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (11/123).

It seems – and Allaah knows best – that namas refers specifically to removing hair from the eyebrows. Based on that there is nothing wrong with a man removing hair from his face other than the beard and eyebrows.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4393. Can a woman shave her head so that it will grow strong again after she had been ill?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Can a woman shave her head so that it will grow strong again after she had been ill?

my wife underwent breast cancer surgery and after that she is treated with chemotheraphy and after 3 dose she loose all her hair and according to the doctors the hair will come back after she completed her 6 doses of chemotheraphy.

My question is that since all the hair gone and after she completed her complete 6 doses, can we shave her head so that the hair will come more stronger and thicker.

Praise be to Allaah.

Firstly:

We ask Allaah to heal your wife and make her well, and to bless you both with patience and help you to seek reward.

Secondly:

It is not permissible for a woman to shave her head unless she has an excuse.

It says in Fataawa al-Lajnah al-Daa’imah (5/179): It is not permissible for a woman to shave her head except in cases of necessity, because of the report narrated by al-Tirmidhi and al-Nasaa’i from ‘Ali (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) forbade women to shave their heads. And al-Khallaal narrated with his isnaad from Qataadah that ‘Ikrimah said: The Prophet (peace and blessings of Allaah be upon him) forbade women to shave their heads. And al-Hasan said: It is mutilation. Al-Athram said: I heard Abu ‘Abd-Allaah (i.e., Imam Ahmad) being asked about a woman who is unable to look after her hair and can she cut short? He said: Why would she cut it short? It was said to him: She is not able to take care of it, and it gets infested with lice and things. He said: If it is a matter of necessity, I hope that there is nothing wrong with it. End quote.

What you have mentioned in your question is regarded as an excuse, so there is nothing wrong with her shaving her head so that the hair will grow back stronger and thicker, because this comes under the heading of putting things back as they were, and dealing with a fault that has occurred with the hair due to sickness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4394. Is it permissible for a woman to go to the hammam (public baths or “Turkish baths”)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible for a woman to go to the hammam (public baths or “Turkish baths”)?

Is it permissible for my wife to go to the public baths in Ramadaan? Please note that the bathroom in our house is very small and she is pregnant and is afraid of become ill because it is cold.

Praise be to Allaah.

If she can enter the bathroom in the house and heat the water, then it is not permissible for her to go to the public baths. Al-Tirmidhi (2801) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, his wife should not enter the public baths.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

And al-Tirmidhi narrated that some women from Homs or Syria entered upon ‘Aa’ishah and she said: Are you the ones whose womenfolk go to the public baths? I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no woman who takes off her garments anywhere but in the house of her husband, but she has torn the veil that is between her and her Lord.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

But if she cannot bathe in the house, then it is permissible for her to go to the public baths as a matter of necessity, but she must be careful and keep herself covered.

Shaykh al-Islam [Ibn Taymiyah] said: The scholars said: A concession is granted to women allowing them to go to the public baths in cases of need just as it is granted to men, so long as they lower their gaze and guard their chastity. This also applies to women who are sick or bleeding following childbirth, or who have to do ghusl and cannot do it anywhere except in the public baths. End quote from Majmoo’ al-Fataawa (15/380).

He also said: As for women, they may enter (the public baths) in cases of necessity so long as they cover their ‘awrahs. End quote from Majmoo’ al-Fataawa (21/342).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4395. Praying with nail polish

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Praying with nail polish

Is it allowed in Islam to say one prayers with Nail-color on ?.

Praise be to Allaah.

It is permissible for a woman to colour her nails for the purpose of adornment, with materials that do not cause harm, and there is nothing wrong with her praying with that, unless it is a substance that prevents water from reaching what is beneath it, in which case wudoo’ and ghusl are not valid unless it is removed. If the wudoo’ is not valid then the prayer is not valid.

It says in Fataawa al-Lajnah al-Daa’imah, 5/218:

“If the colour is impermeable, then wudoo’ is not valid unless it is removed before doing wudoo’. If it is not impermeable, then wudoo’ is valid, as is the case with henna.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4396. Applying a substance to the lips to make them swell up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Applying a substance to the lips to make them swell up

There are available in the marketplace some creams and lotions which are put on the lips with the aim of increasing their size as a kind of adornment on special occasions. These lotions have a temporary effect, i.e., they make the lips larger for a period of one or two hours, after which they return to their normal state. Is it permissible to use this lotion? Is it regarded as changing the creation of Allaah or can it be compared to the coloured contact lenses that are used for adornment?.

Praise be to Allaah.

Allaah has permitted women to adorn themselves for their husbands, and He has permitted them to adorn themselves in front of other women and mahrams, but this adornment is not permissible if it involves anything that goes against sharee’ah. So it is not permissible to apply cosmetics that will cause her physical harm, and it is not permissible for this adornment to involve changing the creation of Allaah. Kohl, henna and the like do not involve changing the creation of Allaah, unlike filing the teeth, plucking the eyebrows and tattoos -- these things do involve changing the creation of Allaah with regard to shape and colour, hence these actions are haraam and are major sins.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: May Allaah curse the one who does tattoos and the one who has a tattoo done, the one who plucks eyebrows and the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah. Narrated by al-Bukhaari (5931) and Muslim (2125).

One of the things that is similar to these haraam actions is that which is mentioned in the question of putting creams to make the lips swell. This is unlike putting colour that is permissible and is not harmful to the lips, because that does not fix a colour permanently like tattooing; rather it is temporary and is no different from the ruling on henna and kohl for the eyes. Hence it seems to us that making the lips larger with these cosmetics is not permissible, because it is changing the creation of Allaah. Even worse than that and more haraam is having surgery to make the lips bigger. Such things are unknown except in the case of weakness and defeatism and blind following of the kaafir west. These women are not content with the way Allaah has created them; rather they have started to tamper with their bodies, making things larger or smaller and seeking beauty in something other than that which Allaah has created. Some of them have become a laughing stock among people when they made their lips so big that they looked like the lips of a camel! This is how people who saw them commented on them.

So the Muslim women should feel proud of her religion and morals and the rulings of Allaah's laws, and she should keep away from imitating kaafir and immoral women. Allaah has permitted her to use many things as adornment and He has not forbidden her anything except that which is harmful to her body, attitude and religious commitment.

In our answer to question number 1006 we have mentioned various kinds of cosmetic surgery and we have stated that among the kinds of such surgery that are haraam is surgery to enlarge or reduce the breasts. This is like the ruling on enlarging the lips, so please refer to this question.

See also the answer to question number 47694.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4397. Ruling on popular bracelets that are made out of threads

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on popular bracelets that are made out of threads

It is very common among girls to wear bracelets and necklaces that are made out of coloured threads or are braided. There are books which show how to make them and young girls wear them as an adornment.

1- Do they come under the ruling on wearing threads that is forbidden?

2- Do they come under the heading of imitating the people of shirk, even if they are not worn in order to ward off harm?

3- Is the basis for denouncing evil examination of the intention?.

Praise be to Allaah.

The basic principle with regard to bracelets is that they are permissible, because they are one of the things with which women adorn themselves, and Allaah has denounced those who forbid adornments without any shar’i evidence. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and At-Tayyibaat [all kinds of Halaal (lawful) things] of food?’ Say: ‘They are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection (the disbelievers will not share them).’ Thus We explain the Ayaat (Islamic laws) in detail for people who have knowledge”

[al-A’raaf 7:32]

So no kinds of adornment are forbidden except those for which there is proof with shar’i evidence that they are haraam. As for those for which there is no proof that they are haraam, they are halaal.

Secondly:

With regard to the question of whether these bracelets come under the ruling on those who wear threads, what is meant by the prohibition on wearing threads is those who wear them in order to ward off the evil eye, or to ward off a sickness for which there is no proof that these threads can bring about healing from it. Wearing them for the purpose of adornment is not included in this prohibition.

If these threads are usually worn to ward off sickness or the evil eye, then wearing them is haraam, and a woman is forbidden to wear them even if she does not intend that haraam purpose, and she only intended it as an adornment, because in that case she is still resembling those who wear them for a haraam purpose, so she exposes herself to suspicion and gossip, as people will think that she is wearing them for that haraam purpose. And there may be an even worse consequence, as other women may follow her example, especially if she is in a position of respect.

With regard to imitating the people of shirk, this is subject to further discussion. If it is one of their unique characteristics and symbols, then wearing it is haraam, because it is established in sharee’ah that it is haraam to imitate the enemies of Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, classed as saheeh by al-Albaani.

If it is proven that it involves imitating the kuffaar, then wearing it is haraam, even for those who do not wear it with any intention of imitating the kuffaar, because imitating them may happen in one’s clothing and appearance, whether one intends to resemble them or not, as was explained by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) in al-Qawl al-Mufeed (3/203).

With regard to examining the intention before denouncing evil, whatever is proven to be evil according to sharee’ah must be denounced, and the intention of the one who does it does not matter, because a good intention does not turn an evil deed into a good one. Evil is evil even if the person intends something good thereby.

But intention – good or bad – can turn permissible things into acts of worship or sins. If a person eats with the intention of strengthening himself for worship, this is an act of obedience and worship. If he intends thereby to strengthen himself to wrong people or commit immoral deeds, then it is a sin.

To sum up: If these necklaces and bracelets are worn with the intention of warding off the evil eye or jinn, or to bring good luck and the like, then wearing them is haraam.

Similarly it is haraam to wear them if they are unique characteristics or clothing of the kuffaar. In that case the intention of the one who wears them, and whether he intends to ward off the evil eye or not, or to imitate the kuffaar or not, does not matter.

But if he is not wearing them to ward off the evil eye, and it does not involve imitating the kuffaar, and the intention is only to adorn himself, then it is permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4398. Using noorah to remove hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using noorah to remove hair

I have a question: what is noorah? Did the Messenger (peace and blessings of Allaah be upon him) use it? What is the evidence and proof in the Sunnah to that effect?.

Praise be to Allaah.

Firstly:

Noorah is composed of calcium and arsenic and was used to remove hair. It would be applied to the place, left for a while then washed off, and the hair would come off with it. See: al-Qamoos al-Fiqhi (1/363) and Zaad al-Ma’aad (4/364).

Secondly:

With regard to the Messenger (peace and blessings of Allaah be upon him) using it, that was narrated in some ahaadeeth, but they are all da’eef (weak) and are not saheeh (sound).

Ibn Maajah (3751) narrated from Umm Salamah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to apply noorah (for removing hair).

This hadeeth was classed as da’eef by al-Busayri in Misbaah al-Zujaajah and by al-Albaani in Da’eef Sunan Ibn Maajah and by Shu’ayb al-Arna’oot in Tahqeeq Zaad al-Ma’aad.

Ibn ‘Asaakir narrated from the hadeeth of Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) used to apply noorah every month and clip his nails every fifteen days.

This was classed as da’eef by al-Albaani in Da’eef al-Jaami’ al-Sagheer (no. 4536).

Conclusion: there is no saheeh hadeeth to indicate that the Prophet (peace and blessings of Allaah be upon him) used it, but there is nothing wrong with using it or using anything else to remove hair, so long as it is not harmful. But shaving is better, because it is mentioned in the Sunnah, and the majority of fuqaha’ are of the view that shaving is better.

See: al-Mawsoo’ah al-Fiqhiyyah (14/83).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4399. Can a woman cut her hair before doing ghusl following menses?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Can a woman cut her hair before doing ghusl following menses?

Is it permissible for a woman to cut her hair before doing ghusl following menses?.

Praise be to Allaah.

There is nothing wrong with cutting one’s nails or hair before doing ghusl following menses or afterwards, but a woman should take care, when cutting her hair, to avoid resembling men or kaafir women.

The fact that it is permissible for a woman to cut her hair short is indicated by the report narrated by Muslim (320) from Abu Salamah ibn ‘Abd al-Rahmaan who said: The wives of the Prophet (S) used to cut their hair so that it came down just past their ears.

al-Nawawi (may Allaah have mercy on him) said:

al-Qaadi ‘Iyaad (may Allaah have mercy on him) said: Perhaps the wives of the Prophet (peace and blessings of Allaah be upon him) did that after the death of the Prophet (peace and blessings of Allaah be upon him), because they stopped adorning themselves and they had no need to grow their hair long, so they reduced the amount of effort required to take care of their hair. What al-Qaadi ‘Iyaad said about them doing that after his death and not during his lifetime was also said by others and it is sound. No one should think that they did that during his lifetime. This indicates that it is permissible for women to cut their hair, and Allaah knows best. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: We do not know of anything wrong with women cutting their hair. What is forbidden is shaving the head. You are not allowed to shave your head, but if you cut it to make it shorter or reduce its volume, we do not know of anything wrong with that. But that should be done in a good way that will be pleasing to you and your husband, and you can agree with him on something that will not be similar to the hairstyle of kaafir women because leaving it long will entail a lot of work to wash it and comb it. If the hair is thick and the woman cuts some of it to make it shorter and reduce its volume, there is nothing wrong with that. If she cuts some of it for purposes of beautification to make it pleasing to her and her husband, there is nothing wrong with that. But shaving it altogether is not permissible except in cases of sickness. And Allaah is the source of strength. End quote from Fataawa al-Mar’ah al-Muslimah (2/515).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is not permissible for a woman to cut her hair at the back and leave the sides long, because this is ugly and messing with her hair which is part of her beauty, and it is also an imitation of kaafir women. The same applies to cutting it in different styles with the names of kaafir women or animals, such as the Diana cut, which is the name of a kaafir woman, or the lion cut or mouse cut, because it is haraam to imitate kaafir women or animals, and because this is messing with the woman’s hair which is part of her beauty. End quote from Fataawa al-Mar’ah al-Muslimah (2/516, 517).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4400. Is it permissible to wear a watch that contains a small amount of white gold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible to wear a watch that contains a small amount of white gold?

Is it permissible to wear a watch the wristband of which is made of steel, but on the outside of the watch there is a small amount of white gold in the form of a circle around the watch face, and inside there are some small diamonds?.

Praise be to Allaah.

Firstly:

White gold is the same as the well known yellow gold, but some other metals such as palladium have been added to it to change the colour to white. This is what the experts say, and that has been discussed in the answer to question no 68039

As this is the case, it is haraam for men to wear it even if it is a small amount, because of the hadeeth narrated by Muslim (2090) from Ibn ‘Abbaas (may Allaah be pleased with him) which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a gold ring on a man’s hand. He took it off and threw it aside, and said: “Would one of you go and pick up a live ember of fire and hold it in his hand?” After the Messenger of Allaah (peace and blessings of Allaah be upon him) had left, it was said to the man: Take your ring and benefit from it (by selling it). He said: No, by Allaah, I will never pick it up when the Messenger of Allaah (peace and blessings of Allaah be upon him) has thrown it aside.

Abu Dawood (4075), al-Nasaa’i (5144) and Ibn Maajah (3595) narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) took a piece of silk in his right hand and a piece of gold in his left and said: “These two are haraam for the males of my ummah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: As for gold rings, they are haraam for men according to scholarly consensus. The same applies if they are partially gold and partially silver. End quote.

The Standing Committee for Issuing Fatwas was asked: It has become common among some people, especially men, to use that which is called white gold, which is used to make watches, rings, pens and so on. After asking the jewellers and goldsmiths, we found out that white gold is actually the well-known yellow gold, to which a certain metal has been added, 5-10%, to change its colour from yellow to white, or some other colour, which makes it look like another kind of metal. Use of this has become very widespread in recent times, and many people are confused about using it.

They replied:

If the situation is as described, the gold which is mixed with other metals still comes under the ruling that it is haraam to differentiate in weight or measure when selling it for gold of the same type, and the exchange must be completed in one sitting, whether it is sold for gold of the same type or for silver or cash. It is haraam for men to wear it, and it is haraam to make vessels out of it. Calling it white gold does not change these rulings. End quote.

Fataawa al-Lajnah al-Daa’imah (24/60)

Secondly:

There is nothing wrong with wearing a watch which contains diamonds, because the basic principle is that they are permitted, and there is no evidence to suggest that they are not allowed.

The Standing Committee for Issuing Fatwas was asked about wearing valuable watches which contain diamonds or gold.

They replied: Wearing diamonds is permissible for men, and we do not know of anything wrong with that if they are pure and there is no gold or silver with them. End quote.

To conclude: if the watch is free of gold then it is permissible to wear it, otherwise it is not permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4401. Ruling on putting flowers and plants in the bathroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on putting flowers and plants in the bathroom

What is the ruling on putting plants like flowers and foliage plants, or even tree seedlings, in bathrooms for any reason, whether that is for decoration or otherwise?.

Praise be to Allaah.

There is nothing wrong with putting flowers, plants and tree seedlings in bathrooms, so long as there is no extravagance or waste involved in that, both of which are blameworthy. Allaah says (interpretation of the meaning):

“And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty”

[al-Isra’ 17:29].

This is a prohibition on both miserliness and extravagance.

And Allaah says (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

“And give to the kinsman his due and to the Miskeen (poor) and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift.

27. Verily, the spendthrifts are brothers of the Shayaateen (devils), and the Shaytaan (Devil-Satan) is ever ungrateful to his Lord”

[al-Isra’ 17:26, 27]

Extravagance means spending too much money on permissible things, and waste means spending money on things that are inappropriate.

Al-‘Askari said:

It is said that waste means spending money on things that are inappropriate and extravagance means spending too much on things that are inappropriate.

In other words, extravagance means overstepping the mark in spending money, and waste means spending it inappropriately, which is worse than extravagance. Hence Allaah says: “Verily, the spendthrifts are brothers of the Shayaateen (devils).”

And it was said that extravagance (israaf) is not just in terms of money, rather it applies to everything that is done inappropriately. Do you not see that Allaah described the people of Loot as being extravagant because they put their seed in a place that is not for tilling. Allaah says (interpretation of the meaning):

“Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds [musrifoon] (by committing great sins)”

[al-A’raaf 7:81]

And He described Pharaoh as being extravagant, as He says (interpretation of the meaning):

“verily, he was arrogant and was of the Musrifoon (those who transgress beyond bound in spending and other things and commit great sins)”

[al-Dukhaan 44:31]

Then he said:

From these texts we learn that extravagance (israaf) is of two types: haraam and makrooh.

The first kind includes wasting money etc on things beyond the norm.

The second kind includes wasting something useful for no purpose, such as pouring away what is left of a drink of the water of the Euphrates etc without putting it back into the water. End quote from al-Furooq al-Lughawiyyah, p. 114-115.

See also Fayd al-Qadeer (1/50) and al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (4/176).

Examples of extravagance include: buying something decorative for hundreds of riyals, because adornment is allowed but paying a lot of money for it is blameworthy extravagance.

An example of waste is buying something that is of no value or that will not last, for a large amount of money.

This, like the example given above, comes under the heading of wasting money that is forbidden in Islam: “Allaah hates three things for you: gossip, wasting money and asking too much.” Narrated by al-Bukhaari (1477) and Muslim (593).

Conclusion: we must beware of both things and realize that wealth is a blessing that should be guarded; we will be asked about this wealth tomorrow: “From where did he earn it and on what did he spend it?” as it says in Sunan al-Tirmidhi (2416) from the Prophet (peace and blessings of Allaah be upon him).

We ask Allaah to keep us safe by His bounty and grace.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4402. Using fruits and vegetables to treat skin problems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using fruits and vegetables to treat skin problems

I work in an E-magazine in the family and women section. All my dealings are with women. I try my best to make Da’wah through my work.

There are some health issues women ask about. Like face spots and such skin problems. Is it permissible to advise them to use some natural vegetables and fruits for this purpose? Knowing that I advise them to beautify themselves only at their homes. And that they should not show their beauty but to their husbands and mahrams. Is my work permissible?.

Praise be to Allaah.

If the matter is as you describe, and you (as a woman) deal with women and discuss matters that are beneficial for them, there is nothing wrong with that, rather it is hoped that you will be rewarded for calling people to Allaah and spreading good among people.

There is nothing wrong with using fruits and vegetables to treat some skin problems, so long as that does not involve extravagance.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some of my friends use eggs, honey and milk to treat freckles that appear on the face. Is it permissible for them to do that?

He replied: It is well known that these things are foods that Allaah has created to nourish the body. If a person needs to use them for something else, such as a remedy, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29].

The word “for you” includes all kinds of beneficial uses, as there is nothing to indicate that it is haraam.

With regard to using them for beautification purposes, there are other materials that may be used for beautification, and it is better to use those.

It should be noted that there is nothing wrong with beautifying oneself, rather Allaah is beautiful and loves beauty, but being extravagant to such an extent that it becomes a person’s main concern and he neglects many of his other religious and worldly interests for its sake, is something that is not appropriate because it is a kind of extravagance, and Allaah does not like extravagance. End quote from Fataawa al-Mar’ah, compiled by Muhammad al-Musnid, p. 238.

The fact that these prescriptions may be used by those who make a wanton display of their beauty (tabarraj) does not matter so long as your intention is to teach that to those who will use them in permissible ways.

You should always remember that a woman should only show her adornment in her house before her husband and mahrams.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4403. Ruling on dyeing ones hair black for the purpose of beautification not to change grey hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing ones hair black for the purpose of beautification not to change grey hair

I have read more than three fatwas on your site which say that it is haraam to dye the hair black, but the discussion is about dyeing grey hair or black hair. If a woman dyes her hair black at home for the purpose of beautification, is that also haraam?

I have heard that the ruling is different if it is done for beautification. I hope that you can answer my question so that I may put my mind at rest for good, in sha Allaah.

Praise be to Allaah.

Firstly:

As the questioner mentioned, there is more than one answer which discusses dyeing the hair black for men and women. Please see the answers to questions no. 7227, 476 and 1008.

Secondly:

The ruling on dyeing the hair black is one of the well known issues in which there is a difference of scholarly opinion with regard to men. We have mentioned enough evidence in the answers mentioned above which shows that it is definitely haraam for men.

Some scholars are of the view that this prohibition applies only to men, not women.

But the correct view is that it is general and applies to both. This had been clearly explained in the answers mentioned above.

Those who say that it is permissible for a woman to dye her hair black with the intention of beautifying herself for her husband have numerous reasons.

Some of them regard it as permissible – in principle – for men, so they say it is permissible for women too. Some of them limit the prohibition to men only, such as al-Haleemi among the Shaafa’is.

But some of the scholars who are of the view that the prohibition applies to both men and women regard it as permissible for a woman who is adorning herself for her husband to dye her hair black. They said: It is only forbidden if some deceit will result from that, which does not apply if a woman is dyeing her hair black for her husband. Among these scholars was Ishaaq ibn Raahawayh.

The author of ‘Awn al-Ma’bood said (11/178):

Most of the scholars are of the view that it is makrooh to dye the hair black, and al-Nawawi was of the view that it is makrooh in the sense of being haraam. Some of the scholars granted a concession in the case of jihad but not in other cases. Some of them made a distinction between men and women, and allowed it for women but not men. This was the view favoured by al-Haleemi. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said:

Ishaaq also granted a concession with regard to that – i.e., dyeing the hair black – to a woman who is adorning herself for her husband.

Al-Mughni (1/105)

Ibn al-Qayyim (may Allaah have mercy on him) said:

Others also granted a concession with regard to that – i.e., dyeing the hair black – to women who are adorning themselves for their husbands, but not to men.

This is the view of Ishaaq ibn Raahawayh. It is as if he thought that the prohibition applies only to men. It is also allowed for women to dye their hands and feet (with henna) which is not allowed for men.

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood (11/173).

The correct view is that the prohibition on dyeing the hair black is general and applies to both men and women. There should be no hesitation in saying that it is haraam to dye the hair black with the intention of cheating and deceiving people; if the intention is for a woman to adorn herself for her husband, it is better to avoid it.

In the answer to question no. 47652 we said:

It is better to be on the safe side and avoid that, because of the wording of the hadeeth and in accordance with it, especially since the reason mentioned – namely cheating and deception – is an implicit reason which some of the scholars stated was what was meant here, but it was not stated expressly by the Prophet (peace and blessings of Allaah be upon him).

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4404. Is having false teeth fitted regarded as changing the creation of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is having false teeth fitted regarded as changing the creation of Allaah?

The dentist can put artificial teeth for us to replace teeth that have been taken out because they were unhealthy and no longer sound. The dentist says that if the gaps are not filled, it will cause damage to the other teeth. Please note that these false teeth may be fixed or not fixed, i.e., it would be possible to remove them and put them back. Is this halaal or is it haraam and comes under the heading of changing the creation of Allaah?.

Praise be to Allaah.

Fitting false teeth to replace teeth that have been taken out because they were unhealthy or damaged is something permissible and there is nothing wrong with doing it, and we do not know of any scholar who disallows it. It makes no difference whether the teeth are fixed in place in the mouth or not. The patient should do what is best for him in consultation with a specialist in that field.

Changing the creation of Allaah means not accepting the creation of Allaah with regard to the length or shape of the teeth or the gaps between them. Hence the one who changes the creation of Allaah in general is cursed, and the one who changes it with regard to his teeth in particular is cursed.

Allaah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: ‘I will take an appointed portion of your slaves.

119. ‘Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.’ And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss”

[al-Nisa’ 4:117-119]

It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the one who does tattoos and the one who has a tattoo done, the one who plucks eyebrows and the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah.” Narrated by Muslim (2125).

Al-Nawawi (may Allaah have mercy on him) said:

The one who does tattoos is the one who uses a needle and the like on the back of the hand, wrist, temple or other place on a woman’s body where blood flows, then fills that place with kohl etc and it turns blue.

“The one who plucks eyebrows” is one who removes hair from the face.

“Those who file teeth” refers to women who file the teeth to create a gap between the front teeth and second incisors. This was done by elderly women and those of similar age to make them look younger and to make the teeth look more beautiful, because it is younger girls who have these nice gaps between their teeth. When a woman grows older her teeth become bigger, so they used to file them to make them look nicer and to make people think they were younger. This action is haraam for the one who does it and the one to whom it is done, because of these ahaadeeth, and because it is changing the creation of Allaah, and because it is cheating and deceiving people.

“Those who file teeth for the purpose of beautification” – this indicates that what is haraam is that which is done for the purpose of beautification. But if it is needed for medical reasons or to correct a fault in the tooth and so on, then there is nothing wrong with it.

Sharh Muslim (14/106, 107).

The words of al-Nawawi point to the difference between treating the teeth in order to remove a fault in them and not being pleased with the creation of Allaah and tinkering with it for the purpose of beautification. The former is permissible and the latter is haraam.

There is evidence in the Sunnah which shows that it is permissible to wear false teeth if the teeth have fallen out due to old age or sickness, and it is permissible for them to be made of gold if nothing else can be used.

It was narrated from ‘Arfajah ibn As’ad that his nose was cut off at the battle of Kilaab during the Jaahiliyyah, and he wore a nose of silver, but it caused a foul stench, so the Prophet (peace and blessings of Allaah be upon him) told him to wear a nose made of gold.

Narrated by al-Tirmidhi (1770), Abu Dawood (4232) and al-Nasaa’i (5161). Classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel (824).

The scholars of the Standing Committee said:

But in cases of necessity it is permissible to use gold for teeth, noses and the like, if nothing else can be used instead. End quote.

Fataawa Islamiyyah (4/248).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

We should note that it is not permissible to have a gold tooth except when there is a need for that. It is not permissible for anyone to have a gold tooth put in for the purpose of adornment, except women for whom is it customary to have gold teeth, in which case there is nothing wrong with it. But for men it is not permissible at all except in cases of necessity. End quote.

Liqaa’aat al-Baab il-Maftooh (28/question no. 5).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4405. His friend wears necklaces and earrings, and he wants to advise him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

His friend wears necklaces and earrings, and he wants to advise him

I have read that it is permissible for men to wear silver or any other precious metals except for gold. 1- What about diamonds, fake gold and gold plated? Also what is the ruling on having arabic engraved on your jewellery, i.e. A ring with Allah written in Arabic. Is this allowed? Another thing is it permissible for men to wear chains, or bracelets? 2-I have a problem, I have a friend at school, who is Muslim, but he does not practice Islam as far as I know. The main problem is that he wears two diamond, with i think a bit of gold ear-rings on his right ear. I told him that its not allowed, gave him some daleel, about wearing gold, and jewellery for men. But I don't think he read it. Can you provide me some daleel on ear-rings which I can give him, and how should I deal with this issue.

Praise be to Allaah.

Firstly:

It is haraam for men to wear gold, because of the hadeeth narrated by Muslim (2090) from Ibn ‘Abbaas (may Allaah be pleased with him) which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a gold ring on a man’s hand. He took it off and threw it aside, and said: “Would one of you go and pick up a live ember of fire and hold it in his hand?” After the Messenger of Allaah (peace and blessings of Allaah be upon him) had left, it was said to the man: Take your ring and benefit from it (by selling it). He said: No, by Allaah, I will never pick it up when the Messenger of Allaah (peace and blessings of Allaah be upon him) has thrown it aside.

Abu Dawood (4075), al-Nasaa’i (5144) and Ibn Maajah (3595) narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) took a piece of silk in his right hand and a piece of gold in his left and said: “These two are haraam for the males of my ummah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (6556) narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever of my ummah wears gold and dies wearing it, Allaah will forbid the gold of Paradise to him, and whoever of my ummah wears silk and dies wearing it, Allaah will forbid the silk of Paradise to him.” Classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: As for gold rings, they are haraam for men according to scholarly consensus. The same applies if they are partially gold and partially silver. End quote.

As for fake gold, there is nothing wrong with wearing it, because it is not really gold, so it is not included in the ahaadeeth which forbid gold to men. But it is better not to wear it, because people may think badly of the one who wears it, and others may take him as an example and think that he is wearing real gold.

As for gold plated items, what is agreed among the fuqaha’ many fuqaha’, is that if the layer of gold produces any amount of gold upon being scratched or exposed to fire, if then it is haraam, but if it is simply a colour, and no gold can be produced from then there is nothing wrong with wearing it.

See: al-Majmoo’ (4/327) and al-Insaaf (1/81).

Secondly:

It is permissible for a man to wear rings and watches that contain precious metals or stones – other than gold – such as diamonds, because the basic principle is that they are permissible, and there is no evidence to suggest that that is not allowed, unless they are part of women’s jewellery such as bracelets and necklaces, in which case that is not allowed.

It says in Fataawa al-Lajnah al-Daa’imah (24/77): Wearing rings is permissible for men if they are made of silver or precious stones, except for gold. End quote.

Thirdly:

It is not permissible for a man to wear women’s jewellery, such as bracelets, necklaces and earrings, whether they are made of gold, silver or anything else, because that is imitating women, and the Prophet (peace and blessings of Allaah be upon him) cursed men who imitate women. This has been discussed in the answer to question no.1980

Fourthly:

You should advise your friend and explain to him that it is haraam for men to wear earrings, and that doing so includes a number of things that are haraam: (i) wearing something that contains gold; (ii) imitating women; (iii) imitating the kuffaar, because it is the custom in some kaafir societies for men to wear earrings. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood (4031); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4406. It is makrooh to pluck grey hairs from the head and beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

It is makrooh to pluck grey hairs from the head and beard

What is the ruling on plucking grey hairs? Is there any differentiation between the hair on one’s head and the hair of the beard?.

Praise be to Allaah.

Grey hairs will be light for the Muslim on the Day of Resurrection, as is stated in saheeh ahaadeeth. In Sunan al-Tirmidhi (1634) it is narrated that Ka’b ibn Murrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If a person’s hair turns grey in Islam, it will be light for him on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

In Musnad Ahmad and Sunan al-Tirmidhi (1635) it is narrated from ‘Amr ibn ‘Absah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person’s hair turns grey for the sake of Allaah, it will be light for him on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Bayhaqi narrated in Shu’ab al-Eemaan that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Grey hair is the light of the Muslim; no man’s hair turns grey in Islam but for every grey hair he will have one hasanah and will rise one degree in status.” Silsilat al-Ahaadeeth al-Saheehah (1243).

This hadeeth has supporting evidence in the hadeeth of Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Do not pluck out grey hairs, for they will be light on the Day of Resurrection. If a man’s hair turns grey in Islam, for each grey hair he will have one hasanah and will rise one degree in status.” Narrated by Ibn Hibbaan. Al-Albaani said in Silsilat al-Ahaadeeth al-Saheehah (3/247): its isnaad is hasan.

It was narrated by Ibn ‘Adiyy and by al-Bayhaqi in Shu’ab al-Eemaan that Faddaalah ibn ‘Ubayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Grey hair is light on the face of the Muslim, so whoever wishes, let him pluck out his light.” Silsilat al-Ahaadeeth al-Saheehah (1244).

These ahaadeeth indicate that it is makrooh to pluck out grey hairs from the head and the beard, and there is no difference between them in this ruling, because of the general meaning of these ahaadeeth; they do not apply only to the hair of the head or beard, so it is known that the ruling applies to both.

Al-Nawawi said in al-Majmoo’ (1/344):

It is makrooh to pluck out grey hairs, because of the hadeeth of ‘Amr ibn Shu’ayb from his father from his grandfather, that the Prophet (peace and blessings of Allaah be upon him) said: “Do not pluck out grey hairs, for they will be light on the Day of Resurrection.” It is a hasan hadeeth that was narrated by Abu Dawood, al-Tirmidhi, al-Nasaa’i and others with hasan isnaads. Similarly our companions also said that it is makrooh, as was stated clearly by al-Ghazaali, al-Baghawi and others. If it were said that it is haraam because the prohibition is stated so clearly, that would not be far off the mark, and there is no difference between plucking hairs from the beard or the head. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4407. Wearing a necklace on which it says “Ya Muhammad”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing a necklace on which it says “Ya Muhammad”

It has become popular among people to wear necklaces on which it says “Ya Muhammad”. What is the ruling on wearing it around one’s neck or hanging it in one’s car?.

Praise be to Allaah.

It is not permissible to write “Ya Muhammad” on the necklace.

Firstly: because this wording is akin to du’aa’, and it is well known that it is not permissible for anyone to call upon anyone other than Allaah, because Allaah says (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”

[al-Jinn 72:18]

“And who is more astray than one who calls on (invokes) besides Allaah, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?”

[al-Ahqaaf 46:5]

And the Prophet (peace and blessings of Allaah be upon him) said to Ibn ‘Abbaas (may Allaah be pleased with him): “If you ask, then ask of Allaah, and if you seek help, then seek the help of Allaah.” Narrated by al-Tirmidhi (2516); classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi.

Secondly: Some of the ignorant wear these necklaces or hang them in their cars in the belief that they bring some benefit and ward off some harm, and they seek blessing from it, thereby falling into shirk, because the Prophet (peace and blessings of Allaah be upon him) told us that wearing amulets is shirk. As narrated by Abu Dawood (3883) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It is well known that Islam came to block every route that may lead to shirk.

Moreover the rights that the Prophet (peace and blessings of Allaah be upon him) has over us are many, and they cannot be fulfilled merely by putting his name on necklaces, medallions and frames.

The rights of the Prophet (peace and blessings of Allaah be upon him) over us are that we should believe in him and in what he told us, obey his commands, heed his prohibitions, submit to his rulings and accept them, follow his Sunnah, send blessings upon him ( (peace and blessings of Allaah be upon him)), defend him and refute those who criticize him and disbelieve in him. May Allaah send blessings and peace upon him. And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4408. Dyeing the hair any colour other than black

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing the hair any colour other than black

Is it allowed to color the hair unnatural colors like blue or red? Because many non muslims do this.

Praise be to Allaah.

It is permissible for a woman to dye her hair any colour other than black, so long as that is not imitating kaafir women, such as if kaafir women or some kaafir women have a special way of dyeing or cutting their hair, and that is exclusive to them; it is not permissible to imitate them in that case.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to dye parts of the hair such as the ends or the top only?

He replied: If the hair is to be dyed black, the Prophet (peace and blessings of Allaah be upon him) forbade that when he told someone to change his white hair but to avoid black. He said: “Change this white hair but avoid black.” Saheeh Muslim (5476). A stern warning was also narrated for the one who does that, which is when the Prophet (peace and blessings of Allaah be upon him) said: “There will be people at the end of time who will dye their hair black like the crops of pigeons; they will not even smell the fragrance of Paradise.” Narrated by Abu Dawood (4212) and al-Nasaa’i (8/138); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (8153). This indicates that it is haraam to change the hair colour to black. As for changing it to other colours, the basic principle is that it is permissible unless it is done in the manner of kaafir women or immoral women, in which case it is haraam for that reason, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood (4031) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (5/109). End quote from Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (11/120).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4409. Ruling on piercing women’s ears

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on piercing women’s ears

I have a female colleague at work who is asking me abut the ruling on piercing a girl’s ears so that she can wear jewellery – is it halaal? If it is halaal, is it permissible to pierce the ear at the top and not at the bottom?.

Praise be to Allaah.

Firstly:

Working in a place where men and women mix is haraam and has many bad effects. This has been discussed in the answers to questions no. 50398, 6666 and 39799. See also the answer to question no. 27304 which mentions the ruling on speaking to women at work.

We have mentioned this here because the questioner refers to “my female colleague at work”. Your passing on her question and saying that you have spoken with her mean that we are obliged to advise you, before answering your question, and tell you that both of you should look for work where there is no mixing. The questions to which we have referred you spare us the need to repeat the discussion on working in places where men and women mix.

Secondly:

With regard to piercing the ears of females, there is a difference of scholarly opinion on the ruling. The Hanafis and Hanbalis are of the view that this is permissible. The Shaafa’is are of the view that it is not allowed, and Ibn al-Jawzi and Ibn ‘Aqeel, who were Hanbalis, agreed with them. They did not quote any texts as evidence that it is not allowed, rather they said that it causes pain, and that wearing adornment in the ear is not essential, and is not so important as to allow causing pain to the female for this purpose.

The one who studies the texts of the Prophet’s Sunnah and the lives of the female Sahabaah (may Allaah be pleased with them) will see that the more correct view is the former, which is that it is permissible. The texts which indicate that include the following:

1 – It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) came out and prayed, then he delivered a khutbah – and he did not mention any adhaan or iqaamah – then he went to the women and exhorted and reminded them, and told them to give charity, and I saw them taking off their earrings and necklaces and giving them to Bilaal, then he and Bilaal went back to his house.

Narrated by al-Bukhaari (4951) and Muslim (884).

According to another report narrated by them both:

They started throwing their earrings and necklaces.

2 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: Eleven women sat and promised one another that they would not conceal anything about their husbands … the eleventh one said: My husband is Abu Zar’ and what (can I say about) Abu Zar’? He has given me many ornaments and my ears are heavily loaded with them. … ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: I am to you as Abu Zar’ was to Umm Zar’.

Narrated by al-Bukhaari (4893) and Muslim (2448).

The Prophet (peace and blessings of Allaah be upon him) approved of what Abu Zar’ did by filling the ears of Umm Zar’ with jewellery until they became heavy.

With regard to piercing the ears at the top, it seems that it makes no difference whether they are pierced at the bottom or at the top, depending on whether this is customary in a woman’s environment. We should note that it is not permissible for a woman to show the jewellery that she is wearing on her hand, ear or neck.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about piercing a girls’ nose or ear for the sake of beautification.

He replied:

The correct view is that there is nothing wrong with piercing the ear, because one of the aims that is achieved by that is wearing permissible jewellery. It is known that the women of the Sahaabah had earrings that they wore in their ears. The pain is light, and if the piercing is done when the girl is small, it heals quickly.

With regard to piercing the nose, I do not remember that the scholars said anything about it, but it is a kind of mutilation and deforming of the appearance as we see it, but perhaps others do not see it that way. If a woman is in a country where putting jewellery in the nose is seen as a kind of adornment and beautification, there is nothing wrong with piercing the nose.

Majmoo’ Fataawa Ibn ‘Uthaymeen (11/ question no. 69).

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

There is nothing wrong with piercing the ears of a girl in order to put jewellery in her ears. This is still done by many people, and even at the time of the Prophet (peace and blessings of Allaah be upon him) women used to wear jewellery in their ears and elsewhere without being rebuked for it.

With regard to it hurting the girl, the purpose of it is in her interests, because she needs jewellery, and to adorn herself. Piercing the ears serves a permissible purpose and is allowed because of need. Just as it is permissible to carry out surgery and cauterize her if that is needed on medical grounds, it is also permissible to pierce her ear in order to put jewellery in it, because it is something that she needs, and it is something that does not hurt very much, and does not have a great effect on her.

Fataawa al-Shaykh al-Fawzaan (3/324).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4410. .Doubts about the obligation to let the beard grow and answers to them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Doubts about the obligation to let the beard grow and answers to them

A number of Muslim scholars have issued fatwas stating that letting the beard grow is obligatory for every Muslim, and that the reason for that is so that they will not resemble the kuffaar, as is narrated from the Prophet (peace and blessings of Allaah be upon him) in more than one hadeeth.

But everyone can see on television that many of the Jews let their beards grow, so doesn’t that contradict the reason for letting the beard grow, and may alter the ruling and make it Sunnah only?

Similarly, wasn’t the command to be different from the kuffaar by letting the beard grow due to the Muslims mixing with them at the time of the Islamic conquests, so the Messenger (peace and blessings of Allaah be upon him) wanted to make us distinct from them. This no longer applies because Islam has prevailed over the Arab lands, praise be to Allaah. Does this also make it only Sunnah?.

Praise be to Allaah.

Firstly:

We have quoted the evidence that it is haraam to shave the beard in the answer to question no. 1189.

Secondly:

With regard to the view that the reason for it being obligatory to let the beard grow was in order to be different from the mushrikeen, and that this reason no longer applies and so it is not obligatory to let the beard grow – the answer to this is as follows:

1- The view that the reason no longer applies is the view of one who ignores reality, because it may be said: who are the majority among the mushrikeen – those who shave their beards or those who let them grow? Undoubtedly the majority are those who shave their beards .

2- Moreover, being different from the mushrikeen is not the only reason, so we cannot say that the ruling no longer applies because the reason for it is no longer there, because there are other reasons, such as the fact that shaving the beard is an imitation of women, and changing the creation of Allaah, and that letting the beard grow is one of the sunnahs of the fitrah and is the way of the Messengers.

Even if we assume that “being different from the mushrikeen” no longer applies as a reason, the shar’i ruling remains in effect because of the other reasons.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about what some people say about the reason for letting the beard grow being to be different from the Magians and Christians as it says in the hadeeth, and that this is a reason that no longer applies nowadays, because they let their beards grow.

He replied:

We may answer this in several ways:

1- Letting the beard grow is not only for the sake of being different, rather it is also part of the fitrah as is proven in Saheeh Muslim, as letting the beard grow is part of the fitrah with which Allaah has created mankind, so that they regard as beautiful that which is in accordance with it and regard as ugly that which goes against it.

2- The Jews, Christians and Magians nowadays do not all let their beards grow, and not even a quarter of them do that, rather the majority of them shave their beards as is quite obvious.

3- If a ruling is established in sharee’ah for a reason that no longer applies, and this ruling is in accordance with the fitrah or is one of the symbols of Islam, then it remains even if the reason no longer applies. Do you not see that raml (walking at a fast pace) in tawaaf was originally intended so that the Prophet (peace and blessings of Allaah be upon him) and his companions could demonstrate physical strength in front of the mushrikeen who said: There have come to you people who have been weakened by the fever of Yathrib. This reason no longer applies, but the ruling remains in effect, because the Prophet (peace and blessings of Allaah be upon him) did raml in the Farewell Pilgrimage.

To conclude: What is required of the believer, if Allaah and His Messenger have enjoined something, is to say: We hear and obey, as Allaah says (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger (peace and blessings of Allaah be upon him), to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

And they should not be like those who say: We hear and disobey, or who give false reasons and baseless excuses. This is the situation of one who does not submit truly to the command of Allaah and His Messenger. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad (peace and blessings of Allaah be upon him) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

I do not know how the one who says such things will be able to face his Lord on the Day of Resurrection. We must hear and obey and heed the command of Allaah and His Messenger in all cases. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (11/129-130).

And he also said (may Allaah have mercy on him): Letting the beard grow is the way of the Messengers. Allaah says of Haroon that he said to his brother Moosa (interpretation of the meaning):

“O son of my mother! Seize (me) not by my beard, nor by my head! Verily, I feared lest you should say: ‘You have caused a division among the Children of Israel, and you have not respected my word!’”

[Ta-Ha 20:94]

The last and best of the Messengers, Muhammad (peace and blessings of Allaah be upon him), let his beard grow, as did the caliphs who came after him, and his companions and the leaders and common folk of the Muslims in all but the most recent period, when many of them have gone against the way of their Prophet (peace and blessings of Allaah be upon him) and their righteous predecessors (may Allaah be pleased with them). But this is the way of the Prophets and Messengers and their followers, and it is part of the fitrah with which Allaah created people, as is proven in Saheeh Muslim. Hence the correct view is that it is haraam to shave it, as was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), because of the command of the Prophet (peace and blessings of Allaah be upon him) to let it grow.

As for saying that the reason for letting it grow is to be different from the Jews and that this no longer applies, this is not acceptable, because the reason is not only to be different from the Jews.

Rather what is proven in al-Saheehayn is: “Be different from the mushrikeen” and in Saheeh Muslim it also says: “Be different from the Magians.” Moreover, being different from these people is not the only reason, rather there is another, greater reason, namely following the guidance of the Messengers (peace and blessings be upon them) by keeping the beard.

And the obligation to follow the fitrah.

And not changing the creation of Allaah in ways that Allaah has not permitted.

All of these are reasons why it is obligatory to keep the beard and let it grow, as well as being different from the enemies of Allaah, such as the mushrikeen, Magians and Jews.

Moreover, the claim that the reason for letting the beard grow no longer applies is not true, because most of the enemies of Allaah today among the Jews and others shave their beards, as is well known to anyone who has any knowledge of other nations and their actions. Even if we assume that most of them today let their beards grow, this does not alter the fact that it is prescribed in Islam to let the beard grow, because the fact that the enemies of Islam imitate something that is prescribed for the Muslims does not mean that it is no longer prescribed. Rather we should adhere more closely to it because they are imitating us and following us, and they are regarding it as something good and returning to the fitrah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (16/46-47).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4411. Is a woman’s prayer wearing make-up considered permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is a woman’s prayer wearing make-up considered permissible?

Is a woman’s prayer considered permissible after doing wudoo’ and putting make-up on her face?.

Praise be to Allaah.

If a woman does wudoo’ then puts makeup on her face, that does not matter, and it does not affect her wudoo’ or her prayer, so long as it is not naajis, because purity of clothes and body are essential for the prayer to be valid.

It should be noted that it is not permissible for a woman to wear makeup in front of non-mahram men, because she is commanded to cover her face in front of them and because wearing makeup is an adornment that leads to fitnah. If she does that and then prays, she will have the reward for her prayer but she will have the burden of sin for tabarruj (wanton display).

It says in Fataawa al-Lajnah al-Daa’imah (17/129): There is no reason why a woman should not adorn herself by wearing makeup on her face, or kohl, or doing her hair in a manner that does not make her resemble kaafir women, but it is also essential that she cover her face in front of men who are not her mahrams. End quote.

It also says (17/128): Using kohl is allowed in Islam, but it is not permissible for a woman to show any of her adornment, whether kohl or anything else, to anyone other than her husband or mahrams, because Allaah says (interpretation of the meaning):

“…and not to reveal their adornment except to their husbands…”

[al-Noor 24:31]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4412. What is the ruling on highlighting the hair?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

What is the ruling on highlighting the hair?.

Praise be to Allaah.

What highlighting the hair means and how it is done is:

Some of their hair’s colour is removed, to lighten the original colour of the hair, or to change its colour, or to conceal grey hairs or make the hair shinier. It is done by using a powder that is a mixture of magnesium carbonate and ammonia, to which hydroxide is added.

Several methods are used in highlighting the hair, such as rubber caps, foil sheets and rubber cups.

Here we will discuss the most well-known method, which is rubber caps, and we will describe this process which is often asked about. Thus the ruling on it will become clear.

How highlighting with a cap is done:

1. The hair is well combed and combed to the back, taking care to ensure it is dry.

2. The cap is placed on the head to cover all of the hair.

3. Hair is pulled out using a special hook, in the direction opposite to that in which it was combed, taking care to keep the locks of hair similar.

4. The pulled out lock of hair is combed with a fine-tooth comb

5. The highlighting mixture – which is a powder of magnesium carbonate and ammonia, to which hydroxide is added – is applied to each lock of hair that has been pulled out.

6. The lock of hair is covered with a thin plastic cover.

7. The head is exposed to heat to help speed up the lightening process, under constant supervision.

8. When the desired degree of lightness has been reached, the lock of hair is washed with water.

9. The resulting colour is left as it is, or another colour may be added to the lock of hair.

This is the most well-known method. Thus it is clear that highlighting means changing the colour of the hair completely – especially if it is white – and putting another colour, or making the original colour lighter. It is well known that the original colour does not return when this highlighting is done, until the hair grows again. Hence the one who does this process will inevitably lose the original hair colour.

These details have been taken from specialized books on cosmetics.

Several important points should be noted about highlighting which indicate that it should not be used for other reasons. For example: it is not permissible to dye hair black for one whose hair has turned grey, or to resemble kaafir women or immoral women; it is not permissible for a woman to show her hair to non-mahram men; and no harm should be caused to the head by using these chemical substances for highlighting.

If highlighting is free of these concerns, then there is nothing wrong with using it.

See also questions no. 45191 and 6455 for information on the ruling on dyeing hair black and imitating immoral women and kaafir women when dyeing the hair.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4413. Braiding men’s hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Braiding men’s hair

My husband asked me to braid his hair, and I asked him about the ruling on that in Islam. He quoted the views of some scholars about braiding men’s hair – is that correct? I am asking about this not because I don’t believe him, but because I want to know whether there is another opinion, because this is something strange for me.

Praise be to Allaah.

Letting the hair grow long is not a Sunnah for which the Muslim will be rewarded, rather it is the matter of custom and tradition. The Prophet (peace and blessings of Allaah be upon him) both let his hair grow long and shaved it, and he did not say that there was any reward for growing the hair long, nor is there any sin in shaving it, but he commanded men to take care of their hair.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has hair, let him take care of it.” Narrated by Abu Dawood, 4163; classed as hasan by al-Haafiz ibn Hajar in Fath al-Baari, 10/368.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I used to comb the hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) when I was menstruating. Narrated by al-Bukhaari, 291.

The hair of the Prophet (peace and blessings of Allaah be upon him) came down to his earlobes, or between his ears and his shoulders, or it reached his shoulders. When his hair grew long, he would put it in four braids.

It was narrated from Anas (may Allaah be pleased with him) that the hair of the Prophet (peace and blessings of Allaah be upon him) reached his shoulders. Narrated by al-Bukhaari, 5563; Muslim, 2338.

Anas ibn Maalik (may Allaah be pleased with him) said: The hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) came down between his ears and his shoulders. Narrated by al-Bukhaari, 5565; Muslim, 2338.

According to a report narrated by Muslim: The hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) came halfway down his ears.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) came down longer than his earlobes and shorter than his shoulders. Narrated by al-Tirmidhi, 1755; Abu Dawood, 4187; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was narrated that Umm Haani’ (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to Makkah and he had four braids. Narrated by al-Tirmidhi, 1781; Abu Dawood, 4191; Ibn Maajah, 3631; classed as hasan by Ibn Hajar in Fath al-Baari; classed as saheeh by al-Albaani in Mukhtasar al-Shamaa’il, 23.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

What is indicated by the hadeeth is that his hair usually came down to his shoulders, and sometimes it was so long that he wore it in braids, as was narrated by Abu Dawood and al-Tirmidhi with a hasan isnaad from Umm Haani’ who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to Makkah and he had four braids. This is to be understood as referring to times when he was so preoccupied that he could not take care of his hair for a long time, such as when travelling and the like.

End quote from Fath al-Baari, 10/360.

This is something that was acceptable and usual according to the customs of that time. Customs vary and Muslims may be living in a place where people do not do that, or they regard the one who does that as imitating immoral people, so it should not be done.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with letting the hair grow long. The Prophet (peace and blessings of Allaah be upon him) had hair that sometimes came down almost to his shoulders. Although in principle there is nothing wrong with it, nevertheless it is subject to tradition and custom. If custom dictates that this is not done except by a specific group that is traditionally known to be immoral, then those who are decent and of good character should not let their hair grow long, because it is customarily regarded by the people as something that is only done by those who are of low status and immoral. So the issue of whether men may grow their hair long is something that is permitted, but is subject to the customs and traditions of the people. If custom dictates that all people, noble and lowly alike, grow their hair long, there is nothing wrong with it; if it is done only by the lowest of people, then people of honour and status should not do it. No one should respond by saying that the Prophet (peace and blessings of Allaah be upon him) – who was the noblest of people and the highest in status – used to grow his hair long, because we can see that growing one's hair long is not a Sunnah or an act of worship, rather it is the matter of following customs and traditions.

Fataawa Noor ‘ala Darb

What your husband says about the Prophet (peace and blessings of Allaah be upon him) having four braids is correct, but that does not mean that this is a Sunnah for which a person will be rewarded, rather the customs of the people and what they are used to should be heeded. Customs are different now in most countries from what they were in the past.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

Nowadays no one braids their hair except soldiers who have long hair; people of righteousness, modesty and knowledge have turned away from this custom, until that has become one of their distinguishing features. Nowadays long hair has virtually become the characteristic of the foolish. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them – or will be gathered with them (on the Day of Resurrection).” It was said that it means whoever imitates them in their actions, or whoever imitates them in their appearance. This should be sufficient for you. This hadeeth refers to following the example of the righteous in whatever they do. Growing one's hair or shaving it will not avail anything on the Day of Resurrection, rather what counts will be intentions and deeds; a man whose head is shaved may be better than one who has hair, or a man who has hair may be a righteous man.

Al-Tamheed, 6/80

Conclusion: we should follow custom and tradition with regard to that, so that the Muslim will not expose himself to people’s mockery and backbiting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4414. Is it permissible for him to engrave the name of Allaah on his ring?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible for him to engrave the name of Allaah on his ring?

Is it permissible to write the name of Allaah on a ring?.

Praise be to Allaah.

There is nothing wrong with a man wearing a ring of silver, and there is nothing wrong with writing the name of Allaah and the like on it.

Al-Bukhaari (5877) and Muslim (2092) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) acquired a ring of silver, on which was engraved Muhammad Rasool Allaah, and he said to the people: “I have acquired a ring of silver and engraved on it Muhammad Rasool Allaah, and no one should have an engraving like this.”

This indicates that it is permissible to engrave the name of Allaah on a ring. What the Prophet (peace and blessings of Allaah be upon him) forbade was for anyone else to engrave the same as he had, because it contained his name and description. Moreover, he acquired this ring in order to use it as a seal, so it was a sign that was unique to him and distinguished him from others. If it were permissible for anyone to have the same engraving, that purpose would be defeated. This was stated by al-Haafiz in al-Fath.

It was narrated that many of the salaf had phrases engraved on their rings that included the name of Allaah, some of which were mentioned by al-Haafiz in al-Fath, who said:

In al-Musannaf, Ibn Abi Shaybah narrated that Ibn ‘Umar had engraved on his ring “ ‘Abd-Allaah ibn ‘Umar.” Ibn Abi Shaybah narrated that Hudhayfah and Abu ‘Ubaydah each had a ring on which was engraved “al-hamdu Lillaah (praise be to Allaah).” ‘Ali had a ring on which it said “Allaah al-Malik (Allaah the Sovereign)”. Ibraaheem al-Nakha’i had a ring on which it said “Billaah (by the help of Allaah).” Masrooq had a ring on which it said “Bismillaah (in the name of Allaah).” Abu Ja’far al-Baaqir had a ring on which it said “al-‘Izzah Lillaah (Glory belongs to Allaah).” It was narrated from al-Hasan and al-Husayn that there is nothing wrong with engraving the name of Allaah on a ring. Al-Nawawi said: this is the view of the majority. It was narrated from Ibn Sireen and some scholars that it is makrooh. End quote.

Ibn Abi Shaybah narrated with a saheeh isnaad from Ibn Sireen that he did not see anything wrong with a man writing on his ring “Hasbi Allaah (Allaah is sufficient for me)” and the like. This indicates that it is not proven that he regarded it as makrooh. We may reconcile the reports by saying that it is regarded as makrooh when there is the fear that it may be worn by one who is junub or menstruating, or that a person may clean himself after reliving himself using the hand on which it is worn, and it is permissible when there is no risk of that, so it is only regarded as makrooh because of the danger of it being exposed to disrespect. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4415. Is it permissible for her to wear kohl when going out of the house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible for her to wear kohl when going out of the house?

Why is it not permissible to wear kohl when going out of the house?.

Praise be to Allaah.

Every believing woman is obliged to cover her beauty and adornment before non-mahram men, because Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

Adornment includes kohl, makeup, jewellery, etc.

With regard to the words at the beginning of the verse – “And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent” – what is meant by “that which is apparent” is the clothing, abayah (outer garment) and headcover, and whatever appears unintentionally, because of the wind, for example.

Ibn Katheer (may Allaah have mercy on him) said: i.e., she should not show anything of her adornment to non-mahrams, apart from that which cannot be hidden. Ibn Mas’ood said: Such as the rida ‘ (cloak) and clothes, i.e., what the Arab women used to wear of a miqna’ (a kind of outer garment) and what appears below from the garment. There is no sin in that, because this is something that cannot be hidden. That is like what appears of a woman’s lower garment, and what cannot be hidden.

End quote from Tafseer Ibn Katheer, 3/274

Some of the scholars interpreted the external adornment as referring to the face and hands, but that is a less correct view, because there is a great deal of evidence that shows that it is obligatory for a woman to cover her face. See questions no. 11774

The scholar Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said: The more correct of the two views in my opinion is the view of Ibn Mas’ood (may Allaah be pleased with him), that the external adornment is that which when one looks at it, one cannot see any part of the woman’s body. We say that this view is more correct because it is the most cautious view, and is farthest removed from causes of fitnah, and is purest for the hearts of men and women. It is obvious that a woman’s face is the focus of her beauty, and seeing it is one of the greatest means of temptation. As is well known in sharee’ah, this is the best means of avoiding falling into something haraam.

End quote from Adwa’ al-Bayaan, 6/200

The basic principle is that a woman should cover her entire face, but it is permissible for her to uncover her eyes so that she may see, subject to the condition that showing her eyes will not lead to any fitnah due to her wearing kohl or having wide openings in her niqaab.

The evidence for this concession in wearing niqaab and uncovering the eyes is the report narrated by al-Bukhaari (1838) from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “A woman in ihraam should not wear niqaab or wear gloves.” This indicates that it is permissible for women who are not in ihraam for Hajj or ‘Umrah to wear niqaab.

Abu ‘Ubayd said, describing the niqaab that was worn by the Arabs: It is that which shows the eye-socket; they used to call it al-waswasah and al-burqa’. Fataawa al-Lajnah al-Daa’imah, 17/171

The reason why it is haraam to show this adornment is so as to protect women’s chastity and honour, and to close the door to temptation and prevent her being tempted or tempting others. Those who are sick at heart may have hopes concerning those who show their adornment, but they will leave the one who is modest and covered alone.

Islam closes the doors that lead to men being tempted by women and vice versa. Islam enjoins lowering the gaze and forbids tabarruj (wanton display), free mixing and being alone with women. Women are warned against going out wearing perfume or travelling without a mahram. This is reflective of the perfection of Islam, for men by nature are affected by women, and if this is not prevented then there will be much fitnah (temptation and tribulation), and corruption will become widespread, as we can see in societies that have neglected the guidelines and rulings of sharee’ah.

It says in Fataawa al-Lajnah al-Daa’imah (17/128): Many women in Egypt put kohl on their eyes, and if I tell them that wearing it for adornment is haraam, they say that it is Sunnah. Is that true?

Answer: Using kohl is prescribed in Islam, but it is not permissible for a woman to show any of her adornment, whether that is kohl or anything else, to anyone other than her husband or mahrams, because Allaah says (interpretation of the meaning): “and not to reveal their adornment except to their husbands…” End quote.

In conclusion: it is not permissible for a woman to wear kohl in front of none-mahram men, because it comes under the heading of adornment which she is required to conceal. If she is going from one house to another, where no non-mahram will see her, then there is nothing wrong with her wearing kohl in that case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4416. Ruling on men wearing white gold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on men wearing white gold

What is the ruling on men wearing white gold?.

Praise be to Allaah.

Gold is in fact yellow in colour. It may be also described as red because of having some copper mixed with it in most cases. This is what is well known among people and is mentioned in books about language, metals etc.

In al-Mu’jam al-Waseet it says: Gold is a metal that is yellow in colour.

Professor Muhammad Husayn Joodi said in his book ‘Uloom al-Dhahab wa’l-Siyaaghat al-Mujawharaat (Sciences of gold and jewels): It is well known that every kind of metal that is used in making ingots, such as copper, silver, palladium, platinum, zinc etc have an obvious effect on the ingot’s colour, hardness and melting point. Gold gives a yellow colour and prevents oxidization of the ingot. Copper gives the ingot a red colour and makes it stronger and harder. End quote.

After consulting experts in the field of gemology and metallurgy, they said that the phrase “white gold” may be applied to a number of things:

1 – It is applied to the metal platinum. It is permissible for men to wear it and there is no sin in that, because there is nothing in sharee’ah to suggest that it is forbidden for men. The fact that people call it white gold does not make it haraam, because it is just a name that is given to it, but it is not really gold. Similarly, cotton is also called “white gold” and oil is called “black gold”, because it is precious, but that does not make it haraam either. And it is permissible for men to wear precious stones such as diamonds, rubies etc.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (24/76): We do not know of anything wrong with men wearing diamonds, if they are pure and there is no gold or silver with them. End quote.

2 – The name white gold is given to the well-known yellow gold, but it is plated with a layer of platinum. Wearing this is haraam for men, because wearing it means he is wearing yellow gold, and wearing gold is haraam for men according to scholarly consensus, as was mentioned by Imam al-Nawawi (may Allaah have mercy on him) in Sharh Saheeh Muslim.

3 – The name white gold is given to regular yellow gold that is mixed with a specific percentage of platinum or another metal, of which more or less is added, depending on the standard of gold desired. This usage is very well known in stores selling gold.

What it means, according to the experts, is that in order to prepare a kilogram of 21 carat gold, you mix 875 grams of pure (24 carat) gold with 125 grams of silver and copper. If you add the same amount (125 grams) of platinum instead of copper and silver, you will have a kilogram of white 21 carat gold.

In order to make a kilogram of 18 carat gold, you mix 750 grams of pure gold with 250 grams of silver and copper. If we add the same amount (250 grams) of platinum instead of the silver or copper, we will get a kilogram of white 18 carat gold… and so on.

In a press release issued by the Ministry of Petroleum and Mineral Resources in the Kingdom of Saudi Arabia on 22/3/1410 AH, which spoke of mineral resources (gold) in the Kingdom, it says:

“White gold” refers to a mixture of gold with 12% platinum or 15% nickel. The colour of the gold may be made pinkish by adding 5% silver or 20% copper. A greenish colour may be achieved by mixing 75% gold with 25% silver, or mixing it with zinc and cadmium. A bluish colour may be achieved by mixing the gold with a small amount of iron. If the gold is mixed with 20% aluminium the resulting colour will be purple. The degree of redness in the gold may be controlled by increasing or decreasing the amount of copper that is added. End quote.

Professor Dr. Mamdooh ‘Abd al-Ghafoor Hasan said in his book Mamlakat al-Ma’aadin (the Kingdom of metals): Pure gold is not hard enough to be used for making jewellery, but it may be mixed with copper, silver, nickel or platinum to make it harder, which at the same time gives it distinctive colours. A little copper makes it more reddish in colour, and silver make it more whitish. Adding 25% platinum or 15% nickel produces an ingot that is called “white gold.”

To sum up: gold is originally yellow in colour, and there is no gold that is white in colour, rather other metals may be added to it that change its colour to white.

So white gold is nothing more than yellow gold, but platinum has been added to it, instead of silver or copper. Hence in the stores the white gold has exactly the same standards as yellow gold. It is well known that adding silver or copper to gold does not alter the fact that it is gold, and it is does not make it permissible to use it. That also applies to adding palladium to it.

Based on this, wearing white gold is haraam for men, because in fact it is yellow gold, but something had been added to it to change its colour to white.

The Standing Committee for Issuing Fatwas was asked: It has become common among some people, especially men, to use that which is called white gold, which is used to make watches, rings, pens and so on. After asking the jewellers and goldsmiths, we found out that white gold is actually the well-known yellow gold, to which a certain metal has been added, 5-10%, to change its colour from yellow to white, or some other colour, which makes it look like another kind of metal. Use of this has become very widespread in recent times, and many people are confused about using it.

They replied:

If the situation is as described, the gold which is mixed with other metals still comes under the ruling that it is haraam to differentiate in weight or measure when selling it for gold of the same type, and the exchange must be completed in one sitting, whether it is sold for gold of the same type or for silver or cash. It is haraam for men to wear it, and it is haraam to make vessels out of it. Calling it white gold does not change these rulings. End quote.

Fataawa al-Lajnah al-Daa’imah (24/60)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4417. She dyed her hair black without knowing that it is haraam. Should she leave it or change it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

She dyed her hair black without knowing that it is haraam. Should she leave it or change it?

I have a friend who dyed her hair black without knowing that it is haraam, and after finding out that it is haraam, she asked me whether she should re-dye it another colour or leave it as it is? And is removing the hair between the eyebrows haraam?.

Praise be to Allaah.

Firstly:

If there are any grey hairs, then dyeing them black is haraam, but if the hair is already black, there is nothing wrong with dyeing it black.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Some women use a mixture to condition their hair. This mixture includes henna and other herbs, one of which dyes the hair black. What is the ruling on using this mixture? Please note that they use it for the purpose of conditioning their hair, not for the purpose of dyeing it black, because the hair of some of them is black.

He replied:

There is nothing wrong with using the mixture mentioned to condition the hair if the woman who is using it does not have any grey hairs. But if there are any grey hairs, it is haraam to use anything that will make the grey hairs black, because the Prophet (peace and blessings of Allaah be upon him) said: “Change this grey hair, but avoid black.” End quote.

See also the answers to questions no. 476, 47652 and 1187.

Whoever does that – whether male or female – knowingly and deliberately, has fallen into sin and has to repent, seek forgiveness, regret what has been done and resolve not to do it again. Part of repenting completely is removing the black with something that will not cause any harm.

But if a person was unaware of the ruling, there is no sin on him, but he has to change it. He is excused for it but there is no excuse for leaving it as it is.

An example of that is tattooing. If a person was tattooed when he was young, or when he did not know that it is haraam, then he must remove it when he comes to know that it is haraam, so long as removing it will not cause him any harm.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on tattooing? If a girl was given a tattoo when she was young, is there any sin on her?

He replied:

Tattooing is haraam, and is a major sin, because the Prophet (peace and blessings of Allaah be upon him) said: “The woman who does tattoos and the woman who has a tattoo done are cursed.” If a girl is given a tattoo when she is young, and she cannot prevent that being done to her, then there is no sin on her, rather the sin is on the one who did that to her, because Allaah does not burden any soul beyond its scope, and this girl had no control over the situation. But she should remove it if she is able to without that causing her any harm. End quote.

As’ilah tuhimm al-Mar’at al-Muslimah (question no. 20)

Secondly:

With regard to the ruling on removing the hair that is between the eyebrows, in the answer to question no. 21400 we have quoted the scholars of the Standing Committee as stating that it is not part of the eyebrows, and based on that it is permissible to remove it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4418. Should the hair of a baby girl be shaved at birth? May it be shaved for the purpose of making the hair stronger?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Should the hair of a baby girl be shaved at birth? May it be shaved for the purpose of making the hair stronger?

What is the ruling on shaving the hair of a baby girl at birth or after that in order to make the hair stronger and thicker? Is it Sunnah to shave her hair at birth as in the case of males?.

Praise be to Allaah.

It is not Sunnah to shave a girl’s head on the seventh day as is the case for boys. With regard to shaving it for a reason, as referred to in the question, if that is true, the scholars say that it is makrooh to shave the head of a girl, but it may be said that if it is proven that this is something that will make the hair grow and become thick, then there is nothing wrong with it, because it is well known that what is makrooh is no longer regarded as makrooh if there is a reason for it.

Shaykh Ibn ‘Uthaymeen, Majmoo’at As’ilat tahumm al-Usrat al-Muslimah, p. 147.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4419. There is nothing wrong with a woman wearing a white wedding dress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

There is nothing wrong with a woman wearing a white wedding dress

Is it permissible for a woman to wear a white wedding dress on the wedding night? Or is it haraam because this is the dress of kaafir women?.

Praise be to Allaah.

There is nothing wrong with a woman wearing a white wedding dress on condition that she does not appear in it in front of men who are not her mahrams, because usually wedding dresses are adorned and decorated, and we have already stated in the answer to question no. 39570 that one of the conditions of women’s hijab is that it should not be an adornment in and of itself.

It is also essential that this dress does not reveal any of the woman’s charms, even if she is only going to appear in front of women in it. See question no. 6569 and 34745.

With regard to it being the dress of kaafir women, that is not the case. Rather many Muslim women nowadays, if not most of them, wear this kind of dress.

Shaykh Ibn ‘Uthaymeen was asked:

What is the ruling on a woman wearing white for her wedding as it is known that this is an imitation of the kuffaar?

He replied:

It is permissible for a woman to wear white so long as it is not in the same form as men’s clothing. With regard to it being an imitation of the kuffaar, that is no longer the case, because now all Muslim women wear such clothes when they are getting married. The ruling depends on whether the reason for it is present or not. If it is no longer an imitation of the kuffaar and this has now become something that is common to both Muslims and kaafirs, then the ruling no longer applies, unless something is haraam in and of itself and not because it is an imitation of others. Such things are haraam in all cases.

Majmoo’at As’ilat tahumm al-Mar’ah, p. 92.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4420. Hairstyles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Hairstyles

What was the hairstyle of the Prophet ? And what hairstyles are disallowed specifically ?.

Praise be to Allaah.

The hairstyle of the Prophet (peace and blessings of Allaah be upon him) is mentioned in a number of ahaadeeth, such as the following:

1 – His hair was neither curly nor straight.

It was narrated that Anas ibn Maalik said, describing the Prophet (peace and blessings of Allaah be upon him), he was of average height, neither very tall nor very short. He had a ruddy complexion, neither very white nor very dark, and his hair was neither curly nor straight. The revelation came to him when he was forty years old.

(Narrated by al-Bukhaari, 3354; Muslim, 2338)

2 – His hair came down to his earlobes.

It was narrated that al-Bara’ ibn ‘Aazib (may Allaah hbe pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was of average height and broad shouldered. He had hair that came down to his earlobes. I saw him wearing a red garment and I never saw anyone more handsome than him.

Narrated by al-Bukhaari, 3358; Muslim, 2337

3 – His hair sometimes came down to his shoulders

It was narrated that Qutaadah said: I asked Anas ibn Maalik (may Allaah be pleased with him) about the hair of the Messenger of Allaah (peace and blessings of Allaah be upon him). He said, The hair of the Messenger of Allaah (peace and blessings of Allaah be upon him) was neither curly nor straight, and came down to a point between his ears and his shoulders.

Narrated by al-Bukhaari, 5565; Muslim, 2337

According to another report, his hair used to touch his shoulders.

Narrated by al-Bukhaari, 5563; Muslim, 2338

Sometimes his hair was shorter than that. All of this may be understood as referring to different situations, and each of the Sahaabah narrated what he had seen.

4 – The Prophet (peace and blessings of Allaah be upon him) used to dye his hair sometimes.

It was narrated that ‘Uthmaan ibn ‘Abd-Allaah ibn Moohib said: I entered upon Umm Salamah and she brought out to us one of the hairs of the Prophet (peace and blessings of Allaah be upon him) which was dyed.

Narrated by al-Bukhaari, 5558.

Ahmad (25328) added: … dyed with henna and katam.

Katam is a plant that is used to dye the hair. When mixed with henna it gives the hair a colour between black and red. See ‘Awn al-Ma’bood, commentary on hadeeth no. 4205

5 – He used to part his hair.

It was narrated from ‘Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to let his hair hang down over his forehead and the mushrikoon used to part their hair, and the People of the Book used to let their hair hang dpwn over their foreheads. The Messenger of Allaah (peace and blessings of Allaah be upon him) liked to be like the People of the Book in matters where there was no specific command. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) parted his hair.

(Narrated by al-Bukhaari, 3365; Muslim, 2336). Some of the scholars discussed the meaning of this hadeeth, and their comments were summed up by Imam al-Nawawi as follows:

The correct view is that both letting the hair hang down over the forehead and parting it are permissible, but that parting is better.

Sharh Muslim, 15/90

6 – The Prophet (peace and blessings of Allaah be upon him) did his Farewell Pilgrimage when his hair was stuck together.

(This means) making some parts of the hair stick to others using gum or something similar, so that the hair is held together and avoids getting dirty and does not need to be washed. This is easier for the person who is in ihraam, especially in the past when the person in ihram was faced with a lot of dirt and little water.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) raising his voice in the Talbiyah, with his hair stuck together.

Narrated by al-Bukhaari, 5570; Muslim, 1184

7 – The Prophet (peace and blessings of Allaah be upon him) sometimes used to braid his hair, especially when travelling, to keep it from getting dusty.

It was narrated that Umm Haani’ said: The Prophet (peace and blessings of Allaah be upon him) came from Makkah with four braids.

Narrated by al-Tirmidhi, 1781; Abu Dawood, 4191; Ibn Maajah, 3631. Classed as saheeh by al-Haafiz Ibn Hajar in Fath al-Baari, 10/360.

With regard to the kinds of hairstyles that are forbidden, they are characterized by the following:

1 – al-Qaza’ (lit. tufts), which is where part of the head is shaved and part is left.

It was narrated from Ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade al-qaza’.

Narrated by al-Bukhaari, 5466; Muslim, 3959.

One of the narrators of this hadeeth defines al-qaza’ as shaving part of a child’s head and leaving some of his hair.

Ibn al-Qayyim (may Allaah have mercy on him) said:

With regard to shaving part of the head and leaving part, this is of varying degrees.

The worst is shaving the middle of the head and leaving the sides, as the Christian monks do.

After that comes shaving the sides and leaving the middle, as many of the foolish and worthless people do.

After that comes shaving the front of the head and leaving the back.

These three types all come under the heading of qaza’ which was forbidden by the Messenger of Allaah (peace and blessings of Allaah be upon him), but some of them are worse than others.

Ahkaam Ahl al-Dhimmah, 3/1294

2 – Imitating the kaafirs or immoral people.

There are many such hairstyles, some of which come under the heading of qaza’ – such as the “Marines” haircut, which is forbidden for two reasons, the fact that it is a kind of qaza’ and the fact that it is an imitation of the kuffaar. Some of them do not involve qaza’ but they are styles that belong to the kuffaar, such as making some of the hair stand up and letting the rest hang down, and so on.

This also includes every hairstyle that belongs to the kaafirs or immoral people, because it is not permissible for a Muslim to resemble them in that, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever imitates a people is one of them.”

Narrated by Abu Dawood, 4031. Classed as hasan by al-Haafiz ibn Hajar in Fath al-Baari, 10/271. its isnaad was classed as jayyid by Shaykh al-Islam in Iqtida’ al-Siraat al-Mustaqeem, p. 82.

Shaykh al-Islam said:

The least that we can say about this hadeeth is that it implies that it is haraam to imitate them, although the apparent meaning is that the one who imitates them is a kaafir, as in the verse (interpretation of the meaning):

“And if any amongst you takes them (as Awliyaa’), then surely, he is one of them”

[al-Maa’idah 5:51]

Iqtida’ al-Siraat al-Mustaqeem, p. 83.

Imitating foolish people.

These are hairstyles worn by some of the foolish people, which may be included in the categories mentioned above.

See also question no. 14051

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4421. Ruling on hair transplants for a bald man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on hair transplants for a bald man

Is it permissible for a bald man to have hair transplanted to his head, because some men suffer with that, especially if they are young?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on taking hair from the back of the head and transplanting it in the affected spot. He said: Yes, that is permissible, because it comes under the heading of restoring that which Allaah has created, and of correcting a fault. It does not come under the heading of cosmetic procedures or adding to that which Allaah has created, or changing the creation of Allaah. Rather it is restoring something that is missing and correcting a fault. It is well known in the story of the three men, one of whom was bald and said that he wished that Allaah would give him back his hair, that the angel touched his head and Allaah gave him back his hair, and gave him beautiful hair. Al-Bukhaari, 3464; Muslim, 2964.

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 1185.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4422. Her husband wants her to remove the hair from her arms and legs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Her husband wants her to remove the hair from her arms and legs

One of the Sunnahs of the fitrah is to remove the armpit hair and pubic hair. Can a woman remove hair from the arms and legs, knowing that this is difficult for the woman? If the husband asks his wife to do that and she refuses because of the pain it causes her and because it takes too much time, what is the Islamic view on that? Is it permissible for her to do that by going to a salon?.

Praise be to Allaah.

Firstly: the hair on the arms and legs is something about which sharee’ah does not say anything. If sharee’ah does not say anything about a matter, it is allowable. It does not come under the same heading as the hair which we are commanded or recommended to remove, and it does not come under the heading of the hair which we commanded to leave alone – such as the hair on a woman’s head and the eyebrows.

Because sharee’ah does not say anything about it, the scholars differed concerning it. Some of them said that it is not permissible to remove it, because removing it is changing the creation of Allaah, and Allaah tells us that the Shaytaan said:

“ ‘and indeed I will order them to change the nature created by Allaah’”

[al-Nisa’ 4:119 – interpretation of the meaning]

Others said that it is permissible to remove it because it is one of the things concerning which sharee’ah did not say anything, so the ruling is that it is permissible, since whatever sharee’ah did not say anything about in the Qur’aan or Sunnah is allowable, as it says in the hadeeth: “What is halaal is that which Allaah has permitted in His Book, and what is haraam is that which Allaah has forbidden in His Book, and whatever He has not said anything about is allowable.” Narrated by al-Tirmidhi, 1726; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

The view that it is permitted is the view favoured by the Standing Committee, and also by Shaykh Ibn ‘Uthaymeen. See Fataawa al-Mar’ah al-Muslimah, 3/879; Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/q. 64.

See also questions no. 9037, 742, 451.

Secondly: It is mustahabb for husband and wife to make themselves look good for one another, because Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights similar (to those of their husbands) over them to what is reasonable”

[al-Baqarah 2:228]

It is customary for spouses to make themselves look good for one another. If the husband tells his wife to make herself look good for him, then it becomes obligatory for her to do so, because that is his right and because obeying the husband in that which is good and proper is obligatory for her. Al-Mawsoo’ah al-Fiqhiyyah, maadat al-tazayyun, 11/271.

Based on this, if the husband tells his wife to remove the hair on her arms and legs, and that will not cause her any harm or involve her doing something haraam, then it is obligatory for her to do that. The husband should forego his right to ask his wife to do that if she convinces him that this causes her hardship or she does not want to do it and so on.

Thirdly: with regard to going to a salon to do this, there is nothing wrong with that, so long as the following conditions are met:

1- That should be done by a woman, with no men present. The place should also be one where the people can be trusted, especially nowadays when cameras etc are readily available and many people are corrupt.

2- The women should not see any part of her ‘awrah such as the thighs. It should be limited only to the arms and lower legs as Shaykh al-‘Uthaymeen said (al-Liqa’ al-Shahri, q. 278)

3- The salon should not be a place where ‘awrahs are uncovered. The scholars have stated that it is haraam for a woman to enter public baths because they are places where ‘awrahs are uncovered. Al-Albaani (may Allaah have mercy on him) said: The public baths are definitely haraam for women. It was narrated that Abu Maleeh said: Some women from Syria entered upon ‘Aa’ishah (may Allaah be pleased with her) and she said: “Who are you?” They said: “From the people of Syria.” She said: “Perhaps you are from al-Koorah where women enter the public baths?” They said: “Yes.” She said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘There is no woman who takes off her clothes anywhere but in her own house, but she has torn (the veil of modesty) between her and Allaah.’” Narrated by the authors of the four Sunans, and its isnaad is saheeh according to the conditions of al-Saheehayn. Tamaam al-Minnah 130).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4423. Is it permissible for him to trim his beard so that he will not be exposed to harm?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible for him to trim his beard so that he will not be exposed to harm?

My friend is going to get married in an Islamic country. Alhamdillah he is a practicing Muslim ( May Allah taala guide us all) and observes the sunnah of "leaving the beard". In this country where he is going, those with long beards are detained (especially those of Pakistani origin) at the airport and the secret police often follow them. He does not want to cause hardship to his wife's family, who are likely to be followed and harassed by the government. Therefore, he wishes to trim his beard slightly just for this occasion and grow it back. If not for the possibility of bringing hardship to his in-laws he would not want to trim. Please advise .

Praise be to Allaah.

Letting the beard grow is obligatory according to sharee’ah, and shaving it is haraam. In the answer to question no. 1189 we have stated the ruling on shaving the beard, and that shaving it is a haraam action.

Ibn Hazm (may Allaah have mercy on him) narrated that the scholars are unanimously agreed that it is not permissible to shave the beard.

Al-Muhalla, 2/189

With regard to shaving it for fear of persecution or exposure to harm, this fear is not all of one level. In some cases it may be what is likely to happen, and in other cases it may be imaginary, and in yet others it may be six of one and half a dozen of the other.

It is not permissible for him to shave his beard or trim it except in cases where harm is likely to result, and it is not permissible in any other situation.

This comes under the heading of cases of necessity. Allaah says (interpretation of the meaning):

“But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allaah is Oft-Forgiving, Most Merciful”

[al-Baqarah 2:173]

Or in cases of compulsion. Allaah says (interpretation of the meaning):

“Whoever disbelieved in Allaah after his belief, except him who is forced thereto and whose heart is at rest with Faith; but such as open their breasts to disbelief, on them is wrath from Allaah, and theirs will be a great torment”

[al-Nahl 16:106]

Force or compulsion means that he will be harmed if he does not shave it. As for simply experiencing some annoyance or questions or investigation, these are things from which those who do shave their beards are not necessarily safe, so that does not mean that a person is permitted to fall into sin.

In cases of compulsion, there are conditions which must be met in order for it to be permissible for a Muslim to be granted the concession of doing or saying something that is haraam. Understanding what these conditions are is very important, because many people are claiming that they are forced to do things when that is not the case.

Ibn Qudaamah said:

The conditions of compulsion include three things:

1 – That the one who is trying to force you has power to cause harm

2 – That he thinks it most likely that the threat will be carried out if he does not do what is being demanded of him

3 – That the harm be severe, such as being killed, beaten severely, tied up or imprisoned for a lengthy period. As for being insulted or cursed, this is not compulsion, and neither is taking a small amount of wealth.

If the person is of low status, a little harm may not be compulsion in his case, unlike those of high position for whom a little harm may be a humiliation and it is like a severe beating for someone else who is of lower status.

If there is a threat of torturing his child, this is not compulsion, because the harm is being directed at someone else. But it is more likely that this is compulsion, because that is worse for him than taking his wealth; that threat (to take his wealth) is compulsion, so the same applies here.

Al-Mughni, 7/292

If the harm can be warded off by trimming the beard, then he should not shave it off, rather it is sufficient to trim it, because shaving is worse than trimming. It should be noted that a person should have the need to undertake this journey to that country. But if there is no need for that then it is not permissible to shave his beard for the sake of travelling, because he is not being forced to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4424. Dyeing the hair black if there is no intention to cheat or deceive

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing the hair black if there is no intention to cheat or deceive

Is it permissible to dye the hair black if it was originally black? My hair is black but then its colour changed to red, and now I want to dye it black.

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that dying the hair black is not allowed. That is mentioned in the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that Abu Quhaafah, the father of Abu Bakr al-Siddeeq, was brought to the Prophet (peace and blessings of Allaah be upon him) to give his oath of allegiance, and his hair was completely white. The Prophet (peace and blessings of Allaah be upon him) said: “Change this, but avoid black.” Narrated by Muslim.

Dyeing the hair black is not allowed, whether the hair was red or white. The scholars have stated that the reason why it is not allowed to dye the hair black is because of the deception involved, as it makes a person appear to be something he is not, especially since a person’s age may be known from the colour of his hair, whether it is black or white or a mixture of the two. So dyeing the hair black makes him look young when he may be middle aged or an old man.

Based on this reason, if there are no white hairs and there is no intention to deceive, as in the case asked about here – where the questioner’s hair was black then its colour changed to red – is it permissible to dye the hair black?

It better to be on the safe side and avoid that, because of the wording of the hadeeth and in accordance with it, especially since the reason mentioned – namely cheating and deception – is an implicit reason which some of the scholars stated was what was meant here, but it was not stated expressly by the Prophet (peace and blessings of Allaah be upon him).

It should be noted that the Muslim woman understands the importance of time, and recognizes that this world is a preparation for the Hereafter. So she should not spend much of her time or most of her time on matters of her body, clothing and adornments at the expense of her worship, educating her children, calling others to her religion and treating others with kindness. That does not mean that she should not adorn herself, rather she should adorn herself with that which Allaah has permitted, within reasonable limits as regards how she does it and how much time she spends on that.

Moreover she should not pay attention to every new thing that comes along, adopting and following every new fashion that she sees. That may lead her to imitate kaafir women and immoral women, let alone wasting time and money that she could put to better use which would be more beneficial to herself and to her ummah.

And Allaah is the One Whom we ask to guide us to do and say that which is right and true.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4425. Ruling on hair transplants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on hair transplants

Is it permissible to have a hair transplant? Please note that I am bald. Or is it haraam like hair extensions, or not?.

Praise be to Allaah.

Hair transplant refers to moving the hair follicles from one area of a person’s head to another. The ruling on that is that it is permissible, because it is aimed at correcting a fault, not at changing the creation of Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Hair transplants are done for one who has become bald by taking hair from the back of the head and transplanting it in the bald spot. Is that permissible?

He replied:

Yes, that is permissible, because this comes under the heading of restoring that which Allaah has created, or correcting a fault; it does not come under the heading of cosmetic procedures or adding to what Allaah has created, so it is not regarded as changing the creation of Allaah. Rather it is restoring something that is lacking or removing a fault. There is the well-known story of the three people, one of whom was bald and said that he wished that Allaah would restore his hair, so the angel touched him and Allaah restored his hair and gave him beautiful hair.

Fatawa ‘Ulama’ al-Balad al-Haraam, p. 1185.

The hadeeth referred to by the Shaykh (may Allaah have mercy on him) was narrated by al-Bukhaari, 3277, and Muslim, 2964.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4426. Ruling on cosmetic surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on cosmetic surgery

I want to ask about cosmetic surgery on the nose – is it haraam, especially since it causes me psychological distress and affects my life, and the doctors have also said that I need surgery?.

Praise be to Allaah.

Cosmetic surgery may be divided into two categories:

1 – Essential surgery:

These are operations that are done to remove faults, such as those that result from sickness, traffic accidents, burns, etc. or to remove congenital defects with which a person was born, such as to remove an extra digit or separate fused digits, etc.

This kind of operation is permissible. There is evidence in the Sunnah to indicate that they are permissible and that the one who does them does not intend to change the creation of Allaah.

(i) It was narrated from ‘Arfajah ibn As’ad that he lost his nose in the battle of al-Kulaab during the Jaahiliyyah, so he wore a nose made of silver but it became putrid, so the Prophet (peace and blessings of Allaah be upon him) told him to wear a nose made of gold. Narrated by al-Tirmidhi, 1770; Abu Dawood, 4232; al-Nasaa’i, 5161. This hadeeth was classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel, 824.

(ii) It was narrated that ‘Abd-Allaah ibn Mas’ood said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) cursing those women who pluck their eyebrows and file their teeth for the purpose of beautification and change the creation of Allaah. Narrated by al-Bukhaari and Muslim.

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the phrase “those who file their teeth”, this refers to those who did that for the purpose of beautification and looking younger. This indicates that what is haraam is that which is done for the purpose of beautification; but if it is needed for medical treatment or to correct a fault in the teeth and so on, there is nothing wrong with it. And Allaah knows best.

2 – The second type of cosmetic surgery is that which is done for the purpose of beautification.

These are operations that are done to improve the appearance in the eye of the beholder, such as making the nose look more beautiful by making it smaller, or making the breasts look more beautiful by making them smaller or larger, or facelifts, and so on.

This kind of surgery is not for any necessary reason, rather the purpose is to change the creation of Allaah and tinker with it according to people’s whims and desires. So this is haraam and it is not permissible to do it, because it is changing the creation of Allaah. Allaah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: ‘I will take an appointed portion of your slaves.

119. ‘Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah’”

[al-Nisa’ 4:117-119]

The Shaytaan is the one who tells people to change the creation of Allaah.

See: Ahkaam al-Jaraahah al-Tibbiyyah by Shaykh Muhammad al-Mukhtaar al-Shanqeeti.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on cosmetic surgery? What is the ruling on learning the science of beautification?

He replied:

Cosmetic procedures are of two types:

1 – Those which are done to remove a fault resulting from an accident etc. There is nothing wrong with that because the Prophet (peace and blessings of Allaah be upon him) gave permission to a man whose nose had been cut off in battle to wear a nose made of gold.

2 – Those which are unnecessary and are not done to remove a fault but rather to increase beauty. This is haraam and is not permissible, because the Messenger of Allaah (S) cursed women who pluck eyebrows, those who have their eyebrows plucked, those who fix hair extensions, those who have hair extensions done, those who do tattoos and those who have tattoos done, because that is done as an enhancement and is not done to remove faults.

With regard to the medical student who learns about cosmetic surgery during the course of his studies, there is nothing wrong with him learning that, but he should not do that in haraam cases, rather he should advise those who ask for that to avoid it because it is haraam. Perhaps if this advice comes from the lips of a doctor it will have more effect on a person.

Fataawa Islamiyyah, 4/412.

See also the answer to question no. 1006.

In conclusion:

If there is some defect in the nose and the purpose of the cosmetic surgery is to remove that defect, then there is nothing wrong with that.

But if the purpose is simply to make it more beautiful then it is not permissible to do this surgery.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4427. Ruling on wearing a necklace that resembles a cross

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on wearing a necklace that resembles a cross

I ask for a muslim friend who has an necklacependant that looks similar to a cross!! Well, it is the pharaonic key of life and it looks like a circle with a lette "T" attached to it. So it looks somewhat similar to a cross!! Well, I wanted to ask if it was really forbidden, or since it is not a cross itself she shouldn't worry putting that necklace on !.

Praise be to Allaah.

Firstly:

It is haraam to wear this necklace, because it is in the form of a Pharaonic key, and it is well known that the Pharaohs were kuffaar, and it is not permissible for the Muslim to wear anything on which there is one of the symbols of the kuffaar or anything that is unique to them. If we add to that the fact that it is in the form of the cross which is worshipped by the Christians, then this is another reason for it definitely being haraam.

It is haraam to use things on which there are crosses. The Prophet (peace and blessings of Allaah be upon him) used to alter things on which there were crosses. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) would not leave anything in his house on which there was a cross but he would alter it.” Narrated by al-Bukhaari, 5952.

This is in addition to the fact that wearing this necklace is imitating the kuffaar, which is forbidden in many ahaadeeth and reports, of which the following are the most important:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 3512; classed as saheeh by al-Albaani.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: This at the very least indicates that it is haraam to imitate them, although the apparent meaning is that the one who imitates them is a kaafir. Iqtida’ al-Siraat al-Mustaqeem, 1/237.

2 – It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) saw ‘Ali wearing two garments dyed with safflower and he said: “These are garments of the kuffaar, do not wear them.” Narrated by Muslim, 2077.

Shaykh Ahmad Shaakir said in his commentary on Musnad Ahmad (10.19): “This hadeeth clearly indicates that it is haraam to imitate the kuffaar in one's dress, one's way of life and one’s appearance. There has been no scholarly difference of opinion on this point from the earliest generations.”

Ibn Taymiyah (may Allaah have mercy on him) said: “Imitating them in outward matters leads to imitating them in attitude and actions, hence we are forbidden to imitate the kuffaar, the Persians and the Bedouin, and both men and women are forbidden to imitate the opposite sex, as it says in the marfoo’ hadeeth: ‘Whoever imitates a people is one of them.’” Majmoo’ al-Fataawa, 22/154.

From the above we may conclude that it is not permissible to wear this necklace.

The Standing Committee was asked to issue a fatwa concerning the type of imitation of the kuffaar that is forbidden. They replied:

What is meant by the type of imitation of the kuffaar that is forbidden is imitating them with regard to those things that are unique to them, such as customs and beliefs and acts of worship that they have innovated in religion, such as imitating them by shaving off the beard… and the festivals that they have adopted; and exaggerating about the righteous by seeking their help, circumambulating their graves, offering sacrifices to them; ringing bells; wearing crosses around one’s neck or hanging them up in houses or having a cross tattooed on one's hand…

Fataawa al-Lajnah al-Daa’imah, 3/429.

They were also asked about a Muslim who wears a cross. They replied:

If he is told of the ruling on wearing a cross and that it is a Christian symbol, and he is told of the evidence that the one who wears it is happy to be regarded as one of them and approves of their ways, and he still persists in that, then he is to be regarded as being a kaafir, because Allaah says (interpretation of the meaning):

“And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

It also implies that one agrees with the Christians and their claim that ‘Eesa (peace and blessings of Allaah be upon him) was killed, but Allaah denies that as He says in His Book (interpretation of the meaning):

“but they killed him not, nor crucified him, but it appeared so to them”

[al-Nisa’ 4:157]

Fataawa al-Lajnah al-Daa’imah, 2/119

Secondly:

The questioner indicates in his question that there is a relationship between him and that girl, and it seems that this relationship is not one of marriage. This is a haraam relationship that is not approved of in Islam, because it is not permissible for a man to have a relationship with a non-mahram woman, and it is not permissible for a woman to have a relationship with a non-mahram man, because that involves doing things that Allaah has forbidden, such as speaking softly, looking, touching, being alone with a person of the opposite sex or immoral actions, and because it corrupts the heart and spoils one's relationship with Allaah and submission to Him, even if they do not have a haraam physical relationship.

We have discussed this subject in detail. Please see the answer to question no. 20945, 33702 and 47031.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4428. The ruling on shaving a man’s chest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

The ruling on shaving a man’s chest

What is the ruling on shaving a man’s chest?.

Praise be to Allaah.

Hair is of three types:

1 – That which sharee’ah commands us to leave alone and forbids us to remove any of it.

2 – That which sharee’ah commands us to remove.

3 – That concerning which sharee’ah says nothing; it does not tell us to remove it or forbid us to do so.

That which sharee’ah commands us to leave alone is the beard and eyebrows, from which nothing should be removed.

That which we are commanded to remove is armpit hair and pubic hair, and the moustache in the case of men.

That concerning which sharee’ah says nothing is forgivable (and is the matter of personal choice), because the Prophet (peace and blessings of Allaah be upon him) said: “What is halaal is that which Allaah has permitted in His Book, and what is haraam is that which Allaah has forbidden in His Book, and what He has remained silent about is forgivable.” Narrated by al-Tirmidhi, 1726; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

That includes hair in the nose, on the chest, and on the legs and arms.

See question no. 9037.

It says in al-Mawsoo’ah al-Fiqhiyyah (18/100):

With regard to shaving body hair in the case of a man, it is permissible according to the Maalikis, and it was said that it is Sunnah. What is meant by the body is everything except the head.

With regard to shaving the head, we have discussed the ruling on that in detail in the answer to question no. 14051.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4429. Using food products for cosmetic purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Using food products for cosmetic purposes

Is it permissible to use food products for cosmetic purposes? Or in other words, is it permissible to take vegetables and fruits into the bathroom and apply them to the body and stay in the bathroom for an hour, every day, using various kinds of vegetables, after boiling them and adding some other substances to them such as spices etc?.

Praise be to Allaah.

Firstly: Using vegetables and fruits for cosmetic purposes is not appropriate, because that is using these blessings for a purpose for which they are not meant. It is also a kind of extravagance and wasting time, and following every fad that comes from cosmetic surgeons and foreign magazines and so on. The believer should set his sights higher and aim to achieve a lofty status in the Hereafter.

Secondly:

It should be noted that the scholars differentiate between using plants for medicinal purposes and using them for cosmetic purposes. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some of my friends use eggs, honey and yoghurt to treat freckles that appear on the face. Is it permissible for them to do that?

He replied:

It is well known that these things are foods that Allaah has created to nourish the body. If a person needs to use them for any other purpose, such as medical treatment, there is nothing wrong with that, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

The word lakum (“for you”) includes all kinds of usage and benefits, so long as there is nothing to indicate that it is haraam.

With regard to using them for cosmetic purposes, there are substances which may be used for such purposes instead of these, so it better to use those. It should be noted that there is nothing wrong with beautifying oneself, indeed Allaah is Beautiful and loves beauty, but if a person goes to extremes in that so that it becomes his primary concern and he does not care about anything else, and neglects many of his worldly and spiritual interests because of that, this is not right because it comes under the heading of extravagance, and Allaah does not like extravagance.

From Fataawa al-Mar’ah, compiled by Muhammad al-Musnad, p. 238.

There is nothing wrong with bringing these plant products into the bathroom, but staying there for an hour for the purpose of beautification comes under the heading of extravagance, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4430. Ruling on women parting their hair and wearing it in a bun

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women parting their hair and wearing it in a bun

What is the ruling on styling the hair for wedding parties, i.e., wearing the hair up? And what is the ruling on that for the bride? Because usually brides style their hair for the wedding night?.

Praise be to Allaah.

There is nothing wrong with a woman styling her hair and adorning it for the wedding night, rather that is something that is good and desirable. And there is nothing wrong with helping her to do that, on condition that this does not involve imitating the kaafir women or immoral women. What is meant by imitating them is styling the hair in manners that are known to be unique to the kaafir woman, or is known to be a style of a certain kaafir or immoral woman. That is because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 4031; classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer. We have already mentioned the definition of the kind of imitation that is forbidden in the answer to question no. 32533.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about adopting hairstyles from fashion models – is that included in the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Whoever imitates a people is one of them”? He replied: “The same applies to hair: it is not permissible for a woman to style her hair in the manner of kaafir and immoral women, because whoever imitates a people is one of them.

I would like to take this opportunity to advise the Muslim woman and those who are in charge of them to avoid these (fashion) magazines and these styles which encourage imitation of the ways of the kuffaar and liking the indecent clothes that they wear, that have nothing whatsoever to do with the modesty of Islam, and these fashions regarding hair styles. The Muslims should be distinct from others as dictated by Islamic sharee’ah and the Islamic attitude, so that the Muslim ummah may regain its pride and honour.

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, p. 12, question no. 188

With regard to wearing the hair up, or making it into a bun on top of the head, or parting it at the side, some scholars disallow this, lest it be an imitation of the kaafir women. Some of them included the bun in the condemnation narrated from the Prophet (peace and blessings of Allaah be upon him): “There are two types of the people of Hell whom I have not yet seen: people with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked, astray and leading others astray, with their heads like the humps of camels, leaning to one side. They will not enter Paradise nor even smell its fragrance, although it fragrance may be detected from such and such a distance.” Narrated by Muslim, 2128.

If we look at the parting of the hair on one side, for example, this may have been a fashion that was unique to kaafir and immoral women at one time, then it stopped being unique to them and spread to the Muslim women, and no one would think that the one who does it is a kaafir or an immoral woman. In that case the ruling on imitating the kuffaar no longer applies, so it is not haraam.

Al-Haafiz said in al-Fath (1/307), when discussing the mayaasir al-arjawaan, which is a kind of small cushion which a horse-rider places beneath him, which was something that the Persians used to do: If we say that this is forbidden because it is an imitation of the Persians, then the prohibition is for a religious reason, but that was one of their unique features at that time, when they were kaafirs, but because it is no longer one of their unique features, the reason for disallowing it no longer applies, so it is no longer makrooh. And Allaah knows best.

He also said, refuting those who regarded wearing the taylasaan (pallium, a large rectangular cloak as worn by the ancient Greeks) as a kind of imitation of the kuffaar, because it is the clothing of the Jews as mentioned in the hadeeth about the Dajjaal: It is appropriate to quote the hadeeth about the Jews at the time when the taylasaan is one of their unique features, but this does not apply at the present time, so now it is included among that which is permissible.

Fath al-Baari, 10/274.

We have also quoted other material form him which supports this view, in the answer given above. And Allaah knows best.

This is the fatwa of the scholars with regard to women wearing the hair in a bun and parting the hair on the side.

It says in Fataawa al-Lajnah al-Daa’imah (17/126):

What is the ruling on a woman parting the hair on the side, and making only one braid, and making it into a bun, with the intention of making herself beautiful for her husband or to look good because it suits her?

With regard to parting the hair on the side, this involves imitating the kaafir women, and it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said it is haraam to imitate the kuffaar.

With regard to gathering the hair into and letting it hang down the back, either braided or not braided, there is nothing wrong with that so long as it is covered (hijab). But making it into a bun (on top of the head) is not permitted, because that is an imitation of kaafir women and it is haraam to imitate them. The Prophet (peace and blessings of Allaah be upon him) warned against that when he said: “There are two types of the people of Hell whom I have not yet seen: people with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked, astray and leading others astray, with their heads like the humps of camels, leaning to one side. They will not enter Paradise nor even smell its fragrance, although it fragrance may be detected from such and such a distance.” Narrated by Ahmad and Muslim.

Shaykh Fawzaan was asked: What is the ruling on parting the hair on the side and not in the middle? He replied: It is not permissible for a woman to part her hair on the side. Shaykh Muhammad Ibraaheem (may Allaah have mercy on him) said: “With regard to what some Muslim women do nowadays, parting the hair on the side and gathering it on top of the head, or doing the parting like European women, this is not permissible, because it involves imitating the kaafir women. From Majmoo’ Fataawa al-Shaykh Muhammad ibn Ibraaheem, 1/47.

Al-Muntaqa, 3/321

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on a woman gathering her hair on top of her head?

If the hair is gathered on top of the head, this is regarded by the scholars as being included in the prohibition or warning that was narrated from the Prophet (peace and blessings of Allaah be upon him) in his hadeeth: “There are two types of the people of Hell whom I have not yet seen: … and women who are clothed yet naked, astray and leading others astray, with their heads like the humps of camels, leaning to one side.” So if the hair is on top of the head, it is not allowed. But if it is at the nape of the neck, for example, then there is nothing wrong with it, unless the woman is going out to the marketplace, in which case this is a kind of tabarruj because it can be noticed through the abayah, so this comes under the heading of tabarruj and is a means of fitnah, so it is not allowed.

From Fataawa al-Mar’ah, Jam’ al-Musnad, p. 218.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4431. Dyeing hair with brown color

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing hair with brown color

Is it permissible for a women to dye her hair brown using a hair dye? And I don't want to use henna because it doesn't work on my hair. (although I know it is sunnah to use it)

Praise be to Allaah .

There is nothing wrong with dyeing your hair brown even if you do not use henna. What is not allowed is to dye one's hair black, because of the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) (see question #261 )

.

Similarly it is not permitted to dye one's hair in a manner that imitates the kuffaar, like the "punks" why dye their hair in all kinds of colours. We ask Allaah for safety and health.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4432. Pure kohl is beneficial to the eyes and is not harmful

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Pure kohl is beneficial to the eyes and is not harmful

Did Phrophet Muhammed (saw) apply surma (kohl) to his eyes? And are there any ahadeeth that narrate this? In the USA kohl is banned as it causes lead poisoning (as they say) can this be true? because I would like to apply it as well, as i suffer from poor vision.

Praise be to Allaah.

In a number of hadeeths it is narrated that the Prophet (peace and blessings of Allaah be upon him) used kohl and commanded others to do so. For example it is narrated in the Musannaf of Ibn Abi Shaybah, from the hadeeth of Anas, that the Prophet (peace and blessings of Allaah be upon him) used to apply kohl to his right eye three times, and to his left eye twice. This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah no. 633. And it was proven in Sunan al-Nasaa’i (5113) and Sunan Abi Dawood (3837) and elsewhere, from the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of your kohl is ithmid (antimony), for it makes the vision clear and makes the hair grow.”

Ibn al-Qayyim (may Allaah have mercy on him) said: Kohl protects the health of the eyes and gives strength and clarity of vision, and cleanses they eye of bad substances. In addition to that some types of kohl also serve as an adornment and if it is applied before going to bed this is even better. And ithmid is more efficacious than other types of kohl.

Zaad al-Ma’aad, 4/281.

It says in al-Mughni: It is mustahabb to use kohl an odd number of times. (al-Mughni, 1/106).

It says in al-Majmoo’: With regard to using kohl an odd number of times, there is a difference of scholarly opinion. It was said that it should be applied an odd number of times to one eye and an even number of times to the other, so that the total number will be odd. The correct view of the scholars who examined this issue is that it should be applied an odd number of times to each eye. Based on this, the Sunnah is to apply it three times to each eye. (al-Majmoo’, 1/334).

Shaykh Ibn ‘Uthyameen (may Allaah have mercy on him) was asked: Some eye doctors say that kohl is harmful to the eyes and they advise not using it. What do you say to them?

He replied: Ithmid (antimony) is known to be very good for the eyes. I do not know anything about other types of kohl. Trustworthy doctors are the ones whom we should consult on this matter.

And it was said of Zarqa’ al-Yamaamah, who could see as far as three days, that when she was killed, they saw that all the veins of her eyes bore traces of this ithmid.

(Majmoo’ al-Fataawa, vol. 17; Chapter on medical treatment and visiting the sick).

From the above it is known that kohl is good and is not harmful to the eyes, rather it is beneficial. But there may be some kinds of modern, manufactured kohl that contain some chemical ingredients which may cause physical damage and remove some of the benefits of kohl. Hence people nowadays should look for pure kohl and not regard every kind of kohl available nowadays as beneficial. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4433. Ruling on trimming the beard because it looks scary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on trimming the beard because it looks scary

I have a question about the beard. I know that the beard should be left alone and not trimmed. But there are some people who let their beards grow and they look scary. Our imam told us that this is not sunnah: to let the beard grow so long that the faces look scary. Some men only have gotee, hair on their on their upper lip and and chine and they are alims and imams. Can you please help me on this suject

Praise be to Allaah.

The Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) indicates that it is obligatory to let the beard grow and that it is haraam to shave it or cut it. It was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “Cut the moustache and let the beard grow; be different from the mushrikeen.” (al-Bukhaari, al-Libaas, 5442; Muslim, al-Tahaarah, 382)

There are many ahaadeeth which say the same as this hadeeth, indicating that it is obligatory to leave the beard alone and let it grow and that it is haraam to shave it or cut it. Whoever claims that letting the beard grow is no more than a Sunnah for which a person may be rewarded and the one who does not do it will not be punished is going against the saheeh ahaadeeth. The report that says that the Prophet (peace and blessings of Allaah be upon him) used to trim the length and breadth of his beard is a false hadeeth. But it should be noted that Islam is the religion of beauty, as it was narrated in the hadeeth, “[A man said,] ‘What if a man likes his clothes and his shoes to look good?’ The Prophet (peace and blessings of Allaah be upon him) said, ‘Allaah is Beautiful and loves beauty.’” (Narrated by Muslim, al-Eemaan, 131). The Prophet (peace and blessings of Allaah be upon him) commanded [one of his companions] to change grey hair, when he said, “Change this grey hair, but avoid black.” (Narrated by Muslim, Kitaab al-Libaas wa’l-Zeenah, 2102). The Prophet (peace and blessings of Allaah be upon him) recommended combing hair, and said, “Whoever has hair, let him take care of it.” (Abu Dawood, Kitaab al-Tarajjul, 3632. Al-Albaani said in Saheeh Sunan Abi Dawood: it is hasan saheeh. Hadeeth no. 3509). Al-Haafiz Ibn Hajar said: “Ibn Battaal said: combing means tidying the hair of the head and beard, and oiling it.” This is the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and he (peace and blessings of Allaah be upon him) said, “Whoever turns away from my Sunnah has nothing to do with me.” (Narrated by al-Bukhaari, al-Nikaah, 4675)

It should be noted that the beauty referred to is shar’i or Islamic beauty (beauty as prescribed in Islam), and not the so-called beauty which appeals to sick minds which are enamoured of kaafir fashions and the appearance of corrupt people such as male and female actors and singers, or fashion models. Hence when some people were misled by those immoral western women who pluck or shave or draw their eyebrows, or make their nails long (like wild beasts), or have tattoos, and thought that this is beauty, many Muslim women imitated them in these things, even though they are forbidden by sharee’ah. The point is not what is fashionable in the east or the west, the point is the sharee’ah which advocates wearing perfume (for men), keeping clean, dressing nicely, combing the hair, changing grey hair, and other kinds of beautification which are prescribed in Islam. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4434. How should a man’s hair be cut?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

How should a man’s hair be cut?

I have a question does a muslim man have to cut his hair a specific way for example does all his hair have to be one lentgh?

Praise be to Allaah.

Shaykh Muhammad ibn Ibraaheem was asked about that and he said:

With regard to hair, the Prophet’s guidance is either to leave it all alone or to remove all of it. He did not shave part of it and leave part of it.

What some Muslims do, which is to shave part of the head and leave part, is the qaza’ (tuft) which was forbidden by the Prophet (peace and blessings of Allaah be upon him). This may take several forms:

1- Shaving some parts of the head and leaving others

2- Shaving the sides of the head and leaving the middle

3- Shaving the middle and leaving the sides

4- Shaving the front and leaving the back

5- Shaving the back and leaving the front

6- Shaving one side and leaving the other

The fact that these types are haraam is indicated by the report in al-Saheehayn from Ibn ‘Umar (may Allaah be pleased with him) who said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade qaza’, i.e., shaving parts of a boy’s hair and leaving other parts.” And it was narrated from him (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw a boy who had some of his hair shaved and some left; he forbade them from doing that and said: “Shave it all or leave it all.” And it was narrated from ‘Umar (may Allaah be pleased with him) in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)): “Shaving the back of the head, unless it is for the purpose of cupping, is the act of the Magians.” In Sunan Abi Dawood it is narrated that Anas ibn Maalik (may Allah be pleased with him) saw a boy with his head shaved, leaving two braids or long locks, and he said, “Shave these or cut them, for this is the style of the Jews.” Al-Marwadhi said, “I asked Abu ‘Abd-Allaah (i.e., Ahmad ibn Hanbal) about shaving the back of the head, and he said, “That is what the Magians do, and whoever imitates a people is one of them.”

Fataawa al-Mar’ah al-Muslimah, 2/510

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4435. Women removing hair from the face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women removing hair from the face

I know it is forbidden for a woman to remove hair from her eyebrows, but what about the rest of the face? Is it permissable for a woman to remove hair from the upperlip or other parts of the face? If the woman is especially hairy?.

Praise be to Allaah.

Firstly:

It says in Fataawa al-Lajnah al-Daa’imah (17/133): “It is not permissible to remove the hair of the eyebrows because this is the namas (plucking) for which the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed those who do it, and it is a kind of changing the creation of Allaah, which is the action of the Shaytaan. If a woman’s husband tells her to do it, she should not obey him, because it is a sin, and there is no obedience to any created being if it involves disobedience towards the Creator. Rather obedience should only be with regard to things that are good and proper, as the Prophet (peace and blessings of Allaah be upon him) said.”

Secondly:

It is permissible to remove any hair from the face apart from the hair of the eyebrows.

It says in Fataawa al-Lajnah al-Daa’imah (17/130): “The evidence that it is permissible for a woman to remove hair from her body is the basic principle which states that it required for her to adorn herself for her husband. There is no evidence to suggest that this is not allowed, apart from the prohibition on al-namas (plucking), which means removing hair from the eyebrows.”

And it also says (5/197): “What is the Islamic ruling on removing hair that grows between the eyebrows? The Committee replied: It is permissible to pluck it, because it is not part of the eyebrows.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4436. Is a woman who puts her hair on the side included among those mentioned in the hadeeth about “maa’ilaat mumeelaat”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is a woman who puts her hair on the side included among those mentioned in the hadeeth about “maa’ilaat mumeelaat”

Is what is meant by the women who are maa’ilaat in the hadeeth gathering the hair and putting it to one side?.

Praise be to Allaah.

Imam Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen, men with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked, maa’ilaat mumeelaat walking with an enticing gait (or turning away from righteousness and leading others astray) with their heads like the humps of camels leaning to one side. They will not enter Paradise nor smell its fragrance.”

With regard to the phrase maa’ilaat mumeelaat, there are four opinions among the scholars:

1 – That they turn away (maa’ilaat) from chastity and righteousness, i.e., they commit sins and wrong deeds, like those who do immoral actions or fall short in performing obligatory duties such as prayers etc.

And mumeelaat means that they lead others astray and call them to evil and corruption. So by their actions and words they lead others to corruption and sin and they commit immoral actions because of their lack of faith or weakness of faith.

2 – That maa’ilaat refers to their enticing walk and mumeelaat refers to the movement of their shoulders.

3 – That they incline towards men and lead them astray with what they show of their beauty and adornments etc.

4 – That they style their hair in the manner of prostitutes and style other women’s hair in the same manner.

See Sharh al-Nawawi ‘ala Muslim, 14/110

With regard to styling the hair, this means parting the hair in such a manner that there is more hair on one side than on the other. This was the sign of a prostitute during the Jaahiliyyah.

Some of the scholars are of the view that the hairstyle of the prostitute is what is meant by the words of the Prophet (peace and blessings of Allaah be upon him) “maa’ilaat mumeelaat”, but Shaykh Ibn ‘Uthaymeen said: The correct view is that what is meant by al-maa’ilaat is those who turn away from what is enjoined upon them of modesty and religious commitment, and al-mumeelaat means those who turn others away from that.

Shaykh Ibn ‘Uthaymeen said: maa’ilah in a general sense refers to anyone who turns away from the Straight Path, in her clothing, appearance, speech etc. And mumeelaat refers to those who turn others away, by using things which cause temptation, until people turn towards them.

With regard to gathering the hair together and putting it on one side, Shaykh Ibn ‘Uthaymeen said: The Sunnah is to part the hair in the middle, from the forelock at the front of the head up to the top of the head, because the hair has directions to the front and the back and to the right and the left. So the kind of parting that is prescribed in Islam is in the middle of the head. As for parting it on the side, this is not Islamically acceptable, because it may entail imitation of non-Muslims and it may also be included in the meaning of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen, men with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked, maa’ilaat mumeelaat walking with an enticing gait (or turning away from righteousness and leading others astray) with their heads like the humps of camels leaning to one side. They will not enter Paradise nor smell its fragrance.”

Some of the scholars interpreted the phrase al-maa’ilaat al-mumeelaat as referring to those women who style their hair in such a way that there is more hair on one side or who style the hair of others in that manner, but the correct view is that what is meant by al-maa’ilaat is those who turn away from what is enjoined upon them of modesty and religious commitment, and mumeelaat means those who turn others away from that.

Parting the hair on the side was forbidden by some scholars on the grounds that it is imitation of kaafir women.

It says in Fataawa al-Lajnah al-Daa’imah 17/126:

With regard to parting the hair on the side, that is an imitation of kaafir women, and it is proven from the Messenger of Allaah (peace and blessings of Allaah be upon him) that it is forbidden to imitate the kuffaar. End quote.

If we assume that parting the hair on the side, for example, was the sign of kaafir women or immoral women at one time, then that ceased to be the case and this became widespread among Muslim women, and no one would think that the one who does that is a kaafir or immoral woman, then in that case it is no longer regarded as imitation of the kuffaar, so it is not haraam.

Al-Haafiz said in al-Fath (1/307), when discussing al-mayaasir al-arjawaan, which was a small pad or pillow that a horse-rider places beneath him, which was a custom of the non-Arabs: If we say that this is not allowed because it is an imitation of the non-Arabs, then this is for a religious purpose. But if that was one of their symbols at that time, when they were kuffaar, but it is no longer unique to them, then the idea of imitation no longer applies and it is no longer makrooh, end quote.

He also said, refuting those who regarded wearing the taylasaan (a shawl-like garment worn over the head and shoulders) as imitation of the kuffaar, because it is the clothing of the Jews as mentioned in the hadeeth of the Dajjaal: It was appropriate to quote the story of the Jews as evidence at the time when the taylasaan was unique to them, but that is no longer the case, so nowadays it is one of the things that are permissible. Fath al-Baari, 10/274.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4437. Ruling on wearing false eyelashes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on wearing false eyelashes

Is it permissible for a woman to use false eyelashes?.

Praise be to Allaah.

It is haraam for a woman to wear false eyelashes because they come under the heading of hair extensions, for which the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed those who do that.

Al-Bukhaari and Muslim (2122) narrated that Asma’ bint Abi Bakr said: A woman came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I have a daughter who is newly married, and she had the measles and her hair fell out. Can I give her hair extensions?” He said: “Allaah has cursed the one who fixes hair extensions and the one who has that done.”

Al-Bukhaari (5205) and Muslim (2123) narrated from ‘Aa’ishah that a girl from among the Ansaar got married and she became sick and her hair fell out. They wanted to give her hair extensions, so they asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, and he cursed the one who fixes hair extensions and the one who has that done.

Al-Nawawi said:

The one who fixes hair extensions is the one who joins the other hair to the woman’s hair. The one who has that done is the woman who asks someone else to do that for her. These ahaadeeth clearly state that it is haraam to fix hair extensions, and the one who fixes hair extensions and the one who has that done are both cursed in general terms. This is the more correct meaning.

End quote.

False eyelashes come under the same heading, because the real eyelashes are extended with the false ones.

Moreover some doctors have mentioned that false eyelashes lead to chronic allergies in the skin and eyes, and to infection in the eyelids, and may cause the eyelashes to fall out. So using them is harmful, and the Lawgiver forbids that as the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.”

See Zeenat al-Mar’ah bayna al-Tibb wa’l-Shar’. P. 33.

The Muslim woman should note that paying too much attention to such matters may be a kind of over-indulgence in leisure and luxury, and a waste of time and money which she could have used for something more beneficial to the Muslims, especially nowadays when people have no drive to do good and women have been distracted from their basic role which is to raise the next generation, and instead they are paying too much attention to these matters.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4438. Ruling on wearing high heels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on wearing high heels

What is the Islamic ruling in wearing shoes with high heels?.

Praise be to Allaah.

At the very least it is makrooh,

Firstly because that involves deceit, as they are worn to make a woman look tall when she is not.

Secondly they pose a danger to the woman, as she may fall.

Thirdly they are harmful to a woman’s health, as has been stated by the doctors.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/397

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4439. The issue of making markings on the face to distinguish each tribe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

The issue of making markings on the face to distinguish each tribe

We hope that you can advise us on the issue of shalookh which means markings made with a razor on the face in order to distinguish each tribe from the others. Is this halaal or haraam?

Praise be to Allaah.

In Arabic this is called washm (lit. tattooing). This was forbidden by the Prophet (peace and blessings of Allaah be upon him), and he cursed those who did it. It was narrated in a saheeh report that he (peace and blessings of Allaah be upon him) that he cursed the one who consumes riba (interest) and the one who pays it, and he cursed the one who does tattoos and the one who asks to be tattooed. There is no difference between tattoos on the face or on the hand or elsewhere. With regard to what has been done in the past as a result of ignorance, it is sufficient to repent for that, and praise be to Allaah. If it is possible to remove it without causing harm, then that must be done. With regard to the future, after coming to know the ruling of Allaah, the Muslim must beware of that which Allaah has forbidden. This applies to both men and women.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/404

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4440. Ruling on women wearing perfume

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women wearing perfume

I heard that women are not allowed to wear purfume, and that it makes them like an adulteress. Why can men purfume, but women can't?

Praise be to Allaah.

Wearing perfume is permissible for women if they are at home or among other women. If it is done in order to please her husband, then it is mustahabb, because it is part of being a good wife. But if a woman puts on perfume and goes out with the purpose of letting non-mahram men smell it, then it becomes haraam, and she is a sinner if she does that, because that involves causing fitnah (temptation) to men. If a man puts on perfume and goes out, that does not cause any fitnah, unlike the case of a woman who goes out wearing perfume. If we assume that a man may cause fitnah if he goes out wearing perfume, as may be the case if he is beardless and handsome, such that he may even cause fitnah to men, then in this case he has to avoid things that may lead to fitnah, including wearing adornments and perfumes. And Allaah is the Source of strength.

See also Question # 7850 and Kitaab al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 3/903

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4441. What is the ruling on women using perfume scented with ‘ood or roses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

What is the ruling on women using perfume scented with ‘ood or roses

If a woman uses musk or perfumes scented with ‘ood or roses, or other kinds of perfume, and their fragrance is obvious, what is the ruling on her using them, especially if the woman goes out of her house? Does honouring female guests by perfuming them with bukhoor (incense) or other perfumes come under the same ruling?

Praise be to Allaah.

It is not allowed for a woman to go out wearing perfume to the market place. She should not go out like that or help her visitors and guests to do so. Rather she should advise them and say, we would like to offer you perfume but it is not allowed for a woman to go out wearing perfume to the market place. In this manner she will combine the actions of offering sincere advice with avoiding something that Allaah has forbidden us to do.

Shaykh ‘Abd-Alazeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4442. Ruling on using perfumes which contain alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on using perfumes which contain alcohol

What is the ruling on using perfumes which contain some alcohol?

Praise be to Allaah.

The basic principle is that the perfumes which are common among people are permissible, except in cases where they are known to contain something which would prevent their use, such as their containing intoxicants, or where a large quantity of the perfume would cause intoxication, or it contains something impure (najaasah), etc. But in principle the perfumes which are common among people are permissible, such as ‘ood, amber and musk, etc.

If a person knows that there is a perfume which contains something that would prevent its use, such as intoxicants or impure materials (najaasah), then he should not use it. That includes colognes, because we know from the testimony of the doctors that they are not free from intoxicants. They contain a large amount of alcohol which is an intoxicant. So we should not use them unless we find kinds which are free of such materials. There are enough kinds of permissible perfumes to leave us with no need for these, praise be to Allaah. The same applies to all kinds of drinks or foods which contain intoxicants – we should not use them. The guideline is that whatever intoxicates in large quantities is haraam in small quantities. The Messenger (peace and blessings of Allaah be upon him) said: “Whatever intoxicates in large quantities is haraam in small quantities.” And Allaah is the source of strength.

Shaykh ‘Abd-Alazeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4443. Wearing synthetic eyelashes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing synthetic eyelashes

What is the ruling on wearing of synthetic eye lashes on top of the real lashes? This is to make the eyes looks more open and attractive . (only occasionally in front of husband and mahram ).

Praise be to Allaah.

It says in Fataawa al-Lajnah al-Daa’imah:

It is not permissible to use artificial nails, false eyelashes …, because of the harm that they do where they are attached to the body, and because they also involve deception and changing the creation of Allaah.

Fataawa al-Lajnah, 17/133

It says in Zeenat al-Mar’ah bayna al-Tibb wa’l-Shara’ (Woman’s adornment between medicine and sharee’ah), p. 33:

With regard to artificial eyelashes or the substances that are painted onto the natural eyelashes (i.e., mascara), the doctors say that they are made of a substance derived from nickel, or from some kinds of artificial rubber, and that they cause inflammation of the eyelids and make the eyelashes fall out.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4444. It is not permissible for a woman to dye her hair black

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

It is not permissible for a woman to dye her hair black

I know that it is permissible for a woman to use henna to color her hair, but i am wondering if it is okay to use bleach or other hair coloring on womens hair.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked about that and he said:

If the hair is dyed black, the Prophet (peace and blessings of Allaah be upon him) forbade that when he commanded a man to change his white hair, but to avoid black. He said: “Change this white hair but avoid black.” (See Saheeh Muslim, 5476). A stern warning has also been narrated to the one who does that, namely the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “There will be people at the end of time who will dye their hair black like the crops of birds; they will not even smell the fragrance of Paradise.” (Narrated by Abu Dawood, 4212; al-Nasaa’i, 8/138; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 8153). This indicates that it is forbidden to change the hair with black dye. With regard to changing it with different colours of dye, the basic principle is that it is permissible, unless it is done in the manner of kaafir women or immoral women, in which case it is forbidden for that reason, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” (Narrated by Abu Dawood, 4031; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 5/109).

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 4/121.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4445. Evils in hair salons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Evils in hair salons

What do you think of the youth going to hair salons, and getting western hairstyles such as Versace, French and Caporia, or treating the hair to make it smooth so that it looks like a woman’s hair?.

Praise be to Allaah.

Going to hair salons includes many evil things which must be avoided and to which attention should be drawn. These include:

1- Western haircuts which involve imitating the kuffaar. Whoever imitates a people is one of them.

2- Messing about with the hair and going against the texts of sharee’ah, such as al-qaza’ which means shaving part of the head and leaving part of it; al-namas (plucking) and trimming the eyebrows, which some men do, unfortunately; shaving the beard, which is wrong; and so on.

3- Exposing oneself to the temptation of the so-called “third sex” or homosexuals who come very close to the people sitting in the hairdresser’s chair, or press themselves against them, or do what is called “massage”, which is a great evil and abhorrent action, and a means that leads to the sin of homosexuality, Allaah forbid.

4- Spending money on sin and wasting a lot of time because what the hairdressers do of washing and drying the hair takes too long; they even put make up on men, may Allaah protect us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4446. Dyeing the beard with henna and katam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing the beard with henna and katam

Is it permissible to mix red henna with black katam and put it on the grey hair of the beard, noting that after that the colour of the beard will be black from a distance, and from close up it will be clear that the colour is dark brown?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Sunnah is to change the grey hairs by using henna, or henna and katam. If it is changed using henna it will be orange and if it is changed using henna and katam it will be between red and black. There is nothing wrong with that and no sin involved, in sha Allah.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4447. Ruling on being forced to shave one’s beard for those who work in the army

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on being forced to shave one’s beard for those who work in the army

I am in the army and I always shave my beard, because I am forced to do so. Is this haraam or not?

Praise be to Allaah.

It is not permissible to shave the beard, because according to saheeh ahaadeeth, the Messenger (peace and blessings of Allaah be upon him) commanded us to leave it alone and let it grow. He (peace and blessings of Allaah be upon him) told us that by leaving it alone and letting it grow, we would be differing from the Magians and mushrikeen, and he (peace and blessings of Allaah be upon him) had a thick beard. It is obligatory for us to obey the Messenger (peace and blessings of Allaah be upon him); following his example with regard to attitude and actions is one of the best deeds, because Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow [al-Ahzaab 33:21]

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it) [al-Hashr :7]

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them [al-Noor 24:63]

Imitating the kuffaar is one of the gravest of evil actions, and is one of the causes of being gathered with them on the Day of Resurrection, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever imitates a people is one of them.” If you are doing a job where you are required to shave your beard, do not obey them with regard to that, because the Messenger (peace and blessings of Allaah be upon him) said, “There is no obedience to any created being if it involves disobedience to the Creator.” If they oblige you to shave your beard, then leave that job where you are being forced to do something that angers Allaah. There are many other ways of earning a living, may Allaah be praised. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

May Allaah help you and make things easier for you. May He make us and you steadfast in His religion.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 376

But if your military service is obligatory and they take you by force and shave your beard, then the sin is on them and not on you at all. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4448. Ruling on using cosmetics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on using cosmetics

Is it permitted for women to wear make up even if they do not contain any animal derived or alcohol ingredients?

Praise be to Allaah.

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen said:

Making herself beautiful for her husband is one of the things that a woman should do. The more beautiful a woman looks for her husband, the more that will make him love her and that will create harmony between them. This is one of the objectives of sharee’ah, so if the makeup makes her look more beautiful and does not harm her, there is nothing wrong with that.

But I have heard that make-up can damage the skin of the face and change it in ways that make it look ugly and age the skin prematurely. I hope that women will ask their doctors about that, and if it is proven, then using make-up will be deemed to be either haraam or makrooh at the very least, because everything that causes deformity or makes a person ugly is either haraam or makrooh.

I would like to use this opportunity to discuss nail polish, which forms a layer on the nails. It is not permissible to use this if a woman is praying, because it prevents the water from reaching the nails when doing wudoo’ or ghusl, and it is not permissible to use anything that will prevent water from reaching the skin or nails when doing wudoo’ or ghusl. Allaah says (interpretation of the meaning):

“wash your faces and your hands (forearms) up to the elbows…”

[al-Maa’idah 5:6]

So if a woman is wearing nail-polish which prevents water from reaching her nails, then she is not really washing her hands, which means that she has omitted one of the obligatory parts of wudoo’ and ghusl. But if she is not praying, there is nothing wrong with her using it, unless this action is one of the unique characteristics of kaafir woman, in which case it is not permissible because it involves imitating them.

And Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 1/474

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4449. Shaving hair on one’s cheeks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Shaving hair on one’s cheeks

Some men have hair growing on their cheeks. Is it permitted to shave it or not?

Praise be to Allaah.

The hair on the cheeks is included in the ruling on the beard. It is not permitted to remove it or shave it or cut it, because the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow: be different from the mushrikeen.” Among those who have stated that the hair on the cheeks is part of the beard are the authors of al-Qaamoos and al-Lisaan [famous Arabic dictionaries].

Fataawa al-Lajnah al-Daa’imah, 5/144

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4450. Dyeing one’s hair during one’s period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Dyeing one’s hair during one’s period

What is the ruling about dyeing one’s hair with henna or anything else during one’s period?

Praise be to Allaah.

There is no difference between dyeing one’s hair during one’s period or at any other time.

Fataawa al-Lajnah al-Daa’imah, 5/169.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4451. Woman shaving her head

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Woman shaving her head

What is the ruling about a woman shaving her head?

Praise be to Allaah.

It is not permitted for a woman to shave her head except in cases of necessity, because of the hadeeth narrated by al-Tirmidhi and al-Nisaa’i from ‘Ali (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) forbade women to shave their heads. Al-Khallaal reported from Qutaadah from ‘Ikrimah who said: “The Prophet (peace and blessings of Allaah be upon him) forbade women to shave their heads.” Al-Hasan said: “This is mutilation.” Al-Athram said: “I heard Abu ‘Abd-Allaah asking about a woman who was unable to take care of her hair properly and whether she should remove her hair according to the hadeeth of Maymoonah. He asked, ‘Why does she want to remove it?’ He said, ‘She cannot put oil on it or anything else that will make it look better, and she has a bad infestation of lice.’ He said, ‘If it is the matter of necessity, I hope that there is nothing wrong with doing so.’” And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4452. Shaving one’s beard for fear of persecution

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Shaving one’s beard for fear of persecution

A while ago, Allaah guided me and I came back to Islam, praise be to Allaah. I let my beard grow, along with two other brothers, and this sunnah reached some of my family members too. At home we were able to create an Islamic atmosphere and all the sisters in the house put on Islamic dress. We adhered to the Qur’aan and Sunnah as much as possible. Then there was some trouble in our country, and the people turned against those who have beards and started to harass them. They think that everyone who has a beard wants to kill people and shed their blood, but we, as Muslims, have no desire whatsoever to kill people whom our Lord has forbidden us to kill. My father, my mother and my family have started urging me to shave my beard. My mother says that my father is angry with me, but I am afraid to do anything that goes against what the Messenger (peace and blessings of Allaah be upon him) said, and I am afraid to commit a sin.

Praise be to Allaah.

Firstly, may Allaah reward you with good for following the guidance of the Messenger of Allaah (peace and blessings of Allaah be upon him) and for calling your family to do likewise.

Secondly, shaving the beard is haraam, and letting it grow is obligatory, as you know. Obedience to the Creator takes precedence over obedience to any created being, even the closest of relatives. There can be no obedience to any created being if it involves disobedience to the Creator, and obedience to any other created being should only be with regard to what is good (ma’roof). What you describe of your father being angry and upset because you are letting your beard grow is only because he loves you and is afraid that what has happened to others may happen to you too. But what happened to others was, in most cases, because of provocation on their part, not just because they let their beards grow; it also happened to some of those who shave their beards. You must be steadfast in your adherence to the truth, and continue to let your beard grow in obedience to Allaah and in order to earn His pleasure, even if His creatures are angry. You must also avoid the sources of trouble, and put your trust in Allaah, hoping that He will provide a way out for you. Allaah says (interpretation of the meanings): “… And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish His purpose. Indeed, Allaah has set a measure for all things” [al-Talaaq 65:2-3] and, “…and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him. That is the Command of Allaah, which He has sent down to you, and whosoever fears Allaah and keeps his duty to Him, He will remit his sins from him and will enlarge his reward.” [al-Talaaq 65:5].

We advise you to honour and respect your parents, and to explain to them with all good manners and politeness why you cannot do their bidding in this case.

Fataawa al-Lajnah al-Daa’imah, 5/151

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4453. Ruling on hair extensions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on hair extensions

What is the ruling on women wearing hair extensions?

Praise be to Allaah.

Women are forbidden to add extensions to their hair, whether they are made of hair or anything else, if they could be mistaken for hair, because of the reports that have been narrated concerning that.

Fataawa al-Lajnah al-Daa’imah, 5/193

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4454. Ruling on dyeing the hair and beard black

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing the hair and beard black

Is it permitted to dye the beard black?

It is not permitted for a man to die his beard black because of the reports which command us to avoid that and forbid us to do it. Abu Dawood reported from Jaabir ibn ‘Abd-Allaah who said: “Abu Quhaafah was brought on the day of the Conquest of Makkah, and his head and beard were like thughaamah (a plant whose leaves and flowers are intensely white) because they were so white. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Change this white hair, but avoid black.’” (Reported by Muslim, al-Nisaa’i and Ibn Maajah). Ahmad, Abu Dawood and al-Nisaa’i reported from Ibn ‘Abbaas (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There will be a people at the end of time who will dye their hair black like the crops of pigeons; they will not even smell the fragrance of Paradise.’” But it is encouraged to change grey or white hair by dyeing it any other colour except black, because of the hadeeth of Jaabir quoted above.

It is permitted to dye the hair with henna or any other substance that will give it a reddish or yellowish colour, because it is reported that the Prophet (peace and blessings of Allaah be upon him) used to dye his hair with yellow. Muslim reported that Abu Bakr dyed his hair with henna and katam and that ‘Umar used to dye his hair with henna. The Prophet (peace and blessings of Allaah be upon him) also said, “The best things with which you can change this grey hair are henna and katam.”

Reported by Imaam Ahmad, Abu Dawood, al-Nisaa’i, al-Tirmidhi, and classed as saheeh. Fataawa al-Lajnah al-Daa’imah, 5/166-167

Created with the Personal Edition of HelpNDoc: Free EPub producer


4455. Ruling on shaving the beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on shaving the beard

What is the ruling on shaving the beard or removing part of it?

Praise be to Allaah.

Shaving the beard is haraam because of the saheeh ahaadeeth that clearly state this, and because of the general application of texts that forbid resembling the kuffaar. One of these reports is the hadeeth of Ibn ‘Umar who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen: let your beards grow and trim your moustaches.” According to another report: “Trim your moustaches and let your beards grow.” There are other hadeeth which convey the same meaning, which is to leave the beard as it is and let it grow long, without shaving, plucking or cutting any part of it. Ibn Hazm reported that there was scholarly consensus that it is an obligation (fard) to trim the moustache and let the beard grow. He quoted a number of ahaadeeth as evidence, including the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) quoted above, and the hadeeth of Zayd ibn Arqam in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not remove any of his moustache is not one of us.” (Classed as saheeh by al-Tirmidhi). Ibn Hazm said in al-Furoo’: “This is the way of our colleagues [i.e., the Hanbalis].”

Is it haraam (to shave it)? Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “The Qur’aan, Sunnah and ijmaa’ (scholarly consensus) all indicate that we must differ from the kuffaar in all aspects and not imitate them, because imitating them on the outside will make us imitate them in their bad deeds and habits, and even in beliefs, which will result in befriending them in our hearts, just as loving them in our hearts will lead to imitating them on the outside. Al-Tirmidhi reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “He is not one of us who imitates people other than us. Do not imitate the Jews and Christians.” According to another version: “Whoever imitates a people is one of them.” (Reported by Imaam Ahmad) ‘Umar ibn al-Khattaab rejected the testimony of the person who plucked his beard. Imaam Ibn ‘Abd al-Barr said in al-Tamheed: “It is forbidden to shave the beard, and no one does this except men who are effeminate” i.e., those who imitate women. The Prophet (peace and blessings of Allaah be upon him) had a thick beard (reported by Muslim from Jaabir). It is not permitted to remove any part of the beard because of the general meaning of the texts which forbid doing so.

Fataawa al-Lajnah al-Daa’imah, 5/133

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4456. Women cutting their hair short

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women cutting their hair short

What is the ruling about women cutting their hair short for reasons of necessity? For example, in Britain, the women think that washing thick hair is too difficult in a cold climate, so they cut their hair short.

Praise be to Allaah.

If that is indeed the case, then it is permissible for them to cut their hair short, but only as short as is necessary, and they are not permitted to cut their hair short to look like kaafir women, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever imitates a people is one of them.” (Fataawa al-Lajnah al-Daa’imah, 5/182). Similarly, they are not permitted to cut their hair short in ways that resemble men’s hairstyles, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with them both) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men.” (Reported by al-Bukhaari, 5435). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


4457. Ruling on perfumes containing alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on perfumes containing alcohol

assalum Alalykum

I would like to ask you if wearing perfume such as CK Eternity, or Aramis which contains Alchol SD, or Alchol denat. Thanks Brother.

Assalum Alaykum

Praise be to Allaah.

We need to talk at length about the issue of perfumes that are said to contain cologne or alcohol. If the percentage of alcohol is very little, we say that it does not matter, and a person may use them without any concern, such as if the alcohol content is 5% or less. This does not matter.

If the percentage of alcohol is very high, so that you can detect it, then it is better not to use it except where it is necessary, such as for sterilizing wounds and the like.

In cases where it is not necessary, it is better not to use it, but we do not say that it is haram. The most we can say is that this high alcohol content is an intoxicant, and no doubt consuming intoxicants is haram according to the texts of Islam and the consensus of the scholars, but is using it in ways other than drinking it permissible? This is open to speculation, but to be on the safe side we should not use it. If you say that it is open to speculation because Allaah says (interpretation of the meaning): “O you who believe! Intoxicants, gambling, al-ansaab [animals that are sacrificed on stone altars for idols], and al-azlaam [arrows for seeking luck or decision], are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful. Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah (the prayer). So will you not then abstain?” [al-Ma’idah 5:90-91], then we look at the general meaning of the phrase So avoid (strictly all) that (abomination), and say that alcohol should be avoided in all cases, whether it is drunk or applied to the skin, or used in some other way. If we look at the reason why, Allaah says, “Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah (the prayer). So will you not then abstain?” We may understand this to mean that only drinking it is forbidden, because applying it to the skin does not lead to that (enmity and hatred, etc.). So, in conclusion, we say that if the percentange of alcohol in this perfume is low, there is no need to worry about using it, but if it is high, then it is better to avoid it unless it is for a need, such as sterilizing wounds and the like.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 24

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4458. Women wearing wigs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women wearing wigs

What is the ruling about women wearing wigs to appear attractive to their husbands?

Praise be to Allaah.

Both husband and wife should make themselves attractive to one another, in ways that the other likes, so as to strengthen their relationship, but this has to be within the limits of what is allowed in sharee’ah, not by doing things that are prohibited. The use of wigs started among non-Muslim women, who were so well known for wearing them and adorning themselves with them that this became one of their distinguishing features. If a woman wears a wig and adorns herself with it, even if she does this for her husband, she is imitating the kaafir women, which the Prophet (peace and blessings of Allaah be upon him) forbade: “Whoever imitates a people is one of them.” Wigs also come under the ruling about hair extensions, which is even more vehement in its prohibition: the Prophet (peace and blessings of Allaah be upon him) forbade this practice and cursed the one who does it. Fataawa al-Lajnah al-Daa’imah, 5/191.

Humayd ibn ‘Abd al-Rahmaan ibn ‘Awf reported that he heard Mu’aawiyah ibn Abi Sufyaan at the time of Hajj, standing on the minbar and holding a piece of hair that had been seized by his guards, saying: “Where are your scholars? I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) forbidding this kind of thing and saying that Bani Israa’eel were destroyed when their women started to use such things.” Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the woman who adds false hair and the woman who has this done, and the woman who tattoos and the women who has this done.” (Reported by al-Bukhaari, 5477). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4459. Women cutting their hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women cutting their hair

What is the ruling about the haircut favoured by some women, whereby they cut the hair across their foreheads (“bangs” or “fringe”) and allow some locks or strands of hair to hang forward?

Praise be to Allaah.

If the purpose of this haircut is to resemble kaafir and atheist women, then it is haraam, because imitation of non-Muslims is haraam, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” If the aim is not to imitate the non-Muslims, and it is only a modern trend among women that is considered attractive, then a woman can adorn herself in this way for her husband and appear like this in front of her close friends so that she may look and feel good among them. We do not see anything wrong with this.

Fataawa al-Lajnah al-Daa’imah, 5/181

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4460. Ruling on women plucking or trimming their eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women plucking or trimming their eyebrows

Some women go to beauticians who style their eyebrows by shaving or trimming their edges. What is the ruling on this?

Praise be to Allaah.

Shaping the eyebrows by trimming, shaving or plucking their edges in order to appear beautiful, as is done by some women nowadays, is haraam because it involves changing the creation of Allaah and following the Shaytaan in his tempting of mankind to change the creation of Allaah. Allaah says (interpretation of the meaning):

“Verily! Allaah forgives not (the sin of) setting up partners in worship with Him, but He forgives whom He pleases sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away.

They (all those who worship others than Allaah) invoke nothing but female deities besides Him, and they invoke nothing but Shaytaan, a persistent rebel!

Allaah cursed him. And he [Shaytaan] said: ‘I will take an appointed portion of Your slaves;

Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.’ And whoever takes Shaytaan as a wali (protector or helper) instead of Allaah, has surely suffered a manifest loss.”

[Al-Nisa’ 4:116-119]

In al-Saheeh, it was reported that Ibn Mas’ood (may Allaah be pleased with him) said: “Allaah has cursed the women who do tattoos and those who have this done, the women who pluck eyebrows and those who have this done, and the women who file their teeth and change the creation of Allaah.” Then he said: “Should I not curse those whom the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed, when it says in the Qur’aan (interpretation of the meaning): ‘… And whatsoever the Messenger gives you, take it, and whatever he forbids you, abstain (from it)…’ [al-Hashr 59:7]”

Fataawa al-Lajnah al-Daa’imah, 5/179

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4461. Ruling on women wearing rings on the index finger and thumb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women wearing rings on the index finger and thumb

I wanted to Insha Allah ask you a question in reference to the wearing of rings for the Sisters. It was said that wearing a ring on the index finger or thumb is imitating the Kufr Insha Allh may you be able to clarify this for us

Praise be to Allaah.

Women can wear rings on any finger. Imaam al-Nawawi (may Allaah have mercy on him) said: “The Muslims are agreed that the Sunnah is for men to wear rings on their little fingers, but as for women, they may wear rings on all their fingers.” (Sharh al-Nawawi ‘ala Muslim; ‘Awn al-Ma’bood, 11/286). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4462. Ruling on dyeing the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing the eyebrows

What is the ruling on dyeing the eyebrows with a colour like that of the skin?

Praise be to Allaah.

There is nothing wrong with that, because the general principle in such matters is that it is permissible unless there is evidence (daleel) from the Qur’aan or Sunnah stating that it is haraam or makrooh.

From the Fatwas of Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine, issue # 1741, 7/2/1421 AH, p. 36

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4463. Ruling on women curling their hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women curling their hair

Some female students with fine hair try to make it thicker in the ways that are known to girls. What is the ruling on that, knowing that this is one of the things that westerners do?

Praise be to Allaah.

The scholars say: there is nothing wrong with curling the hair. If a woman curls her hair in a manner that does not imitate the way that immoral kaafir women curl their hair, there is nothing wrong with that.

Shaykh Ibn ‘Uthaymeen in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 889

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4464. Ruling on reducing the hair of the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on reducing the hair of the eyebrows

What is the ruling on reducing the hair of the eyebrows?

Praise be to Allaah.

If that is done by means of plucking, then it is haraam, and indeed it is one of the major sins, because it is the “namas” for which the Messenger (peace and blessings of Allaah be upon him) cursed the one who does it. But if it is done by cutting or shaving, then it was regarded as makrooh by some scholars and forbidden by others who regarded it as a kind of “namas”. They said: “ ‘Namas’ does not only mean plucking, rather it is a general word which includes all ways of changing the hair for which Allaah has not granted permission, if it is on the face.” But what we think is that women should not do that unless the hair of the eyebrows is so thick that it hangs down over the eyes and affects her vision, in which case it is o.k. to remove that which is causing the problem.

Shaykh Ibn ‘Uthaymeen, part 3, p. 866

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4465. Ruling on cutting the hair over the forehead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on cutting the hair over the forehead

What is the ruling on the haircut which some women have where they cut the hair over their foreheads and have strands of hair hanging over it [i.e., bangs or a fringe]?

Praise be to Allaah.

If the intention behind this is to imitate kaafir and atheist women, then it is haraam because imitating non-Muslims is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” But if the intention is not to imitate non-Muslims, rather it is one of the new customs among women, then if it is something that is counted as adornment with which she may adorn herself for her husband and appear with in front of her relatives in a way that will make her look better to them, then we do not see anything wrong with it.

Al-Lajnah al-Daa’imah li’l-Iftaa, part 3, p. 881

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4466. Is it permissible to offer perfume to visiting women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Is it permissible to offer perfume to visiting women?

In Question no. 7850 it was stated that it is not permissible for women to go out wearing perfume. If I have female visitors, is it permissible for me to offer them perfume or incense as is the custom in our country?

Praise be to Allaah.

There is nothing wrong with that so long as the women to whom you offer the perfume will not be going out to market-places after they leave your house and will be going back to their own houses in their cars, or their houses are close by and they will not be mixing with non-mahram men after they leave.

But if the situation is not like that, then you should excuse yourself to them and tell them that it is not permissible for a woman to go out wearing perfume among non-mahram men, because the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that because of the fitnah that it causes.

May Allaah help us all to do that which pleases Him, for He is All-hearing, Ever-Responsive.

Majmoo’ Fataawa wa Maqaalaat Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/39).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4467. Women wearing tall hats for the purpose of adornment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Women wearing tall hats for the purpose of adornment

Is it permissible for a woman to wear a tall hat?

Praise be to Allaah.

If she wears it for the purpose of adornment among other women or her mahram relatives, that is subject to the condition that it should not resemble the dress of men or of kaafir women. But if she goes out wearing it in front of non-mahram men, this is a kind of tabarruj (wanton display), and Allaah says (interpretation of the meaning):

“and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

“Everything which involves wanton display or makes a woman stand out among other women in a manner that involves beautification is haraam and is not permissible for her.”

See Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 2, p. 828

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4468. Removing the hair between the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Removing the hair between the eyebrows

Is removing the hair BETWEEN the eyebrows permissable for men?

Praise be to Allaah.

It is permissible to pluck it, because it is not part of the eyebrows. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 5/197

This ruling applies to both men and women. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4469. Ruling on women wearing lipstick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on women wearing lipstick

is putting on lipstick harram or resembling the non-Muslim's ( tahsaboh bil kufar ), please I wish to know this answer, because allot of Ulama say's that its harram, because maybe it has pig's fat, but what if I know for sure that it does not have animal fat in it, may I use it? Ofcourse i would not go out with it, i know its haram in that case. But at home, to adore myself. So my question is is it HARRAM to wear LIPSTICK?

Praise be to Allaah.

Using cosmetics such as lipstick and blusher is OK, especially for a married woman.”

Fataawa Shaykh Ibn ‘Uthaymeen, part 2, p. 828 .

If a woman does not appear wearing that in front of strange men (non-mahrams) and it does not contain any impure substances such as pig extracts, and it is not harmful to the skin, then it is permissible, especially in order to beautify oneself for one’s husband. The basic principle concerning adornments is that they are permissible. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4470. Ruling on one who trims his beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on one who trims his beard

What is the ruling on one who trims his beard and makes all parts of it even in length?

Praise be to Allaah.

It is obligatory to leave the beard alone and let it grow, and not do anything to it, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the mushrikeen.” (Saheeh, agreed upon, narrated from Ibn ‘Umar). Al-Bukhaari (may Allaah have mercy on him) narrated in his Saheeh from ‘Ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Cut the moustache and leave the beard alone; be different from the mushrikeen.” Muslim narrated in his Saheeh from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians (Zoroastrians).”

All of these ahaadeeth indicate that it is obligatory to leave the beard alone and let it grow, and that it is obligatory to trim the moustache. This is what is obligatory as taught and enjoined by the Prophet (peace and blessings of Allaah be upon him). This was the example set by the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them), to be different from the mushrikeen and to avoid resembling them or resembling women.

With regard to the report narrated by al-Tirmidhi (may Allaah have mercy on him), that the Prophet (peace and blessings of Allaah be upon him) used to trim something from the length and breadth of his beard, this is a false report according to the scholars, and it is not a saheeh report from the Prophet (peace and blessings of Allaah be upon him). Some people clung to this hadeeth to prove their point, but it is a report which is not saheeh, because its isnaad includes ‘Umar ibn Haaroon al-Balkhi, who was accused of lying.

It is not permissible for the believer to pay any attention to this false hadeeth, or to take what some of the scholars say as a concession. The Sunnah applies to everyone, and Allaah says (interpretation of the meaning):

“He who obeys the Messenger (Muhammad), has indeed obeyed Allaah”

[al-Nisa’ 4:80]

“Say: ‘Obey Allaah and obey the Messenger, but if you turn away, he (Messenger Muhammad) is only responsible for the duty placed on him (i.e. to convey Allaah’s Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger’s duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)’”

[al-Noor 24:54]

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 443

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4471. Ruling on men wearing jewellery that is plated with18k gold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on men wearing jewellery that is plated with18k gold

In the Name of Allah, Asalamu alaikum:

What is the legal ruling of men wearing jewelery that is 18k gold "electroplated" such as watches, belts, rings, etc.

wa jazakamu Allahu khairan.

Praise be to Allaah.

Wearing gold is haraam for men.

‘Abdullah ibn ‘Abbaas reported that the Prophet (peace and blessings of Allaah be upon him) saw a gold ring on a man’s hand. He took it off and threw it aside, saying, "Would any of you take a burning coal and hold it in his hand?" When the Messenger of Allaah (peace and blessings of Allaah be upon him) had gone away, someone said to the man, "Take your ring and benefit from it (i.e., sell it)." He said, "No, by Allaah, I will not take it after the Messenger of Allaah (peace and blessings of Allaah be upon him) has thrown it away." (reported by Muslim, no. 2090).

‘Abdullah ibn ‘Amr ibn al’Aas reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whoever of my ummah wears gold and dies wearing it, Allaah will deny him the gold of Paradise. Whoever of my ummah wears silk and dies wearing it, Allaah will deny him the silk of Paradise." (Reported by Imaam Ahmad).

This prohibition applies to men only, not to women, as ‘Ali, may Allaah be pleased with him, reported that the Prophet of Allaah (peace and blessings of Allaah be upon him) took a piece of silk in his right hand and a piece of gold in his left, and said: "These are forbidden for the males of my ummah." (reported by al-Nisaa’i and Abu Dawud).

The Prophet (peace and blessings of Allaah be upon him) also said: "Wearing silk and gold is permitted for the women of my ummah and prohibited for the males." (Reported by Imaam Ahmad)

Gold is permitted for women because of their delicate and gentle nature, and their need for adornment. Allaah says (interpretation of the meaning): "(Do they then like for Allaah) a creature who is brought up in adornments (wearing gold and silk ornaments, i.e., women), and in dispute cannot make herself clear?" [al-Zukhruf 43:18]

As for men, it is a sign of instability and an unmasculine nature to adorn oneself with gold. Islaam wants the differences between the sexes to be marked clearly, and their distinct characteristics to stand out, because when they resemble one another, much corruption results therefrom. The prohibition of gold for men includes pure gold, gold alloys, cut pieces, joined pieces, gold inlay, etc. As for gold-plating and gilding, some scholars are of the opinion that such articles are forbidden for men if it is possible to extract gold from them (by peeling or shaving off, for example); if no gold can be extracted from it, then such items are permitted. Some scholars say that it is not permitted to wear an item which is wholly or mostly gold-plated, but if only a little part of it is gold-plated (like the hands of a watch, or the numerals, or the tiny points denoting numbers), then it is permitted to wear it. They say that the issue is its appearance, not its value: if the gold-plating is very obvious and covers everything, it is not permitted, because many people will not make the distinction between gold-plate and real gold, and some may follow this person’s example and begin to wear pure gold. And Allaah knows best.

Mawsoo’ah al-Fiqhiyyah, 1/119; Fataawa Islaamiyyah, 4/254

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4472. Ruling on dyeing hair with black

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Ruling on dyeing hair with black

I would like to know if Muslims are allowed to dye their hair (not including henna).

Praise be to Allah.

Jaabir ibn ‘Abdullah reported that Abu Quhaafah was brought on the day of the conquest of Makkah, and his head and beard were white like "thaghaamah" (a plant whose flowers and fruit are white). The Messenger of Allah (Peace & Blessings of Allah be upon Him) said: "Change this with something, but avoid black." (Reported by Muslim, no. 3962).

Ibn ‘Abbas (may Allah be pleased with him) said: "The Messenger of Allah (Peace & Blessings of Allah be upon Him) said: ‘At the end of time there will be people who will dye their hair black like the crops of pigeons. They will never even smell the fragrance of Paradise." (reported by Imam Ahmad, see also Saheeh al-Jaami‘, no. 8153).

It was also reported from the Prophet (Peace & Blessings of Allah be upon Him) that one should change grey hair, using any colour except black. Abu Dharr reported that the Prophet (Peace & Blessings of Allah be upon Him) said: "The best things with which to change grey hair are henna and ‘katam’ (a plant similar to henna which is used as a dye)." (Reported by al-Tirmidhi, no. 1675; he said: This is a saheeh hasan hadith).

Dyeing hair with pure black dye is haram because the Prophet (Peace & Blessings of Allah be upon Him) said: "Avoid black," and because of the threat of punishment reported with regard to this matter. This ruling applies to both men and women.

But if the black dye is mixed with another colour, so that it is no longer black, there is nothing wrong with it.

See Fatawa Islamiyyah, 4/424, and Fatawa al-mar’ah al-Muslimah, 2/520.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4473. Wearing coloured contact lenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Wearing coloured contact lenses

I want to know the islamic view on wearing colored contact lenses.

Praise be to Allaah.

There are two types of contact lenses:

Ophthalmic contact lenses: those that are used to correct long- or short-sightedness etc. There is nothing wrong with using this kind of contact lenses on the advice of a specialist eye-doctor.

Coloured cosmetic contact lenses: these come under the rulings on adornment. If a woman wears them for her husband, there is nothing wrong with it. If she is wearing them where others will see her too, then it should not cause any fitnah or temptation. There is also the condition that they should not cause any harm, and there should be no element of cheating or deceiving, such as a woman wearing them when she meets the man who is proposing marriage to her. Also, they should not be extravagantly expensive, because Allaah says (interpretation of the meaning): “… and waste not by extravagance…” [al-An’aam 6:141].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4474. Plucking and dyeing the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Plucking and dyeing the eyebrows

I understand that plucking the eybrows is prohibited in Islam. I have the following questions. 1) Can the eybrow hairs be trimmed? 2) Can the eybrow hairs be lightened in color (for example from brown to blond)?

Please provided daleel.

Assalamu Alaikum

Praise be to Allaah.

Namas is the word used to describe plucking the eyebrows. According to a saheeh hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “The woman who plucks facial hair and the woman who has this done are cursed.” (Reported by al-Bukhaari and Muslim).

Namas means plucking the hair, or it was said that it means plucking the facial hair. “The woman who plucks facial hair” is the woman who removes hair from her own face or the face of another woman. “The woman who has this done” refers to a woman who plucks hair from her own face or tells another woman to do this for her. Minmaas refers to tweezers, the tool used to remove a thorn. When a woman removes hair from her face, this can also be done by using a thread. This also includes thinning the eyebrows.

The fuqaha’ agreed that plucking the eyebrow hair is included in the removal of facial hair, which is forbidden because of the hadeeth: “Allaah has cursed the women who pluck their facial hair and the women who have this done.”

The majority of fuqaha’ said that removing facial hair other than the eyebrows is also included in Namas, and the fuqaha’ agreed that the prohibition on Namas in the hadeeth should be understood to mean that it is haraam.

Removing facial hair is also forbidden for men. (Al-Mawsoo’ah al-Fiqhiyyah, part 14, Tanammus).

Al-Haytami said: as for removing some of the eyebrow hairs if they have grown long, I do not see anything wrong with this according to our companions, but it should be makrooh because it is changing the creation of Allaah, may He be glorified and exalted. Nothing concerning this was narrated so it should be makrooh. (Al-Fataawa al-Kubra by Ibn Hajar al-Haytami, part 4, Baab al-‘Aqeeqah).

If the eyebrows have grown so long that they are troublesome or causing harm such as preventing one from seeing properly, then the part that is causing the problem may be trimmed.

With regard to dyeing the eyebrows or a part of them with a blonde colour or a colour similar to that of the skin, there is nothing wrong with this, as was stated in a fatwa issued by our Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him and raise his status). He also stated in a fatwa that it is permissible to remove hair growing between the eyebrows because this is not part of them, but he stated that it is not permissible to trim the eyebrows if they are not troublesome or causing harm.

And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4475. Extending the hair with a piece of cloth.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Extending the hair with a piece of cloth.

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the one who makes hair extensions and the one who has this done.” Does this include the pieces of cloth or ribbon which young girls put in their hair and which may be made in the shape of a rose or whatever for decoration, or the necklace of white ribbon which some of them wear? I have young daughters, and I am afraid of them falling into sin.

Praise be to Allaah.

This hadeeth was reported by al-Bukhaari, Muslim and others. What it refers to is those who add hair extensions taken from the hair of other people, and the women who ask to have this done. The reason why this is forbidden is that it is false adornment which could be used to deceive or cheat others in matters of marriage and so on. As al-Bukhaari narrates from Mu’aawiyah, the Prophet (peace and blessings of Allaah be upon him) called this falsehood. If we understand the hadeeth and the wisdom behind this prohibition, we will see that it does not include the wearing of ribbons and flower-shaped decorations by young girls. As long as wearing ribbons on the braids or necklaces made of white ribbon are not customs that belong exclusively to the kuffaar, there is nothing wrong with doing these things, because the principle is that everything is allowed unless it is expressly forbidden. But the girls who do these things should cover these decorations in front of people who are not their mahrams (blood relatives whom they are permanently forbidden to marry), if they are at the age where covering themselves is obligatory. But everything that is done exclusively by the kuffaar is haraam, because the Prophet (peace and blessings of Allaah be upon him) forbade us to imitate or resemble them.

Fataawa al-Lajnah al-Daa’imah, 5/192).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4476. Removing hair between the eyebrows

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Removing hair between the eyebrows

What is the Islamic ruling concerning the removal of hair from between the eyebrows?

Praise be to Allaah.

It is permitted to remove this hair, because it is not part of the eyebrows

(Fataawa al-Lajnah al-Daa’imah, 5/197)

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4477. Removal of women's facial hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 1. Adornments ››

Removal of women's facial hair

What is the Islamic ruling concerning the removal of women's facial fair - specifically, the upper lip, if the hair is very visible or obvious? Is it permissible to remove it, or is does it come under the category of plucking? What about hair on the legs and arms?

Praise be to Allaah.

There is nothing wrong with a woman removing hair from her upper lip, thighs, legs and arms. This is not included in the category of plucking which is forbidden.

Fataawaa al-Lajnah al-Daa'imah, 5/194

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


2. Clothing, adornment and images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4478. When it is permissible to use cosmetics? And the ruling on collagen in particular

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

When it is permissible to use cosmetics? And the ruling on collagen in particular

There is something that is sold in the pharmacy in the form of drops, and it is called collagen. It is a substance that is used to cleanse and nourish the skin, and it is used as a face cream, and with continued use it can lead to swelling of the face. What is your opinion on using it?.

Praise be to Allaah.

In principle it is permissible for women to use cosmetics, but when saying it is permissible it is essential to pay attention to a number of things, such as:

1.

This beautification should not be for non-mahram men. The one for whom she should beautify herself first and foremost is her husband. If she uses cosmetics so that her husband will see her in the best shape, or she appears thus beautified before other women or her mahrams, that is permissible for her, because the basic principle is that she should cover all of her body in front of non-mahram men, so how can it be permissible for her to beautify herself for them in addition to that?

2.

The materials used for cosmetic purposes should be permissible, such as henna and kohl. It is not permissible for her to use fat from dead meat (i.e., from animals that have not been slaughtered in accordance with sharee’ah) or impure (naajis) substances, because Islam forbids using impure and haraam things. See the answer to question no. 45635.

3.

The materials used for cosmetic purposes should not be harmful to her body. It is not permissible for her to use harmful chemical substances, whether the harmful effect will occur immediately or in the future, because Islam forbids harming oneself, as the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither causing harm nor reciprocating harm.”

For more information on the ruling on powders and some of their harmful effects, please see the answers to questions no. 26861, 26799, 20226 and 22917.

4.

The cosmetic effect on the body should be temporary. It is not permissible for her to use those substances that change the creation of Allaah, as some women do by having lip treatments, face peeling and tattoos which change the colour of the skin permanently.

In the answer to question 34215 we have stated that face peeling is haraam, and that it is changing the creation of Allaah.

In the answer to question no. 47694 we discussed the ruling on cosmetic surgery, and we stated that some of it may be essential, so it is permissible, and some of it is merely for the purpose of beautification, and it is haraam, because it comes under the heading of changing the creation of Allaah. One of the examples we mentioned was face lifts.

If the conditions and guidelines mentioned above are met, then using collagen is permissible.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4479. Wearing neckties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Wearing neckties

Assalmu Alikem

Can you tell me what is the ruling in wearing ties. some people say it is haram and others say no. Please help and Elaborate. Jazak Allah khir

Praise be to Allaah.

The Muslim is supposed to be distinct from non-Muslims in his appearance and clothing, because this is what Islam says. Also, the Muslim should not wear anything that is the distinctive clothing of the kuffaar. With regard to neckties, if a person can do without them, this is better, but if he has to wear them there is nothing wrong with that, in sha Allaah – but he should make sure that they are not made of natural silk and that they do not have crosses or pictures of animate creatures on them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4480. Why is it permissible to take pictures of trees and rocks even though they are the creation of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Why is it permissible to take pictures of trees and rocks even though they are the creation of Allaah?

I am wondering why it is possible to take pictures of buildings and other things, which are not moving. As Allah (SWT) says: 'Who does more wrong than the one, who tries to create something like my creation? Let him create a grain of wheat or a kernel of corn'. Why Allah gives an example of unmoving things? Why not birds, or people? I'm afraid may be it means that we can not even take a picture of unanimated things also?

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

The majority of scholars say that it is permissible to make pictures of inanimate objects such as trees, buildings, etc, and they quote several texts as evidence for that, including the following:

The report narrated by al-Bukhaari (5963) and Muslim (2110) from Ibn ‘Abbaas (may Allaah be pleased with him), who said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever makes an image in this world will be told to breathe life into it in the Day of Resurrection, and he will not be able to do so.’” The prohibition mentioned in this hadeeth has to do with animate objects. What confirms this interpretation is that Ibn ‘Abbaas (may Allaah be pleased with him), who was the narrator of this hadeeth, issued a fatwa permitting the drawing of trees and inanimate objects, as was narrated in Saheeh al-Bukhaari (2225) and Saheeh Muslim (2110) from Sa’eed ibn Abi’l-Hasan, who said: “I was with Ibn ‘Abbaas (may Allaah be pleased with him) when a man came to him and said, ‘O Ibn ‘Abbaas, I am a man who earns a living by the work of my hands, and I make these pictures (or images).’ Ibn ‘Abbaas said: ‘I will only tell you what I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, and I heard him say, “Whoever makes an image in this world will be punished until he breathes life into it, and he will never be able to do so.’’ The man became very upset and his face turned pale. He – meaning Ibn ‘Abbaas – said, ‘Woe to you! If you insist on making them (images), then you can make images of these trees and everything that does not have a soul.’”

In Saheeh al-Bukhaari (5181) and Saheeh Muslim (2108) it is narrated that ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The makers of these images will be punished on the Day of Resurrection and it will be said to them: ‘Bring to life that which you have created!’” and he said that the angels will not enter a house in which there are images.

This hadeeth indicates that the punishment has to do with images of animate beings, because the Prophet (peace and blessings of Allaah be upon him) said that they will be told, “Bring to life that which you have created!”

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Let them create a grain of wheat or a grain of barley,” what is meant by that is to show that they are incapable of doing so, because no matter what humans make that may resemble these grains or plants in shape, they can never instill in them the characteristics of these plants, so they cannot be planted and will never grow, and so on. If humans are unable to create a single grain with some of the characteristics that Allaah has created in it, then they are incapable of breathing life into the images and statues that they make. Hence it becomes clear that what is meant by the hadeeth is not that which may first spring to mind, that making images of grains and trees and inanimate objects is haraam, rather what is meant is to show that man is incapable as we have mentioned above. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4481. Will Allaah punish women who make a wanton display of their beauty (tabarruj)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Will Allaah punish women who make a wanton display of their beauty (tabarruj)?

My question is about the grave sinners, we believe that his/her matter is up to Allah, if Allah wills He will punish or forgive them. But the hadeeth in which the prophet, peace be upon him says: “there are two types of people I have not seen, (until he mentions), and women who are clothed yet naked, they will not enter paradise or even smell its fragrance” this hadeeth was explained by imam an-nawawi, may Allah have mercy on him, as follows:

If they do what they do believing it is not haram, then they will never enter paradise. Or they may be punished in hell first then they will enter paradise.

This means they will definitely be punished first and they are of evil doers, is it possible that they might not be punished?.

Praise be to Allaah.

According to Muslim belief, the one who commits a major sin is in grave danger and has exposed himself to the punishment of Allaah, but the will of Allaah is to decide, and Allaah may forgive or pardon him, or He may punish him in a manner commensurate with his sin, except for the one whose sin reaches the level of disbelief in Allaah. In that case he will deserve to be punished and to abide forever in Hell.

Shaykh al-Islam Ibn Taymiyah was asked – as it says in Majmoo’ al-Fataawa (11/646) – about women who pile their hair on top of their heads, and they will not see Paradise or smell its fragrance. But it is narrated in the hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him): “Whoever says La ilaaha ill-Allaah will enter Paradise.”

He replied:

It is proven in Saheeh Muslim and elsewhere from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: men with whips like the tails of cattle with which they strike the people, and women who are clothed but naked, walking with an enticing gait, with something like the humps of camels on their heads. They will not enter Paradise nor even smell its fragrance, and its fragrance can be smelled from such and such a distance.”

Whoever claims that this hadeeth is not saheeh and that what it mentions of the severe punishment is not true is ignorant and has gone astray from the path of sharee’ah, and he deserves a punishment that will deter him and other ignorant people like him who object to the saheeh ahaadeeth that are soundly narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him).

There are many saheeh ahaadeeth about this warning. For example:

“Whoever kills a mu’aahid unlawfully will not smell the fragrance of Paradise, although its fragrance may be detected from a distance of forty years.”

“No one will enter Paradise in whose heart is a mustard seed’s worth of arrogance.”

“There are three to whom Allaah will not speak on the Day of Resurrection nor will He praise them, and their will be a painful torment: an old man who commits zina, a king who tells lies and a poor man who is arrogant.”

There are verses in the Qur’aan which speak of this warning, such as the verse in which Allaah says (interpretation of the meaning):

“And whosoever disobeys Allaah and His Messenger (Muhammad ??? ???? ???? ????), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:14]

This is something on which the Muslims are agreed, that the warning in the Qur’aan and Sunnah to those who commit major sins is true, but Allaah has stated in the Qur’aan and the Sunnah of His Messenger (peace and blessings of Allaah be upon him) that the warning mentioned in the Qur’aan and Sunnah does not apply to the one who repents, as He says (interpretation of the meaning): “Say: O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

i.e., to the one who repents.

In another verse Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48].

This applies to the one who does not repent. Shirk will not be forgiven, but with regard to anything less than shirk, if Allaah wills He will forgive and if He wills He will punish for it.

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No tiredness, exhaustion, worry, grief, distress or harm befalls a believer in this world, not even a thorn that pricks him, but Allaah expiates some of his sins thereby.”

Hence when the verse (interpretation of the meaning): “whosoever works evil, will have the recompense thereof” [al-Nisa’ 4:123] was revealed, Abu Bakr said: O Messenger of Allaah, this is going to destroy us; who among us has not done evil? He said: “O Abu Bakr, do you not get tired? Do you not grieve? Do you not go through hardship? That is part of the recompense.”

By means of calamities in this world, Allaah expiates the sins of the believers that may be expiated by means thereof, and the same applies to the good deeds that he does. Allaah says (interpretation of the meaning): “Verily, the good deeds remove the evil deeds” [Hood 11:114]. And the Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers, from one Jumu’ah to the next, and one Ramadaan to the next, are expiations for whatever (of minor sins) come in between them, so long as one avoids major sins.” And Allaah does not wrong His slaves in the slightest, as He says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8].

So the warning may be cancelled out, either by means of repentance, or by means of good deeds that one does which are equal to the bad deeds, or by means of calamities through which Allaah expiates sins, or by other means. End quote.

Hence the scholars interpreted every verse or hadeeth the apparent meaning of which is that those who commit major sins will abide forever in Hell in ways that are in accordance with other texts of the Qur’aan and Sunnah.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (17/191):

The words of the Prophet (peace and blessings of Allaah be upon him), “will not enter Paradise” may be interpreted in two ways:

(i)

They may be interpreted as referring to the one who regards what is haraam as permissible, despite knowing that it is haraam; so she is a kaafir who will abide forever in Hell and will never enter Paradise.

(ii)

It may be interpreted as meaning that she will not enter it at first along with those who are successful. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (2/27):

Question: is it permissible for us to believe that the women who are clothed yet naked are kaafirs, because the Prophet (peace and blessings of Allaah be upon him) said, “They will not enter Paradise nor will they smell its fragrance…”?

Answer:

Those who believe that it is permissible after being told about the ruling and having it explained to them may be regarded as kaafirs. Those who do not regard it as permissible but still go out clothed yet naked are not kaafirs, but they are committing a major sin and they have to give it up and repent to Allaah from that, in the hope that Allaah may forgive them. If a woman dies in that state without having repented to Allaah, then she is subject to the will of Allaah, like all those who commit sin, because Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48]. End quote.

It also says (17/104):

Those women who regard that type of dressing as permissible are kaafirs who will abide forever in Hell if they die in that state, and they will not enter Paradise or smell its fragrance. If they wear that type of clothing even though they believe it is haraam, then they are committing a major sin, but that does not put them beyond the pale of Islam, and they are subject to the will of Allaah: if Allaah wills He will forgive them and if He wills He will punish them for the bad deeds they have committed, and they will not enter Paradise or smell its fragrance until after they have been punished first.

This is the view of Ahl al-Sunnah, which reconciles the texts which speak of promise with those which speak of warning. This is the middle path between the views of the Murji’is, Khawaarij and Mu’tazliah.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (6/356):

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “they will not enter Paradise nor smell its fragrance”, this is a stern warning, but that does not imply that they are kaafirs, and they will not abide forever in Hell; this applies to all sinners who die as Muslims. Rather they and other sinners are all given the threat of Hell for their sins, but they are subject to the will of Allaah: if He wills He will pardon them and forgive them, and if He wills He will punish them, as He said in two places in Soorat al-Nisa’: “Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills” [al-Nisa’ 4:48]. The sinner who enters Hell will not abide therein forever as is the case with the kaafir; rather those who are meant to abide there forever – such as the murderer, adulterer and one who committed suicide – their abiding therein is not the same as that of the kuffaar, rather it is an abiding that will come to an end, according to Ahl al-Sunnah wa’l-Jamaa’ah, unlike the Khawaarij and Mutazilah and those innovators who followed in their footsteps. The mutawaatir saheeh ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) indicate that he (peace and blessings of Allaah be upon him) will intercede for the sinners among his ummah, and that Allaah will accept his intercession several times, and each time He will stipulate a number for him and he will bring them forth from Hell. The same applies to the rest of the Messengers, believers and angels – all of them will intercede by His leave and He will accept their intercession for whomever He wills of the people of Tawheed who entered Hell because of their sins and are Muslims. Then there will remain in Hell the rest of the sinners who were not included in the intercession of the intercessors, but Allaah will bring them out by His mercy and kindness, and there will be no one left in Hell but the kuffaar who will abide therein forever and ever, as Allaah says concerning the kuffaar (interpretation of the meaning):

“whenever it abates, We shall increase for them the fierceness of the Fire”

[al-Isra’ 17:97]

“So taste you (the results of your evil actions). No increase shall We give you, except in torment”

[al-Naba’ 78:30]

And He says concerning the kuffaar who worship idols (interpretation of the meaning):

“Thus Allaah will show them their deeds as regrets for them. And they will never get out of the Fire”

[al-Baqarah 2:167]

“Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment”

[al-Maa’idah 5:36]

“They will long to get out of the Fire, but never will they get out therefrom; and theirs will be a lasting torment”

[al-Maa’idah 5:37]

And there are many similar verses. We ask Allaah to keep us safe and sound from being like them. End quote.

To sum up, the woman who makes a wanton display of herself (tabarruj), despite the fact that she is exposing herself to a painful punishment from Allaah, is still subject to the will of Allaah: He may forgive her and not punish her, or He may subject her to a painful punishment. Moreover, some of the believers who commit sins will inevitably enter Hell, as is mentioned in the mutawaatir ahaadeeth.

See also the answer to question no. 14627 and 9924.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4482. Dyeing some parts of the hair only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Dyeing some parts of the hair only

Is it permissible to dye some parts of the hair, such as the ends only or the top only?.

Praise be to Allaah.

If the hair is dyed black, the Prophet (peace and blessings of Allaah be upon him) forbade that, when he ordered changing white hair but avoiding black. He said: “Change this white hair but avoid black.”

There is also a stern warning against doing that, which indicates that it is haraam to change white hair by dyeing it black. As for changing it by dyeing it other colours, the basic principle is that it is permissible, unless it is done in the manner of kaafir women or immoral women, in which case it is haraam for that reason, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (11/120).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4483. Dyeing the hair brown and blond

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Dyeing the hair brown and blond

Is it permissible for a woman to dye her hair blond?.

Praise be to Allaah.

There is no report of the Prophet (peace and blessings of Allaah be upon him) forbidding dyeing the hair any colour except black. There is nothing wrong with a woman dyeing her hair any other colour – brown or blond or any other, so long as by doing so she is not imitating kaafir women or immoral women.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on a woman dyeing her hair any colour other than black, such as brown or blond?

He replied:

The basic principle is that this is permissible, so long as it does not lead to resembling kaafir women or immoral women, because that is haraam. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (11/120).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4484. Elderly woman uncovering her face before non-mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Elderly woman uncovering her face before non-mahrams

Is it permissible for an elderly woman to uncover her face before men who are not her mahrams?.

Praise be to Allaah.

Yes, Allaah has permitted elderly women to uncover their faces before non-mahram men, but that is subject to the condition that they do not uncover anything of their adornment that may be a cause of fitnah, so they should not wear attractive or fancy clothes or put any cosmetics on their faces to beautify them.

Allaah says (interpretation of the meaning):

“And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower”

[al-Noor 24:60].

Abu Bakr al-Jassaas (may Allaah have mercy on him) said: With regard to the words of Allaah, “women past childbearing who do not expect wedlock” [al-Noor 24:60], Ibn Mas’ood and Mujaahid said: Women past childbearing who do not expect wedlock are those who do not want it, and their outer garments are their jilbabs.

Then he said: There is no dispute that the hair of an elderly woman is ‘awrah and it is not permissible for a non-mahram to look at it, as is the case with the hair of a young woman. If she prays with her head uncovered, then like a young woman (in the same situation), her prayer is invalid. So it cannot be that the meaning is that she may take off her head covering in the presence of a non-mahram man. Rather it is permitted for an elderly woman to take off her outer garment in the presence of men, after she has covered her head, and it is permitted for her to uncover her face and hands, because she is not desirable. Allaah says (interpretation of the meaning): “But to refrain (i.e. not to discard their outer clothing) is better for them” [al-Noor 24:60]. So He has permitted her to take off her jilbab, but He says that refraining by not taking off her garment before men is better for her. End quote.

Ahkaam al-Qur’aan (3/485).

Ibn al-‘Arabi (may Allaah have mercy on him) said:

This is mentioned only for women past childbearing age, in exclusion to others, because they are no longer desirable, but refraining by keeping the full covering is better than doing that which is permitted to them, namely taking off their outer garments. End quote.

Ahkaam al-Qur’aan (3/419).

Al-Sa’di (may Allaah have mercy on him) said (p. 670):

Women who are past childbearing are those who no longer have any interest in intimacy and desire, “women past childbearing who do not expect wedlock” [al-Noor 24:60], i.e., they do not hope to get married and they are not wanted in marriage, because they have grown old and are not desirable. “it is no sin on them” i.e., there is no blame on them, “if they discard their (outer) clothing” i.e., outer garments such as the khimaar and so on, concerning which Allaah says “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” [al-Noor 24:31]. It is permissible for these women to uncover their faces, because there is no fear of temptation. And because allowing them to take off their outer garment may be taken as meaning that they are allowed to adorn themselves, the matter is clarified by the words: “in such a way as not to show their adornment” i.e., without showing their adornment to people, by beautifying the outer garment or striking their ground with their feet so as to let people know about their hidden adornments, because the mere fact that a female is wearing adornments, even if she covers them, and even if she is not desirable, is a cause of fitnah which causes the one who looks at it to fall into sin. “But to refrain (i.e. not to discard their outer clothing) is better for them” [al-Noor 24:60]. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible for a woman of advanced years, such as 70 or 90 years old, to uncover her face before her non-mahram relatives?

He replied:

Allaah says (interpretation of the meaning):

“And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower”

[al-Noor 24:60].

Women past childbearing are elderly women who are not desired in marriage and who do not put on adornment. There is no sin on them if they uncover their faces before non-mahrams, but for them to observe hijab is better and is more on the safe side, because Allaah says “But to refrain (i.e. not to discard their outer clothing) is better for them” [al-Noor 24:60]. And in some cases seeing them may cause fitnah because of their beautiful appearance even if they are old and not wearing adornment. But if they are wearing adornment, it is not permissible for them to refrain from observing hijab. Adornment includes beautifying the face with kohl and the like. And Allaah is the source of strength. End quote.

Fataawa al-Mar’ah al-Muslimah (1/424).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4485. Woman uncovering part of her body in front of other women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Woman uncovering part of her body in front of other women

Is it permissible for a woman to uncover any part of her chest, or what is called the ribs or her forearms or legs in front of other women?.

Praise be to Allaah.

As for the forearms, there is nothing wrong with uncovering them in front of women, and there is also nothing wrong with showing the neck and head in front of other women, but we offer some advice to our womenfolk in the hope that Allaah may benefit them thereby. We say: the more covering the clothes are, the better it is for them, and we tell them not to follow whatever may be in these magazines and copy what is shown in them, because that leads women to resemble kaafir women whether they want to or not. The more covered women are, the better. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) stated that the women of the Sahaabah wore garments that covered them from the hand to the ankle, and this is what is best. There is nothing wrong if the calves show, but we are not suggesting that she wear a dress that comes down only to the knees, because there may be cause for concern about that, since may go further than that and shorten their dresses to above the knee. But if a woman lifts up her garment to do something and her sister sees her do that, there is nothing wrong with it. But if the garment is designed to come down only to the knees, we do not think that is right, rather we think that it should come down to the ankles. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Al-Liqa’ al-Maftooh (p. 49, 50)

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4486. Ruling on wearing a necklace with a picture of al-Masjid al-Aqsa or the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Ruling on wearing a necklace with a picture of al-Masjid al-Aqsa or the Ka’bah

Is it permissible for me to buy a necklace with a picture of al-Masjid al-Aqsa or the holy Ka’bah?.

Praise be to Allaah.

There is nothing wrong with wearing a necklace on which is a picture of al-Masjid al-Aqsa or the holy Ka’bah, unless it has the name of Allaah or anything from the Qur’aan engraved on it, in which case it is not allowed to wear it because it is disrespectful, or the aim in wearing it is to seek blessing from the picture of these places that are venerated by Muslims. In that case it is not permissible to wear it.

See also question no. 91370.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4487. Ruling on wearing abayahs in which there are threads of gold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Ruling on wearing abayahs in which there are threads of gold

What is the ruling on the yellow strings on men’s outer garments? Some think that these strings are mixed with gold.

Praise be to Allaah.

People with experience were previously asked about what is on the edges of abayahs of threads and adornments which those who see them may imagine to be gold, and they said that there is no gold at all in them. Based on that, wearing an abayah which has this adornment on its edges is permissible. Assuming that there is any gold in it, it is little, so it is also permissible, , but if it is certain that there is a lot of gold in it, then it is haraam to wear it.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/53).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4488. Ruling on wearing a robe in the graduation ceremony

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Ruling on wearing a robe in the graduation ceremony

Many faculties, schools, and institutions obligate its graduates to wear a special uniform. Many brothers mentioned that this robe is the uniform of priests and monks in churches when they baptise. How true is this?.

Praise be to Allaah.

It is haraam for a Muslim is to imitate the disbelievers in their clothing which is uniquely theirs, whether the disbelievers are Jews, Christians, or anyone else, because of the general meaning of the evidence in the Qur’aan and Sunnah which prohibits imitation of them. That includes the hadeeth of the Prophet (blessings and peace of Allaah be upon him) in which he said: “Whoever imitates a people is one of them.” (Narrated by Imam Ahmad, Abu Dawood and others). And the Prophet (blessings and peace of Allaah be upon him) said, when he saw ‘Abd-Allaah ibn ‘Amr wearing two garments that had been dyed with safflower: “These are the garments of the disbelievers, so do not wear them.” Narrated by Muslim in his Saheeh. And it is proven in Saheeh Muslim that ‘Umar (may Allaah be pleased with him) wrote a letter to his worker in Azerbaijan, ‘Utbah ibn Farqad (may Allaah be pleased with him) saying: Beware of luxury and the clothing of the people of shirk and silk garments.

Based on that, it is not permissible to wear the so-called robe when graduating from a school, institute or college, because it is one of the garments of the Christians. The Muslim should be proud of his religion and of his following his Prophet Muhammad (blessings and peace of Allaah be upon him), and he should not pay attention to the customs of those with whom Allaah is angry and who have gone astray, such as the Jews, Christians and others.

And Allaah is a source of strength will stop may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (24/26).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4489. Ruling on wearing trousers and a suit and tie

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Ruling on wearing trousers and a suit and tie

What is the ruling on wearing trousers if they are tight and stick to one’s body, or if they are baggy in order to imitate the westerners, what if a person wears a different style from what the westerners wear?

What is the ruling on wearing suit and tie and other clothes usually used by the unbelievers? Is it acceptable because it became of Muslims’ habits and that an average Muslim will not think that they are worn to resemble the unbelievers? What should a Muslim wear nowadays?.

Praise be to Allaah.

The basic principle with regard to clothes is that they are permissible, except those which Islam has definitely excluded, such as gold and silk for men, except in the case of scabies and the like. Wearing trousers is not something that is unique to the kuffaar, but wearing tight trousers which show the shape of the body, even the ‘awrah, is not permissible. Loose pants are permissible, unless the wearer intends to resemble those of the kuffaar who wear them. The same applies to wearing a suit and tie. These are not garments that are unique to the kuffaar, so they are permissible, unless the wearer intends to imitate them.

To sum up, the basic principle with regard to clothes is that they are permissible, unless there is shar’i evidence to show that they are not allowed, as stated above.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/40).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4490. He wants to photograph his wife naked so that he can look at the pictures when he is away!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

He wants to photograph his wife naked so that he can look at the pictures when he is away!

Can a husband video tape his wife while she is naked or showing off her body parts, so he can watch the video when he is away or when she is not there, and get the pleassure that way for time being rather than watching something else which might be haram.

Praise be to Allaah.

The action mentioned in the question is one of the most abhorrent of actions. It is haraam in and of itself and because of what it leads to. As for it being haraam in and of itself: a woman in principle is entirely ‘awrah and it is not permissible to take her picture in the first place, even if nothing appears but her face and hands, so how about if what appears is more than that. What if the picture shows her most private ‘awrah? Undoubtedly this is more abhorrent and sinful and leads to greater punishment.

The scholars of the Standing Committee were asked:

Is a picture of a woman in her passport or elsewhere ‘awrah or not? Is it acceptable for a woman, if she refuses to have her picture taken, to delegate someone to perform Hajj on her behalf, because she cannot get a passport for that reason? And what is the limit of covering for women according to the Qur’aan and Sunnah?

They replied:

She does not have the right to allow her face to be photographed, whether in a passport or otherwise, because it is ‘awrah, and because having her picture in a passport or elsewhere is a cause of people being tempted because of her. But if she cannot travel for Hajj without doing that, then she is granted a concession allowing her to have her picture taken so that she may perform the obligatory duty of Hajj, and it is not permissible for her to delegate someone else to do it on her behalf. The entire woman is ‘awrah according to the evidence of the Qur'aan and Sunnah, so what she is required to do is to cover all of her body before non-mahrams, because Allaah says (interpretation of the meaning):

“and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers …”

[al-Noor 24:31]

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood. Fataawa al-Lajnah al-Daa’imah (1/718, 719).

In the answer to question no. 13342 we quoted Shaykh Saalih al-Fawzan as saying:

Taking pictures of women is not permitted at all, because of the temptation and evil that results from that, in addition to the fact that taking pictures is forbidden in and of itself. So it is not permissible to take pictures of women when traveling or for any other reason. The Council of Senior Scholars has issued a statement that this is haraam. End quote.

The husband has no excuse for taking pictures of his wife naked because he is her husband. That does not make it permissible for him to do this abhorrent act, and his being away from his wife is not regarded as an excuse for him, because it is haraam to take pictures of women in the first place – we have quoted fatwas of the scholars concerning that – and because of the evil consequences to which it leads. Among the consequences to which keeping pictures of one’s wife when she is naked or immodestly dressed may lead are the following:

1. The husband’s belongings may be stolen or he may lose or forget the picture in a public place, so the picture may be spread far and wide and it may fall into the hands of fools who would make use of the picture to cause more evil and corruption.

2. He and his wife may get divorced, in which case she would become a stranger (non-mahram) to him, in which case it would not be permissible for him to look at her after the divorce which makes her a stranger to him.

3. The husband may use it against his wife. There have been many such cases where the husband uses such things against his wife to make her give up her financial rights or fulfil his haraam desires or keep quiet about his abhorrent actions, and all of that happens because he possesses pictures or a video of her when she is naked or semi-naked.

4. The husband’s looking at a picture of his naked wife when he is away from her will never extinguish his desire, rather the opposite is the case. It will inflame his desires and they cannot be extinguished – in most cases – except by doing haraam actions such as the secret habit – which is the least of them – or zina or homosexuality – Allaah forbid.

So his excuse for taking pictures of his wife and keeping them so he can look at them when he is away from her is unacceptable, and his action is a cause of him falling into haraam, because of the picture-taking itself, and because of the evils to which it leads.

It is not permissible for the husband to take a picture of his wife when she is naked or semi-naked. He should have the attitude of protective jealousy for his honour, and do whatever he can to protect his honour and not neglect it by doing such actions. Similarly, it is not permissible for the wife to agree to do that and she should denounce him and not respond to him.

Allaah has made each spouse a libaas (screen) for the other. Allaah says (interpretation of the meaning):

“They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them) Tafsir] for you and you are the same for them”

[al-Baqarah 2:187]

The husband should pay attention to that: he is a screen for his wife, so how could he seek to uncover her by means of this action when the basic principle is that he should be a screen and conceal her?

The husband should not stay away from his wife and family a great deal, because he needs them and they need him. His wife needs him so that they can keep one another chaste, and the children need him to raise them and look after them. If the husband has to go away and the wife agrees to that, then he must fear Allaah, his Lord, and keep away from anything that may provoke his desire such as mixing with women, being alone with a member of the opposite sex or looking. He should do a lot of acts of worship, especially fasting, and he should choose righteous companions who will guide him to do good and encourage him to obey Allaah.

We ask Allaah to help him to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4491. She is married to a Muslim and hijab is putting her off Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

She is married to a Muslim and hijab is putting her off Islam

My husbad is Muslim and has talked frequently about me becoming Muslim myself. I just have one concern... the women being covered. Why do they need to cover themselves and only reveal what is odinarily revealed. I am American, we reveal almost the entire body here. I just want to get an understanding.

Praise be to Allaah.

There can be no doubt that Allaah only enjoins that in which there is wisdom, but in some cases the wisdom behind some rulings may be hidden from people, and in some cases it may be quite obvious – such as the prohibition on alcohol which clouds the mind and hinders people from the remembrance of Allaah and from prayer [cf. al-Maa'idah 5:91].

The wisdom behind the prescription of hijab is one of the most clear, because it is a covering for woman and guards their chastity, and it prevents the foolish from making approaches and harassing them. How often has a woman’s hijab prevented the devils among mankind from harrassing her? How often have unveiled women made a display of their beauty and charms, which has led to their being harrassed by the foolish? Concerning this, Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

This verse gives the complete answer to your question, because Allaah mentions here the command to His Messenger (peace and blessings of Allaah be upon him) to tell his wives and daughters and the believing women to wear hijab, and it mentions the wisdom behind that, which is so that they may be protected and not exposed to annoyance.

When women go out showing most of their bodies – as the questioner mentions – this is one of the greatest causes of crime and corruption of men’s morals, and of the spread of immorality. It is also degrading for woman, as we see women becoming cheap products for business-owners and advertisers, who show woman half-naked and devoid of modesty in order to attract customers and market their products.

A woman’s body belongs to her and is not to be shared with people. When she gets married it belongs to her husband and she should not let anyone else have a share in it. What does a woman want when she shows her body and exposes her charms to onlookers? Does she just want them to look and stare, and what is the affect of that on rapists and the foolish? How are you going to stop them from getting what they want by attacking you and trying to rape you. Are you going to show some meat to the hungry and then try to stop them from eating it?

In a modern study it was shown that:

65% of female workers are exposed to sexual harassment in their place of work in some European countries.

18% of women in America have been raped or been subjected to attempted rape at some stage in their lives.

More than half of victims were under the age of 17.

Kitaab Ihsaa’aat, Diraasaat, Arqaam (p. 140).

Islamic sharee’ah brought that which is best for men and for women, and for the family and society. It does not impose restrictions on women as some enemies of Islam claim. Islam allows women to work, seek knowledge, engage in business, testify in court, uphold the ties of kinship, visit the sick, and so on, but it has set limits regarding her going out in order to protect her and to prevent the foolish from harassing her.

We say to the questioner:

Many western women, when they think about it and come to know the reality of Allaah’s laws concerning women, do not hesitate to declare their Islam and enter into the religion of the Prophets and the righteous.

In Islam, women are protected and looked after. That is not in return for her staying in the home only, rather that is because she plays a great role, which is taking care of her husband and raising and caring for children. This is an important role, because the soundness or corruption of society depends on the extent to which mothers are successful in their raising and teaching of their children.

One of the largest British insurance companies carried out a study on one million housewives, which produced amazing results. This study showed that the average full-time housewife spends 19 hours per day meeting the needs of her family, because she is the one who is raising the children, teaching them, looking after family members when they fall sick, and is responsible for the household budget.

In addition to that – looking at what the houswife’s value from a purely materialistic point of view, far removed from any emotional criteria – a woman who stays at home is the most valuable thing the family can have.

Op. cit., p. 118, 119

It has become clear to many wise women the serious danger posed by the false freedom that they are enjoying and they have finally realized where this path will lead them. It is stated in another study that:

80% of American women think that the freedom that women have gained in the last 30 years is the reason for the promiscuity and violence that are prevalent nowadays.

75% feel worried about the loss of values and the disintegration of the family.

80% have great difficulty in combining their responsibilities at work with their responsibilities towards their husbands and children.

87% said that if the clock was turned back they would consider the demands for equality as a social conspiracy against the United States and they would resist those who raise the banner of equality.

op. cit., p. 147

All it needs is for you to think about the matter a little, and look at real life, and you will see that hijab spares women from evil, harm and crimes. Islam has closed the door to such evils with its laws, including the requirement for women past the age of puberty to wear hijab.

Finally we would like to congratulate you on the fact that Allaah has granted you a Muslim husband, so that you will be able to see Islam in practice from him and his Muslim relatives, which may encourage you to enter Islam and which may remove the barrier of fear about entering this great and purely monotheistic religion. Also note that entering this final religion, which Allaah wants for all people, is a great honour of which you may be deprived if you delay and death then overtakes you. So hasten to enter Islam, with submission to the will of Allaah, with eagerness and delighting in this blessing of Allaah.

You should note that if you fall short in your observance of hijab because your human weakness or you feel embarrassed in front of your people, this is regarded as a sin. That should not prevent you from doing the great good deed which will lead you to Paradise and save you from Hell, namely embracing Islam. You should also note that the Shaytaan (Satan) is the enemy of all the sons of Adam, and he is the one who is stirring up these doubts in order to prevent you from entering this religion, so that he can increase the number of those who will follow him to Hell. So be strong and courageous in making the decision that will lead to eternal happiness, by Allaah’s leave. We ask Allaah to help you and to give you the will power to enter Islam as our sister in Islam, and to share this blessing. We thank you for your confidence in us.

And Allaah is the Guide to the Straight path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4492. Wearing gold on which Aayat al-Kursiy is engraved or which is in the shape of an eye or hand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Wearing gold on which Aayat al-Kursiy is engraved or which is in the shape of an eye or hand

Many people give as a gift a piece of gold on which is engraved Aayat al-Kursiy or the name of Allaah or the phrase “Allaah jalla jalaaluhu”, or another type which is in the form of a hand, eye or heart, or which contains blue beads. My question is: which of these are haraam, and why? What should the Muslim do if he is given such items as a gift?.

Praise be to Allaah.

Firstly:

It is not prescribed to write Aayat al-Kursiy or the name of Allaah on pieces of gold that are to be worn, because that is a kind of disrespect. It may also be an imitation of the Jews and Christians who hang up or wear things that they revere, such as the cross etc.

There is a concession allowing writing names on rings, even if the name includes the name of Allaah, such as Abd-Allaah or ‘Abd al-Rahmaan. Similarly there is nothing wrong with writing useful words on a ring even if they include the name of Allaah, such as al-hamdu Lillah (praise be to Allaah), tawakkaltu ‘ala Allaah (I put my trust in Allaah) etc. Many such reports have been narrated from the Sahaabah and Taabi’een. Some examples have been mentioned in the answer to question no 68805

The Standing Committee for Issuing Fatwas was asked: We sell hearts in which the name of Allaah is written, which are bought by Arabs and non-Arabs of every kind. We may tell the Arabs that it is haraam to take them into the toilet. Please advise us on the ruling on selling them.

They replied: Selling jewellery on which the name of Allaah is written is not permissible, unless it is erased from it. A similar question was submitted to the Committee which they answered in Fatwa no. 2077, the text of which is as follows:

We attach with out letter some gold jewellery on which is written the name of Allaah. This jewellery is used by our Muslim women as an adornment only. A while ago our brothers in the Committee for the Enjoining of Virtue and Elimination of Vice (enjoining what is good and forbidding what is evil) told us that using this jewellery is haraam, because the name of Allaah is written on it. We tell you that this jewellery is only used by Muslims as an adornment, unlike the women of the Jews and Christians, as the Christians wear jewellery on which there are pictures of the cross and images of idols, and the Jews wear jewellery on which there are pictures of the star of David. We hope that you can explain this issue.

They replied as follows: Since this jewellery has the name of Allaah written on it and is intended for Muslim women to wear around their necks, as Christian women wear a cross and Jewish women wear a star of David, and since things on which the name of Allaah is written may be worn to ward off harm or bring benefits, or for other purposes, and wearing it may expose it to disrespect such as if a person sleeps in it and rolls on top of it, or wears it in places where it is makrooh to take anything in which is written the words of Allaah or the name of Allaah, the committee thinks that it is not permissible to use this jewellery on which the name of Allaah is written, so as to avoid imitation of the Christians and Jews whom the Muslims are forbidden to imitate, and so as to block the means that may lead to evil, and so as to protect the name of Allaah from disrespect, and because of the general meaning of the prohibition on wearing amulets. End quote from Fataawa al-Lajnah al-Daa’imah (13/473)

Secondly:

There is nothing wrong with wearing gold in the shape of a heart, but if it is in the shape of a hand or eye, or it contains blue beads, then it should not be worn, because they wear these things or hang them up in the belief that they ward off the evil eye or bring good luck. Even if a Muslim does not wear them on the basis of such corrupt beliefs, he still should not wear them, because by doing so he is imitating those who wear them for these reasons, and that may lead people to think badly of him, as they will think that he is wearing it to ward off the evil eye. So it is not permissible to wear them in that case. This comes under the heading of wearing amulets, which is forbidden.

Ahmad (17458) narrated from ‘Uqbah ibn ‘Aamir al-Juhani (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever wears an amulet has associated something with Allaah (shirk).” Classed as saheeh by al-Albaani in Saheeh al-Jaami’.

Ahmad also narrated (17440) that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever wears an amulet, may Allaah not fulfil his need, and whoever wears a sea-shell, may Allaah not give him peace.” Classed as hasan by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

An amulet is something that is worn to ward off the evil eye and protect against disaster.

Al-Khattaabi (may Allaah have mercy on him) said: An amulet is a bead that they used to wear in the belief that it could ward off disaster.

Al-Baghawi (may Allaah have mercy on him) said: Amulets are beads that the Arabs used to put on their children to protect them against the evil eye. This was declared false by sharee’ah. See: al-Ta’reefaat al-I’tiqaadiyyah, p. 121.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Sea-shells were taken from the sea and worn to ward off the evil eye. They say that if a person wears this shell he will not be affected by the evil eye or by the jinn.

With regard to the phrase “may Allaah not give him peace” it was said that it means, may Allaah not give him tranquility, and the opposite of tranquillity is anxiety and grief.

And it was said: May Allaah not let him achieve any good, thus he is given the opposite of what he was asking for..

The phrase “has associated something with Allaah (shirk)” refers to major shirk, if he believes that the amulet itself bring benefits or wards off harm without the command of Allaah. Otherwise it is minor shirk.

End quote from al-Qawl al-Mufeed Sharh Kitaab al-Tawheed (1/189).

Whoever is given a gold item of this type should not wear it. He may sell it but he should erase some of its markings before selling it so that it cannot be worn, and has to be melted down and made into something new.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4493. He writes the name of Allaah on the workers’ caps to remind them of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

He writes the name of Allaah on the workers’ caps to remind them of Allaah

Is it permissible that I write tasbeeh and adhkaar on the hats of those who work in industrial associations? I do this in order to remind them of Allah. But I was told that it belittles Allah’s name.

Praise be to Allaah.

The name of Allaah should not be written on these caps, so as to protect His name from being disrespected and so as to free the wearer of any inconvenience, because he may need to go to the toilet wearing this cap, and it may be difficult for him to take if off every time he wants to do that.

The way in which the name of Allaah may be disrespected in this case is that the cap may be worn and taken off and placed on the floor and so on, and it may be affected by dirt such as dust and sweat, or the wearer may do something that Allaah has forbidden and disallowed, such as smoking or backbiting about people, when he is wearing the name of Allaah written on his head.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said concerning the ruling on putting Qur’aanic verses on clothing: If the aim of that is to exhort and remind people, we do not find that in the gatherings where verses of Qur’aan are present (e.g. on the walls), we do not find that they increase people’s piety or awareness of Allaah, rather in some of these gatherings we see that evils are committed, where people smoke and backbite about others and eat their flesh, and the book of Allaah is above their heads, but they are gatherings in which Allaah is disobeyed. End quote from Liqaa’aat al-Baab il-Maftooh (2/54).

And Allaah knows best.

slam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4494. He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

He wants to marry her but she does not wear niqaab. Should he go ahead and propose or should he look for someone else?

I am a young Arab man who lives according to our Arab traditions, or what is known as a good attitude and etiquette, but this commitment has nothing to do with adhering to Islamic teachings, because in our country adhering to tradition does not contradict listening to music, mixing, dealing with riba-based banks and so on. I proposed marriage to a girl in the same environment that I am living in, and her family have been friends of my family for a long time. They all approved of the marriage since they know that we are both of good character. But my problem, unfortunately, started when I began to read about the rules on marriage in Islam and I started to reduce mixing and to pray regularly in the mosque and let my beard grow and not deal with riba-based banks and not listen to music and so on. Now both families are regarding me as an extremist, except those on whom Allaah has mercy, and they started to make this girl afraid of me, even though she loves me very much and has told them all about that many times. The girl wants to be committed but she is not able to do some things such as wearing niqaab or covering the face. So she too regards these things as signs of extremism in religion, as her family do.

Should I forget about this girl who is of good character and proper etiquette and who is keen to pray and recite the adhkaar of the Messenger (peace and blessings of Allaah be upon him) and is trying to be committed, and who loves me and tells others of that, and does not want to lose me, but she is unable to do some things that have to do with religion, such as covering her face, and look for someone else who is committed but whose family and behaviour I do not know and my judgement of her will be only according to what I hear from those who know her family and behaviour?.

Praise be to Allaah.

We ask Allaah the Almighty to make us and you steadfast in adhering to His religion, and to bless us and you with more obedience and righteousness.

With regard to what you are asking about, it is better for you to stay with this girl towards whom your heart is inclined, and who feels likewise about you, and who has no faults that would cause you to leave her. All that there is, is that she needs a little care and encouragement and sound Islamic education to accept and follow the commands of Allaah.

A lot of that may come after marriage, especially if you treat her nicely and move her into a better environment than the one she is in, which is what we advise and encourage you to do.

There is no reason why a woman who loves her religion and is obedient to her husband should not respond to the command of Allaah as regards her clothing, especially since this will make her husband love and respect her more.

Her refusal to wear niqaab may be because of the lies fabricated by some of those who are ignorant and who follow their own whims and desires, who say that the niqaab is a custom inherited from the Jaahiliyyah and that it was not brought by Islam. You should explain to her the ruling on a woman covering her face, with evidence from the Qur’aan and Sunnah, and tell her that the scholars are unanimously agreed that this ruling is prescribed in Islam.

Remind her of the Sahaabi women who hastened to tear their aprons so that they could cover their faces after the verse of hijab was revealed, and encourage her to have righteous friends. Tell her that this world is transient and soon each of us will meet our Lord with our deeds.

Neither you nor she should worry about what your families will say. As for such environments where the rulings of Islam are not known and people cannot differentiate between proper adherence to Islam and extremism no attention should be paid to them or to what they say about one who adheres to the path of righteousness.

If your wife does not respond to the Islamic injunction to cover the face, then be patient with her, and try to convey the message to her in some other way, such as from another women who is involved in da’wah, or by means of tapes and books by scholars whose knowledge and religious commitment can be trusted.

Seek the help of Allaah and persist in calling upon Him, asking Him for support and help to establish a household based on what our Lord loves and is pleased with.

Show her the answer to question no. 21134, which speaks of the obligation to wear niqaab according to the Qur’aan and Sunnah.

And please see question no. 20343 which speaks of the husband’s duty to advise his wife and how he may do so.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4495. Is it permissible for the spouses to be naked when having intercourse without any cover?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Is it permissible for the spouses to be naked when having intercourse without any cover?

I was told by Islamic teacher that "janaba" or intimacy of spouses is not permitted if uncovered by sheet or blanket, because angels who are present are ashamed and insulted by naked bodies of spouses in state of janaba. So spouses must cover their bodies with blanket during intimacy and must not uncover naked bodies. I am really confused, because I know ahadeeth which are opposite of it. I would appreciate if you solve this misunderstanding.

Praise be to Allaah.

Prohibition (tahreem) is an Islamic ruling which cannot be attributed to sharee'ah without sound shar'i evidence that is proven from the Book of Allaah or the Sunnah of His Prophet (peace and blessings of Allaah be upon him). The majority of Hanafi, Shaafa'i and Maaliki scholars are of the view that it is permissible for the spouses to be naked when having intercourse. The Hanbalis are of the view that it is makrooh to be naked and not covered when having intercourse, and they quote ahaadeeth as evidence for that, but none of them are sound, for example:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him be covered, for if he is not covered, the angels feel shy and depart, then if they have a child, the Shaytaan will have a share of him."

This was narrated by al-Tabaraani in al-Mu'jam al-Awsat (1/63), and by al-Bazzaar who classed it as da'eef (weak), as it says in Nasab al-Raayah, 4/247.

2 – It was narrated that 'Abd-Allaah ibn Mas'ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him cover and not be naked like donkeys."

This was narrated by al-Tabaraani in al-Mu'jam al-Kabeer, 10/196, and by al-Bayhaqi, who classed it as da'eef (weak) (7/193). Its isnaad includes Mandal ibn 'Ali, who is da'eef.

It was also narrated by Ibn Maajah (1921) from the hadeeth of 'Utbah ibn 'Abd-Allaah al-Sulami, who was classed as da'eef by al-Albaani in Irwa' al-Ghaleel, 2009.

3 – It was narrated that Abu Umaamah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "When one of you goes in unto his wife, let him cover himself and his wife, and not be naked like donkeys."

This was narrated by al-Tabaraani (8/164). Its isnaad includes 'Afeer ibn Ma'daan who is da'eef, as was stated in Majma' al-Zawaa'id, 4/293.

As it is established that these ahaadeeth are da'eef (weak), it is not valid to quote them as evidence that it is obligatory to be covered and to say that it is forbidden to be naked when having intercourse. The basic principle is that it is permissible for spouses to enjoy looking at and touching one another.

The majority of scholars have quoted as evidence that it is permissible the hadeeth of Bahz ibn Hakeem, from his father, from his grandfather, who said: I said, O Messenger of Allaah, with regard to our ‘awrah, what may we uncover of it and what must we conceal? He said: “Cover your ‘awrah except from your wife and those whom your right hand possesses (i.e., concubines).” I said, O Messenger of Allaah, what if the people live close together? He said, “If you can make sure that no one sees it, then do not let anyone see it.” I said, O Messenger of Allaah, what if one of us is alone? He said, “Allaah is more deserving that you should feel shy before Him than people.”

Narrated and classed as hasan by al-Tirmidhi, 2794; Ibn Maajah, 1920; Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

They also quoted as evidence a da'eef hadeeth, narrated from 'Abd-Allaah ibn 'Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Beware of being naked, for you have with you those who never leave you except when you defecate, and when a man goes in unto his wife, so feel shy of them and respect them."

Narrated by al-Tirmidhi, 2800. Its isnaad includes Layth ibn Abi Sulaym, who made mistakes and was classed as da'eef by al-Albaani in Irwa' al-Ghaleel, 64.

Conclusion: There is no saheeh hadeeth which says that it is forbidden to be naked when having intercourse with one's spouse, and the basic principle is that that is permitted, and there is proof that supports this basic principle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4496. Using drawings and pictures to learn medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

Using drawings and pictures to learn medicine

I am a medical student, and i wish to become a good doctor one day InshaAllah. Reguarding my education my problems are

1) My books contain figures of the human body both male and female, and I do not know if Hijab permits such knowledge to be learned,

2) As a student I have to cut open dead human bodies to study the various parts of the human body. I do not know if this is haraam or halaal

3) In exams students draw pictures of specific parts in their answers (not of the whole human body). I know the hadeeth that all picture makers will be in the fire, but i donot know if it is permissable to draw pictures for educational purposes.

Please advise me as I do not wish to go beyond the Islamic Shareeah.

Praise be to Allaah.

It is well known in our religion that the basic principle with regard to drawings and pictures of animate beings is that they are haraam, because of the many ahaadeeth in which it says that they are forbidden and warn against them. We have previously explained that in a number of questions on this site. Please see, for example, question no. 7222.

It is well known in the principles of fiqh on which there is consensus that in cases of necessity, forbidden things are permitted, so the ruling may change from prohibition to permission if that will lead to achieving one of the five necessities that Islam came to protect, which are: religion, life, physical health, honour and wealth.

Because medicine is one of the necessary sciences that people need, to such an extent that some scholars regarded it as a communal obligation, this means that some things are permitted which are basically forbidden, in order to fulfil this communal obligation.

Al-Nawawi (may Allaah have mercy on him) said in Rawdat al-Taalibeen (1/223):

With regard to sciences, some of them are a communal obligation, such as medicine. End quote.

Indeed, Muwaffaq al-Deen al-Baghdaadi narrated in his book al-Tibb min al-Kitaab wa’l-Sunnah (187) that Imam al-Shaafa’i said:

I do not know of any branch of knowledge, after knowledge of halaal and haraam, that is more noble than medicine. End quote.

Even if a doctor does not treat women except in cases of necessity, he must learn how to treat both sexes, because a woman may not be able to find a female doctor in a certain specialty or in a certain city. Also, knowledge of medicine is based on understanding the makeup of the human body, and the features of its various parts, and details of their functions. How well the doctor understands that will determine how well he knows medicine and how successful he is in ridding people of problems and diseases.

Hence there is nothing wrong with the doctor studying drawings that show the human body, whether they are of men or women, and there is nothing wrong – in sha Allaah – with using drawings in exams for students of medicine and life sciences, as that will help them to understand properly and learn this knowledge correctly.

In our religion it is permissible for women to treat men in cases of necessity.

It was narrated that al-Rubayyi’ bint Mu’awwidh (may Allaah be pleased with her) said: We were with the Prophet (peace and blessings of Allaah be upon him), bringing water, treating the wounded and carrying the slain back to Madeenah. Narrated by al-Bukhaari (2882).

Ibn Hajar said, commenting on this hadeeth in Fath al-Baari (6/52):

This shows that it is permissible for a non-mahram woman to treat a non-mahram man in cases of necessity. End quote.

In our religion there is also evidence which indicates that it is permissible to make pictures and images for children’s toys, because children need to play and learn. See the answer to question no. 9473.

In a Fatwa issued by the scholars of the Standing Committee, there is evidence which indicates that it is permissible to make pictures in cases of necessity, such as pictures to prove the identity of a person and the like. See the answer to question no. 34904 and 39806.

As for making pictures and drawing parts of the body separately, such as the head or the chest, many scholars are of the view that it is permissible. See the answer to question no. 13633.

All of the above indicates that it is permissible to use drawing and pictures in studying medicine, etc.

A similar fatwa has also appeared previously on our site in the answers to questions no. 10228 and 13716.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4497. The evidence that a man’s ‘awrah is from the navel to the knee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 2. Clothing, adornment and images ››

The evidence that a man’s ‘awrah is from the navel to the knee

I need to have some evidence from the sunnah of our beloved prophet that men's ‘awrah is from the navel to the knee. My friend is asking for the proof.

Praise be to Allaah.

There are many ahaadeeth which indicate that a man’s ‘awrah is the area between the navel and the knee (and the navel and knee are not part of the ‘awrah). See al-Majmoo’, 3/173; al-Mughni, 2/286

These ahaadeeth include the following:

1 – Abu Dawood (3140) and Ibn Maajah (1460) narrated that ‘Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not show your thigh, and do not look at the thigh of anyone, living or dead.”

2 – Ahmad (21989) narrated that Muhammad ibn Jahsh (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) passed by Ma’mar when I was with him, and his thighs were uncovered. He said: “O Ma’mar, cover your thighs, for the thigh is ‘awrah.”

3 – Ahmad (15502), Abu Dawood (4014) and al-Tirmidhi (2798) narrated from Jawhad al-Aslami that the Prophet (peace and blessings of Allaah be upon him) passed by him when his thigh was uncovered and he said: “Do you not know that the thigh is ‘awrah?”

4 – al-Tirmidhi (2798) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The thigh is ‘awrah.”

Shaykh al-Albaani said concerning these ahaadeeth in al-Irwa’(1/297):

Although their isnaads are not entirely free of weakness, they strengthen one another, because there is no narrator among them who may be regarded as suspicious, rather their weakness has to do with confusion and ambiguity. And there are similar reports which make one confident that the hadeeth is saheeh, especially since some of them were classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. And al-Bukhaari narrated it in a mu’allaq report in his Saheeh… But a number of these isnaads give the hadeeth strength, and raise it to the level of being saheeh, especially sincere there are similar, corroborating reports on the same issue. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (6/165):

Even though there is some weakness in the isnaads of these ahaadeeth, as there are gaps in the chain of narrators or there is some weakness in some of the narrators, nevertheless they support one another, and when taken as a whole they provide the required evidence. End quote.

The majority of fuqaha’ are of the view that these ahaadeeth should be followed and they stated that a man’s ‘awrah is from the navel to the knee. See al-Mughni, 2/284

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3. Images and image-making

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4498. Do the recording angels enter houses in which there are images?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Do the recording angels enter houses in which there are images?

The two Angels, where write our live of a book (good and bad things) arent come to the house with picture? When i pray and there is a picture. I must give Salaam to the angels(Taslim) and the angels aren't here, because there are pictures in the house?.

Praise be to Allaah.

Yes, the recording angels who write down the deeds of the son of Adam enter houses in which there are images. What is meant by the angels who do not enter a house in which there are images are the angels of mercy.

Al-Bukhaari (3226) and Muslim (2106) narrated from Abu Talhah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said; “The angels do not enter a house in which there is an image.”

Al-Nawawi (may Allah have mercy on him) said:

The scholars said: The reason why they do not enter a house in which there is an image is because it is a grievous sin, and it is competing with the creation of Allah, may He be exalted, and some of them are images of things that are worshipped instead of Allah, may He be exalted.

With regard to these angels who do not enter a house in which there is a dog or an image, they are the angels who go round with mercy, blessings and prayers for forgiveness. With regard to the recording angels, they enter every house and never leave the sons of Adam under any circumstances, because they are enjoined to list and record their deeds. End quote.

Sharh Muslim, 14/84

It says in Tuhfat al-Ahwadhi (8/72):

The words “the angels do not enter” mean: the angels of mercy, not the recording angels or the Angels of death. End quote.

Ibn al-Atheer (may Allah have mercy on him) said:

What is meant is the angels who travel about and not the recording angels and those who are present at the time of death. End quote.

Al-Nihaayah, 4/789.

Al-Suyooti (may Allah have mercy on him) said:

Al-Khattaabi said: What is meant is the angels who bring mercy and blessings, not the recording angels. End quote.

Sharh al-Nasaa’i, 1/141

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) was asked: Are his words “The angels do not enter a house in which there is an image or a dog” general in meaning and do they include the recording angels or not?

He replied: It seems that they are not included in this. End quote.

Fataawa wa Rasaa’il Muhammad ibn Ibraaheem, 1/169

The images which prevent the angels from entering a house are images of animate beings, apart from images that are deal with in a disrespectful manner.

Al-Khattaabi (may Allah have mercy on him) said: The angels do not enter a house in which there is a dog or an image that it is forbidden to keep. With regard to that which it is not forbidden to keep, such as a dog for hunting, farming or guarding livestock, or images that are not dealt with in a respectful manner (such as) those on carpets, pillows and the like, the angels are not prevented from entering because of them. End quote.

Tuhfat al-Ahwadhi, 8/72

Shaykh Ibn ‘Uthaymeen said: If the images are treated without respect, such as images on carpets or pillows, the majority of scholars are of the view that they are permissible. Based on that, the angels are not prevented from entering that place, because if they were prevented that would be not allowed. End quote.

Liqa’ al-Baab al-Maftooh, 85/6

With regard to praying in a place where there is an image, it is not permissible, unless the Muslim is forced to pray in that place and is not able to remove the image.

The scholars of the Standing Committee for Issuing Fatwas said:

Praying in places where these images are is not permissible except in cases of necessity. The same applies to praying in clothes on which there are images of animals; it is not permissible, but if he does it, his prayer is sound but he is committing a haraam action. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/705

For more information, the answer to question number 6390 and 130263

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4499. Ruling on drawing the face of the patient before doing cosmetic surgery on him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on drawing the face of the patient before doing cosmetic surgery on him

My question is with regards to the drawing of inanimate objects. I work as a doctor, and often we see patients with injuries/deficits etc on the face and therefore have to draw the face with features in the medical records to highlight these injuries etc.

I had read that it is forbidden to draw the face/facial features. In the case of medical records, to document injuries and so forth, would this be permissible Islamically? I cannot undo what I have now done, and am worried about the consequences of my actions.

Praise be to Allaah.

It is not permissible to draw or photograph animate beings such as humans, birds or animals. This has been discussed previously in the answer to question no. 8954.

An exception is made from that in cases of necessity, such as photographs for passports or ID cards, or photographs of criminals and the like.

That also includes what you have mentioned of drawing or photographing the face and whatever deformities or injuries are in it before doing surgery, and keeping the picture in the medical records. This is a case of necessity, in addition to the fact that the picture is incomplete. But in that case it should be limited to a photograph and should not be drawn, because drawing is more haraam than photography; the majority of fuqaha’ are of the view that it is forbidden to draw animate beings, whereas in the case of photography, there is a well-known difference of opinion among contemporary scholars concerning it.

Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allah have mercy on him) said:

If the picture is incomplete, such as a picture of the face or head or chest, and so on, and something is removed from the picture that represents a part of the body without which there can be no life, then the words of many fuqaha’ indicate that it is permissible, especially if there is a need for that, which is partial depiction. Whatever the case, people should fear Allah as much as they are able to and should avoid that which Allah and His Messenger have forbidden.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

End quote from Fataawa al-Shaykh Muhammad ibn Ibraaheem, 1/167.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4500. Rulings on images on the television

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Rulings on images on the television

Some of those who call people to Allah still have some reservations about images on televisions, hence they do not take part in TV programmes. What is your opinion on that?.

Praise be to Allaah.

Yes, there are undoubtedly people who have reservations about that, namely using images produced by cameras for the purpose of broadcasting on television and they have reservations about spreading knowledge via television. That varies according to what Allah has given to people of knowledge, understanding and insight, and examining end results. Those who have knowledge and feel at ease working in television and conveying the message of Allah, will have their reward with Allah. Those who are confused about the matter and whose hearts are not at ease with that, we hope that they will be blamed.

Personally, I believe that the one whose heart Allah puts at ease concerning this issue and whom Allah helps to do that, this serves a great interest -- which is spreading religion and guiding people to good -- and the harm resulting from the images produced for that purpose it is a minor harm which is insignificant when compared with the great interest that is achieved, namely conveying the message of Allah to the people, teaching the people the laws of Allah and guiding people to good, so that that the followers of falsehood will not have this field to themselves and will have all these facilities to themselves to spread their call to falsehood. We ask Allah to keep us safe and sound. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/703

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4501. Sending pictures of the traveller to reassure people that they are fine is not a case of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Sending pictures of the traveller to reassure people that they are fine is not a case of necessity

My wife is staying with me in Saudi and she wants to send a picture to her parents in Egypt in order to reassure them that she is fine. But I have heard a fatwa stating that making images with cameras is haraam. Is this a case of necessity which makes a haraam thing permissible?.

Praise be to Allaah.

This is not a case of necessity and she should not send her picture to her mother or anyone else. This is not necessary. She can write to them and speak to them on the phone, praise be to Allah. As for sending a picture, it is not permissible. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 1/435

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4502. Is it permissible to publish images of animate beings in cases of necessity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible to publish images of animate beings in cases of necessity?

I know that putting images of animate beings in chat rooms is haraam and I have read the fatwa. But there are some situations which require putting explanatory images, such as first aid, where it is essential to put pictures which explain the position of the first aider and patient when carrying out first aid. Similarly topics about smoking need images to explain how smoking affects the patient, and images are needed to explain the suffering of people in Gaza, and so on. What is the ruling, may Allah bless you?.

Praise be to Allaah.

In our site we have favoured the view that photographic images of animate beings are haraam and it is most likely that they are included in the hadeeths which forbid image making and the hadeeths which criticise the image makers, who will be the most severely punished of people on the Day of Resurrection.

Nevertheless, our fuqaha’ have stated that if there is a need or necessity, there is nothing wrong with making images and there is no sin on the image maker in that case, because cases of necessity make forbidden things permissible.

We have already discussed on our site matters that have to do with cases where making images is permissible because of need or necessity, such as the following:

It is permissible to take pictures of criminals or suspects to identify them. See the answer to question number 34904.

It is permissible to take pictures of traffic accidents in which people appear. Question number 1747.

It is permissible to take pictures of patients and show the pictures in medical conferences. Question number 10228.

It is permissible to use pictures and drawings when teaching medicine. Question number 40054.

It is permissible to keep and carry gold currency that includes images. Question number 22390.

It is permissible to use images for teaching children. Question number 13716.

Based on that, we do not think that there is anything wrong with using pictures for teaching first aid, warning of the dangers of smoking, or to publicise the horrors of the Zionist occupation and their crimes in occupied Palestine, whilst trying to avoid depicting the face if possible, or erasing it, and also avoiding pictures of women.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4503. Is it permissible to draw animate beings and then erase them for fun?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible to draw animate beings and then erase them for fun?

What is the ruling on drawing animate beings for fun and then erasing them straight away?.

Praise be to Allaah.

The texts of sharee’ah indicate that it is haraam to make images and that the image makers are cursed, and they state that they will be the most severely punished of people on the Day of Resurrection.

Al-Bukhaari (5347) narrated that Abu Juhayfah (may Allah be pleased with him) said: The Prophet (blessings and peace of Allah be upon him) cursed the image makers.

Al-Bukhaari (2225) and Muslim (2110) narrated that Sa’eed ibn Abi’l-Hasan said: A man came to Ibn ‘Abbaas and said: I am a man who makes these images; advise me about that. He said to him: I heard the Messenger of Allaah (blessings and peace of Allah be upon him) say: “Every image maker will be in Hell, and for every image that he made, a soul will be created which will punish him in Hell.” Ibn ‘Abbaas said: If you must do that, then make (images of) trees and inanimate things.

According to another version: “Whoever makes an image in this world will be commanded to breathe the soul into it on the Day of Resurrection, and he will not be able to do that.”

And it was narrated that ‘Abd-Allaah ibn Mas’ood (may Allah be pleased with him) said: I heard the Prophet (blessings and peace of Allah be upon him) say: “The people who will be most severely punished on the Day of Resurrection will be the image-makers.” Narrated by al-Bukhaari (5950) and Muslim (2109).

The scholars of the Standing Committee for Issuing Fatwas said:

Whatever is images of animate beings such as insects and other living beings is not permissible, even if it is drawn on a blackboard or on paper, and even if the purpose of it is to help in teaching, because it is not essential and because of the general meaning of the evidence concerning that. Whatever is not an animate being, it is permissible to draw it for teaching and other purposes. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/685.

They also said:

What is prohibited is making images of animate beings, whether that is engraving or painting on walls or fabric or paper or woven cloth, and whether it is done with a feather or a pen or other equipment, whether the thing is drawn as it is or whether some imaginary element is introduced, so it is made smaller or larger or more beautiful or more ugly, or it is drawn as a stick figure. End quote.

Fataawa al-Lajnah al-Daa’imah, 1/696

Shaykh Muhammad ibn Ibraaheem (may Allah have mercy on him) said:

One of the most serious of evils is making images of animate beings and keeping them and using them. There is no difference between that which is three dimensional and that which is on paper, whether it is produced by machines or otherwise. This meaning was mentioned by al-Nawawi in Sharh Saheeh Muslim, and he mentioned that it is the view of the four imams. The hadeeths which emphatically warned against that are well known. End quote.

Fataawa Rasaa’il Muhammad ibn Ibraaheem, 13/173.

Shaykh Ibn ‘Uthaymeen said:

Making images of animate beings, whether they are human or otherwise, is undoubtedly haraam and is a major sin, because it is proven that the one who does that is cursed by the Messenger of Allah (blessings and peace of Allah be upon him). This is clear, whether they are three-dimensional or drawn by hand. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen (2/288).

Thus it is clear that drawing animate beings is a major sin, and whatever is like that, it is not permissible to do it for fun. Fun cannot be by doing that which Allah has forbidden. Rather what the believer has to do is refrain from doing it, in obedience to Allah and His Messenger (blessings and peace of Allah be upon him).

If you must draw, then as Ibn ‘Abbaas (may Allah be pleased with him) said, draw trees and things that are not animate beings.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4505. His father took pictures of him when he was small relieving himself and taking a bath, and his siblings can see them now!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

His father took pictures of him when he was small relieving himself and taking a bath, and his siblings can see them now!

My father took pictures of me when I was small in the bathroom, when I was relieving myself and taking a bath. Now that I am older, my siblings watch the video and laugh at me, and in fact it is offensive. What is the ruling on that?.

Praise be to Allaah.

Firstly:

Contemporary scholars differed concerning the ruling on making photographic and video images. In the answers to questions no 10326 and 12786 we stated that the correct view is that both are haraam, if the images are of animate beings.

In the answer to question no. 10668 we stated that it is haraam to take pictures even if it is for the sake of memories.

If this is the view of scholars concerning pictures even if they are of children who are praying, then it is more likely to be haraam if they are pictures of children relieving themselves or taking a bath naked!

Many people are heedless about this issue, and they take pictures of their daughters when they are small, then when they grow up and get married, those pictures are passed around, and people look at them. Would that this was limited only to mahrams, but they are even passed to non-mahrams! And it becomes difficult to collect these pictures and video tapes to destroy them. The same may be said with regard to taking pictures of boys when they are naked and taking a bath. As for taking pictures of them when they are relieving themselves, then this combines the prohibition on taking pictures and uncovering the ‘awrah at one time, and no one should look at them. This is an action which is contrary to modesty and chastity, and sound fitrah (human nature).

What parents must do is immediately hasten to destroy the pictures that they are keeping of their children – male and female – and especially those in which they are in a state in which it is not appropriate for anyone to see them. This is what we advise your father to do. He has to respect the prohibition on seeing ‘awrahs and pay attention to your feelings about showing these pictures and films to your brothers and other people.

Even if we assume that making pictures is permissible in principle, and that making images of such scenes is halal, the parents have no right to keep such pictures and show them to others now that you have reached this age and are upset by that, or it causes others to make fun of you.

If he does not respond, then ask your brothers not to look at these pictures and films; may Allaah rid you of this problem and relieve you of this worry and distress.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4506. Ruling on putting pictures of people or children on chat or e-mail

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on putting pictures of people or children on chat or e-mail

What is the ruling on putting pictures of people or children on chat or e-mail?.

Praise be to Allaah.

Images of animate beings that have been drawn by hand or three-dimensional images are haraam and are included in the texts which contain a warning of punishment for the image makers.

For more details on that please see the answers to questions no. 34839, 10668, 39806.

With regard to images made by machines, which are called photographic images, there is a difference of opinion among the scholars concerning them. What seems to us to be the correct ruling is that they come under the ruling on images that is mentioned above.

For more information please see the answers to questions no. 22660 and 8954.

From the above, it may be known that it is not permissible to put the image of a child or any other animate being in e-mail or on chat rooms and the like. The prohibition is even more emphatic if the picture is of a female or if the picture is of a handsome man who is aiming to put it there to attract girls and women. Such actions are not permissible even according to those who allow photographs, because this usage causes obvious evil and corruption.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4507. Ruling on stuffing animals and birds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on stuffing animals and birds

Some people have animals and birds stuffed, by putting salt, Dettol, cotton and other materials inside them, then they put them in their living rooms for decoration. What is the ruling of the pure sharee’ah concerning that?

Praise be to Allaah.

It is not permissible to do such things because it is a waste of money and because it is a means of becoming attached to that stuffed animal and thinking that it wards off evil from the house and its occupants, as some ignorant people think. And it is also a means that leads to people hanging up pictures of animate beings, following the example of the one who had the animal stuffed, thinking that it is an image. The Standing Committee for Research and Issuing Fatwas, under my leadership and with my participation, issued a fatwa to this effect. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 426.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4508. She wants to hang up her graduation photo in the room where men sit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

She wants to hang up her graduation photo in the room where men sit

I'm going to be graduating soon and it's a family tradition for the pictures of the graduands of the family to be put on a wall in our living room at home,InshaAllaah my family intend to come from overseas for my graduation and they'll probably expect me to wear make-up e.t.c and to have a potrait taken which will be added to the wall at home,the thing is,we have male family friends who sometimes sit in the sitting room so they'll see my picture.I've told my mother it's haraam to have pictures in the house,but she doesn't want to know and wether or not I put my potrait on the wall there'll still be pictures everywhere and I won't have the right to remove them.InshaAllaah they won't be able to force me to wear make-up,but my NOT doing a potrait will probably upset them and they might think they've come all the way for nothing as it will seem to them like I'm not making an effort.So InshaAllaah what do you suggest I do?

Praise be to Allaah.

The most correct view is that making photographic images comes under the general prohibition of making images of animate beings. The matter is more serious if the picture is of a woman (and men look at it) because of the fitnah and evil involved in that. The fact that people will be angry does not make these haraam things permissible. The anger of Allaah is that which most deserves to be feared. If Allaah knows that His slave is sincere, He will be with him. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever seeks to earn the pleasure of Allaah even though that makes people angry, Allaah will be pleased with him and will make the people pleased with him.”

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4509. Buying illustrated women’s fashion magazines

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Buying illustrated women’s fashion magazines

What is the ruling on buying magazines in which there are pictures of women, in order to adopt some fashions which are in accordance with our sharee’ah, and ignoring whatever goes against it?

Praise be to Allaah.

It is not permissible for you to buy these magazines in which there are pictures of different fashions because they contain fitnah (temptation) and because this serve to propagate these harmful magazines. You should be content with whatever women in your country wear.

From Fataawaa al-Lajnah al-Daa’imah, 13/75

Created with the Personal Edition of HelpNDoc: Free EPub producer


4510. Ruling on keeping pictures and children’s toys

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on keeping pictures and children’s toys

We know from Hadith that the Angels do not enter into a house where pictures/phograhps of living things (humans or animals )are displased.

What is the ruling for keeping the photographs of family relatives and pictures appearing in magazines/news papers etc. and toys like dolls and sruptures of animals.

Your kind reply based on teaching of Quran and Hadith is most kindly requested. May Allah bless you for this act of kindness.

Praise be to Allaah.

Firstly:

Image-making is of two types: one by hand and the other by means of machines.

Image-making by hand is haraam, and is in fact a major sin, because the Prophet (peace and blessings of Allaah be upon him) cursed the one who does it. He did not differentiate between images that have a shadow (i.e., three-dimensional) or those that are simply drawn (two-dimensional), according to the more correct scholarly opinion, because of the general meaning of the hadeeth.

With regard to image-making by means of machines, i.e. cameras, there is a difference of opinion among the later scholars on this matter. Some of them forbid it and some of them allow it.

In order to be on the safe side, it is better to avoid that, because it is one of the doubtful areas. And whoever is careful with regard to doubtful matters will protect his religious commitment and his honour. But if he needs to do that for a specific purpose such as proving his identity, there is nothing wrong with that because if there is a need, the matter is no longer doubtful.

Secondly:

With regard to keeping pictures, this is also of two types:

The first type is keeping images that are three-dimensional. Keeping them is haraam. Ibn al-‘Arabi narrated that there is consensus on this point. See Fath al-Baari, p. 388, vol. 10). He said: This consensus has to do with things other than girls’ dolls.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “I used to play with dolls in the presence of the Prophet (peace and blessings of Allaah be upon him) and I had friends who would play with me. When the Messenger of Allaah (peace and blessings of Allaah be upon him) entered they would hide themselves and he would call them to come and play with me. Narrated by al-Bukhaari, no. 5779; Muslim, no. 2440.

The second type is images that are not three-dimensional. These are of different types:

1- Those that are hung up to be venerated and respected, as in the case of pictures of kings, presidents, ministers, scholars etc. This is haraam because it involves exaggeration about a created being.

2- Those that are hung up for the sake of memory, such as hanging up pictures of one's friends. This is also haraam, because of the hadeeth narrated in Saheeh al-Bukhaari from Abu Talhah (may Allaah be pleased with him), who said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘The angels do not enter any house in which there is a dog or an image.’” Narrated by Muslim, no. 2104).

3- Those that are hung up for the purpose of adornment. These are also haraam because of the hadeeth of ‘Aa’ishah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came back from a journey and I had hung a patterned curtain on which there were images over (the door of) a room of mine. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he tore it and said, ‘The most severely punished of the people on the Day of Resurrection will be those who tried to imitate the creation of Allaah.’” She said: “So I made it into one or two cushions.” Narrated by al-Bukhaari, no. 5610; Muslim, no. 2107.

4- Those that are treated with disrespect, such as images in carpets and pillows. Al-Nawawi narrated from the majority of scholars among the Sahaabah and Taabi’een that these are permissible.

5- Those that have unfortunately become widespread and are difficult to avoid, such as images engraved on coins etc which have become a problem for the Muslim ummah. It seems to me that there is no sin on the one who acquires these without wanting to acquire images.

Thirdly:

With regard to dolls that children play with:

An exception is made in the case of children’s toys, which are not regarded as haraam or makrooh. But what are the toys which are exempted? We know that the toys of the past did not have eyes and lips and noses as they do nowadays. I think it is better to avoid these toys and limit oneself to those the kind of toys that were known previously.

See Fataawa al-‘Aqeedah by Shaykh Ibn ‘Uthaymeen, p. 66, 663, 679

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4511. Exemption of (baby) dolls from the ruling on haraam images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Exemption of (baby) dolls from the ruling on haraam images

I have read all your answers regarding pictures for children. In my home, we have no pictures or animate (2-D and 3-D) figures, apart from these for children. In answering a question about photos, you stated no 3-dimensional images were allowed. Can you please explain the tradition where Aisha (May Allah be pleased with her) had a small toy unicorn (or similar) that she played with as a child, and the Prophet did not stop her.

Please answer this question, as all practising muslims I know have toys for their children. We all seek the right path of Islam.

Praise be to Allaah.

Those toys which are made of wool are not considered to be images, because they do not have a head apart from a piece of wool, and it does not have the features of the face such as eyes, nose, mouth or ears. If an image does not have a head or any facial features, it is exempt from the ruling prohibiting images.

Even if we assume that it is an image, this does not mean that all images are permitted. Rather it is an exemption from the prohibition for a legitimate shar’i purpose, which is to teach girls how to care for babies and to develop maternal feelings in their hearts, in order to prepare them for the future.

Most of the scholars have exempted the making of girls’ toys from the prohibition on making images and statues. This is the view of the Maalikis, Shaafa’is and Hanbalis. Al-Qaadi ‘Iyaad narrated that most of the scholars said that this is permissible, and he was followed in that by al-Nawawi in his commentary on Muslim. He said: “Exempted from the prohibition on making images that have a shadow are things that are used as toys for girls, because of the exemption that was narrated concerning that. This means that it is permissible, whether they are toys in the shape of people or animals, three-dimensional or otherwise, and whether they are supposed to represent real animals or not, such as a horse with wings…

The majority of scholars quote as evidence for this exemption the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) in which she says:

“I used to play with dolls in the house of the Prophet (peace and blessings of Allaah be upon him). I had friends who used to play with me. When the Messenger of Allaah (peace and blessings of Allaah be upon him) came in, they would hide themselves, then he would call them to join me and play with me.”

According to another report, she said that the Messenger (peace and blessings of Allaah be upon him) came back from the battle of Tabook or Khaybar, and there was a curtain in her alcove. The wind blew and lifted the curtain, showing some dolls with which ‘Aa’ishah was playing. He said, “What is this, O ‘Aa’ishah?” She said, “My daughters.” Among them he saw a mare with wings made of leather.” He said, ‘And what is this that I see in the midst of them?” She said, “A mare.” He said, “What is this on it?” She said, “Wings.” He said, “A mare with wings?” She said, “Have you not heard that Sulaymaan had a horse with wings?” She said, the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled so broadly that I could see his eyeteeth.

The Maalikis, Shaafa’is and Hanbalis interpreted this as an exemption for making toys because of the necessity of educating girls in how to bring up children. This interpretation is obvious if the toy is in the form of a human, but it is not obvious if it is in the form of a horse with wings. Hence al-Haleemi used this report and others to support his argument. He said: “There are two benefits of that in the case of girls, one immediate and one which comes later. The immediate benefit is that they have fun, which is one of the most effective means of child development. If a child is well taken care of and feels happy and content, his development will be stronger and better. That is because joy energizes the mind, which in turn energizes the soul, and that has an effect on the body and produces physical strength. The benefit which is seen later on is that through that (play), the girls learn how to deal with children, love them and feel compassion for them, and that becomes second nature to them, so that when they grow up and see for themselves the things they used to play at, they will find that the compassion they used to play at is something very real indeed. Ibn Hajar quoted in al-Fath from someone who thought that making toys was haraam, and that it had been permitted at first but was then abrogated by the general prohibition on making images. He responded by noting that the abrogation could have been the other way round and that the permission to make toys came later, on the grounds that in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) about her toys, there is the indication that this happened at a later date, because it mentions that this happened when the Prophet (peace and blessings of Allaah be upon him) came back from Tabook. So the apparent meaning is that it happened later on. (al-Mawsoo’ah al-Fiqhiyyah – Maaddat al-Tasweer)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4512. Hanging up images if they are small and indistinct and not clear at all

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Hanging up images if they are small and indistinct and not clear at all

What is the correct opinion about pictures that we can sell in Mekka or Madina or anywhere with the mosqué of the prophet ( ) or the ka'ba and we can see people around the mosque in soudjoud or walking but in small size. Can we put it on the wall or not ?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is nothing wrong with it. And Allaah knows best.

Shaykh Muhammad ibn Saalih

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4513. Is video taping a wedding party haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is video taping a wedding party haraam?

Insha Allaah i am getting married soon and i would like to know if video taping the wedding would be haraam. I know that taking pictures via a camera is haraam but i would like to know if video taping falls under the same category as photography. There are people who would like us to video tape the wedding but my intended and i would not like to compromise with picture taking, so we were wondering if we could video tape it instead..

Praise be to Allaah.

One of the evil actions that takes place during parties and celebrations is taking pictures of women. It is haraam whether the pictures are taken with a video camera or a regular camera, but taking pictures with a video camera is worse.

The Prophet (peace and blessings of Allaah be upon him) forbade one woman to describe another to her husband as if he can see her – as it says in al-Saheehayn – so taking pictures – especially on video – is undoubtedly worse than simply describing, because the woman can be seen in a real sense, not just in the imagination.

This, naturally, applies if the pictures are of women only. But if the gathering is mixed then there is another sin as well as the sin of making pictures. Usually in women's gatherings on such occasions they compete in wearing short and revealing clothes. So taking such pictures and distributing them leads to the spread of immorality and sin and encourages such things, and makes people start to take the matter lightly. What should a woman do if she does not want her picture to be taken at all, then her picture is taken of her in all her finery? What should a woman do whom Allaah has guided after she went astray, and pictures of her at parties are in circulation?

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

In addition to the reservations about taking pictures at wedding parties as mentioned above, there is a very serious reservation which is:

We have heard that some women bring cameras with them to take pictures of this celebration, and I do not know what justification these women have for taking pictures at these parties which are then spread among the people, intentionally or otherwise. Do those who take the pictures think that anyone approves of their actions? I do not think that anyone approves of what they do; I do not think that anyone would like his daughter’s or wife’s picture to be taken and kept by those misguided women to show to whomever they want, whenever they want? Would any of you agree for his mahrams’ pictures to be in the hands of other people, to be a source of mockery if they are ugly and a provocation of desire if they are beautiful?

We have even heard of something that is worse than that: that some people bring a video camera to these parties to take moving pictures, and they watch it themselves or show it to others every time they want to enjoy looking at these scenes.

We have also heard that some those who go to these parties and videotape them are young men, who mix with women at these parties or they sit alone with them, and no wise person who has any knowledge of the sources of sharee’ah will doubt that this is evil and is haraam, and that it is stooping to the lowest level of imitating the kuffaar.

Friday Khutbah in the Jami’ Mosque of ‘Unayzah, entitled Munkaraat al-Afraah Mahaadhir Laylat al-Zafaaf.

And the Shaykh also said:

With regard to taking pictures of events, no wise person will doubt that this is reprehensible, and no wise person – let alone a believer – would agree to let his mahrams’ pictures be taken – mothers, daughters, sisters, wives – to be a product to be shown to everyone or be viewed for the enjoyment of any immoral person.

Even worse than that is videotaping events, because this is like a living picture with sound. This is something that will be denounced by every person of sound mind and proper religious commitment, and we cannot imagine that anyone who has a sense of modesty and faith would allow it.

Fataawa ‘Ulama’ al-Balad al-Haraam, p. 439.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4514. What is the proper way to erase forbidden images?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

What is the proper way to erase forbidden images?

The Prophet ordered that all images be destroyed.

Is it sufficient to erase just the eyes, or the face, or the head ?

Praise be to Allaah.

The image is the face, which must be erased so that the image disappears, because the Prophet (peace and blessings of Allaah be upon him) forbade striking the “image”. (Narrated by al-Bukhaari).

The meaning is that it is forbidden to strike the face, as was explained in other ahaadeeth. The fact that “image” means the face means that the facial features must be erased. And Allaah knows best.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4515. Ruling on immoral magazines

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on immoral magazines

What is the ruling on publishing magazines in which uncovered women appear in a tempting way and which deal with news of actors and actresses? What is the ruling on people who work for these magazines and help to distribute them, and on those who buy them?

Praise be to Allaah.

It is not permissible to publish magazines that contain pictures of women or that propagate zinaa (unlawful sexual activity), immorality, homosexuality, drinking alcohol or other forms of falsehood. It is not permissible to work as an editor, writer or distributor for such magazines, because this involves co-operating in sin, spreading mischief throughout the land, calling for the corruption of society and propagating promiscuity. Allaah says (interpretation of the meaning): “… help one another in righteousness and piety, but do not help one another in sin and transgression. And fear Allaah. Verily Allaah is Severe in punishment.” [al-Maa’idah 5:2]. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls to right guidance will have a reward equal to that of the one who follows it, without it detracting in the least from his reward; and whoever calls to misguidance will bear sin equal to that of the one who follows it, without it detracting in the least from his sin.” (Reported by Muslim in his Saheeh, 4831).

The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle, with which they beat the people, and women who are clothed yet naked, walking with an enticing gait and with their heads looking like the humps of camels leaning to one side. They will not enter Paradise or even smell its fragrance, although its fragrance can be detected from such-and-such a distance.” (Reported by Muslim in his Saheeh, 3971).

There are many aayaat and ahaadeeth on this topic. We ask Allaah to help the Muslims to do what is good for them.

Fataawa Islamiyyah Ibn Baaz, 384.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4516. Taking pictures for memories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Taking pictures for memories

Some people say taking pictures and keeping them at home is haraam, is this true?. Because in N. America and Europe for example we heard every day a missing children and with out their recent picture it is difficult to trace them, so could you explain to me what kind of pictures is haraam and what kind is not haraam, because I like to take pictures from my children just for memory and I keep them at home, am I commiting a sin, please specify for me and give me some daliil.

Praise be to Allaah.

The basic principle concerning making pictures of any animate being, whether it is a human or any animal, is that it is haraam, whether the pictures are three-dimensional or are drawn on paper, cloth or walls, etc., or are photographs (taken with a camera), because of the reports in the saheeh ahaadeeth which state that that is not allowed, and threaten the one who does that with a painful torment, and because they may lead to shirk in the form of standing respectfully before them, humbling oneself before them, drawing close to them and venerating them in a manner that is only befitting for Allaah. They are also forbidden because this is a kind of trying to match the creation of Allaah, and because of the temptation inherent in some of them, such as pictures of actresses and naked women, and so-called beauty queens.

Among the ahaadeeth which state that this is haraam and that it is a major sin is the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), who said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Whoever makes an image in this world will be told to breathe the soul into it on the Day of Resurrection, and he will never be able to do that.’” (Narrated by al-Bukhaari and Muslim). He [Ibn ‘Abbaas (may Allaah be pleased with him)] also narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Every image-maker will be in the Fire, and every image that he made will be made to appear to him and will torment him in Hell.” Ibn ‘Abbaas said: “If you must do that, then make trees and things that have no soul.” (Narrated by al-Bukhaari and Muslim). The general meaning of the ahaadeeth is that it is absolutely forbidden to make images of anything that has a soul.

Fataawa al-Lajnah al-Daa’imah, 1/456-457

Shaykh Ibn ‘Uthaymeen said, when he was asked about pictures: making pictures for this purpose is haraam and is not permitted. That is because making pictures for memories is haraam, because the Prophet (peace and blessings of Allaah be upon him) said, “The angels do not enter any house in which there is an image,” (narrated by al-Bukhaari, Bid’ al-Khalq, 2986), and whatever the angels do not enter had no goodness in it.

Fataawa Manaar al-Islam, 3/759

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4517. Magazines containing pictures of animate beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Magazines containing pictures of animate beings

What is the ruling on buying or keeping magazines containing pictures?

Praise be to Allaah.

There is nothing wrong with keeping Islamic magazines that contain pictures, because a person keeps them for the useful information in them, not for the pictures. As for magazines which are published and bought and kept for the sake of the pictures in them, these are haraam and it is not permissible to keep them, because the angels do not enter a house in which there are pictures.

Liqa’ al-Baab al-Maftooh, 52/52.

If the magazine is useful and you want to keep it, then blot out whatever pictures are on the cover. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4518. Ruling on buying and keeping fashion magazines

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on buying and keeping fashion magazines

What is the ruling on (buying) fashion magazines such as Burda, in order to find out about new and different styles for women’s clothes? What is the ruling on keeping them after using them, since they are full of pictures of women?

Praise be to Allaah.

Undoubtedly buying magazines in which there is nothing but pictures is haraam, because keeping pictures is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there are images.” And when he saw the images on the cushion that ‘Aa’ishah had brought, he stopped and did not enter, and she saw signs of displeasure on his face. These magazines which show pictures of fashion should not be looked at. Not every kind of dress is permissible; because some designs may show the ‘awrah either because they are too tight or for some other reason. This fashion may be part of the dress of the kaafirs which belongs exclusively to them, and imitating the kaafirs is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” What I advise my Muslim brothers in general, and the Muslim women in particular, to do is to avoid these fashions, because some of them may involve imitating non-Muslims and some may involve showing the ‘awrah. Moreover, if women look to every new fashion, will lead to them abandoning our customs which are based on from our religion, and adopting other customs that have come from the non-Muslims.

Shaykh Ibn ‘Uthaymeen in al-Fataawa al-‘Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 861

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4519. Ruling on bringing books which contain images into the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on bringing books which contain images into the mosque

It is well known, especially in elementary, secondary and middle school and in some universities that they have some books which contain images. What is the ruling on bringing these books to the mosque in order to study there?.

Praise be to Allaah.

With regard to the images that are prominent and visible, such as those that are on the covers -- for example -- it is not permissible to bring them into the mosque, because the angels do not enter a house in which there are images. If the angels are offended by the smell of onions and leeks, then they will be offended by these images which keep them out – i.e., prevent the angels from entering the mosque. But if the images are hidden and are not sought in and of themselves, then I hope that there will be nothing wrong with that, because they are hidden inside the book and also they are not the purpose for which the book is brought. If a person thinks that he can do what is better and more perfect, and can erase the faces, then the problem is resolved. End quote.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab al-Maftooh, 1/470, 471.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4520. Ruling on plates on which there are images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on plates on which there are images

What is the ruling on plates on which there are images? Please note that they are not usually used except in cases of necessity?.

Praise be to Allaah.

The basic principle is that it is haraam to make images of animate beings, because of the evidence that has been narrated concerning that. But if the images are treated in a humiliating manner or are partial images, then it is permissible to use the things they are drawn on, such as carpets and the like.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (1/677).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4521. Ruling on pictures shown on the television

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on pictures shown on the television

The Angels do not enter a house in which there are images showing animate beings. What is the ruling on the images which enter our houses whether we like it or not by means of the television? I do not think there is any house that is free of these televisions nowadays.

Praise be to Allaah.

Images on the television do not come under the same ruling as permanent images in the house, because they are shown and go.

And Allaah is the source of strength. May Allaah send blessings and peace on our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/272)

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4522. Ruling on what a photographer earned before he repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on what a photographer earned before he repented

I earned money by working as a photographer and I am prepared to give it up to seek the pleasure of Allaah and His Messenger. What is the ruling on that money? Is it haraam or what should I do with it?.

Praise be to Allaah.

I hope that there will be nothing wrong with it because when you earned it you were not certain that it was haraam because you were unaware of the shar’i ruling, or because of the confusion resulting from those who permit photography. Allaah says concerning the people who deal with riba (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein.”

[al-Baqarah 2:275].

May Allaah save us and you from it. We understand from this verse that the past earnings from work that is not Islamically acceptable are permissible, if a person repents to Allaah and gives it up. If you give it or part of it in charity to be on the safe side, that is good, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever guards against the doubtful matters will protect his religious commitment from shortcomings and will protect his honour from slander.” As for it being obligatory to give it in charity, I do not know of any clear evidence to that effect. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4523. Ruling on drawing smiley faces when chatting on the internet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on drawing smiley faces when chatting on the internet

Drawing faces or pictures of living beings is haram, but on forums and other places on the internet people draw emoticons using symbols, for example :D represents a smiling face if u look at it vertically. is this haram?.

Praise be to Allaah.

It seems – and Allaah knows best – that this face, whether it is smiling or sad, does not come under the same ruling as images that it is forbidden to make, draw, or use, for two reasons:

1 – It contains none of the features of a real face, such as eyes, mouth and nose, and it has no head or ears.

The Prophet (peace and blessings of Allaah be upon him) said: “The image is the head; if the head is cut off, there is no image.” Narrated by al-Ismaa’eeli in his Mu’jam from the hadeeth of Ibn ‘Abbaas and classed as saheeh by al-Albaani in al-Silsilah al-Saheehah no. 1921 and in Saheeh al-Jaami’ no. 3864.

2 – The majority of fuqaha’ are of the view that if something is cut off from an image without which it could no longer live, then it is not a haraam image. For a detailed discussion of this issue and the views of other madhhabs, see Ahkaam al-Tasweer fi’l-Fiqh al-Islami, pp. 224-240.

But we should point out two things:

This usage in chatting on the internet does not come under the drawing of images, rather it comes under the use of images.

Please see the answer to question no. 78963.

Secondly: A woman should not use these images when speaking to a man who is not her mahram, because these faces are used to express how she is feeling, so it is as if she is smiling, laughing, acting shy and so on, and a woman should not do that with a non-mahram man.

It is only permissible for a woman to speak to men in cases of necessity, so long as that is in a public chat room and not in private correspondence. See question no. 34841.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4524. Her passport picture is without hijab – can she travel with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Her passport picture is without hijab – can she travel with it?

It is known that it is a must to put a personal photo on the passport. My problem is that my picture on the passport is without hejaab; as I was young when I got the passport done. My father has renewed my passport but did not change the picture, and when I asked for the picture to be changed, I was told that it can not be changed so long as it is valid. It will become invalid in one year, I fear travelling like this but my father loves to travel and he will force me to travel with him. Enlighten me please my Allah guide you!.

Praise be to Allaah.

The fact that you do not want men to see your picture without hijab indicates that Allaah has blessed you with faith and modesty. This is how a Muslim girl should be, keen to observe hijab, cover herself and be chaste. May Allaah increase you in steadfastness and faith.

Your father should understand that you are keen to cover yourself, and he should appreciate that, and not force you to travel now, because you do not have the right to enable men to see your picture unnecessarily. But if he insists and forces you to travel and you cannot stay behind, then you may destroy the passport so that you can apply for another. If that is not possible, then there is no sin on you for travelling with your father.

But if the picture of you was taken before you reached puberty, then the matter is easy, because hijab was not obligatory for you at that time.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4525. Stuffing the skin of an animal so that it becomes like a statue (taxidermy)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Stuffing the skin of an animal so that it becomes like a statue (taxidermy)

I know that making statues is haraam, but if a person has a tiger skin or a skin of an onager or ram, and he stuffs it with straw or cotton, and makes a head and limbs for it the same colour as the skin, and puts it in the entryway to his house or sitting room for the purpose of decoration only, is this regarded as haraam or permissible?.

Praise be to Allaah.

It is haraam to do what is mentioned, because it is similar to statues, and because it is idle activity in which there is no benefit.

And Allah is the source of strength. Make Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (24/31).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4526. Ruling on caricatures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on caricatures

What is the ruling on caricatures and those which are seen in some newspapers and magazines, which includes drawings of people?.

Praise be to Allaah.

The drawings mentioned are not permissible. They are among the widespread evils which must be given up because of the general meaning of the saheeh ahaadeeth which indicate that it is haraam to make images of any animate being, whether by machine, by hand or by any other means.

For example, al-Bukhaari narrated in his Saheeh that Abu Juhayfah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade the price of a dog and the price of blood, and he forbade (the actions of) the woman who does tattoos and woman who has that done, and the one who consumes riba and the one who pays it, and he cursed the image-maker.

It is also narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The people who will be most severely punished on the Day of Resurrection will be the image-makers.” And he (peace and blessings of Allaah be upon him) said: “The makers of these images will be punished on the Day of Resurrection and it will be said to them: ‘Give life to that which you have created’.”

And there are many other sound ahaadeeth on this topic. No exception is made to that except cases where pictures are necessary, because Allaah says (interpretation of the meaning): “while He has explained to you in detail what is forbidden to you, except under compulsion of necessity” [al-An’aam 6:119].

I ask Allaah to enable the Muslims to adhere to the laws of their Lord and to adhere to the Sunnah of their Prophet (peace and blessings of Allaah be upon him), and to avoid that which is contrary to that, for He is the best One to be asked. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (28/343).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4527. Taking a picture of a man with his friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Taking a picture of a man with his friends

Is it haraam to take a picture of a man with his friends?.

Praise be to Allaah.

Undoubtedly making images of everything that has a soul is haraam, indeed it is a major sin, because of the stern warning against that narrated in the texts of the Sunnah; and because it is imitating Allaah in His creation of living things; and because it is a means that leads to temptation (fitnah) and that often leads to shirk. The one who takes the picture, the one who tells him to do it and those who help him to do it are all guilty of sin, because they are cooperating in sin, which Allaah has forbidden when He said:

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah (Fatwas of the Standing Committee), 1/454

According to another fatwa issued by the Standing Committee (1/458):

It is not permissible to make pictures of animate beings using cameras or any other kind of image-making equipment, or to keep pictures of animate beings except in cases of necessity, such as pictures in identity documents or passports; it is permissible to take and keep such pictures because there is a need for that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4528. Taking pictures of student activities with a video camera and digital camera

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Taking pictures of student activities with a video camera and digital camera

What is the ruling on recording by video cameras and digital cameras in schools, in order to document the activity and submit it to the administration, as per their request?.

Praise be to Allaah.

It is permissible to take pictures of student activities with the video camera and digital camera mentioned, for the purpose of documenting the activity so that the administrators may study it, so long as these images are not produced in any fixed format such as on paper.

Shaykh Ibn ‘Uthaymeen said:

With regard to pictures made in the modern fashion, they fall into two categories:

The first category is those which have no tangible substance (and can only be seen by running them through a machine), as I was told is the case with pictures on video tapes. There is no ruling at all concerning these, and they do not come under the prohibition at all. Hence the scholars who forbid making pictures with cameras on paper (photographs) permitted this (video pictures), and said that there is nothing wrong with this. Then it was asked, is it permissible to film lectures which are given in the mosques? The (scholarly) view was that it is better not to do that, because it may disturb the worshippers and because they may film things that may not be appropriate, and so on.

The second category is fixed or still pictures on paper (photographs) …

But the matter needs further discussion if one wants to make these kind of permissible pictures. For they are subject to five rulings which depend on the intention. If the intention is something forbidden, then it is haraam. If he intends something waajib (obligatory), then it is waajib. Sometimes pictures may be essential, especially moving pictures. For example, if we see someone in the act of committing a crime against a person’s rights, such as an attempt to kill and so on, and we cannot prove it in any way but by taking pictures, then in this case taking pictures becomes waajib, especially in cases where pictures may decide the case. The means are subject to the rulings on the ends. If we make these pictures in order to prove the identity of a person for fear that someone else may be accused of the crime, this is also acceptable, indeed it is essential.

But if we take these pictures just to enjoy looking at them, this is undoubtedly haraam... And Allaah knows best.” (See Al-Sharh al-Mumti’, 2/197-199)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on videotaping celebrations, conferences and seminars?

He replied: If there is the hope that people may benefit from the videotaping of the party, seminar or Islamic meeting in which there is the call to Allaah, and it is believed that this is most likely to serve a good purpose and that this videotaping will be good and will benefit the people, then there is nothing wrong with that in sha Allaah. End quote from Fataawa Islamiyyah (4/367).

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4529. Is it permissible for children to draw pictures of animate beings?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible for children to draw pictures of animate beings?

Is it permissible for children to draw animals or living beings?.

Praise be to Allaah.

Firstly:

It is not permissible to draw and make images of animate beings, whether they are engraved, on paper, on cloth or anything else, because of the report narrated by al-Bukhaari (2105) and Muslim (2107) from ‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her), that she bought a cushion on which there were images. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he stood at the door and did not enter. She said: I recognized displeasure in his face. I said: O Messenger of Allaah, I repent to Allaah and His Messenger, what have I done wrong? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What is this pillow?” She said: I bought it for you to sit on and recline on. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The makers of these images will be punished and it will be said to them, ‘Bring to life that which you have created.’” Then he said: “The house in which there are images is not entered by the angels.”

And Muslim (2110) narrated that Sa’eed ibn Abi’l-Hasan said: A man came to Ibn ‘Abbaas and said: I am a man who makes these images; advise me about that. He said to him: Come close to me. So he came closer to him. He said: Come closer to me. So he came closer to him, until he put his hand on his head and said: I will tell you what I heard from the Messenger of Allaah (peace and blessings of Allaah be upon him). I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Every image maker will be in Hell, and for every image that he made, a soul will be created which will punish him in Hell.” He said: If you must do that, then make (images of) trees and inanimate things.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim: Our companions and other scholars said: Making images of animals is emphatically haraam and is a major sin, because this stern warning which is mentioned in the ahaadeeth is issued concerning it. That applies whether he makes it to be used in ways that are not respectful or otherwise. Making it is haraam in all cases, because it is competing with the creation of Allaah. That applies whether the image is in a garment or a carpet or a dirham or a dinar or a penny or a vessel or a wall or anything else. As for making images of trees, camel saddles and other things in which there are no images of animals, that is not haraam. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (1/479): What makes images forbidden is the fact that they are images of animate beings, whether they are sculptures, or drawings on walls or fabric or paper, or they are woven, and whether they are done with a quill, a pen, or a machine, and whether they represent something real or something imaginary, whether they are small or large, beautified or distorted, or drawn in the form of lines representing a skeleton. What makes them forbidden is that fact that they depict animate beings, even if they are imaginary like pictures of ancient people, Pharaohs, or leaders and soldiers of the Crusades, or like the pictures of ‘Eesa (Jesus) and Maryam (Mary) that are kept in churches, etc., because of the general meaning of the texts, and because that is competing with the creation of Allaah, and because it is a means that leads to shirk. End quote.

Secondly:

Even if the child is not yet accountable, his guardian should prevent him from doing haraam things and discourage him from doing them, so as denounce evil and to train the child and make him get used to what is good.

Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler of the people is a shepherd and is responsible for his flock. A man is the shepherd of his household and is responsible for his flock. A woman is the shepherd of her husband’s house and children and is responsible for her flock.”

Narrated by al-Bukhaari (893) and Muslim (1829).

The child’s guardian should raise him to keep away from making images and drawing animate beings, and he should explain to him that this is haraam.

He should look for permissible alternatives that are available, praise be to Allaah, such as drawing vegetables, fruits, trees and oceans, and any inanimate objects.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4530. Selling underwear when most of the packaging has pictures of semi-naked women on it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Selling underwear when most of the packaging has pictures of semi-naked women on it

I have a shop for women’s clothing. On the packages of the under cloth there are semi naked pictures of women. If I remove these covers, the buyers may think that it is old goods. What should I do?

If I make the faces black this will not benefit, as the rest of the body is uncovered! My shop is for Islamic wear. There is a section for under wears which is good for is a religious sister comes she will find all she needs. I mean women who wear niqab in particular, so that they do not have to go to a mixed place to buy such things. There is a good religious sister working for me, she is in charge of this section, I do not sell anything there as I am, Alhamdulillah, religious man.

Praise be to Allaah.

The pictures that are found on the packaging, cartons and boxes for these clothes are things that are not sought in and of themselves, rather they are connected to the permissible goods, so there is nothing wrong with leaving them alone, but if it is possible to remove them or erase them without any damage, that is preferable.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on pictures that are found on packaging and in magazines and newspapers?

He replied:

With regard to pictures that are found on packaging and in magazines and newspapers, whatever it is possible to avoid should be left alone; whatever cannot be avoided, if the picture is not what is sought, then it seems that the prohibition is lifted, based on the shar’i principle, “and [Allaah] has not laid upon you in religion any hardship” [al-Hajj 22:78]. And hardship dictates leniency. But keeping away from it is better. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/260).

And he (may Allaah have mercy on him) said: The fourth category: Keeping pictures that one has no desire for, but they come along with something else, like those which are found in magazines and newspapers that the person does not buy for the sake of the pictures, rather he wants what is in those magazines and newspapers, such as news, scientific research and so on. It seems that there is nothing wrong with this, because the images in them are not what is sought. But if it is possible to erase them without any hardship or difficulty, that is better. End quote from Sharh Kitaab al-Tawheed, Baab Ma Ja’a fi’l-Musawwireen.

What we advise you to do is several things:

1. Some of these images a printed on a piece of paper that is separate from the box; if it is possible to remove this, even if it means re-wrapping the clothes, then that is better.

2. If the pictures are small, and they can all be erased without harming the product, then do that.

3. If it is not possible to do all of that, then you can use stickers on the outside to cover the pictures, or the most provocative parts of them, so that the purchaser will know that it has been covered deliberately – because it is offensive – and that there is nothing wrong with the item, and the one who does not buy it will not see the picture or he will miss seeing the picture if he wants to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4531. Ruling on selling archaeological statues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on selling archaeological statues

What is the Islamic ruling on selling the protruding monuments, i.e. full statues, heads of statues and bodies without heads? I can trade in all types of monuments with archeologists and specialists in antiquities, monuments, and international museums and so on. The purpose is historical research.

My social and financial circumstances are difficult. I wanted to make sure of the Islamic ruling on this type of trade before I start it, I know that the ruling is always is the same regardless the financial status.

Praise be to Allaah.

It is not permissible to make statues and three-dimensional images of animate beings, whether they are humans, birds or animals, because of the stern warning that has been narrated concerning that. This has been explained in detail in the answer to question no. 7222. If it is haraam to make something, it is not permissible to sell it, because when Allaah forbids a thing He also forbids its price.

Ahmad (2678) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews. Fat was forbidden to them but they sold it and consumed its price. When Allaah, may He be glorified and exalted, forbids eating a thing, He also forbids its price.” This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad; it is also to be found in al-Saheehayn.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for the Muslim to sell statues and store them as trade goods, and to live on that?

He replied: It is not permissible for the Muslim to sell or deal in them, because it is proven in the saheeh ahaadeeth that it is haraam to make images of animate beings, and to set up statues in general, and to keep them. Undoubtedly dealing in them is propagating them and helping in making them and setting them up in homes, clubs and the like.

If that is haraam, then earning money by making them and selling them is also haraam. It is not permissible for the Muslim to make a living from that or to eat or clothe himself from that. If he has done that then he must rid himself of it and repent to Allaah, may He be exalted, so that Allaah might accept his repentance. Allaah, may He be exalted, says (interpretation of the meaning): “And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)” [Ta-Ha 20:82]. We have issued a fatwa stating that it is haraam to make images of animate beings in all cases, whether they are three-dimensional or not, by engraving, copying, dyeing or using modern equipment such as Kodak cameras. End quote from al-Jawaab al-Mufeed fi Hukm al-Tasweer by Shaykh Ibn Baaz (p. 49-50).

As for that which has had the head removed, it is not regarded as a haraam image, and there is noting wrong with keeping it and selling it if it can be made use of, so long as it will not help in doing anything haraam, such as if it is part of an image that is worshipped or from which blessing is sought and so on. The fact that images from which the head has been cut off are permissible is indicated by the report narrated by al-Tirmidhi (2806) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said: I was going to come to you last night, and nothing prevented me from entering the house where you were except the fact that at the door of the house there was a statue of a man. In the house there was a curtain on which there were images, and there was a dog in the house. So order that the head of the statue that is at the door be cut off, so that it will become like a tree, and order that the curtain be cut up and made into two pillows that will be thrown on the floor and stepped over, and order that the dog be taken out.” The Messenger of Allaah (peace and blessings of Allaah be upon him) did that. That dog was a puppy belonging to al-Hasan or al-Husayn, that was beneath a bed, and he ordered that it be taken out.

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was also narrated by al-Nasaa’i (5365) that Abu Hurayrah (may Allaah be pleased with him) said: Jibreel (peace be upon him) asked permission to enter upon the Prophet (peace and blessings of Allaah be upon him) and he said, “Come in.” He said: How can I come in when in your house there is a curtain on which there are images? Either cut off their heads or make it a rug that is stepped on, for we angels do not enter a house in which there are images. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Ismaa’eeli narrated in his Mu’jam from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The image is the head; if the head is cut off then there is no image.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 3864.

Based on the above, it is not permissible for you to deal in archaeological statues that depict images of animate beings, unless the heads are cut off. You have done well to ask about the ruling on this work before doing it.

You should remember that the storehouses of Allaah are full, and His provision is ample, and there is no limit to His giving. He has promised those who obey Him that He will grant a goodly provision. He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

All you have to do is pursue the means, and seek the help of Allaah, and look for permissible work, then be assured of goodness and ample provision.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4532. Sculpting with clay – what is and is not permissible

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Sculpting with clay – what is and is not permissible

I am an artist. Recently I became inclined to sculpturing from mud. I heard that it is haram. But I make it as a flattened drawing, just like a drawn picture. I would like also to know if engraving masjids and houses is as haram as engraving humans and birds?.

Praise be to Allaah.

Sculpting with clay is one of the kinds of image-making, some of which is permissible and some is haraam. That which is haraam is that which shows images of animate beings, both humans and animals, because of the words of the Prophet (peace and blessings of Allaah be upon him) which were narrated by Ibn ‘Abbaas, who said: I heard Muhammad (peace and blessings of Allaah be upon him) say: “Whoever makes an image in this world will be commanded to breathe the soul into it on the Day of Resurrection, and he will not be able to do that.” Narrated by al-Bukhaari (2112) and Muslim (2110).

As for that which is permissible, it is images of anything that does not have a soul, so it is permissible to sculpt images in clay of mosques, houses, trees and other inanimate objects.

The scholars of the Standing Committee said:

The focus of the prohibition on image making is images of animate beings, whether they are sculpted or drawn on walls or fabric or paper, or they are woven, and whether they are drawn with a quill or pen or made with a machine, and whether the image is of the creature as it naturally appears or whether imagination comes into play and it is made smaller or larger, or made beautiful or distorted, or the skeleton inside is shown in the picture.

The reason for the prohibition is that what is represented is animate beings, even if they are imaginary images such as those that are drawn to represent ancient peoples such as the pharaohs and commanders and soldiers during the Crusades, or images of Jesus and Mary that are placed in churches, etc. This is because of the general meaning of the texts and because of the imitation of the creation of Allaah, and because it is a means that leads to shirk.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (1/696)

It is also not permissible to do sculptures with clay for places of bid’ah which people venerate inappropriately, such as places of worship and graves, and places of sin such as banks and theatres.

The scholars of the Standing Committee said: It is not permissible to make artistic three-dimensional images of the two Sanctuaries (Makkah and Madeenah) because they may include images of the people in the Haram in Makkah who are doing tawaaf and praying, and of the Qur’aan-reciters and others in al-Masjid al-Nabawi and so on, and because there is a green dome which would be represented in such images of al-Masjid al-Nabawi, and that may lead some people to believe in domes and venerate them and the people buried beneath them, which may lead to major shirk and other evils from which we seek refuge with Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (1/476)

In the Book of Allaah there is an indication that sculpting figures of animate beings with clay is haraam. Allaah says (interpretation of the meaning):

“(Remember) when Allaah will say (on the Day of Resurrection). “O ‘Eesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with Rooh-ul-Qudus [Jibreel (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, Al-Hikmah (the power of understanding), the Tawraat (Torah) and the Injeel (Gospel); and when you made out of the clay, a figure like that of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission”

[al-Maa’idah 5:110]

The one who studies this verse will realize that the words “and when you made out of the clay, a figure like that of a bird, by My Permission” clearly indicate that it is haraam to make figures of clay in the form of birds – and other animate beings – and that what ‘Eesa (peace be upon him) did was only done with the permission of Allaah, so both actions were done by the permission of Allaah: making the figure and breathing into it. The words “by My Permission” indicate that it was forbidden to do that even in the law of ‘Eesa (peace be upon him).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, explaining that the Messiah is a slave of Allaah and a created being, not a creator:

1 – He made out of clay a figure like that of a bird. What is meant is that he gave it the shape of a bird, and this kind of creation is something that all people are able to do. One of them could make a figure of clay like that of a bird or any other animal, but this image-making is haraam, unlike that which was done by the Messiah, because Allaah gave him permission to do it. What is miraculous is that he blew into it and it became a bird by Allaah’s leave. The miracle is not just that he shaped it out of clay, because that is something that anyone could do. The Prophet (peace and blessings of Allaah be upon him) cursed the image-makers and said: “The most severely punished of the people on the Day of Resurrection will be the image-makers.”

3 – Allaah told the Messiah that he was only making the image and breathing into it with His permission, and the Messiah told others that he did that with Allaah’s permission. Allaah tells us that this was one of the blessings that He bestowed upon the Messiah (peace be upon him) as He says (interpretation of the meaning): “He [‘Eesa (Jesus)] was not more than a slave. We granted Our Favour to him, and We made him an example for the Children of Israel” [al-Zukhruf 43:59].

Al-Jawaab al-Saheeh (4/46, 47)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4533. He has manufactured items in the shape of animals; can he melt them down and make use of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

He has manufactured items in the shape of animals; can he melt them down and make use of them?

I am in a business of selling animals along with other things made out of marble. I recently discovered that it is haram and inshaAllah i am going to get out of this business right away, can you tell what i need to do with the inventory of marble animals i have, do i need to destroy it or can i liquidate it or give it away.

Praise be to Allaah.

It is not permissible to manufacture figures and sculptures in the form of animate beings, such as people, birds and animals, because of the stern warning that has been issued against that, such as the words of the Prophet (peace and blessings of Allaah be upon him): “The makers of these images will be punished in the Day of Resurrection and it will be said to them: Give life to that which you have created.” Narrated by al-Bukhaari (7557) and Muslim (210).

And he (peace and blessings of Allaah be upon him) said: “The people who will be most severely punished on the Day of Resurrection will be the image-makers.” Narrated by al-Bukhaari (5950) and Muslim (2109).

Whoever has any sculptures which have any inherent value, such as if they are made of copper, bronze or marble, should not destroy them, rather he should melt them down and make use of them.

In Sunan al-Tirmidhi (2806), Abu Dawood (4158) and elsewhere it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said: I was going to come to you last night, and nothing prevented me from entering the house where you were except the fact that at the door of the house there was a statue of a man. In the house there was a curtain on which there were images, and there was a dog in the house.

So order that the head of the statue that is at the door be cut off, so that it will become like a tree, and order that the curtain be cut up and made into two pillows that will be thrown on the floor and stepped over, and order that the dog be taken out.

The Messenger of Allaah (peace and blessings of Allaah be upon him) did that. That dog was a puppy belonging to al-Hasan or al-Husayn, that was beneath a bed, and he ordered that it be taken out. Classed as saheeh by al-Albaani.

It says in Sharh al-Sunnah: This indicates that if the form of an image is changed by cutting off its head or dismantling its parts so that nothing is left of it except a few pieces and an incomplete image, there is nothing wrong with it, and if it is cut into pieces it is permissible to use it. End quote from al-Mubaarakfoori in al-Tuhfah.

It says in al-Mawsoo’ah al-Fiqhiyyah (12/125): That which is made with haraam images, if any use can be made of it, then the images should be distorted in such a way that it is no longer haraam, and it does not need to be destroyed altogether. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4534. Is it permissible for him to work in production of animated pictures?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible for him to work in production of animated pictures?

One of my cousin wants to take 3D animation as his profession; hes very interested in it ;and alhamdulillah he has a ample knowledge with gr8 languages like HTML; DHTML;VB etc; but he is doubtful whether 3D animation is prohibited in islam; as the Photograpy is often referred to; before he takes up 3D animation as his profession he wants to know the views on this frm references frm the authentic sources or hadees..kindly do reply if u hav any idea related to it.

Praise be to Allaah.

If the animated pictures are of inanimate things – such as trees and cars – there is nothing wrong with producing them or watching them, because they are just drawings. But if they are of animate things – such as human beings and animals – then this is something concerning which contemporary scholars differed. The scholars of the Standing Committee are of the view that it is not allowed to make animated pictures and cartoons even if they are for shar’i purposes.

In a fatwa of the Standing Committee (no. 19933, dated 9/11/1418 AH) it says:

It is not permissible to buy, sell or use cartoon movies, because they include haraam images. Raising children should be done in ways that are Islamically acceptable with regard to teaching, disciplining, telling them to pray and taking good care of them.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Shaykh al-‘Uthaymeen (may Allaah have mercy on him) was of the view that it is permissible, as we have quoted him in the answer to question no. 71170.

Based on the view that it is permissible, the one who produces them has to pay attention to a number of things, such as:

1- Not showing prominent figures or leaders of jihad in funny ways, or showing them as saying things that they did not say.

2- Not including music in films and animated pictures.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There are some reservations. They should not attribute to any of the leaders of these conquests things that they did not say. This is the problem. I think that if these movies contain only that which is good, then there is nothing wrong with them, in sha Allaah. But if they are accompanied by music then this is not permissible, because music is haraam.

Liqaa’aat al-Baab il-Maftooh (127/question no. 10).

In some of our answers we have stated that electronic games are not permissible for children or adults if they include any music. For more information please see the answers to questions no. 2898 and 39744.

3- Not showing men or women with their ‘awrahs uncovered or doing any haraam actions or actions of kufr such as wearing a cross or worshipping idols, even if that is for the purpose of teaching and acting.

4- These films and animated pictures should convey a good message, or include things that teach good morals.

5- The drawings and images should not resemble the creation of Allaah, so that the small child will not think that there is someone who makes things like the creation of Allaah.

6- There should be no veneration of any bid’ah (innovation) or innovator, or of any evil deed or evildoer, and it should not include any mention of any innovated or haraam occasion such as celebrating the Prophet’s birthday or anyone else’s birthday.

7- There should be no representation of the Prophets or Sahaabah, even if the stories are true.

See the answer to question no. 14488.

See also the answer to question no. 10836 for more important guidelines in addition to what we have mentioned here.

Whatever the case:

The producer should think about what he is going to produce for the new generation, because they are going to be influenced by what they hear and see. So he should strive to convey the pure message of Islam and play a role in giving children an Islamic upbringing. So he should include in his films and cartoons respect for and teaching of prayer, honouring one’s parents and reminders of their rights, and other great Islamic virtues, as well as warning against disobedience to parents, lying, severing family ties and so on. We hope that the good things in these drawings and films will outweigh the evils of image-making and drawing. If there was unanimous agreement among the scholars we would not have said that it is permissible, even if there are numerous benefits in it, but because there are texts which make an exception for toys, even if they resemble animate beings, for children, and there are some of our scholars who say that it is permissible, we have inclined towards the view that it is allowed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4535. Are photographs permissible by analogy with images in the mirror?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Are photographs permissible by analogy with images in the mirror?

If a man sees his face in the mirror, is this regarded as one of the kinds of image-making that are forbidden? May Allaah bless you.

Praise be to Allaah.

If a man sees his face in the mirror, this is not regarded as one of the kinds of image-making that are forbidden. The scholars have explained the difference between the two matters, refuting those who use that as evidence to say that photography is permissible.

Shaykh Ibn Baaz (may Allaah have mercy on him) said – refuting those who regard them as the same - : You have made a mistake by regarding them as the same and drawing an analogy, for two reasons:

1 – A photograph cannot be likened to the image in a mirror, because a photograph does not disappear and the temptation caused by it is still there.

As for the image in a mirror, it is not permanent and it disappears when the person who is facing the mirror goes away. This is an obvious difference which no man with any common sense can dispute.

2 – The text that came from the infallible Prophet (peace and blessings of Allaah be upon him) forbids images in general and states that things that are like photographs are forbidden, such as images on garments and walls.

It is narrated from him (peace and blessings of Allaah be upon him) in several saheeh ahaadeeth that when he saw that ‘Aa’ishah had a curtain in which there were images, he got angry and tore it down and said: “The most severely punished of people on the Day of Resurrection will be the image-makers).

In another hadeeth he said: “The makers of these images – and he pointed to the images on the cloth – will be punished on the Day of Resurrection and it will be said to them: ‘Give life to that which you have created.’”

And it is proven that he (peace and blessings of Allaah be upon him) erased the images that were on the walls of the Ka’bah on the day of the Conquest (of Makkah), which come under the same ruling as photographs. If we accept that photographs are like images in mirrors, then we cannot draw an analogy because it is established in sharee’ah that there is no room for analogy when there is a text, rather analogy comes into play when there is no text as is well known to the scholars of usool and all scholars. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (27/442).

It says in Fataawa al-Lajnah al-Daa’imah (1/673): Photography is not like the reflected image seen by one who stands in front of the mirror, because that is a fleeting image that disappears when the person moves away from the mirror, whereas the photograph is permanent and remains after the person moves away from the camera, and it may be the cause of fitnah with regard to belief (‘aqeedah) or it may be a cause of temptation (as in the case of pictures of women). Photographs may be used in cases of necessity on some occasions and put in passports, identity documents, residency permits and drivers’ licences, for example.

Photography is not only the reflection of an image, rather it is created by means of a machine that captures the image, therefore it is trying to match the creation of Allaah using this machine. Moreover the prohibition on image-making is general because it involves trying to match the creation of Allaah and it poses a danger to religious beliefs and morals, regardless of the tools used or the method in which the images are made. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4536. Ruling on taking pictures of the washing of the deceased as a lesson or reminder

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on taking pictures of the washing of the deceased as a lesson or reminder

What is the ruling on taking pictures of the washing of the deceased on a video tape, then selling it on the grounds that it is for the sake of reminding people of death?

Praise be to Allaah.

If what is meant is taking pictures of the deceased whilst he is being washed, that is not permissible, because the Prophet (peace and blessings of Allaah be upon him) forbade making images of animate beings and he cursed the image-makers and said that “they will be the most severely punished of the people on the Day of Resurrection.”

But if what the questioner means is in order to explain how to wash the deceased in the manner prescribed by Allaah on a video cassette tape which is to be distributed and sold, then there is nothing wrong with that, just as recordings may be made to teach people how to pray and other things which people need, but without making still pictures or photographs.

May Allaah help us all to acquire beneficial knowledge and to do righteous deeds.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 425.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4537. Buying magazines and catalogs in order to take women’s fashions from them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Buying magazines and catalogs in order to take women’s fashions from them

What is the ruling on buying catalogues of the western clothes, in order to buy through them and avoid going to markets? Knowing that these catalogues contain men and women in underwear only (almost naked)! So what is the ruling on this?

Is it permissible for a woman to look at another woman who is only in underwear, For the purpose of buying? I hope you give me a detailed convincing answer.

Praise be to Allaah.

It is not permissible to buy the catalogues mentioned, because they contain indecent images which it is not permissible for a man or a woman to look at.

It is well known that the ‘awrah of a man before other men, and the ‘awrah of a woman before other women, is the area between the navel and the knee. These images include uncovering of the ‘awrah as you say, and this is in addition to the fitnah and evil which may be caused by them for the men, women or children who look at them.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on buying magazines in which there are images of women so as to take ideas for designs that may be in accordance with our sharee’ah and ignoring those that go against it?

They replied:

It is not permissible for you to buy these magazines in which there are images of different styles because of the fitnah contained in these magazines and because by buying them you are helping them to continue to produce these harmful images. You should be content to wear the clothes that women in your country wear.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

End quote from Fataawa al-Lajnah al-Daa’imah (13/75).

It also says (1/468): As for the indecent pictures that are found in the magazines, it is not permissible to buy them or bring them into the house, because of the negative consequences that outweigh the benefit sought – if there is any benefit – otherwise the matter is more forbidden. The Prophet (peace and blessings of Allaah be upon him) said: “That which is halaal is clear and that which is haraam is clear, and between them are doubtful matters which many people do not know. Whoever avoids the doubtful matters will have protected his religious commitment and his honour, but whoever falls into the doubtful matters will fall into haraam, like a shepherd who grazes his flock around a sanctuary and soon will transgress upon it. Every king has a sanctuary and the sanctuary of Allaah is His sacred limits.” And he (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” And he (peace and blessings of Allaah be upon him) said to a man who came and asked him about righteousness: “Righteousness is that with which your heart and soul feels at ease, and sin is that which wavers in the heart and you feel hesitant about it, even if people advise you to do it.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on buying books which contain pictures.

He replied: Books which contain pictures may be divided into two categories: those who are made for the purpose of the pictures, such as that Burda magazine, which it is not permissible to buy or keep, because the purpose behind it is the pictures; and another kind which is not made for the purpose of the pictures, rather it is aimed at some useful purpose, but it may contain a picture of the person who wrote the article. There is nothing wrong with keeping these, because it is too difficult to avoid them, and because it is also too difficult to go through them and erase all the pictures. And it is permissible to sell them because if it is permissible to use them it is permissible to sell them.

End quote from Liqa’ al-Baab il-Maftooh (21/115).

And he (may Allaah have mercy on him) said: I warn you against bringing these magazines and journals that are filled with attractive images, misleading words and deviant fashions, into your homes and letting your families get their hands on them, for you will destroy them and ruin their morals and values. Everything that is shown in these magazines and journals will have an effect on those who look at them and read the ideas mentioned in them.

O believers, keeping these magazines and journals in your homes will prevent the angels from entering them, because the angels do not enter any house in which there is an image. What do you think of a house that the angels do not enter? Keeping such magazines is haraam, buying them is haraam, selling them is haraam, making money from them is haraam, accepting them as a gift is haraam, and everything that helps to publish them among the Muslims is haraam, because it is cooperating in sin and transgression, and Allaah says (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2].

Fear Allaah, O slaves of Allaah, and beware of keeping these magazines and journals; burn them for proof is established by what you have heard. Burn these magazines and destroy them; do not leave them in the hands of your wives or sons or daughters. Beware of spending money on them or subscribing to them, for that involves many evils, such as wasting money that Allaah has given to people to spend on their religious and worldly interests, and wasting money on something that is of no benefit, or on something that may be harmful. It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

End quote from Fataawa Islamiyyah (4/381).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4538. Keeping pictures on cell phones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Keeping pictures on cell phones

I read your answer about the ruling on keeping pictures for memories, and after that I burned the pictures that I had, but there are some pictures of me that my sisters and paternal aunts have. What should I do? If they refuse to give them to me, what should I do? And what is the ruling on keeping pictures on cell phones?.

Praise be to Allaah.

It is not permissible to keep pictures of animate beings for memories. This has been discussed in the answer to question no. 10668.

There is no sin on you if your sisters and aunts keep these pictures, but you have to explain the shar’i ruling to them and advise them to get rid of them. You should ask them for the pictures that they have of you, but if they refuse there is no sin on you.

Secondly:

With regard to pictures on cell phones, computers and videos, these do not come under the same ruling as photographs, because they are not tangible, unless they are printed. Based on that, there is nothing wrong with keeping them on the cell phone, so long as they do not include anything haraam, such as if they are pictures of women.

See also question no. 10326

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4539. A woman asked him to take a picture of her and he did that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

A woman asked him to take a picture of her and he did that

An uncovered woman asked a young man to take a picture of her with a camera, and she was not Muslim, and he agreed to do that. Is what he did permissible or did he do something that was very wrong, and what advice do you give to people like him?.

Praise be to Allaah.

The Muslim has to respect the rulings of Islam and be proud of its teachings, and he should be a caller to the guidance of Islam by his attitude more than his words, especially when he is among non-Muslim people.

Righteousness is a honour by means of which the Muslim rises in status, a light that shines among mankind. It is not a burden or something shameful that he should be embarrassed to show openly, let alone go against openly.

It is well known in Islam that it is forbidden to look at the faces of non-mahram women unnecessarily, and it is even more haraam to look at their hair and whatever of their adornments are visible.

Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

It was narrated from Ibn Buraydah from his father that the Messenger of Allaah (peace and blessings of Allaah be upon him) said to ‘Ali: “O ‘Ali, do not follow one glance with another; the first is allowed but the second is not.”

Narrated by Abu Dawood (2149) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

It is obvious that taking a woman’s picture with a camera involves looking closely at her face and form, along with the talking, chatting and haraam smiles that are also involved. So how about if the woman is uncovered, wearing makeup and showing her adornments?

The basic principle is that the Muslim should denounce evil and forbid everything that goes against the commands of Allaah, and he should not keep quiet about it – let alone help with it and take the matter lightly.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (49).

It would have been better for this young man to take the opportunity to call this woman to Islam and tell her of the virtues and purity to be found in hijab, and tell her that righteous believing women from Maryam (peace be upon her) to the Mothers of the Believers and the believing women were women of virtue who observed hijab, and that Islam protects women and regards them as precious jewels which are not permissible for everyone to see. Perhaps Allaah might have guided this woman at his hands and her becoming Muslim would have weighed in the balance of his good deeds on the Day of Resurrection.

This young man has to repent from what he has done, and not do such a thing again. You have to advise him and remind him that he should keep away from such actions, and that it is better to openly follow the rulings of Islam in front of non-Muslims who he hopes will be impressed when they see the greatness of this religion and its teachings.

I ask Allaah to guide us and you to that which is good, and to teach us and you guidance, truth and faith.

See also question no. 1774.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4540. The college is keeping pictures of her from before she wore hijab; does she have to change them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

The college is keeping pictures of her from before she wore hijab; does she have to change them?

Two years ago I did not wear hijab and I was studying in a college. As part of the registration process at the college I had to give them pictures of myself. After I graduated from the college, Allaah guided me to hijab and now I wear shar’i hijab (covering the face and hands). Do I have to ask the college to change my pictures to new ones in which I am wearing hijab (of course, without covering the face) so that at least I will be covering my hair? This is one point. Another point is that this college has now become a service centre. Do I have to ask them for my picture that is in my file (this file includes information on the student and his previous level of study). What do you advise me to do with regard to this matter?.

Praise be to Allaah.

Firstly:

We congratulate you for the blessing that Allaah has bestowed upon you and for now wearing hijab which is the symbol of virtue and dignity, and we ask Him to help all Muslim women to do likewise.

Secondly:

You do not have to change these pictures, because usually they are kept inside files for the time when you are at the college, and no one looks at them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4541. If image-making is haraam, how come it is permissible to watch TV and videos?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

If image-making is haraam, how come it is permissible to watch TV and videos?

A brother told me that taking pictures is haram. I started searching in the fatawa of different scholars and I found that scholars have not agreed it is haram. What convinced me the most was the fatwa of Sheikh Ben Baz - may Allah have mercy on him. I believe all types of pictures are haram as well as keeping them, unless for essential purposes. I believe also that the one who accepts to be pictured is as sinful as the one who takes the picture, because he accepted.

On the other hand, in a fatwa of Sheikh Ben Baz he says that watching TV or video is not haram if it contains no munkar (evil).

My question and problem is: Is it permissible then to look at the pictures that contain no munkar? Just for entertainment, according to the scholars who claim looking at pictures is haram? Regardless the way they have been taken? And if it was permissible, then under which level of (Denouncing the evil) should we consider it? As pictures are munkar (Evil), and I should at least denounce it by my heart, then by taking it away of my sight, and moving away from the place where pictures are existing.

Also if anyone shows me a piece of video by mobile phone then I should avoid it? Please sheikh remove my confusion about this matter and tell me if I am right or wrong?.

Praise be to Allaah.

Firstly:

What you say about it being haraam to take photographs and keep them except in cases of necessity, and it being permissible to watch TV and videos if they are free of evils, is the view of a number of scholars, including Shaykh Ibn Baaz (may Allaah have mercy on him) and the scholars of the Standing Committee for Issuing Fatwas, may Allaah preserve them.

Secondly:

The confusion that you mentioned was answered by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), who explained that pictures contained on a video tape and the like are stored in the form of electro-magnetic waves, hence they were regarded as permissible by those who do not regard photographs as permissible.

He (may Allaah have mercy on him) said: Images made by modern methods are of two types:

1 – Those that are stored in a way that does not have any tangible or visible form, as was mentioned in the case of images, such as video tapes. There is no ruling on these at all and they do not come under the prohibition at all. Hence the scholars who forbid photographs printed on paper regarded them as permissible, and said that there is nothing wrong with them. It was said: Is it permissible to film the lectures that are given in mosques? Their opinion was that this should not be done, because it may disturb those who are praying there, and it does not befit the place, and so on.

2 – Photographs that are printed on paper.

But there remains the question: if a person wants to make these permissible images, then he is subject to the five rulings according to his intention. If he intends thereby to do something haraam, then it is haraam. If he intends thereby to do something obligatory then it is obligatory. It may be obligatory to make images sometimes, especially moving images. For example, if we see someone committing a crime that is a crime against a person’s rights, such as a murder attempt and the like, and it cannot be proven except by means of a picture, then in that case taking a picture is obligatory, especially in cases where pictures could tell the full story, because the means are subject to the same rulings as the ends. If we use this image-making to prove the identity of a person lest he be accused of a crime committed by someone else, there is nothing wrong with this either, rather it is essential. But if we take a picture in order to enjoy looking at it, this is undoubtedly haraam. End quote from al-Sharh al-Mumti’ (2/197-199).

See also questions no. 10326, 13633 and 20325.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4542. Ruling on drawing pictures for children without facial features

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on drawing pictures for children without facial features

I am a woman who would like to work in the field of children’s stories and children’s magazines. Illustrations for children usually include pictures of animate beings. Is it permissible for me to draw the faces but omit some features so that they will not be imitating the creation of Allaah?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) told us that the one who makes images – by drawing or engraving –will be punished on the Day of Resurrection, and these images whose makers are given this warning are images of animate beings, based on what its says in the hadeeth, that Allaah will say: “Give life to that which you have crated.”

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Those who make images will be punished on the Day of Resurrection, and it will be said to them: ‘Bring to life that which you have created.’” Narrated by al-Bukhaari (5607) and Muslim (2108).

It seems that images with incomplete features and those which do not have a nose or eyes are not included in the images that are haraam, and their makers are not included in the warning, because they cannot really be called images and these pictures are not competing with the creation of Allaah.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among the people who will be most severely punished on the Day of Resurrection will be those who imitate the creation of Allaah.”

Narrated by al-Bukhaari (5610) and Muslim (2107).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

With regard to stuffed toys in which the image is not clear, even though there are limbs, heads and shoulders, but they have no eyes or noses, there is nothing wrong with them because this is not competing with the creation of Allaah.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/ question no. 330).

The Shaykh also said:

Every one who does something that is competing with the creation of Allaah, is included in the hadeeth which is: The Prophet (peace and blessings of Allaah be upon him) cursed the image-makers… and he said: “The people who will be most severely punished on the Day of Resurrection will be the image-makers.” But as I said, if the image is not clear, i.e., it does not have eyes or a nose or a mouth or fingers, then this is not a complete image, and is not competing with the creation of Allaah, may He be glorified and exalted.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/question no. 331).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4543. Is it permissible to buy phone cards with pictures of women on them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible to buy phone cards with pictures of women on them?

There is a brother who has a phone store, and he has some doubts about the money he earns through this store. He sells phone cards for cell phones or land lines on which there are pictures of women in make up or young men. Is the money that he gets from that halaal? Please note that there are other kinds of cards which do not have any pictures of people on them, so should he avoid the first kind?.

Praise be to Allaah.

It is not permissible for the companies that produce phone cards to put pictures of women on them, and it is not permissible for printers to print these cards, because these pictures degrade women and make them like products to be marketed, and because they are a source of temptation for young men who may be provoked and tempted into doing evil deeds.

With regard to the one who buys these cards to sell them, if the image is what the purchaser wants and he will keep it, then it is not permissible to buy them or sell them. If the image is not what is wanted and the card will eventually be thrown into the trash, then it is permissible to buy them and sell them.

Most of these cards are bought to be used for phone calls, not because there are pictures on them.

If he can erase the picture or remove it without affecting the sale, then he should do that. If he can find other cards which have no pictures, then he should not ignore them and buy the first kind, rather he and others should refrain from buying them; perhaps not buying them will put pressure on them and they will stop putting pictures of women on these cards.

See also the answer to question no: 44029

For information on the fatwas on making pictures of women and on women’s pictures in magazines, please see the answer to questions no. 47244, 3107 and 7636.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4544. Ruling on photographs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on photographs

ASSALAMALEIKUM

My question is : IS the taking of PHOTOGRAPHS ALLOWED,(I know drawing pictures of living things is not allowed -but what about taking photograph's of people etc.), can you supply me with some evidence please. I need this information quickly.- Inshallah.

Jaazakala hair.

Praise be to Allaah.

Photography (tasweer) means the taking of pictures of living, animate moving beings, like people, animals, birds, etc. The ruling is that it is forbidden on the basis of a number of reports, such as the following:

'Abdullaah ibn Mas'ood (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "Those who will be most severely punished by Allaah on the Day of Resurrection will be the image-makers." (Reported by al-Bukhaari, see al-Fath, 10/382).

Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: "Allaah, may He be exalted, says: 'Who does more wrong than the one who tries to create something like My creation? Let him create a grain of wheat or a kernel of corn.'" (Reported by al-Bukhaari, see Fath al-Baari, 10/385).

'Ali (may Allaah be pleased with him) said: "Shall I not send you on the same mission as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any built-up tomb without levelling it, and do not leave any picture in any house without erasing it." (Reported by Muslim and al-Nisaa'i; this is the version narrated by al-Nisaa'i).

Ibn 'Abbaas (may Allaah be pleased with him and his father) reported that the Prophet (peace and blessings of Allaah be upon him) said: "Every image-maker will be in the Fire, and for every image that he made a soul will be created for him, which will be punished in the Fire." Ibn 'Abbaas said: "If you must do that, make pictures of trees and other inanimate objects." (Reported by Muslim, 3/1871)

These ahaadeeth indicate that pictures of animate beings are haraam, whether they are humans or other creatures, whether they are three-dimensional or two-dimensional, whether they are printed, drawn, etched, engraved, carved, cast in moulds, etc. These ahaadeeth include all of these types of pictures.

The Muslim should submit to the teachings of Islam and not argue with them by saying, "But I am not worshipping them or prostrating to them!" If we think about just one aspect of the evil caused by the prevalence of photographs and pictures in our times, we will understand something of the wisdom behind this prohibition: that aspect is the great corruption caused by the provoking of physical desires and subsequent spread of immorality caused by these pictures.

The Muslim should not keep any pictures of animate beings in his house, because they will prevent the angels from entering. The Prophet (peace and blessings of Allaah be upon him) said: "The angels do not enter a house in which there is a dog or pictures." (Reported by al-Bukhaari, see al-Fath, 10/380).

But nowadays, unfortunately, one can even find in some Muslim homes statues of gods worshipped by the kuffaar (such as Buddha etc.) which they keep on the basis that they are antiques or decorative pieces. These things are more strictly prohibited than others, just as pictures which are hung up are worse than pictures which are not hung up, for how easily they can lead to glorification, and cause grief or be a source of boasting! We cannot say that these pictures are kept for memory's sake, because true memories of a Muslim relative or friend reside in the heart, and we remember them by praying for mercy and forgiveness for them.

Taking pictures with a camera involves human actions such as focusing, pressing the shutter, developing, printing, and so on. We cannot call it anything other than "picture-making" or tasweer, which is the expression used by all Arabic-speakers to describe this action.

In the book Al-I'laam bi naqd kitaab al-halaal wa'l-haraam, the author says: "Photography is even more of an imitation of the creation of Allaah than pictures which are engraved or drawn, so it is even more deserving of being prohibited… There is nothing that could exclude photography from the general meaning of the reports." (p. 42, see also Fataawa Islamiyyah, 4/355).

Among the scholars who have discussed the issue of photography is Shaykh Naasir al-Deen al-Albaani, who said: "Some of them differentiate between hand-drawn pictures and photographic images by claiming that the latter are not products of human effort, and that no more is involved than the mere capturing of the image. This is what they claim. The tremendous energy invested the one who invented this machine that can do in few seconds what otherwise could not be done in hours does not count as human effort, according to these people! Pointing the camera, focusing it, and taking the picture, preceded by installation of the film and followed by developing and whatever else that I may not know about… none of this is the result of human effort, according to them!

Some of them explain how this photography is done, and summarize that no less than eleven different actions are involved in the making of a picture. In spite of all this, they say that this picture is not the result of human action! Can it be permissible to hang up a picture of a man, for example, if it is produced by photography, but not if it is drawn by hand?

Those who say that photography is permitted have "frozen" the meaning of the word "tasweer," restriciting it only to the meaning known at the time of the Prophet (peace and blessings of Allaah be upon him) and not adding the meaning of photography, which is "tasweer" or "picture-making" in every sense - linguistic, legal, and in its harmful effects, and as is clear from the definition mentioned above. Years ago, I said to one of them, By the same token, you could allow idols which have not been carved but have been made by pressing a button on some machine that turns out idols by the dozen. What do you say to that?"

(Aadaab al-Zafaaf by al-Albaani, p. 38)

It is also worth quoting the opinion of some contemporary scholars who allow the taking of photographs but say that the pictures should not be kept: "The angels do not enter a house in which there is a dog or pictures." (See al-Sharh al-Mumti', 2/198).

There are many bad things involved in the making of pictures. Besides the element of imitating the creation of Allaah - which is an accusation denied by many of those who make pictures - reality bears witness to the great extent of immorality and provocation of desires caused by the prevalence of pictures and picture-making nowadays. We must remove or blot out every picture, except when it is too difficult to do so, like the pictures which are overwhelmingly prevalent in food packaging, or pictures used in encyclopaedias and reference books. We should remove what we can, and be careful about any provocative pictures that may be found.

"So keep your duty to Allaah and fear Him as much as you can…" [al-Taghaabun 64:16 - interpretation of the meaning]

Photographs which are essential are permitted - such as those required for identity documents, or for identifying or pursuing criminals [e.g. "wanted" posters and the like - translator's note], or for educational purposes which cannot be achieved otherwise. The principle in sharee'ah is that we should not exaggerate about what is necessary.

We ask Allaah to accept our repentance and have mercy on us, and to forgive our excesses, for He is the All-Hearing Who answers prayers. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4545. Ruling on making partial image in cases of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on making partial image in cases of necessity

What is the ruling on making images, and is there is difference between a three dimensional image and other kinds of images such as photographs, or between pictures showing a complete image of a person and pictures which show only the face and chest and what is around them?

Praise be to Allaah.

It is clear that image-making is one of the blameworthy actions of the jaahiliyyah which Islam came to oppose. It is well established from clear, saheeh mutawaatir ahaadeeth that it is not allowed, and that the one who does this is cursed and is warned of torment in Hell, as in the hadeeth of Ibn ‘Abbaas which is attributed to the Prophet (peace and blessings of Allaah be upon him): “Every image maker will be in Hell, and a soul will be given to every image which he made so that it might torment him in Hell.” (Narrated by Muslim).

This applies to all images of animate created beings, humans and others. There is no difference between three-dimensional and other images, whether they were taken with cameras or produced by painting, engraving or other methods, because of the general meaning of the ahaadeeth.

Whoever claims that photographs are not included in the general prohibition or that the prohibition applies only to three-dimensional images and those that cast a shadow is making a false claim, because the ahaadeeth concerning that are general in meaning. There is no differentiation between one kind of image and another. The scholars have clearly stated that the prohibition applies to photographs and other kinds of pictures, such as Imaam al-Nawawi, al-Haafiz ibn Hajar and others. The hadeeth of ‘Aa’ishah concerning the story of the curtain is clear, and what it indicates is that an image which is on a curtain is not three dimensional, rather it is a kind of drawing on cloth, but despite that the Messenger (peace and blessings of Allaah be upon him) counted it as trying to match the creation of Allaah.

But if the image is originally incomplete, such as a head-and-shoulders picture, etc., and there is removed from the picture that without which is could not live, then it may be understood from the comments of many of the fuqahaa’ that this is permissible, especially if there is a need for such partial pictures. Whatever the case, one has to fear Allaah as much as one can, and avoid that which Allaah and His Messenger have forbidden.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3 – interpretation of the meaning]

Min Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4546. Is making pictures shirk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is making pictures shirk?

Is drawing or capturing pictures of the livings by hand or camera Shirk?.

Praise be to Allaah.

We have already discussed the ruling on making photographic images with a camera. You can refer to questions nos. 13633, 10668, 7918.

With regard to the question of whether making pictures is shirk:

The answer is that it is not shirk, but it may be a means that leads to shirk or associating others with Allaah, especially if the picture is of someone who is venerated by the people, such as scholars, righteous people and rulers. The first case of shirk among mankind was through images and statues. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said, concerning the verse in which Allaah says of the people of Nooh (interpretation of the meaning):

“And they have said: ‘You shall not leave your gods, nor shall you leave Wadd, nor Suwaa‘, nor Yaghooth, nor Ya‘ooq nor Nasr’ (these are the names of their idols)”

[Nooh 71:23]

– These were the names of righteous men among the people of Nooh; when they died, the Shaytaan inspired their people to set up stone altars in the places where they used to sit, and call them by their names. So they did that, but they were not worshipped until those people died and knowledge was lost, then they were worshipped.

Narrated by al-Bukhaari, 4920.

We have already discussed this matter in detail. See Question no. 7222.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4547. Children looking at images for the purpose of learning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Children looking at images for the purpose of learning

Should children be shown images of humans and animals since they may learn from them?.

Praise be to Allaah.

The basic principle concerning image-making is that it is haraam except for that which has become unavoidable because it has become so widespread. So it is not permissible for the Muslim to make images of human beings or animals or any animate being, because the Prophet (peace and blessings of Allaah be upon him) cursed the image-makers as narrated in al-Bukhaari, 5374. And the Prophet (peace and blessings of Allaah be upon him) said, “Every image-maker will be in Hell.” Narrated by al-Bukhaari, 2225; Muslim, 2110. And the Prophet (peace and blessings of Allaah be upon him) said to ‘Ali (may Allaah be pleased with him): “Do not leave any image without erasing it.” (Narrated by Imam Muslim, 969).

If children need to look at images of human beings or animals, whether these are photographs or images on video tapes, if that is for a purpose – such as children or adults looking at pictures of our brothers in Palestine, Chechnya or Afghanistan – there is nothing wrong with a child looking at some pictures in order to learn. But we should also tell the child that making images is haraam and that this is only done by way of necessity, so that the child will grow up knowing the shar’i ruling.

And Allaah knows best.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4548. Praying in a room in which there are images.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Praying in a room in which there are images

Is it permissible to pray in a room in which there are images?

Praise be to Allaah.

The most correct view is that it is not permissible to pray in a room in which images of animate beings are hanging, on the basis of several reports, including the following:

The hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), who said: the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there is a dog or images.” (Agreed upon).

The hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) returned from a journey and I had covered an alcove with a blanket on which there were images. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he tore it down and said, ‘The people who will be most severely punished on the Day of Resurrection will be those who imitate the creation of Allaah.’” (Agreed upon).

The hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said: ‘I came to you yesterday and nothing prevented me from entering except that there was a statue by your door, and there was a curtain in your house with images on it, and there was a dog in the house. So tell someone to cut the head off the statue by your door, so it will look like a tree; tell someone to cut up the curtain and make it into floor-cushions that will be stepped on; and tell someone to put the dog outside.’” So the Messenger of Allaah (peace and blessings of Allaah be upon him) did that. (Narrated by Abu Dawood, al-Tirmidhi and Ahmad).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) gave a brief answer to this question, when he was asked: is it permissible to pray in synagogues and churches where there are images, or not? Can we say that they are the houses of Allaah, or not? He replied: they are not the houses of Allaah, for the houses of Allaah are the mosques. These (churches etc.) are houses in which people express their disbelief (kufr) in Allaah. Even though Allaah may be mentioned in them, the house is the same as its occupants, and their occupants are kuffaar, so they are the houses of worship of the kuffaar.

As regards praying in them, there are three scholarly views in the Madhhab of Ahmad and others: absolute prohibition, which is the view of Maalik; absolute permission, which is the view of some of the companions of Ahmad; and the third view, which is the correct view and was narrated from ‘Umar ibn al-Khattaab and others, and from Ahmad and others. This view states that if there are images in the church, we should not pray there, because the angels do not enter a house in which there are images, and because the Prophet (peace and blessings of Allaah be upon him) did not enter the Ka’bah until the images inside it had been wiped out. Similarly, ‘Umar said: we do not enter their churches if there are images inside.

Churches are like mosques that are built over graves. In al-Saheehayn it says that the Prophet (peace and blessings of Allaah be upon him) was told about a church in Ethiopia, and the adornments and images inside it. He said: “When a righteous man among them dies, they build a mosque (place of worship) over his grave and put those images there. They will be the most evil of people with Allaah on the Day of Resurrection.” But the Sahaabah did pray in churches in which there were no images. And Allaah knows best.

Reference: Masaa’il wa rasaa’il, Muhammad al-Mahmoud al-Najdi, p. 28

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4549. Photographs in text books

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Photographs in text books

Assalamu ALikum Rahmatullahi wa Baraktuh,

I want to know about pictures of people in Islam, specifically those used in children's books. Is it permisable to illustrate children's books about Islam with pictures of muslims? If so, what is the basis for this, and if not what is the basis? There is so much controvery about this issue, and I fear Allah because of the Sahih hadeeth about Allah cursing the picture-makers. Still, how are we to educate our children about Islam in this Western Society without children's books with pictures in them? Also, what is your opinion about the book The Lawful and the Prophibited in Islam? Is this a truestworthy publication?

JazkAllahkhairun for your efforts!! Walikum Salam Rahmatullahi wa Baraktuh.

Praise be to Allaah.

On the subject of photographs, please refer to question # 365. Know, my sister, that we should be careful about pictures of animate beings, lest we do something that has been forbidden by Allaah and His Messenger. I wonder what urgent need there can be for putting pictures of Muslims in children's books. If we want to make the books attractive to them, there are plenty of colours, advanced methods of printing and pictures of inanimate objects such as trees, flowers, cars, houses etc., which can be used instead of pictures of animate beings. As for useful books which we need to keep at home, like reference books and dictionaries that may contain pictures that are difficult to erase, we can keep them as long as we blot out any pictures on the cover. Whatever does not need to be kept, like newspapers, should be disposed of after reading.

As for the book "Al-Halaal wa'l-Haraam fi'l-Islam," the author was very lenient in a number of issues, may Allaah forgive him. Some scholars have written refutations of this book, such as Shaykh Saaleh al-Fawzaan, who wrote Al-I'laam bi naqd kitaab al-halaal wa'l-haraam fi'l-Islaam. We ask Allaah to guide us to the truth in those issues concerning which there are differences of opinion, for He guides whom He will to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4550. Playing with toys in the shape of people or animals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Playing with toys in the shape of people or animals

since we're not allowed to make images of humans and animals, should children be allowed to play with toys in the shape of humans or animals?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to those in which the shape is incomplete, in which there is only a part of the limbs or head, but the shape is not clear, there is no doubt that these are permissible, and these are like the dolls with which ‘Aa’ishah used to play. (Narrated in al-Bukhaari, 6130; Muslim, 2440).

But if the shape is complete, and it is as if you are looking at a person – especially if it can move or speak – then I am not entirely at ease with the idea of them being permissible, because this is a complete imitation of the creation of Allaah. It seems that the dolls with which ‘Aa’ishah used to play were not like this, so it is preferable to avoid them. But I cannot say that they are definitely haraam, because there are concessions granted to young children that are not granted to adults in such matters. It is natural for young children to play and have fun, they are not obliged to do any of the acts of worship so we cannot say that that they are wasting their time in idle play. But if a person wants to be on the safe side in such matters, he should cut off the head or hold it near the fire until it softens, then he should press it until the features disappear.

Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 2/277-278

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4551. Bringing books that contain pictures into the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Bringing books that contain pictures into the mosque

What is the Islamic view on bringing text-books into the mosque in order to teach students from them, given that the final exams are approaching? Some of the text-books contain pictures and some of the teachers have refused to teach the students in the mosque because of these pictures.

Praise be to Allaah.

It is not permissible, unless the faces and all distinguishing features are erased, whether the picture is on the cover or inside the book.

Shaykh Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4552. Removing pictures on children’s clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Removing pictures on children’s clothes

my wifes son has clothes witch has pictures on them .The majority of his cloths have images.If I throw them away he will have very littel cloths;however I want to follow the quran and sunnah to the best of my ability.Please give me sincer advice.

Praise be to Allaah.

Pictures of animate beings must be removed ,whether they are on clothing or other items. They may be removed by blotting them out. What is important is to erase the face by blotting it out or by stitching a piece of fabric over it so that the face will be obliterated. See also the answer to Question # 3332. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4553. Ruling on taking a woman’s picture in order to have a passport issued

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on taking a woman’s picture in order to have a passport issued

What is the ruling on taking a woman’s picture in order to have a passport issued so that she can travel with her husband for the purpose of da’wah?

Praise be to Allaah.

It says in Fataawa al-Lajnah al-Daa’imah (1/496): “A woman should not allow anyone to photograph her face whether for a passport or for any other purpose, because it (her face) is ‘awrah, and because the existence of pictures in passports and elsewhere is one of the causes of fitnah… unless that is the case of necessity.”

Based on that, it may be said that if the purpose of the woman’s travel is da’wah, to call people to Allaah, then this is not something necessary that would make this action permissible. In many foreign countries women attend the mosques and Islamic centers and benefit from what the daa’iyahs are doing there . So there is no need for this woman to expose herself to fitnah or the risk of doing some haraam actions, especially since there is such a great need for da’wah in the country where she is living. So she should focus her da’wah efforts on the people around her, her sisters in faith. Perhaps Allaah will cause others to benefit from her.

But if the reason is that the man is going out for the purpose of da’wah, and his wife is to accompany him, then the ruling varies according to the length of time that he will spend there. If he will be gone for a long time, then it is acceptable for him to take his wife with him so that he will be safe from temptation. But if it is only for a short time, then he should not take his wife with him, and if he fears that he will fall into temptation, then he should not go, rather he should occupy himself with da’wah in the place where he is living in his own country.

We ask Allaah to help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Shaykh Khaalid al-Sabt

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4554. Working in the field of altering pictures by making them more beautiful and changing the appearance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Working in the field of altering pictures by making them more beautiful and changing the appearance

It is well known that there are many doubts about photography. I would like to know what is the ruling on altering pictures by using Photoshop; this program can make a person look more beautiful and alter some of the features, and it has caused fitnah because some girls come and ask for their eye colour to be changed, or for their eyebrows to be thinned, or for blemishes to be erased from the face, or for the hairstyle to be changed.

I would like you to explain the ruling on these actions, and I would like complete details of the source of the fatwa so that I may explain to some people with full evidence and proof.

Praise be to Allaah.

Firstly:

Contemporary scholars have differed with regard to the ruling on photography. In the answers to questions no. 10668 and 12786 we have stated that the more correct view is that it is haraam.

Secondly:

Some scholars who are of the view that it is permissible and not haraam have stipulated conditions for that:

1- That the purpose of the picture should be permissible, such as for a passport, driver’s licence and so on.

2- The photographer should not introduce any changes or improvements to the picture.

3- It should not be a haraam picture such as a picture of a woman in makeup and the like.

It is clear that these conditions are not met in the case mentioned in the question. Thus it is clear that the action asked about here is haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to these cameras which produce an image instantly, and the person has nothing to do with this image, we think that this does not come under the heading of image-making, rather it comes under the heading of transmitting an image that Allaah has made by means of this machine. This is like a reflection and the person has nothing to do with making the image. The ahaadeeth speak rather of image-making that is done by people in imitation of the creation of Allaah. This is like when a person writes a letter and makes a photocopy of it. The image that comes out is not what was done by the one who operated the machine; perhaps the one who operates the machine does not even know how to write. People will know that this was written by the first person, and that the second person had nothing to do with it. But if he makes this photographic image for a haraam purpose, then it is haraam because the means that lead to haraam ends are also haraam. End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (2/question no. 318)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4555. Ruling on working as a film developer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on working as a film developer

A muslim work at film development store, his job is taking film from customer put it in the machine to be devolpe. Is his income halal or not?

Praise be to Allaah.

This ruling needs to be divided into categories. If he is developing pictures which people need for necessary reasons or for some reason which will serve the general interest, then it is permissible to develop these pictures and take that as a profession and a source of income, because whatever is permitted for reasons of necessity or serving the common interest, it is permissible to deal in it in all kinds of transactions and contracts. What is permitted in essence for reasons of necessity, it is also permitted to take its price. This kind of pictures and the cameras and machines used for them are a means of serving a necessary purpose which people need, and the means are subject to the same rulings as the ends, provided that this is only done as much as is necessary and as is needed to serve those needs and achieve that interest only, based on the principle “actions based on necessity should measued by that necessity.”

The second type of pictures are those for which there is no need and which do not serve any purpose. The most correct view concerning these pictures is that they are haraam and that it is not permissible to keep these pictures. Therefore it is haraam to develop these pictures.

See Ahkaam al-Tasweer by Muhammad Waasil, p. 602.

See also the answer to Question # 3243 concerning the earnings of one who makes images. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4556. Buying gold coins with images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Buying gold coins with images

Are Muslims allowed to purchase and promote selling gold coins with figures?.

Praise be to Allaah.

If the question has to do with buying and dealing in gold coins that have images of animate beings, then the matter is subject to further discussion.

1 – If these coins are used for adornment, whether they are worn or hung on walls etc., it is not permissible to sell them or deal in them. It says in Fataawa al-Lajnah al-Daa’imah, 13/74:

Whatever has an image of any animate being on it, whether it is a gold or silver coin or paper money, or it is fabric or an implement, if it is bought to be hung up on walls or other things which are not considered to be treating it in a disrespectful manner, then dealing in it is haraam, because of the general meaning of the prohibition on image-making and using images of animate beings.

2 – If these coins are currency that is in circulation, there is nothing wrong with carrying them and dealing in them. They are like the gold dinars that the Muslims used during the first century, before they had their own dinars during the reign of ‘Abd al-Malik ibn Marwaan (may Allaah have mercy on him). But that is only permissible when there is a need.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for a man carrying money with pictures of kings and presidents that the Muslims are faced with nowadays, this is an old issue which the scholars have discussed. The people used to carry European guineas on which there was a picture of a horse and knight, and they used to carry the French réals on which there was a picture of the head and neck of a bird. What we think about this is that there is no sin on a person who carries it because he has a need to do so, because a person has to carry some money in his pocket, and not allowing the people to do so would cause them hardship. Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

It was narrated in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is very easy and whoever overburdens himself in his religion will not be able to continue in that way. So you should not be extremists, but try to be near to perfection and receive the good tidings that you will be rewarded.” (Narrated by al-Bukhaari). And he said to Mu’aadh ibn Jabal and Abu Moosa when he sent them to the Yemen: “Be easy going and not harsh, give glad tidings and do not put people off.” And he said to the people when they rebuked the Bedouin who urinated in the mosque: “Leave him, for you have been sent to be easy going, you have not been sent to be harsh.” (These two reports were also narrated by al-Bukhaari).

So if a man carries money or an identity card or a driving licence on which there are images, and he needs it or fears that he may need it, there is nothing wrong with that and there is no sin on him in sha Allah, for Allaah knows that he dislikes these images and does not approve of them, and that if he did not need it he would not carry it.

From Majmoo’ al-Fataawa, 2/280

The Standing Committee was asked the following question:

There are some issues which cause me a great deal of anxiety, one of which is the issue of the pictures on the money that we have and which we bring into the mosques in our pockets. Is our bringing it into the mosques one of the things that will make the angels leave, so that it is haraam to bring it in? Is this considered to be one of the things that are used in a disrespectful manner? Because images that are treated in a disrespectful manner do not prevent the angels from entering houses.

The Committee replied:

The pictures on money are not something that is under your control. You have no choice but to own money, keep it in your house and carry it with you so as to make use of it in buying, selling, giving gifts and charity, paying off debts and other purposes that are prescribed in sharee’ah, so there is no sin on you, even though this money is not usually handled with disrespect because of its value. Rather there is no sin on you, because that is due to necessity.

From Fataawa al-Lajnah al-Daa’imah, 1/485.

But if what is meant is buying gold coins with paper currency, there is nothing wrong with that if it is hand to hand, because the Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates and salt for salt. Like for like, equal for equal, hand to hand. If you are trading different kinds of good, then sell however you like, so long as it is hand to hand.”

(Narrated by Muslim, 1587 from the hadeeth of ‘Ubaadah ibn al-Saamit, may Allaah be pleased with him).

The currency that exists nowadays is sui generis, and it comes under the same rulings as gold and silver. If you buy gold or silver with it, the transaction must take place immediately, because the Prophet (peace and blessings of Allaah be upon him) said: “If you are trading different kinds of good, then sell however you like, so long as it is hand to hand.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4557. Ruling on drawing animate beings without showing the facial features

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on drawing animate beings without showing the facial features

Is it permissible to draw a face of a human without features? If it permissible, can I draw a human’s face from all sides, without features, as in some programs?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) stated that whose who make images – by drawing or engraving – will be punished on the Day of Resurrection, and these haraam images are images io animate beings, such as humans, animals and birds, based on the fact that in the hadeeth it says that they will be told: “Bring to life that which you have created.”

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Those who make images will be punished on the Day of Resurrection, and it will be said to them: ‘Bring to life that which you have created.’”

Narrated by al-Bukhaari (5607) and Muslim (2108).

It seems that images which do not have complete features, which do not have a nose or eyes, are not included under the heading of haraam images, and the ones who make them are not included in this warning, because they cannot truly be said to be images, and these images do not imply imitating the creation of Allaah.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people who will be most severely punished on the Day of Resurrection will be those who imitate the creation of Allaah.”

Narrated by al-Bukhaari (5610) and Muslim (2107)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: With regard to dolls made of cloth, where the image does not have clear features, even though it has limbs, a head and neck, but there are no eyes or nose, there is nothing wrong with that, because this is not imitating the creation of Allaah. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/question no. 330).

The Shaykh also said:

Everyone who makes something that imitates the creation of Allaah is included in this hadeeth, which says that the Prophet (peace and blessings of Allaah be upon him) cursed the image makers… and his words “The people who will be most severely punished on the Day of Resurrection will be the image-makers.” But as I said, if the image is not clear and if it does not have eyes or a nose or mouth or fingers, then it is not a complete image, and is not imitating the creation of Allaah, may He be glorified and exalted. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4558. Is it permissible to work in a mint?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible to work in a mint?

We know that working in a bank is haraam, but what is the ruling on working in the mint which prints the money for the banks – is that haraam too?.

Praise be to Allaah.

There is nothing wrong with working in the mint, and this work has nothing to do with the transactions of the riba-based banks. The people’s need for this currency is obvious to everyone, as it has become essential to their lives. Production of this currency is connected to the strength or weakness of the local economy, and the relationship between the mint and the central bank is not one of transactions, rather it issues orders to print a certain amount according to the fluctuations in the foreign currency reserve and the economy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4559. Ruling on taking pictures of natural scenes and those that include animate beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on taking pictures of natural scenes and those that include animate beings

What is the ruling on taking pictures of the natural views using a digital camera in order to save them on the computer? What is the ruling if the scene I want to take a picture of includes birds or animals?.

Praise be to Allaah.

Firstly:

Taking pictures of natural scenes, such as trees, oceans and mountains, is permissible even if they are drawn by hand. No difference of opinion is known among the scholars concerning the permissibility of that, apart from what was narrated from Mujaahid ibn Jabr concerning the prohibition on making pictures of fruit bearing trees, but not non-fruit bearing trees. Al-Qaadi Ayaad said: No one said this except for Mujaahid.

The majority quoted a number of things as evidence for this permissibility, including the following:

(a)

It was narrated from Ibn ‘Abbaas that the Prophet (blessings and peace of Allaah be upon him) said: “Whoever makes an image in this world will be commanded to breathe the soul into it on the Day of Resurrection, and he will not be able to do that.” Narrated by al-Bukhaari (5618) and Muslim (2110).

(b)

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that a man came to him and said: O Ibn ‘Abbaas, I am a man who earns a living from what my hands make, and I make these images. Ibn ‘Abbaas said: I will not tell you anything except that which I heard from the Messenger of Allaah (blessings and peace of Allaah be upon him). I heard him say: “Whoever makes an image in this world, Allaah will punish him until he breathes the soul into it, and he will never be able to do that.” The man was very afraid and his face turned yellow. He [Ibn ‘Abbaas] said: Woe to you! If you must do that, then (make images of) these trees and everything that has no soul. Narrated by al-Bukhaari (2225) and Muslim (2110).

(c)

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that Jibreel (peace be upon him) said to the Prophet (blessings and peace of Allaah be upon him): “Tell someone to cut off the head of the statue so that it will be like a tree.” Narrated by al-Tirmidhi (2806), Abu Dawood (4158); classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb (3060).

This indicates that it is permissible to make an image of a tree.

If this permissibility has to do with drawing by hand, then it is more likely that that which is transferred onto paper or onto a computer by means of a camera is also permissible.

With regard to taking pictures with a digital camera of animate beings in order to keep them on the computer, we have discussed that in the answer to question number 95322.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4560. Working in the area of film production, including videos of weddings, and the ruling on renting out videos

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Working in the area of film production, including videos of weddings, and the ruling on renting out videos

I have only 2 questions for you and both are belongs to my brothers, First question is that my younger brother he works on computers and he does Non-Linear editing of videos and he works for a company who does Corporate and Wedding videos and he creates Dvds of those videos, my question is that does his income is Halal as per he works on videos. Secondly is that my elder brother wants to open a Video renting store, does this business is OK, please clearify all those matters with your views, I will be really grateful to you in this regars.

Praise be to Allaah.

Making pictures with videos is permissible in some cases and haraam in others. If pictures are made of natural things like mountains, trees and rivers, then it is permissible, but if pictures are made of women, mixed wedding parties and songs then it is haraam. As that is the case, it is haraam for the one who makes the video, the one who produces the film and prepares it for distribution, the one who sells it and the one who buys it.

In the wedding party the wife is wearing her full adornment, and so are the women who attend the party. It is haraam for non-mahram men to look at them, whether they look at them directly or via pictures or films. The mixing which happens in some parties is also haraam, and is an evil which must be denounced, so how can it be permissible to make pictures of that so that those who missed the party can see them? The same may be said of other haraam things which happen in wedding parties, such as dancing and music.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Among the evil things which people have introduced in modern times is setting up a platform for the groom among the women, where her husband sits with her among the women who are unveiled and fully adorned. Other men from among his relatives and hers may also be present. Those who have sound common sense and a sense of protective jealousy towards their religion will clearly see the great evil that is involved in that and the evil consequences of allowing non-mahram men to see women in their adornment. It is essential to put a stop to such things so as to block the means that lead to fitnah, and to protect women’s gatherings from things that go against sharee’ah.

Al-Rasaa’il wa’l-Ajwabah al-Nisaa’iyyah, p. 44

In the answer to question no. 10791 it says:

Among the evils that take place in celebrations is taking pictures of women. This is haraam whether the pictures are taken by video or with a camera, but using video is worse and more sinful.

In the answer to question no. 32752 it says:

If audio-video tapes are free of anything haraam, then it is permissible to listen to them, watch them, sell them and buy them. What is meant by haraam is if they include any obscenity, immorality, music, pictures of unveiled women, or if they include kufr and innovation, except in cases where the intention is to refute such notions and the speaker is qualified to do that.

You may refer to these two answers for the evidence and scholarly fatwas.

Thus the answer to your question is clear, which is that it is haraam to help in producing such DVDs that contain haraam material, such as what happens in those wedding parties. But this work is permissible if it has to do with the work of companies that do not deal in such evil things and there is nothing wrong in their advertisements such as women wearing adornment, music and singing, and the goods that they sell or make are not haraam.

The same may be said concerning the ruling on renting out video tapes. The matter is discussed in detail in the answer to question no. 32752.

We ask Allaah to make it easy for you to find halaal work from which you may eat halaal food and not incur the wrath of your Lord. We advise you to fear Allaah and be patient, for the consequences for those who are pious and patient will be good. Give up this work and seek Allaah’s help in looking for work that is halaal.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4561. Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

It is well known that the devils are chained up in Ramadaan and that yawning comes from the Shaytaan, so why do we yawn in Ramadaan?

And it is known that making images of human beings is haraam, so is the transmission of television pictures regarded as haraam?.

Praise be to Allaah.

Al-Bukhaari (6226) and Muslim (2994) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes sneezing and dislikes yawning, so if one of you sneezes and praises Allaah (by saying Al-hamdu Lillaah), it is a duty upon every Muslim who hears him to say to him, Yarhamuk Allaah (may Allaah have mercy on you). With regard to yawning, it is from the Shaytaan so if one of you feels like yawning, let him suppress it as much as he can, for if one of you yawns the Shaytaan laughs at him.

Concerning the meaning of that, it was said that the Shaytaan likes to see a person yawning because it makes him look different and so he laughs at him. It does not mean that the Shaytaan is the one who makes him yawn. And it was said that yawning is attributed to the Shaytaan because yawning comes from fullness of the stomach, which generates laziness, which happens under the influence of the Shaytaan. Al-Nawawi (may Allaah have mercy on him) said: Yawning is attributed to the Shaytaan because it promotes whims and desires, because it stems from heaviness of the body, excessive relaxation and fullness of the stomach. So what is meant is a warning against the thing that leads to that, which is eating too much.

Al-Manaawi (may Allaah have mercy on him) said: It is attributed to him because he is the one who calls for giving the self its share of desires. What is meant here is to warn against the things that lead to that, which is eating too much and eating one's fill, which makes the body feel too heavy and tired to do acts of worship.

There should be no confusion stemming from the fact that people yawn during Ramadaan even though the devils are chained up at that time, because what is meant by saying that it is from the Shaytaan is that he likes it. The fact that he likes it and approves of it does not mean that he is not chained, rather that could happen even if he was chained.

Based on the view that this is caused by the influence of the Shaytaan, either directly or indirectly, it was said that the ones who are chained up during Ramadaan are the maarids among the devils (i.e., the strong evil ones) only, and that others remain as they are, so yawning may be caused by those who are not chained up.

But based on the view that what is meant by the chaining up of the devils is that their influence on the believers is less during that month than in other months, perhaps yawning results from the little influence that they are still able to have during Ramadaan.

For more information on the chaining of the devils during Ramadaan please see question no. 39736. See question no. 37965 to find out the answer to the question: How can sins happen in Ramadaan when the devils are chained up?

With regard to the ruling on the transmission of television pictures, you will find the answer in question no. 10326.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4562. What is the ruling on taking pictures surreptitiously and transmitting them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

What is the ruling on taking pictures surreptitiously and transmitting them?

What is the ruling on taking pictures surreptitiously, especially pictures of women, and transmitting them via mobile phones or via the internet, and the poor women do not know about that?.

Praise be to Allaah.

Doing this is undoubtedly haraam, and it involves several things that are forbidden according to sharee’ah, including the following:

1 – Transgressing the limits set by Allaah. Allaah says (interpretation of the meaning):

“And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

2 – Looking at ‘awrahs which it is forbidden to look at. The Prophet (peace and blessings of Allaah be upon him) said: “Do not follow one glance with another, for the first is allowable but not the second.” Narrated by al-Tirmidhi; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

3 – Transgressing against the sanctity of another Muslim. The Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim is sacred to his fellow Muslim – his blood, his wealth and his honour.”

4 – If the one who takes the picture took it for a reason and is one who is allowed to see her ‘awrah, such as a female doctor or a friend, etc, then her taking and transmitting her picture is a betrayal of trust, and there are many well-known texts which condemn betrayal. The Prophet (peace and blessings of Allaah be upon him) said: “The one who is not trustworthy is not a believer, and the one who does not keep his promises is not religiously-committed.” Narrated by Ahmad and classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7179.

5 – This action causes harm and annoyance to believing women, and Allaah has issued a warning to those who harm and annoy believing men and women for no offence on their part, as He says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58]

The words translated here as “undeservedly” mean: without them having committed a crime for which they deserve to be annoyed, i.e., punished. The phrase “they bear (on themselves) the crime of slander” means, for annoying them for no reason; “plain sin” refers to their aggression against them and their transgression of the sacred command of Allaah.

See Tafseer al-Sa’di, p. 1120

The crime is more serious if that involves annoying or harming a neighbour.

Muslim (64) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one from whose harm his neighbour is not safe will enter Paradise.”

“Harm” here means wrongdoing, deceit and annoyance.

6 – This is similar to the action of the hypocrites who used to harrass the believing women. Allaah issued a stern warning to them when He said (interpretation of the meaning):

“If the hypocrites, and those in whose hearts is a disease (evil desire for illegal sex), and those who spread false news among the people in Al-Madeenah stop not, We shall certainly let you overpower them, then they will not be able to stay in it as your neighbours but a little while.

61. Accursed, they shall be seized wherever found, and killed with a (terrible) slaughter”

[al-Ahzaab 33:60-61]

“We shall certainly let you overpower them” means: We will command you to punish them and fight them, and We will give you power over them.

The verse does not mention the action that they are supposed to stop doing, rather it includes every evil action that occurred to them, such as insulting Islam and its followers, spreading false rumours about the Muslims, seeking to sow discord among them, accusing the believing women of bad and immoral actions, and other sins committed by such people.

See Tafseer al-Sa’di, p. 1121

7 – It goes against the Islamic command to seek permission before entering people’s houses. Allaah says (interpretation of the meaning):

“O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them; that is better for you, in order that you may remember.

28. And if you find no one therein, still, enter not until permission has been given. And if you are asked to go back, go back, for it is purer for you. And Allaah is All-Knower of what you do”

[al-Noor 24:27]

Imam al-Bukhaari (may Allaah have mercy on him) said:

“Chapter: Seeking permission to enter has been ordained because of the gaze”

al-Haafiz said:

i.e., it was prescribed because of that, because if a person enters without permission he may see something that the person whose house it is does not want him to see. A clear example of that appears in the report narrated by al-Bukhaari in al-Adab al-Mufrad, and by Abu Dawood and al-Tirmidhi, and classed as hasan by the latter, from Thawbaan and attributed to the Prophet (peace and blessings of Allaah be upon him): “It is not permissible for a Muslim to look inside a house until he has asked permission; once he has done that, he has entered.” Classed as saheeh by al-Albaani in Saheeh al-Adab al-Mufrad. So once he has been given permission, then it is as if he has already entered, i.e., he comes under the same ruling as someone who is already inside the house.

Moreover al-Bukhaari (6241) and Muslim narrated that Sahl ibn Sa’d (may Allaah be pleased with him) said: “A man looked through a hole at the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) had a stick with which he was scratching his head. He said: “If I had known that you were watching, I would have stabbed you in the eye with it. Seeking permission has been ordained because of the gaze.”

Al-Nawawi said: “A stick [midra] with which he was scratching his head”: a midra is a piece of iron that is used to tidy the hair of the head. And it was said that it is like a comb.

“Permission has been ordained because of the gaze” – what this means is that seeking permission is prescribed and enjoined in sharee’ah, and it has been ordained lest the gaze fall upon something haraam. So it is not permissible for anyone to look through a door or anything else through which his gaze may fall upon a non-mahram women. And Allaah knows best.

Al-Bukhaari (6242) and Muslim narrated from Anas ibn Maalik that a man peeped into one of the apartments of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) stood up with an arrowhead and it is as if I can see him now, trying to poke him (whilst the man was not aware).

This hadeeth indicates that it is permissible to punish the one who looks into a house without the permission of the owner by throwing something at him, even if it puts out his eye.

Muslim (2158) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever looks into a house without the people’s permission, it is permissible for them to put out his eye.”

Al-Nawawi said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever looks into a house without the people’s permission, it is permissible for them to put out his eye,” the scholars said that this is to be understood as referring to a case where someone looks into a man’s house and he throws a stone at him and it puts out his eye. Is it permissible to throw something without warning him? There are two points of view among our companions, the more correct of which is that it is permissible, because of the apparent meaning of this hadeeth. And Allaah knows best.

8 – This action causes corruption in society and spreads immorality and evil. Allaah says (interpretation of the meaning):

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

If this stern warning is addressed to one who likes in his heart that immorality should spread and prevail, then how about one who actually causes it to spread? Undoubtedly his punishment will be more severe and his sin will be greater.

9 – Keeping the picture is persisting in sin and transgressing the sacred limits set by Allaah, and it keeps the one who does it further away from repentance. Ibn ‘Abbaas (may Allaah be pleased with him) said: “There is no minor sin if one persists in it (i.e., it becomes a major sin).”

10 – Transmitting the picture further compounds the sin of the one who committed it, and takes him further away from the mercy and forgiveness of Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be forgiven except those who commit sin openly. It is part of committing sin openly if a man does something at night and Allaah conceals him, but in the morning he says, ‘O So and so, I did such and such last night.’ His Lord had concealed him all night long, but in the morning he disclosed what Allaah had concealed.” Agreed upon.

We ask Allaah to set the affairs of the Muslims straight.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4563. Ruling on making a robot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on making a robot

Those who used to make pictures will be asked by Allah to put a soul in their creation, and they will eventually be punished very severely, my question is concerning robotics. What are the limitations we should observe in making a robot for example, having various capacities, but not necessarily human shaped(artificial intelligence, camera vision, sensors for touch,etc).

Praise be to Allaah.

Making a robot comes under the ruling on image-making. To sum up, if the machine is made in the shape of a man or an animate being, that is forbidden, and comes under the stern warning that is issued to those who make images and try to imitate the creation of Allaah. It will be said to them on the Day of Resurrection: “Give life to that which you have created.” It also comes under the words of the Prophet (peace and blessings of Allaah be upon him): “Those who will be most severely punished on the Day of Resurrection will be the image-makers.” (Narrated by al-Bukhaari, no. 5606; Muslim, 2109.

But if the machine is not in the form of an animate being or is incomplete and would not be taken as a human being or animate creature, there is nothing wrong with that.

It should be noted that no matter how far man advances in the field of technology, he will never be able to make anything that is anywhere near the creation of Allaah. Allaah says (interpretation of the meaning):

“So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:14]

See also questions no. 34522, 26841, 3273, 34839.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4564. His father wants him to help him in his business which involves some things that go against sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

His father wants him to help him in his business which involves some things that go against sharee’ah

I work in the field of audio and video via computer and satellite (all of it is Islamic and da’wah work, by the grace of Allaah). I have good experience, praise be to Allaah. My father wants me to work with him in our business, but I have a few problems, the first of which is that I am not good at business.

The second problem is that this business involves some things that are not Islamic, such as notebooks on which are pictures of animate beings, and music books, and cards with pictures of animate beings, and playing cards and shavers. (I live in a country where most men do not have beards).

Praise be to Allaah.

Undoubtedly honouring one's parents is one of the greatest acts of worship by means of which a person may draw closer to his Lord. Allaah has enjoined good treatment of them in all circumstances, even if they disbelieve in Allaah. We have already discussed this in questions no. 22782, 5326 and 5053.

With regard to what you have mentioned, try to convince your father to let you do work that you are good at, through which you can produce something good for others, for every one has an affinity with that for which he was created. Part of doing things well and fulfilling the trust is for each person to be placed in a job for which he is suited. Part of failing to work well, wasting money and neglecting the trust is to assign work to those who are not qualified to do it. Then try to help him to find a good and trustworthy alternative, who can help him with his business instead of you, even if you have to pay part of his wages. Do that to please your father. If the situation requires you to spend part of your free time with your father, then do that.

“and do good. Truly, Allaah loves Al-Muhsinoon (the good-doers)”

[al-Baqarah 2:195]

“and be dutiful and good to parents”

[al-Baqarah 2:83]

If you try hard to do that, but you do not manage to convince your father, then my advice to you is that you should take a leave of absence from your current job, if possible, and join your father in his work for this period. Perhaps things will go as you wish during this time. If you cannot take this leave of absence, then you do not have to give up your job or pay any of your wealth or divorce your wife in order to please your parents, if that will cause harm to you. Your not obeying them in this case is not regarded as ‘uqooq (the defiant disobedience of parents that is forbidden in Islam), in sha Allah. See question no. 9594 and 47040.

A man said to Imam Ahmad: I have a slave woman and my mother is asking me to sell her.

He said: Are you afraid that your heart will follow her? (i.e., are you afraid that your heart will remain attached to the slave woman if you sell her?). He said: Yes. He said: Do not sell her. He said: But she (my mother) is saying that she will not be pleased with me unless I sell her. He said: If you fear that (selling the slave woman) will affect you, then she (your mother) has no right to make such demands.

Al-Adaab al-Shar’iyyah by Ibn Muflih, 1/448.

But you must also strive to soften your father’s heart and be gentle in your dealing with him. Also try to purify your business from selling things that it is forbidden to sell or that you think are most likely to be used in haraam ways. Do not sell these things even if you father tells you to do so, because there is no obedience to any created being if it involves disobedience towards the Creator.

What you have mentioned about notebooks with pictures on them, this is a problem that is widespread. If these pictures are taken from photographs and are not drawn by hand, then there is no sin in selling these notebooks with these pictures, in sha Allaah, because what is being bought is not the picture in and of itself, but rather the notebook. But if it is a picture of a woman or some indecent image, of which there are many such, then it is not permissible to sell it because that is spreading fitnah and corruption, and because many people look for such pictures.

With regard to selling music books, this is haraam, because it is helping in evil. The same applies to selling shavers to one whom one thinks will most likely use it to shave his beard. But if he is going to use it for some permissible purpose, then it is permissible to sell it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

My father has a store in which he sells electrical appliances such as TVs, VCRs and some musical instruments, as well as gold watches. He asked me to sit in the shop and sell things, but I refused. Is this considered to be defiant disobedience to my father? What should I do?

He replied:

This is not defiant disobedience, if you refused to do the haraam action that your father does. But what you have to do is to advise him and tell him that this is haraam and his earnings are haraam. If he follows right guidance, then this is what you want. But if he does not follow right guidance, then the sin is on him and you will have the reward for advising him, because Allaah said to His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Not upon you (Muhammad) is their guidance”

[al-Baqarah 2:272]

If he tells you: Sit in the store and sell things, do not sell anything that will be used for haraam purposes, but sell the things that people usually use for permissible purposes. So do not sell things such as radios, cassette recorders, VCRs and TVs, because most of those who buy these things are going to use them for haraam purposes.

Al-Baab al-Maftooh, 1/192.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4565. except ruqam (marks or stripes) on clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

except ruqam (marks or stripes) on clothes

What is meant by ruqam (marks or stripes on clothes) in the hadeeth “except ruqam on textiles”?

Praise be to Allaah.

The scholars (may Allaah have mercy on them) interpreted ruqam in two ways:

(i) That it refers to images in carpets and similar items, which are walked on and are not treated in a respectful manner like pillows. This is allowed, because the Messenger (peace and blessings of Allaah be upon him) allowed it. What is meant is that he allowed their use, but making images is not allowed.

(ii) That it refers to decorations on garments, apart from pictures or images. Decoration on clothing is fine and does not come under the ruling on images. What is forbidden is images of animate beings, human or otherwise, because it was reported that the Prophet (peace and blessings of Allaah be upon him) entered upon ‘Aa’ishah and saw a garment on which there was an image. He got angry and tore it down, and said, “The makers of these images will be punished on the Day of Resurrection, and they will be told, ‘Give life to that which you have created.’ ‘Aa’ishah said: So I made it into two pillows on which the Prophet (peace and blessings of Allaah be upon him) could recline. Al-Nasaa’i narrated with a saheeh isnaad from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) had an appointment with Jibreel, and he was late, so he went out to him and found him waiting for him (outside). Jibreel said to him: “In the house there is a statue, and a curtain with images on it, and a dog. Go and break the head off the statue so that it will look like a tree, and go and make two pillows out of the curtain that will be thrown on the floor and stepped on, and go and throw the dog out.” The Prophet (peace and blessings of Allaah be upon him) went and did that, then Jibreel (peace be upon him) came in. Abu Hurayrah said: the dog was a puppy underneath a bed in the house, which has been brought in by al-Hasan and al-Husayn.

Majmoo’ Fataawa al-Maqaalaat Mutunaaw’iah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), p. 91

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4566. Ruling on buying products on which there are images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on buying products on which there are images

What is the ruling on buying sweets or products on which there are images of animate beings?.

Praise be to Allaah.

Buying these things, if they are bought because of those images, is haraam, because that is acquiring images, which prevents the angels from entering the house.

Undoubtedly it is better for the Muslim to keep away from everything that may cause the angels not to enter the house.

But if most of these things have images on them, and it is hard for the Muslim to find products that do not have any images on them, then there is no sin in that in sha Allaah, so as to ward off hardship from the Muslims.

It says in al-Mawsoo’ah al-Fiqhiyyah (12/112):

The Maalikis have two views on the production of images which are not meant to last, such as those that are made of dough. The more well known view is that it is not allowed. Both views were narrated by al-‘Adawi, and he said: Those who say that it is permissible are referring to things made of dough or melon peel, because when it dries out it breaks.

According to the Shaafa’is, it is haraam to make it but it is not haraam to sell it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (2/203):

Nowadays the problem is widespread and it is common to find images on everything, except in rare cases. They are to be found on vessels, food containers, books, newspapers and everything except what which Allaah wills. There are also images that can be eaten, such as biscuits in the shape of fish and rabbits. We say: if a person keeps the images (i.e., he keeps the things because of the images on them), this is undoubtedly haraam. If he buys magazines which publish images because of the images, this is also haraam, but if he buys them for knowledge and to read the news, we hope that there is nothing wrong with that, because of hardship. Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

These images should not be the aim when a person buys something, and he should not be concerned with them at all. With regard to vessels and food boxes, etc., it may be said that these pictures are not being treated with respect, so there is no need to regard them as haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4567. If he does not draw pictures he will fail the exam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

If he does not draw pictures he will fail the exam

I know that drawing is haraam, but I do not draw I will fail the exam. What should I do?.

Praise be to Allaah.

Firstly:

Drawing animate beings such as people and animals is haraam, and is in fact a major sin. We have already quoted the evidence for that in question no. 7222. We have also stated in question no. 9473 that if a picture is drawn without the head, then it is no longer haraam.

Secondly:

If a student is required to draw something and he is able to draw a permissible image, then he should do that. In this case it is not permissible to draw a haraam image. Examples of permissible images include trees, rivers and other inanimate things, or he can draw people without heads.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Some students have to draw some animals for the purpose of study. What is the ruling on that? He replied:

It is not permissible to make images of these animals because the Prophet (peace and blessings of Allaah be upon him) cursed the image-makers and said: “The most severely punished of the people on the Day of Resurrection will be the image-makers.” This indicates that making images is a major sin, because this curse only applies to major sins, and the warning of severe punishment only applies to major sins. But it is possible to draw part of the body such as a hand or foot, etc, because these parts cannot live independently, and the apparent meaning of the texts is that what is forbidden is that which could live (independently), because the Prophet (peace and blessings of Allaah be upon him) said in some ahaadeeth: “He (the image maker) will be told to breathe life into it and he will not be able to do so.”

Fataawa Ibn ‘Uthaymeen, 2/272.

He also said:

If a student is told to draw and has no other option, then he should draw an animal without a head.

Fataawa Ibn ‘Uthaymeen, 2/274, 272

Thirdly:

If a student is obliged to draw a complete picture, and not doing so may cause him to fail, then Shaykh Ibn ‘Uthaymeen said:

If this is the case then the student may regarded as being forced to do this thing, so the sin will be on the one who told him to do that. But I hope that those in charge will not go to this extent and force the slaves of Allaah to disobey Allaah.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 2/274

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4568. The reason why there is no picture of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

The reason why there is no picture of the Prophet (peace and blessings of Allaah be upon him)

why is it that there isn't a picture available of the prophet Muhammed[pbuh] anywhere in the world?

Praise be to Allaah.

Islam came to prevent all means that may lead to shirk or the association of others in worship with Allaah. Among these means is the making of images, so sharee’ah forbids making images, and curses the one who does that, and a strong warning is issued to the one who does that. It was narrated from ‘Aa’ishah the Mother of the Believers that Umm Habeebah and Umm Salamah mentioned a church that they had seen in Abyssinia, in which there were images. They mentioned it to the Prophet (peace and blessings of Allaah be upon him) and he said: “Those people, if there was a righteous man among them and he died, they would build a place of worship over his grave and put those images in it. They will be among the most evil of creation before Allaah on the Day of Resurrection.” (narrated by al-Bukhaari, al-Salaah, 409).

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came back from a journey and I had placed a curtain of mine that had pictures on it over (the door of) a room of mine. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he tore it and said, ‘The people who will receive the severest punishment on the Day of Resurrection will be those who try to make the like of Allaah’s creation.’ So we turned it (the curtain) into one or two cushions.” (Narrated by al-Bukhaari, al-Libaas, 5498).

It was narrated that ‘Abd-Allaah ibn Mas’ood said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘The people who will be most severely punished on the Day of Resurrection will be the image-makers.’” (Narrated by al-Bukhaari, al-Libaas, 5494).

So how could he grant permission to make a picture of him? Hence none of the Sahaabah dared to make a picture or image of him, because they knew the ruling that doing so was haraam.

Allaah warns against exaggeration, as He says (interpretation of the meaning):

“O people of the Scripture (Christians)! Do not exceed the limits in your religion”

[al-Nisaa’ 4:171]

And the Prophet (peace and blessings of Allaah be upon him) warned against doing anything that may involve exceeding the limits concerning him (peace and blessings of Allaah be upon him). He said: “Do not exaggerate about me as the Christians exaggerated about the son of Maryam, for I am just a slave, so say ‘The slave of Allaah and His Messenger.’” (Narrated by al-Bukhaari, Ahaadeeth al-Anbiya’, 3189).

Imaam Muhammad ibn ‘Abd al-Wahhaab wrote a chapter entitled “Maa jaa’a ‘an sabab kufr Bani Adam huwa al-ghulw fi’l-saaliheen (What was narrated stating that the reason for the kufr of the sons of Adam was their exaggeration concerning the righteous).”, in which he said: “In al-Saheeh it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said, concerning the aayah (interpretation of the meaning):

‘“And they have said: ‘You shall not leave your gods, nor shall you leave Wadd, nor Suwaa‘, nor Yaghooth, nor Ya‘ooq nor Nasr’ (these are the names of their idols).’

[Nooh 71:23]

– “These were the names of righteous men among the people of Nooh. When they died, the Shaytaan inspired their people to set up stone altars in the places where they used to sit, and call them by their names. They did that but they did not worship them, until those people died, then the knowledge was forgotten and they were worshipped.”

Ibn al-Qayyim said: “More than one of the salaf said: ‘when they died, the people started to frequent their graves, then they made statues of them, then as time passed they started to worship them.” (Fath al-Majeed Sharh Kitaab al-Tawheed by ‘Abd al-Rahmaan ibn Hasan, p. 219)

For this reason there are no pictures of the Prophet (peace and blessings of Allaah be upon him), because he forbade doing that, lest it lead to shirk.

The implication of the testimony that Muhammad is the Messenger of Allaah (peace and blessings of Allaah be upon him) is that we believe in him and in the message that he brought, even though there are no pictures of him. The believers do not need a picture of him in order to follow him. The description of him that is given in the saheeh reports means that we have no need of his picture. Among the descriptions of him (peace and blessings of Allaah be upon him) that have been narrated are the following:

1- He (peace and blessings of Allaah be upon him) was the most handsome of face of all people.

2- He had wide shoulders.

3- He was neither tall nor short (of average height).

4- He had a round face with a ruddy complexion.

5- His eyes were intensely black.

6- He had long eyelashes.

7- He was the Seal of the Prophets, the most generous of people in giving, he was the most forbearing and content of all people, he was the most sincere in speech of all people, he had the gentlest nature of all people and was the most easy-going with others. Those who saw him suddenly stood in awe of him and those who mized with him came to love him. Those who described him said they had never seen anyone like him before or since.”

See Sunan al-Tirmidhi, al-Manaaqib, 3571 and other books of Sunnah which give descriptions of the Prophet (peace and blessings of Allaah be upon him).

Undoubtedly the believers wish that they could have met the Prophet (peace and blessings of Allaah be upon him). Hence it says in the hadeeth narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people most loved by me among my ummah will be those who would come after me, but every one amongst them would have the keenest desire to catch a glimpse of me even at the expense of his family and his wealth.” (Narrated by Muslim, al-Jannah wa Sifat Na’eemihaa, 5060). Undoubtedly love of the Prophet (peace and blessings of Allaah be upon him) and following him are the means of being brought together with him in Paradise. Part of loving him (peace and blessings of Allaah be upon him) is seeing him in a dream, which means seeing him in his real form. It was reported that Abu Hurayrah said: “I heard the Prophet (peace and blessings of Allaah be upon him) say: ‘Whoever sees me in a dream will see me when he is awake, for the Shaytaan cannot take my form.’” Abu ‘Abd-Allaah said, Ibn Seereen said: this applies if one sees him in his true form. (Narrated by al-Bukhaari, al-Ta’beer, 6478).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4569. TV and movie pictures and video pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

TV and movie pictures and video pictures

I have a question regarding pictures -Are pictures that are manafactured through means such as video, computers etc.

(i.e. they come on and off the screen)permissable? Can you please verify this with proof and evidence?

Praise be to Allaah.

The ruling on a thing depends on the way in which it is perceived. It is essential to know how the picture-making you refer to is done. The author of Risaalat Ahkaam al-Tasweer (The ruling on picture-making) said:

1. Movie pictures or pictures on a cinema film:

This is a method which transmits moving pictures with sound for a limited time span, showing all the events that happened within this time frame. The picture which is shown by the film on the screen is the shadow or reflection of that thing, not its real essence, after it has been recorded on the film. It says in al-Sharee’ah al-Islamiyyah wa’l-Funoon (Islamic sharee’ah and the Arts) that the cinema is called [in Arabic] akhyaliyyah [from khayaal, meaning shadow or dim reflection], “because it shows the shadows of things, not their real essence.”

2 – TV pictures

This is a method which transmits pictures and sounds at the same time via an electrical impulse. This is the result of the effect of light from the object whose picture is being taken being reflected on a mica sheet which is covered with a vast number of tiny particles made of photosensitive material, manufactured from silver oxide and caesium, of which the particles are separated from one another and isolated electrically.

This kind of image-making using machines is very similar to the image on a movie film, but in TV pictures, the images are changed to electronic signals, then to electromagnetic waves, which are then either sent via antennas to be picked up by the receiving apparatus in TV sets, within the range that the signal can reach, or they are sent to be stored in the form of magnetic changes on plastic tapes that have been plated with the appropriate magnetic substance that can store these waves.

In order to show what has been recorded on these tapes after these waves have been stored, it has to pass through a machine which transforms it once more into electronic signals then sends it to a screen in the form of electrical signals, so that it appears as a picture, but only after a complex operation.

The TV set is the equipment which receives the electrical waves and gathers them, then transmits them in a regulated manner in the form of a picture with complete features.

There is another kind which is considered to be similar to this kind of image-making. This is something similar to the telephone which is used in some industrially-advanced countries, which transmits both the voice and the image of the speaker, so both parties can see one another on the screen of the device on which they are talking.

Similarly, there are cameras which are installed at the doors of houses. This system picks up the voice and image of the person who is coming to the house and transmits it to a screen inside the house, so that whoever is inside the house can see it clearly. And similarly there is equipment which is used to watch out for criminals stealing and so on in banks, stores, etc.

These kinds of equipment are considered to be of one kind, but are used for a variety of purposes, whereby the camera covers the area which is to be watched over, and it transmits the images to a screen like a TV, where the image appears clearly. New things are appearing all the time, and we do not know what will appear in the future. If this indicates anything, it indicates the mind-boggling expansion of the use of machines to make images of both kinds, both still and moving, in many areas, including manufacturing, war, security, education, medicine, social, etc.

Ahkaam al-Tasweer by Ahmad ibn ‘Ali Waasil, p. 65-67

Shaykh Ibn ‘Uthaymeen said:

With regard to pictures made in the modern fashion, they fall into two categories:

The first category is those which have no tangible substance (and can only be seen by running them through a machine), as I was told is the case with pictures on video tapes. There is no ruling at all concerning these, and they do not come under the prohibition at all. Hence the scholars who forbid making pictures with cameras on paper (photographs) permitted this (video pictures), and said that there is nothing wrong with this. Then it was asked, is it permissible to film lectures which are given in the mosques? The (scholarly) view was that it is better not to do that, because it may disturb the worshippers and because they may film things that may not be appropriate, and so on.

The second category is fixed or still pictures on paper (photographs) …

But the matter needs further discussion if one wants to make these kind of permissible pictures. For they are subject to five rulings which depend on the intention. If the intention is something forbidden, then it is haraam. If he intends something waajib (obligatory), then it is waajib. Sometimes pictures may be essential, especially moving pictures. For example, if we see someone in the act of committing a crime against a person’s rights, such as an attempt to kill and so on, and we cannot prove it in any way but by taking pictures, then in this case taking pictures becomes waajib, especially in cases where pictures may decide the case. The means are subject to the rulings on the ends. If we make these pictures in order to prove the identity of a person for fear that someone else may be accused of the crime, this is also acceptable, indeed it is essential.

But if we take these pictures just to enjoy looking at them, this is undoubtedly haraam... And Allaah knows best.” (See Al-Sharh al-Mumti’, 2/197-199)

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4570. Ruling on drawing animate beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on drawing animate beings

What is the ruling on drawing in Islam?.

Praise be to Allaah.

Drawing is of two types:

One is drawing pictures of animate beings. It says in the Sunnah that this is forbidden. It is not permitted to draw anything that depicts animate beings, because the Prophet (peace and blessings of Allaah be upon him) said, according to the saheeh hadeeth: “Every image maker will be in the Fire.” And he (peace and blessings of Allaah be upon him) said: “The most severely punished of people on the Day of Resurrection will be the image-makers, those who tried to imitate the creation of Allaah.” And he (peace and blessings of Allaah be upon him) said: “The makers of these images will be punished on the Day of Resurrection, and they will be told, ‘Give life to that which you have created.’”

The Prophet (peace and blessings of Allaah be upon him) cursed those who consume riba (interest, usury) and those who pay it, and he cursed the image-makers. This indicates that making images is forbidden. The scholars interpreted that as referring to images of animate beings such as animals, people and birds.

With regard to drawing inanimate objects – which is the second type of drawing – there is no sin in that, such as drawing mountains, trees, planes, cars and the like. There is nothing wrong with that, according to the scholars.

With regard to forbidden kinds of pictures, an exception is made in cases of necessity, such as drawing pictures of criminals so that they will be known and caught, or pictures for identity cards which are essential and which cannot be obtained otherwise, and other cases of necessity. If the ruler decides that producing images of criminals is necessary, because of the seriousness of their crimes and to protect the Muslims from their evil when they are known, or for other reasons, there is nothing wrong with that. Allaah says (interpretation of the meaning):

“…He has explained to you in detail what is forbidden to you, except under compulsion of necessity …”

[al-An’aam 6:119]

Fataawa Noor ‘ala al-Darb by Shaykh Ibn Baaz, p. 302.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4571. Hanging up pictures of children inside the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Hanging up pictures of children inside the house

What is the ruling on hanging up pictures of children inside the house?.

Praise be to Allaah.

It is not permissible to hang up pictures at all, whether of children or adults. That is because of the stern prohibition narrated from the Prophet (peace and blessings of Allaah be upon him) against keeping pictures and his command to ‘Ali (may Allaah be pleased with him): “Do not leave any image without erasing it or any raised grave without leveling it.” Narrated by Muslim, 1/66

Hence pictures must be removed, erased or burned and not kept.

Hanging up pictures of animate beings inside houses or elsewhere deprives the people of that place of a great deal of good, which is the angels’ entering that house. It was narrated from Abu Sa’eed al-Khudri (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there are statues or images.” Narrated by Imam Ahmad; Saheeh al-Jaami’, 1961.

It is permissible to hang up pictures of inanimate things such as trees, mountains, seas and natural views, or other inanimate drawings, without being extravagant.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4572. His friends have some pictures of him and he has asked them to destroy them, but they refused

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

His friends have some pictures of him and he has asked them to destroy them, but they refused

Some of my friends have pictures of me and I asked them for these pictures so that I could destroy them, fearing the punishment of Allaah. Some of them gave them to me but others refused, saying that the sin will be on them and not on me. Is this correct? I hope that you can advise me.

Praise be to Allaah.

Allaah erases sin by means of sincere repentance from sin, as Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “Islam destroys that which came before it [of sin], and repentance destroys that which came before it [of sin].” You have to destroy the pictures that you have, because the Prophet (peace and blessings of Allaah be upon him) said to ‘Ali (may Allaah be pleased with him): “Do not leave any image without blotting it out and do not leave any elevated grave without leveling it.” Narrated by Imam Muslim in his Saheeh. With regard to the pictures of you that other people have, if you ask them to return them and they refuse, then you are free from any blame and your sincere repentance includes these pictures too; the sin is on those who are keeping them. May Allaah guide us all.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 422

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4573. Ruling on erecting a monument to the Unknown Soldier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on erecting a monument to the Unknown Soldier

What is the ruling on what is known nowadays as the monument to the Unknown Soldier?.

Praise be to Allaah.

Erecting monuments to famous prominent people who played a role in building the nation in the fields of knowledge, economy and politics, and erecting a monument to what is known as the “Unknown Soldier” are all actions of jaahiliyyah and a kind of exaggeration, because we see them holding remembrance ceremonies around these monuments on special occasions and putting flowers on them to honour them. This is akin to the idolatry of ancient times, and is a means that leads to major shirk – we seek refuge with Allaah.

It is essential to put an end to these customs so as to preserve the belief of Tawheed (belief in the Oneness of Allaah) and to prevent extravagance for no benefit and so as to avoid imitating or resembling the kuffaar in their customs and traditions in which there is nothing good, and which rather lead to serious evil.

From Fataawa al-Lajnah al-Daa’imah, 1/479.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4574. Prohibition on making statues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Prohibition on making statues

What is the Islamic attitude towards erecting statues for various purposes?.

Praise be to Allaah.

Erecting statues for any purpose is haraam, whether that is as a memorial to kings, commanders of armies, prominent figures and reformers, or as a symbol of wisdom and courage, like the statue of the Sphinx etc, or for any other purpose, because of the general meaning of the saheeh ahaadeeth that forbid that, and because it is a means that leads to shirk as happened to the people of Nooh.

From Fataawa al-Lajnah al-Daa’imah, 1/478.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4575. It is permissible to make pictures for essential purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

It is permissible to make pictures for essential purposes

Are there some situations in which it is permissible to make pictures?.

Praise be to Allaah.

Making images and pictures of animate beings is completely forbidden at all times, except when there is an essential reason for doing so, such as a photo for a passport, or for identification documents, or to show pictures of suspects so that they will be recognized, or testing purposes, or when applying for a job, and other ways in which trickery may be prevented or security protected. In this case a concession is granted, only as much as is essential.

From Fataawa al-Lajnah al-Daa’imah, 1/478.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4576. Attitude of artists towards the ahaadeeth about the prohibition of images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Attitude of artists towards the ahaadeeth about the prohibition of images

There are many ahaadeeth which say that images are forbidden, but what is the attitude of artists towards these ahaadeeth?.

Praise be to Allaah.

They may deny them but they are indubitably proven in the books of Sunan. They may distort their meanings or claim that they apply only to a certain time or certain type of images, but there is no way that this can be the case, because of their general meaning and clear wording. There may be reasons that have developed for granting some concessions regarding that, but reality shows that artists have no motives apart from the pursuit of beauty and fulfilling their desires and responding to their emotions and imagination and whims and desires. Their purpose is the use this art as a means of earning money and other motives, all of which cannot be grounds for granting a concession regarding that, when the reasons for prohibiting it are still present and it is a means that leads to the greatest of major sins.

From Fataawa al-Lajnah al-Daa’imah, 1/478.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4576. Prohibition on drawing imaginary pictures of animate beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Prohibition on drawing imaginary pictures of animate beings

Is it permissible to draw imaginary pictures such as a man with wings?.

Praise be to Allaah.

The focus of the prohibition on image making is images of animate beings, whether they are sculpted or drawn on walls or fabric or paper, or they are woven, and whether they are drawn with a quill or pen or made with a machine, and whether the image is of the creature as it naturally appears or whether imagination comes into play and it is made smaller or larger, or made beautiful or distorted, or the skeleton inside is shown in the picture.

The reason for the prohibition is that what is represented is animate beings, even if they are imaginary images such as those that are drawn to represent ancient peoples such as the pharaohs and commanders and soldiers during the Crusades, or images of Jesus and Mary that are placed in churches, etc. This is because of the general meaning of the texts and because of the imitation of the creation of Allaah, and because it is a means that leads to shirk.

From Fataawa al-Lajnah al-Daa’imah, 1/479.

Muslim narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came from a journey and I had hung a curtain at my door, on which were pictures of horses with wings, and he told me to take it down.

This hadeeth indicates that images of animate beings are not allowed even if they are imaginary pictures of things that do not exist in real life, because there are no horses with wings in real life.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4577. Ruling on selling pottery and the ruling on praying in the store

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on selling pottery and the ruling on praying in the store

I am a young man who works in an independent store selling pottery pieces to foreign tourists. Is it permissible for me to pray the obligatory prayers in the store, knowing that it is impossible for tourists to come in with alcohol in their hands?.

Praise be to Allaah.

Firstly:

Selling pottery pieces is permissible for both Muslims and kuffaar, but if these pieces are in the form of statues and images of animate beings, then it is not permissible to sell them or deal in them unless the heads are removed.

The scholars of the Standing Committee said:

It is not permissible for a Muslim to sell statues or deal in them, because of the saheeh ahaadeeth which state that it is haraam to make images of animate beings or erect statues of animate beings in general terms, or to keep them. Undoubtedly dealing in statues makes images more easily available and helps them to be set up in homes and clubs, etc.

As that is haraam, the income from making and selling them is also haraam. It is not permissible for a Muslim to live on this money or buy food and clothing with it, etc. Based on this, if a person has done this he has to get rid of that money and repent to Allaah, that He may accept his repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We have issued a fatwa stating that images of animate beings are haraam, whether they are three-dimensional or otherwise, whether they are produced by carving, engraving, dyeing or by means of modern equipment.

Fataawa Islamiyyah, 4/521.

In the answer to question no. 7222 there are more details about making images and the prohibition on this action.

Secondly:

With regard to praying, it is obligatory to pray in congregation in the mosque. See question no. 120. If the mosque is close enough to you that you can hear the adhaan without loudspeakers, then you have to attend the congregational prayer in the mosque.

If the mosque is far away and you cannot hear the adhaan except with loudspeakers, then you can pray in the store, but it is better for you to set aside a place in the store where you can pray in congregation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is there a definition of the distance between a person’s house and the mosque?

He replied:

There is no shar’i definition of the distance, rather it is defined by custom (‘urf) and the distance at which the adhaan can be heard without loudspeakers.

As’ilat al-Baab al-Maftooh, question no. 700.

See also question no. 20655.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4578. Filming conferences and celebrations on video

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Filming conferences and celebrations on video

What is the ruling on filming conferences and celebrations on video?.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked this question and he said:

If there is the hope that the general interest will be served by filming the party, conference or meeting in which people are called to Allaah, and if it is thought that this will do more good than harm and that this will have good consequences and benefit the people, then there is nothing wrong with that in sha Allah.”

See Fataawa Islamiyyah, 4/367.

Created with the Personal Edition of HelpNDoc: Free EPub producer


4579. Taking photographs of traffic accidents in which people appear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Taking photographs of traffic accidents in which people appear

We work in the Traffic Accident Department. Sometimes we need to take photographs of some traffic accidents in order to protect the rights of our brother citizens [i.e., establish who is at fault so that no one is unjustly treated, etc.]. Sometimes people who happen to be at the scene appear in the pictures. What is the ruling on this?

Praise be to Allaah.

There is nothing wrong with this kind of work, because it is taking pictures that serve a purpose, indeed they are necessary. There is nothing wrong if pictures taken at the scene of the accident include people who are not involved. But if the pictures are taken by someone using his own camera, in order to keep the pictures for himself, then this is not allowed. It is haraam not in and of itself, but because of the purpose, which is to keep the pictures for himself with no need to do so. The reason why you are taking the pictures, on the other hand, is for a legitimate and necessary purpose.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 198.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4580. School projects involving pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

School projects involving pictures

Sometimes at school we have to do projects in which contains picutes.(eg. familey/friends picutes, or pictures out of magazines) i realize picutes are haram however if i tell the teacher that i dont have any pictures she they wont believe me and they insist

Praise be to Allaah.

Pictures are haraam as stated in the question. From the hadeeth about the curtain which ‘Aa’ishah (may Allaah be pleased with her) used as a screen in her house, it is clear that pictures are haraam, even those which do not cast a shadow (i.e., two-dimensional). The fact that these pictures are for educational purposes does not justify allowing them in this case. Making images is haraam except in cases of necessity, because in cases of necessity, things which are ordinarily forbidden may be permitted. Although some (scholars) permit such pictures for educational purposes, to be on the safe side, it is better not to allow it, especially since the aim can be achieved through other means.

Shaykh ‘Abd al-Kareem al-Khudayr

If you denounce them and do not take part in this project, you will have freed yourself from blame and there will be no sin on you. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4581. Is it permissible to take photographs of patients and show them at medical conferences?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Is it permissible to take photographs of patients and show them at medical conferences?

In some medical cases, especially rare instances, some doctors want to take photographs of the patient and his body, or part of his body – such as the chest, back or legs – to use in teaching others about this. Is there anything wrong with doctors taking these pictures and showing them in conferences?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If this is done with the knowledge of the patient and serves the interests of all, there is nothing wrong with it. But if it is done without the patent’s consent, then it is not allowed.

Q: What if the sickness is located in the area of the thighs?

A: Then the private parts should be covered. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4582. Prohibition of images and erecting statues, and the effect this has on ‘aqeedah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Prohibition of images and erecting statues, and the effect this has on ‘aqeedah

I am having difficulties explaining to a muslim that erecting a non-muslim statute is haram. His response was this woman was a heroine and fought the muslims to defend her land, and she is my ancester before islamization.. Can a muslim idolize a statute, or erect one in memory of a hero?, even if the hero and/or heroine was not a muslim?

Praise be to Allaah.

Firstly, it may be understood from your question that what is to be denounced is the fact that the statue is of a kaafir, and that if it was a statue of a Muslim it would be permissible to erect it. This is a mistake, because all statues of animate beings are equally haraam, regardless of whether they are made in the images of a Muslim or a kaafir. Indeed, making a statue of a kaafir is worse, because it combines two evils, that of making the statue and that of glorifying this kaafir.

There follow details of the prohibition on the making of images and statues.

I. The prohibition on statues is not just the matter of fiqh; it goes beyond that to the matter of ‘aqeedah, because Allaah is the Only One Who has the power of giving shape to His creation and creating them in the best image. Making images implies that one is trying to match the creation of Allaah. The matter also has to do with ‘aqeedah when these images are taken as idols which are worshipped instead of Allaah.

Among the daleel (evidence) that image-making is the exclusive preserve of Allaah are the following:

1. Allaah says (interpretation of the meaning):

“He it is Who shapes you in the wombs as He wills” [Aal ‘Imraan 3:6]

“And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being); then We told the angels, ‘Prostrate yourselves to Adam’” [al-A’raaf 7:11]

“He is Allaah, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names. All that is in the heavens and the earth glorify Him. And He is the All-Mighty, the All-Wise” [al-Hashr 59:24]

“O man! What has made you careless about your Lord, the Most Generous? Who created you, fashioned you perfectly, and gave you due proportion. In whatever form He willed, He put you together.”

[al-Infitaar 82:6-8]

These aayaat clearly state the belief that creating and giving form to creation is the preserve of their Lord, Creator and Fashioner, so it is not permissible for anyone to encroach on that and to try to match the creation of Allaah.

2. It was reported from ‘Aa’ishah Umm al-Mu’mineen that Umm Habeebah and Umm Salamah mentioned a church which they had seen in Ethiopia, in which there were images. They told the Prophet (peace and blessings of Allaah be upon him) about it, and he said: “Those people, if there was a righteous man among them and he died, they would build a place of worship over his grave and put images in it. These will be the most evil of creation before Allaah on the Day of Resurrection.” (narrated by al-Bukhaari, 417; Muslim, 528)

Al-Haafiz Ibn Hajar said:

This hadeeth indicates that making images is haraam. (Fath al-Baari, 1/525).

Al-Nawawi said:

Our companions and other scholars said: making images of animate beings is extremely haraam and is a major sin, because severe warnings have been issued against it in the ahaadeeth. Whether the image is made to be used in a disrespectful fashion or for other purposes, it is haraam to make it in all cases, because it implies that one is trying to match the creation of Allaah, whether the image is to appear on a garment, carpet, coin, vessel, wall or whatever. With regard to pictures of trees, camel saddles, and other pictures in which no animate beings appear, these are not haraam. This is the ruling on making images. (Sharh Muslim, 14/81).

3. Sa’eed ibn Abi’l-Hasan said: I was with Ibn ‘Abbaas (may Allaah be pleased with him) when a man came to him and said, O Abu ‘Abbaas, I am a man who lives by what his hands make, and I make these images. Ibn ‘Abbaas said: I will only tell you what I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say. I heard him say: “Whoever makes an image, Allaah will punish him until he breathes life into it, and he will never be able to do that.” The man became very upset and his face turned pale, so [Ibn ‘Abbaas] said to him, Woe to you! If you insist on making images, then make images of these trees and everything that does not have a soul. (Narrated by al-Bukhaari, 2112; Muslim, 2110).

4. ‘Abd-Allaah ibn Mas’ood said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: The people who will be the most severely punished before Allaah on the Day of Resurrection will be the image makers. (Narrated by al-Bukhaari, 5606; Muslim, 2109).

5. It was reported from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: Those who make these images will be punished on the Day of Resurrection. It will be said to them, Give life to that which you have created! (Narrated by al-Bukhaari, 5607; Muslim, 2108).

6. It was reported that Abu Hurayrah entered a house in Madeenah and saw somebody making images in it. He said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: [Allaah says:] Who does greater wrong than one who goes and creates something like My creation? Let them create a seed or a small ant! (Narrated by al-Bukhaari, 5609; Muslim, 2111).

Al-Nawawi said:

Concerning the words of Allaah. “Let them create a small ant or a seed or a grain of barley!” means, let them create a small ant which has a soul and moves by itself, like this small ant which was created by Allaah. Or let them create a grain of wheat or barley, i.e., let them create a grain which is eaten as food or which can be planted so it will grow and which has the characteristics of a grain of wheat or barley or other seeds which were created by Allaah. This is impossible, as stated above. (Sharh Muslim, 14/90). None can bring forth living vegetation out of nothing except Allaah, may He be glorified.

7. Abu Juhayfah said: the Prophet (peace and blessings of Allaah be upon him) forbade the price of a dog and the price of blood, and he forbade tattooing and asking to be tattooed, and the consumption or paying of ribaa, and he cursed those who make images. (Narrated by al-Bukhaari, 1980).

II. Islam prescribes that idols should be destroyed and smashed, not made and repaired. Among the evidence for this is the following:

1. ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: when the Prophet (peace and blessings of Allaah be upon him) entered Makkah [at the Conquest], there were three hundred and sixty idols around the Ka’bah. He started hitting them with his stick and saying, “Truth has come and Baatil (falsehood) has vanished. Surely, Baatil is ever bound to vanish” [al-Israa’ 17:81 – interpretation of the meaning]. (Narrated by al-Bukhaari, 2346; Muslim, 1781).

2. Abu’l-Hiyaaj al-Asadi said: ‘Ali ibn Abi Taalib said to me: Shall I not send you on the same basis as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any statue without destroying it, and do not leave any built-up grave without razing it to the ground. (According to one report: and do not leave any picture without erasing it). (narrated by Muslim, 969).

Ibn al-Qayyim said:

Tamaatheel is the plural of Timthaal (statue), which refers to a representative image.

Shaykh al-Islam (Ibn Taymiyah) said:

The command is to destroy two types of images: images which represent the deceased person, and images which are placed on top of graves – because Shirk may come about from both types. (Majmoo’ al-Fataawaa, 17/462).

(al-Fawaa’id, p. 196).

III. The Prophet (peace and blessings of Allaah be upon him) warned against bringing images into the house, and said that this is a sin and deprives a person of good. Among the evidence for that is the following:

1. Abu Talhah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: The angels do not enter a house in which there is a dog or statues.” (Narrated by al-Bukhaari, 3053; Muslim, 2106).

2. ‘Aa’ishah Umm al-Mu’mineen (may Allaah be pleased with her) said that she bought a pillow on which there were images. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he stood at the door and did not enter. She saw on his face that he was upset, and said: O Messenger of Allaah, I repent to Allaah and His Messenger (peace and blessings of Allaah be upon him). What is my sin? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: What is this pillow? She said, I bought it for you so that you could sit on it and recline on it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: On the Day of Resurrection, the makers of these images will be punished and it will be said to them, Give life to that which you have created. And he said: The angels do not enter a house in which there are images. (Narrated by al-Bukhaari, 1999; Muslim, 2107).

IV. Making images is a way of falling into Shirk, because Shirk starts with the veneration of those who are depicted in the images, especially when people have little or no knowledge. The evidence for this is:

Ibn ‘Abbaas said: The idols of the people of Nooh were known among the Arabs later on. Wadd belonged to (the tribe of) Kalb in Dawmat al-Jandal. Suwaa’ belonged to Hudhayl. Yaghooth belonged to Muraad, then to Bani Ghutayf in al-Jawf, near Sabaa’. Ya’ooq belonged to Hamadaan. Nasar belonged to Humayr of Aal Dhi’l-Kalaa’. These were names of righteous men from the people of Nooh. When they died, the Shaytaan inspired their people to set up idols in the places where they had used to sit, and to call those idols by their names. They did that but they did not worship them, but after those people died and knowledge had been forgotten, then they started to worship them. (Narrated by al-Bukhaari, 4636).

Shaykh al-Islam Ibn Taymiyah said:

The reason why al-Laat was worshipped was the veneration of the grave of a righteous man which was there. (Iqtidaa’ al-Siraat al-Mustaqeem, 2/333).

And he said:

This problem – i.e., veneration – which is why Islam forbids (images), is the reason why so many of nations have fallen into committing Shirk to a greater or lesser degree. (al-Iqtidaa’, 2/334).

Ibn al-Qayyim (may Allaah have mercy on him) said, describing how the Shaytaan plays with the Christians:

He plays with them with regard to the images which they have in their churches and which they worship. You cannot find any church which is free of these images of Maryam (Mary), the Messiah, George, Peter and others of their saints and martyrs. Most of them bow to these images and pray to them instead of to Allaah. The Patriarch of Alexandria even wrote a letter to the ruler of Rome supporting the idea of bowing to these images: (he said) Allaah commanded Moosa to make images of cherubim in the Tabernacle; and when Sulayman the son of Dawood built the Temple, he made images of cherubim and put them inside the Temple. Then he said in his letter: this is like when a king sends a letter to one of his governors and the governor takes the letter and kisses it then touches it to his forehead [a sign of respect], and stands up to receive it. He does not do this to venerate the paper and ink, but to venerate the king. In the same way, when one bows to an image, it is to venerate the person represented by the image, not to venerate the paints and colours.

This is exactly the same as the example given to justify idol worship. (Ighaathat al-Lahfaan, 2/292).

And he said:

In most cases, the reason why nations fall into Shirk is because of images and graves.” (Zaad al-Ma’aad, 3/458).

V. The aayaat and ahaadeeth quoted above indicate that the prohibition of images is for two reasons:

The first is: because it implies that one is trying to match the creation of Allaah.

The second is: because it is an imitation of the kuffaar.

The third is: because it is a means of veneration and falling into Shirk.

From the above it is clear that it is forbidden to make statues, whether the statue is of a Muslim or a kaafir. Whoever does that is trying to match the creation of Allaah and thus deserves to be cursed. We ask Allaah to keep us safe and sound, and to guide us. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4583. His family want a picture of his children – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

His family want a picture of his children – what should he do?

I would like to know if it is permissable to send my family a picture of my baby since I live in Canada and they live in Saudia Arabia, I know that it is forbidden to take pictures but I will not be taking excpet this one picture for the purpose of sending it to my parents and family.

Jazakumullahu Kyran<

Praise be to Allaah.

Whilst we appreciate the emotional attachment and feelings that your family has, the situation that you describe does not justify your breaking the prohibition on taking pictures, so long as these pictures are printed, drawn or engraved, as we have already stated in question # 365. Some scholars allow impermanent pictures which do not last, such as pictures stored in a computer’s memory which appear in the screen and then disappear. If the problem can be solved by storing the picture (in .jpg format, then sending it via the Internet, so the picture is not permanent), then this is permitted according to some scholars.

We would also like to point out that true memories reside in the heart, and that many generations of mankind have come and gone who felt love for one another and did good to one another, and a grandfather would love and pray for his grandchild without ever seeing him. May Allaah reward you with good for your question.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4584. Hanging pictures of people in the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Hanging pictures of people in the house

Concerning pictures of parents in house. I have my own picture hanging, of my ankle and parents, what should I do with them. May Allah reward you.

Praise be to Allaah.

You have to hasten to remove these pictures at once, because it was reported that the Prophet (peace and blessings of Allaah be upon him) strongly forbade hanging pictures, and he commanded his great Companion ‘Ali ibn Abi Taalib, “Do not leave any picture without blotting it out and do not leave any built-up grave without levelling it.” (Narrated by Muslim, 1/66). Hanging up pictures of animate beings deprives the people of that house of a great blessing, which is the entrance of angels into that house. It was reported from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there are statues or pictures.” (Narrated by Imaam Ahmad; see also Saheeh al-Jaami’, 1961).

You can replace them, if you wish, with pictures of inanimate objects, such as trees, mountains, oceans and other natural scenes, or other drawings of inanimate objects, without being extravagant or wasteful.

As for the pictures which are hanging, you have to remove them and blot them out or burn them; do not keep them. It is worth noting that hanging up pictures of the dead is one of the things that renews grief and serves no useful purpose; it may even lead to some kind of veneration which goes against Tawheed. Let us not forget that the shirk committed by the people of Nooh (peace be upon him) started because they set up pictures and images of some righteous people who had lived among them. So be very careful. May Allaah help us and you to do all that pleases Him and earns His forgiveness. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4585. Showing films about Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Showing films about Hajj

What is the ruling on showing educational films about the rituals of Hajj in the mosque or Islamic centre for people who want to go for Hajj?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) who replied as follows:

This action is obviously beneficial in terms of sharee’ah, and there is a need to use pictures to teach them, because descriptions alone may not be sufficient. Pictures in films are not lasting, so they do not come under the rulings that forbid taking pictures. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4586. Ruling on images and designs on pieces of jewellery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 3. Images and image-making ››

Ruling on images and designs on pieces of jewellery

What is the ruling on the following:

1. Pieces of jewellery on which the Name of Allaah or names such as ‘Abd al-Rahmaan, ‘Abd-Allaah etc., are written?

2. Pieces of jewellery on which signs of the zodiac (such as Aries, Scorpio, Libra, etc.) appear, whether they are imprinted or appear as a three-dimensional image that has a shadow? What is the ruling on praying wearing such items?

3. Pieces of jewellery on which the picture of a head appears – without the body?

4. Some pieces of gold which may be added to jewellery on which there is a picture of a man's profile, such as sovereigns bearing a profile of King George, etc.

5. Stars of David (Jewish stars) or crosses, or any other symbols that are connected to the Jews and Christians?

6. Gold rings that are designed specifically for men, which the shopkeepers say that they will not sell to Muslims?

Praise be to Allaah.

Firstly: it is not permissible to engrave aayaat from the Qur’aan or the Name of Allaah on metals or stone, because this is not the purpose for which these aayaat were revealed, and because there is the fear that this would expose these aayaat and the Name of Allaah to disrespect.

Secondly: using these signs of the zodiac is an idea that comes from jaahiliyyah and the Muslim is obliged to steer clear of this and of everything that could lead to a revival of these jaahili ideas. This is in addition to the fact that they involve pictures of animate beings. On this basis it is not permissible to make or collect jewellery that bears these images, or to pray wearing such items.

Thirdly and fourthly: the ahaadeeth which forbid images of animate beings are general in meaning and include all images which are called images of living beings. This also includes images of the head, so on this basis it is not permissible to make these pieces.

Selling and buying pictures of animate beings is not permitted, because it was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” (Agreed upon. Al-Bukhaari, 3/43; Muslim, 3/1207).

This prohibition exists also because it may lead to exaggerated ideas about those who are represented in the pictures, as happened in the case of the people of Nooh. In Saheeh al-Imaam al-Bukhaari, it is reported that concerning the aayah (interpretation of the meaning), “And they have said: ‘You shall not leave your gods, nor shall you leave Wadd, nor Suwaa‘, nor Yaghooth, nor Ya‘ooq nor Nasr’” [Nooh 71:23], Ibn ‘Abbaas (may Allaah be pleased with him) said: “These were the names of righteous people among the people of Nooh. When they died, the Shaytaan inspired their people to set up stone altars in the places where they used to sit, and these were named after them. So they did this, but they did not worship them. But when that generation died and knowledge was lost, the worship of these people began.” (Narrated by al-Bukhaari, 6/73). And there are many other texts which also forbid making and using images of living beings.

This applies to anything that is in the form of an animate creature. With regard to items on which there are pictures of animate beings, whether those items are made of gold, silver, paper, fabric or are tools, if they are circulated among people in order to be hung on walls etc. in a manner which is not considered disrespectful, then it is haraam to deal in them, because of the comprehensive nature of the evidence which states that making images is haraam. But if the item on which there is an image is to be used in a manner that implies disrespect, such as a tool used for cutting, a carpet that will be stepped on, a pillow that will be slept on, etc., then this is permissible, because of the report narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her), in which she said that she hung up a curtain on which there were images, and the Messenger of Allaah (peace and blessings of Allaah be upon him) tore it down. She said: I cut it up and made two pillows out of it, and he used to recline upon them. According to a version narrated by Ahmad: I cut it up and made two cushions out of it, and I saw him reclining on one of them and there was an image on it. (al-Bukhaari,6/103, 214, 247; Muslim, 3/1168-1169, no. 2107). We should note that making images of animate beings is haraam and such images should not be used in crafts, on clothing or in anything else, because of the evidence referred to above.

Fifthly: it is not permissible to make jewellery that bears the symbols of kufr, such as crosses and stars of David. It is not permissible to buy or sell such items.

Sixthly: it is not permissible to sell gold rings which are made specifically for men if they are going to wear them. The shopkeepers’ comments that they will not sell them to Muslims is no excuse, because they are in a Muslim country, and whoever lives in a Muslim country should not deal in anything except that which has been permitted by the pure sharee’ah of Islam. This argument is like the argument of the one who sells alcohol and says that he will only sell it to the kuffaar, because gold rings are haraam for men.

Fataawaa al-Lajnah al-Daa’imah, 13/67-69-73

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4. Rulings on Dress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4587. Ruling on woman wearing black during her monthly period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on woman wearing black during her monthly period

I heard that it is not permissible for a woman to wear black during her period, because the Ka‘bah is black, and this signals a lack of respect for it. Is this true? Even my husband said to me recently that it is also not permissible to wear black underwear, out of respect for the colour of the Ka‘bah. What is your opinion on this?.

Praise be to Allaah.

There is nothing wrong with a woman wearing black during her monthly period. This is for two reasons:

1.

The basic principle is that things are permissible and there is nothing in sharee‘ah to say that a woman cannot wear any particular colour during her period, whether that is black or any other colour. So it is essential to adhere to the basic principle.

2.

The fact that the Ka‘bah is covered with black is not a matter that enjoined, because there is nothing in the Sunnah to that effect. Rather it is the custom of people at present. If the Holy Ka‘bah were to be covered in some other appropriate colour, there would be nothing wrong with that. Black is not a special colour for the Holy Ka‘bah such that it would form the basis for a ruling that it is not permissible for a menstruating woman to wear black.

Rather, if we were to assume that the colour of the covering of the Ka‘bah is something enjoined, that would not in itself indicate that it is forbidden for a menstruating woman to wear black or that it is disliked for her to do so.

One should beware of things that are said or spread in rumours stating that something is haraam or halaal, when there is no basis for it in sharee‘ah. Allah, may He be exalted, says (interpretation of the meaning):

“Say (O Muhammad to these polytheists): ‘Tell me, what provision Allaah has sent down to you! And you have made of it lawful and unlawful.’ Say (O Muhammad): ‘Has Allaah permitted you (to do so), or do you invent a lie against Allaah?’

60. And what think those who invent a lie against Allaah, on the Day of Resurrection? [i.e. Do they think that they will be forgiven and excused! Nay, they will have an eternal punishment in the fire of Hell.] Truly, Allaah is full of bounty to mankind, but most of them are ungrateful”

[Yoonus 10:59-60].

Al-Haafiz Ibn Katheer (may Allah have mercy on him) said:

Allah denounces the one who forbids what Allah has permitted, or permits what Allah has forbidden on the basis of mere opinions or whims and desires, for which there is no evidence. Then He warns them against that on the Day of Resurrection and says (interpretation of the meaning): “And what think those who invent a lie against Allaah, on the Day of Resurrection?” i.e., what do they think will happen to them on the Day they return to Us, the Day of Resurrection?!

End quote. Tafseer Ibn Katheer, 4/276

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4588. Attending the graduation ceremony at an American university

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Attending the graduation ceremony at an American university

I would like to know the Islamic Rulling of attending the Graduation Ceremony at an American University. I am a doctoral student at an American University and I am planning to graduate in the end of this term Spring 2001. I know it is optional to attend this event, however it is very important for doctoral students and their advisors to attend. At these ceremonies, the students must were what so called CAP and GOWN, and I do not know what the historical background of these types of clothing.

Praise be to Allaah.

If attendance is optional, do not attend, so as to be free from imitation of the kaafirs in wearing this dress which is unique to them, and also to avoid the evils that are usually present in such celebrations.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 4031, from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

For more information, see Question # 21643

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4589. Which is better, the thawb or the izaar and rida’ (lower and upper garment)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Which is better, the thawb or the izaar and rida’ (lower and upper garment)?

Is a thoub , izar and shelwar qamees example of Islaamic clothing and the sunnah of Prophet Muhammd(SAW),or does it just from the culture of Arab countries and Pakistan ? Also,is it preferable to wear this type of clothing instead of Western clothing ,if one is able to do so,while living in Western countries?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) wore the thawb (qamees), the rida’ and izaar (upper and lower garment) and sirwaal (pants). With regard to the Pakistani dress (shalwar khameez), it is not narrated – as far as we know – that the Prophet (peace and blessings of Allaah be upon him) wore this type of dress.

Undoubtedly adhering to this Arabic dress comes under the heading of preserving the ummah’s customs and unique characteristics, and protecting it from imitation of others and assimilation. This is undoubtedly better than western dress.

However, clothing is considered to come under the heading of traditions, and each country has its own traditions and customs, and there is nothing wrong with a Muslim following the traditions of the country he lives in with regard to dress, on condition that it does not include anything haraam in the material of which it is made or the way in which it is designed. So it is not permissible to wear silk, or tight clothing, or see-through fabrics that show the ‘awrah, or clothing that belongs uniquely to the kuffaar or that is made of silk.

Neither is it permissible to wear “garments of fame and vanity” – which means things that a person becomes famous for wearing – because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wears a garment of fame and vanity, Allaah will clothe him in a similar garment on the Day of Resurrection.” A report from Abu ‘Awaanah adds: “Then it will burst into flames.” Narrated by Abu Dawood, 4029; classed as hasan by al-Albaani in Saheeh Abi Dawood, 3399.

It was narrated that Ibn ‘Umar said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever wears a garment of fame and vanity, on the Day of Resurrection Allaah will clothe him in a garment of humiliation.’” Narrated by Ibn Maajah, 3606’ classed as hasan by al-Albaani, 2905.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4590. Instilling the love of the Prophet in the heart of a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Instilling the love of the Prophet in the heart of a child

How can we develop love of the Prophet (peace and blessings of Allaah be upon him) in the hearts of our children? I have a young daughter – what can I do with her to achieve this?

Praise be to Allaah.

There are a number of ways to instill love of the Prophet (peace and blessings of Allaah be upon him) in the hearts of our children, such as:

· The parents can tell them the stories that have been narrated of the children of the Sahaabah at the time of the Prophet (peace and blessings of Allaah be upon him), how they fought those who tried to harm him, how quickly they responded to his call and obeyed his commands, and how they loved that which he loved, and how they memorized the hadeeth of the Prophet (peace and blessings of Allaah be upon him).

· The parents should help her to memorize as much hadeeth as she can of ahaadeeth, and reward her for that… One of the things that was narrated concerning that was the words of al-Zubayri: Maalik ibn Anas had a daughter who memorized his knowledge – i.e. al-Muwatta’. She used to stand behind the door and if a student made a mistake she would knock on the door, and Maalik would be alerted and would correct him. And it was narrated that al-Nadar ibn al-Haarith said: “I heard Ibraaheem ibn Adham say: ‘My father said to me, O my son, seek hadeeth, and every time you hear a hadeeth and memorize it, I will give you a dirham, so I learnt hadeeth in that way.”

· They should teach her – according to her level of understanding – about the life of the Prophet (peace and blessings of Allaah be upon him) and his military campaigns, and the lives of the Sahaabah, both men and women – may Allaah be pleased with them, so that she will grow up loving these noble people, and be influenced by their behaviour, and will be keen to strive and sincere in correcting herself and supporting her religion.

· The Sahaabah and the salaf (early generations) were keen to teach their children about the life of the Prophet (peace and blessings of Allaah be upon him), and they would teach it alongside teaching the Qur’aan, because his seerah is the interpretation of the the meanings of the Qur’aan, as well as stirring up emotions and demonstrating true Islam and having a wondrous effect on the soul. It also carries the meanings of love and jihad to save mankind from misguidance and bring them to guidance, from falsehood to truth, from the darkness of jaahiliyyah to the light of Islam.

When telling their daughter about the life of the Prophet (peace and blessings of Allaah be upon him) and the lives of the male and female Sahaabah (may Allaah be pleased with them), the father and mother must tell her about things that she can relate to, such as the childhood of the Prophet (peace and blessings of Allaah be upon him), some stories about his life with (his wet-nurse) Haleemah al-Sa’diyyah, and how Allaah bestowed goodness and blessings upon Haleemah and her family because of him (peace and blessings of Allaah be upon him), the night of the Hijrah and how Allaah covered the eyes of the mushrikeen, and other stories which demonstrate how Allaah helped him. Thus the girl’s heart will be filled with love for Allaah and love for His Messenger (peace and blessings of Allaah be upon him). It was narrated from ‘Ali (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Train your children to acquire three characteristics: love of your Prophet, love of his family and reading the Qur’aan, for the bearers of the Qur’aan will be in the shade of Allaah on the Day when there will be no shade except His, with His Prophets and His chosen ones.” (Narrated by al-Suyooti in al-Jaami’ al-Sagheer, p. 25; classed as da’eef by al-Albaani in Da’eef al-Jaami’ al-Sagheer, p. 36, no. 251). It would be a good idea if the parents devote a suitable time for teaching the life of the Prophet (peace and blessings of Allaah be upon him) during the daily family lesson, when the children can read about seerah in simplified books, or the father or mother can tell them these stories in a manner that is appropriate to the child’s age.

From Tanshi’at al-Fataat al-Muslimah by Hanaan al-Toori, p. 171

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4591. Nike™

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Nike™

The sign of NIKE (tick) or a word NIKE printed on T-Shits & Caps. Should muslims avoid purchasing & wearing the types of Stuffs. As if listen from many people that "It is Shirk" & it means I obey any other GOD (than Allah) (Nauzubillah) Please provide me brief answer & the history of Nike (if it is Truth).

Praise be to Allaah.

This well known registered trademark, Nike, which may be the most well known of sporting brands in the world, bears the name of the Greek goddess of victory. The founders of this company who chose this name were Philip Knight and Bill Bowerman. They chose this name as a symbol of good luck and hope of victory for sportsmen who wore this brand and propagate the symbol of this god.

This is something well known that is stated in encyclopaedias. See Wikipedia.org on the internet. In an article on this topic in the well-known al-Mawrid dictionary it says:

Nike was the god of victory among the ancient Greeks, who was usually presented in the form of a winged maiden, carrying a crown in one hand and a palm branch in the other. End quote.

Al-Mawrid Qamoos Ingleezi ‘Arabi (p. 613)

We find the same information in a book called al-Mu’taqadaat al-Deeniyyah ‘inda al-Shu’oob, ed. by Geoffrey Barrinder, which was published in Arabic in Silsilat ‘Aalam al-Ma’rifah, no. 173, p. 409.

Thus it is clear that it is not permissible for the Muslim to wear this symbol or to imitate those who wear it. The Muslim believes in the Oneness of Allaah (Tawheed) and believes that victory, help and strength come from Him alone. Wearing this symbol is contrary to his belief and faith. If he has no option but to buy the products of this company, then at least he should erase their symbol and name so that it is not on his chest, foot or neck. Thus his religious commitment will be safe as will his belief (‘aqeedah).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to images, such as images which appear on clothes for adults and children, they are the same: it is not permissible for a person to wear anything with pictures on it, or to dress his children, boys and girls alike, in anything that has pictures on it.

With regard to words written on garments, such as “I am a Christian” on a sweater, or “I am a Jew” or “Christian” or “sexual fluid” or “the gushing water of man” or writing the symbol for Venus, which is a symbol for immoral actions, and also writing “the ancient Greek god of love” or “alcoholic drink” or the name of a man and woman, or “Christmas” – all of these are unacceptable.

What matters is that we are a Muslim people, and what we must do is boycott these clothes. We should also write to the Ministry of Trade, reminding them to fear Allaah, and tell them: You must be very careful about such things that are imported to our market.

Subhan Allaah, a Muslim boy or girl with the words “I am a Christian” or “I am a Jew” written on their clothes! Don’t we understand? Are we sheep? Subhaan Allaah, we should be one ummah. If the people in charge are heedless of this and are unaware of it, we should write to them and point it out and send examples of these clothes. That has to do with those who are in charge. As for the rest of us, we should advise them and explain this matter to them. If we do that we will have discharged our duty, and they will be responsible before Allaah.

“The Day whereon neither wealth nor sons will avail,

89. Except him who brings to Allaah a clean heart [clean from Shirk (polytheism) and Nifaaq (hypocrisy)]”

[al-Shu’ara’ 26:88-89]

Woe to them, for they have betrayed the trust and fallen short in taking care of their flock, so the ummah will be their opponents on the Day of Resurrection.

As for us, what we must do is boycott these things, and not spend our money on that which is bad for us, because at the very least a boy may start accept accepting these words that say that he is a Jew or a Christian, when we know that the Jews and Christians have been our enemies since ancient times.

Allaah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust).

52. And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: ‘We fear lest some misfortune of a disaster may befall us’”

[al-Maa’idah 5:51-52]

i.e., we are afraid that some misfortune may befall us, but if we make friends with them, they will be with us. Allaah says (interpretation of the meaning):

“Perhaps Allaah may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves”

[al-Maa’idah 5:42]

What we must do is boycott these things completely, and if we see that a shopkeeper is selling them, we should advise him and tell him to fear Allaah, and draw his attention to it, because some shopkeepers do not know English and do not know what the writing says. But we should tell them. Allaah is sufficient against those who wrote it and deceived the people with it.

Even the names of singers and soccer (football) stars and others who are not Muslim – all of that is not permissible, because it will lead to the Muslim venerating these people, who are kaafirs.

With regard to images (pictures), we have stated that they are haraam on sweaters, shirts and pants. End quote.

Liqa’ al-Baab il-Maftooh (4/question no. 14)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4592. Ruling on clothes that contain letters written in English

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on clothes that contain letters written in English

What is the ruling on clothes that contain words written in English and we do not know whether those letters or words have a bad meaning? Is this a kind of imitation of the kaafirs?

[This question was originally asked in Arabic]?

Praise be to Allaah.

We have to ask about those words or letters that are written in languages other than Arabic, because they may have bad meanings that are detrimental to our morals. It is not permissible to wear clothes with English writing that is not in Arabic until after we have made sure that this writing is free of objectionable meanings and that it does not contain anything that is indecent, or anything that involves glorifying the kuffaar such as sports players or innovators who have introduced unprecedented things, and so on. If there is anything that implies veneration of the kaafirs then it is haraam and is not permitted. If there is anything that has a bad or indecent meaning, then that is also not permitted. Hence we must ask about the meaning of the words written on the garment before wearing it.

Shaykh Ibn ‘Uthaymeen in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 857

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4593. Guidelines on the type of imitation of the mushrikeen that is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Guidelines on the type of imitation of the mushrikeen that is haraam

I heard some people say that wearing pants and suits is haraam because it is an imitation of the kuffaar. Is this true?.

Praise be to Allaah.

Allaah has forbidden the Muslim to imitate the disbelievers, and the Prophet (blessings and peace of Allaah be upon him) spoke very sternly concerning that, as he said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood (4031) and classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood.

The prohibition on imitating the kuffaar applies only to that which is exclusively theirs and which is not common to them and the Muslims.

What explains the meaning of exclusivity is that if the person who does that action is seen it would be said of him that he belongs to the group which we are forbidden to imitate. This can only apply to actions which are not done by anyone but that group. As for actions which are common to them and the Muslims, it is not correct to say that doing this is regarded as the forbidden type of imitation, because this action is not exclusive to them.

Based on that, the rulings on things that are only forbidden because they are imitation of the mushrikeen vary according to time and place, and according to different traditions and customs.

If that kind of clothing in a particular country is worn only by the kuffaar, then it is haraam for the Muslim to wear it in that country, but if in another country it is worn by both Muslims and kaafirs, then it is permissible to wear it in that country. Nowadays, wearing pants or suits is not exclusive to the kaafirs; rather they are worn by Muslims in most countries and they do not think that wearing it is imitation of the kaafirs, because it is not exclusively theirs.

Based on this, wearing it is permissible and there is nothing wrong with it.

We have previously quoted a fatwa of the Standing Committee for Issuing Fatwas which says that it is permissible to wear pants and suits, and it is not imitation of the kuffaar. See the answer to question number 105412 and 105413.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the guideline on the issue of imitating the kuffaar?

He replied:

Imitation of the kuffaar may be in appearance, clothing, food and other things because it is a general word which refers to a person doing something that is done exclusively by the kuffaar, in such a way that whoever sees him would think that he is one of the kuffaar. This is the guideline. But if the thing has become widespread among both Muslims and kaafirs, then this imitation is permissible, even if it was originally taken from the kuffaar, so long as it is not haraam in and of itself, such as wearing silk. End quote.

Majmoo’ Duroos wa Fataawa al-Haram al-Makki (3/367).

He was also asked: what is the definition of imitating the kuffaar?

He replied:

The definition of imitating (the kuffaar) is when the imitator does something that is exclusive to the one being imitated. So imitation of the kuffaar means that a Muslim does something that is exclusively theirs. But with regard to that which has become widespread among the Muslims and is not a distinguishing characteristic of the kuffaar, this is not imitation, and it is not haraam on the grounds of imitation, unless it is haraam for some other reason. What we have said is the implication of these words. Something similar was stated by the author of al-Fath [Ibn Hajr], when he said (10/272): Some of the salaf regarded it as makrooh to wear the burnoose, because it was the clothing of monks. Maalik was asked about that and he said: There is nothing wrong with it. It was said: But it is the clothing of the Christians. He said: It was worn here. End quote.

Ibn [Ibn ‘Uthaymeen] said: If Maalik hadquoted as evidence the words of the Prophet (blessings and peace of Allaah be upon him) when he was asked what should the pilgrim in ihram wear? and he said: “He should not wear a shirt or a turban or pants or a burnoose…”, that would have been better.

In al-Fath (1/307) it also says: If we say that it is forbidden (i.e., purple saddle pads) because it is imitation of the non-Arabs, that is for a religious reason. But that was one of their unique characteristics at that time, when they were kuffaar. But now that it is no longer one of their unique characteristics, this meaning no longer applies, so it is no longer makrooh. And Allaah knows best. End quote.

Fataawa al-‘Aqeedah (. 245).

The purple saddle pad was a kind of thick blanket that the rider put beneath him on the horse. For more information please see the question number 21694.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4594. Ruling on sports clothing on which there are symbols of the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on sports clothing on which there are symbols of the kuffaar

What is the ruling on wearing sports clothes in which there are symbols belonging to the kuffar, such as sports jerseys on which there are symbols of Italy or Germany or America, or on which are written the names of some of the kaafir players.

Praise be to Allaah.

Clothing on which there are symbols of the kuffaar is subject to further discussion, as follows:

1. If these symbols represent the religion of the kuffaar such as crosses and the like, in this case it is not permissible to import these clothes or to sell them or to wear them.

2. If these symbols represent veneration of anyone among the kuffaar, by putting his picture or writing his name and so on, they are also haraam as stated above.

3. If these slogans do not have to do with worship or veneration of any person, rather they are permissible trademarks, then there is nothing wrong with them.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions.

Standing Committee for Academic Research and Issuing Fatws

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (24/24)

See also question no. 114631.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4595. Signifying love of the Prophet (blessings and peace of Allaah be upon him) by drawing a heart

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Signifying love of the Prophet (blessings and peace of Allaah be upon him) by drawing a heart

There are some key chains that are made in the shape of a heart, which is a symbol of love, on which is written “I,” then the drawing of the heart, “the Prophet,” meaning: I love the Prophet (blessings and peace of Allaah be upon him). On the back is written: Ya Habeebi, Ya Rasool Allaah (O my Beloved, O Messenger of Allaah). The other thing is a disk that is worn on the chest, which has the same things written on it. It has also become common among some women to wear women's shirts which have these phrases written on them on the left side, on the chest. What is the ruling on these things?.

Praise be to Allaah.

Making the shape mentioned and writing the phrases mentioned, on clothing, medallions and so on, is not the way of the early generations of this ummah who are the best of generations and who had greater veneration and love for the Messenger (blessings and peace of Allaah be upon him) than those who came after them. It is also an imitation of immoral people who take this symbol as a sign of their haraam love for others and who get deeply involved in this kind of love without paying any attention to rulings of sharee’ah. The shape mentioned may also be understood to mean that love for the Messenger of Allaah (blessings and peace of Allaah be upon him) is like love for any other created being, and this is a serious error, because love for the Messenger of Allaah (blessings and peace of Allaah be upon him) is an Islamic duty, without which faith cannot be complete. As for love of anyone else, it may be Islamically acceptable or it may be haraam. Based on the above, writing the phrase mentioned, buying and selling it and using it is not permissible.

And Allaah is the source of strength. May Allaah send blessings and peace upon our prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 24/90.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4596. The view of the majority with regard to letting garments hang below the ankle (isbaal)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

The view of the majority with regard to letting garments hang below the ankle (isbaal)

I heard that the majority’s opinion regarding Isbaal (wearing one’s clothes below the ankle) is that it is makrouh; because of what Abu Bakr, may Allah be pleased with him said and the prophet’s answer to it when he (PBUH) said: “you are not one of them” meaning one of those who do Isbaal out of pride.

Praise be to Allaah.

If a man lets his garment hang down below the ankle with the intention of being conceited and showing off, this is haraam and there is no difference of scholarly opinion concerning that, rather it is a major sin.

In the answer to question no. 762 we have quoted some of the ahaadeeth which speak of the prohibition on that.

With regard to the one who lets his garment hang below his ankle with no intention of being conceited and showing off, the scholars differed in this case and there are three points of view: that it is haraam, that it is makrooh and that it is permissible and not makrooh.

The majority of scholars from the four madhhabs are of the view that it is not haraam. There follow some of the comments of the scholars from different madhhabs concerning that:

Ibn Muflih said in al-Adaab al-Shar’iyyah (3/521):

Abu Haneefah (may Allaah be pleased with him) wore an expansive rida’ and let it drag on the ground. It was said to him: Are we not forbidden to do this? He said: That is for those who show off and we are not among them. End quote.

See: al-Fataawa al-Hindiyyah (5/333).

With regard to the Maalikis, some of them were of the view that it is haraam, such as Ibn al-‘Arabi and al-Quraafi.

Ibn al-‘Arabi said in ‘Aaridat al-Ahwadhi (7/238):

It is not permissible for a man to let his garment go beyond his ankle and say that he is not being arrogant by doing so, because the text mentions the prohibition and refers to the reason, and it is not permissible for anyone to say I am not one of those referred to in the text, because the reason does not apply to me, because that attitude goes against sharee’ah and is an unacceptable claim. It is a kind of arrogance to make one’s garment and izaar longer, so he is definitely lying. End quote.

Other Maalikis are of the view that it is makrooh and not haraam.

Al-Haafiz Ibn ‘Abd al-Barr said in al-Tamheed (3/244):

This hadeeth indicates that the one who lets his garment drag for a reason other than pride and arrogance is not subject to the warning mentioned, but letting the izaar, chemise and any other garment drag is blameworthy in all cases. End quote.

It says in Haashiyat al-‘Adawi (2/453):

There is a difference of opinion concerning that which comes lower than the ankles if it is not done out of arrogance. Al-Hattaab – a Maaliki scholar – concluded that it is not haraam, rather it is makrooh. Al-Tadhkirah – a book by Imam al-Quraafi – concluded that is that it is haraam.

It seems that the most likely to be correct is the view that it is emphatically makrooh. End quote.

With regard to the Shaafa’is, they stated that it is not haraam unless it is done with the intention of showing off.

Imam al-Shaafa’i (may Allaah have mercy on him) said, as was quoted from him by al-Nawawi in al-Majmoo’ (3/177): It is not permissible to let the garment hang low when praying or otherwise in order to show off. As for letting the garment hang low for reasons other than showing off when praying, it is not as serious, because of the Prophet (peace and blessings of Allaah be upon him) said to Abu Bakr (may Allaah be pleased with him) when he told him that his izaar slipped down on one side: “You are not one of them (i.e., those who let the garment hang down out of pride).” End quote.

And al-Nawawi said in Sharh Muslim (14/62):

It is not permissible to let the garment hang down below the ankles if it is done in order to show off. If it is done for any other reason then it is makrooh. The apparent meaning of the ahaadeeth which limit it to letting the garment drag in order to show off indicates that it is haraam specifically when done to show off. This was stated by al-Shaafa’i who differentiated between different cases. End quote.

Some of the Shaafa’is – such as al-Dhahabi and al-Haafiz Ibn Hajar – were of the view that it is haraam.

Al-Dhahabi said in Siyar A’laam al-Nubala’ (3/234), in response to the one who lets his garment hang below the ankle and says ‘I am not doing that to show off’:

You see him behaving in an arrogant manner and thinking of himself as not one of them (those who are arrogant), but this is a foolish notion. And you see him looking at a text that is general in meaning, and he limits its meaning on the basis of another, separate hadeeth, to conclude that it is only haraam when it is done in order to show off!

So he allows a concession based on the words of al-Siddeeq (Abu Bakr), who said: O Messenger of Allaah, my izaar slips down, and he said: “O Abu Bakr, you are not one of those who do that to show off.”

We say: Abu Bakr (may Allaah be pleased with him) did not tie his izaar in such a way that it hung below the ankles in the first place, rather he tied it so that it came above the ankle, but it slipped down after that.

And the Prophet (peace and blessings of Allaah be upon him) said: “The izaar of the believer should come to mid-calf, but it does not matter if it comes between (that point) and the ankle.” The same prohibition applies to the one who lets his trousers cover his ankles, or makes his sleeves too long. All of that is showing off which is deeply hidden in the psyche. End quote.

With regard to the Hanbalis, they stated that it is not haraam.

It says in al-Iqnaa’ (1/139):

It is makrooh for a man’s garment to come below his ankle unnecessarily. End quote.

Ibn Qudaamah said in al-Mughni (2/298): It is makrooh to let the chemise, izaar and trousers come below the ankle, and if he does that in order to show off then it is haraam. End quote.

Ibn Muflih said in al-Adaab al-Shar’iyyah (3/521):

Shaykh Taqiy al-Deen (Ibn Taymiyah – may Allaah have mercy on him) favoured the view that it is not haraam, but he did not mention whether it is makrooh or not. End quote.

See: Sharh al-‘Umdah by Shaykh al-Islam Ibn Taymiyah (p. 361-362).

Al-San’aani (may Allaah have mercy on him) was of the view that it is haraam, and he wrote a book concerning that entitled Istifa’ al-Aqwaal fi Tahreem al-Isbaal ‘ala al-Rijaal.

The view that it is haraam is the view favoured by most of our contemporary scholars, such as Shaykh Ibn Baaz, Shaykh Ibn ‘Uthaymeen, Shaykh Ibn Jibreen, Shaykh Saalih al-Fawzaan, the scholars of the Standing Committee for Issuing Fatwas and others.

For more information, please see the answer to question no. 70491.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4597. Should the Muslim pay attention to people’s tastes and customs and let his garment hang below his ankles? Is there any isbaal involved in wearing pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Should the Muslim pay attention to people’s tastes and customs and let his garment hang below his ankles? Is there any isbaal involved in wearing pants?

What is the ruling on wearing pants that come below the ankle in modern society without showing off? Because if he raises them above the ankle it will spoil his appearance and attract the attention of others. I hope you do not think that my question is just for the sake of argument or that I am being scornful about this matter; it is a serious enquiry because this issue is bothering me a great deal, especially in the workplace.

Praise be to Allaah.

Firstly:

It should be noted that the rulings of sharee’ah have not come to humiliate the Muslim or make him a laughing stock among people; rather they have brought that which is good for all people in their religious and worldly affairs. If you think about the state of the world you will find this to be true. Actions that go against Islam have become widespread everywhere on earth. Look – for example –at the effect that mixing between women and men has on nations; look at the effects of permitting alcohol; look at the effects of wanton display and unveiling; look at the effects of false freedoms on those nations. They are the nations that are most affected by anxiety and depression, they have the highest suicide rates, they are the nations where wife-beating and murder of wives is most common, and there are many other examples. What we say is based on their own statistics. But this is not the place to discuss that in detail. Rather it is just a hint of what we want to convey to you and other readers to whom the shaytaan may insinuate that it is not good to implement some of the established principles of Islam. We do not think – in sha Allaah – that you are one of them, but this does not mean that we should not draw attention to the matter.

Secondly:

It should be noted that the Muslim should not pay attention to people and their customs when it has to do with a duty that Allaah has enjoined on him or a prohibition that Allaah has forbidden him to do.

Yes, the Muslim may pay attention to people and their customs with regard to things that are mustahabb, permissible or makrooh, but when it comes to things that are obligatory or forbidden, it is not permissible for him at all to ignore them for the sake of people.

Some people mistakenly quote as evidence the hadeeth of ‘Aa’ishah which says that the Prophet (peace and blessings of Allaah be upon him) refrained from demolishing the Ka’bah and rebuilding it on the foundations of Ibraaheem (peace be upon him), and they take that as evidence that one may refrain from doing obligatory duties, but this is obviously mistaken. If that had been obligatory for him (peace and blessings of Allaah be upon him), he would not have refrained from it for the sake of softening people’s hearts. Rather it was permissible. There follows the hadeeth in full, and the scholars’ comments on it.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said to her: “O ‘Aa’ishah, were it not that your people have only recently left Jaahiliyyah behind, I would have ordered that the House be demolished and I would have incorporated into it what was left out of it, and I would have placed (the door) at ground level and given it two doors, a door on the east and a door on the west, and thus I would have rebuilt it on the foundations of Ibraaheem.”

Narrated by al-Bukhaari (1509) and Muslim (1333).

According to another version: “I am afraid of putting them off.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is well known that the Ka’bah is the best waqf on the face of the earth. If changing or altering it had been obligatory, he would not failed to do it. Thus it is known that that was permissible and that it would have been better, were it not for what he mentioned about Quraysh being new in Islam. This has to do with altering its structure. From this it is known that it is permissible in general.

Majmoo’ al-Fataawa (31/244).

And he (may Allaah have mercy on him) said:

He left that which was better in his view so as to avoid putting people off. Similarly, if a person thinks that it is better to say the Basmalah out loud but he is leading in prayer people who do not like it, or vice versa, and he does what is in accordance with their view, then he has done the right thing.

Majmoo’ al-Fataawa (22/268, 269).

And he said:

He (the Prophet (peace and blessings of Allaah be upon him)) moved from the better option to another option because this would achieve harmony and soften people’s hearts, as he said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have demolished the Ka’bah and given it two doors.” In this case he left what was better for the sake of harmony and softening hearts.

Majmoo’ al-Fataawa (26/91)

Thirdly:

With regard to letting garments come below the ankles (isbaal) in general, and with regard to pants in particular, several points should be noted:

1 – Letting garments touch the ankles is a major sin. The prohibition on isbaal is not only due to arrogance; rather it is haraam in and of itself, and it is itself a kind of arrogance. If arrogance of the heart is added to that, then the sin is greater.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Ibn al-‘Arabi (may Allaah have mercy on him) said: It is not permissible for a man to let his garment go past his ankle and say “I am not letting it drag out of pride,” because the prohibition refers to it by name. It is not permissible if a thing is prohibited by name to say “I will not comply with it because the reason does not apply to me.” This is an unacceptable claim, rather his letting his garment drag is indicative of his arrogance. End quote.

To sum up: Isbaal implies letting the garment drag, and dragging the garment implies showing off, even if the wearer did not intend to show off. This is supported by the report narrated by Ahmad ibn Munay’ via another isnaad from Ibn ‘Umar in a hadeeth which he attributed to the Prophet (peace and blessings of Allaah be upon him): “Beware of letting your izaar (lower garment) drag, for letting the garment drag is showing off.”

Fath al-Baari (10/264).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

“Beware of letting your izaar (lower garment) drag, for letting the garment drag is showing off.” So all isbaal is regarded as showing off, because in most cases it is nothing else. Whoever does not let his lower garment drag in order to show off, his action is a means that leads to that, and means come under the same rulings as the ends.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (6/383).

See also the answer to question no. 762 which explains the evidence for isbaal being haraam.

2 – It is not permissible for anyone to divide the religion into essential and trivial matters and those who divide it in this manner regard letting the garment hang below the ankles and shaving the beard as trivial matters. This is wrong, and the cause of it is ignorance of the rulings of Islam. These two actions are major sins. Look at how those who hold this view take the matter of committing major sins lightly because of this view.

See the response to them in the answer to question no. 12808.

3 – Isbaal is not just the issue of the thawb, rather it also applies to the izaar (waist wrapper or lower garment), pants, shalwar and abayahs, and any other garment that the Muslim may wear.

4 – We should point out that that which is worn to mid-calf is the izaar. The thawb and pants are not worn in this manner, rather they are worn above the ankle and it is not permissible for them to touch the ankle.

We have discussed these two issues (4 and 5) in the answer to question no. 10534.

5 –It is not permissible to wear pants if they are tight and show the shape of the ‘awrah.

See question no. 69789

And finally:

6 – Letting the pants come below the ankle is a major sin. Based on that, no attention should be paid to people’s taste and opinion about shortening them in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him), as we stated at the beginning of this answer. In fact we are surprised by the one who regards this shortening as spoiling the appearance of the Muslims but he does not regard the shortening of women’s clothes to mid-thigh in the same way, and he does not regard the repulsively tight pants worn by some young men in the same way, or the low-slung pants that some young people wear, or the haircuts of young people which resemble animals such as lions, roosters, ducks and mice.

The brother who adheres to shortening his garments should not go to extremes in that. The ruling is that letting the garment come below the ankles is haraam, and there is no room for paying attention to people’s views on this matter. As for going to extremes in shortening them, there is room for manoeuvre. The brothers who adhere to this ruling should not expose themselves to mockery or focus this issue with people at the expense of other issues, and they should not create barriers between themselves and the people by going to extremes on such issues where sharee’ah has given room for manoeuvre. They can pay attention to the customs of their country and if they lengthen their garment to just above the ankles so as to prevent people from mocking them and so as not to create a barrier between themselves and the people, there is the hope that they will be rewarded more than those who shorten their garments more.

Letting the pants come lower than the ankle is a haraam action and no attention should be paid to people’s tastes and customs. The accountable Muslim has no right to go against this ruling for the sake of people. As for the degree of shortening, if he pays attention to the customs of his country and how people will look at him, that will be better for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4599. Swimming in public swimming pools

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Swimming in public swimming pools

It is possible to go to public beaches and pools, even if you wear something that properly covers you and you do not pay attention to what others are wearing.

Praise be to Allaah.

You should note – may Allaah bless you – that the Muslim is commanded to protect his religious commitment and to keep away from places of fitnah (temptation). Going to these beaches is haraam because of the uncovering of ‘awrahs and careless mixing between men and women that happen there.

Moreover these places are filled with evil things, so it is not permissible for you to go there, unless you are going to enjoin what is good and forbid what is evil. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; if he cannot, then with his heart [by hating it and feeling that it is wrong] – and that is the weakest of faith.”

(Narrated by Muslim, 49)

If you stay with them without enjoining what is good and forbidding what is evil, then you are partaking in sin with them. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

This verse indicates that whoever sits in a sinful gathering and does not denounce them shares the burden of sin equally with them. He should denounce them if they engage in sinful talk or sinful actions. If he is unable to denounce them then he should get up and leave them.

(Tafseer al-Qaasimi, 5/526)

Do not let the Shaytaan deceive you and make you say that you will not pay any attention to what other people are wearing. This is the deception of the Shaytaan, because if a person goes (to such places) his gaze will inevitably fall upon something that makes his Lord angry. A man may look at something unintentionally, but the Shaytaan can use this glance to great effect and make it the means that leads to fitnah, Allaah forbid. I ask Allaah to grant us and you refuge from being led astray by fitnah, and to make us steadfast.

May Allaah send blessings upon our Prophet Muhammad and upon all his family and companions.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4600. Is it better for the seeker of knowledge to wear the iqaal or not?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Is it better for the seeker of knowledge to wear the iqaal or not?

It is known that wearing the ‘Iqaal (the headband worn in the Gulf States) is permissible thing as it was not prohibited. The issue of the ‘Iqaal should not take a bigger importance than it deserves but yet I have a question: is it preferred for the student of knowledge, the khateeb of the Friday prayer, the imam of the mosque or whoever in such positions to wear the ‘Iqaal in those positions or not, as it is a habit here in my country? And why? May Allah reward you and bless you with success.

Praise be to Allaah.

Wearing the iqaal is permissible, as you say, and it is better for a person to follow the customs of his country so that he will not stand out among them because of his odd dress or appearance.

If the tradition is for the people of knowledge – judges, khateebs and imams of mosques – not to wear the iqaal, and you are one of them, then it may be said that it is better not to wear it, but if someone wears it, it does not matter.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on wearing the iqaal, as I see that the imams and muezzins do not wear it.

He replied: There is nothing wrong with wearing the iqaal, because the basic principle with regard to clothing is that it is permissible so long as there is no evidence that it is haraam. Allaah denounced those who regarded kinds of clothing or food as haraam with no shar’i evidence. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and At-Tayyibaat [all kinds of Halaal (lawful) things] of food?”

[al-A’raaf 7:32]

But if there is evidence which indicates that this clothing is haraam in and of itself, such as silk for men and that which contains images for men and women, or it is haraam because of its type, such as if this clothing is clothing of the kuffaar and is worn only by them, then it is haraam, otherwise the basic principle is that it is permissible. End quote from Fataawa Islamiyyah (4/246).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4601. Using clothing of the kuffar (unbelievers)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Using clothing of the kuffar (unbelievers)

What is the ruling on using clothing of the kuffar (unbelievers)?

The use of clothing of the kuffar (unbelievers) which they have worn is permissible as long as there is no known najasa (impurity) regarding it, because the default for things in general is tahaarah (purity) and it is not overridden by mere doubt. Likewise, what they have woven and dyed and what has been imported from their countries are also permissible, as long as they do not comprise anything haram (forbidden), because the Prophet (peace be upon him) and his sahaba (his companions) wore items the kuffar had woven and made, and likewise the Prophet (peace be upon him) wore a Roman jubba (a long outer garment, open in front, with wide sleeves).

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4602. Colours which are encouraged (mustahabb), disliked (makrooh) and forbidden (haraam) in men’s and women’s clothing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Colours which are encouraged (mustahabb), disliked (makrooh) and forbidden (haraam) in men’s and women’s clothing

Are there any colours which a muslim/muslimah cannot wear eg red garments

Praise be to Allaah.

Before we answer this question we should note an important point, which is that the basic principle regarding colours of clothes for men and women is that all colours are permissible except where there is a shar’i text forbidding a certain colour for men or women. There are shar’i texts which encourage the wearing of certain colours and forbid the wearing of other colours, such as the following:

Black: Umm Khaalid bint Khaalid said: “The Prophet (peace and blessings of Allaah be upon him) was brought some clothes, among which was a small black khameesah [garment]. He said, ‘Who do you think we should give this to?’ The people remained silent. Then he said, ‘Bring me Umm Khaalid,’ and she was carried to him. He took the khameesah in his hand and put it on her, and said, ‘May you live long and wear it out.’ There was a green or yellow mark on it, and he said, ‘O Umm Khaalid, this is sanaah (good),’ and sanaah is an Abyssinian word.” (Reported by al-Bukhaari). Jaabir (may Allaah be pleased with him) said: “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of the Conquest of Makkah, wearing a black turban.” (Reported by Muslim). ‘Aa’ishah (may Allaah be pleased with her) said: “I made a black burdah (cloak) for the Messenger of Allaah ( ) peace and blessings of Allaah be upon him), and he wore it, but when he sweated in it he detected the smell of wool on it, so he took it off, because he used to like pleasant smells.” (Reported by Abu Dawood. Al-Haakim (4/188) said: it is saheeh according to the conditions of the two shaykhs. Al-Dhahabi agreed with him. Shaykh al-Albaani said in al-Saheehah (5/168, no. 2136): It is as they said. Abu Dawood named a chapter in his Sunan “Bab fi’l-Suwaad (chapter on black clothes)”. The author of ‘Awn al-Ma’bood (11/126) said: The hadeeth indicates that it is permissible to wear black and that there is nothing makrooh in doing so).

Black is permissible for both men and women alike. One of the false innovations (bid’ah) connected to this colour is the practice of deliberately wearing black at times of bereavement, which also involves imitating the Christians. Shaykh Muhammad ibn Saalih al-‘Uthaymeen said (Fataawa Islamiyah, 3/313): “Wearing black at times of bereavement is a false symbol that has no basis. At times of bereavement people should do what is commanded in Islam, which is to say ‘Innaa Lillaahi wa inna ilayhi raaji’oon. Allaahumma ajirni fi museebati wa’khluf li khayran minhaa (Truly! To Allaah we belong and truly, to Him we shall return. O Allaah, reward me for my calamity and compensate me with something better than it).’ If a person says this with faith and the hope of reward, Allaah will reward him for that and will replace what he has lost with something better.” He also said: “Allocating certain clothes for mourning is an act of bid’ah (innovation) in our opinion, and because it could indicate that a person is discontent with the decree of Allaah.”

White: Abu Dharr (may Allaah be pleased with him) said: “I came to the Prophet (peace and blessings of Allaah be upon him) and he was wearing a white garment and was asleep. I came back to him (later), and he had woken up…” (Reported by al-Bukhaari in his Saheeh, in a chapter he called Baab al-Thiyaab al-Beed (Chapter on white clothes)). Al-Bukhaari reported that Sa’d said: “I saw on the left of the Prophet (peace and blessings of Allaah be upon him) and on his right two men wearing white clothes on the day of Uhud. I never saw them before or since.” These two men were Jibreel and Mikaa’eel, as al-Haafiz Ibn Hajar mentioned in al-Fath (10/295). White is a colour recommended (mustahabb) for the living to wear and for the dead to be shrouded in, as was stated in the hadeeth narrated by Ibn ‘Abbaas, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Wear your white clothes, for they are the best of your clothes, and shroud your dead in them.’” (Reported by Abu Dawood and al-Tirmidhi; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz (p. 82)). White is also the preferred colour for men’s ihraam (special garments for Hajj), which consists of an izaar (lower garment) and a rida’ (upper garment).

Green: Abu Ramthah said: “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) wearing two green garments.” (Reported by al-Tirmidhi, who said, this is a ghareeb hasan hadeeth, and by al-Nisaa’i, 5224).

Red: It was reported that wearing pure red is forbidden for men, but not for women, because of the hadeeth of Ibn ‘Umar: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade mafdam” (reported by Imaam Ahmad and Ibn Maajah, 3591). Mafdam is something that is filled with red safflower dye. According to the commentary of al-Sindi on Sunan al-Nisaa’i, mafdam is something that is filled with red. It was reported that if ‘Umar saw a man wearing a garment dyed red with safflower, he would pull him aside and say, “Leave this for the women.” (Reported by al-Tabari).

‘Abd-Allaah ibn ‘Amr said: “A man who was wearing two red garments passed by the Prophet (peace and blessings of Allaah be upon him) and greeted him with salaam, but the Prophet (peace and blessings of Allaah be upon him) did not respond.” (Reported by Abu Dawood and al-Tirmidhi, and classed as hasan by al-Bazzaar, who said: we know it only through this isnaad, which includes Abu Yahya al-Qattaat, who is a disputed figure).

There were several suggestions as to why men are forbidden to wear red, including the following:

because it is the dress of the kuffaar

because it is the adornment of women, so forbidding it is a way of discouraging the imitation of women

because it is vanity and does not befit a decent man to wear it

The prohibition applies only to garments that are dyed completely red. Garments that contain another colour such as white, black, etc. are not forbidden. This is how the ahaadeeth that speak about the red hullah should be interpreted, such as the hadeeth of al-Bara’ (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) was of average height. I saw him wearing a red hullah, and I have never seen anything better than it.” (Reported by al-Bukhaari, 5400). The Yemeni hullah usually has stripes of red and another colour, it is not pure red.

Ibn al-Qayyim, may Allaah have mercy on him, said: “The clothing (of the Prophet (peace and blessings of Allaah be upon him)): Abu’l-Waleed told us Shu’bah told us from Abu Ishaaq who heard al-Bara’ (may Allaah be pleased with him) saying: ‘The Prophet (peace and blessings of Allaah be upon him) was of average height. I saw him wearing a red hullah, and I have never seen anything better than it.’ The hullah consists of an izaar and a rida’ (lower and upper garments)… It is a mistake to think that it was pure red and not mixed with any other colour. The red hullah is two Yemeni garments woven with red and black stripes like all the other Yemeni garments… But pure red is emphatically forbidden. In Saheeh al-Bukhaari it is stated that the Prophet (peace and blessings of Allaah be upon him) forbade red saddlecloths (or blankets) … With regard to red garments in general and red broadcloth, etc., the issue is still under discussion, but it is very disliked (makrooh).” (Zaad al-Ma’aad, 1/139). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4603. Libaas ul-shuhrah and wearing extravagant clothing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Libaas ul-shuhrah and wearing extravagant clothing

What is the ruling on libaas ul-shuhrah or the wearing of extravagant clothing?

All praise and thanks be to Allaah the Lord of the worlds.

Regarding your question about the prohibition of so-called "libaas ul-shuhrah" (lit. dress of high repute, i.e. to show-off or as a status symbol), there is a sound and truthful hadith narrated by Abdullah ibn Umar (may Allaah be pleased with them both) that Allah's messenger Muhammad (peace be upon him) said: "He who wears libaas ul-shuhra in this world will be dressed in humiliating clothes on the day of judgment." (narrated by Ahmed & Abu Dawood, confirmed sahih by Al Albani in Sahih Al-Jami' 6526)

Those who wear libaas ul-shuhrah will be punished on the day of judgment in accordance with their deeds (as you sow, so you reap), provided that he/she meant sovereignty and supremacy upon mankind. In return, Allaah Almighty will humiliate him/her on the day of judgment and will suppress him/her to put-on such a dress for which people would despise him/her and mock at him/her (as you sow, so you reap).

The question here is: " What consists libaas ul-shurah?" What is meant by this expression is a anything worn to show-off and to attract the attentions of others, so as to look upwards unto him/her once he/she appears wearing it. This, of course is due either to its strange colors amongst the ordinary dresses of other people or due to the stylish models or even to how precious, expensive or even to the contrary of this as being trivial and completely valueless.

Hence, our righteous forefathers (may Allaah have mercy upon their souls) used to hate, disregard and even despise either extremity of the fame-clothing: i.e. those which are highly bombastic & precious and/or vise versa alike.

All we wish of His All-Mighty is to grant us the righteous clothing and save us in this world and in the hereafter. Aameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4604. Men's 'awrah and wearing pants with shirt tucked in

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Men's 'awrah and wearing pants with shirt tucked in

Is it permissible for a Muslim man to wear his shirt tucked in his pants, showing the shape of his legs, buttocks, etc., especially in some countries where women are not ashamed to look at them? And when they perform prayer, shouldn't they be wearing a long shirt covering their private parts while they prostrate?

Praise be to Allah.

The `awrah (private parts to be necessarily covered) for men includes what is between the navel and the knees as stated by the Prophet SAWS (peace be upon him), so covering it is obligatory according to Islamic law. Wearing shorts that disclose the thighs or show the shape of the buttocks, does not cover the `awrah. Neither does a dress that is transparent and displays skin complexion, nor a tight dress that shows the size, shape or bends of the `awrah. All of this is prohibited (haraam) in front of people whether the women are ashamed of looking at it or not (as asked in the question). If the trousers (or pants) are wide enough and not tight, then one may tuck his shirt in it as long as it does not display his `awrah. Covering the `awrah is obligatory during the prayer and outside it. What many people do is cover their `awrah while going to prayer but are negligent of it outside the prayer. This is a clear mistake and a wrong act which happens due to lack of understanding or as a result of a misunderstanding of the matter.

May Allah cover our sins in this world and in the hereafter.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4605. Ruling on wearing one’s clothes below one’s ankles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on wearing one’s clothes below one’s ankles

Assalamu Alaikum

A brother was telling me that wearing clothing below the ankles is haram and that there are many hadiths that prove this. I would appreciate your opinion on this matter.

Jazakallah

Praise be to Allaah.

What your friend has told you is true. Many ahaadeeth were reported from the Prophet (peace and blessings of Allaah be upon him) which forbid isbaal (wearing one’s clothes below the ankles), for example:

Al-Bukhaari reported that the Prophet (peace and blessings of Allaah be upon him) said: "Whatever of the izaar (lower garment) is below the ankles is in the Fire." (al-Bukhaari, no. 5787)

The Prophet (peace and blessings of Allaah be upon him) said: "There are three whom Allaah will not look at or praise on the Day of Judgement and theirs will be a painful punishment: the one who wears his garment below his ankles, the one who reminds others of his favours, and the one who sells his product by means of making false oaths" (reported by Muslim, no. 106)

The Prophet (peace and blessings of Allaah be upon him) said: "Isbaal (wearing one’s garment below the ankles) may apply to the izaar (lower garment), the shirt or the turban. Whoever allows any part of these to trail on the ground out of arrogance, Allaah will not look at him on the Day of Judgement." (reported by Abu Dawud, no. 4085, and al-Nisaa’i, no. 5334, with a saheeh isnaad).

Ibn ‘Abbaas reported that the Prophet (peace and blessings of Allaah be upon him) said: "Allaah will not look at the one who wears his lower garment below his ankles." (Reported by al-Nisaa’i in al-Mujtabaa, Kitaab al-Zeenah, Baab Isbaal al-Izaar).

Hudhayfah said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) took hold of the muscle of my calf (or his calf) and said, ‘This is where the izaar should stop; if you insist, it may be lower, but it should not reach the ankles.’" (Reported by al-Tirmidhi, who said this is a saheeh hasan hadeeth; see Sunan al-Tirmidhi, no. 1783)

All of the ahaadeeth quoted above speak against isbaal, whether or not the intention is to show off; but if a person does this deliberately out of arrogance, there is no doubt that his sin is greater. The Prophet (peace and blessings of Allaah be upon him) said: "Allaah will not look at the one who trails his izaar on the ground out of pride." (al-Bukhaari, no. 5788)

Jaabir ibn Sulaym said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: ‘Beware of wearing one’s lower garment below the ankles, because this is a kind of showing-off, and Allaah does not love showing-off.’" (Regarded as saheeh by al-Tirmidhi, no. 2722).

No one is able to be completely free of pride and arrogance, even if he claims that this is so. Such a claim is unacceptable, because by saying it, he is praising himself. Only in the case of those whom the wahy (revelation) testified that they were free of pride do we believe that this is the case. For example, there is a hadeeth which states that the Prophet (peace and blessings of Allaah be upon him) said: "Whoever trails his garment on the ground out of pride, Allaah will not look at him on the Day of Resurrection." Abu Bakr said to him, "O Messenger of Allaah, my izaar slips down if I do not pay attention to it." He said: "You are not one of those who do it out of pride." (Reported by al-Bukhaari, no. 5784)

What indicates that isbaal is prohibited even if it is not done out of pride is the hadeeth of Abu Sa’eed al-Khudri, may Allaah be pleased with him, who said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The lower garment of the Muslim should come down to mid-calf, but there is nothing wrong if it is between that point and the ankles. Whatever is lower than the ankles is in the Fire. Whoever trails his garment on the ground out of pride, Allaah will not look at him." (Reported by Abu Dawud, no. 4093, with a saheeh isnaad.)

These ahaadeeth describe two different deeds, for which there will be two different punishments:

Imaam Ahmad reported that Abd al-Rahmaan ibn Ya’qoob said: "I asked Abu Sa’eed: ‘Did you hear anything from the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning the izaar (lower garment)?’ he said, ‘Yes, listen! ‘The izaar of the believer should come to mid-calf, although there is nothing wrong if it comes between there and the ankles, but whatever is lower than the ankles is in the Fire,’ and he said it three times."

Ibn ‘Umar said: "I passed by the Messenger of Allaah (peace and blessings of Allaah be upon him), and my izaar had slipped down. He said, ‘O ‘Abdullaah, pull up your izaar!’ so I pulled it up. He said, ‘More!’ so I pulled it up more, and always made sure it was pulled up properly after that." Some people asked, "To where did you pull it up?" He said, "To mid-calf length." (Reported by Muslim, no. 2086; al-Dhahabi, Kitaab al-Kabaa’ir, 131-132)

The issue of isbaal applies to women just as much as it applies to men. This is indicated by the hadeeth of Ibn ‘Umar, may Allaah be pleased with him, who said: "The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever trails his garment on the ground out of pride, Allaah will not look at him.’ Umm Salamah said: ‘O Messenger of Allaah, what should women do with their hems?’ He said, ‘Let them go down a handspan.’ She asked, ‘What if their feet show?’ He said, ‘Let them lengthen it by a cubit, but no more.’" (al-Nisaa'i, Kitaab al-zeenah, Baab dhuyool al-nisaa’).

The punishment for showing off may come to pass in this world, not in the Hereafter. Abu Hurayrah reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Whilst a man was walking arrogantly admiring himself and his clothes, Allaah caused the earth to swallow him and he is suffering in it until the Day of Resurrection." (Reported by Muslim, no. 2088).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4606. Wearing youth caps

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Wearing youth caps

What is your opinion on the new fashion [in the Arab world] of people wearing caps with a visor in front [i.e., baseball caps]?

Praise be to Allaah.

It is not permissible for a Muslim to imitate the kuffaar in his dress. If wearing these caps or anything else is one of their distinguishing features and something for which they are well are known and by which they are distinguished from others, then it is not permissible for the Muslim to wear those things. But if it serves some purpose and it is not something that belongs exclusively to the kuffaar, such as hats worn for work on building sites or in other workplaces, which are worn to protect the head and shade the eyes from the sun, there is nothing wrong with doing that. But if the hat is worn with the visor to the side or the back, this is not appropriate for the Muslim youth.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4607. Why are men not allowed to wear silk?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Why are men not allowed to wear silk?

I would like to know why men aren't allowed to wear silk, but in paradise they will?

Praise be to Allaah.

Firstly: It should be known that Allaah, may He be exalted and glorified, is Wise in His commands and prohibitions. He does not command anything except that which is in people’s best interests and He does not forbid anything except that which is harmful. People may or may not come to understand the reasons behind these commands and prohibitions, although Allaah has His Wisdom in any given issue. Having said that, it is still not right to make following a command or prohibition dependent upon knowing the wisdom behind it; rather we should hasten to carry out the commands of sharee’ah, regardless of whether the wisdom behind it is clear to us or not. If it is clear, then praise be to Allaah, and if it is not, then the Muslim should not let the fact that he does not know it prevent him from acting in accordance with the ruling of sharee’ah. This is true submission to the command of Allaah, and Islam means submission to Allaah, may He be exalted, and obeying Him. If a person makes his actions dependent on understanding matters which may or may not convince him, he is in effect following his own thoughts and desires, not his Lord and Master.

The above does not mean that it is not important to look for the wisdom behind the rules of sharee’ah, or that doing so is forbidden, but we should not make knowing the reasons a condition for acting upon the ruling.

Secondly: there is no connection between things that are prohibited in this world and those that are allowed in the Hereafter. It is not correct to think of the Hereafter as being like this world; each realm has its own rules and laws. It is not correct to suggest that something is permitted in this world on the basis that it is permitted in Paradise or in the Hereafter, otherwise we would end up allowing things that we know from the basics of Islam are forbidden, such as drinking wine, taking more than four wives, singing etc. On this basis, the confusion reflected in the question about silk being forbidden in this world although it is permitted in Paradise should be cleared up.

Thirdly: The scholars have discussed the reasons for silk being forbidden for men in this world. For example, al-‘Allaamah Ibn al-Qayyim suggested in his brilliant work Zaad al-Ma’aad that

“Among those who believe that there is reason and wisdom (behind the rulings of Islam) – and they are the majority – are some who answer that Islam has forbidden it so that people will keep away from it and give it up for the sake of Allaah, so they will be rewarded for that. Others reply that it was basically created for women, as is the case with gold jewellery, so it was forbidden for men because it can corrupt them by making them resemble women. Some of them said that it was forbidden because of what it may lead to in the way of pride, showing off and self-admiration. Some of them said that it was forbidden because when it touches the body, it makes a man effeminate and goes against his masculinity and manliness, so if he wears it his heart gains the characteristics of femininity and softness, as is obvious, even if he was the most masculine and chivalrous of men. There is no doubt that wearing silk will diminish these manly characteristics, if not take them away altogether. Whoever is too dense to understand this should just submit to the Wise Lawmaker.”

(Zaad al-Ma’aad, 4/80). And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4608. Wearing silk or part-silk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Wearing silk or part-silk

I know that men should not wear silk garments, but if a garment is made of party silk but is not silky,soft,shiny, and feminine looking and looks like wool (suit coat) then would it be ok?

Praise be to Allaah.

The scholars are agreed that it is permissible for women to wear and use pure silk, and that it is haraam for men to do so, because of the hadeeth of ‘Ali ibn Abi Taalib (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) took a piece of silk in his right hand and a piece of gold in his left, held them aloft and said: “These are haraam for the males of my ummah and permitted for the females.” (Reported by Ibn Maajah, 2/1189).

Abu Moosa (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Gold and silk have been permitted for the females of my ummah and forbidden for the males.” Indeed, a stern warning has been narrated concerning this matter, as was reported by al-Bukhaari (5853) and Muslim (2069) in the hadeeth of Ibn ‘Umar (may Allaah be pleased with them both), who reported that the Prophet (peace and blessings of Allaah be upon him) said: “Silk is only worn in this world by the one who will have no share of the pleasure of the Hereafter.” Anas (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wears silk in this world will not wear it in the Hereafter.” (Reported by al-Bukhaari, 5832).

The scholars allowed men to wear silk in certain exceptional circumstances where there is shar’i evidence to support this, such as Muslim combatants in war who are allowed to wear silk in order to show off and annoy the enemy, which is a kind of psychological warfare. People who are sick may also be permitted to wear silk to relieve their suffering, as Anas reported that the Prophet (peace and blessings of Allaah be upon him) allowed ‘Abd al-Rahmaan ibn ‘Awf and Ibn al-Zubayr (may Allaah be pleased with them both) to wear silk because of a skin irritation that they suffered from. (Reported by al-Bukhaari, 10/295, and Muslim, 3/1646).

The scholars also allowed men to wear garments containing four fingers’ width of silk, because of the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) forbade the wearing of silk except for an area the width of two fingers, or three or four.” (Reported by Muslim, 3/1644).

With regard to the matters mentioned in the question, the issue is not what a thing is called but what it really is. If the item that a man is going to wear is made of natural silk, then it is not permissible for him to wear it, no matter how it looks or feels, and no matter whether it is a shirt, pants, socks, a necktie or anything else. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4609. Wearing leather coats

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Wearing leather coats

What is the ruling on coats made from pigskin?

Praise be to Allaah.

It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “When (animal) skin is tanned, it becomes pure.” And he said, “Tanning the skin of a dead animal [i.e., one which has died of natural causes as opposed to being slaughtered] purifies it.” The scholars differed concerning this – does this hadeeth apply to all kinds of animal skins, or only the skins of animals which become halaal when slaughtered according to sharee’ah?

Undoubtedly it is permissible to use in any way the tanned skins of dead animals which become halaal when slaughtered according to sharee’ah, such as camels and cows, according to the most correct scholarly opinion. With regard to the skins of pigs, dogs and the like, which cannot be made halaal by slaughtering them in the manner prescribed in sharee’ah, there is a difference of opinion among the scholars as to whether they can be made pure by tanning. In order to be on the safe side, it is better not to use them, heeding the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever avoids doubtful matters, that will be better for his religious commitment and his honour.” And he (peace and blessings of Allaah be upon him) also said, “Leave that which makes you doubt for that which does not make you doubt.”

Shaykh Ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 860

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4610. Ruling on praying in a garment on which there is a picture of an animal or a person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on praying in a garment on which there is a picture of an animal or a person

What is the ruling on praying in clothes on which there are images of some animals which may be part of a manufacturing company’s logo such as tigers or crocodiles?.

Praise be to Allaah.

Firstly:

It is not permissible to wear clothes on which there are images of animals or people, because of the report narrated by al-Bukhaari (3226) and Muslim (2106) from Abu Talhah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.”

See: Mataalib Ooli al-Nuha (1/353).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on wearing clothes on which there are images of animals or people. He replied: It is not permissible for a person to wear clothes on which there is an image of an animal or a person, and it is not permissible to wear ghutrahs or other headgear on which there is an image of a person or an animal, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.” Hence we do not think that anyone should keep pictures for memories, as they say, and whoever has any pictures for memories should destroy them, whether he put them on the wall or in an album etc, because keeping them deprives the people of the house of the angels’ entering upon them. And Allaah knows best. End quote.

He (may Allaah have mercy on him) was also asked about the ruling on children wearing clothes on which there are images of animate beings. He replied: The scholars said that it is haraam to dress a child in what it is haraam for adults to wear. Whatever has an image on it, it is haraam for adults to wear it, so it is also haraam for children to wear it. This is the answer. What the Muslims should do is to boycott these clothes and shoes, so that the evildoers will have no means of reaching us in this matter. If they are boycotted they will never find a way of bringing them into this land, because when they are boycotted there will be no point in bringing them here. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/333).

Secondly:

Prayer offered in a garment that has images of people or animals on it is valid, but there is some sin involved.

The Scholars of the Standing Committee were asked: Is it permissible to pray in a garment on which there is an image of a person or images of animals? Is it permissible to enter the toilet in a garment on which there is the name of Allaah?

They replied: It is not permissible to pray in clothes on which there are images of animate beings, whether people, birds, camels, cattle, sheep, or other animate beings, and it is not permissible for a Muslim to wear them when he is not praying either. The prayer of one who prays wearing clothes on which there are images is valid, but he is sinning if he knows the shar’i ruling. It is not permissible to write the name of Allaah on clothing, and it is makrooh to enter the toilet wearing it, because that is showing disrespect to His name, may He be exalted. End quote.

Fataawa al-Lajnah al-Daa’imah (6/179)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on the prayer of one who prays in a garment on which are embroidered or printed images of animate beings.

He replied: If he is unaware, there is no sin on him, but if he knew (the ruling) then his prayer is valid but there is some sin involved, according to the more correct of the two scholarly rulings. Some scholars said that his prayer is invalid, because he has prayed in a garment that is haraam for him. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/360)

Based on this, you have to remove the image of the tiger or crocodile from your clothes, or distort the image by removing the head or covering it with some colour or thread that will hide it. If you pray with the image still on your clothes, your prayer is valid but there is some sin.

See also the answer to question no. 3332.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4611. Ruling on praying in a garment on which there is a picture of an animal or a person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on praying in a garment on which there is a picture of an animal or a person

What is the ruling on praying in clothes on which there are images of some animals which may be part of a manufacturing company’s logo such as tigers or crocodiles?.

Praise be to Allaah.

Firstly:

It is not permissible to wear clothes on which there are images of animals or people, because of the report narrated by al-Bukhaari (3226) and Muslim (2106) from Abu Talhah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.”

See: Mataalib Ooli al-Nuha (1/353).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on wearing clothes on which there are images of animals or people. He replied: It is not permissible for a person to wear clothes on which there is an image of an animal or a person, and it is not permissible to wear ghutrahs or other headgear on which there is an image of a person or an animal, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.” Hence we do not think that anyone should keep pictures for memories, as they say, and whoever has any pictures for memories should destroy them, whether he put them on the wall or in an album etc, because keeping them deprives the people of the house of the angels’ entering upon them. And Allaah knows best. End quote.

He (may Allaah have mercy on him) was also asked about the ruling on children wearing clothes on which there are images of animate beings. He replied: The scholars said that it is haraam to dress a child in what it is haraam for adults to wear. Whatever has an image on it, it is haraam for adults to wear it, so it is also haraam for children to wear it. This is the answer. What the Muslims should do is to boycott these clothes and shoes, so that the evildoers will have no means of reaching us in this matter. If they are boycotted they will never find a way of bringing them into this land, because when they are boycotted there will be no point in bringing them here. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/333).

Secondly:

Prayer offered in a garment that has images of people or animals on it is valid, but there is some sin involved.

The Scholars of the Standing Committee were asked: Is it permissible to pray in a garment on which there is an image of a person or images of animals? Is it permissible to enter the toilet in a garment on which there is the name of Allaah?

They replied: It is not permissible to pray in clothes on which there are images of animate beings, whether people, birds, camels, cattle, sheep, or other animate beings, and it is not permissible for a Muslim to wear them when he is not praying either. The prayer of one who prays wearing clothes on which there are images is valid, but he is sinning if he knows the shar’i ruling. It is not permissible to write the name of Allaah on clothing, and it is makrooh to enter the toilet wearing it, because that is showing disrespect to His name, may He be exalted. End quote.

Fataawa al-Lajnah al-Daa’imah (6/179)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on the prayer of one who prays in a garment on which are embroidered or printed images of animate beings.

He replied: If he is unaware, there is no sin on him, but if he knew (the ruling) then his prayer is valid but there is some sin involved, according to the more correct of the two scholarly rulings. Some scholars said that his prayer is invalid, because he has prayed in a garment that is haraam for him. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/360)

Based on this, you have to remove the image of the tiger or crocodile from your clothes, or distort the image by removing the head or covering it with some colour or thread that will hide it. If you pray with the image still on your clothes, your prayer is valid but there is some sin.

See also the answer to question no. 3332.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4612. He likes to imitate women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

He likes to imitate women

There is a man who is religiously committed and regularly offers naafil prayers, and he fears Allaah as much as he can. But since he was small he has had the sickness of fulfilling his desire by imitating women and wearing their clothes. Is there any sin on him? When he became religiously committed he gave up actually doing this thing, but he is left with thoughts of being dominated by women and imitating them, which sometimes leads to emission of maniy or madhiy. Is there any sin on him? Is persisting in thinking only without emitting anything a sin? If the solution is to get married, should he tell his wife? Or can he dress up as woman with her if she agrees? Hope that you will answer in detail, because he has repented from this sin many times, but then he was overcome by this desire and he still fulfils his desire in this way. Please advise us, for by Allaah I fear for my religious commitment.

Praise be to Allaah.

Islam forbids men to imitate women and women to imitate men, and in fact it emphatically forbids that, to such an extent that the Prophet (peace and blessings of Allaah be upon him) cursed those who go against the human nature with which Allaah created them.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men, and he said: “Throw them out of your houses.” Narrated by al-Bukhaari (5885).

Undoubtedly one of the most obvious signs of an effeminate man is that he wears women’s clothing and imitates their ways.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the man who wears women’s clothing and the woman who wears men’s clothing. Narrated by Abu Dawood (4098) and classed as saheeh by al-Nawawi in al-Majmoo’ (4/469) and by al-Albaani in Saheeh Abi Dawood.

‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed masculinized women. Narrated by Abu Dawood (4099); classed as hasan by al-Nawawi in al-Majmoo’ (4/469) and as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Mannaawi (may Allaah have mercy on him) said:

As al-Nawawi said, this indicates that it is haraam for men to imitate women and vice versa, because if it is haraam with regard to clothing then imitating them in one’s movements and tone of voice is even more abhorrent. So it is haraam for men to imitate women and vice versa with regard to clothing that is unique to one sex, and the one who does that is subject to the threat of being cursed. End quote.

Fayd al-Qadeer (5/343).

Once this is established, we will know that the Islamic ruling on this kind of sexual perversion is that it is haraam, and it is a major sin. So it is not permissible to do that whether alone or with one’s wife, because going against the sound human nature (fitrah) that Allaah has created in us can only result in corruption and evil. Allaah has created man with masculine qualities that cannot go with wearing women’s clothing or imitating women’s mannerisms.

Undoubtedly the one who seeks to be effeminate and derives pleasure from that and thinks that it fulfils his desire is sick with a disease that the doctors describe as a “fetish”. They have behavioural programs to treat such cases that are presented to them, so anyone who is faced with this problem should not hesitate to go to a psychologist to supervise his treatment for this sickness.

All we can do is remind him of Allaah and make his religious commitment a positive and effective factor in ridding him of this waswaas. He should remember the wrath of Allaah towards effeminate men, and he should remember that He can see everything they do, and that this life is a few short days that will quickly cease to be, and a man will be left with his deeds in the Hereafter.

We remind him to seek the help of Allaah, for He is the best of helpers and the best One to ask for help. If a person is sincere in his du’aa’ and seeking help and turning to Him, Allaah will answer his prayer and relieve him of his problem. But part of praying sincerely is sincerely applying the means and striving hard and being patient until full healing comes and he gives up these evil haraam practices. And for his efforts and patience he will be rewarded by Allaah, may He be glorified and exalted.

The best thing that will help him to give up this inclination is marriage, because it opens the door to satisfying sexual desires in good and halaal ways. Whilst he is waiting for that, he should distract himself from desires by filling his time with acts of worship and beneficial habits, and he should try to fast, because it is very helpful in controlling desires. The Prophet (peace and blessings of Allaah be upon him) said concerning it: “Whoever cannot afford (to get married) should fast, for it will diminish his desire.” Narrated by al-Bukhaari (1905) and Muslim (1400).’

One of the most important things that will help him is: respecting the sacred limits set by Allaah, by refraining from looking at people’s ‘awrahs and refraining from thinking of desires, because looking at haraam things is the basis of every calamity, and that is what leads one to these bad, perverted habits that he sees among some perverts.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Looking generates thoughts, then thoughts generate ideas, then ideas generate desire, then desires generate will, then the will grows strong and resolves to do the deed, and then the deed will inevitably take place unless there is something to prevent it. Concerning this it was said that patience in lowering the gaze is easier than patience in bearing the pain that comes afterwards. End quote.

Al-Jawaab al-Kaafi (p. 106).

It should be noted that thinking about such perversions will inevitably lead to doing them, so it is essential to divert oneself from such thinking, and to distract oneself with permissible kinds of pleasure with one’s wife. He should not try to connect fulfilment of desire with those bad practices. That is the whispers of the shaytaan. Undoubtedly the best kind of pleasure is that which is achieved in accordance with the sound human nature with which Allaah has created people.

We ask Allaah to guide you to the straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4613. Ruling on wearing a garment made of denim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on wearing a garment made of denim

If the fabric known as denim is made into a garment that is suitable for a Muslim woman, is it haraam to wear it, and is that an imitation of the kuffaar?.

Praise be to Allaah.

What is meant by imitation of the kuffaar is when a person does something to be or look like them. If this fabric or any other kind of fabric is used in ways that resemble the clothing of the kuffaar, then this comes under the heading of imitation. But if the clothes of the kuffaar are made out of this fabric but it is used in another way that is distinct from the clothing of the kuffaar, there is nothing wrong with it, so long as it is done differently from the kuffaar, even if they are well known for using this fabric, so long as it is worn in a way that differs from the way they wear it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) , Majmoo’at As’ilah tahumm al-Usrah al-Muslimah, p. 16.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4614. It is forbidden to dress children in clothes that adults are forbidden to wear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

It is forbidden to dress children in clothes that adults are forbidden to wear

Is it permissible to dress a child in clothes on which there are images of animate beings?.

Praise be to Allaah.

The scholars say that it is haraam to dress a child in clothes that adults are forbidden to wear. Clothes with images are forbidden for adults, so it is also haraam to dress children in them.

What the Muslims should do is to shun these kinds of clothes and shoes, so that the people of evil will not have the opportunity to corrupt us in this way. If we boycott them they will never be able to bring them into the Muslim lands and make the Muslims take this matter lightly.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/275.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4615. Is covering the head a shar’i obligation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Is covering the head a shar’i obligation?

Could you give the scholars or mazhab names that their opinion stated that man also obligatory to cover their head.

Praise be to Allaah.

We do not know of anyone among the scholars who said that covering the head is obligatory for men, but a number of scholars have said that it is mustahabb, and they describe baring one’s head in front of people as being one of the things that undermine a man's status and character, especially if the man is elderly or is a scholar; if one of these people uncovers his head, that is worse than if anyone else does it.

The correct view is that it is not one of the things that undermine a man's status and character in all eras and in all environments, rather the ruling on that varies according to people’s customs.

Al-Shaatibi (may Allaah have mercy on him) divided people’s customs into two categories:

1 – Those concerning which there is shar’i evidence as to whether it is good or bad. In this case reference is to be made to sharee’ah, and what is customary among the people is of no importance.

For example, uncovering the ‘awrah is reprehensible according to sharee’ah, even though many people are accustomed to doing that.

Removing impurity is something that is good and is enjoined by sharee’ah, although many people do not pay attention to impurity on their clothes and do not protect themselves from that.

2 – Things which are customary among people and there is no shar’i evidence to prohibit it or enjoin it.

Such things are of two types:

(a) Established customs that do not change, such as the desire for food and drink.

(b) Customs that change, such as whether an action is regarded as good or bad, which varies from one society to another.

Al-Shaatibi described this type by saying, “Such as uncovering the head, which varies from one place to another; in the lands of the east (i.e. Egypt and lands to the east) it is reprehensible for people of prominent status, and in the lands of the west (i.e., North Africa and Islamic Spain) it is not reprehensible. The shar’i ruling varies accordingly; for people in the east it is to be regarded as undermining a man’s status and character, whereas for the people in the west it is not.

Al-Muwaaqifaat, 2/284

The point is that covering the head for men is one of the issues concerning which reference should be made to what is customary among the people. A man should do what is customary in the society in which he lives, so long as that does not go against sharee’ah, and so that he will not stand out by being different from them in his clothing etc in the manner that is forbidden in sharee’ah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4616. Is wearing jeans imitating the kuffaar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Is wearing jeans imitating the kuffaar?

Is wearing jeans considered imitating the kuffar or is it

ok?

Praise be to Allaah.

Imitating means trying to be like someone, which the fuqahaa' understand to mean being similar in a certain way to the person whom one is imitating. The Muslim is not permitted to imitate the kuffaar by wearing clothing that is unique to them and for which they are known, like the belt worn by Christian monks, or the distinctive headgear of Magians (Zoroastrians) and Jews, because of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): "Whoever imitates a people is one of them." (Reported by Abu Dawood, 4/314).

The scholars have specified that the prohibition of imitation applies in two cases:

1. Where what is imitated is clothing that is characteristic of the kuffaar, not things that are worn by others too or things that used to be distinct to them but have now become widespread among other groups too - like the jeans referred to in the question.

2. When the act of imitation happens at a time when the clothing in question is characteristic of the kuffaar. This is because al-Haafiz Ibn Hajar (may Allaah have mercy on him) reported that Anas (may Allaah be pleased with him) saw some people wearing shawl-like garments over their heads and shoulders, and said, "They look like the Jews of Khaybar." Ibn Hajar commented: "This could be used as evidence that this kind of garment was characteristic of the Jews at that time, but this is no longer the case, so that garment is now counted as something that is in general permitted." (Fath al-Baari, 10/275).

The scholars also made an exception concerning Muslims wearing the distinctive clothes of the kuffaar when living in daar al-harb (non-Muslim countries which are at war with Muslims) or for purposes which will benefit the Muslims. Shaykh al-Islaam Ibn Taymiyah (may Allaah have mercy on him) said:

"When a Muslim is living in a non-Muslim land (whether or not it is hostile to Islam), he is not expected to differ from them (the kuffaar) in his outward appearance, because of the harm that may result (from dressing as a Muslim). It is preferable, even obligatory, for a man to look like them sometimes, if that will achieve some religious purpose such as calling them to Islam, finding out their secrets in order to tell the Muslims about them, repelling their harm from the Muslims, and other worthwhile aims. But in the Muslim lands where Allaah has caused His religion to prevail, and where the kuffaar are in an inferior position and are paying jizyah (taxes paid by non-Muslims living under an Islamic government), it is obligatory for Muslims to look different from the kuffaar." (Iqtidaa' al-Siraat al-Mustaqeem, 1/418).

It is clear from the above that jeans are not clothes that are characteristic of the kuffaar or worn only by them, so they are not haraam. However, it is more befitting for the Muslim to try to wear distinctive Islamic dress wherever he is, in obedience to the way of the Prophet (peace and blessings of Allaah be upon him). The Muslim should feel in his heart that he hates the kuffaar and the way they look and behave. This hatred will motivate him to avoid looking like them at all in the way he dresses or in other ways. Do you not see that a person who despises a people or tribe, or people from a certain country, will hate to dress like them, especially if they are poor. As Shaykh al-Islam (Ibn Taymiyah) said: "Looking like them in external appearance indicates that one loves them in one's heart, and vice versa." And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4617. What are the garments of the kuffaar that we are forbidden to wear?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

What are the garments of the kuffaar that we are forbidden to wear?

May allah reward you for your efforts in the time of our prohet muhammad (peace be upon him) how did the muslims distinguish themselves from the kuffar in their dressing did the kuffar of mecca also wear long robes(commonly known today as kurtas,jallabias etc)so can the wearing of the lose robe be considered as an islamic dress code.

Praise be to Allaah.

Clothing is one of the blessings that Allaah has bestowed upon His slaves. It covers the ‘awrah and protects against heat and cold. Allaah has bestowed this blessing upon them as He says (interpretation of the meaning):

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts) and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember” [al-A’raaf 7:26]

“and has made for you garments to protect you from the heat (and cold), and coats of mail to protect you from your (mutual) violence. Thus does He perfect His Favour unto you, that you may submit yourselves to His Will (in Islam)”

[al-Nahl 16:81]

The basic principle concerning garments is that they are permissible, and the Muslim may wear whatever he wants of things that he has made or that Muslims or others have made for him. This is what the Sahaabah (may Allaah be pleased with them) did in Makkah and elsewhere. Those who became Muslim did not wear special garments that were just for them. The Prophet (peace and blessings of Allaah be upon him) wore Syrian garments and Yemeni cloaks, and the people who made them were not Muslims. What matters is that the garment should meet the conditions stipulated by sharee’ah. In the answer to question no. 36891 you will find a summary of the rulings on clothing for men.

The Prophet (peace and blessings of Allaah be upon him) forbade us to resemble the kuffaar in general – in clothing and in other ways. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 4031; classed as saheeh by al-‘Iraqi in Takhreej Ihya’ ‘Uloom al-Deen (1/342) and by al-Albaani in Irwa’ al-Ghaleel, 5/109.

He also specifically forbade us to resemble them in clothing. It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) saw him wearing two garments dyed with safflower and he said to him: “These are the garments of the kuffaar; do not wear them.” Narrated by Muslim, 2077.

Muslim (2069) narrated from ‘Umar that he wrote to the Muslims in Azerbaijan saying: “Beware of luxury and the clothing of the people of shirk.” Narrated by Muslim, 2069.

The garments of the kuffaar which the Muslims are forbidden to wear are those which are worn exclusively by the kuffaar and are not worn by anyone else. As for those which are worn by both kuffaar and Muslims, there is nothing wrong with wearing them and that is not makrooh, because they are not exclusive to the kuffaar.

The scholars of the Standing Committee for Issuing Fatwas were asked about the imitation of the kuffaar that is forbidden. They replied:

What is meant by the imitation of the kuffaar that is forbidden is resembling them in the customs that are exclusive to them, or in the religious beliefs and acts of worship that they have invented, such as imitating them by shaving the beard.

With regard to wearing pants, suits and so on, the basic principle is that all types of clothing are permissible, because this is the matter of customs. Allaah says (interpretation of the meaning):

“Say (O Muhammad): Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and At-Tayyibaat [all kinds of Halaal (lawful) things] of food?”

[al-A’raaf 7:32]

An exception from that is made in the case of that for which there is shar’i evidence that it is forbidden or makrooh, such as silk for men, or that which shows the ‘awrah because it is thin and shows the colour of the skin beneath it, or because it is tight and shows the shape of the ‘awrah, because in that case it is like showing it, and showing it is haraam. Similarly, clothing which is worn exclusively by the kuffaar is not permitted for men or for women, because the Prophet (peace and blessings of Allaah be upon him) forbade imitating them. And it is not permitted for men to wear women's clothing or women to wear men’s clothing, because the Prophet (peace and blessings of Allaah be upon him) forbade men to imitate women and women to imitate men.

Wearing pants or trousers is not something that is exclusive to the kuffaar, because that is something that is worn by both Muslims and kaafirs in many countries. Rather some people do not like to wear such things in some countries because they are not used to it and it is contrary to the customary dress of the people, even though it is customary among other Muslims. But if the Muslim is in a country where the people are not accustomed to such clothing, it is better for him not to wear it when praying or in public gatherings or in the street. End quote.

Fataawa al-Lajnah al-Daa’imah, 3/307-309

They also said:

Muslim men and women should be keen to adhere to Islamic customs and attitudes, and to follow the Islamic way in their expressions of joy and sorrow and in their clothing, food, drink and all their affairs.

It is not permissible for them to imitate the kuffaar in their clothing by wearing tight clothes that show the shape of the ‘awrah, or by wearing thin and see-through clothes that show the ‘awrah and do not conceal it, or by wearing short clothes that doe not cover the chest, forearms, neck, head or face. End quote.

Fataawa al-Lajnah al-Daa’imah, 3/306, 307

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the definition of imitating the kuffaar. He replied:

The definition of imitation is: doing what is exclusive to those who are being imitated, so imitating the kuffaar refers to a Muslim doing something that is distinct and exclusive to them.

With regard to things that have become widespread among the Muslims and is no longer something which distinguishes kaafirs from Muslims, this is not imitation, so it is not haraam on the grounds that it is imitation, unless it is haraam for some other reason.

What we have said is what is indicated by this word, and it was explained in a similar way by the author of Fath al-Baari when he said (10/272): Some of the salaf regarded it as makrooh to wear the burnous because it was the garment of monks. Maalik was asked about it and he said: There is nothing wrong with it. It was said to him: But it is the clothing of the Christians. He said: It is worn here. End quote. I say: It would have been stronger evidence if, when Maalik was asked whether wearing the burnous is haraam, he had quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “(The pilgrim in ihraam) should not wear a shirt, pants, a burnous…”

In al-Fath (10/307) it also says: If we say that they (silken saddlepads) are forbidden because that is an imitation of the non-Arabs, then this is a religious reason, but that was their symbol at that time when they were kuffaar, but now it is not something that is unique to them so this meaning no longer applies, so it is no longer makrooh. And Allaah knows best.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/290.

And Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is permissible to wear the garments of kaafirs so long as they are not known to be naajis, because the basic principle is that things are pure, and that is not altered by doubt. So what they have woven and dyed is permissible, because the Prophet (peace and blessings of Allaah be upon him) and his companions used to wear things that had been woven and died by the kuffaar. End quote.

Al-Mulakhkhas al-Fiqhi, 1/20

To sum up our answer:

It is haraam for a Muslim to imitate the kuffaar in things that are exclusive to them, whether it be clothing or anything else, but whatever is not exclusive to the kuffaar, there is nothing wrong with it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4618. Praying in half-sleeves and bare-headed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Praying in half-sleeves and bare-headed

I pray in half-sleeves, bare headed. People object to it in my masjid. I am told, that because of my dress-code (and not following the SUNNAH), I loose out some reward from the total. What is the correct SUNNAH pertaining dress during salat?.

Praise be to Allaah.

Firstly:

Allaah has commanded the worshipper to beautify and adorn himself for prayer, as He says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

Adorning oneself for prayer is something that is additional to covering the ‘awrah. Hence women are commanded to cover their heads when praying, although they are allowed to uncover their heads in front of their mahrams.

Shaykh al-Islam Ibn Taymiyah said:

With regard to adorning oneself for prayer, it is something that is additional to covering the ‘awrah, and it is based on the Qur’aan, the Sunnah and scholarly consensus. In the Qur’aan, there is the verse (interpretation of the meaning): “O Children of Adam! Take your adornment (by wearing your clean clothes) while praying” [al-A’raaf 7:31], which Allaah revealed because the mushrikeen used to circumambulate the Ka’bah naked. Every place of prostration is a mosque (masjid), and this indicates that covering oneself for prayer and tawaaf is what is meant by adorning oneself to worship Allaah. Hence the word adornment is used rather than the word covering, to demonstrate that what is meant is that a person should adorn himself and not limit it to simply covering.

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of any woman who menstruates except with a head covering.”

With regard to scholarly consensus, Abu Bakr ibn al-Mundhir said: The scholars are unanimously agreed that a free, adult woman must cover her head when she prays, and that if she prays with her entire head uncovered, then she must repeat the prayer. Others also narrated that there was consensus that covering is an essential condition. End quote.

Sharh al-‘Umdah, 4/258, 259.

Secondly:

Once this is understood, although the worshipper must adorn himself for prayer, this adornment may vary from one country to another, according to their customs, including what is mentioned in the question, which is praying in a garment with half-sleeves or praying bare-headed. If the custom of that land is that the best adornment is to cover the head or to pray in a garment with full sleeves, then praying when one is dressed as mentioned in the question is contrary to what Allaah has enjoined, even if the prayer itself is valid. But if the custom of the people in that country is to dress as described in the question, then there is nothing wrong with praying dressed in this manner.

It should be noted that the ruling also varies according to variations in the dress itself. The garment may have short sleeves and that may be customarily worn in some countries where it may be worn as an adornment, or a man may go to work in it and so on. In that case there is nothing wrong with praying in it. Or it may be the custom that this is not a kind of adornment, and it is something that a man wears at home only, or when sleeping only, in which case it is not appropriate to pray in it.

There follow the fatwas of the scholars, which include the principle mentioned above, which is that this ruling depends on the customs in each country.

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: an imam leads the people in prayer and he is not wearing anything on his head. What is the ruling on that?

He replied:

There is nothing wrong with that, because the head is not part of the ‘awrah, rather what is required is to pray in a lower and upper garment, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should pray in a single garment with no part of it over his shoulders.” But if he wears his adornment and dresses fully, that is preferable, because Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

But if he is in a country where it is not customary to cover the head, then there is nothing wrong with leaving it bare. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/405, 406

2 – He was also asked: Is it permissible to pray without a turban? Is it permissible for the imam who is leading the people in prayer to pray without a head cover? Is the taaqiyah (kufi, skull-cap) sufficient?

He replied:

There is nothing wrong with praying without a turban because the head is not ‘awrah, and it is not obligatory to cover it whilst praying, whether one is praying as an imam, praying alone or following an imam. But if wearing a turban is customary then it is better to do it, especially when praying with other people, because Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

and this is part of adornment.

It is well known that men who are in ihraam pray bareheaded, because they are not allowed to cover their heads whilst in ihraam. Hence it is known that there is nothing wrong with praying bareheaded. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/406

3 – Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It was narrated that Ibn ‘Umar said to his freed slave Naafi’: “Do you go and meet people bareheaded?” He said: “No.” He said: “Allaah has more right that you should be modest before Him.” This indicates that it is better to cover the head, but if we apply the words of Allaah - (interpretation of the meaning): “O Children of Adam! Take your adornment (by wearing your clean clothes) while praying” [al-A’raaf 7:31] – to this issue, we will see that covering the head is better among people who regard covering the head as a kind of adornment. But if we are among people who do not regard that as a kind of adornment, we do not say that covering it is better or that leaving it bare is better. It is proven that the Prophet (peace and blessings of Allaah be upon him) used to pray in a turban, and the turban is a head covering. End quote.

Al-Sharh al-Mumti’, 2/166

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4619. He wants to open a tailor shop and is asking about some things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

He wants to open a tailor shop and is asking about some things

I want to open a shop to sew clothes for women, but I am hesitant because I am afraid that there may be some haraam things involved in this work. I hope that you can explain to me whether it involves anything that is forbidden according to sharee’ah and how I should deal with the women who come to ask me to make clothes that may not cover the woman’s body? Such as if it covers but is a little short, or it is somewhat tight. If I see a woman in the shop wearing clothes that are a little short, is it permissible for me to make a garment for her? Because she may go out in the clothes that we make for her, and she may appear with her feet uncovered, for example, and men will see her.

Praise be to Allaah.

The Muslim must adhere in all his work and dealings to the rulings of sharee’ah. So he should not do anything that is haraam or be careless about things that are prohibited. One of the most important basic principles of sharee’ah is that which Allaah has mentioned in His Book, and that the Prophet (peace and blessings of Allaah be upon him) mentioned in his Sunnah, and that the scholars affirmed in their books, which is that it is not permissible to sell anything to someone who you know will use it for haraam purposes.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.”

Narrated by Ibn Hibbaan (11/312), al-Daaraqutni (3/7), and al-Tabaraani in al-Awsat (2/291); classed as saheeh by al-Albaani in Ghaayat al-Maraam.

The scholars of the Standing Committee said (13/109):

Everything that will be used for haraam purposes, or that it is thought most likely that it will be used in such ways, it is haraam to make it, import it, sell it, or distribute it among the Muslims. That includes what many women do nowadays – may Allaah guide them to the right way – of wearing clothes that are see-through, tight or short, in other words those that show all their charms and beauty, and show the size of the woman’s limbs in front of non-mahram men.

Shaykh al-Islam Ibn Taymiyah said: Every garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell it or sew it for the one who will use it for sin and wrongdoing. … The same applies to everything that is basically permissible, if it is known that it will be used for sinful purposes.

Every Muslim businessman must fear Allaah and be sincere towards his Muslim brothers. He should not manufacture or sell anything except that which is good for them and he should avoid everything that is harmful for them. There are enough halaal things that there is no need for things that are haraam.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

This sincerity is a requirement of faith. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

We have also answered similar questions in a number of places on this site. Please see the answers to question no. 3149, 34587 and 34674.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4620. Why is a man’s chest not included in his ‘awrah because it may be attractive to women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Why is a man’s chest not included in his ‘awrah because it may be attractive to women?

Since the reason for wearing clothes is to cover the ‘awrah and protect oneself from temptation, why is the man’s ‘awrah from the navel to the knees and does not include the chest, which the most attractive part of a man’s body to the opposite sex? Some shaykhs told me that this is because women are affected by touch and men are affected by seeing. So why did the Prophet (peace and blessings of Allaah be upon him) not allow ‘Aa’ishah (may Allaah be pleased with her) to sit with him when Ibn Umm Maktoom – the blind man – visited him? And why did Allaah reveal the verse which says: O Prophet, tell your wives and your daughters and the Muslims women to lower their gaze?.

Praise be to Allaah.

Firstly:

There is a mistake in the question concerning the hadeeth and verse mentioned, which we must point out before answering the question.

With regard to the hadeeth, it makes no mention of ‘Aa’ishah (may Allaah be pleased with her), and moreover it is not saheeh.

It was narrated from Umm Salamah that she was with the Messenger of Allaah (peace and blessings of Allaah be upon him) and Maymoonah. She said: Whilst we were with him, Ibn Umm Maktoom came to him and entered upon him. This was after we had been commanded to observe hijab. So the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Observe hijab before him.” I said: “O Messenger of Allaah, is he not a bind man who cannot see us or recognize us?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Are you blind? Do you not see him?”

Narrated by al-Tirmidhi, 2778; Abu Dawood, 4112.

The isnaad of this hadeeth includes Nabhaan the freed slave of Umm Salamah, who is majhool. It was classed as da’eef by al-Albaani in Irwa’ al-Ghaleel, 1806.

With regard to the verse mentioned in the question, the questioner has mixed up two verses:

The first is (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

and the second is (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30-31]

Secondly:

With regard to a woman looking a man who is not her mahram, we have already stated in the answer to question no. 49038 that it is permissible subject to the condition that there are no feelings of desire or any risk of fitnah (temptation).

The fact that a man’s ‘awrah is from the navel to the knee does not mean that it is permissible for a man to show his chest in front of other men, let alone in front of women. Although the chest is not part of the ‘awrah, uncovering it is still an action that is not appropriate for a man and is one of the actions of the immoral.

It should be noted that if doing something permissible will result in some evil, then it is not allowed, because of the evil to which it leads. If a man’s uncovering his chest will be a cause of fitnah or will open the door to evil, then it should be disallowed for that reason.

Clothing is prescribed for a number of reasons, such as: it is in accordance with the fitrah (sound natural inclinations of man); adornment; protection from heat and cold; and concealing the ‘awrah from the gaze of others.

When Allaah reminded His slaves of the blessing He bestowed upon them by creating clothing that covers them, He also drew attention to another kind of clothing which is better than that, namely the clothing or raiment of taqwa (piety, righteousness).

Allaah says (interpretation of the meaning):

“O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts) and as an adornment; and the raiment of righteousness, that is better. Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember (i.e. leave falsehood and follow truth).

27. O Children of Adam! Let not Shaytaan (Satan) deceive you, as he got your parents [Adam and Hawwaa’ (Eve)] out of Paradise, stripping them of their raiments, to show them their private parts”

[al-A’raaf 7:26-27]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

Then He reminded them of the blessing that He had bestowed by making it easy for them to obtain clothing that is essential, and clothing that is worn for the purpose of beauty. The same applies to all things, food, drink, means of transportation, spouses, and so on. Allaah has made it easy for His slaves to obtain what is necessary, and what is complementary to that, and He tells them that this is not something that is be sought in and of itself, rather Allaah sent it down to help them to worship and obey Him. Hence He says, “and the raiment of righteousness, that is better” than physical garments, for the garment of righteousness remains with a person and does not wear out. This refers to beauty of the heart and soul.

With regard to outward clothing, its purpose is sometimes to conceal the outward ‘awrah and sometimes to adorn the wearer, and it serves no other purpose than these two.

Not having something to means that a man is going to leave his ‘awrah exposed, which is allowable in cases of necessity, but if a person does not have the garment of righteousness then this will cause his inner ‘awrah to be exposed, which will lead to disgrace and humiliation.

The phrase “Such are among the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, that they may remember” means this is mentioned to you about clothing so that you may remember thereby that which benefits you and that which harms you, and you may seek the help of outward clothes to help you to acquire the garment of righteousness.

Tafseer al-Sa’di, p. 248.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4621. Wearing or sitting on skins of wild animals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Wearing or sitting on skins of wild animals

It states in Al-Bukhari that you cannot wear leopard style clothing. As I was not aware of this fact before I have therefore many leopard style clothing in my wardrobe. I am not intending to buy anymore clothes of this sort, but I was wondering as I have it now, can I make use of it only at home when there's no men around? Or is it not allowed to be worn even if it's at home?.

Praise be to Allaah.

Perhaps the questioner is referring to the hadeeth narrated by al-Bukhaari (5175) from al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) which says that the Prophet (peace and blessings of Allaah be upon him) forbade al-mayaathir.

Al-mayaathir was a kind of blanket that they used to put on the saddle of the horse, which was made of silk. And some of the scholars interpreted it as referring to the skins of wild animals. Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: Or it may be understood as referring to a stuffed cushion made of animal skin.

Fath al-Baari, 10/293

It was proven that the Prophet (peace and blessings of Allaah be upon him) forbade wearing the skins of wild animals or sitting on them.

It was narrated that al-Miqdaam ibn Ma’diyakrib (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) forbidding the wearing of animal skins or riding on saddles made from them.

Narrated by Abu Dawood, 4131; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3479.

Al-Tirmidhi (1771) and al-Nasaa’i (4253) narrated that the Prophet (peace and blessings of Allaah be upon him) forbade using animal skins as furnishings. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1450.

It was narrated from Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade tiger skins.

Narrated by Abu Dawood, 4239; vclassed as saheeh by al-Albaani in Saheeh Abi Dawood, 3566.

It was narrated from Mu’aawiyah that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not accompany a group of people among whom there is a tiger skin.”

Narrated by Abu Dawood, 4130; classed as hasan by al-Albaani in Saheeh Abi Dawood, 3478.

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi:

The ahaadeeth indicate that it is not permissible to make use of animal skins.

The reasons why it is forbidden to make use of them are:

1 – That involves arrogance and showing off, because it is an imitation of tyrants, and because such things are the adornment of those who live luxurious and extravagant lives.

See Tuhfat al-Ahwadhi, and Haashiyat al-Sindi ‘ala Ibn Maajah.

We may add another reason to that, which is that they are naajis (impure), because tanning does not make any skin pure except the skin of an animal that we are permitted to eat. Whatever we are not permitted to eat, its skin cannot be made pure by tanning. This is the view of al-Awzaa’i, ‘Abd-Allaah ibn al-Mubaarak and Ishaaq ibn Raahawayh, and it was narrated from Imam Ahmad. See Sharh Saheeh Muslim by al-Nawawi, 4/54; al-Furoo’ by Ibn Muflih, 1/102

This was also the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), according to one of his two opinions. Majmoo’ al-Fataawa, 21/95. This view was also favoured by Ibn ‘Uthaymeen (may Allaah have mercy on him); al-Sharh al-Mumti’, 1/74.

If it is haraam to use these skins, it make no difference whether they are worn inside the house or outside, The Prophet (peace and blessings of Allaah be upon him) told us that the angels do not accompany a group of people among whom there is a tiger skin, as stated above.

It says in ‘Awn al-Ma’bood:

The hadeeth indicates that it is makrooh to use tiger skins or to take them along on a journey or to bring them into the house, because the fact that the angels do not accompany a group of people among whom there is a tiger skin indicates that the angels do not join a group or enter a house where that thing is present. That can only be because it is not permissible to use it, as it was narrated that the angels do not enter a house in which there are images or pictures. That is taken as evidence that images are haraam and that putting them in houses is haraam.

This applies if the clothes mentioned in the question are made from real tiger skins. With regard to synthetic skins whose colours resemble the colours of animal skins, it is better for him to avoid them so that he will not be accused by someone who does not know what they really are of wearing animal skins which it is haraam to wear.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4622. If a person does not realize that he had a wet dream until the end of the day – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

If a person does not realize that he had a wet dream until the end of the day – what should he do?

I had a wet dream one night, and when I got up to pray Fajr I did not remember that, because I did not notice any wetness as it had dried. I prayed all the obligatory prayers that day in a state of janaabah. In the evening I remembered that I had had an erotic dream, after I noticed the traces of wetness on my underwear. At that point I went and did ghusl and repeated all the prayers of that day. Was what I did correct?.

Praise be to Allaah.

Yes, what you did was correct and in accordance with sharee’ah. Purity is a condition of prayer being valid, and janaabah necessitates ghusl. The prayers that you offered whilst junub are excused because you did not do that deliberately, but you did not discharge your duty after you realized what your situation was until you did ghusl and repeated the prayers. This is what you did and this is correct.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about someone who noticed semen on his clothes after he had prayed Fajr, and he had not noticed it before. What is the ruing on that?

He replied:

If he did not go back to sleep after praying Fajr then his Fajr prayer is not valid because he did it when he was junub, as he can be certain that it happened before he prayed.

But if he went back to sleep after praying Fajr, then he does not know whether this happened during his sleep after the prayer or during his sleep before the prayer, so the basic principle is to assume that it happened after the prayer and that the prayer is valid. The same ruling applies if a person notices traces of semen and is not sure whether that is from the previous night or the night before that, so he should assume that it is from the previous night and that it happened in the last period of sleep, because that is more certain, whereas there is some doubt concerning what came before that, and if there is doubt concerning something that invalidates one’s state of purity there is no obligation to purify oneself from it. The Prophet (S) said: “If one of you feels something in his stomach and is not sure whether something (i.e., wind) came out of him or not, then he should not leave the mosque.” Narrated by Muslim from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11/question no. 165.

The Shaykh was also asked:

A person prayed Maghrib and ‘Isha’, then he went home. When he took off his clothes he noticed traces of semen on his underwear. What should he do?

He replied:

If this man who found semen on his clothes did not do ghusl, then he has to do ghusl and repeat the prayers that he offered when he was junub. But sometimes a man may see traces of janaabah on his clothes and not know whether that happened the previous night – should he regard that as having happened the night before or on a previous night?

The answer is that he should regard it as having happened on the night before, because there is some doubt concerning the previous night, so the basic principle is that he was in a state of purity (on the previous night). Similarly if he went to sleep after praying Fajr then woke up and noticed traces of janaabah on his clothes, and he does not know whether that was from his sleep after Fajr or his sleep during the night, should he repeat Fajr prayer?

The answer is that he does not have to repeat Fajr prayer, because there is no certainty that he had a wet dream whilst he slept during the night. So you should make this the rule you follow: every time you are uncertain as to whether this janaabah happened during a previous sleep or a later sleep, assume that it was during the later sleep.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (11 Shawwaal, no. 166).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4623. Girls wearing skimpy and short clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Girls wearing skimpy and short clothes

What is the ruling on girls who have not yet reached puberty wearing pants and skimpy clothes?.

Praise be to Allaah.

The definition of the ‘awrah of children, male and female, is something for which there is no clear evidence in the Qur’aan and Sunnah. The view of most of the fuqaha’ is that when a girl reaches the age where she may be desired by those of a sound nature, then her ‘awrah is like that of an adult woman. But if she has not reached that age, then it is permissible to make concessions about her hijab until she does reach that age.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is no ruling on the ‘awrah of a very young girl, and she does not have to cover her face, neck, hands and feet, and a small girl should not be obliged to do that. But when a girl reaches an age when men could be attracted to her and desire her, then she should observe hijab so as to ward off fitnah and evil. This varies from one woman to another; some of them grow quickly and start looking attractive and others do not.

With regard to wearing skimpy clothes, it is better not to let young girls get used to such clothes. It is important for girls to grow up loving virtue, until they get used to it. Hence Islam gives children a preparatory stage in which they can get used to praying and does not make it obligatory all of a sudden, because it takes time to get used to it and learn it. When a girl is nine years old, she should start learning and getting used to what will be required of her, before she reaches puberty. It does not make any sense to make the difference between covering the ‘awrah and not doing so the night when the girl gets her period and reaches puberty. That should not happen.

Shaykh Ibn ‘Uthaymeen said: I think that people should not dress their daughters in these clothes when they are young because if the girl gets used to them she will continue to wear them and take the matter lightly. But if she gets used to modesty from an early age, she will remain modest when she grows up. What I advise my Muslim sisters to do is to forsake the clothing of foreigners and enemies of Islam, and make their daughters get used to wearing concealing clothes and to modesty, for it is part of faith.

From Fataawa al-Shaykh Ibn ‘Uthaymeen in al-Da’wah magazine, issue no. 1709, p. 35.

It is well known that there is no ruling on the ‘awrah of a child who is younger than seven, but there can be no doubt that letting children get used to short and skimpy clothes will make them careless about uncovering their ‘awrah in the future, and a person may not be bothered about uncovering his thighs because he used to uncover them when he was little.

So we should prevent children from wearing such clothes even when they are small.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4624. His parents are insisting that he makes his clothes long (isbaal)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

His parents are insisting that he makes his clothes long (isbaal)

I have heard and read a lot of hadeeth on wearing pants above the ankle. i do stick to this sunnah but what if your parents do not want you to do that.they get very angry at me and since that is also a very big sin (making parents angry) i get confused.Please tell me what decision should i take and keep in mind that later on when i inshallah do a job this dress up could affect my job oppurtunities as well.Also tell me when i should be listening to parents or following a sunnah because i find myself in similiar circumstances all the time.

Praise be to Allaah.

Firstly:

Isbaal means letting the clothes hang down below the ankles, which is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever of the izaar (lower garment) hangs down below the ankles is in the Fire.” (Narrated by al-Bukhaari, 5787)

If someone were to say, “I do not let my garment (or pants) hang down below the ankle out of pride, but because of habit or custom,”

Our response is:

That isbaal (letting the clothes hang down below the ankle) in and of itself is subject to the punishment of Fire. If pride and showing off are added to that isbaal, then the punishment is worse and more severe. The Prophet (peace and blessings of Allaah be upon him) said: “Isbaal may apply to the lower garment, shirt or turban. Whoever lets any part of them hang down in order to show off, Allaah will not look at him on the Day of Resurrection.” (Narrated by Abu Dawood, 4085, and al-Nasaa’i, 5334, with a saheeh isnaad).

Secondly:

If you know the ruling on isbaal and that it is haraam, then you and every Muslim must keep away from haraam things, especially major sins. It is not permissible to do something haraam in order to please people, not even one of your parents, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience in disobeying Allaah; obedience is only with regard to what is right and proper.” (Narrated by al-Nasaa’i and Abu Dawood, and classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, no. 3921; al-Silsilah al-Saheehah, 181). Remember what the Prophet (peace and blessings of Allaah be upon him) said: “Whoever seeks to please Allaah by angering people, Allaah will suffice to protect him from people, but whoever seeks to please people by angering Allaah, Allaah will abandon him to the people.” (Narrated by al-Tirmidhi in Kitaab al-Zuhd, no. 2338).

With regard to your fear that you may lose your job, know that provision is in the hand of Allaah and no soul will die until it has received all its allotted provision.

Remember the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

This fear does not allow you to commit a sin.

If someone were to ask, if I am forced to do something that is haraam, am I allowed to do it?

The answer is:

You have to make sure that one really is being forced. If the matter reaches the level of compulsion, and a person is compelled to do something, then it is permitted for him to do whatever he is forced to do out of necessity.

For example, if a father tells his son that if he makes his clothes come above the ankle, he will kick him out of the house, and the son cannot find anywhere else to live, and he is certain or thinks it most likely that his father will carry out his threat, then he is permitted to make his clothes longer until Allaah gives him a way out.

Thirdly:

With regard to your saying, “I do stick to this sunnah”, you should note that making the clothes above the ankle is obligatory, it is not only Sunnah. The Sunnah is to make the izaar (lower garment) come to mid-calf, and this Sunnah is optional. If a person wishes, he may do it, and if he wishes, he may not do it. Sunnah, according to the definition of the scholars, is “That for which the one who does it will be rewarded and the one who does not do it will not be punished.”

Note that what is to be worn at mid-calf length is the izaar (lower garment). The thobe (galabiyah) is not to be worn in this manner; rather the Sunnah in the case of the thobe is to wear it below mid-calf and above the ankles. The same applies to pants, which should be worn above the ankle because the Prophet (peace and blessings of Allaah be upon him) said: “The ankles have no right to the izaar.” (Narrated by al-Nasaa’i in Kitaab al-Zeenah, no. 3529; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, no. 4922)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4625. Ruling on wearing garments on which there are images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on wearing garments on which there are images

What is the ruling on wearing garments on which there are images?

Praise be to Allaah.

It is not permissible for a person to wear a garment in which there are images of animals or people, or to wear headgear and the like on which there are images of people or animals. That is because it is reported that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter a house in which there are images.” Hence we do not think that anyone should keep pictures for memories as they say, and whoever has pictures for memories should destroy them, whether he has put them on the wall or in an album or anywhere else, because keeping them in the house denies the members of that household of having the angels enter their house. The hadeeth referred to above is a saheeh report from the Prophet (peace and blessings of Allaah be upon him). And Allaah knows best.

From the fatwas of Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen in al-Da’wah magazine, issue # 1765/54

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4626. His parents refuse to let him shorten his lower garments. Should he obey them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

His parents refuse to let him shorten his lower garments. Should he obey them?

My parents won’t let me shorten my lower garments (so that they do not come down below my ankles). Should I obey them or not?.

Praise be to Allaah.

Allaah has commanded us to honour our parents in many places in His Book, such as when He says (interpretation of the meaning):

“And We have enjoined on man to be good and dutiful to his parents; but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return and I shall tell you what you used to do”

[al-‘Ankaboot 29:8]

The greatest of rights are the rights of Allaah, after which come the rights of created beings, foremost among which are the rights of parents. Hence Allaah mentions His rights and parents’ rights together in many verses of the Holy Qur’aan, such as when He says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.”

[al-Isra’ 17:23]

Obeying parents is obligatory unless they enjoin sin, in which case they should not be obeyed. The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if it involves disobedience towards the Creator.” Narrated by al-Bukhaari, 4340; Muslim, 1840; Ahmad, 1098. Isbaal or letting the lower garment hang below the ankles is a major sin, so you should not obey them if they tell you to do that. But you can wear your clothes at the longest permissible length so that they do not touch the ankles, then you will not be disobeying your Lord by doing that, and you will not be going against your parents’ wishes, because it is not a condition of shortening the lower garment that it should be at mid-calf length, rather you can obey the rule of sharee’ah by not letting your clothes touch your ankles.

If they insist that your clothes should be longer than ankle length, then speak to them nicely and try to convince them, but do not disobey Allaah for their sake by letting your clothes hang below the ankles.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh was asked:

What is the ruling on isbaal (letting the clothes hang below the ankles)? Is it permissible to obey my father when he wants me to let my clothes hang below the ankles?

He replied:

Isbaal is haraam, indeed it is one of the major sins. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever allows his garment to trail along the ground out of pride, Allaah will not look at him on the Day of Resurrection.” And he mentioned the three whom Allaah will not look at on the Day of Resurrection or praise them, and theirs will be a painful torment, among whom is the one who allows his garment to hang below his ankles. The one who does this is disobeying Allaah and transgressing His sacred limits, so he has to repent to Allaah. He will be punished because Allaah will not look at him on the Day of Resurrection, and he will be punished because he is given a warning of Hell fire, which indicates that isbaal is one of the major sins, Moreover there is nothing good in isbaal, because it damages the clothes and may make the person stumble, as ‘Umar (may Allaah be pleased with him) said to the young man whom he saw allowing his garment to hang below his ankles – who came to visit ‘Umar in his final sickness – “O young man, lift up your lower garment for it will make your garment last longer and is more obedient to your Lord.”

With regard to obeying your parents, parents are not to be obeyed if that involves disobeying Allaah. If they tell you to let your garment hang below your ankles, then you should disobey them, because isbaal is a major sin and there is no obedience to any created being if it involves disobedience towards the Creator.

Fataawah Majallat al-Da’wah, issue no. 1741

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4627. Men’s dress code

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Men’s dress code

In Qur'an, it has clearly mentioned, how Women should be dressed at any country or environment whether in a Islamic country or Non-Islamic country. I want to know, how should Men be dressed at any country or environment whether in a Islamic country or in a Non-Islamic country?.

Praise be to Allaah.

There follows a summary of the rulings on dress for men. We ask Allaah to make it sufficient and beneficial.

1. The basic principle concerning everything that is worn is that it is halaal and permissible, except for that concerning which there is a text to state that it is haraam, such as silk for males, because the Prophet (peace and blessings of Allaah be upon him) said: “These two [gold and silk] are forbidden for the males of my ummah and permissible for the females.” Narrated by Ibn Maajah, 3640; classed as saheeh by al-Albaani in Saheeh Ibn Maajah. Similarly it is not permissible to wear the skin of a dead animal (one that has died of natural causes) unless it has been tanned. With regard to wearing clothes made of wool, goat hair and camel hair, these are pure and permissible. For more information on the use of the skin of dead animals after tanning, please see question no. 1695 and 9022.

2. It is not permissible to wear thin or see-through clothing that does not conceal the ‘awrah.

3. It is haraam to imitate the mushrikeen and kuffaar in their manner of dress, so it is not permissible to wear clothing that is unique to the kuffaar.

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) saw ‘Ali wearing two garments dyed with safflower and said: “These are garments of the kuffaar; do not wear them.”

Narrated by Muslim, 2077.

4. It is haraam for women to imitate men and men to imitate women in the way they dress, because the Prophet (peace and blessings of Allaah be upon him) cursed the men who imitate women and the women who imitate men.” Narrated by al-Bukhaari, 5546.

5. It is Sunnah for a Muslim to start with the right when dressing, and to say, Bismillaah (In the name of Allaah), and to start with the left when taking clothes off.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you get dressed and when you do wudoo’, start on the right.” Narrated by Abu Dawood, 4141; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 787.

6. It is Sunnah for the one who is putting on a new garment to thank Allaah and make du’aa’.

It was narrated that Abu Sa’eed said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) put on a new garment, he would call it by its name, whether it was a turban, a shirt or a cloak, then he would say: “Allaahumma laka al-hamd anta kasawtanihi as’aluka khayrahu wa khayri ma suni’a lah wa a’oodhu bika min sharrihi wa sharri ma suni’a lah (O Allaah, to You be all praise. You have clothed me with it. I ask You for the good of it and the good for which it was made, and I seek refuge with You from the evil of it and the evil for which it was made).”

Narrated by al-Tirmidhi, 1767; Abu Dawood, 4020; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4664.

7. It is Sunnah to pay attention to keeping one's clothes clean, without feeling arrogant or exaggerating about that.

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “No one will enter Paradise in whose heart is a mustard-seed of arrogance.” A man said: “What if a man likes his clothes to look nice and his shoes to look nice?” He said: “Allaah is Beautiful and loves beauty; arrogance means rejecting the truth and looking down on people.”

Narrated by Muslim, 91.

8. It is mustahabb to wear white clothes

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Wear white clothes, for they are the best of your clothes, and shroud your dead in them.”

Narrated by al-Tirmidhi, 994, hasan saheeh. This is what the scholars regarded as mustahabb. Also narrated by Abu Dawood, 4061; Ibn Maajah, 1472.

9. It is haraam for the Muslim man to let any garment he wears hang down beneath his ankles (an action known as isbaal); the limit for any garment is the ankles.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said; “Whatever of the lower garment is beneath the ankles is in the Fire.”

Narrated by al-Bukhaari, 5450.

It was narrated from Abu Dharr that the Prophet (peace and blessings of Allaah be upon him) said: “There are three to whom Allaah will not speak on the Day of Resurrection and will not look at them or praise them, and theirs will be a painful torment.” The Messenger of Allaah (peace and blessings of Allaah be upon him) repeated it three times. Abu Dharr said: “May they be doomed and lost; who are they, O Messenger of Allaah?” He said: “The one who lets his garment hang beneath his ankles, the one who reminds others of favours he has done, and the one who sells his product by means of false oaths.”

Narrated by Muslim, 106.

10. It is haraam to wear garments of fame and vanity, which means a garment that stands out from others so that people will look at the wearer and he will become known for it.

It was narrated that Ibn ‘Umar said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever wears a garment of fame and vanity, Allaah will dress him in a garment like it on the Day of Resurrection.”

According to another version, “…then set it ablaze.” And according to a third version, “will dress him in a garment of humiliation.”

Narrated by Abu Dawood, 4029; Ibn Maajah, 3606 and 3607; classed as hasan by Shaykh al-Albaani in Saheeh al-Targheeb, 2089.

The brother may also refer to the section on Dress in this website, where there is more information.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4628. Isbaal and wearing tight clothes for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Isbaal and wearing tight clothes for men

What is isbaal and what is the ruling on it? What is the shar’i definition of it, and how can we refute those who say, “I am not doing it to show off”? What is your opinion of those (men) who wear tight and see-though clothing so that they become a fitnah (source of temptation) to others?.

Praise be to Allaah.

Isbaal means making the clothes so long that they come beneath the ankle. The prohibition on isbaal is mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whatever part of the lower garment comes beneath the ankles is in the Fire.” Narrated by al-Bukhaari, 5787. This warning does not apply to something that is makrooh or permissible, rather the warning of Hellfire usually comes to the one who does a haraam action.

If a man says, “I am not doing it to show off,” he is praising himself and that is not acceptable. The hadeeth is general in meaning and includes everyone who lets his garment hang down, whether that is out of pride or otherwise.

With regard to the one who lets his garment hang down out of pride, his punishment will be more severe. The Prophet (peace and blessings of Allaah be upon him) said: “Isbaal may apply to the izaar (lower garment), shirt and turban. Whoever lets any of them hang down out of pride, Allaah will not look at him on the Day of Resurrection.” Narrated by Abu Dawood, 4085; al-Nasaa’i, 5334; with a saheeh isnaad.

See also question no. 10534 and 762.

With regard to wearing see-through clothing that shows the ‘awrah, this is haraam and is not permissible, because the one who does that is not considered to be covering his ‘awrah.

The same applies to tight clothes which show the size and shape of the ‘awrah and are a cause of fitnah (temptation). We are living in an age where desires are easily provoked and there is a great deal of fitnah, so how can it be appropriate for the Muslim youth to make matters worse and expose themselves to the wrath of the Lord.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4629. “Islamic” T-shirts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

“Islamic” T-shirts

Salam.

There are T-shirts currently available in my area with the word "Allah" written on it. The issue has been raised that this is wrong because people may abuse the T-shirt by wearing it or throwing it on the floor out of carelessness. Also, it has been asked whether it can be worn to the toilet.

What is your opinion on the matter ?

Jazakallah.

Praise be to Allaah.

It is not permissible to buy or wear these T-shirts, and the one who wears them should be denounced, because they involve disrespect towards the name of Allaah, which is bound to be mistreated by being printed on these shirts, whether they are thrown in places where Allaah’s name should not be put, such as in bathrooms (especially when they get dirty and need washing) or are mistreated in other ways. If you and other Muslims refrain from buying these shirts, this will narrow the market for them, which will force the producers – if their aim is merely commercial – to stop printing them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4630. Can girls pray in pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Can girls pray in pants?

Can girls pray in pants? What is the clothing that is prescribed in sharee’ah for praying?.

Praise be to Allaah.

The clothing that is prescribed for women to pray in is any clothing that covers her entire body apart from the face and hands; it should be loose and opaque, so that it does not show the shape of any part of her body.

The fact that a woman’s clothing should cover all of her body whilst praying is indicated by the hadeeth of Umm Salamah (may Allaah be pleased with her) who was asked about what clothes a woman should pray in. she said: “She should pray in a khimaar (head cover) and a long chemise that covers the tops of her feet.” Narrated by Abu Dawood, 639. It was also narrated in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)). Al-Haafiz ibn Hajar said in Buloogh al-Maraam (p. 40): The imams classed the mawqoof report as saheeh. Ibn Taymiyah said: The well known view is that it is mawqoof, with an isnaad that stops at Umm Salamah, but it carries the same weight as a marfoo’ report. Sharh Kitaab al-Salaah min al-‘Umdah, p. 365.

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of a woman who menstruates (i.e., an adult woman) unless her head is covered.” Narrated by Abu Dawood, 641; al-Tirmidhi, 377; Ibn Maajah, 655; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7747.

So it is essential to wear something that covers the entire body apart from the face. The scholars differed as to whether it is obligatory for a woman to cover her hands and feet when praying.

With regard to the hands: the majority of scholars are of the view that it is not obligatory to cover them. Two views were narrated concerning that from Imam Ahmad. Shaykh al-Islam Ibn Taymiyah was of the view that it is not obligatory. It says in al-Insaaf: That is the correct view.

With regard to the feet: the majority of Maalikis, Shaafa’is and Hanbalis are of the view that it is obligatory to cover them. This is also the view stated in a fatwa of the Standing Committee for Issuing Fatwas (6/178):

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The entire woman is ‘awrah when she is praying, apart from her face. The scholars differed with regard to the hands. Some of them said it is obligatory to cover them, and others said it is allowed to leave them uncovered. The matter is broad in scope, in sha Allaah, but it is better to cover them so as to avoid an area of scholarly disagreement. As for the feet, it is obligatory to cover them when praying, according to the majority of scholars. End quote.

Majmoo’ Fataawa Ibn Baaz, 10/410

Imam Abu Haneefah, al-Thawri and al-Mazani were of the view that it is permissible for a woman to uncover her feet when praying. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and by al-Mardaawi in al-Insaaf.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (2/161):

There is no clear evidence on this matter. Hence Shaykh al-Islam Ibn Taymiyah was of the view that a free woman is ‘awrah except what appears of her when she is in her home, namely the face, hands and feet. He said: Women at the time of the Prophet (peace and blessings of Allaah be upon him) used to wear chemises in their homes, and not every woman had two garments. Hence if menstrual blood got onto her garment, she could wash it and pray in it. The hands and feet are not ‘awrah when praying, or with regard to looking. Based on that, there is no solid evidence on this matter, and I follow Shaykh al-Islam in this regard; this is how we understand it, but we cannot be certain of it, because even if a woman has a garment that reaches to the floor, when she prostrates the bottom of her feet will appear. End quote.

See: al-Mughni, 1/349; al-Majmoo’, 3/171; Badaa’i’ al-Sanaa’i’, 5/121; al-Insaaf, 1/452; Majmoo’ al-Fataawa by Ibn Taymiyah, 22/114.

But if the garment is thin and shows what is beneath it, and the colour of the skin can be seen, then it is not regarded as covering.

Rawdat al-Taalibeen by al-Nawawi, 1/284; al-Mughni, 2/286.

This is indicated by the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked…” Narrated by Muslim, 2128.

With regard to the words “clothed yet naked”, al-Nawawi said in al-Majmoo’ (4/3998): It was said that they wear thin garments that show the colour of the skin. Ibn ‘Abd al-Barr said in al-Tamheed (13/204): What is meant by the phrase “clothed yet naked” is those who wear light garments which show and do not conceal, so they are clothed in name but naked in reality. End quote.

The evidence that the garment should be loose and opaque is the hadeeth of Usaamah ibn Zayd (may Allaah be pleased with him) who said: the Prophet (peace and blessings of Allaah be upon him) gave me a qubti garment from the gifts that Dihyah al-Kalbi had given to him, and I gave it to my wife to wear. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Why are you not wearing the qubti garment?” I said: “I gave it to my wife to wear.” He said: “Tell her to put a ghalaalah underneath it for I fear that it will show the size of her bones.” Narrated by al-Bayhaqi in al-Sunan al-Kubra, 2/234; classed as hasan by al-Albaani in Jilbaab al-Mar’ah al-Muslimah, p. 131.

The qubti garment is a garment made of thin white linen that was made in Egypt. Lisaan al-‘Arab, 7/373.

The ghalaalah is a kind of slip or undergarment.

Based on this, it is not permissible for a woman to wear tight clothes that show her ‘awrah, such as pants or trousers.

Shaykh Ibn ‘Uthaymeen said:

Even if they are wide and opaque, because they distinguish one leg from the other, so they do not cover properly. Moreover there is the fear that this makes women resemble men, because pants are a man’s garment. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 12/286

As for the validity of her prayer, even if she goes against this ruling and prays wearing these tight clothes, her prayer is still valid, because what is required is to cover the ‘awrah, and she has done that.

See also question no 46529

Shaykh Saalih al-Fawzaan said:

It is not permissible to wear tight clothes which show the limbs and the shape of a woman’s body. Tight clothes are not permissible for men or women, but it is especially forbidden for women, because the fitnah in their case is greater.

With regard to praying in particular, if a person prays with his ‘awrah covered in such clothes, his prayer is valid in an of itself, because the ‘awrah is covered, but he is sinning by praying in tight clothes, because he has transgressed one of the rules of prayer by wearing tight clothes. This is one aspect. Another aspect is that it is a cause of temptation and draws attention, especially in the case of women. So women should cover themselves with loose garments which will cover them and not show any of the limbs of their body or attract attention. So it should not be a thin or see-through garment, rather it should be a concealing garment which will cover the woman completely. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 3/454.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4631. Ruling on Underwear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on Underwear

A friend of mine told me that wearing the modern under wear is not sunnah. Is this true?

Praise be to Allaah.

Our shaykh ‘Abd al-Rahmaan al-Barraak answered this question as follows:

“Underwear and other types of clothing have to do with habits based on people’s traditions (‘urf), so long as they do not contradict the sharee’ah. The wearing of pants (sirwaal) was known at the time of the Prophet (peace and blessings of Allaah be upon him) because of the hadeeth of Ibn ‘Umar (may Allaah be pleased with them both) concerning what the muhrim (person in a state of ihraam for Hajj or ‘Umrah) is forbidden to wear: ‘The muhrim should not wear a shirt or turban or pants…’ (Agreed upon).”

There is nothing wrong with wearing underwear so long as it does not involve anything that is haraam, such as crosses or pictures of animate beings, or women wearing men’s clothes and vice versa.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4632. Ruling on artificial silk

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on artificial silk

What is the ruling on wearing a garment made of artificial silk?

Praise be to Allaah.

It was narrated in the ahaadeeth that silk is haraam for men. For example Abu Dawood (3535) narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) took a piece of silk in his right hand and a piece of gold in his left and said, ‘These two are forbidden for the males of my ummah.’” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3422.

What is meant by the silk that is forbidden to men is natural silk that is taken from the silkworm. As for artificial silk, that is not included in the prohibition, because there is no statement that it is haraam in either the Qur’aan or Sunnah. If it is not narrated in the Qur’aan and Sunnah that a thing is forbidden, then it is permissible, because the basic principle concerning things is that they are permitted.

But some of these fabrics made from artificial silk may be very soft and like the fabric worn by women. These should be avoided by men, because what is required of men is to be tough and hard; softness is not appropriate for men.

See al-Sharh al-Mumti’, 2/207; Tawdeeh al-Ahkaam, 2/447

And Allaah knows best. May Allaah send blessings upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4633. Erasing crosses and other symbols of Kufr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Erasing crosses and other symbols of Kufr

Is it permissible to use clothing or other things on which are drawn six-pointed stars (the “Star of David”) or crosses?

Praise be to Allaah.

Al-Bukhaari narrated in his Saheeh from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) would never leave anything in his house on which there were any crosses without erasing them or – according to another report –cutting them out.

This hadeeth indicates that if the Prophet (peace and blessings of Allaah be upon him) saw a cross on something, he would not leave it without blotting it out, or cutting it out if it was still visible after blotting it out, because the cross is something that is worshipped instead of Allaah, and its presence is something objectionable (munkar) which must be changed. This is a summary of what was said by Al-Haafiz in Al-Fath.

It was also reported that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever among you sees an evil action (munkar), let him change it with his hand [by taking action], and if he cannot, then with his tongue [by speaking out], and if he cannot, then with his heart [by feeling that it is wrong], and that is the weakest of faith.” (Narrated by Muslim).

Muslim also narrated that Abu’l-Hayaaj al-Asadi said: “ ‘Ali (may Allaah be pleased with him) said to me: ‘Shall I not send you on the same mission that the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any image without blotting it out and do not leave any built-up grave without levelling it.’”

These two ahaadeeth indicate that it is obligatory to change, remove or blot out any objectionable thing (munkar). The symbols of kufr (including the six-pointed star) are included in this, so they must be removed and wiped out. And Allaah knows best.

Masaa’il wa Rasaa’il by Muhammad al-Mahmood al-Najdi, p. 17

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4634. Is it necessary to wear one’s shirt outside one’s pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Is it necessary to wear one’s shirt outside one’s pants?

Assalaamu 'alaykum wa rahmatu 'Llahi wa barakatuh

Regarding men wearing western style shirt and pants: Is it permissible for the male to wear his shirt tucked inside of his pants or should he allow the tail of the shirt to hang loosely on the outside covering the private parts ?

Jazzakallahu Khayrun

Praise be to Allaah.

If the trousers contain nothing haraam and are loose and do not reveal the shape of the private parts, there is nothing wrong with tucking the shirt into the pants, but if they are tight around the area of the private parts, it is necessary to cover that with the shirt or with something else.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4635. Children wearing short clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Children wearing short clothes

Some women – may Allaah guide them – dress their young daughters in short clothes which show the calves. When we advise these mothers, they say, “We used to dress like this and it did not affect us when we grew up.” What do you think about this?

Praise be to Allaah.

I think that a person should not let his or her daughter wear such clothes when she is little, because if she gets used to wearing such clothes when she is little, she will continue to do so when she gets older, and it will not be such a big issue for her. But if she gets used to dressing modestly from a young age, she will continue to dress modestly when she gets older. What I advise our Muslim sisters to do is to shun the clothing of foreigners who are the enemies of our religion and to get their daughters used to wearing covering clothes and to the idea that modesty is part of religion.

fataawa of Shaykh Ibn ‘Uthaymeen in al-Da’wah magazine, no. 1709, p. 35.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4636. Printing children’s pictures on clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Printing children’s pictures on clothes

One of the shop keepers is offering a job which is: printing pictures of children on clothes etc., so that he can display them and sell them to people. What is the ruling on this?

Praise be to Allaah.

This work is not permissible because it involves printing pictures of animate beings on shirts that children will wear, so the pictures will be openly displayed on the chest of the person wearing the clothes. The Messenger (peace and blessings of Allaah be upon him) said: “Allaah has cursed the makers of images” and “Every maker of images will be in the Fire.” It was reported that ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him) told him that she had bought a saddle-cushion on which there were images. When the Messenger of Allaah (peace and blessings of Allaah be upon him) saw it, he stood at the door and did not enter. [‘Aa’ishah said:] “I could see in his face that he was displeased and I said ‘O Messenger of Allaah, I repent to Allaah and His Messenger. What is my s in?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘What is this saddle-cushion for?’ I said, ‘I bought it for you so that you could sit on it and use it as a pillow.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘The makers of these images will be punished on the Day of Resurrection and it will be said to them, Bring to life that which you have created.’ And he said, ‘The angels do not enter a house in which there are images.’” (Narrated by al-Bukhaari, 5181)

This includes all images, whether they are carved, engraved, printed, drawn or taken with a camera, because all kinds of image-making are included in the general meaning of the hadeeth. There are no exceptions, apart from cases of necessity or need such as photos for personal identity documents, which are essential. But the case which you have mentioned in your question is not included in this exception. So look for another kind of work which is halaal. We ask Allaah to make what He has permitted sufficient for us so that we will not need to look to what is haraam, and to make us independent by His grace.

May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

For more information on the rulings concerning image-making, please see Questions # 3243, 365, 1747

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4637. Wearing red clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Wearing red clothes

I've heard that it's wrong for men to wear red. Is this true?

Praise be to Allaah.

The scholars differed concerning the ruling on men wearing red clothes, and different ahaadeeth have been narrated concerning that. Some ahaadeeth indicate that wearing red is forbidden, whilst others indicate that it is permitted. It is possible to reconcile between them – praise be to Allaah – because the ahaadeeth do not contradict with one another in fact, as the source is one. The correct view concerning this matter is that the ahaadeeth can be reconciled in the following manner:

It is permissible to wear red clothes if the red is combined with another colour; it is not permissible to wear plain red, because the Prophet (peace and blessings of Allaah be upon him) forbade doing so.

There follows a discussion of some of the ahaadeeth on this issue:

A- The ahaadeeth which forbid wearing plain red.

1. From al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him): “The Prophet (peace and blessings of Allaah be upon him) forbade us to use soft red mattresses and qasiy – garments with woven stripes of silk.” (Narrated by al-Bukhaari, 5390)

2. From Ibn ‘Abbaas, who said: “I was forbidden (to wear) red garments and gold rings, and to recite Qur’aan in rukoo’.” (Narrated by al-Nasaa’i, no. 5171. Imaam al-Albaani said: its isnaad is saheeh. Saheeh Sunan al-Nasaa’i, 1068).

3. From ‘Abd-Allaah ibn ‘Amr ibn al-Aas (may Allaah be pleased with them both), who said: “A man passed by the Prophet (peace and blessings of Allaah be upon him) wearing two red garments and greeted him with salaam, but he (peace and blessings of Allaah be upon him) did not return the greeting.” (Narrated by al-Tirmidhi, no. 2731; Abu Dawood, no. 3574. Al-Tirmidhi said: this hadeeth is hasan ghareeb with this isnaad). According to the scholars, the meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) disliked the wearing of garments dyed with safflower (the red dyestuff obtained from safflowers), but he had no objection to garments dyed with clay or other substances, so long as it was not dyed with safflower. This hadeeth was classed as da’eef by al-Albaani (Da’eef Sunan Abi Dawood, 403; Da’eef Sunan al-Tirmidhi, 334. He said: its isnaad is da’eef).

B. Ahaadeeth which may be understood to mean that it is permissible to wear red if it is mixed with another colour:

1. From Hilaal ibn ‘Aamir from his father, who said: “I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) in Mina, giving a khutbah sitting on his mule, wearing a red cloak, and ‘Ali was in front of him, repeating what he said (in a loud voice, so that the people could hear).” (Narrated by Abu Dawood, no. 3551; classed as saheeh by al-Albaani – Saheeh Sunan Abi Dawood, 767).

2. The hadeeth of al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was of average build. I saw him in a red hullah, and I never saw anyone more handsome than him (peace and blessings of Allaah be upon him).” (Narrated by al-Bukhaari, no. 5400; Muslim, 4308).

3. From al-Baraa’, who said: “I never saw anyone who has hair wearing a red hullah and looking more handsome than the Messenger of Allaah (peace and blessings of Allaah be upon him). He had hair down to his shoulders, he was broad-shouldered and was neither short nor tall.” (Narrated by al-Tirmidhi, no. 1646. He said: in this chapter there is a report from Jaabir ibn Samurah and Abu Rimthah and Abu Juhayfah. This hadeeth is hasan saheeh…)

4. From al-Baraa’ who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) had hair down to his earlobes. I saw him wearing a red hullah, and I have never seen anyone more handsome than him.” (Narrated by Abu Dawood, no. 4072; Ibn Maajah, no. 3599. Classed as saheeh by al-Albaani – Saheeh Sunan Abi dawood, 768).

5. Al-Bayhaqi narrated in al-Sunan: “[The Prophet] (peace and blessings of Allaah be upon him) used to wear a red cloak on Eid.”

What is meant by a red hullah is a suit of two Yemeni garments which are woven with red and black stripes, or red and green stripes. It is described as red because of the red stripes in it.

This is the view of a number of scholars, such as al-Haafiz Ibn Hajar (Fath al-Baari Sharh ‘ala Saheeh al-Bukhaari, no. 5400) and Ibn al-Qayyim (Zaad al-Ma’aad, 1-137). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4638. Ruling on wearing neckties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

Ruling on wearing neckties

What is the ruling on women wearing neckties, knowing that they are made from fabrics that are only for women?

Praise be to Allaah.

I do not think that women should wear neckties, since we have some reservations about men wearing them – so how about women?

With regard to men, there are reservations about them wearing neckties, but nowadays we see many people wearing them, especially some employees in some departments. I hope that men feel uncomfortable about wearing them, but in the case of women, they should definitely not wear them.

From the fatwas of Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4639. He is staying in a Muslim country and the authorities do not allow Islamic dress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 4. Rulings on Dress ››

He is staying in a Muslim country and the authorities do not allow Islamic dress

I am a service member in the U.S. military in a foreign country working here,which happens to be Islamic, however the countries government is trying to transform into a secular state and keep religion in the house or mosque. I want to know whether or not I am being defiant and should respect the un-written laws which are; A. Islamic clothing will not be worn on or near one of their government buildings B. Carrying religious books or reading material openly like a Qur'an is said not to be in good favor with the government laws of the land. My intentions aren't to be defiant to the so-called rules, I just want to do as I do normally. Is their a Hadith on whether or not the Prophet Muhammad (PBUH) used to alter his dress for the laws of the land or compromise speaking of the deen openly to other Muslims. I mean this is supposed to be an Islamic country, by no means am I trying to go against the grain, however I am a Muslim and doiing these things are normal, besides I am oberserving Christians wearing crucix openly along with other religuos clothing?

Praise be to Allaah.

We think in this case that if you are able to openly manifest the symbols of Islam, you should not spare any effort to do so. If a person enters the kaafir lands, it is not permissible for him to settle there unless he is able to openly practise his religion and manifest its symbols. Undoubtedly this open manifestation includes remembering Allaah and reciting Qur’aan, as well as dressing in an Islamic fashion, allowing the beard to grow, and avoiding haraam things such as drinking alcohol, etc. As far as dress is concerned, we think that if you are able to openly wear Islamic clothing, then you should do so, and wear the dress of the Muslims, and you should say, ‘We are Muslims and we have freedom to choose our religion and practise it openly, just as you Christians can wear your regular clothes and openly display the symbols of your religion, like the crosses you wear. We have the same rights as you do. If this system places these obligations on those who work for them, then we say that if you can find another country to move to where you will be able to openly manifest the symbols of your religion, then do so. But if you cannot do that, then manifest as much as you can of the symbols of your faith. The religion cannot be confined to the home and the mosque; the religion has to be adhered to in the market-places, streets, companies and all public places. Undoubtedly the Prophet (peace and blessings of Allaah be upon him) did not compromise in matters of his religion. When he was in Makkah, before the Hijrah, he used to pray openly, whilst they were looking on. After the Muslims became a distinct community, a specific style of dress was ordained for them, and they commanded to forsake anything else that was a symbol of kufr and was distinctive to the kuffaar, because this is imitation, and whoever imitates a people is one of them, as it says in the hadeeth.

Shaykh ‘Abd-Allaah ibn Jibreen

You should make the most of the opportunity of being in a Muslim country to remind the people of their Islamic origins and their ties to their religion and Islamic history. The position you are in enables you to say openly whatever you want without fearing any harm – most likely – from the people of that country. Your open display of your religion and wearing Islamic dress will encourage the Muslims and make them keen to manifest their religion. Do not forget to seek reward from Allaah by doing that. If you patiently bear the annoyance of what is said, the reward for that will be stored for you with Allaah, and Allaah never causes the reward of those who do good to be lost.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5. Womens clothing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4640. Ruling on women wearing bras

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on women wearing bras

What is the ruling regarding bras for women? And in particular, bras that make the chest appear bigger then what is natural for the woman who wears them?.

Praise be to Allaah.

It is permissible for women to wear bras so long as they are not tight or thin and show the size of the breasts, unless that is in front of her husband or she wears over it a loose, wide garment that covers it.

That is because women are enjoined to cover their ‘awrah with something that cannot be seen through and that does not show the shape.

Ahmad (21834) narrated that Usaamah ibn Zayd (may Allah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) gave me a thick Egyptian garment that was one of the gifts given to him by Dihyah al-Kalbi, and I gave it to my wife to wear. He said, “Why do I not see you wearing that Egyptian garment?” I said, I gave it to my wife to wear. He said, “Tell her to wear a gown underneath it, for I am afraid that it may describe the size of her bones.” Narrated by al-Bayhaqi in al-Sunan al-Kubra (2/234); classed as hasan by al-Albaani in Jilbaab al-Mar’ah al-Muslimah, p. 131.

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on women wearing bras?

They replied:

Wearing bras that define the breasts and give them a shape and make women look young provokes a lot of fitnah; it is not permissible for a woman to appeal wearing it in front of men who are strangers (non-mahrams) to her. End quote.

Fataawa al-Lajnah al-Daa’imah, 17/107

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: With regard to bras, there is nothing wrong with a woman wearing something to beautify her breasts. There is nothing wrong with that but I think that a young woman who is not married should not wear it because in that case it will develop in her a love of showing off, which may lead to temptation and she should not do that. But if a married woman does that for her husband, there is nothing wrong with that and it is regarded as coming under the heading of beautification. End quote from Fataawa Noor ‘ala al-Darb.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4641. She is concealing her Islam from her family in China; can she visit them without hijab, and wearing pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She is concealing her Islam from her family in China; can she visit them without hijab, and wearing pants?

My wife is Chinese and converted to islam 3 years ago walhamduliLlah. She did not observe the hijab or pray at first but for a year now, she prays and observes the hijab, Ramadan, Hajj, & zakat. There is just one problem. She did not tell her family that she became a Muslim and when we go to visit them 4 times a year for a few days, she does not wear the hijab and sometimes she puts on a hat to cover her hair when she goes out. She also wears pants sometimes when she's visiting her family. Lastly, one in a while we have to go out to a chinese restaurant and eat. They do not order pork or alcohol out of respect for me. She does not want to tell her family or explain to them so that she may not inconvenience them. As a husband, i am afraid that if I let her do that I may be considered a DAYOUTH and bear the sin along with her. On the other hand, if I try to force her to do that there may be repercussions on the family as we have 4 children walhamduliLlah. Please note that I am planning to move out of the kuffar country to the Muslm land in about year Inshaa Allah so that these problems are no longer there or absolutely minimal. Please advise as to the food in the restaurant and the hijab/dress issues.

Praise be to Allaah.

Firstly:

We praise Allaah for having blessed your wife with guidance and choosing her to be one of the Muslims. This is a great and precious blessing which should be protected and nurtured. Try to support her in learning the rulings of Islam, strengthening her faith by doing acts of obedience and keeping away from sin. We ask Allaah to enable you to do all that is good.

Secondly:

We do not think that she has any excuse for uncovering her head or for wearing pants, unless she is afraid that her family will harm her if they find out about her being Muslim. Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:97, 98]

Your wife -- as it appears to us from what you say -- is not one of those who are weak and oppressed, because she is not living with her family and she has nothing to fear from them; rather the most that can be said is that she is afraid of her ties with them being severed.

Al-Aloosi (may Allaah have mercy on him) said:

What is meant is that they tried to justify their shortcomings in showing their Islam openly and falling short in carrying out their religious duties on the grounds that they were weak and oppressed, which was why they could not carry out their religious duties among the people of Makkah; therefore they did not do much. Or they made excuses for not going out with them [the Muslims, to Madeenah] and becoming a part of their [Muslim] community on the grounds that they were helpless and under the control of the non-Muslims of Makkah. Whatever the case, the angels did not accept this from them.

Tafseer al-Aloosi, 4/196

And he (may Allaah have mercy on him) said:

Every believer who finds himself in a place where he cannot show his religion openly because of the opposition of those who are not Muslims is obliged to migrate to a place where he can show his religion openly. It is not permissible for him at all to stay there and conceal his religion and to make the excuse that he is weak and oppressed, because Allaah's earth is vast and spacious.

Yes, if he is one of those who have a shar’i excuse for not migrating, such as children, women, the blind, those who are detained, those whom the non-Muslims scare with threats to kill them or to kill their children or fathers or mothers, in cases where he thinks that what they are scaring him with is most likely to happen -- whether that killing is by beheading, withholding food and so on -- then in that case it is permissible for him to stay with the non-Muslims and to go along with them as much it is necessary, but he must strive to find ways to escape and flee for the sake of his religion. End quote.

Tafseer al-Aloosi, 2/479

What we advise you to do -- if your wife is not afraid that she may be harmed by her family -- is to tell them that she has become Muslim and to send someone to them to inform them about that, and to continue to uphold ties with them and treat them kindly.

Perhaps one of the greatest benefits of her showing her Islam openly is that she will become keen to call her family to Islam and she will start to look for suitable ways to do that, such as corresponding with them, talking to them, and sending them audiovisual materials on Islam. Perhaps Allaah will guide them to enter Islam, and that will be included in the balance of your good deeds. Thus your wife will be safe from committing those haraam actions, she will have established proof against her family, she will have discharged her responsibilities before Allaah and she will have striven to guide them and save them, because it is not right for her to have the blessing of Islam and deprive her family of it.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4642. His wife does not think that niqaab is obligatory; should he force her to wear it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

His wife does not think that niqaab is obligatory; should he force her to wear it?

I read many fatwas regarding niqab, and that it is obligatory according to the better opinion of the scholars. My wife is convinced that it is preferable, taking other scholars’ opinions. She says that she might wear it in the future if Allah wills. My wife is religiously committed Alhamdulillah. My question is: Do I have to force her to wear it now or shall I let her choose and just keep advising her?.

Praise be to Allaah.

Women have to cover their faces in front of non-mahram men according to the more correct of the two scholarly opinions, because of evidence that has been explained in the answer to question no. 11774.

Many of the fuqaha’ who do not think that the face is ‘awrah are of the view that it must be covered if there is the fear of fitnah, and when there is a great deal of corruption.

The husband is enjoined to protect his family and warn them against haraam things. Hence he should strive to convince his wife to cover her face, and if she refuses he should force her to do so and she is required to obey him, because he is telling her to do something that is permissible in her view, and it has to do with his right to protect his honour and she does not think it is haraam.

In the answer to question no. 97125, we explained how couples should deal with issues concerning which there is a difference of scholarly opinion. Among the things that we said there was: With regard to everything that is permissible for her, he has the right to prevent her from doing it or make her follow his opinion if he thinks it is haraam, and she must accept that if her doing it will cause harm to her husband and expose him to humiliation or disrespect. For example, covering the face is an issue concerning which the scholars differed, but there is no one who says that it is haraam to cover the face. If she thinks that it is acceptable to uncover the face, he has the right to prevent her from showing it before non-mahrams, and he has the right to make her follow his opinion, which is that it is obligatory to cover the face – which is the more correct view – and she does not have the right to go against him. She will be rewarded for doing that if she seeks reward for obeying her Lord by obeying her husband and does that which is more concealing.

Moreover we say: what is preventing the wife from covering her face and protecting herself from the gaze of those who would stare at her? It is well known that the face is the focus of beauty and the source of fitnah, and the first thing that attracts the gaze. If she thinks that it is mustahabb and not obligatory, there is nothing wrong with doing what is mustahabb and brings one closer to one’s Lord and pleases the husband, and makes her more like the believing women such as the wives of the Prophet (peace and blessings of Allaah be upon him) and the wives of the Sahaabah.

Every believing woman should be keen to cover in this manner, and should hasten to do it, and to praise Allaah for having caused her husband to tell her and encourage her to do it.

We ask Allaah to enable us all to do that which He loves and is pleased with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4643. Ruling on a woman wearing the abayah that comes from the shoulders

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on a woman wearing the abayah that comes from the shoulders

What is the ruling on wearing the kind of abayah that comes from the shoulders?.

Praise be to Allaah.

The abayah that comes from the shoulders is not the kind of dress prescribed in sharee’ah that the Muslim woman should wear, because the ‘abayah that is prescribed in sharee’ah should cover the entire body from head to toe; this is more like the jilbab that Allaah enjoined in the verse (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks [Jalaabeeb pl. of jilbaab] (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

The jilbaab is a cloak that is worn over the head cover (khimaar), like an abayah.

It was narrated that Umm Salamah said: “When the verse ‘to draw their cloaks [Jalaabeeb pl. of jilbaab] (veils) all over their bodies’ was revealed, the women of the Ansaar came out looking as if there were crows on their heads, because of their outer garments.”

(Narrated by Abu Dawood, 4101; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3456)

‘Aa’ishah also described the woman’s jilbaab as coming from her head, as she said: “The riders would pass us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they came close, each of us would lower her jilbaab from her head over her face, and when they went away we would uncover (our faces).” (Narrated by Abu Dawood, 1833; Ibn Maajah, 2935. al-Albaani said: its isnaad is jayyid, in Mishkaat al-Masaabeeh, 2690)

In addition to that, wearing the abayah coming from the shoulders involves imitating men, because this is what men do, not what women do.

The following question was submitted to the Standing Committee:

In recent times a kind of ‘abayah which shows the shape of the body and is tight has become popular; it is composed of two light layers of thin material, and it has wide sleeves and embroidery and designs, and it is worn coming from the shoulders. What is the Islamic ruling on this kind of abayah? Please advise us, may Allaah reward you.

After studying the matter, the Committee answered that the ‘abayah which is Islamically acceptable for women is the “jilbaab”, which is what fulfils the aims of sharee’ah, namely complete covering and avoiding fitnah (temptation). Based on this, the woman’s abayah must meet the following conditions:

1 – It must be made of thick material that does not show what is underneath, and it should not cling to the body.

2 – It should cover the entire body, and be loose enough so that it does not show the shape.

3 – It should be open from the front only, and the sleeve openings should be narrow.

4 – It should not have any adornment that attracts attention, so it must be free of designs, decorations, writing and symbols.

5 – It should not resemble the dress of kaafir women, or men.

6 – The ‘abayah should come down from the top of the head.

Based on the above, the kind of abayah mentioned in the question is not the kind of abayah that is prescribed for women in sharee’ah, so it is not permissible to wear it, because it does not meet the necessary conditions. It is also not permissible to wear any other kind of ‘abayah that does not meet the necessary conditions, or to import them, manufacture them, sell them or distribute them among the Muslims, because this is a kind of cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:3]

The Committee has stated that and has advised the believing women to fear Allaah and to cover their entire bodies with the jilbaab and khimaar from non-mahram men, in obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him), and so as to avoid the causes of fitnah and temptation.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Fataawa.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4644. Confused about women covering their faces

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Confused about women covering their faces

First of all I must make clear that I have read your articles related to this topic. Although I have heard other evidences to suggest that the FACE veil is optional, due to the following:

(1)When the ayah was revealed commanding the believing women to cover (24:31) only the wives of the prophet covered themselves with a facial veil. The other Muslim women did not take steps to veil their faces.

(2)When some of the sahabah intended to propose to a women they would go and look at her without her knowledge. And of course if she had worn a facial veil they would not have been able to see her?

This topic is causing me much confusion please clarify the importance of the niqaab, I only want to do the correct thing for the sake of Allah.

Praise be to Allaah.

Firstly:

We appreciate your keenness to find out the truth and follow it, and we ask Allaah to show us the truth as truth and enable us to follow it, and to show us falsehood as false and enable us to avoid it. The correct view regarding this matter is that it is obligatory for women to cover all of their bodies in front of men. See question no. 21134.

Secondly:

Your saying that “the rest of the Muslim women did not cover their faces” is not correct. Rather the command to observe full hijab applied to the wives of the Prophet (peace and blessings of Allaah be upon him) and his daughters and the believing women. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

And Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)”

[al-Noor 24:31]

The command in these two verses is general and applies to all believing women.

Al- Bukhaari narrated that ‘Aa’ishah said: “May Allaah have mercy on the first Muhaajir women. When Allaah revealed the words ‘and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)’ they tore their aprons and covered their faces with them.” See also question no. 6991.

Abu Dawood (4101) narrated that Umm Salamah said: “When the words ‘to draw their cloaks (veils) all over their bodies’ [al-Ahzaab 33:59] were revealed, the women of the Ansaar went out looking as if there were crows on their heads because of the covering.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Muhaajir and Ansaari women obeyed this command and covered their faces.

Thirdly:

With regard to a man looking at the woman to whom he wishes to propose marriage, this is part of the Sunnah. Abu Dawood (1783) narrated that Jaabir ibn ‘Abd-Allaah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When any one of you wants to propose marriage to a woman, if he can look at that which will motivate him to go ahead and marry her, then let him do so.’ I proposed marriage to a girl and I used to hide myself until I saw that which motivated me to go ahead and marry her, then I married her.” Classed as hasan by al-Albaani in Saheeh Abi Dawood, no. 1832. In the report narrated by Ibn Maajah it says that he hid in her garden to see her.

This hadeeth indicates that the women of the Sahaabah used to cover their faces, because if it had been the custom for women to uncover their faces, there would have been no need to hide, because he would have been able to see her in any place if she had been uncovering her face.

But because it was the custom for women to cover their faces, he needed to hide. It is well known that if there are no non-mahram men around, a woman does not cover her face, such as when she is in her house or in her garden, as in this hadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4645. Hadeeth about women uncovering their faces

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Hadeeth about women uncovering their faces

How sound is that hadeeth in which the Prophet (peace and blessings of Allaah be upon him) is reported to have said, “When a woman reaches the ages of adolescence, nothing should be seen of her except her face and hands”? How should the Muslim woman dress, based on this? What if extreme hijab will cause problems for a woman in the society in which she lives?.

Praise be to Allaah.

The hadeeth mentioned in the question was narrated by Abu Dawood (4104) from al-Waleed from Sa’eed ibn Basheer from Qataadah from Khaalid ibn Durayk from ‘Aa’ishah (may Allaah be pleased with her), that Asma’ bint Abi Bakr entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him) wearing a thin dress. The Messenger of Allaah (peace and blessings of Allaah be upon him) turned away from her and said, “O Asma’, when a woman reaches the age of puberty, nothing should be seen of her except this and this” – and he pointed to his face and hands.

Abu Dawood said: This is mursal; Khaalid ibn Durayk did not meet ‘Aa’ishah (may Allaah be pleased with her).

This hadeeth is da’eef (weak) and is not fit to be used as evidence. The reasons why it is da’eef are as follows:

1 – Its isnaad is interrupted, as was stated by Imam Abu Dawood (may Allaah have mercy on him) when he said, “This is mursal; Khaalid ibn Durayk did not meet ‘Aa’ishah.”

2 – Its isnaad includes Sa’eed ibn Basheer al-Azdi (or it was said al-Basri) Abu ‘Abd al-Rahmaan. Some scholars of hadeeth regarded him as thiqah (trustworthy), but Ahmad, Ibn Ma’een, Ibn al-Madeeni, al-Nasaa’i, al-Haakim and Abu Dawood regarded him as da’eef. (weak).

Muhammad ibn ‘Abd-Allaah ibn Numayr said of him: His hadeeth is to be rejected and he does not amount to anything, and he is not strong in hadeeth. He narrated munkar reports from Qataadah.

Ibn Hibbaan said of him: He has a bad memory and makes grievous mistakes.

Al-Haafiz ibn Hajar said of him: (he is) da’eef.

3 – Its isnaad includes Qataadah who is mudallis (i.e., gives false impressions concerning the narration of the hadeeth) and did not clearly state that he heard the hadeeth from another. It also includes al-Waleed ibn Muslim of whom al-Haafiz said: (he is) trustworthy but he was also mudallis and did not clearly state that he heard the hadeeth from another.

These are the faults in the hadeeth because of which the hadeeth was judged to be da’eef (weak). See Fataawa al-Lajnah al-Daa’imah, Majallat al-Buhooth, 21/68.

Even if we assume that the hadeeth is saheeh or is strengthened by corroborating reports, the scholars have also noted that this incident occurred before hijab was enjoined. Ibn Qudaamah said: “With regard to the hadeeth of Asma’, it is to be understood as having occurred before the verse of hijab was revealed.”

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Even if we assume it is saheeh, it is to be interpreted as referring to the time before hijab was revealed.” See ‘Awdat al-Hijaab, 3/336.

If we study the text of the hadeeth , we will find that it is extremely unlikely, because Asma’ (may Allaah be pleased with her) was very pious and modest, so she would not have worn these thin clothes and appeared in them in front of the Messenger (peace and blessings of Allaah be upon him).

The correct view on this matter is that it is obligatory for women to cover their entire bodies in front of non-mahram men. See question no. 21134.

If hijab is going to lead to problems for a woman in the society in which she lives, then she must be patient and seek reward for the problems she encounters for the sake of adhering to her religion and obeying her Lord. We have a good example in our righteous forebears, may Allaah be pleased with them, because they were persecuted severely for the sake of Allaah, but that did not turn them away from their religion, rather the persecution and torment only increased their adherence to their religion. Perhaps the days we are living through are the days of patience of which the Prophet (peace and blessings of Allaah be upon him) told us when he said: “There will come a time of patience when the one who adheres steadfastly to his religion will be like one who holds a burning coal.” Narrated by al-Tirmidhi, 2260; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 957.

Al-Qaari said: The apparent meaning of this hadeeth is that just as it is impossible to hold on to a burning coal except with intense patience and great difficulty, at that time no one will be able to adhere to his religion and the light of faith except with great patience.

From Tuhfat al-Ahwadhi.

Al-Mannaawi said in Fayd al-Qadeer:

The one who is patient in adhering to the rulings of the Qur’aan and Sunnah is likened, in the difficulties that he encounters from the followers of innovation and misguidance, to one who takes hold of fire; it may be even more difficult than that. This is one of the miracles of the Prophet (peace and blessings of Allaah be upon him): he spoke of the unseen and it came to pass.

We ask Allaah to make us steadfast in adhering to His religion until we meet Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4646. His wife does not want to wear hijaab and he fears for his young daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

His wife does not want to wear hijaab and he fears for his young daughter

My wife is not wearing Hijab although she is a strong beleiver and practicing all Salats on time etc. We are both Engineers and we have 2 young daughters (2 and 5 Years. I am worried that my children will also go away from wearing hijab if they see their mother not wearing it as well. I've tried many times to convince her to put it (she has read the relevant sourates) but I've stopped doing that when I felt that she would reject whatever she was already on. My question is as a husband and father, shall I force her to wear it anyway to preserve the future of the daughters or shall I keep patient untill Allah guides her? My second question is are we (the husbands) responsible in front of Allah regarding weather or not our wives / daughters wear hijab or not?

Praise be to Allaah.

Strong faith must have effects which can be seen in a person's appearance and conduct. If a person persists in sin, this is a sign of weak faith.

What you have to do is try to plant the seeds of faith in her heart and help it to grow strong. What is meant by that is the kind of faith that will motivate a person to behave in accordance with the sharee’ah. Then try to instill in her a love of the hijaab and of righteous deeds, such as explaining the benefits of hijaab and how good it is, and giving her books and audio tapes, if these are available, which speak about that. One of the most important means which will help to achieve this is to put her in touch – in an indirect manner – with righteous women who wear the hijaab and try to have frequent family gatherings with righteous relatives.

If you do this, you will have tried various means of convincing her. Then you will have to oblige her in an appropriate fashion and not allow her to go out to public places without hijaab. (It is important to explain to your daughter that hijaab is obligatory and tell her about Allaah’s ruling on hijaab, even if she realizes that her mother is falling short. You have to explain it to her at a level that she can understand so that she will see that there is a difference between the rulings of sharee’ah and the way her mother is behaving. Who knows – perhaps she will advise her mother, in the moving and innocent manner of children – to wear hijaab).

With regard to the second question, there is no doubt that fathers are responsible if their wives and daughters do not wear hijaab and do not adhere to the rulings of sharee’ah, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones” [al-Tahreem 66:6]

And as the Prophet (peace and blessings of Allaah be upon him) said:

“Each of you is a shepherd and is responsible for his flock… the man is a shepherd over the members of his household and is responsible for his flock…”

But if a person does all that he can and strives his utmost, but does not achieve any results, Allaah will excuse him and will not punish him; on the contrary, He will reward him for his efforts, and Allaah does not cause the reward for any good deed to be lost.

Written by Shaykh Muhammad al-Duwaysh

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4647. Ruling on taking off hijaab when travelling abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on taking off hijaab when travelling abroad

What is the ruling on taking off hijaab and uncovering the face when traveling abroad in obedience to my mother’s demands, on the grounds that I attract unwelcome attention?

Praise be to Allaah.

It is not permissible for you or for any other woman to take off your hijaab in the kaafir countries, just as that is not permissible in any Muslim country. It is obligatory to observe hijaab in front of non-mahram males whether they are Muslims or kaafirs; indeed it is more obligatory in the case of kaafirs, because they have no faith to keep them from doing that which Allaah has forbidden.

It is not permissible for you or any other woman to obey parents or anyone else in doing that which Allaah and His Messenger (peace and blessings of Allaah be upon him) have forbidden. Allaah says in Soorat al-Ahzaab (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

In this aayah Allaah explains that for women to observe hijaab and be screened from non-mahram men is purer for the hearts of everyone. And Allaah says in Soorat al-Noor (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers…”

[al-Noor 24:31]

And the face is the greatest part of beauty or adornment.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him)from Al-Hisbah magazine, issue no. 39, p. 14

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4648. Does the prohibition on isbaal include women too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Does the prohibition on isbaal include women too?

I read a hadeeth about not wearing clothes that comes down below the ankle. Does this apply to women too? Or is it for men only?.

Praise be to Allaah.

The warning with regard to isbaal (wearing clothes that come below the ankle) in the case of men does not apply to women, because women and commanded to cover their feet, and it is permitted to them to lengthen their garments by a cubit.

It was narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever allows his garment to drag out of pride, Allaah will not look at him on the Day of Resurrection.” Umm Salamah said: “What should women do with their hems?” He said: “Lower it a handspan.” She said: “Then their feet will show.” He said: “Let them lower it a cubit, but no more than that.”

Narrated by al-Tirmidhi, 1731; al-Nasaa’i, 5336; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

“And let them not stamp their feet so as to reveal what they hide of their adornment”

[al-Noor 24:31]

Ibn Hazm said:

This text applies to the feet and calves, which are hidden; it is not permissible to show them.

Al-Muhalla, 3/216

Al-Qaadi ‘Iyaad said:

The scholars are unanimously agreed that this is forbidden to men, not to women.

Tarh al-Tathreeb, 8/173

Al-Nawawi said:

The scholars are unanimously agreed that it is permissible for women to let their garments hang below their ankles (isbaal). Clear permission has been narrated from the Prophet (peace and blessings of Allaah be upon him) for them to lower their hems by a cubit.

Sharh Muslim, 14/62.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

The point is that the Prophet (peace and blessings of Allaah be upon him) explained all that is good and called us to all that is good, and he warned us against all that is evil. He (peace and blessings of Allaah be upon him) said: “Whatever of the lower garment hangs down below the ankles is in the Fire.” Narrated by al-Bukhaari in his Saheeh. The izar (lower garment), trousers, thobe (dishdasha) and abaya (cloak) should not come down below the ankles; whatever comes below the ankles is subject to the warning mentioned in the hadeeth, with regard to men. With regard to women, they have to make their clothes long enough to cover their feet, because the feet are ‘awrah. It is not permissible for a man to imitate women by dragging his garment or in any other way.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/28.

And he said:

There are many similar ahaadeeth, which indicate that isbaal is forbidden in general terms, even if the one who does it claims that he is not doing it for the sake of pride and showing off, because that is a means that leads to pride, and because it is a kind of extravagance and exposing clothing to dirt and impurities. But if a person does that with the intention of pride then the matter is more serious and the sin is greater, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever allows his garment to drag out of pride, Allaah will not look at him on the Day of Resurrection.” The defining point here is the ankles. The Muslim male is not allowed to let his garments come down below the ankles, because of the ahaadeeth mentioned.

But in the case of females, they may make their clothes longer so as to cover the feet.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/380

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4649. Uncovering the face in order to establish the identity of a woman when travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Uncovering the face in order to establish the identity of a woman when travelling

I am convinced about this that it is obligatory to cover the face and hands though there is ikhtilaf about this, but brother now i have a problem, currently i am doing my Alevels in a non coeducation college,but when i will be going for my exams in British council inshaAllah i have to show my face in order for them to recognise me.i didnt know before that i will be sinful to show my face, but what do i do now that i have done the registration, and what even about when i go to saudi or any other country i have to show my face in case they should be knowing me.

Praise be to Allaah.

A woman is obliged to cover her face in front of non-mahram men according to the more correct of the two scholarly opinions, because of evidence which has been explained in the answer to question no. 11774.

It is permissible to uncover the face in some situations where it is required by necessity or need or interest, such as establishing identity, medical treatment, testimony before a judge, and so on. Please see the answer to question no. 2198.

But you should understand that necessity should be properly estimated and not exaggerated and you should limit it only to that which will meet the need. So if you have to uncover your face in order to prove your identity, then that should be limited to the face only, and you should also avoid adornment and makeup. If it is possible for a woman to establish your identity, then it is not permissible to uncover it in front of a man. You should ask for that at the British Council and in the airport, before you uncover your face.

If a woman cannot do that, then it is permissible to uncover your face in front of a man, and there is no sin on you in sha Allaah.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4650. It is not permissible for women to wear shoes that look like men’s shoes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

It is not permissible for women to wear shoes that look like men’s shoes

Recently there have appeared in the marketplace women's shoes which from the front look like men’s shoes, sandals with a separate space for the big toe, but from the back and the bottom they look like women's shoes. Is it permissible to buy them and wear them?

Praise be to Allaah.

If they look like men’s shoes, and if a person sees them he will think that they are men’s shoes, then it is not permissible for women to wear them. Similarly, if a man were to find shoes which looked like women’s shoes although the soles and heels looked like men’s shoes, it would not be permissible for him to wear them, because what counts is the way things look. My advice to my sisters is not to wear them, because this is a serious matter. It was reported that the Prophet (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Daw’ah magazine, issue # 1757, p. 45

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4651. he wants to wear hijab and her family don’t want her to. Should she obey them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

He wants to wear hijab and her family don’t want her to. Should she obey them?

I am a muslimah & am hoping 2 get married in a few mths Insha'Allah. My parents are from Pakistan & would like me 2 wear a traditional bridal outfit which consists of an embroidered scarf, tunic & long, baggy skirt (lengha). Initially,I had no qualms about wearing this outfit as I would be covered according 2 the Islamic requirements 4 a woman. However, I was talking 2 a few sisters who have commented that 4 me 2 wear such an outfit would not be acceptable in Islam as it would be bright & some non-mahrem men would c me in it. I am confused now as 2 what 2 do, because in my whole family I am the only one who wears hijaab & 2 refuse 2 wear this outfit would cause major distress & upheaval in my family,especially as I am already getting married outside the family. But I also am aware that obedience 2 Allah (s.w.t)come first & therefore am asking u 4 advice.

I would appreciate a reply from yourselves at the earliest oppurtunity with advice,evidences etc.

Praise be to Allaah.

We appreciate your keenness and your efforts to seek advice. We ask Allaah to make things easy for you and to give you a way out.

Women are commanded to conceal their adornment from strange men who are not their mahrams, because Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

Hence it is required that the clothes with which a woman covers herself should not be an adornment in themselves, because she is commanded to conceal her adornment as stated above.

It is also essential that the clothing be wide and loose so that it covers all the body, and it should be thick so that it is not see-through.

You should advise your family and explain to them the necessity of adhering to that which Allaah has prescribed and enjoined. Explain that to your husband also, for he is responsible before Allaah and is required to protect you and have protective jealousy concerning you.

Ask Allaah to protect you and to guide your family to that which is good; remain steadfast in what you are doing even if that makes them angry and upset. For there is no obedience to any created being if it involves disobedience towards the Creator, and it is not permissible for you to obey your parents or husband in wearing that which Allaah has forbidden, or neglecting to do something that Allaah has enjoined, either at your wedding or afterwards.

The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves sin, rather obedience is with regard to that which is good and proper.” Narrated by al-Bukhaari, 7257; Muslim, 1840.

See also questions no. 11967, 6408, 6991, 5393; these questions explain the ruling on hijab and the description of hijab. You should read them and choose whatever is appropriate to show to your parents so that they will be convinced of the shar’i ruling.

We ask Allaah to make you steadfast until death. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4652. Do women have to wear niqaab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Do women have to wear niqaab?

Is wearing niqaab one of the conditions of Islamic dress for women?

Praise be to Allaah.

Hijaab in Arabic means covering or concealing. Hijaab is the name of something that is used to cover. Everything that comes between two things is hijaab.

Hijaab means everything that is used to cover something and prevent anyone from reaching it, such as curtains, door keepers and garments, etc.

Khimaar comes from the word khamr, the root meaning of which is to cover. For example, the Prophet (peace and blessings of Allaah be upon him) said: “Khammiru aaniyatakum (cover your vessels).” Everything that covers something else is called its khimaar.

But in common usage khimaar has come to be used as a name for the garment with which a woman covers her head; in some cases this does not go against the linguistic meaning of khimaar.

Some of the fuqahaa’ have defined it as that which covers the head, the temples and the neck.

The difference between the hijaab and the khimaar is that the hijaab is something which covers all of a woman’s body, whilst the khimaar in general is something with which a woman covers her head.

Niqaab is that with which a woman veils her face (tantaqib)…

The difference between hijaab and niqaab is that the hijaab is that which covers all the body, whilst niqaab is that which covers a woman’s face only.

The woman’s dress as prescribed in sharee’ah (“Islamic dress”) is that which covers her head, face and all of her body.

But the niqaab or burqa’ – which shows the eyes of the woman – has become widespread among women, and some of them do not wear it properly. Some scholars have forbidden wearing it on the grounds that it is not Islamic in origin, and because it is used improperly and people treat it as something insignificant, demonstrating negligent attitudes towards it and using new forms of niqaab which are not prescribed in Islam, widening the opening for the eyes so that the cheeks, nose and part of the forehead are also visible.

Therefore, if the woman’s niqaab or burqa’ does not show anything but the eyes, and the opening is only as big as the left eye, as was narrated from some of the salaf, then that is permissible, otherwise she should wear something which covers her face entirely.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The hijaab prescribed in sharee’ah means that a woman should cover everything that it is haraam for her to show, i.e., she should cover that which it is obligatory for her to cover, first and foremost of which is the face, because it is the focus of temptation and desire.

A woman is obliged to cover her face in front of anyone who is not her mahram (blood relative to whom marriage is forbidden). From this we learn that the face is the most essential thing to be covered. There is evidence from the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him) and the views of the Sahaabah and the imams and scholars of Islam, which indicates that women are obliged to cover all of their bodies in front of those who are not their mahrams.

Fataawa al-Mar’ah al-Muslimah, 1/ 391, 392)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The correct view as indicated by the evidence is that the woman’s face is ‘awrah which must be covered. It is the most tempting part of her body, because what people look at most is the face, so the face is the greatest ‘awrah of a woman. This is in addition to the shar’i evidence which states that it is obligatory to cover the face.

For example, Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…”

[al-Noor 24:31]

Drawing the veil all over the juyoob implies covering the face.

When Ibn ‘Abbaas (may Allaah be pleased with him) was asked about the aayah (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies”

[al-Ahzaab 33:59] –

he covered his face, leaving only one eye showing. This indicates that what was meant by the aayah was covering the face. This was the interpretation of Ibn ‘Abbaas (may Allaah be pleased with him) of this aayah, as narrated from him by ‘Ubaydah al-Salmaani when he asked him about it.

In the Sunnah there are many ahaadeeth, such as: the Prophet (peace and blessings of Allaah be upon him) said: “The woman in ihraam is forbidden to veil her face (wear niqaab) or to wear the burqa’.” This indicates that when women were not in ihraam, women used to cover their faces.

This does not mean that if a woman takes off her niqaab or burqa’ in the state of ihraam that she should leave her face uncovered in the presence of non-mahram men. Rather she is obliged to cover it with something other than the niqaab or burqa’, on the evidence of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said: “We were with the Prophet (peace and blessings of Allaah be upon him) in ihraam, and when men passed by us, we would lower the khimaar on our heads over our faces, and when they moved on we would lift it again.”

Women in ihraam and otherwise are obliged to cover their faces in front of non-mahram men, because the face is the center of beauty and it is the place that men look at… and Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 1/396, 397

He also said:

It is OK to cover the face with the niqaab or burqa’ which has two openings for the eyes only, because this was known at the time of the Prophet (peace and blessings of Allaah be upon him), and because of necessity. If nothing but the eyes show, this is fine, especially if this is customarily worn by women in her society.

Fataawa al-Mar’ah al-Muslimah, 1/399

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4653. Women wearing pants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Women wearing pants

Is are women or girls allowed to wear pants. If not Why.?

Praise be to Allaah.

Muslim woman have to wear clothes that will conceal the body and her ‘awrah, by wearing clothes that do not show the skin, as see-though clothes do, and do not show the shape of the body, as tight clothes do. Pants or trousers are clothes that show the shape of a woman’s body and ‘awrah, so for this reason it is not permissible for women to wear pants, unless she wears over them a wide or loose shirt. One of the aims of Islam is protect people’s ‘awrahs and avoid uncovering them, because taking this matter lightly is one of the means of falling into that which Allaah has forbidden, namely zina (fornication, adultery) and the things that lead to it. The Muslim woman has to adhere to the Islamic etiquette in the way she dresses, moves and speaks. Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies”

[al-Ahzaab 33:59]

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment ... And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”[al-Noor 24:31]

And Allah knows best.

‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4654. Correct view on the ruling on covering the face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Correct view on the ruling on covering the face

With regard to the niqaab, what are the ahaadeeth and aayaat that refer specifically to it?.

Praise be to Allaah.

The correct view is that a woman is obliged to cover her entire body, even the face and hands. Imam Ahmad said that even the nails of a woman are ‘awrah, and this is also the view of Maalik (may Allaah have mercy on them both). Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

“… It seems that the view of Ahmad is that every part of her is ‘awrah, even her nails, and this is also the view of Maalik.”

(Majmoo’ al-Fataawa, 22/110).

In contrast to those who say that this is not obligatory, if we examine the views of those who say that it is not obligatory for women to cover the face, we will see that it is as Shaykh Bakr Abu Zayd (may Allaah preserve him) said:

“One of the following three scenarios must apply:

1 – There is clear, sound evidence, but it has been abrogated by the verses that enjoin hijaab…

2 – There is sound evidence but it is not clear, and it does not constitute strong evidence when taken in conjunction with the definitive evidence from the Qur’aan and Sunnah that the face and hands must be covered…

3 – There is clear evidence, but it is not sound…”

(Hiraasat al-Fadeelah, p. 68-69)

With regard to the evidence that it is obligatory to cover the face and hands:

1 – Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Ibn Taymiyah (may Allaah have mercy on him) said:

“Allaah commands women to let the jilbaab come down (over their faces) so that they will be known (as respectable women) and not be annoyed or disturbed. This evidence supports the first opinion. ‘Ubaydah al-Salmaani and others stated that the women used to wear the jilbaab coming down from the top of their heads in such a manner that nothing could be seen except their eyes, so that they could see where they were going. It was proven in al-Saheeh that the woman in ihraam is forbidden to wear the niqaab and gloves. This is what proves that the niqaab and gloves were known among women who were not in ihraam. This implies that they covered their faces and hands.”

(Majmoo’ al-Fataawa, 15/371-372)

2 – Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…”

[al-Noor 24:31]

Shaykh al-Islam Ibn Taymiyah said:

“With regard to the phrase ‘and not to show off their adornment except only that which is apparent’, ‘Abd-Allaah ibn Mas’ood said: the adornment which is apparent is the garment, because the word zeenah (adornment) was originally a name for the clothes and jewellery, as we see in the verses in which Allaah says (interpretation of the meaning):

‘Take your adornment (by wearing your clean clothes)’

[al-A’raaf 7:31]

‘Say (O Muhammad): Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves’

[al-A’raaf 7:32]

‘And let them not stamp their feet so as to reveal what they hide of their adornment’

[al-Noor 24:31]

Stamping the feet makes known the khulkhaal (anklets) and other kinds of jewellery and clothing. Allaah forbade women to show any kind of adornment except that which is apparent, but He allowed showing the hidden adornment to mahrams. It is known that the kind of adornment that usually appears, without any choice on the part of the women, is the clothing, as for the body, it is possible to either show it or to cover it. All of this indicates that what appears of the adornment is the clothing.

Ahmad said: the adornment which is apparent is the clothing. And he said: every part of a woman is ‘awrah, even her nails. It was narrated in the hadeeth, ‘The woman is ‘awrah,’ This includes all of the woman. It is not makrooh to cover the hands during prayer, so they are part of the ‘awrah, just like the feet. Analogy implies that the face would be ‘awrah were it not for the fact that necessity dictates that it should be uncovered during prayer, unlike the hands.”

Sharh al-‘Umdah, 4/267-268.

3 – It was narrated that ‘Aa’ishah said: “The riders used to pass by us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they came near, each of us would lower her jilbaab from her head over her face, and when they passed by we would uncover (our faces).”

Narrated by Abu Dawood, 1833; Ahmad, 24067

Shaykh al-Albaani said in Jilbaab al-Mar’ah al-Muslimah (107): its isnaad is hasan because of the existence of corroborating reports.

It is well known that a woman should not put anything over her face when she is in ihraam, but ‘Aa’ishah and the Sahaabiyaat (women of the Sahaabah) who were with her used to lower part of their garments over their faces because the obligation to cover the face when non-mahrams pass by is stronger than the obligation to uncover the face when in ihraam.

4 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “May Allaah have mercy on the women of the Muhaajireen. When Allaah revealed the words (interpretation of the meaning)

‘and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…”

[al-Noor 24:31], they tore their aprons and covered their faces with them.”

(Narrated by al-Bukhaari, 4480)

5 – It was narrated from ‘Aa’ishah… that Safwaan ibn al-Mu’attal al-Sulami al-Dhakwaani was lagging behind the army. He came to where I had stopped and saw the black shape of a person sleeping. He recognized me when he saw me, because he had seen me before hijaab was enjoined. I woke up when I heard him saying ‘Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and unto Him is our return),’ when he saw me, and I covered my face with my jilbaab.”

(Narrated by al-Bukhaari, 3910; Muslim, 2770)

6 – It was narrated from ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “The woman is ‘awrah and when she goes out the Shaytaan gets his hopes up.”

(Narrated by al-Tirmidhi, 1173).

Al-Albaani said in Saheeh al-Tirmidhi (936): It is saheeh.

Please see Question no. 21134 for more information about the niqaab.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4655. Women riding motorbikes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Women riding motorbikes

Is it permissible for a Muslim woman living in a kaafir country to ride a bicycle or motorbike wearing full hijaab?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

I think that she should not, because it is possible for others to catch up with her or follow her.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4656. Is the hijaab only for a specific class of women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is the hijaab only for a specific class of women?

Is this true that -- "Honorable or good muslim women wear hajab But low class muslim women don't"? This is the understanding of few muslims in my community. They base their understanding from the following hadith. Please clarify. I'm producing the hadith for your convinience. This hadith is recorded in the Sahih of Al-Bukhari with the following wording: The Companion Anas ibn Malik narrates: The Prophet stayed for three rights between Khaibar and Medina and was married to Safiya. I invited the Muslims to his marriage banquet and there was neither meat nor bread in that banquet but the Prophet ordered Bilal to spread the leather mats on which dates, dried yogurt and butter were put. The Muslims said amongst themselves, "Will she (i.e. Safiya) be one of the mothers of the believers, (i.e. one of the wives of the Prophet ) or just (a lady captive) of what his right-hand possesses?" Some of them said, "If the Prophet makes her observe the veil, then she will be one of the mothers of the believers (i.e. one of the Prophet's wives), and if he does not make her observe the veil, then she will be his lady slave." So when he departed, he made a place for her behind him (on his camel) and made her observe the veil. Few thing I'd like to know more are time frame of this incident, before or after the revelation of Al-Ahzab( 33:59) etc. I'm seeking your opinion as par on-line hadithsearch's recommendation.

The hadeeth came after the revelation of the hijaab and after it was made obligatory for the believing women. But the full hijaab is only for free women; slaves and concubines should not resemble free women by wearing the full hijaab. A slave woman does not have to cover her face, and ‘Umar (may Allaah be pleased with him) used to forbid them to do so. This is the case if there is no fear of fitnah from them; but if there is fitnah, then they have to do whatever will prevent that fitnah.

Written by al-Khudayr

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4657. Should she cover her face and hair in front of her father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she cover her face and hair in front of her father?

Here in the United States, many of the books available in English have conflicting messages. In regards to the dress of women some books state that the women's hands, face and feet can show, some say the hands and face only, some say the hands only, and some say nothing except the eyes if necessary. How do we reconcile these differences? Is there proof for each different opinion? I am a woman who covers my whole body including hands and face. I recently came across some books about purdah that say that a woman should cover herself in front of even her brother and father, except they can see her face and hands only. Is this true that I can not show my hair in front of my father, or is this statement just reflecting the culture of the countries that the writers are coming from? Jazakallah khairun.

Praise be to Allaah.

The differences concerning women's hijaab mentioned here stem from ijtihad. The most correct view is that it is obligatory for a woman to cover all of her body, including the face, hands, hair and all the rest of her body in front of non-mahram men, because of the general meaning of the aayah (interpretation of the meaning):

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…” [al-Noor24:31]

this cannot be achieved without covering the face, and it is even more appropriate that the hair and other parts of the body should be covered; it is haraam to show them.

And because the Prophet (peace and blessings of Allaah be upon him) said: “All of the woman is ‘awrah.” And because fitnah may arise by looking at all of that. The hadeeth that says that it is permissible to uncover the face and hands is not saheeh.

With regard to a woman’s ‘awrah in front of her brothers, father, uncles etc., and other women, it is everything apart from that which ordinarily appears of her. So it is permissible for her to show her head, face, hands, neck and feet, because it is too difficult for her to cover them in front of them, and because there is no fear of fitnah in this case.

Shaykh Waleed al-Firyaan.

Ibn Katheer said in his Tafseer of the aayah (interpretation of the meaning)

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…” [al-Noor24:31]:

“’…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…’ means that they should wear the outer garment in such a way as to cover their chests and ribs, so that they will be different from the women of the jaahiliyyah, who did not do that but would pass in front of men with their chests completely uncovered, and with their necks, forelocks, hair and earrings uncovered. So Allaah commanded the believing women to cover themselves, as He says (interpretation of the meaning):

‘O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed’ [al-Ahzaab 33:59]

And concerning this aayah (interpretation of the meaning) –

‘… and to draw their veils all over juyoobihinna (i.e. their bodies, faces, necks and bosoms)’ – he said: khumur (veils) is the plural of khimaar, which means something that covers, and is what is used to cover the head. This is what is known among the people as a veil.

Sa’eed ibn Jubayr said: ‘and to draw’ means to pull it around and tie it securely.

‘their veils all over juyoobihinna’ means, over their necks and chests so that nothing can be seen of them.

Al-Bukhaari (4758) said: Ubayy told us from Yoonus from Ibn Shihaab from ‘Urwah that ‘Aa’ishah (may Allaah be pleased with her) said:

‘May Allaah have mercy on the early Muhaajir women. When Allaah revealed the aayah (interpretation of the meaning) –

“… and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…”, they tore their aprons and covered themselves with them.’

Al-Bukhaari also said (4759): Abu Na’eem told us, Ibraaheem ibn Naafi’ told us, from al-Hasan ibn Muslim, from Safiyyah bint Shaybah that ‘Aa’ishah (may Allaah be pleased with her) used to say: when this aayah (interpretation of the meaning) –

‘…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…’ – was revealed, they took their izaars (waistsheets) and tore them at the edges, and covered themselves with them.

Ibn Abi Haatim said: my father told us, Ahmad ibn ‘Abd-Allaah ibn Yoonus told us, al-Zanji ibn Khaalid told me, ‘Abd-Allaah ibn ‘Uthmaan ibn Khaytham told us, that Safiyah bint Shaybah said: whilst we were sitting with ‘Aa’ishah, mention was made of the women of Quraysh and how good they were. ‘Aa’ishah said that the women of Quraysh were indeed good, ‘but by Allaah I have never seen any better than the women of the Ansaar, or any women who believed more strongly in the Book of Allaah and had more faith in the Revelation. When Soorat al-Noor was revealed –

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…” [al-Noor24:31] –

their menfolk came back to them and recited to them what Allaah had revealed. No sooner had a man recited it to his wife, daughter, sister and all other female relatives, but they all went and picked up their embroidered aprons, and covered their heads with them, in obedience to the words of His Book that Allaah had revealed. The next morning they stood behind the Messenger of Allaah (peace and blessings of Allaah be upon him) with their heads covered, as if there were crows on their heads.’

(Narrated by Abu Dawood, 4100 with more than one isnaad from Safiyyah bint Shaybah). Ibn Jareer said (18120): Yoonus told us, Ibn Wahb informed us that Qarqarah ibn ‘Abd al-Rahmaan told him from Ibn Shihaab from ‘Urwah that ‘Aa’ishah said:

‘May Allaah have mercy on the first muhaajir women. When Allaah revealed the words (interpretation of the meaning) –

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…” [al-Noor24:31] –

they tore the edges of their aprons and covered their heads with them.’

(narrated by Abu Dawood, 4102, from the hadeeth of Ibn Wahb). Tafseer Ibn Katheer, 3/283

What you have mentioned about some books saying that women have to wear hijaab in front of their brothers and fathers is extreme and is a mistake. Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4658. When should a girl observe hijab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

When should a girl observe hijab?

My question is if a female child has began to grow body hair is she required by sharee'ah to observe full hijab?.

Praise be to Allaah.

A person is not considered to be accountable until after reaching puberty. Before puberty he or she is not accountable, because the Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the child until he reaches puberty, from the sleeper until he wakes up, and from the one who has lost his mind until he recovers.” (Narrated by Abu Dawood, 4402). Based on this, then a girl has to put on complete hijab when she reaches puberty.

There are three signs of puberty that males and females have in common:

1 – Nocturnal emissions (wet dreams)

2 – Growth of coarse hairs around the private parts

3 – Reaching the age of fifteen

In the case of females there is a fourth sign, which is:

4 – Menstruation

If one of these signs of puberty appears in a girl, then she is obliged to do all the obligatory duties and to avoid all haraam things. One of the obligatory duties is wearing hijab.

But the parent or guardian of a girl has to make her get used to doing the obligatory duties and avoiding haraam things before puberty, so that she will grow up with that and it will not be too hard for her to adhere to that after she reaches puberty. This is one of the basic principles of child rearing that are established in sharee’ah.

The Prophet (peace and blessings of Allaah be upon him) said: “Train your children to pray when they are seven years old, and smack them if they do not do so when they are ten, and separate them in their beds.”

Narrated by Abu Dawood, 495; Ahmad, 2/187, from the hadeeth of ‘Amr ibn Shu’ayb, narrated from his father from his grandfather.

Something similar was mentioned in the hadeeth of Saburah ibn Ma’bad which was narrated by Abu Dawood (494) and al-Tirmidhi (407). He said, it is hasan saheeh. The hadeeth was classed as saheeh by al-Albaani in al-Irwa’, 247.

Al-Bukhaari (1960) and Muslim (91136) narrated in their saheehs from al-Rubayyi’ bint Mu’awwidh the hadeeth concerning the fast of ‘Ashoora and when it was enjoined on the Muslims. In this hadeeth it says: “And after that we used to fast it – meaning ‘Ashoora – and make our small children fast, and we would go to the mosque and make them toys out of wool, and if one of them cried for food we would give them that toy (to play with) until iftaar.”

According to a report narrated by Muslim: If they asked us for food, we would give them the toy to distract them until they completed their fast.

Al-Nawawi said in Sharh Saheeh Muslim (8/14): This hadeeth describes training children to do acts of obedience and making them get used to doing acts of worship, but they were not accountable.

Ibn al-Qayyim said in Tuhfat al-Mawdood bi Ahkaam al-Mawlood (p. 162): “Even though the child is not accountable, his guardian is accountable and it is not permissible for him to enable him to do haraam things, so that he becomes used to them and it is difficult to wean him away from them afterwards.”

And Allaah knows best and is most wise.

So if a girl is approaching puberty, there is the fear that her not wearing hijab may cause young men to be tempted by her or her by them. Hence in this situation her parent or guardian has to make her wear hijab so as to prevent means that may lead to evil or immorality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4659. It is not permissible for a man to obey his parents by making his wife not wear niqaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

It is not permissible for a man to obey his parents by making his wife not wear niqaab

if parents of the man wouldn't like his wife to wear nikab,does he has a right to ask from his wife or future wife to wear it,contrary to their will?

Praise be to Allaah.

It is obligatory on the husband to make his wife observe proper hijaab as prescribed in sharee’ah and cover her face. The evidence of the Qur’aan and Sunnah indicates that it is obligatory for women to cover their faces, for example, the aayah in which Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies…”

[al-Ahzaab 33:59]

The jilbaab (translated here as “cloak”) is a garment which a woman places on her head and lets it drop over her face.

And Allaah says (interpretation of the meaning):

“and not to reveal their adornment except to their husbands…” [al-Noor 24:31]

The focal point of beauty and adornment is the face, so it is ‘awrah. So he [the husband] should fear Allaah and not obey his parents in this matter. He should make his wife observe proper hijaab, for there is no obedience to any created being if it involves disobedience to the Creator, as it says in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘To hear and obey is a duty unless there comes an order to commit sin. If there comes an order to commit sin, then there is no hearing and no obeying.” (narrated by al-Bukhaari, al-Jihaad wa’l-Siyar, 2735). How can he anger his Lord by pleasing his parents? Let him fear Allaah and remember that the Prophet (peace and blessings of Allaah be upon him) has made him responsible for his family, when he said, “Every man is in charge of his family and is responsible for those who are under his care.” (narrated by al-Bukhaari in al-Jumu’ah, 844). So praise Allaah for giving you a wife who is content to observe proper hijaab. May Allaah help us and you to do all that is good.

Fataawa al-Mar’ah al-Muslimah, 1/443-444

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4660. Having a relaxed attitude towards wearing Islamic dress in front of non-mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Having a relaxed attitude towards wearing Islamic dress in front of non-mahrams

What is the Islamic ruling on a woman whose attitude towards wearing Islamic dress is too relaxed and who sits with her brother in law?

Praise be to Allaah.

The Qur’aan and Sunnah both direct women to cover themselves and avoid displaying their adornments in front of “strangers” (non-mahram men). The Qur’aan tells the Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allâh is Ever Oft-Forgiving, Most Merciful” [al-Ahzaab 33:59].

Allaah commanded His Prophet (peace and blessings of Allaah be upon him) to start by telling his wives and daughters to wear the jilbaab (i.e., the abaayah or an outer garment), because he and his family are examples for the believing men and women, then he was to command the believing women to do likewise:

“That will be better, that they should be known (as free respectable women) so as not to be annoyed” means, if a woman wears the jilbaab, it will be known that she is a decent woman who covers herself and desires chastity, unlike the women of the Jaahiliyyah who uncovered their adornments and temptations in front of all men, so she herself would be tempted and she would tempt others, she was misled and she misled others, as the Prophet (peace and blessings of Allaah be upon him) described them in the hadeeth narrated by Muslim:

“There are two types of the people of Hell whom I have not seen: men with whips like the tails of cattle with which they strike the people, and women who are clothed but naked, walking with an enticing gait, with something like the humps of camels on their heads. They will not enter Paradise nor even smell its fragrance, and its fragrance can be smelled from such and such a distance.”

The Messenger (peace and blessings of Allaah be upon him) also warned against having too relaxed an attitude towards the matter of women mixing with men who are not her mahrams, or who are only temporarily her mahrams, like her sister’s husband or her husband’s brother and so on. He (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” They said, “O Messenger of Allaah, what do you think about the brother-in-law?” he said: “The brother in law is death.” I.e., many people have a relaxed attitude towards the brother-in-law entering upon women, until some disaster happens as a result, that they never thought would happen because they trusted their brother-in-law! This is neglecting reality, because no man is alone with a (non-mahram) woman but the Shaytaan is the third one present with them, and no woman is exposed to temptation but she will give in, except for those on whom Allaah has mercy. We ask Allaah to keep us all safe from that, and to help us follow His words (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful” [al-Noor 24:31]

Masaa’il wa Rasaa’il, Muhammad al-Mahmood al-Najdi, p. 11.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4661. Wearing revealing and short clothes, and the limits of women’s ‘awrah in front of other women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Wearing revealing and short clothes, and the limits of women’s ‘awrah in front of other women

It is becoming common for some women to wear short and tight clothes which show off their charms and which may be sleeveless or show the chest or back, so that the woman is virtually naked. When we try to advise them, they say that they only wear these clothes in front of other women, and that the ‘awrah of a woman in front of other women is the area from the navel to the knee. What is the ruling of Islam, in your opinion, with evidence from the Qur’aan and Sunnah, on this matter and on wearing these kind of clothes in front of mahrams? May Allaah reward you with good on behalf of the Muslims, men and women, and make your reward great.

Praise be to Allaah.

In response to this it might be said that it is reported in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said:

“There are two types of the people of Hell whom I have not seen yet. People with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait. They will not enter Paradise nor even smell its fragrance, although its fragrance may be detected from such and such a distance.”

The scholars interpret “clothed yet naked” as referring to women who wear tight clothes or light clothing that does not cover what is beneath it, or short clothes. Shaykh al-Islam (Ibn Taymiyah) mentioned that what women wore inside their houses at the time of the Prophet (peace and blessings of Allaah be upon him) covered everything from the heel of the foot up to the palm of the hand. All of this was covered when they were inside the house, and when they went out to the market, it was known that the women of the Sahaabah used to wear loose garments which would drag along the ground. The Prophet (peace and blessings of Allaah be upon him) allowed them to let it trail up to a cubit, but no more than that.

With regards to the doubts that some women have, concerning the words of the Prophet (peace and blessings of Allaah be upon him), “Let no woman look at the ‘awrah of another woman and let no man look at the ‘awrah of another man; the ‘awrah of a woman in front of another woman is from the navel to the knee”, which they interpret as indicating that women may wear short clothes – the Prophet (peace and blessings of Allaah be upon him) did not say that it is sufficient for women’s clothing to cover the area from the navel to the knee, so this cannot be used as evidence. What he did say was that no woman should look at the ‘awrah of another woman, so he forbade them to look, because the ‘awrah of the woman who is wearing loose clothing may sometimes be exposed when answering the call of nature or for some other reason, so the Prophet (peace and blessings of Allaah be upon him) forbade women to look at one another’s ‘awrahs.

Because the Prophet (peace and blessings of Allaah be upon him) said that no man should look at the ‘awrah of another man, does this means that the Sahaabah wore izaars (waist wrappers) or trousers only between the navel and the knee? Does anyone think that women can go to meet other women wearing nothing but clothes that cover her from the navel to the knee? No one would say such a thing. That only happens among the kaafir women. The confusion that some women feel has no basis; what some women understand from this hadeeth is not correct. The meaning of the hadeeth is clear. The Prophet (peace and blessings of Allaah be upon him) did not say that women's clothing should cover only the area between the navel and the knee. Women have to fear Allaah and feel that sense of modesty which is part of the nature of women and which is part of faith, as the Prophet (peace and blessings of Allaah be upon him) said: “Modesty is a branch of faith.” And it is said in the proverbial sense, “more shy than the virgin in her seclusion.” It was not even known among the women of the jaahiliyyah to cover only the area from the navel to the knee, such a thing was not known among either women or men; do these women want the Muslim women to be even worse in appearance than the women of the jaahiliyyah?

In conclusion: the clothing is one thing and looking at the ‘awrah is another thing. With regard to clothing and what a woman wears in front of other women, it is prescribed for her to cover everything from the palm of the hand to the heel of the foot, but if a woman needs to pull up her dress in order to do some work etc., she may pull it up to her knees, and if she needs to roll up her sleeves to the upper arms she may do that too, if she only does it as much as is necessary. But if this is the way she usually dresses, then that is not allowed. The hadeeth does not indicate this under any circumstances at all, hence it addresses the one who is looking, not the one who is looked at. The Prophet (peace and blessings of Allaah be upon him) was not referring to how women should dress; all he was referring to was the ‘awrah. He did not say that women’s dress may cover only the area between the navel and the knee, as these women mistakenly think.

With regard to mahrams, they may see as much as another woman may see, i.e., it is permissible for a woman to uncover in front of a mahram what she uncovers in front of other women, so she may uncover her head, neck, feet, hands, forearms, calves, etc, but she should not wear short clothes.

From the Fatwas of Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen for al-Daw’ah magazine, issue # 1765, page 55

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4662. Wearing short or tight clothes in front of other women and mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Wearing short or tight clothes in front of other women and mahrams

What is considered a woman's aurah in the presence of her children (both male and female) and in the presence of other Muslim Women? I am asking this question because I received second hand information concerning a woman's aurah (without the daleel). This person stated that a muslim woman should not wear summer clothes (i.e. tank tops or shorts) in her home around her son (who has not yet gone through puberty but close to it). Additionally, It is the thought of some Muslim husbands that when sisters are together, they should not remove their jilbabs. Please clarify!

Jazakallahu Khair for your help!

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen was asked about this and he replied:

Tight clothing which reveals a woman’s charms is forbidden, because the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: men with whips like the tails of cattle with which they strike the people – meaning wrongfully and aggressively – and women who are clothed yet naked, and walk with an enticing gait.”

The phrase “clothed yet naked” was interpreted as meaning that they wear short clothes which do not cover that which should be covered of the ‘awrah. It was also interpreted as meaning that they wear light clothes that do not prevent others from seeing the woman’s skin underneath. And it was interpreted as meaning that they wear tight clothes, so that they are covered and cannot be seen, but their bodily charms can be seen.

On this basis, it is not permitted for a woman to wear these tight clothes, except in front of the one before whom she is permitted to show her ‘awrah, who is the husband – for there is no ‘awrah between husband and wife, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts) Except from their wives or (the slaves) that their right hands possess, ¾ for then, they are free from blame” [al-Mu’minoon 23:5-6]

And ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) and I used to do ghusl – i.e., from janaabah (impurity following intercourse) – from one vessel, taking it in turns to dip our hands into the vessel.”

So there is no ‘awrah between a man and his wife.

But between a woman and her mahrams, she has to cover her ‘awrah.

It is not permissible to wear tight clothing, either in front of one's mahrams or in front of other women, if it is excessively tight and shows the woman’s charms.

(Fataawa al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, 2/825)

Shaykh Saalih al-Fawzaan, may Allaah preserve him, said:

It is not permissible for a woman to wear short clothes in front of her children and mahrams, or to uncover more than is customary in front of them of that which will not cause any fitnah. She may wear short clothes in front of her husband only.

(Al-Muntaqaa min Fataawa Fadeelat al-Shaykh Saalih al-Fawzaan, 3/170)

(See: Fataawa al-Mar’ah al-Muslimah, 1/417, 418 – compiled by Ashraf ‘Abd al-Maqsood).

Shaykh Saalih al-Fawzaan also said:

Undoubtedly for a woman to wear something tight that shows her bodily charms is not permitted, except in front of her husband only, but in front of anybody else, it is not permitted, even if it is in the presence of other women, because she could be a bad example to others – if they see her dressing like this they may do the same.

Also: a woman is commanded to cover her ‘awrah with loose and concealing clothes in front of everyone, except for her husband. She should cover her ‘awrah in front of women just as she does in front of men, except for what women customarily uncover in front of other women, such as the face, hands and feet, whatever it may be necessary to uncover.

(al-Muntaqaa min Fataawa Fadeelat al-Shaykh Saalih al-Fawzaan, 3/176, 177).

Al-Mardaawi (may Allaah have mercy on him) said: “It is permissible for a man to see the face, neck, head and calf of women who are his mahrams.” (Sharh al-Muntahaa, part 3, p. 7).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4663. Will a woman who does not wear hijaab go to Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Will a woman who does not wear hijaab go to Hell?

If a girl doesn't wear hijab, does that mean she will go to hell? But what if she reads Salat, Quran regualrly, acts decently, doesn't look at boys, doesn't gossip/babckbite etc, will not wearing hijab condem her to hell despite all her good attributes?

Praise be to Allaah.

First of all it is essential to know that Muslim men and Muslim women are obliged to follow the commands of Allaah and His Messenger, no matter how difficult that may be for people and without feeling shy of other people. The believer who is sincere in his faith is the one who is sincere in carrying out his duty towards his Lord and obeying His commands and avoiding that which He has forbidden. No believer, man or woman, has the right to hesitate or delay with regard to commands; rather he or she should hear and obey immediately, in accordance with words of Allaah (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision” [al-Ahzaab 33:36]

This is the case with the believers who are praised by their Lord in the aayah (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: “We hear and we obey.” And such are the successful (who will live forever in Paradise).

And whosoever obeys Allaah and His Messenger , fears Allaah, and keeps his duty (to Him), such are the successful” [al-Noor 24:51-52]

Moreover, the Muslim should not look at how small or great the sin is, rather he should look at the greatness and might of the One Whom he is disobeying, for He is the Most Great, the Most High; He is Mighty in strength and Severe in punishment, and His punishment is severe and painful and humiliating. If He exacts vengeance on those who disobey Him, then utter destruction will be their fate. Allaah says (interpretation of the meaning):

“Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful (and) severe.

Indeed in that (there) is a sure lesson for those who fear the torment of the Hereafter. That is a Day whereon mankind will be gathered together, and that is a Day when all (the dwellers of the heavens and the earth) will be present” [Hood 11:102-103]

A sin may appear insignificant in the eyes of a person when before Allaah it is serious, as Allaah says (interpretation of the meaning):

“you counted it a little thing, while with Allaah it was very great”

[al-Noor 24:15]

This matter is as some of the scholars said: “Do not look at the smallness of the sin, rather look at the One Whom you are disobeying.” We have to obey Allaah and do as He commands. We must remember that He is watching in secret and in public, and avoid that which He has forbidden.

With regard to belief, if a Muslim who prays commits some sins or bad deeds, he is still a Muslim so long as he does not commit any action which would put him beyond the pale of Islam or do any of the things which nullify Islam. This sinful Muslim will be subject to the will of Allaah in the Hereafter; if He wills He will punish him, and if He wills He will forgive him. If he enters Hell in the hereafter, he will not abide there forever. But no person can be certain as to his fate, as to whether the punishment will befall him or not, because this matter is known only to Allaah.

Sins are divided into two categories, minor and major. Minor sins may be expiated for by prayer, fasting and righteous deeds. Major sins (which are those concerning which a specific warning has been narrated, or for which there is a specific hadd punishment in this world or torment in the Hereafter) cannot be expiated for by righteous deeds. Rather the one who commits such sins has to repent sincerely from them. Whoever repents, Allaah will accept his repentance. There are many kinds of major sins such as lying, zinaa, riba (usury/interest), stealing, not wearing hijaab at all, and so on.

Based on the above, we cannot say for certain whether a woman who does not wear hijaab will enter Hell, but she deserves the punishment of Allaah because she has disobeyed His command to her. With regard to her specific fate, Allaah knows best what it will be. We cannot speak about things of which we have no knowledge, because Allaah says (interpretation of the meaning):

“And follow not (O man, i.e., say not, or do not, or witness not) that of which you have no knowledge. Verily, the hearing, and the sight, and the heart of each of those ones will be questioned (by Allaah)” [al-Israa’ 17:36]

It is sufficient deterrent for the Muslim whose heart is aware to know that if he does a certain action he will be exposed to the punishment of his Lord, because His punishment is severe and painful, and His Fire is hot indeed.

“The Fire of Allaah, kindled,

Which leaps up over the hearts” [al-Humazah 104:6-7]

On the other hand, for the woman who obeys her Lord’s commands – including observing complete hijaab – we hope that she will enter Paradise and attain the victory of salvation from the Fire and its torments.

It is strange indeed that a woman whose character is good, and who prays and fasts and does not look at boys, and avoids gossip and backbiting, does not wear hijaab. If a person really achieves these righteous deeds, this is a strong indication that she loves goodness and hates evil. Let us not forget that prayer prevents immorality and evil, and that good deeds bring more of the same. Whoever fears Allaah concerning his nafs, Allaah will support him and help him against his nafs. It seems that there is much goodness in this Muslim woman, and she is close to the path of righteousness. So she should strive to wear hijaab as her Lord has commanded her. She should ignore the specious arguments and resist the pressures of her family. She should not listen to the words of those who criticize her, and she should ignore the specious arguments of those sinful women who want to make a display of themselves according to fashion, and she should resist the desires of her own self which may tempt her to show off her beauty and feel proud of it. She should adhere to that which will afford her protection and modesty, and rise above being a mere commodity to be enjoyed by every evil person who comes and goes. She should refuse to be a source of temptation to the slaves of Allaah. We appeal to her faith and her love for Allaah and His Messenger, and we urge her to observe the hijaab enjoined by Allaah and to obey the commands of Allaah (interpretation if the meanings):

“and not to show off their adornment” [al-Noor 24:31]

“and do not display yourselves like that of the times of ignorance, and perform As Salaah (Iqamat as Salaah), and give Zakaah and obey Allaah and His Messenger”[al-Ahzaab 33:33]

And Allaah is the Source of strength and the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4664. Correct Hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Correct Hijaab

I wanted to know about a matter consurning the RIGHT hijaab

What is the proper hijaab? I mean so many differnt hijaabs are to choose from, And I have this friend from Denmark and she converted to Islam for a while now, and she's pleased ( ALhamduli_Allah) and she want to wear the right Hijaab.

Could you please tell us wear it says that the hijaab SHOULD be LONG (JILBAAB) over the cheas! she really needs this! thank you

Praise be to Allaah.

Shaykh al-Albaani (may Allaah have mercy on him) said:

The conditions of hijaab:

Firstly:

(It should cover all the body apart from whatever has been exempted).

Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful.”

This aayah clearly states that it is obligatory to cover all of a woman’s beauty and adornments and not to display any part of that before non-mahram men (“strangers”) except for whatever appears unintentionally, in which case there will be no sin on them if they hasten to cover it up.

Al-Haafiz ibn Katheer said in his Tafseer:

This means that they should not display any part of their adornment to non-mahrams, apart from that which it is impossible to conceal. Ibn Mas’ood said: such as the cloak and robe, i.e., what the women of the Arabs used to wear, an outer garment which covered whatever the woman was wearing, except for whatever appeared from beneath the outer garment. There is no sin on a woman with regard to this because it is impossible to conceal it.

Secondly

(it should not be an adornment in and of itself).

Allaah says (interpretation of the meaning):

“… and not to show off their adornment…” [al-Noor 24:31]. The general meaning of this phrase includes the outer garment, because if it is decorated it will attract men’s attention to her. This is supported by the aayah in Soorat al-Ahzaab (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance” [al-Ahzaab 33:33]. It is also supported by the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “There are three, do not ask me about them: a man who leaves the jamaa’ah, disobeys his leader and dies disobedient; a female or male slave who runs away then dies; and a woman whose husband is absent and left her with everything she needs, and after he left she made a wanton display of herself. Do not ask about them.”

(Narrated by al-Haakim, 1/119; Ahmad, 6/19; from the hadeeth of Faddaalah bint ‘Ubayd. Its isnaad is saheeh and it is in al-Adab al-Mufrad).

Thirdly:

(It should be thick and not transparent or “see-thru”)

- because it cannot cover properly otherwise. Transparent or see-thru clothing makes a woman more tempting and beautiful. Concerning this the Prophet (peace and blessings of Allaah be upon him) said: “During the last days of my ummah there will be women who are clothed but naked, with something on their heads like the humps of camels. Curse them, for they are cursed.” Another hadeeth adds: “They will not enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.”

(Narrated by Muslim from the report of Abu Hurayrah).

Ibn ‘Abd al-Barr said: what the Prophet (peace and blessings of Allaah be upon him) meant was women who wear clothes made of light fabric which describes and does not cover. They are clothed in name but naked in reality.

Transmitted by al-Suyooti in Tanweer al-Hawaalik, 3/103.

Fourthly:

(It should be loose, not tight so that it describes any part of the body).

The purpose of clothing is to prevent fitnah (temptation), and this can only be achieved if clothes are wide and loose. Tight clothes, even if they conceal the colour of the skin, still describe the size and shape of the body or part of it, and create a vivid image in the minds of men. The corruption or invitation to corruption that is inherent in that is quite obvious. So the clothes must be wide. Usaamah ibn Zayd said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) gave me a thick Egyptian garment that was one of the gifts given to him by Duhyat al-Kalbi, and I gave it to my wife to wear. He said, ‘Why do I not see you wearing that Egyptian garment?’ I said, ‘I gave it to my wife to wear.’ He said, ‘Tell her to wear a gown underneath it, for I am afraid that it may describe the size of her bones.’” (Narrated by al-Diyaa’ al-Maqdisi in al-Ahaadeeth al-Mukhtaarah, 1/442, and by Ahmad and al-Bayhaqi, with a hasan isnaad).

Fifthly:

(It should not be perfumed with bakhoor or fragrance)

There are many ahaadeeth which forbid women to wear perfume when they go out of their houses. We will quote here some of those which have saheeh isnaads:

Abu Moosa al-Ash’ari said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who puts on perfume then passes by people so that they can smell her fragrance, is an adulteress.”

Zaynab al-Thaqafiyyah reported that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you (women) goes out to the mosque, let her not touch any perfume.”

Abu Hurayrah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who has scented herself with bakhoor (incense), let her not attend ‘Ishaa’ prayers with us.”

Moosa ibn Yassaar said that a woman passed by Abu Hurayrah and her scent was overpowering. He said, “O female slave of al-Jabbaar, are you going to the mosque?” She said, “Yes,” He said, “And have you put on perfume because of that?” She said, “Yes.” He said, “Go back and wash yourself, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘If a woman comes out to the mosque and her fragrance is overpowering, Allaah will not accept any prayer from her until she goes home and washes herself.’”

These ahaadeeth are general in implication. Just as the prohibition covers perfume applied to the body, it also covers perfume applied to the clothes, especially in the third hadeeth, where bakhoor (incense) is mentioned, because incense is used specifically to perfume the clothes.

The reason for this prohibition is quite clear, which is that women’s fragrance may cause undue provocation of desires. The scholars also included other things under this heading of things to be avoided by women who want to go to the mosque, such as beautiful clothes, jewellery that can be seen, excessive adornments and mingling with men. See Fath al-Baari, 2/279.

Ibn Daqeeq al-‘Eed said:

This indicates that it is forbidden for a woman who wants to go to the mosque to wear perfume, because this causes provocation of men’s desires. This was reported by al-Manaawi in Fayd al-Qadeer, in the commentary on the first hadeeth of Abu Hurayrah quoted above.

Sixthly:

(It should not resemble the clothing of men)

It was reported in the saheeh ahaadeeth that a woman who imitates men in dress or in other ways is cursed. There follow some of the ahaadeeth that we know:

Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the man who wears women’s clothes, and the woman who wears men’s clothes.”

‘Abd-Allaah ibn ‘Amr said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘They are not part of us, the women who imitate men and the men who imitate women.’”

Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) cursed effeminate men and masculine women. He said, ‘Throw them out of your houses.’” He said: “The Prophet (peace and blessings of Allaah be upon him) expelled So and so, and ‘Umar expelled So and so.” According to another version: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men.”

‘Abd-Allaah ibn ‘Amr said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There are three who will not enter Paradise and Allaah will not even look at them on the Day of Resurrection: one who disobeys his parents, a woman who imitates men, and the duyooth (cuckold, weak man who feels no jealousy over his womenfolk).”

Ibn Abi Maleekah – whose name was ‘Abd-Allaah ibn ‘Ubayd-Allaah – said: “It was said to ‘Aa’ishah (may Allaah be pleased with her), ‘What if a woman wears (men’s) sandals?’ She said: ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed women who act like men.’”

These ahaadeeth clearly indicate that it is forbidden for women to imitate men and vice versa, This usually includes dress and other matters, apart from the first hadeeth quoted above, which refers to dress only.

Abu Dawood said, in Masaa’il al-Imaam Ahmad (p. 261): “I heard Ahmad being asked about a man who dresses his slave woman in a tunic. He said, ‘Do not clothe her in men’s garments, do not make her look like a man.” Abu Dawood said: “I said to Ahmad, Can he give her bachelor sandals to wear? He said, No, unless she wears them to do wudoo’. I said, What about for beauty? He said, No. I said, Can he cut her hair short? He said, No.”

Seventhly:

(It should not resemble the dress of kaafir women).

It is stated in sharee’ah that Muslims, men and women alike, should not resemble or imitate the kuffaar with regard to worship, festivals or clothing that is specific to them. This is an important Islamic principle which nowadays, unfortunately, is neglected by many Muslims, even those who care about religion and calling others to Islam. This is due either to ignorance of their religion, or because they are following their own whims and desires, or because of deviation, combined with modern customs and imitation of kaafir Europe. This was one of the causes of the Muslims’ decline and weakness, which enabled the foreigners to overwhelm and colonize them. “…Verily, Allaah will not change the condition of a people as long as they do not change their state themselves …” [al-Ra’d 13:11 – interpretation of the meaning]. If only they knew.

It should be known that there is a great deal of saheeh evidence for these important rules in the Qur’aan and Sunnah, and that the evidence in the Qur’aan is elaborated upon in the Sunnah, as is always the case.

Eighthly:

(It should not be a garment of fame and vanity).

Ibn ‘Umar (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever wears a garment of fame and vanity in this world, Allaah will clothe him in a garment of humiliation on the Day of Resurrection, then He will cause Fire to flame up around him.’”

(Hijaab al-Mar’ah al-Muslimah, p. 54-67).

And Allaah knows best.

Hijaab al-Mar’ah al-Muslimah, p. 54-67

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4665. She wants to study in America and her father is telling her not to wear hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She wants to study in America and her father is telling her not to wear hijaab

I am a 21 year old muslim girl I have been wearing the hijab for the past one and a half years against the wishes of my parents. The next year insha allah I'll be moving to United States for pursuing my Higher studies. My father strongly advised me not to wear the hijab there cause people do not like to be distinguished there . I am facing a dilemma now. I strongly prefer to wear the hijab cause I was told it is sin not to wear hijab. Could you please advise on this?

Praise be to Allaah.

You have done well, may Allaah bless you, when you followed the laws of Allaah and put on hijaab. You should note that there is no obedience to any created being if it involves disobedience to Allaah. You have to continue to wear hijaab and follow all the other laws of sharee’ah. But we are afraid that if you go to America to study, you will face waves of fitnah from all directions, all kinds of doubts and forbidden desires. If you can study in a university or college which pays attention to the rules of sharee’ah such as wearing hijaab and avoiding mixing, then that is what you should do. May Allaah help us and you to do all that is good.

Shaykh Muhammad Aal ‘Abd al-Lateef

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4666. Do Muslim women have to wear hijaab in front of kaafir women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Do Muslim women have to wear hijaab in front of kaafir women?

I have heard that a kaffir woman id forbidden to look at a muslim woman withpu her hijab. Is this applicable to my mother-inlaw who is an unbeliever

Praise be to Allaah.

The scholars differed concerning the ruling on whether Muslim women can take off their hijaab in front of non-Muslim women, because they differed in their interpretation of the aayah in Soorat al-Noor (interpretation of the meaning):

“… and not to reveal their adornment except to their husbands… or their women…” [al-Noor 24:31].

There are three views concerning the Tafseer of this phrase:

That it means Muslim women;

That it means all women, Muslim and non-Muslim;

That it means Muslim women preferably but this is not binding.

The more correct view – and Allaah knows best – is that it is permissible for a Muslim woman to appear (without hijaab) in front of a kaafir woman, unless she fears that the woman may describe her to her husband or to any other stranger (non-mahram man). In that case she has to keep her hijaab on in front of that woman. There is no difference between a kaafir woman and a corrupt Muslim woman in this case.

Among the evidence (daleel) that it is permissible to take off hijaab in front of a kaafir woman is the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) in which she mentions that a Jewish woman came in to see her and said, “May Allaah protect you from the torment of the grave…” (Narrated by al-Bukhaari, 1007; Muslim, 584).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

“It is not obligatory to wear hijaab in front of them – non-Muslim women – because they are like all other women according to the more correct of the two scholarly views.”

(Fataawaa al-Mar’ah al-Muslimah, 2/582).

What the Muslim woman can uncover in front of a kaafir woman is the same as what she can uncover in front of her mahrams, i.e., the places of adornment or the places of wudoo’.

Shaykh Muhammad Saalih ibn ‘Uthaymeen said: “In front of her mahrams she can uncover her face, head, neck, hands, forearms, feet and calves, and she should cover everything else.”

(Fataawaa al-Mar’ah al-Muslimah, 1/417).

And Allaah knows best.

Fataawaa al-Mar’ah al-Muslimah, 1/417

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4667. Wearing short clothes in front of one’s sons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Wearing short clothes in front of one’s sons

I have four sons and I wear short clothes in front of them. What is the ruling on that?

Praise be to Allaah.

It is not permissible for a woman to wear short clothes in front of her sons or mahrams, or to uncover anything in front of them except that which is customarily uncovered and will not cause any fitnah (temptation). Rather she should only wear short clothes in front of her husband.

Shaykh Saalih al-Fawzaan in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1048

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4668. Her parents are threatening to hit her if she covers her face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Her parents are threatening to hit her if she covers her face

I am a moslam woman from XXX,I wear higab (cover my hear).

I belive that I have to cover my face but my mother and father think that higab is to cover my hear only I try my best to convince them but no use. my mother threaten me to hit if I ever mention it agin. I don't know what to do I am in bad need for any advice.

Praise be to Allaah.

Know that wearing hijaab is a duty for women, and it is not optional. Allaah says (interpretation of the meaning):

“… and to draw their veils all over Juyubihinna (i.e., their bodies, faces, necks and bosoms, etc.)…” [al-Noor 24:31]

and:

“… and do not display yourselves like that of the times of ignorance…” [al-Ahzaab 33:33]

Know that the complete hijaab which you are observing is something which is very good, so you should thank Allaah for it and ask Him to make you steadfast. Be steadfast and Allaah will strengthen your heart.

What your mother has told you about hijaab meaning to cover the hair only is not correct. A woman’s beauty is in her face, not only in her hair, and Allaah has commanded that her beauty should be covered, as He says (interpretation of the meaning):

“… and not to reveal their adornment [beauty]…” [al-Noor 24:31]. The focal point of beauty is the face, so it must be covered, according to the most correct view among the scholars.

Know that Allaah is testing you by means of your mother, so see whether you will obey Him or her.

You have to advise your mother in a number of ways, including the following:

Speaking to her directly, or giving her a tape by one of the scholars which clearly outlines the ruling on hijaab, or giving her a book on this topic. Or you could call one of the shaykhs on the phone and ask your mother to listen to his answer; or take your mother to an Islamic lecture where the correct ruling on this issue will be discussed – or some other means.

If you are patient, keep hammering the point and pray to Allaah to open her heart at the times when du’aa’s are answered, you will get results in sha Allaah. If your mother does not respond, then you do not have to obey her in this particular matter, because the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only in matters that are right and good.” And there is no obedience to any created being if it involves disobedience to the Creator. At the same time, you have to be kind and respectful towards her, because Allaah says (interpretation of the meaning):

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our Paths (i.e., Allaah’s Religion – Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good doers).” [al—‘Ankaboot 29:69]

and:

“O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from which the enemy can attack you, and fear Allaah, so that you may be successful.” [Aal ‘Imraan 3:200].

And Allaah is the True Guide, there is no god besides Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4669. Ruling on women wearing pants and bathing suits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on women wearing pants and bathing suits

Is it permissible for a Muslim woman to sit with another Muslim woman wearing pants that are not loose, rather they are tight and show the shape of her ‘awrah, i.e. what is between the navel and the knee, such as if they show the shape of her thigh or are tight at the waist ?

My second question is:

Is it permissible for a Muslim woman to look at women at the beach who are wearing bathing suits which show some of what is between the navel and knee and only cover a little bit?.

Praise be to Allaah.

It is not permissible for a woman to wear pants even if that is in front of other women. See question no. 5066.

It is not permissible for a woman to wear bathing suits and to appear in that in front of people, whether men or women. Whoever does that has done something that Allaah has forbidden and thus deserves His punishment and curse.

Muslim (2128) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen…” one of whom was, “women who are clothed yet naked…” According to Ahmad (7043) he said: “Curse them, for they are cursed.” Classed as hasan by al-Albaani in Saheeh al-Targheeb (2043).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

I think that the Muslims should not run after these fashions and styles of clothes that come to us from here and there. Many of them, such as the short and very tight clothes, or light clothes, are incompatible with Islamic dress which involves the woman being completely covered. That includes pants, because they show the size of the woman’s legs, stomach and waist, etc. So wearing them comes under the same category as that mention in the saheeh hadeeth, “Two types of the people of Hell… women who are clothed yet naked.”

Majallat al-Da’wah, 1/1476

The woman who does that should be rebuked and reminded of the fearful punishment of Allaah, and she should be called to repent.

It is not permissible to look at a woman when she is wearing these “naked” clothes, because Muslim (338) narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.”

Al-Nawawi (may Allaah have mercy on him) said:

This shows that it is haraam for a man to look at the ‘awrah of another man and for a woman to look at the ‘awrah of another woman. There is no scholarly dispute on this point. Similarly it is haraam for a man to look at the ‘awrah of a woman and for a woman to look at the ‘awrah of a man, according to scholarly consensus.”

The prohibition on looking at a woman when she is in this state does not apply to the husband, because each spouse may look at the ‘awrah of the other, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, * for then, they are free from blame”

[al-Mu’minoon 23:5-6]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4670. Her husband is forcing her to wear niqaab and she wants advice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Her husband is forcing her to wear niqaab and she wants advice

I wear Hijab but do not wear Niqab, my husband says that if I do not start covering my face then he will divorce me. He says that whatever he asks me to do I should do. I do not want to disobey my husband but to wear niqab would cause me great hardship and sadden me deeply. I guess it is due to lack of eeman that I feel this way but feel that he is trying to force me to do something that I do not want to do. Can you please advise me on this matter.

Praise be to Allaah.

The evidence of the Qur’aan and Sunnah indicates that it is obligatory for women for cover their faces. This evidence includes the verse in which Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way)”

[al-Ahzaab 33:59]

The cloak (jilbaab) is a garment that the woman places over her head and lowers over her face.

So you have to fear Allaah in this matter and respond to two commands: the command of Allaah and the command of your husband. Undoubtedly this will be very good for you. This matter will make your husband happy and bring happiness to your home. Feelings of difficulty will pass if you are patient and get used to it. These feelings of difficulty will turn to joy when you see the effect that your way of dressing has on him, so you will be responding to Islamic commands and the command of your husband which is in accordance with the laws of Allaah. You will be closing the door to the shaytaans of those who may look at you, and will also be protecting the gaze of chaste and good people from looking at something which they are not permitted to see. And there are other benefits which you will see and appreciate when you respond to this command.

Sisters who wear niqaab often come to regret the years in which they used to uncover their faces, after Allaah honoured them with the niqaab. If one of them were to be given all the wealth in the world to uncover her face, she would not do it. We have even seen many chaste women who have left their husbands because they wanted them to take off the niqaab. So think about the great difference between your situation and theirs. Where now can we find a man who is keen to keep his family chaste and covered? There are very few of them. Should we disregard these few or should we appreciate their actions which spread good in society?

We remind you to fear Allaah, and we remind you of the actions of the believing women when they responded to the command of Allaah (interpretation of the meaning):

“and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)”

[al-Noor 24:31]

al-Bukhaari (4481) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When this verse was revealed, the muhaajir women took their waist wrappers and tore them at the edges, and covered their faces with them.

See also the answer to question no. 21134, which explains the obligation of women covering their faces.

Your husband should also read question no. 20343, which explains the husband’s duty to offer sincere advice to his wife, and ways of doing that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4671. Ruling on women wearing tight clothes in front of women and mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on women wearing tight clothes in front of women and mahrams

What is the ruling on women wearing tight clothes in front of women and mahrams?.

Praise be to Allaah.

Wearing tight clothes that show off a woman’s charms and that may cause temptation is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: men with whips like the tails of cattle with which they strike the people – i.e., by way of wrongdoing and oppression – and women who are clothed yet naked, astray and leading others astray.” The phrase “clothed yet naked” has been interpreted as meaning that they wear short clothes that do not cover the ‘awrah that should be covered, or as meaning that they wear thin clothes that do not prevent people from seeing the woman’s skin, or as meaning that they wear tight clothes which prevent others from seeing (the skin) but which show off the woman’s charms.

Based on this, it is not permissible for a woman to wear these tight clothes except in front of the one in front of whom she is permitted to show her ‘awrah, namely the husband, for there is no ‘awrah between husband and wife. Allaah says (interpretation of the meaning):

“Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame”

[al-Mu’minoon 23:6]

And ‘Aa’ishah said: “The Prophet (peace and blessings of Allaah be upon him) and I used to do ghusl (from janaabah) from the same vessel, taking turns to dip our hands in it.” So there is no ‘awrah between a man and his wife, but between a woman and her mahrams she is obliged to cover her ‘awrah. It is not permissible to wear tight clothes in front of mahrams or other women, if they are very tight and show off the woman’s charms.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) ? Fataawa Nisa’iyyah, p. 44.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4672. Women wearing jeans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Women wearing jeans

my qestion to you is on ladies waring jeans.

is it at all allowed.

i know that you may have answered this question but i'm not to clear on the point of jeans.

also please state the punishment for doing so.

this is very importatnt to me and i would appreciate an answer as soon as possible.

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen (may Allaah preserve him) was asked about the ruling on women wearing jeans. He replied:

“As for women wearing pants or trousers, this is not permitted, even if she is on her own or in front of other women or her husband, except if she is in a closed room with her husband only. Apart from that, it is not permitted because it shows the details of her body and makes her get used to these clothes. So she is not permitted to wear these clothes at all.” (al-Nukhbah min al-Fataawaa al-Nisaa’iyyah, p. 30).

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen was also asked about the ruling on women wearing any kind of pants or trousers. He (may Allaah preserve him) answered:

“I think that women should not wear trousers at all, even if there is no one with her apart from her husband, because this is imitating men. The ones who wear trousers are men, and the Prophet (peace and blessings of Allaah be upon him) cursed women who imitate men.”

Majmoo’ Fataawaa wa Rasaa’il al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen, part 12, p. 287

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4673. He sponsored her when she was an orphan and he does not want her to wear hijaab in front of him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

He sponsored her when she was an orphan and he does not want her to wear hijaab in front of him

I am a female. and, me and my brother are both adopted. We were brought into the house when we were only a few days old. We lived our lives with our adoptive parents, not knowing our conditon. After practicing Islam, I came to know that i was adopted. My age is now XXX. I lived with my parents until 18, then i married. My husband told me that i must start to wear hijaab in front of my father, and that he is not considered a mahram. We aksed, and someone said that we are Rabaa'b that Allah mentioned in the Qur'an and that hijaab need not be done. We did not feel comfortable and after asking further, we came to believe that He is not my Mahram, and that I must do hijab. My adoptive father and mother are both very emotional people. Whenever i mentioned adoption before, they imediately started to cry and could not talk. This happens all the time.

Me and my husband were both scared that they would take this very badly, so we decided that we would be subtle in the way we took this issue. When i visited my adoptive parents last, i covered my hair with a type of pakistani scarf which is not transparent, giving the excuse that many people work around the house. Also, i did not wear a jilbaab, but wore lose clothes, Qamees and Sharwaal. Also i ate at the table, and also freely talked to my adoptive father.

In front of all other non mahrams, i fully cover myself in black, even cover my eyes, and do not talk to men without necessity.

Allah knows that the reason i am not doing full hijab is because of my adoptive parents would react. They are old Father XXX, mother XXX, and they are weak in their imaan in that they would not be able to understand nor accept this ruling in Islam. My father tries to pray, but misses it much, and my mother prays regularly, though missing some and making them up.What am I supposed

Praise be to Allaah.

We have to accept the rulings of sharee'ah and put them into practice even if it goes against our emotions and feelings. Since there is no relationship of mahram, either by blood or by radaa'ah (breastfeeding)(see Question #5538) between you and the person who sponsored you and brought you up, you have to observe hijaab in front of this person. (For the conditions of hijaab according to sharee'ah, see Question #6991). The evidence that this generous person who sponsored you has mentioned is not correct and is contrary to sharee'ah. The good deeds that he has done will be rewarded by Allaah if he was sincere.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4674. Rulings on women imitating men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Rulings on women imitating men

What is the ruling on women buying from stores which only sell men’s clothing, where they sell shirts that are usually worn by people who come to the Kingdom from outside, and which look like women’s clothing? Is this counted as imitating men?

Praise be to Allaah.

If a woman buys men’s clothes to wear them, this is a kind of imitation of men, if these clothes are distinctive and are usually worn by men, such as the regular thobe (“galabiyah” or “dishdasha”) or shirts. But if it is a garment that is worn by both men and women, there is nothing wrong with that at all, such as sleepwear and other garments that are worn by both men and women.

In general, I would say that everything that is only for men is not permissible for women to wear, and everything that is only for women is not permissible for men to wear.

But if it is a garment that is common to both sexes, there is nothing wrong with that, or if a woman is forced by necessity, such as in some Muslim countries where there is extreme poverty – if a woman finds a garment that is not see-through and does not show the shape of her body, and covers her properly, and it is regarded as a man's garment in some Muslim countries, there is nothing wrong with her wearing it because of necessity and the need to cover the ‘awrah, because this is a case of necessity, not ordinary circumstances.

From the fatwas of Shaykh Ibraaheem al-Khudayri for al-Da’wah magazine, issue no. 1762, p. 37

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4675. An objection about women covering their faces

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

An objection about women covering their faces

As I browse some of the answers I found this phrase the most correct ruling, this was about the ruling of covering woman face, while I found that most scolars say the oppisite regarding this issue, I found it in the "al-fiqh alaa almathahib al arbaa'a by abdelrahman aljazeeri".

Then how come the shiekh did not mention this and just state one opinion, I can understand if the sheikh sees the strongest opinion for that is his, but the others too see theirs as well. Then why did not he tell us that this is based on his opinion and not the majority of scholars.

Praise be to Allaah.

This phrase, “the most correct opinion”, means that the opinion chosen is the strongest opinion in terms of evidence. It does not mean that it is the view of the majority of fuqaha’; it may be so, or it may be the view of some of them.

The view which we chose – which is that it is obligatory for women to cover their faces – is what is indicated by the Qur’aan and Sunnah, and was the practice of the believing women for many centuries. It is also the view expressed in fatwas by contemporary scholars such as ‘Abd al-‘Azeez ibn Baaz, Ibn ‘Uthaymeen, the scholars of the Standing Committee (al-Lajnah al-Daa’imah) and others.

The Standing Committee, under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz, was asked the following question: Is the woman’s face ‘awrah?

They replied:

“Yes, the woman’s face is ‘awrah according to the more correct of the two scholarly opinions.”

Majallat al-Buhooth al-Islamiyyah, 24/75.

It should be noted that when there is a difference of opinion, Muslims are obliged to refer to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), as Allaah commanded when He said (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day”

[al-Nisa’ 4:59]

By referring to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), it becomes clear that the Muslim woman is obliged to cover her face in front of non-mahram men. There follows some of the evidence for that:

1 – Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Al-Bukhaari narrated that ‘Aa’ishah said: “May Allaah have mercy on the Muhaajir women! When Allaah revealed the words ‘and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)’ [al-Noor 24:31 – interpretation of the meaning] they tore their aprons and covered their faces with them.” See also question no. 6991.

2 – Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent”

[al-Noor 24:31]

In this verse, Allaah forbids showing all adornment except that which is apparent, which is that which a woman cannot avoid showing, such as the outer garment. Hence Allaah said “except only that which is apparent”, and He did not say, except that which they show. Then He again forbade showing any adornment, except to those for whom an exception is made [“and not to reveal their adornment except to their husbands, their fathers…” al-Noor 24:31 – interpretation of the meaning]”. This indicates that the adornment mentioned in the second phrase is not like the adornment mentioned in the first; the first adornment is that which appears in all cases and cannot be hidden, and the second adornment is that which is hidden, and is done deliberately [but concealed from all but those mentioned in this verse]. If it were permissible for everyone to see the hidden adornment, then there would be not point of speaking in general terms about the first and making an exception in the case of the second adornment.

3 – Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Ibn ‘Abbaas (may Allaah be pleased with him) said: “Allaah commanded the believing women, when they go out of their houses for some need, to cover their faces from the top of the head with the jilbaab, and to leave only one eye showing.”

There is a great deal of evidence. Please see also questions no. 13646, 21536, 23496

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4676. Women wearing trousers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Women wearing trousers

What do you think about women wearing trousers? Because this is widespread nowadays.

Praise be to Allaah.

Our advice is that women should not wear trousers because this is the dress of kaafir women, so they should not wear them. A woman should only wear women’s clothes, the dress of her own country; she should not deviate from that. She should strive to wear concealing and modest clothes which are not tight or see-through, but which cover her and do not show the shape of the body, and which do not resemble the clothes of the kuffaar or of men, or a dress of fame and vanity.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 43

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4677. Uncovering one’s face in front of non-mahram relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Uncovering one’s face in front of non-mahram relatives

There are two married brothers living in one apartment. Is it permissible for their wives to uncover their faces in front of one another’s husband, knowing that both of them are righteous?

Praise be to Allaah.

If the families are living all together, then the women must observe hijaab in front of those who are not their mahrams. It is not permissible for the wife of one brother to uncover her face in front of his brother, because his brother is like any other man in the street with regard to looking and being non-mahram. It is also not permissible for his brother to be alone with her if he (the husband) is outside the home. This is a problem which is affecting many people, such as when brothers are living in the same home and one of them is married. It is not permissible for the one who is married to leave his wife with his brother if he goes out to work or to study, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a [non-mahram] woman.” And he said: “Beware of entering upon women.” They said, “O Messenger of Allaah, what do you think about the brother-in-law [meaning the husband’s relatives]?” He said, “The brother-in-law is death.”

There are always questions about the crime of adultery (zina) in such cases, where a man goes out and leaves his wife and his brother in the house, then the Shaytaan tempts them and he commits adultery with her – Allaah forbid – with his brother’s wife. This is worse than committing adultery with his neighbour’s wife, indeed it is more terrible than that. I want to say something that so that I will have discharged my responsibility before Allaah. It is not permissible for a man to leave his wife in the same house as his brother, no matter what the circumstances, even if his brother is one of the most trustworthy, sincere and righteous of people, for the Shaytaan flows through the son of Adam like blood, and sexual desire knows no bounds, especially among young people.

But what should we do if two brothers are living in the same house and one of them is married? Does that mean that when he goes out he must take his wife out to work with him?

The answer is no, but the house may be divided in two, one half for the brother on his own, with a door that can be locked, for which the key should be kept by the husband when he goes out to work. So the wife will be in a separate part of the house, and the brother will be in another separate part of the house. But the brother may argue with his brother and say, “Why are you doing that? Don’t you trust me?”

The answer to that is to tell him, “I am doing this in your own best interests, because the Shaytaan flows through the son of Adam like blood. Maybe he will tempt you and desire may overwhelm reason, in which case you will do something haraam. I am doing this to protect you. It is in your best interests as well as mine.” If he gets angry because of this then let him get angry and do not worry about him.

I am telling you these things so as to discharge my responsibility before Allaah, and your reckoning will be with Allaah.

With regard to uncovering the face, it is haraam; it is not permissible for a woman to uncover in front of her husband’s brother because he is a stranger (non-mahram) to her, so he is just like any other man in the street.

Shaykh Muhammad ibn Saalih al-Uthaymeen in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 806

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4678. Verses and hadeeth about hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Verses and hadeeth about hijab

Could u please supply me with some qoutes from the Hadith and Quran on the impotance of hijab for women.

Praise be to Allaah.

Verses that have to do with hijab:

1 – Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

2 – Allaah says (interpretation of the meaning):

“And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower”

[al-Noor 24:60]

“Women past childbearing” are those who no longer menstruate, so they can no longer get pregnant or bear children.

We shall see below the words of Hafsah bint Sireen and the way in which she interpreted this verse.

3 – Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

4 – Allaah says (interpretation of the meaning):

“O you who believe! Enter not the Prophet’s houses, unless permission is given to you for a meal, (and then) not (so early as) to wait for its preparation. But when you are invited, enter, and when you have taken your meal, disperse without sitting for a talk. Verily, such (behaviour) annoys the Prophet, and he is shy of (asking) you (to go); but Allaah is not shy of (telling you) the truth. And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts. And it is not (right) for you that you should annoy Allaah’s Messenger, nor that you should ever marry his wives after him (his death). Verily, with Allaah that shall be an enormity”

[al-Ahzaab 33:53]

With regard to the Ahaadeeth:

1 – It was narrated from Safiyyah bint Shaybah that ‘Aa’ishah (may Allaah be pleased with her) used to say: When these words were revealed – “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” – they took their izaars (a kind of garment) and tore them from the edges and covered their faces with them.

Narrated by al-Bukhaari, 4481. The following version was narrated by Abu Dawood (4102):

May Allaah have mercy on the Muhaajir women. When Allaah revealed the words “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)”, they tore the thickest of their aprons (a kind of garment) and covered their faces with them.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

This hadeeth clearly states that what the Sahaabi women mentioned here understood from this verse – “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” – was that they were to cover their faces, and that they tore their garments and covered their faces with them, in obedience to the command of Allaah in the verse where He said “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” which meant covering their faces. Thus the fair-minded person will understand that woman’s observing hijab and covering her face in front of men is established in the saheeh Sunnah that explains the Book of Allaah. ‘Aa’ishah (may Allaah be pleased with her) praised those women for hastening to follow the command of Allaah given in His Book. It is known that their understanding of the words “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” as meaning covering the face came from the Prophet (peace and blessings of Allaah be upon him), because he was there and they asked him about everything that they did not understand about their religion. And Allaah says (interpretation of the meaning):

“And We have also sent down unto you (O Muhammad) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them, and that they may give thought”

[al-Nahl 16:44]

Ibn Hajar said in Fath al-Baari: There is a report of Ibn Abi Haatim via ‘Abd-Allaah ibn ‘Uthmaan ibn Khaytham from Safiyyah that explains that. This report says: We mentioned the women of Quraysh and their virtues in the presence of ‘Aa’ishah and she said: “The women of Quraysh are good, but by Allaah I have never seen any better than the women of the Ansaar, or any who believed the Book of Allaah more strongly or had more faith in the Revelation. When Soorat al-Noor was revealed – “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” – their menfolk came to them and recited to them what had been revealed, and there was not one woman among them who did not go to her apron, and the following morning they prayed wrapped up as if there were crows on their heads. It was also narrated clearly in the report of al-Bukhaari narrated above, where we see ‘Aa’ishah (may Allaah be pleased with her), who was so knowledgeable and pious, praising them in this manner and stating that she had never seen any women who believed the Book of Allaah more strongly or had more faith in the Revelation. This clearly indicates that they understood from this verse – “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)” – that it was obligatory to cover their faces and that this stemmed from their belief in the Book of Allaah and their faith in the Revelation. It also indicates that women’s observing hijab in front of men and covering their faces is an act of belief in the Book of Allaah and faith in the Revelation. It is very strange indeed that some of those who claim to have knowledge say that there is nothing in the Qur’aan or Sunnah that says that women have to cover their faces in front of non-mahram men, even though the Sahaabi women did that in obedience to the command of Allaah in His Book, out of faith in the Revelation, and that this meaning is also firmly entrenched in the Sunnah, as in the report from al-Bukhaari quoted above. This is among the strongest evidence that all Muslim women are obliged to observe hijab.

Adwa’ al-Bayaan, 6/594-595.

2 – It was narrated from ‘Aa’ishah that the wives of the Prophet (peace and blessings of Allaah be upon him) used to go out at night to al-Manaasi’ (well known places in the direction of al-Baqee’) to relieve themselves and ‘Umar used to say to the Prophet (peace and blessings of Allaah be upon him), “Let your wives be veiled.” But the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do that. Then one night Sawdah bint Zam’ah, the wife of the Prophet (peace and blessings of Allaah be upon him), went out at ‘Isha’ time and she was a tall woman. ‘Umar called out to her: “We have recognized you, O Sawdah!” hoping that hijab would be revealed, then Allaah revealed the verse of hijab.

Narrated by al-Bukhaari, 146; Muslim, 2170.

3 – It was narrated from Ibn Shihaab that Anas said: I am the most knowledgeable of people about hijab. Ubayy ibn Ka’b used to ask me about it. When the Messenger of Allaah (peace and blessings of Allaah be upon him) married Zaynab bint Jahsh, whom he married in Madeenah, he invited the people to a meal after the sun had risen. The Messenger of Allaah (peace and blessings of Allaah be upon him) sat down and some men sat around him after the people had left, until the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and walked a while, and I walked with him, until he reached the door of ‘Aa’ishah’s apartment. Then he thought that they had left so he went back and I went back with him, and they were still sitting there. He went back again, and I went with him, until he reached the door of ‘Aa’ishah’s apartment, then he came back and I came back with him, and they had left. Then he drew a curtain between me and him, and the verse of hijab was revealed.

Al-Bukhaari, 5149; Muslim, 1428.

4 – It was narrated from ‘Urwah that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Fajr and the believing women would attend (the prayer) with him, wrapped in their aprons, then they would go back to their houses and no one would recognize them.

Narrated by al-Bukhaari, 365; Muslim, 645.

5 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The riders used to pass by us when we were with the Messenger of Allaah (S) in ihraam, and when they drew near to us we would lower our jilbabs from our heads over our faces, then when they had passed we would uncover them again.

Narrated by Abu Dawood, 1833; Ibn Maajah, 2935; classed as saheeh by Ibn Khuzaymah (4,203) and by al-Albaani in Kitaab Jilbaab al-Mar’ah al-Muslimah.

6 – It was narrated that Asma’ bint Abi Bakr said: We used to cover our faces in front of men.

Narrated by Ibn Khuzaymah, 4/203; al-Haakim, 1/624. He classed it as saheeh and al-Dhahabi agreed with him. It was also classed as saheeh by al-Albaani in Jilbaab al-Mar’ah al-Muslimah.

7 – It was narrated that ‘Aasim al-Ahwaal said: We used to enter upon Hafsah bint Sireen who had put her jilbab thus and covered her face with it, and we would say to her: May Allaah have mercy on you. Allaah says (interpretation of the meaning): “And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment” [al-Noor 24:60]. And she would say to us: What comes after that? We would say: “But to refrain (i.e. not to discard their outer clothing) is better for them”. And she would say: That is confirming the idea of hijab.

Narrated by al-Bayhaqi, 7/93.

For more information please see Question no. 6991.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4679. Can a husband permit his wife to uncover her face?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Can a husband permit his wife to uncover her face?

What is the ruling on a husband who allows his wife to go out of the house with make-up on and big earings dangling from her ears, along with her kimaar worn in such a way that it exposes her ears and neck.

Praise be to Allaah.

The husband has to realize that he is responsible for his wife, sons and daughters. According to the hadeeth of ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both), he said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, Each of you is a shepherd and each of you is responsible for his flock. The ruler is a shepherd and is responsible for his flock. A man is a shepherd and is responsible for his flock. A woman is the shepherd of her husband’s household and is responsible for her flock. The servant is the shepherd of his master’s wealth and is responsible for his flock. A man is the shepherd of his father’s wealth and is responsible for his flock. Each of you is a shepherd and is responsible for his flock.”

Narrated by al-Bukhaari, 893; Muslim, 1829

So the husband will be accountable before Allaah on the Day of Resurrection for his wife and children if he fell short in advising them and teaching them properly.

Secondly:

The scholars have stated that women’s adornments fall into two categories:

Visible adornment, which is the woman’s outer dress

And hidden adornment, which no one should see except the husband, such as kohl, bangles and rings.

The evidence for that is the report narrated from Ibn Mas’ood (may Allaah be pleased with him) concerning the interpretation of the verse in which Allaah says (interpretation of the meaning):

“and not to show off their adornment except only that which is apparent”

[al-Noor 24:31]

Ibn Mas’ood said: The adornment is of two types, visible adornment and hidden adornment which no one should see except the husband. With regard to the visible adornment, this is the dress. With regard to the hidden adornment, this is things such as kohl, bangles and rings.

According to another report, visible adornment includes clothes. That which is hidden includes anklets, earrings and bangles.

Narrated by Ibn Jareer in his Tafseer, 18/117

A similar interpretation was also narrated from Ibn ‘Abbaas.

See Adwa’ al-Bayaan, 6/196

Therefore the scholars have said that it is obligatory for a woman to cover her face, hands and hidden adornments. This is what is regarded as more correct by a number of the scholars, including Shaykh al-Islam Ibn Taymiyah.

Al-Shanqeeti (may Allaah have mercy on him) said, when discussing this issue and after quoting the views of the scholars and stating that the report narrated from Ibn Mas’ood is more likely to be correct -:

This view is the most correct opinion in our view; it is more on the safe side, farthest removed from suspicion and causes of fitnah.

Adwa’ al-Bayaan, 6/192

Make-up and the like, and henna, are kinds of adornment which it is not permissible for a Muslim woman to show to non-mahrams.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

There is nothing wrong with using henna for adornment, especially for a married woman who adorns herself with it for her husband. As for unmarried women, the correct view is that it is permissible, but she should not show it to people because it is a kind of adornment.

Fataawa al-Mar’ah al-Muslimah, 1/477

But some doctors have said that using artificial make-up harms a woman’s skin. If this is proven then it should be avoided.

Shaykh Ibn ‘Uthaymeen said:

If make-up beautifies a woman and does not cause her any harm, then there is nothing wrong with it, but I have heard that make-up damages the skin of the face, and that it therefore alters the skin of the face in an ugly way before the time when the skin changes as a result of ageing. I hope that women will ask their doctors about that. If that is proven, then using make-up is either haraam or makrooh at least, because everything that causes deformity in a person or makes him ugly is either haraam or makrooh.

Fataawa al-Mar’ah al-Muslimah, 1/474

Thirdly:

With regard to a woman’s neck and ears showing from under her khimaar, this is haraam, The ears and neck are among the areas which a woman is commanded to conceal from non-mahram men; they are part of the beauty which it is forbidden to uncover in front of anyone except one's husband and mahrams.

The fuqaha’ are agreed that a woman’s ears are ‘awrah and it is not permissible to show them to non-mahrams.

Any kind of adornment that is connected to them – such as earrings – is also part of the hidden adornment which it is not permissible to show.

Al-Mawsoo’ah al-Fiqhiyyah, 2/376

Concerning the conditions of hijaab, see question no. 6991.

To sum up:

It is not permissible for a husband to allow his wife to show her hidden adornments. He must tell her to wear proper hijaab otherwise the husband will be included among those whom sharee’ah counts as not having the proper protective jealousy concerning their honour.

The Prophet (peace and blessings of Allaah be upon him) said: “There are three who will not enter Paradise and Allaah will not look at them on the Day of Resurrection: the one who disobeys his parents, the woman who imitates men, and the cuckold.”

(Narrated by Ahmad; Ahmad Shaakir (6180) said, its isnaad is saheeh).

His wife has to fear Allaah and observe proper hijaab. That will be good for her with regard to her religious commitment and before her Lord.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4680. Why is hijaab so important when it is not one of the pillars of Islam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Why is hijaab so important when it is not one of the pillars of Islam?

is it right for someone to say that since wearing hijab is not one of the five pillars of islam therefore it is really not that important?

Praise be to Allaah.

This is a mistake, because hijaab is obligatory for women. Allaah is the One Who has commanded women to cover their adornments, including the face, bosom and all their adornments. This has been enjoined upon women as a protection against abuse and temptation. That is because women are the focus of desire, and the focus of what those who are tempted look at. So if a woman uncovers her beauty she will provoke desire, and people will become attracted to her and will follow her. This is the cause of many immoral actions such as adultery and the things that lead to it. So hijaab is obligatory for women and was enjoined upon them in the aayah (interpretation of the meaning):

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)…”

[al-Noor 24:31]

The veil (khimaar) is that which comes down from the head and covers the face, and the jilbaab is an outer garment with which a woman covers herself, leaving no part of her body showing.

And Allaah says (interpretation of the meaning):

“…And when you ask (his [the Prophet’s] wives) for anything you want, ask them from behind a screen…”

[al-Ahzaab 33:53]

So it is a protection for women so that there will be no room for people to treat them as playthings.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4681. Is putting on hijab a condition of reading Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is putting on hijab a condition of reading Qur’aan?

What are the rituals before reading the Qur'aan? And, does a sister have to be covered (full hijab) when reading it?

Praise be to Allaah.

It is not obligatory for a woman to put on hijaab in order to read Qur’aan, because there is no evidence to indicate that this is obligatory.

Shaykh Ibn ‘Uthaymeen said that reciting Qur’aan does not require covering the head.

Shaykh Ibn ‘Uthaymeen said in his comments on sujood al-tilaawah (prostration required when reading certain verses of the Qur’aan): “Sujood al-tilaawah is to be done when reading Qur’aan. It may be done in any state, even with the head uncovered, etc., because this prostration is not subject to the rulings on prayer.”

(Fataawa al-Jaami’ah li’l-mar’ah al-Muslimah, 1/249. See also Question no. 4908)

“With regard to reading Qur’aan, it is not permissible for one who is in a state of janaabah (impurity following sexual activity) to read Qur’aan either from the Mus-haf or otherwise until he has done ghusl, because it was narrated that nothing prevented the Prophet (peace and blessings of Allaah be upon him) from reading Qur’aan except janaabah. But if a person has broken his wudoo’ (minor impurity), then it is permissible for him to recite Qur’aan from memory because of the general meaning of the evidence.”

(Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/150)

It is better, and is mustahabb, to do wudoo’ before reciting, because this Qur’aan is the Word of Allaah. So it is better to do wudoo’ before reading it as a sign of respect. But touching the Mus-haf is not permissible unless one has done wudoo’, because Allaah says (interpretation of the meaning):

“Which (that Book with Allaah) none can touch but the purified”

[al-Waaqi’ah 56:79]

(Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/150)

And Allaah knows best.

With regard to women who are menstruating or bleeding following childbirth, see Question no. 2564.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4682. Why do women cover their hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Why do women cover their hair?

why do we cover our hair and what happens if you do or if you dont?

Praise be to Allaah.

Women cover their hair because Allaah has commanded them to do so, and it is not permissible for them to go against what He says and disobey His command. Allaah has only commanded them to do this because there is great wisdom in it. Part of that wisdom is that it protects a woman’s honour from the “human wolves” who are looking for easy prey to attack and devour, and a morsel cannot be eaten unless it is prepared and ready – which is what we see in those woman who make a display of themselves, who by their appearance are calling those wolves to come and take whatever they want!

Confirmation of this is to be found in the words of Allaah (interpretation of the meaning):

“… That will be better, that they should be known (as free respectable women) so as not to be annoyed…” [al-Ahzaab 33:59]. If a woman covers herself, then immoral and corrupt men will know that this is not part of their prey, thus Allaah will protect them and take care of them.

Allaah and His Messenger (peace and blessings of Allaah be upon him) have issued a stern warning to women who make a display of themselves. An example of this is:

Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: a people with whips like the tails of cattle, with which they beat the people, and women who are clothed but naked, walking with an enticing gait and with their heads looking like the humps of camels, leaning to one side. They will not enter Paradise and will not even smell its fragrance, although its fragrance can be detected from such and such a distance.”

(Narrated by Muslim, 2128).

A woman [or a man] should not try to comprehend Islamic rulings with her reason – which is unable to encompass the wisdom of sharee’ah. She should know that whatever Allaah has enjoined upon her contains nothing but goodness and happiness for her, her family and society as a whole. It is known that a woman’s uncovering her hair makes her more attractive to men, which could lead to them forming hopes about her and committing immoral actions. Islam wants society to be clean, with no provocation of desires, outrage or uncovering of women’s charms – which include their hair – which can lead to others being tempted by her and which opens the door to evil and its people.

We need to point out again that Islam means submitting to Allaah. The believer follows the command of Allaah even if he does not know the wisdom behind it or he does not find anything to convince his reason of it, because his obedience of his Lord and his submission to His command take priority over all other things, and worship is based on obedience and submission.

We ask Allaah to show us the truth and help us to follow it, and to show us falsehood and help us to avoid it.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4683. Ruling on observing hijab in front of a Christian servant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on observing hijab in front of a Christian servant

We have a Christian servant. Do we have to observe hijab in front of her?.

Praise be to Allaah.

A Muslim woman does not have to observe hijab in front of a kaafir woman according to the more correct of the two scholarly opinions. Some scholars said that a Muslim woman should observe hijab in front of kaafir woman, quoting as evidence the verse in Soorah al-Noor where Allaah forbids the Muslim women to show their adornment to anyone except their husbands. Allaah says (interpretation of the meaning):

“…and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their women …”

[al-Noor 24:31]

Some scholars said that “their women” means believing women; if the women are kaafirs then the believing woman should not reveal her adornment to them. Others said that “their women” means the feminine gender, whether they are believing women or not. This is the more correct view. So the Muslim woman does not have to observe hijab in front of a kaafir woman, because it was proven that Jewish women in Madeenah at the time of the Prophet (peace and blessings of Allaah be upon him), and also idol-worshipping women, used to enter upon the wives of the Prophet (peace and blessings of Allaah be upon him), and there is no mention of them observing hijab in front of them. If that had been done by the wives of the Prophet (peace and blessings of Allaah be upon him) it would have been reported, because the Sahaabah did not omit anything, rather they transmitted everything, may Allaah be pleased with them. This is the preferred view and that which is most likely to be correct.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/361.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4684. Woman showing her eyes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Woman showing her eyes

Is it permissible to show the eyes only in front of non-mahram men?.

Praise be to Allaah.

Yes, it is permissible for a woman to show her eyes. That is so that she will be able to see. But it is not permissible for men to look at the eyes of a woman.

Shaykh ‘Abd-Allaah ibn Humayd (may Allaah have mercy on him) said:

If the burqa’ [a kind of face veil] covers the entire face, leaving only the eyes uncovered, there is nothing wrong with that. But if it does not cover the entire face, rather it covers the mouth and leaves the rest of the face uncovered, that is not permissible, especially in the presence of non-mahram men.

So the entire face must be covered, but the eyes may be left uncovered so that the woman can see where she is going, as was said by Ibn Mas’ood, ‘Ubaydah al-Salmaani and others. And Allaah knows best.

Fataawa al-Mar’ah al-Muslimah, 1/393, 394.

And Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

There is nothing wrong with covering the face with the niqaab or burqa’ [kinds of face veil] which has two openings for the eyes only, because this was known at the time of the Prophet (peace and blessings of Allaah be upon him), because there is a need for that. If nothing shows but the eyes, that is acceptable, especially if that is what women customarily wear in that society.

Fataawa al-Mar’ah al-Muslimah, 1/399

But we should note that the majority of women, nowadays, do not stop at uncovering the eyes only, rather they go beyond that and uncover part of the forehead and nose, so they go beyond the area that it is permitted for them to show. Hence some of the scholars – such as Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) – forbade wearing the burqa’ and niqaab, because of the careless attitude on the part of some women.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4685. Ruling on covering the face, with detailed evidence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on covering the face, with detailed evidence

I would like to know those verses in quran which talk about the covering of face by women as i need to show it few persons who want to know whether covering of face by women is compulsory or optional.

Praise be to Allaah.

You should note that women’s observing hijab in front of non-mahram men and covering their faces is something that is obligatory as is indicated by the Book of your Lord and the Sunnah of your Prophet (peace and blessings of Allaah be upon him), and by rational examination and analogy.

1 – Evidence from the Qur’aan

(i)

Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

The evidence from this verse that hijab is obligatory for women is as follows:

(a) Allaah commands the believing women to guard their chastity, and the command to guard their chastity also a command to follow all the means of doing that. No rational person would doubt that one of the means of doing so is covering the face, because uncovering it causes people to look at it and enjoy its beauty, and thence to initiate contact. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The eyes commit zina and their zina is by looking…” then he said, “… and the private part confirms that or denies it.” Narrated by al-Bukhaari, 6612; Muslim, 2657.

If covering the face is one of the means of guarding one’s chastity, then it is enjoined, because the means come under the same ruling as the ends.

(b) Allaah says (interpretation of the meaning): “…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) …”. The jayb (pl. juyoob) is the neck opening of a garment and the khimaar (veil) is that with which a woman covers her head. If a woman is commanded to draw her veil over the neck opening of her garment then she is commanded to cover her face, either because that is implied or by analogy. If it is obligatory to cover the throat and chest, then it is more appropriate to cover the face because it is the site of beauty and attraction.

(c) Allaah has forbidden showing all adornment except that which is apparent, which is that which one cannot help showing, such as the outside of one's garment. Hence Allaah says (interpretation of the meaning): “…except only that which is apparent …” and He did not say, except that which they show of it. Some of the salaf, such as Ibn Mas’ood, al-Hasan, Ibn Sireen and others interpreted the phrase “except only that which is apparent” as meaning the outer garment and clothes, and what shows from beneath the outer garment (i.e., the hem of one’s dress etc.). Then He again forbids showing one’s adornment except to those for whom He makes an exception. This indicates that the second adornment mentioned is something other than the first adornment. The first adornment is the external adornment which appears to everyone and cannot be hidden. The second adornment is the inward adornment (including the face). If it were permissible for this adornment to be seen by everyone, there would be no point to the general wording in the first instance and this exception made in the second.

(d) Allaah grants a concession allowing a woman to show her inward adornments to “old male servants who lack vigour”, i.e. servants who are men who have no desire, and to small children who have not reached the age of desire and have not seen the ‘awrahs of women. This indicates two things:

1 – That showing inward adornments to non-mahrams is not permissible except to these two types of people.

2 – That the reason for this ruling is the fear that men may be tempted by the woman and fall in love with her. Undoubtedly the face is the site of beauty and attraction, so concealing it is obligatory lest men who do feel desire be attracted and tempted by her.

(e) The words (interpretation of the meaning): “And let them not stamp their feet so as to reveal what they hide of their adornment” mean that a woman should not stamp her feet so as to make known hidden adornments such as anklets and the like. If a woman is forbidden to stamp her feet lest men be tempted by what they hear of the sound of her anklets etc., then what about uncovering the face?

Which is the greater source of temptation – a man hearing the anklets of a woman whom he does not know who she is or whether she is beautiful, or whether she is young or old, or ugly or pretty? Or his looking at a beautiful youthful face that attracts him and invites him to look at it?

Every man who has any desire for women will know which of the two temptations is greater and which deserves to be hidden and concealed.

(ii)

Allaah says (interpretation of the meaning):

“And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower”

[al-Noor 24:60]

The evidence from this verse is that Allaah states that there is no sin on old women who have no hope of marriage because men have no desire for them, due to their old age (if they discard their outer clothing), subject to the condition that their intention in doing so is not to make a wanton display of themselves. The fact that this ruling applies only to old women indicates that the ruling is different for young women who still hope to get married. If the ruling on discarding the outer clothing applied to all, there would be no point in singling out old women here.

The phrase “in such a way as not to show their adornment” offers further proof that hijab is obligatory for young women who hope to marry, because usually when they uncover their faces the intention is to make a wanton display (tabarruj) and to show off their beauty and make men look at them and admire them etc. Those who do otherwise are rare, and the ruling does not apply to rare cases.

(iii)

Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Ibn ‘Abbaas (may Allaah be pleased with him) said: “Allaah commanded the believing women, if they go out of their houses for some need, to cover their faces from the top of their heads with their jilbaabs, and to leave one eye showing.”

The tafseer of the Sahaabah is evidence, indeed some of the scholars said that it comes under the same ruling as marfoo’ reports that go back to the Prophet (peace and blessings of Allaah be upon him).

The comment “and leave one eye showing” is a concession because of the need to see the way; if there is no need for that then the eye should not be uncovered.

The jilbaab is the upper garment that comes above the khimaar; it is like the abaya.

(iv) Allaah says (interpretation of the meaning):

“It is no sin on them (the Prophet’s wives, if they appear unveiled) before their fathers, or their sons, or their brothers, or their brother’s sons, or the sons of their sisters, or their own (believing) women, or their (female) slaves. And (O ladies), fear (keep your duty to) Allaah. Verily, Allaah is Ever All-Witness over everything”

[al-Ahzaab 33:55]

Ibn Katheer (may Allaah have mercy on him) said: When Allaah commanded the women to observe hijab in front of non-mahram men, he explained that they did not have to observe hijab in front of these relatives, as He explained that they are exempted in Soorat al-Noor where He said (interpretation of the meaning): “and not to reveal their adornment except to their husbands…”

2 – Evidence from the Sunnah that it is obligatory to cover the face

(i)

The Prophet (peace and blessings of Allaah be upon him) said: “When any one of you proposes marriage to a woman, there is no sin on him if he looks at her, rather he should look at her for the purpose of proposing marriage even if she is unaware.” Narrated by Ahmad. The author of Majma’ al-Zawaa’id said: its men are the men of saheeh.

The evidence here is the fact that the Prophet (peace and blessings of Allaah be upon him) said there is no sin on the man who is proposing marriage, subject to the condition that his looking be for the purpose of proposing marriage. This indicates that the one who is not proposing marriage is sinning if he looks at a non-mahram woman in ordinary circumstances, as is the one who is proposing marriage if he looks for any purpose other than proposing marriage, such as for the purpose of enjoyment etc.

If it is said that the hadeeth does not clearly state what is being looked at, and it may mean looking at the chest etc, the response is that the man who is proposing marriage looks at the face because it is the focus for the one who is seeking beauty, without a doubt.

(ii)

When the Prophet (peace and blessings of Allaah be upon him) commanded that women should be brought out to the Eid prayer place, they said, “O Messenger of Allaah, some of us do not have jilbaabs.” The Prophet (peace and blessings of Allaah be upon him) said, “Let her sister give her one of her jilbaabs to wear.” Narrated by al-Bukhaari and Muslim.

This hadeeth indicates that the usual practice among the women of the Sahaabah was that a woman would not go out without a jilbaab, and that if she did not have a jilbaab she would not go out. The command to wear a jilbaab indicates that it is essential to cover. And Allaah knows best.

(iii)

It was narrated in al-Saheehayn that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray Fajr and the believing women would attend the prayer with him, wrapped in their veils, then they would go back to their homes and no one would recognize them because of the darkness. She said: If the Messenger of Allaah (peace and blessings of Allaah be upon him) saw from the women what we have seen, he would have prevented them from coming to the mosques as the Children of Israel prevented their women.

A similar report was also narrated by ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him).

The evidence from this hadeeth covers two issues:

1 – Hijaab and covering were the practice of the women of the Sahaabah who were the best of generations and the most honourable before Allaah.

2 – ‘Aa’ishah the Mother of the Believers and ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with them both), who were both known as scholars with deep insight, said that if the Messenger (peace and blessings of Allaah be upon him) had seen from women what they had seen, he would have prevented them from coming to the mosques. This was during the best generations, so what about nowadays?!

(iv)

It was narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets his garment drag out of pride, Allaah will not look at him on the Day of Resurrection.” Umm Salamah said, “What should women do with their hems?” He said, “Let it hang down a handspan.” She said, “What if that shows her feet?” He said, “Let it hang down a cubit, but no more than that.” Narrated by al-Tirmidhi; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This hadeeth indicates that it is obligatory for women to cover their feet, and that this was something that was well known among the women of the Sahaabah (may Allaah be pleased with them). The feet are undoubtedly a lesser source of temptation than the face and hands, so a warning concerning something that is less serious is a warning about something that is more serious and to which the ruling applies more. The wisdom of sharee’ah means that it would not enjoin covering something that is a lesser source of temptation and allow uncovering something that is a greater source of temptation. This is an impossible contradiction that cannot be attributed to the wisdom and laws of Allaah.

(v)

It was narrated that ‘Aa’ishah said: The riders used to pass by us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they came near us we would lower our jilbaabs from our heads over our faces, and when they had passed by we would uncover our faces. Narrated by Abu Dawood, 1562.

The words “When they came near us we would lower our jilbaabs from our heads over our faces” indicate that it is obligatory to cover the face, because what is prescribed in ihraam is to uncover it. If there was no strong reason to prevent uncovering it, it would be obligatory to leave it uncovered even when the riders were passing by. In other words, women are obliged to uncover their faces during ihraam according to the majority of scholars, and nothing can override something that is obligatory except something else that is also obligatory. If it were not obligatory to observe hijab and cover the face in the presence of non-mahram men, there would be no reason not to uncover it in ihraam. It was proven in al-Saheehayn and elsewhere that a woman in ihraam is forbidden to wear the niqaab (face veil) and gloves.

Shaykh al-Islam Ibn Taymiyah said: This is one of the things which indicate that the niqaab and gloves were known among women who were not in ihraam, which implies that they covered their faces and hands.

These are nine points of evidence from the Qur’aan and Sunnah.

The tenth is:

Rational examination and analogy which form the basis of this perfect sharee’ah, which aims to help people achieve what is in their best interests and encourages the means that lead to that, and to denounce evil and block the means that lead to it.

If we think about unveiling and women showing their faces to non-mahram men, we will see that it involves many bad consequences. Even if we assume that there are some benefits in it, they are very few in comparison with its negative consequences. Those negative consequences include:

1 – Fitnah (temptation). By unveiling her face, a woman may be tempted to do things to make her face look more beautiful. This is one of the greatest causes of evil and corruption.

2 – Taking away haya’ (modesty, shyness) from women, which is part of faith and of a woman’s nature (fitrah). Women are examples of modesty, as it was said, “more shy than a virgin in her seclusion.” Taking away a woman’s modesty detracts from her faith and the natural inclination with which she was created.

3 – Men may be tempted by her, especially if she is beautiful and she flirts, laughs and jokes, as happens in the case of many of those who are unveiled. The Shaytaan flows through the son of Adam like blood.

4 – Mixing of men and women. If a woman thinks that she is equal with men in uncovering her face and going around unveiled, she will not be modest and will not feel too shy to mix with men. This leads to a great deal of fitnah (temptation) and widespread corruption. Al-Tirmidhi narrated (5272) from Hamzah ibn Abi Usayd from his father that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, when he was coming out of the mosque and he saw men mingling with women in the street; the Messenger of Allaah (peace and blessings of Allaah be upon him) said to the women, “Draw back, and do not walk in the middle of the road; keep to the sides of the road.” Then the women used to keep so close to the walls that their garments would catch on the walls because they kept so close to them.

Classed as hasan by al-Albaani in Saheeh al-Jaami’, 929

Adapted from the words of Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) in Risaalat al-Hijaab.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4686. When do the rulings on an adolescent girl begin to apply to a little girl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

When do the rulings on an adolescent girl begin to apply to a little girl?

With regard to little girls, when should we not greet them with salaam, and start to lower our gaze and not look at them – from what age?.

Praise be to Allaah.

The scholars are unanimously agreed that it is haraam to look at a little girl or shake hands with her if that is accompanied by desire and pleasure. But if there is no desire, then some of the fuqaha’ stated a guideline of when the girl reaches an age at which she would normally become desirable. When she reaches this age, it becomes haraam to look at her and shake hands with her. If she has not reached an age at which she has become desirable, then there is nothing wrong with shaking hands with her and looking at her. This is the view of the Maalikis, and is the more correct view according to the Shaafa’is.

The Hanafis and Hanbalis set as a guideline the age of ten years. They said that when the little girl reaches the age of ten, her ‘awrah becomes like that of a free adult woman, so it is not permissible to look at her or touch her or shake hands with her.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (31/52):

The Hanafis are of the view that up to the age of ten, the ‘awrah of the young boy or young girl is that which is regarded as the extreme ‘awrah of the adult, and after that age the ‘awrah is the same as an adult’s.

The Maalikis narrated that for a girl who is seen as desirable, her ‘awrah is the same as that of an adult woman with regard to looking and washing.

The more correct view according to the Shaafa’is is that it is permissible to look at a little girl who is not seen as desirable, apart from the private part, which it is not permissible to look at.

The Hanbalis said: if the small child is female and ten years old, then her ‘awrah with regard to non-mahram men is her entire body. End quote.

See: Haashiyat Ibn ‘Aabideen (1/407, 408); al-Bahr al-Raa’iq by Ibn Nujaym al-Hanafi (1/285); Mughni al-Muhtaaj (3/130); Haashiyat al-‘Adawi (1/185, 336); Kashshaaf al-Qinaa’ (1/266); al-Mughni (7/462).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that she comes under the same ruling as an adult woman when she reaches an age at which she becomes desirable, even if she has not reached the age of ten.

He (may Allaah have mercy on him) said: There is no ruling on the ‘awrah of a little girl, and she does not have to cover her face, neck, hands and feet, and the little girl should not be obliged to do that, but when the girl reaches an age where men may be attracted to her and desire her, then she should observe hijab so as to ward off fitnah and evil. That varies from one woman to another; some of them may develop quickly and look mature, and others may be the opposite. End quote.

See also the answer to question no. 20475 and 43485.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4687. She wears sleeves that are the same colour as her skin, and the abayah may fall back and uncover her arms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She wears sleeves that are the same colour as her skin, and the abayah may fall back and uncover her arms

My wife wears hejab and wide clothes. Usually her sleeves are also wide; and because she is careful not to show anything of her body, she normally wears separate sleeves under her normal sleeves. For if she raises her arm nothing of her arm gets uncovered. The problem is these separate sleeves are of he same colour as her skin, if someone sees them he will think that what he sees are my wife’s arms, not the separate sleeves. I advised her to wear sleeves of the same colour as her garment but she refused and said she is not responsible of how the other sees her, what matters is that she is properly covered. She says that by doing this she is better than many religious women who do not care if something of their bodies is not properly covered.

Praise be to Allaah.

We have described the conditions that must be met with regard to Islamically acceptable clothing in the answer to question number 6991. One of these conditions is that the clothing should be thick so that it does not show what is beneath it and so that the colour of the skin cannot be seen.

If a woman wears sleeves that are similar in colour to her skin, and they appear if the abaya falls back from her arms, and a person who sees her thinks that this is her skin, then this is contrary to the purpose for which hijab was enjoined, which is to protect women and to prevent others being tempted by them.

Hence the opening of the sleeve should be narrow so that it will not fall back and show the arm, or clothing that does not attract attention should be worn underneath the abayah.

The aim is not only to cover the ‘awrah with any kind of clothing at all; rather the aim, as well as covering, is to prevent anything that attracts attention and causes fitnah. Hence women are forbidden to wear tight clothes or to wear adorned clothes that attract attention, even if they are covering.

Women are also forbidden to stamp their feet whilst walking so as not to attract attention to their adornment, as Allah says (interpretation of meaning):

“And let them not stamp their feet so as to reveal what they hide of their adornment”

[al-Noor 24:31].

The point is that paying attention to others is required with regard to covering, and the believing woman should be a good example to others and she should not put herself in a situation where she may be accused, and she should not merely be content with doing better than others; rather she should strive to attain perfection to the best of her ability.

May Allah help us all to do that which He loves and which pleases Him.

Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4688. Ruling on putting a zipper on a woman’s dress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on putting a zipper on a woman’s dress

Is it permissible to put a zip on any part of a woman’s wear; on the back, the side, or on the chest?.

Praise be to Allaah.

There is nothing wrong with putting a zipper on a woman’s dress, and there is no limit to where it may be placed on the dress. It depends on where you think is best for it and what is concealing. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta 24/36.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4689. Her parents refuse to let her wear niqaab because she is young

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Her parents refuse to let her wear niqaab because she is young

I am a 14-year-old girl. Studying in the second year in secondary school. I wear hejab that covers my entire body. My clothes are very baggy and I cover my neck and chest by my khimar. Nothing appears of my body apart from my face and hands, as explained by many scholars that face and hands are not ‘awra. There is disagreement amongst scholars regarding hejab, yet I try my best to cover more of my body. I have tried so many times to convince my parents to allow me to wear niqab, but they refuse saying that I am still very young and that I just reached the age of puberty two years ago. What shall I do? Shall I obey them and they will bear the sin before Allah, or shall I disobey them and insist on wearing niqab in order to be closer to Allah? If I insist on wearing it, this will cause many problems to me and they will be displeased with me. What shall I do?.

Praise be to Allaah.

Firstly:

It is obligatory for a woman to cover her face before non-mahram men, according to the more correct of the two scholarly opinions, because of a great deal of evidence which we have quoted in the answer to question no. 11774.

Secondly:

It is not permissible for a girl to obey her father or mother by not covering the face if she is convinced that it is obligatory, because there is no obedience to any living being if it involves disobedience towards the Creator.

And it is not permissible for the father to order his daughter to uncover her face, even if he thinks that niqaab is mustahabb, because she is enjoined to do what she knows and is convinced of, and she will be questioned about that, not about the convictions of her father or his opinion. If she does not wear niqaab then she is disobeying her Lord, so what benefit will she have from obeying her father in that case?

The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards Allaah; obedience is only in that which is right and proper.” Narrated by (al-Bukhaari (7257) and Muslim (1840).

Thirdly:

You should strive to advise your parents and convince them that you are entitled to freedom in choosing the opinion which you think is correct, whether it is on the basis of knowing the evidence or by following a scholar whom you trust, and according to sharee’ah it is not permissible for you to ignore this opinion just because it goes against the opinion of your father or mother. Not covering the face means that you are falling into sin and disobedience, whether you do it once or twice or more. Every time you appear before non-mahrams with your face uncovered, you are sinning thereby.

Perhaps it seems to you from this answer that the issue is not about convincing your parents that niqaab is obligatory, because you may or may not succeed, depending on whether you present the evidence clearly or nor and whether you are able to convince them or not. But the issue that you should focus on is the idea that a girl should follow her father’s opinion, and it is not permissible for her to give up something that she is convinced of because of his opinion, and it is not permissible for him to force her to follow his opinion.

This is an issue concerning which there is a difference of scholarly opinion, and the difference concerning it is to be respected. In such cases we must be gentle when speaking to parents about it, and be patient in dealing with them, and not think of them as sinning and disobeying Allaah, or turning away from His laws. Perhaps they are convinced that it is not obligatory, just as you are convinced that it is obligatory, and because it is their duty to care for you and bring you up, they may think that preventing you from doing something that is not obligatory is their right.

It seems from your question that your parents are not opposed to the principle of covering the face, but they think that you are too young for it. This is something that it will be easy to convince them about, because if covering the face is obligatory, then the girl who has reached adolescence is required to do it, and she is sinning by going against it, and it makes no difference whether she is 14 years old or 20.

As for the problems that are expected if you insist on following your opinion and going against your parents, these are regular problems which will ease with the passage of time and as your parents get used to seeing the niqaab. It needs patience and sacrifice, and it is sufficient for the believing woman if her Lord is pleased with her, even if people are not pleased.

Some fathers are afraid that if their daughters start to wear niqaab at a young age, they may be put off after that and will take it off. Hence we say: Show how convinced you are of the niqaab and how keen you are to wear it and adhere to it, and try to dispel their fears. And some of them are afraid that if she puts on niqaab, no one will see her properly and that may affect her chances of marriage later on.

To sum up: what we advise with regard to this problem is to be patient in dealing with your parents and seek the intervention of someone who can convince them, if possible. Bring them some tapes of scholars who speak of that, and tell them again about what has convinced you that it is obligatory, so long as you are sure that the source is trusted by your parents. But if you think it most likely that the problems with your family caused by your wearing niqaab will be more than you can bear, then perhaps you can delay it for a little while until they are convinced, or until their objections have died down, but you should avoid going out of the house or mixing with non-mahram men as much as possible. If you can put it on in the street, where they cannot see you, that is also good, in sha Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4690. Does a woman have to cover her hands in front of non-mahram males?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Does a woman have to cover her hands in front of non-mahram males?

With regards to applying henna and hiding the beauty of a woman: How often is it necessary to apply henna and must it be covered in public? Is it necessary or forbidden for women to cover their hands in public, considering what this involves of inconvenience in handling objects with gloves and wearing gloves in hot weather?.

Praise be to Allaah.

Yes, a woman has to cover her hands, because the hand is part of the ‘awrah. Al-‘Allaamah Ibn al-Qudaamah said in al-Muqni’, as was quoted by al-Mardaawi in al-Insaaf (1/452): The free woman is entirely ‘awrah, even her fingernails and hair. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is proven in al-Saheeh that the woman in ihraam is not allowed to wear niqaab and gloves. This is one of the things that indicate that niqaab and gloves were customary among women who were not in ihraam. This implies that they covered their faces and hands. Majmoo’ al-Fataawa (15/371-372). Thus you may know that the woman is enjoined to cover her hands in front of non-mahram men, but it does not mean that she has to cover them with gloves. She may let part of her garment hang down over them, and if she needs to wear gloves sometimes and it is a little hard for her but she can put up with it, then she should put up with it and seek reward for that, because the reward will be commensurate with the degree of hardship involved, as it says in the hadeeth from the Prophet (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4691. Shar’i description of hijab and niqaab, and should the principal tell the teachers and students to wear it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Shar’i description of hijab and niqaab, and should the principal tell the teachers and students to wear it?

I am a manager of Quran memorizing school. I have ordered the teachers not to wear the see through niqab or the two layer see through one. But they refused and said that it is not haram. How shall I stop the students wearing it; as they intentionally raise one of the two layers up after they leave school, and also in transportation. When I ask the students to wear the full covering niqab they refuse because the teachers are not doing this themselves. I wish I receive a detailed answer from you.

Praise be to Allaah.

Firstly:

May Allaah reward you with good for your eagerness to cover and remain chaste, and to make precautions, and to advise and guide the teachers and students. This comes under the heading of fulfilling the trust.

Secondly:

We cannot say that it is obligatory for a Muslim woman to cover the face with a multi-layered khimar. What is required is for her to cover the face, whether it is with a single layer or several layers.

Islam allows the khimaar and the niqaab. Those scholars who disallow the niqaab do not do so because it is not prescribed in principle, rather it is because some women choose a type of niqaab that does not meet the shar’i conditions, such as making the opening for the eyes too big. The same may also be said of the khimaar. It is not disallowed in and of itself, but because of its nature, if the fabric is too thin and the face can be seen through it.

The scholars of the Standing Committee were asked about the Islamic ruling on the niqaab. They replied:

As for the niqaab, Abu ‘Ubayd said, concerning the definition of niqaab among the Arabs: It is that from which the socket of the eye appears, and they used to call it al-waswasah or al-burqa’. As for the ruling concerning it: it is permissible. It was originally mentioned in the report narrated by ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) who said: “A woman in ihraam should not wear niqaab or gloves.” According to another report he said: I heard the Prophet (peace and blessings of Allaah be upon him) forbid women to wear gloves when in ihraam.

The fact that the Prophet (peace and blessings of Allaah be upon him) forbade the woman in ihraam to wear niqaab indicates that it is permissible to wear it when not in ihraam. Moreover it cannot be understood from this hadeeth that it is permissible for the woman in ihraam to uncover her face if non-mahram men can see her; rather she must lower the khimaar or niqaab (over her face) until they have passed her. The basic principle concerning that is the report narrated by Imam Ahmad, Abu Dawood and Ibn Majaah from ‘Aa’ishah (may Allaah be pleased with her) who said: The riders would pass by when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they drew near to us one of us would lower her jilbab from her head over her face, and when they had passed by we would uncover (our faces). End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (17/171, 172).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on the burqa’ (niqaab) if it is not worn for adornment, but for covering, and also wearing a cover (on top of it).

He replied:

There is nothing wrong with it, because it will not be seen, as it is going to be covered with something over it. But as for the burqa’ that is on the face and is not covered, we do not say that it is permissible, because it is fitnah and because women do not limit themselves to that. If women would stick to the eye opening then we would say that this is niqaab, which was known at the time of the Messenger (peace and blessings of Allaah be upon him) and there is nothing wrong with it. But believe me, if you say that it is permissible for women to wear niqab up to the eyes and look out from behind the niqab, within a short time the hole in this niqab would widen to include the forehead and cheeks, then the cover would decrease until the whole face is exposed. This is well known to be the way of women, so shutting the door to that is the best way. End quote.

Liqa’aat al-Baab il-Maftooh (14/question 43)

Based on that:

We say to the teachers, sisters and all Muslim women: whoever among you wants to cover her face has chosen that which is most concealing for herself, and that which is better for religious commitment. But she has to adhere to the prescribed shar’i form of khimaar or niqaab. It is not permissible to make the opening of the niqab to show more than the eyes, and it is not permissible to make the khimaar so thin that it shows the face.

It was narrated from ‘Alqamah ibn Abi ‘Alqamah that his mother said: Hafsah bint ‘Abd al-Rahmaan entered upon ‘Aa’ishah the Mother of the Believers, and Hafsah was wearing a thin khimaar. ‘Aa’ishah tore it and gave her a thick khimaar to wear.

Narrated by Maalik in al-Muwatta’ (1693) and al-Bayhaqi in al-Sunan (2/235). Its isnaad is hasan.

Ibn ‘Abd al-Barr said:

Any garment that shows the shape and does not conceal, it is not permissible to wear it under any circumstances, except with another garment that does conceal and does not show the shape, for the one who wears it is in effect naked, as Abu Hurayrah said, and this is narrated from the Prophet (peace and blessings of Allaah be upon him) in the hadeeth of Abu Hurayrah. End quote.

Al-Istidhkaar (8/307).

One other thing: Your responsibility in the Qur’aan memorization centre is to make the teachers and students observe the covering that is required of them inside the centre. As for what happens after they leave the centre, or before they get there, is not your responsibility, but you should advise them and teach them, without forcing them to wear something in particular.

We ask Allaah to guide you to all that is good, and to guide the teachers and students to that which is good and proper.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4692. Putting a permanent white veneer on the teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Putting a permanent white veneer on the teeth

My teeth do not cause me any problems, praise be to Allah, except that they are yellow with some white spots. This causes me a great deal of embarrassment and difficulty. I asked about whitening and they told me that it would not benefit me because of the varying colour of my teeth. But they told me that there is a permanent veneer for the teeth that is white and could solve my problem. What is the ruling on doing that?.

Praise be to Allaah.

There is nothing wrong with putting the veneer that you describe on the teeth, even if it is permanent, because the basic principle is that it is permissible and we do not know of any shar’i reason for not allowing that.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4693. Her father thinks that niqaab is mustahabb and tells her not to wear it, but she thinks it is obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Her father thinks that niqaab is mustahabb and tells her not to wear it, but she thinks it is obligatory

A girl wants to wear niqab, has read the evidence, and believes it to be fardh but her father, who is very religious and practicing, feels that niqab is mustahabb (he has studied all the evidence and based his opinion on this. For his own reasons, perhaps he worries for her safety or doubts her intentions as being sincere, he forbids her from wearing niqab. He does, however, allow that she can wear niqab when she completes her memorization of Surah Baqarah (as he feels that this will prove her sincere), but she worries that this is too long and feels she is sinning by not wearing it. She has tried to demonstrate to her father that she is sincere, but it has not been enough. She does not disobey him because she worries for his health, he has heart issues that make him very ill under any stress and her wearing it against his will would cause him to fall sick. When she tries to bring this up to other women, they feel she is insulting them by implying that they are sinning by not covering their faces, though she does not judge them and tells them she is not trying to force her opinion on any of them and they do not understand because they all feel it is sunnah. What should she do? And because her father believes it is simply sunnah and not fardh, is he obtaining sin from preventing her? Is it haraam for him to do this? And can you give me som daleel for this?.

Praise be to Allaah.

Firstly:

It is obligatory for a woman to cover her face in front of non-mahrams according to the more correct of the two scholarly opinions, because of a great deal of evidence that has been explained in the answer to question no. 11774.

Secondly:

It is not permissible for a girl to obey her father or mother by not covering her face, because there is no obedience to any created being if it involves disobedience towards the Creator.

Similarly, it is not permissible for a father to tell his daughter to uncover her face, even if he thinks that niqaab is mustahabb, so long as she is convinced that it is obligatory, because she is obliged to do what she knows and is convinced of, and she will be asked about that on the Day of Resurrection. A person will not move on, on the Day of Resurrection, until he is asked about his knowledge and what he did with it. She will not be asked about her father’s opinion and what he believed. If she does not wear niqaab, then she is disobeying her Lord, so what good will obeying her father do her in that case?

The Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards Allaah; obedience is only in that which is right and proper.” Narrated by al-Bukhaari (7257) and Muslim (1840).

Thirdly:

If we assume that it is mustahabb and not waajib for a Muslim woman to cover her face before non-mahram men, neither the father nor anyone else has any right to tell her to uncover her face, because by doing so he is going against the ruling and command of Allaah. How can a Muslim man allow himself to hear the command of Allaah and His Messenger then issue instructions to the contrary, and tell someone not to do what Allaah and His Messenger have enjoined? Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision”

[al-Ahzaab 33:36]

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

The matter is more serious than whether the niqaab is obligatory or mustahabb; the one who forbids what is enjoined by Allaah and His Messenger must re-examine his faith.

Just imagine, O you who enjoins something that goes against the command of the Messenger (peace and blessings of Allaah be upon him), if the Messenger (peace and blessings of Allaah be upon him) told your daughter to cover her face when you were sitting there, as something that is mustahabb as you believe, and not as something obligatory. Would you go against the command of the Messenger (peace and blessings of Allaah be upon him) or would you tell her to hear and obey?

No believer has any choice but to hear and obey, as Allaah says (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger (??? ???? ???? ????), to judge between them, is that they say: “We hear and we obey.” And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

What is the difference between the Sunnah of the Prophet (peace and blessings of Allaah be upon him) that is heard directly and the Sunnah that has been transmitted to us via trustworthy men and proven reports?

Why would we obey him in the first case and disobey him in the second?

Fourthly:

If the father fears that his daughter may be harassed if she wears niqaab, and this is a well-founded fear for obvious reasons, such as the Muslim woman living in a place where women who wear niqaab are harassed, there is nothing wrong with him telling her not to wear the niqaab, and in that case she should obey him so as to ward off harm. But if his fear stems from paranoia and worries that are not based on reality, then it is not permissible for the girl to obey him by not wearing niqaab in that case.

Fifthly:

The girl should try to advise her father and convince him that she has the freedom to choose the opinion that she believes to be correct, whether that is by finding out the evidence for it or by following scholars whom she trusts, and it is not permissible for her, according to sharee’ah, to forsake this opinion because it is not in accordance with her father’s view. Similarly, it is not permissible for him to make her follow his view, and by not allowing her to wear niqaab he is causing her to fall into sin and disobedience, whether that is by not wearing it once, twice or more. Every time she goes out in front of non-mahrams with her face uncovered, she is sinning thereby.

Perhaps she can seek the help of people who can convince her father about that.

Perhaps it is clear from this answer that this issue is not about convincing her father that wearing niqaab is obligatory. That may or may not be achieved, based on how clear the evidence is and the means used to convince him. Rather the issue that must be focused on is that the girl is not obliged to follow her father’s opinion and it is not permissible for her to forsake what she is convinced of for the sake of his opinion, and it is not permissible for him to make her follow his opinion. There is no point in making her fall into sin until she has memorized Soorat al-Baqarah, or until he is certain of the sincerity of her intentions, for she is sinning every time she goes out without niqaab, as stated above.

If the father understands this, and lets her do what she wants, this is what is wanted. If he persists in not allowing her, then the basic principle is that she should not obey him, as stated above. But if she is afraid that he may become sick because of her going against his wishes, then she may uncover her face when she is with him, and cover it when she goes out on her own, without telling him about that.

We ask Allaah to help her and make her steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4694. Her husband is asking her to take off her hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Her husband is asking her to take off her hijab

What should a wife do if her husband asks her to take off her hijab, knowing that she has tried hard to convince him that it is obligatory, and that there is no obedience to any created being if it involves disobedience towards the Creator?.

Praise be to Allaah.

If what is meant is that he is ordering her to uncover her hair and neck, etc, this is a command to disobey Allaah, and there is no obedience to any created being if it involves disobedience towards the Creator. There is no difference of opinion among the Muslim scholars that it is obligatory for a woman to cover her hair, neck and arms, and it is not permissible for her to take off her hijab in obedience to her husband or father, rather she should stand firm and seek help in that from righteous people in his family and hers, and those who have some influence on her husband.

Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

This husband has to submit to the command of Allaah, and accept His decree and not object to His commands. He should help his wife to follow the path of guidance and righteousness, and not prevent her from following the path of Allaah or call her to disobey Him.

But if what is meant by taking off hijab as mentioned in the question is that he is telling her to uncover her face and hands only, and to cover everything else, and she is afraid that the matter may lead to divorce, and she will be harmed by divorce, then we hope that there will be no sin on her if she uncovers her face and hands, if she is forced to do so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4695. Is it permissible for a woman to pray outside the mosque where men can see her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is it permissible for a woman to pray outside the mosque where men can see her?

During Ramadaan the masajid here become full, Alhamdulillah. So they have to prepare additional places outside the masjid. Some women may not be able to find a place within this additional place, which is nearly covered, so the pray outside. I used to return without performing the prayer if I find that there is no concealed place, and pray, instead, at home. Today I was discussing this matter with a sister who said to me that there is no evidence to prove that a woman cannot pray in a place where she might be seen by others. She added that as long you go out and talk to the sellers and drivers, why cannot you pray in front of them as well. She said that women pray beside men in the haram (sacred masjid). Unfortunately I did not have a Hadeeth as evidence to prove that she is wrong and I am right. I promised to bring her a detailed answer after searching, if Allah wills. Please clarify this matter to me, and tell me why women are allowed to pray beside men in the haram.

Praise be to Allaah.

Firstly:

It is permissible for a woman to go out and pray in the mosque with the congregation, whether that is an obligatory prayer or Taraaweeh, but praying in her house is better for her.

Ahmad (27135) narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi, that she came to the Prophet (peace and blessings of Allaah be upon him) and said: "O Messenger of Allaah, I love to pray with you." He said: "I know that you love to pray with me, but praying in your house is better for you than praying in your courtyard, and praying in your courtyard is better for you than praying in the mosque of your people, and praying in the mosque of your people is better for you than praying in my mosque."

Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb and by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

Secondly:

If a woman prays in the mosque, it is better for her to be far away from the men, hence the back rows for woman are preferable to the front rows, because they are further away from the men. When the Prophet (peace and blessings of Allaah be upon him) said salaam at the end of the prayer, he would stay where he was for a little while and would not move, to let the women leave so that the men would not mix with them.

Muslim (440) narrated that Abu Hurayrah said: The Messenger of Allaah (S) (peace and blessings of Allaah be upon him) said: “The best rows for men are at the front and the worst are at the back; and the best rows for women are at the back and the worst are at the front.”

Thirdly:

There is nothing wrong with a woman praying in a place where men can see her, such as al-Masjid al-Haraam (in Makkah) or the courtyard of the mosque, or wherever she needs to pray in the countryside and so on, so long as she covers all of her body, even her face and hands, according to the more correct view. That is because women are enjoined to cover their faces and hands in front of non-mahram men. The evidence for that is discussed in the answer to question no. 11774 and 21536.

The scholars of the Standing Committee for Issuing Fatwas were asked:

Question: How should a woman pray if there are non-mahram men with her, for example in al-Masjid al-Haraam, and when travelling if there is no mosque on the road where women can pray?

They replied:

A woman is required to cover all of her body when praying, except the face and hands, but if she is praying where there are non-mahram men who can see her, then she has to cover all of her body including the face and hands. End quote.

Fataawa al-Lajnah al-Daa’imah (7/339).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4696. She is not allowed to wear hijab, so how can she go out to work and meet her needs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She is not allowed to wear hijab, so how can she go out to work and meet her needs?

My question is about hijab. Women here are forbidden to wear hijab and they are treated badly in addition to the fact that they are not allowed to enter their workplaces or other places such as police stations, so they have no choice but to take off their hijab. What is the solution, especially since we have to meet our own needs and especially at work?.

Praise be to Allaah.

For a woman to wear hijab in front of non-mahram men is an obligation that is indicated in the Qur’aan and Sunnah and by scholarly consensus. It is not permissible for anyone to enjoin otherwise or to prevent those who want to follow this command, otherwise he is going against the command and laws of Allaah. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“And whoever contradicts and opposes the Messenger (Muhammad ??? ???? ???? ????) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

Secondly:

It is not permissible for a woman to be careless about this obligation or to go out of her house with any part of her body uncovered, unless she is forced to do so in a case of necessity that makes that which is haraam permissible, such as if she is summoned to a police-station, and she cannot avoid going there because that would result in harm to herself or her property.

As for going out to work, if she does not have to do that because what she is given by her husband or father or other relative who is obliged to support her is sufficient for her, then it is not permissible for her to go out to work if that will result in her taking off her hijab.

The Muslims have to cooperate with regard to this matter and ensure that Muslim women are independent of means so that they are not compelled to go out in ways that involve sin. That may be achieved by calling on fathers and relatives to spend generously on them and to provide some useful work that women can do in their homes, so that they will have no need to go out for any reason that may lead to them taking off their hijab and exposing them to harm because of wearing it.

This depends on convincing the men that hijaab is obligatory, because many of them do not care about that, and some of them are keen for their wives and daughters to go out and work, and some of them will not agree to marry a woman who does not work, even if her work means that she has to take off the hijaab. This ignorance and shortcoming on the part of the men is one of the greatest causes of this problem, and one of the reasons why the matter is not being resolved. We should strive to spread this knowledge, remind people of it and train them to follow it, so that every man will be keen to protect his family and dependents, and will realize that he will be questioned tomorrow about this trust – did he take care of it or not? The Prophet (peace and blessings of Allaah be upon him) said: “There is no person to whom Allaah entrusts the care of others and he does not take care of them sincerely, but he will not even smell the fragrance of Paradise.” Narrated by al-Bukhaari (7150) and Muslim (142).

In fact, Muslims are individually obliged to strive to remove this evil, and to adopt all the necessary means of achieving that, through organizations and associations etc., so as to relieve their women of hardship and enable every Muslim woman to wear her hijab. They should not despair and give up on doing this duty. How many rights have been restored to people by means of patience, effort and striving.

Thirdly:

If a woman is in dire straits and cannot find any alternative to going out to work because she has no one to support her, and she is also forced to take off the hijab, then if she is able to migrate to a land where she will be able to practise her religion openly and obey the commands of her Lord, she is obliged to do so.

Ibn al-‘Arabi said in Ahkaam al-Qur’aan (1/612):

Migration (hijrah) from dar al-kufr (kaafir lands) to dar al-Islam (Muslim lands) is obligatory.

And from a land where innovation is widespread. Imam Maalik (may Allaah have mercy on him) said: It is not permissible for anyone to settle in a land in which the salaf are reviled.

And from a land in which haraam things are prevalent, for seeking halaal is an obligation for every Muslim.

But not everyone may be able to migrate, and it cannot be regarded as a solution for all Muslim women.

If a women really needs to go out of her house to work or do some errands etc, and the matter is limited to uncovering the face only, then we hope that there is nothing wrong with her doing that.

But we must strive to solve this problem completely, as stated above, by advising those who are in positions of responsibility and asking them for this religious and personal right. The daa’iyahs who call people to Allaah and the scholars have to explain to the people that hijab is an obligation that Allaah has enjoined upon the Muslim women.

It is very strange that we see this intense war against hijab, the symbol of chastity and purity, and at the same time we see that the door is wide open for immoral and promiscuous women.

Be patient, O believing women, for the reward of Allaah is precious and there will come a day in which the religion of Allaah will prevail over all other religions.

“It is He Who has sent His Messenger (Muhammad ??? ???? ???? ????) with guidance and the religion of truth (Islam), to make it superior over all religions even though the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah) hate (it)”

[al-Tawbah 9:33]

“And Allaah has full power and control over His Affairs, but most of men know not” [Yoosuf 12:21

We ask Allaah to guide this ummah so that people of obedience will be honoured and people of disobedience will be humiliated, , and to help you and all the Muslim women to adhere to hijab and give up wanton display and unveiling.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4697. Is it permissible to take off the khimar in front of a blind man?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is it permissible to take off the khimar in front of a blind man?

Praise be to Allaah.

There is nothing wrong with a woman taking off her niqab or khimar in front of a blind man.

It was narrated from Faatimah bint Qays (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) told her to observe her ‘iddah in the house of Umm Shareek (that was when her husband died), then he said: “She is a woman whom my companions visit. Observe your ‘iddah in the house of Ibn Umm Maktoom, for he is a blind man and you can take off your garment.” Narrated by Muslim (1480). In another report it says: “If you take off your khimar he will not see you.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on observing hijab in front of a blind teacher?

He replied:

There is no hijab in front of a blind teacher because the Prophet (peace and blessings of Allaah be upon him) said to Faatimah bint Qays: “Observe your ‘iddah in the house of Ibn Umm Maktoom, for he is a blind man and you can take off your garment.” End quote.

Fataawa Noor ‘ala al-Darb by Shaykh Ibn ‘Uthaymeen (Fataawa al-Nisa’/ 170).

Shaykh Saalih al-Fawzaan said in al-Muntaqa min Fataawa al-Fawzaan (3/question no. 410):

The correct view – and Allaah knows best – is that she does not have to observe hijab in front of a blind man, i.e., covering her face in his presence. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4698. She wants to wear the Saudi abayah in her own country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She wants to wear the Saudi abayah in her own country

I wear niqaab and dress Saudi style. The problem is that our situation is difficult in our country. My friends say to me: So that you will not be stared at, you should wear niqaab and dress as Moroccan women do. The difference between the Saudi style and the Moroccan style is that the Moroccan jilbab shows the shoulders and I cannot uncover the shoulders. The Saudi abayah that goes over the head is more comfortable for me but the stares in the street bother me and they look scared of me. My question is: What should I do? I only want to wear the Saudi style.

Praise be to Allaah.

So long as the Moroccan style is covering and wide, and covers all the body, it is better for you to wear it, so that you will be like other righteous women in your country, and you will avoid wearing clothes that single you out and attract stares and may cause you harm unnecessarily.

You can wear a khimar on your head that will come down over your shoulders, and this will serve the purpose of covering the shoulders.

See also question no. 6991.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4699. Should she give them a copy of her ID even though she wears niqaab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she give them a copy of her ID even though she wears niqaab?

I am studying public speaking and da’wah, and they have asked me for a copy of my national ID. I started to study and until now I have not given them the copy because I wear niqaab and I do not want the one who is in charge of collecting papers and the professor who teaches us to see my face. My question is: Is there any sin in handing it in?.

Praise be to Allaah.

If this study will benefit you and your society, and will increase you in knowledge and help you to do good deeds and call people to Islam, then we hope that there will be no sin in your giving those who are in charge of the study a copy of your national ID. So long as they want a copy of the ID and not the original, you can darken the picture with something so that it will not show the features clearly.

We ask Allaah to guide you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4700. Should he pray behind someone who says that it is not obligatory for women to cover their hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should he pray behind someone who says that it is not obligatory for women to cover their hair?

We live in America and there is a person in the mosque who has a certain status among the Muslims. This man said to the Muslims in the mosque that America is more of a land of Islam than the land of the two sacred mosques. When a journalist asked him a question after an American woman became Muslim and started to observe hijab, he answered that Allaah has enjoined modesty on both men and women, but some Muslims say that women must cover their heads, but he does not believe in their covering their heads.

My question is: Is what this man says true or false? Please provide evidence. Because many Muslim women here follow what he says about it not being obligatory to cover their heads. If he insists on what he says, is it permissible to pray behind him?.

Praise be to Allaah.

Firstly:

What this man says about America being more of a land of Islam than the land of the two sacred mosques is false, and there is no need to produce evidence that it is false, because there is no wise man, let alone any scholar, who would say that America is a land of Islam, and America itself makes no such claim.

Secondly:

It is obligatory for women to cover their heads according to scholarly consensus, based on a great deal of evidence which includes the command to observe hijab, the clearest of which is the words of Allaah, may He be exalted (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

This indicates that it is obligatory to cover the face too, because the jilbab is lowered from the top of the head until it covers the face and chest.

We have explained the evidence for it being obligatory to cover the face in the answer to question no. 11774, and this evidence applies even more so to covering the head.

The scholars differed with regard to covering the face, but they did not differ concerning the fact that it is obligatory for a woman to cover her head and hair in front of non-mahram men.

Imam Abu Bakr al-Jassaas said in his tafseer, Ahkaam al-Qur’aan (3/485), commenting on the verse (interpretation of the meaning): “And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower” [al-Noor 24:60]:

There is no dispute that the hair of an old woman is ‘awrah and it is not permissible for a non-mahram man to look at it, just as in the case of a young woman. If she prays bareheaded, then her prayer is invalid, just as in the case of a young woman. End quote.

It should be said to this pseudo-scholar and his ilk: This hijab or modesty that you speak of: what is the evidence for it, what are its limits, where does Allaah mention it in His Book or His Messenger (peace and blessings of Allaah be upon him) in his Sunnah? If he mentions the verses of hijab, he should be asked to study their tafseer. If he ignores the verses of hijab, they should be mentioned to him, “so that those who were to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who were to live (i.e. believers) might live after a clear evidence” [al-Anfaal 8:42].

Thirdly:

What the Muslims should do is respect the Qur’aan and Sunnah, and adhere to the limits set by them, strive to learn their rulings and not accept whatever any charlatan says, especially in these times when there are so many who have the audacity to interpret sharee’ah according to their whims and speak without guidance.

Our Muslim sisters have to fear Allaah. Let their example be ‘Aa’ishah, Faatimah, Khadeejah and the first generation of righteous Sahaabi women who hastened to cover their entire bodies when the verses of hijab were revealed, and when they went out they could not be recognized because of the black garments they wore, and their faces could not be seen, let alone their hair.

Fourthly:

This speaker should be advised and told of the rulings on hijab and its nature from the Qur’aan and Sunnah, and the teachings of the scholars. If he responds, then praise be to Allaah, and this is what we hope for him. If he persists in his attitude, then he should not be allowed to teach or exhort the Muslims. He should not be allowed to lead the Muslims in prayer and they should not pray behind him, rather he should be shunned and forsaken until he comes back to the truth.

We ask Allaah, may He be glorified, to guide the misguided Muslims, and to make us steadfast in following His religion until we meet Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4701. Can a woman go out wearing a long shirt with pants beneath?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Can a woman go out wearing a long shirt with pants beneath?

I know that pants are haraam. So that I will not be doing something haraam, I would like to ask: Is it permissible for me to wear pants with a long shirt that reaches mid-thigh or is that not permissible? Please note that the shirt is wide and covers my charms. When can the ruling that pants are haraam be waived?.

Praise be to Allaah.

Firstly:

It is haraam for a woman to appear wearing pants in front of non-mahram men, because they do not cover the ‘awrah in the manner required in sharee’ah, rather they show her charms, in addition to making her resemble men and kaafir women. All of that is known to be haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: I think that the Muslims should not follow this fashion and wear the clothes that come to us from here and there. Many of them are not compatible with the Islamic dress code which completely covers the woman, such as clothes that are short, very tight or see-through. That includes pants, which show the size of the woman’s legs, stomach and waist. Wearing them is included in the saheeh hadeeth “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.” End quote. The hadeeth was narrated by Muslim (2128).

He also said: What I think is that it is haraam for women to wear pants because this is an imitation of men, and the Prophet (peace and blessings of Allaah be upon him) cursed women who imitate men. It also makes women less modest, because it opens the door to the garments of the people of Hell, as the Prophet (peace and blessings of Allaah be upon him) said: “two types of the people of Hell whom I have not seen” and he described them as “women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance”. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen.

It says in Fataawa al-Lajnah al-Daa’imah (17/102): It is not permissible for her to wear pants, because that is women imitating men.

Secondly:

The prohibition on wearing pants if waived if they are worn beneath her garment, but wearing them beneath a shirt, even if it reaches the knees, is not permissible, because the reason for the prohibition is still present.

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) said: A woman may wear pants with a completely covering garment above them, that does not make her resemble men, because she is wearing them underher garment.

End quote from Fataawa al-Shaykh ‘Abd al-Razzaaq ‘Afeefi, p. 573.

We praise Allaah for making you keen to seek that which is halaal and ask about it, and we ask Him, may He be glorified and exalted, to increase you in guidance and piety, and to help you to avoid temptation both apparent and hidden, and to protect the Muslim women from all evil.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4702. She lives with her husband’s family even though there is a separate apartment available

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She lives with her husband’s family even though there is a separate apartment available

This is not my situation only, rather it is faced by many women who wear shar’i hijab (niqaab). We live with our husbands and their families in the same house, i.e. his brothers, who are men, live with us in the same house, and there is no servant, so we have to take care of the housework, which is plentiful and hard. There is nothing to stop one of the husband’s relatives, such as his paternal or maternal uncle, entering upon us without permission, so the house is open. When we clean the balconies, the neighbours and everyone in the street can see us.

Is it correct for us to wear niqaab only when going out? Or should we wear it in the house from morning to night? Please note that this will be extremely difficult for us. I have a flat of my own, but we only go there to sleep. We live with my husband’s family that is composed of one brother and his mother. Please note that we can afford to live separately, but my husband does not want that. What should we do?.

Praise be to Allaah.

Hijaab is enjoined in all cases where it is thought that fitnah (temptation) may occur. For a large family to live together in one house, where the wife is together with her husband’s brothers or with his cousins (paternal or maternal) is a situation where the barrier of modesty may be lifted and shaytaan may instil evil ideas in people’s minds. In that case it is essential for a woman to cover her face in front of non-mahrams, and put up with any hardship involved.

On this site we have a number of similar questions in which we have confirmed the obligation to wear hijab and cover oneself. Please see questions no. 6408, 13261, 40618, 47764 and 52814.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The husband’s brother, sister’s husband, cousins and so on are not mahrams, and they have no right to look at a woman’s face. It is not permissible for her to take off her jilbab in front of them, because that may lead to them being tempted by her. It was narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” An Ansaari man said: O Messenger of Allaah, what do you think of the in-law? He said: “The in-law is death.” Agreed upon. What is meant by the in-law is the husband’s brother, uncle and so on. That is because they can enter the house without any suspicion, but they are not mahrams by mere virtue of their relationship to her husband. Based on that, it is not permissible for her to uncover her adornments in front of them, even if they are righteous and trustworthy, because Allaah has limited the permissibility of showing one's adornments to mahrams only, and the husband’s brother, uncle, cousin and so on are not among the mahrams. The Prophet (peace and blessings of Allaah be upon him) said in a hadeeth whose soundness is agreed upon: “No man should enter upon a woman except with a mahram.” What is meant by a mahram is one for whom it is permanently forbidden to marry her because of blood ties, ties of marriage or breastfeeding, such as a father, son, brother, paternal uncle, and so on. The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that lest the Shaytaan tempt them to commit evil and make sin attractive to them. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by Imam Ahmad with a saheeh isnaad from ‘Umar ibn al-Khattaab (may Allaah be pleased with him).

Those who follow the customs of their countries that go against that on the grounds that this is their family’s tradition or the custom of their people have to strive hard to give up this custom. They should cooperate to put an end to it and rid themselves of its evil, so as to protect their honour and help one another in righteousness and piety, and in obedience to the command of Allaah and His Messenger (peace and blessings of Allaah be upon him). They should repent to Allaah, may He be glorified and exalted, from what they have done in the past, and strive to enjoin what is good and forbid what is evil, and persist in doing so. They should not fear the blame of the blamers when supporting the truth and combating falsehood, and they should not let the fact that some people mock them or make fun of them put them off. What is required of every Muslim is to follow the laws of Allaah willingly, seeking that which is with Allaah and fearing His punishment, even if that means going against the closest and dearest of people to him. End quote.

Fataawa al-Shaykh Ibn Baaz (4/256-258)

Our advice to the husband is to strive hard to provide accommodation that is separate from his family, and not to take such matters lightly. Allaah has entrusted his wife to him and he must take care of her. Insisting on living in the same house as his family and brothers is not taking care of her.

It is not one of the husband’s rights over his wife to force her to live with his family, rather he is obliged to provide her with separate accommodation when she asks for that. This has been discussed in detail, with evidence and the comments of the scholars, in the answer to question no. 7653.

Situations such as that which you describe are not free of evils. It is very hard for the woman to wear full hijab – even in the house – from morning till night. She cannot do her housework when she is wearing full hijab; she has to uncover her face and hands, and so on, and in that case she will be seen by her husband’s brothers and others for whom it is not permissible to see her and in front of whom it is not permissible for her to uncover.

It is not permissible for the husband to impose this on his wife, as it will gradually weaken her faith and lessen her modesty. He is a shepherd and is responsible for his flock.

You say in your question that you have a separate flat. What is keeping your husband from treating you properly and looking after you in your own flat, instead of making you stay with your husband’s family all day even though that is difficult for you and leads to that which Allaah has forbidden?

We ask Allaah to guide your husband to that which is best for you both in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4703. She lives in a mixed family home – should she wear the niqaab all day?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She lives in a mixed family home – should she wear the niqaab all day?

My husband and I live in one house with his family, which is composed of one brother and his mother. Because we do not have a servant, the women usually serve the household, which involves hard work sometimes, and that means that the woman needs to reduce her hijab and wear regular house clothes.

The problem here is that the door of the house is always open, and there is nothing to stop one of the husband’s relatives, such as his paternal uncle or maternal uncle, coming in without permission. Moreover, when we clean the balcony, the neighbours and everyone in the street can see us. Is it correct for us to wear the niqaab only when going out, or should we wear it in the house from morning until evening, knowing that this will cause a great deal of hardship for us?

Please note that we have our own apartment, but we only go there to sleep.

Please note that this is not only my problem; it is faced by many of the woman who want to wear shar’i hijab, the niqaab.

What should we do?

Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly:

This problem, as you say, is not only your problem, rather it is a problem that comes up over and over again in countries where the society allows mixed living, where a man stays with his family after he gets married, which means that the wife is living in the same house as her husband’s relatives, his brothers or his nephews, and so on.

Whilst we agree with you that this situation leads to a lot of hardship and problems, and that adhering to hijab and proper Islamic etiquette in the face of this mixing involves a great deal of hardship and difficulty, we also say to you that many Muslim woman who are keen to observe hijab and to adhere to the limits set by their Lord, have managed to overcome this difficult situation and have adhered to the limits set by Allaah, despite the hardship that they faced and of which we are also aware.

If this difficult situation with shared living space is one from which there is no way out for the foreseeable future, as is the case in many situations, then you can live with it by keeping the door of the house locked from the inside, so that you can cover yourself and put on your hijab when any non-mahram men want to enter, or wearing proper hijab when they are in the house, and making sure that you are not with them in the same room or enclosed space as much as possible, even when you are wearing hijab.

Your husband also has an important role to play with regard to this problem. He should advise his brother, and his male relatives in general, to observe this etiquette, as it is one of the limits set by Allaah, and we have no right to transgress it, and it is not permissible for anyone to toy with it.

There is a warning against being lenient with regard to the husband’s relatives entering upon his wife, as the Prophet (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” One of the Ansaar said: O Messenger of Allaah, what do you think about the in-law? He said: “The in-law is death.” Narrated by al-Bukhaari (5232) and Muslim (2172). Al-Layth ibn Sa’d said: The in-law is the brother of the husband and similar relatives of the husband, his cousins etc.

Although we agree that it will be difficult to do at first, because many people love to go against the rulings and are reluctant to adhere to the limits and proper etiquette, we assure you that it will soon become a habit and something that they get used to. But in the beginning it will require serious effort and patience. It will help you and your husband to be patient if you remember that the reward is commensurate with the level of difficulty faced.

Secondly:

What you have mentioned about having a separate apartment offers a way out and a clear solution to this problem. As for your husband, he has two options.

1 – Either he may agree to your living in this separate apartment, and for you to stay there most of the day, as is usually the case for wives, so long as the family home is open and men who are not your mahrams can enter from time to time, and so long as there are other men living with you, which causes you hardship as you have mentioned in your question, otherwise he will be taking the matter of hijab and mixing lightly which will result in sin and fitnah.

2 – If your circumstances prevent that and these is no hope of moving to separate accommodation in the foreseeable future, for one reason or another, then he and his family have to help you to adhere to your hijab and your religious commitment, as we have suggested above. It is not so hard or difficult; many people adhere to that and do just fine.

Thirdly:

It is obligatory for a woman to cover her face in front of non-mahram men, according to the more correct of the two scholarly opinions. We have explained the evidence for that in the answer to question no. 11774. And we have explained the evidence for the prohibition on mixing in the answer to question no. 12525.

Included among “non-mahram men” are the husband’s brother, paternal uncle, and maternal uncle. The wife cannot uncover her face in front of them.

Based on that, you have to cover your face and all of your body when you go out on the balcony and can be seen by men in the street and elsewhere. This should not cause any hardship because it is not something that you do all the time. You can also put a screen around the balcony so that other people will not be able to see the one who is standing there.

Remember that the rulings of Islam are easy, not hard, as Allaah says (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

Islam came to achieve that which is in the interests of both men and woman, and to protect all of society against the causes of corruption and deviation. Difficulty arises because of a mistake in application or a failure to benefit from the blessings bestowed by Allaah. Hence we repeat that you should make use of the separate apartment, and try to live there, away from any mixing and crowding, and you will find happiness and comfort in sha Allaah.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4704. She lives with her husband’s family; does she have to wear hijab all the time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She lives with her husband’s family; does she have to wear hijab all the time?

I want to ask about the woman who covers her face, if she marries a man who lives with his family and he has grown-up brothers, and he does not have enough money to buy a house or even a room, and she finds that she has no choice but to help his mother in the kitchen, for example, and her husband’s brothers come and go from the kitchen as they need to.

Can she take off the khimaar and gloves from her face and hands in front of her husband’s brothers and keep them on in front of other people who are non-mahrams, even though the Messenger (peace and blessings of Allaah be upon him) said of the in-law “The in-law is death” and warned against them more than other non-mahrams? Does that also apply to other relatives who are non-mahrams (such as the paternal uncle or sister’s husband)?.

Praise be to Allaah.

What a woman is obliged to do is to cover her hands and face in front of all non-mahram men, and avoid being alone with them, especially her relatives who are not mahrams, since because of their closeness fitnah (temptation) is likely to occur more rapidly than with others. It is more essential for her to cover in situations such as that which you asked about, where you live with your husband’s brothers in the same house. That is because mixing a great deal with non-mahrams weakens one’s modesty and makes one more likely to sin. If that is accompanied with uncovering the face and taking the matter of covering lightly, then it is more likely to lead to fitnah and sin. How many such incidents have occurred and families have been destroyed and family ties severed, because of carelessness in such situations.

The scholars of the Standing Committee were asked:

I am a man who is working and married, but due to my father’s health and financial situation we live in one house. Please note that I have two brothers, the youngest of whom is about 17 years old. What is your opinion on my wife and me staying with my father and brothers in one house?

They replied:

There is nothing wrong with your brothers living with you in one house, so long as your wife is modest in her dress and wears hijab, and is not alone with either of your brothers in the house. End quote.

Fataawa al-Lajnah al-Daa’imah (19/366, 367).

On our site there are a number of similar questions which you can refer to. See questions no. 6408, 13261, 40618, 47764 and 52814.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4705. Woman’s ‘awrah in front of other women and mahrams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Woman’s ‘awrah in front of other women and mahrams

What is the definition of the ‘awrah between a woman and her brother? What is the ‘awrah between a girl and her mother or sister?.

Praise be to Allaah.

Firstly:

The ‘awrah of a woman in front of her mahrams such as her father, brother and nephew is her entire body except that which usually appears such as the face, hair, neck, forearms and feet. Allaah says (interpretation of the meaning):

“and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women”

[al-Noor 24:31].

So Allaah has permitted a woman to show her adornment in front of her husband and mahrams. What is meant by adornment is the places where adornments are worn: the place for a ring is the hand, for a bracelet is the forearm, for an earring is the ear, for a necklace is the neck and chest, and for an anklet is the leg.

Abu Bakr al-Jassaas (may Allaah have mercy on him) said in his Tafseer: The apparent meaning indicates that it is permissible to show one’s adornment to one’s husband and to whose who are also mentioned in the verse, such as fathers etc. It is well known that what is meant is the places where adornments are worn, which are the face, hand and arm… this implies that it is permissible for those who are mentioned in the verse to look at these places, which are the places where hidden adornments are worn, as it says in the beginning of the verse that only outward adornments may be seen by strangers (non-mahrams), but the husband and mahrams are permitted to see hidden adornments. It was narrated from Ibn Mas’ood and al-Zubayr that this refers to earrings, necklaces, bracelets and anklets.

This applies both to the husband and to the others who are mentioned along with him. The general meaning implies that it is permissible for those who are mentioned to look at the places where these adornments are worn just as it is permissible for the husband. End quote.

Al-Baghawi (may Allaah have mercy on him) said: The words of Allaah, may He be exalted, “and not to show off their adornment”, mean that they should not show their adornments to a non-mahram. What is meant here is the hidden adornments, as there are two kinds of adornment, hidden and apparent. Hidden adornments include anklets, henna on the foot, bracelets on the wrist, earrings and necklaces. It is not permissible for a woman to show these, or for a stranger (non-mahram) to look at them. And what is meant by adornment is the place where the adornment is worn. End quote.

It says in Kashshaaf al-Qinaa’ (5/11): A man may also look at the face, neck, hand, foot, head and calf of a woman who is his mahram. According to this report al-Qaadi said: It is permissible (to look at) that which ordinarily appears such as the head and hands up to the elbows. End quote.

These mahrams differ in the degree of closeness and risk of fitnah (temptation). Hence a woman may show to her father what she may not show to her husband’s son. Al-Qurtubi (may Allaah have mercy on him) said: Allaah mentioned husbands first, then He mentioned mahrams, and described them all as equal with regard to showing the adornment. But they may differ according to what is in their hearts. There is no doubt that for a woman to uncover in front of her father or brother is more safe than to uncover in front of her husband’s son. The extent of what she may show may differ, so she may show to her father that which it is not permissible for her to show to her husband’s son. End quote.

Secondly:

What is established among the fuqaha’ is that the ‘awrah of a woman with another woman is the area between the navel and the knee, whether the woman is her mother or sister or is not her mahram. It is not permissible for a woman to look at the area between the navel and the knee of another woman, except in cases of necessity such as medical treatment and the like.

This does not mean that a woman may sit among other women with all of her body uncovered except the area between the navel and the knee. No one does that except women who are promiscuous and negiligent, or immoral and evildoers. The words of the scholars, “The ‘awrah is the area between the navel and the knee” should not be misunderstood, because this does not mean that this is how women should always dress and show themselves among their sisters and friends. No wise person would accept that and it is not what the fitrah (sound human nature) calls for.

Rather the way a woman should dress among other women is in clothes that cover properly and express her modesty and dignity. She should not show anything except that which appears when she is working and serving others, such as the head, neck, forearms and feet, as we have mentioned when discussing mahrams above.

The Standing Committee for Issuing Fatwas has explained what a woman is not permitted to uncover in front of her mahrams and other women. We have quoted this in the answer to question no. 34745.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4706. She wants to marry a kaafir on paper only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She wants to marry a kaafir on paper only

I am a single woman living on my own, and I work in a hotel in reception. Is my work haraam, knowing that I do not wear hijab and I afraid that I will be fired if I start to wear hijab, and I cannot find any other work? I am 34 years old. Can I get married on paper to a non-Muslim so that I will be able to emigrate and go and live abroad, because I am afraid of spinsterhood and the people talk a lot, and I cannot stand their watching me any more.

Praise be to Allaah.

Firstly:

We ask Allaah to guide you and make you independent of means by that which He has permitted so that you will have no need of that which He has forbidden, and by means of His bounty alone.

Secondly:

Your question implies that currently you are not wearing hijab, for fear of being fired from your work. We will never advise you to do anything but that which we would want for our own wives, sisters and daughters. No matter what the situation, as you say, the hijab is an important matter. It is the symbol of the believing woman and the sign of her modesty and chastity. It is not permissible to neglect it on the grounds of seeking provision, which Allaah has guaranteed to everyone, and has promised to give more to those who obey Him and seek His pleasure. Allaah says (interpretation of the meaning):

“And in the heaven is your provision, and that which you are promised”

[al-Dhaariyaat 51:22]

And Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

So have certain faith and trust in Allaah, and be certain that your provision will not cease even if you wear hijab, rather we hope that this will bring a great relief and great provision as Allaah has promised. It is narrated in a saheeh report that our Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah.

So wear your hijab and seek permissible work in which there is no free mixing with men, and Allaah will compensate you with good, for all things are in His hand, and His bounty is great, may He be glorified and exalted.

See also question no. 6666.

Thirdly:

It is not permissible for a Muslim woman to marry a non-Muslim, no matter what the reasons, even if that is only on paper as you say. Marriage is a serious matter and is to be taken seriously, regardless of how it is done. There is no such thing as marriage on paper only, as some people think, rather there is binding marriage. If it fulfils the conditions then it is valid and if it does not fulfil the conditions then it is a haraam marriage and it is not permissible for anyone to do it.

Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al-Mushrikoon (polytheists) till they believe (in Allaah Alone) and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The Muslims are unanimously agreed that a kaafir cannot inherit from a Muslim and a kaafir man cannot marry a Muslim woman. End quote from al-Fataawa al-Kubra (3/130)

Once again we refer to the matter of provision (rizq) – as marriage comes under the general heading of provision. One of the greatest means of attaining provision is obedience to Allaah, may He be exalted. It is strange that people try to attain provision by disobeying Allaah. This is more likely to close the door to provision; even if it is open, this will cause a person to get carried away (and he will end up in Hellfire) – we ask Allaah to keep us safe and sound.

There follows an important hadeeth which will increase us in faith and certain belief that provision comes through obedience to Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be tempted to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

Do not pay any attention to the looks and comments of others, for their words do not in fact cause any harm or benefit. Late marriage may be for a good purpose willed by Allaah; we do not know where goodness lies. So delegate your affairs to Allaah, may He be exalted, and spend your time in doing good deeds and expiating bad deeds, for the appointed time will soon come, the Day on which the victors will attain victory and the losers will incur loss.

“And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

How many married woman has Allaah blessed with children and wealth, but they will be driven to the Fire on that Day.

How many women do not attain wealth or find a husband, but they will be in the highest parts of Paradise.

Have faith, obey Allaah and remain chaste, for this world is transient and fleeting.

“Verily, the home of the Hereafter ___ that is the life indeed (i.e. the eternal life that will never end), if they but knew”

[al-‘Ankaboot 29:64]

May Allaah help us and you to obey Him and seek His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4707. Their government forces them to uncover their heads when having pictures taken

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Their government forces them to uncover their heads when having pictures taken

We live in XXX and when getting a passport here we need to take a photo. But the problem is that when muslim women take photo in their headscarves the officials don't accept and permit them, saying that the woman must be without a headscarf on a photo. That's why at the current moment many muslim women aren't able to get their passports ( because they don't want to take off their headscarves) and can't do some personal business where they need to use the passport. I want to ask whether or not this situation is considered by Islam as a necessety and if it is a necessity maybe it allows them in this situation to take off their headscarves. If it's not allowed again, then what should they do in this situation? And one more thing. During jahiliyya many women took pictures for passport without their headscarf, and now they've embraces Islam, but they walk with this passport everywhere and where necessary show this passport( in some institutions). What should they do in this situation? ( note that government officials don't allow to be on photo with the headscarf, although according to their law there are no problems).

Praise be to Allaah.

Undoubtedly what some countries are doing, by preventing Muslim women from adhering to hijab, is a great evil and serious crime. If it is done by a kaafir country, there is no sin greater than kufr, but the tragedy is that such things are being done by people who call themselves Muslims. Equally abhorrent is what some countries do by forcing women to have pictures taken without hijab for official documents such as passports and ID cards. While we find kaafir countries that allow women to apply for official documents with a picture in hijab, at the same time we see some so-called Muslim countries refusing to allow that and going to extremes in that. What some kaafir countries and cities are doing now, trying to stop Muslim women from submitting pictures in hijab, is of secondary concern when compared with these so-called Muslim countries.

On 26/4/2004 news agencies reported that German courts had allowed Muslim women to submit pictures in which they appeared in hijab when applying for passports.

The Russian Supreme Court annulled the rulings of the Ministry of the Interior which required Russian citizens to have their pictures taken without a head cover, and the Supreme Court ruled that “female citizens whose religious beliefs do not allow them to appear in front of strangers without a head cover may have a picture with a head cover in the passport.”

Look at how the courts in some kaafir countries uphold the rights of Muslim women, whilst this right is opposed in countries that are supposedly Muslim.

Whatever the case, it is not permissible for a woman to obey anyone who tells her to disobey Allaah and take off her hijab in the street or in a picture. It is not permissible for a woman to do that unless it has reached the point of necessity, such as being compelled by force to do that, or if these documents are essential for the necessities of life.

It is not permissible to go against Islamic rulings in this case unless one is certain of the necessity or thinks it most likely. It is not permissible to do that for the sake of non-essential travel, rather it should only be done in the case of necessity and for essential documents such as residence permits and ID cards.

Whoever is forced to do that should not let a stranger (non-mahram) take her picture, rather (the photographer) should be a mahram to her or a woman like her, unless she cannot find anyone who meets that criterion, in which case she is excused. And it is not permissible for her to do any more than uncover the head. Some countries accept a picture in which the ears or the front of the head can be seen, so she should not go beyond that.

We ask Allaah to grant relief to the Muslims and to make strong their religion that He has chosen for them, and to help them and make them steadfast in obeying Him.

See also question no. 45672.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4708. Responding to Allaah’s command of hijab and warning against going against that command

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Responding to Allaah’s command of hijab and warning against going against that command

We are aware of hijab - covering of woman's face and hair. Some of my muslim lady friends donot cover their hair and there is an argument that if they tie their hair rather than keep it open, the degree of the sin (gunah) is smaller? Also keeping long hair open is a greater sin than keeping short hair open. Is it true? Plese help and reply.

Praise be to Allaah.

When Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him) enjoin something, it is obligatory for the Muslim to say, “We hear and we obey,” and to hasten to carry out what has been enjoined upon him. This is what is required by faith in Allaah.

Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“It is not for a believer, man or woman” means: it is not appropriate or befitting for the one who is described as a believer to do anything other than to hasten to please Allaah and His Messenger, and to flee from incurring the wrath of Allaah and His Messenger, and to obey their commands, and to avoid that which they have prohibited. It is not appropriate for a believing man or a believing woman “when Allaah and His Messenger have decreed a matter” and enjoined it, “that they should have any option in their decision”. They do not have the choice of whether to do it or not, rather the believing man and the believing woman know that the Messenger is dearer to them then their own selves, so they should not let their own whims and desires form a barrier between them and obeying the command of Allaah and His Messenger.

“And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error” means, an obvious error, because he has forsaken the Straight Path which leads to the reward of Allaah, and has strayed to another path which leads to a painful torment. So Allaah mentions first the reason for not going against the command of Allaah and His Messenger, which is faith, then He mentions the deterrent for that, which is fear of going astray, which leads to punishment and humiliation. End quote.

Tafseer al-Sa’di, p. 612.

The Messenger (peace and blessings of Allaah be upon him) told us that the one who disobeys him is the one who does not want to enter Paradise! Al-Bukhaari (7280) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “All of my ummah will enter Paradise except those who refuse.” They said: “O Messenger of Allaah, who would refuse?” He said: “Whoever obeys me will enter Paradise and whoever disobeys me has refused.”

When the command of hijab came, the first Muslim women hastened to obey it, so much so that the women tore their clothes in order to hasten to obey this command. This is what is meant by faith.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: May Allaah have mercy on the women of the early muhaajireen. When Allaah revealed the words “and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)”, they tore their aprons and covered their faces with them. Narrated by al-Bukhaari in a mu’allaq report and by Abu Dawood (4102); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Haafiz Ibn Hajar said:

Muroot, sing. murt (translated here as “aprons”) refers to the izaar or lower garment.

Fath al-Baari, 8/490

Our advice to those sisters is to hasten to obey the command of Allaah without any hesitation, and not to try to obey part of the command and neglect part of it. It is obligatory for a woman to cover her hair, face and all of her body, and it is not permissible for her to show any part of that in front of non-mahram men. Whoever does that is exposing herself to the threat and is lacking in faith to the extent that she is failing to respond to the command of Allaah.

In the answer to question no. 11774 we have explained the ruling on women covering their faces, with detailed evidence.

In the answer to question no. 6244 we have answered the question: “Why should women cover their hair?”

In the answer to questions no. 214 and 6991 we have given a description of correct hijab.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4709. Should she take off her hijab because of the harassment that she is faced with after the London bombings?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she take off her hijab because of the harassment that she is faced with after the London bombings?

Following the bombings on July 7th, many Muslim women in Britain were faced with harassment which may lead to killing by extremists in some cases. Is it permissible for a Muslim woman living there in those circumstances to take off her hijab so as to avoid possible harassment?.

Praise be to Allaah.

Before issuing a general fatwa in such cases it is essential to have a complete picture of the situation and find out whether or not it has reached the degree of necessity which would make it permissible to do a haraam deed on which there is consensus that it is haraam.

It seems that it has not reached this stage, rather these are the actions of a few fools and extremists, and it is not a general trend in that country. Rather as some of them have said, it is just a few instances of provocation and harassment which can be dealt with without such a serious compromise. Based on that, the Muslims have to ask for their rights to protection, and they should not be blamed for the actions of others, or compromise on practising their religion which is the source of their pride and distinction.

We must remember that hijab is an obligation that Allaah has enjoined on the Muslim woman, which is proven in the Qur’aan and the saheeh Sunnah, and the ummah is agreed upon it despite the differences in their madhhabs and schools of thought. No madhhab has deviated from this view, and no faqeeh has gone against it, and this is what the practice of the ummah has been throughout the centuries. Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment”

[al-Noor 24:31]

It is the duty of every Muslim to adhere to the obligations of his religion, and to strive to please his Lord and obey His commands, and no one should force him by any means to give that up.

You would be surprised to see people who advocate freedom and the protection of human rights taking away the freedom of others because of some actions that they had nothing to do with.

With regard to a Muslim woman taking off her hijab because of her being faced with harassment, we may sum up this issue in the following points:

· It is not permissible for a Muslim woman to stay in a land where she cannot practise her faith openly. Based on that, every Muslim woman who lives there and is not able to practise her faith openly must migrate to a land where she can practice her faith openly with complete freedom.

· If she is not able to migrate, then the Muslim woman in such circumstances should stay home, especially if she has a guardian who can look after her and meet her needs, and she should not go out except in cases of necessity, for fear of the fitnah (turmoil) to which she may be exposed.

· It is not necessary for her to go out to work and study if there is someone who can support her and she can delay her study until the next semester or take a leave of absence from work, until things calm down, because this harassment only happens in the days following an incident, then it soon calms down and things go back to normal.

· But if she goes out for some necessary reason and she is afraid that she may face harassment, then she should look at what kind of harassment it is. If it is something that can be put up with, such as swearing or insults, or just hostile looks from some people, this does not mean that it becomes permissible for her to take off her hijab, because one can put up with this kind of harassment. It is false to say to a woman: give up your hijab because of some words that you hear on the street; rather she should be patient and put up with it. This comes under the heading of testing the faith of the believing woman. Allaah says (interpretation of the meaning):

“Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2-3]

So she should put up with any harassment or mockery that comes for the sake of Allaah, and keep in mind what Allaah has promised of reward to the one who adheres to His religion, as the Prophet (peace and blessings of Allaah be upon him) said: “Ahead of you there is a time of patience when the one who adheres to Islam will have the reward of fifty martyrs among you.” Narrated by al-Tabaraani from Ibn Mas’ood and classed as saheeh by al-Albaani in Saheeh al-Jaami’.

· Another means of warding off harassment is not to go out alone, but only in the company of her guardian (wali) or as part of a group, so that the foolish will not harass her when she is alone.

· If she is going to be faced with unbearable harassment, such as being beaten or killed or having her honour tarnished, and she has to go out for some necessary reason, then in this case it is permissible for her to reduce her hijab to a lesser kind, such as covering the head and neck only. She may give up only as much of her hijab as will protect her from being exposed to harm, because necessity should not be exaggerated. Or she may cover herself without the kind of hijab that people are used to, so that the Muslim woman will not appear as a target for harassment in the eyes of those people. Among the winter clothing etc of non-Muslim women there are garments which cover all or most of the parts that are required to be covered by sharee’ah.

· If her hijab is taken from her by force, then she is being put to trial and she will be rewarded, but she must go back to her proper dress when the problem comes to an end.

Such a fatwa must be issued with caution and in a gradual fashion, according to the situation, so that it will not lead to a loss of Islamic identity in societies that are not conservative.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4710. Our attitude towards the differences of opinion among the imams with regard to covering the face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Our attitude towards the differences of opinion among the imams with regard to covering the face

There is an important matter that is giving me sleepless nights, which is: what is the meaning of the differences of the imam concerning a certain issue? If I say to someone that Shaykh So and so says that something is haraam, he says to me that is according to his madhhab or the madhhab of his country, and we follow a different madhhab that says it is halaal. This led me to the issue of hijab. For example, my country follows the Maaliki madhhab, the imams of which say that “that which is apparent” [al-Noor 24:33] refers to the face and hands. In addition to that, the face-veil is virtually banned in my country, i.e., you could never wear it in your daily life, such as wearing it at work or in school. There are laws that ban it and the gloves. Although personally I am fully convinced about the face-veil, I cannot wear it. What is your ruling on that? Because every time I listen to tapes about hijab from Shaykhs from another madhhab, I feel that my hijab is not Islamically acceptable, and I understand from their words that I am currently unveiled and making a wanton display of myself (tabarruj) and I am a cause of fitnah among this ummah. What should we do, as we are confused?.

Praise be to Allaah.

Firstly:

At the time of the Revelation, the Muslims learned the rulings of Islam from the Prophet (peace and blessings of Allaah be upon him) through the verses of the Holy Qur’aan and the ahaadeeth of his Sunnah. Hence there were no differences of opinion among them except with regard to some minor issues. If that happened, the Prophet (peace and blessings of Allaah be upon him) would explain to them what was correct.

When the Prophet (peace and blessings of Allaah be upon him) died and the Sahaabah spread out to various regions to teach the people Islam, there appeared some differences with regard to some matters of fiqh which arose at different times and in different places. These differences were due to a number of reasons, which we will sum up here from the words of the scholars:

1- The evidence had not reached the one who held a different opinion, and he made a mistake in forming his opinion.

2- The hadeeth had reached the scholar, but he did not regard the transmitter as trustworthy, and he thought that it went against something that was stronger, so he followed that which he thought was stronger than it.

3- The hadeeth had reached him but he forgot it.

4- The hadeeth had reached him but he understood it in a way other than the intended meaning.

5- The hadeeth reached him but it was abrogated, and he did not know the abrogating text.

6- He thought that it contradicted something that was stronger than it, whether that was a text or scholarly consensus (ijmaa’)

7- The scholar used a weak hadeeth as the basis for his ruling, or he derived the ruling by means of weak arguments.

For a detailed discussion of these reasons and others, see Raf’ al-Malaam ‘an al-A’immati’l-A’laam by Shaykh al-Islam Ibn Taymiyah, and al-Khilaaf bayna al-‘Ulama’: Asbaabuhu wa Mawqifuna minhu by Shaykh al-‘Uthaymeen.

We think that what we have mentioned about the reasons for differences among the scholars i.e., with regard to matters of fiqh, will be clear to you, in sha Allaah.

Secondly:

What should the Muslim’s attitude be towards differences that arise between the scholars? In other words, which scholarly opinion should the Muslim follow in matters where they differed? The answer depends:

1 – If the Muslim is one who has studied shar’i knowledge and learned its basic principles and minor issues, and he can distinguish right from wrong with regard to scholarly views, then he has to follow that which he thinks is correct and ignore that which he thinks is wrong.

2 – If he is one of the rank and file, or has not studied shar’i knowledge, and thus cannot distinguish between right and wrong with regard to scholarly views, then he must follow the fatwa of a scholar whose knowledge he trusts and who he believes to be trustworthy and religiously committed, whether he is from his own country or another country, and differences between scholars will not matter after that. He does not have to change what he is doing because he hears another scholar issuing a fatwa that differs from the one he is following, unless he realizes that what he learned later on is the correct view, on the basis of his confidence in the religious commitment and knowledge of the second Shaykh.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The one who has knowledge of evidence is required to follow the evidence, even if it goes against some of the imams, if it does not go against the consensus of the ummah.

The one who does not have any knowledge should ask the scholars, because Allaah says (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43]. He should ask one who he thinks has more knowledge and is more religiously committed, but that does not mean that doing so obligatory, because the one who is better may make a mistake with regard to a particular issue, and the one who is regarded as less knowledgeable may be right with regard to it. But priority should be given to following the one who is more knowledgeable and more religiously committed.

See also the answers to questions no. 8294 and 10645.

Thirdly:

If you ask about our view on the issue of covering the face, the most correct scholarly view in our opinion is that it is obligatory to cover the face in front of non-mahram men. There is a great deal of evidence and scholarly views concerning that, as among the Maalikis. Many of them said that it is not permissible for a woman to uncover her face in front of non-mahram men, not because it is ‘awrah but because uncovering it runs the risk of fitnah. But some of them think that it is ‘awrah. Hence women, in their view, are forbidden to go out in front of non-mahram men with their faces uncovered.

Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen”

[al-Ahzaab 33:53]

al-Qaadi Abu Bakr ibn al-‘Arabi al-Maaliki (may Allaah have mercy on him) said:

The entire woman is ‘awrah, her body and her voice, so it is not permissible to uncover that except in cases of necessity, such as when testimony is given against her, or medical treatment, or asking her about her health issues. End quote.

Ahkaam al-Qur’aan by Ibn al-‘Arabi (3/1578, 1579).

Al-Qurtubi (may Allaah have mercy on him), who is also Maaliki, said:

This verse indicates that Allaah has given permission to ask of them from behind a screen if there is some need, or when they ask a question about something. That includes all women. Because it is a basic shar’i principle that the entire woman is ‘awrah, her body and her voice – as stated above –it is not permissible to uncover that except in cases of necessity such as when testimony is given against her, or medical treatment, or asking her about her health issues. End quote.

In al-Jaami’ li Ahkaam al-Qur’aan (14/227) it says:

For more information on the views of Maaliki fuqaha’ concerning the obligation for women to cover their faces, see: al-Ma’yaar al-Mu’arrab by al-Wanshireesi (10/165 and 11/226 and 229), Mawaahib al-Jaleel by al-Hattaab (3/141), al-Dhakheerah by al-Quraafi (3/307) and Haashiyat al-Dasooqi ‘ala al-Sharh al-Kabeer (2/55).

We have discussed this issue and its evidence in more than one answer on this site. Please see the answers to questions no. 11774, 12525, 13998, 21134 and 21536.

Fourthly:

With regard to what you mention about the laws in your country forbidding women to cover their faces, that is something that makes us feel very sad, to hear that covering and chastity are being opposed and wanton display and unveiling are being encouraged everywhere, especially when that happens in a country that is supposed to be Muslim.

If the laws forbid women to cover, and you fear persecution because of covering your faces, then there is no sin on you if you do not do it in that case, so long as that is based on necessity. So a woman should not go out of her house with her face uncovered except in cases of necessity. If she can break the law and put up with a little bit of hassle, let her do so for there is no obedience to any created being if it involves disobedience towards the Creator.

See also the answer to question no. 2198 and 45672.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4711. Ruling on women wearing pants under a short garment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on women wearing pants under a short garment

Is it permissible to wear wide pants with a garment that covers the entire body and comes a handspan above the ankles, with no slits in the garment, and the garment is not see-through or tight?.

Praise be to Allaah.

The clothing in which a woman appears before non-mahram men must meet eight conditions:

1- It should cover the entire body, including the face and hands. The evidence for that has been discussed in the answer to question no. 11774.

2- It must be wide and loose, not showing the size of her limbs or the shape of her body.

3- It should not be thin, showing the colour of her skin.

4- It should not be an adornment in and of itself, such as clothing decorated with embroidery.

5- It should not be perfumed.

6- It should not resemble the clothing of men.

7- It should not resemble the dress of kaafir women.

8- It should not be a dress of fame and vanity.

See Adaab al-Zafaaf by Shaykh al-Albaani (may Allaah have mercy on him), p. 177; Hijaab al-Mar’ah al-Muslimah, p. 16-111; ‘Awdat al-Hijaab, 3/145-163.

Based on this, a woman should not appear in front of men wearing pants or trousers for two reasons:

1 – They show the shape of the woman’s legs

2 – Wearing them is an imitation of men

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: I think that the Muslims should not follow these fashions and kinds of clothes that come to us from here and there. Many of them are not in accordance with proper Islamic dress which involves covering the woman completely, like the short or very tight or thin clothes. That includes pants, because they show the size of a woman’s legs, as well as her stomach, waist, breasts, etc. Wearing it comes under the description given in the saheeh hadeeth: “there are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle, with which they strike the people, and women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.”

This hadeeth was narrated by Muslim, 2128.

He also said: What I think is that it is haraam for women to wear pants, because they are an imitation of men. The Prophet (peace and blessings of Allaah be upon him) cursed women who imitate men. It also takes modesty away from the woman, because it opens the door to wearing the clothes of the people of Hell, as the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen…” and he described one of them as being, “women who are clothed yet naked, walking with an enticing gait, with something on their heads that looks like the humps of camels, leaning to one side. They will never enter Paradise or even smell its fragrance, although its fragrance can be detected from such and such a distance.”

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12, question no. 192, 104.

It says in Fataawa al-Lajnah al-Daa’imah (17/102): It is not permissible for (a woman) to wear pants, because that involves women resembling men.

See also question no. 10436.

With regard to wearing pants under a jilbaab, there is nothing wrong with that, rather it is more covering and more protective, if the jilbaab is wide and concealing and does not have any splits that show what is underneath it.

Shaykh ‘Abd al-Razzaaq ‘Afeefi (may Allaah have mercy on him) said: If a woman wears pants and puts over them a wide garment then she will not be resembling men, so long as she wears them underneath her garments. End quote from Fataawa al-Shaykh ‘Abd al-Razzaaq ‘Afeefi, p. 573.

The basic principle is that the woman’s jilbab should be wide and cover the tops of her feet, because of the report narrated by al-Tirmidhi (1731), al-Nasaa’i (5336), Abu Dawood (4117) and Ibn Maajah (3580) from Ibn ‘Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever lets his garment drag out of pride, Allaah will not look at him on the Day of Resurrection.” Umm Salamah said: “What should women do with their hems?” He said: “Let them down by a handspan.” She said: “But then their feet will be uncovered.” He said: “Then a cubit, but no more than that.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi.

Al-Baaji said: The words of Umm Salamah (may Allaah be pleased with her) regarding lengthening the hem by a handspan – “But then their feet will be uncovered” – show that this length was not sufficient to cover them, because the movement of her feet when walking quickly, combined with the shortness of the hem, would lead to them being uncovered. When she pointed that out to the Prophet (peace and blessings of Allaah be upon him), he said: “Then a cubit, but no more than that.” End quote from al-Muntaqa.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: Is it mustahabb or waajib for a woman to make her dress long? Is wearing socks on the feet sufficient if the dress is shortened only so much that nothing of the calf shows? How should a woman lengthen her dress by a cubit – below the ankle or below the knee?

He replied: What is required of the Muslim woman is to cover all her body in front of men, hence she is allowed to lengthen her garment by a cubit so as to cover her feet, whereas men are forbidden to let their garments hang below their ankles. This indicates that women are required to cover all of their bodies. If a woman wears socks that is doing something extra to be more on the safe side with regard to covering, which is something good. She should also make her garment long, as described in the hadeeth. And Allaah is the Source of strength. End quote. Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 5/334.

The point is that a woman’s jilbab should be wide and come down to her ankles or more. If it is short and comes a handspan above the ankles, that is not permissible even if she covers her calves and feet with pants or socks, because that is imitating men who are enjoined to make their garments short, above the ankles. It also shows the shape and size of her feet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4712. Is it permissible for her sister’s husband to stay overnight with them in their house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is it permissible for her sister’s husband to stay overnight with them in their house?

My sister and her husband stay overnight with us. I am still unmarried and am older than her. Our flat has two bedrooms and a living room.

Is it haraam for them to stay overnight with us? Because I am not yet married and when he is here he uses every part of the flat. Is it haraam to go out shopping with him to buy things for the house?.

Praise be to Allaah.

Your sister’s husband is regarded as a stranger (non-mahram) to you, so it is not permissible for you to be alone together or for you to sit with him without a mahram being present, or to go out of the house with him, or to uncover your face in front of him. He is like any other non-mahram man.

It says in Fataawa al-Lajnah al-Daa’imah (17/420):

The sister’s husband is not a woman’s mahram, and he is regarded as a stranger (non-mahram) to her. It is not permissible for her to uncover her face in front of him, or to shake hands with him, or to be alone with him, or to travel with him. He is like all other non-mahram men. But if she sits with him in the presence of one of her mahrams and observing proper hijab, there is nothing wrong with that. End quote.

The following question was mentioned in Fataawa al-Lajnah (17/160):

My brother’s daughter and I are married to two brothers, and I am his cousin. We have lived together in one house for a long time, and I sit with my husband’s brother wearing hijab that is not complete, in the sense that my face is uncovered, but I do not make a wanton display of myself (tabarruj). What is the ruling on this?

The committee replied:

A woman is obliged to cover her face in front of the husband of her female cousin and the husband of her sister, and the husband of her brother’s daughter, because they are strangers (non-mahrams) to her. It is not permissible for her to uncover her face in front of them, as is the case with all other non-mahram men, because the face is one of the most important ‘awrahs that must be covered in front of men, because it is the site of fitnah (temptation) and looking. End quote.

His simply staying over at your house is not haraam in and of itself, if all precautions are taken and there is no danger of anything happening that Allaah has forbidden.

But, since the house in which you live is small as you describe, then your sister and her husband should look for another house and move there, if they are living with you on a permanent basis, or reduce the length of their visits to you, if they are just visiting you. During those times you must not be negligent with regard to observing hijab in front of him, even if that is difficult for you, because this is the command of Allaah and He knows best what is fit for His slaves.

And Allaah knows best.

See also questions no. 6408, 13261, 13728, 40618.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4713. Is hijab obligatory for beautiful women only or for all women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is hijab obligatory for beautiful women only or for all women?

Is hijab obligatory or something extra? If it is obligatory, is it obligatory for attractive and beautiful women only or for all Muslim women?.

Praise be to Allaah.

Hijab is obligatory for all Muslim women who have reached the age of puberty. In the answer to question no. 12525 you will find an explanation that the face is ‘awrah. We have already quoted the evidence that it is obligatory to cover it in the answer to question no. 21134 and 21536. In the answer to question no. 11774 you will find detailed evidence stating that hijab is obligatory for all women. This general obligation is indicated by the verse in which Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

The women of the Muhaajireen and Ansaar obeyed that command.

‘Aa’ishah (may Allaah be pleased with her) said: “May Allaah have mercy on the first Muhaajir women. When Allaah revealed the words ‘and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)’ [al-Noor 24:31] they tore their aprons and covered their faces (akhtamarna) with them.”

Narrated by al-Bukhaari, 4480; Abu Dawood, 4102

What is meant by akhtamarna is covering the face, as al-Haafiz Ibn Hajar stated in al-Fath, 8/490.

It was narrated that Umm Salamah said: When the words ‘draw their cloaks (veils) all over their bodies’ were revealed, the women of the Ansaar went out as if there were crows on their heads because of the way they covered themselves.

Narrated by Abu Dawood, 4101; classed as saheeh by Shaykh al-Albaani in Saheeh Abu Dawood.

Undoubtedly many of the women of the Muhaajireen and Ansaar were known to be blessed with beauty, but no one thought that this ruling applied only to them and not to others.

These ahaadeeth show that the women of the Muhaajireen and Ansaar obeyed the command to cover their faces and they did not understand the command as applying only to those who were beautiful.

The scholars have explained that this ruling is general in meaning and applies to all women.

In his commentary on the verse ‘draw their cloaks (veils) all over their bodies’, al-Jassaas al-Hanafi (may Allaah have mercy on him) said:

This verse indicates that young women are commanded to cover their faces in front of strangers (non-mahram men) and to be modest when they go out lest people with suspicious minds raise their hopes when they see them.

Ahkaam al-Qur’aan, 5/245.

Ibn Jazi’ al-Kalbi al-Maaliki (may Allaah have mercy on him) said:

The Arab women used to uncover their faces as slave women do, which was an invitation to men to look at them. So Allaah commanded them to cover themselves with their jilbaabs and cover their faces with them.

Al-Tas-heel li ‘Uloom al-Tanzeel, 3/144

Shaykh al-Islam ibn Taymiyah (may Allaah have mercy on him) said: It is not permissible for women to uncover their faces where non-mahrams can see them. The people in authority have to enjoin what is good and forbid this evil and others. Whoever does not obey should be punished for that in a way that will deter him (from doing it again).

Majmoo’ al-Fataawa, 24/382

Al-Suyooti (may Allaah have mercy on him) said:

This is the verse of hijab which applies to all women and shows that they are obliged to cover their heads and faces.

‘Awn al-Ma’bood, 11/106

See also the answer to question no. 13646

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4714. He does not allow his wife to appear in front of his brothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

He does not allow his wife to appear in front of his brothers

My brother got married approximately two years ago, and during this time he has forbidden his wife to appear in front of his brothers, even in hijab, or to speak to them when they visit him. Until now we have no idea what she looks like and we have not spoken a single word to her. Is this permissible according to sharee’ah or is it extreme?.

Praise be to Allaah.

A woman has to cover her entire body, including the face, from men who are strangers to her (i.e., non-mahrams). She should observe hijab even more strictly in front of her husband’s male relatives who are not mahrams for her than in front of strangers. This is the opposite of what most careless people do nowadays. The Prophet (peace and blessings of Allaah be upon him) said, when one of his companions wanted an exception to allow the husband’s relatives to enter upon his wife: “The in-law is death.” So we must be more cautious with regard to the husband’s relatives – including his brothers – because of the carelessness that exists with regard to this matter.

Your brother has done well by not allowing his wife to appear in front of you, and she has done well by obeying the command of Allaah and of her husband. This is not extremism at all; rather it is obedience to the command of Allaah. There is no need for the husband’s brothers to see his wife, let alone sit with her and talk to her.

Those scholars who said it is permissible for a woman to sit with her husband’s relatives only allowed it on condition that there is no suspicion attached to that and that she does not sit alone with one of them, or there is no listening to songs or watching haraam things on the part of either of them. Unfortunately such things happen in most people’s gatherings. If the gathering is free of the above-mentioned evils and haraam things and the woman observes full hijab, then it is permissible for her to sit with them and speak to them, so long as she is not soft in speech. But it is still better and more on the safe side for her not to do that, and this is what your brother has done, so that hearts may remain pure and free of the traps by which the Shaytaan ensnares people.

What your brother has done should not have any effect on your relationship with him or on the relationship of your wives with his wife. They are doing something good and acting in accordance with Islam. You should try to get close to them and learn from them in the way they deal with people. You should note that your brothers’ criticizing their brother for concealing his wife from them and not letting her sit with them makes one have suspicions about them. In sha Allaah they are not that type of people, but the Shaytaan may make something appear attractive to a man so that what is good becomes bad to him, and what is bad becomes good, so he regards covering and modesty as extremism and laxity as trust and progress.

We ask Allaah to purify our hearts and bodies, and to bring you together in a good way, and to reconcile between you, and to make you a good example to other people.

See also the answers to questions no. 21363 and 13261

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4715. Is it permissible for a woman to uncover her face in order to seek knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is it permissible for a woman to uncover her face in order to seek knowledge?

I heard on TV one day that it is permissible for girls or women to uncover their faces in order to seek knowledge. I do not remember which madhhab that was, but the speaker said that the Messenger (peace and blessings of Allaah be upon him) said: “The difference of opinion among the fuqaha’ of my ummah is a mercy.”

Especially since I am finding it difficult to move from being unveiled to wearing hijab and jilbaab. Please tell me what is right so that I can follow it.

Praise be to Allaah.

Firstly:

The hadeeth “The difference of opinion among the fuqaha’ of my ummah is a mercy” is a fabricated hadeeth, as it says in Asraar al-Marfoo’ah, 506 and Tanzeeh al-Sharee’ah, 2/402.

Shaykh al-Albaani said of this hadeeth in al-Silsilah al-Da’eefah wa’l-Mawdoo’ah (hadeeth no. 57): It has no basis, and the muhaddithoon (scholars of hadeeth) tried hard to find an isnaad for it but without success.

Al-Manaawi narrated that al-Subki said: It is not known to the muhaddithoon, and I could not find any isnaad for it, whether saheeh, da’eef or mawdoo’. This was confirmed by Zakariya al-Ansaari in his commentary on Tafseer al-Baydaawi.

End quote

It is not permissible for a woman to uncover her face in front of non-mahram men, except in cases of necessity, such as a medical doctor when no female doctor is available, so long as she is not alone with him (khulwah), or when proposing marriage, or when bearing witness in front of a qaadi (judge). In the cases mentioned above, it should be limited only to that which is necessary, and no more than that.

A woman’s hijab and niqab do not pose an obstacle to her seeking knowledge. It is not correct to believe that there is a contradiction between covering and seeking knowledge. May Allaah never bless knowledge that is only acquired by means of sin and women neglecting modesty. Women who wear hijab and are covered have reached the highest levels of knowledge and have earned degrees and certificates without mixing with men or uncovering their faces, whilst we see many of those who fail to acquire knowledge wearing the minimum of clothing on their bodies. Since when does neglecting modesty bring knowledge and hijab prevent it?

Covering the face is obligatory for Muslim women who have reached the age of adolescence. In the answer to question no. 12525 you will find an explanation that the face is ‘awrah.

We have discussed the evidence that it is obligatory to cover the face in the answer to question no. 21134, 21536 and 11774.

The view that it is permissible for women to uncover their faces in order to seek knowledge is not correct.

We ask Allaah to help you to do that which pleases Him, and to reward you greatly for your question and your efforts to learn. Our advice to you is to keep away from dubious places where mixing takes place. We give you the glad tidings from the Prophet (peace and blessings of Allaah be upon him) who said: “Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than it.” So seek the help of Allaah and be patient. The first Muslim women gave up their (former) religion, their husbands and their homelands in order to enter Islam, and this move from being uncovered to wearing hijab is insignificant in comparison to what those women did. Be sure that you will find encouragement from your veiled sisters who will make that transition easier for you. Do not pay any attention to the obstacles put in your way by evil and corrupt people, women and men alike, for they do not wish you well and they do not want you to be happy or be rewarded, nor do they know the true path to happiness and reward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4716. Ruling on covering the hands in the presence of non-mahram men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on covering the hands in the presence of non-mahram men

What is the ruling on covering the hands? Please note that I wear niqaab but because of my studies, where I have to write and use equipment like computers etc, I cannot always cover my hands because that hinders me, and the place is not free of men.

Praise be to Allaah.

It is not permissible for a woman – especially if she says that she wears niqaab – to mix with non-mahram men and to sit with them, whether that is in school or at work. We have stated the ruling on mixing and its evil consequences in our answers to questions no. 1200, 20784 and 12837.

The evil consequences of mixing include men and women looking at one another, which is haraam. Allaah has commanded the believing men and women to lower their gaze and avoid looking at that which is not permissible for them.

It is not permissible for non-mahrams to see anything of her, or for her to be careless about how she dresses so that anything appears of her that it is not permissible for her to show.

Shaykh al-Islam Ibn Taymiyah said:

The truth of the matter is that Allaah has made two types of adornment: visible and invisible. It is permissible for a woman to show her visible, outward adornment to people other than her husband and mahrams. Before the verse of hijab was revealed the women used to go out without a jilbaab and the men could see their faces and hands. When it was permissible for a woman to show her face and hands, it was permissible to look at them because it was permissible for a woman to show them. Then when Allaah revealed the verse of hijab and said (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

then the women began to observe hijab in front of men.

The jilaab is a wrapper, which Ibn Mas’ood and others called the rida’ (cloak), and which the common folk [i.e. at the time of Ibn Taymiyah] call the izaar. It is a large izaar with which a woman covers her head and the rest of her body. Moreover it may be said that when they were commanded to wear the jilbaab lest they be recognized, this refers to covering the face, or covering the face with a niqaab (face veil), hence it may be understood that the face and hands are part of the beautify which women are commanded not to show to non-mahrams. So there is nothing left that it is permissible for non-mahrams to see except the outer garments.

So the face, hands and feet are not to be shown to non-mahrams according to the more sound of the two scholarly opinions, unlike what used to happen before the abrogation, indeed nothing is to be seen but the garment.

Majmoo’ al-Fataawa, 22/110-114.

In the answer to questions no. 11774 and 21536 we have already stated the ruling on covering the hands and face.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4717. Ruling on a woman covering her face when praying because non-mahram men may pass by

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on a woman covering her face when praying because non-mahram men may pass by

Is it obligatory to cover the face when praying if there are non-mahram men present or they may pass by, as happens in the Haram? Or is it o.k. to uncover the face?.

Praise be to Allaah.

Shaykh Saalih al-Fawzaan said:

When a woman is praying her whole body is ‘awrah and she must cover all of her body except her face, if there are no non-mahram men present.

If she is alone or with men who are her mahrams, then she may uncover her face when praying.

But if she is in the presence of non-mahram men, then she should cover her face when praying and at other times, because the face is ‘awrah.

Fataawah al-Mar’ah al-Muslim, 1/315.

See also the answer to question no. 21803 and 1046.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4718. Should she wear hijab even though her family will be harmed because of that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she wear hijab even though her family will be harmed because of that?

What is the ruling on a woman who wears hijab in an Arab country which forbids hijab by force and by harming the woman’s religious commitment and social interests? Should she remain steadfast even though some of her family members may be harmed indirectly? Please advise me.

Praise be to Allaah.

It is a serious crime and a reprehensible action to prevent a Muslim woman from wearing hijab as enjoined by Allaah and forcing her by law to uncover her head and face and go out unveiled among people.

The Muslim has to adhere to the rulings of sharee’ah and “there is no obedience to any created being if it involves disobedience towards the Creator.” The Muslim woman’s hijab is one of the duties that she is obliged to fulfil. The harm that a woman imagines will befall her or her family may be baseless, or it may not be extreme, and it may be something that can be put up with. So she has to continue to adhere to correct Islamic dress.

If the harm is extreme and certain, or it is most likely that it will happen, then the woman can take off her hijab in order to protect her honour and religious commitment, but she has to remain as covered and as modest as she possibly can. In this case it is not permissible for her to go out of the house except when absolutely necessary, and there is no concession allowing her to go out to study or to buy things that someone else can bring to her. What we mean is that she should only go out for essential needs that cannot easily be dealt with at home, or for some shar’i action that she cannot forsake, and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

In some countries Muslim women may be forced to take off their hijab and leave their heads uncovered. Is it permissible for them to do that, knowing that whoever refuses to do that is faced with consequences such as losing their jobs or being expelled from school?

The Shaykh replied:

This calamity which is happening in some countries is one of the things by means of which a person may be tested. Allaah says (interpretation of the meaning):

“Alif-Laam-Meem.

[These letters are one of the miracles of the Qur’aan, and none but Allaah (Alone) knows their meanings.]

2. Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:1-3]

What I think is that Muslim women in these countries should refuse to obey people in charge (the rulers) in this evil action, because obeying those in authority in doing something that is wrong is not allowed. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority”

[al-Nisa’ 4:59]

If you think about the meaning of this verse, you will note that Allaah says “Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority” – but the verb (obey) is not repeated in the third case with regard to those who are in authority. This indicates that obedience to those in authority is secondary to obedience to Allaah and obedience to His Messenger. If their command is contrary to obeying Allaah and His Messenger, then they should not be listened to or obeyed in that which goes against obedience to Allaah and His Messenger. “There is no obedience to any created being if it involves disobedience to the Creator.”

The persecution that a woman may face in this regard is something that has to be borne with patience, and she should seek the help of Allaah in being patient. We ask Allaah to guide those in authority to the truth. I do not think that this forcing her not to wear hijab can take place unless the woman leaves her home, but if she stays at home no one can force her, so she can stay in her house so that she will be safe from this thing. With regard to studies that will lead to her committing sin, this is not permissible, rather she should study whatever she needs for her religious and worldly interests. This is sufficient, and this can usually be done at home.

As’ilat al-Usrah al-Muslimah, p. 22, 23

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4719. Difficulties encountered by a woman who wears hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Difficulties encountered by a woman who wears hijaab

My problem is that i recently began wearing hijab. in my city there are very few women who wear this and my town is very small. i am newly convert to islam and african american, my husband is pakistani and we have been married 4 yrs. he does not seem to like the fact that i am wearing hijab. he does not want to go out in public with me wearing this. i dont know what to do..this is very hard for me to wear it but this is something that i know i must do , for we all have to make our own path to paradise. should i consider divorce, because my religion is very seriouse to me. my husband does prayer only at masjid on fridays, and i am constantly into my islam. this problem causes me to cry often..if you are able.

Praise be to Allaah.

First of all, we would like to congratulate you for having been guided by Allaah to embrace Islam, the true and final religion. I ask Allaah to help us and you remain steadfast in adhering to it until we die.

I give you the glad tidings of the words that the Prophet (peace and blessings of Allaah be upon him) said to the Sahaabah: “There will come a time when patience is required of the one who adheres (to Islam), and he will have the reward of fifty of you.” They said, “Of them?” He said, “No, of you.”

(Narrated by Ibn Nasr; classed as saheeh by al-Albaani in al-Silsilat al-Saheehah, 494)

Before you think of divorce, try to play the role of a daa’iyah, calling your husband and those around you to Islam. This will benefit others and help you to remain steadfast. You have an example of that in the righteous believing women such as Umm al-Mu’mineen (the Mother of the Believers) Khadeejah (may Allaah be pleased with her), who played a great role in making the heart of the Prophet (peace and blessings of Allaah be upon him) remain firm and steadfast when his mission began. Whenever he mentioned her after she had died, he would praise her in glowing terms, as was narrated by ‘Aa’ishah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned Khadeejah one day, and he praised her highly.”

(Musnad al-Imam Ahmad, 24684; classed as hasan by al-Haythami in al-Majma’)

Another example is Umm Sulaym (may Allaah be pleased with her). Abu Talhah [who was not yet a Muslim at that time] proposed marriage to her, and she said: “By Allaah, O Abu Talhah, a man like you is not to be refused, but you are a kaafir man and I am a Muslim woman. It is not permissible for me to marry you, but if you become Muslim, that will be my mahr (dowry).” So he became Muslim, and that was her mahr.

(Narrated by al-Nasaa’i, 3341; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 3133)

So start – may Allaah help you – by calling your husband and convincing him by all kinds of means to adhere to Islam and its obligations, such as prayer, wearing hijaab, etc, especially since he is already Muslim. Calling one’s husband is one of the ways that lead to Paradise.

I hope that Allaah will guide your husband through your sincere advice. Also make a lot of du’aa’ for him. If after some time you do not see any improvement, or you think that you will be able to find someone to marry who is better than this husband, then think of divorce. This is only if this man is negligent about his prayers, praying sometimes and not at other times. But if he has forsaken prayer altogether and does not even pray on his own, then it is not permissible for you to stay with him, because forsaking prayer constitutes disbelief in Allaah.

The Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” (Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463 and others. It is a saheeh report. Al-Mishkaat, 574)

And he (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr, there stands his giving up prayer.”

(Narrated by Muslim, 82).

For yourself, be patient in adhering to hijaab even though it may be difficult. How much did our examples, the men and women of the Sahaabah, suffer for the sake of Allaah; we suffer only a fraction of what they suffered. This is the path to Paradise. For Hell is surrounded with whims and desires and Paradise is surrounded with difficulties.

Be certain that hijaab is only difficult because it is new to you. If you are patient and have faith, this difficulty will fade – in sha Allaah – and it will become easy and you will become comfortable with the hijaab. If you remember the reward, that which is difficult will become easier.

The fact that you are wearing hijaab even though you find it difficult is a sign that your faith is strong.

I ask Allaah to make us and you steadfast in adhering to the religion. Ameen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4720. Women going out to markets and shops

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Women going out to markets and shops

can women go to the shops and markets? alee (r.a.a) said have you no ghairah that you let your women folk go where they go(the market)

Praise be to Allaah.

Undoubtedly it is better for women to stay at home, as Allaah says (interpretation of the meaning):

“And stay in your houses” [al-Ahzaab 33:33]

And the Prophet (peace and blessings of Allaah be upon him) said: “Their houses are better for them.” (Narrated by Abu Dawood, al-Salaah, 480. Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 530). Undoubtedly, giving women absolute freedom to go out is contrary to the commands of sharee’ah. Guardians have to be guardians in the fullest sense. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women” [al-Nisa’ 4:34]

Women should not go out unless it is necessary, and when it is necessary for a woman to go out, it should be with her husband’s permission. She should be careful to avoid that which Allaah has forbidden, and she should wear full hijaab, covering her face, etc. If she goes out wearing adornments and makeup or perfume, then this is not permitted. If there is no danger of fitnah and women go out in the manner required by sharee’ah, there is nothing wrong with their going out. Women at the time of the Prophet (peace and blessings of Allaah be upon him) used to go out to the market-places without mahrams.

The Prophet (peace and blessings of Allaah be upon him) permitted women to go out if there is an urgent need. He said, “It is permissible for you (women) to go out for your needs.” (Narrated by al-Bukhaari, Tafseer al-Qur’aan, 4421).

Ibn Hajar said in Fath al-Baari, Ibn Battaal said: The interpretation of this hadeeth is that it is permissible for women to engage in dealings according to their needs.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 3/1063

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4721. What can a Muslim woman uncover in front of kaafir mahrams and women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

What can a Muslim woman uncover in front of kaafir mahrams and women?

I was wondering is it permissible for me to mix, sit with and take off my hijab in front of my father-in-law who is kaafir? and how about my mother-in-law can i take my hijab off in front of her? can u also advice me how i should treat them?.

Praise be to Allaah.

Firstly:

There is nothing wrong with a Muslim woman mixing with her mahrams, including kaafirs who are forbidden to her in marriage (because of close ties of blood or marriage, such as the father-in-law), if there is no danger of fitnah from them. The same applies to kaafir women among her relatives or others whom she has to mix with for some reason, such as her husband’s mother. The Muslim woman should call them to Islam in ways that are better, by showing the best attitudes promoted in Islam, such as speaking and acting kindly, whilst adhering to Islamic rulings such as not being the first to greet them and not feeling love towards them in the heart.

With regard to the way she should dress in front of them, it is permissible for a Muslim woman to uncover in front of her mahrams and womenfolk as much as is customary among people of religious commitment and good manners, such as uncovering the head, neck, forearms and part of the calf.

Whether the women and mahrams are Muslims or kaafirs, there is no difference in the ruling.

But it is not permissible for a Muslim woman to wear short clothes in front of them, or thin (see-though) clothes, or tight clothes that show the shape of the ‘awrah. The scholars of the Standing Committee said:

A woman should be modest, even if no one can see her except other women, she should not uncover anything more than is customary or needs to be uncovered, such as going out in the kind of clothes that she wears when doing housework, showing the face, hands and feet and the like. That is more concealing and farther removed from any doubt or suspicion.

Fataawa al-Lajnah al-Daa’imah, 17/288, 289

Shaykh Muhamamd ibn Saalih al-‘Uthaymeen said:

With regard to her mahrams what she may uncover is the same as that which she may uncover in front of other women, so she may uncover her head, neck, feet, hands, forearms and calves, etc. But she should not make her clothes short.

Majmoo’ al-Fataawa, 12/276, 277

See the answers to questions no, 12371, 6569 for more quotations and explanations from the scholars concerning what a woman may and may not show in front of other women and her mahrams.

Secondly:

Some scholars differentiate between Muslim women and kaafir women, and do not allow taking off the hijab in front of kaafir women. This is a less correct view, because Jewish women used to enter upon ‘Aa’ishah and others among the women of the Sahaabah, and it is not known that they wore hijab in front of them.

The scholars of the Standing Committee were asked:

Is it obligatory to wear hijab in front of kaafir women, or can we interact with them as we interact with Muslim women?

They replied:

There are two views among the scholars regarding this matter. The more correct view is that it is not obligatory, because no such thing was narrated from the wives of the Prophet (peace and blessings of Allaah be upon him) or from others among the women of the Sahaabah when they met with Jewish and idolater women in Madeenah. If that had happened it would have been transmitted as less serious matters were transmitted.

And they said:

There is no reason why a woman should not uncover her face in front of another woman, whether she is a Muslim or a kaafir, because women are only commanded to cover their faces in front of men who are not their mahrams. Allaah says (interpretation of the meaning):

“…and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their women…”

[al-Noor 24:31]

So Allaah commanded them to draw their veils over their faces in front of men, except for the mahrams mentioned in this verse, or those who are their mahrams because of breastfeeding (radaa’ah), as mentioned in other verses.

What is meant by “women” in this verse is all women, both Muslim and non-Muslim. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 17/287, 288

And Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a Muslim woman to uncover her hair in front of a non-Muslim woman, especially as she may describe the Muslim women to her male relatives who are not Muslim?

He replied:

This is a matter that is based on different scholarly interpretations of the verse in which Allaah says (interpretation of the meaning):

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their women…”

[al-Noor 24:31]

The scholars differed concerning the pronoun in the word nisaa’ihinna (“their women”). Some of them said that what is meant is the gender, i.e., all women in general. And some of them said that what is meant is the type of women, i.e., believing women only. According to the first view, it is permissible for a woman to uncover her hair and face in front of non-Muslim women, but according to the second view it is not permissible. We are more inclined towards the first view because it is more sound, because among women there is no difference between a Muslim woman and a non-Muslim woman. This is so long as there is no fitnah (temptation). But if there is the fear of fitnah, such as if the woman may describe her (the Muslim woman) to her male relatives, then it is essential to take precautions in that case, and the woman should not uncover any part of her body, such as the feet or hair, in front of the other woman, whether she is Muslim or non-Muslim.

Fataawa al-Mar’ah al-Muslimah – compiled by Salaah al-Deen Mahmoud, p. 605.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4722. Woman’s ‘awrah in front of her children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Woman’s ‘awrah in front of her children

I have a child who is 11 months old, and sometimes I change my clothes in front of him. Is that permissible? How old should the child be when it is not permissible to take off my clothes in front of him, or to wear short clothes at home with my husband in front of him? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

If the child understands what the ‘awrah is, then it is not permissible for a woman to uncover her ‘awrah in front of him. But if he does not understand because he is little, then it is permissible. It seems to me that at the age of 11 months he will not understand, but if a child is four or five years old, he may understand this matter. The point is that if he understands and such actions will stick in his mind, then it is not permissible for a woman to uncover the most private ‘awrah in front of him.

Dr. Khaalid ibn al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4723. Ruling on selling haraam clothes to the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on selling haraam clothes to the kuffaar

I am a dealer in stock lot of garments which are being exported to U.S.A. and other European countries.I live in Sri Lanka where majority are non-muslims, and I supply these clothes to retail outlets and I also come across women's clothes such as short skirts, shorts, tight fitting pants, blouses which are forbidden in Islam.Please let me know whether my income is halal if I buy and sell these kind of garments.

Praise be to Allaah.

Allaah has commanded the believers to cooperate amongst themselves in righteousness and piety, and He has forbidden them to cooperate in sin and transgression. He said (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

According to the shar’i principle set out by the scholars: “The means are subject to the same ruling as the ends.” So everything that leads to haraam is also haraam.

Selling haraam clothing such as short skirts and tight pants etc in which women go out is undoubtedly haraam because it leads to forbidden wanton display of their charms, by means of which women tempt men.

Those who buy these clothes usually go out and appear in them in front of people, so selling them is helping in sin and transgression, and spreading immorality and evil among the people.

Shaykh al-Islam Ibn Taymiyah said:

All clothes which one thinks most likely will be used for sinful purposes, it is not permissible to sell them or sew them for one who will use them for sinful and wrongful purposes.

Sharh al-‘Umdah, 4/386.

Even if the clothes are being exported and sold to kaafir women, it makes no difference to the ruling, because the minor rulings of sharee’ah are also addressed to the kaafirs, according to the correct scholarly view. This is the view of the majority of scholars. So everything that is obligatory for Muslims is also obligatory for kaafirs, and everything that is forbidden to Muslims is also forbidden to kaafirs. They will be brought to account for that on the Day of Resurrection, and their torment will be increased.

The evidence for that is the verse in which Allaah says of the people of Hell (interpretation of the meaning):

“’What has caused you to enter Hell?’

43. They will say: ‘We were not of those who used to offer the Salaah (prayers),

44. Nor we used to feed Al-Miskeen (the poor);

45. And we used to talk falsehood (all that which Allaah hated) with vain talkers.

46. And we used to belie the Day of Recompense’”

[al-Muddaththir 74:42-46]

The point here is that Allaah tells us that He will punish them on the Day of Resurrection, and that their punishment will be Hell, and that when they are asked why they deserve this punishment, they will say that it is for the sins of not praying and not feeding the poor. This indicates that they will be punished for that as well as for their being kuffaar who did not believe in the Day of Reckoning.

In conclusion:

Selling these garments to those who you think will most likely use them for sinful purposes is haraam, whether those who buy them are Muslims or kaafirs.

And Allaah knows best.

See also the answer to question no. 34674. In the answer to question no. 3011 you will find an important discussion of a hadeeth from which it may be understood that it is permissible to sell things that are forbidden to Muslims if they are being sold to kaafirs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4724. Can she uncover her face in front of her sister’s husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Can she uncover her face in front of her sister’s husband?

My sister’s husband sleeps in our house sometimes and sometimes he stays all day, and I cannot cover my face in front of him. Am I sinning thereby? What is the solution?.

Praise be to Allaah.

Your sister’s husband is a stranger (non-mahram) to you, and you have to cover your face in front of him and not be alone with him. Similarly it is haraam for him to look at you or to be alone with you. Unfortunately people are careless in their homes with regard to the in-laws, even though sharee’ah speaks strongly concerning them more than others, because people mix freely with them in their houses and the family members trust them.

It was narrated from ‘Uqbah ibn ‘Aamir that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said: “O Messenger of Allaah, what about the in-law?” He said: “The in-law is death.”

Narrated by al-Bukhaari, 4934; Muslim, 2172.

The in-law is the husband’s relative.

We notice here that the Sahaabi wanted to make an exception in the case of the husband’s relatives, but the ruling was re-emphasized in the strongest terms, because no one regards it as strange if he enters the house.

Al-Nawawi said:

With regard to the Prophet’s words, “The in-law is death,” what this means is that the fear in his case is greater than in the case of others, and evil is expected on his part and the fitnah (temptation) is greater, because he is able to reach the woman and be alone with her with no one denouncing him, unlike the stranger or non-mahram. What is meant by the in-law here is the husband’s relatives, except for his father/grandfather and sons/grandsons.His father/grandfather and sons/grandsons are mahrams of the wife and it is permissible for them to be alone with her; they are not described as “death”. Rather what is meant here is the brother, nephew, uncle, cousin and others who are not mahrams. People customarily take things lightly with regard to them, so a man will often be alone with his brother’s wife. This is what is described as death and it is more important that he be stopped than a stranger, for the reasons we have mentioned above. What I have mentioned is the correct meaning of the hadeeth… Ibn al-A’raabi said: This is something that the Arabs say, as in the phrase al-asad al-mawt (the lion is death), because meeting it is like dying. Al-Qaadi said: What is meant is that being alone with the in-laws leads to fitnah (temptation) and the destruction of one’s religious commitment, so this is described as being akin to the destruction of death.

Sharh Muslim, 14/154.

We advise this sister and others to fear Allaah and strive to wear proper hijaab in front of non-mahram men.

Please see also questions no. 13728, 6408, 13261

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4725. She is going to fail her exam because of her hijab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

She is going to fail her exam because of her hijab

I would like to know what a girl should do if she wants to wear hijab in a secular country, but she is studying in the school of medicine and she is afraid that they will flunk her in the exam because of that. So what should she do? Should she wait until she has finished her studies? May Allaah reward you with good.

Praise be to Allaah.

The Muslim woman is obliged to wear hijab in front of non-mahram men, because of a great deal of well-known evidence, such as the verses (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

It is not permissible to take off hijab because of studying, because that is not a necessity that permits doing something that Allaah has forbidden. So this girl should adhere to her religion and keep her hijab, even if that means giving up her studies.

It should be noted that whoever puts his trust in Allaah, Allaah will suffice him and protect him, and that whoever fears Allaah, Allaah will make things easy for him, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

She should bear patiently the annoyance and mockery that she may face, remembering the reward that Allaah has prepared for those who adhere to His religion, as the Prophet (peace and blessings of Allaah be upon him) said: “There will come a time of patience when the one who adheres (to Islam) will have the reward of fifty martyrs from amongst you.” Narrated by al-Tabaraani from the hadeeth of Ibn Mas’ood; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2234.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4726. Does women’s hijab have to be black?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Does women’s hijab have to be black?

Is it haraam for a woman to wear coloured clothes even if it fulfils the conditions of hijab? If it is haraam, then is there a hadeeth or verse to prove that? What is meant by saying it should not be an adornment in itself?.

Praise be to Allaah.

The conditions of the hijab of the Muslim woman have already been explained in the answer to question no. 6991.

It is not one of these conditions that it should be black. A woman may wear whatever she wants, so long as she does not wear a colour that is only for men , and she does not wear a garment that is an adornment in itself, i.e., decorated and adorned in such a way that it attracts the gaze of men, because of the general meaning of the verse (interpretation of the meaning):

“…and not to show off their adornment…”

[al-Noor 24:31]

This general meaning includes the outer garment, if it is decorated. Abu Dawood (565) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not prevent the female slaves of Allaah from attending the mosques of Allaah, but let them go out unadorned.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 515.

It says in ‘Awn al-Ma’bood:

“ ‘Unadorned’ means not wearing perfume… they are commanded to go out like this and are forbidden to wear perfume lest they provoke men’s desires with their perfume. That also includes other things which are forbidden because they provoke desire, such as beautiful clothing and visible and expensive adornment.”

What a woman must do if she appears before non-mahram men is to avoid clothes that are decorated and adorned, which attract the gaze of men.

It says in Fataawa al-Lajnah al-Daa’imah (17/100):

It is not permissible for a woman to go out in a decorated garment that attracts people’s gaze, because this is something that tempts men.

It also says (17/108):

The dress of the Muslim woman need not only be black. It is permissible for her to wear any colour of clothing so long as it covers her ‘awrah, does not resemble men’s clothing, and is not so tight as to show the shape of her limbs or so thin as to show what is beneath it, and does not provoke temptation.

And it says (17/109):

Wearing black for women is not a must. They may wear other colours that are worn only by women, do not attract attention and do not provoke desire.

Many women choose to wear black, not because it is obligatory, but because it is farthest removed from being an adornment. There are reports which indicate that the women of the Sahaabah used to wear black. Abu Dawood (4101) narrated that Umm Salamah said: “When the words ‘and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)’ [al-Noor 24:31 – interpretation of the meaning] were revealed, the women of the Ansaar went out looking as if there were crows on their heads because of their garments.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Standing Committee (17/110) said: This is to be understood as meaning that those clothes were black in colour.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4727. How should he deal with his sisters who do not wear full hijab?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

How should he deal with his sisters who do not wear full hijab?

I am a young man who was guided by Allaah – all praise be to Him – four months ago. I am surprised at all the bid’ahs that the people follow, hence I visit this site of yours all the time. I live in a family where all the people pray, praise be to Allaah. I have two sisters aged 14 and 16. They do not wear jilbaabs, rather they just cover their heads. When I try to convince them to wear jilbaab my mother stands in my way even though she wears jilbaab herself, and she tells me that when they grow up we will make them wear jilbaab. I adhere to the command in the Qur’aan to respect our parents, so I keep quiet.

I want to ask:

1 – Should I keep quiet and wait till my sisters grow up?

2 – Should I go against my parents and make my sisters wear the jilbaab, especially since my parents are strongly opposed to this idea at present ?

Please advise me, because I am confused. May Allaah reward you with all good.

Praise be to Allaah.

We ask Allaah to continue to guide you and to increase your faith, and to make us and you steadfast in adhering to His religion.

You should continue advising your sisters to wear the jilbaab, and advise your parents to make them adhere to the command of Allaah. But you should do that in a kind and gentle manner, and perhaps you can use some tapes and booklets that explain the ruling on the jilbaab, which is enjoined in the verse (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

Al-Qurtubi (may Allaah have mercy on him) said:

It was the custom of the Arab women to be uncovered. They used to uncover their faces as slave woman do, which prompted men to look at them and provoked desires in them. So Allaah commanded His Messenger (peace and blessings of Allaah be upon him) to tell them put on their jilbaabs when they went out, if they wanted to go out to relieve themselves, because they used to go out into the desert before they began to use chamber pots. This was in order to distinguish between them and slave woman, so that free woman would be recognized by their covering, and no one would harass them. Before this verse was revealed, believing women would go out for their needs and the evildoers would think that they were slave women, so they would harass them, and the free women would should at them. They complained about that to the Prophet (peace and blessings of Allaah be upon him), and this verse was revealed for that reason. This was said by al-Hasan and others.

See also question no. 11774.

What some people say, that a girl does not have to wear the hijab or jilbaab until after she is married or until she has completed her education etc has no basis, rather this shar’i ruling applies to every girl who has reached the age of adolescence, whether she is 12 years old or 18 or whatever. See question no. 20475.

Fathers and mothers should note that they are responsible before Allaah for the affairs of their daughters that have been entrusted to them, as Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And as the Prophet (peace and blessings of Allaah be upon him) said: “Each of you is a shepherd and each of you is responsible for his flock. The ruler is a shepherd and is responsible for his flock; the man is the shepherd of his family members and is responsible for them...”

Narrated by al-Bukhaari, 853; Muslim, 1829.

And he (peace and blessings of Allaah be upon him) said: “Allaah will ask every person in a position of responsibility about that which was entrusted to him, whether he took care of it or was negligent, until He will ask a man about the members of his household.” Narrated by Ibn Hibbaan, classed as saheeh by al-Albaani in Ghaayat al-Maraam, no. 271.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4728. Should she take off her niqaab because it is harming her and her foetus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she take off her niqaab because it is harming her and her foetus?

I am a woman who wears niqaab (face veil) and I am pregnant, I find it very hard to breathe with the niqaab and my doctor – who is a Muslim woman who also wears niqaab – advised me to take off the niqaab out of fear for my health and the health of the foetus. What should I do?.

Praise be to Allaah.

Allaah does not enjoin something that is harmful for His slaves, and the Laws of Allaah are based on wisdom and the rulings of sharee’ah are meant to be easy. Allaah does not burden any soul beyond its scope. If something in Islam is too difficult for a person, then there should be a way to make it easier, as is the basic principle of sharee’ah. So if a person is unable to pray standing up, he may pray sitting down, and if a person is unable to fast – because of old age or chronic sickness – then he does not fast and he should feed the poor instead, and so on.

Women still wear the niqaab (face veil) and khimaar (headcover) and we do not see any of them complaining about it or finding it too difficult. Perhaps what has happened to our sister – or others – is because of the quality of her niqaab or khimaar, or because of the way it is worn. If a woman is wearing a thick niqaab then that may make it difficult for her to breathe or to see, so the solution in that case is to make it thinner.

Some women tie the niqaab very tightly over their faces, which makes it hard for them to breathe. The solution in that case is to loosen the niqaab so that it will be easy to breathe.

It would be a good idea for you to refer to a doctor who has more experience than the doctor you are currently seeing, and perhaps they will be able to find a solution to your breathing problem that she has not come up with. If it is not possible to solve this problem by any means – which is unlikely, in sha Allaah – then do only what is required to ward off harm in this case. Do not uncover the whole face for the sake of breathing; you could put part of the niqaab lightly over the nostrils as much as you need to make it easy to breathe, even if that is less that what is ordinarily required.

We ask Allaah to protect you from all evil and to bless you with righteous offspring. Ameen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4729. Can he take his mother to the market when she is wearing a short abayah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Can he take his mother to the market when she is wearing a short abayah?

If his mother wears a short abayah, is it permissible for him to respond to her request to take her to the market?.

Praise be to Allaah.

Firstly:

You have to advise your mother in a kind and gentle manner not to wear this kind of abayah that shows the shape of her body, and to adhere to the conditions of shar’i hijab, one of which is that the clothes should be wide and loose.

For more information on the conditions of correct shar’i hijab, please see questions no. 214 and 6991.

Secondly:

If your mother is going to go to the market in any case, whether you take her or not, and if you refuse to take her she will go alone, then in this case you should take her to the market to look after her and to reduce the evil action as much as you can.

And Allaah is the One Whom we ask to reform the Muslims.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4730. What is a woman permitted to uncover in front of other women and mahrams?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

What is a woman permitted to uncover in front of other women and mahrams?

What is your opinion of what many women do nowadays, whereby they wear very short clothes when they are with other women and there are no men present? Some of these clothes show a large part of the back and stomach, or they wear these short clothes (like shorts) in front of their children at home?.

Praise be to Allaah.

The Standing Committee for Academic Research and Issuing Fatwas issued a statement on this matter, which reads as follows:

Praise be to Allaah, the Lord of the Worlds, and blessings and peace be upon our Prophet Muhammad, and upon all his family and companions.

The believing women at the beginning of Islam were extremely pure, chaste, and modest, which was the blessing of belief in Allaah and His Messenger and following the Qur’aan and Sunnah. Women at that time used to wear concealing garments, and it is not known that they used to uncover themselves when they met one another or when they met their mahrams. The women of this ummah followed this mode of behaviour – praise be to Allaah – generation after generation until recently, when corruption and impropriety entered the way women dress and behave for many reasons, which we do not have room to discuss here.

Because of the large number of questions that have been sent to the Standing Committee for Academic Research and Issuing Fatwas about women looking at women, and what women should wear, the Committee is telling all Muslim women that women are obliged to have an attitude of modesty, which the Prophet (peace and blessings of Allaah be upon him) described as being part of faith and one of the branches of faith. One aspect of the modesty which is enjoined by Islam and by custom is that women should cover themselves, be modest and adopt an attitude and conduct that will keep her far away from falling into fitnah (temptation) and doubtful situations.

The Qur’aan clearly indicates that a woman should not show to other women anything other than that which she shows to her mahrams, that which she customarily uncovers in her own home and when doing housework, as Allaah says (interpretation of the meaning):

“…and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam)…”

[al-Noor 24:31]

If this is the text of the Qur’aan and this is what is indicated by the Sunnah, then this is what the wives of the Prophet (peace and blessings of Allaah be upon him) and the womenfolk of the Sahaabah used to do, and the women of the ummah who followed them in truth until the present day. What was usually uncovered in front of the people mentioned in this verse is what women usually uncover when they are at home and when doing housework, which is difficult to avoid, such as uncovering the head, hands, neck and feet.

With regard to going to extremes in uncovering, there is no evidence in the Qur’aan and Sunnah that this is permissible. This is also the way that leads to a woman tempting or being tempted by other women, which happens among them. It also sets a bad example to other women, as well as being an imitation of kaafir women, prostitutes and immoral women in the way they dress. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Imam Ahmad and Abu Dawood. In Saheeh Muslim (2077) it is narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) saw him wearing two garments dyed with safflower, and he said, “These are from the clothing of the kuffaar – do not wear them.”

It is also narrated in Saheeh Muslim (2128) that the Prophet (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle, with which they beat the people, and women who are clothed yet naked, misguided and leading others astray, with their heads like the humps of camels, leaning to one side. They will not enter Paradise or even smell its fragrance, although its fragrance may be detected from such and such a distance.”

The meaning of the phrase “clothed yet naked” is that the woman is wearing clothes that do not cover her, so she is clothed, but in fact she is naked, such as when she wears a thin dress that shows the colour of her skin, or a dress that shows the outline of her body, or a short dress that does not cover part of her limbs.

So what Muslim women have to do is to adhere to the guidance followed by the Mothers of the Believers (the Prophet’s wives) and the womenfolk of the Sahaabah (may Allaah be pleased with them), and the women of this ummah who followed them in truth, and strive to cover themselves and be modest. This is farthest removed from the causes of fitnah and will protect them from the things that lead to provocation of desires and falling into immorality.

Muslim women must also beware of falling into that which Allaah and His Messenger have forbidden of imitating kaafir women and prostitutes, in obedience to Allaah and His Messenger, and in the hope of attaining the reward of Allaah, and for fear of His punishment.

Every Muslim must also fear Allaah with regard to the women who are under his care, and not let them wear things that Allaah and His Messenger have forbidden, such as provocative clothes, or clothes that are revealing or tempting. He should remember that he is a shepherd and will be responsible for his flock on the Day of Resurrection.

We ask Allaah to set the Muslims’ affairs straight, and to guide us all to the straight path, for He is All-Hearing, Ever-Near and Ever Responsive. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Fataawa al-Lajnah al-Daa’imah, 17/290

It also says in Fataawa al-Lajnah al-Daa’imah (17/297):

What a woman is permitted to uncover in front of her children is that which is customarily uncovered, such as the face, hands, forearms, feet and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4731. Woman taking off her clothes in a house other than her husband’s house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Woman taking off her clothes in a house other than her husband’s house

It is proven in the hadeeth that a woman is forbidden to take off her clothes anywhere other than her husband’s house. What is the purpose of that prohibition? Is she allowed to take off her clothes in the house of her own family or her relatives?.

Praise be to Allaah.

The hadeeth which was narrated by Imam Ahmad, Ibn Maajah and al-Haakim from ‘Aa’ishah (may Allaah be pleased with her) says: “Any woman who takes off her clothes anywhere but in her husband’s house has torn the veil that was between her and Allaah (i.e., He will expose her).”

A version that was narrated by Ahmad, al-Tabaraani, al-Haakim and al-Bayhaqi from Abu Umaamah (may Allaah be pleased with him) says: “Any woman who takes off her clothes, Allaah will tear His cover away from her (i.e., expose her).”

What the Prophet (peace and blessings of Allaah be upon him) meant was to stop women treating as insignificant the matter of removing their clothes anywhere but in their husband’s houses in such a manner that their ‘awrah can be seen and that they may be accused of intending to commit immoral actions and the like. As for taking off their clothes in a safe place, such as in her family’s house or her mahram’s house, to change her clothes and the like, or to relax etc and for other permissible purposes that are far removed from fitnah, there is nothing wrong with that.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/224.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4732. Conditions of Muslim woman’s hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Conditions of Muslim woman’s hijaab

Being a Muslim Woman,how must they wear their attire to say that she is a muslim woman.

Praise be to Allaah.

The scholars have based the conditions of the hijaab (covering) which Muslim women must wear in front of non-mahram men on the evidence in the Qur’aan and Sunnah. So long as a woman adheres to these conditions, she may wear whatever she likes in public places and elsewhere, and her hijaab will be considered Islamic. These conditions may be summarized as follows:

The hijaab must cover her entire body

It should be thick enough to conceal what is underneath it

It should be loose-fitting, not tight

It should not be so attractive as to call men’s attention to it

It should not be perfumed

It should not be a dress of fame and vanity (i.e., it should be extravagant or excessively opulent)

It should not resemble the dress of men

It should not resemble the dress of kaafir women

It should not be adorned with any crosses or pictures of animate beings

Further discussion of each of the above points will appear soon, in sha Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4733. Conditions of women’s niqaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Conditions of women’s niqaab

Is the niqab a pre-islamic custom if not what is the evidence (qur'an or hadith) to support the wearing of niqab, and is it preferred for sisters to wear the niqab?

jazakumallaahu khairan.

Praise be to Allaah.

We have already spoken about the fact that it is obligatory for women to cover their faces in Question #2198, so please refer to that question.

With regard to the niqaab, this is a cover or veil with a hole in it for the eyes. It is a way of dressing that was known to Muslim women at the beginning of Islam, and it is mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him) in which he mentions what women in ihraam (for Hajj or ‘Umrah) are not allowed to do. He said: “The woman in ihraam should not cover her face with a veil or wear gloves.” (Reported by al-Bukhaari, 1707). Some of the scholars mentioned that a woman may uncover her left eye in order to see where she is going, and if necessary she may uncover both eyes. The opening should only be wide enough for the eyes, and the woman should beware of wearing a niqaab with wide openings lest the beauty of her eyes becomes apparent and the niqaab becomes a means of temptation instead of a veil covering her beauty and adornment.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4734. When is it permissible for a woman to uncover her face?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

When is it permissible for a woman to uncover her face?

We know that the most correct opinion among the scholars is that women should cover their faces, but there are many situations where women cannot cover their faces. Could you shed more light on this topic?

Praise be to Allaah.

The most correct opinion, which is supported by evidence, is that it is obligatory to cover the face, therefore young women are forbidden to uncover their faces in front of non-mahram men in order to avoid any mischief, and they should certainly do so when there is fear of fitnah (temptation).

On this basis, the fuqaha’ stated that in certain situations, women are permitted to uncover their faces in front of non-mahram men when it is necessary to do so, and it is permitted for those men to look at them, provided that this do not go beyond the bounds of what is necessary, because what is permitted on the grounds of necessity should not be exaggerated.

These special situations may be summed up as follows:

I – Proposal of marriage

It is permitted for a woman to uncover her face and hands in front of a man who wants to propose to her, so that he may see them, without being alone with her and without touching her, because the face gives an indication of ugliness or beauty, and the hands give an indication of whether the body is slender or plump (which in turn gives an impression about fertility).

Abu’l-Faraj al-Maqdisi said: “The scholars do not differ as to the permissibility of looking at the face… the focal point of beauty, the place one looks at…”

Many ahaadeeth indicate that it is permissible for a man to look at the woman to whom he is proposing marriage. Among them are the following:

Sahl ibn Sa’d (may Allaah be pleased with him) said: “A woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I came to give myself to you in marriage.’ So the Messenger of Allaah (peace and blessings of Allaah be upon him) looked at her, he raised his gaze and stared at her, then he lowered his head. When the woman saw that he had not made any decision, she sat down. Then a man from among his Companions stood up and said, ‘O Messenger of Allaah, if you don’t want to marry her, then marry her to me.’ …” (Reported by al-Bukhaari, 7/19; Muslim, 4/143; al-Nisaa’i bi Sharh al-Suyooti, 6/113; al-Bayhaqi, 7/84).

Abu Hurayrah (may Allaah be pleased with him) said: “I was with the Prophet , and a man came to him and told him that he had married a woman of the Ansaar. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Have you looked at her?’ He said, ‘No.’ He said, ‘Go and look at her, for there is something in the eyes of the Ansaar.’” (Reported by Ahmad, 2/286, 299; Muslim, 4/142; al-Nisaa’i, 2/73).

Jaabir (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you proposes marriage to a woman, if he can look at that which will encourage him to go ahead and marry her, let him do so.” (Reported by Abu Dawood and al-Haakim. Its isnaad is hasan, and there is corroborating evidence in the hadeeth of Muhammad ibn Muslimah. It was classed as saheeh by Ibn Hibbaan and al-Haakim. It was also reported by Ahmad and Ibn Maajah, and by Ahmad and al-Bazzaar from the hadeeth of Abu Humayd. Fath al-Baari, 9/181).

Al-Zayla’i said: “It is not permissible for him to touch her face or hands – even if he feels that no desire will be aroused by doing so – because it is haraam and there is no need to do so.” In Durar al-Bihaar it says: “It is not permissible for the qaadi, the witnesses or the groom to touch her, even if they feel that no desire will be aroused by doing so, because there is no need for that.” (Radd al-Muhtaar ‘ala’l-Durr al-Mukhtaar, 5/237).

Ibn Qudaamah said: “It is not permitted for him to be alone with her because she is still forbidden for him, and only a look is permitted, therefore being alone with her remains haraam, because there is no guarantee that he will not do something haraam if he is alone with her. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a [non-mahram] woman but the Shaytaan is the third one present with them.” He should not look at her in a lustful or suspicious manner. Ahmad said, according to a report narrated by Saalih: “He should look at the face, and he should not look in a lustful manner.”

The man may look at her repeatedly, checking her features, because the desired aim cannot be achieved in any other way.”

II – Business dealings

It is permitted for a woman to uncover her face and hands when buying or selling, and it is permitted for the vendor to see her face when he hands over the goods and asks for the money, provided that this will not lead to fitnah – otherwise it is forbidden.

Ibn Qudaamah said: “If a person deals with a woman when selling or renting, he may look at her face so he knows who she is, and may go back to her when the money is due (a guarantee of the price when the deal is finalized). It was reported that Ahmad said this was makrooh in the case of a young woman, but not in the case of an old woman, and in the case where there is fear of fitnah, or where there is no need for this business deal. But in cases where it is necessary, and there is no wrongful desire, then there is no harm in it.” (al-Mughni, 7/459; al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/348 bi Haamish al-Mughni; al-Hidaayah ma’a Takmilat Fath al-Qadeer, 10/24).

Al-Dasooqi said: “ When testimony is given concerning a woman who wears niqaab (face-veil), she has to remove her niqaab. This applies in the case of marriage and other matters, such as selling, giving gifts, debts, power of attorney, and so on. This is the opinion favoured by our shaykh.” (Haashiyat al-Dasooqi ‘ala’l-Sharh al-Kabeer, 4/194).

III – Medical treatment

A woman is permitted to uncover the site of her illness whether it is on her face or elsewhere on her body, for a male doctor to treat her, on the condition that her husband or mahram is present, and if she cannot find a female doctor. It is less serious for her to be seen by a doctor of the same sex, and she should not be seen by a non-Muslim doctor if a Muslim doctor is available. Also, she should not uncover more than the site of the problem.

It is not permissible for the doctor to look at or touch more than is necessary, because the issue is one of necessity and should not be exaggerated.

Ibn Qudaamah said: “it is permissible for the doctor to look at whatever is necessary of her body, of her private parts and elsewhere, because there is a need for it to be uncovered.

It was reported that a boy who had stolen something was brought to ‘Uthmaan. He said, ‘Look at his groin (to see if he had pubic hair, which would indicate whether he had reached the age of puberty [and would therefore be considered to be a responsible adult] or not).’ They did not find any pubic hair, so they did not cut off his hand.” (Al-Mughni, 7/459; Ghidha’ al-Albaab, 1/97).

Ibn ‘Aabideen said: “He said in al-Jawharah: if the illness is in any part of her body apart from her private part, it is permitted (for the doctor) to look at it in order to treat it, because it is the matter of necessity. If the sickness is in her private part, he (the doctor) should teach a woman how to treat it. If there is nobody who can do that, and they fear that she may die or suffer unbearably, then they should cover all of her body except the site of the sickness, then a man may treat her, but he should avoid looking at her as much as he can, and look only at the site of the sickness that he is treating.” (Radd al-Muhtaar, 5/237. See also, al-Hidaayah al-‘Alaa’iyah, p. 245).

A similar ruling applies to one who is taking care of a sick person, even if it is someone of the opposite sex, when helping the patient with wudoo’ or istinja’ (washing the private parts after using the toilet). (See Ghidha’ al-Albaab, 1/97).

Muhammad Fu’aad said: “What indicates that it is permissible for a man to treat a woman – within the restrictions mentioned above – is the report narrated by Imaam al-Bukhaari with his isnaad from al-Rabee’ bint Mu’awwadh, who said: “We used to go out on military campaigns with the Messenger of Allaah (peace and blessings of Allaah be upon him). We would bring water to the people and serve them, and bring the dead and wounded back to Madeenah.” (Reported by al-Bukhaari, 6/80, 10/136. Fath al-Baari. A similar report was narrated from Anas by Muslim, 5/196; Abu Dawood, 7/205 ma’a ‘Awn al-Ma’bood; and al-Tirmidhi, 5/301-302, who said this is hasan saheeh)

Al-Bukhaari included this hadeeth under the chapter heading Baab hal yudaawi’l-rajul ul-mar’ah wa’l-mar’at ul-rajul? (Chapter: can a man treat a woman or a woman a man?). (Fath al-Baari, 10/136).

Al-Haafiz Ibn Hajar said: “The ruling that a man may treat a woman was derived from this by analogy; he (al-Bukhaari) did not confirm that, because it is possible that this referred to the time before hijaab was made obligatory, or that women used to take care of their husbands or mahrams on military campaigns. The ruling is that it is permissible for women to treat non-mahram men in cases of necessity, with as little looking and touching as possible.” (Fath al-Baari, 10/136)

IV – Testimony

It is permissible for a woman to uncover her face when she is giving testimony in court, whether she is a witness in a case or is there to witness a deal, and it is permissible for the qaadi (judge) to look at her in order to know who she is and to protect the rights of all concerned.

Shaykh al-Dardeer said: “It is not permitted to give testimony against a woman in niqaab until she uncovers her face so that it may be known who she is and what she looks like.” (Al-Sharh al-Kabeer li’l- Shaykh al-Dardeer, 4/194)

Ibn Qudaamah said: “The witness may look at the face of the woman against whom he is testifying so that his testimony will speak about her in specific terms. Ahmad said: ‘He cannot testify against a woman unless he knows who she is.’” (Al-Mughni, 7/459; al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/348, bi haamish al-Mughni; al-Hidaayah ma’a Takmilat Fath al-Qadeer, 10/26).

V – In court cases

It is permissible for a woman to uncover her face in front of a qaadi (judge) who is to rule either in her favour or against her, and in this situation he may look at her face in order to know who she is and for the sake of protecting people’s rights.

The same rules that apply to giving testimony or bearing witness also apply in court cases, because they serve the same purpose. (See Al-Durar al-Mukhtaar, 5/237; Al-Hadiyah al-‘Alaa’iyah, p. 244; Al-Hadiyah ma’a Takmilat Fath al-Qadeer, 10/26).

VI – In front of mature boys who feel no physical desire

It is permissible – according to one of the two reports – for a woman to show in front of a mature boy who feels no physical desire what she shows in front of her mahrams, because he has no interest in women, and it is permissible for him to see all that.

Shaykh Abu’l-Faraj al-Maqdisi said: “The mature boy who feels no physical desire may see parts of a woman’s body above the navel and below the knee, according to one of the two reports, because Allaah says (interpretation of the meanings): ‘… there is no sin on you or on them to move about, - attending (helping) you each other…’ [al-Noor 24:58] and ‘And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age)…’ [al-Noor 24:59]. This indicates that there is a differentiation between those who have reached puberty and those who have not.”

Abu ‘Abd-Allaah said: “Abu Tayyibah did cupping for the wives of the Prophet (peace and blessings of Allaah be upon him) when he was a boy.”

It was also reported that he said: “He is like the ajnabi (stranger, i.e., non-mahram), because he is like one who has reached puberty in the matter of physical desires, and this means that hijaab is required and it is forbidden to look. Allaah says (interpretation of the meaning): ‘… small children who have no sense of the shame of sex…’ [al-Noor 24:31]. As for small boys who are not mature, it is not necessary to cover in front of them at all.” (Al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/349. See also Al-Mughni, 7/458 and Ghada’ al-Albaab, 1/97).

VII – The man who has no desire

It is permissible for a woman to show in front of a man who has no desire what she can show in front of her mahrams, because he has no interest in women, and he is allowed to see all of that. Ibn Qudaamah said: “Whoever no longer feels any desire, because of old age, impotence or incurable illness, or because he is a eunuch, … or a mukhannath (the effeminate man or a man who has female hormones) who feels no desire, the ruling that applies to such a man is the same as the ruling that applies to mahrams regarding looking at women, because Allaah says (interpretation of the meaning): ‘… or old male servants who lack vigour…’ [al-Noor 24:31], i.e., those who feel no desire for women.” Ibn ‘Abbaas said: “This is the one of whom women do not feel shy.” He also said: “This is the mukhannath who is impotent (i.e., cannot have an erection).”

It was reported that Mujaahid and Qutaadah said: “This is the one who has no interest in women, but if he is a mukhannath who feels desire and knows about women, then the rules that apply to others apply also to him, because ‘Aa’ishah said: ‘A mukhannath entered upon the wives of the Prophet (peace and blessings of Allaah be upon him), and they used to think that he was a man who felt no physical desires, but the Prophet (peace and blessings of Allaah be upon him) entered upon us when this man was describing a woman and saying ‘When she comes in, she comes on four, and when she goes out, she goes on eight.’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Do I not see that this man knows who is here? This one should never enter upon you.’ And he was kept away after that.” (Reported by Abu Dawood and others).

Ibn ‘Abd al-Barr said: “The mukhannath is not only the one who is known to be promiscuous. The mukhannath is the one who looks so much like a woman physically that he resembles women in his softness, speech, appearance, accent and thinking. If he is like this, he would have no desire for women and he would not notice anything about them. This is one of those who have no interest in women who were permitted to enter upon women. Do you not see that the Prophet (peace and blessings of Allaah be upon him) did not prevent that mukhannath from entering upon his wives at first, but when he heard him describing the daughter of Ghaylaan and realized that he knew about women, he commanded that he should be kept away.” (Al-Mughni, 7/463; al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/347-348).

IX – Old women who are past marriageable age

Old women who are past marriageable age may uncover their faces and what usually appears in front of non-mahram men, but it is still better for them to remain covered.

Allaah says (interpretation of the meaning): “And as for women past child-bearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e., not to discard their outer clothing) is better for them…” [al-Noor 24:60]. Ibn Qudaamah said: “In the case of old women who are past marriageable age, there is nothing wrong if they show what ordinarily appears, because Allaah says (interpretation of the meaning), ‘And as for women past child-bearing who do not expect wedlock…’ [al-Noor 24:60].” Ibn ‘Abbaas said concerning the aayahs (interpretation of the meanings), “Tell the believing men to lower their gaze…” [al-Noor 24:30] and “Tell the believing women to lower their gaze…” [al-Noor 24:31]: “Old women who no longer expect to get married were exempted from this. The same exemption also applied to women who are deformed and are not desirable.” (Al-Mughni, 7/463; al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/347-348).

X – Uncovering the face in front of kaafir women

The scholars have differed concerning how a Muslim woman should appear in front of kaafir women.

Ibn Qudaamah said: “The ruling concerning women dealing with women is the same as that concerning men dealing with men. There is no difference between Muslims, and no difference between a Muslim woman and a dhimmi (non-Muslim living under Muslim rule) woman, just as there is no difference between two Muslim men or between a Muslim man and a dhimmi man when it comes to seeing. Ahmad said: ‘Some people think that she should not take off her head covering in front of a Jewish or Christian woman. However, I think that she (a Jewish or Christian woman) should not see the private part (of a Muslim woman), or attend her when she gives birth (i.e., she should not be her midwife, because she will look at the most private part of her body when she gives birth – except in cases of necessity, as discussed above).’”

Another opinion was reported from Ahmad, according to which a Muslim woman should not remove her niqaab in front of a dhimmi woman, because Allaah says (interpretation of the meaning): “… or their women …” [al-Noor 24:31]. But the first opinion is more correct, because kaafir women, Jewish and others, used to enter upon the wives of the Prophet (peace and blessings of Allaah be upon him), and they did not wear hijaab in front of them nor were they commanded to do so. ‘Aa’ishah said that a Jewish woman used to come and talk to her, saying “May Allaah save you from the punishment of the grave,” and she [‘Aa’ishah] asked the Messenger of Allaah (peace and blessings of Allaah be upon him)… Asma’ said, “My mother came to me, and she had no desire to become Muslim. I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), ‘Should I uphold the ties of kinship with her?’ and he said, ‘Yes.’”

Moreover, hijaab between men and women serves a purpose that is not an issue in the case of a Muslim woman and a dhimmi woman, just as it is not an issue in the case of a Muslim man and a dhimmi man. Hijaab is obligatory when there is a text stating that it is so or the obligation may be understood by analogy; in the case of a Muslim woman and a non-Muslim woman, there is neither text nor analogy.

The aayah “… or their women …” [al-Noor 24:31] could refer to all women. (Al-Mughni, 7/464; al-Sharh al-Kabeer ‘ala Matan al-Muqni’, 7/351 bi haamish al-Mughni).

Ibn al-‘Arabi al-Maaliki said: “The correct view, in my opinion, is that this permissible in the case of all women, and that it appears with the pronoun ( -hinna = their) to match the rest of the aayah. This is the aayah of pronouns, where the pronoun -hinna appears twenty-five times; there is nothing else like it in the Qur’aan. So this word matches the others.” (Ahkaam al-Qur’aan, 3/326).

Al-Aloosi said: “Al-Fakhr al-Raazi suggested that the dhimmi woman is like the Muslim woman, and he said: “The correct opinion is that she (the dhimmi woman) is like the Muslim woman, and ‘their women’ means all women. The opinion of the salaf (early generations of Islam) should be understood on the basis that (covering in front of non-Muslim women) is preferable, but it is not obligatory.” Then he said: “This view is easier for people today, for Muslim woman can hardly observe hijaab in front of dhimmi women.” (Tafseer al-Aloosi, 19/143).

Muhammad Fu’aad said: “If this opinion was easier in their time, then no doubt it is more appropriate and easier in our own time, especially for those women who, because of circumstances beyond their control, find that they have to live in non-Muslim countries, where they mix with non-Muslim women and their lives are interwoven with theirs, to the extent that observing hijaab in front of them is fraught with difficulties. Truly, to Allaah we belong, and truly, to Him we shall return.”

XI – Hajj and ‘Umrah

Women must uncover their faces and hands when they enter ihraam for Hajj or ‘Umrah. At this time, they are forbidden to wear niqaab and gloves, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The woman who is in ihraam must not wear niqaab or gloves.”

If a woman needs to cover her face because men are passing close by her, or she is beautiful and is sure that men are looking at her, she should drop a part of head covering over her face, because of the hadeeth of ‘Aa’ishah in which she said, “Riders were passing by us, and we were in ihraam with the Messenger of Allaah (peace and blessings of Allaah be upon him), so when they came near, each of us would lower her jilbaab over her face, and when they went away we would uncover our faces again.”

Al-Juzayri said, reporting from them: “A woman may cover her face for a necessary reason, such as non-mahram men passing close by her, and the fact that (the cloth) will touch her face does not matter. This is to make it easy and alleviate hardship.” (Al-Fiqh ‘ala’l-Madhaahib al-Arba’ah, 1/645).

These are situations in which it is acceptable for a woman to uncover her face and hands, explained in detail by the fuqaha’ and scholars. But there is one other situation which deserves our attention, and that is when a Muslim woman is forced to uncover her face – what is the ruling in this case?

XII – Compulsion

Some oppressive regimes have instituted harsh laws which go against the religion of Islam and rebel against Allaah and His Messenger. These laws prevent Muslim women from wearing proper hijaab, and some of them even remove their niqaab by force and subject them to the worst type of oppression and persecution.

Women who wear niqaab have been subjected to harassment in certain European countries, where they have been subjected to harm, and Islam and the Prophet (peace and blessings of Allaah be upon him) have been slandered.

Therefore, when a woman is certain that she is likely to be subjected to unbearable harassment, she is permitted to uncover her face. It is better to follow a scholarly opinion which is less correct than to expose herself to trouble at the hands of evil men.

If a woman is permitted to uncover her face and hands in the situations described above, which do not involve force or harassment, then surely it is more likely that she is permitted to uncover them when she is faced with a threat to herself and her religion, especially when her niqaab may expose her to tormentors who may pull the hijaab from her head or subject her to worse abuse. In cases of necessity, things that are ordinarily forbidden are permitted, within the limits of what is strictly necessary, as the scholars have stated, but this should not lead one to take the matter of covering the face lightly. Each woman must evaluate the situation in which she is living and learn from her own experience and that of others, so that she will be sure of what is a case of real necessity, as opposed to her own whims and weaknesses.

Although women are permitted to uncover their faces and hands in the exceptional situations described above, they are not permitted to wear make-up and visible jewellery if they do so. It is forbidden for them to display these things in front of non-mahram men, according to all the fuqaha’, because Allaah says (interpretation of the meaning): “… and not to show off their adornment…” [al-Noor 24:31], and because there is no need to do so. (Hijaab al-Muslimah bayna Intihaal wa Ta’weel al-Jaahileen, p. 239).

We ask Allaah to reform the Muslims. May Allaah bless our Prophet Muhammad.

Hijaab al-Muslimah bayna Intihaal wa Ta’weel al-Jaahileen, p. 239

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4735. Is it true that women’s ‘awrah in front of other women is from the navel to the knees?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Is it true that women’s ‘awrah in front of other women is from the navel to the knees?

We have heard that the ‘awrah of a woman in front of other women is from the navel to the knees. Is this correct? Especially since in banquet halls we see women who come – may Allaah keep us safe and sound – wearing short or see-through clothes, or garments with cut-away designs which show her calves, or they wear light and filmy garments, or things that leave a part of the chest or back uncovered… So Muslim women come out and they look like dancers in the kaafir countries or improperly-dressed actresses on the screen. If we tell them not to do that, they say, There is nothing wrong with that; women’s ‘awrah is from the navel to the knee. Modesty has disappeared and women are becoming argumentative and imitating the kuffaar, and the problem has reached overwhelming proportions. Please advise us, may Allaah reward you.

Praise be to Allaah.

All of a woman is ‘awrah in front of non-mahram men, and it is not permissible for her to appear before men even if she is covered, if there is there is the fear of fitnah (temptation) because of looking at her and seeing how tall she is and how she walks. Concerning what was said about a woman’s ‘awrah in front of other women being from the navel to the knee, this applies only when she is in her house among her sisters and the women of her household. The basic principle is still that she should cover all of her body lest she be taken as an example and this evil practice become widespread among women. Similarly, she must also cover her charms in front of her mahrams and strange women lest some of her mahrams be tempted by her or lest some of the women describe her to others. It was reported in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “No woman should describe another woman to her husband so that it is as if he can see her.” What this means is that if her charms, such as her chest, her shoulders, her stomach, her back, her arms, her neck and her calves, become visible, whoever sees that will inevitably have an impression of her, and usually women talk about what they have seen to their families, male and female alike. So a woman may mention that in front of non-mahram men [i.e., men who are not mahrams of the woman being described] in a manner that may provoke them to pursue her, or which may cause bad people to form an attachment to her. For this reason, women have to cover their charms – such as their chests, backs, arms, calves, etc., - even in front of mahrams and other women. This covering becomes even more essential in parties, leisure facilities, hospitals and schools, even if there are only women present, because some non-mahram men and adolescent boys may see them or take pictures of them naked which will be a cause of temptation to those who see them. A stern warning has been issued to those who make a wanton display of themselves and wear see-through or tight clothing, when the Prophet (peace and blessings of Allaah be upon him) said:

“There are two kinds of the people of Hell … women who are clothed yet naked, walking with an enticing gait with something on their heads looking like the humps of camels, leaning to one side. They will not enter Paradise or even smell its fragrance.” What this means is that they are wearing see-through or tight clothes which show the size of their frame, or there are openings cut in the fabric which show their chests, breasts and other charms. This is widespread in parties and in general gatherings. And Allaah knows best.

From Fataawa al-Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4736. No special wedding cloth in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

No special wedding cloth in Islam

We are from Fall River High School in California. We would like to know about the materials used in making Islamic bridal dresses as well as any religious significance they might have.

Thank You

Praise be to Allaah

There isn't any special material in Islam for wedding cloths. Islamic Sharee'a( Ruling ) is merciful not to place such provisions. However, there are general guidelines like forbidding men from wearing items that are specific to women such natural silk or gold since both degrade manhood. Furthermore; women are forbidden to dress like men. All of this is based on the concern of the Islamic Sharee'a to distinguish between the two sexes since the removal of such distinction is primary causes for corruption and decadence.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4737. Ruling Concerning Ridiculing a Woman who Wears the Proper Hijab and Covers Her Face

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling Concerning Ridiculing a Woman who Wears the Proper Hijab and Covers Her Face

What is the ruling concerning one who ridicules those who wear the proper hijab and cover their faces and hands?

Praise be to Allaah.

Whoever ridicules a Muslim woman or man for sticking to and applying the teachings of Islam is a disbeliever. This is regardless of whether it is concerning woman's hijab or any other matter of the Shariah. This is based on the following narration from ibn Umar: At a gathering during the Battle of Tabuk, one man said, "I have not seen anyone like our Quranic readers who is more desirous of food, more lying in speech and more cowardly when meeting the enemy." A man said, "You have lied and you are a liar. I shall definitely tell the Messenger of Allah (peace be upon him) about that." That news was conveyed to the Messenger of Allah and the Quran was revealed. Abdullah ibn Umar added, "I saw the man holding on to the bag of the camel of the Messenger of Allah and the dust was striking him while he was saying, 'O Messenger of Allah, we were just joking and playing. The Messenger of Allah (peace be upon him) was simply saying the verse of the Quran],

"Was it Allah, and His Signs and His Messenger you were mocking? Make no excuse, you have disbelieved after you had believed. If We pardon some of you, We will punish others among you because they were sinners" (al-Tauba 65-66).

So ridiculing believers has been equated with ridiculing Allah, His Signs and His Messenger.

The Standing Committee

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4738. The Hijab of a Young Girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

The Hijab of a Young Girl

What is the ruling concerning the young girls who have not reached the age of puberty? Is it allowed for them to go out without covering themselves? Can they pray without wearing a head covering?

Praise be to Allaah.

It is a must that their guardians bring them up and teach them the manners of Islam. They should tell them not to go outside unless their bodies are covered. This is in order to avoid any temptation and to get them used to the virtuous manners so that they will not be a source of spreading evil. They should be ordered to pray with head coverings. If they pray without it, their prayers are sound. This is because the Prophet (peace be upon him) said,

"Allah does not accept the prayer of a female who has reached the age of puberty except if she is wearing a head covering (khimaar)."

This was recorded by al-Tirmidhi, Ahmad, Abu Dawud and ibn Majah. Sahih aljam'e 2/1280

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4739. Should she take off her hijaab because her husband tells her to?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Should she take off her hijaab because her husband tells her to?

I am wearing hejab for 1 year naw and my husband wants me to take it off and i think it will cause me problems with my husband if i dont what should i do

Praise be to Allaah.

You have to persevere in obeying the command of Allaah and not remove your hijaab, because there is no obedience to any created being if it involves disobedience to the Creator. You should advise him and deal with him kindly and gently, and seek the support of righteous people among your family and his, if it comes to that. We also recommend you read the book "Wasaail Thabat" (Ways to Steadfast Faith) published under the heading Books on this web site. We ask Allaah to help you to be steadfast, and to guide him (your husband).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4740. Can a Muslim woman uncover in front of her non-Muslim father, and can she travel with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Can a Muslim woman uncover in front of her non-Muslim father, and can she travel with him?

Praise be to Allaah.

Ibn Qudaamah (may Allaah have mercy on him) said:

“A kaafir is not a mahram for his Muslim female relative. Ahmad said concerning a Jew or Christian whose daughter becomes Muslim: ‘He cannot travel with her, he is not a mahram for her.’ Apparently he meant that he is not her mahram for the purposes of travelling. As far as looking is concerned, she does not have to wear hijab in front of him, because Abu Sufyaan came to Madeenah at the time when he was still a mushrik, and visited his daughter Umm Habeebah. She folded up the Prophet’s bed so that he would not sit on it, but she did not wear hijab in front of him, and the Prophet (peace and blessings of Allaah be upon him) did not command her to do so.” (al-Mughni, part 7, Ahkaam al-Khutbah).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4741. Ruling on preventing women with improper hijab from entering the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Ruling on preventing women with improper hijab from entering the mosque

Is it permissible to prohibit women who are not covered in the proper islaamic covering from entering the masjid ? (after they have been given the proper naseeha) Please advise the daleel.

Jazzakallahu khayrun

Praise be to Allaah Alone, and peace and blessings be upon him after whom there is no Prophet.

If a woman comes to the mosque wearing improper hijab, then according to Islam she should be advised and have explained to her – with the daleel or proof – the fact that hijab is obligatory, and the seriousness of neglecting it. If she then complies, then praise be to Allah. If she does not comply, then do not let her enter, because of the fitnah (temptation) and evil involved in her actions. The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who has put on bukhoor (incense, fragrance) should not attend this ‘Isha’ prayer with us.” (Reported by Muslim, 675). And he (peace and blessings of Allaah be upon him) said concerning women’s going out to the mosque: “Let them go out unperfumed” (reported by Abu Dawood, 478), i.e., not wearing any perfume. Women have to go out wearing complete Islamic hijab, and not wearing adornment or perfume. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4742. Muslim woman’s hijab in front of non-Muslim women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Muslim woman’s hijab in front of non-Muslim women

What is the role of Islam regarding hejab muslim women infront of non muslim women ,and is it allowed for non muslim women to cut muslim women's hair?

Praise be to Allaah.

Allaah says about the Muslim woman’s hijaab (interpretation of the meaning): “… and not to reveal their adornment except to their husbands, their fathers, their husbands’ fathers, their sons, their husbands’ sons, their brothers or their brothers’ sons, or their sisters’ sons, or their women…” [al-Noor 24:31]

The scholars differ as to whether kaafir women are included in the phrase “or their women”. The aayah gives Muslim women permission to remove their hijaab in front of “their women”. Some scholars say that the pronoun hinna (their) is referring to specific people, otherwise there would be no need to be so specific. Al-Qurtubi (may Allaah have mercy on him) said, “Or their women means the Muslim women… it excludes the mushrik women whether they are of ahl al-dhimmah (non-Muslims living peacefully under Islamic rule) or others. It is not permitted for a believing woman to uncover any of her body in front of a mushrik woman unless she is a slave belonging to her.” (Al-Jaami’ li Ahkaam al-Qur’aan, 12/233). Ibn Katheer said something similar in his Tafseer.

This is the opinion of the Hanafis, Maalikis and Shaafa’is, and is one of two opinions narrated from Imaam Ahmad, may Allaah have mercy on him. Some of the scholars thought that the pronoun in the phrase or their women did not mean that Muslim women should take off their hijaab in front of Muslim women but not mushrik and kaafir women. This is the correct view of the Hanbalis. They said: The phrase or their women applies to all women, and the pronoun hinna was added because of the context and pattern of the passage, which mentions their fathers, their sons, etc. So the pronoun is added to make this word match the others.

The majority of scholars say that it is forbidden for a kaafir woman to look at a Muslim woman without hijaab, and this is the most correct interpretation of the aayah. If all women were meant, the aayah would have read “or the women (in general)”, but what it actually says is “or their women.” There is no word or phrase in the Qur’aan that does not carry a specific meaning, and there is no evidence to support the idea that the pronoun is only there to make the word match the pattern of the rest of the passage. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4743. A Muslim woman does not have to wear hijaab in front of her non-Muslim mother’s husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

A Muslim woman does not have to wear hijaab in front of her non-Muslim mother’s husband

What is the ruling regarding wearing hijab in front of my mother's husband? Neither of them are Muslim, although Alhumdulilah, they are accepting of my being Muslim. They have no children together and married after I had already moved out of the house. Would he be considered my mahram or not?

Juzak Allah kheir

Praise be to Allaah.

It is not obligatory because no report to that effect has been narrated, so we refer to the principle that all things are permitted except those which have been expressly forbidden. As far as a mahram ( a relative whom one is permanently forbidden to marry – this includes the mother’s husband) for travelling is concerned, one of the conditions is that he should be a Muslim. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4744. Obligation of wearing hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Obligation of wearing hijaab

Assalam alaikoum, I'm a muslima since august 1996. My problem is about hijaab. I really want to wear it but it's very difficult to do it in France. I'm not married (I will be next year, incha Allah) and I live alone, so I'm obliged to work in my country. In France, it is extremely difficult to find a job and wearing hijaab. I feel very bad about that, I know the meaning of wearing hijaab, I don't want to wear it and to take it off later. For the moment, I have large garments and do my best to have a correct attitude. I plan to go to Boston for working next year, I know there is no problem of that kind there. My problem is just in France and just for one year, I don't want to stay there because of the reaction of French people (I'm French with no Arabic origins). So my question is: Is it possible (I mean correct) to wear hijaab all the time except for working ? thank you very much.

All praise be to Allaah, who has guided you to Islam, and we ask Allaah to give you the strength and courage to be steadfast in following His guidance. It is the greatest blessing He has bestowed upon you, and it is incumbent upon you to express and show thanks for this blessing, by worshipping and obeying Him.

As for your question, wearing hijaab is a mandatory obligation which cannot be neglected. If you cannot find a place in France that will allow you to work while wearing hijaab, then you must strive to move to a country you can wear the hijaab while working, as you have indicated. It is not permissible for you to not wear hijaab under any circumstance. If it is possible for you to accelerate your efforts to get married so that you may be able to manage without working under such circumstances, this would be even better and preferable. We share with you your feelings, in the sense of religious brotherhood, of the hardship that faces our fellow sisters in France with regards to the issue of hijaab, and ask Allaah to strengthen you with the courage it takes to stand up to it. By no means is it easy, and it takes great will and determination.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4745. Requirements for proper Islamic dress for a woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 4. Clothing, adornment and images ›› 5. Womens clothing ››

Requirements for proper Islamic dress for a woman

Being a Muslim Woman, how must they wear their attire to say that she is a muslim woman?

Scholars have specified the requirements of the Muslim-woman's proper dress before al-ajaanib (lit. foreigners, i.e., those to whom marriage is permissible) from both the Glorious Qur'aan and the sunnah. Once a woman adheres to such conditions, she can wear whatever she likes and go out into public places so far as her hijaab complies with the Islamic law. A summary of the requirements are as follows:

It should cover the whole body. It should be thick enough, i.e. non-transparent or translucent. It should be loose and not tight on her body. It should not be decorated or ornate such as to attract onlookers. It should not be perfumed. It should not be considered libaas al-shuhrah. It should not resemble the dress of men. It should not resemble the dress of the unbelievers. It should not bear crosses or depictions of anything with a soul (humans, animals, etc).

This is a summary of the requirements according to the Islamic shari'ah. A complete answer with the major daleel for each one shall be published in shaa' Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5. Customs and traditions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


1. ‘Aqeeqah and rulings on the new-born

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4746. He vowed to offer an ‘aqeeqah for his son, but he was unable to fulfil his vow; what must he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

He vowed to offer an ‘aqeeqah for his son, but he was unable to fulfil his vow; what must he do?

He vowed to offer an ‘aqeeqah if Allaah blessed him with a son, but when he was blessed with a son, he did not have any money, so he could not afford the price of the animal. What should he do?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade making vows, and he said that they are a means of getting something out of the miser. This prohibition is confirmed in the case of one who believes that he may get what he wants because of the vow, or that Allaah may give him what he wants because of his vow.

It says in al-Mawsoo’ah al-Fiqhiyyah (40/140), discussing the ruling on vows:

Al-Qurtubi said: It seems to me that making a vow is haraam in the case of the one who thinks that the vow is a means to achieving some end or that Allaah will give him what he wants because of the vow, so making the vow – in this case – is haraam, and it is makrooh in the case of one who does not believe that. End quote.

How often we receive messages from people who made vows to do acts of worship, then they were not able to do them. What the Muslim should do is to guard his tongue and not make vows. The one who wants to give charity, fast or offer a sacrifice should do that without making a vow, so that he will not be putting himself under pressure: if he wants to refrain from that he may do so and there will be no blame on him, instead of exposing himself to the risk of not fulfilling the vow, which is a serious matter.

See also the answer to question no. 42178.

Secondly:

‘Aqeeqah is a confirmed Sunnah, which should not be omitted by the one who is able to do it. This has been discussed in the answer to question no. 12448.

If a person makes a vow to offer an ‘aqeeqah on behalf of his son, then he must do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.” Narrated by al-Bukhaari (6696).

If he is unable to fulfil this vow, then one of two scenarios must apply:

1-

either he stipulated a specific time for slaughtering the ‘aqeeqah, whether he spoke that out loud or intended it, such as one who intends to slaughter it in the first week or the first month after the birth. If that specific time has passed and he was unable to fulfil his vow, then he must offer expiation for breaking an oath (kafaarat yameen), because the Prophet (peace and blessings of Allaah be upon him) said: “The expiation for breaking a vow is kafaarat yameen.” Narrated by Muslim (1645).

2-

or he did not stipulate a specific time for slaughtering the ‘aqeeqah, so the ‘aqeeqah remains as a debt which he owes, until he is able to fulfil his vow, because there is no specific time for the ‘aqeeqah which he has missed, rather it is valid to slaughter it at any time, even if it is years after the birth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4747. Ruling on slaughtering one animal for both udhiyah and ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Ruling on slaughtering one animal for both udhiyah and ‘aqeeqah

Is it permissible to slaughter one animal with the intention of both udhiyah and ‘aqeeqah?.

Praise be to Allaah.

If the udhiyah and ‘aqeeqah are combined, and the person wants to offer ‘aqeeqah for his child on the day of Eid al-Adha, or during the days of al-Tashreeq, does the udhiyah count as ‘aqeeqah too?

The fuqaha’ differed concerning this issue and there are two views:

The first view is that the udhiyah does not count as the ‘aqeeqah too. This is the view of the Maalikis and Shaafa’is, and is narrated from Imam Ahmad in one report.

The evidence quoted by those who hold this view is that each of them – both ‘aqeeqah and udhiyah – is to be done for its own sake, so one of them cannot count as the other too. And because each of them is done for a different reason, so one of them cannot be counted as the other, like the sacrifice offered by the pilgrim doing tamattu’ and the sacrifice offered as a fidyah.

Al-Haytami said in Tuhfat al-Muhtaaj Sharh al-Minhaaj (9/371): The apparent meaning of the words of our companions is that if a person intends to offer a sheep as both udhiyah and ‘aqeeqah, it fulfils neither purpose. This is obvious because each of them is a Sunnah that is done for its own sake. End quote.

Al-Hattaab (may Allaah have mercy on him) said in Mawaahib al-Jaleel (3/259): With regard to slaughtering the animal for both udhiyah and ‘aqeeqah or a wedding feast, it says in al-Dakheerah: the author of al-Qabas said: Our Shaykh Abu Bakr al-Fihri said: If he slaughters his sacrificial animal as both udhiyah and ‘aqeeqah, it will not count, but if he offers it as a wedding feast it will count. The difference is that what matters in the first two cases is shedding blood (of the sacrificial animal), and one such will not count for two. But in the case of the wedding feast the aim is to offer food, which is not contrary to shedding blood, so they may be combined. End quote.

The second view is that the udhiyah may also count as ‘aqeeqah. This is narrated in another report from Imam Ahmad, and it is the view of the Hanafis. It is also the view of al-Hasan al-Basri, Muhammad ibn Sireen and Qataadah (may Allaah have mercy on them).

The evidence quoted by those who hold this view is that the purpose behind them is to draw closer to Allaah by offering a sacrifice, so the one may be included in the other, just as the prayer to greet the mosque may be included with the obligatory prayer for the one who enters the mosque.

Ibn Abi Shaybah (may Allaah be pleased with him) narrated in al-Musannaf (5/534) that al-Hasan said: If they offer the udhiyah on behalf of the child that also counts as ‘aqeeqah.

It was narrated that Hishaam and Ibn Sireen said: The udhiyah may also count as ‘aqeeqah.

It was narrated that Qataadah said: It does not count unless ‘aqeeqah is done and he has to offer ‘aqeeqah separately.

Al-Bahooti (may Allaah have mercy on him) said in Sharh Muntaha al-Iraadaat (1/617): If the times for ‘aqeeqah and udhiyah coincide, in that the seventh day or thereabouts coincides with the days of sacrifice, and he offers the ‘aqeeqah, that may also count as the udhiyah, or if he offers the udhiyah it counts as the other, just as if the day of Eid falls on a Friday, and he does ghusl for one of them, and if the pilgrim doing tamattu’ or Qiraan slaughters a sheep on the day of sacrifice, it counts as both the hadiy that is required of him and as the udhiyah. End quote.

And he (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (3/30): If he combines the ‘aqeeqah and udhiyah, and intends to slaughter the animal for both, i.e., for the ‘aqeeqah and the udhiyah, it counts for both, and this was stated by Imam Ahmad. End quote.

This view was favoured by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) who said: If he combines udhiyah and ‘aqeeqah then one is sufficient for the head of the household. He should intend to offer the sacrifice on behalf of himself and the ‘aqeeqah will be included with that. According to the view of some of them, the two should be done for one person, so the udhiyah and ‘aqeeqah should be done on behalf of the child. According to others, this is not essential; if the father is going to slaughter it then the udhiyah is on behalf of the father and the ‘aqeeqah is on behalf of the child.

To sum up: if he slaughters the sacrifice for an udhiyah that he intends and for the ‘aqeeqah then it is acceptable. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (6/159).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4748. She is asking about good names for females with their meanings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

She is asking about good names for females with their meanings

I need good names of girl babies with the meanings.

Praise be to Allaah.

Firstly:

Children are gifts from Allaah, a blessing that He bestows upon the parents, and He has enjoined many duties towards them, which start with choosing a good name that he will carry throughout his life.

al-Mawardi (may Allaah have mercy on him) said in his book Naseehat al-Mulook (p. 167):

When the child is born, one of the first ways in which he is to be honoured is by giving him a good name, because a good name will have a good impact on the heart when it is first heard. End quote.

Secondly:

There follows some advice which it would be good to think about before choosing a name.

1 – It is not recommended to adhere to all the names of male and female Sahaabah, because some of their names were known and accepted in their society, but would be strange in other societies.

Al-Mawardi mentioned something in the book quoted above about that which is recommended when choosing names, which is:

That the name should have a good meaning and be appropriate for the one who is so called, and it should be common among people of his class and community. End quote.

The parents should choose a good name for their child, and it should not be weird or odd in the society in which they live, because having an odd name may cause the name or its owner to be made fun of, and he may feel too shy to mention his name before people.

The one who wants to choose a name like that of the Sahaabah, Prophets or righteous people should choose a name that suits him and suits his society and people.

2 – Non-Arabs do not have to give their children Arabic names. What is required is to avoid names that are used only by the followers of other religions and which are usually used by the followers of those religions, such as George, Peter, John and so on. It is not permissible for Muslims to use these names, because that is imitating the Christians in the names that belong uniquely to them. End quote from Ahkaam Ahl al-Dhimmah by Ibn al-Qayyim (3/251).

But if the non-Arabic name has a good meaning, there is nothing wrong with using it and giving it to one’s child. The Messengers and Prophets (peace be upon them) had good names and gave good names to their children, which they took from their customs and traditions, and they did not stick to Arabic names. Examples include Israa’eel (Israel), Ishaaq (Isaac), Moosa (Moses) and Haroon (Aaron).

3 – One should avoid ugly names or those that praise their owners. Al-Tabari (may Allaah have mercy on him) said, as quoted by Ibn Hajar in Fath al-Baari (10/577):

One should not use names that have ugly meanings, or names that imply praise of a person, or names that have insulting meanings, even though names are just markers for people and are not intended to be a description of them. The reason why this is disliked is that when a person hears the name, he will think that it is describing the person named. Hence the Prophet (peace and blessings of Allaah be upon him) changed names to something which, if the person was called by it, was true.

Among the female names that the Prophet (peace and blessings of Allaah be upon him) disliked was the name ‘Aasiyah (meaning disobedient), which he changed to Jameelah (beautiful), as was narrated by Muslim (2139).

Other disliked named which are widespread in some Muslim countries are names which include the words al-Deen (or uddin/uddeen) and al-Islam, such as Noor al-Deen and ‘Imaad al-Deen or Noor al-Islam and so on. These names are disliked by the scholars for both males and females, because they suggest exaggerated praise of their owners.

Shaykh Bakr Abu Zayd (may Allaah preserve him) said:

That is because of the high status of these two words, al-Deen (the religion, the faith) and al-Islam. Forming names that include these words implies a false claim that is almost a lie. Hence some of the scholars stated that they are haraam, but the majority are of the view that they are makrooh, because some of them suggest meanings that are incorrect and cannot be applied to a person. Initially they were titles that were added to names, then they started to be used as names. End quote. Tasmiyat al-Wulood (p. 22).

4 – With regard to female names, it is essential to avoid names that carry meanings that provoke desire, such as Fitnah or Faatin (meaning tempting) or Naahid or Naahidah (which means one whose breasts are prominent).

It is also essential to avoid giving females the names of angels, because that is an imitation of the mushrikeen who thought that the angels were the daughters of Allaah.

Shaykh Bakr Abu Zayd (may Allaah preserve him) said:

With regard to giving girls the names of angels, it seems that this is haraam, because it is an imitation of the mushrikeen who regarded the angels as daughters of Allaah, exalted be Allaah above what they say. Similar to this – i.e., in that it is haraam – is calling a girl Malaak or Malakah (meaning angel). End quote from Tasmiyat al-Mawlood (p. 24).

Thirdly:

With regard to permissible names that may be suggested, there are many of them and we cannot list them all, but we will mention some of them:

Aaminah – means one who has peace of mind and is not afraid

Shayma’ – a woman of virtue

Arwa – feminine of wa’l (mountain goat), meaning beautiful and radiant

‘Aa’ishah – one who is alive

Asma’ – it was said that it is derived from wasaamah (elegance) or from samw which means loftiness or eminence

Reem – a gazelle which is very white

‘Aaliyah – derived from words meaning high status and eminence

Juwayriyah – the name of one of the wives of the Prophet (peace and blessings of Allaah be upon him).

Rahmah – mercy, kindness, compassion

Basmah – smile, an expression of happiness

Razaan – dignity among women

‘Afaaf – derived from ‘iffah, meaning chastity, purity

Zaynab – a tree with a good scent

Saarah – brings joy to one’s hearts

Maymoonah – a blessed woman

Raaniyah – one with a fixed gaze

Su’aad – guidance, good fortune, blessings; the opposite of misery

Maryam – a Hebrew name meaning exalted or mistress of the sea

Salma – a slender woman, also derived from salaamah (security)

Noorah – light

Sumayyah – sound and of high status

Haajir – good and superior to others

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4749. Should she offer a sacrifice (udhiyah) or offer ‘aqeeqah for herself, as her father did not offer ‘aqeeqah on her behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Should she offer a sacrifice (udhiyah) or offer ‘aqeeqah for herself, as her father did not offer ‘aqeeqah on her behalf?

A 39 years old woman wants to sacrifice an animal. It was said to her that she should make ‘Aqeeqah (the sacrifice which has to be done after the birth of a son) for herself first as her father did not do it for her when she was born. Her husband did not do ‘Aqeeqah for their children either. They have a daughter and a son. Should she make ‘Aqeeqah for her children and herself? Or as for the children it should be done by their father? She has a 15 years old daughter and a 16 years old son. Is ‘Aqeeqah compulsory or it becomes cancelled if the child reaches adulthood?.

Praise be to Allaah.

Firstly:

‘Aqeeqah is a confirmed Sunnah (Sunnah mu’akkadah) according to the correct view. This has been explained in the answer to question no. 20018. The one who is addressed here is the father; it is not required of the mother or the children.

The duty to offer ‘aqeeqah is not waived when the child reaches puberty. If the father is able then it is mustahabb for him to offer ‘aqeeqah on behalf of his children for whom he did not yet offer ‘aqeeqah.

If the father did not offer ‘aqeeqah for his child, is it prescribed for the child or anyone else to offer ‘aqeeqah on his behalf? The fuqaha’ differed concerning that, but the correct view is that this is prescribed and is mustahabb.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (9/364): If ‘aqeeqah was not offered at all and the child reaches puberty and earns a living, then he does not have to offer ‘aqeeqah. Ahmad was asked about this matter and he said: That applies to the father, i.e., he should not offer ‘aqeeqah for himself; the Sunnah has to do with someone else (namely the father).

‘Ata’ and al-Hasan said: he may offer ‘aqeeqah for himself, because it is prescribed for him and because he is held in pledge for it, so it should be prescribed for him to release himself.

And we think that it is prescribed for the father and no one else should do it. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in Tuhfat al-Mawdood fi Ahkaam al-Mawlood: Chapter nineteen: The ruling on one whose parents did not do ‘aqeeqah for him; should he offer ‘aqeeqah for himself when he reaches puberty? Al-Khallaal said: Chapter on what is recommended for one for whom ‘aqeeqah was not done when he was small and he may offer ‘aqeeqah for himself when he is an adult. Then he quoted some of the discussion of Ismaa’eel narrated from Sa’eed al-Shaalinji who said: I asked Ahmad about a man whose father told him that he had not offered ‘aqeeqah for him, could he offer ‘aqeeqah for himself? He said: That is the duty of the father.

Al-Maymooni said: I said to Abu ‘Abd-Allaah: If ‘aqeeqah was not done for a person, could it be done for him when he is an adult? He mentioned something that was narrated concerning (‘aqeeqah for) an adult, but he classed it as da’eef (weak). But he regarded it as something good, if ‘aqeeqah was not done for him when he was small, for it to be done for him when he is an adult. He said: If a person does that, I would not disapprove of it. He said: ‘Abd al-Malik told me elsewhere that he said to Abu ‘Abd-Allaah: Should ‘aqeeqah be offered for him when he is an adult? He said: I did not hear anything about an adult. I said: His father was poor then he became well off and he does not want to leave his son without offering ‘aqeeqah for him. He said: I do not know and I did not hear anything with regard to an adult. Then he said to me: But if someone who does it, that is good, and there are some people who regard it as obligatory. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said, after quoting these words:

The first view is more correct, which is that it is mustahabb to offer ‘aqeeqah on behalf of oneself, because ‘aqeeqah is a confirmed Sunnah but the father omitted to do it, so it is prescribed for him to do it if he is able. That is because of the general meaning of the ahaadeeth, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Every child is in pledge for his ‘aqeeqah which should be sacrificed for him on the seventh day, and his head should be shaved and he should be given a name.” Narrated by Imam Ahmad and the authors of al-Sunan from Samurah ibn Jundub (may Allaah be pleased with him) with a saheeh isnaad. And Umm Karaz al-Ka’biyyah narrated that the Prophet (peace and blessings of Allaah be upon him) enjoined that ‘aqeeqah be done for a boy with two sheep and for a female with one sheep, as was narrated by the five. Al-Tirmidhi narrated and classed as saheeh a similar report from ‘Aa’ishah. This is not addressed only to the father; rather it also includes the child, the mother and other relatives of the newborn. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (26/266).

Based on this, it may be said to the sister who is asking this question: You may offer ‘aqeeqah on behalf of yourself, or on behalf of your children if their father did not offer ‘aqeeqah on their behalf.

Secondly:

Udhiyah is a confirmed Sunnah and is prescribed for both men and women. One udhiyah is sufficient on behalf of a man and the members of his household, or on behalf of a woman and the members of her household.

This woman may offer a sacrifice, whether her husband also offers a sacrifice or not.

If she offers a sacrifice, that will suffice for her ‘aqeeqah too.

Ibn al-Qayyim (may Allaah have mercy on him) said: Chapter eighteen on the ruling on combining ‘aqeeqah and udhiyah.

Al-Khallaal said: Chapter on what was narrated about the udhiyah sufficing for the ‘aqeeqah too.

‘Abd al-Malik al-Maymooni told us that he said to Abu ‘Abd-Allaah (i.e., Imam Ahmad): Is it permissible to offer the udhiyah on behalf of a child instead of the ‘aqeeqah? He said: I do not know. Then he said: More than one said that. I said: From among the Taabi’een? He said: Yes.

And ‘Abd al-Malik told me elsewhere that Abu ‘Abd-Allaah said that some of them said that if he offers an udhiyah that will suffice for the ‘aqeeqah too.

‘Usmah ibn ‘Isaam told us: Hambal narrated to us that Abu ‘Abd-Allaah said: I hope that the udhiyah will suffice for the ‘aqeeqah too, in sha Allaah, for the one who did not offer ‘aqeeqah.

‘Usmah ibn ‘Isaam told us elsewhere: Hanbal told us that Abu ‘Abd-Allaah said: If a sacrifice (udhiyah) is offered on his behalf, the udhiyah will suffice for the ‘aqeeqah. He said: And I saw Abu ‘Abd-Allaah buying an udhiyah that he sacrificed on behalf of himself and his family, and his son ‘Abd-Allaah was small when he sacrificed it. I think he intended thereby to do the ‘aqeeqah and the udhiyah, and he shared out the meat and ate some of it. End quote from Tuhfat al-Mawdood.

See also the answers to questions no. 38197 and 20018.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4750. If he ate the entire ‘aqeeqah and did not give any of it in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

If he ate the entire ‘aqeeqah and did not give any of it in charity

My question is about the ‘aqeeqah. I have three sons and when the first and second sons were born, I did not know at that time that I had to slaughter two sheep for a male. When my first son was born I could not afford to slaughter even one sheep. My father is the one who did the ‘aqeeqah for my son. Do I have to slaughter one or two sheep now for my first son?

With regard to the second child, I slaughtered one sheep for him, but I did not do a waleemah (feast) for my family and friends at that time, rather we ate the meat. Four months after that, I did a waleemah for my family and friends offering one lamb only. My question is: do I have to slaughter one or two sheep for my second son now?

As for the third son, we slaughtered two sheep but we ate almost half of one of them. Is that permissible or not? I hope that you can answer my questions because I want to offer the ‘aqeeqah for my children in the correct manner that is described in the Sunnah of the Prophet (peace and blessings of Allaah be upon him). May Allaah reward you with good.

Praise be to Allaah.

Firstly:

‘Aqeeqah is a confirmed Sunnah, but there is no sin on the one who does not do it. Abu Dawood (2842) narrated from ‘Amr ibn Shu’ayb that his father narrated from his grandfather: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a child born to him and wants to offer a sacrifice for him, let him offer a sacrifice, two sheep of similar type for a boy and one sheep for a girl.” The hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

Secondly:

If a person did not offer ‘aqeeqah for his children, because he was not able to, or because he did not know about ‘aqeeqah, it is mustahabb for him to do it after that, even if it is a long time after.

It says in Fataawa al-Lajnah al-Daa’imah (11/441):

Question:

A man had a number of sons and he did not do ‘aqeeqah for them, because he was poor. A few years later, Allaah made him independent of means by His Bounty. Does he have to do ‘aqeeqah?

They replied:

If the situation is as described, then it is prescribed for him to do ‘aqeeqah for them, two sheep for each boy. End quote.

Thirdly:

The father may do the ‘aqeeqah for his grandson, as the Prophet (peace and blessings of Allaah be upon him) did for his grandsons al-Hasan and al-Husayn, as was narrated by Abu Dawood (2841) and al-Nasaa’i (4219), and classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood (2466).

Based on that, if you want to follow the Sunnah properly, then offer one sheep for the first son, to complete what his grandfather did, if the grandfather offered only one sheep, and there is nothing wrong with that. But if you leave it as one sheep, that was sacrificed by the grandfather, that is fine.

Fourthly:

Some scholars are of the view that ‘aqeeqah comes under the same rulings as udhiyah (sacrifice) with regard to how it is to be disposed of. So it is mustahabb to divide it into three parts; one third for yourself, one third for your friends, and one third for the poor.

Some of them are of the view that the ‘aqeeqah is not like the udhiyah, so he may do with it whatever he wants. Please see question no. 8423.

Whatever the case, if you did not give anything of the ‘aqeeqah to anyone else, it is still valid. As for udhiyah, the one who eats it all and does not give any of it in charity should replace it with the smallest amount that can be called meat, such as an uqiyah etc., which he should buy and then give it in charity. See Kashshaaf al-Qinaa’ (3/23).

Based on that, the ‘aqeeqah for the second son has been done in full, as has that for the third son. Praise be to Allaah.

We ask Allaah to bless you and your children, and to make them a help for you in obeying Allaah, and a treasure for Islam and the Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4751. Delay in naming a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Delay in naming a child

We have been blessed with a new child, but we delayed naming him for five months because there were no sheep available. Is it permissible to give this child a name?.

Praise be to Allaah.

The Sunnah has stipulated the time for naming a newborn in various ahaadeeth, such as the following:

1 – Indication that it is mustahabb to give the name on the seventh day.

It was narrated from ‘Amr ibn Shu’ayb, from his father, from his grandfather, that the Prophet (peace and blessings of Allaah be upon him) enjoined naming the newborn on the seventh day, and removing the impurity from him, and offering the ‘aqeeqah. Narrated by al-Tirmidhi (2832) who said: This is a hasan ghareeb hadeeth. It was also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

It was narrated from Samurah ibn Jundub (may Allaah have mercy on him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Every child is in pledge for his ‘aqeeqah, which should be slaughtered on his behalf on the seventh day, and he should be shaved and given a name.”

Narrated by Abu Dawood (3838); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – Indication that the name may be given on the day he is born.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“A child was born to me last night and I have called him by the name of my father Ibraaheem.” Narrated by Muslim (2315).

The majority of scholars are of the view that it is better to name the child on the seventh day. They said: The hadeeth of Anas ibn Maalik indicates only that it is permissible to name the child on the first day, not that it is mustahabb to do so.

See: al-Mughni (9/356).

Some of the Maalikis and al-Nawawi said, and according to one report from the Hanbalis, that it is mustahabb to name the child on the first day, and it is also mustahabb to do it on the seventh day.

Al-Nawawi said in al-Adhkaar (286):

The Sunnah is to name the newborn on the seventh day after birth, or on the day of birth. End quote.

See: al-Insaaf (4/111).

Al-Bukhaari was of the view that the one who intends to offer an ‘aqeeqah should delay the naming until the time of the ‘aqeeqah on the seventh day, but the one who does not intend to offer an ‘aqeeqah should name the child on the first day.

Ibn Hajar said in Fath al-Baari (9/588):

This is a fine reconciliation (of reports) which I have not seen from anyone but al-Bukhaari. End quote.

Al-‘Iraaqi said in Tarh al-Tathreeb (5/203-204):

This (that it is mustahabb on the seventh day) was the view of al-Hasan al-Basri, Maalik, al-Shaafa’i, Ahmad and others. Our companions said: There is nothing wrong with naming him before that.

Muhammad ibn Sireen, Qataadah and al-Awzaa’i said: If he is born and is fully formed, he may be given a name straight away, if they wish.

Ibn al-Mundhir said: Naming him on the seventh day is good, but whenever they wish they may name him.

Ibn Hazm said: He may be named on the day of his birth, but if it is delayed and he is named on the seventh day, that is good.

Ibn al-Muhallab said: It is permissible to name him when he is born or after that, unless it is intended to offer the ‘aqeeqah on his behalf on the seventh day, in which case the Sunnah is to delay it until the seventh day. That is understood from what al-Bukhaari said when he named a chapter: Chapter on naming the newborn on the day of his birth for one who does not offer ‘aqeeqah. End quote.

Whatever the case, all of the above indicates that the matter is either mustahabb or permissible, and there is nothing to suggest that it is obligatory to give the child his name on the seventh day. If the naming is delayed beyond the seventh day, there is nothing wrong with that.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (8/415):

Our companions and others said: It is mustahabb to name the child on the seventh day, and it is permissible to do it before then or after. The saheeh ahaadeeth clearly show that. End quote

Based on the above, it would have been better for you to give your blessed – in sha Allaah – child his name on the first day or on the seventh day, then leave the ‘aqeeqah until whenever it was easy for you. But it is mustahabb only, and not doing it does not mean that you are sinning or exposed to punishment.

See also the answer to question no. 7889 and 20646.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4752. He slaughtered one sheep as ‘aqeeqah for a boy a while ago; can he slaughter another sheep now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

He slaughtered one sheep as ‘aqeeqah for a boy a while ago; can he slaughter another sheep now?

I was blessed with the birth of a boy and I slaughtered only one sheep six years ago. Can I slaughter another sheep to complete the ‘aqeeqah, i.e., two sheep for a boy, or must I slaughter two sheep now as a new ‘aqeeqah?.

Praise be to Allaah.

‘Aqeeqah is a confirmed Sunnah, but there is no sin on the one who does not do it. That is because of the hadeeth narrated by Abu Dawood (2842) which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a child born to him and wants to offer the sacrifice, let him do so, for a boy two similar sheep and for a girl one sheep.” The hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

If you want to fulfil this Sunnah, then slaughter one sheep now, to complete what you did six years ago.

See also question no. 38197 and 20018.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4753. Ruling on sharing an ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Ruling on sharing an ‘aqeeqah

Is it permissible to offer the ‘aqeeqah for twins (a boy and a girl) by sacrificing one calf or one cow for both of them, instead of three sheep? If the answer is yes, then what are the required characteristics (of the animal)?.

Praise be to Allaah.

The Sunnah is to offer two sheep for a boy and one for a girl, because the Messenger (peace and blessings of Allaah be upon him) said: “Whoever has a child born to him and wants to offer a sacrifice on his behalf, let him do so, for a boy two sheep of similar type and for a girl one sheep.” Narrated by Abu Dawood (2842), classed as hasan by al-Albaani in Saheeh Abi Dawood.

The majority of scholars are of the view that it is acceptable to offer sheep, camels or cows as ‘aqeeqah, but they differed as to whether they come under the rulings on sacrifices, so is it valid to share a cow or camel.

The most likely view is that it is not correct to share an ‘aqeeqah. This is the view of the Maalikis and Hanbalis.

See: al-Mawsoo’ah al-Fiqhiyyah (30/279).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is not acceptable to share an ‘aqeeqah, so it is not acceptable to offer a camel on behalf of two or a cow on behalf of two, so it is less likely to be acceptable on behalf of three or four. The reason for that is:

Firstly that there is no report of sharing an ‘aqeeqah, and acts of worship are based on following the texts.

Secondly it is a ransom, and a ransom cannot be divided. It is a ransom on behalf of a soul, and if the ransom is on behalf of a soul, it must also be a soul.

No doubt the first reason is stronger, because if there was a report to indicate that an ‘aqeeqah could be shared, then the second reason would become invalid, so the basis of the ruling is that there is no report to indicate that. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4754. Does the intention of offering ‘aqeeqah count for the udhiyah as well, and vice versa?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Does the intention of offering ‘aqeeqah count for the udhiyah as well, and vice versa?

Is it acceptable to have the intention of offering the ‘aqeeqah and udhiyah together on Eid al-Adha? Is the ‘aqeeqah valid or not? Please tell me which of these actions is closer to the Sunnah?.

Praise be to Allaah.

The fuqaha’ differed concerning this issue and there are two views:

The first view is that the udhiyah may also count as ‘aqeeqah. This is the view of al-Hasan al-Basri, Muhammad ibn Sireen and Qataadah, and it is the view of the Hanafis, and one of two views narrated from Imam Ahmad.

They regarded this issue as being like when Jumu’ah and Eid fall on the same day, and offering one of the two prayers counts for the other one too, because they have in common the number of rak’ahs, the khutbah and the fact that Qur’aan is recited out loud in the prayer, so the actions are the same. The same applies here, the act of slaughtering the animal is the same.

They also said: It is like when the Muslim prays two rak’ahs intending them to be both greeting the mosque and the regular Sunnah.

The second view is that the udhiyah does not count as the ‘aqeeqah too. This is the view of the Maalikis and Shaafa’is, and it is the other view narrated from Imam Ahmad.

These scholars said that the udhiyah and ‘aqeeqah are two different sacrifices offered for different reasons, so one of them cannot count as the other one too, just as if the sacrifice offered by the pilgrim doing tamattu’ and the sacrifice offered as a fidyah are combined, the one cannot count as the other too.

And they also said that the point of offering udhiyah and ‘aqeeqah is to shed the blood of the animal in both cases, because they are two rituals with the aim of shedding the blood of the animal, therefore one cannot count as the other too.

Ibn Hajar al-Makki al-Shaafa’i was asked about slaughtering a sheep on the days of sacrifice with the intention of both offering a sacrifice and offering ‘aqeeqah: does it serve both purposes or not?

He replied:

What is indicated by the words of our companions and we have been holding this view for many years, is that they cannot be combined, because both the udhiyah and the aqeeqah are Sunnah and each is done for its own sake and is done for a reason that is different than the other. The purpose behind one is not the same as the purpose behind the other, because the udhiyah is a sacrifice offered on behalf of oneself and the ‘aqeeqah is a sacrifice offered on behalf of one's child, because by its blessing one hopes that the child will be righteous and kind to his parents and may intercede for them. Saying that they may be combined negates the purpose behind both of them, so we cannot say that. This is like what they say about the Sunnah of doing ghusl for Jumu’ah and doing ghusl for Eid, and the Sunnah prayers of Zuhr and ‘Asr. As for the prayer to greet the mosque and so on, they are not done for their own sake, rather that is done so as not to transgress against the sanctity of the mosque, and that may be achieved by offering any other prayer. The same applies to fasting Mondays, because the purpose is to fill this day with worship by observing this special fast, but it may be achieved by observing any other fast on that day. But this does not apply to udhiyah and ‘aqeeqah, so they are not like that, as is clear from what I have stated… End quote.

Al-Fataawa al-Fiqhiyyah (4/256).

What seems to be the case – and Allaah knows best – is that it is acceptable to offer one sacrifice with the intention of ‘aqeeqah and udhiyah. This view was favoured by Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him). We have mentioned his view and those of others in the answer to question no. 106630.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4755. Rulings on miscarried foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Rulings on miscarried foetus

My daughter died in the womb after seven months of pregnancy. Should we have offered ‘aqeeqah for her? Because ‘aqeeqah was not done for her. Should she have been given a name? Because she was not given a name.

My husband only washed her and shrouded her, and offered the funeral prayer for her and buried her. Is what he did correct?

But now my husband has divorced me. Can I offer ‘aqeeqah for her if it is obligatory?.

Praise be to Allaah.

Firstly:

You should note that patience in acceptance the divine will and decree is one of the attitudes of the righteous, and acceptance of Allaah’s decree is one of the characteristics of those who are close to Him. The best way in which a person can respond to calamity is to say, “Al-hamdu Lillaah, innaa Lillaahi wa innaa ilayhi raaji’oon (Praise be to Allaah, verily we belong to Allaah and unto Him is our return).”

The best that we can tell you is that which was narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“When the child of a person dies, Allaah says to His angels: ‘You have taken the soul of the child of My slave?’

They say: ‘Yes.’

He says: ‘You have taken the apple of his eye?’

They say: ‘Yes.’

He says: ‘What did My slave say?’

They say: ‘He praised You and said innaa Lillaahi wa innaa ilayhi raaji’oon.’

And Allaah says: ‘Build for My slave a house in Paradise, and call it the house of praise.’”

Narrated by al-Tirmidhi, 1021; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Nawawi (may Allaah have mercy on him) said:

The death of one of one's children is a screen against the Fire, and the same applies to miscarriage, and Allaah knows best.

Al-Majmoo’, 5/287; see also Haashiyat Ibn ‘Aabideen, 2/228

It was narrated from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said:

“By the One in Whose hand is my soul, the miscarried foetus will drag his mother by his umbilical cord to Paradise, if she (was patient and) sought reward (for her loss).” Narrated by Ibn Maajah, 1609; classed as da’eef by al-Nawawi in al-Khulaasah (2/1066) and al-Boosayri, but classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

See also question no. 5226.

Secondly:

The scholars are unanimously agreed that if the child is known to have lived and he made a sound, then he should be washed and shrouded and the funeral prayer offered for him.

Consensus on this point was narrated by Ibn al-Mundhir, Ibn Qudaamah in al-Mughni (2/328) and al-Kaasaani in Bidaa’i’ al-Sanaa’i’, 1/302.

Al-Nawawi said in al-Majmoo’ (5/210): He should be shrouded like an adult, with three pieces of cloth.

But if the child did not make a sound, then in the answer to questions no. 13198 and 13985 we have explained that what matters in this case is whether the soul had been breathed into the foetus or not, which happens after four months of pregnancy. If the soul has been breathed into him then he should be washed and shrouded, and the funeral prayer should be offered for him, but if the soul has not been breathed into him, then he should not be washed and the funeral prayer should not be offered for him.

See: al-Mughni, 2/328; al-Insaaf, 2/504.

Thirdly:

With regard to offering ‘aqeeqah for a miscarried foetus if he had reached the age of four months gestation, the scholars differed as to whether this is prescribed in Islam. In the answer to questions no. 12475 and 50106, we stated that the scholars of the Standing Committee for Issuing Fatwas, and Shaykh Ibn ‘Uthaymeen, favoured the view that it is prescribed and is mustahabb. They are also of the view that the child should be given a name.

Fourthly:

The one who is commanded to do the ‘aqeeqah is the one who is obliged to spend on the child, namely the father if he is present; if he refuses to do that then there is nothing wrong with someone else doing it, such as the mother.

It says in al-Mawsoo’ah al-Fiqhiyyah (30/279):

The Shaafa’is are of the view that the ‘aqeeqah is required from the one who is obliged to spend on the child, and he should pay for it from his own wealth, not the child’s wealth. No one who is not obliged to spend on the child should do it, except with permission from the one who is obliged to spend on him.

The Hanbalis stated that no one should do the ‘aqeeqah except the father, unless he cannot do it because he is deceased or he is refusing to do it. If someone other than the father does it, that is not makrooh, but it is not an ‘aqeeqah. The only reason why the Prophet (peace and blessings of Allaah be upon him) did the ‘aqeeqah for al-Hasan and al-Husayn was because he is closer to the believers than their own selves. End quote.

If the father is alive and can afford it, then he is advised to offer the ‘aqeeqah on behalf of the child. If he refuses or he gives the mother permission to do the ‘aqeeqah, then that is Islamically acceptable.

Conclusion: what your husband did, washing and shrouding her and offering the funeral prayer for her is correct and is prescribed in Islam, but you still have to give her a name and offer the ‘aqeeqah on her behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4756. What are the rulings on ‘aqeeqah for a baby boy?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

What are the rulings on ‘aqeeqah for a baby boy?.

Praise be to Allaah.

‘Aqeeqah refers to the sacrifice that is offered on behalf of the newborn on the seventh day after birth. ‘Aqeeqah was known among the Arabs during the Jaahiliyyah. Al-Maawardi said: ‘Aqeeqah refers to a sheep that is slaughtered on the occasion of the birth; it was a custom practised by the Arabs before Islam.

Al-Haawi al-Kabeer, 15/126

There are saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which prove that ‘aqeeqah is prescribed in Islam, such as the following:

1 – It was narrated that Buraydah (may Allaah be pleased with him) said: During the Jaahiliyyah, if a boy was born to one of us, we would slaughter a sheep and smear his head with its blood. When Allaah brought Islam, we would slaughter a sheep and shave (the child’s) head and smear it with saffron.

Narrated by Abu Dawood, 2843; classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

Saffron is a type of perfume.

2 – It was narrated from Salmaan ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “For a boy there should be ‘aqeeqah so shed blood for him and remove the dirt from him.”

Narrated by al-Bukhaari, 5154

It is prescribed to slaughter two sheep for a newborn boy and one sheep for a girl, as is indicated by the saheeh evidence, such as the following:

1 – It was narrated from Umm Karaz that she asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about ‘aqeeqah, and he said: “For a boy, two sheep, and for a female one sheep, and it does not matter if it is male or female.”

Narrated by al-Tirmidhi, 1516, who said this is a saheeh hasan hadeeth; and by al-Nasaa’i, 4217; classed as saheeh by Shaykh al-Albaani in Irwa’ al-Ghaleel, 4/391

2 – It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded them (to slaughter) two sheep of similar type for a boy and one sheep for a girl.

Narrated by al-Tirmidhi, 1513, who said it is hasan saheeh; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

These ahaadeeth clearly show that there is a difference between male and female with regard to ‘aqeeqah.

Ibn al-Qayyim (may Allaah have mercy on him) explained this difference between male and female as follows:

This is a principle of sharee’ah, for Allaah differentiates between male and female, and gives the female half the share of the male in terms of inheritance, diyah, testimony, freeing slaves and ‘aqeeqah, as was narrated by al-Tirmidhi in a hadeeth which he classed as saheeh from Umaamah from the Prophet (peace and blessings of Allaah be upon him), who said: “Any Muslim who frees a Muslim, he will be his ransom from the Fire, and each of (the slave’s) limbs will suffice for his limbs. Any Muslim man who sets free two Muslim women, they will be his ransom from the Fire, and each of their limbs will suffice for his limbs.” Narrated by al-Tirmidhi, 1547. This differentiation with regard to ‘aqeeqah would apply even if there was no clear sunnah concerning the matter, so how about when the Sunnah is clearly established and shows that there is this differentiation? End quote.

Tuhfat al-Mawdood, p. 53, 54

Ibn al-Qayyim also said:

Allaah, may He be glorified and exalted, has favoured the male over the female, as He says (interpretation of the meaning):

“And the male is not like the female”

[Aal ‘Imraan 3:36]

This differentiation is reflected in Islamic rulings, whereby the male is regarded as equivalent to two females in terms of testimony, inheritance and blood money (diyah), and ‘aqeeqah also comes under these rulings. End quote.

Zaad al-Ma’aad, 2/331

Note:

Ibn al-Qayyim (may Allaah have mercy on him) said:

Among the benefits of ‘aqeeqah is that it is a sacrifice that is offered on behalf of the newborn when he first emerges into this world.

Another benefit is that it “releases” the newborn, for he is held in pledge for his ‘aqeeqah so that he may intercede for his parents.

Another benefit is that it is a ransom that is paid for the newborn just as Allaah, may He be exalted, ransomed Ismaa’eel with the ram. End quote.

Tuhfat al-Mawdood, p. 69

The best time for offering the ‘aqeeqah is seven days after birth, because the Prophet (peace and blessings of Allaah be upon him) said: “Every child is held in pledge for his ‘aqeeqah, which should be slaughtered on his behalf on the seventh day, and he should be shaved and given his name.” Narrated by Abu Dawood, 2838; classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

If it is delayed until after the seventh day, there is no sin, and it should be offered when the Muslim is able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4757. Is it sunnah to shave the hair of a newborn girl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Is it sunnah to shave the hair of a newborn girl?

Regarding answer to ?14248 how did the sheik come to the verdict it is not sunnah to shave girls hair,dont girls have the harm in thier hair as well,is there difference of opinion.

Praise be to Allaah.

Al-Tirmidhi (1522) narrated that Samurah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The boy is in pledge for his ‘aqeeqah which should be slaughtered on his behalf on the seventh day, and he should be named and his head shaved.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, and it indicates that it is mustahabb to shave the hair of the newborn.

The fuqaha’ differed with regard to shaving the head of a female newborn. The Maalikis and Shaafa’is are of the view that it should be shaved as the male’s head is shaved. The Hanbalis are of the view that it should not be shaved.

The Shaafa’is quoted as evidence for shaving the head of a female the mursal report narrated by Maalik, al-Bayhaqi and others from Muhammad ibn ‘Ali ibn al-Husayn who said: Faatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him) weighed the hair of Hasan, Husayn, Zaynab and Umm Kalthoom, and gave the equivalent weight in silver in charity. Al-Bayhaqi also narrated it in a marfoo’ report from ‘Ali (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told Faatimah to give charity equal to the weight in silver of the hair of al-Husayn. Al-Nawawi said: There is some weakness in its isnaad.

The argument of the Hanbalis is based on the fact that in principle women are not allowed to shave their heads, and there is no report concerning shaving the newborn except in the case of a boy.

Ibn Qudaamah said in al-Mughni (1/104): It is proven in the reports that it is makrooh for a woman to shave her head unnecessarily. Abu Moosa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) disavowed himself of women who raise their voices and shave their heads (at times of loss). Agreed upon.

Al-Khallaal narrated with his isnaad from Qataadah that ‘Ikrimah said: The Prophet (peace and blessings of Allaah be upon him) forbade women to shave their heads, and al-Hasan said: It is mutilation – i.e., changing the creation of Allaah.

Because there is no saheeh hadeeth which speaks of shaving the head of a newborn female, the principle remains, which is that it is forbidden to shave the head.

See: Sharh al-Khurashi ‘ala Mukhtasar Khaleel (3/48); al-Majmoo’ (8/406); Kishshaaf al-Qinaa’ (3/29).

With regard to the command to remove the harm that is mentioned in the words of the Prophet (peace and blessings of Allaah be upon him), “With the boy there is his ‘aqeeqah so shed blood on his behalf and remove the harm from him” (narrated by al-Bukhaari (5471), the phrase “remove the harm” may be interpreted in different ways. It was said that what is meant is shaving the head, or removing any dirt that is on it, such as blood etc. So it may be understood that it means it is mustahabb to wash it.

Al-Haafiz said in al-Fath (9/593): In the hadeeth of Ibn ‘Abbaas that is narrated by al-Tabaraani it says: “Remove the harm from him and shave his head.” So he added the idea of shaving the head after saying remove the harm. Therefore we should interpret the word adha (harm) as referring to something more general in meaning than shaving the head. This is supported by the fact in that some versions of the hadeeth of ‘Amr ibn Shu’ayb it says: “and wipe the dirt from him”. Narrated by Abu’l-Shaykh. End quote.

Whatever the case, the hadeeth refers to boys only (ghulaam) and this supports the view of the Hanbalis.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4758. Should the hair of a baby girl be shaved at birth? May it be shaved for the purpose of making the hair stronger?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Should the hair of a baby girl be shaved at birth? May it be shaved for the purpose of making the hair stronger?

What is the ruling on shaving the hair of a baby girl at birth or after that in order to make the hair stronger and thicker? Is it Sunnah to shave her hair at birth as in the case of males?.

Praise be to Allaah.

It is not Sunnah to shave a girl’s head on the seventh day as is the case for boys. With regard to shaving it for a reason, as referred to in the question, if that is true, the scholars say that it is makrooh to shave the head of a girl, but it may be said that if it is proven that this is something that will make the hair grow and become thick, then there is nothing wrong with it, because it is well known that what is makrooh is no longer regarded as makrooh if there is a reason for it.

Shaykh Ibn ‘Uthaymeen, Majmoo’at As’ilat tahumm al-Usrat al-Muslimah, p. 147.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4759. The foetus died in the fourth month; should he be named and the ‘aqeeqah be done for him, and should he be washed and shrouded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

The foetus died in the fourth month; should he be named and the ‘aqeeqah be done for him, and should he be washed and shrouded?

My wife was pregnant, and at four months and three weeks of pregnancy the foetus died in his mother’s womb. What should we do? Should he be named and the ‘aqeeqah sacrificed for him? If anything else needs to be done, I hope that you can help us with that. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

There is a difference of opinion among the scholars regarding a miscarriage that happens after four months. That which is stated in the fatwas of our shaykhs is that the foetus should be named, washed and shrouded, and the funeral prayer offered for him, and he should be buried with the Muslims, and the ‘aqeeqah should be done for him.

The scholars of the Standing Committee were asked:

Please advise me concerning my wife; before she died she miscarried a foetus, at four months of pregnancy. She took him and buried him without offering the funeral prayer. Please advise me as to whether I should have done anything.

They replied:

He should have been washed and shrouded, and the funeral prayer offered for him, according to the correct scholarly opinion, so long as the age of four months had been reached, because of the general meaning of the report narrated by Abu Dawood and al-Tirmidhi from al-Mugheerah ibn Shu’bah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “The funeral prayer should be offered for the miscarried foetus.” But this was not done, and you do not have to do anything now.

Fataawa al-Lajnah al-Daa’imah, 8/406.

And they said:

If the age of four months has not been reached, then the funeral prayer should not be offered, and he should not be named or the ‘aqeeqah offered, because the soul had not been breathed into him.

Fataawa al-Lajnah al-Daa’imah, 8/408.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

If a foetus is miscarried before four months should the ‘aqeeqah be done for him or not?

He replied:

If the foetus is miscarried before four months of pregnancy, then no ‘aqeeqah should be done, and he should not be named or the funeral prayer offered for him, and he may be buried anywhere.

But after four months the soul has been breathed into him, so he should be named and shrouded and the funeral prayer should be offered for him, and he should be buried with the Muslims, and the ‘aqeeqah should be done for him in our view. Some of the scholars said that the ‘aqeeqah should not be done unless he lived for seven days, but the correct view is that the ‘aqeeqah should be offered for him because he will be resurrected on the Day of Resurrection, and he will intercede for his parents.

As’ilat al-Baab il-Maftooh, Q. 653.

Secondly:

The blood which comes out when the foetus is miscarried at this stage is nifaas, so the woman should not pray or fast, and it is haraam for her husband to have intercourse with her. This blood is regarded as nifaas if the woman miscarries a foetus in which human features can be seen.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If the foetus comes out and human features can be seen in it, then the blood that comes after that is nifaas, so she should stop praying and fasting, and her husband should avoid intercourse with her until she becomes pure. If the embryo comes out unformed, then the bleeding is not regarded as nifaas, rather it is irregular bleeding which does not prevent her from praying, fasting etc.

The scholars said: The minimum period after which features appears is eighty-one days.

Fataawa al-Mar’ah al-Muslimah, 1/304, 305.

See also question no. 37784

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4760. Selling a sacrificial animal, and the acceptable age for an animal for ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Selling a sacrificial animal, and the acceptable age for an animal for ‘aqeeqah

1. can anyone distribute money by selling a goat that was offered to be slaughtered in the name of Allah for family welfare.

2. can a goat less than one year of age is acceptable for Aqeeka (for new born baby two for boy, 0ne for girl).

these are needed please do reply these questions.

Praise be to Allaah.

It is not permissible to sell part of the sacrificial animal or udhiyah, or to sell all of it, except in cases where it is done in accordance with the purpose of the sacrifice, because what a person has given to Allaah cannot be sold at all.

It says in al-Mughni: It is not permissible to sell any part of it – i.e., the sacrificial animal – but if the butcher is poor and he gives him something because he is poor, in addition to the wages that he gives him, that is permissible, because he is entitled to take some of it because of being poor, not as payment for his work. End quote (3/222)

Shaykh Ibn ‘Uthaymeen said: It is haraam to sell any part of the udhiyah, whether the meat or anything else, even the skin. The butcher should not be given anything from it in partial payment for his work, because that is like selling. (Risaalah Ahkaam al-Hadiy wa’l-Udhiyah)

And he (may Allaah have mercy on him) said: It is not permissible to dispose of it – i.e., the udhiyah – in ways that would prevent going ahead with the sacrifice, such as selling, giving away, giving as a pledge and so on, unless he replaces it with something that serves the purpose pf sacrifice better, not for his own ends. If he selects a sheep for sacrifice then he decides that he wants to keep it for some reason and replaces it with one that is better so that he can keep it, that is not permissible, because he is taking back something that he had set aside for Allaah for his own ends and not for serving the purpose of sacrifice in a better way.

With regard to rams, which are male sheep, the ram should have reached the age of one year in order for it to be permissible as a sacrifice, but the Sunnah shows that it is permissible to sacrifice a jadh’ah. The majority of scholars say that this applies only to jadh’ah of sheep, not of goats. A jadh’ah of sheep is one that is six months old, but the older it is than six months the better, because some of the madhhabs say that jadh’ah means one that is a year old.

The evidence that indicates that the desirable age according to sharee’ah is one year is the marfoo’ hadeeth of Jaabir (may Allaah be pleased with him):

“Do not slaughter anything but a two-year-old animal, unless it is too difficult for you, in which case slaughter a jadh’ah sheep.”

Narrated by Muslim 1963.

The apparent meaning of the hadeeth is that a jadh’ah of sheep is only acceptable if a two-year-old is not available. But the majority of scholars interpreted that as referring to what is mustahabb, and they quoted the following as evidence:

1 – It was narrated from one of the companions of the Prophet (peace and blessings of Allaah be upon him) that “a jadha’h is sufficient for what a two-year-old is sufficient.” Narrated by al-Nasaa’i (4383) and Abu Dawood (2799); classed as saheeh by al-Albaani.

2 – It was narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: We sacrificed a jadh’ah of sheep along with the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Nasaa’i (4382). Its isnaad was classed as qawiy by al-Haafiz in al-Fath, and as saheeh by al-Albaani. See the commentary on Zaad al-Ma’aad (2/317).

It should be noted that the same conditions are stipulated for ‘aqeeqah as for udhiyah: the animal should be free of faults and of the proper age. The evidence for that is qiyaas (analogy), on the basis that both are sacrifices.

Thus it may be known that it is acceptable for you to sacrifice a sheep that has reached the age of six months. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4761. Should he offer ‘aqeeqah for a baby who died immediately after birth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Should he offer ‘aqeeqah for a baby who died immediately after birth?

Allaah blessed me with a baby girl but she died when she was two hours old. Should I offer ‘aqeeqah for her?.

Praise be to Allaah.

It is prescribed to offer ‘aqeeqah for her, because of the general meaning of the evidence concerning that, which includes the following:

1 – It was narrated from Salmaan ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Every child should have his ‘aqeeqah, so shed blood for him and wipe the dirt away from him.” Narrated by al-Tirmidhi, 1515; al-Nasaa’i, 4214; classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in al-Irwa’, 4/396.

2 – It was narrated that Samurah ibn Jundub (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every child is in pledge for his ‘aqeeqah, so slaughter (the sheep) for him on the seventh day, and give him his name, and shave his head.” Narrated by al-Tirmidhi, 1522; al-Nasaa’i, 4220; Abu Dawood, 2838. classed as saheeh by al-Albaani (may Allaah have mercy on him) in al-Irwa’, 4/375.

If it is not appropriate to invite people to gather for the ‘aqeeqah meal because the infant has died, then you can give some in charity, eat some and give some as gifts.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4762. The time for naming the child and slaughtering the ‘aqeeqah, and eating therefrom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

The time for naming the child and slaughtering the ‘aqeeqah, and eating therefrom

Can the parents of a child eat from the sacrifical meat of their child's Aqiqa,and is it necessary to sacrifice and shave the child's head on the same day?.

Praise be to Allaah.

Firstly:

It is permissible for the parents to eat from the ‘aqeeqah, because ‘Aa’ishah (may Allaah be pleased with her) said concerning the ‘aqeeqah: “It should be divided into portions (judool), some of which should be eaten and some given to others.” Narrated by Ibn Abi Shaybah in al-Musannaf, 5.

The author of al-Qaamoos said: “Jadl (pl. judool) means every bone that is separated at the joints and not broken, and not mixed with anything else.” Al-Qaamoos al-Muheet, p. 975, al-Risaalah edition.

Shaykh Muhammad Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: “Judoolan means complete bones, so the bones should not be broken, rather they should be separated at the joints.” See al-Sharh al-Mumti’, 7/545.

See also question no. 8388

It says in Fataawa al-Lajnah al-Daa’imah (11/443): “The person who has an ‘aqeeqah may distribute it raw or cooked to the poor, neighbours, relatives and friends, and he and his family may eat some of it. He may invite rich and poor people and feed them in his house, and so on. The matter is broad in scope.”

Secondly:

The Sunnah is to shave the child’s head on the seventh day, and to slaughter the ‘aqeeqah on the same day, because the Prophet (peace and blessings of Allaah be upon him) said: “Every child is in pledge for his ‘aqeeqah, which should be slaughtered on his behalf on the seventh day, when he should be named and his head shaved.” Narrated by al-Tirmidhi, 1522; Abu Dawood, 3838; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1165.

If the child is named or the ‘aqeeqah slaughtered on a day other than the seventh, there is nothing wrong with that, or with slaughtering the ‘aqeeqah on one day and shaving the child’s head on a different day.

Ibn ‘Abd al-Barr said: “With regard to shaving the child’s head at the time of the ‘aqeeqah, the scholars regarded that as mustahabb.”

From Tuhfat al-Mawdood by Ibn al-Qayyim, 67.

See also question no. 7889.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4763. Is it a sin if one does not do the ‘aqeeqah or delays it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Is it a sin if one does not do the ‘aqeeqah or delays it?

Allaah has blessed me with a baby girl and she is now three months old, but I did not slaughter the ‘aqeeqah or give charity in its stead. Is there any sin on me, and what is the solution?.

Praise be to Allaah.

The ‘aqeeqah is Sunnah mu’akkadah (a confirmed Sunnah), and there is no sin on the one who does not do it. That is because of the report narrated by Abu Dawood (2842) from ‘Amr ibn Shu’ayb from his father from his grandfather who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a child born to him, and wants to offer a sacrifice on his behalf, let him do so, for a boy two sheep that meet the conditions of sacrifice and for a girl one sheep.” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

The Prophet (peace and blessings of Allaah be upon him) left the matter up to the wishes of the person doing it. This indicates that it is mustahabb and not obligatory.

See Tuhfat al-Mawdood, p. 157.

But the Muslim should not be negligent in this matter, because the Prophet (peace and blessings of Allaah be upon him) said: “Every child is in pledge for his ‘aqeeqah which should be sacrificed for him on the seventh day, and his head should be shaved and he should be given a name.”

Narrated by al-Nasaa’i, 4220; Abu Dawood, 2838; al-Tirmidhi, 1522; Ibn Maajah, 3165; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

So you should do the ‘aqeeqah now, by slaughtering a sheep with the intention of ‘aqeeqah.

In says in Fataawa al-Lajnah al-Daa’imah (11/934):

‘Aqeeqah is Sunnah mu’akkadah, for a boy two sheep which are both fit for sacrifice, and for a girl one sheep, which should be slaughtered on the seventh day. If it is delayed until after the seventh day, it is permissible to slaughter it at any time, and there is no sin in delaying it, but it is better to do it sooner if possible.

Note:

You say that you have not given anything in charity instead of the ‘aqeeqah.

It should be noted that giving money in charity cannot take the place of the ‘aqeeqah, because the purpose of the ‘aqeeqah is to draw closer to Allaah by offering a sacrifice. See question no. 34974.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4764. The reason behind ‘aqeeqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

The reason behind ‘aqeeqah

I heard so many times that when a muslim boy is born, that two sheeps should be slaughtered, and when a muslim girl is born only one. First of all, I would like to know if it is true, I mean Sunnah or obligatory. If yes, I would really like to know why. I mean if there is a special reason? How ia it explained by our beloved Prophet Muhammad (saaws) then? Some sisters and me heard about this, but actually I really wasnt sure if it is correct.

Praise be to Allaah.

Firstly:

This sacrifice which is done for the newborn is called ‘aqeeqah. The scholars differed concerning the ruling on ‘aqeeqah; some of them said that it is obligatory and others said that it is Sunnah mu’akkadah (a confirmed Sunnah).

The scholars of the Standing Committee said:

‘Aqeeqah is Sunnah mu’akkadah. For a boy two sheep should be sacrificed, each of which should meet the same conditions as a sheep for udhiya (sacrifice), and for a girl one sheep should be sacrificed. The sheep should be slaughtered on the seventh day, but if there is a delay it may be slaughtered at any time, and there is no sin in delaying it, although it is preferable to do it as soon as possible. And Allaah is the Source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

There is an odd and weak (da’eef) opinion which says that ‘aqeeqah is makrooh.

Ibn al-Qayyim said:

Imam Ahmad said, according to a report narrated by Hanbal: “It was narrated that some people said that ‘aqeeqah is makrooh because it is something that belongs to the Jaahiliyyah. He said, this is because of their lack of knowledge and the fact that they are not aware of the reports. The Prophet (peace and blessings of Allaah be upon him) did ‘aqeeqah for al-Hasan and al-Husayn, and his companions also did it. These people say that it is something that belongs to the Jaahiliyyah, but it is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), who said: ‘Every child is in pledge for his ‘aqeeqah’. This hadeeth has a jayyid isnaad and was narrated by Abu Hurayrah from the Prophet (peace and blessings of Allaah be upon him).” According to a report narrated by al-Athram, he said: “Concerning the ‘aqeeqah there are ahaadeeth with isnaads from the Prophet (peace and blessings of Allaah be upon him) and from his companions and the Taabi’een, but these people say that it is an act of Jaahiliyyah.” And he smiled like one who is surprised.

Tuhfat al-Mawdood, p. 45, 46

Secondly:

With regard to the purpose of the ‘aqeeqah, it was mentioned in a hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Every child is in pledge for his ‘aqeeqah.” The scholars differed as to the meaning of this hadeeth. It was said that the meaning is that if the ‘aqeeqah is not done for him and he dies in childhood, he will be prevented from interceding for his parents; or that the ‘aqeeqah is a means of ridding the child of the Shaytaan and protecting him from him. The child may miss out on something good if his parents neglect to do the ‘aqeeqah even though that is not his action, just as when the parents have intercourse, if the father says ‘Bismillaah” the Shaytaan will not harm his child, and if he fails to do so the child will not have this protection.

See Zaad al-Ma’aad, 2/325; al-Sharh al-Mumti’, 7/535

Thirdly:

With regard to how it is to be done, the Prophet (peace and blessings of Allaah be upon him) explained that, as may be seen in the following ahaadeeth:

1 – It was narrated from Salmaan ibn ‘Aamir al-Dabbi that the Prophet (peace and blessings of Allaah be upon him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “ ‘Aqeeqah is to be offered for a (newly born) boy, so slaughter (an animal) for him, and remove all dirt from him.”

(Narrated by al-Bukhaari, 5154)

2 – It was narrated from ‘Aaishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded them to sacrifice two similar sheep for a boy and one for a girl.

Narrated by al-Tirmidhi; he said, it is hasan saheeh; Ibn Maajah, 3163; Saheeh al-Tirmidhi, 1221.

3 – It was narrated from Umm Karaz that she asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about ‘aqeeqah and he said: “For a boy two sheep and for a girl one, and it does not matter whether they are male or female.”

Narrated by al-Tirmidhi, 1516; he said, it is hasan saheeh; al-Nasaa’i, 4217; Abu Dawood, 2835; Ibn Maajah, 3162, without the last part; Saheeh Abi Dawood, 2460.

4 – It was narrated from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) said: “Every child is in pledge for his ‘aqeeqah, which should be sacrificed for him on the seventh day and his head should be shaved and he should be given a name.”

Narrated by al-Tirmidhi, 1522, he said it is hasan saheeh; Ibn Maajah, 3165; Saheeh Ibn Maajah, 2563).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4765. Is it better to do the ‘aqeeqah or to give its price in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Is it better to do the ‘aqeeqah or to give its price in charity?

Allaah has blessed me with a son. Is it better to slaughter the ‘aqeeqah on his behalf or to give its price in charity?.

Praise be to Allaah.

Sacrificing the ‘aqeeqah is better than giving its price in charity, indeed, giving the money in charity instead of doing the ‘aqeeqah does not serve the intended purpose, because the purpose of ‘aqeeqah is to draw closer to Allaah by means of offering this sacrifice.

Ibn al-Qayyim said in Tuhfat al-Mawdood bi Ahkaam al-Mawlood, p. 164:

Offering a sacrifice when it is prescribed is better than giving its price in charity even if one gives more than the price, like sacrifices offered during Hajj and at Eid al-Adha, because the aim is to carry out the actual act of slaughter and shedding the blood, because this is an act of worship which is mentioned alongside prayer, as Allaah says (interpretation of the meaning):

“Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:2]

“Say (O Muhammad): Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)”

[al-An’aam 6:162]

In every religion, nothing can take the place of prayer and sacrifice, hence if many times the value of the sacrificial animal for tamattu’ and qiraan (Hajj) were to be given in charity, that would not take the place of the sacrifice. The same applies to all kinds of sacrifice. And Allaah knows best.

The Standing Committee was asked (11/449) about paying money instead of doing the ‘aqeeqah. They replied:

“Two sheep should be slaughtered for a boy and one for a girl; it is not acceptable to pay money etc instead.”

And the Standing Committee was also asked (11/440): Is it acceptable to buy meat instead of slaughtering the ‘aqeeqah?

They replied:

It is only acceptable to slaughter one sheep for a girl and two for a boy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4766. Ruling on ‘aqeeqah, and are the poor excused from it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Ruling on ‘aqeeqah, and are the poor excused from it?

Allaah has blessed me with a baby boy, and I heard that my husband has to sacrifice two sheep for him for the ‘aqeeqah. If his circumstances do not allow him to do that because he has many debts, is he excused from that?

Praise be to Allaah.

Firstly:

There is a difference of scholarly opinion concerning the ruling on ‘aqeeqah, with there being three different views. Some say that it is obligatory, some said that it is mustahabb (recommended) and some say that it is Sunnah mu’akkadah (a confirmed Sunnah). The latter is the most correct view.

The Scholars of the Standing Committee said:

‘Aqeeqah is Sunnah mu’akkadah. For a boy two sheep which meet the conditions for sacrifice should be slaughtered, and for a girl one sheep. The sheep should be slaughtered on the seventh day, but if it is delayed it is permissible to slaughter them at any time, and there is no sin in delaying it, but it is better to do it as soon as possible.

Fataawa al-Lajnah al-Daa’imah, 11/439

But there is no difference of opinion that it is not obligatory for one who is poor, let alone one who is in debt. Something that is more important than ‘aqeeqah – such as Hajj for example – does not take precedence over paying off debts.

So ‘aqeeqah is not obligatory for you, because of your husband’s financial circumstances.

The scholars of the Standing Committee were asked:

If I am blessed with a number of children, and I cannot do ‘aqeeqah for one of them because I am not well off, as I am an employee and my salary is limited and is only sufficient to cover my monthly expenses, what is the ruling on the ‘aqeeqahs of my children in Islam?

They replied:

If the situation is as you described and you are not well off, and your income is only sufficient to cover your spending on yourself and those under your care, then there is nothing wrong with you not doing the ‘aqeeqah for your children, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “If you are commanded to do a thing, do as much of it as you can; and if you are forbidden to do something then avoid it.” So whenever you can afford it then it is prescribed for you to do it.

Fataawa al-Lajnah al-Daa’imah, 11/436, 437

The scholars of the Standing Committee were also asked:

A man had a number of sons and he did not do ‘aqeeqah for them, because he was poor. A few years later, Allaah made him independent of means by His Bounty. Does he have to do ‘aqeeqah?

They replied:

If the situation is as described, then it is prescribed for him to do ‘aqeeqah for them, two sheep for each boy.

Fataawa al-Lajnah al-Daa’imah, 11/441, 442

Shaykh Ibn ‘Uthaymeen was asked:

A man has a number of sons and daughters, and he did not do ‘aqeeqah for any of them, either because of ignorance or carelessness. Some of them are grown up now. What should he do now?

He replied:

If he does ‘aqeeqah for them now, that will be good, if he was ignorant of the ruling or if he kept saying, “I will do ‘aqeeqah tomorrow” until too much time had gone by. But if he was poor at the time when ‘aqeeqah was prescribed, then he does not have to do anything.

Liqa’ al-Baab al-Maftooh, 2/17-18

His family do not have to do the slaughtering on his behalf, even though that is permissible, as the Prophet (peace and blessings of Allaah be upon him) did the ‘aqeeqah for his grandsons al-Hasan and al-Husayn, as narrated by Abu Dawood (2841) and al-Nasaa’i (4219), and classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood, 2466.

Secondly:

If you have to choose between Hajj and ‘aqeeqah, then priority should definitely be given to Hajj. If you want to do ‘aqeeqah for your children, that is permissible even if they are grown up. You do not have to tell the people whom you invite that this is an ‘aqeeqah, and it is not permissible for them to make fun of what you are doing, because what you are doing is the right thing. It is not essential to cook the meat and invite the people, rather it is permissible to distribute the meat raw.

The scholars of the Standing Committee said:

‘Aqeeqah refers to the animal sacrificed on the seventh day after birth as an act of thanksgiving to Allaah for the blessing of a child, whether male or female. It is Sunnah, because of the ahaadeeth that have been narrated concerning that. The person who does ‘aqeeqah for his child has to invite people to come and eat it, in his house or wherever, or he can distribute the meat raw or cooked to the poor and to his relatives, neighbours, friends, etc.

Fataawa al-Lajnah al-Daa’imah, 11/442

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4767. The husband gets angry when his wife gives birth to a girl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

The husband gets angry when his wife gives birth to a girl

Some of the Muslims, may Allaah guide them, get angry when Allaah blesses them with daughters, and they get very upset when a daughter arrives. I also know someone who has threatened to divorce his wife if she produces a daughter. I hope that you can shed some light on this topic from the point of view of Islamic sharee’ah.

Praise be to Allaah.

Undoubtedly this action is one of the deeds of the first Jaahiliyyah, from the conduct of its ill-mannered people, those who were blamed and condemned in the Qur’aan and Sunnah.

How similar things are today to those times. If you visit any maternity hospital in a Muslim country, and look around at the faces of those to whom daughters have been born, listening to what they say and seeing how they are, you will see a strange similarity between many of these people and the people of the Jaahiliyyah, of whom Allaah says (interpretation of the meaning):

“And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!

He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision!”

[al-Nahl 16:58-59]

One of the manifestations of this dislike of daughters is that in some hospitals, when they find out whether the foetus is male of female by doing an ultrasound scan, if it is male they tell the family, and if it is female they say nothing. This is a very serious matter from which stem a number of haraam things, including the following:

- It implies objecting to the decree of Allaah.

- It is a rejection of the gift which Allaah has given, instead of thanking Him for it. This is sufficient to earn Allaah’s anger and expose one to punishment.

- It involves humiliating the woman and putting her down, and putting unbearable pressure on her.

- It is an indication of foolishness, ignorance, stupidity and a lack of reason.

- It implies resemblance to the people of the Jaahiliyyah.

The Muslim should avoid such behaviour, and save himself from such destructive thinking. Submitting to the decree of Allaah is obligatory, and accepting it is one of the attributes of the believers.

Moreover, the virtue of girls is not unknown, for they are our mothers and sisters, and wives. They are one half of society which gives birth to the other half, so it is as if they are the entire society. See Tuhfat al-Mawlood fi Ahkaam al-Mawlood by Ibn al-Qayyim, p. 16.

Another indication of their virtue is the fact that Allaah calls their coming a gift (something which is bestowed), and mentions them before the males in the aayah (interpretation of the meaning):

“He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills” [al-Shooraa 42:49]

The Prophet (peace and blessings of Allaah be upon him) also explained their virtue and urged kind treatment of them, as he said: “Whoever is tested by means of these girls, and he treats them with kindness, they will be a protection for him from the Fire.” (Narrated by al-Bukhaari, 1418, with al-Fath; Muslim, 2729).

al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 160

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4768. How the name affects the child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

How the name affects the child

My father-in-law left 6years back.we putten our sons name mohammad ibrahim in his memory.due to this every body is telling dont shout him ,dont call him like every mother calls,call him respectively.because elders name we putten anoyher name suhail.we are calling with suahil name.but i want to call my son like every mothet not like a respecting him.now iam not able to scold him also.is name effects their personality and fate also?

Praise be to Allaah.

Firstly:

There is nothing wrong with calling your son after your husband’s father. This is a sign of the son’s respect and love for his father, especially when his name includes the names of two Prophets.

Secondly:

The fact that the child is called after a Prophet or a Sahaabi – let alone after your father-in-law! – does not mean that he cannot be scolded or rebuked. You have the right to call him as any mother calls her child, without having to use titles of respect.

The fact that a child is called by a name that is beloved to Allaah or by the name of one of the Prophets does not mean that he cannot be punished or rebuked when he does something wrong. The Prophet (peace and blessings of Allaah be upon him) commanded parents and guardians to teach their children to pray when they are seven years old and to smack them if they do not pray when they are ten years old. The Prophet (peace and blessings of Allaah be upon him) did not make an exception for anyone whose name is Muhammad or any other name with regard to this ruling.

It is proven in many cases that the Sahaabah and Taabi’een rebuked, scolded and smacked their children, and many of them were called Muhammad, ‘Abd-Allaah and ‘Abd al-Rahmaan.

Thirdly:

It is known that the name usually has an effect on the person who carries it. Hence the Prophet (peace and blessings of Allaah be upon him) changed bad names to good names.

Ibn al-Qayyim said:

Because names have meanings, these meanings will inevitably have an effect on the person who carries the name. Names have an effect on the things that are named, and the things that are named have an effect on their names, whether they are beautiful or ugly, light or heavy, subtle or crude.

Zaad al-Ma’aad, 2/336

Fourthly:

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked about the soundness of the hadeeth, “Whoever is called Muhammad should not be beaten or insulted.”

He said: This hadeeth is fabricated and falsely attributed to the Messenger of Allaah (peace and blessings of Allaah be upon him), and it has no basis in the pure Sunnah. The same applies to the saying, “Whoever is called Muhammad under the protection of Muhammad and his name will bring him close to Paradise.” The same applies to those who say, “Whoever is called Muhammad his household will have such and such…” All of these reports have no sound basis. What matters is following Muhammad (peace and blessings of Allaah be upon him), not being called by his name. How many of those who are called Muhammad are evil, because they do not follow Muhammad or implement his sharee’ah. Names do not purify people; what purifies them is their righteous deeds and their fear of Allaah. So whoever is called Ahmad or Muhammad or Abu’l-Qaasim and is a kaafir or an evildoer will not benefit from his name. Rather what each person must do is fear Allaah and strive to obey Allaah and adhere to the sharee’ah of Allaah with which He sent His Prophet Muhammad. This is what will benefit him, and this is the way to salvation. As for names without acting in accordance with sharee’ah, they have nothing to do with salvation or punishment.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 6/370

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4769. Ruling on distributing food when an infant reaches the age of forty days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Ruling on distributing food when an infant reaches the age of forty days

We have a custom and I do not know whether it is Sunnah or bid’ah. When an infant reaches the age of forty days, the family cooks a large amount of food and distributes it among relatives and neighbours. This is what we call al-tuloo’. Is this action prescribed in sharee’ah? Is it Sunnah or is it a bid’ah which we should avoid?.

Praise be to Allaah.

What is prescribed when a child is born is for the family to slaughter the ‘aqeeqah on his behalf, on the seventh day. Two sheep should be slaughtered for a boy and one for a girl. The family can distribute the meat or part of it, or they can cook it or some of it and distribute it to family, relatives and neighbours.

If the family is unable to slaughter the ‘aqeeqah on the seventh day, then they may do so on the fourteenth, if they cannot do that then on the twenty-first, and if they cannot do that then on whatever day they can after that.

See the rulings on ‘aqeeqah in the answer to question no. 20018. It is permissible to distribute the meat of the ‘aqeeqah raw or cooked, as it says in the answer to questions no. 26046, 8423 and 8388.

The fortieth day after birth or death is of no significance; this is a Pharaonic custom and it is not permissible for the Muslim to seek out this day for anything that has to do with worship.

In the answer to question no. 12552 we have quoted the comments of Shaykh Ibn Baaz on the “arba’eeniyyah” (fortieth day ceremonies). This is originally a Pharaonic custom which was observed by the Pharaohs before Islam, then it spread from them and became widespread among other peoples. It is a reprehensible innovation (bid’ah) for which there is no basis in Islam. It is rejected by the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever innovates anything in this matter of ours that is not part of it will have it rejected.” Saheeh – agreed upon.

The Messenger (peace and blessings of Allaah be upon him) warned us against innovations when he said: “Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood. Al-Nasaa’i (1578) added: “And every going astray will be in Hellfire.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4770. Changing hair colour and “relaxing” the hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Changing hair colour and “relaxing” the hair

I have seen that some people use materials to dye their hair different colours, be it black, red, etc., and also using something else to make curly hair straight. It is permissible to do such things, and does the ruling apply equally to young and old?

Praise be to Allaah.

There is nothing wrong with changing the hair colour and dyeing it any colour, except black. There is also nothing wrong with using something to make curly hair straight. This ruling applies to young and old alike, so long as no damage results from doing this and the material used is pure (taahir) and something that is allowed in Islam. However, dyeing the hair pure black is not allowed for men or women, because the Prophet (peace and blessings of Allaah be upon him) said: “Change this grey hair, but avoid black.” (Fataawa al-Lajnah al-Daa’imah, 5/168).

Fataawa al-Lajnah al-Daa’imah, 5/168

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4771. Islamic actions for welcoming a new baby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Islamic actions for welcoming a new baby

what should I do or be prepared with in receiving my new born baby in 1 or two days time. Any sunnah that I should follow.

Praise be to Allaah.

Firstly:

We ask Allaah to bless your new baby for you and to make him among the righteous and pious so that he will weigh in the balance of your good deeds, because it was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the son of Adam dies, all his good deeds come to an end, apart from three: sadaqah jaariyah (ongoing charity, such as a waqf or endowment), beneficial knowledge, and a righteous son who will pray for him.” (Narrated by Muslim, 1631).

Secondly:

There is no action prescribed in sharee’ah for preparing to welcome a new baby a day or two before he is born, as far as we know. But one can recite general du’aa’s, such as praying for the newborn to be safe and sound, to be guided, and so on. Allaah mentioned in His Book the prayer of the righteous woman, the wife of ‘Imraan, who said (interpretation of the meaning):

“(Remember) when the wife of ‘Imraan said: ‘O my Lord! I have vowed to You what (the child that) is in my womb to be dedicated for Your services (free from all worldly work; to serve Your place of worship), so accept this from me. Verily, You are the All-Hearer, the All-Knowing.’

Then when she gave birth to her [child Maryam (Mary)], she said: ‘O my Lord! I have given birth to a female child,’ — and Allaah knew better what she brought forth, — ‘And the male is not like the female, and I have named her Maryam (Mary), and I seek refuge with You (Allaah) for her and for her offspring from Shaytaan (Satan), the outcast.’” [Aal ‘Imraan 3:35-36]

There follows an outline of what should be done on the day of the child’s birth, and after that:

It is mustahabb to do tahneek for the baby and to pray for him.

It was reported that Abu Moosa said: “I had a baby boy, and I brought him to the Prophet (peace and blessings of Allaah be upon him). He named him Ibraaheem, did Tahneek with some dates and prayed for Allaah to bless him, then he gave him back to me.” (Narrated by al-Bukhaari, 5150; Muslim, 2145). Tahneek means putting something sweet, such as dates or honey, in the child’s mouth when he is first born.

It is permissible to name the child on the first day or on the seventh.

It was reported that Anas ibn Maalik said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A boy was born to me this night and I have named him with the name of my father Ibraaheem.” (Narrated by Muslim, 3126).

It was reported that ‘Aa’ishah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) did ‘aqeeqah for al-Hasan and al-Husayn on the seventh day, and gave them their names. (Narrated by Ibn Hibbaan, 12/127; al-Haakim, 4/264. Classed as saheeh by al-Haafiz Ibn Hajar in Fath al-Baari, 9/589).

‘Aqeeqah and circumcision

It was reported from Salmaan ibn ‘Aamir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “For the boy there should be an ‘aqeeqah. Slaughter (an animal) for him and remove the harmful thing [i.e., the foreskin] from him.” (Narrated by al-Tirmidhi, 1515; al-Nasaa’i, 4214; Abu Dawood, 2839; Ibn Maajah, 3164. The hadeeth was classed as saheeh by al-Albaani, may Allaah have mercy on him, in al-Irwaa’, 4/396).

It was reported that Samurah ibn Jundub (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A boy is ransomed by his ‘aqeeqah. Sacrifice should be made for him on the seventh day, he should be given a name and his head should be shaved.” (Narrated by al-Tirmidhi, 1522; al-Nasaa’i, 4220 and Abu Dawood, 2838. The hadeeth was classed as saheeh by al-Albaani, may Allaah have mercy on him, in al-Irwaa’ 4/385).

Imaam ibn al-Qayyim (may Allaah have mercy on him) said:

Among the benefits of ‘aqeeqah are:

It is a sacrifice by means of which the child is brought close to Allaah soon after he comes into this world.

It is a ransom for the newborn; his ‘aqeeqah ransoms him so that he can intercede for his parents.

It is a sacrifice by which the newborn is ransomed just as Allaah ransomed Ismaa’eel with the ram. (Tuhfat al-Mawdood, p. 69).

Perhaps another benefit of the ‘aqeeqah is the gathering of relatives and friends for the waleemah (feast).

4.Circumcision is part of the Sunan al-Fitrah (practices related to the pure and natural inclinations of man). It is obligatory in the case of boys because it is connected to matters of purity which are essential conditions of prayer.

It was reported from Abu Hurayrah: “Five things are related to the Fitrah: circumcision, removing the pubic hairs, plucking the armpit hairs, cutting the nails, and trimming the moustache.” (Narrated by al-Bukhaari, 5550; Muslim, 257).

Thirdly:

Among the Sunnahs for welcoming the newborn, the scholars mentioned that the Adhaan should be recited into the baby’s right ear so that the first thing he hears in this world will be the words of Tawheed, which will have a great and blessed effect on the child. With regard to reciting the iqaamah in the child’s left ear, there is nothing to prove that this is required. (See al-Silsilat al-Da’eefah, 1/491).

Fourthly:

Shaving the child’s head then anointing the child’s head with saffron is very beneficial. Then it is prescribed to give in charity gold or silver equal in weight to the hair. This does not have to be done by actually weighing the hair; if it is too difficult to do that, it is sufficient to estimate the weight and give paper currency equivalent to the price of that amount of gold or silver. We ask Allaah to protect us and our children from all evil and to keep them safe and sound in this world and in the Hereafter. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4772. Distribution of ‘aqeeqah meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Distribution of ‘aqeeqah meat

i want to know what is a'aqqeqa ( the qurbani which has to be done after the birht of a son ) two goats or sheep. and the meat--how is it distributed ? does it have three(3) shares as for eid-qurbani or is it all for the family ?

Praise be to Allaah.

Some of the scholars said that the ‘aqeeqah is like the udhiyah (qurbaani) and is subject to the same rulings.

They said that it should be shared out in the same manner as the udhiyah, and that the conditions for the sheep to be sacrificed for the ‘aqeeqah are the same as those in the case of udhiyah. They said that it should not be blemished, lame, obviously sick or extremely weak.

Ibn Qudaamah said:

The way it is to be eaten (by the owner), given as gifts and given in charity is the same, i.e., the way in which the ‘aqeeqah is to be (shared out) is the same as the way in which the udhiyah is (shared out). This is the view of al-Shaafa'i.

Ibn Seereen said:

Do whatever you want with the meat. Ibn Jurayj said: It should be cooked in salt and water, and given to neighbours and friends, but nothing of it should be given in charity. Ahmad was asked about this, and he quoted the view of Ibn Seereen, which indicates that this was also his view. He was asked whether one could eat it, and he said, I did not say that he should eat all of it and not give any of it in charity.

The more correct view is to liken it by analogy (qiyaas) to udhiyah because it is a sacrifice which is prescribed in sharee’ah, but it is not obligatory, so it is like udhiyah, and because it is like it in terms of the attributes, age, value and conditions [of the animal] , so it is like it in terms of the manner in which it is disposed of.

(al-Mughni, 9/366)

Al-Shawkaani said:

Do the same conditions apply (to ‘aqeeqah) as to udhiyah? Al-Shaafa'i has two views, and he quoted evidence to show that this is not the case, and that is the correct view.

(Nayl al-Awtaar, 5/231).

And he mentioned differences between ‘aqeeqah and udhiyah which indicate that they are not alike in all regards. So there is no mention in the Sunnah of a specific way of dividing (the meat of the ‘aqeeqah). The purpose is to draw closer to Allaah by means of the shedding of this blood, in thanksgiving for the blessing of the newborn child, and to loosen the bonds of the Shaytaan over the child and to remove him from him, as is indicated in the hadeeth, “Every child is ransomed by his ‘aqeeqah.”

With regard to the ruling on the meat, you may do whatever you like with it. If you wish, you and your family can eat it, or you can give it in charity, or you can eat some and give some. This is the view of Ibn Seereen and of Imaam Ahmad, may Allaah have mercy on him.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4773. Distribution of ‘aqeeqah meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

Distribution of ‘aqeeqah meat

what is the rule of distributing haqqeqa meat,the meat which is given after the birth of a boy two sheep pls explain

Praise be to Allaah.

The Sunnah is to sacrifice the ‘aqeeqah for the new born child. The Prophet (peace and blessings of Allaah be upon him) said:

“With the boy there should be ‘aqeeqah, so shed blood on his behalf and remove the harm (i.e., circumcision).” (Narrated by al-Bukhaari, no. 5049; al-Tirmidhi, no. 1434 – he said it is a saheeh hasan hadeeth).

It is permissible to eat from this ‘aqeeqah, and also to feed relatives, friends and the poor. It is permissible to cook it and then give it to others, or to give it to them raw. It was reported that ‘Aa’ishah (may Allaah be pleased with her) said concerning the meat of the ‘aqeeqah: “It should be cut into pieces, then eaten and given to others.” (Narrated by Ibn Abi Shaybah in al-Musannaf, 5)

It was narrated that Ibn Seereen and al-Hasan al-Basri said: “Among them the ‘aqeeqah was dealt with like a sacrifice; some would be eaten and some given to others.” (Ibn Abi Shaybah, 5).

Ibn Hazm said: “Some of the ‘aqeeqah should be eaten, and some given as gifts and in charity.” (al-Muhallaa by Ibn Hazm, 6)

It is mustahabb to cook all of the ‘aqeeqah, even the share that is to be given in charity, because it was narrated that some of the Salaf, such as Jaabir (may Allaah be pleased with him), regarded that as mustahabb. ‘Ataa’ ibn Abi Rabaah used to say concerning the ‘aqeeqah: “It should be cut into pieces, cooked with water and salt, and given as gifts to one's neighbours.” (Narrated by al-Bayhaqi in al-Sunan, no. 19827).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4774. The Benefit of Shaving the Newborn's Head

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 1. ‘Aqeeqah and rulings on the new-born ››

The Benefit of Shaving the Newborn's Head

Is the act of shaving a newborn baby's head rooted in Islam? What is the purpose of doing this, and is it referenced in the Qurran?

The Benefit of Shaving the Newborn's Head Newborn head shaving is Sunna on the seventh day from his birth and the Proof for that what was said by Al-Emam Ahmad, Al Niessai, Abou Dawood, Al-Termethi, and Ibn Maja about Samra that Prophet Mohammed (Peace and Blessings of Allah Upon Him): "Boy is contingented upon his Akika so Sacrifice for him on the seventh day and Shave his head by God's name ". Sunan ul-Termathi number 1522. Al-Termethi said: This hadith is Good and Authentic.

Al-Emam Ahmad narrated in his Musnad about Salman Bin Aamer about Prophet Mohammad (Peace and Blessings of Allah Upon him) said: "With a person is his Akika so free him of the sacrifice and of from harm." He said that Ibn Sereen used to say if removing harm from him did not mean shaving the head, then I don't know what it is.

Ibn Al-Qayem (Allah's mercy upon him) said about the benefit of shaving the newborn's hair: Shaving his head removes the harm from him, removes the weak hair so that stronger and firmer hair replaces it and it is beneficial for the head. In addition, it comforts the newborn and opens the head's skin openings... And along with this is a strengthening of his eye sight, his sense of smell and hearing. Refer to Ahkamul Tifl: Ahmad Al-Eesawee 192.

Sheikh Ibn Uthaimeen said: It appears that shaving the head on that day has a positive effect on the hair roots. Refer to Al-Sharh Al-Mumtiaa' 7/540.

Refer to Al-Sharh Al-Mumtiaa' 7/540

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2. alsaid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4775. Ruling on hunting with a rifle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 2. alsaid ››

Ruling on hunting with a rifle

If I shoot a deer by a bullet fired from a rifle, and the deer dies is it Halal? if not what is the method to hunt by a rifle so that the animal is Halal?.

Praise be to Allaah.

If you shoot the deer with the rifle and mention the name of Allaah, and hit the deer, and it dies from that shot, then it is halaal and it is permissible to eat it. If you catch up with it when it is still alive, it is essential that you slaughter it properly.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Are the birds that we shoot with rifles and they died halaal or not? We find that some birds that we shoot have died before we can say the name of Allaah over them.

He replied:

Yes, if you shoot a rifle when hunting birds or rabbits or deer, and you say the name of Allaah when pulling the trigger, then it will be halaal, even if you find it already dead, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever causes the blood to flow and the name of Allaah has been mentioned over it, then eat.” And he said: “If you release your (hunting) dog and mention the name of Allaah over it, then eat.” But if it is still alive and able to move then you must slaughter it properly and mention the name of Allaah over it when slaughtering it. If you do not do that and it dies, then it becomes haraam for you. But attention must be paid to mentioning the name of Allaah when pulling the trigger, because if you do not mention the name of Allaah then it is haraam to eat it, even if you forget, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever causes the blood to flow and the name of Allaah has been mentioned over it, then eat.” And he said: “Do not eat of that over which the name of Allaah has not been mentioned.” End quote from Fataawa Noor ‘ala al-Darb.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it sufficient for me to say Bismillaah wa Allaahu akbar when inserting bullets into the rifle when hunting, or must I mention the name of Allaah when pulling the trigger of the rifle?

He replied:

What you must do is mention the name of Allaah when shooting, and it is not sufficient to mention the name of Allaah when putting the bullets into the rifle, because the Prophet (peace and blessings of Allaah be upon him) said: “When you shoot your arrow, then mention the name of Allaah” (saheeh – agreed upon, from the hadeeth of ‘Adiyy ibn Haatim (may Allaah be pleased with him); this version was narrated by Muslim). End quote from Fataawa al-Shaykh Ibn Baaz (23/91).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4776. Keeping dogs, and the najaasah of their saliva

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 2. alsaid ››

Keeping dogs, and the najaasah of their saliva

I have read numerous Ahadith and various references as to how keeping dogs reduces ones blessings and how strictly it is forbidden in Islam unless the dogs are used for hunting purposes.But I want to know WHY we are not allowed to have them as pets and why is their saliva najis?.

Praise be to Allaah.

Islam gives permission to keep dogs for certain purposes, such as hunting, guarding livestock and protecting crops. An analogy has been made for similar purposes or those which are more essential, such as protecting houses from burglars, using them to find drugs and thieves. In any other cases, the one who keeps a dog is subject to the warning of having one or two qiraats deducted from his reward every day.

Shaykh Yoosuf ibn ‘Abd al-Haadi said, quoting from some of the scholars:

Undoubtedly the Prophet (peace and blessings of Allaah be upon him) gave permission to keep hunting dogs in several ahaadeeth, and said that keeping a dog for hunting does not detract from one’s reward. In another hadeeth he gave permission to keep a dog for herding livestock, and in another hadeeth for keeping sheep, and in another hadeeth for guarding farms. So it is known that the reason which makes it permissible to keep a dog is when it is for a purpose, and the ruling depends on whether that reason is there or not. If the reason is there, then it is permissible to keep a dog, even though some reasons are more important than agricultural reasons, and some reasons are equally important to those that are mentioned in the texts. Undoubtedly crops come under the same ruling as farms, and cattle come under the same ruling as sheep; guarding chickens and geese – to keep foxes away from them – comes under the same heading as guarding sheep. Undoubtedly the fear of burglars and keeping a dog to warn of them and wake one up is a more important reason; the Lawgiver pays attention to interests and wards off harms; if there is no reason for it then it is wrong. End quote.

Al-Ighraab fi Ahkaam al-Kilaab (p. 106-107).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Based on that, a house that is in the middle of the city has no need for a dog to guard it, so keeping a dog for this purpose in such a case is haraam and it is not permissible, and it detracts one or two qiraats from the reward of its owners every day. They should get rid of this dog and not keep it. But if a house is in the countryside and there is no one else around, then it is permissible to keep a dog to guard the house and its occupants; guarding the members of the household is more important than guarding livestock and crops. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (4/246).

Secondly:

Islam does not enjoin anything but that which is good for people, and it does not forbid them anything but that which is harmful to them. But this wisdom is known to those who know it and it is unknown to those who do not know it. The Prophet (peace and blessings of Allaah be upon him) enjoined washing vessels that have been licked by a dog, and that is only because its saliva is impure. Modern science has proven that there are several harmful things in water from which a dog has drunk. The Muslim who follows the command of sharee’ah has no choice but to obey the command, and refrain from that which is forbidden, even if he does not know the reason behind it and there is nothing wrong with trying to find out the reason behind it, but he should not make his compliance dependent upon knowing the reason.

Some of these diseases are transmitted because of going against the command of Islam, and eating and drinking from vessels used by dogs, and some of them are transmitted because the dog carries germs that cause these diseases.

Whatever the case, the Muslim hears and obeys, and goodness is found in responding to sharee’ah by doing what is commanded and avoiding what is forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4777. Ruling on hunting birds during the sacred months or in the sanctuary (al-Haram)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 2. alsaid ››

Ruling on hunting birds during the sacred months or in the sanctuary (al-Haram)

What is the ruling on hunting birds during the sacred months or in the sanctuary (al-haram)?.

Praise be to Allaah.

Hunting birds during the sacred months is permissible, because what is forbidden during the sacred months is only fighting. But many scholars, or most of the scholars, say that the prohibition on fighting during the sacred months has been abrogated.

But if the birds are inside the boundary of the sanctuary, then it is not permissible to hunt them, because the Prophet (blessings and peace of Allah be upon him) said, when he conquered Makkah: “Its game is not to be disturbed.” If it is forbidden to disturb the game, then killing is even more forbidden. And Allah says (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)]”

[al-Maa’idah 5:95]

“Lawful to you is (the pursuit of) water game and its use for food — for the benefit of yourselves and those who travel, but forbidden is (the pursuit of) land game as long as you are in a state of Ihraam (for Hajj or ‘Umrah)”

[al-Maa’idah 5:96].

If a person is in ihraam or is within the boundaries of the sanctuary, then it is not permissible for him to hunt. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/230, 231

For more information please see the answer to question number 97216

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4778. Prohibition on harming animals and setting them against one another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 2. alsaid ››

Prohibition on harming animals and setting them against one another

1 – What is the ruling on releasing hunting dogs against a gazelle when it is tied up?

2 – What is the ruling on releasing hunting dogs against a gazelle when it is tied up for the purpose of training the dogs?.

Praise be to Allaah.

Releasing hunting dogs against a gazelle that is tied up is a kind of torment and cruelty to animals, which is haraam. Al-Bukhaari (5513) and Muslim (1956) narrated that Hishaam ibn Zayd said: I entered with Anas upon al-Hakam ibn Ayyoob and there were some boys or young men who had taken a hen as a target and were shooting at it. Anas said: The Prophet (peace and blessings of Allaah be upon him) forbade taking animals as targets.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The scholars said: Taking animals as targets means tying them up when they are still alive in order to kill them by shooting arrows and so on. This is what is referred to in the words of the Prophet (peace and blessings of Allaah be upon him): “Do not take any living being as a target” i.e., do not take living animals as targets to shoot at. This prohibition means that it is haraam.

Hence the Prophet (peace and blessings of Allaah be upon him) said, according to a report narrated by Ibn ‘Umar: “Allaah has cursed the one who does that.” It is also cruelty to the animal, destruction of its life and a waste of its monetary value; it is a failure to slaughter it properly if it is an animal that can be slaughtered and eaten, and it is a waste of its usefulness if it is not an animal that can be slaughtered and eaten. End quote.

It was also narrated that it is forbidden to set animals against one another, but its isnaad is da’eef (weak).

It says in al-Mawsoo’ah al-Fiqhyyah (10/195): As for setting animals against one another, in the sense of setting one against the othe for the purpose of hunting, it is permissible with regard to trained dogs and similar animals. But there is no difference of opinion among the fuqaha’ with regard to it being haraam to set animals against one another and encourage them to fight, because this is foolishness and results in harm to the animal, and it may lead to it being killed for no legitimate purpose. It says in a report that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbid setting animals against one another. End quote.

Al-Khaadimi said in Bareeqah Mahmoodiyyah (4/79): Examples of setting animals against one another include setting lions against tigers, or against cows and donkeys. End quote.

But if the hunting dog is released against the gazelle with the aim of training it and teaching it, there is nothing wrong with that, because it is a means to a permissible end.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4779. Is hunting in the Sacred months haraam?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 5. Customs and traditions ›› 2. alsaid ››

Is hunting in the Sacred months haraam?.

Praise be to Allaah.

The sacred months are Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram. These are what are referred to in the verse (interpretation of the meaning):

“Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islamic calendar). That is the right religion, so wrong not yourselves therein”

[al-Tawbah 9:36]

There is nothing wrong with hunting in these months; rather the prohibition on hunting is connected to two things:

1 – Ihraam for Hajj or ‘Umrah, because Allaah says (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)], and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka‘bah, of an eatable animal (i.e. sheep, goat, cow) equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed Masaakeen (poor persons), or its equivalent in Sawm (fasting), that he may taste the heaviness (punishment) of his deed. Allaah has forgiven what is past, but whosoever commits it again, Allaah will take retribution from him. And Allaah is All-Mighty, All-Able of Retribution”

[al-Maa’idah 5:95]

Ibn Katheer (may Allaah have mercy on him) said:

This is Allaah’s prohibition on killing game when in the state of ihraam, and a prohibition on being involved in any activities of this nature. End quote.

Tafseer Ibn Katheer (2/99).

2 – Hunting within the limits of the Sanctuary, which means Makkah and Madeenah, because of the ahaadeeth that were narrated concerning that.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up on the day of the Conquest and said:

“Allaah sanctified Makkah the day He created the heavens and the earth, so it is sacred by the sanctity decreed by Allaah until the Day of Resurrection. It was not permitted for anyone before me to fight therein and will never be permitted to anyone after me, and it was only permitted to me for part of a day. Its game is not to be disturbed and its thorns are not to be cut.”

Narrated by al-Bukhaari (1284) and Muslim (1353).

The relevant point here is the words of the Prophet (peace and blessings of Allaah be upon him), “Its game is not to be disturbed.” This hadeeth clearly states that it is haraam to disturb the game of Makkah, so it is more appropriate that hunting itself is forbidden.

As for Madeenah, it is proven in al-Saheeh that Abu Hurayrah (may Allaah be pleased with him) used to say: If I saw gazelles grazing in Madeenah I would not disturb them. The Messenger of Allaah (S) said: “The area between its two lava fields is a sanctuary.”

Narrated by al-Bukhaari (1774) and Muslim (1372).

The lava fields are the harrahs or areas of black stone, and Madeenah is between two lava fields, east and west.

As for the sacred months, there is no connection between them and the prohibition on hunting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6. Employment for a Salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


1. Employment for a Salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4780. The plumber forgot to close the water line; is he liable for damage that was caused because of that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

The plumber forgot to close the water line; is he liable for damage that was caused because of that?

What is the shariah say about compansation.when someone unintantionly causes any financial damage to any person,should he be liable to pay compansation or not?

problem detail is as under.

I have a flat on the first floor of an apartment and on the ground floor there is a chemist store.my flat is empty no one is staying there. one day i came to know that my water pump was not operating, so i took a plumber with me to take the water pump out of the main water line and give the pump to motor winder to repair it,plumber took the motor pump out of the main line but forgot to close the main line with a cork.after completing the task we closed the door and went away. the next day when the water force was high the water came up and started filling on the floor of my flat,but unfortunately some water went in the chemist shop on the ground floor of my flat and causes some damage to his laptop. now the owner of the shop want compansation from me can i have to pay the compansation or not?all that happen is absolutely unintentionly and also it was a mistake of plumber not from me. and also cost of repairing of the laptop said by the owner of the shop is 12000 rupees while his son says 13500 rupees. both are saying diffrent cost so it is also doubt full . plz clarify what shariat says .

Praise be to Allaah.

The general principle with regard to material damage is that the one who damages something is liable for it, whether he did it deliberately or by mistake, but there is no sin on one who did it by mistake.

A hired worker -- such as the plumber -- is not liable unless he overstepped the mark or was negligent. What you mentioned about him forgetting to close the main water line is regarded as negligence and carelessness, so he is liable for whatever was damaged as a result of that.

Al-‘Izz ibn ‘Abd al-Salaam (may Allah have mercy on him) said: Liability dictates compensation, and compensation is not waived in cases of forgetfulness. End quote.

Qawaa‘id al-Ahkaam, 2/4

Al-Zarkashi (may Allah have mercy on him) said: Forgetfulness means that there is no sin in cases of damage, but it does not mean that the person is not liable. End quote.

Al-Manthoor fi’l-Qawa‘id, 3/275.

In al-Mawsoo‘ah al-Fiqhiyyah (7/167) it says: If a hired worker is neglectful, then he is liable. End quote.

Based on that, the plumber is the one who is liable for the damage caused to the laptop. The basic principle with regard to liability is that what can be replaced must be replaced, and if the damaged item cannot be replaced, its value must be paid instead. So he has to buy something to replace the damaged part, if possible, otherwise he has to pay its value. The amount in question should be determined in consultation with experts.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4781. Taking fees from children to look at animals and birds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Taking fees from children to look at animals and birds

I am a supervisor of activities in a women's centre and the management have suggested to me some activities that we can do for which we will take some money from the female students to attend these activities, such as selling some birds and animals, and these students will have the choice of buying or not buying, but before they can look at what there is in the hall, they will be asked to pay some money for admission. Please note that the students are young and have not reached the age of discernment, such as four or five years old. Is it permissible or does it come under the heading of selling unknown items?.

Praise be to Allaah.

Firstly:

The fuqaha’ differed concerning the validity of transactions made by a minor. The most likely view is that it is permissible in two cases:

(i) When it involves something of little value; in which case it is valid even if the child is below the age of discernment;

(ii) When it is done with the permission of his parent or guardian.

Items of small value are things like a loaf of bread or a piece of candy and the like.

It says in Mataalib Ooli al-Nuha (3/10): Except with regard to items of little value, such as a loaf of bread or bunch of herbs or a piece of candy and the like.

End quote.

See question number 97489.

Based on that, if the price of these birds is low or it is being done with the knowledge of the child's guardian, it is permissible to sell them to her.

Secondly:

With regard to the money taken for admission to the hall, if it is in return for looking at the birds and animals, it is permissible because it is payment for a benefit, which is looking and enjoying, like the money charged for entering zoos, on condition that the time available for looking is known in general terms, because one of the conditions of payment is knowing the benefit for which payment is given.

If what is taken is in return for the possibility of buying, and they do not get to enter to look and enjoy looking, then it is not permissible, because this is paying money for nothing in return.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4782. He has a shop for repairing gold, and some customers leave their gold and do not come back for it; can he take possession of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

He has a shop for repairing gold, and some customers leave their gold and do not come back for it; can he take possession of it?

One of my relatives works as a gold merchant: customers come to him and exchange or repair what they have of jewellery. According to the system of the shop, a receipt is issued by the shop to record the item left in the shop by the customer, and it is written on the receipt that the customer has to come and take it within three months; if the owner does not come, then the shop is not responsible. In fact there is some leeway, even if three months have already passed. But there are some people who do not come even after a full year, or even after four years, and we cannot get in touch with them. In that case the shop takes the jewellery and melts it down and makes something in its name. Is this action legitimate? Or what should the shop owner do?.

Praise be to Allaah.

If the owner of the shop has stated that the customer must come and take the jewellery that he wants repaired within a period of no more than three months, then he does not come during that time period, then he may take his fee and give the rest of the gold in charity or sell it and give its price in charity; he should not take possession of it for himself.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: In a Laundromat there are some clothes that have been there for more than two months and their owners are not known, even though one of the conditions on the receipt is that the Laundromat is not responsible for the clothes that are left by their owners for more than two months. Can the owner of the Laundromat take them, either to use them or sell them or give them in charity? If he takes them, then the owner asks for them after he has disposed of them, should he give the price of them or not?

He replied:

If it is stipulated to the owner of the clothes that if he is two months late, he has no rights to the clothes he left, then he is the one who is late, and when the two months have passed, the owner of the Laundromat may either give them in charity if there is someone who will accept them and wear them, or he may sell them and give their price in charity. But I think that he should wait, after the two months, for 10 or 15 days, because the owner may have wanted to come, but his car broke down or he fell sick. So it is better to wait.

End quote from Liqa’ al-Baab al-Maftooh, 215/11

He also said: If there is a time limit agreed between them, then when that time ends, he may give them in charity or sell them and give their price in charity.

But if there was no set time agreed between them, it is not permissible to sell them after one or two months; rather he should not sell them and he should not dispose of them unless he has given up on the owner coming. If he has given up on him, then he is free (to dispose of them), because he cannot let his place become filled up with these clothes or these furnishings endlessly.

Liqa’ al-Baab al-Maftooh, 215/19

It should be noted that in the case of gold that is to be exchanged, it is not permissible to leave it in the shop, rather the exchange must be done in the same sitting, hand to hand, like for like; delaying it or giving more is riba.

Please see the answer to question number 74994.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4783. Is it permissible for the broker to receive payment from the car’s owner in return for selling it for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Is it permissible for the broker to receive payment from the car’s owner in return for selling it for him?

A friend said to me: I want to buy a car in return for deferred payment; do you know anyone? I said: Yes. I went to the car’s owner and told him: I have a customer for you, but I want a broker fee without my friend finding out. What is the ruling on what I did?.

Praise be to Allaah.

There is nothing wrong with working for a seller or a buyer; there is nothing wrong with stipulating a condition in that case. End quote.

Majmoo’ Fataawa Ibn Baaz (19/31).

See also the answer to question no. 45726, in which we explained that it is permissible to accept payment for brokerage, so long as the broker is trustworthy and honest.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4784. Ruling on renting out the accommodation provided for him by the company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on renting out the accommodation provided for him by the company

The company has provided me with furnished accommodation, and they do not charge me any money in return for that. A friend has suggested to me that he could come and live with me on the basis that he gives me part of the accommodation costs that his company for which he works gives to him (which is a different company than my company) and keep the rest for himself. If this haraam or halaal for both parties in this case, and in the event that he gives me the full costs of accommodation and never gets any of it?.

Praise be to Allaah.

What some companies give to their employees of accommodation to live in falls into two categories:

1. The right to use it and benefit from it belongs to the employee, so he has the right to live in the house or to rent it out to someone else or to rent out part of it. The basic principle concerning that is that the one who has the right to use something is permitted to benefit from it himself or to let someone else benefit from it who will use it in the same manner.

2. Where there is permission to live in it only, and he does not have the right to make use of it. In that case the employee does not have the right to rent out the house or part of it. This is like the accommodation that is provided by the university to its students; they have the right to make live in it but they do not possess the right to benefit from it, and if a student does not need the accommodation he does not have the right to rent it out to someone else.

Based on that, if neither of the two possibilities is stated in the contract, then it is essential to ask the company. If they allow him to rent out the accommodation or to let someone else live with him, then there is nothing wrong with it; but if they do not allow that, then you do not have the right to let someone else live with you.

The scholars of the Standing Committee for Issuing Fatwas were asked: Most of the companies allow employees some benefits, one of which is that the company will give the employee the choice between taking accommodation to live in with his family or an equivalent amount of cash, which accompanies call the accommodation allowance. The company system prevents use of the accommodation except by the employee himself. It has become common among employees who get accommodation to rent out the accommodation to people who do not work for the company. What is the ruling on this money in this case; is it halaal or haraam wealth? We hope that you can explain the matter because it happens a great deal. May Allaah bless you. Please note that this action is against company rules and may result in a penalty.

They replied:

If the company system states that the accommodation is only for the employee himself to live in and that he does not have the right to rent it out to others, and he has agreed to that, then it is not permissible for the one who takes accommodation from the company to rent it out to someone else, because this is contrary to the conditions stipulated between the employee and the company. And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah, 14/468

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4785. A website transfers money to anyone who answers certain questions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

A website transfers money to anyone who answers certain questions

What is your opinion on money acquired by a person who uses the internet where there are some sites which ask the user to answer various questions which help certain research that the website is doing, and this is in return for transferring some money to the user? In general, what is the shar’i ruling on quick earnings which are made with no effort?.

Praise be to Allaah.

The ruling on this action depends on knowing what kind of questions the website is asking the user, so that we may determine whether it is really benefitting from them and whether this benefit comes under the heading of what is permissible or not? Or does it benefit from the user entering or registering on the site, or will it sell his information to a third party? All of these things happen on the internet.

If the subject matter of the questions is permissible, and that will not result in helping the website in any sinful activity, then there is nothing wrong with answering the questions and taking the money that the website sends in return.

The same applies to quick earnings; they may be halaal or may be haraam, depending on the work the earnings result from.

For more information please see the answer to question no. 98817 and 101806.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4786. If he says to the broker: Sell this for such and such an amount and anything more than that is yours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

If he says to the broker: Sell this for such and such an amount and anything more than that is yours

If a person works as a broker and middleman in real estate transactions, and he is the middleman between the seller and buyer of an apartment and he asks the owner of the apartment how much he wants to sell it for and he says 100,000, and the broker says: Fine, I will sell it for you but anything more than 100,000 is for me, then the sale goes ahead, with the broker bringing both of them together and telling the buyer to agree with the seller on a price of 105,000, without the buyer knowing of this agreement (between the broker and the seller) -- what is the ruling on the money earned by the broker (£5000)?.

Praise be to Allaah.

There is nothing wrong with the broker taking this additional amount, whether the buyer knows about it or not. That is because the owner’s saying to the broker: “Sell this for such and such an amount, and whatever is extra is yours” comes under a concession granted by a number of scholars and was also the view of Ahmad and Ishaaq (may Allaah have mercy on them). It was also narrated from Ibn ‘Abbaas (may Allaah be pleased with him). They regarded it as similar to mudaarabah.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: Chapter on the payments of the broker: Ibn Sireen, ‘Ata’, Ibraaheem and al-Hasan did not say that there was anything wrong with the payment of the broker. Ibn ‘Abbaas said: There is nothing wrong with saying “Sell this garment and anything in excess of such and such is for you”. And Ibn Sireen said: If he says, “Sell it for such and such, and any profit is for you, or it is between me and you,” there is nothing wrong with it. The Prophet (blessings and peace of Allaah be upon him) said: “The Muslims are bound by their conditions.” End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/86): If he says, “Sell this garment for 10, and anything more than that is for you,” that is valid and he is entitled to the additional amount. But al-Shaafa’i said: It is not valid.

The validity of this is indicated by the fact that Ibn ‘Abbaas did not see anything wrong with it, and because he is disposing of his property with his permission. So the condition that the profit is for him is valid, as in the case of mudaarabah and musaaqaah. End quote.

Imam Ahmad regarded that as permissible and as being similar to mudaarabah. But the majority did not allow it because the amount of the broker's payment in this case is unknown, as he does not know how much he will get.

The more correct view is that it is permissible, based on what has been narrated from the salaf concerning that.

See also the answer the question number 95561 and 9386.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4787. Renting out dry-cleaning equipment to the worker for a monthly rent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Renting out dry-cleaning equipment to the worker for a monthly rent

Can I rent out dry-cleaning equipment for a fixed monthly rate of 6000 riyals; in other words, the worker puts in his effort and experience and the owner puts in the equipment, on the basis that the worker will get whatever he earns over 6000 riyals? Please reply with evidence.

Praise be to Allaah.

There is nothing wrong with renting out a dry-cleaning shop or renting out the equipment only, or renting out both together, to the worker for this amount of money (6000 riyals) per month, or more or less according to whatever they agree to, because this is a kind of renting that is permissible according to sharia. The equipment remains the property of the owner and goes back to him when the rental agreement comes to an end, and he is responsible for its maintenance throughout that period, because he is the owner and it is a trust in the hand of the worker, who is not liable for anything that goes wrong with it unless he is responsible for some transgression or negligence, such as loading the machines with more than they can bear or some shortcoming in maintenance.

The worker has to pay the rent whether he works or not, and whether he makes a profit or loss. This rental is the same as any other, such as if he rented a house or a car or digging equipment or harvesting equipment and so on.

But this operation may be shared between the two parties (the owner of the dry cleaners and the worker), in which case they come under the rulings on partnerships and not the rulings on rentals. What determines that is the nature of the agreement between the two parties. We have given our answer on the assumption that it is a rental, based on what the questioner said. If the questioner wants to send us the details of the contract so that we may examine it and see whether it is a partnership or a rental, that is up to him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4788. Ruling on fixing or maintaining mobile phones and selling them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on fixing or maintaining mobile phones and selling them

I work in the field of repairing or maintaining mobile phones; I do not sell them or buy them or upload any ring tones or images in them.

Please note that I repair all mobile phones, whether they have a camera in them or not, and I sell electronic parts for mobile phones. My financial situation is very poor and I cannot change my job to open a restaurant or bookstore at this time. I am faced with doubts that the money that I get from this job may be haraam and is similar to repairing televisions, because nowadays in our country, mobile phones are used for communication, ring tones, pictures and video. Sometimes mobile phones are brought to me that do not work, and when I repair them I am surprised to find that this phone contains indecent movies or images. What should I do right now? Should I teach this profession and sell electronic parts only? Or should I continue my work?.

Praise be to Allaah.

Selling and repairing equipment that may be used for good or for evil, for permissible or haraam things, is subject to further discussion:

(a) It is permissible to sell them and repair them for those who it is known or thought most likely will use them for permissible purposes.

(b) It is not permissible to sell them or repair them for those who it is known or thought most likely that they will use them for haraam purposes.

(c) If it is not known, then one should act upon what one thinks is most likely to be the case. If what is usual in your country is that they are used for permissible purposes, then it is permissible, otherwise it is haraam.

What appears to us to be the case is that mobile phones are used for permissible purposes in most cases, unlike televisions. Based on that, there is nothing wrong with you repairing this equipment, selling parts and training others to work in this field, whilst paying attention to two matters:

(i) You should deal with the phone only, and not the chip or memory card. Thus you will be safe from looking at what it contains.

(ii) In the event that you see something that is obviously wrong, whether it is an image or a movie, then you have to remove it, so as to denounce the evil, and you should not pay any attention to the owner’s objections. In this case, you have to advise the owner of the phone and explain to him that this action of his is haraam.

For more information, please see the answer to question number 34597 and 85441.

We ask Allaah to guide and help us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4789. Guiding others to feasibility studies on the internet in return for money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Guiding others to feasibility studies on the internet in return for money

I find advertisements on the internet like “I have 100 million and looking for projects’ ideas” then he receives many responses on his website. It seems he needs many feasibility studies. I have replied and told him that I can guide him to see many feasibility studies which are available for every one on the net. He said to me “if they are really many I will give you 3 million” is this deal Islamically permitted?.

Praise be to Allaah.

There is nothing wrong with guiding others to permissible commercial ventures and feasibility studies that are connected to them and there is nothing wrong with receiving payment for that. This comes under the heading of fees for brokers and guides, which the fuqaha’ said are permissible.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the ruling on looking for a store or apartment for a renter in return for payment to be paid by the one for whom he finds what he wants.

He replied: There is nothing wrong with that; it is a kind of wages. But you have to strive hard to find a suitable place that the person wants to rent. If you help him in that and look for a suitable place for him, and you help him to reach an agreement about the rent with the landlord, there is nothing wrong with that in sha Allaah, so long as there is no treachery or deceit; rather it is done in an honest and trustworthy manner. If you are sincere and fulfil the trust in looking for what is wanted, without cheating or wronging him or the property owner, then you are doing something good in sha Allaah.

End quote from Fataawa al-Shaykh Ibn Baaz (19/358).

See also the answer to question no. 45726.

You should beware of scams that are operated via the internet. Someone may take part who claims to have money and to be prepared to pay the fees, so that people will get in touch with him and thus he will get a percentage of the cost of phone calls, and other kinds of tricks and deceit.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4790. Ruling on working as a web designer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on working as a web designer

I work as a web designer. The websites I design do not contain pictures of women or pictures that are not Islamically acceptable. I do not use songs or music in my designs. All I do is designing the site page. Is my work permissible? The money I earn is halal or haram? If after I finish designing, the owner of the site adds songs or pictures or any haram thing, will I bear its sin? Is it permissible to use pictures of children in my designs?.

Praise be to Allaah.

This is an issue that is of widespread concern nowadays, as the result of the spread of sin and all kinds of haraam things. There is hardly any field in which the shaytaan does not try to spread evil in it, so such an extent that the Muslims are become very confused about what is halaal and what is haraam, and it has become very difficult for them to purify their earnings and avoid any haraam elements in them. Allaah is watching the pious and He is sufficient for His believing slaves. He sees that they want to obey Him and hate to disobey Him, and He will reward them and grant them forgiveness.

In Islamic sharee’ah, one of the principles of permissible business and trade is that it should not be something by means of which Allaah is disobeyed, so it should not be a means of sinning or lead to falling into haraam. When Islam forbids a thing, it also forbids everything that may lead to it or help with it, and Islam enjoins blocking all the means that lead to it.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

One is required to refrain from every sin and act of wrongdoing, and to help others to refrain also. End quote.

Tafseer al-Sa’di (p. 218)

It says in al-Mawsoo’ah al-Fiqhiyyah (3/140):

According to the majority of fuqaha’ it is not acceptable to sell grapes to one who will use them to make wine, or to sell means of gambling to a gambler, or a house that will be used as a church, or to sell wood to one who will make it into a cross, or to sell copper to one who will make it into a bell. The same applies to everything which it is known that the purchaser intends to use it for something that is not permissible. End quote.

If the seller, designer or producer is certain that what he designs will be used for haraam purposes, it is not permissible for him to sell it or produce it. The same ruling applies if he thinks that is most likely, even if he is not certain.

But if he is in doubt, or he does not know how the item he is selling or producing will be used, then there is no harm in selling it and designing it, and the sin will fall on the one who uses it for haraam purposes.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to sell anything to one who will certainly use it to disobey Allaah, and such transactions are permanently null and void, such as selling anything that may be squeezed or pressed to one who it is certain will use it to make khamr (alcohol), or selling a slave to one who it is certain will mistreat his slave, or selling weapons or horses to those who it is certain will use them to attack the Muslims, or selling silk to one who it is certain will wear it, and so on, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The kinds of transactions that we have mentioned are obviously kinds of cooperating in sin and transgression, without going into detail, so annulling them is cooperating in righteousness and piety.

If no such thing is known for certain, then the transaction is valid, because it is not helping in sin. If the purchaser disobeys Allaah after that, then the sin is on the purchaser only and not on the seller. End quote.

Al-Muhalla (7/522).

The same ruling applies to the brother who asked the question:

If someone comes to you and you know that he wants to design a website that he will use for haraam purposes, such as riba-based banking or indecent pictures or selling haraam things such as alcohol, pork or cigarettes, or websites for movies and music, then it is not permissible for you to design the website for him, and it is not permissible for you to help him in the evil that he wants to do; rather what you must do is advise him and guide him and remind him to fear Allaah, may He be glorified and exalted.

But if you do not know anything about the reason he is asking for website design, or if the site will most likely be used for permissible and beneficial things, then there is nothing wrong with you designing it and selling it, even if the owner will include some haraam things in it, because the rulings of sharee’ah are based on what is most likely to be the case and not on rare instances.

See the answer to questions no. 22756, 95029 and 98062.

With regard to the ruling on including pictures of children on the websites that you design, that is not permissible. We have stated previously that it is haraam to make images, whether they are drawn by hand or made with a machine (a camera), and no exceptions are made from this ruling except that which is absolutely necessary, such as pictures in passports and other things that are needed. See the answer to question no. 20325.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4791. Ruling on renting out a hall to someone who will hold a mixed party there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on renting out a hall to someone who will hold a mixed party there

What is the ruling on renting out halls when some of the parties will not follow the rulings of sharee’ah?.

Praise be to Allaah.

It is not permissible to rent out halls to those who will hold parties that involve sinful things, such as mixing between men and women, or haraam music and other sins, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The scholars (may Allaah have mercy on them) stated that it is haraam to rent out a house to one who is going to use it in disobedience of Allaah.

It says in Mataalib Ooli al-Nuha (3/607): It is not valid to rent out a house to be used as a church, synagogue, monastic cell, house of fire for Magian worship, for selling alcohol or gambling, because that is helping in sin and Allaah says “do not help one another in sin and transgression”. (And it is not valid) to rent the house out for music or anything else that the Lawgiver has forbidden. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (8/228): Because the purpose of the rental contract is to sell use of the house for a specific period, the same stipulation is made concerning its use as is made in a contract of sale, which is that there should be no shar’i impediment to the use made of it such as it being haraam, as in the case of alcohol, musical instruments and pork. According to the majority of fuqaha’ it is not permissible to rent out a house for purposes that are not acceptable according to sharee’ah, such as if the renter is going to use it as a place for drinking alcohol or gambling, or he is going to use it as a church or place of idol-worship. In that case it is haraam to take the rent just as it is haraam to give it, because that is helping in sin. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4792. Renter asking for money in return for ending the rental agreement ahead of time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Renter asking for money in return for ending the rental agreement ahead of time

I rented a shop for 10 years, and after three years the owner came to me and asked me to cancel the rental agreement and leave the shop for him.

Is it permissible for me to ask for some money as compensation for giving up the shop?.

Praise be to Allaah.

If the rental contract was done, then it is binding on both parties and it is not permissible for one of them to annul it or cancel it except with the consent of the other party. Based on that, you are not obliged to cancel the contract and give up the shop to its owner; rather you have the right to oblige him to adhere to the contract between you.

And you can ask him for money, a small or large amount, in return for your giving up what remains for you of the rental period, and there is nothing wrong with that.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If this renter has a certain amount of time left, and the owner of the shop comes and asks him to leave before the end of that period, there is nothing wrong with him asking for compensation in return for giving up his right to the remaining time.

An example of that is if a person rented this shop for 10 years, then the owner of the shop comes after five years and asks him to vacate the shop for him. There is nothing wrong with the renter saying in that case: I will not leave and give up the remainder of the period except in return for such and such, because this is compensation for his right which is proven by the contract, which Allaah has enjoined us to fulfil, as He says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1].

But if the rental period has ended, and the renter is staying in this shop on the basis of a state law, it is not permissible for him to refuse to leave except in return for compensation, meaning: it is not permissible for him to ask for compensation in return for leaving this shop when his rental period is up. Rather he must hand over the shop to its owner after the rental period has ended, and not take any compensation from him for that, because his staying in the shop without the owner's permission when the rental period has ended is wronging him, and wrongdoing is haraam, as Allaah says in the hadeeth qudsi: “O My slaves, I have forbidden oppression to Myself and I have made it forbidden among you, so do not wrong one another.” End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4793. He sets up training courses, then he makes a contract with the trainer and the owner of the venue

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

He sets up training courses, then he makes a contract with the trainer and the owner of the venue

I organise educational and training courses for working people. I suggest courses and receive from the companies a list of attendees and payment in full, then I make an agreement with the trainer -- who does not work with me -- and I pay him his fees and the costs of the training venue from the payment I have received. What is the ruling on that?.

Praise be to Allaah.

There is nothing wrong with supervising educational and training courses in the manner that you have described, and receiving payment in advance. This is a kind of hiring which the scholars call “hiring for a specific task”, the aim of which is work that has been agreed upon between one who is hired and the one who hired him, without any stipulation that the work should be done by a specific person. The scholars are unanimously agreed that it is permissible to pay the entire fee in advance; in fact, some of them -- such as the Shaafa’is -- say that this is obligatory and regard it as a condition of it being permissible.

And Allaah knows best.

See: al-Mawsoo’ah al-Fiqhiyyah, 32/286-287

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4794. It was stipulated that he should not use electrical appliances in the student residence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

It was stipulated that he should not use electrical appliances in the student residence

I am a student in a European country, and I rent a room in the student residence in the University. Among the conditions listed in the rental contract, there is a clause which stipulates that I should not use electrical appliances except for those which are provided with the room, in addition to the computer. I have a personal washing machine, and before I was certain about this clause, I was using it, because it is very expensive to use the laundromat here. My question is: is it permissible to use electrical appliances when there is this clause? Please note that there is a real need for these appliances and the people in charge of the residence do not agree to take extra rent in return for allowing us to use these appliances.

Praise be to Allaah.

If it is stipulated in the rental contract that you should not use any electrical appliances except those that are supplied with the accommodation, then you have to adhere to this condition, and it is not permissible for you to use your personal washing machine unless the people in charge agree to that, because the basic principle is that you are obliged to fulfil agreements and adhere to conditions. Allaah says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1. And the Prophet (blessings and peace of Allaah be upon him) said: “The Muslims are bound by their obligations.” Narrated by Abu Dawood (3594). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This condition that you mention is usually stipulated in student residences so as to avoid serious problems. Based on the large numbers of students in the residences, if each of them were allowed to use whatever electrical appliances he wants to, the circuits would not be able to bear this heavy load, which would lead to frequent outages and that would harm the students or cause a fire.

This confirms that you have to adhere to this condition.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4795. The company is asking the contract holder to settle the bill

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

The company is asking the contract holder to settle the bill

A person has used my name, by my permission, to open a mobile phone contract for himself. This person does not pay the installments he should pay to the company, although he did not use this line. Is this haram? Am I responsible for this?.

Praise be to Allaah.

Custom dictates that the person whose name is written on the contract papers is the contract holder, and if that is the case then you are the contract holdr and you must fulfil the contract, because Allaah has enjoined fulfilment of contracts. He says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1].

So you have to pay off to this company with which you made a contract the money that becomes due as the result of this contract. It is not permissible for you to try to evade that.

Then if you allowed this person to benefit from it on the basis that he would pay the instalments, you can ask him for these instalments yourself.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4796. Renting a shop for one who sells permissible goods, and other goods that may be used for halaal or haraam purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Renting a shop for one who sells permissible goods, and other goods that may be used for halaal or haraam purposes

I am studying in a country of non-Muslims. My mother rents a shop to a group of kuffar here who sell perfumes and cosmetics. I am sure that most women who use such things here are using it for adornment, and to mix with men. I have read on your website that if something will be used in a haram manner then it is not permissible to be sold. I do not know exactly the quantity of alcohol used in these perfumes they sell. If I tell my mother to stop this, I am sure she will be angry and will say I am very strict. Especially that she does not pray and does not really follow Islam as she should, she will not appreciate the importance of this matter. I fear she gets upset and then I will fail in calling her to practise Islam, and this will make a problem in the family. Another problem is that I live in this country on the money of renting this shop. What is the solution for this difficult problem? It is very difficult for me to change this evil. I feel helpless. Please guide me.

Praise be to Allaah.

Firstly:

With regard to things that may be used for halaal or haraam purposes, it is not permissible to sell them to people when it is known or it is thought most likely that they will use them for haraam purposes. If we do not know whether they will use them for halaal or haraam purposes, then there is nothing wrong with selling them to them, because the basic principle is that selling is permissible and is not forbidden. This has been discussed in the answer to question no. 75007.

Secondly:

Renting a shop to someone who sells permissible goods in it, such as men’s perfumes for example, and other goods that may be used for halaal or haraam purposes, such as cosmetics, depends on what is usually the case. If most of the products are of the second type, and most of the people in that country use them for haraam purposes, then it is not allowed to rent the shop to a person to whom this applies, so that you will not be helping in something haraam, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

But if what usually happens is sale of permissible goods in the permissible manner, then it is permissible to rent the shop, based on the usual situation, and so as to ward off hardship and difficulty, because most sellers cannot avoid selling things that may be used for halaal or haraam purposes.

Thirdly:

There is nothing wrong with selling perfumes containing alcohol, because one cannot be certain that they contain intoxicating alcohol, or that it remains intoxicating.

See the answer to question no. 1365.

Fourthly:

You should treat your mother kindly and strive to call her to pray, and teach here what she does not know of the rulings of Islam.

If you think that speaking to her about this shop will put her off, then do not speak to her about it; let your speaking to her be about things that are more important, such as praying regularly, in a kind and gentle manner, and with beautiful exhortation.

There is nothing wrong with you benefitting from your parents’ wealth, even if renting the shop is not permissible according to the details mentioned above – because that which is haraam because of the manner in which it is acquired is haraam only for the one who acquires it, but in your case the wealth is coming to you in a permissible manner, which is as a gift from your mother.

But strive to advise her and guide her to what is good, because she is the most deserving of people of your advice and calling (da’wah).

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4797. Ruling on renting that ends with a promise of ownership, based on the first payment and other fees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on renting that ends with a promise of ownership, based on the first payment and other fees

A company rents a car by a contract that ends up as a purchase. The company said they will give me the car with the first payment which is about 10.000 SR, then I must pay 1.200 SR monthly, and about 2.800 SR as fees. Its actual price is 56.500 SR. The total price, after all installments, will be 78.000 SR, knowing that there is no final lump sum to be aid. They promised me that it will be mine after finishing installments. What is the ruling on this? Shall I take this car or not? I am very confused.

Praise be to Allaah.

Firstly:

If what is meant is that you are buying the car from the company by instalments, whereby you give a first payment of approximately ten thousand, then you pay monthly instalments, there is nothing wrong with that, because it is a valid transaction, which means that the car will enter your possession with the first payment, but the company has the right to stop you selling it, which means that it is held in pledge for them until you have paid off all the instalments.

This contract has nothing to do with hire-purchase, but it is not clear why they are taking the payments that you mention, which is approximately two thousand and eight hundred riyals.

If the contract is a contract for renting the car, paying such and such every month, with a promise that you will take possession of the car at the end of that period, this is permissible so long as the rental contract is a genuine contract and is not a cover for selling in which liability for the rented item (the car) is borne by the entity that is renting it out (the company), and not by the one who is renting it, as is basic maintenance apart from running costs throughout the rental period. This is different than a sale, because in a sale the liability and basic maintenance pass to the buyer because he takes possession of the item as soon as the contract is done.

It is permissible for the rental contract to be accompanied by a separate contract of giving, conditional on the entire rent being paid off, in which it is stated that the item is being rented for a specific fee and for a specific length of time, then it states that it will be given, such as if it says: The two parties have agreed that the first party (the company, for example) will give the car to the second party (the customer) when the time period ends and he has paid off all the instalments that he owes.

The Islamic Fiqh Council has issued a statement on hire-purchase agreements, and has explained the various forms (of such contracts) that are permissible or not permissible. They have stated that it is permissible for a rental contract to be accompanied by “a contract giving the item to the renter, subject to the condition that he pay the rent in full. That may be in a separate contract or a promise to give it after he pays off the rent in full.” End quote. See also the text of the statement in full in Fiqh al-Nawaazil by Dr. Muhammad Hasan al-Jeezaani (3/301).

If the company has stipulated that the liability and basic maintenance of the car – apart from running costs – are to be borne by the renter, then it is an invalid contract and is not really a rental, and it is not permissible for you to enter into this transaction.

There also remains a problem with the first payment and with the fees that are approximately two thousand and eight hundred. If the first payment is counted as part of the rent, there is nothing wrong with that, otherwise it is essential to explain the reason why this amount is to be paid.

As for the fees, we do not know their conditions

What we advise you to do is to buy a car by instalments directly from the seller or by means of what is known as muraabahah, so you buy it through al-Rajihi Bank, after the bank buys it from the seller. This is safer and more beneficial for you, and you will become the owner of the car when the transaction is done, unlike the case with a hire-purchase agreement, where you will still be renting until the end of the period, and the company may or may not fulfil its promise at the end, and there is the possibility that you may fall into haraam if you do not fulfil the conditions of this transaction.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4798. She is a tailor and tells her customers to buy from certain shops in return for a percentage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

She is a tailor and tells her customers to buy from certain shops in return for a percentage

My sister works for a tailor. She and the tailor agreed with some cloth shops to send customers to buy from them for commission. Initially this commission was fixed, then they unfixed it, but it is nearly the same. Is this commission halal?.

Praise be to Allaah.

There is nothing wrong with telling people to go to certain fabric shops in return for a certain fee or a certain percentage of what the customers buy from these shops. The fuqaha’ regarded it as permissible to accept payment for acting as a middleman or broker, and there is nothing wrong with it being a percentage of the price of the goods sold.

It says in Fataawa al-Lajnah al-Daa’imah (13/131): It is permissible for the middleman to accept a payment of a certain percentage of the price for which the product is sold in return for telling customers about it. The middleman may take his payment from the seller or the buyer according to the agreement, so long as there is no unfairness or harm. End quote.

See also the answer to question no. 45726.

It is not permissible for the payment to be unknown, so as to avoid dispute between your sister and the shop owners, if they give her less than she thinks she deserves, unless your sister wants to tell people about stores without any payment, and the shop owner wants to reward her for what she did voluntarily; then he may give her whatever he wants.

In order for this transaction to be permissible in the first place, there must be sincerity and honesty towards the customers. It is not permissible to send them to these stores if she knows that the same fabric is available in other stores for a cheaper price, or there is better fabric for the same price.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4799. Ruling on buying by hire-purchase

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on buying by hire-purchase

A contract has taken place regarding a commodity by renting it for sixty months; cheques are signed for these sixty months. The contract includes an advantage which is: if you pay the rent before the first day of every new month, it will be considered paid for 3 months. While if you pay after the first day of the month then it will be considered paid for only one month. After paying all the cheques off, this commodity will be considered yours. Is this contract legal Islamically? Is Riba involved in it at all?.

Praise be to Allaah.

Firstly:

This contract is a form of hire-purchase, concerning which a statement has been issued by the Islamic Fiqh Council, stating that it is permissible if the rental contract is accompanied by a separate contract giving the item to the renter so long as he pays off all the rent, or a promise to give it to him after he has paid all the rent. End quote.

See the text of the statement in full in Fiqh al-Nawaazil by Dr. Muhammad Hasan al-Jeezaani (3/301).

Giving something for free subject to a condition has been ruled to be valid by some scholars. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). But that is subject to the condition that the contract of giving is separate from the rental contract, which states that the item is to be rented for a certain amount of money, for a certain length of time, then states that it is to be given subject to certain conditions, such as saying: The two parties agree that the first party (the company for example) will give the second party (the customer) the item for free, if he pays off the instalments that he owes.

It is also essential that the rental be a real rental and not just a cover for selling. So the one who rents it out is liable for the rented item, not the one who is paying rental for it. Similarly the costs of basic maintenance other than running costs are to be borne by the one who rents it out, not the one who is paying rental for it, for the duration of the rental period. This is different from a sale, when the liability and mantenance are all borne by the purchaser because he takes possession of the item as soon as the contract is completed.

Secondly:

What you say about “If payment is made before the first day of every month, it will be considered paid for 3 months, while if you pay after the first day of the month then it will be considered paid for only one month” is known to the fuqaha’ as “waiver with early payment”, i.e., if the borrower hastens to pay what he owes, some of the debt will be waived for him.

If you hasten to pay off the debt ahead of time, two instalments of the amount you owe will be waived for you.

The fuqaha’ differed as to whether this is valid or not. Most of them are of the view that it is not permissible, because it is akin to riba. Ahmad and al-Shaafa’i, according to one of their two views, were of the view that it is permissible, and this is the most correct view. For a detailed discussion on that, please see the answer to question no. 13945.

In a statement issued by the Islamic Fiqh Council it says: Waiving part of the debt that is not due yet, whether it is at the request of the lender or the borrower, which comes under the heading of “waiver with early payment”, is permissible according to sharee’ah, and it does not come under the heading of forbidden riba so long as it is not based on prior agreement. End quote from Majallat Majma’ al-Fiqh (2/217).

Hence it is known that this form of waiver with early payment is not permissible, because there was prior agreement to that at the time when the contract was drawn up.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4800. Ruling on renting a shop to open an internet café

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on renting a shop to open an internet café

We have a shop we want to rent if Allah wills. A tenant came to us and he wants to make it into an internet café. Is it permissible for us to let him rent it? Please tell us if there are any rules to be in consideration. Does the landlord have to make sure of which type of work the tenant is going to do in his shop; is he responsible for it?.

Praise be to Allaah.

Firstly:

A rental contract is a kind of contract that is permissible in Islamic sharee’ah, according to scholarly consensus. The scholars have stated that in order for a contract to be valid, there are several conditions, such as that the usage be permissible, so it is not permissible to rent a house to one who will make it into a church or a store for selling alcohol. If it is rented for such purposes then the contract is not valid, because the usage is not permissible.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Sales of things which be used for haraam purposes are not valid, such as selling grapes to one who will use them to make wine, if that is known, as is the view of Ahmad and others, or suspected, as in one of the two views narrated from him. This is supported by the fact that our companions said: If the landlord thinks that the renter is renting the house for sinful purposes such as selling wine and the like, then it is not permissible for him to rent that house to him, and the rental contract is not valid. Sales and rentals are the same. End quote from al-Fataawa al-Kubra (5/388).

It says in Mataalib Ooli al-Nuha (3/607): It is not valid to rent out a house to be used as a church or synagogue or hermitage, or as a “fire temple” for Magian (Zoroastrian) worship, or for selling alcohol or gambling, because that is helping in sin, and Allaah says (interpretation of the meaning): “do not help one another in sin and transgression” [al-Maa’idah 5:2]; or to rent it out for music and singing, or anything that the Lawgiver has forbidden. This is the correct view. If the haraam usage is mentioned in the rental contract or is known from circumstantial evidence, the contract is invalid. So it is not permissible to rent it out to him, and the landlord of the house may prevent the dhimmi renter from selling wine in rented premises because it is a sin. End quote.

Secondly:

Internet cafés may be used for good or evil, but they are more often used for evil. If the person who rents the shop is keen to control it, and to forbid evil actions such as watching haraam things, visiting bad sites, smoking cigarettes and narghiles, and gambling, then it is permissible to rent the shop to him, and the income earned from that rental will be halaal.

But if the landlord knows or thinks it most likely, from what he sees of the majority of people in his city, or from the one who wants to rent the shop, that he will not control the place or prevent evil actions from taking place there, or that he will not be able to control it, or controlling it will be too difficult, because of advanced technology and different programs that enable people to go to forbidden sites, then it is not permissible for him to rent it to him, because that is helping in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

See also the answer to question no. 82873 and 34672

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4801. Ruling on working as a manager in a restaurant that sells haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on working as a manager in a restaurant that sells haraam things

I have just been offered a job in macdonalds as a unit manager and i was wondering if it is halal or harem to accept this job because of the food that they sell is not halal.

Praise be to Allaah.

May Allaah reward the questioner with good for his eagerness to seek halaal provision. If he continues to do so he will succeed in sha Allaah in this world and in the Hereafter. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

As for working in this job, it is haraam so long as the restaurant sells haraam things, even if the one who holds this job does not do the selling himself, because he is helping with something haraam. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Imam al-Jassaas said in Ahkaam al-Qur’aan (2/429): The apparent meanings of the words of Allaah “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)” indicates that it is obligatory to cooperate in everything that is obedience to Allaah, because birr (righteousness) is obedience to Allaah. And the words “but do not help one another in sin and transgression” mean that it is forbidden for us to help others in disobeying Allaah. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4802. He runs a company hosting web domains and found out that a website owner was using it to lure women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

He runs a company hosting web domains and found out that a website owner was using it to lure women

I run a company for web domains. Two months after selling a site, I found out that its owner is using it to seduce girls and then drag them to haram. He confessed to me before that he had haram relationships through internet.

I have sent da’wah materials to him, so that may Allah guide him, but he insists on what he is doing.

I have closed the website and put da’wah materials instead of its previous content, and wrote a warning message about this man’s bad intention so that the sisters are careful.

Now he is asking for what he paid me initially, my question is: do I have to return what he paid or not?.

Praise be to Allaah.

If the matter is as you describe, then you did well by shutting down the site and advising those who go to it, and we ask Allaah to reward you with good.

The basic principle is that contracts of hiring or renting are binding on both parties until the end of the specified time period, but if it becomes clear that the renter is renting the service for haraam purposes, then this makes it permissible for you to annul the contract.

As for the payment agreed upon for hosting web domains, you are entitled to a portion of it commensurate with the period during which he used the site, and you should return the rest to him.

We put this question to Shaykh Dr. Khaalid al-Mushayqih (may Allaah preserve him) and he replied: Yes, if what he was doing was haraam, then you should annul the contract, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

As for the rent that he paid, he is entitled to a portion of it, i.e., if he had used up half of it, he gets half back, and so on. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4803. It is better for workers to hasten to pray when they hear the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

It is better for workers to hasten to pray when they hear the adhaan

Is it better for workers to hasten to pray when they hear the adhaan, or to wait until they have finished some tasks? What is the ruling on offering naafil prayers after praying, apart from the regular Sunnah prayers?.

Praise be to Allaah.

It is better for all Muslims to hasten to pray when they hear the adhaan, because the muezzin says, “Hayya ‘ala al-salaah (Come to prayer).” Hesitating will lead to missing the prayer.

With regard to a worker offering naafil prayers after the prayer, apart from the regular Sunnah prayers, this is not permissible, because his time belongs to someone else, according to the work contract. With regard to the regular Sunnah prayers, there is nothing wrong with him offering them, because bosses and supervisors customarily allow that.

And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 15/32.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4804. She gave him gold to melt it down and make jewellery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

She gave him gold to melt it down and make jewellery

I have some old gold, which I took to the jeweller to have some new bracelets made. He said that he would melt it down and make it into something new, and that he would charge only for the work, i.e., his labour. Note that when old gold is melted down it loses approximately 2-3 grams, so the new bracelets would weigh less than the gold which I gave to him. Please advise me, may Allaah reward you.

Praise be to Allaah.

If the jeweller is going to make your gold into jewellery, as you have asked him to, and then take a fee for his work, there is nothing wrong with that. But if he is going to make the jewellery from gold that is not yours, and he will take your gold as payment in addition to his fee, this is not permissible, because when gold is sold in exchange for gold, the amounts must be equal, and the transaction must be completed in one sitting.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas. Fataawaa al-Lajnah al-Daa’imah, 13/503

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4805. Is it permissible to rent from kaafirs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Is it permissible to rent from kaafirs?

Is it permissible for a Muslim to rent property from a non-Muslim? In the US, there are more non-Muslims than Muslims. Unfortunately, they hang crosses, display statues, in or on their property, etc. We rented property to hold a wedding. The rooms we rented and will use have no haram images. However, the owners have things displayed in the building. These items make me uncomfortable but our community is large and Muslims have not yet established businesses for this purpose. We encounter the same problem in renting out an apartment.(We also see these images in public schools, hospitals, etc.) The owner may display things on his part of the property but the tenant is free to display halal items on the portion they rent. I want this wedding to be an example to a people that have for the most part abandoned separate weddings. I cannot afford for it to be a bad example.

Praise be to Allaah.

It is permissible for a Muslim to rent property from a non-Muslim; the same applies to all other permissible dealings, such as selling, buying, depositing items as security on loans and others. The Prophet (peace and blessings of Allaah be upon him) and his companions used to do business with the Jews and others, and when the Prophet (peace and blessings of Allaah be upon him) died, his shield was deposited as security with a Jew for thirty saa’s of barley.

Narrated by al-Bukhaari, 2759.

If the rented party hall is free from haraam images, it does not matter if the owner puts any such thing or any other bad thing in his own private section.

The Muslims should strive to get their own place for such occasions, on condition that it be set up for segregation of men and women, and that it is not too far from a mosque, so that the people can pray in congregation when the time for prayer comes.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question:

Those who live in kaafir countries, such as America, Britain, etc, have dealings with the kuffaar. What is the ruling on that?

The shaykh replied:

When the Prophet (peace and blessings of Allaah be upon him) died, his shield was deposited as security for a loan with a Jew. What is forbidden is to take them as close friends. As for buying and selling, there is nothing wrong with that. The Prophet (peace and blessings of Allaah be upon him) bought some sheep from an idolater and distributed them among his companions. Rather what is haraam is to take them as close friends, love them and support them against the Muslims. But if a Muslim buys from them, sells to them, or deposits something with them, there is nothing wrong with that. The Prophet (peace and blessings of Allaah be upon him) even ate the food of the Jews, and their food is permissible as Allaah says (interpretation of the meaning):

“The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa'idah 5:5]

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 19/60

We ask Allaah to help you to do that and to help you to do what you want of obeying Him and avoiding disobedience.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4806. Retirement lump sum for a bank employee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Retirement lump sum for a bank employee

One of our friends is asking about his father who works in a interest-based bank and is about to retire. He will be given a lump sum at the end of his career from the money of this interest-based bank. What is the ruling on this lump sum? What is the ruling on the pension that he will receive after retirement? (Please note that the retirement pension will be paid to him monthly from the social security fund, which is a body which receives payments made by the employer – the bank in this case – and compulsory deductions from the employee towards the pension).

Praise be to Allaah.

Our shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about the payment of a lump sum upon redundancy for an employee of a interest-based bank. He replied that it is permissible for him to take something in return for the period that he worked in the riba-based bank before he knew that it was haraam, and that it is not permissible for him to take anything for the period when he worked and was aware of the prohibition.

For example, if we suppose that he worked for 30 years in the bank, and he did not know for 20 years that his work was haraam, then he came to know of the ruling, but he continued to work for another 10 years, then he may take (a lump sum) in return for the twenty years, but not for the last ten years.

With regard to his children, it is permissible for them to take what they need from their father even if his earnings are haraam, because his spending on them is obligatory, and the sin is on him only. But they should advise him and not take too much. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4807. Taking payment for reciting Qur’aan over a sick person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Taking payment for reciting Qur’aan over a sick person

We heard that some of those who use the Qur’aan for treatment – by reading Qur’aan and du’aa’s prescribed in sharee’ah over water or perfumed oil for the treatment of sihr (witchcraft), the evil eye and the touch of the Shaytaan (madness) – take payment for doing that. Is this permissible according to sharee’ah? Does reciting over oil or water come under the same ruling as reciting over the patient himself for the purpose of treatment?

Praise be to Allaah.

There is nothing wrong with taking payment for treating the sick by means of ruqyah, because it was reported in al-Saheehayn that a group of the Sahaabah (may Allaah be pleased with them) went to a tribe among the Arabs who did not offer them hospitality. Their chief was stung, and they did everything but to no avail. Then they came to that group of Sahaabah (may Allaah be pleased with them) and said, “Is there any raaqi (one who does ruqyah) among you? For our chief have been stung.” They said, “Yes, but you did not offer us hospitality, so we will not do ruqyah for him unless we make a deal.” So they agreed upon a number of sheep, then one of the Sahaabah did ruqyah for him by reciting Soorat al-Faatihah, and he recovered. They gave them what had been agreed upon, then the Sahaabah said to one another, “Let us not do anything until we tell the Prophet (peace and blessings of Allaah be upon him).” When they came to Madeenah, they told him about it and he said, “You did the right thing.” There is nothing wrong with reciting into water or oil to treat the sick, the one who is affected by sihr (witchcraft) or the insane, but reciting over the sick person and blowing onto him is better and is preferable. Abu Dawood (may Allaah have mercy on him) narrated with a hasan isnaad that the Prophet (peace and blessings of Allaah be upon him) recited into water for Thaabit ibn Qays ibn Shammaas, then he poured it over him. The Prophet (peace and blessings of Allaah be upon him) said, “There is nothing wrong with ruqyah so long as it does not involve shirk.” This saheeh hadeeth includes the sick person doing ruqyah for himself, and doing ruqyah by reciting into water, oil, etc. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 408

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4808. Should he work for a company whose boss is a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Should he work for a company whose boss is a kaafir?

I am a young Muslim man and praise be to Allaah I work in one of the Arab countries, but my boss at work does not pray, and he watches permissive channels and listens to music. I spoke to him about these things one day and he told me that he knows that listening to music is haraam, and so is watching permissive channels. But with regard to prayer he told me that it is just because of laziness and the Shaytaan, and he is trying to deal with it. I offered to help him but he refused, and he is still not praying, and he is still listening to music and watching permissive channels. Is it haraam for me to work with him or is the money I get from working with him haraam? Please advise me.

Praise be to Allaah.

Your earnings and your work have nothing to do with your boss’s situation or his not praying or his listening to music or watching haraam things. You should keep on trying to advise him without getting too close to him, because there is the fear that he may influence you.

You also have to apply the rulings of sharee’ah with regard to your boss, if he continues to neglect prayer – such as not initiating the greeting of salaam with him and not liking him in your heart. We have already discussed a great deal about the rulings on not praying and the fact that it is kufr (disbelief) and riddah (apostasy).

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen said:

We advise this brother who works with kaafirs to look for a job where there are no enemies of Allaah and His Messenger, who follow religions other than Islam. If that is possible, what is how it should be. If that is not possible, then there is no sin on him because he is doing his job and they are doing theirs, but that is subject to the condition that there should be no feelings of love or friendship towards them in his heart, and that he should adhere to the teachings of sharee’ah with regard to greeting them and returning their greetings, and so on. Also he should not attend their funerals or their festivals, or congratulate them on the occasion of their festivals. (Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/39, 40).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4809. Teacher tutoring students outside of school (private lessons)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Teacher tutoring students outside of school (private lessons)

Some students ask their teachers for help with their studies outside of school with things that they don’t understand, in return for payment. Knowing that the student is the one who is asking the teacher for that, is there any difference in the ruling if the student is studying with that teacher in the same school? Does this go against the words of the Prophet (peace and blessings of Allaah be upon him), “Seeking knowledge is obligatory upon every Muslim”?

Praise be to Allaah.

There is nothing wrong with a student asking a teacher for help outside the classroom to teach him and help him understand the subjects he is studying, whether that is with his own teacher or another teacher. But if the regulations of the school do not allow that, then the student should adhere to the regulations that concern him. But if there are no such regulations, then there is no reason why he should not have some teachers to tutor him outside of school hours in his home or in the mosque. There is nothing wrong with that.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 279 .

Created with the Personal Edition of HelpNDoc: Free EPub producer


4810. Ruling on go-betweens

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on go-betweens

What is the ruling on go-betweens, and is that haraam? For example, if I want to get a job, or enter a school, and so on, and I use the services of a go-between, what is the ruling on that?

Praise be to Allaah.

Firstly: if the services of a person who intercedes on your behalf with regard to a job will result in a person who is more deserving of that position because of his qualifications and his ability to do the job in a more precise manner being deprived of it, then that intercession is haraam, because it is injustice against one who is more deserving of it, and it is unfair to the person who is in charge of that work because it is depriving him of the services of one who is more qualified and better able to help them advance in this area of life. This is also an injustice against the ummah because it is depriving it of one who could serve the ummah and direct its affairs in this field in the best possible manner. Moreover it generates resentment and suspicion, and corrupts society. But if this intercession does not result in infringement of anyone’s rights then it is permissible, and indeed it is encouraged by sharee’ah and the one who intercedes will be rewarded, in sha Allaah. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Intercede, and you will be rewarded, and Allaah decrees what He wills on the lips of His Messenger.” (al-Bukhaari, 1342).

Secondly: schools, institutes and universities are public resources of the ummah, in which they can learn that which will benefit them in their spiritual and worldly affairs. No one in the ummah is more entitled to it than anyone else except on the basis of some consideration other than intercession on his behalf. If the intercessor knows that his intercession will result in someone who is more entitled because of his qualifications, age or because he submitted his application first, etc, being deprived, then his intercession is not allowed, because it will result in injustice against the one who is deprived or is forced to go to a school that is further away, so it will become difficult for him, because that will generate resentment and will corrupt society. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah, Fataawa Islamiyyah, 4/300

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4811. Is rent received from a bank halaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Is rent received from a bank halaal?

We rent our complex for a bank...whether the rent which we receive from the bank is halal. please clarify.

Praise be to Allaah.

Firstly:

Dealing in riba is haraam and is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-278]

Secondly:

Once it is established that it is haraam to deal in riba, then it is also haraam to help others in that in any way whatsoever. That is because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Based on this, it is not permissible for you to rent a place to a bank that deals in riba, because that is helping the bank in this major sin, namely riba. It was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.” Narrated by Muslim, 1598.

Al-Nawawi said: This indicates that it is haraam to cooperate in falsehood.

Al-Sindi said: All of them are cursed for their participation in sin.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I own a building and one of the banks applied to rent it. This bank is one of those that deal in riba. Is it permissible for me to rent it to this bank and others that deal in riba, or not?

They replied:

That is not permissible, because the bank mentioned is going to use it as a place for dealing in riba, which is haraam. Renting it to them for this purpose is helping them in doing something haraam. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Fataawa Islamiyyah, 2/423, 424

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

There are many verses and ahaadeeth which indicate that it is haraam to cooperate in sin. By the same token it is haraam to rent property to owners of banks that deal in riba, because of the evidence mentioned.

Fataawa Islamiyyah, 2/395

The rent that you take from the bank is haraam wealth, which you must get rid of by giving it in charity. You must hasten to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished on haraam things, the Fire is more fitting for it.” Narrated by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4519.

With regard to the rent that you took before you knew that it is haraam, it is permissible for you, because Allaah said, when He revealed the prohibition of riba (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

See also questions no. 2492 and 8196

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4812. Can he transport people in his own car for a fee?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Can he transport people in his own car for a fee?

Is it permissible for transport people in my car in return for a fee without having a taxi licence?.

Praise be to Allaah.

Yes, it is permissible for a person to transport someone else on his mount or in his car to a specific place in return for a fee that they agree upon when making this deal.

It says in Fath al-Qadeer (9/83): It is permissible to hire animals for riding and carrying goods, because it is a benefit that is clearly defined and it is something common. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (1/302) it says: Renting modern means of transportation. The earlier fuqaha’ did not explain the ruling on hiring modern means of transportation such as cars, planes and large ships, rather they discussed the hiring of animals, people and small boats. But the rulings on hiring these things may be applied to modern means of transportation. If there are debates in some cases, such as regarding the situation of the passenger, these may be referred to what is customary. There is no difference between one person and another with regard to hiring cars or planes, unlike animals, because that may be affected by the size of the passengers, whether they are heavy or not. With regard to the luggage that a person brings with him, reference should be made to the conditions; if there are no conditions then the reference point is what is customary. As for the fee, whether that is for transporting people or goods, the reference point is also the conditions, otherwise it is what is customary. End quote.

The fact that a person does not own a taxi licence does not mean that it is not permissible for him to transport someone else in return for payment, as stated above, because he is the owner of the vehicle and he may make use of it by selling it, hiring it out and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4813. Ruling on sewing dresses for women, some of whom make a wanton display of themselves (tabarruj)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on sewing dresses for women, some of whom make a wanton display of themselves (tabarruj)

My mother works in the manufacture of abayahs and children’s clothing, and when I asked her about the abayahs, fearing that they may go against Islamic rulings, she told me that she works in children’s clothing only, then later on she told me that the abayahs that she works on do not go against Islamic rulings. I advised her and continued to advise her. Then I found out from someone else that the boss does not care if the abayahs go against Islamic rulings. My question is: how should I deal with my mother without being disobedient towards her? Please note that she spends on me from this money.

Praise be to Allaah.

There is nothing wrong with manufacturing and sewing clothes, whether they are abayahs or anything else, so long as they are not things that may be used to help do haraam things, such as clothes in which women make a wanton display of themselves and show off their beauty in front of non-mahram men, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

But if the clothes are those that may be used for good or for bad purposes, and some women may wear them in the house whereas others may wear them outside, if it is known what the purchaser will do, then they may be made for and sold to those who it is known intend to use them for good purposes, not bad. But if it is not known what the purchaser or the one who asks to have them made will do with them, then the manufacturer or seller should act on the basis of what he thinks most likely to be the case. If he thinks it most likely that the purchaser will use them for haraam purposes, then it is haraam for him to make them. But if he thinks it most likely that he will use them for permissible purposes, then there is nothing wrong with making them.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Umdah (4/386): All clothing that one thinks it most likely will be used for sinful purposes, it is not permissible to sell it to or sew it for one who will use it for sinful and wrongful purposes. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (13/109): Everything that will be used in haraam ways or it is thought most likely that it will be used in such ways, it is haraam to manufacture it, import it, sell it and distribute it among the Muslims. That includes what many women do nowadays – may Allaah guide them – wearing see-though, tight and short clothes. All of that may be summed up as showing their charms and beauty and showing the shape of women’s limbs before non-mahram men. End quote.

You should advise your mother and explain to her the details mentioned above. Tell her that the money that comes from making something that is haraam is impure wealth in which there is no goodness or blessing. She should limit herself to making that which is permissible according to sharee’ah. Hopefully she will respond to that, but if she persists in making haraam things, there is no sin on you if you eat from her food and benefit from her wealth, because you are taking the wealth in a permissible way, which is her spending on you. The prohibition on this wealth has no connection to you, rather it has to do with your mother only, because she is the one who is acquiring it in a haraam way. But it should be noted that her wealth contains both halaal and haraam; it is not all haraam. This also supports the fact that it is permissible for you to benefit from this wealth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4814. The administration want to move him to other accommodation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

The administration want to move him to other accommodation

I am a student living in university accommodation. This accommodation has two separate sections, each in a different neighbourhood. The rent in the first one is 1800 per year and the rent in the other one is 1500 per year. Payment is made at beginning of the year, for which a receipt is issued. After the first semester, it was decided to move some students from the first accommodation to the second and vice versa, with the aim of achieving a balance between the two. For your information, the students signed on the registration form an agreement that they would adhere to the regulations that have to do with accommodation.

My question is: it is permissible to refuse to move, and is paying rent in advance regarded as a contract which stipulates that one should not leave or move from the accommodation?.

Praise be to Allaah.

Firstly:

If the accommodation system states that the administration has the right to move students from one accommodation to the other, and the second accommodation is known by having seen it or heard descriptions, and you signed the registration form, then you have to move, in accordance with the condition that you have agreed to, which is a valid condition, because it does not go against the aims of the contract.

The Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by al-Tirmidhi (1352) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

In this case, you have the right to take back the difference between the two rents.

But if you did not agree to that, then they have no right to move students to another accommodation, except by mutual agreement, because rental agreements are a kind of binding contract in which neither party has the right to annul it or change it without the consent of the other party.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4815. Does she have to return the dish to the owners of the furnished apartment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Does she have to return the dish to the owners of the furnished apartment?

I was renting a furnished apartment and I gave some food to friend of ours in one of the dishes that belonged to the apartment, and I do not remember whether he returned the dish to us. The custom in our country is that a person should return the dish in which he was given food! Now I have left that apartment. Do I or my friend have to return the dish, or can we give its price to the owners of the furnished apartment instead?.

Praise be to Allaah.

Firstly:

Renting a furnished apartment comes under the rulings on rental contracts which the fuqaha’ have discussed in their books.

This type of contact is common and people engage in it on a daily, monthly and annual basis, so it is worth learning the rulings on it, because there is no transaction that takes place between people in any time or place but it is subject to the rulings of Islamic sharee’ah and the guidelines of sharee’ah which take care of people’s interests and seek to ward off harm. End quote from al-Mulakhkhas al-Fiqhi (2/114).

Among the rulings on renting that the fuqaha’ have explained is the fact that it is permissible for the renter to lend what he has rented, as is stated in Mughni al-Muhtaaj (3/315), and (the borrower) may use it then return it.

Based on this, there is no sin on you for lending this dish to your friend.

Secondly:

A rented apartment or anything else that people rent is a trust in the hand of the renter. What that means is that he does not have to pay compensation for anything that gets damaged, so long as he did not transgress the limits and was not negligent.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/27):

There is no difference of scholarly opinion concerning the fact that the rented item is a trust in the hands of the renter. If it is damaged without any transgression of the agreed terms of use, or any failure to protect it or guard it, then he does not have to pay any compensation. End quote.

See Badaa’i’ al-Sanaa’i’ (4/210) and al-Mughni (5/311).

If the rented item is lost due to negligence or transgression on the part of the renter, then he must replace it if it can be replaced with something similar, or pay its value if it cannot be replaced.

It seems from the question that the sister fell short in asking about the dish that she lent to her friends. She should have asked for it from those who borrowed it. As this did not happen, this is a case of negligence. In that case, she has to compensate the owners of the furnished apartment for the dish, either by following up with the friends who took the dish, and taking it from them and giving it to the owners of the apartment, or by buying a similar dish for them as a replacement. If there is no such dish available, she should give them its value.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4816. Depositing money in riba-based banks out of necessity, in order to protect the money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Depositing money in riba-based banks out of necessity, in order to protect the money

I read some of your answers about riba, and I found a contradiction that left me confused about my situation. You said to the one who wants to rent out a building to a riba-based bank that this is definitively haraam, but you said to one who deposits his money in a riba-based bank for fear that he may lose it that this is permissible, although the latter will come under the heading of one who pays riba and of cooperating in sin and transgression. I hope that you can explain it to me, as I put my money in a riba-based bank because there are no Islamic banks in my country and I am not sure whether this money is halaal or haraam.

Praise be to Allaah.

Firstly:

Renting out a store or house to one who will use it for sinful purposes is not permissible; that includes renting out a building to a riba-based bank, because that is clearly helping in sin and transgression, because the owner of the building knows that the bank is renting this place in order to engage in haraam transactions such as riba etc.

Al-Bayhaqi said in Sharh Muntaha al-Iraadaat (2/358): it is not valid to rent out a house to be used as a church, synagogue or monastery, or for the sale of alcohol or for gambling etc., whether that is stipulated in the contract or is known by other means, because it is a haraam action and it is not permissible to rent it out for that purpose. End quote.

Secondly:

Depositing money in a riba-based bank is haraam, whether one earns interest or not, because the bank will take the money and lend it in return for interest.

But the scholars made an exception in one case, which is when a person fears for his wealth and there is no safe place to protect his money. In that case it is permissible for him to put it in a riba-based bank, based on the principle that in cases of necessity, forbidden things become permissible. In that case he must put it in a current account that does not bear interest, because in cases of necessity, things are only permitted as much as is needed; he needs to protect his money, but he does not need to deal in riba.

For information on the conditions of putting money in riba-based banks, please see question no. 22392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4817. After doing the job he demanded a large payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

After doing the job he demanded a large payment

I made an agreement with someone that he would do a job for me, then after that he demanded a large sum of money, but I gave him the amount that is usually given to the one who does this type of job. Is there any sin on me for that?.

Praise be to Allaah.

If this man is a professional and does this work for you and others, then he is entitled to the usual payment, and he is not entitled to any more than that. But if he is not doing this work on a regular basis, then you should come to some agreement with him. This should be a lesson for you in dealing with people, not to deal with anyone until you know what you have agreed to.

Shaykh Ibn ‘Uthaymeen.

Fataawa li’l-Tujaar wa Rijaal al-A’maal, p. 31.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4818. Working in the construction and finishing of hotels and resorts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Working in the construction and finishing of hotels and resorts

I am an architect and I work in the finishing of luxury hotels and resorts (that includes, for example, doors, ceramic tiles, marble, furniture, walls, bathrooms). A resort may contain 48 villas, as well as the head office, outbuildings, gardens etc. But I do not work in finishing the haraam places such as bars, discos and so on. Is this work halaal or haraam? If I go with the intention of learning – since I am a new graduate and this work needs a period of training and gaining experience and I do not have any training or experience – and I receive a salary, is it halaal or haraam? Does it make a difference whether the hotel is in the city or in the resort such as Sharm al-Sheikh and so on? For example, if there is a apartment in which there is a room for alcohol, should I finish the apartment apart from that room, or should I not finish the apartment at all?.

Praise be to Allaah.

We have already explained the ruling on taking part in building resorts which include free mixing, wanton display (tabarruj), immorality and alcohol, and we have stated that this is not permissible because it involves cooperating in sin and transgression. See the answer to question no. 47513.

This is the basic principle on which such matters are based. Everything which involves cooperating in sin and transgression is haraam, and it is not permissible to work in the finishing or construction of a disco or place for drinking alcohol, or a gambling hall, or a dance hall. Taking part in such things is taking part in sin and transgression. Similarly it is not permissible to sell or rent out places that will be used for sinful purposes.

It seems that there is a difference between hotels that are built in cities and those which are built in resorts. Hotels in cities are usually used as places to live or to stay in and rest; they are not intended for sinful purposes in most cases, unlike the hotels that are built in resorts, where it seems that those who travel to them do so for the sake of the immorality and deviation that exists therein.

Similarly, if the apartment includes a room that is to be used for haraam purposes, such as drinking alcohol, then it is not permissible to help with building or finishing this room, but it is permissible with regard to the rest of it.

You should note that there are many means of earning a halaal provision, and whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. So be certain of that, and seek to please Allaah in all that you do, and beware of doubtful matters so that your religious commitment and honour will be safe.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4819. Can the renter rent out the house that he is renting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Can the renter rent out the house that he is renting?

I live in the USA. A friend has advised me to furnish and rent out a room of the house I am renting, so that it helps me pay the rent and make an extra profit for myself. Is this islamically permissible?.

Praise be to Allaah.

Firstly:

It is permissible for the one who is renting a house or anything else to rent it out or rent out part of it to someone else, for the same rent that he is paying or for more or less, because by renting the house he has become the owner of its usufruct, and he may dispose of that usufruct by giving it, renting it out or in other ways, so long as the second renter is going to use it in the same manner as him or less; if he has rented it to live in it, he does not have the right to rent it out to someone who will use it as a workshop and the like.

This is the view of the majority of fuqaha’.

Ibn Qudaamah (may Allaah have mercy on him) said: It is permissible for the renter to rent out the rented property if he has taken control of it. This was stated by Ahmad and it is the view of al-Shaafa’i and ashaab al-ra’y.

It is not permissible to rent it out except to someone who will use it in a similar way, or in a manner that will cause less wear and tear.

And it is permissible for the renter to rent out the property, for a similar rent or for more. This was stated by Ahmad and it is the view of al-Shaafa’i. End quote. Al-Mughni (8/54-56).

The scholars of the Standing Committee for Issuing Fatwas said: If a person rents a house, apartment or showroom, for example, for a period of time, and he has some time left, it is permissible for him to rent it out to someone like him for the remainder of that period, for less or more, without any unfairness.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (15/92).

Shaykh Saalih Fawzaan al-Fawzaan (may Allaah preserve him) said: If a person rents a place for a certain amount of time, he has the right to live in it for that period, or to rent it out to someone else who will use it for a similar purpose, or one that causes less wear and tear, i.e., he may make use of the place himself, or allow someone else to do so. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (3/221, question no. 336).

But, if the owner has stipulated that you should not rent it out, then you must abide by this condition, because Allaah says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4820. Working as a porter loading and unloading TVs and satellite dishes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Working as a porter loading and unloading TVs and satellite dishes

There are often arguments and problems among us workers in the marketplace. The reason for these arguments is that I refuse to carry TVs and dishes when trucks come. Sometimes a truck comes carrying fridges and freezers, along with TVs. What is the ruling on unloading these appliances if the truck is carrying TVs only? What is the ruling on unloading the truck if there are only a few TVs? Please note that this work is my only source of income and if I refuse to unload the TVs they will sack me.

Praise be to Allaah.

In the answer to question no. 39744 it says that TVs may be used for good or for evil, and that in most cases nowadays they are used for evil. Hence buying and selling them and maintaining them are haraam, and it is not permissible to buy and sell them, except for one who it is known or it is thought most likely that he will use it for permissible purposes.

The same ruling applies to loading and unloading them, and it makes no difference, especially if there are also satellite dishes, because undoubtedly in most cases the people use them for sinful purposes. So it is not permissible to help with this sin, such as telling people where the shops are that sell them, or advertising for them. That also includes loading and unloading them in factories and marketplaces or for customers when they buy them.

It makes no difference whether there are a lot of them or a few. Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it.”

[al-Zalzalah 99:7,8]

You should not say that this is your only source of income, for there are many sources of income. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

and the Prophet (peace and blessings of Allaah be upon him) said: “You will never give up a thing for the sake of Allaah, may He be glorified and exalted, but Allaah will compensate you with something that is better for you than it.” Narrated by Imam Ahmad; classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah (47).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4821. Ruling on rent-to-own schemes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on rent-to-own schemes

What is the ruling on what many companies and banks do nowadays, whereby they rent out a car for a year in return for a specified amount each month, after which time the car becomes the property of the renter, but if he does not complete the agreed-upon rental period, ownership of the car reverts to the company or bank, and the renter has no right to reclaim whatever installments he has paid?.

Praise be to Allaah.

This kind of transaction is known as “rent-to-own”, and the contemporary scholars have differed concerning it. The Council of Senior Scholars has issued the following statement concerning it:

The Council of Senior Scholars has studied the issue of rent-to-own schemes, and after discussing the matter, the majority of the Council thinks that this kind of transaction is not permissible in sharee’ah for the following reasons:

1 – It is a combination of two transactions for one item and is not based on either of them; the two transactions come under two separate rulings and there is a contradiction between the terms of the two transactions.

When something is sold, the item and its benefits or usage must be transferred to the purchaser, so it is not valid for the seller to receive rent for it because it is the property of the purchaser. When something is rented, that means that the usage or benefits of the item (and not the item itself) are transferred to the renter.

Selling something implies that the purchaser both owns the item itself and enjoys usage of it, and if it is worn out or destroyed he bears the cost of that and the loss of both the item and its benefits; none of that falls upon the seller. But if something is rented, the owner who is renting it out bears the cost of any loss or any wear or tear to the item or its benefits, unless the renter has transgressed the limits or shown negligence.

Secondly: The rental fees are calculated on a yearly or monthly basis in such a way that towards the end of the state term, the value of the item is paid off, but the seller calls these payments “rental fees” so that the purchaser cannot not sell the item until he has paid the whole amount.

For example: If the value of the item in question is fifty thousand riyals and the monthly rent is usually one thousand riyals, he makes it two thousand. In fact this is part of the price until, towards the end of the term, the value of the item is paid. But if the purchaser is unable to make the final payment, for example, the item will be taken away from him on the grounds that it is something rented, and he will not be given back the money that he has paid on the grounds that he has made use of it.

It is obvious that this is wrongdoing and forcing people to borrow money to make the last payment.

Thirdly: This kind of contract leads to the poor being careless about debts until many of them end up heavily in debt. It may even lead to bankruptcy for some of the lenders because of losses incurred because of loans to the poor.

The Council thinks that the two parties should look for a sound way, which is to sell the item and put its price in pledge (rahn) and to protect the seller’s rights by letting him keep the contract document and ownership papers etc.

And Allaah is the Source of Strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Members of the Council of Senior Scholars who signed this statement include the following:

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh

Shaykh Saalih al-Lahaydaan

Dr Saalih al-Fawzaan

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4822. Working as a customs broker and the wages of a broker

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Working as a customs broker and the wages of a broker

I am a young man who works as a customs broker, i.e., I am in charge of processing paper work and paying customs duties, in order to get goods from released the port or airport to the traders’ warehouses, and I receive payment for that.

A while ago, someone asked me to market 400,000 tonnes of imported cement to the traders who deal with me, in return for a share of the profit (commission).

My question is: is this percentage halaal or haraam?.

Praise be to Allaah.

Firstly:

It is permissible to work as a customs broker in return for payment, subject to the condition that the goods handled are things in which it is permissible to trade.

Secondly:

With regard to what you say about this amount of cement, if it is something that is allowed, then there is nothing wrong with you marketing it in return for payment.

This work of yours comes under the heading of brokerage (samsarah), i.e., acting as an intermediary between the seller and the buyer. In the answer to the question ( 45726 ) we have explained that working as a broker is permissible, and we have discussed the scholars’ opinions on this matter.

If you take the cement from its owner and sell it to the buyer yourself, then you are an agent of the seller, and there is nothing wrong with an agent accepting payment in return for his work.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/204):

It is permissible to appoint an agent or delegate someone to do something with or without payment, because the Prophet (peace and blessings of Allaah be upon him) delegated Unays to carry out hadd punishments and ‘Urwah to buy a sheep without giving them any payment, and he used to send his agents to collect the zakaah, and he paid them for that. Hence two of his cousins said to him: “Why don’t you send us to collect this charity and give us what you give the people, and we will collect for you what the people (i.e., the agents) collect, and we will earn wages like they do.” Narrated by Muslim, no. 1072.

So if a person is appointed as an agent to buy or sell, then he is entitled to payment for his work. End quote.

There is nothing wrong with making the wages of the broker or agent a known percentage.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with paying a fee to the broker for finding a seller or a buyer, and there is nothing wrong with stipulating this payment. End quote.

Fataawa Ibn Baaz, 19/31

The Standing Committee was asked:

There is a great deal of discussion about the fees charged for finding buyers and sellers. Some charge 2.5% and some charge 5%. What is the price prescribed in sharee’ah? Or is it something to be agreed upon by the seller and the broker?

He replied:

If the broker, the seller and buyer agree that the broker will be given a certain fee by the buyer or the seller or by both of them, that is permissible. There is no set limit for this fee, rather whatever is agreed upon by the one who pays is permissible. But it should be within the limits of what is customary among the people, it should benefit the broker in return for his work as an intermediary between the seller and the buyer, and it should not harm either the seller or the buyer by being more than the customary price. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/130

They also said:

It is permissible for the broker to take a fee which is a fixed percentage of the price of the goods in return for his work, from the seller or the buyer, according to whatever has been agreed, without any injustice or wrongdoing. End quote.

If it is a percentage of the profit and not of the price of the goods, then the Hanafi scholars have stated that this is permissible, and that it is akin to mudaarabah (profit sharing). Mudaarabah is when a man gives his money to someone who will trade with it in return for a percentage of the profits. See Mataalib Ooli al-Nuha, 3/543; Kashshaaf al-Qinaa’, 3/615

The point is that there is nothing wrong with you accepting the agreed-upon percentage (commission).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4823. He is going to rent a house and what he has paid will be returned to him at the end of the lease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

He is going to rent a house and what he has paid will be returned to him at the end of the lease

I am a resident of Chennai,India.I would like to take up a residence on lease by paying a lumpsum for a period of three years and no rent is payable during this period.After the expiry of the leased period the premises will be handed over to the owner and the same lumpsum will be returned to me.The agreement can also be extended by mutual consent.Maintenence charges have to be paid for the apartment monthly.This system is widely practised here. Some islamic scholars feel that this is not permitted in islam and a certain amount is to be compulsurily paid as rent.If this condition is to be fulfilled can I pay a small nominal amount as rent. Please give the islamic ruling in this matter in the light of sunnah and Quran.

Praise be to Allaah.

Firstly:

It is not permissible to do the deal in this manner. This is a form of loaning with interest, which is haraam.

The reason for that is that a loan means giving money or property to someone to benefit from it and then give it back.

The money that is given to the landlord will be returned after the agreed lease period ends, so this money is a loan, and the lender benefits from this loan by making use of the house until his money is returned to him. So this deal is in fact a loan which brings a benefit, and the scholars are agreed that every loan which brings a benefit to the lender is haraam, because it is a type of riba.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/436):

Every loan in which it is stipulated that something extra be given (when paying back) is haraam, with no dispute. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower should give something extra or give him a gift, and he gives the loan on that basis, then taking the extra amount is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that bring benefits. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 4/64:

An example of benefits as a condition of a loan is when a man comes to another man and says: “I want you to lend me one hundred thousand,” and he says, “But I will live in your house for a month.” Here the loan brings a benefit to the lender so it is haraam and is not permissible.

The basic principle concerning loans is that they are an act of kindness towards the borrower, but if conditions are introduced it becomes a kind of business deal, and if it is a kind of business deal then it involves riba al-fadl and riba al-nasee’ah. So for example if someone borrows one hundred thousand from me and I stipulate that I will live in his house for a month, then it is as if I sold him one hundred thousand in return for something extra, which is my living in the house for a month. This is riba nasee’ah because it is a delay in handing over what has been borrowed, and it is riba al-fadl because it involves giving something extra.

Hence the scholars said that every loan that brings a benefit is riba. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (3/266):

The conditions of a loan being valid:

The first condition: the lender should not benefit. If the lender benefits form giving the loan either by stipulating conditions in the contract or otherwise, then if it is by stipulating conditions then it is haraam without any scholarly dispute on that point… end quote.

Secondly:

Attention should be paid to what a contract really involves in spite of what it is called. In fact this contract – as stated above – is a loan that brings benefits, and this is a kind of riba. The fact that people call it renting does not alter the fact at all, and does not change the ruling thereon. The Prophet SAWS (peace and blessings of Allaah be upon him) told us that some people among his ummah would drink khamr (alcohol) and call it by another name.

So beware of making halaal things that are haraam. Paying a small amount as rent does not make this haraam action permissible, because the larger amount that is paid is still a loan that brings a benefit.

The owner of the money has not paid the larger amount of money (the loan) which will come back to him for any purpose other than to make use of the house, and the owner of the house has not given the house to the other person to use except in return for the loan.

Nothing is hidden from Allaah, and He has punished the one who makes haraam things halaal by means of trickery with a swift punishment, as happened in the story of the Sabbath-breakers (see al-Nisa’ 4:47 and al-A’raaf 7:163).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4824. She wants to take the notebook of her servant on the grounds that she taught her what is in it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

She wants to take the notebook of her servant on the grounds that she taught her what is in it

We have a servant woman working in the house with us, and she is not Muslim. My mother taught her all kinds of food until she mastered them, and she in turn (i.e., the servant) wrote down what she learned in a notebook that belongs to her.

My question is: Now my mother wants to take the notebook that belongs to the servant without her knowledge, on the grounds that she is the one who taught her, and she has the right to take what she taught her. Is that regarded as wronging the servant?.

Praise be to Allaah.

Firstly:

Bringing kaafir servants and entrusting them with our homes and children poses a great danger to the morals and religious commitment of the children.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

With regard to employing kaafir women as servants, whether they are Buddhists, Christians or other kinds of kaafirs, is not permissible in this Peninsula, i.e., in the Arabian Peninsula, because the Prophet (peace and blessings of Allaah be upon him) forbade that and urged that the kuffaar be expelled from Arabia, for it is the cradle of Islam and the place where the Message first dawned. So it is not permissible for two religions to co-exist there, and it is not permissible to bring any kaafir there except in cases of necessity as decreed by the authorities, then he (the kaafir) should return to his homeland. End quote.

Fataawa Ibn Baaz, 6/361

Shaykh Ibn ‘Uthaymeen said:

Because a kaafir woman should not remain among you in your house with your family and children, even if the harm is no more than when the family get up to pray and this woman does not pray, the children say: “Why doesn’t this woman pray?” and they love her, so in that case they will think that it is not essential to pray. This is even if she does not teach them her religion, as some people have told us that they heard the servant teaching the children to say that Jesus is God – we ask Allaah to keep us safe and sound. End quote.

Liqaa’aat al-baab il-Maftoohah, 3/53

See also questions no. 22980, 26213, 26282, 31242

Secondly:

The scholars have stated that it is permissible to take payment for teaching worldly skills, and undoubtedly cooking and food preparation are skills that are very important nowadays.

It says in al-Mawsoo’ah al-Fiqhiyyah (13/66):

There is no dispute among the scholars that it is permissible to hire a person to teach permissible skills and professions which have to do with worldly interests, such as sewing, blacksmithing, construction, agriculture, weaving and so on. End quote.

Thirdly:

Based on the above, it is permissible according to sharee’ah for your mother to take a payment for teaching the servant different ways of cooking, but she should have told the servant of that before she started to teach her. As for the situation mentioned in the question, the servant has learned how to make food with the encouragement of your mother who chose to do that. She is the one who helped her to do that of her own free will. So it is not permissible for her to take the servant’s notebook in which she has written down what she learned, because it is her property which she has written with her own hand and taken care of. Your mother’s teaching of her was purely voluntary.

Beware of mistreating her and taking what is rightfully hers, even if she is not Muslim.

Shaykh Ibn Baaz (may Allaah have mercy on him) said (6/362) to one who brought in a kaafir servant and mistreated her:

What you and your mother have to do is to send her back to her country. It is not permissible for you or your mother to mistreat her, rather what you must do is treat her in a kind manner while she is with you, until she returns to her country, because Allaah has forbidden wrongdoing to His slaves to mistreat even with regard to kaafirs, as the Prophet (peace and blessings of Allaah be upon him) said: “Beware of wrongdoing, for wrongdoing will be darkness on the Day of Resurrection.” Narrated by Muslim, 2578. And he (peace and blessings of Allaah be upon him) said that Allaah, may He be glorified and exalted, said: “O My slaves, I have forbidden wrongdoing to Myself and I have made it haraam among you, so do not wrong one another.” Narrated by Muslim, 2577. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4825. Ruling on hiring a woman to bear the daff for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on hiring a woman to bear the daff for women

Is it permissible to bring a woman singer to a wedding party, if we stipulate that she should only sing songs that are not immoral in content and use the daff only, and not put loudspeakers outside?.

Praise be to Allaah.

If the matter is as described in the question and the shar’i conditions of using the daff only in a wedding party will be adhered to, then there is nothing wrong with bringing a female singer and paying her for her work.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for giving money to women who play the daff, there is nothing wrong with it, because that is a payment for permissible work. But giving money to women who play other kinds of drums is not permissible, because that is payment for haraam work. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, he forbids its price.” Narrated by Ibn Hibbaan, 4938; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 318.

End quote. Liqa’ al-Baab il-Maftooh, 1/580. See al-Liqa’ al-Shahri, 235

We must point out here that beating the daff at wedding parties and paying someone to do that is permissible in principle, but it may be accompanied by haraam or makrooh things which make it disallowed.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Beating the daff at weddings is permissible according to sharee’ah so as to announce the wedding, but if other evil consequences happen as a result of that, then it is not allowed. End quote.

Majmoo’ al-Fataawa, 10/218

Examples of that include dancing to this daff.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Dancing is makrooh, especially if there is the fear of fitnah (temptation) as a result, because sometimes the dancer may be young and beautiful, and her dancing may provoke desire even in women. End quote.

Liqa’ al-Baab al-Maftooh, 1/580

See also question no. 5000 and 9290

Another example is extravagance in the fee paid.

The fee paid to the woman who beats the daff should be reasonable, not extravagant. Allaah says, forbidding extravagance (interpretation of the meaning):

“and waste not by extravagance. Verily, He likes not Al-Musrifoon (those who waste by extravagance)”

[al-An’aam 6:141]

This extravagance may be a cause of blessing being taken away from this marriage. It is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The woman who brings the greatest blessing is the one whose wedding arrangements are the most moderate.” Narrated by Ahmad, 24595; classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’: its isnaad is jayyid.

But it was classed as da’eef by al-Haythami in Majma’ al-Zawaa’id, 7332; and by al-Albaani in al-Silsilah al-Da’eefah, 1117.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4826. Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Can he rent the traditional set of jewellery and then return it to the jeweller in order to get married?

A young man proposed marriage, but he cannot afford the traditional set of jewellery. He agreed with his fiancée to bring the jeweller to the house in order to please her family, then the young man will return the traditional set of jewellery to the jeweller one month after the celebration, in return for the groom paying the jeweller for renting this set for this one-month period, according to the price set by the jeweller. Is this regarded as riba? Is this haraam or halaal, because the young man’s marriage to this girl depends on his bringing this jewellery because her family are insisting on that? May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The Standing Committee was asked a similar question, about renting gold and silver jewellery for the woman to wear for her wedding, then returning it two weeks later, for example, and paying for that. They replied:

The basic principle is that it is permissible to rent gold and silver jewellery for one of the two currencies, or for something else, for a known rent and period of time, after which the one who rents the jewellery is to return it. And there is nothing wrong with taking collateral for that.

Fataawa al-Lajnah al-Daa’imah, 15/79-80

The two currencies are gold and silver, i.e., it is permissible to pay the rental fee in gold or silver, or in the banknotes that people use nowadays. And Allaah knows best.

Secondly:

Women’s fathers and guardians are advised not to make excessive demands with regard to the mahr (dowry), and not to burden prospective husbands with unreasonable demands as regards the mahr, traditional set of jewellery and furniture, etc. Such excessive demands are condemned in sharee’ah, as are the harmful consequences to which they lead. See question no. [12572].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4827. What should he do with a tenant who does not want to leave the house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

What should he do with a tenant who does not want to leave the house?

We are a family whose breadwinner has died, and he left us some property. Some people have been living in this property for a long time, 18 years, for a rent of 40 Egyptian pounds. Allaah has blessed these tenants with wealth and made them so well-off that they own property themselves. One of them has put the property in his sons’ names, another has put it in his wife’s name. We are in great need of those apartments, so I went to them and asked them to vacate the apartments, and I explained the situation to them, but all I got from them was a refusal to budge. One of them asked for a huge amount of money in return for leaving. I tried to talk to them several times but without success. The law in our country is on their side. After that I asked them for more rent so that we can meet our own living expenses, but that also met with no success. What should I do?.

Praise be to Allaah.

Firstly:

The reason why such problems arise between landlord and tenant is the failure to adhere to the laws of Allaah when drawing up signing the lease. One of the things in which many people go against sharee’ah, causing them a lot of problems, is not defining the period of rental, because defining the period of rental prevents disputes and protects the rights of both sides; it obliges the landlord to let the tenant stay in the property and it obliges the tenant to pay the rent to the landlord for the duration of the rental period, and it obliges him to adhere to the terms of the lease and pay the rent even if he does not use the property.

Ibn Qudaamah said:

There is no dispute among the scholars concerning the fact that it is permissible to rent out property. Ibn al-Mundhir said: All the scholars from whom we acquired knowledge are unanimously agreed that renting out houses and animals is permissible.

And it is only permissible to rent them out for a specific, defined period, after viewing and defining the property in question, because it cannot be known otherwise. It is not permissible not to define the timescale or describe the property. This is the view of al-Shaafa’i.

Al-Mughni, 5/260.

The correct view is that the rental period does not have to be limited to a specific length of time, rather it can continue for months or decades, so long as that is with the agreement of both parties.

Ibn Qudaamah said:

If the rental is to last for a period it should be known, such as a month or a year. There is no dispute concerning that as far as we know. Because the timescale is important with regard to the property to be rented, so it must be known, just as when selling a commodity that can be measured, it should be sold by measure.

Al-Mughni, 5/251.

And he said:

The maximum period of renting cannot be defined, rather the property that is rented may continue to be rented so long as it is still sound, even if the period is lengthy. This is the view of all the scholars… because Allaah tells us that Shu’ayb (peace be upon him) said:

“on condition that you serve me for eight years; but if you complete ten years, it will be (a favour) from you”

[al-Qasas 28:27]

The law of the nations before us is our law too, unless there is evidence that it has been abrogated.

al-Mughni, 5/253

Secondly:

With regard to the death of either the tenant or the landlord before the expiry of the rental period, the majority of scholars are of the view that the contract is not annulled by the death of either party. The Hanafis and some of the Taabi’een held a different view and said that the contract is annulled, unless the heirs of the landlord agree to that, and that they have the right to demand that the rental property be vacated.

The correct view is the view of the majority, so the contract remains binding on both parties for the duration of the rental period.

In the book al-Ijaarah, al-Bukhaari is quoted as having a chapter in his Saheeh entitled “Chapter: If a person rents land and one of them dies. Ibn Seereen said: The family do not have the right to make him leave until the period (of the rental agreement) is ended. Al-Hakam, al-Hasan and Iyaas ibn Mu’aawiyah said: The rental continues until the end of the period agreed upon. Ibn ‘Umar said: The Prophet (peace and blessings of Allaah be upon him) gave Khaybar to its people in return for half of the harvest. That was at the time of the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr, and the beginning of Umar’s caliphate, and there is no mention that Abu Bakr and ‘Umar renewed the rental contract after the Prophet (peace and blessings of Allaah be upon him) died. End quote.

Al-Haafiz ibn Hajar said:

The words “Chapter: If a person rents land and one of them dies” mean: is the rental annulled or not? The majority view is that it is not annulled. The Kufis and al-Layth were of the view that it is annulled… they agreed that the rental is not annulled if the person in charge of the waqf dies, and this is the case here.

The words “The family do not have the right to…” refer to the family of the deceased.

“to make him leave” means, to make the tenant leave.

The point here is to prove that the rental agreement is not annulled if one of the two parties dies. This is the apparent meaning and is referred to by the words “and there is no mention that Abu Bakr and ‘Umar renewed the rental contract after the Prophet (peace and blessings of Allaah be upon him) died”.

Fath al-Baari, 4/463.

Thirdly:

With regard to what you should do about the tenants who refuse to leave, we advise the following:

1 – You should explain to them that the contract between you and them is not acceptable according to sharee’ah because it does not mention the time period for the contract. We have stated above that the time period must be stated, and there is no dispute among the scholars on this point.

2 – You should give them sufficient opportunity to vacate the property, and this period should be stated clearly to correct the previous mistake and there should be a new contract with a set time period.

3 – If they refuse to leave, then you should tell them that they are usurping the property and are sinning, and you should tell them of the punishment for wrongdoing and the ruling on those who usurp property.

4 – You should bring in some influential wise men who could speak to them, or some of their relatives or acquaintances whom they will listen to. You can agree to pay them some money to leave the apartment. It is haraam for them to consume this money, but as far as you are concerned, if the person who is wronged cannot get his rights except by giving money to the wrongdoer, it is permissible for him to do that.

See question no. 40272.

5 – If that does not work either, then you have three choices: You can pray against them – for the prayer of the oppressed is answered; or you can let them off; or you can leave their case to Allaah to take your rights from them for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4828. Ruling on brokerage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on brokerage

What is the ruling on brokerage? Is the money earned by the broker or middleman halaal?.

Praise be to Allaah.

Brokerage (samsarah) refers to mediation between the seller and the buyer. The broker is the one who mediates between the seller and the buyer to bring about a sale, and he guides the buyer to the product and he guides the seller on prices.

End quote, from al-Mawsoo’ah al-Fiqhiyyah, 10/151

People have a great need for brokers, because many people do not know how to bargain when buying and selling; others are not able to closely examine the things they buy to find out if there are any faults in them; and others do not have time to engage directly in buying and selling themselves.

Hence brokerage is useful work which benefits the seller, the buyer and the broker.

It is essential for the broker to be experienced in the area where he is mediating between sellers and buyers, so that no one will be harmed by his claim to have knowledge and experience that he does not have.

He must also be trustworthy and honest, and he should not favour one of them at the expense of the other; rather he must point out any faults in the goods as well as any good qualities, in an honest and truthful manner, and not deceive either the seller or the buyer.

A number of scholars have stated that it is permissible to work as a broker and to receive payment for it.

Imam Maalik (may Allaah have mercy on him) was asked about the payment of a broker and he said: There is nothing wrong with it. Al-Mudawwanah, 3/466

Imam al-Bukhaari said in his Saheeh:

Chapter on the wages of a broker: Ibn Sireen, ‘Ata’, Ibraaheem and al-Hasan did not see anything wrong with the wages of a broker.

Ibn ‘Abbaas said: There is nothing wrong with saying, “Sell this garment and whatever there is above such and such a price is yours.”

Ibn Sireen said: If he says, “Sell if for such and such and whatever profit there is, is yours, or is shared between you and me,” there is nothing wrong with that.

The Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.”

End quote from Imam al-Bukhaari.

Ibn Qudaamah said in al-Mughni (8/42):

It is permissible to hire a broker to buy clothes for you. Ibn Sireen, ‘Ata’ and al-Nakha’i said that this is allowed.

It is permissible to hire him for a stated period, such as hiring him for ten days, during which he is to buy for you, because the time is defined and the work is defined… If the work is specified but the time is not, but he says that he will have a certain amount for each thousand dirhams, that is also valid.

If he says that he is hiring him to sell certain clothes for him, that is valid, as was stated by al-Shaafa’i, because that is permissible and it is permissible to delegate someone to do that and it is permissible to hire him for that, like selling clothes.

End quote.

The Standing Committee was asked about the owner of a bookshop who worked as an agent for some companies in marketing their products, where they send him a sample which he shows to the traders in the marketplace, and sells it at the company’s price in return for a commission agreed upon with the company. Is there any sin involved in that?

They replied:

If the situation is as described, it is permissible for you to take that commission, and there is no sin on you. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/125

Shaykh Ibn Baaz was asked about the ruling on looking for a store or apartment to rent in return for a payment given by the one on whose behalf you are looking.

He replied:

There is nothing wrong with that. You have to try hard to find a suitable place that the person wants to rent. If you help him in that and find him a suitable place, and you help him to reach an agreement on the rent with the landlord, there is nothing wrong with this, in sha Allaah, subject to the condition that there is no betrayal or cheating, and it is done in an honest manner. If you are sincere and fulfil the trust in finding what is wanted without any deceit or wrongdoing either towards him or towards the property owner, then you have done well in sha Allaah. End quote.

Fataawa al-Shaykh Ibn Baaz, 19/358.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4829. Is it permissible to rent a café that offers “hubble-bubble pipes” in order to sell food?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Is it permissible to rent a café that offers “hubble-bubble pipes” in order to sell food?

There is a cafeteria in one of the casinos. Is it permissible for me to rent it in order to sell food? Please note that the cafeteria only offers tea and hubble-bubble pipes – what is the ruling on that?.

Praise be to Allaah.

It seems that it is not permissible for you to rent this place to serve food and drink, because smoking the hubble-bubble pipe is haraam, as it is a waste of money and causes the Muslim to harm himself and others who smell this foul smoke. See question no. 10922 and 7432.

The basic principle is that the Muslim should avoid these places of sin and keep away from them, and he should not offer them any help or serve things that will make people stay there longer such as permissible food and drinks. Renting part of the casino in order to serve food to these sinners goes against the command to the Muslims to change evil wherever he sees it, and it goes against the command to avoid places of evil and sin.

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said:

The words of Allaah, “then sit not with them, until they engage in a talk other than that”, mean: something other than kufr.

“(but if you stayed with them) certainly in that case you would be like them” – this indicates that it is obligatory to avoid sinners if they are openly committing evil, because whoever does not avoid them is effectively approving of their actions.

Tafseer al-Qurtubi, 5/418

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Denouncing evil in one's heart is obligatory for everyone. This means hating and despising the evil action, and keeping away from those who do it if one is unable to change it with one’s hand (by taking action) or with one's tongue (by speaking out against it).

Al-Darar al-Sunniyyah fi’l-Ajwabah al-Najdiyyah, 16/142

Indeed, the owner should not rent out his stores to those who will use them for sinful purposes.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh was asked:

My father bequeathed to me one-third of the rent of a building that he owned. This building is rented out to stores, some of which sell cigarettes and hubble-bubble pipes, and there is also a store that sells music tapes. Is this bequest permissible or not? Please note that we do not own anything else. May Allaah reward you with good.

He replied:

What you have to do is to evict these people, because selling cigarettes and hubble-bubbles and music tapes are all things that go against sharee’ah, and it is not permissible for the Muslim to help others in sin and transgression. Allaah will compensate you with something better, in sha Allaah, and you will be able to rent it and earn from it in such a way that will benefit you and benefit the deceased, in sha Allaah.

Note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that provision cannot be acquired by sinful means. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4830. Appointing an agent to make a purchase, and the agent benefitting from the product bought

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Appointing an agent to make a purchase, and the agent benefitting from the product bought

Can I be hired by a man to buy a car for him from another country in return for a set amount of money, knowing that the country from which the car will be bought imposes a tax on the purchaser if he is going to use the car in that country, but if he is going to take it to his own country, he can ask for the tax to be refunded after paying it, and the agent wants to take the amount paid in tax for himself without asking the permission of the one who appointed him?.

Praise be to Allaah.

This transaction may take two forms:

1 – If the man buys this car for you in return for a wage which will be given to him for doing this job. So he is your agent acting on your behalf in making this purchase. In that case it is not permissible for him to take anything but the wage that you have agreed upon. Any reduction in the price of the car, or taxes that are refunded, or gifts given to the agent because of this transaction, should all be given to you (the one who appointed him) unless you willingly let him have anything of that, because any rights connected to this contract belong to the one who appoints the agent.

Ibn Qudaamah said: Ahmad said, according to one of the reports narrated from him: If a man is given a garment to sell, and he does that, and the purchaser gives him a handkerchief, then the handkerchief belongs to the (original) owner of the garment. He said that because the reason why the handkerchief was given was the sale, and the handkerchief was in addition to the price paid, so anything extra that is given when the transaction is made is connected to it.

End quote, from al-Mughni, 5/82.

2 – If the man buys the car, then sells it to you. In this case he may increase the price and add the tax to it, whether he gets it back or not. But it is not permissible for you to buy it from him until he has taken possession of the car in a real sense, because the Prophet (peace and blessings of Allaah be upon him) said to Hakeem ibn Hizaam: “If you buy something, then do not sell it until you have taken possession of it.” Narrated by Ahmad, 15399; al-Nasaa’i, 4613; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 342.

Al-Daaraqutni and Abu Dawood (3499) narrated from Zayd ibn Thaabit that the Prophet (peace and blessings of Allaah be upon him) forbade selling products that had been bought until the merchants had put them with their own luggage.” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

In al-Saheehayn it is narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever buys food, let him not sell it until he obtains it.” Al-Bukhaari, 2132; Muslim, 1525. Muslim added: Ibn ‘Abbaas said: I think all other products are the same, i.e., there is no difference between food and other things in this regard.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4831. Ruling on hosting a website which includes songs in some of its sections

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Ruling on hosting a website which includes songs in some of its sections

I want to host websites, and one of the conditions of hosting will be that the sites do not include anything that goes against Islamic sharee’ah. But it is inevitable that among these sites there will be someone who puts some songs or something of that nature on his site. Is it obligatory to erase them, or can we simply advise him? If he refuses to erase them, then do I have to remove them? Please note that this will cause some damage to the reputation of my hosting service. I hope that you can explain this matter clearly.

Praise be to Allaah.

You have done well by stipulating that nothing should be included that goes against Islamic sharee’ah. If you state some examples, such as music, pictures of women and songs, that will be better, because some of those who use the internet may be unaware that these things go against sharee’ah.

Whether you stipulate these conditions or not, it is not permissible for those who sign up with you to put anything haraam on their sites, for disobedience to Allaah is something that must be avoided, and that does not depend on conditions stipulated by anyone. The Prophet (peace and blessings of Allaah be upon him) said: “Whatever I have forbidden to you, avoid it.” Narrated by al-Bukhaari, 7288; Muslim, 1337.

It is not permissible for you to approve of anything that is haraam, or to help the one who wants to put it on his site, for Allaah has forbidden that when He said (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

The condition that has been stipulated is simply to reinforce this message and make it clearer.

Based on this, if someone puts something haraam on his site, you have to advise him and ask him to remove these files. If he responds, all well and good, otherwise you have the right to remove them and not renew his contract.

Do not worry about your reputation; it is sufficient to please Allaah and be accepted by Him.

Al-Tirmidhi (2414) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever seeks to please Allaah by displeasing the people, Allaah will suffice him and protect him from the people. But whoever seeks to please the people by displeasing Allaah, Allaah will leave him to the people.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

In His hands are the treasures of the heavens and the earth,

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

A little that is blessed is better than a great deal in which there is no blessing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4832. If a person is hired to do a job, it is permissible for him to hire someone else to do it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

If a person is hired to do a job, it is permissible for him to hire someone else to do it

Is it permissible to sell projects or jobs, such as when a person takes on a job in his own name from an institution for 300 million, for example, and he gives it to a subcontractor to do it for 250 million?.

Praise be to Allaah.

There is nothing wrong with selling jobs or contracts. This is like when a person is hired to do some construction work or the like; there is nothing wrong with him hiring someone else to do the actual work, but that is subject to two conditions:

-1-

The institution should not have stipulated in its contract that the person hired must do the work himself and must not sell it to a third party, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by Abu Dawood, 359; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Standing Committee was asked about someone who rented a building for 100,000 and sublet it for 150,000 – is that permissible?

They replied:

Whoever rents a building may sublet it to someone else for the same price as that for which he rented it, or for more or less than that, and for the same time period as that agreed upon or less, not for more that may cause harm, because he has the right to make use of the thing that he has rented. Therefore it is permissible for him to make use of it himself or let someone else make use of it, unless the owner has stipulated that the renter may not transfer it to someone else, or he may not rent it to those who practice certain professions or occupations, in which case they are both bound by the conditions that they have agreed upon.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Question: If a person is hired to do a certain job, such as if it is said, ‘We want you to clean this house every day, and we will give you one hundred riyals each month,’ then he hires someone to clean the house each month but for fifty riyals, is that permissible or not?

Answer: Yes, that is permissible. This is like saying that it is permissible to rent what’s left of a lease for more than what one has paid in rent. This is what people do nowadays, for example we see that the government has an agreement with a company to clean the mosques, so each mosque is cleaned in return for a certain amount of money, then this company gives the workers who do the work agreed upon in the contract less than one-quarter of what the company has agreed upon with the government. ...

For example: I hired a man to copy Zaad al-Mustaqni’ (a book of fiqh) for me, and I knew that this man’s handwriting was excellent and that he makes few mistakes, then he hired a man to write it for less than I had hired him, and the handwriting of the man who was hired by the one whom I had hired was beautiful. But the scholars say that this is not permissible.

Al-Sharh al-Mumti’, 4/327

That is because what matters when it comes to copying books is not that the handwriting should be beautiful, rather what matters is both beautiful handwriting and attention to the rules of spelling and placement of diacritical marks, etc.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4833. Is it permissible to employ a non-Muslim servant?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 1. Employment for a Salary ››

Is it permissible to employ a non-Muslim servant?

1.Can a Muslim has a christian servant(menial) as a washerman, cleaner & cook etc?

2.If yes, what Islam says about a christian servant?

Praise be to Allaah.

It is permissible for a Muslim to employ a kaafir servant subject to certain conditions which include the following:

He should not introduce anything impure (naajis) into the food or clothing of the Muslim.

He should not cook for him anything that Muslims are forbidden to eat, such as pork.

Employing this servant should not cause any fitnah (temptation) with regard to matters of religion, such as admiring Christianity or the Muslim children being influenced by the rituals of kufr which this servant may practise.

There should be no risk of being tempted by him or her, or of committing haraam actions with him or her, as may happen if the female Christian servant is uncovered in front of the Muslim head of the household or his sons, or the Muslim wife of the head of the household may be tempted by a servant or driver.

Such a servant should not be employed in the Arabian Peninsula where it is haraam for the kuffaar to settle.

The servant should not be mistreated or his rights denied; one of the bad consequences of that is that it puts him off Islam.

The Muslim must strive to employ Muslims because they are less evil, in general, than the kuffaar, and less likely to commit haraam actions that go against sharee’ah or to make others commit them. If a Muslim does have a kaafir servant, he should strive to call him to Islam and to guide him.

The evidence that it is permissible to employ a trustworthy kaafir servant and call him to Islam is the hadeeth narrated by al-Bukhaari (1356) from Anas (may Allaah be pleased with him) who said: “A Jewish boy used to serve the Prophet (peace and blessings of Allaah be upon him), and he fell sick. The Prophet (peace and blessings of Allaah be upon him) went and visited him. He sat by his head and said, ‘Enter Islam.’ The boy looked at his father, who was present. (His father) said, ‘Obey Abu’l-Qaasim (peace and blessings of Allaah be upon him).’ So he entered Islam and the Prophet (peace and blessings of Allaah be upon him) left saying, ‘Praise be to Allaah Who has saved him from the Fire.’”

And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


2. Ja’aalah (price offered)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4834. Stipulating that advertising revenue on his website depends on the number of visitors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 2. Ja’aalah (price offered) ››

Stipulating that advertising revenue on his website depends on the number of visitors

With regard to advertising services on the internet, there is a site like Google that puts ads on your site, and as the site owner you get money for every user who clicks on the Google ad that is placed on your site and that links to the site of the company that is advertising. For example, if users click on 10 ads, he gets 10 dollars from Google. Is that permissible?.

Praise be to Allaah.

The contract described in the question is a contract that is based on reward and there is nothing wrong with it from a shar’i point of view, so long as the ads are free of haraam content and do not help with haraam things.

Among the permissible forms of reward-based contracts that the fuqaha’ have mentioned is when someone says: “Whoever brings back my stray camel will have such and such”. The evidence that reward-based contracts are permissible is the verse in which Allaah says (interpretation of the meaning):

“They said: ‘We have lost the (golden) bowl of the king and for him who produces it is (the reward of) a camel load; and I will be bound by it’”

[Yoosuf 12:72]

There is scholarly consensus that it is permissible. This was narrated by more than one of the scholars, including Ibn Qudaamah in al-Mughni (6/20), where he said: We do not know of any difference of opinion concerning that.

A reward-based contract is similar to a hiring contract, but the rules are more relaxed, therefore a reward-based contract is valid even though the type of work in question is not known, as in the case of returning a lost camel: it may be returned after a lot of work or a little.

Another example is the case asked about here: You do not know how many users will click on those ads.

So long as the financial reward is stipulated in return for each user clicking on the ads, there is nothing wrong with it from a shar’i point of view.

But the content of these ads should be known, so that they will not be ads for haraam things; in that case it is haraam to advertise them or to take any payment for that, because Allaah says (interpretation of the meaning):

“… do not help one another in sin and transgression”

[al-Maa’idah 5:2]

For more information please see the answer to question no. 101806.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4835. Doing a job before knowing about the price offered

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 2. Ja’aalah (price offered) ››

Doing a job before knowing about the price offered

What is the ruling if a person does a job, then finds out that the one who wanted it done said “Whoever does such and such will have such and such”?

Praise be to Allaah.

If he does it before finding out that the one who wanted it done said “Whoever does such and such will have such and such” does not deserve the price named. But it is good manners to give him something that will please him, that is similar to or more than the price for this work.

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4836. Rulings on ja’aalah (price offered)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 2. Ja’aalah (price offered) ››

Rulings on ja’aalah (price offered)

Could you give us a brief description of the rulings on ja’aalah?

Praise be to Allaah.

It is also called ja’l and ja’eelah. This refers to what a person is given for something that he does, such as saying, “Whoever does such and such, will get such and such money,” i.e., a certain amount of money is given to the one who does a certain job for him, such as building a wall.

The evidence that this is permitted is the aayah (interpretation of the meaning):

“They said: ‘We have lost the (golden) bowl of the king and for him who produces it is (the reward of) a camel load; and I will be bound by it’”

[Yoosuf 12:72]

i.e., whoever could tell them who had stolen the king’s bowl would be given a camel’s load [of goods]. This is the ja’l (reward or price), so the aayah indicates that the ja’aalah is permissible.

The evidence for it in the Sunnah is the hadeeth of the one who was stung, which was narrated in al-Saheehayn and elsewhere from the hadeeth of Abu Sa’eed, (which said that) they stopped near one of the tribes of the Arabs, and asked them for hospitality, but they refused. Then the chief of that tribe was stung, and they tried everything to help him. Then they came to them [the group of Sahaabah] and asked them, “Can any one of you do something?” One of them said, “By Allaah, I can do ruqyah [an incantation for healing], but by Allaah, we asked you for hospitality and you did not grant it to us, so I will not do ruqyah for you until you agree a price with us (ja’l).” So they agreed on a flock of sheep, then he started to blow on him and recite “Al-hamdu-Lillaahi Rabb il-‘Aalameen” [i.e., al-Faatihah]. Then it was as if he was released from a chain. So they gave them what they had agreed (the ja’l) and they came to the Prophet (peace and blessings of Allaah be upon him) and told him about that. He said, “You did the right thing. Share them out and give me a share too.” (Narrated by al-Bukhaari, Kitaab al-Ijaarah, 2276).

Whoever does a job on which payment has been offered after coming to know of the offer, deserves the payment, because the contract is fulfilled when the work is completed. If the work is undertaken by a group then the reward is to be shared out equally amongst them, because they shared in the work for which the compensation is deserved, so they should share in the reward. But if a person does the job before knowing the amount to be offered for it, he does not deserve anything because this is work for which he was not given permission, so he does not deserve any reward. If he came to know of the offered amount during the work, he should take the payment for what he did after coming to know that.

The ja’aalah is a contract which either party is allowed to cancel. If it is cancelled by the worker, then he does not deserve any payment, because he has cancelled his right himself. If it is cancelled by the one who offered to pay this price, and that is done before work is started, then the worker deserves a reward equivalent to what is usually paid for such work, because his work was done in return for a reward that was not given to him.

Ja’aalah differs from ordinary hiring in several ways:

1 – In order for it to be valid, it is not essential to know what the work for which this price is agreed upon entails. This is unlike hiring, in which case it is essential to know what the work for which the wages are paid entails.

2 – In order for it to be valid, it is not essential to know what the time of the work for which this price is agreed upon entails. This is unlike hiring, in which case it is essential to know the time period within which the work is to be done.

3 – In the case of ja’aalah, it is permissible to combine the work and the time taken to complete it, such as saying, “Whoever can sew this garment in a day will have such and such (payment).” Then if he sews it in a day, he will have that payment and will deserve the ja’l (announced payment), otherwise he will not. This is unlike hiring, where it is not correct to combine the work and the time taken to complete it.

4 – In the case of ja’aalah, the worker is not obliged to complete the work, unlike hiring where the worker is committed to the work once he agrees.

5 – The ja’aalah is a contract in which either party may cancel it without the agreement of the other. This is unlike hiring which is a binding contract, in which neither party may cancel without the consent of the other.

The fuqaha (may Allaah have mercy on them) stated that whoever does work for another without any agreement on price (ja’l) or permission of the one for whom the job is done, does not deserve anything, because he did some useful work without stipulating any payment, so he does not deserve the payment, and because man cannot be bound by something that he himself did not agree to. But there are two exceptions from that:

(1) If the worker had prepared himself to do that work for a fee, such as an agent or porter, etc. Then if he did some work with permission, he deserves payment, because ‘urf (custom) indicates that. But whoever had not prepared himself to do that work does not deserve anything, even if he was given permission, except with conditions.

(2) Whoever saved another person’s possessions from being destroyed, such as rescuing them from the sea or from fire, or who found them in danger of being destroyed if he went away or left them. He should be given the usual reward even if the owner did not give him permission to do that, because there was the fear that the goods may be have been destroyed or lost. Giving a reward also encourages such actions, namely saving people’s property from destruction.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Whoever saves another person’s wealth deserves the usual reward, even if there is no agreement, according to the more correct of the two opinions. This was the stated view of Ahmad and others.”

The great scholar Ibn al-Qayyim (may Allaah have mercy on him) said: “Whoever does something to the property of another without his permission or does it to preserve or protect the property for its owner from being lost, then the correct view is that he should be given some payment in return for his action. This was stated by Ahmad in a number of places.”

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzaan ibn ‘Abd-Allaah Aal Fawzaan

Created with the Personal Edition of HelpNDoc: Free help authoring tool


3. Prohibited Jobs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ››

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4837. He installs Internet service for users and he does not know what they use it for

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He installs Internet service for users and he does not know what they use it for

I am the owner of an Internet system which provides Internet service only to houses, and I do not know what sites the users go to, i.e., there is the possibility that they go to permissive or other sites. Do I carry any burden of sin? Please note that the Internet distribution does not provide a service that enables one to monitor the sites that are visited.

Praise be to Allaah.

With regard to the Internet and other things that may be used for permissible and beneficial and useful things, or they may be used for haraam things, it is permissible to sell them to one who you think most likely will not use them for forbidden purposes.

Shaykh al-Islam (may Allah have mercy on him) said:

Every garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell it or sew it for the one who will use it for sin and wrongdoing. End quote.

Sharh al-‘Umdah, 4/386

Shaykh Ibn ‘Uthaymeen said:

With regard to every permissible action which you know a person or think it most likely that a person will use it for forbidden purposes, then do not help him in any way. End quote.

Liqa’ al-Baab il-Maftooh, 21/139.

It is not permissible for you to install Internet service for one who you know for certain or think most likely that he will use it in disobedience to Allah.

But when you do not know how a person will use the Internet, it does not seem to us that it is forbidden to install the Internet for him, because the basic principle is that the transaction is valid and is not forbidden, and we are not certain or we do not think it most likely that there is anything to indicate that the transaction is forbidden in this case.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4838. He drives a taxi and takes passengers to bars and night clubs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He drives a taxi and takes passengers to bars and night clubs

My husband drive a taxi in canada.he has to drop the customers to brs and night clubs and also sometime to pick them. is his income is halal?.

Praise be to Allaah.

It is haraam to go to bars where alcohol is sold, and night clubs which involve immoral and sinful things. It is not permissible to help anyone with regard to that, or to take him in his car for free or for payment, because that is helping in sin. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Based on that, if your husband knows that the passenger wants to go to a haraam place, it is not permissible for him to take him.

Similarly, he should not wait for the people who are coming out of those haraam places, because that is facilitating their coming and going. But if one of them stops him and asks him to take him home or to some permissible place, he may take him there, because that does not involve what we have mentioned above about helping in sin.

See also the answer to question no. 75443 and 10398

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4839. Ruling on working as an accountant in companies, institutions and factories

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on working as an accountant in companies, institutions and factories

What is the Islamic ruling on working as a legal accountant? Please give a detailed answer.

Praise be to Allaah.

The job of legal accountant is not free of some things that go against sharee’ah, for example:

1.

Cooperating in sin and transgression. That includes writing accounts for companies, factories and institutions that buy, sell and manufacture things that Allaah has forbidden, such as makers of alcohol and tobacco, and tourist hotels which approve of and encourage immoral actions.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

2.

Recording and documenting riba. There is hardly any company or institution that does not have riba-based loans in its accounts, or riba-based accounts in the bank. The job of the accountant has to do with recording and watching these accounts. The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (1598).

The fatwas of the scholars mention one or both of these issues when giving the ruling on the job of accountant, unless the work is free of anything that goes against sharee’ah, in which case it is permissible.

There follow a number of fatwas from the scholars giving the ruling on this job.

(i)

The scholars of the Standing Committee for Issuing Fatwas were asked:

In the office of a legal accountant, we check the financial statements of institutions and companies, based on the company’s books, with the aim of submitting the results at the end of the financial year in the form of budgets and reports about the company’s financial situation, to be presented through the institution to a government department or bank, or to the zakaah and income departments. During the year we also keep watch on the finances of the institution to guard against tampering and embezzlement. I have a number of questions which I hope that you can answer:

(a)

In some cases, I may see details of their accounts and dealings with the banks. These accounts show debt i.e., the companies are required to produce them in order to get a loan from this bank or as the result of withdrawing more than they have in their account, which results in the bank charging interest for that, i.e. riba. The nature of our work involves showing this account with the others in the budget. That is based on the company’s books and bank accounts, and we cannot exclude it from the rest of the accounts. It has to be shown in order for the budget to be regarded as showing the real situation of the company. Is there any sin on us in that, and are we regarded as those who witness riba?

(b)

What is the ruling on preparing these budgets for these companies, as the office knows that they are going to be submitted to the bank in order to get a loan, but the office submits them to the company and the owner of the company submits them to the bank?

(c)

We did a study for a company based on a request from an organization that deals with commercial disputes, on the dealings of the company with the bank. This is based on bank statements submitted by the bank to the company. We showed the assets of the company without commission and their assets with commission. It was presented to the company so that they could submit it to the organization. Praise be to Allaah, the company was given only a little of that interest. Is it permissible to do such studies for our office? Please note that we have done two studies like this.

They replied:

It is not permissible for you to be an accountant because of what you have mentioned in your question, because that involves cooperating in sin and transgression. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (15/20-22)

(ii)

They were also asked:

I work for a man who deals in poultry feed, but he borrows money from the bank in order to do business, in return for interest that is agreed upon, and I work as an accountant. As part of my work I record the transactions with the bank and the bank interest that we have to pay according to the contract. What is the Islamic ruling on my work?

They replied:

This work is not permissible for you, because it involves cooperating in sin and transgression, and the one who works in that field is included in the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him), who cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it. Narrated by Muslim in his Saheeh. End quote.

Fataawa al-Lajnah al-Daa’imah (15/11, 12)

(iii)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I am an accountant in a commercial company, and this company is compelled to take riba-based loans from the bank. I get a copy of the loan contract to prove what the company owes. Am I regarded as a sinner just because I keep a record of the contract without being involved in it.

They replied:

It is not permissible to cooperate with the company mentioned in riba-based transactions, because the Messenger (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim, and because of the general meaning of the words of Allaah (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]. End quote.

Fataawa al-Shaykh Ibn Baaz (19/190).

See also the fatwa of Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) concerning this job, in the answer to question no. 11315.

For more details please see the answer to question no. 103181.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4840. Difference in quality of teaching between lessons in school and private lessons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Difference in quality of teaching between lessons in school and private lessons

What is the ruling on the difference in teaching quality between lessons in school and private lessons, with regard to explaining things properly to the students?.

Praise be to Allaah.

What the teacher must do is do the work that is required of him, and not fall short in explaining things properly, whether he is teaching in the school or elsewhere. What some teachers do, whereby they fail to explain things properly in school but they explain very well elsewhere, is a kind of betrayal of trust and deceiving the students and the school.

But if he does his work properly in both places, but he does a better job in one due to external factors such as having more time and fewer students, or because the students are smarter or of a similar level, and the like, then there is nothing wrong with that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4841. Comment on the fatwa about the work of the sports analyst

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Comment on the fatwa about the work of the sports analyst

I read on the website a fatwa which says that it is not permissible to work as a sports analyst. Why did you say that he is wasting his life in analysing and learning the history of sports clubs? What is the basis for the prohibition on that, if he adheres to the commands of his religion? Is working as a physical education teacher also haraam?.

Praise be to Allaah.

We appreciate your criticism and comments, and your keenness to understand the issue in the proper manner.

Moreover it is essential to explain that the previous fatwa about working as a sports analyst being haraam was based on two important basic principles:

1.

The correct understanding of the specific aims of sharee’ah, because protecting one's life and time from being wasted is one of the most important of these aims, to such an extent that people will not move on on the Day of Resurrection until each of them is asked about his life twice: once about his life as a whole, in general, and again about the most important stage of his life, which is the stage of youth.

This was narrated by al-Tirmidhi in al-Sunan (2417) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2.

Understanding the nature of the sports analyst’s job, as we find that he pays too much attention to all kinds of sports which are based on materialism and promiscuity, where ‘awrahs are uncovered and haraam things are disclosed, and women whose bodies are uncovered become the focus of interest for fans, analysts and referees, in addition to the painful reality lived by Muslim youth, who are losing their identity and mission, then the sports analyst comes and serves as a tool to distract the ummah from its mission by means of materialistic activities.

This is what we wanted to explain, and we ask Allaah to guide us and you on the right path.

As for working as a physical education teacher, that is permissible, because strengthening the body and making it more fit is permissible, and is in fact essential, as has been explained in the answer to question number 106910.

Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4842. Receiving payment for giving testimonye

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Receiving payment for giving testimonye

What is the ruling on a person who pays another who witnessed the truth for his favour, or helped him in a truthful case, in return he gave him an amount of money for witnessing in his favour, knowing that he helped him in what is right and he did not stipulate any fees?.

Praise be to Allaah.

It is not permissible to receive payment for giving testimony, because the one who has testimony to give must give it for the sake of Allaah, and in order to establish truth and dispel injustice. Allaah says (interpretation of the meaning):

“as witnesses to Allaah”

[al-Nisa’ 4:135]

“And establish the testimony for Allaah”

[al-Talaaq 65:2] – and not for the sake of worldly gain.

And Allaah says (interpretation of the meaning):

“And conceal not the evidence, for he who hides it, surely, his heart is sinful. And Allaah is All-Knower of what you do”

[al-Baqarah 2:283]

The one who has testimony concerning rights must give it without accepting any payment for that, because this is a kind of worship that Allaah has enjoined in the verses (interpretation of the meaning):

“And establish the testimony for Allaah”

[al-Talaaq 65:2]

“as witnesses to Allaah”

[al-Nisa’ 4:135]

With regard to the one who helps you in your dispute or in a case, if he helped you in the sense that he argued on your behalf, and took on the case as your deputy or representative, then there is no reason why you should not give him some money in return for his efforts. That includes what is done by lawyers, who represent plaintiffs and argue on their behalf. They receive payment for their efforts because they are agents of the people they represent in their cases. But it is not permissible to accept payment for giving testimony under any circumstances.

The same applies to the judge who passes judgement between people. It is not permissible for him to take any payment for his judgement. If he does accept anything then this is a bribe which is forbidden by Allaah, may He be exalted, and His Messenger (peace and blessings of Allaah be upon him), and the scholars are unanimously agreed that it is haraam. But as we have mentioned, it is permissible for the agent or representative in a dispute to receive payment in return for his efforts, if he stipulated that, or if the one who won the case wants to reward him with something for his efforts. And Allaah knows best. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (1/80).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4843. Ruling on teaching in a Christian school

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on teaching in a Christian school

Is it ok to teach at a catholic school?.

Praise be to Allaah.

The shar’i ruling differs depending on the state of the school referred to in the question.

1.

If it is a religious school, in the sense that it was established to produce priests, monks and nuns, and it is working to establish a new generation of this class of people, then we do not think that you should work there, and we can only advise you to be cautious and to keep away from it, even if you are being called to teach other, secular subjects, because by taking part in working with them you will become part of their institution, and it is as if you are helping them in their kufr which they want to teach to the children.

2.

But if it is an ordinary government school, but has a Christian administration that wants to teach the Bible, and it is limited to that, then in that case there is nothing wrong with you working there and becoming part of the faculty, so long as you adhere to the commands of Allaah and observe proper Islamic hijab, and perform all acts of worship on time, and have a good attitude and treat others well, and avoid forbidden things, one of the most serious of which is loving the kuffaar, feeling comfortable with them and imitating them.

When working with them, you should be keen to spread the truth and call people to it, and rid whoever you can of the darkness of ignorance and shirk. But if the school requires you to do any Christian acts of worship or traditions, or it is mixed (men and women together), or you fear that you may be dazzled by specious arguments as the result of mixing with the Christians, then in that case it is not permissible for you to work there, and you should not continue to do so, rather you must leave and shun it for the sake of your religious commitment and so as to protect yourself from falling into the traps that the shaytaan sets for the sons of Adam.

Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

We should not forget to point out here the danger of these schools when they are opened in Muslim countries; in that case they are a tool of colonization by stealth, and an obvious means of corruption, concerning which many fatwas have been issued by scholars and academic institutions from the time when they were first established.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4844. Should she get rid of the money that she got from doing haraam work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should she get rid of the money that she got from doing haraam work?

For about six years I used to work in factories related to foreign companies. Men and women were mixing and of course we talked and joked together and saw haram things happening between men and women, especially during the night shifts. I was receiving my salary monthly. I left this work about two years ago. But I still have some things I bought using those salaries, like a sewing machine I bought to sew women clothes. I did not care if they are modest clothes or not. I used to just sew what ever they ask me for. Now I repented to Allah, the exalted, and stopped doing this.

My question is: what is the ruling on the salaries I received from that work? And what is the ruling on the things I bought using that money? What shall I do regarding those things, like the sewing machine, some gold and some furniture?

Please guide me to Allah’s satisfaction. I want my repentance to be totally pure.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to repent, for the best thing that a person can do in this world is to turn sincerely to Allaah. When Allaah wills good for a person, He opens the door to humility to him, and makes him see his faults, ignorance, wrongdoing and transgression of His limits, and softens his hearts so that he may repent, pray for forgiveness and regret his sins and shortcomings.

Your work in a mixed environment and manufacturing and producing things that may be used in haraam ways was one of the haraam things which are forbidden by Islamic sharee’ah so as to protect religious commitment and to protect Muslim societies, in adherence to the limits set by Allaah, so as to venerate His laws and in acknowledgement of His might, may He be glorified and exalted.

Ibn al-Qayyim said in al-Waabil al-Sayyib (p. 32):

As for the signs of being serious about keeping away from forbidden things, they are: keeping away from things that could lead to it, and avoiding all means of drawing close to it, such as the one who flees from places in which there are images that lead to fitnah (temptation), for fear of being tempted by them, and giving up things with which there is nothing wrong for fear of things that are wrong, and avoiding excessive indulgence in permissible things for fear of falling into that which is makrooh, and avoiding people who commit sin openly or regard it as good and promote it and take it lightly and do not care about what they do of sin, for mixing with such people is likely to incur the wrath and anger of Allaah, so no one mixes with them except the one whose heart is lacking in respect for Allaah and His sacred limits. End quote.

Secondly:

Sewing immodest women’s clothes – for those who will wear them for sinful purposes and use them to cause fitnah (temptation) – is a haraam action, because it is helping with evil. What the Muslim must do is respect the sacred limits of Allaah and not accept to be a means of Allaah being disobeyed or agree to be one of the helpers and troops of the shaytaan.

Ibn Taymiyah said in Sharh al-‘Umdah (4/387):

Any garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell it or sew it for the one who will use it for sinful purposes. The same applies to everything that is basically permissible, if it is known that it will be used for sinful purposes. End quote.

He also said, in Majmoo’ al-Fataawa (22/141):

If he helps a man to disobey Allaah then he is sinning, because he has helped in sin and transgression. Hence the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who squeezes (the grapes, etc), the one for whom it is squeezed, the one who carries it, the one to whom it is carried, the one who sells it, the one who buys it, the one who pours it, the one who drinks it and the one who consumes its price.

Most of these people, such as the one who squeezes (the grapes, etc), the one who carries it and the one who pours it are helping in drinking it. Hence it is forbidden to sell weapons to one who will use them in unlawful fighting, such as fighting the Muslims or fighting in fitnah (civil war). End quote.

Ibn Hazm said in al-Muhalla (7/522):

It is not permissible to sell anything to someone who will certainly use it to disobey Allaah and the transaction is null and void,

Such as selling anything that may be squeezed or pressed to one who will certainly use it to make alcohol, or selling a slave to one who will certainly mistreat his slaves, or selling weapons or horses to one who will certainly use them for aggression against the Muslims, or selling silk to one (a man) who will certainly wear it, and so on with regard to all things, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The transactions that we have mentioned are obviously helping in sin and transgression, and annulling them is helping in righteousness and piety.

If no such thing is certain then the transaction is valid, because it is not helping in sin, and if the purchaser disobeys Allaah after that, then the sin is on him. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (2/73):

It is not permissible to practise a profession that leads to haraam or that may help in committing haraam, such as tattooing, because that is changing the creation of Allaah, or recording riba, because that is helping to consume people’s wealth unlawfully, and so on. End quote.

Thirdly:

One of the conditions of repenting from haraam wealth is getting rid of it, by spending it in the interests of the Muslims and on various charitable causes.

Ibn Taymiyah said in Majmoo’ al-Fataawa (22/142):

The one who accepts payment for haraam things, such as payment for those who carry alcohol, or payment for the one who makes a cross, or the fees of a prostitute and so on, should give it in charity and repent from that haraam action, and giving that payment in charity will be an expiation for what he has done. It is not permissible to make use of these payments because they are evil wages. End quote.

It says in al-Furoo’ (2/666), by Ibn Muflih:

In the case of haraam wealth, what must be done is repentance and getting rid of it immediately. End quote.

What you must do is work out how much you earned from sewing clothes for immodest women, then give it to the poor and needy in the hope that it will expiate your previous sins.

As for the property that you have acquired from working in that factory – including the sewing machine – you do not have to get rid of it, because the reason why it is haraam is not directly connected to the original work, rather it is because of the mixing that accompanied it, which has nothing to do with the original work, unless the factory’s work was haraam in the first place, such as manufacturing alcohol, cigarettes or haraam machines, in which case you would have to get rid of the wages that you took from it.

If you are in difficulty and you cannot get rid of all the money that you acquired from sewing haraam clothes, then there is no sin on you if you keep what you need.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (29/308):

If this prostitute and this wine-maker have repented and they are poor, it is permissible to give them as much of this money as they need. But if he is able to engage in business or do a handicraft such as weaving or spinning, he should be given enough to serve as capital (to set himself up in business). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4845. Ruling on mediating in the sale of a tourist village

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on mediating in the sale of a tourist village

I have a chance to mediate in selling a ready-to-run tourism village. If it starts operating then tourists will come to it and they will be served alcohol and other foods and drinks. Is it permissible for me to mediate in this deal?.

Praise be to Allaah.

It is not permissible to mediate in the sale of a tourist village which it is known will be a place of evil, immorality and reprehensible actions such as zina, drinking alcohol, gambling, nakedness and other haraam things, because that is helping in sin and transgression. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to misguidance will bear a burden of sin like that of those who follow him, without it detracting from their burdens in the slightest.”

Narrated by Muslim in his Saheeh (4831).

How can a Muslim agree to such villages, which are places of immorality and corruption, being established in his country or in any Muslim country, let alone helping to set them up or acting as an intermediary in their sale? Rather what he should do is denounce this evil and disavow it, and strive to change it and remove it.

We have discussed the ruling on setting up such villages and taking part in their construction in the answer to question no. 82292 and 47513.

You should note that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that this world is transient, as are its wealth and pleasures, but that which is with Allaah will abide forever.

May Allah help us and you to acquire beneficial knowledge and do good deeds, and may He suffice us with that which He has permitted so that we will have no need of that which He has forbidden, and by His bounty so that we have no need of anyone but Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4846. Ruling on studying accountancy and working as an accountant in various companies and organizations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on studying accountancy and working as an accountant in various companies and organizations

I am a young man in the final year of studies to gain a qualification in the department of economics. Because of my speciality, my field of work will – in sha Allaah – be in companies and contracting. But unfortunately here these companies sometimes – in fact usually – deal with riba (usury), and out wealth is deposited in riba-based banks. We do not have any Islamic banks. So my working in these companies as an accountant, for example, will involve recording riba-based transactions, calculating interest such as interest for delayed payments, writing cheques and bills of exchange which may be used when dealing with debts. And there are other haraam and dubious transactions, in addition to the fact that it will be impossible to offer my prayers in the mosque.

1. What do you advise me? Should I work in these companies? Should I continue my studies after I get qualified? Or should I change direction because of these dubious matters?

2. If I work in these companies in a different job, such as distribution or selling their products to grocery stores, is that permissible?

3. I did not do any exams to get into schools such as the police academy and so on because of what they involve of neglecting the rights of Allaah. Did I do the right thing?.

Praise be to Allaah.

We ask Allaah to help and guide you, and to reward you with good for your piety, and to help you find halaal work and halaal income.

There is no reason why you should not study accountancy, because all companies and organizations need this knowledge and can benefit from it.

The permissibility of studying this knowledge does not mean that a Muslim may work as an accountant in riba-based banks whose actions are based on haraam principles, or in companies, institutions and factories that mix haraam with halaal in their work and wealth, because recording riba is sinful and deserves punishment, as it is cooperating in sin and transgression; all of these are haraam matters.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim 1598.

Al-Nawawi (may Allaah have mercy on him) said: This clearly indicates that it is haraam to record a transaction between two who engage in riba, or to witness it for them, and it shows that it is haraam to cooperate in falsehood. End quote.

Sharh Muslim (11/26)

Al-San’aani (may Allaah have mercy on him) said:

i.e., he prayed that the people mentioned be cast far away from mercy, which is indicative that the ones mentioned are sinning and that what they do is haraam. The one who consumes riba is singled out for mention because he is the one who benefits most from it, but others are also like him. What is meant by the one who pays it is the one who gives it, because riba is only acquired from him, so he is included in the sin. The sin of the one who records it and the two who witness it is because they are helping in the haraam action; that is if they were aware of the riba. End quote from Subul al-Salaam (3/66).

So there is no reason why you should not study accountancy, within the shar’i guidelines, and it is permissible for you to work after that in places where haraam actions are not committed, such as shar’i courts, or companies and organizations whose work is permissible. If you do not find any, then you can work in permissible departments, such as distribution of companies’ and factories’ products, and it will not matter if the company’s wealth is in the bank or that it gives or takes loans on a haraam basis. What matters in this regard is that the work that you do is halaal, such as distribution of halaal products, or that the organization should not be based on something haraam, such as riba-based banks or breweries and so on.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I work as an accountant in a Saudi company that works in the field of machine maintenance. This company has been forced to take loans from a riba-based bank, and these loans are based on monthly interest. As the company’s accountant I am forced to issue cheques and record transactions and income in the company’s ledgers, which includes this interest as expenses paid from the bank account. Please note that I advised the manager, and he said that he was forced to take that money from the bank to pay the workers’ salaries and buy various raw materials for the company’s projects so as to keep the company running. I objected strongly to that, and threatened to resign, but as you know, my residency visa (iqaamah) is with them, and they told me frankly that they would not let me transfer the sponsorship to work somewhere else, rather they would issue an exit visa so that I would be deported to my home country. You are well aware of the religious and worldly benefits that I find in this country, by Allaah’s grace. Allaah has blessed us with guidance in this land, praise be to Allaah. My question is:

What should I do now? Should I continue working and advise them expressing my extreme disapproval, or should I submit my resignation and go back to my own country which as you know is in a bad situation in both religious and worldly terms?

They replied:

Working in the company mentioned, which takes loan with interest from the bank, and recording them in the company’s ledgers, is not permissible, because that is recording riba, and it is proven in Saheeh al-Bukhaari that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. You have to look for another job and Allaah will make things easy for you, in sha Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

May Allaah make things easy for you and sent the affairs of all straight. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aaal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (15/27-29)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible to work in riba-based organizations even if one is a driver or guard, because taking on work with riba-based organizations implies that one approves of it; the one who denounces a thing cannot work in its favour, and if he works in its favour then he is approving of it, and the one who approves of something haraam will bear some of the burden of sin. But the one who is directly involved in writing down, recording, sending, depositing and so on, is no doubt directly involved in doing something haraam, and it is proven in the hadeeth of Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same..

Fataawa Islamiyyah (2/401).

See also the answers to questions no. 21113, 26771 and 38877.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4847. Ruling on producing TV reports, and ruling on the wealth earned thereby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on producing TV reports, and ruling on the wealth earned thereby

I work as a sound technician in a national media association. We record many reports. The team includes me, a journalist, a cameraman, and lights technician. Allah has guided me several months ago, Alhamdulillah. But now I am very confused regarding my job. As these reports are about sports, economics, and news, but sometimes they ask us to cover parties, plays and concerts. I refuse entering such places now and give my machines to the journalist to do the job for me, although there is a committee for controlling and supervising.

The question:

Is my work halal or haram? Shall I gather money through my work to perform hajj. Most of which I gathered before my straightness. Is this money halal or haram? if it is haram, then can I give it to my mother to perform hajj? Is there any way by which I can purify my money if it was not halal? Can I stay in this work until I find another, knowing that we do not have Islamic channels here, and other channels are bad? Please guide me, shall I continue working or stay workless? My mother refuses totally that stay without work. She advises me to be patient until Allah grants me another job. Please enlighten me, I hate my work and even myself.

Praise be to Allaah.

Firstly:

We praise Allaah for having blessed you with guidance and we ask Him to help you to be guided more, and to make your heart steadfast in faith and to cleanse you of sin.

You should realize that no matter how vast this world may seem to a person, his fate is a constricted abode which is the grave. No matter how great its delights, the fate of his body is to be food for the worms. Remember that the real life is the life of the Hereafter, and that the place where the Muslim wants to live is Paradise, where there is no worry or grief or sickness or boredom, and he will enjoy the blessings and bounties of Allaah.

With regard to your current work, you do not doubt that it involves many haraam things, and that is indeed the case. Every report that you help to prepare contains something haraam, such as music, adorned women or promotion of something haraam that goes against sharee’ah, so you have a share of sin commensurate with your participation in preparing it. This is a kind of cooperating in sin and transgression which Allaah has forbidden: “but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2].

Allaah has commanded us to strive on earth and seek provision, but He has forbidden us to earn by haraam means. All work which plays a part in creating evil and spreading it among people is haraam work, and it is obvious to you that the people getting used to evils such as adornment of women, mixing and music and so on is largely caused by the media.

Thirdly:

What we advise you to do is to look for a permissible job in the same field, and do not hasten to leave if you find another field which is Islamically acceptable, even if that leads to your working in a field that is not your speciality. But if you find an opportunity in your field and the work is permissible, then move to that job. If that is not possible and there are few opportunities to find permissible work in your department or in another department, then you have no choice but to leave this job, seeking reward with Allaah for leaving it, and hoping that by obeying your Lord and keeping away from everything that may anger Him, Allaah will honour you in this world and the next. Remember that if you fear Allaah with regard to yourself and your job and wealth, then you have a promise from Him of good in this world and in the Hereafter, as He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Fourthly:

As for the wealth that you previously acquired, it is subject to further discussion.

1.

If you did not know that your work was haraam, then the money that you earned and accumulated is permissible, and you may dispose of it as prescribed by Allaah. We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) concerning a similar case in the answer to question no. 12397.

2.

If you did know that your work was haraam, then if you can work out what proportion of your work was haraam and take out the proportionate amount from your wealth and donate it to various charitable causes, and make use of the rest, then that is permissible for you. That applies if not all of your work is haraam, and working out the rate is up to you.

3.

There is nothing wrong with you giving your mother some of the money that you intend to spend on Hajj – if your situation matches the second scenario above – and there is nothing wrong with her accepting it, because money that is haraam because of how it is acquired is only haraam for the one who acquires it, not the one to whom it is transferred.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4848. Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

A place on a webpage is specified for advertising for other websites. Is it a must or not to specify the period of time for renting this place, by saying: “I will put the advertisement on my website for one year”? Is it permissible to take the fees according to how many persons click on the advertisement, for example 1 SR per click?.

Praise be to Allaah.

There is nothing wrong with renting a space on a website for advertisements for other sites, so long as those sites do not contain anything haraam, such as websites for men and women to get to know one another, or websites for haraam music and movies and plays, or immoral audio and video links, or sites for followers of innovation, and so on. It is not permissible to advertise for these, because that is taking part with them in the haraam things that they are promoting.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest. And whoever calls others to misguidance will have a burden of sin like that of those who follow it, without it detracting from their burden in the slightest.” Narrated by Muslim (2674).

Seeking reward from Allaah for refraining from that which is haraam, dubious or confused is something that points to strength and certainty of faith, which bring glad tidings of a halaal provision, blessing and great reward.

Secondly:

As for the length of the rental period, one of the conditions of a rental contract being valid is that the period should be known, and the rent should be known.

Ibn Qudaamah (may Allaah have mercy on him) said:

There is no difference of opinion among scholars concerning the fact that it is permissible to rent property. Ibn al-Mundhir said: All of the scholars from whom we acquired knowledge were unanimously agreed that renting houses and animals is permissible.

But it is not permissible to rent it except for a specified and known period.

Al-Mughni (5/260).

And he (may Allaah have mercy on him) said:

If renting is done for some amount of time, it must be known, such as a month or a year. There is no difference of opinion concerning this as far as we know.

Al-Mughni (5/251).

It is permissible, in a rental contract, to agree on a certain amount of money every day, for example, or a certain amount of money every month, without stipulating the end of the period. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: If a person rents a horse for the period of a campaign for one dirham every day, what is narrated from Imam Ahmad is that (this contract) is valid, because ‘Ali (may Allaah be pleased with him) hired himself out every day at a rate of one date for every bucket, and the Ansaari did likewise, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. End quote.

Based on this, you may either stipulate in the contract a complete period of time such as a month or a year for example, or you may stipulate the rent for each day, for example, even if you do not stipulate when the rental period will end.

Thirdly:

With regard to renting according to the number of clicks on the ad, it seems that there is nothing wrong with it, so long as there is agreement on the price per click, provided that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly.

This is akin to what was narrated about the Sahaabah, that they worked to bring water, and were paid one date for each bucket.

It was narrated that Ka’b ibn ‘Ajrah said: I brought water for a Jew, one date for each bucket, and I accumulated some dates, then I brought them to the Prophet (peace and blessings of Allaah be upon him) …

Al-Haythami (may Allaah have mercy on him) said:

It was narrated by al-Tabaraani in al-Awsat and its isnaad is jayyid.

Majmoo’ al-Zawaa’id wa Manba’ al-Fawaa’id (11/230).

It was classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (3271).

The fact that the number of potential visitors is unknown at the time when this rental contract is drawn up does not affect the validity of the contract, because this uncertainty will eventually be resolved.

Based on that, if you rent this permissible website on a monthly or annual basis for a fixed price, that is permissible, even if the rental contract is based on the number of visitors to their site that is advertised on your site, provided that the price per click is fixed, and so long as another important condition is met, which is that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly, so as to increase your benefit from the site that you are advertising. If you do that then you are sinning, and the money that you get in return from that site is haraam to you, and you have to give it back to them.

Many big companies have taken well-known international websites to court and accused them of falsifying the numbers of visitors to their ads. It says in the al-Jazeerah newspaper (issue no. 113, Sunday 22 Rabee’ al-Awwal 1426 AH:

It was reported that distorting the figures for response to ads on the basis of “payment per click” is regarded as a serious problem faced by the information technology industry on the internet, because some people – including competitors or workers who have grudges against their company – click more than once in a continual fashion on the ads, to increase the size of the advertiser’s bill. This may cost the advertisers a lot of money, and it is difficult to trace or stop the perpetrator.

The statistics of the non-profit Seembo foundation indicate that between 36 and 58 per cent of advertisers feel very anxious about distortion of the figures, but they cannot always catch the perpetrators. End quote.

For more information please see the answer to question no. 98817.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4849. He is asking about marrying a girl who works as an accountant in a tobacco company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He is asking about marrying a girl who works as an accountant in a tobacco company

Is it permissible for me to marry a girl who works as an accountant in a tobacco company? She is moral girl, virtuous and wears hejab. Allah knows what chests hide.

Praise be to Allaah.

Marriage is a step towards happiness in this world, but many people seek happiness in this transient world and forget about the Hereafter which is eternal, so when it comes to marriage they do not pay attention to that which Allaah has prescribed, and they only think of finding pleasure and satisfying desires, and they only pay attention to the beauty, status or wealth of the woman they seek, and in most cases that is at the expense of religious commitment.

We do not think that you are one of these people.

The Muslim needs someone who will make him steadfast and help him to be righteous and adhere to the path of good and obedience. The best help in all of that is a righteous wife, who will tell him to do good and forbid him to do evil.

The Muslim also needs a decent and righteous mother who will take care of his children and bring them up properly, and instil strong morals and good values in them, teaching them to submit fully to Allaah and to respect the religion of Allaah in their hearts and be motivated to adhere to the rulings of sharee’ah in their lives, so that they will attain the pleasure of Allaah in this world and in the Hereafter, and so that they will be beacons of goodness and righteousness in their societies.

This is what you should look for in the woman whom you seek as a wife and companion, and this is what you should pay attention to when proposing marriage.

Think about the situation of this girl to whom you want to propose marriage.

If you see in her what we have described, then she is the one you want, so make sure you do not miss this opportunity. The sign of that is that if you explain to her that smoking is haraam and that helping with it and working in companies that produce and market tobacco is haraam, she will respond to you and will give up her job willingly, rejoicing that Allaah has guided her and diverted her from haraam and impure earnings. We ask Alala to guide this young woman.

But if she rejects your advice and does not listen to the fatwas of the scholars which are virtually unanimous in stating that this obnoxious plant is haraam and that it is haraam to work in producing it, and she insists on staying in that haraam job and mixing with non-mahram men who share this sin with her, then we do not think that in that case you will see in her the good qualities that we spoke of, and you will realize that our advice will – inevitably – be to forget about this proposal and look for another opportunity that is based on obedience, piety and commitment, and to avoid speaking to this girl, and not try to get in touch with her, because speaking to women unnecessarily is haraam.

Working in factories and companies that produce tobacco and cigarettes is worse than actually smoking, because the producer of tobacco is a producer of evil and a source of evil and harm who is working to corrupt society by destroying the health and well being that Allaah has given to people. So he bears the burden of sin for all the harm and damage that spreads through society because of smoking, even if his work is in the accounting department, because the company is a single entity whose work is basically haraam, and every job that helps in something haraam is also haraam.

We look forward to the day on which the tobacco factories and companies will become idle, shunned by every Muslim who feels a sense of protective jealousy towards his religion, his own self and his society, and when he protects himself against being a source of destruction and corruption.

Try to advise this girl concerning this matter, and quote to her the fatwas which state that. Neither you nor she should seek that haraam provision, for Allaah, may He be glorified and exalted, erases blessing from that which is haraam but He blesses that which is halaal. If she responds, then go ahead and marry her, otherwise Allaah will make everyone independent of means by His Bounty, and Allaah is Most Generous and Wise.

See also the answers to the following questions which explain the ruling on smoking and its seriousness: 9083, 10922, 13254 and 20757.

With regard to the qualities of the righteous wife, please see the answer to question no. 71255.

On our site there are many fatwas which state that it is haraam to work in anything that involves helping in evil and haraam. See for example no. 7432, 41105 and 49829.

For guidelines on women working, please see: 6666, 20140, 22397 and 33710.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4850. Working washing glasses used for wine in a restaurant where Allaah is reviled

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working washing glasses used for wine in a restaurant where Allaah is reviled

I live in city of Al-Quds (Jerusalem), Palestine. I used to work as a cleaner washing dishes in a restaurant that is owned by a Jew. As you know you will hardly find any restaurant or a firm owned by Jews where wine is not provided. They use also wine in making dough and pies, in addition to many other hot and cold drinks and normal foods.

I used to avoid carrying the wine myself, as some of the sinful Muslims who drink it used to carry it easily. But I used to wash the cups used to drink it. Of course the cups are not always empty, sometimes I find some wine in them, and so I pour it out then wash the cups. Also I used to wash the pots and tools used to prepare such types of dough.

I seek your patience in answering my following questions regarding this matter:

1- Is it permissible to wash the cups, pots and tools used as mentioned above or not?

2- Is it permissible to work in such a place, and to not denounce carrying wine by the sinful Muslims? Knowing that the one who knows the truth but stays silent is just like a ‘dumb Satan’. Knowing that if they did not carry it, or in case they were religious, I would be forced to carry the wine or leave the job. How does one solve this dilemma?

3- One of the calamities befalling Islamic societies nowadays is people slandering Allah, the religion, and the messenger (PBUH). These sinful Muslims and other Jews are doing this shameful acts a lot whilst working. There is no power and no strength except with Allah. Is it permissible for me to stay with them whilst they are slandering? Or shall I leave this job? Knowing that it is very rare to find religious brother working in the field of the free business. We see this neglection of religion in all places, until it has become normal, we moreover criticize who denies it of being extremist or racist. Such brothers are sacked form work..

4- Is my salary from this job Halal or haram. If it totally or partially haram, then what shall I do with this money as I still have all of it?

5- As for praying. There was no place to pray in apart from the store which has, of course lots of wine. Was it permissible for me o pray in that place? If not then what shall I do now?

I apologize for my long questions, and I seek Islamic detailed answer enhanced by the evidences from Quran, Sunnah and logic, so that I have no doubt about what I will be abiding by in the future. Please post the name of the sheikh who will give me the fatwa as well. May Allah reward you.

Praise be to Allaah.

Firstly:

Among the things that are definitely forbidden in Islam are alcohol and pork. The prohibition on drinking alcohol and eating pork is proven in the Qur’aan and Sunnah and by scholarly consensus.

Allaah, may He be exalted, says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) …”

[al-Maa’idah 5:3]

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

Working in places where these haraam things are sold or in restaurants that serve them, or washing the vessels and glasses in which they are served, is also not permissible. (The one who does that) is taking part in the sin with them and is also deserving of the curse, because the curse does not apply only to the one who drinks the alcohol, but to the one who carries it too. Working in those places is cooperating in sin and transgression, which is haraam as Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

There follow some fatwas about these two issues:

1 – The scholars of the Standing Committee were asked:

We are young Muslim men in Holland, and we adhere to the religion of Allaah, praise be to Allaah, but the work that is available here all involves alcohol and restaurants where pork is served, as well as other kinds of meat. Is it permissible to work washing the dishes in which pork is prepared, as a way of earning a living? Please advise us, may Allaah reward you, and may Allaah guide us and you, and may Allaah reward you with good.

They replied:

It is not permissible for you to work in places that sell alcohol or serve it to drinkers, or to work in restaurants that serve pork to diners, or sell it to purchasers, even if that is alongside other kinds of meat or food, whether your job there is selling, serving it, or washing the dishes, because that is helping in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning): “do not help one another in sin and transgression”. There is no necessity that compels you to do this work, because Allaah’s earth is spacious and there are many Muslim countries where there are plenty of jobs that are permitted by sharee’ah. So be with the Muslims in a land where it is easy to find permissible work. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4].

Fataawa al-Lajnah al-Daa’imah (14/414, 415).

2 – In another answer to someone who worked in a place that sold pork, they said:

If the matter is as described, it is not permissible for you to continue in the job mentioned, because it is cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

So we advise you to look for another job.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3].

If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

Fataawa al-Lajnah al-Daa’imah (14/436, 437).

Secondly:

With regard to what you have earned of money in return for these haraam jobs, whatever you have spent you do not have to give anything in return for that. Whatever you still have with you, spend it on charitable causes and do not benefit from it yourself.

The scholars of the Standing Committee were asked:

There is a man who went to a European country and found work in a restaurant which serves pork to Christians. He was one of those who cooked this meat. He got some money from this job. What is the Islamic ruling on this work? What is the ruling on this money? How should he dispose of it? If this man gives some of this money as a gift to another man, is it permissible for the latter to accept it from him, or is it haraam money that it is not permissible for him to accept?

They replied:

This is haraam income. He has to repent to Allaah from the work from which he earned it, and give it up, and regret what he has done. It is not permissible for him to benefit from what he still has left of it, or to give it as a gift.

Fataawa al-Lajnah al-Daa’imah (14/413, 414).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What about the brothers who are Americans themselves and face difficulties, or who cannot find any work except with these people, in a place that sells alcohol and pork? What about his money that he earns from this work?

He replied:

The money that he earns from this work is haraam, because when Allaah forbids something He also forbids its price. What the Muslims must do is help one another, and find work for this man by means of which he may earn a living.

Fataawa al-Maktab al-Ta’aawuni/Jeddah (question 6).

See also the answer to question no. 78289.

Thirdly:

It is not permissible for you to stay among those who revile Allaah when you are able to leave them. If your work were permissible it would not be one of the essential matters that makes it permissible for you to stay among them, so how about if it is haraam in the first place?

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible to stay among people who revile Allaah, may He be glorified and exalted?

He replied:

It is not permissible to stay among people who revile Allaah, may He be glorified and exalted, because Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/question no. 238).

Fourthly:

There is nothing wrong with your prayer in the storeroom where the wine is kept, but undoubtedly that was not the appropriate place to perform this great act of worship. But the prayer is not invalidated by that, and you do not have to repeat the prayers you offered previously. The Muslim must respect the prayer by making sure that he offers it at the proper time, and in the best of circumstances and wearing the best clothes. The place where he prays should also be clean and pure, but it is makrooh in your case if you have a choice.

Imam al-Bukhaari (may Allaah have mercy on him) said: Chapter on one who prays with an oven, fire or object of worship in front of him, but his prayer is directed to Allaah. Al-Zuhri said: Anas ibn Maalik told me that the Prophet (peace and blessings of Allaah be upon him) said: “The Fire was shown to me whilst I was praying.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: The author did not state explicitly in this chapter heading whether it is makrooh or not. It may be understood as meaning that there is a difference between someone who has such an object between him and his qiblah when he is able to remove it or turn away from it, and someone who is not able to do so. It is not makrooh in the latter case, which is referred to in the two hadeeth in this chapter. But it is makrooh in the former case, as will be explained clearly below in the hadeeth of Ibn ‘Abbaas about statues, and as Ibn Abi Shaybah narrated from Ibn Sireen that he regarded it as makrooh to pray facing ovens or fireplaces. End quote.

Fath al-Baari (1/629).

Undoubtedly alcohol is less serious than things that are worshipped instead of Allaah, and if the evil thing is not in the direction of the qiblah, that is also less serious than that which is in the direction of the qiblah.

And Allaah knows best.

Isam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4851. Dealing with a company that sells gold by means of pyramid marketing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Dealing with a company that sells gold by means of pyramid marketing

A company sells gold in a way that if you buy gold for $800 from it, you will be a member in this company. If you bring six buyers and they buy from the company, you will be an affective member and you will have continuous profits from this company forever according to how much it makes. Is it permissible to join this company?.

Praise be to Allaah.

It is not permissible to join companies that are based on pyramid marketing, because this transaction involves gambling and consuming people’s wealth unlawfully, and tricking and deceiving them by telling them that they will make unbelievable profits, which are very rarely achieved by those who join these companies. This has been discussed in detail in the answer to question no. 40263, 42579 and 45898.

Moreover, the company sells gold, and the gold does not reach the purchaser until several days after the contract is done, and this is another reservation about this company. When selling gold for cash, it is stipulated that the gold and the money be handed over in the same sitting as that in which the contract is drawn up, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If any of these types are different, then sell however you like, so long as it is hand to hand.” Narrated by Muslim (2970) from the hadeeth of ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him).

Riyals, dollars and other kinds of currency come under the same rulings as gold and silver, so it is not permissible to buy gold for any kind of currency unless it is hand to hand.

If the subscriber is going to pay the price of the gold up front, then the gold is going to be sent to him by mail, or via a shipping company, then this means that it is not hand to hand, so this transaction is haraam.

Some of these companies offer the option of paying by instalments, which is another reason why it is haraam, because it is not permissible to sell gold by instalments, rather it must be sold hand to hand as stated above.

Conclusion: It is not permissible to join companies that are based on pyramid selling, because their dealings are based on gambling and consuming people’s wealth unlawfully, and because they involve riba when selling gold by instalments or when delaying handing over gold until after the sitting in which the contract is done.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4852. Taking payment for shaving beards is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Taking payment for shaving beards is haraam

Some owners of salons and barber-shops shave some people’s beards. What is the ruling on the money which they take for that work?

Praise be to Allaah.

Shaving and cutting the beard is haraam and is an obvious evil. It is not permissible for the Muslim to do this or to help others to do it. Taking money for that is haraam and is ill-gotten gains. Whoever does that must repent to Allaah from it and not go back to doing it. He must give away in charity whatever he has earned from that, if he already knew about the ruling of Allaah which forbids shaving the beard. But if he was ignorant of that ruling, then there is no blame on him with regard to what is past, and he has to beware of doing it again in the future, because Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein [al-Baqarah 2:275]

In al-Saheehayn it is narrated from Ibn ‘Umar (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “Cut the moustache and let the beard grow; be different from the mushrikeen.” In Saheeh al-Bukhaari it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Cut the moustache and leave the beard alone; be different from the mushrikeen.” And in Saheeh Muslim it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Trim the moustache and let the beard grow; be different from the Magians (Zoroastrians).” It is obligatory upon every Muslim man to obey the command of Allaah to leave his beard alone and let it grow, and to cut and trim the moustache. The Muslim should not be deceived by the large numbers of people who go against this Sunnah and openly disobey their Lord.

We ask Allaah to help the Muslims to do all that is pleasing to Him, and to help them to obey Him and His Messenger (peace and blessings of Allaah be upon him). May He bless those who have gone against the command of Allaah and His Messenger (peace and blessings of Allaah be upon him) with sincere repentance to their Lord and make them hasten to obey Him and comply with His commands and the commands of His Messenger (peace and blessings of Allaah be upon him), for He is the All-Hearing, Ever-Responsive.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), vol. 8, p. 372

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4853. Woman working in a home for the elderly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Woman working in a home for the elderly

Is it permissible for a women to work in a home for the elderly that is mixed, men and women together, where the workers have to wash the people, both men and women, and change their diapers, or she may have to give them forbidden drinks and meals containing pork? Can a Muslim woman work in this place if she avoids giving the people alcohol and haraam meats? Also please note that she is not allowed to wear anything but a scarf on her head and a knee-length shirt over trousers, on grounds of necessity. Some people have told the women that doing this kind of work is better than being dependent on the social agencies that offer help to families whose head is out of work.

Praise be to Allaah.

With regard to offering alcohol and pork to the residents of the home for the elderly, this is undoubtedly haraam, and the Prophet (peace and blessings of Allaah be upon him) cursed ten types of people with regard to alcohol, including the one who carries it and the one who pours it. It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten types of people with regard to wine: the one who presses (the grapes), the one for whom it is pressed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it and consumes its price, the one who buys it and the one for whom it is bought.” (Narrated by al-Tirmidhi, 1295; Abu Dawood, 3674). So it is not permissible to carry it or serve it and to be paid for that. The Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids people to eat something, He also forbids its price to them [i.e., they are not allowed to sell it].” (Classed as saheeh by al-Albaani – may Allaah have mercy on him) in Saheeh Abi Dawood, no. 2978).

It is also well known that alcohol and pork are forbidden in the Qur’aan.

There remain two further issues of concern:

The first is that the Muslim woman who works in this home is not wearing complete shar’i hijaab.

The second is that washing the elderly people and changing their diapers will lead to seeing and touching their ‘awrahs. This is permissible in cases of necessity, but I do not think they will appoint men to take care of men and women to take care of women; usually they bring all the people together in one place and both women and men work with both sexes.

So my advice is that a Muslim woman, in particular, should not work in this place. This work is also not desirable because it involves dealing with impure things. Accepting help from the social institution, even though it involves the humiliation of the Muslim taking aid from the kaafirs, is still easier to bear that this work which involves going against sharee’ah.

We ask Allaah to cause Islam and the Muslims to prevail. And Allaah is the Source of help.

Islam Q&A

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4854. Working in an alcohol factory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in an alcohol factory

An inquirer from Gambia is asking, what is the ruling on a Muslim who sells alcohol or drugs, can we call him a Muslim or not? What is the ruling on a Muslim who works in an alcohol factory, does he have to give up his job if he cannot find any other job?

Praise be to Allaah.

Selling alcohol and other intoxicants is a grave evil, and working in alcohol factories is haraam and is an evil, because Allaah says (interpretation of the meaning):

“Help you one another in Al Birr and At Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

Undoubtedly selling alcohol, drugs and cigarettes constitutes cooperating in sin and transgression, and working in alcohol factories also constitutes cooperating in sin and transgression. And Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al Ansaab [stone altars for sacrifices to idols, etc.], and Al Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90]

It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed alcohol, the one who drinks it, the one who pours it, the one who extracts the juice, the one for whom it is extracted, the one who carries it, the one to whom it is carried, the one who sells it, the one who buys it and the one who consumes its price.

And it was also narrated in a saheeh report that he (peace and blessings of Allaah be upon him) said: “Allaah has made a covenant that whoever dies drinking alcohol, He will give him to drink of the mud of khibaal.” He was asked, “O Messenger of Allaah, what is the mud of khibaal?” He said, “The juice of the people of Hell” or “the sweat of the people of Hell.”

With regard to the ruling, the one who does this is a sinner and an evildoer by so doing; he is lacking in faith and on the Day of Resurrection he will be subject to the will of Allaah. If He wills, He will forgive him and if He wills, He will punish him, if he dies before he repents. This is according to the Ahl al-Sunnah wa’l-Jamaa’ah, because Allaah says (interpretation of the meaning):

“Verily, Allaah forgives not that partners should be set up with Him (in worship), but He forgives except that (anything else) to whom He wills”

[al-Nisaa’ 4:48]

This ruling applies if he does not regard that as being permissible. If he does regard it as being permissible then he is a kaafir by doing so, and if he dies he should not be washed or the funeral (janaazah) prayer offered for him, according to all the scholars, because by doing that he is disbelieving in Allaah and His Messenger (peace and blessings of Allaah be upon him).

The same ruling applies to one who regards as permissible zina (adultery), sodomy, riba (usury) and other things which are unanimously agreed to be haraam, such as disobeying one’s parents, severing ties of kinship or killing a soul unlawfully.

But if a person does that or some of that knowing that it is haraam, and knowing that he is disobeying Allaah, then he is not a kaafir; rather he is an evildoer who will be subject to the will of Allaah in the Hereafter if he does not repent before he dies, as stated above concerning the ruling on one who drinks alcohol. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 433

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4855. Muslim working as a doctor in the kaafir army

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Muslim working as a doctor in the kaafir army

What is the ruling on working as a doctor in the army of the kuffaar who are not in a state of war with the Muslims?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, with whom we had a conversation which is summarized below:

Shaykh: “Is this so that he may gain experience, or what?”

- “He is a doctor who is treating their sick, but they are not in a state of war.”

Shaykh: “And they are not at war with the Muslims?”

- “It is possible that they may be at war with the Muslims in the future.”

Shaykh: “We do not give the future precedence over the present (i.e., we do not count on that or take it into consideration).”

- “This questioner says, 'I work in a place where the soldiers are not fighting the Muslims. But it is possible that some of the army may be fighting them in other places, and it is possible that we may be involved in such fighting in the future, but the military bases where I work now are not involved in fighting against the Muslims.’”

Shaykh: “But is this nation (in which this army is) one of those who are fighting the Muslims?”

- “The questioner is working for the American army, he is a Muslim working in America.”

Shaykh: “Allaah, may He be glorified and exalted, says (interpretation of the meaning): ‘Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion and did not drive you out of your homes. Verily, Allaah loves those who deal with equity.’ [al-Mumtahinah 60:8].”

- “And what if they are not driving us out of our homes, but they are helping others to do so, as mentioned in the next aayah?”

Shaykh: “ ‘It is only as regards those who fought you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allaah forbids you to befriend them…’ [al-Mumtahinah 60:9 – interpretation of the meaning].”

- “So if it is clear to him that these people are helping to drive us out of our homes, for example, would working for them for a salary come under the just and kind treatment mentioned in the aayah?”

Shaykh: “No doubt it does come under that heading.”

- “Even if you are working for money and not as a volunteer?”

Shaykh: “Yes, but they are benefitting from it.”

- “So how may we sum up your answer?”

Shaykh: “This is not permissible unless the nation in whose army he is working is not fighting the Muslims.”

- “And not driving them out of their homes or helping others to do so?”

Shaykh: “Yes.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4856. Salary for work obtained through false certification

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Salary for work obtained through false certification

What is the ruling on the salary for work which was obtained through use of false certification of experience, then the person learned to do the job well. At first he was employed on the basis of false certification, but after six months he started to do the job as well as anyone who has the proper qualifications, so what is the ruling on the salary received after he started to do well?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, with whom the following conversation took place:

Shaykh: “I think that he should sit a test, unless he cheated in a matter that has nothing to do with his work.”

Question: “Say this is a high-school student who falsified a degree certificate – four years’ study…?”

Shaykh: “What counts here is the last year in which the certificate is granted, so if we think that he cheated at every stage except the last, that is sufficient.”

- : “Meaning four years, then he did not cheat in the last semester?”

Shaykh: “Yes, the semester in which he was given the certificate.”

- : “But if the whole certificate – as he says in the question – was false, i.e., he didn’t study at university at all, or he majored in a different subject? For example, a person studied business and produced a false certificate in computers, and he did the work well – as stated in the question – he did the work well after that. So he did not cheat in the last semester but he did not study this specialty at all…”

Shaykh: “This is not permissible, but now – so long as he is doing his work well – he has to sit a test.”

- : “Of course the company has nothing to do with the university. Do you mean that he should leave his job?”

Shaykh: “He should leave his job, or if he is ready now he should sit a test, or if the company does not care whether he is a university graduate or not, he should still sit a test in the relevant subject.”

- : “So he should say to the company, ‘Give me a test’?”

Shaykh: “Yes, he can say, ‘I want to be sure of my abilities, can you arrange for me to sit a test?’”

- : “And not a university exam.”

Shaykh: “If they do not care if he is a university graduate or not.”

- : “But they originally set the condition that the job was for a university graduate who has a certificate in computers.”

Shaykh: “This means that there are two conditions, that he should be a university graduate and that he should have experience in computers. This means that he has to get a university degree.”

- : “So he has to tell them, 'I falsified my certificate. Either accept me now that I know the job well, or I shall leave.’ In other words, he has to tell them the truth.”

Shaykh: “Yes.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4857. Prohibition against spying on others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Prohibition against spying on others

I work for a company and my boss has asked me to tell him what the employees are saying about him personally, despite the fact that some of what they are saying is true. Is the money that I receive in return for this spying halaal or haraam?

Praise be to Allaah.

It is not permissible for you to do this haraam action, because it involves nameemah (malicious gossip) and spying, and the reward you receive for this is haraam earnings.

You should note that nameemah is a major sin. Nameemah means telling some people what others have said about them in order to cause trouble among them. This is the most common definition of nameemah. Ibn Hajar al-Haythami narrated it in his book al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir, then he said: “It says in al-Ihya’: it is not limited to that, rather it refers to disclosure of anything that may hurt or offend somebody if it is disclosed, whether it is the person who is spoken about who is offended, or the person who hears the gossip, or a third party, whether it is disclosed verbally, in writing or by means of a hint or a gesture, and whether what is transmitted is an action, a word, a fault or a shortcoming in the person who is being talked about, or in someone else. The definition of nameemah is uncovering secrets and disclosing that which it is not appropriate to disclose. Hence we should keep silent and refrain from telling everything that we see of people’s situations, unless speaking of it will bring some benefit to a Muslim or ward off some harm. For example, if you see a person taking someone else’s property, you have to bear witness to that, in contrast to if you see someone hiding his own money, in which case speaking of it would be nameemah and disclosing a person’s secrets. If what is spoken of is a fault or shortcoming in the person of whom one speaks, then this is gheebah (backbiting) and nameemah (malicious gossip).”

(al-Zawaajir, no. 252: al-Nameemah)

It was narrated that al-Haafiz al-Mundhiri said: “The ummah is unanimously agreed that nameemah is forbidden and that it is one of the greatest sins in the sight of Allaah.”

From this we know that your passing on to your boss what your colleagues say is a kind of disclosing secrets and creating mischief and falling into this major sin, in addition to it being spying, which is haraam.

There are many texts which condemn nameemah and spying and seeking out people’s faults, which will deter the Muslim from committing these haraam actions:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “No person who spreads nameemah will enter Paradise.” According to another report, “No eavesdropper (qattaat)…” Narrated by al-Bukhaari, 6056; Muslim, 105.

A qattaat is someone who spreads nameemah. It was said that the one who spreads nameemah is the person who is with a group who are speaking, then he spreads gossip about them, and that the qattaat is the one who listens to them without them realizing, then he spreads gossip about them.

2 – In al-Saheehayn it is narrated that Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) out of one of the gardens of Madeenah, and he heard the sounds of two people who were being tormented in their graves. He said, ‘They are being punished, not for something that was difficult to avoid, but it is nevertheless a major sin. One of them did not protect himself from urine (i.e., take measures to avoid contaminating himself or his clothes) and the other used to walk about spreading nameemah.’”

(al-Bukhaari, 216; Muslim, 292).

3 – It is also narrated in al-Saheehayn from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: ‘Beware of suspicion, for suspicion is the falsest of speech. Do not eavesdrop; do not spy on one another; do not envy one another; do not forsake one another; do not hate one another. Be, O slaves of Allaah, brothers.”

Al-Bukhaari, 5144; Muslim, 2563.

Al-Nawawi (may Allaah have mercy on him) said: “Some of the scholars said that tahassus [‘eavesdropping’] means listening to other people’s conversations, and tajassus [‘spying’] means seeking out their faults. Or it was suggested that tajassus means looking for secrets. The word is mostly used in the sense of evil. The jaasoos (spy) is the one who seeks out secrets for evil purposes and the naamoos is the one who seeks out secrets for good purposes. And it was said that tajassus means looking for information for someone else, and tahassus means looking for information for oneself. This was the view of Tha’lab. And it was said that they mean one and the same, which is seeking out information about people’s circumstances.”

4 – al-Bukhaari (7042) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever speaks of a dream that he did not actually see will be ordered [on the Day of Judgement] to tie two grains of barley together, and he will never be able to do so. Whoever listens in on other people’s conversations when they do not like that will have molten lead poured into his ears on the Day of Resurrection. Whoever makes an image will be punished and will be ordered to breath life into it, and he will not be able to do so.”

5 – Ahmad (19277) and Abu Dawood (4880) narrated that Abu Barzah al-Aslami said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘O you who have spoken the words of faith but faith has not truly entered your hearts! Do not backbite about the Muslims, and do not seek out their faults. For whoever seeks out their faults, Allaah will seek out his faults, and if Allaah seeks out a person’s faults He will expose him even in his own house.’” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 4083.

We do not think that a believer would read these great ahaadeeth and then volunteer to spy on his fellow-Muslims, or seek out their faults, or spread nameemah among them. We think that you are one of those who will benefit from this and pay attention, in sha Allaah. Hence we say that you must refuse to do this task, no matter what encouragement or threats you may receive, whilst also advising your colleagues to stop gossiping about their boss and telling them off for doing so.

You should also advise your boss to stop spying on his employees and not be suspicious about them, because that will corrupt them and make them lose trust, as the Prophet (peace and blessings of Allaah be upon him) said: “If you seek out people’s faults you will corrupt them or almost corrupt them.”

Narrated by Abu Dawood, 4888; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 4088.

We will conclude with a few points about the attitude of the Muslim towards nameemah or malicious gossip when it is passed on to him.

Ibn Hajar al-Haythami said in his book al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir:

“The person who hears some malicious gossip, such as being told ‘So and so said this about you’ or ‘he did this to you,’ must do six things:

1 – He should not believe it, because the one who spreads nameemah is a faasiq (evildoer) according to scholarly consensus, and Allaah says (interpretation of the meaning):

“If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6]

2 – He should tell him not to repeat this evil action, which is evil in both religious and worldly terms.

3 – He should hate him for the sake of Allaah if he shows no sign of repenting.

4 – He should not think badly of the one of whom it was said, because he does not know whether that person really said it or did it.

5 – What he has been told should not make him spy on others or look for their faults for the purpose of verifying what was said, because Allaah says (interpretation of the meaning):

“Avoid much suspicion; indeed some suspicions are sins. And spy not…”

[al-Hujuraat 49:12]

6 – He should not approve for himself that which he has told the other person not to do, so he should not pass on the malicious gossip and say, ‘So and so told me this,’ otherwise he will also be gossiping and backbiting, and he will be doing that which he told someone else not to do.

‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with him) said to someone who passed on some malicious gossip to him: “If you wish, we can look into the matter. If you are lying, you will be one of the people mentioned in the verse ‘If a Faasiq (liar — evil person) comes to you with any news’ [al-Hujuraat 49:6 – interpretation of the meaning]; and if you are telling the truth, you will be one of the people mentioned in the verse, ‘A slanderer, going about with calumnies’ [al-Qalam 68:11 – interpretation of the meaning]. Or if you wish, we will forgive you.” He said, “Forgive me, O Ameer al-Mu’mineen, I will never do it again.”

The caliph Sulaymaan ibn ‘Abd al-Malik rebuked someone who had spread nameemah about him, in the presence of al-Zuhri. The man denied that and Sulaymaan said to him, “The one who told me about it is one who does not tell lies.” Al-Zuhri said: “The one who spreads nameemah (malicious gossip) cannot be truthful.” Sulaymaan said, “You are right,” and he let the man go in peace.

Al-Hasan said: “The one who tells malicious gossip to you will tell malicious gossip about you. This indicates that the person who spreads malicious gossip should be hated and not believed or trusted. How can he not be hated when he persists in lying, backbiting, slandering, betraying, deceiving, envying, spreading mischief among the people and cheating? He is one of those who try to sever the ties which Allaah has commanded must be upheld and who spread mischief on earth. Allaah says (interpretation of the meaning):

‘The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment’

[al-Shoora 42:42]

- and the one who spreads malicious gossip is one of them.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4858. Taxi driver taking passengers to forbidden places

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Taxi driver taking passengers to forbidden places

Assalaamu 'Alaykum

A brother is a taxi driver and faces some difficulties for which he requires sincere advice.

He says that often times a passenger will get in the vehicle and after a portion of the journey asks him to stop at the liquor store so he can pick up his booze.

Also, some people may require him to take them to very undesirable places such as night clubs or places of that sort. Is it permissible to do a job that requires such things?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen: one of our brothers in Canada is working as a taxi driver, and says that often, after taking on a passenger and commencing the journey, the passenger asks him to stop near a liquor store so that he can buy something from there. Some passengers also ask him to take them to places such as nightclubs. Is it permissible for him to work in this occupation or to accept these fares?

The shaykh, may Allaah preserve him, replied as follows:

No, it is not permissible for him to stop at the liquor store for his passenger to buy some, and it is not permissible for him to take anyone to forbidden clubs, because Allaah says (interpretation of the meaning): “… Help you one another in al-birr and al-taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression…” [al-Maa’idah 5:2].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4859. He has been offered a job in a bank that deals in riba (interest)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He has been offered a job in a bank that deals in riba (interest)

I am working in a software development house. Recently I was offered by the company to go to XXX for on a one year contract. I showed my willingness to them. But after few days I was told that I will have to work for XXX Bank. I know its Haram to work for an interest based organization like a bank. Someone told me that in XXX there are some banks that do Islamic banking. I dont have much information about the bank. I have submitted some queries at some places but so far I havent received any reply. Can you please advise me whether I should work for XXX Bank or not as most probably they would be dealing with Interest based banking and I will be helping them in their job.

Praise be to Allaah.

Yes, it is as you say. The bank you mention does deal in riba (interest). We advise you to keep away from working there. We ask Allaah to give you strength and to help us and you adhere steadfastly to His religion.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4860. Ruling on growing tobacco

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on growing tobacco

What is the ruling in Islam on growing tobacco and on the money which the fellaheen earn from selling it?

Praise be to Allaah.

It is not permissible to grow tobacco, or to sell it or use it, because it is haraam for several reasons, because it is very harmful to the health, because it is filthy and evil (khabeeth), and because there is no benefit in it. Muslims have to give it up and keep away from it, and not grow it or deal in it, because when Allaah forbids a thing, He forbids its price. And Allaah knows best.

From Fataawaa al-Lajnah al-Daa’imah, 13/62.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4861. He falsified information on his university certificate and got hired on the basis of that certificate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He falsified information on his university certificate and got hired on the basis of that certificate

Someone used a forged university certificate to help him get a job. Another person used a genuine certificate but some of the details were false. A third person forged a paper required for the job, such as a certificate of experience. They worked and understood the job fully. What should these people do now that they have repented? Please note that some of the jobs are in the government sector and some are in the private sector.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who answered as follows:

Everything that is based on falsehood is false. These people have to repeat the exams for the certificates on which their employment is based. But if it is the case that the final certificate did not involve any deceit, although they cheated in the stages that came before it, then I hope that this will be OK.

Question: But the certificate is given on the basis of all subjects studied during the years of study.

Answer: Then it is not permissible until he repeats the exams in a proper fashion.

Question: But practically speaking, if he goes to the university and tells them, I want to repeat the exams, they will tell him that the system does not permit that.

Answer: Then let him resign from his job, then he can work at the level of the certificate where no deceit is involved, such as a high school certificate, for example.

Question: But he may say, I understand the work fully and my experience in the job qualifies me to work, even without the certificate.

Answer: Then let him approach his superiors in the department in which he works, and tell them what the situation is. If they give him permission to continue on the basis of his good performance, then I hope that that will be OK.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4862. Travelling to the land of the kuffaar to seek knowledge, and helping the kuffaar to make software

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Travelling to the land of the kuffaar to seek knowledge, and helping the kuffaar to make software

I have seen alot of the questions that you have answered and I have come to trust your opinion in complex matters such as which face the Ummah at this time.May Allah bestow His Mercy on you for helping the muslims by your knowledge. (Amen)

My question is whether it is permissible for a muslim to travel in a land of the kuffar for the purpose of gaining worldly knowledge.Also is it allowed for us to help the kuffar in making software,that they may use for military purposes.eventhough they may be a peace with us?Is the money that we get from such jobs halal or haram?Please answer this question for me as I am a student and very disturbed about whether what i am doing is right or wrong.I have talked with of my friends and they say that it is halal because what they do with our software is non of our concern and we are only doing our work and getting paid what we cannot imagine in any muslim country.Dear shiekh please help me out,May Allah enter you in Paradise for all the good work you are doing.(Amen)

Praise be to Allaah.

If it is worldly knowledge that is beneficial to the Muslims, and it cannot be learned in a Muslim country, then it is OK to go to the kaafir countries, on the condition that the person is religiously committed and knowledgeable enough to be safe from desires and doubts.

It is not permissible for us to help the enemies of Allaah with programs that may cause harm to the Muslims and give the kuffaar more power. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]

This applies whether the harm is something that may happen in the future, which is the situation when there is peace, or is something that may happen immediately, as in the case of kuffaar who are in a state of war with the Muslims. The means of earning a halaal income are many, and whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

Written by: Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4863. Working in a riba-based bank without directly dealing with riba and depositing money in such a bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in a riba-based bank without directly dealing with riba and depositing money in such a bank

I work in a bank in a particular country, in a department that does not deal with riba-based transactions, but the central bank does deal with interest and it is a government foundation. What is the ruling on working in this bank? I hope you can advise me

Praise be to Allaah.

Your working in this bank is haraam, even if you are in a department which does not deal with riba-based transactions. It is sufficient to note that the “central bank” is the head bank and working in the other departments complements the work of the sections that do deal with riba; the bank is formed from all the departments and all the institutions connected to it are engaged in riba.

The scholars have stated that it is not permissible to work even as a guard or driver for such institutions, so how about working as a teller or clerk?

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is not permissible to work in a riba-based institution even if a person is working as a driver or guard, because that means that he is working for the riba-based institution, which implies that he approves of it. For whoever disapproves of a thing would not work to support it, so if he is working for it that implies that he approves of it, and the one who approves of something that is haraam is also guilty of sin.

But if he is directly involved in recording transactions, writing, sending and depositing etc, then he is undoubtedly dealing directly with something haraam. It was proven in the hadeeth of Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down. He said: “They are all the same.”

Fataawa Islamiyyah. 2/401

The Standing Committee was asked about a man who worked as a night guard for one of the banks, and he had nothing to do with the bank’s transactions – should he continue with this job or leave?

They replied:

It is not permissible for a Muslim to work as a guard for banks that deal with riba, because this is a kind of cooperating in sin and transgression, and Allaah has forbidden that as He says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

Most of the banks deal with riba, so you have to look for a halaal means of earning a living, not this way.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Fataawa Islamiyyah, 2/401, 402

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4864. Working in restaurants where wine is served

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in restaurants where wine is served

What is the ruling on one who works in a restaurant where haraam drinks are sold, but he avoids preparing or carrying these drinks to customers, but he continues to serve the customers if they ask for food and drinks which are not haraam? Taking into account the fact that I pass by people who are drinking them and I see those who are serving them, as it is one place. What is the ruling on the Muslim who deals in them for the purpose of attracting customers? What is the ruling on serving pork to customers when working in that restaurant, as a service and work for the purpose of earning a living? What is the ruling on the owner of a restaurant who has pork and earns money from it?

Praise be to Allaah.

Firstly: it is haraam to work and earn a living by helping people to consume haraam things such as alcohol and pork. The payment for that is haraam, because this is a kind of cooperating in sin and transgression, and Allaah prohibited that when He said (interpretation of the meaning):

“…but do not help one another in sin and transgression…” [al-Maa’idah 5:2]

We advise you to keep away from working in this and similar restaurants, because this will keep you from helping in anything that Allaah has forbidden.

Secondly: it is forbidden for a Muslim to sell haraam things such as pork and alcohol. It was reported that the Prophet (peace and blessings of Allaah be upon him) said:

“When Allaah forbids a thing, He also forbids its price.”

Provision and the attraction of customers are things that are in the hand of Allaah, and they are not to be found in selling haraam things. The Muslim must fear Allaah and follow His commands and heed His prohibitions.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3 – interpretation of the meaning]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4865. He worked as a company representative with the banks then he repented, but he handed over his job to someone else and trained him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He worked as a company representative with the banks then he repented, but he handed over his job to someone else and trained him

I work for a company that deals with the banks and I used to be the company’s representative with the banks, but praise be to Allaah, I have repented from that job. But I handed over my work with the banks to someone else who would deal with the bank instead of me. If what I did is haraam, what do I have to do? Now he is working on the basis of what I taught him about how to deal with the banks.

Praise be to Allaah.

If one’s dealings with riba-based banks is limited to depositing money in current accounts without any interest because there are no Islamic banks and because companies need to do that in order to protect the money and make it available for trade, there is nothing wrong with it.

But if the dealings with them involve haraam things such as borrowing from them directly or in other ways such as buying through them or opening a line of credit with them etc, then these dealings are haraam and it is not permissible for anyone to engage in them, because that is cooperating in sin and transgression, and bearing witness to riba and approving of it.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: They are all the same.

Based on this, if the company deals with the banks in this manner, then you did well to leave this job, and we ask Allaah to accept your repentance. But you were wrong to teach it to someone else, because that is teaching and helping him to do something haraam. In that case you should explain the shar’i ruling to this brother and advise him, as well as repenting to Allaah. If he responds then praise be to Allaah, and if he does not, then you have still done what is required of you.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4866. Is it permissible to work in newspaper distribution in America?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Is it permissible to work in newspaper distribution in America?

I am a Muslim Arab university student in the United States. I am married and am working temporarily in the distribution centre of a local daily newspaper until I graduate and return to my country, because my family and I need the money urgently and there are few opportunities for halaal work in this country. Is it permissible to work in newspaper distribution?.

Praise be to Allaah.

Firstly:

The basic principle indicated by the evidence is that it is not permissible to help in anything that is haraam, by selling, carrying, distributing and so on, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And there is evidence which shows that it is obligatory to denounce evil, and the one who remains silent or approves of it is criticized, so how about the one who helps with it!

Hence a number of scholars stated that it is haraam to sell anything that helps one to commit sin. Ibn Qudaamah said: To sum up, selling juice to one who it is thought will use it to make alcohol is haraam. Then he said: The same ruling applies to everything that is intended for haraam purposes, such as selling weapons to those who are at war with the Muslims, or will use them for banditry or to create turmoil, or selling slave women to be used as singing girls, or to be hired out for that purpose, or renting one's house to be used for selling alcohol or to be used as a church or Zoroastrian temple, and so on. This is haraam, and the contract is invalid. End quote from al-Mughni (4/154).

It says in al-Mawsoo’ah al-Fiqhiyyah (9/213): The majority are of the view that everything that is intended for haraam purposes, and everything that will be used for sin, is haraam. It is forbidden to sell anything which it is known that the purchaser intends to use it for something that is not permissible. End quote.

Secondly:

It is well known that the newspapers in that country contain some permissible things, such as news or articles or scientific information, but they also contain many haraam things, such as indecent pictures and advertisements for brothels, nightclubs, alcohol and gambling etc. These haraam things are many and they are the purpose for which many people buy those newspapers and so on, so it is not permissible to help in distributing them.

You should remember that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that. So seek halaal provision and you will find it by Allaah’s leave.

See also the answer to question no. 89737.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4867. He works in marketing of a program to deal in shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He works in marketing of a program to deal in shares

I am a young man working in a company that markets programs for dealing in shares on the internet. It enables the user to see the prices of shares and all the increases and decreases in prices, and to make a decision based on that. The program offers all shares of companies and banks, regardless of whether they are riba-based or not. Based on that, I would like to know whether my work in this company is halaal or haraam?.

Praise be to Allaah.

The basic principle with regard to such products that may be used for both halaal or haraam purposes is that reference should be make to knowledge and certainty about the purchaser or user.

If it is certain that they are going to be used for haraam purposes, then it is not permissible to produce them or sell them.

If it is certain that they are going to be used for permissible purposes, then there is no dispute that it is permissible to produce them and sell them.

If both are possible, and we do not know whether people will use them for halaal or haraam purposes, then we should act on the basis of what we think is most likely. If the producer or seller thinks it most likely that the buyer will use it for haraam purposes, then it is haraam to sell it to him. If he thinks it most likely that he will use it for halaal purposes then it is halaal to sell it to him.

Unfortunately if we study the stock market in the Arab and Muslim world – let alone the West – we will see that most of the shares that are bought and sold in those markets are shares in haraam companies such as banks, insurance companies and companies that make haraam products, and those that buy and sell permissible products take riba-based loans and invest their wealth in riba-based banks. These are what some contemporary scholars call “mixed companies” and companies whose shares are haraam according to the correct opinion.

Hence it is not permissible for anyone to help these stock markets with their work, because of the definitively haraam things that it involves, or because of the haraam that is mixed with halaal, and the halaal is very small in comparison with the haraam. Based on this, we do not think that you should work in marketing these programs, because it is cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Every garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell or tailor it for one who is going to use it for sinful and wrong purposes. End quote.

Sharh al-‘Umdah (4/386).

In the answer to question no. 11517 we quoted the response of Shaykh Ibn al-‘Uthaymeen (may Allaah have mercy on him) (to a question) about the ruling on operating a computer program for a company that would use it for both halaal and haraam purposes. The Shaykh replied:

If most of the work which this company does is haraam, then it is not permissible for him to do that. If most of what they do is permitted, then it is permissible for him to do it. If they (haraam and halaal elements) are the same, then he should not do it, on the assumption that what is haraam will outweigh what is halaal. And Allaah knows best.

For more information, please see the answer to question no. 75007.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4868. A young woman is asking about working in a casino

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

A young woman is asking about working in a casino

I am a young woman, 23 years old, and I have found a job in a casino. What is the ruling on working in a casino? Casinos are widespread in our country; in every major hotel there is a casino where some employees work for high salaries.

The work in these places varies:

1 – Reception: This is the one who takes a photocopy of the gambler’s ID and makes bookings for them and handles their accounts.

2 – Then there are others who learn how to gamble and then play with the customers on the company’s account, and there are those who supervise them. And there are people who work in the bar and serve food and drinks and alcohol to the customers. And there are security guards, cleaners, and public relations staff who attract customers.

I want to know what is the ruling on these people’s work? Please note the economic circumstances in which we are living and the huge numbers of young men and women who work there, and the high salaries they are paid.

Praise be to Allaah.

Firstly:

No Muslim doubts that Allaah has forbidden alcohol and gambling, and He has described them as major sins. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

Secondly:

When Allaah forbids a thing, He also forbids helping others to do it in any way whatsoever. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The basic principle according to the scholars of sharee’ah is that the means are subject to the same rulings as the ends. Everything that leads to something haraam is also haraam.

Thirdly:

It is not permissible for a Muslim to be present in a place where Allaah is disobeyed, unless that is because of necessity or he is forced to do that. He is obliged to denounce this evil and change it and remove it; if he cannot then he must leave that place. The basic principle is that the Muslim should shun sinful places and keep away from them, and not help the people there to disobey Allaah. Staying in such places goes against the command to the Muslim to change evil wherever he sees it, and it goes against the command to shun places of evil and sin.

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them.”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him)said: “then sit not with them, until they engage in a talk other than that” means, other than kufr. “(but if you stayed with them) certainly in that case you would be like them” this indicates that it is obligatory to avoid keeping company with sinners if they openly commit evil, because the one who does not avoid them is approving of their actions, and approving of kufr is kufr. Allaah says: “(but if you stayed with them) certainly in that case you would be like them” so everyone who sits in a sinful gathering and does not denounce them, shares the burden of sin equally with them.

He should denounce them if they speak of sin and commit sin. If he is not able to denounce them then he should get up and leave, so that he will not be one of those mentioned in this verse.

It was narrated that ‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with him) caught some people who were drinking alcohol, and it was said to him that one of those who were present was fasting. He had him beaten in order to discipline him, and he recited this verse: “certainly in that case you would be like them” i.e., approving of sin is also sin.

End quote from Tafseer al-Qurtubi (5/418)

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Denouncing sin in one's heart is obligatory for every one, which means hating and despising the evil, and separating from those who commit sin if one is unable to denounce it with one's hand or tongue (i.e., by taking action or speaking out).

Al-Durar al-Saniyyah fi’l-Ajwabah al-Najdiyyah (16/142)

Moreover there is the fear that the one who works in these places will become weak in faith, and may lose all sense of gheerah (protective jealousy), and the shaytaan may tempt him to sin. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahshaa’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

Fourthly:

Based on the above, it is not permissible for a Muslim to work in these casinos, because then he will helping others to disobey Allaah and approving of sin, or he will come under the ruling of one who approves of sin. That includes all those who work in these casinos, it includes those who play with the customers, or teach them, guard them, serve them, receive them and other jobs. The Muslim should not be deceived by the salary he gets, for on the Day of Resurrection he will be asked about his wealth, from where he acquired it and on what he spent it.

The most precious thing that a Muslim has is his religious commitment, so he must guard it and not be one of those who sold their religion for a trifling price of worldly gain which will soon pass away.

This is the ruling: it is haraam to work in these places; and in your case, it is even more haraam. Do you know why?

Because you are a woman, and you are less able to put up with things and resist than a man is, and the evildoers’ hopes of corrupting you will be stronger. How can a girl of your age be sure that she will be safe if she is among those deviants in those casinos with their alcohol, drunkenness and desires?

We hope that you will submit to sharee’ah and reason, and you will not go anywhere near those places, so as to protect yourself and the most precious thing that you possess.

Remember the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And remember the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by al-Albaani. Do not forget that no soul will die until it has received its provision in full, sooner or later.

We ask Allaah to help you to forego this job willingly, and to compensate you with something better than it, and to bestow His bounty upon you, and to make us and you independent of means through halaal ways so that we have no need of that which is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4869. Should he work in a grocery store that sells lottery tickets or in a place that sells alcohol and pork?!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should he work in a grocery store that sells lottery tickets or in a place that sells alcohol and pork?!

I live in America. I have been looking for a halal work for two months. But the Arabs who live in the same city are selling either wine or pork. I cannot move to another city as my wife is a university student here. Is working in a restaurant that sells pork haram in my case? I found a job in another city about 20 miles far in a shop that sells lottery tickets. But thus I will have to return to my home after midnight, leaving my wife and daughter alone. Also in the winter here the temperature can be under zero and it becomes foggy and it snows everywhere, which makes it dangerous to drive. So is working in a shop that sells lottery tickets haram? What is better to do in my case? To work in the city where I live in a grocery that sells pork, or to work in the other city in a shop that sells lottery tickets?.

Praise be to Allaah.

I do not think that you want us to decide for you between two serious major sins, the sin of gambling in the lottery which Allaah has forbidden in verses that will be recited until the Day of Judgement, in which He says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91],

and the sin of selling pork and alcohol which Allaah has also forbidden.

Is this what the Muslim accepts, to be given the choice between major sins? Is this the life that he is striving to attain and enjoy?

I do not think, as you are a Muslim who is proud of his Islam and strong in faith, that you will be happy to sell something so evil that has corrupted the world and filled it with oppression, evil and corruption. Alcohol is the mother of all evils, and gambling is consuming people’s wealth unlawfully, and pork has been definitively forbidden by Allaah. In fact the prohibition of these things is one of the most prominent symbols of Islam, so the Muslim should not stoop to such a level that he sells things that will anger the Lord, may He be glorified and exalted.

Yes, it is not permissible under any circumstances whatsoever for a Muslim to sell evil things to people, even to non-Muslims, because by doing that he is participating in the spread of sin and cooperating in disobedience to Allaah and going against His commands.

On our website there are many fatwas which discuss this issue and affirm that it is haraam for a Muslim to participate in selling haraam things, even to non-Muslims. See the answers to questions no. 1830 and 40651.

You can make an agreement – if you have no choice but to remain in that country – with the owner of the grocery store that you will not sell lottery tickets, and you will only sell permissible things in the store.

What is this situation in which you have ended up, that you are thinking of doing haraam jobs? The situation of many Muslims in that land is no more than the natural result of settling among the kuffaar and in a kaafir land, far from the Muslim world, because the kaafir society is not regulated by guidelines and no attention is paid to the commands and prohibitions of Allaah, whereas Muslim societies adhere to a large extent – praise be to Allaah – to the limits set by Allaah. Hence we advise you to study the fatwas published on our website about the rulings on settling in kaafir countries. Please see the answer to questions no. 13363 and 27211.

Remember that fearing Allaah is the best thing that a man can do in this world and the Hereafter. In this world it will bring provision to a person as Allaah says (interpretation of the meaning):

“And if the people of the towns had believed and had the Taqwa (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn (polytheism and crimes)”

[al-A’raaf 7:96]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And in the Hereafter it will be expiation for sin, as Allaah says (interpretation of the meaning):

“and whosoever fears Allaah and keeps his duty to Him, He will expiate from him his sins, and will enlarge his reward”

[al-Talaaq 65:5].

The days of this world are limited and this life will soon end. No man knows whether the angels will take his soul today or tomorrow, so how about the one whose soul is taken whilst he is working to sell haraam things, and he does not listen to advice or pay attention to any reminder?

We think that you are one of those who fear the wrath and punishment of Allaah, and you are not happy with your situation. Patience is the key to relief, so strive to look for good, halaal work, and review the matter of your staying in that country. We ask Allaah to guide you to what is true and good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4870. Ruling on the money that a lawyer gets for defending a drug dealer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on the money that a lawyer gets for defending a drug dealer

There are two people who were arrested for possessing drugs and hasheesh, then a lawyer got them out and had them found innocent of this crime, although their crime was as clear as the light of day and the accusation against them was clearly proven.

My question is:

What is the ruling on this money that the lawyer got for getting them out?.

Praise be to Allaah.

The ruling on practising law has been explained in a fatwa quoted in the answer to question no. 9496. We stated there that it is haraam for lawyers to protect evil and defend those who do evil, and that this comes under the heading of cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Based on this, the lawyer who defended these evil dealers who spread mischief in the land by selling haraam drugs has to repent to Allaah, may He be exalted, from this action. He should hasten to advise those evildoers not to follow a path that will let them escape from the punishment they deserve. He has to go back before the judges and retract his defence, if it is not too late, and he should not agree to carry on with them if there is any appeal against them.

With regard to the money that he has taken from them, it is haraam wealth, because he took it in return for a haraam deed. Hence as well as repenting, seeking forgiveness and resolving not to do this again, he has to hasten to get rid of this wealth, by spending it on charitable causes. He should remember that the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like the one who did not sin at all.” He should also note that by doing that he will purify his permissible wealth, because if he keeps the haraam wealth, that may lead to the destruction of the permissible wealth that he has. It is not permissible for him to give it back to those dealers. We ask Allaah to compensate him with something better than it.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4871. He has been an attractive job offer in the field of developing new kinds of pig meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He has been an attractive job offer in the field of developing new kinds of pig meat

I am offered a job in a company with very good benefits. My part is to do research with pig embryos in the company's laboratory. The ultimate objective of my research is to improve the production and genetic quality of pigs (i.e. more pigs with good meat characteristics) to the market for human food consumption. In other words, the source of my salary comes from the consumption of pig meat (pork) which is haram. My question is: Is this money halal and I can take the job, or should I decline it? I apreciate your quick response to give my word. Jazakumu Allahu Khairun.

Praise be to Allaah.

The meat of pigs is haraam for the Muslim because Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful.’” [al-An’aam 6:145]

Buying it and selling it are also forbidden.

It was reported from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them both) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say during the year of the Conquest [of Makkah] when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what about the fat of dead animals, which is daubed on ships and animal skins, and which people use in their lamps?” He said, “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade the fat (of dead animals) for them, they melted it then they sold it and consumed its price.” (Narrated by al-Bukhaari, 2121; Muslim, 1581).

When Allaah forbids a thing, He forbids its price. Similarly, the means to something haraam is also haraam; the means comes under the same rulings as the end. It is not permissible for a Muslim to help evildoers in their evil. He is obliged as much as possible to come between them and their evil, and try to prevent them from doing that, not to improve the haraam thing and help to develop it.

Would you like to be the means of improving and making haraam things attractive and encouraging people to do them, so that you are helping to spread them further? I think you would reply: I do not want for myself anything that my Creator would not be pleased with, I will not work for falsehood, no matter what they pay me. Provision is in the hand of Allaah, so you must look for other, permissible, work. We ask Allaah to give you sufficient from what He has permitted so there will be no need of that which He has forbidden. May He make us independent by His bounty so that we will have no need of anything else.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4872. Working in an institute teaching interest-based financial courses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in an institute teaching interest-based financial courses

What is the Islamic ruling on working as a secretary in an institute that teaches financial courses, i.e., an institute which teaches bank employees only about matters pertaining to bank administration, knowing that the institute’s income comes from riba-based banks in exchange for training their employees?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]. Your working in this institute is clearly helping them to continue engaging in riba, which is something that is forbidden not only in Islam but in all religious laws revealed to other Prophets. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed the one who consumes riba, the one who gives riba, the one who writes it down and the one who witnesses it.” He said: “They are all the same.” (Narrated by Muslim).

So you have to look for a new job. The Prophet (peace and blessings of Allaah be upon him) said: “You never give up anything out of fear of Allaah, but Allaah will give you something better than that.” (Narrated by Ahmad).

And Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him.” [al-Talaaq 65:2-3]

And Allaah knows best.

Reference: Masaa’il wa Rasaa’il, Muhammah al-Mahmood al-Najdi, p. 30

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4873. Working as a systems engineer in a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working as a systems engineer in a riba-based bank

Assalam Allaikum,

My husband to be is getting a job in the computer department of a bank in XXXXX as a System engineer. I wanted to know will it be alright to accept this job. I'm very upset if this will be a 'Halal' earning or not. Please do reply me.

Praise be to Allaah.

If the bank you mention is based on riba (interest, usury), then it is not permitted to work in it, because of the hadeeth narrated by Jaabir, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who gives it, the one who writes it down and the ones who witness it. He said: ‘They are all the same.’” (Reported by Muslim in his Saheeh, 2995). We ask Allaah to compensate you with something better.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4874. Working in a riba-based (interest-based) bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in a riba-based (interest-based) bank

Aslamoaliakum.

I have been offered a job at a Bank, and I am not sure whether I should work there or not, because the bank makes money from interest (Riba). Please tell me whether working there is allowed (Jaaiz), or not.

jazaakum-Allah-khair.

Praise be to Allaah.

You will find the answer in the hadeeth of Jaabir, may Allaah be pleased with him, who said: "The Messenger of Allaah cursed the one who consumes riba (interest or usury), the one who gives it, the one who writes it down and the one who witnesses it. He said: 'All of them are equal in sin.'" (Reported by Muslim, may Allaah have mercy on him, in his Saheeh, no. 1598)

Commenting on this hadeeth, al-Nawawi, may Allaah have mercy on him, said: This is clearly a prohibition of the writing down or witnessing of a contract between the two parties involved in a riba-based deal. It also includes a prohibition of helping others to commit wrong acts. And Allaah knows best.

It is inevitable that the employee in a riba-based bank will play a part in riba dealings one way or another, even if he is just a security guard. Maybe Allaah will help you, my brother, if you are patient, to find halaal employment. (Interpretation of the meaning) "… And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)." [al-Talaaq 65:2]

Shaykh al-Barraak

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4875. He works in a factory that makes tight and short clothes for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He works in a factory that makes tight and short clothes for women

He works in a factory that makes tight and short clothes for women. Is it permissible for him to work there, or does he have a share in the burden of sin?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

He replied (may Allaah preserve him):

It is haraam for him, because he is cooperating in sin and transgression.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4877. Work that involves protecting programs containing objectionable material

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Work that involves protecting programs containing objectionable material

Some computer programs that are in the memory of a computer and then loaded onto disks and the like. Another program may be added to the disks to protect the contents, so that no one can copy the original program. My job has to do with these protection programs, working for companies or program owners. Among the programs I deal with are some that contain music or that belong to followers of bid’ah. If I produce programs to protect this material, as far as I can see, I am reducing the number of copies available, because then no one can make copies and they have to buy original versions. Is my work to protect these programs that contain objectionable material halaal or haraam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“This is not haraam, and indeed it may be waajib (obligatory), because it is reducing the availability of these things.”

Question:

On that basis, is it permissible for him to accept payment for this?

Answer:

“Yes.”

Question:

“But the owner of the programs could go to someone else to get the protection of these programs.”

Answer (paraphrased):

“This has nothing to do with anyone else. It’s OK if he does this work of making these protection programs.”

Question:

And he can accept payment for it?

Answer:

“He can accept payment for it. And Allaah knows best..”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4878. Should he fix a computer in which there are naked pictures?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should he fix a computer in which there are naked pictures?

He says: we work in a computer workshop fixing equipment. A machine was brought to us to be fixed, and we discovered that it is full of naked pictures. Should we refuse to fix it, or should we fix the computer, erase the pictures and advise the person?

We put this question to our Shaykh, Muhammad ibn Saalih al-‘Uthyameen (may Allaah preserve him), who answered as follows: I think you should tell the person, we will not fix it – because if you fix it and erase the pictures, he will only put new ones in it. So do not fix it. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthyameen

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4879. He brings his customers to sinful places and receives a commission for that from their owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He brings his customers to sinful places and receives a commission for that from their owners

I live in Germany and I have a friend who works as a taxi driver. He says: on many occasions we get a fare asking us to take him to promiscuous places. When he reaches those places and takes a payment from the one who hired the taxi, our friend the taxi driver has the option of getting out and taking a commission from the owner of that place, which is a considerable amount, no less than 30 euros. If our friend the taxi driver drops off his passenger and goes away, he will not get anything.

My question is:

Is it permissible for him to take this commission and not leave it for them, on the basis that he will donate it to Muslim interests and not benefit from it himself, by analogy with the interest paid by riba-based banks which a person can take and spend on the Muslims, not on himself?.

Praise be to Allaah.

The question should have been about taking those sinners to places of sin, not about the ruling on the commission for taking them to places of immorality and evil. The ruling on this commission is connected to the ruling on taking them there.

In the answer to question no. 10398 we have explained that it is haraam to take sinners to places where they disobey Allaah. It is haraam for this driver to take anyone to a place which he is certain or he thinks it most likely that it is a place of sin such as brothels, bars, swimming pools, etc.

If he does that and takes someone to those places, then he is a partner in their sin. This is co-operating in sin and transgression, and Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa'idah 5:2]

If he did that knowing that it is haraam, then he must hasten to repent, seek forgiveness, regret what he did and resolve not to go back to it. He should not pay any attention to that evil money that the owners of these evil places offer. The poor have no need of it. The Muslims must denounce the people who frequent these places in which Allaah is disobeyed, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.” Narrated by Muslim (49), from the hadeeth of Abu Hurayrah (may Allaah be pleased with him). When Islam enjoins him to denounce evil, how can he go from his taxi and enter those places in order to take a commission for bringing someone to commit immoral actions therein? He is one who does not change evil with his hand, with his tongue or even in his heart. This is a serious issue.

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him): “let him change it” this is a command which makes that obligatory, according to the consensus of the ummah. There is a great deal of evidence in the Qur’aan, Sunnah and the consensus of the ummah concerning the command to enjoin what is good and forbid what is evil, and this is also part of that sincerity or sincere advice which is Islam.

It should be noted that this – enjoining what is good and forbidding what is evil – has been lost for a long time, and nowadays there is nothing left but a few traces. This is a very serious issue which is of the utmost importance for the society to prosper, because if there is a great deal of evil, the punishment will encompass both righteous and evildoers, if they do not take hold of the wrongdoer’s hand (i.e., restrain him) or they doubt that Allaah will also encompass them in His punishment. “And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah ___legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them” [al-Noor 24:63]. End quote.

Sharh Muslim (2/22-24).

It is not permissible for a Muslim to deliberately do a haraam deed in order to take their wealth and spend it on Muslim interests, unlike one who has repented from riba or earning haraam wealth, for the repentance of such people requires them to spend that money on charitable causes.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4880. Working in the army of a country in which there are munkaraat (haraam deeds)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in the army of a country in which there are munkaraat (haraam deeds)

Please tell me about the ruling on one who works for the army, which is the source of his provision, but the military system and laws oblige him to shave his beard and some of them have to respect others, as the foreigners do. We have to greet others in a manner different from that enjoined upon us by Allaah and His Messenger, we have to salute the flag and we are governed by and have to refer differences amongst ourselves to laws other than those of Allaah (military law). If I fight to defend my country, but it is not under the banner of Laa ilaah ill-Allaah Muhammad Rasool Allaah [There is no god but Allaah, Muhammad is the Messenger of Allaah], and by the will of Allaah I am killed, what is the ruling on me according to the Qur’aan and Sunnah?

Can I fight with an intention that is different to that of the army in whose ranks I am fighting? If I do the things mentioned above so as to avoid any negative consequences, am I sinning by doing that? Can a Muslim work in the army with the intention of learning fighting skills which he cannot learn anywhere else under current circumstances?

Please tell me about obedience to parents in this matter, when points of view differ in a case where the parents do not follow the Qur’aan and Sunnah, but they follow the traditions of society and whatever people are agreed upon. They think that religion is just prayer and fasting, and that anything beyond that is extremism. May Allaah help you to do that which pleases Him, correct your mistakes and protect you.

Praise be to Allaah.

Firstly: it is haraam to shave the beard; it is obligatory (waajib) to leave it to grow.

Secondly: it is not permissible to salute the flag.

Thirdly: it is obligatory (waajib) to govern by the sharee’ah of Islam, and to refer to it for judgement. It is not permissible for a Muslim to greet colleagues or superiors with the greeting of the foreigners, because of the reports which state that it is forbidden to imitate them and because this represents exaggerated respect for them.

Fourthly: Whoever fights to make the word of Allaah supreme and to protect the Muslims and their lands from the enemy, is fighting for the sake of Allaah, and if he is killed he is a shaheed (martyr). What counts is the aim and intention. You can have an intention which is different from the intention of the army, such as intending to make the word of Allaah supreme in your jihaad (so long as it is permissible, according to sharee’ah, to fight the group against whom you are fighting), even if others have different intentions, such as fighting for their country.

Fifthly: it is obligatory (waajib) to obey your parents so long as this does not entail disobeying Allaah, because there should be no obedience to any created being if it involves disobedience of the Creator.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, 12/22

Created with the Personal Edition of HelpNDoc: Free EPub producer


4881. Making a program which will be used for halaal and haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Making a program which will be used for halaal and haraam

I want to design a web-site for a company, or make a computer program for them. I know that some of the things that this company does are halaal, and some are haraam.

Is it permissible for me to do this, knowing that I myself will not be directly involved in doing the haraam things? All I will be doing is preparing the program or designing the web-site, which they will use in their work.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen,who replied as follows:

If most of the work which this company does is haraam, then it is not permissible for him to do that. If most of what they do is permitted, then it is permissible for him to do it. If they (haraam and halaal elements) are the same, then he should not do it, on the assumption that what is haraam will outweigh what is halaal. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4882. A taxi driver takes some people to haraam places

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

A taxi driver takes some people to haraam places

My question to you is that i am a student living in australia i also drive cabs part time i want to ask you brother that some times we have to leave passengers to bars,clubs,pubs,and some times to brothels and some times we have to pick them up also when we get a job from there is it haraam to do so? because we do not tell them to go there and we cannot refuse to take them if they ask us to take them there because of the taxi cab laws as you would know people catch cabs in the western world when they are going to drink or come back from home.what should the muslim cab drivers do so in this situation?

Praise be to Allaah.

Undoubtedly this is considered to be co-operating in sin and transgression. We advise you not to take these people to brothels, places or corruption and bars. You will find other people. This applies whether you are taking them from these places or to them. Whoever fears Allaah and keeps his duty towards Him (taqwa), Allaah will grant him a way out, so look for other passengers from other places. If it so happens that you take on these passengers and you did not know that this is where they were headed, then we do not say that the fare is haraam for you, because it is compensation for your efforts, or for the use of your car.

Shaykh ‘Abd-Allaah ibn Jibreen.

If you think that you are obliged to so something haraam in your work, then look for other work. We ask Allaah to make your provision halaal. May Allaah bless our Prophet Muhammad

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4883. Developing Computer Programs for Banks based on Interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Developing Computer Programs for Banks based on Interest

I am a software developer by profession. My question is whether I could develop software for a bank which deals in ribaa (interest).

It is not permitted, because Allah has forbidden it in the aayah (interpretation of the meaning):

". . . but do not help one another in sin and transgression. . ." [al-Maa'idah 5:2]

There is no doubt that by doing this work you are making it easy for the bank to deal in the haraam matter of ribaa using the programs that you have developed. May Allah help us and you to do the things that will please Him, and keep us away from the things that will earn His wrath. May Allah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4884. Earnings of one who makes images

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Earnings of one who makes images

please tell me if it is halal to have a job where the non-muslim customers often come in and ask me to copy and manipulate images for them (i.e pictures of people and animals sometimes)? i am working this job assuming it to be halal until you tell me otherwise (or anyone tells me with daleel). and if you tell me to quit, would i be able to keep the job until i could find a replacement?

Praise be to Allaah.

In Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, it says the following:

“Making images of animate beings is haraam and earnings from doing this are haraam.”

When Allaah forbids a thing, He also forbids its price. Making images of animate beings is forbidden, as it was reported in the saheeh evidence. Therefore earnings from doing this are unclean and it is not permissible to consume them. An exception is made in the case of images that are necessary, such as photos for ID documents and photos used to track down criminals and so on. It is permissible to make these images and receive payment for doing so. The one who is asking this question could work only with pictures of things that are not animate, or he can try to look for another job. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4885. Should he obey his father and shave people’s beards in his shop?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should he obey his father and shave people’s beards in his shop?

I work in a barber shop, and this shop is owned by my father. I have a brother whom Allaah has blessed with guidance and he works with me in the shop. Now he is married and he is refusing to shave the customers’ beards because he thinks that this is forbidden in Islam, and that the money that he gets for shaving beards is haraam. I am single and am still living with my father. I used to refuse to shave customers’ beards at first, but my father put pressure on me and closed the shop. I do not have any other work My brother who insists on not shaving people’s beards is not suffering any pressure from my father because he lives in a different house, but I have the burden of preparing myself for marriage and I have some debts that I am paying off in instalments, so I went back to shaving beards, even though I hate it, so that my father would open the shop again. What should I do?.

Praise be to Allaah.

In the answer to question no. 1190 and 8196 we have explained that it is haraam to shave the beard and that it is haraam to help someone else to do so, whether that is by opening a shop for shaving beards or otherwise.

Obeying and honouring one’s parents is obligatory, but there is no obedience to any created being if it involves disobedience towards the Creator, as the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards Allaah.” Narrated by al-Bukhaari (6830) and Muslim (1840). Based on this, it is not permissible to open a shop for shaving beards. You could limit yourself to shaving heads, cutting hair and trimming moustaches, without touching people’s beards. In this way you can combine two things: opening the shop and not falling into haraam.

Your father should realize that earning a living must be done in accordance with sharee’ah, and that Allaah will bless a small amount of halaal income whereas He will erase the blessing from a large amount of haraam. You are not required by sharee’ah to fall into this sin, and obedience to your father is not binding in cases where that involves sin.

Seek the help of Allaah and do not respond to what your father is calling you to do. Look for another job, or stay where you are, without shaving beards, and you will be given a way out, and you will be granted provision from (sources) you could never imagine, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Follow the example of the best of generations, the companions of the Prophet (peace and blessings of Allaah be upon him), who never put their worldly interests before their religious commitment, or any worldly gain before the goodness of the Hereafter. They would hear the Revelation forbidding them to do something that was dear to their hearts, but they would hasten to give it up. And they would hear a command that was burdensome for them, but they would hasten to do it. The people of Madeenah were farmers, and they found great benefit in some of their contracts, but when some of those contracts were forbidden to them, one of them said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) has forbidden to us something that was beneficial for us, but obedience to Allaah and His Messenger is more beneficial for us.” Narrated by al-Bukhaari (2214) and Muslim (1548).

When alcohol was forbidden to the Sahaabah, they did not hesitate to stop drinking it, even if the cup was in their hands, and they did not hesitate to break the jars, rather they hastened to do that. It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: I was pouring date wine made from dried dates for Abu ‘Ubaydah ibn al-Jarraah, Abu Talhah and Ubayy ibn Ka’b, when someone came to them and said: Khamr has been forbidden. Abu Talhah said: O Anas, go to this pitcher and break it. So I went and got a pointed stone of ours and I struck the lower part of it, until I broke it. Narrated by al-Bukhaari(6826) and Muslim(1980).

By means of this attitude the early generation attained a level that could not be attained by those who came after them. So the Muslim should not hesitate to give up anything that he is doing that goes against Islam. He should understand that this is what is required by the faith that he has accepted for himself. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4886. It is difficult for him to pray qiyaam because of his work situation and because he is a heavy sleeper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

It is difficult for him to pray qiyaam because of his work situation and because he is a heavy sleeper

My work situation means that I work all night and I sleep in the day. It is difficult for me to get up and offer the four other prayers, because I get so tired at work. I cannot get up whilst I am sleeping and do the prayers and then go back to sleep. And there is another reason, which is that I am a heavy sleeper, and when I sleep no one can wake me up, even if I intend to get up and pray during the day.

Praise be to Allaah.

Firstly:

Some of the Sahaabah (may Allaah be pleased with them) used to do difficult work such as farming, herding livestock, gathering firewood and so on, but they did not neglect their prayers, rather they used to observe the prayers regularly, not just on time but also in congregation. They were regular in praying and seeking knowledge, and they were not granted any concession allowing them not to pray because of work.

Hence it is obligatory for those who work and others to offer the prayers on time. Allaah praises the believers who do not let their work distract them from obeying Allaah, as He says (interpretation of the meaning):

“Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:37-38]

Secondly:

The one who sleeps is excused at the time when he is sleeping, but when he wakes up it becomes obligatory for him to perform the prayer after he has woken up.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation for that is to pray it when he remembers it.” Narrated by al-Bukhaari (572) and Muslim (684).

This hadeeth indicates that the one who sleeps is not accountable during the time of his sleep, and there is consensus on this point.

The apparent meaning of the hadeeth is that there is no negligence in sleep if a person sleeps before the time for prayer begins or after that but before the time becomes too short. And it was said that if a person deliberately goes to sleep before the time becomes too short and he takes that as a means of not praying because he thinks it most likely that he will not wake up until the time for the prayer is over, then he is sinning. But the apparent meaning is that there is no sin on him because of sleeping, because he did that at a time when it was permissible to do it, so he is included in this hadeeth. But if he did it deliberately in order to miss the prayer, then there is no doubt that he is sinning thereby. End quote.

Nayl al-Awtaar 2/33, 34.

Thirdly:

What a person should do before going to sleep is to be keen to wake up at the time of prayer, and to take the means that will help him to perform the prayer on time. If he does that but does not wake up, then he is excused because he did what he had to, and “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]. That happened to the Prophet (peace and blessings of Allaah be upon him) on some of his journeys.

It was narrated that Abu Qataadah (may Allaah be pleased with him) said: “We travelled with the Messenger of Allaah (peace and blessings of Allaah be upon him) by night and some of the people said: “Why don’t you let us stop at the end of the night so that we may rest, O Messenger of Allaah?” He said: “I am afraid that you will sleep and miss the prayer.” Bilaal said: I will wake you up.” So they lay down and Bilaal leaned his back against his mount, but his eyes grew heavy and he slept. Then the Prophet (peace and blessings of Allaah be upon him) woke up when the sun had risen. And he said: “O Bilaal, what about what you said?” He said: “I have never slept like that before.” He said: “Allaah took your souls when He willed and returned them to you when He willed. O Bilaal, get up and call the people to prayer.” And he did wudoo’ when the sun had risen high and turned white, then he stood and prayed. Narrated by al-Bukhaari (570) and Muslim (681).

The Prophet (peace and blessings of Allaah be upon him) took the means of waking up by appointing Bilaal to alert them when it was time to pray, but sleep overtook him, and he and the people slept until the sun had risen. They were not negligent, hence the Prophet (peace and blessings of Allaah be upon him) said, “There is no neglect among the people.”

As for one who stays up all night because of work etc and does not take the means and prays after the time for the prayer is over, he is regarded as deliberately not praying, and he is not excused because of his sleep.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about someone who stays up all night and is not able to pray Fajr until after the time for it is over – will it be accepted from him? And what is the ruling on the rest of the prayers which he offers on time?

He replied:

With regard to Fajr prayer which he delays until the time for it is over when he is able to offer it on time, because he could sleep early, this prayer of his will not be accepted from him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” Narrated by Muslim. The one who deliberately delays a prayer until the time for it is over, with no excuse, will have it rejected, because he has done something that is not in accordance with the command of Allaah and His Messenger, so it will be rejected.

But he may say: I was asleep, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it, for there is no expiation for it but that.”

We say: If he could have slept early so that he would wake up early, or he could have set an alarm clock to wake him up, or he could have asked someone to wake him up, then his delaying the prayer and not getting up for it is regarded as deliberately delaying the prayer, so it will not be accepted from him. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/question no. 14

Fourthly:

A man may be a heavy sleeper, and one of two scenarios must apply:

1 – He sleeps deeply because he has stayed up at night to work, seek knowledge or pray qiyaam. In this case it is not permissible for him to miss performing prayers on time because of that, and he should look for another job that will not cause him to miss the prayers. Similarly it is not permissible for him to let naafil deeds – even seeking knowledge, which is basically obligatory – distract him and cause him to miss the prayers. In this case his not praying is regarded as deliberate, because he could change his job and he could avoid staying up at night.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What our brothers who go on trips should do is thank Allaah for this blessing, as He has made them prosperous and given them a life of comfort and ease, in an atmosphere of safety and freedom from fear, and they should do what Allaah has enjoined on them of praying on time, whether that is Fajr prayer or any other. It is not permissible for them to delay Fajr prayer on the basis that they are sleeping, because in most cases there is no excuse for this sleep, because they can use alarm clocks to wake them up to pray on time, and they can sleep early so that they can wake up refreshed. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 14)

2 – A person may be a naturally heavy sleeper, and it has nothing to do with work or staying up at night. This is known in the case of some individuals. If that is the case, then he is excused if he takes the means but does not wake up.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: A woman came to the Prophet (peace and blessings of Allaah be upon him) when we were with him and said: “O Messenger of Allaah, my husband Safwaan ibn al-Mu’attal does not pray Fajr until the sun has risen.” Safwaan was with him, so he asked him about what she had said, and he said: “O Messenger of Allaah, we are a family who are known not to wake up until the sun has risen.” He said: “When you wake up, then pray.” Narrated by Abu Dawood, 2459; classed as saheeh by Shaykh al-Albaani in Irwa’ al-Ghaleel, 7/65

Conclusion: in your case it seems that your sleeping heavily has to do with staying up at night, and you are staying up at night because of work. On this basis, it is not permissible for you to stay in that job, because it is causing you to forsake the most important pillar of Islam after the Shahaadatayn. So look for another job, and Allaah will compensate you with something better than it. You will see a change for the better in your religious commitment, your body and your mental attitude. As for your religious commitment, performing the prayers on time is one of the most important duties, and not doing it is one of the worst of haraam actions. As for your body, the doctors have described many harmful effects suffered by those who work at night; sleeping during the day does not give the body the same rest as sleeping at night does. And all of that has a negative effect on one's mental attitude.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4887. Should he work in agriculture with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should he work in agriculture with a riba-based loan?

I hope that you can answer my question because I am confused about my situation

The state has set up a program to help the farmers with a riba-based loan.

When they come to check on us after the end of the growing season, there is one of the following choices:

1- I will not be penalized but I will be left with no income, knowing that I am sponsoring my family. I have some cooperative rural land but I do not have enough capital to cultivate it.

2- I may be adversely affected by losing the expenses for submitting the application, which is compulsory, between 80-800 Saudi riyals, even if I do not take the loan.

3- Or the penalty may be that my ownership of the land may be taken away on the grounds that the land belongs to the one who serves it.

Please answer me, may Allaah reward you, on the basis that I already know the legal penalties.

Praise be to Allaah.

Riba (usury, interest) is a major sin, which is forbidden according to the Qur’aan and Sunnah and the consensus of the Muslims.

Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa”

[al-Baqarah 2:275]

“and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said they are all the same. Narrated by Muslim (1598).

You are not obliged to take part in the government program, so you are not obliged to acquire the riba-based loan in order to engage in agriculture.

If working in agriculture is becoming too difficult for you, and you are obliged to seek a riba-based loan, then look for another source of income. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Harm that befalls one in this world is not comparable to harm in the Hereafter, and losing wealth in this world is easier than losing one’s religious commitment.

Allaah included the believers in the command that He enjoined upon the Messengers, to seek halaal provision and eat good (halaal) food. Allaah says (interpretation of the meaning):

“O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do”

[al-Mu’minoon 23:51]

al-Qurtubi said:

Here Allaah addressed the Prophets and the believers alike with the command to eat halaal and avoid haraam, then He addressed the implied warning to all of them too, in the words “Verily, I am Well-Acquainted with what you do”. May Allaah send blessings upon His Messengers and Prophets.

Tafseer al-Tabari (12/128)

Islam urges us to seek that which is halaal and avoid that which is haraam. Our Lord tells us that He is the Provider and the Almighty Who is able to provide for whomever He will without measure.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not despair of receiving provision, for no person will die until he has received the last of his provision, so fear Allaah and be reasonable in seeking provision; take that which is halaal and forsake that which is haraam.”

Narrated by Ibn Hibbaan (8/32) and al-Haakim (2/4). Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2607).

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4888. Editing a book containing pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Editing a book containing pictures

We are a new company wich is dealing about design. About more than 1 month ago we get a contract with a bank to edit a training book for it employees. The problem is that before we edit this book we thought that we will be able to edit a book without pictures, but the bank ask us to edit a book with pictures. We know that pictures is haram, so I asked to my brother that we can not edit such book, but my friend reply me that we can not stop our contract cause if we stop it the bank will lead us to the justice court and we may have very serious problems. So we continue our contract with this bank till we finished to edit this book, now the book is being printing and we will soon receive the paymenent of the bank for our work. So our dear sheikh here is another problem too, I just read that dealing with company wich are dealing with ribaa is haram, and the bank for wich we edited the book is a pure ribaa bank. So we will soon receive the payment of this bank, is this money haram ? If this money is haram, can I take back my personnal money I invest to buy the ink for the printer and to buy the orther things wich had a connection with this project. Can I pay the employee and the rent of the computer that we use for this project and all other equipements and electricity and bill phones ? Can we use the money of this bank to pay the taxes (like automotive insurances and so on …) and to pay back debts ? For the money wich will left what we will do with it ? can I give it to poor people or to build Islamic center or to use it for other dawah purpose ?.

Praise be to Allaah.

If what is meant by your words “pictures are haraam” is photographs, this matter has been discussed previously in the answers to questions no. 13633, 10668 and 7918.

Drawing pictures of animate beings by hand is haraam. See question no. 39806.

You do not say anything in your question about the content of this book. If the book is an advertisement for the activities of the riba-based bank, then printing it is haraam because that involves helping the bank to deal in riba. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

So it is not permissible to accept any payment at all, and you should donate all income from this project to charity.

But if the content of the book is permissible and by printing the book you are not helping the bank in its haraam activities or doing advertising for them, then take out of the money enough to purify it, i.e., the payment for printing haraam pictures. We ask Allaah to compensate you with something better, for whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4889. Fatwa from the Standing Committee on the “Business and “Hibbat al-Jazeerah” companies and pyramid marketing schemes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Fatwa from the Standing Committee on the “Business and “Hibbat al-Jazeerah” companies and pyramid marketing schemes

The Standing Committee for Academic Research and Issuing Fatwas has received many questions about pyramid marketing companies such as the “Business” and “Hibbat al-Jazeerah” companies, whose work may be summed up as being the attempt to convince a person to buy a product on the basis that he will also convince others to buy; they in turn will convince others, and so on. The more levels of participants there are, the more the first person will gain in commission, reaching thousands of riyals. Every participant convinces others to join in return for a large commission, if he is successful in getting new customers to join his list of members. This is what is called pyramid marketing or network marketing.

Praise be to Allaah.

The Committee replied: This kind of dealing is haraam, because the purpose of this dealing is to earn commission, not to buy the product. The commission may reach tens of thousands, whilst the product is not worth more than a few hundred. Any smart person who is offered a choice between the two will choose the commission. Hence these companies rely on marketing and advertising of their product which emphasizes the size of the large commission which the participant can earn, and offers the incentive of a large profit in return for a small sum, which is the price of the product. The product marketed by such companies is merely a screen or a means of earning these commissions and profits. Because this commission is really the point of the transaction, it is haraam according to sharee’ah for several reasons:

1 – It involves riba of two types, riba al-fadl (involving exchange of goods of the same type but of different quantity) and riba al-nasi’ah (involving deferred payment of a larger amount than would be paid if it were paid immediately). The participant pays a small amount of money in order to gain a lot of money, in other words he pays cash for cash of a different amount and with deferred payment. This is the kind of riba that is forbidden according to the texts and to scholarly consensus. The product which the company sells to the agent is simply a screen for this transaction; it is not what the participant is seeking and it makes no difference to the ruling.

2 – It is a kind of gharar (ambiguous transaction) that is forbidden in sharee’ah, because the participant does not know whether he will be successful in finding the number of purchasers (participants) required or not. No matter how long pyramid or network marketing lasts, it must inevitably reach an end, and when a person joins the pyramid he does not know whether he will be in a higher level and thus make a profit, or in the lower levels and thus make a loss. The fact of the matter is that most of the members of the pyramid lose out, except for the few at the top. So what usually happens is loss, which is the case of all ambiguous transactions. One of two things may happen, and it is usually the one that is most feared. The Prophet (peace and blessings of Allaah be upon him) forbade ambiguous transactions, as was narrated by Muslim in his Saheeh.

3 – These transactions involve consuming people’s wealth unlawfully, because these contracts benefit no one but the companies and some participants whom the company encourages with the aim of tricking others. This is what is forbidden in the Qur’aan, where Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

4 – This transaction involves cheating, deceiving and tricking people, by showing the product as if that is the purpose of this transaction, when that is not the case, and by enticing them with the idea of large commission which people do not usually earn. This is the kind of deceit that is forbidden in sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” Narrated by Muslim in his Saheeh. And the Prophet (peace and blessings of Allaah be upon him) said: “The two parties to a transaction have the choice, so long as they have not parted. If they are sincere and open in their dealings, the transaction will be blessed for them, but if they lie and conceal anything, the blessing of their transaction will be erased.” Agreed upon.

With regard to the view that this transaction is a kind of brokerage, this is not true. Brokerage is a transaction whereby the broker receives payment in return for selling the product, whereas in network marketing the participant pays a fee in order to market the product. Brokerage means marketing the product in a real sense, unlike network marketing where the real aim is to market the transaction, not the product, so the participant markets to others who will market to others who will market to others and so on, unlike brokerage in which the broker markets the product to those who really want the product. The difference between the two is quite clear.

With regard to the view that the transaction is a kind of gift, this is also not true. Even if we accept that, not every gift is permissible according to sharee’ah. A gift given in return for a loan is riba. Hence ‘Abd-Allaah ibn Salaam said to Abu Burdah (may Allaah be pleased with them both): “You are in a land where riba is widespread among them. If you have some right over a man and he gives you a load of straw or a load of barley or a load of fodder, this is riba.” Narrated by al-Bukhaari in his Saheeh.

Gifts are subject to the rulings on the reason for which they are given. Hence the Prophet (peace and blessings of Allaah be upon him) said, concerning the zakaat-collector who came and said: “This is for you and this is what was given to me as a gift”: “Why don’t you sit in the house of your father and mother and see whether you are given any gifts or not?” Agreed upon.

These commissions are only paid for the purpose of joining the network marketing scheme, no matter what names are given to them, whether they are called gifts or anything else. That does not change their nature or the ruling on them in the slightest.

It is worth mentioning that there are companies that have appeared in the market which follow the practices of network marketing or pyramid marketing, such as “Smartest Way”, “Gold Quest” and “Seven Diamonds”. The ruling on these companies is no different from the ruling on the companies mentioned above, even though the products they offer may vary.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas. Fatwa no. 22935, dated 14/3/1425 AH.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4890. Is it permissible to sell haraam things like pork to non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Is it permissible to sell haraam things like pork to non-Muslims?

I work in a seaport and serve ships that are passing through. Most of these ships are foreign and the people working on them are non-Muslims. The company owner sells pork to these ships sometimes, then he distributes the profits of these sales to us employees and we accept it on the basis that selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims. And we cannot compare alcohol to pork because pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol. But there are some people who made us doubt whether this money is halaal. Is it halaal or haraam?

If we do not participate in the sale, will it not matter if we take these profits if the company owner gives them to us like an act of charity? Do we have the right to accept charity when we know its origin? Is there any hadeeth in which the Messenger (peace and blessings of Allaah be upon him) stated clearly and unequivocally that it is haraam to sell pork to non-Muslims? Because pork is not haraam for the People of the Book.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to issue fatwas concerning the religion of Allaah without knowledge. It is essential to understand the seriousness of doing that, because Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-‘Araaf 7:33]

So it is not permissible for anyone to say, this is halaal and that is haraam, if he has no sound evidence to that effect. Allaah says (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper”

[al-Nahl 16:116]

Secondly:

Selling pork is haraam whether it is sold to a Muslim or to a kaafir. The evidence for that is as follows:

1 – Allaah says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of salcohol (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering”

[al-An’aam 6:145]

And the Messenger (peace and blessings of Allaah be upon him) taught us an important principle when he said: “When Allaah forbids a thing, He (also) forbids its price.” Narrated by Abu Dawood, 3488; classed as saheeh by Shaykh al-Albaani in Ghaayat al-Maraam, 318.

2 – It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say when he was in Makkah at the time of the Conquest: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade them animal fat, they melted it down and sold it, and consumed its price.”

Narrated by al-Bukhaari, 1212; Muslim, 1581.

Al-Nawawi said:

With regard to dead meat, alcohol and pork, the Muslims are unanimously agreed that it is haraam to sell all of these.

Al-Qaadi said: This hadeeth indicates that whatever we are forbidden to eat or make use of, we are also forbidden to sell, and it is not permissible to consume its price, as in the case of the animal fat mentioned in this hadeeth.

Sharh Muslim, 11/8

Ibn Rajab al-Hanbali said, after quoting the ahaadeeth about the prohibition on alcohol:

The conclusion we may draw from all these ahaadeeth is that whatever Allaah has forbidden us to make use of, it is also haraam to sell it and consume its price, as is stated clearly in the hadeeth: “When Allaah forbids a thing, He (also) forbids its price.” This is a general, comprehensive phrase which applies to everything which is intended to be used in haraam ways. These fall into two categories:

(i) Things which are to be used and will remain as they are, such as idols. The purpose for which they are used is shirk or association of others with Allaah, which is the greatest of all sins. We may add to that books of shirk, witchcraft, innovation (bid’ah) and misguidance, forbidden images, forbidden means of entertainment and also buying slave women who will serve as singers.

(ii) Things which are to be used and which will be used up. If in the majority of cases a thing is used for haraam purposes, then it is haraam to sell it. For example, it is haraam to sell pork, alcohol and dead meat even though they may – on rare occasions – be used for a permissible purpose, such as eating dead meat for those who are in extreme need, or using alcohol to stop oneself choking or to putt out a fire, or using pig hairs for beading, or making use of the hair and skin of a pig – according to those who approve of that. But because these are not the reason for which these things are produced, and the usual use for pigs and dead meat is to eat them, and the usual use for alcohol is to drink it, so no attention should be paid to these reasons, and it is haraam to sell these things.

The Prophet (peace and blessings of Allaah be upon him) indicated this when it was said to him: “What do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.”

Jaami’ al-‘Uloom wa’l-Hukam, 1/415, 416

The Standing Committee was asked: Is it permissible to deal in alcohol and pork if one is not selling them to a Muslim? They replied: It is not permissible to deal in foods and other things that Allaah has forbidden, such as alcohol and pork, even if one is selling them to kaafirs, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.” And because the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes (the grapes, etc) and the one for whom it is squeezed.

Fataawa al-Lajnah al-Daa’imah, 13/49.

Thirdly:

With regard to the questioner saying, “selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims”, this is not correct. We have quoted above evidence from the Qur’aan and Sunnah, and have stated that the scholars are agreed that it is haraam to sell pork. The general meaning of the evidence indicates that it is haraam to sell it to Muslims and kaafirs alike, because the evidence indicates that the prohibition on selling it is general in application, and no differentiation is made between Muslims and others.

Indeed, if we were to say that what is meant by the prohibition on selling it is selling it to kaafirs, that would not be far-fetched, because the basic assumption concerning the Muslim is that he would never buy pork: what would he do with it when he knows that Allaah has forbidden it?

Similarly, the questioner’s saying that “pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol” is also not correct, because it is not essential for a thing to be forbidden that the Messenger (peace and blessings of Allaah be upon him) should have cursed the one who does it. Rather it is sufficient that he forbade it or stated that it is haraam, as he forbade the sale of pork.

Fourthly:

With regard to your taking this money, now that you know that it is haraam, it is more befiiting for you to refuse to take it, especially since your taking it is like giving approval to what the company owner is doing. You have to advise him, denounce what he is doing and exhort him to give up these haraam actions. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

With regard to the money that you took before you found out that it is haraam, there is no sin on you, in sha Allah. Allaah says in the verses in which He forbids riba (usury, interest) (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

See also questions no. 2429, 8196.

We ask Allaah to granted you a halaal and blessed provision. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4891. He cannot find any work except renovating churches

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

He cannot find any work except renovating churches

I am a civil engineer who has recently graduated. I have tried hard to look for work but I could not find anything, until I found a job three months ago in the office of one of my Christian professors. The project in hand involves doing research in order to restore ancient churches.

My God! What should I do? For the first opportunity in my life, should I stay home or go to work? I worked with him for three months then I left after I got fed up with him and the work. I continued to try hard to look for work and I found another job, but they let me go after three months without giving any real reason. Please tell me whether I made a mistake by leaving the first job after Allaah had blessed me with it, or was it a test for me from Allaah?.

Praise be to Allaah.

You should praise Allaah for saving you from this calamity at a time of respite (i.e., in this world when you still have an opportunity to repent), because this work of renovating churches is one of the worst types of work, because it is helping in one of the greatest evils, namely disbelief in Allaah and His Messenger (peace and blessings of Allaah be upon him).

The Standing Committee was asked about the Muslim who works in construction: is it permissible for him to build a church? He replied:

It is not permissible for a Muslim who believes in Allaah and the Last Day to build a church or any place of worship that is not based on Islam with which Allaah sent Muhammad (peace and blessings of Allaah be upon him), because that is one of the most serious forms of helping kufr and manifesting its symbols. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And Allaah is the Source of help.

Fataawa al-Lajnah al-Daa’imah, 14/482.

The Committee also issued a fatwa stating that it is haraam to work as a guard or watchman for a church, because that is helping in sin.

Fataawa al-Lajnah al-Daa’imah.

So praise Allaah and ask Him for a good and halaal provision. Remember that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3 – interpretation of the meaning]

Try to look for permissible work, and ask Allaah to give you strength, and do not give up.

Do not forget that no soul dies until it has had its full provision, sooner or later.

We ask Allaah to bestow His favour and generosity upon you and to make you independent of means by His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4892. Ruling on repairing machines that are usually used for haraam purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on repairing machines that are usually used for haraam purposes

Is repairing TVs, tape recorders, VCRs and receivers halaal or haraam?.

Praise be to Allaah.

These machines may be used for permissible purposes, or they may be used for haraam purposes, which is what usually happens, such as watching pictures of women who are clothed yet naked, or listening to music.

Hence it is not permissible to repair them unless that is done for one whom it is known or is thought most likely will use them for permissible purposes. But if it is known or is thought most likely that a person will use them for haraam purposes, it is not permissible to help him to fix his machine. Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

The Standing Committee For Issuing Fatwas was asked the following question:

I work as an electronic engineer, and part of my work is fixing radios, TVs, VCRs and the like. I hope that you can advise me as to whether I should continue in this work, knowing that if I do not do this work I will miss out on a lot of experience and the profession for which I have been studying all my life, and I may suffer a lot of harm because of not doing this.

They replied:

The evidence of sharee’ah, from the Qur’aan and Sunnah, indicates that the Muslim must strive to find a good source of income. So you have to look for work where your income will be good (i.e., halaal). As for earning a living from the work that you mention, this is not good, because these machines are usually used for haraam purposes.

From Fataawa al-Lajnah al-Daa’imah, 14/420.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4893. Opening an internet café in which there is no supervision of users

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Opening an internet café in which there is no supervision of users

What is the ruling on working or investing in internet cafes, knowing that some of the visitors to these places go to websites that are forbidden according to sharee’ah… and all that I can do is to hang up a sign in front of each internet user reminding them that these sites are haraam, and where each user is in a separate booth to guard his privacy, and I cannot watch all of them all the time? Will I be guilty of sin or is the user himself the only one who will be responsible for his bad actions?.

Praise be to Allaah.

It is not permissible to work or invest in internet cafes unless they are free of evils, which includes not allowing the visitors to go to haraam websites, by denying them access to such sites, or by throwing them out if they insist on using them. That is because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa'idah 5:78, 79]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to right guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest, and whoever calls others to misguidance will have a burden of sin like that of those who follow him without that detracting from their sins in the slightest.” Narrated by Muslim, 2674.

And he said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot then with his tongue (by speaking out); and if he cannot then with his heart (by hating it and feeling that it is wrong), but this is the weakest of faith.” Narrated by Muslim, 49.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “Denouncing in one's heart is obligatory upon everyone, which means hating and despising the evil and separating from those who do it if one is unable to change it with one’s hand or tongue, because Allaah says (interpretation of the meaning):

‘And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)’

[al-An’aam 6:68].”

From al-Durar al-Saniyyah fi’l-Ajwibah al-Najdiyyah, 16/142.

If it is not possible to control this café and prevent evil from taking place therein, then it is not permissible to open such a place, so as to avoid falling into sin.

If you give up this work seeking to draw closer to Allaah and to keep away from dubious matters, then receive the glad tidings of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever gives up something for the sake of Allaah, He will compensate him with something better than that.”

We ask Allaah to give you strength and to bless you, and to compensate you with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4894. Selling greeting cards for Christian holidays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Selling greeting cards for Christian holidays

At work - I am a cashier, and there are Christmas cards with shirk on them "Jesus is God - and Loves You" etc...

If a customer brings these to me, and I ring him up and put the money in the register - am I a kaafir?

I hate the shirk, ......., ......, am I a kaafir?

Al-hamdu lillaah

As long as you are a true believer, who believes in the oneness of Allah, the Most Gracious, and who has not committed any act that would expel you from the religion of Islam, and as long as you hate ! shirk and (the blasphemy of) Christianity, then you are a Muslim and not a kaafir. However, you must realize that it is unacceptable for a Muslim to aid or abet the kuffaar (non-believers) by any means or medium relating to the celebration of their holiday occasions. This would encompass selling items that are used in their celebrations. Sheikh ul-Islam Ahmad ibn Abdul-Haleem ibn Taymiya (may Allaah have mercy upon him) in his classic and monumental book entitled Iqtidaa’ Al-Siraat Al-Mustaqeem Mukhalafat As-haab Al-Jaheem (In Pursuit of the Straight Path by Contradicting the People of the Hellfire) said:

"As for a Muslim selling to them (the non-believers) items that they use to celebrate their holiday occasions, such as food, clothes, perfumes, etc., or offering such items as gifts, is a way of helping them celebrate their "unlawful" holidays. This idea is based on the fundamental principle that states that it is unacceptable (for a Muslim) to sell the kuffaar grapes or juice which they will use to produce wine or alcoholic beverages. By the same token it is also unacceptable (for a Muslim) to sell them weapons that will be used to fight Muslims.

He then presented an argument presented by Abdul-Malik bin Habeeb (among the scholars of Al Malakiyya madh-hab) in which he said "Do!n’t you see that it is forbidden for a Muslim to sell Christians any item that benefits or concerns their holidays? Not meat, nor food (eaten with bread), nor clothes, nor should they even be lent an animal (to ride on). They should not be helped in any way that relates to their holidays because this would be considered a form of glorifying their shirk (blasphemy) and supporting them in their apostasy and disbelief…." Al-Iqtidaa’ p. 229, 23, Dar Al-Ma’rifah printing, tahqeeq (verified and edited by) Al-Faqiy.

We ask Allaah to help you be firmly established on the truth, and to ward you away from wrong and falsehood, and to provide you with good and righteous means of living.

May the peace and blessings of Allaah be upon our Prophet Muhammad .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4895. Ruling on shaving another man’s beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on shaving another man’s beard

I am a committed Muslim and I have a beard. I own a barber shop for men. This is my profession, and it means that I shave my customers’ beards and use dryers to style their hair. What is the Islamic ruling on this?

Praise be to Allaah.

It is forbidden for a Muslim to shave his own beard because of the saheeh reports that indicate that this is forbidden. It is also forbidden for another man to shave a person’s beard, because this entails cooperating in sin, which is forbidden in the aayah (interpretation of the meaning): “… do not help one another in sin and transgression…” [al-Maa’idah 5:2]

It is permissible for you to comb and style men’s hair, and apply oils and perfume to it, but it is not permissible for you to do this for women, except for those who are your mahrams (close relatives to whom marriage is forbidden).

Fataawa al-Lajnah al-Daa’imah, 5/145

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4896. Ruling on working as an accountant in a company calculating the amount of riba, and he may not be able to find any other work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Ruling on working as an accountant in a company calculating the amount of riba, and he may not be able to find any other work

If an accountant who works in a company, dealing with its budgets etc., refuses to write down or record riba (interest), they will throw him out and jobs are hard to find. Can this in any way be regarded as being forced to do something, or does he have to leave that job?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

No, that is not a kind of being forced to do something.

Question:

You mean that the threat of being sacked is not a kind of being forced?

Answer:

It is not a kind of being forced, because this is not the only kind of work that Allaah created.

Question:

But from people’s experience, a man may look for work for a year or two years, with debts piling up all the time, and never finding any work in all that time. Could this be a reason for adopting a lenient attitude and allowing people to take this kind of work?

Answer:

No, this is not an excuse, because if it were, we could say that the poor man who needs money to build a house or get married would be allowed to deal with riba (and this is not the case). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4897. Working on programs which do the accounts for a company and include riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working on programs which do the accounts for a company and include riba

A person is working as a computer programmer, and the computer programs on which he works keep stock of what the company has in its warehouses, how much has been sold, how much is left. They also keep track of maintenance, sales, employees’ salaries, etc. This program also calculates the interest on deposits held by this company, but the ratio of haraam work to permissible work dealt with by the program is very little, no more than 5%. This person works with the entire program and cannot work only on one part and ignore the other part. Is it permissible for him to work on this program or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

It is not permissible to work for this company unless he puts the condition that he will not have to deal with riba, meaning that he should not record anything having to do with riba.

Question:

This computer program runs calculations by pressing buttons, so the accounts for all budgets are done by pressing buttons. They are not recorded on paper, for example, so that he could record this and not record that. Everything is done by pressing buttons, including those that involve riba. It is not possible to separate between them.

Answer:

To be on the safe side, he should not work there, and Allaah will send his provision. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4898. Should he give up the idea of specializing in Pharmacy for fear of selling haraam products in the future?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Should he give up the idea of specializing in Pharmacy for fear of selling haraam products in the future?

Assalamu Alaikum.

I'm a Biology major student, and am thinking about being a Pharmacist. However, I thought about the limitation in practicing pharmacy as a muslim because a pharmacist sells drugs that might contain alcohol in it or the drug itself (for example, contraceptive pills or others) might be doubtful. In such a situation, I would like to know which will be better for me: continue or quitting? May Allah reward you.

Praise be to Allaah.

Now is the appropriate time for you to be thinking of your future, for this will lead you to take decisive action from now. If you know for sure that you can avoid selling everything that is forbidden in sharee'ah, then there is nothing wrong with continuing your studies. But if you know that you will not be able to avoid it, or you believe it is more likely that you will be too weak to avoid it, then you should change to another specialty from now, so that you will be able to practice a profession that will be acceptable to Allaah. Alternatively, if you see that there are impediments to practicing your specialty due to the involvement of forbidden items, you could take the initiative and commitment to finding permissible alternatives, whether natural or synthetic, to the forbidden items. The important thing is to ensure you will not put yourself in a position where you are involved in the sale, receiving, or giving of items that are haraam.

Some of the issues having to do with medicine need to be contemplated; for example, if a medicine contains alcohol and would intoxicate a person if a large amount was drunk (i.e. of the medicine itself), then it is haraam; otherwise it is not haraam. Similarly there are questions surrounding the impurities that form the ingredients of some medicines: is the structure of the impure substance changed in totality when it is mixed with the other ingredients, or does it remain the same? Surely you are not unaware that there are medicines taken from the urine of pregnant women, or blood, or from body parts removed from humans, such as placentas, to which the rulings concerning dead meat apply. The rulings governing all of these things need to be investigated, and consequently the rulings regarding their sale; the matter needs to be studied both from the point of view of Islamic Sharee'ah and of chemical analysis.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4899. Working in a store which sells pork pizza

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Working in a store which sells pork pizza

I just completed my master in computer scince and am now looking for a job. My Question is that during my study and now I am working in a pizza store as a delivery person which is owned by a 'Qadiani', and he is selling pork pizza. Can I work in his store because most of the pizza orders are pork pizza?

Praise be to Allaah.

It is not permissible for you to do work which involves carrying pork and delivering it to the people who are going to eat it. Because by doing so you are taking part and cooperating in sin. Allaah says (interpretation of the meaning):

"Help you one another in al-birr and al-taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression…" [al-Maa’idah 5:2]

We ask Allaah to help you find acceptable work and a halaal income, for He is the All-Hearing Who answers prayers.

"… And whoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine…" [al-Talaaq 65:2]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4900. Muslim working in law enforcement in a non-Islamic country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Muslim working in law enforcement in a non-Islamic country

I have a question regarding the permissibility of becoming a law enforcement officer in this country that does no follow sharee 'ah. Is it haraam to be enforcing laws that have not been developed by our Creator Allaah and His holy Prophets (upon whom be peace)? Even if it means enforcing laws on non-Muslims?

Partciluarly, is it permissible to enforce a law like punishing someone for speeding on the highway? What about allowing someone to drink alcohol if he is over 21 but not if he is under 21? Even though this is not Islamic, should a Muslim allow such behaviour among non-Muslims? Of course, Muslims will be accountable for these haraam actions in the Hereafter, but is it okay to let non-Muslims do this?

Praise be to Allah.

If a Muslim is able, through such work, to fight evil and oppression, or to prevent or reduce it by using the existing laws which may contain something of justice and decency, then it is permissible if his intention is to seek the pleasure of Allah. He may do this work even if it involves preventing only some people - but not all - from getting drunk, for example.

But if it involves enforcing laws that are unjust to people - whether they are Muslim or not - or enforcing something that goes against the Sharee'ah, like preventing people from wearing hijaab or praying, or giving some kind of protection to criminals, and so on, then this is not permitted at all.

The wise and clever Muslim knows from experience to what extent his work is in accordance with the Sharee'ah that is based on the common good and on preventing corruption. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4901. Not permissible to sell alcohol to non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 3. Prohibited Jobs ››

Not permissible to sell alcohol to non-Muslims

Assalaam Aleikum,Is it sinful to buy liqor or other Alcoholic drinks to non muslims? As for myself I have never even tested alcohol and would discourage other muslims from doing so.

al-hamdu lillaah.

It is not permissible for a Muslim to sell wine (or any other intoxicating substance) to non-Muslims, because the Prophet (peace be upon him) said:

"Verily when Allaah forbids something, he forbids its price"

(i.e. forbids earning money from it). The Prophet also cursed ten types of people relating to the issue of wine, among them the one who sells it. In addition, selling it would be assisting and abetting people in sin and transgression, and Allaah the Almighty has said (interpretation of the meaning):

...and do not aid and abet one another in sin and transgression. (al-Maa'ida 5:2)

It is incumbent upon you to advise those who have fallen into this evil among the Muslims, that he should repent to Allah the Most Glorified and desist this practice.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


4. Ruling on jobs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4902. Working for mail companies that transport parcels that may be both permissible and haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working for mail companies that transport parcels that may be both permissible and haraam

My question is whether it is permissible to earn a living by delivering mail such as FedEx or DHL, where the work involves working in a warehouse to organize parcels and boxes so that they can be picked up and put into special vehicles to be delivered to customers. There may be a problem in that I (as a worker) have no control over what is inside the parcel or box, as it may be halaal or haraam. What is the ruling on a worker entering such a job, which is like delivering mail, but I will be dealing with parcels.

Praise be to Allaah.

It is permissible to work in companies that deliver mail and parcels, if the material being distributed is permissible. As for haraam material such as alcohol, cigarettes, riba-based contracts and so on, it is not permissible to transport them or record them, or to help with them in any way, because that comes under the heading of helping others with sin, and Allah, may He be glorified and exalted, says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

This ruling is connected to knowing that there is something haraam inside the parcels, such as knowing that the parcel contains alcohol or cigarettes. But if it is not known what the parcels contain, there is nothing wrong with transporting them, organizing their movements and so on, because the basic principle is that it is permissible, unless it is the case that with some of the people from whom you pick up parcels, most of the time they contain haraam things, in which case it is not permissible to pick up parcels from them, based on what is likely to be the case.

It says in Kashshaaf al-Qina‘ (3/559): It is not valid to hire oneself out to carry dead meat and the like for people to eat who are not forced to do so, because that is helping in sin; but if it is being carried to people who are forced to eat it, then it is valid. It is not valid to hire oneself out to carry alcohol to those who will drink it, because the Prophet (blessings and peace of Allah be upon him) cursed the one who carries it and the one to whom it is carried. And no wage is to be paid to him, i.e., to the person who is hired to do something haraam, because of the reasons stated above. End quote.

The Standing Committee for Issuing Fatwas was asked: I work in the mail and transportation field. I work as a driver, distributing letters and so on to postal centres. In these bags in which the letters and so on are carried, there are occasionally glass bottles of alcohol which come from foreign countries. I do not know exactly where and when I am carrying these bottles of alcohol, because they come from abroad wrapped up inside the bags. I found out about that from a friend of mine. The transportation company has other centres which specialize in other things, such as transporting telephone equipment, wireless equipment, and other things. Please advise me: can I do this job without there being anything wrong, or should I resign or move to another centre in the mail and transportation field, such as the telephone centre and so on?

They replied: It is not permissible for you to transport the haraam things that come in the mail to other people if you know about them, because that is helping in sin, and Allah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2].

You have to look for another job, or move from this job to a place where nothing haraam is done. May Allah make things easy for you and help us all to do that which pleases Him. And Allah is the Source of strength. Blessings and peace of Allah be upon our Prophet Muhammad and his family and Companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah

See also the answer to question no. 112902

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4903. Is it permissible to work as a sales manager in a company that produces contraceptive pills?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible to work as a sales manager in a company that produces contraceptive pills?

I work in a pharmaceutical company as a sales manager. This company produces contraceptive pills. I distribute this product to doctors (Muslims and non-Muslims). Is my income from this company halaal? If it is not, what should I do? Should I leave my job? Or can I continue with this company until I find other work? Please note that my older brother is unemployed and my two younger brothers are studying, and I am living with my father and mother.

Praise be to Allaah.

Means of contraception, including pills, may be used in a permissible manner, in cases in which it is used to delay pregnancy or prevent it for some reason, or they may be used in a haraam manner, as immoral people do.

The basic principle with regard to that which can be used for both halaal and haraam purposes, is that everything that it is thought most likely will be used for haraam purposes, it is not permissible to buy or sell it, because that comes under the heading of cooperating in sin and transgression.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

If it seems most likely that garments will be used to help commit sin, it is not permissible to sell them or sew them for one who will use them for sinful and wrongful purposes. Hence it is makrooh to sell bread and meat to one who you know will drink wine with them, or to sell herbs to one who it is known will use them for wine and so on. The same applies to anything that is basically permissible, if you know that it will be used to help commit sin. This varies from one place, time and situation to another. End quote.

Sharh al-‘Umdah, 4/386-387

In Fataawa al-Lajnah al-Daa’imah (13/109) it says: Everything that may be used in a haraam way, or it is thought most likely that that is the case, it is haraam to manufacture it, import it, sell it or distribute it among the Muslims. End quote.

Based on that, you should act on what you think is most likely the case with regard to those who use these pills, or whether the majority of those who use them, use them for halaal or haraam purposes. If the majority use them for haraam purposes, it is not permissible to sell them; if the majority use them for halaal purposes, there is nothing wrong with selling them.

You should remember that whoever gives up something for the sake of Allah, Allah will compensate him with something better than it. Allah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

Every time you think there is no way out, remember what Allah says (interpretation of the meaning):

“Allaah will grant after hardship, ease”

[al-Talaaq 65:7].

We ask Allah to give you sufficient from what He has permitted so that you will have no need of that which He has forbidden.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4904. Is it permissible to translate a book that contains beliefs of kufr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible to translate a book that contains beliefs of kufr?

I am a translator from English to Arabic and vice versa. Recently I received a project to translate part of the book entitled “Jesus in the Sources of the Church’s Gospels,” written, of course, by a non-Arab author. This book speaks about Jesus the Messiah and how his story is narrated in the various Gospels and how the Gospels vary from one another. The book is not free of discussion about the Messiah as being the saviour and redeemer, and it speaks of Jesus being crucified and then resurrected, etc. You know what is contained in such books that talk about Christianity.

My question is:

Is it permissible for me to translate this book, seeing that I will only be translating it and receiving payment for doing that?.

Praise be to Allaah.

Working in translation is basically permissible, and indeed there may be some important jobs which it is recommended to do and to meet the ummah’s need for them. But talking about the translation of a specific book depends on what this book contains. If the book contains innovations, misguidance, immorality or kufr, then the translator of this book has a share in the sin of its author, printer and publisher. But if the book contains scientific or Islamic or permissible material, then there is nothing wrong with translating it.

In our early Islamic history, the translation of the books of followers of idolatrous religions and heretical philosophy had a far reaching effect in causing numerous groups of people to go astray from the guidance of the Qur'aan and Sunnah. This translation began during the year of the ‘Abbasid caliph al-Ma’moon.

Al-Maqreezi (may Allah have mercy on him) said:

Because of al-Ma’moon’s introduction of the books of philosophy, the philosophical schools of thought became widespread among the people and the views of various sects, such as the Qadaris, Jahamis, Mu‘tazilah, Ash‘aris, Karaamis, Khawaarij, Raafidis, Qaraamitah and Baatinis became so widespread that they filled the earth; there was no group among them that did not look at philosophy and choose one of its paths to follow. The trials and tribulations in religion that were brought upon Islam and its people because of philosophy are indescribable.

Al-Khutat al-Maqreeziyyah, 2/358

Based on that, it is not permissible for you to work in publishing the book mentioned in the question, because publishing it implies approval of beliefs of kufr and taking part in propagating them, and Islam warns against cooperating in that which is less serious than that, namely sin in general terms. Allah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

It should be noted that the ruling we have mentioned applies if you are translating something to be published and distributed among the people. But if you are translating that book -- or even something that contains worse kufr -- for a Muslim researcher or a study centre so that these researchers can study the books of these kuffaar in order to refute them and explain why they are misguided, then there is nothing wrong with translating those books, so long as those researchers are trustworthy and you are confident that they will not publish what you have translated for them.

You could play a part in spreading Islam by translating good Islamic books so that they may be published far and wide. You could also translate books that contain scientific or medical information from other languages into Arabic.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4905. The ruling on studying networking for one who will use it for haraam purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The ruling on studying networking for one who will use it for haraam purposes

I am a network engineer I wants to do Masters thats why I went to UK but after going there I realized that the master course is very costly and people will work there and then pay money for their living cost and university fee.But the jobs which you can find is working in a bars and other jobs are like working in the shops even there you have to sell the Alcohols sometime or distributing the newspaper in which there will be nasty adds and there will be add of alcohol. I find a job after sitting in the home for 3 months. My job is related to teaching the Networking to non-Muslims my question is that they might learn from me something and tomorrow if they will go in the bars and do networking for them or they might go to banks and work there. If they work there after learning from me Am I get sins for that? But the thing is that if I will work in Muslim county or teach there as well than some of the Muslims they will go and work in the banks will i get sins for that one as well??

Another confusion which my friend have he says that if you are not working in the bank but if you work for the company who have contracts with different companies and they might send you in the bank to fix something like fixing their computer or do networking for them in the bank. Is this harram??

kindly shiekh give me answer according to quran and hadeeth .

Praise be to Allaah.

There is nothing wrong with teaching networking, even to non-Muslims, because it has numerous uses and is not usually used for haraam purposes, unless you know -- or think it most likely -- that the student is only learning it in order to use it for haraam purposes, or that this is usually the case for those who study that in that country. In that case, it is not permissible to teach it, because that is spreading corruption and helping in sin and transgression.

The basic principle to be followed in this matter is that it is not permissible to be hired to do something haraam or to do something that may lead to haraam, because when Islam forbids something it blocks the means that lead to it.

Allah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Shaykh ‘Abd al-Rahmaan al-Sa‘di (may Allah have mercy on him) said: With regard to every sin and wrong action, a person must refrain from it himself, then he must help others to refrain from it.

End quote from Tafseer al-Sa‘di, p. 218.

Imam al-Shawkaani (may Allah have mercy on him) said:

Everything that a benefit depends on is permitted by sharee‘ah: so selling it is permissible. And everything that has no benefit at all, or that benefit is not permissible, then selling it is not permissible, because the means that leads to haraam is also haraam. But it is essential that the benefit in that thing should not be haraam in all cases.

But if it is something of which the benefit may be halaal in one case and haraam in another case, or it is something that may be used in a haraam way or in a halaal way, if the seller knows that that purchaser will only use it for haraam purposes, it is not permissible to sell it to him; but if he knows that he will use it for halaal purposes, it is permissible to sell it to him. If the matter is unclear and it is possible to use it in both halaal and haraam ways, then it is permissible to sell it, because there is no impediment to selling it, and uncertainty without knowing what is more likely to be the case is not to be paid attention to.

Then he said, after mentioning the evidence for what he stated:

To sum up, if it seems most likely that it will be used in ways that are not allowed, which is the haraam benefit, it is not permissible to sell it. The fact that it is most likely to be used in a haraam way should make the seller think that the purchaser is only buying that item for that haraam usage. But if that is not the case, then the matter is as stated above.

An example of that is selling grapes and dates to one who it is thought most likely will use them to make khamr, or selling musical instruments, which are only used for haraam purposes. In that case it is not permissible to sell them, because that usage is haraam, and whatever it haraam, it is haraam to sell it. End quote.

Al-Sayl al-Jaraar, 1/485-486

See also question no. 105325 and 125779

If someone learns this knowledge from you and you do not know what he will use it for, or he appears outwardly sound, then he uses it for something haraam, such as setting up a network for a pub or bar, or riba-based transactions, his sin is on him and you will not be affected by his sin.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4906. Differences between private and governmental organisations with regard to using their property for personal ends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Differences between private and governmental organisations with regard to using their property for personal ends

I am an employee in the National Petroleum Institute - the Ministry of Petroleum; I work as an accountant. I have been appointed to the board of directors of one of the foreign companies that operate in Libya and which have an agreement with the Institute, to supervise the work of the company in Libya, to work out the budget, training plans and work schedule for the company mentioned. This is in addition to my original work for the Institute. In return for being a member of the board of directors -- or for this new position -- we receive some payment from the foreign company. Please note that the committee mentioned is formed of four members: the president of the committee, who is Libyan, another Libyan member, and two members from the other side. The company has supplied mobile phones, with minutes already loaded, in response to a request from the head of the administrative committee of this company, who is also one of the employees of the National Petroleum Institute. This phone is mine to use throughout my term as a member of this company.

Is it permissible for me to make use of any privilege given to me by this company -such as a car, mobile phone, health insurance and so on?

Am I entitled to use the mobile phone, with its credit, for personal conversations?.

Praise be to Allaah.

Firstly:

We ask Allah to guide you, and we appreciate your eagerness to find out what is right.

With regard to using work equipment for personal ends, that is not permissible except with permission from the boss or someone who has authority to give such permission.

If the one who has authority over these things gives permission to use them, and he has the authority to give them to employees outside of working hours, then there is nothing wrong with your using them, because they are the property of the company and it may dispose of them by renting them out, giving them away, and so on.

See the answer to question number 121959.

Based on that:

With regard to the privileges that have been given to you by the foreign company - such as a mobile phone and car - there is nothing wrong with you using them, according to the agreement that the company has with you. If the company allows you to use them for work purposes only, then it is obligatory to limit it to that. If these privileges are a gift from the company and they have allowed you to use them in all cases, it is permissible for you to use them.

Secondly:

There are some differences between the public and private sectors with regard to using things for personal ends that were given by an institution or company.

In the case of private companies, if the boss gives permission to use them for personal ends, there is nothing wrong with that, as stated above.

But in the case of the public sector - or government - even if the boss gives permission for that, it is not permissible to use them in such ways that they are consumed or used up. The reason for that is that this is public wealth and it is not owned by any particular person who could give permission to anyone to use it for personal ends.

For a more detailed discussion of that, please see the fatwas in questions nos. 47067, 106505 and 95389.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4907. Opening an account in the bank to have one's wages transferred to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Opening an account in the bank to have one's wages transferred to it

I went to open an account in the bank out of necessity, because my work required me to do that so that my wages could be transferred to it (the bank). I was shocked to learn that the bank charged me extra fees because the account would have less than £5000 deposited in it.

They said to me that so long as it is less than £5000, every three months they will deduct £60 and these charges are very high. I asked them to make the account with interest, because the interest for every thousand pounds is £52 every three months, so they will take the interest and I will pay only eight pounds every three months, and I will not take the interest myself. Is this permissible or should I cancel the interest and pay the fees from my own money?

Please note that I do not want to deal with the bank and I do not want to save money in it until it reaches £5000. I will only use it as a means of taking my salary every month, and nothing more.

I hope that you will answer me and tell me whether this action is permissible or not.

Praise be to Allaah.

Firstly:

If opening the account in this bank was done out of necessity for the transfer of wages and the like, that is permissible because of necessity and there is nothing wrong with you paying fees to the bank in return for that, because it is only paying fees for the transfer.

The scholars of the Standing Committee said:

Depositing money in riba-based banks is not permissible. With regard to transferring money through the bank, if the request comes from the company and there is no other bank apart from the bank that is riba-based, then it is permissible to make the transfer through the bank because of necessity. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/372; see also: Fataawa al-Lajnah al-Daa’imah, 13/370.

Shaykh Ibn Baaz (may Allah have mercy on him) said:

If it is necessary to transfer money via the riba-based bank, there is nothing wrong with that in sha Allah, because Allah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An‘aam 6:119]

Undoubtedly transferring money through the bank is a very common necessity nowadays.

If it is possible to make the transfer through an Islamic bank or through permissible means, then it is not permissible to do the transfer through the riba-based bank. The same applies to making deposits; if it is possible to deposit money into Islamic banks or Islamic businesses, then it is not permissible to deposit it in riba-based banks, because it is no longer a matter of necessity. End quote.

Fataawa Islamiyyah, 2/879

Secondly:

It is not permissible to open an interest-bearing account in the bank with the aim of paying off the fees charged by the bank for its work, because the prohibition on riba is not for the sake of the bank, so that we can take from it and give to it; rather the prohibition has to do with the rights of Allah, whether we are going to pay it or not, and whether the original transaction is permissible or forbidden. None of that makes it permissible for us to engage in a haraam transaction in order to pay the fees for the original transaction.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

Is it permissible for me to make a deposit in the bank in return for interest in order to pay taxes that I have to pay as a result of this interest?

He replied: That transaction is not permissible, because it is a riba-based transaction that it is not permissible to do, because Allah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Riba” [al-Baqarah 2:275]. End quote.

Majmoo‘ Fataawa Ibn Baaz, 19/211

See also the answer to questions number 20876, 102655.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4908. Ruling on a doctor who misses the prayer because he is busy with surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on a doctor who misses the prayer because he is busy with surgery

There is a doctor who does emergency surgery, which sometimes means that he is too busy to pray until the time of the prayer ends. What should he do? He has been told that in that situation he must offer the prayer in any way. What is this way? May Allah reward you.

Praise be to Allaah.

What the Muslim is obliged to do is to offer the prayer on time and not let himself be distracted from it by anything, unless it is something urgent that he cannot do anything about, such as saving a person from drowning or rescuing people from a burning house, or warding off the attack of an enemy that is feared. In such cases there is nothing wrong with delaying the prayer for that reason, even if the time for the prayer ends. But with regard to ordinary matters in which no danger is involved, it is not permissible to delay the prayer because of them.

It is proven that the Prophet (blessings and peace of Allah be upon him), when the people of Makkah besieged Madeenah on the day of al-Ahzaab, delayed Zuhr and ‘Asr prayer until after Maghrib. According to another report, he delayed ‘Asr prayer until after Maghrib, because he was preoccupied with fighting. It is also proven that when the Sahaabah besieged Tastar, dawn came when the fighting was still going on and the people were scaling the walls and were at the gates of the city, and they delayed Fajr prayer until conquest was granted to them, then they prayed at the time of duha (forenoon) so that they would not miss out on the opportunity to conquer the city. In such situations it is permissible to delay the prayer. If there is a fire in which Muslim people are trapped, it is permissible to focus on rescuing them, even if that means that you will miss offering a prayer on time, because saving Muslim lives which are protected by sharee’ah is very important, and because it may not be possible to deal with this danger except by delaying the prayer; the prayer is being missed for a valid reason, so it is permissible to delay it. A person may also delay the prayer and join prayers because of sickness and travelling, so it is permissible to delay prayers until after their time or to delay ‘Asr or Fajr prayers from their times in order to save one who is drowning or burning and so on. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/758.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4909. Ruling on working as an accountant in a company that manufactures women's clothing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as an accountant in a company that manufactures women's clothing

I work in a company that manufactures clothing of all types, but most of what it makes is clothing for women and girls that is worn inside and outside the home, which it sells in the factory stores. The salary comes from the stores’ sales of the clothing made by our factory and other factories. What is the ruling on working as an accountant in this company?.

Praise be to Allaah.

There is nothing wrong with manufacturing things that are basically permissible, even if they have haraam uses too, such as clothing, make up, perfumes and so on.

The basic principle concerning things that may be used in halaal ways or haraam ways is that it is permissible to sell them except to one who it is known or is thought most likely will use them in haraam ways. This has been discussed previously in the answers to questions number 102214, 75007 and 85000.

Based on that, there is nothing wrong with you working as an accountant in this company, but if it becomes clear to you that most of the clothes are being bought by people who will use them for haraam purposes, in that case it is not permissible for you to work with them.

If you are not sure or do not know about the purchasers, then the basic principle is that it is permissible to sell them, so long as they can be used for permissible purposes.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


4910. Ruling on taking payment for interpreting dreams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on taking payment for interpreting dreams

What is the ruling on taking payment for interpreting dreams?.

Praise be to Allaah.

It is not permissible for the one to whom Allah has given the gift of interpreting dreams to accept payment for doing that. This is for a number of reasons:

Firstly:

Interpretation of dreams is something that may be useful but there is no certainty about that and there is no way to measure its benefit, and payment can only be accepted in return for work that has a clear and well known benefit. In this regard it is akin to working as a judge.

Ibn Qudaamah said concerning judges: As for seeking payment for that, it is not permissible. ‘Umar (may Allah be pleased with him) said: It is not appropriate for the Muslim judge to receive payment for passing judgement. This is the view of al-Shaafa’i and we do not know of anyone who disagreed with him… and because it is work that is not measurable. End quote.

Al-Mughni, 11/377

Secondly:

The closest analogy to dream interpretation is issuing fatwas. The majority of scholars are agreed that it is not permissible for the mufti to accept payment for his fatwa whether his giving the fatwa is an individual obligation or a communal one.

It says in al-Mawsoo’ah al-Fiqhiyyah (32/42):

With regard to payment, it is not permissible to accept it from any of those who sought a fatwa, according to the more correct view of the Shaafa’is. This is also the view of the Hanafis and Hanbalis. The Hanbalis said that because issuing fatwas should be done for the sake of drawing closer to Allah and because it is conveying something from Allah and His Messenger, so it is not permissible to accept compensation for it. If he were to say to him: I will not teach you about Islam or wudoo' or prayer unless you pay me, they said: this is definitively haraam and he has to give back the payment and not take possession of it. They said: He has to give an answer free of charge for the sake of Allah, verbally or in writing if the enquirer asked for an answer in writing, but he is not obliged to provide the paper and ink. End quote.

Ibn al-Qayyim said: if he accepted payment, that is not permissible for him, because issuing fatwas is conveying from Allah and His Messenger, so it is not permissible to accept payment for it. End quote.

I’laam al-Muwaqqi’een, 4/231

Dream interpretation is a kind of issuing fatwas.

Shaykh al-Sa’di said:

Knowledge of dream interpretation is one of the branches of Islamic knowledge and a person will be rewarded for learning it and teaching it. Interpreting dreams comes under the heading of fatwas, because Yoosuf used a verb related to the word fatwa when he said to the two young men in prison, “Thus is the case judged concerning which you both did inquire (tastaftiyaan)” [Yoosuf 12:41], and the king said to Yoosuf, using a word from the same root, “Explain to me (aftooni) my dream” [Yoosuf 12:43], and the young man said to Yoosuf (interpretation of the meaning): “Explain to us [aftinaa] (the dream) of seven fat cows” [Yoosuf 12:46]. So it is not permissible to interpret dreams without knowledge. End quote.

Tafseer al-Sa’di, 1/407

Thirdly:

It is not permissible to draw an analogy between accepting payment for interpreting dreams and accepting payment for ruqyah, because ruqyah comes under the heading of remedies and treating disease, and it is permissible to ask for payment for them according to scholarly consensus.

Fourthly:

Although some people say that it is permissible to seek payment based on what is mentioned in Majma’ al-Anhar (3/533), where there is a discussion on accepting payment for acts of worship, he says: … unlike building mosques, paying zakaah, writing out Mushafs, fiqh, teaching people how to write, astronomy [meaning learning astronomy in order to work out directions and times from the stars], medicine, dream interpretation and literary arts, and it says that it is permissible to accept payment for all of these according to consensus –

this conclusion is not quite right, because what is meant by teaching dream interpretation is not interpreting dreams per se, based on the fact that it is mentioned in conjunction with teaching fiqh, writing, medicine and literary arts.

This is clarified by what it says in al-Fataawa al-Hindiyyah (4/448), which is a Hanafi book, where it says: If he asks for payment in return for teaching his child how to write or about the stars or medicine or dream interpretation, that is permissible according to scholarly consensus.

The difference between teaching knowledge of dream interpretation and interpreting dreams is like the difference between teaching Islamic knowledge and issuing fatwas and shar’i rulings.

Shaykh Ibn Jibreen (may Allah have mercy on him) was asked: What is the ruling on accepting payment for dream interpretation?

He said:

We think that it is not permissible, because dream interpretation relies on speculation; it is not permissible for the interpreter to give a definitive interpretation, because of the possibility that there may be a different interpretation other than what this interpreter thinks, so there is no reason to take payment for that. End quote from the shaykh’s website [in Arabic]:

http://ibn-jebreen.com/ftawa.php?parent=786&subid=711&view=vmasal

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4911. A company does assignments for students with the permission of the University

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

A company does assignments for students with the permission of the University

We work for a company that does assignments for students of a particular university. This is with the permission of the university itself, without forcing students to hire the company to do their assignments. Is the money that we earn from doing their assignments haraam?.

Praise be to Allaah.

The aim of the assignments or projects that students have to do is to train them in work and test their ability. So the students themselves have to do them, and it is not permissible to prepare them for them, whether that is in return for payment or not, because that involves deceit, lying and corrupting young people, and it lets weak students graduate who do not deserve to graduate.

The university cannot allow students to buy such assignments for money and then give grades and certificates based on them.

We have previously discussed the prohibition on writing research and other assignments for students, in the answer to question no. 95893 and 104812.

But it may be that the University’s aim with these assignments is to gather sound academic material for the students, so that after that the students will study or memorise it, because the exam, for example, will be based on these assignments. If that is the case, there is nothing wrong with you doing this work and whatever money you earn will be halaal in this case.

If you have more information or details, then write to us and we will be happy to communicate with you. We ask Allah to help us and you to obey Him and do that which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4912. Making loans easy for bank customers in return for payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Making loans easy for bank customers in return for payment

I have a friend and I told him that I know someone who works in the bank where his salary goes. I said to him: I can get you a complimentary loan through the bank employee and the bank will agree, but when you get what you want you have to give me two thousand riyals for the employee. I took his papers and went to the bank, and I did the application for him without him being present, and the agreement came to give him a loan. I called him and told him: You can take out a loan; do you want me to go ahead? He said: Yes. So I completed it whilst he was at home this and the money was deposited in his account. I went to him and he gave me 2500 riyals, assuming that two thousand would go to the bank employee and five hundred to me, and I took it all, even though I told him that the two thousand riyals was not for me. Am I entitled to take it?.

Praise be to Allaah.

Firstly:

If the two thousand riyals would really be taken by the bank employee, this may be permissible in return for what he did on the basis of his position, or it may be haraam because it is a bribe and could be taken in return for forgery and lying. It depends on the following possibilities:

1.

If the bank employee was using his position and status and he interceded with the people in charge, then he took something in return for that, this is what is known to the fuqaha’ as the price of using one's status and position, and it is a subject of scholarly dispute. Some of them are of the view that it is permissible, as may be understood from the words of the Shafaa‘is and Hanbalis; others are of the view that it is not permissible or is makrooh, or the ruling may differ according to circumstances. This is the view of the Maaliki madhhab.

It says in Mughni al-Muhtaaj (Maaliki), 3/35: al-Maawardi said: If he says to another person: Borrow one hundred for me and I will give you ten, this is ja‘aalah. End quote. What that means is that it is permissible for you. Ja‘aalah is like fees. But it may be subject to different rulings.

It says in al-Rawd al-Murbi‘ (Hanbali), in the chapter on loans: If he says, Borrow one hundred for me and I will give you ten, it is valid because it is payment in return for what he used of his position or status. End quote.

It says in al-Insaaf (Hanbali): If he agreed to give him something in return for borrowing for him on the basis of his position or status, that is valid, because it is in return for what he did on the basis of his position or status only. End quote.

So if the employee made getting a loan easy for your friend in this way, it seems that there is nothing wrong with it. There is also nothing wrong with you taking five hundred riyals that were given to you.

2.

If it was part of the employee's job to give loans to those who meet the conditions, and he refused to give a loan unless he got something for that, then this is a bribe and is haraam.

3.

If he was obtaining a loan for your friend by means of lying or forgery, then his action is haraam and the money that he took for that is haraam, and it is not permissible for you to intermediate between them in this case.

Secondly:

If you are going to take this two thousand and you lied to your friend by telling him that it was for the bank employee, then this is a lie and is haraam, and it is not permissible for you to take this money. It seems that if your friend knew that it was for you, he would not have given you five hundred riyals extra, and what you should have done is tell him the truth. The Prophet (blessings and peace of Allah be upon him) said: “No man’s wealth is permissible unless he gives it willingly.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Saheeh al-Jaami‘, 7662.

So you have to correct you a mistake and repent from this sin and from consuming unlawful wealth, and you have to return this two thousand to your friend. There is nothing wrong with saying something ambiguous without bluntly telling him that you lied to him; rather you may say that the bank employee did not take it, for example. If he decides to give it or some of it to you, then there is nothing wrong in accepting it.

Thirdly:

It is stipulated that this loan should be a shar‘i loan which does not involve any interest or penalties for late payment, otherwise it is a riba-based loan which it is not permissible to take or to act as an intermediary in order to obtain it, for yourself or for the bank employee, because that involves helping one another in the major sin of riba, for which the one who does it is cursed.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4913. He worked for his father in return for payment, and he took some of it and used to spend from his father’s wealth without his knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He worked for his father in return for payment, and he took some of it and used to spend from his father’s wealth without his knowledge

I worked with my father (may Allah have mercy on him) for five months and the agreement between me and my father was that my monthly salary would be 2000. I took 1100 from my father and I used to spend from my father's wealth without his knowledge, and that was less than the total amount of my wages with him.

1. Do I have to calculate this money that I took without his knowledge and give it in charity on behalf of my father?

2. Or should I calculate this money and use it to pay off my father's debt, because he died when he was in debt?

3. Or should I regard it as something taken towards my wages, and I don't have to do anything?.

Praise be to Allaah.

Firstly:

If the matter is as you described, and there was an agreement between you and your father that you would work for him in return for payment that was not paid in full, and you did not give up this right to him, and what you took from his wealth without his knowledge was no more than that, then you do not have to do anything.

This issue is similar to what was mentioned by the scholars with regard to the issue of zafar (lit. attainment), i.e., when a man takes a right to which he is entitled that he could not get directly.

Al-Shanqeeti (may Allah have mercy on him) said: If someone wrongs you by taking something that belongs to you in an unlawful manner and you cannot prove it, and you had the opportunity to taek something from him equivalent to what he took from you in such a way that you will be safe from accusation or punishment, can you take the equivalent of what you are entitled to or not?

The more correct of the two scholarly opinions and the most in harmony with the apparent meaning of the texts and analogy is that you may take the equivalent of what you are entitled to and no more, because Allah says (interpretation of the meaning): “then punish them with the like of that with which you were afflicted” [al-Nahl 16:126] and “transgress likewise against him” [al-Baqarah 2:194]. Among those who held this view were Ibn Sireen, Ibraheem al-Nakha’i, Sufyaan, Muhaajid and others.

A number of scholars, including Maalik, said that this is not permissible and that was the view of Khaleel ibn Ishaaq in his Mukhtasar, when he said concerning an item entrusted to somebody: He does not have the right to take from it something commensurate with the degree to which the person wronged him. Those who held this view quoted as evidence for that the hadeeth “Render back the trust to the one who entrusted it to you and do not betray the one who betrayed you.” End quote.

Even if we assume that this hadeeth is saheeh, it cannot be quoted as evidence in this case, because the one who takes the equivalent of what was his due and no more than that has not betrayed the one who betrayed him; rather he has settled the score with the one who wronged him. End quote from Adwa’ al-Bayaan, 3/353.

This has been explained in the answer to question number 27068.

You should have asked your father for your salary and not resorted to taking from his wealth without his knowledge, unless he refused to give it to you.

Secondly:

If it turns out that you took more than your salary from his wealth, then you have to return the additional amount to his estate, which includes paying off debts. There is no point in giving it in charity on behalf of your father.

Similarly, the one who takes wealth from someone else has to give it back to him if he is alive and to his heirs if he is dead, and he should not give it in charity on his behalf except if he is unable to find him or his heirs.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4914. He rents out the hotel to those who pay with credit cards and he delays going to the riba-based bank to get his money from it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He rents out the hotel to those who pay with credit cards and he delays going to the riba-based bank to get his money from it

My father has an little hotel. there is no big sins like alcholl, or girls etc. alhamdulillah. my father accept credit cards from customers, then he wait 1 mount, after one mount he take his money from riba based bank without paying any fee. as we know, in this period (1 month) the bank use that money for riba. and i told my father to pay a commission and take your money 1 day later. he doesn't accept. I am a worker of my father, I help him to by the help and permission of Allah te'ala increase his customer amount. and I have a salary from my father also. So, I have option to give up this work. if what i do is (by helping my father) a kind of big sin, or my salary is haraam, or if I became a part of riba, inshaAllah i want to give up this work. Please answer my question, what is my sitiation?.

Praise be to Allaah.

Firstly:

It is permissible for the hotel owner and seller to take his rent or the price of the goods sold from the customer by means of a bank card or credit card, whether the card is Islamically acceptable or forbidden. As for that which is Islamically acceptable and free of haraam matters, this case is clear. As for that which is forbidden, the sin of that which is haraam in it is on the bank and the customer, and the renter or seller have nothing to do with it, because they may rent or sell to one who has borrowed money on the basis of riba, but the sin of riba is on the one who does it.

Secondly:

We do not see any reason to force your father to get the money from the bank every day, because it is no secret that going to the bank every day would cause some kind of hardship, and it is not possible to be certain that the bank is making use of your father's money in riba-based transactions, because the banks may have some permissible dealings. If the bank does use this money for riba, then the sin of that will be on the bank, not on your father whose aim is to keep his money safe and who is not, of course, aiming to help the bank with riba.

Thirdly:

There is nothing wrong with you working in the hotel and being paid for that, regardless of whether your father's dealings are free of riba or not, because your wages are in return for the permissible work that you are doing.

We ask Allaah to help you and your father to do all that is good and to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4915. It is not permissible for you not to fast because of work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

It is not permissible for you not to fast because of work

I come from a family of moderate means and I am working during the vacation doing work that is very difficult, to help my family with their expenses. This job of mine coincides with the fast of Ramadan and I cannot both work and fast. Is it permissible for me to fast at a time other than Ramadan so that I can continue with my work? Please advise me, may Allah reward you.

Praise be to Allaah.

What is required of the believer when Ramadan comes is to fast Ramadan. If he is doing difficult work, he should reduce it so that he can fast. He can do that by working in the time that suits him at the beginning of the day, then refraining from the work that is too difficult for him, so that he can complete his fast. Allah, may He be glorified and exalted, has made the fast an obligation and one of the five pillars of Islam.

The Prophet (blessings and peace of Allah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allah and that Muhammad is the Messenger of Allah; establishing prayer; paying zakaah; fasting Ramadan; and pilgrimage to the House for the one who is able to do that.”

What is required of every Muslim man and woman is to fast this month, and to beware of everything that may form an obstacle to that. Work does not end and there are many times for it. It is possible for the believer to do his work at night or at the beginning of the day so that it will not be too difficult for him to work in the middle of the day.

The point here is that you have to look for means that will help you to combine the two matters: fasting and working, in a way that will not harm you. This is what you have to do. As for not fasting, that is not permissible for you. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 3/1233

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4916. She has received a proposal from a young man who works as a producer for magazine programs on television

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She has received a proposal from a young man who works as a producer for magazine programs on television

I am a young woman aged 26. I have received a marriage proposal from a young man who is of good character and religiously committed, and all his attributes are good. He is goodhearted and kind, but the reason I am hesitating to marry him and am delaying my response to his family is his job. He is currently a producer of programs and contests on television. The program that he produces is broadcast in the mornings contains various sections such as news, tourism, health, sports and interviews, and they are not free of clips of traditional songs, and both men and women appear on the program.

My question is: is the salary that he gets from this job halaal or haraam? Should I marry him? Because frankly I would like him as a husband because of the ties between us; from the time I was very young I liked him. Or would I be sinning by marrying him and would I be disobeying my Lord? Were it not for fear of Allaah, I would not bother to ask; and your answer will help me to make my final decision.

Praise be to Allaah.

Firstly:

You have done well to ask about matters of your religion and to pay attention to making sure that the source of your provision is halaal and to seek to marry a righteous man. We ask Allaah to make that easy for you.

Secondly:

Working in the production of programs and contests on television in the manner that you describe, which includes mixing between the sexes, songs and music, is work that includes both halaal and haraam, good and evil, because it is proven that mixing, musical instruments and showing images of women are haraam. Whatever is haraam, it is not permissible to produce it or to help in that, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

and the Prophet (blessings and peace of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest, and whoever calls people to misguidance will have a burden of sin like that of those who follow him, without that detracting from their burden in the slightest.” Narrated by Muslim in his Saheeh (4831).

See also the answer to questions number 1200 and 5000.

The part of his salary that results from the haraam part of his work is haraam.

With regard to contests, some of them are permissible and some are haraam. Contests in which the participant pays money, even if it is the cost of a phone call, are haraam and are a type of gambling.

Moreover, it is no secret that working in this environment is not free of other evils, because of mixing and because usually people who work there are included to evil and are lacking in religious commitment.

Hence you should advise this young man. If he repents to Allaah and gives up this work, and finds a permissible job, there is no reason why you should not marry him. But if he continues in this job, there is nothing good for you in him because his wealth is mixed and contains both halaal and haraam, and there is no guarantee that he will not weaken and change because of the environment in which he works.

We ask Allaah to bless you with a righteous husband and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4917. He works as a nurse in a hospital and cannot help touching women when treating them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works as a nurse in a hospital and cannot help touching women when treating them

I work as a nurse in a hospital ward for patients with breathing problems. There are men on one side and women on the other. I cannot help touching the sick women when giving them treatment only, and with no other intention. I cannot move to any other ward because every ward has the same system. My question is: is this haraam? If it is haraam, is my salary haraam too?.

Praise be to Allaah.

The basic principle is that treatment and nursing of women should be done by female doctors and nurses, because of what is involved in treatment of looking and examining. But if there is no female doctor or nurse, it is permissible for that to be done by a man. But there is no doubt that finding female nurses is something easy and readily done if the people in charge of the hospitals want to do that. It is very sad and unfortunate that some hospitals delegate female nurses to take care of men and male nurses to take care of women. This is indicative of weakness in religious commitment and a lack of proper supervision, and a lack of attention to the rulings of Islam.

Hence we advise you to try hard to limit your work to treating men only, even if that means moving to a ward where that is accepted. If that is not possible, then there is nothing wrong with you continuing in your work and treating women, on condition that you adhere to the following guidelines:

1. Do not look at anything except that which is necessary, and fear Allaah with regard to that. You can be certain that Allaah is watching you and recording your deeds.

2. Do not touch any part of the patient's body without a barrier. So you should always wear gloves when treating women, and even so, do not touch anything but that which it is necessary to touch.

3. Limit your talking to the female patient to what is necessary.

4. Do not be alone with a female patient in an examination room or x-ray room and so on. Rather she should have her mahram or another woman with her, whose presence leads to avoidance of improper conduct, such as her mother for example, or other female patients.

See also the answer to question number 9989 and 112061.

We ask Allaah to forgive you and make things easy for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4918. Ruling on working in the tourism field as a booking agent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in the tourism field as a booking agent

What is the ruling on working in a tourism company or an airline company booking airplane tickets or making reservations on ships? What is the ruling on working as a tourist guide? Please note that I am a graduate of the college of tourism and hotel management.

Praise be to Allaah.

Firstly:

There is nothing wrong with working in an office booking plane tickets or reservations on ships, if that does not involve helping in evildoing. Helping in evildoing includes selling tickets to one who it is known or thought most likely that he is travelling for haraam purposes, such as one who takes his family to a kaafir country for tourism and leisure, or one who goes to places of corruption such as resorts and tourist areas which are not free of all evils and corruption, such as mixing between men and women, consumption of intoxicants and haraam things, and so on, because Allaah says (interpretation meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Secondly:

It is well-known that tourism, as it is known nowadays, it is not free of things that incur punishment and major sins, such as drinking alcohol, nakedness, promiscuity, spread of immorality, neglecting prayers … and all the other evils which have been seen and are known about by everyone who hears about tourism. But if we could say that tourism was free of such evils, then our words would be theoretical and we would be speaking about some other kind of tourism that is different to that which people know and see nowadays.

There is no doubt that working in this field is cooperating in sin and transgression, and inclination towards immoral people and evildoers, and towards the people of sin. Allaah says (interpretation of the meaning):

“And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allaah, nor you would then be helped”

[Hood 11:113].

Shaykh al-Sa’di (may Allaah have mercy on him) said:

“And incline not toward those who do wrong” because, if you incline toward them and join them in their wrongdoing or approve of their wrongdoing, “the Fire [will] touch you”, if you do that, “and you [will] have no protectors other than Allaah” to protect you from the punishment of Allaah, and they will not bring you anything of the reward of Allaah. “nor [would you] then be helped” i.e., the punishment would not be warded off from you if it touched you. This verse is a warning against inclining towards any wrongdoer or joining him in his wrongdoing or approving of the wrong that he is doing.

If this warning has to do with inclining towards wrongdoing, then what about the wrongdoers themselves? We ask Allaah to keep us safe and sound from wrongdoing. End quote. Tafseer al-Sa’di (290).

Moreover, tourism is based on moving between archaeological places which attract tourists, such as the dwellings of Thamood and Pharaonic temples and tombs, but these are places of punishment and curses and it is not permissible to enter them or visit them.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that when the Prophet (blessings and peace of Allaah be upon him) passed by al-Hijr, he said: “Do not enter the dwellings of those who wronged themselves unless you are weeping, lest there befall you what befell them.” Then he covered his face with his upper garment (rida’) while he was on the camel saddle. Agreed upon.

Al-Nawawi (may Allaah have mercy on him) said:

This shows that we are encouraged to be alert when passing by the dwellings of the wrongdoers and places where punishment came down. A similar example is hastening when passing through Wadi Muhassir, because the companions of the elephant were destroyed there. The person who passes through such places should be alert, feel a sense of fear, weep, and learn a lesson from them and the places where they met their doom, and he should seek refuge with Allaah from that. End quote.

It says in Fataawa al-Lajnah al-Daa’imah:

At the end of your letter, you say that you are a tourism manager in your city. If this tourism includes facilitating the committing of sin and evil actions, and promoting them, then it is not permissible for a Muslim who believes in Allaah and the Last Day to be a helper in disobedience to Allaah and going against His commands. The one who gives up something for the sake of Allaah, Allaah will compensate him with something better than it. End quote.

Fataawa al-Lajnah (26/224).

The committee was also asked:

What is the ruling on travelling to Arab and Muslim countries for the purpose of tourism? Please note that we do not go to entertainment venues.

They replied: It is not permissible to travel to corrupt places for the sake of tourism, because of the danger that that poses to religious commitment and morals, because sharee’ah seeks to block the means that lead to evil. End quote.

Fataawa al-Lajnah (26/331).

Conclusion:

It is not permissible to work in tourism or any other field which facilitates the aims of sinful people, or to approve of their sins and help them to commit them, or to refrain from denouncing them when one is able to. Rather the one who is unable to change an evil or denounce it, must shun its people and not keep company with them or show them the way to do it.

Please see also the answer to question number 82402 and 125799.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4919. Is it permissible to accept payment for additional work that is not actually done?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible to accept payment for additional work that is not actually done?

I work for a company, and I was given a promise from my direct manager to improve my salary, but it needs time, and he compensated me with extra hours of work, but I do not do these extra hours. Is this payment for the extra work halaal or haraam? Please note that my direct manager is the one who is responsible for asking for the extra pay and the extra work. If it is haraam, nearly 7 months have passed since this arrangement was made. What is the proper way to dispose of the money?.

Praise be to Allaah.

Allah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice”

[al-Nisa’ 4:58]

And the Prophet (blessings and peace of Allah be upon him) said: “There is no person to whom Allaah has given responsibility and dies neglecting that responsibility, but Allaah will deny him Paradise.” (Agreed upon).

He also said: “Each of you is a shepherd, and each of you is responsible for his flock.” (Agreed upon)

This includes employees, managers, supervisors and bosses. Each of them is a shepherd with regard to what he is responsible for of the company’s wealth, and he will be asked about that on the Day of Resurrection.

Even though the company has given your direct manager the authority to approve extra hours and payment for them, it only did that because it had determined that there was a need for that additional work. If there is no need for additional work, or there is no additional work in the first place, then the managers giving the employees payment, when they are not entitled to it, is deceit and betrayal of the trust. It is not permissible to accept these wages, because they are wages for work that was not done.

The Standing Committee was asked:

Is it permissible for me to accept a bonus for hours that I do in addition to my regular hours, i.e., if I come for the evening hours and stayed throughout that period, even though there was no work there?

The committee replied:

If you can do your regular office work and complete it during regular hours, and there is no work to be done during your time at work outside of regular hours, then it is not permissible for you to accept this additional work and it is not permissible for you to take the money that is given to you in this way, because the bonus for additional work outside of regular hours should be paid to the one who does work at that time and cannot do it during his regular hours. As you are not doing any work during the extra hours to qualify you for the bonus, you must keep away from it, so that you will be free of any sin, so long as the situation is as you have described. End quote.

Fataawa al-Lajnah al-Daa’imah, 14/404-406

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

I am a government employee, and I am sometimes asked to do extra work. The department where I work has asked me and some of my colleagues to do some work outside of regular hours for 45 days, and I was keen to attend with my colleagues at work, but they did not tell me about that. When I asked one of them he said to me: Your turn has not come yet. Then when that period ended, my colleagues and I were paid for that work. I am confused – is this money halaal or haraam? Please note that my boss and the head of the department were pleased with my work and they regard me as a good employee, and this money may be a reward for my keenness and good work, because my salary is low. If this money is not halaal, what should I do with it?

He replied:

This question comes up often. I ask you now: is this true or false? i.e., if a person got paid for a certain task, did he do the job or not? If he did not do the job, then he has taken this money unlawfully, and taking money unlawfully comes under the heading of consuming wealth unlawfully, as well as being a betrayal of the trust, and if the boss agreed to this action then he is also betraying the trust. The money is not his, even if he disposes of it as he wishes.

I would like to take this opportunity to warn bosses and managers who do such things: fear Allah with regard to what you are in charge of, fear Allah with regard to those employees who are under your supervision, do not give them that which is not permissible for them, and do not betray the state by giving to those who are not entitled to it. End quote.

Liqa’ al-Baab al-Maftooh, 22/114

What the Muslim must do is fear Allah, and strive to ensure that his food and drink are halaal, for Allah does not bless haraam wealth for a person. Muslim (1015) narrated that the Prophet (blessings and peace of Allah be upon him) mentioned a man who has undertaken a lengthy journey and is disheveled and dusty, raising his hands towards heaven and saying, ‘O Lord, O Lord!’ but his food is haraam, his drink is haraam, his clothing is haraam, he is nourished with haraam so how can he receive a response?”

Even though the boss is the one who is responsible for asking for more wages and extra work -- as the questioner says -- he is restricted by the rules and regulations that govern the work of the company. He must follow them himself as must the employees working under him, so long as that does not go against the laws of Allah.

Undoubtedly the regulations of any company forbid getting wages or paying salaries for imaginary work or work that is not done. Rather what the one who is allowed to do so by the company must do is strive to increase your salary and to expedite that, so long as you deserve it, and he should not give you payment for work that you have not done.

The boss and all those under his supervision must pay attention to that. In the event that he has gone against that, he must repent and give up this betrayal, and he must also return the money that has been acquired in this improper way to the company, if he can do that, under any clause of the regulations that allow him to do so.

If he cannot do that, then he may pay it spend it in the interests of the company.

And if he cannot do that, which seems to us to be unlikely, then he may give it in charity to the poor and needy on behalf of its owners.

See also the answer to question number 111913.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4920. Ruling on changing one's date of birth in order to continue working

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on changing one's date of birth in order to continue working

In our country, a person who reaches the age of 65 changes his birth certificate to show a younger age, so that he can carry on working. Is the salary that he takes haraam?.

Praise be to Allaah.

It is not permissible to tinker with the date that is recorded on the birth certificate for the purpose mentioned, because that involves deceit, lying and trickery in order to carry on working unlawfully.

If the employer stipulates that the worker should be less than 65 years old, then it is obligatory to adhere to this condition and it is haraam to use tricks to circumvent it. Similarly, if the workplace lets people go when they reach this age, it is essential to tell them and it is haraam to deceive them, because the Prophet (blessings and peace of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by Abu Dawood (3594), classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And because of the general meaning of the evidence which shows that deceiving and lying are haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


4921. The imam of the mosque is telling the muezzin that he has to pay a salary to the cleaner who is working instead of the official cleaner who does not do any work!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The imam of the mosque is telling the muezzin that he has to pay a salary to the cleaner who is working instead of the official cleaner who does not do any work!

I started a job in a mosque, as a muezzin, but when I agreed to work there, the imam stipulated a number of conditions, as follows:

1. I have to give the Bengali cleaner a monthly salary of no more than 800 riyals and no less than 500 riyals, from my own salary which is 1350 riyals.

2. I am responsible for renewing his annual visa (iqaamah), which costs 300 riyals.

3. I am responsible for his ticket back home every 2½ years, which costs 1300 riyals.

4. I should not evict the tenants who are living in the muezzin’s accommodation, and I had to agree to the rent of 18,000 riyals, even though this accommodation is worth a rent of approximately 24,000 riyals.

Please note that this mosque is registered with the Ministry of Islamic Affairs, i.e., it is a government mosque and it has a Saudi cleaner who receives a full salary, but does not do any work in the mosque. Why should I bear all of these conditions and obligations? Does the imam have the right to stipulate these conditions when he is an employee and I am an employee?.

Praise be to Allaah.

Firstly:

The imam does not have the right to oblige you to do what you have mentioned, when he is an employee like you and has no authority over you in this regard. You have to refer the matter to the Mosques Department.

Secondly:

It is not permissible for the muezzin to take a salary for giving the adhaan and not do it. By the same token, it is not permissible for the cleaner to take a salary when he does no work; it is not sufficient to hire someone else to do his work without checking with the government department and getting permission from them.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: Some people who are employed as cleaners in the mosque will hire a foreigner for one quarter of what they take as a salary, and consume the rest without doing anything in return -- Allah forbid. Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said that such actions come under the heading of consuming people's wealth unlawfully. Some of the directors of Awqaaf departments say: It does not concern us who does the job; rather what matters is that the work is done. I asked the representative of the Ministry about that and he denied it, and said that the Ministry does not approve of it. But it is essential to differentiate between cases where the hired worker is sponsored by the (Saudi) cleaner, in which case it is permissible for him to give him his job, and cases in which the cleaner is not sponsoring him, in which case it is not permissible.

End quote from Thamaraat al-Tadween

What you have mentioned in your question is worse than that. The (Saudi) cleaner is not hiring a worker from his own money; rather he wants someone else to pay the cleaner. This is a kind of injustice and consuming people's wealth unlawfully, as he is taking the salary without doing anything in return. We ask Allah to keep us all safe and sound.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4922. Arranging hotel reservations for travellers inside the Kingdom and abroad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Arranging hotel reservations for travellers inside the Kingdom and abroad

I am Egyptian and I work in the Kingdom of Saudi Arabia in a travel company. I work as a travel consultant, dealing with Saudis and other Arabs. All my role involves is arranging hotel bookings for them, whether inside the Kingdom or abroad. My question is, is there anything wrong with this work of mine? All I am concerned with is these people’s travel and I am worried in case they do things that are contrary to sharee’ah and which are acts of disobedience towards Allaah, may He be blessed and exalted.

Praise be to Allaah.

It is permissible to work in booking hotels inside the Kingdom and abroad for those who want that, unless it is known or thought most likely that they are travelling for sinful purposes, or if the hotel is known for evil and corruption. In that case, it is haraam to tell people about those hotels and it is also haraam to help the one who wants to commit sin to do so, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

But in cases where you do not know, or you do not think it most likely that a person is travelling for sinful purposes, there is nothing wrong with you helping him to book a hotel, and if his aim in doing so is for sinful purposes, then the sin will be on him, not on you.

Please see also the answer to question no. 117056 and 82402.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4923. A teacher worked some additional hours in administrative tasks but the director recorded them as teaching hours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

A teacher worked some additional hours in administrative tasks but the director recorded them as teaching hours

I am a teacher and one day I worked in the academic institution where I worked for a few additional hours, doing administrative work, and I did a few other tasks for them. That was because they were short-staffed that day. The director of this institute recorded my additional hours as additional teaching hours so that I would be paid, because they would not pay me as a teacher otherwise. It bothers me that I will not get paid except in the way mentioned above. Is this money permissible for me in the light of what I have mentioned?.

Praise be to Allaah.

If you did these additional hours because they were short-staffed, and the director recorded them as additional teaching hours, because it is not possible for you to get what you are entitled to except by this means, then it does not seem to us that there is anything wrong with that, because you are entitled to be paid for your work, and what the director did was done for a purpose, which has been achieved in this case. Such things are customary in many institutions; if the directors adhered to the letter of the law, a great deal of work would not get done.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4924. Ruling on jury duty in a non-Islamic court in a non-Muslim country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on jury duty in a non-Islamic court in a non-Muslim country

Can a Muslim living in a non-Muslim country participate their court system by agreeing to the call of jury duty from the government? This jury duty involves in sitting inside the court and listening to the pro and con arguments of a case and deciding along with other 11 people whether a person is guilty or not.

Praise be to Allaah.

Passing a verdict on a accused person whose case has been brought to court and stating whether he is guilty or not guilty is regarded as ruling and passing judgement. One of the conditions of ruling and passing judgement is that it should be based on the Book of Allaah and the Sunnah of His Prophet (blessings and peace of Allaah be upon him) even if it has to do with passing judgement on kuffaar or judging between them.

Allaah says (interpretation of the meaning):

“So if they come to you (O Muhammad ??? ???? ???? ????), either judge between them, or turn away from them. If you turn away from them, they cannot hurt you in the least. And if you judge, judge with justice between them. Verily, Allaah loves those who act justly”

[al-Maa’idah 5:42]

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad ??? ???? ???? ????) far away from some of that which Allaah has sent down to you. And if they turn away, then know that Allaah’s Will is to punish them for some sins of theirs. And truly, most of men are Faasiqoon (rebellious and disobedient to Allaah)”

[al-Maa’idah 5:49]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“And so judge (you O Muhammad ??? ???? ???? ????) among them by what Allaah has revealed” -- this verse is the one which is said to abrogate the verse “either judge between them, or turn away from them”. But the correct view is that it does not abrogate it, and that this indicates that the Prophet (blessings and peace of Allaah be upon him) was given the choice between passing judgement between them or not doing so, and that was because their aim was not to refer to the truth for judgement. This verse indicates that if he did pass judgement, then he was to pass judgement between them in accordance with that which Allaah had revealed of the Qur'aan and Sunnah, and this is the justice which is referred to above, in the verse in which Allaah says: “And if you judge, judge with justice between them”. This points to what is meant by justice, and that it should be based on the rulings that Allaah has prescribed, which include the ultimate justice and fairness. Anything contrary to that is injustice and wrongdoing. End quote.

Tafseer al-Sa’di, p. 234

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

No one has the right to judge between any of Allaah's creation, whether between Muslims or kuffaar or young men or armies or the poor or anyone else, except in accordance with the rulings of Allaah and His Messenger. Whoever seeks anything other than that is included in the words of Allaah (interpretation of the meaning): “Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith” [al-Maa’idah 5:50] and “But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission” [al-Nisa’ 4:65]. End quote.

Majmoo’ Fataawa Ibn Taymiyah, 35/407, 408.

The scholars of the Standing Committee for Issuing Fatwas said:

It is not permissible for a Muslim to work as a judge except in sharee’ah courts which apply the laws of Allaah in all their rulings. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah, 12/136, 127

It is no secret to anyone that the reference point for passing judgement on people in the country asked about and -- unfortunately -- in many Muslim countries is not the Qur'aan and Sunnah. Based on that, the starting point for passing judgement on people -- both Muslims and kaafirs -- is man-made laws, which are opposed to the laws of the Lord of the Worlds. Based on that, it is not permissible to serve on the jury or work in any other part of the courts which judge between people on the basis of something other than that which Allaah has prescribed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4925. He works in a mixed environment in a non-Muslim country; should he leave it and take unemployment benefit or carry on working there?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a mixed environment in a non-Muslim country; should he leave it and take unemployment benefit or carry on working there?

I work part-time in a free mixing environment due to religious purposes i do not want to work there full-time and want to leave the job. The earnings i recieve is not enough. i have applied for jobseekers allowance(benefit) to help myself fiancially. is it permissible for me to still work there and recieve the benefit, until i get myself a desent job?.

Praise be to Allaah.

Firstly:

What the Muslim should do is earn his living with his own hands, and refrain from taking people’s wealth. It is not the characteristic of the Muslim to look for the wealth that is in other people’s hands, let alone take it unlawfully. If a Muslim is living in a non-Islamic state, then it is even more necessary for him to refrain from taking their wealth, and he should not humiliate himself by seeking the help that these countries offer to those who are unemployed, as working hard and striving to earn a living is better for him than humiliating himself.

Al-Khateeb al-Baghdaadi narrated in Tareekh Baghdaad (10/160) that ‘Ali ibn al-Fudayl said: I heard my father say to Ibn al-Mubaarak: You enjoin asceticism upon us, and making do with little, but we see you bringing goods from Khorasaan to the land of al-Haraam [Makkah]. How is that? Ibn al-Mubaarak said: O Abu ‘Ali, I only do that to protect my dignity and my honour, and I seek help thereby to obey my Lord. I do not see any duty to Allaah but I hasten to do it. al-Fudayl said to him: O Ibn al-Mubaarak, how good it is if you do this!

Secondly:

With regard to taking help (benefits) from the government – whether it is Muslim or not – when you are not entitled to it and you do not meet the conditions stipulated, that is haraam wealth and you must avoid it.

Allaah has commanded us to fulfil covenants and promises, even with the disbelievers. Allaah says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa’idah 5:1]. Between you and the state there is a covenant whereby entitlement to this money is subject to conditions, so the conditions must apply to you in order for their wealth to become permissible for you.

If a person is working and has a salary, then he is not entitled to any help (benefits). If he does not work despite the availability of opportunities for permissible work, then the help is also haraam for him.

With regard to your situation in particular: If you want the money to be permissible, then give up this haraam job in order for these conditions of receiving help to be applicable to you. If a person finds work in a mixed environment, or in a brewery, or in a restaurant that sells haraam meats, he is not regarded as having found work, because it is haraam for him to take that job and there is nothing wrong with him accepting help in that case; that is less serious than earning a haraam income or the possibility of facing fitnah (temptation) from the opposite sex.

See also the answer to question no. 112278.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4926. Using company car for personal purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Using company car for personal purposes

I work for a private company in the department which supervises the company’s projects. Our company has its own cars which are rented from one of the car rental companies for the use of our company. Please note that the value of the fee paid to the car rental company includes comprehensive insurance for the car against any accident, Allah forbid. (Although we we have some reservations about the car insurance because it is haraam according to sharee‘ah). But this is the situation with regard to the company cars. Based on that I want to ask you about the ruling on using the company car allocated to me for personal use, knowing that I will pay for gas, oil change, filters and car washes only from my own money, because these are things that are consumed when using it. Please also note that our company has no additional expenses as a result of using the company car for personal use, apart from what I have mentioned above. Even accidents are covered by the same insurance. I would also add that if the car is only used for work, there would never be any savings for our company; the rate of use would be very low and would not be worth the cost of renting that is paid for the car; rather the only one to benefit would be the car rental company. Please note that it takes the full amount for the rental period regardless of how much it is used, which is regarded as expenditure with no benefit. Based on that, we hope that you can advise us, may Allah reward you with good, about the shar‘i ruling on this matter. If the ruling is that it is permissible as long as one takes permission from our company, is it sufficient to take permission from our manager only? Please note that he is in charge of allocating cars, taking them away and everything that has to do with them. May Allah guide you to what is true and right.

Praise be to Allaah.

It is not permissible to use equipment belonging to one's work, such as cars and the like, for personal purposes except with permission from the company owner or from one who has the authority to give permission for that.

If your direct supervisor is giving you free rein in using these cars and he has the authority to give them to the employees outside working hours, and he has given you permission to do that on condition that you bear the expenses of fuel and so on, then there is nothing wrong with it, because it is the property of the company and it has the right to dispose of it by means of rental, giving and so on.

This applies if you are working in a private company as you said. But in the case of government institutions, it is not permissible to use their equipment for personal purposes, even if the boss gives permission for that, because he does not have the authority to allow that for himself, so how can he give permission to others to use it? This has been discussed previously in the answer to question number 47067.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4927. Ruling on owning, renting and renting out beauty salons for women and the ruling on working in them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on owning, renting and renting out beauty salons for women and the ruling on working in them

Is it permissible to own women’s salons or work in them?.

Praise be to Allaah.

In most cases women’s beauty salons are not free of things that are contrary to sharee’ah. If they are free of these things then it is permissible to own them, and it is permissible to work in them. These things that are contrary to sharee’ah include:

1. Plucking the eyebrows, tattooing the skin and adding hair extensions or wigs

2. Using cosmetics that contain chemicals that are harmful to the body

3. Beautifying women who make a wanton display of themselves (tabarruj) or women who wear hijab but leave their faces uncovered. That is helping them in their sin of tabarruj, and causing haraam adornment to appear on them before non-mahrams

4. Looking at ‘awrahs when removing hair from the ‘awrah or when dressing the bride in clothes that are usually revealing

5. Cutting or dyeing the hair in ways that resemble kaafir or immoral women

6. Using false nails or false eyelashes

7. Putting perfume with enticing fragrances on adorned women

8. Men putting makeup on women! Which is an abhorrent evil

There follow some fatwas of the Standing Committee that have to do with the things mentioned above and warning against them:

1.

The scholars of the Standing Committee were asked:

Some women go to women’s salons where there is a woman’s hairdresser, and this hairdresser shaves the unwanted hair of other women, even the hair of the most private ‘awrah, especially before her wedding night. The hairdresser also plucks the facial hair, and adds hair extensions for those who want that. What is the ruling on this work? Please advise us and explain the ruling to us, may Allaah reward you.

They replied:

Plucking means removing the hair of the eyebrows. Hair extensions means adding hair to the hair on the head. Both of them are major sins; the Prophet (peace and blessings of Allaah be upon him) cursed the one who does them or who does one of them. It is not permissible to uncover the ‘awrah before anyone except the husband. Allaah says (interpretation of the meaning): “And those who guard their chastity (i.e. private parts, from illegal sexual acts)” [al-Mu’minoon 23:5]. Part of guarding one’s chastity is the obligation to cover the ‘awrah and the prohibition on looking at it, except for the one to whom Allaah has permitted that, or in cases of necessity such as medical treatment which cannot be administered except by uncovering it for that purpose.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/131, 132)

2.

The scholars of the Standing Committee said:

It is not permissible to use artificial nails, false eyelashes and coloured contact lenses, because it is harmful to the part of the body where they are used and because it also involves deceit and trickery, and is changing the creation of Allaah.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/133)

3.

They also said:

There is no reason why a woman should not adorn herself by putting makeup on her face and kohl, and fixing her hair, in ways that do not resemble kaafir women. It is also stipulated that she should cover her face before men who are not her mahrams.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zaid.

Fataawa al-Lajnah al-Daa’imah (17/129)

4.

They also said:

The basic principle is that it is not permissible for a woman to wear perfume that has a fragrant smell if she wants to go out of her house, whether she is going out to the mosque, or elsewhere, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Any woman who puts on perfume and goes out and passes by people so that they can smell her fragrance is a zaaniyah (adulteress) and every eye is zaaniyah (because it looks at haraam things).” Narrated by Ahmad, al-Nasaa’i and al-Haakim from the hadeeth of Abu Moosa (may Allaah be pleased with him).

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (17/124, 125)

If the beauty salons are free of these things that are contrary to sharee’ah, then it is permissible to own them, or work in them. Otherwise it is haraam to own them or rent them or rent them out, and it is haraam to work in them.

And Allaah knows best.

-------------

Ruling on working in a cafe which allows smoking and in which football (soccer) matches are shown on TV

I was asked to work running a cafe (coffee shop) by writing all the details of the meals, juices and drinks and the kinds of equipment used, and to make up something like a constitution or to write down the system for this cafe on paper. That is so that this same idea, service and quality can be used when opening another branch of this cafe. What is the ruling on working in this job, knowing that the cafe allows smoking and there is also a projector for showing local and foreign football matches?.

Praise be to Allaah.

There is nothing wrong with working in restaurants and cafes in principle, as food and drinks are prepared in them and offered to the customers. It is only haraam to work in them if these places include things which are not permissible, such as:

1. If they offer food and drink that is forbidden according to sharee’ah, such as pork and alcoholic drinks, or if shisha is offered there.

2. If things that are not permissible to be shown are shown there, such as movies, songs and programs in which there is uncovering of ‘awrahs, such as sports matches and wrestling matches.

3. If they allow customers to smoke.

Thus it is clear that working in the cafe described in the question is permissible in principle, but this permission is cancelled out by the fact that customers can watch sports matches in which ‘awrahs are uncovered, and by the fact that it also allows smoking. The people in charge should prevent these haraam things, but if they do not and they use allowing things as a means of attracting customers to the cafe, then working in this cafe is haraam.

With regard to working running a cafe, please see the answer to question number 47396. With regard to the ruling on watching sports matches and sports channels, please see the answer to question number 95280 and 82718.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4928. Ruling on working in the Saudi Investment Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in the Saudi Investment Bank

I have been offered a job in the Saudi Investment Bank as manager of sales (personal loans), for more than double the salary and benefits of my present job. After asking, it became clear that all the loans are supervised by a sharee’ah council. I hope that you could advise us as to what you think, based on your knowledge.

Praise be to Allaah.

We do not have any information about the system used in the bank mentioned. We have come across a question directed to Dr. Muhammad al-‘Usaymi (may Allah preserve him) about the ruling on working in the Saudi Bank in Branch Administration, and which banks is it permissible to work in? He replied: Rather this bank is riba-based, and it has an Islamic service. It is not permissible for you to work except in that which has a connection to the Islamic service, with the stipulation that you must adhere to the statements of the sharee’ah council. May Allah help and guide you. End quote from the shaykh’s website.

http://www.halal2.com/ftawaDetail.asp?id=408

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4929. Working in auditing offices when there is riba in the companies’ accounts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in auditing offices when there is riba in the companies’ accounts

What is the ruling on working in auditing offices, knowing that the job of the auditor is to check the company's accounts and budgets which may contain records of bank accounts or interest (riba), but he is not the one who wrote these accounts or dealt with them at all; rather he is only reviewing or checking them? All of that is for the purpose of issuing a report on the extent to which this organisation is adhering to international guidelines with regard to the outcome of its activities and to issue financial records.

Praise be to Allaah.

It is not permissible to review or audit riba-based accounts, because that involves recording riba and remaining silent about it and approving it. Muslim narrated in his Saheeh (1598) that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

The scholars of the Standing Committee for Issuing Fatwas were asked: I have a legal accounting business, in which we review the financial statements of institutions and companies, from the accounting records kept by the company. The purpose is to show the results of the review at the end of the financial year in the form of budgets and reports on the financial situation of the company, so that it may be submitted via the company to one of the government departments or banks or to the Department of zakaah and income. Similarly, throughout the year we keep an eye on the company’s finances so as to guard against tampering and fraud. I have some questions which I hope that you will answer:

1- When reviewing the company’s books, I may see some of the accounts that the company have with the banks, and these accounts may show loans, i.e., the company owes money as a result of getting a loan from the bank or as a result of being overdrawn, which means that the bank starts charging interest on that, i.e., riba. The nature of our work is to show these figures alongside other items in the budget, and this is based on the books and records of the company, and bank statements, and we cannot omit it from the other accounts; we have to show it so that the budget reflects the real situation of the company. Is there any sin on us for that, and are we regarded as witnesses to riba?

They replied: It is not permissible for you to be an accountant dealing with what you mentioned in the question, as that involves cooperating in sin and transgression. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah, 15/20

They were also asked: What is meant by the one who writes down riba in the hadeeth of Jaabir which was narrated by Muslim, where it says that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same? Is the one who writes down riba the one who recorded it at the time only, or can it be someone else who has nothing to do with the riba-dealing institution, except that as an accountant he adds and subtracts figures in other books, apart from the riba documents, as he is obliged to do that? Is that accountant regarded as writing down riba, or does this phrase apply only to the one who writes it down at the time and no one else, and does the curse not extend to anyone else?

They replied: The hadeeth of the curse on the one who writes down riba is general in meaning and includes the writer of the original document, the one who copies it if it wears out, the one who writes the figure in accounting books and the accountant who works out the rate of interest and adds it to the original amount or sends it to the one who deposited it, and so on. And Allaah is the source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah (15/5).

You should note that the ways of earning halaal provision are many, so seek and strive, and beware of consuming haraam wealth, for every body that is nourished from haraam sources, the Fire is more befitting for it.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4930. Should he enter a program during which he will see women’s awrahs so that he can graduate quickly for his father’s sake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he enter a program during which he will see women’s awrahs so that he can graduate quickly for his father’s sake?

I am currently in College and my father is really sick and I need to finish something fast, there is a program called Diagnostic Medical Imaging, which uses ultrasound, like sonogram. However, most poeple who use this are women for being pregnant and there is going to be alot of interaction with the female gender and a lot of seeing their reproduction system, is this haraam for me as being a male? My only reason to chose it is because i need something fast for my father.

Praise be to Allaah.

We do not think that you should enter this program, because of what it involves of looking at women’s ‘awrahs unnecessarily. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30].

See also the answers to questions no. 85622 and 5693.

Rushing to graduate is not regarded as a case of necessity, even if it is for the sake of serving your father. You can reconcile the two interests according to what you are able to do. You can appoint whoever you think is suitable to do this service, even if it means paying them, if there is no one in your family who can do it for free.

We appreciate your eagerness to serve your father and we appreciate your keenness to adhere to shar’i limits. We ask Allaah to decree for you the reward of that, and we ask Allaah to decree a speedy recovery for your father, and to give him both reward and well being.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4931. Ruling on working in an Islamic nasheed group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in an Islamic nasheed group

I have been offered a job in an Islamic nasheed group (performing at weddings and so on). What should I do? I am desperately in need of work.

Praise be to Allaah.

It is permissible to work in an Islamic nasheed group, if the work is free of anything that is contrary to sharee’ah and adheres to the following guidelines:

-1-

The anaasheed should be performed in front of men only; it is not permissible to perform in the presence of women, because of the prohibition on mixing, and because of the evil and corruption to which that may lead.

-2-

The songs should contain permissible words only, free from any shameless or licentious content.

-3-

The anaasheed should not be accompanied by any musical instruments or tablah drums or daffs, because of the prohibition on using musical instruments and the prohibition on using the daff for men, according to the more correct opinion. See question no. 5000, 5011, 20406 and 9290.

-4-

The anaasheed should not be accompanied by any sound effects that resemble musical instruments, whether they are done on the computer or otherwise.

Shaykh al-Albaani (may Allaah have mercy on him) said:

There may be another sin involved in that [i.e., nasheeds], which is that they may be performed in the manner of immoral songs and performed according to the rules of eastern or western music which makes the listeners enjoy it and makes them dance and behave in a foolish manner. So the aim becomes the tune and the enjoyment thereof, and not nasheed per se. This is a new error, and it is an imitation of the kuffaar and immoral people. That may lead to a further error, which is imitating them in turning away from the Qur’aan and forsaking it, and being included in the general meaning of the complaint of the Prophet (peace and blessings of Allaah be upon him), as Allaah says (interpretation of the meaning): “And the Messenger (Muhammad ??? ???? ???? ????) will say: ‘O my Lord! Verily, my people deserted this Qur’aan (neither listened to it nor acted on its laws and teachings)’” [al-Furqaan 25:30]. End quote from Tahreem Alaat al-Tarb (p. 181).

It is well known that Islam forbids listening to musical instruments because of the effect that musical instruments have on the heart, which may be affected by hypocrisy and forsaking the word of Allaah, so that it finds no pleasure except in these songs. It is well known that some of these sound effects have a worse effect than musical instruments, and their effect on the listener, even if it is no greater than the effect of musical instruments, is no less either. It is impossible that Islam would forbid anything because of its corrupting effects then permit something that is similar to it or worse than it.

If the sound effects have a sound that is similar to that of musical instruments, then the ruling on them is the same as the ruling on musical instruments, i.e., they are haraam.

-5-

Pictures of the munshids (“singers”) should not be put on the covers of their tapes, in an imitation of the evildoing of pop singers.

See the answer to question no. 91142.

If the work of this group is free of these haraam issues, then there is nothing wrong with you working with them.

You should remember that there are many ways of earning provision, but the matter needs effort and hard work. Seek the help of Allaah and do not feel helpless, and do not let the desire to hasten provision make you seek it by disobeying Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

We ask Allaah to make things easy for you and to bless you with good provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4932. Ruling on working in a law company whose field of work is financial markets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in a law company whose field of work is financial markets

Is it permissible to work as an IT personal in a law firm if you know the firm mainly involved in Financial Market deals like Mergers and Acquisitions, IPO (Initial Public offerings of new stocks). Besides the firm may be have operations with loan-debt related work. For more information the company name is... .

Praise be to Allaah.

Financial markets are filled with things that are contrary to sharee’ah and often involve haraam things, such as buying and selling currencies and gold without the transaction being done hand to hand between the two parties, or dealing with some systems such as the FOREX and Margin (for the rulings on these please see the answer to question no. 93334; dealing with these is haraam); buying and selling shares in companies and factories that deal in haraam things; buying and selling shares in banks and organizations that are purely riba-based; and many other things.

If a person works in a company or organization that supervises transactions in the financial markets or other places in which Allaah is disobeyed, such as hotels and tourist resorts, he will not be free of taking part to some extent in sin, and will be helping in sin and transgression, especially if his job is directly involved in organizing haraam actions or dealing with interest (riba).

Allaah has forbidden the Muslim to disobey Him, and He has also forbidden him to help the sinner in his sin. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Hence from looking at the nature of this work that this company does, we do not think that it is a permissible job, rather it is haraam, because it directly involves recording riba and recording sin and disobedience. This not only has to do with the work of the company itself, rather the company asked about is a law firm that takes care of the interests of its clients and defends them, and seeks their dues of their money, which may be money that involves pure riba. Its work is also not free of other things that are contrary to sharee’ah, because of the nature of its licence as a law firm. All of its work is based on man-made laws, not on sharee’ah, so how can it be halaal work?

The scholars of the Standing Committee for Issuing Fatwas said: It is not permissible for a Muslim to work in a bank or organization or company or for any individual who deals in riba, because of the evidence which indicates that riba is haraam, as is helping with riba. There are many jobs, and if a person fears Allaah, He will make things easy for him. The wording of the hadeeth is: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim in his Saheeh. Al-Bukhaari narrated part of it from Abu Juhayfah (may Allaah be pleased with him) with the words: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the woman who does tattoos, the woman who has them done, and the image-maker. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (15/49).

For information on the ruling on working as a lawyer, please see the answers to questions no. 9496 and 82799.

You should look for another job, and stop thinking about working in this company. We ask Allaah to compensate you with good for your strong faith and to grant you goodly provision in this world.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4933. Should they ask for their salaries to be increased like the salaries of their colleagues who are sponsored by the Association?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should they ask for their salaries to be increased like the salaries of their colleagues who are sponsored by the Association?

We are a group of preachers and knowledge seekers. We work as imams of masajid. We joined another preaching job from 7.30 to 13.30. We have other colleagues sponsored by the preaching association, they do the same job we do but their salaries are much higher than ours. We asked for our salaries to be increased to be equal or close to the salaries of our other colleagues, especially that every thing became expensive nowadays. The association considers us salaried imams, although our salaries are not big. The association grants those sponsored by it extra money for property, while we get nothing considering that we have places to live within the masajid. Whether we take extra money for property or not, our salaries still are much less than other colleagues. Our annual leave is one month although our other colleagues have one month and half as an annual leave. Is it our right to ask the association to increase our salaries and annual leave just as our colleagues as we do the same work they do? Please answer our question. May Allah reward you!.

Praise be to Allaah.

If the matter is as described, and you do the exact same job as your colleagues, then it is your right to ask for the same salary as them, exactly the same regardless of whatever you are paid for other work, because the employment contract is about working a certain number of hours in return for certain wages, and outside of these hours he may do whatever work he wants in return for payment or whatever, so long as that will not affect his work in his regular job.

Treating employees fairly and reducing differences in their salaries is the strong foundation for achieving success, spreading tranquillity and removing resentment and grudges, especially if this is in da’wah work which is undertaken by those who are expected to be good, righteous and adhere to the limits of sharee’ah.

To sum up, you have the right to ask for your salaries to be raised and to get the same time off as your colleagues at work are getting. The association and those who are in charge of it should pay attention to attaining fairness and reducing differences as much as possible, because there is goodness, prosperity and success in that.

We ask Allaah to bless and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4934. Ruling on a woman working as a broadcaster in radio and television

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on a woman working as a broadcaster in radio and television

What is the ruling on a woman working as a broadcaster in radio and television?.

Praise be to Allaah.

Firstly:

Islam brought many guidelines to protect society from fitan (tribulation and temptation) and moral decline. Undoubtedly women’s going out of their homes and mixing with men and speaking softly to them whilst wearing their finest adornments are all among the greatest causes of fitan. Concerning this the Prophet (peace and blessings of Allaah be upon him) said: “I have not left behind me any fitnah more harmful to men than women.” Narrated by al-Bukhaari (5096). And the Prophet (peace and blessings of Allaah be upon him) said: “Beware of this world and beware of women, for the first fitnah (trial) among the Children of Israel had to do with women.” Narrated byMuslim (2742).

If we examine reality we will become even more certain of the truth of what the Messenger (peace and blessings of Allaah be upon him) said, who did not speak on the basis of whims and desires but was given Revelation. Nations and societies – Islamic and non-Islamic – whose women went out of the home and mixed with men gained nothing from that but evil, moral decline and a lot of illegitimate children.

Recent statistics show that for the first time in history the rate of illegitimate births in Britain has surpassed that of births that occurred within the bounds of marriage, and this is a lesson for those who pay heed.

In America statistics show that between 70 and 90% of female employees have committed zina. Al-Da’wah magazine, issue no. 1783.

Some wise men warned against that, but nobody has enough wisdom to listen and learn. The famous English writer, Lady Cooke, said in the Echo newspaper:

The more mixing there is, the more illegitimate children there are. It is no secret that this is a great calamity for women. O fathers, do not be tempted by a few pennies that your daughters may earn when working in factories and the like, when you know how they are going to end up. Teach them how to keep away from men as statistics tell us that calamities resulting from fornication increase when there is more mixing between men and women. Don’t you see that most of the mothers of illegitimate children are those who work in factories or as servants in houses, and those women who are more exposed to men? Were it not for doctors who give prescriptions to cause abortions, we would have seen many times more illegitimate children than the numbers we see now.

al-Islam Rooh al-Madaniyyah by Mustafa al-Ghalaayeeni (p. 212)

Secondly:

Islam enjoins on women that which will best protect their chastity and protect society from that which may harm it. For example, it forbids speaking out loud in front of men who are non-mahrams, unless there is an urgent need for that.

In congregational prayer, if the imam makes a mistake, men should draw attention to it by saying tasbeeh, and women by clapping, so that they will not speak out loud in the gathering of men, even though they are engaged in an act of worship that is the greatest act of worship in Islam.

The woman who is in ihraam for Hajj or ‘Umrah should not say the Talbiyah out loud, rather it should be at a level where only her female companions can hear her.

Undoubtedly, working as a broadcaster is absolutely contrary to that, because thousands or hundreds of thousands of men who are non-mahrams can hear her, without there being any urgent need for that.

We have seen and heard female broadcasters presenting the news and presenting programs on sports and economics and religion. What is the need for that? Aren’t there men who can do this job better?

Thirdly:

If we look at a woman’s work as a broadcaster on television, we will see that it involves a number of things that are contrary to sharee’ah:

1-

Mixing with non-mahram men, such as the cameraman, director, producer and others who work with her; she may often end up being alone with one of them.

2-

The need to uncover her face, with makeup and adornment which is the finest it can be. Allaah says of old women (interpretation of the meaning): “And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment” [al-Noor 24:60]. So how can it be permissible for a young woman to appear with full adornment before hundreds of thousands of non-mahram men?

3-

Many of them make their speech soft, and all of them have beautiful voices – which is one of the main reasons why they are chosen to be broadcasters. A woman’s beautiful voice is a cause of fitnah, so how about if she also makes it soft and alluring? Allaah says (interpretation of the meaning): “then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire” [al-Ahzaab 33:32].

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is not permissible for a woman to address men who are not her mahrams except in cases of necessity, and with a voice which is not attractive and she should not speak to them any more than is necessary. End quote.

Fataawa al-Mar’ah al-Muslimah (1/432).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible for a woman to work as a broadcaster whose voice is heard by non-mahrams?

He replied:

Women in broadcasting undoubtedly mix with men and may stay alone with a man in the studio, and this is undoubtedly wrong and it is haraam. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman.” This is not permissible at all. Moreover it is well known that a woman who works in broadcasting strives to make her voice beautiful and makes it soft and alluring. This is also something which must be avoided because of the fitnah involved. Among men there are both young and old who could do the job. And a man’s voice is stronger and clearer than that of a woman. End quote.

Fataawa al-Mar’ah al-Muslimah (1/433, 434)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4935. Ruling on building tourist resorts and taking part in that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on building tourist resorts and taking part in that

What is the ruling on establishing a contracting company for building tourist resorts on the coast, where the visitors will be foreign tourists as well as locals, and in which there will be a lot of haraam things, such as nakedness, alcohol and immorality, and in which there will also be permissible things, such as supermarkets and medical clinics etc?.

Praise be to Allaah.

Allaah has forbidden people to disobey Him, and He has forbidden them to co-operate in disobedience. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

These tourist resorts and villages -- unfortunately -- have become venues for kaafirs and immoral people, who do not respect the sacred limits of Allaah and have no fear of Him, and they do not venerate Allaah as He deserves to be venerated.

In these resorts there is nakedness and places of entertainment in which there is dancing, permissiveness, immorality, open consumption of alcohol and, in some of them, there may be places for gambling (casinos).

All of these are haraam things; indeed, they are major sins.

It is not permissible for the one who believes in Allaah and the Last Day to do these things, and it is not permissible for him to take part in them or to help those who are doing them.

All kinds of sins are committed in these resorts; the one who built them or helps to establish them or helps to keep them running, has a share of the sin involved.

Even the permissible places in them, such as medical clinics, supermarkets, parking lots, laundromats and so on, are only built to make it easier for the sinners to commit sin, so they are not free of sin either.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I work for an Arab building and development company (private sector). Currently the company is building a tourist resort called -----. It is building villas, apartments and chalets. It is located on the coast on the outskirts of -----. This resort has been built to be used as a summer resort for local tourists. Please note that it is located in among other similar resorts, or more correctly, the entire coastal region in ----- is used as summer resorts. The people in our country who use these places in the summer only do not adhere to sharee’ah at all, and immodesty is a deeply rooted characteristic among them, to such an extent that they bathe in the sea in what is called bathing suits, men and women alike. Please note that the region of ----- is remote and the people there are more promiscuous and more disobedient to Allaah the Lord of the Worlds.

My questions are:

1. What is the ruling on building resorts or villages like this, as it has become very common.

2. What is the ruling on those who work for these companies? Please note that the company has other projects in the country.

3. What is the ruling on those who work on the building site, whether as engineers, contractors or employees?

4. What is the ruling on the architects who design resorts such as these?

They replied:

Firstly: if the situation is as described, it is haraam to build these resorts, because that is enabling the evildoers to do evil, and is cooperating with them in spreading it.

Secondly: it is not permissible for the Muslim to work for these companies in building these houses or facilities, whether he is a contractor, an engineer who is supervising the project, a designer, a construction worker, a manager, or an accountant, and so on, because that is cooperating in sin and transgression, and spreading evil and corruption. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 14/440, 441

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


4936. He got a promotion at work via bribery. Is his salary haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He got a promotion at work via bribery. Is his salary haraam?

My question is: I was employed in an association in 2000, in a position that does not suit my university degree. I applied many times for promotion competitions in order to run away from the pressure I was suffering from my manager. All my attempts to get promotion were in vain until 2002, I was offered by a friend to pay an amount of money in return for having a better job. There were 50 jobs available. I had to do this sheikh to get rid of that pressure. I did not take anyone’s place, also bear in mind that all who got these jobs are affluent people.

Is the wealth I get from this work haram? I repented to Allah sincerely and asked Him to bless my wealth. I pay sadaqah every month from my salary.

Praise be to Allaah.

There is no doubt that paying a bribe in order to get a job is haraam both for the one who pays the bribe and the one who accepts it, and for the one who mediates between them. No exception is made except in cases where the bribe is paid to remove injustice or to attain rights which can only be attained through bribery. In that case it is permissible for the one who gives it but it is haraam for the one who takes it.

See the answer to question no. 25758.

So long as the job is based on a test for applicants, bribery is haraam in this case, because you were no better than anyone else and you have no particular right which you had to pay a bribe to attain.

There is a warning concerning bribery which should scare any wise person away from engaging in it. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who offers a bribe and the one who takes it.

Narrated by Abu Dawood (3580), al-Tirmidhi (13360 and Ibn Majaah (2313); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

If you have repented to Allaah and you give some money in charity, as you say, then there is nothing wrong with you remaining in this post, so long as you are qualified to work in it, because appointing someone who is not qualified is a betrayal of trust, the harmful effects of which are obvious to all.

See also the answers to question no. 26123, 60199 and 69820.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4937. Ruling on investing in Internet cafes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on investing in Internet cafes

What is the ruling on investing and trading in Internet cafes, even though I do not know whether a user will go to beneficial sites or to harmful and haraam sites? There are chat programs in which people can get to know one another, and that often takes place between the sexes, and there may be exchange of indecent pictures, movies and songs through it.

Praise be to Allaah.

If these computers may be used to access reprehensible and false things that are detrimental to Islamic beliefs or through which people will look at indecent images and movies and stories, or engage in dubious conversations or haraam games, and the owner of the cafe cannot prevent these evils or cannot control these computers, then in that case it is haraam to deal in what has been mentioned, because that is helping in sin and transgression, and Allaah, may He be glorified and exalted, says in His Holy Book (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Allaah is the source of strength. may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

The Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/284).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4938. Doing Hajj with money he earned by working in a company that produces tobacco

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Doing Hajj with money he earned by working in a company that produces tobacco

I work as an engineer in a company that produces molasses tobacco. My wife works in the same company as well. There is an association that helps others who can’t afford able to do Hajj; I have participated in it long time ago. Alhamdulillah now we are able to go. We do not have any other source for living apart from our salaries from the tobacco company; we both are now over 50. Is it halal for us to perform hajj using this money? All our income is just from this work. My wife and I have received the tickets for hajj and we cannot return them. Please answer quickly, and do not be eager to make it haram, for everything is in the hands of Allah.

Praise be to Allaah.

Firstly:

Smoking tobacco and shisha (hookah, hubble-bubble) is haraam, because they are harmful and filthy. This has been discussed in the answer to question no. 45271.

If it is haraam to consume or use a thing, it is not permissible to manufacture or sell it, or to help with that.

Based on that, working in a company that produces tobacco is haraam work, and the salary that results from that is also haraam.

What you must do is repent to Allaah and give up this job, regret what has happened in the past and resolve not to do it again in the future.

If you did not know that consuming tobacco is haraam, or you were following a mufti who is lenient on this issue, then we hope that there will be no blame on you for what is past, and the wealth that you have is permissible for you.

But if you knew that consuming tobacco is haraam, then you have to get rid of this wealth by spending it on charitable causes and in the public interests of the Muslims, unless you need it, in which case you may take as much as you need. See the answer to question no. 78289.

Secondly:

If a person wants to do Hajj, his money must be pure and halaal. There is the fear that if a person does Hajj with haraam wealth, Allaah may not accept his Hajj, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Good and does not accept anything but that which is good.” Narrated by Muslim (1015).

But if you have already obtained permission to go for Hajj and tickets that you cannot return, then we think that you should do Hajj, and regard this money as a loan and pay an equivalent amount on charitable causes when Allaah blesses you – even if it is after a while. Thus we hope that your Hajj will be accepted. You must also repent to Allaah and resolve to give up the haraam work.

It is no secret to you that provision is in the hand of Allaah, and that He gives to His righteous slaves and close friends who fear Him. Place your hopes in that which is with Allaah. We ask Allaah to accept your repentance and your Hajj, and to grant you more of His bounty and kindness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4939. Working in administration supervised by a ministry that supervises taxes and customs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in administration supervised by a ministry that supervises taxes and customs

What is the ruling on working in a governmental administration as a communication technician? This administration is in charge of planning, housing, and preparing

different housing and industrial projects undertaken by the state for the benefit of people. This administration now is part of the ministry of finance while it was in the past a part of the ministry of planning. The ministry of finance supervises other departments like costumes and taxes, and the department of budget, and other departments. What is the ruling on this work and o the salary and grants I receive from it?.

Praise be to Allaah.

There is nothing wrong with the work you mention, and it does not matter that the administration is supervised by the finance ministry that supervises the taxes and customs. What matters is that the work that you do should be free of anything that goes against sharee’ah. If the work is permissible, then it is permissible to do it and the salary is halaal.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4940. What are haraam types of jobs? How did the Sahaabah earn a living? What is the best way to earn a living?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

What are haraam types of jobs? How did the Sahaabah earn a living? What is the best way to earn a living?

I have completed my Masters Degree in Human Resource Management (HRM) / Personnel Management, which is a specialised branch of MBA. However now that Allah has guided me to practice Islam I find this qualification a waste, because 1. The jobs that are available based on this qualification invariably entails writing down riba (i.e. helping employyes get provident fund, insurance, bank loans etc, keeping records of the riba involved etc) 2. Almost all Human Resource job also entails recruiting people – both men and women, and for this it means being alone with a non maharim women during the interview and even afterwards, for performance appraisals etc, asking about their personal and professional lives. 3. In any case all workplaces with HR departments (without a single exception in my land) are mixed where women make wanton display their beauty. Should I take up any of such job, hoping to conduct myself in an good Islamic manner and thereby attract my collegues to Islam, or should I shun such jobs and study some other skills, the resultant occupation, though lesser in terms of salary or status may not lead to such evils. If so, kindly suggest some occupations where such evils can be minimized. Also, please give examples of how the sahabas and the salafs earned their livelihood. Also, some people say Prophet Mohammed, may Allah bless him and grant him peace preferred business over a job. Is there any basis in this saying. Please give me a speedy answer because I have now completed my studies and is on the lookout for a job. May Allah reward your for your efforts to find solutions based on the Quran and Sunnah.

Praise be to Allaah.

Firstly:

Some jobs are haraam in and of themselves, such as working in riba-based banks and places where alcohol is sold. Some may be haraam because of things in the work-place that are contrary to sharee’ah, such as mixing between men and women, or because it is stipulated that one should wear haraam clothing or do other things that are contrary to sharee’ah, such as shaving the beard. It is not permissible for the Muslim to do either type of job.

Jobs of the second type vary in the degree to which they are haraam. The one which incurs the greatest burden of sin is that which involves writing down or recording riba (usury), then that which involves selling or manufacturing haraam things, then that in which the workplace environment is haraam. The last category should not be taken lightly, because it has an impact on the religious commitment and conduct of the worker, especially the fitnah of women which was the first fitnah of the Children of Israel and is the most harmful fitnah for the Muslim man, as our Prophet Muhammad (peace and blessings of Allaah be upon him) told us.

If mixing between men and women is something that happens in your country and you can hardly find any job that is free of that, and you think that your being in that job will be beneficial and that you will be able to put a stop to some of that evil and reduce some of it, and you will be able to advise the employees who are under your authority, enjoining them to do what is good and forbidding them to do what is evil as much as you can, and you can take precautions and measure which will help you avoid the fitnah of women – such as hastening to get married if you are not married, not looking at them or being alone with them – and if the work requires you to sit with some of the female employees you can leave the door of the office open and not sit close to them and so on …

… then we think that your being present in the workplace and achieving some of the interests of sharee’ah and reducing some evils, is better than keeping the workplace devoid of the righteous and leaving it to those who do not pay any attention to religion or to the rulings of sharee’ah, so that these evils become more widespread and it becomes more difficult to fight them. How many teachers and university professors have taught in mixed institutions and Allaah has benefited many through them, and warded off a great deal of evil.

We hope by Allaah’s grace that you will be one of them.

However, if you think, after taking the job, that you cannot adhere to your religious commitment and that you are being pulled into haraam gradually, then you have no choice but to leave that job immediately. If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as the Messenger (peace and blessings of Allaah be upon him) said.

Secondly:

With regard to the ways in which the Sahaabah (may Allaah be pleased with them) earned their living, there were many ways, including:

· Trade, as in the case of Abu Bakr al-Siddeeq, ‘Uthmaan ibn ‘Affaan and ‘Abd al-Rahmaan ibn ‘Awf (may Allaah be pleased with him)

· Agriculture, whether they owned farmland or worked on the land; many of the Muhaajireen and Ansaar were involved in this

· Skilled crafts, such as smithery, carpentry and so on

· Jobs that were connected to the state, such as teaching, collecting zakaah, judging and so on

· Earnings acquired through jihad, such as war booty

But there is a great difference between the nature of life, professions and handicrafts at that time, and these things as they are nowadays. But every era is different, as they say.

Thirdly:

With regard to the Prophet (peace and blessings of Allaah be upon him) preferring trade to handicrafts, there is no proof for that, as far as we know. There is a difference of opinion among the scholars concerning this issue. Some of them are of the view that business is preferable, and others say that agriculture is preferable, whilst a third group prefers working with one's hands to earn a living, such as handicrafts and so on.

There is a hadeeth concerning the virtue of working in trade, but it is not proven. It is the report which says that the Prophet (peace and blessings of Allaah be upon him) said: “Nine-tenths of provision is in trade.” See al-Silsilah al-Da’eefah (3402).

With regard to the report which speaks of the virtue of manufacturing or handicrafts and trade, it was narrated that Raafi’ ibn Khadeej (may Allaah be pleased with him) said: It was said: O Messenger of Allaah, what kind of earning is best? He said: “For a man to work with his hands and every honest transaction.” Narrated by Ahmad (17265); classed as hasan by the commentators on al-Musnad; classed as saheeh by al-Albaani in Saheeh al-Targheeb (1691).

It was narrated from al-Miqdaam (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one ever eats anything better than that which he earned with his own hands. The Prophet of Allaah Dawood (peace be upon him) used to eat that which he earned with his own hands.” Narrated by al-Bukhaari (1966).

Al-Haafiz Ibn Hajar (may Allaah be pleased with him):

The scholars differed as to the best type of work. Al-Mawardi said: The basic types of earning a living are: agriculture, trade and manufacturing. The most likely view of al-Shaafa’i is that the best of them is trade. He said: The most correct in my view is that the best of them is agriculture, because it is the closest to tawakkul (putting one’s trust in Allaah).

Al-Nawawi followed it with the hadeeth of al-Miqdaam (quoted above) and said that the correct view is that the best way of earning a living is by working with one’s hands. If it is also in agriculture, then that is the best way of earning a living, because it involves both working with one’s hands and putting one’s trust in Allaah, and it benefits both humans and animals, and because usually some of it is given for free.

I say: Superior to that in things that are done using one's hands is what one acquires of the wealth of the kuffaar through jihad. This is how the Prophet (peace and blessings of Allaah be upon him) and the companions earned wealth and it is the noblest way of acquiring wealth, because it is making the word of Allaah supreme, suppressing the word of His enemies, and brings benefit in the Hereafter.

He said: If a person does not work with his hands, then agriculture is best for him, for the reasons we mentioned.

I say: This is based on the fact that the benefit of agriculture is not limited to the one who practices it. However, that does not apply only to agriculture, rather anything that one does with one’s hands is going to benefit others, because this involves producing things that people need.

In fact that varies according to circumstances and according to individual cases. And Allaah knows best. End quote.

Fath al-Baari (4/304).

Based on this, agriculture may be better for one who is more skilled in it than other fields, and manufacturing may be better for one person than for others, and a third person may be better at trading so that is better for him than for others.

So each person should see what kind of work is suitable for him and what he is best at, and strive to benefit himself and the Muslims through this work. And Allaah is the Source of strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4941. Benefiting from experience acquired in a haraam job

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Benefiting from experience acquired in a haraam job

I worked in the customs, and I heard that this work is haraam because of the mukoos (levies), but I continued in this job for a while, because I was hesitant. Then I made up my mind and left the job. Now I am wondering, is it permissible for me to benefit from the experience acquired in this job to seek provision by means of it in a permissible job, such as being employed by somebody who works in import and export, so that I can take care of clearing the goods in customs, which are permissible goods. In other words, is it permissible to benefit from experience which was gained through a haraam job in a permissible job?.

Praise be to Allaah.

There is nothing wrong with you benefiting from this experience and using it in a permissible job.

Similarly, if a person deals in haraam things, and benefits from that experience in business and handling money, then there is nothing wrong with him using this experience in permissible jobs. Islam brought the command to give up riba, deceit, cheating and other haraam things but it does not forbid any of those who have repented -- or even those who have not repented – from working in permissible fields benefiting from that experience.

As for working in the customs, the ruling on that has been explained in the answer to question number 39461.

We ask Allaah to accept your repentance, make the consequences good for you and to grant you provision by His grace.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4942. Ruling on working as a physical education teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as a physical education teacher

I hear scholars talking about playing and sports. I read on your website that it is not permissible to work as a sports analyst, is it the same as for working as a physical education teacher in schools? Bearing to mind that practising sports in school does not take all the time, and it does not clash with prayer times.

Praise be to Allaah.

Teaching sports as they are taught in schools nowadays is a permissible profession, so long as the teacher strives to avoid haraam things which often occur in this field, such as mixing, uncovering of ‘awrahs, missing prayers, and going to extremes in practising sports so that they overtake other duties. Indeed, the physical education teacher has a great role to play in influencing the students’ behaviour and attitude. He is close to them because he does something with them that they love, and he can make the most of his position with them to teach them good attitudes and how to interact with others in a good manner, and he can remind them to pray regularly and on time, and do other duties, in addition to the physical and health benefits that the students may gain from this subject, if the teacher is sincere in his work and does not fall short in his duties towards Allaah and towards other people.

Shaykh Ibn ‘Uthaymeen said in al-Liqa’ al-Shahri (14/question no. 6):

I call on my brothers who practise these sports to adhere to Islam. I know that there are among them those who adhere to Islam completely, praise be to Allaah, but I would like them to call their fellows to adhere to the religion of Allaah, may He be glorified and exalted, and to establish prayer in congregation on time, and to wear covering clothes, and we hope that they will be guided to that which is good. End quote.

Shaykh Ibn Jibreen said:

The purpose of sport is to train the body to move and become strong and healthy, and to become able to carry heavy objects and put up with hardship, because a person may need to rely on himself sometimes, and if he has physical strength he will be able to walk on his own two feet for a day or several days, and he will be able to carry his luggage and supplies and food on his head, and save himself from doom. It has happened that some people’s bus broke down in the desert and they were a day and night’s walk from the nearest town, and not one of them was able to save himself, so they all died, and there were about forty of them. Hence we think that governments should train their troops, workers and young people to walk and run and carry heavy objects, and to put up with hunger and the like. This is the benefit of sports and physical training, and this is what the sports player gets used to through training his body to move and bear hardship. But as for interviewing players and watching them on audio or video broadcasts or following news that is published about them, I think that this is not important, rather it is a waste of time and financial resources, and a blatant loss, because of the evils, envy, competition, travelling for long distances and great expense involved, in addition to the fact that it does not bring any benefit to the spectator, because when he goes to watch matches and buys a ticket, and he sits waiting and then watching for several hours, then at the end he is faced with the crowds and dangers, and there are sometimes traffic accidents and the like, all of that is evil and harmful and dangerous, which has no benefit. What benefit can he gain from watching these players and reading the newspapers that carry reports about them, and spending a lot of money on them and a lot of time reading them and following news of them.

We advise the trainers and sportsmen to encourage the students of physical education to enter fields and competitions and to learn, and to warn them against wasting time on reading, listening and watching, or following news that is of no importance. Thus they will guide them to that which is beneficial and steer them away from that which is harmful. It is not permissible to praise the kuffaar if they become prominent in their field and excel in sports, rather we should compete in that which will benefit us in this world and in the Hereafter. And Allaah knows best. End quote.

Quoted from his website:

http://www.ibn-jebreen.com/book.php?cat=6&book=2&toc=71&page=66&subid=18502

So there is nothing wrong with practising sport in moderation and adhering to Islamic etiquette, and there is nothing wrong with teaching that to others and training them.

Thus we can see the difference between the sports analyst and the teacher of physical education. The analyst wastes his time and the time of others in things that are of no benefit, and his work may involve praising and venerating the kuffaar, which may attract the young to their ways and make them take them as an example.

But the teacher of physical education is strengthening the bodies of his students, and they will benefit from that in both religious and worldly terms.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4943. She had a contract to work for two years, but the contract was cancelled after one year and she is still receiving the salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She had a contract to work for two years, but the contract was cancelled after one year and she is still receiving the salary

One year ago I had a two year contract with ministry of education as an alternative teacher. After one year my contract was cancelled. But I received my salary into my account for six months although I stopped working. My name remained as well in the lists of working individuals in my sector, although my contract was cancelled. I went to check the matter but no one listened to me. Is it permissible for me to use this salary I received after I stopped working or not? Bear in mind that I was prevented from renewing my contract by adding my name on working individuals list.

Praise be to Allaah.

There is nothing wrong with you taking the salary if the contract was cancelled by them, and there was no refusal to work or any shortcoming on your part. The basic principle in this case is that a work contract is binding, and that the employee is entitled to payment throughout the period agreed upon, even if he is not given any work to do or the employer has no need of him, so long as he is prepared to work and does not refuse to do so.

It says in al-Muqni’: Employment is a contract that is binding on both parties, and none of them has the right to cancel it, but if he wants to do so before the time is up, he is obliged to pay the wages. End quote.

It says in al-Sharh al-Kabeer (14/436): Employment is a binding contract which means that the employee must be given the wages and the employer must be given the work. If the employer cancels the contract before the period ends and does not demand the work, the contract is not annulled and he must pay the wages.

You should contact the ministry of education to see about renewing the contract and related matters.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4944. Working in a riba-based bank with no pay in order to learn the accounting and networking systems

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in a riba-based bank with no pay in order to learn the accounting and networking systems

I am currently learning about a computer system that uses networks, but I do not have experience. I was told that this system is used in banks. Is it permissible for me to train in a bank that deals with interest (without any salary)? Shall I look for another place to train on such technical matters, knowing that it is difficult to find one, or it is alright to do so?.

Praise be to Allaah.

It is not permissible to work in riba-based banks, with or without a salary, because the one who works in them will either be dealing directly with riba by recording or witnessing it, or he will be helping with it in some way. The riba-based banks are places of great evil in which a major sin is committed and there is no guarantee that the one who sits in such a place will not be subjected to the curse of Allaah of which He has warned those who engage in riba. There is also no guarantee that the one who trains in such a place will not be tempted by his self that is inclined towards evil to carry on working there because of the temptation he finds there.

Hence we say that it is not permissible to work or train in riba-based banks. You should look for another place that is free of sin, and you will find it in sha Allaah.

We ask Allaah to help and guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


4945. Working on a program which helps with the running of a supermarket, which includes sale of alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working on a program which helps with the running of a supermarket, which includes sale of alcohol

I recently completed my studies and am working as a programmer for a French company which has administrative offices in Morocco. I took a training course so that I could start work on 15/08/2007. The problem is that I found out only today that I will be working on a program to with administration for a supermarket whose products include alcohol. They told me that I have nothing to do with the sale of alcohol, which is one of the company’s products and is sold in France. I will only receive information and numbers and so on, which I have to process as is required of me, and that is information about various food products. I hope that you can advise me as to whether there is anything wrong with me staying in this job or do I have to leave it? Please note that I signed a contract which obliges me to pay three months salary if I decide to leave the job. If I have to leave this job, can I work for three months so as to pay the company what it is entitled to?.

Praise be to Allaah.

With regard to alcohol, it is not permissible to drink it, carry it, sell it, buy it or help with it in any way whatsoever, such as documenting it or recording it in a book or on a computer, because of the warning and curse which is mentioned concerning it, as it was narrated by Abu Dawood (3674) and Ibn Maajah (3380) that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “May Allaah curse wine, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes (the grapes etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

If part of your job is to record or process things that have to do with alcohol, it is not permissible for you to do that.

But if you can work and avoid anything that has to do with alcohol so that others can deal with that, there is nothing wrong with it. It is not permissible for them to force you to pay three months salary, because your leaving the job is only because of them; they are the ones who have transgressed the sacred limits of Allaah and disobeyed Him.

If you cannot find any way to disassociate from them and you do not have any money with which to pay this amount, and that would result in great harm such as imprisonment, then you are being forced to do that, and there is no sin on you if you work with them for three months. But if your not paying this money will not result in any major harm, then do not work with them, because in that case you are not being forced.

We ask Allaah to bless you with halaal provision and beneficial work, and to increase you in knowledge and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


4946. Difference in quality of teaching between lessons in school and private lessons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Difference in quality of teaching between lessons in school and private lessons

What is the ruling on the difference in teaching quality between lessons in school and private lessons, with regard to explaining things properly to the students?.

Praise be to Allaah.

What the teacher must do is do the work that is required of him, and not fall short in explaining things properly, whether he is teaching in the school or elsewhere. What some teachers do, whereby they fail to explain things properly in school but they explain very well elsewhere, is a kind of betrayal of trust and deceiving the students and the school.

But if he does his work properly in both places, but he does a better job in one due to external factors such as having more time and fewer students, or because the students are smarter or of a similar level, and the like, then there is nothing wrong with that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4947. Using school equipment for personal purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Using school equipment for personal purposes

What is the ruling on using school equipment for personal purposes?.

Praise be to Allaah.

When it comes to using work equipment for personal ends, one of two scenarios must apply:

1.

When it is used in ways that do not use it up, such as measuring tools (rulers, compasses and so on) or computers, or using an internet subscription that will not cost more when it is used more, and so on. This usage is permissible if it is within ordinary limits and will not harm the equipment used.

2.

When it is used in ways that will use it up, such as paper, ink, pens and so on. It is not permissible for the employee to use these things.

See also the answer to question no. 95389.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4948. Should he tell on an employee who goes to permissive websites?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he tell on an employee who goes to permissive websites?

I am the manager of Internet in a government department. A few days ago, I became suspicious about the way one of the employees is using the Internet, so I installed a spy program and after a few days I found out that this man goes to permissive websites -- Allaah forbid -- and up until now no one except me knows about what this employee is doing. I am very confused as to how I should deal with him, knowing that if the boss found out, he would dismiss him immediately.

Should I speak to this person privately and advise him?

Or should I tell the boss above me about him, and let whatever will happen happen?

Or should I prevent him from using the Internet, and in this case what excuse should I give for preventing him?.

Praise be to Allaah.

If it is proven that this employee is going to permissive websites, then you must advise him and warn him, call him (to proper Islamic behaviour) and guide him, and remind him of the negative consequences and sins that result from going to these websites. If he responds, then praise be to Allaah, but if he persists in that, then there is nothing wrong with telling the director of the centre, so that he can take suitable measures concerning him. The scholars permitted mentioning a man’s faults and bad deeds for the sake of seeking help to change evil, if it is not possible to change it otherwise.

Al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim: But it is permissible to speak of a person in his absence for a legitimate shar’i purpose, such as seeking help to change evil and bring a sinner back to the right path. So he may say to the one whom he hopes is able to help: So and so is doing such and such, so deter him from that, and so on … end quote.

But that should only come after advising him and exhorting him in private.

May Allaah help us and you to obey Him and seek His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4949. Ruling on training in a riba-based bank during the holiday in order to gain experience

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on training in a riba-based bank during the holiday in order to gain experience

I study in the English department of the faculty of arts at university. I’ll complete my studies in one year. During my summer holiday I applied to train in the Saudi British bank, they accepted me and I am currently training and gaining 2000 SR a month. I know it is not an Islamic bank, but I am just training there to gain an experience certificate from them, for when I graduate I will have a better chance to work in an Islamic bank.

The question: is training in such a bank haram? I am there only to learn and train. If it is not permissible what shall I do? I have only two weeks left to complete my training. Also what shall I do regarding the salary I take from them? Shall I use it or give it to charity. I fear possessing haram wealth.

Praise be to Allaah.

It is not permissible to work in a riba-based bank because that is cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And it is narrated that the one who helps with riba by writing it down or witnessing it is cursed, as it says in the hadeeth narrated by Muslim (1598) from Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

The scholars have clearly stated that it is haraam to work in these banks even as a guard or cleaner or servant. It says in Fataawa al-Lajnah al-Daa’imah (15/41): It is not permissible for a Muslim to work in a bank that deals with riba, even if the work that this Muslim does is not riba-related, because he is giving the employees who do deal with riba things that they need and that will help them with their riba-related work, and Allaah says (interpretation of the meaning):

“… but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood.

The Standing Committee for Issuing Fatwas was also asked: What is the ruling on working in existing banks?

They replied:

Most bank transactions nowadays involve riba, which is haraam according to the Qur’aan, Sunnah and consensus of the ummah. The Prophet (peace and blessings of Allaah be upon him) ruled that the one who helps the one who consumes riba and the one who pays it by writing it down or witnessing it and so on are partners with the one who consumes it and the one who pays it, and they have a share of the curse and being excluded from the mercy of Allaah. In Saheeh Muslim and elsewhere it is narrated from the hadeeth of Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

Those who work in banks are helping the bank owners in administration of their work, by writing it down, recording, witnessing, transferring papers or handing out or receiving cash and other ways of helping those who deal with riba. Thus it is known that working in existing banks is haraam, and the Muslim must avoid that, and he should seek to earn a living in ways that Allaah has permitted, of which there are many. He should fear Allaah and not expose himself to the curse of Allaah and His Messenger. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (15/38)

They were also asked (15/55):

(a) Is working in banks, especially in Islamic states, halaal or haraam?

(b) Are there any specific sections in the bank that are halaal, as some people say nowadays, and how is that if that is correct?

They replied:

Firstly: working in banks that deal with riba is haraam, whether in an Islamic country or a kaafir country, because it is helping in sin and transgression which Allaah forbade when He said:

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Secondly: There are no sections in riba-based banks concerning which Islam makes an exception as far as we can see, because cooperating in sin and transgression occurs in all bank jobs. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Qa’ood.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to work in a riba-based company as a driver or guard?

He replied:

It is not permissible to work in riba-based companies even if one is a driver or guard, because his taking a job in a riba-based company implies that he approves of it, and because the one who denounces a thing cannot work in its interests. If he works in its interests then he approves of it, and the one who approves of something that is haraam will have a share of its sin. But if he is directly involved in recording and writing and sending and depositing and so on, then he is undoubtedly involved in something haraam. It is proven in the hadeeth of Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. End quote from Fataawa Islamiyyah (2/401).

Based on that, it is not permissible to train in a riba-based bank, because it requires writing down riba or witnessing it, or helping those who do that.

You have to stop this job, and get rid of the money that was given to you, by giving it to the poor and needy and charitable causes.

We ask Allaah to increase you in knowledge and understanding and eagerness to seek that which is halaal and avoid that which is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4950. Signing up with a lawyers’ syndicate

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Signing up with a lawyers’ syndicate

My wife graduated from the school of law. She does not work but she wants to benefit from the advantages of having the ID card of the syndicate. Advantages like free treatment and pension. This is in return of paying annual fees to the syndicate. Is it permissible to participate in this syndicate knowing that law in our country is non-Islamic?.

Praise be to Allaah.

If signing up for this lawyers’ syndicate is something to which graduates from the law school are entitled, whether they are working or not, there is nothing wrong with your wife signing up, paying the fees and benefiting from medical treatment and pensions. It does not matter that the laws in your country are man-made as you say, because what is given to the syndicate comes under the heading of the state sponsoring individuals and graduates and this sponsorship may be necessary in some cases.

See also the answer to question no. 75613 for information on the ruling on working as a lawyer.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4951. Ruling on producing TV reports, and ruling on the wealth earned thereby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on producing TV reports, and ruling on the wealth earned thereby

I work as a sound technician in a national media association. We record many reports. The team includes me, a journalist, a cameraman, and lights technician. Allah has guided me several months ago, Alhamdulillah. But now I am very confused regarding my job. As these reports are about sports, economics, and news, but sometimes they ask us to cover parties, plays and concerts. I refuse entering such places now and give my machines to the journalist to do the job for me, although there is a committee for controlling and supervising.

The question:

Is my work halal or haram? Shall I gather money through my work to perform hajj. Most of which I gathered before my straightness. Is this money halal or haram? if it is haram, then can I give it to my mother to perform hajj? Is there any way by which I can purify my money if it was not halal? Can I stay in this work until I find another, knowing that we do not have Islamic channels here, and other channels are bad? Please guide me, shall I continue working or stay workless? My mother refuses totally that stay without work. She advises me to be patient until Allah grants me another job. Please enlighten me, I hate my work and even myself.

Praise be to Allaah.

Firstly:

We praise Allaah for having blessed you with guidance and we ask Him to help you to be guided more, and to make your heart steadfast in faith and to cleanse you of sin.

You should realize that no matter how vast this world may seem to a person, his fate is a constricted abode which is the grave. No matter how great its delights, the fate of his body is to be food for the worms. Remember that the real life is the life of the Hereafter, and that the place where the Muslim wants to live is Paradise, where there is no worry or grief or sickness or boredom, and he will enjoy the blessings and bounties of Allaah.

With regard to your current work, you do not doubt that it involves many haraam things, and that is indeed the case. Every report that you help to prepare contains something haraam, such as music, adorned women or promotion of something haraam that goes against sharee’ah, so you have a share of sin commensurate with your participation in preparing it. This is a kind of cooperating in sin and transgression which Allaah has forbidden: “but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2].

Allaah has commanded us to strive on earth and seek provision, but He has forbidden us to earn by haraam means. All work which plays a part in creating evil and spreading it among people is haraam work, and it is obvious to you that the people getting used to evils such as adornment of women, mixing and music and so on is largely caused by the media.

Thirdly:

What we advise you to do is to look for a permissible job in the same field, and do not hasten to leave if you find another field which is Islamically acceptable, even if that leads to your working in a field that is not your speciality. But if you find an opportunity in your field and the work is permissible, then move to that job. If that is not possible and there are few opportunities to find permissible work in your department or in another department, then you have no choice but to leave this job, seeking reward with Allaah for leaving it, and hoping that by obeying your Lord and keeping away from everything that may anger Him, Allaah will honour you in this world and the next. Remember that if you fear Allaah with regard to yourself and your job and wealth, then you have a promise from Him of good in this world and in the Hereafter, as He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Fourthly:

As for the wealth that you previously acquired, it is subject to further discussion.

1.

If you did not know that your work was haraam, then the money that you earned and accumulated is permissible, and you may dispose of it as prescribed by Allaah. We have quoted the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) concerning a similar case in the answer to question no. 12397.

2.

If you did know that your work was haraam, then if you can work out what proportion of your work was haraam and take out the proportionate amount from your wealth and donate it to various charitable causes, and make use of the rest, then that is permissible for you. That applies if not all of your work is haraam, and working out the rate is up to you.

3.

There is nothing wrong with you giving your mother some of the money that you intend to spend on Hajj – if your situation matches the second scenario above – and there is nothing wrong with her accepting it, because money that is haraam because of how it is acquired is only haraam for the one who acquires it, not the one to whom it is transferred.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


4952. Ruling on receiving salary via a riba-based bank and keeping part of it in that bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on receiving salary via a riba-based bank and keeping part of it in that bank

I am a Moroccan man. I work in a company and I used to receive my salary directly from my employer. But he decided to transfer my salary to the bank. What is the ruling on such a transaction? I will not withdraw all my salary from the bank at the end of the month. Is this permissible or not?.

Praise be to Allaah.

Riba-based banks are institutions that are based on evil and corruption, because they are based on a system that is one of the major sins, namely riba. Hence they are institutions that are opposed to Allaah and His religion. The warning against consuming riba includes all those who establish these institutions and participate in them, and deposit their money with them, and who give permission for them to be established and so on. So let the Muslim beware of having any connection to these institutions unless he is forced to do so and cannot find any alternative.

Among the cases of necessity that exist nowadays is what some countries and public and private institutions do, where they give their employees their salaries and dues via riba-based banks. This action is haraam for these parties, because it strengthens the position of those banks, but there is no sin on the employee if he receives his salary through those riba-based banks, but that is subject to certain conditions:

1 – That the employee cannot find any other way apart from that riba-based bank. If he can receive his salary directly from his employer or through an Islamic bank, then he has no excuse.

2 – That he should not leave any part of his salary with that riba-based bank, otherwise he will be supporting them.

The solution for the one who has no choice but to use those banks is to open a current account and have his salary transferred to it. It is well known that current accounts are less serious than savings accounts, as current accounts are readily accessible and the bank cannot make use of these funds.

The scholars of the Standing Committee said:

There is nothing wrong with taking salaries that are paid via the bank, because you are taking it in return for your work for someone other than the bank. But that is subject to the condition that you do not leave it in the bank after it has been transferred to you because of the interest. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (13/288, 289).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

There are some organizations, companies and others, who make their employees open bank accounts in order to transfer their salaries to the bank. If a person cannot receive his salary except by this means, there is nothing wrong with it, and he may open an account, but he should not open an account with his own money, i.e., he should not put a penny of his own money in it, but with regard to receiving his salary via this means, there is nothing wrong with it. End quote.

Liqaa’aat al-Baab il-Maftooh (111/question no. 10).

There is nothing wrong with leaving money in the riba-based bank in order to protect it, but that is subject to certain conditions which have been explained in the answer to question no. 22392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4953. Ruling on working in the manufacture of pet food that contains pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in the manufacture of pet food that contains pork

Is it permissible to work in a factory that makes pet food, and this pet food contains pork?.

Praise be to Allaah.

Firstly: It is permissible to feed dead meat to animals that are not eaten, such as dogs and cats, and that includes pork, which is dead meat in all cases, whether it is slaughtered or it died without being slaughtered.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/336): It is permissible to feed dead meat to dogs and birds, and to feed impure things to animals. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is permissible to put out fires with wine, and to feed dead meat to falcons and hawks, and to clothe animals with impure cloths, and to use impure oils in lamps, according to the more well known of the two scholarly opinions, which is also the better known view of Ahmad. That is because using impure things is a way of using them up without causing harm. End quote from al-Fataawa al-Kubra (1/433).

Secondly:

It is not permissible to sell pork, whether on its own or mixed with other things, because of the report narrated by al-Bukhaari (2236) and Muslim (1581) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him), that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say during the year of the conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” Al-Nawawi (may Allaah have mercy on him) said: It is permissible to feed dead meat to carnivores but it is not permissible to sell it. End quote from al-Majmoo’ (9/285).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about cans of cat food that contain pork – is it permissible to buy them and feed them to cats?

He replied: If that is by buying the cans then it is not permissible, because it is not permissible to pay for pork and buy it. But if he finds it thrown away and feeds it to his cat, there is nothing wrong with that. And Allaah knows best.

See the answer to question no. 5231.

Based on that, it is not permissible to work in a food factory where pork or other kinds of dead meat are used, because that is helping in sin and haraam things, as it is manufactured with the aim of selling it, which is haraam as stated above. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4954. The imam and muezzin are alternating in leading the prayer and giving the adhaan (call to prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The imam and muezzin are alternating in leading the prayer and giving the adhaan (call to prayer)

May Allah bless you! My question is regarding an imam and mu’adhin who are in charge of a masjid. They alternate roles sometimes. The imam comes for Isha and Fajr prayer to call for the prayer and lead the congregation as well. The mu’adhin then comes for the ‘asr and maghrib prayer to do the same. They both come together for dhuhr prayer. This masjid is located in a military unit. The number of worshippers is very big at dhuhr time, and very small at the rest of the prayers. There is no place to live beside this masjid, and the distance between the imam and mu’adhin’s home is about 8 kilometers. What is the ruling on this, and what is your opinion about the salary they take for this?.

Praise be to Allaah.

Firstly:

There is nothing wrong with one who has been appointed to give the adhaan, lead the prayers or supervise a waqf delegating someone else to do these tasks, if there is a need to do so and if the person appointed is qualified to do the job properly.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Whatever the case, appointing someone else to do these jobs that are to be done in a certain manner is permissible, even if the person who established the waqf did not allow that, provided that the one who is appointed is like the one who appoints him, and there are no negative consequences that will result from that. End quote.

Quoted from al-Mardaawi in Tas-heeh al-Furoo’ (7/363).

Ibn Hajar al-Haytami, the Shaafa’i faqeeh, said in Tuhfat al-Muhtaaj (6/373):

Al-Subki favoured the view that it is permissible to appoint someone else to lead the prayers, teach and do any other task that may be delegated to someone else, even if the person who established the waqf did not give permission for that, provided that the person appointed meets or surpasses the conditions stipulated by the one who established the waqf, and that the one who appoints the second person is entitled to the stipend. And he (al-Subki) regarded as flawed the fatwa of al-Nawawi and Ibn ‘Abd al-Salaam that says that neither of them is entitled to this stipend, the one who appoints someone else to take his place, because he is not doing the job directly, or the one who is appointed, because he does not have the permission of the guardian of the waqf.

Then he quoted the objections of some of the Shaafa’is to al-Subki, then he said:

There may be an exemption where it is allowed, when appointing someone who equally or more qualified, for a reason, on the basis that custom allows delegating tasks to others. End quote.

Secondly:

From the words of the fuqaha’ it may be understood that there are some conditions which must be met in order for it to be permissible to delegate someone else to do these tasks:

1 – Appointing someone else should be done because of some need for the original person to be absent, and it should not be a regular practice from which he hopes to earn money. It is common for many people to take on more than one job and then delegate some of these jobs to others to do it for a lower wage, so that they can take the rest.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat al-‘Ilmiyyah (p. 257): Among those who consume people’s wealth unlawfully are people who have income from jobs that is many times greater than what they need, and there are people who have many tasks with high wages, but they appoint others to do these tasks for them for low wages.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majallat al-Buhooth (35/99-100):

We have an imam who has taken on the role of imam in three mosques in the name of his sons, but they live outside the city, so he has brought in workers to the lead the Muslims in prayer in those mosques instead, in return for half of the salary.

He replied:

That is not permissible, rather it is a bad deed. It is not permissible for a Muslim to lie to the authorities with regard to leading the prayers or giving the call to prayer by naming an imam or muezzin who is not present, then appointing someone else to do that task. Rather he should explain the situation to the authorities so that they may approve of the person whom he has appointed. End quote.

2 – The task in question should be one that is suited to having another person appointed to do it, such as leading the prayers or giving the call to prayer. As for acting as a judge or issuing fatwas, these tasks cannot be delegated to someone else, because when a mufti or qaadi is appointed, the appointment is for a specific person, and no one can take the place of the person appointed by the authorities to do that job.

3 – The one who is appointed should be qualified and fit for the task.

Shaykh Ibn ‘Uthaymeen was asked:

I am a muezzin and sometimes I appoint someone else to give the adhaan; should I give him some payment for the time when he does the adhaan in stead of me?

He replied:

Firstly: Why do you delegate this task when you are the muezzin who has been appointed to give the adhaan?

Questioner: Because of necessity.

Shaykh: If it is a matter of necessity, there is nothing wrong with that, but that should only be on one or two days of the month, for example, and you should not give him anything, because custom does not permit that. If he tells you that he wants something then give him something, but he should not say “I want something” because this is an act of worship. End quote.

Liqa’ al-Baab il-Maftooh (no. 234, question no. 5).

4 – He should ask the authorities and the people in the mosque for permission.

Shaykh Ibn ‘Uthaymeen was asked about an imam of a mosque who did not come to pray, and he delegated the muezzin of the mosque to lead the people in prayer. He said: We should ask this imam why he is staying away when he has been appointed as the imam and has taken on this commitment.

It is not permissible for the imam to fail to attend any obligatory prayer except for what acceptable according to custom, such as one or two obligatory prayers in a week, or if he has a job and cannot help being away from the mosque at the time of Zuhr prayer, and he tells the person in charge of awqaf and the congregation approves of that, in which case there is nothing wrong with it.

In other words, three conditions should be met if he regularly stays away, such as in the case of Zuhr prayer for someone who has a job:

· He should seek permission from the person in charge of awqaf,

· He should seek permission from the local people – the congregation,

· And he should appoint someone who is qualified whether it is the muezzin or someone else, because he may appoint someone who is not qualified to lead the prayers, and this is neglecting the trust.

Based on the above, it seems that there is nothing wrong with the way in which the imam and the muezzin have agreed to perform one another’s duties in this mosque, as both of them are qualified to give the adhaan and lead the prayers, and that is due to necessity as the house of one of them is far away and the number of worshippers is few, and because the aim is to establish prayer among the people in the manner required.

But that should be after seeking permission from the people in charge and the congregation of the mosque, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


4955. Ruling on working in a shop that rents out wedding dresses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in a shop that rents out wedding dresses

My cousin works in a shop that rents wedding and party dresses. She wants to know if this work is halal or haram. She says that there is no other job available now. Is she permitted then to stay in this job until she finds another?

Most of these dresses expose the shoulders, chest and neck, but they all have an attachment that is similar to a jacket to cover those positions of body.

This shop rents those dresses for three types of brides.

- A bride who normally wears hejab. She rents the dress with the jacket, and their parties are usually mixed.

- A bride who normally wears niqab. She rents the dress without the jacket, and their parties are usually in two halls; one for men and the other for women.

- A bride who does not normally wear hejab. She rents the dress without the jacket, and their parties are usually mixed.

Praise be to Allaah.

With regard to clothing that reveals ‘awrahs and shows a woman’s charms, selling and renting them is something that is subject to further discussion, as follows:

1-

It is permissible to sell and rent them to people who we know or think most likely that they will use them in permissible ways.

2-

It is haraam to sell and rent them to people who we know or think most likely that they will use them in haraam ways, such as one who will wear them in mixed parties, because that is helping in sin. It is known that it is not permissible for a woman to uncover her neck and shoulders in front of non-mahram men, rather she is obliged to conceal all of her body in front of them, even her face and hands according to the more correct opinion. See the answer to question no. 11774 and 21536.

3-

If it is not known whether the purchaser or renter will use them in halaal ways or haraam, and there is no circumstantial evidence to suggest that either of the two possibilities is stronger, then the basic principle is that it is permissible to sell or rent it to them, then if they use it in haraam ways, then they are the sinners.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Umdah (4/386): All clothing that it is thought most likely that it will be used for sinful purposes, it is not permissible to sell it or sew it for one who will use it for sinful and wrongful purposes. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (13/109): Everything that will be used in haraam ways, or it is thought most likely that it will be used in such ways, it is haraam to manufacture it, import it, sell it or distribute it among the Muslims. That includes what many women do nowadays – may Allaah guide them – of wearing thin, tight and short clothes, which may all be summed up as showing their charms and adornments, and showing the shape and size of a woman’s limbs in front of non-mahram men. End quote.

Based on that we say: If your cousin is able to follow what we have said then there is nothing wrong with this work of hers, but if she is not able to do that, then she should leave this job, seeking the pleasure of Allaah and so as to avoid sin. She should realize that there are many ways of seeking halaal provision, and that if a person fears Allaah, He will provide for him, and the one who gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

It is not permissible for her to stay in this haraam job until she can find another, because there is no necessity which makes it permissible to do something haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


4956. Signing up for the Google AdSense program

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Signing up for the Google AdSense program

I seek your guidance regarding me signing up with the advertising program Google Adsense. This program is an advertising mediator between two sides, the first is a company or association that owns a website and wants to advertise for it by this paid service. The second is websites’ owners who want these advertisements to be shown on their websites for Google’s favour versus money.

The terms and conditions of Google Company includes that they do not accept advertising for sites of certain activities such as pornographic, gambling, and drugs whether it was the first side or the second. But being non-Islamic company it accepts sites with other haram activities such as banks that deal with interest, forex, movies and songs, tourism, and women affairs. Some normal websites will even show pictures of women with full make up on.

After linking with Google Adsense, I receive the (advertising code) for AdSense, and then I put it on my website (my website is about teaching Chinese). This code afterwards works automatically in this way: the code reads all the words, main words, and all other words on the webpage where the code is on. Then the advertisements automatically come up the page according to the subject of that page. This code also shows the advertisements in accordance with the country of the visitor of the site or page.

The advertisements that the code show get changed in a frequent way which is difficult to observe. So if the website is about cars, most of the advertisements will be also about cars, and if it was about herbs then most of the advertisements will be also about herbs and so on.

If two men are visiting the same website at the same time, one from Canada and the other from Japan, every one will see a different advertisement. Also you will not see an advertisement that you saw yesterday on a page on the same page the next day.

The way of controlling the advertisements shown by AdSense code:

1- Observing all advertisements: this happens via an observation program that enables me to see most of the advertisements on my website now whether in my country or other countries.

2- Filtering: this attributes enables me to prevent a specific advertisement to be shown on my website by adding it to my filter list which is for maximum 200 sites. But this filtering does not mean that a specific advertisement I prevented from showing previously will not be shown again. Google says exactly: “Please note that Google does not commit that all ads for the websites that you add to your competitive ad filter list or ads containing objectionable content will be prevented from display on your site.”

Actually through my personal experiment I found that this filtering really works. Please guide me as this is my main source of income. Note that I do not show any pictures of humans or animals on my website. Also most of the advertisements apart from very few are about teaching languages.

Praise be to Allaah.

The basic principle is that it is not permissible to sign up for these advertising programs unless one can be certain that the sites advertised are sound and are free of haraam things, because it is not permissible to advertise, promote or help to spread evil. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like the rewards of those who follow him, without that detracting from their reward in any way. And whoever calls others to misguidance will have a burden of sin like the burden of those who follow him, without that detracting from their burden in any way.” Narrated by Muslim in his Saheeh (4832).

If the matter is as you describe, and most of the ads that will be placed on your site are for teaching languages and the like, then we hope that there will be nothing wrong with you signing up for this program, especially since you need the money.

You have to block the ads that go against shar’i rulings. If you are unable to do that, and these ads appear on your site against your wishes, then you have to leave this service because otherwise you will be a partner in spreading and propagating haraam.

We ask Allaah to provide for you by His bounty and to provide generously for you and your family, and to help you in your absence from home.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4957. Changing one’s age on the ID card in order to get two salaries from the company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Changing one’s age on the ID card in order to get two salaries from the company

In the Aramco company there is a system of early retirement at the age of 50. If the employee did not complete 25 years with the insurance when he retires then he takes two salaries; one from the company and the other from the insurance until he reaches the age of 60. Then he takes only one salary from the insurance. And if someone completes 25 years with the insurance then he will not take a salary from them.

So some employees increase their age in personal ID card so that they take the two salaries for ten years. Is this considered cheating and defrauding?.

Praise be to Allaah.

Undoubtedly changing one’s real age on the ID card in order to get two salaries is deceit and cheating that leads to consuming people’s wealth unlawfully. We do not know how people can take these haraam actions so lightly for the sake of some passing worldly gains, and how a person can accept to consume haraam things and feed them to his children and family. It is well known that every body that is nourished by haraam things, the Fire is more fitting for it.

The Prophet (peace and blessings of Allaah be upon him) said: “Every that is nourished by haraam things, the Fire is more fitting for it.” Narrated by al-Tabaraani and Abu Na’eem from Abu Bakr; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 4519).

It is also most unfortunate that these employees enjoy many advantages and rights, and they have no needs that might motivate them to do haraam things, except for greed and lack of contentment. We ask Allaah to keep us and you safe and sound.

We praise Allaah for having enabled you to ask this question and seek that which is halaal. We ask Allaah to bless your provision and wealth for you, and to make you independent of means through that which is permissible so that you will have no need of that which is forbidden.

Think about this great hadeeth which is a lesson about contentment. The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.”

Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 2085.

We ask Allaah to guide us and you and make us steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


4958. Working in construction or painting of a house for a fortune-teller or practitioner of witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in construction or painting of a house for a fortune-teller or practitioner of witchcraft

What is the ruling on building or painting the house of a fortune-teller or practitioner of witchcraft, whether he wants to buy it or rent it, and I will be paid by him?.

Praise be to Allaah.

If the practitioner of witchcraft or fortune-teller is going to use this house to practise magic or tell fortunes, it is not permissible to sell it or rent it to him, and it is not permissible to build it or paint it for him, because it is a place that is being established for sinful purposes, so he should not be helped in any way, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And because there is evidence which indicates that it is obligatory to denounce evil, and that the one who remains silent and approves of it is to be condemned, so how about the one who helps with it?

Ibn Qudaamah (may Allaah have mercy on him) said: To sum up, selling fruit juice to one who is certain to use it to make alcohol is haraam. Then he said: The same ruling applies in all cases where the aim is something haraam, such as selling weapons to those who are at war with the Muslims, or to bandits, or at times of fitnah, or selling slave women to become sinners, or renting them out for such purposes, or renting out one’s property for alcohol to sold from it, or to be used as a church, and so on. This is haraam, and the contract is invalid. End quote from al-Mughni (4/154).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is not valid to sell to one who intends to use it for haraam purposes, such as selling fruit juice to one who will use it to make alcohol, if that is known, according to the view of Ahmad and others, or if it is thought most likely, as is one of the two views narrated from Ahmad. This is supported by the fact that our companions said: If the landlord thinks that the renter will rent the building for sinful purposes, such as selling alcohol and the like, it is not permissible for him to rent that building to him, and the rental contract is not valid. Selling and renting are the same. End quote from al-Fataawa al-Kubra (5/388).

It says in Mataalib Ooli al-Nuha (3/607):

It is not valid to rent out a house to be used as a church or synagogue or hermitage, or as a “fire temple” for Magian (Zoroastrian) worship, or for selling alcohol or gambling, because that is helping in sin, and Allaah says (interpretation of the meaning): “do not help one another in sin and transgression” [al-Maa’idah 5:2]; or to rent it out for music and singing, or anything that the Lawgiver has forbidden. This is the correct view. If the haraam usage is mentioned in the rental contract or is known from circumstantial evidence, the contract is invalid. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (8/228):

Because the purpose behind a rental contract is selling the usage of the house for a specified length of time, conditions should be observed in it as in a contract of sale, which is that there should be no shar’i impediment to making use of it, such as haraam things like alcohol, musical instruments and pork. It is not permissible, according to the majority of fuqaha’, to rent out a house for purposes that are not acceptable according to sharee’ah, such as if the renter is going to use it as a place for drinking alcohol or gambling, or he is going to make it into a church or place of idol-worship. In that case it is haraam to accept the rent and to pay it, because it is helping in sin. End quote.

But if the practitioner of witchcraft is going to use it as a place of residence and you know for certain or based on circumstantial evidence that he is not going to use it for practising witchcraft and falsehood, then it is permissible to build it and paint it, although it is better to keep away from that, because the practitioner of witchcraft should be shunned and rebuked, and the community should oppose him until he repents from his haraam actions.

Thus the difference is clear between the house that is acquired for sinful purposes and the house that is acquired to live in. Even if a sinner or kaafir is going to live there, there is no reason why one should not build a house for a kaafir or sinner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


4959. One who is employed to move haraam things such as musical instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

One who is employed to move haraam things such as musical instruments

My question is that is it permissable for a muslim to work for a piano mooving company were he moves pianos only for the kuffar from 1 place to another?is this a kind of helping in evil or not???Also if he is mooving houshold furniture and there happens to be a piano in the house ,can he moove to piano for them or not.Please give answers with daleels.I await your answer as this is a matter of urgency.

Praise be to Allaah.

Firstly:

A piano is a musical instrument, so it comes under the heading of the texts which forbid musical instruments and forbid listening to them. The evidence for that has been explained in the answer to question no. 5000 and 96219.

Whatever is proven to be haraam, it is not permissible to sell it, rent it, carry it or help with it in any way, because that is helping in sin, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The accountable Muslim is enjoined to denounce this evil, so how can he keep quiet about it and carry it or help to keep it? Allaah says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78-79]

The curse befell them because they failed to denounce evil.

Al-Nawawi (may Allaah have mercy on him) said in Rawdat al-Taalibeen (5/194): It is not permissible to be employed to move alcohol from one house to another, or for anything else that is forbidden such as playing instruments and wailing. Just as it is haraam to accept payment for these things it is also haraam to give it. End quote.

Based on this, working for a piano removal company is haraam, because it involves helping in sin and approving of evil.

Secondly:

If a person is employed to move household goods and finds musical instruments among them – apart from the daff – it is not permissible for him to move them, for the reason given above, which is that carrying them and moving them is helping in sin and approving of evil. Even though it seems difficult to refuse to move these instruments, the consequences will be good, if Allaah wills, because if a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and the one who prefers the reward of the Hereafter over worldly gains, will inevitably attain worldly gains (from halaal sources). This attitude of his may be the cause of the kaafir’s being guided and wanting to find out about this great religion which makes its followers give up money to seek the pleasure of Allaah.

We ask Allaah to guide us and you and to make us and you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4960. He wants to open a shop but he needs training where he will be forced to taste sweets containing alcohol and gelatine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He wants to open a shop but he needs training where he will be forced to taste sweets containing alcohol and gelatine

I live in Canada and I want to open a store for sweets. Before that I have to study patisserie (baking) where I will be forced to taste the sweets that we make when studying, and they contain gelatin and alcohol, but we do not have to swallow them. Please advise me, may Allaah bless you.

Praise be to Allaah.

With regard to alcohol, it is haraam to consume it, carry it, sell it or buy it. Ten categories have been cursed with regard to it, as it says in the hadeeth narrated by al-Tirmidhi (1295) and Abu Dawood (3674) from Anas ibn Maalik (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten with regard to alcohol: the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It is not permissible to put alcohol in the sweets or to taste these sweets, even if that is for the purpose of study or to get a certificate which will allow one to work, because that is not a case of necessity that makes it permissible to commit a haraam action.

With regard to gelatin, some of it is halaal and some is haraam. This has been explained in the answer to question no. 210. Whatever is haraam, it is not permissible to put it in the sweets or to taste it.

You should note that there are many halaal ways of earning a living, and that if a person gives up something for the sake of Allaah, He will compensate him with something better than it. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

The loser is the one who sells his religious commitment for some transient worldly gain, and he will not gain anything from this world except what is decreed for him.

And the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

We ask Allaah to provide for you from His bounty and to make you independent of means by that which is halaal so that you have no need for that which is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4961. Working for a company that deals with another that sells alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working for a company that deals with another that sells alcohol

Is it permissible to work for a company that deals with another that sells alcohol?.

Praise be to Allaah.

Selling alcohol is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

And al-Bukhaari (22360 and Muslim 91581) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: Allaah and His Messenger have forbidden the sale of alcohol.”

Al-Tirmidhi (1295) and Ibn Majaah (3381) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten with regard to wine: the one who squeezes (the grapes etc), the one who asks for it to be squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it and consumes its price, the one who buys it and the one for whom it is bought.

Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (2385).

With regard to the company that deals with one that deals in alcohol, if they help in that trade then undoubtedly they are doing something haraam and have a share of the sin, and it is not permissible for anyone to do any work that is connected to that. But if their interaction with those who deal in alcohol has nothing to do with the alcohol and is not helping with it, rather it has to do with other work that is permissible, then it is permitted to work with this company with regard to permissible work that does not help with haraam things.

See also the answer to question no. 48005.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4962. The administration of the blood bank is forcing clients to donate blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The administration of the blood bank is forcing clients to donate blood

I am a governmental clerk in a blood bank, and I have two questions:

First question:

The medical examination needed for issuing or renewing a driving license is performed in the blood bank. The commands of the health ministry to us include that: (A person who requests to issue or renew a driving license has the option to donate his blood if he is healthy. The medical examination is for free whether he accepted or refused to donate). But what actually happens is that the administration forces the clerks to donate, and if they refuse, then it directs them to a private hospital to have the examination done, which they will have to pay for. Then they should return to the blood bank to get the papers approved; (the only accepted stamp by the traffic administration is this blood bank stamp). So many clerks donate their blood forcibly to complete the procedures. What is the ruling on this regarding the individuals in charge, and the clerks? What do you advise us to do in case the administration insists on this?

Second question:

The instructions of health ministry includes that the day working hours are from 07.30 to 16.30, Saturday to Thursday. And the night working hours are from 15.30 to 23.30. But what actually happens is: the clerks working at the day leave when the clerks working at the night come, meaning 15.30 and sign for leaving, which should be done 16.30. The clerks working the night hours start their work 15.30, so there is no need for the day clerks to be there. What is the ruling on signing for leaving 15.30 considering it 16.30, knowing that this does not make any difference to the regularity and quality of work? .

Praise be to Allaah.

Firstly:

If the orders from the health ministry are that the medical examination should be done for free, and donating blood is voluntary, then the blood bank has no right to withhold the examination or to force anyone to donate his blood.

Withholding the exam and forcing the one who wants it to go to a private hospital and pay money for that, is wrongdoing and transgression, and the blood bank is falling short in its duties by doing that.

You should check with the administration of the blood bank and remind them to work in accordance with the instructions issued by the ministry. If they respond, then praise be to Allaah. Otherwise, you should refer the matter to those who are in charge of health, so that you will be free from blame.

Secondly:

You should adhere to the working hours that have been agreed upon, and it is not permissible to sign in and then leave at a time other than the real time, because that is lying and betrayal.

If the administration of the blood bank has decided to reduce the working hours and has stated that the workers on the day shift may leave at 3.30 for example, there is nothing wrong with that, so long as it does not adversely affect the work. But they should speak to those who are in charge in the ministry of health and ask them to change the working hours, so that employees will not be in a confusing situation if they leave an hour before the regular time, but if they stay, they will be doing nothing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4963. Ruling on working on a program that enables company clients to trade in shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working on a program that enables company clients to trade in shares

I was offered to work as a programmer in company of investment and dealing in the stock market, to design computer programs that make buying and selling shares easier in the market for the favour of my company’s clients. Is it permissible islamically to do this, knowing that some of the companies in the bourse are involved in haram activities, some use banks mortgages, and some are just of halal activities?

I do not or sell shares myself. I just make this process of buying and selling easier for my company’s clients. Is this considered co-operation in sin and transgression, if a client buys shares of a company involved in haram activities using my program? Or the sin is on the client himself if he does so? The company I work for told me that they do not buy or sell shares of companies whose activities are haram. Shall I accept this offer until I make sure myself if they were truthful about this or not?.

Praise be to Allaah.

If the company deals only in permissible shares, then there is nothing wrong with working on a program that enables clients to buy and sell these shares via the stock exchange. But if it deals in both haraam and permissible shares, it is not permissible to help with that, by programming or otherwise, because it comes under the heading of cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Sin is not limited to the one who deals directly with the haraam thing, rather it also affects the one who helps him with that, approves of it or promotes it.

Based on this, if you are certain that the company only deals in permissible shares, then there is nothing wrong with you accepting a job with them.

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4964. False medical excuses used by students and employees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

False medical excuses used by students and employees

What is the ruling on using false medical excuses used by some clerks and students? While the real reason for their absence is traveling or sleeping for example. Is it permissible for a student, for example, to use such false medical excuse in case he could not wake up or did not hear the alarm and got delayed for the exam; as he is, in fact, excused anyway?.

Praise be to Allaah.

What the Muslim must do is be trustworthy, and remember that Allaah, may He be exalted, is always watching him in all his affairs, so he should be honest in word and deed, and he should not be deceitful or do anything that would make others suspicious of him.

Allaah, may He be exalted, says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

al-Haafiz Ibn Katheer (may Allaah have mercy on him) said in Tafseer al-Qur’aan il-‘Azeem (2/338):

Allaah tells us that He has enjoined rendering back trusts to those to whom they are due. In a hadeeth narrated by al-Hasan from Samurah it is reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Render trusts back to those who entrusted them to you, and do not betray the one who betrays you.” Narrated by Imam Ahmad and the authors of al-Sunan. This includes all kinds of trusts that are binding upon one, such as the rights of Allaah over His slaves, prayer, zakaah, fasting, expiation, fulfilment of vows and other things with which one is entrusted and that other people cannot see; and the rights that people have over one another, such as things that are entrusted to one’s care and so on, with no proof. Allaah has enjoined us to fulfil these trusts and if a person does not do that in this world, it will be taken from him on the Day of Resurrection. End quote.

Falling short in doing one’s work by being absent or by not doing it properly or by neglecting it is regarded as a betrayal, which is haraam. So how about if that is combined with lying and fabricating excuses one way or another?

The Prophet (peace and blessings of Allaah be upon him) said: “Righteousness is a good attitude, and sin is that which wavers in your heart and you do not want the people to find out about it.” Narrated by Muslim (2553).

If an employee falls short in his work, then he offers a fabricated medical excuse, he feels in his heart that he is sinning and he does not want people to find out what he has done, even those who are close to him. He wants to appear trustworthy, honest, productive and committed to his work.

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on an employee who works in a government department asking for sick leave when he is not telling the truth?

They replied: If the situation of the employee is as described, then that is not permissible, because it involves lying and deceiving the state, and taking the wages that he is paid during that false sick leave unlawfully. End quote.

Fataawa al-Lajnah al-Daa’imah (15/152-153).

They were also asked (15/153-154):

I work as a teacher, and my wife is also a teacher – praise be to Allaah. On some occasions one or both of us were absent, but not for any legitimate excuse, rather it was because we overslept or felt lazy, but the following day we gave a false excuse, and sometimes our boss turns a blind eye to that. What is the ruling on that? What should we do with the salary that we were given for those days when we did not attend? Please note that we regret our absence on those days, and we resolved not to do that again, then we do it again.

They replied:

What a person who is entrusted with work in return for payment must do is do the work in the manner required. If he fails to do so with no legitimate excuse, the salary that he receives is not permissible for him to keep, because he is not taking it in return for work. Based on that, you have to repent and not go back to what you have mentioned, and you have to be trustworthy in doing the work with which you are entrusted, and give in charity the part of your salary that you took with no legitimate excuse. End quote.

They were also asked (15/156):

How can one be sincere in doing one’s work; does this come under the heading of amaanah (trust) that is mentioned in the Qur’aan?

They replied:

Sincerity in doing one’s job or work that one has been hired to do means doing the job in the manner required, as agreed upon in the contract or in accordance with the work system. This is a kind of trust that must be fulfilled, as Allaah says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due”[al-Nisa’ 4:58]. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (5/40):

What the employee must do is to fulfil the trust sincerely and carefully, and not waste time, so that he will have discharged his duty and so that his earnings will be halaal, he will please his Lord and he will be acting sincerely towards his state or towards the company for whom he works or anyone for whom he is doing work. This is what is required of the employee, to fear Allaah and to fulfil the trust with the aim of doing a good job and being sincere, in the hope of attaining Allaah’s reward and for fear of His punishment, in accordance with the words of Allaah, (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due”[al-Nisa’ 4:58].

One of the attributes of the hypocrites is betrayal of trusts, as the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays that trust.” Agreed upon.

It is not permissible for a Muslim to resemble the hypocrites, rather he must avoid their characteristics and remain trustworthy, and do his work with the utmost care, making good use of his time even if his boss is lenient and even if his boss does not tell him to do that. He should not neglect his work or be careless about it, rather he should try to be better than his boss in doing his job, and be sincere in fulfilling the trust, so that he will be a good example to others. End quote.

The doctors who help these employees who are falling short in their duties, and write notes for them when they know that they are not true, so that they become a cause for corruption among employees and encourage them to neglect their work, fall short and consume people’s wealth unlawfully, should also fear Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in al-Liqa’ al-Shahri (7/question no. 4):

Is it permissible for a doctor to give anyone a sick note – especially for employees – when the person may not really need that note, and the doctor has not examined this person? Is the doctor sinning if he gives the patient a sick note that allows him more time off than he deserves?

He replied:

In al-Saheehayn it is narrated from Abu Bakr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the greatest of major sins?” They said: Yes, O Messenger of Allaah. He said: “Association of others with Allaah, disobedience towards one’s parents” – and he was reclining, but he sat up and said: “And false speech and false witness.”

Undoubtedly if the doctor gives a person a sick note when he is not sick, then this is undoubtedly false speech and false witness, and he is sinning and has committed one of the worst of major sins. Similarly, the one who takes leave on the basis of this sick note is sinning and lying to his employers, and he is consuming wealth unlawfully, because he is taking the salary that he gets during this sick leave unlawfully. The same applies if he gives him more than he needs, such as if he needs three days sick leave and he gives him four days. This is haraam and is a major sin.

In fact, the more a person thinks about these matters, the more he will wonder how a Muslim can do such a thing. Are we not all Muslims? Doesn’t the religion of Islam forbid that? Doesn’t pure reason, aside from faith and Islam, disapprove of that? The answer is yes, but unfortunately Muslims do this, and it is a disgrace for every Muslim. Now some foolish people are saying that the kuffaar are more sincere than the Muslims and more honest than the Muslims and more loyal than the Muslims. This may be true in some cases, but we say to this person: The religion of Islam is more perfect than any other religion, and the path of Islam is better than any other path, and the law of Islam is superior to any other law. The problem is with the followers of Islam, not with Islam itself. So long as a man regards himself as a Muslim and feels proud of it and hopes to earn the reward of Allaah thereby, then why would he go against the laws of Islam? Why would he speak false words? Why would he give false testimony? Why would he consume wealth unlawfully? Why would he betray his employers? All of this is most regrettable, all of this is what has caused the Muslims to become backward and has allowed their enemies to prevail over them. Our Muslim brothers in some Muslim lands are being slaughtered like sheep, their sanctity is being violated, their children are being taken captive, and their wealth is being plundered – why? All of that is because of our sins. We ask Allaah to forgive us and to help us against our enemies. End quote.

The same applies to a student as to an employee: it is not permissible for him to tell lies and bear false witness.

We ask Allaah to guide us all.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


4965. Working as an intermediary between businessmen and his company in return for payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as an intermediary between businessmen and his company in return for payment

I work in a petroleum company as a normal clerk. Some businessmen have offered me to work as a mediator between them and the company I work for. Knowing that I do not work in the section of purchasing, and I do not have any effect on making decisions in this company. Some purchasing commissioners stipulate rishwa (bribe) on the businessmen, and unfortunately this commissioner is the one who receives the offers and he has an effect sometimes on making the decision.

What is the Islamic ruling on this trading transaction?.

Praise be to Allaah.

If you do not work in the purchasing department and you have no influence on decisions about dealings and purchases, then there is nothing wrong with you working as an intermediary between the businessmen and the company, because the basic principle is that it is permissible for a person to work as a broker in return for a set fee or for a percentage of the goods bought and sold, according to the agreement.

But that is conditional upon the goods and projects being things that are not forbidden according to sharee’ah.

But if a person’s work involves negotiating or dealing with these people, if he has some influence of the decisions that are made, then he has no right to take anything in return for his work, because he will be focusing on his own interests and not looking at the interests of the company for which he works, al-Bukhaari (7174) and Muslim (1832) narrated that Abu Humayd al-Saa’idi (may Allaah have mercy on him) said: The Prophet (peace and blessings of Allaah be upon him) appointed a man from Bani Asad who was called Ibn al-Lutbiyyah to collect zakaah. When he came he said: This is for you, and this was given to me (as a gift). The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up on the minbar and praised and glorified Allaah, and said: “What is the matter with an agent whom I send, and he comes back and says, ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his father or the house of his mother and see if he is given anything or not? By the One in Whose hand is the soul of Muhammad, no one of you gets anything from it (unlawfully), but he will bring it on the Day of Resurrection, carrying it on his neck, whether it is a groaning camel, a lowing cow or a bleating sheep.” Then he raised his arms until we saw the whiteness of his armpits, then he said: “O Allaah, have I conveyed (the message)?” three times.

It says in Fataawa al-Lajnah al-Daa’imah (13/131): It is permissible for the broker to take a set percentage of the price for which the goods are sold in return for finding buyers, and he may take it from the seller or the buyer according to the agreement, without any unfairness or harm. End quote.

See also the answer to question no. 66146

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4966. Should he submit a false report about his travelling expenses in order to pay off his taxes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he submit a false report about his travelling expenses in order to pay off his taxes?

The company I work for gives me an amount of money to spend on foods and transportation when I travel to another country to complete an assignment. Is it permissible for me to take this money in order to compensate for the tax they take from my salary, and use it for personal matters? Thus I will give them a false report about the traveling expenses. I read on this website that it is haram to take taxes. May Allah reward you!.

Praise be to Allaah.

Firstly:

What is required of the Muslim is to be honest and trustworthy, so he should not tell lies or cheat, because of the sin and bad consequences involved in lying and cheating.

Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

“O you who believe! Betray not Allaah and His Messenger, nor betray knowingly your Amaanaat (things entrusted to you, and all the duties which Allaah has ordained for you)”

[al-Anfaal 8:29]

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “I enjoin you to be truthful, for truthfulness leads to righteousness and righteousness leads to Paradise. A man may continue to tell the truth and endeavour to be truthful until he is recorded with Allaah as a speaker of truth. And beware of lying, for lying leads to wickedness and wickedness leads to Hell. A man may continue to tell lies and endeavour to tell lies, until he is recorded with Allaah as a liar.” Narrated by al-Bukhaari(6094) and Muslim (2607).

And he (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays that trust.” Narrated by al-Bukhaari (33) and Muslim (59).

Secondly:

If the company gives you some money to use when travelling, and asks you to report your expenses, then it is not permissible for you to lie when writing this report, whether you take the money to pay off taxes or anything else.

That is because the sin of haraam taxes is only borne by the one who collects them and imposes them; the company has nothing to do with that, and it is not permissible to transgress against its wealth, because it is not permissible to take the wealth of a Muslim unless he gives it willingly. This is in addition to the fact that this action involves lying, so in this case it is a combination of consuming wealth unlawfully, lying and treachery – all of which are haraam.

If you can come to an agreement with the company that you will take some money and have the right to dispose of it as you wish, then this wealth will be your property, and you can pay off taxes with it or use it for food and transportation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


4967. Ruling on opening a barbershop for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on opening a barbershop for men

What is the ruling on barbershops for men?.

Praise be to Allaah.

There is nothing wrong with opening barbershops for men or engaging in this profession, so long as one avoids haraam things such as shaving beards, removing any part of the eyebrows or cutting the hair in styles that resemble kaafirs. See question no. 34722 and 1189.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Someone is saying that he has a relative who owns a hair salon that is rented out to an agent and he advised him that this work is haraam, and that the money earned is haraam, and that it is not permissible to shave Muslims’ beards. He said: I do not take anything from the agent except the rent for the store, one hundred and fifty riyals, and the people are free to shave their beards, and I do not force them to have them shaved by him.

He replied:

If he writes and posts a notice in this salon saying that it is not allowed to shave beards, and if anyone who asks to have his beard shaved, he refuses to do that, then there is nothing wrong with seeking provision from Allaah. But if he will shave the heads and beards of anyone who asks, then it is not permissible, and he should change this salon into something better. The one who gives up something for the sake of Allaah, Allaah will compensate him with something better than it. To sum up:

Opening salons and barbershops is subject to further discussion. If the person will refuse to shave that which it is haraam to shave, there is nothing wrong with it, as it is a means of earning a living. But if he will shave whatever the customer asks him to shave, even if it is haraam, then it is not permissible. End quote from Liqa’ al-Baab il-Maftooh (79/13).

He (may Allaah have mercy on him) was also asked: I have some stores and I want to rent them out to some salons and barbershops. Is there anything wrong with that?

He replied: There is something wrong with that if you rent the stores to barbers as it is well known that barbers usually shave everything; they shave heads and beards and they may shave beards more than heads as this is the norm. Based on this, it is not permissible to rent out stores to barbers unless you stipulate that they should not shave beards; in that case there is nothing wrong with it. If it is proven that he shaved beards in this store then the landlord of the store will have the right to cancel the contract, because the renter agreed to a valid condition but did not fulfil it. This is the answer to renting out stores to barbers, i.e., it is not permissible to rent them to them unless it is stipulated that they should not do anything haraam in them such as shaving beards, because renting to them is helping them in doing this haraam action, and Allaah says (interpretation of the meaning): “do not help one another in sin and transgression” [al-Maa’idah 5:2]. The fact that it is haraam to rent to them is also indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price” and the rent is the price that the renter gets for use of it.

End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4968. Giving lessons outside of school in something other than his speciality

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Giving lessons outside of school in something other than his speciality

I work as a teacher and I teach more than one subject to people outside of school in areas that are not my speciality although I know them well. Is this halaal or haraam?.

Praise be to Allaah.

If you know the subject well that you are teaching, and the students know that it is not your specialty, then there is nothing wrong with you teaching them. But if you do not know it well or you give them the impression that this is your speciality, then it is not permissible, because that is deceiving them. The student is looking for a specialized teacher and dealing with him on that basis, so you should tell him the truth so that he will know what is going on, otherwise it is deceiving him.

Muslim (101) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The one who deceives us is not one of us.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4969. Working in the Islamic section of a bank even though there is mixing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in the Islamic section of a bank even though there is mixing

I used to work in a bank for long time, in a very respected position. Then Allah guided me, so I moved to the Islamic department in the bank. During the last three years the bank started to employee women without strict conditions. I have denounced this for two years. which made them take some superficial procedures. Then I wrote my resignation letter and mentioned that the reason of me resigning is employing women widely without strict conditions. Then I got a job in a public company. I was offered -all praise be to Allah- half as much as my salary was in the bank. A year after this I found out that the environment of this work is full of hypocrisy, backbiting and sectarianism. In addition to this, I have increasing financial responsibilities that are starting to worry me. I have been offered to return to my previous job in the bank in the same position.

My question is:

Shall I return to my previous job in the bank? Bearing in mind that the bank is not abiding by Islamic laws completely. Only the administration follows them. The companies and the exchequer deal in Riba (interest). Now the bank also has increased the employment women in the administration.

Praise be to Allaah.

Your leaving the bank because of what you mentioned of them employing more women without any strict conditions and your agreeing to work for half of your salary, is indicative of goodness and success for you. If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and if a person fears Allaah, He will grant him provision from (sources) he could never imagine. One halaal dirham is better than a hundred dirhams from haraam sources. No body is nourished on haraam things but the Fire is more fitting for it, as the Prophet SAWS (peace and blessings of Allaah be upon him) said.

Secondly:

If the matter is as you describe, that the bank is not abiding by Islamic laws completely, and they only follow sharee’ah when dealing with individuals, but when dealing with companies and the exchequer, they deal in riba, then it is not permissible for you to work in areas that are not abiding by Islamic laws completely, and it is not permissible for you to work in any way that helps and supports riba.

Similarly, it is not permissible to work in a place where men and women mix, because of the serious evils that result from mixing. This has been discussed in the answer to question no. 50398.

What you have mentioned about the environment in which you work now being a bad environment filled with backbiting, hypocrisy and factionalism is something that can be overcome by working hard, offering sincere advice and calling people to goodness.

If it is possible for you to work in the bank far away from riba and mixing, then there is nothing wrong with you going back there, otherwise be patient and seek reward, and have great hope for that which is with Allaah.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4970. Ruling on working in a programming company that has another section which designs websites for advertising alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in a programming company that has another section which designs websites for advertising alcohol

I work as a computer engineer in a programming company that belongs to Christians. The company has started designing websites for wine shops and factories. There is no programming work required, it is all about web designing so far. But it is very possible that they will require programming work. I have left the company to save myself from this doubtful matter. But there are Muslims working in this company and they refuse to leave it. What is the ruling in this situation?.

Praise be to Allaah.

If the programming work is limited to that which is permissible, and has nothing to do with the haraam sites such as sites for selling or manufacturing alcohol, then there is nothing wrong with staying in this job. It comes under the heading of payment for permissible work done for one who is committing a haraam action, like working for one who deals in riba or drinks alcohol and so on. It is well known that the basic principle is that this interaction is permissible, so long as it is not helping in doing the haraam action. Some of the companions of the Prophet (peace and blessings of Allaah be upon him) worked for the Jews, even though it was well known that they dealt in riba and consumed haraam wealth.

But it is makrooh to deal with those whose wealth is mixed, and you have done well to leave this company. We ask Allaah to compensate you with something better.

If the work in programming and the work in designing websites for advertising alcohol or other haraam things is mixed, then it becomes obligatory for you to leave this job, because it is not permissible to deal directly with haraam things or help with them.

See question no. 31781.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


4971. Ruling on taking part and working in savings accounts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on taking part and working in savings accounts

I am working at the postal service, specifically in the administration of computers. The post service gives annual interest on saving accounts. According to the governmental system, the postal service gives the money to the National Bank of Investment (NIB). This bank does not deal but with the government in financing its projects. It gives other banks and governmental associations mortgages. Then the money returns to us with the interest added. The NIB then specifies the amount of interest then we add them on the saving accounts, and we have a share for ourselves of this. My role is to enter all the receipts of deposits and withdrawals of customers to the main computer. Then we add the interest in July of every year to the customers’ accounts. We also use the computers in order to make sure of every customer’s saving account. Am I considered kaatib Riba (the person who writes the interest)? Is the interest of the post office saving accounts halal or haram, knowing that we, Alhamdulillah, do not give mortgages? Also the savings are 90% of what is being spent on the service. Shall I leave my work, or ask to move to another section, or it is permissible to work as I am? .

Praise be to Allaah.

Firstly:

It is haraam to deposit money in savings accounts, for two reasons:

1 – It is a contract that is based on adding a set percentage to the capital, whilst guaranteeing that the capital will remain intact. In fact it is an interest-based loan, and the scholars are unanimously agreed that every loan that brings a benefit is riba (usury). The lender here is the customer, and the borrower is the institution that provides these accounts.

Ibn Qudaamah (may Allaah have mercy on him) said: Every loan in which it is stipulated that more should be paid back is haraam, with no difference of scholarly opinion. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must pay back more or give a gift, and he gives the loan on that basis, then this extra payment is riba. It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that bring benefits. (6/436).

2 – The Post office puts the money received into riba-based banks, and takes a set percentage for it, part of which it distributes as a reward to the depositors. This is another riba-based transaction that is done by the post office.

The post office borrows money with riba in the first case, and it lends money with riba in the second case. Hence the one who examines these transactions will have no doubt that they are haraam, and it is haraam to work in them whether as a scribe or witness or helping with it in any way.

In Mawsoo’at Fataawa al-Azhar, there is a question addressed to the former Shaykh of al-Azhar, Jaad al-Haqq ‘Ali Jaad al-Haqq (may Allaah have mercy on him) about the interest that is paid by banks or companies on the money that is deposited or invested with them – is this interest regarded as riba (usury) or not?

After mentioning the texts which forbid riba, he said: Based on these texts and others in the Qur’aan and Sunnah, all types and forms of riba are forbidden, whether it is additional to the amount that was originally lent, or an additional amount charged when payment is delayed, or this additional amount is stipulated in the contract along with a guarantee that the capital will remain intact. As that is the case, then the interest asked about, which is mentioned in the contract when depositing money in the bank, and in savings funds at the post office and banks, and in investment certificates which stipulate a specific return on the capital – the deposit in such cases is a loan with interest, and comes under the heading of riba al-fadl or riba al-ziyaadah, as the fuqaha’ call it. It is haraam in Islam, based on the general meaning of the verses in the Holy Qur’aan and the texts of the Sunnah, and the consensus of the Muslims. It is not permissible for a Muslim to deal in it or lend such loans, because he is responsible before Allaah for his wealth, from where he acquires it and on what he spends it, as it says in the hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) which was narrated by al-Tirmidhi: “A person’s feet will not move on the Day of Resurrection until he is asked about his life and how he spent it, about his actions and what he did, and about his wealth, from where he acquired it and on what he spent it, and about his body, how he used it.” And Allaah, may He be glorified and exalted, knows best. End quote.

Secondly:

Working in “entering all the receipts of deposits and withdrawals of customers to the main computer” comes under the heading of writing down riba. Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

What you must do is repent to Allaah, and hasten to give up this work, and move to another department that is far away from riba, or leave the work altogether, so as to get away from this grave major sin.

Remember that if a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that He will provide for the one who fears Him, and He will bless him and provide for him from sources he could never imagine.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

May Allaah help us and you to do that which is good, follow true guidance and attain success.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


4972. She has given up working as a pharmacist and is now teaching Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She has given up working as a pharmacist and is now teaching Qur’aan

I left my well-paid job as a pharmacist, which was also prestigious. I did this to have no contact with men, and to give my full time for learning Islam and the different recitations of Quraan. Now I work as a teacher in a Quraan school with a simple salary. I am happy, but everyone around me is blaming me and saying what I did was madness. What is your opinion?.

Praise be to Allaah.

Mixing between men and women at work has bad effects and obvious negative consequences for both men and women. That includes:

1 – Haraam looking. Allaah has enjoined believing men and women to lower their gaze. He says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent”

[al-Noor 24:30-31]

In Saheeh Muslim (2159) it is narrated that Jareer ibn ‘Abd-Allaah said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance, and he told me to avert my gaze.

2 – It may lead to haraam touching, such as shaking hands. The Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to be stabbed in the head with an iron needle, that would be better for him than touching a woman who is not permissible for him.” Narrated by al-Tabaraani from Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5045.

3 – Mixing may lead to a man being alone with a non-mahram woman, which is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by al-Tirmidhi (2165); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

According to another report: “Whoever believes in Allaah and the Last Day, let him not be alone with a woman who has no mahram with her, for the third one present will be the shaytaan.” Narrated by Ahmad and classed as saheeh by al-Haakim, and al-Dhahabi agreed with him; it was also classed as saheeh by al-Albaani in Ghaayat al-Maraam (180).

4 – Another negative consequent to which it may lead is a man becoming infatuated with a woman, or vice versa, which results from mixing and prolonged interaction.

5 – That may lead to the break up of families. How many men have neglected their homes and lost their families because they have become attracted to a female colleague at school or at work? How many women have lost their husbands and neglected their homes for the same reason? How many cases of divorce have taken place because of haraam relationships formed by the husband or wife, for which mixing at work was the main cause?

For these reasons and others, Islam forbids the mixing that leads to these evils. The evidence that mixing is haraam has been discussed in detail in the answer to question no. 1200.

If you have given up work because of the issue of mixing with men, then you have done well, and you have done what is required of you, and there is the hope that you will be rewarded for that and you will find happiness in this world and in the Hereafter. If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

This compensation that comes from Allaah is not only material, rather it may also be peace of mind and contentment, and being enabled to do righteous deeds. All of these may be part of the compensation given by Allaah.

With regard to learning and teaching Qur’aan, this is one of the best of deeds and greatest acts of worship, because the Prophet (peace and blessings of Allaah be upon him) said: “The best of you are those who learn the Qur’aan and teach it.” Narrated by al-Bukhaari (5027).

Muslim women and girls need people to teach them to read correctly and help them to memorize the Book of Allaah.

But if you need to work, and you can find an opportunity in your speciality (pharmacy) that is free of mixing, there is nothing wrong with you doing that, and you may be able to teach Qur’aan in addition to doing that.

Happiness does not come from status or appearance, rather it comes from faith and piety, and being close to Allaah, and being content with what He has given you, so do not pay any attention to what others say.

We ask Allaah to increase you in guidance and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4973. Working washing glasses used for wine in a restaurant where Allaah is reviled

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working washing glasses used for wine in a restaurant where Allaah is reviled

I live in city of Al-Quds (Jerusalem), Palestine. I used to work as a cleaner washing dishes in a restaurant that is owned by a Jew. As you know you will hardly find any restaurant or a firm owned by Jews where wine is not provided. They use also wine in making dough and pies, in addition to many other hot and cold drinks and normal foods.

I used to avoid carrying the wine myself, as some of the sinful Muslims who drink it used to carry it easily. But I used to wash the cups used to drink it. Of course the cups are not always empty, sometimes I find some wine in them, and so I pour it out then wash the cups. Also I used to wash the pots and tools used to prepare such types of dough.

I seek your patience in answering my following questions regarding this matter:

1- Is it permissible to wash the cups, pots and tools used as mentioned above or not?

2- Is it permissible to work in such a place, and to not denounce carrying wine by the sinful Muslims? Knowing that the one who knows the truth but stays silent is just like a ‘dumb Satan’. Knowing that if they did not carry it, or in case they were religious, I would be forced to carry the wine or leave the job. How does one solve this dilemma?

3- One of the calamities befalling Islamic societies nowadays is people slandering Allah, the religion, and the messenger (PBUH). These sinful Muslims and other Jews are doing this shameful acts a lot whilst working. There is no power and no strength except with Allah. Is it permissible for me to stay with them whilst they are slandering? Or shall I leave this job? Knowing that it is very rare to find religious brother working in the field of the free business. We see this neglection of religion in all places, until it has become normal, we moreover criticize who denies it of being extremist or racist. Such brothers are sacked form work..

4- Is my salary from this job Halal or haram. If it totally or partially haram, then what shall I do with this money as I still have all of it?

5- As for praying. There was no place to pray in apart from the store which has, of course lots of wine. Was it permissible for me o pray in that place? If not then what shall I do now?

I apologize for my long questions, and I seek Islamic detailed answer enhanced by the evidences from Quran, Sunnah and logic, so that I have no doubt about what I will be abiding by in the future. Please post the name of the sheikh who will give me the fatwa as well. May Allah reward you.

Praise be to Allaah.

Firstly:

Among the things that are definitely forbidden in Islam are alcohol and pork. The prohibition on drinking alcohol and eating pork is proven in the Qur’aan and Sunnah and by scholarly consensus.

Allaah, may He be exalted, says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) …”

[al-Maa’idah 5:3]

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

Working in places where these haraam things are sold or in restaurants that serve them, or washing the vessels and glasses in which they are served, is also not permissible. (The one who does that) is taking part in the sin with them and is also deserving of the curse, because the curse does not apply only to the one who drinks the alcohol, but to the one who carries it too. Working in those places is cooperating in sin and transgression, which is haraam as Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

There follow some fatwas about these two issues:

1 – The scholars of the Standing Committee were asked:

We are young Muslim men in Holland, and we adhere to the religion of Allaah, praise be to Allaah, but the work that is available here all involves alcohol and restaurants where pork is served, as well as other kinds of meat. Is it permissible to work washing the dishes in which pork is prepared, as a way of earning a living? Please advise us, may Allaah reward you, and may Allaah guide us and you, and may Allaah reward you with good.

They replied:

It is not permissible for you to work in places that sell alcohol or serve it to drinkers, or to work in restaurants that serve pork to diners, or sell it to purchasers, even if that is alongside other kinds of meat or food, whether your job there is selling, serving it, or washing the dishes, because that is helping in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning): “do not help one another in sin and transgression”. There is no necessity that compels you to do this work, because Allaah’s earth is spacious and there are many Muslim countries where there are plenty of jobs that are permitted by sharee’ah. So be with the Muslims in a land where it is easy to find permissible work. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4].

Fataawa al-Lajnah al-Daa’imah (14/414, 415).

2 – In another answer to someone who worked in a place that sold pork, they said:

If the matter is as described, it is not permissible for you to continue in the job mentioned, because it is cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

So we advise you to look for another job.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3].

If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

Fataawa al-Lajnah al-Daa’imah (14/436, 437).

Secondly:

With regard to what you have earned of money in return for these haraam jobs, whatever you have spent you do not have to give anything in return for that. Whatever you still have with you, spend it on charitable causes and do not benefit from it yourself.

The scholars of the Standing Committee were asked:

There is a man who went to a European country and found work in a restaurant which serves pork to Christians. He was one of those who cooked this meat. He got some money from this job. What is the Islamic ruling on this work? What is the ruling on this money? How should he dispose of it? If this man gives some of this money as a gift to another man, is it permissible for the latter to accept it from him, or is it haraam money that it is not permissible for him to accept?

They replied:

This is haraam income. He has to repent to Allaah from the work from which he earned it, and give it up, and regret what he has done. It is not permissible for him to benefit from what he still has left of it, or to give it as a gift.

Fataawa al-Lajnah al-Daa’imah (14/413, 414).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What about the brothers who are Americans themselves and face difficulties, or who cannot find any work except with these people, in a place that sells alcohol and pork? What about his money that he earns from this work?

He replied:

The money that he earns from this work is haraam, because when Allaah forbids something He also forbids its price. What the Muslims must do is help one another, and find work for this man by means of which he may earn a living.

Fataawa al-Maktab al-Ta’aawuni/Jeddah (question 6).

See also the answer to question no. 78289.

Thirdly:

It is not permissible for you to stay among those who revile Allaah when you are able to leave them. If your work were permissible it would not be one of the essential matters that makes it permissible for you to stay among them, so how about if it is haraam in the first place?

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible to stay among people who revile Allaah, may He be glorified and exalted?

He replied:

It is not permissible to stay among people who revile Allaah, may He be glorified and exalted, because Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140].

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/question no. 238).

Fourthly:

There is nothing wrong with your prayer in the storeroom where the wine is kept, but undoubtedly that was not the appropriate place to perform this great act of worship. But the prayer is not invalidated by that, and you do not have to repeat the prayers you offered previously. The Muslim must respect the prayer by making sure that he offers it at the proper time, and in the best of circumstances and wearing the best clothes. The place where he prays should also be clean and pure, but it is makrooh in your case if you have a choice.

Imam al-Bukhaari (may Allaah have mercy on him) said: Chapter on one who prays with an oven, fire or object of worship in front of him, but his prayer is directed to Allaah. Al-Zuhri said: Anas ibn Maalik told me that the Prophet (peace and blessings of Allaah be upon him) said: “The Fire was shown to me whilst I was praying.”

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: The author did not state explicitly in this chapter heading whether it is makrooh or not. It may be understood as meaning that there is a difference between someone who has such an object between him and his qiblah when he is able to remove it or turn away from it, and someone who is not able to do so. It is not makrooh in the latter case, which is referred to in the two hadeeth in this chapter. But it is makrooh in the former case, as will be explained clearly below in the hadeeth of Ibn ‘Abbaas about statues, and as Ibn Abi Shaybah narrated from Ibn Sireen that he regarded it as makrooh to pray facing ovens or fireplaces. End quote.

Fath al-Baari (1/629).

Undoubtedly alcohol is less serious than things that are worshipped instead of Allaah, and if the evil thing is not in the direction of the qiblah, that is also less serious than that which is in the direction of the qiblah.

And Allaah knows best.

Isam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4974. The boss distributed to them money that was for the office and he let them use their own cars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The boss distributed to them money that was for the office and he let them use their own cars

I work for a foreign agency in Cairo; all the workers are Egyptian and the boss is a foreigner. The boss distributed some money to the workers that was set aside for hiring cars for work to do with the office, so that the workers would use their own cars and let the office use them when needed. That was done as a reward to increase the level of income. This is not part of the policy of the head office overseas. Is this money halaal or not?.

Praise be to Allaah.

If the matter is as described, and the boss did that as a reward or to raise the level of income, then there is nothing wrong with taking the money, even if this is not part of the policy of the head office, because it benefits the work. It is most likely that the boss only did that because he knew that he had the authority to take that decision. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


4975. Does accepting payment for teaching Qur’aan and Arabic deprive a person of the reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Does accepting payment for teaching Qur’aan and Arabic deprive a person of the reward?

I live in a European country. I started giving private lessons in the Arabic language to the neighbors’ children, and I am paid for this. Will I be rewarded by Allah although I am taking money for what I teach?.

Praise be to Allaah.

There is nothing wrong with accepting payment for teaching Arabic, and there is nothing wrong with accepting it for teaching Qur’aan, and that does not mean that one will not be rewarded for it, if he does the task well and intends thereby to benefit the Muslims and bring them closer to the language of their Prophet and their Qur’aan.

The scholars of the Standing Committee were asked: What is the ruling on accepting payment for teaching young children to memorize Qur’aan? If you say that it is permissible, will the teacher be rewarded by Allaah after taking a monthly salary?

They replied: Learning and teaching the Holy Qur’aan is one of the best means of drawing closer to Allaah, may He be glorified and exalted, if one’s intention is sound. The Prophet (peace and blessings of Allaah be upon him) encouraged learning and teaching Qur’aan as he said: “The best of you is the one who learns the Qur’aan and teaches it.” Accepting payment for teaching Qur’aan does not deprive the Qur’aan teacher of reward from Allaah if his intention is sincere. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

End quote.

Fataawa al-Lajnah al-Daa’imah (15/99).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4976. Can he open a shop to repair audio-visual equipment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Can he open a shop to repair audio-visual equipment?

I am a young man and have graduated from the technical institute, specializing in electronics. My question is: is it permissible for me to open a shop to repair electronic equipment, and audio-visual equipment?.

Praise be to Allaah.

This audio-visual equipment may be used for permissible purposes or it may be used for haraam purposes, such as looking at pictures of naked women or listening to music etc.

Hence it is not permissible to repair it for one whom it is known or thought most likely that he will use it for haraam purposes, because Allaah says (interpretation of the meaning):

“do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The Standing Committee for Issuing Fatwas was asked: I work as an electronic engineer and part of my work is fixing radios, TVs, videos and other such equipment. I hope that you can advise me about continuing in this work, knowing that giving up this work will cause me to miss out on a great deal of experience and my profession for which I have studied all my life, and I will be affected by giving it up.

They replied: The shar’i evidence from the Qur’aan and Sunnah indicates that the Muslim must seek to earn a living from good (halaal) sources, so you should look for a job where the income from it is good. As for earning a living by doing the work that you mentioned, this is not good, because this equipment is usually used for haraam purposes. End quote.

Fataawa al-Lajnah al-Daa’imah (14/420).

Based on this, if you can choose the people for whom you will repair this equipment, so that this will not be helping them in anything haraam, there is nothing wrong with that. But if you will be repairing equipment for everyone who comes to you, that is not permissible because most people use these machines for haraam purposes.

You should look for another job in which you will be safe from falling into haraam or doubtful areas. The one who gives up something for the sake of Allaah, Allaah will compensate him with something better than it. Provision is already decreed, so do not let the fact that it is slow in coming make you seek it by disobeying Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (i.e. Jibreel) inspired to me that no soul will die until it has been given its provision in full. Fear Allaah and be moderate in seeking a living, and do not let the fact that it is slow in coming make you seek it by disobeying Allaah, for that which is with Allaah cannot be attained except by obeying Him.” Narrated by Abu Na’eem in al-Hilyah; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 2085.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4977. The boss lets them record a half day as a full day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The boss lets them record a half day as a full day

I am an employee working in a private company. During Eid there is an optional holiday and it is up to the employee if he wants to work during Eid, and that will count as overtime, or he can take five days off as an official holiday. I chose to work, and on the first day my immediate boss told me: I am going to divide the people into two groups, some who will come at the beginning of the day and finish at midday, and others who will come at midday and work until the end of the day, so instead of eight hours our workday was now four hours. That was because there was no work for us, or only light work, or the people who were there would finish the work by the time we came. But basically eight hours would be counted for us, even though we were only doing four hours. All of the employees in the company were doing it that way, after consulting the immediate boss and the one above him, and he agreed to that. What is the ruling on that?.

Praise be to Allaah.

If what you mentioned happened with the agreement of the immediate boss and his superior, because there was not much work that would require you to put in full hours, and they had the authority to set the hours of work, then there is nothing wrong with that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who sought permission from his immediate boss to be absent from work, and he gave him permission. What is the ruling on his salary?

He replied:

If you asked permission from him (i.e., your immediate boss) and you know that the work needs you to be present, then you should not accept this permission, and you have to be present at work even if you are given permission to be absent. But if the work does not need you and your immediate boss gives you permission, then I hope that there is nothing wrong with that. End quote.

Al-Baab al-Maftooh (14/question no. 17).

A similar answer was given by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). We have quoted his fatwa in the answer to question no. 85055.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4978. Ruling on working in al-Rajhi Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in al-Rajhi Bank

What is the ruling on working in the al-Rajhi Islamic Bank?.

Praise be to Allaah.

It is permissible to work in any Islamic bank whose operations are governed by sharee’ah. Dr Muhammad ibn Sa’ood al-‘Usaymi (may Allaah preserve him) was asked: What are the banks in which it is permissible to work?

He replied: It is permissible to work in Islamic banks which operate according to the rules laid out by the sharee’ah committee, such as al-Rajhi Bank and Bank al-Bilaad.

It is permissible for the employee to work in that bank even if he thinks that some of its operations are not right, if it is permitted by the sharee’ah committee of the bank.

It is permissible to work in banks that are moving over to Islamic banking such as al-Jazeerah and al-Ahli, provided they adhere to the conditions laid out by the sharee’ah committee of that bank. As for working in a riba-based bank, that is not permissible even if the work is in a permissible area. And Allaah knows best.

He was also asked: I was offered a job in the al-Rajhi bank in the Information Technology department, doing technical support and administrative work. Do you think there is any shar’i problem with working in the al-Rajhi Bank in this position?

He replied: There is nothing wrong with that. You have to read the conditions stated by the sharee’ah committee and make sure that you and those around them adhere to these conditions. End quote from his site, al-Rabh al-Halaal.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


4979. He is being asked to erase the faults shown by the computer so that the customers will not see them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He is being asked to erase the faults shown by the computer so that the customers will not see them

After several years of seeking, I finally found a job in a company in the private sector, but my problem is that along with other office work, I am being asked to prepare and print reports so that they can be included with the final technical file. These reports are produced automatically by the testing devices used, after they are connected to the work being done on site. What is worrying me is that I am being asked to tamper with these reports on the computer and erase all the faults that are shown by the computer in the form of a graph. What is required if any faults show up is for the workers to go back to the customer and correct it, but if the customer sees the report coming from the computer showing no faults, he pays the bill, because this report has a great deal of credibility and it is difficult to falsify it except by using the highly-developed program installed on the computer. I hope that you can tell me the solution and help me to put my mind at rest.

Praise be to Allaah.

Tampering with the reports as you have described is cheating and betrayal that is not permissible, and it leads to the consumption of people’s wealth unlawfully.

Everyone who takes part in this cheating is sinning.

The buyer should be told of whatever faults exist in the work that has been done, then if he accepts the work regardless, all well and good, otherwise the workers should fix it as you said.

Muslim (101) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He who deceives us is not one of us.”

Al-Bukhaari (2079) and Muslim (1532) narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The two parties to a transaction have the option (of cancelling it) until they part. If they are honest and disclose any defects, their transaction will be blessed, but if they lie and conceal defects the blessing will be erased.”

It should be noted that provision is something that has been decreed by Allaah before He created the heavens and the earth, so do not be tempted to seek provision by disobeying Allaah if it seems to be slow in coming.

The Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

What you must do is advise those who are in charge of the company, and explain to them that cheating is haraam and what its consequences are in this world, as it takes away the blessing, and in the Hereafter it brings punishment for wrongdoing and consuming people’s wealth unlawfully. If they respond, then praise be to Allaah, but if they do not respond, then you should ask to be moved to an area where no sin is involved. Otherwise, look for work elsewhere.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to grant you abundant provision and to bless your wealth for you, and to make you independent of means by that which is halaal so that you have no need of that which is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4980. Using the computer at work for personal reasons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Using the computer at work for personal reasons

I am a specialist doctor and I work mornings at a government university hospital. I have some free time during my work. During this time can I make use of the computers in the hospital to listen to lectures and do some research, or is that regarded as using it for personal reasons?.

Praise be to Allaah.

If that is during your free time, and will not cause you any pressure that will affect your work, and does not cost the hospital money, such as using their paper and the like, then there is nothing wrong with it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


4981. Working in an internet café where they allow movies and music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in an internet café where they allow movies and music

I work in an internet café where it is not allowed to visit pornographic sites, but they allow regular music and movies. Is it haraam to work there?.

Praise be to Allaah.

Listening to songs and music and watching movies in which men and women mix and in which ‘awrahs are uncovered, and which are accompanied by music, are all haraam things. It is not permissible for the owner of the café or those who work there to allow anyone to do these things or help him to do that. This has been discussed in the answer to question no. 47396.

Based on this, if you can prevent people watching movies or listening to music, there is nothing wrong with you working in that place, otherwise you should leave that job, seeking the pleasure of your Lord, and so as to avoid approving of evil and keeping quiet about it, which would incur the wrath and anger of Allaah, may He be exalted, as Allaah says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78, 79]

We ask Allaah to help us and guide us.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4982. Should she take her salary without working?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should she take her salary without working?

I am a mother. I worked as a teacher in a school near our house, then I was appointed to work in another school that is far away, which is mixed as well as being far from my house. I refused to go, but my salary continued and was not stopped. What is the ruling on the money that is in my account? Can I give it to my husband – knowing that he is not working for security reasons, because his brother belongs to an Islamic party – and we, praise be to Allaah, are in genuine need, and this money as is well known will not go back to the state but to those whoa re working in the bank?.

Praise be to Allaah.

We appreciate your keenness to adhere to the sacred limits of Allaah, and we ask Allaah to increase the numbers of Muslim women who are like you and to reward you greatly for your refusal to work in a mixed school, because working there would involve transgressions against sharee’ah and falling into sin.

With regard to the salary that has come into your account without you working, you should note that one of two scenarios must apply to it.

Either that has happened with their knowledge until the matter is sorted out, or it has happened without their knowledge. If it is the former, then the money that is coming to you is halaal and there is no doubt that it is permissible. But if it is the latter, then it is not permissible for you to take it, whether it is for yourself or your husband, rather you must return it to the place that transferred it to you.

It should be understood that between you and the state that appointed you to this job there is a work contract, and this is what you must adhere to so long as it does not involve going against the laws of Allaah, may He be exalted. One of the implications of such contracts is that the worker takes a salary in return for his work. If he refuses to work then his salary ceases, unless the reason is an action on the part of the department, ministry or boss. It may be that the clauses of the contract state that the salary will continue to be deposited in the employee’s account until matters are sorted out. If that is the case, then you are entitled to the salary and there is nothing wrong with taking it.

It may say in the contract between you and the state – for example – that you have to stay in the place which they think is suitable for you to work in, and that if you refuse to work there, then you are not entitled to the salary. If that is the case, then this salary is not permissible for you, and you have the choice of trying to stay in the place where it is Islamically acceptable for you to teach, or leaving this job.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

The regular hours of work are the opening hours of the government department, but there are some people who come half an hour late, or they leave half an hour early, and sometimes they are an hour or more late. What is the ruling on that?

He replied:

It seems that there is no need for an answer to this, because the payment should be given in return for something. Just as the employee would not be happy if the state deducted something from his salary, he should not detract from the rights of the state. It is not permissible for a person to come to work late, or to leave early.

The questioner said:

But some of them say that they don’t have any work at all because there is not much work.

The Shaykh said:

What matters is the time, not the work, i.e. you are told that this salary is in return for being present from this time until this time, whether there is any work or not. So long as the salary is connected to the time, then you must give them this time, otherwise taking money for hours when we were not present is wrong.

Al-Baab al-Maftooh (9/ question no. 3).

The Shaykh was also asked:

I am a government employee, and I am sometimes asked to do extra work. The department where I work has asked me and some of my colleagues to do some work outside of regular hours for 45 days, and I was keen to attend with my colleagues at work, but they did not tell me about that. When I asked one of them he said to me: Your turn has not come yet. Then when that period ended, my colleagues and I were paid for that work. I am confused – is this money halaal or haraam? Please note that my boss and the head of the department were pleased with my work and they regard me as a good employee, and this money may be a reward for my keenness and good work, because my salary is low. If this money is not halaal, what should I do with it?

He replied:

This question comes up often. I ask you now: is this true or false? i.e., if a person got paid for a certain task, did he do the job or not? If he did not do the job, then he has taken this money unlawfully, and taking money unlawfully comes under the heading of consuming wealth unlawfully, as well as being a betrayal of the trust, and if the boss agreed to this action then he is also betraying the trust. The money is not his, even if he disposes of it as he wishes; the money belongs to the state and I think that the one who is asking this question has repented from what he has done.

Al-Baab al-Maftooh (114/ question no. 15).

The Shaykh (may Allaah have mercy on him) was also asked:

I was working in the administration of a town that is 75 km from my home via a desert road. When I commuted this distance I found it hard, so I said to the boss: Let me come two days a week. He gave me permission some days but not on other days, and that went on for two years. What is the ruling on the days when I was absent without the permission of the boss?

He replied:

With regard to the days on which you were absent from work without permission, it is not permissible for you to take the salary you got for them, because the salary is given in return for work. If you did the work in full then you are entitled to payment in full, but if you fell short then you are not entitled to full payment. If you have taken the salary in full without any deduction, then you must return it to the one from whom you took it, if you can. If you are afraid of being asked questions, then give it in charity in order to get rid of it, or give it to the mosque, or to repair roads, so that you will be free of sin.

The questioner said:

I asked for permission from the same official. What is the ruling?

The Shaykh replied:

If you asked him – i.e., the official who is in charge of you – for permission when you knew that the work required you to be present, then you should not accept his permission and you must attend even if he gives you permission to be absent. But if the work does not require you to be present and your boss gives you permission, then we hope that there is nothing wrong with that.

Al-Baab al-Maftooh (14/ question no. 17).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4983. Boss choosing a female secretary for the workplace

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Boss choosing a female secretary for the workplace

My question is: is it permissible for a woman to work as a secretary for a service company, knowing that the company’s office consists of two rooms and a reception area, and the owners of the company are of good character and religiously-committed. Their reason for choosing a girl to work there is that this is the custom in our country, in addition to the fact that she is more capable in secretarial skills and using the computer.

Is there any sin on the company owners because of this, and is it permissible to work so long as they adhere to modesty and religious dictates? Is it permissible for them to employ a female worker to clean the offices etc?

I hope that you can explain, with evidence: is there a difference between khulwah (being alone with a member of the opposite sex) and ikhtilaat (free mixing)?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to work in a place where she will mix with men, because of the bad consequences and haraam things that this leads to, such as khulwah (being alone with a member of the opposite sex), looking, shaking hands and becoming attached to bosses and colleagues, and other things that are well known. Hardly any mixed workplace is free of these haraam things.

We have already quoted the evidence for mixing being haraam in the answer to question no. 1200.

Secondly:

It is not permissible for bosses to employ a woman to work among men, whether as a secretary, cleaner, or anything else, because that is helping in haraam mixing.

The fact that this is the prevalent custom in a country does not serve as a justification for it in terms of sharee’ah, rather customs must give way to shar’i rulings and are subject to them .

The claim that women are better at secretarial skills and at using the computer is not true. There are also men who are good at these skills, and the matter depends on making a good choice. Men are more entitled to jobs because it is the man who takes care of the family and he is the one who is required to spend on them according to sharee’ah. If a woman is able to find work that is free of haraam things, she may do that, otherwise her house is better for her.

Thirdly:

It is haraam for a man and woman to be alone together, because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the shaytaan is the third one present.” Narrated by al-Tirmidhi (2165); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And he (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman without there being a mahram present, and no woman should travel unless she has a mahram with her.” A man stood up and said: O Messenger of Allaah, I have enlisted for such and such a campaign and my wife has set out for Hajj. He said: “Go and do Hajj with your wife.”

Narrated by al-Bukhaari (3006)and Muslim (1341).

What is meant by “being alone” is that they are together in a place where no one else can see them.

With regard to mixing: it may be without khulwah (being alone together), such as when a number of men are together with a number of females. What is haraam is that which leads to any of the haraam things mentioned above, such as looking, touching, speaking in a soft alluring voice, and forming attachments. This – as stated above – is hardly absent in any mixed workplace, because people meet so often and sit together for lengthy periods. This breaks down all barriers, especially in small or confined spaces with a limited number of people, as in the case mentioned in the question. In this case the opportunities to get to know one another and become attached are even greater.

Mixing may be free of khulwah, but it does not prevent making appointments to meet elsewhere, and things that are worse than that.

Whoever studies the evidence for mixing being haraam – which is quoted in the answer referred to (no. 1200) – will understand the wisdom behind Islam closing the door to it, and will understand that this command is based on an understanding of the nature of both sexes and what results from their being close together. Islam is keen to protect both of them.

It says in Fataawa al-Lajnah al-Daa’imah (12/156): Mixing between men and women in schools and elsewhere is a great evil and adversely affects religious commitment and worldly interests. It is not permissible for a woman to study or work in a place where men and women mix, and it is not permissible for her guardian to allow her to do that.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


4984. He saved the government some money; can he take compensation without their knowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He saved the government some money; can he take compensation without their knowing?

I am employed in a government department in my country, and I did some work that saved the state a lot of money. My boss said to me: I cannot compensate you properly, because the administration in our country does not pay its employees well. In this case my efforts are wasted and my rights are lost. My boss suggested that I should bring a bill from a private company, from one of my acquaintances, and we would record the work in their name, as if the work had been done by them, for half the real value of the job, and when the money came I would take my share of it, and the private company would take some, and the rest would be spent on administrative needs. Is this money halaal or haraam? And why?.

Praise be to Allaah.

This action that was suggested by your boss is haraam, and the money that would be obtained by means of this action is haraam, and it is not permissible for you or the administration to take it from the state in this manner that is based on lying and deceit.

Employees, whether they work for the government or not, have to do their jobs in the best manner and they have to try to bring benefits and ward off harm from their workplaces, and they take their salaries for their work in exchange for their efforts at work.

If a person does his job well and saves his workplace money, or he is the cause of them making abundant profits, it is not permissible for him to take more than his salary from his workplace, but he may submit a report to the administration showing them what he has done, and if they agree to offer him some reward for that, it is permissible for him to take it. Otherwise it is not permissible for him to take any money from them without their knowledge. If he does that then he is earning wealth in a haraam way.

The scholars of the Standing Committee for Issuing Fatwas said:

Sincerity in work or employment means doing the job in the manner required, as agreed upon in the contract or the system. It is a trust that must be fulfilled, as Allaah says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due” [al-Nisa’ 4:58]. End quote.

Fataawa al-Lajnah al-Daa’imah (15/155, 156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


4985. Ruling on disposing of samples after testing them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on disposing of samples after testing them

My wife works in a petroleum store. They test the samples of petrol by taking an amount of about 1.5 liters of petrol. These quantities are transferred by cars, in tanks. Is it permissible for me to take these samples after they finish testing them? I mean to put such samples into my car’s tank and use them. Note that the samples are not returned after testing.

Praise be to Allaah.

If the samples are to be returned after examining them, then they belong to them and it is not permissible to anyone to take any of them without their permission, because the Prophet (peace and blessings of Allaah be upon him) said: “The wealth of a man is not permissible unless he gives it willingly.” Narrated by Ahmad (20172); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (7662).

But if these samples are not returned to the owners because they no longer want them, rather they may be consulted as to do with them, then if they allow those who take them to dispose of them, it is permissible for the employees to take them and dispose of them.

It is permissible – even obligatory – for them to take them if they have been told to get rid of them, because Islam forbids wasting wealth and enjoins being grateful for blessings, and wasting them is contrary to these two commands.

It seems – and Allaah knows best – that the owners of these samples are not asking for them and they regard them as no longer belonging to them; if that is the case then there is nothing wrong with anyone taking them, and it is like the wealth that a person leaves because he no longer wants it, so the one who takes it becomes its owner, as the scholars said.

See: al-Mughni (5/347).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


4986. He got a forged certificate so that he could get a promotion and a better salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He got a forged certificate so that he could get a promotion and a better salary

My brother got a forged academic certificate so that he could get promoted to a new position. When he presented the certificate he got the promotion. Is the salary that he gets regarded as haraam, and what should he do?.

Praise be to Allaah.

What you brother did, forging the certificate in order to get a promotion at work, is a haraam action, because it involves lying, forgery and taking a salary that he does not deserve.

Whatever is based on that falsehood is also false, and it is not permissible for him to take the extra salary that was given to him after he was promoted on the basis of that false certification.

What he must do is repent to Allaah and go back to his old position, or leave that company and work to obtain a new certificate that will qualify him for the position he wants.

See also question no. 6418.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4987. Can he watch shows presented by unveiled woman?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Can he watch shows presented by unveiled woman?

On educational shows or the news for example the host is sometimes a lady.. and she not covered up so will men be sinning by watching these shows??? even though the subject they are talking about is NOT HARUM .

Praise be to Allaah.

Firstly:

The Muslim woman has to cover her entire body in front of non-mahram men, and it is especially not permissible for her to show her adornment such as her hair, chest and forearms.

In the answer to question no. 11774 you will find the ruling on women covering their faces, with detailed evidence.

At the end of that question we mentioned the evil effects that result from showing the face to non-mahrams, which include: self admiration because of her own beauty, loss of modesty and men being tempted by her.

If this is the ruling with regard to showing the face, and these are some of the effects of her showing it before non-mahram men, then what would the ruling on showing the chest and hair as well be? What would be the effects that result from that?

We are saddened by the fact that women accept to become a cheap product that is traded by sick and evil people. Can a woman be chosen to work as a broadcaster on a satellite channel if she is not beautiful? This is the first quality that is sought, so that viewers may enjoy looking at her and thinking of her. How can a woman agree to be the focus of millions who are staring at her and thinking of her? Would she be a noble woman who guards her chastity and modesty in their view, when they see her adorning herself for her viewers in a way that she does not adorn herself for her husband?

Secondly:

With regard to a man looking at the face, chest and hair of a non-mahram woman, it is not permissible to doubt that this is haraam.

Al-Nawawi (may Allaah have mercy on him) said:

It is haraam for an adult man to look at the ‘awrah of a free adult non-mahram woman, and her face and hands, if there is the fear of fitnah, and even if there is no such fear, according to the correct view. End quote.

Ibn Shihaab al-Deen al-Ramli (may Allaah have mercy on him) said, commenting on the words of al-Nawawi:

The consensus of the ummah is that it is forbidden for women to go out with their faces uncovered, because looking is the cause of fitnah and provocation of desire.

Nihaayat al-Muhtaaj ila Sharh al-Minhaaj (6/187, 188)

Dr. Muhammad Ismaa’eel al-Muqaddam said:

The scholars – including the imams of the four madhhabs – are all unanimously agreed that it is obligatory for a woman to cover her entire body before non-mahram men, whether they think that the face and hands are ‘awrah or they do not. But it is obligatory to cover them in these times, because most people are corrupt and weak in religious commitment, and they do not take care to avoid looking in a haraam way at the face of the woman which is the site of her charms, the standard of her beauty and the indicator of her physical well being.

‘Awdat al-Hijaab (p. 432)

In al-Mawsoo’ah al-Fiqhiyyaah (26/269) it says:

If the woman is free and a non-mahram, it is not permissible to look at her with desire at all or when there is the fear of fitnah, and there is no difference of opinion among the fuqaha’. End quote.

In (26/270) it says:

The fuqaha’ are unanimously agreed that looking at a woman with desire is haraam, whether she is a mahram or a non-mahram, except for his wife and the one who is permissible for him.

It is also forbidden for a non-mahram woman to look at a non-mahram man, if it is with desire. End quote.

The kind of looking at a non-mahram woman that is excused in sharee’ah is the unintentional glance. If that happens, then one is required to look away; it is not permissible to keep looking. The comments of the scholars on this matter refer to looking at the face; as for looking at her chest or hair – as in the case of these female TV presenters – no one would doubt that this is haraam, and there should be no difference of opinion concerning that.

Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

The general meaning of lowering the gaze that is enjoined in this verse includes the ‘awrah which it is not permitted to show to anyone but the husband, and the parts of the body which may only be shown before other women and mahrams, and the face, concerning which there is a difference of opinion among the scholars.

Ibn Katheer (may Allaah have mercy on him) said:

This is a command from Allaah to His believing slaves to lower their gaze and avoid looking at that which is forbidden for them, so they should not look at anything but that which it is permissible for them to look at, and they should lower their gaze and avoid looking at haraam things. If it so happens that the gaze falls upon something haraam unintentionally, then he should quickly look away.

Because the gaze leads to corruption of the heart, as one of the salaf said – the gaze is a poisoned arrow to the heart – Allaah has commanded us to guard our chastity and also guard our gaze which may lead to that, and He says: “Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts).”

Tafseer Ibn Katheer (6/41, 42).

It was narrated that Jareer ibn ‘Abd-Allaah said: I asked the Prophet (peace and blessings of Allaah be upon him) about an accidental glance and he ordered me to avert my gaze.

Narrated by Muslim (2159).

It was narrated from Buraydah ibn al-Husayb that the Prophet (peace and blessings of Allaah be upon him) said to ‘Ali: “O ‘Ali, do not follow once glance with another. The first is permitted to you but not the second.”

Narrated by al-Tirmidhi (2777) and Abu Dawood (2149); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Ibn al-Qayyim (may Allaah have mercy on him) said:

A sudden, accidental glance is the first glance that happens unintentionally, and that which is accidental will not be punished. But if he looks deliberately then he is sinning, so the Prophet (peace and blessings of Allaah be upon him) told him to look away if he sees something accidentally, and not to keep on looking, because continuing to look is like looking a second time.

Rawdat al-Muhibbeen (p. 96)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If a man sees a woman when she is uncovered, then he must lower his gaze and look away. The Prophet (peace and blessings of Allaah be upon him) was asked about an accidental glance and he said: “Avert your gaze” and “You are allowed the first but not the second” meaning, there is no sin on you for the first look which was accidental and unintentional, such as if you happened to see her coming out of a door when you were entering the same door, or on the street, in which case he should look away and not follow it with a second glance, rather he must lower his gaze.

Fataawa Ibn Baaz (22/208).

In the answer to question no. 22917 there is a discussion of the benefits of lowering the gaze.

To sum up:

1. The Muslim woman must cover all of her body, and the correct view is that she must cover her face and hands.

2. It is not permissible for her to show before non-mahrams that which she shows before women and mahram relatives.

3. It is haraam for a woman to work as a broadcaster or presenter on a TV or satellite channel because this work involves showing her face and hair etc. in most cases, and the fact that viewers will be continuously looking at her, which is contrary to the command to lower the gaze.

4. The prohibition applies more emphatically to the one who goes out before people with her hair, chest and forearms uncovered. Such a woman – usually – is not free of other haraam things such as plucking the eyebrows, using makeup and wearing perfume in front of non-mahram men.

5. It is not permissible for a non-mahram man to look at the female presenter, and he is not allowed anything but the first glance that happens by accident.

6. It makes no difference whether the woman appears as a presenter of a news broadcast or scientific program, or in movies and soap operas, as far as looking is concerned.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


4988. Should he sit with his colleagues at work when they are drinking alcohol?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he sit with his colleagues at work when they are drinking alcohol?

I work for an american company. I am the only muslim. I am forced to be on business trips or functions with people from my work who sometimes drink alcohol. am I doing sin by being with them when I am not drinking or doing anything against my beleives.If I don't participate in those functions, maybe I will jeopardize my Job.

Praise be to Allaah.

Allaah has favoured this ummah over other nations in many matters, chief among which is enjoining what is good and forbidding what is evil. Allaah says (interpretation of the meaning):

“You (true believers in Islamic Monotheism, and real followers of Prophet Muhammad and his Sunnah) are the best of peoples ever raised up for mankind; you enjoin Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islam has forbidden), and you believe in Allaah”

[Aal ‘Imraan 3:110]

What you have to do – as you are the only Muslim in your company, as you say – is to be proud of the teachings [?] of your religion, and strive to apply them, and not to do anything that you are forbidden to do. This is something that will raise you in status and increase your reward. Staying with them even though you are not drinking alcohol yourself is still a sin in itself, because Allaah has commanded us not to sit in places where evil is committed, otherwise what befalls those who are committing the evil action will also befall us.

Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic. And if Shaytaan (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zaalimoon (polytheists and wrongdoers)”

[al-An’aam 6:68]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); if he cannot, then with his heart (by hating it and feeling that it is wrong), and that is the weakest of faith.” Narrated by Muslim, 70.

This denunciation of the heart refers to the stress and agitation that one feels in the presence of evil. This is an individual obligation upon all people in all situations, and they have no excuse for not doing this, because no one has any power over the heart. Staying in a place where evil is being committed goes against this required denunciation.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The believer has to fear Allaah with regard to His slaves, but their guidance is not his responsibility. This is what is meant by the verse in which Allaah says (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error”

[al-Maa’idah 5:105]

Following right guidance means doing all the obligatory duties. If a Muslim does his duty of enjoining what is good and forbidding what is evil, as well as other duties, the misguidance of those who are misguided will never harm him. This may be done sometimes with the heart, sometimes with the tongue, and sometimes with the hand. Denunciation with the heart is obligatory in every situation, because no harm can result from it, and whoever does not do that is not a Muslim, as the Prophet (peace and blessings of Allaah be upon him) said: “And that is the weakest of faith.”

Majmoo’ al-Fataawa, 28/127

Moreover the Prophet (peace and blessings of Allaah be upon him) forbade sitting at a table where wine is being drunk.

It was narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not sit at a table where wine is being drunk.”

Narrated by Ahmad, 126; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 7/6.

See also the answer to question no. 8957; 6992.

Finally we remind you of the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

So give up these evil things, and those trips and sitting with those people. Seek the reward for that with your Lord. If this leads to your leaving your job, then you will have a great reward with Allaah and you will find goodness, a way out and provision by His Leave.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


4989. Being paid a salary by a company even though one does not work for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Being paid a salary by a company even though one does not work for them

During the summer holidays many young men go to the employment office to find summer jobs, especially those who complain of boredom or who want to get some work experience or earn money – which is the usual reason. When a young man goes to the employment office they send him to an institution or a particular company to work there for the summer. When he goes to the institution, either they put him to work or they tell him to come back at the end of the month and we will give you the salary, without him working for them. Even if he asks them to give him any work to do, they do not give him any, but they give him the salary because they are afraid of the employment office.

What is the ruling on taking this salary?.

Praise be to Allaah.

It seems that the money taken from these institutions and companies is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to take the wealth of a Muslim unless he gives it willingly.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1459.

The reason for that is that this money is being given to you under compulsion; no commercial company that seeks to make a profit would give salaries to employees who do not do any work for them. The questioner states that they are doing that out of fear of the employment office, so it seems that they are giving it out of fear of some punishment or penalty. This is also a kind of consuming people’s wealth unlawfully.

Based on this, it is not permissible for you to take this salary. You have to return the money to them. We ask Allaah to help you to do that which is good, and to make it easy for you to do good wherever it is. We appreciate your keenness to ask about the ruling on this money; this is an indication of goodness in you. We ask Allaah to compensate you with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


4990. Employment in private and government sectors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Employment in private and government sectors

Finding Islamic employment is sometimes difficult. Is it necessarily incorrect to work for a state government? I feel that it's better than working for most businesses, at least better than working for businesses revolve around interest transactions.

I would greatly appreciate some direction on this.

Thank You

All Praise be to Allaah.

Muslims must realize that the age of living estranged (religiously) in non-Muslim societies effects the proliferation of the haraam and the diminishment of the halaal.

It is very possible what you have suggested is true, since the business sector specifically is more involved in interest than those in the government sector. However, I do not think that this cannot be generalized as a matter of principle in this matter. In general, we can say that it is permissible for the muslim to work in any sector as long as the work there involves halaal activities, and that it is not permissible to work in any occupation or position in any sector which would involve the Muslim in a function that is muharram.

(interpretation of the meaning):

"... And for those who fear Allaah, He (ever) prepares a way out, and He provides for him from (sources) he never could imagine. And if anyone puts his trust in Allaah, sufficient is (Allaah) for him. For Allaah will surely accomplish His purpose; indeed, for all things has Allaah appointed a due proportion". (Surah At-Talaaq, 65:2-3)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4991. She completes her evening work before the time ends can she record the time in full?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She completes her evening work before the time ends can she record the time in full?

I work as an educational supervisor i.e., I make field visits to schools. I work in the evenings in return for a quarter of the salary, visiting night schools and following up with the teachers etc, for approximately 39 hours each month. I have my own driver, supplied by the Ministry, and he gets a quarter of the salary too. The problem is that very often I am able to complete my work in less than 39 hours. i.e., 30 hours sometimes. Are my driver and I entitled to receive the quarter salary in full? If the answer is no, then what is the driver’s fault? Should it be deducted from him too? What is the ruling on the salary I receive for less than 39 hours work? Please note that there are some of my colleagues who sometimes go and spend the time chatting about things that have nothing to do with work, just to pass the time, then they go home. I am a mother and I have other responsibilities, and the only reason why I want to record the time in full is that the driver’s salary is very low and if they deduct it from him he will not have anything left. I hope that you can answer and will not ignore my question. May Allaah reward you with the best of rewards.

Praise be to Allaah.

So long as the contract specifies your hours and you are required to record this time, then you have to fulfil that and you record the actual time that you spent. The Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by al-Tirmidhi (1352) and Abu Dawood (3594); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

With regard to the excuses that you have mentioned, such as the driver needing money and your having done the work required in full in less time, and that other workers waste time in things that do not help the work, and that you are a mother with other responsibilities, all of that does not make it permissible to tell lies or betray the trust. You have been entrusted to work a certain number of hours and to record that.

You have two choices:

1 – You can tell the administration what is really going on, and that you are able to complete the work required of you in less than the time specified, then after that you can work on the basis of whatever you agree upon with them.

2 –Or you can write down the hours that you actually work – without adding anything – so that you will not take any money that you are not entitled to.

With regard to the salaries that you received before, you have to return them to the administration if possible. If that is not possible then you should deduct them from your future salaries.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


4992. She works in a store and some money was stolen from it, and she is afraid that she will be accused

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She works in a store and some money was stolen from it, and she is afraid that she will be accused

I am a woman who works in a store selling clothes. Some money was stolen from the store in which I work, and what happened was beyond my control and it was not due to any shortcoming on my part. I do not know what to do. Should I tell the owner of the store? Please note that this man is suspicious and will accuse me straightaway. I am afraid to tell him about that for fear of my reputation, but I cannot pay back the money because my financial situation will not allow it. What should I do?.

Praise be to Allaah.

If you did not fall short in looking after the money or in staying in the store and keeping an eye on what was in it, then there is no blame on you. You have to tell the owner of the store. That may be better than him finding out by himself that that money is missing. All you have to do is delegate your affairs to Allaah, may He be glorified and exalted, and trust that He will show you to be innocent.

But if what happened was because of neglect on your part, then you have to pay back the money to the owner of the shop, unless he lets you off.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


4993. Forging certificates in order to gain employment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Forging certificates in order to gain employment

A man wants to do a certain job which he is able to do and can win the competition (for jobs), but he does not have the certificate which will entitle him to enter the competition. Is it permissible for him to forge the certificate to enter the competition, and if he succeeds, will his wages be permissible for him or not?

Praise be to Allaah.

It seems to me, from the pure sharee’ah and its sublime goals, that such actions are not permissible, because this is gaining employment by means of lying and deceiving. These are forbidden, and are things that open the door to evil and pave the way for deceit. Undoubtedly those who are entrusted with the task of hiring employees must seek qualified and trustworthy people as much as possible.

Shaykh Ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


4994. Conditions of it being permissible to settle in kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Conditions of it being permissible to settle in kaafir countries

What are the conditions of it being permissible to settle in kaafir countries?

Praise be to Allaah.

The scholars (may Allaah have mercy on them) forbade settling in or going to countries where a Muslim is not able to practise his religion openly. The one who goes there to study, do business, or earn money, and those who are resident there all come under the same rulings and there is no difference between them. The rulings concerning all of them are the same as the rulings concerning those who are resident there, and there is no difference, if they are unable to practise their religion openly, and they are able to migrate from there.

Claiming to hate the kuffaar whilst living among them is not enough. It is haraam to travel to them and settle among them for a number of reasons, including the following:

1- Practising the religion openly and in such a way that a person frees himself from any blame is very difficult and is not happening.

2- The statements of the scholars (may Allaah have mercy on them) clearly indicate that the person who does not know his religion with proof and evidence, and is not able to defend it and refute the specious arguments of the kaafireen, is not permitted to travel to their lands.

3- One of the conditions of travelling to their lands is that a person should be sure that he will not be subjected to fitnah (confusion or temptation) by the means of their force, authorities, specious arguments and temptations, and he should be sure that he will not imitate them or be influenced by what they do.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him). Vol. 9, p.43

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


4995. Can an employee take promotional items from the company for his own use?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Can an employee take promotional items from the company for his own use?

Assalamu alaikum,

Can you please tell me whether the souvenirs (like T-shirts,pens,etc) of the company where we/our friends work, which we get free, is halal?

Jazakallah.

Praise be to Allaah.

If the company where you work gives you these things to keep, then there is nothing wrong with taking them and using them, so long as they are permissible according to Islamic rulings. But if the company gives them to you to distribute to people outside the company for advertising and promotional purposes, then you have no right to take them unless you have been given permission to do so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4996. Working in production of electronic chips that will be used in TVs, satellite dishes, computers and cars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in production of electronic chips that will be used in TVs, satellite dishes, computers and cars

I am an engineer working in a microelectronic company. This company produces electronic chips to be used in many fields: televisions, computers, mobile phones, planes, cars and satellites. There is mixing between men and women in my work as well, which can not be avoided in my country. But all praise be to Allah who blessed me with righteous companions at work. We advise one another to adhere to our Islamic teachings. My question is: is my earnings halal? Please guide and advise.

Praise be to Allaah.

Firstly:

We ask Allaah to help you, guide you and make you steadfast, and we advise you to carry on cooperating in righteousness and piety, and striving to spread goodness, and calling people to it by whatever means are available.

Secondly:

Working in mixed workplaces leads to negative and harmful effects that are obvious to everyone, but the one who is faced with this problem and cannot find any other job, should fear Allaah, lower his gaze, avoid being alone with a member of the opposite sex or shaking hands, and avoid the causes of fitnah and evil. He should try hard to look for another job where he will be able to protect his religious commitment, even if it is for a lower salary, because protecting one’s religious commitment takes precedence over protecting one’s life and wealth. See question no. 50398.

Thirdly:

If the company is producing numerous kinds of chips, some of which are used in computers and others in airplanes, and a third in TVs and satellite dishes, etc, then avoid working with those that have to do with TVs and satellite dishes, because in most cases they are used for sinful purposes, whether watching or listening. Anything that is mostly used for sinful purposes, it is not permissible to help people with it, by manufacturing, repairing, installing or selling, except to someone who it is known will use it for permissible purposes. See question no. 39744.

If the system produces chips that may be used in all these applications (TVs, computers, cars, etc), then there is nothing wrong with working in the production thereof, because they are more often used for permissible purposes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


4997. He is working in a store and is afraid that they will ask him to carry pork to the trucks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He is working in a store and is afraid that they will ask him to carry pork to the trucks

I am a Muslim man working in a western country. I work in a firm that distributes food products to different shops and markets. We move the products from the firm to the trucks to be distributed. Food products such as vegetables, fruits, milk and meat. Sometimes we are asked to move the pork meat to the trucks. So we have to collect it and carry it to the trucks. My question is: what is the ruling on my work? Knowing that the other job opportunities in restaurants offer different dishes that contain pork meat.

Praise be to Allaah.

It is not permissible to sell pork or to receive payment for carrying it, or to help with it in any way, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.”

And Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

The same applies to everything that is proven to be haraam: it is not permissible to help with it, such as serving alcohol or dead meat, or the meat of domestic donkeys, in restaurants or elsewhere.

Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death)”

[al-Maa’idah 5:3]

What the Muslim has to do is fear Allaah and look for halaal income, and avoid haraam income. Every body that is nourished by haraam things, the Fire is more befitting for it, as the Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished by haraam things, the Fire is more befitting for it.” Narrated by al-Tabaraani and Abu Nu’aym from Abu Bakr (may Allaah be pleased with him); classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 4519).

The scholars of the Standing Committee for Issuing Fatwas were asked about working in restaurants where alcohol and pork are served.

They replied: It is haraam to work and earn money by helping in the consumption of haraam things such as alcohol and pork, and the payment received for that is also haraam, because this is cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning): “do not help one another in sin and transgression”. We advise you to keep away from working in this restaurant and similar places, because that will mean avoiding helping with something that Allaah has forbidden.

Fataawa al-Lajnah al-Daa’imah (13/49).

To sum up: there is nothing wrong with you working in this store, so long as you do not help with anything haraam by selling it, collecting it, carrying it or any other kind of help.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4998. She received a proposal from an engineer who works in a bank – should she accept?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She received a proposal from an engineer who works in a bank – should she accept?

A newly graduated architectural engineer proposed marriage to me, but he works in the engineering administration department of a bank that specializes in building apartments and luxury buildings. Should I accept or refuse?.

Praise be to Allaah.

A woman should be keen to choose a righteous husband who will fear Allaah with regard to her and will feed her and her children with halaal income and help them to avoid that which is haraam.

Hence we appreciate this question from you, as it indicates that you are concerned about this matter. We say: if the bank where this person works is a riba-based bank which markets and sells its apartments and buildings on the basis of riba, then it is not permissible to work there, or to help it with its projects in any way whatsoever.

Similarly, it is not permissible to work in building apartments or places for sin, such as leisure venues, places for gambling, riba based banks and the like.

It is on this basis that this suitor should be accepted or rejected. If his work is permissible and he is religiously committed and of good character, then accept him. But if his work is haraam or he is not religiously committed and of good character, then do not accept him, because marrying him will result in harm that will affect you and your children.

We ask Allaah for guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


4999. Deducting from an employees wages because of his mistakes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Deducting from an employees wages because of his mistakes

We work in a company that punishes employees for mistakes by deducting one or two days’ pay from their wages. This is not based on any specific law about deductions, rather the deductions are made according to what the boss thinks. But we are angry because a deduction may be made because of a very minor mistake. Is it o.k. for us to use some of the work time for our own business, commensurate with what has been deducted wrongfully from our wages? Do they have the right to wrong us in this manner? Please note that this was not discussed when the contract was drawn up.

Praise be to Allaah.

Firstly:

The employee in the public or private sector is a “private worker” according to the terminology of sharee’ah, and the private worker is the one with whom a contract has been made stating that he will work for the hirer for a specific length of time. This is the case with jobs nowadays, where there is an agreement on set number of working hours each day.

The fuqaha’ have explained the ruling on private workers at length in their books.

One of these rulings is that the worker does not deserve the wages agreed upon (salary) unless he completes the work required of him as agreed in the contract.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/292):

The boss is required to pay the worker in return for his making himself available, so long as he does not refuse to do the work that is required of him. If he refuses with no good reason, then he is not entitled to his wages, and there is no difference of scholarly opinion on this point. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (15/153):

The one who is entrusted with some work in return for a salary is required to do the work in the manner required. If he fails to do that with no valid reason, then it is not permissible for him to take the salary. End quote.

Secondly:

If an employee makes a mistake or destroys something (such as one of the machines or tools that he is working with), is he liable to pay for it or not?

The answer is that one of two scenarios must apply. If that was due to a transgression or shortcoming on his part, such as if he was using the machine or equipment in the wrong way, which led to it breaking, or he overworked the machine, or he did not do his work properly, or he was careless in his work, etc., in this case he is liable to replace what he destroyed, and there is no difference of opinion among the fuqaha’. The employer may deduct the value of the damaged item from the employee’s salary.

In the second scenario, if the damage was done with no transgression or shortcoming on his part, then there is a difference of opinion among the scholars. The view of the majority is that he is not liable unless he transgressed or fell short. Others (such as Imam al-Shaafa’i, according to one of his two opinions) were of the view that he is liable.

See: Takmilat al-Majmoo’ (15/354) and al-Mawsoo’ah al-Fiqhiyyah (1/290).

This issue is one that is subject to ijtihaad. If the employer, whether it is an individual or a company follows the view that the employee’s is liable, then the employer is not to be blamed for deductions that are made, provided that the deduction is commensurate with the mistaken and is done in a fair manner. But if the company and the employee disagree on what is fair, then referral for judgement between them should be made to the shar’i qaadi.

But if the employee makes a mistake that does not result in damage to or loss of property, such as if he is late in coming to work or he is absent without an excuse, and so on, then can the boss deduct something from his salary in return for that, or not?

The answer is: Yes, he may do that, and some of these deductions may be stipulated in the contract or in the regulations governing the company. Moreover, this is something that is very common. The employee works for the company and he knows that if he falls short in his work or goes against the company’s regulations, he will face the consequences, one of which is deduction from his salary. Even if it is not stated in his contract, this is well known and is customary in the workplace.

But the company owner or boss should strive to be fair and avoid being unfair. The deduction should be commensurate with the shortcoming or mistake, and the penalty should not be exaggerated.

The scholars of the Standing Committee were asked:

When I fire a supervisor or worker, or make harsh deductions in order to set things straight, is this haraam?

They replied:

It is not permissible to deduct salaries from employees or fire them except in accordance within the framework dictated by the regulations set out by those who are in charge. End quote.

Fataawa al-Lajnah al-Daa’imah (23/410).

Thirdly:

You have made a number of mistakes, as mentioned in the question. If you find that the deduction is greater than the mistake warrants, or that it was a minor mistake of a type for which deductions are not made in other companies, then the only option you have is to make a complaint to those who are in charge of the company, and explain your point of view. If they insist and you are not convinced of their argument, then you can refer to the shar’i court to judge fairly between you, in sha Allaah.

But with regard to your deliberately being absent, coming late or falling short in your work, or taking back what has been deducted in ways that are not Islamically acceptable – as some employees do – as a response to the disputed issue, that is not the way of the believers and it is not permissible to do that, because taking back contested rights can only be done through the shar’i courts, and cannot be done on the basis of people’s whims and desires and opinions.

The scholars of the Standing Committee were asked:

If a person steals or takes something without permission from his workplace in return for a deduction from his salary, is this regarded as stealing and as haraam?

They replied:

Yes, this is regarded as haraam, and if he has a clear case he may ask for his rights from the authorities. End quote.

Fataawa al-Lajnah al-Daa’imah (19/221)

In Fataawa al-Lajnah (15/123) it also says that the committee was asked about an employee who was mistreated by his boss who deducted from his salary. They replied:

If there is a dispute between you and him, then you have to refer to the shar’i court to examine your case. It is not permissible for you to take anything from his wealth without his permission or knowledge. End quote.

They also said (15/144):

It is not permissible for you to take from the boss the equivalent of what is owing to you without his knowledge, but you have the right to demand what he owes to you through Islamically acceptable means, even if that involves referring to the courts. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question in Fataawa Noor ‘ala al-Darb (tape no. 410):

There is a young man who was working in a company, but the company suddenly deducted something from me with no good reason. This is one problem. I also did some work for which I deserved to be rewarded and they did not give me any reward. I resorted to doing the following: When I bought something for the company, I would get a big discount from the storekeepers, but that was between me and the storekeepers. I would keep the discount in my pocket, so the invoice would say one hundred pounds, and I would keep twenty-five pounds but the invoice would say one hundred. Please note that the prices on the invoice are similar to the prices in regular stores and the value shown on the invoice is no greater than it would be ordinarily, but what happens is that I get a discount because I buy in large quantities and the discount is not shown on the invoice. Please advise us in the light of that.

He replied:

What you have to do is to explain to them so that things will be clear. You may be mistaken in what you are claiming as your right. So you should set things straight between you and them, with the intervention of arbitrators or the courts, or between you and them directly. This is what you should do, so that you will not take more than you are entitled to. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5000. She works in a residence for foreign female students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She works in a residence for foreign female students

My sister works in a female students’ residence, and she stays overnight outside the home twice a week. The students who live in this residence are all foreigners. Some of them have brothers who are studying in the same university but they live in another residence, but many of them do not have any brothers or mahrams here, or some of them may have relatives but they are living far away from them. I know that it is not permissible for a girl to travel or go abroad in order to learn that which she could learn in her own country. Unfortunately the conduct of most of these girls is not good. What is the ruling on my sister’s working in this place – is it halaal or haraam? And what is the ruling on her staying overnight outside our house, especially since I know the hadeeth which says “May Allaah curse the woman who takes off her clothes anywhere other than in her husband’s house”?.

Praise be to Allaah.

Firstly:

There is nothing wrong with your sister working in the students’ residence, especially if it is in your city, but if it is in another city then it is not permissible for her to travel there and back except with a mahram, but it is permissible for her to stay in that residence without a mahram, because what is required is only that she be accompanied by the mahram on the road. The same also applies to the female students who live there. Your sister is not expected to examine each student to find out whether she came with her mahram or travelled without him, rather it is sufficient that her work in the residence does not involve anything haraam. Administration, guard duties, cleaning and so on are all permissible and there is nothing wrong with that, in sha Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Fataawa Noor ‘ala al-Darb (tape no. 288):

There is nothing wrong with what you have done. There is no harm in a woman staying or living in a city without a mahram and there is no sin in it, especially if there is no danger involved in that, if she is among other women or in a workplace that is separate from men doing work that Allaah has permitted, or in a department that is women-only. There is nothing wrong with any of that. What is forbidden is travelling; you should not travel except with a mahram, and you should not come without a mahram. As for staying among women doing permissible work, there is nothing wrong with that, praise be to Allaah. End quote.

See also the answer to question no. 45917.

Secondly:

With regard to the hadeeth mentioned at the end of the question, it is the hadeeth of ‘Aa’ishah according to which the Prophet (peace and blessings of Allaah be upon him) said: “There is no woman who takes off her clothes anywhere but in her own house, but she has torn (the veil) which exists between her and Allaah.” Narrated by Abu Dawood (4010) and classed as saheeh by al-Albaani.

Al-Manaawi said in Fayd al-Qadeer (3/163), commenting on this hadeeth:

It is a metaphor for her uncovering herself before non-mahrams and not covering herself in front of them. End quote.

What is meant in this hadeeth is a woman who takes off her clothes in the presence of non-mahram men, or in a place where non-mahram man can see her, such as public places or places frequented by evil-doers and the like. But if she is in a safe place, such as if she is in the house of her mahrams or parents, or in a place where she and her husband have made a stop during a journey, or she needs medical treatment or she needs to do ghusl for some shar’i reason and so on, then there is no sin on her, and the hadeeth does not forbid such cases.

This has also been explained in the answer to question no. 34750.

Thirdly:

The sincere Muslim carries his da’wah with him wherever he goes. If the situation in the students’ residence is as you describe, and there is little righteousness, then your sister should strive to spread goodness there and enjoin what is good and forbid what is evil, and strive to change things for the better as much as she can. Thus she will fulfil her duty before Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question in Majmoo’ al-Fataawa (7/274):

I am a girl who lives in the students’ residence. Allaah has guided me to the truth, and I have begun to adhere to it, praise be to Allaah. But I am very upset because of what I see around me of some sins and evil deeds, especially among some of my fellow-students, such as listening to music and malicious gossip. I advised them often but some of them make fun of me and mock me, and say that I am being extreme. What should I do, may Allaah reward you with good?

He (may Allaah have mercy on him) replied:

What you have to do is denounce the evil as much as you can, by kind words and good manners, quoting verses and ahaadeeth which speak of that, according to your level of knowledge. Do not take part in listening to music or gossiping or other haraam words and deeds, and withdraw as much as you can until they start to speak about something else, because Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic”

[al-An’aam 6:68]

If you denounce them as much as you can and withdraw from what they are doing, then their deeds or criticism of you will not affect you, as Allaah says (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error. The return of you all is to Allaah, then He will inform you about (all) that which you used to do”

[al-Maa'idah 5:105]

Allaah explains that the believer will not be harmed by those who go astray if he adheres to the truth and follows true guidance, by denouncing evil and adhering steadfastly to the truth and calling others to it. Allaah will grant you a way out, and Allaah will benefit them by means of your guidance if you are patient and seek reward, in sha Allaah. Receive the glad tidings of great goodness and good consequences so long as you remain steadfast in adhering to the truth and denouncing that which goes against it, as Allaah says (interpretation of the meaning):

“and the (blessed) end is for the Muttaqoon (the pious)”

[al-A’raaf 7:128]

“So be patient. Surely, the (good) end is for the Muttaqoon (the pious)”

[Hood 11:49]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism). And verily, Allaah is with the Muhsinoon (good-doers)”

[al-‘Ankaboot 29:69]

May Allaah help you to do that which pleases Him and bless you with patience and steadfastness, and may He help your sisters and family and colleagues to do that which He loves and which pleases Him, for He is All-Hearing, Ever-Near, and He is the Guide to the straight path. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5001. They are playing about with their attendance hours with the knowledge of the administration

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

They are playing about with their attendance hours with the knowledge of the administration

I am a teacher and we are required to be present at 7:15, but we are allowed to delay it until 8:00 with the permission of the administration. The problem is that we sign for 7:00 but we come at 8:00. The teachers say that this is being done with the knowledge of the administration and it is not our fault. What is the ruling on that?.

Praise be to Allaah.

It is not permissible for an employee to sign in at any time other than the time when he was present, because that is lying and deceit, and is consuming people’s wealth unlawfully. The administration does not have the right to allow people to play about with their attendance hours, even if they do not want to penalize those who are coming late. Rather they should record the actual time at which the employee came, and the actual time at which he left.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: There is an employee in one department who always sticks to his working hours. When he arrives he signs the attendance book and writes down the time when he arrived. But there are a number of his colleagues who write down wrong times. One of them may arrive at 7:00, for example, but he writes that he came at 6:30, and so on. So these employees who are cheating get some benefits because of their deceitful signing in, and the other man is deprived of them because even if he is late, he writes down that he came in late. Is it right to do what they are doing? What should his attitude towards them be? What is the ruling on the boss who takes such matters lightly? Do their habits and customs make such things permissible? May Allaah reward you with good.

He replied:

Every Muslim should fulfil his trusts and beware of betraying people at work, with regard to attendance, absences and all other matters. He should write down the time when he came in, and the time when he went out, so that he will have absolved himself of responsibility. Their boss should advise them to do good, and warn them against betrayal. And Allaah is the Source of strength.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (19/356).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5002. Teachers leaving before the end of working hours because there are no students present

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Teachers leaving before the end of working hours because there are no students present

I am a teacher, and on the first days of term we have no work and we want to leave early, 3 hours before the end of the working day, and the administration allows that.

Praise be to Allaah.

If there is no work and the administration allows the teachers to leave, then there is no sin on you if you leave, because the administration is authorized to decide what is in the best interests of the work and to divide tasks among employees.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about an employee who, when he has finished his work, leaves before working hours are over, especially during Ramadaan. Is that permissible?

He replied: It is not permissible, and he has to stay at work until the working hours are over, unless he has permission from his boss, because some new work may come up, and he may be needed. So the employee should stay at work until the working hours are over, unless he has permission from the state or from his boss. End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5003. Ruling on going on strike

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on going on strike

What is the ruling on going on strike to attain some workers’ demands or to improve their situation?

Praise be to Allaah.

Striking is a breach of the contract between the worker and his employer, and Allaah calls on us in His Book to honour and uphold the contracts that one person may take upon himself towards another person. So the worker has to do all the work that he agreed to do in a manner that pleases Allaah and in accordance with the aayah (interpretation of the meaning);

“O you who believe! Fulfil (your) obligations…” [al-Maa’idah 5:1]

Strikes are often accompanied by trouble, discord and violence, which is unacceptable in Islam because of the Fiqhi principle that warding off evil takes priority over achieving benefits. There are a number of other means which can be resorted to in order to achieve one’s goals, and which may be more effective than striking. A wise man would not leave any legitimate avenue unexplored.

As for stopping work because one has not been paid, this is permissible, because in this case the employer is in breach of contract, so the worker has the right to stop work until he gets paid. The Prophet (peace and blessings of Allaah be upon him) said: “Give the hired worker his wages before his sweat dries.” (Narrated by Ibn Maajah). And Allaah knows best.

Masaa’il wa Rasaa’il, Muhammad al-Mahmood al-Najdi, p. 48.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5004. She works in a company is owned by numerous partners including riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She works in a company is owned by numerous partners including riba-based banks

I work in a company whose capital is funded by five different partners, including two riba-based banks.

These partners who founded this company own a piece of land and they are bringing in utilities such as drainage, electricity and water, then they will divide it and sell it to purchasers, selling it either for cash or by instalments, with a fixed annual interest rate of 7%; please note that the transactions may not go through in some cases. My job in this company is in the secretarial division (administration work). I have been spending and saving from my salary during the time I have worked for this company, which is now 5 years, and I did not know that there might be something dubious about this money and these savings in an Islamic bank. Is my work in this company whose wealth is mixed halaal or haraam? What is the ruling on the money that I have saved, and how should I dispose of it? If it is only makrooh, will I enter the fire of Hell or be punished because of it? Please advise me and save me from this confusion and torment that I am in.

Praise be to Allaah.

Firstly:

Working for companies whose wealth is mixed is makrooh, according to the majority of scholars, but it is not haraam unless the work itself is haraam or involves helping others in doing things that are haraam, such as working in the riba-based bank itself.

Makrooh does not mean haraam, so the one who does that is not sinning, but it is better for the Muslim not to do that and to avoid it, and to look for work that is permissible.

Secondly:

Selling by instalments is permissible, but two points should be noted:

1- The contract should be free of clauses imposing a penalty in the event of late payment, because this is stipulating riba, and it is not permissible to write such a clause or sign for it.

2- The instalment plan should be made directly by the company that owns the product, with no involvement of any riba-based bank. That is because the involvement of the riba-based bank in this transaction means that it will pay the whole amount on behalf of the purchaser, then it will receive the instalments, so in fact this contract is a riba-based loan. The bank will lend the agent one hundred, for example, and the agent pays it on behalf of the bank to the seller, then it will take one hundred and twenty in instalments. This is forbidden riba, as is obvious.

Thirdly:

If the company is selling the land in a permissible manner – without the intervention of a riba-based bank – then your work is permissible and the salary that you get is permissible. But it is better for you to look for purely halaal work, as stated above.

If the company is selling it in a haraam manner, such as if it stipulates late-payment penalties, or the bank is involved in the instalment payments, then we should look at the nature of your work in this case. If it involves helping in this haraam transaction, such as writing or recording or checking etc, then your work is haraam, and the salary that you get from it is haraam, but what you took before you found out that it is haraam is yours to keep and you do not have to give it in charity.

Whatever you got after you found out that it is haraam, you should get rid of it by giving it in charity, and you must also leave this job.

If the job you do is partly permissible and partly haraam, then you should strive to work out how much of it is haraam and get rid of the corresponding amount of your salary. See question no. 81915.

If your work does not involve helping others to do haraam, rather you work in a department that has nothing to do with sales by instalment for example, then we hope that there is no sin on you for this job,

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5005. Should he give the telephone worker a tip even though he has a salary?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he give the telephone worker a tip even though he has a salary?

What is the ruling on giving a tip to someone who does a service for me, such as an employee of the telephone company who fixes the phone for me, knowing that he gets a fixed salary for his work? Is it permissible for me to give him a tip or not?.

Praise be to Allaah.

It is not permissible to give tips or gifts to workers who get a salary for their work. The evidence for that is what was narrated by al-Bukhaari (6578) and Muslim (1832) from Abu Humayd al-Saa’idi who said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed a man from al-Asad who was called Ibn al-Lutbiyyah. When he came he said: This is for you, and this was given to me. The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up on the minbar and praised and glorified Allaah, and said: “What is the matter with an agent whom I send, and he says, ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his father or the house of his mother and see if he is given anything or not. By the One in Whose hand is the soul of Muhammad, no one of you gets anything from it (unlawfully), but he will bring it on the Day of Resurrection, carrying it on his shoulders, even if it is a groaning camel, a lowing cow or a bleating sheep.” Then he raised his arms until we saw the whiteness of his armpits, then he said: “O Allaah, have I conveyed (the message)?” two times.

Al-Nawawi (may Allaah have mercy on him) said: This hadeeth indicates that giving gifts to workers is haraam. Hence in the hadeeth he mentioned his punishment and the fact that he will carry what was given to him on the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) stated in the same hadeeth the reason why it is haraam to give him gifts and that is because he is appointed to do this job, and this is unlike giving gifts to someone other than a worker, which is mustahabb. The ruling on that which a worker takes in the name of a gift is that it must be returned to the giver, and if that is not possible it must be given to the bayt al-maal.

Sharh Muslim (6/462).

It was narrated from ‘Abd-Allaah ibn Buraydah from his father that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever we appoint to do a task and we give him his provision, whatever he takes after that is ghulool (stolen booty).” What this hadeeth means is: whoever we appoint for a task and give him money for that, it is not permissible for him to take anything after that. If he does take anything, it is ghulool, which refers to wealth stolen from the war booty or the bayt al-maal of the Muslims.

Narrated by Abu Dawood (2943) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

These two hadeeths show that it is not permissible for one who is employed and receives a salary from his workplace to accept money or gifts from anyone because of his work. If he does that, it is ghulool.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: We are government employees and we get tips and zakaah from some businessmen during Ramadaan, and we cannot distinguish between the tips and the zakaah because we do not know what is what.

Our question is: If we take this money although we do not need it, and spend it on widows, orphans and the poor, what is the ruling on that? If we spend any of it on our families and consume it, what is the ruling?

He replied:

Giving gifts to workers is a kind of ghulool, i.e., if a person has a government job and someone who has some business to do with him gives him a gift, this is ghulool, and it is not permissible for him to take any of it, even if it is given willingly.

For example: let us assume that you have dealings with some department, and you give a gift to the head of this department, or to his employees. It is haraam for him to accept it, because the Prophet (peace and blessings of Allaah be upon him) sent ‘Abd-Allaah ibn al-Lutbiyyah to collect the zakaah and when he came back he said, “This was given to me as a gift and this is for you.” The Prophet (peace and blessings of Allaah be upon him) stood up and addressed the people and said: “What is the matter with a man among you whom we appoint to do a task, then he comes and says, This is for you and this was given to me. Why doesn’t he sit in the house of his father and mother and see whether he is given anything or not?

It is not permissible for any employees in any government department to accept a gift in any dealings that have to do with this department. If we open this door and say that it is permissible for an employees to accept this gift, then we will have opened the door to bribery, and bribery is a very serious matter and a major sin. If employees are offered gifts that have to do with their work, they should refuse these gifts, and it is not permissible for them to accept them, whether they come in the name of gifts or charity or zakaah, especially if they are well off, because zakaah is not permissible for them, as is well known.

Fataawa al-Shaykh al-‘Uthaymeen (18/ question no. 270)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5006. He works in a hotel and he tells the guests about places where there is dancing and music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a hotel and he tells the guests about places where there is dancing and music

I work in a hotel in the information department. The nature of my work means that I have to suggest some restaurants and entertainment venues where there are female dancers and singers to the guests at the hotel, and I have to make bookings for them in those places. Hence I need to have complete information about those places, such as their addresses, hours of operation, the entertainment programmes that they offer and so on. I also have to know about the films that are shown in the cinemas and theatres, and other things about other entertainment venues. Is this haraam? Please note that I do not go to these places, and I am married and have children and I have no other source of income.

Praise be to Allaah.

If the matter is as you have described, then this work is haraam, because it involves guiding others to haraam things, and this is cooperating in sin and transgression. Allaah, may He be exalted, says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2].

The one who guides others to evil is like the one who does it, just as the one who guides people to good is like the one who does it. The one who calls or guides people to sin will have a burden of sin like theirs, because of the report narrated by Muslim (2674) from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest. And whoever calls others to misguidance will have a burden of sin like that of those who follow it, without it detracting from their burden in the slightest.”

If the one who keeps quiet about evil is a partnew in the sin, then how about the one who guides others to it and shows them the way?!

What you must do is give up working in this field and move to another job that is permissible, whether it is in the hotel or elsewhere. You should realise that if a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as it says in a saheeh report from our Prophet (blessings and peace of Allaah be upon him). And that which is with Allaah cannot be attained except by obeying Him, as the Prophet (blessings and peace of Allaah be upon him) said:

“The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

And Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Allaah 65:2-3]

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5007. Working as a storekeeper in a hotel where there is alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as a storekeeper in a hotel where there is alcohol

I work as a storekeeper in a hotel, and there is alcohol in these stores. Please note that I never drink it!

Is this work of mine halaal or haraam?

Is the ruling different if I cannot find any other work, and I am married?.

Praise be to Allaah.

Alcohol is the mother of all evils, as the Prophet (peace and blessings of Allaah be upon him) told us. Narrated by al-Tabaraani in al-Awsat; classed as hasan by al-Albaani in Saheeh al-Jaami’.

It is not permissible to drink it, carry it, sell it, buy it or help with it in any way whatsoever, such as recording in books or on the computer, and so on, because of the warnings and curses that have been narrated concerning that, Abu Dawood (3674) and Ibn Maajah (3380) narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse wine, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes (the grapes etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Tirmidhi (1295) narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten with regard to wine: the one who squeezes (the grapes etc), the one who asks for it to be squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it and consumes its price, the one who buys it and the one for whom it is bought.

Undoubtedly your working in these stores in which there is alcohol, involves guarding it, recording it, as well as keeping silent about the evil of moving it and transporting it from time to time.

Based on that, it is not permissible for you to carry on working in this job, because it involves cooperating in sin and transgression, and not denouncing evil.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.” Narrated by Muslim (49).

It is well known that denouncing evil in one's heart must also be accompanied by leaving the place of evil, as is indicated by the words of Allaah, may He be exalted (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said: The words of Allaah, may He be exalted, “then sit not with them, until they engage in a talk other than that” mean, words other than kufr; “certainly in that case you would be like them”. This indicates that it is obligatory to avoid the people of sin when you see them commit evil, because the one who does not avoid them is approving of their deeds, and approval of kufr is itself kufr. Allaah, may He be glorified and exalted, says (interpretation of the meaning): “certainly in that case you would be like them”. So everyone who sits in a sinful gathering and does not denounce them shares an equal burden of sin with them.

He should denounce them if they speak of sin and do it. If he is not able to denounce them then he should get up and leave, so that he will not be one of those mentioned in this verse.

It was narrated that ‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with him) caught some people drinking alcohol, and it was said to him that one of the people present was fasting. He disciplined him as well and recited this verse, “certainly in that case you would be like them” i.e., approval of sin is also sin. Hence the one who did it and the one who approved of it are both to be punished. End quote.

So you have to look for another, permissible job, and be certain that provision comes from Allaah, and Allaah will not forsake His believing slave. Beware of letting hardship and difficult circumstances push you into seeking provision by disobeying Allaah, may He be exalted.

Ibn Maajah narrated in his Sunan (2144) that Jaabir ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O people, fear Allaah and be moderate in seeking a living, for no soul will die until it has received all its provision, even if it is slow in coming. So fear Allaah and be moderate in seeking provision; take that which is permissible and leave that which is forbidden.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

You should also remember that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, as Imam Ahmad (22565) narrated from Abu Qataadah and Abu’l-Dahma’ who said: We came to a man from among the people of the desert and said: Did you hear anything from the Messenger of Allaah (peace and blessings of Allaah be upon him)?

He said: Yes, I heard him say: “You will never give up anything for the sake of Allaah, may He be glorified and exalted, but Allaah will give you something better than it in its stead.” Al-Arna’oot said: Its isnaad is saheeh. It was also classed as saheeh by al-Albaani in al-Silsilah al-Da’eefah, hadeeth no. 5.

No matter what hardship you may face in life, it is still easier to bear than seeing this great evil and working in places upon which the curse may fall, and earning haraam money in which there is nothing good for you or your family. So hasten to get out of this bad situation.

We ask Allaah to make things easier for you and to provide for you out of His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5008. She works for a company that is partly owned by two riba-based banks. Is her work haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

She works for a company that is partly owned by two riba-based banks. Is her work haraam?

I am single and work for a company that is owned by five different entities, among which are two riba-based banks they are: the Bank of Egypt, which hold 22.5% of the capital and the National Investment Bank, which holds 22.5% of the capital, in addition to a foreign (Chinese) company, which holds 10% of the capital, an Egyptian construction company, which holds 22.5% of the capital; and the Suez Canal Company, which holds 22.5% of the capital.

This company which was formed by the above-mentioned entities owns a piece of land and its role is to put in services such as drainage, electricity and water, then they divide it and sell it to investors, a transaction which is either immediate or in instalments, with annual fixed interest of 7%. Please note that these sales sometimes stop. My job in this company is in the secretarial department (administrative work). I used to spend and save from my salary during the period I worked in the company, which was five years, without knowing that this money might be dubious. These savings are in an Islamic bank. Is my work in this company whose earning are mixed halaal or haraam? What is the ruling on what I saved -- which is a large amount? How should I dispose of it?

Please advise me and save me from my confusion and torment.

Praise be to Allaah.

What seems to be the case is that it is permissible to work in this company so long as the work that you are doing is halaal. With regard to working in companies whose work is permissible, the ruling is different with regard to working in banks and other riba-based institutions. In the bank, the employee is sinning whether he is working as a clerk or witness or even as a guard, because the work is haraam in the first place, unlike if the bank has a share in part of the capital of a company whose work is permissible. In this case it depends on the nature of the company's work; for example, it is permissible to work with Jews, Christians and those who deal with riba, although it is makrooh.

Ibn Qudaamah al-Maqdisi (may Allah have mercy on him) said:

Ahmad said: A Muslim may enter into a partnership with a Jew or a Christian, but he should not let the Jew or the Christian be in charge of the financial affairs to the exclusion of the Muslim, because they may engage in riba. This is the view of al-Hasan and al-Thawri.

Al-Shaafa’i regarded such partnerships as makrooh in all cases. End quote.

Al-Mughni, 5/109

Ibn al-Qayyim (may Allah have mercy on him) said:

Iyaas ibn Mu‘awiyah said: If a Muslim goes into business with a Jew or a Christian, and the money is with the Muslim and he is the one who will do the buying and selling, there is nothing wrong with it, but he should not give it to the Jew or Christian to deal with it, because they deal with riba. End quote.

Ahkaam Ahl al-Dhimmah, 1/93

You will find more details on this issue in the answer to question number 48005, at the beginning of which we said:

If a person earns money in haraam ways such as riba, bribes, stealing and cheating, etc., and his wealth is a combination of halaal and haraam, then it is valid to do business with him, buying and selling and entering into partnerships, but it is makrooh. If it is known that the product in which the trade is to be done is haraam in and of itself, then it is not permissible to enter into a partnership with him or work with him in that business..

Based on that, the money that you are taking from this company (the salary) is halaal, in sha Allah, and there is nothing wrong with what you have spent or saved.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5009. Ruling on working for newspapers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working for newspapers

I work for one of the daily newspapers in my country, which is supposedly an Islamic country but in fact it is not. You know the extent of government hypocrisy and misguidance in these newspapers. I work in the department that deals with design and production of these newspapers. Is my salary halaal? Because job opportunities in my country are very few and I have no choice but to work in this job, even though I did not want to work here at first.

Praise be to Allaah.

We ask Allaah to set the affairs of the Muslims straight, and to guide the media bosses to that which is best for all people, and to help them to spread truth and chastity.

But unfortunately very few newspapers and magazines are free of things that are forbidden in Islam, which means that we must refrain from selling them and buying them. That makes it more likely that we should refrain from working in them. Among these forbidden things are the following:

1 – Horoscopes and fortune-telling. These are major sins which may lead a person to kufr.

2 – Program listings for satellite channels. Most of these channels spread evil and immorality.

3 – Indecent pictures of attractive and immoral women.

4 – Adverts for banks and companies that sell and manufacture haraam things.

5 – Cartoons which are haraam because they are usually drawings done by hand of animate beings.

6 – Hypocritical praise of the rulers who do not deserve it.

7 – False fatwas that are fabrications against sharee’ah, and deviant articles that attack Islam.

And there are many other things that go against Islam, which may be more or less serious according to each nation and its system, and according to each newspaper and its aims.

Hence the scholars have issued a fatwa forbidding the buying and selling of newspapers and magazines that contain a few of these haraam things, so how about those that contain many of them? What if the ruling has to do with design and production of these newspapers?

1 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible for you – or anyone else – to sell newspapers and magazines that contain pictures of women or articles that go against Islam, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Fataawa Islamiyyah (2/371).

2 – Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) was asked:

I am a young man, 21 years old. My father has died and I have five brothers and my mother. He left us some shops, including a shop that sells newspapers and magazines, and religious books and Mus-hafs (copies of the Qur’aan). In that shop there is a worker who is not Muslim. I told my older brother that it is not permissible for that worker to touch the Qur’aans and religious books, and it is not permissible to sell the magazines which contain pictures, but he did not accept what I said. What should I do? Is it permissible for me to sit with my brothers and eat with them?

He replied:

We appreciate your piety and your desire to avoid haraam and doubtful things. We advise you to try to fire this kaafir and you will find a trustworthy Muslim who is much better than him in sha Allaah.

With regard to magazines, if they are indecent and promote immorality, then it is haraam to sell them, make a profit from them or deal in them. If the pictures in them are regular pictures and are free of indecency, then there is nothing wrong with selling them because of what they contain of useful knowledge and permissible speech, and the pictures are not the main purpose for you. We advise you to stay with your brothers and eat with them, and there is no sin on you in sha Allaah.

Fataawa Islamiyyah (2/371, 372).

3 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked:

What is the ruling on drawings (caricatures) which appear in some newspapers and magazines and include drawings of people?

He replied:

The kind of drawings mentioned are haraam, and they are among the widespread evils which must be avoided because of the general meaning of the saheeh ahaadeeth which indicate that making images of any animate beings is haraam, whether they are done with machines or by hand or otherwise.

For example, al-Bukhaari narrated in al-Saheeh from Abu Juhayfah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, and he cursed the image-maker. It is also narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The most severely punished of people on the Day of Resurrection will be the image-makers.” And he (peace and blessings of Allaah be upon him) said: “The makers of these images will be punished on the Day of Resurrection and it will be said to them: Give life to that which you have created.” And there are many other ahaadeeth on this subject, and there are no exceptions to that except cases of necessity where image-making cannot be avoided, because Allaah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119]

I ask Allaah to help the Muslims to adhere to the sharee’ah of their Lord and the Sunnah of their Prophet (peace and blessings of Allaah be upon him) and to avoid that which goes against that, for He is the best One to ask.

Fataawa Islamiyyah (4/362, 363)

4 – Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

I say to those who are in charge of these newspapers that they will have to answer before Allaah when they stand before Him on the Day whereon neither wealth nor sons will avail, Except him who brings to Allaah a clean heart [cf. al-Shu’ara 26:89]. Those who publish these evils will be responsible for whatever effects came about as the result of their publishing them. If the society turned into a bestial society, where nothing good was enjoined and nothing bad was denounced and the people did not follow the commands of Allaah let alone the commands of the slaves of Allaah, this will lead to unlimited chaos.

And he said: Among the evils spread by these newspapers is the love that develops in the heart for images that have no reality, so it is like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing; but he finds Allaah with him, Who will pay him his due (Hell). And Allaah is Swift in taking account [cf. al-Noor 24:39].

Another of the evils spread by these newspapers and magazines is that they have an effect on people’s morals and customs, because of the images and fashions found in them, so the society turns into one that is very similar to those corrupt societies.

So the believers should boycott these newspapers and magazines and not help their publishers in their sin. Buying them is helping them and strengthening them and encouraging them to continue publishing them and things that are even worse. Those who subscribe to them and buy them are helping them in sin and transgression. The believers should remember what Allaah says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

O Allaah, have I conveyed the message? O Allaah, have I conveyed the message? O Allaah, have I conveyed the message? O Allaah, bear witness to what I say, and bear witness to what these people hear, what is obligatory for them and what I say and repeat: you must boycott these newspapers and magazines and burn any of them that you have in your possession, so that you will be free of their sin.

Fataawa Islamiyyah (4/381-383).

5 –Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)said:

It is not permissible to publish magazines which include pictures of women or promote zina, immorality, homosexuality, consumption of intoxicants and other things that call to falsehood and help therein. It is not permissible to work for such magazines by writing or distributing, because that is cooperating in sin and transgression, and spreading mischief on earth, and promoting the corruption of society and the spread of evil. Allaah says in His Book (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

Fataawa Islamiyyah (4/384)

6 – Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) was asked:

We hope that you can explain the Islamic ruling on what appears in some immoral magazines which is called the zodiac, such as Taurus, Scorpio and so on. They say that whoever is born under the sign of Taurus, for example, such and such will happen to him, and he will travel to some land etc, and similar claims to have knowledge of the unseen. Each sign has its own events that will happen to those born under it.

He replied:

The zodiac refers to stations or “houses” of the sun, of which there are twelve. Allaah has sworn in the Qur’aan (interpretation of the meaning): “By the Sky (displaying) the Zodiacal Signs” [al-Burooj 85:1]. They are: Aries, Taurus, Gemini, Cancer, Leo, Virgo, Libra, Scorpio, Sagittarius, Capricorn, Aquarius and Pisces. They are months, and nobody knows what is going to happen in them except that which Allaah has told us. Whoever claims that such and such will happen in Taurus and such and such will happen in Scorpio is one of those who claim to have knowledge of the unseen, which no one knows except Allaah. It is not permissible to seek in the stars or the constellations of the zodiac anything but that which benefits a person’s faith and Islam. And Allaah knows best.

Fataawa Islamiyyah (4/386).

7 – The scholars of the Standing Committee were asked:

What is the ruling on one who allows magazines that contain pictures and articles that are forbidden in Islam to enter his home?

They replied:

It is not permissible for a Muslim to allow into his home magazines or novels which contain heretical ideas or material that promotes bid’ah and misguidance, or which promotes immorality, for they corrupt people’s beliefs and morals. The head of the family is responsible for his family, because the Prophet (peace and blessings of Allaah be upon him) said: “The man is the shepherd of his household and is responsible for his flock.”

Fataawa Islamiyyah (4/387).

8 – Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) was asked:

The [name deleted] newspaper plays a bad role in distorting news about Muslims, concealing facts about their issues and presenting a bad image of Islam. It mispreresents Islamic issues and deals with them in a manner that does not serve the best interests of Islam in any way. It also presents news about kaafir actors and actresses etc and publishes pictures of them. What is your opinion of this newspaper? What is the ruling on selling it, buying it, distributing it and keeping it?

He replied:

If the matter is as described above, then dealing in it is a way of encouraging it, distributing it, promoting it and supporting it, in spite of all the problems in it and the damage it does to people’s ‘aqeedah. Hence I think that it is not permissible to keep it, buy it or distribute it. I advise every sincere person to avoid subscribing to it or publishing (articles) in it, because that will a way of suppressing it, until it changes it ways and does something better than this.

Fataawa Islamiyyah (4/388)

Conclusion:

You have read the fatwas of the scholars, and what they have said about the reasons why it is haraam to work for newspapers and magazines that go against sharee’ah, or to sell and buy them. You have seen what we said at the beginning of our answer. Based on that, you can think about these fatwas and see to what extent they apply to the newspaper that you work for. If there is anything that goes against sharee’ah then you should not work for it. Fear Allaah and remember that Allaah has promised you something better if you fear Him. In the Sunnah there is glad tidings for you if you give up this work for the sake of Allaah.

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah (p. 49).

If you think that by staying there you can change some of these evils and reduce them, and enjoin what is good and pave the way for righteous people to write for the newspaper and defend Islam, and other kinds of beneficial actions, then we hope that your staying there will be a good thing and that you will be rewarded for it and for your efforts to reduce evil, in sha Allaah.

But if you are not able to do that and the newspaper is filled with evils, then you have no choice but to leave, and Allaah will compensate you with something better than it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5010. Can he work as a typist in a law office that defends criminals?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Can he work as a typist in a law office that defends criminals?

Can I work as a typist in a law office, where as far as I know the lawyers defend criminals and I type up reports for them on the computer? Is there any sin on me for that?.

Praise be to Allaah.

Working in the field of law may be permissible or it may be haraam, depending on the situation. If the lawyers support those who have been wronged and strive to have their rights restored, then it is permissible, and even mustahabb. But if it is to support falsehood and help in wrongdoing, and is based on telling lies and giving false witness, then it is haraam. See also question no. 9496.

The ruling on working in law offices, whether typing or anything else, is to be based on the principle stated above, because typing is something the lawyers need. If the lawyer’s work is permissible, then the means that help with it are also permissible, and vice versa. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

If you know that the lawyers are defending criminals, and you are asked to type up their reports, it is not permissible for you to do that, because that is helping in sin and approving of evil. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.” Narrated by Muslim (49).

Defending criminals, covering up for them and supporting them is a transgression against the rights of the ummah, because the spread of crime and the lack of punishment have bad consequences as is obvious, and it is a crime against the victim in cases that have to do with specific individuals.

Any kind of help to do wrong or commit crime is haraam, whether it is by preparing materials, typing them up, defending them, etc.

What you have to do is advise these people, and refrain from typing up anything that you know is defending falsehood. If they respond, all well and good, otherwise look for another job which is free of sin and through which you may earn halaal provision.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5011. Working in the construction and finishing of hotels and resorts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working in the construction and finishing of hotels and resorts

I am an architect and I work in the finishing of luxury hotels and resorts (that includes, for example, doors, ceramic tiles, marble, furniture, walls, bathrooms). A resort may contain 48 villas, as well as the head office, outbuildings, gardens etc. But I do not work in finishing the haraam places such as bars, discos and so on. Is this work halaal or haraam? If I go with the intention of learning – since I am a new graduate and this work needs a period of training and gaining experience and I do not have any training or experience – and I receive a salary, is it halaal or haraam? Does it make a difference whether the hotel is in the city or in the resort such as Sharm al-Sheikh and so on? For example, if there is a apartment in which there is a room for alcohol, should I finish the apartment apart from that room, or should I not finish the apartment at all?.

Praise be to Allaah.

We have already explained the ruling on taking part in building resorts which include free mixing, wanton display (tabarruj), immorality and alcohol, and we have stated that this is not permissible because it involves cooperating in sin and transgression. See the answer to question no. 47513.

This is the basic principle on which such matters are based. Everything which involves cooperating in sin and transgression is haraam, and it is not permissible to work in the finishing or construction of a disco or place for drinking alcohol, or a gambling hall, or a dance hall. Taking part in such things is taking part in sin and transgression. Similarly it is not permissible to sell or rent out places that will be used for sinful purposes.

It seems that there is a difference between hotels that are built in cities and those which are built in resorts. Hotels in cities are usually used as places to live or to stay in and rest; they are not intended for sinful purposes in most cases, unlike the hotels that are built in resorts, where it seems that those who travel to them do so for the sake of the immorality and deviation that exists therein.

Similarly, if the apartment includes a room that is to be used for haraam purposes, such as drinking alcohol, then it is not permissible to help with building or finishing this room, but it is permissible with regard to the rest of it.

You should note that there are many means of earning a halaal provision, and whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. So be certain of that, and seek to please Allaah in all that you do, and beware of doubtful matters so that your religious commitment and honour will be safe.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5012. Ruling on dealing in cosmetics and hairdressers’ supplies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on dealing in cosmetics and hairdressers’ supplies

Is it permissible to deal in selling hairdressers’ supplies and other cosmetics?.

Praise be to Allaah.

Using cosmetics is something that women have their reasons for using, which is that they may make a woman appear more beautiful than if she did not use them. But if a wise woman knows what harm may result from that, she will refrain from using them.

Medical reports have stated that these cosmetics may cause numerous diseases.

For example, they may cause damage to the nerves of the face, and using them repeatedly may cause sensitivities and other kinds of harm whose effect may be seen on the skin after repeated use over a long period of time, such as redness, swelling and secretions.

In the answer to question no. 26799 we quoted comments from a doctor about the damage caused by lipstick, in which he said “Lipstick may cause swelling of the lips or drying and cracking of the thin skin of the lips, because it removes the protective layer of the lips.”

What he said is quite right. In the answer to question no. 26861 we quoted Shaykh ‘Abd al-‘Azeez ibn Baaz as saying:

The issue of face powder or face creams is subject to further discussion.

If it is used for beautification purposes and does not cause any harm to the face, there is nothing wrong with it, but if it causes some harm such as black spots etc, then it is not allowed because of the harm it causes.

Similarly, Shaykh Ibn ‘Uthaymeen said, as quoted in the answer to question no. 26799:

Many of these cosmetics contain haraam substances such as impure things, alcohol or foetuses. In the west they deliberately kill foetuses to make cosmetics from them.

The one who examines the situation of women nowadays will realize how successful our enemies have been in marketing their bad products to Muslim women. A look at the statistics on purchase of cosmetics is sufficient to show how serious this matter is. In 1997, women in the Gulf spent nearly three billion riyals on perfume alone, and fifteen million riyals on hair dyes. Sales of lipstick reached more than six hundred tonnes, whilst sales of nail polish reached more than fifty tonnes.

What would the figures be if we added what Muslim women around the world buy? And what if we were to work out the figures now?!

A woman may use cosmetics that are made from natural substances thus avoiding the harm that is caused by those materials. She may adorn herself for her husband with something permissible without it resulting in side-effects.

It should be noted that even if we assume that using these cosmetics may be permissible, the ruling on selling them may be different. Most of those who buy these materials are women who show their adornment and will use them in haraam ways, and they will appear wearing them in the streets and marketplaces, and in front of non-mahram men. The means are subject to the same rulings as the ends.

The one who helps women to use them in these haraam ways by manufacturing them, importing them or selling them is helping to spread these evils and harmful things, so he is a partner in the sin and the action. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2].

If these cosmetics are free from harmful materials and are sold to those who will definitely or most likely use them for permissible purposes, then it is permissible to buy and sell those materials, otherwise it is haraam to buy and sell them.

For more details please see the answer to question no. 41052.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5013. Ruling on working in the tourism industry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in the tourism industry

Is working in tourism halaal or haraam?.

Praise be to Allaah.

Tourism nowadays means wanton display (tabarruj), mixing, alcohol, promiscuous parties, gambling and beaches on which ‘awrahs are uncovered. In some countries, in addition to the above, there is visiting the lands of the kuffaar which we are forbidden to go to and visit unless we are weeping. All of this goes against Islam and comes under the heading of cooperating in sin and transgression, and acquiring haraam earnings.

Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not enter upon these people who are being punished unless you are weeping; if you are not weeping then do not enter upon them, lest there befall you what befell them.” Narrated by al-Bukhaari (423) and (3380); Muslim (2980).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

“Lest there befall you” means for fear that there may befall you. The point here is that this weeping will make him think and reflect. It is as if he told them to think of the reasons why they should weep, for Allaah decreed that those people should be kaafirs even though He blessed them a great deal and gave them plenty of time to turn to Him, then His wrath and severe punishment befell them. Allaah is the One Who directs hearts as He wills and no believer can be certain that his end will not be like theirs. It also means thinking about how those people responded to the blessings of Allaah with ingratitude and how they did not benefit from their reasoning so that they might be guided to believe in Allaah and obey Him. So whoever passes by them and does not think about that which should make him weep and learn from their situation is like them in heedlessness; this indicates that he is hard-hearted and is not humble. He cannot be sure that this will not make him do what they did and that he will not meet with the same fate that befell them.

Fath al-Baari (1/531)

If we assume that tourism in your country or your company does not involve travelling to haraam places or helping them to do that, then it is permissible for you to work with them.

What you have to do, if you are working in a tourism company that spreads evil is hasten to give up this job, after advising those who work there to fear Allaah and avoid that which is haraam. If you are not working yet, then do not start working with them. Remember that that which is with Allaah is better and longer lasting, and do not nourish your body and the bodies of your children with haraam things. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

and it is narrated in a saheeh report that our Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.” Classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Hijaab al-Mar’ah al-Muslimah (p. 49).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5014. Mixing on educational trips

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Mixing on educational trips

What is the ruling on going an educational trip with colleagues of both sexes to a Muslim or non-Muslim country?.

Praise be to Allaah.

What the Muslim must do is show his gratitude for the blessings that Allaah has given him by obeying Him and adhering to the rulings of Islam, and keeping away from everything that incurs the wrath and anger of the Lord. Allaah does not want His believing slaves to transgress His sacred limits, and haraam mixing is one of these transgressions.

What will a person gain from mixing with women, travelling with them, talking to them, interacting with them and looking at them, apart from sickness in the heart and weakening of his religious commitment? Everyone instinctively feels that he has an attraction to the opposite sex, but some people strive to fulfil that urge by permissible means and some by haraam means.

We have already published many answers on this site which explain that mixing between the sexes is haraam in general, and that Islam came to block the means that lead to haraam things, and mixing is one of the greatest means that lead to immorality.

See: 1200, 8827, 45883, 47554 and 72448.

But it seems that the brother who is asking the question thinks that educational trips form an excuse for mixing. But the correct view is the opposite. Travelling on an educational mission with male and female colleagues poses the gravest danger to one’s religious commitment because travelling involves being alone with someone and being away from the eyes of anyone who could make you feel ashamed. In such cases the heart longs and the shaytaan prompts.

Moreover, travel for educational purposes involves sitting for lengthy periods and a lot of preparation and discussions about the academic matter that you have travelled to discuss, and the whole day may be spent with a male or female colleague, and one may eat with them or stay in the same accommodation with them, and so on. All of this leads to more mixing and interaction between the sexes, so fitnah and sin are more likely to occur. I do not think that any wise man would argue about that.

Perhaps the questioner thinks well of himself and is saying: None of the things you are mentioning even crossed my mind. We say to him: And there are many others like you; most of those who fall into the traps of the shaytaan started out like this. They were heedless about the issue of mixing, speaking and greeting, but then …

A look, then a smile, then a greeting, then a word, then an appointment, then a meeting.

If you can be certain about yourself – which is an irrational idea – can you be so certain about the men and women who are with you? Especially the women, for they are more weak than men can realize. If they go out on lengthy journeys – in countries where sins are permitted, whether they are Muslim or non-Muslim countries – undoubtedly that is one of the greatest ways to corruption, and it opens the door to a great deal of evil and sin.

You have no need at all for these trips. You can excuse your self from them and be content with the situation in which you are in now, until Allaah makes it easy for you to go on a trip that is free of mixing. If you say that you will lose a post or lose marks, we say to you: but you will save your religious commitment and make spiritual gains, and what a big difference there is between the two deals.

The scholars have spoken about the ruling on travelling to non-Muslim countries in order to study, so how about if that is accompanied by mixing between delegates of both sexes?

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Fataawa wa Maqaalaat Mutanawwi’ah (24/44):

What is the ruling on traveling to kaafir lands to study?

He replied:

Our advice is not to do that, unless the one who is travelling has knowledge and insight, and can call people to Allaah and teach the people, and does not fear for his religious commitment because he has knowledge and insight. The Prophet (peace and blessings of Allaah be upon him) said: “I disavow any Muslim who settles among the mushrikeen.” Narrated by al-Tirmidhi (1530). And Allaah says in His Holy Book of the Muslims who settle among the mushrikeen and are not able to practise their religion openly (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): ‘In what (condition) were you?’ They reply: ‘We were weak and oppressed on the earth.’ They (angels) say: ‘Was not the earth of Allaah spacious enough for you to emigrate therein?’ Such men will find their abode in Hell — what an evil destination!

98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way”

[al-Nisa’ 4:97-98]

In the saheeh hadeeth it says: “Allaah will not accept any deed from a mushrik after he becomes Muslim unless he leaves the mushrikeen and joins the Muslims.” Narrated by al-Nasaa'i (2521).

My advice to all the Muslims is to avoid going to the lands of the mushrikeen and staying among them, whether that is for business or study, unless he has knowledge, guidance and insight to call people to Allaah or is going to learn other things that his country may need, and he can practise his religion openly. In that case there is nothing wrong with it, as Ja’far ibn Abi Taalib (may Allaah be pleased with him) and the Sahaabah with him went to Abyssinia from Makkah because of their persecution at the hands of the mushrikeen and because they were unable to practise their religion openly in Makkah when the Messenger of Allaah (peace and blessings of Allaah be upon him) was in Makkah, before the Hijrah (migration to Madeenah). End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5015. Ruling on a man teaching girls without any barrier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on a man teaching girls without any barrier

I am a young man and I have been letting my beard grow for nearly a year and I am trying to do acts of worship and keep away from forbidden things as much as I can. But I have been faced with the problem of finding work, until I found a job teaching in a high school for girls. I want to know whether it is permissible for me to carry on in this job. What is the ruling on the money that I have earned from it up till now?.

Praise be to Allaah.

For a man to work as a teacher in a high school for girls, where he meets them with no barrier and most of them may adorn themselves and show their charms – as is the case in the country where the questioner lives – no wise man would doubt that this is haraam, because of the bad effects and evil results for both men and women. We have discussed these evil results in the answer to question no. 50398.

It says in Fataawa al-Lajnah al-Daa’imah (12/149): It is not permissible for a man to teach girls directly because of the serious dangers and grave consequences involved in that.

It also says (12/156):

Firstly: Mixing between men and women in schools and elsewhere is a great evil which may corrupt religious commitment and worldly interests. It is not permissible for a woman to teach or work in a place where men and women mix, and it is not permissible for her guardian to give her permission to do that.

Secondly: it is not permissible for a man to teach a woman who is not wearing hijab, and it is not permissible for him to teach her when he is alone with her, even if she is wearing proper hijab. When a woman is with a man who is a non-mahram her entire being is ‘awrah. As for covering the head and showing the face, this is not full hijab.

Thirdly: there is nothing wrong with a man teaching a woman from behind a screen in women-only schools, where there is no mixing between male and female students, or between the (male) teacher and (female) students.

If they need to ask him questions, it should be means of closed circuit TV, which is well known and easily available, or via the phone, but the students should beware of speaking softly. End quote.

Secondly:

With regard to what you have earned from this work, there is nothing wrong with your benefiting from it, because this salary that you have earned is in return for giving lessons (which is basically permissible work), and the prohibition is because of the mixing, as stated above.

But you should hasten to leave this job and look for another job which is free of the risk of doing something haraam and falling into fitnah.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5016. Is it permissible for an employee to read Qur’aan during work hours?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible for an employee to read Qur’aan during work hours?

What is the ruling on an employee reading Qur'aan during official work hours at the company’s expense?.

Praise be to Allaah.

If that is at the company’s expense – as mentioned in the question – then it is not permissible, because the employee has agreed with the workplace that he will do the work that he is entrusted with, adhering to the daily work hours. So if he does not work complete hours, or falls short in his work, that is forbidden, because Allaah says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by Abu Dawood (3594), classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But if his reading Qur'aan does not affect his work performance, there is nothing wrong with that in sha Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If an employee has finished his work and he wants to make use of the time by reading Qur’aan or reading something useful, or even wants to take a nap so that he can rest a little, is there anything wrong with that?

He replied:

There is nothing wrong with that so long as he has completed the work that he was entrusted with. But if he is negligent or falls short in doing his work, then it is haraam for him and it is not permissible. As for taking a nap, there is no concession with regard to that, because he will have no control over himself and he may sleep and miss his work without realizing. End quote from Fataawa al-Huqooq, compiled by Abu Khaalid al-Juraysi, p. 59.

See also the answer to Question no. 9374.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5017. He works in a bank and he does not adhere to the prices for currency exchange that are given to him by the management

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a bank and he does not adhere to the prices for currency exchange that are given to him by the management

I work in a bank and I deal in foreign currencies, but I have a problem which is that I sell foreign currencies at the old rate of exchange and I do not use the new rate of exchange that is sent to me from the headquarters of the bank, as the new rate is sent via telephone and there is no official letter stating the rates of exchange.

My question is:

What is the ruling on my work? I want to pay zakaah on my wealth and I am not sure about this money that I am earning.

Praise be to Allaah.

We have quoted many fatwas on this site about the ruling on working in riba-based banks, which is haraam and it is not permissible to work in these banks. See the answers to questions no. 21113, 21166, 26771. Your question about working in the bank is more important than the ruling on dealing in currencies.

In addition to the fact that you are sinning by working in the bank, you are also sinning in another way, which is deceiving people at work and exchanging currencies at the old rate even though you know it has changed. It is not permissible for you to take advantage of the fact that people who are dealing with you do not know the new rate. The Prophet (peace and blessings of Allaah be upon him) said: “He who deceives us is not one of us.” Narrated by Muslim (151).

The believer should treat people in the way that he would like to be treated by them, as the Prophet (peace and blessings of Allaah be upon him) said: “None of you truly believes until he likes for his brother what he likes for himself.” Narrated by al-Bukhaari (13) and Muslim (45).

Undoubtedly you would think that the one who treated you in this manner was deceiving you and tricking you.

So you must look for permissible work, and be sincere in your dealings.

We ask Allaah to suffice us by means of that which He has permitted so that we will have no need of that which He has forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5018. He works as an accountant in a company where he writes down the calculations for ribaa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works as an accountant in a company where he writes down the calculations for ribaa

An accountant works balancing the books for a company. He writes down the figures and calculates the expenses and profits, etc… Among the figures which the accountant write down is the amount of interest – in figures – which the company takes from the bank in return for the balance in their account. He does not deposit anything in the bank and he does not ask the bank for the ribaa (interest). But he calculates all the figures for the company – only by writing them down – such as wages etc. and the price of raw materials, and this figure is included in that. Is simply writing down this figure in the final statement haraam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied:

Yes (it is haraam), because it is included in the general meaning of the hadeeth: the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes ribaa, the one who gives it, the two who witness it and the one who writes it down.”

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5019. Students working in restaurants that serve alcohol and pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Students working in restaurants that serve alcohol and pork

Many Muslim students in this country have to work to cover their tuition and living expenses, because for many of them, what they get from their families is not enough. This makes it essential for them to work as they cannot make ends meet otherwise. Often the only work they can find is in these restaurants that sell wine or offer meals containing pork or other haraam things. What is the ruling on working in these places? What is the ruling on a Muslim selling wine and pork, or producing wine and selling it to non-Muslims, given that some Muslims in these countries have taken this as their profession?

Praise be to Allaah.

If a Muslim cannot find work that is permissible according to sharee’ah, he may work in restaurants run by kaafirs, so long as he himself does not directly deal with pouring wine or carrying it or making it or selling it. The same applies to serving pork and other haraam things.

Majma’ al-Fiqh al-Islami, p. 45

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5020. Workplace questions etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Workplace questions etc.

Below question are for a working employee :

1) Can I claim medical expenses by producing the fake bill even the company knews this and allows to do so as this is the normal tendency .

2) Can one take sick leave when one is really not sick . If i dont take i may lose the benefit .

3) Can we wear Tie while praying Namaz (salah ) as i heared that in Islam one can pray without removing his shoe .What about praying with the shirt tucked in .

4) Can i manipulate the timings while entering in the register .

Company does not do anything for the one who works beyond the working hours .

5) Many people does not like beard especially non-muslim .If for the interview i dont shave , i will get the disadvantage . What is your opinion -- BOTHER or NOT TO BOTHER these non-muslim as i should see the nod of Almighty rather than these kafirs .

Praise be to Allaah.

(1, 2, 4) Fiddling medical bills, leave and timings.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer” [al-Nisaa’ 4:58]

“O you who believe! Betray not Allaah and His Messenger, nor betray knowingly your Amaanaat (things entrusted to you, and all the duties which Allaah has ordained for you)” [al-Anfaal 8:27]

In these aayaat there is the command to fulfil all kinds of trusts which people may be given. Fulfilling trusts and carrying them out properly is one of the greatest signs of faith.

It was reported in al-Saheehayn from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the munaafiq (hypocrite) are three: when he speaks, he lies; when he makes a promise, he breaks it; and when he is entrusted with something he betrays that trust.” (Narrated by al-Bukhaari, no. 32; Muslim, no. 89). According to a report narrated by Muslim (no. 90), “Even if he fasts and prays and claims that he is a Muslim.”

This indicates that betrayal is a characteristic of the hypocrites. In al-Musnad it was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “There is no eemaan (faith) for the one who cannot be trusted and there is no religion for the one who does not keep his promise.” (Musnad al-Imaam Ahmad ibn Hanbal, no. 11935).

The Prophet (peace and blessings of Allaah be upon him) used to pray: “Allaahumma inni a’oodhu bika min al-joo’i fa innahu bi’s al-dajee’, wa a’oodhi bika min al-khiyaanah fa innahaa bi’sat il-bitaanah (O Allaah, I seek refuge with You from hunger, for it is the worst of bedfellows, and I seek refuge with You from betrayal, for it is the worst of companions).”

(Narrated by al-Nasaa’i, no. 5373; Abu Dawood, no. 1323; Ibn Maajah, 3345. Al-Albaani said, it is hasan saheeh. Saheeh Sunan al-Nasaa’i, 3/1112).

Maymoon ibn Mihraan said: “Three things are to be fulfilled for the righteous and impious alike: trust, promises and the upholding of family ties.”

Hence it is obligatory for an employee to remember that his Lord is always watching and to fulfil the trust of his work honestly, sincerely and carefully, so that his conscience will be clear, his earnings will be good (halaal) and his Lord will be pleased with him.

What you have mentioned about fiddling (with medical expenses, etc.) is a form of cheating, deception and betrayal which is not appropriate. “A believer may have any (bad) qualities apart from treachery and lying.” (Narrated by Imaam Ahmad, no. 21149, from the marfoo’ hadeeth of Abu Umaamah may Allaah be pleased with him).

So it is not permissible for you to manipulate the timings of your attendance at work, or to take sick leave when you are not sick, or to ask for things to which you are not entitled by giving false proof. All of that is haraam according to Islam, and is acting like the hypocrites. The fact that your boss or superior takes the matter lightly is not an acceptable excuse for doing something haraam. And Allaah knows best.

(3) With regard to neckties, please see Question # 1399

(4) With regard to praying wearing trousers or pants. If they are concealing and loose, not tight, then it is OK to pray in them. It is better to wear a shirt over them which covers the area from the navel to the knee and comes down to mid-calf or to the ankles, because that is more concealing.

(5) With regard to the beard, it is obligatory to leave it alone and let it grow, in obedience to the command of the Messenger of Allaah, and ignore what they say. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5021. Asking about the circumstances of those who are seeking employment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Asking about the circumstances of those who are seeking employment

I work for a boss who sometimes asks me about some of the people who want to work for him, or who are already working for him – he asks about their attitude and manners, how good they are and how qualified they are. Is it permissible for me to co-operate with him on this matter? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

It is permissible for you to co-operate with him on the matter, so long as you do your best to be certain of the information that you are giving to him, and you avoid lying or cheating, because if this is done truthfully and sincerely, it is counted as cooperating in righteousness and piety, and as offering sincere advice to a brother (naseehah). May Allaah help us all.

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, o. 420

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5022. Reading Qur’aan during work time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Reading Qur’aan during work time

I am an employee and at work I read Qur’aan when I have nothing else to do. But my boss has forbidden me to do that, saying that this is work time and is not for reading Qur’aan. What is the ruling on that? May Allaah reward you with good.

Praise be to Allaah.

If you do not have any work, there is nothing wrong with reading Qur’aan, or reciting Tasbeeh (saying Subhaan Allaah) or Tahleel (saying Laa ilaaha ill-Allaah) or other dhikr. That is better than remaining silent. But if your reading is keeping you from doing something that has to do with your work, then it is not permissible for you to do that, because during the time that is specifically for work, it is not permissible for you to keep busy with something that will prevent you from doing your work.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 361

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5023. Tutoring the children of a bank employee

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Tutoring the children of a bank employee

A man is giving private lessons to the children of a man who works in a riba-based bank. What is the ruling on the money he takes from that man? What is the ruling on teaching his children? What is the ruling if that man found another source of income which is halaal, alongside this (haraam) source? What is the ruling on eating food that is offered when visiting him? Thank you.

Praise be to Allaah.

If he is teaching them permissible topics, then it is permissible for him to accept payment, even from the manager of the bank, because his work is not haraam, so his payment is not haraam. He is not responsible for the source of the money with which he is paid.

With regard to food, he should not eat the food of any person whose earning he knows to be haraam. If the householder’s earnings are a mixture, whereby some is halaal and some is haraam, and they cannot be distinguished, then it is permissible to eat (what he offers), but it may be better not to do so.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5024. Ruling on telling bosses about a worker who is doing something wrong or is negligent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on telling bosses about a worker who is doing something wrong or is negligent

If I find out that one of the workers is falling short in his work or is doing something wrong, is it permissible for me to tell the boss about that?

Praise be to Allaah.

What is prescribed in sharee’ah is for you to advise him and point him in the right direction, and urge him to fulfil the trust. If he does not respond, then you have to refer the matter to the appropriate people, because Allaah says (interpretation of the meaning);

“Help you one another in Al Birr and At Taqwa (virtue, righteousness and piety)” [al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said:

“Religion is sincerity (naseehah)” three times. It was asked, “To whom, O Messenger of Allaah?” He said, “To Allaah, to His Book, to His Messenger, to the leaders of the Muslims and to their common folk.” (Narrated by Muslim in his Saheeh).

And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 420

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5025. Should a boss agree to give permission to an employee who is cheating on the company’s time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should a boss agree to give permission to an employee who is cheating on the company’s time?

Some employees leave work to deal with some other personal interests that have nothing to do with the job. They ask their boss for permission to leave, and they make up excuses which may or may not be convincing. If the boss knows that these excuses are not true, is he sinning if he agrees to give the employee permission to leave?

Praise be to Allaah.

It is not permissible for the boss or manager of the department, or whoever is acting in their stead, to agree to anything that he thinks is not right. He has to check on the matter. If there is any need for this request due to an urgent need and if giving permission will not affect the work, then it is OK. But if he knows that an excuse is false or he thinks it is most likely to be false, then he should not give permission and should not agree to it, because that is a betrayal of trust and a lack of sincerity towards the one who put him in this position of trust and towards the Muslims. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due” [al-Nisaa’ 4:85]

And Allaah says, describing the believers:

“Those who are faithfully true to their Amanaat (all the duties which Allaah has ordained, honesty, moral responsibility and trusts) and to their covenants” [al-Mu’minoon 23:8]

And He says (interpretation of the meaning):

“O you who believe! Betray not Allaah and His Messenger, nor betray knowingly your Amaanaat (things entrusted to you, and all the duties which Allaah has ordained for you)” [al-Anfaal 8:27]

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 438

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5026. He wants to work some days of the week and spend the rest in worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He wants to work some days of the week and spend the rest in worship

I know a Brother in Islaam, who left his haraam job, after realsing the haraam nature of it - Alhamdhu Lillah.

He is now looking for a job that is just sufficient to feed and clothe his family. He is keen to work only as many days to earn that income. The rest of the week he wants to spend in the mosque reading Qu'raan and praying etc..

Is his behaviour permissible? Does Islaam not say that the daytime is for seeking sustenance and the night for prayers.? Is it not better for him to seek a good job so that the extra money can be given as zakat to the poor? Doesn't his family have rights over him with regard to time.

Praise be to Allaah.

The Muslim who is able to earn a living must strive to earn that which will keep him and those under his guardianship, such as his wife and children, from having to beg, and to earn what he needs to spend on their maintenance. If he manages to do that, then if he spends the rest of his time, whether during the night or the day, in worshipping Allaah by praying, fasting, reading Qur’aan, that is better. There is no specific time for worship in general, but yes, praying qiyaam at night is better than praying during the day. This does not mean that there is no reward for praying naafil prayers during the day. He should start by doing that which is obligatory, whether the obligation is towards Allaah or towards His creation, then he can use the rest of his time for doing that which is mustahabb, and if he indulges in some permissible activities for the purpose of relaxation and recreation, that is OK.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5027. Ruling on working as a film developer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as a film developer

A muslim work at film development store, his job is taking film from customer put it in the machine to be devolpe. Is his income halal or not?

Praise be to Allaah.

This ruling needs to be divided into categories. If he is developing pictures which people need for necessary reasons or for some reason which will serve the general interest, then it is permissible to develop these pictures and take that as a profession and a source of income, because whatever is permitted for reasons of necessity or serving the common interest, it is permissible to deal in it in all kinds of transactions and contracts. What is permitted in essence for reasons of necessity, it is also permitted to take its price. This kind of pictures and the cameras and machines used for them are a means of serving a necessary purpose which people need, and the means are subject to the same rulings as the ends, provided that this is only done as much as is necessary and as is needed to serve those needs and achieve that interest only, based on the principle “actions based on necessity should measued by that necessity.”

The second type of pictures are those for which there is no need and which do not serve any purpose. The most correct view concerning these pictures is that they are haraam and that it is not permissible to keep these pictures. Therefore it is haraam to develop these pictures.

See Ahkaam al-Tasweer by Muhammad Waasil, p. 602.

See also the answer to Question # 3243 concerning the earnings of one who makes images. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5028. Ruling on working as an expert in insurance matters

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as an expert in insurance matters

Could you please tell me if working as an actuary is permitted in Islam? It involves calculating premium rates for insurance and pension schemes by using interest rates.

Praise be to Allaah.

Insurance is one of the things that are forbidden. See the answer to Question # 8889.

If it is known that it is haraam, then it is haraam to work in this field, because that involves co-operating in sin. Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

So you have to look for other work which does not involve anything haraam. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5029. Working as a porter loading and unloading TVs and satellite dishes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as a porter loading and unloading TVs and satellite dishes

There are often arguments and problems among us workers in the marketplace. The reason for these arguments is that I refuse to carry TVs and dishes when trucks come. Sometimes a truck comes carrying fridges and freezers, along with TVs. What is the ruling on unloading these appliances if the truck is carrying TVs only? What is the ruling on unloading the truck if there are only a few TVs? Please note that this work is my only source of income and if I refuse to unload the TVs they will sack me.

Praise be to Allaah.

In the answer to question no. 39744 it says that TVs may be used for good or for evil, and that in most cases nowadays they are used for evil. Hence buying and selling them and maintaining them are haraam, and it is not permissible to buy and sell them, except for one who it is known or it is thought most likely that he will use it for permissible purposes.

The same ruling applies to loading and unloading them, and it makes no difference, especially if there are also satellite dishes, because undoubtedly in most cases the people use them for sinful purposes. So it is not permissible to help with this sin, such as telling people where the shops are that sell them, or advertising for them. That also includes loading and unloading them in factories and marketplaces or for customers when they buy them.

It makes no difference whether there are a lot of them or a few. Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it.”

[al-Zalzalah 99:7,8]

You should not say that this is your only source of income, for there are many sources of income. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

and the Prophet (peace and blessings of Allaah be upon him) said: “You will never give up a thing for the sake of Allaah, may He be glorified and exalted, but Allaah will compensate you with something that is better for you than it.” Narrated by Imam Ahmad; classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah (47).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5030. Her relative’s husband went against the health regulations in the bakery; can she penalize him for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Her relative’s husband went against the health regulations in the bakery; can she penalize him for that?

I work in administration, in a committee to fight transgressions in the business sector. It so happened that I bought a loaf of bread and found mouse droppings in it. I swore that I would find the owner of the bakery and take him to task for his lack of hygiene, because I know that mouse dropping are also a kind of najaasah (impurity). I found out that the bakery belongs to a man who is connected to me by ties of kinship. By the way, I also want to find out about this point: is it regarded as ties of kinship or not, because the wife of this man is the daughter of my paternal grandfather’s cousin?

As this is not the first time we have found dirty things in the bread, I took the necessary steps and several transgressions were found when the inspection was carried out. Of course the finger of blame was pointed at me by all of his family members and even by some of my own family.

I just want to know if you can tell me: am I sinning before Allaah?.

Praise be to Allaah.

Firstly:

The relatives (arhaam) with whom Allaah has enjoined upholding the ties of kinship are relatives on the father’s side and on the mother’s side, including paternal uncles and their children. Based on this, the daughter of your paternal cousin is one of your relatives (arhaam).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The arhaam are relatives on both the father’s and mother’s side. They are the ones referred to in the verse in which Allaah says (interpretation of the meaning): “But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allaah” [al-Anfaal 8:75].

The closest of them are: fathers, mothers, grandparents and their children, a far as the line of descent extends; then the closest and next closest such as siblings and their children, paternal uncles and their children, paternal aunts and their children, and maternal uncles and aunts and their children.

It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) was asked: Whom should I honour, O Messenger of Allaah? He said: “Your mother.” He said: Then whom? He said: “Your mother.” He said: Then whom? He said: “Your father, then the next closest and the next closest.” This was narrated by Imam Muslim in his Saheeh, and there are many similar ahaadeeth. End quote.

Fataawa Islamiyyah (4/195).

Secondly:

Allaah has enjoined upon Muslims the fulfilment of trusts and bearing witness justly, even if that is against oneself or against one’s parents or against one’s relatives.

Allaah says (interpretation of the meaning):

“O you who believe! Stand out firmly for justice, as witnesses to Allaah, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allaah is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you avoid justice; and if you distort your witness or refuse to give it, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:135]

Your relative’s husband did wrong by neglecting hygiene in bread-making. The fact that his wife is related to you should not stop you doing the right thing and doing what is required in your job in a proper manner, as a mercy to him and a mercy to other people. It is a mercy to him so that he would not transgress against others and wrong them, and it is a mercy to other people so that they will not eat impurities and filth because of his bad actions. The Prophet (peace and blessings of Allaah be upon him) commanded us to support the wrongdoer by putting a stop to his actions.

It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Support your brother whether he is a wrongdoer or is wronged.” A man said: O Messenger of Allaah, I will support him if he is wronged, but how can I support him if he is a wrongdoer? He said: “By preventing him from doing wrong – that is supporting him.” Narrated by al-Bukhaari (6552).

What the owner of this bakery has done is a wrong deed that must be denounced and changed by those who are able to do that. As you are in a position of authority, you can change it with your hand, and that is obligatory for you.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (49).

Al-Nawawi (may Allaah have mercy on him) said:

It should be noted that this matter – I mean the matter of enjoining what is good and forbidding what is evil – has been neglected for a long time, and nothing much is left of it nowadays except a few ideas. But it is an important matter and the well being of the ummah is dependent upon this concept. If evil increases the consequences will affect righteous and unrighteous alike, and if the wrongdoer is not stopped, Allaah will soon send His punishment upon all of them. “And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them” [al-Noor 24:63]. The one who is seeking the Hereafter and striving to attain the pleasure of Allaah, may He be glorified and exalted, should pay attention to this issue, for it is of great benefit, especially since most of it has disappeared; he should make his intention sincere and should never compromise with the one whose evil actions he is denouncing because of his high status, for Allaah says (interpretation of the meaning):

“Verily, Allaah will help those who help His (Cause)”

[al-Hajj 22:40]

“And whoever holds firmly to Allaah, (i.e. follows Islam Allaah’s religion, and obeys all that Allaah has ordered, practically), then he is indeed guided to the Right Path”

[Aal ‘Imraan 3:101]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism)”

[al-‘Ankaboot 29:69]

“Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2]

It should be noted that the reward is commensurate with the effort, and that should not be abandoned because of friendship, love, flattery, or seeking to attain or maintain a certain status with him. Friendship and love mean that you are required to respect him and give him his rights; his right is that you should advise him and guide him to what is in his best interests in the Hereafter, and save him from things that will harm him. A man’s true friend is the one who strives to protect his interests in the Hereafter even if that leads to some loss in this world, and his enemy is the one who causes his interests in the Hereafter to be lost or reduced, even if that leads to some apparent benefit in his worldly affairs. End quote.

Sharh Muslim (2/24).

These are useful words which sum up and clarify what we want to say. We ask Allaah to guide the husband of your relative and to set his affairs straight. Do not pay any attention to those who think that you did wrong by penalizing him, because you have been just and fair, and it is a mercy to him, unlike those who want him to have a burden of sin and be punished in the Hereafter, who denounced your action.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5031. What is the ruling on professional pursuit of football (soccer)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

What is the ruling on professional pursuit of football (soccer)?.

Praise be to Allaah.

The word ihtiraaf (professional pursuit) is defined in al-Mawsoo’ah al-Fiqhiyyah (2/69) as follows:

Ihtiraaf in Arabic means seeking to earn a living, or seeking a profession in order to earn money. A profession is anything in which a person works and becomes known for. So they say “the profession of So and so is such and such,” meaning his habit and practice, which is synonymous to the words craft and work.

The fuqaha’ of sharee’ah are in agreement with the linguists on this issue, and the word ihtiraaf (professional pursuit) is used to refer to work and to earning a living.

Al-Mawsoo’ah al-Fiqhiyyah (2/69).

It is not permissible for anyone to issue a ruling on playing football – let alone taking it as a profession – without knowing the nature of this game at this time and the atmosphere that surrounds it. In this game ‘awrahs are uncovered, prayers are missed, fitnah and desires are provoked, and there is the possibility of harm and injury, as well as the negligence of acts of worship that is involved.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Playing football nowadays is accompanied by reprehensible things which mean that playing it should be disallowed. These things may be summed up as follows:

1 – It is proven to us that play continues during the times of prayer, which results in the players and spectators missing prayers or prayers in congregation, or they delay performing prayers until the time for them is over. Undoubtedly any action that interferes with performance of prayers on time or leads to missing prayers in congregation with no valid shar’i excuse is haraam.

2 – The nature of this game leads to factionalism, stirring up fitnah and hatred. These results are the opposite of what Islam promotes of tolerance, friendship and brotherhood, and cleaning hearts and souls of hatred, resentment and grudges.

3 – The game involves physical danger for the players as a result of collisions and injuries. Usually the players do not end the game without some of them falling on the pitch unconscious or with broken arms or legs. Nothing is more indicative of that than the fact that there must always be an ambulance present throughout the game.

4 – The purpose behind allowing sports is to make people become physically active and to train them for fighting and to ward off chronic disease. But playing football nowadays has no such aim. As well as the things mentioned above, it is now also taking people’s money for false purposes, let alone the danger of physical injury and the generation of hatred in the hearts of players and spectators, and the stirring up of fitnah. It has even gone so far that some spectators attack some players, which could go as far as murder, as happened in a match a few months ago. This alone is sufficient reason to disallow it. And Allaah is the source of strength. End quote.

Fataawa Ibn Ibraaheem (8/116, 117).

As for playing football just to strengthen the body and give it energy, or to treat some diseases without falling into any of these haraam things, this is something permissible.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

The basic principle concerning such games and sports is that they are permissible if they serve an innocent purpose, as was referred to by Ibn al-Qayyim in his book al-Faroosiyyah and as was mentioned by Shaykh Taqiy al-Deen Ibn Taymiyah and others. If that is done as training for jihad and attack and retreat, or for physical fitness, or to ward off chronic diseases and strengthen the spirit, then it comes under the heading of permissible things, if the one who does it has a sound intention. In all cases it is essential that there be no harm caused to bodies or minds, and that it does not lead to the grudges and hatred that usually occur between players, and that it does not distract them from things that are more important, and that it does not prevent them from remembrance of Allaah (dhikr) or prayer. End quote.

Fataawa Ibn Ibraaheem (8/118)

He also said:

Playing football in this organized manner, making the players into two factions, whether they are paid or not, should not be done, because it involves preventing remembrance of Allaah (dhikr) and prayer. It may also involve consuming wealth unlawfully and may be accompanied by gambling; it is akin to playing chess in some ways.

But if one or two people play with a ball and play football in an unorganized fashion, there is nothing wrong with that because it does not involve anything haraam. And Allaah knows best. End quote.

Fataawa Ibn Ibraaheem (8/119)

In the answer to question no. 22305 we have explained the conditions for it to be permissible to play football. Among the things we said there was the following:

The third condition: that it should not take up too much of the player’s time, let alone take up all his time or mean that he becomes known among people for that, or it becomes his job, because then there is the fear that the words of Allaah may be true in his case: “Who took their religion as an amusement and play, and the life of the world deceived them. So this Day We shall forget them” [al-A’raaf 7:51]. End quote.

Thus it is clear that taking football as a profession as it exists nowadays is haraam, because it includes things that are forbidden in Islam, even if playing football is basically permissible.

This applies especially if we realize what is involved in taking football as a profession, such as travelling to kaafir countries to play against international teams. It is obvious to everyone what kind of kufr, evil and sin is present in those countries, and it is also well known that the players are exposed to the temptations of women and desires because of their fame, stardom and wealth.

It should also be noted that settling in kaafir countries is haraam, and it is not permissible except in cases of need, subject to certain conditions which have been explained in question no. 38284.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5032. Salary of an employee who cheated in his exam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Salary of an employee who cheated in his exam

If a student cheats in his exam and passes because of that, and gets a certificate, then he gets work because of that certificate and gets a salary for that work, is this regarded as halaal? Please note that he cannot repeat the exam because he took it many years ago, and everything has changed. What should he do in order to expiate for that?

Praise be to Allaah.

If the student cheated in the exam, and he passed because of that cheating, and got the certificate and worked because of that, and he succeeded in his work, and many years have since passed, then he has to repent and seek forgiveness from Allaah and feel regret for what has happened. For Allaah forgives and the one who repents from sin is like one who has not sinned.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5033. Ruling on working as a defence lawyer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as a defence lawyer

When working as a defence lawyer, one may have to support and defend evil, because the defence lawyer tries to prove the innocence of the guilty person whom he is defending. Is the income of a defence lawyer who does that haraam? Are there any Islamic conditions attached to a person working as a defence lawyer?

Praise be to Allaah.

Defence also means protection, and if a person defends and protects evil then undoubtedly this is haraam, because it means that he is falling into that which Allaah has forbidden:

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2 – interpretation of the meaning]

But if he protects and defends good, then this is a praiseworthy kind of protection as enjoined in the aayah:

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2 – interpretation of the meaning]

On this basis, whoever has prepared himself to do that must, before taking on a specific case, examine and study it. If the one who is asking for his defence is in the right, then he should take on the case and support the truth and the one who is in the right; if the one who is asking for his defence is not in the right then he may also indulge in a case of that nature but the lawyer may go against the wishes of the one who is seeking his defence in the sense that he is protecting this person to prevent him from falling into anything that Allaah has forbidden, and he does not defend him in the way that he wants. That is because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Help your brother whether he is a wrongdoer or one to whom wrong is done.” They said, “O Messenger of Allaah, (we know what it means to help) the one to whom wrong is done, but how can we help him if he is a wrongdoer?” He said, “Stop him from doing wrong to others, that is how you will help him.”

If he knows that the one who is seeking his protection has no rights then he must advise him and warn him and put him off getting involved in this case; he should explain to him what is wrong with his claim so that he will give it up out of conviction.

Majallat al-Da’wah no. 1789, p. 61

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5034. Ruling on female servants working in households, and are they female slaves?!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on female servants working in households, and are they female slaves?!

I'm an Indonesian Muslim, I need a fatwa regarding the status of Woman Labour, who work in midle east.

Does they who worked to family and living with that family is considering as a slave ?

It is very important to us know about The status about Woman Labour, because this issue used by christian misionaries to denigrating Islam in here.

Please attached Fatwa from some Ulama Institution/authorithies..

Praise be to Allaah.

Firstly:

The servants who work in households do not come under the same rulings as slaves, whether male or female. Rather they come under the ruling of private workers who are hired to work for the employer, and are like any other employee.

We have already spoken about female servants and the ruling on bringing them from their countries, and the haraam actions committed by some families towards female servants. Please see the answer to question no. 26282.

Secondly:

What some of these heads of households have done to these servants is not condoned by Islam, rather Islam forbids it and warns against it. It is not permissible to use that as a means of attacking Islam or giving a bad impression of Islam, because these sins on the part of some Muslims are forbidden by Islam itself.

Al-Bukhaari (50) and Muslim (1661) narrated that Abu Dharr said: I cursed a man and slandered his mother, and the Prophet (peace and blessings of Allaah be upon him) said to me: “O Abu Dharr, are you slandering his mother? You are a man in whom there is still some jaahiliyyah (ignorance)! Your slaves are your brothers whom Allaah has put under your command. So whoever has a brother under his command should feed him of what he eats and dress him of what he wears. Do not ask them (slaves) to do things beyond their capacity and if you do so, then help them.” This is the justice of Islam towards slaves who are owned by a person, so how should it be with a servant who is not a slave who belongs to his or her employer, but is rather hired to do a job?

Thirdly:

It is not permissible to be alone with these female servants, or to look at them, because they are non-mahrams to the men of the household. Similarly male servants are non-mahrams to the women of the household so it is not permissible for them to uncover in front of them or to be alone with them.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on dealing with servants and drivers – do they come under the same heading as non-mahram men? My mother tells me to go out in front of the servants and to put a scarf on my head. Is that permitted in our pure monotheistic religion which tells us not to disobey the commands of Allaah?

He replied:

Drivers and servants come under the same rulings as all other men: it is obligatory to observe hijab in front of them if they are not mahrams. It is not permitted to uncover one's face in front of them or to be alone with any of them, because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a [non-mahram] woman but the third one present is the Shaytaan.” And because of the general meaning of the evidence which indicates that hijab is obligatory and that it is haraam to make a wanton display of oneself or to uncover oneself in front of non-mahrams. It is not permissible to obey your mother or anyone else in matters that involve disobedience towards Allaah.

Al-Tabarruj wa Khataruhu by Shaykh Ibn Baaz.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5035. Ruling on talking to women at work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on talking to women at work

Sometimes I have to talk to some of the women [at work] and discuss with them some issues that have to do with work. Is there any sin on me for that? Is it permissible for me to work in this company or should I look for another job?.

Praise be to Allaah.

There can be no doubt that the fitnah (temptation) of women is great. The Prophet (peace and blessings of Allaah be upon him) said, “I have not left behind me any fitnah that is more harmful to men than women.” Narrated by al-Bukhaari, 4808; Muslim, 2704. Hence the Muslim has to be cautious of this fitnah and keep away from anything that may cause him to fall prey to it. Some of the greatest causes of this fitnah are looking at women and mixing with them.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers, or their sons, or their husband’s sons, or their brothers or their brother’s sons, or their sister’s sons, or their (Muslim) women (i.e. their sisters in Islam), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of feminine sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:30-31]

Here Allaah commands His Prophet (peace and blessings of Allaah be upon him) to tell the believing men and women to lower their gaze and guard their chastity, then He explains that that is purer for them.

It is known that guarding one’s chastity and avoiding immoral actions is achieved only by avoiding the means that lead to such actions. Undoubtedly letting one’s gaze wander and mixing of men and women in the workplace and elsewhere are among the greatest means that lead to immorality.

These two things that are required of the believer cannot be fulfilled when he is working with non-mahram women as colleagues or partners at work.

Undoubtedly his working with her or her working with him in the work place is a situation in which it is impossible to lower one’s gaze and guard one's chastity and attain purity of soul.

Hence Allaah commanded the believing women to lower their gaze, guard their chastity and not show their adornment except only that which is apparent, and Allaah commanded them to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms), which implies covering the head and face, because the jayb (pl. juyoob) is the site of the head and face.

So how can one lower one’s gaze, guard one’s chastity and avoid showing one’s adornment when women go to men’s workplaces and mix with them? Mixing will inevitably lead to falling into these haraam actions.

How can the Muslim woman lower her gaze when she is with a non-mahram man all the time, claiming that he is her work colleague and she is his equal with regard to work.

Khatr Mushaarikat al-Mar’ah li’l-Rajul fi Maydaan ‘Amalihi.

Conclusion:

If your work involves continually looking at and mixing with women, we advise you to leave this job and look for another, or to move to another department in the same company where there are no women.

If your work does not involve continually looking at and mixing with women, rather it only happens sometimes in an area other than the place where you work, then there is nothing wrong with staying in the job, so long as you lower your gaze and do the parts of your job that involve contact with women in the shortest possible time, and keep away from the causes of fitnah as much as possible.

We ask Allaah to help us to avoid fitnah (temptation, both obvious and hidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5036. Should he take what he entitled to without the one who wronged him knowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he take what he entitled to without the one who wronged him knowing?

I am always follow halal and avoid haram.I work in a shop it belongs to a ju(yahooth)and he seems as a munafik.He had a lot of shops and he closed it suddenly to claim the money from the government and he sack the people without paying their wages.and he keep 5 people (including me) and open another branch.he didn't pay the wages for the previous month.after he paid some amount less than wages a month ago,but he didn't pay for the previous a big amount.and now shop taking is alright but he doesn't pay us and saying no money.now we face difficulies without our wages and this the only income to us.one my colleques is also a muslim he and another person said will take our wages every day from sales if he pay our wages properly and whole amount then we can put it back to the till and they follow it.But I am affraid to do it as whether it will be haram or not.I am finding difficulties and I heard he wants to send us also.then we will never get our wages.so please clear my dout and guide me according to islam.again I want to mention I work honestly,but he is realy munafik (israel).

Praise be to Allaah.

The scholars call this issue “the issue of settling scores”, concerning which there is a dispute among the scholars. Some of them say that it is not allowed to take what one is entitled to from a wrongdoer, and some say that it is allowed subject to the condition that he does not take more than he is entitled to and that there is no risk of being found out and punished. The latter is the correct view.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

If someone wrongs you and takes something of yours in an unlawful manner, and you cannot prove it, but you are able to do something similar to the way in which he wronged you, with no risk of being found out or punished, do you have the right to take what you are entitled to or not?

The more correct of the two scholarly opinions, and the one which seems closest to the apparent meaning of the texts and is based on the more sound analogy, is that you may take that to which you are entitled, and no more, because Allaah says (interpretation of the meaning):

“then punish them with the like of that with which you were afflicted”

[al-Nahl 16:126]

“Then whoever transgresses the prohibition against you, you transgress likewise against him”

[al-Baqarah 2:194]

Among the scholars who were of this view are: Ibn Sireen, Ibraaheem al-Nakha’i, Sufyaan and others.

A number of scholars – including Maalik – said that this was not permitted. This is the view of Khaleel ibn Ishaaq al-Maaliki in his Mukhtasar, where he said concerning goods placed with a person for safekeeping: He does not have the right to take anything from them because that person wronged him. Those who held this view quoted as evidence the hadeeth: “Render back trusts to the one who entrusted it to you, and do not betray the one who betrays you.”

This hadeeth – even if we assume that it is saheeh – cannot be taken as evidence in this context, because the one who takes as much as he is entitled to, and no more, is not betraying the one who betrayed him, rather he is settling the score fairly with the one who wronged him.

Adwa’ al-Bayaan, 3/353

This is also the view of al-Bukhaari and al-Shaafa’i, as narrated by Abu Zar’ah al-‘Iraaqi in Tarh al-Tathreeb, 8/226. Al-Tirmidh narrated that it was the view of some of the Taabi’een, among whom he mentioned Sufyaan al-Thawri.

The hadeeth quoted by those who do not allow it is the hadeeth of Abu Hurayrah who said: The Prophet (S) said: “Render back trusts to the one who entrusted it to you, and do not betray the one who betrays you.” Narrated by al-Tirmidhi, 1264; Abu Dawood, 3535; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 423.

So you can take what you are entitled to from this Jew who owns the workplace, provided that you do not take more than what you are entitled to, and provided that there is no risk of being found out, which may damage the image of Islam, because you cannot prove your rights to people. If he gives you what you are entitled to after that, in whole or in part, then you have to return what you took from him that is surplus to what you are entitled to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5037. Doing one’s own work during official work hours

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Doing one’s own work during official work hours

What is the ruling on doing my own work during work hours, knowing that I do not have anything to do?.

Praise be to Allaah.

If the second job requires leaving the workplace of the first job, then it is clear that this is not permitted, because it is breaking the conditions of the first job. The first job stipulates that he should stay there until this hour until this hour, and the Muslims are bound by their conditions. If the other job does not require him to leave the first workplace and will not conflict with it or delay it, and he is only doing something when he finds free time during his work, it seems that this does not do any harm, because so long as he is not busy during this time, then the time is wasted and not put to good use.

Shaykh A. D. Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5038. His job is making sure that the company’s files are recorded properly, including files dealing with riba-based loans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

His job is making sure that the company’s files are recorded properly, including files dealing with riba-based loans

I work for a manufacturing company and part of my job is to make sure that the company’s files are recorded properly. If there is any shortcoming, I write a report which makes it binding on them to correct it. That includes financial files that have to do with the financing of the company’s projects by means of riba-based loans, and taking interest from the sales profits deposited in the bank. What is the ruling on working for this company? What is the ruling on my work? Please note that I may be able to avoid going to the finance department.

Praise be to Allaah.

Firstly:

If your work does not involve dealing with riba or approving it or helping with it, or dealing with other haraam things apart from riba, then it is permissible work and there is no sin on you if you continue it, even if the company takes riba based loans or pays riba. But it is better to leave this job and work for a company that is far removed from this great evil, because it is established among the scholars that it is makrooh to engage in buying and selling and renting etc with persons whose wealth includes haraam wealth.

Secondly:

It is not permissible to write down riba or to document it. The one who does that is cursed by the Messenger of Allaah (peace and blessings of Allaah be upon him), as Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: ‘They are all the same.’”

Following up on these documents and supervising them is haraam, because it is cooperating in sin and transgression, and approving of evil. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

What you have to do is advise those who are in charge of this company to give up this great evil. If they respond, then praise be to Allaah, otherwise you must avoid recording and documenting riba, and keep away from everything that involves helping in sin or approving of it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5039. Is it permissible to work in a mint?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible to work in a mint?

We know that working in a bank is haraam, but what is the ruling on working in the mint which prints the money for the banks – is that haraam too?.

Praise be to Allaah.

There is nothing wrong with working in the mint, and this work has nothing to do with the transactions of the riba-based banks. The people’s need for this currency is obvious to everyone, as it has become essential to their lives. Production of this currency is connected to the strength or weakness of the local economy, and the relationship between the mint and the central bank is not one of transactions, rather it issues orders to print a certain amount according to the fluctuations in the foreign currency reserve and the economy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5040. Ruling on tips for workers and the ruling on working in a hotel in which there are haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on tips for workers and the ruling on working in a hotel in which there are haraam things

I work in a hotel in Sharm al-Sheikh and my job is to carry suitcases for foreigners and any guest who comes to the hotel. I get a salary and a percentage and baksheesh. I do not work with alcohol and my agreement with the administration of the hotel is that I will carry luggage only. I hope that you can advise me because I am confused about my situation, because I want to leave this field, and with the salary, percentage and baksheesh I want to start my own business, but I want the money to be halaal so that Allaah will bless it for me.

Please note that there are some foreigners who carry alcohol in their luggage when they come to the hotel, and sometimes we know about that and sometimes we do not.

There are many guests in the hotel who do not like the free atmosphere in the hotel, which makes them leave the place.

Praise be to Allaah.

We congratulate you on your eagerness for your wealth to be halaal, and we ask Allaah to make us independent of means by that which He has permitted, so that we will have no need of that which He has forbidden, and to make us independent of means by His bounty.

With regard to your salary and the percentage that has been agreed upon between you and your boss, there is no problem with these two issues, provided that the work for which you are being paid is permissible in principle. Carrying suitcases is basically permissible work, but the fact that you know there is alcohol in them makes carrying them haraam, and in fact it is a major sin. Abu Dawood (3674) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah cursed alcohol, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani in al-Irwa’ (2385).

With regard to baksheesh, one of the following three scenarios must apply:

1 – either there is an agreement between you and your boss that the baksheesh belongs to you, in which case there is nothing wrong with you taking it;

2 – or it is customary among people in such jobs that the baksheesh belongs to you and the boss knows that and approves of it, so there is nothing wrong with you taking it;

3 – or there is no agreement between you concerning baksheesh and the giving baksheesh is not customary in a job such as yours, and you do not know how the boss would react if he knew that you are keeping the baksheesh for yourself, or you know that his reaction would not be in your favour and he would not approve of that. In this case the baksheesh is what is known as the “agents’ gift” and it is haraam and it is not permissible for you to take it, because of the hadeeth of Abu Humayd al-Saa’idi, which says that the Prophet (peace and blessings of Allaah be upon him) employed a man called Ibn al-Latbiyyah to collect the zakaah. He came and said: This is for you, and this was given to me. The Prophet (peace and blessings of Allaah be upon him) stood up on the minbar and praised and glorified Allaah, and said: “What is the matter with an agent whom I send, and he comes and says, ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his mother and father, and see if he is given anything or not? No one of you brings any such thing but he will bring it on the Day of Resurrection, whether it is a camel or a cow or a sheep.” Narrated by al-Bukhaari (2457) and Muslim (1832).

With regard to the job itself – should you carry on with it or leave it? Working in a hotel to which foreign tourists come is not haraam in and of itself, but if it involves some haraam actions then it becomes haraam. Such hotels are not free of alcohol, haraam mixing, music and swimming pools, etc. This is what you refer to in your question by the “free atmosphere” which exists in the hotel. This is what makes working in this hotel and others like it haraam. You also say that you carry suitcases for customers in which there may be alcohol, which also supports the view that your working in this hotel is not permissible.

Based on that, you should hasten to leave this job and find a job in which your mind will be at ease about the salary that you earn. Be certain of the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him”

[al-Talaaq 65:2-3]

And the Prophet (peace and blessings of Allaah be upon him) said: “You will never give up anything for the sake Allaah, but Allaah will exchange it for something that is better for you than it.” Narrated by Imam Ahmad; classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah (47).

In the answer to question no. 46704 we have quoted the fatwa of one of the scholars which states that it is haraam to work as a security guard in a hotel in which there are haraam things, and it is haraam to work in furnished apartments and rooms in which there are haraam things.

In the answer to question no. 82356 we have spoken of the ruling on working in places such as the place where you are working.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5041. Working for a company that sells gold on credit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working for a company that sells gold on credit

I work for a large company that works and sells gold. My job is that of a sales representative, but this company sells gold on credit. The price of gold when paying is the market price at the time of payment, i.e., the customer who takes one kilo of gold owes a kilo in addition to the fee for any work done, and when he pays either he pays a kilo of gold ingots in addition to the fee or he pays in cash the price of a kilo at the time of payment plus the fee. We also sell worked gold that contains zircon stones for the price of the gold. Please note that it is visible to the eye and the customer is aware of that. What is the ruling on this sale and what is the ruling on my working in this company?.

Praise be to Allaah.

Firstly:

We ask Allaah to bless your wealth for you and to reward you with good for your question and for your keenness to seek halaal provision.

Secondly:

Your question covers four issues:

1 – Selling gold for a deferred payment or on credit. This is done in the manner you described: the customer takes the gold and later on gives a similar amount of gold, or a cash payment, or gold and cash. None of that is permissible, because one of the conditions of selling gold for gold or for cash is that the transaction be done hand to hand; it is not permissible to delay any part of the exchange until after the meeting in which the contract is made. The Prophet (peace and blessings of Allaah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. If any of these types are different, then sell however you like, so long as it is hand to hand.” Narrated by Muslim, 2970, from the hadeeth of ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him).

Selling gold for gold must meet two conditions: that the amounts be the same, and that the exchange be made in the same meeting as the contract is made.

When selling gold for silver or an equivalent value in cash, one condition must be met, which is that the exchange be made in the same meeting as the contract is made.

Delaying payment until after the meeting is riba nasee’ah which is haraam. It may also be riba fadl if it involves paying more gold, or gold of equal value plus a cash sum.

The scholars of the Standing Committee were asked:

If a person sells an amount of gold to another, and the buyer does not have some or all of the value, not even after a few days or one or two months, is that permissible or not?

They replied: If the price for which he buys the gold is in the form of gold or silver or money of equivalent value, that is not permissible, rather it is haraam, because it involves riba nasee’ah. If the purchase is made with other goods such as cloth or food etc, then it is permissible to delay the payment. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/466

See also questions no. 22869 and 65919 for more information.

2 – Selling gold for gold with a payment for working it is also haraam. When selling gold for gold the exchange must be made in the same meeting, and the amounts must be equal in weight, regardless of any work that has been done on it.

See the answer to question no 74994 .

3 – Selling gold that contains zircon stones for the same price as gold – this is subject to further discussion.

If it is being sold for silver or paper money, there is nothing wrong with that, so long as it is visible to the eye and the purchaser is aware of it, as you have mentioned.

If it is being sold for gold, then the gems must be separated so that the amount of gold may be known, and equal amounts of gold may be exchanged.

See the answer to question no 36762 .

4 – The ruling on working in this company: that depends on what has been mentioned above, because the company deals with riba and does not adhere to the rulings of sharee’ah, so it is not permissible to work there, because that involves committing haraam actions or helping others to do so.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what is the ruling on working for owners of gold shops who engage in transactions that are not acceptable according to sharee’ah, whether they involve riba or haraam tricks and deceit, or other kinds of transactions that are not Islamically acceptable?

He replied: working for these people who engage in riba or deceit and other haraam things is haraam, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you see an evil deed, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling that it is wrong)…” The one who works for them is not changing it with his hand or his tongue or his heart, so he is disobeying the Messenger (peace and blessings of Allaah be upon him).

End quote, from Fiqh wa Fataawa al-Buyoo’, p. 392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5042. Can he open a store to do cupping in return for payment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Can he open a store to do cupping in return for payment?

Is it permissible to open a store to do cupping and take payment from people for that?.

Praise be to Allaah.

The scholars differed concerning the earnings of a cupper – is that makrooh or permissible without being makrooh? The reason why they differed is that they differed in their understanding of the ahaadeeth that have been narrated concerning that.

Among the ahaadeeth which describe the earnings of a cupper as makrooh are the following:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “The earnings of a cupper are khabeeth (evil).” Narrated by Muslim (1568)

2 – The Prophet (peace and blessings of Allaah be upon him) said: “The worst of earnings are the wages of a prostitute, the price of a dog and the fee of a cupper.” Narrated by Muslim (1568).

3 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the earnings of a cupper. Narrated by Ahmad (7635), al-Nasaa’i (4673), Ibn Maajah (2165); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Among the ahaadeeth which mention a concession allowing that are the following:

1 – The report narrated by al-Bukhaari (2102) and Muslim (1577) from Anas ibn Maalik (may Allaah be pleased with him) who said: Abu Taybah treated the Messenger of Allaah (peace and blessings of Allaah be upon him) with cupping and he ordered that he given a saa’ of dates.

2 – The report narrated by al-Bukhaari (2103) and Muslim from Ibn ‘Abbaas (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) was treated with cupping and he gave something to the one who treated him. If it had been haraam he would not have given him anything.” This is the wording of al-Bukhaari. He also narrated another version (2278) which says: “And he gave the cupper his wages; if he knew that it was makrooh he would not have given him anything.” And Muslim (1202) narrated: “If it were haraam the Prophet (peace and blessings of Allaah be upon him) would not have given him anything.

The majority of scholars are of the view that when all of these ahaadeeth are taken together, the prohibition may be understood as meaning that it is makrooh.

Ibn Qudaamah (may Allaah have mercy on him) said: It is permissible to hire a cupper to treat one with cupping, and his earnings are permissible. This is the view favoured by Abu’l-Khattaab and it is the opinion of Ibn 'Abbaas. It is also the view of Maalik, al-Shaafa’i and as-haab al-ra’y. Al-Qaadi (i.e., Abu Ya’la, who was a Hanbali) said: The wages of a cupper are not permissible, and he mentioned that Ahmad stated that in several places and said: If he is given something without a (formal) contract or stipulating that, he may take it and dispose of it in feeding his animals or feeding his slaves or on the tools of his trade, but it is not permissible for him to consume it. Among those who regarded the earnings of a cupper as makrooh were ‘Uthmaan, Abu Hurayrah, al-Hasan and al-Nakha’i, because the Prophet (peace and blessings of Allaah be upon him) said: “The earnings of a cupper are khabeeth (evil)” (narrated by Muslim) and he said of the earnings of a cupper: “Feed it to your camel and your slaves” (narrated by Ahmad and al-Tirmidhi (1277), classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The fact that this is permissible and not haraam is also indicated by the report narrated by Ibn ‘Abbaas who said: The Prophet (peace and blessings of Allaah be upon him) was treated with cupping and he gave the cupper his wages; if he knew it was haraam he would not have given it to him.” Agreed upon. According to another version: “if he knew it was khabeeth (evil) he would not have given it to him.” The words of the Prophet (peace and blessings of Allaah be upon him) regarding the earnings of a cupper, “Feed it to your slaves,” indicates that his earnings are permissible, because it is not permissible for him to feed his slaves with food that is haraam to eat, for slaves are human and the things that Allaah has forbidden are forbidden to them just as they are forbidden to those who are free. Calling it khabeeth (evil) earnings does not necessarily mean that it is haraam, because the Prophet (peace and blessings of Allaah be upon him) called garlic and onions khabeeth even though they are permissible.

Rather the Prophet (peace and blessings of Allaah be upon him) disliked that for one who is free because this type of work is not befitting for a free man. The fact that the Prophet (peace and blessings of Allaah be upon him) told him to give it to his slave indicates that it is permissible. The prohibition on eating it is to be understood as meaning that it is makrooh, not haraam. End quote from al-Mughni (6/133).

Based on this, there is no sin on you if you open this shop, and the fees that you take from people for that are not haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5043. Ruling on appointing a woman as a judge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on appointing a woman as a judge

Is it permissible for a woman to be a judge?.

Praise be to Allaah.

The majority of scholars are of the view that it is not permissible for a woman to be appointed as a judge, and if she is appointed, the one who appointed her is sinning, and her appointment is invalid, and her judgements carry no weight, no matter what ruling she passes. This is the view of the Maalikis, Shaafa’is and Hanbalis, and of some of the Hanafis.

See: Bidaayat al-Mujtahid (2/531); al-Majmoo’ (20/127); al-Mughni (11/350).

They quoted a number of texts as evidence for that:

1 –Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

So the men are the protectors and maintainers of women, in the sense that they are in charge of them. So the verse may be understood as meaning that women cannot be appointed in charge, otherwise women would be the protectors and maintainers of men, which is the opposite of what the verse says.

2 – Allaah says (interpretation of the meaning):

“but men have a degree (of responsibility) over them”

[al-Baqarah 2:228]

Allaah has granted men a degree over women ,and if a woman were to be appointed as judge that would contradict the degree that Allaah has given men in this verse, because in order for a judge to judge between two disputants, he must have a degree over them.

3 – It was narrated that Abu Bakrah (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) heard that the people of Persia had appointed the daughter of Chosroes as their ruler, he said: “No people will ever prosper who appoint a woman in charge of their affairs.” Narrated by al-Bukhaari (4425).

The fuqaha’ quoted this verse as evidence that it is not permissible to appoint a woman as a judge, because lack of prospering is a kind of harm, the causes of which must be avoided. The hadeeth is general in meaning and applies to all positions of public authority. So it is not permissible to appoint a woman, because the word “affairs” is general in meaning and includes all the public affairs of the Muslims.

Al-Shawkaani (may Allaah have mercy on him) said:

There is no stern warning greater than stating that they will never prosper, and the most important issue is to rule according to the rulings of Allaah, may He be glorified and exalted, and therefore this warning applies more emphatically to women. End quote.

Al-Sayl al-Jaraar (4/273)

The Fatwa Committee of al-Azhar said:

The Messenger (peace and blessings of Allaah be upon him) did not intend by this hadeeth only to state that the people who appoint a woman in charge of their affairs will not prosper, because his task was to explain everything that is permissible for his ummah, so that they may succeed and prosper, and everything that is not permissible for them so that they may be safe from evil and loss. Rather he intended to forbid his ummah from imitating those people (the Persians) by delegating any of their public affairs to a woman, and he used this incident to convey this message to the people who were keen to be prosperous so that they would comply with this advice. The Prophet (peace and blessings of Allaah be upon him) used definitive language to state that lack of prosperity is inevitable when a woman is appointed in charge of any affairs. Undoubtedly the prohibition that is derived from this hadeeth applies to any woman in any era; women are not to be appointed to positions of public authority. This general meaning is understood from the wording of the hadeeth. End quote.

4 – Moreover, the nature of woman means that a woman should not be appointed to a position of public authority.

The Fatwa Committee of al-Azhar said, after mentioning the arguments based on the hadeeth:

This ruling is based on this hadeeth, which is that the ruling that women should not be appointed to positions of public authority is not a ruling which is to be followed as a religious ritual without necessarily understanding the wisdom behind it, rather it is one of the rulings that are based on reasons which are obvious to those who understand the differences between the two types of human beings, men and women. This ruling is not connected to anything other than the femininity which is indicated by the word “woman” in the hadeeth. So femininity alone is the reason. … Because of her nature, woman is designed to fulfil the mission for which she was created, which is the role of mother and caring for and raising children. This means that she is likely to be affected by emotion. In addition to that she is faced with natural events that happen repeatedly over the months and years, which may weaken her strength and resolve in forming opinions and adhering to them and in fighting for them. This is something which women themselves cannot deny, and we do not need to quote examples and evidence to prove the emotional nature of woman throughout the ages. End quote.

5 – Practical experience in some countries indicates that women are not fit to play the role of judge. When Islam forbade women to be appointed to positions of public authority, it brought something that would protect people’s rights and ward off corruption, which is something that is not understood by those who are short-sighted.

In one of the Muslim countries the Ministry of Justice opened the door for talented women to become judges, but after five years they dismissed all of these female judges and banned women from entering the graduate school for judges because of their failure despite the opportunities they had for learning and training, and despite the fact that they got higher grades than the men in the theoretical field.

In another Muslim country women were given the opportunity to become judges, but after they failed the state had to remove them from the courts to the technical and research fields.

This indicates that women are not qualified to be judges.

6 – The judge is required to be present among men’s gatherings and to mix with disputants and witnesses, and may need to be alone with them. Islam seeks to protect women and preserve their honour and dignity, and protect them from those who would toy with them. So Islam tells women to stay in their homes and not go out except in cases of necessity. And it forbids them from mixing with men and being alone with them, because that poses a threat to women and their honour.

7 – The position of judge requires a high level of intelligence, insight and reason, and women have less of these qualities than men, and they have little experience in the affairs of life and disputes.

In addition to that, women are faced with natural phenomena during certain days, months and years, namely menstruation, pregnancy, childbirth and breastfeeding etc, which weakens their bodies and affects their understanding of things, which is incompatible with the position and status of a judge.

See: Wilaayat al-Mar’ah fi’l-Fiqh al-Islami (p. 217-250) – Master’s Thesis by Muhammad Anwar.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5044. He works in a company in which there is a restaurant that sells alcohol and pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a company in which there is a restaurant that sells alcohol and pork

My husband works in a western country in a company that sells women’s and men’s clothing, as well as children’s clothing, household needs and gold, i.e., everything.

My question: in this company there is a section for food, i.e., a restaurant in which they sell pork and alcohol, but my husband works in the section that sells clocks and gold. Is his salary considered halaal or haraam? I hope that you can explain in detail.

Praise be to Allaah.

Firstly:

In many answers on this site we have warned against settling in kaafir countries, because that has a clear negative impact on a man’s religious commitment. He is exposed to temptations and specious arguments which may cause him to be tempted away from his religion. We ask Allaah to keep us all safe and sound. Seeing evil actions and not being able to denounce them or change them usually leads to a person not regarding them as abhorrent in his heart.

Hence it is not permissible for a Muslim to settle in a kaafir country if he fears for his religious commitment.

See questions no. 38284 and 13363

Secondly:

If your husband’s work in the section that sells clocks and gold has no connection to the restaurant and the haraam things that are sold there, then his salary is halaal, because it is given in return for permissible work, and he has no share of the sin of the company for the haraam things that it sells.

The Prophet (peace and blessings of Allaah be upon him) and his companions dealt with the Jews in permissible transactions, even though the Jews used to engage in other transactions that were haraam, such as riba (usury), bribes and consuming people’s wealth unlawfully. Al-Tabaraani narrated that Ka’b ibn ‘Ujrah (may Allaah be pleased with him) said: I came to the Prophet (peace and blessings of Allaah be upon him) and I saw him changed in appearance. I said: “May my father be sacrificed for you, why do I see you changed in appearance?” He said: “I have not eaten anything for three days.” I went and I saw a Jew watering a camel of his. I helped him with it and for every bucket of water I drew for him he gave me one date. I gathered some dates and brought them to the Prophet (peace and blessings of Allaah be upon him). Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 3271.

See also question no. 20732.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5045. Should he shave his beard for the sake of work ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he shave his beard for the sake of work ?

I am a young man with a beard and I am trying to fear Allaah and do my duty to Him as much as I can. I graduated from the college of engineering a few years ago, then I started to look for work, but job opportunities in my country are very few, and even where they exist the financial income is very little.

Allaah helped me to find a job in a foreign petroleum company which does not require shaving the beard, and there are workers and technicians with beards there, praise be to Allaah. But the nature of my job will be in the petroleum fields themselves, and it is when known that during drilling there may be an emission of a poisonous gas called H2S, which requires wearing a gas mask which will not adhere firmly to the face because of the hair of the beard. I checked that out for myself by asking other foreign companies over the internet, and they replied that there is no gas mask that will work over a beard.

What is your opinion? I repeat that the company does not forbid beards at all, and this applies only in the petroleum fields in order to protect lives.

Praise be to Allaah.

Firstly:

The command to let the beard grow is narrated in many saheeh ahaadeeth which were narrated from the Prophet (peace and blessings of Allaah be upon him), which indicates that it is obligatory to let the beard grow and it is haraam to shave it. See question no. 1189.

Secondly:

It is part of the tolerant nature of Islam that it permits one to do something that is haraam and to omit obligatory duties if there is a valid excuse for doing so, as in cases of necessity and urgent need – such as eating dead meat when forced to do so, or a woman being treating a male doctor when necessary. The matter is subject to shar’i guidelines and should not go any further than is necessary.

Thirdly:

The Muslim must strive to meet his needs without committing haraam actions as much as possible. If he cannot do that except by committing a haraam action, it is permissible for him to do it in that case.

Based on the above, you should strive to do the following:

1 – Look for a gas mask that can be worn with a beard. Some companies have made gas masks for religiously-committed Jews with beards who work for airline companies.

2 – Look for another job which does not require you to commit any haraam actions, even if that job is in another country.

3 – Try to create your own work by doing business and the like.

If you cannot do any of these things, then there is no sin on you, in sha Allaah, if you shave your beard, so long as you shorten it only as much as is necessary; if you can manage to simply shorten it, then it not permissible for you to shave it off, and so on. Undoubtedly if a person fears Allaah and keeps his duty to Him as much as he can, Allaah will suffice him and grant him a way out, as Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

Shaykh Muhammad Saalih al-Munajjid.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5046. A teacher uses his teaching time in activities and other things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

A teacher uses his teaching time in activities and other things

What is the ruling on a teacher who uses the time that is supposed to be used for teaching students a specific subject in doing other things such as computers, activities, or any other matter?.

Praise be to Allaah.

Undoubtedly the basic job of a teacher is to teach the classes allocated to him, but other things such as activities, supervising, preparing lessons and so on should also not be neglected, because they have a beneficial effect on the students and on making people like school. The student may benefit from these activities more than the lesson itself. The school administration should organize these things and distribute these tasks in such a manner that it will not affect the teacher’s performance in his class.

If the teacher has been assigned these things by the administration then there is nothing wrong with his doing them.

But if he is doing them on his own initiative, then he is to be appreciated for that, but he should strike a balance, and not cause the students to miss out on their due of explanation and teaching that they need, or ask for a reduction in the classes that he gives so that he will be free for these activities. He has to combine the two interests.

If the activities that he does are not important, or someone else is giving them sufficient attention, or he is giving them too much attention and wasting time with them, at the expense of doing his job in the classroom, then undoubtedly this is neglecting his duty and betraying the trust. “And Allaah knows him who means mischief from him who means good” [al-Baqarah 2:220]. He should fear Allaah and get his priorities straight.

Explaining the importance of activities and the obligation of cooperating in organizing them, Shaykh Ibn Jibreen (may Allaah preserve him) said: We should cooperate and help one another in important matters that are needed in the school, such as preparing articles, researching issues, taking part in school activities, writing announcements, messages and advice to inspire the school and its members to advance, giving a strong impression to visitors of the strength of its activities, advice and ideas. Undoubtedly this cannot be achieved by one or two people, and the principal should not neglect this aspect and sit alone in the office and limit himself to making each teacher teach his subject in the classroom; rather he must do more than that, and encourage more student activities, and motivate them to do righteous deeds, and encourage the students, teachers and employees to cooperate with one another, and make some effort and spend some time on writing memos and the like which will attract attention and impress visitors, and demonstrate their sincerity towards students and others. If the principal of the school does not do that, then the teachers should offer suggestions and show their willingness to cooperate with him in the interests of all. If the principal asks them or some of them to do some tasks, then they should hasten to fulfil that request. This is something that is required of everyone, and it comes under the heading of cooperating in righteousness and piety. If money is needed to sponsor these activities, then it is the duty of the one who is able to hasten to do that. Similarly if the principal asks one of them to buy something important in the interests of the school, and he is one who knows how to buy it and it is not a great hardship, then it is the duty of brotherhood and friendship to respond to the request and not limit himself to giving lessons inside the classroom. Although that is his basic duty, there are other activities that may be connected to this activity. It is known that the teacher’s working hours are like those of any other worker; he should be available for the whole time, from beginning to end. So if he is employed full-time, he should not disdain to work with others in the interests of all. End quote from al-Ajwabah al-Fiqhiyyah ‘ala As’ilah al-Ta’leemiyyah wa’l-Tarwabiyyah, p. 21

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5047. Ruling on salary if one acquired the certificate by cheating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on salary if one acquired the certificate by cheating

A man got a job on the basis of a certificate but he cheated in the exam for this qualification. Now he is doing the job well, according to his colleagues. What is the ruling on his salary – is it halaal or haraam?.

Praise be to Allaah.

There is nothing wrong in sha Allaah, but he has to repent to Allaah for cheating. If he is doing the job as it should be done, then there is no sin on him with regard to his earnings, but he made a mistake by cheating, and he has to repent to Allaah from that. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/31.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5048. Is his preferring to work with non-Muslims regarded as taking them as close friends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is his preferring to work with non-Muslims regarded as taking them as close friends?

Is working in a company that is owned by a kaafir regarded as taking the kuffaar as close friends?.

Praise be to Allaah.

Working for kaafirs and doing business with them is not regarded as taking them as close friends, but the Muslim must be very careful in choosing the right type of people, work and business. It is not permissible for him to work with or deal in haraam things, and it is not permissible for him to love those people in his heart, or to praise them in absolute terms. He must also be honest and proficient in his work so as to give a good example of Muslim morals and manners.

Shaykh Saalih al-Fawzaan said:

The kinds of friendship that are forbidden include supporting them against Muslims, supporting them with words that justify their ways, and feeling proud of their ways. All of these are forms of the friendship with them that is forbidden and that leads to apostasy from Islam (Allaah forbid). Allaah says (interpretation of the meaning):

“And if any amongst you takes them (as Awliyaa’ [friends and supporters]), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51]

What is permitted to us is to deal with the kuffaar in ways that are permissible. So we may engage in trade with them, import goods from them, trade benefits with them, benefit from their experience, and bring in those of them whom we employ to do different types of work such as engineering and other kinds of permissible work. These are the limits within which we are permitted to interact with them, but we must be cautious and not give them any authority in the Muslim lands except within the limits of their work. They should not have any authority over the Muslims or over any Muslim, rather the Muslims should have authority over them.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 2/252

Muslim bosses should fear Allaah with regard to their work and their employees, and they should do work that is permissible. They should give their employees and workers their rights in full, with nothing lacking. They should not cause their workers and employees to leave them and go work for kaafir employers instead.

Many Muslims think that it is the salary and other benefits that they get from the kaafir that is the motive for working for him, because they think that they are getting what they are entitled to. But this leads to bad consequences, such as praising those kuffaar and admiring their attitude and way of doing business. This may lead to taking them as close friends, which is a cause for fitnah (temptation and tribulation) for many of them with regard to their religious commitment after that.

See also the answer to question no. 59879 for important information on taking the kuffaar as close friends and the various forms that may take.

See the answer to question no. 2875 for the ruling on working for the kuffaar; and the answer to question no. 2371 where it states that it is permissible for a Muslim to work with a kaafir subject to certain conditions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5049. He wants to open a tailor shop and is asking about some things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He wants to open a tailor shop and is asking about some things

I want to open a shop to sew clothes for women, but I am hesitant because I am afraid that there may be some haraam things involved in this work. I hope that you can explain to me whether it involves anything that is forbidden according to sharee’ah and how I should deal with the women who come to ask me to make clothes that may not cover the woman’s body? Such as if it covers but is a little short, or it is somewhat tight. If I see a woman in the shop wearing clothes that are a little short, is it permissible for me to make a garment for her? Because she may go out in the clothes that we make for her, and she may appear with her feet uncovered, for example, and men will see her.

Praise be to Allaah.

The Muslim must adhere in all his work and dealings to the rulings of sharee’ah. So he should not do anything that is haraam or be careless about things that are prohibited. One of the most important basic principles of sharee’ah is that which Allaah has mentioned in His Book, and that the Prophet (peace and blessings of Allaah be upon him) mentioned in his Sunnah, and that the scholars affirmed in their books, which is that it is not permissible to sell anything to someone who you know will use it for haraam purposes.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.”

Narrated by Ibn Hibbaan (11/312), al-Daaraqutni (3/7), and al-Tabaraani in al-Awsat (2/291); classed as saheeh by al-Albaani in Ghaayat al-Maraam.

The scholars of the Standing Committee said (13/109):

Everything that will be used for haraam purposes, or that it is thought most likely that it will be used in such ways, it is haraam to make it, import it, sell it, or distribute it among the Muslims. That includes what many women do nowadays – may Allaah guide them to the right way – of wearing clothes that are see-through, tight or short, in other words those that show all their charms and beauty, and show the size of the woman’s limbs in front of non-mahram men.

Shaykh al-Islam Ibn Taymiyah said: Every garment that it is thought most likely will be used for sinful purposes, it is not permissible to sell it or sew it for the one who will use it for sin and wrongdoing. … The same applies to everything that is basically permissible, if it is known that it will be used for sinful purposes.

Every Muslim businessman must fear Allaah and be sincere towards his Muslim brothers. He should not manufacture or sell anything except that which is good for them and he should avoid everything that is harmful for them. There are enough halaal things that there is no need for things that are haraam.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

This sincerity is a requirement of faith. Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

We have also answered similar questions in a number of places on this site. Please see the answers to question no. 3149, 34587 and 34674.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5050. Ruling on working in Bank al-Bilaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in Bank al-Bilaad

What is the ruling on working in Bank al-Bilaad which is going to be established shortly? I know from a source in the Saudi Arabian Financial Institution that all the transactions of this bank will be Islamic, but it will not be called an Islamic bank.

Praise be to Allaah.

Firstly:

The Financial Institution is to be commended for its keenness to establish a bank whose operations are run in accordance with shar’i rulings. We ask Allaah to help them to do that which He loves and is pleased with.

Secondly:

If the operations of the bank are run in accordance with Islamic guidelines, there is nothing wrong with working there, even if it is not called an Islamic Bank. But if its operations are based on riba in lending and borrowing, or other haraam things, then it is not permissible to work there even if it is called an Islamic bank. What matters is what really happens, not mere names.

The sharee’ah council of the bank has issued a statement which suggests that the Bank al-Bilaad will submit to a shar’i policy which requires it to show all its operations to the sharee’ah council, and to abide by the council’s decisions; the banks operations will be overseen by a shar’i committee. The shar’i policy of this bank states that the bank is committing itself from the outset to applying sharee’ah in all its operations.

This is a good sign, praise be to Allaah. We ask Allaah to bless them and help them. You can also get in touch with the members of the shar’i committee to find out more and put your mind at ease.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5051. Working as a customs broker and the wages of a broker

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as a customs broker and the wages of a broker

I am a young man who works as a customs broker, i.e., I am in charge of processing paper work and paying customs duties, in order to get goods from released the port or airport to the traders’ warehouses, and I receive payment for that.

A while ago, someone asked me to market 400,000 tonnes of imported cement to the traders who deal with me, in return for a share of the profit (commission).

My question is: is this percentage halaal or haraam?.

Praise be to Allaah.

Firstly:

It is permissible to work as a customs broker in return for payment, subject to the condition that the goods handled are things in which it is permissible to trade.

Secondly:

With regard to what you say about this amount of cement, if it is something that is allowed, then there is nothing wrong with you marketing it in return for payment.

This work of yours comes under the heading of brokerage (samsarah), i.e., acting as an intermediary between the seller and the buyer. In the answer to the question ( 45726 ) we have explained that working as a broker is permissible, and we have discussed the scholars’ opinions on this matter.

If you take the cement from its owner and sell it to the buyer yourself, then you are an agent of the seller, and there is nothing wrong with an agent accepting payment in return for his work.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/204):

It is permissible to appoint an agent or delegate someone to do something with or without payment, because the Prophet (peace and blessings of Allaah be upon him) delegated Unays to carry out hadd punishments and ‘Urwah to buy a sheep without giving them any payment, and he used to send his agents to collect the zakaah, and he paid them for that. Hence two of his cousins said to him: “Why don’t you send us to collect this charity and give us what you give the people, and we will collect for you what the people (i.e., the agents) collect, and we will earn wages like they do.” Narrated by Muslim, no. 1072.

So if a person is appointed as an agent to buy or sell, then he is entitled to payment for his work. End quote.

There is nothing wrong with making the wages of the broker or agent a known percentage.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

There is nothing wrong with paying a fee to the broker for finding a seller or a buyer, and there is nothing wrong with stipulating this payment. End quote.

Fataawa Ibn Baaz, 19/31

The Standing Committee was asked:

There is a great deal of discussion about the fees charged for finding buyers and sellers. Some charge 2.5% and some charge 5%. What is the price prescribed in sharee’ah? Or is it something to be agreed upon by the seller and the broker?

He replied:

If the broker, the seller and buyer agree that the broker will be given a certain fee by the buyer or the seller or by both of them, that is permissible. There is no set limit for this fee, rather whatever is agreed upon by the one who pays is permissible. But it should be within the limits of what is customary among the people, it should benefit the broker in return for his work as an intermediary between the seller and the buyer, and it should not harm either the seller or the buyer by being more than the customary price. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/130

They also said:

It is permissible for the broker to take a fee which is a fixed percentage of the price of the goods in return for his work, from the seller or the buyer, according to whatever has been agreed, without any injustice or wrongdoing. End quote.

If it is a percentage of the profit and not of the price of the goods, then the Hanafi scholars have stated that this is permissible, and that it is akin to mudaarabah (profit sharing). Mudaarabah is when a man gives his money to someone who will trade with it in return for a percentage of the profits. See Mataalib Ooli al-Nuha, 3/543; Kashshaaf al-Qinaa’, 3/615

The point is that there is nothing wrong with you accepting the agreed-upon percentage (commission).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5052. Should he pay money in order to get a job?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he pay money in order to get a job?

Is it permissible to pay money in order to get a government job, especially if jobs cannot usually be found except by this method?.

Praise be to Allaah.

Firstly:

Government jobs are regarded as a right that is shared equally among all those who are qualified, based on their certificates and abilities. No preference should be shown to anyone except on the basis of his suitability. Those who are in charge of them should choose the most qualified and the best suited, without any favouritism or bribes.

Secondly:

A person may ask someone to intercede for him with regard to getting one of these jobs, so long as he is qualified for it and that will not result in the transgression of the rights of others.

It says in Fataawa al-Lajnah al-Daa’imah (25/389):

If the intercession of someone who can help him to get a job will result in one who is more qualified and has more right to it, due to greater knowledge of the field and more ability to do the job correctly, being deprived of the job, then such intercession is haraam, because it is wronging one who is more deserving of the job, and it is wronging the bosses too, by depriving them of the work of one who is more qualified and of his services and help. It is also a transgression against the ummah because it deprives them of one who can take care of this aspect of their affairs in the best manner. In addition to that it generates resentment and suspicion and corrupts society. But if this intercession will not result in any violation of people’s rights, then it is permissible and even encouraged in sharee’ah, and the intercessor will be rewarded for it, in sha Allaah. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Intercede, and you will be rewarded, and Allaah will decree what He wills through the lips of His Messenger.” Al-Bukhaari (1342). End quote.

Thirdly:

With regard to giving money to this intercessor, this is subject to further discussion:

1 – If this intercessor is the one who is responsible for selection of employees, or he can exercise his influence and authority in that, then giving money to him is a bribe and is haraam. The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who gives a bribe and the one who takes it, and the one who mediates between them.

Al-Bukhaari (6636) and Muslim( 1832) narrated from Abu Humayd al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) appointed an agent (to collect the zakaah). The agent came when he had finished his work and said: “O Messenger of Allaah, this is for you, and this was given to me.” He said to him: “Why don’t you sit in the house of your father and mother and see whether you are given anything or not?” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up that evening after the prayer and bore witness and praised Allaah as He deserves to be praised, then he said: “What is the matter with an agent whom we appoint, and he comes to us and says, ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his father and mother and see if he is given anything or not? …”

2 – If you are qualified for this job, and paying the bribe will not result in the transgression of anyone’s rights, or depriving anyone who is your equal or more qualified than you, and you will be deprived of your rights if you do not pay this bribe, then it is permissible for you to pay it in this case, in order to attain your rights, although it is haraam for the one who takes it.

This applies whether the money is given to the one who is in charge of that or to someone else who takes the money in return for interceding on your behalf with the one who is in charge.

Ibn Hazm (may Allaah have mercy on him) said in al-Muhalla (8/118): Bribes are not permitted , i.e., that which a person gives so that he will judge falsely in his favour, or appoint him to a position of authority, or wrong someone for him. This is a sin on the part of the one who gives it and the one who takes it.

As for one who is deprived of his rights and gives a bribe so as to ward off wrong from himself, this is permissible for the one who gives it but the one who takes it is sinning. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If he gives him a gift so that he will refrain from wronging him or will give him his due rights, this gift is haraam for the one who takes it but it is permissible for the giver to give it, as the Prophet (peace and blessings of Allaah be upon him) said: “I give one of them a gift and he goes out with it carrying it like fire under his armpit.” It was said: “O Messenger of Allaah, why do you give to them?” He said: “They insist on asking me and Allaah insists that I should not be miserly.” For example, giving to one who hid some news, or wronged people. Giving to these people is permissible for the giver but it is haraam for them to take it.

As for giving gifts with regard to intercession, such as when a man intercedes with the one who is in authority to relieve him of some wrong, or to give him his right, or to appoint him to a position of authority that he deserves, or to enlist him in a fighting force for which he is qualified, or to give him some of the money that is endowed in a waqf for the poor, Qur’aan readers, pilgrims and others, and he is one of those who are entitled to it, and other kinds of intercession that have to do with helping people to do obligatory duties or avoiding haraam things, in these cases too it is haraam to accept the gift, but it is permissible for the giver to give whatever will help him to attain his rights or ward off wrongdoing from himself. This is what is narrated from the salaf and the senior imams. End quote from al-Fataawa al-Kubra (4/174).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: As for the bribe which will help a man to attain his rights, such as if he cannot attain his rights except by giving this money, this is haraam for the one who takes it but it is not haraam for the giver, because the giver is only giving it in order to attain his rights, but the taker who accepts this bribe is the sinner, because he is taking what he is not entitled to. End quote from Fataawa Islamiyyah (4/302).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5053. He got his university certificate through an intermediary and got a job with it. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He got his university certificate through an intermediary and got a job with it. What should he do?

I was studying in one of the university faculties, but I was not able to complete my studies and I got the certificate through an intermediary, then I got a job with this certificate, and I got married by having this job, and now I have two children.

My question is:

What is the shar’i ruling on this – knowing that I do my job well and my boss has written a report proving my efficiency?.

Praise be to Allaah.

Firstly:

Getting your certificate through an intermediary when you did not deserve it is a haraam action, which involves a number of things that are forbidden. The one who intervened for you is a partner in the haraam action. The haraam actions which resulted from you obtaining this certificate through an intermediary are as follows:

(a)

It was intercession for an evil cause. Allaah says (interpretation of the meaning):

“Whosoever intercedes for a good cause will have the reward thereof, and whosoever intercedes for an evil cause will have a share in its burden. And Allaah is Ever All-Able to do (and also an All-Witness to) everything”

[al-Nisa’ 4:85]

al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

The reward for intercession is not general in meaning, rather it applies only to cases where the intercession is allowed, which is intercession for a good cause. That applies only to things which are allowed in sharee’ah, not to things that are not allowed, as indicated in this verse. Al-Tabari narrated with a saheeh isnaad that Mujaahid said: this applies to intercession of people for one another. To conclude, whoever intercedes for another in a good cause will have a share of the reward, and whoever intercedes for another in a false (bad) cause will have a share of the burden of sin. End quote.

Fath al-Baari, 10/451, 451

(b)

It was deceit, because you submitted papers that were not valid.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” Narrated by Muslim, 102

(c)

You pretended to be something that you are not – by claiming that you had obtained a certificate when that was not the case.

It was narrated from Asma’ (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The one who claims to have what he does not have is like one who wears two false garments (i.e., that do not belong to him).”

Narrated by al-Bukhaari, 4921; Muslim, 2130

(d)

False speech and false testimony

It was narrated that Abu Bakrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Shall I not tell you of the worst of major sins?” We said: Yes, O Messenger of Allaah. He said: “Associating anything with Allaah, disobeying one's parents,” and he was lying down but he sat up and said: “And false speech and false testimony, and false speech and false testimony,” and he kept saying it until we wished that he would stop (out of compassion towards him).

Narrated by al-Bukhaari, 5631; Muslim, 87.

(e)

Lying to the bosses at work and to other people.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays (that trust).” Narrated by al-Bukhaari, 33; Muslim, 59.

(f)

Taking away the rights of others who had obtained genuine certificates without the intercession of anyone else. This is unjust towards those who were deprived of their right to a job.

It was narrated from Abu Dharr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) narrated that Allaah, may He be blessed and exalted, said: “O My slaves, I have forbidden injustice to Myself and I have made it haraam among you, so do not be unjust towards one another.”

Narrated by Muslim, 2577.

So you can see the seriousness of what you have done, since it involves so many sins and wrong actions. What you – and the one who interceded for you – have to do is to repent sincerely, by regretting what you have done, resolving not to do it again, praying for forgiveness and doing acts of worship.

Secondly:

With regard to your work and the money you have earned by having this certificate, we hope that your repentance will be sufficient to solve this problem, so long as you do your work well.

See the answer to question no. 69820.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5054. Is it permissible for a woman to work selling products over the phone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible for a woman to work selling products over the phone?

There are foreign companies in Morocco which also own companies in the west. These companies that are in Morocco offer customer service for the companies that are in the west over the phone, whereby western customers contact the companies in Morocco to ask questions or the company contacts customers who are obviously in the west – Europe – to sell their products over the phone, and the employee attempts to convince the person to buy. The companies market various products and services such as mobile phones, internet, insurance, computers and so on.

These companies have started to increase rapidly, and young men – and even young women – are clamouring to join them as they pay a good salary. The government is also helping with that. Please note that fitnah is widespread in these companies, such as uncovering of women.

What is the ruling on working for them? Is it halaal or haraam?.

Praise be to Allaah.

It is not permissible for a man or a woman to work in places where women mix with men. The evils of mixing are many. It is one of the most effective ways used by the shaytaan to make the Muslim fall into sin and immorality. Hence Islam blocks the ways that may cause a Muslim to fall into anything haraam.

We have discussed the prohibition on mixing in the answer to question no. 1200, where we mention incidents of female workers who have been exposed to annoyance and harassment. This confirms that the Islamic prohibition on mixing is what will protect a woman’s modesty and chastity, and it is what protects a man from allowing his gaze to wander, and protects him from bad consequences.

There is no reason why a woman should not work if she is with other women like her, or she is alone and answers calls from customers or calls them to offer the company’s products, so long as she observes proper etiquette when speaking and does not speak in an alluring tone to men, because Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

See also the answer to question no. 27304, which discusses the ruling on how to address women at work, and the answer to question no. 20140, which explains the ruling on a woman working as a secretary for men in the workplace.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5055. Is it permissible to delay payment of salaries to employees?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible to delay payment of salaries to employees?

I work in a company as an accountant, and all the financial transactions and cheques pass through me. The owner of the company pays zakaah but he delays payment of salaries to employees by three months. Is that permissible?.

Praise be to Allaah.

It is not permissible to delay payment of salaries to employees beyond the time when they are due, which is when the work is completed or at the end of the agreed-upon period. If the agreement is that the salary be paid monthly, then it must be paid to the worker at the end of each month; delaying it with no excuse is regarded as unfair and unjust. Allaah says (interpretation of the meaning):

“Then if they give suck to the children for you, give them their due payment”

[al-Talaaq 65:6]

So Allaah commanded that they be given their payment as soon as the work is done.

Ibn Maajah (2443) narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give the worker his wages before his sweat dries.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

What this means to hastening to give him his dues as soon as the work is done. Similarly, when the agreed-upon period ends (which is one month in the case of most employees nowadays), then it is obligatory to hasten to give him his dues.

Al-Manaawi said in Fayd al-Qadeer:

It is haraam to delay and postpone when one is able to pay. The command to give it to him before his sweat dries is a metaphor for the obligation to pay him as soon as the job is done, even if he does not sweat, or if he sweated and it has dried. End quote.

The company owner’s delay in paying the salaries is wrongdoing which makes his honour and punishment permissible, as the Prophet (peace and blessings of Allaah be upon him) said: “Withholding of payment by a rich man is wrongdoing.” Narrated by al-Bukhaari (2400), Muslim (1564).

And the Prophet (peace and blessings of Allaah be upon him) said: “If one who can afford it delays payment, his honour and punishment become permissible.” Narrated by Abu Dawood (3682), al-Nasaa’i (4689) and Ibn Maajah (2427), classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 1434.

What is meant by his honour becoming permissible is that one may say, “So and so delayed paying me and he wronged me.” Punishing him means detaining him. This is how it was interpreted by Sufyaan and others.

The Standing Committee was asked about a boss who did not give his workers their salaries until they traveled to their homelands once every year or two, and the workers agreed to that because they have no choice, job opportunities are few, and they need the money.

They replied: What this boss should do is to give his workers their salaries at the end of every month, as is the custom among people nowadays. But if there is an agreement and they accept that the salary will be paid all together after one or two years, there is nothing wrong with that, because the Prophet (peace and blessings of Allaah be upon him) said in a saheeh hadeeth: “The Muslims are bound by their conditions.” End quote.

Fataawa al-Lajnah al-Daa’imah, 14/390

Based on the above, you should advise the company owner and explain to him that it is haraam to delay the employees’ salaries and it is haraam to harm them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5056. Writing a letter stating salary for someone who will use it to get a riba-based loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Writing a letter stating salary for someone who will use it to get a riba-based loan

There is an employee who works for the government in a financial department. Naturally his work includes paperwork for employees’ salaries and other tasks, and that includes giving employees letters with details of their salaries when the employee requests that. But some of them use this letter to take out loans from the bank. Is there any sin on the employee who provides this certification, knowing that this is part of the nature of his work?.

Praise be to Allaah.

There is nothing wrong with writing a letter stating salary details for employees who request that, unless it is to be submitted to a riba-based bank with the aim of taking out a loan. In that case it is not permissible to write it, because that is helping them to disobey Allaah, and to commit a major sin.

The Standing Committee (15/58) was asked about an employee in the copy department of a university who wrote letters for the university employees so that they could take riba-based loans from one of the banks – is that permissible?

They replied:

It is not permissible to make these copies or write these letters if the one who is doing that knows that the letter will help the person to engage in riba-based transactions, because of the general meaning of the hadeeth according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim in his Saheeh. And because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5057. Should he travel to kaafir countries or work in a tourist resort?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Should he travel to kaafir countries or work in a tourist resort?

I am a student in business college, in the fourth year. I would like to finish my studies as quickly as possible so that I can achieve two goals:

1- To respond to urgent family needs

2- To start my own life plans

I have two options ahead of me:

1- To work, starting from next summer (in an area far removed from my speciality), in a seaside resort, for a high salary.

2- To travel to any western country where I intend to complete my studies, and at the same time I will do any work to pay for the cost of my studies as well, until I reach my goal.

I hope that you can advise me as to which I should choose. The problem with both options is that I am a single young man and I fear fitnah for myself, but I am wondering how committed Muslim youth can live in western societies.

Praise be to Allaah.

Firstly:

We appreciate your keenness to find halaal work and to seek advice, and your eagerness to meet your family’s needs. We ask Allaah to help you to do that which is best for you and will bring you happiness in this world and in the Hereafter.

Secondly:

As you are studying in the business college, you have to look for work that is permissible, because opportunities for halaal work in such fields are few. Most companies and organizations nowadays deal in riba (usury) and insurance and other haraam transactions, which makes working as an accountant in them a kind of helping them in sin and transgression.

Thirdly:

Travelling to western countries poses many dangers to man’s religious commitment and morals. It is rare for a person to travel there and preserve his religious commitment and not lose it, because of the false ideas and views that prevail in those countries, and the deviant behaviour and morals that are so obvious to everyone that some of their own wise men are warning against the consequences of them.

Hence one of the beauties of our wise sharee’ah is that it forbids the Muslim to settle in the kaafir lands. This has been explained in the answer to several questions, such as 10338 and 14235.

If a person is compelled or needs to travel to these countries then he must fulfil certain conditions in order for his travel to be permissible, the most important of which is that he should have sufficient knowledge to protect himself against specious arguments and he should have sufficient religious commitment and taqwa (piety, fear of Allaah) to protect himself against desires. He should take his wife with him if he cannot protect himself against desires in any other way.

You mention that you are a single man, and you fear temptation for yourself. Therefore you should not go ahead and risk your religious commitment.

Fourthly:

With regard to working in a seaside tourist area in an area far removed from your specialty, undoubtedly that is better than going to a kaafir land, but you must pay attention to the following:

1- The nature of the work must be permissible.

2- It must be far away from places of fitnah, such as if the work involves free mixing or if the area where it is located is known for corruption and immorality because it is a tourist area.

3- Your work should not be a help to any of those tourists in doing evil, because in that case you would be a partner in sin with them.

If the work is free from these issues, then there is nothing wrong with it, in sha Allaah.

We ask Allaah to help you and guide you.

With regard to your question: how can committed Muslim youth live in western societies?

Undoubtedly they suffer a great deal, and many of them regret going to those countries. You will find many of their problems mentioned in questions submitted to this site. But we do not deny that some of them are committed to their religion and in some cases travel was better for them, but these cases are very few.

We ask Allaah to make us and the Muslims steadfast in adhering to His religion until we meet Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5058. It is hard for him to go to work so he signs in as present on the days when he is absent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

It is hard for him to go to work so he signs in as present on the days when he is absent

I decided to take early retirement and move to the city where my family and my wife’s family live because my wife’s mother is very sick and needs to have her daughter close by.

So I rented an apartment in that city and moved my furniture there.

I submitted a letter of resignation to my work, but the boss advised me to delay it a little because they were going to open a branch in the city to which I was moving, or they were thinking of offering compensation to those who wanted to retire. For two months I have only been in to work a few times, and I sign for all the days on which I am absent from work.

My question is: is my situation and my absence from work right or not? If it is not right, what is the ruling on the past days when I signed but was not present? Should I give my salary for those two months to the administration to spend on the department, so they can buy office supplies or computer equipment that the department needs? Or should I give it in charity? What is the ruling? Or should I carry on going two days a week and signing for the other days?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you with good for your desire to treat your wife’s mother kindly and to bring your wife close to her family, and for the travelling, moving and giving up work that you are putting up with for this purpose.

Secondly:

What you have done – signing for the days when you are absent from work – is undoubtedly a haraam action, because it involves lying and consuming people’s wealth unlawfully. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “Truthfulness leads to righteousness and righteousness leads to Paradise. A man will keep speaking the truth and striving to speak the truth until he will be recorded with Allaah as a siddeeq (speaker of the truth). Lying leads to immorality and immorality leads to Hellfire. A man will keep telling lies and striving to tell lies until he is recorded with Allaah as a liar.” Narrated by al-Bukhaari, 5629; Muslim, 4719.

Thirdly:

The salary that you have taken in return for these days should be given back to your workplace; it is not permissible for you to keep it because it is haraam wealth. The Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished with haraam food, the Fire is more fitting for it.” Narrated by al-Tabaraani from Abu Bakr; classed as saheeh by al-Albaani in Saheeh al-Jaami, 4519.

Al-Tirmidhi (614) narrated from the hadeeth of Ka’b ibn ‘Ajzah: “There is no flesh that grows from haraam food but the Fire is most suited for it.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

You have no right to give this money in charity, because wealth can only be given in charity when its owner is unknown or it is too difficult to reach him.

Fourthly:

It is not permissible for you to carry on being absent from work whilst signing in as present. You should look for a way out that will not involve sin, or you should agree to take early retirement now, without getting the incentive of the lump sum that you mentioned. Remember that that which is with Allaah can only be attained by obeying Him, and that haraam wealth erases blessings and will bring evil consqeuences in this world and in the Hereafter.

This advice was offered by Shaykh Ibn Baaz (may Allaah have mercy on him) to the one who was careless about his attendance at work, and was not honest in recording the times when he was present. He (may Allaah have mercy on him) said: “It is a duty for every Muslim to fulfil his trusts and to beware of cheating at work with regard to attendance and absence and in all matters. What he must do is to record the time when he entered and the time when he left, so that he will have discharged his duty. The boss has to advise them sincerely and direct them to do that which is good, and warn them against cheating. And Allaah is the Source of strength. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 19/356.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5059. He works in a mixed environment and is worried about his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a mixed environment and is worried about his fast

I work in a company where there is no other man but me. Does my mixing with women have any effect on my fast?.

Praise be to Allaah.

Mixing between men and women in the workplace has obvious bad effects on both men and women. These include the following:

1 – Haraam looks. Allaah has commanded the believers, men and women, to lower their gaze. Allaah, may He be exalted, says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent”

[al-Noor 24:30, 31]

In Saheeh Muslim (2159) it is narrated that Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance and he told me to avert my gaze.

2 – There may be haraam touching, which includes shaking hands. The Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be struck in the head with an iron needle would be better for him than touching a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5045.

3 – Mixing may lead to a man being alone with a woman who is not his mahram, which is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a woman but the Shaytaan is the third one present.” Narrated by al-Tirmidhi, 2165; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

According to another report: “Whoever believes in Allaah and the Last Day, let him not be alone with a woman who does not have a mahram with her, for the third one present will be the Shaytaan.” Narrated by Ahmad and classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Also classed as saheeh by al-Albaani in Ghaayat al-Maraam, 180.

4 – Another of its evil results is that a man may become attracted to and infatuated with a woman, or vice versa, which is as a result of mixing and lengthy interaction.

5 – It also results in destruction of families. How many men have neglected their homes and families because of being attracted to a colleague at school or at work. How many women have neglected their husbands and homes, for the same reason. How many cases of divorce have occurred because of haraam relationships engaged in by the husband or wife, where mixing at work was the thing that led to it.

For these and other reasons, Islam forbids mixing that can lead to these evil consequences. We have quoted the evidence for the prohibition on mixing in detail in the answer to question no. 1200.

Based on this, our advice to you is to leave this mixed workplace and look for another job where you will be free from these haraam things. You should also be certain that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and whoever fears Allaah, Allaah will grant him a way out from every difficulty.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

If you have to stay in this job, then fear Allaah and lower your gaze and do not look at women. Avoid shaking hands with them or being alone with them, ands remember that Allaah is always watching. Remember that He knows what is secret and what is yet more hidden, and He “knows the fraud of the eyes, and all that the hearts conceal” [Ghaafir 40:19].

May Allaah guide us to fear Him, and to remain chaste and independent of means.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5060. Is it permissible for him to sell gifts that have to do with kaafir festivals?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible for him to sell gifts that have to do with kaafir festivals?

There is a factory that makes glass gifts, such as perfume bottles and candlesticks and exports them to other countries. I have been offered a position with responsibility for exports, but the factory will ask me to make some gifts that are just for Christian holidays (Christmas) such as crosses and images.

Is this work permissible? I fear Allaah now that I have been blessed with some knowledge and have memorized His Book.

Praise be to Allaah.

It is not permissible for any Muslim to join in the festivals of the kuffaar, whether by attending the festivities or enabling them to hold their celebrations, or selling any goods or products that have to do with these festivals.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) wrote to the Minister for Trade, saying:

From Muhammad ibn Ibraaheem to His Excellency the Minister for Trade, may Allaah preserve him. Peace be upon you and the mercy of Allaah and His blessings.

We have been told that last year, some traders imported gifts for Christmas and the Christian New Year, including Christmas trees, and that some citizens bought these and gave them as gifts to Christian foreigners in our country, joining them in this festival.

This is an evil action which they should not have done. Undoubtedly you know that this is not permissible, and you are aware of what the scholars have said about there being scholarly consensus on the prohibiton on joining the kuffaar, mushrikeen and people of the Book in their festivals.

We hope that you will issue a ban on these gifts that have been brought into our country and other things that come under the same ruling and are things that are unique to their celebrations.

Fataawa al-Shaykh Muhammad ibn Ibraaheem, 3/105.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Some Muslims join the Christians in their celebrations. What is your advice?

He replied:

It is not permissible for any Muslim man or woman to join the Christians, Jews or others kaafirs in their festivals, rather that must be avoided, because “Whoever imitates a people is one of them.” The Prophet (peace and blessings of Allaah be upon him) warned us against imitating them and adopting their ways. So the believer, man or woman, must beware of that; it is not permissible to help them in doing that in any way, because these festivals are against sharee’ah, so it is prohibited to take part in them or to cooperate with the people who are celebrating it, or help them in any way, whether by helping them to serve tea or coffee or in other ways such as providing vessels etc, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

Joining in with the kuffaar on their holidays is a kind of cooperating in sin and transgression.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 6/405

In a statement issued by the scholars of the Standing Committee concerning joining in celebrations of the Millennium, they said:

… It is not permissible for a Muslim to cooperate with the kuffaar in any way with regard to their festivals, such as announcing and publicizing their festivals, including the Millennium mentioned above, or promoting them by any means, whether that is via the media or by setting up clock to “count down” to the Millennium, or making clothes or other items that commemorate the occasion, or printing greeting cards or stationery marking this occasion, or offering special discounts or prizes on these occasions, or holding sporting events or producing special logos for them etc.

Based on this, it is not permissible for you to participate in making anything that has to do with the festivals of the kuffaar; you should leave this job for the sake of Allaah, and Allaah will compensate you with something better than it in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5061. Ruling on working for a company that maintains the Central Bank building

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working for a company that maintains the Central Bank building

I am an engineer, I graduated nearly two years ago, and I looked for suitable work but I could not find anything. Praise be to Allaah, I am well off and live with my father, but I hoped that Allaah would enable me to find work so that he will stop worrying about me sitting and not working or doing anything useful.

Now I have found the opportunity to work in a private company that maintains and operates the Central Bank, on an annual contract and with a decent salary. Is the ruling on working for this company the same as the ruling on working in banks? I hope you can answer my question… What if I tell the company that I do not want to work in the bank and ask them to transfer me elsewhere – will the same ruling apply? Please note that I have not found work until now.

Praise be to Allaah.

It is not permissible for you to work in the Central Bank either directly or by working for a company that maintains and operates the bank’s equipment, because this involves cooperating in sin and transgression.

This central bank is responsible for all the banks and for deciding their interest rates (riba) and enforcing their regulations and promulgating laws and systems that go against the laws of Allaah.

If you work for a maintenance and operation company there is no reason why you should not maintain and operate companies that deal with things that are permissible according to the rulings of sharee’ah, even if your company has other branches that deal with things that are not permissible. What is important for you is not to accept work in this field; you should look for another field where you can operate and maintain things that are permissible according to sharee’ah.

On this site you will find many fatwas concerning the ruling on working for riba-based banks and for organizations that guard riba-based banks or operate programs for them. We have quoted in these fatwas the comments of the scholars stating that such jobs are haraam, and this applies completely – if not more emphatically – to companies that take care of these banks.

See also the answers to questions no. 21113, 21166, 28771.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5062. He refuses to teach music to the students, and he is asking about his salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He refuses to teach music to the students, and he is asking about his salary

I do not know how I got a Batchelor’s degree in music education! Because I do not know anything about music, but based on my certificate I was appointed as a music teacher in a government school. After I found out about the ruling on music, I praise Allaah a great deal that I do not know how to teach it to the students. So I do not teach them anything else, but when they are in my class I make them do their homework or study anything else, or I answer their questions about religion, or I make some of them read Qur’aan and I encourage them by offering prizes to anyone who memorizes a few verses. Sometimes (very rarely) I leave them doing nothing.

I have another colleague who also, by Allaah’s grace, does not teach music to the students, and he does the same things with them as I do. We have tried with our superiors to change our job titles to some other permissible teaching specialty, or to an administrative title, but they refused. Are we sinning if we continue as we are? What is the ruling on our salary?.

Praise be to Allaah.

It should be noted that music is haraam and it is haraam to work in this field, be paid for it or teach it.

It was narrated from Abu Maalik al-Ash’ari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “At the end of time there will be people among my ummah who regard adultery, silk, alcohol and musical instruments as permissible.” Narrated by al-Bukhaari.

This hadeeth clearly indicates that adultery, silk, alcohol and musical instruments are haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “They will regard as permissible” and regarding as permissible can only come after something has been forbidden.

The fuqaha’ have stated in their chapters on buying and selling that it is haraam to sell musical instruments.

Music is haraam, and so is working in this field, learning it and teaching it. The money that is earned from that is haraam. May Allaah reward you for refusing to teach this haraam subject to the students and teaching them something that will benefit them, and leaving them to do things that will benefit them. Keep on trying to get your bosses to move you to an administrative post or to teaching something permissible. Do not give up, keep trying time after time, and ask Allaah to help you. Pray qiyaam and offer du’aa’ to Allaah, and ask Him to open the hearts of the bosses so that they will respond to your request.

With regard to the salary that you have earned:

The basic principle is that it is haraam because it is in return for haraam work, which is teaching music.

But seeing as you are not doing this haraam work, and you are trying to benefit the students, which is good for you and for them, we hope that there is no sin in your taking this salary, in sha Allaah. You can form a good intention if you stay in this place, because your being there is more beneficial for the students tham your not being there, because they may bring in teachers who do not fear Allaah and who would teach them music.

May Allaah help you to do that which He loves and which pleases Him.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5063. Ruling on working as the manager of an Internet café

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as the manager of an Internet café

I work as the manager of an internet café (a place where individuals can rent computers to access the internet in return for payment of a fee). But some of the people misuse the internet to chat with girls, knowing that there is a video camera and they can see the other party. Some people go to Islamic sites and some go to do some work, and some speak to their family and relatives in other countries. Is this work of mine haraam, or is the sin on those who misuse the internet? Please note that I am not the owner of the café, i.e., I cannot prevent that, and I do not have any other work apart from this and I need the job, because job opportunities are few and far between and I was out of work for six months.

Praise be to Allaah.

Undoubtedly the burden of sin rests primarily on the one who commits the haraam action, whether that is looking, writing or speaking, but a share of it also rests on the one who helps him to do that and makes it easy for him, and also on the one who sees an evil action but does not denounce it. In the answer to question no. 34672 we have stated the ruling on working in an internet café:

It is not permissible to work or invest in internet cafes unless they are free of evils. That includes not allowing patrons to enter haraam sites, by blocking them or by throwing those patrons out if they persist in using them. That is because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot then with his heart (by hating it and feeling that it is wrong), but that is the weakest of faith.” Narrated by Muslim, 49.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Denouncing it in one’s heart is obligatory for everyone. That means hating the evil action and shunning those who do it, if one is unable to denounce it by taking action or speaking out.” From: al-Durar al-Saniyah fi al-Ajwabah al-Najdiyyah, 16/142.

If it not possible to regulate what happens in this café and prevent evil things, it is not permissible to open such a café, as a precaution against falling into sin and disobedience.

If you cannot denounce evil in this café then you should save yourself and shun those who commit sin. There is no guarantee that the wrath and anger of Allaah will not befall them. Look for permissible work from which you can acquire permissible wealth. We remind you that Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them”

[al-Nisa’ 4:140]

Al-Qurtubi (may Allaah have mercy on him) said in his Tafseer: The words “then sit not with them, until they engage in a talk other than that” mean: words other than kufr. “(But if you stayed with them) certainly in that case you would be like them” – this indicates that it is essential to avoid sinful people if they commit some evil action, because whoever does not avoid them is in effect approving of their actions, and approval of kufr is itself kufr. Allaah says, “you would be like them”, so whoever sits in a gathering of sin and does not denounce them bears a burden of sin just like theirs.

They should be denounced if they speak of sin or commit sin. If a person is not able to denounce them then he should get up and leave so that he will not be one of those mentioned in this verse.

It was narrated from ‘Umar ibn ‘Abd al-‘Azeez that he punished some people for drinking alcohol, and it was said to him concerning one of those who were present that he was fasting. So he punished that man more severely and recited this verse: “you would be like them” – i.e., approving of sin is in itself a sin. Hence the one who does the action and the one who approves of it are both to be subjected to the punishment for that sin, so they are all doomed. (5/418).

Moreover there is the fear that if a person works in these places his faith will become weak and the sense of protective jealousy (gheerah) will vanish from his heart. The Shaytaan may even entice him to commit sin. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

It should be noted that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and that what is with Allaah can only be attained by obeying Him. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to provide you with permissible, good work and to bless it for you. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5064. Ruling on taking part in building a resort village

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on taking part in building a resort village

I work as a civil engineer in a company that takes on major contracts. The company has asked me to travel to a large resort city to build a resort village there. What is the ruling on that? Please note that I will lose my job if I refuse. May Allaah reward you with good.

Praise be to Allaah.

It is well known that building a resort village involves a number of things that go against sharee’ah, such as making it easy for people to indulge in mixing, wanton display, unveiling, nakedness, alcohol, riba (usury) and many other things that are known to those who work in this area.

The resort villages in your country, especially in the area mentioned, are well known for the many haraam things that go on there.

As that is the case, taking part in building these resorts or helping in that comes under the heading of cooperating in sin and transgression. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

If a person sits with those who are committing sin and does not condemn it, then he bears the same burden of sin as they do, just for sitting with them. Similarly the one who sits with those who mock the signs (or verses) of Allaah bears the same burden of sin as they do, even if he does not mock with them, as Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

If this is the case of one who sits with them, then how about one who helps them to build the houses in which they will commit evil and disobey Allaah, or houses in which they will mock the signs of Allaah and so on!

You have to advise your bosses that what they are doing is haraam, and that they are partners in sin. If they do not respond, then excuse yourself from doing this work for any reason. For example, you could ask them to transfer you to another site where something permissible is being built, or you could say that it is too far away, or you could take an official holiday.

If you cannot do that – but we do not think that the matter will go that far, in sha Allaah – then look for another job. I ask Allaah to help you to do the right things, for the burdens of this world are lighter than the punishment of the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5065. Using the company’s property for personal things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Using the company’s property for personal things

We work for a public company and we use the company’s machines and equipment to copy some Islamic articles so that others can benefit from them. We also listen to the lectures of shaykhs and daa’iyahs and recordings of Qur’aan on the computer. Please note that this does not conflict with work time and we only do this during our spare time, after finishing work. Is it permissible for us to do that? With regard to what is mentioned above, will repentance from that be sufficient?.

Praise be to Allaah.

It is not permissible to use copiers and other machines in ways that involve using up things that belong to the company, even if that is done for the purpose of distributing Islamic articles, because the employee is in a position of trust with regard to what he has been given and what he has been made responsible for. So it is not permissible to dispose of or use things that have been entrusted to him for purposes other than work.

If it is a private company and is owned by a specific individual, and the owner allows such uses (of machines etc), then there is nothing wrong with that, because it is like a donation from the owner. But if it is a government company then that is not permitted, even if your boss at work gives permission, because he does not own those things himself, so how can he give them to someone else?

The same applies to using the computer to listen to lectures and Qur’aan, especially if that involves using the internet etc, which incurs costs for the company.

Even if it does not incur costs for the company, it is still a dubious area, because it still involves wear and tear on the computer for purposes other than work.

The point is that it is not permissible to do such things, and you have to repent to Allaah and pay back whatever you have used up.

If you used papers for photocopying, then you have to give back similar papers. You also have to pay for using the photocopier. If you cannot work out how much expense is involved, do your best to pay off what you owe. You can give paper instead, or something else that will benefit the workplace.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on using government cars for personal purposes? He replied: Using government cars and other equipment that belongs to the state, such as photocopiers, printers, etc for personal purposes is not permissible, because these things are for the public interest and if a person uses them for his own personal needs, this is a kind of aggression against all the people. If something belongs to the Muslims as a whole, it is not permissible for one person to use it for himself. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) forbade ghulool, i.e., a person taking something from the war-booty for himself, because this (the war-booty) is public property. If a person sees someone using government equipment or cars for his own purposes he should advise him and explain to him that this is haraam. If Allaah guides him, then this is the desired outcome; if not, then he should report him, because that is a kind of cooperating in piety and righteousness. And it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Support your brother whether he is a oppressor or oppressed.” They said: O Messenger of Allaah, (we know how to help) if he is oppressed, but how (can we help him) if he is an oppressor? He said: “Prevent him from doing wrong, that is how you help him.”

And he was asked: If his boss agrees to that, is there any sin on him?

He (may Allaah have mercy on him) replied: Even if the boss agrees with that, the boss does not own that thing, so how can he give permission to someone else to use it?

Liqa’ al-Baab il-Maftooh, question 238.

See also questions no. 40509 and 4651.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5066. Ruling on working as a security guard in an hotel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working as a security guard in an hotel

I am working as a security guard in an hotel. Is this work of mine halaal or haraam?.

Praise be to Allaah.

It is permissible to work as a security guard in an hotel, so long as the hotel is not a place where immoral actions are committed openly and the sacred limits of Allaah transgressed, such as zina (adultery), drinking alcohol, and so on, because in that case working there would be a kind of cooperating in sin and transgression, and failing to denounce evil.

The Standing Committee for Issuing Fatwas was asked about someone who works in furnished apartments and rooms, and sees things that anger Allaah, because acts of homosexuality and adultery are committed there, and people drink alcohol and gamble. And they were asked about the ruling on one’s salary in that case.

They replied:

It is not permissible for you to do this work for one who rents out these furnished rooms and apartments that are used for sin and evil actions, because this is a kind of cooperating in sin and transgression. The wages that you receive for that are haraam for you, because they are given in return for a haraam action. Look for permissible kinds of work, and there are enough halaal jobs that you have no need of anything haraam. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

May Allaah make things easy for your and for every Muslim.

And Allaah is the Source of strength, May Allaah send peace and blessings upon our Prophet Muhammad and upon his family and companions.

Fataawa al-Lajnah al-Daa’imah, 15/110.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5067. The boss is a gay kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

The boss is a gay kaafir

as salaamu al laaykum,

i am recently working for a computer company and i found out that my boss (who is a kaffir) is a gay. i have heard this from one of the other co-workers. until now, i thought he was a normal person but he never bother me. is it allowed for a muslim to work for such a people?

Praise be to Allaah.

If your work is permitted (according to Islam), then it permissible for you to continue working for this person, as long as you are careful to watch how he behaves. If you can call him to Islam, and explain to him in a wise and appropriate manner the ruling concerning this evil deed that he is committing (if you are sure that this is indeed the case), then you will have a great reward from Allaah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


5068. It is permissible to accept payment for teaching Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

It is permissible to accept payment for teaching Qur’aan

Is it right to take/accept money for teaching Quran?

Praise be to Allaah.

The Standing Committee was asked about whether it is permissible to accept payment for teaching Qur’aan. They replied:

Yes, it is permissible to accept payment for teaching Qur’aan according to the more correct of the two scholarly views, because of the general meaning of the hadeeth:

“The thing for which you most deserve to take payment is the Book of Allaah,” (narrated by al-Bukhaari), and because there is a real need for that. And Allaah is the Source of strength. May Allah bless our Prophet Muhammad.

Fataawa al-Lajnah al-Daa’imah, vol. 4, p. 91

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5069. A Muslim working for an atheist

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

A Muslim working for an atheist

Salaam. I work for a person who doesnt believe in God. Is it ok to work for him ??

He is ok with me and allows time off for prayers.

Praise be to Allaah.

If your work is in a permitted field, there is nothing wrong with your working for him, so long as you continue to obey the commands of Allaah. You should also do your duty of da’wah, calling to Allaah in the best way. Perhaps Allaah will guide him through you. The Prophet (peace and blessings of Allaah be upon him) said to ‘Ali (may Allaah be pleased with him) when he sent him to the kuffaar on the day of Khaybar: “Call them to Islam and tell them what they have to do, for by Allaah, if Allaah were to guide one man through you, it would be better for you than red camels.” (Red camels were the most precious form of wealth to the Arabs at that time). (Reported by al-Bukhaari, 2787).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5070. He works in a video game store and is asking about his income

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works in a video game store and is asking about his income

I am a young man working in a games arcade (play station) and I get my provision from that; this is my only source of income. One brother told me that this money is only halaal if I stop working at the times of prayer. I hope that you can advise me, may Allaah reward you. Is the money that I get at times other than the times of prayer halaal or haraam?.

Praise be to Allaah.

If the work is permissible, and there is no sin involved, then the wages that you receive are also permissible. This is the basic principle with regard to work and employment.

Based on this, if your work in the games arcade does not involve doing anything wrong, or approving of or helping others to do wrong, such as staying away from prayer in congregation, listening to music, playing games that involve gambling, or other such evils, then is nothing wrong with you continuing in that, and the wages that you earn are halaal.

Prayer in congregation in the mosque is obligatory according to the more correct of the two scholarly opinions. See questions no. 40113 and 8918.

Listening to music is haraam. See question no. 5000 and 20406.

The fact that it is obligatory to denounce evil is indicated in a great deal of evidence, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever among you sees an evil act, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by at least hating it and regarding it as evil) – but that is the weakest of faith.” Narrated by Muslim, 49.

The fact that it is haraam to help others commit sin is indicated by the verses in which Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him) said: The phrase “then sit not with them, until they engage in a talk other than that” means: talk other than kufr. “(but if you stayed with them) certainly in that case you would be like them”. This indicates that it is obligatory to avoid people of sin if they commit evil openly, because whoever does not avoid them is approving of what they are doing, and approving of kufr is itself kufr. Allaah says (interpretation of the meaning): “(but if you stayed with them) certainly in that case you would be like them”, so everyone who sits in a sinful gathering and does not denounce them shares the burden of sin equally with them.

They should be denounced if they speak of sin and do it. If a person is unable to denounce them then he should leave so that he will not be among the people mentioned in this verse. End quote.

We ask Allaah to help you to obey Him and to avoid sin, and to bless you with halaal provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5071. Is it permissible for her to work in an office on her own to receive customers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible for her to work in an office on her own to receive customers?

I work in my father's office. It is just my parents, me and my brother working here. My parents are usually away from the office in the mornings, and there are many times when my brother has to go out to run errands, leaving me alone for long stretches of time. I am at the front office, so I have to tend to the customers. I am dressed properly in an abaya, niqaab, gloves, etc. My question is: Is it okay for me to be in the office alone whenever my brother has to go out? I have protested against this to my parents but they don't believe it is wrong. Kindly advise.

Praise be to Allaah.

There is no reason why a woman should not work in a permissible job and in circumstances that are acceptable according to sharee’ah. If her work involves buying and selling or manufacturing haraam things, or the circumstances are not acceptable according to sharee’ah, such as if there is mixing with men or being alone with them, whether that is with another employee or a customer, then her work is haraam.

Your working with your family is permissible and there is nothing wrong with it, but your staying alone in the front office exposes you to doing haraam things, namely being alone with a member of the opposite sex, because a man may enter on his own and this is the khulwah (being alone with a member of the opposite sex) which is forbidden in Islam.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram and no man should enter upon her unless she has a mahram with her.” Narrated by al-Bukhaari (1763) and Muslim (1341).

Al-Haafiz Ibn Hajar said:

The phrase “and no man should enter upon her unless she has a mahram with her” indicates that it is not permissible to be alone with a non-mahram woman, and there is consensus on this point. But they differed as to whether a non-mahram could take his place, such as trustworthy women. The correct view is that it is permissible because it is unlikely that anything suspicious could take place. End quote.

Fath al-Baari (4/77).

Al-Nawawi said:

But if a non-mahram man is alone with a non-mahram woman without a third person being present, this is haraam according to scholarly consensus. The same applies if there is someone with them before whom they do not feel shy because he is too young, such as a son who is two or three years old, and so on, because his being there is as if there is no one there. Similarly, if a number of men meet with a non-mahram woman, that is haraam, unlike if a man meets with a number of non-mahram women – the correct view is that this is permissible. End quote.

Sharh Muslim (9/109).

What you family must do is accept the Islamic ruling and not leave you alone in the office to receive people. We have mentioned that it is permissible for you to work with them so long as you observe full hijab, and the work is permissible in and of itself, and there is no haraam mixing or being alone with a member of the opposite sex. Moreover, staying alone puts you in danger from a security point of view, because there are many foolish people who hang about in marketplaces and offices looking for opportunities such as this, when a woman is alone in a place. We have seen and heard of their attacks against women in public places and in broad daylight, so how about this? We ask Allaah to bless you and to protect you from evil, but you and your family must take the proper means to protect yourselves.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5072. He works as the deputy manager in a hotel that sells alcohol – what is the ruling on his work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He works as the deputy manager in a hotel that sells alcohol – what is the ruling on his work?

I work in a hotel as a deputy manager and as manager of reception. Is this job regarded as haraam or makrooh, because the hotel sells alcohol, but I have nothing to do with selling it, buying it, carrying it or serving it – on the contrary my job is solely administrative. Thank you.

Praise be to Allaah.

It is not permissible to work in a hotel in which sins are committed, such as drinking alcohol, zina and so on, because it is helping in sin and transgression and failing to denounce evil. Allaah says (interpretation of the meaning):

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

Al-Qurtubi said: The words of Allaah “then sit not with them, until they engage in a talk other than that” mean something other than kufr. “(but if you stayed with them) certainly in that case you would be like them” this indicates that it is essential to avoid sinners if they are committing evil openly, because the one who does not avoid them is approving of their actions, and approving of kufr is itself kufr. Allaah says “certainly in that case you would be like them”, so everyone who sits in a sinful gathering and does not denounce them shares the burden of sin with them.

He should denounce them if they speak sinful words or commit sinful actions; if he is not able to denounce them then he should get up and leave them, so that he will not be among the people mentioned in this verse.

It was narrated that ‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with him) caught some people drinking alcohol, and it was said to him that one of the people present was fasting, but he carried out the punishment on him too and recited this verse: “certainly in that case you would be like them”, i.e., approving of a sin is also sin. Hence the one who did it and the one who approved of it were both punished for sin, so they are all doomed.

The similarity between the two does not apply in all aspects, but they may appear to be partners in the sin, because a person is influenced by his companion.

Moreover there is the fear that if a person works in such places his faith will become weak and he will lose any sense of gheerah (protective jealousy, pride). The Shaytaan may entice him to commit sin. Allaah says (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]”

[al-Noor 24:21]

Remember the words of Allaah (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than that.” Classed as saheeh by al-Albaani. Do not forget that no soul will ever die until it has been given its full provision, sooner or later.

We ask Allaah to help you to give up this job willingly and to compensate you with something better than it, and to grant you provision by His bounty, and to grant us and you sufficient means from that which is permissible so that we have no need of that which is forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5073. Ruling on teaching man-made laws

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on teaching man-made laws

What is the ruling on teaching man-made laws? What is the ruling on taking a salary for that?.

Praise be to Allaah.

Teaching man-made laws or studying them in order to explain their falseness and to distinguish what is right from what is wrong, and to demonstrate the superiority of Islamic sharee’ah and to show that it is complete and encompasses everything that is in people’s interests with regard to their worship and their interactions with one another is permissible, and may be obligatory if circumstances call for it, in order to demonstrate what is true and what is false and to explain that to the ummah and make them aware of that so that they will adhere to their religion, and will not be deceived by the specious arguments of the deviants and those who promote the rule of man-made laws. It is permissible to take payment for this kind of work.

But with regard to teaching man-made laws because one likes them and wants to promote them, and prefers them to Islamic laws, and opposes Islamic laws, this is a challenge against Allaah and His Messenger, and is blatant kufr and a deviation from the straight path. Taking payment for this is haraam and is evil upon evil. We ask Allaah to keep us safe and sound and we seek refuge in Him from misguidance.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/497.

See also question no. 12874.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5074. Working as a lawyer in a country that is ruled by something other than that which Allaah has revealed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as a lawyer in a country that is ruled by something other than that which Allaah has revealed

Is it permissible for me to work as a lawyer in a country that is ruled by something other than that which Allaah has revealed? And is my income halaal or haraam?.

Praise be to Allaah.

If a person works as an agent on behalf of another person and is what is known as a lawyer in a case in a country that is governed by man-made laws that go against Islamic sharee’ah, in every case in which he defends falsehood knowingly, relying in his defence on man-made laws, he is a kaafir if he regards doing that as being something permissible, or if he is heedless and does not care that he is going against the Qur’aan and Sunnah and following the laws that have been promulgated by man. Whatever he earns for doing that is haraam income.

In every case in which he defends falsehood knowingly, believing it is haraam but motivated by greed to earn money by winning on the case, he is a sinner who is committing a major sin, and whatever he earns is haraam income and it is not permissible for him to take it.

If he defends his client in a case in which he believes that he is in the right in shar’i terms, and he strives according to what he knows from the evidence of sharee’ah, then he will be rewarded for that, excused for his mistakes, and he is entitled to be paid for his defence.

If he defends his brother’s rights and believes that he is right, then he will be rewarded and is entitled to the payment that he has agreed upon with his client.

From Fataawa al-Lajnah al-Daa’imah, 23/497.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5075. Working as a lawyer in the Islamic judicial system

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working as a lawyer in the Islamic judicial system

What is the position of a lawyer in the Islamic judicial system, where as is customary he tries by all means to get a judgement in favour of his client?.

Praise be to Allaah.

The position of a lawyer in the Islamic judicial system is that he is the deputy or agent of the one of the two parties who has appointed him to represent him, either the plaintiff or the defendant. The one who appointed him should be moderate in seeking his rights and be fair with his opponent. If both parties adhere to that it will be better for both of them, and that will help the judge to make a decision in cases of dispute. If the disputant or his deputy insist on deceiving and going to extremes in their arguments in order to make gains even if they are haraam, then they are sinning and consuming people’s wealth unlawfully, and they are causing confusion to the judge, unless Allaah guides the judge by His grace and mercy and help them to make the right decision, so that the dispute may be resolved fairly.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 32/501.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5076. Ruling on working in a company that promotes satellite channels

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on working in a company that promotes satellite channels

I am sending this message to you because I am so anxious about this problem, namely the place where I work. It is a satellite TV company, one of whose channels is the Iqra’ religious channel which broadcasts religious programming, but there are also other channels such as music channels and Arabic movies. What should I do? Praise be to Allaah, I am a religiously-committed and bearded young man and I follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him). My work is in the switchboard of the company; I answer the phones and transfer calls to the employees, and vice versa. At the same time I am looking for other work, but I cannot find anything. In my heart I am worried because of this work. Every time I hear the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “The slave’s feet will not move on the Day of Resurrection until he has been asked about four things,” including his wealth, I get worried because of that. I hope that you will advise me.

Praise be to Allaah.

We ask Allaah to guide you towards that which is best for your religious commitment and worldly affairs, and we ask Allaah to grant you a goodly (halaal) provision and to bless it for you.

Your work in this company is not permissible, and it is haraam earnings, because this company facilitates channels that promote immorality, deviation and misguidance.

Allaah has forbidden us to commit sin and do haraam things directly, and He has also forbidden us to help others in doing so. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-‘Araaf 7:33]

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

Anyone who thinks about these immoral channels will be amazed by the audacity of these people in spreading immorality and opposition to sharee’ah and decent morals. For every deviation, temptation or misguidance caused by these channels to any individual, those who produce and work for these channels have a share of the sin.

Allaah says (interpretation of the meaning):

“That they may bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge. Evil indeed is that which they shall bear!”

[al-Nahl 16:25]

It was narrated that Abu Hurayrah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) said: “… whoever calls to misguidance will have a burden of sin like that of those who follow him, without that detracting from their sins in the slightest.” Narrated by Muslim, 2674.

Our advice to you is to leave this job, and look for other work that is halaal and good. Be patient in bearing the problems that you will encounter, for the reward of Allaah is precious. What matters is not the work, rather what matters is that the work should be halaal. Beware of nourishing your body on haraam food (earned through haraam work), and remember that no soul will die until it has received its provision in full and lived the time span decreed for it. Read the following hadeeth well and think about it:

The Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that will bring you closer to Paradise but I have enjoined it upon you, and there is nothing that will bring you closer to Hell but I have forbidden it to you. The Holy Spirit (i.e. Jibreel) inspired to me that no soul will die until it has been given its provision in full. Fear Allaah and be moderate in seeking a living, and do not let the fact that it is slow in coming make you seek it by disobeying Allaah, for that which is with Allaah cannot be attained except by obeying Him.” See al-Silsilah al-Saheehah, 2866.

Remember that Allaah has commanded us to eat from that which is good and permissible (al-tayyibaat) and He has told us that haraam wealth is one of the things that prevent du’aa’s from being answered.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah is Good and does not accept anything but that which is good. Allaah has issued the same command to the believers as He issued to the Messengers, when He said (interpretation of the meaning):

‘O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do’

[al-Mu’minoon 23:51]

‘O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with’

[al-Baqarah 2:172].”

Then he mentioned a man who has traveled for a long time and is disheveled and dusty, and stretches forth his hands towards heaven, saying, “O Lord, O Lord,” but his food is haraam, his drink is haraam, his clothing is haraam and his nourishment is haraam, so how could he receive a response? Narrated by Muslim, 1015.

So seek the help of Allaah and seek reward from Allaah. We ask Allaah to give you strength and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5077. A security guard sleeping when he has nothing to do

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

A security guard sleeping when he has nothing to do

I am a security guard and sometimes we have nothing to do, and I have some colleagues with me. Is it permissible for me to take a little rest i.e., to sleep for a short while, when my colleagues are there, and if there is work to be done they will wake me up, so that it will not result in my falling short in doing my job.

Praise be to Allaah.

If the boss knows about that and does not object, then there is nothing wrong with that. If he does not know then it is better to tell him so that you will have peace of mind and you can be sure that there is no problem, because you are regarded as being employed by him so your time belongs to him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5078. Ruling on fixing TVs and VCRs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on fixing TVs and VCRs

I fix TVs and VCRs, and also install satellite dishes. Is there any sin on me if the owner of these machines uses them to listen to songs and watch movies etc? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

What you are doing by fixing TVs, VCRs and satellite dishes which are then used by their owners to listen to and watch haraam things is a kind of helping in sin. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls people to right guidance will have a reward like that of those who follow him, without it detracting from his reward in the slightest. And whoever calls people to misguidance will have a burden of sin like that of those who followed him without that detracting from their sin in the slightest.” Narrated by Muslim, 2674.

So it is not permissible for you to do this work and it is better for you to look for other work. Remember that Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

The Standing Committee for Issuing Fatwas was asked: I work as an electronic engineer and my work involves fixing radios, TVs and VCRs, and similar equipment. I hope that you can advise me as to whether I should continue in this work, knowing that if I leave this job I will miss out on a lot of experience in my field that I have been learning all my life, and I may be adversely affected by leaving it.

They replied:

The evidence of sharee’ah from the Qur’aan and Sunnah indicates that the Muslim must be keen to seek a good income, so you should look for a job from which your income will be good (i.e., halaal).

With regard to your income from the job you mention, it is not good (halaal), because these machines are usually used for haraam things.

Fataawa al-Lajnah al-Daa’imah, 14/420.

See also question no. 39744.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5079. He told the students to pay money towards classroom renovations and he gives them grades accordingly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He told the students to pay money towards classroom renovations and he gives them grades accordingly

The teacher asked us to pay 30 riyals before the exam for renovating the classroom, and he gave extra marks for participation or extra marks in the exam if the participation mark was already complete… and he claimed that this is permissible because the extra marks were not on the exam paper, rather it was in the final total of the marks and the opportunity was available to all students. It was to be paid before the exam and whoever was not able to pay that money could have had the amount reduced and if he was not able to pay at all, he could have been let off, so he could still have the same advantage as the other students had who did pay. Is what he did correct? Please give a detailed reply, quoting evidence.

Praise be to Allaah.

The teacher does not have the right to take anything from the students, even if that this for the purpose of renovating the classroom, because that is not the responsibility of the students; rather it is the responsibility of the school. This money in many ways is similar to the haraam maks (customs levy or purchase tax) – see question no. 39461 concerning the prohibition of the maks.

Marks for participation are only given to students for their efforts and hard work in their studies, not for giving money to the teacher! The same applies to grades in the test, they should be based on what the student has written on his test paper, and have nothing to do with renovation or adornment of the classroom.

If the teacher gives marks to students in return for them giving him money, this goes against the education system and is also wronging people with regard to their wealth, and exposing the poorer students to embarrassment when they have to tell him that they cannot pay all or some of the money.

The teacher has to fear Allaah and give each student the grades that he deserves according to the education system that is in place. He should not ask the students for money, no matter how little.

The teacher should encourage the students to donate money for repairs to the classroom, or for any other charitable cause. That comes under the heading of cooperating in righteousness and piety. It also makes the students get used to spending money on charitable causes. But that should have nothing to do with the grades that the students get.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5080. Is it permissible for her to pray in front of employees at work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Is it permissible for her to pray in front of employees at work?

I am a woman working in a company. Is it permissible for me to pray in front of employees at work in the same room?.

Praise be to Allaah.

Firstly:

It is clear from your question that you work in a place where there is mixing with men. Mixing leads to many evils and things that are forbidden, as is clear to anyone who has insight. Please see question no. 1200 for the evidence that mixing is haraam.

Trustworthy scholars have issued fatwas ruling that it is haraam to work in mixed environments, such as the statement in Fataawa al-Lajnah al-Daa’imah (12/156): Mixing between men and women in schools and elsewhere is a great evil which has a serious impact on one's religious commitment and worldly interests. It is not permissible for a woman to study or work in a place where there is mixing between men and women, and it is not permissible for her guardian to give her permission to do that. End quote.

Please see question no. 6666: Should she carry on working in a job where she mixes with men?

Secondly:

For a woman who is faced with this problem of working in a mixed environment, if she can pray in her house, that is better, such as if she can go back home long enough before ‘Asr that she can perform Zuhr prayer. The Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her house is better than her prayer in her courtyard, and her prayer in her chamber is better than her prayer in her house.” Narrated by Abu Dawood, 570; classed as saheeh by al-Albaani in Saheeh Abi Dawood. That is because it is more concealing and protects her from the gaze of men.

If she does not have time to offer the prayer in her house, then she should choose the most concealed place in her workplace, and offer her prayer there, wearing full hijab and covering all of her body. It is not permissible for her to delay her prayer until the time for it is over. Allaah, may He be exalted, says:

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

Al-Sa’di (may Allaah have mercy on him) said:

i.e., it is enjoined at the proper time. This indicates that it is obligatory and that it has its own time, and it is not valid unless done at that time. These are the times agreed upon by the Muslims, young and old, knowledgeable and ignorant. They learned that from their Prophet Muhammad (peace and blessings of Allaah be upon him), who said: “Pray as you have seen me praying.” End quote.

Tafseer al-Sa’di, 17/255

The free woman is ‘awrah and it is haraam for her to uncover her face and hands in the presence of non-mahram men, whether she is praying or in the state of ihraam or in any other normal situation, because of the report narrated by ‘Aa’ishah (may Allaah be pleased with her) who said: The riders used to pass by us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they drew level with us, one of us would lower her jilbaab from her head over her face, and when they had passed by us, we would uncover it. Narrated by Ahmad, Abu Dawood and Ibn Maajah. If this was done in the case of ihraam when a woman is required to uncover her face, then it is more important in other cases, because of the general meaning of the verse in which Allaah, may He be exalted, says:

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

It should be noted that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty) And He will provide him from (sources) he never could imagine (cf. al-Talaaq 65:2-3). So hasten to give up working in a mixed environment, and look for permissible work that Allaah will bless.

May Allaah help us and you to obey Him and do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5081. He wants to work in a company that produces programs for riba-based banks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He wants to work in a company that produces programs for riba-based banks

I am a communications engineer and I have been offered a job in a communications company in the field of network security. This is a field in which I can serve Islam, but in the field of network security it is inevitable that I will deal with programs for riba-based transactions, and the company does projects for a number of banks etc. Is it permissible for me to work there?.

Praise be to Allaah.

It is not permissible to help with riba in any way, whether that is writing it down, witnessing it, working as a security guard, programming, looking after equipment or any other kind of help, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

If you can avoid that, then your work is permissible, otherwise you should look for another job that is permissible. Be certain that provision comes from Allaah, and that it is acquired by obeying Him, as He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

It is known that many companies deal with riba, and that whoever specializes in a field such as yours will encounter some difficulty in looking for permissible work. But that cannot compare with the great sin that is borne by the one who helps others to commit a sin for which Allaah threatens those who do it with war.

So fear Allaah and beware of His punishment. Make sure your food is halaal, for every body that is nourished from haraam sources, the Fire is more fitting for it. (Hadeeth narrated by al-Tabaraani and by Abu Na’eem in al-Hilyah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 4519.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5082. He treated the financial director and he gave him some money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

He treated the financial director and he gave him some money

I work as a doctor in one of the hospitals and I treated a patient who is in charge of financial affairs. He gave me some money without me doing any work. Am I entitled to this money? Is it permissible for me to donate it to a charitable cause? Please note that I cannot return it.

Praise be to Allaah.

If this money belongs to the state, then it is essential to know under what category a person could obtain it, such as if it comes under the heading of helping the needy, rewarding higly-skilled persons, and so on. If you fit the description, then it is permissible for you to take the money, otherwise you should give it to those who fit the description. If you cannot do that, then spend it as needed for your work, and do not take any of it for yourself.

This director should fulfil the trust with which he has been charged, and not give this money to anyone except those who are entitled to it.

If you can advise him concerning that, then this is what you must do, because the Prophet (peace and blessings of Allaah be upon him) said: “Help your brother whether he is a wrongdoer or is wronged.” A man said: “O Messenger of Allaah, I can help him if he is wronged but what if he is the wrongdoer, how can I help him?” He said: “Stop him or prevent him from doing wrong. That is how you help him.” Narrated by al-Bukhaari, 6952.

If this director is giving you this from his own money, then do not accept anything from him, because that comes under the heading of giving gifts to workers that is forbidden in sharee’ah, because of the report narrated by al-Bukhaari, 2597 and Muslim (1832) from Abu Humayd al-Saa’idi (may Allaah be pleased with him), who said: The Prophet (peace and blessings of Allaah be upon him) appointed a man from al-Azd to be in charge of collecting the zakaah, and when he came, he said: “This is for you and this was given to me as a gift.” He (the Prophet (peace and blessings of Allaah be upon him)) said: “Why doesn’t he sit in the house of his father or the house of his mother and see whether he is given anything or not? By the One in Whose hand is my soul, none of you takes anything from it but he will come carrying it on his neck on the Day of Resurrection, even if it is a camel that is groaning or a cow that is mooing or a sheep that is bleating.” Then he raised his hand until we could see the whiteness of his armpit and said: “O Allaah, have I conveyed (the message)? O Allaah, have I conveyed (the message)?” three times.

According to a version narrated by Muslim: Then he addressed us and praised and glorified Allaah, then he said: “I appointed a man from among you to do this task which Allaah has enjoined upon me, and he comes and says, ‘This is your wealth and this is a gift that was given to me.’ Why doesn’t he sit in the house of his father and mother so that gifts will be brought to him if he is telling the truth.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5083. Writing down people’s complaints – among whom are wrongdoers – so that they may submit them to the courts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Writing down people’s complaints – among whom are wrongdoers – so that they may submit them to the courts

I am not really a scribe but people come to me so that I can write a draft etc for them when they make complaints and appeals to the courts. Just as one who has a valid claim may come to you, so too those who have false claims may also come, and both of them may tell me to write wrong things in order to win their case in court. As well as being a scribe I use certain techniques to make their claims sound convinving. Is this work haraam?.

Praise be to Allaah.

If you are writing down people’s complaints and appeals as they are dictated by the people, and you do not know whether they are true or not, there is no sin on you for what you write down for them. Whatever sins or errors result from that without your knowledge, the sin is on the one who said it.

But if you know that what they are asking you to write down for them is a lie or falsehood, then it is not permissible for you to write it for them, because in that case it is helping them with falsehood and sin, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

“And argue not on behalf of those who deceive themselves. Verily, Allaah does not like anyone who is a betrayer, sinner”

[al-Nisa’ 4:107]

You should advise those who you know are lying and remind them of Allaah and of the warning issued to those who tell lies and make false claims, in the hope that they will accept this advice and give up their claims.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 23/503.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5084. If there is half an hour left of the regular work hours of a field worker, should he go back to the office?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

If there is half an hour left of the regular work hours of a field worker, should he go back to the office?

What is the ruling on a field worker who moves from site to site for his work, when sometimes there is only half an hour left of his regular hours, and if he goes back to the office it will take him half an hour to get there, then his day will be over. Is it permissible for him to go home in this case? Or what should he do?.

Praise be to Allaah.

There is no doubt that you are required to be present for the hours agreed upon in your work contract, and there are no exceptions apart from occasions when permission is given for work purposes or for some need.

Based on this, you should inform your superiors of the situation, and if they give you permission to go home, then you may go home, otherwise you have to go back to the office.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5085. Important and precise conditions for committing an evil action by force of necessity in order to serve the interests of the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Important and precise conditions for committing an evil action by force of necessity in order to serve the interests of the Muslims

I am an employee working in a company. Sometimes the company sends us on training courses in our fields of specialization so that we can develop our skills and get promoted.

But in these courses we are shown videotapes accompanied by music and sometimes they show women.

Please note that these courses are very important, and if we do not attend them the people of bid’ah who hate the Sunnah and fight its followers will join them, because they work with us and thus they will be more entitled to promotion than us.

My question is:

What is the ruling on our going to courses like these?.

Praise be to Allaah.

Those who organize these courses should be advised and directed to use permissible means that are free from music and images of women. If that is achieved then praise be to Allaah, but if that is not achieved and the presence of good people in this institution will result in benefitting people and serving apparent interests of the Muslims, and your continued presence or the development of your skills depends on your attending these courses, and that will block the way to innovators and other deviants, and you are not attending solely for worldly purposes, but rather to serve the greater interests of the Muslims, then perhaps your attendance in that case may be acceptable. But at the same time you should strive to lower your gaze and hate what you see accidentally, and not enjoy the music. This means that you are committing the lesser of two evils, because if the good people are not promoted to key positions, this will lead to the evildoers and corrupt people taking these positions, which will be a source of great mischief which should be warded off, even if that involves committing a lesser evil.

Our scholars have issued fatwas stating that it is permissible to do things like that mentioned in the question, which is following the principle of doing the lesser of two evils so as to ward off the greater evil.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked by some military students about music in the army. He said (may Allaah have mercy on him):

“Those brothers who hate music will be rewarded for their hatred by Allaah. If they are able to remove it or reduce it, this is what is needed; if they are unable to do that then they should not forsake the greater interest which is joining the army, because of this relatively lesser evil. A person should weigh up the pros and cons. If the good people fail to do this work because of this sin, it will be left to the evildoers. You know how dangerous the army would be if there were no good people in it. I would not like to give examples of what would happen if the evildoers and corrupt people were to take charge of the army and then seize power; there would be such evil and corruption the extent of which only Allaah knows. So I encourage my religiously-committed brothers to join the army and to seek the help of Allaah in reforming whatever they can. This evil – I mean the evil of music – is undoubtedly an evil in my view, even though there is some difference of scholarly opinion concerning it as I have referred to above, but I say: this evil is relatively insignificant when compared to the great interests that may be served by having religiously committed and righteous people in positions of leadership in the army.

From Liqaa’aat al-Baab al-Maftoohah, 1/102, question no. 168.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked, after a speech that he gave to the students in the media department of the Arabic Language college:

A Muslim journalist may be forced to attend some parties or plays, so he attends even though there is music and disturbing scenes, so that he can explain its damaging effect on society. Is he sinning thereby?

He replied:

If the aim is to serve the interests of the public and not to enjoy the event, and the purpose of his attending it to warn against evil, and he enters this gathering or meeting in which there are regrettable elements in order to find out about its evil and expose its faults for a good purpose, then there is nothing wrong with that. But if he goes there for the purpose of enjoyment or for evil purposes, then he should not do that. Allaah says (interpretation of the meaning):

“And when you (Muhammad) see those who engage in a false conversation about Our Verses (of the Qur’aan) by mocking at them, stay away from them till they turn to another topic”

[al-An’aam 6:68]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and the Last Day, let him not sit at a table where wine is being drunk.” Al-Tirmidhi, 2725. Allaah describes those who sit with those who engage in a false conversation and do not denounce them as being like them.

From Fataawa Islamiyyah, 4/368.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5086. Ruling on a man working in a hairdressing salon for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Ruling on a man working in a hairdressing salon for women

We have some relatives, among whom is a man and his wife who worked in a hairdressing salon. Then the wife stopped working but the man continued to work as a hairdresser for women, and he invites them to come for lunch at their house. Is it permissible for us to eat at their house, and is his work haraam?.

Praise be to Allaah.

If the work of the relatives you mention is as described, then his work is haraam and his earnings are haraam. The one who does such work has to look for another job, and keep away from haraam things. There are many means of earning a living, praise be to Allaah.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him”

[al-Talaaq 65:2-3 – interpretation of the meaning]

It is better for the Muslim to protect himself and to keep away from places of temptation, so as to protect his honour and his religious commitment. Allaah will give him a way out.

It is not permissible for the relatives and friends who visit them to eat their food or to drink anything they offer, if they do not have any other source of income apart from this work.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/36.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5087. Working for a company that cheats, and the ruling on working in a company in which some things are permissible and some are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Working for a company that cheats, and the ruling on working in a company in which some things are permissible and some are haraam

He works for a company which mixes haraam things with halaal things, and sells some stolen goods and cheats. Is his income halaal? If he leaves this job, any other job will also involve some things that are forbidden according to sharee’ah, so what should he do? Should he continue in his job or give it up and let his children go hungry when he cannot find any means of taking care of them?.

Praise be to Allaah.

If your work involves helping them in any way with any kind of cheating or stealing, then it is not permissible, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

But if your work has nothing to do with the haraam things, and the company also has some other departments that do not deal with haraam things, then it is permissible for you to work in the departments that deal with permissible things, subject to the condition mentioned above, which is that there should be no helping anyone to do anything haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible to work in riba-based institutions even as a driver or guard, because taking up employment with a riba-based institution implies that one approves of it. A person who hates something could never agree to work in its interests, so if he works in its interests, that means he approves of it, and the one who approves of something haraam has a share of its sin.

But if he is directly involved in recording, sending and depositing, etc., then he is undoubtedly involved directly with the haraam thing. It was proven from the hadeeth of Jaabir (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the two who witness it and the one who writes it down, and he said: “They are all the same.”

Fataawa Islamiyyah, 2/401.

What you have to do is to denounce those who are in charge of the haraam departments, and advise them to give up these dealings. You also have to advise the purchasers, if you can, and tell them of the faults present in the products that they are buying.

With regard to the issue of there being no other work, this is a whisper (waswasah) from the Shaytaan. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

There are many kinds of permissible work. So you have to put your trust in Allaah and avoid that which is haraam.

With regard to the idea of your children dying of starvation, we ask you: is it better for them to die of starvation – assuming that they do die – or for you to enter Hell for their sake??

Moreover, Allaah is the One Who has created them, and He is the One Who has guaranteed to provide for them, as He says (interpretation of the meaning):

“And in the heaven is your provision, and that which you are promised”

[al-Dhaariyaat 51:22]

“And kill not your children for fear of poverty. We shall provide for them as well as for you. Surely, the killing of them is a great sin”

[al-Isra’ 17:31]

Allaah has decreed the provision of each person before he emerges from his mother’s womb, so do not fear that Allaah may reduce your rizq (provision), rather fear your own self that is inclined to evil and tempts you to commit sin. Remember the words of the Prophet (peace and blessings of Allaah be upon him): “There is no flesh that is nourished from haraam sources, but the Fire is more suited to it.” Narrated by al-Tirmidhi, no. 614; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

There follow some stories from the life of the Rightly-Guided Caliph ‘Umar ibn ‘Abd al-‘Azeez (may Allaah have mercy on him):

Some apples were brought to ‘Umar ibn ‘Abd al-‘Azeez for the bayt al-maal (treasury) of the Muslims, and a small son of his took an apple. He snatched it back from him by force and the child ran to his mother, crying. She sent someone to the marketplace to buy him an apple. When ‘Umar went back home, he noticed the smell of apples and said, “O Faatimah, have you taken anything from this wealth?” She said, “No,” and told him that she had bought an apple for her son with her own money. ‘Umar said: “By Allaah, when I snatched it from him it was as if I was snatching it from my own heart, but I would not like to condemn myself before Allaah for the sake of an apple from the wealth of the Muslims.”

Manaaqib ‘Umar ibn ‘Abd al-‘Azeez by Ibn al-Jawzi, p. 190.

‘Umar ibn ‘Abd al-‘Azeez entered upon his daughters after ‘Isha prayer to greet them, and when they realized he was there, they put their hands over their mouths and moved away from him. He said to their guardian, “What is the matter with them?” She said: “They did not have anything to eat for dinner apart from lentils and onions, and they don’t want you to smell that from their mouths.” So ‘Umar wept then he said to his daughters, “O my daughters, what will it benefit you if you live a life of luxury but your father ends up in Hell?” Then they wept loudly.

‘Umar ibn ‘Abd al-‘Azeez by Dr. al-Burunu, 142.

‘Umar ibn ‘Abd al-‘Azeez was rebuked, when he was dying, of leaving his children poor. He sent for them and there were over a dozen males. He looked at them and his eyes filled with tears, then he said: “O my sons, you father has been given the choice between two things, either you will be rich and your father will enter the Fire, or you will be poor and your father will enter Paradise. If you are poor and your father enters Paradise, that is dearer to him than your being rich and your father entering Hell. Get up, may Allaah protect you.”

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5088. Secrets in the medical profession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 4. Ruling on jobs ››

Secrets in the medical profession

What is a secret? And what are the rulings governing secrets in a specific profession dealing with secret or confidential issues, such as medicine?

Praise be to Allaah.

A secret is something which one person discloses to another and asks him not to tell anyone else. This includes situations where it is obvious that the matter should not be disclosed, such as when a man looks around to make sure that there is nobody listening to what he is saying, and so on, as well as private and embarrassing matters that no-one would like everyone to know about.

A secret is a trust for which the person who has been asked to keep it is responsible. This is in accordance with both the teachings of Islam and the requirements of chivalry and good manners.

In general, secrets should not be disclosed and spreading secrets without a good reason is considered to be subject to the disapproval of sharee’ah.

The duty to keep secrets applies even more to people working in professions where disclosure of secrets could reflect badly on the profession itself, as is the case in the medical profession, where people come to practitioners to seek advice and ask for help, and so they have to tell them everything that may help them to do their job properly, including matters which they may not disclose to anyone else, even their closest family members.

The obligation to keep secrets does not apply in cases where concealing something may lead to a greater harm that outweighs any harm feared as a result of revealing it. Such situations are of two types:

Cases where a secret has to be revealed on the grounds of choosing the lesser of two evils in order to avoid greater harm, and allowing harm to befall an individual for the sake of the general good. Such cases are of two types:

Where the good of an entire society is at stake

Where the good of an individual is at stake

Cases where it is permissible to reveal a secret because

This is in the interests of society as a whole

This will protect society from harm

In all these situations, strict attention must be paid to the aims and priorities of sharee’ah, which are to protect Islam, lives, minds, lineages and wealth.

Majma’ al-Fiqh al-Islami, p. 180

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5. Womens Work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5089. He is threatening to divorce her if she does not work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

He is threatening to divorce her if she does not work

I'm a young woman, converted to Islam - alhamdulillah. I'm married to a Muslim from Guinea. We doen't have children yet. I worked in a factory here in Europa. But they stoped the production and I losed the job. I'm happy about it, because I like to stay at home, I doen't want to work and the job was mixed. The problem is that my husband earns not a lot of money. His income is hardly enough for us, as life is very expensive here. And he has brothers in his county how are poor and need his help (his parents do not live anymore) . So he wants me to work. I was looking for a job that is not mixed. But I didn't finde one. I called a shaikh in Germany, which talked to my husband and explained him that it is my right to stay at home. My husband doesn't deny that but he sais that I must work as he doesn't earn a lot of money. Now he said to me: "f you don't work in one month I leave you (means: divorce)." My questions are: 1. Can I go to an interwiev where I have to talk to a woman and to her husband (for a job as babysitter) ? 2. Do I must work if I find a halal job ? 3. What do you advise me to do now ?.

Praise be to Allaah.

Firstly:

The husband is obliged to spend on his family, pay the rent, cover food expenses and so on, and the wife is not obliged to provide any of that, even if she is working or is wealthy.

Allaah says (interpretation of the meaning):

“Let the rich man spend according to his means”

[al-Talaaq 65:7].

And the Prophet (peace and blessings of Allaah be upon him) said: “Their rights over you are that you should provide for them and clothe them in a reasonable manner.” Narrated by Muslim (1218). And he (peace and blessings of Allaah be upon him) said to Hind the wife of Abu Sufyaan: “Take [i.e., from his wealth] what is sufficient for you and your child on a reasonable basis.” Narrated by al-Bukhaari (5364).

Secondly:

The basic principle is that women should stay at home and not go out except for necessary purposes. Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33].

Although this is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him), the believing women are to follow them in that. It is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him) as an honour to them due to their standing with the Messenger of Allaah (peace and blessings of Allaah be upon him), and because they are an example for the believing women.

The Prophet (peace and blessings of Allaah be upon him) said: “Woman is ‘awrah and when she goes out, the Shaytaan gets his hopes up. She is never closer to Allaah than when she is in the innermost part of her house,” Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2688.

And the Prophet (peace and blessings of Allaah be upon him) said regarding women’s prayer in the mosque: “Their houses are better for them.” Narrated by Abu Dawood (567) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Thirdly:

It is haraam for a woman to work in a place where she mixes with men, because of the evils and problems that result from that mixing for both men and women. She may work outside the home in a permissible job in which there is no mixing with men, subject to the following conditions:

- That she needs to work

- That the work is suited to women’s nature and suited to their femininity and physical constitution, such as working in medicine, nursing, teaching, sewing and so on.

- That the work is in a place that is only for women, and there is no mixing with non-mahram men

- That the woman adhere to proper shar’i hijab at work

- That her work should not lead to her travelling without a mahram

- That her going out to work does not involve her committing any haraam action, such as being alone with the driver, or wearing perfume where non-mahram men may smell it

- That it does not lead to her neglecting a more important duty such as taking care of her house and looking after her husband and children.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: The field of work for women is that a woman should work in areas that women specialize in, such as teaching girls, whether it is an administrative or teaching position, or she may work in her home, sewing clothes for women and the like. As for working in fields in which men specialize, it is not permissible for her to work where she will be required to mix with men, as this is a great fitnah which must be avoided. It must be noted that it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind after me any fitnah that is more harmful to men than women; the fitnah of the Children of Israel had to do with women.” A man must make his family avoid all areas and causes of fitnah in all circumstances. End quote from Fataawa al-Mar’ah al-Muslimah (2/981).

Fourthly:

There is nothing wrong with you working as a babysitter. If it is in your house there is no problem; if it is in the house of the family you are working for, it is essential that you avoid being alone with the father of the child and any other non-mahram men, and beware of other things that are haraam, such as looking, shaking hands, speaking to men unnecessarily.

You are not obliged to work even though it is permissible, so long as your husband did not stipulate that in the marriage contract. If you are afraid that your husband will divorce you, then you have the choice between working and getting divorced, and in this case it is better for you to look for permissible work, and you will find it in sha Allaah, for the bitterness of having to work may be less than the bitterness of divorce.

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

We ask Allaah to set your affairs straight and to bring you together in obedience to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5090. Ruling on those who say that Islam is unjust to women and that it has kept half of society idle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on those who say that Islam is unjust to women and that it has kept half of society idle

Some people started believing in what the media of the enemies try to spread, which is an intellectual planned invasion. Like when they say: “ Islam is unjust to women, Islam has kept women at their homes and thus kept half of the society unemployed”. What is your answer and comment on this lie?.

Praise be to Allaah.

My comment on this is that these words can only come from one who is ignorant of sharee’ah, ignorant of Islam, ignorant of the rights of women, and is impressed by the attitudes and ways of the enemies of Allaah who are far away from the truth. Islam – praise be to Allaah – did not take away women’s rights, but Islam is the religion of wisdom which gives everyone his or her rightful status. Women’s work is in the home, and her staying at home is for the purpose of looking after her husband, raising her children, taking care the household affairs, and doing work that is suited to her. The man has his own work to do, which is usually earning a living and benefiting the ummah. When she stays at home to look after him and her children, and the interests of her children, that is the work that is suited to her. It is also a protection for her, as it keeps her far away from immorality which may occur if she goes out and works with men. It is well known that when women work with men that also adversely affects the man’s work, because the man has a natural inclination towards the woman. If he works with her he will be distracted by this woman, especially if she is young and beautiful. He will forget his work and if he does it, he will not do it properly. The one who studies the situation of the Muslims at the beginning of Islam will see how they protected their womenfolk and how they did their work in the best manner. End quote.

Shaykh Muhammad ibn ‘Uthaymeen.

Alfaaz wa Mafaaheem fi Meezaan al-Sharee’ah (p. 72-73).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5091. What is the ruling on a woman teaching men if she is fully covered?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

What is the ruling on a woman teaching men if she is fully covered?.

Praise be to Allaah.

It is permissible for a woman to work as a teacher so long as the following conditions are met:

1-

That the work be in a place that is for women only, with no mixing. It is not permissible for her to teach or work in a mixed university.

2-

That her work should not lead to her travelling without a mahram.

3-

That her going out to work should not lead to her committing any haraam action, such as being alone with the driver or wearing perfume where non-mahram men can smell it.

4-

That should not lead to her neglecting things that are more obligatory for her such as taking care of her house, husband and children.

We have previously quoted the evidence for the prohibition on mixing, and the evil consequences thereof, in the answer to question no. 1200. These evil consequences are not nullified by the woman’s being fully covered; whenever a woman is among men, these evil consequences usually occur.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5092. Which is better, seeking knowledge or taking care of the house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Which is better, seeking knowledge or taking care of the house?

Which is better for a Muslim woman, taking care of her house and husband, or devoting her time to seeking knowledge, and bringing a servant to take care of the house?

Praise be to Allaah.

Yes, it is obligatory for a Muslim woman to strive to understand her religion as much as possible, but serving her husband, obeying her husband and raising her children are also important obligations.

She should make time to learn every day, even if it is only a little. Or she should put aside some time for reading and then the rest of her time will be for her daily work. In this way she will not be neglecting learning and she will not be neglecting her work and children and leaving them to a servant to look after.

Seeking balance in this matter, by setting aside time for learning, even if it is a little, and time for her housework, will be sufficient for her.

Shaykh Saalih al-Fawzaan in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1085

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5093. She works in a seniors’ home, cooks pork and serves wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

She works in a seniors’ home, cooks pork and serves wine

I live in the west. I study during the day; this is why I searched for a job to do during the night out of need; as my father does not have the ability to pay for my study. I am the only muslim working in the kitchen of this elderly home. I have to cook pork and pour wine into cups. What is the ruling on my work, bearing in mind that I looked for work in other places but they refused to hire me because I wear hejab?.

Praise be to Allaah.

Firstly:

Allaah has prescribed rulings in Islam that are based on wisdom. The rulings are aimed at setting individuals and societies straight. The one who goes against these rulings exposes himself to punishment in the Hereafter and he may be punished in this world before that.

We are not going to discuss the greatness of Allaah’s wisdom in His laws, rather we have to introduce our answer in this way because of the sister’s question, asking for the ruling on her studies or her work. She is living among the kuffaar, in their country, and they are causing trouble for her because of her religious commitment. How much pressure is this Muslim woman and many others like her living with? When will fathers and mothers pay attention and wake up from their heedlessness, and leave those lands which have caused many to lose their religion and identity? You will find that there are many wise people who regret paying too much attention to accumulating money at the expense of their religion and honour.

Secondly:

Staying in kaafir countries is haraam for the one who is unable to practice his religion openly or who is afraid that he may be led astray from his religion. See the answers to questions no. 27211, 14235 and 3225.

Thirdly:

Your studying in that country is undoubtedly in a mixed environment, and there is no doubt that you are seeing sins and immorality in those places, which pains the heart of the chaste Muslim. If studying in a Muslim country is in a mixed environment it is not permissible, so how can it be permissible in a kaafir country?

The scholars of the Standing Committee for Issuing Fatwas said:

For a woman to study shar’i knowledge and other fields which a woman needs to know or which will help her to know matters of her religion is something that is prescribed, so long as it will not result in anything that is not allowed in sharee’ah. But if it will result in something that is forbidden in sharee’ah, such as mixing with non-mahram men or not observing hijab, then it is not permissible, because these are haraam things, and because that will lead to corruption. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-fawzan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (12/170, 171).

They also said:

Mixing between men and women in schools and elsewhere is a great evil and leads to great corruption in religious and worldly terms. It is not permissible for a woman to study or work in a place where men and women mix, and it is not permissible for her guardian to allow her to do so. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (12/156)

Fourthly:

Your working in the seniors’ home is also haraam, because it involves mixing with men; and because it involves making food using pork, which Allaah has stated is haraam, and it is also haraam according to the Sunnah and scholarly consensus; and because it involves serving wine which is also haraam according to the Qur’aan, Sunnah and scholarly consensus.

The scholars of the Standing Committee said:

It is not permissible for a woman to work with men who are not her mahrams, because of the evils that result from her presence with them. She has to seek provision through ways that do not involve anything haraam. If a person fears Allaah, He will make things easy for him. The Committee has issued a fatwa concerning that, the text of which is as follows:

As for the mixing of women with men in factories and offices, in non-Muslim countries, it is not permissible. But they have something that is worse than that, which is disbelief in Allaah, so it is no surprise that such evils occur among them. As for women mixing with men in Muslim countries, at the time when they are Muslim, that is also haraam. The authorities in the places where this mixing occurs must take steps to put the women in one place and the men in another, because of the moral corruption that results from mixing, as is obvious to anyone who has the slightest insight. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (12/232, 233)

For more information on women’s work and the conditions of it being permissible, please see the answer to question no. 22397.

In the answer to question no. 666 you will find important advice to do with women working in mixed environments.

See also the answer to question no. 26788, which is similar to your question.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5094. She was working as an interpreter for false refugee claimants who told lies in order to settle in America

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

She was working as an interpreter for false refugee claimants who told lies in order to settle in America

I have been working as a interpreter for a agency that helps new refugees seattle in the US. I come to find out some of the people I translate for come here under false names, false relationships between one another, and also they falsify their situations back home so the UN can bring them here. I can not tell the agency that these people are lying because they will get into trouble. Is the income recieved halal or haraam. Now I stop intrepreting.

Praise be to Allaah.

Firstly:

In Islam there are rules and guidelines concerning a woman working. A woman cannot work in a place where Allaah is disobeyed or in a place where there is mixing with men. Her work should be for a necessary or urgent purpose, because she has a great mission and important work to do in her house, raising her children and serving her husband, and guarding his house and his wealth, and no one can take her place in these roles no matter how much the arrogant deny her role and fabricate lies about it. They just want women to go out, although they know the importance of what she does in her home.

The scholars of the Standing Committee said:

It is not permissible for a woman to work in a place where there is mixing with men. What she must do is observe proper shar’i hijab and avoid places where men gather, and she should look for permissible work that does not involve any of these things that Allaah has forbidden. If a person gives up something for the sake of Allaah, Allaah will compensate him with something better than it. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr ibn Abu Zayd

Fataawa al-Lajnah al-Daa’imah (17/231)

We have quoted the evidence for the prohibition on mixing in the answer to question no. 1200. We have discussed the ruling on mixed workplaces in the answer to question no. 39178. You will find the guidelines on women’s work in the answer to question no. 22397. In the answer to question no. 6666 there is important advice to do with women working in mixed environments.

Secondly:

We do not think that this kind of job is permissible even if those who are asking for refugee status are genuine, because the basic principle is that it is haraam to settle in kaafir lands. If we add to that the fact that they seeking help by lying in order to achieve that, this reinforces the prohibition and it is not permissible for anyone to help them in that. We know that there are cases of necessity for some people who need to resort to settling in that country, and special rulings apply to them as cases of necessity, but we are talking about work that deals with all of them and does not differentiate between cases of necessity and others.

In many questions we have discussed the issue of settling in kaafir lands and the evils that result from that, and the conditions which must be met by the one who settles there for a legitimate shar’i reason which makes it permissible for him to settle there. Please see the answers to question no. 11793, 14235 and 27211.

Thirdly:

Lying is a blameworthy characteristic according to the laws of Allaah, and it is contrary to faith, as Abu Bakr al-Siddeeq (may Allaah be pleased with him) said. Helping these false refugees is cooperating in sin and transgression, which is haraam according to the laws of Allaah. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

al-Haafiz Ibn Katheer (may Allaah have mercy on him) said:

Allaah enjoins His believing slaves to cooperate in doing good, which is righteousness, and in avoiding evil, which is piety, and He forbids them to support one another in falsehood or to cooperate in sin and haraam things.

Tafseer Ibn Katheer (2/12, 13).

See the fatwa of the Scholars of the Standing Committee forbidding helping in writing for one who tells lies and bears false witness, in the answer to question no. 35573.

Thirdly:

It is good that you have given up this work. As for the money that you earned from it, if you did not know that your work was haraam, or if someone issued you a fatwa stating that it was permissible, then your taking it was permissible for you, so long as you give up the work immediately. This is what has happened in your case, and you can make use of that money. But you should repent sincerely for what has happened, and do a lot of righteous deeds, especially charity.

See also the answers to questions no. 82595 and 8196 for more information.

We ask Allaah to accept your righteous deeds and to increase you in guidance and righteousness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5095. Guidelines on women working outside the home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Guidelines on women working outside the home

I am a 20-year-old girl studying engineering. I work during the summer in a stationary store; in order to pay my college fees, am I sinful? I wear niqab, and sometimes feel that no religious man proposes to me for this reason.

Praise be to Allaah.

Firstly:

The basic principle is that a woman should remain at home, and not go out except for necessary purposes. Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33].

Although this is addressed to the wives of the Prophet (peace and blessings of Allaah be upon him), it also applies to the believing women. It is only addressed to the wives of the Prophet (peace and blessings of Allaah be upon him) because of their honour and status with the Messenger of Allaah (peace and blessings of Allaah be upon him), and because they are examples for the believing women.

The Prophet (peace and blessings of Allaah be upon him) said: “Woman is ‘awrah, and if she goes out, the shaytaan raises his hopes (of misguiding her). She is never closer to Allaah than when she stays in her house.” Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Shaheehah, no. 2688.

And he (peace and blessings of Allaah be upon him) said concerning a woman’s prayer in the mosque: “Their houses are better for them.” Narrated by Abu Dawood (567) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

For more information please see the answer to question no. 6742.

Secondly:

It is permissible for a woman to go out of her house for work, but that is subject to certain conditions. If they are met, it is permissible for her to go out. They are:

- That she needs to work in order to acquire the money she needs, as in your case.

- The work should be suited to the nature of woman, such as medicine, nursing, teaching, sewing, and so on.

- The work should be in a place that is only for women, and there should be no mixing with non-mahram men.

- Whilst at work she should observe complete shar’i hijab.

- Her work should not lead to her travelling without a mahram.

- Her going out to work should not involve committing any haraam action, such as being alone with the driver, or wearing perfume where non-mahrams can smell it.

- That should not lead to her neglecting things that are more essential for her, such as looking after her house, husband and children.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said: The field in which a woman works should be only for women, such as if she works in teaching girls, whether in administration or technical support, or she works at home as a seamstress sewing clothes for women and so on. As for working in fields that are for men, this is not permissible for her because it requires her to mix with men, which is a great fitnah (source of temptation and trouble) and should be avoided. It should be noted that it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I have not left behind me any fitnah that is more harmful to men than women; the fitnah of the Children of Israel had to do with women.” So the man should keep his family away from places of fitnah and its causes in all circumstances. End quote.

Fataawa al-Mar’ah al-Muslimah (2/981)

If these conditions are met in your work, then there is nothing wrong with you doing it in sha Allaah.

We ask Allaah to grant you a righteous husband, for He is able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5096. Is it permissible for her to work as a baby sitter for a girl whose mother works in a casino?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Is it permissible for her to work as a baby sitter for a girl whose mother works in a casino?

A Muslim woman residing in America works as a baby sitter for a little girl while her grandmother is at work. The baby’s grandmother is in charge of her, and she is who pays this baby sitter. Recently this Muslim woman knew that the baby’s mother works in a casino just washing dishes.

The questions:

1- Is this work haram?

2- Is the money she takes as salary haram? She says: “when I knew about the mother’s work I kept the last salary until I know the ruling on this money”.

3- She asks: “if this money is haram then what she should do with the last kept salary, and what should she do about what she took before she knew that reality?”

4- She says: “the grandmother is the one who pays me as she is in charge of the girl”.

5- She also is asking: “what if she is in need of this income, should she use it and continue in this work or not?”

Bear in mind that this Muslim sister tried to invite this grandmother to Islam but she did not respond.

Praise be to Allaah.

We say to the sister asked about here:

May Allaah increase you in keenness and understanding of Islam, and bless you for your eagerness to find out about permissible ways of earning a living. We ask Allaah to bless you and bestow more of His grace upon you. We will answer your question in detail:

Firstly:

It is not permissible for a Muslim to live in a kaafir country except for a reason that is allowed in sharee’ah – such as medical treatment, da’wah or business – because of the danger that it poses to the religious commitment of a Muslim and to his family if he has a wife and children. A Muslim cannot give his children a sound Islamic upbringing or fulfil the trust properly, if he is living in those countries. Work is not regarded as a reason that makes it permissible for any Muslim to stay in a kaafir country. The prohibition is even more emphatic if the one who is staying and working there is a woman.

The scholars of the Standing Committee for Issuing Fatwas was asked:

What is the ruling on working in kaafir countries, such as countries in Europe and America? Is the ruling different if one is working for a Muslim in a Muslim organization, but in the same kaafir country?

They replied:

The Muslim has to migrate from the kaafir lands to Muslim lands, so as to protect his religious commitment and to increase the numbers of the Muslims, so that he may cooperate with them in establishing Islam. He will find, in sha Allaah, a number of ways to earn a living and live a blessed life among the Muslims, as well as protecting his religious commitments, if he fears Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

From this it is known that it is not permissible for a Muslim to work in a kaafir country, when he is able to migrate therefrom to a Muslim country, whether his work is in a place owned by a kaafir or a Muslim, but if he is working for a kaafir then it is more forbidden, because there is more danger and humiliation involved. But if he is a man of knowledge and is active in calling people to Islam, and there is the hope that the kuffaar will be influenced by his da’wah, and he can establish proof against them thereby, and there is no fear that he or his religious commitment will be affected by fitnah, then he may stay among them to carry out the duty of calling them to Allaah and spreading Islam.

But if a person is weak and cannot migrate, then he is excused for staying among the kuffaar, but his Muslim brothers should help him to migrate to a land where his religious commitment will be safe. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (14/475, 476).

See also the answers to questions no. 38284 and 13363.

Secondly:

If a Muslim insists on staying in a kaafir land, or he cannot leave due to a legitimate shar’i excuse, then if he can stop working for kaafirs, that is better. It should be noted that his work may be haraam – whether he is working for a Muslim or a kaafir – if it is haraam in and of itself, such as if he is working in a place where alcohol is sold, or in a hotel whose services include haraam things, or in riba-based banks, or companies that spread corruption and sin. It is also not permissible to work in a mixed environment with both men and women. The one who works for a kaafir doing permissible work, his wealth is halaal, even if he is employed by a kaafir, although it is better not to do that.

Ibn Qudaamah (may Allaah have mercy on him) said:

If a Muslim is employed by a dhimmi, that is valid, because ‘Ali (may Allaah be pleased with him) worked for a Jew, bringing water for him for one date in return for every bucket. He told the Prophet (peace and blessings of Allaah be upon him) about that and he did not object to that. End quote.

Al-Mughni (4/333).

The scholars of the Standing Committee were asked:

What is the ruling on one who works for a non-Muslim? Is the money that he gets from him halaal or haraam?

He replied:

There is nothing wrong with a Muslim being employed by a kaafir if the work that he does is permissible, such as building a wall or selling permissible goods, and other kinds of permissible work, because ‘Ali (may Allaah be pleased with him) was employed by a Jew, and was given dates in return for drawing water from the well. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that ‘Ali (may Allaah be pleased with him) worked for a Jew, bringing water for him for one date in return for every bucket. Narrated by al-Bayhaqi and Ibn Majaah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (14/486).

With regard to your working as a babysitter for the granddaughter of this grandmother, it seems to us that your work is permissible, and that the money that you have earned in the past and more recently is permissible for you, especially if your work does not require you to go out of the house or mix with men or humiliate yourself before the kuffaar; rather you can stay safe and secure at home and they are the ones who bring their daughter to you. But if you are the one who goes to them, then beware of the presence of non-mahram men, and the evils and haraam things that that involves. Beware of being alone with any of them, because that is something that is haraam. Try to make the arrangements along the lines of the first scenario suggested above, which is that they should bring their daughter to your house.

Keep on striving to call the grandmother and her daughter to Islam. Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: ‘My Lord is Allaah (believes in His Oneness),’ and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:33]

Sahl ibn Sa’d (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, if Allaah were to guide one man through you, that would be better for you than having red camels” Narrated by al-Bukhaari (2847) and Muslim (2406).

We advise you to work well so that you will be an example of the Muslim who fulfils trusts properly, even though we do not think that you should stay in that land, as stated above at the beginning of the question. But this does not mean that we should not state the ruling on your work, or advise you to do that which is best for you and your religious commitment.

And Allaah knows best.

Islam Q&A

---------

She wants to marry someone but her father does not agree; should she go against his wishes and get married?

I am a Muslim Arab girl, 28 years old. I started to work in a government department 6 months ago and I got to know a young man from Europe who is of good character and he wants to marry me on condition that I move to the place where he is living. But my father says that I have a good future in my work, whereas I think that a woman’s work in her house is to take care of her children. What is the Islamic ruling if I go against my father’s wishes? I am certain that this young man is Muslim and of good character, and he is also from the same city as me.

Praise be to Allaah.

One of the greatest blessings that Allaah can bestow upon a young woman in these times that are full of fitnah (temptation) is a righteous husband who adheres to his religion and who respects the rights of his Lord and the rights of his wife. The wise, righteous woman, if she receives a proposal from one whose religious commitment and character are good, should not refuse on the grounds that she is studying or working, because if she refuses marriage at this age and gets older, when she does get married she will have to compromise a great deal on what she was hoping for when she was younger and was sought as a wife by many people.

Secondly:

As for going against your father’s wishes with regard to getting married or not, and choosing a husband, this is subject to further discussion.

If the father has a legitimate reason for objecting, then he must be obeyed and not disobeyed; disobeying him and going against his wishes comes under the heading of disobedience towards parents (‘uqooq) which is a major sin.

But if the reason for his objection is a worldly or social matter that is contrary to Islam and the aims of sharee’ah, then there is no sin in going against his wishes, but you should try hard to please him and convince him.

It should be noted that it is essential to respond to the wishes of a wise father, because he knows better than her what is in his daughter’s best interests. If Allaah enables you to get married, you may become a mother, and how would you feel if a man came wanting to marry your daughter, but you and your husband felt that he was not fit to marry your daughter? Would you want your daughter to go against you and your husband?

A father may think in some cases that he does not want his daughter to go away after she gets married and that she should stay close to him, because he thinks that she may be mistreated or lose her rights if she is far away from her family and lives abroad with her husband. This is undoubtedly based on reality and experience.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

She may think that this person is good for her when he is not good, so she does not have the right to go against her father’s wishes so long as he is looking out for her best interests.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan (5/242).

In the answer to question no. 6398 we said:

The family – customarily and usually – is able to know what is best for their daughter and who is best suited to marry her, because usually girls have little knowledge and experience of life and what is best for them, and they may be deceived by some nice words, and be ruled by their hearts rather than by their heads.

Hence a girl should not go against her family’s opinion, if they are known for their religious-commitment and wisdom.

End quote.

See also the answer to question no. 20162 for the stories of some women who went against their families’ wishes and married those they wanted.

Thirdly:

It is essential for a woman to have a wali (guardian) to do the marriage contract for her. This is one of the pillars or essential parts of a shar’i marriage. It is not permissible for a woman to give herself in marriage without a shar’i guardian. If she does that, the marriage is invalid and is not a permissible, shar’i marriage, because the Prophet (peace and blessings of Allaah be upon him) said: “Any woman who gets married without the permission of her guardian, her marriage is invalid, her marriage is invalid, her marriage is invalid.” Narrated by al-Tirmidhi (1002) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

See also the answer to question no. 7989.

Fourthly:

It is not permissible to live in the lands of shirk and kufr except in cases where there is a shar’i reason allowing one to stay there, such as medical treatment, business, da’wah and other essential matters. As for living in their countries and settling among them, that is not permissible because the Prophet (peace and blessings of Allaah be upon him) said: “I disavow myself of every Muslim who settles among the mushrikeen.” Narrated by Abu Dawood (2645) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Fifthly:

We should point out two things that are mentioned in your question, which are your working and your getting to know the young man who wants to marry you.

As for a woman working, what you say about the principle that a woman’s work should be in her home to take care of her husband and children is undoubtedly correct. But if a woman works outside the home, her work must be permissible in nature and the environment should not be unislamic. If her work is in a riba-based bank, insurance company or a place that offers or sells haraam things, then it is not permissible for her to work there.

If the nature of the work is permissible but the environment is not, such as if there is unlimited mixing with men and the door is open to dealing with them and getting to know them, then it is not permissible to work there.

As for your getting to know this young man, if that was in a haraam way such as corresponding or talking or programs that allow the sexes to get to know one another, then this means that you must repent and seek forgiveness, because talking and corresponding with non-mahrams is not permissible. This is a reason that may dictate that he should not marry you.

The ruling on this action has been explained in many fatwas. See the answer to question no. 78375.

To sum up with regard to your problem: you should not hasten to enter into a marriage that your guardian does not want. If you see that your father’s refusal is not based on any acceptable shar’i reason, then try to convince him to agree, through your mother or any family member or relative whose opinion is valued by your father, especially as you are nearly thirty years old, which means that your guardian should be focusing on choosing a suitable husband for you, not a suitable job.

I ask Allaah, the Most High, the All-Powerful, to choose good for you in all your spiritual and worldly affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5097. Is it permissible in Islamic sharee’ah for a woman to be a ruler?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Is it permissible in Islamic sharee’ah for a woman to be a ruler?

Are women allowed to be rulers in the islamic shariah? (i would prefer evidence from the Qur'an).

Praise be to Allaah.

Firstly:

We appreciate our brother’s keenness to find out and follow the evidence from the Qur’aan, but there will not necessarily be evidence specifically from the Qur’aan for every issue. Rather the evidence for many rulings is to be found in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him), not the Qur’aan. The Muslim has to follow the evidence of both the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“O you who believe! Obey Allaah and obey the Messenger (Muhammad), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

Allaah has commanded us to obey Him and to obey His Messenger (peace and blessings of Allaah be upon him), and He has commanded us to refer matters of dispute to His Book and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it). And fear Allaah; verily, Allaah is Severe in punishment”

[al-Hashr 59:7]

Ibn Maajah (12) narrated from al-Miqdaam ibn Ma’di Yakrib that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Soon there will come a time when a man will be reclining on his pillow, and when one of my hadeeth is narrated to him, he will say, ‘The Book of Allaah is (sufficient) between us and you. Whatever it states is permissible we will take as permissible, and whatever it states is forbidden, we will take as forbidden.’ Verily, whatever the Messenger of Allaah (peace and blessings of Allaah be upon him) has forbidden is like that which Allaah has forbidden.”

Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 8186

Secondly:

The evidence from the Qur’aan and Sunnah indicates that it is not permissible for a woman to assume positions of senior public authority, such as the caliph (khaleefah), minister of state (wazeer or vizier) or judge (qaadi) and so on.

1 – Evidence from the Qur’aan:

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa 4:34]

Al-Qurtubi said:

The words “Men are the protectors and maintainers of women” mean that they spend on them and protect them, and also that they (men) are the rulers and governors, and the ones who go on military campaigns, and none of these are the role of women.

Tafseer al-Qurtubi, 5/168.

Ibn Katheer said:

It means the man is in charge of the woman; he is her leader, the ruler over her who disciplines her if she goes astray.

“because Allaah has made one of them to excel the other” means, because men are superior to woman, and a man is better than a woman. Hence Prophethood was given only to men, as is the role of caliph, because the Prophet (peace and blessings of Allaah be upon him) said: “No people will ever prosper who appoint a woman in charge of them.”

Tafseer Ibn Katheer, 1/492.

2 –Evidence from the Sunnah:

It was narrated that Abu Bakrah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) heard that the people of Persia had appointed the daughter of Chosroes as their queen, he said, “No people will ever prosper who appoint a woman in charge of them.”

Narrated by al-Bukhaari, 4163.

Al-Shawkaani said in Nayl al-Awtaar, 8/305:

This indicates that women are not qualified to rule, and it is not permissible for people to appoint them as rulers, because they must avoid that which will cause them not to prosper.

Al-Maawirdi said, in the context of his discussion of the position of wazeer:

It is not permissible for a woman to play this role, because the Prophet (peace and blessings of Allaah be upon him) said, “No people will prosper if they delegate their affairs to a woman.” And because these positions require wisdom and resolve, which women may be lacking in, and requires appearing in public to handle matters directly, which is haraam for them to do.

Al-Ahkaam al-Sultaaniyyah, p. 46.

Ibn Hazm (may Allaah have mercy on him) said, in the context of his discussion on the role of caliph:

There is no dispute that it is not permissible for a woman (to be caliph).

Al-Fasl fi’l-Milal wa’l-Nihal, 4/129.

In al-Mawsoo’ah al-Fiqhiyyah (21/270) it says:

The fuqaha’ are agreed that one of the conditions of the position of caliph is that the holder should be male. The leadership of a woman is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “No people will ever prosper who appoint a woman in charge of them.” That is also so that he will be able to mix with men, to devote his time solely to dealing with affairs of state, and because this position involves handling very serious matters. The responsibility is great and this is a man’s role.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) was asked the following question:

What is the Islamic view on a woman being nominated as a candidate for the position of head of state, or head of a government, or a public ministry?

He replied:

It is not permissible to appoint or elect a woman as head of state. This is indicated by the Qur’aan, Sunnah and scholarly consensus. In the Qur’aan, Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other…”

[al-Nisa 4:34]

The ruling in the verse is general and includes a man’s position of leadership in his family, and applies more so to his position of public leadership. This ruling is supported by the reason given in the verse itself, which is men’s intellectual superiority and better understanding etc, which are basic qualifications for leadership.

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “No people will ever prosper who appoint a woman in charge of them.” Narrated by al-Bukhaari.

Undoubtedly this hadeeth indicates that it is haraam for a woman to take a position of public leadership, or to become the governor of a province or city, because all of that comes under the general meaning of the hadeeth, and the Prophet (peace and blessings of Allaah be upon him) said that those who appoint a woman as their leader will never prosper. Prospering means being successful and doing well.

The ummah unanimously agreed in practical terms at the time of the Rightly-Guided Caliphs and the imams of the first three generations, which the Prophet (peace and blessings of Allaah be upon him) testified were the best of generations, that women should not be appointed as governors or judges. There were women who were brilliant in religious knowledge, to whom scholars would refer concerning knowledge of Qur’aan, hadeeth and religious rulings, but no woman aspired to positions of public leadership during that time or any other position of that nature. The shar’i responsibilities of such positions cannot be carried out by women, because that involves travelling to the provinces, and mixing with the members of the ummah, and meeting with them, and leading the army sometimes in jihad, and negotiating with the enemy, and accepting oaths of allegiance from members of the ummah, and meeting with them, men and women, at times of war and peace, and so on. This is not appropriate for a woman, and it goes against the rulings of sharee’ah that are established to protect her and keep her safe from having to go out and mix in such a manner.

Rationally speaking, women should not be given positions of public office, because what is required of the one who is chosen for such a position is that he should a man of great resolve, determination, smartness, will power and good management skills. These characteristics are lacking in women because they have been created with weakness in their intellect and thinking, and with strong emotions, so electing them to such positions is not in the interests of the Muslims and does not help them to achieve greatness.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Majallat al-Mujtama’, issue no. 890.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5098. It is not permissible for a woman to be appointed as a judge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

It is not permissible for a woman to be appointed as a judge

Is it permissible for a woman to be appointed as a judge (qaadi) in Islamic sharee’ah?.

Praise be to Allaah.

Shaykh Ibn Jibreen was asked whether it is permissible for a woman to be a qaadi. He replied:

It is not permissible for a woman to be appointed to public positions which generally require speaking with men, mixing with them and going out frequently, asking questions of non-mahram men, and answering their questions. Such behaviour indicates that a woman is careless and audacious, which will lead to her giving up her modesty. This position also requires her to raise her voice. That is contrary to her femininity and modesty. Similarly a woman cannot become an imam or khateeb or lawyer who has to frequent the courts and offices which are filled with men.

This is also a kind of imitating men, and the Prophet (peace and blessings of Allaah be upon him) cursed women who imitate men.

With regard to jobs which a woman may need, there is nothing wrong with a woman being appointed to them, such as teaching female students, being a doctor or nurse treating female patients. A woman may also work in offices that are visited only by women, so that women will not be forced to mix with men, which may be a cause of spreading wanton display (tabarruj) and unveiling, and other things that lead to evil and immorality. And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawa al-Shaykh Ibn Jibreen, p. 304.

For more information on the evidence, please see question no. 20677.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5099. She wants to work but her husband refuses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

She wants to work but her husband refuses

My husband does not let me work or study, but I think that I am able for that. Does he have the right to prevent me from working or studying? He is not listening to me and that hurts my feelings.

Praise be to Allaah.

Both spouses must refer to the sharee’ah concerning all matters in their lives. Whatever is the ruling of sharee’ah is what they must apply and follow. This is the way that leads to happiness and ease in this world and in the Hereafter, as Allaah says (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

With regard to women working and going out of the home, we say:

1 – The basic principle is that women should stay in their houses. This is indicated by the verse in which Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance”

[al-Ahzaab 33:33]

Although this was addressed to the wives of the Prophet (peace and blessings of Allaah be upon him), all believing women should follow them in that. It was addressed to the wives of the Prophet (peace and blessings of Allaah be upon him) because of their honoured status and because they are the example for the believing women.

This is also indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Woman is ‘awrah, and when she goes out the Shaytaan gets his hopes up. She is never closer to Allaah than when she is in the innermost part of her house.” (Narrated by Ibn Hibbaan and Ibn Khuzaymah; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 2688.

And the Prophet (peace and blessings of Allaah be upon him) said concerning women praying in the mosques: “Their houses are better for them.” (Narrated by Abu Dawood, 567’ classed as saheeh by al-Albaani in Saheeh Abi Dawood).

2 – It is permissible for a woman to work or study so long as a number of conditions are met:

- That this work is suited to the nature and aptitude of women, such as medicine, nursing, teaching, tailoring and so on.

- The work should be in a place that is for women only, with no mixing between the sexes. It is not permissible for a woman to study or work in a mixed school.

- The woman should wear proper Islamic hijaab at work.

- Her work should not lead to her travelling without a mahram.

- Her going out to work should not involve her committing any sin, such as being alone with the driver, or wearing perfume where non-mahram men will be able to smell it.

- That should not lead to her neglecting her duties of looking after the house or taking care of her husband and children.

3 – What you have mentioned about your being able and willing to work, teach or study is something good. Perhaps that will help you to serve Allaah, such as teaching Muslim girls in your house or in the Islamic center – subject to the conditions mentioned above – or doing something that will benefit you and your family, such as sewing and the like, which will be a means of stopping boredom.

You could also join one of the Islamic Open Universities, which will let you enroll in a distance-learning program, so that you can increase your knowledge and understanding of Islam, as well as attaining a higher status before Allaah. For the angels lower their wings for the seeker of knowledge, and the inhabitants of the heavens and the earth pray for forgiveness for the scholar, even the fish in the sea, as it says in the hadeeth narrated by al-Tirmidhi (no. 2682), Abu Dawood (3641), al-Nasaa’i (158) and Ibn Maajah (223); this hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ask Allaah to bless you with righteous offspring, because in raising these children a woman will fill her time and will not feel bored, and she will be rewarded for all of that, praise be to Allaah.

Remember that it is obligatory to obey your husband unless he tells you to do something sinful. So if a husband tells his wife not to go out to work or to study, she has to obey him, and this will lead to her happiness and salvation. According to a hadeeth narrated by Ibn Hibbaan in his Saheeh, “If a woman prays her five daily prayers, fasts her month (of Ramadaan), guards her chastity and obeys her husband, it will be said to her: ‘Enter Paradise from whichever of its gates you wish.’” (Classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 661).

But the husband should not exploit this right to hurt his wife’s feelings or ignore her opinion or go against her wishes. Rather he has to fear Allaah and try to consult with his wife and discuss with her, and explain the shar’i ruling to her, and give her permissible alternatives that will make her happy, develop her potential and achieve some of what she wants.

We ask Allaah to help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5100. Women working in the security services

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Women working in the security services

Can women take part in jihaad along with men? What about women working in the women’s sections of the security services?

Praise be to Allaah.

Jihaad by the sword and with other weapons is not obligatory on women. It was narrated that ‘Aa’ishah said: “I said, ‘O Messenger of Allaah, do women have to do any kind of jihaad?’ he said, ‘Yes, jihaad in which there is no fighting – Hajj and ‘Umrah.’” – Narrated by Imaam Ahmad, 24794). Because men are responsible for defending women. Hence it is not permissible to draft them into the army like men, because of the bad consequences that result from that. The state of affairs in countries which have allowed that clearly demonstrate the harmful effects to which this leads. But if the army needs nurses to tend the soldiers’ wounds and there are women who can do this well, then their services may be used, so long as due attention is paid to the guidelines of sharee’ah, and proper Islamic etiquette is observed.

Similarly, it is not permissible for women to work in the police and other security organizations if this work has to do with men. If, however, it has to do with women, such as a women’s division in the police force to deal with women, or supervision of women prisoners in jails, or inspecting women in airports, and so on, then this is permissible and may indeed be necessary. They should be employed in such cases so that women will not be forced to mix with men and uncover themselves in front of them.

Wilaayat al-Mar’ah fi’l-Fiqh al-Islamiyyah, p. 688

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5101. Ruling on women selling their goods in the market

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on women selling their goods in the market

I have a wife who wants to go and buy and sell on Thursdays in a market where men and women come together. She is very modest and covers herself.

Please advise us.

Praise be to Allaah.

It is permissible for her to go to the market to buy and sell, if she needs to do that and if she covers all of her body in clothes that do not describe its shape, and she does not mix with men in any way that would give rise to suspicion. If she does not need to go and buy and sell, then it is better for her not to do so.

Fataawaa al-Lajnah al-Daa’imah, 13/17

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5102. Ruling on women taking part in elections

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on women taking part in elections

Is it permissible for women to run in public elections (municipal elections for a seat on the Majlis al-Shoora or council)?

Praise be to Allaah.

The consensus of the scholars is that it is not permissible for a woman to be the head of an Islamic state or to hold a position of top leadership. This is what is stated in the Book of Allaah (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allâh has made one of them to excel the other” [al-Nisa’ 4:34]

The general applicability of this aayah indicates that the position of qiwaamah (being a protector and maintainer) belongs to men in relation to women. As a woman does not have authority over her husband in the home, it is more appropriate that she should not have authority over any other men.

In the Sunnah, there is the hadeeth narrated by Abu Bakrah who said: when the Messenger of Allaah (peace and blessings of Allaah be upon him) heard that the people of Persia had made the daughter of Chosroes their queen, he said: “No people will ever prosper who place a woman in authority over them.” (Narrated by al-Bukhaari in al-Saheeh and by Ahmad and others). This clearly states that women are not qualified to hold the position of monarch or governor or any position of public authority, and it is not permissible for her people to appoint her to such a position, because it is a duty on society to avoid anything that could lead to not succeeding, as the scholars said. Common sense also proves that this is true, because the Lawgiver took into account woman’s circumstances and her unique feminine nature and character, and made her testimony equal to half that of a man; Allaah does not treat anyone unfairly. “Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All-Aware (of everything).” [al-Mulk 67:14 – interpretation of the meaning]. So how can anyone say that women can be appointed as heads of state or be given positions of public authority over men?

Moreover, the fact that women have stronger emotions and more intense feelings than men, and men are stronger and more solid, and have more patience, and are in a position to devote their time to running the affairs of society, tips the balance in favour of men in this regard. This further strengthens our conviction that what Allaah has prescribed is the ultimate wisdom, is in the best interests of society and is a mercy to all people.

If a woman joins these councils, this entails her mixing with and sitting with men, perhaps for long periods of time, and speaking with them, with her looking at them and them looking at her. All of this has been forbidden by Allaah in His Book and by His Messenger in his Sunnah.

Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance” [al-Ahzaab 33:33]

Allaah commanded the Mothers of the Believers and all the Muslim women to stay in their houses, because this is more protecting of their chastity and keeps them further away from the causes of corruption, since going out for no need could lead to women making a wanton display of themselves (tabarruj), just as it could lead to other evils. Al-Tirmidhi narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The woman is ‘awrah [that which should be concealed], and when she goes out the Shaytaan’s hopes are raised.” She is described in this manner, and whoever is described in this manner should be covered. The meaning is that it is disliked for her to go out and appear before men. It was said in al-Sihaah: everything that is ‘awrah is a cause for concern.

“and when she goes out the Shaytaan’s hopes are raised.” Al-Tayyibi said: so long as she is in her house, the Shaytaan has no hope of tempting her or of tempting people through her, but when she goes out, he becomes hopeful and makes others look at her, because she is his net and his greatest trap. (Fayd al-Qadeer, 6/266).

And Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent” [al-Noor 24:30-31]

The two commandments mentioned here – lowering the gaze and protecting the private parts – are impossible to fulfil when a woman mixes with men as a colleague or fellow-participant in some work.

It was reported in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “I do not leave behind me any greater fitnah (trial, temptation) for men than women.” (Agreed upon. From the hadeeth of Usaamah ibn Zayd, may Allaah be pleased with them both).

The Prophet (peace and blessings of Allaah be upon him) also said: “Fear this world and women, for the firat fitnah that befell the Children of Israel had to do with women.” (Narrated by Muslim).

To sum up: for women to stay at home and fulfil their obligations of running the household affairs and their duties towards their husbands and children, after fulfilling their duties towards Allaah, is in the best interests of their society and their Ummah. If a woman has spare time, she can work in women’s fields such as teaching women or working as a women’s doctor or nurse, and so on. This will fill a gap in society and help it to develop in all fields of specialization. May Allaah help us all to do that which He loves and which pleases Him.

Reference: Masaa’il wa Rasaa’il by Muhammad al-Mahmoud al-Najdi. p. 40

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5103. Ruling on a woman working as an advertising rep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on a woman working as an advertising rep

In recent times, some companies, such as advertising companies and pharmaceutical companies etc., have asked for women to work as advertising reps and sales reps. What is the ruling on women working as advertising reps and sales reps, where mixing with men is extremely likely?

Praise be to Allaah.

Every call for women to appear and come out of the home is one of the calls for the spread of corruption, and it is a cause of the spread of immorality. Allaah has warned of the punishment for that, as He said (interpretation of the meaning):

“Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allaah knows and you know not”

[al-Noor 24:19]

Allaah has warned them of this painful punishment. It is known that people’s looks and devilish desires are focused on women, and that if the corrupt evildoers see them, and especially if they hear them speaking, when they may speak in soft voices or some part of their adornments may become visible, such as their jewellery or something that catches the eye, those who see or hear such a woman may get the impression that she is not chaste and that she is a “soft touch” who will not refuse the approaches of the wanton evildoer. So they start chasing her and they may write down or memorize her phone number, and this is a means of increasing corruption and spreading evil. These are the type of people who call for women to be employed in selling their products by giving a woman some kinds of medicine and telling her to go to this patient or this doctor or this clinic, and promote and show the product, so that she goes from place to place, entering these markets and gatherings. This is all a call for women to come out and therefore to abandon her hijaab. This kind of advertising and promotion may be done easily by men who are better suited to do that and to enter the marketplaces and to do this kind of work. But with regard to those who call for the promotion of immorality and haraam things, we have to beware of them and refuse their calls. We must also warn the Muslim women against listening to them or accepting their offers (of employment), and against co-operating with them in any way at all. And Allaah is the Provider, the Owner of great strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5104. hould she continue working in place where she mixes with men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Should she continue working in place where she mixes with men?

I am a muslim woman raised with basic Islamic teachings but overall in a more Western way - educated abroad in a European university, and worked thereafter in a large multinational following what is traditionally known as the "career path". This way of life has been encouraged by the parents and the lifestyle under which I have been raised. Furtheremore as my parents are no longer working I have become the financial support for the family. I am currently living alone at 31 years in a Western country where there are no Arabs or Mulsims around. And due to my Islamic upbriging find myself islolated from my surroundings as I have no interest in going to parties, bars, dating etc....

My choices are 2. To return home under the parents umbrella and settle for any work to keep me busy and if lucky find a husband. This will however mean sacrificing income at least for the short term which will be difficult for the family as well as sacrificing a very good position at the company I am in. Or alternately continue in this career path hoping that someday I will meet a good muslim man who can help me live a more mulsim way of life.

What is the isalmic point of view in such instances.

Praise be to Allaah.

The choice facing our sister is a choice between what is right and what is wrong, between what is halaal and what is haraam.

Hence we can only advise our sister to protect the best thing that she possesses, which is her religion and chastity, and to stay with her family so as to protect herself and be among those who will protect her. Perhaps Allaah will make it easy for her to find work that is acceptable according to sharee’ah, and a righteous husband. We give her the glad tidings of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.” (Classed as saheeh by Shaykh al-Albaani – may Allaah have mercy on him – in Hijaab al-Mar’ah al-Muslimah).

How many brothers and sisters have left their work– even when they were earning lots of money – leaving for the sake of Allaah after learning that the environment they were in went against Islamic rulings, then Allaah opened many ways for them and gave them a bountiful provision, and guided their hearts to something better than they had been following before.

We also want to remind our sister about her parents, and tell her that staying with them and taking care of them is much better than being apart from them. She should not pay attention to their wishes that she should do work that is not acceptable according to sharee’ah. Many people are keen for worldly things, and they do not pay attention to the forbidden and objectionable things that may surround the work their daughters and sons do.

Striving for the purpose of this transient world at the expense of one’s religion is not something that we accept for our sisters or daughters, or for the sister who is asking this question.

You should not pay any attention to the fact that this is an international company or that the salary is tempting. That does not mean anything if it also brings the wrath of Allaah. It is bad enough that you are with non-mahram men at work, let alone that you are in a country where there are no Muslims. Moreover, you may have to travel without a mahram to the kuffaar countries and stay among them. You may be living in a house on your own, which poses a danger to your religious commitment, your person and your honour, as is quite obvious. The Islamic texts indicate that it is haraam for women to mix with men, to travel without a mahram and to settle among the kuffaar.

Your idea of isolating yourself of which you speak may not last for long, because of the many temptations and the lack of help and support. The path of evil starts with one step, and if a person follows it, it may be difficult for him to think of himself and his Hereafter. By the Grace of Allaah towards you, you are seeking advice and knowledge of the Islamic rulings, so do not feel any regrets about this world. Simple things are sufficient for the one who is content with what Allaah gives him; it is greed that destroys taqwa and robs people of their common sense.

There is nothing to stop you from looking for work that is acceptable according to sharee’ah, especially since some companies now employ people at home, letting them do their work via the Internet. This may be a suitable alternative, especially for Muslim women.

We ask Allaah to guide you to that which will be beneficial for you, and to protect your religious commitment, for He is the One Who is the Guardian of that and is Able to do that. May Allaah bless our Prophet Muhammad.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5105. Does she have to obey her husband if he tells her to work outside the home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Does she have to obey her husband if he tells her to work outside the home?

To begin, I state that I embraced Islam about 15 years ago, part of what is so impressive to me is the true revolution to women and their rghts which Islam has made, alhumdo lillah. But regretfully, so many Muslims do not acknowledge nor apply these standards and I have seen many women taken advantage of due to it. So my question is rgarding "Womens Rights"...

men are obligated to certain maintanance of women, but women are not prohibited from certain things with her husbands permission. So how can a woman protect herself from being taken advantage of by her husband?

For instance, he wants her to work within his business, still take care of the children an even have more children, bringing the infant to work following the delivery as early as the first week out of the hospital. She is repsonsible for the grocery shopping, taking the older child to day care, working at his business, preparing meals, and keeping the house neat. He will assist periodically but not without stating that he has done so as if she should have done it herself.

Can she insist on staying home and being supported? Or must she obey her husband - since he is not asking her to do something haram? But she is tired of being tired and unable to convince him her place is in the home, or even be considerate of her needs and he is always unsatisfied by how she isn't performing to his level of satisfaction.

Sorry this is so lengthy, but it is a common problem among many sisters I have seen, taking the rights Allah gave us and not being taken advantage of.

Praise be to Allaah.

Allaah has made men the protectors and maintainers of women for two reasons, what Allaah has given to men and what men earn. Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

The fact that Allaah has given men more than women in terms of reasoning, thinking and physical strength is something concerning which there is no dispute. This is what Allaah has given to men. With regard to what men earn, this refers to the husband’s spending on his wife, which is something that is obligatory and is the basis for the man being the protector and maintainer of the wife.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah with regard to women for Allaah has entrusted them to you and intimacy with them has become permissible for you by the word of Allaah. Their rights over you are that you should provide for them and clothe them on a reasonable basis.”

Narrated by Muslim, 1218.

Al-Nawawi (may Allaah have mercy on him) said: This indicates that it is obligatory for the husband to spend on his wife and clothe her. This is established by scholarly consensus. Sharh Muslim, 8/184.

One of the reasons why it is obligatory for the husband to spend on the wife is that the wife is prevented from earning an income because of her duties towards her husband, children and house.

Al-Bukhaari (may Allaah have mercy on him) said: “The obligation of spending on one's wife and children.”

Then he narrated the hadeeth of Abu Hurayrah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “The best of charity is that which leaves one independent of means, and the upper hand is better than the lower hand, and start with those who are dependent upon you.”

Al-Bukhaari, 1426; Muslim, 1034.

Al-Haafiz ibn Hajar said:

The reason why it is obligatory to spend on the wife is that she is prevented from earning because of her duties to fulfil the husband’s rights. There is scholarly consensus that this is obligatory.

Al-Fath, 9/625.

The husband has to fear Allaah his Lord, and take care of the wife and children that Allaah has entrusted to him. It is not permissible for him to force his wife to do that which she is unable to do. She does not have to work and spend on the house and on him; rather it is obligatory for him to spend on her even if she is rich.

The role that the woman plays in the home is very important, because she looks after the house and takes care of it, and she fulfils her husband’s rights by preparing the house for him, keeping it clean and tidy, making food, looking after the children, and many other things.

The woman does not have to work outside the house, especially if going out will expose her to mixing with non-mahram men and failing or falling short in her duties towards her house and children.

As mentioned above, it is obligatory for the husband to spend on her, according to scholarly consensus. He has to realize this and make his wife feel safe and protected in her house so that she can do that which Allaah has enjoined upon her.

See also the answer to question no. 5591.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5106. Woman working as a secretary for men in an office

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Woman working as a secretary for men in an office

I work as a secretary and there are men in my office and mixing between the sexes. What is the ruling on my work?

Praise be to Allaah.

Mixing between men and women is haraam. In Question no. 1200 on this site you will find the evidence for that from the Qur’aan and Sunnah. Indeed some modern studies have proven the dangers of mixing and its bad effects even on decent and chaste women. The stories and real events that have taken place in the past and nowadays are too many to be mentioned here. No matter how sure a person can be of himself – and he should not be sure of himself with regard to such matters – nevertheless he cannot trust the Shaytaan.

How many incidents of adultery and sexual harassment have happened in the workplace. Even the kaafirs have realized this, and have undertaken studies and implemented measures to deal with it, without any clear benefits, because the basic principle, namely allowing mixing between the sexes, is corrupt. Some train companies have been forced to designate certain cars for women only, especially on late-night trains. Cases in which managers have divorced their wives because of their relationships with their secretaries are infamous, and cases of adultery in mixed workplaces are also infamous. Indeed, in some companies the secretaries are used by the manager and bosses as a means of entertainment – we ask Allaah to keep us safe and sound.

May Allaah help us and you to do that which He loves and which pleases Him.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5107. Islam cannot be divided into immutable matters and variables

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Islam cannot be divided into immutable matters and variables

Is it possible to divide Islam into immutable matters and variables?

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah, his family and companions, and those who follow him.

Recently we have started to hear people saying that Islam can be divided into immutable matters and variables. But as far as we know these phrases were never used by any of the scholars, because the religion of Allaah is all immutable. The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) did not die until Allaah had completed the religion through him and had established the rulings. So it cannot be altered or changed until Allaah inherits the earth and everyone on it. No one after the Prophet SAWS (peace and blessings of Allaah be upon him) has the authority to alter or change anything. Allaah says (interpretation of the meaning):

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

The religion, with its concessions and definitive rulings, has been established and after the death of the Prophet SAWS (peace and blessings of Allaah be upon him) it cannot be altered; nothing can be added or taken away:

“Falsehood cannot come to it from before it or behind it, (it is) sent down by the All-Wise, Worthy of all praise (Allaah)”

[Fussilat 41:42 – interpretation of the meaning]

These words – immutable matters and variables – which trip off the tongues of some seekers of knowledge may be abused by those who follow their whims and desires who may try to change some rulings which do not suit their wishes and desires. Allaah says concerning this (interpretation of the meaning):

“And if the truth had been in accordance with their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted!”

[al-Mu’minoon 21:71]

If these words which some students say may be interpreted in any correct way, they would mean the ijtihaad of the scholars with regard to matters concerning which no text has been narrated. For the opinion of the mujtahid may change from time to time, according to the evidence that is available to him and depending on the circumstances. ‘Umar (may Allaah be pleased with him) said, when his ijtihaad differed concerning matters of inheritance, “At that time, that was our decision, and this time this is our decision.” The ijtihaad of the mujtahid is no more than his opinion, which cannot be said to be the ruling of Allaah; rather it may coincide with the ruling of Allaah or it may go against it. The opinion of everyone except the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) may be accepted or rejected. The opinions of the mujtahids cannot be divided into immutable matters and variables because they are all open to being changed if it is proven that they go against sound evidence. But the rulings of Allaah and His religion cannot be changed or altered. So the seekers of knowledge must be cautious in their speech and not say anything which opens the way for those who follow their whims and desires and who promote false arguments, because they (seekers of knowledge) are speaking with the words of the scholars and what they say may be taken as evidence concerning matters of religion. May Allaah grant us all knowledge and help us to do righteous deeds. May Allaah bless our Prophet Muhammad and his family and companions.

Shaykh Saalih ibn Fawzaan al-Fawzaan, member of the Council of Senior Scholars and of the Standing Committee for Issuing Fatwas.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5108. Is it permissible for a father to force his daughter to work in a mixed environment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Is it permissible for a father to force his daughter to work in a mixed environment?

Can a father force his daughter to work in a mixed environment?.

Praise be to Allaah.

Working in mixed environments is not free of the risk of some haraam things happening, such as looking, being alone with a person of the opposite sex, or feeling attracted. Hence the scholars have issued fatwas stating that it is haraam, based on what usually happens. It says in Fataawa al-Lajnah al-Daa’imah (12/156):

Mixing of men and women in schools and elsewhere is a great evil and has serious implications for people’s religious and worldly interests. It is not permissible for a woman to study or work in a place where men and women mix, and it is not permissible for her guardian to allow her to do that.

Based on that, the father has no right to force his daughter to work in a mixed workplace. If he forces her to do that then she does not have to obey him, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience in sinful matters, rather obedience is only (required) in that which is good and proper.” Narrated by al-Bukhaari, 7257; Muslim, 1840.

This daughter must explain to her father the dangers of working in a mixed environment, and that it is haraam. She should remind him of his duty to protect his family and save them from the Fire, and she should do so in a wise manner and with beautiful preaching.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5109. He owns an café in which men and women mix

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

He owns an café in which men and women mix

A man owns a high-quality café which has a mixed clientele of men and women. He feels uneasy because of this mixing and fears that the income from this café may come under the heading of things which are forbidden or are doubtful and therefore disallowed in sharee’ah, even though he has told his employees not to sell anything that is forbidden in sharee’ah, such as cigarettes, and he has forbidden his customers to do anything that goes against Islamic etiquette. We would like you to please shed some light on this issue by quoting some verses of Qur’aan and ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), so that we may find some peace of mind and avoid falling into sin, and we may meet our Lord when He is pleased with us. We hope that the answer will be detailed.

Praise be to Allaah.

The owner of this café has done well by refusing to sell forbidden substances in his café, such as refusing to sell cigarettes and refusing to allow people to do things that go against Islamic etiquette. May Allaah reward him with good.

But it remains for him to forbid mixing, because of the evil and temptation that it involves. The Qur’aan and Sunnah indicate that mixing is haraam. For example:

Allaah says (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

Ibn Katheer (may Allaah have mercy on him) said, commenting on this verse: i.e., just as it is forbidden for you to enter upon them, it is also forbidden for you to look at them at all; even if one of you has a need to ask them for anything, he should not look at them or ask of them except from behind a screen.

Al-Qurtubi (may Allaah have mercy on him) said: This verse indicates that Allaah has given permission to ask of them from behind a screen in the case of necessity, or when consulting them about some matter. This meaning includes all women, because the basic principle of sharee’ah is that the whole of a woman is ‘awrah.

And Allaah says (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

If there is this warning against being soft of speech lest the one in whose heart is a disease be moved with desire, then what about men sitting with women who are clothed yet naked, who go astray and lead others astray, chatting and laughing together, and looking at one another? What fitnah can be greater than that? What heart can remain free of sickness when this is the case?

The Prophet (peace and blessings of Allaah be upon him) took care to prevent men mixing with women even in the dearest spots on earth to Allaah, namely the mosques, when he separated the rows of men and women, and he stayed for a while after saying the salaam so that the women could depart, and he designated a door of the mosque specifically for women. The evidence for that is as flows:

1 – It was narrated that Umm Salamah (may Allaah be pleased with her) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) had said the salaam, the women would get up and leave when they had said the salaam, and he would stay for a while before getting up to leave. Ibn Shihaab said: I think – and Allaah knows best – that he stayed a while so that the women could disperse before the men got up to leave. Narrated by al-Bukhaari, no. 793.

2 – It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Why don’t we leave this door for the women?” Naafi’ said: Ibn ‘Umar never entered through that door until he died. Narrated by Abu Dawood, 462; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “The best rows for men are the first ones and the worst are the last, and the best rows for women are the last ones and the worst are the first.” Narrated by Muslim, 664.

This is among the greatest evidence that Islam forbids mixing. The further away the men are from the women’s rows the better, and the further away the women are from the men’s rows the better.

If these precautions are to be taken in the mosque which is a pure place of worship, then taking them in other places is undoubtedly more important.

4 – It was narrated from Abu Usayd al-Ansaari that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, when he was outside the mosque and the men were mixing with the women in the road. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to the women: “Move aside, for you have no right to walk in the middle of the road; you should walk at the sides of the road.” Then a woman would walk so close to the walls that her garment would catch on the wall because she walked so close to it.” Narrated by Abu Dawood, 5272; classed as hasan by al-Albaani in Saheeh Abi Dawood.

For more details on the dangers of mixing, please see the answer to question no. 1200.

Since mixing is haraam, the owner of this café is committing sin by allowing it and refraining from denouncing it, and by helping these people to commit sin by providing a place for them where they can disobey Allaah.

What he has to do is to fear Allaah and not help to spread evil and corruption among the believers. He should be keen to make his food good (i.e., from halaal sources), for “every body that is nourished on haraam, the Fire is more befitting for it,” as the Prophet (peace and blessings of Allaah be upon him) said. Narrated by al-Tabaraani and Abu Na’eem from Abu Bakr; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 4519.

Another version was narrated from Ka’b ibn ‘Ajrah: “No flesh grows that is nourished by haraam but the Fire is more befitting for it.”

If he can prevent mixing, then this is what he must do, or else he can restrict the café to men only. Otherwise he should look for other, permissible work. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better than it.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5110. She wants to work and her fiance says no

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

She wants to work and her fiance says no

I have been engaged since the last 3 years. But over the years, me and my fiance have developed some differences. Even though most of them are of minor nature, but there is one problem that always leads to an altercation between us, and that is the issue of me doing a job after marriage. My finace insists that its forbidden in Islam that a woman does a job only because she wishes to, and not out of need.

Praise be to Allaah.

Firstly:

It is essential to point out that this sister says that she has been “engaged” for three years, and it seems that she sits with her fiancé and speaks with him, and maybe he is alone with her, and she says that she has argued with him about her working after “marriage”.

It has become common for engaged couples to speak together and go out together before the marriage contract is done. This is undoubtedly haraam, for the man who proposes marriage is allowed only to look at his fiancée; it is haraam for him to be alone with her and shake hands with her, because she is still a stranger (non-mahram) to him, but Islam allows him to look at her so that he can be certain that he wants to marry her.

Some people call the husband who has done the marriage contract with his wife but has not yet consummated the marriage the “fiancé”. If this is the case in your situation, then you are husband and wife and your husband has the right to shake hands with you, be alone with you and travel with you. But if the marriage contract has not yet been done, then these meetings are haraam.

Secondly:

The woman’s role which befits her and is appropriate for her is for her to stay in her house and take care of the house and look after her husband and children, if Allaah blesses them with children. This is important work that is not insignificant. With regard to working outside the house, this does not suit women’s nature in principle, but if she needs to do that then she may do the kind of job that is most closely suited to her nature, whilst adhering to Allaah’s commands to cover herself, lower her gaze and not mix with men in a haraam way, etc.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is well known that for a woman to go out and work in men's fields leads to blameworthy mixing and her being alone with them. This is a very serious matter that leads to bitter consequences. It goes against the texts of Islam that command women to stay in their houses and do the work that suits the nature that Allaah has given them, which keeps them away from mixing with men.

The sound evidence clearly indicates that it is forbidden to mix with non-mahram women and to look at them, and it forbids the means that lead to falling into that which Allaah has forbidden. There is a great deal of clear evidence that definitively shows that the mixing which leads to bad consequences is forbidden. For example, Allaah says (interpretation of the meaning):

“And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salaah (Iqamat-as-Salaah), and give Zakaah and obey Allaah and His Messenger. Allaah wishes only to remove Ar-Rijs (evil deeds and sins) from you, O members of the family (of the Prophet), and to purify you with a thorough purification.

And remember (O you the members of the Prophet’s family, the Graces of your Lord), that which is recited in your houses of the Verses of Allaah and Al-Hikmah (i.e. Prophet’s Sunnah legal ways, so give your thanks to Allaah and glorify His Praises for this Qur’aan and the Sunnah). Verily, Allaah is Ever Most Courteous, Well-Acquainted with all things”

[al-Ahzaab 33:33-34]

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do.

And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts) and not to show off their adornment except only that which is apparent (like both eyes for necessity to see the way, or outer palms of hands or one eye or dress like veil, gloves, headcover, apron), and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms) and not to reveal their adornment except to their husbands, or their fathers, or their husband’s fathers…”

[al-Noor 24:30-31]

The Prophet (peace and blessings of Allaah be upon him) said, “Beware of entering upon women” – meaning non-mahram women. It was said, “O Messenger of Allaah, what do you think about the in-laws?” He said, “The in-law is death.” The Messenger (peace and blessings of Allaah be upon him) also forbade being alone with a non-mahram woman under any circumstances, and said, “The third one present is the Shaytaan.” And he forbade women to travel except with a mahram, so as to ward off the means that may lead to evil and to close the door to sin, and to protect both parties from the snares of the Shaytaan. Hence it was narrated in a saheeh report that he said, “Beware of this world and beware of women, for the first fitnah (trial) that befell the Children of Israel had to do with women.” And he (peace and blessings of Allaah be upon him) said: “I am not leaving behind me in my ummah any fitnah that is more harmful for men than women.”

Thus the verses and ahaadeeth clearly state that it is obligatory to keep away from the mixing that leads to evil, disintegration of families and the destruction of societies. When we look at the situation of women in some Muslim countries we will see that they have lost their dignity because of their going out of their homes and having to work in fields that are not theirs. Wise people in these countries and in the west have said that it is essential for women to go back to their natural position for which Allaah has prepared them physically and mentally, but it is too late (for them).

In the fields of work that women can do in their homes and in teaching and other suitable fields, there are plenty of jobs which mean that they have no need to work in men's fields.

From al-Shaykh Ibn Baaz wa Muwaafaqatuhu al-Thaabitah, no. 22.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

The fields of work that are open to women are those in which women specialize, such as girls’ education, whether this is a administrative or technical work; or working in her home sewing clothes for women, and so on. With regard to working in fields in which men specialize, it is not permissible for women to work in these fields because that requires mixing with men, which is a great fitnah (trial, temptation) that we must beware of. It should be noted that it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “I am not leaving behind me in my ummah any fitnah that is more harmful for men than women.”

So men should keep their wives away from the things that lead to fitnah, by all means possible.

Fataawa al-Mar’ah al-Muslimah, 2/981.

We hope that the sister who asked this question will also look at the answers to the following questions for more information: no. 6666, 1200 and 22397.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5111. Ruling on appointing women to positions of high public office

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on appointing women to positions of high public office

Is it legal islamicly to acknowledge females as our leader?

Praise be to Allaah.

Positions of leadership and high public office means taking on the mission of establishing Islam by reviving religious knowledge and establishing its foundations, engaging in jihaad for the sake of Allaah – which includes preparing armies and distributing war booty – establishing the judicial system, carrying out judicial punishments (hudood), fighting oppression, enjoining what is good and forbidding what is evil, acting as a deputy of the Prophet SAWS (peace and blessings of Allaah be upon him).

There is no dispute among the scholars that one of the conditions of the imaam or leader is that he should be male. Ibn Hazam reported in his book Maraatib al-Ijmaa’ that there was scholarly consensus on this point. In the section he says: “Out of all groups of the people of the Qiblah [i.e., all Muslim sects], there is not one that allows the leadership of women.” Al-Qurtubi reported something similar, and al-‘Allaamah al-Shanqeeti said, “There is no difference of opinion among the scholars on this point.”

The evidence for this is the general meaning of the aayah (interpretation of the meaning): “Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other…” [al-Nisa’ 4:34]. It is also clearly indicated by the hadeeth of Abu Bakrah who said that when the Prophet SAW?S (peace and blessings of Allaah be upon him) heard that the Persians had appointed the daughter of Chosroes as their queen, he said, “No people who appoint a woman as their leader will ever prosper.” (Reported by al-Bukhaari, 13/53).

This is because positions of leadership and government require a person to join men’s gatherings, which is not allowed for women according to sharee’ah because of the aayah (interpretation of the meaning): “And stay in your houses, and do not display yourselves like that of the times of ignorance…” [al-Ahzaab 33:33]. These positions also require perfect wisdom, reason and alertness, and the testimony of a man has been made equal to that of two women, the reason for which Allaah has explained in the aayah (interpretation of the meaning): “… so that if one of them (two women) errs, the other can remind her…” [al-Baqarah 2:282].

Imaam al-Muwaffaq Ibn Qudaamah said:

“For this reason the Prophet SAWS (peace and blessings of Allaah be upon him) and his successors (khulafa’) and those who came after them never appointed a woman to be a judge or a governor of a province, as far as we know. If it were permissible, it should have happened.”

Imaam al-Ghazaali said:

“The position of leader (imaam) could never be given to a woman even if she possessed all the qualities of perfection and self-reliance. How could a woman take the position of leader when she did not have the right to be a judge or a witness under most of the historical governments?”

Imaam al-Baghawi said:

“The scholars agreed that women are not fit to be leaders or judges, because the leader needs to go out to organize jihaad and take care of the Muslims’ affairs, and the judge needs to go out to judge between people, but women are ‘awrah and it is not right for them to go out. Because of their weakness, women are not able to do many things. Women are imperfect, and the positions of leaders and judge are among the most perfect of positions for which only the most perfect of men are qualified.”

Undoubtedly this is proven by reality. People know from experience that only men are fit for leadership, because women by nature are more emotional and more easily swayed by their feelings and compassion. These qualities have been created in women to enable them to carry out their most important duty, which is that of motherhood and nurturing children. Men, on the other hand, are not usually swayed by their emotions as women are. Their way is usually one of logic and deliberation, which form the essence of responsibility and leadership.

With regard to the question of whether a woman may be appointed as a judge, the majority of Maaliki, Shaafa’i and Hanbali scholars say that a woman cannot be appointed as a judge, because of the general meaning of the hadeeth of Abu Bakrah quoted above.

Al-Haafiz ibn Hajar said:

“Ibn al-Teen said: Those who say that a woman cannot be appointed as a judge use the hadeeth of Abu Bakrah as evidence, and this is the view of the majority.”

With regard to other administrative positions, there is no shar’i reason why women should not be appointed to run institutions where they will work with other women and not men, because in this case there are no shar’i reservations about their work.

There is no validity in what most modern writers say about how women have to go out and take part in parliaments and public councils, and that these are part of the rights granted to women by Islam. These writers have not examined the issue from the correct Islamic viewpoint. The truth is clear, but unfortunately they look at it with minds filled with the heretic trends of East and West. Therefore you see them weakened and defeated, dazzled by the false civilizations of those nations, then they come and misinterpret the texts and change the words from their right places until they agree with their whims. We ask Allaah to keep us safe and sound.

See: Fath al-Baari by Ibn Hajar, 13/55; Maraatib al-Ijmaa’ by Ibn Hazam, 125; Adwa’ al-Bayaan by al-Shanqeeti, 1/55; Sharh al-Sunnah by al-Baghawi, 10/77; Tafseer al-Qutubi, 1/271; al-Fasl fi’l-Milal wa’l-Nihal by Ibn Hazm, 4/110.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5112. Ruling on Muslim women working as nurses and doctors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 6. Employment for a Salary ›› 5. Womens Work ››

Ruling on Muslim women working as nurses and doctors

My wife is studing to become a nurse at a University, is it lawful to: -examine patients(male or female) and give them baths which are apart of the class projects.

-examine men as a nurse in non-emergency situations at a non-muslim hospital.

-work at a home for the mentally ill where the co-workers are male and the patients are also.

Praise be to Allaah.

If a woman finds that she has to work because of necessity, she is permitted to work outside the home, as is indicated by the fact that the two daughters of Shu’ayb used to water the sheep, and the story of Asma’ bint Abi Bakr working outside the home. If a woman is widowed with children, and has no breadwinner and is receiving no money from the Bayt al-Maal (treasury), it is permissible for her to earn a living. Although we say that a woman is permitted to work outside the home when it is necessary, she should nevertheless do only the work she needs to do in order to meet her needs. If a woman has professional skills which not every woman possesses, and which are needed by other woman and society as a whole, then it is permissible for her to practice her profession outside the home, so long as she adheres to the conditions prescribed by sharee’ah and has the permission of her legal (shar’i) guardian. The evidence that it is permissible for the woman to work outside the home in a field where there is a need for her work, as long as she adheres to the conditions prescribed by sharee’ah, is to be seen in the fact that at the time of the Prophet (peace and blessings of Allaah be upon him), midwives used to attend women in labour, and skilled women used to practice circumcision, and he did not condemn them for doing so. It is also known that Rufaydah al-Ansaariyyah used to treat the wounded in her tent, which had been set up in the mosque for that purpose. She was very skilled in treating the sick, and her work was done with the knowledge and express permission of the Prophet (peace and blessings of Allaah be upon him). Sa’d ibn Mu’aadh was transferred to her tent for treatment. This indicates that it is permissible for a woman to practice her profession outside the home, and by analogy we may deduce that it is permissible for a female doctor to open a clinic outside her home for the treatment of women and children. By doing this, she is fulfilling the duty of fard kifaayah (a duty falling on the entire community – if some people fulfil it, responsibility is lifted from the rest, otherwise all will be held accountable. Translator). Such clinics make it easy for sick women to come to a female doctor, hence they no longer have to uncover their ‘awrah before a male doctor when they need treatment.

But this permission is given on the condition that this work does not affect her duties towards her own home, husband and children, and that she has her husband’s permission, because these duties are her individual duties (fard ‘ayn), which take precedence over her responsibilities towards the community (fard kifaayah). When there is any conflict, her individual duties must come first. (Al-Mufassal by ‘Abd al-Kareem, 4/272).

Another hadeeth which describes Muslim women at the beginning of Islam practising a profession was narrated by Hafsah, concerning a woman who used to treat the wounded. Al-Bukhaari, may Allaah have mercy on him, reported in his Saheeh that Hafsah said: “A woman came and stayed at the fort of Bani Khalaf, and told us about her sister. Her sister’s husband used to go out on military campaigns with the Prophet (peace and blessings of Allaah be upon him). He had been on twelve campaigns, and she (his wife) had accompanied him on six. She said, ‘We used to treat the wounded and take care of the sick…’” (Reported by al-Bukhaari, no. 313).

But a woman’s work as a nurse or doctor is regulated by the rules indicated in other Islamic texts. Al-Haafiz ibn Hajar, may Allaah have mercy on him, commenting on the above hadeeth, mentioned some of these conditions: “What we learn from this hadeeth is that a woman is allowed to offer medical treatment to a non-mahram man (one to whom she is not related), so long as this takes the form of bringing medicine to him, for example, or other forms of indirect treatment (i.e. with no touching or direct contact involved) – except in cases where it is necessary and there is no fear of temptation (such as in an emergency situation or in the event of a disaster).”

If a woman works in complete hijaab, without touching a male patient, or being alone with him in any way, and as long as there is no fear that she may be the cause of temptation or be tempted herself, and she is not neglecting a more essential duty such as taking care of her husband or children, and she has the permission of her guardian, then it is permissible for her to work. In principle, men should be treated by male doctors and nurses, and women by female doctors and nurses. There should be no mixing of the sexes in medical treatment, except when it is necessary and as long as there is no fear of temptation. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


7. Fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1. Al-Itikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5113. Is i’tikaaf in musallas and Islamic centres valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Is i’tikaaf in musallas and Islamic centres valid?

Is it permissible to observe i’tikaaf in musallas or Islamic centres (in which the five daily prayers and Jumu’ah prayer are offered), or is it permissible only in masjids? May Allaah reward you with good.

Praise be to Allaah.

It is only valid to observe i’tikaaf in masjids, because Allaah says (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187].

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The evidence in this verse indicates that if it (i’tikaaf) were valid in places other than the mosque, the prohibition on intimacy with one’s wife would not be singled out for prohibition there because intercourse is contrary to i’tikaaf according to scholarly consensus. So it is known, from mention of the mosques, that what is meant is that i’tikaaf can only be in the mosques. Ibn al-Mundhir narrated that there was scholarly consensus that what is meant by “sexual relations” in this verse is intercourse. Al-Tabari and others narrated via Qataadah that the reason for revelation of this verse was that if they were in i’tikaaf, and a man went for some need and met his wife, he had intercourse with her if he wanted, so this verse was revealed. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/65):

I’tikaaf is not permissible except in a mosque in which prayers in congregation are held.

I’tikaaf is not valid anywhere except in a mosque if the person observing i’tikaaf is a man. We do not know of any difference of opinion among the scholars concerning this. The basic principle concerning that is the words of Allaah (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187]. End quote.

Al-Nawawi said in al-Majmoo’ (6/505):

I’tikaaf on the part of a man or of a woman is not valid anywhere except in the mosque. It is not valid in the prayer-place of a woman’s house or the prayer-place of a man’s house, which is a separate area set aside for prayer. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Shar’i i’tikaaf must be in the mosques, because Allaah says (interpretation of the meaning): (interpretation of the meaning): “… while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187].

End quote from Fataawa Noor ‘ala al-Darb (8/176)

See also the answer to question no. 48985

Based on this, i’tikaaf in musallas or Islamic centres is not valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5114. The guidance of the Prophet (peace and blessings of Allaah be upon him) regarding i’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

The guidance of the Prophet (peace and blessings of Allaah be upon him) regarding i’tikaaf

I would like to know the guidance of the Prophet (peace and blessings of Allaah be upon him) with regard to i’tikaaf.

Praise be to Allaah.

The guidance of the Prophet (peace and blessings of Allaah be upon him) with regard to i’tikaaf was the most perfect and moderate of guidance.

Once he observed i’tikaaf in the first ten days of Ramadaan, then in the middle ten days, seeking Laylat al-Qadr. Then he was told that it is in the last ten days, so then he always observed i’tikaaf during the last ten days, until he met his Lord.

On one occasion he did not observe i’tikaaf during the last ten days, so he made it up in Shawwaal and observed i'tikaaf during the first ten days thereof. This was narrated by al-Bukhaari and Muslim. In the year in which he died, he observed i'tikaaf for twenty days. Narrated by al-Bukhaari, 2040.

It was said that the reason for that is that he knew his life was drawing to a close, so he wanted to increase his good deeds, to show his ummah how to strive hard in doing good deeds when the opportunity for doing so drew to close, so that they could meet Allaah in the best way. And it was said that the reason was that Jibreel used to review the Qur’aan with him once each Ramadaan, but in the year in which he died, he reviewed it with him twice, which is why his i’tikaaf was twice as long as usual.

A more likely reason is that he observed i’tikaaf for twenty days in that year because the year before he had been traveling. This is indicated by the report narrated by al-Nasaa’i and Abu Dawood, and classed as saheeh by Ibn Hibbaan and others, from Ubayy ibn Ka’b who said: The Prophet (peace and blessings of Allaah be upon him) used to observe i’tikaaf during the last ten days of Ramadaan, but he travelled one year and did not observe i’tikaaf, so the following year he observed i’tikaaf for twenty days. Fath al-Baari.

The Prophet (peace and blessings of Allaah be upon him) used to order that a kind of tent be pitched for him in the mosque, and he would stay in it, keeping away from people and turning to his Lord, so he could be on his own with his Lord in a true sense of the word.

On one occasion he observed i’tikaaf in a small tent, and put a reed mat over the door. Narrated by Muslim, 1167.

Ibn al-Qayyim said in Zaad al-Ma’aad, 2/90:

All of this to achieve the spirit and purpose of i'tikaaf, and is the opposite of what the ignorant do, whereby the place of i’tikaaf becomes a place of gathering and meeting with people and chatting to them. This is one thing, and i'tikaaf as observed by the Prophet (peace and blessings of Allaah be upon him) is something else.

He used to stay in the mosque the whole time, and not leave it except to relieve himself. ‘Aa’ishah (may Allaah be pleased with her) said: “He would not enter his house for anything except for a need when he was observing i'tikaaf.” Narrated by al-Bukhaari, 2029; Muslim, 297. According to a report narrated by Muslim: “Except for human needs.” Al-Zuhri interpreted this as referring to urination and defecation.

He (peace and blessings of Allaah be upon him) made sure he remained clean. He would lean his head out of the mosque into ‘Aa’ishah’s apartment so that she should wash his head and comb his hair.

Al-Bukhaari (2028) and Muslim (297) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) used to lean his head towards me when he was observing i’tikaaf in the mosque, and I would comb his hair, when I was menstruating.” According to a report also narrated by al-Bukhaari: “And I would wash it.”

Al-Haafiz said:

This hadeeth indicates that it is permissible to clean oneself, put on perfume, wash oneself, comb one’s hair etc (when in i’tikaaf). The majority of scholars are of the view that nothing is makrooh except that which it is makrooh to do in the mosque.

When he was in i’tikaaf, the Prophet (peace and blessings of Allaah be upon him) did not visit the sick or attend funerals. This was so that he could concentrate fully on conversing with Allaah and achieving the purpose of i’tikaaf, which is to cut oneself off from people and turn to Allaah.

‘Aa’ishah said: The Sunnah is for the person in i'tikaaf not to visit the sick or attend funerals, or to be intimate with his wife. But there is nothing wrong with his going out for essential needs. Narrated by Abu Dawood, 2473; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“or to be intimate with his wife” means intercourse. This was stated by al-Shawkaani in Nayl al-Awtaar.

Some of his wives used to visit him when he was in i’tikaaf. When she stood up to leave, he would take her home – that was at night.

It was narrated from Safiyyah the wife of the Prophet (peace and blessings of Allaah be upon him) that she came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and visited him when he was in i’tikaaf in the mosque, during the last ten days of Ramadaan. She spoke with him for a while, then she stood up to leave. The Prophet (peace and blessings of Allaah be upon him) stood up with her to take her home. Narrated by al-Bukhaari, 2035; Muslim, 2175.

In conclusion, his i’tikaaf was moderate and not harsh. He spent all his time remembering Allaah and turning to Him in worship, seeking Laylat al-Qadr.

See: Zaad al-Ma’aad by Ibn al-Qayyim, 2/90; al-I’tikaaf Nazrah Tarbawiyyah by Dr ‘Abd al-Lateef Balto.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5115. His father will not let him observe i’tikaaf for reasons that are not convincing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

His father will not let him observe i’tikaaf for reasons that are not convincing

What is the ruling on one whose father will not let him observe i'tikaaf for reasons that are not convincing?.

Praise be to Allaah.

I’tikaaf is Sunnah and honouring one's parents is obligatory, and an obligatory duty cannot be waived for something that is Sunnah; the Sunnah cannot be regarded as equal to something that is obligatory, because the obligatory duty takes precedence over it. Allaah says in a hadeeth qudsi: “My slave does not draw close to me by means of anything that is dearer to Me than that which I have made obligatory upon him.” If your father tells you not to observe i’tikaaf and he says things that imply that you should not observe i'tikaaf because he needs you, then the way he sees things is correct, not the way you see things. Because you want to do i’tikaaf, so you think that these reasons are not acceptable, but your father thinks that they are acceptable.

What we advise you is not to do i’tikaaf. Yes, if your father says to you not to do i'tikaaf and he does not mention any reason for that, you do not have to obey him in that case, because you are not obliged to obey him in something that will not harm him if you go against him, and when there is a benefit for you in that thing. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Risaalah Ahkaam al-Siyaam wa’l-I’tikaaf (p. 31).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5116. Can the one who is observing i’tikaaf give lessons and halaqahs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Can the one who is observing i’tikaaf give lessons and halaqahs?

Is it acceptable for the one who is observing i'tikaaf to teach someone or give a lesson?.

Praise be to Allaah.

It is better for the one who is observing i'tikaaf to focus on worship by himself such as dhikr, prayer, reading Qur’aan and so on. But if there is a need to teach someone or learn, there is nothing wrong with that, because it is also remembrance of Allaah (dhikr). End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Risaalah Ahkaam al-Siyaam wa’l-I’tikaaf (p. 43).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5117. Is it permissible for the one who is observing i’tikaaf to use the phone in order to help the Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Is it permissible for the one who is observing i’tikaaf to use the phone in order to help the Muslims?

Praise be to Allaah.

Yes, it is permissible for the one who is observing i’tikaaf to use the phone to help the Muslims, if it is in he mosque where he is observing i’tikaaf, because he has not gone out of the mosque, But if it is outside the mosque then he should not go out for that. If he is a man who is needed to help the Muslims, he should not observe i’tikaaf, because helping the Muslims is more important than i’tikaaf, because helping others is benefiting both parties and good actions from which others also benefit are better than actions from which only the doer benefits, except in the case of actions that are regarded as requirements and obligations of Islam.

End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Risaalah Ahkaam al-Siyaam wa’l-I’tikaaf (p. 35).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5118. “There is no i’tikaaf except in the three mosque”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

“There is no i’tikaaf except in the three mosque”

I heard a hadeeth which says that i’tikaaf is only valid in al-Masjid al-Haraam (in Makkah), al-Masjid al-Nabawi (in Madeenah) and al-Masjid al-Aqsa (in Jerusalem). Is this hadeeth saheeh?.

Praise be to Allaah.

Firstly:

The hadeeth to which the questioner is referring was narrated by al-Bayhaqi (4/315) from Hudhayfah, who said to ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him): I saw some people who were observing i’tikaaf between your house and the house of Abu Moosa (i.e., in the mosque) and I know that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no i’tikaaf except in the three mosques: al-Masjid al-Haraam…” ‘Abd-Allaah ibn Mas’ood said: Perhaps you forgot and they remembered, or you made a mistake and they were correct.

This was classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (2876). Secondly: With regard to the ruling on this matter, the majority of scholars are of the view that it is not essential for i’tikaaf to be observed in one of the three mosques. They quoted as evidence for that the verse in which Allaah says (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187] The word masaajid in this verse includes all mosques, except those of which the evidence states that i’tikaaf is not valid therein, such as mosques in which prayers are not held in congregation, if the person who is observing i’tikaaf is one of those on whom prayer in congregation is obligatory. See question no. ( 48985 ) Imam al-Bukhaari referred to the general meaning of the verse. He said:

Chapter: I’tikaaf during the last ten days (of Ramadaan) and i’tikaaf in any mosque. Allaah says (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious” [al-Baqarah 2:187].

The Muslims continued to observe i’tikaaf in the mosques in their countries, as was mentioned by al-Tahhaawi (may Allaah have mercy on him) in Mushkil al-Athaar, 4/205.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on i’tikaaf in the three mosques: al-Masjid al-Haraam (in Makkah), al-Masjid al-Nabawi (in Madeenah) and al-Masjid al-Aqsa (in Jerusalem).

He replied:

I’tikaaf in mosques other than the three mosques – al-Masjid al-Haraam (in Makkah), al-Masjid al-Nabawi (in Madeenah) and al-Masjid al-Aqsa (in Jerusalem) – is prescribed at the appropriate time, and is not limited to the three mosques. It may be observed in those mosques or in others. This is the view of the imams of the Muslims and the imams of the madhhabs that are followed, such as Imam Ahmad, Maalik, al-Shaafa’i, Abu Haneefah and others – may Allaah have mercy on them – because of the words of Allaah (interpretation of the meaning):

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:187]

And because the word masaajid (mosques) is general in meaning and includes all mosques throughout the world. This sentence appears at the end of the verses on fasting, the ruling of which applies to the whole ummah in all regions. So it is addressed to all those to whom the ruling on fasting is addressed. Hence these rulings end with the words (interpretation of the meaning):

“These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:187]

It is extremely unlikely that Allaah would address the ummah with words that only include a very few of them.

With regard to the hadeeth of Hudhayfah ibn al-Yamaan (may Allaah be pleased with him): “There is no i’tikaaf except in the three mosques,” even if we assume that this hadeeth is free from faults, it is referring to the most perfect of i’tikaaf, i.e., that which is observed in the three mosques, because of their honoured status and superiority over others. This usage occurs frequently, where the negative is a statement that something is incomplete, not a denial of its validity. For example the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer in the presence of food,” etc. Undoubtedly the basic principle with regard to negative statements is to negate or deny, but if there is evidence to the contrary then that evidence should be followed, as in the hadeeth of Hudhayfah. This is if we assume that it is free of faults. And Allaah knows best.

Fataawa al-Siyaam (p. 493).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: How sound is the hadeeth “There is no i’tikaaf except in the three mosques”? If the hadeeth is saheeh, does that in fact mean that i’tikaaf can only be observed in the three mosques?

He replied:

I’tikaaf is valid in mosques other than the three mosques, but it is essential that the mosque in which i’tikaaf is observed is a mosque in which prayers are held in congregation. If no prayers are held in congregation there, then it is not valid to observe i’tikaaf there. But if a person has vowed to observe i’tikaaf in one of the three mosques then he is obliged to do so in fulfillment of his vow.

Majmoo’ Fataawa Ibn Baaz, 15/444.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5119. Is it valid to observe i’tikaaf in any mosque?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Is it valid to observe i’tikaaf in any mosque?.

Praise be to Allaah.

The scholars differed concerning the characteristics of the mosque in which it is permissible to observe i’tikaaf. Some said that it is valid to observe i’tikaaf in any mosque, even if prayers in congregation are not held there, based on the general meaning of the verse in which Allaah says (interpretation of the meaning):

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187]

Imam Ahmad was of the view that it is conditional upon it being in a mosque in which prayers are held in congregation. He quoted the following evidence for that:

1 – The words of ‘Aa’ishah: “There should be no i’tikaaf except in a mosque in which prayers in congregation are held (masjid jamaa’ah).” Narrated by al-Bayhaqi, classed as saheeh by al-Albaani in his essay Qiyaam Ramadaan.

2 – Ibn ‘Abbaas (may Allaah be pleased with him) said: “There should be no i’tikaaf except in a mosque in which prayer is established.” Al-Mawsoo’ah al-Fiqhiyyah, 5/212.

3 – If a person observes i’tikaaf in a mosque in which prayers in congregation are not held, this will lead to one of two things:

(i) Either he will miss prayer in congregation, and it is not permissible for a man to miss prayer in congregation without a valid excuse.

(ii) Or he will go out a great deal in order to pray in another mosque, which defeats the purpose of i’tikaaf.

See al-Mughni, 4/461.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/312):

I’tikaaf is not valid unless it is observed in a mosque in which people gather (to pray)?

Is what is meant a mosque in which Jumu’ah prayers are held, or one in which prayers in congregation (jamaa’ah) are held?

The answer is: a mosque in which prayers in congregation are held; it does not have to be one in which Jumu’ah prayers are held, because the mosque in which prayers in congregation are not held is not a mosque in the true sense of the word, such as if the mosque has been abandoned by its people or they have moved away.

It is not essential that the mosque be one in which Jumu’ah prayers are held, because Jumu’ah does not happen repeatedly and going out to attend Jumu’ah does not affect i’tikaaf, unlike the five daily prayers which happen repeatedly every day and night.

This condition – that the mosque be one in which prayers are held in congregation – applies if the person observing i’tikaaf is a man. If it is a woman, her i’tikaaf is valid in any mosque, even if it is one in which prayers are not held in congregation, because prayer in congregation is not obligatory for woman.

Ibn Qudaamah said in al-Mughni:

A woman may observe i’tikaaf in any mosque; it does not have to be one in which prayers are held in congregation, because that is not obligatory for women. This is the view of al-Shaafa’i.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/313):

If a woman observes i’tikaaf in a mosque in which prayers are not held in congregation, there is nothing wrong with that because she does not have to pray in congregation.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5120. He wants to observe i’tikaaf on the odd-numbered nights only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

He wants to observe i’tikaaf on the odd-numbered nights only

Is it permissible for me to observe i’tikaaf on the odd-numbered nights in Ramadaan, because I cannot observe i’tikaaf for the full ten days because I am newly married and my wife will be staying alone in my house, even though my house is close to where my parents live?.

Praise be to Allaah.

It is better for a Muslim to observe i’tikaaf during all of the last ten days, following the example of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari and Muslim narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to spend the last ten days of Ramadaan in ‘i’tikaaf, until he passed away. Narrated by al-Bukhaari (2025) and Muslim (1171).

If he cannot spend all of the last ten days in i’tikaaf, and he limits himself to some of the days or nights, there is nothing wrong with that. Al-Bukhaari narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) vowed to spend one night in i’tikaaf in al-Masjid al-Haraam, and the Prophet (peace and blessings of Allaah be upon him) told him to fulfil his vow. Narrated by al-Bukhaari (2042) and Muslim (1656). This indicates that it is valid to observe i'tikaaf for one night.

In the answer to question no. 38037 we stated that there is no minimum for i’tikaaf and we quoted a fatwa from Shaykh Ibn Baaz concerning that.

What you should do is strive hard in worship during those nights, and strove to earn as much hasanah as much as you can.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5121. He wants to observe i’tikaaf but he has an appointment with the doctor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

He wants to observe i’tikaaf but he has an appointment with the doctor

I want to sit for iteqaf but i have an important apointment with my doctor . Can i go to the doctor while having iteqaf, eller i should not sit for iteqaf. please give me answer as early as possible so i become assure what should I do.

Praise be to Allaah.

I’tikaaf means staying in the mosque.

I’tikaaf is Sunnah and mustahabb, especially in the last ten days of Ramadaan, but it is not obligatory unless a Muslim has made it obligatory for himself by means of a vow. But if there is no vow, it is not obligatory.

See the answer to question no. 48999.

The basic principle is that the person who is observing i’tikaaf should not exit the mosque except in the case of a need which cannot be met in the mosque, such as wudoo’, ghusl and relieving himself, because of the hadeeth of ‘Aa’ishah which says that when the Prophet (peace and blessings of Allaah be upon him) observed i’tikaaf, he did not enter the house except to relieve himself. Narrated by Muslim (297).

If you need to go to the doctor and this appointment cannot be delayed until after Ramadaan, then it seems that there is nothing wrong with your exiting the mosque to go to the doctor, then coming back to the mosque. Al-Nawawi (may Allaah have mercy on him) stated in al-Majmoo’ (6/545) that for a person in i’tikaaf who is so sick that it is too hard for him to stay in the mosque because he needs to be in his bed, and he needs to be helped and to be visited by the doctor etc, it is permissible for him to leave the mosque. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Jalasaat Ramadaaniyyah (1411 AH/ al-Majlis al-Saabi’, 144):

Whoever needs to see a doctor may leave, otherwise he should stay in the mosque. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5122. Taking pills to prevent menses in order to observe i’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Taking pills to prevent menses in order to observe i’tikaaf

I want to sit in Aitikaaf. This would be my third time I will be in Aitikaaf. My menses date will be somewhere in the last 10days of Ramadaan. There are pills available nowadays to stop the periods. I have used them while I sat in Aitikaa for the first time as my menses date was there. But this time I am afraid to use them as I had cancer and I have been operated and went through Chemotherapy. When I was diagnosed to cancer I did neeeyat that may ALLAH grant me health and I will sit in Aitikaaf. Now it the matter of my promise with ALL MIGHTY ALLAH. What should I do? Should I consult a doctor to know if the pills would be no harm or shall I not sit in Aitikaaf? Please tell me as I am very worried.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and grant you good health, and to keep your spiritual and worldly affairs safe and sound.

Secondly:

It is permissible to take pills to prevent menses in order to be able to do acts of worship such as i’tikaaf, ‘umrah and Hajj, but that is subject to the condition that they should not be harmful to the body. As you are suffering from the disease that you mentioned, you have to consult the doctor before taking these pills, and make sure that they will not conflict with your treatment or cause any harm to you. The Muslim is enjoined to take care of his body and not harm it, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

and the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither causing harm nor reciprocating harm.” Narrated by Ahmad and Ibn Maajah (2341), classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

It says in al-Adaab al-Shar’iyyah (2/463): It is haraam to use as a remedy anything that causes harm. End quote.

Based on this, if these pills are harmful then it is not permissible for you to take them, and you can start i’tikaaf, then if your menses comes then you should leave the mosque and stop i’tikaaf; this is an excuse for you to stop it, and in fact it will be obligatory for you to do so because it is not permissible for a menstruating woman to remain in the mosque.

But if they are not harmful then there is nothing wrong with your taking them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5123. The minimum length of time for i’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

The minimum length of time for i’tikaaf

What is the minimum length of time for i’tikaaf ? Is it possible to observe i’tikaaf for a short time or does it have to be for several days?.

Praise be to Allaah.

The scholars differed as to the minimum length of time for i’tikaaf.

The majority of scholars are of the view that the minimum length of time is a moment. This is the view of Abu Haneefah and Ahmad. See al-Durr al-Mukhtaar (1/445); al-Majmoo’, 6/489; al-Insaaf, 7/566.

Al-Nawawi said in al-Majmoo’, 6/514:

With regard to the minimum length of time for i’tikaaf, the majority stipulated that it must be observed in the mosque, and that it is permissible to do a lot or a little, even a hour or a moment.

They quoted several reports as evidence for that:

1 – That i’tikaaf in Arabic means staying, and the word may be applied to a long period of time or a short one; there is no report in sharee’ah that defines it as being a specific length of time.

Ibn Hazm said: I’tikaaf in the language of the Arabs means staying… any stay in the mosque for the sake of Allaah with the intention of drawing closer to Him is i’tikaaf… whether that is for a short time or a long time, because the Qur’aan and Sunnah do not specify any number or length of time. Al-Muhalla, 5/179

2 – Ibn Abi Shaybah narrated that Ya’la ibn Umayyah (may Allaah be pleased with him) said: I will stay in the mosque for an hour, and I am only staying to observe i’tikaaf. Ibn Hazm quoted this as evidence in al-Muhalla (5/179); it was quoted without comment by al-Haafiz in al-Fath. “Hour” here refers to a period of time but it does not mean an hour in the modern sense of sixty minutes.

Some scholars are of the opinion that the minimum length of i’tikaaf is one day. This was narrated from Abu Haneefah and was the view of some of the Maalikis. Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (15/441):

I’tikaaf means staying in the mosque to worship Allaah, whether that is for a long time or a short time, because as far as I know there is no report to indicate a set time, whether one or two days or more. This is an act of worship which is prescribed in Islam unless one vows to do it, in which case it becomes obligatory. This applies equally to men and women.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5124. When should a person who is observing i’tikaaf during the last ten days of Ramadaan enter i’tikaaf and exit from it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

When should a person who is observing i’tikaaf during the last ten days of Ramadaan enter i’tikaaf and exit from it?

I want to observe i’tikaaf during the last ten days of Ramadaan. I would like to know when I should enter the mosque and when I should exit therefrom.

Praise be to Allaah.

Firstly:

With regard to entering the place of i’tikaaf, the majority of scholars (including the four imams Abu Haneefah, Maalik, al-Shaafa’i and Ahmad, may Allaah have mercy on them) are of the view that the one who wants to observe i’tikaaf during the last ten days of Ramadaan should enter his place of i'tikaaf before the sun sets on the night of the twenty-first. They quoted several texts as evidence, including the following:

1 – It was proven that the Prophet (peace and blessings of Allaah be upon him) used to observe i'tikaaf during the last ten nights of Ramadaan, Agreed upon. This indicates that the period of i’tikaaf is counted by the nights, not the days. And Allaah says (interpretation of the meaning):

“And by the ten nights”

[al-Fajr 89:2]

The last ten nights start with the twenty-first.

Based on this, he should enter the mosque before the sun sets on the night of the twenty-first.

2 – They (the scholars) said that one of the greatest aims of i'tikaaf is to seek Laylat al-Qadr, and the night of the twenty-first is one of the odd-numbered nights in the last ten nights of Ramadaan, so it may possibly be Laylat al-Qadr, so he should be observing i’tikaaf on that night. This was stated by al-Sindi in Haashiyat al-Nasaa’i.

See al-Mughni, 4/489.

But al-Bukhaari (2041) and Muslim (1173) narrated that ‘Aa’ishah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) wanted to observe i’tikaaf, he would pray Fajr then enter his place of i'tikaaf.

Because of the apparent meaning of this hadeeth, some of the salaf were of the view that he would enter his place of i’tikaaf after Fajr prayer. This view was followed by the scholars of the Standing Committee (10/114) and Shaykh Ibn Baaz (15/442).

But the majority of scholars responded to this hadeeth in one of two ways:

(1) That the Prophet (peace and blessings of Allaah be upon him) had started i'tikaaf before the sun set, but he did not enter the place for i’tikaaf until after Fajr prayer

Al-Nawawi said: “When he wanted to observe i’tikaaf, he would pray Fajr then enter his place of i'tikaaf” - this was quoted as evidence by those who say that i’tikaaf should be started at the beginning of the day. This is the view of al-Awzaa’i and al-Thawri, and of al-Layth in one of his two opinions. Maalik, Abu Haneefah, al-Shaafa’i and Ahmad said: he should enter (i’tikaaf) before the sun sets if he wants to observe i’tikaaf for a month or for ten days. They interpreted the hadeeth as meaning that he entered the place of i’tikaaf in order to be alone there after he prayed Fajr, not that this is the time when he began i’tikaaf; rather he was in i’tikaaf from before Maghrib and stayed in the mosque, and when he had prayed Fajr he withdrew to be by himself.

(2) al-Qaadi Abu Ya’la, one of the Hanbalis, responded by interpreting the hadeeth as meaning that he (peace and blessings of Allaah be upon him) used to do that on the twentieth. Al-Sindi said: This response is more likely to be correct.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 501): When does i’tikaaf begin?

He replied:

The majority of scholars are of the view that i’tikaaf should begin on the night of the twenty first, not from Fajr of the twenty-first, although some of the scholars are of the view that i’tikaaf should begin from Fajr of the twenty-first, based on the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that was narrated by al-Bukhaari: “When he had prayed Fajr he entered his place of i'tikaaf”. But the majority of scholars responded by stating that the Messenger (peace and blessings of Allaah be upon him) withdrew from people in the morning, but the intention to observe i’tikaaf was formed at the beginning of the night, because the last ten nights start when the sun sets on the twentieth.

He also said (p. 503):

Entering the place of i’tikaaf for the last ten nights of Ramadaan may be done when the sun sets on the night of the twenty-first, because that is the time when the last ten nights begin. This is not contradicted by the hadeeth of ‘Aa’ishah because the wording is different, so it should be understood according to what the language indicates. This is what was narrated by al-Bukhaari (2041) from ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) observed i’tikaaf every Ramadaan and when he had prayed Fajr he would enter the place where he observed i’tikaaf.

Her words “and when he had prayed Fajr he would enter the place where he observed i’tikaaf” indicate that he was already staying in the mosque, meaning that he was in the mosque before he entered he place of i’tikaaf.

Secondly:

With regard to coming out of i’tikaaf:

He should come out when the sun sets on the last day of Ramadaan.

Shaykh Ibn ‘Uthaymeen was asked: When should a person come out of i’tikaaf? Is it after the sun sets on the night of Eid or after Fajr on the day of Eid?

He replied:

He should come out of i’tikaaf when Ramadaan ends. Ramadaan ends when the sun sets on the night of Eid. Fataawa al-Siyaam, p. 502.

It says in Fataawa al-Lajnah al-Daa’imah, 10/441.

The period of i’tikaaf during the (last) ten nights of Ramadaan ends when the sun sets on the last day of the month.

If he chooses to stay until he has prayed Fajr and then depart from his place of i’tikaaf to the Eid prayer, there is nothing wrong with that. Some of the scholars regarded that as mustahabb.

Imam Maalik (may Allaah be pleased with him) said that he saw that some of the scholars who had observed i’tikaaf during the last ten nights of Ramadaan did not go back to their families until they had attended the (prayer of Eid) al-Fitr with the people. Maalik said: I heard that from the righteous people who have passed on, and this is the dearest to me of what I have heard about that.

Al-Nawawi said in al-Majmoo’ (6/323):

Al-Shaafa’i and his companions said: Whoever would like to follow the example of the Prophet (peace and blessings of Allaah be upon him) in observing i’tikaaf during the last ten nights of Ramadaan should enter the mosque before the sun sets on the night of the twenty-first, so that he will not miss any of it, and he should come out after the sun sets on the night of Eid, whether the month is twenty-nine days or thirty. It is better for him to stay in the mosque on the night of Eid so that he can offer the Eid prayer there, or go out to the Eid prayer-place if they pray Eid there.

If he goes directly from i’tikaaf to the Eid prayer, it is mustahabb for him to do ghusl and make himself look good before going out, because this is one of the Sunnahs of Eid. For more information please see question no. 36442.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5125. The basic goal of i’tikaaf – why have the Muslims forsaken this Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

The basic goal of i’tikaaf – why have the Muslims forsaken this Sunnah?

Why have the Muslims forsaken i’tikaaf, even though it is the Sunnah of the Prophet (peace and blessings of Allaah be upon him)? What is the purpose of i’tikaaf?.

Praise be to Allaah.

Firstly:

I’tikaaf is one of the confirmed Sunnahs which the Prophet (peace and blessings of Allaah be upon him) did regularly.

See the evidence for its being prescribed in the answer to question no. 48999.

This Sunnah has disappeared from the lives of the Muslims apart from those on whom Allaah has mercy. It is like many Sunnahs which the Muslims have virtually forsaken.

There are several reasons for this, including the following:

1- Weakness of faith in many hearts

2- Increased focus on worldly pleasures and desires, which leads to an inability to keep away from them even for a short time.

3- Lack on interest in Paradise on the part of many, and their inclination towards leisure and relaxation, so that they do not want to put up with the hardship of i’tikaaf even for the sake of earning Allaah’s pleasure.

Whoever understands the significance of Paradise and the greatness of its delights will sacrifice his life and that which is most precious to him in order to attain it. The Prophet (peace and blessings of Allaah be upon him) said: “The reward of Allaah is precious, the reward of Allaah is Paradise.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani, 2450.

4- Many people pay lip-service to the love of the Prophet (peace and blessings of Allaah be upon him), without acting upon it and implementing various aspects of the Sunnah, including i’tikaaf. Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

Ibn Katheer said (3/756):

This verse represents a major principle: that we should follow the example of the Messenger of Allaah (peace and blessings of Allaah be upon him) in word and deed in all situations.

Some of the salaf (early generations of Islam) found it odd that people did not observe i’tikaaf even the Prophet (peace and blessings of Allaah be upon him) persisted in doing so. Ibn Shihaab al-Zuhri said: It is strange that the Muslims have given up i’tikaaf when the Prophet (peace and blessings of Allaah be upon him) did not give it up from the time he entered Madeenah until Allaah took him (in death).

Secondly:

The i’tikaaf which the Prophet (peace and blessings of Allaah be upon him) always observed at the end of his life is i’tikaaf during the last ten days of Ramadaan. These few days may indeed be regarded as an intensive course of spiritual education which brings immediate positive results in a person’s life during the days and nights of Ramadaan and in the coming days, until the next Ramadaan comes.

How great is the Muslims’ need to revive this Sunnah and establish it in the proper manner, as the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions used to observe it.

How great will be the success of those who adhere to the Sunnah after the ummah has neglected it and become corrupt.

Thirdly:

The basic goal of the Prophet’s i’tikaaf was to seek Laylat al-Qadr.

Muslim (1167) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) observed i’tikaaf during the first ten days of Ramadaan, then he observed i’tikaaf during the middle ten days in a small tent at the door of which was a reed mat. He took the mat in his hand and lifted it. Then he put his head out and spoke to the people, and they came close to him. He said: “I observed i’tikaaf during the first ten days seeking this night, then I observed i’tikaaf during the middle ten days. Then someone came and said to me that it is in the last ten days, so whoever among you wishes to observe i’tikaaf let him do so.” So the people observed i’tikaaf with him.

This hadeeth teaches us a number of things:

1- That the basic goal of the i’tikaaf of the Prophet (peace and blessings of Allaah be upon him) was to seek Laylat al-Qadr and to prepare to spend that night in worship. That is because of the great virtue of that night of which Allaah says (interpretation of the meaning): “The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months)” [al-Qadr 97:3].

2- The Prophet (peace and blessings of Allaah be upon him) strove to seek that night before he was told when it is. So he started with the first ten days, then he observed it during the middle ten, then he continued to observe i'tikaaf during the last ten days, when he was told that it is in the last ten days. This is the utmost effort to seek Laylat al-Qadr.

3- The Sahaabah (may Allaah be pleased with them) followed the Messenger of Allaah (peace and blessings of Allaah be upon him), because they started i’tikaaf and continued with him until the end of the month, because they were so keen to follow his example.

4- The Messenger of Allaah (peace and blessings of Allaah be upon him) was compassionate towards his companions and showed mercy to them, because he knew that i’tikaaf was difficult for them. So he gave them the choice between staying with him or of leaving, and said: “…so whoever among you wishes to observe i’tikaaf let him do so.”

There are other aims of i’tikaaf as well, including the following:

1- Being alone with Allaah and cutting oneself off from people if possible, so that one may focus completely on Allaah.

2- Renewing oneself spiritual by focusing totally on Allaah.

3- Cutting oneself off completely in order to worship Allaah with prayer, du’aa’, dhikr and reading Qur’aan.

4- Protecting one’s fast from everything that may affect it of whims and desires.

5- Reducing permissible worldly pleasures and refraining from many of them even though one is able to enjoy them.

See al-I’tikaaf Nazrah Tarbawiyyah by Dr. ‘Abd al-Lateef Balto.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5125. it permissible for a woman to observe i’tikaaf on behalf of her deceased parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Is it permissible for a woman to observe i’tikaaf on behalf of her deceased parents?.

Praise be to Allaah.

Some of the scholars are of the view that it is permissible to do any act of worship and to give the reward for it to the dead, whilst others are of the view that that is limited only to the acts of worship that are mentioned in the texts.

Shaykh Saalih ibn Fawzaan (may Allaah preserve him) was asked: What are the things that will benefit the deceased if done by the living? Is there a difference between physical acts of worship and others? We hope that you can explain this matter to us and show us a principle to which we may refer whenever we are confused about such issues. Please advise us, may Allaah bless you.

He replied: The living may benefit the deceased in the ways indicated by the evidence, such as saying du’aa’ for him, seeking forgiveness for him, giving charity on his behalf, performing Hajj and ‘Umrah on his behalf, paying off debts that he owes, and carrying out Islamically acceptable instructions left in his will. The evidence indicates that all of these are prescribed in Islam.

Some of the scholars added to these all acts of worship that a Muslim does and gives the reward for it to another Muslim, living or dead. But the correct view is that it is limited only to those for which there is evidence, and that may be regarded as an exception to what Allaah says in the verse (interpretation of the meaning):

“And that man can have nothing but what he does (good or bad)”

[al-Najm 53:39]

And Allaah knows best.

Al-Muntaqa, 2/161

With regard to parents in particular, Islam regards the son as a source of his father’s earning good deeds.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as saheeh Ibn Khuzaymah 4/121; classed as hasan by al-Tirmidhi and al-Albaani in Saheeh al-Targheeb 1/18.

Al-Sindi said in his commentary on Sunan Ibn Maajah:

A righteous child is regarded as part of a person’s deeds and good teaching, because the father is the reason for his existence, and he is the cause of his righteousness because he has taught him true guidance, just as Allaah said in the Qur’aan, describing the son of Nooh (peace be upon him), (interpretation of the meaning): “verily, his work is unrighteous” [Hood 11:46] (i.e., a person may be labeled according to his deeds). End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said:

What a righteous son does of good deeds, his father will have a similar reward for them, without that detracting from his reward in the slightest, because his son is part of his efforts and his earning (of deeds). Allaah says (interpretation of the meaning):

“And that man can have nothing but what he does (good or bad)”

[al-Najm 53:39]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best that a man consumes is what he earns, and his son is part of his earnings.” Narrated by the four authors of al-Sunan and classed as saheeh by Shaykh al-Albaani because of corroborating reports. End quote from Ahkaam al-Janaa’iz, p. 126, 217.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

What are the deeds that will benefit one’s parents, whether they are alive or dead?

He replied: These deeds are: honouring them when they are alive, treating them kindly in word and deed, taking care of their needs for maintenance, accommodation and other things, feeling happy to be with them, speaking nicely to them and serving them, because Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

especially when they grow old.

After they die, the ways of honouring them that remain are making du’aa’ for them, giving charity on their behalf, doing Hajj and ‘Umrah on their behalf, paying off debts that they owe, upholding the ties of kinship that one has through them, honouring their friends, and carrying out their last wishes that are in accordance with Islam. End quote.

Al-Muntaha, 2/162.

Secondly:

With regard to women observing i’tikaaf, i’tikaaf is mustahabb for men and women, but in the case of women it is subject to the condition that it be done with the permission of the woman’s family or husband, and that there should be no fitnah caused by her observing i’tikaaf.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

A woman may observe i’tikaaf so long as her doing so does not involve any fitnah. If it involves any fitnah, then she should not be allowed to do that, because if something forbidden results from something that is mustahabb, it must be prevented, just as if something forbidden results from something that is permissible, it must be prevented. If we assume that if she observes i’tikaaf in the mosque there will be fitnah, such as happens in al-Masjid al-Haraam, because in al-Masjid al-Haraam there is no place that is just for women, and if a woman observes i'tikaaf she will inevitably have to sleep, whether at night or during the day, and if she sleeps among men who are coming and going there will be fitnah.

The evidence that i’tikaaf is prescribed for women is the fact that the wives of the Prophet (peace and blessings of Allaah be upon him) observed i’tikaaf during his lifetime and after his death. But if there is the fear of fitnah, then a woman should not be allowed to do it, because the Prophet (peace and blessings of Allaah be upon him) forbade things that were less that that. When he (peace and blessings of Allaah be upon him) wanted to observe i’tikaaf he went out one day and saw a tent for ‘Aa’ishah and a tent for others of his wives. He (peace and blessings of Allaah be upon him) said: “Is it righteousness that you seek?!” then he ordered that the tents be taken down, and he did not observe i’tikaaf that year, and he made it up in Shawwaal. This indicates that if a woman’s i’tikaaf will result in fitnah, it should not be allowed. End quote.

Al-Sharh al-Mumti’, 6/510, 511

Conclusion: A person should do a lot of righteous deeds on his own behalf, before his life comes to an end and his deeds are cut off. His parent will have a share of the reward for these deeds without that detracting from their children’s reward. I’tikaaf is a righteous deed, but in the case of a woman it must be done according to the guidelines and conditions as stated by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

----------

Should he observe i’tikaaf during the last ten days of Ramadaan by himself and not go back to his family and worship with them?

I travel everyday for about 122km to go to work, but during ramadhan i'm staying at the city where i work from monday to friday, i dont get to see my family the whole week. Can i normally fast on journey coz its not as hard as during those days, will my fast be valied? What if i take off the last 10days and do itikaaf at the same city or do i do itikaf with my family which i dont get to spend so much time with them? Also helping my wife with house work because she gets so tired and she cant do so much of ibadah. Should i do itikaf or spend time with my family and do ibadah together?please advice me.

Praise be to Allaah.

Firstly:

It is permissible for a traveller to break the fast in Ramadaan, because Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

It makes no difference whether the travel is difficult or easy.

But is it better for him to fast or not to fast?

The answer is that it is better for him to fast, unless he experiences difficulty in which case it is better for him not to fast.

This is discussed in more detail in the answers to questions no. 65629 and 20156.

Secondly:

It is better for you to go back to your family and stay with them in order to help your wife with the housework and help her to do acts of worship and to benefit from the last ten days. Your staying with your family to encourage them to worship is better than your observing i’tikaaf on your own and depriving them of that help because of your being far away from them. ‘Aa’ishah (may Allaah be pleased with her) told us about what the Prophet (peace and blessings of Allaah be upon him) used to do during the last ten days, which included waking up his family – i.e., so that they could worship, pray and say du’aa’. The Prophet (peace and blessings of Allaah be upon him) did not observe i’tikaaf and leave his family with no help or care. It is proven that Safiyyah (may Allaah be pleased with her) visited him when he was in i’tikaaf and it is proven that they observed i’tikaaf with him. I’tikaaf is a private act of worship that does not benefit anyone else. Your staying with your family and encouraging them to worship and treating them kindly is an action that benefits others and you will not be deprived of the reward for their worship and you will not deprive yourself of worship, because you can accompany your family to qiyaam al-layl (night prayers) in a mosque, and you can wake them up at the end of the night to say du’aa’ and read Qur’aan. This is something good that will include you and your family. So we advise you to go back to your family and stay with them during the last ten days, and encourage them to worship Allaah. If you think that your family are doing well, and that they are performing acts of worship regularly, then you can observe i’tikaaf on some nights in your local mosque, so you can combine different kinds of worship and attain a great reward in sha Allaah. We ask Allaah to help you to do that which He loves and which pleases Him, and to accept the good deeds from you and your family.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5126. Ruling on i’tikaaf and the evidence for it being prescribed in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Ruling on i’tikaaf and the evidence for it being prescribed in Islam

What is the ruling on i’tikaaf?.

Praise be to Allaah.

Firstly:

I’tikaaf is prescribed according to the Qur’aan and Sunnah and scholarly consensus.

In the Qur’aan, Allaah says (interpretation of the meaning):

“and We commanded Ibraaheem (Abraham) and Ismaa’eel (Ishmael) that they should purify My House (the Ka‘bah at Makkah) for those who are circumambulating it, or staying (I’tikaaf), or bowing or prostrating themselves (there, in prayer)”

[al-Baqarah 2:125]

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”

[al-Baqarah 2:187]

With regard to the Sunnah, there are many ahaadeeth, such as the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) who said that the Prophet (peace and blessings of Allaah be upon him) used to observe i'tikaaf during the last ten days of Ramadaan until Allaah took his soul, then his wives observed i’tikaaf after he was gone. Narrated by al-Bukhaari, 2026; Muslim, 1172.

With regard to scholarly consensus, more than one of the scholars narrated that there was scholarly consensus that i’tikaaf is prescribed in sharee’ah, such as al-Nawawi, Ibn Qudaamah, Shaykh al-Islam Ibn Taymiyah, and others.

See al-Majmoo’, 6/404; al-Mughni, 4/456; Sharh al-‘Umdah, 2/711.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa, 15/437:

Undoubtedly i’tikaaf in the mosque is an act of worship, and (observing it) in Ramadaan is better than at other times. It is prescribed in Ramadaan and at other times.

Secondly:

The ruling on i’tikaaf.

The basic principle is that i’tikaaf is Sunnah, not obligatory, unless one made a vow to do it, in which case it becomes obligatory, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him, and whoever vows to disobey Him, let him not disobey Him.” Narrated by al-Bukhaari, 6696.

And ‘Umar (may Allaah be pleased with him) said: “O Messenger of Allaah, during the Jaahiliyyah I vowed to observe i’tikaaf for one night in al-Masjid al-Haraam.” He said: “Fulfil your vow.” (6697).

Ibn al-Mundhir said in his book al-Ijmaa’ (p. 53):

They were unanimously agreed that i’tikaaf is Sunnah and is not obligatory unless a man obliges himself to do that by making a vow, in which case it becomes obligatory for him.

See Fiqh al-I’tikaaf by Dr Khaalid al-Mushayqih, p. 31.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5127. The reward for i’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

The reward for i’tikaaf

What is the reward for i’tikaaf?.

Praise be to Allaah.

I’tikaaf is prescribed in Islam and it is an act of worship that draws one closer to Allaah. See Question no. (48999)

Once this is established, there are many ahaadeeth which encourage us to draw closer to Allaah by doing naafil acts of worship. The general meaning of these ahaadeeth includes all kinds of worship, including i’tikaaf.

For example, there is the hadeeth qudsi in which Allaah says: “My servant draws not near to Me with anything more loved by Me than the religious duties I have enjoined upon him, and My servant continues to draw near to Me with supererogatory works so that I shall love him. When I love him I am his hearing with which he hears, his seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” Narrated by al-Bukhaari, 6502.

Secondly:

There are several ahaadeeth which speak of the virtue of i’tikaaf and describe its reward, but they are all weak (da’eef) or fabricated (mawdoo’).

Abu Dawood said: I said to Ahmad (i.e., Imam Ahmad ibn Hanbal): Do you know anything about the virtue of i’tikaaf? He said: No, except something weak. Masaa’il Abi Dawood, p. 96.

These ahaadeeth include the following:

1 – Ibn Maajah (1781) narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the person who observes i’tikaaf: “He is refraining from sin and he will be given a reward like that of one who does all kinds of good deeds.” This was classed as da’eef by al-Albaani in Da’eef Ibn Maajah.

2 – al-Tabaraani, al-Haakim and al-Bayhaqi narrated the following from Ibn ‘Abbaas, which they classed as da’eef: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever observes i’tikaaf for one day seeking thereby the Face of Allaah, Allaah will place between him and the Fire three ditches wider than the distance between the east and the west.” This was classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, 5345.

3 – al-Daylami narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever observes i’tikaaf out of faith and in the hope of reward will be forgiven his previous sins.” Classed as da’eef by al-Albaani in Da’eef al-Jaami’, 5442.

4 – Al-Bayhaqi narrated the following report from al-Husayn ibn ‘Ali (may Allaah be pleased with him), which he classed as da’eef: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever observes i’tikaaf for ten days in Ramadaan, that will be equivalent to two Hajjs and two ‘Umrahs. This was mentioned by al-Albaani in al-Silsilah al-Da’eefah (518) where he said: it is mawdoo’ (fabricated).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5128. On which day is i’tikaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

On which day is i’tikaaf?

Is it permissible to observe i'tikaaf at any time other than the last ten days of Ramadaan?.

Praise be to Allaah.

Yes, it is permissible to observe i'tikaaf at any time, but the best is to do so during the last ten days of Ramadaan, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). It was narrated that the Prophet (peace and blessings of Allaah be upon him) also observed i'tikaaf during Shawwaal in some years.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 10/410

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5129. Conditions of I’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Conditions of I’tikaaf

What are the conditions of i'tikaaf? Is fasting one of them? Is it permissible for the mu’takif (person in i’tikaaf) to visit one who is sick, or to accept an invitation, or to attend to his family’s needs, or to attend a funeral, or to go to work?.

Praise be to Allaah.

It is prescribed to observe i’tikaaf in a mosque in which prayers in congregation are held. If the mu’takif is one of those for whom Jumu’ah is obligatory and the period of his i’tikaaf will include a Friday, it is better for him to stay in a mosque where Jumu’ah prayer is observed.

It is not a condition for him or her to be fasting.

The Sunnah is for the mu’takif not to visit any sick person during his i'tikaaf, or to accept any invitation, attend to his family’s needs, attend any funeral or go to work outside the mosque, because it was proven that ‘Aa’ishah (may Allaah be pleased with her) said: “The Sunnah for the mu’takif is not to visit any sick person, or attend any funeral, or touch or be intimate with any woman, or go out for any reason except those which cannot be avoided.” Narrated by Abu Dawood, 2473.

Standing Committee for Issuing Fatwas, Fataawa al-Lajnah, 10/410

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5130. I’tikaaf is prescribed in Ramadaan and at other times

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

I’tikaaf is prescribed in Ramadaan and at other times

Can i’tikaaf be done at any time or is it only to be done in Ramadaan?.

Praise be to Allaah.

I’tikaaf is Sunnah at any time, in Ramadaan or otherwise, but it is better in Ramadaan, especially in the last ten days of Ramadaan.

This is indicated by the general meaning of the evidence which speaks of i'tikaaf being mustahabb, which includes Ramadaan and other times. See question no. (48999).

Al-Nawawi said in al-Majmoo’ (6/501):

I’tikaaf is Sunnah according to consensus, and it is not obligatory unless one vowed to do it – also according to consensus. It is mustahabb to do it a great deal and it is mustahabb especially in the last ten days of Ramadaan.

He also said (6/514):

The best i’tikaaf is that which is accompanied by fasting, and the best of that is in Ramadaan, and the best of that is the last ten days.

Al-Albaani said in Qiyaam Ramadaan:

I'tikaaf is Sunnah in Ramadaan and at other times of the year. The basis for that is the verse in which Allaah says (interpretation of the meaning):

“…while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”

[al-Baqarah 2:187]

And there are saheeh ahaadeeth which describe the Prophet (peace and blessings of Allaah be upon him) observing i’tikaaf as well as numerous reports which describe the salaf as doing so too.

It was proven that the Prophet (peace and blessings of Allaah be upon him) observed i’tikaaf during ten days of Shawwaal as well. This is agreed upon.

‘Umar said to the Prophet (peace and blessings of Allaah be upon him): “During the Jaahiliyyah I vowed to observe i’tikaaf for one night in al-Masjid al-Haraam.” He said: “Fulfil your vow.” So he [‘Umar] observed i’tikaaf for one night. Agreed upon.

It is more emphasized in Ramadaan, because of the hadeeth of Abu Hurayrah: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to observe i’tikaaf for ten days every Ramadaan, and in the year in which he passed away he observed i’tikaaf for twenty days. Narrated by al-Bukhaari.

The best i’tikaaf is at the end of Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) used to observe i’tikaaf for the last ten days of Ramadaan until he passed away. Agreed upon.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (15/437):

Undoubtedly i’tikaaf in the mosque is an act of worship, and (observing it) in Ramadaan is better than at other times. It is prescribed in Ramadaan and at other times.

See Fiqh al-I’tikaaf by Dr Khaalid al-Mushayqih, p. 41.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5131. I’tikaaf of both men and women is only valid if observed in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

I’tikaaf of both men and women is only valid if observed in the mosque

Can a woman observe i’tikaaf in her house?.

Praise be to Allaah.

The scholars are agreed that a man’s i’tikaaf is only valid if observed in the mosque, because Allaah says (interpretation of the meaning):

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”

[al-Baqarah 2:187]

So i’tikaaf is something that should be done specifically in the mosque.

See al-Mughni, 4/461

With regard to women, the majority of scholars are of the view that as in the case of men, their i’tikaaf is not valid unless it is observed in the mosque, because of the verse quoted above (interpretation of the meaning):

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”

[al-Baqarah 2:187]

The wives of the Prophet (peace and blessings of Allaah be upon him) asked him for permission to observe i’tikaaf in the mosque and he gave them permission, and they used to observe i’tikaaf in the mosque after he died.

If it were permissible for a woman to observe i’tikaaf in her house, the Prophet (peace and blessings of Allaah be upon him) would have told them to do that, because it is better for a woman to remain concealed in her house than to go out to the mosque.

Some of the scholars were of the view that it is valid for a woman to observe i’tikaaf in the “mosque” of her house, which is the place that she allocates for prayer in her house.

But the majority of scholars said that this is not allowed and said that the place where she prays in her house is not called a masjid (mosque) except by way of metaphor, and it is not really a mosque, so it does not come under the rulings on mosques, hence it is permissible for people who are junub and menstruating women to enter it.

See al-Mughni, 4/464.

Al-Nawawi said in al-Majmoo’ (6/505):

It is not valid for men or women to observe i’tikaaf anywhere but in the mosque; it is not valid in the mosque of a woman’s house or the mosque of a man’s house, which is a space that is set aside for prayer.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (20/264) about where a woman who wants to observe i’tikaaf should do so?

He replied:

If a woman wants to observe i’tikaaf, she should observe i’tikaaf in the mosque so long as that does not involve anything that is forbidden according to sharee’ah. If that does involve anything that is forbidden then she should not do i’tikaaf.

In al-Mawsoo’ah al-Fiqhiyyah (5/212) it says:

The scholars differed as to where women should observe i’tikaaf. The majority are of the view that woman are like men, and their i’tikaaf is not valid unless observed in the mosque. Based on this it is not valid for a woman to observe i'tikaaf in the mosque of her house, because of the report narrated from Ibn ‘Abbaas (may Allaah be pleased with him) who asked about a woman who vowed to observe i’tikaaf in the mosque of her house. He said: “(This is) an innovation, and the most hateful of actions to Allaah are innovations (bid’ah).” So there can be no i’tikaaf except in a mosque in which prayers are established. And the mosque of a house is not a mosque in the real sense of the word and does not come under the same rulings; it is permissible to change it, and for a person who is junub to sleep in it. Moreover if it were permissible (to observe i’tikaaf at home), the Prophet’s wives (may Allaah be pleased with them) would have done that at least once to show that it is permissible.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5132. Can a woman observe i’tikaaf for the full ten days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Can a woman observe i’tikaaf for the full ten days?

I am a new muslim sister and I am quite confused in regards to I'tikaaf where women are concerned. Are women allow to perform I'tikaaf if there are seperate rooms for men and women at the local masjid? If women are allowed this, how many days should be performed (3 days, one week or all 10 days)?

Praise be to Allaah.

Praise be to Allaah Who has guided you to Islam. We ask Allaah to increase you in faith and guidance.

Yes, it is permissible for a woman to observe i’tikaaf in the mosque, indeed i'tikaaf is Sunnah for both men and women.

See question no. 37698

It is better to oberseve i'tikaaf for the full ten days, because this is what the Prophet (peace and blessings of Allaah be upon him) used to do. Al-Bukhaari (2026) and Muslim (1172) narrated from ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), that the Prophet (peace and blessings of Allaah be upon him) used to observe i’tikaaf for the last ten days of Ramadaan, until he passed away, then his wives observed i’tikaaf after he was gone.

If a Muslim cannot observe i'tikaaf for all of the last ten days, then he may observe i’tikaaf for as long as he can, two or three days or more or less, even if it is only one night.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

I'tikaaf means staying in the mosque to worship Allaah, whether that is for a longer or shorter period, because there is no report – as far as I know – to indicate a specific length of time, whether one day, two days or more.

Fataawa al-Shaykh Ibn Baaz, 15/441.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5133. Is it permissible for one who is observing i’tikaaf to go out of the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Is it permissible for one who is observing i’tikaaf to go out of the mosque?

I would like to know how i’tikaaf is to be done in the mosque during the last ten days of Ramadaan, noting that I work and my work finishes at 2 p.m. Do I have to stay in the mosque all the time?.

Praise be to Allaah.

If the mu’takif (person observing i’tikaaf) goes out of the mosque, his i’tikaaf is invalidated, because i’tikaaf means staying in the mosque to worship Allaah.

That applies unless the mu’takif goes out for an unavoidable reason, such as to relieve himself, to do wudoo’ or ghusl, or to bring food if he does not have anyone to bring food to the mosque for him, and other similar matters which cannot be avoided and which cannot be done in the mosque.

Al-Bukhaari (2092) and Muslim (297) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used not to enter the house except for things that a person needs when he was observing i’tikaaf.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/466):

What is meant by things that a person needs is to urinate and defecate, because every person need to do that. Similarly, he also needs to eat and drink. If he does not have anyone who can bring him food and drink, then he may go out to get them if he needs to. For everything that he cannot do without and cannot do in the mosque, he may go out for that purpose, and that does not invalidate his i’tikaaf, so long as he does not take a long time doing it.

If the mu’takif goes out to do his work, this is something that invalidates i’tikaaf.

The Standing Committee was asked:

Is it permissible for the mu’takif to visit someone who is sick or to accept an invitation or to attend to his family’s needs or to attend a funeral or to go to work?

They replied:

The Sunnah is that the mu’takif should not visit one who is sick during his i’tikaaf, or accept any invitation, or attend to his family’s needs, or attend any funeral, or go to work outside the mosque, because it was proven that ‘Aa’ishah (may Allaah be pleased with him) said: “The Sunnah is for the mu’takif not to visit any sick person, or attend any funeral, or touch his wife or be intimate with her, or to go out for any purpose except those which cannot be avoided.”

Narrated by Abu Dawood, 2473.

Fataawa al-Lajnah al-Daa’imah, 10/410.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5134. It is not correct for a woman to observe i’tikaaf in her house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

It is not correct for a woman to observe i’tikaaf in her house

Can a woman observe itikaf at home , what if she has to cook.

Praise be to Allaah.

I’tikaaf is only valid if done in the mosque, because Allaah says (interpretation of the meaning):

“And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”

[al-Baqarah 2:187]

Men and women are equal in this regard.

Ibn Qudaamah said in al-Mughni:

A woman has the right to observe i‘tikaaf in any mosque, and that is not subject to the condition that it be a mosque where prayers are performed in congregation, because that is not obligatory upon her. This was the view of al-Shaafa’i.

She does not have the right to observe i'tikaaf in her house, because Allaah says “while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques”, and because the wives of the Prophet (peace and blessings of Allaah be upon him) asked him for permission to observe i’tikaaf in the mosque, and he gave them permission.

Al-Nawawi said in al-Majmoo’ (6/480):

It is not correct for a man or a woman to observe i'tikaaf anywhere except in the mosque.

This is the view favoured by Shaykh Ibn ‘Uthaymeen in al-Sharh al-Mumti’, 6/513

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5135. I’tikaaf of women in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

I’tikaaf of women in the mosque

Can women sit for I'tikaf in a mosque in the last ten days of Ramadan?.

Praise be to Allaah.

Yes, it is permissible for a woman to observe i’tikaaf in the mosque during the last ten days of Ramadaan.

Indeed, i'tikaaf is Sunnah for both men and women, and the Mothers of the Believers (may Allaah be pleased with them [i.e., the wives of the Prophet (peace and blessings of Allaah be upon him)] used to observe i’tikaaf with the Prophet (peace and blessings of Allaah be upon him) during his lifetime, and after he passed away.

Al-Bukhaari (2026) and Muslim (1172) narrated from ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), that the Prophet (peace and blessings of Allaah be upon him) used to spend the last ten nights of Ramadaan in i'tikaaf until he passed away, then his wives observed i'tikaaf after he died.

It says in ‘Awn al-Ma’bood:

This indicates that women are the same as men when it comes to i'tikaaf.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

I’tikaaf is Sunnah for both men and women, because it was proven that the Prophet (peace and blessings of Allaah be upon him) used to observe i'tikaaf during Ramadaan, and finally he settled on i'tikaaf during the last ten days, and some of his wives used to observe i'tikaaf with him, then they observed i’tikaaf after he died. The place for i’tikaaf is the mosque in which prayers in congregation are performed.

From the internet website of Shaykh Ibn Baaz.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5136. Ruling on touching a girl’s hand during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

Ruling on touching a girl’s hand during Ramadaan

What is the ruling on touching a girl’s hand, hugging her or kissing her during the day in Ramadaan?.

Praise be to Allaah.

It is haraam for a man to touch the hand of a girl who is not his mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “For one of you to be stabbed in the head with an iron needle is better for him than for him to touch a woman who is not permissible for him.” Narrated by al-Tabaraani from the hadeeth of Ma’qil ibn Yasaar (may Allaah have mercy on him); classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5045.

If this applies to mere touching, then hugging and kissing are even more serious matters. If the woman tries to do that, the man must stop her, and not allow her to do something haraam with him.

This is a general ruling which applies to the one who is fasting and to others. But if a person is fasting it is even more important that he keep away from all haraam things and all things that can provoke desire, which go against the wisdom and aims of fasting. Allaah says, explaining the reason why fasting has been enjoined (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

And Allaah says in a hadeeth qudsi: “Fasting is for Me and I will reward for it. He gives up his desire and his food and drink for My sake.” Narrated by al-Bukhaari, 7492; Muslim, 1151.

The one who has done that must repent to Allaah and resolve never to do it again.

With regard to his fast, that is subject to further discussion:

If semen (maniy) came out of him because of this action, then his fast is invalidated and he must make up that day. If no semen came out of him, then his fast is still valid.

But the fact that his fast is still valid does not mean that there is no sin on him or that his fast is perfect. Not at all. Rather every sin that a person commits detracts from the reward of his fast, and may cancel out the reward altogether.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and false actions and ignorance, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari, 6057.

He also (peace and blessings of Allaah be upon him) said: “A fasting person may get nothing from his fast except hunger and the one who prays at night may get nothing from his qiyaam but a sleepless night.” Narrated by Ibn Maajah, 1690; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

See also question no. 50063

We ask Allaah to set our affairs straight and to protect us from temptation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5137. I’tikaaf in a room inside the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

I’tikaaf in a room inside the mosque

Is the doorkeeper’s room or the Zakaah committee room inside the mosque considered suitable for i'tikaaf? Please note that the doors of these rooms are inside the mosque.

Praise be to Allaah.

Rooms which are inside the mosque and whose doors open into the mosque come under the same ruling as the mosque. Based on that, it is permissible to observe i'tikaaf in them because they are part of the mosque.

But if they are outside the mosque, then i’tikaaf observed in them is not valid, even if the room has a door leading into the mosque.

Fataawa al-Lajnah al-Daa’imah, 10/411.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5138. The hadeeth, “Whoever observes i'tikaaf for one day…” and when a one-day i'tikaaf should begin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 1. Al-Itikaaf ››

The hadeeth, “Whoever observes i'tikaaf for one day…” and when a one-day i'tikaaf should begin

Who narrated the hadeeth, “Whoever observes i'tikaaf for one day, seeking the pleasure of Allaah, Allaah will place three ditches between him and the Fire, each ditch as wide as the distance between the east and the west”? What is the status of this hadeeth? If a person wants to observe i'tikaaf for one day, when should his i’tikaaf begin and when should it end? Similarly if he wants to observe i'tikaaf for two days, when should his i’tikaaf begin and when should it end?.

Praise be to Allaah.

The hadeeth is da’eef (weak). A one-day i'tikaaf begins after Fajr prayer and ends at sunset; a two-day i'tikaaf begins and ends in a similar manner.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 10/412

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


2. Days on which it is forbidden to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5139. Is it prescribed for a woman to say when having intercourse, “Allaahumma jannibna al-shaytaan”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Is it prescribed for a woman to say when having intercourse, “Allaahumma jannibna al-shaytaan”?

When a man wants to have intercourse with his wife, he should say what the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined: “Allaahumma jannibna al-shaytaan…”

My question is: should the woman say that too?.

Praise be to Allaah.

Thus du’aa’ is prescribed for the man when he wants to have intercourse with his wife, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him): “When any one of you want to have intercourse with his wife, let him say, ‘Bismillaah, jannibnaa al-shaytaan wa jannib al-Shaytaan ma razaqtana (In the name of Allaah. Keep the Shaytaan away from us and from what You bestow upon us).’ Then if it is decreed that they should have a child, the Shaytaan will never be able to harm him.” Agreed upon.

It was narrated by the authors of al-Sunan and others. But if she says this du’aa’ too, there is nothing wrong with that, because the basic principle is that it is not just for the man. And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah (19/356).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5140. Fasting on the day of doubt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Fasting on the day of doubt

On the night of the thirtieth of Sha’ban we went out to sight the crescent, but the weather was cloudy so we could not see it. Should we fast the thirtieth day of Sha’baan, because it is a day concerning which there is some doubt?.

Praise be to Allaah.

This is what is called the “day of doubt”, because there is doubt concerning it – is it the last day of Sha’baan or the first day of Ramadaan? Fasting on this day is haraam because the Prophet (peace and blessings of Allaah be upon him) said, “Fast when you see the new moon and break your fast when you see the new moon, and if you are not sure, then complete the number of Sha’baan as thirty days.” (Narrated by al-Bukhaari, 1909).

‘Ammaar ibn Yaasir said: “Whoever fasts on the day concerning which there is doubt has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him).” This was narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 553.

Al-Haafiz ibn Hajar said: “It was understood from this that it is haraam to fast the day of doubt, because the Sahaabah would not say such a thing based on personal opinion, so a report such as this has the same status as a marfoo’ hadeeth.

The scholars of the Standing Committee said concerning the day of doubt, “The Sunnah indicates that it is haraam to fast this day.” (Fataawa al-Lajnah, 10/117)

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said, after mentioning the difference of opinion concerning the ruling on fasting the day of doubt: “The most correct of these views is that it is haraam, but if it is proven to the ruler that it is obligatory to fast this day and he commands the people to fast, then no one should go against his opinion, and that means that no one should show that he is not fasting on that day, rather a person (who has a different opinion) may not fast, but he should do so secretly.”

Al-Sharh al-Mumti’, 6/318.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5141. Prohibition on anticipating Ramadan by fasting one or two days before it begins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Prohibition on anticipating Ramadan by fasting one or two days before it begins

I heard that it is not permissible for us to fast before Ramadaan. Is that true?.

Praise be to Allaah.

There are ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which forbid fasting in the second half of Sha’baan, except in two cases:

1 – Those who have a habitual pattern of fasting, such as a man who usually fasts on Mondays and Thursdays – he may continue to do so even in the second half of Sha’baan.

2 – If he joins fasts in the second half of Ramadaan to the first half, i.e., if he started to fast in the first half and continues to fast until Ramadaan begins, this is permissible. See question no. 13726.

These ahaadeeth include the following:

Al-Bukhaari (1914) and Muslim (1082) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not anticipate Ramadaan by fasting one or two days before it begins, but if a man habitually fasts, then let him fast.”

Abu Dawood (3237), al-Tirmidhi (738) and Ibn Maajah (1651) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Sha’baan is half over, do not fast.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 590.

Al-Nawawi said:

The words of the Prophet (peace and blessings of Allaah be upon him), “Do not anticipate Ramadaan by fasting one or two days before it begins, but if a man habitually fasts, then let him fast,” clearly indicate that it is not allowed to anticipate Ramadaan by fasting one or two days before it begins, for those who do not have a habitual pattern of fasting or who are not continuing to fast after starting to fast before (in the first half of Sha’baan). If one is not continuing to fast or does not have a regular pattern of fasting, then it is haraam.

Al-Tirmidhi (686) and al-Nasaa’i (2188) narrated that ‘Ammaar ibn Yaasir (may Allaah be pleased with him) said: “Whoever fasts on the day concerning which there is doubt has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him).” See Question no. 13711.

Al-Haafiz said in Fath al-Baari:

It was understood from this that it is haraam to fast the day of doubt, because the Sahaabah would not say such a thing based on personal opinion.

The day of doubt is the thirtieth of Sha’baan if the new moon cannot be seen because of clouds etc. It is called the day of doubt because it could be the thirtieth of Sha’baan, or it could be the first day of Ramadaan. It is haraam to fast on this day, unless it coincides with a day on which a person habitually fasts.

Al-Nawawi said in al-Majmoo’ (6/400) concerning the ruling on fasting the day of doubt:

If a person observes a voluntary fast on this day, and he has a reason for doing so, such as having the habit of fasting every day, or of fasting alternate days, or fasting on particular days such as Mondays, and it happens to coincide with that day, then it is permissible for him to fast on this day; there is no difference of opinion among our companions regarding that. The evidence for that is the hadeeth of Abu Hurayrah: “Do not anticipate Ramadaan by fasting one or two days before it begins, but if a man habitually fasts, then let him fast.” If he does not have a reason, then it is haraam for him to fast on this day.

Shaykh Ibn ‘Uthaymeen said in his commentary on the hadeeth “Do not anticipate Ramadaan by fasting one or two days before it begins…”:

The scholars (may Allaah have mercy on them) differed concerning this prohibition and whether it meant that this is haraam or makrooh. The correct view is that it means it is haraam, especially on the day of doubt.

Sharh Riyaadh al-Saaliheen, 3/394.

Based on this, fasting in the second half of Sha’baan falls into two categories:

1- Fasting from the sixteenth until the twenty-eighth. This is makrooh, except for those who have a habitual pattern of fasting.

2- Fasting on the day of doubt, or one or two days before Ramadaan begins. This is haraam, except for one who has a habitual pattern of fasting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5142. Ruling on fasting the days of al-Tashreeq

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Ruling on fasting the days of al-Tashreeq

I have the habit of fasting every Thursday and it so happened that I fasted on Thursday 12th Dhu’l-Hijjah. On the Friday I heard that it is not permissible to fast on the Days of al-Tashreeq and that Thursday was the third of the days of al-Tashreeq. Is there any sin on me if I fasted that day? Is it true that it is not permissible to fast on the days of al-Tashreeq or should we avoid fasting only on the first days of Eid?.

Praise be to Allaah.

Fasting on the two days of Eid is haraam, as indicated by the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) forbade fasting on the day of al-Fitr and al-Nahr.” Narrated by al-Bukhaari, 1992; Muslim, 827. The scholars are unanimously agreed that fasting on these two days is haraam.

It is also haraam to fast on the days of al-Tashreeq which are the three days after Eid al-Adha (the 11th, 12th and 13th of Dhu’l-Hijjah) because the Prophet (peace and blessings of Allaah be upon him) said: “The days of al-Tashreeq are days of eating, drinking and remembering Allaah.” Narrated by Muslim, 1141.

Abu Dawood (2418) narrated from Abu Murrah the freed slave of Umm Haani that he entered with ‘Abd-Allaah ibn ‘Amr upon his father ‘Amr ibn al-‘Aas. He offered them food and said, “Eat.” He said, “I am fasting.” ‘Amr said: “Eat, for these are the days on which the Messenger of Allaah (peace and blessings of Allaah be upon him) would tell us not to fast and forbade us to fast, and these are the days of al-Tashreeq.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But it is permissible to fast on the days of al-Tashreeq for a pilgrim who does not have a hadiy (sacrificial animal). It was narrated that ‘Aa’ishah and Ibn ‘Umar (may Allaah be pleased with them) said: No one was allowed to fast on the days of al-Tashreeq except one who could not find a hadiy. Narrated by al-Bukhaari, 1998.

Shaykh Ibn ‘Uthaymeen said: It is permissible for those who are doing Hajj qiraan or tamattu’, if they cannot find a hadiy, to fast these three days so that the Hajj season will not end before they fast. But apart from that it is not permissible to fast on these days, even if a person is obliged to fast for two consecutive months; he should not fast on the day of Eid and the three days following it, but then he should continue his fast.

Fataawa Ramadaan, p. 727.

See also questions no. 21049 and 36950. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5143. Is it recommended to fast ten days of Dhu’l-Hijjah including the day of Eid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Is it recommended to fast ten days of Dhu’l-Hijjah including the day of Eid?

Please could you answer my questions regarding this month of Dhul Hijjah. On your website you mention how it is recommended to fast on the day of ‘Arafah, but I have read that this is true also of the first ten days of Dhul Hijjah Is this correct? If it is then can you confirm if in total there will be 9 not ten fasts as the tenth day is the Day of Eid.

Praise be to Allaah.

Fasting nine days of Dhu’l-Hijjah is mustahabb. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), as narrated in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him): “There are no days on which righteous deeds are more beloved to Allaah then these ten days – i.e., ten days of Dhu’l-Hijjah).” They said: “O Messenger of Allaah, not even jihad for the sake of Allaah?” He said: “Not even jihad for the sake of Allaah, unless a man goes out himself with his wealth and does not come back with anything (i.e., he expends all his wealth and is martyred).” Narrated by al-Bukhaari, 969.

And it was narrated from Hunaydah ibn Khaalid from his wife that one of the wives of the Prophet (peace and blessings of Allaah be upon him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast nine days of Dhu’l-Hijjah and the day of ‘Ashoora’ and three days of each month – the first Monday and two Thursdays.” Narrated by Imam Ahmad, 21829; Abu Dawood, 2437; classed as da’eef in Nasab al-Raayah, 2/180, but classed as saheeh by al-Albaani.

With regard to fasting on the day of Eid, this is haraam, as is indicated by the marfoo’ hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him): “He [the Prophet (peace and blessings of Allaah be upon him)] forbade fasting on the day of (Eid) al-Fitr and the day of al-Nahr (the day of sacrifice, i.e., Eid al-Adha).” Narrated by al-Bukhaari, no. 1992; Muslim, 827. The scholars are unanimously agreed that it is haraam to fast on these days.

Righteous deeds on these ten days are better than on others. With regard to fasting, that should only be done on nine of them; the tenth day is the day of Eid when it is haraam to fast.

Based on this, what is meant by the virtue of the ten days of Dhu’l-Hijjah is fasting nine days only, even though they are called ten days.

See Sharh Muslim by al-Nawawi, hadeeth no. 1176.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5144. Ruling on continual fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

Ruling on continual fasting

My question has to do with siyaam al-wisaal (continual fasting). I heard that this was the kind of fast observed by the Messenger (peace and blessings of Allaah be upon him). I hope that you can tell me what continual fasting means.

Praise be to Allaah.

Fasting continually means that a person fasts for two or more days without breaking the fast, i.e., the fast continues all night and the person does not eat or drink.

The Prophet (peace and blessings of Allaah be upon him) used to fast continually, and Allaah gave him the strength to do that, but he forbade his ummah to do that out of compassion and mercy towards them.

Al-Bukhaari (7299) and Muslim (1103) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Do not fast continually.” They said, “But you fast continually.” He said, “I am not like you. I spend my time with my Lord and He gives me food and drink.” They did not stop fasting continually, and the Prophet (peace and blessings of Allaah be upon him) fasted continually with them for two or three days, then they saw the new moon, and the Prophet (peace and blessings of Allaah be upon him) said: “If the new moon had come later I would have continued my fast” – as if to prove to them that they were not like him and could not continue fasting.

Ibn Qudaamah said in al-Mughni, 4/436: Continual fasting is makrooh according to the majority of scholars.

Al-Nawawi said in al-Majmoo’, 6/357:

With regard to the ruling on continual fasting, it is makrooh, and there is no difference of opinion among us concerning that. But is it makrooh in the sense of being forbidden or makrooh in the sense of being disliked? There are two opinions concerning that … (the more correct of which) according to our companions and the apparent meaning of the statement of al-Shaafa’i is that it is makrooh in the sense of being forbidden.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 6/443:

It appears that the ruling with regard to continual fasting is that it is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5145. He fasts one day and not the next, what are the days when it is forbidden to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 2. Days on which it is forbidden to fast ››

He fasts one day and not the next, what are the days when it is forbidden to fast?

I have started to observe the fast of Dawood with Allaah’s help in sha Allaah. But what are the days when it is not permissible for me to fast?.

Praise be to Allaah.

We ask Allaah to help you, and to accept your fasting.

Concerning the virtue of the fast of Dawood (peace be upon him), al-Bukhaari (1079) and Muslim (1159) narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The dearest of prayer to Allaah is the prayer of Dawood (peace be upon him) and the dearest of fasting to Allaah is the fast of Dawood. He used to sleep half the night, pray one-third of it, and sleep one-sixth of it, and he used to fast one day and not the next (i.e., fast alternate days).”

With regard to the days on which it is not permissible for you to fast, they are the day of Eid al-Fitr, the day of al-Adha and the days of Tashreeq which are the three days after the day of al-Adha.

That is because of the hadeeth narrated by al-Bukhaari (1889) and Muslim (1920) from ‘Ubayd the freed slave of Ibn Azhar who said: “I witnessed Eid with ‘Umar ibn al-Khattaab (may Allaah be pleased with him) and he said, ‘These are two days which the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to fast: the day when you break your fast and the other day when you eat of your sacrifices.’”

And al-Bukhaari (1884) narrated that ‘Aa’ishah and Ibn ‘Umar (may Allaah be pleased with them) said: “There is no concession allowing anyone to fast on the days of al-Tashreeq except the one who does not have an animal to sacrifice.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


3. Expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5146. He started to fast two consecutive months then Ramadaan began. Should he stop the consecutive fasts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

He started to fast two consecutive months then Ramadaan began. Should he stop the consecutive fasts?

When fasting during Ramadhan, if one fasts and has sexual relations with his wife during this time, I know kaffarrah is necessary. However, what if the next Ramadhan appears and one fasts and completes the fast. Does Allaah (awj) accept the fast? Also, when performing kaffarrah are the 60 days consecutive? If feeding the poor, can it be 60 people at one time?.

Praise be to Allaah.

Firstly:

Whoever has intercourse with his wife during the day in Ramadaan has sinned and must offer expiation, which is to free a slave. If that is not possible then he must fast for two consecutive months. If he cannot fast, then he must feed sixty poor persons. It is not permissible for him to feed poor persons if he is able to fast.

The evidence that it is obligatory to offer expiation for having intercourse during the day in Ramadaan is the report narrated by al-Bukhaari (1963) from Abu Hurayrah (may Allaah be pleased with him) who said: “Whilst we were sitting with the Prophet (peace and blessings of Allaah be upon him), a man came to him and said: ‘O Messenger of Allaah, I am doomed!’ He said, ‘What happened to you?’ He said: ‘I had intercourse with my wife whilst I was fasting.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked: ‘Could you find a slave you could set free?’ He said, ‘No.’ He asked, ‘Are you able to fast for two consecutive months?’ He said, ‘No.’ He asked, ‘Can you feed sixty poor persons?’…”

This hadeeth indicates that the fast of two months must be consecutive, because the Prophet (peace and blessings of Allaah be upon him) said: “Are you able to fast for two consecutive months?”

If a person begins to fast, then Ramadaan comes, he should fast Ramadaan, then break his fast for Eid, then complete the fast of two months, and not start fasting again from the beginning, because the Ramadaan fast does not affect the continuity of his fast.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person begins to fast in expiation for zihaar [a jaahili and haraam form of divorce] at the beginning of Sha’baan, he should break his fast on the day of [Eid] al-Fitr and then carry on. The same applies to one who begins [such a fast] at the beginning of Dhu’l-Hijjah; he should break his fast on the Day of Sacrifice [Eid al-Adha] and the days of al-Tashreeq, and then continue on the basis of his previous fasts.

To sum up: If the fast in expiation for zihaar is interrupted by a day on which his expiatory fast is not valid, such as if he begins fasting at the beginning of Sha’baan then is interrupted by Ramadaan and the day of al-Fitr, or he begins in Dhu’l-Hijjah then is interrupted by the day of sacrifice and the days of al-Tashreeq, then the continuity is not affected by that, and he should carry on from where he left off, on the basis of the fasts he has already completed. End quote from al-Mughni (8/29).

Secondly:

It is not essential to feed the sixty poor persons in one go; rather he may feed one group, then feed another group, at different times, until he has fed sixty. For more information please see the answer to question no. 1672.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5147. Expiation for one who had intercourse with his wife during the day in Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Expiation for one who had intercourse with his wife during the day in Ramadan

My question is complex. First, during the first Ramadan that my wife and I were married, we did something that we are ashamed of and have sincerely repented for; and that is have intercourse while fasting. Unfortunately, this occured 2 or 3 times.

I have come to know that the correct action for this is to: first free a slave or second, fast for 60 days continuously. The first option of freeing a slave is not possible, so my question is about fasting.

I could fast for sixty days but since it is continuous, I believe that I would not be able to provide for my family (fasting weakens me, and my job is a physical one, without energy, It becomes unbelievably difficult). It is hard enough to make it through Ramadan and earn enough money ( with Allah's will) to provide for my family. What options are left to me. I am aware of the hadith were a poor man came to the prophet (pbuh) and he was given the options free a slave, fast, and he couldn't do either, so he was given dates to give to the poorest family, which was his, so he took them to his family. How does this apply to me? I alhamdulilah, am not rich, but am not poor either (mostly pay check to pay check) - my wife and I feel tremendous guilt about this. Please help! Also, if one is to fast is that 60 days for each time one had intercourse during Ramadans fast?

Praise be to Allaah.

Our advice is that you should try to fast the two consecutive months during cold or temperate days when the days will be shorter and it will be less difficult for you, or during the annual leave which your employer gives you, and other opportunities which you can make use of for this purpose. If you really and truly cannot fast, then it is permissible for you to feed sixty poor persons. You could give them food in stages – according to what you are able to do – until you have fed the complete number. Your wife also has to make a similar expiation if she was a willing partner in the act of intercourse during the day in Ramadan. If the number of times that intercourse took place happened on different days, then you have to offer expiation for each day on which the sanctity of the sacred month was broken. The author of Kifaayat al-Taalib said: “The number of expiations corresponds to the number of days, not to the number of times the act was repeated on one day before the payment of any expiation. This is by consensus (of the scholars).” It was said in Haashiyat al-Dasooqi: “It is not counted by the number of times a person ate or had intercourse in one day.” The author of Mughni al-Muhtaaj said: “Expiation is counted by the number of misdeeds… (whoever had intercourse on two different days must pay expiation twice)… because each day is a separate, independent act of worship, so the expiation for both cannot be combined… If the act of intercourse happened several times in one day, the separate acts are not counted [i.e. one expiation is sufficient].” Allaah burdens not any person, but that which he can bear.

The hadeeth to which you refer in your question was narrated by Abu Hurayrah (may Allah be pleased with him) who said: “Whilst we were sitting with the Prophet (peace and blessings of Allaah be upon him), a man came to him and said: ‘O Messenger of Allaah, I am doomed!’ He said, ‘What happened to you?’ He said: ‘I had intercourse with my wife whilst I was fasting.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked: ‘Could you find a slave you could set free?’ He said, ‘No.’ He asked, ‘Are you able to fast for two consecutive months?’ He said, ‘No.’ He asked, ‘Can you feed sixty poor persons?’ He said, ‘No.’ The Prophet (peace and blessings of Allaah be upon him) fell silent. Whilst we were (sitting) like that, the Prophet (peace and blessings of Allaah be upon him) was brought a container of dates. He said, ‘Where is the one who was asking?’ The man said, ‘I (am here).’ He said, ‘Take these and give them in charity.’ The man said, ‘Who is poorer than I, O Messenger of Allaah? There is no household between the two lava fields (i.e., in Madeenah) that is poorer than my household.’ The Prophet (peace and blessings of Allaah be upon him) smiled until his back teeth could be seen, then he said: ‘Feed it to your family.’” (Reported by al-Bukhaari, Fath, 1936).

According to a report narrated by Ahmad from ‘Aa’ishah (may Allaah be pleased with her), whilst the Prophet (peace and blessings of Allaah be upon him) was sitting in the shade of the fortress of Hassaan, a man came to him and said, “I have been burnt, O Messenger of Allaah!” He asked, “What is wrong with you?” He said, “I had intercourse with my wife whilst I was fasting.” She [‘Aa’ishah] said: that was in Ramadaan. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, “Sit down,” so he sat down at the back of the gathering. Then a man came with a donkey on whose back was a basket of dates, and said: “This is my sadaqah (charity) O Messenger of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Where is the burnt one who just came?” He said: “Here I am, O Messenger of Allaah.” He said: “Take this and give it in charity.” He said, “Where should it go except to me and my family, O Messenger of Allaah? By Him Who sent you with the truth, I cannot find anything for me and my family.” He said: “Take it.” So he took it. (al-Musnad 6/276).

We ask Allaah, may He be glorified and exalted, to forgive us our sins and transgressions and to accept our repentance, for He is the Acceptor of Repentance, the Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5148. How to offer kafaarah (expiation)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

How to offer kafaarah (expiation)

With regard to the expiation (fidyah) to be offered by one who did not fast in Ramadan, should it be paid each day or in one go after Ramadaan?.

Praise be to Allaah.

Whoever does not fast in Ramadan because he has an excuse which is not expected to go away, such as being elderly, has to feed one person for each day. He has the choice of offering this food day by day, or waiting until the month is over and then feeding the same number of poor persons as there were days in the month.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 6/335:

The time of offering the food is his choice. If he wants he can offer the expiation for each day on the day, or if he wants he can delay it until the last day, because that is what Anas (may Allaah be pleased with him) did.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5149. He is sick and needs medicine on an ongoing basis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

He is sick and needs medicine on an ongoing basis

There is a man who is sick with heart trouble, and he needs to take medicine all the time, I mean every eight hours or six hours. Is fasting waived in his case?.

Praise be to Allaah.

Yes, fasting is waived in his case, and he has to feed one poor person for every day. If he wants he may give each poor person a quarter of a saa’ of rice, and if he adds meat to that, it is better. Or if he wants he may offer them dinner on the last night of Ramadaan, or offer them lunch on another day after Ramadaan. All of that is permissible. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (126).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5150. Can we feed non-Muslims when offering fidyah for not fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Can we feed non-Muslims when offering fidyah for not fasting?

There is a sick person who has to feed poor people (because he cannot fast). Is it permissible for him to give this food to non-Mulsims because he is living in a non-Muslim country?.

Praise be to Allaah.

If the person is in a non-Muslim country and he is obliged to feed poor people, then if there are any Muslim people in that country who are entitled to be given food, he should feed them. Otherwise he may send it to any Muslim country where the people are in need of this food. And Allaah knows best. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam, (112).

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5151. Is expiation for having intercourse during the day in Ramadaan required from the woman too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Is expiation for having intercourse during the day in Ramadaan required from the woman too?

If a man has intercourse with his wife during the day in Ramadaan, does she have to offer expiation?.

Praise be to Allaah.

Intercourse during the day in Ramadaan is one of the most serious of the things that invalidate the fast. This has been explained in the answer to question no. 38023.

If a woman’s husband has intercourse with her during the day in Ramadaan, one of the following two scenarios must apply:

1 – When the woman had intercourse, she was excused because she was forced to do it, or she forgot, or she was ignorant of the prohibition on having intercourse during the day in Ramadaan. In that case her fast remains valid and she does not have to make it up or offer expiation. This was narrated in one report from Imam Ahmad, and was the view favoured by Shaykh al-Islam [Ibn Taymiyah]. Among contemporary scholars it was favoured by Shaykh Ibn Baaz and Ibn ‘Uthaymeen (may Allaah have mercy on them).

They quoted a number of things as evidence including the following:

(i) The verse in which Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

(ii) It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats out of forgetfulness when he is fasting, let him complete his fast, for it is Allaah Who has given him food and drink.” Agreed upon. They said: Intercourse and all other things that break the fast may be compared to food and drink.

(iii) It was narrated that Abu Dharr al-Ghifaari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes and forgetfulness, and what they are forced to do.” Narrated by Ibn Majaah (2045) and classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man who had intercourse with his wife when she did not agree to it. He replied: … As for the woman, if she was forced, then she does not have to do anything and her fast is valid. End quote.

Majmoo’ Fataawa Ibn Baaz (15/310).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/404), concerning the ruling on intercourse during the day in Ramadaan: If the woman is excused because she was ignorant or she forgot or she was forced, then she does not have to make up that day or offer expiation. End quote.

2 – The woman was not forced, rather she went along willingly with her husband in having intercourse. As to whether expiation is required of her in this case, there is a difference of scholarly opinion and there are two views:

The first view is that she must make up that day and offer expiation, if she went along willingly. This is the view of the majority of scholars.

They quoted the following as evidence:

(i) The proven report in al-Saheehayn which says that the Prophet (peace and blessings of Allaah be upon him) ordered the man who had intercourse with his wife during the day in Ramadaan to offer expiation, and the basic principle is that rulings apply equally to men and women, unless the Lawgiver makes a clear exception.

(ii) Because she has violated the Ramadaan fast by having intercourse during the day, she must also offer expiation like the man.

(iii) Because it is a punishment that has to do with intercourse, so it applies equally to the man and the woman, as in the case of zina.

Al-Bahooti (may Allaah have mercy on him) said in Sharh Muntaha al-Iraadaat (1/486): A woman who went along willingly and was not unaware of the ruling and did not forget that she was fasting is like a man with regard to it being obligatory to make up that fast and offer expiation, because she violated the sanctity of the Ramadaan fast by having intercourse willingly, so she is like the man. End quote.

The second view is that the expiation is to be offered by the man only, and the woman does not have to do anything, regardless of whether she was forced or did it willingly. This is the view of al-Shaafa’i and was mentioned in one report from Imam Ahmad.

They quoted as evidence the fact that the Prophet (peace and blessings of Allaah be upon him) told the man to offer expiation, and did not mention any expiation for the woman. They said: It is not permissible to delay explanation (of the ruling) from the time when it is needed.

My response to that is that the expiation was not mentioned with regard to the woman because the man is the one who asked about himself and the woman did not ask, and it is to be assumed that she is excused because she was unaware of the ruling or was forced.

The most correct view is that the expiation is required from the woman as it is required from the man. This view was favoured by Shaykh ‘Abd al-‘Azeez ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

See: Majmoo’ Fataawa Ibn Baaz (15/307) and al-Sharh al-Mumti’ (6/402).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5152. Is the expiation for having intercourse during the day in Ramadan waived in the case of one who is unable to do it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Is the expiation for having intercourse during the day in Ramadan waived in the case of one who is unable to do it?

1. My husband had intercourse with me during the day in Ramadan. At first I refused, then I gave in to him. What is the ruling on our case? Please note that we are not able to free a slave or to fast for two consecutive months, because we are afraid of hardship caused by fasting. If we give rice to sixty poor persons, how many kilos should we give?

2. I do not work and I do not have any money of my own, so how can I feed the poor? Do I have to give it on my own account or is my husband the one who should do that?.

Praise be to Allaah.

Firstly:

Intercourse during the day in Ramadan is one of the most serious of the things that break the fast and one of the most abhorrent of haraam things. The fact that it is haraam and that it is one of the things that break the fast has been discussed previously on this site, in the question to answer 38023.

Secondly:

The one who has intercourse with his wife during the day in Ramadan has to free a believing slave. If he is not able to do that, then he should fast two consecutive months. If he is unable to do that, then he has to feed sixty poor persons. The expiation is in this order of preference and one cannot move from one degree of it to the next unless one is unable to do the first option, because of the report narrated by al-Bukhaari (1936) and Muslim (1111) from Abu Hurayrah (may Allah be pleased with him) who said: A man came to the Prophet (blessings and peace of Allah be upon him) and said: I am doomed, O Messenger of Allaah! He said: “What has doomed you?” He said: I had intercourse with my wife in Ramadaan. He said: “Do you have the means to free a slave?’ He said: No. He said: “Can you fast for two consecutive months?” He said: No. He said: “Do you have the means to feed sixty poor persons?” He said: No. …

Expiation for having intercourse during the day in Ramadan is required from the man and women equally.

If a man or woman is unable to offer expiation, then it is waived in his or her case, because Allah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And because when the Prophet (blessings and peace of Allah be upon him) instructed the man to offer expiation, and the man told him that he could not do that, he did not tell him that it remained due from him; and because obligations are waived in the event of incapability.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said in al-Sharh al-Mumti’ (6/417):

The fact that the expiation may be waived is based on evidence from the Qur'aan and Sunnah. In the Qur'aan, Allah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286].

This poor man did not have anything, and Allaah does not expect anyone to do something that is beyond his means.

And Allah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16].

And the third point of evidence is the general meaning, i.e., the general meaning of the shar’i principle that there is no obligation in the case of incapability, so obligations are waived when one is incapable of fulfilling them. This man who had had intercourse during the day in Ramadan was not able to free a slave or fast or feed the poor, so we say: You do not have to do anything and you are free of obligation.

But if Allah makes him independent of means in the future, does he have to offer expiation or not?

The answer is: He does not have to do that, because it has been waived in his case. Similarly, if Allah makes a poor man independent of means, he is not obliged to pay zakaah for past years, because he was poor. By the same token, this person who was not able to offer expiation, if Allah makes him independent of means, he is not obliged to make it up.

As for the evidence from the Sunnah, it is that when the man said, I am not able to feed sixty poor persons, the Prophet (blessings and peace of Allah be upon him) did not say: Feed them when you are able to; rather he instructed him to feed them when he found the means, and he said: Take this and give it in charity. The man said: Is there anyone poorer than us? So [the Prophet] said: Feed your family, and he did not say: The expiation remains due from you. This indicates that it was waived because he was incapable of doing it. End quote.

Note:

You say, “we are not able to fast for two consecutive months, because we are afraid of hardship caused by fasting”.

Merely being afraid of hardship is not an excuse for not fasting; rather it is essential that the person not be able to do it.

For more information, please see the answer to questions number 12329, 1672 and 93109.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5153. He had intercourse with his wife during the day in Ramadaan and it is difficult for him to fast as expiation for that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

He had intercourse with his wife during the day in Ramadaan and it is difficult for him to fast as expiation for that

I have a question that is composed of two parts. The first part is: I had intercourse with my wife during the day last Ramadaan. We have repented to Allaah and we regret what we did. We want to offer expiation for this day, and I know that the fataawa of the scholars say that one must free a slave, and if that is not possible one must fast for two consecutive months, and if one cannot do that, then one must feed 60 poor persons, and my wife must do likewise if she did it willingly. But I find that it is too difficult for me and my wife to fast for two consecutive months, so will feeding 60 poor persons on my behalf and 60 on behalf of my wife as expiation for that day be permissible?

The second half of the question is: Can I give food to fasting people who are travelling in cars and trains before the adhaan, or must the food actually reach poor and needy people? Because I do not know how to find 120 poor people in order to feed them.

Praise be to Allaah.

The one who has intercourse with his wife during the day in Ramadaan has to free a believing slave. If that is not possible then he must fast for two consecutive months. If he is unable to do that, then he must feed sixty poor persons. The expiation is required in this order and it is not permissible to move from one to the next unless one is unable to do the first thing. This order was stated by the majority of scholars. So it is not permissible for you to turn away from fasting to feeding the poor if you are able to fast. If you are able to fast then you must do that.

If you are unable to fast, then you must both feed sixty poor persons. It is essential that the people to whom you give food be in need.

Based on that, it is not permissible to give food to people who are travelling in the manner you describe, because you do not know whether they are poor or not.

But if you give food to one who appears outwardly to be poor, there is nothing wrong with that, but if you give it to anyone who is travelling, that is not permissible.

If you cannot find any poor people, then you can delegate one of the trustworthy charitable organizations or the imam of a mosque to do that on your behalf, or you can ask your friends to help you find poor people.

We ask Allaah to accept your repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5154. She got her period whilst fasting for two consecutive months – does that interrupt that continuous fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

She got her period whilst fasting for two consecutive months – does that interrupt that continuous fasting?

I want to know how it is possible for a woman who deliberately broke the fast to fast for two consecutive months without any interruption. What do you say when she menstruates for 7 days every month: can she break the fast during these days then complete it immediately afterwards, or what?.

Praise be to Allaah.

Firstly:

Fasting Ramadaan is an important obligation which Allaah has enjoined upon His believing slaves in the verse in which He says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Every adult Muslim who is of sound mind is obliged to fast, unless he has a legitimate shar’i excuse, such as those who are sick or travelling. They are allowed not to fast, but they have to make it up. Women who are menstruating or bleeding following childbirth are also obliged to break the fast and make it up later. If a person breaks the fast in Ramadaan without an excuse, he has committed a major sin, and he has to repent to Allaah, but does he have to make up the day when he broke the fast?

That depends. If he intended to fast and then broke the fast during the day with no excuse, then he has to make it up. If he did not intend to fast at all, then the more correct view is that he does not have to make it up.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Breaking the fast during the day in Ramadaan with no legitimate excuse is a major sin, and a person is a faasiq (rebellious evildoer) if he does that. He has to repent to Allaah and make up the day when he broke the fast. i.e., if he fasts then during the day he breaks the fast with no legitimate excuse, then he has sinned and he has to make up that day when he broke the fast, because when he started it, it became binding on him so he has to make it up, like a vow. But if he deliberately did not fast from the outset, with no excuse, then the most correct view is that he does not have to make it up, because that will not benefit him in any way. The basic principle is that every act of worship that is to be done at a specific time, if it is delayed beyond that time with no legitimate excuse, it will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” And because this is a transgression of the sacred limits set by Allaah, and transgression of the sacred limits of Allaah is wrongdoing, and the deeds of the wrongdoer are not accepted. Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If he had done this act of worship ahead of time, it would not be accepted from him either, and similarly if he does it after its time, it will not be accepted, unless he has an excuse.

End quote from Mamjoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 45).

Secondly:

If a person breaks the fast in Ramadaan without an excuse, if he breaks it by having intercourse, then as well as making up the fast, he has to offer expiation, which is freeing a slave; if he cannot do that then he must fast for two consecutive months. If he is not able to do that then he has to feed sixty poor persons. No differentiation is made between men and women in this regard, if the woman had intercourse willingly, but if she was forced then she does not have to offer expiation.

If the breaking of the fast did not involve having intercourse, rather it was by eating or drinking etc, then the fuqaha’ differed as to whether the expiation must be offered in that case. The most correct view is that it is not required.

There is no evidence to suggest that the expiation is required of one who breaks the fast, and it is not valid to draw an analogy with intercourse.

Ibn Qudaamah (may Allaah have mercy on him) said: There is no text to suggest that the expiation is required except in the case of intercourse, and it is not valid to draw an analogy with intercourse.

End quote from al-Mughni (3/22).

Thirdly:

If a woman is required to fast for two consecutive months, and she starts fasting then her period comes, that does not break the continuity of her fasts. She should stop fasting, then make up the days of her period, then complete the two months, because menstruation is something that Allaah has decreed for the daughters of Adam, and she has no control over it. This is something on which the scholars are agreed.

Ibn Qudaamah (may Allaah have mercy on him) said: The scholars are unanimously agreed that if a woman who is fasting two consecutive months menstruates before she completes the fasts, she should make up those days when her period ends, and complete the number based on the days that she has already fasted. That is because menstruation cannot be avoided during those two months except in the case of a woman who has reached menopause.

End quote from al-Mughni (8/21).

Based on this, if she offers this expiation by fasting in Muharram and Safar, for example, and her period is seven days in each month, then she should stop fasting during the days of her period, and start fasting immediately afterwards, and add on fourteen days of Jumaada al-Oola to make up for the days of her period.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5155. Ruling on one who has intercourse with his wife during the day in Ramadaan a number of times, not knowing the ruling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Ruling on one who has intercourse with his wife during the day in Ramadaan a number of times, not knowing the ruling

What Ruling on one who has intercourse with his wife during the day in Ramadaan a number of times, not knowing the ruling?

Praise be to Allaah.

Undoubtedly Allaah has forbidden His slaves to eat, drink or have intercourse during the day in Ramadaan, or to do anything that might break the fast. He has enjoined that the one who has intercourse during the day in Ramadaan, who is accountable, of good health and settled, not sick or traveling, has to offer expiation (kafaarah), which is freeing a slave; if he cannot afford that, then he must fast two consecutive months. If he is unable to do that then he must feed sixty poor persons, giving each one half a saa’ of the staple food of the country. But with regard to one who has intercourse during the day in Ramadaan, and who is one of those who are obliged to fast because he is an adult, in good health and settled (not traveling), but he was ignorant of the ruling – there is a difference of opinion among the scholars in this case. Some of them said that he has to offer the expiation because he was negligent and did not bother to ask and find out about the religion. Other scholars said that he does not have to offer expiation because of ignorance. From this you can know that in order to be on the safe side, you should offer the expiation, because of your negligence and not asking about what is forbidden for you before you did what you did. If you cannot free a slave or fast, it is sufficient for you to feed sixty poor persons for each day that you had intercourse. So if you had intercourse on two days, you have to offer two expiations; if you had intercourse on three days, you have to offer three expiations, and so on, one expiation for each day you had intercourse. But if you had intercourse several times on one day, one expiation is enough for that. This is so as to be on the safe side and this is better for you, so that you will be free of blame and will avoid an area concerning which there is scholarly dispute, and to make up for your fasts. If you do not remember the number of days on which you had intercourse, then do what is on the safe side, which is the higher number – so if you are not sure whether it was three or four days, assume it was four, and so on. But you should not do anything except what you are sure about. May Allaah help us and you to do that which pleases Him, and frees us from blame.

Fataawa al-Shaykh Ibn Baaz, vol. 15, p. 304.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5156. What is the definition of the poor to whom the fidyah for not fasting may be given? And how much should be given and when?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

What is the definition of the poor to whom the fidyah for not fasting may be given? And how much should be given and when?

Allaah says (interpretation of the meaning): “to feed a Miskeen (poor person) (for every day)” [al-Baqarah 2:184]. Is it essential that this poor person be an adult? If a person wants to feed thirty poor persons, are the children and dependents of a poor person included in this number? Is it acceptable to give money instead of food? How much food should be given?.

Praise be to Allaah.

Firstly:

It is not permissible for anyone who is able to fast in Ramadaan, and who has no legitimate excuse, not to fast. Not everyone who does not fast because of a concession is required to feed a poor person for every day. Rather feeding the poor is required of those who are elderly or are suffering a chronic illness for which there is no hope of recovery.

Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day).”

[al-Baqarah 2:184]

Ibn ‘Abbaas said: This refers to an old man or an old woman who are not able to fast, so for each day they should feed one poor person.” Narrated by al-Bukhaari, 4505.

The person who is suffering from a chronic illness from which there is no hope of recovery comes under the same ruling as an old man.

Ibn Qudaamah (may Allaah have mercy on him) said:

The sick person for whom there is no hope of recovery may break the fast, and he should feed one poor person for each day, because he is like an old man. End quote.

Al-Mughni, 4/396.

Secondly:

It is not essential that this poor person be an adult, rather the food may be given to a child who eats regular food, according to scholarly consensus. But the imams differed with regard to giving it to a nursing infant. The majority of scholars (including Abu Haneefah, al-Shaafa’i and Ahmad) are of the view that this is permissible, because he is a poor person who is included in the general meaning of this verse. The apparent meaning of the words of Imam Maalik is that food should not be given to a nursing infant, but he said that it is permissible to give it to a weanling. This view was favoured by al-Muwaffaq Ibn Qudaamah (may Allaah have mercy on him).

See: al-Mughni, 13/508; al-Insaaf, 23/342; al-Mawsoo’ah al-Fiqhiyyah, 35/101-103.

Thirdly:

The children, wife and family of a poor person on whom he is obliged to spend may be included in this number, if they do not have enough to live on and there is no one else who can spend on them apart from this poor man.

Hence the poor man may be given zakaah that is sufficient for him and his family.

It says in al-Rawd al-Murbi’ (3/311):

The two types – i.e., the poor (fuqara’) and needy (masaakeen) – may both be given what is sufficient for them and their dependents. End quote.

Fourthly:

As for what is to be given and how much, the poor person should be given half a saa’ (approximately one and a half kilograms) of the local staple food, whether it is rice, dates or anything else. If some condiment or meat is also given, that is better.

Al-Bukhaari narrated in a mu’allaq report from Anas (may Allaah be pleased with him) that when he grew old and was unable to fast, he did not fast and he would give bread and meat to a poor person for each day.

It is not permissible to give the equivalent value of the food in money.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Feeding the poor is not to be done by giving cash as you mentioned, rather it is done by giving the food that is the local staple food. So each day half a saa’ of the usual local staple food is to be given, and half a saa’ is equivalent to approximately one and half kilograms.

So you have to give this amount of the local staple food for each day, and do not give cash, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day).”

[al-Baqarah 2:184]

He specifically mentioned food. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 3/140.

See also the answer to question no. 39234.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5157. Should she give the fidyah to her children and grandchildren or others as an iftar meal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Should she give the fidyah to her children and grandchildren or others as an iftar meal?

My mother is unable to fast in Ramadaan, hence I pay the fidyah on her behalf every Ramadaan. Is it permissible for the fidyah to be given to her children and grandchildren as an iftaar meal?

Or is it permissible to give the fidyah for not fasting to some students in school?.

Praise be to Allaah.

Firstly:

If a person is unable to fast because of old age or sickness from which there is no hope of recovery, then he is allowed not to fast, but he should feed one poor person for each day, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: This has not been abrogated, it refers to an old man or an old woman who cannot fast; they should feed one poor person for each day. Narrated by al-Bukhaari, 4505.

This also applies if a person is sick and there is no hope of recovery, as in the case of an old man who cannot fast. Al-Mughni, 4/396

Hence it may be understood that this fidyah (ransom) is to be given only to the poor, not to everyone.

If the children, grandchildren and students mentioned in the question are rich and are not poor, it is not permissible to give this fidyah to them.

Secondly:

As for giving this fidyah to her children and grandchildren, the scholars consider this fidyah to be like zakaah; it is not permissible for a person to give it to those on whom he is obliged to spend.

Among those on whom one is obliged to spend are ascendants and descendants.

Ascendants are the father, the mother, the grandfathers and the grandmothers.

Descendants are sons and daughters and their children.

Ibn Qudaamah said in al-Mughni (11/374):

It is obligatory to spend on grandfathers and grandmothers, no matter how far the line of ascent reaches, and on one’s children’s children, no matter how far the line of descent reaches. This is also the view of al-Shaafa’i and al-Thawri, and of ashaab al-ra’i. End quote.

Based on this, it is not permissible to give the fidyah mentioned here to children and grandchildren, because your mother is obliged to spend on them.

Al-Shaafa’i said in al-Umm (7/68):

It is not permissible to give food as expiation for a vow to anyone except a free Muslim who is in need; if the food is given to a dhimmi (non-Muslim living under Muslim rule) who is in need, or to a Muslim who is not in need, that does not count and the ruling is the same as one who did not do that; in that case he has to repeat it. The same applies if he gives food to one on whom he is obliged to spend. End quote

It says in Asna al-Mataalib (3/369):

With regard to the poor and needy, they are regarded as being among those who are entitled to zakaah, and it does not count if it is given to a kaafir… or to one on whom one is obliged to spend… because the kafaarah (expiation) is a duty that is owed to Allaah, so the same conditions apply as with zakaah. End quote.

But if your mother cannot afford to spend on them, because she is not rich, then she is not obliged to spend on them, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

In this case, it is permissible for her to give this fidyah to them.

It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said to a man who had intercourse with his wife during the day in Ramadaan, when the Prophet (peace and blessings of Allaah be upon him) gave him some dates to give as an expiation and the man told the Prophet (peace and blessings of Allaah be upon him) that he was the poorest household in Madeenah – the Prophet (peace and blessings of Allaah be upon him) said to him, “Give them to your family.”

Al-Haafiz said in al-Fath:

Ibn Daqeeq al-‘Eid said: There are different views concerning this story. It was said that it indicates that the kafaarah (expiation) is waived in cases of hardship, because the expiation cannot be given to one’s own self or one’s dependents.

The majority said that the expiation is not waived in cases of hardship, and that what he was given permission to do was not by way of expiation, rather it was charity that was given by the Prophet (peace and blessings of Allaah be upon him) to this man and his family.

And it was said that because he could not afford to spend on his family, he was permitted to give this expiation to them. This is the apparent meaning of the hadeeth. Shaykh Taqi al-Deen (i.e., Shaykh al-Islam Ibn Taymiyah) said: A stronger view is that it was given not as an expiation, but as a charity to him and his family, because it is apparent that they were in need. End quote.

From the above it may be understood that it is not permissible to give the expiation to those on whom one is obliged to spend, but if a person is poor and cannot spend on them, then some of the scholars are of the view that it is permissible to give the expiation to them.

In the answer to question no. 20278 we have quoted the fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) which says that it is permissible to give zakaah to relatives on whom one cannot spend because of poverty and lack of wealth.

It says there: If he gives the zakaah to his relatives who are entitled to zakaah, that is better than giving it to those who are not relatives, because charity given to a relative is both charity and upholding the ties of kinship.

But if these relatives are among those on whom one is obliged to spend, and you give them zakaah so that you will not have to spend on them from your wealth, this is not permissible.

But if you cannot afford to spend on them, then there is no sin in giving them your zakaah. End quote.

In conclusion: If your mother is rich and can afford to spend on them, then it is not permissible for her to give them her fidyah or expiation. If she cannot afford to spend on them, it is permissible for her to give them her fidyah or expiation.

Thirdly:

If she gives it by way of offering iftaar to one who is fasting, there is nothing wrong with that, because of the general meaning of the verse: “to feed a Miskeen (poor person)”. There is the hope that this will bring a greater reward, because it is giving iftaar to one who is fasting. But that is subject to the condition that the fasting person be poor, as stated above.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5158. She reached the age of puberty but she did not fast Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

She reached the age of puberty but she did not fast Ramadaan

I am a sixteen year old girl. My periods started when I was thirteen, but in that year I did not fast Ramadaan completely. I only fasted seven days, and my parents did not make me fast, because they thought that I was not accountable (to do so). Should I fast the days that I missed, or what should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Whatever the case, you have to fast once you have reached the age of puberty, which in the case of a girl is when she starts her period, gets pubic hair, experiences erotic dreams or gets pregnant. Having one’s periods is one of the signs of puberty, so you have reached puberty and are accountable, so you have to fast in Ramadaan. In any case, you have to make up the month that you did not fast; you cannot clear yourself except by making up those fasts and repenting, because you were accountable at the time when you did not fast. Your family made a mistake by being too lenient with you. You are not a little child, and you have to repent from this negligence. And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 176

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5159. Breaking one’s fast in Ramadaan deliberately, with no excuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Breaking one’s fast in Ramadaan deliberately, with no excuse

A woman did not fast in Ramadaan for three days, with no excuse, rather she did that out of heedlessness. What is the ruling on that, and what does she have to do?.

Praise be to Allaah.

If the situation is as described, and this lady did not fast three days of Ramadaan out of heedlessness and not because she believed it was permissible to do so, then she has committed a serious major sin by violating the sanctity of Ramadaan. Fasting Ramadaan is one of the pillars of Islam, because Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious).

[Observing Sawm (fasts)] for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast is better for you if only you know.

The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month”

[al-Baqarah 2:183-185]

So she must fast three days to make up for those days when she did not fast. If she had intercourse during the day on those three days when she did not fast, she must also offer expiation (kafaarah) for that day as well as making up the fast. If she had intercourse on two days then she must offer two expiations, as well as making up two days. The expiation is to free a slave; if that is not possible then she must fast for two consecutive months; if she is unable to do that then she must feed sixty poor persons from the local staple food. She must also seek the forgiveness of Allaah and repent to Him; she must observe the fasts that Allaah has enjoined on her and sincerely resolve not to break her fast in Ramadaan again. She must also feed one poor person for each of the three days because of her delay in making up the fasts until after the following Ramadaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5160. The amount of fidyah mentioned in the verse on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

The amount of fidyah mentioned in the verse on fasting

What is the amount of fidyah that is mentioned in the verse on fasting?.

Praise be to Allaah.

If Ramadaan comes and a person is unable to fast because he is elderly or sick with no hope of recovery, then he is not obliged to fast because he is unable to do so. So he should not fast and he should feed one poor person for each day.

Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious).

184. [Observing Sawm (fasts)] for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast is better for you if only you know”

[al-Baqarah 2:183-184]

al-Bukhaari (4505) narrated that Ibn ‘Abbaas said: This has not been abrogated. It refers to old men and old women who are not able to fast, so they should feed a poor person for each day.

Ibn Qudaamah said in al-Mughni (4/396):

If fasting is too difficult for an old man or an old woman, and will cause them intense hardship, then they are allowed not to fast, and they should feed one poor person for each day. If they are also unable to feed a poor person, then they do not have to do anything, for “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]. If a sick person has no hope of recovery, he is allowed not to fast, and he should feed one poor person for each day, because he comes under the same ruling as an old man. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (5/117) it says:

The Hanafis, Shaafa’is and Hanbalis are agreed that the fidyah for not fasting should be paid when there is no hope of making up the missed fasts because of old age which makes a person unable to fast, or sickness from which there is no hope of recovery, because Allaah says (interpretation of the meaning): “And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)” [al-Baqarah 2:184]. What is meant is those for whom it is too difficult to fast. End quote.

Shaykh Ibn ‘Uthaymeen said in Fataawa al-Siyaam (p.111):

It is essential to note that the sick may be divided into two categories:

1 – Those for whom there is the hope of recovery, such as those with temporary sickness from which there is the hope of recovery. In this case the ruling is as Allaah says (interpretation of the meaning): “but if any of you is ill or on a journey, the same number (should be made up) from other days” [al-Baqarah 2:184]. All they have to do is wait until they are better, then fast. If it so happens that the sickness continues and the person dies before recovering, then there is no sin on him, because Allaah has only enjoined him to make it up from other days, but he died before those other days came. This is like a person who dies in Sha’baan before Ramadaan begins – so it should not be made up on his behalf.

2 – Cases where sickness is ongoing, such as cancer – Allaah forbid – kidney disease, diabetes and similar chronic diseases where there is no hope of recovery. These people are allowed not to fast in Ramadaan, but they have to feed one poor person for each day, like old men and women who are unable to fast, so they may not fast and should feed one poor person for each day. The evidence for that in the Qur’aan is the verse in which Allaah says (interpretation of the meaning): “And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)” [al-Baqarah 2:184].

Secondly:

With regard to the manner of feeding, one has the choice between giving each poor person half a saa’ of food such as rice and the like (i.e., approximately one and a half kilograms) or making food and inviting the poor to eat.

Al-Bukhaari said: As for an old man who is unable to fast, after Anas grew old, for one or two years he fed a poor person with bread and meat and he did not fast. End quote.

Shaykh Ibn Baaz was asked about an elderly woman who was unable to fast – what should she do?

He replied:

She should feed one poor person for each day, giving half a saa’ of the local staple food, such as dates, rice, etc, which is equivalent to approximately one and a half kilograms. This was stated by a number of the companions of the Prophet (peace and blessings of Allaah be upon him), such as Ibn ‘Abbaas (may Allaah be pleased with him). If she is poor and is unable to feed a poor person, then she does not have to do anything. This expiation may be given to one or more people at the beginning of the month or in the middle or at the end. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (15/203).

Shaykh Ibn ‘Uthaymeen said in Fataawa al-Siyaam (p. 111):

The sick person who has an ongoing sickness, and elderly people, both male and female, who are unable to fast, must feed one poor person for each day, whether that is by giving this food to the poor or by inviting the same number of poor people as days in the month to a meal, as Anas ibn Maalik (may Allaah be pleased with him) used to do when he grew old. He would gather together thirty poor people and that was instead of fasting for a month.

The Standing Committee (11/164) was asked about the giving of food by one who is unable to fast in Ramadaan such as old men, old women and the incurably sick.

They replied:

If a person is unable to fast in Ramadaan because of old age, such as elderly men and women, or it is very difficult for them to fast, then they are allowed not to fast, but they have to feed one poor person for each day, giving half a saa’ of wheat, dates or rice etc, the same as he gives to his own family. The same applies to a sick person who is unable to fast or for whom it is very difficult to fast, and there is no hope of recovery for him, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

““And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)””

[al-Baqarah 2:184]

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5161. Menstruation and an expiatory fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Menstruation and an expiatory fast

There is a woman who is offering expiation for sin by fasting for two consecutive months. She is asking about the days when she cannot fast because of her period. Does she have to make up those days after the two months are over, or what?.

Praise be to Allaah.

If a woman has to fast for two consecutive months, and her period comes, she should stop fasting, then complete her fast, and then make up the days of her period. This is according to scholarly consensus.

Ibn Qudaamah (may Allaah have mercy on him) said: The scholars are unanimously agreed that if a woman who is fasting two consecutive months gets her period before completing that fast, she has to make up those days when she becomes pure, because menstruation is something that cannot be avoided during those two months unless that fast is delayed until the woman has passed menopause, but there is a risk that she may not be able to do the fast then.

From al-Mughni. 8/21

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5162. There is nothing wrong with giving the entire fidyah to one poor person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

There is nothing wrong with giving the entire fidyah to one poor person

Is it permissible for one who is unable to fast to feed one poor person for thirty days or to feed thirty poor persons on one day?.

Praise be to Allaah.

The one who is unable to fast on an ongoing basis is obliged to feed one poor person for each day that he does not fast, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:18 ]

Ibn ‘Abbaas (may Allaah be pleased with him) said: This has not been abrogated. It refers to an old man or old woman who is not able to fast; they should feed one poor person for each day. Narrated by al-Bukhaari, 4505.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“With regard to how this feeding is to be done, it may be done in two ways:

1 – Making food and inviting the poor to come and eat, according to the number of days that one has to cover, as Anas ibn Maalik (may Allaah be pleased with him) used to do when he grew old.

2 – Giving them uncooked food.

Al-Sharh al-Mumti’, 6/335.

See also question no. 49944.

With regard to feeding one poor person for thirty days, many scholars have stated that this is permissible. This is the view of the Shaafa’i and Hanbali madhhabs and of a group of Maalikis. It says in al-Insaaf (3/291): It is permissible to give food to one poor person all in one go.

See Tuhfat al-Muhtaaj, 3/446; Kashshaaf al-Qinaa’, 2/313.

It says in Fataawa al-Lajnah al-Daa’imah (10/198):

Since the doctors have ruled that this sickness that you are suffering from is ongoing, and you cannot fast as a result, and there is no hope of recovery, then you have to feed one poor person for each day, giving half a saa’ of the local staple food, whether it is dates or something else. If you give the poor person dinner or breakfast for the number of days that you owe, that will be sufficient.

From this it is known that it is permissible to feed one poor person for thirty days, or to gather thirty poor persons on one day and feed them. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5163. When she got her period in Ramadan, she broke her fast and did not make up the missed fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

When she got her period in Ramadan, she broke her fast and did not make up the missed fasts

There is a woman who has reached the age of sixty. She was unaware of the rulings on menstruation for many years, during her childbearing years. She did not make up the fasts that she missed in Ramadaan, thinking that she did not have to do so according to what she heard from the common folk.

Praise be to Allaah.

She has to repent to Allaah from that, because she did not ask knowledgeable people. She also has to make up the fasts that she missed, fasting the number of days that she thinks she most likely missed. She also has to offer expiation for each day by feeding one poor person half a saa’ of wheat, dates, or rice etc., of the local staple food, if she is able to do so. If she is not able to feed the poor then she is not obliged to do so and it is sufficient for her to make up the missed fasts.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 10/151

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5164. She did not fast because of shyness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

She did not fast because of shyness

When I was younger, thirteen years old, I fasted Ramadaan and did not fast for four days because of my period. I did not tell anyone about that because I felt too shy. Now eight years have gone by. What should I do?

Praise be to Allaah.

You made a mistake by not making up those days all this time. This (i.e. menstruation) is something which Allaah has decreed for the daughters of Adam and there is no shyness in matters of religion. You have to hasten to make up those four days, then in addition to making them up, you have to offer expiation, which is to feed one poor person for each day, by giving two saa’ of the usual staple of the country to one or more poor persons.

Fataawa Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5165. What should a person who did not fast do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

What should a person who did not fast do?

I am a young woman of 25 years of age. From the time I was young until I was 21 years old, I did not fast or pray because I was lazy. My parents advised me to fast and pray but I did not pay any attention to them. What do I have to do, knowing that that Allaah has guided me, and now I fast and I regret what is past?

Praise be to Allaah.

Repentance wipes out whatever came before. You have to regret what you did, be determined not to repeat it, be sincere in your worship, do lots of naafil acts of worship such as praying naafil prayers night and day and observing voluntary fasts, read Qur’aan and make du’aa’. Allaah accepts the repentance of His slaves and forgives their bad deeds.

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5166. Not fasting because of sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Not fasting because of sickness

There is a woman who suffered from a mental illness, high fever and nervous disorder, etc., which resulted in her not fasting for the past four years or so. Can the fasts be made up in such cases or not? What is the ruling in such a case?

Praise be to Allaah.

If she did not fast because she was not able to, then she has to make up the fasts she has missed in these four years, when she becomes able to. Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him” [al-Baqarah 2:185]

If there is no hope – according to her doctors – that she may be cured of her sickness or that her inability to fast will ever be lifted from her, then she can feed one poor person for every day that she misses, giving half a saa’ of wheat, dates, rice or whatever her own family regularly eat in their home. This is like the case of the elderly and disabled who would be too exhausted by fasting or who find it too difficult to fast. In this case she does not have to make up the fasts she misses.

Fataawa al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5167. She has not yet made up the fasts that she missed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

She has not yet made up the fasts that she missed

I have not yet made up the fasts that I missed in Ramadaan when I had my period, and I do not know how many days I missed. What should I do?

Praise be to Allaah.

You have to try hard to fast the number of days which you think you most likely missed, and ask Allaah to give you help and strength. Allaah says:

“No person shall have a burden laid on him greater than he can bear.” [al-Baqarah 2:233]

Try your best to be on the safe side and fast the number of days you think is most likely that you missed. You also have to repent to Allaah, and Allaah is the Source of strength.

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5168. Ruling on one who breaks the fast because he is working in intense heat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Ruling on one who breaks the fast because he is working in intense heat

I do very hard work, working in construction in Saudi with fifteen other men. When the month of Ramadaan came, we fasted the first and second days of Ramadaan, then they all did not fast for the rest of Ramadaan, and I did likewise, because I came from Egypt and this was the first time I experienced such weather. In the following year, I fasted Ramadaan. What is the ruling on this, knowing that when the second Ramadaan came I fasted although I had not made up the days I had missed in the previous Ramadaan. Please advise me, may Allaah reward you.

Praise be to Allaah.

This is haraam. It is not permissible for you to do this, because fasting Ramadaan is one of the five pillars of Islam. Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (pious)” [al-Baqarah 2:183]

What excuse will you give to Allaah when you stand before Him on the Day of Resurrection, when He had given you good health, yet you did not obey His Commandments and follow His aayaat? For Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (pious)” [al-Baqarah 2:183]

The phrase “prescribed for you” means made obligatory upon you, as it was made obligatory upon those who came before you, so that you may become pious. Taqwaa (piety) is described as the aim of fasting, and fasting is a means of attaining taqwa. It is a sin on you for doing that, and you have to repent and seek forgiveness, and regret what has happened in the past. The fact that you are working is not an excuse. You could work at night, or if that is not possible, you could stop working because your work is not essential. You could stop working until the month is over, or do some lighter work which you can do whilst fasting. Not fasting during Ramadaan because you are working is not permissible. If there are days from the previous Ramadaan which you have not made up by the time the next Ramadaan comes, you have to make them up and feed the poor; for each day that you missed you must give a measure (madd) of wheat or half a saa’ of another staple, and you must not do something like this again. Seek the forgiveness of Allaah and remember when you will stand before Him and when He will call you to account. May Allaah help us and you to do that which He loves and which pleases Him. And Allaah knows best.

Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 172

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5169. Forcing a wife to have sexual intercourse when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 3. Expiation ››

Forcing a wife to have sexual intercourse when fasting

What is the ruling on a matter where a man does not have to fast because of medical reasons yet forces his wife to have relations while she is fasting ?

Praise be to Allaah

It is not permitted for the husband to do this no matter what condition he is in since fasting is obligatory on her. If he requires to have sexual intercourse, then it must be between Magrep and Fajr during Ramadaan.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4. Fast of those who are exempted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5170. How can we help children to get used to fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

How can we help children to get used to fasting?

I have a son who is nine years old and I would like you to help me to learn how I can make my son get used to fasting Ramadan in sha Allaah, because he only fasted 15 days of Ramadan last year.

Praise be to Allaah.

Firstly:

We are very happy to see questions like this, which is indicative of great care and concern for children and for raising them to worship Allah. This is good care for those whom Allah has entrusted to the parents' care.

Secondly:

A boy of nine years of age is not one of those who are accountable for fasting according to sharee’ah, because he has not yet reached puberty. But Allah has enjoined parents to raise their children to do acts of worship. Allah commands them to teach their children the prayer when they are seven years old, and to smack them if they do not do it when they are ten years old. The Sahaabah (may Allah be pleased with them) used to make their children fast when they were small so as to make them get used to this great act of worship. All of that is indicative of great concern to raise one's children with the best of attributes and deeds.

With regard to prayer:

The Messenger of Allah (blessings and peace of Allah be upon him) said: “ Teach your children to pray when they are seven years old and smack them if they do not pray when they are ten years old, and separate them in their beds.” Narrated by Abu Dawood (495) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

With regard to fasting:

It was narrated that al-Rubayyi’ bint Mu’awwidh ibn ‘Afra’ (may Allah be pleased with her) said: On the morning of ‘Ashoora’, the Messenger of Allaah (blessings and peace of Allah be upon him) sent word to the villages of the Ansaar around Madeenah, saying: “Whoever started the day fasting, let him complete his fast, and whoever started the day not fasting, let him complete the rest of the day (without food).”

After that, we used to fast on this day, and we would make our children fast too, even the little ones in sha Allaah. We would make them toys out of wool, and if one of them cried for food, we would give (that toy) to him until it was time to break the fast.

Narrated by al-Bukhaari (1960) and Muslim (1136).

‘Umar (may Allah be pleased with him) said to one who was drunk during Ramadan: “Woe to you! Even our children are fasting!” And he hit him. Narrated by al-Bukhaari in a mu’allaq report, Bab Sawm al-Subyaan (Chapter on the fast of children).

The age at which parents should start teaching their children to fast is the age when they are able to fast, which varies according to the physical constitution of each child, but some scholars have defined it as the age of ten years.

For more details on that please see the answer to question number 65558, in which there is important information.

Thirdly:

With regard to means of helping children to get used to fasting, that may involve a number of things, such as:

1. Telling them of the virtues of fasting and that it is one of the most important means of entering Paradise, and that in Paradise there is a gate called al-Rayyaan through which those who fast will enter.

2. Prior experience of getting used to fasting, such as fasting a few days in the month of Sha’ban, so that fasting in Ramadan will not come as a shock to them.

3. Fasting part of the day and increasing the time gradually.

4. Delaying sahoor until the last part of the night. That will help them to fast during the day.

5. Encouraging them to fast by giving them rewards each day or each week.

6. Praising them in front of the family at the time of iftaar and sahoor, because that will raise their morale.

7. Instilling a spirit of competition for the one who has more than one child, whilst remembering that it is essential not to rebuke the one who is struggling.

8. Distracting the one who gets hungry by letting him sleep or play permissible games that do not involve effort, as the noble Sahaabah used to do with their children. There are suitable programmes for children and cartoons on the trustworthy Islamic channels with which you can distract them.

9. It is preferable for the father to take his son -- especially after ‘Asr -- to attend the prayer and lessons, and to stay in the mosque to read Qur'aan and remember Allah.

10. Arranging visits during the day and night to families whose young children are also fasting, so as to encourage them to carry on fasting.

11. Rewarding them with permissible trips after iftaar, or making the kinds of food, sweets, fruits and juices that they want.

It should be noted that if the child becomes too exhausted, you should not insist that he completes the fast, so that this will not make him hate acts of worship or lead to him lying or make him sick, because he is not yet one of those who are accountable. It is important to pay attention to this and not be harsh with regard to telling the child to fast.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5171. If a woman fasts when she is pregnant and is bleeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a woman fasts when she is pregnant and is bleeding

I fasted the entire month of Ramadan but I think it is most likely that my fast was not valid because I had a baby in my womb and I was bleeding. Now my health is not good and I cannot fast. If my fast was not valid, what should I do?.

Praise be to Allaah.

If a woman fasts and has a baby in her womb and she is bleeding, then her fast is valid, because the bleeding that she experiences whilst pregnant does not affect anything and is not regarded as menses or nifaas, because the child is still in the uterus so it is not nifaas. And it is not menses, because in most cases pregnant women do not menstruate. According to the view of those who say that the pregnant woman may menstruate, they stipulate that the blood should come at the usual time of her previous cycle.

If the woman who asked this question found that it was not clear what this bleeding was and it looked different, in that the bleeding came and went and was different and was not like the old cycle that she had before she was pregnant, then this is all irregular bleeding and her fast is valid. She does not have to make up the fast, praise be to Allah, because the bleeding that appears in pregnancy is usually irregular bleeding that increases and decreases, comes later or earlier than her usual cycle, and varies, so no attention should be paid to it.

But if we assume that it was as it was before she was pregnant and did not change, rather it came according to her usual cycle, then some of the scholars say that this is menses and that she should stop praying and fasting. This was the view of a number of scholars.

Some other scholars are of the view that even if it came according to her regular cycle and as it usually did before, it does not matter and the pregnant woman does not menstruate. This is the well-known scholarly view. But in most cases, the bleeding that pregnant women experience changes and does not remain the same all the time, and according to all scholars this does not count as anything and no attention should be paid to it. Rather her fast is valid and her prayer is valid.

Based on this, in this case she should protect herself with a piece of cotton and the like and do wudoo' for each prayer. So when the time for each prayer begins, she should do wudoo' and pray with that wudoo’ even if the blood is still coming out of her, because she is faced with a problem exactly like the one who suffers urinary incontinence and like the woman who suffers istihaadah (non-menstrual vaginal bleeding) and is not pregnant. This blood is irregular bleeding and does not affect her.

But she should wash her private parts after the time for prayer begins and do wudoo' for prayer and pray according to her situation.

If she joins Zuhr and ‘Asr, and Maghrib and ‘Isha’, as the Prophet (blessings and peace of Allah be upon him) taught some of the female Sahaabah to do, and if she does one ghusl for Zuhr and ‘Asr and another for Maghrib and ‘Isha’, for the sake of cleanliness and energizing herself, this is good, because the Prophet (blessings and peace of Allah be upon him) advised one of the women who were suffering from istihaadah to do that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Fataawa Noor ‘ala al-Darb, 3/1227

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5172. Ruling on breaking one’s fast in order to have strength for jihad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on breaking one’s fast in order to have strength for jihad

Is it permissible for the mujaahideen to break their fast in Ramadaan? Please note that they are in their own country and are not travelling.

Praise be to Allaah.

Yes, it is permissible for the mujaahideen to break their fast in Ramadaan, so that they will have strength for jihad, even if they are in their own country, for fasting weakens their ability to fight and deal with the enemy.

This is one of the two opinions of Imam Ahmad and was the view favoured by Shaykh al-Islam Ibn Taymiyah and his two students Ibn Muflih and Ibn al-Qayyim, and other scholars. See al-Furoo’ by Ibn Muflih, 3/28

There is evidence narrated from the Prophet (peace and blessings of Allaah be upon him) that indicates that it is prescribed to break one’s fast because of jihad.

Muslim (1120) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: We traveled with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Makkah – meaning at the Conquest of Makkah – and we were fasting. We stopped to camp and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You are approaching your enemy and breaking the fast will make you stronger.” This was a concession, and some of us continued to fast and some of us broke our fast. Then we stopped to camp again, and he said, “You are going to meet your enemy in the morning, and breaking the fast will make you stronger, so break your fast.” So we had no choice but to break our fast.

Abu Dawood (2365) narrated that one of the companions of the Prophet (peace and blessings of Allaah be upon him) said: I saw the Messenger of Allaah (S) telling the people on a journey in the year of the Conquest (of Makkah) to break their fast. He said, “Gain strength to face your enemy.”

Al-Haafiz said in al-Talkhees al-Habeer: this was classed as saheeh by al-Haakim and Ibn ‘Abd al-Barr

These two hadeeths indicate that the command to break the fast was not because of travelling, rather it was in order to gain strength for jihad.

It says in al-Muntaqa Sharh Muwatta’ al-Imam Maalik:

The words “Gain strength to face your enemy” indicate that this was the reason breaking the fast. If the reason was travelling then he would not have explained it as being in order to gain strength to face the enemy, rather he would have said it was because of travelling.

Al-Manaawi said in Fayd al-Qadeer:

He said, “You are going to meet your enemy in the morning.” According to another version, “You have come close to your enemy…” From the fact that he gave the reason as their approaching the enemy and their needing physical strength to meet their enemy, it may be understood that in this case the fast was broken because of jihad, not because of travelling. If the enemy attacked them in their own land [i.e., when they were not travelling] and they needed physical strength, then it would be permissible for them to break their fast, based on what is said, because that is more necessary than breaking one's fast just because of travelling.

Ibn al-Qayyim said in Zaad al-Ma’aad (2/53-54):

The Prophet (peace and blessings of Allaah be upon him) commanded them to break their fast when they got close to their enemy so that they would have the strength to fight them. If such a situation happened when they were not travelling, and breaking their fast would make them stronger to face their enemy, would they be allowed to break their fast? There are two opinions on this matter, the one which is based on the soundest evidence is that they are allowed to do that. This is the view favoured by Ibn Taymiyah, and this is the view stated in the fatwa he issued to the Muslim troops when they met the enemy on the outskirts of Damascus. Undoubtedly breaking the fast for that reason is more necessary than breaking it for travelling alone, rather the fact that the traveller is allowed not to fast alerts us to the fact that it is allowed in this situation (i.e., jihad), for it is more apt that it be allowed in this case because physical strength in that case only benefits the traveller himself, whereas in this case it benefits the mujahid and the Muslims, and because the hardship of jihad is greater than the hardship of travel, and because the interest served by the mujahid not fasting is greater than the interest served by the traveller not fasting. And Allaah says (interpretation of the meaning):

“And make ready against them all you can of power”

[al-Anfaal 8:60]

Breaking one’s fast when meeting the enemy is one of the greatest means of strength and power… and the Prophet (peace and blessings of Allaah be upon him) said, when they drew close to their enemy: “You are approaching your enemy and breaking the fast will make you stronger.” This was a concession, and some of us fasted and some of us broke our fast. Then we stopped to camp again, and he said, “You are going to meet your enemy in the morning, and breaking the fast will make you stronger, so break your fast.” So we had no choice but to break our fast.

So he gave the reason that they were approaching the enemy and they needed their physical strength to meet the enemy. This is a reason other than travel. Travel is a separate reason in and of itself, and he did not mention it or refer to it here. So in conclusion the principles and wisdom of the Lawgiver dictate that breaking one's fast for the purpose of jihad is more necessary than doing so simply because of travelling. So how about if the reason is explained and stated clearly in the text? The Prophet (peace and blessings of Allaah be upon him) insisted that they should break their fast for that reason, and this is indicated by the report narrated by ‘Eesa ibn Yoonus from Shu’bah from ‘Amr ibn Dinar who said: I heard Ibn ‘Umar say: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to his companions on the day of the Conquest of Makkah: “This is a day of fighting, so break your fast.” He named fighting as the reason, and used the word “fa” (= so) when issuing the command to fight. From this wording each of them understood that breaking the fast was for the purpose of fighting.

And Allaah knows best.

The battle mentioned by Ibn al-Qayyim (may Allaah have mercy on him) took place between the Muslims and the Tatars in 702 AH, and the Muslims were the victors.

Ibn Katheer (may Allaah have mercy on him) said:

He – meaning Ibn Taymiyah (may Allaah have mercy on him) – issued a fatwa telling the people to break their fast for the duration of the fighting, and he himself also broke his fast. He used to go around among the soldiers and commanders, eating some food that he had in his hand, to show them that it was better for them to break their fast so that they would have more strength to fight. Then the people ate.

See al-Bidaayah wa’l-Nihaayah, 14/31.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5173. He did not fast and he fed the poor because of chronic sickness, then Allah healed him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He did not fast and he fed the poor because of chronic sickness, then Allah healed him

There was a person who had a chronic disease and the doctors advised him not to fast at all, but then he consulted doctors in another country and was healed by Allah's leave, five years later, when five Ramadans had gone by in which he did not fast. What should he do after Allah healed him? Should he make them up or not?.

Praise be to Allaah.

If the doctors who advised him not to fast at all were Muslim doctors who were trustworthy and had knowledge of this kind of disease, and they told him that there was no hope of recovery, then he does not have to make it up, and his feeding the poor is sufficient, but he has to fast in the future. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Fataawa al-Shaykh Ibn Baz, 15/355

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5174. He gets severe headaches during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He gets severe headaches during Ramadaan

I got a severe headache during Ramadaan because of toothache. Can I take pills when I am fasting?.

Praise be to Allaah.

Severe headaches are one of the reasons for which it is permissible to break the fast in Ramadaan, especially as fasting is something that makes the headache worse. So there is nothing wrong with the one who is affected by that breaking his fast in order to take medicine, and he may eat and drink to take away that pain. But he has to make up the days that he did not fast after Ramadaan is over, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

It says in al-Jawharah al-Nubayrah (Hanafi) (1/142): The sick person for whom it is permissible to break the fast if fasting will make his fever worse or increase the pain in his eyes or head. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5175. He is suffering from bleeding and blot clots in the brain – does he have to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is suffering from bleeding and blot clots in the brain – does he have to fast?

My wife’s father is suffering from bleeding and blood clots in the brain, may Allaah heal us and you. He cannot move and he is totally paralyzed, but he may be able to lift a cup of water with help to drink, then he will continue to hold the cup for an hour if we forget him, because he does not realize that he has finished drinking. His memory is almost gone. The doctors are unanimously agreed that there is no cure except with Allaah. He has been in the situation and getting worse for six years, praise be to Allaah, and he cannot do without daily medicine and natural remedies. This is costing them thousands every month. He has not prayed since then and he has to be carried to the bathroom, and for a year or more he has had a catheter and he has no control over his urine or stools, and he cannot even signal to us that he needs tog o to the bathroom, no matter how hard we try to teach him to let us know by giving us some signal. He can hardly talk and he does not understand anything but he knows our faces and is moved when he hears sad stories, for example. We have tried to help him pray even if it is by moving his eyes, but he does not understand and he does not remember the verses and the tashahhud and the number of rak’ahs in each obligatory prayer. Does he have to offer any expiation for not praying? Or for not fasting in particular? Does he come under the heading of the sick whose families must offer the expiation for not fasting by feeding one poor person for every day? Or does he come under the heading of the insane or mentally disabled who have no understanding, so fasting and prayer are waived for them?.

Praise be to Allaah.

If his memory is gone and his mind has changed so that he is not aware of things, then fasting and prayer are waived in his case, and he does not have to offer any expiation, because one of the conditions of being accountable is that one should be of sound mind.

The Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the sleeping person until he wakes up, from the minor until he grows up, and from the insane person until he comes to his senses.” Narrated by Abu Dawood (4403), al-Tirmidhi (1423), al-Nasaa’i (3432) and Ibn Majaah (2041). Abu Dawood said: It was narrated by Ibn Jurayj from al-Qaasim ibn Yazeed from ‘Ali from the Prophet (peace and blessings of Allaah be upon him), and he added: “and the old man who is feeble-minded.”

This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in ‘Awn al-Ma’bood: “the old man who is feeble-minded”; this refers to when the mind becomes weak in old age. Al-Subki said: This implies that it is additional to the three (mentioned in the hadeeth), and this is correct. What is meant is the old man who has lost his mind due to old age, because an old man may become confused which prevents him from distinguishing things, and means that he is no longer accountable, but it is not called insanity and it does not say in the hadeeth “until he comes to his senses,” because in most cases he will not recover from this before he dies, and if he recovers for some of the time and comes back to his senses, then he is accountable for that time… End quote.

See: al-Ashbaah wa’l-Nazaa’ir by al-Suyooti, p. 212

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Fasting is not obligatory unless certain conditions are met:

1- Being of sound mind

2- Being an adult

3- Being a Muslim

4- Being able to do it

5- Being a resident (i.e., not travelling)

6- Being free of menses and nifaas in the case of women

1 – Being of sound mind, the opposite of which is losing one's mind or reason, whether that is due to senile dementia i.e., old age, or an accident which has caused a person to lose his mind and awareness. This person does not have to do anything, because of his loss of reason. Like the one who has reached old age and reached the point of senility, he does not have to fast or feed the poor, because he has lost his mind. The same applies to one who is unconscious as the result of an accident or other cause; he does not have to fast or feed the poor, because he is not aware. End quote from Liqa’ al-Baab il-Maftooh (4/220).

He also said: The one who has lost his mind as the result of old age or an accident and there is no hope of recovery, is not obliged to fast, like the one who has reached a great age and become senile and can no longer speak properly. He is like a child and is not obliged to fast. The same applies to one who has had an accident and lost his mind in a way from which there is no hope of recovery. But if there is the hope of recovery, such as if he is merely unconscious, then he has to make up the fasts when he wakes up, but if he has lost his mind completely then he does not have to fast, i.e., if he does not have to fast then he does not have to offer the fidyah either. End quote from Sharh al-Kaafi.

What appears to be the case is that he does not have to pray or fast, and there is no need to feed the poor on his behalf instead of fasting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5176. He is sick and the doctor told him not to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is sick and the doctor told him not to fast

I am a disabled man. My lower half is paralyzed and I use a wheelchair. The doctor has told me not to fast; because my body needs water regularly along the day and not drinking water may harm my kidneys. I did not obey him, I fasted the previous Ramadaan. Am I sinful? Shall I fast the coming Ramadaan? Please guide me. Bear to mind that the doctor is Muslim.

Praise be to Allaah.

Fasting is obligatory for every adult Muslim who is able to fast. If a Muslim is unable to fast because of a sickness and he will be harmed or the sickness will be made worse by fasting, or if he needs medical treatment during the day in Ramadaan such as pills and medicines and other things that are eaten and drunk, then in his case it is prescribed not to fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: ‘Allaah likes you to avail yourselves of His concessions as He hates you to disobey Him.” Narrated by Imam Ahmad (5839) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (564).

For more information please see the answer to question no. 11107

Based on this, if it is proven that fasting will harm you, based on the testimony of a trustworthy doctor, then you must not fast and it is not permissible for you to fast, because Allaah says (interpretation of the meaning):

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

And the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Majaah (2341) and classed as saheeh by al-Albaani in Saheeh Sunan Ibn Majaah.

Because you fasted last Ramadaan and were not harmed by it, what we think is that that you should consult another doctor who is more trustworthy and more knowledgeable than the first about your condition. If he tells you to fast then fast, and if he tells you not to fast then do not fast.

With regard to making up missed fasts, if your sickness is temporary then you have to wait until Allaah heals you, in sha Allaah, then make up the days that you did not fast, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

But if your sickness is ongoing and there is no hope of recovery, then you have to feed one poor person for each day.

For more information on how to feed the poor, please see the answer to question no. 39234.

We ask Allaah to decree healing and well being for you and for all the sick Muslims.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5177. Her nifaas (post-partum bleeding) came back when she was fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Her nifaas (post-partum bleeding) came back when she was fasting

If a woman’s nifaas stops after one week of giving birth and she starts fasting with Muslims during Ramadaan then the bleeding reoccurs, should she break her fast in this case? Does she have to make up the days she fasted and the days she did not fast?.

Praise be to Allaah.

If the woman who is bleeding in nifaas becomes pure (i.e., the bleeding stops) within forty days and she fasts for a few days, then the bleeding comes back within forty days, then her fast is valid, but she has to stop praying and fasting during the days on which the bleeding comes back – because it is (still) nifaas – until she becomes pure or the forty days end. When forty days have ended, she has to do ghusl, even if she has not seen the tuhr (white discharge signalling the end of menses or nifaas), because forty days marks the end of nifaas according to the more sound of the two scholarly opinions. After that, she has to do wudoo’ at the time of every prayer, until the bleeding stops, as the Prophet (peace and blessings of Allaah be upon him) instructed the woman who was suffering from istihaadah (non-menstrual vaginal bleeding). And her husband may be intimate with her after forty days, even if she has not seen the tuhr, because the bleeding in this case is irregular bleeding which does not prevent her from praying and fasting, and does not prevent her husband from being intimate with his wife.

But if the bleeding after forty days coincides with the usual time of her menses, then she should stop praying and fasting and regard it as menses. And Allaah is the Source of Strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). Fataawa Islamiyyah (2/146).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5178. He has tuberculosis and is unable to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He has tuberculosis and is unable to fast

A person has been affected with tuberculosis since three years. Two Muslim doctors have decided that he should not fast due to this disease. Is he allowed not to fast then?.

Praise be to Allaah.

As Muslim doctors have determined that he will be harmed by fasting, then it is permissible for him not to fast, but he should make up the missed fasts after he recovers, in sha Allaah.

End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) (4/181, 182).

But if he cannot fast after that, then he must feed one poor person for each day.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5179. He has tuberculosis and the doctors have advised him not to fast for five years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He has tuberculosis and the doctors have advised him not to fast for five years

I am a tuberculosis patient. I was under treatment for two years and the doctors advised me not to fast, and scared me that if I fast the disease will come back to me. They advised me not to fast for five years. What is the ruling on doing this?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185].

i.e., if a person is physically sick and it is too hard for him to fast or he will be harmed by fasting, or he is travelling, he is allowed not to fast, but he has to make up the number of days that he did not fast. Hence Allaah says (interpretation of the meaning): “Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185]. The scholars have stated that if a trustworthy Muslim doctor states that fasting will be harmful to a sick person, or will make his sickness worse or delay his recovery and the like, then not fasting in this case is permissible according to sharee’ah. If the doctor is not Muslim, or he is Muslim but he is not of good character, then his opinion should not be accepted except in cases of necessity, such as if it is not possible to ask another doctor. If it is a necessity and other factors indicate that the non-Muslim is telling the truth, such as if the sick person feels the same thing, or it is well known that this sickness is something that gets worse with fasting and that will make recovery difficult, then in that case it is permissible not to fast until Allaah heals him and he becomes strong enough to fast without adverse effects.

With regard to the past months, you have to make them up after you recover, and there is no expiation for delaying it, because you did not make them up because you were still sick. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) (4/182, 183).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5180. He has a stomach ulcer and the doctors have advised him not to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He has a stomach ulcer and the doctors have advised him not to fast

There is a man who has had a stomach ulcer for eight years, and he is still undergoing treatment. The doctors have advised him not to fast lest it make the illness worse. Is that permissible for him?.

Praise be to Allaah.

He is allowed not to fast, but he has to make it up after he recovers if there is the hope that he will recover. If that is not the case and it is not possible that he will recover from this sickness, then he may feed one poor person for each day of the month of Ramadaan. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) (4/180).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5181. Should the mujaahideen who are fighting for the sake of Allaah break their fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Should the mujaahideen who are fighting for the sake of Allaah break their fast?

Are those who are fighting the enemy allowed not to fast during Ramadaan and can they make it up afterwards?.

Praise be to Allaah.

If those who are fighting the kuffaar have travelled the distance which allows them to shorten their prayers, then it is permissible for them not to fast, but they have to make it up after Ramadaan.

If they are not travelling because the kuffaar have attacked them in their own land, then whoever among them is able to fast whilst fighting is obliged to fast, and whoever is not able to combine fasting with the duty of jihad which has become an individual obligation (fard ‘ayn) for him is permitted not to fast, but he must make it up later on, fasting the number of days that he did not fast in Ramadaan. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah (2/141, 142).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5182. When should the passengers on an airplane break their fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

When should the passengers on an airplane break their fast?

A person was traveling from Karachi to Saudi at the time of ‘Asr in Ramadan. Some time after taking off, the host announced that it is iftaar time in Karachi. But the sun was still visible for all travelers on the plane. Is the fasting valid of the ones who broke it then?.

Praise be to Allaah.

The scholars are of the view that the fast lasts from dawn until sunset, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187].

And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When night comes from here and departs from here, and the sun sets, then the fasting person breaks his fast.”

Every fasting person is subject to the ruling of the place where he is, whether he is on the ground or in a plane in the air.

Based on that, if a person breaks his fast whilst on board a plane according to the timetable of some city although he knows that the sun has not set, then his fast is invalid, because he has broken his fast before the sun has set for him, and he has to make up that day.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/397, 398).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5183. Her sickness had no hope of a cure then Allaah healed her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Her sickness had no hope of a cure then Allaah healed her

A woman was ordered by doctors not to fast due to her incurable heart disease. She did not fast and used to give a fidyah for every day of Ramadan. Then by using an advanced medical technique she had an operation on her heart valve. She stayed under treatment for some time and her health improved a lot, Alhamdulillah, she could fast the previous Ramadaan. She is asking about the days she did not fast when she was ill which are 180 days, should she make them up? Or she does not have to make them up as she paid the expiation for those days on their time already?.

Praise be to Allaah.

The fidyah that she has already paid is sufficient for the days in the past when she did not fast, and she does not have to make up those months, because she was excused, and she did what was required of her at the time.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/195, 196).

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5184. The doctors told him never to fast, then he recovered five years later

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

The doctors told him never to fast, then he recovered five years later

A person had a chronic disease and was advised by doctors not to ever fast. He saw other doctors abroad and was cured by Allah’s grace after five years. For five years he did not fast Ramadaan. What should he do now? Should he make fasting these months up or not?.

Praise be to Allaah.

If the doctors who gave him this advice were trustworthy Muslims who understand the nature of this sickness, and they told him that there was no hope of recovery, then he does not have to make up the fasts and it is sufficient for him to feed poor people, but he should fast in the future. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’iah (15/254, 355).

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5185. He did ‘umrah during the day in Ramadaan and felt tired and exhausted so he broke his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He did ‘umrah during the day in Ramadaan and felt tired and exhausted so he broke his fast

I have a brother who is 18 and a sister who is 17. They went one day in Ramadaan after Fajr and started to do ‘Umrah, but they felt so tired and exhausted when they were doing saa’i that they thought they were going to die, so they drank some water whilst they were doing saa’i. What should they do, because that was three years ago?.

Praise be to Allaah.

If your brother and sister had done ‘umrah and they were travelling, there is nothing wrong with them breaking the fast, because it is permissible for the traveller to break the fast in Ramadaan, as Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

But if they were not travelling and they broke their fast because of the tiredness and exhaustion that you mention and because they were afraid they might die, there is no sin on them for that, because Allaah has granted a concession allowing the sick person not to fast, so whoever finds himself experiencing such hardship comes under the same ruling as one who is sick.

In either case (whether they were travelling or not), there is no blame or sin on them, but they have to make up a day to replace that day.

As for their ‘umrah, if they did all the obligatory and essential parts of it, then it is valid in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5186. He is going to travel and will remain abroad for three months; does he have to fast Ramadan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is going to travel and will remain abroad for three months; does he have to fast Ramadan?

I am going to travel, by Allah’s leave, to Milan in Italy for my work, to complete the company’s new project. That will take a long time, as long as three months, and the blessed month of Ramadan will come whilst I am there. My question is: do I have to fast? If I do not fast, what do I have to do to make it up?.

Praise be to Allaah.

If a person travels to a place and decides to stay there for more than four days, then he comes under the same rulings as a resident according to the majority of scholars among the Maalikis, Shaafa’is and Hanbalis. So he comes under the same obligations as a resident with regard to fasting and offering prayers in full.

It says in Fataawa al-Lajnah al-Daa’imah (8/99):

Travel in which the concessions for the traveller are prescribed is that which is customarily regarded as travel, and the distance concerned is approximately 80 km. If a person travels this distance or more, he may avail himself of the concessions of travel, such as wiping over the socks for three days and nights, joining and shortening prayers and not fasting in Ramadan. If the traveller intends to stay in the city for more than four days, then he is not entitled to the concessions of travel, but if he intends to stay for four days or less, then he may avail himself of those concessions. The traveller who is staying in the city but does not know when his stay there will end and has not set a specific time limit for his stay there may avail himself of the concessions of travel even if that is for a long period. There is no differentiation between travel by land or sea. End quote.

Based on that, what you have to do is fast Ramadan and offer prayers in full during this period, unless you are travelling from city to city and the distance between them is 80 km or more, in which case it is permissible for you not to fast whilst travelling, and it is also permissible for you to join and shorten prayers.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5187. Her family forced her to break her fast because she was sick – were they sinning? Can she fast if she wants to?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Her family forced her to break her fast because she was sick – were they sinning? Can she fast if she wants to?

My maternal aunt had an accident when she was young and lost one of her eyes, and the doctors decided that this child should not cry or get hungry, because that may affect her remaining eye. So her father would not let her fast when fasting became obligatory for her, based on the doctor’s report. She is a woman who is deeply religiously committed, and after she got married she thought that fasting would not affect her, so she fasted.

My question is: Now she fasts most of the days (of Ramadaan) so that her father would not be punished, for she loved her father very much (may Allaah have mercy on him) and she wants to ask you: did her parents do anything haraam? Does she have to fast all the months that she missed?.

Praise be to Allaah.

Sickness is one of the excuses which make it permissible not to fast. Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The ruling on a sick person fasting is that it is either makrooh or haraam. It is makrooh if fasting is difficult for him when he is sick, and it is haraam if fasting will harm him.

For more information on this, please see question no. 50555 and 38532.

A sick person should not stop fasting unless a trustworthy doctor who specializes in that disease testifies that he should do so; some scholars stipulated that the doctor should also be a Muslim.

If a person does not fast on the advice of a doctor, there is no sin on him. If it is a chronic – permanent – disease then he may not fast and he should feed one poor person for each day. If it is a temporary sickness, then he may break the fast and make it up after he recovers.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If specialist doctors determine that this sickness of yours is one for which there is no hope of a cure, then you must feed one poor person for every day of Ramadaan, and you do not have to fast. The measure of that (food to be given) is half a saa’ of the local staple food, whether it is dates, rice or something else. If you invite a poor person for a meal, lunch or dinner, that is sufficient. But if the doctor determines that there is hope for recovery from your sickness, then you do not have to feed a poor person, rather you have to make up the missed fasts when Allaah grants you healing from that disease, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

I ask Allaah to bless you with healing from all ills and to make what has befallen you a purification and an expiation from sin, and to enable you to be patient and seek reward, for He is the best One to be asked. End quote.

Fataawa al-Shaykh Ibn Baaz (15/221).

It seems to us from the question that the father of the sick woman did not commit any sin, because he only kept her from fasting on the basis of medical advice.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I fell sick with kidney disease and I had two operations. The doctors advised me to drink water night and day, no less than two and a half litres every day. They also told me that fasting and refraining from drinking water for three consecutive hours would expose me to danger. Should I follow their advice, or should I put my trust in Allaah and fast, even though they told me that I have the potential to develop kidney stones? Or what should I do? If I do not fast, what is the expiation I have to give?

They replied:

If the matter is as you described, and these doctors are highly skilled in medicine, then what is prescribed is for you not to fast, so as to protect your health and ward off harm from yourself. Then if you recover and are able to make up the fasts without any hardship, you have to make them up, but if the sickness that has befallen you continues or there is the danger of your developing kidney stones if you do not continually drink water, and the doctors have determined that there is no hope of recovery from that, then you have to feed one poor person for every day that you do not fast. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munay’.

Fataawa al-Lajnah al-Daa’imah (10/179, 180)

If the sister who is sick feels that she is able to fast without that affecting her eye, then there is nothing wrong with her fasting, but she should do that in consultation with trustworthy doctors, lest she be deceived by her appearing to be well, but that fasting affects the health of her eye.

As for her making up the days that she did not fast in the past, it seems that she does not have to do that, and it is sufficient for her to feed one poor person for every day, because she refrained from fasting on the basis of medical advice.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a person who was affected by a chronic disease and the doctors advised him never to fast, but he consulted doctors in another country and was healed by Allaah’s leave. Five Ramadaans have passed and he did not fast. What should he do after Allaah has healed him? Should he make them up or not?

He replied:

If the doctors who advised him never to fast were Muslims, trustworthy and familiar with this sickness, and they told him that there was no hope of recovery for him, then he does not have to make it up, and it is sufficient for him to feed poor persons (one for every day missed), but he has to fast in the future.

Fataawa al-Shaykh Ibn Baaz (15/355).

To sum up:

There is no sin on her parents for what they did by making their daughter not fast on the basis of medical advice, but she has to pay the fidyah (ransom) by feeding one poor person for every day that she did not fast after she reached puberty. If trustworthy, specialist doctors determine that she is able to fast now, with no hardship or fear of harm, then she must fast Ramadaan, and she has no excuse for not fasting. And if she wants to observe voluntary fasts then there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5188. Is it better for one who is sick not to fast in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is it better for one who is sick not to fast in Ramadaan?

Is it better for a sick person not to fast, or to put up with the difficulties and fast?.

Praise be to Allaah.

If fasting will be too difficult for the one who is sick, it is better for him not to fast, and to make up the days that he did not fast later on. It is not mustahabb for him to fast if it is too difficult.

The evidence for that is as follows:

1 – Ahmad (5832) narrated that Ibn ‘Umar said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “Allaah loves His concessions to be accepted just as He hates for acts of disobedience to be committed.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 564.

2 – al-Bukhaari (6786) and Muslim (2327) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) was never given the choice between two things but he would choose the easier of them, unless it was a sin. If it was a sin he would be the furthest away from it.

Al-Nawawi (may Allaah have mercy on him) said:

This shows that it is mustahabb to choose the easier and gentler option, so long as it is not haraam or makrooh.

Rather it is makrooh for one who is sick to fast if fasting is too difficult for him. His fasting may be haraam if there is the fear that he may be harmed because of fasting.

Al-Qurtubi (may Allaah have mercy on him) said: (2/276):

In the case of one who is sick, two scenarios may apply:

1 – He is not able to fast at all, so he has to break his fast and it is obligatory for him not to fast.

2 – If he is able to fast but that will cause him harm and be difficult for him. In this case it is mustahabb for him to break his fast and not to fast; in this case only an ignorant person would fast.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni, 4/404:

If a sick person is able to put up with fasting and does so, then he has done something which is makrooh, because of the harm that results from that and because he has neglected the concession granted by Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/352):

From this we realize the mistake made by the mujaahideen and sick people for whom fasting is difficult and may even cause them harm, but they refuse to break the fast. We said that they are making a mistake when they do not accept the kindness of Allaah and the concession He has granted, and they are harming themselves. Allaah says (interpretation of the meaning):

“And do not kill yourselves”

[al-Nisa’ 4:29]

See also Question no. 1319.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5189. Ruling on the fast of a pregnant woman who is affected by fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on the fast of a pregnant woman who is affected by fasting

Is it mandatory for a pregnant woman to observe fasting in Ramadhan and Ashoo'ra. I advised my wife not to fast during last Ramadhaan and she was not fasting because she was pregnant.She was weak and anaemic last time when she was pregnant. She had miscarried by end of Ramadhan when she was 12 weeks pregnant. What is the ruling about her missed fasting during ramadhan. Does she have to complete them before next ramadhaan. Can she fast normally when she finds that she is pregnant?. She always insist on fasting during pregnancy. Any medical evidences will also help that the baby won't be harmed by fasting during pregnancy.

Praise be to Allaah.

This question covers three topics:

1- The ruling on a pregnant woman breaking her fast in Ramadaan

2- How a miscarriage in Ramadaan affects a woman’s fast

3- The ruling on making up fasts after Ramadaan

With regard to the pregnant woman: it is permissible for her not to fast if she fears some harm which she thinks will most likely affect her and/or her baby. Breaking the fast becomes obligatory if she fears that she may die or be severely harmed if she fasts. In that case she has to make up the fast later on but she does not have to pay the fidyah. This is according to the consensus of the fuqaha’, because Allaah says (interpretation of the meanings):

“And do not kill yourselves”

[al-Nisa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

The scholars are similarly agreed that it is not obligatory to pay the fidyah in this case, because a woman in this case is like one who is sick and one who fears for his life.

If the woman fears for her baby only (and not for herself), then some of the scholars are of the view that it is permissible for her to break her fast, but they say that she must make up the fast later on and pay the fidyah (which means feeding one poor person for each day not fasted), because of the report narrated from Ibn ‘Abbaas concerning the verse (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

Ibn ‘Abbaas said: This is a concession allowed to old men and women, who can only fast with difficulty; they are allowed to break the fast and to feed one poor person for each day of fasting missed. This also applies to pregnant and nursing women, if they are afraid.” Abu Dawood said: “i.e., if they are afraid for their children, they may break the fast.” (Narrated by Abu Dawood, 1947; classed as saheeh by al-Albaani in al-Irwa’, 4/18, 25).

(See al-Mawsoo’ah al-Fiqhiyyah, 16/272)

Hence it is clear that if fasting will cause great harm to a woman or to her baby, she is obliged to break the fast, on condition that the doctor who states that fasting will cause harm is a doctor who can be trusted.

This has to do with breaking the fast during Ramadaan. With regard to ‘Aashoora, fasting on this day is not obligatory, according to scholarly consensus; rather it is mustahabb, and it is not permissible for a woman to observe a naafil fast when her husband is present, except with his permission. If he tells her not to fast then she has to obey him, especially if that is in the interests of the foetus.

With regard to miscarriage: “If the matter is as mentioned, that the miscarriage occurred in the third month of pregnancy, then the blood that comes out is not considered to be the blood of nifaas (bleeding following childbirth), rather it is the blood of istihaadah (non-menstrual vaginal bleeding), because what the woman passed was a clot (‘alaqah) in which there were no human features. On this basis, she should pray and fast even if she sees some blood, but she should do wudoo’ for each prayer, and she has to make up the days when she did not fast and the prayers that she missed.”

(See Fataawa al-Lajnah al-Daa’imah, 10.218)

With regard to the fasts that she has missed: “Everyone who owes fasts from Ramadaan has to make them up before the next Ramadaan. He may delay that until Sha’baan. But if the next Ramadaan comes and he has not made them up and had no excuse for that, then he is guilty of sin and he has to make them up as well as feeding one poor person for each day, as was stated by a number of the Companions of the Prophet (peace and blessings of Allaah be upon him). The amount to be given is half a saa’ of the local staple food for each day, which may be given to a number of poor persons or to one. But if a person had an excuse for delaying making up the fasts, because he was sick or was travelling, then all he has to do is to make up the missed fasts, and he does not have to feed the poor, because of the general meaning of the verse (interpretation of the meaning):

‘but if any of you is ill or on a journey, the same number (should be made up) from other days’

[al-Baqarah 2:184].

And Allaah is the Source of strength.”

(Fataawa al-Shaykh Ibn Baaz, 15/340)

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5190. She cannot fast unless she takes medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

She cannot fast unless she takes medicine

What is the ruling on one who can only fast by taking medicine, otherwise she will get a severe migraine which sometimes leads to nausea. For fear of this and from an early age she has not made up the days that she did not fast. Please note that she has not improved because she has allergies? Can she pay the fidyah for the days that she did not fast by giving charity to the poor?.

Praise be to Allaah.

If fasting is too difficult for her then it is permissible for her not to fast, and she does not have to take medicine in order to be able to fast.

If a trustworthy doctor has told her that there is the hope of recovery from her sickness, then she must make up the days that she did not fast, and feeding the poor will not be acceptable if she is able to make up those days.

But if the doctor told her that there is no hope that her situation will change, and that fasting will always lead to severe migraines for her, then she may not fast and she should pay the fidyah for the days when she did not fast.

She has to try to work out the number of days that she did not fast since she reached puberty, and pay the fidyah for them.

The evidence regarding it being permissible for a sick person not to fast is the verse in which Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

This verse applies to the sick person who is able to make up the fasts later on.

But if there is no hope of recovery from the sickness – according to the doctors – then he may not fast and he should feed one poor person for each day, giving half a saa’ of rice and the like (i.e., approximately one and a half kilos). In this case he is like an elderly man who is not able to fast, concerning whom Allaah says (interpretation of the meaning): “And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)” [al-Baqarah 2:184].

Al-Bukhaari (4505) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: This applies to the old man and old woman who cannot fast; they should feed one poor person for each day.

Al-Nawawi (may Allaah have mercy on him) said: al-Shaafa’i and his companions said: The old man for whom fasting is too difficult, and the sick person for whom there is no hope of recovery, are not required to fast, and there is no difference of scholarly opinion concerning that. We shall see below that Ibn al-Mundhir narrated that there was consensus on this point. But they have to pay the fidyah according to the more correct of the two scholarly opinions. End quote from al-Majmoo’ (6/261).

We ask Allaah to heal her and make her well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5191. What is the sickness which permits a fasting person to break his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

What is the sickness which permits a fasting person to break his fast?

What is the sickness which permits a fasting person to break his fast in Ramadaan? Is it permissible to break the fast for any sickness even if it is minor?.

Praise be to Allaah.

Most of the scholars – including the four imams – are of the view that the sick person is not allowed to break his fast in Ramadaan unless the sickness is severe.

What is meant by severe sickness is:

1- The sickness will be made worse by fasting

2- Recovery will be delayed by fasting

3- Fasting will cause intense hardship, even if it does not make the sickness worse or delay recovery

4- The scholars also included those who fear that they may become sick because of fasting.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/403):

The kind of sickness in which it is permitted to break the fast is intense sickness which will be made worse by fasting or it is feared that recovery will be delayed. It was said to Ahmad: When can the sick person break his fast? He said, When he unable to fast. It was said, Such as a fever? He said, What sickness is worse than fever?

The healthy person who fears that he may become sick if he fasts is like the sick person who fears that his sickness may get worse, they are both permitted to break their fasts, because the sick person is permitted to break his fast because of the fear that his fasting may make his sickness worse and last for longer, and the fear that fasting may cause sickness is similar to that.

Al-Nawawi said in al-Majmoo’, 6/261:

The person who is unable to fast because of a sickness which he hopes will go away is not obliged to fast… This applies if he encounters obvious difficulty in fasting and is not subject to the condition that he reaches a point when he is unable to fast. Rather our companions said: The permission not to fast is subject to the condition that fasting causes him difficulties that it is hard for him to bear.”

Some of the scholars were of the view that it is permissible for every sick person to break his fast and that it is not essential that fasting cause them hardship.

This is an odd view which was rejected by the scholars.

Al-Nawawi said:

With regard to the person who is slightly sick and who does not suffer any obvious hardship, it is not permissible for him to break his fast, and there is no difference of opinion among us concerning that.

Al-Majmoo’, 6/261

Shaykh Ibn ‘Uthaymeen said:

The sick person who is not affected by fasting, such as one who has a slight cold or headache, or a slight toothache and the like, is not permitted to break his fast. Even though some of the scholars allow that because of the verse (interpretation of the meaning):

“…and whoever is ill …”

[al-Baqarah 2:185],

we say that the ruling mentioned in this verse is connected to a condition, which is when breaking the fast will relieve him of hardhsip, but if fasting does not affect him, then it is not permissible for him to break the fast, and he has to fast.

Al-Sharh al-Mumti’, 6/352.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5192. Not fasting because of military parades and marches, and because of the fear of dying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Not fasting because of military parades and marches, and because of the fear of dying

We went out in Ramadaan on a military parade in Palestine, marching for nearly four hours. In the end we came back and we were nearly dying. There were some people who broke their fast because they could not bear the exhaustion and they looked as if they were about to die. Is what some of the young men did of breaking their fast wrong? What is the solution if it was wrong?.

Praise be to Allaah.

Firstly:

We ask Allaah to show us a day when the Jews who have usurped the land of the Muslims will be humiliated, and to make His religion prevail and restore people’s rights to them. And we ask Him to accept those Muslims who die defending their religion, honour and land as martyrs. We ask Him to help the mujaahideen and those who are striving to serve Islam and support the oppressed.

Secondly:

Breaking the fast during the day in Ramadaan for those who have legitimate excuses is undoubtedly permissible, and may be obligatory in some cases. That includes breaking the fast when meeting the enemy, or beforehand in order to prepare to meet them and fight them. There is evidence in the saheeh Sunnah which indicates that this is obligatory.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: We traveled with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Makkah when we were fasting. We made a stop, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You have drawn near to your enemy, and breaking the fast will make you stronger.” This was a concession, so some of us fasted and some did not. Then we made another stop and he said: “In the morning, you are going to meet your enemy. And breaking the fast will make you stronger, so break the fast.” He emphasized it (the second time), so we broke the fast. Narrated by Muslim 91120).

For more details on that, please see the answer to question no. 12641.

If what you did was urgent training to prepare to meet the Jewish enemy, then it is permissible for the one who wants to meet the enemy to help himself by not fasting and thus strengthen himself for fighting. But if what you did was training that could have been delayed, or was a parade after which you would not meet the enemy, then it seems that it was not permissible for you to break the fast. A distinction should be made between the two matters and it is not permissible to confuse them. The first case in which is it permissible or obligatory to break the fast is when it is certain or most likely that you will meet the enemy, and the second case in which it is not permissible to break the fast is when it is a military parade and training in which you are not preparing to meet the enemy soon, or it could be delayed until after sunset, so that the troops will be able to do the training and fast.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

An example of that is one who needs to break the fast in order to gain strength for jihad for the sake of Allaah in fighting the enemy. He may break the fast and should make up the fasts that he misses, whether that is when he is travelling or he is in his homeland, if the enemy comes there, because that is defending the Muslims and making the word of Allaah supreme. In Saheeh Muslim it is narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: We traveled with the Messenger of Allaah (peace and blessings of Allaah be upon him) to Makkah when we were fasting … and he quoted the hadeeth. This hadeeth suggests that gaining strength for fighting is a reason separate from travelling, because the Prophet (peace and blessings of Allaah be upon him) gave the reason for breaking the fast as gaining strength for fighting the enemy, not travelling. Hence he did not tell them to break the fast at the first halting-place.

Majaalis Shahr Ramadaan (eighth session).

In al-Mawsoo’ah al-Fiqhiyyah (28/57) it says:

They (the scholars) added to the exhaustion of hunger and thirst the fear of physical weakness when meeting the enemy that one is likely or certain to meet, such as if one is surrounded. If the warrior knows for certain or thinks it most likely that there will be fighting because he is confronting the enemy, and he is afraid that he will be too weak to fight because of fasting, and he is not travelling, then he may break the fast before fighting.

Al-Bahooti said: If someone is fighting the enemy or the enemy has surrounded his town and fasting will make him too weak to fight, then breaking the fast is justified even if he is not travelling, because there is a need for that. End quote.

Thirdly:

If those who broke the fast with you thought it most likely that they would be able to continue fasting, and for that reason they joined the parade with you, then fasting became so difficult for them that they were afraid that they might die, it was permissible for them to break the fast, and in fact that was obligatory for them, so long as they broke the fast by eating and drinking only as much as was needed to remove the fear of dying, after which they should have refrain from eating and drinking until sunset. They have to make up that day and not do that again so long as they have no concession allowing it.

The scholars of the Standing Committee said:

If the fasting person needs to break the fast during the day, and if he does not break the fast he fears that he may die, he should break the fast at the time he has to, and after consuming what he needs to keep body and soul together, he should refrain from eating and drinking until night comes, and he should make up the day when he broke his fast after Ramadaan ends, because of the general meaning of the words of Allaah (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah does not want to place you in difficulty”

[al-Maa’idah 5:6]

Majallat al-Buhooth al-Islamiyyah (24/67).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on one who spoils an obligatory fast because of thirst?

He replied:

The ruling is that it is haraam for one who is observing an obligatory fast, whether that is in Ramadaan or when making it up, or fasting as an expiation (kafaarah) or a ransom (fidyah – in the case of errors made during Hajj) to spoil his fast. But if his thirst becomes so intense that he fears he may be harmed, or that he may die, then it is permissible for him to break his fast and there is no sin on him. Even if that happens in Ramadaan, if he fears he may be harmed or die, it is permissible for him to break the fast.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 149).

In al-Mawsoo’ah al-Fiqhiyyah (28/56) it says:

If a person is overcome by severe hunger or thirst, he may break the fast and make it up later on.

The Hanafis limited it to two conditions:

1 – If he fears that he may die, and thinks that is most likely, not just something that he imagines, or if he is afraid that he may lose his mind or lose some of his faculties, such as pregnant and breastfeeding women, if they fear that they or their children may die.

The Maalikis said that if a person fears for himself then it is haraam for him to fast, because preserving one’s life and faculties is obligatory.

2 – He should not deliberately exhaust himself. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5193. Amount of fidyah to be paid by one who is unable to fast because of old age or sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Amount of fidyah to be paid by one who is unable to fast because of old age or sickness

My father did not fast during Ramadaan because he was not able to fast due to his being old and sick, then he passed away without making up the fasts of that month. We offered expiation for him by giving money to the poor, then we heard that the expiation only counts if food is given. Should we offer the expiation again, and how much should we give?.

Praise be to Allaah.

Firstly:

The majority of Maaliki, Shaafa’i and Hanbali fuqaha’ are of the view that paying cash does not count as the fidyah for not fasting, and what must be given is actual food, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

Ibn ‘Abbaas (may Allaah be pleased with him) said: This refers to old men and old women who cannot fast, so they should feed one poor person for each day. Narrated by al-Bukhaari, 4505.

It says in Fataawa al-Lajnah al-Daa’imah (10/198): If the doctors have stated that this sickness means that you cannot fast, and there is no hope of recovery, then you must feed one poor person for each day, giving half a saa’ of the local staple food, whether it is dates or something else, for past and future months. If you give a poor person dinner or breakfast for the number of days that you did not fast, that will be sufficient. As for giving cash, that does not count. End quote.

So the elderly or sick person for whom there is no hope of recovery should feed one poor person for each day, giving half a saa’ of wheat, dates, rice or similar local staple. That is equivalent to approximately one and a half kilograms. See Fataawa Ramadaan, p. 545.

He may give it all in one go at the end of the month, 45 kilograms of rice, for example, or if he makes some food and invites poor people to come and eat, that is good, because that is what Anas (may Allaah be pleased with him) did.

Secondly:

If you gave the fidyah in the form of cash following the view of a scholar who issued a fatwa to that effect, then you do not have to give it again. But if you did that yourselves, then you have to give it again, in order to be on the safe side and in order to honour your father, may Allaah have mercy on hi and forgive him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5194. They thought there was no hope of recovery from his sickness so he paid the fidyah, then Allaah healed him; should he make up the missed fasts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

They thought there was no hope of recovery from his sickness so he paid the fidyah, then Allaah healed him; should he make up the missed fasts?

Because I was sick with a stomach ulcer, I was not able to fast in Ramadaan for several years; I do not know how many they were, and I paid fidyah instead. After that I got better, praise be to Allaah. Do I have to make up those fasts?.

Praise be to Allaah.

Firstly:

Allaah has permitted the sick to break the fast in Ramadaan and make it up later on, as He says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

This applies if the sickness is one from which it is hoped that the person will recover. If the sickness is one from which there is no hope of recovery – in the doctors’ opinion – then he may break the fast and feed one poor person for each day.

This has been discussed in the answer to question no. 37761.

Secondly:

If a sick person does not fast, and his sickness is one from which there is no hope of recovery, and he feeds one poor person for each day, then Allaah heals him, he does not have to make up the fasts, because he did what was required of him, and he discharged his duty thereby. See al-Insaaf (3/285).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person recovers from a sickness that the doctors previously stated it was impossible to recover from, and that is after several days of Ramadaan have passed, is he required to make up the previous days?

He replied: If a person does not fast in Ramadaan because of sickness for which there is no hope of recovery, either because this is the usual pattern with that sickness or because trustworthy doctors have stated that, then he has to feed one poor person for each day. If he does that, then Allaah decrees that he should be healed after that, he does not have to make up the fasts for which he fed the poor, because his duty was discharged when he fed poor persons instead of fasting.

If his duty has been discharged, then it is not followed by another obligation. This is like what the fuqaha’ (may Allaah have mercy on them) mentioned about a man who is unable to perform the duty of Hajj because of a reason for which there is no hope that it will end, and someone does Hajj on his behalf, then he recovers after that: he does not have to do the obligatory Hajj again. End quote from Majmoo’ah Fataawa al-Shaykh Ibn ‘Uthaymeen (19/126).

We praise Allaah for having healed you and we ask Him for more of His bounty for us and for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5195. If a traveler comes not fasting, he does not have to refrain from eating and drinking

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a traveler comes not fasting, he does not have to refrain from eating and drinking

I was traveling and I broke my fast, then I came back to my city not fasting. Is it permissible for me to eat and drink when I am in my own city?.

Praise be to Allaah.

If a traveler comes home not fasting, or if a woman becomes pure following her period, or a sick person recovers during the day, the scholars differed as to whether these people have to refrain from eating and drinking or not?

The majority of scholars are of the view that they do not have to refrain from eating and drinking because they were not fasting for a valid reason.

But they should not eat and drink openly in front of those who do not know what their excuse is, so that will not be a cause of others thinking badly of them.

See al-Majmoo’, 6/167, 168, 173/

Ibn Qudaamah said in al-Mughni:

With regard to those who are permitted not to fast at the beginning of the day – such as menstruating women, women who are bleeding following childbirth, travelers, young children, the insane, kaafirs and those who are sick – if their excuse for not fasting ceases during the day, and the menstruating woman or woman who was bleeding following childbirth becomes pure, or the traveller’s journey ends, or the child reaches puberty, or the insane person comes to his senses, or the kaafir becomes a Muslim, or the sick person recovers, then there are two reports concerning their situation, one of which is that they should refrain from eating and drinking for the rest of the day. This is the view of Abu Haneefah…. The other view is that they do not have to refrain from eating and drinking for the rest of the day. This is the view of Maalik and al-Shaafa’i. It was narrated that Ibn Mas’ood said: “Whoever eats at the beginning of the day let him eat at the end.”

Shaykh Ibn ‘Uthaymeen was asked: I heard that you issued a fatwa saying that if a menstruating woman becomes pure during the day in Ramadaan, she may eat and drink and need not refrain from that for the rest of the day, and the same applies to a traveler who comes home during the day. Is this correct? What is the evidence for that?

He replied:

Yes, what you have heard, that I said that if a menstruating woman becomes pure during the day, she may eat and drink and need not refrain from that for the rest of the day, and that the same applies to a traveler who comes home during the day, is correct. This is one of the two views narrated from Imam Ahmad (may Allaah have mercy on him), and it is also the view of Maalik and al-Shaafa’i (may Allaah have mercy on them).

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “Whoever eats at the beginning of the day let him eat at the end.” And it was narrated that the faqeeh Jaabir ibn Yazeed, Abu’l-Sha’tha’, who was one of the imams of the Taabi’een, came home from a journey and found that his wife had become pure from her menses that day, so he had intercourse with her. These two reports were narrated in al-Mughni, without comment.

Because there is no point in refraining from eating or drinking, since fasting is only valid if done from Fajr.

And it is permissible for these people not to fast at the beginning of the day, even though they know that it is Ramadaan. Allaah has only commanded us to refrain from eating and drinking from the beginning of the day, from the time of Fajr (dawn), but at that time these people were not subject to this obligation, so they were not required to refrain from eating and drinking.

And Allaah has commanded travelers and menstruating women to make up the fast from other days. If we expect him to refrain from eating and drinking then we would be demanding more of him than Allaah has enjoined. because in that case we would be asking him to refrain from eating and drinking on that day as well as being required to make it up, so we would be expecting him to do two things even though only one of them is required, which is making up the number of days missed. This is the clearest evidence that we do not have to refrain from eating and drinking at this time… but we should not eat and drink openly because that may lead to negative consequences.

Fataawa al-Siyaam, p. 102.

Al-Nawawi said in al-Majmoo’, 6/174.

If a traveler comes home during the day in Ramadaan and is not fasting, and finds that his wife has become pure from menses or nifaas during that day, or has recovered from sickness and is not fasting, then he may have intercourse with her and does not have to offer any expiation in our view.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5196. They work in difficult jobs such as smelting metals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

They work in difficult jobs such as smelting metals

What is the ruling of Islamic sharee’ah on the situation of workers who work in exhausting jobs, especially in the summer months. I can give you an example of those who work with furnaces for smelting metals. Is it permissible for them not to fast in Ramadaan?.

Praise be to Allaah.

One of the basic facts of Islam, which no Muslim has any excuse for not knowing, is that fasting the month of Ramadaan is obligatory upon each person who is accountable, and it is one of the pillars of Islam. So every person who is accountable must strive to fast it in order to fulfil the obligation that Allaah has enjoined upon him, hoping for His reward and fearing His punishment, without forgetting permissible earnings in this world and without preferring this world to the Hereafter. If there is a conflict between doing the acts of worship enjoined by Allaah and working to earn a living in this world, then he must strike a balance between them so that he will be able to do both. In the example mentioned in the question, he should make the night his time for working to earn his living in this world, and if that is not possible then he should take a leave of absence from his work during Ramadaan, even if that is without pay. If that is not possible then he should look for other work where he will be able to fulfil both duties.

His worldly interests should not affect his Hereafter interests. There are lots of jobs and the ways of earning a living are not limited to this kind of difficult work. By Allaah’s Leave, the Muslim will never want for permissible ways of earning a living which will allow him also to do the acts of worship enjoined upon him by Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

If we assume that he cannot find any work other than that mentioned, which causes him hardship, then he should flee for the sake of his religion from that land to another land where it will be easy for him to fulfil both his religious and worldly duties, and where he can cooperate with other Muslims in righteousness and piety, for the earth of Allaah is spacious. Allaah says (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by”

[al-Nisa’ 4:100]

“Say (O Muhammad): O My slaves who believe (in the Oneness of Allaah Islamic Monotheism), be afraid of your Lord (Allaah) and keep your duty to Him. Good is (the reward) for those who do good in this world, and Allaah’s earth is spacious (so if you cannot worship Allaah at a place, then go to another)! Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

But if he cannot manage to do any of these things and he is forced to do the kind of difficult work mentioned in the question, then he should fast until he feels that he cannot bear to continue fasting, and then eat and drink enough to keep him going, then he should refrain from eating and drinking. And he has to make up the missed fasts on days when it is easy to fast.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Research and Issuing Fatwas, 10/233-234.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5197. The meaning of the hadeeth “It is not an act of righteousness to fast when travelling”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

The meaning of the hadeeth “It is not an act of righteousness to fast when travelling”

I know that the Prophet (peace and blessings of Allaah be upon him) said, “It is not an act of righteousness to fast when travelling.” Does this mean that it is not right for a traveller to fast?.

Praise be to Allaah.

Firstly, we have already stated in the answer to question no. 20165 that fasting whilst travelling may fall into three categories:

1 – If fasting does not cause hardship, then it is preferable to fast.

2 – If fasting causes hardship, then it is better to break one's fast.

3 – If a person will be harmed by fasting or there is the fear that he may die, then fasting becomes haraam and he has to break his fast.

We have also quoted evidence from the Sunnah concerning that.

Secondly: This hadeeth to which the questioner refers applies in the third case. If we know the context of the hadeeth and the reason why it was narrated, that will become clear.

Al-Bukhaari (1946) and Muslim (1115) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was on a journey, and he saw a crowd of people and a man who was being shaded. He said, “What is this?” They said, “He is fasting.” He said, “It is not an act of righteousness to fast whilst travelling.”

Al-Sindi said:

The words “It is not an act of righteousness …” mean it is not an act of obedience or worship.

Al-Nawawi said:

What it means is that if it is too difficult for you to fast and you fear that it may harm you. The context of the hadeeth indicates that this is how it should be interpreted… The hadeeth has to do with one who may be harmed by fasting.

This is the way in which al-Bukhaari understood the hadeeth. He introduced it by saying:

“Chapter: The words of the Prophet (peace and blessings of Allaah be upon him) to one who was being shaded when the heat was too intense, ‘It is not an act of righteousness to fast when travelling.’”

Al-Haafiz said:

By this introduction he indicated that the reason why the Prophet (peace and blessings of Allaah be upon him) said “It is not an act of righteousness to fast when travelling” is the hardship that was mentioned.

Ibn al-Qayyim said in Tahdheeb al-Sunan:

With regard to the words “It is not an act of righteousness to fast when travelling”, this was said concerning a specific person whom the Messenger of Allaah (peace and blessings of Allaah be upon him) saw being shaded and fasting had exhausted him. So he said these words, i.e., it is not an act of righteousness for a person to exhaust himself to this extent when Allaah has allowed him not to fast.

Thirdly:

This hadeeth cannot be interpreted in general terms to mean that it is not an act of righteousness to fast on any type of journey, because it is proven that the Prophet (peace and blessings of Allaah be upon him) used to fast when travelling.

Hence al-Khattaabi (may Allaah have mercy on him) said:

These words were spoken for a reason, so they are limited to those who are in a similar situation. It is as if he said that it is not an act of righteousness for a traveller to fast if fasting will lead to him suffering in such a manner. And the Prophet (peace and blessings of Allaah be upon him) fasted on his journey in the year of the Conquest.

From ‘Awn al-Ma’bood.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5198. Ruling on fasting for one who is diabetic, and when is it permissible for him not to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on fasting for one who is diabetic, and when is it permissible for him not to fast?

I have diabetes typeII wich is NIDM non insuline depend diabetes, I don't use any medicine, I only controll diet and I do litle phisical exercise to keep in right level of my sugar(blood).

I have this decease one year and two monhts. Last Ramadan I fasted some days but I could n't continue do to my low level of sugar(blood). This year I feel good (Alhamdu Lillah)I ONLY feel pain in my brain during fasting!? So my question is, is it my DUTY to fast dispite my desease? Can test my blood during fasting times; "causing blood to come from my fingers"?

Praise be to Allaah.

It is prescribed for sick people not to fast in Ramadaan, if fasting will cause harm or make the sickness worse, or if they need treatment during the day in the form of medicine or pills that must be swallowed, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah loves people to avail themselves of His concessions (rukhsah) just as He hates them to commit sin.” According to another version, “As He loves His commands to be obeyed.”

With regard to taking blood from veins for testing etc., the correct view is that this does not break the fast, but if it is done often, it is better to leave it until night-time. If it is done during the day then to be on the safe side that day should be made up, because this is akin to cupping.”

(Fatwa of Shaykh Ibn Baaz (may Allaah have mercy on him), from Fataawa Islamiyyah, vol. 2, p. 139)

Sickness is of various kinds:

1 – That which does not affect the fast, such as a light cold or mild headache or toothache, and the like. In this case it is not permissible to break the fast, even though some of the scholars permitted that because of the aayah (interpretation of the meaning):

“and whoever is ill…”[al-Baqarah 2:185]

But we say that this ruling is based on a reason, which is that not fasting is easier. If that is the case, then we would say that not fasting is better, but if fasting does not have an effect on him then it is not permissible to break the fast, and he has to fast.

2 – If fasting is difficult for the sick person, but it does not harm him, then it is makrooh for him to fast and it is Sunnah for him to break his fast.

3 – If fasting is difficult for him and will cause him harm, such as a man who has kidney disease or diabetes and similar cases where fasting will cause harm. In this case fasting is haraam. Hence we may see that some mujtahids and sick people make a mistake when fasting is difficult for them and may harm them, but they refuse to break their fast. We say that they are mistaken because they refuse to accept the kindness of Allaah and the concession that He has given to them, and they are harming themselves, although Allaah says (interpretation of the meaning):

“And do not kill yourselves”[al-Nisa’ 4:29]

al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, vol. 6, 352-254.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5199. Types of asthma medication and the ruling on taking them during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Types of asthma medication and the ruling on taking them during the day in Ramadaan

There are many types of medication for asthma, including the well-known puffer. There is a medication in the form of a capsule which is placed in a special container to be inhaled via the mouth; it is ground up in the container and then inhaled. And there is a device in which the medicine is put in liquid form, then the device is placed over the face and the liquid comes out in a mist like a gas. As these things regarded as breaking the fast?.

Praise be to Allaah.

There are many kinds of medication for asthma, some of which break the fast and some do not. The most well known of these medicines and treatments are puffers, oxygen, vaporizers and capsules.

The puffer uses a compressed gas that is used by the patient, which reaches the lungs via the trachea to expand the lungs. It is not food or drink or anything resembling them. The scholars of the Standing Committee have ruled that the fast is not broken by using this kind of medicine. This is also the ruling of Shaykh Ibn ‘Uthaymeen and most of our scholars.

See the answer to question no. 37650 for more information on their fatwas.

With regard to oxygen, it too is neither food nor drink. Based on this, it may be used when fasting with no problems.

With regard to vaporizers, these are usually devices which change the medicine – which is usually carried in a sodium base – from liquid to gas and fine particles. The medicine is placed in a small vessel and when the device is activated, air is blown at high speed which causes the medicine to turn into a gaseous form, so it can be inhaled by the patient either via a mask that is placed over the mouth, or by means of a small tube that is placed inside the mouth.

It is inevitable that some drops of water and salt will reach the stomach via this device, and the patient will not be able to avoid that. Based on this, if he uses this method, he should break his fast and he should make up that day later on.

Capsules contain the medicine in the form of a fine powder. These capsules are placed inside a special device which crushes the capsules in order to release the medicine, which is inhaled from the device via the mouth. Using these capsules invalidates the fast, because some of this powder mixes with the saliva and goes down into the stomach.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Some people have asthma and need to use puffers when fasting. What is the ruling on that?

He replied:

Some people are affected by constriction of breathing which is known as asthma. We ask Allaah to keep us and them safe and sound. Two types of medicine are used, one of which is known as capsules. This type breaks the fast because it is a powder that has substance and can enter the stomach. The fasting person should not use it in Ramadaan except in the case of necessity. If he uses it in the case of necessity then he has broken his fast and may eat and drink for the rest of the day, and make up another day in its place. If it so happens that this sickness is ongoing, then he is like an old man who has to feed one poor person for each day, and he does not have to fast.

The second type of asthma medicine is a gas which contains nothing but air which opens the airways so that the person can breathe easily. This does not break the fast; the fasting person may use it and his fast is valid. End quote.

(19/question no. 159).

The Shaykh (may Allaah have mercy on him) was asked:

There is a person who has asthma and cannot read Qur’aan without using oxygen. Can he use it during the day in Ramadaan?

He replied:

If it is not essential for him to use oxygen, then it is better for him not to use it. The fasting person is not obliged to read Qur’aan such that we would say that he should use it in order to read Qur’aan. But some of those who are afflicted with this sickness say, “I cannot stop using it, and if I do not use it I fear that I may not be able to breathe.” So we say there is nothing wrong with using this oxygen, because according to what we have heard it does not reach the stomach, rather it reaches the veins and makes it easy to breathe. If that is the case, there is nothing wrong with it.

But there is a type of pill that is given to asthma patients, which is a capsule that contains powder. It is not permissible to use this when observing an obligatory fast, because when it is mixed with saliva it reaches the stomach, in which case it breaks the fast. If a person has to use it, then he should break his fast and make up that day later on. If he has to use it all the time, then he should break his fast and feed one poor person for each day. And Allaah knows best.

End quote.

(19/question no. 163).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5200. She is suffering from a mental illness – how should she pray and fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

She is suffering from a mental illness – how should she pray and fast?

My daughter is suffering from a mental illness (depression) and last Ramadaan she did not fast because she had suffered a relapse and was not fully aware of what was going on around here. I have been suffering with her for many months. What should I do?

My second question is: when this girl goes to sleep, I cannot wake her up for any prayer until she wakes up by herself because of the difficulties that I have with her. Is there any sin on the mother?

This girl is 23 years old and has been ill for 4 years. She suffers a relapse twice a year. Please pray for her to be healed.

Praise be to Allaah.

Firstly:

We ask Allaah, may He be exalted, to heal your daughter and set her affairs straight.

Secondly:

If this illness is so severe that she loses consciousness during the day in Ramadaan, then she does not have to make up the days that she has missed, because she is not obliged to fast in that case.

But if the illness is only depression, and she remains conscious, then there are two scenarios:

(i) Her sickness is one from which there is hope of recovery according to the doctors, in which case she has to make up the days that she missed when the sickness ends.

(ii) Her sickness is one from which there is no hope of recovery, in which case she is not obliged to fast, rather she should feed one poor person for each day.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: There was a sick person who was not sick for part of Ramadaan, then he lost consciousness and he is still unconscious. Should his sons make up the fasts on his behalf?

He replied:

He does not have to make up the fasts if he has lost his mind or has fallen unconscious. When he regains consciousness he does not have to make up those days. His case is like that of an insane or feeble-minded person, who does not have to make up missed fasts. But if his unconsciousness lasted only briefly, for one to two days, or three at the most, then there is nothing wrong with making up the missed fasts in order to be on the safe side. But if it lasted for longer, then he is like a feeble-minded person, and he does not have to make them up. If Allaah restores his sanity then he may resume his duties. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/209).

Thirdly:

If your daughter does not wake up to perform the prayers on time, and you cannot wake her up, there is no sin on you in sha Allaah. When she wakes up she has to make up the prayers that she has missed, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation is to offer it when he remembers it.” Narrated by Muslim, 684.

But if it is too difficult for her to offer every prayer on time, then she may join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, depending on whatever is easier for her.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Shortening the prayers may be done only when travelling, and it is not permissible when not travelling. But joining prayers may be done in cases of need and excuses. If a person needs to, he may join prayers when travelling, whether the journey is long or short, and prayers may be joined in the case of rain and the like, and in the case of sickness, and for other reasons. The point is that the ummah be spared hardship. End quote from Majmoo’ al-Fataawa, 22/293.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5201. Can he shorten his prayers and eat before leaving his house on a journey?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can he shorten his prayers and eat before leaving his house on a journey?

If I am to travel on a journey, normally more then 100 miles away or so, how many rakats do we perform before and after travelling. I believe it is two rakats before and after the journey?.

Praise be to Allaah.

Firstly:

There is no definition in the Sunnah of the distance that constitutes “travelling” and the scholars differed greatly concerning the definition thereof. The correct view is that reference should be made to the customs of each land; whatever the people customarily regard as being “travelling” is travelling in which one may break the fast and shorten the prayer. This is the view favoured by a number of scholars, including Ibn Qudaamah, al-Maqdisi and Shaykh al-Islam Ibn Taymiyah. See the answers to questions no. 10993 and 38079.

Secondly:

The traveller cannot avail himself of the concessions for travelling until he has left his town and passed the boundary, then he may avail himself of those concessions so long as he continues to travel, until he returns to his home.

It is not permissible for him to shorten his prayers unless he has passed the last buildings of his town or his village. It is not permissible for him to shorten his prayers when he is still in his house or town.

The scholars differed with regard to his breaking the fast. Some of them said that it is permissible for him to break his fast once he has resolved to travel for sure and has prepared his means of transportation, but the majority said that he is not allowed to break his fast until it becomes permissible for him to shorten his prayers, which is when he has passed the last buildings. This view is stronger and is more on the safe side.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Is it conditional that he leave his village when he has decided to travel and has prepared his means of transportation, before he is allowed to break his fast?

The answer is that there are two views narrated from the salaf.

Some of the scholars are of the view that it is permissible to break the fast when he has made his preparations for travel and has nothing left to do but get into his means of transportation. They narrated that this is what Anas (may Allaah be pleased with him) used to do. But if you study the verse – “but if any of you is ill or on a journey, the same number (should be made up) from other days” [al-Baqarah 2:184] – you will see that this view is not correct, because up to this point he is not travelling; at this point he is still a resident.

Based on that, it is not permissible for him to break the fast until he has left the houses of the town behind.

But before leaving, he cannot do that, because he is not yet travelling in a real sense.

The correct view is that he should not break his fast until he has left the village. Hence it is not permissible to shorten the prayers until he has left the town, and likewise it is not permissible to break the fast until he has left the town. End quote.

Al-Sharh al-Mumti’, 6/346

Based on this, it is not permissible for one who has decided to travel to shorten the prayers in his house, because shortening the prayers is one of the rulings of travel and one of the concessions granted to the traveller, and when he is still in his house he is not travelling. This is the view of the majority of scholars. There are also some odd views on this matter, such as the view of those who say that it is permissible to shorten the prayers when he is still in his house, and the view of those who say that he should not shorten his prayers if he travels during the day until night comes, and a third view which is that it is permissible for him to shorten his prayers when he has passed beyond the walls of his house.

Al-Nawawi (may Allaah have mercy on him) said:

Our view is that when he has passed beyond the buildings of the town, he may shorten his prayers, but he should not shorten them before passing them, even if he has left his house. This is the view of Maalik, Abu Haneefah, Ahmad and the majority of scholars. Ibn al-Mundhir narrated from al-Haarith ibn Rabee’ah that he wanted to travel and he led them in praying two rak'ahs in his house. Among them was al-Aswad ibn Yazeed and another of the companions of Ibn Mas’ood. He said: And we narrated something similar from ‘Ata’ and Sulaymaan ibn Moosa. He said: and Mujaahid said: The traveller should not shorten his prayers during the day until night comes. Ibn al-Mundhir said: We do not know of anyone who agreed with him. Al-Qaadi Abu’l-Tayyib and others narrated that Mujaahid said: If he sets out during the day he should not shorten his prayers until night comes, and if he sets out at night he should not shorten his prayers until day comes. And it was narrated that ‘Ata’ said: When he has passed beyond the walls of his house, he may shorten his prayers. These two views are incorrect. The view of Mujaahid is contrary to the saheeh ahaadeeth which state that the Prophet (peace and blessings of Allaah be upon him) shortened his prayers in Dhu’l-Hulayfah when he left Madeenah. And the view of ‘Ata’ and those who agree with him is contrary to the idea of travelling. End quote.

Al-Majmoo’, 4/228

It is permissible for the traveller to join two prayers before travelling, if it is going to be difficult for him to perform the second prayer whilst he is on the road. But he cannot shorten the prayers before setting out.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is no set time limit for shortening the prayers or for staying in a place, according to the sound view, so long as you still intend to return to your homeland. But if you are intending to stay there indefinitely, then the ruling on travelling no longer applies in your case.

The rulings on travelling begin when the traveller leaves his home and passes beyond the developed areas of his village or city. It is not permissible for you to join two prayers until you have left the town, unless you fear that it will not be easy to offer the second prayer whilst travelling. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/346

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

If the time for Zuhr begins and you have not yet started your journey, then it is obligatory for you to pray Zuhr in full without shortening it.

With regard to ‘Asr, if your journey will end at the time of ‘Asr, then you should pray ‘Asr in full at the proper time when you arrive. But if the journey will last from Zuhr until after the sun has set, and the time for ‘Asr will end whilst you are still travelling, and you will not be able to stop because you say that the driver of the car does not agree to stop, then there is no reason why you should not join the prayers in this case, because this is in excuse which makes it permissible to join the prayers. But they must be offered in full.

If you pray ‘Asr with Zuhr, joining them at the time of the earlier prayer when you are still in your house and you intend to travel after that, then you should pray Zuhr and ‘Asr in full, with four rak'ahs each, and there is nothing wrong with joining them because it is permissible to join them in this case. But the time for shortening them has not yet begun, because shortening them is only permissible after leaving the developed areas of your place of residence. End quote.

Al-Muntaha min Fataawa al-Shaykh al-Fawzaan, 3/62

And he said:

The rulings of travelling begin to apply when one leaves the town. If a person leaves his town of residence, by passing beyond the developed area, i.e., passing beyond the buildings, then the rulings on travelling begin to apply in his case, such as shortening the prayer and breaking the fast in Ramadaan, etc. But if he is still in the built-up area, then the rulings on travel have not yet begun to apply in his case. So he has to pray when he is still inside the built-up area, and he should offer the prayers in full at the proper times, just like the residents, because he has not yet started his journey. Even if he moves from one neighbourhood to another on his way to his journey, he is not yet regarded as a traveller, until he has passed beyond all the buildings and developed areas of the town. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 3/62, 63

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5203. The hadeeth “Whoever fasts will have one reward and whoever breaks his fast will have two rewards”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

The hadeeth “Whoever fasts will have one reward and whoever breaks his fast will have two rewards”

What is the meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever fasts will have one reward and whoever breaks his fast will have two rewards”?.

Praise be to Allaah.

The well-known hadeeth concerning this is that which was narrated by Muslim in his Saheeh from Anas (may Allaah be pleased with him) who said: “We were with the Prophet (peace and blessings of Allaah be upon him) on a journey. Some of us were fasting and some were not. We stopped to rest on a hot day. Those of us who had the most shade were those who had cloaks, and some of us shielded ourselves from the sun with our hands. Those who were fasting could not move and those who were not fasting got up and set up tents and gave water to the riding animals. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Those who are not fasting have gotten the reward today.’” (Narrated by al-Bukhaari, 3/224; Muslim, 1119). According to another version narrated by Muslim, he said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was on a journey and some people were fasting and some were not. Those who were not fasting worked hard, but those who were fasting were too weak to do some kinds of work. He said concerning that, ‘Those who are not fasting have gotten the reward today.’”

The meaning of the two hadeeths is clear, which is that availing oneself of the concession allowing a person not to fast whilst travelling when it is difficult and is very hot is better than taking the more ambitious option which is fasting.

With regard to the hadeeth which you mentioned, I do not know of any source for it.

And Allaah is the Source of strength, May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5204. She could not find a poor person to feed instead of fasting in Ramadaan – should she give the money in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

She could not find a poor person to feed instead of fasting in Ramadaan – should she give the money in charity?

I am a sick woman suffering from a chronic illness. My doctor advised me not to fast and I cannot find any poor person to feed. How much money may I give instead?.

Praise be to Allaah.

We ask Allaah to bless you with healing and to make this sickness an expiation for your sins and to raise you in status in the Hereafter.

The person who is chronically sick and unable to fast or make up the missed fasts is not obliged to fast, but he must feed one poor person for each day, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day).”

[al-Baqarah 2:184]

‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: This has not been abrogated. It refers to an old man or an old woman who are unable to fast; they should feed one poor person for each day. Narrated by al-Bukhaari, 4505.

The sick person for whom there is no hope of recovery comes under the same ruling as an old man.

Ibn Qudaamah (may Allaah have mercy on him) said:

The sick person who has no hope of recovery may break the fast, and he should feed one poor person for each day, because he is like an old man. End quote.

Al-Mughni, 4/396

The Muslim lands are full of poor and needy people who cannot find enough to feed them and their families. There is no state that is without its poor, even if they are hard to find in some countries. No country is without its charitable committees who take on the task of making sure that zakaah and charity reach those who are entitled to them.

Even if you cannot find a poor person to give food to, what are you going to do with the money that is equal to the value of the food? To whom will you give this money? This means that the problem is still there. It is not permissible to give this money – even if it were permissible to give it in the form of money – to anyone but the poor and needy who are entitled to it.

Whatever the case, you must try hard to look for poor and needy people in your country. Even if you do not know them, you can delegate someone whose religious commitment you trust to give this food to someone who is entitled to it. It makes no difference whether it is an individual or a charitable organization.

Remember that it is not permissible for you to give money – no matter how much – instead of giving the fidyah that has been enjoined upon you, because Allaah has enjoined upon you “to feed a Miskeen (poor person)”, and He has not enjoined you to give money. Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day).”

[al-Baqarah 2:184]

We have explained that in the answer to question no. 39234 .

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5205. It is not permissible for pregnant and breastfeeding women to break the fast unless they fear for themselves or their children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

It is not permissible for pregnant and breastfeeding women to break the fast unless they fear for themselves or their children

I read a hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has waived the fast for pregnant and breastfeeding women.” Does that mean that fasting is not obligatory for them whether it entails hardship or not?.

Praise be to Allaah.

This hadeeth was narrated by Abu Dawood, 2408; al-Tirmidhi, 715; al-Nasaa’i, 2315; and Ibn Maajah, 1667. It says that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has relieved the traveller of half of the prayer and of the duty to fast, and He has relieved pregnant and nursing mothers (of the duty to fast).” It was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This hadeeth is general in meaning and applies to every pregnant woman, but the scholars limited it to cases of hardship, based on the reason for which this ruling – namely pregnant women not fasting – was prescribed.

This is similar to the reference to the sick in the verse (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

This applies to everyone who is sick, no matter how mild his illness. Some of the salaf, such as ‘Ata’, applied it in general terms, and this was the view favoured by al-Bukhaari. But the scholars, including the four Imams, rejected that general application and restricted it to cases of sickness where fasting causes hardship, based on the reason for which the ruling of not fasting was prescribed.

There are texts narrated from the scholars which state this restriction; indeed it was narrated that there was unanimous agreement among the scholars on this point, as we shall see below.

1 – Narrations from the salaf

Abu Dawood (2318) narrated that Ibn ‘Abbaas said, concerning the verse “And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)” [al-Baqarah 2:184]: This is a concession granted to old men and old women who are able to fast, allowing them to break the fast and to feed one poor person each day instead of fasting. (And this concession is also granted to) pregnant and breastfeeding women, if they fear (harm). Al-Nawawi said: Its isnaad is hasan.

So here Ibn ‘Abbaas restricted the concession granted to pregnant and breastfeeding women to cases where they feared harm, whether the harm was to themselves or to their children.

Al-Shaafa’i narrated in al-Umm: Maalik told us, narrating from Naafi’, that Ibn ‘Umar was asked about a pregnant woman, if she fears for her child. He said: She should not fast, and she should feed one poor person for each day, giving a mudd of wheat.

Imam al-Bukhaari said:

Chapter on the words, “Exempt days”… al-Hasan and Ibraaheem said concerning breastfeeding or pregnant women: If they fear for themselves or their children, they should break the fast then make it up. End quote.

This restriction of the ruling was narrated from Ibn ‘Abbaas, Ibn ‘Umar, al-Hasan and al-Nakha’i among the salaf.

2 – The madhhabs of the four imams.

They were also agreed upon this restriction of the ruling.

(i) The Hanafi madhhab

Al-Jassaas said in Ahkaam al-Qur’aan, 1/244, after quoting the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah has relieved the traveller of half of the prayer and of the duty to fast, and He has relieved pregnant and nursing mothers (of the duty to fast).”:

It is known that this concession – granted to pregnant and breastfeeding women – is limited to cases where they fear for themselves or for their children.

He also said (1/252):

Either pregnant and breastfeeding women will themselves be harmed by fasting or their children will be harmed. In either case, not fasting is better for them and fasting is not allowed in their case. If fasting will not harm them or their children, then they have to fast and it is not permissible for them to break the fast.

It says in al-Bahr al-Raa’iq (2/308):

If pregnant and breastfeeding women fear for themselves or their children, they may are allowed to break the fast in order to ward off any hardship.

i.e., they may break the fast so as to ward off harm… but this is restricted to cases of fear, i.e., when they think that is most likely to happen… because if they do not fear harm there is no concession granted to them.

(ii) The Maaliki madhhab

It says in Sharh Mukhtasar Khaleel (2/262):

If a pregnant woman fears that her child may die, or be severely harmed, then she must break her fast. If she fears that sickness may happen, it is permissible for her to break her fast according to the correct view. And it was said that she must break her fast if she fears sickness. The same applies to the breastfeeding woman, if she fears that her child may die or be severely harmed, she must break her fast, and if she fears sickness, it is permissible for her to break her fast. This is subject to the condition that her child will not accept the breast of any other woman, otherwise she is obliged to fast,

(iii) The Shaafa’i madhhab

Imam al-Shaafa’i said in al-Umm:

If a pregnant woman fears for her child, she should break her fast. The same applies if a breastfeeding woman fears that her milk supply will be adversely affected. But if that is bearable then she should not break her fast. The fast may reduce the breast milk but it may be a bearable reduction, but if it is extreme, then she should break her fast.

Al-Nawawi said in al-Majmoo’ (6/274):

Our companions said: If pregnant and breastfeeding women fear that fasting may harm them, they should break the fast and make it up later on, and they do not have to offer any fidyah, as in the case of one who is sick. There is no difference of opinion on any of that. If they fear for themselves and their children, the same applies and there is no difference of opinion. This was stated by al-Daarimi, al-Sarkhasi and others. If they fear for their children but not for themselves, they should break the fast and make it up later on, and there is no difference of opinion on that…

(iv) The Hanbali madhhab

Ibn Muflih said in al-Furoo’ (3/35):

It is makrooh for pregnant and breastfeeding women to fast if there is the fear that they or their children may be harmed.

Ibn ‘Aqeel said that if a pregnant or breastfeeding woman fears for the pregnancy or the nursing infant, it is not permissible to fast, and she must offer the fidyah. If there is no such fear then it is not permissible for her not to fast.

Shaykh al-Islam Ibn Taymiyyah said in Majmoo’ al-Fataawa (25/218):

If a pregnant woman fears for her foetus, she may break the fast…

(v) The Zaahiri madhhab

Ibn Hazm said in al-Muhalla (4/411):

The fast is addressed to pregnant and breastfeeding woman and old men. The Ramadaan fast is obligatory for all of them, but if a breastfeeding woman fears that she may have too little milk for her child and there is no one else to feed the child, or if he will not take the breast of any other woman, or if a pregnant woman fears for her foetus, or if an old man is unable to fast because of his age, then they may break the fast… end quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (28/55):

The fuqaha’ are agreed that pregnant and breastfeeding women may break the fast in Ramadaan, so long as they fear sickness or an increase in sickness for themselves or their children, or they fear harm or death. In the case of a pregnant woman, the foetus is regarded as part of her body, so the fear for him is like the fear of damage to any of her limbs or physical faculties.

Al-Shawkaani said in Nayl al-Awtaar (4/273), commenting on the hadeeth which says that pregnant and breastfeeding women are allowed not to fast:

This hadeeth indicates that it is permissible for pregnant and breastfeeding women not to fast. This was the view of the fuqaha’, if a breastfeeding woman fears for her nursing infant or if a pregnant woman fears for the unborn child. They said: They may definitely break the fast. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (10/226):

With regard to the pregnant woman, she must fast whilst pregnant, unless she fears that fasting may harm her or her unborn child, in which case she is granted a concession allowing her not to fast, and she should make up the fasts after she delivers and her nifaas has ended. End quote.

See also question no. 50005.

These texts from the scholars indicate that it is not permissible for pregnant and breastfeeding women to break the fast so long as fasting is not difficult for them.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5206. He intended not to fast because he was going to travel the next day, then he did not travel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He intended not to fast because he was going to travel the next day, then he did not travel

A man decided to travel and he intended not to fast the following day, then after dawn came, he changed his mind and decided not to travel, before he did anything that breaks the fast. What is the ruling in this case?.

Praise be to Allaah.

The evidence from the Qur’aan and Sunnah and scholarly consensus indicates that the traveller is allowed not to fast during Ramadaan, then he should make up the number of days that he missed. Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

If a person is in his hometown, then he decides to travel, he is not regarded as being a “traveller” until he has left the built-up area of his town. So it is not permissible for him to avail himself of the concessions granted to travellers, such as not fasting and shortening the prayer, when he has merely formed the intention of travelling. Rather Allaah has permitted the one who is travelling to break the fast, and he is not travelling until he has left his town.

Ibn Qudaamah said in al-Mughni (4/347), after stating that one who travels during the day may break the fast:

Once this is established, it is not permissible for him to break the fast until he has left the houses behind, i.e., he has gone past them and has left the buildings behind. Al-Hasan said: He may break the fast in his house, if he wishes, on the day that he intends to leave. Something similar was narrated from ‘Ata’. Ibn ‘Abd al-Barr said: The view of al-Hasan is odd; no one is allowed to break the fast when not travelling, and there is no evidence for that, either rationally or in the reports. A different opinion was also narrated from al-Hasan.

Then Ibn Qudaamah said: Because Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month”

[al-Baqarah 2:185]

The one who is present and sights the moon is not regarded as being a traveller until he has left the town. So long as he is still in the town, the rulings on those who are there and not travelling still apply to him. Hence he should not shorten his prayer. End quote.

Shaykh Ibn ‘Uthaymeen was asked about a man who intended to travel and broke his fast in his house, because he was unaware of the ruling, then he set out. Does he have to offer any expiation?

He replied: It is haraam for him to break the fast when he is in his house, but if he broke the fast before leaving his house, then he only has to make up the day. End quote, from Fataawa al-Siyaam, p. 133.

He said in al-Sharh al-Mumti’ (6/218):

The Sunnah and reports from the Sahaabah (may Allaah be pleased with them) indicate that if a person travels during the day, he may break the fast, but is it essential that he leave his town first? Or once he decides to travel and gets into his means of transportation is he allowed to break the fast?

The answer is that two views have been narrated from the salaf.

Some of the scholars are of the view that it is permissible to break the fast once he is ready to travel and there is nothing left to do but get into the means of transportation. They narrated that this is what Anas (may Allaah be pleased with him) used to do. But if you study the verse you will see that this is not correct, because up till now he has not started to travel and he is still a resident and non-traveller. Based on this, it is not permissible for a person to break the fast until he has left the houses of the town behind.

The correct view is that he should not break the fast until he has left the village. Hence it is not permissible to shorten the prayer until one has left the town, and it is not permissible to break the fast until one has left the town. End quote.

Based on that, if a person decides at night that he is going to travel, it is not permissible for him to start the day not fasting, rather he must form the intention to fast, then if he travels in the morning, he may break the fast after leaving his town.

Conclusion: if a person decides at night that he is not going to fast on the basis that he is going to travel the next day, he has made a mistake, and he has to make up that day, even if we assume that he did not travel, because he did not have the intention to fast from the night before, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not intend to fast from before dawn, there is no fast for him (i.e., his fast does not count).” Narrated by Abu Dawood, 2454’ al-Tirmidhi, 730; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In the event that he does not travel, he must refrain from everything that breaks the fast for the rest of the day, out of respect for the month, because he has broken the fast without a legitimate shar’i excuse.

See al-Sharh al-Mumti’, 6/209

The questioner has to seek Allaah’s forgiveness and repent to Him from what he has done, and he has to make up that day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5207. Can he observe a fast on behalf of one who is sick during the night in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can he observe a fast on behalf of one who is sick during the night in Ramadaan?

If another member of your family is unwell, does it count as a fast if you keep a 24 hour one (without eating at sehri)?.

Praise be to Allaah.

Firstly:

If a person is sick and unable to fast, one of the following two scenarios must apply: either his sickness is temporary, so he is allowed not to fast and he has to make up the fast after he recovers and becomes able to fast, or his sickness is chronic, in which case he is allowed not to fast but he must feed one poor person for each day.

See the answer to question no. 37761.

Secondly:

Fasting can only be done during the day, from dawn until sunset. The night is not the time for fasting. Allaah says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them —)] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

This verse describes the time for fasting – which is the day – and the time for breaking the fast – which is the night. It is not valid, under any circumstances, to make the nights of Ramadaan the time for fasting.

It is proven that the Prophet (peace and blessings of Allaah be upon him) forbade continuous fasting. This was narrated by al-Bukhaari (1062) and Muslim (1102).

Continuous fasting means not breaking the fast at night and continuing to fast night and day.

Imam al-Bukhaari (may Allaah have mercy on him) said: “Chapter on continuous fasting and those who say that there is no fasting at night because of the words of Allaah, ‘then complete your Sawm (fast) till the nightfall’ and the Prophet’s prohibition of that as a mercy to them and to avoid hardship for them.

Thirdly:

The basic principle with regard to physical acts of worship is that the Muslim should do them on behalf of himself, and they cannot be done on behalf of others. It is not permissible for anyone to pray on behalf of anyone else, or to fast on behalf of anyone else, according to scholarly consensus. Rather Hajj and ‘Umrah may be performed on behalf of one who is unable to do them during his lifetime, as is stated in the saheeh texts.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

With regard to prayer, the scholarly consensus is that no one can pray on behalf of anyone else, whether it is an obligatory prayer or a Sunnah or naafil prayer, on behalf of one who is living or one who is dead. Similarly, fasting on behalf of one who is alive is not valid and cannot be done on behalf of anyone else. There is consensus on all of this and there is no difference of opinion.

But if a person has died and still owes some fasts, this is a matter concerning which the scholars, both ancient and modern, have differed. End quote.

Al-Istidhkaar, 3/340

Conclusion:

Fasting must be done during the day, not at night. Fasting at night is not valid.

It is not valid for anyone to fast on behalf of a person who is sick. If there is the hope that the sick person will recover, then he has to make up the fasts after he gets better. If there is no hope of recovery, then he has to feed one poor person for each day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5208. Is it permissible for him to break his fast because his work is difficult?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is it permissible for him to break his fast because his work is difficult?

We live in a western country, which pays no attention to the fast and people who are fasting. My husband is working for one year in order to complete his last year in the pharmacy field, and this work is part of his studies for the final year, i.e. a year of practical work in the field. The problem we are facing is that his work is far away, one hour by car, and the place where he works is crowded with patients. my husband has started to feel dizzy and get headaches whilst working, and he has started to give the medicine to the patients in the wrong way. Now he is thinking of not fasting for this reason, even though the distance from home to work is less than 48 miles, which you mentioned in one of your answers. But the trip takes an hour going and another hour coming back, and the work day is twelve hours non-stop. Is it permissible for him not to fast on the basis that he will make it up after he finishes this final year of his.

Praise be to Allaah.

Fasting is one of the pillars of Islam which is established by the Qur’aan and Sunnah and by the consensus of the ummah. It is not permissible for the Muslim to break the fast without a legitimate shar’i excuse such as sickness or travel. A person may experience great hardship during the fast but he has to be patient and seek the help of Allaah. If a person becomes thirsty during the day in Ramadaan, there is nothing wrong with him pouring water over his head to cool himself down, or rinsing his mouth out with water. If his thirst will cause him a great deal of harm or there is the fear that he may die of thirst, then it is permissible for him to break the fast, but he has to make it up later on.

But if his work is the cause of the difficulty that he is experiencing, this is not an acceptable reason for breaking the fast, if he can take a leave of absence during Ramadaan, or he can reduce his workload during this month, or he can change his work to something that is easier.

The scholars of the Standing Committee for Issuing Fatwas said:

It is well known in Islam, and no Muslim has any excuse for not knowing, that fasting the month of Ramadaan is obligatory for every adult Muslim, and it is one of the pillars of Islam. Every adult Muslim must strive to fast this month, in obedience to the command of Allaah, in the hope of His reward and for fear of His punishment, without neglecting his worldly affairs and without letting his worldly interests affect his interests in the Hereafter. If there is a conflict between the acts of worship that have been enjoined by Allaah and his work to earn a living in this world, then he must work it out so that he will be able to take care of both. In the example mentioned in the question, he can make the night his time for doing his work to earn his living, and if that is not possible then he should take a leave of absence from his work during the month of Ramadaan, even if that is without pay. If that is not possible, then he should look for another job where he can combine the two duties and his worldly duties will not affect his duties towards the Hereafter. There are many kinds of work and the ways of earning money are not limited to this kind of difficult work. The Muslim will never be without permissible ways of earning a living which will also allow him to fulfil the duties and acts of worship that Allaah has enjoined upon him, in sha Allaah.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

If we assume that he cannot find any work other than that which has been mentioned, which is causing such hardship and the fear that the work regulations may be so strict that he cannot practise his religion fully or perform some of its duties, then he should flee for the sake of his religion from that land to a land where he will be able to fulfil his religious and worldly duties, and co-operate with other Muslims in righteousness and piety. The earth of Allaah is spacious. Allaah says (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by”

[al-Nisa’ 4:100]

“Say (O Muhammad): ‘O My slaves who believe (in the Oneness of Allaah Islamic Monotheism), be afraid of your Lord (Allaah) and keep your duty to Him. Good is (the reward) for those who do good in this world, and Allaah’s earth is spacious (so if you cannot worship Allaah at a place, then go to another)! Only those who are patient shall receive their reward in full, without reckoning’”

[al-Zumar 39:10]

If none of these options are possible and he is forced to do the kind of hard work that is mentioned in the question, then he should fast until he starts feeling that he is no longer coping, then he should take just enough food and drink to keep him going , then he should refrain from eating and drinking, and he has to make it up during the days when it is easy for him to fast. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/234-236.

They were also asked about a man who works in a bakery and he gets very thirsty and sweats at work. Is it permissible for him to break the fast?

They replied:

It is not permissible for him to break the fast; rather he must fast. The fact that he is baking during the day in Ramadaan is not an excuse for him to break the fast. He has to work according to what he is able to do. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/238.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5209. He is sick and has to take medicine during the day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is sick and has to take medicine during the day

I have medication for my mental problem. I have to take my medicin in the morning and in the evening. This evening medicin makes me tired and sometimes I can't wake up for suhuur and then I miss my morning medicin. And it is late to take iftaar time my morning medicin. What I should do? I have been fasting few days now but I stoped today because of this medication. Is it possible that I pay sadaqa in the end of Ramadhan?.

Praise be to Allaah.

Firstly:

We ask Allaah, the Lord of the mighty Throne, to heal you and to reward you.

In the answer to question no. 12488 we described the kind of sickness which makes it permissible for a person to break the fast. This is any sickness that causes intense hardship for one who fasts, or there is the fear that his sickness may become worse or his recovery may be delayed if he fasts. If your situation is like this, then it is permissible for you not to fast in Ramadaan.

Secondly:

If you can take the medicine once when breaking the fast and once at sahoor, then this is what you have to do, and it is not permissible for you to break the fast in that case, because there is no excuse that makes it permissible not to fast.

But if that is not possible, and you have no choice but to take the medicine during the day, then it is permissible for you not to fast.

Thirdly:

With regard to giving charity instead of fasting, you have to refer to trustworthy doctors. If there is the hope of recovery from your sickness, then you have to make up the fasts and it is not permissible for you to feed others instead, because Allaah says (interpretation of the meaning): “but if any of you is ill or on a journey, the same number (should be made up) from other days” [al-Baqarah 2:184]. So you should wait until Allaah heals you then make up the days that you did not fast.

But if there is no hope of recovery from your sickness, then you do not have to make up the missed fasts, and you have to feed one poor person for every day.

It should be noted that what is required is to give food, and giving money instead of food does not count. This has been explained in the answer to question no. 39234

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5210. Can a woman whose fast is broken because of menstruation in Ramadaan eat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can a woman whose fast is broken because of menstruation in Ramadaan eat?

When a woman has her monthly period it is well known that she cannot fast. Is it permissible for her to eat during the day in Ramadaan? Are there any guidelines?.

Praise be to Allaah.

When women who are menstruating or bleeding following childbirth become pure during the day in Ramadaan (i.e., the bleeding stops), and when a traveller arrives at his destination, and when a sick person who stopped fasting recovers, they do not gain anything by refraining from eating during the day. They broke their fast for a reason, and making them refrain from eating is a matter which requires a shar’i text as proof.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

If a woman who is menstruating or bleeding following childbirth becomes pure during the day in Ramadaan (i.e., the bleeding stops), does she have to refrain from eating and drinking?

He replied:

If a woman who is menstruating or bleeding following childbirth becomes pure during the day in Ramadaan, she does not have to refrain from eating and drinking, and she may eat and drink, because refraining from doing so will not benefit her in any way, as she has to make up that day anyway. This is the view of Maalik and al-Shaafa’i, and is one of the two views narrated from Imam Ahmad. It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: “Whoever eats at the beginning of the day, let him eat at the end,” i.e., if it was permissible for him not to fast at the beginning of the day, it is permissible for him not to fast at the end of it. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 59

As for the guidelines on that:

Some of the scholars said that those who are permitted not to fast in Ramadaan, such as the sick, travellers and menstruating women, should not show that they are not fasting, lest they be accused of lacking in religious commitment by those who do not know that they are excused.

Others are of the view that if the reason for the excuse is obvious, there is nothing wrong with them showing that they are not fasting, but if the reason is invisible, then they should break their fast in secret. The second view is more correct.

Al-Mardaawi said in al-Insaaf (7/348):

Al-Qaadi said: The one who eats openly in Ramadaan is to be denounced, even if there is an excuse. It says in al-Furoo’: It seems that it is not allowed in any case. It was said to Ibn ‘Aqeel: Should travellers, the sick and menstruating women be prevented from breaking their fast openly lest they be accused? He said: If the reason is invisible, they should not be allowed to break the fast openly, such as one who is sick with no outward signs of sickness and a traveller on whom there is no sign of travelling.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5211. He is going to travel from one city to another and come back on the same day; can he break his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is going to travel from one city to another and come back on the same day; can he break his fast?

I'm going to go from amasterdam to paris and coback inshallah the same date , so can i eat in that date of the voyage ?.

Praise be to Allaah.

The traveller is one of those to whom Allaah has granted a concession allowing them to break the fast in Ramadaan. Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

It makes no difference whether the journey is difficult or easy.

The scholars differed concerning the definition of what makes a person a traveller and thus entitled to the concessions granted to travellers, one of which is that a fasting person may break his fast.

The majority of scholars define it in terms of distance, which is approximately 80 kilometers.

Others – and this is the view favoured by Shaykh al-Islam Ibn Taymiyah – are of the view that what counts is ‘urf (custom – what is customarily regarded as travel), and not the distance.

So whatever people customarily regard as being travel is travel, and comes under the rulings on travel in sharee’ah.

Undoubtedly travelling from Amsterdam to Paris is something that people would customarily regard as travel, even if one comes back the same day.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (4/257) concerning a man who travelled a long distance in a short period: “A short period for a long distance, such as one who travels from al-Qaseem to Jeddah and back in one day – this is called travel, because people prepare themselves for it and they think that they are travelling.” End quote.

The distance between al-Qaseem and Jeddah is approximately 900 kilometers.

Based on this, if a person travels from Amsterdam to Paris and comes back the same day, he is travelling according to both scholarly opinions, whether we base it on the distance or on what is customarily regarded as travel.

Is it better for him to fast or not to fast?

The answer is:

It is better for him to fast unless he finds it difficult, in which case it is better for him not to fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is better for the traveller to fast, unless he finds it too difficult, in which case he may break his fast. The evidence that it is better for him to fast is as follows:

1 – This is what the Messenger (peace and blessings of Allaah be upon him) did. Abu’l-Darda’ (may Allaah be pleased with him) said: We were with the Prophet (peace and blessings of Allaah be upon him) on a hot day, such that one of us would lay his hand on his head because it was so hot, and there was no one among us who was fasting except the Messenger of Allaah (peace and blessings of Allaah be upon him) and ‘Abd-Allaah ibn Rawaahah. Narrated by Muslim.

2 – If he fasts it will be easier for him, because making up the fast may be more difficult – in most cases – than doing it at the proper time. That is because if he fasts in Ramadaan he is fasting at the same time as other people, and that will be easier for him. When Allaah enjoined fasting on His slaves, He said (interpretation of the meaning):

“ Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

3 – If he fasts Ramadaan whilst travelling, he will discharge his duty more quickly, because no one knows what will happen to him after Ramadaan, so fasting will discharge his duty more quickly.

There is a fourth benefit, which is that if he fasts in Ramadaan he will have fasted at the best time, which is Ramadaan.

But if it is too difficult he should not fast when he is travelling, because the Prophet (peace and blessings of Allaah be upon him) saw a crowd around a man who was shaded from the sun. He said: “What is this?” They said: “One who is fasting.” He said: “It is not righteousness to fast when travelling.” He said that to one who fasted whilst travelling although it was difficult for him. One day when the Prophet (peace and blessings of Allaah be upon him) made a stop during a journey, those who were fasting fell down because they were exhausted, whilst those who were not fasting put up the tents and gave water to the travellers and animals. The Prophet (peace and blessings of Allaah be upon him) said: “Today the reward has gone only to those who are not fasting.” Narrated by Muslim.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 112

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5212. Fasting is extremely difficult for her – can she not fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Fasting is extremely difficult for her – can she not fast?

I suffer intense thirst during the day in Ramadaan, to such an extent that I vomit and become dizzy and feel weak all over my body. This makes me drink water only, and I feel very sad because of this action of mine. Please note that I offer all my prayers on time and I recite adhkaar and read Qur’aan regularly.

Praise be to Allaah.

Allaah has prescribed fasting and made it easy, hence Allaah says in the verses on fasting (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

Allaah has permitted those who are sick not to fast in Ramadaan.

The sick person for whom that is permissible is the person who has a real illness for whom there is the fear that it may be made worse or that his recovery may be delayed, or a sickness that is expected to occur because of fasting. We have explained that in the answer to question no. 12488.

Based on this, if fasting causes the questioner to vomit or become dizzy because of physical weakness, there is nothing wrong with her not fasting in Ramadaan, but she has to make up the fasts, if she is able to. If she is not able to, then she must feed one poor person for each day.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on one who breaks the obligatory fast because of thirst?

He replied:

The ruling is that it is haraam for one who is observing an obligatory fast – whether in Ramadaan or making up a missed fast, or observing an expiatory fast, or fidyah – to break this fast. But if his thirst is so intense that he fears that he may be harmed or may die, then it is permissible for him to break the fast and there is no sin on him, even if that is in Ramadaan, if it is so bad that he fears he may be harmed or may die. Then it is permissible for him to break the fast. End quote.

And Allaah knows best.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 149.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5213. Are these people obliged to fast? Are they obliged to make up the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Are these people obliged to fast? Are they obliged to make up the fast?

There is a boy who used to fast Ramadaan before he reached the age of puberty. While he was fasting during the day in Ramadaan, he reached puberty. Does he have to make up that day? What about a kaafir who becomes Muslim, or a menstruating woman who becomes pure, or an insane person who regains his sanity, or a traveller who comes back home and was not fasting, or a sick person who recovers and was not fasting? What do these people have to do with regard to refraining from eating and drinking for the rest of that day and making up the fasts?.

Praise be to Allaah.

The people mentioned in the question do not all come under the same ruling. We have mentioned the difference of opinion among the scholars and some of their words in the answer to question no. 49008.

We can divide the people mentioned in the question into two categories:

The boy who reaches puberty, the kaafir who becomes Muslim and the insane person who regains his sanity come under the same ruling, which is that they must refrain from eating and drinking for the rest of the day, but they do not have to make up the fast.

As for a menstruating woman who becomes pure, the traveller who settles and the sick person who recovers, they come under one ruling, which is that they do not have to refrain from eating and drinking, and they do not benefit at all from doing so, but they have to make up the fast.

The difference between the first and second groups is that the first group attains the conditions of being obliged to fast, namely being an adult, being a Muslim and being sane. Once it is proven that they are obliged to fast, then they must refrain from eating and drinking, but they do not have to make up the fast because they refrained when it became obligatory for them to refrain, and before that they were not obliged to fast.

As for the second group, the command to fast is addressed to them so it was obligatory in their case, but they had excuses which made it permissible for them not to fast, namely menses, travel and sickness, so Allaah granted them a concession and allowed them not to fast. The sanctity of the day was waived in their case, but when their excuses ceased to exist during the day, they would not benefit from refraining from eating and drinking, but they have to make up that day after Ramadaan ends.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If a traveller reaches home and he is not fasting, then he is not obliged to refrain from eating and drinking, and he may eat and drink for the rest of the day, because refraining will not benefit him in any way, as he is required to make up this day. This is the correct view and it is the view of Maalik and al-Shaafa’i, and it is one of the two views narrated from Imam Ahmad (may Allaah have mercy on him). But he should not eat and drink openly. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 58).

He also said:

If a woman who is menstruating or bleeding following childbirth becomes pure during the day, she does not have to refrain from eating and drinking, and she may eat and drink, because refraining will not benefit her in any way, as she is obliged to make up that day. This is the view of Maalik and al-Shaafa’i, and it is one of the two views narrated from Imam Ahmad. It was narrated from Ibn Mas’ood (may Allaah be pleased with him) that he said: “The one who ate at the beginning of the day, let him eat at the end of it” i.e., if it was permissible for him to eat at the beginning of the day, it is permissible for him to eat at the end of it too. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 59.

The Shaykh was also asked:

If a person does not fast during the day in Ramadaan for a legitimate excuse, is it permissible for him to eat and drink for the rest of the day?

He replied:

It is permissible for him to eat and drink, because he broke the fast for a legitimate excuse, and if he broke the fast for a legitimate excuse, then the sanctity of the day does not apply in his case, and he is allowed to eat and drink, unlike a man who breaks the fast during the day in Ramadaan with no excuse; in his case we say that he is obliged to refrain from eating and drinking, even though he is obliged to make it up. Attention must be paid to the difference between these two cases. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 60.

He also said:

During our discussion on fasting, we stated that if a woman is menstruating then she becomes pure during the day, the scholars differed as to whether she is obliged to refrain from eating and drinking, or whether it is permissible for her to eat and drink for the rest of the day. We say that two views have been narrated concerning that from Imam Ahmad, one of which – which is the well-known view of the madhhab – is that she must refrain from eating and drinking. The other view is that she does not have to refrain, and it is permissible for her to eat and drink. We say that the second view is the view of Maalik and al-Shaafa’i (may Allaah have mercy on them), and this is what is narrated from Ibn Mas’ood (may Allaah be pleased with him), because he said, “The one who ate at the beginning of the day, let him eat at the end of it”. And we say that what the seeker of knowledge must do with regard to matters concerning which there is a difference of opinion is to look at the evidence, and to adopt the view which he believes to be most correct and not to pay attention to any other opinion so long as he has evidence, because we are enjoined to follow the Messengers, as Allaah says (interpretation of the meaning):

“And (remember) the Day (Allaah) will call to them, and say: ‘What answer gave you to the Messengers?’”

[al-Qasas 28:65]

With regard to quoting as evidence the saheeh hadeeth in which the Prophet (peace and blessings of Allaah be upon him) issued the command to fast ‘Ashoora’ during the day, and the people refrained from eating and drinking for the rest of the day, we say: they have no evidence in this hadeeth, because fasting the day of ‘Ashoora’ is not like a case when the reason for not fasting ceases to exist. Rather it is confirming the obligation of fasting. There is a difference between the cessation of a reason not to do something and confirmation that something is obligatory, because what confirming that something is obligatory means is that the ruling that it is obligatory was not there before, whereas the cessation of a reason not to do something means that the ruling is established but there is a reason not to follow it.

A similar case would be if a kaafir became Muslim during the day. If a person becomes Muslim the obligation is confirmed for him. And a similar case is if a boy reaches puberty during the day when he is not fasting; the obligation is confirmed for him. So we say to the one who became Muslim during the day: you have to refrain from eating and drinking, but you do not have to make up this day. And we say to the boy who reached puberty during the day: you have to refrain from eating and drinking, but you do not have to make up this day. This is unlike a menstruating woman who becomes pure; in that case the scholars are unanimously agreed that she has to make up that day. If a menstruating women becomes pure during the day, the scholars are unanimously agreed that if she refrains from eating and drinking for the rest of the day, that will not benefit her and it will not count as fasting, and she has to make up that day. Hence we can see the difference between confirmation of the obligation and the cessation of a reason not to do something. If a menstruating woman becomes pure, this comes under the heading of the cessation of a reason not to do something, and if a boy reaches puberty or, as the questioner mentioned, the fasting the day of ‘Ashoora’ was enjoined before fasting Ramadaan was enjoined, this comes under the heading of confirmation of obligation. And Allaah is the Source of strength. End quote.

Majmoo Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/question no. 60.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5214. Exams are not an excuse for not fasting in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Exams are not an excuse for not fasting in Ramadaan

I have exam in ramadan for 6 hours and half,continous with 45 minutes break during the exam.I took this exam last year,but I didn't concntrate because I was fasting.

can I break my fast in this day of my exam?

Praise be to Allaah.

It is not permissible to break the fast for the reason you mention, rather it is haraam, because it is not included in the reasons for which one is allowed not to fast in Ramadaan.

From Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 240

It should be noted that fasting in Ramadaan is an obligation upon every accountable Muslim, and no one is excused from fasting at the time of fasting except for those who have valid excuses, who are granted the concession of being allowed not to fast, such as the sick, travelers, pregnant and breastfeeding women, the very old and those who are forced to break their fast.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5215. He works for the military– is it permissible for him not to fast in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He works for the military– is it permissible for him not to fast in Ramadaan?

I work for the military unit and the month of Ramadaan is coming. Is it permissible for me not to fast, knowing that my circumstances do not make it easy to fast?.

Praise be to Allaah.

It is not permissible for you not to fast in Ramadaan, and you are obliged to fast unless you are travelling or are sick with an illness that makes you unable to fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Research and Issuing Fatwas 10/232

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5216. Reasons for which one may excused from fasting in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Reasons for which one may excused from fasting in Ramadaan

What are the reasons for which one may be excused from fasting in Ramadaan?

Praise be to Allaah.

One of the ways in which Allaah has made things easy for His slaves is that He has only enjoined fasting upon those who are able to do it, and He has excused those who are unable to fast for a legitimate shar’i reason. The legitimate reasons for which one may be excused from fasting are as follows:

1 – Sickness

Sickness means everything that means that a person is not healthy.

Ibn Qudaamah said: the scholars are agreed that it is permissible for the sick person not to fast in general. The basis of that is the aayah in which Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”[al-Baqarah 2:184]

It was narrated that Salamah ibn al-Akwa’ (may Allaah be pleased with him) said: “When this aayah was revealed – ‘And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)’ [al-Baqarah 2:184 – interpretation of the meaning] – those who wanted not to fast could do that, and pay the fidyah (i.e., feed one poor person for each day). That remained the case until the following aayah was revealed, i.e., the verse:

‘And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)’

[al-Baqarah 2:185 – interpretation of the meaning] – so it abrogated it.”

The sick person who fears that fasting may make his sickness worse or that it will slow down his recovery or damage a part of his body, has the option of not fasting, and indeed it is Sunnah for him not to fast and it is makrooh for him to complete his fast, because that may lead to his death. So he has to be cautious and protect himself. Moreover, if the sick person is very ill, that makes it permissible for him not to fast. But if a healthy person fears difficulty or tiredness, it is not permissible for him to break his fast, if all that happens to him when he fasts is that he becomes tired.

2 – Travelling

In order for traveling to result in a concession excusing one from fasting, the following conditions must be met:

a- The journey must be long enough that prayers may be shortened.

b- The traveler must not intend to settle in the place to which he travels.

c- His journey must not be for any sinful purpose, rather it should be for a sound purpose, according to the majority of scholars. That is because being allowed not to fast is a concession and relief that the sinner does not deserve on his journey, because the purpose of his journey is to commit sin – such as one who travels in order to commit banditry, for example.

Cancellation of the concession for traveling:

This concession of traveling is cancelled by two things:

(i) When the traveler returns home and enters his hometown, which is the place where he resides.

(ii) When the traveler decides to stay indefinitely, or for a lengthy period in one place, and the place is fit for settling in. Thus he becomes a resident (or non-traveller), so he should pray his prayers in full and not break his fast in Ramadaan, because the rulings on travel no longer apply to him.

3 – Pregnancy and breastfeeding

The fuqaha’ are agreed that pregnant and breastfeeding women may break their fast in Ramadaan, on the condition that they think there is a risk that they or their children may become ill or more ill, or be harmed or may die. The evidence for this concession in their case is the aayah (interpretation of the meaning:

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”[al-Baqarah 2:185]

This does not refer to merely being sick, for the sick person who will not be harmed by fasting is not allowed to break the fast; here sickness is mentioned as a metaphor for any situation where fasting when sick may cause harm. This is what is meant by sickness here. That may be the case in pregnancy and when breastfeeding, so these two cases are included in the concession of breaking the fast. The evidence that women in these cases are allowed not to fast is the hadeeth of Anas ibn Maalik al-Ka’bi (may Allaah be pleased with him), who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has relieved the traveler of fasting and half of prayer, and He has relieved the pregnant and breastfeeding woman of fasting.”

4 – Senility and old age

Senility and old age refers to one who is old and has lost his strength, or who is approaching death, so that every day he becomes weaker, until he dies, or who is suffering from a terminal or incurable illness and has no hope of recovery. The evidence that it is prescribed for such people not to fast is the aayah (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”[al-Baqarah 2:184]

Ibn ‘Abbaas (may Allaah be pleased with him) said that this aayah has not been abrogated, and it applies to old men and old women who cannot fast, so for each day they should feed one poor person.

5 – Intense hunger and thirst

If a person is overtaken by intense hunger or unbearable thirst, then he should break his fast and eat just as much as he needs to ward off that hunger, then he should refrain from eating for the rest of the day, and make up that fast later on.

The scholars added to intense hunger and thirst the fear of weakness when meeting the enemy, or fearing or expecting an attack, such as when one is surrounded. So if a fighter knows for sure or thinks it most likely that there will be fighting because he is facing the enemy, and he fears that fasting may make him weak when fighting, and he is not traveling, then he may break his fast before fighting.

6 – Compulsion

Compulsion means one person forcing another to do something or not to do something against his will, by means of threats.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 28, p. 73.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5217. A man travels a great deal for his work; should he not fast in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

A man travels a great deal for his work; should he not fast in Ramadaan?

I am a man who travels all the time for work purposes and I always perform all the obligatory prayers whilst travelling, but I do not fast during Ramadaan. Do I have the right to do that?.

Praise be to Allaah.

It is permissible for you, whilst travelling, to shorten the four-rak’ah prayers and to combine Zuhr and ‘Asr at the time of either of them, and Maghrib and ‘Isha’ at the time of either of them. It is also permissible for you not to fast during Ramadaan when you are travelling, but you have to make up the days that you did not fast during Ramadaan, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas. 10/212

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5218. Making up Ramadaan fasts missed because of childbirth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Making up Ramadaan fasts missed because of childbirth

How do I go about repaying my fast as I had just given birth during the month of Ramadan ? What is the intention that I should recite before fasting ?

Praise be to Allaah.

If a Muslim does not fast in Ramadaan for a shar’i reason, he has to make up that fast after the reason no longer applies. He must hasten to do this as soon as possible. Allaah says (interpretation of the meaning):

“…but if any of you is ill or on a journey, the same number (should be made up) from other days…”

[al-Baqarah 2:184]

The intention of fasting should be made from the night before. The site of the intention is the heart, and it means wanting to do that action and resolving to do it. Thus the intention is achieved. There is no need to utter any words; the intention should be in the heart. The intention should be to do that deed for the sake of Allaah, so that the action will be sincere. The Prophet (peace and blessings of Allaah be upon him) said:

“Actions are but by intentions…”

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5219. Which is better – breaking one’s fast when travelling or fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Which is better – breaking one’s fast when travelling or fasting?

If a person travels in Ramadaan and he is fasting, is it better for him not to fast, or should he continue fasting?

Praise be to Allaah.

The four Imams and the majority of the Sahaabah and Taabi’een were of the view that fasting whilst traveling is permissible and is correct and valid. If the traveler fasts, it counts and he does not have to make it up. See al-Mawsoo’ah al-Fiqhiyyah, vol. 28, p. 73

As to what is better, that depends:

1 – If fasting and not fasting are the same, in the sense that fasting does not affect him, then in this case fasting is better, because of the following evidence:

(a) It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: “We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) [on a journey] during the month of Ramadaan when it was intensely hot, until one of us would put his hand on his head because of the intense heat, and no one among us was fasting apart from the Messenger of Allaah (peace and blessings of Allaah be upon him) and ‘Abd-Allaah ibn Rawaahah.” (Narrated by al-Bukhaari, 1945; Muslim, no. 1122).

(b) Fasting whilst traveling means that one fulfils one's duty more quickly, because making it up later means delaying it, but fasting in Ramadaan means doing it sooner.

(c) It is usually easier for the one who has this duty, because fasting and breaking the fast with the people is easier than starting to fast all over again.

(d) It makes the most of a blessed time, namely Ramadaan, for Ramadaan is better than other times, because it is the time when fasting is obligatory. Based on this evidence the view of al-Shafaa’i, which is that fasting is better in the case of one for whom fasting and not fasting are the same, is most likely to be correct.

2 – If not fasting is easier for him, then in this case we say that not fasting (when traveling) is better. If something will give him hardship, then in his case fasting becomes makrooh, because doing something that causes hardship when there is a concession indicates that one is spurning a concession granted by Allaah.

3 – If it will case unbearable difficulty, then in this case it becomes haraam for him to fast. The evidence for that is the report narrated by Muslim from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them), that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out to Makkah in the year of the Conquest in Ramadaan, and fasted until he reached Kuraa’ al-Ghameem. The people were fasting, but he called for a cup of water and lifted it up so that the people could see it, then he drank it. After that, he was told that some of the people had continued to fast. He said, “Those are the disobedient, those are the disobedient.” According to another report, he was told, “The people are finding it hard to fast, and they are waiting to see what you will do.” So he called for a cup of water after ‘Asr. (1114) So he described those who fasted even though it was very difficult as being disobedient. See al-Sharh al-Mumti’ by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 6, p. 355).

Al-Nawawi and al-Kamaal ibn al-Humaam said: the ahaadeeth which indicate that it is better not to fast are to be interpreted as referring to those who will be harmed by fasting; in some of them this is clearly stated, so they must be interpreted in this manner, so as to reconcile between the ahaadeeth. That is better than neglecting some of them or claiming that they have been abrogated, without definitive evidence to that effect. In the case of those for whom fasting and not fasting are the same, they quoted as evidence the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), that Hamzah ibn ‘Amr al-Aslami (may Allaah be pleased with him) said to the Prophet (peace and blessings of Allaah be upon him): “Should I fast whilst traveling?” – and he used to fast a lot. He (the Prophet (peace and blessings of Allaah be upon him)) said: “if you want to, then fast; if you don’t want to, then do not fast.” (Agreed upon).

Al-Mawsoo’ah al-Fiqhiyyah, vol. 28, p. 73.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5220. Is it better for a pregnant woman to fast or not to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is it better for a pregnant woman to fast or not to fast?

Is it better Islamically for a pregnant Muslim woman to fast or not fast in the month of Ramadan?.

Praise be to Allaah.

A pregnant woman is obliged to fast, just like anyone else, unless she fears for herself or for her baby, in which case it is permissible for her not to fast.

Ibn ‘Abbaas (may Allaah be pleased with him) said, concerning the verse (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

“This was a concession granted to old men and old women who are able to fast but it is difficult, so they are allowed not to fast, and must feed one poor person for each day; and for those who are sick or pregnant, if they fear for their children, so they are allowed not to fast and must feed (one poor person for each day).” Narrated by Abu Dawood, 2317; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 4/25, 18.

It should be noted that it may be permissible, obligatory or haraam for a pregnant woman not to fast.

It is permissible for her not to fast if fasting is too difficult for her, but will not harm her.

It is obligatory for her if fasting will cause harm to her or her baby.

It is haraam for her if no hardship results from her fasting.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

In the case of a pregnant woman, one of two scenarios must apply:

1 – She is strong and active, and fasting does not cause any hardship to her or affect her baby. This woman is obliged to fast, because she has no excuse for not fasting.

2 – When a woman is not able to fast, because the pregnancy is too difficult for her, or because she is physically weak, or for some other reason. In this case she should break the fast, especially if it will cause harm to her baby – in which case she is obliged not to fast.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/487

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Pregnant and breastfeeding women come under the same ruling as those who are sick. If fasting is too difficult for them, it is prescribed for them to break the fast, and they have to make up missed fasts when they are able to do so, just as in the case of one who is sick. Some of the scholars were of the view that it is sufficient for them to feed one poor person for each day missed, but this is a weak (da’eef) view. The correct view is that they have to make up the missed days, as is the case of those who were sick and for travellers, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

This is also indicated by the hadeeth of Anas ibn Maalik al-Ka’bi, according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah has exempted the traveller from the obligation of fasting and has reduced the prayer by half for him, and has exempted pregnant and breastfeeding women from the obligation of fasting.” (Narrated by the five).

End quote. From Tuhfat al-Ikhwaan bi Ajwabah Muhimmah tata’alliq bi Arkaan al-Islam, p. 171

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5221. Can a menstruating woman fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can a menstruating woman fast?

When a woman gets her period can she stop fasting during Ramadaan, and fast other days in place of the days when she did not fast?

Praise be to Allaah.

The fast of a menstruating woman is not valid, and it is not permissible for her to fast. When she has her period she should stop fasting, and after her period is over she can fast other days in place of the days that she missed.

Fataawa al-Lajnah al-Daa’imah

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5222. When is it forbidden for a traveller to break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

When is it forbidden for a traveller to break the fast?

When is it forbidden for a traveller to break the fast? Please explain why.

Praise be to Allaah.

The Qur’aan and Sunnah, and the consensus of the ummah, indicate that a person who is travelling during the day in Ramadaan is allowed not to fast. Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

See question no. 37717.

The fuqaha’ (may Allaah have mercy on them) stated that the traveller who is allowed not to fast is one who is travelling the distance at which it becomes permissible to shorten the prayers, and is travelling for a permissible purpose.

If a person is travelling a distance shorter than that at which it becomes permissible to shorten the prayers or he is travelling for sinful purposes, then it is not permissible to shorten the prayers. The same applies to one who travels in order to be able to break the fast: it is haraam for him to travel and to break the fast.

According to the majority of scholars, the distance at which it becomes permissible to shorten the prayers is four stages, which is equivalent to approximately 80 kilometers. Some scholars are of the view that it cannot be reckoned by distance, but is rather what the people describe as travelling.

See question no. 38079.

The view that the one who is traveling for sinful purposes is not allowed to break his fast or avail himself of any of the other concessions granted to travellers, such as shortening the prayers, is the view of the Maalikis, Shaafa’is and Hanbalis.

See al-Mughni, 2/52

They gave the reason for that as being that being allowed to break the fast (whilst travelling) is a concession, and the one who is travelling for sinful purposes does not deserve any concession. Some of them quoted as evidence the verse in which Allaah says (interpretation of the meaning):

“But if one is forced by necessity without willful disobedience nor transgressing due limits, then there is no sin on him”

[al-Baqarah 2:173]

The point here is that Allaah has not permitted the eating of dead meat to those who are willfully disobedient or who transgress the limits, because they are sinners. They said: The one who is willfully disobedient is the one who rebels against the ruler, and the one who transgresses the limits is the one who rebels against society and commits highway robbery (like a bandit).

The Hanafis are of the view that the one who travels for sinful purposes is allowed to break the fast, shorten the prayers and so on. This is also the view favoured by Ibn Taymiyah (may Allaah have mercy on him).

See al-Bahr al-Raa’iq, 2/149; Majmoo’ al-Fataawa, 24/110

They did not agree with the majority’s use of this verse as evidence. They said: The one who is willfully disobedient is the one who seeks haraam food despite the fact that he is able to obtain halaal food, and the one who transgresses the limits is the one who takes more than he needs.

With regard to the one who travels in order to break the fast, he is trying to find ways around the rulings of sharee’ah, so he should be punished by being denied the concession.

It says in Kashshaaf al-Qinaa’, 2/312, which is a Hanbali book:

But if he travels in order to break the fast, they both become haraam for him, i.e., travelling and breaking the fast, because there is no reason for his travelling except breaking the fast. It is haraam for him to break the fast because he has no legitimate reason to allow him to do that, and it is haraam for him to travel because it is a means to break the fast in a haraam manner. End quote.

The traveller does not have the right to break his fast except after he has left behind the built-up area of his city or village. It is haraam to break his fast before that, because he is still a non-traveller in that case. See question no. 48975.

Based on this, it is haraam for a traveller to break his fast in several cases, including the following:

1- When he is travelling but the distance does not reach the distance at which it becomes permissible to shorten the prayers.

2- When his journey is not permissible according to the majority of scholars.

3- When he is travelling in order to break the fast.

4- When he is travelling and wants to break the fast before leaving the houses of his village or city.

5- There is a fifth case in which it is haraam for a traveller to break the fast according to the majority of scholars. That is when he is staying in the place to which he has traveled for more than four days. Other scholars say that the concessions of travel apply to the traveller no matter how long he stays. See question no. 21091.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5223. If a pregnant woman feels a bit tired can she break her fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a pregnant woman feels a bit tired can she break her fast?

Can a pregnant woman break her fast in Ramadan if she feels a bit tired?.

Praise be to Allaah.

It should be noted that not every kind of tiredness or hardship is regarded as an excuse which makes it permissible not to fast in Ramadaan, because fasting is not free of some tiredness and hardship, but in most cases it is a small-scale, ordinary kind of hardship.

Based on this, if a pregnant woman feels a little bit tired, one of the following two scenarios must apply:

1 – when she feels a little tired but it does not cause intense, extraordinary hardship, and she does not fear for herself or her unborn child. In this case she is obliged to fast and it is not permissible for her to break the fast.

2 – when the hardship experienced is severe and she fears that she or her unborn child may be harmed. In this case it is better for her not to fast, and that may be obligatory for her.

See also questions no. 3434 and 50005.

The fact that a pregnant woman is permitted not to fast is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah has waived half of the prayer and fasting from the traveller, and from pregnant and breastfeeding women.” Narrated by al-Nasaa’i, 2274; classed as hasan by al-Albaani in Saheeh Sunan al-Nasaa’i.

If a pregnant woman does not fast, then she is obliged to make up the days when she did not fast. Does she also have to feed poor people for the days when she did not fast because she feared for her unborn child? There is a difference of opinion among the fuqaha’ concerning that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, when discussing the differences of scholarly opinion concerning what a pregnant woman must do if she does not fast:

The third view is that she has to make up the fasts only and does not have to feed poor people. This is the most correct view in my opinion, because the situation of pregnant and breastfeeding women is no different to that of sick people and travellers, so they have to make up the fasts only.

From al-Sharh al-Mumti’, 6/362

See also question no. 49794

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5224. He is sick and takes six tablets every day – can he break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is sick and takes six tablets every day – can he break the fast?

I am sick with a problem in my spinal column, and I take six tablets every day. Is it permissible for me not to fast and to make it up later on?.

Praise be to Allaah.

We ask Allaah to heal you and enable you to be patient and to seek reward with Him so that you may attain the reward in full. Allaah has reduced the burden for the one who is sick and has allowed him not to fast in Ramadaan, so long as he makes up the days when he did not fast after the sickness is over. Allaah, may He be exalted, says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

The scholars are unanimously agreed that it is permissible for those who are sick not to fast, and the basic principle concerning that is the verse in which Allaah says (interpretation of the meaning): “but if any of you is ill or on a journey, the same number (should be made up) from other days”. End quote.

Al-Mughni, 3/88

The kind of sickness which makes it permissible not to fast is that in which a person will be harmed by fasting, or fasting will delay his recovery. Taking medicine is not an excuse unless it is not possible to take it at any time other than the day of the fast. If the sick person can take the medicine at the time of sahoor and after Maghrib, and fasting does not harm him, then it is not permissible for him not to fast. If he needs to take the medicine during the day, then there is no sin on him if he breaks the fast and makes up the days that he missed.

Al-Nawawi (may Allaah have mercy on him) said:

Our companions said: The condition that it be permissible not to fast is that fasting will cause him hardship that is too much for him to bear. As for a mild sickness that does not cause any obvious hardship, it is not permissible for him not to fast, and there is no difference of opinion among us. End quote.

Al-Majmoo’, 6/257

Ibn Qudaamah (may Allaah have mercy on him) said:

The kind of sickness which makes it permissible not to fast is sickness which is severe and may get worse in the case of fasting, or where there is the fear that fasting may delay recovery.

It was said to Ahmad: When can a sick person break the fast? He said: When he cannot fast. He said: Like a fever? He said: What sickness is worse than fever? End quote.

Al-Mughni, 3/88

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What is prescribed for the sick person is not to fast during Ramadaan if fasting will harm him or is too difficult for him, or if he needs treatment during the day in the form of medicine, pills and the like, which are eaten or drunk, because Allaah says, “but if any of you is ill or on a journey, the same number (should be made up) from other days”, and the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes His concession to be accepted just as He dislikes sins to be committed.” According to another report: “As He likes His commandments to be fulfilled.” End quote.

Fataawa Islaamiyyah, 2/139

Shaykh Ibn ‘Uthaymeen said:

If the sick person takes his medicine during Ramadaan after dawn comes, then his fast is not valid, because he has deliberately broken the fast, but he has to refrain from eating and drinking for the rest of the day, unless it is too difficult for him to refrain because of his sickness, in which case he may break the fast because of the sickness, but he has to make it up, because he deliberately broke the fast.

It is not permissible for a sick person to take medicine when he is fasting in Ramadaan, except in the case of necessity, such as if we fear that he may die, in which case we would give him medicine to help him. In this case he is breaking the fast but there is no sin on him if he breaks his fast because of sickness. End quote.

Fataawa Ibn ‘Uthaymeen, 19/question no. 76

If your sickness is ongoing and chronic, and means that you cannot make up the fasts, then you do not have to fast or make up the fasts, rather what you have to do is to feed one poor person one meal for each day in Ramadaan that you do not fast.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

There is a sick man who has heart disease; only a small part of his heart works and he needs to take medicine all the time, i.e., approximately every six or eight hours. Is fasting waived in his case?

He replied:

Yes, fasting is waived in his case, and he should feed one poor person for each day. If he wants he may give each poor person one-quarter of a saa’ of rice, and if he gives some meat too that will be better, or if he wants, he may offer them dinner on the last night of Ramadaan, or lunch on any day after Ramadaan. Any of these options is permissible. End quote.

Fataawa Ibn ‘Uthaymeen, 19/question no. 87.

With regard to various types of sickness, see the answer to question no. 38532.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5225. He was not allowed to eat because of sickness; does he have to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He was not allowed to eat because of sickness; does he have to fast?

I had an operation and I was not allowed to drink for three days, then they let me drink water and juice only for three days. The next day was the first day of Ramadaan, and the doctor told me to start eating on the first day of Ramadaan. I did not fast on the first day of Ramadaan because I was very hungry, and I could not fast, and I will not be fasting on the second day of Ramadaan either. Is this permissible?.

Praise be to Allaah.

It seems that you are exempt from fasting, because you are still unwell. Allaah has waived the obligation of fasting for those who are sick, as He says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

It seems that it was permissible for you not to fast on the first and second days of Ramadaan because of your being sick. What you have to do is to make up these two days after Ramadaan ends. You may fast them separately or one after the other, depending on what is easiest for you. It is better to hasten to make them up straight after Ramadaan ends.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5226. If a man has intercourse with his wife during the day in Ramadaan whilst traveling, there is nothing wrong with that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a man has intercourse with his wife during the day in Ramadaan whilst traveling, there is nothing wrong with that

What is the ruling on a man who has intercourse with his wife during the day in Ramadaan whilst traveling?.

Praise be to Allaah.

He does not have to offer expiation and there is no sin on him, because the traveler is permitted not to fast, but he has to make up that day.

The Standing Committee (10/202) was asked about the ruling on a man who has intercourse with his wife during the day in Ramadaan when they are traveling and not fasting. They replied:

It is permitted for a traveler who is traveling during the day in Ramadaan to break the fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

It is permissible for him to eat, drink and have intercourse so long as he is traveling.

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (15/307) about the ruling on a man who has intercourse during the day in Ramadaan when he is fasting; is it permissible for a traveler to have intercourse with his wife if he is not fasting?

They replied:

The one who has intercourse during the day in Ramadaan when he is observing an obligatory fast has to offer expiation, i.e., the expiation of zihaar (which is to free a slave; if that is not possible then to fast for two consecutive months; if that is not possible then to feed sixty poor persons). He must also make up that day, and repent to Allaah for what he has done. But if he is traveling or sick, it is permissible for him not to fast, and he does not have to offer any expiation, and there is no sin on him, but he has to make up the day on which he had intercourse, because those who are sick or traveling are permitted not to fast and to have intercourse etc, as Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The ruling on a woman in this case is the same as that on a man, if it was an obligatory fast then she has to offer expiation and make up that day; if she was traveling or was sick and fasting would be too difficult, then she does not have to offer expiation.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (344) about a man who had intercourse with his wife during the day in Ramadan when he was traveling.

He replied: There is no sin on him for that, because the traveler is permitted to break his fast and to eat, drink and have intercourse, so there is no sin on him and he does not have to offer expiation. But he has to fast another day to make up the day that he did not fast in Ramadaan. Similarly there is no sin on the woman if she was travelling and not fasting on that day. But if she was not traveling then it is not permissible for him to have intercourse with her if she is observing an obligatory fast, because he will invalidate her acts of worship, so she has to refuse.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5227. Ruling on fasting for pregnant women and breastfeeding mothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on fasting for pregnant women and breastfeeding mothers

Is it permissible for my wife who is breastfeeding my ten-month-old son not to fast during Ramadaan?.

Praise be to Allaah.

With regard to breastfeeding mothers – and also pregnant women – two scenarios may apply:

-1-

If the woman is not affected by fasting, and fasting is not too difficult for her, and she does not fear for her child, then she is obliged to fast, and it is not permissible for her not to fast.

-2-

If the woman fears for herself or her child because of fasting, and fasting is difficult for her, then she is allowed not to fast, but she has to make up the days that she does not fast.

In this situation it is better for her not to fast, and it is makrooh for her to fast. Some of the scholars stated that if she fears for her child, it is obligatory for her not to fast and it is haraam for her to fast.

Al-Mirdaawi said in al-Insaaf (7/382):

It is makrooh for her to fast in this case… Ibn ‘Aqeel said: If a pregnant woman or a breastfeeding mother fears for her pregnancy or her child, then it is not permissible for her to fast in this case, but if she does not fear for her child then it is not permissible for her not to fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Fataawa al-Siyaam (p. 161):

If a pregnant woman or breastfeeding mother does not fast with no excuse, and she is strong and in good health, and is not affected by fasting, what is the ruling on that?

He replied:

It is not permissible for a pregnant woman or breastfeeding woman not to fast during the day in Ramadaan unless they have an excuse. If they do not fast because they have an excuse, then they have to make up the missed fasts, because Allaah says concerning one who is sick (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

Pregnant women and breastfeeding mothers come under the same heading as those who are sick. If their excuse is that they fear for the child, then as well as making up the missed fasts, according to some scholars they also have to feed one poor person for each day missed, giving wheat, rice, dates or any other staple food. Some of the scholars said that all they have to do is make up the missed fasts, no matter what the situation, because there is no evidence in the Qur’aan or Sunnah for giving food in this case, and the basic principle is that there is no obligation unless proof of that is established. This is the view of Abu Haneefah (may Allaah have mercy on him) and it is a strong view.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was also asked in Fataawa al-Siyaam (p. 162) about a pregnant women who fears for herself or her child, and does not fast – what is the ruling?

He replied by saying:

Our answer to this is that one of two scenarios must apply in the case of a pregnant woman.

The first is if she is healthy and strong, and does not find fasting difficult, and it does not affect her foetus. In this case the woman is obliged to fast, because she has no excuse not to do so.

The second is where the pregnant woman is not able to fast, either because the pregnancy is advanced or because she is physically weak, or for some other reason. In this case she should not fast, especially if her foetus is likely to be harmed, in which case it may be obligatory for her not to fast. If she does not fast, then like others who do not fast for a valid reason, she has to make up the days when that excuse no longer applies. When she gives birth, she has to make up those fasts after she becomes pure from nifaas. But sometimes the excuse of pregnancy may be lifted but then immediately followed by another excuse, namely breastfeeding. The breastfeeding mother may need food and drink, especially during the long summer days when it is very hot. So she may need not to fast so that she can nourish her child with her milk. In this case we also say to her: Do not fast, and when this excuse no longer applies, then you should make up the fasts that you have missed.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (15/224):

With regard to pregnant women and breastfeeding mothers, it is proven in the hadeeth of Anas ibn Maalik al-Ka’bi, narrated by Ahmad and the authors of al-Sunan with a saheeh isnaad, that the Prophet (peace and blessings of Allaah be upon him) granted them a dispensation allowing them not to fast, and he regarded them as being like travelers. From this it is known that they may not fast but they have to make up the fasts later, just like travelers. The scholars stated that they are only allowed not to fast if fasting is too difficult for them, as in the case of one who is sick, or if they fear for their children. And Allaah knows best.

It says in Fataawa al-Lajnah al-Daa’imah (10/226):

The pregnant woman is obliged to fast during her pregnancy, unless she fears that fasting may affect her or her foetus, in which case she is allowed not to fast, and she should make up the fasts after she gives birth and becomes pure from nifaas.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


51228. Is it better for her to break her fast so she can breastfeed her child or to stop breastfeeding so she can fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is it better for her to break her fast so she can breastfeed her child or to stop breastfeeding so she can fast?

I have a son who is ten months old. Now the month of Ramadaan has come and I want to fast the month, but a few days ago I started to fast on Mondays and Thursdays and I became very tired. Is it permissible for me to stop breastfeeding my child so that I can fast, or is it better for me not to fast so I can breastfeed my child?.

Praise be to Allaah.

Firstly:

In question 50005 we have already stated that if a breastfeeding mother or pregnant woman fears for herself or her child, then it is better for her not to fast and fasting is makrooh in her case. Indeed some of the scholars said that if she fears for her child it is haraam for her to fast and she should not fast, because she has no right to do something that would harm her child.

Secondly:

If the child is able to do without his mother’s milk then she should fast because there is no need for her not to fast in this case.

Al-Mirdaawi said in al-Insaaf (7/383):

If the child is able to do without his mother’s milk, it is not permissible for her not to fast.

Thirdly:

If what you mean in your question by “stop breastfeeding my child” is weaning him, that depends on the child’s situation. If he will be harmed by that, it is not permissible to do it; if he will not be harmed by it, then there is nothing wrong with weaning him, after you consult with his father and agree on that, because Allaah says (interpretation of the meaning):

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother’s food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear. No mother shall be treated unfairly on account of her child, nor father on account of his child. And on the (father’s) heir is incumbent the like of that (which was incumbent on the father). If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them”

[al-Baqarah 2:233]

al-Qurtubi said:

The phrase “If they both decide on weaning” means weaning the child from the breast, i.e., weaning him from his mother’s milk to other kinds of food. “by mutual consent” means, before two years have passed. “there is no sin on them” means, in weaning him, because Allaah has stipulated that the period of breastfeeding should be two years, except when the parents agree on a shorter period, so long as that is not harmful to the child. That is permissible according to this statement.

Ibn Jareer narrated in al-Tafseer (3913) that Sufyaan al-Thawri said: If the father wants to wean him before two years, and his wife does not agree, then he does not have the right to enforce that. If the woman says, I want to wean him before two years, but the father says no, then she does not have the right to wean him unless the father approves and they reach an agreement. If they reach an agreement before two years, they may wean him, but if they disagree then they should not wean him before two years, as Allaah says: “If they both decide on weaning, by mutual consent, and after due consultation”.

But if what is meant is switching the child from breast milk to formula, this affects the interests of the child by denying him natural breast milk, and the importance of natural breastfeeding to the child has been proven beyond any shadow of a doubt. In this case the mother should not give up natural breastfeeding in order to fast, because formula milk cannot completely replace breast milk. The importance of breastfeeding is sufficient excuse for her not to fast. See also question no. 20759.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5229. How should a person who suffers kidney failure fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

How should a person who suffers kidney failure fast?

How should a person who suffers kidney failure and who has dialysis three times a week fast?.

Praise be to Allaah.

The Standing Committee was asked:

Does kidney dialysis affect a person’s fast?

They replied:

We wrote to the Director of the King Faisal Specialist Hospital and the Director of the Armed Forces Hospital in Riyadh to find out more about what is involved in kidney dialysis and whether chemical substances are used, and whether it is regarded as a kind of nourishment.

They replied as follows: kidney dialysis involves taking the patient’s blood into a machine (an artificial kidney) which cleans it then returns it to the body. It also adds some chemical and nutrients such as sugars and salts etc. to the blood.

After studying the matter and discovering the nature of kidney dialysis with the help of some experts in the field, the Standing Committee issued a fatwa stating that kidney dialysis invalidates the fast.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person who undergoes kidney dialysis – does having his blood removed during the procedure invalidate his wudoo’? How should he fast and pray whilst having dialysis done, if that coincides with the time of prayer?

He replied:

With regard to wudoo’, it does not invalidate wudoo’, because the correct scholarly view is that what comes out of the body does not invalidate wudoo’ unless it comes out of either the front or back passage. Whatever comes out of those two passages invalidates wudoo’, whether it is urine, stools or wind. Everything that comes out of the two passages invalidates wudoo’.

With regard to that which comes out of anywhere other than the two passages, such as a nosebleed that comes out of the nose, or blood that comes out of a wound, and so on, it does not invalidate wudoo’ whether in small or large quantities. Based on this, kidney dialysis does not invalidate wudoo’.

With regard to prayer, the patient can join Zuhr and ‘Asr, and Maghrib and ‘Isha’. He can plan his schedule with his doctor, to make sure that the dialysis will not take more than half the day, so that he will not miss praying Zuhr and ‘Asr on time. He can say to him, for example: Schedule the dialysis in the early afternoon, giving me enough time to pray Zuhr and ‘Asr, or bring it forward so that I will be able to pray Zuhr and ‘Asr (afterwards), before the time for ‘Asr ends. What matters is that it is permissible to combine the prayers without delaying them. Based on this it is essential to plan one’s schedule with one’s doctor.

With regard to fasting, we are not sure about that. Sometimes I would say that it is not like cupping, because with cupping blood is taken and not returned to the body, and this invalidates the fast as it says in the hadeeth. In dialysis blood is taken from the body, cleaned and returned to the body. But I am concerned that dialysis involves some nutrients which take the place of food and drink. If that is the case then it does invalidate the fast. In that case if this is a lifelong condition with no hope of recovery, then he should feed one poor person for each day. But if it happens intermittently, then he should not fast when he is undergoing dialysis and make up that day later on.

But if the substances that are mixed with the blood do not include nutrients, rather they simply cleanse the blood, then this does not break the fast. In this case he may use dialysis even if he is fasting. He should refer to the doctors about this matter.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 20/113.

In conclusion:

A person who is suffering from kidney failure should not fast on the days when he has dialysis, then if he can make up the fast he should do so. If he cannot make up the fasts because he is elderly and cannot fast, then he should not fast and should feed one poor person for each day.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5230. Drinking from Zamzam is mustahabb, not obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Drinking from Zamzam is mustahabb, not obligatory

I intend, if Allaah wills, to do ‘Umrah during the blessed month of Ramadaan. I am supposed to reach Makkah by land at noontime. It is well known that the pilgrim doing ‘umrah has to drink some Zamzam water after praying behind Maqaam Ibraaheem on ordinary days, but in Ramadaan I intend to fast and not break my fast. So how can I drink Zamzam water?.

Praise be to Allaah.

Firstly:

Drinking Zamzam water is not obligatory, rather it is mustahabb, but it is not mustahabb only after praying the two rak’ahs behind the Maqaam, rather drinking from Zamzam is mustahabb at all times.

Shaykh al-Islam said in Majmoo’ al-Fataawa (16/144):

It is mustahabb to drink Zamzam water and to drink one’s fill of it, and to make whatever Islamically prescribed du’aa’s one wants when drinking it.

Al-Muwaffaq said in al-Mughni:

It is mustahabb to come to Zamzam and drink from its water for the one who wants to, and to drink one's fill of it. Jaabir said, describing the Hajj of the Prophet (peace and blessings of Allaah be upon him): “Then he came to Banu ‘Abd al-Muttalib, who were providing water, and they gave him a bucket, and he drank from it.”

Al-Nawawi said in al-Majmoo’:

Al-Shaafa’i, his companions and others said: it is mustahabb to drink Zamzam water, and to drink a great deal of it, and to drink one's fill. It is mustahabb to drink it for whatever benefits one wants in this world and the Hereafter. If a person wants to drink it for forgiveness or healing from sickness etc, he should face the qiblah and mention the name of Allaah, then say, “O Allaah, I heard that Your Messenger (peace and blessings of Allaah be upon him) said: ‘The water of Zamzam is for whatever it is drunk for.’ O Allaah, I am drinking it so that You will forgive me so forgive me, O Allaah,” or: “I am drinking it to seek healing from sickness, so heal me, O Allaah.” And so on. It is mustahabb to drink in three draughts as in the case of any other drink. And when he is done he should praise Allaah.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (16/138):

It is mustahabb for the pilgrim doing Hajj or ‘umrah to drink from the water of Zamzam if he is able to do so.

Based on this, if you do ‘umrah when you are fasting, there is no sin on you if you do not drink from Zamzam, and you can drink from it after you break your fast.

Secondly:

If you are traveling to Makkah for ‘umrah, it is permissible for a traveler either to break his fast or to fast, according to scholarly consensus, but they differed as to which is better. We have already mentioned in the answer to question no. 20165 that what is better is what is easier. For those for whom fasting when traveling is not too difficult, then fasting is better, and for those for whom fasting is too difficult whilst traveling, not fasting is better, especially for one who is doing ‘umrah, because he needs physical strength in order to do ‘umrah properly, with du’aa’ and proper focus and humility.

Some people who do ‘umrah make it difficult for themselves by doing ‘umrah whilst fasting, even though fasting is very difficult for them, which affects the way they do ‘umrah. It was proven that the Prophet (peace and blessings of Allaah be upon him) used to break his fast on the Day of ‘Arafah.

Al-Shawkaani said:

Fasting the day of ‘Arafah is mustahabb for everyone, but it is makrooh for those who are in ‘Arafah for Hajj. The reason for that is that it may lead to the pilgrim becoming too weak to offer du’aa’ and remember Allaah (dhikr) on the Day of ‘Arafaah in that place and to do the actions of Hajj.

It was proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) forbade singling out Friday for fasting.

Al-Nawawi said:

It is makrooh to single out Friday for fasting unless that coincides with one’s habit [e.g. fasting alternate days], but if a person fasts the day after or the day before as well, or it coincides with his habits, such as if he vowed to fast the day when he was healed forever, and that happens to be a Friday, then it is not makrooh.

The scholars said: The reason why it is forbidden is that Friday is a day of du’aa’, dhikr and worship, such as doing ghusl, going to the prayer early and waiting for the prayer, listening to the khutbah and doing a lot of dhikr afterwards. Allaah says (interpretation of the meaning):

“Then when the (Jumu‘ah) Salaah (prayer) is ended, you may disperse through the land, and seek the Bounty of Allaah (by working), and remember Allaah much”

[al-Jumu’ah 62:10]

And there are other acts of worship to be done on this day, so it is mustahabb not to fast on Friday, because that helps one to do these duties in an energetic manner and to enjoy them without getting tired or bored. This is similar to the situation of the pilgrim on the Day of ‘Arafah in ‘Arafah – the Sunnah is for him not to fast as stated above, for the same reason. If some one were to say: if a person fasts another day as Friday that will still make him tired and affect his worship. The answer is that by fasting an extra day he will gain reward that will make up for any shortcomings in his worship on Friday. This is the reason why it is prohibited to single out Friday for fasting.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa Arkaan al-Islam (p. 464) about a traveler who reaches Makkah fasting: should he break his fast in order to have more strength to do ‘umrah?

We say: when the Prophet (peace and blessings of Allaah be upon him) entered Makkah on the twentieth of Ramadaan in the year of the Conquest, he broke his fast.

It is proven in Saheeh al-Bukhaari that the Prophet (peace and blessings of Allaah be upon him) did not fast for the rest of the month, because he was traveling. The journey of the pilgrim doing ‘umrah does not end when he reaches Makkah, and he does not have to refrain from eating etc if he comes not fasting. Some people may continue to fast even when traveling, because fasting whilst traveling nowadays is not a hardship for the ummah, so they continue to fast whilst traveling then come to Makkah feeling very tired, and they wonder whether they should continue their fast or not, or should they delay ‘umrah until after they have broken the fast, or break the fast in order to do ‘umrah straight after reaching Makkah?

We say to them in this case: it is better for you to break your fast in order to do ‘umrah as soon as you reach Makkah, when you are still feeling energetic, because the Sunnah is for the one who comes to Makkah for pilgrimage to hasten straight away to do these rituals. When the Prophet (peace and blessings of Allaah be upon him) entered Makkah for the purpose of pilgrimage he would hasten to the mosque, and he used to make his camel stop at the mosque and go in to do his rituals that he had come to do. Not fasting so that you will be able to do ‘umrah in an energetic manner during the day is better than continuing to fast and then doing ‘umrah after you break your fast at night. It was proven that the Prophet (peace and blessings of Allaah be upon him) was fasting when he was traveling to conquer Makkah, then the people came to him and said: “O Messenger of Allaah, fasting is proving too hard for the people, and they are waiting to see what you will do.” And that was after ‘Asr. So the Prophet (peace and blessings of Allaah be upon him) asked for a drink of water and drank it whilst the people were looking on. So he broke his fast whilst traveling, and he even broke his fast towards the end of the day, all in order to show his ummah that that is permissible. Making oneself fast whilst traveling even though it is too difficult is undoubtedly contrary to the Sunnah, and the following words of the Prophet (peace and blessings of Allaah be upon him) apply in this case: “It is not righteousness to fast whilst traveling.”

If your fasting whilst traveling will affect your performance of ‘umrah, then it is better for you to break your fast and make that day up later on.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5231. For pregnant women and breastfeeding mothers who do not fast, they have to make up the missed fasts and it is not enough for them to feed the poor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

For pregnant women and breastfeeding mothers who do not fast, they have to make up the missed fasts and it is not enough for them to feed the poor

I read that it is permissible for pregnant women and breastfeeding mothers not to fast, and that they can feed the poor and do not have to make up the missed days. They quoted as evidence the report narrated from Ibn ‘Umar concerning that. How true is this? Please answer with evidence, may Allaah bless you.

Praise be to Allaah.

The scholars differed concerning the ruling on pregnant woman and breastfeeding mothers if they do not fast. There are several opinions.

1 – That they have to make up the fasts only. This is the view of Imam Abu Haneefah (may Allaah have mercy on him). Among the Sahaabah, it was the view of ‘Ali ibn Abi Taalib (may Allaah be pleased with him).

2 – That if they fear for themselves, they have to make up the fast only, and if they fear for their children then they have to make up the fasts and feed one poor person for each day. This is the view of Imam al-Shaafa’i and Imam Ahmad. Al-Jassaas also narrated this from Ibn ‘Umar (may Allaah be pleased with him).

3 – That they have to feed the poor only, and do not have to make up the fasts. Among the Sahaabah, this was the view of ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him). Ibn Qudaamah also narrated this in al-Mughni (3/37) from Ibn ‘Umar (may Allaah be pleased with him).

Abu Dawood (2318) narrated from Ibn ‘Abbaas and ‘Ali that this phrase – “those who can fast with difficulty” [al-Baqarah 2:184] was a concession granted to old men and old women who find it difficult to fast, allowing them not to fast and to feed one poor person for each day instead, and the same for pregnant and breastfeeding women if they are afraid. Abu Dawood said: i.e., for their children – they may not fast and may feed (the poor) instead. Al-Nawawi said: its isnaad is hasan.

This was also narrated by al-Bazzaar who added at the end: Ibn ‘Abbaas used to say to a concubine of his who was pregnant: “You are like one who cannot fast, so you have to pay the fidyah but you do not have to make up the fasts.” Al-Daaraqutni classed its isnaad as saheeh, as stated by al-Haafiz in al-Talkhees.

Al-Jassaas narrated in Ahkaam al-Qur’aan that the scholars differed concerning this issue. He said:

The Salaf differed concerning this matter, and there were three points of view. ‘Ali said: they have to make up the fast if they do not fast, but they do not have to pay the fidyah. Ibn ‘Abbaas said: They have to pay the fidyah but do not have to make up the fasts. Ibn ‘Umar said: They have to pay the fidyah and make up the fasts.

Those who said that they only have to make up the fasts quoted the following as evidence:

1 – The report narrated by al-Nasaa’i (2274) from Anas, that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has waived half of the prayer for the traveler, and fasting, and for those who are pregnant and breastfeeding.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i. The Prophet (peace and blessings of Allaah be upon him) stated that the ruling on pregnant and breastfeeding women is like the ruling on the traveler. The traveler may not fast and has to make it up later, and this also applies to pregnant and breastfeeding women. See Ahkaam al-Qur’aan by al-Jassaas.

2 – Analogy to the sick. Just as the sick are allowed not to fast and have to make it up later, the same applies to those who are pregnant and breastfeeding. See al-Mughni, 3/37; al-Majmoo’, 6/273.

This view was favoured by a number of scholars.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa, 15/225.

Pregnant and breastfeeding women come under the same ruling as those who are sick. If it is too difficult for them to fast then it is prescribed for them not to fast, but they have to make up the fasts when they are able to do so, like those who are sick. Some of the scholars are of the view that it is sufficient for them to feed one poor person for every day they missed, but this is a weak view. The correct view is that they have to make up missed fasts, just like travelers and those who are sick, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

He also said in Majmoo’ al-Fataawa, 15/227:

The correct view concerning this matter is that pregnant and breastfeeding women have to make up the fasts, and what was narrated from Ibn ‘Abbaas and Ibn ‘Umar, that pregnant and breastfeeding women have to feed the poor instead, is a weak view that goes against the shar’i evidence. Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

Pregnant and breastfeeding women are likened to those who are sick, and do not come under the ruling on old men who are unable to fast. Rather they come under the ruling on those who are sick, so they should make up the fasts when they become able to do so, even if that is delayed.

It says in Fataawa al-Lajnah al-Daa’imah (10/220):

If a pregnant woman fears for herself or her foetus because of fasting in Ramadaan, she may break the fast and she only has to make up the missed fasts. In this regard she is like one who is sick and is unable to fast or fears that fasting will harm him. Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

Similarly if a breastfeeding woman fears for herself if she nurses her child during Ramadaan, or she fears for her child if she fasts and does not breastfeed him, then she may not fast, and she only has to make up the missed fasts.

It also says in Fataawa al-Lajnah al-Daa’imah (10/226):

A pregnant woman has to fast when she is pregnant, unless she fears for herself or her foetus if she fasts, in which case she is allowed not to fast, but she has to make up the missed fasts after she gives birth and becomes pure from nifaas… it is not sufficient for her to feed a poor person instead, rather she has to fast and does not have to feed a poor person if she does that.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 6/220, after mentioning the difference of scholarly opinion about the ruling on this matter, and expressing his preference for the view that she only has to make up the missed fasts :

This view is the most likely to be correct in my opinion, because at most they are like one who is sick or traveling, who only have to make up missed fasts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5232. Ruling on an elderly person who is unable to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on an elderly person who is unable to fast

My mother is very old and she became very sick last year. She was only able to fast ten days, and she is weak and cannot cope with fasting. My question is: how can I make up for her the days that she did not fast?.

Praise be to Allaah.

If she cannot fast because she is sick, but there is the hope that she will recover and become able to fast later on, then she has to make up the days that she did not fast in Ramadaan, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

But if she cannot fast and there is no hope that she will be able to do so in the future because of sickness or old age, then she does not have to fast, but she has to feed one poor person for each day.

The evidence for that is the report narrated by Abu Dawood (2318) from Ibn ‘Abbaas concerning the verse (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

[Ibn ‘Abbaas] said: This was a concession granted to old men and women who are able to fast but with difficulty, they have the option of not fasting and feeding one poor person for each day instead. Al-Nawawi said: Its isnaad is hasan.

Al-Nawawi said in al-Majmoo’ (6/262):

Al-Shaafa’i and our companions said: an old man who is able to fast but it is very difficult for him, and a sick person who has no hope of recovery do not have to fast, and there is no scholarly difference of opinion on this matter. Ibn al-Mundhir narrated that there was consensus on this point. But they have to give the fidyah (ransom, payment in lieu) according to the more sound of the two scholarly opinions.

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (15/203) about an old woman who is unable to fast – what should she do?

He replied:

She has to feed one poor person for each day, giving half a saa’ of the local staple food, whether it is dates, rice or something else. This is equivalent to approximately one and a half kilograms. This was the fatwa of a number of the companions of the Prophet (peace and blessings of Allaah be upon him), including Ibn ‘Abbaas (may Allaah be pleased with him). If she is poor and cannot feed others then she does not have to do anything. It is permissible to give this kafaarah (expiation) to one or to more than one person at the beginning of the month, or in the middle or at the end. And Allaah is the Source of strength.

The Standing Committee (10/161) was asked about a woman who was elderly and unable to fast the month of Ramadaan. She has been in this situation of being too old and too sick to fast for three years. What should she do?

They replied:

If the situation is as described, she has to feed one poor person for each day that she did not fast in Ramadaan in those three years, by giving half a saa’ of wheat, dates, rice, maize or whatever staple food you use to feed your families.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5233. Her period comes twice a month – should she stop praying and fasting each time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Her period comes twice a month – should she stop praying and fasting each time?

I have some health problems and my period comes twice each month, and lasts for seven to ten days each time. How should I fast in Ramadaan, and how should I pray?.

Praise be to Allaah.

The ruling depends on the reason for it; if the reason is present, the ruling applies. If there is menstrual blood which is known by its characteristics and colour, then the woman must follow the rulings on menstruation, and prayer, fasting and intercourse are forbidden at that time, even if it happens more than once in a month and even if it lasts more than the usual number of days each month.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman whose period came, then she became pure and did ghusl, then after she had prayed for nine days, she started to bleed again, so she did not pray for three days, then she became pure and prayed for eleven days, then her period came again as usual. Should she repeat the prayers she offered during those three days or should they be regarded as part of her period?

He replied:

When the period comes it is hayd (menstruation) regardless of whether a long time or a short one has passed between it and the previous period. If a woman has her period then becomes pure, then after five days, or six, or ten, her period comes again, she should stop praying because this is hayd. This applies all the time. Every time she becomes pure then her period comes again, she has to stop praying etc. But if she bleeds continually and it only stops for a short while, then she is mustahaadah (one who suffers from istihaadah or non-menstrual vaginal bleeding), and in that case she should only stop praying for the duration of her normal menses.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 11 Shawwaal 230.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5234. She did not make up the days when she had her period and now she cannot fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

She did not make up the days when she had her period and now she cannot fast

I did not fast on the days of my period in previous years, and I did not know that I had to fast these days before the next Ramadaan came. Now I suffer medical problems and am weak, and I cannot fast these days. It is permissible for me to feed poor people instead? If that is permissible, I do not know how many days are involved so how should I go about feeding them?.

Praise be to Allaah.

Firstly:

When a woman does not fast because of her period, she has to make up the days that she missed, because ‘Aa’ishah (may Allaah be pleased with her) said: “That – meaning menstruation – used to happen to us and we were told to make up the fasts but we were not told to make up the prayers.” Narrated by Muslim, 335.

Secondly:

We have already stated in the answer to question no. 26865 that it is obligatory to make up days missed in Ramadaan before the next Ramadaan comes; it is not permissible to delay it except for those who have a reason.

Thirdly:

Whoever is obliged to make up missed fasts but then is unable to do so because of sickness or weakness for which there is no hope of a cure should feed the poor instead, one poor person for each day.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa Arkaan al-Islam (p. 455):

A young girl got her period and she fasted the days of her period out of ignorance. What does she have to do?

He replied:

She has to make up the days that she fasted during her period, because fasts observed whilst menstruating are not accepted and are not valid, even if she was ignorant of that, and there is no limit to the time when they can be made up.

Here is a case which involves the opposite scenario: A woman started her periods when she was young, and she was too shy to tell her family, and she did not fast Ramadaan. This woman has to make up the month that she did not fast, because once a woman starts her periods she becomes mukallifah (accountable for her deeds), because menstruation is one of the signs of having reached adolescence.

He was also asked about a woman who did not make up the days from her period in Ramadaan until she owed nearly two hundred days, and now she is sick and old and cannot fast – what should she do?

He replied:

If this woman will be harmed by fasting as mentioned in the question, because she is elderly and sick, then she should feed one poor person for each day. She should calculate how many days she owes from the past and feed one poor person for each day.

Fataawa al-Siyaam, p. 121.

For information on how much must be given when feeding the poor, see question no. 38867.

In conclusion:

If you are able to fast then you have to make up the days. If you will not be able to fast then you have to feed one poor person for each day. Try to figure out how many days you did not fast until you think it most likely that you have reached the right number.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5235. If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

If a woman does not get a white discharge, and instead she waits for the bleeding to stop, the number of days (of the period) may vary from one month to the next. Is she sinning if she makes a mistake about when she becomes pure, such as if she thinks that she became pure, then after doing ghusl and praying she finds traces of it or, conversely, if she waits and misses some prayers because she thinks that she has not yet become pure, because it is difficult for her to know when she becomes pure without that white discharge? May Allaah reward you with good.

Praise be to Allaah.

Menstruation differs from one woman to another, and the signs that one woman’s period has ended may vary from time to time.

For most women the sign that the period has ended is the emission of the white discharge. For some women the sign is that the bleeding stops.

No matter what the sign is for a woman, it is not permissible for her to hasten until the sign appears, because it is not permissible for her to pray or fast when she is menstruating, until she becomes pure.

The women used to send containers to ‘Aa’ishah in which were the cotton pads with traces of yellow on them. She would say: “Do not hasten until you see the white discharge.”

This was narrated by al-Bukhaari in a mu’allaq report in Kitaab al-Hayd, Baab iqbaal al-maheed wa idbaarihi (Book of Menses, Chapter on the start and end of the menstrual flow); and by Maalik, 130

If a woman makes a mistake about the time of the end of her period, based on her own reasoning, then she is not sinning, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes, what they forget and what they are forced to do. “ Narrated by Ibn Maajah, 2053; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

But if she thinks that she has become pure and she prays and fasts, then she realizes that she is still menstruating, then she has to stop praying and fasting until she becomes pure, and she should make up the obligatory fasts that she observed during that time, because it is now apparent that they were not valid, because the fast of a menstruating women is not valid.

If she stops praying because she thinks that she has not yet become pure, then she finds out that she was pure, then she has to make up those prayers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked (11/280) about a woman who saw a brownish discharge before her usual period, so she stopped praying, then the blood came at the usual time. What is the ruling on that?

He replied: Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used to not regard the yellowish and brownish discharge after the tuhr (white discharge indicating that the period is over) as being of any significance.” Based on this, this brownish discharge that comes before the period does not seem to me to be part of the period, especially since it came before the usual time of menstruation and there were no other signs of menstruation such as cramps, backache, etc. So it is better for her to make up the prayers that she missed during this time.

He was also asked (11/275) about a woman who bled for nine days, so she did not pray, thinking that this was her period. Then a few days later her real period came – what should she do: should she make up the prayers of the days she missed or what?

He replied: it is better for her to make up the prayers that she missed during the first days, but if she does not do that there is no sin on her, because the Prophet (peace and blessings of Allaah be upon him) did not command the woman who was suffering from severe istihaadah (non-menstrual vaginal bleeding) and had stopped praying because of that, to do so. The Prophet (peace and blessings of Allaah be upon him) told her to regard six or seven days as her period and to pray during the rest of the month; he did not tell her to repeat the prayers she had missed, even though making up the prayers she had missed would have been good, because she may have been negligent in not asking before, but even though she did not repeat them there was no sin on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5236. If a woman miscarries after two months of pregnancy, is her bleeding regarded as nifaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a woman miscarries after two months of pregnancy, is her bleeding regarded as nifaas?

I was pregnant and I had a miscarriage at two months. I asked a lady who is knowledgeable about Islam whether I should fast Ramadaan and pray, and she answered: “Yes, fast and pray, because the soul had not yet been breathed into (the embryo), so it is regarded as istihaadah (non-menstrual vaginal bleeding).” So I fasted and prayed, but then another doctor told me that I should repeat the fasts. What is the correct ruling?.

Praise be to Allaah.

The different opinions that our sister has heard are the result of scholarly differences on this matter. The correct scholarly view is that if a woman miscarries a foetus that was fully formed, then she should stop praying and fasting because this is nifaas. If it was not fully formed then her blood is irregular bleeding and she should not stop praying and fasting. The minimum time in which the foetus becomes fully formed is eighty-one days (from conception).

The scholars of the Standing Committee said:

If the foetus was fully formed, in the sense that its limbs (hands and feet) and head had appeared, it is haraam to have intercourse with the woman so long as she is still bleeding, for up to forty days. It is permissible to have intercourse with her at times when the bleeding stops within forty days, after she does ghusl. But if the limbs had not yet appeared in the embryo, then it is permissible to have intercourse with her even if that is immediately after the miscarriage, because that is not regarded as nifaas, rather it is irregular bleeding and she can pray and fast in that case.

Fataawa al-Lajnah al-Daa’imah, 5/422, 423.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

If a woman miscarries something in which human features such as a head, arm or leg etc can be distinguished, then the rulings of nifaas apply and she should not pray or fast, and it is not permissible for her husband to have intercourse with her until she becomes pure or until forty days have passed. If she becomes pure before forty days have passed, then she has to do ghusl and pray and fast in Ramadaan, and it is permissible for her husband to have intercourse with her.

But if no human features can be distinguished in what is passed by the woman, and it looks like flesh with no distinguishable features, or it is blood, then she comes under the ruling of one who is suffering from istihaadah (non-menstrual vaginal bleeding), not the rulings on nifaas or menstruation. So she has to pray and fast in Ramadaan, and she is permissible for her husband… because this comes under the rulings on istihaadah according to the scholars.

Fataawa Islamiyyah, 1/243.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If what is passed has clear human features, then her bleeding after that is regarded as nifaas, so she should stop praying and fasting, and her husband should avoid her until she becomes pure. If what comes out is unformed, then it is not regarded as the blood of nifaas, rather it is irregular bleeding which does not prevent her from praying or fasting, etc.

The scholars said: The earliest time at which distinguishable features may appear is eighty-one days.

Fataawa al-Mar’ah al-Muslimah, 1/304, 305.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5237. Can he break the fast because his work is too hard?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can he break the fast because his work is too hard?

Is it permissible for those who do hard work to break the fast during Ramadaan, such as those who work in foundries and factories and do other kinds of hard work?.

Praise be to Allaah.

Some scholars have issued fatwas saying that it is permissible for these people not to fast. I sent the fatwa to Shaykh ‘Abd-Allaah ibn Muhammad ibn Humayd and Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on them) for their comments on it and they said:

The basic principle is that it is obligatory to fast Ramadaan, and to form the intention to fast from the night before, for all adult Muslims, who should start the day fasting, except for those to whom the Lawgiver has granted a concession, who are allowed not to fast – namely the sick, travellers and those who come under those headings. Those who do hard work come under the heading of those who are obliged to fast and they are not like the sick or travellers. They have to form the intention to observe the Ramadaan fast from the night before, and to start the day fasting. If one of them is forced to break the fast during the day, then it is permissible for him to break the fast with enough to ward off any harm, then he must refrain from eating and drinking for the rest of the day, and he has to make up that fast at the proper time. If there is no such necessity then it is obligatory to complete the fast. This is what is indicated by the shar’i evidence from the Qur’aan and Sunnah, and it is what is indicated by the words of the scholars of all madhhabs.

Those in positions of authority among the Muslims among whom are people who do hard work should examine their case when Ramadaan comes, and if possible, they should not burden them with too much work that may force them to break the fast during the day in Ramadaan, rather they should have the work done at night, or distribute work hours in a fair and just manner so that people may both work and fast.

As for the fatwa referred to, this has to do with an individual case where they issued a fatwa based on their ijtihaad for which they are to be appreciated, but they did not mention the conditions that we have mentioned or the view of the scholars of all madhhabs. We ask Allaah to help us all to do that which is good. End quote.

Shaykh ‘Abd-Allaah ibn Muhammad ibn Humayd (may Allaah have mercy on him).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa Ibn Baaz, 14/245

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5238. He broke his fast on the day when he intended to go back to his city

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He broke his fast on the day when he intended to go back to his city

I travelled from my city after ‘Isha’ prayer, and I was supposed to return on the same day on which I reached my destination shortly after Fajr. I told the people with whom I was staying to wake me up at noon because I intended to go back to my family. I got up and prayed Zuhr and they offered me lunch, so I ate lunch and then left. What is the ruling on that?.

Praise be to Allaah.

It seems that you are asking about breaking your fast during the day in Ramadaan, but it also seems from your question that the distance between your city and the city to which you travelled is far, because the journey took you a number of hours. Such a distance is regarded as a journey and it is permissible for the traveller (musaafir) to break his fast in Ramadaan. But you have to make up that day, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5239. Can he break his fast during the day in Ramadaan because of a medical examination?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Can he break his fast during the day in Ramadaan because of a medical examination?

I am going to have some diagnostic imaging done at the hospital, and this means that I cannot fast on that day. If I do not do this imaging now, I will not get another appointment for several months. Is it permissible for me to break my fast in order to do this imaging?.

Praise be to Allaah.

It is permissible for one who is sick to break his fast, and he has to make up the days that he does not fast because of sickness, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The kind of sickness which means that a person is allowed not to fast is severe sickness which causes hardship or harm to the person if he fasts, or which it is feared will make the sickness worse or delay recovery because of fasting. The scholars also said that this applies if it is feared that a person may become sick because of fasting.

If your sickness falls into any of these categories (as appears to be the case), it is permissible for you not to fast, because diagnostic imaging helps to determine the sickness and thus prevent it getting worse or delaying recovery.

But if your sickness does not fall into any of these categories, then it is not permissible for you to break your fast, and you should try to do the imaging at night if you can, or wait until Ramadaan is over.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

The person who is sick with a temporary illness falls into one of three categories:

1 – Those for whom fasting is not difficult and does not cause hardship. They have to fast and are not excused.

2 – Those for whom fasting is difficult but does not cause harm. It is makrooh for them to fast because that means they are rejecting a concession granted to them by Allaah, as well as being hard on themselves.

3 – Those for whom fasting is harmful. It is haraam for them to fast because that means they are bringing harm upon themselves. Allaah says (interpretation of the meaning):

“And do not kill yourselves”

[al-Nisa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

According to the hadeeth, the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Maajah and al-Haakim. Al-Nawawi said: it has isnaads which strengthen one another. Whether or not fasting is harmful for a sick person is known either from the person feeling that himself or a trustworthy doctor telling him of that.

If a sick person breaks his fast, he has to make up the number of days that he missed when he recovers. If he dies before recovering, then that obligation no longer applies because the command is to make up the fasts from other days, but he did not live to see those other days.

Fusool fi’l-Siyaam wa’l-Taraaweeh (part 3).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5240. Chewing gum for a fasting person who suffers from a jaw disease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Chewing gum for a fasting person who suffers from a jaw disease

My father is sick and has pain in his jaw. The doctor advised him to chew gum in order to exercise the jaw. Will his fast be valid if he chews gum?.

Praise be to Allaah.

Chewing gum is not free of substances that dissolve when chewed and enter the stomach, so it is not permissible to use it during the day in Ramadaan when one is fasting. He could do without it and do exercises for the jaw instead, and chew gum after the sun sets and until dawn comes.

If he can find a kind of gum that does not contain substances that dissolve when it is chewed, then it is permissible to use that because it will not break his fast, because nothing from it will enter the stomach. But your father should be advised not to chew it in front of people who do not know about his situation and his excuse, so that they will not accuse him of neglecting his religious commitment. If this kind of gum cannot be found or your father needs to chew the regular kind of gum during the day, and if not doing that will lead to a delay in his recovery or to his sickness becoming worse, then it is permissible for him to break his fast in Ramadaan, and he should make up the days that he misses, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5241. He has diabetes and does not fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He has diabetes and does not fast

I have diabetes and I have to inject myself with insulin twice a day. Hence I do not fast and I pay the fidyah in cash for the number of days I do not fast. It is permissible to pay the fidyah in this way, i.e., in cash, especially since I break my fast in the restaurant and I am not married? Can this fidyah be distributed to three or more poor people, because I cannot find anyone who needs to be fed at the time of iftaar?.

Praise be to Allaah.

If you are able to fast, then you must fast, and in this case it is not permissible for you to break your fast and feed others. Insulin injections do not break the fast; you can fast and take the insulin injections. And you have to make up the fasts that you have missed. See question no. 1319.

But if fasting will harm you, or it will cause you great difficulty, or you need to take medicine during the day, then it is permissible for you not to fast in that case. If you will never be able to make up the fasts in the future, then you have to feed one poor person for each day.

It is not permissible for you to pay the fidyah in cash, rather you have to give food, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

So you have to look for poor people so that you can do what is required of you, or give money to someone who can buy food and make sure it reaches the poor on your behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5242. Does suffering migraines mean that one is allowed not to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Does suffering migraines mean that one is allowed not to fast?

I have a friend who does not fast because she gets migraines. is that alright? how can she make them up?.

Praise be to Allaah.

It is permissible for one who is sick not to fast in Ramadaan, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:185]

This has to do with severe illness where it is too difficult to fast.

With regard to mild illness where it is not too difficult to fast, this is not regarded as an excuse not to fast in Ramadaan.

See also question no. 12488

If the migraine makes it too difficult for her to fast, then it is permissible for her not to fast, and she should make up the days that she missed after Ramadaan.

If this migraine is continuous and she cannot make up the fasts, then she should feed one poor person for each day that she did not fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5243. Minimum distance of travel at which it is permissible not to fast and to shorten prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Minimum distance of travel at which it is permissible not to fast and to shorten prayers

What is the minimum distance of traveling at which the fasting is exused.

Praise be to Allaah.

The majority of scholars are of the view that the distance at which a traveler may join prayers and not fast is forty-eight miles. Ibn Qudaamah said in al-Mughni:

The view of Abu ‘Abd-Allaah [i.e., Imam Ahmad] is that it is not permissible to shorten the prayers for a distance of less than sixteen farsakhs, and a farsakh is three miles, so the distance is forty-eight miles. This was the estimation of Ibn ‘Abbaas. He said: From ‘Usfaan to Makkah, or from al-Taa’if to Makkah, or from Jeddah to Makkah.

Based on this, the distance at which it is permissible to shorten prayers is the distance of two days’ travel aiming directly for that dsetination. This is the view of Ibn ‘Abbaas and Ibn ‘Umar, and the view of Maalik, al-Layth and al-Shaafa’i.

The equivalent in kilometers is approximately 80 km.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (12/267), explaining what is meant by traveling:

The view of the majority of scholars is that this is equivalent to approximately eighty kilometers for one who travels by car, plane or ship. This distance is what is called traveling according to the custom of the Muslims. So if a person travels by camel, car, plane or ship, for this distance or more, he is regarded as a traveler.

The Standing Committee was asked (8/90) about the distance at which a traveler may shorten his prayers, and can a taxi-driver who covers more than three hundred kilometers shorten his prayer?

They replied:

The distance at which a traveler may shorten his prayers is approximately 80 km, according to the view of the majority of scholars. It is permissible for a taxi driver or anyone else to shorten his prayers, if he is going to cover the distance mentioned at the beginning of the question, or more.

Some scholars are of the view that traveling is not to be defined by a specific distance, rather it should be defined according to custom: whatever people customarily regard as traveling is the traveling to which the shar’i rulings apply, such as joining and shortening prayers, and not fasting.

Shaykh al-Islam said in al-Fataawa (24/106): The evidence supports those who regard shortening prayers and not fasting as being applicable to all types of travel and do not single out one kind of traveling to the exclusion of another. This view is the correct one.

Shaykh Ibn ‘Uthayemeen was asked in Fataawa Arkaan al-Islam (p. 381) about the distance at which a traveler may shorten his prayers and whether it is permissible to join prayers without shortening them.

He replied:

The distance at which a traveler may shorten his prayers was defined by some of the scholars as being approximately eighty-three kilometers, and some defined it as being what is customarily regarded as traveling, even if the distance is not 80 km, and that what the people say is not traveling should not be regarded as such, even if it is as far as one hundred kilometers.

The latter view is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), because Allaah did not state a specific distance for it to be permissible to shorten prayers, and neither did the Prophet (peace and blessings of Allaah be upon him).

Anas ibn Maalik (may Allaah be pleased with him) said: If the Messenger of Allaah (peace and blessings of Allaah be upon him) set out for a journey of three miles or three farsakhs, he would pray two rak’ahs. Narrated by Muslim, 691.

The view of Shaykh al-Islam Ibn Taymiyah is closer to what is correct.

There is nothing wrong, if there is a conflict between customary views, in going by the opinion which suggests that travel should be defined in terms of distance, because this was the view of some of the imams and scholars and mujtahids. So there is nothing wrong with that in sha Allah. But so long as custom gives a clear definition, then referring to what is customary is the right thing to do.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5244. Is it permissible for one who is observing i’tikaaf to go out of the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is it permissible for one who is observing i’tikaaf to go out of the mosque?

I would like to know how i’tikaaf is to be done in the mosque during the last ten days of Ramadaan, noting that I work and my work finishes at 2 p.m. Do I have to stay in the mosque all the time?.

Praise be to Allaah.

If the mu’takif (person observing i’tikaaf) goes out of the mosque, his i’tikaaf is invalidated, because i’tikaaf means staying in the mosque to worship Allaah.

That applies unless the mu’takif goes out for an unavoidable reason, such as to relieve himself, to do wudoo’ or ghusl, or to bring food if he does not have anyone to bring food to the mosque for him, and other similar matters which cannot be avoided and which cannot be done in the mosque.

Al-Bukhaari (2092) and Muslim (297) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used not to enter the house except for things that a person needs when he was observing i’tikaaf.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/466):

What is meant by things that a person needs is to urinate and defecate, because every person need to do that. Similarly, he also needs to eat and drink. If he does not have anyone who can bring him food and drink, then he may go out to get them if he needs to. For everything that he cannot do without and cannot do in the mosque, he may go out for that purpose, and that does not invalidate his i’tikaaf, so long as he does not take a long time doing it.

If the mu’takif goes out to do his work, this is something that invalidates i’tikaaf.

The Standing Committee was asked:

Is it permissible for the mu’takif to visit someone who is sick or to accept an invitation or to attend to his family’s needs or to attend a funeral or to go to work?

They replied:

The Sunnah is that the mu’takif should not visit one who is sick during his i’tikaaf, or accept any invitation, or attend to his family’s needs, or attend any funeral, or go to work outside the mosque, because it was proven that ‘Aa’ishah (may Allaah be pleased with him) said: “The Sunnah is for the mu’takif not to visit any sick person, or attend any funeral, or touch his wife or be intimate with her, or to go out for any purpose except those which cannot be avoided.”

Narrated by Abu Dawood, 2473.

Fataawa al-Lajnah al-Daa’imah, 10/410.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5245. He suffers from stomach pain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He suffers from stomach pain

I have a problem with my stomach that makes it extremely difficult for me to fast... I give out money at the beginning of Ramadan to feed a Muslim each day till the end of Ramadan... Is there anything else I can do for not fasting?.

Praise be to Allaah.

If this sickness that is preventing you from fasting is something that is incurable, then what you have done is correct, because the one who is suffering from an incurable sickness has to feed one poor person for each day, and he does not have to do anything else.

But if the sickness is one from which you hope to recover, then if you get better you have to make up the days that you did not fast, and in this case it is not permissible for you to feed the poor when you are able to make up the fasts.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5246. If a woman’s period ends before Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a woman’s period ends before Fajr

I was menstruating and I became pure (my period ended) before the adhaan for Fajr, but because I was tired I did not do ghusl until the adhaan was given for Fajr. Should I complete this day’s fast, knowing that I had the intention of fasting this day before the adhaan?.

Praise be to Allaah.

If a menstruating woman becomes pure before Fajr then she should have the intention of fasting and her fast is valid, even if she does not do ghusl until after dawn comes.

The same ruling applies to one who is junub (in a state of impurity following sexual activity) if he does not do ghusl until after dawn comes.

Al-Bukhaari (1962) and Muslim (1109) narrated from Sulaymaan ibn Yasaar that he asked Umm Salamah (may Allaah be pleased with her (about a man who wakes up junub – can he fast? She said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to wake up junub not from a wet-dream and he would fast.

Al-Nawawi (may Allaah have mercy on him) said:

The scholars of these cities are unanimously agreed that the fast of one who is junub is valid, whether that was as the result of a wet dream or of intercourse.

If the blood of menstruation or nifaas (post-partum bleeding) stops at night, then dawn comes before the woman does ghusl, her fast is valid and she has to complete it, whether she did not do ghusl deliberately or because she forgot, with or without an excuse. The same applies to one who is junub. This is our view and the view of all the scholars, apart from that which was narrated from some of the salaf but we do not know whether it is saheeh or not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5247. A teacher breaking his fast so that he can keep his voice loud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

A teacher breaking his fast so that he can keep his voice loud

My work involves teaching and so using my voice. Last year whilst fasting, being without water caused my throat and voice great distress. I had to drink water (but no need to eat) in order to sustain my voice. As a consequence I did not fast during school time, but made up for all the missed fasts during the Christmas holidays. Please let me know if this is allowed.

Praise be to Allaah.

Fasting Ramadaan is one of the pillars of Islam, and one of the most important religious duties. It is not permissible for the Muslim to take the matter lightly at all.

If there is a conflict between religious and worldly interests, the religious interests must take precedence.

Either you should try to reconcile between fasting and your work, which is easy in sha Allaah because many Muslims carry on fasting whilst working as teachers, or you should take leave from work, even if that is unpaid leave, during this month so that you will be able to fast.

See also question no. 12592.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5248. A sick person who cannot fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

A sick person who cannot fast

I have many days to make up for missed fasts from the past. Unfortunately, this year I am suffering from a medical condition involving my stomach which makes me unable to fast. I do not know if I will be able to fast in the future (my condition could be permanent). What should I do about this Ramadan and the missed days from the past?.

Praise be to Allaah.

We ask Allaah, the Lord of the mighty Throne, to heal you.

You have to refer to a trustworthy doctor. If the sickness from which you are suffering is one from which there is the hope of recovery, then after you recover you have to make up the fasts that you missed during this Ramadaan and the previous Ramadaan, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

But if the sickness is permanent and there is no hope of recovery, then you have to feed one poor person for each day that you did not fast in this Ramadaan and in the previous one, because Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

Ibn ‘Abbaas said: This refers to the old man or old woman who cannot fast, so for each day they should feed one poor person. This was narrated by al-Bukhaari, 4505. The sick person who has no hope of recovery comes under the same ruling as the elderly.

Ibn Qudaamah said in al-Mughni, 4/396:

The sick person who has no hope of recovery should not fast, and for each day he should feed one poor person, because he is like one who is elderly.

Shaykh Ibn ‘Uthaymeen said in Majaalis Ramadaan, p. 32:

The one who is permanently unable to fast and has no hope of recovery – such as the elderly and those who are incurably sick, such as those who have cancer etc. – do not have to fast because they are unable to. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

But instead of fasting he has to feed one poor person for each day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5249. When is the bleeding following an abortion regarded as nifaas?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

When is the bleeding following an abortion regarded as nifaas?

Someon has just had an abortion, is it permissioble for her to fast or does she have to wait a certain period of time?.

Praise be to Allaah.

It is not permissible for a woman who is bleeding following childbirth to fast, and her fast is not valid. She has to make up the days that she missed because of nifaas (post-partum bleeding).

Nifaas is the blood passed by a woman because of childbirth.

But if a woman miscarries (or has an abortion), the blood that she passes is not considered to be nifaas unless the foetus had human features.

Human features do not appear in the foetus before eighty days of pregnancy, because the Prophet (peace and blessings of Allaah be upon him) said: “The creation of any one of you is put together in his mother’s womb for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel who is enjoined to write down four things, and it is said to him: ‘Write down his deeds, his provision, his lifespan and whether he is doomed for Hell or destined for Paradise. Then the soul is breathed into him.” Narrated by al-Bukhaari, 3208.

This hadeeth indicates that a human being goes through a number of stages during pregnancy.

For forty days he is a nutfah (mixed drops of male and female sexual discharge, for the next forty days he is a ‘alaqah (a piece of thick coagulated blood), then for forty days he is a mudghah (a lump of chewed flesh), then the soul is breathed into him after one hundred and twenty days have passed.

Human features begin to appear at the mudghah stage, not before that, because Allaah says (interpretation of the meaning):

“O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh — some formed and some unformed (as in the case of miscarriage) — that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will)”

[al-hajj 22:5]

Allaah described the mudghah as being formed and unformed. What is meant by formed is that there appear on the embryo traces of how the body will look, such as the head, limbs, etc.

Based on this, if this woman had an abortion, if that happened before eighty days of pregnancy, then the blood she passes is not the blood of nifaas, rather it is istihaadah (non-menstrual bleeding) which does not stop her from praying and fasting, but she has to do wudoo’ for each prayer.

If the abortion took place after the soul was breathed into the foetus – i.e., after one hundred and twenty days of pregnancy – then the blood is definitely nifaas.

If the abortion took place between eighty and one hundred and twenty days, then the embryo should be examined. If it has human features then the blood is nifaas, and if it does not then the blood is istihaadah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his essay al-Dima’ al-Tabee’iyyah li’l-Nisa’ (The Natural Blood of Women), p. 40:

Nifaas is not established unless the embryo expelled has human features. If she expels a small embryo that has no human features then her bleeding is not nifaas, rather it is bleeding from a vein, so it comes under the same ruling as istihaadah. The earliest at which human features may appear is eighty days from the beginning of pregnancy, but it usually happens at ninety days.

The woman in nifaas has to stop praying and fasting until she becomes pure. When the bleeding stops and she becomes pure, she should do ghusl and pray and fast. If the bleeding lasts for more than forty days, if the additional bleeding coincides with her usual menstrual cycle then it is hayd (menstruation); if it does not coincide with her usual cycle then it is istihaadah, so she should do ghusl and pray and fast, and do everything that women who are taahir (pure) do.

See question no. 10488, 37662.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5250. The discharge which is passed continuously by a woman does not have any effect on the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

The discharge which is passed continuously by a woman does not have any effect on the fast

Please tell me if a transparent fluid like water is excreted which becomes white coloured after drying is our fast and prayer valid? is ghusl farz on us or not.please please tell me because i pass this thing alot and find it on my underwear and i do ghusl 2 or 3 times a day to make my fast and prayer valid.plz tell me whatis this and what should i do.

Praise be to Allaah.

This kind of discharge is passed a great deal by women. It is taahir (pure) and not naajis (impure), and there is no need to do ghusl because of it. All it does is invalidate wudoo’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about it and he replied:

After researching the matter, it seems to me that the discharge that is passed by women, if it does not come from the bladder but rather from the womb, then it is taahir…

This is the ruling on this discharge with regard to tahaarah (purity) – it is taahir and does not make the clothes or the body naajis.

With regard to wudoo’, the ruling is that it invalidates wudoo’, unless it is continual, in which case it does not invalidate wudoo’, but the woman should not do wudoo’ for each prayer until after the time for the prayer has begun, and she has to use a pad.

But if it starts and stops, and it usually stops at the time of prayer, then she should delay the prayer until the time when it stops, so long as there is no fear that the time for prayer will end. If she fears that she will miss the prayer, then she should do wudoo, use a pad and pray. It makes no difference if there is a little or a lot, because it is all coming from the front passage so a little or a lot invalidates wudoo’.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/284

Using a pad means placing a piece of rag or cotton etc in the vagina so that less of this discharge will come out, and to prevent it getting on to the clothes or body.

Based on this, there is no need to do ghusl because of this discharge, and it does not affect the fast. With regard to prayer, wudoo’ must be done for each prayer after the time for the prayer has begun, if the flow is continual.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2151. How should a cabin crew member fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

How should a cabin crew member fast?

I am a cabin crew member.How do i observe my fasts durin the Holy month of Ramadan while travelling 2 places in the west which require long hours of flying?.

Praise be to Allaah.

So long as you are working as a member of the cabin crew in an airplane, you are travelling, and the scholars are agreed that it is permissible for the traveller to break his fast during Ramadaan, whether it is difficult for him to fast or not.

It is preferable for the traveller to fast, so long as fasting does not cause him hardship, in which case it is better for him to break his fast and make up the days that he did not fast later on. See Question no. 20165.

If you want to fast then you have to refrain from eating and drinking etc from dawn in the place where you are at the time of dawn, whether you are on the ground or in the air.

Similarly the ruling concerning iftaar is that you should not break your fast until the sun sets in the place where you are. If you are on board the plane and you can see the sun, it is not permissible for you to break your fast until the sun sets, even if the sun has already set for the people of the land which you are flying over in the plane.

The fact that the day may be made longer or shorter because of travelling does not have any effect on the fast.

It is well known that if you are travelling eastwards, the day will become shorter for you, and if you are travelling westwards the day will become longer.

What matters is the place where you are at the time of dawn and the time of sunset.

See also question no. 38007.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5252. Does a pregnant woman have to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Does a pregnant woman have to fast?

My wife is 7 months pregnant does she nees to have fast if not what she needs to do inspite .

Praise be to Allaah.

The most correct view compares pregnant and nursing women to those who are sick, so it is permissible for them not to fast, and all they have to do is make up the days they missed, whether they feared for themselves or their child. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has relieved the traveller of the obligation of fasting and half of the prayer, and He has relieved the pregnant woman and nursing mother of the obligation of fasting.” Narrated by al-Tirmidhi, 715; Ibn Maajah, 1667; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 575.

From Saba’oona Mas’alah fi’l-Siyaam (Seventy Issues related to Fasting).

If a pregnant woman fears that fasting may harm her or her baby, then she should follow the ruling on one who is sick. So she may break her fast and she has to make up the days that she did not fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

But if she does not fear that she or her baby may be harmed by fasting, then she has to fast, because Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month”

[al-Baqarah 2:185]

In most cases, fasting is difficult for pregnant women, especially in the final months, and fasting may affect the pregnancy. So she should refer to a trustworthy doctor for advice.

See al-Sharh al-Mumti’, 6/359.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5253. A new Muslim wants to fast in secret

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

A new Muslim wants to fast in secret

I have a friend (girl)who has embraced islam recently.The conversion matter needs to be kept confidential for sometime.she has expressed sincere desire to fast,but as she is living in a hostel she would find it extremely difficult to conceal her fasting from other friends.she is in a dillema.I REQUEST YOU TO SUGGEST AS TO WHAT SHE NEEDS TO DO UNDER THE CIRCUMSTANCES MENTIONED ABOVE.

Praise be to Allaah.

We congratulate our sister for entering Islam and we ask Allaah to make her steadfast in adhering to His religion and to cause her to die as a Muslim, and to keep her on the straight path.

We advise our sister to avoid – as much as possible – places in which Allaah is disobeyed. We understand from the question that she is studying in a mixed place, and living in a mixed hostel. This involves sin and danger to her and to her religious commitment. Muslim sisters have to explain to her, in the best manner, the ruling on her situation and the dangers it poses to her, and advise her that she should leave if possible, and so long as that will not put her in an even worse situation.

Secondly:

It is not permissible for you to take girls as friends, or for her to take men as friends. Relationships between men and women are governed by Islamic sharee’ah, and sharee’ah does not give men and women the freedom to make friends with one another, because that opens the door to a great deal of evil. This is one of the traps of the Shaytaan by means of which he tricks people and makes them commit immoral actions such as shaking hands with them, being alone with them and things that are more serious than that.

Thirdly:

With regard to her fasting: she has to fast and it is not permissible for her not to fast. If she is among other students that is easier than if she was among her family and relatives. She can make the people think that she is not fasting by carrying a glass of juice – for example – and let them think that she is drinking it, or she can say that she is sick and mean thereby that she is sick at heart because of what people do, as Ibraaheem (peace be upon him) said: “I am sick” – or some other kind of permissible trick.

She has to fear Allaah and obey Him as much as she can, and whoever fears and obeys Allaah, He will give him (or her) a way out.

We ask Allaah to grant her strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5254. Fasting of one who loses consciousness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

of one who loses consciousness

I would like to find out if it is compulsory for a person to fast if he suffers from epilepsy.

Praise be to Allaah.

Yes, the one who suffers from epilepsy has to fast in Ramadaan, and he is not exempted from fasting because of that.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

A man loses consciousness for a few hours – does he have to fast?

He answered:

If he only lost consciousness for a few hours, then he has to fast, like the one who sleeps for a while. The fact that he loses consciousness for a few days during the day or during the night does not mean that he is not obliged to fast.

Fataawa al-Shaykh Ibn Baaz, 15/210.

But if he is unconscious for the whole day (i.e., from dawn until sunset), then his fast is not valid and he has to make up that day. But if he wakes up during the day then his fast is valid.

See also Question no. 9245, 12425.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5255. He is travelling for ten days, can he avail himself of the concession allowed to travellers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

He is travelling for ten days, can he avail himself of the concession allowed to travellers?

I work in the oil field , i have to go to the rig offshore at lest 10 days a month , my job i work two or three days in a row if iam in town i fast , but if i go to the rig and it is 1 hour flight is it concider on travel and i dont have to fast ?.

Praise be to Allaah.

If you have a place where you stay at the oil field, then you are not regarded as being a traveller once you get there, rather you have to fast in your city and in your workplace, and you are a traveller only for the distance between them when you are coming and going.

In this case the ruling is like that on one who has two wives in different cities; he is known as saahib al-iqaamatayn (one who has two places of residence). So he has to offer prayers in full and fast in both places, and he may break his fast and shorten his prayers when travelling between them.

If you do not have a place of residence at work at the oil field, rather it is only work, then you are a traveller and it is permissible for you not to fast when you are at work, until you come back, but you still have to pray.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5256. A traveler knows that he will come back tomorrow – is it permissible for him not to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

A traveler knows that he will come back tomorrow – is it permissible for him not to fast?

My question is about fasting and , I have to travel in the holly month of Ramadan from one state to the other (distance is more that 800 miles). Following the Sonnah of Profit Mohammad (Peace be up on him), I could break my fasting that day leaving my home state by 4:00 AM to make it to the destination state by 9:15 AM. I’m flying back the second day to my home state on a flight that will leave by 2:30 PM after a full day of work. Am I allowed to break my fasting that day considering that flying back to my home? If yes, am I supposed to break my fasting in the morning of that day or only thru my travel after 2:30 PM? Please explain this to me.

Praise be to Allaah.

Firstly :

Yes, you may not fast on the day on which you know you will be returning to your family.

The scholars differed as to whether it is permissible for a traveler not to fast if he knows that he will come back the next day. The majority of scholars (including Imam Abu Haneefah, Imam Maalik and Imam al-Shaafa’i – may Allaah have mercy on them) were of the view that it is permissible for him not to fast, because he is traveling and so is included in the verse in which Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

Imam Ahmad (may Allaah have mercy on him) was of the view that he has to fast.

Ibn Muflih said in al-Furoo’ (3/24):

If the traveler knows that he will be coming back the next day, then he has to fast… and it was said that it is mustahabb, in accordance with the three imams (Abu Haneefah, Maalik and al-Shaafa’i), because there is a reason for a concession (allowing him not to fast).

See also al-Insaaf by al-Mirdaawi, 7/362.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/210):

If the traveler knows that he will be coming back the next day, then he has to refrain from eating and drinking etc. This is the view (of Imam Ahmad). The correct view is that he does not have to refrain from eating and drinking.

Secondly:

With regard to the time of breaking your fast, you can break the fast at any time you wish so long as you are traveling, until you go back to your city. If you go back fasting then you have to complete your fast and it is haraam for you to break your fast in that case, because you no longer come under the heading of a traveler.

See al-Majmoo’, 6/173.

If you go back not fasting, then there is a difference of scholarly opinion as to whether you are obliged to refrain from eating and drinking or not.

In the answer to question “49008” we have already stated that it is not obligatory to refrain from eating and drinking.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5257. Is there any other way to compensate for missed fasts due to pregnancy and breastfeeding apart from fasting those days at a later time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Is there any other way to compensate for missed fasts due to pregnancy and breastfeeding apart from fasting those days at a later time?

As-salamu Alaikum,

If a woman misses several years of fasting the month of Ramdan due to pregnancy and breastfeeding is she obligated to make these up by fasting each day? Is there another option that she may take such as feeding the poor because it would be very difficult for her to make up so many days? Some women are pregnant or breastfeeding for many years in a row without an opportunity to make them up. Also, does she need to make these up before she can do voluntary fasting such as during the month of Shawwal? If this is the case, then it may be difficult for her to gain the rewards of fasting during this month since she would need to make up the missed days first ? Is the opportunity to make up days lost after a certain time period ? For example, if the woman had not made them up before the next Ramadan is the opportunity lost ?

Jazak Allah Khair.

Praise be to Allaah.

A Muslim woman who misses any fasts in Ramadaan because of being pregnant or breastfeeding must make them up after she no longer has that excuse, just like the sick person of whom Allaah says (interpretation of the meaning): “… but if any of you is ill or on a journey, the same number (should be made up) from other days…” [al-Baqarah 2:184]

A woman may space out these days (i.e., she does not have to fast them all at once, consecutively), as this is easier for her. (See also "Seventy Questions About Fasting ",

, under the heading Books on this web-page).

It is better to make up missed days before the next Ramadaan comes, but if the excuse is still present, she may delay making them up until she is able to do so. She should not resort to feeding poor people (instead of fasting) unless she is totally unable to fast. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5258. Ruling on breaking fast because of intense heat and to treat the injured

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Ruling on breaking fast because of intense heat and to treat the injured

I work in civil defence. When it is Ramadaan, is it permissible for a person to break his fast if he feels intensely thirsty whilst treating the injured?

Praise be to Allaah.

That is OK, but it is preferable not to break the fast, except in cases of necessity, and you should make up that day. But so long as a person is able to complete his fast, it is not permissible for him to break it. But if an accident happens far away, for example, and the sun is burning down in the summertime, and you go there to rescue the injured or put out a fire, and you feel thirsty and are afraid that your thirst will affect you adversely, then in sha Allaah it is OK to break your fast. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said:

“If I command you to do a thing, do as much of it as you can.” (Narrated by Muslim, no. 1337; al-Nasaa’i, 5/110).

This applies so long as no travel is involved; if the matter involves travelling, then it is unconditionally permitted to break the fast. And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 171

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5259. When can a menstruating woman fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

When can a menstruating woman fast?

My monthly period usually lasts between seven and eight days. Sometimes on the seventh day I do not see any blood, nor any sign that the period is over. What is the ruling on praying, fasting and having intercourse in this case?

Praise be to Allaah.

Do not hasten until you see the white discharge which women recognize and which is the sign that the period is over. The fact that the bleeding has stopped does not mean that the period is over. When you see the sign that the period is over, and the usual number of days has passed, then the period is over.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5260. If a Muslim moves to another country during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

If a Muslim moves to another country during Ramadaan

What should a Muslim do if he moves from one country to another during Ramadaan, where the people started fasting on a different day?

Praise be to Allaah.

If a person finds himself in a country where the people have already started fasting, he must fast with them, because he must follow the ruling of the country he is in. The Prophet (peace and blessings of Allaah be upon him) said, “Fast when the people fast, break your fast when the people break their fast, and offer your sacrifice when the people offer their sacrifice.” (Reported by Abu Dawood with a jayyid isnaad; there are corroborating reports narrated by Abu Dawood and others).

Suppose that he moved from a country where he had begun fasting with the people there, and went to another country. He has to either break his fast or continue fasting according to the ruling of the people in the country to which he has travelled, even if they end their fast earlier than the country where he started fasting. But if it turns out that he has fasted less than twenty-nine days, he must make up the fasts later on, because the hijri month cannot be less than twenty-nine days.

(Fataawa al-Lajnah al-Daa’imah, 10/124).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5261. She did not fast because she was worried about her nursing baby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

She did not fast because she was worried about her nursing baby

A woman gave birth in Ramadaan and did not make up her missed fasts after Ramadaan because she was worried about her nursing baby. Then she got pregnant and gave birth in the following Ramadaan. Is it permissible for her to give charity instead of fasting?

Praise be to Allaah.

What this woman has to do is to fast and make up the days she has missed, even if it is after the second Ramadaan, because she had an excuse not to make up the days she had missed between the first Ramadaan and the second. I wonder whether it will be too difficult for her to fast day after day in the winter even though she is still breastfeeding, but probably Allaah will give her the strength to make up the second Ramadaan. If she is not able to do that then it is OK for her to delay making it up until the second Ramadaan.

Fataawa al-Shaykh Ibn U'themeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5262. Making Up Fasting for a Woman who's Pregnancy, Postpartum, and Breastfeeding Prevented her from Fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 4. Fast of those who are exempted ››

Making Up Fasting for a Woman who's Pregnancy, Postpartum, and Breastfeeding Prevented her from Fasting

I Have started fasting this Ramadaan, but I was unable to make up the fasting for the days I missed last Ramadaan which was due to the post-natal period and what followed it of months of breast feeding the baby. What shall I do and do I have to pay for Kaffaarah (atonement)?

Since you were unable to do so due to the excuse of continuing from the post natal period into that of the breast feeding, then you should fast for the number of days missed at your earliest opportunity. You need not pay for Kaffaarah

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5. Issues of fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5263. A surgeon loses concentration because of fasting; is it permissible for him to break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

A surgeon loses concentration because of fasting; is it permissible for him to break the fast?

There is a surgeon who does four or five operations a day, i.e., he is responsible for the lives of four or five people. He experiences difficulty when fasting because he loses concentration and his work requires concentration and precision to a great extent. Is it permissible for him to break the fast? Please note that he remains in this situation throughout the year, apart from one day off per week.

Praise be to Allaah.

Fasting Ramadan is obligatory for every adult, sane, non-travelling, healthy Muslim, because Allah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious).

184. [Observing Sawm (fasts)] for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:183, 184].

Fasting is one of the five pillars of Islam on which it is built, as is well known and established, and all Muslims show great respect for this duty of fasting throughout the Muslim world. Allah says (interpretation of the meaning):

“Thus it is [an obligation that mankind owes to Allaah] and whosoever honours the Symbols of Allaah, then it is truly, from the piety of the hearts”

[al-Hajj 22:32].

See also the answer to question number 38747.

What the Muslim should do is honour this symbol because Allah has honoured it, and he should beware of taking the matter lightly. He should strive to find all possible means of preserving it as Allah has enjoined. If it is too difficult for him to fast whilst working, then he has to shift his work from daytime to night-time, if that is possible. These kinds of regular operations -- i.e., those that are not emergency cases -- can be done at night as easily as by day, as is the practice of many doctors.

If it is not possible for him to shift his work to the night-time, then he must take his annual leave during the month of Ramadan or during part of it at least, if it is possible for him to do that, and devote that time to fasting.

If that is not possible, and he cannot find other work in which he can fast during the day in Ramadan, and he will be harmed by giving up his job, then it is permissible for him to break the fast on the days on which fasting causes considerable hardship, but he should not break the fast just for fear of hardship; then he should make up the days that he did not fast during his weekly break or on other days when he is able to make it up, on condition that he complete making up the days that he did not fast before Ramadan begins in the following year.

It says in Sharh Muntaha al-Iraadaat (1/478): If a person's work is hard and he will be harmed by giving it up and he is afraid of physical harm, then he may break the fast and make it up later on. This was stated by al-Aajurri. End quote.

In al-Mawsoo‘ah al-Fiqhiyyah (28/57) it says: The Hanafis said: With regard to those whose work involves physical effort and who are in need of their earnings, such as bakers and harvesters, if he knows that if he works he will encounter harm that may make it permissible for him not to fast, then it that case it is haraam for him to break the fast before he actually encounters hardship. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (10/244): It is not permissible for a worker to break the fast during the day in Ramadan just because he is working, but if he encounters great hardship that forces him to break the fast during the day, then he may break the fast with something that will ward off that hardship, then refrain from eating and drinking until Maghrib, when he may break the fast with the people but he should make up that day on which he broke the fast. End quote.

See also the answers to questions number 65803 and 132438.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5264. How can we help children to get used to fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How can we help children to get used to fasting?

I have a son who is nine years old and I would like you to help me to learn how I can make my son get used to fasting Ramadan in sha Allaah, because he only fasted 15 days of Ramadan last year.

Praise be to Allaah.

Firstly:

We are very happy to see questions like this, which is indicative of great care and concern for children and for raising them to worship Allah. This is good care for those whom Allah has entrusted to the parents' care.

Secondly:

A boy of nine years of age is not one of those who are accountable for fasting according to sharee’ah, because he has not yet reached puberty. But Allah has enjoined parents to raise their children to do acts of worship. Allah commands them to teach their children the prayer when they are seven years old, and to smack them if they do not do it when they are ten years old. The Sahaabah (may Allah be pleased with them) used to make their children fast when they were small so as to make them get used to this great act of worship. All of that is indicative of great concern to raise one's children with the best of attributes and deeds.

With regard to prayer:

The Messenger of Allah (blessings and peace of Allah be upon him) said: “ Teach your children to pray when they are seven years old and smack them if they do not pray when they are ten years old, and separate them in their beds.” Narrated by Abu Dawood (495) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

With regard to fasting:

It was narrated that al-Rubayyi’ bint Mu’awwidh ibn ‘Afra’ (may Allah be pleased with her) said: On the morning of ‘Ashoora’, the Messenger of Allaah (blessings and peace of Allah be upon him) sent word to the villages of the Ansaar around Madeenah, saying: “Whoever started the day fasting, let him complete his fast, and whoever started the day not fasting, let him complete the rest of the day (without food).”

After that, we used to fast on this day, and we would make our children fast too, even the little ones in sha Allaah. We would make them toys out of wool, and if one of them cried for food, we would give (that toy) to him until it was time to break the fast.

Narrated by al-Bukhaari (1960) and Muslim (1136).

‘Umar (may Allah be pleased with him) said to one who was drunk during Ramadan: “Woe to you! Even our children are fasting!” And he hit him. Narrated by al-Bukhaari in a mu’allaq report, Bab Sawm al-Subyaan (Chapter on the fast of children).

The age at which parents should start teaching their children to fast is the age when they are able to fast, which varies according to the physical constitution of each child, but some scholars have defined it as the age of ten years.

For more details on that please see the answer to question number 65558, in which there is important information.

Thirdly:

With regard to means of helping children to get used to fasting, that may involve a number of things, such as:

1. Telling them of the virtues of fasting and that it is one of the most important means of entering Paradise, and that in Paradise there is a gate called al-Rayyaan through which those who fast will enter.

2. Prior experience of getting used to fasting, such as fasting a few days in the month of Sha’ban, so that fasting in Ramadan will not come as a shock to them.

3. Fasting part of the day and increasing the time gradually.

4. Delaying sahoor until the last part of the night. That will help them to fast during the day.

5. Encouraging them to fast by giving them rewards each day or each week.

6. Praising them in front of the family at the time of iftaar and sahoor, because that will raise their morale.

7. Instilling a spirit of competition for the one who has more than one child, whilst remembering that it is essential not to rebuke the one who is struggling.

8. Distracting the one who gets hungry by letting him sleep or play permissible games that do not involve effort, as the noble Sahaabah used to do with their children. There are suitable programmes for children and cartoons on the trustworthy Islamic channels with which you can distract them.

9. It is preferable for the father to take his son -- especially after ‘Asr -- to attend the prayer and lessons, and to stay in the mosque to read Qur'aan and remember Allah.

10. Arranging visits during the day and night to families whose young children are also fasting, so as to encourage them to carry on fasting.

11. Rewarding them with permissible trips after iftaar, or making the kinds of food, sweets, fruits and juices that they want.

It should be noted that if the child becomes too exhausted, you should not insist that he completes the fast, so that this will not make him hate acts of worship or lead to him lying or make him sick, because he is not yet one of those who are accountable. It is important to pay attention to this and not be harsh with regard to telling the child to fast.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5265. He told his wife to make food for him during the day in Ramadan!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He told his wife to make food for him during the day in Ramadan!

I have a daughter who is married and she and her husband came to stay with us during the month of Ramadan. After we had fasted for one week of the month, my daughter's husband went with his friends for an excursion, and the shaytaan tempted them and they ate and drank during the day in Ramadan. On the morning of the next day, my daughter's husband asked her to make food for him but she refused. He swore that he would divorce her if she did not make it, and she swore that she would not make it. In order to get out of this situation, I asked my son's wife to make food for him and she refused, but I forced her to do it, so she made food for him reluctantly, and he sat and ate on his own and none of us ate with him. Were we sinning in this case? What do we have to do in order to expiate this sin?.

Praise be to Allaah.

There is no doubt that breaking the fast in Ramadan with no legitimate excuse is a major sin and grave evil. If it is done because of an excuse such as travelling -- which means a journey of approximately 70 or 80 km, which is the distance that could be covered in one night on mounts and on foot, which is what is called travelling -- there is nothing wrong with breaking the fast in this case. But if one is at home or on the outskirts of the city, that is not called travelling and breaking the fast in this case is a major sin. The one who helps the person to break his fast shares with him in the sin, because Allah, may He be glorified, says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2].

The one who helps a person who breaks the fast in Ramadan without an excuse, by offering him food or coffee or tea or any other food or drink is a sinner who is a partner in sin with the one who breaks the fast, but his fast is still valid and is not invalidated by his helping that person. But he is a sinner and he has to repent to Allah.

As you forced your daughter or your son's wife to make the food, you have to repent to Allah. You did wrong by telling her to make food for him. She did right by not obeying him, because there is no obedience to a created being if it involves disobedience towards the Creator. The Prophet (blessings and peace of Allah be upon him) said: “Obedience is only in that which is right and proper.” If her husband ordered her to bring him food during the day in Ramadan, without any excuse that would make it permissible for him to break the fast, such as sickness or travelling, she has no right to help him to do that which Allah has forbidden, even if he gets angry or divorces her, because obedience to Allah takes precedence over obedience to one's husband or father or ruler, because the Messenger (blessings and peace of Allah be upon him) said: “Obedience is only in that which is right and proper”; he also said: “There is no obedience to any created being if it involves disobedience towards Allah.”

This man is not regarded as a traveller because he stayed with them for a week and it seems that he had decided to stay for more than four days. This means that he was obliged to fast according to the correct scholarly view, which is the view of the majority of scholars. As they had decided to stay for more than four days with their in-laws, they should have fasted with them. If the stay is four days or less, they are not obliged to fast because they are travellers, but if they do fast, there is nothing wrong with that. But as they intended to stay with them for more than four days, what they should have done in this case is fast, so as to avoid an area of scholarly disagreement and so as to follow the view of the majority, because the basic principle is that one should fast in Ramadan, and there is some doubt as to whether it was permissible to break the fast. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘Ala al-Darb, 3/1266.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5266. Are people who live in extremely hot regions obliged to fast even though it is difficult for them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Are people who live in extremely hot regions obliged to fast even though it is difficult for them?

In the Sahara region, the month of Ramadan may come in the summer and it is difficult for them to fast and it may be impossible for them. This will continue for a number of years. How should these people fast?.

Praise be to Allaah.

When the month of Ramadan begins, every Muslim who is accountable, not travelling and in good health is obliged to fast. Allah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185].

So fasting is obligatory even at times when it is hot, because fasting Ramadan is one of the pillars of Islam. If a person fasts and then suffers intense thirst in which there is the fear that he may die, he may break the fast by drinking enough to keep him alive, then he should refrain from eating and drinking, and make up that day at another time. And Allah knows best.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah – vol. 2, 9/145.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5267. Ruling on not fasting for a pilot who is on border patrol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on not fasting for a pilot who is on border patrol

Some pilots undertake missions for border control in areas where thereis turmoil or wars, and these missions may last six hours or more, divided into two sessions. Sometimes the pilot may be on standby for a longer period, which requires a great deal of effort from the pilots in order to undertake this mission to protect the security of the country and to protect people's lives and property. Is it permissible for them not to fast and is this is an excuse for them?.

Praise be to Allaah.

Firstly:

If he is one of the pilots who are required to do border patrols and the distance from his place of residence is the distance that makes it permissible to shorten one's prayers -- which is approximately 80 km -- then it is permissible for him not to fast once he leaves the built-up area of his city and if necessity calls for him to break his fast before takeoff, there is nothing wrong with that.

Secondly:

If it is less than this distance and he has no choice but to undertake this mission so as to protect the interests of the nation, and he cannot undertake this mission unless he is not fasting, then it is permissible for him not to fast so as to achieve that interest and ward off harm.

Thirdly:

Those who go back to their place of residence during the day and are no longer expected to come back on duty for the rest of the day have to do refrain from eating and drinking.

Fourthly:

In all cases, they have to make up the fasts later on.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz,

Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah – vol. 2, 9/ 141

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5268. It is not permissible for you not to fast because of work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

It is not permissible for you not to fast because of work

I come from a family of moderate means and I am working during the vacation doing work that is very difficult, to help my family with their expenses. This job of mine coincides with the fast of Ramadan and I cannot both work and fast. Is it permissible for me to fast at a time other than Ramadan so that I can continue with my work? Please advise me, may Allah reward you.

Praise be to Allaah.

What is required of the believer when Ramadan comes is to fast Ramadan. If he is doing difficult work, he should reduce it so that he can fast. He can do that by working in the time that suits him at the beginning of the day, then refraining from the work that is too difficult for him, so that he can complete his fast. Allah, may He be glorified and exalted, has made the fast an obligation and one of the five pillars of Islam.

The Prophet (blessings and peace of Allah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allah and that Muhammad is the Messenger of Allah; establishing prayer; paying zakaah; fasting Ramadan; and pilgrimage to the House for the one who is able to do that.”

What is required of every Muslim man and woman is to fast this month, and to beware of everything that may form an obstacle to that. Work does not end and there are many times for it. It is possible for the believer to do his work at night or at the beginning of the day so that it will not be too difficult for him to work in the middle of the day.

The point here is that you have to look for means that will help you to combine the two matters: fasting and working, in a way that will not harm you. This is what you have to do. As for not fasting, that is not permissible for you. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 3/1233

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5269. Is it sufficient to drink water for sahoor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it sufficient to drink water for sahoor?

Can we call it sahoor if one limits oneself to drinking water only?.

Praise be to Allaah.

It seems that it can be called sahoor, if one cannot find food, because of the hadeeth: “When one of you breaks the fast, let him break it with fresh dates, and if he cannot find any then with dry dates, and if he cannot, then with a few sips of water.” If a person does not have any food available, or he has food but he does not want to eat it so he drinks water, then I hope that this will count as following the Sunnah. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Noor ‘ala al-Darb

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5270. Does he have to refrain from eating on the day he becomes Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Does he have to refrain from eating on the day he becomes Muslim?

If a kaafir becomes a Muslim during the day in Ramadaan, does he have to refrain from eating during the day on which he becomes Muslim?.

Praise be to Allaah.

Yes, he has to refrain from eating for the rest of the day on which he becomes Muslim, because he is now one of the people who are under this obligation. This is different from the case when an impediment to fasting ceases to apply; when an impediment to fasting ceases to apply, the person does not have to refrain from eating for the rest of that day, for example, if a woman’s period ends during the day and she becomes pure, she does not have to refrain from eating for the rest of the day. Similarly if a sick person who didn’t fast because of sickness recovers during the day, he does not have to refrain from eating, because it was permissible for him not to fast on this day, even though he is one of those who come under this obligation – i.e., a Muslim. This is different from the case of one who becomes Muslim during the day; he has to refrain from eating but he does not have to make up that day. But those people – menstruating women, people who are sick and so on, do not have to refrain from eating but they do have to make up that day. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat, (1/7)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5271. The fasting person may eat if he is not sure whether dawn has come but he may not eat if he is not sure whether the sun has set

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

The fasting person may eat if he is not sure whether dawn has come but he may not eat if he is not sure whether the sun has set

- A fasting person is not allowed to break his fast unless he is certain or strongly thinks that sun has set. If he breaks his fast while he is not sure if sun has set or not, then he found out that it did not set before he broke his fast then he should make this day up.

- Who eats or drinks while he is not sure if fajr started or not, then his fasting is valid.

The question: why must a person make up this day in the first case and not in the second one?.

Praise be to Allaah.

The fasting person has to make up his fast if he breaks the fast when he is uncertain whether the sun has set, because Allaah says (interpretation of the meaning):

“then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187],

and night begins when the sun sets. If he is certain that it is still day he should not break his fast until he is certain or thinks it most likely that the sun has set, because the basic principle is that it is still day, and that does not change unless there is certainty or strong probability.

The fasting person does not have to make up the fast if he eats or drinks when he is uncertain whether dawn has come, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187].

Allaah says “until … appears to you” which indicates that it is permissible to eat and drink before one is certain that dawn has come, and because he was certain that it was still night, so it is not haraam for him to eat until he becomes certain that dawn has come, because the basic principle is that it is still night.

See also the answer to question no. 38543.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5272. He fasts in Ramadaan then he does not pray after Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He fasts in Ramadaan then he does not pray after Ramadaan

If a man is keen to fast in Ramadaan and to pray in Ramadaan only, but he gives up praying as soon as Ramadaan is over, is his fasting valid?.

Praise be to Allaah.

Prayer is one of the pillars of Islam, and it is the most important pillar after the Shahaadatayn (twin testimony of faith). It is also an individual obligation. Whoever does not do it because he denies that it is obligatory or he does not do it because he is lazy and heedless, is a kaafir. As for those who fast in Ramadaan and pray only in Ramadaan, they are trying to deceive Allaah. How bad are those who only acknowledge Allaah in Ramadaan. Their fast is not valid if they only pray in Ramadaan, rather by doing this they are kaafirs who are guilty of major kufr, even if they do not deny that prayer is obligatory; this is according to the more correct of the two scholarly views. The Prophet (peace and blessings of Allaah be upon him) said, “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad, 22428; al-Tirmidhi, 2621; al-Nasaa’i, 431; Ibn Maajah, 1079 – with a saheeh isnaad from Buraydah al-Aslami (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The head of the matter is Islam, its foundation (or its pillar) is prayer and its pinnacle is jihad for the sake of Allaah.” Narrated by Imam al-Tirmidhi, 2616, with a saheeh isnaad from Mu’aadh ibn Jabal (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” Narrated by Imam Muslim in his Saheeh, 82, from Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him). And there are many similar ahaadeeth.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas. 10/140.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5273. He cannot find time to read the Holy Qur'aan in Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He cannot find time to read the Holy Qur'aan in Ramadan

I offer you my congratulations on the beginning of the blessed month of Ramadan. At the beginning of Ramadan, I committed myself to a complete reading of the Holy Qur'aan, but unfortunately I wake up at 6 a.m. and I come back home at 5:30 p.m.. After breaking the fast I feel exhausted, so I sleep until 10 p.m., then I stay up until sahoor, feeling half asleep, and I sleep around 12 o’clock so that I will be able to get up in the morning. What should I do?.

Praise be to Allaah.

We congratulate you on the occasion of this blessed month and we ask Allah to help us to remember Him and give thanks to Him and to worship Him properly.

What is required of the Muslims is to combine the best interests of this world and the Hereafter. He is not the one who ignores this world and spoils his worldly affairs on the grounds of focusing on the Hereafter, and he is not the one who focuses on this world and turns away from the Hereafter.

Rather his aim in this world is to take provision from it for the Hereafter, because this world is not the place of eternal abode; rather it is a place through which a person passes and will inevitably depart from it to the Hereafter.

The wise believer is the one who prepares for that move. Hence when the Prophet (blessings and peace of Allah be upon him) was asked: Who is the smartest of people and the one who is most resolved? He said: “The one who remembers death most and the one who makes the most preparations for it.” Narrated by al-Tabaraani and classed as hasan by al-Mundhiri in al-Targheeb wa’l-Tarheeb (4/197); also narrated by al-Haythami in Majma’ al-Zawaa’id (10/312). Al-‘Iraaqi said in Takhreej Ahaadeeth al-Ihya’ (5/194): Its isnaad is jayyid. It was also mentioned by al-Albaani in Da’eef al-Targheeb (1964).

So it is essential to prepare for the day of departure to the place of final abode. We ask Allah to join us together under His mercy.

So the Muslim has to combine effort for this world and effort for the Hereafter. Man needs accommodation, money, clothing, food and drink to keep his body alive, but he also needs sound faith, prayer, fasting, remembrance of Allah (dhikr), reading Qur’aan, treating people kindly and so on in order to keep his heart and soul alive.

Allah says (interpretation of the meaning): “O you who believe! Answer Allaah (by obeying Him) and (His) Messenger when he (??? ???? ???? ????) calls you to that which will give you life” [al-Anfaal 8:24].

So the Muslim needs to read the Qur'aan in Ramadan and at other times.

He should have a daily portion of the Holy Qur'aan so that he can complete the Qur'aan -- at most -- once every 40 days.

But in Ramadan he is required to do more than that, because it is the best season for acts of worship and reading Qur'aan. “The month of Ramadan in which was revealed the Qur’aan” [al-Baqarah 2:185].

You can set aside from your day an hour for reading more than two juz’ of the Holy Qur'aan, then you will complete it two or three times during the month. You can make use of that time that you spend commuting and let the Mus-haf be the companion that never leaves you, and you will find that you have completed the Qur'aan a number of times within that short time, if you persist in doing that. You could also make an agreement with your boss to reduce working hours, even if your salary is reduced as a result, and Allah will compensate you with something better. Or you could take time off during the last 10 days or part of that time. What matters is that you should strive to make the most of this blessed month to the best of your ability. The opportunity is still available and there are some days left. We ask Allah to help us to obey Him.

If you cannot reduce your working hours or take time off for a few days, then you have to make the most of your time to the best of your ability. If Allah knows that you would be keen to read the Qur'aan were it not for your work, then He will reward you in accordance with your intention.

May Allah help you to do that which He loves and which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5274. Ruling on sitting near equipment that emits steam or smoke whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on sitting near equipment that emits steam or smoke whilst fasting

What is the ruling on sitting during the day in Ramadaan near equipment that emits steam or smoke? If that is part of his work, what is the ruling?.

Praise be to Allaah.

There is nothing wrong with this, but he should not deliberately inhale this smoke or dust. But if anything enters his throat without him meaning it to or wanting it to, there is nothing wrong with that and it does not affect anything. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (281).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5275. Extravagance in offering iftaar – does it reduce the reward of fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Extravagance in offering iftaar – does it reduce the reward of fasting?

Does going to extremes in preparing food for iftaar reduce the reward of fasting?.

Praise be to Allaah.

It does not reduce the reward of fasting. A haraam action that is done after the fast ends does not reduce its reward, but that is included in the words of Allaah (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

Extravagance itself is forbidden, and moderation is essential. If they have more than they need, they should give it in charity, for that is better. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Islaamiyyah (2/118).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5275. Taking lots of baths when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Taking lots of baths when fasting

What is the ruling on taking a bath more than one time during the day in Ramadaan, or sitting beside an air conditioner that spreads wetness?.

Praise be to Allaah.

That is permissible and there is nothing wrong with it. The Messenger (peace and blessings of Allaah be upon him) used to pour water on his head because of heat or thirst when he was fasting, and Ibn ‘Amr used to wet his clothes with water when he was fasting, to reduce the severity of heat or thirst. Dampness or wetness does not affect the fast because it is not water that reaches the stomach. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Islamiyyah (2/130).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5276. How should people fast whose day is very long and the sun never sets for them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How should people fast whose day is very long and the sun never sets for them?

What should those people do whose day is twenty-one hours long? Should they work out the time to fast? Similarly, what should those whose day is very short do? And those whose day lasts for six months and their night lasts for six months?

How should they pray, and how should they fast?.

Praise be to Allaah.

Those whose night and day add up to twenty-four hours should fast that day, whether it is short or long, and that is acceptable from them, praise be to Allaah, even if the day is short. But those for whom the night or day is longer than that, such as six months, should work out the time for fasting and prayer, as the Prophet enjoined should be done on the day of the Dajjaal which will be like a year, and his day which will be like a month, or like a week. The times for prayer should be worked out. The Council of Senior Scholars in the Kingdom examined this matter and issued a statement no. 61, dated 12/4/1398 AH which says:

Praise be to Allaah, and blessings and peace be upon His Messenger and his family and companions.

Firstly: Whoever lives in a land where the people can distinguish night from day by the rising of the dawn and the setting of the sun, but their day is very long in summer and very short in winter, are obliged to offer the five daily prayers at the times that are known in sharee’ah, because of the general meaning of the verses in which Allaah says (interpretation of the meaning):

“Perform As-Salaah (Iqaamat-as-Salaah) from mid-day till the darkness of the night (i.e. the Zuhr, ‘Asr, Maghrib, and ‘‘Isha’ prayers), and recite the Qur’aan in the early dawn (i.e. the — Fajr morning prayer). Verily, the recitation of the Qur’aan in the early dawn (i.e. the morning — Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)”

[al-Isra’ 17:78]

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And it is proven from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The time for Zuhr is when the sun passes its zenith and the shadow of a man is equal in length to him, so long as ‘Asr has not come. The time of ‘Asr is so long as the sun has not turned yellow. The time for Maghrib is so long as the twilight has not yet disappeared. The time for ‘Isha’ is until halfway through the night. The time for Fajr is from dawn, so long as the sun has not yet risen. When the sun rises, then refrain from praying, for it rises between the horns of the Shaytaan.”

And there are other ahaadeeth which define in word and deed the times for the five daily prayers, but no differentiation is made between long days and short days, or long nights and short nights, so long as the times of prayer can be determined by the signs explained by the Messenger of Allaah (peace and blessings of Allaah be upon him).

This has to do with the definition of the times of prayer.

With regard to the times for fasting the month of Ramadaan, those who are accountable must refrain from eating, drinking and everything else that breaks the fast on every day of the month from dawn till sunset in their country, so long as the day can be distinguished from the night in their country, and the total of day and night is twenty-four hours, and it is permissible for them to eat, drink, have intercourse and so on only during their night, even if it is short. The sharee’ah of Islam is universal and applies to all people in all lands. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

If a person is unable to fast the whole day because it is too long, or because he knows from signs or by experience or on the advice of a trustworthy, skilled doctor, or he thinks it most likely that fasting will cause him to die or to become severely ill, or will make his sickness worse or will slow down his recovery from sickness, then he should break his fast, and make up the days that he did not fast during any month when he can make them up. Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

Secondly:

The one who lives in a land where the sun does not set during the summer and the sun does not rise during the winter, or he lives in a land where the day lasts for sixth months and the night lasts for six months for example, should offer the five daily prayers during each twenty-four hour period, and he should try to work out their times, based on the closest land to him where the times of the five prayers are distinct from one another, because of what it says in the hadeeth about the Isra’ and Mi’raaj, that Allaah enjoined upon this ummah fifty prayers every day and night, then the Prophet (peace and blessings of Allaah be upon him) kept asking his Lord to reduce it until He said: “O Muhammad, they are five prayers each day and night.” Narrated by Muslim (162).

And it was narrated that Talhah ibn ‘Ubayd-Allaah (may Allaah be pleased with him) said: A man from among the people of Najd, with disheveled hair, came to the Messenger of Allaah (peace and blessings of Allaah be upon him), and we could hear the sound of his voice but we could not understand what he was saying, until he drew close to the Messenger of Allaah (peace and blessings of Allaah be upon him), and he was asking about Islam. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Five prayers each day and night.” He said, Do I have to do any (prayers) other than that? He said, “No, unless you do them voluntarily

Narrated by al-Bukhaari (46) and Muslim (11).

And it is proven that the Prophet (peace and blessings of Allaah be upon him) told his companions about the Dajjaal, and they said: How long will he stay on earth? He said: “Forty days, a day like a year, a day like a month, a day like a week, and the rest of the days like your days.” We said: O Messenger of Allaah, on that day which is like a year, will the prayers of one day be sufficient for us? He said: “No. Work out the time (for prayer).” Narrated by Muslim (2937). He did not regard that day that will be like a year as being a single day in which five prayers would be sufficient, rather he enjoined praying five prayers every twenty-four hours, and he commanded them to space them out during the time based on the times on an ordinary day in their country. So the Muslims in the country asked about here have to define the times for prayer based on the closest country to them in which night is distinct from day, and thus the times for the five daily prayers may be known by their shar’i signs (in the closest country) in every twenty-four hour period.

Similarly they have to fast the month of Ramadaan, and they should work out the beginning and end of the month of Ramadaan, and the times to start and end the fast every day, and the time of dawn and sunset every day, in the closest country to them where night is distinct from day and the total of night and day is twenty-four hours, because of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) about the Dajjaal that we have quoted above, in which he told his companions how to work out the times of prayer. There is no difference in this case between fasting and prayer. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Council of Senior Scholars. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/292/300).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5277. Ruling on the fasting of one who only prays in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on the fasting of one who only prays in Ramadaan

What is the ruling on the fasting of one who only prays in Ramadaan, or who maybe fasts and does not pray?.

Praise be to Allaah.

If a person is deemed to be a kaafir, all his deeds are invalidated. Allaah says (interpretation of the meaning):

“But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them”

[al-An’aam 6:88]

“And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

A number of scholars are of the view that he is a not a kaafir in the sense of major kufr if he affirms that prayer is obligatory, but he is guilty of minor kufr, and this action of his is worse and more abhorrent than the action of the adulterer or thief and the like. Despite that, his fasting and Hajj are still valid, in their view, if he does them in the proper manner as prescribed in Islam. But his offence is that he is not praying regularly, and he is in grave danger of falling into major shirk according to a number of scholars. Some of them narrated that the majority are of the view that he is not a kaafir in the sense of major kufr if he does not pray because he is lazy or heedless, rather he is committing minor kufr thereby, but his crime is still serious and an abhorrent evil that is worse than adultery, stealing, disobeying one’s parents, drinking alcohol and so on. We ask Allaah to keep us safe and sound.

But the more correct of the two scholarly views is that he is a kaafir in the sense of major kufr – we ask Allaah to keep us safe and sound – because of the shar’i evidence quoted above. So if a person fasts but does not pray, his fasting does not count, and neither does his Hajj. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/179).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5278. He had a wet dream and could not do ghusl so he did wudoo’ and prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He had a wet dream and could not do ghusl so he did wudoo’ and prayed

I am a disabled man sitting on wheelchair. Alhamdulillah.

I had a wet dream in some night before Fajr prayer. Due to the weakness of my body and strength I could not make ghusl nor could I change my clothes except the next morning. I did not want to miss Fajr prayer on time, so I made ablution like I normally do for prayers, and then prayed. Is that permissible? If it is not then what shall I do?

Praise be to Allaah.

Firstly:

We ask Allaah to grant you well being in this world and in the Hereafter.

Anyone who becomes junub as the result of a wet dream or intercourse has to do ghusl, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles. If you are in a state of Janaaba (i.e. after a sexual discharge), purify yourselves (bathe your whole body)”

[al-Maa’idah 5:6]

If he cannot do ghusl because there is no water available, or because he is not able to use it, then he should do tayammum and pray, because Allaah says (interpretation of the meaning):

“But if you are ill or on a journey, or any of you comes after answering the call of nature, or you have been in contact with women (i.e. sexual intercourse), and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa’idah 5:6].

Similarly, if a person has a wet dream and fears that he may become sick if he uses cold water, and there is no way of heating it, or the water is far away from him and he cannot reach it, and there is no one to bring it to him, then he may do tayammum and pray.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/151):

If a person is sick and unable to move, and there is no one who can bring him water, then he is like one who has no water, because there is no way he can get to the water. … If he has someone who can bring him water before the time for prayer ends, then he is like one who has water available. End quote.

The sick person who cannot wash all of his body, but is able to wash part of it, must wash whatever he can then do tayammum for the rest, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

Based on this, you have to repeat that prayer.

Secondly:

Semen is pure (taahir) according to the more correct of the two scholarly opinions, hence you do not have to wash your clothes or change them. See question no. 2458.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5279. Her period became longer because of the IUD

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Her period became longer because of the IUD

During Ramadaan, my wife went and had an IUD (“the coil”) inserted after her period finished, and her period became longer, so she did not fast for eleven days. After that it was proven that for four of those days the blood was not menses but irregular bleeding. What is the ruling on those days? Is there any expiation to be offered? What is it?.

Praise be to Allaah.

Firstly:

If the period becomes longer because of the IUD and the bleeding follows on from the period, then it is all menses, such as if her period is usually seven days but increased to eleven days.

But if the bleeding stopped after the seven days, and she was certain that she had become pure, then she bled for four more days that was different from her usual menstrual bleeding, and that was because of the IUD, then these four days are not regarded as menses, rather they are istihaadah (irregular vaginal bleeding).

Similarly, if it is proven medically that the blood was irregular bleeding and not menses, then it is istihaadah.

Secondly:

If a woman does not fast when she sees blood because she thinks that it is menstrual bleeding, then it becomes clear to her that it was istihaadah, she does not have to do anything apart from making up the days that she did not fast.

Conclusion: If it is proven that these days were not menstrual bleeding, then she does not have to do anything apart from making up those days.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5280. She saw a spot of blood – should she fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

She saw a spot of blood – should she fast?

When I went to the washroom to relieve myself I saw a spot of blood in the toilet, which made me worried and I was not sure whether I was menstruating, Should I pray and complete my fast or not?.

Praise be to Allaah.

It seems that a drop of blood is not menses, so it does not mean that you should stop praying and fasting.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who had a few spots of blood in Ramadaan, and this continued throughout the month, when she was fasting; is her fast valid?

He replied: Yes, her fast is valid. These spots do not count as anything because they come from a vein. End quote.

Fataawa al-Mar’ah al-Muslimah (1/137).

He also said:

The general principle is that once a woman’s menses has ended and she has definitely seen the tuhr or white discharge that signals the end of menses or nifaas, anything that appears after that, whether it is a brownish or yellowish discharge or spots of blood or wetness, none of that is menses so she should not stop praying or fasting, and she is allowed to have intercourse with her husband, because it is not menses. End quote.

60 Su’aalan fi’l-Hayd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5281. She is sick and does not understand anything and is not aware of her surroundings. Does she have to feed the poor (in lieu of fasting)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

She is sick and does not understand anything and is not aware of her surroundings. Does she have to feed the poor (in lieu of fasting)?

I have a sister who has been sick for three years, and she did not fast last year and the year before. Her problem is atrophy in the brain, and there is no hope of recovery. She does not speak or understand anything and she is not aware of her surroundings, and she does not know anything other than our names, her name and her daughter’s name. She has no control over her actions and she is virtually insane. She is confined to her bed and does not pray because she is not aware of anything. In her case, what is the Islamic ruling on her not fasting? If she has to feed the poor, how much is that in riyals?.

Praise be to Allaah.

In order for fasting to be obligatory, it is stipulated that a person be of sound mind, because the Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the insane person until he comes back to his senses, from the sleeper until he wakes up and from the minor until he reaches puberty.” Narrated by Abu Dawood (4399); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

As your sister has reached this stage or being unaware and unable to distinguish anything, she is not obliged to fast, and she does not have to make up missed fasts or feed the poor instead.

Prayer is like fasting; she is not obliged to pray either.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/202):

Anyone who is not of sound mind is not accountable, and he does not have to do any of the duties enjoined by Islam, such as praying, fasting, feeding the poor etc, i.e., he does not have to do anything at all. Based on this the one who is feeble-minded does not have to fast or feed the poor, because he has lost the thing that qualified him to do that, namely his reason. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5282. How can he maintain his fast in the face of these sins?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How can he maintain his fast in the face of these sins?

How can I maintain my fast in the face of these sins?.

Praise be to Allaah.

You have done very well to ask this question; it indicates that you are keen to make sure that your acts of worship do not go to waste or be reduced because of these widespread sins.

We should all remember that the real meaning of fasting is not only giving up food and drink, rather Allaah, may He be exalted, has enjoined fasting in order that we may attain piety (taqwa). Hence real fasting means refraining from sin by refraining from it and giving it up; this is the fasting of the heart, not just the fasting of the body. The Sunnah points to what we have said, and it has been discussed and explained by the scholars.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari (1804). And it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It may be that all a fasting person gets from his fast is hunger and thirst, and it may be that all a person who prays at night gets from his prayer is sleeplessness.” Narrated by Ahmad (8693); classed as saheeh by Ibn Hibbaan (8/257) and by al-Albaani in Saheeh al-Targheeb (1/262).

The Sahaabah and the early generations of this ummah were keen for their fasting to be a purification for their souls as well as their bodies, free from disobedience and sin.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: Fasting does not mean abstaining from food and drink only, rather it is also abstaining from lying, falsehood and idle speech.

Jaabir ibn ‘Abd-Allaah al-Ansaari said: When you fast, then let your hearing, sight and tongue fast from lying and sin and stop abusing servants. Be tranquil and dignified on the day of your fast, and do not let the day you do not fast and the day you fast be the same.

It was narrated that Hafsah bint al-Sireen – who was a scholar of the Taabi’een – said: Fasting is a shield, so long as one does not make holes in it it, and making holes in it means gheebah (backbiting).

It was narrated from Maymoon ibn Mahraam that the least of fasting is giving up food and drink.

These reports were quoted by Ibn Hazm in al-Muhalla (4/308).

So it is no wonder if we learn that some scholars regarded the fast as invalid if a person falls into sin during his fast, even though the correct view is that this does not invalidate the fast, but undoubtedly it detracts from it and goes against the real meaning of fasting.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Backbiting damages the fast. It was narrated from ‘Aa’ishah, and al-Awzaa’i also said this, that backbiting breaks the fast of the fasting person and he has to make up that day. Ibn Hazm went further and said: It is invalidated by every sin that a person commits deliberately, when he is aware that he is fasting, whether it is an action or a word, because of the general meaning of the words “he should not utter obscene speech or behave in an ignorant manner” and because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of his giving up his food and drink.” End quote.

Fath al-Baari (4/104).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

As for the thing from one which must abstain when fasting, perhaps you will be surprised if I tell you that the thing from one which must abstain when fasting is sin. A person must abstain from sin when fasting because this is the primary aim of fasting, because Allaah, may He be blessed and exalted, says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183].

It is not so that you may become hungry, or so that you may become thirsty, or so that you may refrain from relations with your wife! No; He says “that you may become Al-Muttaqoon (the pious).” This is the primary aim of fasting. The Prophet (peace and blessings of Allaah be upon him) affirmed that when he said: “Whoever does not give up false speech and acting upon it and ignorant behaviour, Allaah has no need of his giving up his food and drink.” So if a person refrains from disobeying Allaah, this is true fasting. As for outward fasting, this is abstaining from things that invalidate the fast and refraining from things that break the fast from dawn until sunset as an act of worship towards Allaah, because of the verse in which Allaah says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187].

We call this kind of fasting outward fasting, which is the fasting of the body only. As for the fasting of the heart, which is the primary aim of fasting, this means refraining from disobedience towards Allaah, may He be glorified and exalted.

Based on this, if a person observes the fast outwardly, in the physical sense, but he does not fast in his heart, then his fast is severely deficient, but we do not say that it is invalid, rather we say that it is lacking. Similarly, we say concerning prayer that the aim of prayer is humility before Allaah, may He be glorified and exalted, and prayer of the heart comes before prayer of the limbs, but if a person prays physically but not with his heart, not focusing at all, then his prayer is very deficient, but it is still valid as it appears to be, but is very deficient. Similarly the fast is very deficient if a person does not refrain from disobeying Allaah, but it is valid, because acts of worship in this world are to be judged as they appear to be. End quote.

Liqaa’aat al-Baab il-Maftoohah (116, p. 1).

Secondly:

The scholars divided patience into three categories: patience in obeying Allaah, patience in refraining from disobeying Him, and patience in accepting the Divine decree. Fasting combines all these kinds of patience.

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said:

The best kind of patience is fasting, for it combines all three types of patience. It is patience in obeying Allaah, may He be glorified and exalted, and it is patience in refraining from disobeying Him, because a person gives up his desires for the sake of Allaah even though his self may be longing for them. Hence it says in the saheeh hadeeth that Allaah, may He be glorified and exalted, says: “All the deeds of the son of Adam are for him, except fasting. It is for Me and I shall reward for it, because he gives up his desire and his food and drink for My sake.” Fasting also involves patience in accepting the consequences which may result in hunger and thirst for the fasting person. End quote.

Jaami’ al-‘Uloom wa’l-Hikam (p. 219).

Whoever manages to fast as Allaah has prescribed will attain a great reward from his Lord, may He be blessed and exalted. It is sufficient for him to know that Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

Thirdly:

In order for the Muslim to protect his fasting from being deficient due to committing sins, he must achieve patience in refraining from sin. One of the scholars said that patience in refraining from sin is greater than the other two types of patience.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Here there is an issue which people debated about: which type of patience is better – patience in refraining from sin or patience in obeying Allaah? One group of people suggested that the former is better, and they said that patience in refraining from sin is the attitude of the siddeeqeen, as some of the salaf said: Good deeds are done by righteous and immoral alike, but no one has the power to refrain from sin except a Siddeeq, and because the motive to commit sin is greater than the motive to stop being obedient, because the motive to commit sin is pleasure, but the motive to stop being obedient is laziness and sloth, and undoubtedly the motive to commit sin is stronger. They said: Sin may be promoted by one's own self, whims and desires, the shaytaan, worldly reasons, a man’s companions, a desire to imitate, and natural inclinations. Any one of these factors may cause a person to commit sin, so how about if they are combined and prevail over the heart? What patience can be stronger than patience in refusing to respond to them? If Allaah did not give him patience, he would not be patient by himself.

This argument, as you can see, is very strong and very clear. End quote.

Tareeq al-Hijratayn (p. 414).

Patience in refraining from sin stems from a number of things which we hope you will ponder, for that contains a description of the disease and a prescription of the remedy.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The principle of patience in refraining from sin is based on a number of things:

1 – Knowledge of how reprehensible and vile it is, and that Allaah has only forbidden it as a protection against its evil, just as a caring father will protect his child from things that will harm him. This reason will make the wise person refrain from it, even if he does not pay attention to the warning of punishment.

2 – Feeling shy before Allaah, may He be glorified. If a person realizes that Allaah is watching him and can see him and hear him, he will feel too shy before his Lord to expose himself to His wrath.

3 – Remembering the blessings He has given you and His kindness towards you. Sins inevitably take away blessings. No person commits a sin but one of the blessings of Allaah is taken away because of that sin. If he repents, then it is restored, but if he persists in it, it is not given back to him, and the sins continue to take away blessings until the blessings disappear altogether. Allaah says (interpretation of the meaning):

“Verily, Allaah will not change the (good) condition of a people as long as they do not change their state (of goodness) themselves (by committing sins and by being ungrateful and disobedient to Allaah)” [???]

[al-Ra’d 13:11]

The greatest of blessings is faith, but the sins of zina, stealing, drinking alcohol and robbery take them away and cause them to disappear. One of the salaf said: I committed a sin and I was deprived of praying qiyaam for a year. Another said: I committed a sin and I was deprived of understanding of the Qur’aan. Concerning such things it was said:

If you have been blessed then take care of it, for sin takes away blessings.

To sum up: Sin is a fire that consumes blessings, just as fire consumes wood, Allaah forbid that His blessings be lost.

4 – Fear of Allaah and of His punishment. This may be established by believing in His promises and warnings, and by believing in Him, His Books and His Messengers. This is strengthened by means of knowledge and certain faith, and it is weakened if those two things are weakened, Allaah says (interpretation of the meaning):

“It is only those who have knowledge among His slaves that fear Allaah”

[Faatir 35:28]

One of the salaf said: Fear of Allaah is a sign of knowledge and taking Allaah’s forgiveness for granted is a sign of ignorance.

5 – Love of Allaah. This is the strongest factor in being patient in refraining from disobeying Him. The one who loves will be obedient to the one whom he loves. The stronger that love grows in his heart, the more his willingness to obey Him and his unwillingness to disobey Him will grow. Sin and disobedience stem from weakness of love. There is a difference between one who is motivated to avoid disobeying his master because of his fear of his whip and punishment, and one who is motivated to avoid that because of his love for his master.

6 – Nobility and purity of heart. If a person has self-respect and is keen to attain virtue, he will refrain from anything that may lead to doom and dishonour.

7 – Certain knowledge of the consequences of disobedience and the harm that may result from it, such as blackening of the face, darkness in the heart, distress, grief, pain, depression, anxiety, lack of focus, weakness in the face of one’s enemy, confusion, sense of abandonment, being overpowered by one’s enemy, failing to benefit from knowledge, forgetting what one has already learned, and sickness that will surely lead to death if it takes hold, because sins deaden the heart.

To sum up: the awful effects of sin are too many for a person to grasp, and the good effects of obedience are too many for a person to grasp. The best of this world and the Hereafter may be attained by obeying Allaah, and the worst of this world and the Hereafter comes from disobeying Him. Concerning some of these effects Allaah says (interpretation of the meaning): “Who could ever obey Me and be doomed because of it and who could ever disobey Me and attain blessings because of it?”

8 – Lack of worldly hope and certainty that he will soon depart this world, and the realization that he is like a traveller who enters a town determined to leave it, or like a rider who rests in the shade of a tree then moves on and leaves it. Because he knows how short his stay will be and how quickly he will move on, he is keen to leave behind anything that may weigh him down or cause him harm and bring no benefit. He is keen to move on with the best that he has. A person has nothing better than a lack of worldly ambition and nothing more harmful than procrastinating and focusing on worldly ambitions.

9 – Avoiding excess in his food, drink, clothing, sleeping, and meeting people, because the temptation to commit sin grows stronger if there is any excess in these areas, because that requires an outlet and what is permissible becomes no longer enough and one begins to transgress into haraam areas. One of the most harmful things for a person is idleness and free time, because the soul is never idle; if it is not kept busy with beneficial things it will inevitably occupy itself with harmful things.

10 – This sums up all the previous things: it is faith that is firmly-rooted in the heart. Patience in refraining from sin depends on strength of faith. The stronger a person’s faith is, the more patient he will be, but if his faith is weak his patience will be weak too. If a person’s heart is filled with the belief that Allaah is watching him and can see him, and has forbidden what He has forbidden to him and will be angry with the one who does it and punish him, and if his heart is filled with the belief in the reward and punishment, Paradise and Hell, then he will not fail to act upon this knowledge. Whoever thinks that he can give up sin without firm and deeply-rooted faith is mistaken. If the lamp of faith is strong in the heart it will illuminate all of its corners and shine its light into its depths; that light will then spread throughout his body and he will respond quickly to the promptings of faith, and will obey humbly and willingly, with no resentment. Rather he will rejoice in this call when it comes, just as a man rejoices in the call of his beloved who calls him to show him kindness and honour him, so he is waiting for his call all the time. Allaah bestows His mercy upon whomsoever He will ... End quote.

Tareeq al-Hijratayn (p. 408-414).

What is required of the Muslim is to understand what Allaah really wants from his fasting, and to understand what pushes him to commit sin, so that he may keep away from it and shun it and hate it. What we have quoted from Ibn al-Qayyim explains this in the best way.

See also the answer to question no. 12468.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5283. Should he break his fast following the broadcast adhaan or the muezzin who is close by?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Should he break his fast following the broadcast adhaan or the muezzin who is close by?

My friend says that he breaks his fast with the adhaan that is broadcast on the TV even though the mosque is close to him and he cannot hear the adhaan from any other mosque after that. He says that this mosque gives the adhaan after the other mosques. Please note that our city always follows the broadcast adhaan. Is this correct or should he follow the nearby mosque even though their adhaan is later than the broadcast adhaan?.

Praise be to Allaah.

What matters with regard to breaking the fast is the setting of the sun, as the Prophet (peace and blessings of Allaah be upon him) said: “When the night comes and the day departs, and the sun sets, then it is time for the fasting person to break his fast.” Narrated by al-Bukhaari (1954) and Muslim (1100).

There is nothing wrong with relying on the adhaan of the muezzin for breaking the fast, because it is most likely that he is basing it on the setting of the sun. Some muezzins delay the adhaan a little bit in order to be on the safe side for those who are fasting. This is a mistake and is contrary to the Sunnah as we have stated in the answer to question no. 12470.

If your city follows the broadcast adhaan, then it is better for you to follow the broadcast adhaan too, because it is more precise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5284. If the muezzins differ, who should be followed with regard to breaking the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

If the muezzins differ, who should be followed with regard to breaking the fast?

If the adhaan differs from one mosque to another, and two of them are close together and in the same area, which one of them should be followed with regard to breaking the fast?.

Praise be to Allaah.

What matters with regard to breaking the fast is the setting of the sun, as the Prophet (peace and blessings of Allaah be upon him) said: “When the night comes and the day departs, and the sun sets, then it is time for the fasting person to break his fast.” Narrated by al-Bukhaari (1954) and Muslim (1100).

What is meant by setting is when the disk of the sun disappears. No attention is to be paid to the red glow that remains on the horizon. So when the disk of the sun disappears, then it becomes permissible to break the fast.

Most of the muezzins nowadays rely on timetables, and there is nothing wrong with that, but some of them fall short in making sure that their clocks are accurate, as they should.

If the muezzins differ, then you should either see which of them is more precise in timekeeping and gives the adhaan at the beginning of the time, not too early or too late, and rely on his adhaan and no other;

Or you can rely on timetables yourselves, after making sure that your clocks are accurate, even if the muezzin has not yet given the adhaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5285. Is it permissible for him to prepare food for a non-Muslim son during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it permissible for him to prepare food for a non-Muslim son during the day in Ramadaan

My husband was married to a foreign woman and has two sons from her. Since a young age they have been living with her and they follow her religion (Christianity). They come to see their father at the weekend but for four months the older son has been living with us. Naturally, he is not fasting in Ramadaan. My question is: sometimes his father prepares food for him (during the day). What is the ruling on that?.

Praise be to Allaah.

It is not permissible for a Muslim to offer food during the day in Ramadaan unless that is to a person who is excused for not fasting, such as one who is sick or travelling. But if he has no excuse then it is not permissible to give him food, whether he is a Muslim or a kaafir.

As for giving food to a Muslim who does not have an excuse, that is clear, because he is sinning by not fasting, and it is not permissible to help him in his sin.

As for the non-Muslim, he is also sinning by not fasting in Ramadaan, because the minor issues of sharee’ah are addressed to the kuffaar as is indicated by the evidence, and this is the view of the majority of scholars. What is meant by the minor issues of sharee’ah being addressed to the kuffaar is that the kuffaar are obliged to pray and fast and do all duties, just as they are obliged to observe the basic principle, which is to believe. So the kaafir will be called to account on both counts, the basic principle and the minor issues, and he will be punished for failing to observe the minor issues just as he will be punished for failing to observe the basic principle, even though observing the minor issue is not valid unless the basic principle is first observed.

So the kaafir who is able to fast must fast, just as he must become Muslim. If he does not fast then he is sinning by breaking the fast. Hence it is not permissible to help him in this sin, rather he should be left to prepare his food for himself.

Al-Nawawi (may Allaah have mercy on him) said: The correct view which is followed by the scholars and the majority is that the minor issues of sharee’ah are addressed to the kuffaar, and silk is forbidden for them just as it is forbidden to the Muslims. End quote from Sharh Muslim, 14/39.

Al-Ramli (may Allaah have mercy on him) narrated in Nihaayat al-Muhtaaj (5/274) that the scholars ruled that it is haraam to sell food to kaafirs during the day in Ramadaan.

See also question no. 49694.

We ask Allaah to guide these two young men and to set their affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5286. Question from China about the time of iftaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Question from China about the time of iftaar

I am a student, studying in China. The city where I study in is surrounded by mountains from the west side. The Muslim community here depends on the internet to specify the iftaar time. But I prefer watching the sun. So I break my fast when sunsets behind the mountain, then I break my fast and pray Maghrib according to the Sunnah of breaking fast as soon as sun sets, and to oppose what the Jews do as well. Is what I am doing correct? Do I have to go up a very high building as high as the mountain to watch the sun?.

Praise be to Allaah.

It is permissible to use timetables that show the times of prayer so long as it has not been proven that they are wrong. It has been proven that many of them are wrong – if not all of them – with regard to Fajr prayer, and some of them are wrong with regard to ‘Isha’. With regard to Maghrib the mistakes are slight, because it is easy for most people to know what the right time is, and to figure out the mistakes in them, by watching the sun themselves.

Whatever the case, the sign of sunset which is when the fasting person breaks his fast and the time for Maghrib prayer begins is when the disk of the sun actually disappears behind the horizon, not behind mountains or buildings.

The Sahaabah (may Allaah be pleased with them) stated the time of Maghrib as being when the sun disappears in the veil (of night), and they used different phrases to describe that. Some of them said “the sun set” and others said “(the sun) had hidden in the veil (of night)” (cf. Saad 328:32) or “the sun disappeared”. These phrases all convey the same meaning, which is the total disappearance of the sun’s disk.

You do not have to climb up the mountain or to any high place, rather what is meant by sunset for the place where you live is when it disappears below the horizon; when it just disappears behind the mountains, this is not regarded as sunset.

As you cannot see the sun at the time of sunset because of the mountains, you can know the time of its setting from another sign which was mentioned by the Messenger (peace and blessings of Allaah be upon him), which is when darkness comes from the east.

Al-Bukhaari (1954) and Muslim (1100) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the night comes from here (the east) and the day departs from here (the west), and the sun sets, then it is time for the fasting person to break his fast.”

Al-Nawawi said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him): “The night comes and the day departs and the sun sets”, the scholars said: Each of these three implies the other two, and he mentioned all of them together, because a person may be in a valley and the like, where he cannot see the sunset, so he has to rely on the coming of darkness and the disappearance of daylight. And Allaah knows best. End quote.

If this is not possible either then there is nothing wrong with relying on timetables, because at least they state the likely time of the prayer, so long as it has not been proven that they are wrong.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5287. Ruling on the fasting of a person who wrongs others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on the fasting of a person who wrongs others

What is the ruling on the fasting of a Muslim who wrongs others?.

Praise be to Allaah.

It is certain that the one who is fasting has to avoid haraam things, such as backbiting, lying, gossiping, wronging others etc., because the purpose of fasting is not only to refrain from eating, drinking and having intercourse, rather the aim behind it is to fear Allaah, as Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Every sin that a fasting person commits detracts from the reward of his fast, and a fasting person may continue sinning and reducing his reward until he loses the reward for his fasting altogether. Concerning that the Messenger (peace and blessings of Allaah be upon him) said: “A fasting person may get nothing from his fasting except hunger.” Narrated by Ibn Maajah (1690), classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

So what the fasting person must do is repent from his sins and turn back to Allaah and do good deeds, so that Allaah will accept his fasting.

But with regard to whether his fast is valid or not, fasting is not rendered invalid just by committing a sin such as wronging others or lying, but that detracts from the reward. This has been discussed in the answer to question no. 50063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5288. She thought that she was in nifaas following a miscarriage so she did not fast or pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

She thought that she was in nifaas following a miscarriage so she did not fast or pray

Forty days had passed since I miscarried the foetus in my womb, and the pregnancy had not lasted more than two and a half months. That coincided with the month of Ramadaan, then I did not pray or fast. I did not know anything about Islamic matters, but after that I found out that I was not in nifaas. Should I make up the prayers and fasts that I missed? Now I am confused and do not know what I should do.

Praise be to Allaah.

Firstly:

If a woman miscarries, the bleeding that follows is not regarded as nifaas (post partum bleeding) unless the miscarried foetus had developed human features such as a head, hand, foot and so on.

The blood that she passes is not considered to be nifaas unless the foetus had human features.

Human features do not appear in the foetus before eighty days of pregnancy, because the Prophet (peace and blessings of Allaah be upon him) said: “The creation of any one of you is put together in his mother’s womb for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel who is enjoined to write down four things, and it is said to him: ‘Write down his deeds, his provision, his lifespan and whether he is doomed for Hell or destined for Paradise. Then the soul is breathed into him.” Narrated by al-Bukhaari, 3208.

This hadeeth indicates that a human being goes through a number of stages during pregnancy.

For forty days he is a nutfah (mixed drops of male and female sexual discharge, for the next forty days he is a ‘alaqah (a piece of thick coagulated blood), then for forty days he is a mudghah (a lump of chewed flesh), then the soul is breathed into him after one hundred and twenty days have passed.

Human features begin to appear at the mudghah stage, not before that, because Allaah says (interpretation of the meaning):

“O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh — some formed and some unformed (as in the case of miscarriage) — that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will)”

[al-Hajj 22:5]

From this verse it is known that the mudghah may or may not have human features.

Ibn Qudaamah (may Allaah have mercy on him) said: If a woman sees blood after passing something in which there were human features, then it is nifaas. This was stated by Imam Ahmad. But if she see that [bleeding] after passing a nutfah or ‘alaqah, then it is not nifaas. End quote from al-Mughni, 1/211.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: If a woman miscarries something in which human features are visible, such as a head, hand, foot and so on, then she is in nifaas, and comes under the rulings on nifaas, so she should not pray or fast and it is not permissible for her husband to have intercourse with her until she becomes pure or until forty days have passed.

But if there are no discernible human features in that which is passed by the woman, and it is like a piece of meat with no features, or it is blood, then that comes under the rulings on istihaadah (non-menstrual vaginal bleeding) and not the rulings on menstruation, and she has to pray and fast in Ramadan, and she is permissible to her husband, because she comes under the rulings on istihaadah according to the scholars. End quote from Fataawa Islamiyyah, 1/243.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If something is passed in which human features appear, then the blood which is passed after it emerges is regarded as nifaas, during which the woman should not pray or fast and her husband should avoid intimate relations with her until she becomes pure. But if what is passed is not formed, then the bleeding is not regarded as nifaas, rather it is irregular bleeding which does not prevent the woman from praying or fasting or anything else.

The scholars said: The minimum time in which human features may appear is 81 days.

Fataawa al-Mar’ah al-Islamiyyah, 1/304, 305

Based on that, the bleeding which you experienced was not nifaas, because the foetus was miscarried before the completion of 80 days, and you should have prayed and fasted during that period, unless your menses came to you.

Secondly:

You have to make up the fasts, and there is no confusion on this issue, regardless of whether we say that you were pure or in nifaas, because the one who does not fast for a reason (such as sickness or menses or travelling) is obliged to make up the fast. You did not fast for a reason, which is that you thought you were in nifaas.

As for making up the prayers, it seems that you are not obliged to make them up, because the Prophet (blessings and peace of Allah be upon him) did not tell the woman who was suffering istihaadah and did not pray during the time she was bleeding to make the prayers, rather he advised her as to what she should do in the future.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: If the woman who is suffering istihaadah did not pray for a while because she believed that prayer was not obligatory for her, then there are two opinions as to whether it is obligatory for her to make up the prayers or not. The first view is that she does not have to make them up, as was narrated from Maalik and others, because when the woman who was suffering istihaadah said to the Prophet (blessings and peace of Allah be upon him): “I experience severe and painful bleeding that prevents me from praying and fasting,” he told her what she should do in the future but he did not tell her to make up the past prayers. End quote from Majmoo’ al-Fataawa (22/102). See also the answer to question number 45648.

To sum up:

You have to make up the fasts. As for the prayers, if it is easy to you to make them up, then do that. Otherwise we hope that Allah will pardon you for that. And we advise you to strive to seek knowledge and understanding of your deen.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5289. Their imam does not pray Maghrib in the mosque, so that he can eat iftar at home!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Their imam does not pray Maghrib in the mosque, so that he can eat iftar at home!

In our neighbourhood the imam does not pray Maghrib because he goes to break his fast. What is the ruling – are we sinning? Or should we pray Maghrib at home and will that count as prayer in congregation for us?.

Praise be to Allaah.

Firstly:

The Muslim must fear Allaah and offer the five daily prayers in congregation in the mosque, unless he is excused because of sleeping, sickness and so on.

See question no. 8918.

With regard to Maghrib prayer in Ramadaan in particular, there is a great of neglect concerning it among many worshippers. The imam should be at the head of the worshippers in this prayer for a reason other than the fact that he is obliged to pray in congregation; this reason is fulfilment of the trust to which he has been appointed, or the task with which he has been entrusted.

If this imam neglects to pray Maghrib in congregation in the mosque, this does not mean that you are sinning or that it is permissible for you to pray at home; rather you must offer the prayer in congregation in the mosque, even if the imam is not present. Each person is accountable for his own deeds. Even if he does wrong, you are still obliged to do the right thing and avoid doing wrong, so as to preserve this ritual which is one of the pillars of Islam.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray. There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row. Narrated by Muslim (654)

Imam al-Shaafa’i (may Allaah have mercy on him) said:

There is no concession allowing the one who is able to pray in congregation not to do so unless he has an excuse.

Al-Umm (1/277).

Ibn al-Qayyim (may Allaah have mercy on him) said:

Whoever studies the Sunnah properly will realize that offering the prayers in the mosque is an individual obligation unless there is an excuse which allows an individual to miss Jumu’ah prayer and prayer in congregation.

Then Ibn al-Qayyim said:

What we believe to be the correct view is that it is not permissible for anyone to stay away from praying in congregation in the mosque except one who is excused.

Kitaab al-Salaah (p. 166)

Thirdly:

The way of the Prophet (peace and blessings of Allaah be upon him) is the best of ways. He would break his fast with fresh dates; if none were available, with dry dates, and if he could not find any dates, he would break his fast with water, then he would go and pray Maghrib.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) would break his fast with fresh dates before praying. If there were no fresh dates, he would eat a few dried dates. If there were no dried dates, he would drink a few sips of water. Narrated by al-Tirmidhi (632); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

What this imam is doing is contrary to the way of the Prophet (peace and blessings of Allaah be upon him), so you should advise him to come back to the right path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5290. He fasted before he reached puberty and he forgot to make up some days. Can he make them up after reaching puberty?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He fasted before he reached puberty and he forgot to make up some days. Can he make them up after reaching puberty?

When I started middle school – and I was 13 years old at that time – I broke the fast on three days and forgot about it, and I did not remember it until this year. Now I am sixteen and I have not reached puberty. Should I make up the fasts only or do I have to do anything else?.

Praise be to Allaah.

Firstly:

A child is not obliged to do the obligatory duties of Islam until after he reaches puberty, because the Prophet (peace and blessings of Allaah be upon him) said: “The Pen has been lifted from three: from the insane person who has no control over his reason until he recovers, from the sleeper until he wakes up, and from the child until he reaches puberty.” Narrated by Abu Dawood (4399); classed as saheeh by al-Albaani in Saheeh Abi Dawood. Whatever the child does of obligatory duties or mustahabb deeds before reaching puberty, he will be rewarded for them. Whoever performs Hajj when he is a child or fasts or prays, the reward for that will be written for him in full, but his Hajj does not count as the obligatory Hajj or Islam, and he has to do Hajj again after he grows up.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) met some riders in al-Rawha’ and he said: Who are these people?” They said: We are Muslims. They said: Who are you? He said: “The Messenger of Allaah.” A woman lifted up a child and said: Is Hajj valid for this one? He said: “Yes, and you will have the reward.” Narrated by Muslim (1336).

Al-Nawawi (may Allaah have mercy on him) said:

In this report is the evidence for al-Shaafa’i, Maalik, Ahmad and the majority of scholars, who said that the Hajj of a child counts and is valid, and he will be rewarded for it, but it does not count as the obligatory Hajj of Islam, rather it counts as a voluntary Hajj. This hadeeth is clear on this issue. End quote.

Sharh al-Nawawi (9/99).

Al-Khattaabi said:

It counts as Hajj for him with regard to attaining the reward, but it is not to be counted as his obligatory Hajj if he lives until the age of puberty and reaches manhood. This is like prayer, which he (the minor) should be told to do if he is able to, although it is not obligatory for him, but the reward will still be written for him, by the bounty of Allaah, and it will also be written for the one who tells him to pray and teaches him to pray.

See: ‘Awn al-Ma’bood (5/110).

He is not enjoined to make up the fasts that he missed when he was a child, and he is not to be enjoined to make up any prayers that he missed.

Ibn Qudaamah (may Allaah have mercy on him) said:

As for the days that he missed (of Ramadaan) before reaching puberty, he does not have to make them up, whether he fasted them or not. This is the view of the majority of scholars. Al-Mughni (3/94).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It is not obligatory for a child to fast, but his guardian should tell him to fast so that he will get used to it. Fasting – for the child who has not yet reached puberty – is Sunnah, and he will be rewarded for fasting, but there is no sin on him if he does not fast. End quote.

Fiqh al-‘Ibaadaat (p. 186).

Based on this, you do not have to make up these three days that you did not fast, because fasting was not obligatory for you. But if you want to make them up there is nothing wrong with that. You should only make up the fasts, one day for each day missed, and you do not have to do anything else.

Secondly:

You say in your question that you are now 16 years old and have not reached puberty.

But you have in fact reached puberty now, because puberty is reached when one of three things happens which in the case of the male are:

1- Emission of maniy (semen)

2- Growth of coarse hair around the private part (pubic hair)

3- Reaching the age of fifteen.

In the case of the female, there is a fourth sign which is the onset of menstruation.

When one of the signs is established, then puberty has been reached. It is not essential for all of these signs to be present.

See also question no. 70425.

As you have reached the age of sixteen, you are considered to be an adult, so you should act on that basis. The time of childhood and not being accountable has come to an end, and the angels record everything that the adult does, good or bad.

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5291. Is it permissible for the owner of a restaurant to sell food to those who are not fasting and to kuffaar during the day in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it permissible for the owner of a restaurant to sell food to those who are not fasting and to kuffaar during the day in Ramadaan?

I am living in a foreign land and I have a small restaurant. I see some Muslims who are not fasting – and there are many of them – who want to eat in my restaurant during the noon hour. What is the ruling on selling food to these people who are not fasting, and selling food to non-Muslims?.

Praise be to Allaah.

Firstly:

In many answers on this site we have mentioned the warning against settling in kaafir countries, because of the danger that that poses to a man’s religious commitment and that of his family too. The man cannot give his family the Islamic upbringing that he wants. Work is no excuse for a Muslim to live in those countries. See the answer to questions no. 38284 and 13363.

Secondly:

With regard to your question, you should note that it is not permissible for you to offer food to anyone to eat during the day in Ramadaan, unless he has an excuse that allows him not to fast, such as one who is sick or is travelling. There is no differentiation between Muslims and kaafirs in this matter. The Muslim who is not fasting is commanded to fast, so he is sinning by not fasting. Enabling him to eat and drink during the day in Ramadaan is helping him in sin and transgression. The command to fast and all other rulings are also addressed to the kaafir, but before that he is required to utter the Shahaadatayn (the twin declaration of faith) and enter Islam. On the Day of Resurrection the kaafir will be punished for his kufr and for the laws of Islam that he did not follow, so his punishment in Hell will be increased.

Al-Nawawi (may Allaah have mercy on him) said:

The correct view which is followed by the majority is that the minor issues of sharee’ah are addressed to the kuffaar, and silk is haraam for them as it is haraam for Muslim men. End quote.

Sharh Muslim, 14/39.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

How will the kaafir be brought to account on the Day of Resurrection when he is not required to follow the obligations of Islam?

He replied:

This question is based on a misconception. The same is required of the kaafir as is required of the believer, but he is not to be compelled to follow it in this world. The fact that it is required of him is indicated by the passage in which Allaah says (interpretation of the meaning):

“Except those on the Right (i.e. the pious true believers of Islamic Monotheism).

40. In Gardens (Paradise) they will ask one another,

41. About Al-Mujrimoon (polytheists, criminals, disbelievers) (and they will say to them):

42. ‘What has caused you to enter Hell?’

43. They will say: ‘We were not of those who used to offer the Salaah (prayers),

44. ‘Nor we used to feed Al-Miskeen (the poor);

45. ‘And we used to talk falsehood (all that which Allaah hated) with vain talkers.

46. ‘And we used to belie the Day of Recompense”

[al-Muddaththir 74:39-46]

If they were not being punished for not praying and not feeding the poor, they would not have mentioned that, because there would be no point in mentioning it in this situation. This indicates that they are being punished for not doing the minor issues enjoined by Islam. As this is implied by the texts, it is also implied by reasoning. If Allaah will punish His believing slave for what he failed to do of religious duties, how can He not punish the kaafir? Moreover, the kaafir will be punished for all the blessings that Allaah bestowed upon him of food and drink etc. Allaah says (interpretation of the meaning):

“Those who believe and do righteous good deeds, there is no sin on them for what they ate (in the past), if they fear Allaah (by keeping away from His forbidden things), and believe and do righteous good deeds, and again fear Allaah and believe, and once again fear Allaah and do good deeds with Ihsaan (perfection). And Allaah loves the good-doers”

[al-Maa’idah 5:93]

The apparent meaning of the verse is that there is no sin on the believers for what they have eaten. What this implies is that there is sin on the kuffaar for what they have eaten. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (2/question no. 164).

Based on this, it is not permissible for a Muslim to offer food to a non-Muslim during the day in Ramadaan, because the minor issues of sharee’ah are addressed to the kuffaar too.

In Nihaayat al-Muhtaaj (5/274) it says that the scholars regarded it as haraam to sell food to the kuffaar during the day in Ramadaan. See also the answer to question no. 49694.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5292. Is it permissible to seek treatment with one who claims that he has dealings with a doctor from among the Muslim jinn?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it permissible to seek treatment with one who claims that he has dealings with a doctor from among the Muslim jinn?

If I seek treatment with a man who has with him Muslim doctors from among the jinn, will that invalidate my fast?.

Praise be to Allaah.

Firstly:

It is not permissible to seek the help of the jinn for medical treatment or anything else, and it is not permissible to go to one who claims to do that.

The Muslim should not be deceived by the success of anyone’s treatment or seeing the effects of that, for the Dajjaal will tell the sky to rain and it will rain, and he will tell the earth to bring forth its treasure and it will do so. Should the Muslim be deceived by him and believe his claims? It may be a test or a gradual punishment from Allaah. “We shall gradually seize them with punishment in ways they perceive not” [al-A’raaf 7:182].

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) was asked about the ruling on using the services of Muslim jinn to treat disease if that is needed. He replied:

The sick person should not use the services of the jinn for treatment or ask them for anything, rather he should ask well known doctors, but he should not turn to the jinn, because that is a means that leads to worshipping them and believing them. Among the jinn are some who are kaafirs and some who are Muslims, and some who are innovators, and you do not know about them. So you should not rely on them or ask them for anything, even if they appear to you. Rather you should ask the people of knowledge and human doctors. Allaah condemned the mushrikeen as He said (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

And it is a means that leads to dependence upon them and shirk, and it leads to seeking benefit from them and seeking their help, and all of that is shirk. End quote.

Majallat al-Da’wah (no. 1602, Rabee’ al-Awwal 1418AH, p. 34)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The help of the jinn should not be sought, whether from the Muslims among them or those who say that they are Muslim, because he may say that he is Muslim but he is lying in order to interfere with people. This should be prevented from the outset. It is not permissible to seek the help of the jinn even if they say that they are Muslims, because this opens the door to trouble.

It is not permissible to seek the help of one who is absent whether he is a jinni or otherwise, and whether he is a Muslim or not. Rather we should seek the help of one who is present and is able to help, as Allaah said of Moosa (interpretation of the meaning):

“The man of his (own) party asked him for help against his foe”

[al-Qasas 28:15]

Moosa was present and able to help, and it was possible for him to help as this was an ordinary situation. End quote

Al-Sihr wa’l-Sha’wadhah, p. 86, 87

Secondly:

With regard to fasting, it is valid in sha Allaah and is not invalidated by that, although the reward for fasting may be reduced and may be erased altogether by the commission of sin. See the answer to question no. 50063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5293. Ruling on cursing the shaytaan during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on cursing the shaytaan during the day in Ramadaan

What is the ruling on one who curses the shaytaan during the day in Ramadaan?.

Praise be to Allaah.

The believer should not allow his tongue to become accustomed to cursing and swearing. The Prophet (peace and blessings of Allaah be upon him) said: “The believer is not one who slanders, curses or utters foul or obscene speech.” Narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The fasting person is enjoined to adopt a good attitude more than anyone else. Hence he is more obliged to forsake cursing, even if it is deserved. Hence the Messenger (peace and blessings of Allaah be upon him) enjoined the fasting person not to respond in kind to aggression, rather if someone curses him or tries to fight him, he should say: “I am fasting, I am fasting.” Agreed upon.

This is despite the fact that responding in kind is permitted, as Allaah says (interpretation of the meaning):

“Then whoever transgresses the prohibition against you, you transgress likewise against him”

[al-Baqarah 2:194]

But the fasting person is enjoined to behave in the best manner, and to refrain from bad deeds more than anyone else.

If the believer is affected by any tricks or whispers from the Shaytaan, he will not benefit at all from cursing him. Rather what is prescribed is to seek refuge with Allaah from the accursed Shaytaan.

Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”

[Fussilat 41:36]

It was narrated from Abu’l-Maleeh that a man said: I was riding behind the Prophet (peace and blessings of Allaah be upon him) when an animal stumbled. I said: “Woe to the Shaytaan.” The Prophet (peace and blessings of Allaah be upon him) said: “Do not say woe to the Shaytaan, for if you say that he grows bigger until he is like a house, and he says, ‘It is by my power.’ Rather say: ‘Bismillaah (in the name of Allaah),’ for if you say that, he grows smaller, until he is like a fly.” Narrated by Ahmad, 20068; Abu Dawood, 4982; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5294. Is it permissible to break the fast before hearing the adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it permissible to break the fast before hearing the adhaan?

Is it permissible to eat a few seconds before hearing the adhaan, knowing that I cannot hear the adhaan and the neighbourhood is Shi’a and they give the adhaan after we do?.

Praise be to Allaah.

When the sun has set, it becomes permissible for the fasting person to break the fast, whether the muezzin has given the adhaan or not. What counts is the setting of the sun, because the Prophet (peace and blessings of Allaah be upon him) said: “When the night comes from here and the day departs from here, and the sun has set, then it is time for the fasting person to break his fast.” Narrated by al-Bukhaari, 1954; Muslim, 1100.

Ibn Daqeeq al-‘Eid said: This hadeeth is a refutation of the Shi’a who delay breaking the fast until the stars appear. End quote from Fath al-Baari.

Some muezzins may delay the adhaan until a while after the sun has set, so the adhaan is not what counts. This action of theirs is contrary to the guidance of the Prophet (peace and blessings of Allaah be upon him) who urged us to hasten to break the fast after the sun has set. He said: “The people will still be fine so long as they hasten to break the fast.” Narrated by al-Bukhaari, 1957; Muslim, 1098. It is permissible for the fasting person to break the fast if he thinks it most likely that the sun has set; it is not essential that he be certain, rather thinking it most likely is sufficient.

If the fasting person thinks it most likely that the sun has set, and he breaks his fast, there is no sin on him. But it is not permissible for him to break his fast if he is not sure whether the sun has set.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is Sunnah to hasten to break the fast when the sun has set. What counts is the setting of the sun, not the adhaan, especially in present times when the people rely on timetables and they follow the timetables based on the clocks, and their clocks may be fast or slow. If the sun sets and you see it, and the people have not yet given the adhaan, then you may break the fast. If they give the adhaan and you see that the sun has not set, then you should not break the fast, because the Messenger (peace and blessings of Allaah be upon him) said: “When the night comes from here and the day departs from here, and the sun has set, then it is time for the fasting person to break his fast.”

It does not matter if there is still strong light. Some people say: We will carry on fasting until the disk of the sun has disappeared and it has gotten somewhat dark. But this does not matter; rather you should look at the disk of the sin and when the top of it disappears, then the sun has set, and it is Sunnah to break the fast.

The evidence that it is Sunnah to break the fast at this time is the words of the Prophet (peace and blessings of Allaah be upon him): “The people will still be fine so long as they hasten to break the fast.” Hence we know that those who delay breaking the fast until the stars appear, like the Raafidis, are not fine.

If someone were to say: Can I break the fast when I think it most likely that the sun has set?

The answer is yes, and the evidence for that is the report that is narrated in Saheeh al-Bukhaari from Asma’ bint Abi Bakr (may Allaah be pleased with her) who said: We broke our fast on a cloudy day at the time of the Prophet (peace and blessings of Allaah be upon him), then the sun appeared. It is known that they did not break their fast on the basis of certain knowledge, because if they had broken their fast on the basis of certain knowledge the sun would not have appeared after that; rather they broke their fast on the basis of their thinking it most likely that it had set, then the clouds dispersed and the sun appeared. End quote.

Al-Sharh al-Mumti’, 6/267.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5295. Is the reward of fasting commensurate with how difficult it is?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is the reward of fasting commensurate with how difficult it is?

Is the reward for fasting all the same with Allaah, or is it commensurate with the degree of difficulty encountered by the fasting person? For there are those who fast in cold lands who do not feel thirsty, whereas others fast in hot lands. This is apart from the good deeds that accompany the fast; rather I am referring to fasting only.

Praise be to Allaah.

If difficulty is an inherent part of the act of worship, and it cannot be done without encountering this hardship, then the greater the hardship, the greater the reward. Hence the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her): “You will have a reward commensurate with your hardship and spending.” Narrated by al-Haakim and classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1116; a similar report also appears in al-Saheehayn.

Al-Nawawi said in Sharh Muslim:

The words of the Prophet (peace and blessings of Allaah be upon him), “commensurate with your hardship and spending” – the apparent meaning is that the reward is increased if more hardship and spending are involved. What is meant is hardship which is not criticized in sharee’ah (i.e., reasonable effort), and the same applies to spending. End quote.

This principle – that the reward is commensurate with the hardship – does not apply in every case. Rather there are some deeds which are easy but the reward is great.

Al-Zarkashi said in al-Manthoor fi’l-Qawaa’id (2/415-419):

A good deed that is done more and involves more hardship may be better than one that is not like that. In the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) it says: “Your reward will be commensurate with your hardship.” But a small deed may be better than a great deed in some cases:

· Shortening the prayer is better than performing it in full for a traveller

· Praying once in congregation is better than offering a prayer on one’s own twenty-five times

· Making the two rak’ahs of Fajr short is better than making them long

· Giving the sacrificial meat in charity after eating a few mouthfuls of it is better than giving all of it in charity

· Reciting a short soorah in prayer is better than reciting some soorahs, even if they are long, because the Prophet (peace and blessings of Allaah be upon him) usually did that.

End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5296. She became pure after Zuhr; does she have to fast for the rest of the day?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

She became pure after Zuhr; does she have to fast for the rest of the day?

What is the ruling if I become pure after Zuhr, and I did not have the intention of fasting from the night before – is it permissible for me to fast or not?.

Praise be to Allaah.

Firstly:

It is not permissible for women who are menstruating or bleeding following childbirth to fast during their menses or nifaas, according to scholarly consensus.

It says in al-Mawsoo’ah al-Fiqhiyyah (18/318):

The fuqaha’ are unanimously agreed that it is haraam for menstruating women to fast in all cases, whether the fast is obligatory or naafil, and it is not valid if she does it, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Abu Sa’eed: “Is it not the case that when she menstruates she does not pray or fast?” They said: Yes. He said: “That is her shortcoming in religious commitment.” So if a woman sees the blood at any time of the day, her fast becomes invalid. Ibn Jareer, al-Nawawi and others narrated that there was consensus on this point. … The fuqaha’ are also unanimously agreed that she has to make up missed obligatory Ramadaan fasts, because ‘Aa’ishah (may Allaah be pleased with her) said concerning menstruation: “That used to happen to us, and we were enjoined to make up the fasts but we were not enjoined to make up the prayers.” Al-Tirmidhi, Ibn al-Mundhir, Ibn Jareer and others narrated that there was consensus on this point. End quote.

Thus it is clear that it is not valid to fast the day on which a woman becomes pure from menses, and she has to make up this day after Ramadaan.

But then the scholars differed as to whether she has to refrain from eating and drinking for the rest of that day out of respect for the sanctity of the blessed month, or not. There are two scholarly points of view, the more correct of which is the view of the Maalikis and Shaafa’is, which is that she does not have to refrain from eating and drinking. This is the view favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in al-Sharh al-Mumti’ (6/344).

It says in al-Mawsoo’ah al-Fiqhiyyah (18/318):

There is no difference of opinion among the fuqaha’: if her menses ends after Fajr, then if she fasts on that day it does not count and she has to make it up. But in that case she should refrain from eating and drinking according to the Hanafis and Hanbalis, but according to the Maalikis it is permissible for her to eat, and it is not recommended for her to refrain from eating and drinking. According to the Shaafa’is she does not have to refrain from eating and drinking. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5297. Travelling in order to avoid fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Travelling in order to avoid fasting?

What is the ruling on travelling in Ramadaan in order to avoid fasting?

Praise be to Allaah.

Shaykh Ibn ‘Uthyameen (may Allaah have mercy on him) was asked: What is the ruling on travelling in Ramadaan in order to avoid fasting?

He replied:

Fasting is in principle obligatory, and it is one of the pillars of Islam, as is well known. If something is obligatory according to sharee’ah, it is not permissible to use tricks in order to avoid it. If a person travels in order to avoid fasting, then travelling is haraam for him, and breaking the fast is also haraam for him. He has to repent to Allaah, may He be exalted, and change his travel plans and fast. If he persists with his travel plans then he must fast even if he is travelling. To sum up, it is not permissible to use tricks in order to avoid fasting in Ramadaan, because the use of a trick to avoid a duty does not mean that the duty is waived, just as using tricks to do something haraam does not make it permissible.

Majmoo’ Fataawa wa Rasaa’il Fadeelat al-Shaykh Muhammad ibn Saalih al-‘Uthaymeen (19/133) .

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5298. What is the ruling on one who says “When will the time for iftaar come?”?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

What is the ruling on one who says “When will the time for iftaar come?”?.

Praise be to Allaah.

The time of iftaar is the time when the fast ends, which is the time of Maghrib prayer. There is no sin on the one who asks about the time of iftaar so that he may enjoy the things that Allaah has permitted to him of food, drink and intercourse, and to feel the joy of having completed his worship. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The fasting person has two moments of joy: when he breaks his fast he rejoices at breaking his fast, and when he meets his Lord he will rejoice at his fasting.” Narrated by al-Bukhaari, 1805; Muslim, 1151.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Al-Qurtubi said: What this means is that he rejoices at the disappearance of his hunger and thirst when it becomes permissible for him to break his fast. This joy is something natural and this is the first meaning that comes to mind. And it was said that his joy when breaking the fast is because he has completed his fast and finished his act of worship, and his Lord is allowing him now to eat and drink, which will help him to fast more.

I say: There is no reason why it should not be interpreted in a manner that is more general than what has been mentioned. Everyone rejoices according to his status, because people vary with regard to that. Some of them feel a kind of joy that is permissible, and that is natural. Others feel a kind of joy that is mustahabb, if it is because of the reasons mentioned above.

Fath al-Baari, 4/118

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5299. He missed some prayers during Ramadaan because he was asleep. What does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He missed some prayers during Ramadaan because he was asleep. What does he have to do?

During the month of fasting I feel so tired that if I sleep, I miss two or more obligatory prayers and I feel that I am sinning. My question is: If I sleep and miss Zuhr and ‘Asr until Maghrib comes, and I am afraid that the time for Maghrib is about to end, what should I do?.

Praise be to Allaah.

Not offering the prayers at the proper time is a serious matter, concerning which Allaah has issued a stern warning, as He says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

With regard to what is meant by ghayy (translated here as “Hell”):

Ibn 'Abbaas (may Allaah be pleased with him) said: it means loss. Qataadah said it means evil. ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said it is a valley in Hell that is very deep and its food is foul.

See: Tafseer Ibn Katheer (3/172).

It was said to Ibn Mas’ood (may Allaah be pleased with him): Allaah often mentions prayer in the Qur’aan: “Except those who are devoted to Salaah (prayers)” [al-Ma’aarij 70:23], “And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours)” [al-Mu’minoon 23:9, al-Ma’aarij 70:34], “So woe unto those performers of Salaah (prayers) (hypocrites), Those who delay their Salaah (prayer from their stated fixed times)” [al-Ma’oon 107:5]. He said: That warning is about (not praying) on time. They said: O Abu ‘Abd al-Rahmaan, we thought it was about not praying at all. He said: Not praying at all is kufr.

Ta’zeem Qadr al-Salaah by al-Marwazi (2/5). The editor said its isnaad is hasan.

The Prophet (peace and blessings of Allaah be upon him) mentioned praying and missing an obligatory prayer as being some of the reasons for which a person will be punished in the grave. See the answer to question no. 46068 to learn more about the horror and intensity of this punishment. We ask Allaah to keep us safe and sound.

There follows an exhortation from the great Sahaabi ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), in which he speaks eloquently of the ruling on prayer in congregation, the situation of the one who fails to pray in congregation, the reward of the one who goes to prayer, and the situation of the one who is eager to go and stand in the row even though he is excused.

He said: “Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray.” [This is what he said about one who offers the prayer on time, but he does not pray in congregation in the mosque, and prays in his house. So what about one who does not pray until the time is over altogether!] Then he said: There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row. Narrated by Muslim (654).

It is not right for a Muslim to fast only in the month of Ramadaan. During the year there are other virtuous days when it is mustahabb to fast, such as the day of ‘Arafah and ‘Ashoora’. During the week it is mustahabb to fast on Mondays and Thursdays. During every month it is mustahabb to fast three days of the month. If you accustomed yourself to fasting all year round, you would not experience such hardship that makes you sleep all day and miss the prayers.

You have to adopt the means that will wake you up for prayer. It is not permissible for you to deliberately miss prayers on the basis of sleeping when you are able to wake up at the time for prayer.

You should look at the reason why you are so tired when fasting. If it is because of work, then you should weigh up work and fasting, and if you do not have to work, and you cannot fast, pray and do other acts of worship because of work, then you should take a leave of absence from work during the fasting month. See the answer to question no. 65803 and 43772. If the reason is staying up late at night, then it haraam for you to stay up late if that is causing you to miss prayers until the time for them is over.

You have to advise your family members, wife and children to wake up for prayer, and they have to help you to obey Allaah and offer the prayers on time.

If you have adopted the means and are still not able to wake up because of intense tiredness or sickness, and the time for prayer has ended, then you must make up the prayers that you have missed in the proper order. So you should pray Zuhr and then ‘Asr and so on, unless you fear that the time for the second prayer is about to end, in which case you should start with that. If you wake up before the sun sets and you have not prayed Zuhr and ‘Asr, and so little time is left for ‘Asr that the sun is about to set, then start with ‘Asr, then pray Zuhr after that, then Maghrib.

We ask Allaah, may He be exalted, to help you to obey Him and worship Him well, and to make you more keen to do good.

Please also see the answers to questions no. 38158 and 47123.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5300. Should the muezzin break his fast first or give the adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Should the muezzin break his fast first or give the adhaan?

When should the muezzin break his fast – before the adhaan or after?.

Praise be to Allaah.

The basic principle is that the person who is fasting should break his fast after the sun has set and night has begun, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

al-Tabari said:

With regard to the words “then complete your Sawm (fast) till the nightfall”, Allaah defines the end of the fast as being when night comes, and He defines the time for breaking the fast, when eating, drinking and intercourse become permissible. And the fast begins when the day starts and the night disappears. This indicates that there is no fasting at night, and there is no breaking the fast by day during the days of fasting. End quote.

Tafseer al-Tabari, 3/532.

The Sunnah is to hasten to break the fast for those who are fasting.

It was narrated from Sahl ibn Sa’d (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will continue to do well so long as they hasten to break the fast.” Narrated by al-Bukhaari, 1856; Muslim, 1098.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

It is Sunnah to hasten to break the fast and to delay sahoor. Hastening should only be done after ascertaining that the sun has indeed set. It is not permissible for anyone to break the fast when he is not sure whether the sun has set or not, because if an obligatory act becomes binding when there is certainty, then he cannot stop doing this deed except when there is certainty. End quote.

Al-Tamheed, 21/97, 98.

Al-Nawawi (may Allaah have mercy on him) said:

This shows that we are encouraged to hasten to break the fast after ascertaining that the sun has set. What this means is that the ummah will continue to be in good shape and they will be fine so long as they adhere to this Sunnah. End quote.

Sharh Muslim, 7/208.

With regard to the muezzin, if there are people who are waiting for his adhaan in order to break their fast, then he should hasten to give the adhaan so that he will not be a cause of the people delaying to break their fast, because that is contrary to the Sunnah.

But if he breaks his fast with something simple (such as drinking water), that will not cause him to delay the adhaan, then there is nothing wrong with that.

If no one is waiting to hear the adhaan of the muezzin, such as if he is giving the adhaan for himself (such as a man who is alone in the desert), or he is giving the adhaan for a group of people who are close at hand (such as a group of travellers), then there is nothing wrong with him breaking his fast before giving the adhaan, because his companions will break the fast with him even if he does not give the adhaan, so they are not waiting for his adhaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5301. Is it essential to stop eating and drinking as soon as one hears the adhaan for Fajr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it essential to stop eating and drinking as soon as one hears the adhaan for Fajr?

What is the ruling on eating or drinking during the adhaan for Fajr? Because the Prophet (peace and blessings of Allaah be upon him) said: “If the iqaamah for prayer is given and the vessel is in the hand of any one of you, let him not put it down until he has finished with it.”.

Praise be to Allaah.

Firstly:

The hadeeth mentioned in the question was not narrated in that wording. The wording of the hadeeth is:

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you hears the call (to prayer) and the vessel is still in his hand, let him not put it down until he finished with it.”

Narrated by Ahmad, 10251; Abu Dawood. 2350; classed as saheeh by al-Albaani in Saheeh Abi Dawood. We will discuss its meaning according to the scholars below.

Secondly:

It is obligatory for the fasting person to refrain from things which break the fast from the true dawn until the sun sets. What is means is when dawn breaks, not the adhaan. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

So when a person becomes certain that the true dawn has come, he has to stop eating and drinking, and if there is food in his mouth he has to spit it out; if he does not do that, then he has invalidated his fast.

But if a person is not certain that dawn has come, he may eat until he is certain. The same applies if he knows that the muezzin gives the call before the time comes, or if he is not sure whether he gives the call on time or ahead of time: he may eat until he is certain. But it is better for him to stop eating as soon as he hears the adhaan.

With regard to the hadeeth mentioned above, the scholars interpreted it as referring to a muezzin who gives the call to prayer before dawn breaks.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ 6/333:

We have stated that if dawn breaks and a person has food in his mouth, he should spit it out and complete his fast. If he swallows it after knowing that dawn has come, his fast is invalidated. There is no difference of scholarly opinion on this point. The evidence for that is the hadeeth of Ibn ‘Umar and ‘Aa’ishah (may Allaah be pleased with them both), according to which that Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bilaal gives the call to prayer at night, so eat and drink until Ibn Umm Maktoom gives the call to prayer.” Narrated by al-Bukhaari and Muslim. There are many ahaadeeth in al-Saheeh with similar meanings.

With regard to the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according which the Prophet (peace and blessings of Allaah be upon him) said: “If one of you hears the call (to prayer) and the vessel is still in his hand, let him not put it down until he has finished with it” – and according to another version he said: the muezzin used to give the call to prayer when dawn broke – al-Haakim Abu ‘Abd-Allaah narrated the first version, and said: This is saheeh according to the conditions of Muslim. Both were narrated by al-Bayhaqi, who said: If this is saheeh, it is understood by the majority of scholars as meaning that the Prophet (peace and blessings of Allaah be upon him) knew that he used to give the call to prayer before dawn came, thus the eating and drinking referred to were taking place just before dawn came.

The phrase “when dawn broke” is understood to be the words of someone other than Abu Hurayrah, or it may be describing the second adhaan, in which case the words of the Prophet (peace and blessings of Allaah be upon him) – “If one of you hears the call (to prayer) and the vessel is still in his hand” – refer to the first call to prayer, so that it is in accordance with the hadeeth of Ibn ‘Umar and ‘Aa’ishah (may Allaah be pleased with them). He said: Thus the reports are in agreement. And Allaah is the Source of strength, and Allaah knows best.

End quote.

Ibn al-Qayyim (may Allaah have mercy on him) stated in Tahdheeb al-Sunan that some of the salaf followed the apparent meaning of the hadeeth mentioned in the question, and they regarded it as permissible to eat and drink after hearing the adhaan of Fajr. Then he said:

But the majority are of the view that sahoor should stop when dawn breaks. This is the view of the four imams, and the majority of fuqaha’ of the regions, and was also narrated from ‘Umar and Ibn ‘Abbaas. The former quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him), “… so eat and drink until Ibn Umm Maktoom gives the call to prayer, for he does not give the call until dawn breaks.” It is narrated thus in al-Bukhaari; in some versions it says: “… and he was a blind man who did not give the call to prayer until it was said to him: Dawn has come, dawn has come.” And the majority quoted as evidence the words of Allaah: “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)” [al-Baqarah 2:187], and the words of the Prophet (peace and blessings of Allaah be upon him), “Eat and drink until Ibn Umm Maktoom gives the call to prayer,” and his words, “There are two dawns. The first one does not make it haraam to eat or make it permissible to pray, but the second makes it haraam to eat and permissible to pray.” Narrated by al-Bayhaqi in his Sunan.

Reports were narrated from some of the Salaf which indicate that it is permissible for a fasting person to eat until dawn breaks. Ibn Hazm (may Allaah have mercy on him) narrated a large number of such reports, including the report that ‘Umar ibn al-Khattaab used to say: “If two men are uncertain about dawn let them eat until they are certain.”

It was narrated that Ibn ‘Abbaas said: “Allaah has permitted drinking so long as you are uncertain, i.e., about the dawn.”

It was narrated that Makhool said: I saw Ibn ‘Umar take a bucket of Zamzam water and say to two men, “Has dawn come?” One of them said: “It has come,” and the other said, “No (it hasn’t),” so Ibn ‘Umar drank (the water).

Ibn Hazm said, commenting on the hadeeth asked about here and a number of similar reports: All of this refers to cases when they are not yet certain that dawn has come. Thus the Sunnahs are in accordance with the Qur’aan.

End quote from al-Muhalla, 4/367.

Undoubtedly most of the muezzins nowadays rely on clocks and timetables, not on sighting the dawn. This cannot be regarded as certainty that dawn has come. Whoever eats in this case, his fast is valid, because he was not certain that dawn had come, but it is better and safer to stop eating.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on the fast of one who hears the adhaan of Fajr but continues eating and drinking?

He replied:

What the believer must do is to abstain from things that break the fast, eating and drinking etc., when it becomes clear to him that dawn has broken, if the fast is an obligatory one such as in Ramadaan and fasts in fulfillment of vows or as an act of expiation, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

If he hears the adhaan and knows that this is the call for Fajr prayer, he must stop eating. If the muezzin gives the call to prayer before dawn breaks, then he does not have to stop eating, and it is permissible for him to eat and drink until it is clear to him that dawn has come.

If he does not know whether the muezzin gives the call to prayer before or after dawn, then it is better and safer for him to stop eating when he hears the adhaan, but it does not matter if he drinks or eats something during the adhaan because he does not know whether dawn has broken.

It is well known that those who live in cities where there are electrical lights cannot know whether dawn has come at the time when it breaks, but they can follow the adhaan and timetables which give the time of dawn, hour and minute, in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “Leave that which makes you doubt for that which does not make you doubt.” And he (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful matters will have protected his religious commitment and honour.” And Allaah is the Source of strength.

End quote, from Fataawa Ramadaan, compiled by Ashraf ‘Abd al-Maqsood, p. 201

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: You said that we must stop eating when we hear the adhaan, but a few years ago they did not stop eating until the end of the adhaan. What is the ruling on that action of theirs?

He replied:

The adhaan for Fajr prayer may be given either after dawn breaks or before. If it is given after dawn breaks, then one must stop eating as soon as he hears the call, because the Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the call to prayer at night, so eat and drink until Ibn Umm Maktoom gives the call to prayer, for he does not give the call until dawn has broken.” If you know that this muezzin does not give the call to prayer until dawn has broken, then stop as soon as you hear him. But if the muezzin gives the call based on a timetable he follows, or based on his watch, then the matter is less serious.

Based on this, we say to this questioner: You do not have to make up what is past, because you were not certain whether you ate after dawn had broken. But in the future you should be careful; when you hear the muezzin, stop eating.

End quote from Fataawa Ramadaan, p. 204

And the Shaykh said, pointing out what is said about timetables being inaccurate:

Because some people nowadays are uncertain about the timetables that people have, and they say that they give the time of dawn too early, we went out into the desert with no lights around us, and we saw that the dawn came later, and some people exaggerated and suggested that the dawn comes twenty minutes later.

But it seems that this exaggeration is not correct. What we think is that the timetables that people have nowadays give the time of dawn in particular as five minutes early, so if you eat whilst the muezzin is giving the adhaan according to the timetable, it doesn’t matter. Some muezzins, may Allaah reward them with good, give the adhaan five minutes later than the time given in the timetables as they exist at present, as a precaution, but some ignorant muezzins give the adhaan for Fajr early, claiming that this is on the safe side with regard to the fast, but they forget that they are being careless with regard to something that is more important than the fast, namely Fajr prayer. So people may end up praying ahead of time based on their adhaan. If a person offers a prayer ahead of its time, even if he says the opening takbeer, his prayer is not valid…

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol 19, question no. 772

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5302. Should he break his fast at school or delay iftar and praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Should he break his fast at school or delay iftar and praying?

I am currently studying and have from time to time quite long days at the school, so I was wondering whether I should break my fast and especially perform my magreb in the school or after returning home. I will finish the school just few minutes before maghreb and will come home half an hour after this. If I will perform my salaat at school, I will loose the transportation to home and be late from there. So what would be better for me to do?.

Praise be to Allaah.

Hastening to offer the prayer when the time for it begins is one of the best of deeds before Allaah, may He be glorified and exalted.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: I asked the Prophet (peace and blessings of Allaah be upon him): Which deed is dearest to Allaah? He said: “Prayer offered on time.” He said: Then what? He said: “Honouring one’s parents.” He said: Then what? He said: “Jihad for the sake of Allaah.” Narrated by al-Bukhaari (527) and Muslim (85).

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth encourages us to offer prayers regularly on time. It may be understood from it that it is mustahabb to offer them at the beginning of their time, because it is more on the safe side, and we should hasten to do them on time. End quote.

Sharh Muslim, 2/265

It was narrated that Umm Farwah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked: Which deed is best? He said: “Prayer offered at the beginning of its time.” Narrated by Abu Dawood (426); classed as saheeh by al-Albaani.

Imam Ahmad (may Allaah have mercy on him) said:

The beginning of its time is dearer to me except in the case of two prayers: ‘Isha’ and Zuhr, where one should wait until it has gotten cooler if it is hot.” End quote.

Al-Mughni, 1/398

It is also mustahabb to hasten to break the fast. A number of ahaadeeth have been narrated concerning that, such as that which was narrated by al-Bukhaari (1957) and Muslim (1098) from Sahl ibn Sa’d (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will still be fine so long as they hasten to break the fast.”

See the answer to question no. 50019 and 13999.

Thus it is clear to you that it is mustahabb in your case to hasten to break the fast and pray Maghrib at school.

But that is only what is recommended. If it is too difficult for you, and you fear that you will miss your ride or you will be late getting home, there is no sin on you if you delay the prayer and do it when you get home, so long as you think it most likely that you will get home before the adhaan of ‘Isha’. You could break your fast with a few dates that you carry with you on your way home.

But if your question is about not fasting in Ramadaan because of hardship caused by work, we have discussed that in the answer to question no. 43772

May Allaah help you to do that which He loves and which pleases Him. May Allaah reward you for your keenness to obey Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5303. Ruling on breaking one’s fast in Ramadaan because of exams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Ruling on breaking one’s fast in Ramadaan because of exams

If the exams for high school graduation are held in Ramadaan, is it permissible for a student to break his fast in Ramadaan so that he will be able to concentrate in the exam?

Praise be to Allaah.

It is not permissible for one who is accountable to break his fast in Ramadaan because of exams, because that is not one of the excuses that are allowed in sharee’ah. Rather he has to fast, and do his studying and revision at night if it is too hard for him to do that during the day.

Those who are in charge of exams should be kind to the students and not make the exams in Ramadaan, thus serving two interests, the interests of the fast and to help the students prepare for the exams. It was narrated in a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him): “O Allaah, whoever is put in charge of any of the affairs of my ummah and is kind to them, show kindness towards him, and whoever is put in charge of any of the affairs of my ummah and is harsh towards them, show harshness towards him.” (Narrated by Muslim in his Saheeh). So my advice to those who are in charge of exams is to be kind to the students and not to have exams in Ramadaan, but to have them before or after. We ask Allaah to give us all strength.

Fataawa al-Shaykh Ibn Baaz, vol. 4, p. 223.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5304. Breaking the fast in Ramadaan because of exams

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Breaking the fast in Ramadaan because of exams

When I was in university, I could not study when I was fasting in Ramadaan. For two years I broke the fast numerous times. Do I have to make up these fasts or offer expiation or do both?.

Praise be to Allaah.

The Ramadaan fast is one of the pillars on which Islam is based. Al-Bukhaari (8) and Muslim (16) narrated that Ibn 'Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): the testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah; establishing regular prayer; paying zakaah; fasting Ramadaan, and performing Pilgrimage to the House (the Ka’bah).”

Whoever does not fast has abandoned one of the pillars of Islam and has committed a grave major sin. In fact, some of the salaf were of the view that such a one is a kaafir and an apostate – Allaah forbid.

Al-Dhahabi (may Allaah have mercy on him) said in al-Kabaa'ir (p. 64):

The believers are unanimously agreed that whoever forsakes the Ramadaan fast when he is not sick and has no other excuse for that is worse than an adulterer or one who is addicted to alcohol. They doubt whether he is a Muslim and they think of him as a heretic and deviant. End quote.

Secondly:

As for breaking the fast because of exams, Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about that and he replied:

It is not permissible for an adult of sound mind to break the fast during Ramadaan because of exams, because that is not one of the excuses permitted in Islam. Rather he has to fast and do his studying at night if it is hard for him to do it during the day. Those who are in charge of exams should be kind to the students and arrange the exams at a time other than Ramadaan, so as to serve two purposes: the purpose of fasting and that of giving students time to prepare for the exams. It is narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "O Allaah, whoever is appointed over any of my ummah’s affairs and treats them kindly, treat him kindly, and whoever is appointed over any of my ummah’s affairs and treats them harshly, treat him harshly." Narrated by Muslim in his Saheeh.

So my advise to those who are in charge of exams is to be kind to the students and not organize the exams in Ramadaan, rather to do them before or after that. We ask Allaah to guide us all. End quote.

Fataawa al-Shaykh Ibn Baaz, 4/223.

The Standing Committee was asked: I am going to be tested in Ramadaan for a period of 6 and a half consecutive hours, with a 45 minute break. I did the same test last year, but I could not concentrate because of fasting. Is it permissible for me to break the fast on the day of the test?

They replied: It is not permissible to break the fast for the reason you mentioned, rather that is haraam, because it is not included among the excuses for which it is permissible to break the Ramadaan fast. End quote.

Fataawa al-Lajnah al-Daa'imah, 10/240.

Thirdly:

With regard to whether it is obligatory to make up the fasts, it depends.

If you broke the fast because you thought that it was permissible to do so because of the exams, then you have to make it up, because you are excused for this mistaken thinking, and you did not deliberately commit a haraam action.

But if you broke your fast and you knew that it was haraam to do so, then you have to repent and regret this sin, and resolve not to commit this grave sin again.

As for making it up, if you broke the fast during the day after having started to fast, then you have to make it up, but if you did not fast at all, then you do not have to make it up, and it is sufficient to repent to Allaah sincerely. And you have to do a lot of righteous deeds such as observing voluntary fasts etc; that will make up for the shortfall in fulfilling the obligatory duty.

Shaykh Ibn 'Uthaymeen (may Allaah have mercy on him) was asked about the ruling on breaking the fast during the day in Ramadaan for no legitimate reason.

He replied:

Breaking the fast during the day in Ramadaan for no legitimate reason is one of the worst of major sins, because of which a person may be regarded as a faasiq (disobedient, rebellious) who has to repent to Allaah and make up the day when he broke the fast. I.e., if he fasted then during the day he broke his fast with no excuse, he has committed a sin, and he has to make up that day because when he started that fast, it became binding on him to complete it, so he has to make it up, like a vow. But if he did not fast at all, deliberately and with no excuse, then the correct view is that he does not have to make it up, because that will not benefit him at all, as it will never be accepted from him. The basic principle with regard to acts of worship that are connected to specific times is that if a person delays them beyond that specific time with no excuse, they will not be accepted from him, because the Prophet said: "Whoever does a deed that is not in accordance with this matter of ours, will have it rejected." And because it is a transgression of the sacred limits of Allaah, may He be glorified and exalted, and transgressing the sacred limits of Allaah is zulm (wrongdoing), and no deeds are accepted from the zaalim (wrongdoer). Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If he does this act of worship early – i.e., before the time for it begins – it will not be accepted from him, and similarly if he does it after that, it will not be accepted from him, unless he has an excuse. End quote.

Majmoo' Fataawa al-Shaykh Ibn 'Uthaymeen, 19; question no. 45.

Fourthly:

You have to repent to Allah for delaying making up the fasts all these years. The one who owes days from Ramadaan has to make them up before the next Ramadaan begins. If he delays that, he is committing a haraam action, but does he have to offer the expiation of feeding one poor person for each day because of this delay? There is a dispute among the scholars concerning that, but the most correct view is that he does not have to do so, but if he does that in order to be on the safe side, that is good.

See the answer to question no. 26865.

To sum up:

You have to make up the fasts if you thought that it was permissible to break the fast because of the exams, or if you broke the fast during the day, but you do not have to offer expiation as well as make up the fasts.

We ask Allah to accept your repentance.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5305. She made her husband angry – will that detract from the reward for her fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

She made her husband angry – will that detract from the reward for her fast?

If I make my husband angry, does that detract from the reward for my fast?.

Praise be to Allaah.

Firstly:

The relationship between husband and wife should be based on good and kind treatment, love and compassion.

Allaah says (interpretation of the meaning):

“And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect”

[al-Room 30:21]

“and live with them honourably”

[al-Nisa’ 4:19]

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

Based on this, each spouse should be keen to please the other and not do anything that will cause anger or annoyance.

It was narrated that Imam Ahmad (may Allaah be pleased with him) said: Umm Saalih [his wife] stayed with me for twenty years and she and I did not argue at all.

Allaah has enjoined upon spouses everything that will create and strengthen love between them, and He has forbidden to them everything that goes against that.

If the two spouses understand this principle which governs how they should interact with one another, then their life will be well ordered and it will be as Allaah wants to it be, filled with tranquility, love and compassion.

Each spouse is enjoined by Islam to do everything that will create and strengthen love, and is forbidden to do whatever is contrary to that. The Prophet (peace and blessings of Allaah be upon him) forbade a man to pray and fast a great deal if that will impact upon his wife’s rights.

Al-Bukhaari (1153) narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said to me: “Have I not heard that you spend all night in prayer and fast every day?” I said: “I do that.” He said: “But if you do that, your eyes will become weak and you will become tired. But your body has rights over you and your wife has rights over you. So fast and break your fast, pray qiyaam and sleep.”

Secondly:

The person who fasts is commanded to behave well, and the Prophet (peace and blessings of Allaah be upon him) enjoined the fasting person not to respond in kind if someone wants to fight him or insults him. Rather he should be patient and restrain himself, and say, “I am fasting.”

Al-Bukhaari (1894) and Muslim (1151) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fasting is a shield, so (the one who is fasting) should not utter obscenities or behave in an ignorant manner. If someone wants to fight him or insults him, let him say, ‘I am fasting’ twice.”

Al-Nawawi said: “Rafth (translated here as obscenities) means foolish and immoral speech. And ignorance is close to obscenity, and is contrary to wisdom and what is right, whether that is words or deeds.

It should be noted that this prohibition on obscenity, ignorance, arguing and insulting is not limited only to those who are fasting, rather the prohibition applies to everyone, but is emphasized more in the case of one who is fasting. And Allaah knows best.”

Al-Haakim narrated and classed as saheeh a report from Abu Hurayrah (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fasting is not only (abstention) from food and drink, rather fasting is (abstention) from idle and obscene talk. If someone insults you or treats you in an ignorant manner, then say: ‘I am fasting, I am fasting.’” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5376. Idle talk is false talk, or it was said that it means speech in which there is no benefit.

Al-Bukhaari (6057) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of his giving up his food and drink.”

Al-Haafiz said:

This was understood to mean that these actions detract from the fast.

Al-Subki al-Kabeer said: The fact that these things are mentioned in this hadeeth draws attention to two things:

1- That they are worse when done during the fast than at other times

2- That we should strive to ensure that the fast is free of such things, and that if the fast is free of them, this is a sign that the fast is more complete.

The strength of the words implies that these things are regarded as abhorrent because of the fast, which implies that the fast is more complete if it is free of such things. He said: If it is not free of such things it is imperfect.

End quote from Fath al-Baari.

Thirdly:

The husband’s rights over his wife are great. Allaah says (interpretation of the meaning):

“but men have a degree (of responsibility) over them”

[al-Baqarah 2:228]

If the husband is angry with her because she is refusing to share his bed, then her sin is even worse, because of the report narrated by Ibn Khuzaymah in his Saheeh from ‘Ata’ ibn Dinar al-Hudhali, according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whose prayers will not be accepted and they will not ascend to heaven or even go beyond their heads: … a woman whose husband calls her at night and she refuses.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 485.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a man calls his wife to his bed and she refuses, and he stays angry with her all night, the angels will curse her until morning.” Narrated by al-Bukhaari, 3237; Muslim, 1436.

In the answer to question no. 50063, we explained that sin detracts from the reward for fasting, and that sins may be so many that they erase the reward for fasting altogether.

If one spouse falls short in his or her duties towards the other, or makes him or her angry, that will be a cause of the fast being imperfect.

This applies so long as the other spouse is not angry for no reason, for some spouses get angry for no reason, and some get angry because the wife is righteous, so his anger is unjustified. We ask Allaah to keep us safe and sound.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5306. How to pray and fast in countries where the day or night is continuous

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How to pray and fast in countries where the day or night is continuous

Due to the inclination of the earth's axis of rotation, regions nearest to one pole experience continuous day for some months, for example, the trading city of Tromso (about 50000 inhabitants) in northern Norway (in which 0.4% of its population comes from islamic countries) where the sun is visible continuously from late May to late July, while regions nearest to the other pole experience continuous night during that same period. How do muslims living in Tromso do for maghrib and esha salaat as night never falls during these few monthes and also given that the month of Ramadhan falls during this period, how can they fast?.

Praise be to Allaah.

Fatwa no. 2769 was issued by the Council of Senior Scholars and the Standing Committee concerning an issue similar to the one you are asking about. This is the text of the question and answer:

Praise be to Allaah alone and blessings and peace be upon the one after whom there will be no Prophet.

The Standing Committee for Academic Research and Issuing Fatwas has read the question that has been sent to the General Secretary by the Secretary the Union of Muslim Students in Holland, and which has been passed to them by the Secretary of the Council of Senior Scholars. The text of the question is as follows:

We hope that you can provide us with a fatwa concerning the way of determining the times of Maghrib, Isha’ and Fajr prayer, and also the first day of Ramadaan and the first day of Eid al-Fitr. That is because the way the sun rises and sets in the countries of Northern Europe that are close to the North Pole is different from the way it rises and sets in the eastern Muslim countries. The reason for that has to do with the timing of the end of the red and white twilight. It may be noted that in summer the white twilight lasts almost the whole night, so it is difficult to determine the time of ‘Isha’ and the onset of the dawn.

They replied:

The Council of Senior Scholars in the Kingdom of Saudi Arabia issued a statement on the determining of the times of prayer, determining the start of dawn each day, and the end of the dawn in Ramadan, in countries such as yours. This is what it said:

After studying, researching and discussing the matter, the Council decided the following:

Whoever resides in a country where the night can be distinguished from the day by the onset of dawn and the setting of the sun, but the day is extremely long in the summer and extremely short in the winter, is obliged to perform the five daily prayers at the times known in sharee’ah. That is because of the general meaning of the words of Allaah (interpretation of the meaning):

“Perform As-Salaat (Iqamaat-as-Salaat) from mid-day till the darkness of the night (i.e. the Zuhr, ‘Asr, Maghrib, and ‘Ishaa’ prayers), and recite the Qur’aan in the early dawn (i.e. the — Fajr morning prayer). Verily, the recitation of the Qur’aan in the early dawn (i.e. the morning — Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)”

[al-Isra’ 17:78]

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And because it was proven from Buraydah (may Allaah be pleased with him) that a man asked the Prophet (peace and blessings of Allaah be upon him) about the times of the prayers, and he said to him: “Pray with us for these two” meaning two days. When the sun passed its zenith, he told Bilaal to give the adhaan, then he told him to give the iqaamah for Zuhr. Then he told him to give the iqaamah for ‘Asr when the sun was still high and clear white. Then he told him to give the iqaamah for Maghrib when the sun had set. Then he told him to give the iqaamah for ‘Isha’ when the red afterglow (twilight) had disappeared. Then he told him to give the iqaamah for Fajr when the dawn had appeared. Then on the second day, he told him to delay Zuhr until the extreme heat had passed and he did so. He prayed ‘Asr when the sun was high, delaying it beyond the time he had previously performed it. He prayed Maghrib before the twilight had vanished; he prayed ‘Isha’ when a third of the night had passed; and he prayed Fajr when there was clear daylight. Then he said: “Where is the man who was asking about the time of prayer?” The man said, “Here I am, O Messenger of Allaah.” The Prophet (peace and blessings of Allaah be upon him) said: “The time for your prayer is within the limits of what you have seen.”

(Narrated by al-Bukhaari and Muslim)

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The time for Zuhr is from when the sun has passed its zenith and a man’s shadow is equal in length to his height, until the time for ‘Asr comes. The time for ‘Asr lasts until the sun turns yellow. The time for Maghrib lasts until the twilight has faded. The time for ‘Isha’ lasts until midnight. The time for Subh (Fajr) prayer lasts from the beginning of the pre-dawn so long as the sun has not yet started to rise. When the sun starts to rise then stop praying, for it rises between the two horns of the Shaytaan.”

Narrated by Muslim in his Saheeh.

And there are other ahaadeeth which have been narrated concerning the definition of the times of the five daily prayers through the words and actions of the Prophet (peace and blessings of Allaah be upon him). It makes no difference whether the night and day are long or short, so long as the times of the prayers can be distinguished by the signs which were identified by the Messenger of Allaah (peace and blessings of Allaah be upon him).

This is with regard to the timings of the prayers. With regard to the timings of their fast in Ramadaan, those who are accountable should refrain from food, drink and everything else that invalidates the fast each day of Ramadaan, from the time of dawn until sunset in their countries, so long as the night can be distinguished from the day, and when day and night together add up to twenty-four hours. It is permissible for them to eat, drink, have intercourse, etc during the night only, even if it is short. The sharee’ah of Islam is universal and applies to all people in all countries. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

Whoever is unable to complete the fast because the day is so long, or who knows from experience or from the advice of a competent. trustworthy doctor, or thinks it most likely that fasting will lead to his death or make him severely ill, or will make his sickness worse or impede his recovery, may break his fast and make up the days that he misses in a month when he can make them up. Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah does not want to place you in difficulty”

[al-Maa'idah 5:6]

Secondly:

Whoever lives in a land in which the sun does not set during the summer and does not rise during the winter, or who lives in a land in which the day lasts for six months and the night lasts for six months, for example, has to perform the five daily prayers in each twenty-four hour period. They should estimate their times based on the nearest country in which the times of the five daily prayers can be distinguished from one another, because it was proven in the hadeeth of the Isra’ and Mi’raaj (Prophet’s Night Journey and Ascent into Heaven) that Allaah enjoined on this ummah fifty prayers each day and night, then the Prophet (peace and blessings of Allaah be upon him) kept asking his Lord to reduce it until He said, “O Muhammad, they are five prayers each day and night, and for each prayer will be the reward of ten, that is fifty prayers…”

And it was proven in the hadeeth of Talhah ibn ‘Ubayd-Allaah (may Allaah be pleased with him) that he said: A man from Najd with unkempt hair came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and we heard his loud voice but could not understand what he was saying, till he came near and then we came to know that he was asking about Islam. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “(You have to offer) five prayers each day and night.” The man asked, “Do I have to do anything else?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “No, unless you want to offer voluntary (naafil) prayers”…

And it was proven in the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) that he said: We were forbidden to ask the Messenger of Allaah (S) (peace and blessings of Allaah be upon him) about anything, so we used to like it when an intelligent man from among the desert people came and asked him a question in our hearing. A man from among the desert people came and said, “O Muhammad, your messenger came to us and said that you claim that Allaah sent you.” He said, “He spoke the truth.” … The man said, “And your messenger claimed that we have to offer five prayers each day and night.” The Prophet (peace and blessings of Allaah be upon him) said, “He spoke the truth.” The man said, “By the One Who sent you, has Allaah enjoined that upon you?” He said, “Yes.” …

It was proven that the Prophet (peace and blessings of Allaah be upon him) told his companions about the Dajjaal (antichrist). He was asked how long he would stay on earth, and he said, “Forty days, one day like a year, one day like a month, one day like a week and the rest like your days.” It was said, “O Messenger of Allaah, the day which is like a year, will the prayers of one day be sufficient for us then?” He said, “No, estimate them.” So the day which will be like a year is not regarded as one day in which only five prayers will be sufficient, rather we are obliged to offer five prayers in each twenty-four hour period. He commanded them to offer the prayers at intervals as on a regular day.

So the Muslims in the country mentioned in the question have to define the times of prayer in that land, basing those times on the closest country in which the night and day can be distinguished from one another and the times of the five daily prayers are known according to the signs described in sharee’ah, within each twenty-four hour period.

Similarly they also have to fast Ramadaan. They can set the time for their fast and determine the beginning and end of Ramadaan and the times of starting and breaking the fast each day by the dawn and sunset each day in the closest country in which night can be distinguished from day. The total period must add up to twenty-four hours, because of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) about the Dajjaal mentioned above, in which he told his companions how to determine the times of the five daily prayers. There is no difference in this regard between fasting and prayer.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’.

Fataawa al-Lajnah al-Daa’imah, 6/130-136

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5307. The family and Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

The family and Ramadaan

I am the head of a household, and now Ramadaan is coming. How should I take care of my family and teach them during this blessed month?.

Praise be to Allaah.

It is one of the blessings of Allaah to the Muslim that He enables him to fast in Ramadaan and to spend its nights in prayer. It is a month in which good deeds are multiplied and people are raised in status, when Allaah frees some people from the Fire. So the Muslim should strive to make the most of this month and the goodness it brings; he should hasten to spend his life in worship. How many people have been deprived of this month because of sickness, death or misguidance.

The Muslim must make the most of his time during this month; he has an unavoidable duty towards his children, to raise them well and bring them up properly, to urge them to do all kinds of goodness and make them get used to that – because the child will grow up in the manner to which his father makes him get accustomed.

During these blessed days, the father and mother have a role to play in making the most of this time, and we can offer parents the following advice:

1 – Checking on the children’s fasting and encouraging those who fall short in this regard.

2– Reminding them about the real nature of fasting, and that it is not just giving up food and drink, but it is a means of attaining taqwa (piety), and that it is an opportunity for sins to be forgiven and expiated.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) ascended the minbar and said: “Ameen, Ameen, Ameen.” It was said to him, “O Messenger of Allaah, why did you do that?” He said, “Jibreel said to me, ‘May Allaah rub his nose in the dust, that person who Ramadaan comes and his sins are not forgiven,’ and I said, ‘Ameen’. Then he said, ‘May Allaah rub his nose in the dust, that person who lives to see his parents grow old, one or both of them, but he does not enter Paradise,’ and I said, ‘Ameen’. Then he said, ‘May Allaah rub his nose in the dust, that person in whose presence you are mentioned and he does not send blessings upon you,’ and I said, ‘Ameen.’”

Narrated by Ibn Khuzaymah, 1888; al-Tirmidhi, 3545; Ahmad, 7444; Ibn Hibbaan, 908. See Saheeh al-Jaami’, 3501.

3 – Teaching them the etiquette and rulings on eating, such as eating with the right hand from what is directly in front of them; reminding them that extravagance is haraam and is harmful to the body.

4 – Not letting them spend too long on eating iftaar so that they miss praying Maghrib in congregation.

5 – Reminding them about the situation of the poor and destitute who cannot find even a mouthful of food to quench the fires of hunger; reminding them of the situation of those who have migrated or are fighting in jihad for the sake of Allaah in all places.

6 – These gatherings offer an opportunity to bring relatives together and uphold the ties of kinship. This custom still exists in some countries, and it is an opportunity to reconcile and mend broken ties between relatives.

7 – Helping the mother to prepare the food, and to clean up and keep the food fit for eating.

8 – Reminding them to pray qiyaam (taraweeh) and to prepare for it by not eating too much and to get ready in time to perform the prayer in the mosque.

9 – With regard to suhoor, the parents should remind the family of the barakah (blessing) of suhoor and that it gives a person the strength to fast.

10 – Allowing enough time before Fajr prayer so that those who have not prayed Witr may do so, and so that those who have delayed their prayer until the end of the night may pray, and so that each person may make du’aa’ to his Lord as he wishes.

11 – Paying attention to praying Fajr on time in congregation in the mosque, for those who are required to do so. We have seen many people who wake up at the end of the night to eat, then they go back to bed and neglect Fajr prayer.

12 – It was the practice of the Prophet (peace and blessings of Allaah be upon him) in the last ten days of Ramadaan to stay up at night and wake his family. This indicates that the family should pay attention to making the most of this blessed time in doing things that are pleasing to Allaah, may He be glorified and exalted. So the husband should wake his wife and children to do that which will bring them closer to their Lord.

13 – There may be small children in the house who need to be encouraged to fast, so the father should urge them to get up for suhoor, and encourage them to fast by praising them and giving a reward to the one who fasts the whole month or half of it, and so on.

It was narrated that al-Rubayyi’ bint Mu’awwidh said: On the morning of ‘Ashoora’ the Prophet (peace and blessings of Allaah be upon him) sent word to the villages of the Ansaar saying, “Whoever started out not fasting, let him not eat for the rest of the day, and whoever started the day fasting, let him fast.” She said: We used to fast and make our children fast, [and take them to the mosques] and make toys for them out of wool, then if one of them cried for food we would give him that toy until iftaar.

Narrated by al-Bukhaari, 1859; Muslim, 1136 – the words in square brackets were narrated by Muslim.

Al-Nawawi said:

This hadeeth shows that we should train children to do acts of worship and get them used to that, but they are not accountable. Al-Qaadi said: It was narrated from ‘Urwah that when they are able to fast it becomes obligatory upon them. This is a mistake which is disproven by the saheeh hadeeth, “The Pen is lifted from three: from the child until he reaches adolescence…” And Allaah knows best.

Sharh Muslim, 8/14

14 – If possible, the father and mother should take the family for ‘Umrah in Ramadaan, and that is something that will benefit them in the Hereafter,, themselves and their family, for ‘Umrah during Ramadaan has the same reward as Hajj. It is better to go at the beginning of Ramadaan so as to avoid the crowds.

15 – The husband should not overburden his wife with more than she can bear of having to prepare food and sweets. Many people take this month to prepare fancy foods and drinks, and they go extremes in that. This detracts from the sweetness of this month and goes against the reason for fasting, which is to attain piety.

16 – The month of Ramadaan is the month of the Qur’aan, so we suggest that each family gets together to read Qur’aan. The father should teach his family to recite Qur’aan and help them to understand the meanings of the verses. In the same gathering they may also read a book about the rulings and etiquette of fasting. Allaah has enabled many scholars and seekers of knowledge to write books which can be used for preaching and teaching during Ramadaan; the books are divided into thirty parts, so one topic can be read each day, and this will benefit everyone.

17 – They should be encouraged to spend and check on their neighbours and the needy.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous during Ramadaan when Jibreel met him. He would meet him each night and revise the Qur’aan with him. The Messenger of Allaah (peace and blessings of Allaah be upon him) was more generous than the blowing wind.

Narrated by al-Bukhaari, 6; Muslim, 2308.

18 – The parents should prevent their families and children from staying up late at night and wasting their time in things that are of no benefit, let alone things that are haraam. For the devils among mankind are more active in this month in promoting evil things and acts of immorality to those who are fasting, during the nights of Ramadaan and during the days.

19 – They should remember the family’s meeting in Allaah’s Paradise in the Hereafter, and the great joy of meeting there under the shade of His throne. These blessed gatherings in this world and coming together to obey Allaah by seeking knowledge, fasting and praying are only the means that lead to attaining that happiness.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5308. Extravagance in food and drink during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Extravagance in food and drink during Ramadaan

What is your opinion on those who make many kinds of foods and sweets during Ramadaan?.

Praise be to Allaah.

Extravagance in all things is something that is blameworthy and is not allowed, especially in food and drink. Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “The son of Adam does not fill any vessel worse than his stomach; for the son of Adam a few mouthfuls are sufficient to keep his back straight. If you must fill it, then one-third for food, one-third for drink and one-third for air.” Narrated by al-Tirmidhi, 2380; Ibn Maajah, 3349. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1939).

Extravagance in food and drink includes many evils:

v The more a person enjoys the good things of this world, the less will be he share in the Hereafter.

Al-Haakim narrated that Abu Juhayfah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The more people eat their fill in this world, the more hungry they will be on the Day of Resurrection.”

Narrated by Ibn Abi’l-Dunya, who added that Abu Juhayfah never filled his stomach until he departed this life.

Classed as saheeh by al-Albaani in al-Silsilah al_Saheehah, 342.

‘Umar (may Allaah be pleased with him) said: By Allaah, if I wanted I could wear the finest clothes among you, and eat the best food, and have the most luxurious life. But I heard that Allaah will condemned people for someo f their actions and said (interpretation of the meaning):

“You received your good things in the life of the world, and you took your pleasure therein. Now this Day you shall be recompensed with a torment of humiliation, because you were arrogant in the land without a right, and because you used to rebel against Allaah’s Command (disobey Allaah)”

[al-Ahqaaf 46:20]

Heelat al-Awliya’, 1/49

v That distracts a person from many deeds of obedience and worship, such as reading Qur’aan, which is what the Muslim should focus on during this blessed month, as was the practice of the Salaf.

But women end up spending a large part of the day on preparing food, and a large part of the night on preparing sweets and drinks.

If a person eats too much he becomes lazy and sleeps a great deal, so he wastes a lot of his time.

Sufyaan al-Thawri (may Allaah have mercy on his) said: If you want your body to be healthy and to sleep less, then eat less.

Eating too much also makes the heart heedless.

It was said to Imam Ahmad (may Allaah have mercy on him): Does a man find any softness and humility in his heart when he is full? He said, I do not think so.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5309. How should the Muslim intend to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How should the Muslim intend to fast?

How should a person form his intention to fast Ramadan? When should he have the intention to fast?

Praise be to Allaah.

“The intention (niyyah) means resolving to fast. It is essential to have the intention the night before, night by night, in Ramadaan.”

(Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 246)

“Some scholars were of the view that in the case of a repeated act of worship, it is sufficient to form the intention once the first time one does, unless the sequence of repetition is interrupted, in which case a new intention must be formed. On this basis, if a person has the intention of fasting on the first day of Ramadaan that he will fast this whole month, that is enough to cover the whole month, so long as he does not have an excuse to break his fast and thus break this continuity, such as traveling during Ramadaan. In that case, when he wants to resume fasting he must form the intention of fasting again.

This is the more correct opinion, because all the Muslims, if you ask them, will say that they intend to fast the whole month from beginning to end. So even if the intention is not formed literally, it is there by implication, because the basic principle is that it does not stop. Hence we say that if the continuity is broken for some permissible reason, then one starts fasting again, the intention must be renewed. This is the view which brings peace of mind.”

al-Sharh al-Mumti’, vol. 6, p. 369-370).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5310. Imsaak (stopping eating) a few minutes before Fajr is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Imsaak (stopping eating) a few minutes before Fajr is bid’ah

In some countries there is a time approximately ten minutes before Fajr which they say is the time of imsaak (stopping eating and drinking), when the people usually start fasting and stop eating and drinking. Is what they do correct?.

Praise be to Allaah.

What they do is not correct.

Because Allaah has permitted the fasting person to eat and drink until dawn comes. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

al-Bukhaari (1919) and Muslim (1092) narrated from Ibn ‘Umar and ‘Aa’ishah that Bilaal used to give the adhaan at night. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Eat and drink until Ibn Umm Maktoom gives the adhaan, for he does not give the adhaan until dawn comes.”

Al-Nawawi (may Allaah have mercy on him) said:

This shows that it is permissible to eat, drink, have intercourse etc until dawn comes.

Al-Haafiz ibn Hajar said in Fath al-Baari (4/199):

One of the reprehensible innovations that have appeared in our times is giving the second adhaan approximately twenty minutes before Fajr in Ramadaan, and extinguishing the lamps which indicate that it is haraam to eat and drink for those who want to fast. Those who introduced this innovation claim that they are erring on the side of caution with regard to an act of worship.

Shaykh Ibn ‘Uthaymeen was asked about some timetables which give the time of imsaak as being approximately one-quarter of an hour before Fajr. He said:

This is a kind of bid’ah (innovation) which has no basis in the Sunnah. Rather the Sunnah is to do the opposite, because Allaah says in His Holy Book (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

And the Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until you hear the adhaan of Ibn Umm Maktoom, for he does not give the adhaan until dawn comes.” This imsaak which some of the people do is an addition to that which Allaah has enjoined, so it is false. It is a kind of extremism in religion, and the Prophet (peace and blessings of Allaah be upon him) said: “Those who go to extremes are doomed, those who go to extremes are doomed, those who go to extremes are doomed.”

Narrated by Muslim, 2670

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5311. What is meant by the white and black thread mentioned in the verse on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

What is meant by the white and black thread mentioned in the verse on fasting

What is meant in the verse in which Allaah says “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”?.

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

What this means is that Allaah has allowed those who are fasting to eat and drink at night until he is certain that dawn has come. What is meant by the white thread is the day, and the black thread is the night.

Al-Haafiz said: What the verse means is until the whiteness of day can be distinguished from the blackness of night. This happens when the true dawn appears.

The words “of dawn” serve to explain what is meant by “the white thread” and there is no need to explain what is meant by the black thread because explaining the one makes it clear what is meant by the other. End quote.

Some of the Sahaabah (may Allaah be pleased with them) understood the verse in a manner other than what it means. They thought that what was meant was a thread in the real sense. One of them would put two threads, one white and one black, beneath his pillow or tie them to his foot, and he would carry on eating until he could tell them apart. They misunderstood it because at first Allaah revealed the verse without the words “of dawn”, then after a while (some scholars say that it was after a year), Allaah revealed the verse with the words “of dawn”. Then they realized that what was meant by the white thread was the light of dawn (the day) and what was meant by the black thread was night.

Al-Bukhaari (1917) and Muslim (1091) narrated that Sahl ibn Sa’d said: The verse “and eat and drink until the white thread appears to you distinct from the black thread” [al-Baqarah 2:187] was revealed, and the words “of dawn” were not revealed. When people wanted to fast, one of them would tie a white thread and a black thread to his foot, then he would carry on eating until he could tell them apart when he looked at them. Then after that Allaah revealed the words, “of dawn,” then they realized that what was meant by that was night and day.

The Sahaabah interpreted the word thread according to its apparent meaning, as they understood it, then when the words “of dawn” were revealed, they understood what was meant.

Al-Bukhaari (1916) narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: “When the words ‘until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)’ [al-Baqarah 2:187 – interpretation of the meaning] were revealed, I took a black rope and a white rope and put them beneath my pillow, and I started to look at them during the night, but I could not see any distinction between them. The next morning I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that. He said, ‘Rather that is the blackness of the night and the whiteness of the day.’”

According to a report narrated by al-Bukhaari (4510) he said: “You must be huge.” According to another report (4509) he said: “Your pillow must be very wide, if the white thread and the black thread are beneath your pillow.” And according to another report: (4510) “The back of your head must be very wide.”

The story of ‘Adiyy ibn Haatim occurred after Allaah had revealed the words “of dawn”, i.e., after the hadeeth of Sahl quoted above. Some of the scholars explained Adiyy’s mistake of misunderstanding the verse even though the words “of dawn” had been revealed, by noting that the hadeeth of Sahl had not reached ‘Adiyy’, or that in the dialect of his people the words “white thread” and “black thread” were not used to refer to day and night.

Hence Ibn Hibbaan commented on the hadeeth of ‘Adiyy by noting that “the language of the Arabs varies,” and pointed out that in the language of ‘Adiyy, the darkness of night and the light of day were not described as a black thread and white thread. Al-Qurtubi said: The hadeeth of ‘Adiyy is later than the hadeeth of Sahl. It is as if ‘Adiyy had not heard what was said in the hadeeth of Sahl, rather he only heard the verse and understood it as it sounded to him. End quote.

Al-Haafiz said: As for ‘Adiyy, it is as if in the language of his people they did not refer to the dawn as a thread, or he forgot the words “of dawn” until the Prophet (peace and blessings of Allaah be upon him) reminded him of that.

Al-Nawawi said, following al-Qaadi ‘Iyaad: Rather the black and white threads were interpreted according to their apparent meaning by some Bedouin who did not have much knowledge, such as the men from whom Sahl narrated, and some of those in whose dialect the dawn was not referred to as a thread, such as ‘Adiyy. End quote.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “The back of your head must be very wide,” some of them claimed that what the Prophet (peace and blessings of Allaah be upon him) meant by that was that he was unintelligent. They claimed that if the back of the head is wide, this is a sign of stupidity, and they wrote poetry about that. But many of the scholars rejected this, such as al-Qurtubi, al-Qaadi ‘Iyaad and al-Nawawi.

Al-Qurtubi said:

Some people interpreted this as a criticism of him for that misunderstanding. It is as if they understood it as an accusation of ignorance and lack of understanding, but it is not as they say. Rather he meant – and Allaah knows best – if your pillow covers the two threads to which Allaah referred then it must be wide indeed. Hence immediately after that he said: “Rather that is the blackness of the night and the whiteness of the day.” It is as if he said: How can they fit under your pillow? And the words “The back of your head must be very wide” mean that the pillow which covers the night and day cannot be rested upon except by a head that is very wide. End quote.

Al-Qaadi said: What this means is that if you put under your pillow the two threads that Allaah meant, namely the night and day, and your pillow covered them, then it must be very wide. This is what is meant in the other report narrated in Saheeh al-Bukhaari – “The back of your head must be very wide” – and in the other report: “You must be huge.”

See: Fath al-Baari, commentary on hadeeth no. 1917 and 1916’ Sharh Muslim by al-Nawawi, hadeeth no. 1090, 1091

Among the rulings that are derived from this verse is the ruling that if a person is unsure whether dawn has broken, he may carry on eating and drinking until he is sure of it, because Allaah says “until the white thread (light) of dawn appears to you distinct from the black thread”.

‘Abd al-Razzaaq narrated that Ibn ‘Abbaas said: Allaah has permitted you to eat and drink so long as you are not sure. Al-Haafiz said: its isnaad is saheeh.

Ibn Abi Shaybah narrated that Abu’l-Duha said: A man asked Ibn ‘Abbaas about sahoor and Ibn ‘Abbaas said: Eat so long as you are uncertain, until you are no longer uncertain. This is the view of the majority of scholars.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/247):

If a person is not fasting, and he is not sure whether dawn has broken, his fast is valid, because Allaah says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

The opposite of certainty is uncertainty and doubt; so long as we are not certain, we may eat and drink. This issue falls into five categories:

1- If he is certain that dawn has not come, such as if dawn comes at five o’clock and he eats and drinks at four-thirty, his fast is valid.

2- If he is certain that dawn has come, such as if he eats at five-thirty, then his fast is invalid.

3- If he eats and he is unsure whether dawn has come or not, but he thinks it most likely that it has not come, then his fast is valid.

4- If he eats and drinks, and he thinks it most likely that dawn has come, then his fast is valid.

5- If he eats and drinks and is unsure, then his fast is valid. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5312. He is asking about dolls and three-dimensional toys, and whether that affects his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He is asking about dolls and three-dimensional toys, and whether that affects his fast

Iam working in a toy shop we also sell dolls and human shaped toys ,what is the ruling on this? and is it permissible for me to open my fast later cause of my work?.

Praise be to Allaah.

We have already explained that it is haraam to make images and statues (question no. 7222) and that it is haraam to buy and sell them (question no. 49676.

But if these images and dolls are toys for children, the Sunnah indicates that they are permissible. In al-Saheehayn it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “I used to play with dolls in the presence of the Prophet (peace and blessings of Allaah be upon him) and I had female friends who would play with me…” al-Bukhaari, 6130; Muslim, 2440.

Ibn Hajar said: This hadeeth indicates that it is permissible to have images of girls (i.e., dolls) and toys for girls to play with. This is an exception from the general meaning of the prohibition on having images. This was stated by ‘Iyaad and was narrated from the majority. They permitted the sale of dolls to girls so as to teach them from a young age how to take care of their homes and children. Ibn Hibbaan stated that it is permissible for young girls to play with toys… According to a report narrated by Jareer from Hishaam: “I used to play with dolls.” Narrated by Abu ‘Awaanah and others. Abu Dawood and al-Nasaa’i narrated from ‘Aa’ishah with a different isnaad that she said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) came from the campaign of Tabook or Khaybar…” and he mentioned the hadeeth about the Prophet (peace and blessings of Allaah be upon him) tearing down the curtain on which there were images, that ‘Aa’ishah had put over her door. She said: And he uncovered the niche in which were dolls that ‘Aa’ishah used to play with. He said: “What is this, O ‘Aa’ishah?” She said: “My daughters (i.e., dolls).” She said: And he saw among them a horse with two wings tied to it and said: “What is this?” I said: “A horse.” He said: “A horse with two wings?” I said: “Have you not heard that Sulaymaan had horses with wings?” and he smiled.

The report mentioned by Ibn Hajar was narrated by Abu Dawood, no. 22813; classed as saheeh by al-Albaani in Ghaayat al-Maraam, 129.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to that which does not have complete features and just has some limbs and a head, there is no doubt that this is permissible and that it comes under the same heading as the dolls with which ‘Aa’ishah (may Allaah be pleased with her) used to play.

As for that which has complete features, as if you were looking at a person, especially if it can move or has a voice, then I feel hesitant to say that this is permissible, because it is imitating the creation of Allaah. It seems that the toys that ‘Aa’ishah used to play with were not like this, so it is better to avoid them. But I do not say that it is definitely haraam, because concessions may be granted to young children that are not granted to adults in such matters, because it is the natural inclination of young children to play and have fun and they are not obliged to do acts of worship so that we could say that a child is wasting his time with this play. But if a person wants to be on the safe side, let him remove the head or hold it over the fire so that it becomes soft, then he can press it so that the features disappear.

Majmoo’ Fataawa al-Shaykh, 2/277-278.

With regard to the questioner’s asking whether it is permissible to start fasting later on of this work, we do not understand exactly what he means. If he means that this work invalidates his fast and what is prescribed is to make up the fast later on, then he should not work in this haraam job. We have already explained that all sins affect the fast and reduce the reward, and may cancel out the reward altogether, if he does a lot of sins, but that does not invalidate the fast and he is not commanded to make it up. Rather he should refrain from committing these sins at all times, especially in Ramadaan. See question no. 37877 and 37989.

If the question means something else, then we hope that he will explain it so that we can answer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5313. He was fasting then he traveled to another country where they started fasting later; should he fast thirty-one days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He was fasting then he traveled to another country where they started fasting later; should he fast thirty-one days?

If I start fasting in my country, then I travel during Ramadaan to another country where the month started a day later, at the end of the month if they fast for thirty days, should I fast with them, in which case I will have fasted for thirty-one days?.

Praise be to Allaah.

If a person travels from one country where he started fasting at the beginning of the month, to another country where Eid al-Fitr comes later, then he should continue fasting and should not break the fast until they do.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

I come from eastern Asia, where the hijri months start a day later than in the Kingdom of Saudi Arabia. I am going to travel to my homeland during Ramadaan. I started fasting in Saudi, but at the end of the month we will have fasted thirty-one days. What is the ruling on our fast? How many days should we fast?

He replied:

If you start fasting in Saudi or anywhere else, then you fast the rest of the month in your homeland, break the fast when they do, even if that is more than thirty days, because the Prophet (peace and blessings of Allaah be upon him) said: “The fast starts on the day you fast and the breaking of the fast comes on the day you break the fast.” But if you have not completed twenty-nine days of the month, then you have to complete it, because the month cannot be less than twenty-nine days.

End quote from Majmoo’ Fataawa Ibn Baaz, 15/155

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on one who starts fasting in a Muslim country then goes to another country where the people started fasting later than the people in the first country, when following them means that he will fast for more than thirty days or vice versa?

He replied:

If a person travels from one Muslim country to another, and the breaking of the fast comes later in the country to which he has traveled, then he should continue to fast with them until they break the fast, because the fast is the day on which the people fast, and the breaking of the fast is the day on which the people break the fast, and the sacrifice (al-adha) is the day on which the people offer the sacrifice. He should do this even if he fasts an extra day or more. This is similar to the case if he travels to a country where the sunset comes later; he should continue to fast until it sets, even if that adds two hours to his day, or three, or more. This also applies if he travels to another country where the new moon has not been sighted, because the Prophet (peace and blessings of Allaah be upon him) commanded us not to fast or to break the fast until we see it. He said: “Fast when you see it, and break your fast when you see it.”

With regard to the opposite case, which is when a person travels from a land where the onset of the month comes later to a land where the onset of the month comes earlier, then he should break the fast with them, and make up any days he has missed of Ramadaan later on. If he misses one day, he must make up one day, if he misses two days he must make up two days. If he breaks the fast after twenty-eight days, then he must make up two days if the month was the full thirty days in both countries, and he must make up one day if it was only twenty-nine days in both countries or in one of them.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/ question no. 24.

He was also asked:

People may say: Why do you say that he has to fast more than thirty days in the first case and make up missed days in the second?

He replied:

He has to make up missed fasts in the second case because the month cannot be less than twenty-nine days, and he should fast more than thirty days because the new moon has not been sighted. In the first case we say to him: Break the fast even if you have not completed twenty-nine days, because the new moon has been sighted, and when the new moon has been sighted it is essential to break the fast, and you cannot fast on the first day of Shawwaal. If you have fasted less then twenty-nine days, you have to complete twenty-nine days. This is unlike the second case, where it is still Ramadaan for you when you come to a country where the new moon has not yet been sighted. It is still Ramadaan for you, so how can you break the fast? You have to continue fasting. If the month becomes longer for you, then it is like extra hours in the day.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/ question no. 25

See also the answer to question no. 38101.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5314. Employing non-Muslim workers and allowing them to eat in front of Muslims at the time of fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Employing non-Muslim workers and allowing them to eat in front of Muslims at the time of fasting

There is a company owner who has non-Muslim workers. Is it permissible for him to stop them from eating and drinking in front of Muslims working in the same company during the day in Ramadaan?.

Praise be to Allaah.

Firstly:

A person should not employ non-Muslims when he is able to employ Muslims, because the Muslims are better than non-Muslims. Allaah says (interpretation of the meaning):

“… and verily, a believing slave is better than a (free) Mushrik (idolater), even though he pleases you. Those (Al-Mushrikoon) invite you to the Fire, but Allaah invites (you) to Paradise and forgiveness by His Leave, and makes His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember”

[al-Baqarah 2:221]

But if it is necessary to employ non-Muslim workers, then there is nothing wrong with doing that, but only as far as it is necessary.

Secondly:

With regard to their eating and drinking during the day in Ramadaan in front of Muslims who are fasting, there is nothing wrong with that, because the Muslim who is fasting will praise Allaah for having guided him to Islam, which leads to happiness in this world and the hereafter, and he will praise Allaah for protecting him. For even though he is deprived of food and drink in this world according to sharee’ah during the day in Ramadaan, he will have the reward of that on the Day of Resurrection, when it will be said to him (interpretation of the meaning):

“Eat and drink at ease for that which you have sent on before you in days past!”

[al-Haaqqah 69:24]

But non-Muslims should be stopped from eating and drinking openly in public areas because that goes against the Islamic identity of the country.

End quote, from the words of Shaykh Muhammad ibn ‘Uthaymeen in Majmoo’ al-Fataawa, 8/79.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5315. What are the pillars of fasting?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

What are the pillars of fasting?.

Praise be to Allaah.

The fuqaha’ are agreed that abstaining from the things that break the fast, from the true dawn until sunset is one of the pillars of fasting.

But they differed with regard to the intention. The Hanafis and Hanbalis are of the view that the intention is a condition of the fast being valid.

The Maalikis and Shaafa’is were of the view that it is a pillar in addition to abstinence.

Whether the intention is regarded as a pillar or a condition, the fast – like other acts of worship – cannot be regarded as valid without the intention, as well as abstaining from the things that break the fast.

Al-Bahr al-Raa’iq, 2/276; Mawaahib al-Jaleel, 2/378; Nihaayat al-Muhtaaj, 3/149; Nayl al-Ma’aarib Sharh Daleel al-Taalib, 1/274.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5316. Is it better to break the fast at home or in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Is it better to break the fast at home or in the mosque?

Is it better to have iftar in the mosque after praying or better to pray at the mosque then go home to have iftar with your family?.

Praise be to Allaah.

If what the questioner is referring to is food that is eaten to distinguish between the time of fasting and the time when it is permissible to eat, such as eating dates and drinking water and so on, then it is mustahabb to hasten to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “The people will continue to be fine so long as they hasten to break the fast.” Narrated by al-Bukhaari, 1957; Muslim, 1098. See also question no. 13999.

But if what is meant is what people eat after praying (the iftar meal), then there is nothing narrated concerning that in the Sunnah as far as I know, but each person must weigh up different factors. Eating iftar in the mosque with the congregation serves the interest of bringing Muslims together and helping them get to know one another and become friends, reviving the spirit of cooperation and so on.

Eating iftar with the family at home serves the interest of bringing the family together, discussing family matters, reinforcing the bonds between family members, teaching children the etiquette of eating and conversing, and so on; it increases the love between husband and wife, and between parents and children, and so on.

What the head of the household must do is strike a balance between these interests. He could choose some days to eat iftar with his family and some days to eat iftar with the congregation in the mosque, whilst noting that his duty to take care of his family and children, teaching them the etiquette and teachings of Islam takes precedence over the naafil action of meeting with friends in the mosque, because he can meet them at Taraweeh prayers or in a general gathering and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5317. Does her husband have the right not to break the fast with her so he can break his fast in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Does her husband have the right not to break the fast with her so he can break his fast in the mosque?

I am asking if breaking the fast with jamaa in masjid is important than breaking it with the wife at home especially if the wife did not attend the masjid because she is pregnant and sick all the time? please I want an answer because I have just get married 7 months, and this is my first Ramadan with my husband. Until now he never breaks the fast with me at home. He breaks it in the masjid and he did not show up until 10P.M. Do you think this is an islamic act? Please I want an answer especially I am new muslim but my husband is a muslim born and he told me this is the rule of islam and I do not think that Islam states that?.

Praise be to Allaah.

Undoubtedly kind treatment of a wife includes the husband taking care of his wife’s needs, both spiritual and worldly, and doing his duties towards her. One of the first duties of a husband towards his wife is to teach her about her religion and ‘aqeedah (beliefs) as Allaah has enjoined. Undoubtedly your husband’s telling you that what he is doing is what Islam teaches is not correct. This is a kind of speaking about Allaah without knowledge, because the Prophet (peace and blessings of Allaah be upon him), even though he had his companions and was concerned about their affairs and meeting their needs, was nevertheless at his family’s service and took care of them. It was narrated that Aswad said: I asked ‘Aa’ishah what the Prophet (peace and blessings of Allaah be upon him) used to do in his house. She said: “He used to be at his family’s service and when the time for prayer came, he would go out and attend the prayer.” Narrated by al-Bukhaari, 644.

And Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

This indicates that kind and honourable treatment is the basis of married life as enjoined by Allaah.

It is well known that breaking the fast with one's wife, even if that is only on some days, is a kind of treating her kindly, especially at the beginning of marriage, when sharee’ah calls for everything that will help to strengthen the marriage, especially if the wife feels lonely. It is also an opportunity to teach her in a practical manner some of the Sunnahs and etiquette of breaking the fast.

Based on the above, we suggest that the husband should take care of his home and family, and look after them, and not fall short in his duties towards them. He should understand that he will be rewarded for taking care of his family’s affairs, more than taking care of others who are not members of his family. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, but charity given to a relative is two things: charity and upholding the ties of kinship.” Narrated by al-Nasaa’i, no. 2528; classed as saheeh by al-Albaani.

And the Prophet (peace and blessings of Allaah be upon him) said: “Begin with those who are your dependents.” Narrated by al-Bukhaari, 1360; Muslim, 1034. This does not mean that he is Islamically obliged to break the fast with his wife every day, but undoubtedly it is an act of kindness towards his wife and family to keep them company and reduce their loneliness, and to be with they when they need him in some of their affairs, especially since the questioner says that she is tired because of pregnancy. It is also an act of kindness towards one’s wife and family to be gentle and kind to them, to keep them company and to look after them. It is not an act of kindness to do as some men do, spending the evenings in the company of their friends and not caring about their families or wives. We ask Allaah to set the affairs of the Muslims straight. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5318. Iftaar with non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Iftaar with non-Muslims

Is it haram to have iftar with non muslims like hindu,christian.etc...?.

Praise be to Allaah.

It is permissible to have iftaar with non-Muslims if there is a shar’i reason for doing so, such as calling them to the true religion, or softening their hearts towards Islam, etc, which are what is hoped for if they come and eat iftaar at the tables set up for communal iftaar, as happens in some countries. But if it is done just to be friendly towards them and enjoy their company, this is a dangerous matter, because the principle of al-wala’ wa’l-bara’ (befriending the believers and showing enmity towards the disbelievers) is one of the basic principles of Islam, and one of the most important duties of the believers. This principle is referred to in a number of verses in the Book of Allaah and ahaadeeth of the Prophet (peace and blessings of Allaah be upon him), for example:

Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

“O you who believe! Take not for Awliyaa’ (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allaah a manifest proof against yourselves?”

[al-Nisa’ 4:144]

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa'idah 5:51]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118]

Based on this, the ruling on gathering with these people for iftaar depends on the intention. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5319. How can sins happen in Ramadaan when the devils are chained up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

How can sins happen in Ramadaan when the devils are chained up?

I heard the imam mention that the shaytan is not present in the month of Ramadhan. If this is true why is it hard for a muslim to stay away from sins during the month of ramadan even if the muslim is performing his or her regular duties.

Praise be to Allaah.

Firstly:

The idea that the devils are not present in Ramadaan is not correct. What is proven from the Prophet (peace and blessings of Allaah be upon him) is that the devils are chained up during Ramadaan.

Al-Bukhaari (1899) and Muslim (1079) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadaan comes, the gates of Paradise are opened, the gates of Hell are closed, and the devils are chained up.”

See question no. 39736.

Al-Qurtubi said:

If it is said, How come we see many evil actions and sins happening in Ramadaan? If the devils are chained up that would not happen.

The answer is that evil actions are reduced on the part of those who fast meeting all the conditions of fasting and taking care to observe the proper etiquette; or that only some of the devils are chained up, namely the maarids (strong ones), and not all of them, as it says in some reports; or that evils are reduced in this month, which is something noticeable – fewer evils happen in this month than in others. If all of them were to be chained up that does not mean that evil and sin would not happen, because there are other causes of evil apart from the devils, such as evil souls, bad habits and human devils.

From Fath al-Baari.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 466):

How can we reconcile between the idea that the devils are chained up in Ramadaan and the fact the people commit sin?

He replied:

The fact that sin happens in Ramadaan does not contradict the report that the devils are chained up in Ramadaan, because the fact that they are chained up does not prevent them from moving. Hence it says in the hadeeth: “And the strong devils are chained up, and they cannot achieve what they usually achieve (at other times).” Narrated by Ahmad, 7857; this hadeeth was mentioned by al-Albaani in Da’eef al-Targheeb, 586; he said: it is da’eef jiddan (very weak).

It does not mean that the devils do not move at all, rather they can move and lead people astray, but their activities during Ramadaan are not like their activities at other times.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5320. He started fasting in London and broke his fast in Riyadh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

He started fasting in London and broke his fast in Riyadh

With regard to fasting, I started fasting in London and broke my fast in Riyadh. What is the ruling on the time difference?.

Praise be to Allaah.

Your fast is valid, because with regard to breaking the fast, what matters is the place where the fasting person is when the sun sets; the time difference does not matter, whether the day is long or short.

In Fataawa al-Lajnah al-Daa’imah (10/296) it says:

The scholars are unanimously agreed that the fast lasts from dawn until sunset, and each person who fasts is subject to the rulings on the place where he is, whether he is on the ground or in a plane that is in the air.

In another fatwa (10/295):

The basic principle is that with regard to starting to fast, breaking the fast and the time of prayer, each person is subject to the ruling of the land he is in or the air through which he is travelling. If the plane he is in takes off a few minutes before sunset and the day continues for him, it is not permissible for him to break his fast or to pray Maghrib until the sun sets from the point of view of the air through which he is travelling, even if he passes through the airspace of a city whose people have broken the fast and prayed Maghrib, so long as he can see the sun.

Based on this, whoever starts to fast then travels in a plane towards the west should break his fast when the sun sets in the place where he is. Similarly if he travels by plane towards the east and wants to fast, he should not break his fast until the sun sets in the place where he is. The time difference does not matter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5321. There is no specific du’aa’ to be recited when starting to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

There is no specific du’aa’ to be recited when starting to fast

Is that what is the dua atthe time of begningof fasting.

Praise be to Allaah.

Al-Tirmidhi (3451) narrated from Talhah ibn ‘Ubayd-Allaah (may Allaah be pleased with him) that when the Prophet (peace and blessings of Allaah be upon him) saw the new moon, he would say, “Allaahumma ahlilhu ‘alayna bi’l-yumni wa’l-eemaan wa’l-salaamah wa’l-islaam. Rabbiy wa rabbuka Allaah (O Allaah, make the new moon rise on us with blessing, faith, safety and Islam. My Lord and Your Lord is Allah).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2745.

This du’aa’ is not just for the new moon of Ramadaan, rather the Muslim should say it when he sees the new moon at the beginning of every month. With regard to saying du’aa’ every day, there is no du’aa’ that the Muslim should say when starting to fast each day. Rather he should simply have the intention that he is going to fast tomorrow.

The intention is subject to the condition that it be made at night, before the dawn comes, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not intend to fast before dawn, there is no fast for him.” Narrated by al-Tirmidhi, 730. According to a version narrated by al-Nasaa’i (2334): “Whoever does not intend to fast from the night before, there is no fast for him.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 573. What is meant is that whoever does not intend to fast and resolve to do so from the night before, his fast is not valid.

The intention (niyyah) is an action of the heart. The Muslim should resolve in his heart that he is going to fast tomorrow. It is not prescribed for him to utter it out loud and say, “I intend to fast” and other phrases that have been innovated by some people.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5322. What is meant by the black and white threads in the verse on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

What is meant by the black and white threads in the verse on fasting

Is regarding the time of suhoor. In the Quran, Allah S.W.T says: 2:187: ......and eat and drink until the whit thread becomes clear to you from the black thread of the dawn.... Doesn't this mean we can eat until the sun starts to rise? Then why do we stop at adhaan of fajr, which is more than an hour before sunrise.

Praise be to Allaah.

What is meant by the black thread in the verse is the night, and the white thread is the dawn, not the rising of the sun.

Dawn is called the white thread because the first thing that is seen of the dawn is a light in the sky that looks like a thread along the horizon, stretching from right to left, from north to south. Then it continues to increase until it spreads through the whole sky. See Fath al-Baari, commentary on hadeeth no. 1917.

Al-Bukhaari (1916) and Muslim (1090) narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: “When the words ‘until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)’ [al-Baqarah 2:187 – interpretation of the meaning] were revealed, I took a black rope and a white rope and put them beneath my pillow, and I started to look at them during the night, but I could not see any distinction between them. The next morning I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that. He said, ‘Rather that is the blackness of the night and the whiteness of the day.’”

Al-Nawawi (may Allaah be pleased with him) said:

Abu ‘Ubayd said: The white thread is the true dawn and the black thread is the night.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5323. Selling food for charity at iftaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Selling food for charity at iftaar

Can we sell food for charity at an iftaar in the mosque, the proceeds of which are to be spent on poor people living near the mosque?.

Praise be to Allaah.

What is meant by selling food for charity is that some people prepare food of whatever type at home, then they sell it and they donate the money raised to a charitable project or give it in charity.

This is a good deed and a kind of charity, and cooperating in charity, for which a person earns reward as do all those who participate in it, whether they contribute money or efforts, etc. All of that is included in the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

But we should note that the buying and selling should be done outside the mosque itself, because it is haraam to buy and sell inside the mosque. The Prophet (peace and blessings of Allaah be upon him) said: “If you see anyone buying and selling inside the mosque, say, ‘May Allaah not cause your trade to be profitable.’” Narrated by al-Tirmidhi, 1321; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1066

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5324. Eating iftaar with one whose wealth is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Eating iftaar with one whose wealth is haraam

Should we accept the Aftar which is given by a person who is getting almost HARAM money.

Praise be to Allaah.

If most of the man’s wealth is haraam, then it is permissible to accept his invitation.

The Prophet (peace and blessings of Allaah be upon him) accepted invitations to meals with the Jews, even though Allaah had described them as consuming riba (usury) and consuming the people’s wealth unlawfully. One of the salaf said concerning such cases: It is a gain for you and his sin is against him.

It is also permissible for you not to accept his invitation as a rebuke to him for his haraam earnings. This is preferable if that will make him give up the evil that he is doing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5325. A Christian woman wants to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

A Christian woman wants to fast

I'm a christianity but I do not believe in my religion anymore,and i'm sorry for that. I believe in allaah and his prophet. Now I want to do the Rammadan,but I'm still christianity,can I do the rammadan now? I dont know how to be a muslim. I feel it in my heart but I think this is not enough?.

Praise be to Allaah.

We ask Allaah to open your heart to Islam.

If you fast without entering Islam, you will not gain anything from it except hunger and thirst, because Allaah does not accept any acts of worship unless they are based on correct belief and sound religious commitment.

The most important thing for you – and the most important thing overall – is to start with the right step, which is entering Islam.

After that you can start to pray and fast, and read Qur’aan, and do all the acts of worship which will bring life and joy to your heart.

It is not difficult for you to enter Islam, all you need to do is to utter the Shahaadatayn (the twin testimony of faith): Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan rasool-Allaah (I bear witness that there is no god except Allaah and I bear witness that Muhammad is the Messenger of Allaah).

The fact that you feel in your heart that you are already Muslim is a good sign, but you have to take the last and most important step, which will bring you happiness in this world and in the Hereafter.

If you do not believe in your religion – as you say in your question – then what is life worth if a person does not have a religion or values or a divine system by which to live?

Do you think that the life of this world is no more than leisure, idle pursuits and satisfying desires, then it all comes to an end when you die?

No way! For after death comes the reckoning, and after the reckoning comes either Paradise or Hell.

So you must hasten to do that which will lead to your salvation. Do not wait or hesitate, for life passes quickly and no one knows when his life will come to an end and he will enter the first stage of the Hereafter, where regret will be of no avail, and a man will wish that he could return to this world so that he could believe and do righteous deeds.

“Until, when death comes to one of them (those who join partners with Allaah), he says: ‘My Lord! Send me back,

So that I may do good in that which I have left behind!’ No! It is but a word that he speaks; and behind them is Barzakh (a barrier) until the Day when they will be resurrected”

[al-Mu’minoon 23:99-100 – interpretation of the meaning]

“If you could but see when they will be held over the (Hell) Fire! They will say: ‘Would that we were but sent back (to the world)! Then we would not deny the Ayaat (proofs, evidences, verses, lessons, revelations, etc.) of our Lord, and we would be of the believers!’”

[al-An’aam 6:27 – interpretation of the meaning]

“But those who disbelieve (in the Oneness of Allaah — Islamic Monotheism), for them will be the fire of Hell. Neither will it have a complete killing effect on them so that they die nor shall its torment be lightened for them. Thus do We requite every disbeliever!

Therein they will cry: ‘Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do.’ (Allaah will reply:) ‘Did We not give you lives long enough, so that whosoever would receive admonition could receive it? And the warner came to you. So taste you (the evil of your deeds). For the Zaalimoon (polytheists and wrongdoers) there is no helper.’”

[Faatir 35:36-37 – interpretation of the meaning]

We ask Allaah to guide you and to help you to do that which is good for you in this world and in the Hereafter.

We are ready to answer any questions you may have in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5326. Attributes of the one who gains the reward for giving iftaar to one who is fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Attributes of the one who gains the reward for giving iftaar to one who is fasting

We know that giving iftaar to one who is fasting in Ramadaan brings a great reward, but my question is:

Who is this fasting person? Is it the one who has no food with which to break his fast? Or is it the wayfarer? Or is it any other person even if he is well off? The reason why I am asking this question is that we live in America and the members of the Muslim community here are living a life of ease, and they issue invitations in Ramadaan – so it seems – for the purpose of competing and showing off… (So and so is more generous than So and so, and So and so is a better cook than So and so… etc). May Allaah reward you with good.

Praise be to Allaah.

The reward for offering iftaar to one who is fasting is great as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives iftaar to one who is fasting will have a reward like his, without that detracting from the reward of the fasting person in the slightest.” Narrated by al-Tirmidhi, 708l classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1078. See also Question no. 12598.

This reward is earned by everyone who gives iftaar to one who is fasting. It is not subject to the condition that the fasting person be poor, because this is not a kind of charity, rather it is a kind of a gift, and a gift is not subject to the condition that the recipient be poor. Rather it is acceptable to give gifts to both rich and poor.

With regard to the invitations whose purpose is to compete and show off, they are something blameworthy and the one who does this will not have any reward for this action, so they are depriving themselves of a great deal of good.

The person who receives such an invitation should not attend or take part in them, rather he should excuse himself. Then if he is able to advise the one who does that, in the nicest manner that is most likely to be accepted, that is good. He should avoid speaking directly, and use subtle words and speak in general terms that are not directed at any specific person.

For kind and gentle words and good manners, and avoiding harsh words, are among the means of causing advice to be accepted. The Muslim is keen that his fellow-Muslim should accept the truth and act upon it.

The Prophet (peace and blessings of Allaah be upon him) used to do that. Some of his companions did things that the Prophet (peace and blessings of Allaah be upon him) denounced, but he did not confront them with that, rather he would say, “What is wrong with people who do such and such…?”

This manner of speaking should achieve the desired purpose.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5327. When should the person who is travelling by plane break his fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

When should the person who is travelling by plane break his fast?.

Praise be to Allaah.

If the sun sets and he breaks his fast on the ground, then when the plane takes off he sees the sun, he does not have to refrain from eating and drinking, because he has completed his fast in full, and there is no need to repeat the act of worship after he has finished it. If the plane takes off before sunset, and he wants to complete that day’s fast whilst travelling, then he should not break his fast until the sun sets in the place where he is in the air. It is not permissible for the pilot to take the plane down to a level where the sun cannot be seen so that the people can break their fast sooner, because this is a kind of trick. But if he descends for a valid technical reason and the disk of the sun disappears, then he should break his fast.

From the fatwas of Shaykh Ibn Baaz. See the booklet Sab’oon Mas’alah fi’l-Siyaam (Seventy Issues related to Fasting).

The Standing Committee said:

If the fasting person is on board an airplane and he finds out through the clock or the telephone that a nearby city has broken the fast, but he can see the sun because the plane is high up, then he is not allowed to break his fast because Allaah says (interpretation of the meaning):

“then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

This does not apply in his case so long as he can still see the sun.

But if he broke his fast in that city after the day ended for him, then the plane took off and he saw the sun, then he should continue to break his fast because he comes under the ruling of the city from which he took off, where the day ended whilst he was still there.

In another fatwa, the Standing Committee said:

If a person is in an airplane during the day in Ramadaan, and he is fasting and wants to continue fasting until night-time, it is not permissible for him to break his fast until the sun has set.

Majmoo’ Fataawa al-Lajnah al-Daa’imah, 10/136-137

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5328. Uttering the intention to fast out loud is an innovation (bid’ah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Uttering the intention to fast out loud is an innovation (bid’ah)

In India we make the niyah of Saum as "ALLAH HUMMA ASOOMO JADAN LAKA FAGFIRLEE MA KADDAMTU WA MA AKHARTU", I am not sure of the meaning, but is it the right niyah?if yes please explain the meaning or please give me the right niyah proved by Qu`ran and Hadith.

Praise be to Allaah.

The Ramadaan fast and other acts of worship are not valid unless accompanied by the proper intention, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and everyone shall have but that which he intended…” (Narrated by al-Bukhaari, 1; Muslim, 1907)

The intention is subject to the condition that it be made at night, before the dawn comes, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not intend to fast before dawn, there is no fast for him.” Narrated by al-Tirmidhi, 730. According to a version narrated by al-Nasaa’i (2334): “Whoever does not intend to fast from the night before, there is no fast for him.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 573. What is meant is that whoever does not intend to fast and resolve to do so from the night before, his fast is not valid.

The intention (niyyah) is an action of the heart. The Muslim should resolve in his heart that he is going to fast tomorrow. It is not prescribed for him to utter it out loud and say, “I intend to fast” or “I will fast tomorrow” or other phrases that have been innovated by some people. The correct intention is when a person resolves in his heart that he is going to fast tomorrow.

Hence Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat (p. 191):

If it crosses a person’s mind that he is going to fast tomorrow, then he has made the intention.

The Standing Committee was asked:

How should a person intend to fast Ramadaan?

They replied:

The intention is done by resolving to fast. It is essential that the intention to fast Ramadaan be made every night.

Fataawa al-Lajnah al-Daa’imah, 10/246

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5329. Fasting During Short Days In Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Fasting During Short Days In Ramadan

I am now living close to the arctic circle where during the winter we have up to only 4.5 hours of daylight. During Ramadan am I to only fast these hours? If Ramadan were to fall during the time around the longest day of the year we would have 24hrs. of daylight. Am I then to take the schedule followed by a city farther south than I am, such as Vancouver? My question also pertains to prayer times.

Thank you.

Al-hamdu lillaah

If you are living in a country where you can clearly distinguish between day and night, then during Ramadan you are required to fast from the break of dawn to sunset regardless of the length of day.

May Allaah make us fortunate by guiding us to that which pleases him and helping us worship him in the best way possible.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5330. Fasting in countries where the day is very short or very long

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 5. Issues of fasting ››

Fasting in countries where the day is very short or very long

In some parts of the Scandinavian countries, the day may be much longer than the night, depending on the time of year. The night may be only three hours long, when the day is twenty-one hours. If it happens that Ramadaan comes in the winter, the Muslims fast for only three hours, but if it happens that Ramadaan comes in the summer, they do not fast because they are not able to, as the day is so long. Please tell us when we should have suhoor and iftaar, and on how many days of Ramadaan we should fast.

Praise be to Allaah.

Islam is perfect and comprehensive. Allaah says (interpretation of the meanings):

“… This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion…” [al-Maa’idah 5:3]

“Say [O Muhammad]: ‘What thing is the most great to witness?’ Say: ‘Allaah (the Most Great!) is Witness between me and you; this Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach…” [al-An’aam 6:19]

“And We have not sent you [O Muhammad] except as a giver of glad tidings and a warner to all mankind….” [Saba’ 34:28]

Allaah has told the believers that fasting is obligatory (interpretation of the meaning):

“O you who believe! Observing al-sawm (fasting) is prescribed for you as it was prescribed for those before you, that you may become the pious.” [al-Baqarah 2:183]

And Allaah has explained when the fasting should begin and end (interpretation of the meaning):

“… and eat and drink until the white thread (light of dawn appears to you distinct from the black thread (darkness of night), then complete your fast till the nightfall…” [al-Baqarah 2:187]

This ruling is not addressed to any particular country or type of people; it is a universal law, which also includes the people asked about in the question. Allaah is Merciful and Kind towards His slaves and has prescribed for them ways of ease to help them to do what He has made obligatory. For example, He allows travellers and the sick not to fast during Ramadaan, to save them from hardship, as He says (interpretation of the meaning):

“The month of Ramadaan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadaan, i.e., is present at his home), he must observe fasting that month, and whoever is ill or on a journey, the same number [of days which one did not observe sawm (fasts( must be made up] from other days…” [al-Baqarah 2:185]

So every responsible adult Muslim who is present when Ramadaan comes is obliged to fast, no matter whether the day is short or long. If a person is unable to complete a day’s fast, and fears that he may die or become ill, he is permitted to eat just enough to keep his strength up and keep himself safe from harm, then he should stop eating and drinking for the rest of the day, and he has to make up the days he has missed later on, when he is able to fast. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 10/114

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6. Naafil (supererogatory) fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5331. Interrupting consecutive fasting for expiation because of sickness does not matter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Interrupting consecutive fasting for expiation because of sickness does not matter

I had intercourse during the day in Ramadan and I started to offer the expiatory fast. I fasted until I had completed 57 days, after which I became very ill and could not fast, so I did not fast for two days, after which I resumed until I had completed 60 days. Is that good enough?.

Praise be to Allaah.

You did well, praise be to Allah, and the interruption because of illness does not matter, because illness is a legitimate shar’i excuse, and interrupting the fast because of it does not affect anything. Once you had completed three days after that, the fast was valid and you had offered expiation, praise be to Allah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 3/1231.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5332. Ruling on paying fidyah for delaying making up missed fasts before making them up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Ruling on paying fidyah for delaying making up missed fasts before making them up

A woman is asking about making up missed Ramadaan fasts and feeding the poor (as fidyah for delaying that). Should she give food for each day, or should she give food for all the days in one go after she has finished making up the days?.

Praise be to Allaah.

If a person delays making up missed Ramadaan fasts until the next Ramadaan begins, then if that was for a reason such as sickness, pregnancy or breastfeeding and the like, then he or she does not have to do anything except make up the missed days. But if there was no excuse, then he or she has sinned and must make up the missed days, but does he or she have to pay a fidyah or not? There is a difference of opinion among the scholars. The majority are of the view that the fidyah must be paid, and it is feeding one poor person for every day. In the answer to question no. 26865 we stated that the more correct view is that the fidyah is not obligatory, but the one who pays it in order to be on the safe side has done well.

This fidyah – according to those who say that it is required – becomes obligatory upon that person as soon as the next Ramadaan begins, and he may offer it at that time, or delay it until he makes up those fasts, but it is better to hasten to do it so as to fulfil his obligation.

It says in al-Mawsoo’ah al-Fiqhiyyah (28/76): Making up missed Ramadaan fasts may be done at any time but the majority of scholars limited it to a specific time frame within which they must be made up, which is before the next Ramadaan begins, because of the words of ‘Aa’ishah (may Allaah be pleased with her): “I would owe missed Ramadaan fasts but I would not be able to make them up except in Sha’baan, because of my duties towards the Prophet (peace and blessings of Allaah be upon him).” This is similar to prayer, which should not be delayed until the time for the next prayer comes.

According to the majority of scholars, it is not permissible to delay making up missed Ramadaan fasts until the next Ramadaan comes without an excuse, and that doing so incurs sin, because of this hadeeth of ‘Aa’ishah. If a person delays that then he must offer the fidyah: feeding one poor person for each day, because of the report narrated from Ibn ‘Abbaas, Ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them) who said concerning the one who has to make up a missed fast but does not do so until the next Ramadaan comes: “He must make it up and feed one poor person for each day.” This fidyah is for delaying it. It is permissible to offer the food before making up the fast, at the same time, or afterwards. End quote.

Al-Mardaawi al-Hanbali (may Allaah have mercy on him) said:

He should offer food that is acceptable for expiation. It is permissible to give the food before making up the fast, at the same time, or afterwards. al-Majd – meaning Ibn Taymiyah, the grandfather of Shaykh al-Islam Ibn Taymiyah – said that the best is to give it beforehand, in his view, so as to hasten to do good and to rid oneself of the problem of postponing. End quote from al-Insaaf (3/333).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5333. She did not know the signs of puberty so she did not fast in Ramadaan, out of ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She did not know the signs of puberty so she did not fast in Ramadaan, out of ignorance

According to custom in some Muslim countries, menstruation is regarded as the sign of puberty for women and no attention is paid to the other signs, such as the growth of pubic hair etc, which are known from the books of fiqh.

As a result of this kind of custom, one of the sisters started to observe the obligatory fast of Ramadaan after she saw menstrual blood, although at that time she was thirteen years old and she already had pubic hair before she got her period, but she does not remember whether that hair was coarse or not, and she does not remember how many years she did not fast after that hair appeared. My question is:

1 – What are the signs of a woman’s puberty, according to sharee’ah or to custom?

2 – What is the ruling on this sister’s not fasting during those Ramadaans when her hair had started to grow but she had not yet started her periods, if the custom on this issue is contrary to sharee’ah?.

Praise be to Allaah.

A woman is deemed to have reached puberty when one of four things happens:

1 – When she reaches the age of fifteen.

2 – When her pubic hair grows, which is hair around the private parts.

3 – When she emits maniy (fluid released at climax).

4 – When she starts to menstruate.

If one of these four things happens, then she has reached the age of puberty and she is now regarded as accountable, and she is obliged to do acts of worship just like adults. If a woman did not know that puberty begins in this manner, then there is no sin on her for not fasting, because she was unaware, and there is no sin on the person who is unaware so long as he was not negligent about learning or finding out when he was able to do so. But she must hasten to make up the fasts that she missed because when a woman reaches the age of puberty, she becomes accountable and she must make up the fasts that she missed during the time when she was accountable. She must strive to work out how many days she missed after she reached puberty, and hasten to make them up so there will no longer be any sin on her.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5334. How can he make up missed fasts?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

How can he make up missed fasts?.

Praise be to Allaah.

If he did not fast for a reason, such as sickness or travelling, or menstruation in the case of women, then he must make it up after Ramadaan, and he must make up the number of days that he did not fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185].

‘Aa’ishah (may Allaah be pleased with her) said: That (i.e., menstruation) would happen to us and we would be told to make up the fasts, but we were not told to make up the prayers. Narrated by al-Bukhaari (321) and Muslim (335).

The time for making up the fasts lasts until the next Ramadaan begins; he can make them up at any time during this period, on consecutive days or separately.

It is not permissible for him to delay making them up after the following Ramadaan, unless he has an excuse.

See the answer to question no. 26865.

But if he did not fast deliberately, with no excuse, then one of two scenarios must apply:

1 – He did not decide not to fast from the night before, and he did not intend to fast. In this case making up the fast is not valid, because fasting is an act of worship that is linked to a specific time, and if a person fails to do it, it is not valid after that time, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected. Narrated by al-Bukhaari (2697) and Muslim (1718).

2 – He did intend to fast from the night before, and he started the day fasting, then he broke his fast during the day with no excuse. He has to make up this day, because he started to do it, which makes it like a vow that he must fulfil. Hence the Prophet (peace and blessings of Allaah be upon him) commanded the one who had intercourse during the day in Ramadaan to make up that day, and he said to him: “Fast one day in its place.” Narrated by Ibn Majaah (1671), classed as saheeh by al-Albaani in Saheeh Sunan Ibn Majaah.

In addition to that, if he broke the fast during the day without any excuse by having intercourse, he must make it up and also offer expiation. For information on this expiation and the rulings thereon, please see the answer to question no. 49614.

The one who breaks his fast with no excuse also has to repent to Allaah, regret what he has done, resolve never to do it again, and do a lot of righteous deeds such as observing naafil fasts and so on. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82].

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5335. He lost consciousness because of an accident – does he have to make up his fasts and prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

He lost consciousness because of an accident – does he have to make up his fasts and prayers?

There is a man who was in a car accident and almost died. For along time – including the month of Ramadaan – he was in serious condition and in a coma. After that the Almighty and Most Generous Creator granted him healing and he was restored to perfect health. Zzzzdoes he have to make up his fasts and prayers?

Praise be to Allaah.

If it really happened as you say, that this man had lost consciousness during that period – including the month of Ramadaan – when he was not aware of anything as a result of the accident, then he does not have to make up the fasts and prayers that he missed during the days when he was unconscious. This is according to the more correct of the two scholarly opinions, and is because he was not accountable or required to do those acts of worship during that period.

And Allaah is the Source of strength. May Allaah send blessings and peave upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/18

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5336. Ruling on one who forgets to make up missed fasts before the next Ramadaan comes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Ruling on one who forgets to make up missed fasts before the next Ramadaan comes

What is the ruling on one who forgets to make up missed fasts before the next Ramadaan comes?.

Praise be to Allaah.

The fuqaha’ are unanimously agreed that forgetting is an excuse which means that there is no sin or accountability in all matters, because of a great deal of evidence in the Qur’aan and Sunnah, but they differed as to whether the fidyah is still required in cases of forgetfulness.

With regard to the issue of forgetting to make up missed Ramadaan fasts before the next Ramadaan comes, the scholars are also unanimously agreed that they must still be made up after the second Ramadaan, and they are not waived as a result of forgetting.

But they differed as to whether the fidyah (which is feeding a poor person) is required when making up the missed fast (after the second Ramadaan has come and gone). There are two points of view:

1 – That the fidyah is not required, because forgetting is an excuse that means there is no sin and the fidyah is waived.

This was the view of most of the Shaafa’is and some of the Maalikis.

See: Tuhfat al-Muhtaaj by Ibn Hajar al-Haytami (3/445); Nihaayat al-Muhtaaj (3/196); Minah al-Jaleel (2/154); Sharh Mukhtasar Khaleel (2/263).

2 – That the fidyah is required, and forgetting is an excuse that means there is no sin only.

This was the view of al-Khateeb al-Sharbeeni among the Shaafa’is, who said in Mughni al-Muhtaaj (2/176):

It seems that it means there is no sin only, and that the fidyah is not waived.

This was also stated by some of the Maalikis.

See: Mawaahib al-Jaleel Sharh Mukhtasar Khaleel (2/450).

The more correct view is the former, in sha Allaah, for three reasons:

1 – The general meaning of the verses and ahaadeeth which say that people are not held accountable for forgetting, such as the verse in which Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

2 – The basic principle that one is not subject to any expiation or fidyah except with evidence, and there is no reliable evidence in this case.

3 – There is a difference of opinion as to whether this fidyah is required in the first place, even in the case of one who delays making up the fasts deliberately. The Hanafis and Zaahiris are of the view that it is not obligatory and Shaykh Ibn ‘Uthaymeen was of the view that it is only mustahabb, because there is no report to suggest that it is prescribed except from the actions of some of the Sahaabah, which is not strong enough to suggest that people be obliged to follow it, let alone oblige them to do it in a case where Allaah has granted an excuse.

See the answer to question no. 26865.

To sum up, he only has to make up the missed fasts, and he does not have to feed the poor, so he should make them up after Ramadaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5337. Fasting on the Day of Doubt with the intention of making up a missed Ramadaan fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Fasting on the Day of Doubt with the intention of making up a missed Ramadaan fast

I know that the Prophet (peace and blessings of Allaah be upon him) did not allow fasting on the Day of Doubt, and he forbade fasting two days before Ramadaan, but is it permissible for me to make up missed Ramadaan fasts on these two days?.

Praise be to Allaah.

Yes, it is permissible to make up missed Ramadaan fasts on the day of doubt and one or two days before Ramadaan.

It was proven that the Prophet (peace and blessings of Allaah be upon him) forbade fasting the day of doubt, and he forbade anticipating Ramadaan by fasting one or two days before it begins, but this prohibition does not apply to a person who has a habitual pattern of fasting, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not anticipate Ramadaan by fasting one or two days before it begins, but if a man habitually fasts, then let him fast.” Narrated by al-Bukhaari, 1914; Muslim, 1082. So if a person is used to fasting on Mondays, for example, and that coincides with the last day of Sha’baan, then it is permissible for him to observe that as a voluntary fast and it is not forbidden for him to do so.

If it is permissible to observe a voluntary fast that one does regularly, then it is more appropriate that it should be permissible to make up a missed Ramadaan fast, because that is obligatory, and because it is not permissible to delay making up missed fasts until after the following Ramadaan.

Al-Nawawi said in al-Majmoo’, 6/399:

Our companions said: It is not correct to fast on the day of doubt when it is uncertain that Ramadaan has begun, and there is no difference of scholarly opinion on this point… But if a person fasts it to make up for a missed fast, or in fulfillment of a vow, or as an act of expiation (kafaarah), then it is permissible, because if it is permissible to observe a voluntary fast on that day for one who has a reason to do so, then it is more appropriate that one should be allowed to observe an obligatory fast. This is like the time when it is forbidden to pray (when one may nevertheless offer a prayer for which there is a reason). And if a person still owes some missed Ramadaan fasts, then he has to observe those fasts, because the time for making it up has become very short.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5338. Delaying making up fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Delaying making up fasts

One year I did not fast the days when I had my monthly period, and I have not been able to fast them until now. Many years have gone by and I want to make up the fasts that I owe, but I do not know how many days I have to make up. What should I do?.

Praise be to Allaah.

You have to do three things:

1 – You have to repent to Allaah for this delay, and regret your past negligence; you must also resolve not to do such a thing again, because Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

This delay is a sin, so it is essential to repent to Allaah from that.

2 – You must hasten to fast the number of days you think you missed, and (remember that) Allaah does not burden any person beyond his scope. However many days you think you missed, you have to fast that number of days. So if you think that it was ten days, then fast for ten days; if you think that it was more or less than that, fast as many days as you think, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

3 – Feed one poor person for each day if you can afford to do that, even if you give it all to one poor person. But if you are poor and cannot feed another person, then you do not have to do anything apart from fasting and repenting.

What is meant by feeding a poor person here is giving half a saa’ of the local staple food for each day; half a saa’ is equivalent to one and a half kilograms.

Majmoo’ Fataawa al-Maqaalaat li’l-Shaykh Ibn Baaz, 6/19.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5339. Delaying making up Ramadaan fasts until the next Ramadaan begins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Delaying making up Ramadaan fasts until the next Ramadaan begins

I did not fast some days in Ramadaan because of my period. This happened a few years ago, and I have not fasted these days until now. What do I have to do?.

Praise be to Allaah.

The imams are agreed that whoever does not fast some days of Ramadaan has to make up those days before the next Ramadaan comes.

They quoted as evidence for that the hadeeth narrated by al-Bukhaari (1950) and Muslim (1146) from ‘Aa’ishah (may Allaah be pleased with her) who said: “I used to have fasts that I still owed from Ramadaan, and I could not make them up until Sha’baan, and that was because of the position of the Messenger of Allaah (peace and blessings of Allaah be upon him) [as a husband].”

Al-Haafiz said:

It may be understood from her keenness to fast them in Sha’baan that it is not permissible to delay making up fasts until the next Ramadaan begins.

If a person delays making up fasts until Ramadaan begins, one of the following two scenarios must apply.

1 – The delay is for a reason, such as being sick and the sickness lasting until the following Ramadaan begins. There is no sin on a person for delaying in this case, because he has an excuse, and he only has to make up the days missed. So he should make up the number of days that he did not fast.

2 – There is no reason for the delay, such as when a person was able to make up the fasts but he did not do so before the following Ramadaan began.

This person is sinning by failing to make up the fasts with no excuse. The imams are agreed that he must make up the fasts, but they differed as to whether along with making up the fasts he must also feed one poor person for each day or not.

Maalik, al-Shaafa’i and Ahmad said that he must feed a poor person, and they quoted as evidence for that the reports narrated from some of the Sahaabah such as Abu Hurayrah and Ibn ‘Abbaas (may Allaah be pleased with them).

Imam Abu Haneefah (may Allaah have mercy on him) was of the view that he does not have to feed a poor person as well as making up the fasts.

He quoted as evidence the fact that Allaah commands the one who does not fast in Ramadaan only to make up the missed fasts, and He did not mention feeding a poor person. Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

See al-Majmoo’, 6/366; al-Mughni, 4/400

This second view was also favoured by Imam al-Bukhaari (may Allaah have mercy on him). He said in his Saheeh:

Ibraaheem (i.e., al-Nakha’i) said: If a person neglects (to make up missed fasts) until the next Ramadaan comes, he should fast the missed days of both months. But he did not think that he has to feed a poor person. There was also a mursal report from Abu Hurayrah and Ibn ‘Abbaas which says that he should also feed a poor person. Then al-Bukhaari said: But Allaah does not mention feeding a poor person, rather He says (interpretation of the meaning):

“…the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, when noting that it is not obligatory to feed a poor person:

With regard to the words of the Sahaabah, their use as evidence is subject to further discussion if it goes against the apparent meaning of the Qur’aan. In this case, saying that it is obligatory to feed a poor person goes against the apparent meaning of the Qur’aan, because Allaah only enjoined making up the same number from other days, and He did not mention more than that. Based on this, we should not oblige the slaves of Allaah to do any more than they need to fulfil their duty. But what was narrated from Ibn ‘Abbaas and Abu Hurayrah may be interpreted as referring to what is mustahabb, not what is obligatory. The correct view with regard to this issue is that a person does not have to do anything more than making up the missed fasts, but he is sinning if he delays doing so.

Al-Sharh al-Mumti’, 6/451.

Based on this, then what is obligatory is to make up the fasts only, but if a person wants to be on the safe side and feed one poor person for each day missed, then that is good.

The woman who asked this question – if she delayed making up the fasts with no excuse, has to repent to Allaah and resolve not to repeat this mistake in the future.

And Allaah is the One Whom we ask to help us to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5340. She fell unconscious in Ramadaan then she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She fell unconscious in Ramadaan then she died

There is a woman who had a stroke before Ramadaan but she did not lose consciousness completely. She would start to pray but during her prayer she would start talking to the people around her. When Ramadaan came, she lost consciousness altogether, but the doctors said that she could hear. Then she died during Ramadaan. Can expiation be offered for her?.

Praise be to Allaah.

With regard to this woman who had a stroke before Ramadaan and remained unconscious or unaware, one poor person should be fed on her behalf every day, because the correct view is that being unconscious does not mean that the obligation of fasting is waived, rather it is the obligation of prayer that is waived. If a person loses consciousness involuntarily and remains that way for two or three days, he does not have to pray, but if it was by his choice, such as if he became unconscious by means of an anaesthetic, then he has to make it up. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (114).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5341. When is expiation required for one who broke the fast in Ramadaan without an excuse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

When is expiation required for one who broke the fast in Ramadaan without an excuse?

I would like to ask about what makes making up missed days of fasting in Ramadan as well as expiation obligatory? I have searched about the answer and found that there are two opinions:

1- Only intercourse requires making up missed day of fasting as well as expiating. The evidence for this is known from the Sunnah.

2- Intercourse and also taking anything that reaches the stomach intentionally, makes making up missed days and expiating obligatory. I did not find an evidence for this from Quraan or Sunnah.

Please provide us with a detailed answer clarifying the evidence from Quraan and Sunnah.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) stated that a Bedouin was obliged to offer expiation because he had intercourse with his wife deliberately during the day in Ramadaan whilst fasting. Thus he (peace and blessings of Allaah be upon him) explained the basis for the ruling and stated the reason for it. The fuqaha’ are unanimously agreed that his being a Bedouin was merely a description and does not affect the ruling. So it is also obligatory for a Turk or Persian to offer expiation if they have intercourse with their wives. They are also agreed that the fact that the woman with whom he had intercourse was his wife was also merely a description and does not affect the ruling, so expiation must also be offered for intercourse with a slave woman or zina. They are also agreed that the fact that the man regretted it had nothing to do with making expiation obligatory, so it has nothing to do with the basis of the ruling. But they differed as to whether intercourse was the only reason why expiation was required because the fast was invalidated only by that, or is the issue that the sanctity of Ramadaan was violated, even if it was done by breaking the fast deliberately by eating or drinking? Al-Shaafa’i and Ahmad held the former view, and Abu Haneefah, Maalik and those who agreed with them held the latter view. The difference between the two groups stems from their understanding of the basis of the ruling: is the ruling based on the violation of the sanctity of the Ramadaan fast violated by intercourse only or the violation of the sanctity of the Ramadaan fast by the spoiling of the fast in all cases, even if it is by eating or drinking? The correct view is the former, based on the apparent meaning of the text, and because the basic principle is that there is no expiation unless there is a clear text to prove that it is required.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/300, 301).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5342. There is nothing wrong with making up Ramadaan by fasting days separately

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

There is nothing wrong with making up Ramadaan by fasting days separately

A man has to make up the Ramadaan fast. Is it permissible to fast the days separately?.

Praise be to Allaah.

Yes, it is permissible for him to make up the days separately, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185].

He did not stipulate that the days be made up consecutively.

And Allaah is the source of strength, May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/346).

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5343. He fasted the day of ‘Arafah with the intention of making up a day from Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

He fasted the day of ‘Arafah with the intention of making up a day from Ramadaan

I fasted on the ninth of Dhu’l-Hijjah, the day of ‘Arafah, and I intended that fast to make up for a day of Ramadaan. Does fasting the day of ‘Arafah count if I intended it to make up for a missed Ramadaan fast or not?.

Praise be to Allaah.

It is permissible to fast on the day of ‘Arafah to make up for a missed Ramadaan fast, if one intends it to make up that fast.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (10/346, 347).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5344. She fasted to make up days from Ramadaan without her husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She fasted to make up days from Ramadaan without her husband’s permission

A woman made up fasting two days she missed of Ramadaan without her husband permission (she did not tell him). She felt shy to tell her husband. If it was not permissible for her to do this, should she expiate?.

Praise be to Allaah.

A woman has to make up the days that she did not fast in Ramadaan even if that is without her husband’s knowledge, and when it comes to an obligatory fast, her husband’s permission is not essential. So the fast of the woman mentioned is valid. As for non-obligatory fasts, a woman should not fast when her husband is present except with his permission, because the Prophet (peace and blessings of Allaah be upon him) forbade women to fast when their husbands are present without their permission, apart from Ramadaan.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/353).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5345. Should he fast on behalf of his father who died in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Should he fast on behalf of his father who died in Ramadaan?

My father died on the third day of Ramadan. Do I have to complete Ramadaan for him, i.e., should I fast on his behalf for twenty-seven days?.

Praise be to Allaah.

You do not have to do anything, because when your father died, obligatory duties ceased for him, so you do not have to fast on his behalf, and it is not prescribed for you to do so. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/376).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5346. He broke the fast on several days because of the secret habit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

He broke the fast on several days because of the secret habit

I am a young man in my 20s and I have the problem of the secret habit. In more than one year I have practised the secret habit during the day in Ramadaan. Although I know the ruling, I have not made up those days because I am too lazy. Then when the next Ramadaan comes, I do the same thing. Now that Ramadaan is approaching I have resolved to repent sincerely to Allaah, but what should I do about the past days? I remember that last Ramadaan I practised the secret habit on four days; do I have to make them up? If I have to make them up, can I do it after the holy month? Because I am studying overseas in a non-Muslim country, and fasting will be very difficult because there is no change in the times of classes or the schedule.

Praise be to Allaah.

Firstly:

We ask Allaah to accept your repentance and to forgive your sins, and to make you steadfast in obedience and righteousness.

Deliberately breaking the fast in Ramadaan is a grave sin, because it is neglecting an important obligation that Allaah has enjoined upon His slaves, which He prescribed for us and for those who came before us. If this transgression involves another sin, which is the forbidden secret habit, then the sin is compounded – we ask Allaah to keep us safe and sound.

We have stated that this habit is haraam and explained that it invalidates the fast in the answer to question no. 40589.

Secondly:

You have to make up the days on which you broke the fast. If you cannot do that before Ramadaan, it remains a debt that you owe and you have to make them up after Ramadaan. In order to be on the safe side, you should also offer expiation for each day, which means feeding one poor person half a saa’ of rice or the like. Half a saa’ is equivalent to approximately one and a half kilograms.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person owes any fasts from Ramadaan, he may delay them so long as the next Ramadaan has not come, because of the report narrated by ‘Aa’ishah who said: I would owe fasts from Ramadaan, and I would not make them up until Sha’baan came. Agreed upon.

It is not permissible for him to delay making them up until the next Ramadaan comes with no excuse, because ‘Aa’ishah (may Allaah be pleased with her) did not delay it to that extent, and if she could she would have done so.

If he delays it until after the following Ramadaan, then it depends. If it was due to a (valid) excuse, then he does not have to do anything but make up the missed fast, but if it is without an excuse, then in addition to making it up, he has to feed one poor person for each day. This is the view of Ibn ‘Abbaas, Ibn ‘Umar, Abu Hurayrah, Mujaahid, Sa’eed ibn Jubayr, Maalik, al-Thawri, al-Awzaa’i, al-Shaafa’i and Ishaaq.

Al-Hasan, al-Nakha’i and Abu Haneefah said: He does not have to offer the fidyah, because it was an obligatory fast, and no expiation is required for delaying it, as is also the case if he delays fulfilling a vow. End quote.

From al-Mughni (3/40).

This expiation does not increase as the years pass, so if a person delays making up missed Ramadaan fasts for many years with no excuse, he only has to offer one expiation for each day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5347. Making up missed obligatory fasts during the days of Tashreeq is not valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Making up missed obligatory fasts during the days of Tashreeq is not valid

I decided without any knowledge of tashreeq to complete the fasting of Ramadan. Do I count the 2 of the 3 days of tashreeq that I started fasting or must I start counting my ten days (due to menses and illness)after tashreeq.

Praise be to Allaah.

The days of Tashreeq are the three days following Eid al-Adha, namely the 11th, 12th and 13th of Dhu’l-Hijjah. It is haraam to fast on these days.

The Prophet (peace and blessings of Allaah be upon him) said: “The days of Tashreeq are the days of eating and drinking.” Narrated by Muslim, 1141, from the hadeeth of Nubayshah al-Hadhali.

And he said: “The day of ‘Arafah, the day of Sacrifice (al-Nahr) and the days of Tashreeq are our Eid, us Muslims, and they are days of eating and drinking. Narrated by al-Nasaa’i , 3004; al-Tirmidhi, 773; Abu Dawood, 2419 – from the hadeeth of ‘Uqbah ibn ‘Aamir. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Prophet (peace and blessings of Allaah be upon him) did not grant a concession allowing anyone to fast on these three days except for the pilgrims performing tamattu’ or qiraan who did not have sacrificial animal with them. Al-Bukhaari (1998) narrated that ‘Aa’ishah and Ibn ‘Umar (may Allaah be pleased with them) said: No one was allowed to fast on the days of Tashreeq except the (pilgrim) who did not have a sacrificial animal.

Hence the majority of scholars said that it is not permissible to fast on these days, regardless of whether that is a naafil fast, making up a missed fast or fasting in fulfillment of a vow. They said that a fast was invalid if it was observed during this time.

The most correct view is that of the majority, and there are no exceptions except in the case of the pilgrim who does not have a sacrificial animal.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Similar fasts should not be observed on the day of Eid al-Adha or the days of Tashreeq, because the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that. But there is evidence that it is permissible to fast on the days of Tashreeq for the pilgrim performing tamattu’ or qiraan Hajj in lieu of offering the sacrifice, especially those who are unable to offer the sacrifice. But fasting them on a voluntary basis or for any other reason is not permissible, as in the case of Eid.”

Quoted from Fatawa Ramadaan, compiled by Ashraf ‘Abd al-Maqsood, p. 716

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“It is permissible for the pilgrim performing tamattu’ or qiraan, if he cannot find a sacrificial animal, to fast these three days so that he can fast them during the Hajj season. But apart from that it is not permissible to fast these days; even if a person is fasting two consecutive months, he must not fast on the day of Eid and the three days that follow it, then he should resume his fasting.”

Fataawa Ramadaan, p. 727

Based on this, the fasts that you observed on these days to make up for missed Ramadaan fasts, are not valid, and you must repeat them.

When making up missed Ramadaan fasts, the days need not be consecutive, so you can make up the missed fasts on consecutive days or on separate days.

See also Question no. 21697

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5348. Delaying making up fasts until after the second Ramadaan – should she pay the fidyah before making it up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Delaying making up fasts until after the second Ramadaan – should she pay the fidyah before making it up?

A sister has asked me a question. A new Ramadaan came while she did not make up fasting six missed days of the previous Ramadaan. She asked what she should do. After I asked about this matter and read, I told her that she should make up those days by fasting and giving fidyah (feeding a poor person) for every day she missed. So we gave about one kilo and half of wheat for every day, the whole six days at once to some orphans live nearby. She still has not made up fasting the days she missed yet. Is the quantity of fidyah we gave correct? And is it right give it before making up fasting the missed days?.

Praise be to Allaah.

Firstly:

The fidyah (ransom) can only be paid to the poor and needy. Based on that, if these orphans were poor, it was permissible to give it to them, but if they were independent of means, it is not permissible to give it to them and you have to pay it again.

You did well to give it in the form of food, because this is the basic principle with regard to that which Allaah has enjoined should be given in the form of food, and the fidyah cannot be given in the form of money. This is the correct view with regard to giving food in the case of offering expiation for breaking a vow, zihaar (a jaahili form of divorce), paying zakaat al-fitr, and other cases in which Allaah has enjoined giving food.

Secondly:

With regard to the question at hand, which is giving food as well as making up missed fasts for a person when another Ramadaan comes before they made up the fasts they owed, there is a difference of opinion among the scholars. We have discussed this matter in detail in the answer to question no. 26865, in which we explained that if a person delays making up missed fasts until the next Ramadaan because of an excuse such as ongoing illness, travel, pregnancy or breastfeeding, then he or she only has to make up the fasts, but if there was no excuse, then the one who delayed it has to repent and seek forgiveness, and – according to the majority of scholars – he has to offer a fidyah by feeding one poor person for each day, as well as making up the fasts. We stated that the correct view is that the fidyah is not required, but if one does that in order to be on the safe side, that is good.

Here we will explain another point, which is what is mentioned in your question, that it is permissible to pay the fidyah before starting to make up the fasts, because the fidyah is connected to the delay in making up the fasts, and it is not connected to beginning to make them up.

Based on this, it is permissible to pay the fidyah the day when one is going to make up a missed fast, or before or after that.

It says in al-Mawsoo’ah al-Fiqhiyyah (28/76):

Making up missed Ramadaan fasts may be done at any time but the majority limited it to a specific time, which is before the next Ramadaan comes, because ‘Aa’ishah (may Allaah be pleased with her) said: I would owe fasts from Ramadaan and I would not be able to make them up until Sha’baan, because of my concern for the Prophet (peace and blessings of Allaah be upon him). Similarly the first prayer should not be delayed until the time of the next prayer.

According to the majority it is not permissible to delay making up missed Ramadaan fasts until the next Ramadaan with no excuse, because of this hadeeth of ‘Aa’ishah. If one delays it he must offer the fidyah, feeding one poor person for each day, because of the reports narrated from Ibn ‘Abbaas, Ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them) who said concerning one who owes fasts but did not fast them until the next Ramadaan came: He must make them up and feed a poor person for each day. This is the fidyah for delaying it. … And it is permissible to give the food before making up the fast, at the same time, or afterwards. End quote.

But it is better – according to those who say it is obligatory to offer the fidyah for delaying making up the fasts, or who think that is more on the safe side, to give it before making up the fasts, so as to hasten to do good and so as to avoid the consequences of delaying, such as forgetting.

Al-Mardaawi al-Hanbali (may Allaah have mercy on him) said:

He may give to the poor whatever is required for expiation, and it is permissible to give the food before making up the fast, at the same time or afterwards. al-Majd – i.e., Ibn Taymiyah the grandfather of Shaykh al-Islam – said: It is better to do it before, in our opinion, so as to hasten to do good and to avoid the consequences of delaying. End quote.

Al-Insaaf (3/333).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5349. If a person owes days from Ramadaan and cannot remember how many they are

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

If a person owes days from Ramadaan and cannot remember how many they are

One year I did not fast on some days when I had my period, and I have not been able to fast them until now. Many years have passed, and I want to make up the days that I owe, but I do not remember the number of days that I owe. What should I do?

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

You have to do three things:

1 – Repent to Allaah for this delay, and regret the negligence that has happened in the past, and resolve not to do such a thing again. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

This delay is a sin, and repentance to Allaah from that sin is obligatory.

2 – Hasten to fast the number of days that you think most likely, and Allaah does not burden any person beyond his scope. However many days you think you missed, that is the number you should make up. So if you think it was ten days, then fast ten days. If you think it was more or less than that, than fast as many as you think, because Allaah says:

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

3 – Feed one poor person for each day if you are able to do that. Pay all of that even if it is to one poor person. If you are poor and unable to feed another, then you do not have to do anything except fast and repent. For each day you must give half a saa’ of the staple food of your country, which is equivalent to one and a half kilograms for those who are able to give it. And Allaah is the Source of strength.

See Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 15/342)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5350. Not praying causes all kinds of distress and anxiety

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Not praying causes all kinds of distress and anxiety

I am a 23 year old girl, and to be honest I do not pray and if I do I do not offer all the obligatory prayers. I also listen to music, but this puts me in a bad mood and Allah is watching, I want to pray. I want to obey Allah and I fear Him, I am proud of being a Muslim, My God is Allah alone with no partner, and I love the prophet Muhammad and his (Seera) Way of life, and it affects me when I hear about it. All praise be to Allah Who honoured me with an Umrah this year, and I was happy for this, but I feel I am being hard-hearted and that there is no difference between me and the disbelievers because I do not offer prayers. I have tried so many times to keep on praying but I do not know why this keeps happening with me, knowing that I have not been praying for a very long time and I feel ignorant of so many Islamic issues. I feel that Allah will not accept any of my deeds, prayers, Zakat, Umrah, or any other Islamic duty, I feel that my destiny is surely in hell. I need someone who takes my hand and advises me and helps me leave this loss, I hate being in this case!!

Moreover, there is another problem; I feel that I missed fasting some days of Ramadaan with no excuse to fast not!!

Frankly I am not sure if those days were of Ramadaan or Shawwal, as it is a habit in our home to fast the six of Shawwal every year so I am confused. This problem has happened to me when I was far from the path of Allah, I know that who breaks his fasting without an excuse one day of Ramadaan Allah does not accept his fasting ever, and he has to offer penance, so what shall I do now?

Please help me and enlighten me, please, I am very desperate, may Allah add this to your good deeds and reward you.

Praise be to Allaah.

It is essential first of all to define the cause of the problem, then you can go ahead and deal with it. If you ask us to help you define it, we would say that the problem is in yourself and not in anything else. The help that others offer you will never be of benefit unless you take steps towards salvation.

The feelings that you express in your question indicate that the elements of righteousness are present in your case, for the believer is the one who takes stock of himself and rebukes himself, and it seems that you are doing that.

The believer is afraid of his shortcomings and sins, and sees them as a mountain that is about to fall on him. It seems that you feel this way too.

The believer holds his Islam and faith in high esteem, and is proud to belong to this great religion, and he loves his Prophet Muhammad (peace and blessings of Allaah be upon him) – and your letter shows this clearly.

So how can all these qualities be present in one who falls short in the greatest religious duty, which is prayer?

We do not have any explanation for that except poor self-management and a lack of self control. Otherwise, performing the prayer does not take up a great deal of effort or time. It is only a few minutes in which a person is alone with his Lord, asking Him to fulfil his needs and complaining to Him the heavy burden of his worldly concerns, and expressing to Him his longing for Him and His mercy.

If we cannot put up with making the commitment of these few minutes, then we do not think that we could ever succeed in our lives. Self-discipline requires commitment and resolve, and our Lord has not burdened us Muslims with more than we can bear, rather He has not even burdened us with anything that is too difficult for us; He loves to accept our repentance and make things easier for us.

Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“Allaah wishes to make clear (what is lawful and what is unlawful) to you, and to show you the ways of those before you, and accept your repentance, and Allaah is All-Knower, All-Wise.

27. Allaah wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the Right Path).

28. Allaah wishes to lighten (the burden) for you; and man was created weak”

[al-Nisa’ 4:26-28]

Prayer is a mercy that Allaah has enjoined upon us by His bounty and kindness. The one who adheres to it and prays regularly and properly will see the bounty of Allaah to us which He has decreed for us and will understand that the one who is truly deprived is the one who deprives himself of the joy of contact with Allaah, may He be exalted.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Prayer is the best of prescribed things, so the one who is able to do a lot of it, let him do a lot of it.”

Narrated by al-Tabaraani (1/84); classed as saheeh by al-Albaani in Saheeh al-Targheeb (390).

See what Allaah says after the verses in which He enjoined purification for prayer (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

The Prophet (peace and blessings of Allaah be upon him), whom you love and whose Seerah you love, says: “My delight has been made in prayer.” Narrated by al-Nasaa’i (3940); classed as hasan by al-Haafiz ibn Hajar in al-Talkhees al-Habeer (3/116) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

How can the believer agree to miss out on this goodness and these blessings?

Ibn al-Qayyim (may Allaah have mercy on him) said:

Alas! How can a person spend his time and live his life deprived of smelling this fragrance, and leave this world as he entered it without having tasted the best that it has to offer, and having lived in it like a dumb animal, departing from it like one who is bankrupt. He lived a life of helplessness, he died a death of sadness and his resurrection will be loss and regret. O Allaah, to You be praise, to You we complain, You are the One Whose help we seek, You we ask for aid, in You we put our trust, and there is no power and no strength except with You.

Tareeq al-Hijratayn (p. 327).

I am not saying this to you in order to increase the despair that you are feeling, but so that you will strive to rid yourself of it. It has only befallen you because of your failure to perform the easiest of duties, so you should know that you are more incapable of doing others.

You should not leave any room in your life for despair with regard to Allaah. You must understand that He hates those who despair (interpretation of the meaning): “And who despairs of the Mercy of his Lord except those who are astray?” [al-Hijr 15:56] and He loves those of His slaves who are optimistic of His mercy and grace. By His vast kindness He forgives bad deeds and pardons mistakes, indeed He says (interpretation of the meaning):

“70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]”

A wise man said: “Nothing brings hope but good deeds.” You will never escape the trap of despair into which the shaytaan has caused you to fall unless you start to strive and try to commit yourself to righteousness, even if you fall short at the beginning.

Allaah says (interpretation of the meaning):

“and never give up hope of Allaah’s Mercy. Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve”

[Yoosuf 12:87]

Hope means that a person must work and strive hard for whatever he hopes for, but despair means that he will be sluggish and slow. The best that people can hope for is the bounty, kindness, mercy and grace of Allaah.

“Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve” – because of their kufr, they think that the mercy of Allaah is unlikely, and His mercy is far from them. So do not be like the kaafirs. This indicates that the more faith a person has, the more hope he will have of the mercy and grace of Allaah. Tafseer Ibn Sa’di.

The first thing you must do is to become eager to offer prayers regularly and on time, as you would feel eager for other worldly matters such as food, drink, study, marriage and so on. Every action is preceded by concern and thought. One of the early generation strove hard to do many naafil prayers, until Thaabit al-Banaani (may Allaah have mercy on him) said: I strove hard to do qiyaam al-layl (supererogatory prayers offered at night) for twenty years, and I enjoyed it for the next twenty years.

This thinking and concern will not be sufficient unless you focus on means that will help you to pray regularly and think about ways to make yourself adhere to that which Allaah has enjoined. Man possesses a great ability to choose the means that will help him to do what he wants.

Strive to get up straightaway, as soon as you hear the voice of the muezzin saying takbeer, and remember that Allaah is greater than all of this world by which you are distracted. Then go to your prayer-place and pray what Allaah has enjoined on you. Do not forget to say that du’aa’ that our Prophet (peace and blessings of Allaah be upon him) taught us: ‘Allaahumma a’inni ‘ala dhikrika wa shukrika wa husni ‘ibaadatika (O Allaah, help me to remember You, give thanks to You and worship You properly).”

You say that your family is eager to fast six days of Shawwaal, and this is a sign of goodness and righteousness that will help you to offer prayers on time, when you see your mother and siblings getting up at this time. Praise Allaah for this; how many complaints come from children whose families smack them to stop them praying and hijab, but Allaah has honoured you with a family who can help you to fear Allaah.

Keep company with girls who pray and are righteous, and ask them to help you with prayer and to remind you of it and encourage you to do it. That may be the best help for you.

Finally, beware of sins, for they are the basis of all problems. One sin leads to another, and so on, until they accumulate and destroy a man, making it too hard for him to pray and depriving him of its light and blessing. We ask Allaah to keep us safe and sound.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Sins generate more sins, and one leads to another, until they overpower a man and he finds it difficult to repent from that. As one of the earlier generation said: One of the punishments of bad deeds is more bad deeds, and one of the rewards of good deeds is more good deeds.

Al-Jawaab al-Kaafi (p. 36).

Secondly:

As for your question about fasting Ramadaan and that you are uncertain about not fasting on some days, with no excuse, we say to you: Do not pay any attention to these doubts, if it seems most likely to you that you did this act of worship at the right time with your family. Thinking something most likely is sufficient to have discharged one’s duty, and doubts count for nothing after that.

In Fataawa al-Lajnah al-Daa’imah (7/143) it says:

Doubts after having finished tawaaf, saa’i and prayer should be ignored, because what seems to be the case is that the act of worship is valid.

End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the doubt comes after finishing the act of worship, then no attention should be paid to it, so long as there is no certainty about the matter.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (14/question no. 746).

Moreover, if a fast is not observed with no excuse, it does not have to be made up and no expiation is to be offered, rather one has to repent and seek forgiveness, as has previously been explained in he answer to question no. 50067.

I ask Allaah to decree your reward for you and to make you steadfast in adhering to truth and Islam, and to protect you from the accursed shaytaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5351. Making up fasts on behalf of one who died after not fasting in Ramadaan due to sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Making up fasts on behalf of one who died after not fasting in Ramadaan due to sickness

I would like an explanation of the hadeeth, “Whoever dies owing fasts, his heir should fast on his behalf.” There is a father who died this year due to a lengthy sickness, and he had not finished making up the days that he owed from the previous Ramadaan. Should one of his children fast on his behalf? Or is there no need for that?.

Praise be to Allaah.

If this man was sick with an illness for which there was no hope of a cure, he did not have to fast or make up the fasts, rather he should have fed one poor person for each day. If he did that during his lifetime, all well and good, otherwise his heirs have to feed the poor on his behalf.

But if his sickness was one from which it was hoped that he might have recovered, then he did not have to fast in Ramadaan because of being sick, but he should have made them up. If he was not able to make them up because he was still sick, then he does not have to do anything, either fasting or feeding the poor, and his heirs do not have to fast or feed the poor on his behalf.

But if he was able to make the fasts up but he did not do so, then it is mustahabb for his heirs to fast on his behalf the number of days that he did not fast. If they do not do that, they should feed one poor person for each day.

Based on this, the meaning of the words of the Prophet (peace and blessings of Allaah be upon him) “Whoever dies owing fasts, his heir should fast on his behalf” is that if a person did not fast for a reason such as menses, travel or sickness from which he hoped to recover, and he was able to make them up but he did not do so, then it is mustahabb for his heirs to observe the fasts on his behalf.

It says in ‘Awn al-Ma’bood (7/26):

The scholars are unanimously agreed that if a person does not fast because of sickness or travelling then he does not have the opportunity to make them up until he dies, there is no sin on him and food does not have to be given to the poor on his behalf, except that Qataadah said that food should be given to the poor on his behalf, and that was also narrated from Tawoos. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (19/what is makrooh and mustahabb and the ruling on making up missed fasts):

If a person does not fast in Ramadaan because of sickness, then dies before he is able to make up the fasts, the matter is straightforward, praise be to Allaah, based on the texts, the reports and the opinions of the scholars.

With regard to the texts, Allaah says (interpretation of the meaning): “but if any of you is ill or on a journey, the same number (should be made up) from other days” [al-Baqarah 2:184]. Allaah enjoins fasting an equal number of other days, but if a person dies before that then he has died before the time when it becomes obligatory. This is similar to the case of someone died before Ramadaan begins, so food does not have to be given to the poor on his behalf for the next Ramadaan, even if he died shortly before it began.

Moreover, so long as this sick person is still sick, he does not have to fast, and if he dies without recovering, then he has died before fasting became obligatory for him, so food does not have to be given to the poor on his behalf, because giving food to the poor is an alternative to fasting, and if he does not have to fast then he does not have to do the alternative.

This evidence from the Qur’aan indicates that if he is not able to fast, then nothing is required of him.

With regard to the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies owing fasts, his heir should fast on his behalf.” Narrated by al-Bukhaari (1952) and Muslim (1147).

The meaning of the hadeeth is clear: if a person dies owing no fasts, then fasts should not be observed on his behalf. From the above it is known that if a sick person remains sick, he does not have to fast or make up the fasts so long as his sickness lasts.

With regard to the words of the scholars:

It says in al-Mughni (p. 241, vol. 3 of the Dar al-Manaar edition):

To sum up, if a person dies owing fasts from Ramadaan, one of two scenarios must apply:

The first scenario is if he died before he was able to fast, either because there was not enough time, or because he has an excuse such as sickness, travel or being unable to fast. In this case nothing needs to be done, according to the majority of scholars. It was narrated that Tawoos and Qataadah said that food must be given to the poor on his behalf, then he mentioned the reason for that and stated that it was invalid.

Then he said (p. 341):

The second scenario is if he died after he became able to make up the fasts. In that case one poor person must be fed for each day. This is the view of the majority of scholars, and was narrated from ‘Aa’ishah and Ibn ‘Abbaas…

Then he said: Abu Thawr said: The fast must be observed on his behalf. This was the view of al-Shaafa’i, then he quoted as evidence for that the hadeeth of ‘Aa’ishah which we mentioned above.

It says in Sharh al-Muhadhdhab (p. 343, vol. 6, Maktabat al-Irshad edition):

The view of the scholars is that if a person dies owing fasts that he missed because of being sick or because he was travelling, or for some other reason, and he was not able to make them up before he died:

We have mentioned that our view is that nothing is required of him, and fasts should not be observed on his behalf, nor should food be given to the poor on his behalf, and there is no difference of opinion among us.

This was the view of Abu Haneefah, Maalik and the majority. Al-‘Abdari said: This is the view of all the scholars except Tawoos and Qataadah, who said that one poor person must be fed on his behalf for each day, then he mentioned a reason for that and stated that it was invalid. He said: al-Bayhaqi and others of our companions quoted as evidence for our view the hadeeth of Abu Hurayrah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “If I tell you to do a thing, then do as much of it as you can.” Narrated by al-Bukhaari and Muslim.

It says in al-Furoo’ (p. 39 vol. 3):

If he delays making up the missed fast until he dies, if that was for a valid reason then nothing need be done, according to the three imams, because there is no evidence to that effect.

Thus it is clear that there is nothing confusing about this issue, and that fasts need not be made up on behalf of one whose excuse remained valid until he died. Similarly, food need not be given to the poor on his behalf, unless he was sick with an illness from which there was no hope of recovery, in which case food should be given on his behalf, as in the case of an elderly person who cannot fast. Food should be given on his behalf, because this was required of him when he was alive, instead of fasting. There is no doubt about what the scholars stated about this issue, and you know from what we have written that there is virtual consensus, apart from that which was narrated from Tawoos and Qataadah. End quote.

The following question is mentioned in Fataawa al-Lajnah al-Daa’imah (10/372):

My mother was ill during Ramadaan in 97 CE, and she could not fast for 8 days of the month, and she died three months after Ramadaan. Should I fast eight days on her behalf? Can I delay it until after Ramadaan of 98, or can I give charity on her behalf?

The answer was:

If your mother recovered after the Ramadaan in which she missed eight days, and before she died there was enough time during which she could have made up those days but she did not, then it is mustahabb for you or one of your relatives to fast these eight days on her behalf, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever dies owing fasts, his heir should fast on his behalf.” Agreed upon. It is permissible to delay the fasts, but it is better to hasten to do them if one is able to.

But if she remained sick and died when she was not able to make up the fasts, then they do not have to be made up, because she was not able to make them up, and because of the general meaning of the words of Allaah (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

and

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5352. He does not remember the number of prayers and fasts that he owes. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

He does not remember the number of prayers and fasts that he owes. What should he do?

If someone doesn't remember that how many prayers and fasts he/she has left, how should he/she proceed to make over them?.

Praise be to Allaah.

Firstly:

If prayers have been missed, one of the following three scenarios must apply:

1 – The prayer was missed for a reason such as sleeping or forgetting. In that case it must be made up, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation for that is to pray it when he remembers.” Narrated by al-Bukhaari, 572; Muslim, 684.

He should offer these prayers in order as enjoined, because of the hadeeth of Jaabir ibn ‘Abd-Allaah, according to which ‘Umar ibn al-Khattaab (may Allaah be pleased with him) came on the day of al-Khandaq after the sun had set, and started cursing the kuffaar of Quraysh and saying, “O Messenger of Allaah, I could hardly pray ‘Asr until the sun had almost set.” The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, I did not pray it either.” We went to Bat-haan and he did wudoo’ for prayer and so did we, then he prayed ‘Asr after the sun had set, then he prayed Maghrib after that. Narrated by al-Bukhaari (571) and Muslim (631).

2 – He omitted the prayer for a reason but he was not aware of it, such as unconsciousness. In this case the prayer is waived for him and he does not have to make it up.

The scholars of the Standing Committee were asked:

I was involved in a car accident and I stayed in the hospital for three months, where I did not wake up and I did not pray for all that time. Is it waived for me or do I have to make up all the missed prayers?

They replied:

The prayers during the period mentioned are waived in your case, so long as you were unconscious throughout that period. End quote.

They were also asked:

If a person remains unconscious for a month and does not pray throughout that period, then he regains consciousness after that, does he have to repeat the missed prayers?

They replied:

He does not have to make up the prayers that he missed during that period, because he comes under the same ruling as one who is insane, and the Pen is lifted from one who is insane (i.e., his deeds are not recorded). End quote.

Fataawa al-Lajnah al-Daa’imah, 6/21

3 – He missed the prayers for no reason. One of two scenarios applies in this case:

Either he denied and refused to accept that they are obligatory. In this case there is no dispute that this is kufr and he has nothing to do with Islam. He has to enter Islam and then do all the duties and obligations of Islam, but he does not have to make up the prayers he missed when he was a kaafir.

Or he did not pray because he was negligent and lazy. In this case the prayers are not valid if he makes them up, because he had no excuse at the time when he missed them. Allaah has enjoined prayers at certain, clearly-defined times, as He says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And the Messenger (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I did not pray until the age of twenty-four. Now with every fard (obligatory prayer) I offer another fard. Is it permissible for me to do that? Should I carry on doing that, or is there something else I have to do?

He replied:

The one who missed prayers deliberately does not have to make them up, according to the correct scholarly view. Rather he has to repent to Allaah, because prayer is the foundation of Islam, and failing to pray is the greatest of sins. In fact, failing to pray constitutes major kufr according to the more correct of the two scholarly opinions, because it is narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad from Buraydah (may Allaah be pleased with him).

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Imam Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him). And there are other ahaadeeth which indicate the same thing.

What you have to do is repent sincerely to Allaah by regretting what you have done in the past, giving up not praying, and sincerely resolving not to go back to it. You do not have to make up anything, either with every prayer or otherwise. Rather all you have to do is repent. Praise be to Allaah, whoever repents, Allaah accepts his repentance. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.”

You have to be sincere in your repentance, and take stock of yourself, and strive to offer prayers regularly on time in congregation. And you have to ask Allaah to forgive what you have done, and do a lot of righteous deeds, and be optimistic, for Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

After mentioning shirk, murder and zina (adultery) in Soorat al-Furqaan, Allaah says (interpretation of the meaning):

“and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68]

We ask Allaah to guide us and you, to make our repentance sound and help us to remain constant in doing good. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/329, 330

Secondly:

With regard to making up missed fasts, if you did not fast during the time when you did not pray, then you do not have to make up those fasts, because the one who does not pray is a kaafir in the sense of major kufr that puts him beyond the pale of Islam – as stated above. When a kaafir becomes Muslim, he is not obliged to make up acts of worship that he did not do when he was a kaafir.

But if you did not fast at a time when you were praying, then one of the following two scenarios must apply:

Either you did not form the intention to fast from the night before, and you decided rather that you would not fast. In this case making up the fasts would not be valid in your case, because you failed to do the act of worship at the time prescribed for it by Islam, with no excuse.

Or you started to fast then you broke the fast during the day. In this case you have to make it up, because when the Prophet (peace and blessings of Allaah be upon him) commanded the one who had had intercourse during the day in Ramadaan to offer expiation for that, he said to him: “Fast one day in its stead.” Narrated by Abu Dawood, 2393; Ibn Maajah, 1671; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 940.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on breaking the fast during the day in Ramadaan with no excuse. He replied:

Breaking the fast during the day in Ramadaan with no excuse is a major sin, which makes a person a faasiq (disobedient, evildoer) who has to repent to Allaah and make up the day when he broke his fast. I.e., if he fasted then during the day he broke his fast with no excuse, then he has sinned, and he has to make up the day when he broke the fast, because when he started it, it became binding upon him, so he has to make it up, like a vow. But if he did not fast at all, deliberately, with no excuse, then it is most likely that he does not have to make it up, because that will not benefit him at all, for it will never be accepted from him. The basic principle with regard to every act of worship which is to be done at a specific time is that if it is delayed beyond that time with no excuse, it will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.” And he has transgressed the limits set by Allaah, and transgressing the limits set by Allaah is zulm (wrongdoing), and good deeds are not accepted from the wrongdoer. Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If he had done this act of worship ahead of time – i.e., before the time for it began – it would not have been accepted of him, and by the same token, if he does it after that it will not be accepted from him, unless he has an excuse. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19, question no. 45)

What he has to do is repent sincerely from all sins, and perform obligatory duties regularly and on time, and give up evil deeds, and do a lot of naafil deeds and acts of worship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5354. It is not permissible for one who has started an obligatory fast to break it without a legitimate shar’i reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

It is not permissible for one who has started an obligatory fast to break it without a legitimate shar’i reason

If a person intends to make up a missed fast and is invited to eat when visiting some relatives, and he eats, is there any sin on him and does he have to repeat the day, so long as he intended to fast?.

Praise be to Allaah.

If a person starts to observe an obligatory fast, it is haraam for him to break it without any reason. If he breaks it he has to make up this day. Ibn Muflih said in al-Furoo’:

It is haraam to break an obligatory fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Fataawa al-Sawm (p. 452) about a woman who was making up a missed fast, then some guests arrived at her house and in order to join them she broke her fast – is that permissible?

He replied:

If she was making up a missed obligatory fast, such as making up missed days from Ramadaan, then it is not permissible for anyone to break such a fast except in cases of necessity. With regard to breaking the fast because of the arrival of guests, this is haraam and is not permissible, because the basic principle of sharee’ah is that anyone who starts an obligatory action must complete it, unless he has a legitimate shar’i excuse (for not doing so).

But if he is making up a naafil fast, then he does not have to complete it, because it is not obligatory.

He also said in Fataawa al-Siyaam (p. 451):

If a person starts an obligatory fast, such as making up a day missed in Ramadaan or kafaarat yameen (expiation for breaking a vow) or expiation for shaving during Hajj – if the pilgrim shaved his head before exiting ihraam – and other kinds of obligatory fasts, it is not permissible for him to break it except for a legitimate shar’i reason. The same applies if he starts any obligatory action – he is obliged to complete it and it is not permissible for him to stop it except for a legitimate shar’i reason that allows him to do so.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5355. When making up missed Ramadaan fasts, they need not be done consecutively

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

When making up missed Ramadaan fasts, they need not be done consecutively

I missed five days in Ramadaan when I did not fast because I was sick. Do I have to fast them consecutively, or can I fast one day each week?.

Praise be to Allaah.

The imams are agreed that in order to make up missed Ramadaan fasts, one must fast a number of days equal to the number of days when you did not fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

It is not essential that these days be consecutive; you may fast them one after the other, or you may fast them separately, whether you fast one day each week or each month, or whatever is easy for you. The evidence for that is the verse quoted above, because it does not specify that the days fasted to make up missed Ramadaan fasts should be consecutive, rather it only stipulates that the number of days fasted be equal to the number of days missed.

See al-Majmoo’, 6/167; al-Mughni, 4/408.

The Standing Committee was asked: is it permissible to make up missed Ramadaan fasts on separate days?

They replied: Yes, it is permissible to make up missed fasts on separate days, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

And Allaah did not stipulate that these days must be consecutive.

Fataawa al-Lajnah al-Daa’imah, 10/346.

In Fataawa al-Shaykh Ibn Baaz (15/352) it says: If a person did not fast for two or three or more days, he must make up those fasts but they do not have to be on consecutive days. If he does that, it is better, but if he does not there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5356. She did not fast for many days because she was unaware of the ruling and does not know how many days they were

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She did not fast for many days because she was unaware of the ruling and does not know how many days they were

I do not know how many days I did not fast in the past when I was with my family, because we were living in a village and no one knew anything about the rulings on fasting. I did not fast during those days, and I do not know how many days I did not fast. I paid some money for those days, and then I found out from one of the sisters that I have to make up those days, but I do not know how many days there are. What should I do?.

Praise be to Allaah.

The Muslim has to learn the rulings of Islam that he needs to know, whether they are matters of ‘aqeedah (belief) and usool al-deen, or practical matters such as purity (tahaarah) and prayer. If he is wealthy then he has to learn the rulings on zakaah. If he is a businessman then he has to learn the rulings on financial transactions, and so on. When the month of Ramadaan is approaching, the Muslim who is accountable has to learn the rulings of fasting even if he is unable to fast, so that he may learn what he has to do instead of fasting.

So what you and your family have to do is to repent to Allaah and pray for forgiveness for your failure to ask and seek knowledge concerning this matter.

It is not permissible to give money, even for those who are unable to fast such as the elderly and chronically sick, because what they must do if they do not fast in Ramadaan is to feed one poor person for each day. Giving money instead of food for the days when they did not fast is not sufficient.

Based on this, we hope that the money you gave will count as charity for which you will be rewarded on the Day of Resurrection.

What you have to do is to make up those days when you did not fast. You can try to work them out until you reach the number which you are certain of. If you cannot do that then do what you think is most likely. If you think it most likely that the number is thirty days, for example, then you have to fast these days.

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

You do not have to fast them one after another, rather it is permissible for you to fast them separately, according to what you are able to do. But you have to hasten to fast them and do not delay them again.

You should start by making up the Ramadaan of the last year first, so that the next Ramadaan will not come before you have observed these fasts.

Some of the scholars stated that as well as fasting you have to feed one poor person for each day, to make up for delaying the fast. But the more correct view is that you have to fast only, especially if you are poor. But if you can feed others as well as fast, that is good.

See also the answers to questions no. 39742, 26212, 47942, 40695.

All of this is based on the assumption that you did not fast for a legitimate reason, such as menstruation. But if you had no legitimate excuse for breaking the fast, then you do not have to make up the fast, rather you have to repent to Allaah and pray for His forgiveness, and compensate for these days by observing naafil fasts and doing good deeds.

We have also discussed this matter and the fatwas of the scholars in the answer to question no. 50067.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5357. She got pregnant before she started to make up missed fasts, and she cannot fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She got pregnant before she started to make up missed fasts, and she cannot fast

My wife owed some days that she did not fast last Ramadaan because of her menses, but before she formed the intention to fast those days before the next Ramadaan, she got pregnant, and the doctor told her that she should not fast at all during her pregnancy and possibly during the breastfeeding period too, because of her general weakness and fearing for the foetus. Hence she will not be able to fast these days. What should she do about these days? What should she do if she cannot make up the days of the next Ramadaan before the following Ramadaan comes?.

Praise be to Allaah.

Allaah has given the one who missed some fasts because of a legitimate excuse until the following Ramadaan to make up those fasts, but the Muslim should not use this as an excuse to delay making them up, because he may be faced with some need or changes that make it too hard for him to make them up or prevent him from doing so, especially women who may become pregnant, or be faced with menstruation and nifaas (postpartum bleeding).

Whoever delays making up the fast with no legitimate excuse until there is very little time left, then Sha’ban ends and he has not made up the fasts he owes, is sinning, but if he has an excuse then there is no sin on him. In either case he has to make up those fasts after the second Ramadaan. Some scholars stated that he also has to feed one poor person for each day. If he is able to do that then that is on the safe side, otherwise making up the missed fasts is sufficient.

See also questions no. 26865 and 21710.

Shaykh Muhammad Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on one who delays making up missed fasts until the next Ramadaan comes?

He replied:

Delaying making up missed Ramadaan fasts until the next Ramadaan comes is not permissible according to the most well known scholarly opinion, because ‘Aa’ishah (may Allaah be pleased with her) said: “I would owe Ramadaan fasts and I would not be able to make them up except in Sha’baan.” This indicates that there is no concession after the second Ramadaan. If a person does that with no excuse, then he is sinning, and he must hasten to make up those fasts after the second Ramadaan. The scholars differed as to whether he must also feed the poor or not. The correct view is that he does not have to feed the poor as well, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

Thus Allaah did not enjoin anything on people in this situation apart from making up the missed fasts.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19, question no. 357.

The Shaykh was also asked:

A woman did not fast some days of Ramadaan last year, then she made them up at the end of Sha’baan. Then her period came and lasted until Ramadaan began this year, and she still had one day to make up. What should she do?

He replied:

She has to make up that day that she was not able to make up before Ramadaan began this year. When this Ramadaan ends, she has to make up what she missed from the Ramadaan of the previous year.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19, question no. 358.

And he was asked:

A woman did not fast during Ramadaan because of nifaas (postpartum bleeding), and she was not able to make up the fasts before the next Ramadaan came because of breastfeeding. What should she do?

He replied:

This woman should fast and make up the days that she missed, even if that comes after the second Ramadaan, because she was unable to make up the fasts between the first and second Ramadaans for legitimate reasons. But if it is not difficult for her to make up the fasts during the winter, even if she does it day after day, then she has to do that, even if she is breastfeeding. She should strive to do whatever she can to make up the missed Ramadaan fasts before the next Ramadaan comes. If she cannot manage to do that then there is no sin on her if she delays it until the next Ramadaan.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/ question no. 360.

To sum up: These days remain a debt which your wife owes, and which she must make up whenever she can.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5358. Does the one who fails to fast with no excuse have to make up the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Does the one who fails to fast with no excuse have to make up the fast?

I am 28 years old and I have never fasted a whole Ramadaan in my life. But now I intend to fast this year in sha Allaah. How should I make up for the fasts that I have missed?.

Praise be to Allaah.

Fasting Ramadaan is one of the pillars of Islam, and it is not permissible for one who is required to fast not to do so, unless he has an excuse. Whoever does not fast due to a legitimate shar’i excuse, such as sickness, travelling or menstruation, and is able to fast, has to make up the missed fasts, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The one who deliberately does not fast with no excuse is not like one who has an excuse in this regard.

If a person delays an act of worship from the time when it is due, such as prayer or fasting, with no excuse, it is not valid and will not be accepted if he does it after the time specified for it in sharee’ah is over.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on a Muslim who did not fast Ramadaan for many years although he did all the other duties required of him, and he has no reason why he should not fast. Does he have to make up those fasts if he repents?

He replied:

The correct view is that he does not have to make up those fasts if he repents, because with regard to every act of worship that is prescribed at a specific time, if a person delays it beyond that time deliberately with no excuse, Allaah will not accept it from him. So there is no point in making them up. But he has to repent to Allaah and do a lot of righteous deeds. Whoever repents, Allaah accepts his repentance.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19, question no. 41

This is the ruling on one who does not fast and has no excuse for that, i.e., he did not have any intention of fasting and he did not start fasting at all.

With regard to one who starts a fast, then during the day he breaks the fast, he has to make up that day.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on breaking the fast during the day in Ramadaan with no excuse.

He replied:

Breaking the fast during the day in Ramadaan with no excuse is a major sin, which makes a person a faasiq (rebellious evildoer). He has to repent to Allaah and make up the day when he broke the fast. This means that if he fasted then during the day he broke the fast with no excuse, then he is a sinner, and he has to make up that day when he broke the fast, because when he started the fast it became binding upon him to complete it, as in the case of a vow. But if he deliberately did not start to fast at all with no excuse, then he does not have to make it up, because that will be of no benefit to him, for it will never be accepted from him. The basic principle with regard to every act of worship that is connected to a specific time is that if it is delayed beyond that time with no excuse, it will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” And this is a transgression of the sacred limits of Allaah, and transgressing the sacred limits of Allaah is zulm (wrongdoing), and the wrongdoer’s deeds are not accepted. Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If he did this act of worship before the time for it began, it would not be accepted from him, and by the same token if he does it after the time for it is over, it will not be accepted from him, unless he had an excuse.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19, question no. 45.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5359. What is the ruling on breaking a fast when making up an obligatory fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

What is the ruling on breaking a fast when making up an obligatory fast?.

Praise be to Allaah.

If a person starts an obligatory fast, such as making up a missed Ramadaan fast or offering expiation for breaking a vow (kafaarat yameen), it is not permissible for him to break the fast without a valid excuse, such as sickness or travel.

If he breaks his fast – with or without an excuse – he has to make up that day, but he does not have to offer any expiation, because expiation is only required for intercourse during the day in Ramadaan. See question no. 49750 .

If he breaks the fast with no excuse, then he has to repent to Allaah for this haraam action.

Ibn Qudaamah (4/412) said:

If a person starts an obligatory fast, such as making up a missed Ramadaan fast, or a fast that he vowed to observe, or an expiatory fast, it is not permissible for him to break the fast. There is no scholarly difference of opinion on this point, praise be to Allaah.

Al-Nawawi said in al-Majmoo’ (6/383):

If a person has intercourse during a fast other than in Ramadaan, such as making up a missed fast, or a fast that he vowed to observe, etc, no expiation (kafaarah) is required. This is the view of the majority. Qutaadah said: He has to offer expiation if he broke a fast that he was observing to make up for a missed Ramadaan fast.

See al-Mughni, 4/378

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (15/355):

I was fasting one day to make up for a missed fast, but after Zuhr prayer I felt hungry so I ate and drank deliberately, not because I had forgotten or was unaware. What is the ruling on this action of mine?

He replied:

You have to complete the fast. It is not permissible to break the fast if that was an obligatory fast such as making up a missed Ramadaan fast or a fast that you vowed to observe. You also have to repent from what you did. Whoever repents to Allaah, Allaah will accept his repentance.

Shaykh Ibn Uthaymeen (may Allaah have mercy on him) was asked (20/451):

In the past I fasted to make up for what I owed, then I broke the fast deliberately. After that I made up that fast one day. I do not know whether that is sufficient or do I have to fast two consecutive months? Do I have to offer expiation? Please advise me.

He replied:

If a person starts an obligatory fast, such as making up a missed Ramadaan fast or offering expiation for breaking a vow (kafaarat yameen), or expiation for shaving during Hajj if he shaved his head before exiting ihraam, or any other obligatory fast, it is not permissible for him to break the fast without a valid shar’i excuse. The same applies to anyone who starts an obligatory action – he has to complete it and it is not permissible for him to stop it unless he has a legitimate shar’i excuse that allows him to stop. This woman who started to make up a fast then broke her fast one day with no excuse and made up that day does not have to do anything else, but she has to repent and ask Allaah for forgiveness for breaking an obligatory fast with no excuse.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5360. She claims that there is no evidence that a woman who menstruates has to make up missed fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She claims that there is no evidence that a woman who menstruates has to make up missed fasts

There is a teenage girl who does not want to make up the days that she did not fast in Ramadaan, on the grounds that there is no shar’i evidence either in the Qur’aan or Sunnah to say that it is obligatory to make up these days.

I hope that you can provide me with some evidence from the Qur’aan or Sunnah so that I can advise this girl. May Allaah reward you with all good.

Praise be to Allaah.

The fact that a woman who menstruates is obliged to make up missed fasts is a ruling on which there is consensus among the Muslims, and is indicated by the saheeh Sunnah and scholarly consensus.

Al-Bukhaari (321) and Muslim (335) narrated that Mu’aadhah said: I asked ‘Aa’ishah: “Why does a woman who menstruates have to make up the fasts but not the prayers?” She said: “Are you a Haroori?” I said: “I am not a Haroori, but I am asking.” She said: “That used to happen to us and we were commanded to make up the fasts but we were not commanded to make up the prayers.”

Al-Nawawi (may Allaah have mercy on him) said:

This ruling is agreed upon. The Muslims are unanimously agreed that menstruating women and women who bleed following childbirth are not obliged to pray or fast at that time, and they are agreed that they do not have to make up the prayers, and they are agreed that they have to make up the fasts. The scholars said: the difference between them is that the prayers are many and repeated, and it would be too difficult to make them up, unlike the fast which is enjoined only once in the year, and a woman’s period may last only one or two days.

Al-Haafiz said:

“Are you a Haroori?” – the word Haroori is derived from Haroora’, which is a village two miles from Kufa. Those who believe in the madhhab of the Khaarijis are called Harooris because the first group of them rebelled against ‘Ali in that village, so they became known by this name. There are many such groups, but one of their basic principles on which they are all agreed is following what is indicated by the Qur’aan and rejecting additional evidence from the hadeeth. Hence ‘Aa’ishah asked Mu’aadhah this question by way of criticism.

Ibn Qudaamah said in al-Mughni (3/39):

The scholars are unanimously agreed that it is not permissible for menstruating women and women who bleed following childbirth to fast, and that they should not fast in Ramadaan, and should make up the missed days, and that if they do fast their fast does not count.

Al-Nawawi said in al-Majmoo’ (2/386):

The ummah is also unanimously agreed that it is obligatory to make up missed Ramadaan fasts. Al-Tirmidhi, Ibn al-Mundhir, Ibn Jareer, our companions and others narrated that there was consensus on this point.

Shaykh al-Islam said in Majmoo’ al-Fataawa (25/219):

It is proven by the Sunnah and the consensus of the Muslims that menstrual bleeding invalidates the fast, so a menstruating woman should not fast, but she should make up the missed fast.

This is the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and scholarly consensus on this matter was narrated by more than one of the scholars.

So how can anyone then say that there is no evidence that a woman who menstruates has to make up missed fasts!

This woman referred to in the question has to repent to Allaah from this wrong idea which implies rejection of the laws and rulings of Allaah. Whoever does not know something has to research and ask the scholars; it is not permissible for him to speak about the religion of Allaah without knowledge, because that is something that is forbidden. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

The Muslim should realize that he is responsible for every word he says. Allaah says (interpretation of the meaning):

“Not a word does he (or she) utter but there is a watcher by him ready (to record it)”

[Qaaf 50:18]

We ask Allaah to bless us with insight and understanding of His religion.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5361. There is nothing wrong with making up missed Ramadaan fasts in the second half of Sha’baan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

There is nothing wrong with making up missed Ramadaan fasts in the second half of Sha’baan

I had many days owing of Ramadaan fasts because of pregnancy and giving birth, which coincided with the time of Ramadaan. I have made them up, praise be to Allaah, with the exception of the last seven days.

I fasted three of them in the second half of Sha’baan, and I want to do the rest before Ramadaan begins.

But I read on your site that it is not permissible to fast in the second half of Sha’baan, except for a person who habitually fasts. Please advise me, may Allaah reward you. I want to know whether I should fast the rest of these days that I owe, or not. If the answer is no, then what is the ruling on the three days that I have already fasted – do I have to make them up again or not?.

Praise be to Allaah.

It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Sha’baan is halfway through, do not fast.” Narrated by Abu Dawood (3237); Ibn Hibaan (1651); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

There are some exceptions from this prohibition, as follows:

1 –One who has a habit of fasting, such as a man who habitually fasts on Mondays and Thursdays, which he may do even after halfway through Sha’baan. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him), “Do not anticipate Ramadaan by fasting one or two days before it, except a man who fasts regularly, who should observe his usual fast.” Narrated by al-Bukhaari, 1914; Muslim, 1082.

2 – A person who started fasting before halfway through Sha’baan, and connects what comes after the halfway point to what came before. This is not included in the prohibition either. The evidence for that is the words of ‘Aa’ishah (may Allaah be pleased with her) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan and fast all of Sha’baan except a little.” Narrated by al-Bukhaari, 1970; Muslim, 1165. This version narrated by Muslim.

Al-Nawawi said: “He used to fast all of Sha’baan and fast all of Sha’baan except a little.” The second phrase is an explanation of the first, pointing out that by “all” what is meant is “most”.

This hadeeth indicates that it is permissible to fast after halfway through Sha’baan, but only for one who joins that to what came before the halfway point.

3 – An exception from this prohibition is also made for one who is making up missed Ramadaan fasts.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/399):

Our companions said: it is not correct to fast on the “day of doubt” just before Ramadaan, and there is no difference of scholarly opinion on this point … But if a person fasts it to make up a missed day or to fulfil a vow, or as an expiation, that is acceptable, because if it is permissible to observe a voluntary fast on that day, it is more likely to be permissible to observe an obligatory fast… and if a person has to make up a day from Ramadaan, then he has to fast it, because the time left for him to make it up has become very short.

The “day of doubt” is the thirtieth of Sha’baan if it has not been possible to sight the moon of the thirtieth because of cloud, fog, etc. It is called the “day of doubt” because there is some doubt concerning it – is it the last day of Sha’baan or the first day of Ramadaan?

In conclusion:

There is nothing wrong with making up a missed Ramadaan fast in the last half of Sha’baan. This is not included in the prohibition of the Prophet (peace and blessings of Allaah be upon him) on fasting after halfway through Sha’baan.

So your fasting of those three days is valid, and you have to fast the remaining days before Ramadaan begins.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5362. She does not remember whether she made up the days that she owed or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She does not remember whether she made up the days that she owed or not

Last Ramadaan I did not fast (some days) because of my monthly period, and now I cannot remember whether I made up those days or not, but I think it is most likely that I did make them up. What should I do?.

Praise be to Allaah.

You do not have to make them up; it is sufficient for you to act upon what you think is most likely.

Acting on the basis of what you think most likely with regard to acts of worship is something that was narrated in sharee’ah. For example, the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you is uncertain about his prayer (i.e., how many rak’ahs he has prayed), let him think what is most likely to be the case and complete the prayer on that basis, then say the tasleem, then prostrate twice.” Narrated by al-Bukhaari, 401; Muslim, 572.

Al-Nawawi said:

This is evidence (that supports the view of) Abu Haneefah – may Allaah have mercy on him – and those who agreed with him among the people of Kufa and others of ahl al-ra’y, that whoever is uncertain of how many rak’ahs he has done in his prayer should act on the basis of what he thinks is most likely to be the case; he does not have to limit himself to the lower amount and do more. The apparent meaning of this hadeeth is their evidence. End quote.

Shaykh al-Islam confirmed in Majmoo’ al-Fataawa (23/5-16) that this hadeeth refers to acting upon what one thinks is most likely the case. He regarded as weak the view of some scholars, that what is meant by acting upon what one is certain of is to act upon the smaller number, such as if a person is unsure as to whether he has prayed two rak’ahs or three, he should assume it is two.

Shaykh Ibn ‘Uthaymeen said in his book Manzoomaat fi Qawaa’id al-Fiqh wa Usoolihi:

If you cannot be certain, than refer to what you think is most likely to be the case, then you will be following the right course.

What this means is that if a person cannot act on the basis of certainty, then he should act on the basis of what he thinks is most likely the case.

If you think it is most likely that you made up those days, then you do not have to do anything; you do not have to make up these days again.

If a woman is not sure whether she made up the days that she owes or not, and neither seems more likely to her to be the case, then she has to make them up.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 372): If a woman does not fast some days in Ramadaan, but she forget whether she fasted those days or not, and all she remembers is that she only has one day left, should she fast those days again or act on the basis of what she is certain about?

He replied:

If she is not certain that she has one day left, then she only has to fast one day, but if she is certain that she only has to fast one day, but she is not sure whether she fasted it or not, then she has to fast it, because the basic principle is that she still owes it, and if she has not discharged her duty then she still has to fast it. This is unlike the case of one who is uncertain as to whether she has one day or two to fast; she only has to fast one day. But if she knows that she has to fast one or more days, but she is not sure whether she fasted them or not, then she has to fast it, because the basic principle is that she still has to fast it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5363. She did not make up the Ramadaan fasts that she owed for nine years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She did not make up the Ramadaan fasts that she owed for nine years

I am a girl who was astray but praise be to Allaah I have been guided. But my question is that I used to fast Ramadaan, but I did not make up the fasts I owed for nine years. There are about 50 days and I cannot fast all of them. I can do half of them and I will give money for the rest of them. Is that permissible? How much should I give?.

Praise be to Allaah.

Firstly:

Praise be to Allaah for having guided you and enabled you to do that which He loves. We give glad tidings to you of the forgiveness of Allaah, for the one who repents from sin is like one who has not sinned at all. And whoever turns to Allaah, Allaah will turn to Him.

Secondly:

Those who break the fast in Ramadaan for a legitimate shar’i excuse, such as travellers, those who are sick and menstruating women have to make up the days when they did not fast, if they are able to fast. It is not permissible to feed poor people instead when one is able to fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

i.e., he must fast the number of days that he missed.

It was narrated that Mu’aadhah said: I asked ‘Aa’ishah: “Why does the menstruating woman have to make up the fasts and not the prayers?” She said: “That used to happen to us, and we were commanded to make up the fasts but we were not commanded to make up the prayers.”

Narrated by Muslim, 335.

Thirdly:

It is not obligatory for you to fast them one after the other; you can fast them separately, so fast one day and not the next, or fast a number of consecutive days then do not fast for a number of days, and so on… according what is easiest for you, until Allaah enables you to make up all the days you owe.

You should start by making up the days missed in Ramadaan of last year, so that the next Ramadan will not start before you have fasted them.

See question no. 26865, for it is important.

Seek the help of Allaah and ask Him to help you to obey Him. The Prophet (peace and blessings of Allaah be upon him) used to say in his du’aa’: “O Allaah, help me to remember You, be thankful to You and worship You well.”

May Allaah help you to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5364. Ruling on saying that the attitude of the kuffaar is better than the attitude of the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Ruling on saying that the attitude of the kuffaar is better than the attitude of the Muslims

Is it permissible for a Muslim to say that some of the kuffaar have a better attitude than some of the Muslims?.

Praise be to Allaah.

If you say that the attitude of the kuffaar is better than the attitude of the Muslims – in absolute terms – then this is haraam, no doubt about it. In fact the one who says that should be asked to repent, because the most important attitude is a person’s attitude towards Allaah, and correct etiquette towards Him means not worshipping anyone other than Him. This attitude is to be found only among the Muslims and not others, and this general usage includes all the Muslims, and there must be some of them who have a proper Islamic attitude and follow the laws of Allaah.

But preferring the attitude of some of the kaafirs to the attitude of some Muslims is a mistake, because the bad attitude of the kuffaar towards their Lord, may He be exalted, and their Prophets (peace be upon them) is bad enough. They insulted Allaah and claimed that He has a son, and they slandered their Prophets and told lies about them. What good can their attitude towards people do them when their attitude towards their Lord is among the worst of attitudes?

Moreover, how can we look at the attitude of ten or one hundred kaafirs, and determine from that that their attitude is good, and forget the attitude of most of the Jews and Christians? How often have they betrayed the Muslims, how often have they destroyed their homes, how often have they tempted them away from their religion, how often have they destroyed their wealth [?], how often have they plotted and conspired against them?

The good attitude of a few of them does not count against the bad attitude of most of them, let alone the fact that this good attitude of their serves the same purpose, for they only want to benefit themselves and serve their own worldly interests, in most cases.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about someone who was comparing Muslim workers to non-Muslim workers. He said: the non-Muslims are honest and I can trust them, and their demands are few and their work is good, but those (Muslims) are the exact opposite – so what is your opinion?

He said: They are not Muslims in the true sense of the word even though they claim to be Muslims. Those who are Muslims in the true sense of the word are better and more honest and more sincere than the kuffaar. What you said is a mistake and you should not say it. If the kuffaar are honest with you and fulfil their trusts so as to get what they want from you and to take jobs from our Muslim brothers, this is their only goal. They may pretend to be serving your interests but in fact they are only serving their own interests so that they can take money and so that you will prefer them.

What you have to do is only employ good Muslims. If you see Muslims who are not righteous then advise them and guide them. Then if they follow the right path, all well and good, otherwise you should send them back to their countries and bring others. Ask the agent who chooses employees for you to choose good people who are known to be honest, and who are known to pray and be righteous, and not to choose just anyone.

Undoubtedly this is a trick of the Shaytaan, whereby he says to you: These kaafirs are better than the Muslims, or are more honest, and so on. All of that is because the enemy of Allaah and his troops know of the great evil that results from employing kuffaar instead of Muslims. So he makes that idea attractive to them and encourages them to employ non-Muslims and leave the Muslims, and even to employ enemies of Allaah, thus giving precedence to this world over the Hereafter. There is no power and no strength except with Allaah.

I have even heard that some of them say that the Muslims pray and miss work because of their prayers, and the kuffaar do not pray so they do more work. This is like what we have mentioned above; it is a very serious matter to regard the Muslims’ prayer as something objectionable and to employ kaafirs because they do not pray. Whatever happened to faith and piety? Whatever happened to fear of Allaah? How can you criticize your Muslim brothers for praying? We ask Allaah to keep us safe and sound.

Fataawa Noor ‘ala al-Darb

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about describing the kuffaar as honest, trustworthy and good workers.

He replied: Even if that is true, their lies, deceit, betrayal and theft are far worse than what is found in some Muslim countries. This is well known. If it is true, these are qualities that are advocated by Islam, and the Muslims should be striving harder to acquire these characteristics so that they may acquire a good attitude as well as earning reward. But the kuffaar only aim to achieve material gains by means of these attitudes, so they are honest in their dealings so as to attract others to them.

But if the Muslim acquires these characteristics, in addition to material purposes he also seeks to fulfil a shar’i aim, which is to acquire faith and earn reward from Allaah. This is the difference between the Muslim and the kaafir.

With regard to the claims about honesty in kaafir countries – whether eastern or western – if this is true, it is only a little of goodness in comparison to the great evil, even if it is nothing more than the fact that they deny the rights of the One Whose rights are the greatest of all, namely Allaah – may He be exalted and glorified. “joining others in worship with Allaah is a great Zulm (wrong) indeed” [Luqmaan 31:13 – interpretation of the meaning]. No matter how much good these kaafirs may do, it is still greatly outweighed by their bad deeds, kufr and wrongdoing, so there is no goodness in them.

Majmoo’ al-Fataawa, 3.

Shaykh al-Islam Ibn Taymiyah said: The help of the ahl al-dhimmah (non-Muslims living under Muslim rule) should not be sought in government work or record-keeping, because that leads to many evil consequences. Ahmad was asked about the report of Abu Taalib with regard to collecting taxes, and he said: Their help should not be sought in anything.

Al-Fataawa al-Kubra, 5/539

It says in Fath al-‘Ali al-Maalik fi Fatwa ‘ala Madhhab Maalik: Preferring a kaafir to a Muslim is apostasy if that is on the basis of religion, otherwise it is not. (2/348).

See also question no. 13350.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5365. Should he start with the six days of Shawwaal before making up missed fasts, if there are not enough days left?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Should he start with the six days of Shawwaal before making up missed fasts, if there are not enough days left?

Is it permissible to fast the six days of Shawwaal before making up days that I did not fast in Ramadaan, if there is not enough time left in the month to do both? May Allaah reward you with good.

Praise be to Allaah.

Fasting six days of Shawwaal is dependent upon having completed the Ramadaan fast, according to the correct view. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be as if he fasted a lifetime.” Narrated by Muslim, 1164.

The conjunction thumma (then) indicates that this must be done in this order. This indicates that the fast of Ramadaan must be completed first (by observing the Ramadaan fast and making up any missed fasts), then after that one may fast the six days of Shawwaal, so as to attain the reward mentioned in the hadeeth.

The one who still owes missed Ramadaan fasts is said to have fasted part of Ramadaan; we cannot say that he has fasted Ramadaan.

But if a person has an excuse that kept him from fasting the six days of Shawwaal in Shawwaal because he had to make up missed fasts – such as a woman who was bleeding followed childbirth and spent all of Shawwaal making up for Ramadaan – then she may fast six days of Shawwaal in Dhu’l-Qa’dah, because she was excused. Similarly for anyone who has an excuse it is prescribed to make up the six days of Shawwaal in Dhu’l-Qa’dah, after making up the missed Ramadaan fasts. But the one who lets the month of Shawwaal go by without fasting these days and with no excuse, will not attain this reward.

Shaykh Ibn ‘Uthaymeen was asked: What if a woman owes days from Ramadaan – is it permissible for her to give precedence to fasting the six days of Shawwaal over making up the days she owes, or should she give priority to the days she owes over fasting the six days of Shawwaal?

He replied: If a woman still owes days from Ramadaan, then she should not fast the six days of Shawwaal until after she has made up what she owes, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal…” Whoever still has days to make up from Ramadaan has not fasted Ramadaan, so she will not attain the reward of fasting the six days of Shawwaal until after she has finished making up the days she owes. If we assume that this making up missed fasts lasts throughout Shawwaal, such as if a woman was bleeding following childbirth and did not fast at all in Ramadaan, then she started to make up her missed fasts in Shawaal and did not finish that until Dhu’l-Qa’dah began, then she may fast the six days, and she will have the reward of one who fasted them in Shawwaal, because she delayed it for a necessary reason, so she will have the reward.

Majmoo’ al-Fataawa, 20/19. See also questions no. 4082 and 7863.

In addition to that, it is obligatory to make up missed fasts for the one who had an excuse, indeed that is part of this pillar of Islam. Based on this, hastening to do it and to discharge this duty takes priority over doing actions that are mustahabb. See question no. 23429.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5366. Whoever breaks the fast when making up a missed Ramadaan fast only has to make up one day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Whoever breaks the fast when making up a missed Ramadaan fast only has to make up one day

A woman was making up one of the days that she did not fast in Ramadaan because of menstruation, then her period came on that day when she was making up the fast. Does she have to make up one day or two?.

Praise be to Allaah.

She only has to make up the day that she did not fast in Ramadaan, because the day she was fasting when her period came was only to replace the day that she did not fast in Ramadaan; it was not a new obligatory fast.

Ibn Hazm said in al-Muhalla (6/271): Whoever deliberately breaks a fast observed to make up for a missed Ramadaan fast only has to make up one day, because the obligation to make up the fast applies only to the Ramadaan fast. It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) made up that day he missed of Ramadaan. So it is not permissible to add more to it without any shar’i text to support that and without any scholarly consensus. It was narrated from one of the salaf that he has to make up two days, the day from Ramadaan and the day when he was making up that fast.

It says in al-Taaj wa’l-Ikleel: Whoever breaks a fast observed to make up for a missed day from Ramadaan only has to make up one day. 3/387.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5367. Is it essential to offer expiation as well as making up missed fasts, if a person delayed making them up with no excuse?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Is it essential to offer expiation as well as making up missed fasts, if a person delayed making them up with no excuse?

I am a young woman who missed making up some of the fasts I owed in past years. Is it permissible to make up the missed fasts only, or should I fast and also offer expiation? If expiation is required then how much is it?.

Praise be to Allaah.

It is not permissible for a person to delay making up the missed Ramadaan fasts that he owed until the next Ramadaan begins with no excuse. If he does that then he has committed a sin. The scholars differed as to whether he has to offer expiation as well as make them up because of this delay or not.

Our advice to the sister who asked this question is to strive to make up the fasts that she owes with no delay, so that she does not burden herself and it then becomes difficult for her to make them up.

With regard to the issue of expiation, we have already discussed the scholarly differences of opinion concerning this matter in questions no 26865 and 21710.

From the two questions mentioned above, you may know that you do not have to offer expiation as well as making up the fasts, according to the more correct view, rather what you have to do is to repent to Allaah and resolve not to do such a thing again. If you offer expiation as well as making up the missed fasts in order to be on the safe side, there is nothing wrong with that. The expiation consists of feeding one poor person for each day.

See also question no. 43268.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5368. If a person breaks his fast on a day when he was making up a missed fast, does he have to fast three days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

If a person breaks his fast on a day when he was making up a missed fast, does he have to fast three days?

I broke my fast on a day when I was making up a missed fast, with no excuse. What do I have to do? I heard some people say that I have to fast three days after that.

Praise be to Allaah.

Making up missed Ramadaan fasts is a kind of obligatory fast which it is not permissible to break without a legitimate shar’i excuse. If a person starts to observe a fast to make up for a missed fast, then he is obliged to complete it.

See also questions no. 38752 and 39991.

If a person breaks a fast that he is observing to make up for a missed Ramadaan fast, he has to make up that day. If he broke that fast with no excuse, then as well as making it up he has to repent to Allaah from this sin.

With regard to what you mentioned about fasting three days to replace that day, there is no basis for this.

Rather some of the scholars said that he has to fast two days: the day from Ramadaan and the day he was making up.

The correct view is that he only has to make up one day.

Ibn Hazm said in al-Muhalla (6/271): Whoever breaks his fast deliberately when making up a missed Ramadaan fast only has to fast one day, because the obligation to make up the replacement day is not something that was enjoined by Allaah. It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) made up that day of Ramadaan so it is not permissible to add anything else to that without any textual evidence or scholarly consensus.

The Shaykh (may Allaah have mercy on him) was also asked: In the past I fasted some days to make up what I owed, and I broke that fast deliberately, then after that I made up that fast by fasting one day. I do not know whether I should make up one day as I did then or fast for two consecutive months. Do I have to offer expiation (kafaarah)?

He replied: If a person starts to observe an obligatory fast such as a fast to make up for a day that he missed in Ramadaan, or kafaarat yameen (expiation for breaking an oath), or expiation for shaving during Hajj if he shaved whilst in ihraam before exiting therefrom, or other kinds of obligatory fasts, then it is not permissible for him to break that fast unless he has a legitimate shar’i excuse. The same applies to anyone who starts an obligatory action, he is obliged to complete it and it is not permissible for him to interrupt it without a legitimate shar’i excuse. This woman who started to make up a missed fast then broke her fast with no excuse, then made up that day, does not have to do anything further, because she made up one day for another. But she has to repent and seek Allaah’s forgiveness for what she did by breaking an obligatory fast with no excuse.

Majmoo’ al-Fataawa, 20/61.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5369. It is not valid to combine making up missed Ramadaan fasts with fasting six days of Shawwaal with one intention

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

It is not valid to combine making up missed Ramadaan fasts with fasting six days of Shawwaal with one intention

Is it permissible for me to fast the six days of Shawwaal with the same intention as making up the days I did not fast in Ramadaan because of menstruation?.

Praise be to Allaah.

That is not valid, because fasting the six days of Shawwaal can only be done after fasting Ramadaan in full.

Shaykh Ibn ‘Uthaymeen said in Fataawa al-Siyaam (438):

Whoever fasts the day of ‘Arafah, or the day of ‘Ashoora’, but still owes days from Ramadaan, his fast is valid, but if he intends to fast this day to make up for a missed Ramadaan fast, he will have two rewards: the reward for the day of ‘Arafah or ‘Ashoora’ along with the reward for making up the missed fast. This has to do with voluntary fasts in general that are not connected to Ramadaan. With regard to fasting the six days of Shawwaal, they are connected to Ramadaan and can only done after making up missed Ramadaan fasts. If he fasts them before making up missed Ramadaan fasts he will not attain that reward, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be as if he fasted for a lifetime.” It is well known that whoever still owes days from Ramadaan is not regarded as having fasted Ramadaan until he makes up the days he missed.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5370. It is not permissible to give money instead of food for the fidyah for not fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

It is not permissible to give money instead of food for the fidyah for not fasting

An old, sick man cannot fast. Is it acceptable for him to give money instead of food?.

Praise be to Allaah.

We must understand an important principle, which is that when Allaah specifically mentions giving food, then it must be food. Allaah says (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast is better for you if only you know”

[al-Baqarah 2:184]

And He said concerning kafaarat yameen (the expiation for breaking a vow) (interpretation of the meaning):

“for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89]

In the case of zakaat al-fitr, the Prophet (peace and blessings of Allaah be upon him) enjoined giving one saa’ of food as zakaat al-fitr. So whatever is mentioned specifically as food or as feeding (the poor) in the texts cannot be given in the form of money.

Based on this, if an old man is required to give food instead of fasting, it is not acceptable for him to give money instead. Even if he paid ten times the value of the food, it would not be acceptable, because he has turned away from what is mentioned in the texts. Similarly with regard to zakaat al-fitr, if he paid ten times the value of the food, it would not be acceptable in place of a saa’ of wheat, because the equivalent value is not mentioned in the texts. And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.”

Based on this, we say to the brother who is not able to fast because of old age: Feed one poor person for each day, and you may give the food in one of two ways:

1 – Giving it to them in their houses, giving each one one-fourth of a saa’ of rice along with some condiment to accompany it.

2 – Making food and inviting a number of poor people whom you are obliged to feed. So if ten days have passed, you could make dinner and invite ten poor people to come and eat, and do that when the next ten days have passed and the next ten. When Anas ibn Maalik (may Allaah be pleased with him) grew old and became unable to fast, he would feed thirty poor persons on the last day of Ramadaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 19/116.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5371. Something came out of her following a gynaecological exam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Something came out of her following a gynaecological exam

Do women have to Tahir after a Pap or any gynecological exams?

Praise be to Allaah.

I am not sure exactly what the nature of this exam is, but if that means a medical examination that is done via the vagina in order to treat the womb etc, and something comes out of the womb or the vagina as a result, such as blood, a discharge, etc., then the woman has to do the minor ablution (i.e., wudoo’). But if it is obvious that the blood that comes out is menstrual blood, such as if the examination coincides with her period, then she has to do ghusl.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5372. Should a woman start with making up missed fasts from Ramadaan or with the six days of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Should a woman start with making up missed fasts from Ramadaan or with the six days of Shawwaal?

What should a woman do first: fast the six recommended days of Shawwal ( Alayam Alsetta Albeed) or fast equivalent to the days she missed in Ramadan due to her monthly period?

Praise be to Allaah.

If she wants to earn the reward mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be as if he fasted for a lifetime” (reported by Muslim, no. 1984), then she should complete her Ramadaan fasts first, then follow it with six days of Shawwaal, so that the hadeeth with be applicable to her too, and she will gain the reward mentioned in it.

As regards the matter of permissibility, it is permissible for her to delay making up her Ramadaan fasts, provided that she makes them up before the next Ramadaan comes along.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5373. Can a person start fasting six days of Shawwaal when he still has days to make up from Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Can a person start fasting six days of Shawwaal when he still has days to make up from Ramadaan?

If a person fasts six days of Shawwaal after Ramadaan when he has not yet completed the Ramadaan fast because he did not fast ten days of Ramadaan for a legitimate reason will he have the same reward as a person who fasted all of Ramadaan and followed it with six days of Shawwaal, i.e. will he be like a person who fasted for a lifetime? Please explain to us, may Allaah reward you with good.

Praise be to Allaah.

The precise rewards for the deeds which people do for the sake of Allaah is something which is known only to Allaah. If a person seeks the reward from Allaah and strives to obey Him, his reward will not be lost, as Allaah says (interpretation of the meaning):

“We shall not make the reward of anyone who does his (righteous) deeds in the most perfect manner to be lost.” [al-Kahf 18:30]. If someone has missed some of the days of Ramadaan, he should fast them first, then fast six days of Shawwaal, because he cannot follow the fast of Ramadaan with six days of Shawwaal unless he has completed his Ramadaan fast.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 10/392

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5374. She fasted the days of her period out of ignorance – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

She fasted the days of her period out of ignorance – what should she do?

I fasted all of Ramadaan and I did not know that on the days of my period I should not fast, or that I should make up those days after that. I want to make up those days by fasting and feeding a poor person for each day, but I do not know any poor people whom I could feed. It is permissible for me to donate money to any cause such as orphans or to mosques instead of that? And how much is the kafaarah (expiation) for each day in Egyptian pounds?.

Praise be to Allaah.

The scholars are agreed that the menstruating woman should not fast, and that her fast is not valid if she does fast, and that she has to make up the days that she did not fast in Ramadaan because of her period.

See question no. 33594.

What you have to do is to make up those days, and repent to Allaah for your failing to seek knowledge, which led you to commit this haraam action.

If you will be able to make up these days in the same year before the next Ramadaan comes, then all you have to do is to make up the fasts, and you do not have to feed the poor.

But if you delayed making up the fasts until the next Ramadaan came, with no excuse, then there is a difference of scholarly opinion in this case: should you feed the poor as well as making up the missed fasts, or not?

We have already stated in the answer to question no. 26865 that you do not have to feed the poor.

But if you want to be on the safe side, and you feed the poor as well as make up the missed fasts, that is good.

What is meant by feeding the poor is feeding one poor person for each day, giving half a saa’ of the local staple food, such as rice or dates. Shaykh Ibn Baaz stated that this is approximately equivalent to one and a half kilograms of rice. Fataawa Ramadaan, p. 545.

The majority of scholars are of the view that it is not sufficient to pay the monetary value of the fidyah (ransom), so you cannot pay money; rather you should give the actual food to a poor person, as stated above.

The Standing Committee was asked about an old man who was not able to fast. They replied:

You are allowed not to fast so long as you are unable to do so, and you have to feed one poor person for each day that you do not fast. You can give it all at once or break it up into smaller amounts, because Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj]

It is not enough to give money instead of giving food.

Fataawa al-Lajnah al-Daa’imah, 10/163.

You can give money to any charitable organization, or to the imam of a mosque who is known for his religious commitment and righteousness, to buy food on your behalf and distribute it to the poor, and how many there are nowadays.

You could also make food for the poor, of an amount commensurate with the number of days you owe. Al-Bukhaari said: With regard to the old man, if he is unable to fast: for one or two years Anas, after he grew old, fed bread and meat to a poor person every day and did not fast.

It is permissible to give this kafaarah to orphans if they are poor, but not every orphan is poor or needy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5375. Fasting with the intention of both making up a missed fast and observing a voluntary fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Fasting with the intention of both making up a missed fast and observing a voluntary fast

Is it permissible to observe a voluntary fast with two intentions, the intention of making up a missed Ramadaan fast and the intention of observing a Sunnah fast? What is the ruling on fasting with regard to those who are travelling or sick? If they are able to fast, will it be accepted from them or not?.

Praise be to Allaah.

It is not permissible to observe a voluntary fast with two intentions, the intention of making up a missed fast and the intention of observing a Sunnah fast.

It is better for the traveller who is travelling a short distance not to fast, but if he fasts that will be good enough. It is better for one who finds it too difficult to fast because of sickness not to fast. If he knows or thinks it most likely that fasting will harm him or lead to his death then he must break his fast, so as to ward off harm. Whatever the case, both the traveller and the one who is sick have to make up the fasts they missed in Ramadaan on other days, but if they fast even though that causes them hardship, that is valid.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 10/383

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5376. It is permissible to fast on the second day of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

It is permissible to fast on the second day of Shawwaal?

Is it permissible to make up a missed fast on the second or third day of Eid?.

Praise be to Allaah.

Eid al-Fitr lasts for just one day, which is the first day of Shawwaal.

With regard to the commonly-held belief among people, that Eid al-Fitr lasts for three days, this is merely a custom that is known among the people, and has nothing to do with any shar’i rulings.

Al-Bukhaari (may Allaah have mercy on him) said:

Chapter: Fasting on the day of al-Fitr.

Then he narrated (1992) that Abu Sa’eed (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade fasting on the day of al-Fitr and al-Nahr.

Based on this, the day of al-Fitr is just one day, on which it is haraam to fast, As for the second and third days of Shawwaal, it is not haraam to fast those days; it is permissible to fast it to make up a missed Ramadaan fast or as a voluntary fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5377. Fasting with the intention of both making up a missed fast and observing a voluntary fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Fasting with the intention of both making up a missed fast and observing a voluntary fast

Is it permissible to observe a voluntary fast with two intentions, the intention of making up a missed Ramadaan fast and the intention of observing a Sunnah fast? What is the ruling on fasting with regard to those who are travelling or sick? If they are able to fast, will it be accepted from them or not?.

Praise be to Allaah.

It is not permissible to observe a voluntary fast with two intentions, the intention of making up a missed fast and the intention of observing a Sunnah fast.

It is better for the traveller who is travelling a short distance not to fast, but if he fasts that will be good enough. It is better for one who finds it too difficult to fast because of sickness not to fast. If he knows or thinks it most likely that fasting will harm him or lead to his death then he must break his fast, so as to ward off harm. Whatever the case, both the traveller and the one who is sick have to make up the fasts they missed in Ramadaan on other days, but if they fast even though that causes them hardship, that is valid.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 10/383

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5378. Something came out of her following a gynaecological exam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Something came out of her following a gynaecological exam

Do women have to Tahir after a Pap or any gynecological exams?

Praise be to Allaah.

I am not sure exactly what the nature of this exam is, but if that means a medical examination that is done via the vagina in order to treat the womb etc, and something comes out of the womb or the vagina as a result, such as blood, a discharge, etc., then the woman has to do the minor ablution (i.e., wudoo’). But if it is obvious that the blood that comes out is menstrual blood, such as if the examination coincides with her period, then she has to do ghusl.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5379. Should a woman start with making up missed fasts from Ramadaan or with the six days of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Should a woman start with making up missed fasts from Ramadaan or with the six days of Shawwaal?

What should a woman do first: fast the six recommended days of Shawwal ( Alayam Alsetta Albeed) or fast equivalent to the days she missed in Ramadan due to her monthly period?

Praise be to Allaah.

If she wants to earn the reward mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be as if he fasted for a lifetime” (reported by Muslim, no. 1984), then she should complete her Ramadaan fasts first, then follow it with six days of Shawwaal, so that the hadeeth with be applicable to her too, and she will gain the reward mentioned in it.

As regards the matter of permissibility, it is permissible for her to delay making up her Ramadaan fasts, provided that she makes them up before the next Ramadaan comes along.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5380. Can a person start fasting six days of Shawwaal when he still has days to make up from Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 6. Naafil (supererogatory) fasts ››

Can a person start fasting six days of Shawwaal when he still has days to make up from Ramadaan?

If a person fasts six days of Shawwaal after Ramadaan when he has not yet completed the Ramadaan fast because he did not fast ten days of Ramadaan for a legitimate reason will he have the same reward as a person who fasted all of Ramadaan and followed it with six days of Shawwaal, i.e. will he be like a person who fasted for a lifetime? Please explain to us, may Allaah reward you with good.

Praise be to Allaah.

The precise rewards for the deeds which people do for the sake of Allaah is something which is known only to Allaah. If a person seeks the reward from Allaah and strives to obey Him, his reward will not be lost, as Allaah says (interpretation of the meaning):

“We shall not make the reward of anyone who does his (righteous) deeds in the most perfect manner to be lost.” [al-Kahf 18:30]. If someone has missed some of the days of Ramadaan, he should fast them first, then fast six days of Shawwaal, because he cannot follow the fast of Ramadaan with six days of Shawwaal unless he has completed his Ramadaan fast.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 10/392

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7. Obligation and virtues of fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5381. Fasting is not unique to this ummah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Fasting is not unique to this ummah

Is the month of Ramadaan unique to this ummah or was it for the previous nations too?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183].

This verse indicates that fasting is an ancient act of worship that was enjoined upon those who came before us just as it is enjoined upon us. But were they asked to fast in Ramadaan or at other times? I do not know of any statement of the Prophet (peace and blessings of Allaah be upon him) concerning that. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/7)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5382. Will the person who dies in Ramadan enter Paradise without being brought to account?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Will the person who dies in Ramadan enter Paradise without being brought to account?

The Messenger (blessings and peace of Allah be upon him) said: “When Ramadan comes, the gates of Paradise are opened and the gates of Hell are closed and the devils are chained up.” Does this mean that the one who dies in Ramadan will enter Paradise without being brought to account?.

Praise be to Allaah.

That is not the case. Rather what this means is that the gates of Paradise are opened to encourage people to strive hard, so that they can enter it, and that the gates of Hell are closed, so as to encourage the believers to refrain from sin, so that they will not go through these gates. That does not mean that the one who dies in Ramadan will enter Paradise without being brought to account; rather those who will enter Paradise without being brought to account are those whom the Messenger (blessings and peace of Allah be upon him) described when he said: “They are the ones who do not ask others to perform ruqyah for them, or believe in omens, or use cautery, and they put their trust in their Lord”, in addition to their doing the righteous deeds that are enjoined upon them. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him).

Fataawa Islamiyyah, 2/162.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5383. The chaining up of the devils in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The chaining up of the devils in Ramadaan

We know that in Ramadaan the devils (we seek refuge with Allaah from them) are chained up. And I would like to know whether the practitioners of sihr (magic, witchcraft) – may the curse of Allaah be upon them – practise their craft in this month?.

Praise be to Allaah.

Yes, the devils may whisper to man in Ramadaan, and the practitioners of witchcraft may practise their craft during Ramadaan, but that undoubtedly happens to a lesser extent than at times other than Ramadaan.

It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Ramadaan begins, the gates of Paradise are opened, and the gates of Hell are closed, and the devils are chained up.” Narrated by al-Bukhaari, 3277; Muslim, 1079. According to al-Nasaa’i: “The most evil jinn are chained up.”

This does not mean that the devils have no influence at all, rather it indicates that they become weaker in Ramadaan and are not able to do what they are able to do at times other than Ramadaan.

It may be interpreted as meaning that the ones who are chained up are the most evil devils, not all of them.

Al-Qurtubi said: If it is said, how come we see many evil actions and sins being committed in Ramadaan, for if the devils were chained up, that would not happen?

The answer is that (evil actions) are reduced on the part of those who fast meeting all the conditions of fasting and paying attention to the etiquette of fasting.

Or some of the devils – namely the most evil ones – are chained up, not all of them, as previously mentioned in some reports.

Or it may mean that evil actions are reduced in Ramadaan, which is something that we can see. Even though evil actions happen in Ramadaan, they are less than at other times. Even if all of the devils were to be chained up, that does not mean that no evil action would happen, because there are other causes of evil action besides the devils, such as evil souls, bad habits and the human devils.

From Fath al-Baari.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5384. Those who used to fast will be called from the gate of al-Rayyaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Those who used to fast will be called from the gate of al-Rayyaan

My husband tells me about the "Gate of Ridwan" of which is opened only during the month of Ramadan. I am told that when this gate is opened, wealth is poured from Allah (SW) through this gate. Can you confirm/clarify this statement and offer guidance for more understanding?

Praise be to Allaah.

Firstly:

Allaah has enjoined upon the Muslims fasting the month of Ramadaan, and He has promised a great reward to those who fast. Because the virtue of fasting is so great, Allaah has not specified the reward for it, rather He said – in a hadeeth qudsi – “… except for fasting, for it is for Me, and I shall reward for it.”

The virtues of the month of Ramadaan are many. For example, that which Allaah has promised those who fast, namely the gate of al-Rayyaan. This is the name which was narrated in the hadeeth whose authenticity is agreed upon. Sahl (may Allaah be pleased with him) said that the Prophet (peace and blessings of Allaah be upon him) said: “In Paradise there is a gate called al-Rayyaan, through which those who used to fast will enter on the Day of Resurrection, and no one but they will enter it. It will be said, ‘Where are those who fasted?’ They will get up, and none will enter it but them. When they have entered, it will be locked, and no one else will enter.” (al-Bukhaari, 1763; Muslim, 1947).

Among the ahaadeeth which explain the reward for fasting are the following:

It was narrated from Abu Salamah that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever fasts Ramadaan out of faith and seeking reward, his previous sins will be forgiven.’” (Narrated by al-Bukhaari, al-Eemaan, 37).

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah says: “Every deed of the son of Adam is for him, except for fasting; it is for Me and I shall reward for it.” Fasting is a shield and when one of you is fasting he avoid sexual relations with his wife and quarreling. If somebody should fight or quarrel with him, he should say, ‘I am fasting.’ By the One in Whose hand is my soul, the unpleasant smell coming out from the mouth of a fasting person is better in the sight of Allaah than the smell of musk. The fasting person will have two moments of joy: one when he breaks his fast, and the other when he meets his Lord; then he will be pleased because of his fasting.’”

(Narrated by al-Bukhaari, 1771)

Secondly:

It is known that Paradise has many gates, because Allaah says (interpretation of the meaning):

“‘Adn (Eden) Paradise (everlasting Gardens), which they shall enter and (also) those who acted righteously from among their fathers, and their wives, and their offspring. And angels shall enter unto them from every gate”

[al-Ra’d 13:23]

“And those who kept their duty to their Lord (Al-Muttaqoon – the pious) will be led to Paradise in groups till when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salaamun ‘Alaykum (peace be upon you)! You have done well, so enter here to abide therein”

[al-Zumar 39:73]

In the saheeh ahaadeeth it says that there are eight gates:

It was narrated from Sahl ibn Sa’d (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “In Paradise there are eight gates, among which is a gate called al-Rayyaan, which none will enter but those who fast.” (Narrated by al-Bukhaari, 3017).

It was narrated from ‘Ubaadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever bears witness that there is no god but Allaah alone, with no partner or associate, and that Muhammad is His slave and Messenger, and that ‘Eesa is the slave of Allaah and His Messenger, and a word which Allaah bestowed on Maryam and a spirit created by Him (cf. al-Nisa’ 4:171), and that Paradise is true and Hell is true, will have the right to be admitted by Allaah to Paradise through whichever of the eight gates he wishes, because of his good deeds.” (Narrated by al-Bukhaari, 3180; Muslim, 41)

One of the bounties that Allaah has bestowed upon this ummah is that He opens all the gates of Paradise during the month of Ramadaan, not just one gate. Whoever says that there is a gate in Paradise called Baab al-Radwaan has to produce evidence for that.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “When Ramadaan begins, the gates of Paradise are opened and the gates of Hell are closed, and the devils are chained up.”

(Narrated by al-Bukhaari, 3035; Muslim 1793)

We ask Allaah to make us among those who will enter Paradise. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


5385. Suggested program for the Muslim during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Suggested program for the Muslim during Ramadaan

Firstly, let me congratulate you on the beginning of the blessed month of Ramadaan; I hope that Allaah will accept fasting and prayers from us and from you.

I hope that I can make the most of this opportunity to do as much worship and earn as much reward as possible. I hope that you could give me a program that is suitable for me and my family so that we can make the most of this month in goodness and obedience.

Praise be to Allaah.

May Allaah accept all our righteous words and deeds, and help us to be sincere in secret and in public.

There follows a suggested program for the Muslim during this blessed month:

The Muslim’s day in Ramadaan:

The Muslim starts his day with suhoor before Fajr prayer. It is better to delay suhoor until the latest possible time of the night.

Then after that the Muslim gets ready for Fajr prayer before the adhaan. So he does wudoo’ at home and goes out to the mosque before the adhaan.

When he enters the mosque, he prays two rak’ahs (tahiyyat al-masjid – greeting the mosque). Then he sits and keeps busy making du’aa’, or reading Qur’aan, or reciting dhikr, until the muezzin gives the call to prayer. He repeats what the muezzin says, and says the du’aa’ narrated from the Prophet (peace and blessings of Allaah be upon him) to be said after the adhaan ends. Then after that he prays two rak’ahs (the regular Sunnah of Fajr), then he occupies himself with du’aa’ and reading Qur’aan until the iqaamah for prayer is given. He is in a state of prayer so long as he is waiting for the prayer.

After offering the prayer in congregation, he recites the dhikrs that are prescribed following the salaam at the end of the prayer. After that if he wants to sit in the mosque until the sun has risen, reciting dhikr and reading Qur’aan, that is preferable, and that is what the Prophet (peace and blessings of Allaah be upon him) used to do after Fajr prayer.

Then about one-quarter of an hour after the sun has risen, if he wants he can pray Duha prayer (a minimum of two rak’ahs), and that is good. Or if he wants he can delay it until the preferred time, which is when the day has grown hotter and the sun is higher in the sky – that is better.

Then if he wants he may sleep to prepare himself for going to work, and he can intend by sleeping to strengthen himself for worship and earning a living, so that he will be rewarded for it in sha Allah. He should also follow the etiquette of sleep that is prescribed in sharee’ah, both actions and words.

Then he goes to work, and when the time for Zuhr prayer comes, he goes to the mosque early, before the adhaan or immediately after it, and he should get ready to pray beforehand. So he prays four rak’ahs with two tasleems (the regular Sunnah before Zuhr), then he keeps busy reading Qur’aan until the iqaamah for prayer is given, and he prays with the congregation, then he prays two rak’ahs (the regular Sunnah after Zuhr).

Then after the prayer he goes and finishes whatever of his work is left, until it is time to leave work. If there is a long time to go after finishing his work until the time for ‘Asr prayer, then he can rest. But if there is not enough time and he fears that if he sleeps he will miss ‘Asr prayer, then he should keep busy doing something suitable until the time for ‘Asr comes, such as going to the market to buy some things that his family needs and the like, or going straight to the mosque when he has finished his work, and staying in the mosque until he has prayed ‘Asr.

Then after ‘As, it depends on his circumstances. If he can stay in the mosque and keep busy reading Qur’aan, this is a great opportunity. But if he feels tired, then he should rest at this time so that he will be ready to pray taraaweeh at night.

Before the adhaan for Maghrib, he should get ready to break his fast, and he should do something at this time that will benefit him, whether reading Qur’aan, making du’aa’, or having a useful conversation with his wife and children.

One of the best things that he can do at this time is to take part in offering iftaar to those who are fasting, whether by bringing food to them or helping to distribute it to them and organizing that. This brings a great joy which no one knows except those who have experienced it.

After iftaar, he goes and prays in congregation in the mosque, and after the prayer he prays two rak'ahs (the regular Sunnah of Maghrib). Then he goes back home and eats whatever is available – without eating too much. Then he looks for a suitable way for himself and his family to spend this time, whether reading a book of stories, or a book on practical rulings, or a quiz, or permissible conversation, or any other useful idea that is of interest to the members of the family and will distracts them from the haraam things that appear in the media which regard this as their prime time, so you find the media transmitting their most attractive programs at that time, that may contain immoral and obscene material. Strive to turn away from that, and fear Allaah with regard to your “flock” (i.e., your family) concerning whom you will be questioned on the Day of Resurrection, so be prepared to answer the questions.

Then get ready for ‘Isha’ prayer, go to the mosque and keep busy reading Qur’aan or listening to the lesson being given in the mosque.

Then after that perform ‘Isha’ prayer, then pray two rak’ahs (the regular Sunnah of ‘Isha’), then pray taraaweeh behind the imam with humility and focus, pondering the meanings of what is recited. Do not finish until the imam finishes. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever stands (and prays) with the imam until he finishes, it will be recorded as if he spent the night in prayer.” Narrated by Abu Dawood, 1370, and others. Classed as saheeh by al-Albaani in Salaat al-Taraaweeh, p. 15.

Then after Taraaweeh you can make a program for yourself that is suited to your circumstances and personal commitments. But you should pay attention to the following:

Keeping away from all haraam things and whatever may lead to them.

Paying attention to ensuring that your family avoid falling into any haraam thing or whatever may lead to that, in a wise manner, such as preparing a program just for them, or taking them out for leisure trips to permissible places, or keeping them away from bad friends, or looking for good friends for them.

Keeping busy with things that take priority.

Then you should try to sleep early, whilst paying attention to the etiquette of sleep as prescribed in sharee’ah, both actions and words. If you read some Qur’aan or some beneficial books before going to sleep, that is something good, especially if you have not yet completed your daily portion of Qur’aan – so do not go to sleep until you have completed it.

Then wake up before suhoor, allowing enough time to recite du’aa’, because this time – the last third of the night – is the time when Allaah descends, and Allaah has praised those who seek His forgiveness at this time, and has promised those who call upon Him at this time that He will answer them, and that He will accept the repentance of those who repent to Him at this time. So do not neglect this great opportunity.

Friday:

Friday is the best day of the week, so you should have a special program of worship on this day, in which you pay attention to the following:

Coming early to Jumu’ah prayer.

Staying in the mosque after ‘Asr prayer, and keeping busy with reading Qur’aan and making du’aa’ until the last hour of this day, for that is a time when du’aa’s are answered.

Make this day an opportunity for completing some of your deeds that you did not finish during the week, such as completing your weekly portion of Qur’aan, or finishing reading a book or listening to a tape and other good deeds.

The last ten days of Ramadaan:

The last ten days of Ramadaan include Laylat al-Qadr which is better than a thousand months. Hence it is prescribed for a person to observe i’tikaaf (“retreat” for the purpose of worship) in the mosque during these ten days, as the Prophet (peace and blessings of Allaah be upon him) used to do, seeking Laylat al-Qadr. Whoever can observe i’tikaaf at this time, this is a great blessing from Allaah.

Whoever cannot observe i’tikaaf for the entire period should do as much as he is able to.

If he is not able to do i’tikaaf at all, then he should try to spend the nights in worship. Praying qiyaam, reading Qur’aan, remembering Allaah and making du’aa’. He should prepare for that by resting during the day so that he will be able to stay up at night.

Note:

This program is just a suggestion. It is a flexible schedule that each person can adapt to his own circumstances.

This program pays attention to the Sunnahs that are proven from the Prophet (peace and blessings of Allaah be upon him). It does not mean that everything mentioned here is an obligatory duty, rather it includes many things that are Sunnah and mustahabb.

The most beloved of actions to Allaah are those which are continuous even if they are little. At the beginning of the month a person may be keen to do acts of worship, then he may slow down. Beware of that, and strive to persist in all the actions that you do in this blessed month.

The Muslim should strive to organize his time in this blessed month so that he will not miss out on a great opportunity to do more good and righteous deeds. For example, a person should try to buy all the things that the family needs before the month begins, and he should buy day-to-day needs at times when the stores are not crowded, and visits to friends and family should be organized in such a way that they do not distract from acts of worship.

Make doing lots of acts of worship and drawing closer to Allaah your priority in this blessed month.

Resolve at the beginning of the month to go to the mosque early at the times of prayer, and to complete the Book of Allaah, and to regularly pray qiyaam al-layl in this great month, and to spend (in charity) what you can of your wealth.

Make the most of the opportunity that the month of Ramadaan brings to strengthen your connection to the Book of Allaah, by utilizing the following means:

Read the verses correctly. The way to do that is to have your reading corrected by someone who knows how to read well. If you cannot do that, then by listening to tapes of expert readers.

Revise what Allaah has enabled you to memorize, and memorize some more.

Read the tafseer (commentary) on the verses, either by looking up the verses you do not understand in reliable books of tafseer such as Tafseer al-Baghawi and Tafseer Ibn Katheer and Tafseer al-Sa’di, or by making a program to read a book of tafseer. Start first with the thirtieth Juz’ (section) of the Qur’aan, then mover on to the twenty-ninth juz’, and so on.

Strive to apply the commands that you read in the Book of Allaah.

We ask Allaah to perfect for us the blessing of Ramadaan, and to help us fast and pray qiyaam throughout the whole month, and to accept (these acts of worship) from us, and to forgive us for our shortcomings.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5386. The Muslim in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The Muslim in Ramadaan

What should we say to the Muslims on the occasion of the beginning of Ramadaan?.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him.”

[al-Baqarah 2:185]

This blessed month is a great opportunity for goodness, barakah (blessing), worship and obedience towards Allaah.

It is a great month, a noble season, a month in which hasanaat (rewards for good deeds) are multiplied and in which committing sayi’aat (bad deeds) is more serious than at other times. The gates of Paradise are opened and the gates of Hell are shut, and the sinners’ repentance to Allaah is accepted. It is a month whose beginning is mercy, its middle is forgiveness and its end is redemption from the Fire.

So give thanks to Him for the season of goodness and blessing that He has bestowed upon you, and for the means of bounty and various kinds of great blessings for which He has singled you out. Make the most of this blessed time by filling it with acts of worship and forsaking haraam things, so that you may attain a good life in this world and happiness after death.

For the sincere believer, every month is an occasion for worship and his whole life is spent in obeying Allaah, but in the month of Ramadaan he has even more motives to do good and his heart is even more focused on worship, and he turns even more to his Lord. By His grace, our generous Lord bestows His bounty upon the fasting believers and multiplies the reward for them on this blessed occasion, so He gives abundantly and rewards generously for righteous deeds.

Time passes quickly

Days pass so quickly, as if they were mere moments. We welcomed Ramadaan, then we bade it farewell, and only a short period of time passed and we are welcoming Ramadaan again. So we should hasten to do good deeds in this month and strive to fill it with that which Allaah is pleased with and with that which will help us on the Day when we meet Him.

How can we prepare for Ramadaan?

We can prepare for Ramadaan by taking stock of ourselves and recognizing our shortcomings in living up to the Shahaadatayn, or our shortcoming in fulfilling our duties, or our shortcomings in not keeping away from the desires and doubts that we may have fallen into…

We should set ourselves straight so that in Ramadaan we will have a higher degree of faith. For faith increases and decreases. It increases through obedience to Allaah and it decreases through disobedience and sin. The first act of obedience that a person should achieve is that of being a true slave of Allaah and believing that there is none that is rightfully worshipped except Allaah, so he directs all kinds of worship to Allaah and does not associate anyone else in worship with Him. Each of us should realize that whatever has befallen him could not have missed him, and whatever missed him could not have befallen him, and that everything happens by the will and decree of Allaah.

We should avoid everything that could undermine our commitment to the Shahaadatayn. This means keeping away from bid’ah (innovations) and things that have been introduced into the religion. We should also follow the principle of al-walaa’ wa’l-bara’ (loyalty and friendship vs. disavowal and enmity), by taking the believers as our friends and by regarding the kaafirs and hypocrites as enemies, and we should rejoice when the Muslims gain a victory over their enemies. We should follow the example of the Prophet (peace and blessings of Allaah be upon him) and his companions and adhere to the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and the way of the Rightly-Guided Khulafa’ who came after him. We should love the Sunnah and love those who adhere to it and defend it, in whatever country they are and whatever colour or nationality they are.

After that we should take stock of ourselves and recognize our shortcomings in doing acts of worship such as praying in congregation, remembering Allaah (dhikr), paying attention to the rights of neighbours, relatives and the Muslims, spreading the greeting of salaam, enjoining what is good and forbidding what is evil, urging one another to follow the truth and be patient and steadfast in doing so, being patient in avoiding evil actions and in doing good deeds, and accepting the decree of Allaah with patience.

Then we should take stock of ourselves and our sins and our following whims and desires. We should stop ourselves from persisting in that, whether the sin is great or small, whether it is a sin of the eye, by looking at that which Allaah has forbidden; or by listening to music; or by walking to things of which Allaah does not approve; or by using one's hands to srike in a manner with which Allaah is not pleased; or by consuming things that Allaah has forbidden such as riba (usury) and bribes, or any other means of consuming people’s wealth unlawfully.

We should never forget that Allaah stretches forth His hand during the day to accept the repentance of those who sinned at night, and He stretches forth His hand at night to accept the repentance of those who sinned during the day. Allaah says (interpretation of the meaning):

“And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqoon (the pious).

Those who spend (in Allaah’s Cause) in prosperity and in adversity, who repress anger, and who pardon men; verily, Allaah loves Al-Muhsinoon (the good-doers).

And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know.

For such, the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (who do righteous deeds according to Allaah’s Orders)”

[Aal ‘Imraan 3:133-136]

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful”

[al-Zumar 39:53]

“And whoever does evil or wrongs himself but afterwards seeks Allaah’s forgiveness, he will find Allaah Oft-Forgiving, Most Merciful”

[al-Nisa’ 4:110]

By taking stock, repenting and seeking forgiveness, this is how we should welcome Ramadaan. “The smart man is the one who takes stock of himself and strives to do that which will benefit him after death, and the helpless one is the one who follows his own whims and desires and engages in wishful thinking, (assuming that Allaah will forgive him regardless of what he does and that he does not need to strive to good deeds).”

The month of Ramadaan is the month of great gains and profits. The smart trader is the one who makes the most of special occasions to increase his profits. So make the most of this month by doing lots of acts of worship, praying a great deal, reading Qur’aan, forgiving people, being kind to others and giving charity to the poor.

In the month of Ramadaan the gates of Paradise are opened and the gates of Hell are shut. The devils are put in chains and a caller cries out each night, O seeker of good, proceed, O seeker of evil, desist.

So, O slaves of Allaah, be among the people of good, following the path of your righteous forebears who were guided by the Sunnah of your Prophet (peace and blessings of Allaah be upon him), so that we may end Ramadaan with our sins forgiven and our righteous deeds accepted.

We should note that the month of Ramadaan is the best of months.

Ibn al-Qayyim said:

Another of example of that – i.e., of the differentiation between the things that Allaah has created – is the fact that the month of Ramadaan is superior to all other months, and the last ten nights are superior to the other nights.”

Zaad al-Ma’aad, 1/56

This month is superior to others in four things:

1 – In it there is the best night of the year, which is Laylat al-Qadr. Allaah says (interpretation of the meaning):

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree).

And what will make you know what the Night of Al-Qadr (Decree) is?

The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

Therein descend the angels and the Rooh [Jibreel (Gabriel)] by Allaah’s Permission with all Decrees,

(All that night), there is peace (and goodness from Allaah to His believing slaves) until the appearance of dawn”

[al-Qadar 97:1-5]

So worship on this night is better than worshipping for a thousand months.

2 – In this month was revealed the best of Books to the best of the Prophets (peace be upon them). Allaah says (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong)”

[al-Baqarah 2:185]

“We sent it (this Qur’aan) down on a blessed night [(i.e. the Night of Al-Qadr) in the month of Ramadan — the 9th month of the Islamic calendar]. Verily, We are ever warning [mankind that Our Torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship].

Therein (that night) is decreed every matter of ordainments.

As a Command (or this Qur’aan or the Decree of every matter) from Us. Verily, We are ever sending (the Messengers)”

[al-Dukhaan 44:3-5]

It was narrated by Ahmad and by al-Tabaraani in al-Mu’jam al-Kabeer that Waathilah ibn al-Asqa’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Scriptures of Ibraaheem were sent down on the first of the month of Ramadaan. The Tawraat was sent down on the sixth of Ramadaan. The Injeel was sent down on the thirteenth of Ramadaan. The Zaboor was sent down on the eighteenth of Ramadaan, and the Qur’aan was sent down on the twenty-fourth of Ramadaan.

Classed as hasan by al-Albaani in al-Silsilah al-Saheehah, 1575.

2 – In this month the gates of Paradise are opened and the gates of Hell are shut, and the devils are chained up.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadan comes, the gates of Paradise are opened and the gates of Hell are closed, and the devils are put in chains.” (Agreed upon).

Al-Nasaa’i narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadaan comes, the gates of mercy are opened and the gates of Hell are shut, and the devils are put in chains.”

Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 471.

Al-Tirmidhi, Ibn Maajah and Ibn Khuzaymah narrated in one report: “When the first night of the month of Ramadaan comes, the devils and rebellious jinn are chained up and the gates of Hell are closed, and not one gate of it is opened. The gates of Paradise are opened and not one gate of it is closed. And a caller cries out: ‘O seeker of good, proceed; O seeker of evil, desist. And Allaah has those whom He redeems from the Fire, and that happens every night.”

Classed as hasan by al-Albaani in Saheeh al-Jaami’, 759.

If it is asked, how come we see many evil actions and sins committed in Ramadaan, for if the devils are chained up that would not happen?

The answer is that evil actions become less for those who observe the conditions and etiquette of fasting;

or that the ones who are chained up are some of the devils – namely the rebellious ones – not all of them;

or that what is meant is that evil is reduced in Ramadaan, which is a proven fact. If evil happens at this time, it is still less than at other times. Even if all of them (the devils) are chained up, that does not necessarily mean that no evil or sin will happen, because there are other causes of that besides the devils, such as evil souls, bad habits and the devils among mankind. Al-Fath, 4/145

4 – There are many kinds of worship in Ramadaan, some of which are not done at other times, such as fasting, praying qiyaam, feeding the poor, i’tikaaf, sadaqah, and reading Qur’aan.

I ask Allaah, the Exalted, the Almighty, to help us all to do that and to help us to fast and pray qiyaam, and to do acts of worship and to avoid doing evil. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5387. For whom is fasting Ramadaan obligatory?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

For whom is fasting Ramadaan obligatory?.

Praise be to Allaah.

Fasting is obligatory for a person if he fulfils five conditions:

1- He is a Muslim

2- He is accountable (mukallaf)

3- He is able to fast

4- He is settled (not travelling)

5- There are no impediments to fasting

If these five conditions are met, then it is obligatory for a person to fast.

Kaafirs are excluded from the first condition. The kaafir is not obliged to fast and his fast is not valid. If he becomes Muslim he is not obliged to make up fasts from before.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger (Muhammad) and that they came not to As-Salaah (the prayer) except in a lazy state, and that they offer not contributions but unwillingly”

[al-Tawbah 9:54]

If the contribution is not acceptable even though it benefits others, because of their kufr, then other acts of worship may be even more unacceptable.

He does not have to make up fasts if he becomes Muslim because Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:38]

And it was proven in mutawaatir reports that the Messenger (peace and blessings of Allaah be upon him) did not tell those who became Muslim to make up the obligatory duties that they had missed.

Will the kaafir be punished in the Hereafter for not fasting if he did not become Muslim?

The answer is:

Yes, he will be punished for not fasting, and for not doing any other obligatory duties, because if the Muslim who obeyed Allaah and adhered to His laws will be punished for that, then it is more apt that he (the kaafir) should be punished. If the kaafir is to be punished for the blessings of Allaah that he enjoyed, such as food, drink and clothing, then it is more appropriate that he will be punished for doing haraam actions and not doing obligatory duties. This is by way of analogy.

With regard to the texts, Allaah says that those on the Right (i.e., the believers) will say to the disbelievers:

“ ‘What has caused you to enter Hell?’

They will say: ‘We were not of those who used to offer the Salaah (prayers),

Nor used we to feed Al-Miskeen (the poor);

And we used to talk falsehood (all that which Allaah hated) with vain talkers.

And we used to belie the Day of Recompense’”

[al-Muddaththir 74:42]

These four things are what will cause them to enter Hell.

“We were not of those who used to offer the Salaah (prayers)” means they did not pray; “Nor used we to feed Al-Miskeen (the poor)” means they did not pay zakaah; “And we used to talk falsehood (all that which Allaah hated) with vain talkers” means things like mocking the verses of Allaah; “And we used to belie the Day of Recompense.”

The second condition:

He should be accountable (mukallaf). The one who is mukallaf is one who is has reached the age of puberty and is of sound mind, because a minor or one who is insane is not accountable. Puberty is reached when one of the three signs is noticed – see question no. 20475.

The one who is of sound mind is the opposite of one is insane, which is one who has lost his mind, whether he is insane or feeble-minded. Everyone who has lost his mind, in whatever sense, is not accountable and he is not obliged to do any of the obligatory duties of Islam, be it prayer, fasting or feeding the poor; he does not have to do anything at all.

The third condition:

Being able to fast. The one who is unable to fast does not have to fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

But being unable to fast falls into two categories: temporary inability and permanent inability.

Temporary inability is that which is mentioned in the verse quoted above, such as one who is sick but hopes to recover, and the traveller. These people are allowed not to fast, then they have to make up what they missed.

Those who are permanently unable to fast, such as one who is sick and has no hope of recovery, or those who are elderly and are unable to fast, are mentioned in the verse (interpretation of the meaning):

“And as for those who can fast with difficulty, (e.g. an old man), they have (a choice either to fast or) to feed a Miskeen (poor person) (for every day)”

[al-Baqarah 2:184]

As Ibn ‘Abbaas (may Allaah be pleased with him) interpreted it, it refers to the old man and old woman who are not able to fast, so they should feed one poor person for each day.

The fourth condition:

He should be settled (not travelling). If he is travelling then it is not obligatory for him to fast, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The scholars are agreed that it is permissible for a traveller not to fast.

It is better for the traveller to do that which is easier. If fasting is likely to be harmful then it becomes haraam to fast, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

This indicates that whatever is harmful to a person is forbidden to him. See also question no. 20165.

If you ask, what is the degree of harm which makes fasting haraam?

The answer is:

Harm may be physical, or someone advises him that fasting may harm him. With regard to physical harm, that means that the sick person feels that fasting is harming him and causing him pain, and will delay his recovery and so on.

With regard to being advised, this means that a knowledgeable and trustworthy doctor tells him that it will harm him.

The fifth condition:

There should be no impediments. This applies specifically to women. Women who are menstruating or bleeding following childbirth should not fast, because the Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when she gets her period, she does not pray or fast?”

So she should not fast and her fast is not valid in this case, according to scholarly consensus. And she has to make up the days missed, also according to scholarly consensus.

Al-Sharh al-Mumti’, 6/330.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5388. She has reached the age of puberty but she is not strong enough to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

She has reached the age of puberty but she is not strong enough to fast

A girl has reached puberty at the age of eleven and she is weak. Does she have to fast? If she is unable to fast then what should she do?.

Praise be to Allaah.

If the situation is as described, then she has to fast because menstruation is one of the signs of puberty for women, if it comes when she is nine years old or more. If she is able to fast then she must do it at the proper time, and if she is unable to do it or she faces extreme hardship in doing so, then she may not fast but she must make up the days that she did not fast when she is able to do so. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/145).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5389. The hadeeth of Salmaan about the virtues of Ramadaan is da’eef (weak)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The hadeeth of Salmaan about the virtues of Ramadaan is da’eef (weak)

A khateeb of a masjid in my area mentioned in a khutbah a Hadeeth narrated by Salmaan, may Allah be pleased with him, that the prophet, peace and blessings be upon him, gave them a khutbah in the last day of Sha’abaan .. etc. some brothers objected to what the khateeb says in front of the worshippers saying that this Hadeeth is fabricated. He also said that the prophet said: “who feeds a fasting person, Allah will bless him a drink of my Cistern (Al-Hawd), he will never feel thirsty after it until he is in paradise” and also said: “who makes it easy on his salve, Allah will forgive him and frees him of the hellfire”. The brother objected and said: this is lying and the prophet did not say this. A person tells lies about what the prophet said should expect his place in the hell”. Is the Hadeeth mentioned correct or not?.

Praise be to Allaah.

The hadeeth of Salmaan was narrated by Ibn Khuzaymah in his Saheeh. He said: Chapter on the virtues of the month of Ramadaan if the report is saheeh. Then he said: ‘Ali ibn Hijr al-Sa’di told us, Yoosuf ibn Ziyaad told us, Humaam ibn Yahya told us, from ‘Ali ibn Zayd ibn Jad’aan, from Sa’eed ibn al-Musayyab, from Salmaan who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us on the last day of Sha’baan and said: “O people, there has come to you a great month, a blessed month, a month in which there is a night that is better than a thousand months. Allaah has made fasting it obligatory and spending its nights in prayer a voluntary act. Whoever draws close (to Allaah) during it by doing a good deed will be like one who did an obligatory deed in any other month, and the one who does an obligatory deed in it will be like one who did seventy obligatory deeds in any other month. It is the month of patience, and the reward of patience is Paradise. It is the month of helping others. It is a month in which the believer’s provision is increased. Whoever gives a fasting person food with which to break his fast will have his sins forgiven and he will be ransomed from the Fire, and he will have a reward like his without it detracting from his reward in the slightest.” They said: Not all of us can find something to give to the fasting person with which to break his fast. He said: “Allaah will give this reward to the one who gives a fasting person a date or a drink of water or a sip of milk. It is a month the beginning of which is mercy, the middle of which is forgiveness and the end of which is ransom from the Fire. The one who reduces the burden for his slave will be forgiven by Allaah, and He will ransom him from the Fire. So do a lot of four good deeds during it, two with which you will please your Lord and two which you cannot do without. As for the two good deeds with which you will please your Lord, they are bearing witness that there is no god except Allaah, and seeking His forgiveness. As for those which you cannot do without, they are: asking Allaah for Paradise and seeking refuge with Him from Hell. Whoever feeds a fasting person until he is full, Allaah will give him to drink from my Cistern, a drink after which he will not thirst again until he enters Paradise.”

Its isnaad includes ‘Ali ibn Zayd ibn Jad’aan, who is da’eef (weak) because of his bad memory. Its isnaad also includes Yoosuf ibn Ziyaad al-Basri, whose hadeeth is munkar. It also includes Humaam ibn Yahya ibn Dinaar al-‘Awadi, concerning whom Ibn Hajar said in al-Taqreeb: He is trustworthy but he may make mistakes.

Based on this, the hadeeth with this isnaad is not false, but it is weak. However, many of the virtues of Ramadaan are proven in the saheeh ahaadeeth.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/84-85).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5390. Ruling on one who prays but does not pay zakaah or fast, or one who does Hajj but does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Ruling on one who prays but does not pay zakaah or fast, or one who does Hajj but does not pray

I read in some of your answers that if a person fasts but does not pray then his fasting is not valid. What about the opposite; if a person prays but does not fast, or prays but does not pay Zakat, or performs hajj but does not pray?.

Praise be to Allaah.

The one who does not fast Ramadaan because he denies that it is obligatory is a kaafir and his prayer is not valid. The one who does not do it deliberately and out of carelessness is not a kaafir, according to the correct view, and his prayer is valid. The one who does not pay the obligatory zakaah because he denies that it is obligatory is a kaafir and his prayer is not valid. The one who does not do it deliberately and out of carelessness is not a kaafir and his prayer is valid. The same applies to Hajj; the one who does not do it because he denies that it is obligatory is a kaafir, but the one who does not do it although he is able to do it is not a kaafir and his prayer is valid.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/143, 144)

The one who does not pray is a kaafir and an apostate according to the correct scholarly view, so no act of worship that he does is valid.

See the answer to question no. 5208.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5391. She is thirteen years old and she does not fast Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

She is thirteen years old and she does not fast Ramadaan

A 12 or 13 years old girl does not fast during Ramadaan, should she or her family expiate? Should she fast? What should she do if she does not fast?.

Praise be to Allaah.

A woman becomes accountable when she fulfils the conditions, namely being Muslim, being of sound mind and being an adult. Adulthood is reached when she menstruates, emits maniy with desire or has a wet dream; or by the growth of hair around the private part; or when she reaches the age of fifteen. If this girls meets any of the conditions of being accountable, then fasting is obligatory for her, and she has to make up the fasts that she did not observe at the time when she was accountable. If she did not meet the conditions then she was not accountable and she does not have to do anything.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/146, 147).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5392. How should we welcome the month of Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

How should we welcome the month of Ramadaan?

Are there any special things that are prescribed for the Muslim to welcome Ramadaan?.

Praise be to Allaah.

The month of Ramadaan is the best month of the year, because Allaah has chosen it to make fasting this month obligatory and the fourth pillar of Islam and He has prescribed for the Muslims to spend its nights in prayer, as the Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing prayer, paying zakaah, fasting Ramadaan and performing pilgrimage to the House (Ka’bah).” Agreed upon. And he (peace and blessings of Allaah be upon him) said: “Whoever spend the nights of Ramadaan in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Agreed upon. I do not know of any specific way of welcoming Ramadaan, but the Muslim should welcome it with joy and happiness and thanking Allaah for enabling him to reach Ramadaan, for He has caused him to be among the living who compete in doing righteous deeds. Reaching Ramadaan is a great blessing from Allaah. Hence the Prophet (peace and blessings of Allaah be upon him) used to give his companions the glad tidings of the arrival of Ramadaan and explain its virtues, and the great reward that Allaah has prepared for those who fast and who spend the night in prayer. It is prescribed for the Muslim to welcome this blessed month with sincere repentance and preparations to fast and pray qiyaam, with a sound intention and sincere resolve. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/9).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5393. The hadeeth “The sleep of the fasting person is worship” is weak

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The hadeeth “The sleep of the fasting person is worship” is weak

I heard a khateeb mention a hadeeth from the Prophet (peace and blessings of Allaah be upon him): “The sleep of the fasting person is worship.”

Is this hadeeth saheeh?.

Praise be to Allaah.

This hadeeth is not saheeh, and it is not proven from the Prophet (peace and blessings of Allaah be upon him).

Al-Bayhaqi narrated in Shu’ab al-Eeman (3/1437) from ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The sleep of the fasting person is worship, his silence is tasbeeh, his du’aa’ is answered and his good deeds will be multiplied.” Its isnaad was classed as weak by al-Bayhaqi who said: Ma’roof ibn Hassaan (one of the men in the isnaad) is da’eef (weak) and Sulaymaan ibn ‘Amr al-Nakha’i is weaker than him. Al-‘Iraqi said in Takhreej Ihya’ ‘Uloom al-Deen (1/310): Sulaymaan al-Nakha’i is one of the liars. It was classed as da’eef by al-Manaawi in Fayd al-Qadeer (9293) and it was mentioned by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah (4696) who said: It is da’eef.

What the Muslims should do in general – and this applies even more so to khateebs and daa’iyahs – is to verify reports before attributing a hadeeth to the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible to attribute to him anything that he did not say. He (peace and blessings of Allaah be upon him) said: “Telling a lie about me is not like telling a lie about anyone else. Whoever tells a lie about me deliberately, let him take his place in Hell.” Narrated by al-Bukhaari (1391) and by Muslim in the introduction to his Saheeh (4).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5394. How can we prepare for the arrival of Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

How can we prepare for the arrival of Ramadaan?

How can we prepare for Ramadaan? What are the best deeds in this blessed month?.

Praise be to Allaah.

Firstly:

You have done well to ask this question, because you have asked how to prepare for the month of Ramadaan. Many people misunderstand the true nature of fasting, and they make it an occasion for eating and drinking, making special sweets and staying up late at night and watching shows on satellite TV. They make preparations for that long before Ramadaan, lest they miss out on some food or prices go up. They prepare by buying food, preparing drinks and looking at the satellite TV guide so they can choose which shows to follow and which to ignore. They are truly unaware of the real nature of fasting in Ramadaan; they take worship and piety out of the month and make it just for their bellies and their eyes.

Secondly:

Others are aware of the real nature of fasting in the month of Ramadaan, so they start to prepare from Sha’baan, and some of them even start before that. Among the best ways of preparing for the month of Ramadaan are:

1 –Sincere repentance

This is obligatory at all times, but because of the approach of a great and blessed month, it is even more important to hasten to repent from sins between you and your Lord, and between you and other people by giving them their rights, so that when the blessed month begins you may busy yourself with acts of worship with a clean heart and peace of mind. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

It was narrated from al-Agharr ibn Yasaar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “O people, repent to Allaah for I repent to Him one hundred times each day.” Narrated by Muslim (2702).

2 –Du’aa’ (supplication)

It was narrated from some of the salaf that they used to pray to Allaah for six months that they would live until Ramadaan, then they would pray for five months afterwards that He would accept it from them.

The Muslim should ask his Lord to let him live until Ramadaan with a strong religious commitment and good physical health, and he should ask Him to help him obey Him during the month, and ask Him to accept his good deeds from Him.

3 – Rejoicing at the approach of the blessed month

The arrival of Ramadaan is one of the great blessings that Allaah bestows upon His Muslim slave, because Ramadaan is one of the occasions of good in which the gates of Paradise are opened and the gates of Hell are closed. It is the month of the Qur’aan and of decisive battles in the history of our religion.

Allaah says (interpretation of the meaning):

“Say: ‘In the Bounty of Allaah, and in His Mercy (i.e. Islam and the Qur’aan); —therein let them rejoice.’ That is better than what (the wealth) they amass”

[Yoonus 10:58]

4 – Discharging the duty of any outstanding obligatory fasts

It was narrated that Abu Salamah said: I heard ‘Aa’ishah (may Allaah be pleased with her) say: I would owe fasts from the previous Ramadaan and I would not be able to make them up except in Sha’baan.

Narrated by al-Bukhaari (1849) and Muslim (1146).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

From her keenness to do that in Sha’baan it may be understood that it is not permissible to delay making them up until another Ramadaan begins.

Fath al-Baari (4/191).

5 – Seeking knowledge in order to be able to follow the rulings on fasting and to understand the virtues of Ramadaan.

6 – Hastening to complete any tasks that may distract the Muslim from doing acts of worship.

7 – Sitting with one’s family members – wife and children – to tell them of the rulings on fasting and encourage the young ones to fast.

8 – Preparing some books which can be read at home or given to the imam of the mosque to read to the people during Ramadaan.

9 – Fasting some of the month of Sha’baan in preparation for fasting Ramadaan.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast until we said: He will not break his fast, and he used not to fast until we said: He will not fast. And I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) complete a month of fasting except Ramadaan, and I never saw him fast more in any month than in Sha’baan.

Narrated by al-Bukhaari (1868) and Muslim (1156).

It was narrated that Usaamah ibn Zayd said: I said: O Messenger of Allaah, I do not see you fasting in any month as you fast in Sha’baan? He said: “That is a month that people neglect between Rajab and Ramadaan, but it is a month in which people’s deeds are taken up to the Lord of the Worlds and I would like my deeds to be taken up when I am fasting.”

Narrated by al-Nasaa’i (2357); classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

This hadeeth explains the wisdom behind fasting in Sha’baan, which is that it is a month in which deeds are taken up (to Allaah). Some of the scholars mentioned another reason, which is that this fasting is like Sunnah prayers offered beforehand in relation to the obligatory prayer; they prepare the soul for performing the obligatory action, and the same may be said of fasting Sha’baan before Ramadaan.

10 – Reading Qur’aan

Salamah ibn Kuhayl said: It was said that Sha’baan was the month of the Qur’aan readers.

When Sha’baan began, ‘Amr ibn Qays would close his shop and free his time for reading Qur’aan.

Abu Bakr al-Balkhi said: The month of Rajab is the month for planting, the month of Sha’baan is the month of irrigating the crops, and the month of Ramadaan is the month of harvesting the crops.

He also said: The likeness of the month of Rajab is that of the wind, the likeness of Sha’baan is that of the clouds and the likeness of Ramadaan is that of the rain; whoever does not plant and sow in Rajab, and does not irrigate in Sha’baan, how can he reap in Ramadaan? Now Rajab has passed, so what will you do in Sha’baan if you are seeking Ramadaan? This is how your Prophet and the early generations of the ummah were in this blessed month, so what will you do?

Thirdly:

For more information on the deeds that the Muslim should do in Ramadaan, see the answers to questions no. 26869 and 12468.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5395. Categories of rulings on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Categories of rulings on fasting

What are the categories of rulings on fasting?.

Praise be to Allaah.

The categories of rulings are five: obligatory (waajib), forbidden (muharram), encouraged (mustahabb), disliked (makrooh) and permissible (mubaah). These five rulings have been narrated with regard to fasting. We cannot list everything that comes under each of these rulings, but we will mention what we can.

1 – Obligatory fasts

(i) The Ramadaan fast

(ii) Making up missed Ramadaan fasts

(iii) Expiatory fasts (expiation for accidental killing, expiation for zihaar (a form of jaahili divorce), expiation for having intercourse during the day in Ramadaan, and expiation for breaking an oath)

(iv) Fasting for the pilgrim who does tamattu’ in Hajj if he does not have a sacrificial animal. “and whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qiraan), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Sawm (fasts) three days during the Hajj and seven days after his return (to his home)” [al-Baqarah 2:196 – interpretation of the meaning].

(v) Fasting in fulfilment of a vow

2 – Mustahabb (encouraged) fasts

(i) Fasting the day of ‘Ashoora’

(ii) Fasting the day of ‘Arafah

(iii) Fasting on Mondays and Thursdays each week

(iv) Fasting three days of each month

(v) Fasting six days of Shawwaal

(vi) Fasting most of the month of Sha’baan

(vii) Fasting the month of Muharram

(viii) Fasting alternate days – which is the best of fasting

All of these are proven in hasan and saheeh ahaadeeth, and may be found on this site.

3 – Makrooh (disliked) fasts

(i) Singling out Friday for fasting – because the Prophet (peace and blessings of Allaah be upon him) said: “Do not fast on a Friday unless you fast a day before or a day afterwards.” Agreed upon

(ii) Singling out Saturday for fasting – because the Messenger (peace and blessings of Allaah be upon him) said: “Do not fast on Saturdays apart from days when you are obliged to fast, even if one of you cannot find anything other than grape stalks or the bark of a tree (to suck on, to make sure that he is not fasting).” Narrated by al-Tirmidhi, 744, who classed it as hasan. Also narrated by Abu Dawood, 2421; Ibn Maajah, 1726; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 960.

Al-Tirmidhi said: What is meant by its being makrooh is that a man should not single out Saturday for fasting because the Jews venerate Saturday. End quote.

4 – Forbidden fasts

(i) Fasting on Eid al-Fitr, Eid al-Adha and the days of Tashreeq, which are the three days after Eid al-Adha.

(ii) Fasting on the “day of doubt” – which is the thirtieth of Sha’baan, if the sky was cloudy and the new moon could not be sighted. But if the sky was clear there can be no doubt.

(iii) Fasts observed by women who are menstruating and bleeding following childbirth.

5 – Permissible fasts – these are fasts that do not come under any of the four headings mentioned above.

What is meant by permissible here is that there is no report enjoining or forbidding fasting on this day in particular, such as Tuesdays and Wednesdays, even though in principle, observing a voluntary fast is an act of worship that is encouraged.

See al-Mawsoo’ah al-Fiqhiyyah, 28/10-19; al-Sharh al-Mumti’, 6/457-483

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5396. He wants to start fasting on the fourth day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

He wants to start fasting on the fourth day

Is it permissible to start my sawm on the 4th day of Ramadan?.

Praise be to Allaah.

The fast of Ramadaan is obligatory for every adult, sane Muslim who is able to fast. Whoever meets this description, it is haraam for him not to fast without an excuse, because that is clearly going against the command of Allaah and the command of His Messenger (peace and blessings of Allaah be upon him), and it is a transgression against the sanctity of this great month.

Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

Fasting becomes obligatory once it is proven that the month of Ramadaan has begun, by the sighting of the new moon or when the month of Sha’baan is completed with thirty days.

The Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): bearing witness that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing regular prayer, paying the zakaah, Hajj, and fasting Ramadaan.” Narrated by al-Bukhaari, 8; Muslim, 16.

If your question is about delaying the fast until the fourth day with no excuse, then you know that this is haraam and it is not permissible to do this; rather it is a major sin. See question no. 36747.

If you are delaying the fast for a reason such as sickness or travel, then there is no sin on you for that, but you have to fast as soon as the excuse no longer applies, whether that is on the fourth day or any other, and you also have to make up the days that you did not fast, because of the verse quoted above in which Allaah says “and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”, i.e., if a sick person or traveller does not fast, then he has to make up the number of days that he missed when Ramadaan is over.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5397. A Christian is asking, what do you do during the month of Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

A Christian is asking, what do you do during the month of Ramadaan?

What do you do during the month of fasting?.

Praise be to Allaah.

Allaah has singled out the month of Ramadaan with special virtues that are not present in any other month. It is the best of months. Allaah has the right to single out some months and nights and prefer them over others, as He says (interpretation of the meaning):

“And your Lord creates whatsoever He wills and chooses”

[al-Qasas 28:68]

Allaah has placed in the month of Ramadaan Laylat al-Qadr (the Night of Decree), of which He says (interpretation of the meaning):

“The Night of Al-Qadr (Decree) is better than a thousand months”

[al-Qadr 97:3]

i.e., worship on that night brings a greater reward than worshipping for a thousand months; this is by the great bounty of Allaah towards this ummah (nation – i.e., the Muslims).

Laylat al-Qadr occurs during the last ten nights of Ramadaan. Hence the Muslims strive hard in worship during these ten days more than at other times, seeking this blessed night.

With regard to what we Muslims do in Ramadaan, we seek to draw closer to Allaah and strive hard in worship. Various kinds of worship have been prescribed for us, by which we seek to draw closer to Allaah. These include the following:

1 –Fasting.

This means refraining from food, drink, intercourse and sexual activity from dawn until sunset. We are not the only nation on whom God has enjoined fasting, rather there is no nation among the previous nations upon whom God did not enjoin fasting. Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

2 – Prayers at night (Taraweeh)

Praying at night (qiyaam al-layl) has a great effect in purifying and reforming hearts, and is also a means of forgiveness of sin.

3 – Reading Qur’aan

Ramadaan is the month of the Qur’aan, in which the revelation of the Qur’aan to the Prophet (peace and blessings of Allaah be upon him) first began. Hence you will find the Muslims reading the entire Qur’aan during Ramadaan, and some of them read the entire Book once or twice, or more than that. The Muslim knows that reading a single letter of the Qur’aan brings a tenfold reward, and that reading a single page brings a thousand rewards (hasanaat).

4 – Charity and feeding the poor

Our Prophet (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous in Ramadaan.

Our Prophet (peace and blessings of Allaah be upon him) encouraged us to feed the poor and to give fasting people food to break their fast. He told us that the reward of the one who gives food to a fasting person to break his fast is equivalent to the reward of the fasting person, without that detracting from the reward of the fasting person in the slightest.

5 – Supplication

Ramadaan is the month of supplication (du’aa’). It is mustahabb for the fasting person to make du’aa’, and the du’aa’ (supplication) of one who has fasted at the time of breaking the fast will not be rejected.

6 – I’tikaaf (“retreat” for worship)

This means staying in the mosque in order to devote oneself to worship of Allaah. It is Sunnah in the last ten days of Ramadaan, seeking Laylat al-Qadr.

7 – Allaah has enjoined a special charity to be given at the end of Ramadaan. This is called Zakaat al-Fitr, by means of which the fasting person offers expiation for any idle or obscene speech he may have uttered during his fast; it is also a means of feeding and helping the poor.

It is obligatory upon every Muslim, young and old, male and female. It is one of the ways of making people feel the unity, cohesion and mutual compassion of the Muslim community.

8 – Allaah has also enjoined that those who have fasted should offer the Eid prayer, as a conclusion to these good deeds that they have done during Ramadaan, and as a way of bringing them together to express their joy and gratitude towards Allaah.

The point is that the Muslim spends the month of Ramadaan in fasting, praying, offering night prayers (Taraweeh), remembering Allaah and reading Qur’aan, and has ended it with i’tikaaf and charity, as well as striving to uphold the ties of kinship and do good deeds, and spending a great deal for the sake of Allaah, and other righteous good deeds. Ramadaan is an occasion that is good for him, in which he does acts of worship and rids himself of the burdens of sin. On every night of Ramadaan Allaah frees people from Hell, overlooks their bad deeds and forgives their sins. Hence the month of Ramadaan is the most beloved of months to the Muslims, and they feel happy, joyful and content at this time, and they wish that the whole year was Ramadaan.

Perhaps if you visit an Islamic Centre, you will see for yourself the happiness and joy that the Muslims, young and old, feel during Ramadaan. This is due to the effects of worship and obedience, as stated above.

We ask Allaah to guide you to that which is good for you and will bring you happiness in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5398. Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Why do we yawn in Ramadaan when the devils have been chained up? And is the transmission of television pictures haraam?

It is well known that the devils are chained up in Ramadaan and that yawning comes from the Shaytaan, so why do we yawn in Ramadaan?

And it is known that making images of human beings is haraam, so is the transmission of television pictures regarded as haraam?.

Praise be to Allaah.

Al-Bukhaari (6226) and Muslim (2994) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes sneezing and dislikes yawning, so if one of you sneezes and praises Allaah (by saying Al-hamdu Lillaah), it is a duty upon every Muslim who hears him to say to him, Yarhamuk Allaah (may Allaah have mercy on you). With regard to yawning, it is from the Shaytaan so if one of you feels like yawning, let him suppress it as much as he can, for if one of you yawns the Shaytaan laughs at him.

Concerning the meaning of that, it was said that the Shaytaan likes to see a person yawning because it makes him look different and so he laughs at him. It does not mean that the Shaytaan is the one who makes him yawn. And it was said that yawning is attributed to the Shaytaan because yawning comes from fullness of the stomach, which generates laziness, which happens under the influence of the Shaytaan. Al-Nawawi (may Allaah have mercy on him) said: Yawning is attributed to the Shaytaan because it promotes whims and desires, because it stems from heaviness of the body, excessive relaxation and fullness of the stomach. So what is meant is a warning against the thing that leads to that, which is eating too much.

Al-Manaawi (may Allaah have mercy on him) said: It is attributed to him because he is the one who calls for giving the self its share of desires. What is meant here is to warn against the things that lead to that, which is eating too much and eating one's fill, which makes the body feel too heavy and tired to do acts of worship.

There should be no confusion stemming from the fact that people yawn during Ramadaan even though the devils are chained up at that time, because what is meant by saying that it is from the Shaytaan is that he likes it. The fact that he likes it and approves of it does not mean that he is not chained, rather that could happen even if he was chained.

Based on the view that this is caused by the influence of the Shaytaan, either directly or indirectly, it was said that the ones who are chained up during Ramadaan are the maarids among the devils (i.e., the strong evil ones) only, and that others remain as they are, so yawning may be caused by those who are not chained up.

But based on the view that what is meant by the chaining up of the devils is that their influence on the believers is less during that month than in other months, perhaps yawning results from the little influence that they are still able to have during Ramadaan.

For more information on the chaining of the devils during Ramadaan please see question no. 39736. See question no. 37965 to find out the answer to the question: How can sins happen in Ramadaan when the devils are chained up?

With regard to the ruling on the transmission of television pictures, you will find the answer in question no. 10326.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5399. The reason why fasting is prescribed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The reason why fasting is prescribed

What is the reason why fasting is prescribed?.

Praise be to Allaah.

Firstly we must note that one of the names of Allaah is al-Hakeem (the Most Wise). The word Hakeem is derived from the same root as hukm (ruling) and hikmah (wisdom). Allaah alone is the One Who issues rulings, and His rulings are the most wise and perfect.

Secondly:

Allaah does not prescribe any ruling but there is great wisdom behind it, which we may understand, or our minds may not be guided to understand it. We may know some of it but a great deal is hidden from us.

Thirdly:

Allaah has mentioned the reason and wisdom behind His enjoining of fasting upon us, as He says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Fasting is a means of attaining taqwa (piety, being conscious of Allaah), and taqwa means doing that which Allaah has enjoined and avoiding that which He has forbidden.

Fasting is one of the greatest means of helping a person to fulfil the commands of Islam.

The scholars (may Allaah have mercy on them) have mentioned some of the reasons why fasting is prescribed, all of which are characteristics of taqwa, but there is nothing wrong with quoting them here, to draw the attention of fasting people to them and make them keen to attain them.

Among the reasons behind fasting are:

1 – Fasting is a means that makes us appreciate and give thanks for pleasures. For fasting means giving up eating, drinking and intercourse, which are among the greatest pleasures. By giving them up for a short time, we begin to appreciate their value. Because the blessings of Allaah are not recognized, but when you abstain from them, you begin to recognize them, so this motivates you to be grateful for them.

2 – Fasting is a means of giving up haraam things, because if a person can give up halaal things in order to please Allaah and for fear of His painful torment, then he will be more likely to refrain from haraam things. So fasting is a means of avoiding the things that Allaah has forbidden.

3 – Fasting enables us to control our desires, because when a person is full his desires grow, but if he is hungry then his desire becomes weak. Hence the Prophet (peace and blessings of Allaah be upon him) said: “O young men! Whoever among you can afford to get married, let him do so, for it is more effective in lowering the gaze and protecting one’s chastity. Whoever cannot do that, let him fast, for it will be a shield for him.”

4 – Fasting makes us feel compassion and empathy towards the poor, because when the fasting person tastes the pain of hunger for a while, he remembers those who are in this situation all the time, so he will hasten to do acts of kindness to them and show compassion towards them. So fasting is a means of feeling empathy with the poor.

5 – Fasting humiliates and weakens the Shaytaan; it weakens the effects of his whispers (waswaas) on a person and reduces his sins. That is because the Shaytaan “flows through the son of Adam like blood” as the Prophet (peace and blessings of Allaah be upon him) said, but fasting narrows the passages through which the Shaytaan flows, so his influence grows less.

Shaykh al-Islam said in Majmoo’ al-Fataawa, 25/246

Undoubtedly blood is created from food and drink, so when a person eats and drinks, the passages through which the devils flow – which is the blood – become wide. But if a person fasts, the passages through which the devils flow become narrow, so hearts are motivated to do good deeds, and to give up evil deeds.

6 – The fasting person is training himself to remember that Allaah is always watching, so he gives up the things that he desires even though he is able to take them, because he knows that Allaah can see him.

7 – Fasting means developing an attitude of asceticism towards this world and its desires, and seeking that which is with Allaah.

8 – It makes the Muslim get used to doing a great deal of acts of worship, because the fasting person usually does more acts of worship and gets used to that.

These are some of the reasons why fasting is enjoined. We ask Allaah to help us to achieve them and to worship Him properly.

And Allaah knows best.

See Tafseer al-Sa’di, p. 116; Ibn al-Qayyim’s footnotes on al-Rawd al-Murabba’, 3/344; al-Mawsoo’ah al-Fiqhiyyah, 28/9.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5400. Are there any saheeh ahaadeeth which speak of the ransoming of the living and the dead during Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Are there any saheeh ahaadeeth which speak of the ransoming of the living and the dead during Ramadaan?

I heard from someone that Allaah ransoms just one of the dead Muslims every night, and that He does not ransom any of the living except on the last night of Ramadaan, when He ransoms the same number as the number of dead whom He ransomed during the month. Is this true?.

Praise be to Allaah.

After researching the matter, we did not find any ahaadeeth which say such a thing.

There are ahaadeeth which say that Allaah ransoms people from the Fire during Ramadaan, and that happens every night.

Some of these ahaadeeth are saheeh (sound), some are da’eef (weak), and some are mawdoo’ (fabricated).

Among the saheeh ahaadeeth which speak of that are the following:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the first night of Ramadaan comes, the devils and mischievous jinn are chained up, and the gates of Hell are closed, and none of its gates are opened. The gates of Paradise are opened and none of its gates are closed. And a caller cries out: ‘O seeker of good, proceed; O seeker of evil, desist.’ And Allaah has people whom He frees (from the Fire), and that happens every day.”

Narrated by al-Tirmidhi, 682; Ibn Maajah, 1642; classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’, 759.

2 – It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “At every breaking of the fast Allaah has people whom He redeems from the Fire, and that happens every night.”

Narrated by Ahmad, 21698; Ibn Maajah, 1643; classed as saheeh by Shaykh al-Albaani in Saheeh Ibn Maajah.

The da’eef (weak) and mawdoo’ (fabricated) ahaadeeth that have been narrated on this topic include the following:

1 – The report narrated from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When the first night of Ramadaan comes, Allaah looks at His creation, and if Allaah looks at a person He will never punish him. And every day Allaah has one thousand thousand whom He ransoms from the Fire. On the twenty-ninth night Allaah ransoms a number equivalent to the number whom He has already ransomed during the entire month.”

This is a mawdoo’ hadeeth. See Da’eef al-Targheeb, 591 and al-Silsilah al-Da’eefah, 5468.

2 – It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Paradise is scented with incense and adorned throughout the year, in preparation for the beginning of the month of Ramadaan. On the first night of the month of Ramadaan, a wind called al-matheerah comes from beneath the Throne… And on each day of the month of Ramadaan at the time of breaking the fast, Allaah has one thousand thousand whom He ransoms from the Fire, all of whom deserved to go to Hell. And on the last day of the month of Ramadaan, Allaah ransoms on that day a number equivalent to all those whom He ransomed from the beginning of the month to the end.

This is a mawdoo’ hadeeth. See Da’eef al-Targheeb, 594.

3 – It was narrated that al-Hasan said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every night of Ramadaan Allaah has six hundred thousand whom He ransoms from the Fire. And on the last night Allaah ransoms a number equivalent to those whom He has already ransomed.”

This is a da’eef hadeeth. See Da’eef al-Targheeb, 598.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5401. How can he give da’wah to Muslims who do not fast in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

How can he give da’wah to Muslims who do not fast in Ramadaan?

How should we deal with Muslims who do not fast in Ramadaan? What is the best way to call them to fast?.

Praise be to Allaah.

What should be done is to call these Muslims to fast and encourage them to do so, and warn them against being heedless and negligent. This may be done in the following ways:

1 – Informing them that it is obligatory to fast, and telling them of its great importance in Islam, for it is one of the great pillars upon which Islam is built.

2 – Reminding them of the immense reward which comes from fasting, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 38; Muslim, 760.

And he (peace and blessings of Allaah be upon him) said: “Whoever believes in Allaah and His Messenger, and establishes regular prayer and fasts Ramadaan, it will be his due that Allaah will admit him to Paradise, whether he strives in jihad for the sake of Allaah or stays in the land in which he was born.” They said: “O Messenger of Allaah, should we not give these glad tidings to the people?” He said: “In Paradise there are one hundred levels which Allaah has prepared for those who strive in jihad for the sake of Allaah, and the distance between each two levels is like the distance between the heaven and the earth. When you ask of Allaah, ask him for al-Firdaws, for it is in the middle of Paradise, the highest part of Paradise. Above it is the Throne of the Most Merciful and from it spring forth the rivers of Paradise.” Narrated by al-Bukhaari, 7423.

And he (peace and blessings of Allaah be upon him) said: “Allaah says: ‘Fasting is for Me and I shall reward for it. He gives up his desire and his food and drink for My sake. Fasting is a shield, and the fasting person has two moments of joy, one when he breaks his fast and one when he meets his Lord. And the odour that comes from the mouth of a fasting person is better before Allaah than the fragrance of musk.” Narrated by al-Bukhaari, 7492; Muslim, 1151.

3 – Warning the one who does not fast, and explaining that this is a major sin. Ibn Khuzaymah (1986) and Ibn Hibbaan (7491) narrated that Abu Umaamah al-Baahili (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whilst I was sleeping, two men came to me and took hold of my upper arm, and brought me to a rugged mountain. They said: ‘Climb up.’ I said: ‘I cannot do it.’ They said: ‘We will make it easy for you.’ So I climbed up until I was at the top of the mountain. There I heard loud voices. I said: ‘What are these voices?’ They said: ‘This is the screaming of the people of Hell.’ Then I was taken and I saw people suspended by their ankles, with the corners of their mouths torn and pouring with blood. I said: ‘Who are these?’ They said: ‘These are the people who broke their fast before it was time to do so.’” Classed as saheeh by al-Albaani in Saheeh Mawaarid al-Zam’aan, 1509.

Al-Albaani (may Allaah have mercy on him) commented: I say: This is the punishment of the one who fasted then deliberately broke his fast before the time for iftaar had come. So how about one who does not fast at all? We ask Allaah to keep us safe and sound in this world and in the Hereafter.

See also question no. 38747.

5 – Explaining how easy and straightforward fasting is, and the joy and contentment that there is in it, and how it brings peace of mind, as well as the joy and delight in worship during the days and nights of the fast, by reading Qur’aan and praying qiyaam.

6 – Inviting them to listen to some lectures and read some books that speak of the fast and its importance and discuss various issues of fasting.

7 – Not getting bored or tired of calling them and reminding them, speaking in a kind and gentle manner, as well as praying sincerely for them to be guided and forgiven.

We ask Allaah to make us and you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5402. Why was fasting singled out when Allaah said, “Fasting is for Me and I shall reward for it?”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Why was fasting singled out when Allaah said, “Fasting is for Me and I shall reward for it?”

What is special about fasting so that Allaah singled it out when He said, “Fasting is for Me and I shall reward for it?”.

Praise be to Allaah.

Al-Bukhaari (1761) and Muslim (1946) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah said: ‘Every deed of the son of Adam is for him except fasting; it is for Me and I shall reward for it…’”

Because all deeds are for the sake of Allaah and He is the One Who rewards for them, the scholars differed concerning this phrase, “Fasting is for Me and I shall reward for it” – why is fasting singled out in this manner?

Al-Haafiz ibn Hajar (may Allaah have mercy on him) quoted the views of ten scholars who sought to explain the meaning of this hadeeth and why fasting was singled out in this manner. The most important of these views are as follows:

1 – That there is no showing off in fasting as may happen in other acts of worship. Al-Qurtubi said: Because showing off may enter into all good deeds, but no one can see when a person is fasting except Allaah, so Allaah connected it to Himself. Hence He said in the hadeeth, “He gives up his desire for My sake.” Ibn al-Jawzi said: All acts of worship can be seen when done, and they may be contaminated with some element of showing off, unlike fasting.

2 – That what is meant by the words, “I shall reward for it” is: I am the only One Who knows the extent of his reward and how much his hasanaat (good deeds) will be multiplied. Al-Qurtubi said: What this means is that the amount of reward for good deeds may become known to people, and they will be rewarded between ten and seven hundred fold, and as much as Allaah wants, except fasting, for Allaah will reward it without measure. This is supported by a report narrated by Muslim (115) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every deed of the son of Adam will be rewarded between ten and seven hundred fold. Allaah said: ‘Except fasting, for it is for Me and I shall reward for it’” – i.e., I shall reward it greatly, without specifying how much. This is like the verse in which Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

3 – That what is meant by “fasting is for Me” is that it is the dearest of acts of worship to Me. Ibn ‘Abd al-Barr said: The words “Fasting is for Me” are sufficient to indicate the superiority of fasting over all other acts of worship. Al-Nasaa’i (2220) narrated that Abu Umaamah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You should fast, for there is nothing like it.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

4 – That fasting is mentioned in conjunction with Allaah by way of honouring, as we say, “the House of Allaah,” although all houses belong to Allaah. Al-Zayn ibn al-Muneer said: giving a specific meaning to something general in a context such as this can only be understood as being by way of honouring.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This hadeeth points to the virtue of fasting in numerous ways:

1 – Allaah singled out fasting for Himself from all other good deeds, because of its honoured status before Him, because He loves it and because it is a demonstration of sincerity towards Him, as it is a secret between a person and his Lord, which no one can see except Allaah. The fasting person may be in a place with no other people around, and he could eat or drink that which Allaah has forbidden to the fasting person, but he does not do that, because he knows that he has a Lord Who can see him even though he is alone and Who has forbidden that to him. So he forsakes it for the sake of Allaah and fearing His punishment, seeking His reward. Because of that, Allaah appreciates his sincerity and singled out fasting for Himself from among all other good deeds. Hence He said: “He gives up his desires and his food for My sake.”

The benefit of this singling out will be seen on the Day of Resurrection, as Sufyaan ibn ‘Uyaynah said: When the Day of Resurrection comes, Allaah will bring His slave to account and will settle any scores outstanding from the rest of his deeds, until when there is nothing left but fasting, Allaah will settle the matter and will admit him to Paradise by virtue of his fasting.

2 – Allaah said concerning fasting: “I shall reward him for it.” So he connected the reward for fasting to Himself, because the reward for righteous deeds is mentioned by number, and a good deed will be rewarded between ten and seven hundred fold, many times. But with regard to fasting, Allaah connected the reward to Himself without specifying any number. Allaah is the most generous of those who are generous, and the gift reflects the generosity of the giver. So the reward of the one who fasts will be very great, without reckoning. Fasting is patience in obeying Allaah, patience in keeping away from the things forbidden by Allaah, and patience in bearing the decree of Allaah, hunger, thirst, physical and mental weakness. So it combines all three types of patience, thus the fasting person deserves to be counted as one of the patient, and Allaah says (interpretation of the meaning):

“Only those who are patient shall receive their reward in full, without reckoning”

[al-Zumar 39:10]

Majaalis Shahr Ramadaan, p. 13

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5403. He prays but he does not fast in Ramadan – does that make him a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

He prays but he does not fast in Ramadan – does that make him a kaafir?

Is a person who does not fast a kaafir, if he still prays, and he does not fast even though he is not sick and has no other excuse?.

Praise be to Allaah.

Whoever does not fast because he denies that it is obligatory is a kaafir according to scholarly consensus. If a person does not fast because he is lazy or heedless, some scholars say that that makes him a kaafir, although the correct view is that it does not, but he is in serious danger because he has forsaken one of the pillars of Islam on which there is consensus that it is obligatory. And he deserves to be punished and disciplined by the ruler in such a manner as to deter him from this. He must also make up the fasts that he has missed and repent to Allaah.

And Allaah knows best.

See Fataawa al-Lajnah, 10/143.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5404. Ruling of non-Muslim Fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Ruling of non-Muslim Fasting

When is the month of Ramadan and can someone like me fast properly? What time of the day am I supposed to fast?

The fact that you have concern with the blessed month of Ramadhan, are questioning it's arrival, and anticipating it, is very wonderful. It indicates that you are affected by this great Islamic worship, which consists of abstaining from food and drink, and sexual intercourse from fajr (the break of dawn), until maghrib ( the sunset) during the day of the noble month of Ramadhan.

As far as it's appointed time, my dear respected questioner, the laws of worship in Islam are scheduled according to proof which is clearly traceable and detectable. The evidence which is seen is not estimated. This entails the sighting of the moon, which indicates that the month of Ramadhan has begun. So, if we see the new moon, or it is established that someone amongst us has seen the new moon, then it becomes obligatory on the entire Muslim community to fast every day of this month, until we see the new moon for the following month of Shawwal and know that therefore Ramadhan has ended.

The month of Ramadhan on the Islamic calendar could be 29 or 30 days depending on the sighting of the physical proof, which is the new moon. According to the Christian calender, the approximate time of Ramadhan this year would occur on the 30th or 31st of December 1997.

In order for your fast to be correct and accepted, you must first enter Islam by testifying to Allah's Oneness and believing in the Prophet and following the laws of Islam. We would be happy to see you living a happy life with strong faith, and good years to come, spending them inspired by Islam. We ask Allah to protect you and guide you along.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5405. Fasting is not accepted if one doesn’t pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Fasting is not accepted if one doesn’t pray

Is it permissible to fast without praying?.

Praise be to Allaah.

No good deeds will be accepted from one who does not pray – no zakaah, no fasting, no Hajj or anything else.

Al-Bukhaari (520) narrated that Buraydah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not pray ‘Asr, his good deeds will be annulled.”

What is meant by “his good deeds will be annulled” is that they will be rendered invalid and will be of no benefit to him. This hadeeth indicates that Allaah will not accept any good deed from one who does not pray, so the one who does not pray will not benefit at all from his good deeds and no good deed of his will be taken up to Allaah.

It seems from the hadeeth that there are two types of those who do not pray: those who do not pray at all, which annuls all their good deeds, and those who do not offer a particular prayer on a particular day, which annuls the good deeds of that day. So annulment of all good deeds happens to those who forsake all the prayers, and annulment of the good deeds of a particular day happens to the one who omits a particular prayer.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 87) about the ruling on the fasting of one who does not pray.

He replied:

The fast of one who does not pray is not valid and is not accepted, because the one who does not pray is a kaafir and an apostate, because Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr stands his giving up prayer.” Narrated by Muslim, 82. And he (peace and blessings of Allaah be upon him) said: “The covenant that separates us from them is prayer; whoever gives up prayer is a kaafir.” Narrated by al-Tirmidhi, 2621; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This is also the view of most of the Sahaabah, if not their consensus. ‘Abd-Allaah ibn Shaqeeq (may Allaah have mercy on him), who was one of the well-known Taabi’een, said: The companions of the Prophet (peace and blessings of Allaah be upon him) did not think that omitting any action made a person a kaafir, except for prayer. Based on this, if a person fasts but he does not pray, then his fast is rejected and not accepted, and it will not avail him anything before Allaah on the Day of Resurrection. We say to him: Pray then fast, because if you fast but do not pray, then your fast will be rejected, because acts of worship are not accepted from a kaafir.

The Standing Committee (10/140) was asked: if a person is keen to fast in Ramadaan and to pray in Ramadaan only, but he stops praying as soon as Ramadaan is over, does his fasting count?

They replied:

Prayer is one of the pillars of Islam, and it is the most important pillar after the Shahaadatayn. It is an individual obligation (fard ‘ayn), and whoever does not do it because he denies that it is obligatory, or he does not do it because he is careless and lazy, is a kaafir. With regard to those who fast Ramadaan and pray in Ramadaan only, this is trying to cheat Allaah, and unfortunate indeed are those who only acknowledge Allaah in Ramadaan. Their fasting is not valid if they do not pray at times other than Ramadaan, rather this makes them kaafirs in the sense of major kufr (kufr akbar), even if they do not deny that prayer is obligatory, according to the more sound of the two scholarly opinions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5406. Weakness of a hadeeth about the virtues of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Weakness of a hadeeth about the virtues of Ramadaan

How sound is the hadeeth narrated from Salmaan al-Faarisi (may Allaah be pleased with him) in which he is reported to have said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us on the last day of Sha’baan and said: ‘O People, there has come to you a great and blessed month, a month in which there is a night that is better than a thousand months. Allaah has made fasting (this month) an obligation and spending its nights in prayer an act of voluntary worship. Whoever draws near to Allaah during this month by doing some good deeds is like one who does an obligatory action at any other time, and the one who does an obligatory action during this month is like one who does seventy obligatory actions at any other times. It is a month whose beginning is mercy, its middle is forgiveness and its end is ransom from the Fire…’”??

Praise be to Allaah.

This hadeeth was narrated by Ibn Khuzaymah in his Saheeh, 3/191, no. 1887. He said, “If the report is saheeh …” but the word ‘if’ was omitted in some references such as al-Targheeb wa’l-Tarheeb by al-Mundhiri (2/95), so they thought that Ibn Khuzaymah said, “The report is saheeh,” although he did not state that.

It was also narrated by al-Mahaamili in al-Amaali (293); by al-Bayhaqi in Shu’ab al-Eemaan (7/216); Fadaa’il al-Awqaat, p. 146, no. 37; by Abu’l-Shaykh Ibn Hibbaan in Kitaab al-Thawaab; it was attributed to him by al-Saa’aati in al-Fath al-Rabbaani (9/233); it was mentioned by al-Suyooti in al-Durr al-Manthoor, and he said, it was narrated by al-‘Aqeeli and he classed it as da’eef (weak); it was mentioned by al-Isbahaani in al-Targheeb, and by al-Munaqqi in Kanz al-‘Ummaal (8/477). All of them narrated it via Sa’eed ibn al-Musayyib from Salmaan al-Faarisi. The isnaad of the hadeeth is da’eef (weak) for two reasons, which are:

1 – There is a break in the chain of narrators, because Sa’eed ibn al-Musayyib did not hear it from Salmaan al-Faarisi (may Allaah be pleased with him).

2 – Its isnaad includes ‘Ali ibn Zayd ibn Jad’aan, of whom Ibn Sa’d said: “There is some weakness in him and he cannot be quoted as evidence. He was classed as da’eef (weak) by Ahmad, Ibn Ma’een, al-Nasaa’i, Ibn Khuzaymah, al-Jawzjaani and others, as it says in Siyar A’laam al-Nubala’, 5/207.

Abu Haatim al-Raazi judged the hadeeth to be munkar (a kind of weak hadeeth). Al-‘Ayni said likewise in ‘Umdat al-Qaari’, 9/20, as did Shaykh al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah wa’l-Mawdoo’ah, vol. 2/262. no. 871. So it becomes clear that the isnaad of this hadeeth and similar reports are all da’eef (weak), and that the muhadditheen (scholars of hadeeth) judged it to be munkar, in addition to the fact that it contains some phrases whose authenticity is subject to further examination, such as its dividing the month into three parts, saying that the first ten days are mercy, then forgiveness, then ransom from the Fire. There is no evidence for this, rather the bounty of Allaah is immense, all of Ramadaan is mercy and forgiveness, and there are those whom Allaah ransoms from the Fire every night and at the time of breaking the fast, as is proven by the ahaadeeth.

Moreover, in this hadeeth it says, “Whoever draws near to Allaah during this month by doing some good deeds is like one who does an obligatory action.” There is no evidence for this, rather naafil actions are naafil and obligatory actions are obligatory in Ramadaan and at other times. This hadeeth also says, “and the one who does an obligatory action during this month is like one who does seventy obligatory actions at any other times.” This number is subject to further examination, because a good deed earns a reward between ten and seven hundred times in Ramadaan and at other times, and nothing is exempted from that apart from fasting, for its reward is immense and unlimited, because of the hadeeth qudsi: “Every deed of the son of Adam is for him, except for fasting, which is for Me and I shall reward for it.” (Agreed upon; narrated from Abu Hurayrah, may Allaah be pleased with him).

We must beware of da’eef (weak) hadeeth and make sure of their status before we speak of them. We must strive to find out the saheeh ahaadeeth about the virtues of Ramadaan. May Allaah grant us all strength and accept our fasting, night prayers and all our good deeds.

And Allaah knows best.

Dr. Ahmad ibn ‘Abd-Allaah al-Baatili.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5407. What is meant by the devils being chained up in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

What is meant by the devils being chained up in Ramadaan?

What do you say about the devils being chained up in Ramadaan?.

Praise be to Allaah.

Al-Bukhaari (1899) and Muslim (1079) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadaan comes, the gates of Paradise are opened, the gates of Hell are closed, and the devils are chained up.”

The scholars differed as to the meaning of the devils being chained up in Ramadaan.

Al-Haafiz ibn Hajar said, quoting al-Haleemi: It may be interpreted at meaning that the devils are not able to tempt the Muslims as they are at other times because they are busy with the fast which controls their desires, and with reading Qur’aan and dhikr (remembrance of Allaah). Another scholar – someone other than al-Haleemi – said that what is meant by the devils is some of them, namely the maarids (strong devils), who are chained up.

‘Iyaad said: it may be interpreted in a literal sense, and that is as a sign to the angels that the month has begun, and in veneration of its sanctity, and so as to prevent the devils from harming the Muslims. And it may be interpreted as referring to the great amount of reward and forgiveness, and that the devils tempt people less, so it is as if they are chained up. This second interpretation is supported by the fact that according to a report narrated by Yoonus from Ibn Shihaab which is recorded by Muslim it says “the gates of mercy are opened”. The chaining up of the devils may also be understood as a metaphor for them being unable to tempt people and make their whims and desires attractive to them. Al-Zayn ibn al-Muneer said: The first view is most likely to be correct, and there is no need to try to understand it in anything other than the literal sense.

Fath al-Baari, 4/114.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the words of the Prophet (peace and blessings of Allaah be upon him) “and the devils are chained up,” – yet we still see people suffering from epilepsy during the day in Ramadaan, so how can the devils be chained up when some people are suffering epileptic fits?

He replied: In some versions of the hadeeth it says “and the strong devils (maarids) are chained up” – this is narrated by al-Nasaa’i. This hadeeth is speaking of matters of the unseen, so we have to accept it and not discuss it any further. This is safer for a person’s religious commitment. Hence when ‘Abd-Allaah, the son of Imam Ahmad ibn Hanbal said to his father, “Some people suffer epileptics fits during the day in Ramadaan,” the Imam said: “This is what the hadeeth says and we do not discuss this.”

Moreover it seems that what is meant by their being chained up is that they are prevented from tempting people, based on the fact that there is a great deal of goodness and many people turn to Allaah during Ramadaan.

Majmoo’ al-Fataawa, 20.

Based on this, the chaining up of the devils is something that happens in a real sense, about which Allaah knows best. This does not mean that evil things do not happen or that people do not commit sin. And Allaah knows best.

See also question no. 12653.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5408. The punishment for breaking the fast in Ramadaan with no excuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The punishment for breaking the fast in Ramadaan with no excuse

I do not fast. Will I be punished on the Day of Resurrection?.

Praise be to Allaah.

Fasting in Ramadaan is one of the pillars on which Islam is built. Allaah tells us that He has prescribed it for the believers of this ummah [nation], as He prescribed it for those who came before them. Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious”

[al-Baqarah 2:183]

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185]

Al-Bukhaari (8) and Muslim (16) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): the testimony that there is no god but Allaah and Muhammad is the Messenger of Allaah; establishing prayer; paying zakaah; Hajj; and fasting Ramadaan.”

Whoever does not fast has abandoned one of the pillars of Islam, and is committing a grave major sin. Indeed some of the salaf were of the view that he is a kaafir [disbeliever] and apostate – we seek refuge with Allaah from that.

Abu Ya’la narrated in his Musnad from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The bonds of Islam and the bases of religion are three, on which Islam was founded. Whoever gives up one of them becomes a kaafir thereby and it is permissible to shed his blood: the testimony that there is no god but Allaah, the prescribed prayers and fasting Ramadaan.”

This hadeeth was classed as saheeh by al-Dhahabi, and as hasan by al-Haythami in Majma’ al-Zawaa’id, 1/48, and by al-Mundhiri in al-Targheeb wa’l-Tarheeb, no. 805, 1486. Classed as da’eef by al-Albaani in al-Silsilah al-Da’eefah, no. 94.

Al-Dhahabi said in al-Kabaa’ir, p. 64.

Whoever does not fast in Ramadaan without being sick or having any other excuse that allows him not to fast is more evil than the adulterer or drunkard, indeed they doubted his Islam and thought that this was heresy.

A saheeh report which warns against not fasting was narrated by Ibn Khuzaymah (1986) and Ibn Hibbaan (7491) from Abu Umaamah al-Baahili who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whilst I was sleeping two men came to me and took my by the arm and brought me to a cragged mountain. They said, ‘Climb up.’ I said, ‘I cannot.’ They said, ‘We will make it easy for you.’ So I climbed up until I was at the top of the mountain. Then I heard loud voices. I said, ‘What are these voices?’ They said, ‘This is the howling of the people of Hell.” Then I was taken until I saw people hanging by their hamstrings, with the sides of their mouths torn and blood pouring from their mouths.’ I said, ‘Who are these?’ He said, ‘These are people who broke their fast before it was time.’” Classed as saheeh by al-Albaani in Saheeh Mawaarid al-Zam’aan, no. 1509.

Al-Albaani (may Allaah have mercy on him) said: This is the punishment of those who fasted then broke the fast deliberately before the time for breaking the fast came, so who about those who do not fast at all? We ask Allaah to keep us safe and sound in this world and in the Hereafter.

Our advice to the brother who asked this question is to fear Allaah and to beware of His wrath, vengeance and a painful punishment. He should hasten to repent to Allaah before the destroyer of pleasures that splits people apart [i.e., death] takes him unawares. Today there is action and no reckoning, but tomorrow there will be the reckoning and no action. Note that whoever repents, Allaah will accept his repentance, and whoever draws closer to Allaah one hand span, Allaah will draw closer to him one cubit. For Allaah is Most Generous, Forbearing and Most Merciful, as He says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

If you try fasting and find out how easy it is and what comfort it brings and how close it brings you to Allaah, you will never give it up.

Think about what Allaah says at the end of the verses on fasting (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

The phrase, “so that you may be grateful to Him” shows that fasting is a blessing for which we must give thanks. Hence some of the salaf used to wish that the whole year was Ramadaan.

We ask Allaah to help you and guide you, and to open your heart to that which will bring you happiness in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5409. Are hasanaat and sayi’aat multiplied at special times and in special places?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Are hasanaat and sayi’aat multiplied at special times and in special places?

Is it true that sayi’aat (bad deeds) are multiplied in Ramadaan? Is the same true of hasanaat (good deeds)? Is there any evidence to that effect?.

Praise be to Allaah.

Yes, both hasanaat and sayi’aat are multiplied at special times and in special places, but there is a difference between the multiplication of hasanaat and the multiplication of sayi’aat. The multiplication of hasanaat is in both quantity and quality. What is meant by quantity is number, so a good deed is multiplied by ten times the like thereof; and what is meant by quality is that the reward is great and vast. With regard to sayi’aat, it is multiplied in terms of quality only, i.e., the sin is greater and the punishment is more severe. With regard to quantity a bad deed receives one sayi’ah, and it cannot be more than one.

It says in Mataalib Uli al-Nuha (2/385):

“Hasanaat and sayi’aat are multiplied in a special place such as Makkah, Madeenah and Bayt al-Maqdis (Jerusalem), and in the mosques; and at special times such as on Fridays, during the sacred months and in Ramadaan. With regard to the multiplication of hasanaat, this is a matter concerning which there is no scholarly difference of opinion. With regard to the multiplication of sayi’aat, this was the view of a number of scholars, following Ibn ‘Abbaas and Ibn Mas’ood… Some scholars said that what Ibn ‘Abbaas and Ibn Mas’ood meant by the view on the multiplication of sayi’aat is that they are multiplied in quality but not in quantity.”

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “Does fasting bring the Muslim expiation for both minor and major sins? Is the sin of an evil action compounded in Ramadaan?”

He replied: “What is prescribed for the Muslim in Ramadaan and at other times is to strive against his nafs (self) that is inclined towards evil until it becomes tranquil and inclined towards goodness. He must fight against the enemy of Allaah Iblees until he is safe from his evil and his whispers. The Muslim in this world is engaged in a great, ongoing struggle against his nafs, his desires and the Shaytaan. So he has to repent a great deal and pray for forgiveness at all times. But times vary one from another. The month of Ramadaan is the best month of the year, for it is the month of forgiveness, mercy and ransom from the Fire. If the month is special and the place is special, the hasanaat for good deeds are multiplied and the sayi’aat for sins are multiplied. An evil deed done in Ramadaan is more sinful than one done at any other time, just as an act of worship done in Ramadaan brings a greater reward from Allaah than one done at any other time. Because Ramadaan has such a great status, an act of worship done during this month is especially virtuous and its reward is greatly multiplied, and a sin committed during this month is worse and more serious than a sin committed at any other time. So the Muslim has to make the most of this blessed month by doing acts of worship and righteous deeds, and giving up bad deeds, so that Allaah may bless him by accepting his good deeds and helping to remain steadfast in adhering to the truth. But a bad deed receives one sayi’ah like it, and is not multiplied in terms of quantity either in Ramadaan or at other times. But a good deed may be multiplied ten or more times, because Allaah says in Soorat al-An’aam (interpretation of the meaning):

“Whoever brings a good deed (Islamic Monotheism and deeds of obedience to Allaah and His Messenger) shall have ten times the like thereof to his credit, and whoever brings an evil deed (polytheism, disbelief, hypocrisy, and deeds of disobedience to Allaah and His Messenger) shall have only the recompense of the like thereof, and they will not be wronged”

[al-An’aam 6:160]

And there are many similar verses.

Similarly in special places such as the Haramayn [the Two Sanctuaries, i.e., in Makkah and Madeenah] deeds are multiplied greatly in quantity and quality; bad deeds are not multiplied in quantity but they are multiplied in quality when done at special times or in special places, as referred to above. And Allaah is the Source of strength.

From Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 15/446.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 7/262:

Both hasanaat and sayi’aat are multiplied when done in special places and at special times.

Hasanaat (good deeds) are multiplied in quantity and quality; sayi’aat (bad deeds) are multiplied in quality but not in quantity, because Allaah says in Soorat al-An’aam, which was revealed in Makkah, (interpretation of the meaning):

“Whoever brings a good deed (Islamic Monotheism and deeds of obedience to Allaah and His Messenger) shall have ten times the like thereof to his credit, and whoever brings an evil deed (polytheism, disbelief, hypocrisy, and deeds of disobedience to Allaah and His Messenger) shall have only the recompense of the like thereof, and they will not be wronged”

[al-An’aam 6:160]

And He says (interpretation of the meaning):

“… and whoever inclines to evil actions therein [i.e., in al-Masjid al-Haraam in Makkah] or to do wrong (i.e. practise polytheism and leave Islamic Monotheism), him We shall cause to taste from a painful torment”

[al-Hajj 22:25]

But He did not say, We will multiply that to him, rather He said, “We shall cause to taste from a painful torment”. So the way in which sayi’aat done in Makkah or in Madeenah are multiplied is in terms of quality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5410. His wife does not want to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

His wife does not want to fast

My dear brother is a devoted muslim and is fasting in the month of ramadan, ilhamdiallah, but his wife who is muslim does not practise nor does she recognise the month of ramadan. He has no family near him, and is finding it hard to influence her to change or to get on the right path. He prays to Allah (swt) to guide her and give him patience, but he feels as though she is on a different path or does not want to know any better about what being a muslim is about. Can you please let me know what he can do to guide her better or make her become a more devout muslim.

Praise be to Allaah.

What your brother should do is strive his utmost to guide his wife to the path of truth. He should use all methods of exhortation and warning, reminding her of Allah and His rights, and pointing out the danger of what she is doing. Then he should strive to find her good friends, even if they are from among his relatives, such as putting her in touch with righteous wives of his friends, who can bring her useful tapes and pamphlets. If she obeys him, this is what he wants, otherwise there is no reason why he should not use such methods as forsaking her, if that will be useful in this situation. If forsaking is prescribed with regard to the husband’s rights, perhaps it is even more appropriate with regard to the rights of Allaah.

It is narrated that Abu Umaamah al-Baahili said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whilst I was sleeping, two men came to me and took hold of my upper arm, and brought me to a rugged mountain. They said: ‘Climb up.’ I said: ‘I cannot do it.’ They said: ‘We will make it easy for you.’ So I climbed up until I was at the top of the mountain. There I heard loud voices. I said: ‘What are these voices?’ They said: ‘This is the screaming of the people of Hell.’ Then I was taken and I saw people suspended by their ankles, with the corners of their mouths torn and pouring with blood. I said: ‘Who are these?’ They said: ‘These are the people who broke their fast before it was time to do so.’”

Narrated by al-Bayhaqi, no. 7796; classed as saheeh by al-Albaani.

If this is the punishment for the one who breaks his fast before it is time, then what about the one who does not fast at all?

If, in addition to not fasting, your wife does not pray at all, then she is beyond the pale of Islam, according to the correct scholarly view. Based on that, it is not permissible for your brother to remain married to her. And Allaah knows best.

See also question no. 12828.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5411. Why do Muslims fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Why do Muslims fast?

I live in England, and I often get asked by many non-muslims, why do muslims fast? I know that I should know this answer, but I do not know what to say exactly. What should I give as an answer?.

Praise be to Allaah.

Firstly:

We Muslims fast the month of Ramadaan because Allaah has commanded us to do so. Allaah says (interpretation of the meaning):

“ O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (pious)”

[al-Baqarah 2:183]

So we worship Allaah by doing this act of worship which is beloved to Allaah and which He has enjoined upon us.

The believers hasten to obey the commands of Allaah and His Messenger (peace and blessings of Allaah be upon him), in obedience to His words (interpretation of the meaning):

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

Secondly:

It is by His wisdom that Allaah has prescribed a variety of acts of worship, so as to test people with regard to how they will obey all these commands. Will they only choose to do that which suits them, or will they do that which pleases Allaah? If we think about the five acts of worship: testimony of faith, prayer, zakaah, fasting and pilgrimage, we will see that some of them are purely physical, some are purely financial, some are both, so that the miser will become distinct from the generous. For some people it may be easy for them to pray one thousand rak’ahs but not to give a single dirham; for others it may be easy to give a thousand dirhams but not to pray a single rak’ahs. So Islam came to prescribe a variety of acts of worship so as to determine who will follow in obedience to the command of Allaah and who will follow only that which suits him.

Prayer, for example, is a purely physical action, but its prerequisites require some expenditure, such as the water for wudoo’, and clothes to cover the ‘awrah. These are not part of the prayer but they are its prerequisites.

Zakaah is purely financial, but physical actions are required to fulfil this duty such as calculating one's wealth and transferring the zakaah to the poor and needy. These are not part of zakaah but they are its prerequisites.

Hajj involves spending wealth and physical action, except for the people of Makkah who may not need money, but the yare very few compared with those who live in Makkah.

Jihad for the sake of Allaah may require both money and physical effort. A person may spend money for the sake of Allaah and not fight, or he may go and fight but not spend money.

Commands are of two types: commands to refrain from things that man is inclined towards, and commands to spend that are precious.

Refraining from things that are loved includes fasting, and expenditure of things that are loved includes zakaah. Wealth is something that is loved and no one spends the wealth that he loves except for something that is loved even more.

The same applies to refraining from things that are loved, for a person may like to spend a thousand dirhams, but not fast a single day, or vice versa.

Shaykh Ibn ‘Uthaymeen, al-Sharh al-Mumti’, 6/190.

Thirdly:

There is another great reason why fasting is prescribed, which has been discussed in part in the answer to question no. 26862.

Shaykh Ibn ‘Uthaymeen was asked about the reason why fasting was enjoined?

He replied:

If we read the words of Allaah (interpretation of the meaning):

“ O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (pious)”

[al-Baqarah 2:183]

we will know the reason why fasting was prescribed, which is taqwa (piety) and submission to Allaah. Taqwa means giving up haraam things, and in general terms includes both doing what is commanded and abstaining from what is forbidden. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it and offensive speech and behaviour, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari, 6057. See also questions no. 37658 and 37989.

Based on this, it is important for the one who is fasting to carry out religious duties and avoid haraam things in word and deed. So he should not backbite about people, tell lies, or spread malicious gossip among them, or engage in haraam transactions, and he should avoid all haraam things. If a person does that for a whole month, the rest of the year will go well, but unfortunately in the case of many of those who fast, there is no difference between a day when they fast and a day when they do not; they behave as they usually do, neglecting obligatory duties and doing forbidden things. You do not see the dignity that is to be expected of the fasting person. These actions do not invalidate their fast but they do detract from its reward and may cancel out the reward altogether.

Fataawa Arkaan al-Islam, p. 451.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5412. The virtues of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

The virtues of Ramadaan

What is RAMADAN ?.

Praise be to Allaah.

Ramadaan is one of the twelve Arabic months. It is a month which is venerated in the Islamic religion, and it is distinguished from the other months by a number of characteristics and virtues, including the following:

1 – Allaah has made fasting this month the fourth pillar of Islam, as He says (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month…”

[al-Baqarah 2:185]

and it was narrated in al-Saheehayn (al-Bukhaari, 8; Muslim, 16) from the hadeeth of Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): the testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah; establishing prayer; paying zakaah; fasting Ramadaan; and Hajj to the House (the Ka’bah).”

2 – Allaah revealed the Qur’aan in this month, as He says in the verse quoted above (interpretation of the meaning):

“The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong)…”

[al-Baqarah 2:185]

And Allaah says (interpretation of the meaning):

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree).”

[al-Qadr 97:1]

3 – Allaah has made Laylat al-Qadr in this month, which is better than a thousand months, as Allaah says (interpretation of the meaning):

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree).

And what will make you know what the Night of Al-Qadr (Decree) is?

The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

Therein descend the angels and the Rooh [Jibreel (Gabriel)] by Allaah’s Permission with all Decrees,

(All that night), there is peace (and goodness from Allaah to His believing slaves) until the appearance of dawn”

[al-Qadar 97:1-5]

“We sent it (this Qur’aan) down on a blessed night [(i.e. the Night of Al-Qadr) in the month of Ramadan — the 9th month of the Islamic calendar]. Verily, We are ever warning [mankind that Our Torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship]”

[al-Dukhaan 44:3]

Allaah has blessed Ramadaan with Laylat al-Qadr. Explaining the great status of this blessed night, Soorat al-Qadr was revealed, and there are many ahaadeeth which also speak of that, such as the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There has come to you Ramadaan, a blessed month which Allaah has enjoined you to fast, during which the gates of heaven are opened and the gates of Hell are closed, and the rebellious devils are chained up. In it there is a night which is better than a thousand months, and whoever is deprived of its goodness is indeed deprived.”

Narrated by al-Nasaa’i, 2106; Ahmad, 8769. classed as saheeh by al-Albaani in Saheeh al-Targheeb, 999.

And Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever spends Laylat al-Qadr in prayer out of faith and in the hope of reward, will be forgiven his previous sins.” Narrated by al-Bukhaari, 1910; Muslim, 760.

4 – Allaah has made fasting Ramadaan and spending its nights in prayer out of faith and in the hope of reward a means of forgiveness of sins, as was proven in al-Saheehayn (al-Bukhaari, 2014; Muslim, 760) from the hadeeth of Abu Hurayrah according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan out of faith and in the hope of reward, his previous sins will be forgiven.” And al-Bukhaari (2008) and Muslim (174) also narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the nights of Ramadaan in prayer out of faith and in the hope of reward, his previous sins will be forgiven.”

The Muslims are unanimously agreed that it is Sunnah to pray qiyaam at night in Ramadaan. Al-Nawawi said that what is meant by praying qiyaam in Ramadaan is to pray Taraweeh, i.e., one achieves what is meant by qiyaam by praying Taraaweeh.

5 – In this month, Allaah opens the gates of Paradise and closes the gates of Hell, and chains up the devils, as is stated in al-Saheehayn (al-Bukhaari, 1898; Muslim, 1079), from the hadeeth of Abu Hurayrah who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Ramadaan comes, the gates of Paradise are opened and the gates of Hell are closed, and the devils are chained up.”

6 – Every night Allaah has people whom He redeems from the Fire. Imam Ahmad (5/256) narrated from the hadeeth of Abu Umaamah that the Prophet (peace and blessings of Allaah be upon him) said: “At every breaking of the fast, Allaah has people whom He redeems.” Al-Mundhiri said: there is nothing wrong with its isnaad; and it was classed as saheeh by al-Albaani in Saheeh al-Targheeb, 987.

Al-Bazzaar (Kashf 962) narrated that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has people whom He redeems every day and night – i.e., in Ramadaan – and every Muslim every day and night has a prayer that is answered.”

7 – Fasting Ramadaan is a means of expiation for the sins committed since the previous Ramadaan, so long as one avoids major sins. It was proven in Saheeh Muslim (233) that the Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers, from one Jumu’ah to the next and from one Ramadaan to the next are expiation for (sins committed) in between, so long as you avoid major sins.”

8 – Fasting in Ramadaan is equivalent to fasting ten months, as is indicated by the hadeeth in Saheeh Muslim (1164) narrated from Abu Ayyoob al-Ansaari: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be like fasting for a lifetime.” Ahmad (21906) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan, a month is like ten months, and fasting six days after al-Fitr will complete the year.”

9 – Whoever prays qiyaam in Ramadaan with the imam until he finishes, it will be recorded for him that he spent the whole night in prayer, because of the report narrated by Abu Dawood (1370) and others from the hadeeth of Abu Dharr (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imam until he finishes, it will be recorded for him that he spent the whole night in prayer.” Classed as saheeh by al-Albaani in Salaat al-Taraaweeh, p. 15

10 – ‘Umrah in Ramadaan is equivalent to Hajj. Al-Bukhaari (1782) and Muslim (1256) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to a woman among the Ansaar, “What kept you from doing Hajj with us?” She said, “We only had two camels that we used for bringing water.” So her husband and son had gone for Hajj on one camel, and he left the other for them to use for bringing water.” He said, “When Ramadaan comes, go for ‘Umrah, for ‘Umrah in Ramadaan is equivalent to Hajj.” According to a report narrated by Muslim, “… is equivalent to doing Hajj with me.”

11 – It is Sunnah to observe i’tikaaf (retreat for the purpose of worship) in Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) always did that, as it was narrated in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to spend the last ten days of Ramadaan in i’tikaaf until he passed away, then his wives observed i’tikaaf after him.” Narrated by al-Bukhaari, 1922; Muslim, 1172.

12 – It is mustahabb in the sense of being strongly recommended in Ramadaan to study the Qur’aan together and to read it a great deal. You may study the Qur’aan together by reciting it to someone else and by having someone else recite it to you. The evidence that this is mustahabb is the fact that Jibreel used to meet the Prophet (peace and blessings of Allaah be upon him) every night in Ramadaan and study the Qur’aan with him. Narrated by al-Bukhaari, 6; Muslim, 2308.

Reading Qur’aaan is mustahabb in general, but more so in Ramadaan.

13 – It is mustahabb in Ramadaan to offer iftaar to those who are fasting, because of the hadeeth of Zayd ibn Khaalid al-Juhani (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gives iftaar to one who is fasting will have a reward like his, without that detracting from the fasting person’s reward in the slightest.” Narrated by al-Tirmidhi, 807; Ibn Maajah, 1746; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 647. see question no: ( 12598 )

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5413. Offering congratulations for the beginning of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

Offering congratulations for the beginning of Ramadaan

What is the ruling on offering congratulations for the beginning of Ramadaan by saying “Kull ‘aam wa antum bikhayr (roughly equivalent to “Many happy returns” – traditional Arabic phrase of congratulations on occasions such as Eid etc.)?.

Praise be to Allaah.

There is no specific wording that the Muslim has to use to offer congratulations for the beginning of Ramadaan, so it is permissible to offer congratulations in any wordings that are customary among the people, such as saying “Kull ‘aam wa antum bi khayr” and other words that do not contain any meanings that are forbidden in Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5414. When was fasting enjoined?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 7. Obligation and virtues of fasting ››

When was fasting enjoined?

In which year was fasting enjoined upon the Muslims?.

Praise be to Allaah.

Fasting the month of Ramadaan was enjoined in 2 AH, and the Messenger of Allaah (peace and blessings of Allaah be upon him) fasted nine Ramadaans.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/250)”

The Messenger of Allaah (peace and blessings of Allaah be upon him) fasted Ramadaan for nine years, because it was enjoined in Sha’baan 2 AH, and the Prophet (peace and blessings of Allaah be upon him) died in Rabee’ al-Awwal 11 AH.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8. Seeing the New Moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5415. There is nothing wrong with using modern equipment to sight the moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

There is nothing wrong with using modern equipment to sight the moon

Is it permissible to rely on the calculations of the astronomical observatory regarding the beginning and end of a month? Is it permissible for the Muslim to use the modern equipment to sight the moon? Or must it be seen by the naked eye?.

Praise be to Allaah.

The shar’i method of proving that the new month has begun is for the people to sight the crescent moon. That should be done by people whose religious commitment and strong eyesight are to be trusted. If they sight it, then it is obligatory to act upon this sighting, by fasting if it is the new moon for the month of Ramadaan and by breaking the fast if it is the new moon for the month of Shawwaal.

It is not permissible to rely on astronomical calculations if the moon is not sighted, but if there is a sighting, even if it is done by an astronomical observatory, then it counts, because of the general meaning of the words of the Prophet (blessings and peace of Allaah be upon him): “When you see it then fast, and when you see it, then break the fast.”

With regard to calculations, it is not permissible to act upon them or to rely on them.

With regard to using a telescope to see the crescent, there is nothing wrong with it, but it is not necessary, because the apparent meaning of the Sunnah is that we should rely upon ordinary sighting and not anything else. But if it is used and the moon is sighted by a trustworthy person, then this sighting may be acted upon. In the past, the people used that because they used to climb up the minarets on the night before the 30th of Sha’baan and the night before the 30th of Ramadan and look for it by means of a telescope.

Whatever the case, once it has been proven that it has been sighted by any means, then it becomes obligatory to act upon this sighting, because of the general meaning of the words of the Prophet (blessings and peace of Allaah be upon him): “When you see it then fast, and when you see it then break the fast.” End quote.

Shaykh Muhammad ibn ‘Uthaymeen (May Allaah have mercy on him).

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 192, 193)

we have quoted a fatwa from the Standing Committee for Academic Research and Issuing Fatwas concerning this issue in the answer to question number 1245, in which it says: It is permissible to use telescopes etc. to sight the moon, but it is not permissible to rely on astronomical data to confirm the beginning or end of the blessed month of Ramadaan. End quote.

See: Fataawa al-Lajnah al-Daa’imah (9/99)

Thus it is clear that those who claim that our scholars say that it is haraam to use modern equipment to sight the moon and say that it is obligatory to sight it with the naked eye are lying and making things up.

We ask Allaah, may He be exalted, to show us the truth as truth and enable us to follow it, and to show us falsehood as falsehood and enable us to avoid it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5416. Was our breaking the fast wrong and do we have to make up the 30th day of Ramadan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Was our breaking the fast wrong and do we have to make up the 30th day of Ramadan?

Do we have to make up the 30th day of last Ramadan or offer expiation? I heard that our breaking the fast was wrong and that Ramadan in 1428 AH was 30 days and not 29 days.

Praise be to Allaah.

You do not have to make up the 30th day, because Ramadan was 29 days, based on the fact that the shar’i moon sighting was confirmed and nearly 10 people testified to that, as was mentioned by Shaykh Saalih ibn Muhammad al-Lahaydaan, the head of the Higher Judiciary Council (may Allah preserve him).

If anyone was outside the Kingdom and relied on its moon sighting, then his breaking of the fast is valid and he does not have to do anything further.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5417. What counts with regard to the beginning and end of the month is sighting of the moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

What counts with regard to the beginning and end of the month is sighting of the moon

Some people claimed to have sighted the new moon of Ramadan, whilst astronomers and those who follow calculations claim that it is not possible to have sighted it on that night. There is no confusion in my mind because of this, as calculations may be wrong. But what does confuse me is that the astronomers and those who deal with calculations claim that they tried to sight the moon that night with the telescopes and other equipment that they have but they did not see it. How can it be seen with the naked eye and not with modern equipment? If it were the other way around, and they saw it with their equipment but it was not seen with the naked eye, there would be some justification for the difference of opinion as to whether we should fast or not, and whether the people should break the fast or not. But the problem is: How can they see it with the naked eye and it is not seen with their equipment? In fact I would like you to explain clearly so as to dispel my anxiety and confusion, because I do not think I am alone in this matter.

Praise be to Allaah.

What counts with regard to confirming the beginning of the month of Ramadan is sighting of the new moon or the completion of 30 days of Sha’baan if the moon is not sighted. This is what is indicated by the saheeh Sunnah, and the scholars are unanimously agreed on it. Al-Bukhaari (1909) and Muslim (1081) narrated that Abu Hurayrah (may Allah be pleased with him) said: The Prophet (blessings and peace of Allah be upon him) said: “Fast when you see it and break the fast when you see it, and if it is cloudy then reckon the month as thirty.”

Astronomical calculations do not count. The basic principle with regard to sighting is that it should be done with the naked eye, but if the crescent moon is sighted with modern equipment, then this sighting may be acted upon, as stated in the answer to question number 106489. With regard to how the new moon is sighted with the naked eye when it is not seen with telescopes and equipment, this may be due to differences in the place and time of sighting.

Whatever the case, the ruling depends on sighting of the new moon. So long as it has been seen by one or two trustworthy Muslims, then it is obligatory to act upon this sighting.

Shaykh Saalih ibn Muhammad al-Lahaydaan, the head of the Higher Judiciary Council (may Allah preserve him) said: There is a brother called ‘Abd-Allaah al-Khudayri who is famous for sighting the moon and he is one of those who are known to be involved in sighting the moon at different stages, even at times other than the new moon. Some astronomers went to him and met with him in the region of Hawtah Sadeer. And he told me that they estimated that the moon would appear on that night in a certain place according to the calculations they did on their computers, but he told them that it would not appear from the place that they said, because he had seen it before them the night before, and he knew the stations of the moon and from where it would rise every night. Then when the moon appeared, it rose from the place he mentioned and not they place they mentioned. But he excused them because their conclusion was not based on direct moon sighting; rather it was based on calculations with the computers they had. End quote from an interview with him in al-Riyadh newspaper.

http://www.alriyadh.com/2007/10/12/article286271_shtml

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5418. If he starts fasting with a country that uses calculations, should he break the fast with them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

If he starts fasting with a country that uses calculations, should he break the fast with them?

I am a student studying in the state of Karnataka in India. The Muslims here differ concerning the beginning and end of Ramadan. The state here set the beginning of Ramadan at the beginning of the year, which means that they do not rely on moonsighting. This prompted some of the Muslims, most of whom are Arabs, to ignore them and start Ramadan with Saudi. Is this correct? What should the one who fasts with them do now?.

Praise be to Allaah.

If a Muslim is living in a country which relies on proper shar’i sighting of the moon to establish the beginning and end of the month, then he is enjoined to follow them with regard to starting and ending the fast. This has been explained in the answer to question number 12660. But if the Muslim is living in a kaafir country or in a country where they tamper with the beginning and end of the month according to their whims and desires, and do not pay any attention to proper shar’i sighting of the moon, then he should follow the closest country to him where they pay attention to sighting of the moon. If he fasts with a country whose moon sighting is reliable, like the land of the Two Holy Sanctuaries, there is nothing wrong with that.

Based on that, if India started to fast one day, for example, after the countries that pay attention to sighting the moon, then it may be said to the one who fasted with them: Do not break the fast with India; rather break the fast with the country which pays attention to moon sighting and make up one day to replace the first day of Ramadan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5419. A questioner is commenting on the previous answer about fasting and the hadeeth of Ibn ‘Abbaas about moon sighting with one witness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

A questioner is commenting on the previous answer about fasting and the hadeeth of Ibn ‘Abbaas about moon sighting with one witness

In your answer to question number 26824, you stated that it is permissible to accept the opinion of a trustworthy person with regard to moon sighting, but this contradicts the hadeeth that says that a Bedouin came to the Messenger (blessings and peace of Allah be upon him) and told him that he had seen the moon. When the Messenger asked him, “Do you believe that there is no god but Allah and that Muhammad is the Messenger of Allah?” and he answered in the affirmative, he asked him: “Do you bear witness that you have seen the moon?” Hence this hadeeth is evidence that it is permissible to accept the moon sighting from any Muslim.

Praise be to Allaah.

The hadeeth that the questioner is referring to is:

It was narrated that Ibn ‘Abbaas (may Allah be pleased with him) said: A Bedouin came to the Prophet (blessings and peace of Allah be upon him) and said, I have seen the new moon tonight. He said, “Do you bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah (blessings and peace of Allah be upon him)?” He said, Yes. He said, “Get up, O Bilaal, and announce to the people that they should fast tomorrow.”

Narrated by al-Tirmidhi (691), Abu Dawood (2340), al-Nasaa’i (2112) and Ibn Maajah (1652). The hadeeth is da’eef (weak) and not saheeh. It was classed as weak by al-Nasaa’i, al-Albaani and others.

As the hadeeth is weak, there is no contradiction between it and what we have mentioned about it being essential that the one who sights the moon should be of good character.

Even if we assume that the hadeeth is saheeh, it may be interpreted in several ways, such as:

1.

That the issue with regard to accepting the testimony of the one who has seen the new moon and the issue of determining whether he is trustworthy and of good character is up to the judge to decide. If he is confident, because of his experience with people, that this person who has seen the moon is trustworthy in his testimony, he may accept this testimony from him, even if no one knows him and is able to confirm that he is of good character and trustworthy.

Shaykh al-Albaani (may Allah have mercy on him) said:

So we see from the hadeeth that he instructed Bilaal to announce to the people that they would fast the next day. So the Messenger (blessings and peace of Allah be upon him) was content with the testimony of this man, whom he did not know, on the basis that he bore witness that there is no God but Allah and that Muhammad is the Messenger of Allah, i.e. he knew that he was a Muslim, but he did not check on him any further and he did not try to find out how intelligent and smart he was, as was the case in the first hadeeth in which the witness was ‘Abd-Allah ibn ‘Umar ibn al-Khattaab. Yet despite that he accepted his testimony. This hadeeth makes things easier for people, and what this means is that the judge should be content with the witness as he appears to be, without needing to find people who know this man and can testify that he is of good character, as was the habit of judges since time immemorial. Rather it is sufficient to know that he is a Muslim. This man was a Bedouin of whom the Prophet (blessings and peace of Allah be upon him) had no prior knowledge and he was content that he uttered the Shahaadatayn before him. So he was a Muslim with the same rights and duties as any other, and based on his testimony and the fact that he was a Muslim he said: O Bilaal, announced to the people that they should fast tomorrow.

Al-Ta’laaq ‘ala Kitaab Buloogh al-Maraam, (audio tape), hadeeth 5, Kitaab al-Siyaam.

2.

That this hadeeth is evidence for the principle that a Muslim is to be regarded as being of good character unless proven otherwise. Al-San’aani (may Allah have mercy on him) said concerning what we learn from the hadeeth of Ibn ‘Abbaas:

It indicates that the basic principle with regard to the Muslims is that they are of good character, because the Prophet (blessings and peace of Allah be upon him) did not ask the Bedouin for anything except the Shahaadah.

Subul al-Salaam by al-San’aani, 2/153

3.

That this ruling only applies to the Sahaabah, which is the case because they are all to be regarded as being of good character. There is no doubt that that Bedouin is to be included as one of the Sahaabah (may Allah be pleased with them), and thus he is to be regarded as a man of good character, one of those who do not need to be examined to prove that they are of good character.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

All of the Sahaabah are trustworthy and of good character, and the narration of any of them is to be accepted even if he is not known by name. Hence they said: Not knowing the name of the Sahaabi does not affect the validity of the hadeeth.

The evidence for what we have said about the Sahaabah is that Allah and His Messenger praised them in a number of texts, and the Prophet (blessings and peace of Allah be upon him) would accept the testimony of any of them once he knew that he was Muslim, and he would not enquire any further about him. It was narrated that Ibn ‘Abbaas (may Allah be pleased with him) said: A Bedouin came to the Prophet (blessings and peace of Allah be upon him) and said: I have seen the new moon, meaning Ramadan.

End quote from Mustalah al-Hadeeth, from his website.

There is something else that supports what we have stated above, which is the fact that this testimony came at the time of Revelation, and the testimony of the Bedouin could not have been accepted if it was a false testimony concerning one of the acts of worship of the Muslims.

But as the hadeeth is da’eef (weak) there is no need to discuss its meaning. Praise be to Allah the Lord of the Worlds.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5420. He travelled during Ramadaan to a country where the people started Ramadaan on a different day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

He travelled during Ramadaan to a country where the people started Ramadaan on a different day

If I started fasting in my country then travelled to another country where they started fasting one day after us. Shall I continue with the Muslims there and fast the 31st day?.

Praise be to Allaah.

What matters when a person started fasting in one country and finished fasting in a country to which he travelled, is that if the total number of days that he fasted was twenty-eight, then he must make up one day, because the lunar month cannot be less than 29 days. If he has already fasted thirty days but the people in the country to which he has travelled still have one more day to fast, for example, then he must fast with them so that he may break the fast with them on the day of Eid, and offer the Eid prayer with them.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/129).

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5421. Should he fast with his own country or with any country that sights the new moon?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Should he fast with his own country or with any country that sights the new moon?

What should I do if the moon is sighted in some Muslim countries but the country where I am working completes the month of Sha’baan and Ramadaan as thirty days? What is the cause of the people’s differences in Ramadaan?.

Praise be to Allaah.

You have to stay with the people of your country. When they fast, then fast with them, and when they break the fast then break the fast with them, because the Prophet (peace and blessings of Allaah be upon him) said: “The fast is the day when you fast, and the breaking of the fast (al-iftaar) is the day when you break the fast, and the sacrifice (al-adha) is the day when you offer the sacrifice.” And because dissent is evil. So you have to be with the people of your country. So when the Muslims in your country break the fast, then break the fast with them, and when they fast then fast with them.

As for the cause of differences, the reason is that some people see the new moon and some do not see it, then those who have seen the new moon may be trusted by others who follow their sighting, or they may not be trusted, and hence differences arise. One country may sight it and rule accordingly, and fast and break the fast on that basis, whereas another country may not be convinced of this sighting and may not trust the other country, for many reasons, political and otherwise.

What the Muslims must do is fast all together when they see the new moon, and break the fast when they see it, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “When you see the new moon then fast, and when you see the new moon then break the fast, and if it is too cloudy then complete the number of days as thirty.” If they are all certain of the validity of the moon sighting, and that it is real and proven, then they must fast and break the fast accordingly, but if the people differ and do not trust one another, then you have to fast with the Muslims in your country, and break the fast with them, in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “The fast is the day when you fast, and the breaking of the fast (al-iftaar) is the day when you break the fast, and the sacrifice (al-adha) is the day when you offer the sacrifice.”

It was proven from Ibn ‘Abbaas (may Allaah be pleased with him) that when Kurayb told him that the people of Syria had started fasting on a Friday, Ibn ‘Abbaas said: We saw it on Saturday, and we will carry on fasting until we see the new moon or we complete thirty days. He did not follow the sighting of the people of Syria because Syria is far away from Madeenah and there may be a difference in moonsighting between the two. He (may Allaah be pleased with him) thought that this was a matter that was subject to ijtihaad. You have a good example to follow in Ibn ‘Abbaas and the scholars who followed him and said that you should fast with the people of your country and break the fast with them. And Allaah is the Source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa wa Maqaalaat Mutanwwi’ah (15/100-102).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5422. There is nothing wrong with sighting the moon by means of modern instruments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

There is nothing wrong with sighting the moon by means of modern instruments

Is it essential that the moon be sighted with the naked eye, or can we use telescopes and modern instruments?.

Praise be to Allaah.

The shar’i evidence indicates that people should not go to great lengths to sight the moon with these instruments; rather it is sufficient to sight it with their eyes. But if a person seeks the moon with them and is certain that he has seen it by means of them after the sun has set, and he is a Muslim of good character, then I do not know of any reason why his sighting of the moon should not be followed, because it is still a visual sighting and is not calculation. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/68, 69).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5423. Every person who is resident in a country is obliged to start and end the fast with its people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Every person who is resident in a country is obliged to start and end the fast with its people

We are from the land of the Two Holy Sanctuaries, and we work in the embassy in one of the Muslim Asian countries (Pakistan). Should we start and end the fast with the Kingdom or with the country in which we are living?.

Praise be to Allaah.

What appears to be the case, based on the shar’i evidence, is that each person who is living in a country should start the fast with its people, because the Prophet (blessings and peace of Allah be upon him) said: “The start of the fast is the day you start and the end of the fast is the day you end it, and the day of sacrifice is the day you offer your sacrifice.” And because it is known in Islam that we are commanded to be united and warned against division and differences, and because moon sightings may differ from one region to another, according to the consensus of the scholars, as Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said. Based on that, the embassy employee in Pakistan who starts fasting with the Pakistanis is closer to the right way than the one who starts his fast with Saudi, because of the distance between the two countries and the difference between moon sightings in them. Undoubtedly when the Muslims begin and end the fast when the moon is sighted or when 30 days of the month have been completed in any Muslim country, then they are closer to the apparent meaning of the shar’i evidence. But if that is not possible, then the closest is what we have mentioned above. And Allah, may He be glorified, is the source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/98, 99)

Shaykh Ibn Baaz was also asked: Sighting of the new moon of Ramadan and Shawwaal may be two days later in Pakistan than it is in Saudi. Should they fast with Saudi or with Pakistan?

He replied:

What seems to be the case to us is that you have to fast with the Muslims where you are, for two reasons. The first is that the Prophet (blessings and peace of Allah be upon him) said: “The start of the fast is the day you start and the end of the fast is the day you end it, and the day of sacrifice is the day you offer your sacrifice.” (narrated by Abu Dawood and others with a hasan isnaad), so you and your brothers, so long as you are staying in Pakistan, should fast with them when they fast and break the fast with them when they break the fast, because you are included in these words and because the moon sighting varies from one place to another. Some of the scholars, including Ibn ‘Abbaas (may Allah be pleased with him) were of the view that the people of each land have their own moon sighting.

The other reason is that if you differ from the Muslims where you are with regard to the beginning and end of the fast, that will cause confusion, provoke questions and objections, and stir up disputes and arguments. Islam came to encourage agreement, harmony and cooperation in righteousness and piety, and to encourage people to avoid fighting and arguing, because Allah says (interpretation of the meaning): “And hold fast, all of you together, to the Rope of Allaah (i.e. this Qur’aan), and be not divided among yourselves” [Aal ‘Imraan 3:103].

And the Prophet (blessings and peace of Allah be upon him) said, when he sent Mu’aadh and Abu Moosa to Yemen: “Give glad tidings and do not put people off, be in harmony and do not differ.” End quote.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/103, 104).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5424. The Muslims should cooperate in sighting the moon and informing the authorities

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

The Muslims should cooperate in sighting the moon and informing the authorities

What should a person do if he saw the new moon of Ramadaan or Dhu’l-Hijjah, and he did not tell the relevant authorities about that?.

Praise be to Allaah.

What the one who sees the new moon on the night of the thirtieth of Sha’baan or the thirtieth of Ramadaan or the thirtieth of Shawwaal or the thirtieth of Dhu’l-Qa’dah should do is to inform the court in his city, unless he knows that the sighting of the new moon has been confirmed by someone else, in accordance with the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa’idah 5:2]

“So keep your duty to Allaah and fear Him as much as you can; listen and obey”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim must hear and obey.” Narrated by Muslim (1839).

And he said: “I urge you to fear Allaah and to hear and obey, even if a slave is appointed over you.”

It is well known that the ruler via the highest judiciary council of Muslims requires the one who sights the new moon to inform the authorities. The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it (i.e. the new moon) and stop fasting when you see it, … but if it is too cloudy then complete the number.” There is no way of following these ahaadeeth except by the help of Allaah, then by cooperation among the Muslims in sighting the new moon, and informing the authorities when it is sighted. The one who sights it has to inform the official authorities of that. Thus obedience to the shar’i commands and cooperation in righteousness and piety will be achieved. And Allaah is the Source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/9).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5425. Ruling on fasting and breaking the fast of one whose testimony was rejected or who was not able to inform the authorities

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Ruling on fasting and breaking the fast of one whose testimony was rejected or who was not able to inform the authorities

If a person sees the new moon of Ramadaan but could not tell the superiors or was not believed about seeing it, should he fast alone, and what about Eid? Should he break the fasting alone?.

Praise be to Allaah.

Some of the scholars are of the view that he should fast by himself, but the correct view is that it is not permissible for him to fast by himself or to break the fast by himself, rather he should fast with the people and break the fast with them, because the Prophet (peace and blessings of Allaah be upon him) said: “The fast is the day when you (plural) fast and the breaking of the fast is the day when you break the fast.” But if he is in the wilderness and has no one with him, then he may start and end the fast on the basis of his own moon sighting. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’iah (15/72, 73).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5426. The Muslims are required by sharee’ah to be united in starting and ending the fast – and how that may be achieved

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

The Muslims are required by sharee’ah to be united in starting and ending the fast – and how that may be achieved

Why are the Muslims not united with regard to the beginning and end of Ramadaan? How can that be achieved?.

Praise be to Allaah.

Undoubtedly for the Muslims to be united in starting and ending the fast is something desirable and it is something that is required by sharee’ah wherever possible, and there are only two conditions of achieving that:

1 –All Muslim scholars should do away with relying on calculations as the Messenger of Allaah (peace and blessings of Allaah be upon him) and the early generations of this ummah did, and follow moonsighting or completing the number of days (in the month) as was explained by the Messenger of Allaah (peace and blessings of Allaah be upon him) in the saheeh ahaadeeth. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa (25/132, 133) that the scholars were unanimously agreed that it is not permissible to rely on calculations for proving the beginning and end of the fast and so on. Al-Haafiz narrated in al-Fath (4/127) that al-Baaji said: The consensus of the salaf is that calculations should not be relied on, and their consensus is proof for those who come after them.

2 – They should commit to following the sighting of the moon in any Muslim state that follows the sharee’ah of Allaah and adheres to its rulings. When it is proven in that country that the new moon has been sighted with shar’i proof, with regard to the beginning or end of the fast, then they should follow that, in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “Fast when you see it, and stop fasting when you see it, and if it is too cloudy then complete the number (of days)” and “We are an unlettered nation, we do not write or calculate. The month is such-and-such” and he gestured with his hands three times, and held down his thumb the third time, then he said, “or the month is such-and-such” and he gestured with all of his fingers, meaning that the month may be twenty-nine days or it may be thirty. There are many ahaadeeth with similar meanings, from Ibn ‘Umar, Abu Hurayrah, Hudhayfah ibn al-Yamaan and others (may Allaah be pleased with them). It is well known that what the Prophet (peace and blessings of Allaah be upon him) said was not addressed only to the people of Madeenah, rather it is addressed to the entire ummah at all times and in all places until the Day of Resurrection. When these two conditions are met, then all Muslim countries will be able to fast together and break the fast together, and we ask Allaah to enable them to do that and to help them to rule by Islamic sharee’ah and reject that which goes against it. Undoubtedly that is obligatory upon them because Allaah says (interpretation of the meaning):

“But no, by your Lord, they can have no Faith, until they make you (O Muhammad ??? ???? ???? ????) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission”

[al-Nisa’ 4:65]

And there are similar verses.

There is also no doubt that ruling all their affairs in accordance with sharee’ah is in their best interests and will unite them and help them against their enemies and help them to attain happiness in this world and in the Hereafter. We ask Allaah to open their hearts to that and to help them to achieve it, for He is All-hearing, Ever-near. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/74-76).

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5427. The Meaning of the Verse "And the Moon, We have measured for it mansions ..."

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

The Meaning of the Verse "And the Moon, We have measured for it mansions ..."

I am very interested in Islam. I have since 1994 started to read the Qur'an and the Prophets Hadiths (pbuh)since early this year and I have found great spiritual fulfillment in Islam. I will (Insha Allah) soon be receiving Namaaz lessons as I plan on embracing Islam. I am not sure of the meaning of a particular verse in the Qur'an from Surah Ya-Sin and I hope that you can be of help.

And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk (36:39)

I will appreciate your help. May Allah guide, protect and bless you for all the help you have given to so many people across the world by answering our questions and ending our dilemmas.

Praise be to Allaah.

First of all, let me congratulate you for reaching a conviction that Islam is true and that it is the only religion which meets the needs of man’s soul and fills it with tranquillity and joy. From the way in which you phrased your question, it is clear that what you have read about Islam has had an effect on you, so much so that if you had not stated that you are Hindu, we would have thought you were Muslim.

The most important thing I want to say to you is to advise you to hasten to enter Islam, and do it sooner rather than later. Once a person is convinced of the truth, what reason is there to delay embracing Islam?

There is another point which also needs to made clear. Some of those who want to enter Islam delay doing so until they have learnt some practical aspects of this faith, such as how to pray and so on, because they think that they are not fit to enter the religion until they have learnt some of its teachings. This is not correct; once the truth is clear to a person, it is his duty to follow it and enter Islam straight away. Then he can learn about the Qur’an and Sunnah and broaden his understanding of Islam. The Muslim is required to take learning and practice step by step, as much as he is able to, because no one knows when he or she will die. If a person meets Allaah (dies) with a religion other than Islaam, he will be one of the doomed. Furthermore, a person will not be rewarded and no hasanaat will be recorded for him until after he has entered Islaam, so he will lose a lot of benefits if he delays his Islaam; time wasted can never be recovered.

Now let us go back to your question, which has to do with the thirty-ninth aayah of Soorah Yaa-Seen.

In this aayah, Allaah says (interpretation of the meaning): "And the moon, We have measured for it mansions (to traverse)" [Yaa-Seen 36:39], i.e., We have made it progress through stages by which the passing of months can be measured, just as night and day are known from the sun.

Allaah says (interpretation of the meanings):

"They ask you about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage . . ." [al-Baqarah 2:189]

"It is He Who made the sun a shining thing and the moon as a light , and measured out its (their) stages, that you might know the number of their years and the reckoning. . ." [Yoonus 10:5]

Allaah has given the sun its own light and has given the moon a (reflection) of light, and has made their courses different, so that the sun rises every day and sets at the end of of the day with one unchanging kind of light, but the positions of its rising and setting vary from summer to winter, because of which the days may be long and the nights short, then the days become short and the nights long. The sun is dominant in the day, so it is the heavenly body of the daytime.

As for the moon, Allaah has measured for it mansions or stages, so that on the first night of the month it rises as a faint crescent, giving little light, then its light increases in stages and its position gets higher each night. Every time its position is higher, it has more light, even though it is a reflection of the sun’s light, until its light becomes complete, on the fourteenth of the month, when it is a full moon. Then it starts to decrease until, at the end of the month, it "returns like the old dried curved date stalk"

Ibn ‘Abbaas, may Allaah be pleased with him, said: "This is the stalk of a bunch of dates." Mujaahid said: "It is a dried stalk." Ibn ‘Abbaas meant: the stalk of a bunch of dates when it becomes old, dry and bent. (Reference: Tafsir Ibn Katheer).

This likening of the moon at the end of the month to an old dried curved date stalk is a beautiful example of eloquence, by choosing a simile from the environment of the first listeners.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5428. Can the testimony of a woman be accepted with regard to sighting the new moon of Ramadaan?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Can the testimony of a woman be accepted with regard to sighting the new moon of Ramadaan?.

Praise be to Allaah.

The fuqaha’ differed with regard to accepting the testimony of a woman with regard to sighting the new moon of Ramadaan. There are two opinions:

1 – Her testimony may be accepted. This is the view of the Hanafis – if it is cloudy– and the Hanbalis, and it is one of the two views held by the Shaafa’is.

2 –That it cannot be accepted. This is the view of the Maalikis, and the more correct view according to the Shaafa’is.

Ibn Qudaamah said in al-Mughni (3/48):

If the one who brings the news is a woman, then according to the madhhab her word is to be accepted. This is the view of Abu Haneefah and is one of the two views held by the companions of al-Shaafa’i, because it is news that has to do with a religious matter, so it is akin to narration of reports, or telling people what the direction of the qiblah is, or that the time for prayer has begun. And it may be that it is not acceptable, because it is testimony about the sighting of the new moon, and the word of a woman cannot be accepted concerning that, like the new moon of Shawwaal. End quote.

See: Tabyeen al-Haqaa’iq (1/319), al-Taaj wa’l-Ikleel (3/278), al-Majmoo’ (6/286) and Kashshaaf al-Qinaa’ (2/304).

The Hanafis differentiate between cloudy and clear weather. If it is cloudy, the testimony of two men, or a man and two women, is acceptable, but if it is clear then it is essential to have many people to testify to that . See: al-Bahr al-Raa’iq (2/290).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Some scholars say that the testimony of a female cannot be accepted, either in Ramadaan or at other times, because the one who saw the new moon at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) was a man, and because the Prophet (peace and blessings of Allaah be upon him) said: “If two witnesses (shaahidayn) bear witness, then start the fast and end the fast,” and a woman is a shaahidah not a shaahid.

The evidence of our madhhab is that this is a report concerning a religious matter which is addressed equally to males and females, as males and females are equal with regard to narrating reports, and reports are religious matters. Hence they did not stipulate that sighting the new moon of Ramadaan should be proven by a judge, and they did not stipulate any particular wording for the testimony, rather they said: If he hears a trustworthy person telling the people in his presence that he has seen the new moon, then he must fast on the basis of this news. End quote from al-Sharh al-Mumti’ (6/326).

As for the new moon of Shawwaal, it can only be proven by the testimony of two men.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5429. It is not permissible to differ from the people of the city with regard to fasting and Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

It is not permissible to differ from the people of the city with regard to fasting and Eid

In our city there is a group of committed brothers, but they differ from us with regard to some matters, such as fasting in Ramadaan. They do not fast until they see the moon with the naked eye. Sometimes we fast two or three days before them in Ramadaan, and they break their fast one or two days after Eid al-Fitr. Every time we ask them about fasting on the day of Eid they say, “We do not break our fast or start to fast until we see the new moon with the naked eye, because the Prophet (peace and blessings of Allaah be upon him) said, ‘Fast when you see it and break your fast when you see it.’” But they do not recognize the sighting of the moon with instruments as you know. They also differ with regard to the time of Eid prayer, and they do not pray until after Eid according to their sighting. Similarly on Eid al-Adha they differ from us with regard to offering the sacrifice of Eid and the standing at ‘Arafaah. They celebrate two days after Eid al-Adha, i.e., they do not offer the sacrifice until after all the Muslims have offered their sacrifices. Is what they are doing correct? May Allaah reward you with good.

Praise be to Allaah.

They should fast with the people and break their fast with the people, and they should offer the Eid prayer with the Muslims in their city because the Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it (the new moon) and break your fast when you see it, and if it is cloudy then complete the number (of days – i.e., assume the month is thirty days).” (Agreed upon). What is meant by this command to fast and to break the fast is if the sighting is proven by the naked eye or by means that help the eye to see, because the Prophet (peace and blessings of Allaah be upon him) said: “Fasting is the day when you (i.e., the Muslim community) fast, iftaar is the day when you (all) break your fast and adha is the day when you (all) offer your sacrifice.” Narrated by Abu Dawood, 2324; al-Tirmidhi, 697; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 561).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5430. Shaykh al-Islam’s comment that the word hilaal refers to that which began and people saw it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Shaykh al-Islam’s comment that the word hilaal refers to that which began and people saw it

Shaykh al-Islam Ibn Taymiyah says: The fact of the matter is that Allah, may He be glorified and exalted, connected some shar’i rulings to that which is called hilaal and shahr. … but what people disputed about is whether hilaal is a noun referring to that which appears in the sky, even if people cannot know about it, and with which the month begins, or is the word hilaal a noun referring to the time when people decide the beginning of the month (yustahillu) and does the word shahr refer to that which becomes well-known among them (ashtahara)? There are two views, and Shaykh al-Islam was inclined to favour the second view, which states that hilaal refers to the day the people decide the beginning of the month. Based on that, he favoured the view that the one who sees the moon by himself should not start to fast except with the people, because the hilaal is the day the people decide is the beginning of the month. This is the view that I feel comfortable with, that the fast is the day when the people fast. But there is something that I don't quite understand with regard to his view on what is meant by the words hilaal and shahr. What is the evidence for those who suggested that? And how can that be when the Messenger (blessings and peace of Allah be upon him) said: “fast when you see it”? Therefore I do not agree with the definition that the hilaal is the day when the people decide the beginning of the month. For me the hilaal is the crescent moon in the sky. Does that result in rendering invalid the ruling concerning the one who sees the crescent by himself and which states that the fast is the day when the people fast?.

Praise be to Allaah.

Firstly:

Shaykh al-Islam’s view that hilaal is a noun referring to the day when the people decide the beginning of the month and that shahr refers to that which becomes well-known among them, is based on a considerable amount of evidence, as follows:

1.

That Allah connected shar’i rulings to that which is called hilaal and shahr, such as the beginning and end of the fast, and the sacrifice. Allah says (interpretation of the meaning): “They ask you (O Muhammad ??? ???? ???? ????) about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage” [al-Baqarah 2:183]. Here Allah stated that the new moons (ahillah, pl. of hilaal) are signs to mark fixed periods of time for mankind and for the pilgrimage. And Allah says (interpretation of the meaning): “Observing As-Sawm (the fasting) is prescribed for you… The month of Ramadan in which was revealed the Qur’aan, a guidance for mankind” [al-Baqarah 2:183, 185]. The word hilaal (new moon) is taken from istihlaal, which means raising the voice; the word shahr (month) is taken from ishtihaar, which means that which becomes well-known. What people do not raise their voices about and that does not become well-known among them cannot be hilaal or shahr.

2.

Analogy with the new moon of Dhu’l-Hijjah. Shaykh al-Islam said: I have never known of any one who said that the one who sees it should stand by himself [in ‘Arafah] in exclusion of the other pilgrims, or offer his sacrifice or stone Jamrat al-‘Aqabah or exit ihram in exclusion of the other pilgrims. What difference is there between the hilaal of Ramadaan and the hilaal of Dhu’l-Hijjah? How come he may act on the basis of his own sighting and differ from the main body of Muslims in Ramadan, and not act on the basis of his own sighting with regard to the hilaal of Dhu’l-Hijjah?

3.

The hadeeth: “The fast is the day you fast, the breaking of the fast is the day you break the fast, and sacrifice is the day you offer your sacrifice.” Narrated by al-Tirmidhi (697); classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah, 244. What the hadeeth means is that the fast, the breaking of the fast and the sacrifice should be done with the main body of the Muslims, and no one should act on his own with regard to any of that. Hence Imam Ahmad said, according to one report from him: One should fast with the ruler and the main body of the Muslims. The Hand (i.e., support) of Allaah is with the jamaa’ah (main body of Muslims).

This evidence offers strong support for the view favoured by the Shaykh (may Allah have mercy on him).

See: Majmoo’ Fataawa Ibn Taymiyah (25/109-118).

Secondly:

Undoubtedly this issue is one of those that are subject to ijtihaad and the scholars differed concerning it. What is required of the Muslim who is able to examine issues and find out which is more sound on the basis of evidence is to act upon that which he believes to be more sound.

If you do not feel comfortable with the evidence mentioned above, and you think that the opinion of those who say that the one who sights the new moon of Ramadan on his own should fast is more correct, then you have to act upon that which is more correct in your view.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: If a person is certain that the month has begun because he has sighted the new moon, but he was not able to inform the sharee’ah court, does he have to fast?

He replied: The scholars differed concerning that. Some of them said that he does not have to fast. That is based on the view that hilaal is a noun referring to the day when the people decide the beginning of the month and that shahr refers to that which becomes well-known among them.

And some of them say that he does have to fast, because the hilaal is that which is seen after the setting of the sun, whether it becomes well known among the people or not.

What appears to me to be the case is if a person sees it and is certain of seeing it, but he is in a remote place where no one else sees it with him, or no one else came out with him to sight it, then he has to fast, because of the general meaning of the words of Allah (interpretation of the meaning): “So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts)” [al-Baqarah 2:185], and because the Prophet (blessings and peace of Allah be upon him) said: “ If you see it, then fast.” But if he is in a city and he testifies to that in a court but his testimony is not accepted, then in this case he should fast secretly, so that he does not openly differ from the people. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/74

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5431. They fasted then they went back to their homeland where Ramadaan had not yet begun

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

They fasted then they went back to their homeland where Ramadaan had not yet begun

My question has to do with whether it is obligatory to fast when there is a difference in moonsighting between two countries. We left Saudi territory after it was proven that the month of Ramadaan had begun, and entered Jordanian territory – where we live – after Zuhr on that day, and it had not been proven that Ramadaan had begun in Jordan. Many travellers did not fast on that day, because they did not know of the shar’i ruling concerning that. What is the ruling? Should they make up the fast for that day? With regard to the travellers who did fast on that day, is their fast valid, and should they complete the fast in Jordan even if the number of days that they fasted turns out to be 31 days?.

Praise be to Allaah.

Firstly:

In the answer to question no. 50487 we stated that the sighting of the moon may differ, so each country should fast according to its own sighting and they do not have to start fasting when the moon is sighted in another country.

Secondly:

It seems – and Allaah knows best – that if Ramadaan begins when a person is in one country then he should fast with the people of that country, even if he is travelling on that day to another country where the beginning of the month has not yet been announced. That is because fasting that day became obligatory for him when the month of Ramadaan began when he was in the first country, because Allaah says (interpretation of the meaning):

“So everyone of you who is present during that month should spend it in fasting”

[al-Baqarah 2:185]

This person was present during the month so he has to fast.

With regard to the command to count the number of days of the month, and the difference of opinion as to whether Ramadaan should be completed according to the reckoning of the first country, or according to the reckoning of the country to which he travelled, the basic principle that is mentioned by many of the scholars concerning this matter is that the one who travels to another country should follow the ruling of the country to which he has come, as it says in al-Majmoo’ by al-Nawawi (6/274). If the people in the second country complete the fasting as thirty days, he should fast with them, even if that means that he will have fasted thirty-one days. But if they fast for twenty-nine days, there is no problem in that case, because then he will have completed thirty days, and the month may be twenty-nine days or thirty days.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/274):

If he started to fast in one country then he travels to a distant country where they did not see the new moon when the people of the first country saw it, and he completes thirty days from the time when he fasted, if we assume that each country has its own ruling, then there are two points of view, the more sound of which is that he has to fast with them because he has now become one of them.

What if he saw the new moon in one country, and celebrated Eid with them, then he travelled by ship to another country and finds the people there fasting?

Shaykh Abu Muhammad said: He has to refrain from eating and drinking for the rest of that day, if we say that each country has its own ruling. End quote.

It says in Tuhfat al-Muhtaaj (3/383) that Ibn Hajar al-Haytami (may Allaah have mercy on him) said:

If we do not say that the people of the other country have to fast because of the differences in moonsighting, when a person travels there from a land where the moon was sighted, the more correct view is that he should join them in fasting until the end of their month, even if he has already completed thirty days, because by moving to where they are he has become like them. End quote.

It says in al-Insaaf, which is a Hanbali book (3/273):

It says in al-Ri’aayat al-Kubra: If he travels from a land where the moon was sighted on the night before Friday to a land where it was sighted the night before Saturday, and he has completed a month of fasting but they have not sighted the new moon, he should fast with them. End quote.

We have previously quoted on this site many fatwas from contemporary scholars which affirm this ruling. See the answers to questions no. 38101, 45545 and 71203.

From the above it may be understood that the one who fasted and completed the fast on the first day of Ramadaan did the right thing, because you were in a country where the sighting of the moon had been confirmed for that day, so you were obliged to fast then, even if you entered your own country – where no announcement of Ramadaan had been made – during that day.

Then when you travelled to your country in which the fasting began a day later than in the first country, you should continue fasting with the people there, even if that means that the number of days you fast is thirty-one.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5432. They found out during the day that Ramadan had begun, so they fasted

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

They found out during the day that Ramadan had begun, so they fasted

Some of our Muslim brothers did not know that Ramadaan had begun until after the sun had risen, but they completed their fast. Is that sufficient or do they have to repeat their fast?.

Praise be to Allaah.

They have done the right thing by refraining from eating etc for the rest of the day, but they have to fast another day in its stead.

Standing Committee for Academic Research and Issuing Fatwas, 10/245

The reason why they have to make up the fast is that they did not have the intention of fasting from the night before. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not make the intention before dawn, there is no fast for him.”

Narrated by Ahmad, 6/287; Abu Dawood, no. 2454; al-Tirmidhi, 730; al-Nasaa’i, 2331; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2143.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5433. Who is the person of good character whose statement about sighting the moon may be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Who is the person of good character whose statement about sighting the moon may be accepted?

I read in Question no. 1584 that in order to prove that the new moon of Ramadaan has been sighted, it is sufficient for one trustworthy person of good character to see it.

The question is: who is that person of good character?.

Praise be to Allaah.

In Arabic, the word ‘adl (translated here as person of good character) means upright or straight; its opposite is crooked.

In sharee’ah terminology it means the one who fulfils the obligatory duties and does not commit major sins, or persist in committing minor sins.

What is meant by fulfilling obligatory duties is things like the five daily prayers.

And he does not commit major sins such as spreading malicious gossip and backbiting.

As well as being of good character, he must also have strong eyesight, so that his claims may be believed. If he has weak eyesight then his testimony cannot be accepted even if he is of good character, because if he gives testimony even though his eyesight is weak, then he is deluded.

The evidence for that is the fact that Allaah has made strength and trustworthiness among the reasons for offering employment to a person. In the story of Moosa and Shu’ayb, one of Shu’ayb’s two daughters said:

“O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy”

[al-Qasas 28:26 – interpretation of the meaning]

And the ifreet among the jinn who was commanded to bring the throne of the queen of Saba’ said:

“And verily, I am indeed strong and trustworthy for such work”

[al-Naml 27:39]

These two characteristics are the basis of every deed, including giving testimony.

Al-Sharh al-Mumti’, 6/323. For more information see al-Mawsoo’ah al-Fiqhiyyah, 30/5, Kuwait edition.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5434. Prayer and fasting of a prisoner who does not know anything about time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Prayer and fasting of a prisoner who does not know anything about time

How can a person who is jailed in an underground room pray, while he is chained, heedless about prayer times, and does not know that Ramadan started?.

Praise be to Allaah.

Firstly:

We ask Allaah to grant all Muslim prisoners a rapid release, and to grant them patience and consolation by His bounty, and to fill their hearts with peace and certainty of faith, and to make easy for the Muslims a way of guidance whereby His close friends will be honoured and His enemies will be humiliated.

Secondly:

The scholars have determined that prayer and fasting are not waived for prisoners and detainees, and that what they must do is to try their best to work out the right times. If the prisoner thinks it most likely that the time for prayer has come, then he should pray, and if he thinks it most likely that Ramadaan has come, then he should fast. He can work out the times by noting the times when he is fed, or by asking the guards and so on.

If he tries to work out the right time for praying and fasting, then his worship will be valid and acceptable, whether he finds out later on that he did it at the right time, or after it, or he does not find out anything, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah puts no burden on any person beyond what He has given him”

[al-Talaaq 65:7]

But if he finds out that he fasted on the days of Eid, he should make them up, because fasting on the days of Eid is not valid.

But if he finds out later on that that he prayed or fasted before the proper time, then he has to repeat the fast or prayer.

It says in al-Mawsoo’ah al-Fiqhiyyah (28/84-85):

The majority of fuqaha’ are of the view that if the months all seem to be the same to a person, the fast of Ramadaan is not waived in his case, rather it is still obligatory because he remains accountable and the ruling still applies to him.

If he tries to work it out and he fasts, then one of the following five scenarios must apply to him:

1 – The problem continues and he cannot find out, so he does not know whether he managed to fast at the time of Ramadaan or before it or after it. In this case his fast is valid and he does not have to repeat it, because he did his best, and he is not required to do any more than that.

2 – The fast of the prisoner coincided with Ramadaan, so that is acceptable.

3 – If his fast happened to be after Ramadaan, that is also acceptable according to the majority of fuqaha’.

4 – There are two possibilities with the fourth scenario:

(i) If he started fasting before Ramadaan, and he finds out about that before Ramadaan comes, then he must fast when Ramadaan comes, and there is no difference of opinion among the scholars concerning that.

(ii) If he started fasting before Ramadaan and he did not find out about that until after it had finished. There are two opinions as to whether this is acceptable:

(a) It is not acceptable for Ramadaan, rather he has to make it up. This is the view of the Maalikis and Hanbalis.

(b) It is acceptable as Ramadaan, just as if the pilgrims are uncertain of the day of ‘Arafah and they observe the standing before the day. This is the view of some of the Shaafa’is.

5 – If the fast of the prisoner coincides with one part of Ramadaan and not the other; that which coincides with Ramadaan or comes after it is acceptable, and that which comes before it is not acceptable. End quote.

See: al-Majmoo’ (3/72-73) and al-Mughni (3/96)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5435. If he travels during Ramadaan to another country that started the fast at a different time, how should he fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

If he travels during Ramadaan to another country that started the fast at a different time, how should he fast?

If a Muslim travels during Ramadaan to another country where they started the fast later or earlier than his country, and he stays in that country until Eid, with which of the two countries should he break his fast?.

Praise be to Allaah.

If a man travels from one country to another where the moonsighting was different, the basic principle is that he should start and end the fast according to the country he is in when it is established that the month has ended. But if that means that he has fasted for less than twenty-nine days, then he has to complete the number, because the lunar month cannot be less than twenty-nine days. This principle is based on the words of the Prophet (peace and blessings of Allaah be upon him): “When you see it (the new moon) then fast, and when you see it then break the fast,” and “The month is twenty-nine days, so do not fast until you see it, and do not stop fasting until you see it.” And in the hadeeth of Kurayb is says that Umm al-Fadl sent him to Mu’aawiyah in Syria, and Kurayb told Ibn ‘Abbaas (may Allaah be pleased with him) that the people had seen the new moon of Ramadaan on Friday night in Syria. Ibn ‘Abbaas said: “But we saw it on Saturday night, so we will carry on fasting until we complete thirty days or until we see it.” Kurayb said: “Is not the sighting and fasting of Mu’aawiyah sufficient for you?” He said: “No; this is what the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined upon us.”

There follow some examples which explain this principle:

1 – He moved from a land where the people started fasting on Sunday to a land where the people started fasting on Saturday, and they broke the fast on Sunday after twenty-nine days of fasting. He should break the fast with them but he has to make up one day later on.

2 – He moved from a land where the people started fasting on Sunday to a land where the people started fasting on Monday. They stopped fasting on a Wednesday after thirty days of fasting. He should carry on fasting with them even if that means he does more than thirty days, because he is in a place where the new moon has not been sighted, so it is not permissible for him to break the fast. This is similar to the situation if he traveled whilst fasting from a place where the sun sets at 6 p.m. to a land where the sun does not set until 7 p.m. – he should not break his fast until the sun sets at 7 p.m., because Allaah says (interpretation of the meaning):

“then complete your Sawm (fast) till the nightfall. And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:187]

3 – He moved from a land where the people started fasting on Sunday to a land where the people started fasting on Monday, and they stopped fasting on Tuesday after twenty-nine days. He should break the fast with them and their fasting will have been twenty-nine days while his fasting will have been thirty days.

4 – He moved from a land where the people started fasting on Sunday and stopped fasting on Tuesday after thirty days, to a land where the people started fasting on Sunday and stopped fasting on Monday after twenty-nine days. He should break the fast with them, and he does not have to make up one day, because he has completed twenty-nine days.

The evidence that he has to break the fast in the first example is that the new moon has been sighted, and the Prophet (peace and blessings of Allaah be upon him) said, “When you see it, stop fasting.” The evidence that he has to make up one day is the words of the Prophet (peace and blessings of Allaah be upon him): “The month is twenty-nine days,” so it cannot be less than twenty-nine days.

The evidence that he may continue to fast for more than thirty days in the second example is the words of the Prophet (peace and blessings of Allaah be upon him), “When you see it, then stop fasting.” So ending the fast is connected to the sighting of the moon, and if it is not sighted then that day is Ramadaan in that place, so it is not permissible for him to break the fast.

The ruling in the third and fourth examples is obvious.

This is what we think is the ruling with regard to this issue, and it is based on the most correct view, which is that the ruling varies according to the moonsighting. As for the view that the ruling does not vary according to the moonsighting, and that when the moon is sighted according to the shar’i conditions in one place, all the people must start or end the fast, this ruling depends on the evidence of the sighting of the moon, but he has to start fasting or stop fasting discreetly so that he does appear to be going against the community. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5436. He said: “If tomorrow is Ramadaan, then I will fast”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

He said: “If tomorrow is Ramadaan, then I will fast”

If no announcement had been made about the beginning of Ramadaan, and a person slept early and said: “If tomorrow is the first of Ramadaan then I am fasting,” is this intention sufficient and is his fast valid?.

Praise be to Allaah.

The fuqaha’ differed concerning this matter and there are two views, based on their difference of opinion about making an intention specific. The issue is, does he have to intend to fast specifically for Ramadaan, or is it sufficient for him to have the intention of fasting, whether he intends it as an obligatory or naafil fast?

The majority of Maalikis, Shaafa’is and Hanbalis are of the view that he has to stipulate that he intends to fast for Ramadaan.

The Hanafis are of the view that he does not have to have a specific intention. This was also narrated from Ahmad.

Based on this view, the fast of one who says “If tomorrow is Ramadaan then this is my obligatory fast” is valid.

It says in al-Furoo’ (3/40): It is essential to form a specific intention for each obligatory fast, according to Maalik and al-Shaafa’i. This means that he should form the intention of fasting Ramadaan or making up a missed fast or fasting in fulfilment of a vow or as an expiation, because the Prophet (peace and blessings of Allaah be upon him) said: “Each person will have but that which he intended.”

Another view was also narrated from Imam Ahmad, which is that he does not have to form a specific intention for Ramadaan, which is similar to the view of Abu Haneefah, because specifying is for the purpose of distinguishing and the time of Ramadaan is already distinct from other times, therefore the general intention of fasting is valid. If someone wants to form the intention of observing an obligatory fast but he was not certain …

When he said “If someone wants to form the intention of observing an obligatory fast but he was not certain”, such as if he formed his intention on the night of doubt by saying: “If tomorrow is Ramadaan then my fast will be obligatory and if it is not then it will be naafil,” this is not valid, according to the first view, until he is certain that he will fast tomorrow for Ramadaan. But according to the second view it is valid. End quote.

It says in al-Insaaf (3/295): If his intention is “If tomorrow is Ramadaan it will be my obligatory fast otherwise it will be a naafil fast,” this is not valid. This is our view and it is the view of the majority of our companions. This is based on the fact that it is essential to form a specific opinion. It was narrated from Imam Ahmad that this is valid, and this is based on a report that says it is not essential to form a specific intention in the case of Ramadaan. This view was favoured by Shaykh al-Islam Taqiy al-Deen. It says in al-Faa’iq: This was supported by the author of al-Muharrar and by our Shaykh, and it is the favoured view. End quote.

See: al-Bahr al-Raa’iq, 2/280; Majma’ al-Anhaar, 1/233; Mughni al-Muhtaaj, 2/150; al-Mughni, 3/9; al-Mawsoo’ah al-Fiqhiyyah, 5/165, 28/22.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, commenting on the view of the author of al-Zaad: If his intention is, ‘If tomorrow is Ramadaan then it is my obligatory fast’, that is not valid.

This issue is important and comes up frequently. For example: a man slept early on the night before the thirtieth of Sha’baan, and it is possible that this night may be the first of Ramadaan, so he said: ‘If tomorrow is Ramadaan then it will be my obligatory fast,’ or he said, ‘If tomorrow is Ramadaan then I am fasting,’ or, ‘If tomorrow is Ramadaan then it is my obligatory fast, and if it is not then it is an obligatory expiation’ and the like. Our view is that this is not valid, because his words, ‘If it is Ramadaan then it is my obligatory fast’ show a kind of uncertainty, but intentions must be based on certainty. So if he does not wake up until after dawn and he finds out that it is Ramadaan, then he has to make up this day, according to the author.

The second view narrated from Imam Ahmad is that his fast is valid if he finds out that it is Ramadaan. This view was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). Perhaps this is included in the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him) to Dubaa’ah bint al-Zubayr: “Go for Hajj, and stipulate that if you are prevented from continuing, you will exit ihraam at that point and Allaah will accept whatever you stipulate.” This man made his intention conditional because he did not know whether the next day would be Ramadaan, so his hesitation was based on uncertainty about the month, but there was no uncertainty about whether he would fast or not. Hence if he said on the night before the first of Ramadaan: ‘I may fast tomorrow or I may not,’ we say that this is not valid because it is uncertainty. … Based on this, if we go to sleep on the night before the thirtieth of Sha’baan , we may intend that if the next day is Ramadaan, we will fast.

End quote from al-Sharh al-Mumti’, 6/375.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5437. Is moonsighting essential?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Is moonsighting essential?

Is it essential for the people to sight the new moon of Ramadaan?.

Praise be to Allaah.

The majority of scholars are of the view that sighting the new moon of Ramadaan on the first night of the month is a communal obligation, and if all the people fail to do it then they are sinning. This is also the Hanafi view.

Some of the fuqaha’ were of the view that moon sighting is mustahabb.

It says in Majma’ al-Anhaar (1/283): It is a communal obligation for the people to seek the new moon on the evening of the twenty-ninth of Sha’baan or Ramadaan, and also of Dhu’l-Qa’dah, and it is obligatory for the ruler to enjoin the people to do that.

It says in al-Fataawa al-Hindiyyah (1/197): It is obligatory for the people to seek the new moon on the twenty-ninth of Sha’baan at the time of sunset, and if they see it they must fast. If it is cloudy then they must complete the month as thirty days. End quote.

See: Fath al-Qadeer (2/313).

It says in Kashshaaf al-Qinaa’ (2/300): It is mustahabb for the people on the night before the thirtieth of Sha’baan to sight the new moon of Ramadaan.

It is mustahabb to sight the new moon so as to be on the safe side with regard to fasting and so as to avoid disputes. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to count the days in Sha’baan more carefully than at any other time, then he would fast when he sighted (the new moon) of Ramadaan. Narrated by al-Daaraqutni with a saheeh isnaad.

It was narrated from Abu Hurayrah in a marfoo’ report: “Count the days of Sha’baan for the sake of Ramadaan.” Narrated by al-Tirmidhi. End quote.

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (678).

It says in Tuhfat al-Ahwadhi: Ibn Hajar (may Allaah have mercy on him) said: They should strive to count its days accurately, and that is by means of watching the waxing and waning of the moon, so that they will be certain of when to expect the new moon of Ramadaan and will not miss any of it. End quote.

In al-Mawsoo’ah al-Fiqhiyyah (22/23) it says: Sighting the new moon is something that is decreed by the fact that some acts of worship are connected to specific times. It is prescribed for the Muslims to strive in seeking it and it is more important on the night before the thirtieth of Sha’baan, in order to find out whether Ramadaan has begun, and on the night before the thirtieth of Ramadaan in order to find out whether the month has ended and Shawwaal has begun, and on the night before the thirtieth of Dhu’l-Qa’dah to find out if Dhu’l-Hijjah has begun. These three months have to do with two of the pillars of Islam, namely fasting and Hajj, and the setting of the dates for ‘Eid al-Fitr and ‘Eid al-Adha.

The Prophet (peace and blessings of Allaah be upon him) encouraged seeking the sighting of the moon. It was narrated that Abu Hurayrah said: The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it and break the fast when you see it, and if it is too cloudy then complete the number (of days) of Sha’baan as thirty.” And it was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The month is twenty-nine days, so do not fast until you see it, and if it is cloudy then complete the month as thirty days.” The first hadeeth enjoins fasting the month of Ramadaan when its new moon is sighted or when the month of Sha’baan is completed with thirty days, and it enjoins ending the fast when the new moon of Shawwaal is sighted, or when Ramadaan is completed with thirty days. The second hadeeth forbids fasting Ramadaan before the new moon is sighted or before Sha’baan has been completed if it is cloudy.

And there is a hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) in which he enjoined paying attention to the new moon of Sha’baan because of Ramadaan. He said: “Count the days of Sha’baan carefully for the sake of Ramadaan.” This hadeeth shows the importance of paying attention to the month of Sha’baan in order to work out when Ramadaan starts. It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to count the days in Sha’baan more carefully than at any other time, then he would fast when he sighted (the new moon) of Ramadaan, and if it was cloudy he would count thirty days and then fast.

The commentators said: i.e., he would make sure to count the days of Sha’baan carefully in order to begin the fast of Ramadaan at the right time. During the lifetime of the Prophet (peace and blessings of Allaah be upon him) and after he died, the Sahaabah (may Allaah be pleased with them) were concerned with sighting the new moon of Ramadaan and they used to look for it. It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The people sighted the new moon and I told the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, and he fasted and told the people to fast.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: We were with ‘Umar between Makkah and Madeenah and we looked for the new moon. I was a man who had keen eyesight and I sighted it, but no one else claimed that he had seen it except me. I started saying to ‘Umar: Do you not see it? And he could not see it.

The Hanafis regard sighting the new moon of Ramadaan on the night before the thirtieth of Sha’baan as a communal obligation, and if they sight it they should fast, otherwise they should complete the month (as thirty days) and then fast, because that which is essential to performance of an obligatory duty is also obligatory.

The Hanbalis say that it is mustahabb to sight the new moons so as to be on the safe side with regard to fasting and so as to avoid disputes. We did not find any clear view from the Maalikis and Shaafa’is on this issue. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Are all the Muslims sinning if none of them sights the new moon at the beginning or end of Ramadaan?

He replied: Sighting the new moon of Ramadaan or Shawaal is something that was established at the time of the Sahaabah (may Allaah be pleased with them), because Ibn ‘Umar (may Allaah be pleased with him) said: The people looked for the new moon and I told the Prophet (peace and blessings of Allaah be upon him) that I had seen it,so he fasted and told the people to fast.

Undoubtedly the way of the Sahaabah (may Allaah be pleased with them) is the best and most complete guidance. End quote from 48 Su’aalan fi’l-Sawm, no. 21.

So it seems that sighting the new moon of Ramadaan, Shawwaal and Dhu’l-Hijjah is a communal obligation, because it is connected to two of the pillars of Islam: fasting and Hajj.

And Allaah knows best..

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5438. Can he break the fast following Saudi when the people of his country are still fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Can he break the fast following Saudi when the people of his country are still fasting?

Here in our country we completed the fast of Ramadaan with thirty days, but in Saudi they fasted for twenty-nine days. I was surprised when one of my friends did not fast on the thirtieth day. He said to me that it is haraam to fast on this day because the moon has appeared in Saudi.

My question is: what is the ruling on what my friend did?.

Praise be to Allaah.

If a Muslim is in a country that relies on moonsighting to determine the beginning and end of the month, then he is enjoined to start and end the fast when they do. We have stated that in the answer to question no. 12660.

But if the Muslim is in a kaafir land, or in a land where they tinker with the beginning and end of the month according to their whims and desires, and do not pay attention to the moonsighting as prescribed in Islam, then there is no sin on him if he follows those whose moonsighting and adherence to Islamic rulings he trusts. See the answer to question no. 50522, where this is explained further.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5439. Is the person who sights the new moon of Ramadaan on his own obliged to fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Is the person who sights the new moon of Ramadaan on his own obliged to fast?

A man saw the new moon of Ramadaan on his own – is he obliged to fast? If that is the case, is there any evidence?.

Praise be to Allaah.

If a man saw the new moon of Ramadaan on his own, or he saw the new moon of Shawwaal on his own, and he told the qaadi or the people of the city but they did not accept his testimony, should he fast on his own or should he only fast with the people? There are three scholarly points of view:

1 – He should act upon his own sighting in both cases, so he should fast from the beginning of the month and break the fast at the end on his own. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

But he should do that secretly so that he does not show openly that he is doing something different than the people and so that this will not lead to them thinking badly of him or regarding him as a fast-breaker when they are fasting.

2 – He should act upon his own sighting at the beginning of the month and fast on his own, but at the end of the month he should not act upon his own sighting, rather he should break the fast when the people do.

This is the view of the majority of scholars, including Abu Haneefah, Maalik and Ahmad (may Allaah have mercy on them).

This view was also favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) who said: This is in order to be on the safe side, so that we may be on the safe side with regard to starting and ending the fast. With regard to fasting, we say to him: fast, and with regard to breaking the fast, we say to him: Do not break the fast, rather you should fast. End quote from al-Sharh al-Mumti’, 6/330.

3 – He should not act upon his own sighting in either case; rather he should start fasting and stop fasting with the people.

This was the view of Imam Ahmad in one report, and it was the view favoured by Shaykh al-Islam Ibn Taymiyah, He quoted a great deal of evidence to support it, and he said: The third view is that he should start and end the fast with the people. This is the most correct 9?) view, because the Prophet (peace and blessings of Allaah be upon him) said: “Your fast is the day when you fast, and your breaking the fast is the day when you break the fast, and your sacrifice is the day when you offer the sacrifice.” Narrated by al-Tirmidhi, who said it is hasan ghareeb. Also narrated by Abu Dawood, and by Ibn Maajah, who mentioned breaking the fast and the sacrifice only. Also narrated by al-Tirmidhi from the hadeeth of ‘Abd-Allaah ibn Ja’far from ‘Uthmaan ibn Muhammad from al-Maqbari from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “The fast is the day when you fast, the breaking of the fast is the day when you break the fast, and the sacrifice is the day when you offer the sacrifice.” Al-Tirmidhi said: This is a hasan ghareeb hadeeth. And some scholars interpreted this hadeeth as meaning that one should start and end the fast with the community and the majority of the people. End quote from Majmoo’ al-Fataawa, 25/114.

He also quoted as evidence the fact that even if he sighted the new moon of Dhu’l-Hijjah on his own, none of the scholars suggested that he should observe the standing at ‘Arafah on his own.

He said that the basic principle concerning this matter is that the ruling is connected to the new moon of the month. Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) about the new moons [ahillah]. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage”

[al-Baqarah 2:189]

Hilal (pl. ahillah) in Arabic refers to when something is announced and everyone knows about it. If the hilal shows in the sky but people did not recognize it and announce its sighting, then it is not a hilal.

Similarly the word shahr (month) is taken from the word shuhrah (fame); if it is not well known among the people then the month has not begun. Many people make a mistake with regard to this matter and think that when the moon appears in the sky, that night is the first of the month, whether it appears to the people and they announce it or not. But that is not the case, rather it has to appear to the people and they have to announce the beginning of the month when they see it. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Your fast is the day when you fast, and your breaking the fast is the day when you break the fast, and your sacrifice is the day when you offer the sacrifice” i.e., this day on which you announce the beginning or end of the fast or the sacrifice. If you do not recognize it, then no ruling can be based on that. End quote from Majmoo’ al-Fataawa, 25/202.

This view was expressed in a fatwa issued by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh, 15/72.

The hadeeth, “The fast is the day when you fast…” was classed as saheeh by al-Albaani (may Allaah have mercy on him) in Saheeh Sunan al-Tirmidhi, no. 561.

See the views of the fuqaha’ in al-Mughni, 3/47, 49; al-Majmoo’, 6/290; al-Mawsoo’ah al-Fiqhiyyah, 28/18.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5441. Should he follow the local people with regard to starting and ending the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Should he follow the local people with regard to starting and ending the fast?

The sighting of the moon in my country was delayed by two days, and there is a group of people who follow the general sighting and fast with Saudi and other neighbouring lands. I started to follow this group this year and I fasted one day before my country. Do I have to make up the fast, knowing that the sighting here was proved after that? Should I break the fast with my country or when the moon is sighted anywhere?.

Praise be to Allaah.

In the answer to question no. 12660 we stated that if the Muslim is in a Muslim country that relies on sighting of the moon to mark the beginning and end of the month, then he must follow that country, and it is not permissible for him to differ from it in starting and ending the fast.

The Prophet (peace and blessings of Allaah be upon him) said: “The fast is the day when you fast, breaking the fast is the day when you break the fast, and sacrifice is the day when you offer the sacrifice.” Narrated by Abu Dawood (2324) and al-Tirmidhi (697); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The imams differed with regard to the question of whether, if the moon is sighted in one place, all the Muslims are obliged to fast, or are only the nearby countries obliged to fast and not the distant countries, or are those whose sighting coincides with that sighting obliged to fast, and not those whose sighting did not coincide with it? There are several opinions.

The Muslim should follow the scholars of his own country in whichever of these views they believe to be more correct, based on the evidence that they have available, and he should not start or end the fast on his own.

We have quoted the statement of the Council of Senior Scholars on this issue in the answer to question no. 50487, in which they said:

… the members of the Council of Senior Scholars think that matters should be left as they are and that this subject should not be stirred up. Each Islamic state should have the right to choose whichever opinion it wishes, based on the suggestions of its own scholars, because each view has its evidence and proofs.

Please read this statement in full, because it is important.

Based on this, you should follow your country which relies on the sighting of the moon to establish the beginning and end of the month and the beginning and end of the fast. If you do that, you will have done well and you are not required to make up the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5442. They live in Holland – with whom should they start fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

They live in Holland – with whom should they start fasting?

I live in Holland, and the people differed concerning the first day of Ramadaan. Some fasted with Egypt, and some waited until the announcement came from the Arabian Peninsula. What is the correct view?.

Praise be to Allaah.

Firstly:

According to sharee’ah, the onset of Ramadaan cannot be proven except by sighting the new moon, because the Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it and break the fast when you see it.” Narrated by al-Bukhaari, 1909; Muslim, 1081. There is no room for the use of astronomical calculations in proving the onset of the month.

Undoubtedly the moon sighting varies from one country to another – especially those that are far away from one another. The dispute is not about differences in moon sighting, for no one disputes that. Rather the dispute is whether the differences in moon sighting have any effect on proving that Ramadaan has begun from one country to another.

Secondly:

If Muslims who live in non-Muslim countries have an Islamic organization or council to whom they can refer and depend on their moon sighting to confirm that the month has begun and ended, then the Standing Committee has issued a fatwa stating that this council comes under the same ruling as an Islamic government for those Muslims, so they must follow them with regard to the beginning and end of the month.

The details of this are given in the answer to question no. 1248.

But if they do not have an Islamic organization, there is no sin on them if they follow a country that they trust, which follows the moonsighting according to sharee’ah, not astronomical calculations, so they start and end the fast with that country.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a person who was staying in Spain during Ramadaan and fasted according to the Land of the Two Holy Sanctuaries. He replied:

What you have mentioned about your fasting with us and breaking the fast with us, because you are staying in Spain during Ramadaan, there is nothing wrong with that and there is no sin on you. The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it (the new moon) and stop fasting when you see it, and if it is cloudy and you cannot see it, then complete the number of days as thirty.” This is general in meaning and applies to all of the ummah. The Land of the Two Holy Sanctuaries is most deserving to be followed because they strive to rule according to sharee’ah – may Allaah increase them in guidance – and because you are staying in a country which is not ruled by Islam and its people do not pay any attention to Islamic rulings. End quote.

Majmoo’ Fataawa Ibn Baaz, 15/105

For more information please see the answers to questions no. 1226, 12660 and 1602.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5443. He is living in Germany – should he fast with the European Islamic Society or with Saudi?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

He is living in Germany – should he fast with the European Islamic Society or with Saudi?

We are living in Germany and the problem is that the imam of one mosque says “We will fast with Saudi” but in another mosque they said, “We will fast following the European Islamic Society which supposed to have undertaken the mission to watch for the moon.” What is your opinion? May Allaah reward you with good?.

Praise be to Allaah.

If the European Islamic Society depends on sighting the moon, then it is better for you to follow them with regard to starting and ending the fast.

There is an ancient and well known difference of scholarly opinion concerning this matter – should each land have its own sighting or should everyone follow those who see the moon even if the sightings differ from one country to another? This difference of opinion is permissible and is based on ijtihaad, and there is no sin on anyone if he follows one of these two opinions, according to the evidence that becomes clear to him. Perhaps the more correct view is that the difference in sightings is relevant in this issue. We have explained the evidence for this view in the answer to question no. 50487.

Among the evidence that supports that is the report narrated by Muslim (1819) from Kurayb, that Umm al-Fadl bint al-Haarith sent him to Mu’aawiyah in Syria. He said: I came to Syria and did her errand, then the new moon of Ramadaan came when I was in Syria, and I saw the new moon on Thursday night. Then I came to Madeenah at the end of the month and ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) asked me about the new moon. He said: “When did you see the new moon?” I said: “We saw it on Thursday night.” He said: “Did you see it?” I said: “Yes, and the people saw it, and they fasted, and Mu’aawiyah fasted.” He said: “But we saw it on Friday night, and we will carry on fasting until we complete thirty days or we see it.” I said: “Is not the sighting and fasting of Mu’aawiyah sufficient for you?” He said: “No; that is what the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined upon us.”

This indicates that when lands are far apart, each land has its own sighting, and it is not obligatory for everyone to fast when one land sees the moon.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5444. Why are the Muslims not united in their fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Why are the Muslims not united in their fasting?

Why are the Muslims not united in their fasting even though there is only one new moon for Ramadaan? In the past there was the excuse of there being no media or means of communication.

Praise be to Allaah.

Firstly:

The most likely reason for the differences in the start of the fast from one country to another is the difference in sighting the new moon. Such differences are well known and it makes sense that there are such differences.

Based on this, it is not possible to expect all the Muslims to start fasting at the same time, because this would mean that some of them were starting to fast before the new moon had been sighted and even before it had appeared.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about those who call for the ummah to be united in fasting and for the moon sighting to be based on its sighting in Makkah. He said:

This is impossible from an astronomical point of view, because the sighting of the new moon, as Shaykh al-Islam Ibn Taymiyah said, differs, according to the scientists who are well-versed in this field. Because it differs, then each country should have its own ruling, according to the reports and according to science.

The evidence from reports is the verse in which Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month”

[al-Baqarah 2:185]

If it so happens that people in a remote region of the world do not see the new moon whereas the people of Makkah do see it, then how can the words of this verse apply to those who have not seen the new moon? The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it and stop fasting when you see it.” (Agreed upon). So if the people of Makkah, for example, see it, then how can we expect the people of Pakistan and countries further east to start fasting, when we know that that the new moon has not yet appeared in their region, and the Prophet (peace and blessings of Allaah be upon him) connected the start of fasting to the sighting of the moon?

The scientific evidence is the correct analogy which we cannot contradict. We know that dawn appears in eastern regions of the earth before it appears in western regions, so if dawn has appeared in eastern regions, do we have to stop eating even though it is still night where we are? The answer is no. If the sun has set in eastern regions but it is still day where we are, is it permissible for us to break our fast? The answer is no. And the new moon is exactly like the sun, except that the timing of the new moon is monthly and the timing of the sun is daily. The One Who said (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187] is also the One Who said (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month”

[al-Baqarah 2:185]

So the evidence of both the texts and science indicates that we should establish a separate ruling for each place when it comes to starting and ending the fast, and this should be connected to the physical sign which Allaah has described in His Book and which His Prophet Muhammad (peace and blessings of Allaah be upon him) established in his Sunnah, namely the sighting of the moon and the sighting of the sun or dawn.

End quote from Fataawa Arkaan al-Islam, p. 451.

And he said, explaining this analogy and supporting the argument of those who say that there should be different moon sightings:

They say that the monthly timings should be like the daily sightings. Just as different countries vary in the start and end of the fast each day, so too they must differ in the start and end of the month-long fast. The difference in daily timings is well known according to Muslim consensus; those who are in the east start fasting before those who are in the west, and they also break the fast first.

If we accept the differences in sighting with regard to daily timings, then we should also accept it with regard to the month.

No one can say that the verse “and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall” and the words of the Prophet (peace and blessings of Allaah be upon him) “When the night has come from here and the day has departed from here and the sun has set, then the faster may break his fast” are general in meaning and apply to all the Muslims in every region.

The same applies to the verse “So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month” and the words of the Prophet (peace and blessings of Allaah be upon him) “When you see it fast and when you see it stop fasting.”

As you see, this opinion is very strong, and the analogy is sound, the analogy between the monthly timing and the daily timing.

End quote from Fataawa Ramadaan, compiled by Ashraf ‘Abd al-Maqsood, p. 104

The Council of Senior Scholars issued an important statement on this topic, the text of which is as follows:

Firstly: The difference in moon sighting is something which is well known, and there is no difference among the scholars concerning this. Rather the difference of scholarly opinion has to do with whether the difference in moon sighting matters or not.

Secondly: The issue of whether the difference in moon sighting matters or not is a theoretical matter in which there is room for ijtihaad. Even people of great knowledge and piety differed concerning this matter. This is a type of difference which is acceptable, where the one who makes ijtihaad and gets it right will have two rewards, one for his ijtihaad and the other for getting it right, and the one who gets it wrong will be rewarded for his ijtihaad.

The scholars differed concerning this matter and there are two points of view. One is that the difference in moon sighting matters and the other is that it does not matter. Each group quotes evidence from the Qur’aan and Sunnah, and sometimes they quote the same text, such as when they both quote the verse (interpretation of the meaning):

“They ask you (O Muhammad) about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage”

[al-Baqarah 2:189]

and the words of the Prophet (peace and blessings of Allaah be upon him), “Fast when you see it and stop fasting when you see it.”

That is because of different understandings of the texts, and different ways in which each group derives evidence from them.

Based on the considerations that the Council has seen and examined, and based on the fact that the difference of opinion on this matter does not have any effect that may lead to undesirable consequences, since this religion appeared fourteen centuries ago and we do not know of any period during which the ummah was united in moon sighting, the members of the Council of Senior Scholars think that matters should be left as they are and that this subject should not be stirred up. Each Islamic state should have the right to choose whichever opinion it wishes, based on the suggestions of its own scholars, because each view has its evidence and proofs.

Thirdly: The Council has studied the issue of proving the new moon by means of calculation, and what has been narrated in the Qur’aan and Sunnah, and they have studied the comments of the scholars on this matter. They have decided unanimously that astronomical calculations carry no weight in determining the new moon with regard to Islamic matters, because the Prophet (peace and blessings of Allaah be upon him) said, “Fast when you see it and stop fasting when you see it.” And he (peace and blessings of Allaah be upon him) said: “Do not fast until you see it, and do not stop fasting until you see it.” And because of other evidence to that effect.

End quote, from Fataawa al-Lajnah al-Daa’imah, 10/102.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5445. Difficulty in sighting the moon in industrialized areas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Difficulty in sighting the moon in industrialized areas

In my area it is belive that one can not see the first moon due to the fact that there are many industry .what do you say to this. and what is the size of the first moon.

Praise be to Allaah.

It is not difficult to sight the new moon when it appears. Although it may be difficult to sight it in some places because there is too much smoke, it will not be difficult to sight it in other areas where the sky is clearer.

No matter how high smoke and buildings may be, they can never cover the moon like the clouds. The Prophet (peace and blessings of Allaah be upon him) has told us that if it is cloudy and we cannot see the new moon, then we must complete the month of Sha’baan and regard it as having thirty days.

So either the new moon can be seen through the smoke and buildings, in which case we should fast when it is seen;

Or it can be seen in another place where the sky is clearer, so we should fast when it is seen;

Or it is too cloudy and we cannot see it, so we should regard Sha’baan as having thirty days.

With regard to the size of the new moon when it appears, it is very small and cannot be seen except by one who has good eyesight.

And Allaah knows best.

For more information see the answer to question no. 1226, 1248, 1602.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5446. Should they follow the European Council even though they use astronomical calculations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Should they follow the European Council even though they use astronomical calculations?

We run an Islamic center in the city in Britain, and we want to establish the dates of the beginning and end of Ramadaan for the people who pray in our center. Our goal is to try to unite the Muslims on this matter, but some of them think that we should sight the moon whilst others think that we may use calculations. The European Fatwa Council has its own view on this matter, please note that it is the body which takes care of issuing fatwas to the Muslims in Europe.

Our question is:

Should we follow the European Fatwa Council even though they use calculations to determine the beginning and end of Ramadaan, or should we continue our efforts to unite the mosques in Our city even though that goes against the view of the Council?.

Praise be to Allaah.

It is not permissible to use astronomical calculations to establish the beginning and end of Ramadaan. It is obligatory to sight the moon as the Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it (the moon) and break your fast when you see it.”

Narrated by al-Bukhaari, 1909; Muslim, 1081. See also question no. 1602.

The Muslims are agreed that it is not permissible to follow astronomical calculations instead of sighting the new moon if the sky is clear. However if the sky is cloudy then some of the scholars held an odd view and said that it is permissible to follow astronomical calculations, but this applies only to the person doing the calculations.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is a basic fact of Islam that we must sight the crescent moon with regard to fasting, Hajj, ‘iddah, eelaa’ (period of four months abstention which is required if a man swears an oath that he will not have marital relations with his wife) and other rulings that are connected to the lunar calendar. There are many texts from the Prophet which indicate that, and the Muslims are unanimously agreed on that. No difference of opinion was known concerning that in the past or in modern times, apart from some fuqaha’ after the third century AH, who claimed that if the new moon is covered by clouds it is permissible for an astronomer to follow calculations himself, so that if his calculations indicate that the moon could have been sighted he may fast, otherwise he should not.

This view, even though it is subject to the condition that there be clouds and it applies only to the astronomer, it is an odd view that is outweighed by the consensus on the opposite view. With regard to following calculations when the sky is clear or applying the results of the calculations to the general public, this is something that no Muslim has ever suggested.

Majmoo’ al-Fataawa, 25/132.

Based on this, it is not permissible to follow the Council mentioned if they depend on astronomical calculations and not on sighting of the crescent.

So you have to sight the moon as is the command of the Prophet (peace and blessings of Allaah be upon him) and as is the consensus of the Muslims.

May Allaah help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5447. They did not see the new moon of Dhu’l-Hijjah – what should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

They did not see the new moon of Dhu’l-Hijjah – what should they do?

I am a Sunni Muslim living in Japan, writing to ask you about the sighting of the new moon of Dhu’l-Hijjah, because the Muslims are disputing about the day of Eid.

My question here is should we celebrate Eid with Saudi Arabia or should we follow the closest (Muslim) country to us?.

Praise be to Allaah.

It is sufficient for you to follow the sighting of the moon that has been proven in the land of the Two Holy Sanctuaries.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5448. We should rely on sighting of the moon, not on calculations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

We should rely on sighting of the moon, not on calculations

As-salamo Alikum Wa Rahamtu Allah Wa Barakatoh

I pray that Allah grant your Tech. by his mercy. Still he in sha;a Allah got the reward of this valuable home page.

Please, visit the following web-site,

XXXX it is concerning Hilal sighting and calculation, they claimed that in XXXX they never sight the moon and every thing run according to astronomy calculations.

My question, Is this information is right or worng, and what is the real authentic way to decied the begining of Hajrii moneth?

Praise be to Allaah.

Islam is easy and its rules apply to everyone, mankind and jinn alike, regardless of whether they are scholars or illiterate, settled or nomadic. So Allaah made it easy for them to know the times for the acts of worship, and made their beginning and end signs which everyone can know. He made the setting of the sun the sign for the beginning of Maghrib and the end of ‘Asr, and He made the disappearance of the red glow in the sky the sign of the beginning of the time of ‘Isha’. He made the sighting of the moon after its disappearance at the end of the month the sign of the beginning of the new lunar month and the end of the previous month. He did not give us the task of knowing the beginning of the lunar month from something which is known to only a small number of people, namely astronomy and its calculations. Thus the texts of the Qur’aan and Sunnah make the actual sighting of the new moon the signal for the Muslims to start fasting Ramadaan; they stop fasting when they see the new moon of Shawwaal; the dates of Eid al-Adhaa and Yawm ‘Arafaat are similarly determined. Allaah says (interpretation of the meanings):

“… So whoever among you sights (the crescent on the first night of) the month (of Ramadaan), he must observe sawm (fast) that month…” [al-Baqarah 2:185]

“They ask you (O Muhammad) about the new moons. Say: these are signs to mark fixed periods of time for mankind and for the pilgrimage…” [al-Baqarah 2:189]

The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it [the new moon] and stop fasting when you see it, and if it is cloudy then complete the month with thirty days.”

The Prophet (peace and blessings of Allaah be upon him) made the beginning of the fast conditional upon the confirmed sighting of the new moon of Ramadaan, and the ending of the fast conditional upon the confirmed sighting of the new moon of Shawwaal; he did not connect this to calculations of the movements of stars or other heavenly bodies. This is how it was done at the time of the Prophet (peace and blessings of Allaah be upon him), during the rule of the Khulafa’ al-Raashidoon, at the time of the four imaams, and during the three centuries which the Prophet (peace and blessings of Allaah be upon him) said were the best. Referring to calculations of the lunar months to start and end periods of worship, instead of actually sighting the new moon, is a bid’ah (reprehensible innovation) that has no good in it and has no basis in sharee’ah. The best of all is to follow the salaf in religious matters, and the worst of all is to follow newly-invented innovations in religion. May Allaah protect us and you and all the Muslims from tribulation, both obvious and hidden.

Fataawaa al-Lajnah al-Daa’imah, 10/106.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5449. Sighting the moon not following astronomical calculations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Sighting the moon not following astronomical calculations

There is a big dispute among Muslim scholars concerning the timing of the beginning of Ramadaan and ‘Eid al-Fitr. Some of them act upon the sighting of the new moon, because of the hadeeth, “Fast when you sight it [the new moon] and stop fasting when you sight it…”; others rely on the calculations of astronomers, saying that these scientists have progressed so far in the science of astronomy that they are able to know when the lunar month begins. Who is right in this matter?

Praise be to Allaah.

Firstly: the correct opinion which must be acted upon is that indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Fast when you see it [the new moon] and stop fasting when you see it, and if it is cloudy then complete the month with thirty days.” That is the basis for determining the beginning and end of Ramadaan by the actual sighting of the new moon. The Islamic sharee’ah with which Allaah sent our Prophet Muhammad (peace and blessings of Allaah be upon him) is universal and everlasting, until the Day of Resurrection. (It is valid for every time and place, whether worldly sciences are advanced or otherwise, whether there are telescopes etc. or not, whether there are any people in the population who are able to do astronomical calculations or not. Sighting the moon is something that people of all places and times can do, unlike calculations which may or may not be within the reach of the people, and telescopes which may or may not be available)

Secondly: Allaah knew what progress would be made in astronomy and other sciences, but despite that He still said (interpretation of the meaning): “… So whoever among you sights (the crescent on the first night of) the month (of Ramadaan), he must observe sawm (fast) that month…” [al-Baqarah 2:185] and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fast when you see it [the new moon] and stop fasting when you see it…” So the beginning and ending of Ramadaan are connected to the actual sighting of the moon, and not to the calculations of astronomers, even though Allaah knew that the astronomers would develop their science to the point where they would be able to calculate the positions of the stars and heavenly bodies. The Muslims are obliged to follow what Allaah has prescribed for them through His Prophet (peace and blessings of Allaah be upon him), basing the beginning and end of the fast on the sighting of the moon. This is like the consensus of the scholars, whoever differs with this and relies on calculations is shaadhdh (“odd”) and his opinion cannot be relied on. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 10/106.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5450. It is permissible to use telescopes etc., but not calculations, to sight the new moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

It is permissible to use telescopes etc., but not calculations, to sight the new moon

It is not possible to see the new moon with the naked eye before it is 30 hours old, and in addition to that, it is sometimes not possible to see it at all because of the weather conditions. On this basis, is it permissible to resort to using astronomical information to calculate the likely time for sighting the new moon and the start of Ramadaan, or do we have to actually sight the new moon before we start fasting the blessed month of Ramadaan?

Praise be to Allaah.

It is permissible to use telescopes etc. to sight the moon, but it is not permissible to rely on astronomical data to confirm the beginning or end of the blessed month of Ramadaan, because Allaah has not prescribed that for us in His Book or in the Sunnah of His Prophet (peace and blessings of Allaah be upon him). What He has prescribed for us is to confirm the beginning and end of Ramadaan by sighting the new moon of Ramadaan to start fasting, and the new moon of Shawwaal to end the fast and gather to offer the Eid prayers. Allaah has made the new moons to mark fixed periods of time for mankind and for the Hajj, so it is not permissible for Muslims to use any other method to determine the times for acts of worship such as fasting, celebrating Eid, performing Hajj, fasting for two months as expiation (kafaarah) for killing someone by mistake or divorcing one’s wife by zihaar, and so on. Allaah says (interpretation of the meanings):

“… So whoever among you sights (the crescent on the first night of) the month (of Ramadaan), he must observe sawm (fast) that month…” [al-Baqarah 2:185]

“They ask you (O Muhammad) about the new moons. Say: these are signs to mark fixed periods of time for mankind and for the pilgrimage…” [al-Baqarah 2:189]

The Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it [the new moon] and stop fasting when you see it, and if it is cloudy then complete the month with thirty days.” On this basis, the one who does not see the new moon from the time it rises on a clear or cloudy night must complete the month (of Sha’baan) with thirty days. (Fataawa al-Lajnah al-Daa’imah, 10/100). This is the case if the sighting of the new moon is not confirmed in another country; if the moon is sighted according to the guidelines of Sharee’ah, then fasting is obligatory, according to the majority of scholars. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5451. Do different times of moonrise matter, and what should Muslim communities in the West do

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Do different times of moonrise matter, and what should Muslim communities in the West do

Since the prophet said "Begin fasting after sighting the moon", how can muslims be fasting one on Tuesday in one part of the world and wednesday in another part. We should all begin our fast at the same time regardless of where we live.

We are students in the U.S. and Canada, and we face the same problem every year at the beginning of Ramadaan, because the Muslims are split into three groups:A group that fasts when the new moon is sighted in the city in which they live.

A group that fasts when fasting starts in Saudi Arabia.

A group that fasts when they hear news from the Muslim students’ union in the U.S. and Canada which watches for the new moon in different parts of America, and as soon as the new moon is sighted in one city, they spread the news to different Islamic centres so that the Muslims in America can start fasting on the same day, despite the great distances between the different cities.

Which group should we follow? Whose sighting of the moon should we rely on? Please give us a fatwa, may Allaah reward you.

Praise be to Allaah.

Firstly: the fact that the moon rises at different times in different places is a well-established fact; no scholar disputes this. However, the scholars differ as to whether this matters or not.

Secondly: the question as to whether different times of moonrise is something that matters is a theoretical question in which ijtihaad is permissible. Those who have knowledge of science and religion differ on this matter, and this difference of opinion is permissible; the one who has the correct opinion will have two rewards, one for being right and one for making ijtihaad; the one whose opinion is wrong will still be rewarded for his ijtihaad.

The scholars’ differences on this matter may be described as one of two: some of them thought that the differences in the times of the moon’s rising was of significance, and others thought that it was not. Both groups cite evidence from the Qur’aan and Sunnah, and maybe even quote the same text, such as the aayah (interpretation of the meaning): “They ask you (O Muhammad) about the new moons. Say: these are signs to mark fixed periods of time for mankind and for the pilgrimage…” [al-Baqarah 2:189] and the hadeeth, “Fast when you see it [the new moon] and stop fasting when you see it…” The difference is one of interpretation of the texts, as each group has its own methods of deriving evidence.

Thirdly: the committee has looked at the issue of confirming the new moon by calculations and what was said on this matter in the Qur’aan and Sunnah, and they have studied the opinions of the scholars on this matter. They decided unanimously that astronomical calculations do not count when it comes to confirming the new moon for shar'i purposes, because the Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it [the new moon] and stop fasting when you see it…” and also: “Do not fast until you see it [the new moon] and do not stop fasting until you see it…”, and because of the evidence that is derived from these ahaadeeth.

The Standing Committee on Scientific Research and Fatwas (al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’) thinks that the Muslim students’ union (or any other group representing the Muslim community) in countries where the government is not Islamic should take the place of an Islamic government in the matter of confirming the new moon for the people living in those non-Islamic countries.

On the basis of the above, this union has the choice of two options: either to consider the differences in times of moonrise to be of significance, or not to do so. Then they should inform all the Muslims in their country what their opinion is, and the Muslims have to follow what they have been told, so as to unite the Muslims in their fasting and to put an end to disputes and confusion. Everyone who lives in those countries should try to sight the moon in the place where they are living, and if one or more trustworthy persons sight the moon, they should fast according to that and tell the union to spread the news. This is at the beginning of Ramadaan; at the end of the month there has to be two witnesses to see the new moon of Shawwaal or the completion of thirty days of Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) said: “Fast when you see it [the new moon] and stop fasting when you see it, and if it is cloudy then complete the month with thirty days.” And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 10/109

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5452. Is there a certain length of time that the new moon has to be in the sky?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Is there a certain length of time that the new moon has to be in the sky?

What is the method of confirming the beginning of every lunar month? Is there a certain length of time that the new moon has to be in the sky?

Praise be to Allaah.

The saheeh ahaadeeth reported from the Prophet (peace and blessings of Allaah be upon him) indicate that when the new moon is seen by a trustworthy person after the sun has set on the thirtieth night of Sha’baan or the thirtieth night of Ramadaan, this sighting is considered to be valid, and the first of the month is established without any need to consider the length of time that the moon stays in the sky after sunset, whether twenty minutes or more or less. There is nothing in the saheeh ahaadeeth to indicate how long it should take for the moon to set after the sun has set.

Fataawa al-Lajnah al-Daa’imah, 10/91.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5453. Is it necessary for every single Muslim to see the new moon of Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Is it necessary for every single Muslim to see the new moon of Ramadaan?

What is the ruling on a person who does not fast according to the first sighting of the new moon of Ramadaan, but waits until he sees it for himself? Is their interpretation of hadeeth, “Fast when you see it [the new moon] and stop fasting when you see it” correct??

Praise be to Allaah.

What is obligatory is to fast when the sighting of the moon is confirmed, even if it is seen by only one trustworthy Muslim, as the Prophet (peace and blessings of Allaah be upon him) issued orders to fast when a Bedouin testified that he had seen the new moon. Interpreting the hadeeth “Fast when you see it and stop fasting when you see it” as meaning that no individual should fast until he sees the new moon for himself is incorrect, because the hadeeth is telling everyone to fast when the sighting is confirmed, even if only one trustworthy Muslim sees the new moon. (Fataawa al-Lajnah al-Daa’imah, 10/94).

Further evidence that the sighting of the new moon by one trustworthy, reliable Muslim is sufficient for fasting to be obligatory on all the people is the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), who said: “The people went out to sight the new moon and I told the Messenger of Allaah (peace and blessings of Allaah be upon him) that I had seen it, so he fasted and told the people to fast.” (Reported by Abu Dawood in his Sunan, Kitaab al-Sawm, Baab fi Shahaadat al-Waahid ‘ala ru’yat hilaali Ramadaan).

Some of those who follow bid’ah delay fasting until after all the other Muslims have started to fast, because of their misguided belief that fasting is not obligatory on a person until he sees the new moon for himself. The ahaadeeth refute this, and we would ask them moreover: what are those who are blind or who have poor eyesight supposed to do? It is as Allaah says (interpretation of the meaning): “…Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.” [al-Hajj 22:46].

And Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5454. Can Muslims living in Western countries form committees to sight the moon?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Can Muslims living in Western countries form committees to sight the moon?

Is it permissible for Muslims who are living in a non-Islamic country to form a committee to confirm the sighting of the new moon for Ramadaan, Shawwaal, Dhoo’l-Hijjah or not?

Praise be to Allaah.

The Muslims living in non-Islamic countries are permitted to form committees to take on the responsibility of confirming the new moon for Ramadaan, Shawwaal and Dhoo’l-Hijjah.

Fataawa al-Lajnah al-Daa’imah, 10/112

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5455. Timing of Ramadhaan this year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 8. Seeing the New Moon ››

Timing of Ramadhaan this year

When is the romedon holiday? I hope the spelling is correct.

Praise be to Allah.

The pronunciation and spelling of the word which is closest to the Arabic pronunciation is Ramadhaan. The month of Ramadhaan for this Hijrah year 1418H is expected to commence on 30 or 31 December 1997, as will be established by sighting of the moon. Allah has said in surat al-Baqarah, 2:189 (interpretation of the meaning):

"They ask you [O Muhammad ] about the new moons. Tell them they are signs for people to mark fixed periods of time and for the pilgrimage..."

so that they may fix their times of worship and other appointments.

The Prophet (peace be upon him) also said:

"Begin fasting after sighting the moon."

One should note in comparing and contrasting the beginning of the month of Ramadhaan for this Hijrah year with the Gregorian date at that time. We will begin the Holy month of Ramadhaan in shaa' Allaah while the Christians will be celebrating New Year and Christmas. While we will be refraining from eating and drinking, in worship and obedience to the Lord of the worlds, they will be involved in the worst of all sins and malpractice. So Muslims should be warned against participating with them, and be sure to distance themselves from their imitation. May Allah guide us and you to the best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


9. Supererogatory Fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5456. Is it mustahabb to observe fasts in expiation for breaking an oath as the six days of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Is it mustahabb to observe fasts in expiation for breaking an oath as the six days of Shawwaal?

I have a question that has to do with swearing by Allah. I swore by Allah that I would not go to a certain place, but a week later I went to that place. I decided to fast three days during the six days of Shawwaal. It is it regarded as expiation for breaking the oath or what? May Allah reward you with good.

Praise be to Allaah.

Firstly:

We would draw our brother’s attention to a number of important things before answering this question in particular.

1.

The basic principle is that the Muslim should protect his oath and not swear oaths willy-nilly concerning matters that do not deserve to have the oath sworn by Allah concerning them. Allah says (interpretation of the meaning): “And protect your oaths (i.e. do not swear much)” [al-Maa’idah 5:89].

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

The basic principle is that one should not swear oaths a great deal, because Allah says (interpretation of the meaning): “And protect your oaths (i.e. do not swear much)” [al-Maa’idah 5:89]. Some of the scholars said, explaining the meaning of this verse: Do not swear a lot of oaths. And undoubtedly that is better and safer for the person and is more on the safe side.

Al-Sharh al-Mumti’, 15/117

2.

As for the place that you swore not to go to, if it is a haraam place that it is not permissible for you to go to according to the laws of Allah, then it is obligatory for you to fulfil your oath and not to go there. If going to the place is obligatory -- such as upholding ties of kinship or visiting relatives -- then you must break your oath if your going there is obligatory, and it is mustahabb to break your oath if your going there is mustahabb. If going to that place is permissible, then see what is best for your religious and worldly affairs, and fear your Lord, and do that. If going there is better, then go there and offer expiation for breaking your oath; otherwise continue to refrain from going there.

It was narrated that ‘Abd al-Rahmaan ibn Samurah (may Allah be pleased with him) said: the Messenger of Allah (blessings and peace of Allah be upon him) said: “If you swear an oath then decide that something else is better than it, then do that which is better and offer expiation for breaking your oath.”

Narrated by al-Bukhaari (6343) and Muslim (1652).

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever swears an oath then sees that something else is better than it, let him do that and offer expiation for his oath.”

Narrated by Muslim (1650).

In al-Mawsoo’ah al-Fiqhiyyah (8/63) it says:

Fulfilling an oath means doing that which one swore to do. Allah says (interpretation of the meaning): “And fulfil the Covenant of Allaah (Bai‘ah: pledge for Islam) when you have covenanted, and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety. Verily, Allaah knows what you do” [al-Nahl 16:91].

It is obligatory with regard to an oath to do something obligatory or to refrain from doing something haraam; so it is an oath to obey Allah which must be fulfilled by adhering to what one swore to do and it is haraam to break the oath.

But if he swore to refrain from doing something obligatory or to do something haraam, then this is an oath to disobey Allah and must be broken.

If he swore to do something naafil (supererogatory) such as a voluntary prayer or voluntary charity, then fulfilling the oath is recommended and breaking the oath is disliked.

If he swore not to do something naafil, then the oath is makrooh and fulfilling it is makrooh, and the Sunnah is to break it.

If it was an oath to do something permissible, then breaking the oath is permissible. The Messenger of Allah (blessings and peace of Allah be upon him) said: “If you swear an oath then decide that something else is better than it, then do that which is better and offer expiation for breaking your oath.” End quote.

3.

Your decision to fast these three days for breaking your oath is not acceptable, unless you are unable to feed ten poor persons or to clothe them. The expiation for breaking an oath is feeding ten poor persons or clothing them, or freeing a slave; whoever cannot do that may fast three days. Allah says (interpretation of the meaning):

“Allaah will not punish you for what is unintentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allaah makes clear to you His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful”

[al-Maa’idah 5:89].

See also the answer to question number 45676.

Secondly:

With regard to your question about fasting in expiation for breaking the oath in Shawwaal and counting it as being among the six days of that month, what is narrated concerning the virtue of fasting these days along with Ramadan is that it is like observing obligatory fasts for a lifetime. So we say that if you are going to fast because you are unable to feed or clothe poor people, then do not count it as part of these six days of Shawwaal. It is not permissible to combine the intention of an obligatory deed and the intention of a naafil deed. Fasting in expiation in particular requires a separate intention, as is also the case with regard to fasting the six days of Shawwaal. Based on that, your fasting three days in expiation for breaking your oath cannot be counted as part of the six days of Shawwaal.

The scholars of the Standing Committee were asked:

Does fasting six days of Shawwaal and the day of ‘Ashoora’ and the day of ‘Arafah count as expiation for breaking an oath, if a person does not know the number of oaths he made.

They replied:

The expiation for breaking the oath is freeing a believing slave or feeding ten poor persons or clothing them. If a person is unable to do any of that then he may fast three days for each oath.

With regard to your not knowing the number of oaths, you have to strive to make a rough estimate, then offer expiation for whatever oaths you broke, and that will be sufficient if Allah Wills.

It is not acceptable to fast the day of Ashoora’, the day of ‘ ‘Arafah and six days of Shawwaal instead of fasting in expiation breaking your oath, unless you intend to fast these days on the basis that they are in expiation and not a voluntary fast.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 23/37, 38

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) was asked:

A woman is saying that she swore an oath, and she wants to expiate for this oath by fasting three days. Is it permissible for her to fast them with the six days of Shawwaal, so that she will be fasting six days in total?

He replied:

Firstly: it is not permissible for a person who swore an oath to fast if he breaks it, unless he is unable to feed or clothe ten poor persons, or to free a slave, because Allah says (interpretation of the meaning): “for its expiation (a deliberate oath) feed ten Masaakeen (poor persons), on a scale of the average of that with which you feed your own families, or clothe them or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn” [al-Maa’idah 5:89]. It has become very widespread among many of the common folk who think that expiation for breaking an oath is fasting for three days both, but this is a mistake. Rather it is not permissible to fast except if the one who has broken his oath cannot afford to feed ten poor persons, or he can afford it but he cannot find poor people; in that case he may fast three consecutive days.

Moreover, if it is permissible to combine these three days with any other fast; it is not acceptable to intend them as fasting some of the six days of Shawwaal, because these are two separate acts of worship and one of them cannot take the place of the other. Rather he may fast six days of Shawwaal, then fast three extra days in addition to the six days.

Fataawa Noor ‘ala al-Darb, (/84, 85)

It is not essential that the three days be consecutive. We have explained that in the answer to question number 12700.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5457. How do we know when ‘Aashooraa’ is this year?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

How do we know when ‘Aashooraa’ is this year?

How should we fast ‘Aa’shooraa’ this year? Until now, we do not know when the month begins or whether Dhu’l-Hijjah has twenty-nine or thirty days. How can we define when ‘Aa’shooraa’ is and fast it?

Praise be to Allaah.

If we do not know whether the month of Dhu’l-Hijjah is complete (30 days) or imcomplete (29 days), and no one tells us when the new moon of Muharram was sighted, then we should follow the basic principle, which is that the month should be completed as thirty days. So Dhu’l-Hijjah is counted as being 30 days long, then we calculate the date of ‘Aashooraa’ on that basis.

If a Muslim wants to be sure that he has fasted on the right day, he should fast two consecutive days at ‘Aashooraa’. So he should calculate when ‘Aa’shooraa’ will be if Dhu’l-Hijjah is twenty-nine days and if it is thirty days, and fast these two days. Thus he will be definite that he has fasted ‘Aashooraa’, and in this case he will have fasted either the ninth and tenth, or the tenth and eleventh, both of which are good. If he wants to be sure of fasting Taasoo’ah (the ninth of Muharram) as well, then he should fast the two days we have spoken of above and the day immediately before them as well. Then he will have fasted the ninth, tenth and eleventh, or the eighth, ninth and tenth. In either case he will have fasted the ninth and tenth for sure.

If someone were to say “My work and other circumstances only allow me to fast one day, so which is the best day for me to fast?” we say to him:

Count Dhu’l-Hijjah as being thirty days and work out the tenth day (of Muharram), then fast on that day.

This is a summary of what I heard our shaykh, ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), say when I asked him about this matter.

If we receive news from a trustworthy Muslim that he has seen the new moon of Muharram, we should act in accordance with that. Fasting at any time in Muharram is Sunnah, because the Prophet (peace and blessings of Allaah be upon him) said: “The best fasting after the month of Ramadaan is fasting in the month of Muharram.” (Narrated by Muslim, 1163)

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5458. Will the person who intends to fast ‘Ashoora during the day be rewarded for his fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Will the person who intends to fast ‘Ashoora during the day be rewarded for his fasting?

I know of the virtue of fasting the day of ‘Ashoora, and that it is expiation for the year that came before. But because we use the Gregorian calendar I did not know when ‘Ashoora is until the morning of the day itself. I had not eaten anything, so I intended to fast. Is my fast valid, and will I get the reward of this day and receive expiation for the previous year?.

Praise be to Allaah.

Praise be to Allaah for making you keen to do naafil acts of worship. We ask Him to make us and you steadfast in doing that.

With regard to your question about forming the intention to fast from the night before, there is sound evidence from the Prophet (peace and blessings of Allaah be upon him) that the intention to observe a naafil fast formed on the morning of the day itself is valid, so long as a person has not ingested anything that breaks the fast after dawn. ‘Aa’ishah (may Allaah be pleased with her) narrated that the Prophet (peace and blessings of Allaah be upon him) entered upon his family one day and said: “Do you have anything (i.e., any food)?” They said, “No.” He said, “Then I am fasting.” (Muslim, 1154, 170). The word “idhan” (translated here as “then”, in the sense of “in that case”) indicates that it is permissible to form the intention of observing a naafil fast on the day itself. This is unlike the obligatory fasts, which are not valid unless one forms the intention the night before, because of the hadeeth, “Whoever does not form the intention to fast before dawn, has not fasted.” Abu Dawood, 2454; al-Tirmidhi, 726; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 6535. What is meant here is obligatory fasts.

Based on this, then your fast is valid. With regard to getting the reward for fasting, will this be reward for the whole day or from the time of the intention only? Shaykh al-‘Uthaymeen (may Allaah have mercy on him) said:

There are two scholarly opinions on this matter. The first is that he will be rewarded from the beginning of the day, because the correct Islamic fast can only be from the start of the day.

The second view is that he will only be rewarded from the time of his intention, and if he formed the intention at midday then he will be rewarded for half a day. This is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said, “Actions are but by intentions, and each person will have but that which he intended.” This man only formed the intention during the day, so he will be rewarded from the time he formed the intention.

Based on the correct opinion, if a fast is connected to a particular day, such as fasting on Mondays and Thursdays, and fasting on al-ayaam al-beed (the 13th, 14th and 15th of each Hijri month) or fasting three days each month, and a person forms the intention during the day, he will not be rewarded for the entire day.

Al-Sharh al-Mumti’, 6/373.

The same applies to the case of one who did not intend to fast ‘Ashoora until after dawn had come: he will not get the reward for fasting ‘Ashoora’, which is the expiation of one year, because his case is not like that of one fasted the whole day of ‘Ashoora’, rather he only fasted part of it, from the moment he first formed the intention of fasting.

But he will be rewarded in the general sense of the reward for fasting during the month of Allaah Muharram, which is the best kind of fasting after Ramadaan (as it says in Saheeh Muslim, 1163).

Perhaps one of the main reasons for your and many people’s not knowing when ‘Ashoora is, or al-ayyaam al-beed, until the day has started, is – as you mention – use of the Gregorian calendar. Perhaps missing out on these special days will motivate you and others whom Allaah blesses with guidance, to follow the lunar Hijri calendar which Allaah has prescribed for His slaves and approved of for His religion, even if that is only with regard to their personal dealings, so as to revive this calendar which reminds us of different shar’i occasions, and in order to be different from the People of the Book whom we are commanded to differ from and be distinct with regard to their rituals and unique characteristics, especially since the lunar calendar was followed by the earlier Prophets, as may be understood from the hadeeth which mentions the reason why the Jews fasted ‘Ashoora – which is a day that is known through the lunar calendar. They said that it was the day on which Allaah had saved Moosa. This indicates that they followed a lunar calendar and not the months of the solar European calendar.

Al-Sharh al-Mumti’, 6/471

May Allaah make your missing out on this special reward, and the missing out of others who are keen like you, lead to a good outcome, so this will make you strive harder in doing good works and acts of worship. This may make you more keen than people who do some act of worship regularly and feel content with what they are doing, and may fill them with self-admiration.

We ask Allaah to bless us with His bounty and reward, and help us to remember Him and give thanks to Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5459. The virtue of fasting ‘Ashoora’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The virtue of fasting ‘Ashoora’

I heard that fasting the day of ‘Ashoora’ expiates for the past year, is this true?

Does it expiate for everything, even major sins? What is the reason for venerating this day?.

Praise be to Allaah.

Firstly:

Fasting the day of ‘Ashoora’ does expiate for the past year, because the Prophet (peace and blessings of Allaah be upon him) said: “Fasting the day of ‘Arafah I hope Allaah will expiate thereby for the year before it and the year after it, and fasting the day of ‘Ashoora’ I hope Allaah will expiate thereby for the year that came before it.” Narrated by Muslim, 1162. This is by the bounty that Allaah bestows upon us, whereby fasting one day expiates for the sins of a whole year. And Allaah is the Owner of great bounty.

The Prophet (peace and blessings of Allaah be upon him) used to be very keen to make sure he fasted on the day of ‘Ashoora’ because of its great status. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: I never saw the Prophet (peace and blessings of Allaah be upon him) so keen to make sure he fasted any day and preferring it over another except this day, the day of ‘Ashoora’, and this month – meaning Ramadaan. Narrated by al-Bukhaari, 1867.

What is meant by being keen to make sure he fasted it is so as to earn its reward.

Secondly:

With regard to the reason why the Prophet (peace and blessings of Allaah be upon him) fasted on the day of ‘Ashoora’ and urged the people to do likewise is mentioned in the hadeeth narrated by al-Bukhaari (1865) from Ibn ‘Abbaas (may Allaah be pleased with him), who said: The Prophet (peace and blessings of Allaah be upon him) came to Madeenah and saw the Jews fasting on the day of ‘Ashoora’. He said, “What is this?” They said, “This is a good day, this is the day when Allaah saved the Children of Israel from their enemy and Moosa fasted on this day.” He said, “We have closer to Moosa than you.” So he fasted on this day and told the people to fast.

The words “this is a good day” – according to a version narrated by Muslim, “This is a great day when Allaah saved Moosa and his people and drowned Pharaoh and his people.”

The words “so Moosa fasted on this day” – Muslim added in his report: “In gratitude to Allaah, so that is we fast on this day.”

According to another version narrated by al-Bukhaari, “So we fast it out of respect for it.”

The words “and told the people to fast” – according to another version narrated by al-Bukhaari, “He said to his companions, ‘You are closer to Moosa than them, so fast this day.”

Thirdly:

The expiation of sins that is achieved by fasting ‘Ashoora’ refers to minor sins; with regard to major sins, they need separate repentance.

Al-Nawawi (may Allaah have mercy on him) said:

Fasting the day of ‘Arafaah expiates for all minor sins, in othr words this brings forgiveness for all sins except for major sins.

Then he said:

Fasting the day of ‘Arafaah is an expiation for two years, and the day of ‘Ashoora is an expiation for one year, and if a person’s Ameen coincides with the Ameen of the angels, his previous sins will be forgiven… Each of the things mentioned may bring expiation. If he does something that expiates for minor sins he will be expiated, and if there are no minor or major sins, it will be recorded for him as good deeds and he will rise in status thereby… If there is one or more major sins and no minor sins, we hope that it will reduce his major sins. Al-Majmoo’ Sharh al-Muhadhdhab, part 6.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The expiation of purification, prayer, and fasting Ramadaan, ‘Arafah and ‘Ashoora’ applies to minor sins only. Al-Fataawa al-Kubra, part 5.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5460. Recommendation to fast Taasoo’a’ with ‘Ashoora’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Recommendation to fast Taasoo’a’ with ‘Ashoora’

I want to fast ‘Ashoora’ this year, but some people told me that the Sunnah is to fast the day before as well (Taasoo’a’). Is there any report that this was the teaching of the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) fasted on the day of ‘Ashoora and told the people to fast, they said, “O Messenger of Allaah, this is a day that is venerated by the Jews and Christians.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Next year, if Allaah wills, we will fast on the ninth day.” But by the time the following year came, the Messenger of Allaah (peace and blessings of Allaah be upon him) had passed away.

Narrated by Muslim, 1916.

Al-Shaafa’i and his companions, Ahmad, Ishaaq and others said: It is mustahabb [recommended] to fast both the ninth and the tenth, because the Prophet (peace and blessings of Allaah be upon him) fasted the tenth and intended to fast the ninth.

Based on this, there are different ways of fasting ‘Ashoora’, the least of which is to fast the tenth only, but it is better to fast the ninth as well. The more one fasts in Muharram, the better.

If one were to ask, what is the wisdom behind fasting the ninth as well as the tenth? The answer is:

Al-Nawawi (may Allaah have mercy on him) said: The scholars among our companions and others said that there are several reasons for recommending fasting on the ninth day (Tasoo’a’):

1 – The intention behind it is to be different from the Jews who limit their fasting to the tenth day. This was narrated from Ibn ‘Abbaas.

2 – The intention was to join the fast of ‘Ashoora’ to another day, just as it is not allowed to fast on a Friday on its own [but it is allowed if one fasts the day before or the day after as well].

3 – The idea is to be on the safe side and make sure one is fasting on the tenth, in case the moon sighting was not accurate and what people think is the ninth is actually the tenth.

The strongest of these reasons is in order to be different from the People of the Book. Shaykh al-Islam Ibn Taymiyah said: The Prophet (peace and blessings of Allaah be upon him) forbade resembling the People of the Book in many ahaadeeth. For example, he said concerning ‘Ashoora’: “If I live until next year I will certainly fast the ninth.” Al-Fataawa al-Kubra, part 6.

Ibn Hajar (may Allaah have mercy on him) said, commenting on the hadeeth “If I live until next year I will certainly fast the ninth”:

His concern to fast the ninth may be understood as meaning that he would not limit himself to that, rather that he would add it to the tenth, either to be on the safe side, or to be different from the Jews and Christians, which is more likely to be correct; this is what may be understood from some of the reports narrated by Muslim.”

From Fath al-Baari, 4/245.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5461. Ruling on singling out ‘Ashoora for fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Ruling on singling out ‘Ashoora for fasting

Is it permissible to fast ‘Ashoora’ only without fasting the day before or the day after?.

Praise be to Allaah.

Shaykh al-Islam [Ibn Taymiyah] said: Fasting the day of ‘Ashoora’ is expiation for one year, and it is not makrooh to single out this day for fasting. Al-Fataawa al-Kubra, part 5.

In Tuhfat al-Muhtaaj by Ibn Hajar al-Haythami it says: There is nothing wrong with fasting ‘Ashoora’ on its own. Part 3, Baab Sawm al-Tatawwu’.

The Standing Committee was asked this question and replied as follows:

It is permissible to fast the day of ‘Ashoora’ on its own, but it is better to fast the day before it or the day after it. This is the Sunnah that is proven from the Prophet (peace and blessings of Allaah be upon him), as he said, “If I am still alive next year, I will certainly fast the ninth.” Narrated by Muslim, 1134.

Ibn ‘Abbaas (may Allaah be pleased with him) said: He meant, along with the tenth.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/401.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5462. Day of Arafaah in different time zones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Day of Arafaah in different time zones

What will be the day of Arafat for countries that are in different time zones?

Praise be to Allaah.

The day of ‘Arafaah and the fasting that goes with it should be observed in each country according to the local times of fajr and maghrib. Fasting on this day expiates the sins of two years, as the Prophet (Peace & Blessings of Allaah be upon Him) said: "Fasting the day of ‘Arafaah, I hope, will expiate the sins of the year before it and the year to come, and fasting the day of ‘Aashooraa’ (the tenth day of Muharram), I hope, will expiate the sins of the year before it." (Reported by Muslim, 1976).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5463. He drank something after Fajr during a voluntary fast. Does he have to offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

He drank something after Fajr during a voluntary fast. Does he have to offer expiation?

I fast every Monday and Thursday, a voluntary fast. It so happened that one night I ate sahoor, and I went to sleep without drinking anything. One hour after Fajr I got up, and I was very thirsty so I drank something, then I fasted until night. Please note that I know that I missed Fajr by an hour. Is this fast valid or not? If it is not, then do I have to offer expiation?.

Praise be to Allaah.

The fast is not valid, because the fast must be from dawn until sunset, because Allaah says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187].

Based on this, you will not have the reward for this day that you fasted, because it was not in accordance with sharee’ah, but there is no sin on you for that, because it is permissible for a person to break a supererogatory fast. You do not have to offer expiation either. Expiation is not required for any fast, even an obligatory one, except if a person has intercourse with his wife during the day in Ramadan and they are among those who are obliged to fast. In that case the expiation is obligatory upon him and on her if she did it willingly, and the expiation is to free a slave; if that is not possible, then it is to fast two consecutive months; if you cannot fast, then it is to feed sixty poor persons. But if the husband and wife were not obliged to fast, such as if they were travelling during Ramadan and he had intercourse with her, then there is no sin on him or on her, because it is permissible for the traveller to break the fast. But they have to make up that day when they come back from their journey. Even if we assume that they were fasting on that day but they were travelling, it is permissible for them to break the fast and then have intercourse, and there is no sin on them for that, and they do not have to offer expiation; rather they have to make up that day on which they broke the fast. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Fataawa Noor ‘ala al-Darb.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5464. Guidelines concerning imitation of the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Guidelines concerning imitation of the kuffaar

What are the definitions of imitating the west? Does everything that is modern and new and has come to us from the west imply imitation of them? In other words, when can we say that something is haraam because it is an imitation of the kuffaar?.

Praise be to Allaah.

It was narrated that Ibn ‘Umar said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Whoever imitates a people is one of them.’” (Narrated by Abu Dawood, al-Libaas, 3512. Al-Albaani said in Saheeh Abi Dawood, (it is) hasan saheeh. No. 3401).

Al-Munaawi and al-‘Alqami said: i.e., dressing as they dress, following their way of life in clothes and some of the things they do.

Al-Qaari said: i.e., whoever imitates the kuffaar, such as in how one dresses, etc., or imitates the evil and immoral people, or the Sufis or the righteous, is one of the people whom he imitates, whether they are good or bad.

Shaykh al-Islam Ibn Taymiyah said in al-Siraat al-Mustaqeem: Imaam Ahmad and others quoted this hadeeth as evidence. This hadeeth at the very least implies that it is haraam to imitate them, as Allaah says (interpretation of the meaning):

“... And if any amongst you takes them [Jews and Christians] as Awliyaa’ [friends, helpers]), then surely, he is one of them…”

[al-Maa’idah 5:51]

This is similar to the view of ‘Abd-Allaah ibn ‘Amr who said: “Whoever settles in the land of the mushrikeen and celebrates their Nawroz (new year) and Mahrajaan (festival) and imitates them until he dies will be gathered with them on the Day of Resurrection.” This may be interpreted as referring to absolute imitation which implies kufr and as meaning that imitation in part is therefore haraam; or it may be interpreted as meaning that he is one of them to the extent that he imitates them, whether it is in ideas of kufr, sin or partaking in a ritual. It was narrated from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) forbade imitating the non-Arabs and said, “Whoever imitates a people is one of them.” This was also mentioned by al-Qaadi Abu Ya’laa. This was quoted by more than one of the scholars to show that it is makrooh to imitate forms of dress of the non-Muslims which are not known among the Muslims.

See ‘Awn al-Ma’bood Sharh Sunan Abi Dawood.

Imitating the kuffaar falls into two categories:

Imitation that is haraam and imitation that is permitted:

The first type is imitation that is haraam: this means knowingly doing things that are unique characteristics of the religion of the kuffaar and that have not been referred to in our religion. This is haraam and it may be a major sin; in some cases a person may even become a kaafir by doing that, according to the evidence, whether a person does that because he agrees with the kuffaar, or because of his whims and desires, or because of some specious arguments which make him feel that doing it will being him benefit in this world and the next. If it is asked, is the one who does that out of ignorance a sinner, such as one who celebrates Christmas? The answer is that the one who is ignorant is not a sinner because he was unaware, but he has to be told, and if he persists he becomes a sinner.

The second type is imitation that is permissible. This means doing something which is not originally taken from the kuffaar, but the kuffaar do it too. This does not involve a prohibition on resembling them, but one may miss out on the benefits of differing from them.

Imitating or resembling the People of the Book (Jews and Christians) and others with regard to worldly matters is permissible only when the following conditions are met:

1 – That should not be any of their traditions or rituals by which they are distinguished.

2 – That should not be part of their religion. A matter can be proven to be part of their religion though a trustworthy source, such as an aayah of the Qur’aan or a hadeeth of His Messenger, or via well-established reports, such as the prostration of greeting which was permitted to the previous nations.

3 – That should not be anything in Islam which refers specifically to that matter. If there is a specific reference in Islam, either approving or disapproving of it, then we must follow what our religion says about it.

4 – This resemblance should not lead to going against any of the commands of sharee’ah.

5 – That should not involve celebrating any of their festivals.

6 – The resemblance should be only according to what is needed, and no more.

See al-Sunan wa’l-Athaar fi’l-Nahy ‘an al-Tashabbuh bi’l-Kuffaar by Suhayl Hasan, p. 58-59

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5465. Superiority of fasting Mondays and Thursdays to fasting al-Ayyaam al-Beed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Superiority of fasting Mondays and Thursdays to fasting al-Ayyaam al-Beed

My mother for a long time has regularly fasted on Thursday and Monday of every week, but now she wants to ask and find out whether this action is better or should she fast three days of every month?.

Praise be to Allaah.

This action is better and brings a greater reward, and fasting three days (of every month) is included in that. The Prophet (blessings and peace of Allaah be upon him) used to fast on Mondays and Thursdays, and he used to say: “They are two days on which deeds are shown to Allaah, may He be glorified, and I would like my deeds to be shown (to Him) when I am fasting.” and Allaah is the source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa wa Maqaalaat Mutawwi’ah (15/387, 388)

Created with the Personal Edition of HelpNDoc: Free EPub producer


5466. The prohibition on fasting in the second half of Sha’baan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The prohibition on fasting in the second half of Sha’baan

Is it permissible to fast after halfway through Sha’baan? Because I heard that the Prophet (peace and blessings of Allaah be upon him) forbade fasting after halfway through Sha’baan.

Praise be to Allaah.

Abu Dawood (3237), al-Tirmidhi (738) and Ibn Naajah (1651) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Sha’baan is half over, do not fast.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 590.

This hadeeth indicates that it is not allowed to fast after halfway through Sha’baan, i.e., starting from the sixteenth day of the month.

But there are reports that indicate that it is permissible to fast at this time. For example:

Al-Bukhaari (1914) and Muslim (1082) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not anticipate Ramadaan by fasting one or two days before it begins, but if a man habitually fasts, then let him fast.”

This indicates that fasting after halfway through Sha’baan is permissible for someone who has the habit of fasting, such as a man who regularly fasts on Mondays and Thursdays, or who fasts alternate days, and the like.

Al-Bukhaari (1970) and Muslim (1156) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan, he used to fast Sha’baan except a few days.” This version was narrated by Muslim.

Al-Nawawi said: In the words, “He used to fast all of Sha’baan, he used to fast Sha’baan except a few days” the second phrase explains the first, and indicates that the word “all” means “most of”.

This hadeeth indicates that it is permissible to fast after halfway through Sha’baan, but only for those who are continuing after fasting before halfway through the month. The Shaafa’is followed all of these ahaadeeth and said:

It is not permissible to fast after halfway through Sha’baan except for those who have a habitual pattern of fasting, or who are continuing after fasting before halfway through the month.

According to most of the scholars, the prohibition here means that it is haraam.

See al-Majmoo’, 6/399-400; Fath al-Baari, 4/129

Some, such as al-Ruyaani, suggested that the prohibition here is to be understood as meaning that it is makrooh, not haraam.

Al-Nawawi (may Allaah have mercy on him) said in Riyaadh al-Saaliheen (p. 412):

“Chapter on the prohibition on anticipating Ramadaan by fasting after halfway through Sha’baan, except for one who is continuing after fasting before halfway through the month or who has a regular pattern of fasting such as fasting on Mondays and Thursdays”.

The majority of scholars are of the view that the hadeeth which forbids fasting after halfway through Sha’baan is da’eef (weak), and based on that they said that it is not makrooh to fast after halfway through Sha’baan.

Al-Haafiz said: The majority of scholars said that it is permissible to observe voluntary fasts after halfway through Sha’baan and they regarded the hadeeth concerning that as da’eef. Ahmad and Ibn Ma’een said that it is munkar. (From Fath al-Baari). Among those who classed it as da’eef were al-Bayhaqi and al-Tahhaawi.

Ibn Qudaamah said in al-Mughni that Imam Ahmad said concerning this hadeeth:

It is not sound. We asked ‘Abd al-Rahmaan ibn Mahdi about it and he did not class it as saheeh, and he did not narrate it to me. He used to avoid talking about this hadeeth. Ahmad said: al-‘Ala’ is thiqah and none of his ahaadeeth are regarded as munkar apart from this one.

The al-‘Ala’ referred to here is al-‘Ala’ ibn ‘Abd al-Rahmaan who narrated this hadeeth from his father from Abu Hurayrah (may Allaah be pleased with him).

Ibn al-Qayyim (may Allaah have mercy on him) responded in Tahdheeb al-Sunan to those who classed this hadeeth as da’eef and said that this hadeeth is saheeh according to the conditions of Muslim. Even though al-‘Ala’ is the only one who narrated this hadeeth, that is not regarded as detrimental to the hadeeth, because al-‘Ala’ is thiqah; in his Saheeh, Muslim narrated a number of ahaadeeth from him, from his father from Abu Hurayrah (may Allaah be pleased with him). Many Sunnahs are narrated from the Prophet (peace and blessings of Allaah be upon him) only through one person who is thiqah, but they have been accepted and followed by the ummah.

Then he said:

With regard to those who think that there is a contradiction between this hadeeth and the ahaadeeth which speak of fasting in Sha’baan, there is no contradiction. Those ahaadeeth speak of fasting half of it along with the previous half, and of habitual fasting during the second half of the month, whereas the hadeeth of al-‘Ala’ speaks of the prohibition on fasting deliberately only after the month is halfway over, not about fasts that a person observes regularly or that are a continuation after fasting during the first part of the month.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the hadeeth which says that fasting after halfway through Sha’baan is not allowed. He said:

This is a saheeh hadeeth as Shaykh Naasir al-Deen al-Albaani said. What is meant is that it is not allowed to start fasting after halfway through the month. But if a person fasts most or all of the month, then he is following the Sunnah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 15/385).

Shaykh Ibn ‘Uthaymeen said in his commentary on Riyaadh al-Saaliheen (3/394):

Even if the hadeeth is saheeh, the prohibition in it does not mean that this is haraam, rather it is simply makrooh, as some of the scholars have understood it to mean. But whoever has the habit of fasting regularly should fast, even if it is after halfway through Sha’baan.

In conclusion:

It is not allowed to fast during the second half of Sha’baan, and that is either makrooh or haraam, except for the one who has the habit of fasting regularly or who is continuing after fasting during the first half of Sha’baan. And Allaah knows best.

The reason for this prohibition is that continually fasting may make a person too weak to fast in Ramadaan.

If it is said that if he fasts from the beginning of the month he will become even weaker, the response is that whoever fasts from the beginning of Sha’baan will have gotten used to fasting so it will be less difficult for him to fast.

Al-Qaari said: The prohibition here means that it is disliked, as a mercy to this ummah lest they become too weak to fulfil their duty of fasting during Ramadaan in an energetic fashion. But those who fast all of Sha’baan will become used to fasting so it will not be difficult for them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5467. The reason why it is forbidden to single out Friday for fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The reason why it is forbidden to single out Friday for fasting

Is it true that muslims are not supposed to keep nafil fast for one day . They must keep back to back atleast two fasts because jews observe ONE day fast. Honestly , the reason seems absurd to me and I have a little doubt that this two day nafil fast rule. Please, respond to my question even if it sounds silly.

Praise be to Allaah.

Singling out a day for observing a naafil fast is permissible, unless it is a Friday or Saturday, or it is the day of ‘Ashoora which is the tenth day of Muharram, in which case it is mustahabb to fast the day before or the day after as well.

As for Sunday, Monday, Tuesday, Wednesday or Thursday, there is nothing wrong with fasting them on their own, rather it is Sunnah to fast on Mondays and Thursdays.

Al-Bukhaari (1985) and Muslim (1144) narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “No one of you should fast on Friday, unless he fasts (a day) before it or after it.”

According to a report narrated by Muslim: “do not single out the day of Friday for fasting, unless that coincides with a fast that one habitually observes.”

Al-Nawawi (may Allaah have mercy on him) said: These ahaadeeth appear to support the view of the majority of the companions of al-Shaafa’i, which is that it is makrooh to single out Friday for fasting unless that happens to coincide with a fast that one habitually observes. If he joins it to a fast on the day before or the day after, or it coincides with a day that he habitually fasts, such as if he vowed to fast on the day that a loved one was healed for the rest of his life, and that happens to be a Friday, then it is not makrooh, because of these ahaadeeth.

The scholars said: The reason why it is forbidden is that Friday is a day of du’aa’, dhikr and worship, such as ghusl, going to the prayer early and waiting for the prayer, listening to the khutbah and reciting a lot of dhikr after it, because Allaah says: “Then when the (Jumu‘ah) Salaah (prayer) is ended, you may disperse through the land, and seek the Bounty of Allaah (by working), and remember Allaah much” [al-Jumu’ah 62:10]. And there are other acts of worship to be done on this day, so it is mustahabb not to fast then, so that one will have more energy to do these duties and perform them in an energetic manner and be happy to do them and enjoy them without feeling bored or tired. This is like the pilgrim on the day of ‘Arafah in ‘Arafah: the Sunnah is for him not to fast, as stated above.

If it is said: If that was the case, the prohibition would still apply to fasting the day before or the day after, because the reason still applies, the response to that is that he will attain reward for fasting the day before or the day after, which will make up for any shortfall in his duties on Friday that occurs because of his fasting. This is the correct view on the wisdom behind not singling out Friday for fasting.

And it was said that the reason is that there is the fear of going to extremes in venerating Friday, so that become infatuated with it as some people became infatuated about Saturday. But this is a weak view which is contradicted by the fact the Muslims offer Jumu’ah prayer and do other acts which are an expression of veneration of that day.

And it was said that the reason for this prohibition is lest it be thought that it is obligatory. This is a weak view which is contradicted by the fact that it is recommended to fast on Mondays, so no attention should be paid to this unlikely notion. Similarly it is recommended to fast on the day of ‘Arafah and the day of ‘Ashoora’ and so on. The correct view is that which we have stated above, and Allaah knows best. End quote.

As for Saturday, it is makrooh to single it out for fasting. The reason for that is that when a person fasts he becomes weak and he omits some things that he used to do, so he becomes like the Jews who do not work on Saturday. That has been discussed in the answer to question no. (the reason why it is forbidden to fast on Saturdays). [106500]

The reason why it is forbidden to fast on Saturdays

Question:

I have read on your site that the Prophet (peace and blessings of Allaah be upon him) forbade fasting on Saturdays. What is the reason for this prohibition?

Answer:

Praise be to Allaah.

It is makrooh to single out Saturday for fasting. Some of them gave the reason as being that it is the eid of the Jews. But more important than that is the fact that it is a day on which the Jews refrain from working, and they rest on that day. If the Muslim were to fast on that day, the fast would keep him from working, and he would give up some things that he used to do because of his fast, because fasting makes one thirsty and hungry, so he would be like the Jews in not working on this day. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (may Allaah be pleased with him) (4/306).

With regard to ‘Ashoora’, Muslim (1134) narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) fasted on the day of ‘Ashoora’ and enjoined this fast, they said: O Messenger of Allaah, it is a day that is venerated by the Jews and Christians. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Next year – in sha Allaah – we will fast on the ninth day.” He said: But the next year the Messenger of Allaah (peace and blessings of Allaah be upon him) had passed away.

According to another report: “If I live until next year, I shall fast the ninth.”

Al-Nawawi (may Allaah have mercy on him) said: Some of the scholars said: Perhaps the reason why the ninth is to be fasted as well as the tenth is so as not to resemble the Jews by singling out the tenth. The hadeeth indicates this. And it was said that it was so as to be on the safe side and ensure that you are fasting on the tenth. But the first is more likely to be correct. And Allaah knows best. End quote.

It should be clear to you that defining the reason behind it is something concerning which the scholars exercised ijtihaad, and you have seen that al-Nawawi (may Allaah have mercy on him) regarded as mistaken the views which tried to explain why it is forbidden to single out Fridays for fasting.

Hence the Muslim should submit to the rule of sharee’ah, whether he understands the reason and wisdom behind it or not. He should accept and submit to the words of the Messenger (peace and blessings of Allaah be upon him) as Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

May Allaah help us and you to do that which He loves and which pleases Him. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5468. The reason why it is not allowed to fast on Saturdays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The reason why it is not allowed to fast on Saturdays

I have read on your site that the Prophet SAWS (peace and blessings of Allaah be upon him) forbade fasting on Saturdays. What is the reason for this prohibition?.

Praise be to Allaah.

It is makrooh to single out a Saturday for fasting. Some of them gave the reason that it is the ‘eid’ of the Jews, but it is more likely to be because it is the day when the Jews refrain from working and they rest on that day. If the Muslim fasts on that day, the fast may keep him from working or slow him down, because the fast will make him thirsty and hungry, so he will resemble the Jews in not working on that day. End quote.

Fataawa al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) (4/206).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5469. He is wondering: Why is singling out Friday for fasting not eharaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

He is wondering: Why is singling out Friday for fasting not eharaam?

I have read on your site that it is makrooh to single out Friday for fasting, because the Prophet (blessings and peace of Allaah be upon him) forbade doing that. Why is it not haraam to fast it, because the basic principle with regard to forbidding is that it means that something is haraam?.

Praise be to Allaah.

Perhaps it is because there is a concession in sharee’ah which allows fasting it with the day before. If it were haraam, it would not be allowed to fast it at all. End quote.

Fataawa al-Shaykh Muhammad Ibraaheem, 4/206.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5470. Is it mustahabb to fast the whole of Sha’baan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Is it mustahabb to fast the whole of Sha’baan?

Is it Sunnah to fast the entire month of Sha’baan?.

Praise be to Allaah.

It is mustahabb to fast a great deal in the month of Sha’baan.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to fast the whole of Sha’baan.

Ahmad (26022), Abu Dawood (2336), al-Nasaa’i (2175) and Ibn Maajah (1648) narrated that Umm Salamah (may Allaah be pleased with her) said: “I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) fast two consecutive months apart from the fact that he used to join Sha’baan and Ramadaan.”

According to a version narrated by Abu Dawood: “The Prophet (peace and blessings of Allaah be upon him) never used to fast any complete month in the year, apart from Sha’baan, which he used to join to Ramadaan.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2048.

The apparent meaning of this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) used to fast the entire month of Sha’baan.

But it was also narrated that the Prophet (peace and blessings of Allaah be upon him) used to fast all of Sha’baan apart from a few days.

Muslim (1156) narrated that Abu Salamah said: “I asked ‘Aa’ishah (may Allaah be pleased with her) about the fasting of the Messenger of Allaah (peace and blessings of Allaah be upon him), and she said: ‘He used to fast until we thought that he would always fast, then he would not fast until we thought that he would always not fast, but I never saw him fast in any month more than he fasted in Sha’baan. He used to fast all of Sha’baan, and he used to fast all of Sha’baan apart from a few days.’”

The scholars differed as to the way of reconciling between these hadeeths.

Some of them said that this had to do with differences of time – in some years the Prophet (peace and blessings of Allaah be upon him) fasted all of Sha’baan, and in other years he fasted all of that month apart from a few days. This was the view favoured by Shaykh Ibn Baaz (may Allaah have mercy on him). See Majmoo’ Fataawa al-Shaykh Ibn Baaz, 15/416.

Others said that the Prophet (peace and blessings of Allaah be upon him) never fasted any month in full apart from Ramadaan, and they interpreted the hadeeth of Umm Salamah as meaning that he fasted all of Sha’baan apart from a few days. They said that this is possible from a linguistic point of view, that if a man fasts for most of a month it may be said that he fasted the whole month.

Al-Haafiz said:

The hadeeth of ‘Aa’ishah explains what was said in the hadeeth of Umm Salamah, which says that he did fast any month of the year in full apart from Sha’baan which he used to join to Ramadaan; this means that he used to fast most of it. Al-Tirmidhi narrated that Ibn al-Mubaarak said: It is possible in the language of the Arabs, if a person fasts most of a month, to say that he fasted the whole month…

Al-Teebi said: It may be interpreted as meaning that he used to fast all of Sha’baan sometimes and most of Sha’baan at other times, lest people think that it is obligatory to fast the entire month, like Ramadaan.

Then al-Haafiz said: The former is the correct view – in other words, that the Prophet (peace and blessings of Allaah be upon him) did not fast all of Sha’baan. He quoted as evidence for that the report narrated by Muslim (746) from ‘Aa’ishah (may Allaah be pleased with her) who said: “I do not know that the Prophet of Allaah (peace and blessings of Allaah be upon him) recited the entire Qur’aan in one night, or spent an entire night in prayer until dawn, or fasted an entire month apart from Ramadaan.”

And he quoted the report narrated by al-Bukhaari (1971) and Muslim (1157) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) never fasted any month in full apart from Ramadaan.”

Al-Sindi said in his commentary on the hadeeth of Umm Salamah:

“He joined Sha’baan to Ramadaan” means that he fasted them both together. The apparent meaning is that he fasted all of Sha’baan… but there are reports which indicate something different. Hence it is to be understood as meaning that he used to fast most of it, so it was as if he fasted all of it and joined it to Ramadaan.

If it is asked, what is the reason for fasting a great deal during Sha’baan? The answer is:

Al-Haafiz said:

The reason in explained in the report narrated by al-Nasaa’i and Abu Dawood, and classed as saheeh by Ibn Khuzaymah, according to which Usaamah ibn Zayd said: “I said, ‘O Messenger of Allaah, I do not see you fasting in any month more than in Sha’baan.’ He said, ‘That is a month concerning which many people are heedless, between Rajab and Ramadaan. It is the month is which people’s deeds are taken up to the Lord of the Worlds, and I would like my deeds to be taken up whilst I am fasting.’” Classed as hasan by al-Albaani in Saheeh al-Nasaa’i, 2221.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5471. Salaat al-tawbah (the prayer of repentance)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Salaat al-tawbah (the prayer of repentance)

How is salaah al-tawbah (the prayer of repentance) offered? How many rak’ahs is it? Can I offer it after ‘Asr prayer?.

Praise be to Allaah.

By the mercy of Allaah towards this ummah, He has opened the gate of repentance to it, and it will not cease until the soul reaches the throat (at death) or the sun rises from the west.

By His Mercy to this ummah, He has prescribed for them an act of worship which is one of the best acts of worship, by means of which the sinner can draw close to his Lord with the hope of his repentance being accepted. This is salaat al-tawbah (the prayer of repentance) and there follow some issues that have to do with this prayer.

1 – The prayer of repentance is prescribed in sharee’ah

The scholars are unanimously agreed that the prayer of repentance is prescribed in sharee’ah. Abu Dawood (1521) narrated that Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no one who commits a sin then purifies himself well and stands and prays two rak’ahs, then asks Allaah for forgiveness, but Allaah will forgive him. Then he recited this verse: ‘And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know’ [Aal ‘Imraan 3:135].” Classed as sahaah by al-Albaani in Saheeh Abi Dawood.

Ahmad (26998) narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The one who does wudoo’ and does it well, then stands and prays two rak’ahs or four (one of the narrators was uncertain), in which he remembers Allaah and focuses well, then asks Allaah for forgiveness, He will forgive him.” The editor of al-Musnad said: its isnaad is hasan. It was also quoted by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah (3398).

2 – The reason for the prayer of repentance

The reason for the prayer of repentance is if a Muslim falls into sin, whether it is a major or minor sin, he has to repent from it straight away and it is recommended for him to pray these two rak’ahs. And when he repents he should do a righteous deed which is one of the best of deeds, namely prayer. So he may draw close to Allaah by means of this in the hope that He may accept his repentance and forgive his sin.

3 – The time for the prayer of repentance

It is mustahabb to offer this prayer when the Muslim has decided to repent from the sin that he has committed, whether this repentance comes immediately after committing the sin or later on. The sinner must hasten to repent but if he delays it, it will still be accepted, because repentance is accepted so long as one of the following impediments does not occur:

(i) When the soul reaches the throat (at death). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will accept the repentance of His slave so long as the death rattle has not yet begun.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi (3537).

(ii) When the sun rises from the west. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever repents before the sun rises from the west, Allaah will accept his repentance.” Narrated by Muslim (2703).

This prayer is prescribed at all times including times when prayer is disallowed (such as after ‘Asr prayer), because it is one of the prayers that are done for a reason, so it is prescribed when the reason for it is present.

Shaykh al-Islam Ibn Taymiyah said: Prayers which are done for a reason, such as the prostration of recitation, greeting the mosque, the eclipse prayer, prayer immediately after purifying oneself, as mentioned in the hadeeth of Bilaal, and istikhaarah prayer should not be delayed if the reason comes up at a time when prayer is disallowed, because delaying them may cause one to miss them, such as if the one who is praying istikhaarah may miss the thing concerning which he is seeking guidance if he delays the prayer. The same applies to the prayer of repentance. If a person commits a sin, then it is obligatory to repent straight away, and it is recommended for him to pray two rak’ahs, then repent, as it says in the hadeeth of Abu Bakr al-Siddeeq. End quote from Majmoo’ al-Fataawa (23/215).

4 –Description of the prayer of repentance

The prayer of repentance is two rak’ahs, as it says in the hadeeth of Abu Bakr al-Siddeeq (may Allaah be pleased with him).

It is prescribed for the one who is repenting to pray alone, because it is one of the naafil prayers that it is not prescribed to offer in congregation. After that it is prescribed to ask Allaah for forgiveness, because of the hadeeth of Abu Bakr (may Allaah be pleased with him).

There is no report from the Prophet (peace and blessings of Allaah be upon him) to say that it is mustahabb to recite any particular soorahs in these two rak’ahs, so the worshipper may recite whatever he wants.

It is mustahabb for the penitent to strive hard in doing righteous deeds as well as offering this prayer, because Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Among the best of righteous deeds that the penitent can do is giving charity, for charity is one of the greatest means of expiating sin. Allaah says (interpretation of the meaning):

“If you disclose your Sadaqaat (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you. (Allaah) will expiate you some of your sins”

[al-Baqarah 2:271]

It is proven that Ka’b ibn Maalik (may Allaah be pleased with him) said, when Allaah accepted his repentance: O Messenger of Allaah, as part of my repentance I shall give up my wealth as charity for Allaah and His Messenger. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Keep some of your wealth, for it is better for you.” He said: Then I shall keep my share in Khaybar. Agreed upon.

To sum up:

1- This prayer is proven from the Prophet (peace and blessings of Allaah be upon him).

2- It is prescribed when the Muslim repents from any sin, whether it is a major sin or a minor sin, and whether this repentance comes immediately after committing the sin or after some time has passed.

3- This prayer may be offered at any time, including times when prayer is disallowed.

4- It is mustahabb for the penitent to do some good deeds along with this prayer, such as charity etc.

May Allaah send blessings and peace upon our Prophet Muhammad and upon all his family and companions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5472. Fasting more than three days in the month

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Fasting more than three days in the month

I have read hadith on how one should not fast more than 3 times in a month, or to fast like Dawud. I recently read stories of how the sahaba fasted many days in compensation for their misdeeds. Is this permissible?.

Praise be to Allaah.

What you have read, that it is not permissible to fast for more than three days in a month or to observe the fast of Dawood (peace be upon him), is not correct. The matter is more flexible than that. You can fast less than three days or more. There follow some of the ahaadeeth on this topic:

1 – It was narrated from Abu Qutaadah al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about his fasting. The Messenger of Allaah (peace and blessings of Allaah be upon him) got angry, then ‘Umar (may Allaah be pleased with him) said, “We are content with Allah as our Lord, with Islam as our religion, with Muhammad as our Prophet and with the oath of allegiance (bay’ah) that we have given.” Then he was asked about one who fasts for a lifetime and he said, “He did not fast and he did not break his fast.” [I.e., it becomes a routine for him such that he no longer feels the difference between fasting and not fasting] Then he was asked about fasting two days and not fasting for one day, and he said, “Who is able to do that?” Then he was asked about fasting one day and not fasting for two days, and he said, “Would that Allaah gave us strength for that.” And he was asked about fasting one day and not fasting one day (i.e., fasting alternate days) and he said, “That is the fasting of my brother Dawood (peace be upon him).” And he was asked about fasting on Mondays, and he said, “That is the day on which I was born and the day on which my mission began (or on which Revelation came down to me).” And he said, “Fasting for three days each month and Ramadaan each year is the fast of a lifetime.” And he was asked about fasting on the Day of ‘Arafaah, and he said, “It expiates for the past year and the coming year,” and he was asked about fasting on the Day of ‘Ashoora’, and he said, “It expiates for the past year.” Narrated by Muslim, 1162.

It is clear from this hadeeth that fasting is encouraged, whether it is one or two days each year, one day each week, three days each month, fasting one day and not fasting two days or vice versa, or fasting one day and not the next. The matter is flexible.

2 – It was narrated from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it is as if he fasted for a lifetime.” Narrated by Muslim, 1164.

This indicates that what the questioner has read is wrong, for it encourages fasting six days in one month.

3 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast until we thought that he would never break his fast, then he would not fast until we thought that he would never fast. I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) fasting a complete month apart from Ramadaan, and I never saw him fast in any other month more than Sha’baan.” (Narrated by al-Bukhaari, 1868; Muslim, 1156).

This hadeeth also clearly indicates that there is no set limit or any specific number of days to be fasted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5473. She has to offer expiation for killing but she cannot free a slave or fast, so can she feed a number of poor persons?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

She has to offer expiation for killing but she cannot free a slave or fast, so can she feed a number of poor persons?

There is a woman who killed another woman by accident and when she asked about the ruling, they told her that she has to feed sixty poor persons, but it seems that this fatwa is not correct, and she has to fast for two months. But now she is elderly and cannot fast, so what should she do?.

Praise be to Allaah.

The expiation for killing someone by accident is to free a slave. If that is not possible then it is fasting for two consecutive months. The one who cannot do that does not have to do anything, and feeding the poor is not an option in this case, according to the more sound opinion.

Allaah, may He be exalted, says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. ... And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

The scholars of the Standing Committee for Issuing Fatwas were asked: Do I have to fast after paying the diyah and how many days should I fast? Are the fasts to be observed consecutively or can they be broken up, or can I give food instead?

They replied: You have to offer expiation for killing by accident, which is freeing a believing slave. If you cannot do that, then fast for two consecutive months. It is not valid to break up the fasts, and feeding the poor instead is not acceptable in the case of expiation for accidental killing, because there is no evidence for that with regard to expiation for killing in the Book of Allaah or in the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and your Lord is never forgetful. End quote. Fataawa al-Lajnah al-Daa’imah (21/273).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: There is a man who has diabetes, and he has to offer expiation by fasting for two months – the expiation for accidental killing – but he cannot fast because of his sickness. What should he do?

He replied: If he is unable to fast then he does not have to do anything, because the expiation for accidental killing can only be freeing a slave or fasting for two consecutive months, as it says in Soorat al-Nisa’ (interpretation of the meaning): “And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise” [al-Nisa’ 4:92]. Feeding the poor is not an option here. If he is able to fast them he must fast, otherwise it is waived in his case.

End quote from Liqa’ al-Baab il-Maftooh 107, question no. 24.

He was also asked:

There is a person who has to offer expiation for killing, and he cannot free a slave or fast. Can he feed the poor instead, or is expiation waived in his case?

He replied: No, it is waived in his case. The expiation for killing is of two types only: either freeing a slave or fasting, because Allaah, may He be exalted, did not mention a third option. If the third option had been obligatory then Allaah would have mentioned it, as He mentioned it in the case of expiation for zihaar (a jaahili form of divorce): freeing a slave, and if that is not possible then fasting for two consecutive months, and if that is not possible then feeding sixty poor persons. But feeding the poor is not mentioned with regard to expiation for killing. Based on that, we say that if a person is unable to free a slave or fast, then it is waived in his case. End quote from Liqaa’ al-Baab al-Maftooh 190, question no, 15.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5474. The virtue of observing a lot of naafil fasts in the month of Muharram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The virtue of observing a lot of naafil fasts in the month of Muharram

Is it Sunnah to observe a lot of naafil [supererogatory] fasts in the month of Muharram? Is there anything special about this month compared with other months?.

Praise be to Allaah.

The month of Muharram is the first month of the Arabic year, and it is one of the four sacred months of Allaah. Allaah says (interpretation of the meaning):

“Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islamic calendar). That is the right religion, so wrong not yourselves therein”

[al-Tawbah 9:36]

al-Bukhaari (3167) and Muslim (1679) narrated from Abu Bakrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The division of time has turned to its original form which was current the day Allaah created the heavens and earth. The year consists of twelve months of which four are sacred: three consecutive months, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram, and Rajab of Mudar which comes between Jumada and Sha’baan.”

It was proven from the Prophet (peace and blessings of Allaah be upon him) that the best fasting after Ramadaan is fasting in the month of Muharram. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best fasting after Ramadaan is the month of Allaah Muharram, and the best prayer after the obligatory prayer is prayer at night.” Narrated by Muslim, 1163.

With regard to the phrase “the month of Allaah”, mentioning the month in conjunction with Allaah is a sign of its great status. Al-Qaari said: it seems that what is meant is all of the month of Muharram.

But it was proven that the Prophet (peace and blessings of Allaah be upon him) did not fast any month in full apart from Ramadaan, so this hadeeth is to be understood as meaning that it is it is encouraged to fast a lot in the month of Muharram, not to fast the whole month.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5475. It is difficult for him to fast and he wants to take some medication to reduce his desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

It is difficult for him to fast and he wants to take some medication to reduce his desire

My question is regarding the suppression of sexual desires. In this country, at this age, it is very difficult not to get aroused several times a day. I hope you can understand. This causes stress while praying because a drop or two may come out and during the whole prayer I am worried about it. Also, it delays my performing the prayer. You said masturbation is not allowed. And you mentioned fasting. Due to my circumstances fasting voluntary fasts regularly is not feasible as it makes me too tired to study and concentrate. Also I am not able to marry now. This situation might continue for years if Allah grants me that long a life. Can I therefore castrate myself or take drugs that suppress sexual desires? I think the good that such a measure would do will outweigh the harm and make me steadfast in my prayer and concentration.But I wanted your advice before I take any steps .

Praise be to Allaah.

Fasting is not only a remedy, it is also a purification of the soul and a means of earning reward and the pleasure of Allaah. It is also a striving against one’s desires. With a little patience and the hope of earning reward, one can get used to fasting. Allaah says (interpretation of the meaning):

“Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)” [al-Baqarah 2:183]

In the Tafseer of this aayah it was said that according to one opinion, the phrase “that you may become al-muttaqoon” means: that you may stay away from sin, because fasting is more of a deterrent and is more effective in keeping one from falling into sin. This is one of the meanings of the hadeeth, “Let him fast for that will be a protection for him.” Many people think that this is because fasting weakens the body and thus weakens desire. Even if that is the case, it is in addition to the fact that fasting motivates a person to keep away from anything that he fears may affect him adversely, either because of the blessing of the fast itself or because if the one who is fasting has to refrain from food and drink that are permissible, it is even more appropriate that he should keep away from things which are forbidden.

Fataawa al-Subki, part 1: al-Siyaam: Hifz al-Siyaam ‘an Fawt al-Tamaam

When young people who are unable to marry were commanded to fast, this is a sign of the wisdom and insight of the Lawgiver. It is clear that fasting has an effect in this regard and that it helps to control desire and reduce provocation.

With regard to your question about taking medication that can reduce desire, there is no reason why you cannot take some herbal extracts etc. to control your desires, so long as they are not harmful in any way. But this will not be of much help if you do not do some acts of worship to fill your time and other activities to use up your physical energy, such as Da’wah activities and helping those in need. Also reduce your intake of rich foods, do some sports activities, keep yourself busy with useful things, and make yourself a schedule that will use up your excess physical energy. Do not forget that it is also very important to keep away from sources of provocation. Be optimistic and do not think that you will remain in this situation for many years. May Allaah make it easy for you to marry soon. May He protect us and you from evil and guide us to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5476. It is mustahabb to fast the first eight days of Dhu’l-Hijjah for pilgrims and others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

It is mustahabb to fast the first eight days of Dhu’l-Hijjah for pilgrims and others

What is the ruling on fasting on the first eight days of Dhu’l-Hijjah for the pilgrims? I know that it is makrooh for them to fast on the Day of ‘Arafah.

Praise be to Allaah.

Fasting on the first eight days of Dhu’l-Hijjah is mustahabb for pilgrims and others, because the Prophet (peace and blessings of Allaah be upon him) said: “There are no days in which good deeds are more beloved to Allaah than these ten days.” They said: O Messenger of Allaah, not even jihad for the sake of Allaah? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Not even jihad for the sake of Allaah, unless a man goes out with his self and his wealth and comes back with neither.” Narrated by al-Bukhaari (969) and al-Tirmidhi (757), from the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him).

It says in al-Mawsoo’ah al-Fiqhiyyah (28/91): The fuqaha’ are unanimously agreed that it is mustahabb to fast during the first eight days of Dhu’l-Hijjah, before the day of ‘Arafah. The Maalikis and Shaafa’is stated that it is Sunnah to fast on these days for the pilgrim too. End quote.

It says in Nihaayat al-Muhtaaj (3/207): It is Sunnah to fast the eight days before the day of ‘Arafah, as is stated in al-Rawdah, and that applies equally to pilgrims and others, but it is not Sunnah for the pilgrim to fast on the day of ‘Arafah, rather it is mustahabb for him not to fast then, even if he is able for it, following the example of the Messenger (peace and blessings of Allaah be upon him), and so that he will have more strength for du’aa’. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5477. If a person does not fast six days in Shawwaal, can he fast them in Dhu’l-Qa’dah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

If a person does not fast six days in Shawwaal, can he fast them in Dhu’l-Qa’dah?

A woman fasted four of the six days of Shawwaal, then her period came at the end of Shawwaal and she did not complete the six days. She only has two days left. Can she complete the six days of Shawwaal after Shawwaal or not?.

Praise be to Allaah.

Muslim narrated in his Saheeh (1164) from Abu Ayyoob al-Ansaari (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it is as if he fasted a lifetime.”

The apparent meaning of the hadeeth is that this reward can be attained only by the one who fasts six days in Shawwaal.

The scholars differed concerning one who fasts the six days at a time other than Shawwaal, whether that is due to an excuse or not. Does he attain the virtue of fasting them in Shawwaal or not? There are two views.

(i)

A number of Maalikis, and some Hanbalis are of the view that this virtue may be attained by the one who fasts six days in Shawwaal and afterwards, and that the hadeeth only mentioned Shawwaal in order to make things easier, because fasting them after Ramadaan is easier than doing it later on.

Al-‘Adawi said in his commentary on Sharh al-Khurashi (2/243): The Lawgiver only mentioned Shawwaal in order to make it easier with regard to fasting, not to restrict the ruling to that time only. No doubt doing it in the first ten days of Dhu’l-Hijjah along with what was narrated concerning the virtue of fasting at that time is better, because the purpose is achieved in addition to the extra reward for fasting on virtuous days. Doing it in Dhu’l-Qa’dah is also good. To sum up: The later you fast them, the greater the reward because it is more difficult. End quote.

It was narrated in Tahdheeb Furooq al-Quraafi by Muhammad ibn ‘Ali ibn Husayn, the mufti of the Maalikis in Makkah, and printed with al-Furooq (2/191), from Ibn al-‘Arabi al-Maaliki, that the words of the Prophet (peace and blessings of Allaah be upon him) “in Shawwaal” are mentioned by way of example, and that what is meant is that fasting Ramadaan counts as ten months, and fasting six days of Shawwaal counts as two months, and that is the view of the madhhab of Imam Maalik. If that is at a time other than Shawwaal then the ruling is the same. He said: This is very smart so learn it. End quote.

Ibn Muflih said in al-Furoo’ (3/108): It is possible that the reward may be attained even when fasting them at a time other than Shawwaal, according to some scholars. This was mentioned by al-Qurtubi, because the virtue of that is based on the fact that one good deed (hasanah) will be rewarded tenfold, as it says in the report of Thawbaan. And the recommendation of fasting in Shawwaal is because it is easier to fast as one is already used to fasting, and this is a kind of dispensation, and it is more appropriate to avail oneself of the dispensation.

It was also quoted by the author of al-Insaaf, who commented on it by saying: I say: This view is weak and is contrary to the hadeeth. Rather it is connected to the virtue of Ramadaan because it comes immediately after it and not because the good deed is rewarded tenfold, and because fasting them is equal to the obligatory fast of Ramadaan in virtue. End quote from al-Insaaf (3/344).

(ii)

A number of the Shaafa’is were of the view that a person who does not fast six days in Shawwaal can make it up in Dhu’l-Qa’dah, but the reward will be less than that of the one who fasts them in Shawwaal. The person who fasts Ramadaan and follows it with six days of Shawwaal will have the reward of fasting a whole year of obligatory fasts, unlike the one who fasts Ramadaan and six days other than in Shawwaal. He will have the reward of Ramadaan and the reward of six naafil days.

Ibn Hajar al-Makki said in Tuhfat al-Muhtaaj (3/456): If a person fasts them along with Ramadaan every year, it will be like observing obligatory fasts for a lifetime, without multiplying the reward. If he fasts six other days, it will be like observing naafil fasts, without multiplying the reward. End quote.

(iii)

He can only attain this virtue by fasting them in Shawwaal. This is the view of the Hanbalis.

It says in Kashshaaf al-Qinaa’ (2/338): The virtue of fasting them – i.e., the six days of Shawwaal – cannot be attained at any time other than Shawwaal, because of the apparent meaning of the reports. End quote.

But there is the hope that the person who fasted some of them and could not complete them because of an excuse will attain the reward and virtue thereof.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: It is not prescribed to make them up after the end of Shawwaal, because they are Sunnah and the time for them has passed, whether one missed them for an excuse or otherwise.

He said concerning one who fasted four days in Shawwaal and did not complete six because of circumstances: Fasting the six days of Shawwaal is a mustahabb act of worship but is not obligatory; but you will have the reward of whatever you fast of them, and there is the hope of a complete reward if there was a legitimate shar’i excuse for not completing them, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, Allaah will decree for him (the reward of) what he used to do when he was not travelling and was healthy.” Narrated by al-Bukhaari in his Saheeh. So you do not have to make up what you did not do. And Allaah is the Source of strength. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/389, 395).

To sum up:

Fasting six days at a time other than Shawwaal: some scholars regarded that as being like fasting them in Shawwaal, and some stated that there is virtue therein but it is less than the virtue of fasting six days in Shawwaal. And some scholars hope for the reward for the one who is not able to complete six days because of an excuse. The bounty of Allaah is great and His generosity knows no end. If this sister fasted two days in Dhu’l-Qa’dah to make up for what she missed of Shawwaal, that is good, and there is the hope that she will be rewarded in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5478. Ruling on fasting on Saturdays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Ruling on fasting on Saturdays

What is the ruling on fasting on Saturdays at times other than Ramadaan? What if the day of ‘Arafah happens to be a Saturday?.

Praise be to Allaah.

It is makrooh to single out Saturday for fasting, because of the report narrated by al-Tirmidhi (744), Abu Dawood (2421) and Ibn Maajah (1726) from ‘Abd-Allaah ibn Busr, from his sister, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not fast on Saturdays apart from days when you are obliged to fast. If any one of you cannot find anything other than grape stalks or the twigs of a tree, let him chew it (to make sure that he is not fasting).” Classed as saheeh by al-Albaani in al-Irwa’ (960). Abu ‘Eesa al-Tirmidhi said: This is a hasan hadeeth. What is makrooh in this case is for a man to single out Saturday for fasting, because the Jews venerate Saturday. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/52): Our companions said: It is makrooh to single out Saturday for fasting … what is makrooh is singling out that day. If he fasts another day along with it, then it is not makrooh, because of the hadeeth of Abu Hurayrah and Juwayriyah. If it coincides with a day that a person regularly fasts, it is not makrooh.

What is meant by the hadeeth of Abu Hurayrah is the report narrated by al-Bukhaari (1985) and Muslim (1144) from Abu Hurayrah (may Allaah be pleased with him) who said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “No one of you should fast on Friday, unless he fasts (a day) before it or after it.”

The hadeeth of Juwayriyah was narrated by al-Bukhaari (1986) from Juwayriyah bint al-Haarith (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him) entered upon her on a Friday and she was fasting. He said; “Did you fast yesterday?” She said, “No.” He said: “Do you intend to fast tomorrow?” She said: “No.” He said: “Then break your fast.”

This hadeeth and the one before it clearly indicate that it is permissible to fast on a Saturday at times other than Ramadaan, for the one who fasts the Friday before.

It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of fasting to Allaah is the fast of Dawood; he used to fast one day and not the next.”

In this case it is bound to happen that he will sometimes fast on a Saturday on its own. So it may be understood from this that if Saturday coincides with a day that he habitually fasts, such as ‘Arafah or ‘Ashoora’, there is nothing wrong with fasting on that day, even if it is on its own.

Al-Haafiz stated in al-Fath that an exception to the prohibition on fasting on Friday is made if a person habitually fasts on a certain day, such as ‘Arafah, and it coincides with Friday.

The same applies to Saturday. We have quoted the words of Ibn Qudaamah concerning that above.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It should be noted that different scenarios may apply with regard to fasting on a Saturday.

1 – It may be obligatory, such as observing a Ramadaan fast during Ramadaan or making it up later on, or observing a fast as expiation (kafaarah), or instead of offering a sacrifice when performing Hajj tamattu’, and so on. There is nothing wrong with that so long as he does not single it out deliberately thinking that there is some virtue in that.

2 – If he fasts on the Friday before, there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) said to one of the Mothers of the Believers who was fasting on a Friday: “Did you fast yesterday?” She said: “No.” He said: “Are you going to fast tomorrow?” She said, “No.” He said: “Then break your fast.” The words, “Are you going to fast tomorrow?” indicate that it is permissible to fast Saturday along with Friday.

3 – If it happens to be one of the days when it is prescribed to fast, such as Ayyaam al-Beed (the 13th, 14th and 15th of each hijri month), ‘Arafah, ‘Ashoora’, six days of Shawwaal for one who has fasted Ramadaan, and the ninth of Dhu’l-Hijjah. There is nothing wrong with that, because he is not fasting because it is Saturday, rather it is because it is one of the days when it is prescribed to fast.

4 – When it happens to be a day when he habitually fasts, such as a person whose habit is to fast alternate days, and the day that he fasts happens to be a Saturday, then there is nothing wrong with it, as the Prophet (peace and blessings of Allaah be upon him) said when he forbade fasting one or two days before Ramadaan begins: “except a man who (habitually) observes a fast, in which case let him fast.” This is similar.

5 – If he singles it out to observe a voluntary fast for one day only. This is what is forbidden, if the hadeeth forbidding it is proven to be saheeh.

End quote from Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen (20/57)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5479. Fasting in the month of Rajab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Fasting in the month of Rajab

Is there any special virtue in fasting during the month of Rajab?.

Praise be to Allaah.

Firstly:

The month of Rajab is one of the sacred months of which Allaah says (interpretation of the meaning):

“Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islamic calendar). That is the right religion, so wrong not yourselves therein”

[al-Tawbah 9:36]

The sacred months are: Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram.

Al-Bukhaari (4662) and Muslim (1679) narrated from Abu Bakrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The year is twelve months, of which four are sacred: three consecutive months, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram, and Rajab Mudar which comes between Jumaada and Sha’baan.

These months are called sacred for two reasons:

1- Because fighting therein is forbidden unless initiated by the enemy

2- Because transgression of the sacred limits therein is worse than at other times.

Hence Allaah has forbidden us to commit sins during these months, as He says (interpretation of the meaning):

“wrong not yourselves therein”

[al-Tawbah 9:36]

Although committing sins is haraam and forbidden during these months and at other times, in these months it is more forbidden.

Al-Sa’di (may Allaah have mercy on him) said (p. 373):

In the phrase “wrong not yourselves therein”, the pronoun may be understood as referring to twelve months. Allaah states that He has made them a measure of time for His slaves, which they may use for worshipping Him, and thank Allaah for His blessings, and they serve the interests of His slaves, so beware of wronging yourselves therein.

The pronoun may also be understood as referring to the four sacred months, and this forbids them to wrong themselves in those months in particular, as well as it being forbidden to do wrong at all times, because it is more forbidden at this time, but it is worse at this time than at others. End quote.

Secondly:

With regard to fasting the month of Rajab, there is no saheeh hadeeth to indicate that there is any special virtue in fasting all or part of this month.

What some people do, singling out some days of Rajab for fasting, believing that they are better than others, has no basis in sharee’ah.

But there is a report from the Prophet (peace and blessings of Allaah be upon him) which indicates that it is mustahabb to fast during the sacred months (and Rajab is one of the sacred months). The Prophet (peace and blessings of Allaah be upon him) said: “Fast some days of the sacred months and not others.” Narrated by Abu Dawood, 2428; classed as da’eef by al-Albaani in Da’eef Abi Dawood.

Even if this hadeeth were saheeh, it indicates that it is mustahabb to fast during the sacred months. So if a person fasts during Rajab because of this, and he also fasts in the other sacred months, there is nothing wrong with that. But singling out Rajab for fasting is not right.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (25/290):

As for fasting in Rajab in particular, the ahaadeeth concerning that are all da’eef (weak), and in fact mawdoo’ (fabricated). The scholars do not rely on any of them. They are not among the da’eef ahaadeeth which have been narrated concerning virtues, rather most of them are fabricated and false. In al-Musnad and elsewhere there is a hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) enjoined fasting the sacred months, namely Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram, but this has to do with fasting during all of them, not just Rajab. End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Every hadeeth which mentions fasting in Rajab and praying during some of its nights is false and fabricated.” End quote from al-Manaar al-Muneef, p. 96

Al-Haafiz ibn Hajar said in Tabyeen al-‘Ajab (p. 11)

There is no saheeh hadeeth that would count as evidence which speaks of the virtue of the month of Rajab, or that speaks of fasting this month or part of it, or of spending any particular night of it in prayer.

Shaykh Sayyid Saabiq (may Allaah have mercy on him) said in Fiqh al-Sunnah (1/282):

Fasting in Rajab is no better than fasting in any other month, except that it is one of the sacred months. There is no report in the saheeh Sunnah to suggest that there is anything special about fasting in this month. Whatever has been narrated concerning that is not fit to be quoted as evidence. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about fasting on the twenty-seventh of Rajab and spending that night in prayer. He replied:

Fasting on the twenty-seventh of Rajab and spending that night in prayer is a bid’ah (innovation), and every bid’ah is a going astray. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 20/440.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5480. Is it better to fast on Mondays and Thursdays or on three days of each month?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Is it better to fast on Mondays and Thursdays or on three days of each month?

Which is better in fasting – fasting three days of each month or fasting on Mondays and Thursdays? What are the ahaadeeth which have been narrated concerning these fasts? When are the three days of each month – is it the 13th, 14th and 15th of each month? What is the hadeeth?.

Praise be to Allaah.

If we want to discover which is better, fasting on Mondays and Thursdays or fasting three days of each month, we find that fasting on Mondays and Thursdays is better than fasting on three days of each month, because if a person fasts on Mondays and Thursdays each week, that means that he is fasting eight days each month, so he will have done both: fasted on Mondays and Thursdays and fasted three days of the month.

The three days of each month may be fasted at the beginning of the month, in the middle or at the end, and may be done separately or consecutively, but it is better to fast on the ayaam al-beed, which are the days on which the moon is full, namely the 13th, 14th and 15th of each lunar month.

There follow a number of ahaadeeth which encourage fasting on Mondays and Thursdays:

1 – It was narrated from Abu Qataadah al-Ansaari that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about fasting on Mondays. He said: “On that day I was born, and on it the Revelation came to me.” Narrated by Muslim, 1162.

2 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) was keen to fast on Mondays and Thursdays. Narrated by al-Tirmidhi, 745; al-Nasaa’i, 2361; Ibn Maajah, 1739; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1044.

3 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Deeds are shown (to Allaah) on Mondays and Thursdays, and I like my deeds to be shown when I am fasting.” Narrated by al-Tirmidhi, 747; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1041.

The following ahaadeeth encourage fasting on three days of each month:

1 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “My close friend [the Prophet (peace and blessings of Allaah be upon him)] advised me to do three things which I will not give up until I die: fasting three days of each month, praying Duha, and sleeping after Witr. Narrated by al-Bukhaari, 1124; Muslim, 721.

2 – It was narrated from Mu’aadhah al-‘Adawiyyah that she asked ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), “Did the Messenger of Allaah (peace and blessings of Allaah be upon him) fast three days of every month?” She said, “Yes.” She said to her: “Which days of the month did he fast?” She said, “He did not mind which days of the month he would fast.” Narrated by Muslim, 1160.

3 – It was narrated from Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Fasting three days of each month is fasting for a lifetime, and ayaam al-beed are the thirteenth, fourteenth and fifteenth.” Narrated by al-Nasaa’i, 2420; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1040.

4 – It was narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “If you fast any part of the month, then fast the thirteenth, fourteenth and fifteenth.” Narrated by al-Tirmidhi, 761; al-Nasaa’i, 2424; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1038.

There is broad scope in the command to fast three days, as it says in the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), but the best days of the month for fasting are the thirteenth, fourteenth and fifteenth, as it says in the other saheeh ahaadeeth.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: When fasting three days of every month, is it essential that it be only on the ayyaam al-beed? Or is it permissible to fast any three days of the month?

He replied:

It is permissible to fast at the beginning of the month, in the middle or at the end, on consecutive days or separately. But it is better if it is done on the three ayyaam al-beed, which are the thirteenth, fourteenth and fifteenth. ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to fast on three days of every month, and he did not mind whether he fasted at the beginning or at the end of the month. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 20/question no. 376

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5481. Fasting on Saturdays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Fasting on Saturdays

someone has told me that it's forbidden to fast on Saturdays (except Ramadan).Is it true?

Praise be to Allaah.

The scholars differed concerning fasting on Saturdays. Some of them said that it is not makrooh at all. Others spoke in more detail and said that if a Saturday is singled out for fasting, then it is makrooh, but if it is joined to the Sunday that follows it or the Friday that comes before it, then it is not makrooh. This is more likely to be the correct answer. And Allaah knows best.

Fataawa Manaar al-Islam, 2/366.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5482. Days on which it is prescribed to observe naafil (supererogatory) fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Days on which it is prescribed to observe naafil (supererogatory) fasts

I would like to learn the exact time for iftar and sahur, how many days in month one should fast, exactly which day of the week it supposed to be as well.Please provide me with as much as you can details about that.

Praise be to Allaah.

By His Wisdom, Allaah has prescribed that His slaves should voluntarily seek to draw closer to Him, after performing the obligatory acts of worship, by doing more of the same kinds of acts of worship, and He has assigned to that great rewards, as the Prophet (peace and blessings of Allaah be upon him) told us that his Lord said: “My slave does not draw near to Me with anything more beloved to Me than the religious duties I have enjoined upon him, and My slave continues to draw near to Me with supererogatory works so that I will love him, When I love him, I am his hearing with which he hears, he seeing with which he sees, his hand with which he strikes and his foot with which he walks. Were he to ask [something] of Me, I would surely give it to him, and were he to ask Me for refuge, I would surely grant him it.” (al-Bukhaari, 6502).

Naafil fasts fall into two main categories:

1 – General voluntary fasts (i.e., not restricted to any particular time or circumstances). The Muslim may observe a voluntary fast on any day of the year that he wishes, except those which are known to be forbidden, such as the two Eid days, on which fasting is haraam, and Ayaam al-Tashreeq (the three days following Eid al-Adha), on which fasting is haraam except on Hajj for those who do not have a hadiy (animal for sacrifice). Also excluded is deliberately singling out Friday for fasting, because it was reported that this is not allowed. One of the best forms of voluntary fasting is to fast alternate days for those who are able to do that, as it says in the hadeeth: “The most beloved prayer to Allaah is the prayer of Dawood (peace be upon him), and the most beloved fasting to Allaah is the fasting of Dawood. He used to sleep half the night, stand in prayer for one-third of the night, and sleep for one-sixth, and he used to fast alternate days.” (al-Bukhaari, 1131; Muslim, 1159). In order for this kind of fasting to be regarded as virtuous, it should not weaken a person and make him unable to do his primary duties, as it says in the hadeeth: “he used to fast alternate days, and he never ran away from battle (because he used to break his fast at times of jihad).” (al-Bukhaari, 1977; Muslim, 1159)

2 – Specific voluntary fasts. These are superior to general voluntary fasts, and are of two types:

The first type is fasts which are specific to a type of person, such as young men who cannot get married, as mentioned in the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him): “We were young men with the Prophet (peace and blessings of Allaah be upon him) and we did not have anything (i.e., we could not afford to get married). The Messenger of Allaah (peace and blessings of Allaah be upon him) said to us, ‘O young men, whoever among you can afford to get married, then let him do so, for it is more effective in lowering the gaze and guarding chastity. And whoever is not able to do that, then let him fast, for that will be a shield for him.’” (al-Bukhaari, 5066; Muslim, 1400).

This kind of fasting is more emphasized so long as a person is single, and this prescription is more emphatic the more provocation there is. There is no mention of any specific number of days in this case.

The second type is fasts prescribed at specific times, which vary, with some being weekly, some monthly and some annual. The weekly fasts are on Monday and Thursday, on which days fasting is mustahabb. It was narrated that ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was keen to fast on Mondays and Thursdays.” (al-Nasaa’i, 2320; classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer, 4827). The Prophet (peace and blessings of Allaah be upon him) was asked about fasting on Mondays and Thursdays, and he said: “Those are two days on which people’s deeds are shown to the Lord of the Worlds, and I want my deeds to be shown to Him when I am fasting.” (al-Nasaa’i, 2358; Ibn Maajah, 1740; Ahmad, 8161; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 1583). He was asked about fasting on Mondays and he said, “On that day I was born and on that day revelation came to me.” (Muslim, 1162).

With regard to the monthly fasts, it is mustahabb to fast on three days of each month. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “My close friend [i.e., the Prophet (peace and blessings of Allaah be upon him)] advised me to do three things which I will never give up until I die: fasting three days each month, praying Duha, and sleeping after praying Witr.” (al-Bukhaari, 1178; Muslim, 721). It is mustahabb to observe this fast in the middle of the hijri month, on the days called Ayaam al-Beed. It was narrated that Abu Dharr said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me, ‘If you fast any part of the month then fast on the thirteenth, fourteenth and fifteenth.’” (al-Nasaa’i, 2424; Ibn Maajah, 1707; Ahmad, 210; classed as saheeh by al-Albaani in Saheeh al-Jaami’ al-Sagheer, 673).

Annual fasts are observed on specific days, or during periods when it is Sunnah to fast.

The specific days include the following:

1- The day of ‘Aashoora’ which is the tenth of Muharram. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) was asked about fasting on the day of ‘Aashoora’. He said, “I do not know of any day on the Messenger of Allaah (peace and blessings of Allaah be upon him) fasted that was better than this day and any month that was better than this month, meaning Ramadaan.” (al-Bukhaari, 2006; Muslim, 1132). It is Sunnah to fast the day before or the day after along with ‘Aashoora’, in order to be different from the Jews.

2- The day of ‘Arafaah, which is the ninth day of Dhu’l-Hijjah. It is mustahabb only for those who are not standing in ‘Arafaah itself, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the virtue of the three fasts mentioned above: “The observance of three days' fast every month and that of Ramadan every year is equivalent to fasting for the entire year. I seek from Allah that fasting on the day of ‘Arafaah may atone for the sins of the preceding and the coming years, and I seek from Allah that fasting on the day of ‘Aashoora’ may atone for the sins of the preceding year.” (Muslim, 1162).

The periods during which it is Sunnah to fast include the following:

1- The month of Shawwaal. It is Sunnah to fast six days of Shawwaal, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then fasts six days of Shawwaal, it is as if he fasted for a lifetime.” (Muslim, 1164). See also Question no. 7859.

2- The month of Muharraam: it is Sunnah to fast whatever one can of this month, because of the hadeeth: “The best of fasting after Ramadaan is the month of Allaah Muharram, and the best of prayer after the obligatory prayers is prayer at night (qiyaam al-layl).” (Muslim, 1163).

3- The month of Sha’baan, as it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast until we thought that he would never break his fast, and he would not fast until we thought that he would never fast. I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) fast an entire month apart from Ramadaan, and the month in which I saw him fast the most was Sha’baan. He used to fast all of Sha’baan or all of it apart from a few days.” (al-Bukhaari, 1969; Muslim, 1156).

The Muslim who is keen to do good must realize the great virtue of performing voluntary fasts for the sake of Allaah, as it says in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Whoever fasts one day for the sake of Allaah, Allaah will keep his face seventy years’ distance from Hell,” (al-Nasaa’i, 2247; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, 2121).

We ask Allaah to make us among those whose faces He keeps far away from Hell and its heat, and to bless us with Paradise.

With regard to the precise timing of Suhoor and Iftaar:

As mentioned in the definition of fasting, fasting means abstaining from food, drink and all other things that break the fast from dawn until sunset, as Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

So the fasting person must begin to abstain from things that break the fast when dawn begins and continue until the sun has set. The Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the time of iftaar: “When the night has come from here and the day has gone from here, and the sun has set, then let the fasting person break his fast.” (al-Bukhaari, 1818; Muslim, 1841). With regard to the time of suhoor, the majority of fuqaha’ said that it is the time from the last half of the night until the second dawn. It is Sunnah to delay it, according to the majority of scholars, so long as the second dawn has not begun, because of the verse quoted above and because the Prophet (peace and blessings of Allaah be upon him) said: “Hasten iftaar and delay suhoor.” (Narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3989). The purpose of suhoor is to give one strength to fast, so the closer it is to dawn the more effective it will be in helping one to fast. We ask Allaah to make us among those who adhere to His laws and act according to them. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5483. Fasting al-Ayyaam al-Beed is done according to the lunar calendar, not the solar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Fasting al-Ayyaam al-Beed is done according to the lunar calendar, not the solar

I am a "New" Muslim (or recently converted) and I thank Allah for guiding me to this truly happiest move I've made in my life. Among all the other ways to worship the Allah, I appreciate very much the issue of fasting. I have truly enjoyed my first Ramadan this year and went through all 30 days with pride and great faith. I'm also very interested in voluntary fasting and besides fasting Thursdays, I''ve been also fasting during the White Days (13,14,15 every months). However, I've realized that I've been fasting 13,14,15 according to Georgian, normal calendar, and not according to an Islamic one! Is what I have done really wrong? Does it annul my fasting? What shall I do in the future? Thank you very much in advance!

Praise be to Allaah.

First of all, congratulations on the blessing of Allaah which you have received, as He has guided you to this religion and caused you to enjoy the sweetness of obedience and worship through fasting, which is one of the greatest forms of worship. Here we will explain in brief the virtues of fasting.

The virtues of fasting are immense, and a number of saheeh ahaadeeth state this, such as the following:

Fasting is something which is just for Allaah, and Allaah will give multiple rewards without measure for it. The hadeeth says: “[Allaah says:] Fasting is Mine and it is I Who give reward for it.” (Al-Bukhaari, Fath, no. 1904)

“There is nothing equivalent to fasting.” (Al-Nisaa’i, 4/165; see also Saheeh al-Targheeb, 1/413)

“The prayer (du’aa’) of the fasting person will not be refused.” (Reported by al-Bayhaqi, 3/345; see also al-Silsilah al-Saheehah, 1797)

“The one who fasts has two joys: the joy of breaking his fast and, when he meets his Lord, the joy of having fasted.” (Reported by Muslim, 2/807)

Fasting will be an intercession for the slave on the Day of Resurrection, when it will say: “O Lord, I stopped him from eating and drinking during the day, so let me intercede for him.” (Reported by Ahmad, 2/174; al-Bayhaqi classed its isnaad as hasan in al-Mujtama’, 3/181; see also Saheeh al-Targheeb, 1/411).

“The smell (coming from the mouth of) the fasting person is better in the sight of Allaah than the scent of musk.” (Muslim, 2/808).

“Fasting is a protection and a strong fortress against the Fire.” (Reported by Ahmad, 2/402; see also Saheeh al-Targheeb, 1/411 and Saheeh al-Jaami’, 3880)

“Whoever fasts one day for the sake of Allaah, Allaah will keep his face seventy years’ distance away from the Fire because of it.” (Reported by Muslim, 2/808)

“Whoever fasts a day seeking the pleasure of Allaah and then dies [i.e. that is the last thing he does] will enter Paradise.” (Reported by Ahmad, 5/391; see also Saheeh al-Targheeb, 1/412)

“In Paradise there is a gate called al-Rayyaan, through which those who fast will enter, and no-one else will enter through it. After they have entered, it will be locked and no-one else will enter it.” (Al-Bukhaari, Fath, no. 1797).

Voluntary fasts will make up for any shortfall in obligatory fasts. Examples of voluntary fasts include ‘Aashooraa’, the Day of ‘Arafaah, al-Ayaam al-Beed (the “White Days”), Mondays and Thursdays, six days of Shawwaal, and increased fasting during the months of Muharram and Sha’baan.

What is meant by al-Ayaam al-Beed is the 13th, 14th, and 15th of each lunar month, because Allaah says (interpretation of the meaning): “They ask you about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage…” [al-Baqarah 2:189]. So the timing of certain acts of worship and the ‘iddah (waiting period for women who have been divorced or widowed, etc.) are worked out according to the lunar months of the Hijri or Islamic calendar, not the solar months of the Gregorian or Western calendar. The fasts which you have observed according to the solar calendar most likely do not correspond with the lunar calendar, but in any case you will be rewarded, in sha Allaah, for the days that you have fasted, because you have fasted them voluntarily for the sake of Allaah. But if you wish to earn the reward that is specifically for fasting Ayaam al-Beed, which the Prophet (peace and blessings of Allaah be upon him) urged us to do, you should find out the timings according to the lunar calendar and fast according to it.

We ask Allaah to increase His blessings upon you, to help you adhere to His religion, to give you the strength to do that which will please Him and to increase your reward, for He is the All-Hearing Who answers prayers. Do not forget us in your prayers whilst you are fasting. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5484. Ruling on singling out Friday for fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Ruling on singling out Friday for fasting

Please could you tell me whether it is allowed for us to perform voluntary fasts on Fridays?

Praise be to Allaah.

It was proven in al-Saheehayn in the hadeeth of Abu Hurayrah (may Allaah be pleased with him) that he said: “I heard the Prophet (peace and blessings of Allaah be upon him) say, ‘None of you should fast on a Friday unless he fasts the day before or the day after.’” (Narrated by al-Bukhaari, 1849, Muslim, 1929). Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said, “Do not single out the night of Jumu’ah [i.e., Thursday night] from among other nights for praying qiyaam al-layl, and do not single out Friday from among other days for fasting, unless it is a fast that one of you regularly observes.” (al-Siyaam, 1930)

In al-Saheeh it was narrated from Juwayriyah bint al-Haarith (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) entered upon her on a Friday when she was fasting. He asked her, “Did you fast yesterday?” She said, “No.” He asked, “Are you going to fast tomorrow?” She said, “No.” He said, “Then break your fast.” Hammaad ibn al-Ja’d said, “I heard Qutaadah say, Abu Ayyoob told me that Juwayriyah spoke to him and he told her to stop her fast and she did so.” (Narrated by al-Bukhaari, al-Sawm, 1850).

Ibn Qudaamah said: “It is makrooh to single out the day of Friday for fasting, unless that coincides with a fast which one usually observes, such as a person who fasts alternate days, and a day that he fasts coincides with Friday, or a person who has the habit of fasting on the first or last day of the month, or the middle day of the month.” (al-Mughni, vol. 3, p. 53)

Al-Nawawi said: “Our companions (i.e. the Shaafa’is) said: it is makrooh to single out the day of Friday for fasting, but if one joins it with the day before or the day after, or it coincides with a day which he habitually fasts, or he vowed to fast the day that his sick loved one was cured, or the day So and so returns, and that day happens to be a Friday, then it is not makrooh (al-Majmoo’ Sharh al-Muhadhdhab, vol. 6, p. 479)

Shaykh al-Islam (may Allaah have mercy on him) said: “The Sunnah says that it is makrooh to single out Rajab for fasting, and it is makrooh to single out Friday (for fasting).” (al-Fataawa al-Kubra, vol. 6, p. 180)

Shaykh Ibn ‘Uthaymeen said: “As for Friday, it is not Sunnah to fast on this day, and it is makrooh to single it out for fasting.” (See al-Sharh al-Mumti’, vol. 6, p. 465)

Excluded from this prohibition is one who fasts the day before or after, or if it coincides with days that he habitually fasts, such as one who fasts al-Ayyaam al-Beed (the 13th, 14th and 15th of each hijri month), or who has the habit of fasting a specific day such as the Day of ‘Arafat, and it coincides with a Friday. From this it may be understood that it is permissible for a person who has vowed to fast on the day when So and so returns, for example, or the day when So and so recovers from sickness, to observe that fast if that day happens to be a Friday. (See Fath al-Baari by Ibn Hajar).

The same applies to one who has fasts to make up from Ramadaan. “It is permissible for a Muslim to fast on a Friday to make up a day from Ramadaan, even if he fasts the Friday on its own.” (Fatwa al-Lajnah al-Daa’imah, vol. 10, p. 347)

Similarly, if ‘Ashoora’ or Arafaat coincides with a Friday, he may fast, because his intention is to fast ‘Ashoora’ or ‘Arafaat, not to fast on a Friday. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5485. Encouragement to fast al-ayyaam al-beed and the month of Sha’baan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Encouragement to fast al-ayyaam al-beed and the month of Sha’baan

I have developed the habit of fasting al-ayyaam al-beed each month, praise be to Allaah, but this month I did not fast. When I wanted to fast I was told that it is not permissible and is bid’ah. I fasted on Monday the 1st of the month, then I fasted on Wednesday the 19th of Sha’baan, and if Allaah wills I will fast tomorrow, Thursday, then I will have fasted three days. What is the ruling? And what is the ruling on fasting a great deal during the month of Sha’baan?.

Praise be to Allaah.

Firstly:

Allaah has forbidden us to speak about Him without knowledge, and He mentions that alongside shirk and major sins. Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

An example of speaking about Allaah with no knowledge is what is mentioned in the question, that some people say it is a bid’ah (an innovation) to fast three days in Sha’baan in the manner described in the question.

Secondly: it is mustahabb to fast three days each month, and it is best to fast the ayaam al-beed, which are the 13th, 14th and 15th of the month.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: My close friend [the Prophet (peace and blessings of Allaah be upon him)] advised me to do three things which I will not give up until I die: fasting three days of each month, praying Duha and going to sleep after Witr.

Narrated by al-Bukhaari (1124); Muslim (721).

It was narrated that ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “It is sufficient for you to fast three days every month, because for every good deed you will have (the reward of) ten like it, so that will be like fasting for a lifetime.”

Narrated by al-Bukhaari (1874); Muslim (1159).

It was narrated that Abu Dharr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me: “If you fast any part of the month, then fast the thirteenth, fourteenth and fifteenth.”

Narrated by al-Tirmidhi (761); al-Nasaa’i (2424).

This hadeeth was classed as hasan by al-Tirmidhi, and al-Albaani agreed with him in Irwa’ al-Ghaleel, 947.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

It was narrated in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) advised Abu Hurayrah (may Allaah be pleased with him) to fast three days of each month. When should these fasts be observed, and should they be one after the other?

He replied:

It is permissible to fast these days one after the other or separately, and they may be at the beginning of the month, or in the middle, or at the end. The matter is braod in scope, praise be to Allaah, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not state any specific days. ‘Aa’ishah (may Allaah be pleased with her) was asked: Did the Messenger of Allaah (peace and blessings of Allaah be upon him) fast three days of each month? She said: Yes. It was asked: In which part of the month did he fast? She said: He would not bother in which part of the month he would fast. Narrated by Muslim, (1160). But the 13th, 14th and 15th are better, because these are al-ayyaam al-beed.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 10/ question no. 376.

Thirdly: Perhaps the one who told you not to fast on those days in this month (Sha’baan) said that because he knew that the Prophet (peace and blessings of Allaah be upon him) forbade fasting in the latter part of Sha’baan.

In the answer to question no. 49884 we have explained that this prohibition applies to one who is starting to fast in the latter part of Sha’baan and does not have a prior habit of fasting.

But if a person starts to fast in the first half of Sha’baan and continues to fast in the latter half, or he has a prior habit of fasting, then there is nothing wrong with him fasting in the latter half of Sha’baan, such as one who has the habit of fasting three days each month, or fasting on Mondays and Thursdays.

Based on this, there is nothing wrong with you fasting three days in Sha’baan, even if some of those happen to be in the latter half of the month.

Fourthly: There is nothing wrong with fasting a great deal in Sha’baan, indeed that is Sunnah. The Prophet (peace and blessings of Allaah be upon him) used to fast a great deal during this month.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast until we thought he would not break his fast, and he used not to fast until we thought he would not fast. I never saw the Messenger of Allaah (peace and blessings of Allaah be upon him) fast a complete month except Ramadaan and I never saw him fast more than in Sha’baan.

Narrated by al-Bukhaari, 1868; Muslim, 1165.

It was narrated from Abu Salamah that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) did not fast in any month more than Sha’baan, and he used to fast all of Sha’baan and he used to say: “Do as much of good deeds as you can, for Allaah does not get tired (of giving reward) until you get tired.” And the most beloved of prayers to the Prophet (peace and blessings of Allaah be upon him) was that in which one persists even if it is little. When he offered a prayer he would persist in doing so.

Narrated by al-Bukhaari, 1869; Muslim, 782.

See also question 49884, as referred to above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5486. How is the fast of Dawood (peace be upon him) observed, and how can that be reconciled with the prohibition on fasting on Fridays?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

How is the fast of Dawood (peace be upon him) observed, and how can that be reconciled with the prohibition on fasting on Fridays?

I would like to know how to observe the fast of the Prophet of Allaah Dawood (peace be upon him). If his fast – as is well known – means fasting one day and not the next, as the Messenger of Allaah (peace and blessings of Allaah be upon him) told us, but it is forbidden to single out Fridays for fasting, then how can we fast alternate days? Is it that singling out a Friday for fasting was not forbidden at the time of Dawood (peace be upon him)?.

Praise be to Allaah.

Firstly: It is narrated in al-Saheehayn from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The best fasting is the fast of Dawood: he used to fast one day and not the next.” This statement does not contradict the fact that it is not allowed to fast on Fridays, because the prohibition on fasting on Fridays applies to one who singles out a Friday rather than any other day. But the one who observes the fast of Dawood – fasting alternate days – is not singling out a Friday for fasting.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) indicates that if fasting on a Friday or Saturday coincides with a day one usually fasts, without intending to single that day out for fasting, then there is nothing wrong with it, because if he fasts alternate days, then that will coincide with some Fridays and Saturdays. Thus it becomes clear that fasting on these days is not haraam. Otherwise the Prophet (peace and blessings of Allaah be upon him) would have said: Fast one day and not the next, so long as that (fasting) does not coincide with a Friday or Saturday.

Al-Sharh al-Mumti’, 6/476.

Secondly: With regard to your question about the ruling on singling out Friday for fasting in the law of Dawood (peace be upon him):

We do not know anything about the practical rulings of the law of Dawood (peace be upon him) with regard to whether it was forbidden to fast on Fridays or other days. What we do know is that every Prophet has a law and a way, but their belief was one and the same, although their laws differed.

Allaah says (interpretation of the meaning):

“To each among you, We have prescribed a law and a clear way”

[al-Maa'idah 5:48]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The Prophets are paternal brothers; their mothers are different, but their religion is the same.” Narrated by al-Bukhaari, 3259; Muslim, 2365.

What this hadeeth means is that the religion of the Prophets is one, which is Tawheed or belief in the Oneness of Allaah and that He alone is entitled to worship, even though their laws may differ. This is like brothers who have the same father but different mothers (which is what is meant by paternal brothers).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5487. He only fasts Ramadaan and does not observe any naafil fasts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

He only fasts Ramadaan and does not observe any naafil fasts

What is the ruling on one who only fasts in Ramadaan and does not fast on other occasions? Is it permissible for me to give charity?.

Praise be to Allaah.

What the Muslim is obliged to do is to fast Ramadaan. It is not obligatory to fast on other occasions, such as ‘Arafah and ‘Ashoora’, unless one has vowed to do so. If one has not made such a vow then it is not obligatory.

It was narrated that Talhah ibn ‘Ubayd-Allaah said: A man from the people of Najd came to the Messenger of Allaah (peace and blessings of Allaah be upon him) with unkempt hair. We could hear him shouting but we could not understand what he was saying until he came close, and he was asking about Islam. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Five prayers every day and night.” He said: “Do I have to do anything else?” He said: “No, unless you do it voluntarily.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “And fasting Ramadaan.” He said: “Do I have to do anything else?” He said: “No, unless you do it voluntarily.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) told him about zakaah. He said: “Do I have to do anything else?” He said: “No, unless you do it voluntarily.” The man went away, saying, “By Allaah, I will do no more than this and no less.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He will succeed, if he means it.” Narrated by al-Bukhaari, 46; Muslim, 11.

This indicates that the fasting that is obligatory is fasting in the month if Ramadaan. With regard to fasting on other occasions, it is not a sin if one does not do it.

Al-Nawawi said in Sharh Muslim:

This hadeeth indicates that it is not obligatory to fast ‘Ashoora’ and other occasions, apart from Ramadaan. There is consensus on this point.

But we should not ignore fasting on other occasions such as ‘Ashoora’, ‘Arafah, six days of Shawwaal and so on, because of the great reward that this brings and the great status it has. Moreover observing naafil fasts makes up for any shortfall that there may be in the obligatory fasts.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The first of his deeds for which a person will be brought to account on the Day of Resurrection will be his prayer. If it is sound he will have succeeded, and if it is lacking he will be a loser. If anything is lacking from his obligatory prayers, the Lord will say, ‘Look and see if My slave has any voluntary prayers, and use them to make up what is lacking from his obligatory prayers.’ Then all his deeds will be dealt with in like manner.” Narrated by al-Tirmidhi, no. 413; al-Nasaa’i no. 465. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This indicates that observing naafil fasts will make up for any lack in the obligatory fasts.

With regard to your question about charity, it is not clear, but if you meant to ask about giving charity to such a man (one who only fasts in Ramadaan), the answer is: yes, it is permissible to give him charity, so long as he is a Muslim who prays. The fact that he does not observe naafil fasts is not a sin. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5488. Can she observe a voluntary fast when she still owes days from Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Can she observe a voluntary fast when she still owes days from Ramadaan?

I did not fast some days in Ramadaan because of my period, and I have not made up the days I owe yet. Can I fast the first ten days of Dhu’l-Hijjah?.

Praise be to Allaah.

This issue is known to the scholars as observing naafil fasts before making up missed Ramadaan fasts. There is a difference of scholarly opinion concerning this matter. Some scholars say that it is haraam to observe naafil fasts before making up days that one owes, because it is more important to start with an obligatory action than a naafil one. Some of the scholars say that it is permissible.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him0 was asked about combining making up a missed obligation and doing something that is mustahabb: is it permissible for a person to do the mustahabb action and make up the obligatory action later on, or should he do the obligatory action first, such as fasting the day ‘Ashoora’ which coincides with making up a missed Ramadaan fast?

With regard to obligatory and voluntary fasts, what is prescribed in sharee’ah and what makes sense is to start with the obligatory fasts and then do the naafil ones, because the obligatory fast is a debt which must be paid, whereas the naafil fast is voluntary and is to be done if one can manage it, otherwise there is no sin on one. Based on this, we say to the one who owes a missed Ramadaan fast: make up what you owe before you observe a voluntary fast. If he observes a voluntary fast before making up what he owes then the correct view is that his voluntary fast is valid so long as there is still enough time to make up the missed fasts, because a person may make up missed Ramadaan fasts so long as there is still enough time for him to do so before the next Ramadaan comes. So long as there is still plenty of time, it is permissible for him to observe voluntary fasts. This is similar to the case of obligatory prayers, such as if a person offers a naafil prayer before an obligatory prayer when there is still plenty of time, this is permissible. Whoever fasts on the day of ‘Arafah or ‘Ashoora’, and still owes some days from Ramadaan, his fast is valid. But if he has the intention of fasting this day to make up for a missed Ramadaan fast, he will have two rewards – one for the day of ‘Arafah or ‘Ashoora’ and another for making up the missed fast. This applies to all voluntary fasts that are not connected to Ramadaan. With regard to fasting the six days of Shawwaal, these are connected to Ramadaan and can only be done after making up missed Ramadaan fasts. If a person fasts these days before making up his missed Ramadaan fasts, he will not get the reward for them, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, it will be as if he fasted for a lifetime.” It is known that the one who still has some days to make up is not regarded as having fasted Ramadaan until he makes up those days. Some people think that if they fear Shawwaal is going to end soon and they fast the six days even though they still owe some days from Ramadaan, that this is acceptable. This is a mistake, because these six days cannot be fasted until a person has made up the days that he owes from Ramadaan.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 20/438.

Based on this, it is permissible for you to fast the first ten days of Dhu’l-Hijjah as a naafil fast, but it is better for you to fast them with the intention of making up what you owe of Ramadaan, and you will have two rewards in sha Allaah.

See also question no. 23429.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5489. If countries differ with regard to when Ramadaan begins and when the day of ‘Arafah is, with whom should I fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

If countries differ with regard to when Ramadaan begins and when the day of ‘Arafah is, with whom should I fast?

Because of some personal circumstances we moved to Pakistan, where a lot of things are different, such as the time of prayer, etc. I want to ask you: I am keen to fast on the day of ‘Arafah, but the Hijri date in Pakistan is different from the date in Saudi: when the date in Pakistan is the 8th of the month, it is the 9th in Saudi. Should I fast on the 8th – which is the 9th in Saudi – or should I fast according to the date in Pakistan?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what if the day of ‘Arafah is different because of the moon being sighted at different times in different countries? Should we fast according to the moon sighting in the country where we are or according to the moon sighting in al-Haramayn (the two Holy Sanctuaries)?

He replied: This is based on a difference of opinion among the scholars: Is there only one moon sighting for the whole world or does it vary according to when the moon rises in different places?

The correct view is that it varies according to when the moon rises in different places. For example, if the moon is sighted in Makkah, and today is the ninth, and it is sighted elsewhere one day before Makkah, and the day of ‘Arafah in Makkah is the tenth for them, it is not permissible for them to fast on this day because it is Eid. Similarly if it so happens that they sight the moon after Makkah, and the 9th in Makkah is the 8th for them, then they should fast the day that is the 9th for them, which is the 10th in Makkah. This is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “When you see it (the new moon) fast and when you see it break your fast.” Those who did not see the moon in their own location have not seen it. Just as people are unanimously agreed that the times for dawn and sunset vary according to their own location, so too the months are also worked out by location, just like the daily timings.

Majmoo’ al-Fataawa, 20.

And he (may Allaah have mercy on him) was asked about some people who worked in the Saudi embassy in a foreign country, who said that they were having a problem concerning the fast of Ramadaan and the fast on the day of ‘Arafah. The brothers there had split into three groups:

One group said: we will fast with Saudi and break the fast with Saudi.

Another group said: we will fast with the country where we are living and break the fast with them.

The last group said: we will fast Ramadaan with the country where we are living, but we will fast the day of ‘Arafah with Saudi.

They asked the Shaykh to provide them with a detailed answer concerning the Ramadaan fast and fasting the day of ‘Arafah, whilst noting that for the past five years, in the country where they were living neither Ramadaan nor the day of ‘Arafah had been observed on the same days as in Saudi; their Ramadaan started one or two days after it had been announced in Saudi, and sometimes three days after.

He replied:

In the name of Allaah, the Most Gracious, the Most Merciful

The scholars (may Allaah have mercy on them) differed concerning the issue when the moon is sighted in one part of the Muslim world and not in another: do all the Muslims have to act on the basis of that, or only those who sighted it and the people who live in the same region, or only those who sighted it and the people who live under the same government? There are many different points of view.

The most correct view is that the matter should be referred to those who have knowledge of it. If the moon rises at the same point for two countries they become like one country, so if it is sighted in one of them that ruling applies to the other. But if the rising points differ, then each country has its own ruling. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him); this is the apparent meaning of the texts of the Qur’aan and Sunnah and what is implied by analogy.

In the Qur’aan it says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185]

What is implied by this verse is that whoever does not see it is not obliged to fast.

In the Sunnah, the Prophet (peace and blessings of Allaah be upon him) said: “When you see it (the new moon) then fast, and when you see it, break your fast.” What is implied by this hadeeth is that if we did not see it we are not obliged to fast or to break the fast.

With regard to analogy, the times for starting and ending the fast each day should be worked out in each country on its own, according to the local times of sunrise and sunset. This is a point on which there is scholarly consensus. So you see the people in east Asia starting their fast before the people of west Asia, and breaking their fast before them, because dawn breaks for the former before the latter, and the sun sets for the former before the latter.

Once this is established with regard to the times for starting and ending the daily fast, it also applies to the start and end of the monthly fast. There is no difference between them.

But if many regions come under the same government, and the ruler gives the command for the fast to start or end, then his command must be followed, because this is a matter of scholarly dispute but the command of the ruler dispels that dispute.

Based on the above, you should fast and break your fast along with the people of the country where you are living, whether that is in accordance with your country of origin or not. Similarly on the day of ‘Arafah you should follow the country where you are living.

Written by Muhammad al-Saalih al-‘Uthaymeen, 28/8/1420 AH.

Majmoo’ al-Fataawa, 19.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5490. If a person starts to observe a naafil fast then breaks his fast, does he have to make it up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

If a person starts to observe a naafil fast then breaks his fast, does he have to make it up?

A man wanted to fast six days of Shawwaal, and on one day he intended to fast but he broke his fast with no excuse, and he did not complete his fast. Does he have to make up this day after fasting six days of Shawwaal, so then the number of days that he fasted will be seven, or should he just fast six days of Shawwaal?.

Praise be to Allaah.

The scholars differed concerning one who starts to observe a naafil fast: is he obliged to complete it or not? There are two views:

1 – That he does not have to complete a naafil fast. This is the view of the Shaafa’is and Hanbalis, who quoted the following evidence:

(i) It was narrated that ‘Aa’ishah the Mother of the Believers said: “The Prophet (peace and blessings of Allaah be upon him) entered upon me one day and said: ‘Do you have anything (to eat)?’ We said: ‘No.’ he said: ‘Then I am fasting.’ Then he came to us another day and we said: ‘O Messenger of Allaah, we have been given some hays (a kind of meal),’ and he said, ‘Show it to me, for I started the day fasting.’ Then he ate.” (Narrated by Muslim, no. 1154).

(ii) It was narrated that Abu Juhayfah said: “… Abu’l-Darda’ came and he made some food for him – i.e., for Salmaan. He said: ‘Eat, for I am fasting.’ Salmaan said: ‘I will not eat until you eat.’ So he ate… and Salmaan said to him: ‘Your Lord has rights over you, your soul has rights over you, and your family has rights over you, so give each of them their rights.’ Then he came to the Prophet (peace and blessings of Allaah be upon him) and told him about that, and the Prophet (peace and blessings of Allaah be upon him) said: ‘Salmaan is right.’” (Narrated by al-Bukhaari, 1968).

(iii) It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “I made some food for the Prophet (peace and blessings of Allaah be upon him), and when it was served a man said: ‘I am fasting.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Your brother has invited you (to eat) and has gone to some effort for your sake, so break your fast and fast another day in its stead if you wish.’” (Narrated by al-Daaraqutni, no. 24; classed as hasan by al-Haafiz in al-Fath, 4/210).

2 – The second view is that naafil fasts should be completed, and if a person breaks such a fast he has to make it up. This is the view of the Hanafis who quoted the following evidence that such fasts have to be made up:

(i) It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “Hafsah and I were given a gift of food and we were fasting, so we broke our fast. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) entered and we said to him: ‘O Messenger of Allaah, we were given this gift and we wanted to eat so we broke our fast.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘It doesn’t matter; fast another day in its stead.’” (Narrated by Abu Dawood, 2457; al-Tirmidhi, 735. its insaad includes Zameel, of whom it says in al-Taqreeb: he is majhool (unknown). It was classed as da’eef by al-Nawawi in al-Majmoo’, 6/396 and by Ibn al-Qayyim in Zaad al-Ma’aad, 2/84. it was also classed as da’eef by al-Albaani.

(ii) With regard to the hadeeth of ‘Aa’ishah quoted above from Muslim, some of them add the words: “… ‘I started the day fasting,’ and he ate and said: ‘I will fast another day in its stead.’”

It should be noted that al-Nasaa’i classed this addition as da’eef (weak) and said: This is wrong. It was also classed as da’eef by al-Daaraqutni and al-Bayhaqi. The first view is the one that is more likely to be correct, because its evidence is stronger. And it is supported by the report narrated from Umm Haani’ (may Allaah be pleased with her) who said: “O Messenger of Allaah, I broke my fast and I was fasting.” He said to her: “Were you making up a day you had missed?” She said: “No.” He said: “Then it does not matter if it was a voluntary fast.” Narrated by Abu Dawood, no. 2456; classed as saheeh by al-Albaani.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person is observing a naafil fast and something happens that means he has to break his fast, then he should break his fast. This is what was narrated from the Prophet (peace and blessings of Allaah be upon him), that he came to the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) and said: “Do you have anything to eat?’ She said: “We have been given some hays (a kind of meal). He said: “Show it to me, for I started the day fasting.” Then he (peace and blessings of Allaah be upon him) ate some of it. This has to do with naafil fasts, not those that are obligatory.

Majmoo’ al-Fataawa, 20.

Based on this, you do not have to make up the day when you broke your fast, because the one who is observing a voluntary fast is in charge of himself; rather he should complete six days of Shawwaal. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5491. Joining Sha’baan to Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Joining Sha’baan to Ramadaan

Allaah helped me to give up smoking and I started to fast from the 7th of Rajab until the end of Sha’baan. I did not separate Sha’baan and Ramadaan, because of the different fatwas concerning that. Please advise me, may Allaah reward you.

Praise be to Allaah.

Praise be to Allaah Who has helped you to give up this haraam thing (smoking). We ask Allaah to make us and you steadfast in adhering to His religion until death.

Your joining Sha’baan and Ramadaan by fasting from one until the other is permissible.

You have followed the Sunnah by doing that. See question no. 13726 and 26850.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5492. Is fasting six days of Shawwaal makrooh, as some scholars say?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Is fasting six days of Shawwaal makrooh, as some scholars say?

What do you think of fasting six days after Ramadaan in the month of Shawwaal? It says in Muwatta’ Maalik that Imam Maalik ibn Anas said concerning fasting six days after breaking the Ramadaan fast that he had not seen any scholar or faqeeh fasting these days, and he had not heard of any of the Salaf doing that, and that the scholars regarded that as makrooh and feared that it was a bid’ah, and that this is joining to Ramadaan something that is not part of it. This appears in al-Muwatta’, no. 228, part one.

Praise be to Allaah.

It was proven from Abu Ayyoob (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan then follows it with six days of Shawwaal, that is the fasting of a lifetime.” Narrated by Ahmad, 5/417; Muslim, 2/822; Abu Dawood, 2433; al-Tirmidhi, 1164.

This is a saheeh hadeeth which indicates that fasting six days of Shawwaal is Sunnah. Al-Shaafa’i, Ahmad and a number of leading scholars followed this. It is not correct to oppose this hadeeth with the reasons that some scholars cite for this fast being makrooh, such as the fear that an ignorant person might think that this is part of Ramadaan, or the fear that people may think this is obligatory, or that he did not hear that one of the earlier scholars used to fast these days, because this is all speculation, which cannot be used to oppose the saheeh Sunnah. If something is known, this is evidence against those who do not know.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 10/389

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5493. Combining two intentions in one fast – the issue of overlapping acts of worship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Combining two intentions in one fast – the issue of overlapping acts of worship

Is it possible to combine the intention of fasting the three days in each month with the intention to fast the Day of ‘Arafaah? Will we receive two rewards?

Praise be to Allaah.

Combining acts of worship is of two types:

One type is not correct, which is in the case of acts of worship which are independent or are part of another. In these cases, intentions cannot be combined. For example, if a man misses the Sunnah of Fajr, and the sun comes up and the time for Salaat al-Duhaa comes, the Sunnah of Fajr cannot take the place of Salaat al-Duhaa, or vice-versa. They cannot be combined, because the Sunnah of Fajr is independent, and Salaat al-Duhaa is independent, and neither of them can take the place of the other.

The same applies if an act is connected to the one that comes before it – they cannot be combined. So if a man says, “I want to have the intention of praying both fard and sunnah when I pray Fajr,” we would tell him that this is not correct, because the Sunnah (of Fajr) is directly connected to the Fard, and cannot take its place.

The second type is where what is intended is not a specific act of worship. In this case, intentions may be combined. For example: a man enters the mosque where the people are praying Salaat al-Fajr. It is known that when a man enters the mosque, he should not sit down until he prays two rak’ahs, so if he joins the imaam in that prayer, this is good enough. Why? Because the point is that he should pray two rak’ahs when he enters the mosque. Similarly, if a man enters the mosque at the time of Salaat al-Duhaa and prays two rak’ahs with the intention of praying Salaat al-Duhaa, he does not have to pray Tahiyyat al-Masjid as well, but if he has the intention of both, that is better. This is the guideline for combining acts of worship.

In the case of fasting, fasting the Day of ‘Arafaah, for example, means that when this day comes you will be fasting, whether you intended it as one of the three days which you fast every month or as the Day of ‘Arafaah. But if you intended it as the Day of ‘Arafaah, it will not count as one of the three days; but if you intended it as one of the three days, that is good enough and will count as the Day of ‘Arafaah too. If you intended both, that is preferable.

(Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 51/19)

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5494. Organizing communal iftaars to encourage people to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Organizing communal iftaars to encourage people to fast

What do you think of encouraging ordinary people to observe naafil fasts by organizing communal iftaars?

Praise be to Allaah.

I think that there is nothing wrong with it, but it is better not to do this, because the Sahaabah (may Allaah be pleased with them) did not do such a thing. If people can be encouraged to observe naafilah fasts through words, then this is sufficient and there is no need to do so through deeds.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 247)

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5495. Combining three of the six days of Shawwaal with the Ayyaam al-Beed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Combining three of the six days of Shawwaal with the Ayyaam al-Beed

Will a person be rewarded if he combines three of the six days of Shawwaal with the Ayyaam al-Beed (Days 13,14,15 from every month)?

Praise be to Allaah.

I asked our Shaykh, ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz about this matter, and he replied that hopefully he will be rewarded for that, because it is true that he fasted the six days, and it is also true that he fasted the Ayyaam al-Beed, and the Bounty of Allaah is great indeed.

With regard to this particular matter, Shaykh Muhammad ibn Saalih al-‘Uthaymeen replied as follows:

“Yes, if he fasts six days of Shawwaal, he does not have to fast Ayyaam al-Beed during that month too, whether he fasted the six days at the same time as al-Ayyaam al-Beed (the 13th, 14th and 15th of the hijri month) or before them or after them, because it is true that he has fasted three days of the month. ‘Aa’ishah (may Allaah be pleased with her) said: ‘The Prophet (peace and blessings of Allaah be upon him) used to fast three days of every month, and he did not bother whether he fasted them at the beginning of the month or in the middle or at the end.”

This case is similar to that of Tahiyyat al-Masjid (prayer to “greet the mosque” upon entering),, which does not have to be done if one prays a regular prayer upon entering the mosque. So if you enter the mosque and pray a regular Sunnah prayer, you do not have to pray Tahiyyat al-masjid… And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5496. Combining the fast of Dawood and fasting on Mondays and Thursdays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Combining the fast of Dawood and fasting on Mondays and Thursdays

I know that fasting every other day is the best way of fasting as in the hadith that this is the fasting of Prophet Dawood, alyhi assalam..

but, how can i fast Mondays and Thursdays, and also fast every other day like the Sunnah..? because sometimes Monday or Thursday doesn't fall in the order..like if i fast like the way Prophet Dawood did, i would fast for example: Monday, Wednesday, Friday, Sunday..etc. so sometimes Thursday doesn't fall in the order, or Monday..

I hope my question is clear..

Praise be to Allaah.

Islam has brought different kinds of acts of worship, and this is part of the perfection of this religion. There are acts of worship which can be combined with others and other acts of worship which cannot be combined. Fasting on alternate days is one independent type of worship; it is a kind of voluntary fast, and it is the best kind.

Fasting on Mondays and Thursdays is another independent type of worship. It cannot be imagined that it is possible to combine the two on an ongoing basis. The better kind should be given preference, but a person should take his own situation and strength into account, so he should not start something that he will not be able to continue – in the case of naafil deeds – because the most beloved of deeds to Allaah is that which is continuous, even if it is little. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5497. Do the six days of Shawwaal have to be fasted consecutively?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Do the six days of Shawwaal have to be fasted consecutively?

With regard to the six days of Shawwal after Ramadaan, is it a condition that they should be fasted consecutively, or can I separate them? I want to fast them in three sessions, on the two days of the weekend.

Praise be to Allaah.

It is not a necessary condition that they should be fasted consecutively. If you fast them separately or consecutively, it is OK. The sooner you do them, the better, because Allaah says (interpretation of the meanings):

so compete in good deeds [al-Maaidah 5:48]

And march forth in the way (which leads to) forgiveness from your Lord [Aal Imran 3:133]

[Moosa peace be upon him said:] and I hastened to You, O my Lord, that You might be pleased [Ta-Ha 20:84]

And (you should hasten to fast these six days) because delaying may cause problems. This is the view of the Shaafa is and some of the Hanbalis, but it is OK if you do not hasten it and you delay it until the middle or end of the month.

Al-Nawawi (may Allaah have mercy on him) said:

Our companions said: it is mustahabb to fast six days of Shawwaal. Because of this hadeeth they said: it is mustahabb to fast these days consecutively at the beginning of Shawwaal, but if one separates them or delays them until after Shawwaal, this is permissible, because he will still be following the general guidelines of the hadeeth. We have no dispute regarding this matter, and this was also the view of Ahmad and Dawood.

Al-Majmoo Sharh al-Muhadhdhab

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5498. The virtue of fasting six days of Shawwaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

The virtue of fasting six days of Shawwaal

What is the ruling on fasting six days of Shawwaal? Is it waajib (obligatory)?

Praise be to Allaah.

Fasting six days of Shawwaal after the obligatory fast of Ramadaan is Sunnah Mustahabbah, not waajib. It is recommended for the Muslim to fast six days of Shawwaal, and in this there is great virtue and an immense reward. Whoever fasts these six days will have recorded for him a reward as if he had fasted a whole year, as was reported in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him). Abu Ayyoob (may Allaah be pleased with him) reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever fasts Ramadaan and follows it with six days of Shawwaal, it will be as if he fasted for a lifetime.” (Narrated by Muslim, Abu Dawood, al-Tirmidhi, al-Nisaa’i and Ibn Maajah).

The Prophet (peace and blessings of Allaah be upon him) explained this when he said: “Whoever fasts for six days after (Eid) al-Fitr has completed the year: (whoever does a good deed (hasanah) will have ten hasanah like it).” According to another report: “Allaah has made for each hasanah ten like it, so a month is like fasting ten months, and fasting six days completes the year.” (al-Nisaa’i and Ibn Maajah. See also Saheeh al-Targheeb wa’l-Tarheeb, 1/421). It was also narrated by Ibn Khuzaymah with the wording: “Fasting for the month of Ramadaan brings the reward of ten like it, and fasting for six days brings the reward of two months, and that is the fasting of the whole year.”

The Hanbali and Shaafa’i fuqaha’ explained that fasting six days of Shawwaal after fasting Ramadaan makes it as if one has fasted for an entire year of obligatory fasts, because the multiplication of the reward applies even to naafil fasts, because each hasanah brings the reward of ten like it.

Another of the important benefits of fasting six days of Shawwaal is that is makes up for any shortfall in a person's obligatory Ramadaan fasts, because no one is free of shortcomings or sins that have a negative effect on his fasting. On the Day of Resurrection, some of his naafil deeds will be taken to make up the shortcomings in his obligatory deeds, as the Prophet (peace and blessings of Allaah be upon him) said: “The first thing for which people will be brought to account on the Day of Resurrection will be their salaah (prayer). Our Lord, may He be glorified and exalted, will say to His angels – although He knows best – ‘Look at the salaah of My slave, whether it is complete or incomplete.’ If it is perfect, it will be recorded as perfect, and if something is lacking, He will say, ‘Look and see whether My slave did any voluntary (naafil) prayers.’ If he did some voluntary prayers, [Allaah] will say, Complete the obligatory actions of My slave from his voluntary actions.’ Then all his actions will be dealt with in a similar manner.” (Narrated by Abu Dawood).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5499. When should a Muslim start fasting six days of Shawwaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

When should a Muslim start fasting six days of Shawwaal?

When can I start fasting six days of Shawwal, since we have annual leave right now?

Praise be to Allaah.

You can start fasting six days of Shawwaal from the second day of Shawwaal, because it is haraam to fast on the day of Eid. You can fast the six days at any time during Shawwaal, although the best of good deeds are those which are done soonest.

The standing committee received the following question:

Should fasting the six days be done immediately after Ramadaan, following the day of Eid or is it permissible to do it a few days after Eid in the month of Shawwaal or not?

They replied as follows:

These days do not have to be fasted immediately after Eid al-Fitr; it is permissible to start fasting them one or more days after Eid, and they may be done consecutively or separately during the month of Shawwaal, according to what is easier for a person. There is plenty of room for maneuver in this matter, and this is not obligatory, it is Sunnah.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 10/391

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5500. Does one have to fast six days of Shawwaal every year?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 9. Supererogatory Fasts ››

Does one have to fast six days of Shawwaal every year?

If someone fasts six days of Shawwaal, then one year he gets sick or something prevents him from fasting, or he is too lazy to fast, will there be any sin on him? We have heard that if a person fasts these six days one year, he must never give up this practice thereafter.

Praise be to Allaah.

Fasting six days of Shawwaal after the day of Eid is Sunnah. It is not waajib (obligatory) on the person who does this once or more often to continue doing it. He is not guilty of a sin if he does not fast these days.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and grant him peace.

Fataawa al-Lajnah al-Daa’imah, 10/391

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


10. Taraaweeh prayers and Laylat al-Qadar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5501. He followed his imam in Taraweeh to pray ‘Isha’, then he followed him again for the last two rak’ahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He followed his imam in Taraweeh to pray ‘Isha’, then he followed him again for the last two rak’ahs

I missed ‘Isha’ prayer and the imam began to pray Taraweeh. I joined the prayer with the imam with the intention of praying ‘Isha’. The imam prayed two rak’ahs then he said the salaam, and I remained sitting but did not say the salaam. When he stood up to pray again I stood up with him and completed my ‘Isha’ prayer with him. Is the way I offered this prayer correct? If it was not correct, what should I do?.

Praise be to Allaah.

The scholars differed concerning the ruling on offering an obligatory prayer behind an imam who is offering a naafil prayer. We have quoted some of the scholarly opinions on this matter in the answer to question number 79136.

Imam al-Shafaa’i and Ibn al-Mundhir are of the view that this is permissible, and this is also narrated from Ahmad. The scholars of the Standing Committee and Shaykh Ibn Baaz also favoured this view, and in the question mentioned above we quoted him as saying that it is permissible, namely praying ‘Isha’ behind one who is praying Taraweeh, and that the person praying behind him should complete his prayer on his own after the imam says the salaam.

As for what the questioner did, sitting after the imam said the salaam so that he could follow him in the next two rak’ahs of Taraweeh, there are two scholarly opinions concerning the one who starts his prayer on his own -- can he follow an imam who is leading a congregation? Some of them said that this is not allowed and some of them said that it is valid.

Shaykh al-‘Uthaymeen did not give a definitive opinion concerning this action and he said, after stating that it is permissible for one who is offering an obligatory prayer to pray behind one who is offering a naafil prayer, which includes it being permissible to offer ‘Isha’ prayer behind one who is praying Taraweeh:

Rather what I am not sure about is their waiting for the imam until he starts the next two rak’ahs and completing the prayer with him. This is what I am not sure about, because the Messenger (blessings and peace of Allah be upon him) said: “Whatever you catch up with, pray, and whatever you miss, complete it.” The apparent meaning is that a person should complete what he missed with his imam on his own, meaning that he should not wait until the imam starts another prayer. Rather we say: When the imam says the salaam at the end of the prayer in which you caught up with him, then complete the prayer and do not wait until he starts another prayer. End quote.

Fataawa Noor ‘ala al-Darb (Tape no. 15, side B)

Al-Nawawi thought it more likely that this is permissible, as he said:

If he prays ‘Isha’ behind Taraweeh, that is permissible, and when the imam says the salaam, he should stand up to do the remaining two rak’ahs. It is better for him to complete them on his own. If the imam gets up to do two more rak’ahs of Taraweeh, he should form the intention to follow him again in his two rak’ahs. There are two opinions as to whether it is permissible for one who started the prayer on his own to then intend to follow the imam. The more correct view is that it is valid. End quote.

Al-Majmoo’ Sharh al-Muhadhdhab, 4/270

Based on this, the prayer was valid and you do not have to repeat it, but it is better -- in the future -- to complete your prayer on your own and not to join with the imam again.

The brother who asked this question does not have to repeat the prayer or to repeat the two rak’ahs. The ‘Isha’ prayer that he offered behind the imam who was praying Taraweeh is valid. But we think that it is better for him to complete what remains for him of his prayer on his own. But if he follows the last two rak’ahs with the imam again, that is permissible.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5502. Always reciting Qunoot in Witr every night

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Always reciting Qunoot in Witr every night

What is the ruling on reciting the du’aa’ of Qunoot every night after Witr?.

Praise be to Allaah.

There is nothing wrong with that. The du’aa’ of Qunoot is Sunnah and the Prophet (blessings and peace of Allah be upon him) used to recite Qunoot. He taught Qunoot and the words of Qunoot in Witr to al-Hasan, so it is Sunnah. If you recite it every night, there is nothing wrong with that, and if you omit it on some occasions so that the people will know that it is not obligatory, there is nothing wrong with that either. If the imam omits Qunoot on some occasions so that the people will know that is not obligatory, there is nothing wrong with that. When the Prophet (blessings and peace of Allah be upon him) taught al-Hasan Qunoot, he did not tell him to omit it on some days. This indicates that if he does it persistently, there is nothing wrong with that.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/1062

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5503. Ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) between the rak’ahs of Taraweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) between the rak’ahs of Taraweeh

What is the ruling on raising one's voice in sending blessings upon the Prophet (blessings and peace of Allaah be upon him) and praying that Allaah be pleased with the Rightly Guided Caliphs between the rak’ahs of Taraweeh?.

Praise be to Allaah.

There is no basis for that -- as far as we know – in sharee’ah. Rather it is an innovation so it should not be done. Nothing will be good for the last of this ummah except that which was good for the first of it, which is following the Qur'aan and Sunnah and the path of the early generations of the ummah (the salaf) and avoiding that which differs from that. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (11/369).

See also the answer to question number 50718.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5504. Dividing Qiyaam al-layl into two parts during the last ten days of Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Dividing Qiyaam al-layl into two parts during the last ten days of Ramadan

I hope that you could tell me about the opinions of the scholars with regard to the ruling on dividing Taraweeh prayers in the last ten days of Ramadan into two parts: at the beginning of the night and at the end, as is done in many mosques. Please also mention the evidence if possible.

Praise be to Allaah.

What is mustahabb during the nights of Ramadan is to spend them in qiyaam, prayer and worship, and to single out the last ten nights for extra worship and striving, seeking forgiveness and mercy and seeking Laylat al-Qadr which is better than a thousand months.

Moreover, Taraaweeh prayer is regarded as a kind of Qiyaam al-layl and they call it Taraweeh because people take brief breaks between rak’ahs. Hence the matter is broad in scope, and it is permissible for a person to pray whatever he wants of rak’ahs, at whatever time of the night he wants.

It says in al-Mawsoo’ah al-Fiqhiyyah (34/123):

There is no difference of opinion among the fuqaha’ with regard to it being Sunnah to pray during the nights of Ramadan (Qiyaam al-layl), because the Prophet (blessings and peace of Allah be upon him) said: “Whoever spends the nights of Ramadan in prayer, out of faith and seeking the reward of Allah, his previous sins will be forgiven.”

The fuqaha’ said: Taraweeh is the qiyaam (Qiyaam al-layl) of Ramadan. Hence it is best to spend most of the night in it, because it is Qiyaam al-layl. End quote.

What many imams do nowadays -- especially in the last ten days of Ramadan -- leading the people in Taraweeh prayer immediately after ‘Isha’, then going back to the mosque in the last part of the night to pray qiyaam, is something that is prescribed and it is not forbidden. There is no reason to suggest it is not allowed. What is required is to strive hard in the last ten days according to one's ability. If a person breaks up his night between prayer, resting, sleeping, and reading Qur'aan, then he has done well.

Shaykh ‘Abd-Allaah Abaabateen said, as is narrated in al-Durar al-Saniyyah (4/364):

In response to what some people do of objecting to the one who prays more during the last ten days of Ramadan than he usually did in the first twenty days, on the grounds that this is more than is usual and is ignorance of the Sunnah and the practice of the Sahaabah, Taabi’een and imams of Islam,

We say: There are hadeeths from the Prophet (blessings and peace of Allah be upon him) which encourage praying Qiyaam al-layl during Ramadan, and particularly emphasise it during the last ten days.

Once it becomes clear that there is no specific number of rak’ahs for Taraweeh, and that the time for it according to all scholars is from after the Sunnah of ‘Isha’ until the break of dawn, and that spending the night in worship is a confirmed Sunnah, and that the Prophet (blessings and peace of Allaah be upon him) prayed taraweeh for many nights in congregation, then how can anyone object to the one who prays more during the last ten nights than he did at the beginning of the month? So during the last ten days, he prays at the beginning of the night, as he did at the beginning of the month, or a little, or a lot, without praying Witr, for the sake of those who are weak and want to limit themselves to that; then after that he does more prayers in congregation and calls all of it qiyaam or taraweeh.

Perhaps the one who objects to that is confused by what many of the fuqaha’ say, that it is mustahabb for the imam not to pray more than one includes than one khatmah (reading of the entire Qur’aan), unless the people behind him prefer to do more than that. The reason they gave for not doing more than one khatmah is the hardship that may be caused for the people behind him, not because doing more than that is not prescribed in sharee’ah. So from their wording we may conclude that if people behind him want to do more than one khatmah, that is good, as was clearly stated in the words of the scholars.

As for what many of the common people say, calling what is done at the beginning of the night Taraweeh and the prayers offered after that qiyaam, this is what the uneducated people say. Rather all of it is qiyaam and taraweeh. The qiyaam of Ramadaan is called Taraweeh because they used to have a rest (yastareehoona) after every four rak’ahs because they used to make the prayers lengthy. The reason why some people object to that is that it is contrary to what is customary among the people of their countries and most of the people nowadays; and because of ignorance of the Sunnah and reports and of the practice of the Sahaabah, Taabi’oon and the imams of Islam; and because of what some people think, that our prayer during the last ten days is a kind of salat al-ta’qeeb which was regarded as makrooh by some scholars, but that is not in fact the case, because ta’qeeb is a voluntary prayer offered in congregation after finishing Taraweeh and Witr.

This is how all the fuqaha’ defined ta’qeeb, as a voluntary prayer offered in congregation after finishing Witr immediately after Taraweeh. From these words it is clear that prayer offered in congregation before Witr is not ta’qeeb. End quote.

Shaykh Saalih al-Fawzaan said in Ithaaf Ahl al-Eemaan bi Majaalis Shahr Ramadaan:

In the last ten days of Ramadan, the Muslims increase their efforts in worship, following the example of the Prophet (blessings and peace of Allah be upon him) and seeking Laylat al-Qadr which is better than a thousand months. Those who pray twenty-three rak’ahs at the beginning of the month break it up during the last ten days, so they pray ten rak’ahs at the beginning of the night, calling it Taraweeh, and they pray ten at the end of the night, making them lengthy, and following it with three rak’ahs of Witr, which they call qiyaam. This is a variation in naming only. In fact all of it may be called Taraweeh or it may be called qiyaam. As for those who pray eleven or thirteen rak’ahs at the beginning of the month, they add ten rak’ahs to that during the last ten days, which they pray at the end of the night, making it lengthy, making the most of the virtue of the last ten days and increasing their efforts to do good. They have a precedent among the Sahaabah and others who prayed twenty-three rak’ahs, as stated above. Thus they combine the two opinions: the opinion which favours offering thirteen rak’ahs during the first twenty days and the opinion which favours offering twenty-three during the last ten days. End quote.

For more information please see question number 82152.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5505. Making Witr resemble Maghrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Making Witr resemble Maghrib

You wrote in article 'Night time praying during Ramadan' that The Prophet(peace and blessings of Allaah be upon him) forbade praying witr as three rakahs, and explained this by saying: Do not make it resemble Salaat al-Maghrib. Therefore the person who wants to pray three rakahs for witr must find a way to make it different (from Maghrib). There are two ways he can do this: either by giving salaam after the first two rakahs, which is the best way; or by not sitting after the first two rakahs .

I also pray 3 rakas of witar but i make it different from salat al maghrib by raising hands for takbir before dua e Qanot.Is it correct?.

Praise be to Allaah.

Before answering this question, we would like to say that we appreciate your eagerness to follow the Sunnah, and we ask Allaah to make us and you among those who listen to the word and follow it properly.

What you have said – may Allaah guide you – about not wanting to make Witr resemble Maghrib by raising your hands for the Takbeer before reciting Du’aa’ al-Qunoot, is not what is meant by the prohibition of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth narrated by al-Haakim (1/304), al-Bayhaqi (3/31) and al-Daaraqutni (p. 172), and which was classed as saheeh by al-Haakim according to the conditions of al-Bukhaari and Muslim. According to this hadeeth the Prophet (peace and blessings of Allaah be upon him) said: “Do not pray Witr with three rak’ahs that resemble Maghrib.” What he (peace and blessings of Allaah be upon him) meant, as the scholars have explained, was that we should not sit to recite the first Tashahhud in a manner that resembles Maghrib.

See Fath al-Baari by Ibn Hajar, 4/301. al-Haafiz said: Its isnaad is saheeh according to the conditions of al-Bukhaari and Muslim. See also ‘Awn al-Ma’bood, commentary on hadeeth no. 1423; Salaat al-Taraaweeh by al-Albaani, p. 97.

Raising the hands for Takbeer before reciting Du’aa’ al-Qunoot makes no difference in fact, because there are four places in which the hands should be raised during prayer:

1 – When saying Takbeer al-ihraam (takbeer for starting the prayer)

2 – When bowing in rukoo’

3 – When standing up from rukoo’

4 – When standing up after the first tashahhud

It is not prescribed for the worshipper to raise his hands at any point other than these four.

See Fataawa Arkaan al-Islam by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 312

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5506. The virtues of Qiyaam (prayer at night) during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

The virtues of Qiyaam (prayer at night) during Ramadaan

What is the virtues of Qiyaam (prayer at night) during Ramadaan ?

Praise be to Allaah.

Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to encourage us to pray at night in Ramadaan, without making it obligatory. Then he said, ‘Whoever prays at night in Ramadaan out of faith and the hope of reward, all his previous sins will be forgiven.’ When the Messenger of Allaah (peace and blessings of Allaah be upon him) died, this is how things were (i.e., Taraaweeh was not prayed in congregation), and this is how they remained during the khilaafah of Abu Bakr (may Allaah be pleased with him), until the beginning of the khilaafah of ‘Umar (may Allaah be pleased with him).”

‘Amr ibn Murrah al-Juhani said: “A man from Qudaa’ah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah! What do you think if I testify that there is no god except Allaah, and that you, Muhammad, are His Messenger, and I pray the five daily prayers, and fast in the month (of Ramadaan), and pray at night in Ramadaan, and pay zakaah?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Whoever dies on that will be among the siddeeqeen (those who tell the truth) and the martyrs.’”

Laylat al-Qadr and its timing

2 – The best of its nights is Laylat al-Qadr, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays at night during Laylat al-Qadr {and manages to “catch” it} out of faith and the hope of reward, all his previous sins will be forgiven.”

3 – According to the most correct opinion, it is the twenty-seventh night of Ramadaan. Most of the ahaadeeth state this, such as the hadeeth of Zurr ibn Hubaysh, who said: “I heard Ubayy ibn Ka’b saying – and it was said to him that ‘Abd-Allaah ibn Mas’ood said: ‘Whoever follows the Sunnah will ‘catch’ Laylat al-Qadr!’ – Ubayy (may Allaah be pleased with him) said: ‘May Allaah have mercy on him, he did not want people to take it for granted and only stay up to pray on one night. By the One besides Whom there is no other god, it is in Ramadaan – he was swearing without a doubt – and by Allaah, I do know which night it is. It is the night in which the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to pray (qiyaam). It is the night the morning of which is the twenty seventh, and the sign of it is that the sun rises on that morning white and without rays.’”

In another report, this was attributed to the Prophet (peace and blessings of Allaah be upon him). (Reported by Muslim and others).

Praying qiyaam in congregation

It is allowed to pray qiyaam in congregation, indeed it is better than praying individually, because this is what the Prophet (peace and blessings of Allaah be upon him) did himself and explained its virtues. Abu Dharr (may Allaah be pleased with him) said: “We fasted Ramadaan with the Messenger of Allaah (peace and blessings of Allaah be upon him) and he did not lead us in qiyaam at all until there were only seven days left, when he led us in prayer until a third of the night had passed. When there were six days left, he did not lead us in qiyaam. When there were five days left, he led us in prayer until half the night had passed. I said, ‘O Messenger of Allaah, I wish that you had continued until the end of the night.’ He said, ‘If a man prays with the imaam until he finishes, it will be counted as if he prayed the whole night.’ When there were four nights left, he did not lead us in qiyaam. When there were three nights left, he brought together his family, his wives and the people, and led us in qiyaam until we were afraid that we would miss al-falaah. I asked, ‘What is al-falaah?’ he said, ‘Suhoor. Then he did not lead us in qiyaam for the rest of the month.’” (Saheeh hadeeth reported by the authors of Sunan).

The reason why the Prophet (peace and blessings of Allaah be upon him) did not continually lead the people in praying qiyaam in congregation

5 - The Prophet (peace and blessings of Allaah be upon him) did not lead them in qiyaam for the rest of the month because he feared that it would then become obligatory, and they would not be able to do it, as is stated in the hadeeth of ‘Aa’ishah reported in al-Saheehayn and elsewhere. Following the death of the Prophet (peace and blessings of Allaah be upon him), that fear was no longer a factor, because Allaah had completed the religion. The reason for not praying qiyaam in congregation during Ramadaan no longer applied, and the previous ruling, that congregational prayer is something prescribed in Islam, remained in effect. So ‘Umar (may Allaah be pleased with him) revived the practice, as is recorded in Saheeh al-Bukhaari and elsewhere.

Women can pray qiyaam in congregation

Women can attend the prayers too, as is stated in the hadeeth of Abu Dharr referred to above. Indeed, it is permissible to appoint an imaam just for them, apart from the imaam of the men. It was proven that when ‘Umar (may Allaah be pleased with him) gathered the people to pray qiyaam, he appointed Ubayy ibn Ka’b to lead the men and Sulaymaan ibn Abi Hathmah to lead the women. ‘Arfajah al-Thaqafi said: “ ‘Ali ibn Abi Taalib (may Allaah be pleased with him) used to command the people to pray during the night in Ramadaan, and he would appoint an imaam for the men and an imaam for the women. I was the imaam for the women.”

I say: this is fine in my view so long as the mosque is big enough so that they will not disturb one another.

Number of rak’ahs of qiyaam

7 – The number of rak’ahs is eleven, and it is preferable in our opinion not to exceed this number, following the practice of the Messenger of Allaah (peace and blessings of Allaah be upon him), because he never did more than that in his life. ‘Aa’ishah (may Allaah be pleased with her) was asked about how he prayed in Ramadaan. She said, “The Messenger of Allaah (peace and blessings of Allaah be upon him) never prayed more than eleven rak’ahs (of qiyaam), whether during Ramadaan or any other time. He would pray four, and don’t ask me how beautiful or how long they were. Then he would pray four, and don’t ask me how beautiful or how long they were. Then he would pray three.” (Reported by al-Bukhaari, Muslim and others).

8- A person may do less than that, even if it is only one rak’ah of witr, because of the evidence that the Prophet (peace and blessings of Allaah be upon him) did this and spoke about it.

With regard to him doing it: ‘Aa’ishah (may Allaah be pleased with her) was asked how many rak’ahs the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray in witr? She said, “He used to pray four and three, or six and three, or ten and three. He never used to pray less than seven, or more than thirteen.” (Reported by Abu Dawood, Ahmad and others).

With regard to him speaking about it, he said: “Witr is true, so whoever wishes can pray five, and whoever wishes can pray three, and whoever wishes can pray one.”

Reciting Qur’aan in qiyaam

9 – As regards reciting from the Qur’aan during qiyaam, whether in Ramadaan or at other times, the Prophet (peace and blessings of Allaah be upon him) did not set a limit or state what was too much or too little. His recitation used to vary, sometimes it would be long, at other times short. Sometimes in every rak’ah he would recite the equivalent of ‘Yaa ayyuha’l-muzammil, which is twenty aayaat; sometimes he would recite the equivalent of fifty aayaat. He used to say, “Whoever prays at night and reads one hundred aayaat will not be recorded as one of the negligent.” According to another hadeeth: “…and reads two hundred aayaat, will be recorded as one of the devout and sincere believers.”

When he was sick, the Prophet (peace and blessings of Allaah be upon him) recited the seven long soorahs in his night prayers, i.e., al-Baqarah, Aal ‘Imraan, al-Nisaa’, al-Maa’idah, al-An’aam, al-A’raaf and al-Tawbah.

In the account of Hudhayfah ibn al-Yamaan praying behind the Prophet (peace and blessings of Allaah be upon him), in one rak’ah he recited al-Baqarah, al-Nisa’ and Aal ‘Imraan, and he recited them in a slow and measured tone. It is proven with the soundest (most saheeh) of isnaads that when ‘Umar (may Allaah be pleased with him) appointed Ubayy ibn Ka’b to lead the people in praying eleven rak’ahs in Ramadaan, Ubayy used to recite aayaat by the hundreds, so that the people behind him would be leaning on sticks because the prayers were so long, and they did not finish until just before Fajr.

It is also reported in a saheeh account that ‘Umar called the readers during Ramadaan, and told the fastest of them to recite thirty aayaat, the moderate ones to recite twenty-five aayaat, and the slowest ones to recite twenty aayaat.

However, is a person is praying qiyaam by himself, he can make it as long as he wishes; if others agree with the imaam, he may also make it as long as he wishes. The longer it is, the better, but a person should not go to extremes and spend the whole night in qiyaam, except on rare occasions, following the example of the Prophet (peace and blessings of Allaah be upon him) who said: “The best guidance is the guidance of Muhammad.” If a person is praying as an imaam, he should make it only as long as is easy for the people behind him, because the Prophet (peace and blessings of Allaah be upon him) said: “If any of you leads the people in prayer, let him make it short, because among them are the young and the old, the weak, and those who have pressing needs. But if he is praying alone, let him make it as long as he likes.”

The timing of qiyaam

10 – The time for praying qiyaam is from after ‘Isha until Fajr, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has added one more prayer for you, which is witr, so pray it between Salaat al-‘Isha’ and Salaat al-Fajr.”

11 – Praying at the end of the night is better, for those who can manage it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is afraid that he will not get up at the end of the night, let him pray witr at the beginning of the night, but whoever feels that he will be able to get up at the end of the night, let him pray witr at the end of the night, for prayer at the end of the night is witnessed [by the angels???], and that is better.”

12 – If it is the matter of choosing between praying in congregation at the beginning of the night and praying alone at the end of the night, it is preferable to pray with the jamaa’ah, because that is counted as if one had prayed the whole night through.

This is what the Sahaabah did at the time of ‘Umar (may Allaah be pleased with him). ‘Abd al-Rahmaan ibn ‘Abd al-Qaari said: “I went out with ‘Umar ibn al-Khattaab to the mosque one night during Ramadaan, and saw the people scattered throughout the mosque, some praying individually, and some praying in small groups. He said, ‘By Allaah, I think that if I gathered all of them behind one reader it would be better.’ So he resolved to do that, and he gathered them behind Ubayy ibn Ka’b. Then I went with him on another night, and the people were all praying behind their reader, and ‘Umar said, ‘What a good innovation this is. What they sleep and miss – meaning the latter part of the night – is better than what they are doing,’ – the people used to pray qiyaam at the beginning of the night.”

Zayd ibn Wahb said: “‘Abd-Allaah used to lead us in prayer in Ramadaan, and he used to finish at night.”

13 – The Prophet (peace and blessings of Allaah be upon him) forbade praying witr as three rak’ahs, and explained this by saying: “Do not make it resemble Salaat al-Maghrib.” Therefore the person who wants to pray three rak’ahs for witr must find a way to make it different (from Maghrib). There are two ways he can do this: either by giving salaam after the first two rak’ahs, which is the best way; or by not sitting after the first two rak’ahs (i.e., praying three rak’ahs non-stop). And Allaah knows best.

Recitation during three rak’ahs of witr

14 – It is Sunnah to recite Sabbih bi ismi Rabbika al-‘A’laa in the first rak’ah, Qul Yaa ayyuha’l-Kaafiroon in the second rak’ah, and Qul Huwa Allaahu ahad in the third rak’ah. Sometimes Qul a’oodhu bi Rabbi’l-Falaq and Qul a’oodhu bi Rabbi’l-Naas may be added as well.

It was reported in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) once recited one hundred aayaat of Soorat al-Nisa’ in one rak’ah of witr.

Du’aa’ al-Qunoot

15 – A person may also humble himself before Allaah by reciting the du’aa’ which the Prophet (peace and blessings of Allaah be upon him) taught to his grandson al-Hasan ibn ‘Ali (may Allaah be pleased with him), which is:

“Allaahumma’hdinee fiman hadayta wa ‘aafinee fiman ‘aafayta wa tawallanee fiman tawallayta wa baarik lee fimaa a’tayta wa qinee sharra maa qadayt, fa innaka taqdee wa laa yuqdaa ‘alayk. Wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayt. Tabaarakta Rabbanaa wa ta’aalayt. Laa majaa minka illa ilayk (O Allaah, guide me along with those whom You have guided, pardon me along with those whom You have pardoned, be an ally to me along with those whom You are an ally to, and bless for me that which You have bestowed. Protect me from the evil You have decreed for verily You decree and none can decree over You. For surety, he whom You show allegiance to is never abased and he whom You take an enemy is never honored and mighty. O our Lord, Blessed and Exalted are You. There is no refuge from You except with You).”

Sometimes one may send blessings on the Prophet (peace and blessings of Allaah be upon him), and there is nothing wrong with adding other du’aa’s that are known from the Sunnah.

16 – There is nothing wrong with reciting Qunoot after rukoo’, or with adding curses against the kuffaar, sending blessings on the Prophet (peace and blessings of Allaah be upon him) or praying for the Muslims in the second half of Ramadaan, because it is proven that the imaam used to do this at the time of ‘Umar (may Allaah be pleased with him). At the end of the hadeeth of ‘Abd al-Rahmaan ibn ‘Ubayd al-Qaari mentioned above, it says: “… They used to curse the kuffaar in the middle, saying, ‘Allaahumma qaatil al-kafarata alladheena yasuddoona ‘an sabeelik wa yukadhdhiboona rusulak wa laa yu’minoona bi wa’dik. Wa khaalif bayna kalimatihim wa alqi fi quloobihim al-ru’b wa alqi ‘alayhim rijzaka wa ‘adhaabak ilaah al-haqq (O Allaah, destroy the kuffaar who are trying to prevent people from following Your path, who deny Your Messengers and who do not believe in Your promise (the Day of Judgement). Make them disunited, fill their hearts with terror and send Your wrath and punishment against them, O God of Truth).” Then he would send blessings on the Prophet (peace and blessings of Allaah be upon him), and pray for good for the Muslims as much as he could, and seek forgiveness for the believers.

After he had finished cursing the kuffaar, sending blessings on the Prophet, seeking forgiveness for the believing men and women and asking for his own needs, he would say: “Allaahumma iyyaaka na’bud wa laka nusalli wa najud, wa ilayka nas’aa wa nahfud, wa narju rahmataka rabbanaa wa nakhaafu ‘adhaabak al-jadd. Inna ‘adhaabaka liman ‘aadayta mulhaq (O Allaah, You do we worship, to You do we pray and prostrate, for Your sake we strive and toil. We place our hope in Your Mercy, O our Lord, and we fear Your mighty punishment, for Your punishment will certainly overtake the one whom You have taken as an enemy.” Then he would say “Allaahu akbar” and go down in sujood.

What should be said at the end of witr

17 – It is Sunnah to say at the end of witr (before or after the salaam):

“Allaahumma innee a’oodhu bi ridaaka min sakhatika wa bi mu’aafaatika min ‘aqoobatika, wa a’oodhu bika minka. La uhsee thanaa’an ‘alayka, anta kamaa athnayta ‘ala nafsik (O Allaah, I seek refuge in Your good pleasure from Your wrath, and in Your protection from Your punishment. I seek refuge with You from You. I cannot praise You enough, and You are as You have praised Yourself.”

18 – When he gave salaam at the end of witr, he said: “Subhaan il-Malik il-Quddoos, subhaan il-Malik il-Quddoos, subhaan il-Malik il-Quddoos (Glory be to the Sovereign, the Most Holy), elongating the syllables, and raising his voice the third time.

Two rak’ahs after witr

19 – A person may pray two rak’ahs after witr if he wishes, because it is proven that the Prophet (peace and blessings of Allaah be upon him) did this. Indeed, he said, “This travelling is exhausting and difficult, so after any one of you prays witr, let him pray two rak’ahs. If he wakes up, this is fine, otherwise these two rak’ahs will be counted for him.

20 – It is Sunnah to recite Idha zulzilat al-ard and Qul yaa ayyuha’l-kaafiroon in these two rak’ahs.

From Qiyaam Ramadaan by al-Albaani

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5507. Should they pray Taraweeh in the mosque even though the people there insist on some innovations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Should they pray Taraweeh in the mosque even though the people there insist on some innovations?

We have a problem with some of the common folk because when the imam says the salaam at the end of two rak’ahs of qiyaam [Taraweeh], they raise their voices in saying tasbeeh (“Subhaan Allaah wa bi hamdihi Subhaan Allaah al-‘Azeem/Glory and praise be to Allah, glory to Allah the Almighty”), and they do this between each two rak’ahs until the imam finishes the prayer, then they all recite a certain du’aa’ and a certain wird. Some of the brothers have tried to inform the people, adhering in that to wisdom and gentleness, and quoting evidence from the Qur'aan and Sunnah that this action of theirs is contrary to the Sunnah and that it is not the way of the Salaf. But they did not respond to the truth and they persisted in that. What should we do? Should we leave them or should we stay with them and remind them from time to time? Please note that they are insisting on their action and the matter is getting very serious, as many people have stopped praying Taraweeh in the mosques on the grounds that it is Sunnah accompanied by bid’ah and that warding off bad things takes precedence over doing good things. Please advise us, may Allah preserve you.

Praise be to Allaah.

In the answer to question number 50718, we stated that what some people do of reciting dhikr in unison after every two rak’ahs of Taraweeh is an innovation which was not done by the Messenger (blessings and peace of Allah be upon him) or by any of his Companions.

You have done well to teach the people the Sunnah and denounce innovation. What they should have done is return to the teaching of the Prophet (blessings and peace of Allah be upon him), which is the best and most perfect of guidance.

You should continue to pray with them and call them to the Sunnah, and you will find, with Allaah’s help, some who accept the truth and are keen to follow it, even if others reject it. “But if these disbelieve therein (the Book, Al-Hukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad ??? ???? ???? ????) who are not disbelievers therein” [al-An’aam 6:89].

But if you find that the people in the mosque are stubborn and arrogant and reject the truth, then if you can pray in another mosque where the people are keen to follow the Sunnah and to avoid innovation, that is better. But if that is not possible, then your praying in this mosque is good, and you have done what is required of you and perhaps they will be guided. “(The preachers) said: ‘In order to be free from guilt before your Lord (Allaah), and perhaps they may fear Allaah’” [al-A’raaf 7:164].

If the followers of the Sunnah were to forsake the mosque because of such innovations, that would be a cause of innovation increasing and becoming more widespread, and it would lead to the Sunnah being erased and dying out. So you have to pray in the mosque and explain the Sunnah to the people, adhering in that to the advice of the Prophet (blessings and peace of Allah be upon him) to be kind and gentle to the one who is ignorant.

May Allah help you to do all that is good.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5508. Going around to different mosques in order to have more focus (khushoo’) in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Going around to different mosques in order to have more focus (khushoo’) in prayer

I want to know how sound this hadeeth is: “Let each one of you pray in the mosque that is closest to him and not go around to different mosques.” What should we say to the one who goes around to different mosque in order to have more focus and presence of mind in prayer, without missing ‘Isha’ prayer?.

Praise be to Allaah.

As far as I know, there is a difference of opinion concerning the authenticity of this hadeeth. If we assume that it is sound, it may be interpreted as meaning that this applies if doing that may lead to the people abandoning the mosque that is closest to them. Otherwise it is well known that the Sahaabah (may Allah be pleased with them) used to come to the Prophet's Mosque in order to pray behind the Prophet (blessings and peace of Allah be upon him). In fact, Mu’aadh (may Allah be pleased with him) used to pray ‘Isha’ with the Prophet (blessings and peace of Allah be upon him), then he would go back to his people and lead them in prayer, even though it was later.

If a person frequents the mosque because of good recitation, and because that good recitation of the imam helps him to focus in prayer, there is nothing wrong with that. Otherwise, if there is the fear of any problem resulting from that, or there is the fear that this may be regarded as disrespect to the imam of the local mosque, if he (the person who goes to another mosque) is a prominent figure and his going away from the local mosque to another mosque may be regarded as undermining the position of the imam, then in this case we say that he should pay attention to the potential bad consequences of this action and avoid doing it.

And Allah knows best.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/241, 242

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5509. Is it permissible to read from the computer during Taraweeh prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is it permissible to read from the computer during Taraweeh prayers?

Is it permissible to read the Holy Qur’aan from the computer whilst performing Taraweeh prayers?.

Praise be to Allaah.

Reading from the computer whilst praying comes under the same rulings as reading from the Mus-haf whilst praying. This is a well known issue concerning which there is a difference of opinion among the scholars. The Shaafa’is and Hanbalis regard it as permissible, but Abu Haneefah was of the view that their prayer is invalidated if one reads from the Mus-haf.

It says in al-Mawsoo’ah al-Fiqhiyyah (33/57, 58):

The Shaafa’is and Hanbalis are of the view that it is permissible to read from the Mus-haf whilst praying. Imam Ahmad said: There is nothing wrong with a person leading the people in praying qiyaam (taraweeh) whilst looking at the Mus-haf. It was said to him: What about the obligatory prayers? He said: I have not heard anything concerning that.

Al-Zuhri was asked about a man who read from the Mus-haf during Ramadaan. He said: The best of us used to read from the Mus-haf.

In the commentary on Rawd al-Taalib by Shaykh Zakariya al-Ansaari it says: If he reads from the Mus-haf and turns the pages occasionally it does not invalidate the prayer, because this is a slight movement or is not ongoing, and does not distract one. A little of a movement of which a lot would invalidate the prayer, if done deliberately with no need, is makrooh.

Abu Haneefah was of the view that the prayer is invalidated if one reads from the Mus-haf in all cases, whether it is a little or a lot, whether one is leading the prayer or praying alone, whether one is unversed and can only recite from it or not, and they mentioned that Abu Haneefah had two reasons for regarding it as invalid:

1. That holding the Mus-haf, looking at it and turning the pages is a lot of movement

2. That he is being prompted by the Mus-haf, so it is as if he is being prompted by someone else, and it makes no difference in this case whether the Mus-haf is placed on a stand or held in the hand. But with regard to the first reason, it makes a difference.

He excluded from that the case where a person had memorized what he is reciting and he recites without holding the Mus-haf. In that case it does not invalidate his prayer because this reading is counted as helping him to remember what he has memorized and is not regarded as being prompted by the Mus-haf; merely looking without holding it does not invalidate the prayer.

Two of our companions – Abu Yoosuf and Muhammad – were of the view that it is makrooh to read from the Mus-haf if the intention is to imitate the people of the Book. End quote.

The view that it is permissible is the view which is stated in fatwas of the Standing Committee for Issuing Fatwas, Shaykh al-‘Uthaymeen and Shaykh ‘Abd-Allaah al-Jibreen.

See the answer to question no. 1255 and 69670.

Undoubtedly it is better that the people should only be led in prayer by one who has memorized the book of Allaah, and can recite from memory.

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) was asked:

Is reading from the Mus-haf better than reciting from memory? We hope you can advise us.

He replied:

With regard to reading Qur’aan outside of prayer, reading from the Mus-haf is better, because it is a more accurate recitation. But if reciting from memory will help him to focus more, then he should recite from memory.

With regard to prayer, it is better to recite from memory, because if he recites from the Mus-haf he will do repeated movements by holding the Mus-haf, putting it down, turning the pages and looking at the letters; thus he will miss out on placing the right hand over the left on the chest whilst standing, and he may miss out on spreading the arms when bowing and prostrating if he puts the Mus-haf under his arm. Hence we prefer that the worshipper should recite Qur’aan from memory whilst praying rather than reading from the Mus-haf. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (2/35, question no. 16).

See also the words of Shaykh al-Uthaymeen in the answer to question no. 3465.

One of the negative aspects of reading from the Mus-haf – or from the computer or cell phone – whilst praying is that it deadens the imam’s interest in memorizing Qur’aan, and ends his desire to memorize it. If he knows that he can open the Mus-haf whilst praying, or look at the computer or cell phone, he will not devote time to memorizing the Book of Allaah, and he will not be eager to memorize it well. You should strive to memorize the Book of Allaah and recite it by heart whilst praying.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5510. Can we join ‘Isha and Taraaweeh together with Maghrib in Ramadaan if it is raining?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Can we join ‘Isha and Taraaweeh together with Maghrib in Ramadaan if it is raining?

If it is raining at the time of Maghrib in Ramadaan, should we not join Maghrib and ‘Ishaa’, or can we join Maghrib and ‘Ishaa’ and delay Taraaweeh?

We put this question to Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), who replied:

The matter is flexible, in sha Allaah. Putting the prayers together (in this case) may make the people miss out on a lot of benefits.

And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5511. Making Taraweeh prayer lengthy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Making Taraweeh prayer lengthy

An imam leads people in taraweeh prayer and recites one page each raka’ah, which may equal 15 verses. Some people say he prolongs reciting, and some say the opposite. What is known from the Sunnah regarding taraweeh prayer? Is there a way to know if it is long or not according to the Sunnah?.

Praise be to Allaah.

It is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) used to pray eleven rak’ahs at night in Ramadaan and at other times, but he would make the recitation and other essential parts of the prayer so long that on one occasion he recited more than five juz’ (sipara) in a single rak’ah, reciting slowly and carefully.

And it is proven that he would get up halfway through the night, or shortly before or after that, and he would carry on praying until it was close to dawn, so he would pray thirteen rak’ahs in approximately five hours. This requires making the recitation and other essential parts of the prayer lengthy.

And it is proven that when ‘Umar united the Sahaabah in praying Taraweeh, they would pray twenty rak’ahs, reciting approximately thirty verses of al-Baqarah in each rak’ah, i.e., roughly four or five pages, so they would recite Soorat al-Baqarah in eight rak’ahs, and if they recited it in twelve rak’ahs they would think that it was short.

This is the Sunnah in Taraweeh prayer: if the recitation is kept short then the number of rak’ahs is increased to forty-one rak’ahs, as some of the imams said. If a person wants to limit himself to eleven rak’ahs or thirteen rak’ahs, then he should lengthen the recitation and other essential parts of the prayer. There is no set number for Taraweeh prayer, rather what is required is to pray in the time that will enable you to attain tranquillity and not rush, no less than an hour or so. Whoever thinks that this is too long is going against what has been narrated and no attention should be paid to him. End quote.

Shaykh Ibn Jibreen

Fataawa Islamiyyah (2/157, 158).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5512. Women taking their children to the mosque with them for taraweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Women taking their children to the mosque with them for taraweeh prayer

What is the ruling on women taking their children with them to the mosque for Taraweeh prayer?.

Praise be to Allaah.

There is no reason why women should not bring their children to the mosque with them in Ramadaan. The Sunnah indicates that women came to the mosque with their children at the time of the Prophet (peace and blessings of Allaah be upon him), because of the hadeeth: “I begin to pray and I intend to make it lengthy, then I hear the crying of a child and I make my prayer short, because I know that his mother is experiencing hardship because of his crying.” And: The Prophet (peace and blessings of Allaah be upon him) carried Umaamah as he offered an obligatory prayer whilst leading the people in prayer in the mosque.

But they should try to protect the mosque against any najaasah (impurity) and being careful lest the children fall asleep in the mosque and so on. End quote

Fataawa al-Shaykh Ibn Ibraaheem (may Allaah have mercy on him) (4/214, 215).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5513. Taraweeh prayer is two by two rak’ahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Taraweeh prayer is two by two rak’ahs

Some imams in Taraweeh put four or more rak’ahs together with one tasleemah, without sitting between each two rak’ahs, and they claim that this is Sunnah. Is there any basis for this action in sharee’ah?.

Praise be to Allaah.

This action is not prescribed in sharee’ah, rather it is makrooh or haraam according to most scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two.” Saheeh – agreed upon, from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him). And it is proven that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) used to pray eleven rak’ahs at night, and say the tasleem after each two rak’ahs, and he would pray Witr with one rak’ah. Saheeh, agreed upon. And there are many similar ahaadeeth.

With regard to the famous hadeeth of ‘Aa’ishah, which says that “the Prophet (peace and blessings of Allaah be upon him) used to pray four rak’ahs at night, and do not ask how beautiful and how long they were, then he would pray four, and do not ask how beautiful and how long they were”, the hadeeth is agreed upon – the answer is that he said the tasleem after each two rak’ahs; it does not mean that he would follow four rak’ahs with one salaam, because of the hadeeth quoted above. And it is proven that he (peace and blessings of Allaah be upon him) said: “The night prayers are two by two” as stated above. The ahaadeeth confirm one another, so the Muslim is obliged to study all of them together and to interpret those that are general in meaning by those that are more specific. And Allaah is the Source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Fataawa Islamiyyah (2/156).

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5514. Paying attention to the weak such as the elderly and others in Taraweeh prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Paying attention to the weak such as the elderly and others in Taraweeh prayers

Should the imam pay attention to the weak such as the elderly and others in Taraweeh prayers?.

Praise be to Allaah.

This is something which is required in all prayers, in Taraweeh and in the obligatory prayers, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever among you leads the people in prayer, let him make it brief, because among them are the weak, the young and those who have things they need to do.” So the imam should pay attention to the congregation and be kind to them in the night prayers in Ramadaan and in the last ten days. The people are not all the same; people vary. So he should pay attention to their situations and encourage them to come and attend the prayers. When he makes them too long he makes it difficult for them and puts them off attending. So he should pay attention to that which will encourage them to attend and make them want to come and pray, even if that is by making it short and not lengthy. A prayer in which people are able to focus and feel at ease, even if it is short, is better than a prayer in which they do not focus properly and get bored. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/336).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5515. Going around to different mosques looking for a beautiful voice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Going around to different mosques looking for a beautiful voice

What is the ruling on going around to different mosques looking for an imam with a beautiful voice, because that makes one more focused in prayer?.

Praise be to Allaah.

It seems – and Allaah knows best – that there is nothing wrong with that, if the purpose is to find something which will help one to focus properly in prayer and be at ease therein, because not every voice is pleasant, so if the aim in going to hear the voice of a particular imam is to encourage one to do good and focus more fully in prayer, there is nothing wrong with that. Rather his action will be appreciated and he will be rewarded for that. A person may focus well behind one imam and not behind another, because of the difference between the two recitations and the two prayers. So if the aim in going to a distant mosque is to listen to his recitation because of his beautiful voice, and to benefit from that and to focus properly in his prayer, and not just for fun, but to benefit and learn, and to focus properly in prayer, there is nothing wrong with that. It is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “The people who will have the greatest reward for prayer will be those who walk the furthest distance to come and pray, then those who walk the next furthest.” Narrated by al-Bukhaari (651) and Muslim (662). If his aim is also to increase the number of steps he takes, this is also a good purpose. End quote.

Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) (11/328, 329).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5516. Imitating other imams’ voices in Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Imitating other imams’ voices in Taraaweeh prayer

Some imams in the mosques imitate the recitation of others in Tarwaaweeh prayers, in order to make their voices more beautiful when reciting Qur’aan. Is this action something that is prescribed and permissible?

Praise be to Allaah.

Making one’s voice beautiful when reciting Qur’aan is something that is prescribed and was enjoined by the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) listened to the recitation of Abu Moosa al-Ash’ari and liked it, and he told him, “You have been given a melodious voice like that of Dawood.” (Muslim, Salaat al-Musaafireen, 793).

On this basis, if the imam of a mosque imitates a person who has a beautiful voice and recites beautifully in order to make his own voice and recitation of the Book of Allaah more beautiful, this is something which is prescribed for him and for others, because it moves the worshippers praying behind him, and makes them focus, listen and pay attention to the recitation. Allaah bestows His bounty on whomsoever He wills and He is the owner of great bounty.

Kitaab al-Da’wah 5, Ibn ‘Uthaymeen, 2/201

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5517. His work hours conflict with Taraweeh prayers – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

His work hours conflict with Taraweeh prayers – what should he do?

My work hours begin before the imam finishes taraweeh prayer, and I need to go to work. What should I do?.

Praise be to Allaah.

Pray whatever you can of taraaweeh in congregation with the imam. It does not matter if you leave for work after two or four or six rak’ahs, etc. Then complete the prayer at home and pray witr at the end.

If you find a mosque that prays early and you can complete the prayer with them and then go to work, this is better, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imam until he finishes, it will be written that he spent the whole night in prayer.” Narrated by al-Tirmidhi, 806; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5518. If he missed something at the beginning of Taraweeh, how can he make it up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

If he missed something at the beginning of Taraweeh, how can he make it up?

If I enter the mosque late for ‘Isha’ prayer and I missed the ‘Isha’ prayer in congregation and I pray it on my own, and I am late in joining the Taraweeh prayers because of doing ‘Isha’, and I miss two rak’ahs of Taraweeh, how should I do these two rak’ahs? Alone or what?.

Praise be to Allaah.

Firstly:

If you miss ‘Isha’ and you arrive when the imam is praying Taraweeh, it is better for you to join him with the intention of praying ‘Isha’. When he says the salaam, you should complete your prayer and not pray alone or with another jamaa’ah (congregation), so that there will not be two jamaa’ahs at the same time, which may lead to distraction due to the intermingling of voices.

Secondly:

As for what you have missed of Taraweeh, if you wish you may do it, so you may pray two rak’ahs when the imam prays Witr, then pray what you missed, then pray Witr.

What is meant by praying two rak’ahs when the imam prays Witr is that you do not say salaam with him when he ends his Witr, rather you should stand up and pray another rak’ah, then say the salaam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If I join the people when they are praying Taraweeh and I have missed part of it, should I make up what I have missed after Witr or what should I do?

He replied: Do not make up what you have missed after Witr, rather if you want to make up what you have missed, then pray two rak’ahs when the imam prays Witr, then offer the prayers you missed, then pray Witr. Here there is an issue to which attention should be drawn: If you arrive when the imam is praying Taraweeh and you did not pray ‘Isha’ yet, what should you do? Should you pray ‘Isha’ on your own or join the imam in Taraweeh with the intention of praying ‘Isha’?

The answer is that you should join the imam in Taraweeh with the intention of praying ‘Isha’. When the imam says salaam from Taraweeh, then stand up and make up the rest of ‘Isha’. Imam Ahmad (may Allaah have mercy on him) mentioned the exact same issue, and this was also the view favoured by Shaykh al-Islam Ibn Taymiyah, and this is the correct view, because the correct view is that it is permissible to offer an obligatory prayer in congregation behind an imam who is offering a naafil prayer, based on the evidence of the hadeeth of Mu’aadh ibn Jabal (may Allaah be pleased with him) who said that he used to pray ‘Isha’ with the Prophet (peace and blessings of Allaah be upon him), then he would go back to his people and lead them in offering that prayer – it was naafil for him and obligatory for them. End quote from al-Liqa’ al-Shahri.

It is better for you to make it up in congregation if you can, but if that is not possible then there is nothing wrong with you making it up on your own.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5519. The imaam forgot and stood up for a third rak’ah in Salaat al-Taraaweeh,then he sat down

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

The imaam forgot and stood up for a third rak’ah in Salaat al-Taraaweeh,then he sat down

If an Imam in Salah Taraweeh forgot to sit down for tashahud in the 2nd rak'ah and get up straight (few seconds) but without utering AlFatiha and then get down to perform the tashahud. What must the Imam and the makmum do?

Praise be to Allaah.

They should all do sujood al-sahw for this extra action, which was standing up for a third rak’ah.

Written by Shaykh ‘Abd al-kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5520. Is the du’aa’ of Witr obligatory, and what should a person say if he cannot memorize it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is the du’aa’ of Witr obligatory, and what should a person say if he cannot memorize it?

I have noticed that it takes me time to learn a certain dua or surah by heart .i know that dua -e - qunood is farz in 3 witr prayer of the isha prayer...i always used to read some other surah instead of this dua as i did not know the dua by heart but i recently found out that it is farz so i tried to learn the dua but it is taking me time...so for several days i have been doing this that when i do 3 witr , in the third rakah i read from a book which i pick up from the side table during the prayer..i still face the qiblah when i pick it up, infact i do not have to move to pick it up....i want to know if that is allowed that u read a surah or dua from a book during the prayer.

Praise be to Allaah.

1 – There is noting wrong with reading the du’aa’ of Qunoot from a piece of paper or a booklet in Witr prayer until one is able to memorize it, after which you can stop reading it and can recite it from memory. It is also permissible to recite Qur’aan from the Mus-haf during naafil prayers for those who have not memorized a lot of Qur’aan.

Shaykh Ibn Baaz was asked about the ruling on reading Qur’aan from the Mus-haf in Taraaweeh prayer, and what the evidence is for that from the Qur’aan and Sunnah.

He replied:

There is nothing wrong with reading from the Mus-haf when praying at night during Ramadaan because that will enable the believers to hear all of the Qur’aan. And because the evidence of sharee’ah from the Qur’aan and Sunnah indicates that it is prescribed to recite Qur’aan in prayer, which includes both reading it from the Mus-haf and reciting it by heart. It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that she told her freed slave Dhakwaan to lead her in praying night prayers during Ramadaan, and he used to read from the Mus-haf. This was narrated by al-Bukhaari (may Allaah have mercy on him) in his Saheeh, in a mu’allaq majzoom report.

Fataawa Islamiyyah, 2/155

2 – It is not obligatory for the du’aa’ of Qunoot to be in the words narrated from the Prophet (peace and blessings of Allaah be upon him); rather it is permissible for the worshipper to say other words or to add to them. Even if he were to recite verses from the Qur’aan that include words of supplication, that would be sufficient. Al-Nawawi (may Allaah have mercy on him) said: Note that there is no specific du’aa’ for Qunoot according to the preferred point of view. Any du’aa’ that is said will serve as Qunoot, even if one recites a verse or verses from the Qur’aan that include words of supplication, this will count as Qunoot, but it is better to recite the words that were narrated in the Sunnah.

Al-Adhkaar al-Nawawiyyah, p. 50

3 – As for what the brother mentions about reciting Qur’aan instead of the du’aa’ of Qunoot, there is no doubt that he should not do this, because the purpose behind Qunoot is du’aa’ or supplication. Hence if these verses include words of supplication, it is permissible to recite them as Qunoot, for example, the verse in which Allaah says (interpretation of the meaning):

“Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower”

[Aal ‘Imraan 3:8]

4 – With regard to what the brother says about Qunoot being obligatory, this is not correct, because Qunoot is Sunnah. Based on this, if a worshipper omits Qunoot, his prayer is still valid.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the ruling on reciting the du’aa’ of Qunoot in Witr during the nights of Ramadaan, and whether it is permissible to omit it.

He replied:

Qunoot is Sunnah in Witr and if a person omits it sometimes, there is nothing wrong with that.

And he was asked about a person who always recites Qunoot in Witr every night – was that narrated from our forebears (the salaf)?

He replied:

There is nothing wrong with that, rather it is Sunnah, because when the Prophet (peace and blessings of Allaah be upon him) taught al-Husayn ibn ‘Ali (may Allaah be pleased with him) to say Qunoot in Witr, he did not tell him to omit it sometimes or to do it all the time. This indicates that either is permissible. Hence it was narrated that when Ubayy ibn Ka’b (may Allaah be pleased with him) led the Sahaabah in prayer in the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him), he used to omit Qunoot some nights; perhaps that was in order to teach the people that it is not obligatory. And Allaah is the Source of strength.

Fataawa Islamiyyah, 2/159.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5521. Ruling on reading from the Mus-haf during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Ruling on reading from the Mus-haf during prayer

Is it permissible for the imam to read from the Quran during Tarawih prayers in Ramadan? Are prayers not accepted if the Imam reads from Quran during Tarawih prayers?

Praise be to Allaah.

There is nothing wrong with reading from the Mus-haf during night prayers in Ramadaan, because this will make the members of the congregation hear all of the Qur’aan. The Qur’aan and Sunnah indicate that Qur’aan should be recited in prayer, whether it is from the Mus-haf or from memory. It was proven that ‘Aa’ishah (may Allaah be pleased with her) told her freed slave Dhakwaan to lead her in praying qiyaam in Ramadaan, and he used to read from the Mus-haf. Al-Bukhaari mentioned this in his Saheeh…

Fataawa Islaamiyah, vol.2 – Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5522. Adding another rak’ah to the imaam’s witr because one wants to pray some more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Adding another rak’ah to the imaam’s witr because one wants to pray some more

Some people, when they pray witr with the imaam and he says salaam, they get up and do another rak’ah, because they want to do more prayers before praying witr later in the night. What is the ruling on this action? Is it considered to be forsaking the prayer with the imaam?

Praise be to Allaah.

We do not see anything wrong with this, and the ‘ulama’ stated that there is nothing wrong with doing this, so that his witr will be at the end of the night. He will be considered to have prayed with the imaam until he finished, because he stayed with him until he finished, and added another rak’ah for a shar'i reason, which was so that he could pray witr later in the night. There is nothing wrong with this, and it does not mean that he did not stay with the imaam until he finished, but he did not finish with him – he delayed it a little longer.

From al-Jawaab al-Saheeh min Ahkaam Salaat al-Layl wa’l-Taraaweeh by Shaykh ‘Abd al-‘Azeez ibn Baaz, p. 41.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5523. Following the imaam until he finishes Taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Following the imaam until he finishes Taraaweeh

The most correct opinion is that the number of rak’ahs for Taraaweeh is eleven, but I pray in a mosque where they do twenty one rak’ahs. Can I leave the mosque after the tenth rak’ah, or is it better to complete the twenty one rak’ahs with them?

Praise be to Allaah.

It is better to stay with the imaam until he finishes, even if he is doing more than eleven rak’ahs, because it is permissible to do the extra rak’ahs, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imaam until he finishes, Allaah will record it as if he prayed the whole night” (reported by al-Nisaa'i and others. Sunan al-Nisaa'i, Baab Qiyaam Shahr Ramadaan), and because the Prophet (peace and blessings of Allaah be upon him) said: “Prayer at night should be two by two (rak’ahs), and when dawn approaches, pray one for witr.” (Reported by the seven; this version reported by al-Nisaa'i).

There is no doubt that adhering to the Sunnah of the Prophet (peace and blessings of Allaah be upon him) is better and brings more reward, so long as it is done properly and without haste, but if it is the matter of a choice between leaving the imaam because of the number of rak’ahs or going along with the extra that he does, it is better to go along with him, because of the ahaadeeth referred to above. At the same time, you should advise the imaam to follow the Sunnah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5524. Ruling on Salaat ul Taraaweeh for Women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Ruling on Salaat ul Taraaweeh for Women

Is taraaweeh prayer required for women?

Which is better for women, to perform Taraaweeh at home or in a mosque?

Praise be to Allaah.

Taraaweeh prayer is not obligatory for women, and it is still better for them to perform the Night Prayer at home, because the Prophet SAWS (Peace & Blessings of Allah be upon Him) said:

"Do not prevent your women from going to the mosque, even though their houses are better for them." (Reported by Abu Dawud in al-Sunan, Baab maa jaa'a fee khurooj al-nisaa' ilaa'l-masjid: Baab al-tashdeed fee dhaalik. See also Saheeh al-Jaami', no. 7458) .

Whenever a woman prays in a place that is more private and more hidden, that is better for her, as the Prophet SAWS (Peace & Blessings of Allah be upon Him) said: "A woman's prayer in her house is better than her prayer in her courtyard, and her prayer in her bedroom is better than her prayer in her house." (Reported by Abu Dawud in al-Sunan, Baab maa jaa'a fee khurooj al-nisaa' ilaa'l-masjid. See also Saheeh al-Jaami', no. 3833).

Umm Humayd, the wife of Abu Humayd al-Saa'idi reported that she came to the Prophet SAWS (Peace & Blessings of Allah be upon Him) and said: "O Messenger of Allaah, I love to pray with you." He said: "I know that you love to pray with me, but praying in your house is better for you than praying in your courtyard, and praying in your courtyard is better for you than praying in the mosque of your people, and praying in the mosque of your people is better for you than praying in my mosque." So she ordered that a prayer-place be built for her in the furthest and darkest part of her house, and she always prayed there until she met Allaah (i.e., until she died). (Reported by Imaam Ahmad; the men of its isnaad are thiqaat (trustworthy) ).

But the fact that praying at home is preferable does not mean that that women are not permitted to go to the mosque, as is clear from the following hadeeth:

From 'Abdullah ibn 'Umar, who said: "I heard the Messenger of Allaah SAWS (Peace & Blessings of Allah be upon Him) say: 'Do not prevent your women from going to the mosque if they ask your permission.'" Bilaal ibn 'Abdullah said, "By Allaah, we will prevent them." (Ibn 'Umar) turned to him and told him off in an unprecedented fashion, saying: "I tell you what the Messenger of Allaah SAWS (Peace & Blessings of Allah be upon Him) said, and you say 'By Allaah, we will prevent them'!!" (reported by Muslim, 667).

But there are conditions attached to the permission for women to go to the mosque, as follows:

(1) She should wear complete hijaab.

(2) She should not go out wearing perfume.

(3) She should have the permission of her husband.

Her going out should not involve any other kind of prohibited acts, such as being alone in a car with a non-mahram driver. If a woman does something wrong like that, her husband or guardian has the right to stop her; in fact it is his duty to do so.

I asked our shaykh, Shaykh 'Abd al-'Azeez, about Taraaweeh prayer in particular, and whether it is better for a woman to perform this prayer in the mosque. He replied in the negative and said that the ahaadeeth that state that it is preferable for a woman to pray in her house apply to all prayers, and this includes Taraaweeh as well as others. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5525. Praying Taraaweeh at home/putting cream on the body when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Praying Taraaweeh at home/putting cream on the body when fasting

Can a person pray Tharawih prayers at home ? if so please specify how many rakat's and if there are any special dua's to be recited. Can one apply any creams on the face or body while fasting ?

Praise be to Allaah.

Taraaweeh prayer is prescribed for men in congregation in the mosque at night in Ramadaan, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever stands with the imams until he finishes, it will be written for him as if he spent the whole night in prayer.” (Narrated by al-Tirmidhi, 806; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi)

Nevertheless, if a man prays Taraaweeh at home, there is no sin on him and his prayer is valid. At times other than Ramadaan, it is prescribed for a man to pray qiyaam al-layl at home.

With regard to women, it is better for them to pray at home, but if a woman wants to pray in the mosque, she should not be prevented from doing so, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your women from coming to the mosques, but their houses are better for them.” (Narrated by Abu Dawood, 567; classed as saheeh by al-Albaani).

And he (peace and blessings of Allaah be upon him) said: “Do not prevent to slave women of Allaah from coming to the mosques of Allaah.” (Agreed upon; al-Bukhaari, 900; Muslim, 442).

With regard to putting cream on the face and body, there is nothing wrong with that. See Question # 2299. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5526. Qunoot during salaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Qunoot during salaah

I would like to about the Qonute in Salat(raising hand after rukoo) was that the common practice of Prophet Salalaho Alehy Wasalm or was it exceptional as the situation arouses. Please respnod me cause Ameer of our masjid said Prophet (pbuh) once asked which of the salat is best He (pbuh) replied the one which has longer Qonute.

Praise be to Allaah.

Qunoot, according to the definition of the fuqaha’, “is the name of a du’aa’ (supplication) offered during prayer at a specific point while standing.” It is prescribed in Witr prayer after the rukoo’ (bowing), according to the more correct of the two scholarly opinions.

If a calamity (naazilah) befalls the Muslims, it is prescribed to say Du’aa’ al- Qunoot after standing up from rukoo’ in the last rak’ah of each of the five daily obligatory prayers, until Allaah relieves the Muslims of that calamity.

(See Tasheeh al-Du’aa’ by Shaykh Bakr Abu Zayd, p. 460).

With regard to saying Du’aa’ al-Qunoot in Fajr prayer all the time, in all circumstances, there is no saheeh report that the Prophet (peace and blessings of Allaah be upon him) singled out Fajr for Qunoot, or that he always recited it in Fajr prayer. Rather what is proven is that he (peace and blessings of Allaah be upon him) said Du’aa’ al-Qunoot at times of calamity with words that were appropriate to the situation. He said Du’aa’ al-Qunoot in Fajr and in other prayers, praying against Ra’l, Dhakwaan and ‘Usayyah for killing the Qur’aan-readers whom the Prophet (peace and blessings of Allaah be upon him) had sent to them in order to teach them their religion. And it was proven that he prayed in Fajr prayer and other prayers for the weak and oppressed believers, that Allaah would save them from their enemies. But he did not do that all the time. The Rightly-Guided khaleefahs after him followed the same practice. It is better for the imam to limit Qunoot to times of calamity, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him), as it was proven that Abu Maalik al-Ash’ari said: “I said to my father, ‘O my father, you prayed behind the Messenger of Allaah (peace and blessings of Allaah be upon him) and behind Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali (may Allaah be pleased with them). Did they used to say Du’aa’ al-Qunoot in Fajr?’ He said, ‘O my son, this is a newly-invented matter.’” (Narrated by the five, apart from Abu Dawood; classed as saheeh by al-Albaani in al-Irwa’, 435). The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

(al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/47)

If you ask, is there a specific wording for Qunoot during Witr prayer, or Qunoot at times of calamity?

The answer is: for Du’aa’ al-Qunoot in Witr prayer a number of wordings have been narrated, including the following:

1 – The version which the Messenger of Allaah (peace and blessings of Allaah be upon him) taught to al-Hasan ibn ‘Ali (may Allaah be pleased with him), which is:

“Allaahumma ihdini feeman hadayta wa ‘aafini feeman ‘aafayta wa tawallani feeman tawallayta wa baarik li feema a’tayta, wa qini sharra ma qadayta , fa innaka taqdi wa la yuqda ‘alayk, wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayta, tabaarakta Rabbana wa ta’aalayta la munji minka illa ilayk

(O Allaah, guide me among those whom You have guided, pardon me among those whom You have pardoned, turn to me in friendship among those on whom You have turned in friendship, and bless me in what You have bestowed, and save me from the evil of what You have decreed. For verily You decree and none can influence You; and he is not humiliated whom You have befriended, nor is he honoured who is Your enemy. Blessed are You, O Lord, and Exalted. There is no place of safety from You except with You).”

(Narrated by Abu Dawood, 1213; al-Nasaa’i, 1725; classed as saheeh by al-Albaani in al-Irwa’, 429).

It was narrated from ‘Ali ibn Abi Taalib that the Prophet (peace and blessings of Allaah be upon him) used to say at the end of Witr:

“Allaahumma inni a’oodhu bi ridaaka min sakhatika wa bi mu’aafaatika min ‘uqoobatika wa a’oodhu bika minka, la uhsi thana’an ‘alayka anta kama athnayta ‘ala nafsika (O Allaah, I seek refuge in Your pleasure from Your wrath and in Your forgiveness from Your punishment. I cannot praise You enough; You are as You have praised Yourself.”

(Narrated by al-Tirmidhi, 1727; classed as saheeh by al-Albaani in al-Irwa’, 430; Saheeh Abi Dawood, 1282).

Then he should send blessings upon the Prophet (peace and blessings of Allaah be upon him) as it was narrated that some of the Sahaabah (may Allaah be pleased with them) – including Ubayy ibn Ka’b and Mu’aadh al-Ansaary (may Allaah be pleased with them) – did that at the end of Qunoot al-Witr.

(See Tasheeh al-Du’aa’ by Shaykh Bakr Abu Zayd, p. 460).

Qunoot at times of calamity (Qunoot al-Naazilah)

When praying Qunoot at the time of calamity, one should make supplication as is appropriate to the situation, as it was narrated that the Prophet (peace and blessings of Allaah be upon him) cursed some Arab tribes who had betrayed his companions and killed them, and he prayed for the weak and oppressed believers in Makkah, that Allaah would save them. It was narrated that ‘Umar prayed Qunoot with the following words:

“Allaahumma inna nasta’eenuka wa nu’minu bika, wa natawakkalu ‘alayka wa nuthni ‘alayka al-khayr, wa laa nakfuruka. Allaahumma iyyaaka na’budu wa laka nusalli wa nasjudu, wa ilayka nas’aa wa nahfid. Narju rahmataka wa nakhsha ‘adhaabaka, inna ‘adhaabaka al-jadd bil kuffaari mulhaq. Allaahumma ‘adhdhib il-kafarata ahl al-kitaab alladheena yasuddoona ‘an sabeelika

(O Allaah, verily we seek Your help, we believe in You, we put our trust in You and we praise You and we are not ungrateful to You. O Allaah, You alone we worship and to You we pray and prostrate, for Your sake we strive. We hope for Your mercy and fear Your punishment, for Your punishment will certainly reach the disbelievers. O Allaah, punish the infidels of the People of the Book who are preventing others from following Your way).”

(Narrated by al-Bayhaqi, 2/210; classed as saheeh by al-Albaani in al-Irwa’, 2/170. Al-Albaani said: This was reported from ‘Umar concerning Qunoot in Fajr, and it seems that this Qunoot is Qunoot al-Naazilah (Qunoot at times of calamity) as is indicated by his praying against the kuffaar).

If you ask, can we make du’aa’ using words other than those mentioned here?

The answer is:

Yes, that is permissible. Al-Nawawi said in al-Majmoo’ (3/497): “The correct view which was stated definitively by the majority of scholars is that there are no specific words, rather any du’aa’ may be said.”

The version narrated from ‘Umar is not something that we have to follow, and the Prophet (peace and blessings of Allaah be upon him) did not pray using these words, so there is nothing wrong with adding more to them. Shaykh al-Albaani (may Allaah have mercy on him) said: “There is nothing wrong with adding more to this, cursing the infidels and sending blessings upon the Prophet (peace and blessings of Allaah be upon him), and praying for the Muslims.”

(Qiyaam Ramadaan by al-Albaani, 31).

We still have an important question which is: should Du’aa’ al-Qunoot be said before rukoo’ (bowing) or after?

The answer is: Most of the ahaadeeth and the opinion of most of the scholars state that Qunoot comes after rukoo’, but if you say Qunoot before rukoo’ that is acceptable. So you have the choice of doing rukoo’ when you have finished reciting Qur’aan, then standing up and saying “Rabbana wa laka al-hamd” then saying Qunoot… or saying Qunoot when you have finished reciting Qur’aan, then saying “Allaahu akbar” and bowing. Both of these were narrated in the Sunnah.

(Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), al-Sharh al-Mumti’, 4/64)

Note: The questioner says that the best of prayer is that which has longer Qunoot. Perhaps he is referring to the hadeeth narrated by Muslim (1257) from Jaabir (may Allaah be pleased with him), which says that the Prophet (peace and blessings of Allaah be upon him) said: “The best of prayer is tool al-qunoot (the longest in standing).”

Al-Nawawi said: “What is meant by qunoot here is the standing, according to the consensus of the scholars, as far as I know.”

So the hadeeth is not referring to Qunoot in the sense of the du’aa’ said after standing up from rukoo’, rather it is referring to standing for a long time.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5527. Praying Taraaweeh in congregation in Ramadaan is Sunnah and not a bid’ah (innovation)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Praying Taraaweeh in congregation in Ramadaan is Sunnah and not a bid’ah (innovation)

Is praying Taraaweeh in congregation considered to be a bid’ah (innovation), because it was not done at the time of the Prophet and the first one who established that was ‘Umar ibn al-Khattaab (may Allaah be pleased with him)?

Praise be to Allaah.

The view that Taraaweeh prayer is a bid’ah is not valid. Rather we should ask whether it was one of the Sunnahs of ‘Umar ibn al-Khattaab, because it was not done at the time of the Prophet (peace and blessings of Allaah be upon him) but it was done in ‘Umar’s time, or was it one of the Sunnahs of the Prophet (peace and blessings of Allaah be upon him)?

Some people claim that it was one of the Sunnahs of ‘Umar, and they base that on the fact that ‘Umar “commanded Ubayy ibn Ka’b and Tameem al-Daari to lead the people in praying eleven rak’ahs.” He went out the same night and saw the people praying, and he said, “What a good innovation this is.” This indicates that it had not previously been prescribed…

But this opinion is da’eef (weak), and those who say this are ignoring the reports proven in al-Saheehayn and elsewhere, that the Prophet (peace and blessings of Allaah be upon him) “led his companions in praying for three nights, and on the third or fourth night he did not lead them, and he said: ‘I am afraid that it may be made obligatory upon you.’” This was narrated by al-Bukhaari (872). According to a version narrated by Muslim, “But I was afraid that prayer at night may be made obligatory upon you, and you would not be able to do it.” (1271). So it is proven that Taraaweeh is part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) referred to the reason why he did not persist in it, which was the fear that it might become obligatory; he did not say that it is not prescribed. This fear no longer applied following the death of the Messenger (peace and blessings of Allaah be upon him), because when he (peace and blessings of Allaah be upon him) died, the revelation ceased and there was no longer any concern that it might become obligatory. Once the fear that it might become obligatory was no longer present, because the revelation had ceased, then the reason for not doing it was also removed, and so it was restored to its position of being Sunnah.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 4, p. 78.

It was narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) would forgo doing something that he liked to do lest the people do it and it become obligatory upon them. (Narrated by al-Bukhaari, 1060; Muslim, Salaat al-Musaafireen, 1174).

Al-Nawawi said: This shows how kind he (peace and blessings of Allaah be upon him) was and how compassionate towards his ummah.

So there is no basis for saying that Taraaweeh prayer is not part of the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), rather it is part of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), but he forsook it for fear that it may be made obligatory upon his ummah. When he died, this concern no longer applied. Abu Bakr (may Allaah be pleased with him) was distracted by the wars against the apostates and his reign was short, lasting only two years. When the reign of ‘Umar came and the Muslims became secure and victorious, he commanded the people to gather together for Taraaweeh prayers in Ramadaan, as they used to gather with the Prophet (peace and blessings of Allaah be upon him). All that ‘Umar (may Allaah be pleased with him) did was to go back to that Sunnah and revive it. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5528. He prayed an extra rak’ah in Taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He prayed an extra rak’ah in Taraaweeh

The imaam stood up for a third rak’ah during Taraaweeh prayers and he finished the prayer, then they told him that he had prayed three rak’ahs. Should he prostrate sajdat al-sahw (prostration of forgetfulness) or complete four rak’ahs?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should do sajdat al-sahw, then complete the prayer two by two, just as he should do if it were an obligatory prayer.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5529. Should children be stopped from coming to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Should children be stopped from coming to the mosque?

Should children be stopped from coming to the mosque with their mothers for Taraaweeh, because they cause too much trouble and disruption?

I asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) this question, and he replied:

They should be allowed to come as it says in the ahaadeeth: “What is good for the earlier generation is good for the later generation.” And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5530. Holding the Mus-haf for one who is following an imaam is contrary to the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Holding the Mus-haf for one who is following an imaam is contrary to the Sunnah

What is the ruling on holding the Mus-haf in the case of one who is following an imaam in praying Taraaweeh in Ramadan, on the grounds that he is following the imaam’s recitation?

Praise be to Allaah.

Holding the Mus-haf for this reason is contrary to the Sunnah, for several reasons:

1. It prevents a person from placing his right hand over his left when standing.

2. It leads to a lot of unnecessary movements, such as opening the Mus-haf, closing it, and placing it under one's arm.

3. These movements are very distracting to the worshipper.

4. It prevents the worshipper from looking at the place of sujood. Many scholars say that looking at the place of sujood is Sunnah and is better.

5. The one who does that may forget that he is in prayer, unless his heart is properly focused upon his being in prayer, unlike when he is standing in a humble and focused manner with his right hand upon his left, tilting his head towards the place of sujood. In this case he will be more likely to remember that he is praying and that he is behind the imaam.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Da’wah magazine, issue # 1771, p. 45

Created with the Personal Edition of HelpNDoc: Free EPub producer


5531. He led his wife and children in praying qiyaam al-layl and did not recite out loud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He led his wife and children in praying qiyaam al-layl and did not recite out loud

I had the intention to spend lailat-ul-qadr praying, but I could not. So I prayed taraweeh at home with my wife and children. Was my salaah correct or not?

My second question: we prayed together and I was the imam. I did not recite Quraan out loud while praying, I recited it silently, please enlighten me, may Allah enlighten you!.

Praise be to Allaah.

Firstly:

Praying Taraweeh at home is permissible and there is nothing wrong with it, but offering the prayer in congregation in the mosque is better.

The scholars of the Standing Committee were asked:

The month of Ramadaan has come and it is time to pray Taraweeh. Should I go to the mosque or pray in my house? I am not an imam, rather I am one of the congregation, but I like to recite Qur’aan, and I prefer to recite rather than to listen. If I pray at home, is there any sin on me? I am referring to Taraweeh prayer only.

They replied:

There is no sin on you if you pray in your house because it is naafil. But praying with the imam in the mosque is better, following the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them), because when the Prophet (peace and blessings of Allaah be upon him) led his companions in prayer at night until the end of the first third of the night, one of them said to him: We wish that you would lead us in naafil prayer for the rest of the night. He said: “Whoever prays qiyaam with the imam until he finishes, it is as if he spent the whole night in prayer.” Narrated by Ahmad (5/159) and the authors of al-Sunan with a hasan isnaad from the hadeeth of Abu Dharr (may Allaah be pleased with him). End quote.

Fataawa al-Lajnah al-Daa’imah (7/201-202).

Secondly:

The basic principle concerning Taraweeh prayer is that it is one of the prayers in which Qur’aan is to be recited out loud, because this is proven from the Sahaabah (may Allaah be pleased with him) at the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when Ubayy ibn Ka’b and others would lead the people in prayer and recite at length.

But reciting out loud in prayers in which Qur’aan is recited out loud, and reciting silently in prayers in which Qur’aan is recited silently, is something that is recommended in prayer for the imam, but it is not obligatory, as is the view of the majority of scholars among the Maalikis, Shaafa’is and Hanbalis.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/188):

The majority of fuqaha’ are of the view that reciting out loud in prayers in which Qur’aan is recited out loud, and reciting silently in prayers in which Qur’aan is recited silently, is one of the Sunnahs of prayer. The Hanafis are of the view that it is obligatory to recite out loud in prayers in which Qur’aan is recited out loud, and to recite silently in prayers in which Qur’aan is recited silently. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Noor ‘ala al-Darb (al-Salaah/218):

Reciting out loud in prayers in which Qur’aan is recited out loud is not obligatory, rather it is preferable. If a person recites silently in a prayer in which it is prescribed to recite out loud, the prayer is not invalid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Essence of the Qur’aan (i.e., al-Faatihah).” And there is no stipulation that this recitation should be done out loud or silently. So if a person recites what he is required to recite, whether it is silent or out loud, he has done what is required. But it is better to follow the Sunnah in prayers in which Qur’aan is recited out loud, such as the first two rak’ahs of Maghrib and ‘Isha, and Fajr prayer, and Jumu’ah and the Eid prayers, and prayers for rain (istisqa’) and Taraaweeh prayer and so on, where it is customary. If a person deliberately does not recite out loud when he is leading the prayer, his prayer is still valid, but it is lacking. As for the person who is praying alone, if he offers a prayer in which Qur’aan is recited out loud then he has the choice between reciting out loud or silently, so he should decide which will make him focus better, and do that. End quote.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (6/392):

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to recite Qur’aan out loud in the two rak’ahs of Fajr, and in the first two rak’ahs of Maghrib and ‘Isha’ prayer, so reciting out loud in these prayers is Sunnah, and it is prescribed for his ummah to follow his example because Allaah says (interpretation of the meaning): “Indeed in the Messenger of Allaah (Muhammad ??? ???? ???? ????) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much” [al-Ahzaab 33:21]. And it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.”

So if he recites silently in prayers where Qur’aan should be recited out loud, he is forsaking the Sunnah, but his prayer is not invalidated by that. End quote.

To sum up: your prayer is valid and you do not have to do anything else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5532. Staying up on Laylat al-Qadr and the ruling on celebrating it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Staying up on Laylat al-Qadr and the ruling on celebrating it

How should we spend the night of Laylat al-Qadr? Is it by praying, reading Qur’aan and the Seerah (Prophet’s biography), listening to sermons and lessons and celebrating that in the mosque?.

Praise be to Allaah.

Firstly:

The Messenger of Allaah (peace and blessings of Allaah be upon him) used to strive hard in worship during the last ten nights of Ramadaan as he did not do at other times, praying and reading Qur’aan. Al-Bukhaari and Muslim narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the last ten days of Ramadaan began, the Prophet (peace and blessings of Allaah be upon him) would stay up at night, wake his family and tie his lower garment tight. According to Ahmad and Muslim: he would strive hard in worship during the last ten nights of Ramadaan as he did not do at other times.

Secondly:

The Prophet (peace and blessings of Allaah be upon him) urged us to spend the night of Laylat al-Qadr in prayer out of faith and in the hope of reward. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Laylat al-Qadr in prayer out of faith and in the hope of reward, will be forgiven his previous sins.”

This was narrated by the group apart from Ibn Maajah. This hadeeth indicates that it is prescribed to stay up and spend this night in prayer.

Thirdly:

One of the best du’aa’s that can be recited on Laylat al-Qadr is that which the Prophet (peace and blessings of Allaah be upon him) taught ‘Aa’ishah (may Allaah be pleased with her). It was narrated by al-Tirmidhi, who classed it as saheeh, that ‘Aa’ishah said: I said: “O Messenger of Allaah, If I know which night is Laylat al-Qadr, what should I say?” He said: “Say: Allaahumma innaka ‘afuwwun tuhibb al-‘afwa fa’fu ‘anni (O Allaah, You are All-Forgiving and You love forgiveness so forgive me).”

Fourthly:

With regard to singling out one night of Ramadaan and regarding that as Laylat al-Qadr, this requires evidence. But the odd-numbered nights during the last ten nights are more likely than others, and the night of the twenty-seventh is more likely to be Laylat al-Qadr, because of the ahaadeeth which indicate that.

Fifthly:

With regard to bid’ah (innovation), it is not permissible either in Ramadaan or at other times. It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours [Islam] that is not part of it will have it rejected.” And he said: “Whoever does any action that is not part of this matter of ours will have it rejected.”

With regard to the celebrations that are held on some nights of Ramadaan, we know of no basis for that. The best guidance is the guidance of Muhammad and the worst of matters are those which are innovated.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 10/413.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5533. Can the person praying behind the imam read something from the Mushaf other than what the imam is reciting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Can the person praying behind the imam read something from the Mushaf other than what the imam is reciting?

I pray behind the imam in Taraweeh prayers, but after saying ameen and reciting al-Faatihah, I read from the Mushaf that is in my hand, for my own completion of the Qur’aan, then I follow the imam in the rest of the prayer. Is it permissible for me to read from the Mushaf after al-Faatihah, knowing that I am reading a different soorah than the imam?.

Praise be to Allaah.

Firstly:

What the person praying behind the imam should do is to recite al-Faatihah then listen attentively to the recitation of his imam. It is not permissible for him to recite anything more than al-Faatihah, whether he recites it from memory or from the Mushaf.

Allaah has commanded worshippers and others to listen attentively when the Qur’aan is recited to them. Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204]

A similar command was issued by the Prophet (peace and blessings of Allaah be upon him). It was narrated that Abu Moosa al-Ash’ari (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so when he says takbeer, then say takbeer, and when he recites, then listen attentively.” Narrated by Muslim, 404.

No exception is made from that apart from the recitation of al-Faatihah only.

It was narrated that ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) said: We were behind the Messenger of Allaah (peace and blessings of Allaah be upon him) in Fajr prayer, and the Messenger of Allaah (peace and blessings of Allaah be upon him) recited and the recitation became difficult for him. When he had finished he said: “Perhaps you were reciting behind your imam?” We said: Yes, that is so, O Messenger of Allaah. He said: “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” Narrated by Abu Dawood, 823; classed as saheeh by Shaykh Ibn Baaz in his Fataawa, 11/221.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not permissible for the one who is praying behind the imam in a prayer in which Qur’aan is recited out loud to recite anything more than al-Faatihah, rather after that he must remain silent and listen attentively to the recitation of the imam, because the Prophet (peace and blessings of Allaah be upon him) said: “Perhaps you were reciting behind your imam?” We said: Yes, that is so, O Messenger of Allaah. He said: “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” And because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”, and the Prophet (peace and blessings of Allaah be upon him) said: “When he recites, then listen attentively.”

With regard to the exception that is made with regard to al-Faatihah only, that is because of the hadeeth quoted above, and because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/234

Secondly:

In the answer to question no. 52876 , it says that the person who is praying behind the imam should not hold the Mushaf behind his imam, and that holding it is contrary to the Sunnah. This applies if he is following the recitation of his imam. But if he is carrying the Mushaf and reading something other than what his imam is reciting, then this is haraam, as stated above, because it is not permissible for the person who is praying behind the imam in a prayer in which Qur’aan is recited out loud to recite anything more than al-Faatihah. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5534. Is it permissible to pray Witr with nine rak’ahs, two tashahhuds and one salaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is it permissible to pray Witr with nine rak’ahs, two tashahhuds and one salaam?

What is the ruling on praying Taraweeh in congregation in the mosque, with nine rak’ahs and a tashahhud after the eighth rak’ah, and another tashahhud after the ninth rak’ah, followed by the salaam? Some people say that this is bid’ah (an innovation).

I hope that you can tell me the ruling with the evidence, supported by the comments of earlier and later scholars.

Praise be to Allaah.

The best way of praying Taraweeh is to pray eleven rak'ahs, as the Prophet (peace and blessings of Allaah be upon him) used to do during Ramadaan and at other times. He used to pray two by two, then pray Witr with three. If a worshipper does more or less than eleven rak’ahs, there is nothing wrong with that. We have explained that in the answer to question no. 9036.

As for the way of praying Witr that is asked about here, it is one of the ways of praying Witr. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) was asked about the Witr of the Messenger of Allaah (peace and blessings of Allaah be upon him) and she said: “The Prophet (peace and blessings of Allaah be upon him) used to pray nine rak'ahs during which he would not sit except in the eighth rak’ah, when he would remember Allaah and praise Him and call upon Him, then he would get up without saying the salaam, then he would stand and pray the ninth rak’ah, then he would sit and remember Allaah (dhikr) and praise Him and call upon Him, then he would say a tasleem that we could hear.” Narrated by Muslim, 746.

Ibn al-Qayyim said, explaining the various ways in which the Prophet (peace and blessings of Allaah be upon him) prayed Witr:

The fifth way is nine rak’ahs in which he would pray eight of them continuously, and did not sit at all except in the eighth, when he sat and remembered Allaah and praised Him and called upon Him, then he got up without saying the salaam, then he prayed the ninth rak’ah, then he sat and recited the tashahhud and said the salaam, then he prayed two rak’ahs sitting down after he said the salaam. End quote.

Zaad al-Ma’aad, 1/317

Some people think that these ahaadeeth contradict one another, because it is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) prayed at night two by two (rak’ahs), but that is not the case, because this hadeeth was narrated concerning qiyaam al-layl, but the way of praying that we have mentioned and that is mentioned in the question was narrated concerning Witr prayer.

Ibn al-Qayyim (may Allaah have mercy on him) said, after quoting the ahaadeeth about the ways in which the Prophet (peace and blessings of Allaah be upon him) prayed Witr:

All of these are saheeh ahaadeeth which do not contradict one another. The Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two,” which is a saheeh hadeeth. But at the same time he prayed witr with nine or seven or five rak’ahs. All of his Sunnahs are true and confirm one another. The Prophet (peace and blessings of Allaah be upon him) answered the one who asked him about the night prayers by saying that they are two by two, and he did not ask him about Witr. As for seven or five or nine or one, this has to do with Witr prayer. Witr refers to the one rak’ah that is offered separately from the prayers that are offered before it, as well as the five, seven or nine are joined to one another, just as Maghrib is the name for three rak’ahs that are joined to one another. If the five or seven are separated with two salaams like the eleven, then Witr is the name given to the rak’ah that is performed separately, as the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two, and when one of you fears that dawn is about to break, let him pray witr with one rak’ah, to make the prayer that he has offered odd-numbered.” So the actions and words of the Prophet (peace and blessings of Allaah be upon him) are in agreement, and they confirm one another. End quote.

I’laam al-Muwaqqi’een, 2/424, 425

In the answer to question no. 52875 we have explained that Witr prayer is part of the night prayer, but they differ in the way that they are done.

Based on this, Taraweeh prayers cannot be offered as nine rak'ahs joined together with two tashahhuds and one salaam, rather the prayer that is offered in this manner is Witr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5535. Recitation in Taraweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Recitation in Taraweeh prayer

Our imam recites from various places in the Qur’aan during Taraweeh prayer each night.

What is the ruling on choosing passages from various soorahs in Taraweeh?.

Praise be to Allaah.

Firstly:

It is better when reciting in Taraweeh to complete the Qur’aan once. This may be understood from the reports in al-Saheehayn which state that Jibreel used to study the Qur'aan with the Prophet (peace and blessings of Allaah be upon him) in Ramadaan, and review it with him.

Shaykh Ibn Baaz said (15/325):

It may be understood from this that if the imam recites the entire Qur’aan to the congregation during Ramadaan, this is a kind of this studying together, because this lets them benefit from hearing the entire Qur’aan. Hence Imam Ahmad (may Allaah have mercy on him) used to like to complete the Qur’aan with those whom he led in prayer, and this is akin to what the salaf did, namely liking to hear the entire Qur’aan. But this does not mean that he should rush and not be deliberate in his recitation, and not seek to be focused and calm, rather seeking these things is better than seeking to complete it.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/331-333

It says in al-Mawsoo’ah al-Fiqhiyyah (27/148):

The Hanbalis and most of the Hanafi shaykhs – and it was also narrated by al-Hasan from Abu Haneefah – are of the view that the Sunnah is to complete the Qur’aan in Taraweeh prayer so that the people can hear the entire Qur’aan in that prayer. The Hanafis said: The Sunnah is to complete it once. So the imam should not forsake completing it because of the people’s laziness, rather he should recite ten verses or so in each rak’ah, and thus he will be able to complete it. (This is based on the assumption that he prays twenty rak’ahs each night.) And it was said that in each rak’ah thirty verses should be recited, because ‘Umar (may Allaah be pleased with him) enjoined that. In that case the Qur’aan can be completed three times in Ramadaan.

Al-Kaasaani said: What ‘Umar enjoined was by way of doing more of a good thing, which is to complete the Qur’aan more than once. This is what was suitable for their time. But in our time it is better for the imam to recite on the basis of the people’s situation; he should recite whatever will not put them off from joining the congregation, because increasing the size of the congregation is better than lengthening the recitation. End quote.

What al-Kaasaani said is good, and the imam should pay attention to the situation of the people behind him.

It is not permissible for the imam to put people off by making the prayer so long that it becomes difficult for them and to think that if he does not do that he has done badly! What he should do is to encourage the people to pray even if that is by making it shorter, so long as the prayer is complete.

It is better for the people to offer a short but complete prayer than not to pray at all.

Abu Dawood said: Ahmad ibn Hanbal was asked about a man who recited the Qur’aan twice in Ramadaan, leading the people in prayer. He said: In my view this depends on the people’s energy level, and whether there are workers among them.

Ibn Rajab al-Hanbali said: The words of Imam Ahmad indicate that attention should be paid to the state of the people with regard to recitation; he should not make it too hard for them. This view was also echoed by other fuqaha’ among the companions of Abu Haneefah and others.

Lataa’if al-Ma’aarif, p. 18

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked:

What is your opinion about what some imams do, choosing a certain amount of Qur'aan to recite in each rak’ah each night?

He replied:

I do not see anything wrong with that, because it depends on the imam’s own assessment of the situation. If he thinks it is better to recite more on some nights and in some rak’ahs, and that this will benefit those who are praying behind him, and he feels that he has the energy for that and he feels that he is enjoying the recitation and wants to recite more verses to benefit himself and others, then he may do so. If his voice is good and he started to enjoy the recitation and feels humble and focused and hopes that this will benefit himself and those who are praying behind him, then if he recites some extra verses in some rak’ahs or on some nights, we do not know of any reason why he should not do so. The matter is broad in scope, praise be to Allaah.

Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 11/335, 336

Shaykh ‘Abd al-‘Azeez ibn Baaz was also asked:

Should the imam pay attention to the situation of the weak such as the elderly etc when praying Taraweeh?

He replied:

This is something which is required in all the prayers, in Taraweeh and in the obligatory prayers, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you leads the people in prayer, let him make it short, because among them are the weak, the young and those who have needs.” So the imam should pay attention to the congregation and be kind to them with regard to praying qiyaam in Ramadaan and during the last ten nights. People are not all the same, rather they vary. So he should pay attention to their different situations and encourage them to come. When he makes the prayer too lengthy, he makes it difficult for them and puts them off from attending. He should pay attention to that which will encourage them to attend and pray, even if that is by making it short and not making it long. If the people concentrate during the prayer and find peace in it only for a short time, that is better than a long prayer in which there is no concentration and people only feel bored and tired.

Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 11/336, 337

Thirdly:

In the answer to question no. 20043, we stated that reciting part of a soorah in prayer is permissible, but it is better to recite the soorah in full, because this is what the Prophet (peace and blessings of Allaah be upon him) usually did.

Some scholars – such as Ibn al-Salaah – made an exception in the case of Taraweeh prayer, and said that it is better to recite part of a soorah in them, so that (the imam) may achieve the Sunnah of completing the Qur'aan in these prayers.

It says in Tuhfat al-Muhtaaj Sharh al-Manhaaj (2/25):

From this it may be understood that if he wants to recite the whole Qur’aan in Taraweeh it is better to recite part of the soorahs (in each rak’ah), otherwise it is better to recite the whole soorah (in one rak’ah). End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah, 33/49:

In one of the two reports narrated from him, Maalik regarded it as makrooh to recite only part of a soorah,

The Shaafa’is and Hanbalis are of the view that it is not makrooh to recite only part of a soorah, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“So, recite you of the Qur’aan as much as may be easy for you”

[al-Muzzammil 73:20]

And Ibn 'Abbaas (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) used to recite “Say (O Muslims): We believe in Allaah and that which has been sent down to us” [al-Baqarah 2:136] in the first rak’ah of Fajr and “Say (O Muhammad): O people of the Scripture (Jews and Christians): Come to a word that is just between us and you” [Aal ‘Imraan 3:64] in the second. But the Shaafa’is clearly stated that a complete soorah is better than a passage of equivalent length from a long soorah… This applies in prayers other than Taraweeh. But in Taraweeh reciting part of a lengthy soorah is better. They explained that by saying that the Sunnah in Taraweeh is to complete the whole Qur’aan in this prayer. End quote.

In conclusion: So long as your imam is not going to complete the Qur’aan in Taraweeh prayer, it is permissible for him to recite from various places in the Qur’aan and that is not makrooh, although it is better for him to recite a soorah in full. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5536. Reciting the opening du’aa’ in taraaweeh prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Reciting the opening du’aa’ in taraaweeh prayers

Should we read the opening du’aa’ at the beginning of each two rak’ahs of taraaweeh prayers?.

Praise be to Allaah.

Yes, it is prescribed for you to recite the opening du’aa’ at the beginning of each two rak’ahs of taraaweeh prayer, and other naafil prayers, because of the general meaning of the evidence.

With regard to the opening du’aa’ in qiyaam al-layl in particular, the following words were narrated:

Laa illaha ill-Allaah (three times), Allaahu akbar (three times), Allaahu akbaru kabeera wa alhamdu Lillaahi katheera wa subhaan Allaahi bukratan wa aseela (There is no god but Allaah, Allaah is most Great, Allaah is most Great, much praise be to Allaah and glory be to Allaah at the beginning and end of the day).” A man from among the Sahaabah started his prayer with these words and the Prophet (peace and blessings of Allaah be upon him) said: “I was surpised, the gates of heaven have been opened for these words.”

“Al-hamdu Lillaahi hamdan katheeran tayyiban mubaarakan fihi (Praise be to Allaah, much good and blessed praise).” Another man started his prayer with these words and the Prophet (peace and blessings of Allaah be upon him) said: “I saw twelve angels competing to see which of them would take these words up.”

“Allaahumma laka’l-hamd, anta noor ul-samawaati wa’l-ard wa man fihinna, wa laka’l-hamd anta qayyim al-samawaati wa’l-ard wa man fihinna, wa laka’l-hamd, anta malik al-samawaati wa’l-ard wa man fihinna. Wa laka’lhamd, anta’l-haqq, wa wa’duka haqq, wa qawluka haqq, wa liqaa’uka haqq, wa’l-jannah haqq, wa’l-naar haqq, wa’l-saa’ah haqq, wa’l-nabiyyoon haqq, wa Muhammad haqq. Allaahumma laka aslamtu, wa ‘alayka tawwakaltu, wa bika aamantu, wa ilayka anabtu, wa bika khaasamtu, wa ilayka haakamtu. Anta rabbunaa wa ilayka al-maseer, faghfir li ma qaddamtu wa ma akhkhartu, wa ma asrartu wa ma a’lantu, wa ma anta a’lam bihi minni, anta’l-muqaddim wa anta’l-mu’ukhkhir, anta ilaahi, laa ilaaha illa anta wa laa hawla wa laa quwwata illa bika

(O Allaah, to You be praise, You are the Light of the heavens and the earth and everyone in them. To you be praise, You are the Sustainer of the heavens and the earth and everyone in them. To You be praise, You are the Sovereign of the heavens and the earth and everyone in them. To You be praise, You are the truth, Your promise is true, Your words are true, the meeting with You is true, Paradise is true, Hell is true, the hour is true, the Prophets are true, Muhammad is true. O Allaah to You I have submitted, in You have I put my trust, in You I have believed, to You I have repented, with Your help and guidance I have debated, and to You I turn for judgement. You are our Lord, unto You is our return. Forgive me for my past and future sins, for those I have committed secretly and those I have committed openly, and for whatever You know more about than I. You are the One Who brings forward and the One Who puts back, You are my God, there is no god but You, and there is no power and no strength except with You).”

Allaahumma Rabba Jibreela wa Mikaa’eela wa Israafeel, faatir al-samawaati wa’l-ard, ‘aalim al-ghaybi wa’l-shahaadah, anta tahkumu bayna ‘ibaadika fima kaanu fihi yukhtalifoon, ihdini lima’khtulifa fihi min al-haqq bi idhnika, innaka tahdi man tasha’ ila siraatin mustaqeem (O Allaah, Lord of Jibreel (Gabriel), Michael and Israfeel, Creator of the heavens and the earth, Knower of the unseen and the seen, You are the Knower of the unseen and the seen, You will judge between Your slaves concerning that wherein they differ. Guide me to the truth of that wherein they differed by Your leave, for You guide whomsoever You will to the Straight Path).

He used to say Allaahu akbar ten times, al-hamdu Lillaah ten times, Subhaan Allaah ten times, Laa ilaaha ill-Allaah ten times and astaghfir-Allaah ten times, and he would say, Allaahumma ighfir li, wahdini, warzaqni, wa ‘aafini (O Allaah, forgive me, guide me, grant me provision and keep me safe and sound) ten times. And he would say “Allaahumma inni ‘aoodhu bika min al-dayq yawm al-hisaab (O Allaah, I seek refuge with You from hardship on the Day of Reckoning) ten times, and “Allaahu akbar (three times), Dhu’l-malakoot wa’l-jabaroot wa’l-kibriya’ wa’l-‘azamah (Allaah is most great, Possessor of Sovereignty, Power, Magnificence and Might).”

See Sifat Salaat al-Nabi by al-Albaani p. 94-95.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5537. Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

In the Islamic centre where I pray, they follow the Hanafi madhhab, and they pray witr with three rak’ahs, separated by a tashahhud in the second rak’ah, after which they do not say salaam, rather they stand up for the third rak’ah, and after reciting al-Faatihah and another soorah, they say takbeer but they do not bow, rather they recite du’aa’ al-tahajjud silently, then they say takbeer and bow. Is this valid? If not, what should we do?.

Praise be to Allaah.

Firstly:

What the imam and the worshippers did, praying Witr with three rak’ahs, two tashahhuds and one salaam, and reciting qunoot before bowing, are issues concerning which there is a well-known scholarly difference of opinion between the Hanafis and the majority of scholars. There is something makrooh about praying Witr in this manner. Praying Witr with three rak’ahs may be done in two ways, both of which are Islamically acceptable. They are as follows:

1 – Praying the three rak’ahs one after another, with one tashahhud and one tasleem.

2 – Praying two rak’ahs then saying the salaam, then praying one rak’ah on its own.

You will find a detailed discussion of both ways, along with the evidence for them, in the answer to question no. 46544.

As for praying three rak’ahs with two tashahhuds and one salaam, it is narrated that this is not allowed and at the very least it is makrooh. We have quoted the fatwas of scholars forbidding this in the answers to questions no. 72246 and 26844.

With regard to reciting qunoot before bowing, there is evidence for this in the saheeh Sunnah. Those who say that qunoot should be recited after bowing also have evidence. There is no reason for denouncing, let alone disputing, let alone doing what is worse than that, namely refusing to pray behind that imam.

The issue of qunoot in Witr has been discussed in the answer to question no. 14093.

Secondly:

There is nothing wrong with praying behind them, even if they pray in the manner that you have described, because what they are doing is following a mujtahid imam, so there is no justification for refusing to pray behind them or causing division amongst them, especially since you are living in a kaafir land and whatever troubles arise among you will reflect badly on Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The scholars differed concerning a situation where the imam does not do what the person praying behind him believes to be obligatory, such as not reciting the Basmalah when the person praying behind him believes that this is obligatory, or he has touched his private part without doing wudoo’ afterwards, when the person praying behind him believes wudoo’ to be obligatory in that case, or he prays wearing the skins of dead animals that have been tanned, when the person praying behind him thinks that tanning does not purify, or he has been treated by means of cupping and did not do wudoo’ afterwards, and the person praying behind him thinks that wudoo’ must be done after cupping. The definitively correct view is that the prayer of the one praying behind the imam is valid even if the imam follows the wrong view with regard to a disputed issue, because it is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “They lead in you in prayer, and if they do right, it is for you and for them, and if they do wrong, it is for you and against them.”

Similarly, if the worshipper follows an imam who does qunoot in Fajr or Witr, he should pray qunoot with him, whether that is before bowing or after, and if he does not do qunoot, he should not do qunoot with him. If the imam thinks that it is mustahabb to do a certain thing in prayer but the one who is praying behind him does not think that is the case and he (the imam) decides not to do it for the sake of harmony and unity, that is better.

An example of that is Witr, concerning which there are three views among the scholars:

1 – That it should be three rak’ahs one after another, like Maghrib, as was the view of some of the people of Iraq.

2 – That it should only be one rak’ah performed separately from whatever comes before, as was the view of some of the people of the Hijaz.

3 – That both are permissible, as is the apparent view of al-Shaafa’i, Ahmad and others. This is correct view, although they preferred that it should be done separately from whatever came before.

If the imam thinks that it should be done separately, and the congregation thinks that Witr should be done like Maghrib, and he agrees to do that so as to create harmony, that is better, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have razed the Ka’bah to the ground and rebuilt it with two doors, one through which the people might enter and one through which they might exit.” But he decided not to do that which was better, lest it put the people off. End quote.

Al-Fataawa al-Kubra, 2/476

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5538. Can women gather in the house of one of their number to offer Taraweeh prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Can women gather in the house of one of their number to offer Taraweeh prayer?

We live in a village in which there are no women who go to the mosque, and there is no space for women in the mosque. Is it permissible for women to gather in one house to pray Taraweeh in congregation? If that is permissible, should the prayer be recited quietly or what? How can they pray in congregation if the prayer is to be recited aloud like Fajr or ‘Isha’ and one of them leads the others – should she recite out loud or not?.

Praise be to Allaah.

Firstly:

It is permissible for women to gather to pray Taraweeh in the house of one of them, subject to the condition that there is no wanton display of adornments (tabarruj) involved in their going out, and that there is no danger of fitnah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with women attending Taraweeh prayers so long as there is no danger of fitnah, subject to the condition that they go out in a decorous manner, not making a wanton display of their adornments or wearing perfume. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14, question no. 808.

But it is better for each of them to pray on her own in her house, and in an inner part of the house. The Prophet (peace and blessings of Allaah be upon him) said that it is better for women to offer obligatory prayers in their houses than to pray in the mosque, so it is more apt that this should also apply to naafil prayers.

It was narrated from Umm Salamah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The best mosques for women are the innermost parts of their houses.” Narrated by Ahmad, 26002; classed as hasan by al-Albaani in Saheeh al-Targheeb, 341.

Indeed it is better for a woman to pray in her home than to pray in congregation in al-Masjid al-Haraam (in Makkah) or in the Prophet’s Mosque behind the Prophet himself (peace and blessings of Allaah be upon him).

It was narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi (may Allaah be pleased with them both) that she came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I love to pray with you.” He said: “I know that you love to pray with me, but your praying in your room is better for you than your praying in your house, and your praying in your house is better for you than your praying in your courtyard, and your praying in your courtyard is better for you than your praying in the mosque of your people, and your praying in the mosque of your people is better for you than your praying in my mosque.” So she gave orders that a ‘mosque’ be built for her in the innermost and darkest part of her house, and she used to pray there until she met Allaah (i.e., died).

Narrated by Ahmad, 26550; classed as saheeh by Ibn Khuzaymah, 1689; classed as hasan by al-Albaani in Saheeh al-Targheeb, 340.

Imam Ibn Khuzaymah included this hadeeth in a chapter entitled: It is preferable for a woman to pray in her house rather than in her courtyard, and in the mosque of her people rather than in the Mosque of the Prophet (peace and blessings of Allaah be upon him), even though one prayer offered in the Mosque of the Prophet (peace and blessings of Allaah be upon him) is equivalent to one thousand prayers offered in any other mosque. This is the evidence that the words of the Prophet (peace and blessings of Allaah be upon him), “One prayer in this mosque of mine is better than a thousand prayers in any other mosque” refer only to men and not women.

Al-Shaykh ‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him)said:

It is better for women to pray in their houses because then there is no danger of fitnah. This ruling is even more emphatic because of the wanton display (tabarruj) and adornment of women.

‘Awn al-Ma’bood, 2/193

Secondly:

If women gather together in one house in accordance with the conditions mentioned above, it is permissible for them to pray in congregation. The one who is leading them in prayer should stand in the middle of the (first) row, not out in front, and she should not lead men in prayer even if they are her mahrams. She should recite our loud just as men do in the prayers where reciting out loud is required, so long as no men except her mahrams can hear her voice.

It was narrated that Umm Waraqah bint ‘Abd-Allaah ibn Nawfal al-Ansaariyyah asked the Prophet (peace and blessings of Allaah be upon him) for permission to appoint a muezzin in her house who would call her to prayer, and he told her to lead the people of her household in prayer.

Narrated by Abu Dawood, 591; classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel, 493.

And it was narrated from ‘Aa’ishah that she would give the call to prayer and lead other women in prayer, standing in the middle of the row.

And ‘Aa’ishah led women in obligatory prayers, standing in the midst of them.

And it was narrated that Hujayrah bint Haseen said: Umm Salamaah led us in prayer standing in the midst of the women.

And it was narrated from Umm al-Hasan that she saw Umm Salamah, the wife of the Prophet (peace and blessings of Allaah be upon him), leading women in prayer, standing with them in their row.

Shaykh al-Albaani (may Allaah have mercy on him) said, after narrating these reports:

In conclusion, these reports are sound and may be acted upon, especially since they confirm the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Women are the twin halves of men…”

Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 153-155.

Ibn Qudaamah (may Allaah have mercy on him) said:

She should recite out loud in prayers where it is required to recite out loud, but if there are any men present, she should not recite out loud, unless they are her mahrams, in which case she may do so.

Al-Mughni, 2/17

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5539. He does not pray in congregation because of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

H [image] e does not pray in congregation because of his work

If a person sometimes does not go to Fajr or Taraweeh prayer because of intense pressure at work, is that permissible or not? Please note that my father usually does not fail to pray Taraweeh in Ramadaan unless he is sick and he is also religiously-committed – praise be to Allaah – but now because of the pressure of work he does not go to pray sometimes.

Praise be to Allaah.

Prayer in congregation is obligatory at all times, because Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear”

[al-Nisa’ 4:102]

Allaah has enjoined prayer in congregation at times of war, so how about at times of peace?

Al-Bukhaari (608) and Muslim (1040) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I was thinking of ordering that firewood be gathered, then I would order that the call to prayer be given, then I would order a man to lead the prayer, then I would go to men who do not attend the prayer and I would burn their houses down around them.” In Saheeh Muslim (1044) it says: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not have a guide to bring me to the mosque.” He asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he granted him that concession, but when he turned to leave he said: “Can you hear the call to prayer?” He said: “Yes.” He said: Then answer it.” So the Muslim should regularly pray in congregation at all times, and not let any worldly distractions keep him away from that.

Allaah says (interpretation of the meaning):

“O you who believe! Let not your properties or your children divert you from the remembrance of Allaah. And whosoever does that, then they are the losers”

[al-Munaafiqoon 63:9]

You should advise your father and remind him of this saheeh evidence, with wisdom and beautiful preaching.

This ruling applies to offering the five daily prayers in congregation. With regard to Taraweeh, the matter is easier than that. It is permissible for a Muslim to pray Taraweeh at home, although it is better to pray it in congregation in the mosque.

It is not permissible for a Muslim to devote himself to worldly work at the expense of his worship and prayer. Allaah has described the believers as those who do not let their trade and selling distract them from the remembrance of Allaah and establishing prayer. Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaat (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

37. Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

This passage ends with the words “And Allaah provides without measure to whom He wills”, which hints to the one who spends his time in trade and work at the expense of his obedience to his Lord, that provision is in the hand of Allaah and He provides without measure to whom He wills. The Prophet (peace and blessings of Allaah be upon him) explained that when he said: “O people, fear Allaah and be moderate in seeking a living, for no soul will die until it has received all its provision, even if it is slow in coming. So fear Allaah and be moderate in seeking provision; take that which is permissible and leave that which is forbidden.” Narrated by Ibn Maajah, 2144, from the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him); classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb (1698).

There is no reason why you should not do what you can to earn a living, but the Muslim should not go to extremes with work and devote all his time to it at the expense of his worship, health and raising his children. He should create a balance between everything.

We hope that your father will study what we have said and think about it properly. We ask Allaah to guide him to the best of words, deeds and attitudes, and to bless him with a goodly and blessed provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5540. She wants to pray tahajjud at the end of the night – should she pray Witr with the imam in Taraweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

She wants to pray tahajjud at the end of the night – should she pray Witr with the imam in Taraweeh?

I'm a muslim woman who prays tarawehe. Mostly if I do not go for prayers, my younger brother does not go either.In the mosque where we pray from the imaam prays witr as well. I have been waking up to pray tahajud and read the Quran at night. After witr I can not pray Tahajud. What is a better option for me. To go for taraweh so my brother can go too or to stay home and pray at night? Which is more rewarding?.

Praise be to Allaah.

Your going to the mosque and attending Taraweeh with the congregation and meeting your Muslim sisters are all good things, praise be to Allaah. The fact that you are helping your brother to do this as well is another good deed to be added to the others.

There is no conflict between this and your praying tahajjud at the end of the night. You can combine all these good deeds, by doing one of the two following things:

1 – Pray Witr with the imam, then when you can do tahajjud after that, prayer whatever Allaah wills for you, two by two rak’ahs, without repeating Witr, because one cannot pray two Witrs in one night.

2 – Delay Witr until the end of the night. When the imam says the salaam at the end of Witr, do not say the salaam with him, rather stand up and do an extra rak’ah, so that your Witr will then be at the end of the night.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: When some people pray Witr with the imam and the imam says the salaam, they stand up and do another rak’ah so that their Witr will be at the end of the night. What is the ruling on doing this? Is it regarded as finishing the prayer with the imam?

He replied:

We do not know of there being anything wrong with this. The scholars stated that there is nothing wrong with doing that so that one will pray Witr at the end of the night. It is still true that he has stood with the imam until he finishes, because he stayed with him until the imam finished, then he prayed an extra rak’ah for a legitimate shar’i purpose, so that his Witr will be at the end of the night. There is nothing wrong with that, and that does not mean that he did not stay with the imam, rather he stayed with the imam until he finished, but then he did not finish with him, rather he delayed a little. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/312

Shaykh Ibn Jibreen (may Allaah preserve him) was asked a similar question and he replied:

It is better for the person who is praying behind the imam to follow the imam until he finishes Taraweeh and Witr, so that he will have stayed with the imam until he finishes, and the reward for spending the whole night in prayer will be recorded for him. This is what Imam Ahmad and other scholars did.

Based on this, if a person prays Witr with him (the imam) and finishes with him, there is no need to do another Witr at the end of the night. If he wakes up at the end of the night he may offer whatever prayers Allaah has decreed for him, two rak'ahs at a time. And he should not repeat Witr, because there should not be two Witrs in one night.

Some scholars regarded it as preferable to pray Witr with the imam and do an additional rak’ah, by standing up after the imam says the salaam and then doing another rak'ah and saying the salaam, and then praying Witr at the end of tahajjud, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you fears that dawn is about to come, let him pray one rak’ah as Witr …” And he said: “Make the last of your prayer at night Witr.” End quote.

From Fataawa Ramadaan, p. 826

The Standing Committee also issued a fatwa saying that the second matter is good.

Fataawa al-Lajnah al-Daa’imah, 7/207

We ask Allaah to grant you guidance and steadfastness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5541. Praying Taraweeh before ‘Isha’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Praying Taraweeh before ‘Isha’

I prayed qiyaam in the mosque and afterwards, the imam started to pray Witr with three continuous rak’ahs, but I had come late and had missed ‘Isha’.

Praise be to Allaah.

Qiyaam and Witr can only be prayed after praying ‘Isha’. So you should have prayed ‘Isha’ first and then prayed qiyaam and Witr after that.

Al-Nawawi said in al-Majmoo’ (3/526):

The time for Taraweeh begins when ‘Isha’ prayer is over, as was stated by al-Baghawi and others, and lasts until dawn comes. End quote.

It says in al-Insaaf (4/166):

The time for it (i.e., Taraweeh) begins after ‘Isha’ prayer and its Sunnahs, according to the correct view. This is the view of the majority and is the practice of the Muslims. End quote.

Shaykh Ibn ‘Uthaymeen said:

The time for Taraweeh is from after ‘Isha’ prayer until dawn comes. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/210

Based on this, what should a person do if he comes to the mosque late, when the imam has already finished ‘Isha’ and has started Taraweeh?

The correct view is that he should join the imam, with the intention of praying ‘Isha’, and he should stand to complete his prayer (i.e., four rak’ahs) after the imam says the salaam. Then he should join him in the remainder of Taraweeh prayer.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with praying ‘Isha’ behind one who is praying Taraweeh. Imam Ahmad (may Allaah have mercy on him) stated that if a man enters the mosque in Ramadaan when they are praying Taraweeh, he should pray behind the imam with the intention of praying ‘Isha’, then when the imam says the salaam at the end of the prayer, he should complete whatever remains of ‘Isha’ prayer.

End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/443, 445

See also the answer to question no. 37829 for more information of praying Taraweeh before ‘Isha’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5542. Can the same soorah be repeated in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Can the same soorah be repeated in prayer?

I dont know many suras as I am still learing.Was wondering for tarweeh prayers can i repeatly say the same ones?.

Praise be to Allaah.

There is nothing wrong with repeating the same soorah in Taraweeh prayer, or in any other prayer. A person may recite a soorah in the first rak’ah and repeat the same soorah in the second. The evidence for that is the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Verily, your Lord knows that you do stand (to pray at night) a little less than two thirds of the night, or half the night, or a third of the night, and also a party of those with you. And Allaah measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you (in mercy). So, recite you of the Qur’aan as much as may be easy for you”

[al-Muzzammil 73:20]

Abu Dawood narrated (816) from Mu’aadh ibn ‘Abd-Allaah al-Juhani that a man from Juhaynah told him that he heard the Prophet (peace and blessings of Allaah be upon him) reciting Idha zulzilat al-ard [al-Zalzalah 99] in both rak’ahs of Fajr prayer and (he said) I do not know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) forgot or he recited that deliberately. This report was classed as hasan by al-Albaani in Saheeh Abi Dawood.

‘Abd al-‘Azeem Abaadi said:

The Sahaabah were uncertain as to whether the Prophet (peace and blessings of Allaah be upon him) repeated the soorah because he forgot, as it was his habit to recite a different soorah in the second rak’ah to what he had recited in the first, so that was not prescribed for his ummah, or he did it deliberately to show that it is permissible. So it is uncertain as to whether it is permissible to repeat a soorah or not. If it is not clear whether it is permissible or not, then it is more appropriate to interpret what the Prophet (peace and blessings of Allaah be upon him) did as meaning that it is permissible, because the basic principle concerning his actions is that they were done to show what is prescribed, and the idea that he forgot goes against that principle.

‘Awn al-Ma’bood, 3/23

Indeed, there is nothing wrong with repeating a soorah or a verse within the same rak’ah.

Al-Nasaa’i (1010) and Ibn Maajah (1350) narrated that Abu Dharr (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood reciting a verse and repeating it until morning came. That verse was: “If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise” [al-Maa'idah 5:118]. Classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

Al-Bukhaari (5014) narrated from Abu Sa’eed al-Khudri that a man heard another man reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and repeating it. The next day he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that, and it was as if the man did not think much of that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.”

According to another report: A man stood at the time of the Prophet (peace and blessings of Allaah be upon him) reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] at the end of the night, and he did not do more than that, but the Messenger (peace and blessings of Allaah be upon him) approved of his repeating the same soorah.

Al-Haafiz said:

The one who recited it was Qataadah ibn al-Nu’maan. Ahmad narrated via Abu’l-Haytham that Abu Sa’eed said: Qataadah ibn al-Nu’maan stayed up for the whole night, reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and he did not recite anything else…. And al-Daaraqutni narrated another version of this hadeeth via Ishaaq ibn al-Tabbaa’ from Maalik, in which it says: “I had a neighbour who would spend the night in prayer and would not recite anything other than “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114]. End quote.

We ask Allaah to enable you to memorize His Book, and to act upon it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5543. Should Taraweeh prayer be offered individually or in congregation? Is completing the Qur’aan in Ramadaan bid’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Should Taraweeh prayer be offered individually or in congregation? Is completing the Qur’aan in Ramadaan bid’ah?

I have heard from some people that it is recommended to pray taraweeh indivually as the prophet preyed it individually except 3 times, is this true? I also heard that it is a bid'ah to recite the whole Quran during taraweeh in ramadan as the prophet never did this, is this true.

Praise be to Allaah.

Firstly:

It is prescribed to offer the night prayers in Ramadaan in congregation or individually, but it is better to do it in congregation than to do it individually. The Prophet (peace and blessings of Allaah be upon him) led his companions in offering these prayers in congregation on several nights.

It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) led his companions in prayer (Taraweeh) for several nights, then on the third or fourth night he did not come out to them. When morning came he said: “Nothing prevented me from coming out to you except the fact that I feared that it would be made obligatory for you.”

Narrated by al-Bukhaari, 1129. According to the version narrated by Muslim (761): “But I feared that night prayers would be made obligatory for you and you would not be able to do them.”

Offering Taraweeh prayer in congregation is something that is established by the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) stated the reason why he did not persist in offering this prayer in congregation, which is that he feared that it might be made obligatory. This reason cased to be applicable after the Prophet (peace and blessings of Allaah be upon him) died, because when he (peace and blessings of Allaah be upon him) died, the wahy (revelation) ceased and there was no longer any worry that it might be made obligatory. Once the reason, which was the fear of it being made obligatory, disappeared with the cessation of the wahy, then the fact that it is Sunnah to offer this prayer in congregation resumed.

See al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 4/78.

Imam Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

This indicates that praying qiyaam in Ramadaan is one of the Sunnahs of the Prophet (peace and blessings of Allaah be upon him) and is recommended and encouraged. It was not introduced by ‘Umar ibn al-Khattaab, rather he revived something that the Messenger of Allaah (peace and blessings of Allaah be upon him) loved and approved of. Nothing stopped him from doing it regularly except the fear that it might be made obligatory upon his ummah. He (peace and blessings of Allaah be upon him) was kind and compassionate towards his ummah. ‘Umar knew from the Messenger of Allaah (peace and blessings of Allaah be upon him) that the obligatory duties would not be increased or decreased after his death (peace and blessings of Allaah be upon him), so he revived this practice and enjoined it upon the people. That happened in 14 AH, and ‘Umar has the honour of being the one who revived this Sunnah.

Al-Tamheed, 8/108, 109

After the death of the Prophet (peace and blessings of Allaah be upon him), the Sahaabah (may Allaah be pleased with them) prayed Taraweeh in small groups and individually, until ‘Umar (may Allaah be pleased with him) united them behind a single imam.

It was narrated that ‘Abd al-Rahmaan ibn ‘Abd al-Qaari’ said: I went out with ‘Umar ibn al-Khattaab (may Allaah be pleased with him) one night in Ramadaan to the mosque, and the people were scattered, with one man praying by himself and another with a group of men following his prayer. ‘Umar said: “I think that if I gather them behind one reader, it will be better.” Then he decided to unite them behind Ubayy ibn Ka’b. Then I went out with him on another night, and the people were praying behind their reader. ‘Umar said: “What a good innovation this is. But the prayer that they forget about and sleep is better than the one they are offering.” Narrated by al-Bukhaari, 1906.

Shaykh al-Islam Ibn Taymiyah said, when refuting the view of those who quoted ‘Umar’s words “What a good innovation this is” as meaning that innovation (bid’ah) is permissible:

With regard to qiyaam in Ramadaan, the Messenger of Allaah (peace and blessings of Allaah be upon him) introduced this to his ummah, and he led them in prayer for a number of nights, because at his time they used to pray in congregation and individually. But he did not persist in leading them in one congregation, lest that be made obligatory for them. When the Prophet (peace and blessings of Allaah be upon him) died, sharee’ah was established (and would not change after that). When ‘Umar (may Allaah be pleased with him) became caliph, he united them behind one imam, Ubayy ibn Ka’b, who united the people in one congregation on the orders of ‘Umar ibn al-Khattaab (may Allaah be pleased with him). ‘Umar (may Allaah be pleased with him) was one of the Rightly-Guided Caliphs, of whom the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs after me; cling tightly to it.” So what he did was Sunnah but he said, “What a good innovation this is,” because it was an innovation in the linguistic sense, as they were doing something that they had not done during the life of the Messenger of Allaah (peace and blessings of Allaah be upon him), i.e., gathering to do this, but it is Sunnah in the shar’i sense.”

Majmoo’ al-Fataawa, 22/234, 235

For more information, please see question no. 21740 and 45781

Secondly:

Completing the Qur’aan in Ramadaan, whether during prayer or outside prayer, is something that is praiseworthy. Jibreel (peace be upon him) used to review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) every Ramadaan, and in the Prophet’s last year he reviewed it with him twice.

We have discussed this in the answer to question no. 66504.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5544. Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is there any du’aa’ in the Sunnah for after one has completed the Qur’aan?

I hope that you can send me the du’aa’ for completing the Qur'aan as narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Praise be to Allaah.

There is no specific du’aa’ narrated in the Sunnah for after one has completed the Qur’aan, or even from the companions of the Prophet (peace and blessings of Allaah be upon him) or the well-known imams. One of the most well-known du’aa’s regarding this matter is the du’aa’ which is written at the end of many Mus-hafs and it attributed to Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), but there is no basis for attributing it to him. See Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/226.

The du’aa’ after completing the Qur’aan is recited either after completing it whilst praying, or when not praying. There is no basis for reciting any du’aa’ after completing it whilst praying. As for reciting a du’aa’ after completing it when not praying, it is narrated that Anas (may Allaah be pleased with him) did that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on making du’aa’ after completing the Qur’aan in night prayers in Ramadaan?

He replied:

I do not know of any du’aa’ for completing the Qur’aan in night prayers in Ramadaan, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions. The most that has been narrated concerning that is that when Anas ibn Maalik (may Allaah have mercy on him) had completed a reading of the Qur’aan, he would gather his family and make du’aa’. This had to do with reading it outside of prayer. End quote.

Fataawa Arkaan al-Islam, p. 354

Shaykh Bakr Abu Zayd wrote a useful essay on this issue, at the end of which he said:

From the quotations in the two previous sections we may draw the following conclusion:

1 – Du’aa’ upon completion of the Qur’aan in general:

The conclusion concerning this is as follows:

Firstly:

What we have stated above has to do with du’aa’ upon completion of the Qur’aan in general.

There is no proof that the Prophet (peace and blessings of Allaah be upon him) did that, rather the reports are either mawdoo’ (fabricated) or are da’eef (weak) with no other reports to strengthen them. It is almost certain that there are no marfoo’ reports concerning this matter that can be relied upon, because the scholars who wrote comprehensively about the sciences of the Qur’aan and the dhikrs to be recited in connection with the Qur’aan, such as al-Nawawi, Ibn Katheer, al-Qurtubi and al-Suyooti, did not narrate anything other than what we have referred to above. If they had known of any reports with stronger isnaads, they would have quoted them.

Secondly:

There is a saheeh report that Anas ibn Maalik (may Allaah be pleased with him) said du’aa’ when he completed the Qur’aan, and he would gather his family and children for that, and that a number of the Taabi’een followed him in that, as mentioned in the report of Mujaahid ibn Jabr (may Allaah have mercy on them all).

Thirdly:

There is no suggestion in the texts of Imam Abu Haneefah and Imam al-Shaafa’i (may Allaah have mercy on them) that this is Islamically prescribed.

What is narrated from Imam Maalik (may Allaah have mercy on him) is that this is not something that the people did, and that completing the Qur’aan in night prayers in Ramadaan is not Sunnah.

Fourthly:

The view that it is mustahabb to make du’aa’ after completing the Qur’aan is what is narrated from Imam Ahmad (may Allaah have mercy on him), as our Hanbali scholars narrated from him, and as was affirmed by some later scholars of the other three madhhabs.

2 – Du’aa’ following completion of the Qur’aan in prayer

This may be summed up as follows:

Firstly:

From what is quoted above, there is no one letter from the Prophet (peace and blessings of Allaah be upon him) or from one of his companions (may Allaah be pleased with them) to indicate that it is Islamically prescribed to recite this du’aa’ in prayer after completing the Qur’aan, before or after bowing, whether that is done by an imam or by one who is praying alone.

Secondly:

The closest we can find on this matter is what was quoted by the scholars of our madhhab from the report from Imam Ahmad (may Allaah have mercy on him), according to the report of Hanbal, al-Fadl and al-Harbi, the isnaad of which we cannot find, about saying the du’aa’ for completing the Qur’aan in Taraweeh prayer before bowing.

According to another report narrated from him – the source of which is not known – he allowed it in the du’aa’ of Witr.

See Marwiyaat Du’aa’ Khatm al-Qur’aan.

See also the answer to question no. 12949

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5545. Is it essential for him to stay with the imam until the end of Taraweeh prayer in order to be rewarded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is it essential for him to stay with the imam until the end of Taraweeh prayer in order to be rewarded?

One of the imams stated that it is essential to complete Taraweeh prayer with the imam and not to leave halfway through, because what you have done with him, whether it is two rak’ahs or four, will not count for you. Is this correct?.

Praise be to Allaah.

This view is undoubtedly incorrect. It is not permissible for anyone to attribute to Islam something that is not part of it. Allaah has forbidden us to speak of Him without knowledge, as He says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Whoever stands with the imam until he has completed the prayer, it is equivalent to spending the whole night in prayer.

It was narrated that Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever stands with the imaam until he finishes, it is equivalent to spending the whole night in prayer.”

Narrated by al-Tirmidhi, 806; Abu Dawood, 1375; al-Nasaa’i, 1605; Ibn Maajah, 1327. Classed as saheeh by al-Tirmidhi, Ibn Khuzaymah (3/337), Ibn Hibbaan (3/340) and al-Albaani in Irwa’ al-Ghaleel, 447.

This reward (the reward of spending the whole night in prayer) is not attained by anyone except the one who stands with the imam for the whole prayer, until he completes it, as the Prophet (peace and blessings of Allaah be upon him) said.

As for the one who prays as much as he can and then leaves before the imam has completed his prayer, only what he has prayed will be recorded for him, but it will not be recorded as if he spent the entire night in prayer. Allaah says (interpretation of the meaning):

“So whosoever does good equal to the weight of an atom (or a small ant) shall see it.

8. And whosoever does evil equal to the weight of an atom (or a small ant) shall see it”

[al-Zalzalah 99:7-8]

Perhaps your imam wanted to say that but he expressed it incorrectly, or perhaps you did not really understand what he meant.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5546. Is Witr prayer different from the night prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is Witr prayer different from the night prayer?

Is there a difference between Witr prayer and the night prayer?.

Praise be to Allaah.

Witr prayer is part of the night prayer, but there is still a difference between them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Witr is part of the night prayer, and it is Sunnah and it is the end of the night prayer, one rak’ah with which one concludes the night prayers at the end of the night, or in the middle of the night, or at the beginning of the night after ‘Isha’ prayer. You pray whatever you can, then you conclude it with one rak’ah. End quote.

Fataawa Ibn Baaz, 11/309

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Sunnah – both in word and in deed – distinguishes between the night prayers and witr prayer. The scholars also distinguished between them with regard to the ruling and the way in which they are done.

With regard to differentiation made in the Sunnah, according to the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), a man asked the Prophet (peace and blessings of Allaah be upon him): How are the night prayers done? He said: “Two by two, then when you fear that dawn is about to break, pray Witr with one rak’ah.” Narrated by al-Bukhaari. See al-Fath, 3/20.

With regard to the way in which the Prophet (peace and blessings of Allaah be upon him) differentiated between them in his actions, according to the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): The Prophet (peace and blessings of Allaah be upon him) used to pray when I was lying down across his bed. When he wanted to pray Witr, he would wake me up and I would pray Witr. Narrated by al-Bukhaari. See al-Fath, 2/487. Also narrated by Muslim (1/51) with the wording: “He used to offer his prayers at night when I was lying in front of him.” Then when only Witr was left, he would wake her up and she would pray witr. And Muslim also narrated (1/508) that she said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray thirteen rak’ahs at night, five of which were witr, in which he would not sit except at the end. And he narrated from her (1/513) that when Sa’d ibn Hishaam said to her: “Tell me about the Witr of the Messenger of Allaah (peace and blessings of Allaah be upon him),” she said: “The Prophet (peace and blessings of Allaah be upon him) used to pray nine rak'ahs during which he would not sit except in the eighth rak’ah, when he would remember Allaah and praise Him and call upon Him, then he would get up without saying the salaam, then he would stand and pray the ninth rak’ah, then he would sit and remember Allaah (dhikr) and praise Him and call upon Him, then he would say a tasleem that we could hear.”

With regard to the way in which the scholars differentiated between the ruling on witr and the night prayers, the scholars differed as to whether Witr is obligatory. Abu Haneefah was of the view that it is obligatory, and this was narrated from Ahmed in al-Insaaf and al-Furoo’. Ahmad said: Whoever fails to pray Witr deliberately is a bad man whose testimony should not be accepted.

The well known view in our madhhab is that witr is Sunnah. This is the view of Maalik and al-Shaafa’i.

With regard to the night prayers, there is no such scholarly dispute. In Fath al-Baari (3/27) it says: I have not seen anyone narrate the view that it is obligatory except for some of the Taabi’een. Ibn ‘Abd al-Barr said: Some of the Taabi’een held an odd view and said that qiyaam al-layl is obligatory, even if it is done only for the length of time that it takes to milk a sheep. But the view of the majority of scholars is that it is recommended. End quote.

With regard to the scholars’ differentiating between the ways in which witr and the night prayers are done, our Hanbali fuqaha’ have clearly stated that they are done differently. They said: The night prayers are done two by two, and they said concerning witr: witr may be prayed with five, or seven, rak’ahs, in which one does not sit except in the last one. If a person prays witr with nine rak’ahs, he should sit immediately after the eighth rak’ah and recite the tashahhud, then he should stand up before saying the salaam and do the ninth rak’ah, then he should say the tashahhud and the salaam. This is what was stated by the author of Zaad al-Mustaqni’. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/262-264.

Thus it is clear that witr prayer is part of the night prayers, but it differs from them in some minor details such as how it is done.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5547. Person praying behind the imam holding the Mushaf during Taraweeh prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Person praying behind the imam holding the Mushaf during Taraweeh prayers

Is it permissible for the person who is praying behind the imam in Taraweeh prayers to hold the Mushaf?.

Praise be to Allaah.

It is better for him not to do that, and to listen attentively to the recitation of his imam.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on the person praying behind the imam holding the Mushaf during Taraweeh prayers?

He replied:

I do not know of any basis for that. It seems that he should focus with proper humility and not hold the Mushaf, rather he should place his right hand over his left as is the Sunnah, placing the right hand over the left wrist and forearm and placing them over his chest. This is the most correct view and is best. Holding the Mushaf will distract him from these Sunnahs, and his heart and eyes may become busy following the words on the pages and that may distract him from listening to the imam. What I think is that not doing that is the Sunnah, and that he should listen attentively and not use the Mushaf. If he has knowledge he will be able to prompt his imam, otherwise others will prompt him. Then if it so happens that the imam makes a mistake and is not corrected, that does not matter, unless it is in Soorat al-Faatihah, rather it matters only in Soorat al-Faatihah, because al-Faatihah is a pillar of the prayer which is essential. But if he omits some verses other than al-Faatihah, that does not matter if there is no one behind him who can alert him to that. If someone holds the Mushaf to correct the imam in the case of necessity, then there is nothing wrong with that. But if each person holds a Mushaf, that is contrary to the Sunnah. End quote.

He was also asked (may Allaah have mercy on him):

Some members of the congregation follow the imam’s recitation in the Mushaf when he is reciting. Is there anything wrong with that?

He replied:

It seems to me that this should not be done. It is better to concentrate and focus on the prayer, and to place the hands on the chest and ponder what the imam is reciting, because Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204]

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1]

And the Prophet (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so when he says takbeer, then say takbeer, and when he recites, then listen attentively.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/340-342

See also the answer to question no. 10067.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5548. Is there a difference between qiyaam and taraaweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is there a difference between qiyaam and taraaweeh?

I wanted to know the difference between QIYYAM and TARAWIH.

Praise be to Allaah.

Salaat al-Taraaweeh is classified as part of qiyaam al-layl; they are not two different prayers, as many people think. Qiyaam al-layl during Ramadaan is called Taraaweeh because the salaf or early generations of Islam (may Allaah have mercy on them) used to rest (istaraahu) after every two or four rak’ahs, because they made their prayers long in order to make the most of this season of great reward. They were eager to earn the reward mentioned in the hadeeth: “Whoever stays up and prays at night in Ramadaan out of faith and in the hope of reward, all his previous sins will be forgiven.” (Reported by al-Bukhaari, no. 36). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5549. What can a woman who is menstruating do on Laylat al-Qadr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

What can a woman who is menstruating do on Laylat al-Qadr?

I was wondering what a woman can do on laylat al-qadr if she is menstruating at that time. can she earn extra rewards for engaging herself in worship? if so, what is permissible for her to do so that night?.

Praise be to Allaah.

A woman who is menstruating may do all acts of worship apart from praying, fasting, circumambulating the Ka’bah and doing i’tikaaf in the mosque.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to stay up at night during the last ten nights of Ramadaan. Al-Bukhaari (2401) and Muslim (1174) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “When the last ten nights of Ramadaan came, the Prophet (peace and blessings of Allaah be upon him) would refrain from marital relations, stay up at night and wake his family up.”

Staying up at night is not only for prayer, rather it includes all kinds of acts of worship. This is how the scholars interpreted it.

Al-Haafiz said: “Staying up at night” means staying up to do acts of worship.

Al-Nawawi said: spending the night staying up to pray etc.

He said in ‘Awn al-Ma’bood: i.e., in prayer, dhikr and reciting the Qur’aan.

Praying qiyaam is the best act of worship that a person can do on Laylat al-Qadr. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Laylat al-Qadr in prayer out of faith and in hope of reward, his previous sins will be forgiven.” (Narrated by al-Bukhaari, 1901; Muslim, 760).

Because the woman who is menstruating is not allowed to pray, she can spend the night in doing other acts of worship apart from prayer, such as:

1- Reading or reciting Qur’aan. See question no. 2564.

2- Dhikr – such as saying Subhaan-Allaah, La ilaaha illa-Allaah, al-Hamdu Lillaah, etc. She can repeat the words “Subhaan-Allaah wa’l-hamdu Lillaah, wa laa ilaaha ill-Allaah, wa Allaahu akbar (Glory be to Allaah, praise be to Allaah, there is no god but Allaah and Allaah is Most Great)” and “Subhaan Allaah wa bi hamdihi, subhaan Allaah il-‘Azeem (Glory and praise be to Allaah, glory be to Allaah the Almighty)” etc.

3- Istighfaar (praying for forgiveness), by repeating the phrase “Astaghfir-Allaah (I ask Allaah for forgiveness).”

4- Du’aa’ (supplication) – she can pray to Allaah and ask Him for what is good in this world and in the Hereafter, for du’aa’ is one of the best acts of worship. The Prophet (peace and blessings of Allaah be upon him) said, “Du’aa’ is ‘ibaadah (worship).” (Narrated by al-Tirmidhi, 2895; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2370).

The woman who is menstruating can do these acts of worship and others on Laylat al-Qadr.

We ask Allaah to help us to do that which He loves and which pleases Him. May Allaah accept our righteous deeds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5550. Numbers of rak’ahs in Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Numbers of rak’ahs in Taraaweeh prayer

have asked this earlier but did not get a satisfactory answer. My question is about Taraweeh Prayer in Ramadan. You have answered to me in a question before that Taraweeh should not be more that 11 rakat. It has been authentically reported that Muhammad SAAW prayed Taraweeh 3 times in Ramadan and it consisted 11 Rakah. Also the book by Shaykh Naasir-ud-Din Al-Albani (May Allah have mercy on him)? Qiyam and Taraweeh states that Taraweeh should be 11 Rakah. The sunnah is 11 Rakat. Now the question which is confusing and often becomes a discussion among brothers is whether the number of Rakat in Taraweeh should be 11 Rakat or 20 Rakat. Some people during Ramadan go to masjids where the Imam does 11 Rakats and other go to Masjids where the Imam does 20 Rakats. In most of the Hanafi Masjids around the US the Imam does 20 Rakat. The point to note is whether 20 Rakat or 11 Rakat the Imam completes the entire Qurran during Ramadan. The people are very sentitive about this issue and this issue becomes a topic in gathering in the United States. The people who pray 20 Rakat blame the other groug praying 11 as being wrong and the group praying 11 Rakat blames the group praying 20 as wrong. This is a big fitnah in the US. This leads to disunity. People always quote that in Prophets Mosque the Imam prays 20 Rakats and also in Masjid-ul-Haraam in Mecca the Imam prays 20 Rakat. Also those who during Ramadan go to Saudi Arabia for Umrah say that the Imam prays 20 Rakat. This is a confusion.

Please answer and explain to me the following issues:

1. The sunnah is to pray 11 Rakat then why is Prophets mosque in Medina and also in Masdid-ul-Haram the imam leads the people to pray 20 Rakat? Why? Why is this different from the sunnah?

2. Why are the number of Rakat of Taraweeh in Prophets mosque and Masjid-ul-Haraam 20 Rakat? Please explain to us so.

Praise be to Allaah.

We do not think that the Muslims should be so sensitive with regard to issues that are the matter of scholarly differences or make them the cause of division and fitnah among the Muslims.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, when speaking about the matter of one who prays ten rak’ahs with the imam, then sits down and waits for Witr and does not complete the Taraaweeh prayers with the imam:

It grieves us deeply that we find in the Muslim ummah a group which differs concerning matters in which differences of opinion are acceptable, and they take these differences as a means to cause division. Differences within the ummah existed at the time of the Sahaabah, yet they remained united. The youth in particular and to all those who are committed to Islam must remain united, because they have enemies who are laying in wait.

Al-Sharh al-Mumti’, 4/225

Two groups have gone to extremes with regard to this matter. The first group denounced everyone who prays more than eleven rak’ahs and said that doing so was bid’ah. The second group denounced those who do only eleven rak’ahs and said that they are going against scholarly consensus (ijmaa’).

Let us listen to what Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Here we say that we should not go to extremes or be negligent. Some people go to extremes in adhering to the number mentioned in the Sunnah, and say that it is not permissible to do more than the number mentioned in the Sunnah, and they aggressively denounce those who do more than that, saying that they are sinners.

This is undoubtedly wrong. How can they be sinners, when the Prophet SAWS (peace and blessings of Allaah be upon him), upon being asked about night prayers, said that they are to be done two by two, and he did not specify any particular number? Of course the one who asked him about the night prayer did not know the number, because if he did not know how to do it, it is even more likely that he did not know the number. And he was not one of those who served the Prophet (peace and blessings of Allaah be upon him) so that we might say that he knew what happened inside his house. Since the Prophet (peace and blessings of Allaah be upon him) told him how to do it but did not say how many times, it may be understood that the matter is broad in scope, and that a person may pray one hundred rak’ahs then pray Witr with one rak’ah.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Pray as you have seen me praying”, this does not apply in absolute terms even for these people. Hence they do not say that a person should pray Witr with five rak’ahs sometimes and with seven rak’ahs sometimes and with nine rak’ahs sometimes. If we understand it in absolute terms, then we would have to pray Witr with five rak’ahs sometimes and with seven rak’ahs sometimes and with nine rak’ahs sometimes. But what is meant by the hadeeth is pray as you have seen me praying with regard to how to pray not how many rak’ahs, unless there is a text to state what the number is.

Whatever the case, a person should not be strict with people with regard to a matter that is broad in scope. We have even seen some brothers who are strict on this matter accusing the imams who pray more than eleven rak’ahs of following bid’ah, and they leave the mosque, thus missing out on the reward of which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever stands with the imam until he finishes (the prayer), the reward of qiyaam al-layl will be recorded for him.” (Narrated by al-Tirmidhi, 806; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 646). Some of them even sit down after completing ten rak’ahs, thus breaking up the rows of worshippers by sitting there, and sometimes they start talking and disturb the people who are praying.

We have no doubt that their intentions are good and they are doing their best to come to the right conclusion, but that does not mean that they are correct.

The other group does the opposite. They sternly denounce those who pray only eleven rak’ahs and say that they have gone against scholarly consensus. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

All the generations who came before you only knew the number as twenty-three rak’ahs, and they denounce anyone who says anything different.

Al-Sharh al-Mumti’, 4/73-75

With regard to the evidence quoted by those who say that it is not permissible to do more than eight rak’ahs in Taraaweeh, they quote the hadeeth of Abu Salamah ibn ‘Abd al-Rahmaan, who asked ‘Aa’ishah (may Allaah be pleased with her), “How did the Messenger of Allaah (peace and blessings of Allaah be upon him) pray during Ramadaan?” She said: “He did not pray more than eleven rak’ahs in Ramadaan or at other times. He would pray four, and do not ask how beautiful and long they were, then he would pray four, and do not ask how beautiful and long they were, then he would pray three. I said, ‘O Messenger of Allaah, will you sleep before you pray Witr?’ He said, ‘O ‘Aa’ishah, my eyes sleep but my heart does not.’”

Narrated by al-Bukhaari, 1909; Muslim, 738

They said: This hadeeth indicates that the Messenger of Allaah was consistent in his prayers at night in Ramadaan and at other times.

The scholars refuted this use of the hadeeth as evidence by saying that this is what the Messenger of Allaah (peace and blessings of Allaah be upon him) did, but the fact that he did something does not imply that it is obligatory.

The evidence that there is no set number for prayers at night – which include Taraaweeh – is the hadeeth of Ibn ‘Umar according to which a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about prayer at night. The Prophet (peace and blessings of Allaah be upon him) said: “Prayers at night are to be offered two by two (two rak’ahs at a time). If any of you fears that the time of dawn is approaching then let him pray one rak’ah as Witr.”

(Narrated by al-Bukhaari, 846; Muslim, 749)

If we look at what the scholars of the prominent schools of thought said, you will clearly see that this matter is broad in scope and that there is nothing wrong with doing more than eleven rak’ahs.

Al-Sarkhasi, who is one of the imams of the Hanafi school, said:

It is twenty rak’ahs, apart from Witr, in our view.

Al-Mabsoot, 2/145

Ibn Qudaamah said:

The favoured view according to Abu ‘Abd-Allaah (i.e., Imam Ahmad, may Allaah have mercy on him), is that it is twenty rak’ahs. This was the view of al-Thawri, Abu Hanfeefah and al-Shaafa’i. Maalik said it is thirty-six.

Al-Mughni, 1/457

Al-Nawawi said:

Taraaweeh prayer is Sunnah according to scholarly consensus. Our view is that it is twenty rak’ahs with ten tasleems, and it is permissible to pray it individually or in congregation.

Al-Majmoo’, 4/31

These are the views of the four imams concerning the number of rak’ahs of Taraaweeh prayer. All of them said something more than eleven rak’ahs. Perhaps the reasons why they said something more than eleven rak’ahs include the following:

1- They thought that the hadeeth of ‘Aa’ishah did not mean that this was the specific number.

2- A greater number was narrated from many of the salaf.

See al-Mughni, 2/604; al-Majmoo’, 4/32

3- The Prophet (peace and blessings of Allaah be upon him) used to pray eleven rak’ahs and make them very lengthy, so much so that it used to take him most of the night. Indeed, one night in which the Prophet (peace and blessings of Allaah be upon him) led his companions in praying Taraaweeh, he did not end his prayer until just before dawn, and the Sahaabah feared that they would miss suhoor. The Sahaabah (may Allaah be pleased with them) loved to pray behind the Prophet (peace and blessings of Allaah be upon him) and they did not feel that it was too long. The scholars thought that if the imam made the prayer so long, this would be too difficult for the members of the congregation and that might put them off. So they thought that the imam should make the recitation shorter and increase the number of rak’ahs.

The point is that the one who prays eleven rak’ahs in the manner narrated from the Prophet (peace and blessings of Allaah be upon him) is doing well and is following the Sunnah. Whoever makes the recitation shorter and increases the number of rak’ahs is also doing well. A person who does either of these two things is not to be denounced. Shaykh al-Islam Ibn Taymiyah said:

If a person prays Taraaweeh according to the madhhabs of Abu Haneefah, al-Shaafa’i and Ahmad, with twenty rak’ahs, or according to the madhhab of Maalik, with thirty-six rak’ahs, or with thirteen or eleven rak’ahs, he has done well, as Imam Ahmad said, because there is nothing to specify the number. So the greater or lesser number of rak’ahs depends on how long or short the qiyaam (standing in the prayer) is.

Al-Ikhtiyaaraat, p. 64

Al-Suyooti said:

What is narrated in the saheeh and hasan ahaadeeth is the command to observe night prayers during Ramadaan, which is encouraged without specifying a particular number. It is not proven that the Prophet (peace and blessings of Allaah be upon him) prayed twenty rak’ahs of Taraaweeh, rather that he prayed at night, with an unspecified number of rak’ahs. Then he delayed it on the fourth night lest it become obligatory for them and they might not be able to do it. Ibn Hajar al-Haythami said: There is no saheeh report that the Prophet (peace and blessings of Allaah be upon him) prayed twenty rak’ahs of Taraaweeh. The narration which suggests that he “used to pray twenty rak’ahs” is extremely weak (da’eef).

Al-Mawsoo’ah al-Fiqhiyyah, 27/142-145

So you should not be surprised that people pray Taraaweeh as twenty rak’ahs. There have been generation after generation of those imams (who used to pray twenty rak’ahs), and all of them are good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5551. They read Qur’aan before Taraaweeh prayer then complete it in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

They read Qur’aan before Taraaweeh prayer then complete it in the prayer

We are in America. There is a Qur’aan circle after iftaar, from 7.15 until 7.30, then they pray ‘Isha’, followed by Taraaweeh. In the Qur’aan circle, one of the Muslims reads Qur’aan, using a microphone so that both men and women can hear. The plan is to read 12 pages, then to complete 8 pages in Taraaweeh, so that in one night they can complete one juz’ and thus complete the whole Qur’aan by the end of the month. Is gathering to read the Qur’aan in this manner Sunnah or is it bid’ah?

Is it better to read Qur’aan to the congregation during Taraaweeh or in a Qur’aan circle?.

Praise be to Allaah.

There is nothing wrong with you having this gathering. For one person to read Qur’aan whilst the others listen is something that is prescribed in sharee’ah; the Prophet (peace and blessings of Allaah be upon him) and his companions did that.

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said to me: “Recite Qur’aan for me.” I said: “O Messenger of Allaah, should I recite it to you when it was revealed to you?” He said: “I like to hear it from someone else.” So I recited Soorat al-Nisa’ to him, until I reached this verse (interpretation of the meaning):

“How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad) as a witness against these people?”

[al-Nisa’ 4:41]

He said, “That’s enough for now.” And he turned to me with his eyes flowing with tears.

Narrated by al-Bukhaari, 4763; Muslim, 800.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

It is prescribed for the Muslims during this blessed month to study the Qur’aan together, day and night, following the example of the Prophet (peace and blessings of Allaah be upon him) with whom Jibreel used to study the Qur’aan every year in Ramadaan, and he studied it with him twice in the last year of his life, and with the aim of drawing closer to Allaah, and pondering the meanings of the Book of Allaah in order to benefit from it and act upon it. This is the way of the righteous salaf and the

believers, male and female, should occupy themselves with the Qur’aan, reciting it, pondering its meanings and referring to the books of tafseer in order to benefit from it and learn more.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/319, 320.

It is better when reading Qur’aan to also learn the rulings of the Qur’aan, and understand it meanings. So if you add to reading some tafseer (commentary) on what you read or on part of it, then you will combine many good things, such as following the Sunnah, studying the Qur’aan together, teaching the Muslims and helping them to ponder the Qur’aan.

If this completion of the Qur’aan is done in Taraaweeh prayer that is better than it being done outside the prayer.

Shaykh al-Islam [Ibn Taymiyah] said in al-Fataawa al-Kubra (2/297):

The command and encouragement to recite Qur’aan applies more to the one who is praying than to anyone else, for reciting the Qur’aan in prayer is better than reciting it outside of prayer. The reports which speak of the virtue of the one who recites Qur’aan refer to the one who is praying more than anyone else. End quote.

If it is difficult for the people to complete the Qur’aan in the prayer, they can combine two good things: studying the Qur’aan before the prayer, and reciting the rest during the prayer, as you are doing.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous during Ramadaan when Jibreel would meet with him. He would meet him on every night of Ramadaan and study the Qur’aan with him. And the Messenger of Allaah (peace and blessings of Allaah be upon him) was as generous as the wind in doing good.

Narrated by al-Bukhaari, 3048; Muslim, 2308.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Can it be understood from the fact that Jibreel (peace be upon him) studied Qur’aan with the Prophet (peace and blessings of Allaah be upon him) every night in Ramadaan, that it is good to complete the Qur’aan (in this month)?

He replied:

It may be understood that it is mustahabb to study the Qur’aan and that the believer should study it with those who will benefit him and help him, because the Messenger (peace and blessings of Allaah be upon him) studied with Jibreel (peace be upon him) for a reason, because Jibreel was the one who had brought it from Allaah, so he was the emissary between Allaah and the Messengers.

Undoubtedly the Prophet (peace and blessings of Allaah be upon him) would benefit from his study with Jibreel, such as learning the variant recitations (huroof) of the Qur’aan and the meanings intended by Allaah. If a person studies with someone who will help him to understand the Qur’aan and help him to pronounce it properly, this is what is desirable, just as the Prophet (peace and blessings of Allaah be upon him) studied it with Jibreel. The point is not that Jibreel was better than the Prophet

(peace and blessings of Allaah be upon him), but Jibreel was the messenger who brought it from Allaah and conveyed to the Messenger (peace and blessings of Allaah be upon him) that which Allaah had commanded him, namely the Qur’aan and its pronunciation and meanings. So the Prophet (peace and blessings of Allaah be upon him) benefited from Jibreel in these ways. This does not mean that Jibreel was better than the Prophet (peace and blessings of Allaah be upon him), for he is the best of

mankind and is better than the angels. But there was a great deal of goodness in their studying the Qur’aan together, for the Prophet (peace and blessings of Allaah be upon him) and for the ummah, because it was studying what had come from Allaah in order to benefit from what had come from Allaah.

There is another benefit in that, which is that studying together at night is better than doing so during the day, because this study used to take place at night, and it is known that the night is better for studying than the day because one is better able to focus and concentrate then.

Another benefit is that studying together is prescribed in sharee’ah, and it is a righteous deed even if it is done at times other than Ramadaan, because it benefits both parties. Even if there are more than two, it doesn’t matter, because each of them can benefit from his brothers and they can encourage one another to read. It may be that a person would not be motivated to read if he sits on his own, but if he has a companion or companions to study with him, that will encourage him to read, as well

as the benefits they will all share of studying and learning together.

It may be understood from that that the imam’s reading the whole Qur’aan to the congregation during Ramadaan is a kind of this studying together, because it enables them to listen to the whole Qur’aan. Hence Imam Ahmad (may Allaah have mercy on him) liked the one who was leading them in prayer to complete the Qur’aan with them. This is akin to the practice of the salaf who used to like to hear the whole of the Qur’aan, but this does not mean that he should hasten and rush and not be

deliberate in his reading and humble, focused and at ease in his prayer. Rather paying attention to these matters is more important than reciting the entire Qur’aan.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/331-333

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked:

Many imams are keen to complete the Qur’aan in Taraaweeh and they strive to let the congregation hear the entire Qur’aan. Is there anything wrong with that?

He replied:

This is a good deed, so the imam may recite a juz’ or less each night, then read more during the last ten nights so as to complete the Qur’aan. This applies if it is easy for him to do so and will not cause any hardship… The great scholar Ibn al-Qayyim (may Allaah have mercy on him) wrote a chapter in his book Jala’ al-Afhaam fi’l-Salaati wa’l-Salaam ‘ala Khayr al-Anaam, in which he described how the salaf were keen to complete the Qur’aan; we advise you to read this chapter in order to learn

more.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/333, 334.

See also the answers to questions no. 46088, 1505, 4039.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5552. Ruling on praying tahajjud on Laylat al-Qadr only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Ruling on praying tahajjud on Laylat al-Qadr only

What is the ruling on praying tahajjud on Laylat al-Qadr and not on other nights?.

Praise be to Allaah.

Firstly:

There are reports which speak of the great virtue of doing acts of worship on Laylat al-Qadr. Our Lord, may He be blessed and exalted, has told us that it is better than a thousand nights, and the Prophet (peace and blessings of Allaah be upon him) said that whoever spends this night in prayer out of faith and in the hope of reward will be forgiven his previous sins.

Allaah says (interpretation of the meaning):

“Verily, We have sent it (this Qur’aan) down in the Night of Al-Qadr (Decree).

2. And what will make you know what the Night of Al-Qadr (Decree) is?

3. The Night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).

4. Therein descend the angels and the Rooh [Jibreel (Gabriel)] by Allaah’s Permission with all Decrees,

5. (All that night), there is peace (and goodness from Allaah to His believing slaves) until the appearance of dawn”

[al-Qadr 97:1-5]

And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends this night in prayer out of faith and in the hope of reward will be forgiven his previous sins.” Narrated by al-Bukhaari, 1901; Muslim, 760.

Out of faith means believing in its virtue and in the reward for that.

In the hope of reward means by seeking the pleasure of Allaah.

Secondly:

The scholars differed as to the definition of Laylat al-Qadr, and there are many opinions, more than forty as it says in Fath al-Baari. The most likely to be correct is the view that it is one of the odd-numbered nights among the last ten nights of Ramadaan.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Seek Laylat al-Qadr among the odd numbered nights of the last ten nights of Ramadaan.” Narrated by al-Bukhaari, 2017; Muslim, 1169.

Al-Bukhaari included this hadeeth in a chapter entitled: “Seeking Laylat al-Qadr among the odd numbered nights of the last ten nights (of Ramadaan).”

The reason why it is hidden is to encourage the Muslim to strive hard in worship and du’aa’ and dhikr during all the last ten nights of Ramadaan. This is the same reason why the time when du’aa’ is answered on Friday has not been defined, and why the ninety-names of Allaah have not been defined, concerning which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever learns them by heart will enter Paradise.” Narrated by al-Bukhaari, 2736; Muslim, 2677.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The words of Imam al-Bukhaari (may Allaah have mercy on him) – “Seeking Laylat al-Qadr among the odd numbered nights of the last ten nights (of Ramadaan)” – indicate that it is most likely that Laylat al-Qadar cannot be in any month other than Ramadaan, and is in the last ten nights thereof, and is one of the odd-numbered nights, but not on any particular night. This is what is indicated by a number of the reports that have been narrated concerning it.

Fath al-Baari, 4/260.

And he said:

The scholars said: The reason why Laylat al-Qadar has been concealed is so that people will strive to seek it, because if its timing was known, they would limit their efforts to that night only, as we have explained previously about the time on Friday (when du’aa’s are answered).

Fath al-Baari, 4/266.

Thirdly:

Based on this, it is not possible for anyone to be certain that a particular night is Laylat al-Qadr, especially since we know that the Prophet (peace and blessings of Allaah be upon him) wanted to tell his ummah when it was, then he told them that Allaah had taken away that knowledge.

It was narrated from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came out with the news of Laylat al-Qadr, but two men among the Muslims started arguing. He said: “I came out to tell you about Laylat al-Qadr, but So and so and So and so started arguing, so (that knowledge) was taken away. Perhaps that will be better for you. So seek it on the (twenty-) seventh and the (twenty-) ninth and the (twenty-) fifth.”

Narrated by al-Bukhaari, 49.

The scholars of the Standing Committee said:

With regard to singling out one night of Ramadaan as Laylat al-Qadr, this requires evidence to show that it is this night and not any other. But the odd numbered nights of the last ten nights of Ramadaan are more likely than others (to be Laylat al-Qadr) and the twenty-seventh night is the most likely night to be Laylat al-Qadr, because of the ahaadeeth to that effect.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 10/413

Hence the Muslim should not assume that any particular night is Laylat al-Qadr, because that would mean that he is being certain about something concerning which we cannot be certain, and because it means that he is missing out on something that is good for him. It may be the night of the twenty-first, or the twenty-third, or the twenty-ninth. If he spends the night of the twenty-seventh only in prayer, then he will have missed out on a lot of goodness, and he may have missed that blessed night.

The Muslim should strive his hardest to do acts of obedience and worship throughout Ramadaan, and more so in the last ten days. This is the teaching of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the last ten days of Ramadaan began, the Prophet (peace and blessings of Allaah be upon him) would tighten his waist-wrapper, spend his nights in prayer, and wake his family.

Narrated by Muslim, 2024; Muslim, 1174.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5553. Is there a specific du’aa’ to be recited after each two rak’ahs of Taraaweeh?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is there a specific du’aa’ to be recited after each two rak’ahs of Taraaweeh?.

Praise be to Allaah.

Dhikr is a kind of worship, and the basic principle concerning acts of worship is that they are not allowed unless there is evidence to indicate that they are obligatory or mustahabb. It is not permissible to invent a dhikr to be done with an act of worship or before or after it. The Prophet (peace and blessings of Allaah be upon him) prayed qiyaam with his Companions at night, and the Sahaabah prayed qiyaam individually and in congregation, during his lifetime and after his death, and there is no

report that they remembered Allaah by reciting a specific du’aa’ after each tasleem. The scholars did not narrate any report of a dhikr recited in unison between each two rak’ahs of taraaweeh by the Sahaabah or those who came after them. This indicates that that did not happen, because the scholars used to narrate that which was more hidden and subtle than this outward, obvious matter. The best of guidance is in following the Prophet (peace and blessings of Allaah be upon him) and following his

companions in matters of worship, by doing what they did and avoiding what they avoided.

But there is nothing wrong with a worshipper supplicating Allaah (du’aa’) or reciting Qur’aan, or remembering his Lord (dhikr), without singling out specific verses or soorahs or dhikrs to be recited between the rak’ahs, and without that being recited in unison, led by an imam or anyone else, because that is not narrated in sharee’ah. The basic principle is to accept what is narrated in sharee’ah concerning acts of worship, how often they are done, how they are done, when they are done, where they

are done, the reason why they are done and the way in which they are done.

Shaykh Muhammad al-‘Abdari ibn al-Haaj said in his book al-Madkhal: Chapter on Dhikr after each two rak'ahs of Taraaweeh prayer:

He – the imam – should avoid what has been innovated of reciting dhikr after each two rak’ahs of Taraaweeh prayer and raising the voice in that, and reciting it in unison. All of that is bid’ah. It is also forbidden for the muezzin to say after the dhikr following each two rak’ahs of taraaweeh, “Al-salaah yarhamukum Allaah (Prayer, may Allaah have mercy on you),” because this is also an innovation and innovation in religion is forbidden. The best of guidance is the guidance of Muhammad (peace and

blessings of Allaah be upon him), then the four caliphs who came after him, then the Sahaabah (may Allaah be pleased with them all), and it is not narrated that any of the salaf did that, and we should be content with what was sufficient for them.

Al-Madkhal, 2/293, 294.

For more information please see questions no. 10491 and 21902

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5554. Should he leave his job and go and pray taraaweeh?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Should he leave his job and go and pray taraaweeh?

I work in a police station, and sometimes I have to work the night shift twice in a week. During this time I cannot leave the station because of my work situation and the orders of my bosses. Is it permissible for me to leave the station and go against their orders so that I can offer taraaweeh prayer in the mosque that is near the station?.

Praise be to Allaah.

Undoubtedly a person’s keenness to do more of the things that bring reward and forgiveness in Ramadaan is something good and praiseworthy. But this is subject to the condition that the pursuit of something good should not lead to neglect of something that is even better.

If a person’s work is in business or in a civil institution, it is not permissible for him to leave his work in order to offer a naafil prayer, so how about one whose work has to do with security which is an important matter on which people’s lives and well-being depend?

You should not seek to do an naafil act if that is at the expense of something that is obligatory. You can offer taraaweeh in your place of work two rak’ahs at a time, depending on how much free time you have, or you can offer it at the end of the night in your home. The reward in full may be written for you, if Allaah knows that you are sincere in wanting to perform it even though it may not be easy to do so at work or at home.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

I work in a store and I cannot pray Taraaweeh in the mosque because my work hours are from after Maghrib until almost the time of sahoor. Am I sinning because of this? How can I make up for this reward that I am missing out on?

He replied:

You are not sinning by missing taraaweeh because taraaweeh is Sunnah; if a person does it he will be rewarded for it but if he does not do it there is no sin on him.

Allaah knows your intention and that if it were not for the fact that you are occupied with something that you must do, which is earning a living from this job, then you would have prayed taraaweeh. The bounty of Allaah is immense and He will reward you according to your intention.

Fataawa Islamiyyah, 2/255.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh (may Allaah preserve him) was asked:

Some people go for ‘Umrah and leave their families, their work and the mosques where they used to pray or give the adhaan. What would you say to them?

He replied:

We should not seek to draw closer to Allaah by doing naafil acts and neglecting obligatory duties. We cannot draw close to Him though naafil deeds until we have performed the obligatory duties. Whoever neglects his house or work, or if an imam neglects his role of leading the prayers, this is not regarded as commendable; rather it is regarded as sinful.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5555. When does Taraaweeh prayer start in Ramadaan – on the first night or the second?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

When does Taraaweeh prayer start in Ramadaan – on the first night or the second?

When should we start to pray Taraaweeh prayer, on the night of the first day of Ramadaan (when the moon is sighted or the previous month is completed) or after ‘Isha’ prayer on the first day of Ramadaan?.

Praise be to Allaah.

It is prescribed for the Muslim to perform Taraaweeh prayer after ‘Isha’ on the first night of Ramadaan, which is the night on which the new moon is sighted or the Muslims complete thirty days of Sha’baan.

Similarly at the end of Ramadaan, Taraaweeh prayer should not be offered if it is proven that the month has ended, either by sighting of the new moon of Eid or if the month of thirty days has been completed.

It is clear that Taraaweeh prayer is not connected to the fast during the day in Ramadaan, rather it is connected to the onset of the month at night in the beginning, and the last day of Ramadaan at the end.

We should not say that Taraaweeh prayer is a naafil prayer and it is permissible to offer it on any night and in congregation, because taraaweeh prayer is limited to the month of Ramadaan, and those who offer this prayer are seeking the reward that comes for praying it. The ruling on offering this prayer in congregation is different from the ruling on offering other prayers in congregation. In Ramadaan it is permissible to pray taraaweeh in congregation on each night, whilst announcing it and

encouraging others to join, unlike qiyaam at other times, where praying qiyaam in congregation is not part of the Sunnah unless it is done without having the intention beforehand, or it is done for the purpose of encouraging and teaching others. So it is Sunnah to do it sometimes without committing to doing it all the time or persisting in that.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Taraaweeh at times other than Ramadaan is an innovation (bid’ah). For example, if the people wanted to gather to pray qiyaam in congregation in the mosque at times other than Ramadaan, this would be an innovation.

There is nothing wrong with a person praying in congregation in his house occasionally at times other than Ramadaan, because this is what the Prophet (peace and blessings of Allaah be upon him) did. Once he led Ibn ‘Abbaas, and once Ibn Mas’ood and once Hudhayfah ibn al-Yamaan, in prayer in his house, but he did not adopt that as a regular Sunnah and he did not do that in the mosque.

Al-Sharh al-Mumti’, 4/60, 61

Based on this, whoever offers Taraaweeh prayers before it is proven that Ramadaan has begun is like one who offers a prayer at the wrong time. No reward will be written for him, even if he is free of the sin of doing that deliberately.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5556. There is no specific amount which must be recited in Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

There is no specific amount which must be recited in Taraaweeh prayer

Is there a specific amount which must be recited in Taraaweeh prayer?.

Praise be to Allaah.

There is no specific amount which must be recited in Taraaweeh prayer, but the longer it is the better, so long as that does not cause hardship for the members of the congregation.

Al-Albaani (may Allaah have mercy on him) said:

With regard to recitation in night prayers (qiyaam) in Ramadaan and at other times, the Prophet (peace and blessings of Allaah be upon him) did not set a specific limit and state that one is not allowed to do more or less than that. Rather his recitation in Taraaweeh used to vary, sometimes being short and sometimes being long. Sometimes he would recite in each rak’ah a verse which was equivalent in length to al-Muzammil, which is twenty verses long, and sometimes he would recite something

that was fifty verses long. And he (peace and blessings of Allaah be upon him) used to say: “Whoever prays with a hundred verses at night will not be recorded as one of the negligent.”

According to another hadeeth, “… with one hundred verses, he will be recorded as one of the devout and sincere.”

The Prophet (peace and blessings of Allaah be upon him) recited the seven long ones in prayer at night when he was sick. These are: al-Baqarah, Aal ‘Imraan, al-Nisa’, al-Maa'idah, al-An’aam, al-A’raaf and al-Tawbah.

In the story of the prayer of Hudhayfah ibn al-Yamaan praying behind the Prophet (peace and blessings of Allaah be upon him), it states that in one rak’ah he (peace and blessings of Allaah be upon him) recited al-Baqarah, then al-Nisa’, then Aal ‘Imraan, and he recited them at a slow and deliberate pace.

It is narrated with the soundest of isnaads that when ‘Umar (may Allaah be pleased with him) commanded Ubayy ibn Ka’b to lead the people in praying eleven rak’ahs during Ramadaan, Ubayy (may Allaah be pleased with him) used to recite the hundreds (i.e., the soorahs with more than 100 verses), until those who were behind him used to lean on sticks because of the length of the recitation, and they did not depart until shortly before Fajr.

It is narrated in another saheeh report that ‘Umar would call the reciters in Ramadaan, and he would tell those who were quickest in recitation to recite thirty verses, those who were moderate in the speed of recitation to recite twenty-five, and those who recited slowly to recite twenty.

Based on this, if a person is praying qiyaam by himself, he may make it as long as he wants. The same applies if the ones who are praying with him are similar to him in stamina. The longer it is the better, but he should not make it so long that he spends the whole night awake, expect occasionally, following the Prophet (peace and blessings of Allaah be upon him) who said: “The best of guidance is the guidance of Muhammad.”

But if he is leading others in prayer, then he should make it only so long as not to cause hardship to those who are praying behind him, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you leads the people in prayer, let him make the prayer short, because among them are the young, the elderly, the weak, the sick and those who are in need. But if he is praying qiyaam by himself, let him make his prayer as long as he wants.

End quote from Risaalat Qiyaan Ramadaan

See also the question no : (66504).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5557. It is permissible for one who is suffering from waswaas in prayer to lead women in praying taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

It is permissible for one who is suffering from waswaas in prayer to lead women in praying taraaweeh

Is it permissible for someone who suffers from waswaas in prayer to lead her sisters in praying taraaweeh or leading them in prayer at home?.

Praise be to Allaah.

There is nothing wrong with this woman leading her sisters in praying taraweeh in congregation, or leading them in prayer, so long as she adheres to the conditions, pillars (essential parts) and obligatory parts of the prayer. Perhaps leading others will help her to control herself and not pay any attention to the waswaas.

It is expected that the doubts will become less and she will become more in control of her prayer when there are others praying behind her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5558. Is it permissible to pray Taraaweeh at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Is it permissible to pray Taraaweeh at home?

Is it permissible to pray Taraaweeh at home? Is it permissible to pray it with one's wife, with the husband as the imam?.

Praise be to Allaah.

Taraaweeh prayer is Sunnah mu’akkadah (a confirmed Sunnah) which the Prophet (peace and blessings of Allaah be upon him) encouraged when he said: “Whoever prays at night in Ramadaan out of faith and the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 37; Muslim, 759.

The Prophet (peace and blessings of Allaah be upon him) led his companions in praying Taraaweeh for several nights, then he feared that it may be made obligatory for them, so he did not go out to them. Then ‘Umar united the people under one imam, and it has been prayed in congregation ever since. It was narrated that Ismaa’eel ibn Ziyaad said: ‘Ali passed by the mosques in which there were lamps during the month of Ramadaan and said, ‘May Allaah illuminate ‘Umar’s grave for him as he

illuminated our mosques for us.” Narrated by al-Athram, quoted in al-Mughni, 1/457.

Al-Bahooti said in Daqaa’iq Uli al-Nuha, 1/2245:

It is better to pray Taraaweeh in the mosque than at home, because the Prophet (peace and blessings of Allaah be upon him) gathered the people to pray Taraaweeh for three consecutive nights, as was narrated by ‘Aa’ishah… and he (peace and blessings of Allaah be upon him) said: “Whoever prays qiyaam with the imam until he leaves, it will be as if he spent the whole night in prayer.”

Al-Shawkaani said in Nayl al-Awtaar (3/62): Al-Nawawi said: The scholars are agreed that it is mustahabb, but they differed as to whether it is better to pray it alone at home or in congregation in the mosque. Al-Shaafa’i and a number of his companions, and Abu Haneefah, Ahmad, some of the Maalikis and others said that it is better to pray it in congregation as ‘Umar ibn al-Khattaab and the Sahaabah (may Allaah be pleased with him) did and as the Muslims continued to do, because this is one of

the manifest rituals.

So praying it in congregation in the mosque is better, but if a man prays it on his own at home, or in congregation with his family, that is permissible.

Al-Nawawi said in al-Majmoo’, 3/526:

Taraaweeh prayer is Sunnah according to scholarly consensus… it is permissible to pray it alone or in congregation, but which is better? There are two well-known points of view concerning this; the correct view according to the consensus of the Sahaabah is that it is better to pray it in congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5559. Can he pray Witr twice in one night if he prays after the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Can he pray Witr twice in one night if he prays after the imam?

I want to ask whether at the end of Taraaweeh prayer we should pray al-Shaf’ [two rak’ahs of naafil prayer] and Witr? I heard that the last prayer you pray should be Witr. Does that mean that if I get up to pray qiyaam al-layl I should pray al-Shaf’ and Witr again, or should I delay them until I pray qiyaam and then pray it?.

Praise be to Allaah.

If the Muslim prays Witr then he wants to pray qiyaam al-layl after that, he should pray them two by two, and he does not have to repeat Witr.

The Prophet (peace and blessings of Allaah be upon him) commanded that the last prayer offered at night should be Witr, but this command is in the sense that is it mustahabb, not obligatory. See Question no. 37729 .

Shaykh Ibn Baaz was asked:

If I have prayed Witr at the beginning of the night, then I get up to pray qiyaam at the end of the night, how should I pray?

He replied:

If you have prayed Witr at the beginning of the night then Allaah enables you to get up at the end of the night, then pray whatever you can two by two – without Witr, because the Prophet (peace and blessings of Allaah be upon him) said: “There cannot be no two Witrs in one night.”

And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Witr sitting down. The reason for that – and Allaah knows best – was to show the people that it is permissible to pray after Witr.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/311

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5560. Delaying ‘Isha’ prayer in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Delaying ‘Isha’ prayer in Ramadaan

The imam in our mosque delays ‘Isha’ prayer for almost an hour in Ramadaan. Is this permissible?.

Praise be to Allaah.

The time for ‘Isha’ prayer lasts from when the red afterglow in the sky after sunset disappears until halfway through the night.

It is preferable to delay ‘Isha’ prayer so long as that does not cause any hardship to the people, because Abu Hurayrah (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Were it not that it would be too hard for my ummah, I would have commanded them to delay ‘Isha’ until one-third of the night had passed, or one half.” Narrated by al-Tirmidhi, 167.

This hadeeth indicates that it is mustahabb to delay ‘Isha’ so long as that does not cause hardship to the members of the congregation. If it will cause hardship to them, then the prayer should be brought forward.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) stayed late one night until most of the night had gone and the people in the mosque had fallen asleep, then he went out and prayed. He said, “This would be its time, were it not that this would be difficult for my ummah.” Narrated by Muslim, 638.

And it was narrated that Jaabir said, when he mentioned the times when the Prophet (peace and blessings of Allaah be upon him) prayed: “He sometimes delayed ‘Isha’, and sometimes brought it forward if he saw that they had gathered early. But if he saw that they were coming late, he would delay it.” Narrated by al-Bukhaari, 1/141; Muslim, 646. See Ma’rifat Awqaat al-‘Ibaadaat by Dr. Khaalid al-Mushayqih, 1/291.

In some countries the people are accustomed to delaying ‘Isha’ for half an hour or so after the time for it begins, so that people can break their fast at leisure and get ready to pray ‘Isha’ and Taraaweeh.

There is nothing wrong with doing this, on condition that the imam does not delay the prayer so much that he causes hardship to the members of the congregation, as mentioned above.

It is better to refer to the people who attend the mosque and reach an agreement with them on the time for the prayer, because they know best what suits them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5561. Giving a talk after four rak’ahs of Taraaweeh

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Giving a talk after four rak’ahs of Taraaweeh

What is the shar’i ruling on giving a lesson after four rak’ahs of Taraaweeh prayer?.

Praise be to Allaah.

With regard to the lesson which some imams and preachers give after four rak'ahs of Taraaweeh, there is nothing wrong with it in sha Allaah, but it is better not to do that all the time lest the people think that it is part of the prayer and lest they think it is obligatory and denounce the one who does not do it.

The imam, teacher or preacher can draw the people’s attention to a few shar’i rulings, especially those that they need to know in this month of matters, provided that he does not do that every time.

Undoubtedly words such as these are more beneficial than going out or engaging in worldly conversations or raising one’s voice, and it is better than innovated dhikrs that some imams have introduced after completing four rak’ahs.

Shaykh ‘Abd-Allaah ibn Jibreen said:

Because people nowadays make the prayers short and do it in an hour or less, there is no need for them to have this rest, because they do not get tired or find it difficult. But if some imams separate the rak’ahs of Taraaweeh by sitting or by pausing to catch their breath, then it is better to use this rest to offer some advice or give a reminder, or to read from a useful book, or to give some tafseer (commentary) on a verse that the imam has recited, or to give a lesson or reminder of an Islamic ruling,

so that the people will not leave or get bored. And Allaah knows best.

Al-Ijaabat al-Bahiyyah fi’l-Masaa’il al-Ramadaaniyyah (Question 2)

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5562. Taraaweeh prayer is not bid’ah and there is no specific number of rak’ahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Taraaweeh prayer is not bid’ah and there is no specific number of rak’ahs

On the occasion of the blessed month of Ramadaan, the people turn to Taraaweeh prayer. My question is: there are some who pray eleven rak’ahs immediately after ‘Isha’ prayer, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him); and there are those who pray twenty-one rak’ahs, ten after ‘Isha’ and ten before Fajr, then they pray Witr. What is the shar’i ruling on this way of praying Taraaweeh? Please note that there are those who say that praying qiyaam

before Fajr is bid’ah. May Allaah reward you with good.

Praise be to Allaah.

Taraaweeh prayer is Sunnah according to the consensus of the Muslims, as al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’.

Taraaweeh prayer was encouraged by the Prophet (peace and blessings of Allaah be upon him), for example when he said: “Whoever spends the nights of Ramadaan in prayer out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 37; Muslim, 760

So how can it be a bid’ah when the Prophet (peace and blessings of Allaah be upon him) encouraged us to do it and the Muslims are unanimously agreed that it is mustahabb!

Perhaps the one who said that it is bid’ah meant that gathering to offer Taraaweeh prayer in the mosques is bid’ah.

This too is incorrect, because the Prophet (peace and blessings of Allaah be upon him) prayed Taraaweeh in congregation with his companions for many nights, then he stopped doing that lest it be made obligatory upon the Muslims. Then when the Prophet (peace and blessings of Allaah be upon him) died and the revelation came to an end, this concern was no longer an issue, because it could not be made obligatory after the death of the Prophet (peace and blessings of Allaah be upon him). So ‘Umar

(may Allaah be pleased with him) gathered the Muslims to pray Taraaweeh in congregation. See Question no. 21740.

The time for Taraaweeh prayer is from after ‘Isha’ prayer until dawn comes. See Question no. 37768.

There is no specific number of rak’ahs for Taraaweeh prayer, rather it is permissible to do a little or a lot. The two ways mentioned in the question are both permissible.

That should be based on whatever the people in each mosque think is suitable for them.

The best is that which was proven from the Prophet (peace and blessings of Allaah be upon him), which is that he never did more then eleven rak’ahs when praying qiyaam al-layl, in Ramadaan or at other times.

Shaykh Ibn ‘Uthaymeen said, after mentioning the number of rak'ahs in Taraaweeh prayer:

The matter is broad in scope. No one should be denounced for praying eleven or twenty-three, because the matter is broader in scope than that, praise be to Allaah.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/407

See also Question no. 9036

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5563. He prayed Taraaweeh before ‘Isha’!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He prayed Taraaweeh before ‘Isha’!

I entered the masjid late for taraweeh and I missed six rakahs. after the taraweeh I prayed the four rakah of isha that I missed. do I have to pray the six rakahs that I missed of the taraweeh?.

Praise be to Allaah.

It is not correct to pray Taraaweeh and then ‘Isha’. You could have joined the congregation with the intention of praying ‘Isha’, then when the imam said the tasleem after the two rak’ahs, you could stand up and complete the last two rak’ahs. You cannot pray qiyaam before ‘Isha’, rather it should be done afterwards, and after the regular Sunnah of ‘Isha’. The prayers that you did were simply voluntary prayers and not qiyaam.

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked:

If a Muslim comes to the mosque and finds the congregation praying Taraaweeh and he has not yet prayed ‘Isha’, should he pray with them, with the intention of praying ‘Isha’?

He replied:

There is nothing wrong with his praying with them with the intention of praying ‘Isha’, according to the more correct of the two scholarly views. When the imam says the tasleem he should stand up and complete his prayer. It was proven in al-Saheehayn from Mu’aadh ibn Jabal that he used to pray ‘Isha’, then he would go back to his people and lead them in ‘Isha’ prayer, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. This indicates that it is permissible to offer

a fard prayer behind someone who is praying a naafil prayer. In al-Saheeh it is also narrated that in the fear prayer, the Prophet (peace and blessings of Allaah be upon him) led one group in praying two rak’ahs then he said the tasleem and led the other group in praying two rak’ahs, then he said the tasleem, so the first one was his fard (obligatory) prayer and the second was naafil for him whilst they were praying fard. And Allaah is the source of strength.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 12/181

And the Shaykh also said:

The Sunnah is to pray tahajjud – in Ramadaan and at other times – after the regular Sunnah of ‘Isha’, as the Prophet (peace and blessings of Allaah be upon him) used to do that. It makes no difference if the tahajjud is done in the mosque or at home.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/368

With regard to the Taraaweeh prayers that you have missed, you have the choice. If you want you can do them and if you want you can leave them. Taraaweeh is a naafil prayer, so you do not have to make it up as is the case with the five daily prayers.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5564. He cannot pray Taraaweeh in the mosque because he is busy looking after his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He cannot pray Taraaweeh in the mosque because he is busy looking after his daughter

I come back from job at 6.30pm & then take care of my child which is eight years old. My wife & younger son went back home to see her mother which is in life & death sitaution. In this case i cannot go mosque for taravee. Pls guide me about this taravee. I never go for taravee but this ramadan i had plan. But unforunately my wife went back for two months.

Praise be to Allaah.

Taraaweeh prayer is Sunnah for which the one who does it will be rewarded, but the one who does not do it will not be punished. So there is nothing wrong with your not praying Taraaweeh with the congregation. Allaah knows the soundness of your intention and you may be rewarded even though you do not attend these naafil prayers, especially since you are not being negligent by not praying it. Indeed sometimes a person may be kept busy with something that is more important, such as one who

takes care of an elderly mother or orphan children who need to be looked after at such times. A person may be rewarded more if he is distracted from it by a good deed that needs to be done at that time.

There is nothing wrong with praying Taraaweeh at home if you are unable to go to the mosque.

It is not necessary to pray a specific number of rak’ahs, rather you should pray as many as you can manage. The Sunnah is to pray eleven rak’ahs – see Question no. 9036. If you pray two rak’ahs that is better than not praying. We ask Allaah to compensate you with good for what you have missed and to record for you a reward that is greater than your praying Taraaweeh.

Your letting your wife go and visit her mother and your taking care of your daughter are two great deeds for which you will be rewarded in sha Allaah. See the answer to question no. 37742.

But we would like to draw your attention to two important matters:

1 – It is haraam for your wife to travel on her own to your country without a mahram. See the answer to question no, 316 and 9370.

2 – The ruling on staying in a kaafir country.

See the answer to question no, 11793 and 14235.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5565. Uttering the intention out loud for salaat al-Taraaweeh and other prayers is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Uttering the intention out loud for salaat al-Taraaweeh and other prayers is bid’ah

During Ramadan we pray salat al-taraweeh, what is to be said in the beginning of the prayer. for example nawatu asalee lillah al atheem fe ta'at rubee al kareem rika'tein sinit........

Praise be to Allaah

Uttering the intention out loud when one is going to pray is bid’ah (an innovation), whether that is for Taraaweeh prayers or any other prayer.

Ibn al-Qayyim said in Zaad al-Ma’aad (1/201):

When the Prophet (peace and blessings of Allaah be upon him) stood up to pray, he would say: “Allaahu akbar,” and he did not say anything before that, or utter the intention (niyyah) out loud at all. He did not say, “I am going to pray such-and-such a prayer, facing the qiblah, four rak'ahs, as an imam or following an imam.” And he did not say “ada’an (on time)” or “qadaa’an (making up a missed prayer)” or “fard al-waqt (the obligatory prayer of this time).” These are all bid’ahs which were not

narrated by any scholar with any isnaad, be it saheeh, da’eef, musnad or mursal … Neither was this narrated from any of the Prophet’s companions, and none of the Taabi’een or the four imams described it as mustahabb.

See also question no. 13337

So the Muslim should have the intention of praying Taraaweeh in his heart only, and not utter anything out loud.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5566. The time of Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

The time of Taraaweeh prayer

Is it permissible to pray Taraaweeh about two hours before Fajr prayer? Or must it be done immediately after ‘Isha’?.

Praise be to Allaah.

The time for Taraaweeh prayer lasts from after ‘Isha’ until dawn comes, so it is valid to perform this prayer at any time during this period.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’:

The time of Taraaweeh prayer begins when ‘Isha’ prayer is over, as was stated by al-Baghawi and others, and it lasts until dawn comes.

But if a man is going to pray in the mosque as an imam leading the people in prayer, it is better to pray Taraaweeh after ‘Isha’ prayer and not to delay it until the middle or the end of the night, so that this will not cause hardship for the worshippers and some of them may sleep and miss the prayer. This is what the Muslims usually do, they pray Taraaweeh after ‘Isha’ and do not delay it.

Ibn Qudaamah said in al-Mughni:

It was said to Imam Ahmad: Will you delay qiyaam – i.e., Taraaweeh – until the end of the night? He said, No, the practice of the Muslims is dearer to me.

But for one who prays Taraaweeh at home, he has the choice: if he wants, he can pray it at the beginning of the night and if he wants he can pray it at the end. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5567. Taraaweeh prayer is not obligatory, and the ruling on breaking fast with followers of bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Taraaweeh prayer is not obligatory, and the ruling on breaking fast with followers of bid’ah

What is the ruling on a person who does not pray Taraaweeh at all during the month of Ramadaan with no valid excuse? Is there any sin on him because of that?

I work for the Aramco company and sometimes my work requires me to stay until after Maghrib, so I have to break my fast at work. I am just about the only Sunni Muslim there, the rest are Shi’ah and Isma’ilis. Is it permissible for me to break my fast with them?.

Praise be to Allaah.

If a Muslim does not pray Taraaweeh, there is no sin on him for that, whether he has an excuse or not, because it is not obligatory. Rather it is a confirmed Sunnah which the Prophet (peace and blessings of Allaah be upon him) did regularly and encouraged the Muslims to do as he said: “Whoever prays qiyaam in Ramadaan out of faith and in the hope of reward, his previous sins will be forgiven.” Narrated by al-Bukhaari, 37; Muslim, 760.

But the Muslim should not neglect Taraaweeh prayer. If he cannot pray it with the imam in the mosque, then he should pray it at home. If he cannot pray eleven rak’ahs then he should pray as much as he can, even if it is only two rak’ahs, then he should pray Witr.

And Allaah knows best.

With regard to breaking your fast with the Shi’ah and Isma’ilis, if you think that breaking your fast with them will serve the purpose of softening their hearts and calling them to follow the Sunnah and give up the innovations that they are following, then this is something that is prescribed in Islam.

But if you think that your breaking your fast with them will not serve any purpose, then it is better not to break your fast with them, and to avoid them, so as to denounce the innovations that they are following and lest they confuse you with their specious arguments when you do not have enough knowledge to realize that what they are saying is false, thus exposing yourself to fitnah (temptation, tribulation).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5568. Communal du’aa’ after Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Communal du’aa’ after Taraaweeh prayer

My question is about the saheeh Sunnah with regard to Taraaweeh prayer and what innovations have been introduced into it, and the communal du’aa’ after Taraaweeh prayer. May Allaah reward you with all good on my behalf and on behalf of the Muslims.

Praise be to Allaah.

With regard to the first part of your question, please see the section on Taraaweeh prayer and Laylat al-Qadr under the heading of Fasting on this website.

With regard to communal du’aa’ after Taraaweeh prayer, this action is an innovation (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said, “Whoever does an action that is not part of this matter of ours (Islam), will have it rejected.” Narrated by Muslim, 3243.

What was narrated from the Prophet (peace and blessings of Allaah be upon him) was that after Taraaweeh prayer he would say, “Subhaan al-Malik al-Quddoos (Glory be to the Sovereign, the Most Holy)”, three times, raising his voice on the third time.

Ahmad (14929), Abu Dawood (1430) and al-Nasaa’i (1699) narrated that Ubayy ibn Ka’b (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite in Witr “Sabbih isma Rabbika al-A’la (Glorify the name of your Lord, the Most High)…” [i.e., Soorat al-A’laa 87] and Qul yaa ayyuha’l-kaafiroon (Say (O Muhammad), ‘O al-Kaafiroon (disbelievers))…’” [i.e., Soorat al-Kaafiroon 109] and “Qul Huwa Allaahu ahad (Say (O Muhammad), ‘He is

Allaah, (the) One)…” [i.e., Soorat al-Ikhlaas 112]. And after he said the tasleem he would say “Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos (Glory be to the Sovereign, the Most Holy; Glory be to the Sovereign, the Most Holy; Glory be to the Sovereign, the Most Holy)”, raising his voice. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 1653.

Then in Witr prayer the imam will recite du’aa al-qunoot and the worshippers will say Ameen behind him, as Ubayy ibn Ka’b (may Allaah be pleased with him) used to do when he led the people in praying Taraaweeh at the time of ‘Umar (may Allaah be pleased with him). So there is no need to introduce this bid’ah. How true are the words of the one who said, “All goodness is in following those who came before, and all evil is in the innovation of those who came later.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5569. Ruling on following the imam from the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

Ruling on following the imam from the house

What is the ruling on praying at home behind the imam when the minaret of the mosque is next to the roof of the house?.

Praise be to Allaah.

Prayer offered at home behind the imam is not valid.

It is not valid to pray with the imam who is in the mosque unless you are also inside the mosque, or you are outside the mosque but the rows are continual, such as when the mosque is full of worshippers and some of them pray outside, then their prayer is valid.

With regard to praying outside the mosque when there is room inside the mosque to pray, this prayer is not valid.

The Standing Committee was asked about a person who prays jamaa’ah in his house following what he can hear from the loudspeakers of the mosque, and there is no connection between the imaam and the person praying behind him, as happens in Makkah and Madeenah at the time of Hajj.

They replied:

This prayer is not valid. This is the view of the Shaafa’is and was also the view of Imam Ahmad, unless the rows reach his house and he can follow the imam by seeing him and hearing his voice, in which case his prayer is valid, as is the prayer of the people in rows that reach his house. But unless this condition is met, his prayer is not valid, because what the Muslim is obliged to do is to offer the prayer in congregation in the houses of Allaah (the mosques) with his Muslim brothers. The

Prophet (peace and blessings of Allaah be upon him) said: “Whoever can hear the call and does not come, there is no prayer for him, except for one who has an excuse.” Narrated by Ibn Maajah and al-Haakim; al-Haafiz said: its isnaad meets the conditions of Muslim. And the Prophet (peace and blessings of Allaah be upon him) said to the blind man who asked him about praying in his house, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.” Narrated by Muslim in his

Saheeh.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 8/32.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5570. He is praying as an imam and he wants to delay Witr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

He is praying as an imam and he wants to delay Witr

I am inshaAllah going to be acting as imaam for a group in taraweeh. We shall pray eight rakahs and then three for witr. Is it true that my last action before sleeping should be the witr or is this merely recommended as a prudent course of action by the Prophet (saw). If I am intending to pray tahajjud later at night would it be better for me to delay my own witr until then and not pray witr with the jamaah or can I still lead them with me intending a nafal prayer of one rakat and the congregation

intending that to be their witr?.

Praise be to Allaah.

It is mustahabb for the last prayer that a Muslim prays at night to be Witr, because the Prophet (peace and blessings of Allaah be upon him) said: “Make the last of your prayer at night Witr.” Narrated by al-Bukhaari, 998; Muslim, 751.

This command from the Prophet (peace and blessings of Allaah be upon him) is in the sense of it being mustahabb and preferable, not in the sense of it being obligatory and compulsory, because it was proven in Saheeh Muslim (738) from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Witr whilst sitting down.

Al-Nawawi (may Allaah have mercy on him) said:

The correct view is that he (peace and blessings of Allaah be upon him) performed these two rak’ahs after Witr sitting down, to demonstrate that it is permissible to pray after Witr, and to demonstrate that it is permissible to offer naafil prayers sitting down. He did not do that all the time, rather he did it once or twice or a few times.

The well known regular Sunnah prayers mentioned in al-Saheehayn and elsewhere in reports from ‘Aa’ishah and from a number of the Sahaabah in al-Saheehayn state clearly that the last of the Prophet’s prayer at night was Witr. In al-Saheehayn there are many well-known ahaadeeth which enjoin making the last of one’s prayer at night Witr, such as “Make the last of your prayer at night Witr” and “Night prayers are two by two, and when you feel that dawn is approaching, pray one rak’ah”, etc. So

how can anyone think, after reading these ahaadeeth and others, that the Prophet (peace and blessings of Allaah be upon him) regularly prayed two rak’ahs after Witr and made that the end of his night prayers? Rather what it means, as we have stated above, is that it is permissible to do so. This is the correct answer.

Shaykh Ibn Baaz also said, explaining the reason why the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after Witr:

The reason for that – and Allaah knows best – is to show to the people that it is permissible to pray after Witr. Fataawa Islamiyyah, 1/339

So if you want to pray Tahajjud at night, it is permissible for you to pray Witr with the congregation, then to pray after that as many rak’ahs as you want two by two, and do not repeat Witr.

You also have the option of not praying Witr with the congregation, and delaying Witr so that it will be the last of your prayers at night.

In this matter you have to pay attention to the congregation praying with you; if there is no one else but you to lead them in praying Witr, and if your not leading them in Witr will lead to them not praying Witr or not praying it properly, then you should pray Witr with them.

Shaykh Ibn Baaz was asked:

If I pray Witr at the beginning of the night then I get up at the end of the night, how should I pray?

He replied:

If you pray Witr at the beginning of the night then Allaah enables you to pray qiyaam at the end of the night, then pray whatever Allaah enables you to pray two by two, without Witr, because the Prophet (peace and blessings of Allaah be upon him) said, “There cannot be two Witrs in one night.”

And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Witr sitting down. Fataawa Islamiyyah, 1/339

With regard to your saying that you will pray one rak’ah with them, intending that as a naafil prayer and not Witr, this is not an action that is prescribed in sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Night prayers are to be offered two by two.” Narrated by al-Bukhaari, 472; Muslim, 749. See al-Mughni, 2/539.

Al-Haafiz said:

It was understood from this that naafil prayers should not be less than two rak’ahs, except Witr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5571. How should we observe Laylat al-Qadr and when is it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 10. Taraaweeh prayers and Laylat al-Qadar ››

How should we observe Laylat al-Qadr and when is it?

How should we observe Laylat al-Qadr? Is it by praying, or by reading Qur’aan and the Prophet’s Seerah, listening to lectures and lessons and by celebrating it in the mosque?.

Praise be to Allaah.

Firstly:

The Messenger of Allaah (peace and blessings of Allaah be upon him) used to strive hard in worship during the last ten days of Ramadaan as he never did at any other time, praying, reading Qur’aan and making du’aa’. Al-Bukhaari and Muslim narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the last ten days of Ramadaan came, the Prophet (peace and blessings of Allaah be upon him) would stay up at night and would wake his family up, and would abstain from marital relations.

Ahmad and Muslim narrated that he used to used to strive hard in worship during the last ten days of Ramadaan as he never did at any other time.

Secondly:

The Prophet (peace and blessings of Allaah be upon him) enjoined staying up and praying on Laylat al-Qadr out of faith and in the hope of reward. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever stays up and prays on Laylat al-Qadr out of faith and in the hope of reward, his previous sins will be forgiven.” Agreed upon. This hadeeth indicates that it is prescribed to observe Laylat al-Qadr by spending the

night in prayer.

Thirdly:

One of the best du’aa’s that may be recited on Laylat al-Qadr is that which the Prophet (peace and blessings of Allaah be upon him) taught to ‘Aa’ishah (may Allaah be pleased with her). Al-Tirmidhi narrated, and classed the report as saheeh, that ‘Aa’ishah said: “I said, ‘O Messenger of Allaah, if I know which night is Laylat al-Qadr, what should I say on that night?’ He said, ‘Say: Allaahumma innaka ‘afuwwun tuhibb al-‘afwa fa’affu ‘anni (O Allaah, You are forgiving and You love forgiveness, so

forgive me).”

Fourthly:

With regard to specifying which night of Ramadaan is Laylat al-Qadr, this needs specific evidence, but the odd-numbered nights during the last ten nights are more likely than others, and the night of the twenty-seventh is the most likely to be Laylat al-Qadr, because that is mentioned in the ahaadeeth.

Fifthly:

With regard to innovations, they are not permissible during Ramadaan or at other times. It was proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours that is not part of it will have it rejected.” According to another report, “Whoever does any action that is not part of this matter of ours will have it rejected.”

We know of no basis for the celebrations that are held during some nights of Ramadaan. The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him) and the worst of matters are those which are innovated (bid’ah).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas , 10/413

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


11. Things which invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5572. He died owing expiation for having intercourse during the day in Ramadan. What should his children do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He died owing expiation for having intercourse during the day in Ramadan. What should his children do?

My father has died, may Allah have mercy on him. He left behind some wealth and it has been divided among the heirs. After he died, my mother told me that he had had intercourse with her during the day in Ramadan more than 25 or 30 years ago. That took place without my mother's consent and, as she remembers, she had come out of the hospital after having surgery. My mother told me that she said to him at that time that that was not permissible and he should ask about that, then he told her that he had repented and Allah is Oft-Forgiving and Most Merciful. My mother told me that shyness prevented her from asking about it or telling us. My mother wanted to fast for two months but I thought that she had no hand in what happened, so she did not have to do anything, in addition to the fact that her health does not allow her to do that. What should we do with regard to our deceased father? And what should our mother do?.

Praise be to Allaah.

Firstly:

If the mother was forced to have intercourse during Ramadan by her husband, then she does not have to offer expiation, because of the general meaning of the words of the Prophet (blessings and peace of Allah be upon him): “Allaah has forgiven for me my ummah their mistakes and forgetfulness, and what they are forced to do.” Narrated by Ibn Maajah (2043); classed as saheeh by al-Albaani in Saheeh Ibn Maajah. But if she went along with him willingly, then she has to make up that fast and offer expiation.

The scholars of the Standing Committee for Issuing Fatwas said concerning the ruling on one who has intercourse during the day in Ramadan:

What he has to do is free a slave. If he cannot do that, then he must fast for two consecutive months. If he cannot do that, then he must feed sixty poor persons, giving each one a mudd of wheat, and he has to make up a day to replace that day. As for the woman, if she did it willingly then the ruling is the same as that for a man, but if she was forced to do it then she does not have to do anything apart from making up that day. End quote. Fataawa al-Lajnah al-Daa’imah (10/302).

If the expiation is required of her, you have said that she is unable to fast; in that case it is sufficient for her to feed 60 poor persons.

See also the answer to question number 1672 for information on the expiation for intercourse during the day in Ramadan.

Secondly:

With regard to the father, he should have fasted two consecutive months and made up that day on which he broke the fast by having intercourse. As he has died and did not do that, then someone may volunteer to fast on his behalf, and fast two consecutive months, because the Prophet (blessings and peace of Allah be upon him) said: “Whoever dies owing any (obligatory) fasts, his next-of-kin should make them up on his behalf.” Narrated by Muslim (1147).

It is not permissible to divide the two months between more than one person; rather it is stipulated that they should be fasted by one person so that it can truly be said that he fasted two consecutive months.

Or they may give food on his behalf to one poor person for each day.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

If the deceased was obliged to fast for two consecutive months, either one of his heirs may volunteer to fast them on his behalf, or they may feed one poor person for each day. End quote.

Al-Sharh al-Mumti’ (6/453).

And he said:

It is proven from the Prophet (blessings and peace of Allah be upon him) that if a person died owing an obligatory fast of Ramadan or a vow or expiation, then his next of kin may fast on his behalf –i.e., if he wishes. End quote.

Fataawa Noor ‘ala al-Darb, 20/199

Shaykh al-Sa’di (may Allah have mercy on him) said:

If a person dies owing days to be made up from Ramadan, and he recovered from the sickness (that prevented him from fasting) and did not fast them, then one poor person must be fed on his behalf every day, for a number of days equal to the number of days that he owed.

According to Shaykh Taqiy al-Deen [Ibn Taymiyah], if someone fasts it on his behalf, that is also acceptable. End quote. Irshaad Ooli’l-Basaa’ir wa’l-Albaab, p. 79

This food for the poor must be paid for from the estate. If someone donates it from his own wealth, there is nothing wrong with that.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5573. There is nothing wrong with a fasting person using cream or ointment for haemorrhoids

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

There is nothing wrong with a fasting person using cream or ointment for haemorrhoids

Does using cream or ointment for haemorrhoids, whether inside or outside, in Ramadan break the fast and require the fast to be made up?.

Praise be to Allaah.

Using cream or ointment for haemorrhoids does not affect the fast.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah – vol. 2, 9/211

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5574. Effect of bleeding in the mouth on the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Effect of bleeding in the mouth on the fast

I get bleeding in my mouth during the fast. This bleeding appears when I wake up from sleep and when I rinse my mouth at the time for prayer. If I rinse my mouth two or three times, the bleeding is reduced and becomes light red or sometimes yellow. How should I swallow my saliva? Please note that the bleeding may continue for a while. What is the ruling on swallowing the yellow stuff if there is no taste of blood? Please note that I have consulted a doctor and he prescribed some medicine for me but it did not help.

Praise be to Allaah.

If the situation is as you describe, and you try hard to get rid of the blood that accompanies the saliva, by rinsing your mouth and guarding against swallowing any of that, then whatever is left of slight yellow traces in the saliva does not affect you and your fast is valid, in sha Allah.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah – vol. 2, 9/210.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5575. When should one stop eating and drinking? And what is the ruling on one who has the vessel in his hand when hearing the adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

When should one stop eating and drinking? And what is the ruling on one who has the vessel in his hand when hearing the adhaan?

When exactly must one stop eating and drinking if one is going to fast? Is it the adhaan of Fajr when the muezzin says Allaahu akbar, or what is the exact time? What should I do if the cup is at my mouth and I am drinking and the call to prayer begins?.

Praise be to Allaah.

With regard to fasting, it is obligatory to refrain from things that break the fast from the onset of the true dawn, until the sun sets. Allah says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187].

Al-Bukhaari (1919) narrated from ‘Aa’ishah (may Allah be pleased with her) that Bilaal used to give the adhaan at night. The Messenger of Allah (blessings and peace of Allah be upon him) said: “Eat and drink until Ibn Umm Maktoom gives the call to prayer, because he does not give the call to prayer until dawn breaks.”

Based on that, if a person knows that the true dawn has broken, either by seeing it himself or because someone else has told him, then he must stop eating and drinking. If he hears the call to prayer, he must stop eating and drinking as soon as he hears it, if the muezzin give the call on time and not ahead of time.

Some scholars made an exception if a person has the cup in his hand when he hears the adhaan, and said that he may drink what he needs from it, because of the report narrated by Abu Dawood (2350) from Abu Hurayrah (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “When one if you hears the call and the vessel is in his hand, let him not put it down until he has fulfilled his need of it.” Al-Albaani said in Saheeh Abi Dawood: Its isnaad is hasan saheeh. It was also classed as saheeh by al-Haakim, al-Dhahabi and ‘Abd al-Haqq al-Ishbeeli, and Ibn Hazm quoted it as evidence. End quote.

The majority of scholars interpreted it as meaning that the muezzin used to give the call to prayer ahead of time. For a detailed discussion on that, please see the answer to question number 66202.

Most of the muezzins nowadays rely on clocks and timetables, not on actual sighting of the dawn, but this cannot be regarded as certainty that dawn has broken, so if a person is still eating at this time, his fast is valid because he was not certain that dawn had broken. But it is better and more on the safe side to refrain from things that break the fast when one hears the adhaan.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked: What is the shar’i ruling on the fast of one who hears the adhaan of Fajr and continues eating and drinking?

He replied: What the believer must do is refrain from eating and drinking and other things that break the fast as soon as it becomes clear to him that dawn has broken, if the fast is an obligatory fast such as Ramadan or fasting in fulfilment of a vow or as expiation, because Allah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187].

So if he hears the adhaan and knows that the call is being given at the time of dawn, then he must stop eating and drinking. But if the muezzin gives the adhaan before dawn breaks, he does not have to stop eating and drinking and it is permissible for him to carry on eating and drinking until he sees the dawn.

If he does not know whether the muezzin gives the call to prayer before or after dawn, then it is better and more on the safe side to stop eating and drinking when he hears the call to prayer, but it does not matter if he ate or drank something at the time of the adhaan, because he did not know whether dawn had broken.

It is well known that people living in cities in which there are streetlights cannot see the break of dawn for themselves at the time of dawn. But they should be on the safe side by using the adhaan and timetables which give the time of dawn to the hour and minute, following the words of the Prophet (blessings and peace of Allah be upon him): “Leave that which makes you doubt for that which does not make you doubt” and “Whoever avoids dubious matters will have kept his religious commitment and honour safe.” And Allah is the source of strength. End quote from Fataawa Ramadaan, compiled by Ashraf ‘Abd al-Maqsood, p. 201.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: When should a person stop eating? Is it as they say: when the muezzin says Laa ilaaha ill-Allaah? What is the ruling if he drinks deliberately after the adhaan? Is he like the one who drinks after ‘Asr or can he still fast? Some people say that Fajr is not like a lamp which shines instantly and the matter is broad in scope. What is the ruling?

He replied: If the muezzin gives the call to prayer when the dawn has come, then the Prophet (blessings and peace of Allah be upon him) said: “Eat and drink until Ibn Umm Maktoom gives the call to prayer, because he does not give the call to prayer until dawn breaks.” So if the muezzin says: I have seen the dawn and I do not give the call to prayer until I see the dawn, then it is obligatory for one to stop eating and drinking from the moment he hears the adhaan, except in the case in which a concession is allowed, which is if the vessel is in his hand, in which case he may drink what he needs of it. But if the adhaan is given according to a timetable, then the timetable in fact is not connected to the actual times, rather it is based on calculations -- the timetables that we have now for Umm al-Qura [Makkah] or other cities are based on calculations, because they do not look at the dawn or the sun or the meridian or the time when ‘Asr begins or the setting of the sun. End quote. Al-Liqa’ al-Shahri, 1/214

To sum up: one should stop eating and drinking etc as soon as he hears the adhaan, if he knows that the muezzin gives the call on time. But if he is not sure about that, then he should limit it to drinking what is in his hand, because it cannot be said that he may continue eating and drinking until he is certain that dawn has broken. In fact, he has no means of ascertaining whether dawn has come because of lights and electricity, and many people are unable to distinguish between the true dawn and the false dawn.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5576. He had intercourse with his wife when the muezzin was giving the call to Fajr prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had intercourse with his wife when the muezzin was giving the call to Fajr prayer

I had intercourse with my wife at dawn in Ramadan, just before the adhaan and when the adhaan came, I was still in that situation with my wife, but I stopped before the muezzin finished giving the call to prayer. Do I have to do anything? As I thought that I could have intercourse with her before the muezzin finished the adhaan.

Praise be to Allaah.

Firstly:

If the muezzin gives the call to prayer as dawn is breaking, then it is obligatory to refrain from things that break the fast from the break of dawn until the sun sets. So once the muezzin says Allaahu akbar, you have to refrain from eating, drinking, having intercourse and everything that breaks the fast.

Al-Nawawi (may Allah have mercy on him) said: If dawn breaks and a person has food in his mouth, he should spit it out, and if he spits it out then his fast is valid, but if he swallows it then he has broken the fast. If dawn breaks and he is having intercourse but he stops immediately, his fast is valid. But if dawn breaks and he is having intercourse and he knows that dawn has broken, but he continues having intercourse, then his fast is invalidated. No difference of opinion concerning that is known among the scholars. And he has to offer expiation for that according to our view. End quote from al-Majmoo’ (6/329).

He also said (6/333): We stated that if dawn breaks and a person has food in his mouth, then he should spit it out and complete his fast, but if he swallows it after he knows that dawn has come, his fast is invalid. There is no difference of opinion concerning this, and the evidence for it is the hadeeth of Ibn ‘Umar and ‘Aa’ishah (may Allah be pleased with them) according to which the Messenger of Allah (blessings and peace of Allah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until Ibn ‘Umm Maktoom gives the adhaan.” Narrated by al-Bukhaari and Muslim. In al-Saheeh there are many similar hadeeths. End quote.

Based on that, if the muezzin in your neighbourhood gives the call to prayer when dawn breaks, then you have to stop having intercourse as soon as you hear the first takbeer of his adhaan.

If you know that the muezzin gives the call to prayer before dawn breaks or you are not sure whether he gives the call before dawn breaks or after, then you do not have to do anything further, because Allah has permitted us to eat and drink and have intercourse until the dawn comes. Allah says (interpretation of the meaning): “So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)” [al-Baqarah 2:187].

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on one who completes his sahoor and drinks water at the time of the adhaan or one quarter of an hour after the adhaan of Fajr?

They replied: If the person mentioned in the question knows that this is before dawn appears, then he does not have to make up the fast, but if he knows that it is after dawn appears, then he does have to make up the fast.

But if he does not know whether his eating or drinking came after dawn appeared or before, then he does not have to make up the fast, because the basic principle is that it is still night. But the believer should be careful about his fast and should refrain from things that break the fast when he hears the call to prayer, unless he knows that this call comes before dawn. End quote.

Fataawa Islamiyyah, 2/240

Secondly:

If you were unaware of this ruling and you thought that abstaining was only required after the end of the adhaan, then you do not have to offer any expiation, but you should make up that fast in order to be on the safe side, as well as repenting and seeking forgiveness for your falling short in learning what is required of you in your religion.

See also the answer to question number 93866 and 37679.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5577. Does breathing artificial oxygen break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does breathing artificial oxygen break the fast?

Some patients who have difficulty breathing need to breathe artificial oxygen whilst fasting. Does this have any effect on the fast?.

Praise be to Allaah.

The oxygen that is given to some patients does not invalidate the fast, because nothing else is added to this oxygen, so it comes under the same ruling as breathing natural air.

Hence in a statement of the Islamic Fiqh Council it says:

The following things are not regarded as things that break the fast: … oxygen. End quote.

See: Majallat Majma’ al-Fiqh al-Islami (10/2/96, 454), Muftiraat al-Siyaam al-Mu’aasir, by Dr. Ahmad Khaleel, p. 50.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5578. Does having a gastroscopy invalidate the fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does having a gastroscopy invalidate the fast?.

Praise be to Allaah.

The gastroscope is a medical instrument that is inserted into the stomach via the mouth, and is used either to take a picture of the stomach or to take a sample for examination, or for other medical purposes, then after the procedure is complete, the instrument is removed via the mouth.

The scholars differed as to whether, if something reaches the stomach, it invalidates the fast in all cases, whether it is provides nourishment or not, or does it not invalidate the fast if it does not provide nourishment?

Three madhhabs are of the view that the fast is broken by everything that enters the stomach: the Maalikis, the Shaafa’is and the Hanbalis.

Based on that, this gastroscopy does invalidate the fast.

The Hanafis agreed with them that everything that reaches the stomach invalidates the fast, but they stipulated that it should remain in the stomach.

Based on that, gastroscopy does not invalidate the fast, because it does not remain in the stomach, rather it is removed once the procedure is completed.

See: Tabyeen al-Haqaa’iq by al-Zayla’i (1/326); al-Majmoo’ (6/317); al-Sharh al-Kabeer (7/410); Sharh Muntaha al-Iraadaat (1/488); Bidaayah al-Mujtahid (2/153).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that the fast is not broken unless a nourishing substance reaches the stomach. He (may Allaah have mercy on him) said: The more correct view is that the fast is not broken by swallowing something that does not provide nourishment, such as swallowing a pebble. End quote from Majmoo’ al-Fataawa (20/528).

Based on this view, this gastroscopy does not invalidate the fast, and this view is more likely to be the correct one, because the text only indicates that eating and drinking spoil the fast. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall

[al-Baqarah 2:187].

The gastroscope is neither food nor drink, and is not akin to food or drink, because the body does not benefit from it and is not nourished by it.

But, if any kind of greasy substance is put on the gastroscope to make it easier to insert it into the stomach, or some saline solution is introduced via the gastroscope to clean it and make it easier to take images, then the fasting person’s fast is invalidated when this substance reaches the stomach, because the body will absorb it and be nourished by it, so it is like food and drink.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/370, 371) – when explaining that everything that reaches the stomach invalidates the fast according to the madhhab of Imam Ahmad – : If a person has a gastroscope inserted and it reaches the stomach, then this breaks the fast [i.e., according to the Hanbali madhhab]. But the correct view is that it does not break the fast unless there is any grease or the like on the gastroscope that may reach the stomach via the gastroscope. In that case it breaks the fast, and it is not permissible to use it during an obligatory fast except in case of necessity. End quote.

In a statement of the Islamic Fiqh Council it says:

The following things are not regarded as breaking the fast: … gastroscope if it is not accompanied by introduction of fluids (solutions) or any other substance. End quote.

Majallat al-Majma’ (10/2/453-455).

To sum up: If the gastroscope is inserted into the stomach without introducing any other substances, then it does not break the fast, but if some greasy substance or anything else is introduced with it then it does invalidate the fast.

See: Mufsidaat al-Siyaam al-Mu’aasirah by Dr. Ahmad al-Khaleel, p. 39-46.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5579. Why isn’t the puffer for asthma regarded as breaking the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Why isn’t the puffer for asthma regarded as breaking the fast?

I would like a detailed answer: why isn’t the puffer that is used by people who have asthma regarded as breaking the fast?.

Praise be to Allaah.

The puffer is a container in which there is a liquid medicine composed of three things: chemical substances (medical preparation), water and oxygen.

When pressure is applied to the puffer, the medicine comes out in the form of a mist. If the patient takes a deep breath in when applying pressure to the puffer, this mist enters the airway (trachea), but some of it remains in the pharynx, and a very small amount of it may enter the oesophagus.

Some contemporary scholars are of the view that using a puffer invalidates the fast. They said: Because the contents of the puffer may reach the stomach via the mouth, so it breaks the fast.

But most contemporary scholars are of the view that using this puffer does not break the fast, and this view is the correct one. They quoted a number of things as evidence for this:

1.

The basic principle is that the fast remains valid, and this fact cannot be altered except when there is certain proof. Whether part of the mist from the puffer reaches the stomach is something uncertain: it may enter the stomach or it may not, because the basic principle is that this substance goes to the respiratory system, but some of it may enter the stomach. With this uncertainty we cannot say that it invalidates the fast. This is the answer to the evidence for the first opinion.

2.

Assuming that some of this medicine does actually enter the stomach, it is forgiven, and does not invalidate the fast, by analogy with rinsing the mouth and using the miswaak.

With regard to rinsing the mouth: when the fasting person rinses his mouth, some of that water remains in his mouth, and some of that water may go down to the stomach. Hence if he rinses his mouth with water in which there is a radioactive substance, that radioactive substance will appear in his stomach after a while, which confirms that some of the water used for rinsing the mouth does go down into the stomach. But this part that goes down into the stomach is a very small amount, which is overlooked in sharee’ah. The ruling is that the fast is still valid if one rinses the mouth. The amount of medicine from a puffer that reaches the stomach – if any – is smaller than the amount of water that reaches the stomach when one rinses the mouth, so it is more likely that it does not break the fast.

As for the siwaak, it contains a substance that dissolves in the saliva and goes down into the pharynx, and then to the stomach. But Islam overlooks this, and does not regard it as invalidating the fast, because it is a small amount and is not intentional. Similarly the part that may go down into the stomach from the puffer is small, and the patient does not intend for it to enter the stomach, so it does not break the fast, by analogy with the miswaak.

Thus the strength of the second view is apparent. This is the view favoured by our contemporary scholars: Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), Shaykh Muhammad ibn al-‘Uthaymeen, Shaykh ‘Abd-Allaah ibn Jibreen, and the scholars of the Standing Committee. We have quoted some of their fatwas concerning this in the answer to question no. 37650.

See: Majallat al-Fiqh al-Islami (vol. 10, in which there are a number of articles about modern things that break the fast); Muftiraat al-Siyaam al-Mu’aasirah, by Dr. Ahmad al-Khaleel, p. 33-38.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5580. Ruling on watching movies and TV, and playing cards, during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on watching movies and TV, and playing cards, during the day in Ramadaan

Some people who are fasting spend most of the day in Ramadaan watching movies and soap operas on video and TV, and playing cards. What is the Islamic view on that?.

Praise be to Allaah.

Those who are fasting and other Muslims should fear Allaah with regard to what they do and what they refrain from doing at all times, and they should beware of that which Allaah has forbidden of watching indecent movies which show things which Allaah has forbidden, such as pictures of naked and semi-naked people and evil words; the same applies to things that appear on TV which go against the laws of Allaah, such as images, songs, musical instruments and misleading advertisements.

Every Muslim, whether he is fasting or not, should be beware of playing with cards, because of what that involves of witnessing evil and doing evil, and because it also leads to hard-heartedness, sickness in the heart and lack of respect for Allaah’s laws and finding what Allaah has made obligatory to be burdensome, such as praying in congregation and other obligatory duties, and falling into many haraam things. Allaah, may He be exalted, says (interpretation of the meaning):

“And of mankind is he who purchases idle talks (i.e. music, singing) to mislead (men) from the path of Allaah without knowledge, and takes it (the path of Allaah, or the Verses of the Qur’aan) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).

7. And when Our Verses (of the Qur’aan) are recited to such a one, he turns away in pride, as if he heard them not — as if there were deafness in his ear. So announce to him a painful torment”

[Luqmaan 31:6-7]

And Allaah says in Soorat al-Furqaan, describing the slaves of the Most Merciful (interpretation of the meaning):

“And those who do not bear witness to falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity”

[al-Furqaan 25:72].

Falsehood includes all kinds of evil, and what is meant by “[they] do not bear witness” is that they are not present. The Prophet (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who regard adultery, silk, alcohol and music as permissible.” Narrated by al-Bukhaari in his Saheeh in a mu’allaq, majzoom report. What is meant by music is singing and musical instruments. Allaah has forbidden to the Muslims the means that cause them to fall into evil. Undoubtedly watching evil films and the evils that are shown on television are means that cause one to fall into evil or to become careless and not denounce it. And Allaah is the One whose help we seek. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/315).

These sins detract from the reward of fasting, and may erase it altogether.

See also the answer to question no. 50063.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5581. Ruling on using nasal sprays when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on using nasal sprays when fasting

What is the ruling on using nasal sprays when fasting?.

Praise be to Allaah.

There is nothing wrong with that in cases of necessity, but if it is possible to delay it until night time then that is more on the safe side. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/264).

In a statement by the Islamic Fiqh Council it says:

The following things are not regarded as breaking the fast: … eye drops, ear drops, having the ears syringed, nose drops, nasal sprays – if one avoids swallowing anything that reaches the throat. End quote.

Majallat al-Majma’ (10/2/454)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5582. Do sublingual medications (those that are placed under the tongue to dissolve and be absorbed by the body) break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Do sublingual medications (those that are placed under the tongue to dissolve and be absorbed by the body) break the fast?

There is a type of pill which is used by some heart patients. The pill is placed under the tongue and is not swallowed, and is absorbed by the body. Does this pill break the fast?.

Praise be to Allaah.

The sublingual area – according to doctors – is the area of the body which most rapidly absorbs medicine. Hence the quickest treatment for some heart problems (angina) is a pill which is placed under the tongue, where it is absorbed directly and quickly, and the bloodstream carries it to the heart where it stops the angina attack.

This kind of medication does not break the fast because it is absorbed in the mouth and none of it enters the stomach. The one who uses it must be careful and make sure that he does not swallow any of it after it dissolves in the mouth and before it is absorbed.

It says in a statement of the Islamic Fiqh Council:

The following things are not regarded as breaking the fast: medicines that are placed under the tongue to treat angina pectoris and other problems, so long as one avoids swallowing anything that reaches the throat. End quote.

See: Majallat Majma’ al-Fiqh al-Islami (10/2/96, 454); Muftiraat al-Siyaam al-Mu’aasirah, by Dr. Ahmad al-Khaleel, p. 38, 39.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5583. Having an ultrasound to examine the ovaries during the day in Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Having an ultrasound to examine the ovaries during the day in Ramadan

I am 15 years old and during the last three months my menstrual cycle has not been regular. Now, two days before Ramadan, I have been menstruating continuously for nearly 6 weeks, and the bleeding has not stopped. I am certain that this blood is menstrual blood and not istihaadah, as the (female) doctor said. The reason for that is a problem with the female hormones. The doctor has made an appointment for me to have an ultrasound to examine and check the state of my ovaries. This date is in the middle of Ramadan, in the morning. The problem is that it requires me to break my fast on this day in order to drink water before the ultrasound. My question is: is it permissible to keep this appointment and is it permissible for me to break my fast on this day, or should I delay the appointment until after Ramadan? Will I be sinning if I do not delay it? Please note that the appointments here are very difficult to get and I may wait another month to do this examination.

Praise be to Allaah.

Firstly:

It is permissible for the sick person not to fast in Ramadan and to make up the days that he did not fast, because Allah says (interpretation of the meaning): “and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days. Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185]. Istihaadah (irregular vaginal bleeding) and ongoing bleeding is a kind of sickness that affects the mind and body, hence there is nothing wrong with carrying out an examination on which the treatment will be based, even if that means that you have to break the fast during the day in Ramadan, although it is better to delay it until night if that is possible.

It should be noted that x-rays and ultrasounds do not break the fast in and of themselves, so long as the patient does not consume any drink or medicine through the mouth or nose.

In the answer to question 2299 we have explained in detail the things that do and do not break the fast of one who is fasting. Please refer to this question.

If the examination requires drinking water or taking medicine, and it is possible to do that before Fajr, then do that. Otherwise it is permissible for you to break the fast.

Secondly:

The maximum length of menses according to most of the scholars is 15 days, and it is not possible for it to be any longer than that. Based on that, what the doctor told you is correct, that the bleeding you are experiencing is istihaadah and not menstrual blood. For information on the ruling on istihaadah and when the blood is menses, please see the answer to question number 68818.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5584. She kissed a small child and is not sure whether she swallowed some of his saliva

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She kissed a small child and is not sure whether she swallowed some of his saliva

On one of the days of Ramadan, I kissed a small child on his mouth. My question is: I do not remember whether any of the child's saliva entered my mouth or not, and if it did enter my mouth I think it is most likely that I did not realise that this action breaks the fast, because I think that if I had known that I would not have done that action. Do I have to make up those days?.

Praise be to Allaah.

Your fast is valid and you do not have to make up anything, because you are not certain as to whether you swallowed any of this child's saliva, and an act of worship cannot be invalidated in the case of uncertainty. Even if we assume that you did swallow some of it, you do not have to do anything because you were unaware that this invalidates the fast.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5585. The one who engaged in foreplay with his wife until he ejaculated has to make up the fast but he does not have to offer expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The one who engaged in foreplay with his wife until he ejaculated has to make up the fast but he does not have to offer expiation

I have a very urgent question pertaining to fasting in Ramadhan. I have read most of the general fatawa with respect to atonement for breaking the fast on purpose, etc. However my circumstance is unique and I need advice. This is very uncomfortable but here goes. During Ramadhan I was very sick and the doctor told me to break my fast and take medication which I did. The doctor instructed me to do so for 5 days and my wife insisted that I follow his instructions may Allah reward her. Anyhow during Ramadhan we engaged in some foreplay, which we have done before on a regular basis even during voluntary fasts that we try to do on a regular basis. It has never been a problem and I know my limits as does my wife. On the fourth day of illness I decided to fast but did not tell my wife as she would have argued that the doctor advised to finish the drugs in full. I was confident that Allah had returned my health and wanted to fast. So I did. That morning we engaged in foreplay and my wife did not stop either when I told her to. Unfortunately, she thought this was a game as we have played it before and continued. Then as I pushed her away the excitement overcame me and I ejaculated. As you can imagine I was shocked. As was my wife when I revealed I was fasting. So do I need to fast 60 days in a row? Or make up one day? Or does this fall under the Hadith of accidentally breaking ones fast as Allah is my witness that was not my intention? Please advise as soon as possible as we are going to hajj inshallah and want to remove this sin/burden from us. What should I do?.

Praise be to Allaah.

You did well to break your fast when you were very sick, and you also did well to fast when you thought that you were able to, although it would have been better to consult the doctor. So long as you fasted that day and were not harmed by fasting, then you have to make up that day.

There is no reason why a man should not engage in foreplay with his wife when fasting, if he is confident that he will not spoil his fast or hers. But if he is not confident of that then it is not permissible for him to do it.

Al-‘Allaamah Mustafa al-Ruhaybaani said in Mataalib Ooli al-Nuha (2/204): Things like kissing are also forbidden, such as embracing, touching, and repeatedly looking for one who thinks that he may ejaculate, and there is no scholarly difference of opinion on this point. End quote.

If you engaged in foreplay with your wife and felt confident that it would not spoil your fast, then there is no sin on you for this foreplay even if it did spoil your fast.

But if you thought that you would ejaculate, then you sinned by engaging in this foreplay, and you have to repent to Allaah.

With regard to fasting, the fast is spoiled in either case, because you ejaculated, whether you intended to break the fast or not. Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: If he was intimate with his wife, whether by touching or kissing and so on (less than intercourse), then if he ejaculates his fast is invalidated, but if he does nor ejaculate then he does not break the fast thereby. End quote from al-Sharh al-Mumti’ (6/388).

You have to fast one day to make up for this day, but you do not have to offer any expiation. Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/377); If he spoils his fast with something other than intercourse, such as eating, drinking, masturbating or foreplay that leads to ejaculation, then there is no expiation because the text speaks only of intercourse, and these things do not come under the same heading. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5586. He suffered a nosebleed whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He suffered a nosebleed whilst fasting

What is the ruling if a fasting person suffers a nosebleed, because this happened to me?.

Praise be to Allaah.

If the matter is as you describe, then your fast is valid, because your nosebleed did not happen by your choice, so the fact that it happened does not mean that you broke your fast. The evidence for that is the fact that sharee’ah seeks to avoid making things difficult for people, such as the verses in which Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah does not want to place you in difficulty”

[al-Maa'idah 5:6]

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/264

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5587. Vaccinations against meningitis do not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Vaccinations against meningitis do not invalidate the fast

Does a vaccination against meningitis invalidate the fast?.

Vaccinations against meningitis do not invalidate the fast. There is nothing wrong with that, but if it is possible to give the injection at night, that is more on the safe side. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, 10/251

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5588. by hitting or shouting at students?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

By hitting or shouting at students?

I work as a teacher and sometimes I have to hit or shout at the students, because all the teachers do that. I have tried to make myself not do that, but it happened today. Is the fast invalidated by hitting and shouting and getting angry? Do you advise me to give up this profession because of what it leads to of lack of psychological instability, and it is affecting my worship of Allah because I feel guilty after hitting or shouting? Please note that I would do that were it not for my mother who may be upset if I give it up.

Praise be to Allaah.

Firstly:

Hitting and shouting are not things that break the fast, even if it is done by way of aggression, so how about if the hitting and shouting are done for the purpose of discipline, teaching and directing? Undoubtedly in that case it is clear that they do not break the fast. Please see the answer to question number 106473.

Secondly:

We advise you to remain in this job -- teaching -- because it is one of the noblest and most important kinds of work, and it is essential to pay attention to knowledge and teaching, and to make sacrifices for the sake of reviving our schools and universities and taking them to the highest levels and most sublime of goals. Try to overcome every problem you face in your work with wisdom and deliberation, and consult former teachers who have experience.

We ask Allah to guide and help us and you in this world and to grant us success in the Hereafter.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5589. She put a face mask made of honey on her face and some of it got into her mouth when she was fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She put a face mask made of honey on her face and some of it got into her mouth when she was fasting

Is it permissible to put a face mask made of honey on the face? Please note that it does not require more than a teaspoon of honey. I put this mask on my face in Ramadaan on the basis of a fatwa that I read which said that it is permissible to put any kind of cream on the skin or any product so long as it is not swallowed. Some of the honey entered my mouth and I tasted its sweetness but I did not swallow it. Did that break my fast?.

Praise be to Allaah.

Firstly:

There is nothing wrong with using honey on the face to remove freckles, soften the skin and so on, so long as there is no extravagance involved.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some of my friends use eggs, honey and milk to treat freckles on the face. Is it permissible for them to do that?

He replied: It is well known that these things are foods that Allaah has created to nourish the body. If a person needs to use them for any other purpose that is not impure, such as a remedy, then there is nothing wrong with that, because Allaah says (interpretation of the meaning): “He it is Who created for you all that is on earth” [al-Baqarah 2:29]. The word lakum (for you) includes all beneficial uses, so long as there is nothing to indicate that it is haraam.

With regard to using it for cosmetic purposes, there are other materials which may be used for that purpose instead of this, so it is better to use those. It should be noted that there is nothing wrong with beautification, rather Allaah is Beautiful and loves beauty. But being so extravagant about it so that it becomes a person’s main concern and he thinks about nothing else, and neglects a lot of his spiritual and worldly interests for that, is not appropriate, because it comes under the heading of extravagance, and Allaah does not love extravagance. End quote from Fataawa al-Mar’ah, compiled by Muhammad al-Musnad (p. 238).

Secondly:

If the honey entered your mouth and you tasted it without swallowing, that does not affect your fast. It is permissible for the fasting person to taste food if need be, then spit it out without swallowing. See the answer to question no. 26837.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5590. Does not wearing hijab invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does not wearing hijab invalidate the fast?

I am a girl who does not wear hijab. Does that mean that my fasting in Ramadaan is invalid?.

Praise be to Allaah.

The believing woman is enjoined to wear hijab. We have discussed hijab on this site in the answer to more than one question, and these answers tackle the matter from different angles. Some of them focus on the ruling on hijab and point out that it is obligatory, as in the answer to question no. 21536. Some quote the definitive evidence for hijab being obligatory, such as the answer to question no. 13998 and 11774. Some describe the shar’i hijab, such as the answer to question no. 6991. Other answers speak of the importance of hijab in the life of the believing woman.

Secondly:

If a woman does not wear hijab, then she is disobeying her Lord thereby, but her fast is still valid, because sins, including not wearing hijab, do not invalidate the fast, but they detract from its reward, and may cause it to be lost altogether.

What we urge you to do is wear hijab as well as fast, because the aim of fasting is not merely to give up food and drink, rather the aim is to fast or abstain from haraam things. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Fasting is not just (abstention) from food and drink, rather fasting is (abstention) from idle and obscene talk.” Narrated by al-Haakim and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (5376).

Idle speech refers to that in which there is no benefit.

So let your fasting motivate you to obey Allaah and keep away from that which He has forbidden.

We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5591. Emission of madhiy does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Emission of madhiy does not invalidate the fast

A woman was sexually aroused by her husband during a day of Ramadaan, which made her wet. She does not know if she came or if it was something else that came out. She does not know how many days this happened.

Praise be to Allaah.

Firstly:

It is permissible for the spouses to be intimate with one another, so long as they are certain that there will be no emission of maniy, because of the report narrated by al-Bukhaari (1927) and Muslim (1106) from ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (S) used to kiss and touch (his wife) when he was fasting, but he was the most able of you to control his desire.

If a man is intimate with his wife without having intercourse, then one of the following two scenarios must apply:

1 – That this intimacy leads to emission of maniy. In this case the fast is invalidated and the one who emitted maniy must make up that day.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/349): If he kisses her or is intimate with her, without having intercourse, or he touches a woman’s skin with his hand or otherwise, if he emits maniy then his fast is invalidated, otherwise it is not. The author of al-Haawi and others narrated that there was scholarly consensus that the fast of one who kisses his wife or is intimate without having intercourse and ejaculates is invalidated. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a man is intimate with his wife by touching or kissing the face or touching the private part (without having intercourse) and he ejaculates, then his fast is broken, but if he does not ejaculate then the fast is not broken. End quote.

Al-Sharh al-Mumti’ (6/388).

2 – If that intimacy results in emission of madhiy, in this case the fast is not invalidated.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: If a man kisses his wife and is intimate with her without having intercourse whilst fasting, all of that is permissible and there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) used to kiss his wife when he was fasting, and he would be intimate with her whilst he was fasting. But if a man fears that he will fall into that which Allaah has forbidden because he is easily aroused, then it is makrooh for him to do that. If he ejaculates then he must refrain from eating and drinking for the rest of the day, and he must make up that fast. But he does not have to offer any expiation according to the majority of scholars. As for madhiy, it does not affect the fast according to the more correct of the two scholarly opinions, because the basic principle is that the fast remains valid and is not invalidated, and because it is too difficult to avoid it. And Allaah is the Source of strength. End quote.

Fataawa al-Shaykh Ibn Baaz (15/315)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who was intimate with his wife when he was fasting, and he emitted madhiy; what is the ruling on his fast?

He replied: If a man is intimate with his wife, and he emits madhiy, his fast is still valid, and he does not have to do anything according to the scholarly view which we regard as correct. That is because there is no evidence to suggest that this breaks the fast, and it is not valid to compare it to maniy, because it is less than it. This view which we favour is the view of al-Shaafa’i and Abu Haneefah, and it was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) who said in al-Furoo’: It is more correct. And he said in al-Insaaf: It is the correct view. End quote.

Majmoo’Fataawa Ibn ‘Uthaymeen (19/236).

For more information please see the answer to question no. 37715.

Thirdly:

If a man is confused in this case and is not sure whether what has come out of him is maniy or madhiy, in most cases it is probably madhiy, because madhiy is that which is emitted when one is intimate, and the fast cannot be judged to have been spoiled on the basis of mere conjecture.

The difference between madhiy and maniy has been explained previously on this site, in the answer to question no. 99507 and 2458.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5592. She was raped by a kaafir during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She was raped by a kaafir during the day in Ramadaan

My friend was raped during her fast last year by a non-islamic man she is desperate to know did this invalidate her fast?.

Praise be to Allaah.

Rape implies force and coercion, and the one who is forced to do something is not held to account for it. Allaah says (interpretation of the meaning):

“Whoever disbelieved in Allaah after his belief, except him who is forced thereto and whose heart is at rest with Faith; but such as open their breasts to disbelief, on them is wrath from Allaah, and theirs will be a great torment”

[al-Nahl 16:106]

This verse indicates that those who speak words of kufr because they are forced to do so are free of sin and blame, so long as their hearts remained at rest with faith. If this is the case with kufr, which is the most serious of haraam things, then it applies even more so to things that are less severe: the person who is forced to do them is not held to account for it.

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes, forgetfulness and that which they are forced to do.” Narrated by Ibn Maajah, 2033; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, 1664.

So if a woman who was raped did her utmost to resist, but she was not able to escape, there is no sin on her; her fast is valid and she does not have to make it up or offer any kafaarah (expiation).

Imam Ahmad (may Allaah have mercy on him) said:

Everything that overwhelms a fasting person, he does not to make it up or do anything else. Al-Mughni, 4/376.

Shaykh Ibn Baaz was asked about a man who has intercourse with his wife when she does not want to. He replied:

… If the woman is forced to do it then there is no sin on her and her fast is still valid, but if she let him do it then she has to make up that day and also repent, but she does not have to offer expiation.

Fataawa al-Shaykh Ibn Baaz, 15/310.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/414) on the ruling on having intercourse during the day in Ramadaan:

If the woman is excused because of ignorance or forgetfulness, or because she was forced to do it, then she does not have to make it up and she does not have to offer expiation.

We take this opportunity to advise women to fear Allaah and to avoid mixing with men, especially kaafirs and the immoral ones among them, and to keep away from everything that may attract men to them of tabarruj (wanton display), soft speech and flirtatious speech and behaviour. They should choose suitable times and avoid doubtful places or situations. They should adhere to the commands of Allaah and observe hijab and cover themselves, because that will protect them and is good for them in this world and in the hereafter.

And Allaah is the one Whom we ask to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5593. Smoking is haraam and invalidates the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Smoking is haraam and invalidates the fast

Some people say that fasting is not invalidated by smoking; because it is not food or drink. What is your opinion about this?.

Praise be to Allaah.

I think that this is a view for which there is no basis. Rather smoking is a kind of drinking; in Arabic they say that one “drinks” a cigarette. Moreover, there is no doubt that it reaches the stomach and the inside of the body, and everything that reaches the stomach and the inside of the body invalidates the fast, whether it is beneficial or harmful, even if a person were to swallow a bead from the masbahah, or a piece of iron, or anything else, it invalidates the fast. So it is not essential that the thing that invalidates the fast, or that is eaten or drunk, should be nourishing or beneficial. Everything that reaches the stomach is regarded as food or drink. They believe – indeed they know – that this is a kind of drink, and if anyone says this then he is being arrogant.

Moreover, I think that the month of Ramadaan is an opportunity for the one who is sincerely resolved and wants to give up this foul, harmful habit of smoking. I think that it is an opportunity because he is going to abstain from it throughout the day in Ramadaan, and at night he can distract himself from it by means of the food and drink that Allaah has permitted to him, and by frequenting the mosques and attending gatherings of righteous people, and he can keep away from those who have this habit. If he abstains from it throughout the month, then that will be a great help to him in giving it up for the rest of his life. This is an opportunity which smokers should not miss. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (203. 204).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5594. She fasted even though she was not sure that her period had ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She fasted even though she was not sure that her period had ended

A woman fasted while she is not sure if she is pure of her menstrual period. The next day she was sure that she is pure. What is the ruling on fasting the day she doubted her purity?.

Praise be to Allaah.

Her fast is not valid and she has to make up that day, because the basic principle is that the menses was still ongoing, and her beginning to fast when she was not sure that she had become pure was embarking upon an act of worship when she was not sure that the conditions of its validity were met, and this means that it is not valid. End quote.

Shaykh Muhammad ibn ‘Uthaymeen.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawaal-Siyaam (108, 107)

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5595. Is his fast spoiled by swearing and reviling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Is his fast spoiled by swearing and reviling?

In Ramadaan, if a person gets angry about something and in his anger he swears or reviles someone, is his fast invalidated or not?.

Praise be to Allaah.

That does not invalidate his fast, but it does detract from his reward. The Muslim should control himself and guard his tongue against swearing, reviling, backbiting, gossiping and other things that Allaah has forbidden whether one is fasting or not. But when one is fasting it is more serious and he should be more careful in preserving the integrity of his fast, and avoid that which will harm people or be a cause of trouble, anger and division, because the Prophet (peace and blessings of Allaah be upon him) said: “If one if you is fasting, let him not utter obscenities on that day or raise his voice, and if anyone reviles him or wants to pick a fight with him, let him say ‘I am a person who is fasting.’” Agreed upon.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/332, 333).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5596. He had a nosebleed whilst he was fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had a nosebleed whilst he was fasting

I am 59 years old, and I never had nosebleeds before. Last Ramadaan I had a nosebleed for 28 days, three to six times, from morning to sunset. The blood goes down in my throat and I push it out. What is the ruling on this?.

Praise be to Allaah.

If the matter is as described then your fast is valid, because your getting a nosebleed was something involuntary so the fact that it happened does not mean that you broke your fast. This is indicated by a great deal of evidence from sharee’ah, such as the verses in which Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah does not want to place you in difficulty”

[al-Maa’idah 5:6]

And Allaah is the Source of strength. may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/264, 265).

It also says:

If a person has a nosebleed involuntarily whilst fasting, his fast is still valid. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (10/268).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5597. Ruling on using nasal sprays when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on using nasal sprays when fasting

What is the ruling on using nasal sprays – does that affect the fast?.

Praise be to Allaah.

There is nothing wrong with doing that in cases of necessity, but if it can be delayed until night time, that is more on the safe side. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/264).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5598. If he breaks the fast by eating during the day in Ramadaan so that he can have intercourse with his wife then he has to offer the expiation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If he breaks the fast by eating during the day in Ramadaan so that he can have intercourse with his wife then he has to offer the expiation

A man wanted to have intercourse with his wife during the day in Ramadaan, so he broke the fast by eating before having intercourse, then he had intercourse. Does he have to offer any expiation or not?.

Praise be to Allaah.

The scholars are unanimously agreed that whoever breaks the fast during the day in Ramadaan by having intercourse must offer expiation.

But they differed concerning one who breaks the fast in a manner other than having intercourse, such as eating and drinking. Imam Abu Haneefah and Imam Maalik (may Allaah have mercy on them both) were of the view that he also has to offer the expiation. Imam al-Shaafa’i and Imam Ahmad were of the view that he does not have to offer the expiation.

But this applies to one who breaks the fast in a manner other than having intercourse, then he does not have intercourse that day. As for the one who breaks the fast in a manner other than having intercourse and then has intercourse on the same day, the majority of scholars (including Abu Haneefah, Maalik and Ahmad, may Allaah have mercy on them) are of the view that he must offer expiation. This is the only view according to which fatwas should be given. The fact that it is valid is indicated by a number of things:

1 – The one who breaks the fast in Ramadaan with no excuse, whether he breaks it by eating, drinking or otherwise, is obliged to refrain from eating and drinking etc for the rest of the day. If he has intercourse then he has done so on a day when it was obligatory for him to refrain, so he has to offer expiation, just as if a pilgrim in ihraam for Hajj spoils his ihraam, he must still go ahead with his Hajj, and refrain from the things that are forbidden whilst in ihraam, and if he does any of them, then he is subject to the same rulings and penalties as if his ihraam was still valid.

2 – He has sinned by breaking his fast first of all, then he sinned again by having intercourse, so he has sinned twice, so expiation is more essential in his case.

3 – If expiation was not required in such a case, that would lead to expiation not being required of anyone, because anyone who wanted to have intercourse during the day would be able to eat first and then have intercourse; rather eating would give him strength to achieve his aims.

How can expiation be required if he has intercourse before eating, but if he and his wife eat first and then have intercourse, no expiation is required?! This is a reprehensible notion and sharee’ah does not prescribe any such thing. It is established on the basis of reason and in all religions, the worse the sin the greater the punishment.

And Allaah knows best.

Majmoo’ Fataawa Ibn Taymiyah (25/260-263).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5599. Expiation for one who has intercourse during the day in Ramadaan and the amount of food to be given

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Expiation for one who has intercourse during the day in Ramadaan and the amount of food to be given

What is the expiation for one who has intercourse during the day in Ramadaan and what is the amount of food to be given?.

Praise be to Allaah.

If a man has intercourse with his wife during the day in Ramadaan, each of them must offer expiation, which is freeing a Muslim slave. If they are unable to do that, then they must each fast for two consecutive months if she was willing. If they are unable to do that then they must feed sixty poor persons, each of them giving thirty saa’s of the local staple food, one saa’ for each poor person, half on behalf of the man and half on behalf of the woman, if they are unable to free a slave or fast. They also have to make up the fast for the day on which intercourse took place, and repent to Allaah and turn to Him, and regret it, and give it up, and ask for forgiveness, because intercourse during the day in Ramadan is a great evil and it is not permissible for anyone who is obliged to fast. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/302).

Based on that, the amount of food that should be given to the poor person is half a saa’ of rice etc., i.e., approximately one and half kilograms.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5600. Fasting person swallowing food remnants in his mouth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Fasting person swallowing food remnants in his mouth

If any bits of food are left between the teeth of one who is fasting, is it regarded as breaking the fast if the fasting person swallows them?.

Praise be to Allaah.

If the fasting person wakes up and finds any bits of food between his teeth, this does not affect his fast, but he has to spit out these bits and get rid of them, and that does not affect his fast unless he swallows them. If he deliberately swallows any bits that are left between his teeth, this invalidate his fast. But if he swallows them because he is not aware of the ruling or because he forgets, this does not affect his fast. But the Muslim should be keen to clean his mouth and teeth after eating, whether he is fasting or not, because cleanliness is required of the Muslim. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (2/401).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5601. Expiation for one who had intercourse with his menstruating wife in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Expiation for one who had intercourse with his menstruating wife in Ramadaan

How can one who has repented from having intercourse with his wife when she was menstruating on an ordinary day offer expiation, and what is the expiation for having intercourse with her when she was menstruating during Ramadaan? This happened although we knew that these actions are haraam, and now we want to repent to Allaah and seek forgiveness. I hope that you can tell me of something I can do so that Allaah may forgive me. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Intercourse with a menstruating woman is haraam according to scholarly consensus, because Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore, keep away from women during menses and go not unto them till they are purified (from menses and have taken a bath)”

[al-Baqarah 2:222].

And al-Tirmidhi (135) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating woman or with a woman in her back passage, or goes to a soothsayer, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The one who does that has to repent and offer expiation, by giving a dinar or half of a dinar to the poor and needy, because of the report narrated by Ahmad (2032), Abu Dawood (264), al-Tirmidhi (135), al-Nasaa’i (289) and Ibn Majaah (640) from Ibn ‘Abbaas (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said concerning one who had intercourse with his wife when she was menstruating: “Let him give a dinar or half a dinar in charity.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

A dinar is four and a quarter grams of gold, so he should find out what that is worth and give that amount in charity, or half of it, and he should also resolve not to do this thing again.

Secondly:

If what you mean by having intercourse in Ramadaan is intercourse with a menstruating woman during the night in Ramadaan, then what you must do is what is mentioned above, namely repent and offer expiation.

If what is meant is that you had intercourse during the day in Ramadaan, then you have committed two major sins: breaking the fast in Ramadaan and having intercourse during your wife’s menses.

With regard to intercourse during your wife’s menses, you know what the penalty is.

With regard to breaking the fast during the day in Ramadaan by having intercourse, five things result from that:

1- Sin

2- Spoiling of the fast

3- Obligation to refrain from eating and drinking for the remainder of the day

4- Obligation of making up the spoiled fast

5- Obligation of offering expiation and repenting.

So you have to make up the day on which you spoiled your fast by having intercourse and you also have to offer expiation by freeing a slave. The one who cannot do that has to fast for two consecutive month. If he is unable to do that then he must feed sixty poor persons. See the answer to question no. 22938.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5602. Is it necessary to do ghusl after having an ultrasound tube inserted into the vagina?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Is it necessary to do ghusl after having an ultrasound tube inserted into the vagina?

I'm undergoing an infertility treatment for couple of months. For this I have to go to doctor's office regularly for ultrasound and cycle monitoring. For ultrasound, nurse inserted a tube into vagina to get a closer look. Sometime the medicine also inserted into vagina. My question is that does the Ghusul (bath) is compulsory after the insertion of ultrasound tube or a medicine into the vagina?.

Praise be to Allaah

The Standing Committee was asked: if a woman or doctor inserts a medical instrument or medicine into the vagina, does she have to do ghusl? Does that invalidate fasting?

They replied:

If what is mentioned happens, that does not require ghusl from janaabah, and it does not invalidate fasting.

See al-Fataawa al-Jaami’ah, part 1, p. 50.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5603. If water reaches his throat because of rinsing his nose when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If water reaches his throat because of rinsing his nose when fasting

Does my fast break if water runs down the back of my throat when i clear my nose in wudoo?.

Praise be to Allaah.

Firstly:

The fasting person is forbidden to go to extremes in rinsing his nose, because the Prophet (peace and blessings of Allaah be upon him) said to Laqeet ibn Sabirah (may Allaah be pleased with him): “Do wudoo’ well, make the water run in between your fingers and toes, and go to extremes in rinsing the nose, unless you are fasting.” Narrated by Abu Dawood (142) and al-Tirmidhi (788); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This hadeeth indicates that one should avoid going to extremes in rinsing the nose when fasting, so that the water will not inadvertently enter the fasting person’s body.

Secondly:

If the fasting person rinses his mouth or nose and some of the water goes down into his throat without him intending it to, that does not break the fast, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

This person did not deliberately intend to do that which invalidates the fast, so his fast is still valid.

See al-Sharh al-Mumti’ (6/240, 246).

See also question no. 40698.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5604. If he intended to break his fast then changed his mind

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If he intended to break his fast then changed his mind

A man was travelling and fasting in Ramadaan, and he intended to break his fast, then he could not find anything with which to break his fast, then he changed his mind and completed the fast until Maghrib. Is his fast valid?.

Praise be to Allaah.

If a person intends to break the fast when he is fasting, whether he is certain about that or is hesitant, then he does not find anything with which to break his fast and he changes his mind again, he has broken his fast and he has to make up that day. This is the view of the Maalikis and Hanbalis, but not the Hanafis and Shaafa’is. See: Badaa’i’ al-Sanaa’i’ (2/92); Haashiyat al-Dasooqi (1/528); al-Majmoo’ (6/313); Kashshaaf al-Qinaa’ (2/316).

The view that he invalidates his fast is the more correct view, as we shall see below. So if he intends to break his fast and is certain and not hesitant, then he cannot find anything with which to break his fast, so he changes his mind, he has still broken his fast, and he has to make up that day.

But if he is hesitant about breaking the fast, or he makes that conditional upon something, such as if he finds food or drink he will break his fast, then he does not find anything, then in that case his fast is still valid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A man was travelling and fasting in Ramadaan, and he intended to break his fast but then he did not find anything with which to break his fast, then he changed his mind and completed the fast until Maghrib. Is his fast valid?

He replied: His fast is not valid and he has to make it up, because when he intended to break the fast, he broke his fast. But if he had said ‘If I find water I will drink, otherwise I will carry on fasting,’ and he did not find any water, then his fast is valid, because his intention was not definite, rather breaking the fast was conditional upon finding something, but he did not find that thing, so his initial intention remained in effect.

Someone may ask: How can we answer the one who says that none of the scholars said that the intention to break the fast is one of the things that break the fast? He replied: we say to the one who says that: He is not familiar with the books of the scholars – the books of the scholars of fiqh and specialties. For example, in Zaad al-Mustaqni’ it says: The one who intends to break the fast has broken the fast. And I warn you, my brothers, against those who are not well versed in knowledge; I warn you against them if they say that they do not know of anyone who said that, or that no one said that. They may be telling the truth, because they do not know the books of the scholars and they have not studied them, and they do not know anything about them. Moreover, even if we assume that this is not to be found in the books of the scholars, didn’t the Prophet (peace and blessings of Allaah be upon him) say: “Actions are but by intentions”? Yes indeed, he did say that, so if he said “Actions are but by intentions” and this man intended to break his fast, has he broken his fast? Yes, he has broken his fast. End quote from Liqaa’aat al-Baab il-Maftooh (29/20).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5605. If the fasting person detects the taste of blood in his throat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If the fasting person detects the taste of blood in his throat

If we detect the taste of blood in out throats and spit out a little of it when fasting, do we have to make up the fast?.

Praise be to Allaah.

If the fasting person detects the taste of blood in his throat, that does not affect him even if he swallows it, but if it comes up to the mouth then he swallows it, he breaks his fast.

The same is said concerning phlegm, sputum and everything that may appear in the throat.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: I should point out with regard to the issue of sputum and phlegm, because some fasting people make it too hard for themselves, and if they notice that in the deepest part of their throats, they try very hard to expel it, and this is a mistake, because phlegm and sputum do not spoil a person’s fast unless they reach his mouth then he swallows them, in which case it breaks the fast according to some scholars, but according to others that does not break the fast either.

But that which is in his throat and goes down into his stomach does not break his fast, even if he feels it, so he should not tire himself out by trying to expel that which is in his throat of these things. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (19/356).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5606. The one who cannot help vomiting does not have to make up the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The one who cannot help vomiting does not have to make up the fast

I fasted six days of Shawwaal and the fifth day was a Friday. At the time of Fajr prayer I unintentionally vomited what I had eaten, but I completed my fast and fasted the Saturday too. Is my fast valid or invalid?.

Praise be to Allaah.

Your fast is valid, and the fact that you vomited does not matter, because if a person vomits unintentionally and without meaning to do so, his fast is still valid. But the one who vomits intentionally has broken his fast, because of the report narrated by al-Tirmidhi (720) from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “The one who cannot help vomiting does not have to make up the fast, but the one who vomits deliberately has to make it up.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/23): The one who makes himself vomit has to make up (the fast), but the one who cannot help vomiting does not have to do anything.

What is meant by making oneself vomit is vomiting deliberately, and what is meant by “cannot help vomiting” is when it happens involuntarily. The one who makes himself vomit has to make up the fast because his fast has been spoiled, but the one who cannot help it does not have to do anything. This is the view of the majority of scholars. Al-Khattaabi said: I do not know of any difference of opinion among the scholars. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about vomiting in Ramadaan – does it break the fast?

He replied: If a person vomits deliberately then it breaks the fast, but if he vomits unintentionally then it does not break the fast. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) … and he quoted the hadeeth that we have quoted above.

If you could not help vomiting, then you did not break the fast. If a person feels that his stomach is queasy and that its contents will be expelled, do we say that you have to try to stop it? No. Or that you have to make it happen? No. Rather we say: Take a middle approach – do not make yourself vomit and do not try to stop it, because if you make yourself vomit you will break the fast, but if you try to stop it, that will harm you. So leave it, and if it comes out without any action on your part, then it will not matter and that will not break your fast. End quote from Fataawa al-Siyaam, p. 231.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5607. The meaning of the aayah “then complete your Sawm (fast) till the nightfall”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The meaning of the aayah “then complete your Sawm (fast) till the nightfall”

I was wondering when I read in the quran in sura albaqara in verse 187 that allah say " and continue your fasting until the night " and most of us break our fast and the mughrib time . could u explian this situation forme please.

Praise be to Allaah.

There is no contradiction between this aayah and the fact that the fast is broken after the sun sets, because night begins when the sun sets. The beginning of the night is sunset, and the end of the night is when dawn comes. Hence the Prophet (peace and blessings of Allaah be upon him) said: “When night comes, and day ends, and the sun has set, then let the fasting person break his fast.” What the hadeeth means is that when the sun has set, night has begun and day has ended, and at that time it becomes permissible for the fasting person to break his fast. See Sharh Muslim by al-Nawawi (7/209).

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5608. If a fasting person wakes up and finds food in his mouth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If a fasting person wakes up and finds food in his mouth

I used to smoke but Alhamdulillah I gave up smoking. The problem is that whenever I feel that I desire smoking I chew a part of the cigarette to kill this desire, but it did not help. Anyway, I was chewing it in a night of Ramadaan and I fell asleep while it was in my mouth, I woke up after Fajr and washed my mouth. Did this invalidate my fasting that day?.

Praise be to Allaah.

If dawn breaks and there is something in the fasting person’s mouth and he spits it out, but he does not willingly swallow any of it, then his fast is valid. Al-Nawawi (may Allaah have mercy on him) said in al-Minhaaj: If dawn breaks and there is some food in his mouth and he spits it out, his fast is valid. It says in Mughni al-Muhtaaj (2/161): Because if he put it in his mouth during the day it would not invalidate the fast, so it is more likely that this is the case if he put it in his mouth at night. But if he swallows any part of it deliberately, then he had broken his fast. End quote.

Secondly:

Doctors and researchers have warned against chewing tobacco, and they have stated that this is not regarded as a safe alternative to smoking; rather it is more dangerous and more harmful to the body than smoking in some ways, because it exposes the body to the risk of cancer more than smoking.

What the one who has decided to give up smoking should do is to give it up completely and seek the help of Allaah with regard to that. It has been proven by experiments and experience that it is possible to stop smoking and that giving it up is easy. What matters is to repent sincerely and have strong willpower.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5609. He had intercourse with his wife, thinking that dawn had not yet broken

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had intercourse with his wife, thinking that dawn had not yet broken

I had intercourse with my wife and I did not know that the adhaan for Fajr had already been given. I did not know that and I thought that the adhaan would be given a few minutes after five. After that I realized that the adhaan is given at quarter to five. What is the solution? Do I have to offer kafaarah, both me and my wife, knowing that we both did that willingly, and we had arrived from a journey 24 hours before and we did not yet know the timings of the prayer and we were taken by surprise when Ramadaan was announced the morning after our arrival?.

Praise be to Allaah.

Firstly:

If the matter is as you describe, then you do not have to do anything, because the one who does something that breaks the fast thinking that dawn has not yet broken, then he finds out that it had broken, does not have to make it up, according to the more correct of the two scholarly opinions, regardless of whether the thing that breaks the fast is food, drink or intercourse.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: I have to point out that the things that break the fast, intercourse, food and drink, only break a person’s fast if three conditions are met:

1 – That he knows about that. If he does not know then his fast is not broken, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286] and Allaah says: “I will do that.”

And the Prophet (peace and blessings of Allaah be upon him) said: “My ummah is forgiven for what it does by mistake, forgets or is forced to do.” The one who is ignorant is making a mistake, even if he knows what he is doing. If he does something that breaks the fast out of ignorance, he does not have to do anything and his fast is complete and valid, whether he was ignorant of the ruling or of the time.

An example of being ignorant of the ruling is if he consumes something that breaks the fast thinking that it does not break the fast, such as if he is treated with cupping, thinking that cupping does not break the fast. We say: Your fast is valid and you do not have to do anything.

And example of being ignorant of the time is if he thinks that dawn has not yet broken, so he eats. His fast is valid.

2 – That he remembers that he is fasting; if he forgets then it does not break the fast.

3 – That he does it willingly. If he does not do it willingly then he does not break his fast.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/280).

The Shaykh (may Allaah have mercy on him) was asked: There is a man who is newly married and he had intercourse with his wife at the end of the night, thinking that it was still night, then the iqaamah was given. What do you think? Does he have to do anything?

He replied: No, he does not have to do anything; there is no sin on him and he does not have to offer expiation or make up that day, because Allaah, may He be exalted, says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

So these three things are all the same: intimacy with one’s wife, eating and drinking, and there is no evidence to suggest any distinction between them. They are all things that are not allowed when fasting, and if they happen due to ignorance or forgetfulness, it does not matter. End quote from al-Liqa’ al-Shahri.

Thus it is clear that you do not have to do anything, you do not have to make up that fast or offer expiation. This applies if you fasted on that day. But if you did not fast thinking that the fast had been invalidated because of intercourse, then all you have to do is make up that day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5610. If a person consumes something that breaks the fast due to ignorance of the ruling or of the time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If a person consumes something that breaks the fast due to ignorance of the ruling or of the time

I read your answer to question no. 80425. I had the same problem as the brother who asked the question, but the difference between me and him is that if the food reached my throat, I would swallow it, thinking that it did not break the fast, because this food came from the stomach and I sent it back to where it came from (out of ignorance on my part). Then I read that I have to make up those days, but I do not remember how many days I did that, because that was in the past. Now I have stopped this habit. What should I do?.

Praise be to Allaah.

So long as you did not know that swallowing this food breaks the fast, then you do not have to make up those days, because ignorance of things that break the fast is a valid excuse, according to the correct view.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Things that break the fast and that may be done voluntarily, do not break a person’s fast unless three conditions are met:

The first condition is that he is aware, and the opposite of awareness is ignorance.

So if a person eats something and he is ignorant, then he does not have to make up that day. Ignorance is of two types:

(i) Ignorance of the ruling, such as if a person vomits deliberately but he is not aware that vomiting breaks the fast. In this case he does not have to make up the fast because he is ignorant. The evidence that the one who is ignorant of the ruling does not break his fast is the report that is proven in al-Saheehayn from the hadeeth of ‘Adiyy ibn Haatim (may Allaah be pleased with him), who said that he put two ropes – one black and one white – beneath his pillow. These were ropes of the type used to hobble camels. He started looking at them, and when he could distinguish between the white rope and the black one, he stopped eating and drinking. The next day he went to the Prophet (peace and blessings of Allaah be upon him) and told him about that. The Prophet (peace and blessings of Allaah be upon him) said to him: “Your pillow must be very wide, if the white thread and the black thread are beneath your pillow. Rather that is the blackness of the night and the whiteness of the day” But the Prophet (peace and blessings of Allaah be upon him) did not tell him to make that day up, because he had been unaware of the meaning of the verse.

(ii) Ignorance of the time. For example, if a person thinks that dawn has not yet broken, then he finds out that it had broken. He does not have to make up that day. Similarly if a person breaks the fast at the end of the day thinking that the sun has set, then he finds out that it had not set, he does not have to make up that day either. The evidence for that is the report narrated by al-Bukhaari from Asma’ bint Abi Bakr (may Allaah be pleased with her) who said: We broke our fast on a cloudy day at the time of the Prophet (peace and blessings of Allaah be upon him), then the sun came out. The point here is that if the fast was invalidated, it would have been obligatory to make it up, and if it had been obligatory to make it up, the Prophet (peace and blessings of Allaah be upon him) would have commanded them to do that. If he had ordered them to make it up, this would have reached us because it is part of preserving sharee’ah. As there is no report that says that the Messenger (peace and blessings of Allaah be upon him) told them to do that, and as he did not tell them to do that, it is known that the fast was not invalidated, so it does not have to be made up in this case. But as soon as a person realizes what the situation is, he must stop eating and drinking, so that even if there is a morsel in his mouth, he has to spit it out. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/116).

Then he mentioned the second and third conditions, which are that he should be aware of the situation and observing the fast willingly.

Thus it is known that you do not have to make up these fasts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5611. Emission of maniy without desire does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Emission of maniy without desire does not invalidate the fast

Maniy comes out of me every day during the month of Ramadan, which prevents me from fasting. Please note that this does not happen on ordinary days. Is this because of weakness of faith? Please note that I do not have any sickness. What should I do, especially since the blessed days of Ramadan go by without me fasting? Please note: I went for ‘Umrah a month ago and the same thing happened. I hope you can advise me.

Praise be to Allaah.

It is not clear to us what you mean by saying “Maniy comes out of me every day during the month of Ramadan.”

1. If what is meant is that you have a wet dream and maniy is emitted as a result, that does not affect the fast, because it is not under a person's control.

2. If what is meant is that maniy comes out whilst you are awake without you doing anything, rather it comes out by itself and you are certain that it is maniy, then in most cases this results from sickness. The majority of scholars – Hanafis, Maalikis and Hanbalis – are of the view that this does not necessitate ghusl, and this is the correct view. See the answer to question number 84409. The fast is not invalidated by the emission of this maniy, because it is involuntary and is beyond a person's control.

Ibn Qudaamah (may Allaah have mercy on him) said: If he masturbates with his hand, then he has done a haraam action, but he is fast is not invalidated by it unless he ejaculates. If he does ejaculate, then his fast is invalidated. But if he ejaculates without desire, such as a person from whom maniy or madhiy comes out because of sickness, there is no blame on him because it came out without desire, and is similar to urinary incontinence; and because it came out without him choosing that or causing it, so it is like a wet dream. End quote from al-Mughni (3/21).

To sum up: if maniy comes out without any action on the part of the fasting person, whether by using his hand or by intimacy or repeated looking, then his fast is not invalidated. Usually when maniy comes out in this manner, it is due to sickness or disease.

3. With regard to the one who masturbates or causes maniy to be emitted by his hand, or by repeatedly looking at that which provoked his desire, this does invalidate his fast, as well as being a major sin, because he has committed two haraam actions, the first of which is masturbation and the second is deliberately breaking the fast during the day in Ramadan. This is a grave major sin concerning which there is a warning as was narrated by Ibn Khuzaymah (1986) and Ibn Hibbaan (7491) from Abu Umaamah al-Baahili (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Whilst I was sleeping, two men came to me and took hold of my upper arm, and brought me to a rugged mountain. They said: ‘Climb up.’ I said: ‘I cannot do it.’ They said: ‘We will make it easy for you.’ So I climbed up until I was at the top of the mountain. There I heard loud voices. I said: ‘What are these voices?’ They said: ‘This is the screaming of the people of Hell.’ Then I was taken and I saw people suspended by their ankles, with the corners of their mouths torn and pouring with blood. I said: ‘Who are these?’ They said: ‘These are the people who broke their fast before it was time to do so.’” Classed as saheeh by al-Albaani in Saheeh Mawaarid al-Zam’aan, no. 1509.

4. You may be confused about the matter so that you do not distinguish between maniy and madhiy/wadiy; both of the latter do not invalidate the fast.

This is how to distinguish between these things:

Madhiy is a thin, clear liquid which comes out during foreplay or when thinking of intercourse or desiring it or looking; a person may be unaware of it.

Wadiy is a thick white liquid which comes out in white drops, usually after urinating. Both of them are najis (impure) and invalidate wudoo', but the najaasah (impurity) of madhiy is less serious and it is sufficient to sprinkle water on it, which means making water reach the entire area that it got onto, without squeezing or rubbing.

Ghusl is not required in these two cases and the fast is not invalidated by them.

As for maniy, it is a white liquid that is emitted with forceful gushing, followed by lassitude. When it is wet it smells like dough or the spadix of a palm tree, and when it is dry it smells like egg whites. It is taahir (pure) but it necessitates ghusl, except if it is emitted whilst awake without desire, as stated above, in which case it does not require ghusl.

With regard to that happening to you when you were travelling for ‘umrah, if that occurred during a wet dream whilst you were sleeping, then you have to do ghusl and it is not permissible for one who is junub to enter al-Masjid al-Haraam or to circumambulate the Ka’bah. If that happened during the day without desire, then you only have to do wudoo’.

We hope we have answered your question. If there is still anything that you don't understand, then ask again and we will be happy to help you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5612. If a person wants to cancel his intention whilst doing wudoo’, praying or fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If a person wants to cancel his intention whilst doing wudoo’, praying or fasting

The great scholar al-Sa’di says in al-Fataawa al-Sa’diyyah (p. 228): Cancelling one’s intention with regard to acts of worship is of two types: one which does not have any effect, which is after the act of worship has been completed. … The second is cancelling the intention for the acts of worship when one is still doing it. … This means that the act of worship is not valid.

Does this mean that if it occurs to me to break an obligatory fast, my fast becomes invalid? What if that occurs to me but I do not form the intention to break my fast, is that o.k.? What is the ruling on that? Similarly in the case of wudoo’, if in the middle of it I begin to doubt whether there is some urine there, for example, then I do not find any. Sometimes I form the intention to stop doing wudoo’, then I go back and complete it after not finding anything. Should I start again from scratch because I stopped intending wudoo’ in this case?.

Praise be to Allaah.

If a person forms the intention to stop doing an act of worship whilst he is doing it, it becomes invalid. No exception is made except in the case of Hajj and ‘umrah, which do not become invalid if the intention is cancelled or even if a person declares that he is going to stop. Rather the muhrim remains in ihraam until he has completed the rituals or he exits ihraam because of being prevented from continuing.

It says in al-Mughni (1/278): If he started his prayer with a sound intention, then he forms the intention to stop praying and exit from it, then it becomes invalid. This was the view of al-Shaafa’i. End quote.

It says in Zaad al-Mustanqi’ in the chapter on prayer: If he decides to end his prayer whilst praying or he becomes hesitant, then his prayer is invalidated. In the chapter on fasting he said: The one who forms the intention to break the fast has broken the fast.

But Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh that hesitating about ending the prayer does not make the prayer invalid. See: al-Sharh al-Mumti’ (1/486). An example of hesitating is if he hears someone knocking at the door, and he wonders whether he should stop praying or carry on?

Thus it is clear that if a person decides to stop the act of worship, it becomes invalid, but if that was simply a thought that crossed his mind, it does not invalidate the act of worship.

Based on this, if the idea of stopping the fast simply occurs to one, it does not invalidate the fast until he decides and forms the intention to break the fast.

Similarly, if whilst doing wudoo’ he becomes uncertain as to whether urine has come out of him, and he pauses and looks, but does not intend to stop doing wudoo’, and he does not find anything, then his wudoo’ is not invalidated.

Similarly if he intends to stop doing wudoo’ his wudoo’ is invalidated, and it is not permissible for him to complete it, rather he must start all over again.

It says in al-Insaaf (1/151): If he cancels his intention whilst purifying himself, what he has already done is invalidated, according to the correct view. This was the view favoured by Ibn ‘Aqeel and by al-Majd in his commentary. And it was said that what has already been done is not invalidated thereby; this was stated by al-Musannaf in al-Mughni. End quote.

But one must beware of waswasah, because the shaytaan may come to a person and make him think that something has come out of him, and the person may get carried away with that and hardly be able to do any act of worship without doubting about it, which may cause him hardship and distress. Please see question no. 62839.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5613. Ruling on nose drops for one who is fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on nose drops for one who is fasting

What is the ruling on using nose drops during the day in Ramadaan?.

Praise be to Allaah.

It is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Snuff water up into the nose deeply, unless you are fasting.” Narrated by al-Tirmidhi (788) and classed as saheeh by al-Albaani in Irwa’al-Ghaleel (935).

This hadeeth indicates that it is not permissible for the fasting person to let water reach his throat via the nose.

Based on that, if the nose drops are small in amount such that they will not reach the throat, then there is nothing wrong with that, but if they do reach the throat and can be tasted, then the fast is invalidated and has to be made up.

Shaykh Ibn Baaz said: The same applies to eye drops and ear drops. They do not break the fast according to the more correct of the two scholarly opinions, but if he finds the taste of the drops in his throat, he should make up the fast in order to be on the safe side, but it is not obligatory, because these are not openings through which food and drink enter the body. But nose drops are not permissible, because the nose is an opening through which food and drink may enter the body. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Snuff water up into the nose deeply, unless you are fasting.” The one who does that has to make up the fast because of this hadeeth and similar reports, if he finds the taste of that in his throat. End quote.

Shaykh Ibn ‘Uthaymeen said in Fataawa Ramadaan (p. 511): If nose drops reach the stomach or the throat, then they break the fast, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Laqeet ibn Sabrah: “Snuff water up into the nose deeply, unless you are fasting.” So it is not permissible for the fasting person to put drops in his nose that can reach his stomach or his throat, but as for nose drops that will not reach them, they do not break the fast.

With regard to eye drops – and also using kohl – and ear drops, they do not break the fast of the fasting person. End quote.

Based on this, the fasting person should not use nose drops unless it is too difficult for him to go without them, in which case he should use them but he should be careful not to let any of that reach his throat. If he swallows any of that he should make up that day.

If he knows that he cannot help swallowing some of them, then it is not permissible for him to use them unless his sickness is so bad that it is permissible for him not to fast, which is if fasting will cause him harm or unbearable hardship. See also questions no. 50555 and 38532.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5614. Effect of lying on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Effect of lying on fasting

If a person who is fasting gets leave by telling his work that he is going for ‘Umrah, and this is not true, and he follows that by showing them a forged visa, what is the ruling on his fasting and prayer?.

Praise be to Allaah.

If he takes leave based on his saying that he is going for ‘Umrah, and in fact he does not intend to go, then this is lying. If that results in him getting leave to which he is not entitled, then the salary that he gets for this period is haraam wealth and is not permissible for him.

The one who does that has to repent to Allaah and go back to work.

With regard to the effect that has on his fasting and prayer, they are valid, but it indicates that he is not doing them as Allaah enjoined. If he was really praying as Allaah has enjoined, then his prayer would be preventing him from doing evil deeds, as Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed)”

[al-‘Ankaboot 29:45]

Undoubtedly sins such as lying, deceiving, swearing, insulting others etc detract from the reward of the one who is fasting, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it and ignorant conduct, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari, 6057.

It was narrated by al-Tabaraani in al-Mu’jam al-Sagheer and al-Mu’jam al-Awsat with the wording: “Whoever does not give up obscene talk and lying, Allaah has no need of his giving up his food and drink.” Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb.

False speech has also been interpreted as referring to lying. This points to the abhorrence of lying when fasting, and shows that he is exposing his fast to rejection and lack of acceptance.

It says in al-‘Awn al-Ma’bood: “If he does not give up” means, if he does not refrain from. “False speech” means lying. “Allaah has no need” – Ibn Battaal said: This does not mean that he is enjoined to stop fasting, rather what it means is a warning against false speech and the other things mentioned. … Ibn al-Muneer said: Rather it is an indication that it will not be accepted. Ibn al-‘Arabi said: What this hadeeth means is that he will not be rewarded for his fasting … This hadeeth was quoted as evidence to show that that these actions detract from the reward of fasting. End quote.

See also the answer to question no. 50063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5615. Her period lasts all month because of a weakness in her reproductive glands

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Her period lasts all month because of a weakness in her reproductive glands

There is a woman in my family who has her period all month because she suffers from a weakness in her reproductive glands. Now she is undergoing treatment but that happens to have coincided with Ramadaan. She is wondering what she should do –should she fast?.

Praise be to Allaah.

If the bleeding lasts all month then she is experiencing istihaadah (irregular non-menstrual vaginal bleeding) and she should refer to her regular cycle if she used to have a regular cycle before that, and stop praying etc during the time that was her regular period, then she should do ghusl and pray and fast for the rest of the month even if she is still bleeding. If she did not have a regular cycle or she has forgotten it, then she should distinguish the types of blood if she can. Menstrual blood (hayd) and non-menstrual blood (istihaadah) may be distinguished by colour, smell and thickness; menstrual blood is black or dark, and has an unpleasant smell, and it is thick, unlike the blood of istihaadah.

The days on which the blood has the characteristics of menstrual blood are menses, and on the other days she is regarded as “pure”, so she should pray and fast.

If she cannot distinguish different types of blood, then she should stop praying etc for six or seven days, because that is the usual length of menses for women, then she should do ghusl and pray and fast.

Among the reports of the Sunnah which speak of istihaadah and say that the woman should refer to her previous cycle – if she used to have a known cycle – is the report narrated by al-Bukhaari (319) from ‘Aa’ishah (may Allaah be pleased with her), that Faatimah bint Abi Hubaysh asked the Prophet (peace and blessings of Allaah be upon him): I suffer from istihaadah and I do not become pure; should I stop praying? He said: No, that is just a vein. But stop praying for the number of days that you used to menstruate, then do ghusl and pray.”

Among the reports that speak of differentiating between types of blood is that narrated by al-Nasaa'i (215) and Abu Dawood (304) from Faatimah bint Abi Hubaysh, that she suffered from istihaadah and the Messenger of Allaah (peace and blessings of Allaah be upon him) said to her: “If it is menstrual blood then it is black and recognizable, so refrain from praying, then when it is the other type, do wudoo’, for that is from a vein.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Among the reports which speak of the woman who has istihaadah stopping prayer for six or seven days if she did not have a regular cycle or she cannot distinguish between types of blood is the report narrated by al-Tirmidhi (128) and Abu Dawood (287) from Hamnah bint Jahsh who said: I used to suffer istihaadah, bleeding heavily. I came to the Prophet (peace and blessings of Allaah be upon him) to ask him and tell him about that. I said: O Messenger of Allaah, I suffer istihaadah, bleeding heavily. What do you command me to do? It is keeping me from fasting and praying. He said: “That is only a kick from the shaytaan, so count your menses as six or seven days, which is something between you and Allaah, then wash yourself and when you see that you have become pure and you are certain of it, then pray for twenty-four or twenty-three days, and fast and pray. That will suffice you, so do what other women do with regard to their menses and purification.”

Al-Tirmidhi said: I asked Muhammad [al-Bukhaari] about this hadeeth and he said: It is a hasan saheeh hadeeth. Ahmad ibn Hanbal said likewise, it is a hasan saheeh hadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5616. Does wearing lipstick when fasting break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does wearing lipstick when fasting break the fast?

What is the ruling on wearing lipstick during the day in Ramadaan? Does it break the fast? Please note that some lipsticks have a slight taste and some have no taste; some types of lipstick may be dry and some may be moist.

Praise be to Allaah.

All kinds of preparations that are put on the outside of the body, whether they are absorbed through the skin or not, and whether they are for treatment, moisturizing, beautification or any other purpose, do not break the fast unless they are swallowed by the fasting person.

The mere fact that it has a taste does not affect the fast so long as one does not swallow anything.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (15/260):

What is the ruling on women using kohl and some cosmetics during the day in Ramadaan? Do these things break the fast or not?

He replied:

Kohl does not break the fast of men or women according to the more correct of the two scholarly opinions, but it is better to use it at night if one is fasting.

The same applies to soaps, creams etc that are used to beautify the face and are applied to the surface of the skin, including henna, makeup and the like. There is nothing wrong with using them for one who is fasting, but makeup should not be used if it will cause harm to the face. And Allaah is the source of strength. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on a fasting person using ointment to treat dryness of the lips.

He replied:

There is nothing wrong with a person using ointment to moisturise the lips or nose, or moistening them with water, or with a cloth and the like, but he should avoid anything that could reach the throat. But if anything reaches the throat without him intending it to, there is no sin on him, just as if he rinses his mouth and some water reaches his throat by accident, his fast is not invalidated by that. End quote.

Majmoo’ al-Fataawa (19/224).

Shaykh Ibn Jibreen (may Allaah preserve him) said in Fataawa ‘Ulama’ Balad al-Haraam (201):

There is nothing wrong with applying creams to the body when fasting if there is a need for that, because the cream only reaches the surface of the skin and does not enter the body. Even if it is absorbed by the pores it is not regarded as breaking the fast. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5617. Ruling on husband and wife playing while fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on husband and wife playing while fasting

I have a question concerning fasting, during the fast is it permissable to say I love u to a husband, My husband asked me to say it during fast and I said to him that it is not permissable, he said it is allowed?

Praise be to Allaah.

There is nothing wrong with a man playing with his wife, or a wife with her husband, by saying words while fasting, on the condition that there is no danger of either of them climaxing. If there is the danger that they may reach climax, as in the case of one who has strong desires and who fears that if he plays with his wife his fast may be broken by his ejaculating, then it is not permissible for him to do that, because he is exposing his fast to the risk of being broken. The same applies if he fears that he may emit prostatic fluid (madhiy). (al-Sharh al-Mumti’, 6/390).

The evidence that it is permissible to kiss and play with one’s wife, if one is sure that there is no risk of reaching climax, is the report narrated by al-Bukhaari (1927) and Muslim (1106) from ‘Aa’ishah (may Allaah be pleased with her) who said: “The Prophet (peace and blessings of Allaah be upon him) used to kiss and touch (his wives) while he was fasting, and he was the most in control of his desires.’” In Saheeh Muslim (1108) it is narrated from ‘Amr ibn Salamah that he asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “Can a fasting person kiss (his wife)?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Ask her” – meaning Umm Salamah – and she told him that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do that.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “With regard to things other than kissing that may lead to intercourse, such as embracing and the like, we say that the ruling on them is the same as the ruling on kissing, and there is no difference between them.” (al-Sharh al-Mumti’, 6/434).

Based on the above, your simply saying to your husband, “I love you,” or his saying that to you, does not affect your fast. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5618. Emission of semen without pleasure

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Emission of semen without pleasure

I suffer from emission of semen during the day in Ramadaan whilst fasting, without any wet dream or masturbation. Does this have any effect on my fasting?.

Praise be to Allaah.

If the matter is as described, then emission of semen without any feelings of pleasure on your part during the day in Ramadaan does not have any effect on your fasting, and you do not have to make up those days.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 10/278

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5619. She is pregnant and started bleeding – should she break her fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She is pregnant and started bleeding – should she break her fast?

I am pregnant and I started bleeding during the day in Ramadaan. I went to the doctor and she did an internal exam and gave me an injection to stabilize the pregnancy. She also took a blood sample from me. Is my fast still valid? Or is it invalidated by any of these things?.

Praise be to Allaah.

The things mentioned – the internal exam, the injection to stabilize the pregnancy and giving a blood sample, do not break the fast, because they are not things that are known to break the fast, nor are they similar to those things.

With regard to bleeding, the scholars differed as to whether a pregnant woman who bleeds is regarded as menstruating or not.

In the answer to question no. 23400 we stated that she is regarded as menstruating if that continues to occur at the usual time of her menses, at the usual time of the month and for the usual number of days.

But if that happens at a time other than her usual time of menses, or if her periods stopped for a month then she began to bleed in the second month, then it is not regarded as menses, so it does not affect the fast and your fast is valid in sha Allah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5620. She is not sure whether her prayer and fasting are valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She is not sure whether her prayer and fasting are valid

I feel ashamed to ask this question because of the abhorrence of what I used to do, and I do not even like to mention it.

A few years ago I used to do two horrible things. The first is that a female relative and I used to fondle one another and we continued to do that for a while, then we stopped. The second is that I used to mistreat the young son of our neighbours; I used to hit him time after time and make him kiss me or touch part of my body. I do not even like to mention these things because it makes me feel that I am bad. I really regret having done these things. I have a number of questions.

1- Do I have to fast the days on which I did those things, although I did not know that they invalidate my fasting and prayers?

2- Do I also have to repeat the prayers?

3- I do not know if any fluid was emitted or not.

4- I am confused and uncertain, and I do not remember if I did those things in Ramadaan or not?

5- If I have to fast, how can I work out the number of days? I tried hard to work it out but I do not remember exactly when I did those things.

6- When does a girl become accountable for her fasting? Is it after she reaches puberty? I mean, is it after she gets her monthly period for the first time?.

Praise be to Allaah.

Firstly:

We praise Allaah for having enabled you to repent from these haraam deeds, and we ask Allaah to accept your repentance.

Secondly:

You do not have to make up any of the prayers or fasts, for the following reasons:

1- You did not know that this would invalidate your fasting and prayers. If a person does something haraam without knowing that it is forbidden, then he may be excused and does not deserve to be punished for this sin. Allaah says (interpretation of the meaning): “And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful” [al-Ahzaab 33:5]. Ignorance is a kind of mistake, because the one who is unaware does not deliberately commit sin. See the answers to questions no. 50017 and 45648.

2- You are not certain that any fluid was emitted. If a Muslim does an act of worship, the basic principle is that it is judged to be valid, so long as he is not certain that it was not valid. Merely doubting does not invalidate an act of worship once it has been done.

Thirdly:

With regard to a girl becoming accountable for fasting and other Islamic rulings, that happens when she reaches puberty, and a girl reaches puberty when one of four signs occur:

1- Reaching the age of fifteen

2- Growth of coarse hair around the private part

3- Emission of maniy (fluid emitted at climax)

4- Menstruation.

It is not essential that all of these happen at once, rather one sign is sufficient to establish that puberty has been reached.

See also the answer to question no. 21246.

We ask Allaah to enable you to do all that is good. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5621. She used to do the “secret habit” when fasting, out of ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She used to do the “secret habit” when fasting, out of ignorance

I am sending you this letter on behalf of my friend who needs someone to advise her. When she was a small child she was abused by one of her father’s friends who used to come and wait for him, and he forced her to be intimate with him when she was five years old, and she thought that this was something new, but he must have been a pervert. This led to her doing that all her life, without realizing what it is. Is that what is called the “secret habit”? This need would come to her when she was fasting and she would do it. When she does it she feels compelled to do it, because that is what she had been accustomed to all her life. Are the fasts of those days not valid? Is the expiation only to fast, since she did not know anything that was called the secret habit?

Please pray for healing for her.

My question is:

1 – How can she expiate for committing this sin whilst fasting?

2 – How can she be healed of this thing?

3 – She recites Qur’aan before she sleeps but feels that she needs to do that.

She is 34 years old and is not married.

Praise be to Allaah.

Firstly:

We ask Allaah to forgive and pardon your friend, and to heal her from this disease, and to bless her with a righteous husband and righteous offspring, for He is Able to do that, may He be exalted.

Secondly:

What her father’s friend did is a serious offence and a major crime against this child. He is an evil pervert who has wronged both father and daughter. We ask Allaah to keep us safe and sound. There is no sin on her for what happened to her, because she was not accountable at that time.

Wise people learn a lesson from such calamities. A man should be careful about the friends to whom he entrusts his secrets and his household. Some of them may appear to be sincere friends, but in fact they are among the devils of mankind. The Prophet (peace and blessings of Allaah be upon him) advised us of that when he said: “Do not keep company with anyone but a believer and do not let anyone but a pious person eat your food.” Narrated by al-Tirmidhi (2395), classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Thirdly:

What is meant by the “secret habit” or masturbation is playing with the private parts and provoking desire to the point of climax, whether that is using the hand or some other means. This is an evil habit and a haraam action. The evidence for its being haraam is explained in the answer to question no. 329, which also includes suggestions for treating this disease.

Fourthly:

If a person does the “secret habit” whilst fasting, and semen is emitted, then his fast is invalidated according to the majority of scholars, but if he was unaware that that invalidates the fast, is his fast invalidated and does he have to make it up?

There is a difference of opinion among the fuqaha’ on this point. A group of scholars, including Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) are of the view that it does not invalidate his fast. This view was also favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). You will find this explained in more detail in the answer to question no. 50017.

This sister should pray a great deal for forgiveness and do a lot of acts of worship, and she should avoid haraam things and adhere to righteousness, so that Allaah may forgive her, as Allaah has promised (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Fifthly:

Marriage – as is the case with all of a person’s affairs – is subject to the decree of Allaah, and it is not known what is better, delaying it or hastening it. A person has to accept Allaah’s decree and submit to it, and follow the means that lead to provision and relief from distress, which include making du’aa’ and praying and obeying Allaah. See also question no. 21234.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5622. He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He declared that he was an apostate in order to avoid having to offer expiation, then he repented and regretted it

I have an issue I want to ask about, which has been troubling me for some years. When I was fifteen years old, I masturbated during the day in Ramadaan. After that I tried to mend my ways and I researched the ruling on the sin that I had committed, and I thought that I had to offer the expiation for having intercourse. Because I could not do that, I said to myself, I will become a kaafir, Allaah forbid, then I will become Muslim again, thus Allaah will forgive me and I will not have to offer the expiation. So like a fool I said, “Now I am a kaafir and tomorrow I will become Muslim.” Now I am thirty years old and I still think of that incident. Every time I remember it I ask Allaah to forgive me and I bear witness that there is no god but Him and that Muhammad is His slave and Messenger. All the time I pray and fast, until now, praise be to Allaah. But should the hadd punishment, which is execution, be carried out on me so that Allaah will accept my repentance?.

Praise be to Allaah.

Firstly:

The Shaytaan keeps on making falsehood appear attractive and gradually makes a person fall into the worst of evil deeds and the gravest of major sins, namely shirk (associating others with Allaah), thinking that he is doing himself a favour. How can a person try to avoid fasting for two consecutive months by disbelieving in Allaah the Almighty, when Allaah has forbidden Paradise to the one who meets Him as a kaafir? The one who does that is like one who jumps out of the frying pan into the fire. He flees from one thing and falls into something that is far worse.

The trick did not benefit him by relieving him of what was obligatory upon him, because it is a haraam trick, indeed it is the worst of all haraam things. The basic principle according to the scholars is that a trick does not waive an obligation or make something haraam permissible. Can a person be sure that if he commits this major sin, Allaah will give him time to repent and come back? Is it not possible that the last moments of his life may be when he has announced his kufr, Allaah forbid? Then he will be one of those whose deeds are lost in this world and in the Hereafter, and such are the dwellers of the Fire in which they will abide forever.

Does he not fear that Allaah will punish him for this evil action by preventing him from repenting and coming back to Islam?

“So when they turned away (from the path of Allaah), Allaah turned their hearts away (from the Right Path). And Allaah guides not the people who are Faasiqoon (rebellious, disobedient to Allaah)”

[al-Saff 61:5]

To sum up: The one who has done this has done something serious that makes the flesh of the believers crawl. Praise be to Allaah Who has enabled you to repent. We hope that Allaah will accept your repentance and forgive you your sin.

Part of perfecting your repentance is to do a great deal of righteous deeds, remembering Allaah (dhikr), reading Qur’aan, asking for forgiveness, acquiring knowledge and teaching it, giving charity, calling people to Allaah, etc. There are many kinds of good deeds, so strive hard and may Allaah forgive you. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Secondly:

The punishment for the one who apostatizes from Islam is death, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, execute him.” Narrated by al-Bukhaari (2017).

The majority of scholars (including the Hanafis, Shaafa’is and Maalikis) are of the view that this punishment is waived in the case of one who repents and comes back to Islam, which is what applies in your case.

See al-Mughni (9/18) and Sharh Muslim by al-Nawawi (12/208).

Thirdly:

With regard to the ruling on masturbating during the day in Ramadaan, it invalidates the fast and what you have to do is make up that day only, not offer the expiation for having intercourse. In the answer to question no. 50632 we have explained that the expiation for breaking the fast is only required in the case of intercourse.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5623. Using suppositories during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Using suppositories during the day in Ramadaan

What is the ruling on using suppositories during the day in Ramadaan, if the fasting person is sick?

Praise be to Allaah.

There is nothing wrong with using suppositories, which are placed in the back passage, if a person is sick, because this is not food or drink, and it is not like food or drink.

Rather the Lawgiver has forbidden us to eat and drink, so whatever is like food and drink comes under the same ruling, and whatever is not like them whether in name or in how it is used, does not come under the ruling on food and drink.

Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 502.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5624. The food comes back up to his throat – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The food comes back up to his throat – what should he do?

I have a problem with my fasting, which is that at the beginning of the day the food comes back up from the stomach to the throat, and often it passes the throat. This is something that happens every day. What should I do? Do I have to repeat the fasts of those days? Please note that this happens every day in Ramadaan.

Praise be to Allaah.

If some of the food comes back up from the stomach to the throat, this is something that a person has no control over, rather it may be due to some medical problem or because the stomach is filled with food.

This is called regurgitation and the one to whom that happens should expel it from his mouth if he can. But if he cannot expel it and it goes back to his stomach, there is no blame on him and it does not affect his fast.

Ibn Hazm (may Allaah have mercy on him) said:

The fast is not invalidated if a person regurgitates and it comes out of his throat, so long as he does not deliberately swallow it after it reaches his mouth and he is able to spit it out. End quote.

Al-Muhalla (4/335).

For more details on this issue, please see question no. 40696 and 12659.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5625. Does having an enema break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does having an enema break the fast?

What is the ruling on enemas given to a sick person when he is fasting?

Praise be to Allaah.

Concerning enemas which are given to sick people to counteract constipation, there is a difference of opinion among the scholars. Some say that it does break the fast, based on the fact that everything that reaches inside the digestive tract breaks the fast. And some of them said that it does not break the fast. Among those who said that was Shaykh al-Islam Ibn Taymiyah, who said that this is not food or drink, and it is not like food or drink.

What I think is that we should look at the doctors’ opinions concerning that; if they say that this is like food or drink then it should be classified as such and thus it breaks the fast. If they say that this does not give the body what food and drink give it, then it does not break the fast.

Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 516.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5626. If the blood of a nosebleed reaches the throat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If the blood of a nosebleed reaches the throat

If the blood that comes from the nose during a nosebleed enters the throat, even if it is only a small amount, does that invalidate a person’s fast?.

Praise be to Allaah.

If the blood reaches the stomach without any deliberate action on the part of the fasting person, it does not break his fast, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. ‘Our Lord! Punish us not if we forget or fall into error’”

[al-Baqarah 2:286]

And it says in the hadeeth that Allaah said, “I have done that”, i.e., I have forgiven you.

But if it is possible to prevent it, or to spit it out, and you do not do so and you swallow it deliberately, then this breaks the fast. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) to Laqeet ibn Sabrah: “Go to extremes when rinsing your nose, unless you are fasting.” (Narrated by Abu Dawood, 2366; al-Tirmidhi, 788; al-Nasaa’i, 87; Ibn Maajah, 407. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 631)

Shaykh Ibn ‘Uthaymeen said: This indicates that the fasting person should not go to the extreme in rinsing his nose, and we do not know of any reason for this apart from the fact that doing so may be a cause of making water reach the stomach, which would invalidate the fast. Based on this we say: everything that reaches the stomach via the nose breaks the fast.

Al-Sharh al-Mumti’, 6/379.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5627. Amniotic fluid leaking during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Amniotic fluid leaking during Ramadaan

There is a woman who was in her ninth month of pregnancy when Ramadaan came, and at the beginning of the month she was leaking water (i.e., amniotic fluid), but not blood. She was fasting whilst that water was leaking. This happened ten years ago. My question is: does this woman have to make up the fast, noting that she fasted on those days when this water was leaking?

Praise be to Allaah.

If the situation was as you described, then her fast is valid and she does not have to make it up.

Fatwa of the Standing Committee, from the book Fataawa al-Jaami’ah, vol. 1, p. 355.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5628. Ruling on rinsing the mouth whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on rinsing the mouth whilst fasting

when fasting are you alowed to put water in your while making wudo

Praise be to Allaah.

The believer is enjoined to do wudoo’ properly. This was the command of the Prophet (peace and blessings of Allaah be upon him) who said: “Do wudoo’ properly, make water reach between the fingers and toes, and rinse the nose very thoroughly, except when you are fasting.” (Narrated by al-Tirmidhi, al-Sawm, 788; Abu Dawood, 142; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 631).

So he (peace and blessings of Allaah be upon him) pointed out that we should avoid excessive rinsing of the mouth and nose when fasting, lest that lead to the thing which is forbidden, namely water getting into the throat whilst fasting. As for simply rinsing out the mouth whilst fasting, there is nothing wrong with that so long as the water does not enter the throat of the fasting person.

Hence it was narrated in a saheeh hadeeth that ‘Umar ibn al-Khattaab said: “I kissed (my wife) whilst I was fasting. I said, ‘O Messenger of Allaah, today I did something grievous, I kissed whilst I was fasting.’ He said, ‘What do you think about rinsing your mouth whilst you are fasting?’ I said, ‘There is nothing wrong with it.’ He said, ‘Then what’s wrong?.’”

(Narrated by Abu Dawood, al-Sawm, 2037; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, no. 2089).

The commentator on this hadeeth said concerning the words, “What do you think about rinsing your mouth whilst you are fasting?”, This is a sign of brilliant understanding, for rinsing the mouth does not invalidate the fast and it is the first step towards drinking… And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5629. He was told that having an injection breaks the fast so he broke his fast and made it up later on. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He was told that having an injection breaks the fast so he broke his fast and made it up later on. What should he do?

Fate dictated that I should get pulmonary tuberculosis, and the treatment involved having a needle very day for a year, as well as other medications three times each day. The treatment coincided with the beginning of Ramadaan, but despite that I began to fast the holy month. After 15 days of fasting, I went to take the injection as usual at the health centre, and there the nurse asked me if I was fasting, and I said yes. His response what that I should stop fasting from that day onwards, so following his instructions I stopped fasting for the rest of Ramadan, and after that I made up the days that I did not fast. After I found out that injections do not invalidate the fast, I regretted it and felt that I had committed a great sin, even though my intention was clearly to fast the whole month despite my sickness. I blame that nurse who told me not to fast for the rest of the month. I hope that you can advise me about the Islamic ruling concerning this.

Praise be to Allaah.

Firstly:

Injections that are given to sick people are of two types:

1- Those which contain nourishment. These cause the fast to be invalidated if one uses them deliberately.

2- Those which do not contain nourishment. These do not affect the fast, whether they are given via a vein (intravenous) or a muscle (intramuscular), according to the more correct of the two scholarly opinions, because they are neither food not drink, nor do they take the place of food or drink.

See question no. 49706 and 65632. in which we quote some of the fatwas of the scholars concerning this issue.

Perhaps this nurse was following the view of those who say that injections break the fast if they reach the stomach.

Whatever the case, the fact that you broke the fast based on his instructions, then made up the fasts that you missed, means that you have done what was required of you, and you do not have to do anything else.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who dyed her hair then her sister told her that that invalidates the fast, so she broke her fast then made it up. He replied: The answer to this question involves two things, the first of which is this woman who issued a fatwa without knowledge, because if a woman who is fasting dyes her hair, it does not invalidate the fast. The second issue has to do with this woman who received information that was not based on proper knowledge and broke her fast then made it up based on that fatwa. She does not have to do anything now, because she has done what was required of her. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/226).

Secondly:

In your question you say: “Fate dictated that…” This is a common mistake, because fate has no will. The correct thing to say is: Allaah willed, or Allaah decreed.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about saying “Circumstances dictated that such and such should happen” or “fate willed that such and such should happen.”

He replied: Saying “fate decreed” or “circumstances decreed” is wrong, because circumstances refers to time, and time has no will. Similarly fate has no will either. Rather the One Who decrees is Allaah, may He be glorified and exalted. If a person says “The will of Allaah dictated that such and such should happen,” there is nothing wrong with that, because will cannot be attributed to fate. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (3/113).

We ask Allaah to heal you and give you good health, and to increase you in understanding and knowledge.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5630. If bits of food go down his throat without him meaning them to, does that invalidate his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If bits of food go down his throat without him meaning them to, does that invalidate his fast?

I put in removable braces after eating sahoor, and I did not notice that there were bits of food on the braces after I had brushed my teeth, which led to some bits of food going down into my throat, and I spat out some other bits. Do I have to repeat that fast or what?.

Praise be to Allaah.

The Muslim who intends to fast should clean his teeth at night and remove any bits of food that may be stuck to them or caught in between them. He should also rinse his mouth out well when he does wudoo’, to remove any bits of food that may be stuck to his teeth.

If a person voluntarily swallows bits of food that are caught between his teeth when he is able to spit them out, then he invalidates his fast by doing that. But if he swallows them without meaning to, such as if they go into his throat with his saliva and he cannot stop that, then his fast is valid and he does not have to do anything else.

Al-Nawawi (may Allaah have mercy on him) said: Our companions – i.e., the Shaafa’is – said: If there is some food left between his teeth, then he should remove it at night and clean his mouth. If he starts his day fasting and there is anything stuck between his teeth and he swallows it deliberately, then his fast is invalidated and there is no difference of opinion among us concerning that. This was also the view of Maalik, Abu Yoosuf and Ahmad.

Our evidence for ruling that his fast is invalidated is that he swallowed it when he was able to spit it out, and there was no need to do that, so he has invalidated his fast, just as if he had spat it out into his hand and then swallowed it.

But if it mixes with his saliva and he swallows it without meaning to, then there is a difference of opinion narrated by our companions from al-Shaafa’i. Some of them narrated that it breaks the fast, and some of them narrated that it does not break the fast. The correct view is that of the majority, which is that there were two situations in this case. When he said that it does not break the fast, he was referring to a situation where it cannot be distinguished and spat out. And when he said that it does break the fast, he was referring to a situation where the person was able to spit it out but did not do so, and swallowed it instead. End quote.

Al-Majmoo’ (6/317)

See also the answer to question no. 78438 for a useful quotation from Ibn Qudaamah, and the answer to question no. 22981 for useful guidelines on things that invalidate the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5631. Does vaginal bleeding due to surgery mean that one cannot fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does vaginal bleeding due to surgery mean that one cannot fast?

I gave birth two months ago but the bleeding of nifaas has not stopped until now. The radiographer found a piece of the placenta still inside the uterus, and I had an operation to remove it. This was after the first week of Ramadan had passed, but I did not fast until after the operation, even though the bleeding has not stopped. What should I do now? Is my fast valid? Can I have intercourse now, as the bleeding is very little since I did the operation?.

Praise be to Allaah.

The maximum length of nifaas (post-partum bleeding) is forty days, after which the woman is taahir (pure) and she may pray and fast and her husband may have intercourse with her, even if there is bleeding. This blood that comes after forty days is a haemorrhage, not nifaas.

This has been discussed with evidence in the answer to question no. 10488.

Based on that, your fasting after doing the operation is valid, even if there is bleeding.

You have to make up the first week of Ramadaan when you did not fast.

With regard to the prayers that you did not offer after the forty days (of nifaas) ended, you do not have to make them up, in sha Allaah.

See the answer to question no. 45648.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5632. He tasted the food and swallowed it by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He tasted the food and swallowed it by mistake

My wife asked me to help her make iftaar, and whilst I was helping her I checked the food for salt, forgetting that I was fasting. Did I break my fast by doing that? Because I was doing something that was not obligatory upon me according to sharee’ah or according to custom?

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

There is nothing wrong with a fasting person tasting the food if he needs to, if he does that by testing it with the tip of his tongue, then he spits it out without swallowing anything, whether the one who is fasting is a man or a woman.

But if the fasting person forgets and swallows it by mistake, there is no sin on him, and he should complete his fast. This is because of the general meaning of the evidence which indicates that according to sharee’ah, the person who forgets is excused. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets that he is fasting and eats or drinks something, let him complete his fast, for it is Allaah Who has fed him and given him to drink.” (Agreed upon. Al-Bukhaari, 1399; Muslim 1155).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5633. Ruling on the fast of one who thinks about sex then ejaculates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on the fast of one who thinks about sex then ejaculates

If a man was sitting and thinking (about sex), then he went to sleep and ejaculated, whilst he was fasting during the day in Ramadaan, does that invalidate his fast, and does he have to make it up?

Praise be to Allaah.

Whoever thinks about sex and ejaculates, or has a wet dream and ejaculates, that does not invalidate his fast, but he has to do ghusl from janaabah, because when Umm Sulaym asked him, “Does a woman have to do ghusl if she has a wet dream?” the Prophet (peace and blessings of Allaah be upon him) said, “Yes, if she sees water.”

The same ruling applies to men, because the Prophet (peace and blessings of Allaah be upon him) said: “Water is for water.”

With regard to his fast, it is valid, because a wet dream is not something that happens by choice. Similarly, thinking is something which is forgiven by Allaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for wrong thoughts that cross their minds, so long as they do not speak of them or act upon them.”

This is all kindness from Allaah.

Fataawa al-Shaykh Ibn Baaz, vol. 1, p. 243.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5634. He had intercourse with his wife without ejaculating during the day in Ramadaan, because he was unaware that this is haraam, and he did not have a bath afterwards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had intercourse with his wife without ejaculating during the day in Ramadaan, because he was unaware that this is haraam, and he did not have a bath afterwards

I got married nine years ago. During the first year of marriage I used to engage in foreplay with my wife during the day in Ramadaan and I used to have intercourse without ejaculating. I was unaware that that is haraam, because I thought that if I did not ejaculate, it did not break the fast.

After the first year, I did not do that again. That was so that I could avoid doubtful things.

Since I got married until now, I have repeated what I did during the first year of engaging in foreplay with my wife, but that was during the night in Ramadaan and during the night and day at other times of the year, when I had intercourse without ejaculating, and I did not do ghusl because I thought that if I did not ejaculate, I did not need to do ghusl.

I hope that you will answer, noting that what happened was the result of ignorance on my part, and that you will tell me what my wife and I should do.

Praise be to Allaah.

This question includes two issues:

1 – Intercourse on the part of one who is fasting

2 – Rulings on one who has intercourse but does not do ghusl

Firstly:

If a person who is fasting has intercourse with his wife during the day in Ramadaan, one of the following two scenarios must apply:

The first scenario: he thinks that having intercourse without ejaculating is not haraam during the day in Ramadaan, so he has intercourse and he is ignorant or unaware of the ruling.

The second scenario: he knows that having intercourse (during the day in Ramadaan) is haraam but he does not know what the punishment is.

With regard to the first scenario, Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The most correct view is the view of those who say that whoever does one of the things that break the fast or one of the things that are forbidden during ihraam or one of the things that invalidate the prayer and is unaware of it, then there is no sin on him, because Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

and Allaah has said: “I have done that.”

So if this man who had intercourse with his wife during the day in Ramadaan was unaware of the ruling, and he thought that the kind of intercourse that is haraam is the kind in which ejaculation occurs, then he does not have to do anything.

But in the second scenario, if he knew that intercourse (during the day in Ramadaan) is haraam, but he did not know that there is expiation (kafaarah) for that, then he has to offer the expiation, because there is a difference between ignorance of the ruling and ignorance of the punishment. Ignorance of the punishment is no excuse, but ignorance of the ruling is an excuse.

Hence the scholars said: If a person drinks an intoxicant thinking that it will not cause intoxication, or thinking that it is not haraam, then there is no sin on him. But if he knows that it will cause intoxication and that it is haraam, but he does not know that he is to be punished for that, then he should be punished and he is not excused from that. Based on this, we say to the questioner that so long as you did not know that intercourse without ejaculation was haraam, there is no sin on you or on your wife, if she was also ignorant of the ruling as you were.

Secondly:

The effect of this action on fasting and prayer.

With regard to fasting, janaabah (being in a state of impurity following sexual activity) does not have any effect on it, because the fasting of a person who is in a state of janaabah is valid. But not doing ghusl in order to pray poses a problem, because prayer is not valid without doing ghusl because the person remains in a state of janaabah. Most of the scholars are of the view that this person must make up all the prayers for which he did not do ghusl, but is it known that this man will have had intercourse and ejaculated, and then done ghusl.

But he may not know how often he did that. So we say to him that he should try to work it out and do his best to make up the prayers, to be on the safe side. But if you did not know anything about this and it did not cross your mind that simply having intercourse without ejaculating would mean that ghusl was essential, then we hope that you do not have to do anything, i.e., that you do not have to make up the prayers. But you do have to repent and seek forgiveness for your negligence in not asking about the matter.

Shaykh Ibn ‘Uthaymeen, al-Liqa’ al-Shahri

See also the answer to question no. 9446

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5635. Guidelines concerning things that break the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Guidelines concerning things that break the fast

What about one who is grinding grain, and something flies into his mouth as a result of that whilst he is fasting?

Praise be to Allaah.

That does not spoil his fast, and his fast is valid, because when this happens it is not by their choice, and they did not mean for it to reach their stomachs. I would like to take this opportunity to explain that things which break a person’s fast – namely intercourse, eating, drinking, etc. – only do so if three conditions are met:

1 – that he knows (the ruling). If he does not know the ruling then it does not break his fast, because Allaah says (interpretation of the meanings):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “My ummah is forgiven for mistakes and forgetfulness and for what they are forced to do.” The one who is ignorant is making a mistake, and if he knew he would not have done that, so if he does something that breaks the fast out of ignorance, then he is not to blame and his fast is complete and is valid, whether he was ignorant concerning the ruling or the time.

A similar case is when a person does something that breaks the fast, thinking that it does not break the fast, such as one who has cupping done, thinking that cupping does not break the fast. We would say to him, your fast is valid and you do not have to do anything. And there are other things which happen to a person not by his choice; so there is no blame on him and that does not break his fast, for the reasons we have mentioned.

In conclusion, the things that break the fast do not break it unless three conditions are met:

1 – he should know the ruling

2 – he should not have forgotten that he is fasting

3 – he should be doing that by choice.

And Allaah knows best.

Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 508.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5636. If he swallows bits of his skin, does that invalidate his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If he swallows bits of his skin, does that invalidate his fast?

If I eat a small bit of my skin, smaller than one-quarter of a fingernail, will that invalidate my fast?.

Praise be to Allaah.

It is not permissible for a fasting person to allow any food, drink or medicine to enter his stomach. Eating means introducing any substance into the stomach by way of the mouth, even if it is harmful or not beneficial, such as pebbles, nails, skin and so on. This is the view of the four imams and no difference of opinion is known among them.

See: Haashiyat Ibn Qaasim ‘ala al-Rawd al-Murbi’ (3/389)

Al-Shiraazi al-Shaafa’i (may Allaah have mercy on him) said:

It makes no difference whether he eats something edible or inedible. If he swallows soil or a pebble or a coin, his fast is invalidated, because fasting means refraining from everything that reaches the stomach, but this person did not refrain. End quote.

Al-Nawawi (may Allaah have mercy on him) commented on this by saying:

Al-Shaafa’i and his companions (may Allaah have mercy on them) said: If a fasting person swallows things that are not usually eaten, such as coins, soil, pebbles, grass, metal, thread and so on, he has broken his fast and there is no dispute among us on this point. This is the view of Abu Haneefah, Maalik, Ahmad, Dawood and the majority of earlier and later scholars. End quote.

Al-Majmoo’ (6/340)

Based on this, swallowing this bit of skin is regarded as breaking the fast, but if a person swallows it unintentionally, then his fast is valid and there is no sin on him.

The scholars of the Standing Committee said:

If there are ulcers on his gums or they bleed when he uses the miswaak, it is not permissible to swallow the blood and he has to spit it out. But if it enters his stomach without him meaning it to or swallowing it deliberately, there is no sin on him. The same applies to vomit, if it goes back into his stomach without him meaning it to, then his fast is still valid. End quote.

Fataawa al-Lajnah al-Daa’imah, 10/254.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5637. She is sick and blood comes in her throat – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She is sick and blood comes in her throat – what should she do?

There is a woman who has a disease that causes the breakdown of blood cells. When she fasts, she feels the taste of blood in her throat. This does not happen all the time but it is most of the time. When she makes up missed fasts the same thing happens to her. What should she do when she is fasting? Does having the taste of blood in the throat invalidate the fast or is the fast invalidated if blood enters her stomach because she has no control over that?.

Praise be to Allaah.

The sick person who has a concession allowing him (or her) not to fast should realize that it is makrooh to fast if it is too difficult for him, and it is haraam if it will harm him. Allaah has granted him a concession allowing him not to fast, so it is not permissible for him to impose hardship upon himself, and it is not permissible for him to cause harm to himself.

Swallowing blood is one of the things that invalidate the fast, but if some blood enters a person’s throat involuntarily, without him intending that to happen, then there is no sin on him and he does not invalidate his fast thereby, but if he deliberately swallows it then his fast is invalidated thereby.

Ibn Qudaamah (may Allaah have mercy on him) said:

If his mouth bleeds and he swallows it, then he has broken the fast, even if it is a small amount, because the mouth comes under same ruling as external things, and the basic principle is that the fast is broken by everything that comes from the outside. But saliva is exempted from that because it is not possible to avoid it. But everything else remains subject to this principle. If he spits it out from his mouth and his mouth remains impure or his mouth becomes impure with something from outside, and he swallows his saliva, if there is any part of the impurity with it then his fast is broken because of that, otherwise it is not. End quote.

Al-Mughni (3/36).

The scholars of the Standing Committee said:

If there are ulcers on his gum or the miswak makes them bleed, it is not permissible to swallow the blood, and he has to spit it out. But if it enters his throat without him meaning it to, there is no sin on him. Similarly in the case of vomit, if it goes back into his throat without him meaning it to, then his fast is still valid. End quote.

Fataawa al-Lajnah al-Daa’imah (10/254).

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: Does a person invalidate his fast if he bleeds when he has a tooth pulled out?

He replied:

Bleeding when having a tooth pulled out does not affect the fasting person at all, but he must avoid swallowing the blood, because the blood is something external and extraordinary, and swallowing it breaks the fast, unlike swallowing saliva which does not break the fast. The fasting person who has a tooth pulled out must be careful to avoid letting the blood reach his stomach, because that breaks the fast. But if the blood enters his stomach accidentally, then it does not matter, because he did not do that deliberately. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 213).

The Shaykh (may Allaah have mercy on him) also said:

If a person has a nosebleed and some of the blood reaches his throat and some of it comes out, that does not break his fast, because that which reached his throat did so without him meaning it to, and that which came out does not affect him. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 328).

Conclusion:

It is mustahabb for her not to fast if fasting is too difficult for her, and it is obligatory for her not to fast if fasting will harm her. If she does not fast, then she has to make up the missed days if she is able to. If she is not able to make them up, then she has to offer the fidyah which is feeding one poor person for each day.

We ask Allaah, the Lord of the Worlds, to decree reward for her for her patience, and to heal her sooner rather than later.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5638. Correspondence between the sexes and its effect on the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Correspondence between the sexes and its effect on the fast

What is the ruling if I correspond with my female friend on the Net during Ramadaan, so long as I remain within the limits of respect, and she opens her webcam and I see her?.

Praise be to Allaah.

Firstly:

One of the essential aims of Islamic sharee’ah is to protect lineages and honour. For that reason Allaah has forbidden zina (illicit sexual relationships) and has forbidden the means that may lead to that, such as a man being alone with a woman who is not his mahram, sinful looking, travelling without a mahram, a woman going out of her house wearing perfume and makeup, and clothed yet naked. Another of these means is a man talking with a woman and her speaking softly to him and tempting him and provoking his desire, making him fall into her trap, whether that is when they meet in the street or talk on the phone or correspond in writing etc.

Allaah forbade the wives of His Messenger (peace and blessings of Allaah be upon him) – who were pure women – to display themselves like that of the times of ignorance (Jaahiliyyah) or to speak in soft tones lest those in whose hearts was a disease be moved with desire, and He commanded them to speak in an honourable manner. Allaah said (interpretation of the meaning):

“O wives of the Prophet! You are not like any other women. If you keep your duty (to Allaah), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery) should be moved with desire, but speak in an honourable manner”

[al-Ahzaab 33:32]

See question no. 10221

Conversations and correspondence between men and women on the internet are one of the means of fitnah (temptation) and evil. That is because these conversations could go too far, which in turn often leads to love and infatuation. Hence we must be strict about these matters and keep away from them, seeking the pleasure of Allaah and hoping to avoid His punishment.

How often have these conversations led people into evil, and made them fall in love and led some of them to something that is even worse than that. See question no. 34841.

Shaykh Ibn Jibreen was asked: What is the ruling on correspondence between young men and women, knowing that this correspondence is free of any immoral content or love?

He replied:

It is not permissible for anyone to correspond with a woman who is not his mahram, because of the fitnah involved in that. The correspondent may think that there is no fitnah, but the Shaytaan will keep on at him until he makes him fall in love with her and her with him. The Prophet (peace and blessings of Allaah be upon him) ordered the one who hears of the Dajjaal to flee far away from him, and he said that a man may come to him as a believer but the Dajjaal will keep on at him until he leads him astray.

Correspondence of young men with young women involves a great deal of fitnah and danger, and it must be avoided, even if the questioner says that there is no love or desire involved. End quote.

Fataawa al-Mar’ah, compiled by Muhammad al-Musnad, p. 96.

Secondly:

The fasting person is enjoined to fear Allaah and to do what He has commanded, and to avoid what He has forbidden.

The purpose of fasting is not simply to refrain from eating and drinking, rather the purpose is to attain taqwa or piety – “that you may become Al-Muttaqoon (the pious” [al-Baqarah 2:183] – and to discpilne oneself, and to give up bad deeds. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Fasting is not just giving up food and drink, rather fasting is giving up idle and obscene speech.” Narrated by al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5376.

In the answer to question no. 50063 we have explained the effect that sin has on the fast, and that it may take away the reward altogether.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5639. Swallowing bits of food that are left in the mouth during the day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Swallowing bits of food that are left in the mouth during the day

When a person wakes up in the morning and he is fasting, and there are bits of food left from his sahoor in his mouth, what is the ruling if he swallows them?.

Praise be to Allaah.

Undoubtedly eating is one of the things that invalidate the fast. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

It is well known among the Muslims that fasting means refraining from eating, drinking and intercourse, and all other things that invalidate the fast.

Majmoo’ Fataawa Shaykh al-Islam, 25/219

Eating means deliberately introducing any substance into the stomach via the mouth.

See: Haashiyat Ibn Qaasim ‘Ala al-Rawd al-Murbi’, 3/389

It is not conditional that this eating be something beneficial or that the amount be large, rather if a person swallows something that does not benefit him (such as a pearl) or he swallows a small amount of something, then he has broken his fast.

Swallowing bits of food that may be left between the teeth is regarded as eating, so it invalidates the fast.

This applies if the fasting person swallows it by choice, and is able to expel it but he swallows it deliberately. But if it has already reached his throat and he swallows it and cannot expel it, then there is no sin on him and his fast remains valid, because in all cases where a thing invalidates the fast, that is conditional upon the fasting person doing it by choice. If he does it by force or involuntarily, then his fast is valid and there is no sin on him.

We have explained that in the answer to question no. 22981.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni, 3/260:

If a person has food between his teeth, one of the following two scenarios must apply:

1 – It is a small amount that he cannot spit out, so he swallows it. This does not invalidate his fast, because it cannot be avoided. It is like saliva. Ibn al-Mundhir said: The scholars are unanimously agreed on that.

2 – It is a large amount and he can spit it out. If he spits it out there is no sin on him, but if he swallows it deliberately, his fast is invalidated according to the majority of scholars, because he has swallowed food that he could have spat out willingly when he is mindful of his fast. So this breaks the fast just as if he deliberately started eating. End quote.

To sum up the answer:

If he is able to expel it but he does not do so and he swallows it, then he has invalidated his fast. If he swallows it involuntarily, then his fast is valid and there is no sin on him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5640. Intercourse during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Intercourse during Ramadaan

Is it permissible to have sex during Ramadan. Can we have sex in the night and take bath before doing the sahar.

Praise be to Allaah.

Firstly:

Intercourse during the day in Ramadaan is haraam for men and women alike, who are obliged to fast during the day. Doing that is a sin for which expiation (kafaarah) must be offered. The kafaarah is to free a slave; if that is not possible then the person must fast for two consecutive months; whoever is not able to do that must feed sixty poor persons.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: Whilst we were sitting with the Prophet (peace and blessings of Allaah be upon him), a man came to him and said, “O Messenger of Allaah, I am doomed!” He said, “What happened?” He said, “I had intercourse with my wife when I was fasting [in Ramadaan].” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Are you able to free a slave?” He said, “No.” He said, “Are you able to fast for two consecutive months?” He said, “No.” He said, “Can you feed sixty poor persons?” He said, “No.” Then the Prophet (peace and blessings of Allaah be upon him) remained silent for a while, and whilst we were like that, a large vessel of dates was brought to the Prophet (peace and blessings of Allaah be upon him), and he said, “Where is the one who was asking?” He said, “Here I am.” He said, “Take these and give them in charity.” The man said, “Is there anyone more poor than me, O Messenger of Allaah? For there is no household between the two harrahs (lava fields – i.e., in Madeenah) that is poorer than my household.” The Messenger of Allaah (peace and blessings of Allaah be upon him) smiled until his eyeteeth could be seen, then he said, “Feed it to your family.”

(Narrated by al-Bukhaari, 1834, 1835; Muslim, 1111)

Secondly:

With regard to intercourse during the night in Ramadaan, this is permitted and is not forbidden, and the time when it is permitted lasts until the onset of dawn. When dawn comes, intercourse becomes forbidden.

Allaah says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

This verse clearly states that it is permissible to eat, drink and have intercourse during the nights of Ramadaan until dawn.

After having intercourse it is obligatory to do ghusl, then pray Fajr.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5641. Masturbating or engaging in intimacy with one’s wife to the point of ejaculation during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Masturbating or engaging in intimacy with one’s wife to the point of ejaculation during the day in Ramadaan

If a man masturbates or kisses his wife until semen is emitted, but he does not have intercourse, is his fast invalidated by that? What does he have to do, and is there any expiation for that?.

Praise be to Allaah.

Firstly:

Masturbation is haraam, as has already been explained in the answer to question no. 329; in Ramadaan it is even more haraam.

Secondly:

Masturbation, and also being intimate with one's wife and kissing her until semen is emitted invalidates the fast, and the one who does that has to repent to Allaah for doing this haraam action, and he has to fast a day to make up for the day which he spoiled, but he does not have to offer expiation (kafaarah), because expiation is only required for having intercourse during the day in Ramadaan.

Ibn Qudaamah said in al-Mughni (4/363): If he masturbates with his hand, he has committed a haraam action, but his fast is not invalidated by that unless he ejaculates; if he ejaculates then his fast is invalidated. End quote.

He also said (4/361): If he kisses (his wife) and ejaculates, then he has broken his fast and there is no difference of scholarly opinion that we know of. End quote.

Al-Nawawi said in al-Majmoo’ (6/349): If he kisses or engages in intimacy without having intercourse or touching the woman’s skin with his hand etc, then if he emits semen his fast is invalidated, otherwise it is not. Saahib al-Haawi and others narrated that there is scholarly consensus that the fast of one who kisses or touches his wife, without having intercourse, then ejaculates, is invalidated. End quote.

It says in Bidaayah al-Mujtahid (1/382): All of them – i.e., the imams – say that whoever kisses and ejaculates has broken his fast. End quote.

Ibn ‘Abd al-Barr said in al-Istidhkaar (3/296):

I do not know of any scholar who granted a concession with regard to kissing for the one who is fasting, unless he is confident that nothing will result from that; for the one who knows that it will result in something that will invalidate his fast, he must avoid that. End quote.

Shaykh Ibn ‘Uthaymeen said in Fataawa al-Siyaam (p. 237): It is not permissible for a man to engage in foreplay with his wife if he knows that he will ejaculate as a result of that, because some people are quick to ejaculate just by engaging in foreplay, or kissing a woman and so on. So we say to such a man: it is not permissible for you to engage in foreplay with your wife so long as you fear that you may ejaculate. End quote.

He also said in al-Sharh al-Mumti’ (6/234-235):

If he seeks to expel semen by any means, whether by hand or by rubbing it on the ground and so on until he ejaculates, then his fast is invalidated by that. This is the view of the four imams (may Allaah have mercy on them), Maalik, al-Shaafa’i, Abu Haneefah and Ahmad.

The literalists (al-zaahiriyyah) rejected that and said: the fast is not invalidated by masturbation even if one ejaculates, because there is no evidence from the Qur’aan or Sunnah that the fast is invalidated thereby, and an act of worship cannot be ruled to be invalidated unless there is evidence from Allaah and His Messenger (peace and blessings of Allaah be upon him). But in my view – and Allaah knows best – we may understand that it does break the fast on the basis of the following two points:

1 – From the texts. In the saheeh hadeeth it states that Allaah, may He be glorified and exalted, says concerning the one who fasts: “He gives up his food, his drink and his desire for My sake,” and masturbation is a kind of desire, and emission of semen is a kind of desire. The evidence that semen may be described as desire is the words of the Messenger (peace and blessings of Allaah be upon him): “In the intimacy of one of you there is charity.” They said: “O Messenger of Allaah, if one of us fulfils his desire, is there reward in that?” He said: “Do you not see that if he fulfils it in a haraam manner, he will bear a burden of sin? Similarly, if he fulfils it in a halaal manner, he will have reward.” And what is referred to here is semen.

2 – Based on analogy. We say that the Sunnah states that a person breaks his fast by making himself vomit if he vomits, and he breaks his fast by cupping if he is treated with cupping and blood comes out of him. Both of these weaken the body.

As for the emission of food, it is clear that this weakens the body, because the stomach remains empty and the person will quickly become hungry and thirsty.

With regard to the emission of blood, it also seems that it weakens the body, and the same results from emission of semen, which undoubtedly exhausts the body. Hence there is the command to do ghusl, which restores energy to the body, and this is by analogy with cupping and vomiting.

Based on this we say: if semen is emitted with desire, then it invalidates the fast, on the basis of the texts and analogy. End quote.

Based on these two points – the fact that it is fulfilment of desire and that it weakens the body, Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) ruled that masturbation invalidates the fast. See Majmoo’ al-Fataawa, 25/251.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Masturbation during the day in Ramadaan invalidates the fast if it is done deliberately and semen is emitted as a result. The person has to make up that fast as an obligation, and he has to repent to Allaah, may He be glorified and exalted, because masturbation, which is what people call the ‘secret habit’, is not permissible whether one is fasting or otherwise. End quote.

Majmoo’ Fataawa Ibn Baaz, 15/267

The scholars of the Standing Committee for Issuing Fatwas (10/256) said:

Masturbation during Ramadaan and at other times is haraam and it is not permissible to do it, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, __for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5]

The one who does that during the day in Ramadaan when he is fasting has to repent to Allaah and make up the fast of the day when he did that, but he does not have to offer expiation (kafaarah), because expiation is required only in the case of intercourse. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5642. Ruling on eye drops for one who is fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on eye drops for one who is fasting

If the bitter taste of eye drops enters the throat, does it break the fast? If you put the eye drops in during the day and then go to sleep, and do not know whether you swallowed it, what is the ruling?.

Praise be to Allaah.

The scholars differed concerning eye drops and whether or not they break the fast.

The view favoured by Shaykh al-Islam Ibn Taymiyah and by Shaykh Ibn ‘Uthaymeen, is that they do not break the fast.

Shaykh Ibn ‘Uthaymeen said:

Shaykh al-Islam Ibn Taymiyah was of the view that kohl does not break the fast, not even if the taste of the kohl reaches the throat. He said, this is not called food or drink, and it is not like food or drink, and it does not have the same effect as food or drink. There is no saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him) which expressly indicates that kohl breaks the fast, and the basic principle is that it does not break the fast. An act of worship remains valid unless it is proven that it is invalidated. What he said is correct, even if a person can taste it in his throat. Based on the view favoured by Shaykh al-Islam, if a person puts drops in his eyes whilst fasting and tastes it in his throat, that does not break his fast.

Al-Sharh al-Mumti’, 6/382.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5643. She did an operation during Ramadaan and bled for several days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She did an operation during Ramadaan and bled for several days

During Ramadaan I had an operation on my reproductive organs which had nothing to do with a miscarriage or giving birth, and I bled for several days after the operation. The doctor told me that I could fast, so I fasted. What is the ruling on my fast?.

Praise be to Allaah.

Firstly:

The blood that comes out of a woman may be menstruation or nifaas (postpartum bleeding), in which case her fasting is not valid, according to scholarly consensus, because of the report narrated by al-Bukhaari (1951) from Abu Sa’eed (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when she menstruates, she does not pray or fast?”

Or it may be neither menstruation nor nifaas, such as the blood that comes out because of a haemorrhage in the uterus or because of surgery, etc. This does not mean that a woman cannot pray and fast, rather the woman is taahirah (pure) and may do what women who are pure do, except that she should do wudoo’ for each prayer after the time for it begins.

See also question no. 39494

Hence when the woman who was suffering from istihaadah (non-menstrual vaginal bleeding) asked the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, I do not become pure, should I stop praying?” the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is just a vein and is not menstruation. When the usual time of menstruation comes, stop praying, and when it is over, wash the blood from yourself and pray.” Narrated by al-Bukhaari, 306; Muslim, 333.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who had an operation. After the operation and four or five days before her period, she saw dark blood that was not menstrual blood. Then immediately after that her period came and lasted for seven days. Are the days when she bled before her period counted as part of it?

He replied:

She should refer to doctors concerning this, because it seems that the blood which this woman saw was the result of that operation. Blood that comes because of surgery does not come under the same rulings as menstrual bleeding, because the Prophet (peace and blessings of Allaah be upon him) said concerning the woman who suffered from istihaadah, “That is blood from a vein.” This indicates that if the blood that comes out is from a vein – which includes bleeding because of surgery – then it is not regarded as menstrual blood, so it does not make haraam the things that are made haraam by menses. So she must still pray and fast, if that is during the day in Ramadaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 11/277

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on one who haemorrhages when he is fasting?

They replied: If a person haemorrhages involuntarily when he is fasting, his fast is valid. End quote.

Fataawa al-Lajnah al-Daa’imah, 10/268.

Based on this, your fast is valid, in sha Allaah.

We ask Allaah to heal all the Muslims who are sick.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5644. If a fasting person travels during the day, he is allowed to break his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

a fasting person travels during the day, he is allowed to break his fast

If I intended to fast from the night before, and I started fasting in the morning, then I decided to travel during the day, is it permissible for me to break my fast or do I have to complete it?.

Praise be to Allaah.

Yes, it is permissible for a fasting person to break his fast if he travels during the day. This is the view of Imam Ahmad (may Allaah have mercy on him).

See al-Mughni, 4/345.

This is indicated by the Qur’aan and Sunnah.

Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

Whoever sets out during the day is “on a journey” so he may break his fast and avail himself of the concession granted to travelers.

With regard to the Sunnah: Ahmad (26690) and Abu Dawood (2412) narrated that ‘Ubayd ibn Jabr said: I traveled with Abu Basrah al-Ghifaari, the companion of the Messenger of Allaah (peace and blessings of Allaah be upon him), in a ship from al-Fustaat in Ramadaan. He set off then lunch was brought (according to a report narrated by Ahmad: when we sent off from Marsana he ordered that his food be brought). Then he said: ‘Come and eat.’ I said, ‘Can’t we still see the houses?’ Abu Basrah said: ‘Don’t you want to follow the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him)?!’

Ibn al-Qayyim said in Tahdheeb al-Sunan:

This is evidence for those who say that it is permissible for the traveler to break his fast on the day on which he travels during the day. This is one of the two reports narrated from Imam Ahmad, and the view of ‘Amr ibn Shurahbeel, al-Shu’bi and Ishaaq. It was also narrated from Anas and it is the view of Dawood and Ibn al-Mundhir.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 25/212.

If a traveler sets out during the day, is it permissible for him to break his fast? There are two well-known scholarly views, both of which were narrated from Ahmad. The more likely to be correct says that that is permissible, as it is proven in al-Sunan that some of the Sahaabah used to break the fast if they set out during the day, and they said that this was the Sunnah of the Prophet (peace and blessings of Allaah be upon him). And it is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) intended to fast on a journey then he called for water and broke his fast while the people were looking on.

See al-Sharh al-Mumti’, 6/217.

But he should not do that until he has started his journey and left his city. It is not permissible for him to break his fast while he is still in his city.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/218):

If he sets out during the day, he is allowed to break his fast, but is that subject to the condition that he leaves his village first, or if he has decided to travel can he break his fast (before departure)?

The answer is that two views have been narrated from the salaf. The correct view is that he should not break his fast until he has left his city or village, because he is not yet traveling, rather he has the intention of traveling. Hence it is not permissible for him to shorten his prayers until he has left his town, so by the same token it is not permissible for him to break his fast until he has left his town.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5645. Is his fasting invalidated if he uncovers his ‘awrah and others see it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Is his fasting invalidated if he uncovers his ‘awrah and others see it?

If one of my friends sees me naked or if I uncover my ‘awrah in front of him whilst fasting, does that invalidate my fast?.

Praise be to Allaah.

Showing the ‘awrah in front of others for whom it is not permissible to see it is haraam. It is not permissible for anyone to do that, whether in Ramadaan or at any other time. It is haraam to uncover it and it is haraam to look at it.

It was narrated from Bahz ibn Hakeem from his father that his grandfather [Mu’aawiyah ibn Haydah al-Qushayri] (may Allaah be pleased with him) said: I said: O Messenger of Allaah, with regard to our ‘awrah, what may we uncover of it and what must we conceal? He said: “Cover your ‘awrah except from your wife and those whom your right hand possesses (i.e., concubines).” I said, O Messenger of Allaah, what if a man is with another man? He said, “If you can make sure that no one sees it, then do not let anyone see it.” I said, O Messenger of Allaah, what if one of us is alone? He said, “Allaah is more deserving that you should feel shy before Him than people.” Narrated and classed as hasan by al-Tirmidhi (2769); narrated by Ibn Maajah (1920); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should look at the ‘awrah of another man, and no woman should look at the ‘awrah of another woman.” Narrated by Muslim, 338.

Al-Nawawi (may Allaah have mercy on him) said: This shows that it is haraam for a man to look at the ‘awrah of another man and for a woman to look at the ‘awrah of another woman, and there is no difference of opinion concerning that. End quote.

Sharh Muslim, 4/30

But if the issue is showing the ‘awrah unintentionally, then there is no sin on you, and the other person has to avert his gaze and not look at it.

Fasting is not invalidated in either case – whether it is done deliberately or by mistake; in the answer to question no. 38023 we have explained the things that invalidate the fast.

In the answer to question no. 37658 we have explained the effect that sin has on the fast, and that it reduces the reward, and may erase it altogether.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5646. He agrees with the opinion of Ibn Hazm about intimacy. Is it permissible for his wife to engage in foreplay with him when he is fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He agrees with the opinion of Ibn Hazm about intimacy. Is it permissible for his wife to engage in foreplay with him when he is fasting?

If a husband follows the opinion of the Zaahiris (literalists), Ibn Hazm and al-Albaani, which says that emission of semen when fasting without having intercourse does not invalidate the fast, is it permissible for his wife to engage in foreplay with her husband during the day in Ramadaan, even if that results in emission of madhiy (prostatic fluid) or maniy (semen) from him?.

Praise be to Allaah.

Firstly:

The ruling on emission of madhiy is different from the ruling on emission of maniy. The most correct scholarly view is that emission of madhiy does not invalidate the fast, whether it is from a man or a woman. The scholars' opinions on this issue have been mentioned in the answer to question no. 49752.

Secondly:

It should be noted that it is not permissible for anyone to adopt the opinion of any scholar on the basis of convenience, or because this opinion suits his whims and desires. When there is a difference of scholarly opinion, what we must do is that which Allaah has enjoined in the verse where He says (interpretation of the meaning):

“(And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination”

[al-Nisa’ 4:59]

It is not permissible for anyone to say: I will follow the opinion of such and such a scholar, and thus go against a hadeeth which is proven from the Prophet (peace and blessings of Allaah be upon him).

Hence Imam al-Shaafa’i (may Allaah have mercy on him) said: The scholars are unanimously agreed that if a Sunnah of the Prophet (peace and blessings of Allaah be upon him) is proven, it is not permissible to forsake it for the opinion of anyone. End quote. Madaarij al-Saalikeen (2/335).

Once the ruling is proven with saheeh evidence, no one’s opinion counts, no matter who he is.

The view that masturbation or intimacy with one's wife to the point of ejaculation are among the things that invalidate the fast is the view of the majority of scholars, including the four imams, Abu Haneefah, Maalik, al-Shaafa’i and Ahmad. They quoted as evidence the fact that it is satisfaction of desire, and that is forbidden to the person who is fasting, because Allaah says, according to the hadeeth qudsi about the fasting person: “He gives up his food, his drink and his desire for My sake.” Narrated by al-Bukhaari (1894).

This has been explained in detail in the answer to questions no. 71213 and 65698.

We do not deny that there is a difference of opinion on this issue. Ibn Hazm and Shaykh al-Albaani (may Allaah have mercy on them) both thought that emission of semen as the result of intimacy with one's wife does not invalidate the fast. If someone adopts this opinion on the basis of knowledge and follows it on the basis of evidence, not on the basis of his whims and desires, then there is no sin on him for that, because a person is only responsible within the framework of his knowledge, but that is subject to the condition that he only believes that on the basis of what evidence and scholarly opinions he has available to him, and is not simply looking for a concession and the easiest opinion.

It is not permissible for a Muslim to follow the mistakes of the scholars; if he does that, all evil will be combined in him. Hence the scholars said: Whoever follows a matter concerning which the scholars differed and follows the easiest opinion is a heretic, or almost a heretic. End quote. See also the answer to question no. 22652.

What we advise the questioner to do is to be content with that which the scholars have agreed is permissible, which is intimacy in the form of touching or kissing, without ejaculating, so as to protect his fast and fulfil his duty, and for fear of falling into that which is haraam and invalidates the fast according to consensus, namely intercourse.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5647. It is better for pregnant and breastfeeding women not to fast if it is too hard for them to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

It is better for pregnant and breastfeeding women not to fast if it is too hard for them to fast

Is it better for a pregnant woman not to fast or is it better for her to fast and put up with the hardship?.

Praise be to Allaah.

Firstly:

Whoever studies the rulings on fasting will find that Allaah has prescribed it as something to be done in an easy manner, and that taking an easy attitude towards it is something that is beloved to Allaah. Hence Allaah says in the verses on fasting (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

If the hardship of fasting reaches such a level that there is the fear of harm, then it is haraam to fast in that case. Hence the Prophet (peace and blessings of Allaah be upon him) said concerning a traveller who fasted even though it was so difficult: “It is not righteousness to fast when travelling.” Narrated by al-Bukhaari, 1946; Muslim, 1115.

And he said when some of the Sahaabah fasted on a journey although it was very difficult: “Those are the disobedient ones, those are the disobedient ones.” Narrated by Muslim, 1114.

Al-Nawawi said:

This is understood to refer to those who were harmed by fasting. End quote.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he would choose the easier of the two unless it was a sin; if it was a sin, he would keep the farthest away from it of all people.” Narrated by al-Bukhaari, 3560; Muslim, 2327.

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that it is mustahabb to choose the easier option so long as it is not haraam or makrooh. End quote.

Ahmad (5832) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah loves to see His concessions accepted as He hates to be disobeyed.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 564.

This evidence indicates that the easier an act of worship is on a person, the closer it is to the aims of sharee’ah.

Secondly:

The scholars stated that it is better for a sick person for whom fasting is difficult not to fast. Al-Qurtubi (2/276) said: It is mustahabb for him not to fast and no one fasts (in such a case) but one who is ignorant. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/404): Fasting is makrooh for a sick person for whom fasting is difficult.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/356):

Thus we can see the mistake of some of those who try hard despite being sick, for whom fasting is difficult or may harm them, but they refuse to break their fast. We say: They are erring by not accepting the kindness of Allaah and the concession He has granted, and by harming themselves. Allaah says (interpretation of the meaning):

“And do not kill yourselves”

[al-Nisa’ 4:29]

end quote.

See also question no. 1319.

Thus it is clear that if fasting is too difficult for pregnant and breastfeeding women, it is better for them not to fast. In fact the scholars have clearly stated that it is haraam for them to fast if fasting will harm the foetus or child.

Al-Jassaas said in Ahkaam al-Qur’aan (1/252):

Either pregnant and breastfeeding women will themselves be harmed by fasting or their children will be harmed. In either case, not fasting is better for them and fasting is not allowed in their case. If fasting will not harm them or their children, then they have to fast and it is not permissible for them to break the fast.

He also said (1/307):

Those who are sick, and women who are pregnant or breastfeeding, and every one who fears that he or his child may be harmed by fasting, should not fast, because it is possible that the harm and hardship of fasting is a kind of difficulty. Allaah has stated in the Qur’aan that He does not want to cause any difficulties to us. This is akin to the report that when the Prophet (peace and blessings of Allaah be upon him) was given the choice between two things, he would always choose the easier of the two.

Ibn Muflih said in al-Furoo’ (3/35):

It is makrooh for pregnant and breastfeeding women to fast if there is the fear that they or their children may be harmed.

Ibn ‘Aqeel said that if a pregnant or breastfeeding woman fears for the pregnancy or the nursing infant, it is not permissible to fast, and she must offer the fidyah. If there is no such fear then it is not permissible for her not to fast.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The ruling on pregnant and breastfeeding women is the same as that on those who are sick; if it is difficult for them to fast, then it is prescribed for them not to fast.

Tuhfat al-Ikhwaan bi Ajwabah Muhimmah bi Arkaan al-Islam, p. 171

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5648. He works as a diver – how can he fast when water may enter his throat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He works as a diver – how can he fast when water may enter his throat?

I work as a diver in the sea every day, and sometimes drops of seawater enter my mouth and reach my throat, but they do not enter the stomach. Does this invalidate my fast? If I am not able to fast because of my work, what should I do?.

Praise be to Allaah.

Firstly:

In the answer to question no. 39232 , we have stated that there is nothing wrong with a fasting person diving into water, but he must take care to avoid letting water reach his stomach as much as he can.

Secondly:

The Ramadaan fast is one of the pillars of Islam and it is not permissible for a Muslim to neglect his fast or be heedless about it because of difficulty encountered as a result of his work. What he must do is strive to combine fasting and work if possible. If that is not possible and he needs to work, then he must give priority to fasting, and take a break from work if he can. If that is not possible and he needs to work, then he should form the intention to fast from the night before and start fasting in the morning, then when it becomes too difficult for him, it is permissible for him to break his fast because of necessity, but he has to make up that day. If it does not become too difficult and he is able to complete the fast, then he must do so.

See the answer to question no. 43772.

See also Fataawa al-Lajnah al-Daa’imah, 10/234.

Thirdly:

If a fasting person swims in water and water reaches his throat without him intending it to, then this does not break the fast, because he did not do it deliberately. This is the view of Imam Ahmad (may Allaah have mercy on him).

See: al-Mughni, 3/358; al-Insaaf, 7/434; al-Sharh al-Mumti’, 6/393

Fourthly:

The questioner says that water reaches his throat but it does not enter his stomach.

The scholars differed concerning the things that invalidate the fast – is what counts whether the food or drink reaches the throat or the stomach?

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/393): The author (may Allaah have mercy on him) mentioned six issues in which the ruling depends on whether water reaches the throat of the fasting person. So the ruling is based on whether water reaches the throat, not the stomach. The apparent meaning of the words of Shaykh al-Islam Ibn Taymiyah is that the ruling is based on whether the thing that breaks the fast reaches the stomach. There is no doubt that this is what is meant, as there is no report in the Qur’aan or Sunnah which suggests that the ruling is based on whether it reaches the throat, but the fuqaha’ (may Allaah have mercy on them) said that if it reaches the throat it may be assumed that it has reached the stomach, or that the ruling is based on whether the thing that breaks the fast reaches any inner part of the body and the throat is an inner part. End quote.

Conclusion:

There is nothing wrong with swimming or diving deep into water when fasting. If any water reaches the throat or the stomach without you intending it to, then this does not break the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5649. The muezzin gave the adhaan seven minutes before the proper time and they broke their fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The muezzin gave the adhaan seven minutes before the proper time and they broke their fast

We broke our fast when the neighbourhood muezzin gave the adhaan, and seven minutes later we heard another muezzin. After asking our local muezzin we found out that he had given the adhaan by mistake, thinking that the time had started. What should the people of our neighbourhood do?.

Praise be to Allaah.

If a person breaks his fast thinking that the sun has set, then he finds out that it had not set, he has to make up that day. This is the view of the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/389):

This is the view of most of the scholars, fuqaha’ and others. End quote.

The Standing Committee was asked about a man who broke his fast based on his two daughters’ saying that the sun had set, then when he went out to pray, he heard the muezzin giving the call for Maghrib prayer.

They replied:

If you broke your fast after the sun had set, then you do not have to make up that day. But if you find out or you think it most likely or you are not sure whether you broke your fast before the sun set, then you and those who broke their fast with you have to make up that day, because the basic principle is that it was still daytime, and this principle cannot be altered except in accordance with sharee’ah, which in this case means when sunset happens. End quote.

Fataawa al-Lajnah al-Daa’imah, 10/288

Shaykh Ibn Baaz was asked about some people who broke their fast and then found out that the sun had not set. He replied:

The person to whom that happened should refrain from eating and drinking until the sun sets, and he has to make up that day according to the majority of scholars. There is no sin on him if he broke his fast after doing his best to find out whether the sun had set. This is like when a person wakes up during the day on the thirtieth day of Sha’baan, then he finds out during the day that Ramadaan has begun. He should refrain from eating and drinking for the rest of the day, and he should make up that day according to the majority of scholars, and there is no sin on him, because when he ate and drank he did not know that it was Ramadaan. His ignorance of that means that there is no sin on him. As for making it up, he must make it up. End quote.

Majmoo’ Fataawa Ibn Baaz, 15/288

Some scholars are of the view that fasting is valid in this case, and that it is not essential to make it up. This was narrated from Mujaahid and al-Hasan, and it is the view of Ishaaq and of Ahmad according to one report, and of al-Muzani and Ibn Khuzaymah. It was the view favoured by Shaykh al-Islam Ibn Taymiyah, and was regarded as more likely to be correct by Ibn ‘Uthaymeen.

See Fath al-Baari, 4/200; Majmoo’ Fataawa li Shaykh al-Islam, 25/231; al-Sharh al-Mumti’, 6/402-408

They quoted as evidence the hadeeth narrated by al-Bukhaari (1959) from Hishaam ibn ‘Urwah from Faatimah from Asma’ bint Abi Bakr al-Siddeeq (may Allaah be pleased with him) who said: “We broke our fast at the time of the Prophet (peace and blessings of Allaah be upon him) on a cloudy day, then the sun came out.” It was said to Hishaam: Were they commanded to make it up? He said: It has to be made up. Ma’mar said: I heard Hishaam say: I do not know whether they made it up or not.

The words of Hishaam, “It has to be made up” were said by him on the basis of his ijtihaad. He did not say that the Prophet (peace and blessings of Allaah be upon him) commanded them to make it up. Hence al-Haafiz said:

As for the hadeeth of Asma’, it cannot be deduced from it that it should be made up or that it should not. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/402):

So they broke their fast during the day based on their assumption that the sun had set but they were unaware not of the shar’i ruling but of the situation. They did not think that it was still daytime. But the Prophet (peace and blessings of Allaah be upon him) did not tell them to make it up; if making it up had been obligatory it would have been the law of Allaah and it would have been known, but since it was not known and was not narrated from the Prophet (peace and blessings of Allaah be upon him), the basic principle is that the duty has been discharged and it does not have to be made up. End quote.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa (25/231):

This indicates that it is not obligatory to make it up. If the Prophet (peace and blessings of Allaah be upon him) had told them to make it up, that would have been well known as it is narrated that they broke their fast. Since that was not narrated, this indicates that he did not tell them to do that. If it is said, that it was said to Hishaam ibn ‘Urwah, “Were they commanded to make it up?” and he said, “Is there any other alternative?” – the answer is that Hishaam said that on the basis of his own opinion and did not narrate that in the hadeeth. The fact that he did not have any knowledge of that is indicated by the fact that Ma’mar is reported to have said: I heard Hishaam say: I do not know whether they made it up or not. Both were narrated from him by al-Bukhaari. Hishaam narrated from his father ‘Urwah that they were not commanded to make it up, and ‘Urwah was more knowledgeable than his son.” End quote.

If you want to be on the safe side and make up a day in its place, then you are doing well. Making up one day is a simple matter, praise be to Allaah, and there is no sin on you for what happened.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5650. Ruling on one who inhales the smell of food deliberately

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on one who inhales the smell of food deliberately

What is the ruling on one who inhales the smell of food deliberately when he is fasting?.

Praise be to Allaah.

There is nothing wrong with a fasting person smelling good smells, from food, perfume etc, but he should not inhale bukhoor (incense) or the steam coming out of the cooking pot because these have particles which may reach his stomach.

It says in Haashiyat al-Dasooqi (1/525):

If the smoke of bukhoor or steam from the cooking pot reaches the throat, the day must be made up… if it reaches it through inhaling deliberately, whether the one who does that is the one who is making it or someone else. But if one of them reaches the throat without him wanting it to, then he does not have to make it up, whether he is the one who is making it or someone else according to the correct view. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible to use perfume, such as putting on ‘ood, cologne and bukhoor during the day in Ramadaan?

He replied:

Yes, it is permissible to use it, so long as one does not inhale bukhoor. End quote.

Fataawa Ibn Baaz, 15/267

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on a fasting person using perfumes during the day in Ramadaan?

He replied:

There is nothing wrong with using them during the day in Ramadaan and inhaling them, except for bukhoor, which should not be inhaled, because it has particles which may reach the stomach, i.e., the smoke. End quote.

Fataawa Ramadaan, p. 499

It says in Fataawa al-Lajnah al-Daa’imah (10/271):

If a person puts on any kind of perfume during the day in Ramadaan when he is fasting, that does not invalidate his fast, but he should not inhale bukhoor and powdered perfume such as powder of musk. End quote.

The point is that simply smelling food does not affect the fast, but one should not inhale the steam from the cooking pot.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5651. He is asking about the sites for cupping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He is asking about the sites for cupping

What is the ruling on cupping during Ramadaan? What are the sites for cupping? Please also explain the illnesses that may be treated at each site.

Praise be to Allaah.

Firstly:

In the answer to question no. 38023 we stated that cupping is one of the things that invalidate the fast, hence it is not permissible to do it except in the case of sick person who is in need of it, in which case he may be treated with cupping and break his fast, and he has to make that day up later on.

Secondly:

With regard to the sites of cupping:

1 – al-Bukhaari (2156) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was treated with cupping on his head when he was in ihraam, and for some kinds of pain.” It was also narrated by Muslim (1203) from the hadeeth of Ibn Buhaynah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping on the road to Makkah when he was in ihraam, in the middle of his head.

2 – Abu Dawood (3860), al-Tirmidhi (390) and Ibn Maajah (3483) narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping three times in the two veins at the side of the neck and the base of the neck. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn al-Qayyim (may Allaah have mercy on him) said: Cupping in the veins at the side of the neck is beneficial for sicknesses of the head and its parts, such as the face, teeth, ears, eyes, nose and throat, if the cause is an excess of blood or corruption of the blood, or both. End quote from Zaad al-Ma’aad, 4/51.

3 – Abu Dawood (3863) narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping on his hip for a pain in that site. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

4 – al-Nasaa’i (2849) narrated from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping when he was in ihraam, on the back of his foot, for a pain in that site. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

So these five sites are proven in the Sunnah: The head, the two veins at the side of the neck, the base of the neck, the hip and the back of the foot.

There are other sites which are known to those who are specialized in cupping.

Ibn al-Qayyim (may Allaah have mercy on him) said: Cupping beneath the chin is beneficial for pains in the teeth, face and throat, if it is used at the right time. It purifies the head and hands. Cupping on the top of the foot is a substitution for venesection of the saafin, which is a large vein in the heel; it is beneficial for treating abscesses of the thigh and calf, cessation of menses and itching in the testicles. Cupping at the bottom of the chest is beneficial for the treatment of sores, scabies and pustules on the thighs, and of gout and scabies.

End quote from Zaad al-Ma’aad, 4/53

For more details on the diseases that may be treated by cupping, and the sites that are suitable for cupping, please contact those who are skilled in cupping.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5652. He is suffering from waswaas and fears that his fast may be invalidated because of snuffing water up into the nostrils

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He is suffering from waswaas and fears that his fast may be invalidated because of snuffing water up into the nostrils

I am (may Allaah heal me) one of those who are affected by waswaas (whispers from the Shaytaan). When doing wudoo’ whilst fasting I try not to exaggerate in snuffing water up into my nostrils, but I feel something in my throat. Is my fasting invalidated by that?.

Praise be to Allaah.

Firstly:

You have done well by not exaggerating in snuffing up water into your nostrils, because the Prophet (peace and blessings of Allaah be upon him) said to Laqeet ibn Sabirah: Do wudoo’ properly, let the water run between your fingers and toes and exaggerate in snuffing water up into the nostrils, except when you are fasting.” Narrated by Abu Dawood, 142; al-Tirmidhi, 788; al-Nasaa’i, 87; Ibn Maajah, 407; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

If a fasting person rinses his mouth or snuffs water up into his nostrils and some of the water reaches his stomach without any such intention on his part, then his fast is not broken. Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

This person did not intend in his heart to do the fast-breaking action, so his fast is still valid.

End quote from al-Sharh al-Mumti’, 6/240, 246.

Thirdly:

The best remedy for waswaas is to ignore it and not to pay any attention to it, whilst remembering Allaah a great deal, and worshipping and obeying Him, and avoiding sin.

See also question no. 1174

We ask Allaah to keep you safe and sound from the traps of the Shaytaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5653. Using contact lenses after putting them in a cleaning solution does not affect the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Using contact lenses after putting them in a cleaning solution does not affect the fast

The used of contact lens for eyes during fasting is it ok or not b/c u konw lens dip in eye clean slution? plz tell m ein detail thx.

Praise be to Allaah.

It is permissible to use contact lenses when fasting, and the fact that they are first placed in a cleansing solution does not matter, because the worst that can happen is that some of this solution leaks into the eye. Thus it is like eye drops, and eye drops do not invalidate the fast, according to the correct scholarly opinion.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: There is nothing wrong with a fasting person using kohl, or putting drops in his eyes, or putting drops in his ears; even if he notices the taste of that in his throat, that does not invalidate his fast, because it is not food or drink, and is not like food or drink. The evidence forbids eating and drinking, and that does not include things that are not like food or drink. What we have mentioned is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) and it is the correct view. End quote.

Fiqh al-‘Ibaadaat, p. 191

See also questions no. 2299, 22199, 38023

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5654. Engaged couple exchanging affectionate words and actions, and the effect that has on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Engaged couple exchanging affectionate words and actions, and the effect that has on fasting

My fiance is Muslim. I have researched, and learned the meaning and purpose of Ramadan. Please advise me on what is permited, and not permited regarding affection (holding hands, saying I love you, etc) during this time of fasting.

Praise be to Allaah.

It is permissible for a fasting person to exchange affectionate and loving words with his wife (with whom he has done the marriage contract), and it is permissible for him to do some affectionate actions such as kissing his wife or hugging her or holding her hand, if he can control his desire. That is because ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to kiss (his wife) when he was fasting, and touch (his wife) when he was fasting, but he was the most able of you to control his desire.” Narrated by al-Bukhaari, 1792; Muslim, 1854.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

A man may kiss his wife, joke with her and touch her without having intercourse when he is fasting. All of that is permissible and there is no sin in it, because the Prophet (peace and blessings of Allaah be upon him) used to kiss (his wife) when he was fasting, and touch (his wife) when he was fasting. But if he fears that he may do that which Allaah has forbidden because he is quickly aroused, it is makrooh for him to do that. If he ejaculates, he has to refrain from eating and drinking for the rest of the day and make up that day, but no kafaarah (expiation) is required of him according to the majority of scholars. As for madhiy (prostatic fluid), that does not invalidate the fast according to the more correct of the two scholarly opinions, because the basic principle is that the fast remains valid and is not invalidated, and because it is difficult to guard against it. And Allaah is the Source of strength.

Fataawa al-Shaykh Ibn Baaz, 4/202

This applies only to a man and his wife. As for a fiancée, before the marriage contract is done, the fiancé does not have the right to speak words of affection to his fiancée, or to hold her hand, because he is still a “stranger” (non-mahram) to her and is like any other non-mahram man. No one should take this matter lightly, and it makes no difference if the fiancée is a Muslim or a Christian.

We are happy to read your question about fasting among the Muslims, because it indicates that you have a love for knowledge and are keen to learn the rulings of this religion. We congratulate you for that and encourage you to learn more. We ask Allaah to guide you to that which Allaah loves and is pleased with, and we ask Him to create harmony between you and your fiancée, and to help you to marry him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5655. Ruling on swimming when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on swimming when fasting

Can you swim while fasting for a school requirement?.

Praise be to Allaah.

The ruling on swimming when fasting depends on the following:

Firstly:

If the swimmer thinks it most likely that no water will enter his stomach through the mouth or nose, and he is a good swimmer and can guarantee that his fast will not be broken, then in that case there is nothing wrong with him swimming. The ruling is the same as that on doing ghusl when fasting. The scholars have stated that that is permissible even if it is just for the purpose of cooling down.

Al-Bukhaari (may Allaah have mercy on him) said: “Chapter on doing ghusl when fasting. Ibn ‘Umar (may Allaah be pleased with him) wetted his garment and put it on when fasting.”

Al-Sha’bi entered the hammam (bath) when fasting. And al-Hasan said: There is nothing wrong with the fasting person rinsing his mouth and cooling himself off … and Anas said: I have a tub which I keep immersing myself in when I am fasting.

Abu Bakr al-Athram narrated with his isnaad that Ibn ‘Abbaas entered the hammam when he was fasting, he and some of his companions, during the month of Ramadaan. Al-Mughni, 3/18

It says in Fataawa al-Lajnah al-Daa’imah (10/281):

It is permissible to swim during the day in Ramadaan, but the swimmer should take care to avoid letting water enter his stomach. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with the fasting person swimming, and he may swim as he wants, and immerse himself in the water, but he must be careful to avoid letting water enter his stomach, as much as he can. This swimming will energize the fasting person and help him to fast, and whatever gives a person energy to carry out Allaah’s commands should not be disallowed, for it is something that makes it easy for people to carry out His commands. Allaah says in the verses on fasting (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185]

And the Prophet (peace and blessings of Allaah be upon him) said: “This religion is easy, and whoever overburdens himself in religious matter will not be able to continue in that way.” And Allaah knows best. End quote.

He also said:

There is nothing wrong with a fasting person diving into water or swimming in it, because that is not among the things that break the fast. The basic principle is that things are permissible unless there is evidence to show that they are makrooh or haraam. There is no evidence that swimming is makrooh or haraam, rather some of the scholars regarded it as makrooh lest anything enter the swimmer’s throat without him realizing it. End quote.

Fataawa Ibn ‘Uthaymeen, 19/284, 285

Secondly:

If he thinks it most likely that water will enter his stomach because of swimming, then it is not permissible for him to do this, and it is haraam for him to go swimming during the day in Ramadaan. The evidence for that is the report narrated from Laqeet ibn Sabirah (may Allaah be pleased with him) who said: I said: O Messenger of Allaah, tell me about wudoo’. He said: “Do wudoo’ well, make the water go between your fingers and toes, and go to extremes in rinsing the nose, unless you are fasting.” Narrated by Abu Dawood (142) and al-Tirmidhi (788), who said it is hasan saheeh. Classed as saheeh by Ibn Hajar and al-Albaani.

Imam Ahmad said that a fasting person may immerse himself in water if he does not fear that it will get into his ears.

Al-Hasan and al-Sha’bi regarded it as makrooh to immerse oneself in water, lest water get into the ears. al-Mughni (3/18).

Al-Adhra’i (one of the Shaafa’i fuqaha’) said:

If he knows that water usually enters his stomach when he immerses himself in water, and he cannot avoid it, it is haraam for him to immerse himself. End quote. Haashiyat al-Bujayrami (2/74).

The question now is: if he goes to extremes in rinsing his nose – and similarly if he immerses himself in water and swims during the day in Ramadaan – and water reaches his stomach without him intending it to, whether he thought it most likely that water would not enter his stomach or not – is he regarded as having broken the fast?

The scholars differed concerning that.

The first view is that of the majority of Hanafi, Maaliki and Shaafa’i scholars, which is that his fast is invalidated.

The second view is that it is not invalidated. This is the view of some of the Taabi’een, and is the view of the Hanbalis, and was the view favoured by Ibn ‘Uthaymeen (may Allaah have mercy on him). Al-Sharh al-Mumti’ (6/407).

See: al-Majmoo’ (6/338); al-Mughni (3/18).

You must also be careful to avoid showing the ‘awrah when swimming. Do not swim in a place where people uncover their ‘awrahs, and do not take lightly the issue of looking at the ‘awrahs of others.

See also the answer to questions no. 23464 and 38907.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5656. He wants to get married during the month of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He wants to get married during the month of Ramadaan

I want to know that a man love a girl and want to marry her in the holy month of ramadan he wants to talk her is there any ristriction in islam that he cant marry that girl and he cant talk to her in the holy month of ramadan.he loves that girl so much he want to marry that girl so give me suggestion about this matter.

Praise be to Allaah.

There is nothing in Islam to suggest that it is not allowed to get married during the month of Ramadaan because it is Ramadaan, or in any other month. Rather marriage is permitted on any day of the year.

But the one who is fasting in Ramadaan must refrain from eating, drinking and intercourse from dawn until sun set. So if he can control himself and there is no fear of him doing something that will break his fast, there is nothing wrong with him getting married in Ramadaan.

It seems that those who want to start married life in Ramadaan usually cannot be patient and keep away from their new wives throughout the day, and there is the fear that they may do something that is forbidden and they may fall into grave sin, for which it is obligatory to make up that day’s fast and offer a severe expiation, which is freeing a slave; if that is not possible then they must fast for two consecutive months; if that is not possible then they must feed sixty poor persons. If intercourse happens repeatedly on a number of days, then this expiation must also be repeated for the same number.

See questions no. 1672 and 22960.

Our advice to this questioner is that if there is the fear that he may not be able to control himself, he should delay his marriage until just after Ramadaan, and he should keep himself busy during Ramadaan, with worship, reading Qur’aan, praying qiyaam, and other acts of worship.

With regard to the ruling on speaking during Ramadaan to the one whom he wants to marry, we have already answered this question. Please see questions no. 13791 and 13918.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5657. His vacation is in Ramadaan – what is the solution?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

His vacation is in Ramadaan – what is the solution?

Mine is a big problem, is related to ramadan. iam working in uae and am an indian.iam married and my family is in india. as i have my annual vaccation of 25days,my company compells me to take my vaccation in ramadan.i tried my best to change this but in vain. hereby iam very sad because as a newly married man and my vacation in ramadan,i like to know that is there any concesstion that i can take durring ramadan. if i lose my one day in ramadan how can i compensate this. Hope you would reply for me as soon as possible because iam in such aworst condition.

Praise be to Allaah.

We ask Allaah to make things easier for you.

This misery that you are feeling is nothing more than whispers from the shaytaan (waswaas) who keeps tries to find opportunities to mislead the believer until he causes his doom in this world and in the Hereafter.

Allaah says (interpretation of the meaning):

“Secret counsels (conspiracies) are only from Shaytaan (Satan), in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allaah permits. And in Allaah let the believers put their trust”

[al-Mujaadilah 58:10]

Shaykh ‘Abd al-Rahmaan Ibn Sa’di said (p. 785):

“in order that he may cause grief to the believers” this is the purpose of his plots. End quote.

The sincere believer is able, by the strength of his faith and his trust in his Lord, and his acceptance of what Allaah has decreed for him, to overcome everything that makes him unhappy or worried.

Your situation is easy. Allaah has given you the opportunity of long nights in which you may fulfil your desire with your wife, and during the day you can keep busy with reading Qur’aan, doing good deeds, visiting brothers, taking care of household needs, and attending halaqahs and lessons. You can organize your time in this manner, and it will all be good, in sha Allaah.

You may also touch your wife without having intercourse, so long as you are confident that you will not do anything haraam.

See question no. 49614 and 20032.

You do not have any concession allowing you to have intercourse with your wife during the day in Ramadaan, rather you must beware of that, for the month of Ramadaan is very sacred and it is not permissible to violate that sanctity by breaking the fast with no excuse such as travelling or sickness. Whoever breaks the fast during the day in Ramadaan by having intercourse has committed a grave sin for which a severe expiation must be offered, which is described in questions no. 1672 and 49750.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5658. Does having an anaesthetic via injection during Ramadaan break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does having an anaesthetic via injection during Ramadaan break the fast?

I am going to have two non-invasive medical procedures during the month of Ramadaan, and I am going to take a drug via injection during these two procedures. Will my fast be invalidated by that?.

Praise be to Allaah.

Being given medicine via injection does not break the fast, whether it is intramuscular or intravenous, so long as the injected substance does not provide nutrition, because in that case it is like food and drink which are forbidden to the one who is fasting.

It says in Fataawa al-Lajnah al-Daa’imah (10/252):

It is permissible to be given medicine via injection into the muscles or veins when fasting during the day in Ramadaan. But it is not permissible for the fasting person to be given nutrients during the day in Ramadaan, because that comes under the same rulings as consuming food and drink, and this injection is regarded as a means of breaking the fast in Ramadaan. If it is possible to give the injection into a muscle or vein during the night, that is preferable. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the spread of anaesthesia through the body – does that break the fast? And what about the flow of blood when a tooth is extracted?

He replied:

Neither of these breaks the fast, but the blood that flows after removal of a tooth should not be swallowed. End quote.

Fataawa Ramadaan, p. 525

It makes no difference whether it is a local or general anaesthetic. Many of the fuqaha’ have stated that if a person who is unconscious is awake for even a moment of the day, his fast is valid, so long as he formed the intention to fast from the night before.

Imaam al-Shaafa’i said in al-Umm (8/153):

If a man loses consciousness for a day or two days during the month of Ramadaan, and he did not eat or drink anything, then he has to make up those days. But if he was awake for part of the day, then he is regarded as having fasted on that day. End quote.

Ibn Qudaamah said in al-Mughni (4/343):

If he was unconscious for the whole day and did not wake up at all, then his fast is not valid, according to the view of our imam (i.e., Imam Ahmad) and al-Shaafa’i…

If the person who was unconscious woke up for a part of the day, his fast is valid, whether that was at the beginning or the end of the day. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5659. A man had intercourse with his wife during the day in Ramadaan without ejaculating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

A man had intercourse with his wife during the day in Ramadaan without ejaculating

A man had intercourse with his wife without ejaculating during the day in Ramadaan. What is the ruling on that? What does his wife have to do if she was unaware of that ruling?

Praise be to Allaah.

The one who has intercourse during the day in Ramadaan when he is fasting and is not traveling has to offer a serious expiation, which is to free a slave; if he cannot do that then he has to fast for two consecutive months; if he cannot do that then he has to feed sixty poor persons.

The same applies to the woman if that happened with her consent, but if she was forced to do it then she does not have to do anything. If they were traveling then there is no sin on them and they do not have to offer expiation, and they do not have to refrain from eating or drinking for the rest of the day. However, they do have to make up that day, because fasting is not obligatory for them. The same applies if he broke his fast for an essential reason, such as saving the life of someone whose life is protected according to sharee’ah; if he has intercourse on that day when he broke his fast for an essential reason, there is no sin on him, because he has not violated an obligatory fast.

If a person who is fasting in his homeland and who is obliged to fast has intercourse, there are five things that result from that:

1- He is guilty of a sin

2- His fast is broken

3- He has to refrain from eating and drinking for the rest of the day

4- He has to make that day up

5- He has to offer expiation (kafaarah)

The evidence that he has to offer expiation was narrated in the hadeeth of Abu Hurayrah about the man who had intercourse with his wife during the day in Ramadaan. This man could not fast or feed the poor, so the obligation of offering expiation was dropped, because Allaah does not burden a soul beyond its scope, and there is no obligation when one is unable to fulfil it. It makes no difference whether he ejaculated or not, so long as intercourse took place, in contrast with one who ejaculates without having intercourse – in that case there is no expiation to be offered. Rather in this case it is a sin and he has to refrain from eating or drinking for the rest of the day, and make up his fast later on.

Al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, vol. 1, p. 348.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5660. Does gargling invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

.Does gargling invalidate the fast?

Is the fast invalidated by using gargles?

Praise be to Allaah.

The fast is not invalidated so long as one does not swallow it, but this should not be done unless it is necessary. It does not invalidate the fast so long as none of the medicine reaches the stomach.

Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 514.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5661. Should be denounce one whom he saw eating by mistake in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Should be denounce one whom he saw eating by mistake in Ramadaan?

Some people say that if you see a Muslim drinking or eating out of forgetfulness during the day in Ramadaan, you do not have to tell him, because Allaah has fed him and given him to drink as it says in the hadeeth. Is this correct?

Praise be to Allaah.

Whoever sees a Muslim drinking or eating during the day in Ramadaan, or doing anything else that breaks the fast, has to tell him off, because doing that openly during the day in Ramadaan is wrong. Even if a person has an excuse for doing that, (he should not do it), lest people dare to do openly things that Allaah has forbidden, i.e., openly doing things that break the fast during the day in Ramadaan, claiming that they have forgotten that they are fasting. If the one who does that openly is sincere in his claim to have forgotten, then he does not have to make up the fast, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets that he is fasting and eats or drinks, let him complete his fast, for the One Who fed him and gave him to drink was Allaah.” (Saheeh, agreed upon). Similarly, the traveler should not eat or drink openly among residents who do not know that he is a traveler, rather he should do that in secret so that they will not accuse him of doing something that Allaah has forbidden and so that he will not encourage anyone else to dare to do that. And similarly, the kuffaar should be prevented from openly eating or drinking etc. among the Muslims, so as to prevent anyone taking this matter lightly and because they are not allowed to practise their false religion openly among the Muslims. And Allaah is the Source of strength.

Fataawa al_Shaykh Ibn Baaz, vol. 4, p. 254.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5662. It is permissible to cook whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

It is permissible to cook whilst fasting

Is it permisable to cook while fasting?

It is permissible to cook whilst fasting.

“It is OK for a person to taste the food during the day whilst fasting, if necessary, and his fast is still valid so long as he does not deliberately swallow anything of it.”.

See Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 332

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5663. A man embracing his wife whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

A man embracing his wife whilst fasting

i have recently got married and i would like to clarify something that has been on my mind recently during this month blessed month of ramadan. after closing my fast i return to bed, where sometimes my wife is there lying there to. sometimes i embrace her does this means my fast is void. can you enlighten me on what i can do and not do.

Praise be to Allaah.

The Muslim has to protect his fast from things that may invalidate it, and he has to seek reward by giving up his desires for food, drink and intercourse, as Allaah says in the hadeeth qudsi concerning the virtues of fasting: “He gives up his food, his drink and his physical desires for My sake.” (Narrated by al-Bukhaari, al-Sawm, 1761). But if he can control himself and not slip into that which would cause his fast to be invalidated, by the emission of maniy (semen) or by having intercourse, or would make his fast imperfect by the emission of madhiy (prostatic fluid), then it is permissible for him to embrace his wife in this case, because the Prophet (peace and blessings of Allaah be upon him) used to fondle ‘Aa’ishah (may Allaah be pleased with her) but he used to control his desire.

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

A man may kiss, embrace and touch his wife, without having intercourse, when he is fasting. This is permissible and there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) used to kiss and touch his wives when he was fasting. But if there is the fear that he may do something that Allaah has forbidden because his desire is aroused quickly, then it is makrooh for him to do that. If he ejaculates he still should not eat or drink for the rest of the day, and he has to make up the fast, but he does not have to offer kafaarah (expiation) according to the majority of the scholars. But madhiy (prostatic fluid) does not invalidate the fast, according to the more correct of the two scholarly views, because the basic principle is that the fast remains valid, and because it is too difficult to avoid. And Allaah is the Source of strength.

Fataawa al-Shaykh Ibn Baaz, part 4, p. 202

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5664. Does having a sample taken from the cervix break a woman’s fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does having a sample taken from the cervix break a woman’s fast?

Is it permissable to have a smear test whilst fasting? This involves the nurse taking a sample from the cervix at the neck of the womb.

Praise be to Allaah.

If having a smear test and having a sample taken from the cervix results in the emission of maniy (sexual discharge), then this breaks the woman’s fast because it involves desire. If it simply involves taking a sample with no feelings of desire, then it does not break her fast. But it is better to delay it until the time of iftaar at night.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5665. Perfume spray reaches his throat without any intention on his part

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Perfume spray reaches his throat without any intention on his part

I have a question about things that break the fast. In school there's this girl that always sprays too much perfume and it feels like the spray gets to my throat. I was just wondering if this will break my fast or not. Thanks?

Praise be to Allaah.

First of all, please see Question # 1200 for an important ruling of mixing of the sexes.

Secondly, it is not permissible for a woman to go out of her house wearing perfume. Whoever does that is exposing herself to the stern warning. It says in the hadeeth which was narrated from Ghumaym ibn Qays that, “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Any woman who perfumes herself then passes by people so that they may smell her fragrance is an adulteress.’” (narrated by al-Nasaa’i, al-Zeenah, 5036; classed as hasan by al-Albaani in Saheeh Sunan al-Nasaa’i, 4737).

The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded women who go to the mosque not to wear perfume; whoever does that has to wash herself. It says in the hadeeth of Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a woman goes out to the mosque, let her wash herself from perfume as she washes herself from janaabah (impurity following sexual activity).” (narrated by al-Nasaa’i, al-Zeenah, 5037; classed as saheeh by al-Albaani in Saheeh Sunan al-Nasaa’i, 4738)

Thirdly: with regard to a fasting person inhaling the perfume, this does not matter. Shaykh Ibn ‘Uthaymeen was asked about that and he said: it is permissible to use it during the day in Ramadaan and to smell it, except for bukhoor (incense) which should not be inhaled, because it has a substance which may reach the stomach and it is smoke.

Fataawa Islamiyyah, 2/128

If you find traces of this woman’s perfume spray in your throat, there is no sin on you in sha Allah. The point is that the fast is broken when something that has substance reaches the throat as a result of a deliberate action. This perfume does not have any substance, and you have no say in the matter and are not doing anything deliberately. Allaah says (interpretation of the meanings):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful” [al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5666. Wet dream during the day in Ramadaan, and the meaning of the hadeeth “Bad dreams come from the Shaytaan”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Wet dream during the day in Ramadaan, and the meaning of the hadeeth “Bad dreams come from the Shaytaan”

When I was fasting in ramadan I slept after fajir, and I had ISTIHLAM ( Dream of sexual intercorse) and I had a manu ( clear liquid)coming out, my question is, does my fasting for that day is excepted if I continued, even though I didn't have control over it, my second question is that those kinds of dreams come form the IBLESS, but IBLESS is locked in the skies in Ramadan?

Praise be to Allaah.

Having a wet dream during the day in Ramadaan does not invalidate the fast, because this is a matter that is beyond a person’s control, and he cannot prevent it. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”[al-Baqarah 2:286]

“If a man experiences a wet dream this does not invalidate his fast, because it was involuntary on his part; it is similar to the case when something enters his throat whilst he is sleeping.”

See al-Mughni by Ibn Qudaamah, vol. 3, p. 22

The Standing Committee was asked about a man who had a wet dream during the day in Ramadaan – what is the ruling on that? They replied:

Whoever has a wet dream whilst he is fasting or is in a state of ihraam for Hajj or ‘Umrah, there is no sin on him and he does not have to offer expiation (kafaarah). It does not affect his fast, but he does have to do ghusl to cleanse himself from janaabah (impurity) if maniy (semen) was emitted.

Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 274

Ihtilaam (wet dream) means seeing intercourse in one’s dream.

This is one of the things that Allaah has created in human nature for men and women alike. Hence it was narrated from Umm Salamah the Mother of the Believers that she said: “Umm Sulaym the wife of Abu Talhah came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, verily Allaah is not shy of (telling you) the truth. Is it necessary for a woman to take a bath (ghusl) after she has a wet dream?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Yes, if she notices a discharge.’” (Narrated by al-Bukhaari, al-Ghusl, 373; Muslim, al-Hayd, 471).

What is meant by a wet dream is when a person who is sleeping imagines intercourse.

And al-Bukhaari narrated from Abu Salamah that Abu Qutaadah al-Ansaari said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Dreams come from Allaah and bad dreams come from the Shaytaan. So if any one of you sees a dream that he dislikes, let him spit drily to his left side and seek refuge with Allaah from it, and it will not harm him.” (al-Ta’beer, 6488; Muslim, al-Ru’yaa, 4196). This does not mean that the Shaytaan is the one who causes that.

The fact that the maarids (strong jinns) are chained up during Ramadaan does not mean that the devils stop whispering into people’s hearts and urging them to do evil; but that happens to a lesser extent in Ramadaan than in other months. The effects of this are well known and can be seen.

Ibn Hajar said: the fact that bad dreams are mentioned in conjunction with the Shaytaan means that they share his characteristics of lying and exaggeration, etc., unlike true dreams which are mentioned in conjunction with the name of Allaah by way of honour, even though all of them are created and decreed by Allaah.Fath al-Baari, 12/393.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5667. Ruling on having an inoculation for hepatitis during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on having an inoculation for hepatitis during the day in Ramadaan

What is the ruling on having an inoculation for hepatitis in the right shoulder during the day in Ramadaan?.

Praise be to Allaah.

That does not do any harm or affect the fast, because this inoculation is not like giving nourishment.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5668. Delaying ghusl from janaabah in Ramadaan until the sun has risen does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Delaying ghusl from janaabah in Ramadaan until the sun has risen does not invalidate the fast

I once had a wet dream just before sehri... it was not possiblt for me to go and perform ghusl rather.. i felt very shameful to go to perform ghusl... since my parents wud cum to know... so i had my sehri without performing ghusl and tha't morning unfortunately i even didn't pray fajr prayers... but later... i performed ghusl and i parayed by fajr prayers... but i wud like to know whether my fast is valid... 'cuz i think i went wrong here becuz i had my sehri in a sexually impure form.... Is my fast valid?

Praise be to Allaah.

The fast of one who has intercourse with his wife at night and wakes up in the morning in a state of junub is still valid, as is the fast of one who becomes junub in his sleep, whether at night or during the day. There is nothing wrong with delaying ghusl until just before dawn. Rather fasting is invalidated by having intercourse during the day in Ramadaan, from just before dawn until after sunset.

Fataawa al-Lajnah al-Daa’imah, 10/327

But with regard to your delaying the prayer until the sun had risen, this was wrong of you to do that. What is obligatory is to perform the prayers on time. Feeling too embarrassed to do ghusl is no excuse for delaying the prayer. You have to repent from that and pray for forgiveness. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5669. Suhoor is not a condition for fasting to be valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Suhoor is not a condition for fasting to be valid

except ramadan can i go fasting like every monday and thursday with doing sahur like i could not get up for fajr and sahur in this case can i fast without sahur?

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “Suhoor is not a condition for fasting to be valid, rather it is mustahabb (recommended), because the Prophet (peace and blessings of Allaah be upon him) said: “Have suhoor, for in suhoor there is blessing.” (Agreed upon).

Fataawa al-Shaykh Ibn Baaz, vol. 4, p. 259.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5670. Fasting person swallowing saliva and mucus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Fasting person swallowing saliva and mucus

Does saliva invalidate the fast during Ramadaan or not? Because I produce a lot of saliva especially when reading Qur’aan and when I am in the mosque.

Praise be to Allaah.

If a fasting person swallows his saliva that does not invalidate his fast even if there is a lot of it and if that happens in the mosque or elsewhere. However if it is thick like mucus, he should not swallow it, rather he should spit it out into a tissue or whatever if he is in the mosque.

And Allaah is the Source of strength. May Allah send blessings and peace upon of Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta, 1-/270.

If it is asked, is it permissible to swallow mucus deliberately?

The answer is:

It is haraam to swallow mucus whether one is fasting or not, because it is considered to be dirty and it may carry diseases produced by the body. But it does not break the fast if a fasting person swallows it, because it does not come from blood and swallowing it is not regarded as food or drink. If he swallows it after it reaches the mouth, it does not break the fast. From the words of Shaykh Muhammad ibn ‘Uthaymeen, may Allaah have mercy on him. See al-Sharh al-Mumti’, 6/428.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5671. Cupping for one who is fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

for one who is fasting

Do the cupper and the one to whom cupping is done break their fast if that is done during the day in Ramadaan?.

Praise be to Allaah.

The cupper and the one to whom cupping is done both break their fast; they have to refrain from eating etc for the rest of that day, and they have to make up that day later on, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “The cupper and the one to whom cupping is done both break their fast.”

Narrated by Abu Dawood, 2367; Ibn Maajah, 1676. Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2074.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/262

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5672. Eating and drinking by mistake during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Eating and drinking by mistake during the day in Ramadaan

What is the ruling on one who eats or drinks during the day in Ramadaan by mistake?.

Praise be to Allaah.

There is no sin on him and his fast is still valid, because Allaah says at the end of Soorat al-Baqarah (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

and it was narrated in a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him) that Allaah said, “Your prayer is accepted.” And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets when he is fasting and eats or drinks, let him complete his fast, for it is Allaah Who has fed him and given him to drink.”

The same applies if he has intercourse, forgetting that he is fasting. His fast is still valid according to the more sound of the two scholarly opinions, because of the verse quoted above and because of this hadeeth, and because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever breaks his fast in Ramadaan by mistake does not have to make it up or offer any expiation.”

Narrated and classed as saheeh by al-Haakim; classed as hasan by al-Albaani in Saheeh al-Jaami’, 6070. This wording includes intercourse and other things that break the fast, if the fasting person does them by mistake out of forgetfulness. This is by the mercy, generosity and kindness of Allaah, to Whom be praise and thanks.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5673. Fasting person having an injection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Fasting person having an injection

What is the ruling on taking medication by injection during the day in Ramadan, whether it is for nourishment or for medical purposes?

Praise be to Allaah.

It is permissible for a fasting person to take medicine by injection, whether intramuscular or intravenous, during the day in Ramadaan, but it is not permissible for the fasting person to be given an injection for nourishment purposes during the day in Ramadaan, because that comes under the ruling on eating and drinking; having this injection is regarded as a trick aimed at breaking one's fast in Ramadaan. If the intramuscular or intravenous injection can be given at night, that is better.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, 10/252

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5674. Listening to music in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Listening to music in Ramadaan

If you are fasting, and you get you menstrual cycle at the last five minutes before iftar, do you still have to break your fast. Another questions is music haraam while fasting?.

Praise be to Allaah.

Listening to music is haraam, whether in Ramadaan or at other times, but it is more forbidden in Ramadaan, and is a greater sin, because fasting does not only mean refraining from eating and drinking, rather it means attaining piety or fear of Allaah, and it means that all the physical faculties should refrain from disobeying Allaah.

Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

And the Prophet (peace and blessings of Allaah be upon him) said: “Fasting does not just mean (abstaining) from eating and drinking, rather fasting means (abstaining) from idle and obscene talk…”

Narrated by al-Haakim who said: This hadeeth is saheeh according to the conditions of Muslim.

See also question no. 37989

The saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him) clearly indicates that listening to musical instruments is haraam.

Al-Bukhaari narrated in a mu’allaq report that the Prophet (peace and blessings of Allaah be upon him) said: “There will be among my ummah people who regard adultery, silk, pork and musical instruments as permissible…” Al-Tabaraani and al-Bayhaqi said that this was a mawsool report.

This hadeeth indicates that musical instruments are haraam in two ways:

1 – The Prophet (peace and blessings of Allaah be upon him) said, “[they] will regard… as permissible.” This clearly indicates that the things mentioned are haraam, but those people will regard them as permissible.

2 – Musical instruments are mentioned in conjunction with things that are definitely haraam, namely adultery (zina) and alcohol. If it were not haraam it would not have been mentioned alongside them.

See al-Silsilah al-Saheehah by al-Albaani , hadeeth no. 91.

The believer should make the most of this blessed month and turn to his Lord. He should repent to Allaah and give up haraam things that he was in the habit of doing before Ramadaan, so that Allaah might accept his fast and set his affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5675. Coma in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Coma in Ramadaan

What does a person have to do if he was in a coma when Ramadaan began because of a car accident, and he did not wake up until twenty-two days later?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) and he said:

According to the most sound opinion, if a person is unconscious and is in a coma because of sickness or otherwise, he is not obliged to pray, so he does not have to make up the prayers he missed. As for fasting, he does have to make up the days that he did not fast whilst he was in a coma.

The difference between prayer and fasting is that prayer is done repeatedly, so if a person does not make up the prayers he missed, he will pray on the following day. But in the case of fasting, it is not done repeatedly. Hence a woman who menstruates has to make up the fasts she misses but not the prayers.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5676. The blood that comes out from between the teeth does not invalidate his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The blood that comes out from between the teeth does not invalidate his fast

Does the blood that comes out from between the teeth accidentally invalidate the fast or not? What if it does caused by the person himself, rather it is caused by another person hitting him by mistake? Please advise us, may Allaah reward you.

Praise be to Allaah.

The blood that comes out from between the teeth does not invalidate the fast, whether it comes out by itself or because of another person hitting him.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/267

But it is haraam for the fasting person to swallow this blood; if he swallows it deliberately then his fast is broken.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5677. ruling on one who kissed a girl who was a stranger (non-mahram) to him in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

ruling on one who kissed a girl who was a stranger (non-mahram) to him in Ramadaan

What is the ruling on one who kissed a girl who was a stranger (non-mahram) to him in Ramadaan, and does he have to make up the fast?

Praise be to Allaah.

Undoubtedly this man who kissed a girl who was a stranger (non-mahram) to him has not understood the wisdom and purpose behind fasting, because this man has committed an act of falsehood. The Messenger (peace and blessings of Allaah be upon him) said: “Whoever does not give up speaking falsehood and acting accordingly, and ignorance, Allaah has no need of him giving up his food and drink.” If he did that and forced her to do that, then in this case it was an act of both falsehood and ignorance, and he has failed to understand the wisdom and purpose behind fasting and his reward is diminished without a doubt, but according to the majority of scholars his fast is not invalidated in the sense that we do not say that he has to make it up.

Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 516.

Created with the Personal Edition of HelpNDoc: Free EPub producer


5678. Ruling on eating suhoor whilst the muezzin is giving the call to prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on eating suhoor whilst the muezzin is giving the call to prayer

Is it permissible to carry on eating suhoor when the muezzin is giving the second adhaan, or is that not allowed?

Praise be to Allaah.

That depends. If the muezzin is giving the adhaan for subh (fajr) (he is giving the adhaan when dawn has really started), then you must stop eating and drinking, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not stop your suhoor when you hear the adhaan of Bilaal, for he gives the adhaan at night, so eat and drink until Ibn Umm Maktoom gives the adhaan.” The basis for this appears in the aayah (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

If it is known that dawn has come, even without any adhaan, such as when one is in the desert etc., when you see the dawn then you should stop eating and drinking even if you do not hear the adhaan.

But if the muezzin gives the adhaan too early or there is any doubt concerning whether his adhaan has coincided with the dawn or not, then you may eat and drink until you are certain that the dawn has started, whether that is known from a reliable timetable or from a trustworthy adhaan which is known to come at the time of dawn. In this case (if the adhaan is too early) you may eat whilst the adhaan is being given, you may eat or drink what is in your hand, because there is no certainty that the adhaan is being given at the right time, rather it is possible.

Majmoo Fataawa al-Shaykh Ibn Baaz, vol. 15, p. 282.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5679. Does shaving the beard invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does shaving the beard invalidate the fast?

Does shaving the beard during the day in Ramadaan invalidate the fast? May Allaah keep us and all the Muslims from shaving their beards.

Praise be to Allaah.

Firstly:

It is haraam for men to shave their beards during Ramadaan and at other times, because of the saheeh ahaadeeth which clearly enjoin allowing the beard to grow.

For example, the Prophet (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen: let your beards grow and trim your moustaches.” Narrated by al-Bukhaari, 5892; Muslim, 259.

And he said: “Trim the moustache and let the beard grow; be different from the Magians.” Narrated by Muslim, 260.

The great scholar Ibn Muflih (may Allaah have mercy on him) said:

Ibn Hazm stated that there was scholarly consensus saying that trimming the moustache and letting the beard grow are obligatory.

Al-Furoo’, 1/130

Shaving the beard is not one of the things that break the fast, but it does detract from the reward of the fasting person. The same applies to other sins such as lying, backbiting, and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does engaging in haraam kinds of speech during the day in Ramadan invalidate a person’s fast?

He replied:

If we read the words of Allaah (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

we will understand that that the reason behind the enjoining of fasting is so as to instill piety. Piety means giving up haraam things, and in general means doing what is enjoined and abstaining from what is forbidden.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting in accordance with it, or ignorance, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari, 6057.

Based on this, it is most important that the fasting person avoids haraam words and deeds. So he should not backbite about people, tell lies or spread malicious gossip amongst them; he should not engage in haraam transactions; and he should avoid all haraam things. If a person avoids such things for a whole month, then he will remain righteous for the rest of the year. But unfortunately many of those who fast do not differentiate between a day when they are fasting and a day when they are not fasting. So they continue to speak and act as they usually do, engaging in haraam actions such as lying, cheating and so on. You cannot sense the dignity of fasting in them at all. These actions do not invalidate the fast but they do detract from its reward, and when they are done continually they may cancel the reward of fasting altogether.

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 19, question no. 233.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5680. 6 issues to do with intercourse during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

6 issues to do with intercourse during the day in Ramadaan

It is well known that whoever has intercourse with his wife during the day in Ramadaan has to free a slave or fast two consecutive months or feed sixty poor persons.

My question is:

1- If a man has intercourse with his wife more than once on a number of days, does he have to fast two months for each day, or is two months sufficient to expiate for all the days on which he had intercourse?

2- If he did not know that this ruling applies to the one who has intercourse with his wife, and he thought that for each day that he had intercourse with his wife he had to make up just one day, what is the ruling in this case?

3- Is the wife subject to the same ruling as the husband?

4- Is it permissible to pay money instead of giving food?

5- Is it permissible to feed one poor person on behalf of himself and his wife?

6- If he cannot find a person to feed, is it permissible to give money to one of the charitable organizations such as Jam’iyyat al-Birr in Riyadh or another charity?.

Praise be to Allaah.

With regard to one who is obliged to fast:

1 – If he has intercourse with his wife during the day in Ramadaan, one or more times on one day, then he must offer one expiation. If he had intercourse on several days then he must offer multiple expiations, the same number as the days on which he had intercourse.

2 – He must offer expiation for having intercourse even if he was unaware of the fact that he would have to offer expiation for having intercourse.

3 – The wife must also offer expiation for having intercourse if she willingly went along with her husband in that. But if she was forced then she does not have to do anything.

4 – It is not permissible to give money instead of feeding a poor person, and that is not sufficient.

5 – It is permissible to feed one poor person half a saa’ on behalf of himself and half a saa’ on behalf of his wife. That will be considered to be one of the sixty poor persons who must be fed on behalf of them both.

6 – it is not permissible to give it all to one poor person, or to a charitable organization etc., because they may not distribute it to sixty poor persons. The believer must strive to discharge his duty with regard to expiations and other obligations.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

The Standing Committee for Academic Research and Issuing Fatwas.

Fataawa al-Lajnah, 10/320.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5681. Is fasting invalidated by a coma?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

s fasting invalidated by a coma?

A man fell into a coma whilst he was fasting. Is his fast invalidated?.

Praise be to Allaah.

The view of Imam al-Shaafa’i and Imam Ahmad is that if a person falls into a coma in Ramadaan, one of the following two scenarios must apply:

1 – The coma lasts all day, i.e., he is unconscious from before dawn until after the sun sets. In this case his fast is not valid, and he must make up this day after Ramadaan.

The evidence that his fast is not valid is that fasting means abstaining from things that invalidate the fast, with the intention of doing so, because Allaah says in the hadeeth qudsi that the fasting person “gives up his food, his drink and his desire for My sake.” (Narrated by al-Bukhaari, 1894; Muslim, 1151). So the abstention is connected to the prior intention on the part of the fasting person, and this cannot apply to one who is in a coma.

The evidence that the fast must be made up later on is the verse in which Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

2 – He is awake for part of the day, if only for a moment. In this case his fast is valid, whether he woke up at the beginning of the day, at the end or in the middle.

Al-Nawawi (may Allaah have mercy on him) said, mentioning the different scholarly opinions on this matter:

The most correct view says that this is subject to the condition that he be awake for a part of the day.

i.e., the soundness of the unconscious person’s fasts depends on his being awake for part of the day.

The evidence for his fast being sound if he is awake for part of the day is that he has consciously abstained from things that break the fast in general.

See Haashiyat Ibn Qaasim ‘ala al-Rawd al-Muraaba’, 3/381

So to sum up, the answer is that if a man is unconscious for the entire day – i.e., from dawn until sunset – his fast is not valid, and he has to make up the fasts he missed. If he was awake for part of the day, then his fast is valid. This is the view of al-Shaafa’i and Ahmad, and was the view favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

See al-Majmoo’, 6/346; al-Mughni, 4/344; al-Sharh al-Mumti’, 6/365

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5682. He had intercourse with his wife when she was making up a Ramadaan fast. What should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had intercourse with his wife when she was making up a Ramadaan fast. What should they do?

I had intercourse with my wife when she was making up some days that she had missed from the previous Ramadaan, and she was not able to make up all of the days.

Please note that she had asked me for permission to fast and I had given her permission.

Praise be to Allaah.

Firstly:

It is not permissible for a person who has begun an obligatory fast – such as making up a Ramadaan fast, or offering kafaarat yameen (expiation for breaking an oath) – to break that fast except for a legitimate reason such as sickness or travelling.

If he breaks the fast – whether that is for a valid reason or not – that fast still remains an obligation that he owes and he has to fast another day to make up for the day when he spoiled his fast.

If he broke his fast with no excuse, then as well as making up the fast he also has to repent to Allaah for doing this haraam action.

Your wife does not have to offer any expiation, because the expiation is only required for intercourse during the day in Ramadaan.

We have previously discussed this in the answer to question no. 49985.

Secondly:

You did wrong by spoiling your wife’s fast, because if a wife observes a fast to make up for a missed Ramadaan fast, with her husband’s permission, he does not have the right to spoil her fast.

You both have to repent to Allaah, regret what you did and resolve not to do it again. If you forced her then there is no sin on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5683. He vomited then swallowed his vomit unintentionally – does that mean his fast is invalidated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He vomited then swallowed his vomit unintentionally – does that mean his fast is invalidated?

A fasting person vomited then he swallowed a little of his vomit unintentionally. What is the ruling?.

Praise be to Allaah.

If he vomited deliberately, his fast is invalidated, but if he couldn’t help it, then his fast is not invalidated. Similarly it is not invalidated by his swallowing some so long as that was not deliberate.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, 10/254.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5684. Having a blood sample taken for testing does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Having a blood sample taken for testing does not invalidate the fast

Does having a blood sample of 5 cc taken have any effect on the fast?.

Praise be to Allaah.

That does not affect the fast because it is a little and does not make the fasting person weak.

Shaykh Ibn Baaz was asked about the ruling on a person who has blood taken when he is fasting in Ramadaan for the purpose of testing.

He replied:

A test of this nature does not affect the fast, rather it is excused, because it is something needed, and it is not like the things that are known to break the fast according to sharee’ah.

Majmoo’ Fataawa Ibn Baaz, 15/274.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa Arkaan al-Islam, p. 478, about the ruling on a fasting person having a blood test, and whether that breaks the fast.

He replied:

The fasting person does not break the fast by having blood taken for a test. If the doctor needs to take blood from the patient to test it, this does not break the fast, because it is a small amount of blood and it does not affect the body in the way that cupping does. The basic principle is that the fast remains valid and cannot be spoiled except by things for which there is shar’i evidence that they affect the fast. In this case there is no evidence that the fasting person breaks his fast because of this small amount of blood. With regard to taking a large amount of blood from a fasting person in order to donate it to a person who needs it, for example, then if a large amount of blood is taken which has the same effect on the body as cupping, this does break the fast. Based on this, if the fast is obligatory then it is not permissible for anyone to donate a large amount of blood to anyone, unless the person who is to receive that blood is in dire need and cannot wait until after the sun sets, and the doctors have decided that the blood of this fasting person will benefit him and will meet his immediate need for it. In this case there is nothing wrong with donating blood, and he may break his fast and eat and drink in order to regain his strength, and he should make up this day when he broke his fast.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5685. Ruling on one who has intercourse with his wife in her back passage during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on one who has intercourse with his wife in her back passage during the day in Ramadaan

In Ramadaan I was newly married, and I could not keep away from my wife. I used to be intimate with her during the day in Ramadaan without having intercourse, but I feel that even though I was trying to be very careful I penetrated the back passage and ejaculated. What is the ruling on that?.

Praise be to Allaah.

Having intercourse with one’s wife in her back passage is a major sin, which the Prophet (peace and blessings of Allaah be upon him) mentioned in conjunction with going to fortunetellers, and he described it as kufr. He (peace and blessings of Allaah be upon him) said: “Whoever has intercourse with a menstruating women, or with a woman in her back passage, or goes to a fortuneteller, has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by al-Tirmidhi, 135; Abu Dawood, 3904; Ibn Maajah, 639. classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb, 2433.

The Prophet (peace and blessings of Allaah be upon him) cursed the one who has intercourse with a woman in her back passage and said: “Cursed be the one who has intercourse with his wife in her back passage.” Narrated by Abu Dawood, 2162; classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb, 2432.

These ahaadeeth indicate that it is haraam to have intercourse with a woman in her back passage. This is an action which goes against the fitrah (sound human nature) and incurs the wrath and anger of Allaah, and is also a cause of disease.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about what a man who has had intercourse with his wife in her back passage should do. Has this been permitted by any of the scholars?

He replied:

Praise be to Allaah, the Lord of the Worlds. Intercourse in the back passage is forbidden according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and according to all the leaders and imams of the Muslims, including the Sahaabah, the Taabi’een and others. Allaah says in His Book (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth (i.e., have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus) when or how you will, and send (good deeds, or ask Allaah to bestow upon you pious offspring) for your ownselves beforehand”

[al-Baqarah 2:223]

And it is narrated in al-Saheehayn that the Jews used to say that if a man had intercourse with his wife in her vagina from behind, the child would be born with a squint. The Muslims asked the Prophet (peace and blessings of Allaah be upon him) about that, then this verse was revealed (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth (i.e., have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus) when or how you will, and send (good deeds, or ask Allaah to bestow upon you pious offspring) for your ownselves beforehand”

[al-Baqarah 2:223]

The word harth (translated here as tilth) refers to the place where one sews seed, and the seed for a child is planted in the vagina, not in the anus.

Majmoo’ al-Fataawa, 32/267

See also the answer to question no. 1103, where the ruling on having intercourse with a woman in her back passage and the bad psychological and physical effects of that are discussed.

See also the answer to question no. 6792, which discusses the ruling along with the evidence for it.

In the answer to question no. 49614 we have explained that a husband may be intimate with his wife whilst he is fasting, so long as he does not have intercourse or ejaculate; intercourse with one’s wife in her vagina is haraam during the day in Ramadaan, so how about if he has intercourse in the back passage and ejaculates?!

Secondly:

With regard to the effect on the fast you were observing at the time you did what you did: the fast is undoubtedly invalid, but you must still refrain from eating and drinking for the rest of the day. The majority of scholars stated that the day must be made up, as well as offering expiation for having intercourse in the wife’s back passage, regardless of whether he ejaculated or not.

This ruling also applies to your wife – she must also make up that fast and offer expiation, because it seems that she was a willing participant.

Ibn Qudaamah said:

It makes no difference if one has intercourse in the front or back passage of a male or a female. This is the view of al-Shaafa’i…. Because he broke the Ramadaan fast by having intercourse so he must offer expiation.

From al-Mughni, 3/27.

In the answer to question no. 38023 it says:

Whoever has intercourse during the day in Ramadaan deliberately and of his or her own free will, in which the two circumcised parts meet and the tip of the penis disappears in either of the two passages, has invalidated his fast, whether he ejaculates or not. He has to repent, complete that day (i.e., not eat or drink until sunset), make up that day’s fast later on and offer a severe expiation.

The Muslim should strive to fear Allaah and avoid that which He has forbidden, especially during this month which Allaah has enjoined us to fast so that we might attain piety. Allaah says:

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious”

[al-Baqarah 2:183]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5686. If her period begins before sunset, even if it is just a moment before, her fast is invalidated and she has to make it up.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

f her period begins before sunset, even if it is just a moment before, her fast is invalidated and she has to make it up.

If my period comes while I am fasting, should I complete the day fasting or not?.

Praise be to Allaah.

If a woman gets her period while fasting, her fast is spoiled, even if the blood comes a moment before sunset, and she has to make that up if it was an obligatory fast. It is haraam for her to continue fasting when she is menstruating.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/386):

The ummah is unanimously agreed that it is haraam for women who are menstruating or bleeding following childbirth to fast and that their fast is not valid… The ummah is also unanimously agreed that it is obligatory for these women to make up missed Ramadaan fasts. Al-Tirmidhi, Ibn al-Mundhir, Ibn Jareer, our companions and others narrated that there was consensus on this point.

Ibn Qudaamah said in al-Mughni (4/397):

The scholars are unanimously agreed that it is not permissible for women who are menstruating or bleeding following childbirth to fast, and that they should not fast in Ramadaan but should make up missed fasts. If they do fast, their fast is not accepted. ‘Aa’ishah said: “We used to menstruate at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), and we were commanded to make up the fasts, but we were not commanded to make up the prayers.” Agreed upon. The one who commanded them thus was the Prophet (peace and blessings of Allaah be upon him). Abu Sa’eed said: The Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when one of you menstruates, she does not pray or fast? That is what is meant by lacking in religious commitment.” Narrated by al-Bukhaari.

Menstruating women and women who are bleeding following childbirth are regarded as the same, because the blood of nifaas is like the blood of menstruation, so it comes under the same rulings. If menstruation starts during the day, the fast of that day is invalidated, whether it starts at the beginning of the day or at the end. If a menstruating woman intends to fast and refrains from eating or drinking, even though she knows that that is haraam, she is committing a sin, and that fast does not count.

Shaykh Ibn ‘Uthaymeen said in his essay al-Dima’ al-Tabee’iyyah li’l-Nisa’ (p.28):

If a woman menstruates when she is fasting, her fast is invalidated even if that is a moment just before sunset, and she has to make up that day if it was an obligatory fast.

If she feels that her period is about to begin but nothing comes out until after sunset, then her fast is complete and is not invalidated, according to the correct view.

The Standing Committee (10/155) was asked about a woman who fasted and shortly before sunset and before the adhaan, her period came. Is her fast valid?

They replied: if her period came before sunset her fast is invalid and she has to make it up. If it came after sunset then her fast is valid and she does not have to make it up.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5687. If a woman’s nifaas ends before forty days, she should do ghusl and pray and fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

f a woman’s nifaas ends before forty days, she should do ghusl and pray and fast

My wife gave birth around the 15th of Sha’baan. Is it permissible for her to pray, fast, do ‘umrah, read Qur’aan and do all other duties prescribed in Islam when the nifaas (post-partum bleeding) stops and she is sure of that, or should she wait for 40 days as some people say?.

Praise be to Allaah.

The majority of scholars, including the four imams, are of the view that there is no minimum limit for nifaas. Whenever a woman becomes pure from nifaas, she has to do ghusl and pray and fast, even if that is before forty days have passed since the birth. Because no precise definition has been narrated in sharee’ah with regard to the minimum length of nifaas, so the matter should be based on experience, which shows that nifaas may be very short or it may be long. - Ibn Qudaamah in al-Mughni, 1/428. Some of the scholars narrated that there was consensus on this point. Al-Tirmidhi (may Allaah have mercy on him) said: The scholars among the companions of the Prophet (peace and blessings of Allaah be upon him), the Taabi’een and those who came after them are agreed that a woman in nifaas should stop praying for forty days, unless she sees that she has become pure before that, in which case she should do ghusl and pray.

See al-Majmoo’ by al-Nawawi, 2/541.

Shaykh Ibn Baaz (15/195) was asked: is it permissible for a woman in nifaas to pray, fast and do Hajj before forty days if she becomes pure (i.e., if the bleeding stops)?

He replied: yes it is permissible for her to fast, pray and do Hajj and ‘umrah, and it is permissible for her husband to have intercourse with her within forty days, if she becomes pure. If she becomes pure after twenty days, she should do ghusl and pray and fast, and she is permissible for her husband. The report from ‘Uthmaan ibn Abi’l-Aas which says that he regarded that as makrooh is to be understood as meaning disliked but not forbidden; this is his ijtihaad, but there is no evidence for that.

The correct view is that there is nothing wrong with that if the woman becomes pure before forty days. If the bleeding resumes within forty days, then the correct view is that she should regard it as nifaas within the forty-day period, but her fasts, prayers and Hajj at the time when she was pure are still valid and she does not have to repeat any of them, so long as they were done when she was pure.

It says in Fataawa al-Lajnah al-Daa’imah (5/458):

If a woman in nifaas sees that she has become pure before forty days are over, then she should do ghusl and pray and fast, and her husband may have intercourse with her.

The Standing Committee (10/155) was asked about a woman who gave birth seven days before Ramadaan, then she became pure and fasted Ramadaan. They replied: If the matter is as described and she fasted Ramadaan at a time when she was pure, then her fast is valid and she does not have to make it up.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5688. Some yellow discharge came out of her whilst she was fasting, after her period had ended

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Some yellow discharge came out of her whilst she was fasting, after her period had ended

A woman’s period ended in Ramadaan before dawn came, so she fasted that day, then Zuhr came and she prayed, then she noticed a yellow discharge. Is her fast valid?.

Praise be to Allaah.

If her period ended before dawn and then she fasted, her fast is valid, and the yellow discharge that she noticed after her period ended does not have any effect on it, because Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used not to regard the brownish and yellowish discharge that comes after the period ends as meaning anything.” Narrated by al-Bukhaari, 1/84; Abu Dawood, 307.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 10/158

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5689. He masturbated not knowing that it invalidates the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He masturbated not knowing that it invalidates the fast

Allaah enabled me to repent a year ago. Today I heard that masturbation is one of the things that invalidate the fast, which I did not know before. I have committed this sin in Ramadaan in the past. I do not know what to do. I don’t know how many times I committed this sin. Please advise me what I should do.

Praise be to Allaah.

Firstly:

Praise be to Allaah Who has guided you to repent. We ask Him to accept your repentance and forgive your sins and guide you.

Secondly:

The scholars differed concerning one who does an action that invalidates the fast not knowing that it does so – is his fast invalidated by that or not? There are two opinions.

The first is that it does invalidate the fast. This is the view of al-Shaafa’i and Ahmad, but al-Shaafa’i made an exception in the case of one who is new in Islam or who grew up in a remote area far from knowledgeable people – in such cases it does not invalidate the fast.

Al-Nawawi said in al-Majmoo’ (6/356):

If a fasting person eats, drinks or has intercourse not knowing that it is haraam – if he is new in Islam or grew up in a remote area and was unaware that this is something that breaks the fast – then it does not invalidate his fast, because it is not a sin. He is like one who forgets, as described in the texts. But if he used to mix with the Muslims in such a way that had no excuse for not knowing that this breaks the fast, then his fast is invalidated, because of his negligence (and failure to seek knowledge).

See al-Mughni, 4/368; al-Kaafi, 2/244

This view was favoured by the scholars of the Standing Committee, who were asked about someone who masturbated during the day in Ramadaan and did not know that this is haraam, and he did not know how many days he committed this forbidden action. They replied:

He has to make up the days when he broke his fast because of the “secret habit”, because it invalidates the fast. He should try to work out the number of days when he broke the fast.

Fataawa al-Lajnah al-Daa’imah, 10/258.

The second opinion is that it does not invalidate his fast, just as the fast of one who forgets is not invalidated.

This view was favoured by Shaykh al-Islam Ibn Taymiyah and Ibn al-Qayyim.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra (2/19):

If the fasting person does something that breaks the fast because he does not know that it is haraam, does he have to repeat the fast? According to two opinions in the madhhab of Ahmad, it seems that he does not have to make up any of those fasts, because accountability only comes until after the message reaches a person, because Allaah says (interpretation of the meaning):

“this Qur’aan has been revealed to me that I may therewith warn you and whomsoever it may reach”

[al-An’aam 6:19]

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15]

“…in order that mankind should have no plea against Allaah after the (coming of) Messengers”

[al-Nisa’ 4:165]

There are several such verses in the Qur’aan, in which Allaah states that He does not punish anyone until the message that was brought by the Messenger (peace and blessings of Allaah be upon him) reaches him. Whoever knows that Muhammad is the Messenger of Allaah and believes in that, but does not know much of the message that he brought, will not be punished by Allaah for that of which he did not hear, for He only punishes people for not believing after the message reaches them. This is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) which narrated in many reports. It is proven in the books of saheeh that a number of the Sahaabah thought that the words of Allaah “until the white thread appears to you distinct from the black thread” [al-Baqarah 2:187 – interpretation of the meaning] referred to a white string and a black string, so one of them would tie strings to his leg and eat until he could distinguish the one from the other. The Prophet (peace and blessings of Allaah be upon him) explained that what was meant by the white thread was the day, and by the black the night, but he did not command them to repeat their fasts.

Ibn al-Qayyim said in I’laam al-Muwaqqi’een (4/66):

He (meaning the Prophet (peace and blessings of Allaah be upon him)) excused those who ate or drank deliberately during the day in Ramadaan, not by mistake, because they thought that the black and white threads referred to strings, so they would eat and drink until they could tell the one from the other when the day had begun. He excused them for that and did not tell them to make up the fasts, because of their misunderstanding.

Shaykh Ibn ‘Uthaymeen was asked about a young man who masturbated in Ramadaan, not knowing that it breaks the fast, when he was overcome by desire – what is the ruling in this case?

He replied:

The ruling is that he does not have to do anything, because we have stated above that the fasting person does not break his fast unless three conditions are met: knowledge, remembering and wanting to do that thing. See question no. 28023.

But I say that people should be patient in refraining from masturbation because it is haraam. Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

And the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, and whoever cannot then let him fast, for it will be a shield for him.”

Narrated by al-Bukhaari, 5065; Muslim, 1400.

If masturbation were permissible the Prophet (peace and blessings of Allaah be upon him) would suggested it to people, because it is easier and because people find pleasure in it, unlike fasting which is difficult. But because the Prophet (peace and blessings of Allaah be upon him) suggested fasting, this indicates that masturbation is not permissible.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 19/981.

In order to be on the safe side, you should make up these days, and try to work out how many they are likely to be.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (15/304):

If a person has intercourse during the day in Ramadaan and he is someone who is required to fast, because he is an adult of sound mind who is not traveling, out of ignorance (that it is haraam), the scholars differed concerning his case. Some of them said that he has to offer expiation, because he failed to ask and try to understand his religion. Other scholars said that he does not have to offer expiation because he was ignorant. Hence we know that in order to on the safe side you should offer expiation, because you failed to ask what is forbidden to you before you did what you did.

So he (Shaykh Ibn Baaz) told him to offer expiation so as to be on the safe side, and the reason why expiation in this case was obligatory is because he broke the fast by having intercourse. Expiation is not required for any of the things that break the fast except intercourse during the day in Ramadaan, as previously stated in the answer to question no. 28023.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5690. Ruling on one who breaks the fast by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on one who breaks the fast by mistake

What is the ruling on breaking a voluntary fast by mistake?.

Praise be to Allaah.

Al-Bukhaari (6669) and Muslim (1155) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets he is fasting and eats or drinks, let him complete his fast for it is Allaah Who has fed him and given him to drink.”

It was also narrated that he does not have to offer expiation or make up that fast.

Ibn Khuzaymah (1999) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever breaks his fast in Ramadaan by mistake does not have to make up that day or offer expiation.” Classed as hasan by al-Albaani in Saheeh Ibn Khuzaymah.

Al-Daaraqutni narrated from Abu Sa’eed al-Khudri that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever eats in the month of Ramadaan by mistake does not have to make up that day.”

Al-Haafiz said:

Although its isnaad is weak, it may still be considered sound because there are corroborating reports. The least that could be said about it is that it is hasan, so it may be quoted as evidence. Reports that are less strong than this have been quoted as evidence with regard to many issues. It may also be supported by the fact that a number of the Sahaabah issued fatwas that are in agreement with this hadeeth without any one of the Sahaabah having a different view, as was stated by Ibn al-Mundhir, Ibn Hazm and others, and ‘Ali ibn Abi Taalib, Zayd ibn Thaabit, Abu Hurayrah, and Ibn ‘Umar. And it is in accordance with the words of Allaah (interpretation of the meaning):

“but He will call you to account for that which your hearts have earned”

[al-Baqarah 2:225]

Forgetfulness is not something which is earned by the heart.

This hadeeth tells of the kindness of Allaah to His slaves and how He makes things easier for them and alleviates hardship.

End quote.

The majority of scholars quote these ahaadeeth as evidence that whoever forgets that he is fasting and breaks the fast, his fast is still valid, and he should complete his fast, and he does not have to make it up or offer any expiation. The general meaning of the hadeeth covers both obligatory and naafil fasts; there is no difference between the two.

Al-Shaafa’i said in al-Umm (2/284):

If a fasting person eats or drinks in Ramadaan or in a fast observed in fulfillment of a vow or as an expiation, or a fast that is obligatory for some reason, or a voluntary fast, out of forgetfulness, then his fast is complete and he does not have to make it up.

Al-Nawawi said:

This is evidence to support the view of the majority: if the fasting person eats or drinks or has intercourse because of forgetfulness, then he does not break his fast. Among those who were of this view are al-Shaafa’i, Abu Haneefah, Dawood and others.

Al-Haafiz said:

An interesting story was narrated by ‘Abd al-Razzaaq from ‘Amr ibn Dinar: that a person came to Abu Hurayrah and said: “I started fasting in the morning then I forgot and ate.” He said, “It does not matter.” He said: “Then I entered upon someone and by mistake I ate and drank.” He said, “It does not matter, Allaah has fed you and given you to drink.” Then he said: “I entered upon another person and forgot, and ate.” Abu Hurayrah said: “You are a person who is not used to fasting.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5691. If she sees some brownish discharge after her period ends, should she pray and fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If she sees some brownish discharge after her period ends, should she pray and fast?

My period had ended completely and I did ghusl at night, and intended to fast from the night before, but when I got up to pray Fajr and I was completely pure, suddenly I discharged a white thread and some light brown discharge that could hardly be noticed except from close up, but this did not come whilst I was doing ghusl.

Is this prayer valid or do I have to repeat it? Is my fast of that day valid? Please note that I did not do ghusl after this discharge.

Praise be to Allaah.

This brownish discharge that came after doing ghusl does not matter and is not regarded as menstruation, so your fast is still valid and you do not have to do ghusl after it came out, because Umm ‘Atiyyah said: “We did not regard brownish or yellowish discharge after the period ended as being anything that mattered.” Narrated by Abu Dawood, 307; classed as saheeh by al-Albaani in Saheeh Abi Dawood. Also narrated by al-Bukhaari with the words: “We did not regard brownish and yellowish discharge as anything that mattered.”

But this brownish discharge does invalidate wudoo’, so if you did wudoo’ for Fajr prayer after this came out, then your prayer is valid and you do not have to do anything. If it came out after you did wudoo’ and you did not repeat wudoo’, then you have to repeat that prayer because you prayed without wudoo’.

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (10/214):

I noticed that when doing ghusl following my monthly period, which usually lasts for five days, sometimes a very small amount comes out of me, immediately after doing ghusl, then after that nothing comes out. I do not know whether I should assume that my regular period is five days and whatever comes after that does not count, and I should fast and pray and I don’t have to do anything else because of that, or I should regard that day as part of my period and not pray and fast then? Please note that this does not always happen, rather it is approximately every two or three cycles.

He replied:

If what comes out of you after you have purified yourself is yellowish or brownish, then it should not be regarded as anything that matters, rather it comes under the same ruling as urine. But if it is obviously blood, then it should be regarded as part of the period, so you have to repeat your ghusl, because of the report from Umm ‘Atiyyah (may Allaah be pleased with her), who was one of the companions of the Prophet (peace and blessings of Allaah be upon him). She said: “We used not to regard yellowish or brownish discharge after purification as being anything that mattered.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Fataawa al-Siyaam (p. 105): A woman says that her period came, then the bleeding stopped on the sixth day from Maghrib until twelve midnight, so she did ghusl on that day and fasted the following day. Then some brownish discharge came but she fasted that day. Is that to be regarded as part of her period even though her usual period is seven days?

He replied:

This brownish discharge is not part of the period. The brownish discharge that women get after the end of the period is not anything that matters. Umm ‘Atiyaah (may Allaah be pleased with her) said: “We used not to regard yellowish or brownish discharge after purification as being anything that mattered.” According to another report: “We used not to regard it as anything that mattered” – and she did not say after purification. Menstruation is blood, not brownish or yellowish discharge. Based on this, then this woman’s fast was valid, whether that was on the day when she did not see any brownish discharge or on the day when she did see some brownish discharge, because this brownish discharge is not menstruation.

The Standing Committee (10/158) was asked about a woman who became pure (i.e., he period ended) in Ramadaan before dawn came, so she fasted that day, then she went to pray at Zuhr and saw some yellowish discharge. Is her fast valid?

They replied:

If she had become pure before dawn then fasted, her fast is valid and the yellowish discharge she noticed after becoming pure does not affect it, because Umm ‘Atiyyah said: “We used not to regard yellowish or brownish discharge after purification as being anything that mattered.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5692. Diagnostic imaging of women by men and its relationship to fasting and touching

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Diagnostic imaging of women by men and its relationship to fasting and touching

I work in the x-ray field, which includes imaging of women which is required in order to examine female patients. What is the ruling on fasting for the woman who has to have such imaging done – should she break her fast and repeat it later on? What is the ruling on my wudoo’ if I examine a woman for the purpose of imaging, noting that I wear gloves during the examination?.

Praise be to Allaah.

Firstly:

Having x-rays done does not affect the fast, and it is not regarded as one of the things that invalidate the fast, unless the patient takes medicine or is told by the doctor to eat or drink something before the x-ray (or other procedure), in which case the fast is broken because of eating or drinking.

Secondly:

Carrying out the examination does not affect the fast of the one who does it. We have already explained in the answer to question no. 20710 and 22757 that the correct scholarly view is that touching a non-mahram woman does not invalidate wudoo’.

It is not permissible for a man to treat a non-mahram woman or vice versa except in cases of necessity, and necessity should be evaluated in a proper manner. It is not permissible to uncover for the slightest reason or the slightest sickness, and it is not permissible to look at more than the site of pain that needs to be uncovered. And it is not permissible for the medic and the patient to be alone together. The answer to question no. 2198 explains the ruling on men treating women.

It is haraam for a man to touch a non-mahram woman and vice versa. Putting on gloves makes the matter less serious if it is essential for treatment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5693. He masturbated a great deal during Ramadaan – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He masturbated a great deal during Ramadaan – what should he do?

If a person has the problem of masturbating daily, what should he do in Ramadaan?

Praise be to Allaah.

The correct scholarly view is that masturbation is haraam. For more information please see the answer to question no. 329.

With regard to the rulings concerning the daytime in Ramadaan, please see the answer to question no. 38074.

Young men have to fear Allaah their Lord, and keep away from listening to or looking at the things that will provoke their desire. They should make the most of Ramadaan to discipline themselves, for this is the month of the Qur’an and the month of piety. It is not befitting for a Muslim to fail to make the most of this month to forsake forbidden desires and seek reward, fearing his Lord. Allaah says of the fasting person in a hadeeth qudsi: “He forsakes his food, his drink and his desires for My sake.” Narrated by al-Bukhaari, 1894; Muslim, 1151.

Shaykh Ibn ‘Uthaymeen said:

One should be patient in avoiding masturbation, because it is haraam as Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

And the Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford to get married, let him do so, for it is more effective in lowering the gaze and guarding one’s chastity. And whoever cannot afford that should fast.”

If masturbation were permissible, the Prophet (peace and blessings of Allaah be upon him) would have told them to do it, because it is easier and because people find pleasure in it, unlike fasting which is difficult. Because the Prophet (peace and blessings of Allaah be upon him) enjoined fasting instead, this indicates that masturbation is not permissible.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19.189.

You should try hard to get married so that you can give up this bad habit. Seek the help of your Lord by praying to Him and obeying Him, so that you can rid yourself of this sinful habit.

We ask Allaah to purify your heart and protect you from sin, and to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5694. Ruling on having intercourse with one's wife during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on having intercourse with one's wife during Ramadaan

Is it permissible to have intercourse with one’s wife during the month of Ramadaan?.

Praise be to Allaah.

Intercourse with one's wife in Ramadaan may mean one of two things, either at night or during the day.

Intercourse at night is permissible. Night lasts from when the sun first sets until dawn comes.

The ruling at the beginning of Islam was that intercourse was permissible during the nights of Ramadaan so long as one had not yet gone to sleep. If a person went to sleep it became haraam for him to have intercourse after that, even if he woke up before dawn came. Then Allaah made the ruling easier and allowed intercourse at any time during the night in Ramadaan. This is indicated by the words of Allaah (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall.”

[al-Baqarah 2:187]

al-Sa’di (p. 87) said:

When the fast was first enjoined, it was haraam for the Muslims to eat, drink or have intercourse at night after having slept, but that caused hardship for some of them, so Allaah made it easier for them and allowed them to eat, drink and have intercourse at any time during the nights of the fast, whether they had slept or not, because they were deceiving themselves.

“so He turned to you” means that He made something easier for you that would have caused to fall into sin otherwise; “and forgave you” for what is past. “So now” means, after this concession and ease that has been granted by Allaah, “have sexual relations with them” means intercourse, kissing, touching, etc.

“and seek that which Allaah has ordained for you” means intend, when you have relations with your wives, to obey Allaah thereby and to achieve the greater purpose of intercourse, which is to have children, keep oneself and one’s wife chaste, and to achieve the purposes of marriage.

Al-Jassaas said in Ahkaam al-Qur’aan (1/265):

Intercourse, eating and drinking are permitted during the nights of the fast from the beginning (of the night) until dawn comes.

Al-Bukhaari (4508) narrated from al-Bara’ (may Allaah be pleased with him) that when the obligation of fasting was first revealed, they would not come near to their wives for the whole of Ramadaan, and some men deceived themselves, then Allaah revealed “Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you”.

Al-Haafiz said:

With regard to the phrase, “when the obligation of fasting was first revealed, they would not come near to their wives for the whole of Ramadaan” – it appears from the context of this report that intercourse was forbidden both night and day, unlike eating and drinking which were allowed at night so long as one had not slept. But the rest of the ahaadeeth narrated on this topic indicate that no such distinction was made, so the words “they would not come near to their wives” may be understood as referring to what most of the people did, so as to reconcile between the reports.

“you used to deceive yourselves” means that they had intercourse with their wives and ate and drank at the time when it was forbidden to them. This was mentioned by al-Tabari. And it was narrated from Mujaahid that “you used to deceive yourselves” means that they wronged themselves. From ‘Awn al-Ma’bood.

With regard to intercourse during the day in Ramadaan on the part of one who is obliged to fast, the scholars are agreed that it is haraam and is one of the things that invalidate the fast.

It says in al-Mughni (4/372):

We do not know of any differing opinion among the scholars with regard to the fact that whoever has intercourse in the vagina, whether he ejaculates or not, or ejaculates outside the vagina, has broken his fast if he did that deliberately. This is indicated by the saheeh reports.

Indeed intercourse is the most serious of the things that break the fast, and expiation must be offered for that.

Al-Bukhaari (2600) and Muslim (111) narrated that Abu Hurayrah (may Allaah be pleased with him) said: a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I am doomed!” He said: “Why is that?” He said, “I had intercourse with my wife when I was fasting.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you have a slave whom you can set free?” He said, “No.” He said: “Can you fast for two consecutive months?” He said, “No.” He said, “Can you afford to feed sixty poor persons?” He said, “No.” Then a man from among the Ansaar brought a basket of dates. He said: ‘Take this and give it in charity.” The man said: “To someone poorer than us? O Messenger of Allaah, by the One Who sent you with the truth, there is no family between the two lava fields (i.e., in Madeenah) poorer than us.” The Prophet (peace and blessings of Allaah be upon him) said: “Go an feed it to your family.”

For more information on the consequences of intercourse during the day on Ramadaan, see question no. 49614.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5695. Emission of madhiy does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Emission of madhiy does not invalidate the fast

Because of my work in a shopping centre, during the day in Ramadaan I meet girls and speak to them without desire, but I feel something coming out of my private part, and I do not know whether it is maniy (semen) or madhiy (prostatic fluid). Is my fast invalidated?.

Praise be to Allaah.

This questioner is uncertain as to whether it is maniy (semen) or madhiy (prostatic fluid).

The difference between maniy and madhiy is that the maniy that comes from a man is thick and white, and that which comes from a woman [fluid emitted at the moment of climax] is thin and yellow. Madhiy is thin and white and sticky and comes out during foreplay, or when thinking about intercourse, or wanting it, or when looking, etc. It is experienced by both men and women.

Fataawa al-Lajnah al-Daa’imah, 5/418.

It seems most likely that which is coming out of you is madhiy and not maniy, because maniy comes out gushing and a man can feel it.

Causing the emission of maniy is one of the things that invalidates the fast, if that happens as a result of intercourse or touching, or repeatedly looking at women, then the fast is invalidated. See question no. 2571.With regard to madhiy, the scholars differed as to whether it invalidates the fast if a person causes it to be emitted.

The view of the Hanbalis is that it does invalidate the fast if it is caused direct physical contact, such as by touching, kissing, etc. But if the cause is repeatedly looking, then it does not invalidate the fast.

Abu Haneefah and al-Shaafa’i are of the view that emission of madhiy does not invalidate the fast in any case, whether it is caused by direct physical contact or otherwise, and that what invalidates the fast is emission of maniy not madhiy.

See al-Mughni. 4/363

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/236), after quoting the view of the Hanbalis on this issue: There is no sound evidence to support that, because madhiy is of a lesser status than maniy with regard to desire, and does not cause a person to be tired after emitting it, so it cannot be likened to it.

The correct view is that if a person has direct physical contact and emits madhiy, or masturbates and emits madhiy, this does not invalidate the fast, and his fast is still valid. This is the view favoured by Ibn Taymiyah (may Allaah have mercy on him). The proof for this is the fact that there is no proof to support the view that emission of madhiy invalidates the fast, because this fast is an act of worship that the person started as prescribed in sharee’ah and it cannot be regarded as having been invalidated unless there is evidence to that effect.

What is meant by “[he] masturbates and emits madhiy” is that he tried to ejaculate by means of masturbation but he did not, rather what came out was madhiy.

Shaykh Ibn Baaz (15/267) was asked: if a man kisses [his wife] when he is fasting, or watches some indecent movies and some madhiy comes out of him, should he make up that fast?

He replied:

Emission of madhiy does not invalidate the fast according to the more correct of the two scholarly opinions, whether that is because of kissing one's wife, watching movies, or other things that provoke desire. But it is not permissible for a Muslim to watch these indecent movies or to listen to music and songs that Allaah has forbidden. If maniy (semen) is emitted as the result of desire, then this invalidates the fast whether that happened as the result of touching, kissing, repeatedly looking or any other thing that provokes desire, such as masturbation etc. But wet dreams and thinking do not invalidate the fast, even if maniy is emitted as a result.

The Standing Committee (10/273) was asked: One day in Ramadaan I was sitting beside my wife for about half an hour and we were fasting. We were joking and after I moved away from her I noticed a wet spot on my pants that had come from my private part. And that happened a second time. I hope you can advise me whether I have to offer any expiation.

They replied:

If the situation is as you described, then you do not have to make up that day or offer any expiation, on the assumption that your fast remained valid, unless it is proven that that wetness is maniy (semen), in which case you have to do ghusl and make up that day, but you do not have to offer expiation.

The point is that you do not have to do anything and your fast is valid, unless you are certain that what came out of you is maniy. If it is maniy than you have to make up that day but you do not have to offer any expiation.

You should avoid speaking to women unnecessarily, and if you need to speak to them then you should lower your gaze, in obedience to the words of Allaah (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do”

[al-Noor 24:30]

Muslim (2159) narrated that Jareer ibn ‘Abd-Allaah said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about an accidental glance and he told me to look away.

Al-Nawawi said:

What is meant by an accidental or sudden glance is when one’s gaze falls upon a non-mahram woman unintentionally. There is no sin on a person in the beginning, but he has to look away immediately. If he looks away immediately then there is no sin on him, but if he continues to look, then he commits a sin, because of this hadeeth. The Prophet (peace and blessings of Allaah be upon him) enjoined looking away, as well as the verse, “Tell the believing men to lower their gaze”.

If it is possible for a woman to take care of selling to women and speaking to them, that is better and safer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5696. Spouses want to carry out artificial insemination during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Spouses want to carry out artificial insemination during Ramadaan

We have been married for some time, and Allaah has not blessed us with children until now. We are going to carry out an artificial insemination procedure, but the appointment for this procedure will be in the blessed month of Ramadaan. This is because of the ovulation cycle. This means that my wife and I will not be in a state of tahaarah (purity) and we will break our fast during Ramadaan. I do not know what to do. Will Allaah forgive us because we have to do this, and is there any expiation?.

Praise be to Allaah.

Firstly:

Artificial insemination involves many things that are wrong. It has been proven that some doctors deliberately switch the sperm, either because they are evil themselves, or because they are certain that the man’s sperm is not fit for fertilization, and their greed for money leads them to do this.

It has been proven that in many hospitals mistakes have been made and samples have been switched. Hence the scholars’ view on this matter is strict and they have stated that it is not permissible if the samples are stored and inserted into the woman’s uterus at a later date. Others have said that it is not allowed at all, because of the inherent dangers of error in this method which may lead to mingling of lineages and many other evils.

Secondly:

This insemination is not a case of necessity whereby a man and his wife may break their fast. It can be delayed until night or until after Ramadaan.

What we advise you to do is to be patient and accept the decree of Allaah, and to apply the shar’i means of producing offspring. If you insist on artificial insemination then you have to take the strictest precautions to keep an eye on the sample and ensure that it is inserted immediately in your wife’s uterus by a female doctor whose religious commitment is trustworthy. And you should avoid doing this during the day in Ramadaan because there is no urgency.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5697. He needs to have an injection into a vein – will that affect his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He needs to have an injection into a vein – will that affect his fast?

One of my friends has been stricken with the onset of cancer and has to take a course of treatment in Ramadaan, consisting of a number of medicines dissolved in liquids which are to be administered intravenously. Is his fasting valid?.

Praise be to Allaah.

Two scenarios may apply to having injections during the day in Ramadaan:

1 – Where the injection provides nourishment that takes the place of food and drink; this kind of injection invalidates the fast because it is like eating and drinking.

2 – Where what is injected is not a kind of nourishment; this does not break the fast or affect it. In this case it makes no difference whether the injection is into a vein or a muscle.

But if it is possible to have these injections at night, that is better and more on the safe side with regard to the fast.

Shaykh Ibn Baaz (15/257) was asked about the ruling on a person who had intravenous and intramuscular injections during the day in Ramadaan when he was fasting and completed his fast – was his fast invalidated and does he have to make it up, or not?

He replied:

His fast is valid, because an injection into a vein is not like eating or drinking; this applies more so in the case on an intramuscular injection. But if he makes it up in order to be on the safe side, that is better. If it can be delayed until nighttime, if he needs to have it, that is better too, so as to avoid an area of scholarly dispute.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 220) about the ruling on having injections into a vein, muscle or the buttock.

He replied:

There is nothing wrong with having injections into a vein, muscle or buttock, and that does not break the fast, because this is not one of the things that break the fast; it is not food or drink, and it is not like eating or drinking. We have already explained that this does not have any effect on the fast. What does affect the fast is when a sick person is given an injection of something that takes the place of food and drink.

The Standing Committee (10/252) was asked about the ruling on administering medicine via injection during the day in Ramadaan, whether that is nourishment or medication.

They replied: it is permissible to administer medicine by needle into a muscle or vein to a fasting person during the day in Ramadaan, but it is not permissible for the fasting person to be given a nourishing injection during the day in Ramadaan, because that comes under the ruling on eating or drinking, so that injection is regarded as a means of breaking the fast in Ramadaan. If the injection can be given into a muscle or vein at night, that is better.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5698. He is a sportsman – can he take hormones at suhoor time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He is a sportsman – can he take hormones at suhoor time?

I play sports and I take an injection into a vein after breaking my fast, but the problem is that it is a hormone injection that circulates in the blood during the time of the fast. Does that affect my fast?.

Praise be to Allaah.

We hope that you are playing this sport according to the conditions set out in sharee’ah, because these games are based on showing the ‘awrah in front of spectators, let alone taking harmful things to strengthen the body as they claim.

Vitamins and hormones, and food and drink in general, should be consumed during the night. If the effects last all day whilst fasting, that is something that is permissible. What is forbidden is to do that during the day from dawn until sunset. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

Islam encourages us to eat sahoor, which is to be delayed until the end of the night, because that helps the fasting person to fast.

It was narrated that Anas ibn Maalik (may Allaah have mercy on him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Eat sahoor for in sahoor there is blessing.” Narrated by al-Bukhaari, 1823; Muslim, 1095.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is meant by the blessings of sahoor that is mentioned in the hadeeth?

He replied:

What is meant by the blessing of sahoor is spiritual blessing and physical blessing. The spiritual blessing includes following the command and example of the Messenger (peace and blessings of Allaah be upon him). The physical blessing includes nourishing the body and strengthening it for the fast.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthyameen, 19 Shawwaal, no. 339.

For more information please see the answer to question no. 26111.

It remains for us to mention another matter that has to do with the hormones that are taken for these sports, which is to enquire whether any harm is caused by them. If it is proven that they are harmful, then it is not permissible to take them.

It was narrated from ‘Ubaadah ibn al-Saamit that the Messenger of Allaah (peace and blessings of Allaah be upon him) ruled that there should be neither harming nor reciprocating harm. Narrated by Ibn Maajah, 2340.

Al-Nawawi said: It is a hasan hadeeth with several isnaads that strengthen one another.

It was classed as saheeh by Shaykh al-Albaani in Irwa’ al-Ghaleel, 896.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5699. He wants his wife to break her fast and make it up later for no reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He wants his wife to break her fast and make it up later for no reason

Fate decreed that the first week of Ramadaan should be the week of my marriage, and my husband cannot control his desire, but I do not want to break the fast.

My husband says that it does not matter if I break the fast for one day and make it up later.

Praise be to Allaah.

Firstly:

Saying “fate decreed” is not correct, because the One Who wills and decrees is Allaah, the One, the Subduer, may He be glorified and exalted. We have already discussed this in the answer to question no. 8621.

Secondly:

Breaking the fast in Ramadaan for no reason is a major sin, and the one who does it is a faasiq (rebellious evildoer) who has to repent to Allaah from this major sin.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) issued a stern warning to the one who breaks the fast in Ramadaan for no reason.

Al-Haakim narrated that the Prophet (peace and blessings of Allaah be upon him) saw the punishment of the one who breaks the fast in Ramadaan for no reason, He said: “We saw some people hung up by their Achilles tendons, with the corners of their mouths torn and pouring with blood. I said, ‘Who are these?’ He said: ‘These are the people who broke their fast before it was permissible for them to do so.’”

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 3951.

Based on this, this husband has to fear Allaah and not take the matter of fasting lightly, for it is a serious matter.

You should not obey him in this matter, for there is no obedience to any created being if it involves disobedience towards the Creator.

Breaking the fast in Ramadaan and making it up later on is only prescribed for those who break the fast for a legitimate reason such as sickness, traveling etc. But if a Muslim breaks the fast in Ramadaan for no reason, he exposes himself to the wrath and punishment of Allaah. We ask Allaah to keep us safe and sound.

See also question no. 38747.

Thirdly:

Intercourse is one of the things that break the fast, and it is one of the most serious of such things in terms of sin. Hence kafaarah (expiation) must be offered for it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Fataawa al-Siyaam (p. 337):

The one who has intercourse during the day in Ramadaan when he is fasting and is not traveling has to offer a burdensome expiation, which is freeing a slave; if he cannot do that then he must fast for two consecutive months; and if he cannot do that then he must feed sixty poor persons. The same applies to the woman if she was willing, but if she was forced then she does not have to do anything. If they were traveling then there is no sin on them and they do not have to offer any expiation, and they do not have to refrain from eating for the rest of the day, but they do have to make up that day, because fasting is not obligatory for them (as they are traveling). If a person had intercourse when he was fasting in his own country and was one of those who are obliged to fast, five things result from that:

1- It is a sin

2- The fast is invalidated

3- He has to refrain from eating etc for the rest of the day

4- He has to make up the fast

5- He has to offer expiation.

The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: Whilst we were sitting with the Prophet (peace and blessings of Allaah be upon him), a man came and said, “O Messenger of Allaah, I am doomed!” He said: “What is the matter with you?” He said, “I had intercourse with my wife when I was fasting.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you have a slave whom you can set free?” He said, “No.” He said: “Can you fast for two consecutive months?” He said, “No.” He said, “Can you afford to feed sixty poor persons?” He said, “No.” The Prophet (peace and blessings of Allaah be upon him) fell silent for a while, and whilst we were like that, a basket of dates was brought to the Prophet (peace and blessings of Allaah be upon him). He said: “Where is the one who was asking?’ He said, “Here I am.” He said: ‘Take this and give it in charity.” The man said: “To someone poorer than me? O Messenger of Allaah, there is no family between the two lava fields (i.e., in Madeenah) poorer than mine.” The Prophet (peace and blessings of Allaah be upon him) smiled until his eyeteeth became visible, then he said: “Feed it to your family.” Narrated by al-Bukhaari, 1936; Muslim, 1111.

If this man cannot fast or feed the poor, then the obligation to offer expiation is waived, because Allaah does not burden any soul beyond its scope, and there is no obligation if one is unable to do it. It makes no difference whether there was any ejaculation or not, so long as intercourse has taken place. This is unlike the case when ejaculation takes place without intercourse, for which no expiation is due, rather this is a sin, and the person must refrain from eating etc for the rest of the day, and make the day up.

He was also asked about a man who forces his wife to have intercourse during the day in Ramadaan, and replied:

It is haraam for her to obey her husband or to allow him to do that in this case, because she is observing an obligatory fast. She has to resist him as much as possible. It is haraam for her husband to have intercourse with her in this case, but if she cannot stop him then there is no sin on her, and she does not have to make up the day or offer any expiation, because she was forced to do it.

Fataawa al-Siyaam, p. 339.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5700. He flirted with a girl in Ramaadan and broke his fast to punish himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He flirted with a girl in Ramaadan and broke his fast to punish himself

I was living in Europe for a long time, 16 years, until I finished my university studies, and I was 22 years old. During the month of Ramadaan, I met a girl by accident in the university residence, which was mixed. I was fasting but the Shaytaan defeated me and I tried to flirt with her and play with her and kiss her. But then I went back to my room regretting what I had done. Then I said: I am a Muslim and I did this in Ramadaan; because of what I have done, I do not deserve to join the sincere daa’iyahs with whom I used to meet every day, and I do not deserve this goodness. By doing this I have definitely broken the fast, and I probably have to do ghusl because of madhiy. Then I drank some water to punish myself and I broke the fast that day. What should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

What happened to you is one of the effects of staying in a kaafir country and studying in a mixed environment. Hence the scholars warned against that a great deal. We praise Allaah for having guided you and protected you from doing anything more serious than that.

You made a great mistake by deliberately breaking the fast during the day in Ramadaan. You should have asked Allaah to forgive you for what you did with that girl, and you should have completed your fast.

You should note that some of the greatest means that the Shaytaan uses to keep people away from the right path is to keep them from having good friends or from doing good deeds by making them think that they do not deserve that.

The result of this keeping away from good deeds and good people may be worse than the sin that led to it in the first place. Hence the wise man is the one who does not let one sin lead him to another, rather he hastens to repent from it and looks for more good people to be close to and does more righteous deeds. “Good deeds erase bad deeds.”

With regard to the emission of madhiy (prostatic fluid), this does not invalidate the fast according to the more correct of the two scholarly opinions. This is the view of Abu Haneefah and al-Shaafa’i, and was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). Al-Mughni, 3/20; al-Ikhtiyaaraat al-Fiqhiyyah, p. 97. See also questions no. 38074.

But you are not certain whether you emitted madhiy or not.

No ghusl is required in the case of madhiy, but it is naajis (impure) and invalidates wudoo’, and it sufficient to sprinkle water on any affected areas of clothing. See question no. 34172.

You have to make up the day when you broke your fast, and repent to Allaah, but you do not have to offer the burdensome expiation, because that applies only in the case of intercourse, according to the more correct of the two scholarly opinions, which is also the view of al-Shaafa’i and Ahmad.

But if you have delayed making up that day until the next Ramadaan comes, then as well as making up the day you have to offer expiation for delaying it, by feeding one poor person half a saa’ of food, which is approximately one and a half kilograms. See question no. 38867.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5701. She forgot to do ghusl from janaabah until the sun set

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She forgot to do ghusl from janaabah until the sun set

What is the ruling on a woman who forgot to purify herself from janaabah one day in Ramadaan? Please note that intercourse had taken place before the adhaan of Fajr, but she forgot to purify herself before Maghrib.

Praise be to Allaah.

If a fasting person becomes junub as a result of a wet dream or intercourse, he does not have to do anything, so long as that intercourse took place before the adhaan of Fajr. This is indicated by the fact that Fajr would come in Ramadaan when the Prophet (peace and blessings of Allaah be upon him) was junub not as the result of a wet dream, and he would do ghusl and fast. Narrated by al-Bukhaari, 1926; Muslim, 1109, from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

Based on this, your fast on that day is still valid, but you should have hastened to do ghusl, because you have to pray, and the prayers must be done on time, it is not permissible to delay them.

Prayer is very important in Islam; it is more important that fasting or zakaah or Hajj or any other act of worship. Being lazy with regard to the prayer is a very serious matter, and some of the scholars were of the view that the one who misses a single prayer with no excuse and does not offer it before its time is over is a kaafir.

A warning is issued to the one who does not pray in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not pray ‘Asr, his good deeds are cancelled out.” Narrated by al-Bukhaari, 553.

For more information and commentary on this hadeeth, see question no. 49698.

The lady who asked this question has to repent to Allaah for not praying and for being lazy about praying on time. Allaah accepts the repentance of those who repent, and He forgives those who return to Him.

For more information see question no. 21806.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5702. Practising the secret habit (masturbation) in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Practising the secret habit (masturbation) in Ramadaan

I have a friend who told me that he had practised the secret habit in Ramadaan and asked me: what is the ruling on that? After Ramadaan ended he made up that day – what is the ruling?.

Praise be to Allaah.

Your friend has to realize that that this habit is haraam according to sharee’ah, as is indicated in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). We have already quoted the evidence in detail in question no 329. This habit is something that is repulsive to sound human nature and reason, and it is not befitting for a Muslim to lower himself to this level.

It should also be noted that sin has negative consequences a person, in this world and in the Hereafter, if he does not repent and if Allaah does not bestow His mercy upon him. We have already discussed this in the following questions: 23425, 8861 .

This habit has many harmful effects, such as weakening the body, and increasing the gulf between a person and his Lord. It is one of the major factors in depression.

With regard to the matter mentioned in the question, if he ejaculated as a result of masturbation then his fast is invalidated and he has sinned; he has to refrain from eating and drinking for the rest of the day, and he also has to make up that day.

We have already discussed this in detail in the answer to questions no. 38074 and 2571. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5703. Practising the secret habit (masturbation) in Ramadaan without ejaculating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Practising the secret habit (masturbation) in Ramadaan without ejaculating

When I was a teenager I used to masturbate sometimes during the day in Ramadaan, but I did not let the semen come out of the penis because I blocked it, but I still reached climax.

What is the ruling on my fast, and how can I expiate for this grave sin? Please note that I do not know how many days I did this.

Praise be to Allaah.

It should be noted that this habit is haraam according to sharee’ah, as is indicated in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him). We have already quoted the evidence in detail in question no 329. This habit is something that is repulsive to sound human nature and reason, and it is not befitting for a Muslim to lower himself to this level.

It should also be noted that sin has negative consequences a person, in this world and in the Hereafter, if he does not repent and if Allaah does not bestow His mercy upon him. We have already discussed this in the following questions: 23425, 8861, 45040.

With regard to the ruling on the matter mentioned in the question, if you engaged in the secret habit but no semen came out as a result, then the fast is not invalidated, according to the most sound scholarly opinion, because what matters is the emission of semen. If it did come out then the fast was invalidated and it has to be made up. If it did not come out then the fast is not invalidated. But whatever the case you have to repent to Allaah and seek His forgiveness for wasting the fast by doing such things.

Semen may be emitted a short while later even if you prevented it from coming out. In that case the fast of that day is invalidated and you have to make it up. If you do not know how many days your fast was invalidated, then try to work it out until you reach a figure you think is most likely, then make up the days that you owe.

Shaykh Ibn ‘Uthaymeen said in Sharh Zaad al-Mustaqni’: Is it possible for semen to move without being emitted?

Yes, that is possible, when a person’s desire subsides for some reason, then semen does not come out.

And they gave another example: if a person holds his penis so that no semen comes out. Even though the fuqaha’ gave this as an example, it is very harmful. The fuqaha’ (may Allaah have mercy on them) gave something as an example regardless of how harmful or not it may be. But usually in such cases the semen is released after the person lets go of his penis.

Some of the scholars said that ghusl is not required if the semen moves. This is the view favoured by Shaykh al-Islam and is the correct view. The evidence for that is as follows:

1 – The hadeeth of Umm Salamah in which it says: “Yes, if she sees water.” He did not say, If she feels it moving. If ghusl were required when it moves, then he (peace and blessings of Allaah be upon him) would have pointed it out because there would have been a need to do so.

2 – The hadeeth of Abu Sa’eed al-Khudri: “Water is for water.” In this case there is no water (i.e., emission). So this hadeeth indicates that if there is no water (emission) there is no need for water (ghusl).

3 – The basic principle is that the person remains pure (taahir) and no ghusl is required. This principle cannot be changed unless there is evidence to that effect.

Al-Sharh al-Mumti’, 1/280

See also: al-Furoo’, 1/197; al-Mabsoot, 1/67; al-Mughni, 1/128; al-Majmoo’, 2/159; al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah, 4/99

See also questions no. 38074 and 2571.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5704. She did not make up her missed fasts for many years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She did not make up her missed fasts for many years

There is a woman who has reached the age of fifty. When she got her period in Ramadaan she did not fast those days, but then she did not make them up because she was unaware that it is obligatory to make up missed fasts. Now she has come to know that it is obligatory to make up missed fasts. What should she do?.

Praise be to Allaah.

She has to make up those days, and to be on the safe side she should feed one poor person for each day.

Shaykh Ibn Baaz (15/184) was asked:

I have a sister who for several years did not make up the fasts that she missed because of her period, because she was unaware of the ruling, especially since some of the common folk told her that she did not have to make up the fasts that she missed. What should she do?

He replied:

She has to ask Allaah for forgiveness and repent to Him, and she has to fast the days that she missed and feed one poor person for each day, as was stated by a number of the companions of the Prophet (peace and blessings of Allaah be upon him). This means giving half a saa’, which is equivalent to one and a half kilograms. What some ignorant women told her about her not having to do anything does not mean that this obligation is waived. ‘Aa’ishah (may Allaah be pleased with her) said: “We were commanded to make up the missed fasts but we were not told to make up the prayers.” Agreed upon.

If another Ramadaan comes before she makes up the missed fasts, then she is sinning and she has to make up the missed fasts and repent, and also feed one poor person for each day if she is able to. If she is poor and cannot feed others then fasting and repentance is sufficient, and she does not have to feed others. If she cannot remember how many days she has to fast, she should proceed on the basis of what she thinks is most likely, and fast the days that she thinks she missed during Ramadaan, and that will be sufficient, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

The Standing Committee (10/151) was asked about an elderly woman who had reached the age of sixty, and she was unaware of the ruling on menstruation for all the years during which she used to menstruate, so she did not make up any missed Ramadaan fasts because she thought that she did not have to make them up, based on what she had heard from the common folk. The committee replied:

She has to repent to Allaah from that, because she did not ask the people of knowledge. As well as that she also has to make up the days that she did not fast, according to what she thinks is most likely to be the number of days that she missed, and she should offer expiation for each day by feeding one poor person half a saa’ of wheat, dates, rice or whatever is the staple food of the country, if she is able to do so. If she cannot feed others then she does not have to do that, and it is sufficient for her to make up the fasts.

For more information on the ruling on feeding the poor, please see question no. 26865.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5705. Is acid reflux one of the things that invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

s acid reflux one of the things that invalidate the fast?

I suffer from acidity in my stomach, which causes acidic fluid to come back to the oesophagus. Is this regarded as one of the things that invalidate the fast?.

Praise be to Allaah.

Acid reflux is something that happens involuntarily. A person may feel some acidity or bitter taste in his oesophagus but it does not reach the mouth. In this case it is not regarded as one of the things that invalidate the fast, because it does not come out to the mouth.

But if it comes out to the mouth, then in that case it comes under the ruling on reflux or vomiting.

The word qalas (translated above as reflux) was interpreted as meaning vomiting, or as referring to a small amount of vomit that reaches the throat but does not fill the mouth. And it was said that it was that which is regurgitated by the stomach when it is full.

See al-Majmoo’ by al-Nawawi, 4/4

The ruling on this is that if it is returned to the stomach when it could have been expelled, this breaks the fast, and if a person swallows it because he is unable to expel it, then it does not affect the fast. See question no. 12659.

It says in al-Sharh al-Sagheer (1/700) concerning qalas:

If he is not able to expel it – such as when it does not pass the throat – then he does not have to do anything.

Ibn Hazm said in al-Muhalla (4/225):

Reflux that comes out of the throat does not invalidate the fast, so long as the person does not deliberately swallow it back after it reaches the mouth when he is able to expel it.

Then he said (4/348):

We do not know of any difference of opinion concerning the fact that reflux and blood, which come out from a person and do not go back to the throat, do not invalidate the fast. Even if there were a differing opinion, we would not pay any attention to it, because there is no text that says that this invalidates the fast.

It says in al-Muntaqa Sharh al-Muwatta’ (2/65):

It was narrated from Maalik that he said: Whoever burps and reflux reaches his mouth but he swallows it back down, he does not have to make up that day of the Ramadaan fast. Ibn al-Qaasim said: Maalik said: If it comes out to a place where if he wanted to he could expel it, but then he swallows it back down, then he has to make up that fast. If he suppresses it before that, then he does not have to do anything.

It says in al-Insaaf:

If some vomit or reflux reaches his mouth and he swallows it, then he has broken his fast. This was stated by Imam Ahmad. This ruling applies even if it is a little because it is possible to avoid doing that.

It says in Haashiyat al-‘Adawi (1/448), after mentioning the ruling on reflux:

Reflux is like vomit, which is what is regurgitated by the stomach when it is full.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5706. Water entering the throat by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Water entering the throat by mistake

If water enters the throat by mistake when rinsing the nose during wudoo’, does that invalidate the fast?.

Praise be to Allaah.

None of the things that break the fast – apart from menstruation and bleeding following childbirth – invalidate the fast unless three conditions are met:

(i) that the person knows that this breaks the fast and is not unaware of that

(ii) that he remembered that he was fasting and had not forgotten

(iii) that he does it voluntarily and is not coerced.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a fasting person does any of these things that break the fast without meaning to, then his fast remains valid. If he rinses his mouth and some water reaches his stomach without him meaning it to, then his fast is valid. Majmoo’ al-Fataawa 19.

And he (may Allaah have mercy on him) said: If a gnat flies into the mouth of a fasting person or something enters his mouth without him wanting it to, or he rinses his mouth or nose and some water reaches his throat without him meaning it to, then his fast is still valid and he does not have to make it up. Majaalis Sharh Ramadaan, no. 15.

Based on the above, if the water enters the stomach by accident, then he does not have to do anything, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

It should be noted that the fasting person is not allowed to go to extremes in rinsing the nose, so that water will not go down into his stomach by accident. The Prophet (peace and blessings of Allaah be upon him) said: “Go to extremes in rinsing the nose except when you are fasting.”

And Allaah knows best.

See Question no. 38023.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5707. Does expiation have to be offered for having intercourse when making up a missed Ramadaan fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does expiation have to be offered for having intercourse when making up a missed Ramadaan fast?

My husband had intercourse with me one day when I was making up a missed fast. Do I have to do anything?.

Praise be to Allaah.

Making up missed Ramadaan fasts is obligatory, and it is not permissible to break such a fast except in case of necessity. Once a person starts to observe a fast to make up a fast he missed, he is obliged to complete it, and it is not permissible for him to break it except for a legitimate shar’i excuse.

It was narrated that Umm Haani’ (may Allaah be pleased with her) said: “O Messenger of Allaah, I broke my fast when I was fasting.” He said to her: “Were you making up a missed fast?” She said: “No.” He said: “Then it does not matter if it was a voluntary fast.” Narrated by Abu Dawood, no. 2456; classed as saheeh by al-Albaani. This indicates that it would matter if she broke her fast when observing an obligatory fast. What is meant by “it would matter” is that it would be a sin.

With regard to what happened in your case, the expiation of intercourse is only required if what is broken is a fast in Ramadaan itself. Based on this, you do not have to do anything except make that day up again, as well as repent to Allaah and resolve not to do such a thing again.

Ibn Rushd said: The majority are agreed that no expiation is required for deliberately breaking a fast observed to make up a missed Ramadaan fast, because it does not come under the same category with regard to sanctity of time, i.e., Ramadaan.

Bidaayah al-Mujtahid, 2/80.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who broke a fast she was observing to make up for a missed Ramadaan fast, to make her guests feel comfortable. He replied: If she was making up a missed obligatory fast, such as making up a day of Ramadaan, then it is not permissible for anyone to break such a fast except in cases of necessity. With regard to breaking the fast because of the arrival of guests, this is haraam and is not permitted, because the basic principle in sharee’ah is that “Everyone who starts an obligatory duty is required to complete it, unless he has a legitimate shar’i excuse.” But if he is making up a voluntary fast then he does not have to complete it, because it is not obligatory.

Based on this, if a person is observing a naafil (supererogatory) fast and something happens that means he has to break his fast, he may do so. This is what was narrated from the Prophet (peace and blessings of Allaah be upon him), that he came to the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) and said: “Do you have anything (to eat)?” She said: “We have been given some hays (a kind of meal).” He said: “Show it to me, for I started fasting this morning.” And he (peace and blessings of Allaah be upon him) ate some of it. This has to do with a naafil fast, not one which is obligatory.

Majmoo’ al-Fataawa, 20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5708. He committed zina during the day in Ramadaan. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He committed zina during the day in Ramadaan. What should he do?

What should he do? What is the ruling on his fasting? How should he make it up? All of this has to do with a young man who committed zina during the day in Ramadaan. What should he do after repenting in the manner advised in books etc?.

Praise be to Allaah.

Intercourse during the day in Ramadaan is one of the most serious of the things that break the fast. Whoever breaks his fast by having intercourse has committed a sin. He has to refrain from eating etc for the rest of that day, and he has to make it up and offer the burdensome expiation. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I am doomed!” He said: “What is the matter with you?” He said, “I had intercourse with my wife when I was fasting.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do you have a slave whom you can set free?” He said, “No.” He said: “Can you fast for two consecutive months?” He said, “No.” He said, “Can you afford to feed sixty poor persons?” He said, “No.” … Narrated by al-Bukhaari, 1936; Muslim, 1111.

We have already discussed that in detail in questions no. 38023, 22938, 1672

This applies if he had intercourse with his wife – so how about one who transgressed the sanctity of this month by committing zina – Allaah forbid.

The one who does that violates two sacred things: the sanctity of the month and the sanctity of a forbidden relationship. And Allaah is the One Whose help we seek.

This young man has to repent mightily to Allaah, and do good deeds, and do a great deal of righteous deeds, and keep company with righteous people. He should strive to keep himself chaste by getting married if he can afford it, or by fasting, for that will help him to be chaste and to avoid haraam actions.

What he should do now is to repent from that evil action, make up that day, and offer the burdensome expiation mentioned in the hadeeth quoted above. We ask Allaah to forgive him and us, and to accept his repentance and ours. Ameen.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5709. He thought that making up a missed fast was like a voluntary fast and that it was permissible to break it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He thought that making up a missed fast was like a voluntary fast and that it was permissible to break it

I came to my wife (and had intercourse with her) during the day when she was fasting to make up a day that she had missed in Ramadaan, because I thought that the ruling on a fast observed to make up a missed fast was like the ruling on a voluntary fast. Then I heard something to the contrary. What is the ruling on this issue? Do I have to do anything?.

Praise be to Allaah.

Making up missed Ramadaan fasts is obligatory, and it is not permissible for a person to break such a fast unless there is a legitimate shar’i reason. If a person starts to make up a missed fast, then he must complete it. He is not like one who is observing a naafil fast, because in that case he is in charge of the matter; if he wishes he may break his fast and if he wishes he may continue it.

See question no. 49985.

It was narrated that Umm Hani’ (may Allaah be pleased with her) said: “O Messenger of Allaah, I broke my fast when I was fasting.” He said to her: “Were you making up anything?” She said: No.” He said: “Then it does not matter if you were observing a voluntary fast.” Narrated by Abu Dawood, 2456. Classed as saheeh by al-Albaani. This indicates that it would matter if she broke her fast when observing an obligatory fast. What is meant by “it would matter” here is that it would be a sin.

With regard to what happened between you, the expiation for intercourse is only required in the case of intercourse during the day in Ramadaan itself. Based on this you do not have to do anything, and all she is required to do is to make that day up again. And you (both) have to repent to Allaah and resolve not to do such a thing again.

Ibn Rushd said: The majority are agreed that no expiation is required for deliberately breaking a fast observed to make up a missed Ramadaan fast, because it does not come under the same category with regard to sanctity of time, i.e., Ramadaan.

Bidaayat al-Mujtahid, 2/80

It says in Fataawa al-Lajnah al-Daa’imah, 10/352: Expiation is only required of one who has intercourse during the day in Ramadaan because of the sanctity of that time. With regard to a fast observed to make up for a missed fast, no expiation is required, according to the more sound of the two scholarly opinions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5710. She fasted during the last days of her period because she did not see any blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She fasted during the last days of her period because she did not see any blood

1 – I fasted on the fifth day of my period because I did not see any blood on that day, but I fasted and did not do ghusl. They told me that the fast of this day is invalid, because in our country they say that a girl who is not married has to do ghusl before Maghrib, and a married woman has to do ghusl before Zuhr. What is the shar’i view on this? And do I have to make up this day?

2 – If I fasted on the fifth day of my period, and did ghusl, but I saw blood after ‘Isha’ prayer, will this day be counted, or do I have to make up this day? As I was also told that even if you do not see blood or there is blood, you do not have to fast until after the seventh day of your period, knowing that my period usually finishes on the fifth day.

Praise be to Allaah.

There is no basis for what has been said to you. If you become pure [i.e., your period ends] before dawn on the fifth day, then you must fast, whether you do ghusl or not, because tahaarah (being pure) is not a condition for the fast to be valid. But you have to do ghusl in order to pray on time, and it is not permissible for you to delay it until before Maghrib.

Whoever becomes pure before Fajr, her fast is valid. And she has to do ghusl in order to pray Fajr on time. If she delays the prayer until the time is over, then she is committing a grave sin, because Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell.

Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad), and work righteousness. Such will enter Paradise and they will not be wronged in aught”

[Maryam 19:59-60]

So what you have to do is to repent to Allaah for delaying your prayers until the time was over, and resolve not to do that ever again.

2 – If you became pure on the fifth day and fasted that day, then you saw blood after praying ‘Isha’, then your fast is valid. Even if the blood had come a minute after Maghrib, your fast would still be valid. But if you became pure during the fifth day, then that day’s fast is not valid, and you have to make up that day.

What was said to you about not becoming pure until after the seventh day is false and has no basis. It is not permissible for anyone to speak of (the rulings of) Allaah without knowledge. The menstrual cycle varies from one woman to another. For some women the period lasts for seven days, for some it is five. Each woman should act according to her own cycle. If a woman’s period normally lasts for seven days, and she becomes pure before that, then she should pray and fast according to the more correct of the two scholarly opinions.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked a similar question to yours, and replied:

If the menstruating woman becomes pure before dawn, even if it is one minute before, but she is certain that she is pure, and that is during Ramadaan, then she must fast, and her fast on that day will be valid and she does not have to make it up, because she fasted when she was pure; and even if she does not do ghusl until after dawn has come, that does not matter. Similarly if a man is junub (in a state of impurity) following intercourse or a wet dream, and he eats suhoor and does not do ghusl until after dawn has come, his fast is still valid.

I would also like to take this opportunity to point out another notion that some women have: If a woman’s period comes and she has fasted that day, some women think that if their period comes after iftaar (breaking the fast) and before ‘Isha’, this invalidates that day’s fast. There is no basis for that, rather even if the period comes a moment after Maghrib, the fast is still valid.

From Fataawa Ramadaan, p. 345.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5711. He had an erotic dream whilst fasting but he did not see any trace of semen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He had an erotic dream whilst fasting but he did not see any trace of semen

I had an erotic dream whilst fasting, but when I woke up I did not see anything to indicate that I had ejaculated. I had a dream without ejaculating. Should I do ghusl and complete my fast, or should I complete the fast without doing ghusl, or should I break my fast?.

Praise be to Allaah.

Firstly:

If a person has an erotic dream then when he wakes up he does not see any trace of semen on his clothes, then he does not have to do ghusl.

Ibn Qudaamah said in al-Mughni:

If a person thinks that he had an erotic dream, but he did not see any semen, then he does not have to go ghusl. Ibn al-Mundhir said: Every scholar from whom I acquired knowledge is agreed on this.

Umm Salamah narrated that Umm Sulaym said: “O Messenger of Allaah, does a woman have to do ghusl if she has an erotic dream?” He said: “Yes, if she sees water.” Agreed upon. This indicates that she does not have to do ghusl if she does not see water (discharge).

Secondly:

Fasting is not invalidated if one sees an erotic dream because this is something that the fasting person does not choose to do, it happens involuntarily.

Al-Nawawi said in al-Majmoo’:

If a person sees an erotic dream, that does not invalidate his fast, according to scholarly consensus, because it is involuntary, as in the case where a fly enters his mouth and he swallows it involuntarily. This is what is to be followed in this issue. With regard to the hadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) which says “The one who vomits, has an erotic dream or has cupping done does not break his fast” – this is a weak (da’eef) hadeeth which should not be taken as evidence.

It says in al-Mughni (4/363):

If a person has an erotic dream, that does not invalidate his fast, because that does not happen by his choice. This is akin to if something enters his throat whilst he is sleeping.

Shaykh Ibn Baaz was asked in Majmoo’ al-Fataawa (15/276) about a person who slept during the day in Ramadaan and semen came out of him – does he have to make up this day?

He replied:

He does not have to make it up, because a wet dream does not happen by his choice, it is involuntary. But he does have to do ghusl if he sees semen.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 284) about a person who has an erotic dream during the day in Ramadaan. He replied: His fast is still valid, and if he has an erotic dream that does not invalidate his fast, because it was involuntary. The Pen was lifted from him whilst he was asleep [i.e., his actions are not recorded and he will not be brought to account for them].

It says in Fataawa al-Lajnah al-Daa’imah (10/274):

If a person has an erotic dream whilst he is fasting or in ihraam for Hajj or ‘Umrah, there is no sin on him and he does not have to offer expiation, and that does not invalidate his fast or Hajj or ‘umrah. He has to do ghusl from janaabah if any semen came out.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5712. A little bleeding shortly after the period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

A little bleeding shortly after the period

What is the ruling on bleeding from the vagina during the fast, when the monthly period ended ten days previously and the woman was suffering an infection in the womb. This blood is not like ordinary menstrual blood, rather it is like a short, thin thread and it happened once for a day and then stopped.

Praise be to Allaah.

This bleeding is not menstruation, so it does not affect the fast, so do not stop praying because of it. But you have to do wudoo’ for each prayer.

Shaykh Ibn ‘Uthaymeen was asked: if a small spot of blood comes out of a woman during the day in Ramadaan, and this (spotting) continues throughout the month of Ramadaan and she fasts, is her fast valid?

He replied:

Yes, her fast is valid, and this spotting does not matter because it is from a vein. It was narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “These spots that are like a nosebleed are not menstruation.”

Sittoon Su’aalan ‘an Ahkaam al-Hayd.

The Standing Committee was asked: Sometimes my period lasts nine days and sometimes ten. When I become pure (i.e., my period ends) and I get up to do housework, it comes back, starting and stopping. If it comes back after the time stated in sharee’ah that a period may last, is it permissible for me to fast, pray and do ‘umrah?

They replied:

The length of the period in your case is the length of time your period usually lasts, which is ten or nine days. When the bleeding stops after nine or ten days, then do ghusl and fast and pray, and do tawaaf for Hajj or ‘umrah, or a voluntary fast, and it is permissible for your husband to have intercourse with you. Any bleeding that resumes after the period is over because of activities that you do or any other reason is not menstrual blood, rather it is due to some sickness or problem, so it does not mean that you cannot pray, fast, do tawaaf or any other acts of worship. Rather you should wash it away, like any other impurity, then do wudoo’ for every prayer, and pray and do tawaaf around the Ka’bah, and read Qur’aan.

Fataawa al-Lajnah al-Daa’imah, 5/426.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5713. He ate after dawn by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He ate after dawn by mistake

At dawn on the first day of Ramadan my wife woke me up and said, “Do you want some water?” When I took the water from her, I asked her, “Has the adhan (call to prayer) come yet?” and she said, “No.” Approximately 15-20 minutes after I drank the water, the iqaamah (call immediately before prayer) was given. If I drank the water about 5-10 minutes after the adhaan, is there any sin on me? May Allaah reward you with good.

Praise be to Allaah.

The scholars differed concerning the ruling on one who eats or drinks thinking that it is still night and that dawn has not yet come, and the one who eats or drinks thinking that the sun has set then he finds out that he was mistaken.

Many of the scholars were of the view that this invalidates his fast, and he must fast another day to make up for it.

Others were of the view that his fast is still valid and that he should complete his fast and does not have to make it up.

This is the view of Mujaahid and al-Hasan among the Taabi’een, it was narrated in one report from Imam Ahmad, and it was the view favoured by al-Muzani among the Shaafa’is, and by Shaykh al-Islam Ibn Taymiyah. It was also the view regarded as correct by Shaykh Muhammad ibn al-Saalih al-‘Uthaymeen (may Allaah have mercy on them all).

Shaykh al-Islam Ibn Taymiyah said:

Those who say that the fast is not broken if a person makes a mistake or forgets at the beginning or end of the day said: our evidence is stronger, and the evidence of the Qur’aan and Sunnah concerning what we say is clearer. Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

Forgetting and falling into error are mentioned together, because the one who does things that are forbidden in Hajj or prayer by mistake is like one who does them out of forgetfulness. It was proven in al-Saheeh that one day at the time of the Prophet (peace and blessings of Allaah be upon him) they broke the fast and then the sun appeared, but it does not say in the hadeeth that they were ordered to make up that fast. But Hishaam ibn ‘Urwah said: It must be made up, but his father was more knowledgeable than him and he said, They do not have to make it up. And it was proven in al-Saheehayn that a group of Sahaabah used to eat until one of them could distinguish the white thread from the black. The Prophet (peace and blessings of Allaah be upon him) said to one of them, “Your pillow is wide [if the white thread (of dawn) and the black thread (of the night) are underneath your pillow], rather that is the whiteness of the day and the blackness of the night.” But it is not narrated that he told them to make up their fasts; they were ignorant of the ruling so they were making a mistake. And it is proven that ‘Umar ibn al-Khattaab broke his fast then it became clear that it was still day, but he said, “We will not make it up because we did not deliberately commit sin.” And it was narrated that ‘Umar said: “We will make it up,” but the isnaad of the first report is stronger. And it was narrated from him that he said, “It is not a serious matter.” So some of the scholars understood this as meaning that it is not essential to make it up, but the wording does not indicate that.

In conclusion, this view is stronger in terms of reports and reasoning, and is more strongly supported by evidence from the Qur’aan and Sunnah and analogy (qiyaas).

Majmoo’ al-Fataawa, 20/572, 573

See also al-Sharh al-Mumti’, 6/411.

Hence we can see how strong is the evidence for the view that his fast is valid and he does not have to make it up.

However, if the Muslim does that which is on the safe side and fasts a day in its stead, that will be better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5714. Does burping break the fast?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does burping break the fast?.

Praise be to Allaah.

Burping refers to when air comes out from the stomach, making a sound, through the mouth when one is full.

Simply burping does not break the fast, but if some food comes out with it, then it must be spat out. If it is swallowed deliberately, then this breaks the fast, but if it is swallowed involuntarily, without meaning to, or if one cannot spit it out, then the fast is still valid.

Al-Ramli said in Nihaayat al-Muhtaaj, 1/171:

He ate and drank a lot at night and he knows from experience that when morning came he would burp and something would come out of his stomach as a result. Should he be told not to eat and drink so much, and if he goes against that and something comes out, does that break his fast or not?

This is subject to further discussion. The answer is that he should be told not to eat too much at night and when morning comes, if he burps and something comes out, but he spits it out and washes his mouth, that does not break his fast, even if that happens many times.

See also question no. 12659

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5715. If a person cannot help vomiting then some of the vomit goes back into his stomach unintentionally, that does not invalidate his fast.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If a person cannot help vomiting then some of the vomit goes back into his stomach unintentionally, that does not invalidate his fast.

I am two months pregnant and I have been vomiting during the month of Ramadaan. Sometimes the vomiting occurs shortly before Maghrib, and sometimes I feel that some of the vomit goes back into the stomach. What is the ruling on that?.

Praise be to Allaah.

Firstly:

There is no dispute among the scholars concerning the fact that vomiting deliberately is one of the things that invalidate the fast, but if a person cannot help vomiting, that does not break his fast. This was mentioned by al-Khattaabi and Ibn al-Mundhir. See al-Mughni, 4/368.

The evidence for that from the Sunnah is the report narrated by al-Tirmidhi (720) from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever cannot help vomiting does not have to make up the fast, but whoever makes himself vomit deliberately, let him make it up.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa (25/266): With regard to vomiting, whoever makes himself vomit deliberately has broken his fast, but if he cannot help vomiting, this does not break the fast.

Shaykh Ibn Baaz was asked about the ruling on one who cannot help vomiting when he is fasting – does he have to make up that day or not? He replied:

He does not have to make it up, but if he made himself vomit, then he has to make it up. And he quoted the hadeeth referred to above as evidence.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 231) whether vomiting in Ramadaan breaks the fast. He replied:

If a person vomits deliberately, this breaks the fast, but if it was not deliberate then this does not break the fast. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him), and he quoted the hadeeth referred to above.

So if you cannot help vomiting, then you have not broken your fast. If a person feels that his stomach is churning and what is in it is going to come out, then do we tell him that he has to prevent it, or to make it happen? No, but we do say: take a neutral stance. Do not try to make it happen and do not try to prevent it, because if you make yourself vomit you will have broken your fast, but if you try to prevent it you will harm yourself. So leave it, and if it comes out without any action on your part, then it will not harm you and you will not have broken your fast.

Secondly:

If some of the vomit goes back into the stomach without any deliberate action on a person’s part, then his fast is valid, because this did not happen by his choice. The Standing Committee was asked (10/254) about a fasting person who vomited then swallowed his vomit without meaning to – what is the ruling in this case?

They replied:

If he vomited deliberately then his fast is invalidated, but if he could not help it then his fast is not invalidated. Similarly it is not invalidated by his swallowing it so long as he did not do that deliberately.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5716. A trick to have intercourse during the day in Ramadaan by breaking the fast beforehand

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

A trick to have intercourse during the day in Ramadaan by breaking the fast beforehand

I had been to my home country on a week leave. One day before flying off i had called my wife and had advised my wife not to fast on the day of my coming. This was because I am an impatient type of nature and wanted to have intercourse with the wife at the moment i reached home. she obeyed my words and we had sex during the day. Both were not fasting. Have we commited a sin?.

Praise be to Allaah.

If what happened to you took place in a month other than Ramadaan, there is no sin on you, because naafil fasts do not have to be completed; even if a Muslim has started such a fast, he may stop the fast, according to the sound scholarly view.

But if it happened in the month of Ramadaan, it is a major sin. How can anyone take lightly the matter of stopping the fast without a valid excuse or shar’i reason, and even use trickery to transgress the sacred limits of Allaah in this manner?

Based on that, if that happened in the month of Ramadaan, it is subject to further discussion:

1 – If you arrived before the adhaan of Fajr, then you should have fasted that day, so long as your journey ended when you returned to your home. If you deliberately did not fast, and your wife broke the fast with you, so that you could have intercourse with her, then you are both sinners and you both have to make up the fast and you both have to offer the severe expiation that is required for intercourse.

2 – If you arrived during the day, the correct view is that if the traveller arrives not fasting, he does not have to refrain from eating and drinking for the rest of the day, because he cannot be required both to refrain and to make up the day. This view was narrated from Imam Ahmad, and it is the view of the Shaafa’is. [See Sharh al-Mushayqih ‘ala Zaad al-Ma’aad, 4/282-285.] But you sinned by telling her to break the fast, and she also sinned if she obeyed you. If she did not fast so that you could have intercourse with her, then she has to make up that day, and she alone has to offer the severe expiation because of the intercourse that took place. This has already been discussed in questions no. 38023, 22938 and 1672.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who wanted to have intercourse with his wife during the day in Ramadaan, and he broke his fast with food before having intercourse, then he had intercourse. Does he have to offer expiation or not? What about the one who breaks the fast with no excuse?

He replied: Praise be to Allaah. There are two well-known scholarly views concerning this matter. The first is that it is obligatory. This is the view of the majority, such as Maalik, Ahmad, Abu Haneefah and others. The second view is that it is not obligatory. This is the view of al-Shaafa’i… Then they disputed as to whether it is essential that he have broken a valid fast (in order for the severe expiation to be required). Al-Shaafa’i and others said that that is essential, for example if he eats and then has intercourse, or he starts the day intending not to fast and then has intercourse, or he has intercourse, then offers expiation, then has intercourse again. He does not have to offer expiation, according to al-Shaafa’i, because he did not have intercourse during a valid fast. But Ahmad and others say that he does have to offer expiation in these and similar cases, because he should have refrained from eating etc during Ramadaan, so this is an invalid fast. This is like invalid ihraam. If a pilgrim who has entered ihraam for Hajj spoils his ihraam, he has to continue refraining from the things that are forbidden during ihraam, like those whose ihraam is still valid. Similarly, if a person is obliged to fast during Ramadaan, he has to refrain even if his fast is spoiled by eating or having intercourse, or by not having the intention to fast. He should still refrain from doing the things that are forbidden when fasting. But if he does not refrain, he is still subject to the same requirement of expiation as if his fast was still valid. And in either case he has to make up the fast as well.

And Allaah knows best.

Al-Fataawa al-Kubra, 2/471; Majmoo’ al-Fataawa, 25/260; see also al-Majmoo’, 6/321.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5717. Shaking hands with women in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Shaking hands with women in Ramadaan

What is the ruling on touching women with one's hand only during Ramadaan and the emission of semen as a result?.

Praise be to Allaah.

The ruling on touching non-mahram women is that it is haraam, during Ramadaan and at other times, whether that is touching with the hand only or actions that are more serious than that, because the Prophet (peace and blessings of Allaah be upon him) said: “If one of you were to be stabbed in the head with an iron needle, that would be better for him than his touching a woman who is not permissible for him.” Narrated by al-Tabaraani in al-Kabeer, 486; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5045.

See also question no. 2459, 21183

Sins in general – including touching women – are more serious in Ramadaan. They detract from the reward of fasting, and may even spoil the fast altogether so that the fasting person gets nothing from his fast except hunger and thirst. Hence the fasting person is told most emphatically to avoid sin.

The believer should make the most of Ramadaan to set himself straight, to repent from sin and to turn to Allaah. The day when he fasts and the day when he does not fast cannot be the same.

Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: When you fast, then let your hearing, sight and tongue fast and abstain from lies and haraam things, and refrain from harming your neighbour. Be tranquil and dignified on the day when you fast, and do not let the day when you fast and the day when you do not fast be the same.

Narrated by Ibn al-Mubaarak in al-Zuhd, 1308.

See also Question no. 37658

If a man shakes hands with a woman during the day in Ramadaan, and he ejaculates, his fast is invalidated, and there is no difference of opinion among the scholars on this point. He has to repent to Allaah from this sin, refrain from eating and drinking for the rest of the day, and make up that day’s fast later on.

See al-Mughni by Ibn Qudaamah, 4/361

With regard to emission of semen whilst fasting, if that happens without desire, e.g. because of sickness, then it does not affect the fast.

The Standing Committee was asked:

I suffer from seminal discharge during the days in Ramadaan without any wet dreams or engaging in the “secret habit” (masturbation). Does this have any effect on the fast?

They replied:

If the matter is as described, the emission of semen without any feelings of pleasure during the day in Ramadaan does not affect your fast, and you do not have to make up that day.

Fataawa al-Lajnah al-Daa’imah, 10/278.

But if the emission of semen is accompanied by desire, one of two scenarios applies:

1 – That happens because the man does something that provokes his desires, such as kissing his wife, shaking hands with a woman with desire, etc. This invalidates the fast and he must make up that day later on.

2 – The semen is emitted without the man doing anything, such as simply thinking about desire, or because of a wet dream. This does not invalidate the fast and his fast is still valid.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

With regard to the emission of semen as the result of desire, this invalidates the fast whether that happened because of touching or kissing or repeatedly looking, or any other reason that provokes desire, such as masturbation etc. With regard to wet dreams and thinking, these do not invalidate the fast even is semen is emitted as a result.

Fataawa Islamiyyah, 2/135

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5718. Ruling on fasting person who vomits a little

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ruling on fasting person who vomits a little

Does vomiting in small quantity invalidates fasting? It was something between spitting / hawk ans vomiting. I am disposed that it was either very little vomitting /i.e. aI was not able to keep my water down/ or some spitting. Please provide with right Islamic enterpretation of this issue.

Praise be to Allaah.

Vomiting refers to when food etc is expelled from the stomach outside the body.

With regard to whether this breaks the fast or not, the ruling depends on whether it was done deliberately or not. If a person vomits deliberately, this breaks the fast and he has to make up that day. If he cannot help vomiting and vomits involuntarily, then his fast is still valid and he does not have to do anything else. We have already discussed this in question no. 38023.

If a person needs to vomit because he is sick and vomiting will help him to recover, then it is permissible for him to do that, but he has to make up that day after Ramadaan, because Allaah says (interpretation of the meaning):

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

According to the correct scholarly view, it makes no difference whether the amount of vomit is great or small. If a person vomits deliberately and only a small amount comes out, the fast is broken. It says in al-Furoo’: If a person makes himself vomit and vomits anything, then his fast is broken, because of the report of Abu Hurayrah: “Whoever cannot help vomiting does not have to do anything but whoever makes himself vomit deliberately has to make up that day.” Al-Furoo’, 3/49. This hadeeth was narrated by Abu Dawood, 2380; al-Tirmidhi, 720 – he said the scholars follow this. It was classed as saheeh by al-Albaani.

But there is a difference between spitting and vomiting. Spitting and hawking etc do not come from the stomach, so there is nothing wrong with expelling that matter. But vomiting comes from the stomach as explained above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5719. Chewing gum in which there is sugar when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Chewing gum in which there is sugar when fasting

Ive found that the ruling for chewing gum in Ramdhan is not permmissable. I would like to know how this conclusion came about and the all the alternatives I could use if chewing gum is indeed haram during the month of ramadhan.

Praise be to Allaah.

It seems that the questioner is referring to the kind of chewing gum which is well known nowadays, which is a rubbery substance that usually contains sugar and artificial flavourings. Chewing this kind of gum leads to breaking the fast, because the sugars and flavourings dissolve in the saliva and enter the stomach. Undoubtedly this breaks one’s fast, because nutrients enter the stomach. But if the gum does not contain any substance that will dissolve and enter the stomach, then it does not break the fast.

With regard to alternatives to chewing gum, if what is meant is something that may be used to improve the smell of the mouth, then the Muslim should use siwaak, because it is one of the Sunnahs narrated from the Prophet (peace and blessings of Allaah be upon him). He may also rinse his mouth so as to remove the smell, or use toothpaste, subject to the condition that nothing of it reaches his stomach. If he fears that some of it may reach his stomach then he should not use it.

You should also note that this smell that comes out of the mouth because the stomach is empty and which may disturb a person, cannot be removed with the siwaak etc because it comes from the stomach due to fasting. It is better before Allaah than the fragrance of musk. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The smell of the fasting person’s mouth is better before Allaah than the fragrance of musk.” Narrated by al-Bukhaari, 5583; Muslim, 1151. See also question no. 22913.

But if the purpose of using gum is to treat the jaw by means of moving it, please see question no. 38552.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5720. Things that invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Things that invalidate the fast

We would like you to give us a summary of things that invalidate the fast.

Praise be to Allaah.

Allaah has prescribed fasting in accordance with the highest wisdom.

He has commanded the fasting person to fast in a moderate manner, so he should not harm himself by fasting or consume anything that will invalidate the fast.

Hence the things that invalidate the fast are of two types:

Some of the things that invalidate the fast involve things coming out of the body, such as intercourse, deliberate vomiting, menstruation and cupping. These things that come out of the body weaken it. Hence Allaah has described them as being things that invalidate the fast, so that the fasting person will not combine the weakness that results from fasting with the weakness that results from these things, and thus be harmed by his fast or his fast no longer be moderate.

And some of the things that invalidate the fast involve things entering the body, such as eating and drinking. If the fasting person eats or drinks, he does not achieve the purpose of fasting.

Majmoo’ al-Fataawa, 25/248

Allaah has summed up the things that break the fast in the verse where He says (interpretation of the meaning):

“So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

In this verse Allaah mentions the main things that invalidate the fast, which are eating, drinking and intercourse. The other things that break the fast were mentioned by the Prophet (peace and blessings of Allaah be upon him) in his Sunnah.

There are seven things that break the fast, as follows:

1- Intercourse

2- Masturbation

3- Eating and drinking

4- Anything that is regarded as coming under the same heading as eating and drinking

5- Letting blood by means of cupping and the like

6- Vomiting deliberately

7- Menstruation and nifaas

The first of the things that invalidate the fast is: intercourse.

This is the most serious and the most sinful of the things that invalidate the fast.

Whoever has intercourse during the day in Ramadaan deliberately and of his or her own free will, in which the two circumcised parts meet and the tip of the penis disappears in either of the two passages, has invalidated his fast, whether he ejaculates or not. He has to repent, complete that day (i.e., not eat or drink until sunset), make up that day’s fast later on and offer a severe expiation. The evidence for that is the hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him) who said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said, “I am doomed, O Messenger of Allaah!” He said, “Why are you doomed?” He said, “I had intercourse with my wife (during the day) in Ramadaan.” He said, “Can you free a slave?” He said, “No.” He said, “Can you fast for two consecutive months?” He said, “No.” He said, “Can you feed sixty poor persons?” He said, “No.”…

Narrated by al-Bukhaari, 1936; Muslim, 1111.

No expiation is required for any of the things that break the fast apart from intercourse.

The second of the things that invalidate the fast is masturbation.

This means causing ejaculation or climax by using the hand etc.

The evidence that masturbation is one of the things that invalidate the fast is the words of Allaah in the hadeeth qudsi in which He says of the fasting person: “He gives up his food and drink and desire for My sake.” Narrated by al-Bukhaari, 1894; Muslim, 1151. Causing ejaculation comes under the heading of the desire which the fasting person gives up.

Whoever masturbates during the day in Ramadaan has to repent to Allaah and refrain from eating and drinking for the rest of the day, and he has to make up that fast later on.

If he starts to masturbate then stops without ejaculating, he has to repent, but his fast is still valid, and he does not have to make it up later because he did not ejaculate. The fasting person should keep away from everything that provokes desire and shun bad thoughts.

With regard to the emission of madhiy (prostatic fluid), the most correct view is that it does not invalidate the fast.

The third of the things that invalidate the fast is eating or drinking

This refers to food or drink reaching the stomach via the mouth.

If anything reaches the stomach via the nose, this is like eating or drinking.

Hence the Prophet (peace and blessings of Allaah be upon him) said: “Snuff up water deeply into the nose (when doing wudoo’), except when you are fasting.” Narrated by al-Tirmidhi, 788. If water reaching the stomach via the nose did not invalidate the fast, the Prophet (peace and blessings of Allaah be upon him) would not have told those who are fasting not to snuff up water deeply into the nose.

The fourth of the things that invalidate the fast is anything that is regarded as coming under the same heading as eating and drinking

This includes two things:

1- Transfusion of blood to one who is fasting – such as if he bleeds heavily and is given a blood transfusion. This invalidates the fast because blood is formed from food and drink.

2- Receiving via a needle (as in the case of a drip) nourishing substances which take the place of food and drink, because this is the same as food and drink. Shaykh Ibn ‘Uthaymeen, Majaalis Shahr Ramadaan, p/ 70.

With regard to injections which do not replace food and drink, rather they are administered for the purpose of medical treatment – such as penicillin or insulin – or are given to energize the body, or for the purpose of vaccinations, these do not affect the fast, whether they are intravenous or intramuscular (injected into a vein or a muscle). Fataawa Muhammad ibn Ibraaheem, 4/189. But to be on the safe side, these injections may be given at night.

Kidney dialysis, in which blood is extracted, cleaned and then returned to the body with the additional of chemical substances such as sugars and salts etc. is regarded as invalidating the fast. Fataawa al-Lajnah al-Daa’imah, 10/19

The fifth of the things that invalidate the fast is letting blood by means of cupping

Because the Prophet (peace and blessings of Allaah be upon him) said: “The cupper and the one for whom cupping is done have both invalidated their fast.” Narrated by Abu Dawood, 2367; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2047.

Donating blood comes under the same heading as cupping, because it affects the body in the same way.

Based on this, it is not permissible for a person who is fasting to donate blood unless it is essential, in which case it is permissible. In that case the donor has broken his fast and must make up that day later on. Ibn ‘Uthaymeen, Majaalis Shahr Ramadaan, p. 71

If a person suffers a nosebleed, his fast is valid, because that happened involuntarily. Fataawa al-Lajnah al-Daa’imah, 10/264

With regard to bleeding that results from extraction of a tooth, surgery or a blood test etc., that does not invalidate the fast because it is not cupping or something that is similar to cupping, unless it has an effect on the body similar to that of cupping.

The sixth of the things that invalidate the fast is vomiting deliberately

Because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vomits involuntarily does not have to make up the fast, but whoever vomits deliberately let him make up the fast.” Narrated by al-Tirmidhi, 720, classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 577.

Ibn al-Mundhir said: The scholars are agreed that the fast of one who vomits deliberately is invalidated. Al-Mughni, 4/368.

Whoever vomits deliberately by sticking his finger in his throat, pressing his stomach, deliberately smelling something nasty or persisting in looking at something that makes him vomit, has to make up his fast later on.

If his gorge rises, he should not suppress it, because that will harm him. Majaalis Sharh Ramadaan, Ibn ‘Uthaymeen, p. 71.

The seventh of the things that invalidate the fast is the blood of menses and nifaas

Because the Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when she gets her period, she does not pray or fast?” Narrated by al-Bukhaari, 304.

When a woman sees the blood of her period or nifaas (post-partum bleeding), her fast becomes invalid even if that is one moment before sunset.

If a woman feels that her period has started but no blood comes out until after sunset, her fast is still valid.

If the bleeding of a woman who is menstruating or in nifaas ceases at night and she has the intention of fasting, then dawn comes before she does ghusl, the view of all the scholars is that her fast is valid. Al-Fath, 4/148.

It is preferable for a woman to keep to her natural cycle and to accept that which Allaah has decreed for her, and not to take any medicine to prevent her period. She should accept what Allaah has decreed for her of not fasting during her period, and make up those days later on. This is what the Mothers of the Believers and the women of the Salaf used to do. Fataawa al-Lajnah al-Daa’imah, 10/151. In addition, it has been medically proven that these means of preventing menstruation are harmful and many women have suffered menstrual irregularities as a result. If a woman takes pills and her period stops as a result, that is fine, she can fast and her fast is acceptable.

These are things that invalidate the fast. All of them – apart from menses and nifaas – only invalidate the fast if three conditions are met: that the person was aware of the ruling and not ignorant of it; that he did it knowingly and not out of forgetfulness; and that he did it by choice and was not forced to do it.

We should also note some things that do not invalidate the fast:

Enemas, eyedrops, eardrops, tooth extraction and treatment of injuries do not invalidate the fast. Majmoo’ Fataawa Shaykh al-Islam, 25/233; 25/245

Medical tablets that are placed under the tongue to treat asthma attacks etc, so long as you avoid swallowing any residue.

Insertion of anything into the vagina such as pessaries, or a speculum, or the doctor’s fingers for the purpose of medical examination.

Insertion of medical instruments or IUD into the womb.

Anything that enters the urinary tract of a male or female, such as a catheter tube, or medical scopes, or opaque dyes inserted for the purpose of x-rays, or medicine, or a solution to wash the bladder.

Fillings, extractions or cleaning of the teeth, whether with a siwaak or toothbrush, so long as you avoid swallowing anything that reaches the throat.

Rinsing the mouth, gargling, sprays etc. so long as you avoid swallowing anything that reaches the throat.

Oxygen or anaesthetic gases, so long as that does not give the patient any kind of nourishment.

Anything that may enter the body via absorption through the skin, such as creams, poultices, etc.

Insertion of a fine tube via the veins for diagnostic imaging or treatment of the veins of the heart or any part of the body.

Insertion of a scope through the stomach wall to examine the intestines by means of a surgical operation (laparoscopy).

Taking samples from the liver or any other part of the body, so long as that is not accompanied by administration of solutions.

Endoscopy, so long as that is not accompanied by administration of solutions or other substances.

Introduction of any medical instruments or materials to the brain or spinal column.

And Allaah knows best.

See Majaalis Ramadaan by Shaykh Ibn ‘Uthaymeen, and the booklet Sab’oona Mas’alah fi’l-Siyaam.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5721. If a woman’s period starts five minutes before sunset, should she complete her fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If a woman’s period starts five minutes before sunset, should she complete her fast?

If you are fasting, and you get you menstrual cycle at the last five minutes before iftar, do you still have to break your fast. Another questions is music haraam while fasting?.

Praise be to Allaah.

If the period begins before sunset, even if it is a moment before, the woman’s fast is invalidated and she has to make up that day.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majaalis Shahr Ramadaan, p. 39:

If the period begins whilst she is fasting, even if that is a moment before sunset, her fast is invalidated and she must make it up.

It is not permissible for her to fast when she is menstruating; if she does that, her fast is not valid.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/397):

If a menstruating woman intends to fast and refrains from eating and drinking even though she is aware that this is haraam, she is sinning and that will not avail her anything.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5722. Does blood coming from a fasting person invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does blood coming from a fasting person invalidate the fast?

A man had to go to the hospital in Ramadaan when he was fasting, and when he got to the hospital some blood was taken from him. Did this spoil his fast?.

Praise be to Allaah.

If the blood that was taken from him was considered to be a small amount, then his fast is valid and he does not have to make up that day. If it was considered to be a large amount, then he should make up that day so as to avoid an area of scholarly dispute, and so as to be on the safe side and be sure that he has fulfilled his obligation.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 10/263.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5723. Does masturbation without ejaculation break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does masturbation without ejaculation break the fast?

Does masturbation break the fast if it is done during the day in Ramadaan but no semen is emitted?.

Praise be to Allaah.

Masturbation is one of the things that invalidate the fast, and the one who does that has to make up the day that he broke his fast. He must also repent from this great sin.

Shaykh Ibn Baaz said:

Masturbation during the day in Ramadaan invalidates the fast if it is done deliberately and semen is emitted as a result. The person must make up the day if that was an obligatory fast, and he must repent to Allaah, because masturbation is not permissible whether one is fasting or not. It is the action which people call the “secret habit”.

Fataawa al-Shaykh Ibn Baaz, 15/267

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If a fasting person masturbates and ejaculates, this breaks his fast, and he has to make up the fast of the day on which he masturbated, but he does not have to offer any expiation, because the expiation is only required of one who has intercourse. And he has to repent from what he did.

Fataawa Arkaan al-Islam, p. 478

This applies if he masturbated and ejaculated; if he did not ejaculate then this does not break the fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/388):

If he masturbated without ejaculating, this does not invalidate the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5724. She did not eat suhoor and did not wake up for Fajr. Should she carry on fasting or break her fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She did not eat suhoor and did not wake up for Fajr. Should she carry on fasting or break her fast?

I'm new to Islam; I reverted only 3 weeks ago. I'm very excited about Ramadan, but today I accidentally woke up late. Someone told me that I can't fast if I haven't eaten or prayed fajr at the right time. Should I fast or not?.

Praise be to Allaah.

First of all we are happy to hear that Allaah has guided you to Islam, and we ask Allaah to help you to do that which He loves and which pleases Him.

Secondly, if a Muslim sleeps and misses a prayer, and does not wake up until after the time for that prayer is over, then he should not ignore it, rather he should offer the prayer whenever he wakes up. And there is no sin on him for that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, let him offer it as soon as he remembers, for there is no expiation apart from that.” Narrated by al-Bukhaari, 597; Muslim, 684.

In response to your question:

What was said to you is not correct; you have to complete your fast on that day.

If a Muslim does not eat suhoor or does not wake up for Fajr, this is not counted as a reason for him not to fast.

So you have to continue your fast. If you broke your fast, thinking that you did not have to fast, when Ramadaan is over you have to fast another day to make up for it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5725. Smell coming from Vicks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Smell coming from Vicks

My question is about the smell that comes from Vicks [i.e., Vicks Vaporub, used externally to relieve headaches]. Does it have any substance that reaches the stomach when I apply the Vicks in the area of the forehead and nose whilst fasting?.

Praise be to Allaah.

The smell that comes from Vicks does not have any effect on the fast, because it is simply a smell that has no substance that can reach the stomach.

See also Question no. 37706

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5726. He fasts and lies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He fasts and lies

There is a man who is accustomed to telling lies ever since he was a child. He is trying to overcome this bad habit but he forgets and tells lies, then he asks Allaah’s forgiveness again. Does that have any effect on his fasting?.

Praise be to Allaah.

Al-Bukhaari (1903, 6057) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, and ignorance, Allaah has no need of him giving up his food and drink.”

The phrase “false speech” includes lying, backbiting, spreading slander and bearing false witness, and every kind of speech that is haraam.

Acting upon it means doing evil and immoral actions. See Tuhfat al-Ahwadhi.

Ignorance means committing all kinds of sins. This was the view of al-Sindi in Haashiyat Ibn Maajah.

Al-Haafiz said:

With regard to the phrase “Allaah has no need of him giving up his food and drink”, Ibn Battaal said: This does not mean that he is to be told to stop fasting, rather it is a warning against false speech and the other things mentioned along with it… this is an indication that (his fast) is not accepted… what is meant is that a fast that is contaminated with falsehood is rejected and that a fast that is free of that is aceepted.

Ibn al-‘Arabi said: This hadeeth implies that whoever does the things mentioned here will not be rewarded for his fast. What is meant is that the reward for fasting cannot outweigh the sin of false speech and the other things mentioned here.

What is meant is that all sins have an effect on the fast and thus reduce the reward for fasting. The reward may be cancelled out altogether if there are too many sins.

So you have to continue to strive against yourself until you give up this evil habit. Every time you sin you have to repent and seek forgiveness, for the one who repents from sin is like one who did not sin at all.

May Allaah help us to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5727. Sleeping all day long during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Sleeping all day long during Ramadaan

If a person stays up all night during Ramadaan, then he prays Fajr and sleeps until Zuhr, and prays and then sleeps until ‘Asr, and prays then sleeps until the time of iftaar, is his fasting valid?.

Praise be to Allaah.

Yes, his fasting is valid.

The scholars are agreed that if a fasting person wakes up during the day, even if it is for a single moment, then his fasting is valid, but if he does not wake up and he sleeps all day whilst fasting, then the majority of scholars say that his fasting is still valid, because sleep does not invalidate fasting, as it does not mean that he is completely unconscious, rather if someone wakes him he will wake up.

See al-Majmoo’, 6/346; al-Mughni, 4/344

The Standing Committee was asked about that and replied:

If the matter is as mentioned, then the fast is valid but for a fasting person to spend most of the day asleep is a kind of negligence on his part, especially since the month of Ramadaan is a special time and the Muslim should strive to benefit from it by reading Qur’aan a great deal, seeking provision and acquiring knowledge.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah, 10/212

The following is the advice of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) to those who are fasting and others to make the most of their time and not to waste it sleeping. He said:

There is nothing wrong with sleeping during the day or the night, so long as that does not lead to missing out on any of the obligatory duties or committing any haraam action. What is prescribed for the Muslim, whether he is fasting or not, is not to stay up late at night, and to hasten to sleep after doing whatever he is able to of qiyaam al-layl, then he should get up for suhoor if it is Ramadaan, because eating suhoor is a confirmed Sunnah as the Prophet (peace and blessings of Allaah be upon him) said, “Eat suhoor, for in suhoor there is barakah (blessing).” (Saheeh – agreed upon).

And the Prophet (peace and blessings of Allaah be upon him) said: “The thing that differentiates between our fasting and the fasting of the People of the Book is eating suhoor.” Narrated by Muslim in his Saheeh.

Those who are fasting and others must also adhere to offering the five daily prayers in congregation, and avoid being distracted from them by sleep or anything else. Those who are fasting and others must also do all their duties on time for the government or other duties, and not be distracted from them by sleep or anything else. And they must strive to seek halaal provision which they and their dependents need, and not be distracted from that by sleep or anything else.

In conclusion, my advice to everyone, men and women, those who are fasting and those who are not, is to fear Allaah in all situations, and to continue to perform duties on time in the manner enjoined by Allaah, and to avoid being distracted from that by sleep or any other permissible thing etc. If the thing that distracts them from that is an act of disobedience towards Allaah, then the sin is greater and more serious.

May Allaah guide the Muslims, enable them to understand their religion and make them steadfast in adhering to the truth, and guide their leaders, for He is Most Generous, Most Kind.

Fataawa al-Shaykh Ibn Baaz, 4/15.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5728. He engaged in foreplay with his wife until he ejaculated

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He engaged in foreplay with his wife until he ejaculated

I engaged in foreplay with my wife during the day in Ramadaan – when we were both fasting – until I ejaculated semen. Allaah knows best whether she also reached climax or not. But I feel very guilty and my heart is filled with pain because I feel that we have committed a great sin.

Is there really any burden of sin on us? If so, what is the kafaarah (expiation)?.

Praise be to Allaah.

You committed a sin by engaging in foreplay with your wife until you ejaculated, because by doing so you invalidated your fast and violated the sanctity of this blessed month, and you missed out on the reward of fasting, concerning which Allaah says: “He gives up his desire and his food for My sake.” (Narrated by al-Bukhaari, 1761).

Your regret for the action that you did is repentance. The Prophet (peace and blessings of Allaah be upon him) said: “Regret is repentance.” Narrated by Ahmad, 3558; Ibn Maajah, 4252; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 3429.

By ejaculating you broke your fast on the day when that happened, but you should refrain from eating and drinking for the rest of the day, until sunset. And you have to fast another day to make up for that day.

With regard to the kafaarah (expiation), if you had had intercourse with your wife, the expiation would have been severe, namely freeing a slave; if you could not do that then you would have to fast for two consecutive months; and if you could not do that then you would have to feed sixty poor persons. See question no. 22938

But if you ejaculated without having intercourse then you do not have to offer expiation, rather you only have to make up that day.

Al-Nawawi (may Allaah have mercy on him) said: “If he kisses his wife or has intimacy without penetration, or touches the hand of a woman with his hand etc, then he ejaculates, he has broken his fast. Otherwise (his fast is not broken).”

Al-Majmoo’, 6/322

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If (a man) touches his wife, whether he touches her with his hand, or with his face by kissing her, or with his private part (without having intercourse), then if he ejaculates he has broken his fast, but if he does not ejaculate then he does not break his fast thereby.

Al-Sharh al-Mumti’, 6/388

This ruling applies both to you and to your wife. If she reached climax as a result of this foreplay then she also broke her fast, and she has to repent to Allaah and make up this fast on another day. If she did not reach climax then she does not have to do anything.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5729. If water gets inside the body whilst doing istinja’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If water gets inside the body whilst doing istinja’

If water gets inside the anus when doing instinja’ (cleaning oneself after defecating), does that break the fast?.

Praise be to Allaah.

If water gets inside the anus when doing instinja’ (cleaning oneself after defecating), that does not break the fast, because this is not food or drink, and it does not come under the same ruling as eating and drinking. We have already explained in the answer to questions nos. 22959 and 22927 that enemas and suppositories which are placed in the anus are not things that break the fast.

We advise the questioner not to burden himself with such issues, because there is no need to make water enter the anus on the grounds that this is more cleansing. This is a kind of going to extremes in religion, and the Prophet (peace and blessings of Allaah be upon him) said, “Those who go to extremes are doomed.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5730. Definition of the blood which invalidates the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Definition of the blood which invalidates the fast

I want to ask about the amount of blood coming from the body of a person which invalidates the fast. I suffer from piles (haemorrhoids). That has been for a long time and is not regular, and it may be accompanied by bleeding, the amount of which is approximately half a coffee cup.

Praise be to Allaah.

We ask Allaah to bless you with a speedy recovery.

Because this bleeding is caused by sickness, your fast is still valid, and you do not have to do anything even if the blood is a large amount, so long as it comes out without you doing anything (to cause it).

The guidelines concerning the blood that invalidates the fast are as follows:

1 – If the blood comes out as the result of a person’s actions or choice; this is subject to further discussion:

(i) If the blood comes out by means of cupping, this invalidates the fast, because the Prophet (peace and blessings of Allaah be upon him) said: “The cupper and the one to whom cupping is done both break their fast.”

(ii) If it comes out by a means other than cupping, such as venesection (opening a vein). If the amount is large and that has an effect on the person’s body, then this invalidates his fast (such as donating blood). If the amount is small and it does not harm the person, then it does not invalidate his fast, such as the small amount of blood that is taken for testing.

2 – If the blood comes out through no deliberate action, such as an accident or nosebleed or an injury to any part of the body, his fast is still valid even if the amount of blood is large.

This is the summary of a fatwa issued by Shaykh Ibn ‘Uthaymeen. See Fataawa Islamiyyah, 2/132

But if the blood that comes out through no deliberate action is of such a large amount that he becomes weak and unable to fast, then it is permissible for him to break his fast and he should fast another day to make up for it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5731. He swallowed blood whilst he was praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

He swallowed blood whilst he was praying

I used the siwaak before Zuhr prayer, and in the middle of the prayer I felt a small amount of blood coming out. I tried not to swallow any of it but I could not help it. After the prayer I spat out some of the saliva that was in my mouth and found out that it was in fact blood. What is the ruling and do I have to make up this day?.

Praise be to Allaah.

You should not have swallowed this blood; you should have taken out a tissue whilst praying and spat the blood into it.

Because you swallowed it without meaning to, your fast is still valid, but if you swallowed it deliberately then you have to make up this day.

Ibn Qudaamah (may Allaah have mercy on him) said: If blood flows in his mouth or he burps up something (reflux) from the stomach, and he swallows it, then he has broken his fast even if it was a small amount, because the basic principle is that anything that goes from the mouth to the stomach breaks the fast.

The basic principle is that the fast is broken by everything that reaches the stomach from the mouth, with exception of saliva because it is not possible to avoid it. But this principle applies to everything else.

Al-Mughni, 4/356

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5732. Ramadaan fasting is not acceptable if one does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Ramadaan fasting is not acceptable if one does not pray

I fast Ramadaan but I do not pray. Is my fasting valid?.

Praise be to Allaah.

The Ramadaan fast, and indeed any righteous deed, is not accepted if you do not pray. That is because not praying constitutes kufr as the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim, 82. See also question no. 5208.

No righteous deed is accepted from the kaafir, because Allaah says (interpretation of the meaning):

“And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust”

[al-Furqaan 25:23]

“If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers”

[al-Zumar 39:65]

al-Bukhaari narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forsakes ‘Asr prayer, his deeds are in vain.” (al-Bukhaari, 553). What is meant by “his deeds are in vain” means that they become invalid and will not avail him anything.

This hadeeth indicates that in the case of one who does not pray, Allaah will not accept any deed from him, so the one who does not pray will not benefit at all from his deeds, and no good deeds of his will ascend to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning the meaning of this hadeeth: “The apparent meaning of this hadeeth is that those who do not pray are of two types: those who do not pray at all, which renders all of their deeds invalid, and those who do not pray some days, which renders his deeds on that day invalid. So the loss of all good deeds happens to those who do not pray at all, and the loss of some deeds happens to those who miss some prayers.” From Kitaab al-Salaah, p. 65

Our advice to the sister who asked this question is to repent to Allaah, to feel regret for her negligence in her duties towards Allaah for exposing herself to His wrath, anger and punishment. Allaah accepts the repentance of those among His slaves who repent to Him, and forgives their sins; indeed, He rejoices greatly at that. The Prophet (peace and blessings of Allaah be upon him) has given glad tidings to those who repent when he said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah, 3424.

So she should hasten to do ghusl and pray, so that she may become pure both inwardly and outwardly. She should not delay repentance and say, “I will repent tomorrow or after tomorrow, because she does not know when death will come. She should repent to Allaah before regret will be of no avail.

“And (remember) the Day when the Zaalim (wrongdoer, oppressor, polytheist) will bite at his hands, he will say: ‘Oh! Would that I had taken a path with the Messenger (Muhammad).

Ah! Woe to me! Would that I had never taken so-and-so as a Khaleel (an intimate friend)!

He indeed led me astray from the Reminder (this Qur’aan) after it had come to me. And Shaytaan (Satan) is to man ever a deserter in the hour of need’”

[al-Furqaan 25:27-29 – interpretation of the meaning].

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5733. She got a period one week after the previous period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She got a period one week after the previous period

I use contraceptive pills and I made a mistake in taking them which led to me getting a period one week after the end of the previous period. Does this come under the same rulings as an ordinary menstrual period?.

Praise be to Allaah.

Yes, it comes under the same rulings as an ordinary menstrual period, because the basic principle is that the blood which comes out of a woman is menstrual blood (hayd) unless it becomes apparent that it is the blood of istihaadah (irregular non-menstrual vaginal bleeding).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who started to bleed nine days after the previous period. He said:

When the hayd (menstruation) comes, it is hayd, whether that was a long time or a short time after the previous period. If she menstruates, then becomes pure (i.e., her period ends), then five or six or ten days later she gets another period, then she should stop praying because it is hayd (menstruation). The same applies every time she become pure then the period come again – she must stop praying.

Fataawa al-Mar’ah al-Muslimah, 1/79

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5734. The dryness that happens to a woman during her period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

The dryness that happens to a woman during her period

What is the ruling if a woman fasts for one day after her period finishes, then the period comes back again? Should she make up that day or not?.

Praise be to Allaah.

If the period ends for one day or one night during the days of the period, then the woman should do ghusl and offer the prayers that fall due whilst she is taahir (pure), because Ibn ‘Abbaas said: “When she sees the heavy blood, she should not pray, but if she sees the tuhr (white discharge indicating that the period has ended) for a while then she should do ghusl.”

Fataawa al-Lajnah al-Daa’imah (Majallat al-Buhooth al-‘Ilmiyyah, 12/102

The heavy blood is thick blood, or it was said that it means a lot of blood. Lisaan al-‘Arab, 4/46.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5735. Brownish discharge that appears before menses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Brownish discharge that appears before menses

I use a contraceptive (the IUD or coil), and because of that for three days before the regular bleeding starts I get a brownish discharge. Does this invalidate my fasting or my making up of missed fasts? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If this brownish discharge is the precursor of the period, then it is hayd (menstrual bleeding). You know that it marks the onset of the period if it is accompanied with pains and cramps. But if the brownish discharge comes after the period, the woman should wait until it goes away, because the brownish discharge that follows on from the period is also hayd, as ‘Aa’ishah (may Allaah be pleased with her) said: “Do not be in a hurry until you see the white discharge.”

(Risaalat al-Dima’ al-Tabee’iyyah, 59).

Based on this, if you think that this brownish discharge is the precursor of your period, then it is hayd, so you have to stop praying and fasting, and make up your fasts after your period ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5736. Smoking in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Smoking in Ramadaan

I know that smoking has been forbidden by some scholars. however, my question is what is the reason smoking is prohibited during fasting. when the person smokes, he is not entering a liquied or a solid through his mouth. I have asked this for so many people and their only answer was that it is haram. please advise me what to do.

Praise be to Allaah.

Smoking is haraam and there is no doubt that it is forbidden. See questions no. 10922 and 7432.

With regard to the reason why it breaks the fast, that is because the smoke contains particles that reach the stomach.

Shaykh Ibn ‘Uthaymeen was asked about the fasting person smelling perfume and he said:

It is permissible to use it during the day in Ramadaan and to smell it, except for bukhoor (incense), because incense contains particles that can reach the stomach, and that is smoke.

Fataawa Islamiyyah, 2/128.

Cigarette smoke is like incense in that they both contain particles, but they differ with regard to the basic ruling: incense is halaal and good, and smoking is haraam and bad.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5737. Fasting whilst breastfeeding is valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Fasting whilst breastfeeding is valid

Does breast feeding my newborn break my fast? In other words, if I am breast feed my baby during the time we are fasting, does my fast get broken?.

Praise be to Allaah.

Breastfeeding is not one of the things that invalidate the fast. The fuqaha’ are agreed that a woman who is breastfeeding is permitted to fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5738. Does taking blood invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does taking blood invalidate the fast?

Does taking blood from a person’s body using a needle invalidate the fast or not?.

Praise be to Allaah.

If the blood that is taken from him is regarded as being a small amount, then he does not have to make up that day. But if it is considered to be a large amount, then he should make up that day so as to avoid an area of scholarly dispute and so as to be on the safe side and be sure that he has fulfilled his duty.

Fataawa al-Lajnah al-Daa’imah, 10/263

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about taking blood in Ramadaan for the purpose of testing. He replied:

Such tests do not invalidate the fast, rather they are forgiven because they are something that is necessary and they are not like the things that are known in sharee’ah to invalidate the fast.

Fataawa Islamiyyah, 2/133

Shaykh Ibn Jibreen said:

If a person donates blood and a large amount is taken, that invalidates his fast, by analogy with cupping, which refers to the act of letting blood flow from the veins in order to relieve sickness or so that this blood may be stored for emergencies. But if it is a small amount then that does not invalidate the fast, such as taking a small amount with a needle for the purpose of testing.

Fataawa Islamiyyah, 2/133.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5739. She has a boyfriend who touches her intimately during the night in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

She has a boyfriend who touches her intimately during the night in Ramadaan

I have heard that sex is permitted during night time in ramazdan. my problem is that i have a boyfriend ( for 3 years now ) and I engage in the usual hugging, kissing and intimate touching but we have not had sexual intercourse, and do not plan to do so since it is highly forbidden. i need to know if what i am doing is haraam and what the punishment is, and if it is regarded as a bigger sin during ramazan during night time. if i repent will i be forgiven?.

Praise be to Allaah.

Undoubtedly having boyfriends and girlfriends is a major sin. Intercourse and touching are only permissible for husbands and wives, or for a man with his female slave (concubine). It is haraam for you to have a boyfriend, and it is haraam for both of you to shake hands or to be alone together, let alone hugging, kissing and touching. All of that comes under the heading of zina al-jawaarih (fornication of the limbs). It is haraam at times other than Ramadaan, and during Ramadaan the prohibition is even stronger because of the sanctity of the month, whether it is done at night or during the day.

The words of Allaah:

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts)”

[al-Baqarah 2:197 – interpretation of the meaning]

are addressed only to those who are married.

This boyfriend has to repent to Allaah for doing this with you, and you have to repent to Allaah. Then after that it is permissible for you to get married. The Prophet (peace and blessings of Allaah be upon him) said: “I do not think there is anything better for two who love one another than marriage.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah.

We hope that you will also read the answers to the following questions: 23349, 1114, 11195, 9465

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5740. Using suppositories does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Using suppositories does not invalidate the fast

Sometimes I feel exhausted and have a headache during the day in Ramadaan, and some people advised me to use a suppository to reduce the severity of the headache. Does this medicine invalidate the fast or not? Please advise me, may Allaah reward you.

Praise be to Allaah.

Using suppositories during the day does not invalidate the fast. Similarly if a fasting person needs an enema, that does not invalidate the fast, because there is no evidence to suggest that this is one of the things that break the fast, and because that is not food or drink and does not come under the same heading as food and drink.

Shaykh al-Islam Ibn Tayimiyah said in al-Ikhtiyaaraat p. 193:

Application of kohl and enemas do not invalidate the fast… this is the view of some of the scholars.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/381):

The most correct view concerning this matter is the view of Shaykh al-Islam Ibn Taymiyah – i.e. that an enema does not invalidate the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5741. Emission of madhiy (prostatic fluid) does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Emission of madhiy (prostatic fluid) does not invalidate the fast

I suffer from easily-provoked desire which happens for many reasons, such as when I walk down the street and see a woman, I lower my gaze immediately, but it so happens that something is emitted. Or when I am sitting thoughts come to my mind which I try to put a stop to immediately, but it so happens that something is emitted. This is not something I do deliberately; I cannot help it. Does this invalidate the fast?.

Praise be to Allaah.

The emission of madhiy (prostatic fluid) does not invalidate the fast, whether it happens because a man is thinking or kissing his wife or for some other reason. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him). See al-Majmoo’ by al-Nawawi, 6/323

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat, p. 193:

The fast is not broken because of madhiy that is emitted because of kissing, touching or repeated looking. This is the view of Abu Haneefah and al-Shaafa’i, and of some of our companions.

This is also the view of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), as was stated in al-Sharh al-Mumti’, 6/390, where he said:

The proof concerning that is that there is no evidence to say that the fast is invalidated thereby, because fasting is an act of worship that is enjoined on man, and this act of worship cannot be invalidated unless there is evidence that something invalidates it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5742. Does looking at women invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does looking at women invalidate the fast?

What is the ruling on looking at women during the month of Ramadaan?.

Praise be to Allaah.

This question includes two issues:

1 – The ruling on looking at women

2 – Does looking at women invalidate the fast or require expiation (kafaarah)?

With regard to the ruling on looking at women, it is haraam because Allaah has commanded the believers to lower their gaze. Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30]

This was also enjoined by His Messenger (peace and blessings of Allaah be upon him). It was narrated that Jareer said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about a sudden accidental glance. He said, “Avert your gaze.” Narrated by Abu Dawood, al-Nikaah, 1836; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 1880.

Hence it is obligatory to follow the command of Allaah and His Messenger. Allaah says (interpretation of the meaning):

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 34:63]

See also questions no. 21784, 20229

With regard to the second issue, which is the effect of looking at non-mahram women on one's fast, the Standing Committee was asked about this and they replied: It does not invalidate the fast, but he must lower his gaze. Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 10/274

So the Muslim, especially one who is fasting, must avert his gaze from them (women) so that his fasting will not be undermined by haraam things. Whoever does such a thing must repent to Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5743. Her period became longer because she had an IUD put in

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Her period became longer because she had an IUD put in

The time of her period was six days before she had an IUD (coil) put in to prevent pregnancy. After the IUD was put in the length of her period became nine days. What is the ruling on praying and fasting on these extra days?.

Praise be to Allaah.

If the woman’s period became longer after having an IUD put in, then these extra days are also considered to be hayd (menstruation), so the woman should not pray or fast until she sees that she has become pure (i.e., the period is over).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked the following question:

A woman caused her period to come by taking some medicine, so she stopped praying. Should she make up those prayers or not?

He replied:

The woman should not make up the prayers if she took medicine to make her period start and it started, because hayd means blood which, if it is present, the rulings on it apply. Similarly if she took medicine to prevent menstruation and she did not menstruate, then she should pray and fast because she is not menstruating. So the ruling depends on the cause of the ruling. Allaah says (interpretation of the meaning):

“They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses)”

[al-Baqarah 2:222]

So when the period is there, the rulings apply, and when it is not there the rulings do not apply.

Fataawa Arkaan al-Islam, 254.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5744. It is not permissible for one who is fasting to insult anyone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

It is not permissible for one who is fasting to insult anyone

If i fast and during fasting i swear or be mean to someone is my fast broken?i would like to know because my friends swear and be mean to people while they are fasting and i would like to tell them why they should prevent evil like swearing.

Praise be to Allaah.

Committing sins during the day in Ramadaan, such as swearing or insulting others, does not invalidate the fast as such, but it detracts from the reward for fasting. These sins may take away all of the reward, and the fasting person is left with nothing as a result of his fast apart from hunger and thirst.

The fasting person is enjoined to guard all his faculties against disobeying Allaah. The purpose behind fasting is not simply to refrain from eating and drinking, rather the purpose is to refrain from disobeying Allaah and to achieve piety or fear of Allaah. Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious.)”

[al-Baqarah 2:183]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not give up false speech and acting upon it, Allaah has no need of his giving up his food and drink.” Narrated by al-Bukhaari, 1903, 6075.

False speech includes all kinds of speech that are haraam, such as lying, backbiting, slandering, insulting and cursing.

And the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you is fasting, let him not utter obscenities or act in an ignorant manner, and if anyone insults him or wants to fight him, let him say, I am fasting.” Narrated by al-Bukhaari, 1894; Muslim 1151.

Al-Haafiz said:

“Let him not utter obscene speech” means let him not say any foul words.

“Let him not act in an ignorant manner” means let him not do any of the actions done by ignorant people such as yelling, being foolish, etc.

What is meant by this hadeeth is that he should not react in kind, rather he should limit himself to saying, “I am fasting.”

If the fasting person is commanded not to react to one who insults him, how can it be appropriate for him to mistreat people or be the first to insult them?

Al-Nawawi said:

Note that the prohibition against obscene speech, ignorant action, argument and insults on the part of one who is fasting is not restricted only to him, rather each of these things is forbidden in general, but the prohibition is stronger in the case of one who is fasting.

Al-Haakim narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fasting does not just mean abstaining from food and drink, rather fasting means abstaining from idle and obscene speech. If someone curses you or treats you in an ignorant manner, then say, ‘I am fasting, I am fasting.’”

Ibn Maajah (1690) said: Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It may be that the fasting person gets nothing from his fast apart from hunger, and it may be that the one who prays qiyaam at night may get nothing from his qiyaam but a sleepless night.”

See also Question no. 37989 concerning lying whilst fasting.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5745. A woman has been bleeding after childbirth for 40 days and it has not yet stopped. Should she fast and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

A woman has been bleeding after childbirth for 40 days and it has not yet stopped. Should she fast and pray?

Does a woman who recently gave birth have to fast Ramadaan, knowing that forty days have passed and she is still in nifaas i.e., she has not become taahir (pure) yet (the bleeding has not stopped).

Praise be to Allaah.

The scholars differed as to the maximum extent of nifaas (bleeding following childbirth). The majority of scholars were of the view that it is forty days after giving birth.

See question no. 10488.

Based on this, then for a woman whose bleeding lasts for more than forty days, if this blood coincides with her regular menstrual cycle, then she is menstruating; if it does not coincide with her regular menstrual cycle, then it is the blood of istihaadah (irregular non-menstrual bleeding), so she should do ghusl after forty days, and fast and pray. She is taahir (pure) and comes under the same ruling as other women who are taahir.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5746. You do not have to remove your braces in order to fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

You do not have to remove your braces in order to fast

Do I have to take out my removable braces when fasting? Because when I speak with them in my mouth, it creates a lot of saliva and I cannot help swallowing it. Please advise me, may Allaah reward you with all good.

Praise be to Allaah.

You do not have to take out your braces in order to fast, because nothing goes from it to the stomach. The fact that it causes you to produce more saliva does not mean that it breaks the fast.

The scholars stated that it is permissible for a person who is fasting to put a dirham (a coin) in his mouth whilst fasting, and it is more appropriate that it be permissible to put braces in one's mouth than a coin, because people do not put braces in their mouth unless they need to.

Imam Ahmad (may Allaah have mercy on him) said: Whoever puts a dirham or a dinar in his mouth whilst he is fasting, so long as the taste of it does not reach his throat, there is nothing wrong with that, but if he notices a taste, then I do not approve of that.

Al-Mughni, 4/359.

And if he swallows the saliva, even if it is a lot, that does not affect his fast. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5748. Does masturbation at night in Ramadaan invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does masturbation at night in Ramadaan invalidate the fast?

As some ulama say that fellation is makruh and some say Haraam, if someone did it during one night of Ramadhan, does it nullifies his fast of the previous day?.

Praise be to Allaah.

The correct scholarly view is that masturbation is haraam. See question no. 329.

If a person commits this haraam action at night in Ramadaan, that does not invalidate his fast, either on the day before or the day after.

But the Muslim must strive to control himself and avoid doing this haraam action and others, especially during this blessed month.

The Muslim has to make the most of this blessed month, for fasting is the best treatment for this haraam thing. Hence the Prophet (peace and blessings of Allaah be upon him) commanded young men who were unable to get married to fast. The Prophet (peace and blessings of Allaah be upon him) said: “O young men, whoever among you can afford it, let him get married, and whoever cannot afford it, then he should fast, for that will be a shield for him” – i.e., fasting will curb his desire.

Whoever has been tested with this must repent to Allaah and regret what he has done, and resolve not to do it again.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5749. If he hears the adhaan for Fajr whilst he is having intercourse with his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

If he hears the adhaan for Fajr whilst he is having intercourse with his wife

What is the ruling if the adhaan is given for Fajr when a man is having intercourse with his wife? Should he carry on until he reaches climax, or should he stop as soon as he hears the adhaan? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

If dawn has come and he is having intercourse with his wife, then he has to stop having intercourse at once, and his fast is valid and he does not have to do anything. It is not permissible for him to carry on having intercourse after dawn has come. If he does that then his fast is invalid and he has to make up the fast and also offer the expiation (kafaarah).

The kafaarah is to free a slave. If that is not possible then he must fast for two consecutive months. If he is unable to do that then he must feed sixty poor persons. See question no. 1672.

But this has to do with the onset of dawn. With regard to the adhaan of the muezzin:

If the muezzin gives the adhaan at the time when dawn comes, then he must stop having intercourse as soon as he hears the adhaan. If he does not do that then he must make up the fast as well as offering the expiation, as stated above.

If the muezzin gives the adhaan before dawn comes, as some muezzins mistakenly do so that they will be on the safe side for fasting, as they claim, then it is permissible to continue having intercourse until he is certain that dawn has come.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked the following question:

If a fasting person drinks something after he hears the adhaan for Fajr, is his fast valid?

He replied:

If the fasting person drinks something after he hears the adhan for Fajr, if the muezzin gives the adhaan after he is certain that dawn has come, then it is not permissible for the fasting person to eat or drink anything after that. If he gives the adhaan before he sees the dawn, then there is nothing wrong with eating and drinking until the dawn is seen, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

And the Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until you hear the adhaan of Ibn Umm Maktoom, for he does not give the adhaan until dawn comes.”

Hence the muezzins should try not to give the adhaan for Fajr until they see the dawn or they are certain that it has come according to correct clocks, so that they do not cheat the people and forbid for them something that Allaah has permitted, or lead them to perform Fajr prayer before the time for it has come. This is a very serious matter indeed.

Fataawa Islamiyyah, 1/122

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5750. Using a puffer for asthma does not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Using a puffer for asthma does not invalidate the fast

Does using a puffer for asthma in the mouth during the day in Ramadaan invalidate the fast for one who is suffering difficulty in breathing?.

Praise be to Allaah.

Using a puffer for asthma during the day in Ramadaan does not invalidate the fast.

The puffer used for asthma does not invalidate the fast because it is a pressurized gas that goes to the lungs, and is not food, and it is something that is always needed, in Ramadaan and at other times.

Fataawa al-Da’wah, Ibn Baaz, no. 979.

See the booklet Sab’oon Mas’alah fi’l-Siyaam (Seventy issues related to fasting).

Shaykh Ibn ‘Uthaymeen said:

This puffer evaporates and does not reach the stomach, so in this case we say that there is nothing wrong with using this puffer when you are fasting, and you do not break your fast by doing that.

Fataawa Arkaan al-Islam, p. 475

The scholars of the Standing Committee said:

The asthma medication that the patient uses by inhaling it reaches the lungs via the trachea and does not reach the stomach, so it is not food or drink or anything of the sort… So it seems that the fast is not broken by using this medicine.

Fataawa Islamiyyah, 1/130

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5751. Prisoner having intercourse with Wife during the day in Ramadan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Prisoner having intercourse with Wife during the day in Ramadan

I 'd like you to inform me about the following:

We have brothers her in Brazil return to Islam (one years ago)in prison thanks our Allah. The imprisoned has right to receive his wife during visiting time (Sunday) and sleep with here from 11 to 2 clock. Now the question is that, what they will do in Ramdan(Their wives are not Muslim)?

please could you please inform us about this equation taken in account Right of women through 30 days they are at new time of their Islam specially we haven't Sheikh.

thanks

Praise be to Allah

I do not find another solution to this issue, except to request from the prison administration that the time be changed to between maghrib and fajr. This is the time where it is permissible for a man to have sex with his wife. Whatever be the concerns taken into consideration, it is without doubt impermissible for a Muslim, who is obligated to fast to have sex with his wife during the day time of Ramadhan.

This is one of the worst things that break the fast and upon committing this act, it is obligatory for the person to free a slave. If this is not possible, then fasting two months consecutively. If they are unable to do that, then feeding 60 poor persons, repenting, and fasting the day one had sex on.

It is upon you all to give instruction and advice in a good way. If something happens then repentance and expiation are required. It is hoped that the administrators of the prison will respond to the mentioned suggestions, particularly if they are able to provide individual rights and religious freedoms.

May Allah facilitate for you every good and reward you for your struggle. We ask Allah to give firmness to the Muslim brothers who are in prison and to guide their wives. Allah is the guider to the straight path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5752. Effect of medicines and medical treatments on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Effect of medicines and medical treatments on fasting

Is there any consensus amongst Muslim scholars as to which medicinal preperations are permitted whilst fasting. More specifically are: a)tablets/syrups b)inhalers for asthma c)suppositories and d)intravenous forms of treatment allowed.

The question of inhalers for asthma is very pertinent to us in the UK, as some 20% of young people now suffer from asthma.

I would appreciate a detailed response with reference to any conference proceedings etc if possible

Praise be to Allaah.

There follows a list of a number of things used in the medical field, explaining what does and does not break the fast. This is a summary of shar’i research presented to the Islamic Fiqh Council during its regular meetings:

I – The following things do not have any effect on the fast:

Eye drops, ear drops, ear syringing, nose drops and nasal sprays – so long as one avoids swallowing any material that may reach the throat.

Tablets or lozenges that are placed beneath the tongue for the treatment of angina pectoris etc., so long as one avoids swallowing any material that reaches the throat.

Vaginal pessaries, douching, use of a speculum, or internal digital examination.

Introduction of a scope or coil (IUD), etc., into the uterus.

Introduction of a scope or catheter into the urethra (male of female), or injection of dyes for diagnostic imaging, or of medication, or cleaning of the bladder.

Drilling of teeth (prior to filling), extraction or polishing of teeth, using a miswaak or toothbrush, so long as one avoids swallowing any material that reaches the throat.

Rinsing, gargling or applying topical treatment in the mouth, so long as one avoids swallowing any material that reaches the throat.

Injections, whether subcutaneous, intra-muscular or intra-venous – with the exception of those used for purposes of nutrition.

Oxygen.

Anaesthetics, so long as they do not supply nutrition to the patient.

Medicines absorbed through the skin, such as creams, lotions and patches used to administer medication through the skin.

Introduction of a catheter into the veins in order to examine or treat the vessels of the heart or other organs.

Laparoscopy for the purpose of diagnosis or surgical treatment of the abdominal organs.

Biopsies of the liver and other organs, so long as this is not accompanied by the administration of nutrients.

Gastroscopy, so long as this is not accompanied by the administration of nutrients.

Introduction of medicine or instruments into the brain or spinal cord.

Involuntary vomiting (as opposed to self-induced vomiting).

II – The Muslim doctor should advise his patient to postpone the above-described treatments and procedures until after he has broken his fast, if it is safe to do so and will not cause any harm (even if these procedures will not have any effect on his fast).

Majma’ al-Fiqh al-Islami (Islamic Fiqh Council), p. 213.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5753. Masturbating when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Masturbating when fasting

I happened to had masturbated while I was fasting during ramadan. Then I read in one of islamic question/answer column in a newspaper that the act of masturbation invalidate the fasting but no "kaffara" is required i.e. freeing a slave or fasting for 60 days. Is this true?

The other question is that at that time I did not know that kaffara is not required so I ate (I though my fasting is invalid so I ate). does this will make me do the kaffara or not. JazakaAllah for the response.

Praise be to Allaah.

No doubt masturbation is haraam according to most of the scholars, as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said. If this happened in Ramadaan, this is worse, and if there was ejaculation of sperm because of the masturbation, the violation of the sanctity of the fast is even more severe in sin. From the time the maniy (semen) is ejaculated, the fast is broken, but the person should still fast for the rest of that day. It is not permissible for him to stop fasting, because of the sanctity of the month. You have to repent for breaking your fast by deliberately ejaculating, and you also have to repent for not keeping the fast for the rest of the day and for violating the sanctity of the fast by doing something else that broke the fast, namely eating food. You also have to fast one day to make up for breaking your fast. Increase the number of good deeds (hasanaat) you do and observe naafil (supererogatory) fasts, for good deeds (hasanaat) cancel out bad deeds (sayi’aat). And Allaah is Forgiving and Merciful.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5755. Does thumb-sucking affect the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 11. Things which invalidate the fast ››

Does thumb-sucking affect the fast?

Assalamu alaikum

I have an awkward problem, that is I still suck my thumb since I was a child!, it can be quiete extreme when I am not feeling too well. I am in doubt if this is Haram at all, and does it nullify my fast? I heard a friend say anything that enters the body nullifies the fast. Plse answer my question a.s.a.p. because Ramadan is beginning soon and it is extremely embarassing for me to talk to anyone about it, not even my husband!.

Jazakum allah alf Khair

Praise be to Allaah.

Wa ‘alaykum al-salaam wa rahmat-Allaahi wa barakaatuhu.

You have to try hard to give up this habit, and take your thumb out of your mouth every time you realize that you are sucking your thumb. Whatever happens because of forgetfulness will not affect your fast. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what they do by mistake or out of forgetfulness, and what they are forced to do.”

Reported by Ibn Maajah, 2033; Saheeh al-Jaami’, 1731).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


12. What is permitted for the fasting person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5756. Using something to remove bad breath during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Using something to remove bad breath during Ramadaan

In the pharmacies there is a kind of perfume that is just for the mouth, which comes in the form of an aerosol. Is it permissible to use it during the day in Ramadaan to remove bad breath?

Praise be to Allaah.

Instead of using an aerosol when fasting, it is enough to use the siwaak which the Prophet (peace and blessings of Allaah be upon him) encouraged us to use. If he uses an aerosol and nothing from it reaches his throat, then that is o.k. But it should be noted that the smell that comes from the fasting person’s mouth as a result of the fast is not something to be disliked, because it is the effect of obedience to Allaah. In the hadeeth it says that “the smell from the fasting person’s mouth is better in the sight of Allaah than the fragrance of musk.”

Al-Muntaqa min Fataawa Shaykh Saalih al-Fawzaan, vol. 3, p. 121.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5757. Brushing Teeth while fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Brushing Teeth while fasting

Will brushing teeth break your fast?

Praise be to Allaah

If tooth paste does not get into the throat, then the fast is not broken. However, it would be better to use tooth paste at night and to Sewaak at day time.

Also see the book "70 Matters Related to Fasting" .

May Allah guide us to his obedience.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5758. Using toothpaste whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Using toothpaste whilst fasting

Is it permissible to brush one's teeth using toothpaste when fasting? As far as I know, it is permissible as long as the toothpaste is not swallowed. Please give your input on this.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about using toothpaste whilst fasting. He said: there is nothing wrong with that so long as one is careful to avoid swallowing any of it, just as it is prescribed in Islam for the fasting person to use the siwaak (tooth-stick)

Fataawa al-Shaykh Ibn Baaz, 4/247

Shaykh Muhammad al-Saalih ibn ‘Uthaymeen said:

… This leads us to the question: Is it permissible to use a toothbrush and toothpaste whilst fasting or not?

The answer is that it is permitted, but it is preferable not to use them because the toothpaste is too strong and may go down into the throat. Instead of doing that during the day, one should do it at night.

Al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 6/407, 408

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5759. Eating out of forgetfulness in Ramadan does not matter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Eating out of forgetfulness in Ramadan does not matter

What is the ruling on one who eats or drinks out of forgetfulness during Ramadan?

Praise be to Allaah.

That does not matter and his fast is valid, because Allaah says at the end of Soorat al-Baqarah (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

It was narrated in a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him) that Allaah said, “I have done that.” And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets that he is fasting and eats or drinks, let him complete his fast, for the One Who fed him and gave him to drink was Allaah.” (Agreed upon).

The same applies if he has intercourse because of forgetfulness; his fast is still valid according to the more correct of the two scholarly opinions, because of this aayah and this hadeeth, and because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever breaks his fast in Ramadaan out of forgetfulness, he does not have to make that day up and he does not have to offer any expiation (kafaarah).” (Narrated and classed as saheeh by al-Haakim). This wording includes intercourse and other things that break the fast, if the fasting person does them because of forgetfulness. This is from the mercy, bounty and kindness of Allaah, for which we praise and thank Him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, vol. 4, p. 193.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5760. Fasting person using miswaak and toothpaste

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Fasting person using miswaak and toothpaste

What is the ruling on using the siwaak and toothpaste during the day in Ramadaan?.

Praise be to Allaah.

It is permissible for a fasting person to use miswaak and toothpaste whilst fasting, so long as he is careful not to swallow anything. In fact using the miswaak is Sunnah when fasting and otherwise.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for the miswaak, it is permissible and there is no difference of opinion concerning that. But they differed as to whether it is makrooh after the sun has passed the meridian, and there are two well known views, both of which were narrated from Ahmad. But there is no shar’i evidence suggesting this to be makrooh which can be regarded as an exception from the general meaning of the texts about the miswaak. End quote from al-Fataawa al-Kubra (2/474).

The scholars of the Standing Committee for Issuing Fatwas were asked:

Can the fasting person wear perfume? Is it permissible for him to use the miswaak during the day? Can a woman put henna or oil on her hair?

They replied: he may put perfume on his clothes or on that which he wears on his head or body. But he should not put it in his nose.

He may use the miswaak during the day, because the Prophet (peace and blessings of Allaah be upon him) said: “Were it not that it would be too difficult for my ummah, I would have told them to use the miswaak before every prayer.” Saheeh – agreed upon. This includes Zuhr and ‘Asr prayer for the one who is fasting and for others, and we do not know of any saheeh evidence to suggest that this is not allowed.

A woman may put on henna or put oil on her hair, because that does not affect the fast. A man may also apply medicine and so on, even if he is fasting. End quote.

Fataawa al-Lajnah al-Daa’imah (10/328).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on using toothpaste when fasting?

He replied:

Cleaning the teeth with toothpaste does not break the fast as is the case with the miswaak. But one should be careful to avoid letting any of it reach his throat, but if that happens accidentally then he does not have to make up the fast. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/260).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5761. There is no connection between fasting and cutting one's nails or shaving one’s pubic hairs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

There is no connection between fasting and cutting one's nails or shaving one’s pubic hairs

Is there any truth that one should not cut their nails or shave the pubic hairs while fasting?

Praise be to Allaah.

These actions are not things that are obligatory for the fasting person in particular, but they are not things that go against fasting either. Rather the fasting person refrains from eating, drinking and having intercourse, which are things that invalidate the fast. He should also keep away from sins and bad things, such as backbiting and spreading slander, which reduce the reward for fasting. But with regard to cutting the nails and shaving the pubic hair, these are matters that pertain to the fitrah (natural state of man), which the Lawgiver said should not be left for more than forty days. They have nothing to do with the soundness of one’s fast.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5762. Ruling on anaesthetic injections and cleaning, filling or extraction of teeth whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on anaesthetic injections and cleaning, filling or extraction of teeth whilst fasting

If a person has pain in his tooth, then a Dentist cleans, fills or removes it, does it affect his fasting? Does an anesthetic injection invalidate fasting?.

Praise be to Allaah.

The things mentioned in the question do not have any effect on the validity of the fast, rather they are forgiven, but he should be careful to avoid swallowing any medicine or blood. Similarly the injection mentioned does not have any effect on the validity of the fast, because it is not like food or drink, and the basic principle is that the fast remains valid. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’iah (15/259).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5763. Rinsing the nose and mouth when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Rinsing the nose and mouth when fasting

Is it permissible to rinse the nose and mouth during the day in Ramadaan for one who is fasting?.

Praise be to Allaah.

It is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) said to al-Laqeet ibn Saburah: “Do wudoo’ well and make the water go between your fingers, and be thorough in rinsing the nose, unless you are fasting.” So he (peace and blessings of Allaah be upon him) told him to do wudoo’ well then he said: “…and be thorough in rinsing the nose, unless you are fasting.” This indicates that the fasting person may rinse his mouth and nose, but he should not be too thorough in doing so lest the water reach his throat. As for rinsing the nose and mouth, they are essential when doing wudoo’ and ghusl, because they are obligatory parts of those actions, whether one is fasting or not. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah (15/280).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5764. Ruling on nicotine patches

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on nicotine patches

Is it permissible to use what is known as a "Nicotine Patch" to help me quit the evil habit. Does the "Nicotine Patch" affect your prayer? Does te Nicotine Patch" affect your fasting?.

Praise be to Allaah.

Firstly:

Nicotine is a natural substance which is alkaline and toxic. It is regarded as one of the most dangerous of harmful substances to be found in tobacco, and it is the substance that causes addiction in smokers. Hence scientists have tried hard to come up with alternatives that will help the smoker to rid himself of the harmful addiction to nicotine by manufacturing a lighter version of nicotine in the form of pills, chewing gum or sticks like cigarettes, or patches containing varying amounts of nicotine, to introduce the smoker gradually to alternatives, so that he will be able to stop smoking for the longest possible period, without having to face the effects of withdrawal that would result from stopping smoking suddenly, which usually makes the smoker go back to smoking in order to free himself from these withdrawal symptoms.

Secondly:

The nicotine patch is like a sticker which releases nicotine in the form of a gel which is absorbed by the skin, and the nicotine then passes via the capillaries into the bloodstream, and helps the smoker to avoid withdrawal symptoms. There are three types of nicotine patches, based on the strength of their effects, 5 mg, 10 mg and 15 mg. The patch is usually applied to the upper arm, where it remains for 16 hours of the day, and it is not used when sleeping. There may be some harmful side effects such as irregular heartbeat, nausea and overall weakness.

Thirdly:

With regard to the ruling on using it, it is permissible in sha Allaah, but if it leads to harmful effects then it is not permissible in that case. It depends on the advice of a trustworthy doctor.

If a person uses them whilst fasting, that does not affect his fast.

It says in a statement of the Islamic Fiqh Council (no. 93):

The following things are not regarded as breaking the fast … among which they listed:

Whatever enters the body through the skin, such as creams, ointments and skin patches containing medicines or chemicals. End quote.

Shaykh Muhammad ibn Saalih al-Uthaymeen (may Allaah have mercy on him) was asked:

Some pharmacies sell medical patches which are placed on the body and give the body what it needs of nicotine for twenty-four hours, as a step towards giving up smoking.

My question is: If it is put on at night for twenty-four hours, then another one is put on, is a person breaking the fast in Ramadaan if he uses that?

He replied:

He is not breaking the fast in Ramadaan, and he may use them. In fact it may be obligatory for him to use them if this is a way of stopping smoking. There is nothing wrong with a person giving up something haraam gradually, because when Allaah wanted to forbid alcohol, He did not forbid it outright in one go, rather He did it gradually. He permitted it at first, then He pointed out that its harmful effects were greater (than any benefits), then He forbade it at some times, then He forbade it altogether. These four stages were as follows:

1-

He permitted it in the verse (interpretation of the meaning):

“And from the fruits of date palms and grapes, you derive strong drink and a goodly provision”

[al-Nahl 16:67]

This is in the context of reminding them of His blessings, so it was permitted.

2-

He hinted that it was forbidden in the verse (interpretation of the meaning):

“They ask you (O Muhammad ??? ???? ???? ????) concerning alcoholic drink and gambling. Say: ‘In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit’”

[al-Baqarah 2:219]

3-

He forbade it at certain times:

“O you who believe! Approach not As-Salaah (the prayer) when you are in a drunken state”

[al-Nisa’ 4:43]

This means that one should not drink when one is going to pray.

4-

He forbade it altogether in the verse (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa'idah 5:90].

When the prohibition on alcohol was revealed, the vessels of the Sahaabah were full of wine, but they took them out into the marketplace and emptied them out. Glory be to Allaah, what is the difference between us and them? The difference between us and them in following commands is like the difference between their time and our time. They did not hesitate; they did not say we will drink up what is left in the vessels. Not at all. They were drinking together, and they went and poured it out in the marketplaces. They gave it up altogether, and they did not say: We are accustomed to this, or any such thing. No, they gave it up altogether, because they had the resolve that made it easy for them to face hardships.

Al-Jalasaat al-Ramadaaniyyah (1415 AH, 1/question no. 10).

Fourthly:

There is nothing wrong with praying with the patch on one's body, because it does not contain any impurity (najaasah) that could affect the validity of his prayer. It is also placed on the upper arm, which is a part of the body that does not need to be washed when doing wudoo’.

But it must be removed if one wants to do ghusl from janaabah.

We ask Allaah to help you to give up this filthy haraam habit.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5765. Anaesthetic does not break the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Anaesthetic does not break the fast

Does anaesthetic break the fast?.

Praise be to Allaah.

Local anaesthetic does not break the fast, because it is not food or drink, and is not equivalent to them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: With regard to anaesthetic which is applied to a tooth during the day in Ramadaan – do I have to make up that day if I have this anaesthetic?

He replied: No, because anaesthesia does not break the fast. A local anaesthetic only affects the place where it is given, it does not reach the stomach. So if a person is given an anaesthetic when he is observing a naafil or obligatory fast, his fast is still valid. End quote from Fataawa Noor ‘ala ‘l-Darb.

See also: Fataawa al-Shaykh Ibn Baaz (15/259).

But if it is a general anaesthetic that leads to unconsciousness that lasts all day, then the fast must be made up.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person loses consciousness for the entire day and does not wake up for any part of it, then his fast is not valid. This is the view of our imam and of al-Shaafa’i.

Then he said: If the one who lost consciousness wakes up for part of the day, then his fast is valid, whether it was at the beginning or the end of the day. End quote from al-Mughni (3/12).

Based on this, if the fasting person is given an anaesthetic whilst fasting, then his fast is valid and it is not invalidated by that. But if he was given the anaesthetic before Fajr, and he remained asleep under the influence of the anaesthetic until the sun set, then his fast on that day is not valid.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5766. His tooth was giving him pain so he broke the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

His tooth was giving him pain so he broke the fast

I went to a dentist when I was fasting to have my tooth treated, and the dentist said that he had to pull the tooth out, and that caused me pain, so I broke my fast. What should I do now? Please advise me, may Allaah reward you.

Praise be to Allaah.

It is permissible for a fasting person to have fillings or have teeth extracted, even if the site has to be anaesthetized, and that does not affect his fast so long as he is careful to avoid swallowing anything such as medicine or blood. See the answer to question no. 13767.

It is not permissible for him to break his fast unless the pain is too much for him and he needs to take medicine for that, or he is bleeding too much and has become weak as a result.

Based on this, if you broke your fast just because of having a tooth pulled, then you made a mistake, and you have to repent to Allaah and make up that day.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5767. Speaking to one’s fiancée over the phone when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Speaking to one’s fiancée over the phone when fasting

can one be fasting and be talking to her fiancé over the phone?

Praise be to Allaah.

There are guidelines that have to do with speaking to one’s fiancée, details of which may be found in Question no. 13791.

If these guidelines are met, especially the stipulation that there be no risk of provoking desire and if there is a need to speak to her, then it is permissible. But if any of these guidelines is not met then talking to her becomes something that is not allowed according to sharee’ah. If you talk to her and one of these guidelines is not met whilst you are fasting, this is going to affect your fast. In this case it is worse and a more serious sin, because it is happening at a time of virtue, and because the one who is fasting has to protect his fast from anything that may spoil it or affect it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5768. Ruling on using kohl, henna and cosmetics

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on using kohl, henna and cosmetics

What is the ruling on women using kohl and some cosmetics during the day in Ramadaan? Do these things break the fast or not?

Praise be to Allaah.

Kohl does not break the fast of either women or men, according to the more correct opinion of the scholars, but using it at night is preferable for one who is fasting. The same applies to other things that are used to beautify the face such as soap, creams and so on, which has to do with the outer layer of the skin. That also includes henna, make-up and the like, but make-up should not be used if it will harm the face.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5769. Is saying Ramadan Mubarak be bidah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

s saying Ramadan Mubarak be bidah

Is saying "Ramadan Mubarak" or "Ramadan Kareem" considered to be bid3ah?.

Praise be to Allaah.

There is nothing wrong with congratulating one another at the beginning of the month. The Prophet (peace and blessings of Allaah be upon him) used to tell his Companions the good news of the onset of Ramadaan, and urge them to make the most of it. Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘There has come to you Ramadaan, a blessed month. Allaah has made it obligatory on you to fast (this month). During it the gates of Paradise are opened and the gates of Hell are locked, and the devils are chained up. In it there is a night that is better than a thousand months, and whoever is deprived of its goodness is deprived indeed.’” (Reported by al-Nisaa'i, 4/129; Saheeh al-Targheeb, 1/490)

And Allaah knows best.

See: (Alsiyam - 70 Issues Related to Fasting).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5770. Having dental treatment whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Having dental treatment whilst fasting

Please can you tell me if it is permissable to go to the dentist while fasting. As I have to have some treatment done on my teeth, which is quite important. What is my situation if I was fasting (Ramadan)and something went down my thoat unintentionally.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (May Allaah have mercy on him) was asked,

If a person suffers pain in his teeth and he goes to the dentist who cleans them or does a filling or extracts one of his teeth, does that affect his fast? If the dentist gives him an injection to anaesthetize his tooth, does that affect his fast?

He answered:

The things mentioned in this question doe not have any effect on the validity of the fast, rather that is allowed. But he has to be careful not to swallow any medicine or blood. Similarly, the injection mentioned does not affect the validity of the fast because it is not a kind of food or drink, and the basic principle is that his fast is valid. (Ajwabah Muhimmah tata’allaq bi Arkaan al-Islam).

If you can go to the dentist in the evening, this is preferable.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5771. Having fillings and applying medicine to the teeth does not affect the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Having fillings and applying medicine to the teeth does not affect the fast

I have braces on my teeth and every three weeks I have to go to the dentist and he adjusts the braces on my teeth, and he puts some things and materials in my mouth. Does this invalidate the fast?.

Praise be to Allaah.

That does not invalidate the fast so long as you do not deliberately swallow any of these materials. If it is possible to do that at night, that will be better and more on the safe side with regard to your fast.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked (15/285): If a person has a toothache and he goes to the dentist, and he does some cleaning or a filling or pulls out one of his teeth, does that affect his fast, or if the dentist gives him an injection to numb his tooth, does that affect his fast?

He replied:

The things mentioned in the question do not affect the validity of the fast, rather that is excused. But he has to be careful to avoid swallowing any of the medicine or blood. Similarly, the injection mentioned does not invalidate the fast either, because it is not like food and drink, and the basic principle is that the fast remains valid. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5772. Ruling on using ear drops during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on using ear drops during the day in Ramadaan

What is the ruling on using ear drops in Ramadaan and during the day – does that invalidate the fast?.

Praise be to Allaah.

There is nothing wrong with the fasting person using ear drops and eye drops, and his fast is not invalidated by that. Some scholars are of the view that it invalidates the fast if the taste of it can be felt in the throat, so in order to be on the safe side it is better to avoid that during the day in Ramadaan, and if the one who feels the taste of it in his throat repeats that fast, then that is better.

It says in a statement of the Islamic Fiqh Council:

The following things are not regarded as breaking the fast: eye drops, ear drops, having the ears syringed, nose drops and nasal sprays, so long as one avoids swallowing anything that may reach the throat. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Cleaning the teeth with toothpaste or a siwaak does not invalidate the fast, but the fasting person must avoid letting any of that reach his stomach, but if it happens without him intending it to, then he does not have to make up the fast. The same applies to eye drops and ear drops. They do not break the fast according to the more correct of the two scholarly opinions, but if he finds the taste of the drops in his throat, he should make up the fast in order to be on the safe side, but it is not obligatory, because these are not openings through which food and drink enter the body. But nose drops are not permissible, because the nose is an opening through which food and drink may enter the body. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Snuff water up into the nose deeply, unless you are fasting.” Narrated by al-Tirmidhi (788) and Abu Dawood (142); classed as saheeh by al-Albaani.

The one who does that has to make up the fast because of this hadeeth and similar reports, if he finds the taste of that in his throat. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/260, 261)

He also said:

The correct view is that drops do not break the fast, although there is a difference of opinion among the scholars and some of them said that if the taste of them reaches the throat then they do break the fast. But the correct view is that they do not break the fast at all, because the eye is not an opening through which food reaches the body. But if the one who uses them and finds the taste of that in his throat repeats the fast in order to be on the safe side and to avoid an area of scholarly difference of opinion, there is nothing wrong with that. But the correct view is that they do not break the fast whether they are eye drops or ear drops. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/263)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

With regard to eye drops – and also using kohl – and ear drops, they do not break the fast because there is no report to indicate that, or anything mentioned in the reports that suggests that, and the eye is not an opening through which food and drink enter the body, and neither is the ear.

The scholars said: If a man stains his feet with colocynth (bitter-apple) and notices the taste of that in his throat, that does not break his fast, because that is not an opening through which food and drink enter the body. The same applies if he uses kohl or puts drops in his eye or his ear: it does not break his fast even if he notices the taste of it in his throat. Similarly if he applies ointment for medical purposes or otherwise, it does not affect him. And if he has difficulty in breathing and uses this puffer in his mouth in order to make his breathing easier, that does not break his fast, because it does not reach the stomach, and it is not food or drink. End quote.

Fataawa al-Siyaam, p. 206.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5773. Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

When the muazzin starts to call some brothers stand up and starts to arrange the rows and some brothers still wait where they are till the muazzin calls "qadqamathisalah" , So What is the authentic way? .

Praise be to Allaah.

The matter is broad in scope and a person may stand up at the beginning of the iqaamah or in the middle of it or after it finishes. The majority of scholars are of the view that if the imam is in the mosque, they should not stand up until the iqaamah ends.

Imam Maalik (may Allaah have mercy on him) said in al-Muwatta’: With regard to people standing up when the iqaamah for prayer is given, I have not heard anything definitive concerning that, but I think it depends on what the people are able to do, because there are heavy and light ones among them and they are not all able to stand up at the same time. End quote.

Al-Haafiz said in al-Fath: The majority are of the view that if the imam is with them in the mosque, they should not stand up until the iqaamah ends. It was narrated that Anas used to stand up when the muezzin said “Qad qaamat il-salaah (prayer is about to begin)”; narrated by Ibn al-Mundhir and others. It was also narrated by Sa’eed ibn Mansoor via Abu Ishaaq that the companions of ‘Abd-Allaah (i.e., Ibn Mas’ood, may Allaah be pleased with him) also did that. It was narrated that Sa’eed ibn al-Musayyib said: When the muezzin says “Allaahu akbar” one must stand up. When he says “Hayya ‘ala al-‘salaah (come to prayer), the rows should be straightened, and when he says “Laa ilaaha ill-Allaah” the imam should say takbeer (to start the prayer). But if the imam is not in the mosque, the majority are of the view that they should not stand up until they see him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is there any mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer?

He replied: There is no mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer, but the Prophet (peace and blessings of Allaah be upon him) said: “Do not stand up until you see me.” Agreed upon. If a person stands up at the beginning of the iqaamah or during it or when it ends, all of that is permissible. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (13/16).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5774. Can he take vitamins after sahoor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Can he take vitamins after sahoor?

The doctor has prescribed me some type of vitamins and I have to take one tablet each day. Is it permissible to take it after sahoor in Ramadaan?.

Praise be to Allaah.

Allaah has permitted those who fast to eat and drink until dawn comes. When dawn comes, it is haraam to eat and drink, and it makes no difference whether what is consumed is food or medicine. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)”

[al-Baqarah 2:187]

It was narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until Ibn ‘Umm Maktoom gives the call to prayer.” Then he – i.e., Ibn ‘Umar – said: He was a blind man who did not give the call until it was said to him: “It is dawn, it is dawn.” Narrated by al-Bukhaari (592), Muslim (1092).

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you should let the adhaan of Bilaal prevent him from eating sahoor. Rather he gives the call to prayer so that the one who is praying qiyaam may rest and the one who is asleep may wake up.” Narrated by al-Bukhaari (6802), Muslim (1093).

Based on this, it is permissible for you to take the medicine after sahoor if that is before dawn breaks, and there is nothing wrong with that. The fact that the effects of food and medicine remain in the body during the day in Ramadaan is one of the blessings of sahoor. Hence it is prescribed to delay sahoor so that the Muslim will have the strength to fast during the day in Ramadaan.

We ask Allaah to protect your spiritual and worldly affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5775. Is a bee sting or scorpion sting one of the things that invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Is a bee sting or scorpion sting one of the things that invalidate the fast?

I would like to ask whether a bee sting or scorpion sting is one of the things that invalidate the fast?.

Praise be to Allaah.

We do not know of any scholar who says that a bee sting or scorpion sting is one of the things that invalidate the fast. Bees and scorpions inject poison into the body of the one who is stung and he tries to avoid their sting, whereas in the case of all the things that invalidate the fast, it is stipulated that in order for the fast to be invalidated, the fasting person does them voluntarily.

But things that are done involuntarily do not invalidate the fast, as in the case of a person into whose mouth a fly flies and he swallows it – the fast is not invalidated by that.

There is no known difference of opinion among the contemporary scholars that injections to the skin or muscles do not invalidate the fast. The basic principle is that the fast remains valid unless there is proof that it has been invalidated. These injections are not food or drink, and they do not take the place of food or drink, so if the injection is medicine, it does not invalidate the fast, so it is more likely that the sting of a scorpion or bee does not invalidate the fast.

In the answer to question no. 38023 we have listed in detail the things that invalidate the fast.

In the answer to question no. 2299 there is a discussion on the effect of using medicines and medical treatments on the fast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5776. Ruling on visiting a female gynaecologist during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on visiting a female gynaecologist during Ramadaan

What is the ruling on visiting a female gynaecologist during Ramadaan?.

Praise be to Allaah.

There is no reason why a woman should not visit a female doctor for the purpose of examination and diagnosis, so long as she adheres to the guidelines prescribed in Islam with regard to uncovering the ‘awrah. These guidelines are discussed in the answer to question no. 5693.

With regard to internal exams by hand or using a speculum, this does not break the fast. In the answer to question no. 38023 there is a detailed discussion of the things that break the fast and things that do not. It says there:

Among the things that do not break the fast are:

Insertion of anything into the vagina such as pessaries, or a speculum, or the doctor’s fingers for the purpose of medical examination.

Insertion of medical instruments or IUD into the womb.

Anything that enters the urinary tract of a male or female, such as a catheter tube, or medical scopes, or opaque dyes inserted for the purpose of x-rays, or medicine, or a solution to wash the bladder.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5777. Bursting pimples and its effects on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Bursting pimples and its effects on fasting

I have pimples on my face, and I burst one of them whilst I was fasting during Ramadaan. I was not sure whether that broke my fast, but I made up that day afterwards. Do I have to do anything else?.

Praise be to Allaah.

Bursting pimples that appear on the face does not invalidate the fast and does not require that day to be made up later on.

The things that invalidate the fast are well known and are indicated by the Holy Qur’aan and the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him). They are as follows:

1- Intercourse

2- Masturbation

3- Eating and drinking

4- Things that take the place of eating and drinking, such as injections that provide nourishment

5- Vomiting deliberately

6- Cupping and things that are akin to it, such as donating blood

7- Menstruation and postpartum bleeding in the case of women

For information on the evidence for the above, please see question no. 38023.

It is not permissible to say that this thing invalidates the fast without sound evidence to that effect, and there is no evidence that busting pimples or boils that appear on the body invalidates the fast.

Based on this, your fast is valid and you do not have to make it up, but you will be rewarded for the day which you fasted to make it up, and that will count as a naafil (supererogatory) fast on your part.

It should also be noted that you should refer to a doctor about bursting these pimples to find out whether it harmful or not; if it is harmful then you should not do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5778. Ruling on swallowing one’s own saliva or that of someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on swallowing one’s own saliva or that of someone else

What is the ruling on a person swallowing his saliva, because I noticed that many people in Ramadan spit a great deal to avoid swallowing their saliva, especially after rinsing their mouths during wudoo’. What is the ruling if the saliva comes from someone else such as his wife’s saliva? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Firstly :

The laws of Islam are based on making things easier and on warding off unusual difficulty. Allaah says in the verses on fasting (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

And Allaah says (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj22:78]

Hence if something is usually difficult to avoid and cannot be avoided, it does not affect the fast – which includes a person swallowing his saliva when fasting.

Ibn Qudaamah said:

What cannot be avoided, such as swallowing one’s saliva, does not invalidate the fast, because avoiding that is difficult. This is similar to dust on the road and the dust from flour. Even if a person lets saliva gather and swallows it deliberately, that does not invalidate his fast because it reaches his stomach in a similar way even if he does not let it gather.

Al-Mughni, 3/16

Similarly if he sticks out his tongue with saliva on it, then brings it back in and swallows what is on it (of saliva), that does not break his fast according to the more correct view, because however the tongue moves it is regarded as part of the inside of the mouth, the nature of which cannot change, so it does not matter what is on it (of saliva).

Haashiyat Qalyoobi, 2/72.

Secondly:

What the fasting person has to do after rinsing his mouth:

Al-Nawawi said in al-Majmoo’ (6/327):

Al-Mutawalli and others said: If the fasting person rinses his mouth he has to spit out the water, but he does not have to dry his mouth with a piece of cloth etc,. There is no scholarly dispute on this point.

Shaykh Ibn ‘Uthaymeen said: He does not have to spit even after drinking water when he hears the adhaan for Fajr. There is no report from the Sahaabah (may Allaah be pleased with them) as far as we know to suggest that when a person drinks when dawn breaks he has to spit until the taste of the water disappears. Rather this is an area in which there is lenience.

Al-Mumti’, 6/428.

Those scholars who think that a person should spit after rinsing his mouth do not ask him to spit more than once after expelling the water from the mouth. The reason why they stipulate spitting is that the water is mixed with the saliva so it does not come out just from spitting it out. But they do not recommend going to extremes in spitting, because all that is left after that is simply wetness and moisture, and cannot be avoided.

See al-Mawsoo’ah al-Fiqhiyyah, 28/63

But if anything else is mixed with the saliva that can be avoided, then it is essential to spit it out, then it will not matter if any trace of that is left after that, like a smell etc. This is like what is left from food after suhoor or small pieces that break off the siwaak, or bleeding that comes from the gums. See also questions no. 37745, 37937, 12597.

Based on this, there is no justification for those who spit a great deal during Ramadaan except for being cautious to avoid something which it is not prescribed to be cautious about. This causes dryness in the mouth and makes them thirsty, and makes fasting difficult for them. It also causes them some hardship, especially if they are in places where spitting is not possible or they do not have any handkerchiefs etc with them. This may also cause them not to sit for long in the mosques to recite dhikr or read Qur’aan, so they miss out on these good deeds during this blessed month.

Thirdly:

With regard to swallowing his wife’s saliva, Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to swallowing the saliva of someone else, this invalidates the fast, because he is swallowing something that did not come from his own mouth, so it is likened to swallowing something else. If it is said that ‘Aa’ishah narrated that the Prophet (peace and blessings of Allaah be upon him) used to kiss her when he was fasting and suck her tongue (narrated by Abu Dawood, 2386), our response is that it was narrated from Abu Dawood that he said this isnaad is not saheeh.

Among those who also classed the additional phrase “and suck her tongue” as weak (da’eef) is al-Albaani in Da’eef Sunan Abi Dawood. Ibn Qudaamah mentioned two ways of understanding the hadeeth if we assume that it is saheeh:

1 – That the two matters are not connected. He said: It may be that he used to kiss her when fasting and suck her tongue at other times.

2 – The hadeeth does not refer to swallowing saliva at all. He said: It may be that he sucked it (her tongue) but did not swallow the saliva, because the wetness on her tongue was not transferred to his mouth.

Al-Mughni, 3/17

Based on this, if neither spouse swallows the saliva of the other, the fast is not invalidated.

But nevertheless, one spouse sucking on the tongue of the other comes under the general heading of things that lead to intercourse, and kissing and other things that lead to intercourse are forbidden if there is the fear that a person’s fast will be invalidated by ejaculation. But if he is confident that he can control himself then the correct view is that it is permissible but makrooh, because the Prophet (peace and blessings of Allaah be upon him) used to kiss his wife whilst fasting. (Al-Bukhaari, 1927; Muslim, 1106)

Al-Mumti’ 6/433.

But he should guard his fast against anything that may detract from it, especially since these things are permitted during the night in Ramadaan.

See also questions no. 20032 and 14315.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5779. Semen coming out during the day following intercourse at night – does this invalidate the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Semen coming out during the day following intercourse at night – does this invalidate the fast?

After intercourse at night, some semen may come out of the vagina during the day. Does this invalidate the fast? Is it necessary to do ghusl in order to pray?.

Praise be to Allaah.

Firstly, if semen comes out during the day after intercourse at night, that does not invalidate the fast. We have been permitted to eat, drink and have intercourse from sunset until dawn comes. Allaah says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them)] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)…”

[al-Baqarah 2:187]

The scholars (may Allaah have mercy on them) have stated that if semen comes out during the day after having had intercourse at night, that does not invalidate the fast.

It says in al-Jawharah al-Nayyirah (1/138), which is a Hanafi book:

If a person who is having intercourse fears that dawn will come so he withdraws, then he emits semen after dawn, that does not break his fast. End quote.

And it says in Haashiyat al-Dasooqi (1/523), which is a Maaliki book:

If a person has intercourse at night and his semen is emitted after dawn, it seems that he does not have to do anything, as is also the case for one who puts on kohl at night then it reaches his throat during the day. End quote. It says something similar in Sharh Mukhtasar Khaleel, 2/249.

Al-Nawawi, whose madhhab was Shaafa’i, said in al-Majmoo’ (6/348):

If a person has intercourse before dawn then he withdraws when dawn comes or straight after it comes, then ejaculates, that does not invalidate his fast, because it came as the result of permissible intimacy, so he does not have to do anything. The same applies if a man’s hand is cut off in a case of hadd punishment and he dies as a result (i.e., no one is responsible for his death). End quote.

Secondly:

If a person has intercourse then does ghusl, then some semen comes out of him after doing ghusl, he does not have to do ghusl again, because the reason for that is one reason, so there is no need to do two ghusls. Rather he has to do ghusl if he ejaculates again as the result of renewed desire.

This has already been discussed in the answer to questions no. 44945 and 12352.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5780. Can he taste coffee whilst fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Can he taste coffee whilst fasting?

I work in a company that produces coffee. We often have to taste the coffee to compare the flavour and smell. I know that it is permissible to taste things whilst fasting, if you make sure that none of the drink enters the body. When I taste the coffee I try very hard to make sure that I do not swallow any amount, not even a small amount. But tasting coffee leaves a taste and smell in the mouth. Does tasting coffee whilst fasting invalidate the fast?.

Praise be to Allaah.

If a fasting person needs to taste the food whilst fasting, there is nothing wrong with that, and it does not affect the fast so long as none of the food enters the throat of the fasting person. This applies equally to coffee and other things.

If he tastes it without any need to do so, this is makrooh, but it does not invalidate the fast.

Ibn ‘Abbaas said: There is nothing wrong with tasting what is being cooked or whatever. Narrated by al-Bukhaari in a mu’allaq report.

Imam Ahmad said: I prefer that he should avoid tasting food, but if he does that it will not affect him and there is nothing wrong with that. Al-Mughni, 4/359.

Shaykh al-Islam [Ibn Taymiyah] said in al-Fataawa al-Kubra (4/474):

Tasting food is makrooh if there is no need to do that, but it does not break the fast.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 356): Is the fast invalidated by tasting food?

He replied: The fast is not invalidated by tasting food so long as one does not swallow it, but you should not do that unless there is a need for it; in that case if a little of it reaches your stomach by accident your fast is not invalidated.

It says in Fataawa al-Lajnah al-Daa’imah (10/332):

There is nothing wrong with a person tasting food during the day when fasting, when there is a need to so that, and his fast is valid if he does not deliberately swallow any of it.

If the taste or smell remains, that does not affect the fast, so long as you do not deliberately swallow anything.

Ibn Sireen said: There is nothing wrong with using a wet siwaak – i.e., when fasting. It was said: It has a flavour. He said: And water has a flavour, but you rinse your mouth with it.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (3/261):

It is makrooh to taste food such as dates, bread and soup, unless there is a need to do that, in which case it is o.k.

The reason for that is that some of this food may go down into the stomach without a person realizing, so tasting this food exposes him to spoiling the fast. Also he may be desiring the food a great deal, so he tastes it in order to enjoy it, and he may swallow it, then some of it goes down into his stomach.

Examples of necessity are when a cook needs to see how salty or sweet the food is, and so on.

Based on this: there is nothing wrong with tasting the coffee when you are fasting, because you need to do that. But you have to be very cautious and make sure that nothing reaches your stomach.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5781. There is nothing wrong with putting oil on the hair during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

There is nothing wrong with putting oil on the hair during the day in Ramadaan

What is the ruling on putting oil on the hair during the day in Ramadaan?.

Praise be to Allaah.

There is nothing wrong with putting oil on the hair during the day in Ramadaan and that does not affect the fast.

Shaykh Ibn Baaz (15/259) was asked: what is the ruling on using kohl and cosmetics for women during the day in Ramadaan? Does that break the fast or not?

He replied:

Kohl does not break the fast for women or for men, according to the more correct of the two scholarly opinions, but it is better to use it at night for one who is fasting. The same applies to things that are used to beautify the face such as soap and creams etc, that are applied externally to the skin, such as henna, make-up and the like. There is nothing wrong with the fasting person using them, but make-up should not be used if it is harmful to the face.

Shaykh Ibn ‘Uthaymeen said in Fataawa al-Siyaam (228):

All kinds of creams, whether used on the face, back or elsewhere, have no effect on the fasting person and do not break his fast.

The Standing Committee (10/253) was asked: Does kohl or cream used by a woman during the day in Ramadaan break the fast or not? They replied:

Whoever uses kohl during the day in Ramadaan when fasting does not invalidate his or her fast. The same applies to one who puts oil on the hair during the day in Ramadaan – it does not break the fast.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5782. What is it permissible for a man to do with his wife during the day in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

What is it permissible for a man to do with his wife during the day in Ramadaan?

Is it permissible for a man to sleep beside his wife in Ramadaan?.

Praise be to Allaah.

Yes, that is permissible. In fact it is permissible for a man to be intimate with his wife when he is fasting, so long as no intercourse or ejaculation takes place.

Al-Bukhaari (1927) and Muslim (1106) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) used to kiss and be intimate when fasting, and he was the most able of you to control his desire.”

Al-Sindi said:

The word yubaashir (translated here as “be intimate”) means touching the wife’s skin and her touching him, such as putting his cheek against hers and so on.

What is meant here is touching the skin, not intercourse.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is it permissible for a man who is fasting to do with his wife who is fasting?

He replied:

A man who is observing an obligatory fast is not permitted to do anything with his wife that will lead to ejaculation. People vary in how quickly they reach climax; some of them are slow and can control themselves completely, as ‘Aa’ishah (may Allaah be pleased with her) said concerning the Messenger of Allaah (peace and blessings of Allaah be upon him), “he was the most able of you to control his desire.” Some of them cannot control themselves and ejaculate quickly. Such a person should not be intimate with his wife and touch her or kiss her etc when observing an obligatory fast. If a person knows that he can control himself, then he can kiss and hug his wife even when observing an obligatory fast, but he must beware of intercourse because having intercourse (during the day) in Ramadaan for one who is obliged to fast results in five things:

1- It is a sin

2- The fast is invalidated

3- He should refrain from eating etc for the rest of the day. Everyone who breaks his fast in Ramadaan with no legitimate shar’i excuse has to refrain from eating etc (for the rest of the day) and also has to make up that day.

4- He has to make up that day because he forfeited an obligatory act of worship, which he has to make up.

5- He has to offer an expiation which is one of the most burdensome of expiations: freeing a slave; if he cannot do that then he must fast for two consecutive months; if he cannot do that then he must feed sixty poor persons.

If it is an obligatory fast that was being observed at a time other than Ramadaan – such as making up a day missed in Ramadaan, or observing an expiatory fast etc, then breaking the fast results in two things: sin and having to make it up. But if it was a voluntary fast and he has intercourse during it, then he does not have to do anything.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5783. Fasting person using cream to moisturize the lips

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Fasting person using cream to moisturize the lips

What is the ruling on a fasting person using cream to treat dryness of the lips?.

Praise be to Allaah.

There is nothing wrong with a person using something to moisturize the lips and nose, or wetting them with water or with a cloth and the like. But he must take care to avoid letting any of these moisturizers reach his stomach, but if any of that reaches his stomach without him intending it to, there is no sin on him, just as if he were to rinse his mouth and some water were to reach his stomach without him intending it to, that does not break his fast. End quote.

Fataawa Ibn ‘Uthaymeen, 19/224.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5784. Ruling on swimming and diving deep into water when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on swimming and diving deep into water when fasting

What is the ruling on swimming and diving for one who is fasting?.

Praise be to Allaah.

There is nothing wrong with a fasting person diving into water or swimming in it, because that is not among the things that break the fast. The basic principle is that things are permissible unless there is evidence to show that they are makrooh or haraam. There is no evidence that swimming is makrooh or haraam, rather some of the scholars regarded it as makrooh lest anything enter the swimmer’s throat without him realizing it. End quote.

Fataawa Ibn ‘Uthaymeen, 19/285

He also said: There is nothing wrong with a fasting person swimming, and he may swim as he wishes, and dive into the water, but he must take care to avoid letting water get into his stomach as much as he can. End quote.

Fataawa Ibn ‘Uthaymeen, 19/284

It says in Fataawa al-Lajnah al-Daa’imah, 10/282

Swimming is permissible during the day in Ramadaan, but the swimmer must take care to avoid letting water reach his stomach. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5785. Rinsing the mouth with salt and water whilst fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Rinsing the mouth with salt and water whilst fasting

My wife is suffering from severe toothache and she is in the last month of pregnancy. As you know, teeth cannot be taken out during pregnancy, so can she rinse her mouth with salt and water and cloves during the day in Ramadaan?.

Praise be to Allaah.

There is nothing wrong with a fasting person rinsing his or her mouth with water, or with water and salt, especially if there is a need to do that, such as reducing pain etc, subject to the condition that he be very careful not to let anything reach the stomach. If anything reaches the stomach by mistake, there is no sin on him and his fast is still valid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “If a gnat flies into the mouth of a fasting person or something enters his mouth without him wanting it to, or he rinses his mouth or nose and some water enters his stomach without him meaning it to, then his fast is still valid and he does not have to make it up.”

Majaalis Shahr Ramadaan, 15.

And Allaah knows best.

And he was asked about rinsing the mouth when it is very hot – does that invalidate the fast?

He replied: The fast is not invalidated by that, because the mouth comes under the same ruling as the outside of the body. Hence the fasting person may rinse his mouth whilst fasting and that does not break his fast. Moreover rinsing the mouth is obligatory in wudoo’, so if the mouth did not come under the same ruling as the outside of the body, washing it would not be obligatory in wudoo’. And rinsing the mouth when it becomes dry because of intense heat is something that makes fasting easier. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to pour water over his head because of thirst if it was intensely hot when he was fasting. This was narrated by Abu Dawood (2365) and classed as saheeh by al-Albaani.

Ibn ‘Umar (may Allaah be pleased with him) used to soak his garment and put it on when fasting, to cool himself down. And Anas ibn Maalik (may Allaah be pleased with him) had a cistern which he would fill with water and bathe in it when he was fasting. All of this indicates that doing things to make fasting easier for a person is permissible and there is no sin in it. But the one who rinses his mouth should be careful to avoid letting the water reach his stomach because that is a serious matter. But if water reaches his stomach in this case without him meaning it to, then there is nothing wrong with that.

Majmoo’ al-Fataawa, 19.

The two reports from Ibn ‘Umar and Anas were narrated by al-Bukhaari in a mu’allaq report in his Saheeh.

See also the answer to question no. 38907.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5786. It is permissible for the fasting person to take a bath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

It is permissible for the fasting person to take a bath

Does taking a bath break the fast?.

Praise be to Allaah.

It is permissible for the fasting person to take a bath, and that does not affect his fast.

Ibn Qudaamah said in al-Mughni, 3/18:

There is nothing wrong with a fasting person taking a bath. He quoted as evidence the report narrated by al-Bukhaari (1926) and Muslim (1109) from ‘Aa’ishah and Umm Salamah, that Fajr would come and the Messenger of Allaah (peace and blessings of Allaah be upon him) would be junub (in a state of impurity) following intimate relations with his wife, and he would do ghusl and fast.

Abu Dawood (2365) narrated that one of the companions of the Prophet (peace and blessings of Allaah be upon him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) pouring water over his head when he was fasting, because of thirst or heat. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in ‘Awn al-Ma’bood:

This indicates that it is permissible for the fasting person to seek relief from the heat by pouring water over part or all of his body. This is the view of the majority, and they did not make any distinction between ghusl that is obligatory and that which is recommended or permissible.

Al-Bukhaari (may Allaah have mercy on him) said:

Chapter on fasting person bathing: Ibn ‘Umar wetted a garment and threw it over himself when he was fasting, and al-Sha’bi entered the hamam (baths) when he was fasting… and al-Hasan said: There is nothing wrong with the fasting person rinsing out his mouth and cooling himself off.

Al-Haafiz said:

The fact that he called his chapter “Chapter on fasting person bathing” shows that it is permissible. Al-Zayn ibn al-Muneer said: He called it bathing (ightisaal) so as to include that which is Sunnah and obligatory and permissible, as if referring to the weakness of the report narrated from ‘Ali, which says that the fasting person is not allowed to enter the hamam (baths). This report was narrated by ‘Abd al-Razzaaq but there is some weakness in its isnaad.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5787. Insulin injections taken by a diabetic do not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Insulin injections taken by a diabetic do not invalidate the fast

There is a man who has diabetes, and he has subcutaneous injections. If he does not take this injection his blood sugar levels will rise. Is it permissible for him to take these injections during the month of Ramadaan?.

Praise be to Allaah.

There is nothing wrong with you taking these injections during the day for the purpose of medical treatment, and you do not have to make up those fasts. If you can take them at night without that causing you any hardship, that is better.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, 10/252.

and see question no: ( 1319 )

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5788. Working on Saturdays and Sundays in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Working on Saturdays and Sundays in Ramadaan

Is it OK to work on Saturday & Sunday during Ramadan?.

Praise be to Allaah.

Working on all the days of the week is permissible, in Ramadaan and at other times. Saturdays and Sundays are not days when working is forbidden for Muslims.

The Muslim’s main concern should not be earning money and working at the expense of his prayer and fasting. So if a Muslim can reduce his worldly work without that causing harm to him or anyone else, then this is wise and is a good idea, to free the Muslim during this month to worship Allaah by fasting, praying qiyaam and reading Qur’aan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5789. Treating toothache during the day in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Treating toothache during the day in Ramadaan

I have an urgent question regarding the upcoming Ramadan. My wisdom teeth have just started coming out, and it is extremely painful. I was wondering if I can

a) apply a soothing gel on my gums during the fasting period,

b) get them surgically removed and still keep on fasting if I'm on painkillers.

Praise be to Allaah.

Yes, it is permissible to treat one’s teeth and apply paste and the like to the gums whilst fasting, but that is subject to the condition that you do not swallow it.

In the book Seventy Issues related to Fasting, it says:

There are some things that do not invalidate the fast, some of which we will mention by way of example:

1. Tablets that are placed under the tongue to treat angina and other conditions - so long as one avoids swallowing anything that reaches the throat.

2. Dental fillings, tooth extractions, cleaning of the teeth, use of siwaak or toothbrush - so long as one avoids swallowing anything that reaches the throat.

3. Rinsing, gargling or applying topical mouth sprays - so long as one avoids swallowing anything that reaches the throat.

Similarly there is nothing wrong with having an operation during the day in Ramadaan under anaesthetic, so long as the anaesthetic will not last all day, i.e., from dawn until sunset, because the ruling on anaesthesia in this case is the same as the ruling on sleep.

See also Question no. 12425.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5790. Gathering to break the fast together

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Gathering to break the fast together

Can we gather to break the fast together in the mosque in the month of Ramadaan, even if that is only on one day, for the purpose of strengthening the bonds and encouraging friendship among the people who attend the mosque? Or is that considered to be an innovation (bid’ah)?.

Praise be to Allaah.

That is not considered to be bid’ah, rather that is one of the things that are prescribed in Islam because it is a means of achieving something that is prescribed, namely increasing love and friendship among the Muslims.

Allaah reminded His Prophet Muhammad (peace and blessings of Allaah be upon him) of the blessing of creating harmony among the believers, which indicates that this is one of the greatest blessings bestowed upon this ummah.

Allaah says (interpretation of the meaning):

“He it is Who has supported you with His Help and with the believers.

And He has united their (i.e. believers’) hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allaah has united them. Certainly He is All-Mighty, All-Wise”

[al-Anfaal 8:62-63]

And the Prophet (peace and blessings of Allaah be upon him) said: “Be, O slaves of Allaah, brothers.” Narrated by al-Bukhaari, 6064; Muslim, 2563.

Increasing the love and friendship among the Muslims is one of the things encouraged by Islam, and it has prescribed the means of achieving that, such as giving the greeting of salaam, smiling at one’s fellow-Muslim, having a good attitude and giving gifts… and other things that are encouraged in Islam.

Anything that is a means of achieving love amongst the Muslims and increasing it is something that is prescribed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5791. Putting on perfume in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Putting on perfume in Ramadaan

Is it prescribed to put on perfume in Ramadaan?.

Praise be to Allaah.

It is permissible to wear perfume in Ramadaan and that does not invalidate the fast.

In Fataawa al-Lajnah al-Daa’imah (Fatwas of the Standing Committee) it says: All smells and fragrances in general, whether perfumes or otherwise, do not invalidate the fast in Ramadaan or at other times, whether the fast is obligatory or naafil.

The Committee also said: Whoever puts on any kind of perfume during the day in Ramadaan whilst fasting does not invalidate his fast, but he should not inhale incense or powdered fragrances such as musk.

Fataawa al-Lajnah al-Daa’imah, 10/271

Shaykh Ibn ‘Uthaymeen said:

With regard to perfume, it is permissible for the fasting person to put it on at the beginning of the day and at the end, whether the perfume is in the form of incense, oil or whatever, but it is not permissible to inhale incense because incense contains particles which, if inhaled, may reach the stomach through the nose. Hence the Prophet (peace and blessings of Allaah be upon him) said to Laqeet ibn Sabrah: “Rinse your nose thoroughly, unless you are fasting.”

Fataawa Arkaan al-Islam, p. 46.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5792. Visiting graveyards when fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Visiting graveyards when fasting

Are you allowed to go to the grave yard during fast.

Praise be to Allaah.

There is no reason not to visit graveyards whilst fasting. The Prophet (peace and blessings of Allaah be upon him) said, “but now visit them (graveyards).” The apparent meaning of this hadeeth is that it is general with regard to time.

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to his companions, “Who among you is fasting today?” Abu Bakr said, “I am.” He said, “Who among you has attended a funeral?” Abu Bakr said, “I have.” He said, “Is there anyone among you who has visited a sick person?” Abu Bakr said, “I have.” He said, “Is there anyone among you who has given charity?” Abu Bakr said, “I have.” He said, “(These qualities) are not combined in a man but he will enter Paradise.” Narrated by Muslim.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5793. Kohl and creams do not invalidate the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Kohl and creams do not invalidate the fast

Do kohl and creams used by a woman during the day break her fast?.

Praise be to Allaah.

If a person applies kohl during the day in Ramadaan whilst fasting, that does not invalidate the fast, but if he feels a trace of it in his throat then to be on the safe side he should make up that fast. It is better not to use kohl during the day when fasting.

If a person applies oil or cream to his hair during the day in Ramadaan when fasting, that does not invalidate his fast.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, 10/253

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5794. Delaying ghusl for janaabah (impurity following sexual activity) until after dawn has broken in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Delaying ghusl for janaabah (impurity following sexual activity) until after dawn has broken in Ramadaan

Is it permissible to delay ghusl for janaabah until after dawn has broken? Is it permissible for women to delay ghusl following the end of menstruation or post-natal bleeding until after dawn has broken?

Praise be to Allaah.

If a woman sees that she has become taahir (pure) before Fajr, then she has to fast, and it does not matter if she delays ghusl until after dawn has broken. But she should not delay it until the sun is risen. The same applies in the case of junub (impurity after sexual activity), one should not delay ghusl until after the sun has risen and in the case of men, they should hasten to do ghusl so that they can pray Fajr with the jamaa’ah (in the mosque).

Fataawa al-Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5795. Intercourse during non-daylight hours in the month of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Intercourse during non-daylight hours in the month of Ramadaan

Is sex allowed during non daylight hours in the month of Ramadaan??

Praise be to Allaah.

Intercourse with one’s spouse is allowed between maghbrib and fajr during Ramadaan, because Allaah says (interpretation of the meaning): “It is made lawful for you to have sexual relations with your wives on the night of the fasts. They are libaas [garments, body cover, screen] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of dawn), then complete your fast until the nightfall. And do not have sexual relations with them (your wives) when you are in I’tikaaf (spiritual retreat) in the mosques. These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His aayaat (signs) to mankind that they may become al-muttaqoon (the pious).” [al-Baqarah 2:187].

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5796. Ruling on skin patches in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 12. What is permitted for the fasting person ››

Ruling on skin patches in Ramadaan

I am a heavy smoker,nearly.

20 cigarettes a day. I want to quit smoking totally.Somebody suggested use of Nicotene patches is very beneficial. My question is Can Nicotene patches be during month of Ramadan, while observing the rituals of fasting.The nicotene patch is to be applied on ones skin thru which nicotene is absorbed within the body & one patch is sufficirnt for 24 hours,we need to use 7 patches in all. Let me tell you while observing the fast, I don't get the urge to smoke but the moment Iftar is over my hand automatically goes for a cigarette. Kinmdly advice.

Praise be to Allaah.

The things that do not break the fast include things that enter the body through absorption via the skin, such as creams, lotions and skin patches used to administer medicinal or chemical materials such as these patches which are used to treat the disease of smoking. Fear Allaah with regard to your body and do not cause it harm through this habit of smoking which is haraam (forbidden) according to sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “and verily, your body has a right over you.” We ask Allaah to help you to give up this filthy habit and to protect us and you from all evil. May Allaah bless our Prophet Muhammad and grant him peace. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


13. What is recommended for the fasting person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5797. He entered ihram for ‘umrah at the end of Sha’baan and performed it in Ramadan; will he have the reward of ‘Umrah in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

He entered ihram for ‘umrah at the end of Sha’baan and performed it in Ramadan; will he have the reward of ‘Umrah in Ramadaan?

A man entered ihram for ‘umrah before the adhaan for Maghrib on the last day of Sha’baan, and after Maghrib it was announced that Ramadan had begun. Will his ‘Umrah be counted for him as being in Ramadan or not? In other words, he formed the intention to enter ihraam before Maghrib, and he did ‘Umrah that night, i.e., the first night of Ramadan.

Praise be to Allaah.

‘Umrah in Ramadan brings a great reward, which is the reward of Hajj.

It was narrated from Ibn ‘Abbaas (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said to a woman of the Ansaar: “What kept you from performing Hajj with us?” She said: We only have two camels and the father of her son and her son had gone for Hajj on one camel, and he left us the other camel so that we could carry water on it. He said: “When Ramadaan comes, go for ‘Umrah, for ‘Umrah in (that month) is equivalent to Hajj.”

Narrated by al-Bukhaari (1782) and Muslim (1256).

In order for the Muslim to attain that great reward, he has to enter ihram for ‘umrah and perform the rituals in the month of Ramadan. He cannot enter ihram for it on the last day of Sha’baan, even if he performs its rituals in Ramadan, and he cannot enter ihram for it in Ramadan and perform the rituals in Shawwaal.

There are two ways of performing ‘umrah that do not bring the reward of Hajj:

1 – Entering ihram for ‘umrah at the end of the month of Sha’baan and performing the rituals after the month of Ramadan begins.

2 – Entering ihram for ‘umrah before the sun sets on the last day of Ramadan and performing the rituals on the night before Eid.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

For the person who does ‘umrah in Ramadan it is essential that his ‘umrah -- from entering ihram until the end of it -- should be in Ramadan. Based on that, let us look at another example:

If a man reaches the miqaat in the last hour of Sha’baan and enters ihram for ‘umrah, then the sun sets and Ramadan begins with the setting of the sun, then he comes to Makkah and does tawaaf and saa’i and cuts his hair, can it be said that he did ‘umrah in Ramadan?

The answer is: No, because he started his ‘umrah before the month of Ramadan began.

A third example: A man entered ihram for ‘umrah before the sun set on the last day of Ramadan, and he did tawaaf and saa’i for ‘umrah on the night before Eid. Can it be said that he did ‘umrah in Ramadan?

The answer is: No, because he did not do ‘Umrah in Ramadan, as part of his ‘umrah was done outside of Ramadan. ‘Umrah in Ramadan is that which lasts from the start of ihram to the end (in Ramadan). End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen, 21/352, 353

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5798. The Sunnah is to hasten to break one’s fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

The Sunnah is to hasten to break one’s fast

I would like to know if breaking fast (iftar) is fard (obligatory)or? When a person apporching to the Masjid for Salatul Maghrib, during the time of iftar, should he/she break the fast and join in the prayer or pray first and then break the fast. I hope my question is clear enough. Please, answer me in details and may Allah bless you with His mercy.

The Sunnah is to hasten to break one’s fast. This is what is indicated by the ahaadeeth. It was narrated from Sahl ibn Sa’d that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will still be fine so long as they hasten to break their fast.” (Narrated by al-Bukhaari, 1821; Muslim, 1838)

What one should do is to hasten to break the fast by eating small morsels that will calm one’s hunger, then get up to pray, then if one wishes, one may come back and eat more.

This is what the Prophet (peace and blessings of Allaah be upon him) used to do. It was narrated that Anas ibn Maalik said: “The Prophet (peace and blessings of Allaah be upon him) used to break his fast before praying by eating fresh dates, and if there were no fresh dates he would eat dried dates; if there were no dried dates, he would have a few sips of water.” (al-Sawm, 632; classed as saheeh by al-Albaani in Saheeh Abi Dawood, no. 560)

Al-Mubaarakfoori said in his commentary on the hadeeth: “This indicates the lengths to which the Prophet (peace and blessings of Allaah be upon him) in order to hasten to break his fast.”

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5799. Which is more important, repeating the word of the adhaan or hastening to break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Which is more important, repeating the word of the adhaan or hastening to break the fast?

Its said that we should listen to azan.but what about a person whois breaking his fast on hearing magrib azan?is he exempted as he is having food to break fast?similarly abot having sahri during fajr azan?.

Praise be to Allaah.

The scholars differed concerning the ruling on repeating after the muezzin and repeating the words of the adhaan. The correct view – which is the view of the majority of scholars – is that repeating it is mustahabb, not obligatory. This is the view of the Maalikis, Shaafa’is and Hanbalis.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/127):

Our view is that repeating (the words of the adhaan) is Sunnah, not obligatory. This is the view of the majority of scholars. Al-Tahhaawi narrated that some of the salaf held a different view and said that it is obligatory. End quote.

In al-Mughni (1/256) it is narrated that Imam Ahmad said: If he does not repeat his words there is nothing wrong with that. End quote.

This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) to Maalik ibn al-Huwayrith and those who were with him: “When the time for prayer comes, let one of you give the adhaan and let the oldest of you lead you in prayer.”

This indicates that repeating the words of the adhaan is not obligatory. This conclusion is based on the fact that the Prophet (peace and blessings of Allaah be upon him) was teaching them, and in this case there was a need to explain everything they needed to know. This delegation of people may not have had any knowledge of what the Prophet (peace and blessings of Allaah be upon him) said about repeating the words of the adhaan, and the fact that the Prophet (peace and blessings of Allaah be upon him) did not mention it, even though there may have been a need to explain it to them, and this delegation stayed with him for twenty days then left, indicates that repeating the words of the adhaan is not obligatory. This is the most correct view. End quote from al-Sharh al-Mumti’ (2/75).

Maalik narrated in al-Muwatta’ (1/103) from Ibn Shihaab that Tha’labah ibn Abi Maalik al-Qurazi told him: At the time of ‘Umar ibn al-Khattaab they would pray on Friday until ‘Umar came out. When ‘Umar came out and sat on the minbar and the muezzin gave the adhaan, Tha’labah said: We would sit and talk, then when the muezzins fell silent and ‘Umar stood up to deliver the khutbah, we would listen attentively and none of us would speak.

Ibn Shihaab said: When the imam comes out, prayer should stop, and when he speaks, speaking should stop.

Shaykh al-Albaani (may Allaah have mercy on him) said in Tamaam al-Minnah (340):

This report indicates that it is not obligatory to repeat the words of the muezzin, because what was done at the time of ‘Umar was that people spoke during the adhaan, and ‘Umar did not say anything about that. I have often been asked about the evidence that repeating the words of the adhaan is not obligatory, and I have replied in this manner. End quote.

Based on the above, there is no sin on the one who does not repeat the words of the muezzin, whether that is because he is busy with eating or anything else. But by doing that he is missing out on a great reward with Allaah.

Muslim (385) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the muezzin says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and one of you says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah),’ and you say, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah)’; then he says, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah),’ and you say, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah)’; then he says, ‘Hayya ‘ala’l-salaah (Come to prayer),’ and you say, ‘La hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Hayya ‘ala’l-falaah (Come to prosperity),’ and you say, ‘Laa hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and you say, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ and one of you says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ from the heart, he will enter Paradise.”

There is no conflict between hastening to break the fast and repeating the words of the muezzin. The fasting person can hasten to break his fast as soon as the sun has set, and at the same time he can repeat the words of the muezzin. Then he will have attained both virtues, the virtue of hastening to break the fast and the virtue of repeating the words of the muezzin.

People from ancient times until now have always spoken whilst eating; they do not think that eating keeps them from speaking. But it should be noted that hastening to break the fast may be done by eating anything, even if it is something small like a date or drinking water. It does not mean that he should eat until he is full.

The same applies if the adhaan for Fajr is given when one is eating sahoor; he can combine the two without difficulty.

But if the muezzin gives the adhaan for Fajr after the time for it begins, then one must stop eating and drinking when the adhaan is heard.

See also the answer to question no. 66202.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5800. The dhikr that is prescribed when breaking the fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

The dhikr that is prescribed when breaking the fast

What is the ruling on the du’aa’ from hadeeth which they say are da’eef (weak), such as:

1 – Saying when breaking the fast: “Allaahumma laka sumtu wa ‘ala rizqika aftartu (O Allaah, for You I have fasted and by Your provision I have broken the fast).”

2 – Ashhadu an laa ilaaha ill-Allaah astaghfir Allaah as’aluka al-jannah wa a’oodhu bika min al-naar (I bear witness that there is no god but Allaah, I ask Allaah for forgiveness, I ask You for Paradise and I seek refuge with You from the Fire).

Is this prescribed, permissible, not permissible, makrooh, not valid or haraam?.

Praise be to Allaah.

Firstly:

Saying du’aa’ in the words mentioned when breaking the fast was narrated in a da’eef (weak) hadeeth which was narrated by Abu Dawood (2358) from Mu’aadh ibn Zuhrah, who heard that the Prophet (peace and blessings of Allaah be upon him) used to say, when he broke his fast, “Allaahumma laka sumtu was ‘ala rizqika aftartu (O Allaah, for You I have fasted and by Your provision I have broken the fast).”

There is no need for this, because we have the report narrated by Abu Dawood (2357) from Ibn ‘Umar (may Allaah be pleased with him) who said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) broke his fast, he would say: “Dhahaba al-zamau’a, wa abtallat al-‘urooq wa thabata al-ajr insha Allah (Thirst has gone, the veins are moist, and the reward is assured, if Allaah wills).” This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

Secondly:

It is mustahabb for the fasting person to say du’aa’ whilst he is fasting and when breaking the fast, because of the report narrated by Ahmad (8030) from Abu Hurayrah (may Allaah be pleased with him) who said: We said: O Messenger of Allaah, when we see you our hearts are softened and we are people of the Hereafter, but when we leave you we are attracted by this world and by our womenfolk and children. He said: “If you were always as you are when you are with me, the angels would shake hands with you and they would visit you in your houses. If you did not commit sin, Allaah would bring another people who would commit sin so that He could forgive them.” He said: We said: O Messenger of Allaah, tell us about Paradise, what is it built of? He said: “Bricks of gold and bricks of silver; its mortar is musk, its pebbles are pearls and rubies, its soil is saffron. Whoever enters it will be happy and will never be miserable, he will abide therein forever and never die. His clothes will never wear out and his youth will never fade. There are three whose du’aa’ will not be rejected: a just ruler, a fasting person until he breaks the fast, and the prayer of one who has been wronged. It is borne on the clouds and the gates of heaven are opened for it, and the Lord, may He be glorified and exalted, says: ‘By My glory, I will grant you help even if it is after some time.’”

This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

It was also narrated by al-Tirmidhi (2525) with the words, “… the fasting person when he breaks his fast…” This was classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So you may ask Allaah for Paradise and seek refuge with Him from the Fire, and you can pray for forgiveness, and offer other du’aa’s that are prescribed in Islam. As for the du’aa’ in this particular form – Ashhadu an laa ilaaha ill-Allaah astaghfir Allaah as’aluka al-jannah wa a’oodhu bika min al-naar (I bear witness that there is no god but Allaah, I ask Allaah for forgiveness, I ask You for Paradise and I seek refuge with You from the Fire) – we could not find any source for it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5801. Time of du’aa’ when breaking fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Time of du’aa’ when breaking fast

The fasting person will have his prayer answered when he breaks his fast, so when should he make du’aa’ – before, during or after breaking the fast? Are there any du’aa’s which were narrated from the Prophet (peace and blessings of Allaah be upon him) or that you can recommend for this time?

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who said:

“Du’aa’ should be made before iftaar (breaking the fast), at Maghrib, because this combines weakness and humility, and because he is still fasting. All of these are means of having one’s du’aa’ answered. After breaking the fast, one is relaxed and happy, and may become negligent. But there is a hadeeth from the Prophet (peace and blessings of Allaah be upon him) which, if it is saheeh, shows that the du’aa’ may be made after breaking the fast. It said: ‘Thirst has gone, the veins are moist, and the reward is assured, if Allaah wills.” (Narrated by Abu Dawood; classed as hasan by al-Albaani in Saheeh Sunan Abi Dawood, 2066). This can only mean after breaking the fast. Similarly it was narrated that some of the Sahaabah said: “ O Allaah, for You I have fasted and with Your provision I have broken my fast.”

So you may pray to Allaah and say whatever du’aa’ you think is suitable.

Shaykh Muhammad ibn ‘Uthaymeen (al-Liqaa’ al-Shahri, 8)

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5802. Is there a du’aa’ to be said at the time of sahoor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Is there a du’aa’ to be said at the time of sahoor?

I was thought in my school that there is dua for iftiyari only n not for sahoor. for sahoor it's the intention in heart but my husband says there is dua for sahoor too. pls guide me to what is correct.

Praise be to Allaah.

Yes, there are du’aa’s that are narrated in the Sunnah which the fasting person may say at the time of breaking the fast. He may say “Dhahaba al-zama’u wa abtalat al-‘urooq wa thabat al-ajru in sha Allaah (Thirst has gone, the veins are moist, and the reward is assured, if Allaah wills).” He may also say whatever du’aa’ he wants, not because that is mentioned specifically in the Sunnah, but because it is the end of an act of worship, and it is prescribed for the Muslim to say du’aa’ in that case.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is there any du’aa’ narrated from the Prophet (peace and blessings of Allaah be upon him) which is to be said at the time of breaking the fast? When should it be said? Should the fasting person repeat the adhaan after the muezzin or continue breaking his fast?

He replied:

The time of breaking the fast is a time when du’aa’s are answered, because it is the end of an act of worship, and because a person is usually at his weakest when breaking his fast. The greater a person’s sense of helplessness and weakness is, the closer he is to humility before Allaah. The du’aa’ that is narrated is: “Allaahumma laka sumtu wa ‘ala rizqika aftartu (O Allaah, for You have I fasted and by Your provision I have broken my fast).” And the Prophet (peace and blessings of Allaah be upon him) said: “Dhahaba al-zama’ wa abtalat al-‘urooq wa thabat al-ajr in sha Allaah (Thirst has gone, the veins are moist, and the reward is assured, if Allaah wills).” Although there may be some weakness in these two hadeeths, some scholars classed them as hasan. Whatever the case, if you says these du’aa’s or some others when breaking the fast, this is a time when du’aa’s are answered. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19/question no. 341)

For information on the isnaad of these hadeeths (Dhahaba al-zama’ and Allaahumma laka sumtu) please see the answer to question no. 26879, where it states that the former is da’eef and the latter is hasan, and refers to a fatwa of Shaykh al-Islam Ibn Taymiyah concerning fabricated du’aa’s.

With regard to sahoor, there is no specific du’aa’ to be said at this time. What is prescribed is to say Bismillah at the beginning and to praise Him when one stops eating, as should be done at every meal.

But the one who delays his sahoor until the last third of the night also catches up with the time of the divine descent, and this is a time when du’aa’s are answered.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Our Lord, may He be blessed and exalted, comes down to the lowest heaven every night when the last third of the night is left, and He says: ‘Who will call upon Me, that I may answer him? Who will ask of Me, that I may give him? Who will ask Me for forgiveness, that I may forgive him?’” Narrated by al-Bukhaari (1094) and Muslim (758). So he should say du’aa’ at this time because it is a time when du’aa’ is answered, not because of sahoor.

With regard to the intention, the site thereof is the heart, and it is not prescribed to utter it out loud. Shaykh al-Islam Ibn Taymiyah said: “Whoever thinks in his heart that he will fast tomorrow has formed the intention.”

See also the answer to questions no. 37643 and 22909

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5803. It is mustahabb to complete the Qur’aan in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

It is mustahabb to complete the Qur’aan in Ramadaan

Can you please tell me, is it nessecary for muslims to finish the whole Quran during the month of Ramadhan? If so, can you use a hadith to back this up?.

Praise be to Allaah.

The questioner is to be commended for his keenness to find out the ruling on this issue with evidence. Undoubtedly this is something essential, which every Muslim should strive to do, so that he will be following the Qur’aan and Sunnah.

Al-Shawkaani (may Allaah have mercy on him) said in Irshaad al-Fuhool (450-451):

Undoubtedly the common man should ask the scholar, and the one who is imperfect should ask the one who is perfect, so he should refer to people of knowledge who are known for their religious commitment and piety. The scholar to be consulted is the one who has knowledge of the Qur’aan and Sunnah and who is acquainted with all the knowledge he need to enable him to understand the Qur’aan and Sunnah, so that he will be able to give him the correct answer. The common man should ask the one who is well versed in the Book of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), thus he will be learning the truth from its sources, and he will learn the ruling from the proper source, and he may rest assured that he has been given a sound opinion and will not fall into error that goes against Islam. End quote.

In the book of Ibn al-Salaah, Adab al-Mufti wa’l-Mustafti (p. 171) it says:

Al-Sam’aani stated that there is no reason why one should ask the mufti for evidence, so as to be on the safe side. He should tell him the evidence if it is definitive, but he does not have to do that if it is not definitive, because the commoner may not have enough knowledge to understand the ijtihaad. And Allaah knows best what is correct. End quote.

Secondly:

Yes, it is mustahabb for the Muslim to read Qur’aan a great deal during Ramadaan and to strive to complete it, but that is not obligatory, i.e., if he does not complete the Qur’aan he is not sinning, but he has missed out on a great deal of reward. The evidence for that is the report narrated by al-Bukhaari (4614) from Abu Hurayrah (may Allaah be pleased with him) who said: Jibreel used to review the Qur’aan with the Prophet (peace and blessings of Allaah be upon him) once every year, and he reviewed it with him twice in the year in which he passed away.

Ibn al-Atheer said in al-Jaami’ fi Ghareeb al-Hadeeth (4/64):

i.e., he used to study with him all that had been revealed of the Qur’aan. End quote.

It was the practice of the salaf (may Allaah be pleased with them) to strive to complete the Qur’aan in Ramadaan, following the example of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that Ibraaheem al-Nakha’i said: al-Aswad used to complete the Qur’aan in Ramadaan every two nights. Al-Siyar (4/51).

Qataadah used to complete the Qur’aan in seven days, and when Ramadaan came, he would complete it every three days. When the last ten days came, he would complete it every night. Al-Siyar (5/276).

It was narrated from Mujaahid that he used to complete the Qur’aan every night in Ramadaan. Al-Tibyaan by al-Nawawi (p. 74). He said: Its isnaad is saheeh.

It was narrated that Mujaahid said: ‘Ali al-Azdi used to complete the Qur’aan every night in Ramadaan. Tahdheeb al-Kamaal (2/983).

Al-Rabee’ ibn Sulaymaan said: al-Shaafa’i used to complete the Qur’aan sixty times in Ramadaan. Al-Siyar (10/36).

Al-Qaasim ibn al-Haafiz ibn ‘Asaakir said: My father used to pray in congregation and read Qur’aan regularly. He would complete it every week, and every day in Ramadaan. Al-Siyar (20/562).

Al-Nawawi (may Allaah have mercy on him) said, commenting on how often the Qur’aan should be completed:

The best view is that that varies from one person to another. The one who is seeking to understand it and ponder its meaning should limit himself to as much as he can understand fully when he reads, and the one who is busy spreading knowledge or other religious works, or working for the public interests of the Muslims, should limit himself to what will not cause him to neglect his work.

If he is not among the categories mentioned here, then he should do as much as he can without reaching the point of boredom. End quote.

Al-Tibyaan (p. 76)

However it is mustahabb to read Qur’aan and complete it in Ramadaan, and that remains mustahabb but it is not one of the obligatory duties and the Muslim is not sinning if he does not do it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it obligatory for the fasting person to complete the Qur’aan in Ramadaan?

He replied:

Completing the Qur’aan in Ramadaan is not obligatory for the fasting person, but he should read the Qur’aan a great deal in Ramadaan, as that is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and he (peace and blessings of Allaah be upon him) used to review it with Jibreel every Ramadaan. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (20/516)

See also questions no. 66063 and 26327

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5804. The virtue of giving iftaar to one who is fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

The virtue of giving iftaar to one who is fasting

What is the reward for giving iftaar to one who is fasting?.

Praise be to Allaah.

It was narrated that Zayd ibn Khaalid al-Juhani said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gives iftaar to one who is fasting will have a reward like his, without that detracting from the reward of the fasting person in the slightest.”

Narrated by al-Tirmidhi, 807; Ibn Maajah, 1746. Classed as saheeh by Ibn Hibaan, 8/216 and by al-Albaani in Saheeh al-Jaami, 6415.

Shaykh al-Islam [Ibn Taymiyah] said: What is meant by giving him iftaar is giving him enough to satisfy him. Al-Ikhtiyaaraat, p. 194

The righteous salaf were keen to provide food for others and they thought that this was one of the best of righteous deeds.

One of the salaf said: For me to invite ten of my companions and feed them food that they like is dearer to me than freeing ten of the sons of Ismaa’eel from slavery.

Many of the salaf used to give up their iftaar for others, such as ‘Abd-Allaah ibn Umar (may Allaah be pleased with him), Dawood al-Taa’i, Maalik ibn Dinar and Ahmad ibn Hanbal. Ibn ‘Umar used only to break his fast with orphans and the poor and needy.

There were among the salaf those who used to offer food to their brothers whilst fasting, and they would sit and serve them, such as al-Hasan and Ibn al-Mubaarak.

Abu al-Siwaar al-‘Adawi said: Men from the tribe of Banu ‘Adiyy used to pray in this mosque and not one of them would break his fast on his own; if they found someone to join them they would eat with him, otherwise they would take their food out to the mosque and eat with the people, and the people would eat with them.

From the ‘ibaadah of providing food for people stem many other acts of worship such as creating love and friendship towards those who are given the food, which is a means of entering Paradise, as the Prophet (peace and blessings of Allaah be upon him) said: “You will not enter Paradise until you truly believe, and you will not truly believe until you love one another.” Narrated by Muslim, 54. It also fosters the practice of sitting with righteous people and seeking reward by helping them to do acts of worship for which they gain strength by eating your food.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5805. Du’aa’ of the fasting person when breaking his fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Du’aa’ of the fasting person when breaking his fast

What is the du’aa’ that we should say when breaking our fast?.

Praise be to Allaah.

‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to say when breaking his fast: “Dhahaba al-zama’ wa abtalat al-‘urooq wa thabata al-ajr in sha Allaah (Thirst is gone, the veins are moistened and the reward is certain if Allaah wills).”

Narrated by Abu Dawood, 2357; al-Daaraqutni, 25. Ibn Hajar said in al-Talkhees al-Habeer (2/202): al-Daaraqutni said, its isnaad is saheeh.

The du’aa’ “Allaahumma laka sumtu wa ‘ala rizqika aftartu (O Allaah, for You have I fasted and by Your provision I have broken my fast)” was narrated by Abu Dawood, 2358. It is a mursal hadeeth so it is da’eef (weak) . Al-Albaani classed it as da’eef in ben dawwad (510)

Saying du’aa’ after doing acts of worship is deeply rooted in sharee’ah, such as making du’aa’ after praying and after completing the rituals of Hajj. Fasting is not excluded from that in sha Allaah. Allaah mentioned the verse of du’aa’ and encouraged du’aa’ among the verses that speak of fasting, as Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

Pointing out the importance of making du’aa’ during this month, Shaykh al-Islam Ibn Taymiyah said:

Allaah tells us that He is close to His slaves and responds to the supplication (du’aa’) of the one who calls upon Him. Here He is telling us of His Lordship (ruboobiyyah) over them and that He gives them what they ask for and He responds to their du’aa’. For if they call upon Him that means they believe that He is their Lord… Then He enjoins two things upon them, as He says (interpretation of the meaning):

“So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

The first is that they should obey His commands to worship Him and seek His help.

The second is that they should believe in His Lordship (ruboobiyyah) and Divinity (uloohiyyah), and that He is their Lord and their God. Hence it is said that response to a person’s du’aa’ is indicative of the soundness of his belief and the perfection of his obedience, because the verse of du’aa’ ends with the words (interpretation of the meaning):

“So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

Majmoo’ al-Fataawa, 14/33.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5806. He had a disagreement with his parents before Ramadaan began; what do you advise him to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

He had a disagreement with his parents before Ramadaan began; what do you advise him to do?

What is the ruling on one who started the fasting month having had a disagreement with his parents about the household expenses which they expect him to pay in full, without any contribution from them, even though they are able to help him?.

Praise be to Allaah.

Allaah has enjoined honouring and obeying one's parents and has forbidden disobedience towards them. He has also enjoined keeping good company with them. All of that is stated clearly in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him).

See the answers to questions no. 5326, 30893 and 22782.

Fasting has not been prescribed for the purpose of being hungry and thirsty, rather Allaah has told us of the great wisdom behind the prescription of fasting, which is so that a person may attain piety and fear of Allaah thereby.

Allaah says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

Piety means doing acts of obedience and worship, and abstaining from acts of disobedience and sin.

Hence the Prophet (peace and blessings of Allaah be upon him) told us that in many cases people fast and get nothing from their fast except hunger and thirst.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There may be people who fast and get nothing from their fast except hunger, and there may be those who pray qiyaam and get nothing from their qiyaam but a sleepless night.”

Narrated by Ibn Maajah, 1690; classed as saheeh by Ibn Hibbaan, 8/257, and by al-Albaani in Saheeh al-Targheeb, 10/83.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A fasting person’s gain from the fast may be hunger and thirst, and the praying person’s gain from qiyaam may be a sleepless night.”

Narrated by al-Tabaraani in al-Kabeer, 12/382; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1084.

Just as the Muslim should make the most of the opportunity whilst one or both of his parents are still alive to enter Paradise because of them, so too he should make the most of the opportunity in Ramadaan to repent, seek forgiveness and fear his Lord so that he might enter Paradise because of that.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) ascended the minbar and said: “Ameen, ameen, ameen.” It was said: ‘O Messenger of Allaah, you ascended the minbar and said, ‘Ameen, ameen, ameen.” He said: “Jibreel (peace be upon him) came to me and said: ‘If Ramadaan comes and a person is not forgiven, he will enter Hell and Allaah will cast him far away. Say Ameen.’ So I said Ameen. He said: ‘O Muhammad, if both or one of a person’s parents are alive and he does not honour them and he dies, he will enter Hell and Allaah will cast him far away. Say Ameen.’ So I said Ameen. He said: ‘If you are mentioned in a person’s presence and he does not send blessings upon you and he dies, he will enter Hell and Allaah will cast him far away. Say Ameen.’ So I said Ameen.”

Narrated by Ibn Hibbaan, 3/188; classed as saheeh by al-Shaykh al-Albaani in Saheeh al-Targheeb, 1679.

Conclusion: You must strive to please your parents even if they make you do more than you can bear. If you seek reward from Allaah by doing that, Allaah will – if He wills – open the doors of provision to you. There is no need to be sensitive about your family asking for money for maintenance, because they are not asking for it for haraam or sinful purposes, so there is nothing wrong with that.

You could speak to them – if they are well off – in a nice manner, and make them understand your need and that you are not able to give more than you are already giving. Similarly you also have to help them and spend on them as much as you can if they are in need.

The onset of the month of Ramadaan is an opportunity to set things straight between you and them, and it is an opportunity to give and be generous. The kind of giving which brings the greatest reward is spending on one’s family as it says in the hadeeth of Hakeem ibn Hizaam (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “The upper hand is better than the lower hand, and start with those who are under your care, and the best of charity is that given when you can afford it, and start with those for whose maintenance you are responsible.” Narrated by al-Bukhaari, 1428; Muslim, 1034. So spend and seek reward with Allaah, and accept the glad tidings from your Lord.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5807. Ruling on the Ramadan soccer league

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Ruling on the Ramadan soccer league

What is the ruling on the Ramadan soccer league which has become popular among the people in Ramadaan?.

Praise be to Allaah.

What the believer should do is to make the most of special occasions and worship his Lord a great deal at those times. One of the greatest of these occasions is the month of Ramadaan.

How great are the acts of worship that a Muslim does in Ramadaan, which bring a great reward.

Ramadaan is the month of fasting, praying at night, reading Qur’aan, remembering Allaah (dhikr), making du’a’, doing ‘umrah, giving iftar to those who are fasting, giving charity, and being kind and generous to the needy. It is the month of i’tikaaf and turning away from this world and turning to Allaah, and striving in worship.

The virtues of Ramadaan are too many to name, and too well-known to need to be mentioned here.

Every night in Ramadaan Allaah has those whom He ransoms from the Fire. In it the gates of Paradise are opened and the gates of Hell are shut, and the devils are chained up. There are many means of forgiveness in this month, such as fasting, qiyaam al-layl and spending the night of Laylat al-Qadr in prayer. The one who is truly deprived is the one who is deprived of the goodness of this month, and the one who is truly a loser is the one who has not been forgiven by the end of this month.

If a person is not forgiven in Ramadaan, when will he be forgiven?!

If he does not turn to Allaah in Ramadaan, when will he turn to Him?!

Hence the Prophet (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust, a man for whom Ramadaan comes and then goes before he is forgiven.” Narrated by al-Tirmidhi, 3545; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

If he does not make the most of his time and fill it with worship of Allaah in this month, when will he do that?!

In Ramadaan the Muslim moves from one act of worship to another, from prayer to reading Qur’aan to reciting tasbeeh and tahleel, from offering iftar to those who are fasting to praying qiyaam al-layl and tahajjud to repentance and praying for forgiveness in the moments before dawn… etc.

In question 26869 we have presented a suggested schedule for the Muslim in Ramadaan.

When can a believer find time to waste in this blessed month? By Allaah, if time could be bought the wise man would spend all he has to buy it. Time is a person’s life and will certainly come to an end. Some people spend their lives obeying Allaah and some spend their lives obeying the Shaytaan and their own whims and desires. The Prophet (peace and blessings of Allaah be upon him) indeed spoke the truth when he said: “Every person is striving for himself and selling his soul, so he will ransom himself or doom himself.” Narrated by Muslim, 223.

What this means is that every person is striving; some of them strive for the sake of Allaah by worshipping and obeying Him, so they save themselves from punishment, and some strive for the Shaytaan by following their own whims and desires, so they are doomed. This was the view of al-Nawawi.

The least that can be said concerning these games with regard to this month is that they are a waste of time. There is nothing more precious to a person than his time for it is his life.

Moreover, why should Ramadaan be singled out for these games? Why not do them in Sha’baan or Rajab or Shawwaal?

Why is Ramadaan singled out for soap operas and other programming offered by TV channels, so that for many people Ramadaan has become a month of soccer, TV shows and staying up late etc?

These people are negligent of the reason why Allaah enjoined fasting in the month of Ramadaan, which is so that people may attain taqwa (piety) as He says (interpretation of the meaning):

“O you who believe! Observing As-Sawm (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqoon (the pious)”

[al-Baqarah 2:183]

What do they know about taqwa, which means obeying Allaah and refraining from that which Allaah has forbidden?

The believer should be wise and firm with himself, he should not follow his whims and desires lest he regret it at the time when regret will be to no avail.

May his nose be rubbed in the dust, the man who wastes his time in Ramadaan with idle leisure and nights spent doing things other than worshipping Allaah, until Ramadaan ends and he has only increased in sin and being far away from Allaah.

We ask Allaah to set the affairs of the Muslims straight and to bring them back to their religion. May He cause us to live until Ramadaan comes and help us to obey Him and worship Him properly, and accept our worship from us, for He is Ever Near and Ever Responsive.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5808. Hastening to break the fast is better than delaying it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Hastening to break the fast is better than delaying it

Is there any reward for delaying breaking the fast until after praying Maghrib?.

Praise be to Allaah.

There is no reward for delaying breaking the fast, rather it is better to hasten to break the fast as soon as the sun has set; this brings a more complete reward.

Al-Bukhaari (1957) and Muslim (1098) narrated from Sahl ibn Sa’d that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will continue to do well so long as they hasten to break the fast.”

Abu Dawood (2353) narrated the same from Abu Hurayrah; his report includes the additional phrase, “… because the Jews and Christians delay it.” Classed as hasan by al-Albaani in Saheeh Abi Dawood, 2353.

Al-Nawawi said:

This hadeeth urges us to hasten to break the fast as soon as it is established that the sun has set. What this means is that the ummah will continue to be in a sound state and they will be fine so long as they continue to adhere to this Sunnah. If they delay it, that will be a sign that corruption has arisen among them.

With regard to the words, “… because the Jews and Christians delay it,” al-Teebi said:

This reason indicates that the basis of the true monotheistic religion is the opposite of what its enemies among the People of the Book do, and that agreeing with them leads to doom and destruction.

Muslim (1099) narrated that ‘Aa’ishah (may Allaah be pleased with her) was asked about a man among the companions of Muhammad (peace and blessings of Allaah be upon him) – ‘Abd-Allaah ibn Mas’ood – who hastened to pray Maghrib and break the fast. She said: This is what the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do.

Al-Shaafa’i said in al-Umm:

Hastening to break the fast is mustahabb.

Ibn Hazm said in al-Muhalla (4/380):

It is Sunnah to hasten to break the fast and to delay suhoor, i.e., when the sun disappears beneath the horizon of the fasting person and no more.

The scholars have mentioned a number of reasons why it is recommended to hasten to break the fast, including the following:

1- To be different from the Jews and Christians

2- To follow the Sunnah

3- So as not to make the day longer and take from the night

4- It is kinder to the fasting person and gives him more strength for worship

5- To hasten to eat that which Allaah has permitted to him, for Allaah is generous and the one who is generous likes to see people enjoying his generosity. So He likes His slaves to hasten to enjoy that which Allaah has permitted to them as soon as the sun sets.

The scholars are unanimously agreed that the time for that is when it is established that the sun has set, by seeing it with one's own eyes or by being informed of that by two witnesses of good character, or of one according to the correct opinion. This was the view of al-Haafiz.

See: Fath al-Baari, commentary on hadeeth no. 1957; al-Sharh al-Mumti’, 6/267.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5809. If he gives iftaar to a rich relative, he will have the reward of one who gives iftaar to a fasting person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

If he gives iftaar to a rich relative, he will have the reward of one who gives iftaar to a fasting person

I hope that you can tell me whether giving iftaar to a relative of mine who is well off is included in the hadeeth, “Whoever gives iftaar to one who is fasting…”?.

Praise be to Allaah.

This hadeeth was narrated by al-Tirmidhi (807) from Zayd ibn Khaalid al-Juhani who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gives iftaar to one who is fasting will have a reward like his, without that detracting from the reward of the one who fasted.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This hadeeth is general in meaning and applies to all who fast, whether they are rich or poor. It also includes relatives and others.

See Fayd al-Qadeer by al-Manaawi, commentary on hadeeth no. 8890.

Indeed, giving iftaar to a fasting person who is a relative may bring a greater reward, because by doing so you may earn the reward of giving iftaar to one who is fasting and of upholding the ties of kinship, so long as the one who is not a relative is not a poor person who cannot find any food with which to break his fast, in which case giving him iftaar will bring a greater reward because that will be meeting his needs.

By the same token, giving charity to a poor relative brings a greater reward than giving charity to a poor person who is not a relative.

Al-Tirmidhi (658) and Ibn Maajah (1844) narrated that Salmaan ibn ‘Aamir al-Dabiy said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, but charity given to a relative is two things: charity and upholding the ties of kinship.” Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Haafiz said in Fath al-Baari:

It is not necessarily the case that a gift given to a relative is better in all situations, because there is the possibility that a poor person may be in desperate need and the other person (the relative) may not need it at all.

Conclusion:

Giving iftaar to a relative comes under the meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever gives iftaar to one who is fasting will have a reward like his,” and giving him iftaar may bring a greater reward than giving iftaar to one who is not a relative, or it may be the opposite, depending of the needs of those concerned and the interests served by giving him iftaar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5810. A doctor is doing surgery – can he delay breaking the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

A doctor is doing surgery – can he delay breaking the fast?

My relative is a doctor and he wants to ask: if he is doing surgery can he delay breaking the fast?.

Praise be to Allaah.

Firstly:

The Sunnah is to hasten to break the fast as soon as the sun goes down. There are several ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) concerning that, such as the following:

Al-Bukhaari (1975) and Muslim (1098) narrated from Sahl ibn Sa’d that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will continue to do well so long as they hasten to break the fast.”

Al-Nawawi said: In this hadeeth we are urged to hasten to break the fast, after checking that the sun has indeed set. What this means is that the ummah will continue to be in good shape and will be fine, so long as they adhere to this Sunnah. If they delay (breaking the fast) then this will be a sign of corruption that they have fallen into.

Al-Haafiz said:

Al-Muhallab said: The reason behind that is so as to avoid making the day longer by taking from the night. It is also kinder to the fasting person and gives him more strength for worship. The scholars are agreed that this hadeeth refers to when it is confirmed that the sun has indeed set by visual sighting or by the testimony of two witnesses of good character – or of one such witness according to the more correct view. End quote.

Another reason for that:

Is so as to hasten to eat that which Allaah has permitted, for Allaah is Most Generous, and one who is generous likes to see people hasten to enjoy his generosity. So He likes His slaves to hasten to enjoy that which Allaah has permitted to them as soon as the sun sets. Al-Sharh al-Mumti’, 6/268.

This hadeeth is also a refutation of the Shi’ah who delay breaking the fast until the stars appear. This was the view of Ibn Daqeeq al-Eid.

Secondly:

The Sunnah is for the fasting person to break the fast with fresh dates; if he cannot find any then with dried dates; if he cannot find any then with water. If he cannot find any then he should break the fast with whatever food and drink are available.

If the fasting person cannot find anything with which to break his fast, he should break his fast in intention, i.e., he should declare that his fast is over even if that is delayed, thus he will have hastened to break the fast and followed the Sunnah in that.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/269):

If he cannot find water or any other drink, or any food, he should intend in his heart to break his fast, and that is sufficient.

Based on this, if this doctor cannot break his fast with fresh or dried dates, then he can break his fast with water. If he cannot do that because he is so busy doing the operation, then it is sufficient for him to have the intention of breaking the fast, and he can act in accordance with the Sunnah in this way.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5811. Some of the Sunnahs of fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Some of the Sunnahs of fasting

What are the Sunnahs of fasting?.

Praise be to Allaah.

There are many Sunnahs of fasting, including the following:

1 – It is Sunnah if someone insults you to respond in a better manner and say, “I am fasting,” because of the report narrated by al-Bukhaari and Muslim from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Fasting is a paradise so there should be no obscene or offensive talk or behaviour. If a person fights him or insults him, let him say, ‘I am fasting,’ twice. By the One in Whose hand is my soul, the smell coming from the mouth of the fasting person is better before Allaah then the fragrance of musk. [Allaah says:] ‘He gives up his food, drink and desire for My sake. Fasting is for Me and I will reward for it, and a good deed receives the reward of ten like it.’” Al-Bukhaari, no. 1894; Muslim, 1151.

2 – It is Sunnah for the fasting person to eat suhoor, because it was proven in al-Saheehayn that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Eat suhoor for in suhoor there is blessing.” (Narrated by al-Bukhaari, 1923; Muslim, 1059).

3 – It is Sunnah to delay suhoor because of the report narrated by al-Bukhaari from Anas from Zayd ibn Thaabit (may Allaah be pleased with him) who said: “We ate suhoor with the Messenger of Allaah (peace and blessings of Allaah be upon him), then he got up to pray.” I said: “How much time was there between the adhaan and suhoor?” He said: “The time it takes to recite fifty verses.” (Narrated by al-Bukhaari, 1921).

4 – It is Sunnah to hasten to break the fast because the Prophet (peace and blessings of Allaah be upon him) said: “The people will continue to be fine so long as they hasten to break the fast.” (Narrated by al-Bukhaari, 1957; Muslim, 1098). See also question no. 49716)

5 – It is Sunnah to break the fast with fresh dates; if none are available then with dry dates; if none are available then with water – because of the hadeeth of Anas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to break his fast with fresh dates before praying; if there were no (fresh dates) then with dry dates, and if there were no (dried dates) then he would take a few sips of water.

(Nararted by Abu Dawood, no. 2356; al-Tirmidhi, 696; classed as hasan in al-Irwa’, 4/45)

6 – It is Sunnah when breaking the fast to say what is narrated in the hadeeth, which is to say Bismillaah. This is obligatory according to the correct view because the Prophet (peace and blessings of Allaah be upon him) enjoined that. The words “Allaahumma laka sumtu wa ‘ala rizqika aftartu, Allaahumma taqabbal minni, innaka antaal-samee’ al-‘aleem (O Allaah, for You I have fasted and with Your provision I have broken my fast, O Allaah accept (this fast) from me for You are the All-Hearing, All-Knowing) are da’eef (weak), as stated by Ibn al-Qayyim (Zaad al-Ma’aad, 2/51). There is also another report: “Dhahaba al-‘zama’ wa abtallat al-‘urooq wa thabata al-ajr in sha Allaah (the thirst is gone, the veins have been moistened and the reward is assured, if Allaah wills).” (Narrated by Abu Dawood, 2357; al-Bayhaqi, 4/239; classed as hasan in al-Irwa’, 4/39).

There are ahaadeeth which speak of the virtue of the du’aa’ of the fasting person, such as the following:

(i) It was narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Three prayers are not rejected: the prayer of a father, the prayer of a fasting person, and the prayer of a traveler.” Narrated by al-Bayhaqi, 3/345; classed as saheeh by al-Albaani in al-Saheeh 1797.

(ii) It was narrated from Abu Umaamah in a marfoo’ report: “Every time the fast is broken Allaah has people whom He ransoms.” Narrated by Ahmad, 21698; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1/491.

(iii) It was narrated from Abu Sa’eed al-Khudri in a marfoo’ report: “Allaah ransoms people every day and night – i.e., in Ramadaan – and every day and night the Muslim has a prayer that is answered.” Narrated by al-Bazzaar; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1/491.

See also questions no. 37745, 37720, 13999, 14103.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5812. ‘Umrah is mustahabb at any time in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

‘Umrah is mustahabb at any time in Ramadaan

Is ‘Umrah mustahabb during the last ten days of Ramadaan?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) encouraged us to perform ‘Umrah in the month of Ramadaan. Al-Bukhaari (1782) and Muslim (1256) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “ ‘Umrah in Ramadaan is equivalent to Hajj.”

This includes all of Ramadaan, not just the last ten days.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5813. Eating after Maghrib and the regular Sunnah prayer of Maghrib

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Eating after Maghrib and the regular Sunnah prayer of Maghrib

With regard to Maghrib prayer during Ramadaan, the Prophet (peace and blessings of Allaah be upon him) used to eat some dates then pray Maghrib in congregation. My question is, did the Prophet (peace and blessings of Allaah be upon him) pray Sunnah first or did he break his fast first, after performing the obligatory prayer? This question stems from my eagerness to observe the Sunnahs completely.

Praise be to Allaah.

The guidance of the Prophet (peace and blessings of Allaah be upon him) is the most perfect guidance. He used to break his fast with fresh dates; if none were available then with dry dates; if no dates were available then he would drink water. Then he would perform the obligatory prayer in the mosque and the regular Sunnah prayer in his house.

Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to break his fast with fresh dates before he prayed; if there were no fresh dates, then with dried dates; if no dates were available then with a few sips of water.

Narrated by Abu Dawood, 2365; classed as saheeh by al-Daaraqutni in his Sunan, 2/185; classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 4/45.

It was narrated from ‘Abd-Allaah ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray two rak’ahs before Zuhr and two rak’ahs afterwards, and two rak’ahs after Maghrib in his house, and two rak’ahs after ‘Isha’. He did not pray after Jumu’ah until he had gone home, then he would pray two rak’ahs.

Narrated by al-Bukhaari, 895; Muslim, 729.

We do not know of any specific Sunnah concerning the matter asked about in the question. We do not know at all whether the Prophet (peace and blessings of Allaah be upon him) ate anything else after Maghrib prayer. If the Muslim goes home and finds that food is ready and has been served, and he fears that he may be distracted by it when praying, then he should eat first and then pray the two rak’ahs of Sunnah for Maghrib. The time for offering the Sunnah of Maghrib ends when the time for offering the obligatory prayer of Maghrib ends.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5814. Baseless objection to the idea that stopping eating before Fajr is an innovation (bid’ah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Baseless objection to the idea that stopping eating before Fajr is an innovation (bid’ah)

In reference to question 12602, where you stated that stopping eating about 5 minutes before fajr (when fasting) is a form of bid'ah. I found the following hadith in Bukhari: Narrated Anas: Zaid bin Thabit said "We took the sahoor with the Prophet (saw). Then he stood for prayer." I asked, "What was the interval between the sahoor and the adhan?" He replied "The interval was sufficient to recite fifty verses of the Qur'an." Chapter 13, 3:144. Reciting 50 verses should take about 5 or 10 minutes, even more. So how is it a bid'ah to stop eating 5 minutes before fajr?.

Praise be to Allaah.

Al-Bukhaari (1921) narrated from Anas that Zayd ibn Thaabit said: “We ate suhoor with the Prophet (peace and blessings of Allaah be upon him), then he stood up to pray.” I [Anas] said: “How long was there between the adhaan and suhoor?” He said: “As long as it takes to recite fifty verses.”

This hadeeth indicates that the Prophet (peace and blessings of Allaah be upon him) used to eat suhoor this amount of time before the adhaan, not that the Prophet (peace and blessings of Allaah be upon him) started to fast and stopped eating and drinking this amount of time before Fajr. There is a difference between the time of suhoor and the time of stopping eating and drinking. This is clear, praise be to Allaah. It is like saying, “I ate suhoor two hours before Fajr.” This does not mean that you started fasting from that time, rather you are simply stating what time you ate suhoor.

What may be understood from the hadeeth of Zayd ibn Thaabit (may Allaah be pleased with him) is that it is mustahabb to delay suhoor and it is not mustahabb to stop eating and drinking a while before Fajr.

Allaah has permitted those who intend to fast to eat and drink until they are certain that dawn has come. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

So it is permissible to have intercourse, eat and drink during the nights of Ramadaan from the beginning of the night until dawn comes, then we are commanded to complete the fast until night comes.

Stated by Abu Bakr al-Jassaas in Ahkaam al-Qur’aan, 1/265.

Al-Bukhaari (1919) and Muslim (1092) narrated from ‘Aa’ishah (may Allaah be pleased with her) that Bilaal used to give the adhaan at night, and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Eat and drink until Ibn Umm Maktoom gives the adhaan, for he does not give the adhaan until the dawn comes.”

Al-Nawawi said in al-Majmoo’ (6/406):

Our companions and other scholars are agreed that suhoor is Sunnah, and that delaying it is preferable. The evidence for all of that is the saheeh ahaadeeth. And because suhoor and delaying suhoor helps one to fast, and they involve being different to the kuffaar. Moreover the time for fasting is the day, so there is no sense in delaying iftaar or refraining from eating suhoor at the end of the night.

The Standing Committee (10/284) was asked: I read in some tafseers that the fasting person should stop eating and drinking 20 minutes before the adhaan of Fajr, and this is described as being on the safe side. How much time should there be between stopping eating and drinking and the adhaan of Fajr in Ramadaan? What is the ruling on one who hears the muezzin saying “al-salaatu khayrun min al-nawm (prayer is better than sleep)” and he says can still drink so long as the adhaan is still going on. Is this correct?

They replied:

The basic principle regarding when the fasting person should stop eating and drinking and should break the fast is the verse in which Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

It is permissible to eat and drink until the dawn appears, which is the white thread of light that Allaah has made the latest time when it is permissible to eat and drink. When the second dawn appears, it is haraam to eat and drink and do other things that break the fast. Whoever drinks whilst hearing the adhaan for Fajr, if the adhaan comes after the second dawn, then he has to make up that day, but if that was before dawn, then he does not have to make it up.

Shaykh Ibn Baaz was asked about making the time for stopping eating and drinking approximately fifteen minutes before Fajr. He replied:

I do not know of any basis for this, rather what is indicated by the Qur’aan and Sunnah is that we should stop eating and drinking when dawn comes, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

And the Prophet (peace and blessings of Allaah be upon him) said: “Dawn is of two types, a dawn when it becomes haraam to eat and permissible to pray, and a dawn when you should not pray [i.e., Fajr prayer] and it is permissible to eat.” Narrated by Ibn Khuzaymah and al-Haakim, who classed it as saheeh in Buloogh al-Maraam. And the Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until Ibn Umm Maktoom gives the call to prayer.” The narrator said: Ibn Umm Maktoom was a blind man who did not give the call to prayer until someone said to him, ‘Morning has come, morning has come.’” Saheeh – agreed upon.

Majmoo’ Fataawa Ibn Baaz, 15/281.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5815. Fasting person using the siwaak and swallowing his saliva afterwards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Fasting person using the siwaak and swallowing his saliva afterwards

What is the ruling on using the siwaak during the day in Ramadaan? Is it permissible to swallow the saliva after using the siwaak?.

Praise be to Allaah.

It is mustahabb to use the siwaak at all times, when fasting and when not fasting, at the beginning of the day and at the end. The evidence for that is as follows:

1 – al-Bukhaari (887) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Were it not that it would cause hardship to my ummah, I would have commanded them to use the siwaak for every prayer.”

2 – al-Nasaa’i narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The siwaak purifies the mouth and is pleasing to the Lord.” Narrated by al-Nasaa’i, 5; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 5.

These ahaadeeth indicate that it is mustahabb to use the siwaak at all times, and the Prophet (peace and blessings of Allaah be upon him) did not make an exception in the case of one who is fasting, rather the general meaning of the hadeeth includes both those who are fasting and those who are not fasting.

It is permissible to swallow the saliva after using the siwaak, but if anything comes out of the siwaak in the mouth, you should spit it out and then swallow the saliva, just as the fasting person is allowed to do wudoo’, then he should spit out the water from his mouth and then swallow his saliva. He does not have to dry his mouth completely from the water used for rinsing.

Al-Nawawi said in al-Majmoo’ (6/327):

Al-Mutawalli and others said: When the fasting person rinses his mouth, he has to spit out the water; he does not have to dry out his mouth using a cloth or the like. There is no difference of scholarly opinion on this point.

Al-Bukhaari (may Allaah have mercy on him) said:

Chapter: Using fresh or dry siwaak for one who is fasting … Abu Hurayrah said, narrating from the Prophet (peace and blessings of Allaah be upon him): “Were it not that it would cause hardship for my ummah, I would have commanded them to use the siwaak for every wudoo’.” Al-Bukhaari said: There is no difference between one who is fasting and one who is not. ‘Aa’ishah said, narrating from the Prophet (peace and blessings of Allaah be upon him): “The siwaak purifies the mouth and is pleasing to the Lord.” ‘Ata’ and Qutaadah said: he may swallow his saliva.

Al-Haafiz said in al-Fath:

By using this title, he refuted those who say that it is makrooh for a fasting person to use a fresh siwaak. This was preceded by Ibn Sireen’s likening the fresh siwaak to the water used for rinsing the mouth (in wudoo’).

“There is no difference between one who is fasting and one who is not” means also that there is no difference between fresh and dry. By stating this it becomes clear that everything narrated in this chapter fits the title. This is all summed up in the hadeeth of Abu Hurayrah, “Were it not that it would cause hardship for my ummah, I would have commanded them to use the siwaak for every wudoo’.” This implies that it is permissible at all times and in all situations.

“‘Ata’ and Qutaadah said: he may swallow his saliva.” This comment suits the title in the sense that the worst thing that may be feared from using a wet siwaak is that something may come out of it in the mouth. This is like the water used for rinsing the mouth; if the person spits it out from his mouth, it does not matter after that if he swallows his saliva.

Shaykh Ibn ‘Uthaymeen said:

The correct view is that use of the siwaak by one who is fasting is Sunnah at the beginning and at the end of the day. Fataawa Arkaan al-Islam, p. 468

The siwaak is Sunnah for one who is fasting throughout the day, even if it is fresh. If a person uses the siwaak whilst fasting and finds that he can taste it, and he swallows it or spits it out from his mouth and there is saliva on it, then he swallows it, that does not affect him. Al-Fataawa al-Sa’diyyah, 245.

He should avoid that which contains something that could come out of it, such as the fresh siwaak and those which have added flavours that come out, such as lemon and mint. He should spit out anything that breaks off in the mouth, and it is not permissible to swallow it deliberately, but if he swallows it accidentally it does not matter.

From Sab’oona Mas’alah fi’l-Siyaam (Seventy Issues Related to Fasting).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5816. Giving charity in the last ten days of Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Giving charity in the last ten days of Ramadaan

Is it better to give in charity in the last ten days of Ramadaan, or to spend the nights of those days in prayer and dhikr which is the only special thing about those nights?.

Praise be to Allaah.

What was narrated from the Prophet (peace and blessings of Allaah be upon him) concerning staying up at night during the last ten nights of Ramadaan is that those nights should be spent in prayer and dhikr.

Charity during Ramadaan is better than charity at other times, but we do not know of anything in the Sunnah to indicate that giving charity in the last ten days is better.

But the scholars stated that righteous deeds are better when done at times of virtue, and undoubtedly the last ten nights of Ramadaan are better than any other nights, because Laylat al-Qadr is among them, which is better than a thousand months.

Whatever the case, what is prescribed for the Muslim is to give a great deal of charity throughout Ramadaan. The Prophet (peace and blessings of Allaah be upon him) was the most generous of people and he was at his most generous during Ramadaan. Narrated by al-Bukhaari, 6; Muslim, 2308

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5817. Which is better during the day in Ramadaan – reading Qur’aan or praying voluntary prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 7. Fasting ›› 13. What is recommended for the fasting person ››

Which is better during the day in Ramadaan – reading Qur’aan or praying voluntary prayers?

Praise be to Allaah.

The Sunnah of the Prophet (peace and blessings of Allaah be upon him) was to do a lot of different kinds of worship during Ramadaan. Jibreel used to review the Qur’aan with him at night, and when Jibreel met with him, he was more generous in charity than the blowing wind. He was the most generous of people, and he was at his most generous in Ramadaan. At this time he used to give more in charity and treat people even more kindly; he would read more Qur’aan, pray more, recite more dhikr, and spend time in I’tikaaf (retreat). This is the guidance of the Prophet (peace and blessings of Allaah be upon him) in this aspect of this holy month.

As to whether it is better to read Qur’aan or to pray voluntary prayers, this depends on people’s circumstances, and the true evaluation of this is up to Allaah, because He knows all things.

(From al-Jawaab al-Saheeh min Ahkaam Salaat al-Layl wa’l-Taraaweeh, by Shaykh ‘Abd al-‘Azeez ibn Baaz, p. 45).

A specific action may be better in the case of any given individual, and another may be better for another individual, according to the degree to which a particular action brings a person closer to Allaah. Some people may be influenced more by naafil prayers and may focus on them and do them properly, which will bring them closer to Allaah than other deeds might, so in their case those deeds are better. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8. Food & Nourishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5818. Ruling on eating meat that is sold in stores in non-Muslim countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book) ››

Ruling on eating meat that is sold in stores in non-Muslim countries

What is the ruling on eating the meat that is sold in stores in non-Muslim countries? Is it halaal or haraam?.

Praise be to Allaah.

The scholars of Islam are unanimously agreed that meat slaughtered by mushrikeen, those who worship idols and deny other religions, and all other kinds of kaafirs who are not Jews, Christians or Magians, is haraam. And they are unanimously agreed that meat slaughtered by the People of the Book, Jews and Christians, is permissible. They differed concerning meat slaughtered by Magians, who are fire worshippers. Therefore the four Imams and the majority of scholars are of the view that it is haraam, because they classify the Magians with idol worshippers and other types of kaafirs, other than the People of the Book. Some of the scholars are of the view that meat slaughtered by them (Magians) is permissible because they classify them with the People of the Book, but this is a very weak view; in fact it is invalid. The correct view is that of the majority of scholars, which is that meat slaughtered by the Magians is like meat slaughtered by any other mushrikeen, because they are like them in everything except the jizyah. Rather the Magians were likened to the People of the Book only with regard to taking jizyah from them. The evidence for that is the verse in which Allah says in His Holy Book (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5].

So Allah clearly stated that the food of the People of the Book is permissible for us, and their food means meat slaughtered by them, as stated by Ibn ‘Abbaas and other scholars. So what is implied by this verse is that the food of kaafirs other than the People of the Book is haraam for us. This is the view of all scholars except what is known of the odd and weak difference concerning meat slaughtered by the Magians.

Once this is understood, the meat that is sold in stores in non-Muslim countries, if it is known that it was slaughtered by People of the Book, then it is permissible for Muslims, provided it is not known to have been slaughtered in a manner different from that which is prescribed in sharee’ah. So the basic principle is that it is permissible according to the text of the Qur'aan, and we should not turn away from that except if something is proven which implies that it is haraam.

But if the meat is slaughtered by any other kaafirs, then it is haraam for the Muslims and it is not permissible for them to eat it, according to the text and according to scholarly consensus, and it is not sufficient to mention the name of Allah over it when washing it or eating it.

With regard to what some quote to prove their point, that report was narrated concerning some Muslim people who were new in Islam, and some of the Sahaabah (may Allah be pleased with them) asked the Prophet (blessings and peace of Allah be upon him) about that. They said: O Messenger of Allah, some people who are new in Islam bring meat to us, and we do not know whether they mentioned the name of Allah over it or not. This was narrated by al-Bukhaari from the hadeeth of ‘Aa’ishah (may Allah be pleased with her). Thus it is clear that there is no proof for the one who buys meat that comes to the stores and is slaughtered by kaafirs other than the People of the Book and says the name of Allah over it, because the hadeeth narrated from ‘Aa’ishah speaks about Muslims, not kaafirs. So there is no proof, because the Muslim is to be regarded as sound and righteous so long as nothing is known from him to the contrary. It may be that the Prophet (blessings and peace of Allah be upon him) told those who asked him to say the name of Allah when eating the meat so as to be on the safe side and in order to counter the whispers of the Shaytaan, not because that would make halaal the meat slaughtered by them which was haraam. And Allah knows best.

But if the Muslim is in those non-Muslim countries and it is difficult for him to obtain meat that is slaughtered in the proper shar’i manner, and he is fed up of eating chicken and the like, this does not justify him eating haraam meat and it does not mean he comes under the heading of one who is compelled or forced, according to the consensus of the Muslims. It is essential to pay attention to this matter and warn against carelessness for which there is no reason. This is what seems to me to be the case with regard to this matter which has become widespread. I ask Allah to help the Muslims to do that which is in their best religious and worldly interests and to instil fear of Him and respect for His sacred limits in their hearts and to help them avoid that which goes against His laws.

Majmoo’ Fataawa Ibn Baaz, 23/13.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5819. Conditions of eating meat slaughtered by the Jews and Christians

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book) ››

Conditions of eating meat slaughtered by the Jews and Christians

I know that it is essential to say the name of Allaah when slaughtering animals that are to be eaten, and that it is not permissible to eat from that over which the name of Allaah has not been mentioned, but sometimes a Muslim has to travel to a non-Muslim country and stay there for several years, for work or study. Should he refrain from eating meat completely for this length of time or in this case is he regarded as compelled by necessity to eat meat or is it sufficient to say the name of Allaah at the time of eating?.

Praise be to Allaah.

Firstly:

Saying the name of Allaah is a condition of meat being halaal, and it is not excused by forgetting or not knowing, according to the most correct scholarly opinion. See the answer to question no. 85669 (Saying Bismillaah in order to meat to be halaal)?

Secondly:

Meat slaughtered by one of the people of the Book (a Jew or a Christian) is permissible subject to two conditions:

1 – That the meat be slaughtered as a Muslim does it, but cutting the throat and oesophagus and letting the blood flow. If the animal is killed by strangling or electric shock or drowning in water, its meat is not permissible. Similarly, if a Muslim does that, the meat is not permissible.

2 – No name other than that of Allaah should be mentioned over it, such as the name of the Messiah etc, because Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)”

[al-An’aam 6:121]

And He says concerning haraam things (interpretation of the meaning):

“He has forbidden you only the Maytah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, on which Allaah’s Name has not been mentioned while slaughtering)”

[al-Baqarah 2:173]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What is meant here is that over which a name other than that of Allaah is mentioned at the time of slaughter, such as saying “in the name of the Messiah” or “in the name of Muhammad” or “in the name of Jibreel” or “in the name of al-Laat” and so on. End quote from Tafseer Soorat al-Baqarah.

The prohibition also applies to that which is offered as a sacrifice to the Messiah or to al-Zahrah, even if they did not mention a name other than that of Allaah over it. It is also haraam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for that which is slaughtered by the people of the Book for their festivals and as an act of worship to draw closer to someone other than Allaah, as the Muslims offer their sacrifices to draw closer to Allaah thereby, such as what they slaughter for the Messiah and al-Zahrah, there are two reports narrated from Ahmad concerning that, the most well known of which in his texts is that it is not permissible to eat it, even if the name of someone other than Allaah has not been mentioned over it. The prohibition on doing that was narrated from ‘Aa’ishah and ‘Abd-Allaah ibn ‘Umar. End quote from Iqtida’ al-Siraat al-Mustaqeem (1/251).

Thirdly:

If a Muslim or a kitaabi (Jew or Christian) slaughters an animal for meat, and it is not known whether he mentioned the name of Allaah over it or not, it is permissible to eat from it, and the one who eats it should say the name of Allaah, because of the report that was narrated by al-Bukhaari (2057) from ‘Aa’ishah (may Allaah be pleased with her), that some people said: O Messenger of Allaah, some people bring meat to us, and we do not know whether they mentioned the name of Allaah over it or not. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Mention the name of Allaah over it and eat.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is not essential to ask about that which was slaughtered by a Muslim or a kitaabi, and how it was slaughtered, and whether the name of Allaah was mentioned over it or not. Rather that should not be done, because that is being obstinate in religious matters. The Prophet (peace and blessings of Allaah be upon him) ate meat slaughtered by the Jews and did not ask questions. In Saheeh al-Bukhaari and elsewhere it is narrated from ‘Aa’ishah (may Allaah be pleased with her) that some people said to the Prophet (peace and blessings of Allaah be upon him): Some people bring meat to us, and we do not know whether they mentioned the name of Allaah over it or not. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Mention the name of Allaah over it and eat.” She said: They were new in Islam, and the Prophet (peace and blessings of Allaah be upon him) told them to eat without asking, even though those who brought the meat to them may not have been aware of the rulings of Islam because they were new in Islam. End quote from Risaalah fi Ahkaam al-Udhiyah wa’l-Dhakaah by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Fourthly:

Based on the above, whoever travels to a non-Muslim country where most of those who slaughter meat are Christians or Jews, it is permissible for him to eat their meat, unless he knows that they stun the animals or mention over them the name of someone other than Allaah, as stated above.

But if the slaughterman is an idol-worshipper or communist, it is not permissible to eat meat slaughtered by him.

If the meat is haraam, it is not permissible to eat from it on the grounds of necessity, so long as a person can find food to keep him alive, such as fish, vegetables and so on.

Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) said: “The meats available in kaafir countries are of various types. As for fish, it is halaal in all cases, because its being halaal does not depend on the way in which it is slaughtered or on the name of Allaah being mentioned over it.

With regard to other types of meat, if the companies or individuals who produce meat are people of the Book, Jews or Christians, and it is not known from them that they kill the animal by electric shock, strangling or striking it on the head, as is well known in the west, then this meat is halaal. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5]

But if they kill the animal by one of the methods mentioned, then the meat is haraam, because in that case it is meat that has been strangled or killed by a blow. If those who produce the meat are not Jews or Christians, then the meat that they offer is haraam. Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allaah)”

[al-An’aam 6:121]

The Muslim should strive to avoid that which is clearly haraam and be cautious of doubtful matters so as to preserve his religious commitment and to keep his body safe from being nourished with haraam things. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5820. He is living in a foreign country and there is no halaal meat available; is there a concession allowing him to eat non-halaal meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book) ››

He is living in a foreign country and there is no halaal meat available; is there a concession allowing him to eat non-halaal meat?

I am in a foreign country where I am staying for a year and a half for the purpose of study. There is no halaal meat here. Can I eat or not? Please note that dhabh (halaal slaughter) is banned here.

Praise be to Allaah.

Firstly:

If the study you need is available in a Muslim country, then it is not permissible for you to travel to a kaafir country for that purpose. It is haraam for you to stay among the kuffaar unless it is essential for medical treatment, business, da’wah or study that is not available in a Muslim country and that you cannot do without. It is also essential to ensure that the circumstances of your study are Islamically acceptable, i.e., no mixing. Perhaps this is rare or non-existent in the country, which leads to loss of shyness in women and heedlessness with regard to loss of morals and the spread of lethal diseases.

See also the answer to question no. 13342 and 27211.

Secondly:

If you do go there, it is not permissible for you to eat meat that is not slaughtered in accordance with Islamic sharee’ah. The fact that there is no halaal meat is not an excuse for you, because you can eat fish and seafood, or you can eat things other than meat, such as canned goods and vegetables, or you can look seriously for an Islamic centre that provides halaal meat to the Muslims.

See also the answer to question no. 10339.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5821. Is there a text of the Qur’aan that forbids stunning animals before slaughtering them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book) ››

Is there a text of the Qur’aan that forbids stunning animals before slaughtering them?

The way of slaughtering animals that is used in many countries is to strike the animal on the head or stun it with an electric shock, then slaughter it after that. Is slaughtering in this manner permissible? Please note that some people say that there is no text in the Qur’aan that forbids stunning animals.

Praise be to Allaah.

Firstly:

If stunning with a blow to the head or an electric shock kills the animal and it dies before being slaughtered properly, then it is mawqoodhah (killed by a violent blow) and it cannot be eaten even if its neck is cut after that. Allaah has forbidden it in the verse where He says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maytah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow”

[al-Maa'idah 5:3]

The scholars of Islam are unanimously agreed that such meat is forbidden. But if it is still alive after being stunned in the manner described and is slaughtered properly, then it is permissible to eat it, because Allaah says at the end of the verse, with regard to animals that are strangled, dealt a violent blow, suffer a headlong fall, are gored by horns or partly devoured by wild beasts (interpretation of the meaning):

“unless you are able to slaughter it (before its death)”

[al-Maa'idah 5:3].

So Allaah excludes from these forbidden types of meat those that are reached when still alive and slaughtered in the proper manner. They may be eaten because of the effect of proper slaughter, unlike those that die by being stunned before being slaughtered, in which case slaughtering does not render them permissible. Thus it is known that the Qur’aan does forbid animals that have been stunned if they die as a result of that stunning before being slaughtered properly, because the animal that is stunned has suffered a violent blow, and Allaah has stated in this verse that such an animal is haraam unless it is reached while it is still alive and slaughtered in the proper manner.

Secondly:

It is haraam to stun an animal by striking it or giving it an electric shock etc, because that causes suffering to the animal, and the Prophet (peace and blessings of Allaah be upon him) forbade causing suffering and tormenting them, and he enjoined kindness and goodness in general terms, and with regard to slaughter in particular. Muslim narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Do not take anything in which there is a soul as a target.” And Muslim narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade tormenting any kind of animal to death. Muslim also narrated from Shaddaad ibn ‘Aws (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has decreed kindness (or proficiency) in all things. So when you kill, kill well, and when you slaughter, slaughter well. Let one of you sharpen his blade and spare suffering to the animal he slaughters.”

If it is not easy to slaughter animals unless they have been stunned by a method that will not kill them before they are slaughtered, then it is permissible to stun them and slaughter them whilst they are still alive, in cases of necessity.

Fataawa al-Lajnah al-‘Daa’imah, 22/456-457.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5822. Can he buy meat from a non-Muslim butcher who says that it is halaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 1. Dhabaa’ih Ahl al-Kitaab (meat slaughtered by the People of the Book) ››

Can he buy meat from a non-Muslim butcher who says that it is halaal?

If a none muslim butcher claims that he is selling halal meat and chicken is it ok to buy from him. if any of our friends buying from his shop can we eat that meat.Keeping in mind that there are two halal meat shops in our area runing by muslim brothers.

Praise be to Allaah.

Firstly: it is better for you to buy the meat you need from Muslims, because this is more on the safe side and there is less likely to be any doubt concerning it. You will also be helping the Muslims to continue their work for which there is a need in the western countries. Moreover, the Muslims undoubtedly deserve this business more than others. It is sufficient for the Muslim to feel that he is renewing his bonds of faith with his Muslim brothers every time he forsakes the stores that are owned by kuffaar that may be closer to him or sell goods for cheaper prices, to buy from his brothers in faith. See question no. 9205.

Secondly: If the non-Muslim butcher is not from among the People of the Book, then meat slaughtered by him is not halaal. If he is from among the People of the Book, Jewish or Christian, then meat slaughtered by him is halaal.

Ibn Qudaamah said: The scholars are unanimously agreed that it is permissible to eat meat slaughtered by the People of the Book, because Allaah says (interpretation of the meaning): “The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you” [al-Maa'idah 5:5]. Al-Bukhaari said: Ibn ‘Abbaas said: “Their food” means meat slaughtered by them. Al-Mughni, 13/293.

After that we do not need to ask them about the way in which they slaughtered it, because the basic principle is that their slaughter is valid because it was done by them as People of the Book. See question no. 20805.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is proven in Saheeh al-Bukhaari (no. 5507) from ‘Aa’ishah (may Allaah be pleased with her) that some people came to the Prophet (peace and blessings of Allaah be upon him) and said: “Some people bring meat to us, and we do not know if they mentioned the name of Allaah or not.” He said: “Say it yourselves then eat.”

I [Shaykh Ibn ‘Uthaymeen is speaking] say: They were new in Islam, and they did not know whether they had said the name of Allaah or not, so he said: “Say it yourselves, then eat.” So eating it is permissible even if we do not know whether the one who slaughtered the meat mentioned the name of Allaah or not. Similarly it is permissible to eat even if we do not know whether the meat was slaughtered in the proper manner or not, because if the action is carried out by the right people then the basic principle is that it is valid, unless there is evidence to the contrary. So if some meat comes to us from a Muslim, a Jew or a Christian, we should not ask about it or ask how it was slaughtered or whether the name of Allaah was mentioned over it. It is halaal so long as there is no clear proof that it is haraam. This is a way in which Allaah has made things easier for us. Liqaa’aat al-Baab il-Maftooh, 1/77

It is clear from this that if you buy from this store and eat the food of the one from whom you buy it, there is nothing wrong with that and you do not need to ask him about the way in which the meat was slaughtered, unless you become certain that he has slaughtered it in a manner that is not prescribed, such as stunning the animal until it dies and so on. But it is better to buy from the Muslim as stated above.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


2. Drinks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ››

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5823. Does the alcohol in kombucha tea make it haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Does the alcohol in kombucha tea make it haraam?

There is a kind of Japanese tea called kombucha that contains approximately 0.0065 % alcohol because of the presence of probiotic enzymes that occur as the result of the fermentation process. It can be bought from the store without showing ID, because it hardly contains any alcohol worth mentioning. But I would like to know whether it is permissible to drink it in Islam or not?.

Praise be to Allaah.

We have read a great deal about the benefits of the tea mentioned in the question; the issue of its benefits should be referred to specialists.

With regard to the amount of alcohol in this tea, it is a very low amount that does not lead to drunkenness, hence drinking it is not haraam because of that.

See the answer to question no. 60212 in which there is an answer concerning fermented tea.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Everything that is called water is pure and a means of purification, whether some impurity has fallen into it or not, if it is known that it has dissolved into it and disappeared. As for that in which traces of impurity are apparent, it is haraam to use it, because it comes under the heading of using something haraam. End quote.

Majmoo‘ al-Fataawa, 19/236, 237

He also said:

Allah has forbidden impure things (khabaa’ith), namely blood, dead meat, pork and so on. If any of these things fall into water etc and disappear, so there is no blood, dead meat or pork left at all, similar to the case where alcohol disappears in a liquid, then the one who drinks it is not drinking khamr. End quote.

Majmoo‘ al-Fataawa, 21/501, 502

See also the answer to question no. 33763

Based on that, there does not seem to be anything wrong with drinking this tea.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5824. The basic principle is that zina is a greater sin than gambling and drinking alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

The basic principle is that zina is a greater sin than gambling and drinking alcohol

I would like to know which sin is greater and more serious: zina, drinking alcohol or gambling?.

Praise be to Allaah.

The texts of the Qur'aan and Sunnah indicate that zina, alcohol and gambling are major sins. Allah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin), and an evil way that leads one to hell unless Allaah forgives him”

[al-Isra’ 17:32].

Al-Bukhaari narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “No adulterer is a believer at the time when he is committing adultery; no thief is a believer at the time when he is stealing; no drinker of wine is a believer at the time when he is drinking it.” Narrated by al-Bukhaari (5578) and Muslim (57).

Allah has made avoiding these evil deeds a condition of expiation of bad deeds and rising in status. Allah says (interpretation of the meaning):

“If you avoid the great sins which you are forbidden to do, We shall expiate from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise)”

[al-Nisa’ 4:31].

It was narrated from Abu Hurayrah that the Messenger of Allah (blessings and peace of Allah be upon him) used to say: “The five daily prayers, from one Jumu’ah to the next, and from one Ramadaan to the next, are an expiation for whatever (sins) come in between, so long as one avoids major sins.” Narrated by Muslim (233).

Secondly:

The most serious of these three major sins is zina, because Allah mentioned it alongside worshipping idols and murder. Allah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse”

[al-Furqaan 25:68].

And because, in addition to its being a major sin and transgression against the rights of Allah, it is also a transgression against the dearest and noblest thing that a person can possess, which is his honour, in addition to the serious negative consequences, evils and shame that result from it, which may last for a long time and affect generation after generation -- Allah forbid.

Al-Mundhiri (may Allah have mercy on him) said:

It is true that when the one who persisted in drinking alcohol dies, he will meet Allah like one who worshipped idols, and there is no doubt that zina is worse and more serious before Allah than drinking alcohol. End quote.

Al-Targheeb wa’l-Tarheeb, 3/190.

Al-Safaareeni (may Allah have mercy on him) said:

Zina is the most serious of major sins after shirk and murder. End quote.

Ghidha’ al-Albaab, 2/305

Hence the hadd punishment for zina is more severe than that for drinking alcohol, especially if the person is married.

And drinking alcohol is worse than gambling. The Prophet (blessings and peace of Allah be upon him) cursed ten with regard to alcohol: the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.” Narrated by al-Tirmidhi, 1259; classed as saheeh by al-Albaani.

It leads to all evil and bad attitudes, and it is the mother of all evils.

But the matter may vary, according to the evils and corruption that result from it. A man may commit zina once and then never repeat it; a man may drink alcohol and become addicted to it, so his attitude becomes bad and he commits a lot of immoral deeds, forsakes his family and does not spend on his children; his love of alcohol may tempt him to steal and keep company with bad people, and other things that some of these people may fall into. So in that case, his situation is worse and his sin is greater than the one who commits zina once and then gives up zina.

Al-Nasaa’i (5666) narrated that ‘Uthmaan (may Allah be pleased with him) said: “Avoid alcohol for it is the mother of all evils. There was a man among the people who came before you who was a devoted worshipper. A seductive woman fell in love with him, and she sent her slave-woman to him to call him to bear witness. He went with the slave-woman, and every time they passed through a door, she locked it behind them, until he reached a beautiful woman with whom was a child and a vessel of wine. She said, ‘I did not call you to bear witness, rather I called you either to have intercourse with me, or to drink a cup of this wine, or to kill this child.’ He said, ‘Pour me some of this wine.’ So she poured him a cup, then he said, ‘Give me more,’ and he did not stop until he had has intercourse with her and killed the child. So avoid alcohol, for by Allaah faith and addiction to wine cannot be combined except soon one of them will be expelled.”

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

al-Saawi said in his commentary on al-Sharh al-Sagheer (4/500) about drinking alcohol:

Its evil consequences are worse than the evil consequences of zina because it is very common, because drinking it may lead to zina, stealing and murder, hence it was narrated that it is the mother of evils. End quote.

So the basic principle is that zina is the worst of the three, then alcohol, then gambling. But it may vary according to the evil consequences that result from it. What is required is to keep away from all of that and similar major sins and haraam actions. The one who has a problem with any of these evils at any time should conceal himself with the concealment of Allah and hasten to repent before it is too late and before a seal is placed on his heart as the result of continuing evil actions and sins.

Allah says -- after mentioning a number of major sins and immoral actions, such as associating others with Allah, murder, zina and other major sins (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5825. Ruling on energy drinks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Ruling on energy drinks

I am from Iraq. We have a problem regarding a drink called ‘tiger’ which has an image of a tiger on the can; some said it is haram because it contains stimulants, while others said it is permissible to drink. Please clarify the ruling on drinking this drink, may Allah reward you.

Praise be to Allaah.

After studying a number of medical reports and articles, and the results of research, we cannot be certain whether these drinks are harmful or not, or about what quantity is harmful, or for which sector of people. These drinks still need further study in order to determine their real effect on people.

But in the light of what we have read about them, most authors warn against them and doubt whether they are healthy. Many doctors have advised that it is important to do without these drinks and to do other healthy things instead such as exercise, healthy meals, getting enough sleep, and so on.

The warning is more serious for those who have heart problems, high blood pressure or are young (under 16 years).

We should take into account the fact that there are hundreds of type of these drinks, which vary in content, and this makes it more complicated to research them, because what may apply to one drink may not apply to another, and so on.

Until there is more research which shows the real nature of these drinks, we cannot issue a ruling as to whether they are halaal or haraam.

If you want to be on the safe side with regard to your health, and heed the warnings of many doctors, that is better.

You can read some of these warnings via the following links [in Arabic]:

Dr. Fahd al-Khudayri from the specialist King Faisal Hospital – Research Department:

http://www.alriyadh.com/2005/06/20/article73613.html

An American medical study:

http://www.aljazeera.net/NR/exeres/F7F1E902-C02A-480A-8794-94C6A9F7BF74.htm

A Saudi report:

http://www.asharqalawsat.com/details.asp?section=43&article=315302&issue=9743

Reports which state that they may be o.k., and lists some of their benefits:

Dr. Hasan Sunduqji – Riyadh:

http://www.asharqalawsat.com/details.asp?section=15&article=370580&issue=10075

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5826. Using wine to cook haraam meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Using wine to cook haraam meat

Some restaurants marinate meat in alcohol or wine before cooking, then they cook it after that. They do that so that the meat will be softer and tastier. What is the ruling on eating that?.

Praise be to Allaah.

The fact that alcohol is forbidden in Islam is a well established fact and no Muslim has any excuse for not knowing it. It is one of the major sins that doom a person to Hell. This prohibition is mentioned in the Holy Book, where Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

This prohibition is general and applies to all manners of using alcohol, whether in food or in drink. It is not permissible to use it in food or drink in any way whatsoever.

It says in al-Mawsoo’ah al-Fqhiyyah (25/95):

The one who cooks meat with alcohol and consumes the juice is to be subjected to the hadd punishment, because the essence of the alcohol is still present. The same applies to making dough with it and eating it. This was stated by the Shaafa’is and Hanbalis. End quote.

Al-Sarkhasi said in al-Mabsoot (24/25), which is a Hanafi book:

If he makes dough with flour and alcohol, then bakes it, it is makrooh (i.e., haraam) to eat it, because the flour becomes impure from the alcohol and the impure dough cannot be purified by baking, so it is not permissible to eat it. end quote.

He also said (24/32):

If he puts alcohol in the sauce then cooks it, it is not permissible to eat it. This action is not permissible because it is using alcohol like vinegar, and we have explained that this is not allowed. End quote.

This is very similar to what is mentioned in the question, that alcohol is being used like vinegar.

So it is not permissible to marinade meat in alcohol or to soak it in it, and it is not permissible to cook with it at all. In that which is permissible there is sufficient and we have no need of that which is forbidden. The Muslim is enjoined to avoid alcohol completely, so we should boycott restaurants that use alcohol as an ingredient in their food and in preparing and cooking food, rather we should advise them and exhort them and warn people against them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5827. He is asking about marrying a girl who works as an accountant in a tobacco company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

He is asking about marrying a girl who works as an accountant in a tobacco company

Is it permissible for me to marry a girl who works as an accountant in a tobacco company? She is moral girl, virtuous and wears hejab. Allah knows what chests hide.

Praise be to Allaah.

Marriage is a step towards happiness in this world, but many people seek happiness in this transient world and forget about the Hereafter which is eternal, so when it comes to marriage they do not pay attention to that which Allaah has prescribed, and they only think of finding pleasure and satisfying desires, and they only pay attention to the beauty, status or wealth of the woman they seek, and in most cases that is at the expense of religious commitment.

We do not think that you are one of these people.

The Muslim needs someone who will make him steadfast and help him to be righteous and adhere to the path of good and obedience. The best help in all of that is a righteous wife, who will tell him to do good and forbid him to do evil.

The Muslim also needs a decent and righteous mother who will take care of his children and bring them up properly, and instil strong morals and good values in them, teaching them to submit fully to Allaah and to respect the religion of Allaah in their hearts and be motivated to adhere to the rulings of sharee’ah in their lives, so that they will attain the pleasure of Allaah in this world and in the Hereafter, and so that they will be beacons of goodness and righteousness in their societies.

This is what you should look for in the woman whom you seek as a wife and companion, and this is what you should pay attention to when proposing marriage.

Think about the situation of this girl to whom you want to propose marriage.

If you see in her what we have described, then she is the one you want, so make sure you do not miss this opportunity. The sign of that is that if you explain to her that smoking is haraam and that helping with it and working in companies that produce and market tobacco is haraam, she will respond to you and will give up her job willingly, rejoicing that Allaah has guided her and diverted her from haraam and impure earnings. We ask Alala to guide this young woman.

But if she rejects your advice and does not listen to the fatwas of the scholars which are virtually unanimous in stating that this obnoxious plant is haraam and that it is haraam to work in producing it, and she insists on staying in that haraam job and mixing with non-mahram men who share this sin with her, then we do not think that in that case you will see in her the good qualities that we spoke of, and you will realize that our advice will – inevitably – be to forget about this proposal and look for another opportunity that is based on obedience, piety and commitment, and to avoid speaking to this girl, and not try to get in touch with her, because speaking to women unnecessarily is haraam.

Working in factories and companies that produce tobacco and cigarettes is worse than actually smoking, because the producer of tobacco is a producer of evil and a source of evil and harm who is working to corrupt society by destroying the health and well being that Allaah has given to people. So he bears the burden of sin for all the harm and damage that spreads through society because of smoking, even if his work is in the accounting department, because the company is a single entity whose work is basically haraam, and every job that helps in something haraam is also haraam.

We look forward to the day on which the tobacco factories and companies will become idle, shunned by every Muslim who feels a sense of protective jealousy towards his religion, his own self and his society, and when he protects himself against being a source of destruction and corruption.

Try to advise this girl concerning this matter, and quote to her the fatwas which state that. Neither you nor she should seek that haraam provision, for Allaah, may He be glorified and exalted, erases blessing from that which is haraam but He blesses that which is halaal. If she responds, then go ahead and marry her, otherwise Allaah will make everyone independent of means by His Bounty, and Allaah is Most Generous and Wise.

See also the answers to the following questions which explain the ruling on smoking and its seriousness: 9083, 10922, 13254 and 20757.

With regard to the qualities of the righteous wife, please see the answer to question no. 71255.

On our site there are many fatwas which state that it is haraam to work in anything that involves helping in evil and haraam. See for example no. 7432, 41105 and 49829.

For guidelines on women working, please see: 6666, 20140, 22397 and 33710.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5828. Working in restaurants where wine is served

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Working in restaurants where wine is served

What is the ruling on one who works in a restaurant where haraam drinks are sold, but he avoids preparing or carrying these drinks to customers, but he continues to serve the customers if they ask for food and drinks which are not haraam? Taking into account the fact that I pass by people who are drinking them and I see those who are serving them, as it is one place. What is the ruling on the Muslim who deals in them for the purpose of attracting customers? What is the ruling on serving pork to customers when working in that restaurant, as a service and work for the purpose of earning a living? What is the ruling on the owner of a restaurant who has pork and earns money from it?

Praise be to Allaah.

Firstly: it is haraam to work and earn a living by helping people to consume haraam things such as alcohol and pork. The payment for that is haraam, because this is a kind of cooperating in sin and transgression, and Allaah prohibited that when He said (interpretation of the meaning):

“…but do not help one another in sin and transgression…” [al-Maa’idah 5:2]

We advise you to keep away from working in this and similar restaurants, because this will keep you from helping in anything that Allaah has forbidden.

Secondly: it is forbidden for a Muslim to sell haraam things such as pork and alcohol. It was reported that the Prophet (peace and blessings of Allaah be upon him) said:

“When Allaah forbids a thing, He also forbids its price.”

Provision and the attraction of customers are things that are in the hand of Allaah, and they are not to be found in selling haraam things. The Muslim must fear Allaah and follow His commands and heed His prohibitions.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3 – interpretation of the meaning]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5829. Is the fermentation of tea haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Is the fermentation of tea haraam?

I came across an old magazine, and noticed the following, which I will quote as it appears in the magazine, about tea and its benefits: “There is a difference between green and black tea in the way it is preserved and ‘fermented’ after being collected. Black tea, which is also known as Ceylon tea or English tea, is made from green tea, after the fresh leaves are picked and dried in a simple fashion, then they are soaked until they ferment.

My question is: Is this process of fermenting tea regarded as haraam?.

Praise be to Allaah.

The fermentation of tea that is mentioned in this article is not the same as the fermentation that happens to grapes, dates etc in order to make them intoxicants. Rather what is meant by fermentation here is oxidization, i.e., exposing the tea to oxygen for three hours, according to the experts.

With green tea, the leaves are treated with steam after picking, then they are dried immediately, and not exposed to any oxidization, rather they are preserved with the same properties as are found in fresh tea.

But in the case of black tea, the leaves are separated after collection and are sorted into fine layers on a net made of wire or sackcloth in order to get rid of excess water, then the leaves are crumbled and sifted, then subjected to an oxidization process, by exposing the fresh leaves to oxygen for three hours, until the tea loses its green colour and becomes dark coloured, after which it becomes black tea.

If this oxidization is done only partially, we get tea that is partially fermented, between green and black. This is called tannin and it combines the qualities of both black and green tea.

See: Mawsoo’ah al-A’shaab al-Tibbiyyah by the pharmacist Dr Ahmad Muhammad ‘Awf; Qaamoos al-Ghidha’ wa’l-Tadaawi bi’l-Nabaat by Ahmad Qudaamah, published by Daar al-Nafaa’is; al-Ghidha’ la al-Dawa’ by Dr. Sabri al-Qabbaani, published by Dar al-‘Ilm li’l-Malaayeen. All of these books are arranged in alphabetical order.

This is what we have been able to find out about expert opinions on this matter. Thus it is clear that the process of fermenting tealeaves is not haraam, rather fermenting them means exposing them to oxygen, and we do no know of any scholar who says that this is haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5830. Should he obey his father and buy him alcohol?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Should he obey his father and buy him alcohol?

My father drinks alcohol, and he asks me to bring him alcohol, and I cannot say no to him, because he is the source of income in the house. Will I be brought to account for this alcohol that I buy?.

Praise be to Allaah.

Allaah has enjoined upon sons to honour and obey their parents. Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty’ — We provide sustenance for you and for them. Come not near to Al-Fawaahish (shameful sins and illegal sexual intercourse) whether committed openly or secretly; and kill not anyone whom Allaah has forbidden, except for a just cause (according to Islamic law). This He has commanded you that you may understand”

[al-An’aam 6:151]

And Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour”

[al-Isra’ 17:23]

This obedience is obligatory, unless they tell you to commit shirk (associate others in worship with Allaah) or to commit sin.

Because there is no obedience to any created being if it involves disobedience towards the Creator.

Alcohol is forbidden according to the Qur’aan and Sunnah and scholarly consensus.

Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa'idah 5:90-91]

Ten people have been cursed with regard to alcohol, including the one who buys it.

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed ten with regard to alcohol: the one who squeezes it (the grapes etc), the one for whom it is squeezed, the one who drinks it, the one who carries it, the one to whom it is carried, the one who pours it, the one who sells it, the one who consumes its price, the one who buys it and the one for whom it is bought.”

Narrated by al-Tirmidhi, 1259; Ibn Maajah, 3381.

This hadeeth was classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, no. 1041.

To sum up, it is not permissible for you to buy alcohol for your father, or to obey any created being if it involves disobedience towards Allaah, even if that will make him angry and make him pray against you, because he is sinning by doing that, and his du’aa’ carries no weight in sharee’ah.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever pleases Allaah by angering the people, Allaah will suffice him, but whoever angers Allaah by pleasing the people, Allaah will leave him to the people.” Narrated by Ibn Hibbaan in his Saheeh, 1/115; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2311.

We ask Allaah to guide your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5831. Will the prayers of one who drinks alcohol not be accepted for forty days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Will the prayers of one who drinks alcohol not be accepted for forty days?

Is the report narrated from the Messenger of Allaah Muhammad (peace and blessings of Allaah be upon him), which says that whoever drinks alcohol, his prayers will not be accepted for a period of forty days, saheeh?.

Praise be to Allaah.

Yes, there are many saheeh ahaadeeth concerning the punishment for one who drinks alcohol, which say that his prayers will not be accepted for forty days. This was narrated from ‘Amr ibn al-‘Aas, Ibn ‘Abbaas, Ibn ‘Umar and Ibn ‘Amr.

See al-Silsilah al-Saheehah, 709, 2039, 2695, 1854.

One of these ahaadeeth was narrated by Ibn Maajah (3377) from ‘Abd-Allaah ibn ‘Amr who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he again drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he again drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he commits (this sin) again, then Allaah pledges to make him drink the mud of khabaal on the Day of Resurrection.” They asked, “O Messenger of Allaah, what is the mud of khabaal?” He said, “The juices of the people of Hell.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

The fact that his prayers are not accepted does not mean that they are not valid, or that he should give up praying, rather it means that he will not be rewarded for them.

So the benefit of praying will be that he will have discharged his duty and will not be punished for not doing it.

Abu ‘Abd-Allaah ibn Mandah said: The words “his prayer will not be accepted” mean that he will not be rewarded for his prayer for forty days, as a punishment for his drinking alcohol, just as they say that the one who speaks on Friday when the imam is delivering the khutbah should pray Jumu’ah but there is no Jumu’ah for him, meaning that he will not be given the reward for Jumu’ah as a punishment for his sin.

Ta’zeem Qadr al- Salaah, 2/587, 588. See also question no. 20037.

Al-Nawawi said:

With regard to his prayer not being accepted, what this means is that he will not be rewarded for it, even though it is valid in the sense that he has discharged his duty and does not need to repeat it. End quote.

No doubt the person who drinks alcohol still has to perform the prayers on time. If he were to delay any of his prayers, he would be committing a grave major sin, which is worse than the sin of drinking alcohol.

This punishment for drinking alcohol applies to the one who does not repent. But if he repents to Allaah and turns to Him, He will accept his repentance and accept his good deeds, as it says in the hadeeth quoted above: “… but if he repents, Allaah will accept his repentance.” And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not commit sin.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5832. The reason why smoking is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

The reason why smoking is haraam

why is smoking haram?

Praise be to Allaah.

Perhaps you know that all nations of the world – Muslim and kaafir alike – have now started to fight smoking, because they know that it is very harmful. Islam forbids everything that is harmful, because the Prophet (peace and blessings of Allaah be upon him) said: “There should be no harming or reciprocating harm.”

Undoubtedly there are foods and drinks which are beneficial and good, and others which are harmful and bad. Allaah described our Prophet (peace and blessings of Allaah be upon him) in the following terms (interpretation of the meaning):

“he allows them as lawful At Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)

[al-A’raaf 7:157]

Is smoking one of the good and lawful things (al-tayyibaat) or one of the evil and unlawful things (al-khabaa’ith)?

Secondly: it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah forbids you to trade gossip, to ask too many questions and to waste money.” And Allaah forbade wasteful extravagance when He said (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al Musrifoon (those who waste by extravagance) [al-A’raaf 7:31]

And He described the slaves of the Most Merciful as follows (interpretation of the meaning):

“And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes)” [al-Furqaan 25:67]

The whole world now knows that the money spent on smoking is to be considered as money wasted, from which no benefit is gained; indeed, it is money spent on something harmful. If the money which is spent on smoking worldwide were to be collected, it could have saved entire populations who have died of starvation. Is there anyone more foolish that one who holds a dollar bill and sets fire to it? What is the difference between him and the one who smokes? Indeed, the smoker is more foolish, because the folly of the one who burns a dollar bill ends there, whilst the one who smokes burns his money and also harms his body.

Thirdly: how many disasters have been caused by smoking, because of cigarette butts which are thrown away and cause fires. Other disasters have been caused in other ways, as when a house was burned down with its occupants inside, when a man lit his cigarette when there was a gas leak.

Fourthly: how many people are offended by the smell of smokers, especially when you are unfortunate enough to have one of them standing next to you in the mosque. Probably any nasty smell is easier to bear than the smell of the smoker’s mouth when he has just woken up. It is amazing how many women can put up with the smell of their husbands’ mouths! The Prophet (peace and blessings of Allaah be upon him) forbade those who had eaten garlic or onions from coming to the mosque so that they would not offend their fellow-worshippers with their smell. The smell of onions and garlic is easier to bear than the smell of the smoker and his mouth.

These are some of the reasons why smoking is haraam.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5833. Woe to the drinker of wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Woe to the drinker of wine

A girl drank alcohol before Ramadaan began, then she started to fast at the beginning of Ramadaan, but one of the sisters told her that her fasting would be rejected and that Allaah would not accept it because she had drunk wine recently, and that she had to wait forty days before Allaah would accept her prayer and fasting. Is this true? May Allaah reward you with good.

Praise be to Allaah.

Drinking alcohol is a major sin, for wine is the mother of all evils. It clouds the mind, wastes money, causes headaches, tastes foul, and is an abomination of the Shaytaan’s [Satan’s] handiwork. It creates enmity and hatred between people, prevents them from remembering Allaah and praying, calls them to zina [unlawful sexual relationships], and may even call them to commit incest with their daughters, sisters or other female relatives. It takes away pride and protective jealousy (gheerah), and generates shame, regret and disgrace, and puts the drinker in the same category as the most imperfect type of people, namely those who are insane. It leads to the disclosure of secrets and exposure of faults. It encourages people to commit sins and evil actions. It makes people transgress sacred limits and the one who is addicted to it is like an idol-worshipper.

How many wars has it started, how many rich men has it made poor, how many noble people has it brought low, how many blessings has it destroyed, how many disasters has it caused?

How often has it created division between man and wife?

How much regret has it generated and how many tears has it caused to flow?

How often has it closed the doors of goodness to the drinker and opened the doors of evil to him?

How often has it brought about calamity and hastened death?

How much trouble has it brought to the one who drinks it?

It is the source of sin, the key to evil; it takes away blessings and brings calamity.

Even if it did not have all these evil consequences, the fact that one cannot have both the wine of this world and the wine of Paradise is sufficient deterrent.

And the evil consequences of alcohol are many time more than we have mentioned.

From the words of Ibn al-Qayyim in Haadi al-Arwaah.

Allaah has warned us against it in His Book and on the lips of His Prophet (peace and blessings of Allaah be upon him).

1 – Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

2 – Allaah has cursed the drinker of alcohol. In Sunan Abi Dawood (3189) it is narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has cursed alcohol, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one squeezes (the grapes, etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Classed as saheeh by al-Albaani as stated in Saheeh Abi Dawood, 2/700.

3 – The Prophet (peace and blessings of Allaah be upon him) likened the one who is addicted to alcohol to one who worships idols. It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is addicted to alcohol is like one who worships an idol.” Narrated by Ibn Maajah, 3375; classed as hasan by al-Albaani in Saheeh Ibn Maajah, 2720.

4 – The one who is addicted to alcohol will be denied admission to Paradise. It was narrated from Abu’l-Darda’ that the Prophet (peace and blessings of Allaah be upon him) said: “No one who is addicted to alcohol will enter Paradise.” Narrated by Ibn Maajah, 3376; classed as saheeh by al-Albaani as stated in Saheeh Ibn Maajah, 2721.

5 – It was narrated that ‘Uthmaan (may Allaah be pleased with him) said: “Avoid alcohol for it is the mother of all evils. There was a man among the people who came before you who was a devoted worshipper. A seductive woman fell in love with him, and she sent her slave-woman to him to call him to bear witness. He went with the slave-woman, and every time they passed through a door, she locked it behind them, until he reached a beautiful woman with whom was a child and a vessel of wine. She said, ‘I did not call you to bear witness, rather I called you either to have intercourse with me, or to drink a cup of this wine, or to kill this child.’ He said, ‘Pour me some of this wine.’ So she poured him a cup, then he said, ‘Give me more,’ and he did not stop until he had has intercourse with her and killed the child. So avoid alcohol, for by Allaah faith and addiction to wine cannot be combined except soon one of them will be expelled.”

Narrated by al-Nasaa’i, 5666; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 5236.

6 – His prayers will not be accepted for forty days. It was narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever drinks alcohol and gets drunk, his prayers will not be accepted for forty days, and if he dies he will go to Hell, but if he repents, Allaah will accept his repentance. If he drinks wine again and gets drunk, his prayer will not be accepted for forty days, and if he dies he will go to Hell, but if he repents, Allaah will accept his repentance. If he drinks wine again and gets drunk, his prayer will not be accepted for forty days, and if he dies he will go to Hell, but if he repents, Allaah will accept his repentance. If he does that again, Allaah will give him to drink of the mud of khabaal on the Day of Resurrection.” They said, “O Messenger of Allaah, what is the mud of khabaal?” He said, “The juice of the people of Hell.” Narrated by Ibn Maajah, 3377; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 2722.

The fact that his prayers are not accepted does not mean that the person’s prayers are invalid, or that he should give up prayer. Rather what it means is that he will not be rewarded for them. So the purpose of his prayer is to fulfil his duty and to avoid the punishment for not praying.

Abu ‘Abd-Allaah ibn Mandah said: The phrase “his prayers will not be accepted” means that he will not be rewarded for his prayers for forty days, as a punishment for drinking alcohol. This is like what they said about the one who speaks when the imam is delivering the khutbah on Friday: he prays Jumu’ah [Friday prayer] but there is no Jumu’ah for him, meaning that he will not be given the reward for praying Jumu’ah, as a punishment for his sin.

Ta’zeem Qadr al-Salaah, 2/587, 588. See also Question no, 20037

Al-Nawawi said:

With regard to his prayer not being accepted, what this means is that he will not be rewarded for it, even though it is valid, and he does not have to repeat it.

With regard to what the questioner was told about her fasting not being accepted, this is based on the view of some of the scholars that the mention of prayer in the hadeeth quoted above is a warning that no other acts of worship will be accepted either.

Al-Mubaarakfoori said in Tuhfat al-Ahwadhi:

It is said that prayer was singled out for mention because it is the best physical act of worship, and if it is not accepted, it is more likely that other acts of worship will not be accepted either.

Al-‘Iraaqi and al-Mannaawi also said something similar.

Based on this view, fasting is not accepted either, but this does not mean that the person who drank alcohol should not fast, rather he is enjoined to fast, but it will not be accepted from him, as a rebuke.

Undoubtedly the person who drinks alcohol should still offer the prayers on time, and fast in Ramadaan. If he omits some of his prayer or fasting, he will be committing a major sin that is even greater than the sin of drinking alcohol.

It should be noted that if a Muslim commits sin and is unable to repent because of his weakness of faith, that should not be used to justify his persisting in sin or his addiction, or his neglecting to do acts of worship. Rather he has to do whatever he can of acts of worship and strive to give up the sins that he is committing.

The Muslim has to fear Allaah and beware of the wiles and snares of the Shaytaan [Satan]. He should not let his soul become a plaything of the Shaytaan. If his Shaytaan overpowers him and makes him fall into sin and disobedience towards his Creator, then he must hasten to repent, for “the one who repents is like the one who did not sin.” Narrated by Ibn Maajah, 2450; classed as saheeh by al-Busayri as stated in al-Zawaa’id Haashiyat Sunan Ibn Maajah.

This punishment for the one who drinks alcohol applies to the one who does not repent. As for the one who repents and turns to Allaah, Allaah will accept his repentance and accept his good deeds.

We ask Allaah to protect us from the tricks of the Shaytaan and to help us avoid temptations both obvious and hidden.

Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5834. Ruling on consuming caffeine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Ruling on consuming caffeine

Can caffeine be considered as Haram(not allowed for Muslims) · since it is considered alkaloid and it is in the same group as Nicotine, Cocaine, Morphine, LSD.....? Also excessive intake of caffeine can cause restlessness, insomnia, heart irregularities and delirium.

Praise be to Allaah.

Undoubtedly anything that is harmful is haraam. Hence Allaah forbade alcohol because it affects the mind, and smoking is forbidden because it causes widespread harm and diseases. It is also known that there are permissible drinks which do not cause harm, such as coffee and tea, which usually do not cause harm and are usually drunk for relaxation, so there is nothing wrong with drinking them. And there are other good drinks such as milk and fruit juices. If some of those things which are nowadays known as refreshments cause harm, then they should be considered an extravagance.

Shaykh ‘Abd –Allaah ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5835. If the structure of alcohol in ice-cream changes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

If the structure of alcohol in ice-cream changes

i am a 21 guy i been working in ice cream store for more then 5 years everything going fine with my boss and all the ice cream are clean excepted for 1 thing i found out earlier that we have 3 flavore countain little bit of the ethyl alcohol wich dont make u drunk or dont make any harmfull to any 1 and a lots of muslims buy it so is it haram to eat or to sell or to even work in that place??? please provide me and by the way i think when we make the flavores i guess the alcohol will fly away . thanks for ur answer walsalam alykoom

Praise be to Allaah.

We think that there is nothing wrong with that. If the amount is small it will absorbed and no trace of it will be left, and it will evaporate. So he should stay in this place, and this small amount will not affect him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5836. Ruling on drinking beer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Ruling on drinking beer

What is the ruling on drinking beer, noting that there are two kinds of beer – one with an alcoholic content and one with no alcoholic content? Is that regarded as an intoxicant?.

Praise be to Allaah.

It is essential to differentiate between the two kinds of beer:

The first is the intoxicating beer that is sold in some countries. This beer is khamr (an intoxicant) and it is haraam to sell it, buy it and drink it. The Prophet (peace and blessings of Allaah be upon him) said: “Every intoxicant is khamr and every intoxicant is haraam.” Narrated by Muslim, 2003.

It is haraam to drink a lot or a little of it, even a single drop, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever intoxicates in large quantities, a little of it is haraam.” Narrated by al-Tirmidhi, 1865; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The second type is beer that is not intoxicating, either because it is completely free of alcohol, or because it contains a minuscule amount of alcohol that does not reach the level of causing intoxication no matter how much a person drinks of it. The scholars have ruled that this is permissible.

Shaykh Ibn ‘Uthaymeen said:

The beer that is on sale in our marketplaces [in Saudi Arabia] is all halaal, because it has been inspected by the officials and is completely free of alcohol. The basic principle concerning all kinds of food, drink and clothing is that they are permissible until and unless proof is established that they are haraam. Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

So if anyone says, this drink is haraam, or this food is haraam, or this garment is haraam, say to him, Bring your proof. If he brings proof then we should do whatever is indicated by the proof. If he does not bring proof, then his words are to be rejected, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

Everything in this world Allaah has created for us. This general meaning is confirmed by the word jamee’an (translated here as “all”). And Allaah says (interpretation of the meaning):

“while He has explained to you in detail what is forbidden to you” [al-An’aam 6:119]

So if something is haraam, there should be a clear and detailed indication that it is haraam. If there is no such proof then it is not haraam. The beer that is to be found in our markets here in the Land of the Two Holy Sanctuaries (Saudi Arabia) is all halaal and there is no doubt concerning that in sha Allaah.

We do not think that any alcoholic content in a thing makes it haraam, rather if something contains a percentage of alcohol which will make a person intoxicated if he drinks it, then it is haraam. But if the amount is miniscule and does not have any effect, then it is halaal.

Some people think that the words of the Prophet (peace and blessings of Allaah be upon him), “Whatever intoxicates in large quantities, a little of it is haraam”, mean that if a small percentage of an intoxicant is mixed with a large amount of a substance that is not intoxicating, then it is haraam. This is a misunderstanding of the hadeeth. “Whatever intoxicates in large quantities, a little of it is haraam” means that if a lot of something will cause intoxication, and a little of it will not cause intoxication, then a lot or a little are both haraam, because you may drink a little that does not cause intoxication, then you may be tempted to drink more and become intoxicated. But if something is mixed with alcohol but the alcohol is a small amount and does not have any effect, then it is halaal and does not come under the ruling of this hadeeth.

Al-Baab al-Maftooh, 3/381-382.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5837. Why is it forbidden to drink alcohol?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Why is it forbidden to drink alcohol?

Why does islam prohibit drinking alcohol even in small amounts? And what does Koran say about it?

Praise be to Allaah.

No doubt alcohol is intoxicating, and contains this substance that makes people lose their minds. It says in the hadeeth, “Every intoxicant is khamr, and every khamr is haraam (forbidden).” If this is the case, then alcohol is considered to be forbidden and to come under the heading of “khamr”(wine, etc.) which people drink for relaxation or enjoyment. Allaah has forbidden it and stated that it is a sin, as He says (interpretation of the meaning):

“They ask you (O Muhammad) concerning alcoholic drink and gambling. Say: ‘In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit’”

[al-Baqarah 2:219]

If sin is present and it is great, then it is forbidden. Undoubtedly this alcohol is harmful to the mind and body, and Allaah has forbidden everything that harms the body and mind, and saps the strength. Everything that is harmful to a person is not permitted, because Allaah says (interpretation of the meaning):

“And do not kill yourselves”

[al-Nisaa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

And because this is an extravagant waste of money, an action of the spendthrift which comes under the words of Allaah (interpretation of the meaning):

“Verily, the spendthrifts are brothers of the Shayaateen (devils)

[al-Israa 17:27]

Using alcohol in ways other than drinking it may be permitted if small amounts are used, such as mixing it with perfumes that are used on clothes or the body, because it keeps them from spoiling, and because it keeps the clothes clean. This is OK, but drinking it is not permissible under any circumstances.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5838. Mouthwashes containing alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Mouthwashes containing alcohol

I have been advised not to use Listerine, a kind of mouthwash, because it contains some form of alcohol. However, if the kind of alcohol it contains is not an intoxicant, is there some other reason for its prohibition or would it be permissible to use it?

Praise be to Allaah.

If the alcohol which this mouthwash contains is not intoxicating, then it is ok. to use it, so long as it is not harmful, because what is haraam is only that which is intoxicating.

Shaykh Sa’d al-Humayd.

In this case we should look at the drink as a whole: if a lot of it causes intoxication then a little of it is haraam.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5839. Vinegar in which there is a percentage of alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Vinegar in which there is a percentage of alcohol

What is the ruling on selling live chickens by weight, and on selling vinegar in which there is 6% alcohol?

Praise be to Allaah.

Firstly, it is permissible to buy chicken by weight. This is the basic principle and we do not know of any evidence (daleel) to the contrary.

Secondly, it was reported that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever intoxicates in large quantities, a small amount of it is haraam.” (Narrated by Ahmad in al-Musnad, 2/91, 167, 179; 3/343). If the vinegar would cause intoxication in large amounts, then a little of it is haraam, and it comes under the same ruling as wine. If a large amount of it does not cause intoxication, then there is no reason not to sell it, buy it or drink it.

Fataawaa al-Lajnah al-Daa’imah, 13/47

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5840. Ruling on non-alcoholic beer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Ruling on non-alcoholic beer

Is it O.K. to drink non alcoholic beer?

The basic ruling on food and drink is that things are halaal, except for those which are specifically described in sharee’ah as being haraam, such as alcoholic drinks. If the drink includes any intoxicating substance, it is haraam. On this basis it may be said that beer (a drink made from barley), if it is intoxicating when drunk in large amounts, then it is not permissible to drink it. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Every intoxicating substance is haraam.” (Narrated by al-Bukhaari, al-Ahkaam, 6637) And it was narrated that ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Every intoxicating substance is haraam, and whatever intoxicates in large amounts, a handful of it is haraam.’” (Narrated by al-Tirmidhi, al-Ashribah, 1789; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 1521). Al-Teebi said: “ ‘a handful of it’ is an expression meaning a small amount.” And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5841. If the alcohol in perfume is poisonous

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

If the alcohol in perfume is poisonous

If the alcohol in which perfume is dissolved is of a type that is poisonous, not intoxicating, is it permissible to use this perfume?

Praise be to Allaah.

I put this question to our Shaykh, al-Mufti al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, who replied that it is permissible to use this as perfume, and there does not seem to be any reason not to do so. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5842. Dealing in small birds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Dealing in small birds

My younger brother deals in small birds. Is this permissible or not?

Praise be to Allaah.

It is permissible to sell small birds because this comes under the general heading of permissible sales.

From Fataawaa al-Lajnah al-Daa’imah, 13/34

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5843. Ruling on vinegar made from wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 2. Drinks ››

Ruling on vinegar made from wine

Are wine and spirit vinegar halal? Considering all vinegar is made from oxidising a form of alcohol and that normal vinegar is supposed to be halal?

Praise be to Allaah.

Vinegar is a well known basic foodstuff, made from wine of which the composition has changed so that it is no longer sweet but is acidic or sour.

Jaabir (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “What a good food is vinegar.” (Reported by Muslim, 3/1623)

When wine turns to vinegar by itself, without any deliberate treatment needed for it to be changed, it is permissible to eat, drink and handle it, according to the consensus of the scholars, because of the hadeeth quoted above.

But if the wine has become vinegar because of deliberate treatment, by adding vinegar, onions, salt etc., or by any other process, in this case the scholars (may Allaah have mercy on them) differ as to whether it is permissible.

The Shafi’is, Hanbalis and some of the Maalikis say that it is not permissible to deliberately change wine to vinegar because then it is not pure. The evidence (daleel) for this is the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked whether wine could be changed to be used as vinegar. He said, ‘No.’” (Reported by Muslim).

Abu Talhah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) was asked about some orphans who had inherited some wine. He said, “Pour it away.” He was asked, “Could they not make it into vinegar?” He said, “No.” (Reported by Muslim).

The reason for this is:

Allaah, may He be glorified and exalted, has commanded us to avoid wine. Keeping it and treating it until it turns into vinegar means handling it and being involved with it by storing it and benefitting from it, and this is not permitted.

It is permitted for a Muslim to buy vinegar from someone who is selling it, unless he realizes or comes to know that it was produced by means of a deliberate process. ‘Umar (may Allaah be pleased with him) said: “… There is nothing wrong with a man buying vinegar from the people of the Book, if they sell it, so long as he knows that they did not deliberately process it from wine.” (Al-Mughni, 8/330)

And Allaah knows best.

(Bidaayat al-Mujtahid li Ibn Rushd, 1/461; Kashshaaf al-Qinaa’ li’l-Bahwati, 1/187; Fath al-Qadeer li Ibn al-Hammaam, 8/166; al-Majmoo’ li’l-Nawawi, 1/225; al-Mughni li Ibn Qudaamah, 8/319).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3. Food & Nourishment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5844. Ruling on feeding dried blood to chickens

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on feeding dried blood to chickens

What is the ruling on chickens if they are fed dried blood? A lot of chickenfeed that chicken farmers buy to fatten their chickens, both in this country and abroad, contains dried blood, because in it there is a kind of protein that helps chickens grow.

Praise be to Allaah.

With regard to feeding chickens or other animals that may be eaten with impure substances (najasah) such as blood and the like, if it is a small amount, that does not matter and it does not make them haraam or make them jallaalah (animals that feed on filth and dung); rather the jallaalah should be detained until it becomes pure and clean, if most of its food is impure (najis).

But if only a small amount of the animal’s food is impure (najis), then it does not have any impact and it does not make the animal haraam, so long as the ratio is 20% or 30% and so on. This does not matter. Rather what makes it haraam is if the ratio is more than that - 60% or 70%. If this is the ration, then the animal is regarded as jallaalah, so it should be detained so that it can be given good and pure food and water. If it has been detained for a suitable number of days, then it becomes pure and is halaal. This applies if the impure material is the majority of what it eats. The time for detaining animals varies. Chickens should be detained for three days, and that is enough for them to be fed good food and good water. Other animals, such as sheep, cattle and the like should be detained for longer than that, such as seven days or more, so that they can be given good food and water, and their flesh becomes good (halaal) after that. We have asked many of those who have knowledge of this matter, and they said that what is fed to chickens of dried blood is a small amount in comparison to other, pure food. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 4/1934

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5845. Ruling on eating KFC (Kentucky Fried Chicken)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating KFC (Kentucky Fried Chicken)

I work for about three years in KFC. They told me that the chicken is halaal. They also had a certificate. But now i have checked the e-codes on the site guidedway.com and i have seen that it is mushbooh. So i want to know ur opinion.

And i have one more very important question. They use shortening(oil). i checked that about shortening on guidedway.com and it says IT DEPENDS. so i am not sure whether is haraam or halaal. my question is can I eat fries or is it better to avoid it.

What is the ruling on fish burger?.

Praise be to Allaah.

Firstly:

In order for it to be permissible to eat chicken and meat that is sold in Muslim countries and elsewhere, two conditions must be met:

1. The meat should have been slaughtered in the manner prescribed in sharee‘ah; it should not have been stunned with electricity, or drowned in water, or any other means of killing that is done in some countries.

2. The one who slaughtered the meat should have been a Muslim or a kitaabi (one of the people of the Book, i.e., a Jew or Christian); it is not permissible to eat meat slaughtered by a communist, atheist or idol-worshipper.

See the answer to question no. 83362.

If it becomes clear to you that the chicken sold in these restaurants has not been slaughtered in the manner prescribed in sharee‘ah, it is not permissible for you to eat it and it is not permissible for you to work with those who sell it, because that comes under the heading of cooperating in sin and transgression.

Secondly:

It is permissible to eat fried meat and fish from these restaurants, subject to two conditions:

1. That it is not fried in the same oil as the non-halaal chicken or in vessels in which chicken was fried, until they have been washed, because the non-halaal chicken is maytah (dead meat) and is najis (impure).

2. The meat should be halaal.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5846. Ruling on eating pickles and bread made with yeast in the dough

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating pickles and bread made with yeast in the dough

Is it permissible to eat fermented foods made at home, such as pickled cabbage, soy sauce, leavened bread, in order to help the digestion process?.

Praise be to Allaah.

Firstly:

The general principle with regard to foods is that they are permissible, and nothing is disallowed except that for which there is evidence that it is haraam and should not be eaten.

But the problem is the use of yeast in these pickles.

It says in al-Mawsoo‘ah al-‘Arabiyyah, under the heading Khameerah (yeast):

Yeast is a substance that ferments the dough when making bread. Its effect is the formation of carbon dioxide which created bubbles that make the colour of the dough lighter, and makes the dough expand during baking and rise and increase in size. Yeast is also used to make beer, nabeedh and other alcoholic drinks. The he yeast that is used commercially is made from colonies of microscopic single-celled yeast organisms. Although there are more than 600 kinds of yeast, only a few of them are used commercially.

Based on that:

If the amount of yeast in these pickles and the like is very little, and it has dissolved in them, so that it does not have the effect of causing intoxication or languor, there is nothing wrong with using yeast in them, and eating these pickles.

But if the yeast has a lasting effect on them, such that if the one who ate a lot of these pickles would become intoxicated or tired, it is haraam to use the yeast in them, or to eat anything to which yeast has been added in this way.

Thus it become clear that pickles made from permitted foods are permissible. It should be noted that the vinegar which is put with these products or that is produced by pickling these materials, comes under the heading of drinks that are originally permissible, and is a type of food that the Prophet (blessings and peace of Allah be upon him) ate and praised, saying, “What a good condiment is vinegar.” [Narrated by Muslim, 2051].

For a more detailed discussion on the ruling on vinegar, please see the answer to questions no. 106196 and 113941.

Secondly:

There is also nothing wrong with eating bread made with yeast. The yeast (khameerah) that is added to the dough does not come under the heading of khamr (intoxicant) that is haraam, and does not have any effect of causing intoxication or languor, especially since cooking it with fire alters the yeast completely, so that it no longer has any effect.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) was asked:

How should we respond to the ruling on the yeast that they put in flour to help leaven it and make it easy to cook, as some people say that it is khamr and it is not permissible to use it?

He replied:

My response to that is that there is nothing wrong with putting yeast in the dough for the purpose of leavening it, because this does not affect it at all. Moreover, I do not think that this yeast would cause intoxication if a person were to eat it. The basic principle concerning all foods and drinks and clothing is that they are permissible, unless it is proven that they are haraam, because Allah, may He be exalted, says (interpretation of the meaning):

“He it is Who created for you all that is on earth. Then He rose over (Istawa) towards the heaven and made them seven heavens and He is the All-Knower of everything”

[al-Baqarah 2:29].

So there is nothing wrong with putting yeast in the dough to leaven it.

Fataawa Noor ‘ala al-Darb (tape 70, side b)

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5847. Ruling on accepting food and sweets from a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on accepting food and sweets from a kaafir

If a Christian or Jewish person gives me sweets or food or a drink, is it permissible for me to ask whether it is halaal or not, or whether there is pork in it or not? Or should I keep quiet and mention the name of Allah and eat? What I mean is asking one of the Muslim brothers for his opinion about what it contains.

Praise be to Allaah.

Firstly:

It is permissible to accept a gift from a non-Muslim because he is a relative or neighbour, or for the purpose of softening his heart and calling him to Islam, but it is haraam if it is done as an act of friendship or love, because Allah says (interpretation of the meaning):

“O you who believe! Take not the Jews and the Christians as Awliyaa’ (friends, protectors, helpers), they are but Awliyaa’ of each other. And if any amongst you takes them (as Awliyaa’), then surely, he is one of them. Verily, Allaah guides not those people who are the Zaalimoon (polytheists and wrongdoers and unjust)”

[al-Maa’idah 5:51]

“O you who believe! Take not as (your) Bitaanah (advisors, consultants, protectors, helpers, friends) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayaat (proofs, evidences, verses) if you understand”

[Aal ‘Imraan 3:118].

The Prophet (blessings and peace of Allah be upon him) accepted the invitation of a Jewish woman and ate her food.

In his Saheeh, al-Bukhaari included a chapter entitled Chapter on Accepting Gifts from Mushrikeen, in which he (may Allah have mercy on him) said:

Abu Hurayrah narrated from the Prophet (blessings and peace of Allah be upon him) that Ibraaheem (peace be upon him) travelled with Sarah and entered a village in which there was a king or a tyrant. He (the king) said: Give her Haajir (the mother of Ismaa’eel, peace be upon him). And the Prophet (blessings and peace of Allah be upon him) was given a gift of a sheep containing poison. And Abu Humayd said: The king of Aylah gave the Prophet (blessings and peace of Allah be upon him) a white mule and a cloak. And he quoted the story of the Jewish woman who gave the Prophet (blessings and peace of Allah be upon him) the poisoned sheep.

Secondly:

It is permissible to eat meat slaughtered by a Jew or a Christian, subject to certain conditions:

1. That it be slaughtered in the same manner as the Muslims; so the throat and oesophagus should be cut and the blood should be allowed to flow. If he kills it by strangling, electric shock or drowning in water, then it is not permissible to eat his meat, just as if a Muslim does that, it is not permissible to eat his meat.

2. The name of Allah should be mentioned over it, and no other name should be mentioned such as the name of Christ or anyone else, because Allah says (interpretation of the meaning): “Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)” [al-An’am 6:121]. And He says concerning haraam things (interpretation of the meaning): “He has forbidden you only the Maytah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, on which Allaah’s Name has not been mentioned while slaughtering)” [al-Baqarah 2:173].

If it is not known how the meat was slaughtered or whether the name of Allah was mentioned over it or not, it is permissible to eat it and he does not have to ask about how it was slaughtered, because of the report narrated by al-Bukhaari (2057) from ‘Aa’ishah (may Allah be pleased with her), according to which some people said: O Messenger of Allah, some people bring meat to us and we do not know whether they mentioned the name of Allah over it or not. The Messenger of Allah (blessings and peace of Allah be upon him) said: “Mention the name of Allah over it and eat it.”

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

So it is permissible to eat even if we do not know whether the slaughterer mentioned the name of Allah or not. Similarly, it is permissible to eat even if we do not know whether it was slaughtered in the proper manner or not, because if an action is done by the appropriate people, then in principle it is valid and sound unless there is evidence to the contrary. If we receive some meat from a Muslim or a Jew or a Christian, we should not ask about it and we should not ask how it was slaughtered or whether the name of Allah was mentioned over it or not. It is halaal so long as there is no proof that it is haraam, and this is one of the ways in which Allah has made things easy for us. End quote.

Liqaa’aat al-Baab al-Maftooh, 20805.

See also the answer to question no. 20805

This is with regard to things in which proper slaughter is stipulated, such as animals and birds.

With regard to fish, sweets and vegetables, there is nothing wrong with eating them, unless it is known that something haraam has been put in them, such as alcohol or lard (pork fat).

The ruling of prohibition cannot be confirmed on the basis of doubt. But if a person tries to be careful and only eats that which he knows and is certain that it is free of haraam things, then this is better.

The Jews adhere to the proper method of slaughter, and they avoid pork.

For more information please see the answer to question number 88206 and 85108.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5848. Ruling on unknown meat from kaafir countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on unknown meat from kaafir countries

Here in America they sell meat that is frozen and we do not know who slaughtered it or how it was slaughtered. Can we eat it?.

Praise be to Allaah.

If the region where the meat mentioned is found has only People of the Book, namely Jews and Christians, then their meat is halaal, even if it is not known how they slaughtered it, because the basic principle is that meat slaughtered by them is halaal, because Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5].

If there are other kaafirs in the region, then do not eat it, because that means there is doubt as to whether it is halaal or haraam. Similarly if you know that those who sell these meats slaughter the animals in a way that is different from the shar’i method, such as strangling or electric shock, then do not eat it, whether the one who slaughtered it is a Muslim or a kaafir, because Allaah says:

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death)”

[al-Maa’idah 5:3]. End quote.

May Allaah help the Muslims to understand their religion, for He is All Hearing, Ever Near. End quote.

Majmoo’ Fataawa Ibn Baaz, 23/20

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5849. The difference between the wine of this world and the Hereafter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

The difference between the wine of this world and the Hereafter

We all know that wine is forbidden in this world and that it causes intoxication and fogs the mind; hence it is rijs (an abomination) and the handiwork of the Shaytaan, and it is the mother of all evils as the Prophet (blessings and peace of Allaah be upon him). My question is: why is wine haraam in this world and halaal in the Hereafter?.

Praise be to Allaah.

Allaah, may He be exalted, describes the wine of the Hereafter as being different from the wine of this world. He says (interpretation of the meaning):

“Round them will be passed a cup of pure wine —

46. White, delicious to the drinkers.

47. Neither will they have Ghoul (any kind of hurt, abdominal pain, headache, a sin) from that nor will they suffer intoxication therefrom”

[al-Saaffaat 37:45-47]

So Allaah describes the wine of the Hereafter as:

1. white

2. delicious to the drinkers, unlike the wine of this world which is distasteful when drunk

3. having no “ghoul” (hurt, abdominal pain, headache, a sin) in it, which is what affects one who drinks it in this world, of headache, pain in the stomach and loss of reason. In Soorat al-Waaq’iah it says: “Wherefrom they will get neither any aching of the head” [56:19], i.e., they will not get a headache from it.

4. “nor will they suffer intoxication therefrom”, unlike the wine of this world which causes them to lose their minds.

See: Tafseer Soorat al-Saaffaat by Shaykh Ibn ‘Uthaymeen, p. 107-109.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The wine of the Hereafter is good, and does not cause any intoxication or harm. As for the wine of this world, it is harmful and causes intoxication. In other words, in the wine of the Hereafter there is no ghawl (intoxication) and the one who drinks it will not become intoxicated; it does not cause him to lose his mind and it does not cause physical harm. As for the wine of this world, it is harmful to mind and body alike. None of the harmful effects in the wine of this world will be found in the wine of the Hereafter. And Allaah is the source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 23/62.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5850. Is it permissible to plant and eat a lettuce called “iceberg lettuce trinity” because of its name?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Is it permissible to plant and eat a lettuce called “iceberg lettuce trinity” because of its name?

I am a farmer who plants lettuce, I have recently found out that a lettuce variety which is very common in my land carries the title "iceberg lettuce trinity".

Praise be to Allaah.

Lettuce is a kind of plant that it is permissible to eat. Allaah has blessed us with good food that He has created and brought forth for us from the earth. Allaah says (interpretation of the meaning):

“O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy”

[al-Baqarah 2:168]

“O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allaah, if it is indeed He Whom you worship”

[al-Baqarah 2:172]

The permissibility with regard to these things that we are permitted to grow and eat has nothing to do with the names that people give to them, because the names come from these people, each according to his environment and language.

Based on that, the fact that this is called “iceberg lettuce trinity” does not make it haraam to grow it or eat it, even though in our research we did not find out who gave this name to it. Whatever the case, even if the word trinity in the name is a religious name connected to deviant Christianity, it does not affect the fact that it is permissible.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5851. Ruling on eating meat and plants that have been genetically modified

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating meat and plants that have been genetically modified

What is the ruling on eating the meat of animals that have been fed with plants that have been genetically modified?.

Praise be to Allaah.

Firstly:

Research is still ongoing into the effect of genetically modified plants on humans, plants, animals and the environment, and even on the economy. There are still specialists who advise not hastening to accept what appears to be the case with regard to genetically modified plants of abundant production and the ability to overcome defects and resist disease.

There are two main points of view with regard to this issue: the first is that which is adopted by American companies and American government organisations, which is to allow the use of genetically modified plants and marketing of their products. The other view, which is the opposite view, is that which is adopted by the European Union, which bans cultivation (of genetically modified plants) in its territory and warns against its possible consequences.

The matter is still not definitive with regard to its effects, because it needs years for the impact to materialise, according to specialists. The fact that we have some plants which are more resistant to pesticides means that they will be used a great deal, which will pose a danger to the environment and human health. The fact that the plant has this strength means that it will enter the body of the one that eats it. As is well known, the countries that import these plants will never be able to plant the seeds of these plants in their lands again. What this means is that they will remain under the control and domination of the companies that produce these seeds, and this is what will affect the quality of the plants produced and will affect the economy of the importing country, as it will continue importing and consuming, and not producing independently.

The Arab Organisation for Agricultural Development held a conference in Sudan 15-17/6/2003 CE, the subject of which was: Evaluating the Environmental Impact of Introducing Various Kinds of Genetically Modified Plants and Animals.

We will quote from that conference statements which will explain this issue, before ruling on what was mentioned in the question.

1.

(on p. 45) Dr. ‘Awad-Allaah ibn ‘Abd-Allaah ‘Abd al-Mawla -- Prof of Horticulture and Genetics in the College of Agriculture, Khartoum University -- says:

What are genetically modified products?

This is a phrase which refers to the products of some crops which have been genetically engineered, which means introducing a foreign gene to the original genetic material. The foreign gene may come from different sources, and is introduced to increase the value and improve the genetic qualities of the genetically engineered plant. Usually plants are genetically altered for two purposes, namely:

(i) To reduce the cost of producing these plants, by making the plant resistant to disease.

(ii) To improve the quality of the product, by improving its appearance or nutritional components with regard to qualities that have to do with manufacturing and storage.

Production of these genetically modified products is done using genetic engineering techniques. This involves first identifying the gene responsible for the desired quality and isolating it, then introducing it to the living being (the receiver). After this new gene has been mixed with the genetic material of the genetically engineered plant, it is possible to increase the number of cells in which the new gene is successfully mixed, then by means of tissue planting it becomes possible to produce complete plants from the cells, and these plants become genetically modified or engineered. Once this gene becomes well established in the genetically engineered plant, it becomes possible to transfer it to other types of the same crop by using traditional methods of raising plants, by means of hybridisation and crossbreeding.

2.

In a paper entitled Genetic Modification: Justifications, Benefits and its Impact on the Environment and Society, by Dr. Lakhdar Khaleefi and Dr. Maajidah Khaleefi, it says (p. 15):

In the field of genetic modification in particular, there is a clear difference between American and European law. Whilst American law regards genetically modified foods as natural foods that do not pose any danger until proven otherwise, European law -- especially French law -- regards genetically modified foods as unnatural and a possible source of danger until proven otherwise. End quote.

Secondly:

The one who researches this issue cannot state that it is haraam to eat genetically modified crops and fruits unless it is proven for certain that they are harmful. This does not mean that we can be careless about this matter, because of what we have pointed out above of the possibility that they may pose a danger in many ways, and because people still prefer natural plants and crops, and people like them even if they are more expensive.

The matter still needs more research and more time until the effects of these plants and the harm they may cause becomes clear.

Until it is proven that they are harmful, the basic principle is that these plants are permissible and it is permissible to eat animals that have been fed on these plants, but it is also essential to be cautious about what these plants may cause in the future, and it is essential to follow up on research and information about these plants.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5852. It is Sunnah to make the animal face the qiblah at the time of slaughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

It is Sunnah to make the animal face the qiblah at the time of slaughter

If a man wants to slaughter a chicken, does he have to make it face toward the qiblah or may he slaughter it no matter what direction it is facing?.

Praise be to Allaah.

The Sunnah with regard to slaughter is to make the animal face towards the qiblah, but that is not obligatory. If he slaughters it facing any other direction, his slaughter is halaal, but he has omitted a Sunnah.

Ahmad (15022), Abu Dawood (2785) and Ibn Maajah (3121) narrated that Jaabir ibn ‘Abd-Allaah (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) sacrificed two rams on the day of Eid. When he turned them to face towards the qiblah he said: “Verily, I have turned my face towards Him Who has created the heavens and the earth Haneefa (Islamic Monotheism, i.e. worshipping none but Allaah Alone), and I am not of Al-Mushrikoon .Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists). He has no partner. And of this I have been commanded, and I am the first of the Muslims’ [cf. al-An’aam 6:79, 162-163]. O Allaah, from You and to You, on behalf of Muhammad and his ummah. In the name of Allah and Allah is most great.” Then he slaughtered them.

The isnaad of this hadeeth may reach the level of hasan as Shu’ayb al-Arna’oot said in Tahqeeq al-Musnad.

It says in al-Mawsoo’ah al-Fiqhiyyah (21/196), explaining the etiquette of slaughtering:

The slaughterer should face towards the qiblah and the animal’s neck should be turned to face the qiblah, because Ibn ‘Umar (may Allah be pleased with him) disliked eating the meat of any animal that had been slaughtered facing any direction other than the qiblah, and no one among the Sahaabah disagreed with him. That is narrated in some reports from Ibn Sireen and Jaabir ibn Zayd. End quote.

See: al-Mughni, 3/221

It says in Fataawa al-Lajnah al-Daa’imah (22/477) concerning one who slaughters an animal facing a direction other than the qiblah and claims that making it face the qiblah applies only when slaughtering the hadiy:

If the situation with regard to slaughter is as you say, then the slaughter is sound and valid in terms of it being halaal, but the slaughterer is going against the Sunnah by not turning to face the qiblah with the animal at the time of slaughter, and he is doing wrong by not accepting the advice, and he is mistaken in his claim that making it face the qiblah applies only when slaughtering the hadiy, because the Sunnah is to turn towards the qiblah with the animal at the time of slaughter in all cases, whether it is a hadiy or a sacrifice or otherwise. End quote.

It also says (1/67): It is mustahabb for the slaughterer to face towards the qiblah and to make the animal also face towards the qiblah, because it is the noblest of directions, and because turning to face the qiblah is mustahabb in acts of worship, except in cases where there is evidence to indicate otherwise. The fact that this is mustahabb is particularly emphasized if it is a hadiy or udhiyah. It is narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (blessings and peace of Allaah be upon him) said: “Offer your sacrifices and be of good cheer, for there is no Muslim who turns his sacrifice to face the qiblah but its blood and dung and wool will be hasanaat that are present on his scales on the Day of Resurrection.” And he used to say: “Spend a little, you will be rewarded a great deal.” This hadeeth was narrated by ‘Abd al-Razzaaq in al-Musannaf, and al-Tirmidhi, Ibn Maajah and al-Bayhaqi narrated something similar. Although the imams of hadeeth suggested that its isnaad is weak, it may be acted upon with regard to encouraging good deeds. Hence Ibn ‘Umar and Ibn Sireen regarded it as makrooh to eat meat that was not facing the qiblah at the time of slaughter. Limiting oneself to saying Bismillaah and letting the animal face any direction at the time of slaughter is forsaking that which is better, but the slaughter is still valid. This was the view of al-Qaasim ibn Muhammad, al-Nakha’i, al-Thawri, Ibn al-Mundhir and others. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5853. Ruling on eating imported sweets and candies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating imported sweets and candies

The chocolates came from England and Canada they were sent by our relatives as a gift now i would like to know how can we identify if it is haram or halal?. the ingredients didn't mention anything about it.the chocolates were twix,kit kat etc.I will be waiting for your reply

Praise be to Allaah.

Shaykh Muhammad al-‘Uthaymeen said: the basic principle concerning all foods and drinks is that they are permissible unless there is evidence to show that they are forbidden, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth. Then He rose over (Istawa) towards the heaven and made them seven heavens and He is the All-Knower of everything” [al-Baqarah 2:29]

And because the Prophet (peace and blessings of Allaah be upon him) said: “What I keep quiet about is permissible,” then he recited:

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering)”

[al-An’aam 6:145 – interpretation of the meaning].

(Narrated by Abu Dawod, al-At’imah, 3306). Al-Albaani said in Saheeh Sunan Abi Dawood, its isnaad is saheeh. No. 3225.

If we do not know that this thing is haraam, either from a clear statement [in the Qur’aan or Sunnah] to that effect or because it comes under a general shar’i prohibition, or by proper analogy that dictates that it is haraam, then it is halaal. This is the basic principle concerning food, drink, clothing and customs.

(Fataawa Manaar al-Islam, 3/647).

On this basis it is permissible to eat them so long as it is not proven that their ingredients include anything that that is known in sharee’ah to be haraam. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5854. Ruling concerning root vegetables (those which grow under the ground)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling concerning root vegetables (those which grow under the ground)

Asalam mu alay koem

Dear Brother,

Please let me know if this is true or not, a lady whom i go to Talim Classes with has told me that vegetables grown under ground are makroo, and to cook many makrooh things in one pot is Haram.We are very used to making stew with more than 5 or 6 vegetables which are grown underground all in one pot. Is she telling the truth or is she mistaken.

Wasalaam,

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth…” [al-Baqarah 2:29]

“O mankind! Eat of that which is lawful and good on the earth…” [al-Baqarah 2:168]

“Say: ‘Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and al-Tayyibaat [all kinds of halaal (lawful) things] of food?’…” [al-A’raaf 7:32]

From this, we know that everything that grows from the earth is in principle halaal (permitted), and no-one should decree it to be haraam (forbidden) or makrooh (disliked) without sound Islamic evidence (daleel). What evidence is there that things that grow beneath the ground, like potatoes, carrots and onions, etc., are makrooh? What is the strange principle on the basis of which this lady – about whose background we know nothing – states that cooking a number of “makrooh” things in one pot results in haraam food?

If the resulting dish was intoxicating or poisonous, or was cooked with something haraam such as pork, then we would say that it is haraam to eat it. But the cooking of five or six kinds of root vegetables together, as you describe, is something permissible, and there is nothing wrong with it. We advise you not to give any weight to the words of those who have no knowledge. Allaah is the One Whom we ask to guide us to the truth and to help us understand our religion. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5855. Ruling on eating cheese if the source of the rennet is not known

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating cheese if the source of the rennet is not known

What is the ruling on the presence of rennet in most of the cheeses we buy, when we do not know where it is derived from?.

Praise be to Allaah.

The substance that is put in cheese is rennet; it is a yellowish white substance in a vessel of skin which is extracted from the stomach of a calf or nursing lamb. A little of it is added to the milk, which curdles and becomes cheese.

See al-Mawsoo’ah al-Fiqhiyyah (5/155).

The ruling on rennet varies according to where it is taken from. If it is taken from an animal that has been slaughtered in accordance with sharee’ah, then it is pure and may be eaten. If it is taken from an animal that died of natural causes or an animal that was not slaughtered in accordance with sharee’ah, then there is a difference of opinion among the fuqaha’ concerning it. The majority of Maalikis, Shaafa’is and Hanbalis are of the view that it is najis. Abu Haneefah and Ahmad, according to the other report narrated from him, were of the view that it is taahir. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him). He said in al-Fataawa (21/102): It is more likely that their cheese -- referring to the Magians -- is halaal and that the rennet from a dead animal (one that died of natural causes) and its milk are taahir. End quote.

He also said (35/154): With regard to cheese that is made with their rennet – i.e., from some of the baatini sects who are regarded as kaafirs – there are two well-known views concerning that among the scholars, as in the case of rennet from dead animals and rennet from animals slaughtered by the Magians and Franks, of whom it is said that they do not slaughter meat properly. The view of Abu Haneefah and of Ahmad according to one of the two reports narrated from him is that this cheese is permissible, because the rennet of dead animals is taahir according to this view, because then it does not die when the animal dies. The view of Maalik and al-Shaafa’i, and of Ahmad according to the other report, is that this cheese is najis because in their view the rennet is najis, because the milk and rennet of the dead animal are najis according to them. If meat slaughtered by a particular person cannot be eaten, then meat slaughtered by him is like dead meat. Those who hold both views quoted as evidence reports that were narrated from the Sahaabah. Those who hold the first view narrate that the Sahaabah ate the cheese of the Magians, and those who hold the second view narrate that they ate what they thought was cheese of the Christians. This issue is subject to ijtihaad and one may follow the view of the Shaykh he asks. End quote.

This is the correct opinion. Whether you know the source of the rennet and that it comes from an animal that was slaughtered properly or otherwise, or you do not know, there is nothing wrong with eating cheese that has been made with it.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5856. Ruling on eating snails; is it permissible to cook them alive?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating snails; is it permissible to cook them alive?

What is the ruling on eating snails? Bear in mind that preparing snails dish requires cooking them alive! Were snails used as food during the era of prophet Muhammad peace be upon him?.

Praise be to Allaah.

Snails are of two types, land snails and sea snails. Land snails come under the same heading as “insects and vermin” which have no blood that flows. Sea snails come under the heading of shellfish, which are sea animals.

In al-Mawsoo’ah al-‘Arabiyyah al-‘Aalamiyyah it says:

The snail is a invertebrate sea animal, and it is a kind of shellfish. Most snails have an external shell; some snails have a small flat shell above or under the skin, but most do not have a shell at all.

Land snails have a pair of antennae, with an eye at the end of the longer antenna. The large sand snail is regarded as a harmful pest, because it has a voracious appetite for plants. Its length reaches 10 cm. End quote.

Secondly:

With regard to the ruling on eating snails:

1. Land snails come under the ruling on eating “insects”. The majority of scholars are of the view that it is haraam. Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (9/16): The view of the scholars concerning land insects … our view is that it is haraam. This was the view of Abu Haneefah, Ahmad and Dawood. Maalik said: it is halaal. End quote.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to eat land snails or any other “insects and vermin”, such as geckos, cockroaches, ants, bees, flies, wasps, worms, lice, fleas, bedbugs, mosquitoes or anything else of that type, because Allaah says (interpretation of the meaning): “Forbidden to you (for food) are: Al-Maitah (the dead animals)” and “unless you are able to slaughter it (before its death)” [al-Maa’idah 5:3]. And there is sound proof that slaughter can only be done in the neck or upper chest, so if it is not possible to slaughter it, then there is no way one can eat it unless it is dead i.e., not slaughtered properly, so it is haraam. End quote.

Al-Muhalla (6/76, 77).

The Maalikis did not stipulate that a creature which has no flowing blood should be slaughtered, rather they included it under the same ruling as locusts, and its slaughter is by boiling, roasting, or piercing it with a stick or needle until it is dead, whilst saying the name of Allaah over it.

In al-Mudawwanah (1/542) it says:

Maalik was asked about something in the Maghreb (North Africa) which is called a snail, that is found in the desert on the trees – can it be eaten? He said: I think it is like the locust. If it is taken alive and boiled or roasted, I do not think there is anything wrong with eating it, but if it is found dead, it should not be eaten. End quote.

In al-Muntaqa Sharh al-Muwatta’ (3/110) by Abu’l-Waleed al-Baaji (may Allaah have mercy on him) it says:

If that is proven, then the ruling on snails is the same as the ruling on locusts. Maalik said its slaughtering is by boiling or being pierced with a stick or needle until it dies, and the name of Allaah should be mentioned whilst doing so, as it is mentioned when cutting off the heads of locusts. End quote.

2. Sea snails are halaal, because of the general permission with regard to eating seafood. Allaah says (interpretation of the meaning):

“Lawful to you is (the pursuit of) water game and its use for food — for the benefit of yourselves and those who travel”

[al-Maa’idah 5:96]

al-Bukhaari narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “Water game means what is hunted, and its food is what the sea throws out (onto the shore).”

al-Bukhaari narrated from Shurayh, the companion of the Prophet (peace and blessings of Allaah be upon him), that he said: “Everything in the sea is madhbooh (slaughtered).”

But we have not seen any hadeeth which suggests that the Prophet (peace and blessings of Allaah be upon him) ate snails.

To sum up:

The permissibly of eating snails applies to both types, both land and sea snails. If they are cooked alive there is nothing wrong with that, because land snails have no blood so that it might be said that they must be slaughtered properly and the blood extracted, and sea snails come under the general permissibility of sea game and food.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5857. Ruling on using foods which contain pork-derived substances and how to deal with them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on using foods which contain pork-derived substances and how to deal with them

I would like to ask you bout the products that we buy not knowing what it contains, which may contain something haram. I have read on the Internet that the products that contain one of the following substances are haram:

E100 , E110 , E120 , E140 , E141 , E153 , E210 , E213 , E214 , E216 , E234 , E252 , E270 , E280 , E325 , E326 , E327 , E334 , E335 , E336 , E337 , E422 , E430 , E431 , E432 , E433 , E434 , E435 , E436 , E440 , E470 , E471 , E472 , E473 , E474 , E475 , E476 , E477 , E478 , E481 , E482 , E483 , E492 , E493 , E494 , E495 , E542 , E570 , E570 , E572 , E631 , E635 , E904 (risque de le contenir E104-E122-E141-E150-E153-E171-E173-E180-E240-E214-E477-E151 .

The fatwa is on the following websites

-www.islamweb.com

- www.islamonline.net

“The mentioned above numbers according to Muslim scientists are substances that have been transformed into totally different substances. They cannot have their original attributes and thus they cannot be named according to the original substance they are made of.

This chemical or natural transformation made the substance into another one. It is permissible then to eat products containing those substances after it loses its original attributes. The Muslim scholars know that transformation cancels prohibition. An example of this was given by the known scholar imam ibn taymiyah :” if a pig or a dog falls into a saltcellar and transformed under the effect of salt until it loses its original attributes, it is permissible to use this salt” this is a known rule to the early Muslim scholars. They used transformation as a way to make some impermissible things permissible. What is haram is to use products that contain pork fat or meat, as fat does not normally change by heating or boiling. So if it is written on the cover of the product that it contains pork fat or animals fat, this makes the particular product impermissible to eat, and it is haram to eat it for the mentioned reason”

Do I have to search on the covers of all products I buy? And how can we know the haram substances? If these numbers are not prohibited, then what is their purpose? A common person does not understand some of these numbers, and some products may contain these substances but they will not be written on the cover.

Is it correct that if the mentioned substances exist in a product but in small proportion, it becomes halal? And what if we do not know the exact proportion?

What is your opinion regarding who says that some firms feed turkeys with pork products?

Will I be sinful if I eat a product that I found it contains one of a substance that maybe extracted from pork? Will I be sinful if I eat a product and after eating it discover that it contains one of the mentioned numbers referring that it maybe extracted from pork?

I apologise for this long question. May Allah reward you greatly!.

Praise be to Allaah.

Firstly:

One of the things that distinguishes the Muslim from others is that he pays attention to the shar’i rulings that have to do with his life. That includes his earnings, his food, his drink. The Prophet (peace and blessings of Allaah be upon him) stated the importance of halaal food to the Muslim in this world and the Hereafter. He stated that eating haraam food is a cause of du’aa’s not being answered and with regard to the Hereafter, there is a stern warning to the one who nourishes his body with haraam things.

The Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished with haraam things, the Fire is more befitting for it.” Narrated by al-Tabaraani; classed as saheeh by Shaykh al-Albaani in Saheeh al-Jaami’ (4519).

The Muslim should beware of eating that which is it not permissible for him to eat, and he should seek out halaal food, even if it is more expensive than other food, and even if obtaining it involves more effort.

Secondly:

The pig is haraam and najis (impure); it is haraam to eat its meat or fat, and it is not permissible to eat a little of it or part of it. If some parts of its meat or fat is found in bread, food or medicine, it is haraam to consume it at all.

The scholars of the Standing Committee for Issuing Fatwas said:

If the Muslim is certain or thinks it most like that any pork, lard (pig fat), or ground up pig bones has gotten into his food, medicine, toothpaste and so on, then it is not permissible for him to eat it or drink it, or apply it to his skin. Whatever he is uncertain about, he should abstain from it, because the Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd0Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (22/281).

Thirdly:

Does the Muslim have to ask and find out before eating any ingredients if he is uncertain about whether there is anything haraam in them?

The scholars of the Standing Committee said: If he is uncertain about something, he should leave it. Elsewhere (22/285) they said: He should ask for details because it is obligatory to beware of eating haraam things.

This is what must be done if the country where those foods and drinks were manufactured is one where factories are not banned from using pork derivatives. Those people use a lot of pork by-products such as lard (pig fat) which they use in many kinds of food, drink, medicines, pastes and so on.

If the country of manufacture is a Muslim country which bans the use of pork and its by-products, then the Muslim does not have to research and enquire and ask about product that is permissible in and of itself, as it is unlikely that there will be any of these haraam things in it.

Depending on the country where the food is produced or manufactured, the scholars will say whether one should enquire or not. Part of enquiring is asking scientists and experts about the chemical composition and organic materials. It also includes reading the lists of ingredients on foods. This is sufficient to make sure, even if it comes from a kaafir country, because such lists are paid proper attention to for fear of the laws and penalties. They are slaves to money and do not indulge in lying – in most cases. What is written on them of symbols and names of ingredients that are not understood should also be asked about by the one who is able to do that. Knowledge is available nowadays via many means. The one who trusts them regarding this matter and trusts what they write can read the list of ingredients, otherwise he has to enquire further, or avoid it altogether, which is safer for him.

The scholars of the Standing Committee for Issuing Fatwas were asked:

Is it essential to read the list of ingredients written on food, to make sure that there are no pork or alcohol related products?

They relied:

Yes, that is essential. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi.

Fataawa al-Lajnah al-Daa’imah (22/285)

Fourthly:

Everything mentioned above applies whether there is a little pork or lard or there is a lot in food, drink or medicine. If that meat or fat is manufactured in a manner that changes its form, is the prohibition lifted or does it remain haraam and must be avoided?

The scholars differed concerning that. The scholars of the Standing Committee for Issuing Fatwas are of the view that the prohibition is not lifted, and the ruling does not change at all. Others – such as the Islamic Organization for Medical Sciences – disagreed and said that najis, haraam substances become permissible if they are turned into something else, and the quality of impurity and the name no longer apply to them. This is in accordance with what Ibn al-Qayyim (may Allaah have mercy on him) thought most likely to be correct and what we think is most likely to be correct. We have quoted both opinions in the answer to question no. 97541.

We should add here that this is also the view regarded as more correct by the Council of Senior Scholars in the Kingdom of Saudi Arabia. In their book al-Buhooth al-‘Ilmiyyah (3/467), they said:

Similar to that is the purity of that which has been fertilized of trees and crops with impure things; their fruits are permissible because of the transformation of the impure substance. Another similar case is the purity of alcohol which turns into vinegar; it is permissible to consume it, sell it, drink it and use it in other ways, after it had been alcohol which it is haraam to drink, sell or buy, and that is because of this transformation. End quote.

Fifthly:

If a person eats some haraam food and does not know anything about it, he should avoid the rest (as soon as he finds out that it is haraam); he does not have to do anything about what happened in the past, but he should be careful in the future.

The scholars of the Standing Committee for Issuing Fatwas were asked:

A man ate pork without realizing, then another man came to him after he had finished eating and told him that it was pork, and as we know, pork is haraam for Muslims. What should he do?

They replied:

He does not have to do anything about that, and there is no sin on him, because he did not know that it was pork. But he has to be careful and be cautious in the future. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (22/282, 283)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5858. It is not permissible to eat foods that are prepared by the kuffaar for their festivals

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

It is not permissible to eat foods that are prepared by the kuffaar for their festivals

Is it permissible for a Muslim to eat the foods that the people of the Book or the mushrikoon prepare for their festivals or accept such foods if they are given on the occasion of their festivals?.

Praise be to Allaah.

It is not permissible for the Muslim to eat foods that the Jews, Christians and mushrikoon make for their festivals. It is not permissible either for a Muslim to accept such things that are given to them on the occasion of their festivals, because that implies honouring them and cooperating with them in manifesting their symbols and propagating their innovations and sharing their happiness on the days of their festivals. That may also lead to taking their festivals as festivals for us too, or to exchanging invitations to meals or to give gifts on one another’s festivals at the very least. This is a kind of deviation and innovation in religion. It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it, will have it rejected.” And it is not permissible to give them anything on the occasion of their festivals.

Al-Lajnah al-Daa’imah, 22/398.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5859. Is it permissible to eat mynah birds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Is it permissible to eat mynah birds?

Is it permissible to eat a type of bird that exist in Medina; that has several names ‘Myna’ is its most famous name. It is a brown bird that has a yellow beak, and has a yellow spot around its eyes.

Praise be to Allaah.

Mynah is the name of several types of birds of the zarzoor (starling) type which are native to India, Burma and other parts of Asia. These birds feed on plants, insects and worms. Al-Mawsoo’ah al-Arabiyyah al-‘Aalamiyyah.

It is permissible to eat this kind of bird because there is nothing to indicate that it is haraam. That is because the basic principle is that all birds are halaal, because Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful”

[al-An’aam 6:145].

Excluded from that is that for which there is evidence that it is haraam; and based on the evidence there are four such types:

(i)

Birds which have talons with which they catch prey, because of the report narrated by Muslim (1934) from Ibn ‘Abbaas (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade every wild animal with fangs and every bird with talons.

It says in Zaad al-Mustaqni’: That which has talons with which it catches prey.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: What is meant by talons here is not the thing [spur] that protrudes from the leg of the rooster; that is a talon but it does not catch prey with it. End quote from al-Sharh al-Mumti’ (15/20).

(ii)

That which eats carrion, such as vultures and speckled crows.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (5/135): The Hanafis, Shaafa’is and Hanbalis are agreed that it is haraam to eat large black crows and speckled crows, which are both types that usually eat only carrion, so they are abhorrent to those of a sound nature. This type also include vultures, because they only eat carrion, even though they do not have talons with which they catch prey. End quote.

(iii)

That which is off-putting, such as bats. There is a difference of opinion among the scholars as to what constitutes off-putting, which there is no room to discuss here.

(iv)

That which it is forbidden to kill, such as hoopoes, because of the report narrated by Abu Dawood (5267) and Ibn Majaah (3224) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade killing four kinds of animals: ants, bees, hoopoes and sparrow-hawks. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Everything apart from that is permissible in principle.

The fact that this bird is sometimes called a crow does not matter. Many of the fuqaha’ regarded farm crows as permissible, and gave as the reason for that the fact that they do not eat carrion.

It says in al-Majmoo’ (9/26): We have mentioned our view concerning farm crows and ravens. Maalik, Abu Haneefah and Ahmad (may Allaah have mercy on them) stated that they are permissible. End quote.

Al-Mardaawi said in al-Insaaf (9/364): His words “and farm crows” mean that they are permissible. This is our view and the view of our companions.

Note; farm crows have red beaks and feet. Or it was said that farm crows are large and black. End quote.

Ibn Qudaamah (may Allaah be pleased with him) indicated the guideline on this issue by saying: Everything that does not catch prey with its talons and does not eat carrion and is not off-putting, is halaal. End quote from al-Mughni (9/329).

Thus it is clear that Mynah birds are among those that it is permissible to eat.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5860. Eating produce that contains hormones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating produce that contains hormones

Recently it has been heard that fruit and vegetables are being injected with male and female hormones. This may not be healthy for people to consume and may develop an addition of extra hormones in males and females. if this is haram please could you let me know and explain fully.

Praise be to Allaah.

Eating anything that is harmful to one's health is haraam, even if it is something that in principle is good and permissible. If it is proven that these hormones are harmful, then it is not permissible to eat these foods. But it has to be proven that they are harmful, and this should not be the matter of mere doubt, because the basic principle is that they are permissible.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5861. Ruling on drinking Coca Cola

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on drinking Coca Cola

I have been told by one of my friend that drinking coke is haram because if we see it in mirror the way its been written it becomes "LA ALLAH LA MUHAMMED" witch means no ALLAH no Muhammad, and she says who ever drinks it is not a Muslim, please kindly let me know how true it is, and is it really haram or not, thanks.

Praise be to Allaah.

What has been said about Coca Cola, that there is written on it the words “La Allaah la Muhammad” or “La Muhammad la Makkah” and that this can be seen by looking at the writing in a mirror, is not true, so there is no shar’i ruling that follows from that.

You should keep away from over exaggerations and illusions that have no basis.

Any food or drink that is proven to be harmful is haraam, but if there is no such proof then the basic ruling is that they are halaal, and they cannot be deemed haraam on the basis of mere conjecture and speculation.

But if the company that produces it is hostile to Islam and supports its enemies, then it should be boycotted for that reason.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5862. Croissants are halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Croissants are halaal

Is it permissible to eat croissant, which is a type of bread that looks like a crescent? The story of croissant is that a Christian baker shaped it like a crescent, celebrating the defeat of the Ottoman Empire in some battle. I looked it up in the free encyclopaedia on the Internet and found similar stories, but some people say the said story is false. I think, and Allah knows best, that it is mentioned in some educational books.

Praise be to Allaah.

Firstly:

The croissant is a well known type of bread, the name of which comes from French. Its shape is similar to that of a crescent.

Secondly:

Some Arabic and non-Arabic sources state that this bread was made in the shape of a crescent – the symbol of the Ottoman state – to celebrate the defeat of the Ottoman army at the battle of Vienna at the hands of the Polish army. One of the bakers was the cause of this defeat, as he heard the sound of the Muslims digging to reach the fortified city, so he told the emperor who hastened to prepare a trap for the Muslims, which led to their defeat. That was in 1683 CE.

Some sources say that this bread was made to celebrate the defeat of the Muslims, under the leadership of ‘Abd al-Rahmaan al-Ghaafiqi, in the battle of Balaat al-Shuhaha’ in 732 CE at the hands of the French.

Some researchers stated that the story of the croissant is part of some curricula for the teaching of children in western countries, and perhaps this is the reason why so many people are concerned about this story nowadays.

Thirdly:

With regard to the shar’i ruling on eating this bread, we do not think there is anything wrong with it, in sha Allaah. It is basically halaal in terms of its substance and components, but if alcohol is used in the dough then it is haraam.

With regard to it being haraam because of the story that is told about the reason why it was first made, we do not think that this is of any significance, for the following reasons:

1- It is an assumed story and there is no way of proving it. The fact that sources are mentioned for it does not mean that it definitely happened.

2- There is no way to confirm whether the shape of the croissant that is made today is the same as the shape that was made by the Polish baker in 1683 CE. It is most likely that there is a great difference in the ingredients of the dough and the way the bread is made and shaped. Nowadays it does not even remotely resemble a crescent.

3- The fact that the story is very old means that it has no significance in the minds of people who eat this bread; sharee’ah, on the other hand, is realistic and is based on real evidence, not on what is imagined or is not remembered.

4- Moreover, the crescent is not a symbol of Islam, rather it is a symbol of the Ottoman state. There is a great difference between attributing a symbol to Islam, which needs a valid text, and attributing a symbol to a Muslim state, such as the symbol of the Umayyad state or the ‘Abbasid state and so on. It is not right give this symbol sanctity and a religious significance. This has been previously discussed on our site in the answer to question no. 1528 and 79141.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5864. What is meant by al-mujaththamah (the animal that is used as a target)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

What is meant by al-mujaththamah (the animal that is used as a target)?

It is narrated that the Prophet (blessings and peace of Allaah be upon him) forbade al-mujaththamah (the animal that is used as a target). What is meant by that?.

Praise be to Allaah.

It is narrated that the Prophet (blessings and peace of Allaah be upon him) forbade al-mujaththamah (the animal that is used as a target). That is in the hadeeth which was narrated by al-Tirmidhi (1393) from Abu’l-Darda’ (may Allaah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) forbade eating al-mujaththamah, which is the animal that has been shot to death with arrows. It was classed as saheeh by al-Albaani in Saheeh al-Jaami’ (6857).

What is meant by al-mujaththamah has been explained by the narrator of the hadeeth who said: it is the animal that has been shot to death with arrows.

In other words, it is the animal that has been held or tied and shot with arrows until it died. The Prophet (blessings and peace of Allaah be upon him) forbade eating it because it is maytah (dead meat), and has not been slaughtered in accordance with sharee’ah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5865. Ruling on Vitamin D3 derived from animal sources

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on Vitamin D3 derived from animal sources

Can we drink milk and other dairy products fortified with Vitamin D3 in the USA? They say Vitamin D3 is derived from animal sources like pig skin, pig brain, fish liver and sheep skin. They add it after processing.

Praise be to Allaah.

You have to make sure about any food or drink that enters your body, for every body that is nourished on haraam things, the Fire has more right to it. So you have to be sure. If anything that Allaah has forbidden has been added to milk or anything else, then in that case it is not permissible for you to drink it. Fish liver, however, is halaal even if it was “dead meat”, and sheep skin is permissible if the animal was slaughtered properly according to sharee’ah or if it was tanned properly.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5866. Ruling on eating mermaids

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating mermaids

Is there any such thing as a mermaid?.

Praise be to Allaah.

A mermaid is a creature that lives in water and looks like a human. As to whether it really exists or it is a mythical being, that is subject to further discussion.

It says in a footnote in al-Mawsoo’ah al-Fiqhiyyah (5/129): From the modern academic resources that are available to us, it may be understood that the mermaid, which is called Sirène in French, is a mythical creature that is described in fairy tales as having an upper body like a woman and a lower half like a fish.

See the French Larousse encyclopédique on the word Sirène.

The encyclopaedia goes on to say: The widespread notion in ancient times was that the wonders and animals of the sea were more and greater than the wonders of dry land, and that there was no kind of animal in the sea that did not have a counterpart on land. This was confirmed by Prof. Muhammad Fareed Wajdi in his encyclopaedia, quoting from modern academic sources. See: Daa’irah Ma’aarif al-Qarn al-‘Ishreen: Bahr – Hayawiyan. End quote.

Al-Dumayri said in Hayaat al-Haywaan al-Kubra: Mermaid: it resembles a human but it has a tail. Al-Qazweeni said: Someone brought one of them in our time. End quote.

Many of the fuqaha’ mentioned mermaids and differed on the ruling concerning them. Some of them said that they are permissible (to eat) because of the general meaning of the evidence which says that whatever is in the sea is permissible. This is the view of the Shaafa’is and Hanbalis, and is the view of most of the Maalikis and of Ibn Hazm and others. And some of them regarded it as haraam because it is not a kind of fish. This is the view of the Hanafis and of al-Layth ibn Sa’d.

Ibn Hazm (may Allaah have mercy on him) said in al-Muhalla (6/50): As for that which lives in the water and cannot live anywhere else, it is all halaal no matter what state it is in, whether it is caught alive and then dies, or it dies in the water and then floats or does not float, whether it was killed by a sea creature or a land animal. It is all halaal to eat, whether it is the pig of the sea (i.e., a dolphin), a mermaid, or a dog of the sea (i.e., shark) and so on. It is halaal to eat, whether it was killed by an idol-worshipper, a Muslim, a kitaabi (Jew or Christian) or it was not killed by anyone. The proof of that is the verses in which Allaah says (interpretation of the meaning): “And the two seas (kinds of water) are not alike: this is palatable, sweet and pleasant to drink, and that is salt and bitter. And from them both you eat fresh tender meat (fish)” [Faatir 35:12] and “Lawful to you is (the pursuit of) water game and its use for food — for the benefit of yourselves and those who travel” [al-Maa’idah 5:64]. Allaah spoke in general terms and did not exclude anything, “and your Lord is never forgetful” [Maryam 19:64]. End quote.

Al-Durayr – a Maaliki scholar – said in al-Sharh al-Sagheer (2/182): Sea animals in general are permissible, whether it is dead meat or a ‘dog’ (shark) or a ‘pig’ (dolphin), and they do not need to be slaughtered properly. End quote.

Al-Saawi said in his commentary on that: The words “or a ‘dog’ or a ‘pig’ also include a ‘human’, referring thereby to mermaids. End quote.

Al-Nawawi – who was a Shaafa’i scholar – said in al-Majmoo’ (9/33): As for that which does not appear in the well known form of a fish, the correct view according to our companions is that everything (from the sea) is permissible, because the correct view is that the name fish may be applied to all of it, and Allaah says (interpretation of the meaning): “Lawful to you is (the pursuit of) water game and its use for food” [al-Maa’idah 5:64]. Ibn ‘Abbaas and others said: Its game is that which is hunted and its food is that which the sea throws out. And the Prophet (peace and blessings of Allaah be upon him) said in the saheeh hadeeth: “Its water is a means of purification and its dead meat is halaal.” End quote.

Al-Mardaawi – who was a Hanafi scholar – said in al-Insaaf (10/364): All sea animals are permissible, except frogs, snakes and crocodiles. End quote.

Al-Kaasaani – who was a Hanafi scholar – said in Badaa’i’ al-Sanaa’i’ (5/35): As for that which lives in the sea, there is no animal in the sea that is haraam to eat except in the case of fish, it is permissible to eat it except that which floats. This is the view of our companions (may Allaah be pleased with them). End quote.

Ibn ‘Aabideen – who was a Hanafi scholar – said in Radd al-Muhtaar (6/307): Anything other than fish and the like, such as mermaids and dolphins, is impure and remains prohibited.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after stating that it is more likely that it is permissible to eat crocodiles and sea snakes: The correct view is that nothing is excluded from that, and that all the sea creatures which can only live in water are halaal, alive or dead, because of the general meaning of the verse – i.e., “Lawful to you is (the pursuit of) water game and its use for food” [al-Maa’idah 5:64]. End quote from al-Sharh al-Mumti’ (6/327). Fajr edition.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5867. Meat from dubious restaurants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Meat from dubious restaurants

I know that this question has been addressed, but I am still confused as to all the circumstances in which it is permissible. Basically, is it permissible to eat meat from restaurants if it is not known whether the name of God has been pronounced at the time of slaughtering of the animal.

Praise be to Allaah.

If these restaurants are in a country where the slaughter of meat is taken care of by Muslims or People of the Book (i.e., Jews and Christians), or the restaurant owners take care of the slaughter themselves and they are Muslims or people of the Book, then it is permissible to eat there, even if we do not know whether they mentioned the name of Allaah over the slaughter or not, because the basic principle is that their meat is allowed. Al-Bukhaari (2057) narrated from ‘Aa’ishah (may Allaah be pleased with her) that some people said, “O Messenger of Allaah, some people bring meat to us and we do not know whether they mentioned the name of Allaah over it or not.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Say the name of Allaah over it and eat it.”

But if the slaughter of meat is taken care of by people other than Muslims or people of the Book, such as atheists and Hindus, then it is not permissible to eat it.

It should be noted that meat slaughtered by a Muslim or a Jew or Christian is permissible if it was slaughtered in the manner prescribed in sharee’ah or if we do not know how it was slaughtered. But if we know that it was slaughtered in a way other than that prescribed in sharee’ah, such as by strangling, electric shock, etc, then it is maytah or dead meat and it is haraam to eat it regardless of whether the one who killed it was a Muslim or a kaafir, because Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death)”

[al-Maa'idah 5:3]

Shaykh Ibn Baaz in Fataawa Islamiyyah, 3/414

Shaykh Ibn ‘Uthaymeen said:

One of the following three scenarios must apply to this meat:

1 – We know that it has been slaughtered in the proper manner. This meat is halaal.

2 – We know that it has not been slaughtered in the proper manner. This meat is haraam.

3 – We are not sure; we do not know whether it has been slaughtered in the proper manner or not. The ruling in this case is that the meat is halaal, and we do not have to ask about how it was killed, or whether the name of Allaah was mentioned over it or not. Rather it seems from the Sunnah that it is better not to ask or try to find out. Hence when they said to the Prophet (peace and blessings of Allaah be upon him), “we do not know whether they mentioned the name of Allaah over it or not,” he did not say to them, Ask them whether they mentioned the name of Allaah over them or not, rather he said: “Say the name of Allaah over it yourselves, and eat it.” This tasmiyah or saying of the name of Allaah which the Prophet (peace and blessings of Allaah be upon him) told them to do is not the tasmiyah of slaughter, because the slaughter is over and done with. Rather it is the tasmiyah of eating, because what is prescribed is for the person who is eating to say the name of Allaah when he eats. The correct view regarding saying the name of Allaah when eating is that it is obligatory, because the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined it, and because if a person does not say the name of Allaah, the Shaytaan shares his food and drink.

If a person wants to be cautious and forego eating this meat, there is nothing wrong with that, but there is also nothing wrong with eating it.

From Fataawa Islamiyyah, 3/415

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5868. Stunning animals with electric shocks before slaughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Stunning animals with electric shocks before slaughter

What is the ruling on eating the flesh of animals that are slaughtered in a Muslim country by means of electric shocks, knowing that the animal is stunned with the electric shock until it falls to the ground, then the butcher slaughters it as soon as it has fallen to the ground.

Praise be to Allaah.

If the matter is as described, that the butcher slaughters the an’aam animal (camel, cow, sheep or goat) as soon as it falls to the ground after receiving an electric shock, if that is done when it is still alive, then it is permissible to eat it. But if he slaughters it after it has died then it is not permissible to eat it. This comes under the ruling on animals killed by a violent blow, which Allaah has forbidden unless they are properly slaughtered before they die. The slaughter does not count unless it is proven that the animal showed signs of life such as moving a leg or if blood flowed (at the time of slaughter) and so on, which indicates that it was still alive until the slaughtering was over. Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine, and that on which Allaah’s Name has not been mentioned while slaughtering (that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols) and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns — and that which has been (partly) eaten by a wild animal — unless you are able to slaughter it (before its death)”

[al-Maa'idah 5:3]

An’aam animals that have been exposed to a fatal blow are permissible so long as they are slaughtered properly before they die, otherwise it is not permissible to eat them.

Fataawa al-Lajnah al-Daa’imah, 22/455.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5869. Eating food prepared for a Christian festival

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating food prepared for a Christian festival

What is the ruling on eating food prepared for a Christian festival? What is the ruling on accepting their invitation to their celebrations of the birth of the Messiah (peace be upon him) [i.e., Christmas celebrations]?

Praise be to Allaah.

It is not permissible to celebrate innovated festivals such as the Christmas of the Christians, or Nowrooz (Persian New Year) or Mahrajaan (Persian festival), or festivals that have been innovated by Muslims such as the Prophet’s birthday in Rabee’ al-Awwal or the Israa’ in Rajab and so on. It is not permissible to eat from that food which the Christians or Mushrikeen prepare on the occasion of their festivals. It is also not permissible to accept their invitations to join them in their celebrations of those festivals, because this encourages them and is tantamount to approving of their bid’ah, which gives the wrong idea to ignorant people and makes them think that there is nothing wrong with that. And Allaah knows best.

From Al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 27.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5870. Ruling on using materials to which “animal glycerine” has been added

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on using materials to which “animal glycerine” has been added

What is the ruling on using materials to which “animal glycerine” has been added, such as toothpaste, shampoo and body moisturizers. What is the ruling on mono-glyceride and di-glyceride, which are added to some kinds of bread? Is the basic principle that one should check or ask about the source of these materials, and find out whether they are animal or vegetable? Is checking on these things regarded as a kind of going to extremes? How should we respond to those who say that the basic principle is that a thing is permissible so long as it is not mixed with anything haraam? Or those who say that religion is easy and we should not go to extremes or ask too much?.

Praise be to Allaah.

Firstly:

The materials which are used to manufacture creams, shampoos, toothpaste and soap are either:

1. Animal fats

2. or other substances, of vegetable origin or artificial.

If the substance comes from animal fats, then it is of two types:

(a) Either it comes from animals that are permissible to eat, and it has been slaughtered according to sharee’ah, or it comes from sea creatures that do not need to be slaughtered. The ruling in this case is that it is permissible, with no doubt.

(b) Or it comes from animals whose meat and fat are forbidden to eat, such as pigs, or it comes from a permissible animal but it has not been slaughtered in the proper shar’i manner, so it is “dead meat”. The ruling in both cases is that it is haraam, with no doubt.

The scholars of the Standing Committee said:

If a Muslim is certain or thinks it most likely that meat, fat or ground bones of a pig have got into any food, medicine or toothpaste etc, then it is not permissible for him to eat it, drink it or use it. In the case of doubt, then he should not use it, because the Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.”

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (22/281).

In a statement issued by the Islamic Medical Sciences Organization in Kuwait – which discussed the issue of haraam and impure substances in food and medicine, from 22-24 Dhu’l-Hijjah 1415 AH/ 22-24 May 1995 – it says:

[6.] Food substances which include pork fat in their ingredients which has not undergone any process to change it to something different, like some kinds of cheese, oils, fats, ghee, butter and some kinds of biscuits, chocolate and ice cream, are haraam, and it is not permissible to eat them at all, based on the consensus of the scholars that pork fat is impure (naajis) and it is not permissible to eat it, and because there is no need to consume this substance. End quote.

Secondly:

It may become halaal if the fat has turned (via some process) into something else, so that it is no longer called fat and does not have the characteristics of fat. If that is the case then it does not come under the same ruling. This is what the scholars call istihaalah (process to change a substance to something else) and it may be looked at from two angles. That which was good and permissible but has become bad and impure, is now haraam, and that which was bad and impure but has become permissible and good is now halaal.

Ibn al-Qayyim said:

Based on this principle, alcohol is impure, even though its origin is pure. If the reason for its being regarded as impure is no longer present, then it is to be regarded as pure. This is the basis of sharee’ah and the basis of reward and punishment.

Based on this, the correct analogy is that this principle may be applicable to all other impurities if they have gone through a process of change. The Prophet (peace and blessings of Allaah be upon him) removed the remains of the mushrikeen from the site of his mosque, but he did not remove the soil. And Allaah says of milk that it comes “from between excretions and blood” [al-Nahl 16:66]. The Muslims are unanimously agreed that if an animal eats impure things, but it is then detained and fed with pure things, its milk and meat become permissible. The same applies to crops and fruits: if they are watered with impure water, but are then watered with pure water, they become permissible, because of the change (istihaalah) in the impure thing, which becomes pure. The converse also applies: if the pure thing changes into something impure, then it becomes impure (naajis), like water, and food when it changes into urine and faeces. So how can the change affect it when good turns into bad, but not affect it when bad turns into good, and Allaah brings forth pure things from impure things and impure things from pure things?

It is not the origin of a thing that matters, but what it is now. It is impossible for the ruling on impurity to remain when the name and character of the thing have changed. The ruling is connected to the name and character, and is present or absent depending on whether they are present or absent. The texts which deal with the prohibition on dead meat, blood, pork and alcohol do not deal with crops, fruits, sand, salt, soil or vinegar, whether in wording or meaning or text or analogy. Those who distinguished between the change (istihaalah) of alcohol and other things said that alcohol becomes naajis because of the process of change, then it may become pure because of a further process of change. It was said to them that blood, urine and faeces became impure because of a process of change so they may become pure because of a further process of change. Thus analogy is in accordance with the text.

I’laam al-Muwaqqi’een (2/p. 14, 15)

In a statement issued by the Islamic Medical Sciences Organization in Kuwait – which discussed the issue of Haraam and impure substances in food and medicine, from 22-24 Dhu’l-Hijjah 1415 AH/ 22-24 May 1995 – it says:

[8.] Istihaalah (process of change) means that a substance changes into another substance with different characteristics, so an impure substance may change into a pure substance, and a haraam substance may change into one that is permissible according to sharee’ah.

Based on that:

Gelatin which is produced by the change of the bones, skin and tendons of impure animals is taahir and it is permissible to eat it.

Soap that is produced by the change of fat from pigs or dead meat becomes pure by means of this process and it is permissible to use it.

Cheese which is made by using rennet from dead meat of animals whose meat is permissible is taahir and it is permissible to eat it.

Ointments, creams and cosmetics that contain pork fat are not permissible to use unless there is certainty that the fat has undergone a process of change (istihaalah) and turned into a different substance. But if there is no certainty, then they are naajis (impure).

End quote.

For more information please see:

http://www.islamset.com/arabic/abioethics/muharamat.html

[in Arabic].

Thirdly:

If it is not known whether the animals whose meat is permissible but need to be slaughtered properly in order to become halaal were slaughtered according to sharee’ah or not, then the basic principle is that they should not be used, because the basic principle with regard to slaughtered meat is that it is haraam unless it is known that it is halaal. The Prophet (peace and blessings of Allaah be upon him) forbade eating game meat that had drowned in water because it was not known whether it died as the result of being hunted or from drowning. And he (peace and blessings of Allaah be upon him) forbade eating game caught by a dog whose owner had released it and mentioned the name of Allaah when releasing it, but he found other dogs with him. The reason for that is that it is not known whether it was his dog that caught it or the other dogs.

It was narrated from ‘Adiyy ibn Haatim (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If you release your dog and mention the name of Allaah, if he catches something for you and you find it alive, then slaughter it; if you find he has killed it but has not eaten any of it, then eat it. If you find another dog with your dog and it has been killed, then do not eat, for you do not know which of them killed it. If you shoot your arrow and mention the name of Allaah, then (the game) vanishes from your sight for a day, and you only find the mark of your arrow on it, then eat if you wish, but if you find it drowned in water, then do not eat it.”

Narrated by al-Bukhaari (5167) and Muslim (1929).

Ibn al-Qayyim (may Allaah have mercy on him) said:

… The ruling remains in effect unless there is evidence to the contrary, such as the ruling on tahaarah (purity), the rulings on breaking wudoo’, the ruling on remaining married, the ruling on possession and the ruling on commitments, all of which remain in effect unless there is evidence to the contrary. This principle is indicated in the hadeeth in which it is said concerning hunting: “If you find it drowned, do not eat it, for you do not know whether the water killed it or your arrow,” and “But if there are other dogs with him, then do not eat it, for you mentioned the name of Allaah over your dog, not any other.”

Because the basic principle concerning meat is that it is haraam, and there is some doubt as to whether the condition that makes it permissible was fulfilled or not, the game remains haraam as it originally was.

I’laam al-Muqawwi’een (1/339, 340).

Fourthly:

If the substance is artificial or of vegetable origin, it is permissible to use it in these products unless it is harmful or poisonous either in and of itself or when added to other substances.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with lipstick, because the basic principle is that it is permissible unless it becomes apparent that it is haraam. … But if it becomes clear that it is harmful to the lips, because it dries them out, then in this case it is not allowed. I have been told that it may dry out the lips. If that is proven then one is not allowed to so something that will harm one.

Fataawa Manaar al-Islam (3/831).

Fifthly:

The Muslim should be careful with regard to his food, drink, clothing and all matters in his life. He should be careful to ensure that his wealth is halaal and he should be careful to ensure that what he eats and drinks are things that the Lord has permitted to him. And he should be careful in all areas of his life to ensure that nothing of them goes against the Qur’aan and Sunnah.

It is essential to distinguish between products that are used in daily life and meat. The basic principle in the former case is that they are permissible unless there is proof to the contrary, and the basic principle with regard to meat is that it is haraam – as stated above by Ibn al-Qayyim – unless there is evidence to the contrary.

The scholars of the Standing Committee, when asked about pork fat in some kinds of soap and toothpaste, said:

We have not heard through any trustworthy channels that some cleaning materials contain pork fat, such as Camay and Palmolive soaps and Colgate toothpaste. Rather we have only heard of that through rumours.

Secondly: the basic principle with regard to such things is that they are taahir (pure) and it is permissible to use them, until it is proven from a trustworthy source that they are mixed with pork fat or some similar impure substance which it is haraam to use. In that case it is haraam to use them. But if the news is no more than a rumour and is not proven, then it is not obligatory to avoid using it.

Thirdly: The one who has proof that the cleaning material is mixed with pork fat must avoid using it, and he must wash off whatever of it is on him. But the prayers that he offered during the time when he was using it do not have to be repeated, according to the correct scholarly opinion.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (5/385, 386).

And they said:

With regard to the manufactured cheese which many people say contains pork fat, we have no proof that it contains pork fat. The basic principle is that things are permissible, but if a person is certain that it contains pork fat or he thinks this is most likely to be the case, it is not permissible for him to use it.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (22/111)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

We have found some publications which say that some soap is made from pork fat. What is your opinion?

They replied:

I think that the basic principle is that everything that Allaah has created for us on earth is permissible, because Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

If someone claims that something is haraam because it is impure etc, then he must bring evidence, but believing all kinds of illusions and everything that is said makes no sense. If he says that this soap is made of pork fat, we say to him, “Bring proof.” If it is proven that most of it is made of pork fat, then we must avoid it.

Liqaa’aat al-Baab il-Maftoohah (31/question no. 10).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5871. Ruling on using sanitary waste flow to irrigate date palms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on using sanitary waste flow to irrigate date palms

We have date palms which are growing near the sanitary waste flow. Is it permissible to eat of their dates?

Praise be to Allaah.

Yes, it is permissible to eat of the dates of the trees which are irrigated with water from the sanitary waste flow because if there is no taste or smell, that means that the najaasah (impurity) has disappeared.

al-Da’wah magazine, issue #1798 , p.61

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5872. Circumcision of infant boys

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Circumcision of infant boys

Is it permissible to circumcise a baby boy before the age of seven days, especially when this is the practice in some hospitals? Someone told me that it is haraam (forbidden) to do this before seven days and makrooh (disliked) after that time.

Praise be to Allaah.

It is sunnah to circumcise baby boys, and it is neither haraam nor makrooh to bring it forward before the seventh day or to delay it. The ruling is not strict, and the interests of the child are to be taken into account. The Prophet (peace and blessings of Allaah be upon him) said: “Five things are part of the fitrah (natural disposition of man): circumcision, shaving the pubic hair, cutting the moustache, cutting the nails and plucking the armpit hair.” (Saheeh: agreed upon).

(Fataawa al-Lajnah al-Daa’imah, 5/112)

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5873. Ruling on the najaasah (impurity) of pork

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on the najaasah (impurity) of pork

I read: Plates, spoons and knifes that have been in contact with pork must be washed 7 times with water and 1 time with sand. Is that right or not?Witch hadith this rule is based on? Is it not sufficient to wash the plates one time with soup?

Praise be to Allaah.

Pork is haraam and it is not permissible to eat it, whether it is the meat, fat or any other part, because Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine[al-Maa’idah 5:3]

The Muslims are agreed that all parts of the pig are haraam. Allaah has forbidden it because of the harmful things it contains and because it is impure, as Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maitah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure…”[al-An’aam 6:145]

Its meat is a disease, and the more people advance in knowledge, the more new diseases they discover, because of pork consumption.

Muslims should keep away from places where this filthy meat is eaten so that they will not eat anything of it without realizing.

With regard to washing plates, it is sufficient to wash them well with whatever will get rid of the filth of this meat.

Because the correct view is that the impurity caused by pork is like any other impurity; there is no need to wash it seven times, one of which should be with earth.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/356. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5874. Are there any types of seafood that Muslims are not permitted to eat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Are there any types of seafood that Muslims are not permitted to eat?

Please forgive me for my ignorance in this matter. I am very interested in learning the ways of Islam. My question concerns dietary rulings. What types of fish and seafood are permissible?

Thank you for your help.

Praise be to Allaah.

Among the blessings that Allaah has bestowed upon us is the fact that He has made our religion easy for us, and has not made it too difficult or unbearable. He has allowed us many things that were forbidden according to previously-revealed laws. Allaah says (interpretation of the meaning): “… Allaah intends for you ease, and He does not want to make things difficult for you…” [al-Baqarah 2:185].

Hence all kinds of food from the sea are permissible, whether they are plants or animals, alive or dead. Allaah says (interpretation of the meaning): “Lawful to you is (the pursuit of) water-game and its use for food – for the benefit of yourselves and those who travel…” [al-Maa’idah 5:96]. Ibn ‘Abbaas said: “ Sayduhu (lit. hunting, pursuit) refers to whatever is taken from it alive, and ta’aamuhu (lit. its food) means whatever is taken dead.”

There are a few things – certain types of water animals – which some scholars exclude from the permission outlined above. These are:

Crocodiles. The correct view is that eating these is not allowed, because they have fangs and live on land – even though they may spend a lot of time in the water – so precedence should be given to the reason for forbidding it (it is a land animal that has fangs).

Frogs. It is not permitted to eat them because the Prophet (peace and blessings of Allaah be upon him) forbade killing them, as is reported in the hadeeth of ‘Abd al-Rahmaan ibn ‘Uthmaan, who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the killing of frogs. (Narrated by Imaam Ahmad and Ibn Maajah; see also Saheeh al-Jaami, 6970). The rule is that everything which we are forbidden to kill, we are not allowed to eat; if we are allowed to eat it we are allowed to kill it.

Some scholars exclude sea snakes, but the correct view is that as they live nowhere except in the water, we are permitted to eat them, because of the general nature of the aayah (interpretation of the meaning): “Lawful to you is (the pursuit of) water-game and its use for food – for the benefit of yourselves …” [al-Maa’idah 5:96].

Otters and turtles. The correct view is that to be on the safe side, it is permissible to eat them after slaughtering them properly, because they live both on land and in the sea. Here the rule is that in the case of animals that live both on land and in the sea, the rules concerning land animals should be given precedence, to be on the safe side, so they must be slaughtered properly, except for crabs which do not need to be slaughtered, even though they live both on land and in the sea, because they do not have blood.

Everything that can cause harm is forbidden as food, even if it comes from the sea, because Allaah says (interpretation of the meaning): “… And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you.” [al-Nisa’ 4:29] and: “… and do not throw yourselves into destruction…” [al-Baqarah 2:195].

(See al-Mughni, 11/83; Haashiyah al-Rawd, 7/430; Tafseer Ibn Katheer, 3/197; and Ahkaam al-At’imah by al-Fawzaan).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5875. Ruling on not eating meat or dairy products (veganism)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on not eating meat or dairy products (veganism)

I'm vegain, I mean I do not eat any meat product or dairy from milk , eggs, cheese , or honey , any think that have to do with animal I just I don't eat it, and the thing that I like the religion of the Islam I would like to be a part of it , so my question can I be a Muslim and still don't eat meat and animal product ? Thank you so much

Praise be to Allaah.

Yes, you can be a Muslim without eating these animal products, but you need to be aware of the following:

You should not think that these things are haraam (forbidden), because Allaah says (interpretation of the meanings):

“O you who believe! Make not unlawful the tayyibaat (all that is good as regards foods, things, deeds, beliefs, persons, etc.) which Allaah has made lawful to you, and transgress not. Verily, Allaah does not like the transgressors.” [al-Maa’idah 5:87]

“Say: who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and al-tayyibaat [all kinds of lawful things] of food? Say: they are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection (the disbelievers will not share them). Thus We explain the aayat (Islamic laws) in detail for people who have knowledge.” [al-A’raaf 7:32]

“Say: Tell me, what provision has Allaah sent down to you! And you have made of it lawful and unlawful. Say: Has Allaah permitted you (to do so), or do you invent a lie against Allaah?” [Yoonus 10:59]

You should not think that it is better to abstain from these foods, or that doing so will be rewarded, or that a vegetarian is closer to Allaah than others, and so on. It is not permitted to draw closer to Allaah in this way. The Prophet (peace and blessings of Allaah be upon him), who is the best of mankind and the closest to Allaah, used to eat meat and drink milk and honey. When one of his Companions wanted to give up meat, he told him that this was wrong. Anas reported that there was a group of the Companions of the Prophet (peace and blessings of Allaah be upon him), one of whom said, “I will never marry women”; another said, “I will not eat meat”; another said, “I will not sleep on a bed”; and another said, “I will fast and never break my fast.” News of this reached the Messenger of Allaah (peace and blessings of Allaah be upon him). He praised and thanked Allaah, then said: “ What is wrong with the people who are saying such and such? I pray and I sleep; I fast and I break my fast; and I marry women. Whoever deviates from my Sunnah (way) does not belong to me.” (Reported by al-Nisaa’i; the story is also to be found in the two Saheehs of al-Bukhaari and Muslim).

There is a great difference between not eating a certain kind of food because one does not like it, or it does not agree with one, or one has been put off – for example by seeing an animal slaughtered when one was a child, which may leave one with a distaste for meat – and other similar reasons, and thinking that meat is haraam and that abstaining from it is an act of worship, as is done by Brahmins, monks and others who are misguided.

Once this matter is clear in your mind, there is nothing wrong with not eating foods that you do not like. We will be happy to welcome you soon as our sister in Islam. We ask Allaah to give you the strength to do good and to protect you from every evil. Allaah is the One Who guides to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5876. Foods with pork enzymes are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Foods with pork enzymes are haraam

What food supplements ar haraam? In Netherland last week at the radio news was a report of an chinese taste enhancer called ve-tsin which consisted of an pork-enzym/proteïn thus making it haraam for muslims. When one goes to the markets a lot of products are prepared with E/C-numbers to name taste and colour makers. Most people don´t know there origin is and buy them blindly which is in sjaitan´s favour. I want to protect my family and friends from this ignorance. Can somebody help me with some kind of list?

Praise be to Allaah.

If something haraam such as pork is added to permissible foods, they become haraam, even if it is only a little or it is called by a different name. The Muslim has to be careful concerning his food and if there is some food ingredient that he does not know about he has to ask about it or not eat it so as to be on the safe side.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5877. what food provoke desire?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

what food provoke desire?

Being a single young student living in london. I would like to know which foods increase the sexual desire in the human body, and what element in food is responsible for this.

Praise be to Allaah.

We urge you to follow the advice of the Prophet (peace and blessings of Allaah be upon him) with regard to food. It was narrated that al-Miqdaam ibn Ma’diYakrab said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few mouthfuls to give him enough strength. If his desire for food overwhelms him, then let him fill one-third with food, one-third with drink and leave one-third for air.” (Narrated by Ibn Maajah, al-At’imah, 3340; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, no. 2704). Hence some of the scholars included this hadeeth under the heading of controlling desires. You should also fast a lot, heeding the words of the Prophet (peace and blessings of Allaah be upon him): “O young men! Whoever among you can afford to get married, let him do so, and whoever is not able to do that then let him fast, for it will be a shield for him.” (Narrated by al-Bukhaari, al-Nikaah, 4677). The Prophet (peace and blessings of Allaah be upon him) enjoined fasting . So you must also pay attention to the commands of the Allaah, such as lowering the gaze and keeping away from places where men mix with women. If you have the means to get married then hasten to do so, following the command of the Prophet (peace and blessings of Allaah be upon him) mentioned above. With regard to the effects that different foods have, we suggest you refer to the books of nutritional experts. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5878. Eating the food of one whose income comes from selling wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating the food of one whose income comes from selling wine

if one of our friends sells wine in his shop....infact wine is the basic thing being sold at his shop and he does not pray either ...then r we allowed to eat at his house.…

Praise be to Allaah.

It is not permissible for a Muslim woman to be friends with a man who is a “stranger” to her (i.e. he is not her mahram). The one who does not pray is not a Muslim, because of the hadeeth, “All that stands between a man and kufr is his giving up prayer.” If the source of his wealth is haraam, then do not eat at his house. This man who is not your mahram is a kaafir because he does not pray, and the source of his wealth is haraam, so what good is there in keeping company with him and eating his food? Fear Allaah and keep away from him at once. We ask Allaah to keep you safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5879. Should he kill the pigeons that land on his roof and cause a nuisance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Should he kill the pigeons that land on his roof and cause a nuisance?

I have a friend who complains of the harm caused to him by pigeons that stand on the roof of his home. Is it permissible for him to kill them?.

Praise be to Allaah.

If the pigeons belong to someone, then it is not permissible to slaughter them except with the permission of their owner. He can rid himself of this nuisance by scaring them away, and not giving them a place to land.

If they do not belong to anyone, then he may slaughter them and make use of them.

The Standing Committee for Issuing Fatwas was asked: In our house there are a lot of pigeons whose owner is not known, and they have increased in number, making a lot of dirt and causing us trouble. Is it acceptable to hunt them and eat them or keep them in cages?

They replied: You can protect your houses against the birds entering by scaring them off, and not giving them room to settle there or feeding them. Thus you will be spared the nuisance and dirt. As for hunting them or keeping them in cages so that they become your property, that is not permissible except with the permission of their owner. End quote.

Fataawa al-Lajnah al-Daa’imah (22/512)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5880. Eating food that is distributed on the Prophet’s Birthday (Mawlid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating food that is distributed on the Prophet’s Birthday (Mawlid)

Is it permissible to eat food that is distributed on the birthday of the Prophet Muhammad (peace and blessings of Allaah be upon him)? Some people quote as evidence the idea that because Abu Lahb set free a slave woman on the birthday of the Prophet (peace and blessings of Allaah be upon him), Allaah reduced the torment for him on that day.

Praise be to Allaah.

Firstly:

There is no festival in Islamic sharee’ah that is called “The Prophet’s Birthday”. Neither the Sahaabah nor the Taabi’een nor the four imams nor anyone else recognized such a day as part of their religion. Rather this festival was introduced by some ignorant Baatini innovators, then the people began to follow this innovation but the imams have denounced it in every time and place.

We have discussed the objections to this innovation in detail on our site, in the answers to questions no. 10070, 13810 and 70317.

Secondly:

Based on this, everything that the people do specially for this day is regarded as haraam, innovated actions, because they intend thereby to keep alive a festival that has been introduced into our religion, such as holding parties, offering food and so on.

Shaykh al-Fawzaan said in al-Bayaan li Akhta’ ba’d al-Kuttaab (268-270):

The commands in the Qur'aan and Sunnah to follow that which has been prescribed by Allaah and His Messenger and the prohibition against introducing innovations into the religion are well known. Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): “If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins”

[Aal ‘Imraan 3:31]

“[Say (O Muhammad ??? ???? ???? ????) to these idolaters (pagan Arabs) of your folk:] Follow what has been sent down unto you from your Lord (the Qur’aan and Prophet Muhammad’s Sunnah), and follow not any Awliyaa’ (protectors and helpers who order you to associate partners in worship with Allaah), besides Him (Allaah). Little do you remember!”

[al-A’raaf 7:3]

“And verily, this is My straight path, so follow it, and follow not (other) paths, for they will separate you away from His path”

[al-An’aam 6:153]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” According to a version narrated by Muslim: “Whoever does any deed that is not part of this matter of ours will have it rejected.”

Among the innovations that people have introduced is celebration of the Prophet’s birthday (Mawlid) in the month of Rabee’ al-Awwal. There are various ways in which they celebrate this occasion:

Some of them simply gather to read the story of his birth, or they listen to speeches and qaseedahs (odes) on this occasion.

Some of them make food and sweets etc, and offer them to the people who attend.

Some of them hold these celebrations in the mosques and some hold them in their houses.

Some of them do not limit themselves to what we have mentioned, rather their gatherings include haraam and evil things such as men mixing freely with women, dancing and music, or acts of shirk such as seeking the help of the Messenger (peace and blessings of Allaah be upon him) and calling upon him or seeking his support against their enemies, and so on.

Whatever kinds of celebrations they are and whatever form they take, they are undoubtedly bid’ah and haraam innovations that were introduced long after the time of the best generations.

The first one who introduced this innovation was Abu Sa’eed Kawkaboori, the king of Irbil, at the end of the sixth or beginning of the seventh century AH, as was mentioned by the historians such as Ibn Katheer, Ibn Khalqaan and others.

Abu Shaamah said: The first one who did that in Mosul was Shaykh ‘Umar ibn Muhammad al-Mulla, one of the well known righteous men, and the ruler of Irbil and others followed his example.

Al-Haafiz Ibn Katheer said in al-Bidaayah (13-137), in his biography of Abu Sa’eed al-Kawkaboori:

He did the Mawlid in Rabee’ al-Awwal and celebrated it with a great celebration. … Then he said:

Al-Sabt said: Some of those who attended the feast given by the king on some of the Mawlids said that this feast included five thousand roasted heads, ten thousand chickens, one hundred thousand bowls and thirty thousand plates of sweets. And the Sufis sang from Zuhr until Fajr, and he himself danced with them. End quote.

Ibn Khalqaan said in Wafiyaat al-A’yaan (3-274):

When the first of Safar came, they would adorn those domes with all kinds of fine adornments, and in every dome there was a group of singers and a group of puppeteers and musical players, and they did not leave any dome but they installed a group there. End quote.

But most of what these innovators do on this day is making food of various kinds and distributing it and inviting people to eat. If a Muslim joins in this action, eats their food and sits in their gatherings, then undoubtedly he is taking part in keeping the innovation alive, and is cooperating in it, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

Hence the fatwas of the scholars state that it is haraam to eat food that is distributed on this day and on other innovated festivals.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked the following question in Majmoo’ al-Fataawa (9/74):

What is the ruling on meat that is slaughtered for the Mawlid?

He (may Allaah have mercy on him) replied:

If it is slaughtered (as a sacrifice) to the one whose birthday is being celebrated, then it is major shirk, but it is slaughtered just to be eaten, there is nothing wrong with that. But it should not be eaten, and the Muslim should not attend (the feast), so as to denounce them in word and in deed, unless he attends in order to denounce them without joining them in eating or anything else. End quote.

We have also quoted some fatwas concerning this previously. Please see the answers to questions no. 7051 and 9485.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5881. Extravagance on wala’im (banquets)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Extravagance on wala’im (banquets)

A woman went to another woman’s house as she gave birth. She found much extravagance on the banquet there as their traditions require. She congratulated her but did not eat from the waleemah (banquet) fearing she commits a sin. They keep celebrating the same tradition for one week or more. What is the ruling on these wala’im? What is the advice you give to this woman?.

Praise be to Allaah.

There is nothing wrong with this visitor eating from those banquets, even if there is some extravagance in them as you say, but she should advise the people of that household and explain to them the importance of preserving blessings, giving thanks for them and not being wasteful or extravagant in them. She should teach them to benefit from these banquets by distributing surplus food to the poor and needy; thus they will attain reward as well as celebrating their joy.

With regard to what some people do of wasting food and throwing it away, this is wrong and is a transgression against the blessing of Allaah, and it is helping the Shaytaan. Muslim (2033) narrated that Jaabir said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “The shaytaan is present with any one of you in all his affairs, and he is even present with him when he eats. If one of you drops a morsel, let him remove any dirt that has gotten onto it, then eat it, and not leave it for the shaytaan. And when he has finished let him lick his fingers, for he does not know in which part of his food the blessing is.”

The Standing Committee was asked: What is your opinion about leftover food, and food that is surplus to one’s needs? In the college they offer different kinds of food, and the students eat a little and throw away the rest.

They replied: Wasteful extravagance is forbidden, and wasting money is forbidden. The leftover food should be kept for another time, or given to the needy, and if there are no needy people then it should be given to animals, even if that is after drying it out, for those who can manage that.

End quote from Fataawa al-Lajnah al-Daa’imah (22/291).

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5882. The meat of onagers (“wild donkeys”) is permitted and the meat of domesticated donkeys is forbidden

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

The meat of onagers (“wild donkeys”) is permitted and the meat of domesticated donkeys is forbidden

Is it permissible to eat donkey meat?.

Praise be to Allaah.

It is permissible to eat the meat of onagers (“wild donkeys”) and it is haraam to eat the meat of domesticated donkeys. The first is permitted because of the report narrated by al-Bukhaari (5492) and Muslim (1196) from Abu Qataadah (may Allaah be pleased with him) who hunted an onager and brought a piece of it to the Prophet (peace and blessings of Allaah be upon him) and he ate some of it, and he said to his companions: “It is halaal, eat it.”

With regard to domesticated donkeys, their meat was permitted at first, then the Prophet (peace and blessings of Allaah be upon him) declared it to be haraam on the day of Khaybar.

Al-Bukhaari (5520) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: On the day of Khaybar, the Prophet (peace and blessings of Allaah be upon him) forbade the meat of domesticated donkeys, but he granted us a concession allowing us to eat the meat of horses.

Al-Bukhaari (5527) and Muslim (1936) narrated that Abu Tha’labah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the meat of domesticated donkeys.

Ibn Qudaamah (may Allaah have mercy on him) said: Most of the scholars believe that the meat of domesticated donkeys is haraam. Ahmad said: Fifteen of the companions of the Prophet (peace and blessings of Allaah be upon him) regarded it as makrooh (in the sense of being haraam). Ibn ‘Abd al-Barr said: There is no difference of opinion among the Muslims scholars today concerning the fact that it is haraam. End quote from al-Mughni (9/324).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5883. Condition of saying Bismillaah in order for meat to be halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Condition of saying Bismillaah in order for meat to be halaal

What is the ruling on saying Bismillaah over the sacrifice, especially if the slaughterman does not pray?.

Praise be to Allaah.

Meat slaughtered by one who does not pray is not halaal, whether he says the name of Allaah over it or not. See question no. 70278.

With regard to saying Bismillah when slaughtering meat, the fuqaha’ differed concerning that and there are three points of view:

1 – That it is mustahabb only, which is the view of al-Shaafa’i.

2 – That it is a condition of the meat being halaal, but if a person forgets it by mistake it is still permissible. This is the view of the Hanafis, Maalikis and Hanbalis.

3 – That it is essential and cannot be waived under any circumstances, whether it is omitted by mistake or deliberately or out of ignorance. This is the view of the Zaahiris and was narrated from Maalik and Ahmad, and it was the view of some of the salaf; it was also the view favoured by Shaykh al-Islam Ibn Taymiyah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is the correct view.

He also said: They quoted as evidence the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)”

[al-An’aam 6:121]

And the Prophet (peace and blessings of Allaah be upon him) said:

“If the blood flows and the name of Allaah is mentioned, then eat.” So in order for the meat to be halaal, it is essential that the name of Allaah be mentioned. It is well known that if the condition is not met, the thing is invalid, so if the name of Allaah is not mentioned, the meat is not halaal, as with any other condition. Hence if a person prays but he forgot to do wudoo’, he has to repeat the prayer. Similarly if he prays not realizing that he had broken his wudoo’ because he thought that breaking wind does not invalidate wudoo’, or that eating camel meat does not invalidate wudoo’, for example, then he must repeat it, because the thing is not valid without the conditions being met. So if he slaughtered it but the blood did not flow, by mistake or out of ignorance, then it is not halaal, and the same applies if he does not mention the name of Allaah, because it is mentioned in the same hadeeth. End quote from al-Sharh al-Mumti’ (6/358).

See also: al-‘Inaayah Sharh al-Hidaayah (9/489); al-Fawaakih al-Dawaani (1/382); and al-Majmoo’ (8/387).

Based on this, he should not slaughter sacrifices or anything else unless he is one of those who pray regularly, and it is essential that he mentions the name of Allaah when slaughtering and says Bismillaah (in the name of Allaah).

It is also mustahabb to say takbeer, so he should say: Bismillaah, wa Allaahu akbar (In the name of Allaah and Allaah is Most Great).

Al-Bukhaari (5558) and Muslim (1966) narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) sacrificed two horned black and white rams. I saw him placing his foot on their sides, and he said the name of Allaah and he said takbeer, then he slaughtered them with his own hand.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5884. Ruling on using spices that give pork flavour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on using spices that give pork flavour

One of my mother's non Muslim friends brought her some seasonings with bacon (part of a pig) flavor but the ingredients seem to be artificial and don't mention any pig substances it says soy beans and flavor. My mother says it's ok to use it but I don't agree. So what's right?.

Praise be to Allaah.

If this flavouring is made from any part of the pig, then it is undoubtedly haraam, because Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): “I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure”

[al-An’aam 6:145]

Allaah has forbidden pork because it is impure and unclean.

But if it is manufactured artificially and is not made from pork, then it is at least makrooh, because it is an imitation of something that Allaah has forbidden. What the believer should do is keep away from haraam things and shun them, and not enjoy them or look for foods that are similar to them.

Moreover that may be a means of getting used to the taste of pork, which would make it easier to eat it later on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5885. Ruling on eating chicken that was slaughtered by machine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating chicken that was slaughtered by machine

To slaughter chickens in an abattoir, they put one thousand chickens under one machine and say “bismillah” only once then they slaughter all of them at once. They wash all of them in one big pot without changing the water, thus every time they wash a chicken this makes the whole water unclean. What is the ruling on eating these chickens? If we buy the chicken uncooked so that we wash it does it become halal? And what if it was cooked in restaurants for example, as they do not wash the chickens before cooking them?.

Praise be to Allaah.

There is nothing wrong with slaughtering chicken by means of modern machines, so long as they are sharp and they cut the throat and the oesophagus. If the machine slaughters a number of chickens at once, then it is sufficient for the person who is operating the machine to say Bismillaah just once when he starts operating it, with the intention of slaughtering them, provided that the person who is operating the machine is a Muslim or a kitaabi (one of the people of the Book, i.e., a Jew or a Christian).

Fataawa al-Lajnah al-Daa’imah (22/463).

With regard to what you say about the method of washing them, if washing them in this way takes away the blood and they come out clean, then they are taahir (pure). But if some traces of blood are left on them, then they must be washed before eating.

It should be noted that the blood which is naajis (impure) is that which is poured forth, i.e., that which flows from the chicken when it is slaughtered. As for the blood that remains in the veins after slaughtering and comes out when it is cleaned and cut up, this blood is taahir (pure) and there is nothing wrong with eating it because it is not blood that has been poured forth.

Allaah says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ????): “I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure”

[al-An’aam 6:145]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5886. Is it permissible for him to feed wheat to his livestock?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Is it permissible for him to feed wheat to his livestock?

There is a person who wants to start raising livestock but he needs to put wheat in the animal feed so that they will produce milk and some other things. Is that permissible?.

Praise be to Allaah.

There is no reason in sharee’ah why he should not feed wheat to livestock. The basic principle concerning food is that it is permissible unless there is evidence to the contrary, as is stated in the principles of fiqh that are well known to the scholars.

This is as far as the principle is concerned. But if there is some harm that will result from feeding wheat to the livestock, such as if people are in need of this wheat as one of their basic needs, and there is no surplus of wheat to feed the livestock, then in that case it is haraam because of the harm that will be done to the people, and the livestock should be fed something other than wheat.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5887. Ruling on eating horse meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating horse meat

What is the ruling on eating horse meat?.

Praise be to Allaah.

The majority of scholars are of the view that it is permissible to eat horses, because of the sound ahaadeeth that have been narrated concerning that.

It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he said: On the day of Khaybar, the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade eating the flesh of domestic donkeys, but he granted a concession with regard to horses. Narrated by al-Bukhaari, 3982; Muslim, 1941.

It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said: At the time of the Prophet (peace and blessings of Allaah be upon him) we slaughtered a horse and ate it. Narrated by al-Bukhaari, 5191; Muslim, 1942.

It was narrated that Jaabir (may Allaah be pleased with him) said: We traveled with the Messenger of Allaah (peace and blessings of Allaah be upon him) and we used to eat the flesh of horses and drink their milk. Narrated by al-Daaraqutni and al-Bayhaqi. Al-Nawawi said: with a saheeh isnaad.

Other scholars – including Abu Haneefah and his two companions – are of the view that it is makrooh to eat horse meat. They quoted a Qur’aanic verse and a hadeeth as evidence for that.

The verse is as follows (interpretation of the meaning):

“And (He has created) horses, mules and donkeys, for you to ride and as an adornment”

[al-Nahl 16:8]

They said: He did not mention eating them, but He mentioned eating an’aam animals (camels, cattle etc) in a previous verse (verse 5).

The scholars responded to that by noting that mention of riding and adornment does not mean that their benefits are limited to that, rather these two are singled out for mention because they are the uses to which horses are put in the majority of cases. This is like the verse in which Allaah says (interpretation of the meaning): “Forbidden to you (for food) are: Al-Maitah (the dead animals — cattle — beast not slaughtered), blood, the flesh of swine” [al-Maa’idah 5:3]. Here flesh is mentioned because that is what is usually eaten in most cases. The Muslims are unanimously agreed that the fat, blood and all other parts of the pig are also forbidden, and they said: hence Allaah does not mention carrying load on horses, although He says with regard to an’aam animals (camels etc), “And they carry your loads” [al-Nahl 16:7]. This does not imply that it is haraam to carry loads on horses. End quote from al-Majmoo’.

The hadeeth that they quote is that which was narrated from Khaalid ibn al-Waalid, that he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the flesh of horses, mules and donkeys, and every wild animal that has fangs.” Narrated by Abu Dawood, al-Nasaa’i and Ibn Maajah.

This hadeeth is da’eef (weak), and was classed as such by al-Albaani in Da’eef Abi Dawood.

Al-Haafiz Moosa ibn Haroon said: This is a weak hadeeth. Al-Bukhaari said: This hadeeth is subject to further investigation.

Al-Bayhaqi said: This is a mudtarab (faulty) isnaad, and in addition to that it contradicts the ahaadeeth of trustworthy narrators, which say that the meat of horses is permitted. Al-Khattaabi said: There is something wrong with its isnaad. Abu Dawood said: This hadeeth is mansookh (abrogated). Al-Nasaa’i said: The hadeeth which says that it is permissible is more sound. It is more likely, if this is saheeh, that it has been abrogated, because of what it says in the saheeh hadeeth, “Permission was given to eat the flesh of horses,” indicates that.

End quote from al-Majmoo’, 9/7-5

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5888. What is talbeenah? How can it be used as a remedy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

What is talbeenah? How can it be used as a remedy?

I hope that you can tell me the method of using talbenah as a remedy as described in Prophetic medicine.

Praise be to Allaah.

Talbeenah is mentioned in a number of saheeh ahaadeeth, such as the following:

(a)

It was narrated from ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), that if a member of her family died, the women would gather together, then they would depart, except her own relatives and close friends. She would order that a pot of talbeenah be cooked, then some thareed would be made and the talbeenah would be poured over it. Then she would say: Eat some of it, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick person, and it takes away some of the grief.” Narrated by al-Bukhaari, 5101; Muslim, 2216.

(b)

It was narrated from her (may Allaah be pleased with her) that she would order that talbeenah be made for the sick and the one who was mourning a death, and she used to say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick and takes away some of the grief.”

Narrated by al-Bukhaari, 5365; Muslim, 2216

It is clear from these two hadeeths that talbeenah is used to treat the sick and to reduce the grief of one who is grieving, soothing his heart and giving him energy.

Talbeenah is a broth that is made from two spoonfuls of barley flour with bran, then a cup of water is added to that and it is cooked over a low fire for five minutes.

Some people add a spoonful of honey to it.

It is called talbeenah because it is like milk (laban) in its whiteness and consistency.

Ibn al-Qayyim said:

If you want to know the virtue of talbeenah, then think of the virtue of barley water, for it is barley water for them. It is a soup that is made from barley flour with bran. The difference between it and barley water is that the latter is made from whole grains, whereas talbeenah is made from flour, which is more beneficial as the properties of the barley are released through grinding. We have mentioned above that habits have an effect on whether medicines and foods are of benefit. It was the habit of the people to drink barley water made from flour rather than whole grains, which is more nourishing and effective… end quote.

Zaad al-Ma’aad, 4/120

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said, describing talbeenah:

It is a kind of food that is made from flour or bran, to which honey may be added. It is so called because it resembles milk in its whiteness and consistency. Its benefit is that it is soft and well-cooked, not hard and raw. End quote.

Fath al-Baari, 9/550

There is no doubt that barley has many benefits, some of which have been discovered in modern studies, such as: lowering cholesterol, treating the heart, treating depression, treating high blood sugar and high blood pressure, softening the stools and soothing the colon. Studies have also demonstrated the importance of barley in reducing the incidence of colon cancer.

Dr. Sahba’ Bunduq said – after noting the benefits mentioned above and discussing them in detail:

In this sense, talbeenah is a protection against diseases of the heart and circulatory system, as it protects the arteries from arteriosclerosis – especially the major arteries of the heart. It also protects against angina, reduction of blood supply and cardiac infarction.

As for those who have actually been affected by these vascular and cardiac problems, talbeenah, with its health benefits, can play an important role in preventing their symptoms from getting worse. This shows the miraculous nature of the words of the Prophet (peace and blessings of Allaah be upon him): “Talbeenah soothes the heart of the sick.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5889. Al-‘Ateerah and rulings thereon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Al-‘Ateerah and rulings thereon

What is al-‘ateerah, and what is the ruling on it?.

Praise be to Allaah.

Al-‘ateerah is a sacrifice was that was offered by the people of the Jaahiliyyah during the month of Rajab. They made that a tradition amongst themselves, like the offering of the udhiyah sacrifice on Eid al-Adha.

With regard to the ruling thereon, the scholars differed. The reason for their difference of opinion is the difference in the ahaadeeth that have been narrated concerning that. Some of the reports enjoin it or allow it, and some forbid it.

The correct view, as we shall see below, is that the ahaadeeth which enjoin it or allow it came at the beginning of Islam, then the Prophet (peace and blessings of Allaah be upon him) forbade it.

The scholars differed concerning the ruling on it and there are a number of opinions.

The first view is that it is Sunnah and mustahabb. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him). He quoted a number of things as evidence for that, including the following:

1-

The report narrated by Imam Ahmad (6674) and al-Nasaa’i (4225) from ‘Amr ibn Shu’ayb from his father from his grandfather, according to which the Prophet (peace and blessings of Allaah be upon him) was asked about al-‘ateerah and he said: “Al-‘ateerah is true.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 4122.

2-

The report narrated by Imam Ahmad, Abu Dawood (2788) and al-Tirmidhi (1518) from Mikhnaf ibn Sulaym who said: We were standing with the Prophet (peace and blessings of Allaah be upon him) in ‘Arafaat, and I heard him say: “O people, every family must offer udhiyah and ‘ateerah every year. Do you know what ‘ateerah is? It is that which you call al-rajabiyyah.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

3-

The report narrated by al-Nasaa’i (4226) from al-Haarith ibn ‘Amr, according to which a man said: O Messenger of Allaah, (what about) ‘ateerahs? He said: “Whoever wishes may offer ‘ateerah and whoever wishes may not do so.” Classed as da’eef by al-Albaani in Da’eef al-Nasaa’i.

See al-Majmoo’, 8/445, 446

The second view is:

That it is neither mustahabb nor makrooh. This was the view of some of the Shaafa’is, as was narrated by al-Nawawi in al-Majmoo’, 8/445.

The third view is:

That it is makrooh, because the Prophet (peace and blessings of Allaah be upon him) disallowed it. Some of them said that it is haraam and invalid.

They said: The ahaadeeth which allow it and enjoin it were at the beginning of Islam, then they were abrogated by the Prophet’s forbidding of it.

In Sharh Muslim (13/137), al-Nawawi narrated that al-Qaadi ‘Iyaad said: The command to offer ‘ateerah is abrogated according to the majority of scholars.

They quoted the following evidence to show that it is haraam:

1-

The report narrated by al-Bukhaari (5474) and Muslim (1976) from Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “There is no fara’ and no ‘ateerah.”

The fara’ was the first foal born to the she-camel, which they used to sacrifice to their idols.

2-

The ‘ateerah was a feature of the people of Jaahiliyyah, and it is not permissible to imitate them in their acts of worship because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever imitates a people is one of them.” Narrated by Abu Dawood, 4021), classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1269.

Ibn al-Qayyim (may Allaah have mercy on him) said after mentioning some of the ahaadeeth which indicate that ‘ateerah is allowed in Islam:

After quoting some of the ahaadeeth about ‘ateerah, Ibn al-Qayyim (may Allaah have mercy on him) said: The Arabs used to do that during the Jaahiliyyah, and some of the Muslims did that. The Prophet (peace and blessings of Allaah be upon him) enjoined it, then he forbade it and said: “There is no fara’ and no ‘ateerah.” So the people stopped doing that because of the prohibition. It is well known that disallowing applies to something that used to be done. We do not know of any scholar who says that the Prophet (peace and blessings of Allaah be upon him) used to forbid it then he allowed it. The evidence that it was done before it was disallowed is to be found in the hadeeth of Nubayshah: “We used to offer the ‘ateerah during the Jaahiliyyah, and we used to offer the fara’ during the Jaahiliyyah.” The fact that the scholars of all regions are unanimously agreed to disallow ‘ateerah indicates that they were aware of the prohibition. Moreover there are proven reports which indicate that it is forbidden. End quote.

Shaykh Muhammad ibn Ibraaheem (R) stated in his Fataawa (6/165) that ‘ateerah is haraam. He said:

The words of the Prophet (peace and blessings of Allaah be upon him): “There is no fara’ and no ‘ateerah” are, as far as I know, show that it is more likely to be prohibited.

The negative form indicates that something is not valid, as in the hadeeth “There is no ‘adawa and no tiyarah.” Does not saying “There is no fara’ and no ‘ateerah” indicate that they are invalid?

This is in addition to the evidence: “Whoever imitates a people is one of them.” So it is forbidden to imitate the Jaahiliyyah.

Moreover, this comes under the heading of acts of worship, and the ruling on acts of worship is tawqeef (i.e., they are to be based only on that which is mentioned in the Qur’aan and Sunnah). Even if the Prophet (peace and blessings of Allaah be upon him) had not specifically disallowed it, it would still be disallowed, because all matters of the Jaahiliyyah are disallowed and there is no need to state a specific ruling on each one of them.

Some of the scholars stated that it is makrooh, but what we understand is that it is haraam. This is with regard to those who slaughter the first foal born to a she-camel, or offer a sacrifice in the first ten days of Rajab. As for that which they used to do in the Jaahiliyyah for their gods, this is shirk. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (7/325):

The words of the Prophet (peace and blessings of Allaah be upon him): “There is no fara’ and no ‘ateerah” (according to another report: “There is no fara’ and no ‘ateerah in Islam”) indicate that this is a characteristic of the Jaahiliyyah, hence some scholars regarded ‘ateerah as makrooh, unlike fara’, because some Sunnahs were narrated concerning it. But in the case of ‘ateerah – i.e., offering a sacrifice at the beginning of Rajab – it deserves to be makrooh, especially if it is slaughtered at the beginning of Rajab and people have been told that there is nothing wrong with it. For people are inclined towards such things and the month of Rajab is like the month of sacrifice, Dhu’l-Hijjah. The people do that a great deal, so it has become a symbol and ritual. There is no doubt that this is prohibited.

It seems most likely in my view that there is nothing wring with fara’, because it is mentioned in the Sunnah, but as for ‘ateerah, the least that can be said is that it is makrooh. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5890. Can he eat at a restaurant where alcohol is served?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Can he eat at a restaurant where alcohol is served?

Is it permissible to eat at restaurants where alcohol is served?.

Praise be to Allaah.

If it is possible to eat elsewhere then it is not permissible to eat at these places, because that involves cooperating with them in sin and transgression, which Allaah has forbidden. If it is not possible to eat elsewhere then it is permissible to eat there in cases of necessity, because Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

But he should not eat or drink anything except that which Allaah has permitted.

Fataawa al-Lajnah al-Daa’imah, 22/296-297.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5891. A Christian is asking about the prohibition on alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

A Christian is asking about the prohibition on alcohol

Why does Islam forbid alcohol whilst promising the people of Paradise that they will drink wine there?.

Praise be to Allaah.

We have already listed some of the evil consequences that result from drinking alcohol, which are the reason why drinking it is absolutely forbidden in the religion of Allaah. See for example question no 40882.

But the questioner – may Allaah guide us and him to knowledge of the truth – thinks that the prohibition on alcohol in this world, and the promise to the believers that they will enjoy it in Paradise, is a contradiction or fault in the religion of Allaah, or at best he is confused by this.

Allaah forbid that there should be any contradiction in his Book or His laws, for He is the All-Knowing, All-Wise, All-Aware. Contradictions come from others, not from Him, may He be exalted. Allaah says (interpretation of the meaning):

“Do they not then consider the Qur’aan carefully? Had it been from other than Allaah, they would surely, have found therein many a contradiction”

[al-Nisa’ 4:82]

Contradictions come from human beings when they try to criticize the revealed words, and from their misunderstanding when they fail to grasp the intended meaning or the wisdom behind the words.

The Book of Allaah is protected by Him, as He says (interpretation of the meaning):

“Verily, We, it is We Who have sent down the Dhikr (i.e. the Qur’aan) and surely, We will guard it (from corruption)”

[al-Hijr 15:9].

With regard to other books (scriptures), Allaah has not guaranteed to preserve them, rather He commanded their people to guard them, but they altered them and changed them, so no one longer has any doubt that they have been changed from the form in which Allaah revealed them. Indeed anyone among the people of these Books who has the slightest knowledge does not claim that this is how they were revealed from God or that the Messiah conveyed them like this during his lifetime. See question no. 47516.

Now let us return to the question and ask the questioner:

Are you objecting to the prohibition on alcohol in this world? Do you want it to be permitted as it will be a delight for the people of Paradise? In that case we ask you: Wasn’t alcohol forbidden in your holy Book, and is that not mentioned repeatedly in the Old Testament in which you believe? If you do not know about that, then listen:

“Woe to those who are champions at drinking wine and champions at mixing drinks”

Isaiah 5:22 (New International Version)

“Do not join those who drink too much wine or gorge themselves on meat, for drunkards and gluttons become poor”

Proverbs 23:20-21 (New International Version)

“Then the LORD said to Aaron: ‘You and your sons are not to drink wine or other fermented drink whenever you go into the Tent of Meeting, or you will die. This is a lasting ordinance for the generations to come. You must distinguish between the holy and the profane, between the unclean and the clean.’”

Leviticus 10:8-10 (New International Version)

This is sufficient evidence for anyone who is wise; as for discussing these verses in detail, we do not have room to do so here.

Even in the New Testament of your holy Book, there remain some verses which point to that:

“But now I am writing to you that you must not associate with anyone who calls himself a brother but is sexually immoral or greedy, and idolater or a slanderer, a drunkard of a swindler. With such a man do not even eat.”

1 Corinthians 5:11 (New International Version)

“Do you not know that the wicked will not inherit the kingdom of God? Do not be deceived: Neither the sexually immoral nor idolaters nor adulterers nor male prostitutes nor homosexual offenders nor thieves nor the greedy nor drunkards nor slanderers nor swindlers will inherit the kingdom of Gos.”

1 Corinthians 9:9-10 (New International Version)

“Do not get drunk with wine, which leads to debauchery. Instead, be filled with the Spirit.”

Ephesians 5:18 (New International Version)

And there any many similar verses.

“Then which of the Blessings of your Lord will you both (jinn and men) deny?”

[al-Rahmaan 55:13]

If you claim, as you do, that this prohibition was abrogated and that it became permissible for you, then why do you object to the idea that the Qur’aan abrogated that permission and that Allaah has forbidden it to people in this world?

Or are you objecting to the fact that it will become a delight in the Hereafter after it was forbidden in this world? Do you want it to be forbidden in both realms?

In that case, it remains for us to ask you: if you accept that the prohibition of alcohol in this world was abrogated, so it became permissible – as you claim – then is it not more appropriate that you should accept that in the Hereafter? Even though the Hereafter is not a place of obligations, rather it is the place of delight for the people of Paradise and the torment of Hell for the people of the Fire.

But we say this simply for the sake of argument, to show to him that he was being fair to his opponent when he did not look at what he has (in the Bible).

But if the questioner really wants to know the truth, then the truth is simpler than that, for it is light, and in that case we say to him:

Allaah has forbidden alcohol because it is an evil abomination, of the Devil’s handiwork; it destroys the mind of the one who drinks it and distracts him from worshipping and obeying Allaah, and leads him to disobey Him, and it generates enmity and hatred in the hearts of the believers. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every intoxicant is khamr and all khamr is haraam.” Saheeh Muslim, 2003.

This is what it says in your holy Book:

“Then the LORD said to Aaron: ‘You and your sons are not to drink wine or other fermented drink ... You must distinguish between the holy and the profane, between the unclean and the clean.’”

Leviticus 10:8-10 (New International Version)

As for the wine of the Hereafter, it is delightful and is free of all the filth and impurities of worldly wine. Paradise is the abode of the good and pure, and there is nothing in it but good things. Our Lord says (interpretation of the meaning):

“Round them will be passed a cup of pure wine —

46. White, delicious to the drinkers.

47. Neither will they have Ghoul (any kind of hurt, abdominal pain, headache, a sin) from that nor will they suffer intoxication therefrom”

[al-Saaffaat 37:45-47]

They will not suffer any kind of hurt, pain, or headaches, and it will not destroy their wealth.

The wine of the Hereafter bears no resemblance to the wine of this world except in name. As for its real nature, no eye has seen, no ear has heard, nor has it entered the heart of man. Our Lord says (interpretation of the meaning):

“No person knows what is kept hidden for them of joy as a reward for what they used to do”

[al-Sajdah 32:17]

The one who contaminate himself with the wine of this world deserves to be denied the wine of the Hereafter. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Every intoxicant is khamr and every intoxicant is haraam. Whoever drinks wine in this world and dies having persisted in drinking it and not having repented, will never drink it in the Hereafter.”

Saheeh Muslim, 2003.

We ask Allaah to guide you to the truth and help you to give up specious arguments.

And Allaah is the source of strength, and there is no lord but He.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5892. Why adultery, gambling and the flesh of swine are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Why adultery, gambling and the flesh of swine are haraam

Why are adultery, gambling, eating the flesh of swine forbidden in Islam or consedered "haram"?

Even though we find it strange that a Muslim would ask such a question about matters which are so clear and undisputed, the answer is simply that these things are haraam because Allaah, Whom we must obey, has forbidden them. He tells us in the Qur’aan (interpretation of the meanings):

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine…” [al-Baqarah 2:173]

“O you who believe! Intoxicants, gambling, al-ansaab [stone altars for sacrifice to false gods], and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah. So, will you not then abstain?” [al-Maa’idah 5:90-91]

So we must avoid all that which Allaah has forbidden, out of faith in His laws, in the hope of His reward and in fear of His punishment. We must also believe that Allaah does not forbid anything in Islamic sharee’ah except that which is harmful and corrupt, whether we understand this rationally or not, because He says (interpretation of the meaning):

“And no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5893. What is the reason for the prohibition on pork?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

What is the reason for the prohibition on pork?

I am an Arab living in Malta and I want to know the reason why pork is forbidden, because my friends at work are asking me about that.

Praise be to Allaah.

The basic principle for the Muslim is that he obeys whatever Allaah enjoins upon him, and refrains from whatever He forbids him, whether the reason behind that is clear or not.

It is not permissible for a Muslim to reject any ruling of sharee’ah or to hesitate to follow it if the reason behind it is not clear. Rather he must accept the rulings on halaal and haraam when they are proven in the text, whether he understands the reason behind that or not. Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger, to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

Pork is forbidden in Islam according to the text of the Qur’aan, where Allaah says (interpretation of the meaning):

“He has forbidden you only the Maytah (dead animals), and blood, and the flesh of swine…”

[al-Baqarah 2:173]

It is not permissible for a Muslim to consume it under any circumstances except in cases of necessity where a person’s life depends on eating it, such as in the case of starvation where a person fears that he is going to die, and he cannot find any other kind of food, based on the shar’i principle: “In cases of necessity, haraam things are permitted.”

There is no mention in the shar’i texts of a specific reason for the prohibition on pork, apart from the verse in which Allaah says (interpretation of the meaning): “for that surely, is impure” [al-An’aam 6:145]. The word rijs (translated here as ‘impure’) is used to refer to anything that is regarded as abhorrent in Islam and according to the sound human nature (fitrah). This reason alone is sufficient. And there is a general reason which is given with regard to the prohibition on haraam food and drink and the like, which points to the reason behind the prohibition on pork. This general reason is to be found in the verse in which Allaah says (interpretation of the meaning):

“he [i.e., the Prophet (peace and blessings of Allaah be upon him)] allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

The general meaning of this verse includes the reason for the prohibition on pork and it may be understood that in the Islamic viewpoint, it is included among the list of things that are evil and unlawful (al-khabaa’ith).

What is meant by al-khabaa’ith here is all things that will harm a person’s health, wealth or morals. Everything that leads to negative consequences in one of these important aspects of a person’s life comes under the general heading of khabaa’ith.

Scientific and medical research has also proven that the pig, among all other animals, is regarded as a carrier of germs that are harmful to the human body. Explaining all these harmful diseases in detail would take too long, but in brief we may list them as: parasitical diseases, bacterial diseases, viruses and so on.

These and other harmful effects indicate that the Wise Lawgiver has only forbidden pork for a reason, which is to preserve life and health, which are among the five basic necessities which are protected by sharee’ah.

See also the answer to question no. 751.

In the answer to question no. 26792 you will find important details on the rulings on worship and rulings for which the reasons are clear.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5894. Using hormones to increase the yield of crops and improve them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Using hormones to increase the yield of crops and improve them

Some farmers use certain hormones to increase the yield of their crops, to improve them and to make the produce larger. Using these hormones is harmful to humans and that is not permitted officially by the Ministry of Agriculture. What is the ruling on that?.

Praise be to Allaah.

This action is haraam, because it is deceiving the Muslims, and it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” This action also involves harming the Muslims, and whoever harms the Muslims, Allaah will punish him. The one who does this is a sinner, and his earnings are haraam. The one who does that deserves be punished because of the deceitful and sinful actions that he has done. It is not permissible for the one who knows that fruits and vegetables have been produced in this manner to market them, distribute them or sell them, because that comes under the heading of cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

Farmers and other Muslims should fear Allaah and cooperate in righteousness and piety, and they should keep away from the means of sin and transgression; they should seek a halaal income and good provision, and avoid haraam earnings, and they should not deceived by the attractions of this world and accumulating wealth by any means, whether halaal or haraam. A little of halaal wealth is better than a great deal of haraam wealth. The Muslims should inform the authorities of those who are doing this so that they can put a stop to it, because this is a kind of evil action which must be denounced and stopped. And the Muslims should urge one another to do what is right, and they should enjoin what is good and forbid what is evil, and offer sincere advice to their brothers.

From Fataawa al-Lajnah al-Daa’imah, Majallat al-Buhooth al-Islamiyyah, 61/100.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5895. Eating snake so that one will not be bitten

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating snake so that one will not be bitten

What is the ruling on eating snake so that one will not be bitten?

Praise be to Allaah.

That is not permitted. The person who grills a snake then eats it has obeyed the Shaytaan. There is something in it which is inherently devilish and something which is connected to the shaytaateen (devils); it is a like riding beast for them or something like that. Whoever mixes its flesh with his flesh [by eating it] should be avoided because of that.

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) p.1/95

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5896. It is permissible to eat ostrich meat if it is slaughtered properly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

It is permissible to eat ostrich meat if it is slaughtered properly

Is Ostrich meat permissible ?

Praise be to Allaah.

Yes, it is permissible to eat ostrich meat, because Allaah has blessed His slaves by subjugating to them that which is in the heavens and on earth.

It is difficult to enumerate all the animals that we are permitted to eat. The basic principle concerning all of them is that in general they are permissible, except for those which have been excluded. We may list those which are haraam as follows:

1. Pigs – they are haraam according to the texts of the Qur’aan and Sunnah, and there is scholarly consensus on this point.

2. All carnivores which have fangs, such as lions, tigers, leopards, wolves, dogs, etc.

3. All birds which have talons, such as hawks, falcons, vultures, eagles, Indian falcons, etc.

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) forbade all carnivorous animals which have fangs and all birds which have talons.

(Narrated by Muslim, 1934)

4. Domestic donkeys

It was narrated that ‘Ali (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade mut’ah (temporary marriage) in the year of Khaybar and he forbade the meat of domesticated donkeys.”

(Narrated by al-Bukhaari, 5203; Muslim, 1407)

5. Animals which we are commanded to kill, such as snakes, scorpions and mice.

6. Things which are abominable or repulsive. One of the basic principles concerning halaal and haraam is paying attention to what is regarded as good and what is regarded as repulsive. Al-Shafaa’i believed this to be the most important and most comprehensive principle. The basis for this is the aayaat (interpretation of the meanings):

“and prohibits them as unlawful Al Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

“They ask you (O Muhammad) what is lawful for them (as food ). Say: ‘Lawful unto you are At Tayyibaat [all kinds of Halaal (lawful good) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]’” [ al-Maa’idah 5:4]

On this basis, ostrich meat is permitted beyond any shadow of a doubt. The fuqaha’ have stated that ostrich meat is permissible under several subject headings, including:

(a) al-dhabh (slaughtering meat): when discussing that which makes the animal more at ease, they said: it should be cut in the neck if it has a short neck, and at the point where the neck meets the chest if it has a long neck, such as a camel, ostrich or goose, because that makes it easier for the soul to depart.

(b) The penalty of hunting by a muhrim (one who is in a state of ihraam for Hajj or ‘umrah). Al-Shaafa'i said: if the muhrim catches an ostrich, then a sacrifice must be offered for that. (al-Umm, 2/210)

(c) The permissibility of different parts of it. Ibn Hazam said: Whoever swears that he will not eat eggs does not break that vow unless he eats the egg of a chicken in particular; the vow is not broken by his eating the egg of an ostrich or any other bird, or fish eggs, because of that which we have mentioned. This is the view of Abu Haneefah, al-Shaafa'i and Abu Sulaymaan. (al-Muhalla, 6/327)

Note:

Al-Fayoomi said:

The word ostrich (na’aamah) applies to both male and female; the plural is na’aam.(al-Misbaah al-Muneer, p. 615)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5897. Meat in restaurants in non-Muslim countries

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Meat in restaurants in non-Muslim countries

I want to know the rule on eating meat chiken and fish in non muslem countries ,in their restrunts as they are not following the islam rule on that.Is just sayiing the name of god on that food before eating is enough.

Praise be to Allaah.

The meats available in non-Muslim countries are of different types:

-- Fish is halaal in all circumstances, because its being halaal does not depend on how it is slaughtered or whether the name of Allaah is mentioned over it.

-- With regard to other kinds of meat, if those who slaughter it – companies or individuals – are from the People of the Book, Jews or Christians, and it is known that they do not kill the animals by means of electric shocks, strangulation or blows to the head, as is known in the West, then the meat is permissible. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them”

[al-Maa’idah 5:5]

But if they kill the animals by means of some of these methods (electric shocks, etc), then the meat is haraam, because in that case the animals are counted as having been killed by strangling or by a violent blow (cf. Al-Maa’idah 5:3). If those who slaughter the meat are not Jews or Christians, then the meat that they offer is haraam. Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allâh’s Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allâh)”

[al-A’naam 6:121]

So the Muslim must strive to avoid what is obviously haraam, and be cautious of doubtful things, and be keen to keep his religious commitment safe and to protect his body from haraam foods.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5898. Eating peacock meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating peacock meat

Is it permissible to eat peacock meat if slaughtered in the halaal method?.

Praise be to Allaah.

It is permissible to eat peacock meat because the basic principle is that it is halaal. Allaah says (interpretation of the meaning):

“He it is Who created for you all that is on earth”

[al-Baqarah 2:29]

And it does not come under the same heading as the things prohibited in the hadeeth: The Prophet (peace and blessings of Allaah be upon him) forbade the eating of every animal that has fangs and every bird that has talons. Narrated by Muslim, 3574. And it is not harmful, so it is permissible to eat it. And Allaah knows best.

Shaykh Dr. Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5899. Ruling on selling and using nutmeg

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on selling and using nutmeg

What is the ruling on putting nutmeg in food? Is it permissible to sell it in perfume shops or not? Or is it haraam to eat it and sell it, like khamr (alcohol)?.

Praise be to Allaah.

The nutmeg tree has been known since ancient times, and its fruits have been used as a kind of spice which gives food a fragrant smell and delicious taste. The ancient Egyptians used it as a medicine for stomach disease and to expel wind.

The nutmeg tree reaches a height of around ten metres, and it is an evergreen. It bears fruits that resemble pears. When they mature, the fruits become encased in a hard shell, and it is this fruit that is known as the nutmeg. It is cultivated in equatorial regions, India, Indonesia and Ceylon [Sri Lanka].

Its effects are like those of hashish. If it is consumed in large quantities, a person will get ringing in his ears, severe constipation, difficulty urinating, anxiety, stress, suppression of the central nervous system and possibly death.

With regard to the rulings on it, the scholars differed and there are two opinions.

The majority of scholars are of the view that it is haraam to use it in small and large quantities. Others are of the view that it is permissible to use a little of it if it is mixed with other substances.

Ibn Hajar al-Haytami (d. 974 AH) said concerning nutmeg:

When there was a dispute concerning it between the scholars of the Haramayn and Egypt, and there were differences of opinion as to whether it is halaal or haraam, this question arose: Did any of the imams or their followers state that it is haraam to eat nutmeg?

To sum up the answer – as was stated clearly by Shaykh al-Islam Ibn Daqeeq al-Eid – it is an intoxicant. Ibn al-‘Imaad went further and regarded hashish as comparable to it. The Maalikis, Shaafa’is and Hanbalis are agreed that it is an intoxicant and comes under the general text: “Every intoxicant is khamr and all khamr is haraam.” The Hanafis are of the view that it is either an intoxicant or a drug, either of which affects the mind, so it is haraam in either case. End quote.

See: al-Zawaajir ‘an Iqtiraab al-Kabaa’ir (1/212) and al-Mukhaddiraat by Muhammad ‘Abd al-Maqsood (p. 90).

During the eighth conference of medical fiqh – “The Islamic View on Some Health Problems – Haraam and Impure Substances in Food and Medicine” – which was held in Kuwait between 22-24 Dhu’l-Hijjah 1415 AH (22-24 May 1995), they said:

Narcotic substances are haraam, and it is not permissible to consume them unless that is for a specific medical purpose, and in the amount specified by doctors, but they are pure (taahir) in and of themselves.

There is nothing wrong with using nutmeg to improve the flavour of food, in small amounts that do not cause listlessness or intoxication.

Shaykh Dr. Wahbat al-Zuhayli said:

There is no reason why a small amount of nutmeg should not be used to improve the flavour of food, cakes and the like, but a large amount is haraam, because it is a narcotic.

But to be on the safe side we should say that it is not allowed even if it is mixed with other things and there is only a small amount of it, because “that which intoxicates in large amounts, a small amount of it is haraam.”

It should noted that it is prohibited to import nutmeg – both seed and powder – into the Land of the Two Holy Mosques (i.e., Saudi Arabia) and it is permitted only to import it when it is mixed with other spices in permitted proportions, which is no more than 20%.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5900. Ruling on eating crows, foxes and eagles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating crows, foxes and eagles

Is eating these animals permissible according to sharee’ah: crows , foxes , eagles and gazelles ?

Praise be to Allaah.

With regard to crows, it is not permissible to eat them, because they are vermin which may be killed whether one is in ihraam or not. They eat carrion and filthy things. But there is a kind of crow that eats only seeds and pure things, so it is halaal. It is smaller than the well-known black crow.

As for foxes, they have fangs and hunt other animals, and they eat impure things, so they are haraam. Those who say that they are makrooh think that they are makrooh to the point of being forbidden.

As for eagles, they have talons, and the Prophet (peace and blessings of Allaah be upon him) forbade every bird that has talons. This includes birds that eat what they can carry in their talons, or they use them for hunting, like eagles, sparrow hawks, falcons, hawks, etc. And because they also eat carrion and feed on filth, they are all haraam.

With regard to gazelles, they are halaal according to scholarly consensus, because they are game that avoid contact with humans. The Sahaabah said that a fidyah (ransom) is to be paid by those who kill them in the Haram or when in ihraam, which indicates that they are permissible. And Allaah knows best.

Fatwa of Shaykh ‘Abd-Allaah al-Jibreen in Majallat al-Da’wah, issue no. 1885, p. 50.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5901. Prohibition on eating qat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Prohibition on eating qat

What is the ruling on eating qat, and on not praying ‘Asr on time with the congregation and praying it half an hour before Maghrib?.

Praise be to Allaah.

Eating qat is haraam, because it makes people listless and distracts them from remembering Allaah and from praying. It is not permissible to delay the prayer from its proper time or to fail to pray in congregation. These are evil actions which result from eating qat, and they are all haraam actions. Hence eating qat is emphatically forbidden.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

From Fataawa al-Lajnah al-Daa’imah, 22/175.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5902. Invitation to a dinner given by a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Invitation to a dinner given by a riba-based bank

What is the ruling on accepting an invitation to a dinner or party given by banks that deal in riba?.

Praise be to Allaah.

It is not permissible to accept invitations to dinners etc given by banks that deal in riba.

And Allaah is the Source of strength,

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 14/42.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5903. Ruling on smoking and chewing tobacco

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on smoking and chewing tobacco

Is smooking permitted in islam? And is chewing of tobacco permitted in islam.

Praise be to Allaah.

Smoking is haraam, because it is evil and because it causes a great deal of harm. Allaah has permitted to His slaves only good kinds of food and drink, and He has forbidden the bad kinds. Allaah says (interpretation of the meaning):

“he allows them as lawful At Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”[al-A’raaf 7:157]

All forms of smoking are kinds of khabaa’ith (evil and unlawful things), and they include harmful and intoxicating substances. It is haraam to deal with it in any way, whether one inhales it, chews it or deals with it in any of its other forms. It is obligatory upon every Muslim to give up these things and to hasten to repent to Allaah, and to regret having committed this sin, and to resolve never to go back to it. May Allaah help us and you to do all that is good.

Fataawa Islamiyyah, 3/442

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5904. Animal-derived ingredients in non-food products

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Animal-derived ingredients in non-food products

It was mentioned in question 210 that their was a difference of scholarly opinion concerning the use of animal-derived ingredients in non-food products such as lotions and soaps and whether we as Muslims can use these products. I wanted to know if you could clarify this point and the meaning of the ayah and hadiths that follow: "Say (O Muhammad): "I find not in that which has been inspired to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth..." 6:145 the hadith: Jabir b. Abdullah (RAA) reported Allah's Messenger (S) as saying in the Year of Victory while he was in Mecca: Verily Allah and His Messenger have forbidden the sale of wine,carcass,swine,and idols. It was said: Allah's Messenger, you see that the fat of the carcasss is used for coating the boats and varnishing the hides and people use it for lighting purposes, whereupon he said: No, it is forbidden. Then Allah's Messenger (S) said: May Allah the Exalted and Majestic destroy the Jews; when Allah forbade the use of fat of the carcass for them, they melted it,and then sold it and made use of its price (received from it). [Sahih Muslim Eng. Trans. Vol. 3 Hadith 3840] The freed slave girl of Maimuna was given a goat in charity but it died. The Messenger of Allah (S) happened to pass by that (carcass). Upon this he said: Why did you not take off its skin? You could put it to use, after tanning it. They (the Companions) said: It was dead. Upon this he (the Messenger of Allah) said: Only its eating is prohibited. [Sahih Muslim Eng. Trans. Vol. 1 Haidith 704].

Praise be to Allaah.

Firstly:

With regard to the ruling on using fats from haraam animals in manufacturing soap etc., we have mentioned in the question referred to that there is a difference of scholarly opinion, but it is most likely the case that they are haraam and we are not allowed to use them.

We will explain this further – in sha Allah – in the following points.

Secondly:

With regard to the verse (interpretation of the meaning):

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful’”

[al-An’aam 6:145]

its meaning is as follows:

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten” – Here Allaah is commanding His slave and Messenger Muhammad (peace and blessings of Allaah be upon him): Say, O Muhammad, my Lord has not forbidden any foods apart from these; everything else is halaal (permissible).

“unless it be Maytah (a dead animal)” this refers to whatever dies a natural death, such as an animal that is dealt a fatal blow, falls or is gored by another, or that which is slaughtered in a manner other than that which is prescribed in sharee’ah.

“or blood poured forth (by slaughtering or the like)” means blood that flows, unlike other things that are described as “blood” (damm), such as the liver and spleen, and unlike the blood which remains in the flesh and veins after slaughter.

“or the flesh of swine (pork)” which is the well known animal (pig).

“for that surely, is impure” means it is filthy, abominable and harmful.

“or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering)” means, it has been slaughtered in a name other than His.

“But whosoever is forced by necessity” to eat one of the things mentioned here, “without wilful disobedience” not wanting to eat it without being forced to, “nor transgressing due limits” – “(for him) certainly, your Lord is Oft-Forgiving, Most Merciful” means, He will forgive him for what he has eaten, and will be Merciful towards him.

However, we should note that there are other haraam things which are not mentioned in this verse. They were forbidden later on, such as every wild animal that has fangs and every bird that has talons, and the meat of domestic donkeys.

Thirdly:

The hadeeth of Jaabir was narrated by al-Bukhaari (2121) and Muslim (1581).

The wording is as follows: It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the day of the Conquest when he was in Makkah: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pigs and idols.” It was said, “O Messenger of Allaah, what do you think of the fat taken from a dead animal which is used for caulking ships, greasing animal skins and which people use to light their lamps?” He said, “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “May Allaah curse the Jews, for Allaah forbade them the fat, but they melted it then they sold it and consumed its price.”

With regard to the meaning:

It is clear that the context is explaining the prohibition on selling alcohol (khamr – that which fogs (khaamara) the mind – which includes all kinds of alcohol), dead meat, pigs and idols – which are things made from wood, copper, gold, etc, in the form of people or animals.

Then the Sahaabah wanted to make an exception from this prohibition in the case of selling the fat of dead animals, because of the benefits that there were in it, which that it was used as caulking for ships, to protect the wood from water, and to grease animal skins in order to keep them soft and supple, and as fuel for lamps.

The Prophet (peace and blessings of Allaah be upon him) did not make these things exceptions from the prohibition, as he said, “No, it is forbidden.” Then he mentioned what the Jews did, which was that they melted down the fat that Allaah has forbidden to them, and turned it into another substance, such as wax, which they then sold and consumed its price.

The scholars differed as to what the pronoun huwa (it) in the Prophet’s phrase Laa, huwa haraam (No, it is forbidden) referred. Some of them said that what is haraam is benefitting from the thing; others said that what is haraam is selling it. The latter view is the one which was regarded as correct by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), who said in al-Sharh al-Mumti’ (8/136):

“This view is the one which is correct: that the pronoun in the phrase ‘it is forbidden’ refers to selling, even though the substance in question has these uses that the Sahaabah (may Allaah be pleased with them) mentioned. That is because the context of the hadeeth has to do with selling.

And it was said that ‘it is forbidden’ refers to benefitting from it in these ways, so it is not permissible to caulk ships with it, or grease animal skins with it, or to use it in people’s lamps. But this view is da’eef (weak).

The correct view is that it is permissible to caulk ships with it, and grease animal skins, and use it in people’s lamps.”

Al-San’aani said:

The pronoun in the phrase ‘it is forbidden’ is to be understood as referring to selling, i.e., that selling the fat is haraam. This is the most apparent meaning, because this is what is implied by the context, and because the same hadeeth was narrated by Ahmad, in whose version it says, ‘And what do you think of selling the fat of dead meat?’ Or it may be interpreted as referring to the uses to which it is put, in the phrase, ‘for it is used for caulking ships’ etc.. The majority interpreted it in this manner and said, ‘No use should be made of a dead animal apart from its skin, if it is tanned.’

Those who say that the pronoun refers to selling quote as evidence the fact that there is scholarly consensus that it is permissible to feed dead meat to dogs even if they are hunting dogs. It is known that the pronoun is more likely to refer to selling, so it is permissible to make use of naajis (impure) things in general and it is haraam to sell them for the reasons that are known. This view is supported by the fact that the Prophet (S) condemned the Jews for melting down the fat then selling it and consuming its price. So it is clear that the prohibition is directed against the selling which results in the consumption of its price. If the prohibition applies to selling then it is permissible to make use of the fat of dead animals and impure (naajis) fats for all purposes except food for humans or use on human bodies. (i.e., it is not permissible for a human being to eat the fat from a dead animal or to apply impure (naajis) fats to his body). So the prohibition is like the prohibition on eating dead meat or using impure substances on the body. But it is permissible to feed the fat of dead animals to dogs or to feed honey that is contaminated with an impure substance to bees. All of that is regarded as permissible in the Shaafa’i madhhab, and was narrated by al-Qaadi ‘Iyaad from Maalik and most of his companions, and from Abu Haneefah and his companions, and from al-Layth.

This hadeeth also indicates that if it is haraam to sell a thing, its price is also forbidden, and that every contrivance that leads to permitting something which is forbidden is false.

Subul al-Salaam, 3/6.

Fourthly:

With regard to the hadeeth of Maymoonah, it was narrated by al-Bukhaari (1421) and Muslim (363). The following version is quoted from Muslim because the version narrated by al-Bukhaari does not contain the word “tanning”.

It was narrated that Ibn ‘Abbaas said: A sheep was given in charity to the freed slave woman of Maymoonah, and it died. The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by it and said: “Why do you not take its skin, tan it and make use of it?” They said, “It is dead meat.” He said, “It is only haraam to eat it.”

With regard to its meaning:

Maymoonah had a freed slave woman who had a sheep that someone had given to her in charity. When it died, they thought that it was not permissible to make any use of it at all, so they threw it away. The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by it with some of his companions and when he saw it, he said to them “Why do you not take the skin of this dead animal and make use of it?” They said to him, “It is dead meat.” The Prophet (peace and blessings of Allaah be upon him) said to them, “What is forbidden is to eat it; with regard to anything other than eating it, such as making use of the skin, that is permissible after tanning it.”

The scholars differed concerning the ruling on the skin of dead animals if it is tanned. Shaykh Ibn ‘Uthaymeen favoured the view that tanning purifies the skin of the dead animal if it is from an animal whose meat may be eaten, such as camels, cattle and sheep. But if it comes from an animal whose meat may not be eaten, such as pigs, then it cannot be purified by tanning.

Al-Sharh al-Mumti’, 1/72.

Shaykh al-Islam said, after quoting the views of the scholars:

The point of confusion has to do with tanning: is it the case that the skin of animals which pure when they are alive may be purified by tanning when they are dead or is it the case that tanning can only purify the skin of an animal that is slaughtered properly according to sharee’ah? The second opinion is more likely to be correct, and the evidence for that is that the Prophet (peace and blessings of Allaah be upon him) forbade using the skin of carnivores, as was narrated by Usaamah ibn ‘Umayr al-Dhuhali. Narrated by Ahmad, Abu Dawood, and al-Nasaa’i. Al-Tirmidhi added the phrase “and (he forbade) their use as furnishing.”

This opinion reconciles all the ahaadeeth .

Majmoo’ al-Fataawa, 21/95-96

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5905. Eating the food of one whose wealth is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating the food of one whose wealth is haraam

Some Muslims here in Britain accumulate their wealth from both halaal and haraam sources, because they are businessmen and some of the things they sell are alcohol and pork. They vary in the extent to which they do that. In some cases most of the person’s wealth comes from haraam sources and in some cases only a little of his earning is haraam. Is it permissible for us Muslims to mix with them and eat their food if they invite us? Is it permissible for us to accept their donations from this wealth for the mosque?.

Praise be to Allaah.

Firstly:

You have to advise them and warn them of the evil consequences of dealing in haraam things and earning money from haraam sources. You should cooperate with your brothers in reminding them and warning them of the punishment of Allaah and how severely He deals with those who disobey Him. You should tell them that the pleasures of this world are insignificant, and that the Hereafter is better and more lasting. If they respond, then praise be to Allaah, and they will become thereby your brothers in Islam. Then you should advise them to restore the rights of those whom they have wronged, if they know who they are, and to follow up bad deeds with good, so that Allaah may accept their repentance and turn their bad deeds into good. In that case it will be permissible for you to mix with them as brothers and to eat their food, and to accept their donations for building and furnishing the mosque, etc, because by repenting and restoring people’s rights it is possible that they may be forgiven for what they did in the past, because Allaah says concerning those who deal in riba [usury] (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Ribaa, shall not be punished for the past”

[al-Baqarah 2:275]

Secondly:

If they refuse to heed the advice and reminders, and they persist in their haraam actions, then you have to forsake them for the sake of Allaah, and not accept their invitations or accept their donations, as a rebuke to them, and in the hope that they will give up their evil ways.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/181.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5906. Ruling on eating at the house of one who works as a driver for a wine factory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating at the house of one who works as a driver for a wine factory

I have a relative who works for a wine company as the driver of a truck delivering wine. My question is: is it permissible for me to visit my sister and eat at her house? Is it permissible for me to take money from him as a loan etc when he owns a building that he built with this income?.

Praise be to Allaah.

Visiting one’s brother is permissible and is upholding the ties of kinship. With regard to eating there, if your sister’s husband has no other income apart from this, then do not eat in your sister’s house, because it is a haraam income.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/29

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5907. The relationship between food and the person who eats it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

The relationship between food and the person who eats it

What is the reason why pork, wine and donkey meat are forbidden in Islam? Is there any relationship between the characteristics of foodstuffs and the nature of the person who eats them?

Praise be to Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The one who eats something takes on something of its characteristics in his attitude and actions. Just as there is wisdom in what Allaah has created, there is also wisdom in what He has prescribed and commanded (sharee’ah). He has forbidden His slaves to eat unclean things because if they consume them, these things will become a part of them and they will be what they eat. When a person eats, he resembles what he eats, and what he eats becomes essentially a part of him. Hence man is more balanced in his attitude and behaviour than other animals because he is more balanced in what he eats. Eating blood and the flesh of carnivorous wild animals gives a person a wild, devilish character and makes him aggressive towards other people, so sharee’ah wisely forbids eating such foods except when there is an overwhelming reason to do so, such as absolute necessity. Because the Christians eat pork, it gives them a kind of harshness and cruelty. The same applies to those who eat the flesh of carnivores and dogs – they take on the character of these animals. A devilish attitude is an essential attribute of fanged carnivores, which is why they are forbidden as food by sharee’ah. Since camels may display such a devilish attitude, Islam commands those who eat camel meat to counteract it by doing wudoo’. Since a donkey-like attitude is an essential attribute of donkeys, the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to eat them. Since blood is the vehicle of the Shaytaan through which he travels, Allaah has absolutely forbidden us to eat blood.

Whoever ponders the wisdom of Allaah in His creation and His commandments, and pays attention to both, will have opened an important door to the knowledge of Allaah and His Names and Attributes.

Al-Tibyaan fi Aqsaam al-Qur’aan by Ibn al-Qayyim, 1/236

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5908. Eating Fish Eyes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating Fish Eyes

Assalamu Alaikum

I need to know whether we as Muslims are allowed to eat the eyes of a fish. I was eating at a seafod restaurant with a friend and I was enjoying the head of the fish and then I ate the eye and he was quite disgusted and said that it is not allowed in Islam. Is that true?

Jazak Allah

Praise be to Allaah.

Allaah has permitted us all the produce of the sea: “Lawful to you is (the pursuit of) water-game and its use for food…” [al-Maa’idah 2:96 – interpretation of the meaning]. The Prophet (peace and blessings of Allaah be upon him) told us that it is halaal (lawful) to eat dead creatures from the sea and dead fish, and no part of the fish was excluded from this permission. Hence we know that all parts of the fish are halaal, including its skin, tail, eyes, etc.

It is strange indeed that a person could dare to forbid something that Allaah has permitted. This is a very serious matter, as Allaah says (interpretation of the meaning):

“O you who believe! Make not unlawful the tayyibaat (all that is good) which Allaah has made lawful to you, and transgress not. Verily, Allaah does not like the transgressors.” [al-Maa’idah 5:87]

“Say: ‘Who has forbidden the adornment with clothes given by Allaah, which He has produced for His slaves, and al-Tayyibaat [all kinds of halaal (lawful) things] of food?’ Say: ‘They are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection (the disbelievers will not share them).’ Thus We explain the aayaat (Islamic law) in detail for people who have knowledge.” [al-A‘raaf 7:32]

“Say: ‘Tell me, what provision Allaah has sent down to you! And you have made of it lawful and unlawful.’ Say: ‘has Allaah permitted you (to do so), or do you invent a lie against Allaah?’” [Yoonus 10:59]

Allaah has also warned His slave against forbidding anything without knowledge. He said (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper.” [al-Nahl 16:116]

This person who has invented a lie against Allaah by saying that it is haraam to eat the eye of a fish must repent to Allaah, and not go beyond the limits in talking about the Religion of Allaah. He should not speak without knowledge. Even if he is put off by something or feels disgusted by it, he has no right to say that it is haraam. The Prophet (peace and blessings of Allaah be upon him) hated the smell of garlic, and said: “Whoever eats anything from this unpleasant plant should not approach us in the mosque.” The people said, “It has become haraam (forbidden), it has become haraam.” When the Prophet (peace and blessings of Allaah be upon him) heard what was being said, he said: “O people, it is not for me to forbid something that Allaah has permitted; this is just a vegetable whose smell is unpleasant.” (Reported by Ahmad and Muslim, 877). The Prophet (peace and blessings of Allaah be upon him) explained that the fact that he disliked garlic and told people not to come to the mosque after eating it did not mean that it was haraam.

Although the Messenger of Allaah (peace and blessings of Allaah be upon him) disliked the idea of eating lizard-meat, he did not forbid others to eat it, as is reported in the following story:

“Khaalid ibn al-Waleed reported that some grilled lizard meat was brought to the Prophet (peace and blessings of Allaah be upon him) and put in front of him. He stretched out his hand to take some, but one of the people present said, ‘O Messenger of Allaah, it is lizard meat,’ so he pulled his hand back. Khaalid ibn al-Waleed asked, ‘O Messenger of Allaah, is lizard haraam?’ He said, ‘No, but it is not known among my people and I cannot face eating it.’ So Khaalid took some of the lizard meat and ate it, whilst the Messenger of Allaah (peace and blessings of Allaah be upon him) looked on.” (Reported by al-Bukhaari, 4981, al-Nisaa'i, 4242, and Abu Dawood, 3300).

After explaining this answer to you, I want to warn you about something that I noticed in your question, where you said that you went to the seafood restaurant with a male friend. If this person is not your husband or a mahram (blood-relative whom you are permanently forbidden to marry), then you should fear Allaah. Ask yourself: which is more serious, eating the eye of a fish or going out with a man to whom you are not related to sit and chat with him in a restaurant?

I ask Allaah to protect us from all things that earn His wrath and to help us remember and fear Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5909. Dogs as food

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Dogs as food

A Muslim kept a watchdog. When it became old, he called in some non-muslim, dog-eating people from a neighbouring tribe and gave them the dog, so they would slaughter and eat it. The dog sensed it and was distressed, but the tribal people thanked him for his kindness towards them. Has the Muslim acted correctly?

Praise be to Allaah.

It is not permissible to eat dogs, or to give them to people who will eat them, because it is haraam to eat them or to help anyone else to eat them. The Prophet (peace and blessings of Allaah be upon him) said: “Every animal that has fangs is haraam.” (Reported by Muslim from the hadeeth of Abu Hurayrah, may Allaah be pleased with him). According to a hadeeth narrated by Abu Tha’labah al-Khashani (may Allaah be pleased with him), “the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the eating of every carnivorous animal that has fangs.” (Agreed upon). Dogs are carnivores that have fangs. You have to repent to Allaah for what you have done, and Allaah is the All-Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5910. Ruling on asking a Muslim about the source of the meat which he puts on the table

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on asking a Muslim about the source of the meat which he puts on the table

Can a guest ask his host about the food and drink?

Praise be to Allaah.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters upon his Muslim brother and he offers him food, let him eat from his food and not ask about it. And if he offers him something to drink, let him drink what he offers and not ask about it.”

(Narrated by Ahmad, 8933. This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 627).

Shaykh al-Albaani said:

The apparent meaning is that this hadeeth is to be interpreted as referring to a case where a person thinks it most likely that his Muslim brother’s wealth is halaal and that he avoids forbidden things. Otherwise it is permissible, indeed obligatory, to ask, as in the case of some Muslims who have settled in kaafir countries. In their case and in similar cases, we have to ask them about their meat, for example whether it is killed (by non-halaal methods) or slaughtered (according to sharee’ah).

Al-Silsilah al-Saheehah, hadeeth 627.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5911. Ruling on eating insects, vermin and rodents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating insects, vermin and rodents

What is the ruling on eating insects, vermin and rodents?

Praise be to Allaah.

Al-Nawawi said:

According to the scholars, the vermin of the earth such as snakes, scorpions, dung beetles, cockroaches, rats etc., are haraam. This is the view of Abu Haneefah, Ahmad and Dawood.

Al-Shaafa’i and his companions quote as evidence for that the aayah,

“and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods),”

[al-A’raaf 7:157 – interpretation of the meaning]

These are things which the Arabs find repulsive. And they quote as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “(There are) five animals, all of which are evil and should be killed in the Haram (sanctuary of Makkah): crows, kites [a kind of bird], scorpions, rats and vicious dogs.” (Narrated by al-Bukhaari and Muslim from the report of ‘Aa’ishah, Hafsah and Ibn ‘Umar). It was narrated from Umm Shurayk that the Prophet (peace and blessings of Allaah be upon him) commanded the killing of lizards. (Narrated by al-Bukhaari and Muslim). With regard to the aayah (interpretation of the meaning):

“Say (O Muhammad): ‘I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering).” [al-An’aam 6:145]

al-Shaafa’i and other scholars said: what this refers to is things which you used to eat and regard as good. Al-Shaafa’i said: this is the most likely meaning of the aayah, based on the Sunnah. And Allaah knows best.

Al-Majmoo’, 9/17, 18

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5912. Eating milk and fish together

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating milk and fish together

Did Muhhamad(SAW) ever teach people not to eat Fish and Milk together??

Praise be to Allaah.

It was not narrated that the Prophet (peace and blessings of Allaah be upon him) forbade drinking milk at the same time as eating fish. Since no such thing has been proven, then we should refer to the doctors concerning this issue. If they say that eating these things together is harmful, then they should not be eaten together, rather they should be eaten separately. But if there is no harm in eating them together, then you may do so if you wish. It may be that eating them together is harmful for some people, because of individual sensitivities or allergies, or the nature of their bodies, whilst it is not harmful to others. In conclusion, this matter should be referred to the experts. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5913. Eating beef that has not been slaughtered properly until after it has been killed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating beef that has not been slaughtered properly until after it has been killed

I am presently residing in Canada. I have learned that in this country, in the province that I live in (ontario), the animals for beef etc..are killed then slaughtered.

So this will defeat the purpose of any muslim eating this meat. Since, the animal is dead before it is slaughtered. Some say we can eat the meat in Canada becaue these pple here are ahlul kitab. So, my question is when invited and eating at a muslim family's home who believes that they can go to the local supper market and buy the meat and eat from it. And insist the meat is halal to be eaten....what must I do? Should I just eat the meat even though I know they buy from the local supper market? I have tried telling them in a nice manner, directly, but they insist that the meat is halal. I am a new muslim and they have been very supportive in my hard times.

I do not want to just snob them or not visit them due to my fears. What is my obligation and can I eat the meat??? Please help, most lecturers and scholars that come here, keep insisting that the question has been answered and never answer it for us new muslim. And I have done my research as far as what I can do and not do and I am really not sure on this

Praise be to Allaah.

Beef that has been killed before being slaughtered (i.e., before its neck is cut in the halaal method) is considered to be maytah (“dead meat”) and it is not permissible to eat it, because Allaah says (interpretation of the meaning):

“He has forbidden you only Al Maitah (meat of a dead animal), blood, the flesh of swine, and any animal which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols or on which Allaah’s Name has not been mentioned while slaughtering). But if one is forced by necessity, without wilful disobedience, and not transgressing, then, Allaah is Oft Forgiving, Most Merciful

[al-Nahl 16:115]

With regard to what you mention about some Muslims eat meating that has been killed before being slaughtered, it may be that they are sure that the meat that they are eating has been slaughtered according to sharee’ah, or it may be that they are ignorant of the rulings on this kind of meat, or they may have asked (scholars) who told them that this meat is halaal.

Whatever the case, you have to avoid eating these meats, and if anyone asks you to eat it, you should refuse to do so, and explain why you are refusing – so that they will follow that or at least excuse you for not eating it.

With regard to what you mention about some people saying that it is permissible to eat this meat because they are the People of the Book, the answer is that it is permissible to eat meat that has been slaughtered by the People of the Book, but this meat that you describe is not meat that has been slaughtered by them; rather it is dead meat, and it is not permissible to eat dead meat even if it was killed by a Muslim.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

“Allaah says (interpretation of the meaning):

‘Made lawful to you this day are At Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them’

[al-Maa’idah 5:5]

This aayah makes it clear to us that the food of the People of the Book – i.e., the Jews and Christians – is permissible for us, but if we know that they have slaughtered a permissible animal in a manner other than that prescribed in sharee’ah, such as killing it by strangulation, electric shock, hitting it on the head, etc., then it is meat “which has been killed by strangling, or by a violent blow” (cf. al-Maa'idah 5:3), so it is haraam, just as meat which has been killed by strangling, or by a violent blow by a Muslim is also forbidden to us. But if we do not know what is the case, then the meat slaughtered by them is halaal for us, in accordance with the aayah.”

(Majallat al-Jaami’ah al-Islamiyyah, no. 3, p. 156

In conclusion, we hope that you will spread the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz to the Muslims whom you know, as much as you can. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


5914. Feeding pork to cats

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Feeding pork to cats

The tins of cat food include pork. Is it permissible to buy them for cats?

Praise be to Allaah.

Praise be to Allaah. We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If you buy the tins, then it is not permissible, because it is not permissible to pay for pork and buy it. But if a person finds it by chance and feeds it to his cat, then there is nothing wrong with that. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5915. Buying permissible things in places where haraam things are being sold

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Buying permissible things in places where haraam things are being sold

Is it permissible for a Muslim to buy halaal meat from a place where haraam meat is also sold, if the meat (both kinds) is prepared separately and stored in separate refrigerators? Is it permissible to buy halaal foods from large stores which also sell alcohol in a separate section of the store and the owner of the store is not Muslim?

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression’ [al-Maa’idah 5:2]

So it is not permissible for a Muslim to help anyone in doing anything that involves sin and transgression and violating the limits set by Allaah. So if a Muslim is in a position where he has the choice and it is easy for him to find someone who sells only halaal foods and keeps away from haraam things such as pork etc., then he should deal with that person and not with the one who sells both halaal and haraam such as pork, alcohol and so on. But if that is not possible, then it is permissible for the Muslim to buy halaal meat and permissible foods from him so long as the distinction between what is halaal and what is haraam is clear, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can “ [al-Taghaabun 64:16]

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee on Academic Research and Issuing Fatwas, 13/290

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5916. Receiving meat as a gift from non-Muslim parent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Receiving meat as a gift from non-Muslim parent

Assalam'alaicum wa rahmatoullahi wa barakatouh

My father, who is a non-Muslim, is very generous.As he knows that my husband and I don't have a lot of money, he gives us all the meat we need. We know that we should eat only the meat which has been slaughtered by Muslims, but what can we do with all the meat my father gives us? Are we going to throw it in the garbage? One may say that we should tell him where to buy it (i.e. halal store), but when someone gives you food so generously, it would be very impolite to tell him where he should go to buy it, wouldn't it?

wa alaikum us-salaam wa-rahmat ullaahi wa-barakaatuh

All Praise be to Allaah.

First of all, we pray that Allaah hastens with blessing your generous and considerate father with the guidance of Islam, for indeed He is The All-Hearer, and the One who grants the requests of His worshippers. It is incumbent upon you to invite him to Islam and show him and explain to him the light of truth. Your should solicit the assistance and participation of your husband in this effort as well.

Second of all, regarding the ruling on eating the meat found in non-Muslim countries, please refer to question # 103.

Thirdly, a Muslim should be clever and sagacious in choosing the appropriate words and gentle-mannered approach to inform such a kind person of the place where one can buy "halaal" meat. Since he is already spending money on the meat whether he buys Islamically-slaughtered meat or otherwise, your guiding him to the appropriate place preserves the benefits and interests from all facets, i.e.: not refusing his gift; and achieving the permissibility of eating the meat. In fact, it would be a wise idea even for the meat he buys for himself and his house, as it will be better and healthier. Perhaps you could approach him with the idea as a suggestion and not as a firm requirement, explaining to him the reasons behind it both from the point of view of the Islamic shari'ah as well as health reasons. Thus, it would not be something you are presenting as forcing your opinion upon him; rather, you would express the importance of the issue for you, while at the same time complimenting and praising him for his generosity, expressing your embarrassment for having opened the subject. I would expect such a generous man to accept a well-mannered approach, don't you think?

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5917. Foods produced in the West, such as gelatin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Foods produced in the West, such as gelatin

For a great time now my community and I have been concerned with the issue of foods such as Gelatin, mono and dyglycerides, pepsin and rennetAll these thing are in our foods today and yet we do not know what we can eat and the reason for each. PLease give me a very detailed response that could end this trouble.

Praise be to Allaah.

Allaah has blessed His slaves by creating for them all kinds of provision on earth, and He has permitted them to eat from that which is halaal (permissible) and good; this includes very many things, it is not limited. Allaah says (interpretation of the meaning):

“O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy.” [al-Baqarah 2:168]

Allaah forbids a limited number of foods, as He says (interpretation of the meaning):

“Say (O Muhammad): “I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maitah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering).” [al-An’aam 6:145]

The Prophet (peace and blessings of Allaah be upon him) forbade the eating of every carnivorous animal that has fangs, and every bird which has talons. (Narrated by Muslim, 6/60)

And he forbade the flesh of (domestic) donkeys (narrated by al-Mukhari in al-Fath, no. 4215).

Of the foods which are to be found nowadays, some of them are clearly haraam, such as dead meat [from an animal which has died naturally as opposed to being slaughtered properly] and pork. Some foods may contain ingredients and derivatives which come from haraam sources, so we have to find out where they come from so that we may know what the ruling is concerning them. The gelatin which was mentioned in the question may originate from the skin, muscles and bones of haraam animals such as pigs. Hence gelatin which is derived from collagen which comes from pigs is haraam, because it is as if the pig had been turned into salt. The most correct view is that it is haraam even if it has been changed, so long as it originally came from a pig, which is haraam.

The fats which are used in foods come either from vegetable sources or animal sources.

If they come from vegetable sources they are halaal, so long as they have not been mixed with anything that is impure (najjis) or anything that could contaminate them. If they come from animal sources, they are either from animals that we are permitted to eat or animals that we are not permitted to eat.

If they come from an animal that we are permitted to eat, then they come under the same ruling as the meat of that animal.

If they come from an animal which it is haraam for us to eat – such as pigs – then we look at whether they are used in foods or for other purposes.

If they are used for non-food purposes, e.g. many fats are used in making soap, then there is a difference of scholarly opinion, but the most correct view is that they are haraam.

If they are used in foods, e.g., pig fat (lard) is used in making sweets and other foods, this is haraam.

With regard to cheese: if it is made from the milk of an animal which we are not permitted to eat, then according to scholarly consensus it is not permissible to eat it. If it is made from the milk of an animal which we are permitted to eat, and it is known that it is made with rennet that has been derived from an animal slaughtered according to sharee’ah and it has not been mixed with any najaasah (impurity), then it may be eaten.

If it was made with rennet derived from dead meat, there is a difference of scholarly opinion as to whether we may eat it, but the most correct view is that it is haraam.

If it was made with rennet from a source which is inherently naajis (impure), such as rennet derived from pigs, then it should not be eaten.

See Ahkaam al-At’imah fi’l-Sharee’ah al-Islamiyyah by al-Tareeqi, p. 482

In many cases these matters are unclear to the Muslim (he does not know the source of food ingredients). In this case, it is better to fear Allaah and be cautious. Avoiding doubtful things may be preferable to using them in these circumstances, as stated in the hadeeth narrated by al-Nu’maan ibn Basheer (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say – and al-Nu’maan pointed to his ears – “That which is lawful is plain and that which is unlawful is plain, and between the two of them there are doubtful matters about which not many people know. Thus he who avoids doubtful matters clears himself in regard to his religion and his honour, but he who falls into doubtful matters falls into that which is unlawful, like the shepherd who pastures around a sanctuary, all but grazing therein. Truly every king has a sanctuary, and truly Allaah’s sanctuary is His prohibitions. Truly in the body there is a morsel of flesh which, if it is sound, all the body is sound and which, if it is corrupt, all of it will be corrupt. Truly it is the heart.”

(Narrated by Muslim, 1599).

From the above we learn that the basic principle concerning food is that it is halaal, apart from those things for which there is clear evidence (daleel) that they are haraam, such as dead meat, blood, animals sacrificed to other than Allaah and meat over which the name of Allaah was not pronounced at the time of slaughter. Concerning the foods mentioned in the question: if it is proven that they contain ingredients derived from haraam sources, it is necessary to avoid them, otherwise they need not be avoided. If you are not sure whether they contain anything haraam or not – without being paranoid or succumbing to the waswaas (insinuating whispers of the Shaytaan) – then it is preferable to avoid them as a precaution out of fear of Allaah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5918. Ruling on eating raw meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Ruling on eating raw meat

Asselmu Alykum,

My question is that in some cultures people are found of eating raw meat. I would like to know if there is any Islamic rulings on that? Meaning wether it is ok or not.

Jazakallah khayr

Praise be to Allaah.

Some scholars said that it is disliked to eat raw meat, but the correct view is that it is permissible, on the basis of the principle that all things are permitted except those which have been expressly forbidden. There is no evidence to suggest that this is forbidden, but it is allowed on the condition that no harm is caused to the person who eats it – in which case it would not be allowed, because everything that causes harm is haraam, as Allaah says (interpretation of the meaning): “… and do not throw yourselves into destruction…” [al-Baqarah 2:195].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5919. Cheeses made with enzymes taken from animals that are not slaughtered Islamically

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Cheeses made with enzymes taken from animals that are not slaughtered Islamically

Is the cheese halaal if it is made from enzymes taken from haraam meat (not slaughtered according to shariah) as the enzymes still live beyond the animal's life time i.e the enzyme does not die when the animal is killed.

Praise be to Allaah.

Before answering this question, it is important to know what rennet is.

Al-Fayroozabaadi said in al-Qaamoos al-Muheet (p. 313), under the definition of na fa ha: al-infahah and al-minfahah and al-binfahah all refer to something yellow that is extracted from the stomachs of suckling goat kids.

Infahah (rennet) was also defined in al-Mawsoo'ah al-Fiqhiyyah as follows: "It is a yellowish-white substance ([in a skin vessel] - this phrase appears not to fit here) that is extracted from the stomachs of suckling kids or lambs. When a little of this substance is added to milk, it curdles and becomes cheese. In some Arabic-speaking regions, people call this rennet mujabbinah (cheese-maker), and the stomach (from which the rennet is taken) is called kursh if the animal grazes on grass.

The Islamic ruling concerning rennet is that if it is taken from an animal that has been slaughtered according to sharee'ah, then it is pure (taahir) and can be eaten. This is according to the Hanafis, Maalikis, Shaafa'is and Hanbalis.

As regards eating rennet taken from an animal that dies naturally, or that was not slaughtered in accordance with sharee'ah, according to the apparent meaning of the opinions reported from the majority of scholars among the Maalikis, Shaafa'is and Hanbalis have said, it is impure (naajis) and should not be eaten. They base this ruling on the aayah (interpretation of the meaning): "Forbidden to you for food) are: al-maytatah (dead animals - cattle-beast not slaughtered)…" [al-Maa;idah 5:3] - the rennet becomes impure by virtue of the animal's death, and it is not possible to remove that impurity from it. [next phrase is unclear]

Imaam al-Nawawi said in al-Majmoo' (9/68): "The ummah is agreed that it is permissible to eat cheese so long as it is not mixed with anything impure, such as adding rennet from a source that is not halaal because it was not slaughtered according to sharee'ah. This ijmaa' (scholarly consensus) is the evidence for its permissibility."

The second view, which is that of Abu Haneefah and is one of two opinions narrated from Imaam Ahmad, is that rennet from dead animals or animals that were not slaughtered according to sharee'ah is still taahir (pure). This is the opinion which Shaykh al-Islam Ibn Taymiyyah thought most correct in al-Fataawaa (21/102), where he said: "It is more likely that their (the Zoroastrians') cheese is halaal, and that the rennet and milk of dead animals is taahir (pure)." Elsewhere in al-Fataawaa (35/154) he said: "With regard to the cheese made with their (some of the kaafir Baatini groups') rennet, there are two well-known scholarly opinions, as is the case with the rennet from animals slaughtered by the Zoroastrians and Christians, and rennet from dead animals, of whom it is said that they do not slaughter their animals properly. The schools of Abu Haneefah and Ahmad, according to the other of his two opinions, say that this cheese is halaal, because the rennet taken from dead animals is taahir (pure), according to this view, and because the (enzymes in) rennet do not die when the animal dies (so, the concept "impure containers don't cause the contents of the container to become impure by contact" ) applies. The schools of Maalik, al-Shaafa'i and Ahmad, according to the other of his two opinions, state that this cheese is naajis (impure), because the rennet is impure according to this view, as they see the milk and rennet of dead animals as impure. In cases where meat is classified as impure because it is not slaughtered properly, the meat is regarded as being the same as dead meat. Both opinions are based on reports narrated from the Sahaabah. The first group states that the Sahaabah used to eat the cheese of the Zoroastrians, while the second group state that the Sahaabah used to eat what they thought was the cheese of the Christians. With regard to this issue, the follower (ordinary Muslim) must follow an 'aalim who advises him to follow either of these two opinions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5920. Eating fish and fries cooked in oil used for other meats etc.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating fish and fries cooked in oil used for other meats etc.

As-Salamu 'alaikum

In many restaurants in the West, food such as fish, potato fries, chicken are fried in large deep fat fryers. The large fryer contains a large amount of oil.

Is it permissible to eat fish and potato fries which have been cooked in this oil, if non-halaal meat and /or pork has also been fried in it ?

And is it necessary to ask the shopkeeper whether he fries everything in the same oil, or should you not ask and just eat ?

This is a real day to day problem affecting many Muslims living in the West.

Jazakumullaahu khairan.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

“So long as we know that most of the food cooked in it is impure, such as dead meat or pork, then we have to ask, but if we do not know that, then we do not need to ask. And Allaah knows best.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5921. Eating frogs’ legs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating frogs’ legs

What is the ruling on dishes containing frogs’ legs?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

Frogs are haraam and so are the parts of their bodies, because they are regarded as revolting and unclean. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5922. What is the ruling on eating raw meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

What is the ruling on eating raw meat?

Is it permissible to eat raw meat?

Praise be to Allaah.

Yes. And Allaah knows best.

From Fatawa al-Imaam al-Nawawi

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5923. Eating Food Cooked with Alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Eating Food Cooked with Alcohol

Is it permissible to eat dishes cooked with alcohol? It is well-known that alcohol evaporates with heat.

Praise be to Allaah.

It is not permissible to eat dishes cooked with alcohol, as ALL the alcohol is not evaporated with cooking or heat. Refer to the following, quoted from the famous Mayo Clinic:

[Begin quote]

Many people believe that because alcohol is sensitive to heat, it is eliminated with cooking. However, not all the alcohol content of alcoholic drinks is removed with heat; it depends on the type and time of cooking. For instance if you add beer or wine to boiling liquid, then immediately remove it from the heat, 85 per cent of the alcohol content will remain. If you light the alcohol, as in flambé dishes, 75 per cent will remain. Even after simmering the dish for one and a half hours, it will still have 20 per cent of the original alcohol content.

It is only if you simmer the mixture for two or more hours, (as you would with a wine-based beef casserole), that as little as five to 10 per cent of the original alcohol content remains.

Mayo Clinic Health Oasis http://www.mayohealth.org

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5924. Halaal food mixed with haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Halaal food mixed with haraam

Asalamu Alaikum,

Alhamdulillah, by Allah's (swt) Grace and Mercy I have recently begun practicing Islam, may Allah bless you for establishing a light on the Internet when there is so much darkness and evil present on it.

I am a little confused about what foods are haram/halal. What to do when 'people of the book' offer meat (besides pork) to us?

Also, I have heard that certain ingredients in food may be derived from animals, such as mono- and diglycerides, lecithin, gelatin, etc. Are these permissible to eat?

As well, I have heard certain chocolate bars have trace amounts of alcohol in them. But they are so small that there is no way of being even slightly intoxicated from them.

Please clarify these issues, Allah-willing.

Jazak-Allah

Praise be to Allaah Who has guided you to follow His laws and religion.

We ask Allaah to give you and us even more of His Bounty.

In response to your question, there is nothing wrong with eating any halaal food offered to us by the People of the Book, so long as it is not mixed with haraam like pork and so on. As regards sweets that contain unchanged alcohol, we are not permitted to eat them, whether the alcohol in them is in big amounts or only a little. The answer to the remainder of your question may be found under question #210 .

And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5925. Use of pig byproducts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Use of pig byproducts

What is the ruling regarding using soap products (ex. hand and bath soaps) that contain pig (khanzeer) by-products or some of the ingredients in the soap originate from pigs.

Praise be to Allaah

You will find the answer to your question by reviwing question #210. In summery, the most accurate answer is that it is not permissible to use such soap or products.

Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5926. Permissibility of eating food cooked by kaafir (unbeliever)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 3. Food & Nourishment ››

Permissibility of eating food cooked by kaafir (unbeliever)

Can Muslims eat in restaurants owned and directed by people who are not worshipping Allah? For example, Chinese restaurants. Keeping in mind that the type of food in these places is not HARAM in itself but the people making this food are KOFFAR.

Al-hamdu lillah (praise be to Allah). There is no objection for a Muslim to eat from food that a kaafir (unbeliever), whether polytheist or otherwise, has cooked, as the issue of cooking does not involve slaughtering according to Islamic guidelines so that we would require the person to be from ahl il-kitaab (People of the Book) among the kuffar. In fact, it is only a matter of cooking, so the only issues that concern us are cleanliness and the avoidance of najasa (impurity), and likewise that nothing haram (forbidden) is mixed with the food such as khamr (wine or alcoholic beverages) or lard.

May Allah protect us from harm, evil and the things he has forbidden (al-muharramaat).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


4. Slaughtering according to sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ››

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5927. If a Muslim says the name of Allaah over the meat of the People of the Book, does this mean that it is permissible for him to eat it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

If a Muslim says the name of Allaah over the meat of the People of the Book, does this mean that it is permissible for him to eat it?

I very doubtfull about the fact that many muslims say that if a christian or a jew give you meat to eat, we must say basmala to make it halal. But the islam teaches us that what is haraam is still haraam, even there is a good intention (i.e. to say basmala)

Praise be to Allaah.

The scholars agree unanimously that it is permissible to eat the meat of the People of the Book, Jews and Christians, if the name of Allaah is mentioned at the time of slaughter, as Allaah says (interpretation of the meaning): “Eat not of that (meat) on which Allaah’s Name has not been pronounced (at the time of slaughtering of the animal)…” [al-An’aam 6:121]. If the person mentioned a name other than that of Allaah, such as the name of ‘Uzayr or of the Messiah, then it is not permissible to eat of it, because of the general meaning of the aayah (interpretation of the meaning): “He has forbidden you… that which is slaughtered as a sacrifice for others than Allaah.” [al-Baqarah 2:173].

It is also a condition that the meat should be slaughtered in the manner prescribed by sharee’ah. If it is known that the slaughter was not done in the proper Islamic manner, e.g., by strangulation or electric shock and so on, then it is haraam.

As for the claim that some make, that it is enough merely to mention the name of Allaah when eating, this was reported regarding some Muslims who were new in Islam. The Sahaabah (may Allaah be pleased with them) asked the Prophet (peace and blessings of Allaah be upon him) about this, saying, “O Messenger of Allaah, some people who are new in Islam brought us some meat, and we do not know whether they mentioned the name of Allaah over it or not.” The Prophet (peace and blessings of Allaah be upon him) said: “Say the name of Allaah over it and eat it.” (Reported by al-Bukhaari). The command should be understood as meaning that one should be on the safe side, provided that one does not know beforehand that the meat is not slaughtered properly. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5928. Thrown into boiling water when they are still moving after being slaughtered

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Thrown into boiling water when they are still moving after being slaughtered

When chickens have been slaughtered, and they are still moving, they are immediately thrown into a large pan of boiling water, to make it easier to remove their feathers. If we do that, is it permissible to eat these chickens?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen, may Allaah preserve him, who replied as follows:

So long as they have been slaughtered, there is nothing wrong with it.

Question:

But they are still moving.

Answer:

If that is after they have been slaughtered, there is nothing wrong with it (and they are halaal to eat), but you should not subject them to this torture.

And Allaah knows best.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5929. A slaughter-house in which some of the workers do not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

A slaughter-house in which some of the workers do not pray

There is a slaughter-house in which some of the people who work there pray, and some do not. Most of the people who work there slander the religion of Islam. Is it permissible to eat the meat they slaughter?

Praise be to Allaah.

It is not permissible to approve of those who slander the religion in this slaughter-house, even if they pray, because slandering the religion is kufr which puts a person beyond the pale of Islam. As for those who do not pray, they should not be left to do this job if they deny that it is obligatory, or they persist in not praying, or if they do not pray even at home. It is not permissible to eat the meat slaughtered by these people, even if they call themselves Muslims and mention the name of Allaah when they slaughter the meat. You should not keep quiet about them if they are in a Muslim country where the laws of sharee’ah are applied. If you cannot get them thrown out from this kind of work, then you have to warn the Muslims against eating meat slaughtered by them. And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawaa Fadeelat al-Shaykh ibn Jibreen, p. 55

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5930. Leaving blood in the animal after slaughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Leaving blood in the animal after slaughter

Some meat factories in the western countries deliberately do not drain the blood from the animal after slaughter, so that it will weigh more and they will thus make more money from it. What is the ruling on eating this meat?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

Leaving the blood in the animal after slaughter and not draining it is haraam and is not permitted. Allaah says (interpretation of the meaning):

“Forbidden to you (for food) are: Al-Maytah (dead animals – cattle-beast not slaughtered), blood…” [al-Maa’idah 5:3]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


5931. Workers in the abattoir are followers of a number of religions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Workers in the abattoir are followers of a number of religions

We understand that the meat slaughtered by the people of the Book (i.e. Christians and Jews) is permissible to Muslims. This cannot be argued since it is found clearly in the Book of Allaah. Of course we realize also that there are a few differences of opinion amongst the scholars in certain circumstances. Today I wish to ask about a particular circumstance: We live in a city in Canada and as you may be aware, Canada is a country made up of immigrants from all parts of the world. Therefore, if you were to go to a slaughter house you would find people from many different backgrounds working there. You may find Muslims, Jews, Budhists, Christians, Sikhs, atheists, etc.. working there. Of them there are those who are responsible for killing the animals. Generally it is not known to the masses who it is that is killing the animals (i.e. it could be an individual of any faith, we have no guarantee who it is) and so can we say that since we live in such a country then it is not important to know that information and that we should just eat the meat found in the market place? I ask this keeping in mind that there are Muslims who do slaughter in the Islaamic way and sell that meat. In fact dear Shaykh, this is a fitnah for many people and the problem is that they ask the Mashaayikh in most cases without explaining the details I just mentioned. It would be most helpful if you could clarify for us this issue in some detail.

Praise be to Allaah.

The Muslim has to be careful with regard to this matter, and try to ensure that his food, drink and clothing are halaal. It is well known that meat slaughtered by idol-worshippers such as atheists and Sikhs etc., who are not Jews or Christians, is not permitted for us to eat.

One of us Muslims could do the actual slaughtering, and then hand the carcass over to someone else to skin it and cut it up.

Written by ‘Abd al-Lateef.

Conclusion:

If it is slaughtered by a Muslim or one of the People of the Book (a Jew or Christian), that is fine. If it is slaughtered by someone else, then we should not eat it. If it is slaughtered in an abattoir where there are followers of various religions, including Muslims, Christians, Buddhists, Hindus, Communists and apostates from Islam, and it is not known who has slaughtered the meat that is on offer, then it should not be eaten. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5932. Allowing Muslims to slaughter their own

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Allowing Muslims to slaughter their own

I raise lambs on our farm and have been asked by a group of Muslims to sell them our lambs , my question do I have to have anything special in order to let them slaughter on my farm[have a state inspector check the lambs or the facility]I would like to sell lambs but I don't want the hassle with the state agriculture dept.

Thank you

Praise be to Allaah;

It would be a great deed, If you can allow Muslims slaughter lamp according to Islamic Laws. If you can not, the only thing you can do is to sell them the lambs so they could take care of the matter on their own.

However, I urge you to try to ease matters as much as possible for Muslims so they could slaughter the lamps at your farm, for they may not be able to find as suitable of a place as your farm.

May Allaah guide us and you to all the good deeds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5933. Meat slaughtered by a mute person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Meat slaughtered by a mute person

In the slaughterhouse there is a mute butcher. We want to know how he can say the name of Allaah over the animal being slaughtered.

Praise be to Allaah.

Ibn Qudaamah said:

He (al-Khirqi) said: if he is mute, then he may point to the sky.

Ibn al-Mundhir said: all of the scholars from whom we gained knowledge were agreed that meat slaughtered by a mute person is halaal. (Those scholars) include al-Layth, al-Shaafa’i, Ishaaq and Abu Thawr. This is also the view of al-Shu’bi, Qutaadah and al-Hasan ibn Saalih.

Since this is proven, then he should point towards the sky, because this gesture will take the place of speaking. His pointing towards the sky indicates that he intends to mention the One Who is above the heavens.

Al-Shu’bi said something similar to this.

This is also indicated by the hadeeth of Abu Hurayrah, that “A man brought a non-Arab slave woman to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘O Messenger of Allaah, I have to free a believing slave; shall I free this woman?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked her: ‘Where is Allaah?’ She pointed to the sky. He said, ‘Who am I?’ She pointed to the Messenger of Allaah (peace and blessings of Allaah be upon him) then to the sky, meaning that he was the Messenger of Allaah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Set her free, for she is a believer.’” This was narrated by Imaam Ahmad, and by al-Qaadi al-Barti in their Musnads.

The Messenger of Allaah (peace and blessings of Allaah be upon him) ruled that she was a believer on the basis of her pointing towards the sky, meaning that Allaah is above the heavens. So this should be sufficient as a sign of mentioning the name of Allaah.

So if he (the mute butcher) makes a gesture that indicates mentioning the name of Allaah, and that is known, then that is sufficient.

Al-Mughni 9/323

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5934. Eating meat slaughtered by a person who has moved from one kaafir religion to another kaafir religion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Eating meat slaughtered by a person who has moved from one kaafir religion to another kaafir religion

If a Christian becomes an atheist communist or a Buddhist, is it permissible to eat meat slaughtered by him? Or if a Jew becomes a Christian, is it permissible to eat meat slaughtered by him?

Praise be to Allaah.

The fuqahaa’ are agreed that if a person from the People of the Book moves to a religion which is not that of the People of the Book, meat that is slaughtered by him cannot be eaten. But if he moves from his religion to another religion of the People of the Book, such as a Jew who becomes a Christian or vice versa, then most of the Hanafi, Maaliki, Shaafa'i (according to one view) and Hanbali fuqaha’ say that it is permissible to eat meat slaughtered by him. And Allaah knows best.

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 97

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5935. Is it sufficient to mention the name of Allaah over any meat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Is it sufficient to mention the name of Allaah over any meat?

If I buy meat that i know has not been killed islamically, is it ok to mention Allahs name and eat it. I read a hadith in sahih Al Bukhari where certain people were unsure whether the meat they had was halal and the prophet (saw) told them to mention Allahs name. Is that the correct understanding of the hadith?

Praise be to Allaah.

If it is not known how the meat was slaughtered, but it is thought that it was most likely slaughtered in the Islamic manner, because it comes from a country where most of the people are Muslims or People of the Book, then it is sufficient to mention the name of Allaah when eating. But if it is known that it was slaughtered in a manner that is not Islamic, then it is not permissible to eat it, because it comes under the ruling of maytah (dead meat), and Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)” [al-An’aam 6:121]

Written by al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5936. Meat slaughtered by one who is junub or menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Meat slaughtered by one who is junub or menstruating

A man slaughtered some meat for himself when he was junub. Is there any sin on him?.

Praise be to Allaah.

Meat slaughtered by one who is junub or menstruating is halaal, and there is no sin on him for that.

Ibn Qudaamah (may Allaah have mercy on him) said: If he is junub, it is permissible for him to say Bismillaah and slaughter (meat).

That is because the one who is junub is allowed to say Bismillaah (in the name of Allaah) and there is no reason why he should not do that. It is only forbidden for him to read Qur’aan, unless he recites from memory. Hence it is prescribed for him to say Bismillaah when he starts to do ghusl. Janaabah is no worse than kufr, and kaafirs may say the name of God and slaughter meat.

Among those who state that meat slaughtered by one who is junub is allowed are: al-Hasan, al-Hakam, al-Layth, al-Shaafa’i, Ishaaq, Abu Thawr and ashaab al-ra’y. Ibn al-Mundhir said: I do not know of anyone who did not allow that. And it is permissible for a menstruating women to slaughter meat, because she comes under the same rulings as one who is junub. End quote from al-Mughni, 11/61

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (9/74): Ibn al-Mundhir narrated that there was scholarly consensus that meat slaughtered by one who is junub is permissible. He said: As the Qur'aan indicates that meat slaughtered by people of the Book is halaal even though they are naajis, then it is more appropriate that meat slaughtered by one who the Sunnah has stated is not naajis should be permissible. And he said: A menstruating woman is like one who is junub. End quote.

The fuquaha’ quoted as evidence for that the report narrated by al-Bukhaari (5501) from Ka’b ibn Maalik, according to which a slave woman of theirs was tending sheep in Sal’, and she saw that one of her sheep was dying, so she broke a stone and slaughtered it, but he told his people: “Do not eat it until I go to the Prophet (peace and blessings of Allaah be upon him) and ask him, or until I send someone to him to ask him. He went to the Prophet (peace and blessings of Allaah be upon him), or sent someone to him, and the Prophet (peace and blessings of Allaah be upon him) told them to eat it.

Sal’ is a well-known mountain in Madeenah.

It says in Sharh al-Muntaha (3/417) This shows that it is permissible to eat meat slaughtered by a woman, a slave woman, a menstruating woman and one who is junub, because the Prophet (peace and blessings of Allaah be upon him) did not ask for any details about the woman. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5937. She works in a private school and serves meat to children and does not know the ruling on this

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

She works in a private school and serves meat to children and does not know the ruling on this

I work in a primary school in France. Sometimes I have to serve meat to children not knowing if this meat is halal or not. Is what I am doing permissible or not?.

Praise be to Allaah.

If you are not sure about this meat and think that it may be pork, then it is not permissible for you to serve it to the children.

But if you know that it is permissible meat such as beef or lamb, but you are not sure whether it was slaughtered in accordance with Islamic sharee’ah or not, then it is halaal and no attention should be paid to this uncertainty, so long as the one who slaughtered it was one whose slaughter is valid, namely a Muslim, a Christian or a Jew.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If this meat comes from one whose slaughter is permissible, then it is halaal, and we do not have to ask how it was slaughtered or to ask whether the name of Allaah was mentioned over it or not. We do not have to do that and indeed we should not do that, because asking about this comes under the heading of exaggerating about religious matters. Hence when people came and asked the Prophet (peace and blessings of Allaah be upon him), “People bring us meat, and we do not know whether they mentioned the name of Allaah over it or not?” He said: “Say Bismillaah yourselves and eat.” He said not say: Ask them; he said: “Say Bismillaah yourselves and eat.” ‘Aa’ishah (may Allaah be pleased with her) said, narrating this hadeeth, They had recently become Muslim, and the one who has only recently become Muslim may be unaware of the necessity of saying Bismillaah when slaughtering.

Whatever the case, if meat comes to you from people whose slaughter is permissible – and those whose slaughter is permissible are three types of people: Muslims, Jews and Christians – then do not ask.

The Jews used to give gifts of meat to the Prophet (peace and blessings of Allaah be upon him) and he would eat it without asking about it. The Jews would invite him to eat barley bread and fat, and he did not ask about this fat and how the animal it came from was slaughtered. The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). End quote.

Liqa’ al-Baab il-Maftooh.

See also the answer to question no. 10339.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5938. Can we eat meat slaughtered by one who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Can we eat meat slaughtered by one who does not pray?

I would like to ask what we should do if my brother does not pray, so he is regarded as a kaafir according to sharee’ah; can we eat meat that is slaughtered by him or not?.

Praise be to Allaah.

What you have to do is to advise your brother to pray regularly, and tell him of the ruling of Allaah concerning one who does not pray. Do not let him slaughter the meat for you himself, and tell him the reason why, which is that the one who does not pray is regarded as a kaafir, so meat slaughtered by him is not halaal. Perhaps knowing the ruling will have an effect on him, and he will come back to his religion and start to pray regularly. This will be better for him in his religious and worldly affairs, in this world and in the Hereafter.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible to eat meat slaughtered by one who deliberately does not pray, knowing that if he is told of that he will claim that he says the Shahaadah? What should we do if we cannot find any butcher who does pray?

He replied:

If a person does not pray, we should not eat meat slaughtered by him. This is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad and the four authors of Sunan with a saheeh isnaad from Buraydah ibn al-Husayb (may Allaah be pleased with him). And he said: “The head of the matter is Islam and its pillar is prayer.” Narrated by Imam Ahmad and al-Tirmidhi with a saheeh isnaad from Mu’aadh ibn Jabal (may Allaah be pleased with him). If the pillar of a thing falls, it cannot stand straight or remain; when the pillar falls, whatever rests on it falls too.

Thus it is known that the one who does not pray has no religion, so meat slaughtered by him cannot be eaten. If you are living in a land where there are no Muslim butchers, you should laughter your own meat and use your hands to do something that will be benefit to you, or look for a Muslim butcher to slaughter meat for you even in his own house. Praise be to Allaah, this is something easy so you should not be heedless about this matter.

You should advise this man to fear Allaah and pray. His suggestion that the Shahaadatayn is sufficient is a serious mistake, because the Shahaadatayn come with conditions that must be fulfilled, as the Prophet (peace and blessings of Allaah be upon him) said: “I have been ordered to fight the people until they bear witness that there is no god except Allaah and that I am the Messenger of Allaah, and establish regular prayer and pay zakaah. If they do that, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Saheeh – agreed upon.

So prayer and zakaah are mentioned alongside the Shahaadatayn. According to another version: “I have been commanded to fight the people until they say Laa ilaaha ill-Allaah, and if they say Laa ilaaha ill-Allaah, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Prayer is one of these conditions and zakaah is one of these conditions.

What the believer must do is fear Allaah, and everyone who claims to be a Muslim must fear Allaah and offer the five prayers regularly, for prayer is the foundation of Islam and it is the greatest of the five pillars of Islam after the Shahaadatayn. Whoever neglects it neglects his religious commitment, and whoever does not pray has left the faith. We ask Allaah to keep us safe and sound.

This is the truth and this is what is correct. Some of the scholars said that such a person is not a kaafir in the sense of major kufr, rather his kufr is minor kufr, and he is a sinner who has committed a grave sin, one that is worse than adultery, worse than stealing, worse than drinking alcohol. But he is not a kaafir in the sense of major kufr unless he denies that prayer is obligatory. This is the view of a number of scholars. But the correct view is that which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), which is that such a person is a kaafir in the sense of major kufr, as stated in the ahaadeeth quoted above, because he has neglected the pillar or foundation of Islam which is prayer.

We should not take this matter lightly. ‘Abd-Allaah ibn Shaqeeq al-‘Aqeeli, the great Taabi’i (may Allaah have mercy on him) said: “The companions of the Prophet (peace and blessings of Allaah be upon him) did not regard the omission of anything as being kufr, except in the case of prayer.”

And he mentioned that the Sahaabah were unanimously agreed that the one who did not pray was a kaafir in their view. We ask Allaah to keep us safe and sound.

So we must be careful, and adhere to this important obligation and not take the matter lightly if someone does not pray. We should not eat meat slaughtered by him, or invite him to any feasts, or accept his invitations. Rather he should be shunned until he repents to Allaah and starts to pray. We ask Allaah to guide us all. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/274-276

See also the answer to question no. 1553

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5939. The meaning of Verse 173, Al Baqarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

The meaning of Verse 173, Al Baqarah

My question is with reference to Verse #173 of Sura #2. What is the implication of the words, " wamaa uhilla bihi lighairillah", therein? Do these words prohibit me from accepting or eating any food article (not necessarily of animals slaughtered in names other than of Allah) which are offered here in India, after Fatehakhani done in the names of saintly persons like Abdul Qadar Jeelani?

The meaning of the Quranic Verse: "Forbidden to you (for food) are: ..., and that on which has been invoked the name of other than Allah,..." (Al-Baqarah, or the heifer, V173)

Praise be to Allah,

Ibn Kathir (May Allah have mercy on him) said in explanation of the above Verse:

"..that on which has been invoked the name of other than Allah,..." means slaughtered animals on which has been invoked a name other than the name of Allah; such as an idol, an antagonist, an arrow of divination and the like for which Arabs of pre-Islamic periods slaughtered animals.

In explanation of Verse 3 of Surat al-Ma’ida, or the table, Ibn Kathir said: "The Verse: "..., and that on which has been invoked the name of other than Allah,..." means that eating of animal food on which, upon slaughtering a name other than Allah is invoked is forbidden because Allah, the Exalted, prescribed that His Great Name be invoked upon slaughtering any of His creatures. It is the unanimous opinion that one is forbidden to select to invoke a name of an idol of any creature upon slaughtering an animal.

In explanation of the Verse "... that which is sacrificed on stone (altars)...", Mujahid and Ibn Jurayj said: Those were stones (altars) put around the Ka’bah. Ibn Jurayj said: There were 360 stones (altars) at which pre-Islamic Arabs used to slaughter animal ... They would grill meat and put it on these stones.. Allah forbade such act and disallowed eating of such meat even if the name of Allah is invoked on it. Slaughtering of animal at stones (altars) is part of polytheism, which is prohibited by Allah and His Messenger. Comparison should be made to the foregoing to decide the rule for slaughtering of animals on which is invoked other than the name of Allah.

All slaughtered animals on which a name other than the name of Allah; such is the name of a prophet, a holy man, an idol, the devil, or an item of worship such as the cross and the like may not be eaten.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


5940. What is the ruling on eating local chickens when one does not know how they were slaughtered?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

What is the ruling on eating local chickens when one does not know how they were slaughtered?

Is it permissible to eat the chicken and meat that are available in restaurants, when I do not know whether they were slaughtered according to Islamic sharee’ah or not?.

Praise be to Allaah.

It was proven in Saheeh al-Bukhaari from ‘Aa’ishah (may Allaah be pleased with her) that some people came to the Prophet (peace and blessings of Allaah be upon him) and said: “Some people bring us meat and we do not know whether they mentioned the name of Allaah over it or not.” He said: “Say the name of Allaah yourselves then eat.” I said: They (the people who brought the meat) were new in Islam and they were not sure whether they said the name of Allaah (when slaughtering the meat) or not. So he said: Say the name of Allaah yourself and eat. So it is permissible to eat even if we do not know whether the name of Allaah has been pronounced over the meat or not. Similarly it is permissible to eat even if we do not know whether it was slaughtered in the proper manner or not, because if the action was done by the appropriate people, the basic principle is that it is valid unless there is evidence to the contrary. If there comes to us meat that has been slaughtered by a Muslim, a Jew or a Christian, then we do not ask about it and we do not say, “How was it slaughtered?” or “Was the name of Allaah mentioned over it or not?” It is halaal so long as there is no proof that it is haraam. This is a way in which Allaah has made things easy for us. Otherwise we would have a problem every time some meat was offered to us, and we would have to ask, “Who slaughtered it? Does he pray or not? Did he say the name of Allaah over it or not? Did the blood flow or not?” and so on. But by the grace of Allaah, if an action is done by the appropriate people, then the basic principle is that it is sound and valid unless there is evidence to the contrary.

See As’ilat al-Baab il-Maftooh, vol. 1, p. 77, by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5941. The reason why it is forbidden to eat meat without draining the blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

The reason why it is forbidden to eat meat without draining the blood

Is there an obvious reason why it is forbidden to eat animals that are not slaughtered according to sharee’ah, such as those killed by electric shock or shot with a gun, etc.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits; (for him) certainly, your Lord is Oft-Forgiving, Most Merciful”

[al-An’aam 6:145]

Blood is the reason why it is forbidden to eat meat that has not been slaughtered according to sharee’ah. Our sharee’ah intends that the slaughtered animal should be drained of blood as completely as possible, and that is because of the extreme harm that would result from eating its blood.

It does not make sense, and it is unacceptable to suggest, that Islam would set out all these conditions to get rid of the blood of the slaughtered animal in the manner prescribed, then allow us to drink or eat blood after it is drained from the animal. For this reason it is a definite fact that Islam has forbidden blood as a means of nutrition for man. Rather this prohibition is a clear sign of the wisdom and purpose of sharee’ah in purifying the animal by draining the blood from it because blood is one of the most evil and unlawful kinds of food, which the Prophet (peace and blessings of Allaah be upon him) was sent to abolish.

“he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157 – interpretation of the meaning]

Al-Tabari said in his Tafseer: “ The phrase ‘blood poured forth’ means blood that flows copiously. This is how Allaah described the blood when He told His slaves that it is haraam. ‘Ikrimah said: were it not for this aayah, the Muslims would gone to extremes in avoiding the blood that remains in the veins as the Jews do. Al-Maawardi said that with regard to blood that is not ‘poured forth’, if it has solidified in the veins, as in the liver and spleen, then it is halaal, because the Prophet (peace and blessings of Allaah be upon him) said: “Two kinds of dead meat and two kinds of blood have been permitted to us…”

The reason why the blood that is “poured forth” is forbidden to us is because of the information that has become well known and well established nowadays among the doctors and those who carry out medical tests and study microscopic creatures, which is that blood is considered to be the optimum environment for the growth of germs. So if a person drinks blood it is as if he has drunk a “farm” for growing germs, in which the germs can multiply and grow, producing lethal poisons which, as is well known, have extremely harmful effects which result in germs invading the human body resulting in the person contracting contagious and lethal diseases.

If it is said that cooking the blood and eating it will surely kill these bacteria and microbes and put an end to them whilst preserving the hoped-for nutritional benefits of the blood, our answer is that some of these toxins cannot be altered by boiling and changed in such a manner that they become beneficial to the body. There are some that do not change at all, rather they remain lethal poisons even after being boiled, or the heat may alter them in such a way that they become even more lethal and harmful.

With regard to the benefits expected by the one who drinks blood thinking that it is a nutritious substance that strengthens the body, these benefits are non-existent, if we examine the composition of blood. Blood is very difficult to digest, so much so that if some of it is poured into a man’s stomach, he will vomit immediately, or it will come out in his stools without having been digested, in the form of a black substance. The reason why it is so hard to digest and it turns the stools black is the presence of the red substance (haemoglobin) which is basically formed of iron. As the blood passes through the digestive tract and as time passes, it starts to disintegrate and break down, and thus it also harms the body. If it were said that cooking also helps to break down the components of blood and make it easier to digest and benefit from its nutritional value, our answer is that boiling solidifies the proteins in the blood and makes it even more difficult to digest, more harmful and less beneficial.

After hundreds of scientific experiments and huge advancements in modern science, carrying out blood tests and precise scientific research in this field, it has become indisputably clear to all those who are concerned with human health of all nationalities and specialties that the great harm done to health by eating blood or cooking it and using it all boil down to the fact that drinking blood is ingesting a lethal poison. This is clear from the following scientific facts:

1 – Blood is basically composed of two basic elements, namely water which represents 90% of the liquid in which the components of blood swim (which is known as plasma). The rest is formed of blood cells and other elements. The one who wants to drink blood or cook it and eat it does so because he wants to consume something with a high or regular nutritional value. But these scientific facts prove that he would have to drink such a huge amount of blood in order to avail himself of a small amount of blood protein and a little bit of iron that it is not worth the risk of exposing himself to the dangers that result from that.

In brief, blood is the opposite of what people think, it is very poor in nutritional values. Therefore the fact that it is forbidden does not mean that the Muslims are being deprived of any major nutritional benefit.

2 – Major harm may result from this small amount of blood protein mixed with very harmful and poisonous elements, which means that ingesting it poses a great risk and puts a person in danger. Foremost among these dangers is the poisonous gas with which blood is filled, namely carbon dioxide which flows in venous blood from all parts of the body.

Because the one who drinks blood takes it from the animal when it is full of carbon dioxide, which is a gas that kills by asphyxiation. When a person dies of asphyxiation, it is because of the accumulation of this gas in his blood, the lethal effects of which result in death.

So it is obvious that repeatedly drinking blood which is filled with carbon dioxide, on the part of one who is accustomed to this practice, will lead to harmful results depending on the extent to which this gas is present in the animal’s blood and the extent to which the body of the drinker is susceptible to it.

What we have mentioned here are only the effects that result from the components of blood on the one who drinks it or eats it after cooking it. We have also mentioned other extremely harmful effects which are directly connected to the specific functions that Allaah has created in blood and the roles that it plays in the animal’s body, functions that cannot be performed unless the blood is in a liquid, flowing state. If we were to content ourselves with the above bad effects of using blood for food, that would be sufficient to make any nation that appreciates knowledge to promulgate laws banning this practice, even if that nation was kaafir.

“He grants Hikmah [wisdom] to whom He wills, and he, to whom Hikmah is granted, is indeed granted abundant good. But none remember (will receive admonition) except men of understanding”

[al-Baqarah 2:269 – interpretation of the meaning]

Glory be to the One Who taught the Prophet (peace and blessings of Allaah be upon him) that which he did not know and bestowed that blessing upon him. Allaah says (interpretation of the meaning):

“Allaah has sent down to you the book (the Qur’aan), and Al-Hikmah (Islamic laws, knowledge of legal and illegal things, i.e. the Prophet’s Sunnah — legal ways), and taught you that which you knew not. And Ever Great is the Grace of Allaah unto you (O Muhammad)”[al-Nisa’ 4:113]

Glory be to the One Who honoured the world with this true religion which has not left any major or minor matter without explaining to mankind the right way and the straight path. Allaah says (interpretation of the meaning):

“Indeed, there has come to you from Allaah a light (Prophet Muhammad) and a plain Book (this Qur’aan).

16. Wherewith Allaah guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light and guides them to the Straight Way (Islamic Monotheism)” [al-Maa’idah 5:15-16]

Prepared by Professor Dr. Tawfeeq ‘Alwaan, Majallat al-Da’wah, issue no. 1811, p. 64.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5942. Is it permissible for a woman to slaughter an animal, and can the meat of an animal she slaughters be eaten?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Is it permissible for a woman to slaughter an animal, and can the meat of an animal she slaughters be eaten?

My wife asked me an interesting question:Did any of the sahabiyyat ever slaughter an animal during the `eid?Is this a proof that women can slaughter an animal if indeed any of the sahabiyyat slaughtered?

Praise be to Allaah.

The scholars of Islam are agreed that it is permissible to eat the meat of an animal slaughtered by a woman, because of the general terms used in the wording of the Qur’aan and Sunnah. Among the evidence that it is permissible are the following:

The aayah in which Allaah says (interpretation of the meaning): “Forbidden for you (for food) are: al-maytatah (dead animals – cattle-beast not slaughtered), blood, the flesh of swine, and the meat of that which has been slaughtered as a sacrifice for others than Allaah, or has been slaughtered for idols, etc., or on which Allaah’s Name has mot been mentioned while slaughtering, and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns – and that which has been (partly) eaten by a wild animal – unless you are able to slaughter it (before its death)…” [al-Maa’idah 5:3]. The evidence in this aayah is the phrase where Allaah has permitted us to eat of any animal that we are able to slaughter before it dies; this is general in application, and does not specify as to whether the person who manages to do this is a man or a woman – so it could be either. Al-Bukhaari (may Allaah have mercy on him) reported in his Saheeh from ‘Ubayd-Allaah from Naafi’, that he (Naafi’) heard Ibn Ka’b ibn Maalik narrating from his father that they used to have sheep which they allowed to graze on the mountain of Sala’ in Madeenah: one of the slave-women noticed that one of the sheep was dying, so she broke a stone and slaughtered it. He said: “Do not eat it until I ask the Prophet (peace and blessings of Allaah be upon him) or I send someone to ask him. So he asked the Prophet (peace and blessings of Allaah be upon him), or sent someone else to ask, and he told him to eat it. ‘Ubay-Allaah said: “I liked the fact that she was a slave-woman and she managed to slaughter it.”

Commenting on this hadeeth, Ibn Hijr (may Allaah have mercy on him) said: “This shows that it is permitted to eat meat slaughtered by a woman, whether she is free or a slave, old or young, Muslim or of the People of the Book (i.e., Jewish or Christian), in a state of purity or otherwise, because the Prophet (peace and blessings of Allaah be upon him) told them to eat the meat she had slaughtered and did not ask for further details.”

This hadeeth also answers the question about whether any of the Sahaabiyaat (female Companions of the Prophet (peace and blessings of Allaah be upon him)) slaughtered animals.

The discussion above also makes it clear that a woman may slaughter animals, because of the general terms used in the texts, and there is no difference in this regard between meat slaughtered as a sacrifice or meat slaughtered for regular food.

Shaykh al-Islam Ibn Taymiyah said: “It is permitted to eat from an animal which a man or a woman slaughters Islamically before it dies, or from meat slaughtered by a woman, even if she is menstruating, because her menstruation is not in her hand. It is permissible to eat meat from an animal which a woman slaughters Islamically before it dies, by the consensus of the Muslims.” (Al-Fataawa, 35/234).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5943. Ruling on Electrically Shocking an Animal When Slaughtering

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Ruling on Electrically Shocking an Animal When Slaughtering

What is the ruling of the Ulama with chicken slaughtered by Muslims but were stunned (given mild electric shock to weaken the chicken) before slaughtering?

Praise be to Allah,

It is prohibited to stun the animals by stroking or using electricity for these kinds of stunning hurt the animal and the Prophet (Peace be upon Him) interdicts us from torturing or hurting animals and on the contrary ordered us to be kind and benevolent with them especially at slaughtering. Imam Ahmad narrated on the authority of Ibn Abbas that the Prophet (Peace be upon Him) passed by a group from Al-Ansar (the supporters) while they were aiming at a pigeon. The Prophet said: "Don’t make an aim from an alive creature".

Saeed Ibn-Gobair narrated that Ibn-Ommar had passed by some youth from Koraish while they were aiming at a bird and in return for their missed shoots they gave the owner of the bird the arrows. When the youth saw Ibn-Ommar, they ran away so Ibn-Ommar said: "Who did that? Allah curses the one who did that. The prophet (Peace be upon Him) curses any one who takes an alive creature as an aim".Narrated by Muslim # 3619

Imam Muslim narrated on the authority of Ibn-Gaber Ibn-Abdullah, may Allah be pleased with them, that the Prophet "forbids us from leaving animals tied without food or drinks until death" (No. 3620)

Also, Imam Muslim narrated that Shadad Ibn-Aws said: "I have kept in heart two points from our Prophet (Peace be upon Him). Allah orders us to refine every thing we do. When killing enemies, kill properly, and when slaughtering animals slaughter properly. So the one in change of slaughtering must sharpen his blade to comfort his slaughtered animal.

There are many other evidences that prove the importance of being kind and benevolent with animals.

In short, it is unlawful to stun the animal before slaughtering because stunning hurts the animal and Allah forbids us from doing that except in necessary when the animal is out of control at slaughtering and it is difficult to catch it so it is then lawful to resort to partial stunning to control the animal and in turn it would be lawful to be eaten if it is slaughtered alive.

This stunning is permitted only if it doesn’t lead to death of the animal for if that happened it would be unlawful to be eaten as Allah the Almighty said in His Holy Book:

"Forbidden to you (for food) are: dead meat, blood, the flesh of swine, and that on which hath been invoked the name of other that Allah, that which hath been killed by strangling, or by a violent blow, or by a head long fall, or by being gored to death, that which hath been (partly) eaten by a wild animal, unless ye are able to slaughter it (in due from), that which is sacrificed on stone (altars); (forbidden) also is the division (of meat) by raffling with arrow: that is impiety." (Al-Maidah # 3)

And Allah knows best, and Peace & Blessing be upon His Messenger Mohammed and his companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


5944. Permissibility of eating meat slaughtered by Christians and Jews

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 8. Food & Nourishment ›› 4. Slaughtering according to sharee’ah ››

Permissibility of eating meat slaughtered by Christians and Jews

I have read several articles on what foods are halal and what foods are haraam. But when I go to a restaurant I still [doubt] if what I am eating is halal. I know that the meat needs to be slaughtered in the name of Allah, and it shall be done by the people of the book. Currently in the United States, the Christians and the Jews don't follow the true Bible and the Torah. The Christians call Isa (may Allah be pleased with him) the son of God. Is the meat cut by these people halal, can it be eaten?

Al-hamdu lillah (praise be to Allah).al-hamdu lillah (all praise be to Allah). The Christians and the Jews of the People of the Book in our times are indeed those People of the Book that are mentioned in the texts of shari'ah in the Qur'an and sunnah, and they are the kuffar (unbelievers) of the Jews and Christians that existed at the time of the Prophet (peace be upon him). They are the people of the corrupted Torah and corrputed Injeel, as evidenced by the fact that Allah (swt) addressed them and named them "People of the Book" despite their being kuffar and their books being corrupted, as indicated in the following interpretations of the meanings of the aayaat:

Aala 'imran: 70:

O People of the Book! why do you reject the Signs of Allah, of which you are (yourselves) witnesses?

Al-maa'ida: 15:

O People of the Book! there has come to you Our Messenger, revealing to you much that you used to hide in the Book, and passing over much (that is now unnecessary): There has come to you from Allah a (new) light and a perspicuous Book.

Al-hashr: 2: (in regards to the Battle of Bani al-Nadeer):

It is He Who got out the Unbelievers among the People of the Book from their homes at the first gathering (of the forces)…

These kuffar among the People of the Book have certain abrogating qualities distinguishing them from the rest of the kuffar, by virtue of the fact that they are recipients of heavenly guidance and are people of previously revealed divine books—even though they corrupted them—unlike the remainder of the kuffar who have neither a previous book nor messenger, such as the Hindus, the Sikhs, the Buddhists, the communists, and others.

Because of this distinguishing quality, the shari'ah has specified special rulings particular to the People of the Book, and exceptions specific to them in some rulings, such as allowing marriage to the the chaste and virtuous (whether virgins or previously married) among their women and the permissibility of eating their slaughtered meat, as indicated in the following ayah (interpretation of the meaning):

Maa'ida: 5

This day are (all) things Good and pure made lawful unto you. The food of the People of the Book is lawful unto you and yours is lawful unto them. (Lawful unto you in marriage) are (not only) chaste women who are believers, but chaste women among the People of the Book, revealed before your time, when you give them their due dowers, and desire chastity, not lewdness, nor secret intrigues…

The preceding discussion is in regards to the general ruling with respect to slaughtered meat of the People of the Book; as for the specifics, the slaughtered meat of People of the Book can be one of several cases:

That he slaughters it via the known way specified by shari'ah and he speaks the name of Allah upon it. In this case there is no problem in the permissibility of eating it.

That he does not slaughter it by the way specified by shari'ah as is the case if he chokes it or electrocutes it until it dies or drowns it in water until it dies or kills it by a bullet, etc. In this case there is no doubt that eating it is forbidden since it is maita (meat of an animal that has died without properly being slaughtered) and Allah has forbidden it in the Qur'an (interpretation of the meaning): "… and forbidden unto you is maita…" (al-Maa'ida:3)

That he mentions the name of someone or something other than Allah upon it as he is slaughtering, such as the Messiah or otherwise. Likewise there is no doubt that the meat in this case is haraam, since it is among what has been dedicated to other than Allah, which is specifically forbidden in the ayah in surat al-Maa'ida: 3 (interpretation of the meaning): "Forbidden to you (for food) are: maita, blood, the flesh of swine, and that on which has ben invoked the name of other than Allah; that which has been killed by strangling or by a violent blow…"

That we receive their meat and we don't know if it has been slaughtered properly or not. In this case the rule of thumb is that if we don't know the way of slaughter, the default is that it is permitted if it has been slaughtered by Muslims or Ahl il-Kitaab (Fatawa Islamiyya, Sheikh Abdel-Aziz Bin Baz, 3/404), as per the generally encompassing ayah (interpretation of the meaning) "and the food of the people to whom have been revealed the Book is permitted for you." (al-Maa'ida:5) If it becomes evident to us that they have not slaughtered it properly then it would not be permisible.

That we receive their meat and we don't know what they have mentioned upon it, and in this case likewise the preferrable and recommended opinion is the permissibility of eating it, as per the hadith in Sahih al-Bukhari via Aa'isha (may Allah be pleased with her) that some people said to the Prophet (peace be upon him) that a people come to them with meat which they do not know whether they have mentioned the name of Allah upon it or not. The Prophet replied "Mention the name of Allah upon it and eat it."

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


9. Forbidden Kinds of Wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1. Forbidden Kinds of Wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5945. He wants to open a restaurant in which men will mix with women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He wants to open a restaurant in which men will mix with women

I want to open a restaurant in one of the Muslim countries where men and women mix and most people live a western kind of lifestyle. Will I be sinning if some of these people who mix come to eat in my restaurant? Please take into consideration that this is work that I can do in the best manner.

Praise be to Allaah.

So long as this country is one in which men mix with women and most people live a western kind of lifestyle, this means that in this restaurant there will be a number of objectionable issues:

1. Women showing their adornment and charms without any religious or moral deterrent.

2. Free mixing between men and women, which leads to a great deal of immorality.

3. Haraam and dubious relationships among the customers of the restaurant, such as a man coming with his girlfriend to this restaurant.

These matters -- as is well known -- are haraam and are things that pose the greatest danger to society.

Ibn al-Qayyim (may Allah have mercy on him) said:

There is no doubt that enabling women to mix with men is the basis of all calamity and evil, and it is one of the greatest causes of all-encompassing punishment coming down. It is also one of the causes of corruption in public and private affairs. Mixing of men and women is the cause of a great deal of immoral actions and zina. And it is one of the causes of widespread death and ongoing plagues.

One of the greatest causes of widespread death is the prevalence of zina, because of enabling women to mix with men and walk among them displaying their finery and beautified. If the people in charge knew how much corruption that causes in worldly affairs and people’s affairs, let alone religious affairs, they would be stricter in putting a stop to it. End quote.

Al-Turuq al-Hukmiyyah, p. 407-408

Just as Allah has forbidden disobedience to Him, He has also forbidden helping the sinner in his disobedience, and has made it obligatory to stop him from committing that sin.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah”

[al-Maa’idah 5:2]

And Muslim (49) narrated from Abu Sa‘eed al-Khudri (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said:

“Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.”

Al-Nawawi (may Allah have mercy on him) said:

The words of the Prophet (blessings and peace of Allah be upon him), “let him change it,” is a command according to the consensus of the ummah, and the obligation of enjoining what is good and forbidding what is evil, is well established according to the Qur'aan and Sunnah and the consensus of the ummah. This is also part of the sincerity (naseehah) which is Islam. End quote.

So it is not permissible for the Muslim to help the sinner in his sin. Opening this restaurant in the way you described involves helping these people in their deviance and keeping quiet about their evil deeds and falsehood.

Seeing that you cannot prevent these evils and you will rather be helping people in committing them, our advice to you is to forget about this work and look for something else. Remember that “Whoever gives up a thing for the sake of Allah, Allah will compensate him with something better than it,” and “And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty). 3. And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3].

We ask Allah to make things easy for you and to grant you a good, halaal provision.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5946. Ruling on taking possession of haraam wealth by means of inheritance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on taking possession of haraam wealth by means of inheritance

My grandmother lied to the heirs, her husband's sons from his first wife who was deceased, and told them: the house and some pieces of land were put in my name by your father. My grandmother died and this inheritance passed to my father. My father died and the inheritance passed to us -- his sons. Is this inheritance halaal or haraam? We thought of returning it to its owners, the sons of our paternal uncle, but our paternal uncles have died. What should we do? Thank you.

Praise be to Allaah.

What your grandmother did -- may Allaah forgive her -- was undoubtedly invalid, because she combined two grievous major sins: lying and consuming people's wealth unlawfully. Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving), nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully”

[al-Baqarah 2:188]

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

Moreover the fact that this happened a long time ago and the original rightful owner has died does not alter the facts at all, and it does not make this unlawful money permissible, either for the grandmother or for any of her heirs.

The majority of the Hanafis, Maalikis, Shaafa'is and Hanbalis are of the view, which is also the view favoured by Shaykh al-Islam Ibn Taymiyah, that death does not make haraam wealth halaal; rather what must be done is returning it to its owner if he is known; if he is not known, then it must be given in charity on his behalf to the poor and needy.

Haashiyat Ibn ‘Aabideen (5/104); al-Majmoo’ (9/428); Ihya’ ‘Uloom al-Deen (2/210); al-Insaaf (8/323); al-Qanoon al-Kubra (1/478).

This is the correct view that should be followed in order to absolve yourself of any responsibility.

Ibn Rushd al-Jadd said:

As for inheritance, it does not make haraam wealth halaal. This is the correct view which is in accordance with common sense. It was narrated from some of those who came before that inheritance makes it permissible for the heir, but that is not correct.

Al-Muqaddimmat al-Mumahhidaat, (2/617).

Yahya ibn Ibraaheem al-Maaliki was asked about haraam wealth: does inheritance make it permissible or not? He replied: It does not make haraam wealth halaal according to the view of Maalik. End quote. Al-Mi’yaar al-Mu’arrab, (6/47).

Al-Nawawi (may Allaah have mercy on him) said:

If a person inherits wealth and does not know from where the deceased acquired it, was it from any halaal source or a haraam source? And there is no sign, then it is halaal according to scholarly consensus. If he knows that there is some haraam in it, but he is unsure of its extent, he should take out the amount that is haraam according to his best guess. End quote al-Majmoo’ (9/428)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who dealt with riba and left behind wealth and a son who knew of his situation; does the wealth become halaal for the son by means of inheritance, or not?

He replied:

The amount which the son knows is riba should be taken out. It should either be returned to its owners if possible, otherwise it should be given in charity. The Prophet (blessings and peace of Allaah be upon him) stated that if wrongdoing involves money, the one who was wronged may ask for it from the one who wronged him, and he did not say that the heirs (of the one who was wronged) should ask for it. That is because heirs take over his position in this world, so whatever can be recovered in this world should go to the heirs, and what cannot be recovered in this world then the one who was wronged will ask for it himself in the Hereafter. End quote from al-Fataawa al-Kubra (1/478).

Based on the above, the money must be given back to the rightful heirs, as Allaah has enjoined, and it must be given back to them in this form because the original heirs -- who are your paternal uncles, the sons of the other wife -- are alive. Then after that you should look for who inherited the share of each one of them.

Perhaps Allaah will forgive your grandmother when you restore the rights in full to their owners, and ask them for forgiveness with regard to anything you cannot restore.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5947. His company took insurance with an insurance company against loss of luggage; can he benefit from this contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

His company took insurance with an insurance company against loss of luggage; can he benefit from this contract?

My company has a tie up with insurance company which provides insurance on lost baggage when an employee travels for business. As an employee we don't pay anything to insurance company for this service. However, we are suppose to raise a claim to get the benefit, without it the company will not reimburse. Money comes from insurance company but via my employer to me. I have to raise a claim with insurance company. Recently I lost my bag at an airport which resulted in $5000 loss when I was on company travel. As I wasn't aware of the actual sharia ruling in this case, I claimed for the lost baggage with intention that if its not halaal for me I will give the money in charity. I also thought that even if its not halaal for me money can atleast benefit someone poor. Company compensated me with $2000. Can you please tell me what I am supposed to do with this money?.

Praise be to Allaah.

Firstly:

Commercial insurance of all types is haraam, because the insurance contracts involve riba, gambling and ambiguity. This has been explained in several previous answers. Please see the answer to question no. 39474 and 8889.

What you should do is ask the airline company or the travel company about the luggage. This applies if the airline company or the travel company is responsible for lost luggage.

But if the luggage was lost because of carelessness on your part, then you have no right to go back to them and ask for the value of the luggage.

Secondly:

If an insurance contract is done, the policy holder has no right to take from the insurance company any more than the equivalent of the premiums he paid. This has been explained in the answer to question no. 103233 and 103919.

Based on this, if the compensation that was paid to you is equal to the premiums you paid, or less, then this money is permissible for you; if it is more than that, then you should give the excess amount to charitable causes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


5948. Prohibition on receiving payment for reading the Holy Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Prohibition on receiving payment for reading the Holy Qur’aan

In many Muslim countries we see that readers are hired to read the Qur’aan. Is it permissible for the reader to accept payment for his reading? Is the one who gives him payment for that sinning?.

Praise be to Allaah.

Reading Qur’aan is an act of worship, pure and simple, an act by means of which a person seeks to draw close to his Lord. The basic principle concerning this and similar acts that are only worship is that the Muslim does them seeking thereby the pleasure of Allaah and seeking the reward that is with Him, and not to seek reward or appreciation from any other person. Hence it was unknown among the righteous salaf to hire people to read the Qur’aan for the dead or on weddings or at parties. There is no report from any of the imams of Islam that they enjoined such a thing or allowed it. Neither it is known that any of them accepted payment for reading Qur’aan. Rather they would read it in the hope of attaining that which is with Allaah, may He be glorified. The Prophet (blessings and peace of Allaah be upon him) commanded the one who reads the Qur’aan to ask of Allaah thereby, and he warned against seeking anything from people. Al-Tirmidhi narrated in his Sunan from ‘Imraan ibn Husayn that he passed by a reader who was reading the Qur'aan, then he asked (for something). He said Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and to Him is our return -- said when faced with calamity), and then he said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “Whoever reads the Qur'aan, let him ask of Allaah thereby, for there will come people who will read the Qur'aan and ask of people thereby.”

As for accepting payment for teaching it, or performing ruqyah in which the Qur’aan is recited, and other things in which the benefit goes to someone other than the reader, the saheeh hadeeths indicate that it is permissible, because of the hadeeth of Abu Sa’eed who accepted a flock of sheep as payment for performing ruqyah for the man who had been stung by a scorpion, and he recited Soorat al-Faatihah for him as a ruqyah; and the hadeeth of Sahl about when the Prophet (blessings and peace of Allaah be upon him) gave a woman in marriage to a man in return for his teaching her what he had memorised of the Qur'aan. So the one who accepts payment just for reading or hires a group of people to read the Qur'aan is going against the Sunnah and against what the righteous salaf (may Allaah be pleased with them all) were agreed upon.

And Allaah is the source of strength. May Allaah sent blessings upon our Prophet Muhammad and his family and Companions. End quote

Standing Committee For Academic Research and Issuing Fatwas

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


5949. Ruling on opening a cafe in which people watch football (soccer) matches and smoke

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on opening a cafe in which people watch football (soccer) matches and smoke

What is the ruling on opening a coffee shop in which there is a room for watching local and international football matches only, and smoking is allowed there because of the wishes of the majority?.

Praise be to Allaah.

Firstly:

It is haraam to smoke, because of the evil and harm and waste of money involved. See the answer to question number 10922 and 9083.

It is not permissible to give people permission to smoke in the cafe or anywhere else, and the one who does that is a partner in the sin.

Secondly:

Watching football matches is not free of some haraam issues, especially international matches in which women are seen, and in which music is played, in addition to the fact that these matches are based on gambling, which is giving prizes for something which is not permissible.

The Standing Committee for Issuing Fatwas was asked: what is the ruling on watching sports matches such as the World Cup and others?

They replied: Football matches which are played for money and similar prizes are haraam, because that is gambling, because it is not permissible to take prizes except for things for which Islam has given permission, which is horse races, camel races and archery competitions. Based on that, attending the matches is haraam and so is watching them, for the one who knows that they are being played for prizes, because attending them implies approval of them.

But if the match is not for a prize and does not distract one from things that Allaah has enjoined such as prayer and the like, and it does not involve anything haraam, such as uncovering of ‘awrahs, mixing of men and women and music, then there is nothing wrong with it or with watching it.

And Allaah is the source of strength. May Allaah send blessings and peace upon Prophet Muhammad and his family and Companions. End quote.

Ahaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn baz, Shaykh ‘Abd al-‘Azeez ibn Aal al-Shaykh, Shaykh Saalih ibn Fawzaan al-Fawzaan, Shaykh Bakr ibn ‘Abd-Allaah Abu Zayd.

Fataawa al-Lajnah al-Daa’imah, 15/238

Based on that, then if the owner of the cafe is able to prevent all these evils in his cafe, such as smoking, music and watching haraam games, then it is permissible for him to open this cafe; but if he is not able to do that then it is not permissible, because it is haraam to keep quiet about evil or help others with it. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (blessings and peace of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (49).

See also the answer to question number 47396, 96662 and 82873.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5950. How should they deal with a relative of theirs who steals and consumes wealth unlawfully?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

How should they deal with a relative of theirs who steals and consumes wealth unlawfully?

I am asking about the ruling on a woman staying with her husband who borrows money from others and does not pay it back or even apologize. He uses this borrowed money in projects with others and uses it for his own matters. This problem developed even to the worst; he started stealing from others directly from their pockets or making a copy of someone’s keys and stealing their valuable things.

This man unfortunately deceives his wife and lies to her by saying that he repented while he still is doing the same evil actions. What should we, his relatives, do? We suffered a lot from his fraud and theft of our possessions. What should his wife, our sister, do? She refuses to leave him justifying this by saying that he is repenting and still is saying that there is no God but Allah.

Praise be to Allaah.

Firstly:

Stealing, embezzling and consuming people’s wealth unlawfully are all haraam actions, as is well known. Stealing is a major sin because of the stern warning that is narrated concerning it. al-Bukhaari (6783) and Muslim (1687) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the thief, for he steals an egg and his hand is cut off, or he steals a rope and his hand is cut off.”

And Allaah says (interpretation of the meaning):

“And (as for) the male thief and the female thief, cut off (from the wrist joint) their (right) hands as a recompense for that which they committed, a punishment by way of example from Allaah. And Allaah is All-Powerful, All-Wise”

[al-Maa’idah 5:38]

What the one who commits such actions must do is repent to Allaah from that, and return the property to its owners; his repentance is not complete unless he does that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has done some wrong to his brother, let him seek his forgiveness today before there is no dinar or dirham, when if he has some righteous deeds (to his credit), some of his hasanaat (good deeds) will be taken in proportion to his wrongdoing, and if he has no hasanaat some of the sayi’aat (bad deeds) of the one whom he wronged will be taken and added to his burden.”

Narrated by al-Bukhaari (6534).

Secondly:

The one who knows about this man’s situation must advise him and explain to him the abhorrence of his actions, and he should not despair of his repentance and being guided. He should also warn those who have been deceived by him and want to deal with him in business and the like. He should do that on the basis of sincerity and wanting to do good, not on the basis of condemning or putting him down.

With regard to his wife, in addition to the above, she must also beware of consuming the haraam wealth that her husband acquires, because the Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished from haraam wealth, the Fire is more befitting for it.” Narrated by al-Tabaraani and Abu Na’eem from Abu Bakr; classed as saheeh by al-Albaani in Saheeh al-Jaami’ no. 4519

If she knows that some of the wealth is stolen or plundered, it is not permissible for her to benefit from it.

We ask Allaah to set our affairs and those of the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5951. She swore that she would not eat from their wealth unless they stopped dealing with bonds concerning which the scholars differed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

She swore that she would not eat from their wealth unless they stopped dealing with bonds concerning which the scholars differed

I live in a gulf country. People here started dealing with what is called (national cheques) and are saying that it is halal. So I started using them as well as my family did. Some time after this some scholars (including the mufti of one of the emirates) said it includes Islamic restriction and they informed the Islamic bank about them but the bank did not fully investigate.

So now these cheques are disagreed upon some say it is halal while others say it is haram. When I knew this I told my family that I want to withdraw from such transactions and I have already withdrawn Alhamdulillah. I advised my family to withdraw theirs but they did not respond to me. I swore that I would not even drink a cup of water if they win any extra amount and I repeated my oath in different occasions, not at the same time. What shall I do? How shall I expiate? Is it permissible for me to eat from what is made of this money? I really do not want to even drink water which is bought by this money, what shall I do? Please answer me. I am a girl and I cannot live alone.

Praise be to Allaah.

Firstly:

The one who wants to engage in some transaction with a company or anyone else must know the rulings on that, and find out whether it is Islamically acceptable, either by researching it himself or asking the scholars, as Allaah says (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43].

If you subscribed to these bonds following a fatwa issued by a trustworthy scholar which said that they are permissible, then there is no sin on you.

If a person is sure that they are haraam, then it is not permissible for him to subscribe to them. If a person subscribes to them then finds out that they are haraam, then he must get out of it, and there is no sin on him for what happened in the past.

You have done well to get out of it and withdraw your money. This is safer and better.

Secondly:

If your family do not think that they are haraam, then they do not have to get rid of these bonds, because they followed the fatwa of one who said they are permissible. If they are not qualified to know the difference and determine what is more correct, and they rely on following a scholar whom they trust, there is no blame on them.

Thirdly:

It is permissible for you to eat and drink food and drink offered to you by your family, because their wealth is mixed, and because wealth that is haraam because of the manner in which it is acquired is haraam only for the one who acquires it and not others who take it from him by permissible means. See the answer to question no. 45018.

With regard to your oath, if you wish you may adhere to it, and not benefit from anything that results from the profits of these bonds, whilst benefiting from their other wealth, or if you wish you may offer expiation for breaking your oath.

You only have to offer expiation once, because the one who swears repeated oaths concerning the same thing only has to offer expiation once in the event of breaking the oath. See the answer to question no. 38602.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5952. Ruling on using washrooms in restaurants without buying the food

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on using washrooms in restaurants without buying the food

One of the brothers brought up an issue that we were unaware of and we do not know the Islamic stance on it. It may be summed up as follows: sometimes in various places in the world, a person may need to relieve himself and his house is not nearby and there are no public washrooms in the streets or marketplace or else they are not close by. So we go into one of the restaurants, where there is a washroom, and we go into the washroom and use the facilities and the soap and towels or hand dryers, then we come out of the restaurant without placing an order or buying anything. The only reason we go in is to use the washrooms. The restaurants provide these washrooms for their customers but they do not write that they are only for customers’ use and they do not state clearly that they are for anyone in particular; if you ask them where the washroom is they tell you, and you go out and they see you going out and they do not object to your using their washroom. The question is: is it permissible for us to use washrooms belonging to these restaurants if they do not object, or if they object but did not state it clearly, or if they object and they say that they object?

Praise be to Allaah.

The basic principle with regard to the washrooms that are found in restaurants is that they are only for the customers of the restaurant, but the owners of the restaurant may be easy-going and allow anyone who needs to use it to do so, even if they are not going to buy anything. But the behaviour of the one who goes to these places should be free of any cheating or deceit, so you should not act as if you are going in to eat; rather you should ask permission from the manager to go into the washroom, then if he gives you permission you may go, otherwise you should leave. If permission is given to go in, it is permissible to use the soap and towels and hand dryers, because that is part of the whole thing, but if you refrain from using these things, that is better.

If it is known that the owner of the restaurant does not like that but is forced to give permission because of shyness or embarrassment, it is not permissible to go in except in cases of necessity, because that which is taken by means of embarrassment is not permissible. The Prophet (blessings and peace of Allah be upon him) said: “It is not permissible to take a man's wealth except if he gives it willingly.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7662.

For the prohibition on that which is taken by means of embarrassment, see: Tuhfat al-Muhtaaj, 6/317.

In cases of necessity, you may go in. The fuqaha’ have stated the situations in which it is permissible to take the food and water of another person without his permission for fear of dying, then the price of it should be given to him in compensation.

Ibn Qudaamah said in al-Mughni (9/335): In the case of necessity, when there is no other food, it depends. If a person is in urgent need of food and he could find food only with someone else, then we examine the situation. If the one who owns the food is in urgent need of that food, then he is more entitled to it and no one else has the right to take it away from him, because they are both in equal need of the food, but one owns it. Therefore this is like the case in which someone takes the food of another without any urgent need. If anyone takes the food from him and he dies, then he is liable for his death, because he killed him unlawfully. But if the owner of the food is not in urgent need of it, then he has to give it to the one who is in urgent need of it so as to preserve the life of a human being which is protected by sharee’ah. Therefore he has to give the food to him, as he would have to do whatever he can to save him from drowning or burning. If he does not do that, then the one who is in urgent need of the food has the right to take it from him because he is more entitled to it than the one who owns it, so it is permissible for him to take it from him. If he needs to fight in order to do that then he may fight for it, and if the one who is in need is killed then he is a martyr and the one who killed him is liable. If that fighting leads to the owner of the food being killed, then there is no retaliation or compensation, because he did wrong by fighting him. That is similar to the case of one who defends himself against an aggressor. But if it is possible to take it by buying it or asking for it, then he does not have the right to fight for it, because it is possible to acquire it without doing that. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5953. Should they give a share to their brother who consumed their rights from their father’s estate?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Should they give a share to their brother who consumed their rights from their father’s estate?

I am the youngest of 4 siblings. My father passed away while I was studying abroad and left behind a lot of property, and some loans that needed to be paid off. I came back to my country and gave my eldest brother the power of attorney like my 2 sisters, so that he could sell off some of the property that we had inherited and clear the loan. My brother, took advantage of this and sold off everything we had, and didnt clear the loan either. He got into drinking and gambling, and left his mother, family, his wife and children for another woman, whom he married later. Now all our family is left with is ONE house, part of which is owned by my mother, and part by us siblings. Now my question is, when we devide our shares in that house, should we give our brother his share of the inheritance according to sharia, despite his having sold off our inheritance eventhough we had trusted him with it? And if not, is it allowed to give his share to his first wife and 3 children. Please note that his first wife is still in his nikah and he has not divorved her. He has no children from his second wife who he lives with.

Praise be to Allaah.

If this is the case, and this brother consumed your wealth unlawfully, then there is no sin on you if you take his share of this house and do not give it to him, if his share of the house is equivalent to your dues or less. But if it is more than what was rightfully yours, then take what you are entitled to and give him the rest.

The faqeeh Muhammad ibn ‘Abd-Allaah al-Kharashi al-Maaliki (may Allaah have mercy on him) said:

This issue is known as opportunism. What is meant is that if what is a person’s lawful right is being kept by someone else, and he gets the opportunity to take it or take what is equal to his right from the wealth of that other person, then it is permissible for him to take that from him, whether it is from the same type of wealth or something else, according to the well known view, and whether the other person is aware of that or not; and he does not have to refer the matter to the judge.

The permissibility of taking it depends upon two conditions:

1 – That his right should not be in the form of a punishment (‘uqoobah), otherwise it is essential to refer the matter to the judge. The same applies to hadd punishments. No one can impose them except the judge.

2 – That there should be no risk of fitnah (trouble, turmoil) because of him taking what is rightfully his, such as fighting or bloodshed, and that there should be no risk of being accused of crime as a result, such as robbery and the like. If there is no guarantee that that will not happen, then it is not permissible for him to take it. End quote.

Sharh Mukhtasar Khaleel (7/235).

Al-‘Izz ibn ‘Abd al-Salaam (may Allaah have mercy on him) said:

If a person is able to get something like that which is rightfully his from the wealth of one who has wronged him, then he may take it … and if it is not the same type of wealth as what was taken from him, it is permissible for him to take it and sell it, then regain what is rightfully his with the money. End quote.

Qawaa’id al-Ahkaam (2/176).

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: We have a servant, and my father does not pay this servant her salary. Can I take something from his wealth without his knowledge and give it to the servant, knowing that he can afford it?

He replied:

He may have done this for fear that she may run away and the like, or he wants to keep it for her so that he can pay it all to her in one go when she leaves, because she does not need it at the moment. You have to find out about the reason why he is withholding it. It is well known that it is haraam to delay paying a hired worker. It is narrated in the hadeeth: “Give the hired worker his wages before his sweat dries.” There is also a stern warning concerning the three whom Allaah will punish, one of whom is “a man who hired a worker and he did the work, but he did not pay him his wages.”

If you think that he is not going to pay her, and is withholding it from her, and he does not want what is best for her, then you have to give her her wages from his wealth, even if he does not know about that. End quote.

Sharh Akhsar al-Mukhtarasaat ‘ala al-Shaamilah by Shaykh Ibn Jibreen

See also the answer to question no. 27068.

Similarly, you do not have to pay his share to his first wife and his children, because the wealth is your brother’s and you have a right to it. But if you give this money to them, or some of it, that is an act of kindness and charity on your part towards them, and Allaah will reward those who give charity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


5954. Ruling on opening a recreational facility and the ruling on the money earned thereby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on opening a recreational facility and the ruling on the money earned thereby

What is the Islamic ruling on the money that is earned from a recreational facility?.

Praise be to Allaah.

Firstly:

The ruling on money earned from a recreational facility depends on the ruling on the games and activities themselves. If the games and activities are permissible, then the income and earning is permissible, but if they are haraam then the income and earning is haraam.

Permissible games are those that help to strengthen the body and energize the mind, increase understanding and knowledge, and are free of haraam things. There follow some examples of the haraam things involved in recreational facilities:

1. If they include sports which include uncovering the ‘arwah, such as swimming and so on.

2. If they include anything that involves hitting the face, such as boxing

3. If there is music playing in the facility

4. If the games and activities involve mixing between men and women

5. If any gambling is involved

6. If the games and activities take place at the time of Jumu’ah prayer, or they cause people to miss any other prayer

7. If the facility contains electronic games with contain crosses or veneration of kaafir religions or sanctification of the symbols of a religion other than Islam, or it encourages violence or scenes of love, sex or nakedness, and other things that most electronic games contain.

8. If the games contain figures such as foosball and the like.

9. If the games involve dice, like backgammon

Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) was asked:

What is the ruling on games and recreational facilities that young people go to?

He replied:

These games are regarded as idleness and falsehood in which there is no benefit, rather they are a waste of time with no benefit. That includes playing card games. It is idle leisure and a great loss. But if the games involve training, competing and wrestling which give the youth more energy and strength, and trains them in combat skills, and increases their physical strength, then that is permissible. The Prophet (peace and blessings of Allaah be upon him) approved of the Abyssinians’ playing with their spears in the mosque, because that was training for them in carrying weapons and the like. He also permitted races with horses and camels, and learning archery and swimming, and he wrestled with some of his companions, and permitted wrestling, because it is training that gives energy and physical strength. End quote.

Fatwa no. 1088 on the Shaykh’s website.

Secondly:

With regard to the money earned from those games: if it is earned from permissible games then it is permissible earnings.

If it is earned from haraam games, then you have to:

1. Repent sincerely from these deeds and these earnings.

2. Get rid of the games that contain haraam things, and if you can make use of them by getting rid of the haraam content, that is good, such as taking out the music or buying tapes of permissible games, or removing the heads of idols in games that are haraam for that reason.

3. Get rid of the earnings from those games by donating them to charitable causes. What you have spent of them in the past on yourself or on your household, you do not have to give anything to make up for it.

We advise you to limit it to games that are permissible according to sharee’ah, and to be an example for others who own such facilities, and to offer to your customers and visitors things that will benefit them of games, and offer advice by providing flyers, booklets and tapes, and playing audio and visual material about beneficial topics.

We have answered on the basis of what may be meant by “games” in your question, because we do not know what you mean by that, or what kind of facility it is. So we answered on the basis that it is a facility for physical games (a gym) or a facility for electronic games.

See the answer to question no. 22305 (Games between halaal and haraam). In questions no 28989 and 39744 we have discussed the evils of electronic games.

We singled out the Playstation for mention, and in the second question we have given the ruling on buying and selling it.

In the answer to question no. 46203 you will find the ruling on one who asked about his income from working in a video game shop.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


5955. Ruling on what a photographer earned before he repented

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on what a photographer earned before he repented

I earned money by working as a photographer and I am prepared to give it up to seek the pleasure of Allaah and His Messenger. What is the ruling on that money? Is it haraam or what should I do with it?.

Praise be to Allaah.

I hope that there will be nothing wrong with it because when you earned it you were not certain that it was haraam because you were unaware of the shar’i ruling, or because of the confusion resulting from those who permit photography. Allaah says concerning the people who deal with riba (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein.”

[al-Baqarah 2:275].

May Allaah save us and you from it. We understand from this verse that the past earnings from work that is not Islamically acceptable are permissible, if a person repents to Allaah and gives it up. If you give it or part of it in charity to be on the safe side, that is good, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever guards against the doubtful matters will protect his religious commitment from shortcomings and will protect his honour from slander.” As for it being obligatory to give it in charity, I do not know of any clear evidence to that effect. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5956. He adds his brother’s produce to his own so that the government can market it without (the government) knowing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He adds his brother’s produce to his own so that the government can market it without (the government) knowing

I have some land that was given to me by the government to cultivate it, and the government takes care of marketing the produce. At present the government takes care of marketing the date harvest. I have a brother who asked me to take some of the yield of his own land in another area, so that I could add the produce from his land to my own harvest, so that the government will market it. Of course this is without the knowledge of the government department that takes care of marketing. What is your opinion on this?.

Praise be to Allaah.

It seems from your question that the state is only marketing the dates grown by the people who are taking part in these projects so as to encourage and help them, and it is not doing that for other people. Hence it is not permissible for you to take some of your brother’s produce and give it to the government unless you tell them about that, because this comes under the heading of deceit, lying and consuming people's wealth unlawfully, and all of that is haraam.

What you should do is cooperate with the government in the beneficial things that it is doing, so that these efforts will be successful and will bear fruit, and this will prompt the government to do more beneficial things.

As for tricking the government by doing such things, this is lying and deceit, and it may ultimately lead to the cancellation of these projects, so those who do these tricks will become the cause of hardship for the people.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5957. He acquired some wealth by means of haraam shares; how should he get rid of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He acquired some wealth by means of haraam shares; how should he get rid of it?

I bought shares in a company that is not permissible according to sharee’ah, and I want to take out my capital; how should I get rid of the profits?.

Praise be to Allaah.

Wealth that is acquired by investing in haraam shares or via riba-based banks, must be gotten rid of by spending it on various charitable causes. It may be given to the poor and needy, or spent on the general interests of the Muslims, such as building hospitals or schools, or paving roads, or it may be given to seekers of knowledge and the like.

The scholars of the Standing Committee for Issuing Fatwas were asked:

What is the ruling on buying shares in companies and banks? Is it permissible for a person who has bought shares in a company or bank to sell the shares after subscribing to a broker who buys and sells shares, and it is possible that they may be sold for more than the value for which the person bought them? What is the ruling on the interest that the shareholder takes every year on the value of the shares he holds?

They replied:

Buying shares in banks and companies that deal with riba is not permissible. If the shareholder wants to get rid of his riba-based shares, he may sell his shares at the current market value, and take his original capital only; he should spend the rest on charitable causes, and it is not permissible for him to take any of the interest or profits of his shares. But if the shares were in a company that does not deal in riba, then the profits are permissible. End quote.

Fataawa al-Lajnah al-Daa’imah (13/508).

It also says (14/299): The basic principle is that it is permissible to buy shares in any company if it does not deal in haraam things such as riba and so on, but if it deals in haraam things such as riba, then it is not permissible to buy shares in it. Based on this, if any of the shares mentioned are in a company that deals with riba or any other haraam things, then he must withdraw from it and get rid of the profits by spending them on the poor and needy. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


5958. He got a message telling him that he had won a prize and that he should pay shipping for it!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He got a message telling him that he had won a prize and that he should pay shipping for it!

I am an internet user. I have lately received an email from an international organization specialized at developing e-mailing services. The message states that I won a prize, and to get it I should call the agent in North Africa and the Middle East. When I called him he said that I must pay for shipping from Europe to my country Algeria. What is the ruling on this prize, knowing that I have not signed up? This organization chooses yearly a number of e-mail addresses of yahoo and hotmail randomly, and then they announce the winner.

Praise be to Allaah.

You should realize that many of these claims are no more than a cover for fraud. The purpose behind contacting you and others is to get the so-called shipping costs from you, but the prize does not really exist. Would the one who offers the prize really be unable to afford the cost of shipping it?

Sometimes the aim is to get money by means of a phone call to a certain number. The person claims that he is talking to you to work out details about the prize and how to hand it over, and he talks for a long time, so that he can take the cost of the phone call after working out some deal with the phone company.

You have to guard your wealth and beware of the tricks and scams that are all too common nowadays.

If you are certain that this organization really exists and that they are really offering prizes, there is nothing wrong with you taking them and paying the costs of having it sent to you, without taking part in advertising for this company or promoting it when you do not know anything about them or the purposes for which it is working or was set up.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


5959. Building a mosque with haraam wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Building a mosque with haraam wealth

Is it permissible to use money paid by fire insurance to rebuild the jaami’ mosque? Please note that it is an insurance company in the west.

Praise be to Allaah.

Commercial insurance is haraam, because it is a kind of gambling which Allaah has forbidden in His Book. This has been explained in the answer to question no. 8889.

Based on this, it is not permissible to enter into commercial insurance transactions, whether the insurance is against fire or anything else, and whether it is for the mosque or anything else. If a person is compelled to take out insurance, then he may do that, but he does not have the right to make use of the money paid by the insurance, except that which is commensurate with what he paid. Anything more than that should be spent on the public interests of the Muslims, which includes building mosques. The scholars have stated that this is one of the things on which haraam wealth which does not have a specific owner or whose owner is not known may be spent.

Al-Nawawi said in al-Majmoo’ (9/330), quoting from al-Ghazali about the disposal of haraam wealth:

If it belongs to someone who is unknown and there is no hope of finding the owner, then it should be spent in the public interests of the Muslims, such as bridges, mosques and so on which are shared by the Muslims; otherwise it may be given in charity to one or more poor persons. End quote.

Thus it is known that there is nothing wrong with spending the money acquired via haraam transactions on building mosques. That includes insurance money, whether it is in a Muslim country or elsewhere. For more information please see question no. 75410.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5960. Cheating to get a reward he does not deserve

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Cheating to get a reward he does not deserve

When graduates in my country start working in the private sector, the state gives them a monthly grant. So some graduates just deal with any company to take this grant then he does not work for that company, he looks for another job. What is the ruling on taking this money?.

Praise be to Allaah.

So long as this salary is allocated by the state to anyone who works in the private sector, because the public interest requires that, it is not permissible to use tricks to get this reward in ways other than that which is allowed. In addition to that, this involves lying and deceiving, which is haraam. For more information please see the answer to question no. 93579.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


5962. He is afraid that he will not find a job; can he work in a riba-based bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He is afraid that he will not find a job; can he work in a riba-based bank?

I work as a teacher at different places but my position is not permanent.So when the semesters are off then neither I get any salary nor I am sure about my place to teach in the next semester.Even now I will be jobless once my semester is off.Technically I consider myself jobless.I am getting an offer from a bank.Can I join them untill I get a proper job to take care of myself and family.

Praise be to Allaah.

Working in banks that deal with riba is haraam, because of the hadeeth of Jaabir (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim (2995).

Al-Nawawi (may Allaah have mercy on him) said:

This clearly shows that it is haraam to write down the contract between two who are engaging in riba, and to bear witness to it, and that it is haraam to assist in falsehood. End quote.

The one who works in a riba-based bank will inevitably be involved in one of these scenarios that were mentioned by al-Nawawi; he will either write down or record riba, or witness it, or help those who are dealing in riba in their falsehood.

You have to fear Allaah and look for permissible work; Allaah will never forsake you if you fear Him and put your trust in Him. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

If you are faced with hardship, then be patient, and be certain that relief will come, for hardship is followed by relief, as Allaah says (interpretation of the meaning):

“Verily, along with every hardship is relief,

6. Verily, along with every hardship is relief”

[al-Sharh 94:5-6]

But if you reach a state of necessity and you fear that you may die if you do not consume something haraam, in this case Allaah has permitted you to consume enough haraam to ward off harm from yourself. Allaah says (interpretation of the meaning):

“He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-A’naam 6:119].

This situation is in fact unlikely to arise, because you will never be without permissible work from which you can earn enough to cover the necessities. We ask Allaah to grant you sufficient by means of that which He has permitted so that you will have no need of that which He has forbidden.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5964. Making use of a house that was built with money earned from alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Making use of a house that was built with money earned from alcohol

What is the ruling on making use of a house that was built with money earned from alcohol, or a car that was bought with the same money?.

Praise be to Allaah.

Drinking alcohol is a major sin because of the hadd punishment that is prescribed for it in this world, and the stern warnings of punishment for it in the Hereafter. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa'idah 5:90]

In Saheeh al-Bukhaari (2295) and Muslim (86) it is narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No adulterer is a believer at the time when he is committing adultery; no thief is a believer at the time when he is stealing; no drinker of wine is a believer at the time when he is drinking it.”

i.e., he cannot be a believer at the time when he is drinking it, and his faith is greatly diminished by this abhorrent action.

In Sunan Abi Dawood (3189) it is narrated that Ibn ‘Umar (may Allaah be pleased with them) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has cursed alcohol, the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it (squeezes the grapes, etc), the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” (Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2/700)

What the one who has drunk it must do is hasten to repent sincerely, give it up completely, resolve never to go back to it, and regret what he has done.

As alcohol is completely forbidden, as we have explained, then selling it is also haraam. The Prophet (peace and blessings of Allaah be upon him) cursed the one who sells it and the one who buys it.

As for the wealth that comes from dealing in alcohol, that is subject to further discussion:

1 – If it is still there it must be got rid of, by giving it to the poor and needy, and donating it to charitable causes, because it is impure wealth that is not permissible for the one who acquired it.

It says in Fataawa al-Lajnah al-Daa’imah (14/61) concerning one who acquired wealth by selling haraam things such as alcohol:

The Prophet (peace and blessings of Allaah be upon him) said: “O people, Allaah is Good and only accepts that which is good. Allaah commanded the pious to follow the same commandments as He gave to the Messengers. He says (interpretation of the meaning):

‘O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do’ [al-Mu’minoon 23:51]

‘O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with’ [al-Baqarah 2:172]

Then he mentioned a man who has travelled on a long journey and is dishevelled and covered with dust; he stretches forth his hands to the heaven, (saying) “O Lord, O Lord”, but his food is haraam, his drink is haraam, all his nourishment is haraam, so how can he du’aa’ be accepted?” Narrated by Muslim in his Saheeh.

Hence it haraam for the Muslim to deal in haraam things. The one who does any such thing must repent and give up the haraam earnings. There are many permissible ways of earning a living – praise be to Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

If a person repents and has wealth that he acquired by haraam means, such as riba and gambling, or selling haraam goods such as alcohol and pork, he must get rid of that wealth by donating it to public projects, such as repairing roads and public washrooms, or he may distribute it to the needy. He should not keep any of it or benefit from any of it because it is haraam wealth in which there is no goodness. Repenting from that means that he must get rid of it and keep away from it, and find another way of earning a living. End quote.

But if he was a kaafir at the time he sold the alcohol, then he became Muslim, then he does not have to get rid of this wealth, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not oblige the Sahaabah to get rid of the haraam earnings that they had when they became Muslim.

2 – If he has spent the money and used it to build a house or buy a car, then he does not have to do anything except repent. So he should repent to Allaah and make use of the house or car, but he should give a lot of charity and do a lot of righteous deeds. See also the answer to question no. 78289.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5965. He got a prize from the lottery company and he did not know

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He got a prize from the lottery company and he did not know

I won in a competition organized by a British company although, as Allaah is my witness, I did not know anything about this company before, and I did not have anything to do with them whatsoever. But they chose random numbers from around the world and one of these numbers was mine. The purpose of these prizes that the company gives out, according to what they say, is to spread knowledge and culture around the world and to encourage health awareness in society. When I researched the company I found out that it is a lottery company. Is the prize regarded as haraam or halaal? I hope that you can advise me because I am confused. Can I take the money and buy a house for my family and donate the rest to the needy?.

Praise be to Allaah.

If the matter is as you describe and you had nothing to do with the company and knew nothing about it, and if taking the prize does not involve advertising or promoting the company and the gambling it organizes, then there is nothing wrong with you taking it and benefiting from it.

See also the answer to question no. 20952.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5966. Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it required to specify the length of the rental period, and what is the ruling on paying per click for advertisements?

A place on a webpage is specified for advertising for other websites. Is it a must or not to specify the period of time for renting this place, by saying: “I will put the advertisement on my website for one year”? Is it permissible to take the fees according to how many persons click on the advertisement, for example 1 SR per click?.

Praise be to Allaah.

There is nothing wrong with renting a space on a website for advertisements for other sites, so long as those sites do not contain anything haraam, such as websites for men and women to get to know one another, or websites for haraam music and movies and plays, or immoral audio and video links, or sites for followers of innovation, and so on. It is not permissible to advertise for these, because that is taking part with them in the haraam things that they are promoting.

Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever calls others to guidance will have a reward like that of those who follow it, without that detracting from their reward in the slightest. And whoever calls others to misguidance will have a burden of sin like that of those who follow it, without it detracting from their burden in the slightest.” Narrated by Muslim (2674).

Seeking reward from Allaah for refraining from that which is haraam, dubious or confused is something that points to strength and certainty of faith, which bring glad tidings of a halaal provision, blessing and great reward.

Secondly:

As for the length of the rental period, one of the conditions of a rental contract being valid is that the period should be known, and the rent should be known.

Ibn Qudaamah (may Allaah have mercy on him) said:

There is no difference of opinion among scholars concerning the fact that it is permissible to rent property. Ibn al-Mundhir said: All of the scholars from whom we acquired knowledge were unanimously agreed that renting houses and animals is permissible.

But it is not permissible to rent it except for a specified and known period.

Al-Mughni (5/260).

And he (may Allaah have mercy on him) said:

If renting is done for some amount of time, it must be known, such as a month or a year. There is no difference of opinion concerning this as far as we know.

Al-Mughni (5/251).

It is permissible, in a rental contract, to agree on a certain amount of money every day, for example, or a certain amount of money every month, without stipulating the end of the period. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: If a person rents a horse for the period of a campaign for one dirham every day, what is narrated from Imam Ahmad is that (this contract) is valid, because ‘Ali (may Allaah be pleased with him) hired himself out every day at a rate of one date for every bucket, and the Ansaari did likewise, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that. End quote.

Based on this, you may either stipulate in the contract a complete period of time such as a month or a year for example, or you may stipulate the rent for each day, for example, even if you do not stipulate when the rental period will end.

Thirdly:

With regard to renting according to the number of clicks on the ad, it seems that there is nothing wrong with it, so long as there is agreement on the price per click, provided that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly.

This is akin to what was narrated about the Sahaabah, that they worked to bring water, and were paid one date for each bucket.

It was narrated that Ka’b ibn ‘Ajrah said: I brought water for a Jew, one date for each bucket, and I accumulated some dates, then I brought them to the Prophet (peace and blessings of Allaah be upon him) …

Al-Haythami (may Allaah have mercy on him) said:

It was narrated by al-Tabaraani in al-Awsat and its isnaad is jayyid.

Majmoo’ al-Zawaa’id wa Manba’ al-Fawaa’id (11/230).

It was classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb (3271).

The fact that the number of potential visitors is unknown at the time when this rental contract is drawn up does not affect the validity of the contract, because this uncertainty will eventually be resolved.

Based on that, if you rent this permissible website on a monthly or annual basis for a fixed price, that is permissible, even if the rental contract is based on the number of visitors to their site that is advertised on your site, provided that the price per click is fixed, and so long as another important condition is met, which is that you do not use a program to increase the number of people entering the site or hire someone to enter the site repeatedly, so as to increase your benefit from the site that you are advertising. If you do that then you are sinning, and the money that you get in return from that site is haraam to you, and you have to give it back to them.

Many big companies have taken well-known international websites to court and accused them of falsifying the numbers of visitors to their ads. It says in the al-Jazeerah newspaper (issue no. 113, Sunday 22 Rabee’ al-Awwal 1426 AH:

It was reported that distorting the figures for response to ads on the basis of “payment per click” is regarded as a serious problem faced by the information technology industry on the internet, because some people – including competitors or workers who have grudges against their company – click more than once in a continual fashion on the ads, to increase the size of the advertiser’s bill. This may cost the advertisers a lot of money, and it is difficult to trace or stop the perpetrator.

The statistics of the non-profit Seembo foundation indicate that between 36 and 58 per cent of advertisers feel very anxious about distortion of the figures, but they cannot always catch the perpetrators. End quote.

For more information please see the answer to question no. 98817.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


5967. Their mother prevented them from taking their share of their father’s estate, and issues concerning the fairness of giving (to one’s children)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Their mother prevented them from taking their share of their father’s estate, and issues concerning the fairness of giving (to one’s children)

A man died and left behind a wife and three sons (two of them are under 21 meaning underage), and two daughters, one of them was married before the father died. The other daughter and one of the sons have finished their education and are working now, while the other two sons are still having their education.

The mother was working with the father. And they used to save their salaries together, and she approved to this of course (she used to say to him: “what matters is that I take the bonus of retiring, and this is what already happened) while the husband takes what they both save and buy properties in his name.

The questions:

When the heirs divide the heritage, should they count the mother’s salaries and discount it from the entire heritage, then divide what remains on all of them (mother, two daughters and three sons)? The mother says that the heritage will not be divided before every one finishes his education and gets married. Then the heritage will be divided according to the Islamic Sharia, boy’s share is double the girl’s one. Is this permissible? When should the heritage be divided according to Sharia?

The mother does not want anyone of the children to know how much the heritage exactly is so that no one says I should take more than my share when time of dividing comes. Is that permissible? Before the father died he bought a car and wrote it in his oldest son’s name according to his wife’s wish. As this son’s position allows him to easily return the licence if it was taken for some reason. The father had the intention to buy a car for every one of his children for the same price, and to buy a car for half of that price for the unmarried daughter. He paid more than half the price of it already before he died. He had the intention to give the married daughter as much as he would give the unmarried one as well.

After the father died the mother said: “the car is for the eldest son, his father bought it for him because he is obedient, and the father is free to give whoever he wills of his children from his own money, as long as the son is obedient” and as for the car of the unmarried daughter, the mother reclaimed the money as she cannot continue paying the other half, because if she withdraws money from the bank, the whole heritage will be transferred to the “welfare trust”, which will keep the shares of the underage children aside. She will not then be able to do anything about the underage children’s shares except via the welfare trust. Is that permissible?

The mother’s reasons for not dividing the heritage are, as I said, the welfare trust. She says about the underage children: “is it fair that I spend on them until they grow up and after that they take their whole shares regardless what I spent on them of my own money?

The mother asked her three older children to grant her power of attorney that allows her to have full control of the heritage. She will also ask the underage children to do the same when they reach the legal age for this. What is the ruling of every point of the above mentioned?

May Allah reward you and accept your deeds purely for His sake. Sorry for the long inquiry.

Praise be to Allaah.

Firstly:

The basic principle concerning the wife’s wealth is that it belongs to her and it is not permissible for her husband to take it or to take any part of it without her consent. Allaah has forbidden consuming people’s wealth unlawfully, but He has given permission to the husband to take some of his wife’s wealth if she gives it up willingly, with no force or compulsion.

Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

Secondly:

If a wife gives her salary to her husband willingly, then it is a donation from her which becomes his property when he takes possession of it. Based on this, no attention should be paid to the previous salaries of the mother which she gave to her husband, because they were not a loan which she can ask to be repaid from the estate.

Thirdly:

When a person dies, his wealth passes directly to his heirs straight after his death, and it is not permissible for anyone to conceal the estate from the heirs or for anyone to prevent division of the estate. If the heirs agree not to divide all or some of the inheritance, there is nothing wrong with that. If one of them wants his share, then he must be given his share of the inheritance, either by selling property and giving him his share, or by one or all of the heirs buying his share, so they give him the price of his share of the inheritance, without any wrongdoing or unfairness.

See also the answer to question no. 4089.

Fourthly:

What the father and mother must do is treat their children equally with regard to giving. It is not permissible for them to favour one of them over another, even if the one who is favoured is dutiful towards his parents. But they may show favour to one of the children if there is a legitimate shar’i reason for doing so, such as if he has a large family and cannot spend on them, or he is disabled.

This has been discussed in the answer to question no. 36872.

If one of the parents gave a gift to one of the children and not the others, then they must take it back and the child must return it and not accept it.

From this is it known that it is not permissible to accept the car which the father bought for his son. The claim that the son needed the car could have been dealt with by the father buying a car for his son to drive but not own, so it would have belonged to the father, then when the father died it would become part of the estate.

So the son has no choice but to put the car that his father bought for him with the estate, or to work out its value and keep it, and deduct its value from his share of the estate, and if the other heirs agree to let him have it, it will become his.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said concerning a similar case:

With regard to what the brother who asked the question said about the father giving his son some land … it is not permissible for him to give land to him and not to his brothers. If we assume that he gave it to him, then he must during his lifetime give the others something similar to what he gave him, or else take the land back so that it will be among the property that is inherited after he dies. If he dies before that, if the children agree to this gift, then it is valid, just as if they agree to it whilst he is still alive. But if they do not agree to it, then it should be put back with the estate and inherited along with the rest of his wealth.

Liqaa’aat al-Baab il-Maftooh (39.question no. 1).

And he (may Allaah have mercy on him) said concerning a case where one of a person’s sons needed a car:

He may buy a car for the son to use, but it should remain the property of the father, because the son only needs to use it.

See also Liqaa’aat al-Baab il-Maftooh (73/question no. 27)

Fifthly:

The parents must also be fair with regard to the kind of spending that is done for a reason, if that reason arises again with other children. So if he arranges a marriage for one of his sons, he must also arrange marriages for his other children if they need to get married and the parents can afford to get them married. It is not essential that they spend the same amount on the weddings. The marriage of one of them may not cost the same as the marriage of another. So it is not permissible for the parents who have arranged a marriage for one of their children to give a similar amount of money to the rest of their children, and after the father dies it is not permissible to take this money from the estate and give it to the children who did not get married whilst their father was still alive, unless the other heirs agree to that.

What we have said about marriage applies also to medical treatment, education and so on.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The basic principle is that it is not permissible for the father to give anything to any of his sons or daughters unless he gives something similar to the others, because Basheer ibn Sa’d al-Ansaari (may Allaah be pleased with him) gave his son al-Nu’maan ibn Basheer a gift, and he came to the Prophet (peace and blessings of Allaah be upon him) to ask him to bear witness to the gift that he gave to his son. He said to him: “Do you have other sons?” He said: Yes. He said: “Have you given them a similar gift?” He said: No. The Prophet (peace and blessings of Allaah be upon him) said: Fear Allaah and treat your children fairly.” And he also said: “Let someone else bear witness to this, for I will not bear witness to injustice.” So it is not permissible for the father to single out one of his children, whether sons or daughters, for something unless he gives something similar to the others, or if they agree to that willingly and by their own choice, and they are mature and of sound mind. In that case there is nothing wrong with it. Otherwise, if the gift is to meet some need of maintenance or a need for marriage, such as if one of them is independent of means and does not need his father to spend on him, but another is poor and needs his father to spend on him, and he spends on this poor one as much as is needed, then that is permissible, even if he does not give anything to the other one who is independent of means. Similarly, if one of his sons needs to get married and he arranges his marriage, then he does not have to give the others the same as he gives to this son for his marriage, but when the others reach the age of marriage and want to get married, he has to arrange their marriages as he did for the first one.

I would like to take this opportunity to speak of something that some people do, which is when a man has children who have reached the age of marriage, he arranges their marriages, and he has other children who are still small and have not yet reached the age of marriage. So he leaves a will leaving them after his death the same amount as he gave to their brothers. This bequest is haraam and is invalid, because the reason for arranging the marriages of the older ones was to meet a need, and the younger ones had not yet reached an age where they needed to get married. If he leaves a will giving them something like that which he spent to marry off the others, that is haraam and is invalid, and the will should not be executed.

Liqaa’aat al-Baab il-Mahtooh (39/question no. 1)

And he said (may Allaah have mercy on him):

If a man arranges marriages for his adult sons it is not permissible for him to bequeath the mahr to his younger sons, but when one of his sons reaches the age of marriage he must arrange his marriage as he did for the first one. But if he bequeaths it to him after he dies, this is haraam. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah has given each person his rights and no will can be made in favour of an heir.”

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (18/question no. 296).

Based on this, what the mother says about delaying the division of the estate until the rest of her children are married and have finished their studies is wrong and it is not permissible for her to do it or for her children to accept it.

Sixthly:

The children do not have to make their mother their agent in the disposal of the estate because she owns nothing but her own share. If they want to appoint her in charge of their shares, then they may do that. We have stated that it is not permissible for the mother to take control of the estate or her children’s shares, rather she must allow it to be divided in accordance with sharee’ah if the children ask for that.

As for spending on the children, the mother is not obliged to spend on them unless they do not have any wealth and she is able to spend on them. But if they possess wealth then their maintenance should come from their own wealth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5968. She became Muslim and got married, but herm other is still receiving a pension

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

She became Muslim and got married, but herm other is still receiving a pension

I was a Christian but I married a Muslim man before a lawyer, until I can get the official papers and register the marriage. Until now my mother is still receiving a pension which includes a living allowance for me – what is the ruling on that?.

Praise be to Allaah.

Firstly:

We congratulate you for this great blessing, the blessing of Islam and guidance. We ask Allaah to make you steadfast and to help and guide you, and to guide all of your family at your hands, for He is able to do that.

Secondly:

Concerning the pension, reference should be made to the rules concerning it in your country. If the rules state that it should be stopped or a part of it should be stopped when daughters get married or when the children reach a certain age and so on, then they should be followed.

If your getting married or becoming Muslim means that your mother will lose her pension, then you should explain that to her and advise her to inform the department that deals with that.

We advise you to read Qur’aan and learn the rulings of Islam, and offer prayers on time, and treat your family, relatives and neighbours well.

We ask Allaah to help and guide you. We would be happy to answer more questions from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5969. Using the mobile phone to get onto the internet using other people’s wireless connection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Using the mobile phone to get onto the internet using other people’s wireless connection

I have a pocket device or a handheld device which includes a chip that is called wi-fi, i.e. a wireless connection that enables me to get on the internet without paying any fee. Sometimes I do research in the street or in any place, and I find these connections, so my device hooks up with them and I am able to use these networks, but I do not know their source or where they are coming from. I do not need any password to access them. This connection does not affect the network because it is only looking at different web pages without downloading anything from the internet. What is the ruling on this action? Is it permissible or not? Can it be likened to receiving TV signals?.

Praise be to Allaah.

If accessing the internet in this manner will not affect the network by slowing it down, and does not involve any kind of trickery to access it, because there is no password, then it seems that there is nothing wrong with your doing it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5970. Should zakaah be paid on haraam wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Should zakaah be paid on haraam wealth?

A man has acquired a great deal of wealth (which reaches the nisaab or minimum threshold at which zakaah becomes due) by means of haraam ways, such as selling alcohol, music or drugs. Does he have to pay zakaah?.

Praise be to Allaah.

Zakaah is not due on haraam wealth, nor is it valid, because it does not really belong to the one who in whose possession it is, and one of the conditions of zakaah is that the wealth should belong to the person. And Allaah is Good and accepts nothing but that which is good. The Prophet (peace and blessings of Allaah be upon him) said: “O people, Allaah is Good and only accepts that which is good. Allaah commanded the pious to follow the same commandments as He gave to the Messengers. He says (interpretation of the meaning):

‘O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do’ [al-Mu’minoon 23:51]

‘O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with’ [al-Baqarah 2:172]

Then he mentioned a man who has travelled on a long journey and is dishevelled and covered with dust; he stretches forth his hands to the heaven, (saying) “O Lord, O Lord”, but his food is haraam, his drink is haraam, all his nourishment is haraam, so how can he du’aa’ be accepted?” Narrated by Muslim (1015).

What he should do is get rid of that haraam wealth. He should return it to its owners if it was stolen or seized by force, and he should donate it to charity if it came from selling drugs, alcohol, music and the like.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/248): Haraam wealth, such as that which is taken by stealing, seizing by force, bribery or riba etc does not really belong to the one in whose possession it is, and he does not have to pay zakaah on it, because zakaah is due on things that actually belong to a person. And zakaah is a purification for the one who pays it and for the wealth of the one who pays it, because Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”

[al-Tawbah 9:103]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept zakaah from any haraam wealth.” So haraam wealth is all impure and cannot be purified.

What should be done with regard to haraam wealth is returning it to its owner if it is possible to find out who he is, otherwise it should all be given away so as to get rid of it, not so as to give it in charity. This is agreed upon among all madhhabs.

The Hanafis say: If the ill-gotten wealth reaches the nisaab, zakaah is not required from the one in whose possession it is, because he is obliged to give all of it, so there is no point in saying that he must give some of it in charity.

In al-Sharh al-Sagheer by al-Dardeer, who is a Maaliki, it says: Zakaah is required from the one who owns the nisaab, and it is not required of one who is not the owner, such as one who took it by force or the one who is keeping it for someone else.

The Shafaa’is say –as was narrated by al-Nawawi from al-Ghazaali, and he also confirmed it – that if a person does not possess anything but purely haraam wealth, he does not have to do Hajj or pay zakaah, and he does not have to offer expiation in the form of wealth.

The Hanbalis say that use of wealth that was seized unlawfully for shar’i purposes is haraam and is not valid. This is like doing wudoo’ with water that was seized unlawfully or praying in a garment that was seized unlawfully or in a place that was seized unlawfully, and it is like paying zakaah from wealth that was seized unlawfully or doing Hajj with such wealth. Any transaction involving this (haraam) wealth, such as selling, renting etc, is invalid.

End quote.

See also question no. 78289 and 26.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


5971. He saved the government some money; can he take compensation without their knowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He saved the government some money; can he take compensation without their knowing?

I am employed in a government department in my country, and I did some work that saved the state a lot of money. My boss said to me: I cannot compensate you properly, because the administration in our country does not pay its employees well. In this case my efforts are wasted and my rights are lost. My boss suggested that I should bring a bill from a private company, from one of my acquaintances, and we would record the work in their name, as if the work had been done by them, for half the real value of the job, and when the money came I would take my share of it, and the private company would take some, and the rest would be spent on administrative needs. Is this money halaal or haraam? And why?.

Praise be to Allaah.

This action that was suggested by your boss is haraam, and the money that would be obtained by means of this action is haraam, and it is not permissible for you or the administration to take it from the state in this manner that is based on lying and deceit.

Employees, whether they work for the government or not, have to do their jobs in the best manner and they have to try to bring benefits and ward off harm from their workplaces, and they take their salaries for their work in exchange for their efforts at work.

If a person does his job well and saves his workplace money, or he is the cause of them making abundant profits, it is not permissible for him to take more than his salary from his workplace, but he may submit a report to the administration showing them what he has done, and if they agree to offer him some reward for that, it is permissible for him to take it. Otherwise it is not permissible for him to take any money from them without their knowledge. If he does that then he is earning wealth in a haraam way.

The scholars of the Standing Committee for Issuing Fatwas said:

Sincerity in work or employment means doing the job in the manner required, as agreed upon in the contract or the system. It is a trust that must be fulfilled, as Allaah says (interpretation of the meaning): “Verily, Allaah commands that you should render back the trusts to those, to whom they are due” [al-Nisa’ 4:58]. End quote.

Fataawa al-Lajnah al-Daa’imah (15/155, 156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


5972. If he buys a phone card and it has extra credit

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

If he buys a phone card and it has extra credit

What is the ruling on a person who buys a card for his mobile phone and after he refills it, more credit is added to it than the price that he paid for the card?.

Praise be to Allaah.

So long as the phone company has not announced the additional amount and it is added to the card, then what has happened is the result of some mistake, and the one who has discovered this has to inform the company so that they can correct it. He has no right to benefit from the extra amount unless he asks permission and gains the company’s approval, because the wealth of others is not permissible unless it is given willingly; a mistake does not make it permissible to dispose of this extra amount.

The Prophet (peace and blessings of Allaah be upon him) said: “The wealth of a Muslim man is not permissible unless he gives it willingly.” Narrated by Ahmad (20714); classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7662.

And he (peace and blessings of Allaah be upon him) said: “No one of you truly believes until he likes for his brother what he likes for himself.” Narrated by al-Bukhaari (13), Muslim (45).

But if the extra amount is added to the card with the approval of the company, such as if it announces that whoever buys a card for one hundred, they will put one hundred and twenty on the card, for example, then this comes under the heading of lowering prices, and the seller and renter may do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5973. Ruling on buying stolen goods and selling them to someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on buying stolen goods and selling them to someone else

My father bought machines from a kaafir, knowing that they were stolen. What is the Islamic point of view concerning that? And what is the ruling on the money that I took from him and used for business?.

Praise be to Allaah.

Firstly:

It is not permissible to buy stolen goods – even if they were stolen from kaafirs. This is property that is haraam in and of itself, because it is not permissible for anyone to take possession of it, even if that is by a legitimate means such as buying it, being given it as a gift or inheriting it.

What the one who knows that what he wants to buy is stolen should do is denounce the thief and tell him to repent from stealing, and to return the goods to their owner. He should try to return the goods to their owner if possible and if he knows who they are, or he should tell them where the stolen goods are, or tell the authorities about that.

The one who buys something knowing that it is stolen is sinning, and part of his repentance is returning it to its owner and returning its price to the one to whom he sold it.

Buying from the thief is helping him in sin and transgression, and is encouraging the thief to carry on with what he is doing as well as failing to denounce evil. One of the conditions of a sale being valid is that the seller should be the owner of what he is selling. If he is a thief then he is not the owner, which implies that the transaction is not valid.

There follow some fatwas of scholars on what we have stated above:

1 –Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

With regard to property that has been stolen or seized by illegitimate means and then sold in a proper manner, it does not become permissible for the one who bought it. If the Muslim knows about it then he should avoid it. If I know that a person stole some property, or he betrayed a trust or usurped it and took it from someone by force and unlawfully, then it is not permissible for me to take it from him, whether as a gift or in payment when buying or as payment of wages or as payment of a debt. This wealth is the property of the one who has been wronged . End quote.

Majmoo’ al-Fataawa (29/323).

2 – Shaykh al-Islam Ibn Taymiyah also said:

If the one who is with them – the Tatars – or with anyone else has property that he knows they seized unlawfully from one whose wealth is protected in sharee’ah, then it is not permissible to buy it, but if it is bought in order to salvage it from them, then it should be returned to its owners if possible, otherwise it should be spent in the Muslims’ interests, and that is permissible. End quote.

Majmoo’ al-Fataawa (29/276).

3 –The scholars of the Standing Committee for Issuing Fatwas said:

If a person is certain that a product offered for sale is stolen or seized by force, or that the one who is offering it for sale is not the legitimate owner, and is not authorized to sell it, then it is haraam for him to buy it, because buying it is cooperating in sin and transgression. And that is also wronging people and approving of evil, and taking part in the sin. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Based on that, the one who knows that this product is stolen or seized by force should advise the one who stole it, kindly and gently and with wisdom, to stop stealing. If he does not give it up and he persists in his crimes, then he should inform the authorities about that so that the wrongdoer may be punished and the property restored to its owners. That is cooperating in righteousness and piety, as well as deterring wrongdoers from doing wrong, and being sincere to him by stopping him and being supportive to those who have been wronged.

Hence it is proven in the hadeeth which Anas (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Support your brother whether he is a wrongdoer or the one who is wronged.” They said: O Messenger of Allaah, we can support him if he is wronged, but how can we support him if he is the wrongdoer? He said: “By stopping him.” Narrated by al-Bukhaari in his Saheeh. A similar report was narrated by Imam Ahmad in his Musnad. According to another report a man said: O Messenger of Allaah, I can support him if he is wronged, but if he is a wrongdoer, how can I support him? He said: “Deter him from doing wrong, for that is supporting him.”

Based on that, supporting the wrongdoer means deterring him from his wrong deeds and transgressions, and supporting the one who has been wronged means striving to restore his rights. Preventing the wrongdoer from being able to do harm is a fard kifaayah (communal obligation). If there is no one who can do that in an official capacity or who is stronger than him and can stop the wrongdoers and sinners and deter them from their wrongdoing and crimes, then it becomes an individual responsibility, depending on one’s strength and ability, to be done with kindness and gentleness, and one will be rewarded for that in sha Allaah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd.

Fataawa al-Lajnah al-Daa’imah (13/82, 83)

4 – Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I was offered something for sale and it was clear to me that it was stolen, but the one who offered it to me was not the thief, rather he had bought it from someone else who had bought it from the thief. If I bought it even though I knew that, would I be sinning, even though I do not know who the owner is from whom it was stolen?

He replied:

It seems from the shar’i evidence that it is not permissible for you to buy it if it is clear to you or you think it most likely that it is stolen, because Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

and because you know or think it most likely that the seller is not the legitimate owner and does not have permission to sell it. So how can you help him in his wrongdoing and take the property of someone else unlawfully? Yes, if you can buy it in order to save it and return it to its owner, there is nothing wrong with that, if it is not possible to seize it by force and punish the wrongdoer. But if it is possible to take it by force and punish the wrongdoer in accordance with sharee’ah, this is what must be done, because of the well known evidence in the hadeeth: “Support your brother whether he is a wrongdoer or has been wronged…” end quote.

Fataawa al-Shaykh Ibn Baaz (19/91, 92)

Secondly:

As for you taking wealth from your father, there is nothing wrong with that, because if a person’s wealth is mixed and includes both haraam and halaal, there is nothing wrong with interacting with him by buying, selling, exchanging gifts, loans and so on. The Prophet (peace and blessings of Allaah be upon him) dealt with the Jews who consume riba and haraam wealth.

But if the wealth that you take from your father is the actual stolen property, then it is not permissible for your father or for you.

Finally, you should advise your father to seek that which is halaal and avoid that which is haraam, for every body that is nourished with haraam things, the Fire is more befitting for it.

We ask Allaah to make you independent of means by that which He has permitted so that you will have no need of that which He has forbidden, by His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


5974. Kuwaitis being paid through the United Nations for the delay in compensation from the Iraqis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Kuwaitis being paid through the United Nations for the delay in compensation from the Iraqis

One of the laws concerning compensation for those who were affected by the Iraqi invasion of Kuwait is that those who were expelled from Kuwait should be given salaries for the period during which they were exiled, in addition to a lump sum to be decided by the UN – which is supervising the payment of compensation – which is a penalty on Iraq for not paying this amount all this time. Is it permissible for those who were affected by the war to take this additional amount or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He may take as much as he lost, but it is not permissible for him to take more because this is riba. Even if we assume that it is a penalty, it should be given to the Bayt al-Maal (treasury) of the Muslims, he (the individual) has no right to it.

Question: when they try to justify it, they say: this is money which you had the right to take ten years ago. If you had taken it ten years ago, you could have benefited from it and invested it, so this additional sum is compensation for withholding it all this time.

Answer: This is not permissible according to sharee’ah, because firstly, if he had taken the money at that time and used it, he could have lost it. Secondly, it is not permissible to take an additional amount in return for delaying payment, as stated above.

Question: does the fact that the additional amount was not stipulated in advance change anything?

Answer: It does not change anything, and it is not permissible to take the additional amount even if it was not stipulated in advance. Moreover, it is known that the one who is paying this amount is being forced to do so.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5975. Is it permissible to do research for a student in return for payment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible to do research for a student in return for payment?

Some teachers ask their students to do research and give the students grades for that. Is it permissible for me to do this research for the student in return for payment that I take from him?.

Praise be to Allaah.

Doing research that is required by teachers in government schools or elsewhere is a requirement of study that serves specific goals such as training the student to research, acquainting them with the sources, finding out how able he is to derive information and organize it, and other aims of asking the student to do research. Hence if some teachers or others do this work on the student’s behalf in return for payment or without payment, this is a haraam action, and the payment for it is haraam earnings, because it involves deceit, lying and falsification. This is a kind of cooperating in sin, and Allaah says (interpretation of the meaning):

“but do not help one another in sin and transgression”

[al-Maa'idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” Narrated by Muslim, 101

To sum up: it is not permissible for a student to delegate someone to do research on his behalf, and it is not permissible for anyone to do it on his behalf in secret, or to take payment for that.

And Allaah is the source of strength. May Allaah send blessings and peace upon of Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 12/203.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


5976. Ruling on working for or buying magazines whose content is mostly haraam, as is the case with many women’s magazines, both Arabic and western

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on working for or buying magazines whose content is mostly haraam, as is the case with many women’s magazines, both Arabic and western

Can you please tell me what dose Islam say, about these newspapers, that are in these Muslim countries, with pictures of woman and man and other living things on them, and you will see advertisements of things which are against Islam. You can read about actors, singers and dancers and when you open these newspapers you will see a big picture of kaffir woman or a kaffir man dress in kaffir clothes. You will also find what new movies are playing. You can read about how to get your face look the best or how to get your nose look perfect. Beside these things you will find many other things that are prohibited in Islam, but on the other side you will also find news of the local city, country and the world news. You can read about sports, business, stocks that are haraam in Islam. After all this, is working in these newspaper companies Halaal or Haraam.

And in the western society you see the local Muslim news papers, where there are adds for getting people loans on low interest getting people house on low interest and Indian movies stores adds and then there is the entertainment section about dancing and music picture of half naked girls and picture of fashion that is against Islam.

The person who works for a newspaper like this, is his income halaal or haraam. I mean all the people who are involved in it, from the one who writes the news from the one who prints it, from the one who delivers it, are there income halaal or haraam.

And reading these newspapers is that halaal or haraam

The people who are doing this work are they committing a sin and the ones who are reading it too.

Then we have these newspapers in the western countries which are full of things that are totally against Islam, picture of half naked girls in them, other topics of sex, drinking, music, movies, interest, gambling and many other things which are against Islam, you think it is ok for us Muslims to buy such a newspaper which has all this information in it, they might be some good in it but 99% is evil.

Now the person who works for such a newspaper company is his income halaal or haraam? and every one who is involved in this operation does not matter what level they are at, how much they are involved in it, but they are a part of it some how, is there income halaal or haraam?

Are they committing a great sin.? Are we when buying such a product committing a sin?

Praise be to Allaah.

Working for such newspapers and magazines whose content is mostly haraam is not permissible, and the income from such work is also haraam, because when Allaah forbids a thing He also forbids its price. It is also haraam to distribute them, read them, buy them or sell them, and anything else that has to do with them. Rather we must boycott them.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5977. Being paid a salary by a company even though one does not work for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Being paid a salary by a company even though one does not work for them

During the summer holidays many young men go to the employment office to find summer jobs, especially those who complain of boredom or who want to get some work experience or earn money – which is the usual reason. When a young man goes to the employment office they send him to an institution or a particular company to work there for the summer. When he goes to the institution, either they put him to work or they tell him to come back at the end of the month and we will give you the salary, without him working for them. Even if he asks them to give him any work to do, they do not give him any, but they give him the salary because they are afraid of the employment office.

What is the ruling on taking this salary?.

Praise be to Allaah.

It seems that the money taken from these institutions and companies is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to take the wealth of a Muslim unless he gives it willingly.” Narrated by Ahmad, 20172; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1459.

The reason for that is that this money is being given to you under compulsion; no commercial company that seeks to make a profit would give salaries to employees who do not do any work for them. The questioner states that they are doing that out of fear of the employment office, so it seems that they are giving it out of fear of some punishment or penalty. This is also a kind of consuming people’s wealth unlawfully.

Based on this, it is not permissible for you to take this salary. You have to return the money to them. We ask Allaah to help you to do that which is good, and to make it easy for you to do good wherever it is. We appreciate your keenness to ask about the ruling on this money; this is an indication of goodness in you. We ask Allaah to compensate you with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5978. He was given more money than he was entitled to

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He was given more money than he was entitled to

What is the ruling in Islam if you have been overpaid by your employers, undercharged when purchasing an item, given too much change and if your phone company has accidentally credited your account with some money.

Praise be to Allaah.

Firstly: in all the cases mentioned above, you must give back to people what is their due. It is not permissible for you to take the money of other people if they forget or make a mistake. What you have been given does not belong to you and it is not permissible for you to take it. If something is credited to your account by mistake or because of forgetfulness, it is not permissible for you to take it. This is indicated by all the evidence of sharee’ah.

Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of a hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he breaks that trust.” (Narrated by al-Bukhaari, 33; Muslim, 59).

Ahmad (94, 23) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a man to take his brother’s wealth unlawfully.” That is because Allaah has forbidden the Muslim to take his fellow-Muslim’s wealth.

According to a report narrated by Ibn Hibbaan (13/317): The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim to take his brother’s stick without his consent.” Classed as saheeh by Shaykh al-Albaani in Ghaayat al-Muraam, 456.

It was narrated that Abu Humayd al-Saa’idi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… By Allaah, no one of you takes something unlawfully but he will meet Allaah carrying it on the Day of Resurrection. So I will recognize one of you meeting Allaah carrying a camel bellowing, or a cow mooing, or a sheep bleating.” Then he raised his hand until the whiteness of his armpit could be seen, and he said, “O Allaah, have I conveyed (the message)?”

Narrated by al-Bukhaari, 6578; Muslim, 1832.

Secondly:

But if the owner of the money has given you more than you are entitled to, then that belongs to you and there is nothing wrong with that, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever of this wealth comes to you and you were not hoping for it or asking for it, then take it, otherwise do not hope for it.” (Narrated by al-Bukhaari, 1473; Muslim, 1045).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


5979. Lying to the government in order to receive assistance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Lying to the government in order to receive assistance

THERE ARE PEOPLE I KNOW WHO WORK IN ENGLAND IN A RESTAURANT AND ARE PAYED VERY WELL, BUT WHAT THEY DO IS THEY TELL THE AUTHORITY THAT THEY ARE PAYED LESS SO THAT THEY CAN RECEIVE EXTRA MONEY. THE GOVERNMENT HELPS THOSE WHO ARE ON LOW INCOME. IS THIS HALAL FOR THEM TO LIE AND GET THIS EXTRA MONEY? WHEN ASKED THEY REPLY THAT THE TAX IS QUITE HIGH IN THIS COUNTRY. BUT DOES IT MEAN YOU CAN LIE AND GET EXTRA? PLEASE EXPLAIN.IF IT IS WRONG THEN THE MONEY IS HARAM? THE DUA IS NOT ACCEPTED? HAJ IS NOT ACCEPTED? PLEASE CAN YOU EXPLAIN. THANKYOU.

Praise be to Allaah.

It is not permissible to tell lies; doing so is haraam. Money which he has taken on this basis is also haraam and he has no right to it. With regard to his du’aa’, the fact that he is consuming haraam wealth may be a reason why his du’aa’ is not being accepted, because of the hadeeth, “Then he mentioned a man who had been travelling for a long time and was dishevelled and dusty; he stretches out his hands towards the heavens and says, ‘O Lord, O Lord’, but his food is haraam, his drink is haraam, his clothing is haraam. He is nourished by haraam, so how can his du’aa’ be accepted?” (Narrated by Muslim, 1015).

With regard to his Hajj, the poet said:

“If you go for Hajj with money whose origin is haraam,

You will not have made Hajj, but the camels will have.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


5980. He had his beard shaved by the barber, then he repented – so should he pay the barber?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He had his beard shaved by the barber, then he repented – so should he pay the barber?

A man had his beard shaved, and said (to the barber), “I will pay you later, I owe you.” Then Allaah guided him and he began to follow the Islamic rulings [i.e., he grew a beard]. Should he pay the barber or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, and he answered as follows:

He should tell him: “I am not going to give you the money, because it was (in payment for) a haraam deed,” and he should give it away in charity. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5981. Cheating at work to get extra travel expenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Cheating at work to get extra travel expenses

If an employee is entitled to travel expenses to move his family from his city to his place of work, and his family did not in fact move, rather he forged documents and received an amount of money for that, is that permissible or not?.

Praise be to Allaah.

This action is not permissible according to pure Islamic sharee’ah, because he is acquiring money by means of lying and deception. Acquiring money in that manner is haraam and must be denounced and warned against. May Allaah grant us sufficient provision and keep us safe from that.

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/401

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5982. Their father left behind haraam money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Their father left behind haraam money

A muslim man had invested (buy shares)in company dealing with alcohol. He then made some profit by selling the shares. Some years later he died. His children realise that what their father did was wrong. What can his children do.Can they sadaqa or donate for the public use(build roads, mosque, madrasah etc)with the money that their father made profit from selling the shares. If all the money has been used, can his children use their own money to donate for the public.

Praise be to Allaah.

One of the duties which the children owe to their father is to give the money which he earned from selling these shares to something which will be of public benefit, such as building roads, schools and other facilities. But it should not be used to buy food for them or for others – to be on the safe side – and it should not be used to build a mosque. By paying out this money they will clear their father of sin, but this will not bring them closer to Allaah, because Allaah is good and only accepts that which is good.

Whether they pay the exact same money or an equivalent amount from their own wealth, it is OK, because the prohibition has to do with how it was earned, not the currency itself. If they pay an amount equal to that which was earned, this will be sufficient.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning a principle which he mentioned about mixing permissible things with forbidden things: “… there are two kinds of this. The first is when the forbidden thing is haraam in and of itself, such as blood and urine… The second is when it is haraam in the way in which it was earned, not because it is haraam in and of itself, such as money that is taken by force. This second kind does not necessitate avoiding that which is halaal or prohibiting it in totality. If his money is mixed with haraam money, or is mostly haraam, he should take out the haraam amount, then the rest becomes permissible for him with no sense of it being makrooh, regardless of whether what he takes out is the exact same money that he earned in a haraam manner or is an equivalent amount, because its being haraam does not have to do with the essence of the money itself; it has to do with the way in which it was earned.

(Badaa’i’ al-Fawaa’id, 3/257)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


5983. Is it permissible to steal from the kuffaar?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible to steal from the kuffaar?

Is stealing from the kuffar haram if you live in a kaafir country? The person I'm thinking of is certainly not starving or in need of the things that he steals. It is also rather safe to live as a muslim in this country and the oppression is not grave.

Praise be to Allaah.

No one is unaware of the fact that stealing is a major sin, for which Allaah has enjoined the punishment of having the hand cut off. Sharee’ah makes no distinction between the wealth of a male and the wealth of a female, or between the wealth of a minor and the wealth of an adult, or between the wealth of a Muslim and the wealth of a kaafir. The only exception made by sharee’ah is the wealth of kaafirs who are waging war against the Muslims.

The Muslim should be a good example of trustworthiness, honouring agreements and good character. When Muslims have had such characteristics, this has been the cause of many kaafirs entering Islam, because they saw the beauties of Islam and the good character of its people.

The Muslim who regards the kaafirs’ wealth as permissible, whether he is in a Muslim country or in a kaafir country, is doing the kaafirs a great favour and helping them to distort the image of Islam and Muslims; he is thereby helping those who are launching attacks against Islam.

When a Muslim enters a kaafir country, it is as if he entering into a peaceful agreement with them – which is the visa which is given to him to enable him to enter their country – so if he takes their wealth unlawfully, then he is breaking that agreement, in addition to being a thief.

The wealth that he steals from them is haraam. It was narrated that al-Mugheerah ibn Shu’bah kept company with some people during the Jaahiliyyah. He killed them and took their wealth, then he came and entered Islam. The Prophet (peace and blessings of Allaah be upon him) said: “As for your Islam, I accept it, and as for the wealth, I have nothing to do with it.” According to a report narrated by Abu Dawood, “As for your Islam, we accept it, and as for the wealth it is obtained through treachery, and we have no need of it.”

(Narrated by al-Bukhaari, 2583; Abu Dawood, 2765; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2403).

Al-Haafiz Ibn Hajar said:

The phrase “and as for the wealth, I have nothing to do with it” means, I will not touch it because it was obtained through treachery. What we learn from this is that it is not permissible to take the wealth of the kuffaar by treachery when they have trusted you and granted you safety, because when people accompany one another (when travelling), they do so on the basis of mutual trust, and that trust should not be betrayed, whether the other person is a Muslim or a kaafir. The wealth of the kuffaar is only permissible in the case of combat and war. Perhaps the Prophet (peace and blessings of Allaah be upon him) let him keep the wealth in the hope that the people of its owner might become Muslim, then he could return their wealth to them.

Fath al-Baari, 5/341

Al-Shaafa’i (may Allaah have mercy on him) said: When a Muslim enters dar al-harb (the non-Muslim lands) on peaceful terms, and finds himself in position to take something of their wealth, it is not permissible for him to take it, whether it is a little or a lot, because if he is safe from them, they should be safe from him, and because it is not permissible for him to take anything from them when they have given him safety except what it is permissible for him to take from the wealth of the Muslims and ahl al-dhimmah (non-Muslims living under the protection of the Muslim state). Wealth may be forbidden for a number of reasons:

If the owner is a Muslim

if the owner is (a non-Muslim) living under the protection of the Muslim state

if the owner is one with whom there is a peace deal, until the deal expires; such people are considered to be like ahl al-dhimmah as far as the sanctity of their wealth is concerned, until the deal expires.

Al-Umm, 4/284

Al-Sarkhasi (may Allaah have mercy on him) said: It is not right for a Muslim who is on peaceful terms with them to betray them, because betrayal is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Every betrayer will have a banner by his backside on the Day of Resurrection, by which his betrayal will be known.” If he betrays them and steals their wealth, and brings it to the Muslim lands, it is not right for a Muslim to buy from him if he knows about that, because he has obtained it in an evil manner, and buying from him is encouraging him in that, which it is not right for the Muslim to do. The basic principle in this matter is the hadeeth of al-Mugheerah ibn Shu’bah (may Allaah be pleased with him), when he killed his companions and brought their wealth to Madeenah and became Muslim, and asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to take the khums of his wealth, and he said, “As for your Islam, we accept it, and as for the wealth it is obtained through treachery, and we have no need of it.”

Al-Mabsoot, 10/96

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


5984. Taking an orphan’s property is stealing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Taking an orphan’s property is stealing

I made a vow and I have orphans under my care. Can I fulfil this vow from the property of these orphans?

Praise be to Allaah.

It is not permissible to fulfil the vow from the property of the orphans. Allaah says (interpretation of the meaning):

“And come not near to the orphan’s property, except to improve it”

[al-An’aam 6:152]

If we pay this from the orphan’s property, there is no benefit to the orphan, rather taking it is counted as stealing. Everyone who is in charge of orphans’ property has to dispose of it in the manner which he thinks is in the orphans’ best interests. With regard to that which is not in their interests, or which serves some interest but there is some doubt as to whether it is in their best interests, then it is not permissible to dispose of it in that manner, because of the quotation mentioned (interpretation of the meaning):

“And come not near to the orphan’s property, except to improve it”

[al-An’aam 6:152]

So it is not permissible dispose of it, even if they are her children.

al-Da’wah magazine, issue# 1798 p/61

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5985. Ruling on taxes that are paid on goods

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on taxes that are paid on goods

What is the ruling on customs tax paid on imported goods?

Is it permissible to pay a sum of money to any of the customs officers in order to reduce the customs payment? For example – paying a sum of money to the officer who evaluates the customs so that he will charge less for customs or submit a report that does not tell the truth?

Praise be to Allaah.

With regard to the maks (duty, tax) that is taken from the Muslims, this is haraam, because Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly” [al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to take the wealth of a Muslim except with his consent.” (Narrated by Ahmad and classed as saheeh by al-Albaani in al-Irwa’, 1459). Siddeeq Hasan al-Bukhaari said in al-Rawdah al-Nadiyyah, 2/215, concerning customs duty that is levied on the Muslims: “ If we think about it, this is undoubtedly nothing more than the maks.” Maks is a kind of tax and refers to money that was taken from vendors in the market-places during the Jaahiliyyah, or taken from merchants when they passed through. (See ‘Awn al-Ma’bood, hadeeth no. 2548). This tax is one of the major sins, because the Prophet (peace and blessings of Allaah be upon him) said, concerning the woman who had committed zina (adultery), then came to the Prophet (peace and blessings of Allaah be upon him) so that the hadd punishment might be carried out on her, “By the one in Whose hand is my soul, she has repented in such a way that if the one who wrongfully takes the maks from people had repented like this, he would have been forgiven.” (Narrated by Muslim, 3208). Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim (11/203): “This shows that the maks is one of the most evil of sins and actions that condemn a man to Hell.”

If a Muslim cannot find any means of warding off this evil from himself other than paying a sum of money to the customs official, then it is permissible for the one who is paying to do that, but for the official who takes this money, it is haraam for him. See Majmoo’ al-Fataawa by Shaykh al-Islam Ibn Taymiyah (30/359, 358). This is so long as no greater evil will result from that unavoidable bribe. But if a greater evil will result from that, then it is not permissible to pay it in that case. Also, we must point out the importance of not telling lies. If a person is forced to pay then he should pay and seek the reward for his being wronged with Allaah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


5986. Is rent received from a bank halaal?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is rent received from a bank halaal?

We rent our complex for a bank...whether the rent which we receive from the bank is halal. please clarify.

Praise be to Allaah.

Firstly:

Dealing in riba is haraam and is a major sin. Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-278]

Secondly:

Once it is established that it is haraam to deal in riba, then it is also haraam to help others in that in any way whatsoever. That is because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Based on this, it is not permissible for you to rent a place to a bank that deals in riba, because that is helping the bank in this major sin, namely riba. It was proven that the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.” Narrated by Muslim, 1598.

Al-Nawawi said: This indicates that it is haraam to cooperate in falsehood.

Al-Sindi said: All of them are cursed for their participation in sin.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I own a building and one of the banks applied to rent it. This bank is one of those that deal in riba. Is it permissible for me to rent it to this bank and others that deal in riba, or not?

They replied:

That is not permissible, because the bank mentioned is going to use it as a place for dealing in riba, which is haraam. Renting it to them for this purpose is helping them in doing something haraam. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Fataawa Islamiyyah, 2/423, 424

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

There are many verses and ahaadeeth which indicate that it is haraam to cooperate in sin. By the same token it is haraam to rent property to owners of banks that deal in riba, because of the evidence mentioned.

Fataawa Islamiyyah, 2/395

The rent that you take from the bank is haraam wealth, which you must get rid of by giving it in charity. You must hasten to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished on haraam things, the Fire is more fitting for it.” Narrated by al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4519.

With regard to the rent that you took before you knew that it is haraam, it is permissible for you, because Allaah said, when He revealed the prohibition of riba (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

See also questions no. 2492 and 8196

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


5987. Well-off people taking things that are only for the poor from a kaafir state

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Well-off people taking things that are only for the poor from a kaafir state

In USA, some Muslims request food stamps -which are assigned to poor people- while they have enough money. They hide their bank accounts information to be eligible for these stamps. When I advised them, they told me that it is not haram because they dont take money from an Islamic country! Is that correct?

Praise be to Allaah.

Firstly:

It is not permissible for you to stay in a kaafir country unless you have a valid shar’i reason and fulfil the conditions set out by sharee’ah. These have already been explained several times. Please see Question #12866 and 6154.

Secondly:

It is not permissible for those who are not entitled to take these food stamps, whether that is from a Muslim country or from a kaafir country, because the one who takes them in this case comes under the ruling on one who tells lies, and Allaah and His Messenger have forbidden telling lies.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it and when he is entrusted with something he betrays that trust.” (Narrated by al-Bukhaari, 33; Muslim 59).

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “Truthfulness leads to righteousness, and righteousness leads to Paradise. A man will keep on telling the truth until he becomes a siddeeq (one who speaks the truth). Lying leads to evildoing and evildoing leads to Hell. A man will keep on telling lies until he is recorded with Allaah as a liar.” (Narrated by al-Bukhaari, 5743; Muslim, 2607).

This also involves consuming people’s property unlawfully.

Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly”

[al-Baqarah 2:188]

It is not permissible for a Muslim to ask people for money when he has no need of it. Muslim narrated in his Saheeh (no. 1041) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever asks the people for money in order to amass more wealth is asking for a burning coal, so let him ask for less or more.” What this means is asking so that he may accumulate a large amount when he does not need to. This was stated by al-Haafiz.

Thirdly:

Muslims should be above doing such reprehensible deeds which are not only damage their own image and reputation but that of their religion as well, for this action may be a cause of the kaafirs attacking their religion or criticizing it.

Allaah praises those who are poor but do not ask people for anything. Allaah says (interpretation of the meaning):

“(Charity is) for Fuqaraa’ (the poor), who in Allaah’s Cause are restricted (from travel), and cannot move about in the land (for trade or work). The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all. And whatever you spend in good, surely, Allaah knows it well”

[al-Baqarah 2:273]

So what about one who is not poor and is not in need, but he asks or begs from people? Could this be something praiseworthy and commendable?

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5988. He was offered a large fee to receive money in his account

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He was offered a large fee to receive money in his account

I was offered a big amount of money, an unimaginable amount, to receive a big amount of money to my bank account, and then send it to another account. The profit I was offered versus doing this is very alluring. That person does not accept my question about where this money came from, but I know him well. What is the ruling on this?.

Praise be to Allaah.

Firstly:

You should have told us the source of the money – is it halaal or haraam, so long as you know for sure.

Secondly:

If the source of the money is haraam, such as drugs for example, then it is not permissible for you to accept this fee, because it is a means of spreading corruption and making haraam things easily available, and concealing evil. This is a kind of money laundering and it is not permissible to help in that, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

If you do not know the source of the money, you should not do this thing unless the person tells you what the source of the money is and why he is seeking your help. If it becomes clear that the matter is free of any haraam elements, then it is permissible for you to help him.

We should also point out that the method mentioned may also be a means of deceiving and stealing.

And Allaah knows best.

Islam Q&A

She got a discount for diagnostic imaging by means of lying

Four years ago I was checking my pregnancy in a private lab that offers a discount for teachers and their wives to have examinations, tests and x-rays. I told them that my husband was a teacher so that I could get the discount, but in fact he was a student in the college. I got the discount and we were not well off. But now, praise be to Allaah, my husband has become a teacher and we are better off. My question is: Should I pay back what I owe, even though I do not know exactly how much it is, or what?.

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

The Prophet (peace and blessings of Allaah be upon him) delivered a khutbah during his Farewell Pilgrimage on the Day of Sacrifice, and said: “Your blood, your wealth and your honour are sacred to one another, as sacred as this day of yours, in this month of yours, in this land of yours.” Narrated by al-Bukhaari (67) and Muslim (1679).

So you have to repent from consuming this unlawful money. Repentance means regretting it, giving up the sin, revolving not to go back to it, and restoring people’s rights to them.

Then you have to repay the amount that was discounted to the clinic; repentance cannot be achieved without doing that.

You do not have to tell the owner of the clinic or any of the employees about that, rather it is sufficient to give the money to them by any means. See the answer to question no. 31234.

As for not knowing how much it is, you can try to find out by counting how many times you went to the clinic and the amount of the discount, then add up the total discount that you received, until you think it most likely that you have given them their rights.

We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


5989. If he markets a product that he does not possess, does the profit belong to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

If he markets a product that he does not possess, does the profit belong to him?

A person who works in some company has agreed with my brother to market a product he has. Then to divide its price between them. Knowing that he got this product due to a mistake he did in the accounts that he sends to the company. My question is: I am managing this business for my brother. Is the money we earned from this business Halal? What is the ruling on the profit we made from selling this product? Is the money I earned through managing this business for my brother Halal?.

Praise be to Allaah.

Firstly:

If your friend obtained the product as the result of a mistake that he made in his accounts, as you say, then this product is not permissible for him, rather it belongs to the company and it is not permissible for anyone to help him in selling it. What he has to do is correct the mistake and return the product to the company.

Secondly:

Whatever is taken unlawfully is regarded as coming under the same ruling as property seized by force, and must be returned to its owner if it is still in existence, otherwise something similar should be given to him if something similar exists, otherwise its value should be given to him.

If the one who stole it deals in it and makes a profit, then he must return this profit to the owner of the item, because it is the profit on his wealth.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about a man who had some money left in trust with him, and he invested it and made a profit, then he returned the money to the owner without the profit.

He replied:

If someone entrusts you with something, you have no right to dispose of it without his permission, and you must look after it as similar things are looked after. If you dispose of it without his permission then you must seek his forgiveness. If he forgives you, all well and good, otherwise you must give him the profit of his wealth or come to some agreement with him to share it equally or whatever. Agreements between Muslims are permissible except an agreement that makes a halaal thing forbidden or a haraam thing permissible. End quote from Fataawa al-Shaykh Ibn Baaz (19/411).

Thirdly:

The wages that you received for facilitating this trade must be given in charity, because you received them as the result of a haraam action.

We ask Allaah to enable you to repent sincerely.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5990. Her paternal aunt puts her money in a riba-based bank; can she accept her hospitality?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Her paternal aunt puts her money in a riba-based bank; can she accept her hospitality?

I have a paternal aunt who puts her money in a riba-based bank. We advised her, but to no avail, and she spends on her house from the interest that she gets. When she offers me food and drink etc in her house I refuse her hospitality. This is upsetting us and has nearly led to a rift and conflict between us. What is your opinion?.

Praise be to Allaah.

Firstly:

If your aunt has another, permissible source of income, such as a salary from permissible employment, there is no sin on you if you eat her food and accept her hospitality, because what the scholars have stated is that if a person’s wealth is a mixture of halaal and haraam, and they cannot be told apart, it is permissible to interact with him, buying and selling, lending and borrowing, etc. It is also permissible to eat his food. The Prophet (peace and blessings of Allaah be upon him) and his companions interacted with the Jews, and they ate their food, although their wealth was not free of haraam elements, because they took riba and consumed the people’s wealth unlawfully.

But some scholars say that wealth which is acquired via riba is haraam only to the one who acquires it, and there is no sin on the one who takes it from him in a permissible manner, such as if it is given as a gift or offered in hospitality.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Some of the scholars said: If something is haraam because of the manner in which it was acquired, the sin is only on the one who acquired it, and not on the one who takes it in a permissible manner from the one who acquired it, unlike that which is haraam in and of itself, such as alcohol and goods confiscated by force, etc. This is a strong argument, based on the evidence that the Messenger (peace and blessings of Allaah be upon him) bought some food for his family from a Jew, and he ate from the sheep that was given to him by the Jewish woman in Khaybar, and he accepted the invitation of a Jew, although it is known that most of the Jews deal in riba and consume haraam wealth. End quote from al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed (3/112).

He also said: As for that which is haraam because of the way in which it is acquired, such as that which is acquired by way of deceit, riba, lying, and so on, it is haraam for the one who acquires it, but it is not haraam for others, if they acquire it in a permissible way. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) used to interact with the Jews even though they used to consume haraam wealth and take riba. That indicates that it is not haraam for anyone other than the one who acquires it. End quote from Tafseer Soorat al-Baqarah (1/198).

But if your refusal to accept this hospitality will affect your aunt and make her repent from this haraam action, then undoubtedly it is more appropriate for you to refuse this hospitality.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


5991. You have to return the money to its owners

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

You have to return the money to its owners

My maternal aunt died and she did not have any children, but she had two sisters, my mother and my other aunt, who had a dispute with her. I am the one who looked after her until she died, and she left me a cheque and told me not to give them anything directly. After she died, my cousin made a complaint about me to the police, accusing me of forging the cheque, and without any investigation, I was arrested and imprisoned for nine months, and nearly all of that money has been spent on prison expenses. When I came out of prison, I left my country and my work because of them and migrated. Now they are still threatening to send me back to prison if I do not give the money back to them, but I am not able to do that. Please advise me, may Allaah reward you with good. Have I sinned? If the answer is yes, will I not be forgiven because of going to prison and suffering there?.

Praise be to Allaah.

If your aunt left the money to you, and she told you not to give any of it to her sisters, this means that she willed the entire estate to you, and that is not permissible. Rather the will should be applied to one-third of the estate only, and the rest of the estate should be divided among the heirs in accordance with the shares prescribed in sharee’ah. So your mother and maternal aunt get two-thirds, to be divided equally between them, and the rest of the estate goes to her male relatives if there are any, such as her paternal uncles or paternal cousins (males only). If there are no male relatives, then it goes back to your mother and aunt, to be shared equally between them.

Based on this:

If the amount that you took after your aunt’s death was one third of the estate or less, then it is rightfully yours and you do not have to return it to the heirs.

If it was more than one third, then you must return to the heirs whatever was more than one third.

You have to acknowledge their rights and return what is rightfully theirs. If you do not have any money then it is a debt that you owe until you are able to pay it off.

Secondly:

The fact that you went to prison does not mean that the duty to return the money to its owners is waived, because the one who takes something that rightfully belongs to his brother is obliged to return it, and the fact that the authorities punish him does not mean that this duty to return it is waived. Similarly, if a thief steals something and the hadd punishment as stipulated in sharee’ah is carried out on him, that does not mean that the duty to return the stolen property to its owner is waived.

Al-Mughni (12/453).

Now you have to give the money to them. If you are unable to return it, then it is a debt that you owe, until you are able to pay it off. It is not waived because of your having been in prison or because you have suffered harm because of them.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “The hand that takes is responsible for what it has taken until it returns it.” Narrated by Ahmad (20098), Abu Dawood (3561), al-Tirmidhi (1266) and Ibn Maajah (2400). Shu’ayb al-Arna’oot said, commenting on its isnaad: It is hasan li ghayrihi (hasan because of corroborating evidence).

It is not permissible for you to take the matter of paying off this money lightly, because taking that which rightfully belongs to others is a serious matter, and the punishment for it is severe; we ask Allaah to keep us safe and sound.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever has wronged his brother, let him set matters straight, for there is no dinar or dirham but it will be taken from his good deeds, and if he does not have any good deeds, some of his brother’s bad deeds will be taken and placed on him.” Narrated by al-Bukhaari (6534).

You should tell them that you are serious about paying it off, and ask them to give you some respite. If your mother decides to give up her right, she may do that.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


5992. Can he take advantage of a mistake by the phone company to make calls for free?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can he take advantage of a mistake by the phone company to make calls for free?

A few weeks ago, a Pakistani cell phone company allowed phone calls to Palestine, but the problem is that when you made a call, no money was deducted from your account and it was possible to speak for as long as you wanted, even ten hours, without paying any money. Is this permissible or not?.

Praise be to Allaah.

What you mention has to do with a technical error made by the company. The basic principle is that it isn’t permissible to take the wealth of a Muslim without his consent. So long as the company has not announced that it would overlook this mistake, it is not permissible to take advantage of it. Rather you should have contacted the company and told them about it. The Prophet (peace and blessings of Allaah be upon him) said: “No one of you believes until he loves for his brother what he loves for himself.” Narrated by al-Bukhaari (13) and Muslim (45).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


5993. If a person enters dar al-harb with a promise of safety, it is not permissible for him to betray them with regard to their lives or their wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

If a person enters dar al-harb with a promise of safety, it is not permissible for him to betray them with regard to their lives or their wealth

In some stage of my life when I was rash careless young man, I took 30000 Belgian frank from two banks. Then I returned to my country; with both accounts closing. What shall I do to get rid of this sin? I can not go back to Belgium. Is it enough to repent? Knowing that it is only one time I committed this sin. Will I be called to account in front of the people of the banks at the Day of Judgment although they deal by interest? Shall I return this money to the banks? Knowing that I have a bit more than this amount for my marriage.

Praise be to Allaah.

What you did by taking the money mentioned from the two banks, is a haraam action, because it was consuming people’s wealth unlawfully, and Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29].

Even if the owners of the bank are kuffaar, this does not make it permissible to take their wealth, because if the Muslim enters a kaafir land with a promise of safety, it is not permissible for him to betray them, and it is not permissible for him to harm them or take their wealth.

Al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (4/263): If some Muslim people enter a kaafir land under a contract (of peace and safety), then the enemy should be safe from their harm until they leave, or until the contract expires, and the Muslims have no right to wrong them or betray them. End quote.

Al-Sarkhasi said in Sharh al-Siyar al-Kabeer (2/507): If a group of Muslims comes to a kaafir land and says, “We are the envoys of the caliph” and they produce a letter like that of the caliph, or do not do that, and that is a trick on their part to deceive the mushrikeen, and they allow them to enter, so they enter the kaafir land, it is not permissible for them to kill any of the kaafirs or to take any of their wealth, so long as they are in their land, because if what they said or showed to the kuffaar were true, then they would be safe and secure from the kuffaar and the kuffaar would be safe and secure from them, and is not permissible for them to wrong them in any way.

If they asked them for safety and they granted that to them, then they are obliged to be honest with them.

The same applies if they say: We have come with the intention of trade, but they aim is to kill some of them, because if they were really merchants as they claimed, it would not be permissible for them to betray the kuffaar. End quote.

It says in al-Hidaayah – which is published with Nasab al-Raayah (4/304): If a Muslim enters a kaafir land as a merchant, it is not permissible for him to transgress against anything of their wealth or their blood, because he has guaranteed not to transgress against them by asking them for safety, and transgressing against them after that is a treachery, and treachery is haraam unless the king of the kuffaar betrayed them and took their wealth or imprisoned them, or someone else did that with the knowledge of the king and the king did not stop him, because they are the ones who broke the treaty. This is different from the case of the Muslim prisoner, because he is not under their protection, so it is permissible for him to transgress against them even if they released him willingly. End quote

See also question no. 72384 and the fatwa of the Standing Committee quoted therein.

Based on the above, you have to return the money to its owners and not take the matter lightly, because one of the conditions of repentance is restoring the rights of those who have been wronged.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


5994. He took some property from a villa that was confiscated by the state; how should the wealth be returned?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He took some property from a villa that was confiscated by the state; how should the wealth be returned?

A sister asked me to pass this message of hers on to you, so as to find out the Islamic view on it. This is the message:

She says that her husband was in charge of a villa that was confiscated from the previous official, and it belongs to the state now. He took some vessels that were in the basement inside the villa. Now her husband has died – so what should she do? Should she break the vessels or give their price in charity, and how should their price be worked out? Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly:

The husband who is being asked about did wrong when he took these vessels, whether they belonged to an individual or to the state. The wealth of the state belongs to the Muslims as a whole, and transgression against it is transgression against the public wealth, which is a serious matter and a major sin. He should have repented to Allaah and given back what he took. We ask Allaah to forgive him and pardon him. Ahmad (20098) narrated from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) said: “The one who takes something is responsible until he returns it.” al-Arna’oot said: It is hasan li ghayrihi (hasan because of corroborating evidence).

Secondly:

The wife should return the vessels to where they were taken from, even if that will cause her some embarrassment, because this will help her husband and will rid her of the sin of keeping haraam property. It is not permissible for her to break the vessels under any circumstances. If she cannot return them, or she thinks it most likely that returning them will result in worse consequences, then she should donate them to the general good of the Muslims, or sell them and donate the price to the good of the Muslims, or give it in charity.

If it is known that the confiscation of the villa and its contents was unlawful, then the vessels should be returned to their owner (the previous official) if possible. If it is not possible to reach him or his heirs, then they or their price may be given in charity on his behalf.

It says in al-Majmoo’ (9/428): al-Ghazaali said: If he has haraam wealth and he wants to repent and absolve himself of responsibility, if there is a specific owner, it must be given to him or his representative. If he is dead then it must be given to his heir. If the owner is not known, and there is no hope of finding out who he is, then it should be spent on the general good of the Muslims, such as bridges, border posts, mosques, maintaining the road to Makkah and other things that benefit the Muslims in general. Otherwise it may be given in charity to the poor. The qaadi should take care of that that if he is honest. If he is not honest then it is not permissible to give it to him. … If he gives it to the poor, it should not be haraam for the poor, rather it should be halaal. He may give it in charity to himself or his family if he is poor, because if his children are poor then they may keep it, rather they are more entitled to receive his charity. He may take as much of it as he needs because he is also poor. What al-Ghazaali said here was also mentioned by others, and it is as they said. Al-Ghazaali also narrated it from Mu’aawiyah ibn Abi Sufyaan and others of the salaf: from Ahmad ibn Hanbal, al-Haarith al-Muhaasibi and others pious people, because it is not permissible to destroy this wealth or throw it in the sea, so the only option left is to spend it in the interests of the Muslims. And Allaah, may He be glorified and exalted, knows best.

Al-Ghazaali said: If he acquires some wealth from the ruler, some people say that he should give it back to the ruler, because he knows best about what he owns, and he should not give it in charity. This view was favoured by al-Haarith al-Muhaasibi. Others said that he should give it in charity if he knows that the ruler will not give it back to its owner, because giving it back to the ruler will increase the injustice. Al-Ghazaali said: The view I favour is that if he knows that he will not return it to its owner, he should give it in charity on behalf of the owner.

I (Imam al-Nawawi) say: The view I favour is that if he knows that the ruler will dispose of it improperly, or he thinks that this will happen, then he must spend it on the interests of the Muslims, such as bridges etc. If he is not able to do that or if it is too difficult because of fear or other reasons, then he may give it in charity to those who are most in need. The most in need of the needy are poor Muslim soldiers. If he does not think that the ruler will dispose of it improperly, then he may give it to him or to his deputy, if he can do that without it resulting in harm, because the ruler knows best about the public interests and is most able to deal with them. If he is afraid that giving it to him may result in harm, then he may spend it on the causes that we have mentioned, if he thinks that the ruler will dispose of it improperly.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person steals some property then he dies, it is not permissible for his heir. If he knows who its owner is he should give it to him, otherwise he should give it in charity on his behalf. End quote from Liqa’ al-Baab al-Maftooh (1/304).

He also said: If you have stolen from a person or an organization, then you must get in touch with the one from whom you stole and tell him: I have such and such that belongs to you, then settle the matter between you. But a person may think that this is too difficult for him and that he cannot, for example, go to a person and say, I stole such and such from you, I took such and such from you. In that case he can send the money (for example) via another person, indirectly, such as giving it to a friend of that person and a friend of his, and saying: This belongs to So and so, and tell him the story and that he has now repented to Allaah, and he hopes that he will give it to him.

If he does that, then Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4]

If it so happens that you stole from someone and now you do not know who he is or where he is, this is easier than the first case, because you can give what you stole in charity with the intention that it is on behalf of its owner, and then you will have discharged your duty. End quote from Fataawa Islamiyyah (4/162).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


5995. She works for a company that is partly owned by two riba-based banks. Is her work haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

She works for a company that is partly owned by two riba-based banks. Is her work haraam?

I am single and work for a company that is owned by five different entities, among which are two riba-based banks they are: the Bank of Egypt, which hold 22.5% of the capital and the National Investment Bank, which holds 22.5% of the capital, in addition to a foreign (Chinese) company, which holds 10% of the capital, an Egyptian construction company, which holds 22.5% of the capital; and the Suez Canal Company, which holds 22.5% of the capital.

This company which was formed by the above-mentioned entities owns a piece of land and its role is to put in services such as drainage, electricity and water, then they divide it and sell it to investors, a transaction which is either immediate or in instalments, with annual fixed interest of 7%. Please note that these sales sometimes stop. My job in this company is in the secretarial department (administrative work). I used to spend and save from my salary during the period I worked in the company, which was five years, without knowing that this money might be dubious. These savings are in an Islamic bank. Is my work in this company whose earning are mixed halaal or haraam? What is the ruling on what I saved -- which is a large amount? How should I dispose of it?

Please advise me and save me from my confusion and torment.

Praise be to Allaah.

What seems to be the case is that it is permissible to work in this company so long as the work that you are doing is halaal. With regard to working in companies whose work is permissible, the ruling is different with regard to working in banks and other riba-based institutions. In the bank, the employee is sinning whether he is working as a clerk or witness or even as a guard, because the work is haraam in the first place, unlike if the bank has a share in part of the capital of a company whose work is permissible. In this case it depends on the nature of the company's work; for example, it is permissible to work with Jews, Christians and those who deal with riba, although it is makrooh.

Ibn Qudaamah al-Maqdisi (may Allah have mercy on him) said:

Ahmad said: A Muslim may enter into a partnership with a Jew or a Christian, but he should not let the Jew or the Christian be in charge of the financial affairs to the exclusion of the Muslim, because they may engage in riba. This is the view of al-Hasan and al-Thawri.

Al-Shaafa’i regarded such partnerships as makrooh in all cases. End quote.

Al-Mughni, 5/109

Ibn al-Qayyim (may Allah have mercy on him) said:

Iyaas ibn Mu‘awiyah said: If a Muslim goes into business with a Jew or a Christian, and the money is with the Muslim and he is the one who will do the buying and selling, there is nothing wrong with it, but he should not give it to the Jew or Christian to deal with it, because they deal with riba. End quote.

Ahkaam Ahl al-Dhimmah, 1/93

You will find more details on this issue in the answer to question number 48005, at the beginning of which we said:

If a person earns money in haraam ways such as riba, bribes, stealing and cheating, etc., and his wealth is a combination of halaal and haraam, then it is valid to do business with him, buying and selling and entering into partnerships, but it is makrooh. If it is known that the product in which the trade is to be done is haraam in and of itself, then it is not permissible to enter into a partnership with him or work with him in that business..

Based on that, the money that you are taking from this company (the salary) is halaal, in sha Allah, and there is nothing wrong with what you have spent or saved.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


5996. If a father needs money, can he take money that his son has earned in a café?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

If a father needs money, can he take money that his son has earned in a café?

Can my father and mother who are in desperate need take money from my brother who owns a café in which people play cards and smoke the narghileh?.

Praise be to Allaah.

Firstly:

A father may take whatever he needs from his son’s wealth, so long as that will not harm the son.

That is because of the report narrated by Ibn Maajah (2291) and Ibn Hibbaan in his Saheeh from the hadeeth of Jaabir, and by Ahmad (6902) from the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), according to which a man said: O Messenger of Allaah, I have wealth and a son, and my father wants to take all my wealth. He said, “You and your wealth belong to your father.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

This taking is subject to conditions that were stipulated by the fuqaha’. Ibn Qudaamah (may Allaah be pleased with him) said: The father may take from his son’s wealth whatever he wants, and it becomes his, whethere the father needs what he takes or does not need it, whether the son is a child or an adult, subject to two conditions:

1- That he does not treat the son unfairly or harm him, and he does not take anything that his son needs.

2- That he does not take his son’s wealth and give it to another son. This was stated by Ahmad, because it is forbidden to single out one of his sons for giving from his own wealth, so it is more forbidden to single out one of his sons for giving from another son’s wealth. It was narrated that Masrooq gave his daughter in marriage for ten thousand, then he took it and spent it for the sake of Allaah, and he said to the husband: Provide your wife’s trousseau.

Abu Haneefah, Maalik and al-Shaafa’i said: He does not have the right to take from his son’s wealth anything but what he needs, because the Prophet (peace and blessings of Allaah be upon him) said: “Your blood and your wealth are scared to you, as sacred as this day of yours in this month of yours.” Agreed upon. End quote from al-Mughni (5/395).

There is a report which supports the view of the majority, that it is conditional upon the father’s need. Al-Haakim (2/284) and al-Bayhaqi (7/480) narrated that ‘Aa’ishah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your children are a gift from Allaah to you, ‘He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills’ [al-Shoora 42:49]. They and their wealth are yours if you need it.” This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah (2564).

If the father needs money, he may take from his son’s wealth, and spend it on himself and his dependents, so long as that will not harm the son, and he should not take something that the son needs, like his car that he drives and so on. See also question no. 9594.

Secondly:

Smoking narghileh pipes is haraam, and the money that is earned from that is also haraam, but if there are things in the café that it is permissible to eat or drink, such as tea, coffee and so on, then the money that your brother earns from the café is regarded as mixed wealth, which includes both halaal and haraam. If that is the case, it is permissible for others to eat from it, if they interact with its owner by buying, selling, accepting gifts and so on, although it is better to refrain from dealing with him and taking his wealth. But as your father needs this money, there is no sin on him if he takes from him, but he should also advise his son to fear Allaah, may He be exalted, and stop dealing in haraam things.

Al-Dasooqi (may Allaah have mercy on him) said: If most of a person’s wealth is halaal and a little of it is haraam, then it is permissible to deal with him, lend him money or borrow from him, and eat from his wealth. But if most of his wealth is haraam and a little of it is halaal, then Ibn al-Qaasim is of the view that it is makrooh to deal with him, lend him money or borrow from him, and eat from his wealth, and this is the correct view. But if all his wealth is haraam, then it is not allowed to deal with him and lend him money or borrow from him, or enter into any other financial transactions with him. End quote from Haashiyat al-Dasooqi (3/277). See also question no. 45018.

With regard to the ruling on playing cards, please see question no. 12567 and 321.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


5997. Is it permissible for him to ask the company for accommodation if it will be built with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible for him to ask the company for accommodation if it will be built with a riba-based loan?

Is it permissible to ask the company for accommodation if it will be built by an interest based loan? Then the company will valuate these buildings and sell them to its clerks in return for installments that will be discounted from their salaries? The price of the accommodation will mostly be very high; to cover the cost of building, the mortgage, and a profit for the company. Some brothers who we think are religious have already asked to buy accommodation from the company considering it normal buying-selling process.

Praise be to Allaah.

There are two issues to do with riba which must be dealt with separately.

1 –

Causing riba to take place, such as if one of them asks another to take out a riba-based loan for him, or some of them act as a guarantor for someone who will get a riba-based loan from the bank and so on, which is helping and causing people to fall into this major sin.

Undoubtedly this kind is haraam, because the one who causes others to fall into something haraam has a share of the sin, as Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:1].

There is a particularly strong warning against causing people to fall into riba, in the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: They are all the same. Narrated by Muslim (1598).

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that it is haraam to help others in falsehood.

Sharh Muslim (11/26).

When the Prophet (peace and blessings of Allaah be upon him) cursed khamr (alcohol), he also cursed those who help in its drinking, so he (peace and blessings of Allaah be upon him) said: “Allaah has cursed khamr and the one who drinks it, the one who pours it, the one who sells it, the one who buys it, the one who squeezes it, the one for whom it is squeezed, the one who carries it and the one to whom it is carried.” Narrated by Abu Dawood (3674) and classed as saheeh by al-Albaani in Saheeh Abi Dawood. The one for whom it is squeezed is the one who asks for it to be squeezed for himself or for someone else.

See; Tuhfat al-Ahwadhi (4/430).

The same ruling applies to everyone who asks for riba for himself or for someone else and causes it to occur.

On our site we have previously posted answers which give scenarios of the prohibition on helping in riba. See for example the answer to question no. 33709.

2 –

Riba is a kind of earning which is haraam because of the way in which it is acquired, not in and of itself. In the case of that which is haraam because of the way in which it is acquired, the sin is only on the one who acquires it, and there is no sin on the one who deals with the one who acquires it by buying, selling, giving, or receiving hospitality. The evidence for that is that the Prophet (peace and blessings of Allaah be upon him) would deal with the Jews in Madeenah, buying and selling, and he used to eat with them, although they are the ones whom Allaah described as consuming riba and taking people’s wealth unlawfully.

That has been explained in detail in the answers to several questions on our site. Please see no. 39661 and 85419.

Based on that, there is nothing wrong with buying a house from the company, even if it was built with a riba-based loan, because the sin of that is on the one who agreed with the bank to take out the riba-based loan, or who helped with that, or approved of it. As for the employee who is going to buy the house from the company, there is no sin on him. This is like the Prophet’s dealings with the Jews, who used to consume riba, as stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


5998. How can he dispose of haraam wealth after repenting, although he needs it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

How can he dispose of haraam wealth after repenting, although he needs it?

I have been working as an accountant in an Arab country for years, and during that time I found out that this work of mine is haraam, as I was one of those who wrote down riba transactions; I would record the interest that my company was required to pay to the bank in return for a loan that the company had taken from the bank. This work has always troubled me a great deal. Now I want to go back to my homeland but all that I own to start a new life with my family comes from this salary. What should I do? Someone told me that I should repent and get rid of all this money, and not benefit from it. Someone else told me that I have to repent, but I can make use of the money, whilst giving a great deal of charity. Please note that I have no other source of income and no capital with which to start my new life apart from this money, and I cannot find a government job because that is very difficult. Please advise me, may Allaah reward you with good. What should I do to start my new life?.

Praise be to Allaah.

Working in the field of recording riba or working out the accounts for it, or writing riba-based contracts, or anything else that helps in riba, is not permissible, because it is cooperating in sin and transgression, but Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

And the Prophet (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: “They are all the same.” Narrated by Muslim (1598) from the hadeeth of Jaabir (may Allaah be pleased with him).

What you must do is give up working in this field and stick to permissible types of work. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it. See question no. 21113.

Secondly:

Whoever has earned money in a haraam way, such as payments for singing, bribes, payments for fortunetelling and bearing false witness, or for writing down riba and other haraam deeds, then repents to Allaah and regrets what he has done, if he has spent the money then he does not have to do anything, but if the money is in his possession, then he must get rid of it by spending it on charitable causes. If he is in need then he may take as much of it as he needs, and get rid of the rest.

Ibn al-Qayyim (may Allaah have mercy on him) said:

If someone is offered haraam payment and he accepts that, such as a prostitute, a singer, a wine-seller, one who bears false witness etc, then he repents and that payment is in his possession, then some said that he should return it to its owner, because it is his wealth and he did not take it with the permission of the Lawgiver and the person who paid it did not get any permissible benefit in return. Others said that his repentance requires him to give it in charity and not to give it back to the one who gave it to him. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and it is the more correct of the two views. End quote from Madaarij al-Saalikeen (1/389).

Ibn al-Qayyim discussed this issue at length in Zaad al-Ma’aad (5/778), and he stated that the only way to get rid of this wealth and complete one’s repentance is to give it in charity, but if he is in need of it, then he may take as much as he needs, and give the rest in charity. End quote.

Shaykh al-Islam said: If this prostitute and this wine-seller repent, and they are poor, it is permissible to give them as much as they need of this wealth, but if they are able to engage in trade or practise a skill, such as weaving and spinning, they may given enough to form capital. End quote from Majmoo’ al-Fataawa (29/308)

For a more detailed discussion see: al-Riba fi’l-Mu’aamalaat al-Masrifiyyah al-Mu’aasirah by Dr. ‘Abd-Allaah ibn Muhammad al-Sa’eedi (2/779-784).

Thirdly:

From the words of Shaykh al-Islam and his student Ibn al-Qayyim quoted above, it may be understood that if the one who repents is in need, then he may take as much as he needs from this wealth, and he may invest some of it as capital in business or a craft.

Fourthly:

As some of your work is permissible and some is haraam, you should work out what proportion of it is haraam, and get rid of the appropriate amount of the wealth that is in your possession. If it is too hard for you to work it out, then get rid of half. Shaykh al-Islam (may Allaah have mercy on him) said: If halaal and haraam are mixed together, and he does not know how much of each is present, then he should divide it in half. End quote from Majmoo’ al-Fataawa (29/307).

We ask Allaah to guide you and help you to do that which is in your best interests and will bring you happiness in this world and the next. You may be certain that Allaah is the Provider, the Most Merciful and the Most Generous, and He will not abandon His repentant slave who has turned to Him. Rather He will grant him abundant provision and bless his wealth, and bestow His mercy upon him, because He loves his repentance and rejoices at his regret of sin, and gives a great reward for his repentance. Allaah, may He be exalted, says (interpretation of the meaning):

“Know they not that Allaah accepts repentance from His slaves and takes the Sadaqaat (alms, charity), and that Allaah Alone is the One Who forgives and accepts repentance, Most Merciful?”

[al-Tawbah 9:104]

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5999. Can he accept money in return for being beaten and humiliated in front of people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can he accept money in return for being beaten and humiliated in front of people?

I was given some money as the result of my being beaten with shoes in front of a large number of people. This money was decided by a traditional council. What is the ruling on this money? Can I give some of it in charity to the poor and needy? Do I have the right to spend some of this money on my living expenses?.

Praise be to Allaah.

Firstly:

There is nothing wrong with referring for judgement to those traditional councils with which people deal to resolve conflicts and disputes, so long as the one who is passing judgement has knowledge of sharee’ah so that he can judge between people in accordance with that which Allaah revealed, and not according to whims and desires or traditions and customs, many of which go against the rulings of Allaah. If they rule in accordance with the rulings of Allaah, this is what is desirable, but if they rule in ways that go against the rulings of Allaah, there is no point in their rulings, and it is a false ruling and must be rejected. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

Secondly:

The scholars differed concerning the ruling on slapping, punching, etc, and whether qisaas or ta’zeer punishment is required in such cases. The majority are of the view that ta’zeer is required but there is no qisaas. The Sahaabah (may Allaah be pleased with them all) and the prominent scholars were of the view that qisaas is required.

Imam al-Bukhaari (may Allaah have mercy on him) said in Kitaab al-Diyaat, under the chapter heading “If a group of people have killed or injured one man, do all of them have to pay the diyah or be punished with the law of qisaas?”

Abu Bakr, Ibn al-Zubayr, ‘Ali and Suwayd ibn Muqarrin ruled that qisaas was required in a case of slapping. ‘Umar ruled that qisaas was required in a case of striking with a stick. ‘Ali ruled that qisaas was required in a case of three lashes with a whip. And Shurayh ruled that qisaas was required for a case of lashes and scratches, i.e., wounds. End quote

This view is the correct one. Those who narrated that there was consensus on the opposite view were wrong, rather if anyone were to claim that there was consensus among the Sahaabah on this ruling, they would not be far off the mark.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The people differed concerning this issue – which is qisaas in cases of slapping, beating and other things in which the person who is retaliating cannot do the same to his opponent as was done to him in all aspects – is qisaas justified in this case, or should a punishment of another type be meted out, which is ta’zeer? There are two views:

The more correct view is that qisaas is prescribed in such cases. This is the view of the Rightly-Guided Caliphs, as was proven from them and narrated from them by Ahmad and Abu Ishaaq al-Jawzjaani in al-Mutarjim. This was stated by Imam Ahmad, and our Shaykh (may Allaah have mercy on him) – i.e., Ibn Taymiyah – said: It is the view of the majority of the salaf.

The second view is that qisaas is not prescribed in such cases. This is the view narrated from al-Shaafa’i, Maalik and Abu Haneefah, and it is the view of the later followers of Imam Ahmad, to such an extent that some of them narrated that there was consensus on the ruling that there is no qisaas in this case!

But that is not the case, rather the reports that the consensus of the Sahaabah was that qisaas is prescribed are more likely to be true than the reports which say that there was consensus that it is not prescribed. It is proven from the Rightly-Guided Caliphs and no opposition to that is known.

Both views are based on the fact that Allaah has enjoined justice in that, so it remains to be seen which of the two options is closest to justice?

Those who say that qisaas is not required say that retaliating in like manner is not possible in this case, so it is as if justice requires using another form of punishment, which is ta’zeer. Qisaas can only be by retaliating in like manner, hence it is not required in the case of wounding or cutting, unless it is possible to do the same things. When it is not possible to retaliate in kind with regard to wounding or cutting, then we have to resort to the diyah idea, and the same applies to slapping and the like, where we have to resort to ta’zeer if retaliating in like manner is not possible.

Those who say that qisaas is permissible say: Qisaas in such cases is closer to Qur’aan and Sunnah and qiyaas (analogy) and justice than ta’zeer. As for Qur’aan, Allaah says (interpretation of the meaning): “The recompense for an evil is an evil like thereof” [al-Shoora 42:40] and “Then whoever transgresses the prohibition against you, you transgress likewise against him” [al-Baqarah 2:194].

It is well-known that responding in kind is required according as much as possible, so a slap is more similar to a slap than ta’zeer, and a blow is more similar to a blow than ta’zeer, because the ta’zeer may be a blow in a different place, that does not resemble the original blow in type or location, or extent. So you are trying to avoid the unavoidable difference between two slaps and you ended up with a greater difference (by choosing ta’zeer) without any evidence from texts or analogy.

They said: As for the Sunnah [Ibn al-Qayyim (may Allaah have mercy on him) quoted a number of ahaadeeth which prove that qisaas is allowed in such cases]. Then he said: If there was no evidence concerning this matter except the practice of the Rightly-Guided Caliphs, that would be sufficient evidence.

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood (7/336, 337). See also: al-Fataawa al-Kubra (3/402).

Thirdly:

Once it is proven that qisaas is prescribed for the beating you received from the other party, you have the option of forgiving him and letting him off if you think that he regrets it and has prayed to Allaah for forgiveness and has apologized and set himself straight. Or you may retaliate (qisaas) by doing the same as was done to you without overstepping the mark or wronging him. Or you may forego your right to qisaas in return for some material compensation as determined by the shar’i judge.

If you take retaliation by doing to him the same as he did to you, then it is not permissible for you to take any money in return for the humiliation, because you have taken your right. By the same token, any compensation that is awarded to you is in return for the beating, not the humiliation, because humiliation is an intangible harm, and it is not permissible to take material compensation for this kind of harm. The majority of scholars are agreed on this point.

It says in a report of the Islamic Fiqh Council (no. 109 (3/12):

The kind of harm for which it is permissible to receive compensation is actual material harm … it does not include intangible harm.

It says in al-Mawsoo’ah al-Fiqhiyyah (13/40), under the heading “Compensation for intangible harm”:

We have not found any of the fuqaha’ who discussed this, rather it is a modern idea. We do not find in the books of fiqh any faqeeh who spoke of financial compensation for any kind of intangible harm. End quote.

In conclusion: What you are entitled to is qisaas, or letting him off completely – which is the best choice if it seems that he has mended his ways or regretted it – or accepting compensation in return for having been beaten. If you avail yourself of the right to qisaas, then you have no right after that to any money. But if you are going to take your rights in the form of money only – which is what seems to be the case from your question – then there is nothing wrong with you making use of it for yourself or giving it in charity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6000. Ruling on the money that a lawyer gets for defending a drug dealer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on the money that a lawyer gets for defending a drug dealer

There are two people who were arrested for possessing drugs and hasheesh, then a lawyer got them out and had them found innocent of this crime, although their crime was as clear as the light of day and the accusation against them was clearly proven.

My question is:

What is the ruling on this money that the lawyer got for getting them out?.

Praise be to Allaah.

The ruling on practising law has been explained in a fatwa quoted in the answer to question no. 9496. We stated there that it is haraam for lawyers to protect evil and defend those who do evil, and that this comes under the heading of cooperating in sin and transgression, which Allaah has forbidden as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

Based on this, the lawyer who defended these evil dealers who spread mischief in the land by selling haraam drugs has to repent to Allaah, may He be exalted, from this action. He should hasten to advise those evildoers not to follow a path that will let them escape from the punishment they deserve. He has to go back before the judges and retract his defence, if it is not too late, and he should not agree to carry on with them if there is any appeal against them.

With regard to the money that he has taken from them, it is haraam wealth, because he took it in return for a haraam deed. Hence as well as repenting, seeking forgiveness and resolving not to do this again, he has to hasten to get rid of this wealth, by spending it on charitable causes. He should remember that the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like the one who did not sin at all.” He should also note that by doing that he will purify his permissible wealth, because if he keeps the haraam wealth, that may lead to the destruction of the permissible wealth that he has. It is not permissible for him to give it back to those dealers. We ask Allaah to compensate him with something better than it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6001. How to dispose of haraam wealth after repenting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

How to dispose of haraam wealth after repenting

I am an Accountant employed at an accounting firm. I prepare financial statements, tax returns and advise clients on financial & tax related issues. Our clients are mostly small restaurant owners. We also have some clients in the real estate & auto dealership business. The restaurant owners, among other things, sell pork products. All the clients deal with interest (pay and receive). Sometimes I have to write letters stating the clients financial status knowing that this letter will be used to take out interest based loans. Is my work Halal? If it is not and I leave this job for something else that is Halal, can I keep and spend the money I have earned and saved from this job? Can I invest the money in a business? Can I go to Hajj with this money?.

Praise be to Allaah.

Firstly:

Working in the field of registering and calculating riba, or writing letters concerning it and other things that amount of helping with it, is not permissible, because it is cooperating in sin and transgression, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

So you have to give up working in this field and limit yourself to permissible kinds of work. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

See the answer to question no. 59864 which explains the prohibition on helping with riba, even if it is only writing letters mentioning it.

Secondly:

When a person repents to Allaah from doing haraam work, from which he has acquired wealth, such as payment for singing, bribes, payment for fortunetelling or bearing false witness, payment for recording riba and other kinds of haraam work, if he has disposed of that wealth, he does not have to do anything. But if the wealth is still in his possession, then he must get rid of it by spending it on charitable causes, unless he is in need, in which case he may take only as much as he needs, and he should get rid of the rest. He is not allowed to use it for Hajj, because Allaah is Good and only accepts that which is good.

Ibn al-Qayyim (may Allaah have mercy on him) said: If someone else gives him a haraam payment and he accepts it, such as a prostitute, singer, wine seller, one who bears false witness and the like, then he repents and that payment is in his possession, then according to one group (of scholars) he must return it to its owner, because it belongs to him and he did not take it with the permission of the Lawgiver and the one who gave it did not get any permissible benefit in exchange for it. Another group said that his repentance means that he must give it in charity, and not give it to the one from whom he took it. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and it is the more correct of the two views. End quote from Madaarij al-Saalikeen (1/389)

Ibn al-Qayyim discussed this matter at length in Zaad al-Ma’aad (5/778), where he stated that the way to get rid of this wealth and complete one's repentance can only be by “giving it in charity, but if he is in need of it, he may take as much as he needs, and give the rest in charity.” End quote.

Shaykh al-Islam Ibn Taymiyah said: If this prostitute and this wine seller repent, and they are poor, it is permissible for some of this money to be given to them, as much as they need. If he is able to engage trade or a profession such as weaving or spinning, he should be given enough to form capital for him. End quote from Majmoo’ al-Fataawa (29/308)

Thirdly:

From the words of Shaykh al-Islam Ibn Taymiyah quoted above, it may be understood that if the one who repents from haraam earnings is in need, he may take from that wealth as much as he needs, and he may invest some of it in capital for trading or skilled work, then whatever is surplus to his needs must be given in charity.

Fourthly:

As some of your work is permissible and some of it is haraam, try to work out what proportion of it is haraam, and get rid of the corresponding amount of the wealth that is in your possession. If it is too difficult for you to work it out, then get rid of half. Shaykh al-Islam Ibn Taymiyah said: … If halaal and haraam wealth are mixed, and the proportions of each are not known, then divide it into two halves. End quote from Majmoo’ al-Fataawa (29/307)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6002. Her relative’s husband went against the health regulations in the bakery; can she penalize him for that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Her relative’s husband went against the health regulations in the bakery; can she penalize him for that?

I work in administration, in a committee to fight transgressions in the business sector. It so happened that I bought a loaf of bread and found mouse droppings in it. I swore that I would find the owner of the bakery and take him to task for his lack of hygiene, because I know that mouse dropping are also a kind of najaasah (impurity). I found out that the bakery belongs to a man who is connected to me by ties of kinship. By the way, I also want to find out about this point: is it regarded as ties of kinship or not, because the wife of this man is the daughter of my paternal grandfather’s cousin?

As this is not the first time we have found dirty things in the bread, I took the necessary steps and several transgressions were found when the inspection was carried out. Of course the finger of blame was pointed at me by all of his family members and even by some of my own family.

I just want to know if you can tell me: am I sinning before Allaah?.

Praise be to Allaah.

Firstly:

The relatives (arhaam) with whom Allaah has enjoined upholding the ties of kinship are relatives on the father’s side and on the mother’s side, including paternal uncles and their children. Based on this, the daughter of your paternal cousin is one of your relatives (arhaam).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The arhaam are relatives on both the father’s and mother’s side. They are the ones referred to in the verse in which Allaah says (interpretation of the meaning): “But kindred by blood are nearer to one another (regarding inheritance) in the decree ordained by Allaah” [al-Anfaal 8:75].

The closest of them are: fathers, mothers, grandparents and their children, a far as the line of descent extends; then the closest and next closest such as siblings and their children, paternal uncles and their children, paternal aunts and their children, and maternal uncles and aunts and their children.

It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) was asked: Whom should I honour, O Messenger of Allaah? He said: “Your mother.” He said: Then whom? He said: “Your mother.” He said: Then whom? He said: “Your father, then the next closest and the next closest.” This was narrated by Imam Muslim in his Saheeh, and there are many similar ahaadeeth. End quote.

Fataawa Islamiyyah (4/195).

Secondly:

Allaah has enjoined upon Muslims the fulfilment of trusts and bearing witness justly, even if that is against oneself or against one’s parents or against one’s relatives.

Allaah says (interpretation of the meaning):

“O you who believe! Stand out firmly for justice, as witnesses to Allaah, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allaah is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you avoid justice; and if you distort your witness or refuse to give it, verily, Allaah is Ever Well-Acquainted with what you do”

[al-Nisa’ 4:135]

Your relative’s husband did wrong by neglecting hygiene in bread-making. The fact that his wife is related to you should not stop you doing the right thing and doing what is required in your job in a proper manner, as a mercy to him and a mercy to other people. It is a mercy to him so that he would not transgress against others and wrong them, and it is a mercy to other people so that they will not eat impurities and filth because of his bad actions. The Prophet (peace and blessings of Allaah be upon him) commanded us to support the wrongdoer by putting a stop to his actions.

It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Support your brother whether he is a wrongdoer or is wronged.” A man said: O Messenger of Allaah, I will support him if he is wronged, but how can I support him if he is a wrongdoer? He said: “By preventing him from doing wrong – that is supporting him.” Narrated by al-Bukhaari (6552).

What the owner of this bakery has done is a wrong deed that must be denounced and changed by those who are able to do that. As you are in a position of authority, you can change it with your hand, and that is obligatory for you.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” Narrated by Muslim (49).

Al-Nawawi (may Allaah have mercy on him) said:

It should be noted that this matter – I mean the matter of enjoining what is good and forbidding what is evil – has been neglected for a long time, and nothing much is left of it nowadays except a few ideas. But it is an important matter and the well being of the ummah is dependent upon this concept. If evil increases the consequences will affect righteous and unrighteous alike, and if the wrongdoer is not stopped, Allaah will soon send His punishment upon all of them. “And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them” [al-Noor 24:63]. The one who is seeking the Hereafter and striving to attain the pleasure of Allaah, may He be glorified and exalted, should pay attention to this issue, for it is of great benefit, especially since most of it has disappeared; he should make his intention sincere and should never compromise with the one whose evil actions he is denouncing because of his high status, for Allaah says (interpretation of the meaning):

“Verily, Allaah will help those who help His (Cause)”

[al-Hajj 22:40]

“And whoever holds firmly to Allaah, (i.e. follows Islam Allaah’s religion, and obeys all that Allaah has ordered, practically), then he is indeed guided to the Right Path”

[Aal ‘Imraan 3:101]

“As for those who strive hard in Us (Our Cause), We will surely guide them to Our paths (i.e. Allaah’s religion — Islamic Monotheism)”

[al-‘Ankaboot 29:69]

“Do people think that they will be left alone because they say: “We believe,” and will not be tested.

3. And We indeed tested those who were before them. And Allaah will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allaah knows all that before putting them to test)”

[al-‘Ankaboot 29:2]

It should be noted that the reward is commensurate with the effort, and that should not be abandoned because of friendship, love, flattery, or seeking to attain or maintain a certain status with him. Friendship and love mean that you are required to respect him and give him his rights; his right is that you should advise him and guide him to what is in his best interests in the Hereafter, and save him from things that will harm him. A man’s true friend is the one who strives to protect his interests in the Hereafter even if that leads to some loss in this world, and his enemy is the one who causes his interests in the Hereafter to be lost or reduced, even if that leads to some apparent benefit in his worldly affairs. End quote.

Sharh Muslim (2/24).

These are useful words which sum up and clarify what we want to say. We ask Allaah to guide the husband of your relative and to set his affairs straight. Do not pay any attention to those who think that you did wrong by penalizing him, because you have been just and fair, and it is a mercy to him, unlike those who want him to have a burden of sin and be punished in the Hereafter, who denounced your action.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6003. Should he take what he entitled to without the one who wronged him knowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Should he take what he entitled to without the one who wronged him knowing?

I am always follow halal and avoid haram.I work in a shop it belongs to a ju(yahooth)and he seems as a munafik.He had a lot of shops and he closed it suddenly to claim the money from the government and he sack the people without paying their wages.and he keep 5 people (including me) and open another branch.he didn't pay the wages for the previous month.after he paid some amount less than wages a month ago,but he didn't pay for the previous a big amount.and now shop taking is alright but he doesn't pay us and saying no money.now we face difficulies without our wages and this the only income to us.one my colleques is also a muslim he and another person said will take our wages every day from sales if he pay our wages properly and whole amount then we can put it back to the till and they follow it.But I am affraid to do it as whether it will be haram or not.I am finding difficulties and I heard he wants to send us also.then we will never get our wages.so please clear my dout and guide me according to islam.again I want to mention I work honestly,but he is realy munafik (israel).

Praise be to Allaah.

The scholars call this issue “the issue of settling scores”, concerning which there is a dispute among the scholars. Some of them say that it is not allowed to take what one is entitled to from a wrongdoer, and some say that it is allowed subject to the condition that he does not take more than he is entitled to and that there is no risk of being found out and punished. The latter is the correct view.

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

If someone wrongs you and takes something of yours in an unlawful manner, and you cannot prove it, but you are able to do something similar to the way in which he wronged you, with no risk of being found out or punished, do you have the right to take what you are entitled to or not?

The more correct of the two scholarly opinions, and the one which seems closest to the apparent meaning of the texts and is based on the more sound analogy, is that you may take that to which you are entitled, and no more, because Allaah says (interpretation of the meaning):

“then punish them with the like of that with which you were afflicted”

[al-Nahl 16:126]

“Then whoever transgresses the prohibition against you, you transgress likewise against him”

[al-Baqarah 2:194]

Among the scholars who were of this view are: Ibn Sireen, Ibraaheem al-Nakha’i, Sufyaan and others.

A number of scholars – including Maalik – said that this was not permitted. This is the view of Khaleel ibn Ishaaq al-Maaliki in his Mukhtasar, where he said concerning goods placed with a person for safekeeping: He does not have the right to take anything from them because that person wronged him. Those who held this view quoted as evidence the hadeeth: “Render back trusts to the one who entrusted it to you, and do not betray the one who betrays you.”

This hadeeth – even if we assume that it is saheeh – cannot be taken as evidence in this context, because the one who takes as much as he is entitled to, and no more, is not betraying the one who betrayed him, rather he is settling the score fairly with the one who wronged him.

Adwa’ al-Bayaan, 3/353

This is also the view of al-Bukhaari and al-Shaafa’i, as narrated by Abu Zar’ah al-‘Iraaqi in Tarh al-Tathreeb, 8/226. Al-Tirmidh narrated that it was the view of some of the Taabi’een, among whom he mentioned Sufyaan al-Thawri.

The hadeeth quoted by those who do not allow it is the hadeeth of Abu Hurayrah who said: The Prophet (S) said: “Render back trusts to the one who entrusted it to you, and do not betray the one who betrays you.” Narrated by al-Tirmidhi, 1264; Abu Dawood, 3535; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 423.

So you can take what you are entitled to from this Jew who owns the workplace, provided that you do not take more than what you are entitled to, and provided that there is no risk of being found out, which may damage the image of Islam, because you cannot prove your rights to people. If he gives you what you are entitled to after that, in whole or in part, then you have to return what you took from him that is surplus to what you are entitled to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6004. Ruling on building a mosque or addition to a mosque with haraam wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on building a mosque or addition to a mosque with haraam wealth

Can a masjid or its extention for a community hall adjacent to masjid for mulity purpose where jumah salah in ramadan and eid prayer are planned, be built with donations which are not halal,ins-pite the fact that the masjid management have knowledge of it.

Praise be to Allaah.

Haraam wealth is either haraam in and of itself, or it is haraam because of the manner in which it was acquired.

If the wealth is haraam in and of itself, such as extorted and stolen wealth, this it is not permissible for anyone of make use of it if he knows that it was stolen from so and so, rather it must be returned to its owner.

The way in which to repent from extorting this money is to return it to its owner. It is not sufficient for the robber to donate it for building a mosque when he is able to return it to its owner.

But if he is not able to return it to its owner (such as money that has been stolen by some oppressive governments from the people), then there is nothing wrong with spending it on the public interests of the Muslims, which includes building mosques.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Siyaasah al-Shar’iyyah (p. 35):

If the wealth was taken unlawfully and he is unable to return it to its owners, like much of the government wealth (which has been stolen by the ruler), then helping to spend this wealth in things that serve the interests of the Muslims, such as guarding the borders, covering the expenses of the troops and so on is a kind of helping in righteousness and piety, because what the ruler should do with this money – if he cannot find its owners and return it to them or to their heirs – is to spend it on the interests of the Muslims, as well as repenting if he is the one who did wrong. This is the view of the majority of scholars such as Maalik, Abu Haneefah, and Ahmad. It was also narrated from more than one of the Sahaabah and this is what is indicated by the shar’i evidence.

Even if someone else took it unlawfully, then he must still do that with it. End quote.

As for wealth that is haraam because of the way in which it was acquired, this is wealth which a person earned in a haraam way, such as selling alcohol and dealing in riba, or payments for singing and prostitution and so on. This wealth is haraam only for the one who acquired it. If someone else takes it from him in a permissible manner, there is no sin in that, such as if he were to donate it to build a mosque, or to give it as wages to a worker who did a job for him, or he spends it on his wife or children – it is not haraam for them to benefit from it, rather it is haraam only for the one who acquired it in a haraam manner.

The way to repent from acquiring haraam wealth is to get rid of it, and to spend it on charitable causes, which include building mosques.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (9/330):

Al-Ghazaali said: If he has any haraam wealth and he wants to repent and get rid of it – if it has a particular owner then he must give it to him or to his representative. If he is dead then he must give it to his heir. If it belongs to someone who he does not know and he has no hope of finding him, then he should spend it on the public interests of the Muslims, such as bridges, border posts and mosques, and other things which the Muslims share. Otherwise he may give it in charity to poor people. This is what al-Ghazaali said and what others of our companions mentioned, and it is as they said, because it is not permissible to destroy this wealth or throw it into the sea. There is no other option but to spend it on the Muslims’ interests. And Allaah, may He be glorified and exalted, knows best.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on praying in a mosque that was built with haraam money. He replied:

It is permissible to pray in it and there is no sin in that, because the one who built it from haraam wealth may have intended by building it to rid himself of the haraam wealth that he had acquired, in which case it was permissible for him to build this mosque, if his intention was to get rid of haraam wealth. But getting rid of haraam wealth is not only done by building mosques, rather if a person spends that on any charitable project, he has achieved the same aim. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/question no. 304. See also al-Sharh al-Mumti’, 4/344.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6005. Ruling on borrowing from one whose wealth is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on borrowing from one whose wealth is haraam

Is it permissible to borrow money from a person who is known to deal in haraam things and to be engaged in haraam actions?.

Praise be to Allaah.

You should not borrow from this person or have any dealings with him so long as he is dealing in haraam things or is known for haraam dealings, whether that is riba or anything else. You should not deal with him or borrow from him, rather you should avoid that and keep away from it.

But if he deals with haraam things and non-haraam things, i.e., his dealings are a combination of good and bad, then there is nothing wrong with it, but it is better not to do that, because the Prophet (peace and blessings of Allaah be upon him) said: “Leave that which makes you doubt for that which does not make you doubt.” Narrated by al-Tirmidhi. 2518; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And he (peace and blessings of Allaah be upon him) said: “Whoever avoids doubtful matters will protect his religious commitment and his honour.” Agreed upon. And he (peace and blessings of Allaah be upon him) said: “Sin is that which wavers in your heart and you dislike the people finding out about.” Narrated by al-Tirmidhi, 2389; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

So the believer should keep away from doubtful matters. If you know that all his dealings are haraam and that he trades in haraam things, then you should not deal with such a person or borrow from him. End quote.

Majmoo’ Fataawa Ibn Baaz, 19/286.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6006. He repented from going to night clubs but he owes money on his bill – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He repented from going to night clubs but he owes money on his bill – what should he do?

A person used to go a night club, but he did not pay his bill because he left that place suddenly as the result of a riot in the club. What should he do now that he has repented and no longer goes to these places at all?.

Praise be to Allaah.

We praise Allaah for having enabled you to repent, and we ask Allaah to make your repentance sincere and cause you to regret what you have done and make you resolve never to go back to it.

If the money that a person owes is for something permissible such as buying food or renting a house, then he has to pay the money that he owes to those who are entitled to it. But in your case, because what you did was haraam, the owner of the nightclub has no right to your wealth, and you should not benefit from the money owed to him either.

Hence you should give this money in charity to other people.

In the answer to question no. 4642 we stated that Shaykh Ibn ‘Uthaymeen issued a similar fatwa to one who had his beard shaved – which is haraam – and did not pay the barber for shaving his beard.

This is what you should do if it will not result in harm for you. But if they know you and refer your case to the courts and they make you pay them, then pay them, and they will be the ones who are sinning because of taking it from you, and you do not have to give charity if they take it from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6007. What should be done with interest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

What should be done with interest?

I am working in a company where they gave to employees a few years ago a mount of money they put in a blocked account for 5 years. This amount of money is with interest and they give it to you after 5 years or when you give your resignation.

I know it is haram but we did not have any choice.

I am going to leave the company in a few month, and I would like to know how I have to do with this money. Can I keep what they gave me initially and give the amount of interest os saddakka ? Can you please help me, because I do not want to commit a sin.

Praise be to Allaah.

The money that you are going to take after five years will be composed of the capital – which is the money paid by the company – and the riba-based profits – which are known as interest. Because riba-based money is not permissible for you, you have no right to take any more than the capital, and you have to leave the interest to the bank, because Allaah says (interpretation of the meaning):

“but if you repent, you shall have your capital sums”

[al-Baqarah 2:279]

See also question no. 22392.

If the bank insists on your taking this haraam interest, then you should take it and you have to get rid of it by giving it to charity; it is not permissible for you to keep it or benefit from it in any way. See question no. 292.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6008. Can he eat from his father’s wealth although its source is a café in which there are haraam things?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can he eat from his father’s wealth although its source is a café in which there are haraam things?

What is the ruling on the one whose profit comes from a café? Here I would like to explain a few things to you:

1- Using the satellite dish for nothing else but to show music video clips and football (soccer) matches.

2- Playing dominoes and dice. The customers play on the basis that the loser will pay for the drinks of everyone else, or he will give some money to the winner, and the café will have a share of this money.

3- Smoking arghilehs (“hubble bubbles”) on a large scale.

4- Young men sitting to watch the women in the street, most of whom are uncovered and adorned (tabarruj).

5- The people sitting in the café joke with one another in a bad way, using foul language.

My question is: is the money that comes from the café mixed money? Can I eat from this wealth? I cannot find work. The café belongs to my father and he is the one who is running it.

Praise be to Allaah.

Using the satellite dish in the manner described, smoking the arghileh, gambling, using foul language and looking at adorned woman are all obviously haraam actions. The sin is on the one who does them and on the one who helps him to do that, or approves of it without denouncing it. Undoubtedly opening a café in which these evil things are done is haraam, and the money that comes as a result of these evil things or for enabling people to do them is also haraam, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

“And it has already been revealed to you in the Book (this Qur’aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allaah will collect the hypocrites and disbelievers all together in Hell”

[al-Nisa’ 4:140]

al-Qurtubi (may Allaah have mercy on him)said: “then sit not with them, until they engage in a talk other than that” means, other than kufr. “(but if you stayed with them) certainly in that case you would be like them” this indicates that it is obligatory to avoid keeping company with sinners if they openly commit evil, because the one who does not avoid them is approving of their actions, and approving of kufr is kufr. Allaah says: “(but if you stayed with them) certainly in that case you would be like them” so everyone who sits in a sinful gathering and does not denounce them, shares the burden of sin equally with them.

He should denounce them if they speak of sin and commit sin. If he is not able to denounce them then he should get up and leave, so that he will not be one of those mentioned in this verse. End quote.

And the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids eating a thing, He also forbids its price.” Narrated by Ahmad and Abu Dawood (3026); classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 5107.

For more information on the prohibition on playing with dice, see the answer to questions no. 14095 and 22305.

If the loser is required to pay money to the winner or buy drinks, this is undoubtedly a kind of gambling. See question no. 20962.

Secondly:

If your father has another source of income, or in the café there are things that it is permissible to sell, such as tea, coffee and so on, then your father’s wealth is a mixture of halaal and haraam. In that case there is no sin on you for eating from that wealth, so long as you need to, but it is better not to.

It says in Haashiyat al-Dasooqi (2/277): Note that if most of a person’s wealth is halaal and a small part of it is haraam, then it is permissible to deal with him and borrow money from him and eat from his wealth… but if most of his wealth is haraam and a small part of it is halaal, then it is makrooh to deal with him, borrow money from him and eat from his wealth.

But if all of his wealth is haraam, in that case it is not allowed to deal with him and he should not be allowed to handle money or anything. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If the father’s earnings are haraam, then it is essential to advise him. Either advise him yourselves, if you can, or seek the help of knowledgeable people who can convince him, or seek the help of his friends who may convince him to avoid this haraam earning. If that is not possible, then you can eat as much as is necessary, and there is no sin on you in that case, but you should not take more than you need, because there is some doubt about eating from one whose income is haraam. End quote from Fataawa Islamiyyah (3/452).

See also questions no. 45018 and 21701.

We ask Allaah to guide your father and set his affairs straight, and to grant you a halaal and blessed provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6009. Can he accept money that comes from the lottery company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can he accept money that comes from the lottery company?

I recently found out that the scholarship I receive to help pay my school tuition is funded by the Florida lottery. Should I not accept the scholarship any more?.

Praise be to Allaah.

If this money is only a scholarship and is not subject to any condition requiring you to work with them – for example – or to advertise for them and commend their work, then there is nothing to prevent you accepting it. Money that is haraam because of its source may be made use of and taken possession of if it is transferred in a manner that is Islamically acceptable.

Shaykh Ibn ‘Uthaymeen said:

… Others said with regard to that which is haraam because of its source, the sin is one on the one who acquired it, not on the one who takes it in a permissible manner from the one who acquired it. This is unlike things that are haraam in and of themselves, such as alcohol, goods seized by force, etc. This is a strong opinion, based on the fact that the Messenger of Allaah (peace and blessings of Allaah be upon him) bought food for his family from a Jew – narrated by al-Bukhaari, 1954; Muslim, 3007. And he ate from the roast sheep that was given to him by the Jewish woman at al-Khaybar, and he accepted the invitation of a Jew. Narrated by Ahmad, 3/210.

It is well known that most of the Jews deal in riba (usury) and consume haraam wealth. This view may be supported by the fact that the Prophet (peace and blessings of Allaah be upon him) said, concerning the meat that was given in charity to Bareerah, “It is charity for her and for us it is a gift.” Narrated by al-Bukhaari, 1398; Muslim, 2764.

Al-Qawl al-Mufeed Sharh Kitaab al-Tawheed, 3/138, 139.

For more information, please see the answers to questions no. 4820.

We should point out that it is not permissible for a Muslim to remain in the land of kufr or to study in a mixed environment, because that involves doing several things that are forbidden in sharee’ah.

For more information please see the answers to questions no. 2956 and 10338.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6010. Her husband built an apartment in her mother’s house and her mother refused to put it in his name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Her husband built an apartment in her mother’s house and her mother refused to put it in his name

I built an apartment in my mother’s house with my husband’s own money, and my mother did not contribute at all to the building or finishing of the apartment, or even to the private staircase or the amenities such as water, sewage and electricity. When we asked my mother to put the title of the apartment, but not the title of the land, in my husband’s name or in my name (her daughter), she refused and insisted on refusing. Her reason for that is so that my husband who built me the apartment will not inherit from me. Please note that I have no children and he has not married anyone else in nineteen years. His reward from my mother is this attitude. Doesn’t my husband have the right to put the title in his name? Don’t I have the right in sharee’ah over the property owner who is my mother – after my husband agreed to put the title in my name – her daughter?

Please advise me, for the laws of Allaah are most deserving of being followed, then when we know the ruling on Allaah, then my husband and I will say, “We hear and we obey.”.

Praise be to Allaah.

What your mother has done with you and your husband is wrong and it is not permissible for her to do that. It comes under the heading of consuming people’s wealth unlawfully, which Allaah has forbidden, as He says (interpretation of the meaning):

“And eat up not one another’s property unjustly”

[al-Baqarah 2:188]

It was narrated from Abu Bakrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said – in his khutbah during the Farewell Pilgrimage – : “Your blood, your wealth and your honour are sacred to you, as sacred as this day of yours in this month of yours in this land of yours. Have I not conveyed the message?” Narrated by al-Bukhaari (4144) and Muslim (1679).

It is permissible for your husband to give this apartment to you, and it is not permissible for your mother to prevent him putting it in your name. What she says about being afraid that your husband will inherit from you is wrong and inappropriate. The apartment was built with his money and if he gives the apartment to you as a gift, then Allaah returns some of it to him in the form of inheritance, what is wrong with that? Moreover, no soul knows when it will die and no one knows who will inherit from whom. We ask Allaah to bless you both in your lives.

Whatever the case, your mother has to fear Allaah and put the apartment in your husband’s name or in your name. It should also be noted that putting the apartment in your name or your husband’s name does not mean that you have any share of ownership of the land, and it can be stated in the title that you do not own any part of the land, so that your mother can rest assured that no one is taking a part of what she owns.

We ask Allaah to guide your mother to that which is pleasing to Allaah and to bless you with righteous offspring, and to bring you and your husband together, and to make you honour your mother.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6011. Her husband built an apartment in her mother’s house and her mother refused to put it in his name

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Her husband built an apartment in her mother’s house and her mother refused to put it in his name

I built an apartment in my mother’s house with my husband’s own money, and my mother did not contribute at all to the building or finishing of the apartment, or even to the private staircase or the amenities such as water, sewage and electricity. When we asked my mother to put the title of the apartment, but not the title of the land, in my husband’s name or in my name (her daughter), she refused and insisted on refusing. Her reason for that is so that my husband who built me the apartment will not inherit from me. Please note that I have no children and he has not married anyone else in nineteen years. His reward from my mother is this attitude. Doesn’t my husband have the right to put the title in his name? Don’t I have the right in sharee’ah over the property owner who is my mother – after my husband agreed to put the title in my name – her daughter?

Please advise me, for the laws of Allaah are most deserving of being followed, then when we know the ruling on Allaah, then my husband and I will say, “We hear and we obey.”.

Praise be to Allaah.

What your mother has done with you and your husband is wrong and it is not permissible for her to do that. It comes under the heading of consuming people’s wealth unlawfully, which Allaah has forbidden, as He says (interpretation of the meaning):

“And eat up not one another’s property unjustly”

[al-Baqarah 2:188]

It was narrated from Abu Bakrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said – in his khutbah during the Farewell Pilgrimage – : “Your blood, your wealth and your honour are sacred to you, as sacred as this day of yours in this month of yours in this land of yours. Have I not conveyed the message?” Narrated by al-Bukhaari (4144) and Muslim (1679).

It is permissible for your husband to give this apartment to you, and it is not permissible for your mother to prevent him putting it in your name. What she says about being afraid that your husband will inherit from you is wrong and inappropriate. The apartment was built with his money and if he gives the apartment to you as a gift, then Allaah returns some of it to him in the form of inheritance, what is wrong with that? Moreover, no soul knows when it will die and no one knows who will inherit from whom. We ask Allaah to bless you both in your lives.

Whatever the case, your mother has to fear Allaah and put the apartment in your husband’s name or in your name. It should also be noted that putting the apartment in your name or your husband’s name does not mean that you have any share of ownership of the land, and it can be stated in the title that you do not own any part of the land, so that your mother can rest assured that no one is taking a part of what she owns.

We ask Allaah to guide your mother to that which is pleasing to Allaah and to bless you with righteous offspring, and to bring you and your husband together, and to make you honour your mother.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6012. Stealing electricity from the state on the grounds that it does not give its citizens their rights

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Stealing electricity from the state on the grounds that it does not give its citizens their rights

What is the ruling on stealing electricity from the state? Please note that the state does not give citizens their rights in all things.

Praise be to Allaah.

It is not permissible to steal electricity from the state, whether that is done by tinkering with the electricity meter, or by using tricks to avoid paying bills, or by any other means, because that involves cheating, deceiving and consuming people’s wealth unlawfully.

The fact that the state does not give the citizens their rights does not make it permissible to steal from the public wealth. These resources, such as electricity and other things, belong to the Muslims as a whole, so stealing from them is a transgression against the public wealth, not only against the government and its employees.

The Standing Committee was asked: Is it permissible to stop electricity or water meters in a kaafir state so as to weaken that state? Please note that the state takes unjust taxes from me which I pay unwillingly.

They replied:

That is not permissible, because it is consuming people’s wealth unlawfully. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/441

The Standing Committee was also asked: is it permissible to use tricks to avoid paying bills for electricity, water, television, gas and so on? Please note that most of these things are provided by publicly owned companies.

They replied:

That is not permissible, because it is consuming people’s wealth unlawfully and is a failure to fulfil trusts. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:58]

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:29]

end quote.

Fataawa al-Lajnah al-Daa’imah, 23/441

We have already responded to the specious arguments offered by those who regard it as permissible to steal electricity from the state. Please see the answer to question number 70274.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6013. What should he do with the prize that he won from the bank?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

What should he do with the prize that he won from the bank?

If a person wins a prize from the bank and his account is a savings account but it is not riba-bearing, and the prize is a car, is it halaal or haraam? What should he do and how should he dispose of this car?.

Praise be to Allaah.

Firstly:

If the bank is riba-based, then it is not permissible to deposit money in it except in cases of necessity, such as if he fears for his money and there is no Islamic bank or other place for storing his money safely in his city, in which case it is permissible to deposit money there, without taking interest.

It says in a statement issued by the Fiqh Council of the Muslim World League, issued in Makkah in 1406 AH:

It is haraam for any Muslim who is in a position to deal with an Islamic bank to deal with riba-based banks, either at home or abroad, because he has no excuse for dealing with them when there is an Islamic alternative available. He must turn from what is bad to what is good, and be content with that which is halaal so that he has no need for that which is haraam. End quote from Hukm wa Daa’i’ al-Bunook by Dr ‘Ali al-Saloos, p. 136.

It says in Fataawa al-Lajnah al-Daa’imah (13/346): It is not permissible to deposit money etc in riba-based banks and other riba-based institutions, whether the account is interest-bearing or not, because that is cooperating in sin and transgression, and Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:2], except if there is the fear that it may be lost or stolen etc, and there is no way to protect it other than putting it in a riba-based bank for example, in which case he is allowed to do the lesser of two evils. End quote.

Secondly:

Some banks and riba-based institutions resort to a trick so as to promote themselves to people. They do not announce that they offer interest, and they offer prizes instead, for which they draw names or distribute lots at the end of the year or every six months. This method is used a great deal with regard to savings or investment certificates. This is a trick that does not make something haraam halaal. The bank does not supply the prizes from its own money, but from the interest, which it distributes in this manner, instead of distributing it to all its customers. This is a method that combines riba and gambling.

Dr ‘Ali al-Saloos says in his book Mu’aamalaat al-Bunook al-Hadeethah fi Daw’ al-Islam (p. 38):

Riba-based banks issue three types of certificate. The first, unlike the second, is aimed at attracting the largest number possible. With the second type of certificate they go further, because they take the total amount of riba and divide it into unequal amounts, and give them to the lowest number of depositors, then they distribute these amounts in the form of prizes which are awarded by drawing lots. So you may find a person who has deposited a small amount being given thousands of pounds, whereas one who has deposited thousands does not get anything. So the former takes his share of the riba along with the shares of many others, and the latter loses his share to someone else. Every time the riba is shared out it is watched keenly, and one emerges happy with what he has gained whilst another grieves over what he has lost, and he looks forward to another opportunity. Is this not gambling? The riba-based banks have resorted to gambling with riba! The one who does not win his share of riba the first two times gambles with his share the third time. Isn’t the third type worse than the first two? End quote.

The scholars of the Standing Committee were asked: Some commercial banks offer prizes such as cars or houses for people who open deposit accounts in the bank to keep their money safe. They draw lots among the customers of the bank, then one of the customers wins the prize. What is the ruling on this prize, whether it is in the form of cash or a gift?

They replied: If the matter is as described, then these prizes are not permissible, because they are interest that is given in return for depositing money in the riba-based bank. Changing the names does not alter reality. End quote.

Fataawa al-Lajnah al-Daa’imah (15/196)

Thirdly:

Once it is established that these prizes that are given by riba-based banks are the essence of riba and interest, then the one who has received any of them must get rid of it by donating it to charity. He must also withdraw his money from the riba-based bank, except in cases of necessity, as stated above.

It says in Fataawa al-Lajnah al-Daa’imah (13/354): Riba and interest are haraam forms of wealth. Allaah says (interpretation of the meaning): “Allaah has permitted trading and forbidden Ribaa” [al-Baqarah 2:275]. The one who has acquired any such wealth must get rid of it by spending it in ways that will benefit the Muslims, such as building roads and schools, or giving it to the poor… End quote.

Fourthly:

Money that is deposited in the bank, which they call “deposits” or “current accounts” etc is in fact a loan that is given by the owner of the money to the bank. As that is the case, it is not permissible for the lender to take anything from the borrower in return for that loan. The scholars are unanimously agreed that every loan that brings a benefit is haraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/436):

Every loan in which it is stipulated that more be given back is haraam, and there is no difference of opinion on this matter. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower must give more back or give him a gift, and he lends it to him on that basis, taking the extra payment is riba. It was narrated from Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood that they forbade loans that bring benefits. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6014. Taking interest and offsetting losses with riba

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Taking interest and offsetting losses with riba

I have a small saving in a Bank Account for which I have recieved interest. I am in the process of clearing it up now. However, I also had previously invested in a few Banking stocks (unaware that it was wrong), which have depreciated in value. can I set off my loss in the banking stocks with the interest on my savings account??.

Praise be to Allaah.

The one who has repented from riba should not take anything but the capital of his wealth only, because Allaah says (interpretation of the meaning):

“but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:279]

It is not permissible to take anything more than that; if a person has taken it he must get rid of it by spending it on charitable causes.

In the question there are two issues which have nothing to do with one another, and we must deal with them separately: the interest which has been taken, and offsetting the depreciation in the value of shares with this interest.

With regard to the first issue: putting money in a riba-based bank and taking more money than the original capital. The scholars of the Standing Committee said:

The interest which the bank pays to depositors on the money that they deposit is considered to be riba (usury, interest), and it is not permissible to make use of this money. The person must repent to Allaah from depositing money in riba-based banks, he should withdraw the money that he deposited and the interest, then keep his original amount and spend the interest in charitable causes, such as on the poor and needy, renovating public facilities, and so on.

Fataawa Islamiyyah, 2/404.

Shaykh ‘Abd al-‘Azeez ibn Baz (may Allaah have mercy on him) said:

With regard to the interest that the bank gives you, do not give it back to the bank and do not consume it, rather spend it on charitable causes such as giving it to the poor, renovating public washrooms, and helping debtors who are unable to pay off their debts.

Fataawa Islamiyyah, 2/407

With regard to the second issue: offsetting the depreciation in the value of shares with this interest, it is not permissible to do this, because it is not permissible for you to take this money and benefit from it, as stated above.

The person who buys shares has to bear losses in the value of his shares from his own money; he does not have the right to offset those losses with money that he acquires from haraam sources.

The fact that he entered into this transaction when he was unaware of the fact that it is haraam means that he is absolved of any sin; he is excused by the fact that he did not know. But that is not a reason for allowing him to benefit from the interest by using it to offset these losses.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6015. He used to steal money from his father and now he wants to return it without telling him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He used to steal money from his father and now he wants to return it without telling him

My father has a briefcase which he leaves at home. A while ago I opened his briefcase and took some money to pay off some debts that I had because I was not working. I did this several times until my father noticed that the money was getting less, but he did not know who was doing that. After a while, praise be to Allaah, our Lord guided me and I became committed and realized that I had committed a sin when I took the money without my father’s knowledge. Now I have decided in sha Allaah to work and save up the money, and return the money that I took and put it back in his briefcase without his knowledge.

My question is: Should I put the money in my father’s briefcase without his knowledge, because I am afraid of my father’s being angry with me, because I am also going to work with my father and I am afraid that he will lose trust in me. I hope that you can tell me what to do.

Praise be to Allaah.

Your taking money from your father’s briefcase without his knowledge was a reprehensible action and an evil deed. Praise be to Allaah Who has guided you and enabled you to repent. Part of your repentance is to put back the money that you took.

If telling him about it will make him angry or make him not trust you, then put the money back by any means without telling him, such as putting it in his briefcase and so on.

The scholars of the Standing Committee were asked: Since I was young, if I saw my father putting something away, whether it was money or things that were useful, I would take it, and my father did not know about that. After I grew up, I began to fear Allaah and I stopped doing all that. Now is it permissible for me to tell my father about that or not?

They replied:

You have to return the money and other things that you took from your father, unless it was something simple like pocket money, in which case it does not matter. End quote.

Fataawa al-Lajnah al-Daa’imah, 15/352

They were also asked: (24/355): If a person steals some money then he wants to repent, and return the money to its owner without him knowing it, what is the ruling on his repentance?

They replied:

If the situation is as you describe and he is sincere in his repentance and regrets what he did, and he has resolved not to do it again, then his repentance is valid and his repentance is not affected if the one from whom it was stolen does not know who returned his money. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6016. Ruling on telling the authorities about one who is stealing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on telling the authorities about one who is stealing

I work in a private company and some workers steal things before my eyes, and I keep quiet about this.

My question is: Is there any sin on me for this?.

Praise be to Allaah.

It is proven in Saheeh Muslim (49) that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever among you sees an evil action, let him change it with his hand (by taking action); if he cannot, then with his tongue (by speaking out); and if he cannot, then with his heart (by hating it and feeling it is wrong), and that is the weakest of faith.”

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him) “let him change it”, this is a command in the sense that it is obligatory according to the consensus of the ummah. Enjoining what is good and forbidding what is evil is an obligation according to Qur’aan and Sunnah and the consensus of the ummah, and it is also part of the sincerity (naseehah) that is the faith. End quote.

Sharh Saheeh Muslim (2/22)

The Children of Israel would see evil but keep silent and not denounce it, and that silence caused them to be cursed, as Allaah, may He be glorified, says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed. Vile indeed was what they used to do”

[al-Maa’idah 5:78-79]

Based on that, it is not permissible for the one who sees an evil to keep quiet about it when he is able to denounce it and change it. He should start with changing it with his hand (by taking action) if he is able to do that, such as if he is responsible for the one who is doing the evil and has some authority over him. If he cannot change it with his hand, then he should denounce it with his tongue (by speaking out), by enjoining what is good and forbidding what is evil, and by advising in the way that is best. Denouncing it verbally also includes telling those who are able to put a stop to this evil, and he must try hard to do that. If he is unable to do that, then he can avoid sin by denouncing it in his heart. If he falls short in denouncing the evil in the way that he is able to, then he will be a partner in sin with the sinner.

If he has tried his best and done his duty of enjoining what is good and forbidding what is evil, and the sinner does not respond, there is no sin on him, because Allaah says (interpretation of the meaning):

“O you who believe! Take care of your ownselves. If you follow the (right) guidance [and enjoin what is right (Islamic Monotheism and all that Islam orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islam has forbidden)] no hurt can come to you from those who are in error. The return of you all is to Allaah, then He will inform you about (all) that which you used to do”

[al-Maa’idah 5:103].

Shaykh al-Shanqeeti (may Allaah have mercy on him) said:

The one who denounces evil according to his ability is safe from this sin, but the one who approves of it and keeps quiet about it is a sinner like the one who does it. End quote.

Adwa’ al-Bayaan (1/467).

You have to advise these people, first of all, to fear Allaah and to refrain from stealing the property of others, and they have to return what they took previously. If they refrain, then you will have done the right thing towards them and the owner of the property. But if they persist in what they are doing, then you must inform those who can put a stop to what they are doing, even if you tell the owner of the property himself. It is not essential for you to make it known that you are the one who is telling on them, rather it is sufficient to send a letter – for example – to the owner of the property and tell him what is really going on. It is preferable for it to be accompanied by documents that prove that what you are saying is true, so that he will take the matter seriously. Thus you will have fulfilled your duty and saved yourself from sin.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6017. Is it permissible to avoid paying electricity bills because the state is charging them too much?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible to avoid paying electricity bills because the state is charging them too much?

Is it permissible for a Muslim state in the modern age to charge its citizens too much in electricity bills and water bills in order to make them use less energy?

Doesn’t lighting the public roadways and streets go against the hadeeth of the Prophet , “Extinguish your lamps”?

There is a hadeeth from the Prophet (peace and blessings of Allaah be upon him) which says, “The Muslim should not deprive his Muslim brother of three things: water, pasture and fire.”

So is it not permissible for us to use tricks to avoid paying these excessive bills? If that is not permissible, then how can we change our way of life when a man’s family, relatives and neighbours do not help him in that regard?.

Praise be to Allaah.

Firstly:

Governments and officials should be kind towards their citizens and not impose unbearable burdens on them. It is not permissible for the state to monopolize basic essential goods and services which people cannot do without, then sell them to them for inflated prices.

Governments should realize that they are not investment companies, whose main concern is making a profit from their citizens. Rather their main role is to serve their citizens, make things easier for them, and be kind towards them. The Prophet (peace and blessings of Allaah be upon him) prayed: “O Allaah, whoever is put in charge of any of the affairs of my ummah and treats them harshly, treat him harshly, and whoever is put in charge of any of the affairs of my ummah and treats them kindly, treat him kindly.” Narrated by Muslim, 1828.

These officials should realize that tomorrow they will be standing before Allaah and accounting for their deeds, being rewarded or punished for them. Each ruler, official and minister will be asked about all of those who were under their authority: “Each of you is a shepherd and each of you is responsible for his flock…”

May Allaah be pleased with ‘Umar, for he used to say: “If a mule stumbles in Iraq (which was on the edge of the Islamic state at that time), Allaah will ask me on the Day of Resurrection, ‘Why did you not maintain the road for it, O ‘Umar?’”

The questioning on the Day of Resurrection will be to such an extent, even about animals – so how about the thousands and millions of people who are subjected to oppression and wrongful treatment?

Nations become strong when justice prevails, and nations decline because of injustice.

Hence it was said that Allaah supports just nations even if they are kaafirs, and He does not support unjust nations even if they are Muslims. The Prophet (peace and blessings of Allaah be upon him) said: “No sin brings a swifter punishment than injustice and severing the ties of kinship.” The unjust person will be punished in this world even if he is forgiven and granted mercy in the Hereafter. That is because justice is the foundation of all things. If a thing is based on justice it will endure, even if its founder has no share in the Hereafter. If it is not based on justice then it will not endure, even if its founder has faith for which he will be rewarded in the Hereafter.

Majmoo’ al-Fataawa by Shaykh al-Islam Ibn Taymiyah, 28/146

Secondly:

The Muslim has to be patient and seek reward with Allaah, and not respond to cheating and injustice in kind.

It is not permissible to tinker with the electricity meter, or to use tricks to avoid paying the bills, because that is cheating, deceiving and consuming people’s wealth unlawfully.

The Standing Committee was asked: Is it permissible to stop electricity or water meters in a kaafir state so as to weaken that state? Please note that the state takes unjust taxes from me which I pay unwillingly.

They replied:

That is not permissible, because it is consuming people’s wealth unlawfully. End quote.

Fataawa al-Lajnah al-Daa’imah, 23/441

The Standing Committee was also asked: is it permissible to use tricks to avoid paying bills for electricity, water, television, gas and so on? Please note that most of these things are provided by publicly owned companies.

They replied:

That is not permissible, because it is consuming people’s wealth unlawfully and is a failure to fulfil trusts. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:29]

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:58]

end quote.

Fataawa al-Lajnah al-Daa’imah, 23/441

Thirdly:

You quote as evidence the hadeeth, “Three things cannot be denied anyone: water, pasture and fire” (narrated by Ibn Maajah, 2473) – and according to another report: “The Muslims are partners in three things: water, pasture and fire, and their price is haraam” (narrated by Ibn Maajah, 2472 – both hadeeths were classed as saheeh by al-Albaani in Saheeh Ibn Maajah). But quoting these reports as evidence is not correct. If these things are collected and taken possession of, then it is permissible to sell them, as water may be sold in bottles, for example. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: He said that it is not permissible to sell spring water, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are partners in three things: water, pasture and fire,” and because this water was not extracted by any human effort, rather it came out by the power of Allaah. A man may dig a deep well and find that no water comes out, so this water is not the result of his efforts or actions, rather he is only a cause. So he cannot take possession of it, and if he cannot take possession of it then he cannot sell it. But if he took possession of it, took the water away and put it in a tank, then it is permissible for him to sell it, because it became his property by means of removing it and putting it in his tank. End quote from al-Sharh al-Mumti’, 8/154

The same applies to using the command to extinguish lamps as evidence. The apparent meaning is to limit the use of lamps that could be a cause of the house burning down. The hadeeth referred to was narrated by Abu Dawood (5247) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: A mouse came and started dragging the wick, which it brought and dropped in front of the Messenger of Allaah (peace and blessings of Allaah be upon him), on the mat on which he was sitting, and a spot the size of a dirham was burned. He said: “When you go to sleep, extinguish your lamps, for the Shaytaan shows this (the wick) to this one (the mouse) and it will burn you.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Muslim (2012) narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Extinguish lamps… for the evil one (the mouse) will burn people’s houses around them.”

The Prophet (peace and blessings of Allaah be upon him) ordered that lamps be extinguished before sleeping if there is the fear that leaving them may be the cause of a fire in the house. Hence the scholars such as Ibn Daqeeq al-‘Eid, al-Nawawi and al-Haafiz ibn Hajar stated that if a person makes sure, before going to sleep, that the lamp will not fall, there is nothing wrong in that case with going to sleep and leaving the lamps lit.

See Fath al-Baari, 11/89

It may be said that lighting the streets at night is a means of reducing crimes and evil; this is something that is well known.

Fourthly:

Everyone should be economical in using electricity and water, and to be content with just what he needs, without being extravagant, because of the general meaning of the evidence that forbids extravagance and waste, without paying any attention to what relatives and neighbours say. It may be noted that many people keep the lights on in all the rooms of the house when there is no need for that, or they use air-conditioners and heaters in an extravagant manner.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6018. Is it permissible to take a loan from the government’s social fund?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible to take a loan from the government’s social fund?

The government in our country offers a loan to young people who graduate instead of employing them in government service. Is this loan halaal or haraam?.

Praise be to Allaah.

The scholars are unanimously agreed that if it is stipulated that a loan be repaid with an additional amount, this is riba, which is haraam.

Every loan in which it is stipulated that something extra be paid back is haraam, and there is no difference of scholarly opinion on this point. Ibn al-Mundhir said: They are unanimously agreed that if the lender stipulates that the borrower should pay something extra or give him a gift, and he gives the loan on that basis, then taking the extra amount in return for that is haraam.

It was narrated that Ubayy ibn Ka’b, Ibn ‘Abbaas and Ibn Mas’ood forbade loans that brought benefits. End quote. Al-Mughni (4/211)

Ibn ‘Abd al-Barr said: Every additional amount given in return for a loan or favour that benefits the lender is riba, even if it is just a handful of animal feed. That is haraam if it is stipulated. End quote.

Al-Kaafi (2/359).

Based on this, if the loan is riba-based, whereby it is stipulated that the amount borrowed be repaid with interest, then it is not permissible for you to take this loan, because the contract is based on riba, and it is clear to you that riba is a major sin. May Allaah make you independent of means so that you have no need of this loan and similar schemes.

But if this loan is a “goodly loan” and does not involve riba, and the borrower is required to repay only what he took, and no more, then there is nothing wrong with taking out this loan and benefiting from it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6019. Working in the area of film production, including videos of weddings, and the ruling on renting out videos

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Working in the area of film production, including videos of weddings, and the ruling on renting out videos

I have only 2 questions for you and both are belongs to my brothers, First question is that my younger brother he works on computers and he does Non-Linear editing of videos and he works for a company who does Corporate and Wedding videos and he creates Dvds of those videos, my question is that does his income is Halal as per he works on videos. Secondly is that my elder brother wants to open a Video renting store, does this business is OK, please clearify all those matters with your views, I will be really grateful to you in this regars.

Praise be to Allaah.

Making pictures with videos is permissible in some cases and haraam in others. If pictures are made of natural things like mountains, trees and rivers, then it is permissible, but if pictures are made of women, mixed wedding parties and songs then it is haraam. As that is the case, it is haraam for the one who makes the video, the one who produces the film and prepares it for distribution, the one who sells it and the one who buys it.

In the wedding party the wife is wearing her full adornment, and so are the women who attend the party. It is haraam for non-mahram men to look at them, whether they look at them directly or via pictures or films. The mixing which happens in some parties is also haraam, and is an evil which must be denounced, so how can it be permissible to make pictures of that so that those who missed the party can see them? The same may be said of other haraam things which happen in wedding parties, such as dancing and music.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Among the evil things which people have introduced in modern times is setting up a platform for the groom among the women, where her husband sits with her among the women who are unveiled and fully adorned. Other men from among his relatives and hers may also be present. Those who have sound common sense and a sense of protective jealousy towards their religion will clearly see the great evil that is involved in that and the evil consequences of allowing non-mahram men to see women in their adornment. It is essential to put a stop to such things so as to block the means that lead to fitnah, and to protect women’s gatherings from things that go against sharee’ah.

Al-Rasaa’il wa’l-Ajwabah al-Nisaa’iyyah, p. 44

In the answer to question no. 10791 it says:

Among the evils that take place in celebrations is taking pictures of women. This is haraam whether the pictures are taken by video or with a camera, but using video is worse and more sinful.

In the answer to question no. 32752 it says:

If audio-video tapes are free of anything haraam, then it is permissible to listen to them, watch them, sell them and buy them. What is meant by haraam is if they include any obscenity, immorality, music, pictures of unveiled women, or if they include kufr and innovation, except in cases where the intention is to refute such notions and the speaker is qualified to do that.

You may refer to these two answers for the evidence and scholarly fatwas.

Thus the answer to your question is clear, which is that it is haraam to help in producing such DVDs that contain haraam material, such as what happens in those wedding parties. But this work is permissible if it has to do with the work of companies that do not deal in such evil things and there is nothing wrong in their advertisements such as women wearing adornment, music and singing, and the goods that they sell or make are not haraam.

The same may be said concerning the ruling on renting out video tapes. The matter is discussed in detail in the answer to question no. 32752.

We ask Allaah to make it easy for you to find halaal work from which you may eat halaal food and not incur the wrath of your Lord. We advise you to fear Allaah and be patient, for the consequences for those who are pious and patient will be good. Give up this work and seek Allaah’s help in looking for work that is halaal.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6020. Ruling on the trustee taking from the orphan’s wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on the trustee taking from the orphan’s wealth

I am the wakeel (trustee) for the heirs of my brother and I look after their inheritance and interests and I visit them weekly, in order to make his children and my children happy. My question is about their requirements (what I give them each month is 15,000 and their inheritance that I am keeping for them is 400,000). I have debts for 4 years because of building. Which is better – putting pressure on myself and my children for a little while or taking some money to cover gas costs etc (because of the visits) without their knowledge?.

Praise be to Allaah.

Islam regards taking an orphan’s wealth unlawfully as one of the seven sins that doom one to Hell – as it was narrated by al-Bukhaari (2615) and Muslim (89) from the Prophet (peace and blessings of Allaah be upon him), because it is a great trust which many are unable to fulfil. The Prophet (peace and blessings of Allaah be upon him) said to Abu Dharr, when advising him: “And do not take care of the property of an orphan.” Narrated by Muslim (1826).

Islam commands the one who has orphans under his care to look after them properly and raise them well, and if they have wealth he is to guard it and invest it, and pay zakaah on it. If he is rich then it is better for him to refrain from touching their wealth at all, and if he is poor he may consume some on a reasonable basis; if he invests their money he may take payment equal to that of anyone else doing a similar job. These are the rulings of sharee’ah, and they are most wise and just.

Allaah says (interpretation of the meaning):

“And give not unto the foolish your property which Allaah has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.

6. And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully and hastily fearing that they should grow up, and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour). And when you release their property to them, take witness in their presence; and Allaah is All-Sufficient in taking account”

[al-Nisa’ 4:5, 6]

Ibn Katheer said:

In the words, “consume it not wastefully and hastily fearing that they should grow up”, Allaah forbids consuming orphans’ wealth unnecessarily. “wastefully and hastily” means hastening before they reach puberty. Then Allaah says: “and whoever (amongst guardians) is rich, he should take no wages” meaning, he should not consume anything from it. Al-Sha’bi said: For him it is like dead meat and blood [i.e., forbidden]. “but if he is poor, let him have for himself what is just and reasonable (according to his labour)”. This was revealed concerning the guardian of an orphan who looks after him and takes care of him, if he needs to take from it. It was narrated that ‘Aa’ishah said: This verse was revealed concerning the guardian of an orphan: “and whoever (amongst guardians) is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his labour)”.

The fuqaha’ said: He may take whichever is the lesser amount – the equivalent wages for his work or as much as he needs. They differed as to whether he should repay it if he becomes well off. There are two views, one of which is that he should not, because he took it in return for his work when he was poor. This is the correct view according to the companions of al-Shaafa’i, because the verse allows taking without replacing it later on.

The other view is that yes, he should repay it, because the orphan’s wealth is forbidden, and it was only permitted because of need, so he should repay it just as if he took wealth from someone else when he was in need.

“and whoever (amongst guardians) is rich, he should take no wages” means, whoever among guardians. “but if he is poor” also refers to guardians. “let him have for himself what is just and reasonable” means, in the way that is better, just as it says in another verse, “And come not near to the orphan’s property, except to improve it, until he (or she) attains the age of full strength” [al-An’aam 6:152], i.e., do not come near it except with the intention of disposing of it in the best way, and if you need it then use it in a way that is just and reasonable.

Tafseer Ibn Katheer (1/454, 455).

It was narrated from ‘Abd-Allaah ibn ‘Amr that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “I am poor, I do not have anything, and I have an orphan (under my care).” He said: “Eat from the wealth of your orphan, without being extravagant or wasteful or using it for trade.” Narrated by Abu Dawood (2872), al-Nasaa’i (3668) and Ibn Maajah (2718). Classed as hasan by al-Albaani in Saheeh al-Jaami’ (4497).

If you want to take money in return for what you do for them, taking care of their interests, and this work of yours deserves payment, then there is no sin on you for that. But if you want to take payment for visiting them, you should not do that, because the costs of visiting orphans are not usually paid for from their own wealth. This is unlike what you spend on them for clothing, furnishings and food, which may be paid for from their wealth.

As you are in a country where there are shar’i courts, you must refer to what sharee’ah says about that, so that the judge may rule as he sees fit in the orphan’s interests. And Allaah knows best.

We hope that you will think long and hard about the words of the Prophet (peace and blessings of Allaah be upon him) as narrated by al-Bukhaari (1400) and Muslim (1053): “…whoever refrains from asking, Allaah will make him content, whoever seeks to be independent of means, Allaah will make him independent, and whoever is patient Allaah will bestow patience upon him, and no one is ever given anything better and more generous than patience.” Thus you will realize that the way to pay off your debt is by refraining from asking, seeking to be independent of means and being patient.

Al-Mubaarakfoori said:

“Whoever seeks to be independent of means” means he shows himself to be independent and having no need of people’s wealth, and refraining from asking so that one who is ignorant of his situation would think that he is independent of means and has no need to ask.

“Allaah will make him independent” means by making him content. In the hadeeth it says: “Richness does not mean having a lot, rather richness is contentment.” Or it means that He will give him that which will make him have no need of people.

“whoever refrains from asking” means seeking to refrain from that which is haraam and from asking of people. i.e., whoever wants to be content refrain from asking of people, Allaah will grant that to him.

“Allaah will make him content” means, He will prevent him from falling into that which is forbidden, i.e., whoever is content with the least of provision and refrains from asking, contentment will be made easy for him, and this is a treasure.

“whoever is patient” means, seeks the support of patience from Allaah, because Allaah says (interpretation of the meaning): “And endure you patiently (O Muhammad), your patience is not but from Allaah” [al-Nahl 16:127]. Or: tells himself to be patient and is ready to carry the burden of patience.

“Allaah will bestow patience upon him” means: He will make patience easy for him.

Tuhfat al-Ahwadhi (6/143, 144).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6021. Is it permissible for him to cheat a kaafir government and take money from them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible for him to cheat a kaafir government and take money from them?

Here in one of the western countries they give a monthly allowance to everyone who comes and seeks to settle here. They say to everyone who applies: If you find work, you must tell us, so that we can stop the monthly allowance and you will have just the salary from your work. They take 30% in taxes from salaries. Is it permissible to avoid the taxes by not telling them that I have found work, thus getting both the monthly allowance and a salary? I am here for the sake of work and study, and do not plan to settle permanently.

Praise be to Allaah.

Firstly:

We have quoted on several previous occasions the evidence to prove that it is not permissible for a Muslim to settle in any kaafir country except in cases of need or necessity, subject to certain conditions.

See questions no. 3225 and 13363.

Secondly:

If a Muslim enters such a country, he must adhere to the conditions that have been stipulated. Allaah says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1]

It is not permissible for a Muslim to betray them or cheat them. The Prophet (peace and blessings of Allaah be upon him) said: “Render back trusts to the one who entrusted you, and do not betray the one who betrays you.” Narrated by Abu Dawood, 3534; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And the Prophet (peace and blessings of Allaah be upon him) described one of the attributes of the hypocrite as being: “When he enters into a covenant, he proves treacherous.” Narrated by al-Bukhaari, 34; Muslim, 58.

The Prophet (peace and blessings of Allaah be upon him) used to send his companions to fight the mushrikeen, and one of the things he advised them was: “Do not be treacherous.” Narrated by Muslim, 1731.

This is something which demonstrates the greatness of Islam and the perfection of its laws, for it forbids its followers to be treacherous or to cheat even its enemies.

This state has allowed you to stay there, subject to certain conditions, so you are obliged to fulfil them.

Based on this, it is not permissible for you to conceal your work from them so that you can avoid paying taxes and take the monthly allowance when it is not permissible for you.

And Allaah knows best.

See also question no. 5218 and 14367.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6022. Ruling on taking kaafirs’ wealth by treacherous means

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on taking kaafirs’ wealth by treacherous means

We live in a western country, where one of the brothers receives money from the government under the “social services” program. He made a deal with them on the basis of specific conditions, one of which is that he will tell them of any income he receives from any source. After a while he found work but he did not receive any payment from the boss until after four months. During these four months he did not tell them anything because he had not received anything. In the fifth month he received his money in full from the boss, but he spent it all paying off debts that he owed. Then after that he told the social services that he had found work and signed off the dole. What is the ruling on the money that he received during those four months? Does he have to repay it to the government, knowing that he was obliged to tell them about the debt but he did not?

Another issue is that he does not have the full amount that he took from them. Thirdly, if he tells them now the matter may go to the police and he will have a big problem but may be pardoned, depending on the official who examines the case. The brother regrets it now and wants to set matters straight.

Praise be to Allaah.

Taking wealth from kaafirs in treacherous and deceitful ways is haraam, because deceit is haraam in Islam, whether it is done to a Muslim or to a kaafir.

What a Muslim is obliged to do is to respect the agreement that exists between him and that country, even if it is a kaafir state, because the fact that it is kaafir does not mean that it is permissible for him to violate that agreement or betray it and consume its wealth unlawfully.

The brother should have disclosed his work regardless of the debt that he concealed from them.

If Allaah guides a Muslim to repent from taking people’s wealth unlawfully, then one of the conditions of this repentance is that he should return to people what is rightfully theirs, even if they are kaafirs. If there is the fear of humiliation or criminal charges if he returns money to the social services department, then it is permissible for him to look for a suitable way of preserving his dignity whilst also returning money to its rightful owner without embarrassing himself, such as sending the money in the mail or delegating someone to take it to them without mentioning his name or what he did to them. That is because it is not essential for the one who wants to return things to their rightful owners to disclose himself or his identity, because the purpose is to return things to their rightful owners.

For information on the evidence for this ruling, the views of the scholars and what he must do after having repented, please see the answers to questions no. 47086, 7545, 14367 and 31234.

If he does not have the whole amount, he may return what he can afford now, and the rest will remain a debt that he owes, which he must return when he is able to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6023. Where should he deposit his mon\ey in these times when riba is so widespread?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Where should he deposit his mon\ey in these times when riba is so widespread?

Where should I deposit my money in an age when people have become so negligent and the banks are dubious because of riba, and we have no Islamic banks and keeping the money at home is not safe? I want to deposit my money in a place that is permissible, without committing any sin. And I want to invest it and pay zakaah on it, otherwise it will get used up and the amount of zakaah will be reduced.

Praise be to Allaah.

Depositing one’s money in a riba-based bank helps the bank to deal in riba; this applies even if you do not get any interest on your deposit.

If you do get interest, this is the riba that is forbidden by Allaah and His Messenger. The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who gives it.

Whoever has wealth that he wants to save or invest should look for a permissible way of doing so. He may give the money to a trustworthy man to do business with it for him, and they can share the profit in whatever manner they agree upon.

If he cannot find any way to save it other than depositing it in the bank, then there is no sin in that if it is done out of necessity, so long as that does not involve any interest.

He should choose the least evil of the banks, and the one that is closest to the way of dealing that is prescribed in sharee’ah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

With regard to depositing money in bank accounts that pay interest monthly or annually, this is a kind of riba that is forbidden according to scholarly consensus. With regard to depositing it without interest, it is better not to do that except in cases of necessity if the bank deals with interest, because depositing money with the bank, even if no interest is paid, helps the bank to engage in its riba-based transactions, so there is the fear that the one who does this may come under the heading of those who help others in sin and transgression, even if he does not intend to do so. We must beware of that which Allaah has forbidden and look for sound ways of preserving and disposing of wealth. May Allaah help the Muslims to do that which will lead to their happiness and victory and salvation. May He help them to quickly establish Islamic banks that are free of riba, for He is Able to do that. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa Ibn Baaz, 4/30, 311

See also question no. 22392

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6024. He used to take things from work; what should he do now that he has repented?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He used to take things from work; what should he do now that he has repented?

I am an employee in a government department. I used to take some pens, paper, paper clips and erasers home with me. After that Allaah enabled me to repent and follow the right path, praise be to Allaah. But what should I do about these things so that I may clear my conscience? Please note that I do not remember form which office I took them. What should I do?.

Praise be to Allaah.

Allaah has commanded us to keep our trusts, and He has forbidden us to take people’s wealth or property in unlawful ways.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

It was narrated that Abu Humayd al_Saa’idi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By Allaah, no one of you takes anything unlawfully but he will meet Allaah carrying it on the Day of Resurrection. I will certainly recognize some of you who meet Allaah carrying a camel that is groaning or a cow that is lowing or a sheep that is bleating.” Then he raised his hand until the whiteness of his armpit could be seen and said: “O Allaah, have I conveyed (the message)?” Narrated by al-Bukhaari, 6578; Muslim, 1832.

Praise be to Allaah Who has enabled you to repent. This is a blessing from Allaah to you, for which He deserves to be thanked. So praise Allaah and ask Him for more of His bounty and help.

You do not have to disclose to the department what you have done, rather it is sufficient for you to return the things themselves or the equivalent in whatever way you can. If you cannot return them then you can give an equivalent amount in charity.

You should try to find the office from which you took them; if you cannot do that, then it is sufficient – in sha Allaah – for you to return them to the department itself.

The Standing Committee was asked about a man who used to work in the armed forces and took a coat without permission. They replied:

You have to return something equivalent to the coat that you took or its value to the section from which you took it. If you cannot then give the equivalent amount in charity to a poor person.

Fataawa al-Lajnah al-Daa’imah, 23/430.

For more information please see questions no. 43100, 40019, 33858. 20062.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6025. Can traders agree on prices before they submit their tenders?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can traders agree on prices before they submit their tenders?

Is it permissible for a group of traders to agree on prices before they submit their tenders, after they learn of the amount allocated for this particular deal, in order to prevent another trader undercutting them, and after one of them wins the deal, they will share it with one another.

Praise be to Allaah.

It is not permissible for the traders to agree on prices before submitting their tenders, because that harms the one who is seeing the deal, who only invited them to submit their tenders in order to get the best deal. The Prophet (peace and blessings of Allaah be upon him) said: “Leave the people alone (to engage in trade), and Allaah will provide for some of them by means of others.” Narrated by Muslim, 1522. Moreover, agreeing in advance and sharing out the deal among the traders without the knowledge of the agent is deceiving him, and in the hadeeth it says, “Whoever deceives us is not one of us.” Narrated by Muslim, 101.

The Standing Committee was asked about buyers at an auction agreeing not to increase the price beyond a specific limit. They replied:

The agreement between buyers to stop when the price at an auction reaches a certain limit is a kind of selfishness, which will cause harm to the sellers of the product. Both selfishness and harming others are forbidden. This is a bad attitude that does not befit the Muslims and is not approved of by Islamic sharee’ah. The seller who is affected by such a conspiracy not to raise the price beyond a pre-set limit has the choice, if he realizes that he has been cheated, of either annulling the sale or allowing it to proceed.

Fataawa al-Lajnah al-Daa’imah, 13/114.

The Muslim should strive to ensure that his food comes from good, halaal sources. The Prophet (peace and blessings of Allaah be upon him) said: “Every body that is nourished from haraam sources, the Fire is more suited for it.” Narrated by al-Tabaraani and Abu Na’eem from Abu Bakr; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 4519.

It was also narrated by al-Tirmidhi, 614, from the hadeeth of Ka’b ibn ‘Ajrah, where the wording is: “No flesh grows that was nourished from haraam sources, but the Fire is more suited for it.”

May Allaah protect us and you from the evil thereof.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6026. He is not going to be transferred, so should he take the relocation costs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He is not going to be transferred, so should he take the relocation costs?

I work in a government department, and I was going to be transferred but then the transfer did not take place. Despite that I was still paid the relocation costs. Should I take this money and spent it on things that are just for work? Please note that I am a secretary for a department head and sometimes I need money for things that are required for work. Or should I leave it, knowing that it has been allocated in the budget in my name, and all I have to do is go and collect it? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

It is not permissible for you to take the relocation costs when you are not going to relocate. What you have to do is to leave that money alone and not collect it. You also have to tell the people in charge that you are not entitled to this money. Perhaps by doing that you will set a good example to your colleagues.

Strive to ensure your food is good [from halaal sources], for Allaah has enjoined upon the believers that which He has enjoined upon the Messengers, which is to eat of good [halaal] things and to do righteous deeds. Allaah says (interpretation of the meaning):

“O (you) Messengers! Eat of the Tayyibaat [all kinds of Halaal (lawful) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits)] and do righteous deeds. Verily, I am Well-Acquainted with what you do”

[al-Mumin’oon 23:51]

“O you who believe (in the Oneness of Allaah — Islamic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allaah, if it is indeed He Whom you worship”

[al-Baqarah 2:172]

And the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Every body that is nourished from haraam sources, the Fire is more suited to it.” Narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’.

And Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I am an employee working in a government department, and sometimes we are paid overtime by the administration, without us been asked to do any overtime and without us coming to work. They regard it as an occasional bonus for the employees, and the boss knows about that and approves of it. Is it permissible to take this money? If it is not permissible, then what should I do about the money that I have taken previously, noting that I have spent it?

He replied: If the situation is as you describe, that is a reprehensible action which is not permitted. Rather it is a kind of betrayal. You have to return the money that you have taken in this manner to the state treasury. If you cannot do that, then you have to give it in charity to the poor Muslims or to charitable projects, as well as repenting to Allaah, and you must resolve sincerely not to do that again, because it is not permissible for a Muslim to take something from the Bayt al-Maal (treasury) of the Muslims except in ways that are permitted in sharee’ah, and that are known to and approved of by the state.

Fataawa Islamiyyah, 4/312.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6027. He used to take money without his parents’ knowledge; what should he do now?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He used to take money without his parents’ knowledge; what should he do now?

I have a very important question, which I hope you can answer. My father has a store in which he sells cards for public telephones. Every time I needed a card I used to tell my father or my mother that I was going to take a card from the store and they would let me do that. But there came a time when I needed a card nearly every day. And I would take a card with the knowledge of the clerk who was working in the store, but I did not tell my father or mother, because I felt that they would never agree to that. When I realized how wrong this was, I never took anything without their knowledge after that. I regretted what I had done and repented to Allaah. Is repentance enough or do I have to tell them what I was doing? Or can I at least take part of my own money and give it to them without them knowing that it was me who gave them this money, because I cannot tell them openly? Can I give them the money until I have paid off what I took, knowing that I do not know the true amount I took because I took so many cards?.

Praise be to Allaah.

We hope that when you used a lot of these cards it was for good and permissible purposes, because if it was used for the opposite then your using them will be compounded by other sins too, so you should pay attention to this fact.

As you have acknowledged that you were wrong to take these cards without your parents’ permission, you have to repent from doing that – praise be to Allaah Who has guided you to repent and regret your actions. But you should understand that there are conditions for repentance, which is not valid unless they are met. These conditions include: immediately giving up the forbidden action, resolving not to go back to it, and restoring people’s rightful property or seeking their forgiveness. You do not have to tell your father what you did, rather what you have to do is to return the money in whatever way you can. You should try hard to figure out the value of the cards you took without your father’s permission, and give this money to him.

We ask Allaah to accept your repentance and to guide you to do righteous deeds. And Allaah knows best.

For more information see the answers to questions no. 43100, 33858, 31234, 40157

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6028. He stole from his father and brother, and now regrets it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He stole from his father and brother, and now regrets it

When I was a teenager, I used to take money from my father and my older brother without their knowledge. Now I regret what I did, and I am wondering whether I should return the money to its owners, but I do not know exactly how much I took.

Praise be to Allaah.

What you did comes under the heading of stealing, but you regret what you have done and the Prophet (peace and blessings of Allaah be upon him) said: “Regret is repentance.” Narrated by Ahmad, 3558; Ibn Maajah (4252; classed as saheeh by al-Albaani in Saheeh Ibn Maajah. What is meant is that regret is the major part of repentance.

Praise be to Allaah that you have been guided to repent. Part of your repentance is returning things to their rightful owners, or asking them to forgive you and let you off.

You have to figure out how much you took, and do your best to work it out, then return it to your father and brother.

You do not have to tell them that you had stolen this money from them, rather the point is to return the money to its rightful owners in whatever way possible.

See also questions no. 31234 and 40157.

If you want to tell them what happened and ask for their forgiveness, this will not harm you, in sha Allaah, especially since you did this when you were a teenager and Allaah has now enabled you to repent from it. The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents is like one who did not sin.” Narrated by Ibn Maajah, 4250; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

You must hasten to do that, because the Prophet (peace and blessings of Allaah be upon him) said to his companions one day:

“Do you know who is the one who is bankrupt?” They said: “Among us, the one who is bankrupt is the one who has no dirhams and no goods.” He said: “Rather the one who is bankrupt amongst my ummah is the one who will come on the Day of Resurrection with prayer, fasting and zakaah, but he will come having insulted this one, slandered that one, consumed the wealth of this one, shed the blood of that one and beaten this one, all of whom will be given some of his hasanaat (good deeds), and if his hasanaat run out before the scores have been settled, some of their sins will be taken and thrown onto him, then he will be cast into the Fire.” Narrated by Muslim, 2581.

We ask Allaah to accept your repentance, and to help you to say and do the right thing.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6029. Should he accept his father’s money that was earned from haraam sources?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Should he accept his father’s money that was earned from haraam sources?

I hope you can advise me about this matter. I am a young man, twenty-one years old. I am studying in business college and my father works in tourism (in the private sector, in one of the resort cities). He is an electrical engineer and works in the village as the director of the engineering department, which means that he is responsible for everything that has to do with electricity, staring with light fixtures and ending with water pumps, and including refrigerators for storing wine, lights for dance halls, televisions, etc. He receives a high salary for this work, four thousand Egyptian pounds.

As well as studying, I was also working in a restaurant – just because I liked the work, not because I needed to. When I wanted to become independent and start a small business of my own, I could not find anyone except my father from whom to take the money I needed. But I was not sure as to whether my father’s money is halaal or haraam, so I consulted one of the shaykhs who are known to be of Ahl al-Sunnah, and he told me that as his money is mixed, it is not permissible for me to take anything of it except for essential things such as food, drink, clothing and tuition fees. As for what I need as capital to start my own business, it is permissible to take it from him as a loan. But now my father wants to help me as a father, and work alongside me in the store. Sometimes I would leave the store to him and go and take care of the store’s needs and my own needs. In this way my father started to learn about my work and was able to run the store by himself. This is where the first problem arises … I used to keep precise records of what I took from my father, but since he joined me in the store, things have become mixed up. My father sometimes takes money from his own pocket and puts it in the till, or buys goods for the store from his own pocket. This can be kept track of with a great deal of effort, but what I cannot keep track of is the fact that he may buy food for the house, then he finds that the store needs it, so he brings some of what he bought for the house and puts it in the store, without my knowledge and without consulting me, and without telling me how much it cost so I can repay him.

The second problem is that he is not happy with the idea of my returning the money to him, he regards it as my money and my brothers’ money, and he is working and bringing this money for us, so he will never accept the money being returned to him.

The third problem is that he is not convinced that his money is haraam – if it is haraam. He thinks that it is the kind of “necessity which means that forbidden things are permitted” and his government job pays only 400 Egyptian pounds – not the difference. We are a family of five, two of whom are studying in university. He thinks that the wealth of the state is all haraam because the state deals with riba-based loans and imposes taxes and allows trade in alcohol, so everyone who works has some haraam element in his income. My question now is:

1- What is the ruling on my father’s wealth? Does the principle of “necessity which means that forbidden things are permitted” apply here? If that is the case, is it permissible for us to make use of his haraam earnings because he is looking after us?

2- How can I work out how much money my father has contributed to my business, when he himself does not know how much it is?

3- How can I return this money to him – if I have to return it – if he refuses to take it? Is it permissible for me to insist and to pay back the debts I owe to the people to whom it is owed?

4- What is permissible to me of my father’s wealth? If he dies, is it permissible for me to inherit his wealth?.

Praise be to Allaah.

Undoubtedly working in the tourist industry as it exists at present, especially in your country, involves a lot of things that go against sharee’ah, such as mixing, tabarruj (wanton display of women), alcohol and other haraam things. As this is the case, part of your father’s wealth is haraam. This is what the scholars call mixed wealth.

The scholars have stated that if a person has mixed wealth that includes both halaal and haraam, it is permissible to eat from his wealth and it is permissible to deal with him in all ways, but it is better to be cautious.

With regard to your father claiming that this is a necessity, that is not correct, because there are many means of earning a halaal living. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

3. And He will provide him from (sources) he never could imagine”

[al-Talaaq 65:2-3]

If a person makes this claim, then soon he will claim that he can do all kinds of haraam things because of necessity.

You should understand that there are severe consequences to consuming haraam wealth, even if that is only that one’s du’aa’s are not answered, as it says in Saheeh Muslim, that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Good and only accepts that which is good…” and he mentioned a man who has been traveling for a long time and is unkempt and covered with dust, and he raises his hands to the heavens (and says), “O Lord, O Lord,” when his food is haraam, his drink is haraam, his clothes are haraam, and he is nourished with haraam, so how can he receive any response? Narrated by Muslim, no. 1015.

The wealth that your father has acquired through the haraam job is described by the scholars as wealth that is haraam because of the way in which it was acquired, i.e., he earned it in a haraam manner. Some scholars are of the view that this wealth is haraam only for the one who earns it, but for the one who takes it from him in a permissible way, it is not haraam for him, such as if your father gives you a gift or spends on you and so on.

Shaykh Ibn ‘Uthaymeen said: Some of the scholars said that in the case of wealth that is haraam because of the way in which it was acquired, the sin is only on the one who earned it, not on the one who takes it in a permissible way from the one who acquired it. This is unlike wealth that is haraam in and of itself, such as alcohol, wealth seized by force, and so on. This view has a strong basis, because the Messenger (peace and blessings of Allaah be upon him) bought food from the Jews for his family, and he ate from the lamb that the Jewish women gave him in Khaybar, and he accepted the invitation of a Jew, even though it is well known that most of the Jews consume riba and haraam wealth. Perhaps this view is further supported by the words of the Prophet (peace and blessings of Allaah be upon him) concerning the meat that was given in charity to Bareerah: “It is charity for her and a gift from her to us.” Al-Qawl al-Mufeed ‘ala Kitaab al-Tawheed, 3/112.

Shaykh Ibn ‘Uthaymeen said: With regard to that which is haraam because of the way in which it is acquired, such as that which is taken by means of deceit, or by means of riba, or by means of lying and so on, this is haraam for the one who acquires it, but it is not haraam for anyone else if he acquires it from him in a permissible manner. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) used to deal with the Jews even though they used to consume haraam wealth and riba. This indicates that it is not haraam for anyone other than the one who acquired it. Tafseer Soorat al-Baqarah, 1/198.

Based on this, then you can inherit from your father and you do not have to keep track of what he has contributed to your business, or return what he contributed, but if you are cautious about consuming any of his wealth as much as you can, that is better. And Allaah knows best.

For more information, see Ahkaam al-Qur’aan by Ibn al-‘Arabi, 1/324; al-Majmoo’, 9/430; al-Fataawa al-Fiqhiyyah al-Kubra by al-Bayhaqi, 2/233; Kashshaaf al-Qinaa’, 3/496, question no. 21701.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6030. Editing a book containing pictures

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Editing a book containing pictures

We are a new company wich is dealing about design. About more than 1 month ago we get a contract with a bank to edit a training book for it employees. The problem is that before we edit this book we thought that we will be able to edit a book without pictures, but the bank ask us to edit a book with pictures. We know that pictures is haram, so I asked to my brother that we can not edit such book, but my friend reply me that we can not stop our contract cause if we stop it the bank will lead us to the justice court and we may have very serious problems. So we continue our contract with this bank till we finished to edit this book, now the book is being printing and we will soon receive the paymenent of the bank for our work. So our dear sheikh here is another problem too, I just read that dealing with company wich are dealing with ribaa is haram, and the bank for wich we edited the book is a pure ribaa bank. So we will soon receive the payment of this bank, is this money haram ? If this money is haram, can I take back my personnal money I invest to buy the ink for the printer and to buy the orther things wich had a connection with this project. Can I pay the employee and the rent of the computer that we use for this project and all other equipements and electricity and bill phones ? Can we use the money of this bank to pay the taxes (like automotive insurances and so on …) and to pay back debts ? For the money wich will left what we will do with it ? can I give it to poor people or to build Islamic center or to use it for other dawah purpose ?.

Praise be to Allaah.

If what is meant by your words “pictures are haraam” is photographs, this matter has been discussed previously in the answers to questions no. 13633, 10668 and 7918.

Drawing pictures of animate beings by hand is haraam. See question no. 39806.

You do not say anything in your question about the content of this book. If the book is an advertisement for the activities of the riba-based bank, then printing it is haraam because that involves helping the bank to deal in riba. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

So it is not permissible to accept any payment at all, and you should donate all income from this project to charity.

But if the content of the book is permissible and by printing the book you are not helping the bank in its haraam activities or doing advertising for them, then take out of the money enough to purify it, i.e., the payment for printing haraam pictures. We ask Allaah to compensate you with something better, for whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6031. He took some money unlawfully. How should he repent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He took some money unlawfully. How should he repent?

He was employed in a government department, and some income came to him in an unlawful manner. Then Allaah guided him. What should he do about those things that he has spent in an inappropriate manner, knowing that he does not know how much there was?.

Praise be to Allaah.

He has to return what he took from each person to its rightful owner, if he can find him or his heirs. If he tried hard and could not do that, then he should give the money in charity with the intention that it is being given on behalf of its owner.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 14/25.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6032. Taking a card and giving money to its owner and five other people, in a pyramid scheme

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Taking a card and giving money to its owner and five other people, in a pyramid scheme

I took a card from a friend of mine and I have to pay $100 for this card, and $100 to the person who gave the card to my friend, and $100 to five people who did the same thing, one after the other (i.e., like a chain letter or something similar). The sixth person takes $800 and the company that is in charge of this takes $800. It carries on like this until everyone who sends the card gets $400. If he gives four cards to four people, and each of them gives the card to another person, the first one will get $1600 and so on.

Is it permissible to take part in this scheme?.

Praise be to Allaah.

This scheme involves gambling and consuming people’s wealth unlawfully, both of which are clearly forbidden as Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

The way in which this scheme involves gambling is that the person who joins it spends his money and gets nothing in return, hoping that he will get more money. So he is not certain whether he will win or lose, and this is the definition of gambling.

The way in which it involves consuming people’s wealth unlawfully is obvious. No one gains money from this scheme except the ones who set it up and a small number of those who join it; most of them come out with nothing but sin and regret.

Hence in some western countries such schemes are known as pyramids of illusion or selling air.

Dr Waa’il Ghunaym, the head of marketing in an e-mail company says:

This idea is based on a principle that is akin to gambling, whereby each person puts his money on the table then the one who is the most eloquent and persuasive takes it all. Joining the scheme earlier also plays a role in acquiring the thousands upon thousands, because the one who starts it and those who follow him, up to a certain level of the pyramid – which varies according to how big the company grows and how many levels there are in the pyramid – are the ones who will earn the large amounts of money. They are like the gamblers who win big. Their intelligence plays no role in their huge earnings, all that they do is to convince a number of people to join and they sit and watch what their followers will do and so on. It remains that the first one is better off, and the pyramid has different levels, as follows:

1 – The kings of the pyramids of illusion. They are the ones who will earn huge amounts because they joined it first and their numbers are few

2 – The dealers of the pyramids of illusion. They are the ones who will earn something but it will be a very ordinary amount and not that on which they pinned their hopes. Their number is also few.

3 – Those who escape unscathed from the pyramids of illusion. They are the ones who will neither win nor lose, but they managed to get back the money that they paid in. Their number is moderate.

4 – The victims of the pyramid, who are more than 80 % of those who join the scheme. Their number is greater the more levels there are in the pyramid.

The number of those who are able to convince others to join becomes greater the more levels the pyramid acquires. This clearly shows us that the greater earnings can only come when more losers join the scheme, because the company will make profits, and the kings and dealers will make a profit, and this mathematical equation can only be achieved at the expense of victims of the illusion, who donated their wealth to the kings and dealers of the pyramid.

And he said:

On January 5, 2000 the department of consumer protection in one of the states of the US issued a warning about a club that was using its membership cards as a means to propagate these pyramids of illusion. The Trade Department in that state had already warned about these pyramid schemes and described them as follows: they promise a quick and certain profit, and they tell everyone of how successful this idea has been for some workers who joined the scheme. They are based on face-to-face meetings in which they use psychological pressure so that a person does not think and signs up as soon as the presentation ends. The Department stated that these pyramid schemes are based on lies and that very few of those who join will make any gains.

The Canadian government added a clause to its Criminal Code expressly forbidding any individual or organization to operate pyramid schemes. The government described these schemes as a program in which a person pays a sum of money to join the group, in return for attending lectures or getting some educational material on this subject, then he is required to try to persuade a certain number of people to do the same. The Canadian police website states that millions of dollars were collected from people who joined the scheme and lost their money, whilst a very small number of people acquired a huge amount of money.

Robert Carols, author of False Profits, published a detailed analysis which proves to all that these pyramid schemes are no more than a fraud that is based on a large number of participants, in which only the people at the top of the pyramid gain anything; they are usually the owner of the company and the original members with him.

The Standing Committee has been asked about various forms of such schemes, and they have stated that they are all haraam and that they are kinds of riba and gambling.

It says in Fataawa al-Lajnah al-Daa’imah (15/212):

If the matter is as described, then this scheme is a kind of gambling that Allaah has forbidden in the verse (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.”

[al-Maa'idah 5:90]

And they also said (15/215):

This kind of operation is not permissible, rather it is an evil action and one of the worst of major sins, because it involves riba al-fadl and riba al-nasee’ah, both of which are haraam according to the consensus of the Muslims. And it involves toying with people’s wealth and consuming it unlawfully. In this sense it comes under the ruling on gambling which is haraam according to the texts of Islam and according to scholarly consensus.

And they also said (15/218):

The transactions mentioned involve ambiguity, riba and gambling, all of which are major sins that incur the wrath and anger of Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6033. Stealing phone time from a kaafir state

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Stealing phone time from a kaafir state

I decided to ask about a phenomenon that is widespread in this country, and people are confused as to whether it is halaal or haraam. The issue is stolen phone time. There are a lot of Arab students in this country and each one of them has to make overseas calls. Because the cost of making overseas calls is very high, they have all started to go to places where using the telephones is much cheaper than usual. The reason for that is that these phones are connected to phones belonging to individuals living in this country or they belong to the government. Many people justify this by saying that the government is not Muslim and is hostile towards Islam and Muslims, so we are entitled, indeed obliged, to corrupt their economy. So they regard this as permissible if the phones belong to the government.

Praise be to Allaah.

It is not permissible for you to transgress against the property of this government even if they are kaafirs, because they have trusted you and have allowed you to enter their land on the basis of this trust, and you have promised to respect their trust and not betray it. Simply by entering their land you have given them this covenant and promise, otherwise they would not have allowed you to enter. The Muslim should not break his promise or covenant deceitfully or betray a trust. Allaah says (interpretation of the meaning):

“And fulfil (every) covenant. Verily, the covenant will be questioned about”

[al-Isra’ 17:34]

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1]

And the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something, he betrays that trust.” Agreed upon; narrated from Abu Hurayrah. Muslim added: “… even though he prays and fasts and claims to be a Muslim.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

From Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 23/446.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6034. Ruling on participating in pension plans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on participating in pension plans

I live in England and the government deducts a certain amount of money every month from my salary for it to count towards my pension when I retire. What is the ruling on this form of pension? There is also the option of applying for a private pension with a private company, whereby they also take a certain amount of money from you every month and they invest it and then give you a pension after you retire at the age of 60 or 65. What is the ruling on this form of pension? May Allah SWT bless you.

Praise be to Allaah.

Participating in pension plans other than those organized by the government is a kind of gambling, because a person may contribute to the scheme for a number of months, then become disabled or die, so he and his heirs may get much more money than was taken from them, or he may pay many installments then what he takes from them is less than what he paid. This is gambling. For more details please see the questions on insurance on this site.

If they are investing the money deducted in haraam things such as making alcohol, or in riba-based loans, this is another reason to regard this as haraam, because that is helping them in sin and transgression.

This applies if your participation in this scheme is voluntary. It is not permissible to participate in it in this case, and whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

But if participation is compulsory, then there is no sin on you, but it is not permissible for you or your heirs to take more than was taken from you. You can leave the rest, or take it and donate it to charitable causes.

With regard to participating in the government pension plan, this may not come under the same ruling, in the sense that the government or treasury (bayt al-maal) is responsible for spending on the people if they need that.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6035. Fatwa from the Standing Committee on the “Business and “Hibbat al-Jazeerah” companies and pyramid marketing schemes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Fatwa from the Standing Committee on the “Business and “Hibbat al-Jazeerah” companies and pyramid marketing schemes

The Standing Committee for Academic Research and Issuing Fatwas has received many questions about pyramid marketing companies such as the “Business” and “Hibbat al-Jazeerah” companies, whose work may be summed up as being the attempt to convince a person to buy a product on the basis that he will also convince others to buy; they in turn will convince others, and so on. The more levels of participants there are, the more the first person will gain in commission, reaching thousands of riyals. Every participant convinces others to join in return for a large commission, if he is successful in getting new customers to join his list of members. This is what is called pyramid marketing or network marketing.

Praise be to Allaah.

The Committee replied: This kind of dealing is haraam, because the purpose of this dealing is to earn commission, not to buy the product. The commission may reach tens of thousands, whilst the product is not worth more than a few hundred. Any smart person who is offered a choice between the two will choose the commission. Hence these companies rely on marketing and advertising of their product which emphasizes the size of the large commission which the participant can earn, and offers the incentive of a large profit in return for a small sum, which is the price of the product. The product marketed by such companies is merely a screen or a means of earning these commissions and profits. Because this commission is really the point of the transaction, it is haraam according to sharee’ah for several reasons:

1 – It involves riba of two types, riba al-fadl (involving exchange of goods of the same type but of different quantity) and riba al-nasi’ah (involving deferred payment of a larger amount than would be paid if it were paid immediately). The participant pays a small amount of money in order to gain a lot of money, in other words he pays cash for cash of a different amount and with deferred payment. This is the kind of riba that is forbidden according to the texts and to scholarly consensus. The product which the company sells to the agent is simply a screen for this transaction; it is not what the participant is seeking and it makes no difference to the ruling.

2 – It is a kind of gharar (ambiguous transaction) that is forbidden in sharee’ah, because the participant does not know whether he will be successful in finding the number of purchasers (participants) required or not. No matter how long pyramid or network marketing lasts, it must inevitably reach an end, and when a person joins the pyramid he does not know whether he will be in a higher level and thus make a profit, or in the lower levels and thus make a loss. The fact of the matter is that most of the members of the pyramid lose out, except for the few at the top. So what usually happens is loss, which is the case of all ambiguous transactions. One of two things may happen, and it is usually the one that is most feared. The Prophet (peace and blessings of Allaah be upon him) forbade ambiguous transactions, as was narrated by Muslim in his Saheeh.

3 – These transactions involve consuming people’s wealth unlawfully, because these contracts benefit no one but the companies and some participants whom the company encourages with the aim of tricking others. This is what is forbidden in the Qur’aan, where Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly”

[al-Nisa’ 4:29]

4 – This transaction involves cheating, deceiving and tricking people, by showing the product as if that is the purpose of this transaction, when that is not the case, and by enticing them with the idea of large commission which people do not usually earn. This is the kind of deceit that is forbidden in sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever deceives us is not one of us.” Narrated by Muslim in his Saheeh. And the Prophet (peace and blessings of Allaah be upon him) said: “The two parties to a transaction have the choice, so long as they have not parted. If they are sincere and open in their dealings, the transaction will be blessed for them, but if they lie and conceal anything, the blessing of their transaction will be erased.” Agreed upon.

With regard to the view that this transaction is a kind of brokerage, this is not true. Brokerage is a transaction whereby the broker receives payment in return for selling the product, whereas in network marketing the participant pays a fee in order to market the product. Brokerage means marketing the product in a real sense, unlike network marketing where the real aim is to market the transaction, not the product, so the participant markets to others who will market to others who will market to others and so on, unlike brokerage in which the broker markets the product to those who really want the product. The difference between the two is quite clear.

With regard to the view that the transaction is a kind of gift, this is also not true. Even if we accept that, not every gift is permissible according to sharee’ah. A gift given in return for a loan is riba. Hence ‘Abd-Allaah ibn Salaam said to Abu Burdah (may Allaah be pleased with them both): “You are in a land where riba is widespread among them. If you have some right over a man and he gives you a load of straw or a load of barley or a load of fodder, this is riba.” Narrated by al-Bukhaari in his Saheeh.

Gifts are subject to the rulings on the reason for which they are given. Hence the Prophet (peace and blessings of Allaah be upon him) said, concerning the zakaat-collector who came and said: “This is for you and this is what was given to me as a gift”: “Why don’t you sit in the house of your father and mother and see whether you are given any gifts or not?” Agreed upon.

These commissions are only paid for the purpose of joining the network marketing scheme, no matter what names are given to them, whether they are called gifts or anything else. That does not change their nature or the ruling on them in the slightest.

It is worth mentioning that there are companies that have appeared in the market which follow the practices of network marketing or pyramid marketing, such as “Smartest Way”, “Gold Quest” and “Seven Diamonds”. The ruling on these companies is no different from the ruling on the companies mentioned above, even though the products they offer may vary.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas. Fatwa no. 22935, dated 14/3/1425 AH.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6036. Do not betray the one who betrays you

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Do not betray the one who betrays you

There is a person who works in a private office, but he had some health problems and had to stop working during the period of medical treatment. After that he went back to work and asked for his rights (his wages) for the days when he had worked, but his boss did not acknowledge his rights. This person is in need of the money, so he started to take some from the amount that he collects each day during the course of his work. He does not want to do anything except take what is due to him, no more than that. Is this haraam or halaal?.

Praise be to Allaah.

It is not permissible for him to do that, because the money that he is taking, claiming that he is entitled to it, is something that his boss has entrusted him with, and the one who is entrusted with something is obliged to honour that trust and render it back to its owner. It is not permissible for him to betray him with regard to that.

Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “Render back the trust to the one who entrusted it to you, and do not betray those who betray you.” Narrated by al-Tirmidhi, 1264; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The Prophet (peace and blessings of Allaah be upon him) enjoined rendering back trusts to those who entrusted them to you, and he forbade betraying the one who betrayed you.

The Standing Committee was asked about a man who works in a grocery store, and his boss only gives him his salary every four or six months. Is it permissible for him to take his monthly salary from the money of the grocery store in which he works without his boss’s knowledge?

They replied:

It is not permissible for you to take your salary from the grocery store in which you work without your boss’s knowledge or permission. You have to ask your boss for your salary, and if he refuses then you should refer your complaint to the appropriate authorities so that they can make him pay you.

Fataawa al-Lajnah al-Daa’imah, 15/145

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 30/372:

If a man has a right due to him from another, can he take it or its equivalent without his permission? This falls into two categories:

1 – If the reason for his demanding his right is obvious and does not require proof, such as a woman’s right to maintenance from her husband, or the child’s right to maintenance from his father, or the guest’s right to hospitality from the people with whom he is staying, then in this case he has the right to take it without permission from the one who owes that to him without a doubt. It was proven in al-Saheehayn that Hind bint ‘Utbah ibn Rabee’ah said: “O Messenger of Allaah, Abu Sufyaan is a stingy man and he does not give me sufficient maintenance for myself and my child.” He said: “Take what is sufficient for you and your child, on a reasonable basis.” In this report the Prophet (S) permitted her to take her maintenance, on a reasonable basis, without asking the permission of the owner of the money. Similarly, if it is known that a person’s wealth has clearly been wrongfully seized and the people know about that, he may take the seized wealth or its equivalent from the one who seized it, and so on.

2 – If the reason for demanding his right is not obvious, such as when a person denies that he owes him money, or denies that he seized his wealth unlawfully, and the claimant has no proof. There are two scholarly views in this case. One is that he should not take it; this is the view of Maalik and Ahmad. The other is that he can take it; this is the view of al-Shaafa’i.

Those who say that he should not take it if he has no clear proof of his right quote as evidence the report narrated in al-Sunan from Abu Hurayrah, that the Prophet (peace and blessings of Allaah be upon him) said: “Render back the trust to the one who entrusted it to you, and do not betray those who betray you.” And in al-Musnad it is narrated that Basheer ibn al-Khasaasah said: “O Messenger of Allaah, we have neighbours who do not leave anything, great or small, but they take it. If we have the opportunity to take something from them, should we take it?” He said, “No. Render back the trust to the one who entrusted it to you, and do not betray those who betray you.”

These ahaadeeth explain that if the right of the one who is wronged is not obvious, and he takes it in a sneaky manner, he does not have the right to do that, even if all he intends is to take something equivalent to his right, but he does that by betraying someone who trusted him. That is because when he entrusted him with his wealth and he took some of it without his permission and there is no clear proof of his rights, then this is a betrayal of trust.

That is because betrayal in and of itself is haraam, so it should not be used as a means of taking one’s rights. Betrayal is akin to lying. If it is said that this is not a betrayal, rather it is taking one’s rights and the Prophet (peace and blessings of Allaah be upon him) only forbade betraying the one who betrays you, in the sense of taking more from his wealth than is your right – it should be noted that this argument is weak on a number of counts, one of which is that in the hadeeth it says, “we have neighbours who do not leave anything, great or small, but they take it. If we have the opportunity to take something from them, should we take it?” He said, “No. Render back the trust to the one who entrusted it to you, and do not betray those who betray you.” The second is that he said: “Do not betray those who betray you,” i.e., you should not respond to the one who betrays you by doing the same thing to him as he did to you. The third is that this action is undoubtedly a betrayal. Rather those who allowed it did so as a retaliatory measure, because there are cases in which retaliation is allowed, such as murder, banditry and seizing wealth unlawfully. And there are some cases in which retaliation is not allowed, such as immoral actions, lying, etc. When he said here, “Do not betray those who betray you,” it is known that this is a case in which it is not permitted to punish in like manner.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6037. Is it permissible to sell haraam things like pork to non-Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible to sell haraam things like pork to non-Muslims?

I work in a seaport and serve ships that are passing through. Most of these ships are foreign and the people working on them are non-Muslims. The company owner sells pork to these ships sometimes, then he distributes the profits of these sales to us employees and we accept it on the basis that selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims. And we cannot compare alcohol to pork because pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol. But there are some people who made us doubt whether this money is halaal. Is it halaal or haraam?

If we do not participate in the sale, will it not matter if we take these profits if the company owner gives them to us like an act of charity? Do we have the right to accept charity when we know its origin? Is there any hadeeth in which the Messenger (peace and blessings of Allaah be upon him) stated clearly and unequivocally that it is haraam to sell pork to non-Muslims? Because pork is not haraam for the People of the Book.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to issue fatwas concerning the religion of Allaah without knowledge. It is essential to understand the seriousness of doing that, because Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-‘Araaf 7:33]

So it is not permissible for anyone to say, this is halaal and that is haraam, if he has no sound evidence to that effect. Allaah says (interpretation of the meaning):

“And say not concerning that which your tongues put forth falsely: ‘This is lawful and this is forbidden,’ so as to invent lies against Allaah. Verily, those who invent lies against Allaah will never prosper”

[al-Nahl 16:116]

Secondly:

Selling pork is haraam whether it is sold to a Muslim or to a kaafir. The evidence for that is as follows:

1 – Allaah says (interpretation of the meaning):

“Say (O Muhammad): I find not in that which has been revealed to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of salcohol (pork); for that surely, is impure or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allaah (or has been slaughtered for idols, or on which Allaah’s Name has not been mentioned while slaughtering”

[al-An’aam 6:145]

And the Messenger (peace and blessings of Allaah be upon him) taught us an important principle when he said: “When Allaah forbids a thing, He (also) forbids its price.” Narrated by Abu Dawood, 3488; classed as saheeh by Shaykh al-Albaani in Ghaayat al-Maraam, 318.

2 – It was narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say when he was in Makkah at the time of the Conquest: “Allaah and His Messenger have forbidden the sale of alcohol, dead meat, pork and idols.” It was said: “O Messenger of Allaah, what do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews, for when Allaah forbade them animal fat, they melted it down and sold it, and consumed its price.”

Narrated by al-Bukhaari, 1212; Muslim, 1581.

Al-Nawawi said:

With regard to dead meat, alcohol and pork, the Muslims are unanimously agreed that it is haraam to sell all of these.

Al-Qaadi said: This hadeeth indicates that whatever we are forbidden to eat or make use of, we are also forbidden to sell, and it is not permissible to consume its price, as in the case of the animal fat mentioned in this hadeeth.

Sharh Muslim, 11/8

Ibn Rajab al-Hanbali said, after quoting the ahaadeeth about the prohibition on alcohol:

The conclusion we may draw from all these ahaadeeth is that whatever Allaah has forbidden us to make use of, it is also haraam to sell it and consume its price, as is stated clearly in the hadeeth: “When Allaah forbids a thing, He (also) forbids its price.” This is a general, comprehensive phrase which applies to everything which is intended to be used in haraam ways. These fall into two categories:

(i) Things which are to be used and will remain as they are, such as idols. The purpose for which they are used is shirk or association of others with Allaah, which is the greatest of all sins. We may add to that books of shirk, witchcraft, innovation (bid’ah) and misguidance, forbidden images, forbidden means of entertainment and also buying slave women who will serve as singers.

(ii) Things which are to be used and which will be used up. If in the majority of cases a thing is used for haraam purposes, then it is haraam to sell it. For example, it is haraam to sell pork, alcohol and dead meat even though they may – on rare occasions – be used for a permissible purpose, such as eating dead meat for those who are in extreme need, or using alcohol to stop oneself choking or to putt out a fire, or using pig hairs for beading, or making use of the hair and skin of a pig – according to those who approve of that. But because these are not the reason for which these things are produced, and the usual use for pigs and dead meat is to eat them, and the usual use for alcohol is to drink it, so no attention should be paid to these reasons, and it is haraam to sell these things.

The Prophet (peace and blessings of Allaah be upon him) indicated this when it was said to him: “What do you think of the fat of dead animals, for ships are caulked with it and animal skins are daubed with it, and the people use it to light their lamps?” He said: “No, it is haraam.”

Jaami’ al-‘Uloom wa’l-Hukam, 1/415, 416

The Standing Committee was asked: Is it permissible to deal in alcohol and pork if one is not selling them to a Muslim? They replied: It is not permissible to deal in foods and other things that Allaah has forbidden, such as alcohol and pork, even if one is selling them to kaafirs, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “When Allaah forbids a thing, He also forbids its price.” And because the Prophet (peace and blessings of Allaah be upon him) cursed alcohol, the one who drinks it, the one who sells it, the one who buys it, the one who carries it, the one to whom it is carried, the one who consumes its price, the one who squeezes (the grapes, etc) and the one for whom it is squeezed.

Fataawa al-Lajnah al-Daa’imah, 13/49.

Thirdly:

With regard to the questioner saying, “selling pork to non-Muslims is not haraam, and there is no text in the Qur’aan or Sunnah that says that it is haraam to sell it to non-Muslims”, this is not correct. We have quoted above evidence from the Qur’aan and Sunnah, and have stated that the scholars are agreed that it is haraam to sell pork. The general meaning of the evidence indicates that it is haraam to sell it to Muslims and kaafirs alike, because the evidence indicates that the prohibition on selling it is general in application, and no differentiation is made between Muslims and others.

Indeed, if we were to say that what is meant by the prohibition on selling it is selling it to kaafirs, that would not be far-fetched, because the basic assumption concerning the Muslim is that he would never buy pork: what would he do with it when he knows that Allaah has forbidden it?

Similarly, the questioner’s saying that “pork existed at the time of the Messenger (peace and blessings of Allaah be upon him), and if he had wanted to forbid it and curse it he would have done so as he did with alcohol” is also not correct, because it is not essential for a thing to be forbidden that the Messenger (peace and blessings of Allaah be upon him) should have cursed the one who does it. Rather it is sufficient that he forbade it or stated that it is haraam, as he forbade the sale of pork.

Fourthly:

With regard to your taking this money, now that you know that it is haraam, it is more befiiting for you to refuse to take it, especially since your taking it is like giving approval to what the company owner is doing. You have to advise him, denounce what he is doing and exhort him to give up these haraam actions. Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

With regard to the money that you took before you found out that it is haraam, there is no sin on you, in sha Allah. Allaah says in the verses in which He forbids riba (usury, interest) (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

See also questions no. 2429, 8196.

We ask Allaah to granted you a halaal and blessed provision. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6038. Is it permissible for him to take the money left over by the students after a trip because he was not paid anything for supervising?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is it permissible for him to take the money left over by the students after a trip because he was not paid anything for supervising?

I am the manager of classes for Qur’aan memorization. During trips with the students the money is sometimes more than is required for the trip. Is it permissible for me to take this money, knowing that I am not paid anything for my work with these circles? Is it permissible for me to take what I need of this money or to take something from the subscriptions paid by the students to join these circles?.

Praise be to Allaah.

You do not have the right to take anything from this money, because you have been entrusted to spend it for the purpose for which it was given, which is to take the students on trips. So it is not permissible for you to spend it on anything other than the purpose it was paid for. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

What you must do is to give the money back to those who paid it, or keep it for them so that you can spend it on the purpose for which it was paid. The fact that you do not receive any salary or remuneration does not allow you to betray the trust and consume wealth unlawfully. You should ask for your right to be given something in return for your work.

You do not have the right to take anything from the fees paid for the study-circles either, for the reasons stated above.

What you have to do is to fear Allaah and beware of all haraam wealth. I ask Allaah to help you and guide you and to grant you plentiful provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6039. Is income from an internet café halaal or haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Is income from an internet café halaal or haraam?

I am wondering whether income from an internet café is halaal or haraam, noting that this café is the only source of income for a Muslim family.

Praise be to Allaah.

The internet may be used for both halaal and haraam purposes, for both good and evil. If you can control the place and prevent people from using the internet in haraam ways, then the income that comes from this café is halaal.

But if the owner of the café is careless about denouncing evil actions of his customers and he does not prevent them from doing haraam things, then he is a sinner, because he does not denounce evil and he cooperates with them in sin. In that case his income is evil and is haraam.

See also question no. 34672

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6040. He pilfered some money and does not know how much, and he cannot repay it. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He pilfered some money and does not know how much, and he cannot repay it. What should he do?

During some part of my life I was a sinner, and my problem is that I used to pilfer from the petty cash in the place where I was. After Allaah guided me I became aware of my sin and I started to give back the money I owed. But the problem is that I do not know exactly how much it was. I tried to get the owner of the place to forgive me without mentioning the reason but I could not do it. I do not have any other money that I could use to pay it off. Will Allaah accept my repentance if I cannot return what I owe? If there is anything that I can do, what is it?.

Praise be to Allaah.

What you have to do is to repent to Allaah and return all the money that you took. Your repentance is not complete otherwise. If you do not know the exact amount, then it is sufficient to do what you think is most likely, and be on the safe side [?] when estimating how much you owe. If you are not sure whether the amount is eighty or one hundred, for example, then pay one hundred, so that you will meet your Lord free from the burden of this treachery and wrongdoing. Al-Bukhaari (2449) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has wronged his brother with regard to his honour or anything else, let him settle the matter now, before there is no dinar and no dirham, and if he has any righteous deeds some will be taken from him according to the wrong he did, and if he has no hasanaat (good deeds), some of the other person’s sayi’aat (bad deeds) will be taken and given to him.”

Whatever you are unable to repay now is a debt that you owe, and you will not have discharged your duty until you pay it. What you have to do in that case is to make sure that it is mentioned in your will, lest death come upon you suddenly before you can pay it off. Al-Bukhaari (2738) and Muslim (1627) narrated from Ibn ‘Umar that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “No Muslim who has anything concerning which a will should be made should spend three nights without making a written will.” ‘Abd-Allaah ibn ‘Umar said: I never spent one night since I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say that but I had my will with me.

We ask Allaah to help you and give you strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6041. He is afraid that if he returns money that he stole before he was guided, he will be found out. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He is afraid that if he returns money that he stole before he was guided, he will be found out. What should he do?

By the grace of Allaah, and with all praise to Him, He has guided me to the path of truth and goodness, and I hope that Allaah will complete His blessing upon me and guide every sinner, and bring the Muslims back to their religion, for He is Able to do that.

I learned from the scholars that repentance is not valid unless I give people back what is rightfully theirs.

I worked in a company nearly ten years ago, and I stole a sum of money, the exact amount of which I cannot remember, but it was no more than one hundred dinars. Returning the money now may cause some problems for me and my family, especially since my family and I are still in touch with the owners of the company. What should I do?

Can I send the money to them via mail without mentioning my name, just writing a letter which says that this money was taken from them unlawfully?.

Praise be to Allaah.

We praise Allaah for having enabled you to repent. It is well known that money is the fitnah (trial) of this ummah, so being enabled to repent from having taken people’s money unlawfully is a great blessing for which you must always thank Allaah.

In order to make your repentance complete you have to return the money to its owners. It is good that you are asking this question. We have already discussed this matter in our answer to question no. 31234, in which it stated that the one who wants to return property to its rightful owners does not have to disclose his identity to them, because the purpose is to restore the property to its rightful owner, not to know who the thief is.

Hence you should look for a suitable way by means of which you can preserve your dignity whilst also returning the property to its rightful owners without embarrassing yourself in front of the owners of this company.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6042. He told the students to pay money towards classroom renovations and he gives them grades accordingly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He told the students to pay money towards classroom renovations and he gives them grades accordingly

The teacher asked us to pay 30 riyals before the exam for renovating the classroom, and he gave extra marks for participation or extra marks in the exam if the participation mark was already complete… and he claimed that this is permissible because the extra marks were not on the exam paper, rather it was in the final total of the marks and the opportunity was available to all students. It was to be paid before the exam and whoever was not able to pay that money could have had the amount reduced and if he was not able to pay at all, he could have been let off, so he could still have the same advantage as the other students had who did pay. Is what he did correct? Please give a detailed reply, quoting evidence.

Praise be to Allaah.

The teacher does not have the right to take anything from the students, even if that this for the purpose of renovating the classroom, because that is not the responsibility of the students; rather it is the responsibility of the school. This money in many ways is similar to the haraam maks (customs levy or purchase tax) – see question no. 39461 concerning the prohibition of the maks.

Marks for participation are only given to students for their efforts and hard work in their studies, not for giving money to the teacher! The same applies to grades in the test, they should be based on what the student has written on his test paper, and have nothing to do with renovation or adornment of the classroom.

If the teacher gives marks to students in return for them giving him money, this goes against the education system and is also wronging people with regard to their wealth, and exposing the poorer students to embarrassment when they have to tell him that they cannot pay all or some of the money.

The teacher has to fear Allaah and give each student the grades that he deserves according to the education system that is in place. He should not ask the students for money, no matter how little.

The teacher should encourage the students to donate money for repairs to the classroom, or for any other charitable cause. That comes under the heading of cooperating in righteousness and piety. It also makes the students get used to spending money on charitable causes. But that should have nothing to do with the grades that the students get.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6043. He is trying to get out of paying back to the property bank on the grounds that he has a right in the bayt al-maal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He is trying to get out of paying back to the property bank on the grounds that he has a right in the bayt al-maal

Some people do not pay back the property bank on the grounds that they have a right to the bayt al-maal of the Muslims, but the state is not giving them their rights. What is your opinion on that? We hope you will reply.

Praise be to Allaah.

It is not permissible to try to get out of paying back to the property bank, because that is a kind of betrayal and transgression against the public wealth. Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allaah) gives you! Truly, Allaah is Ever All-Hearer, All-Seer”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Muslims are bound by their conditions.” Narrated by al-Tirmidhi, 1352; Abu Dawood, 3594; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

He (peace and blessings of Allaah be upon him) also said:

“I appoint a man among you to do work that Allaah has appointed me to do, then he comes and says: ‘This is your wealth and this is a gift that I was given.’ Why doesn’t he sit in the house of his father and mother and see if he is given anything? By Allaah, no one of you takes anything unlawfully but he will meet Allaah carrying it on the Day of Resurrection. I do not want to see any one of you carrying a camel groaning or a cow mooing or a sheep bleating when he meets Allaah.” Then he raised his arm (so high that) his armpit could be seen and said, O Allaah, have I conveyed the message?”

Narrated by al-Bukhaari, 6578; Muslim, 1832.

The bayt al-maal (treasury) of the Muslims belongs to all the Muslims, not just to a particular group of people. Those who are in charge of it are simply entrusted with looking after it and collecting it and distributing it to those who are entitled to it. It is not permissible for anyone to transgress against it or to take anything from it that he is not entitled to. If we assume that there is someone who does steal from it and transgress against it, it is not permissible for us to join him in that grave sin. If it were permissible to plunder and steal the wealth of the state on the grounds that one is taking from the bayt al-maal, there would be a great deal of evil, corruption, aggression and wrongdoing, and all of them would be guilty of betrayal.

So beware of betrayal with regard to the public wealth, for this is wrongdoing and aggression against all the Muslims.

With regard to his saying that the state does not give him his due from the bayt al-maal, even if this is true it does not allow him to break the covenant that he took upon himself when he signed the contract with the bank, because breaking a covenant or contract (‘aqd, pl. ‘uqood) is a kind of betrayal, and Allaah says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations (‘uqood)”

[al-Maa’idah 5:1]

“Certainly Allaah likes not the treacherous”

[al-Anfaal 8:58]

And the Prophet (peace and blessings of Allaah be upon him) forbade betraying the one who betrays you, so how can you betray him when he has not betrayed you?!

He (peace and blessings of Allaah be upon him) said: “Render back the trust to the one who entrusted it to you, and do not betray the one who betrays you.” Narrated by al-Tirmidhi, 1264; Abu Dawood, 3534. al-Albaani said it is a saheeh hasan hadeeth. Al-Silsilah al-Saheehah, 423. and Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6044. It is not permissible for your father to accept what is given to him because of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

It is not permissible for your father to accept what is given to him because of his work

My father works for a company and some people give him money or personal gifts at work. He stopped taking this money but he soon went back to taking it. He tells me, “I don’t differentiate between those who give me gifts and those who do not.” What is the situation with regard to the money we take from him, the food we eat and the clothes and gold we wear; and what is the situation with regard to our du’aa’ to Allaah. When he gives us food as a gift, should we accept it? Once he forced me to accept clothes from some of these people. Is it permissible for me to wear them?.

Praise be to Allaah.

It is not permissible for your father to accept what is given to him because of his work, because al-Bukhaari (6636) and Muslim (1832) narrated from Abu Humayd al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) appointed a man to collect the zakaah, and when he had finished his work, the man came and said, “O Messenger of Allaah, this is for you and this was given to me as a gift.” He said, “Why don’t you sit in the house of your father and mother and see whether you get any gifts or not?” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up after ‘Isha’ prayer, testified (to the Oneness of Allaah) and praised Him as He deserves to be praised, then he said, “What is the matter with a zakaah-collector whom we appoint, then he comes and says, ‘This is for you, and this was given to me as a gift.’ Why does he not sit in the house of his father and mother and see whether he receives any gifts or not? By the One in Whose hand is my soul, no one of you steals anything from it [the zakaah] but he will come on the Day of Resurrection carrying it on his shoulders, even if it is a camel that he brings groaning, or a cow that he brings mooing, or a sheep that he brings bleating. I have conveyed the message.” Abu Humayd said: Then the Messenger of Allaah (peace and blessings of Allaah be upon him) raised his hand until I could see the whiteness of his armpit.

So your father should be told what the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “ ‘Why don’t you sit in the house of your father and mother and see whether you receive any gifts or not?’ – because you are only getting these gifts because of the job to which you have been appointed.”

If that is the case, then these gifts belong to the job, and he has no right to take them for himself.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: This hadeeth indicates that it is obligatory for the person who is employed by the state to do the job for which he has been appointed, and he has no right to take any gift that has to do with his work. If he takes it then he should put it in the bayt al-maal (public treasury), and it is not permissible for him to take it for himself because of this saheeh hadeeth, and because that is a means that leads to evil and betraying trust.

From Fataawa ‘Ulama’ al-Balad al-Haraam, p. 655

Ahmad and al-Bayhaqi narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Gifts given to workers (employees) are ghulool (lit. stolen war booty)” i.e., a betrayal. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7021.

Your father’s saying that he does not differentiate between those who give him things and those who do not does not alter the fact that this is haraam, but if he makes things difficult those who do not give him anything, then that makes his sin more serious.

His claim that he does not differentiate between those who give him gifts and those who do not is dubious, because gifts have an effect on the heart. Man is created in such a way that he likes those who are kind to him, so these gifts may make your father biased towards the one who gave him the gift, so he may give him something he is not entitled to. So let him fear Allaah, and refrain from these haraam earnings, for all the pleasures of this world are temporary, so how about if they are also haraam?

Whatever he has received of these gifts, it is not permissible for you to take them or make use of them, because this is haraam wealth,

Whatever you have saved from your father’s salary that he was paid in return for his permissible work, there is nothing wrong with you benefitting from it.

With regard to the clothes that he forced you to take, if they were bought for the regular price, there is nothing wrong with you wearing them, but if he took them as a gift or for a reduced price, you should not wear them. Try to advise your father, and remind him of the seriousness of haraam wealth, and encourage him to ask the scholars so that they can dispel his doubts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6045. If someone had bought shares in the cooperative company and wants to get rid of them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

If someone had bought shares in the cooperative company and wants to get rid of them

If someone had bought shares in the cooperative company and wants to get rid of them, is it permissible for him to sell them to someone else?.

Praise be to Allaah.

If he is able to return the shares to the company and take his money, he should do that, because the transaction was invalid, and he should get rid of any money that is more than he paid for them originally.

If he is not able to do that, then some scholars have issued fatwas stating that it is permissible to sell them on the stock market, and to get rid of any extra money so that one will no longer be a partner in the work of this haraam company.

Muhammad Saalih al-Munajjid.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6046. Invitation to a dinner given by a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Invitation to a dinner given by a riba-based bank

What is the ruling on accepting an invitation to a dinner or party given by banks that deal in riba?.

Praise be to Allaah.

It is not permissible to accept invitations to dinners etc given by banks that deal in riba.

And Allaah is the Source of strength,

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 14/42.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6047. He died and left behind wealth on which he did not pay zakaah, and interest

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He died and left behind wealth on which he did not pay zakaah, and interest

There is a young man who has not yet reached the age of twenty, and he has two older sisters. His father died and left them an inheritance, but his father only prayed occasionally and he did not pay zakaah of 2.5% on his accumulated wealth each year. He used to spend on his household from the interest he got from the bank. My question is:

1- What is the ruling on the zakaah on this wealth that was not paid for several years?

2- How can expiation be offered for that haraam interest that he used to spend on his household for several years?

3- This man left behind a large amount of his wealth in the form of certificates that pay interest. How can these haraam certificates be gotten rid of, knowing that this young man has no experience in administering wealth or trading, and he does not even have time for that because of his studies?.

4- What are the forms of ongoing charity (sadaqah jaariyyah) that are accepted nowadays?

5- The father died of liver cancer and there were no signs of a bad end just before he died. He used to repeat the phrase Al-hamdu Lillaah (praise be to Allaah) often before he died. Is he a shaheed because he died of an internal disease?.

Praise be to Allaah.

If the deceased had repented to Allaah for not praying and was keen to perform prayers before he died, then there is the hope that he is a shaheed (martyr), because the Prophet (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague, the one who dies of an internal disease, the one who dies by drowning, the one who is crushed by a falling wall and the one who is martyred for the sake of Allaah.” Narrated by al-Bukhaari, 2829; Muslim, 1914.

Al-Nawawi (may Allaah have mercy on him) said: The one who dies of an internal disease refers to stomach disease, i.e., diarrhoea. Al-Qaadi said: And it was said that it refers to the one who is afflicted with dropsy and his stomach swells; and it was said it is the one who suffers from a complaint in his stomach; and it was said that it is the one who dies from any kind of internal disease.

From Sharh Muslim.

1 – It is obligatory to pay the zakaah that is owed from past years, by estimating how much he owned – each year – of permissible wealth on which zakaah is due, such as currency and gold, that reached the threshold at which zakaah becomes due and that had been in his possession for a full hijri year, and without including the haraam interest. One quarter of one tenth should be paid on that, i.e. 2.5%. Then what is left for the following year should be estimated and 2.5% paid likewise, and so on.

2 – With regard to what his heirs have consumed of interest (riba), they should repent from that, if they knew that it was haraam, and they should try hard to make du’aa’ for their father that he be forgiven by Allaah, because consuming riba is a major sin. May Allaah protect us and all the Muslims from that.

3 – The heirs are not entitled to anything from the certificate mentioned but the original capital. It is not permissible to take the haraam interest. If the bank insists that the heirs take it, it should be taken from the bank and given to the poor and needy, or spent in the interests of the Muslims, so as to get rid of it. See question no. 20695.

If there is an Islamic bank whose transactions are governed by sharee’ah, it is permissible to invest the money through them.

Ongoing charity (sadaqah jaariyah) may be done in many ways, such as building a mosque or contributing to the building, buying books for seekers of Islamic knowledge, buying Mushafs to be placed in the mosque, or donating a house or shop as a waqf and stipulating that its income be spent on the poor, orphans, relatives, students or others, as stated by the founder, or donating money for building a charitable hospital, and so on. In some countries there are organizations that are responsible for waqfs, which you can contact and establish a waqf or contribute to one through them.

The best way in which you can benefit the deceased after his death is to make du’aa’ for him and strive hard in making du’aa’ for him that Allaah bestow His vast mercy upon him and forgive him his sins.

We ask Allaah to accept (your good deeds) and to help you to honour your father.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6048. Accepting gifts and donations from haraam wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Accepting gifts and donations from haraam wealth

Some Muslims here in Britain accumulate their wealth from both halaal and haraam sources, because they are businessmen and some of the things in which they deal are alcohol and pork. They vary in the extent to which they do that. In some cases most of the person’s wealth comes from haraam sources, and in others only a little of their earnings is haraam. Is it permissible for us Muslims to mix with them and eat their food if they invite us? Is it permissible for us to accept their donations from this wealth for the mosque?.

Praise be to Allaah.

Firstly: You have to advise them and warn them of the evil consequences of dealing in haraam things and acquiring wealth from haraam sources. You should cooperate with your brothers among the righteous to remind them and warn them of the wrath of Allaah and the severity of His punishment of those who disobey Him and wage war against Him by committing haraam actions. You should teach them that the pleasures of this world are few, and that the Hereafter is better and more lasting. If they respond, then praise be to Allaah. In that case they are your brothers in Islam. Then you should advise them to return that which they took wrongfully to its rightful owners, if they know who they are, and to follow their bad deeds with good deeds, so that Allaah will accept their repentance and turn their bad deeds into good deeds. Then it will be permissible for you to mix with them as your brothers in faith, and to eat their food and accept their donations for building and furnishing the mosque etc., because by repenting and returning to people what is rightfully theirs as much as possible, their previous sins will be forgiven, as Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275].

Secondly:

If they still refuse to heed advice and reminders, and they persist in doing haraam things, then you have to forsake them for the sake of Allaah, and not respond to their invitations or accept their donations, as a rebuke to them and, in the hope that this will deter them from committing evil actions.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/182-183.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6049. Ruling on money earned from haraam sources

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Ruling on money earned from haraam sources

Is it true that if a man who gathered his wealth from haraam sources such as selling wine and manufacturing it, or making and distributing drugs, repents to Allaah, then his wealth becomes halaal?.

Praise be to Allaah.

If he knew at the time of earning haraam money that it was haraam, then it does not become permissible for him when he repents, rather he has to get rid of it by spending it on charitable causes.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/32.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6050. He took some money by force from a man and he wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He took some money by force from a man and he wants to repent

A long time ago I was on a journey with some people whom I did not know and we wanted to exchange some money. One of them gave me some money to exchange it for him, so I exchanged it and spent it on my family. When he asked me for the money I told him to get lost. I have repented, praise be to Allaah, but I do not know the man or where he lives. What should I do?.

Praise be to Allaah.

If the situation is as you describe then you did something bad and committed a great sin. You have to repent and seek forgiveness, and you have to try hard to look for the owner of the money. If you find him, then ask his pardon and give him the money. If you cannot find him then look for his heir and give him the money. If you cannot find his heir, then give the money in charity with the intention that the reward should go to the owner. If you find the owner or his heir after that, then tell him what happened; if he approves, all well and good, otherwise give him what is his due, then you will have the reward for the money given in charity.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 14/24.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6051. What should a person who accumulated his wealth from haraam sources do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

What should a person who accumulated his wealth from haraam sources do?

A man worked in a haraam field (dealing in hashish) and made a lot of money and had children. He owns cars, farms and land, all of it from haraam money. He wants to repent – what should he do with his wife, wealth, cars and farms?.

Praise be to Allaah.

He should get rid of the haraam wealth by spending it in charitable ways. With regard to his wife and children, he need not worry about them.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta, 14/29.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6052. Taking more than one’s salary from a company in a kaafir land

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Taking more than one’s salary from a company in a kaafir land

I am a young man living in a western country. I work in a telecommunications company and I have a colleague who works with me. We have full control over the money that is paid in by customers. My colleague always takes a share of the money and says that we have the right to do that, on the grounds that the owner of the company does not give us our full rights. The salary that we are given is according to the conditions upon which we accepted the job.

And we do something else too: if one of the customers is one of our acquaintances, we give him a discount.

Please help me, because I tried to advise my colleague but he is convinced that what he is doing is permissible.

Praise be to Allaah.

Allaah has commanded us to fulfil our trusts properly, as He says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) described betraying the ummah as one of the signs of hypocrisy, Allaah forbid. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The signs of the hypocrite are three: when he speaks he lies, when he makes a promise he breaks it, and when he is entrusted with something he betrays (that trust).” Narrated by al-Bukhaari, 33; Muslim, 59.

With regard to this prohibition, it makes no difference if a Muslim betrays the trust of a fellow-Muslim or of a kaafir who has entrusted his wealth or property to him. Rather it is by being honest and trustworthy that he can give a good example of Muslims. Many nations entered Islam because of the trustworthiness and honesty of the Muslim traders. Conversely, if a Muslim is treacherous or tells lies, this puts people off Islam and turns them away from the path of Allaah.

Al-Shaafa’i (may Allaah have mercy on him) said:

If a Muslim enters daar al-harb (non-Muslim lands) in safety and gains some control over any of their wealth, it is not permissible for him to take anything of it, great or small, because if they have granted him safety then they are entitled to the same from him, and because it is not permissible for him to take anything from them when he is under their protection except that which he would be permitted to take from the wealth of the Muslims or of ahl al-dhimmah (non-Muslims living under Muslim protection).

Al-Umm, 4/284.

Because you have agreed upon a specific salary with the company, it is not permissible for you to take anything extra without the knowledge of the company owner. The claim that they are not giving you what you deserve is no excuse. If you open this door, then every worker will make similar claims and rights and trusts will be lost.

Similarly it is not permissible for you to give discounts to anyone or to waive the price altogether. This money is not yours to do that with. You have to take the price in full no matter who the customers are.

So what you both have to do is to repent to Allaah by giving up what you are doing, regretting it and resolving not to do it again. You also have to give back to the company what belongs to it, namely whatever you took in addition to your salary and the discounts that you allowed to your acquaintances and friends.

See also the answer to question no. 14367.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6053. He stole money and gave it to his father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

He stole money and gave it to his father

A boy stole some money, and gave it to his father. Then his father died and did not leave anything behind. Does the son have to pay it back once he reaches the age of puberty?

Praise be to Allaah.

Yes, he has to pay it back. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 144

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6054. Can she use things that her father takes from work unlawfully?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Can she use things that her father takes from work unlawfully?

My problem is that my father works for one of the airline companies and sometimes he brings things home with him, either from the airplanes or from the airport. I tell him that this is not permissible and that it is haraam, and I say, “This doesn’t belong to you,” but he does not listen to my advice, even though he is religiously committed or he appears outwardly to be committed. I am trying to make him inwardly committed too, but he does not respond to me. I think that he does not accept that from me because I am his daughter and I am confused about the things that he brings home and I do not use them. But sometimes I am forced to use them because he does not buy them from the market, on the grounds that we already have them, but they are from a haraam source. What is the ruling on these things? If I use them unwillingly or because I am forced to, what is the ruling?

Praise be to Allaah.

Your question covers two issues:

1 – Your father taking things that belong to his work without permission.

2 – Your using this property that your father has brought home.

1 – With regard to your father, it is haraam for him to take something without the permission of its owner, because Allaah says (interpretation of the meaning):

“And eat up not one another’s property unjustly (in any illegal way, e.g. stealing, robbing, deceiving)”

[al-Baqarah 2:188]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for you to take the property of a Muslim except with his consent.” (Narrated by Ahmad, 201172). On this basis, you have to advise your father to return these things to their owner; he will be a sinner unless he does that. If he does not know who the owner is, then he should give them in charity.

2 – With regard to other members of the household apart from your father, it is not permissible for them to use these things, because they have been taken unlawfully, except in cases of necessity where a person fears that he will miss out on some benefit or he fears losing a limb or his life. In this case it is permitted but only as much as is necessary.

Shaykh Khaalid ibn ‘Ali al-Mushayqih – Assistant Professor at Imaam Muhammad ibn Sa’ood University, al-Qaseem

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6055. Money earned from doing forbidden things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

Money earned from doing forbidden things

I used to do forbidden things and get paid for them. Now I have repented. Do I have to return the amounts thus earned?

Yes, one who commits haram (forbidden) deeds and accepts payments for them, should get rid of the amounts earned from them when he repents. But such amounts should not be returned to those who paid them.

For instance, when a call-girl repents, she should not return her wages of sin to her customers. When a singer repents he should not return the wages he earned to the band to which he belonged or the party which paid. When a man who used to sell wine or drugs repents he should not return the amounts to those who used to buy from him. Nor should he who used to swear for others as a false witness return the amounts he earned to those for whose benefit he used to swear. The reason being that if he returns the amounts to him who paid, then he will be depositing with him both the unlawful money as well as the unlawful commodity that he took through bribe or wages of sin. Therefore it will be enough if he gets rid of such unlawful earning himself. This is the preference of Sheikh al-Islam Ibn Taimiyyah as well as his pupil Ibn ul-Qayyim as stated in his Madarij.

Excerpted from the book I Want to Repent but…

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6056. What to with income partly haram and partly halal.200697.66.html

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 1. Forbidden Kinds of Wealth ››

What to with income partly haram and partly halal.200697.66.html

My friend is asking again—He was working in a restaurant, serving everything except wine (khamr)but the meat there is not halal and he knows that; he was carrying the empty glasses of wine and washing them, he knows that that is not allowed. His Q is: he felt guilty so he left the restaurant. He had money out of that job and he wants to start a new halal business.

CAN HE USE THAT MONEY TO START A NEW JOB? IF HIS MONEY IS NOT HALAL, DOES HE NEED TO GET RID OF THAT MONEY OR CAN HE WORK WITH IT AND FROM THE PROFIT HE CAN TAKE THE SAME AMOUNT OF MONEY?

WAJAZAKUM ALLAH KHAYRAYAMAN

The job which this brother was performing is the kind in which halal and haram have been mixed together. At the same time that he was serving food that contained haram ingredients such as pork or lahm ul-maita (meat not properly slaughtered), he was serving things that are halal as well washing dishes and glasses. If he had known at the time he was working about the prohibition of the haram things, then his income in this situation comprises mixed money, both halal and haram. So if he wants to repent to Allah, then he needs to get rid of the portion of his income which his haram, by estimating and approximating to his best judgment how much the haram portion of the income was which was earned via haram service. He can spend it in any of the various charitable means, and he cannot benefit from it whether by investment or otherwise. As for the remaining portion which is the halal amount, he is allowed to use it to his benefit.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


2. Gambling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6057. Ruling on prizes offered by stores if they are given after playing a golf-like game

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Ruling on prizes offered by stores if they are given after playing a golf-like game

What is the ruling on the gifts offered when a person buys many products from a shop? And what is the ruling on the following case:

A company offers whoever spends more than 100 pounds a gift that might be worth much more than what you bought. When we bought some things there we went to pick a gift and we found that we have to first play something like golf for the ball to get into a hole that contains pictures of the gifts, so you hit the ball and try to get it into one of the holes, every buyer has three attempts to get the ball into the hole. When we lost after three attempts we were given a shampoo. Is this considered gambling? What is the ruling on using this shampoo? How shall we expiate if this is haram?.

Praise be to Allaah.

If the price of the product is no more than the price in other stores, and the purchaser bought it because he needed it and not so that he could enter the draw or contest to get the gift, then there is nothing wrong with it in that case, according to the correct scholarly view.

The different opinions of scholars concerning this issue have been discussed in the answer to question no. 22862.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: Here in Kuwait we have different kinds of transactions that are widespread nowadays. The businessman offers his products and distributes coupons to the purchasers according to how much each of them spends. These coupons are entered into a draw for prizes, then after that the draw is made and some people win prizes given to them by this businessman. What is the ruling on that, may Allaah reward you with good?

He replied:

With regard to this kind of transaction, we must address the seller and the purchaser. To the seller we say: did you raise the price because of this prize or not? If you raised the price, then this is not permissible, because if the price was raised and the people bought from him, then they will be either winners or losers. If the market price for this item is ten, for example, but you made it twelve because of the price, then this is not permissible, because the one who bought it for twelve will either lose the extra money that he paid, that was more than ten, or he will gain more than that amount in the prize. So this falls under the heading of gambling, which is haraam.

If the seller says: I am selling it at the price that people usually pay, no more and no less, then he may offer those prizes so as to encourage people to buy from him.

Then we turn to the purchaser and say: Did you buy this item because you needed it, and would you have bought it whether there was a prize or not, or did you buy it only because of the prize? If he says the former, then we say there is nothing wrong with buying it from this vendor or that, because so long as the price is still the market price, and you are going to buy this item because you need it, then in that case you will either be a winner or be safe. In that case there is nothing wrong with buying it from the one who is offering prizes.

But if he says, I bought it although I do not want the item; I only bought it so that I could get the prize, we say that this comes under the heading of wasting money, because you do not know whether you will get the prize or not.

I have heard that some people will buy a carton of milk which they do not want; they buy it and pour it away in the hope of wining the prize. This is wasting money, and it is proven that the Prophet (peace and blessings of Allaah be upon him) forbade wasting money.

There remains a third matter, which is that someone may say that this transaction may harm other sellers, because if this seller offers prizes to purchasers, and his prices are like the market prices, all people will go to him and the sales of other traders will become stagnant, so this will harm others. We say: This matter should be referred to the state, which should intervene. If the state thinks that this matter will affect the market, then it should ban it if it thinks that banning it will be in the people’s interests, or if it thinks that it is tinkering with the markets, because tinkering with the markets is something that the authorities should prevent.

End quote from Liqaa’aat al-Baab il-Maftooh (49/question no. 5)

It makes no difference whether the prizes are offered to the one who wins the draw or to all purchasers, or whether they are the same or differ according to the draw or how a person plays the game, as you mention. All of that is permissible subject to the two conditions mentioned above.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6058. Using someone else’s internet connection

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Using someone else’s internet connection

When I turn my computer on I can find it connecting directly to the internet because one of my neighbours has an internet connection that also covers his immediate area. Is it permissible for me to use the internet in this case?.

Praise be to Allaah.

If your using the internet will not lead to increased charges for this person because of your downloading or uploading anything via the internet, and will not cause any slowdown or other problems because of increased traffic or sharing the connections, then the general meaning of tolerance between neighbours and the hadeeth of Abu Hurayrah in which the Prophet (peace and blessings of Allaah be upon him) said “No neighbour should prevent his neighbour from fixing a piece of wood to his wall” (narrated by al-Bukhaari (2463) and Muslim (1609)) indicates that it is permissible for you to use the internet in this case, but in order to be on the safe side it is better to ask your neighbour’s permission if you know him.

But there are some reservations concerning this issue, such as if the area is covered by more than one connection belonging to more than one neighbour, so your computer may connect to one at one time and another at another time.

There is also the issue of the losses of customers and profits incurred by the telecommunications company because of this taking advantage of neighbours’ coverage. Hence to be on the safe side it is better to sign up for your own account so that you may avoid these dubious matters.

And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak

Created with the Personal Edition of HelpNDoc: Free EPub producer


6059. Buying lottery tickets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Buying lottery tickets

Does buying lottery tickets fall into the category of gambling which is haram? What response would you give to people who claim to be only occassional gamblers?

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

“Are the lotteries or raffles which some charities organize to raise funds for their activities in the educational, medical or social work fields, permissible according to sharee’ah?”

He answered:

Lotteries and raffles are other names for gambling, which is haraam according to the Qur’aan and Sunnah, and the consensus of the scholars. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al Ansaab (stone altars for sacrifices to idols, etc.), and Al Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As Salaah (the prayer). So, will you not then abstain?” [al-Maa’idah 5:90-91]

It is not permissible for the Muslims to engage in any kind of gambling at all, whether the money collected from gambling is to spent on charitable projects or otherwise, because it is evil and forbidden, as indicated by the general meaning of the evidence (daleel), and because the earnings derived from gambling are among the kinds of earnings which we must avoid and beware of. And Allaah is the Source of strength. (Fataawa Islamiyyah, 4/442)

Shaykh Muhammad al-Saalih al-‘Uthaymeen was asked:

What is the ruling on taking part in lotteries, which means that a person buys a ticket and if he is lucky he gets a lot of money, knowing that this person intends to use that money for Islamic projects and to help the mujaahideen so that they will benefit from that?

He answered:

What the questioner describes, where a person buys a ticket then if he is lucky – as he says – he gets a lot of money, comes under the heading of gambling, of which Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al Ansaab (stone altars for sacrifices to idols, etc.), and Al Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?

And obey Allaah and the Messenger (Muhammad), and beware (of even coming near to drinking or gambling or Al Ansaab, or Al Azlaam) and fear Allaah. Then if you turn away, you should know that it is Our Messenger’s duty to convey (the Message) in the clearest way” [al-Maa’idah 5:90-91]

This gambling – which is any transaction in which a person may win or lose, and he does not know whether he will be a winner or a loser – is all haraam. Indeed, it is one of the major sins, and its abhorrent nature is no secret when one realizes that Allaah mentions it in conjunction with idol-worship, alcohol and azlaam (arrows for seeking luck or decision). Whatever benefits may be hoped for from gambling pale into insignificance beside the harm that it causes. Allaah says (interpretation of the meaning):

“They ask you (O Muhammad) concerning alcoholic drink and gambling. Say: ‘In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit.’”

[al-Baqarah 2:219]

Think about this aayah, where benefits (manaafi’) are mentioned in the plural, and sin (ithm) is mentioned in the singular. Allaah did not say, “In it are many sins and (some) benefits for men”, rather He said (interpretation of the meaning): “a great sin”. This is an indication that the benefits, no matter how numerous they may be, are insignificant when compared with this great sin; the great sin far outweighs them. So its sin is greater than its benefits, no matter what they are. (Fataawa Islamiyyah, 4/441)

With regard to a person’s saying that he only gambles occasionally, this is like one who says that he only commits adultery occasionally, or he only steals occasionally, or he only lies occasionally. Does the fact that he commits that haraam action only rarely means that it is not a sin and that he is not exposed to the wrath of Allaah? How does he know that this rare action will not develop into something that is done more frequently, until it becomes a habit? In fact this is what usually happens, especially in the case of those who are afflicted by gambling. He should fear Allaah and abstain from that which Allaah has forbidden to him.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6060. He lives in a house that his father bought through ribaa and gambling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

He lives in a house that his father bought through ribaa and gambling

The house that I live in with my family was bought by my father by bank and insurance company shares and their dividents (hence haram source). Is it permissible for me to live in it. If the answer is NO, then can I pay them rent on a reasonable basis.

Praise be to Allaah.

If you can do without living there, then that is better. Otherwise, there is no sin in benefitting from it, and there is no need to pay rent etc., but you should advise your father to put right this wrong and to avoid these evil sources of earning.

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6061. Repenting from gambling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Repenting from gambling

I have gambled a lot. How can I repent from that?

Praise be to Allaah.

You have to give up gambling straight away and keep away from the people who do it, from the places where it happens and from gambling machines. You have to regret what has happened in the past, and resolve not to return to it. You also have to give in charity, because it was narrated by Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever swears and says in his oath ‘By al-Laat and al-‘Uzza,’ let him say ‘Laa ilaaha ill-Allaah (there is no god but Allaah).’ And whoever says to his companion, ‘Come on, let’s gamble,’ let him give in charity.”

Al-Nawawi said: the scholars said, he enjoined charity as an expiation for the sin of speaking these words. Al-Khattaabi said, What it means is that he should give in charity the amount that he wanted to gamble.

Al-Nawawi said, the correct view is that which was stated by the scholars, and which is the apparent meaning of the hadeeth, that it does not have to be this specific amount, but that he should give in charity whatever he can, of things that are counted as charity. This is supported by the report which says, “Let him give something in charity.”

Al-Mawsoo’ah al-Fiqhiyyah , vol. 39, p. 407

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6062. Ruling on playing pool billiards and the loser paying for the table rental

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Ruling on playing pool billiards and the loser paying for the table rental

We play pool billiards sometimes for fun, and play loser pays, meaning whomever loses has to pay the fee for the table rental? Is this halal?.

Praise be to Allaah.

Firstly:

Anyone who looks at the state of youth today will see that most of them are not serious and have no interest in acquiring beneficial knowledge or seeking halaal provision. They waste their time with things that are not useful, which causes psychological and physical problems.

One of the salaf passed by some people who were playing and said: “I wish that time could be bought with money, then I would buy these people’s time!”

Yes, for those great men, the hours of the day were not enough for research, study and serious work; they used to sleep and eat less so that they would not be wasting time.

Now we see the youth, unfortunately, wasting the best years of their life with play and leisure. We do not want our young brothers to regard as forbidden the kinds of leisure and play that Allaah has permitted them, but we wish that this would not be the thing with which they are preoccupied night and day, and that they would look for a game that will benefit them mentally and physically and help them develop their skills.

Secondly:

Playing pool billiards in clubs is not permissible, not because the game itself is haraam, rather because these clubs involve many haraam things such as swearing, neglecting prayer and gambling, and playing in them involves keeping quiet about evil with no need to stay in these places.

As for playing this game in places where no evil things are present, there is nothing wrong with that, but that is subject to conditions, for example:

1. There should be no betting.

2. There should be no swearing, name-calling, mockery or hatred.

3. It should not lead to missing obligatory duties such as prayer, seeking knowledge, and looking after one’s family, teaching them and disciplining them.

We have mentioned above that most of the fuqaha’, including Shaykh al-Islam Ibn Taymiyah, regarded chess as haraam, and that those who allowed it did so only if these conditions are met. When we think about youth and the way they play, we will see that these conditions are hardly ever met.

Shaykh al-Islam Ibn Taymiyah said concerning chess – and his words may be applied to pool billiards and other games that young people play today –:

… What is meant is that when chess distracts people from their duties, whether inwardly or outwardly, then it is haraam according to scholarly consensus. The fact that it distracts people from fulfilling their duties properly is so obvious as to need no explanation. The same applies if it distracts people from duties other than prayer, such as taking care of oneself or one’s family, or enjoining that which is good and forbidding that which is evil, or upholding the ties of kinship, or honouring one’s parents, or fulfilling one’s duties with regard to public office, etc.

It rarely happens that a person involves himself with these games and they do not distract him from some duty. It should be noted that there is scholarly consensus on the prohibition in such cases. Similarly if the game involves something that is haraam or leads to something haraam, then it is haraam according to scholarly consensus, such as if it involves lying, false oaths, cheating, or wrongdoing or helping in wrongdoing. That is haraam according to the consensus of the Muslims, even if it is in a race or contest, so how about if it is chess or dice and the like?

The same applies if it involves some other kind of evil, such as getting involved in something that may lead to immorality, or cooperating in aggression etc, or if the game attracts too many people which leads to neglecting an obligatory duty or doing something haraam. This kind of game and others like it are things that the Muslims are agreed are haraam.

Majmoo’ al-Fataawa, 32/218

Secondly:

With regard to the loser being the one who has to pay the table rent, this is a kind of gambling, which is haraam because Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab, and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

The basic principle is that the rental of this game – if it is free of haraam elements – should be paid by all the players. But the players agree that the loser will pay for himself and others, and the winners will not have to pay anything, this is what is called sabaq (prize money, winnings) and it is like betting on the game. This is not permissible according to sharee’ah, except where that has been narrated in a text in cases having to do with developing skills that are useful for jihad, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no sabaq except in archery, horse-racing and camel-racing.” Narrated by al-Tirmidhi, 1700; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

That applies only to archery competitions and horse and camel racing, and the scholars drew analogies to other skills that are useful in jihad. Some also allowed competitions having to do with Islamic knowledge, because that is supporting Islam, like jihad with the sword, if not more so.

The scholars of the Standing Committee were asked about playing Foosball (table soccer) and the ruling on the loser paying for the game. They said:

If the game mentioned involves images or figures for playing with and the loser pays the cost of using the game, then this is haraam for a number of reasons:

1 – This game is a kind of idle entertainment that causes the player to waste his free time and to miss neglect many of his worldly and religious interests. Playing this game may become a habit and a means that leads to worse things than that, such as forms of gambling. Everything that is like that is falsehood and is haraam according to sharee’ah.

2 – Making and keeping images and figures is a major sin, because of the saheeh ahaadeeth in which Allaah and His Messenger (peace and blessings of Allaah be upon him) warn those who do that of Hell and a painful torment.

3 – It is haraam for the loser to pay the cost of using the game, because this is extravagance and a waste of money by spending it on idle entertainment. Rental of the game is an invalid transaction and the owner’s earnings in this case are haraam and earning money by invalid means. So this is a major sin and a form of gambling, which is haraam.

Fataawa Islamiyyah, 4/439

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6063. Obtaining a discount card in return for paying a certain amount

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Obtaining a discount card in return for paying a certain amount

In some bookshops there are advertisements for a scheme whereby the customer pays a set amount of money each month and gets two things: he will be supplied with new books in a specific area of interest, such as fiqh, etc, and he will get a 10% discount if he wants to buy books from these stores. What is the ruling on this?

Praise be to Allaah.

This is a kind of gambling, concerning which Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), gambling, al-ansaab (stone altars for making sacrifices to idols, etc.) and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination)…” [al-Maa’idah 5:90]

Gambling means everything that involves one side trying to take advantage of the other, so that one will be the winner and the other will be the loser. This is the shar’i ruling on gambling. So a man who pays 500 riyals every month, for example, may buy books for which his discount adds up to more than a thousand riyals, or he may not buy anything at all. If we suppose that he buys things for which the discount adds up to more than five hundred riyals, then he will be the winner, and the storekeeper will be the loser; if he does not buy anything, then the storekeeper will be the winner and the man will be the loser, because he paid 500 riyals and did not get anything in return. This transaction is a kind of gambling and is not permissible.

Liqa’ al-Baab al-Maftooh, Ibn ‘Uthaymeen, 52/68.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6064. Wisdom behind the prohibition on gambling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Wisdom behind the prohibition on gambling

What is the wisdom behind the Islamic prohibition on gambling?

Praise be to Allaah.

Gambling is haraam because Allaah has forbidden it, and He rules as He wills. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), gambling, al-Ansaab [sacrifices for idols, etc.] and al-Azlaam [arrows for seeking luck or decision] are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants (alcoholic drink) and gambling, and hinder you from the remembrance of Allaah and from al-salaat (the prayer). So, will you not then abstain?”[al-Maa’idah 5:90-91]

With regard to the wisdom behind this prohibition, any wise person will see that there are many reasons for it, including the following:

Gambling makes a person rely on accidents, luck and wishful thinking for his earnings, instead of hard work, the sweat of his brow and paying respect to the ways prescribed by Allaah.

Gambling destroys families and causes the loss of wealth through haraam means. It makes rich families poor and humiliates proud souls.

Gambling results in enmity and hatred among the players, because they are consuming one another’s wealth unlawfully and getting wealth unlawfully.

Gambling turns people away from the remembrance of Allaah and from prayer, and pushes the players to have the worst of attitudes and habits.

Gambling is a sinful hobby that wastes time and effort, and makes people get used to laziness and idleness. It stops the ummah from working and producing.

Gambling pushes people to commit crimes because the one who is penniless wants to get hold of money in any way he can, even if he has to steal it or take it by force, or through accepting bribes and cheating.

Gambling causes stress, illness and nervous breakdowns. It breeds hatred and in most cases leads to crime, suicide, insanity and chronic illness.

Gambling pushes the gambler to bad behaviour such as drinking alcohol and taking drugs. The atmosphere in which gambling takes place is dimly lit and filled with cigarette smoke; people talk in hushed voices and whispers, and sneak in and out as if they are up to no good. They come in hesitantly, filled with suspicion, and gather around the green table, breathing uneasily and with their hearts pounding. They are supposed to be friends playing a game, but in reality they are enemies, each of them lying in wait for the other and trying to make gains at the expense of the other and his children. The owner of the place tries to numb the feelings of all participants by offering dreamy music, fallen women, all kinds of drinks and cigarettes. The green table is surrounded with cheating and deception. The waiters and girls may tell one player about another player’s cards, helping one player to beat another by means of nods and whispers. Sometimes they achieve a kind of balance to make sure the game carries on and people stay for longer. No doubt everyone loses in the end, they lose the money they spend on drinks and cigarettes, the money they give to the waiters, the money they spend on drinks for the girls, and all kinds of other losses. Even the one who wins all or most of the games loses all or most of his winnings, and the loser loses everything. And at the end of the night, they all sneak away, showing the signs of depression and humiliation, and the loser warns the winner to look out the next day. (Ahmad Shalabi, al-Hayaat al-Ijtimaa’iyyah fi’l-Tafkeer al-Islami, p. 241)

How many families have become poor because of gambling? How many mouths have gone hungry, how many bodies have become naked or been clothed in nothing but rags? How many marriages have failed, how many jobs have been lost, because of a person who stole money to support his gambling habit? How many men have sold their religion and honour at the gambling table? Gambling destroys everything, even when the aim is money. It includes wine, smoking, bad company, darkness, confusion, cheating, hatred, watching for opportunities to take advantage of others, deception and all other kinds of evil.(Qadaayaa al-Lahw wa’l-Tarfeeh, p. 388)

We ask Allaah to keep us safe and sound.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6065. Why adultery, gambling and the flesh of swine are haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Why adultery, gambling and the flesh of swine are haraam

Why are adultery, gambling, eating the flesh of swine forbidden in Islam or consedered "haram"?

Even though we find it strange that a Muslim would ask such a question about matters which are so clear and undisputed, the answer is simply that these things are haraam because Allaah, Whom we must obey, has forbidden them. He tells us in the Qur’aan (interpretation of the meanings):

“And come not near to unlawful sexual intercourse. Verily, it is a faahishah (a great sin) and an evil way.” [al-Israa’ 17:32]

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine…” [al-Baqarah 2:173]

“O you who believe! Intoxicants, gambling, al-ansaab [stone altars for sacrifice to false gods], and al-azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

Shaytaan wants only to excite enmity and hatred between you with intoxicants and gambling, and hinder you from the remembrance of Allaah and from al-salaah. So, will you not then abstain?” [al-Maa’idah 5:90-91]

So we must avoid all that which Allaah has forbidden, out of faith in His laws, in the hope of His reward and in fear of His punishment. We must also believe that Allaah does not forbid anything in Islamic sharee’ah except that which is harmful and corrupt, whether we understand this rationally or not, because He says (interpretation of the meaning):

“And no, by your Lord, they can have no Faith, until they make you (O Muhammad) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.” [al-Nisaa’ 4:65]

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6066. Ruling on players contributing money towards buying prizes for the winner

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 9. Forbidden Kinds of Wealth ›› 2. Gambling ››

Ruling on players contributing money towards buying prizes for the winner

What is your opinion on holding soccer tournaments where each team pays a sum of money as a subscription, and this money is spent on buying prizes which will be given to the winners and referees?

Praise be to Allaah.

What we think is that there are some reservations about giving prizes for games. These games are permissible so long as there is nothing haraam involved in them, such as uncovering ‘awraat, distracting people from their salaah, or players swearing at one another, all of which is haraam. If there is nothing haraam involved, then they are permissible and there is nothing wrong with them. But this taking contributions from all participants and giving it to the winner is not permissible, because the Prophet (peace and blessings of Allaah be upon him) said, “There should not be any prizes except for archery, camel-racing or horse-racing.” (Reported by Abu Dawood, no 2574; al-Tirmidhi, no. 1700; al-Nisaa’i, no 3586, 3587; Saheeh al-Jaami’, no. 7498). An exception is made for these three activities because they help in jihaad for the sake of Allaah.

Taking prizes in any other kind of contest is haraam, but some scholars such as Shaykh al-Islam Ibn Taymiyah said that there is nothing wrong with betting in matters of shar’i knowledge, because shar’i knowledge is a kind of jihaad for the sake of Allaah. Jihaad for the sake of Allaah includes jihaad with weapons and jihaad with knowledge. But we think that what is mentioned in the question is not permissible. And Allaah knows best.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 59/211

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


10. Funerals and rulings on graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1. Blood Money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6067. Can they take the diyah (blood money) for the deceased loved one from the insurance company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 1. Blood Money ››

Can they take the diyah (blood money) for the deceased loved one from the insurance company?

In our country the state requires car insurance, but the owner does not benefit from it at all. If the car hits a person and this accident leads to him being injured or dying, his family refer the case to the insurance company and this leads to the family of the person who has been injured or killed receiving compensation. This compensation does not affect the owner of the car in any way, whether positive or negative. What is the ruling on that? Please note that the family of the deceased have forgiven the owner of the car and the state is ruled by manmade laws.

Praise be to Allaah.

Firstly:

Commercial insurance is a forbidden kind of contract, and it is haraam in all forms. It is not permissible for anyone to participate in it unless he is forced to do so. We have explained the ruling on this in the answer to question no. 8889 and 39474.

Secondly:

The fact that it is haraam to participate in insurance does not mean that it is haraam to take one's rights from the insurance company if it is required to pay to someone who has been affected by an accident.

Based on this, there is no reason why one should not take the diyah for one who has been killed by accident or injured in an accident from whatever entity the those who are entitled to it have been referred, whether by the killer or the court, whether it is an insurance company or otherwise, because those who are entitled to the diyah are people who have a right, and they are not responsible for the other party’s dealings with the insurance company.

We asked Shaykh Ibn Jibreen about taking compensation from the insurance company and he replied: That is permissible, because these companies are committed to bearing costs incurred by the one who is insured with them, and there is no reason to refrain from doing that so long as they are obliged to pay compensation. All that the one who caused the accident has to do – in the case of a death – is offer the expiation for accidental killing, if the accident was caused by a mistake on his part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6068. His father killed his mother; can he take the inheritance from him on the basis that it is diyah (blood money)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 1. Blood Money ››

His father killed his mother; can he take the inheritance from him on the basis that it is diyah (blood money)?

My father murder my mother when i was very young 15 years old. Both my mother and father are kafir and i was a kafir at that time.My father never went to prison for the crime,now he is very old and may die soon.He is planning to leave me alot of money.Can i accept this money? Ca it be consider blod money?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If he is going to give it to you on the basis that it is diyah (blood money), then you should not take it, because he is a kaafir and you are a Muslim; a Muslim cannot inherit from a kaafir, and diyah is a kind of inheritance. If he is going to give it to you just to make you feel better (as a gift), then there is nothing wrong with taking it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6069. He killed a man then he committed suicide. Do the kin of his victim have any financial rights?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 1. Blood Money ››

He killed a man then he committed suicide. Do the kin of his victim have any financial rights?

One person killed another, then he killed himself. Do the kin of the victim have any financial rights over the kin of the killer who then committed suicide?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

The kin of the victim have the right to diyah (blood money) from the wealth of the killer if he left any wealth. If he did not leave any wealth then they have no rights over the clan of the killer.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6070. Husband forcing his wife to abort a pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 1. Blood Money ››

Husband forcing his wife to abort a pregnancy

What is the ruling on a husband who tries to make his wife abort against her wishes in the second month of pregnancy because he wants to divorce her, by giving her medicine that will cause that to happen, even though he did not manage to bring about an abortion? Is that halaal or haraam? What is the expiation for doing that?.

Praise be to Allaah.

Aborting a pregnancy is not permissible, whether the soul has been breathed into the embryo or not, but if that is after the soul has been breathed in, the prohibition is more emphatic.

If a husband tells his wife to abort a pregnancy, it is not permissible for her to obey him.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

Trying to abort a pregnancy is not permissible if it is not proven that the foetus has died; if that is proven then it is permissible.

Majmoo’ Fataawa al-Shaykh Ibn Ibraaheem, 11/151

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Firstly:

It is not permissible to abort a pregnancy. Once pregnancy is discovered, it must be protected and it is haraam for the mother to harm the pregnancy or disturb it in any way, because it is a trust that Allaah has placed in her womb and it has rights, so it is not permissible to mistreat it, harm it or destroy it.

The shar’i evidence indicates that it is haraam to abort a pregnancy.

The fact that a baby cannot be born without an operation is no excuse for abortion; many women only give birth by means of an operation (i.e., caesarian), so this is no excuse for aborting the pregnancy.

Secondly:

If the soul has been breathed into the foetus and it has started to move, then it is aborted after that and it dies, then (the woman) is regarded as having killed a soul and she is obliged to offer expiation by freeing a slave; if that is not possible, then she must fast for two consecutive months in repentance to Allaah. That is if four months of pregnancy have passed, because in that case the soul has been breathed into the foetus. If it is aborted after that, then kafaarah (expiation) as described must be offered. This is a serious matter which cannot be taken lightly. If a woman cannot bear a pregnancy for reasons of sickness, then she has to take medication to prevent getting pregnant in the first place; she may take contraceptive pills to delay getting pregnant for a while, until she regains her health and strength.

Al-Muntaqa, 5/301-302

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who said to his wife: “Abort what is in your womb and the sin will be on me.” If she does that and listens to him, what expiation will they have to offer?

He replied:

If she does that, then they both have to offer expiation by freeing a believing slave; if that is not possible then they have to fast for two consecutive months and they have to give a male or female slave to the heir that did not take part in the killing, and not to the father, because the father is the one who ordered that he be killed, so he does not deserve anything.

“A male or female slave” is the diyah (blood money) for the foetus, i.e., the value of a male or female slave, which the scholars stated is equivalent to one-tenth of the diyah for his mother.

We have already discussed the ruling on abortion in more than one answer. Please see questions no. 13317, 42321, 12733.

With regard to the expiation for that, because the pregnancy was in the second month or before the soul had been breathed into the foetus, and the abortion did not take place, then no expiation is required. But what is required is repentance to Allaah from this haraam action. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


2. Felonies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6071. If he hits a car and the insurance pays some of the costs to the other party, does he have to pay the rest?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

If he hits a car and the insurance pays some of the costs to the other party, does he have to pay the rest?

I live in Australia, where if someone owns a car, they would have to take a Compulsory Third Party Insurance, which only covers any damage to the person with whom the accident happened... Now, with the scholars over here, they have no doubt that since it is compulsory on a car, its ok to take this insurance. But in regards to the Property damage, it is still unclear... i.e. Suppose 'xyz' hit a car and there was some damage to the other car and the person got unjuries.. This CTP would cover the unjuries to the person, but not on the damages to the other person's car... So, this person 'xyz' has to pay for the expenses of fixing the other party's car from his pocket.. You can imagine the costs this 'xyz' has to bear if he hits a Rolls Royce, Mercedes or Ferrari, though he himself was driving a cheap car... Can you suggest on this...

Praise be to Allaah.

Firstly:

Commercial insurance in all forms is haraam, but if a person is compelled to take out third-party insurance, then there is nothing wrong with that and the sin is on the one who compelled him to do that. Please see question number 45918, 8889 and 102969.

Secondly:

If there is a collision between two cars, then the one who is at fault must compensate for loss of life or limb or property that he caused. So he must pay diyah for lost lives or injuries, and he must also repair whatever has been damaged on the car, in addition to the difference in price between the sound car and the one that has been repaired. This is something that is neglected by many people.

If the insurance company pays for some of the above, then he must pay for the rest, no matter how much it is, and his duty cannot be discharged unless he does that, unless the injured party lets him off.

Shaykh Ibn Uthaymeen (may Allaah have mercy on him) said: The issue is not just that of repair, rather it is repair plus the devaluation of the car as the result of the collision. This is a matter which many people perhaps do not pay attention to. But everyone knows the difference between the value of a car that has been in a crash, even if it has been repaired, and its value if it has not been in a crash. End quote from Fataawa Noor ‘ala al-Darb.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6072. Can we rely on tracking (qiyaafah) to find criminals?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Can we rely on tracking (qiyaafah) to find criminals?

There is a man who practices qiyaafah (tracking and looking for places and clues). Just by looking at tracks on the ground he can describe the one who left the tracks in great detail; he can determine the gender, build and tribe, and in most cases he gets it right. They are of great use in finding criminals. What is your ruling and the ruling on seeking their help?.

Praise be to Allaah.

In Arabic, al-qaa’if (the tracker) refers to the one who follows tracks and recognises them, and he recognises similarities between a man and his brother and father. The shar’i terminology does not differ from the linguistic meaning that has to do with following tracks and recognising similarities. See: al-Mawsoo’ah al-Fiqhiyyah (34/92).

Qiyaafah or following tracks is something that is well known, and some tribes are famous for it, such as Banu Madlaj in the past and the al-Murrah tribe today.

Getting it right depends on instinct, intuition and experience. Hence the tracker may mention very precise matters and get them right.

Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) said: Tracking is not limited to Banu Murrah and Banu Madlaj. Banu Madlaj were famous in the Hijaz and those who are famous for it now are the people of Murrah, who are not from Banu Madlaj, but they are famous for that and seem to be becoming more so. But experience in tracking is to be found in others, both city dwellers and desert dwellers. Among city dwellers are people who are known for it. Those who are most famous are the people of Murrah, as stated above, who have great skill in that field as is well known. Some of them confirmed concise details which have been proven to be true. But some of them are skilled in finding out thieves, and not everything they say is based on the skill of tracking. Just as they base their skill on tracking, their skill also involves intuition; if a person shows some fear, they persist in putting pressure on him until he admits it.

Finding things out has to do with tracking, but it should not be used in disputes having to do with proving lineage, because that is something else. But if there is a need to look at their footprints on the ground, that is fine, but similarities in the face and so on are more accurate than anything else.

The second matter [the first is using tracking to prove lineage] is: that which has to do with finding out the offender in the case of theft or murder or accusation. This is based on examination and skill, and is based on smartness, because many of these cases are examined not on the basis of tracking but rather by means of skill and experience, and they may get confused at times but this occasional confusion should not lead us to disregard what they say, because regular evidence may lead to wrong conclusions. The tracker should be of sound character as is required in the case of the witness, judge and ruler. Experience is essential. End quote from Fataawa al-Shaykh Muhammad ibn Ibraaheem (9/31).

With regard to relying on them, the fuqaha’ have said that trackers may be relied on with regard to proving unknown lineage, such as a child who results from a marriage that was not done properly, or a foundling, and so on.

They differed concerning relying on their views to determine the identity of the criminal or thief.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The opinion of the tracker with regard to lineage carries weight, but does the opinion of the tracker carry weight with regard to wealth? - in the sense that if the tracker sees the footprints of the thief and says, This is So and so the son of So and so, is that to be relied upon or do we say that this is circumstantial and that the man has to be brought and questioned, and if he admits it (then he is to be punished), otherwise he is to be declared innocent? There is a difference of opinion among the scholars concerning this. Some of them say that if the tracker is known for accuracy, based on his track record, then his opinion is to be accepted, and as we have mentioned, these trackers may offer testimony that this is the foot of So and so, and they have no doubt concerning that, so it is circumstantial evidence. In the case of Dawood and Sulaymaan (peace be upon him) it says (interpretation of the meaning):

“And (remember) Dawood (David) and Sulaymaan (Solomon), when they gave judgement in the case of the field in which the sheep of certain people had pastured at night; and We were witness to their judgement.

79. And We made Sulaymaan (Solomon) to understand (the case)”

[al-Anbiya’ 21:78, 79].

From the effects he found out the one who caused the effect. End quote from al-Sharh al-Mumti’ (10/399).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was of the view that the opinion of the tracker carries weight in business transactions and criminal offences. He mentioned as an example of that one who claims that he has lost some of his wealth and proves that, then the tracker follows the footprints from one place to another. The testimony of the tracker that the wealth entered this place implies one of two things: either to base the ruling on that or to base the ruling on that if the claimant swears an oath, which is more likely to be correct, because these signs make the claim stronger, and swearing an oath is prescribed for the one whose case is stronger. See: al-Fataawa al-Kubra (5/508).

In all these cases, whether tracking is to be relied on is something to be decided by the judge and what he sees fit, and depends on fulfilment of the conditions of good character and experience with regard to the tracker; it also depends on there being no evidence that is contrary to what the tracker is saying.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6073. She is three weeks pregnant and her husband is threatening her with divorce if she does not abort the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

She is three weeks pregnant and her husband is threatening her with divorce if she does not abort the foetus

I am a young Moroccan woman, married with two children. My question is: I am three weeks pregnant despite taking precautions to not get pregnant at my husband’s request. As soon as I told him about the pregnancy he rejected it completely and threatened to divorce me if I do not abort this child. I hope that you can help me. Thank you.

Praise be to Allaah.

A number of scholars are of the view that it is permissible to abort the nutfah before forty days, as has been explained in the answer to question no. 115954.

Some of them limited it to cases where that serves an interest or wards off harm, as is mentioned in a statement of the Council of Senior Scholars, the text of which is as follows:

1 – It is not permissible to abort the pregnancy at various stages unless there is a shar’i justification for doing so, and within very narrow limits.

2 – If the pregnancy is in the first trimester, which is forty days, and there is a legitimate purpose to be served by aborting it or harm can be warded off thereby, then it is permissible to abort it. As for aborting it during this period just because one fears hardship in raising children or one fears being unable to afford the expenses of feeding them and educating them, or because of their future, or because the couple are happy with the number of children they have, that is not permissible. End quote from al-Fataawa al-Jaami’ah (3/1055).

Based on that, if you are afraid that your husband will divorce you if the pregnancy continues, and he is serious about that, then there is no sin on you if you abort the foetus within the first forty days of the pregnancy.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: From what we have seen above, it is seems that it is permissible to abort the nutfah. The evidence and reasons for that are clear.

As for the period in which it is permissible to abort the nutfah, it is forty days. End quote from Fataawa al-Shaykh Muhammad ibn Ibraaheem (11/125).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6074. He had an argument with his wife and hit her head against the wall and she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

He had an argument with his wife and hit her head against the wall and she died

Hhusband and wife were quarrelling because of the second wife. in anger during the fight he held her head and hit it on the wall. she went into coma and never recoved until she died. Is he doomed, or will he be saved by intention.

Praise be to Allaah.

What the husband did, holding his wife’s head and hitting it against the wall, is an evil act and is not permissible, because Allaah has not permitted striking the wife in this manner. Rather there is a concession allowing hitting her to discipline her, after exhorting her and forsaking her in bed, on the basis that it should not be a painful blow, and should not leave a mark or break a bone, and it should not be done with motives of revenge or to express one’s anger.

Secondly:

What the husband has done comes under the heading of quasi-intentional killing, which the majority of scholars defined as intending to strike a person with something that does not usually kill, such as a whip or small stick.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/118): Quasi-intentional is one of the categories of killing. What it means is that he intended to hit him with something that does not usually kill, either with the intention of aggression against him or with the aim of disciplining him, but he went too far in it, such as hitting with a whip, stick or small rock or striking with the hand, or anything else that does not usually kill; if it kills then it is quasi-intentional, because the aim was to strike but not to kill. The action was intentional but the killing occurred by mistake. There is no qisaas in such cases, and the diyah must be paid by the ‘aaqilah (male relatives on the father’s side), according to the majority of scholars. End quote.

Hence the husband must do two things:

1-

He must offer expiation, which is freeing a slave; if that is not possible then he must fast for two consecutive months, and it is not acceptable for him to feed the poor instead, according to the more correct view, because Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

The Standing Committee for Issuing Fatwas was asked: Do I have to fast after paying the diyah, and for how long? Should it be consecutive or not? Can I fast intermittently or feed poor people instead?

They replied:

You have to offer expiation for killing by mistake, which is freeing a believing slave. If that is not possible then you must fast for two consecutive months, and it is not permissible for you to fast intermittently or to feed poor people as expiation for killing by mistake, because there is no proof of that as expiation for killing in the Book of Allaah or the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and your Lord is not forgetful. End quote.

Fataawa al-Lajnah al-Daa’imah (21/273)

2-

The diyah must be paid by the ‘aaqilah (male relatives on the father’s side) of the killer, unless the heirs of the wife agree to let him off.

The ‘aaqilah is what is nowadays known as the ‘aa’ilah (family), but what is meant is the males only; it does not include the females. The ‘aa’ilah includes the father, grandfather, son, brothers, paternal uncles and their sons.

The diyah for a woman is half the diyah of a man, so it is fifty camels.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6075. His car hit a hole that contained a mine and his daughter and wife died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

His car hit a hole that contained a mine and his daughter and wife died

I am a doctor from Iraq. I took my wife and my only daughter to visit her family, and on our way back we were in my car, and I hit a hole containing a mine which caused the car to roll over and I lost consciousness because of bleeding in the brain. As for my daughter, they said that she died less than one hour after the accident, and my wife died approximately 10 hours afterwards, as they say. I hope that you can explain to me the following matters:

1. Am I regarded as having killed my wife and daughter?

2. What are the consequences for me of this matter and what is my situation with regard to inheritance?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you for your calamity and to compensate you with something better; and we ask Him to purify the land of Iraq -- and all the Muslim lands -- of sinful aggressors and to grant victory to His close friends and to humiliate His enemies, for He is able to do that.

Secondly:

If you were driving at a speed at which you were able to control the car and you were not able to avoid this hole, then there is no blame on you because you were not negligent, and you do not have to offer expiation or pay blood money.

But if you were driving at excessive speed, at which you could not control the car, then you have to offer two counts of blood money and two expiations for accidental killing of your wife and daughter, because you made a mistake and caused their death.

The main issue is whether or not you were negligent, and negligence may mean excessive speed, not paying attention to the state of your brakes and tires, staying up too late and not sleeping, and other things that may have been the cause of the accident.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in his essay Ahkaam Hawaadith al-Sayyaaraat: If the driver of the car does something intending to escape danger, for example if he is faced with something that he fears will harm him in a crash, or someone comes out from the right or the left in such a way that he cannot stop, so he swerves to avoid danger and an accident occurs, or he suddenly sees a deep hole in front of him and he swerves to avoid it and an accident occurs -- in these cases there are no consequences such as requiring expiation or compensation, because he acted responsibly and did what was required of him of trying to avoid danger, so he is in the right and “No ground (of complaint) can there be against the Muhsinoon (good-doers)” [al-Tawbah 9:91].

Thirdly:

If there was negligence, then the one who was negligent is obliged to do two things: to pay blood money and offer expiation for each one who died. But if the heirs waive the blood money, he is no longer obliged to pay it; as for expiation, it cannot be waived.

The heirs do not have the right to waive the blood money if the slain person owed debts or if he has heirs who are minors; rather his debts should be paid from the blood money. An heir who is an adult of sound mind may give up his share of the blood money if he wishes, but for the minors their share remains due. See: al-Sharh al-Mumti’ (11/321):

The expiation for killing is freeing a slave; if that is not possible then it is to fast two consecutive months, because Allaah says (interpretation of the meaning): “and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it.” Then He says: “And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah” [al-Nisa’ 4:92].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6076. He ordered the zaani to marry the zaaniyah and abort the foetus; what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

He ordered the zaani to marry the zaaniyah and abort the foetus; what should he do?

My father advised his nephew to abort the foetus he bore with a woman as result of adultery. She was about two months pregnant then. They aborted the foetus then he divorced her.

The question: is my father sinful of advising to kill that foetus while he knew it is abhorrent to do so, but he feared it causes shame to the whole family?

I reminded my father of this incident and he admitted his mistake and is regretful for it. He does not know what to do or how to expiate for this sin. Is he considered the killer of the foetus as he forced his nephew to make his wife abort the foetus?

Please bear in mind that my father is a diabetic old man and suffering from hypertension and stroke. He cannot fast if the expiation is fasting.

Praise be to Allaah.

Firstly:

If the pregnant woman aborts the foetus by taking medicine and the like, after four months of pregnancy, then the diyah must be paid according to scholarly consensus, and expiation must be offered according to some of them.

The diyah in this case is a male or female slave; if that is not possible then the equivalent value in camels must be given, namely five, because the diyah of the foetus is one tenth of the diyah of his mother, and it is well known that the diyah of a free Muslim woman is fifty camels, so the diyah of the foetus is five camels.

This diyah must be paid by everyone who was directly involved in aborting the foetus; that includes the doctor and the woman if she took medicine to help with the abortion; the diyah must be paid to the heirs of the foetus, except that the killer does not take any of it.

The evidence for that is the report narrated by al-Bukhaari (6910) and Muslim (1681) from Abu Hurayrah (may Allaah be pleased with him), who said: Two women from Hudhayl fought and one of them threw a rock at the other and killed her and the child in her womb. They referred the matter to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he ruled that the diyah for her foetus was a slave, male or female, and he ruled that the diyah for the woman be paid by her (the killer’s) ‘aaqilah [the relatives who must pay the ‘aql or diyah (blood money), i.e., the male relatives on the father’s side].

With regard to the kafaarah or expiation, the Shaafa’is and Hanbalis are of the view that it must be offered.

The expiation for killing is to free a slave, and if that is not possible, to fast for two consecutive months.

If the abortion took place before four months of pregnancy, then it is haraam, as has previously been explained in the answer to question no. 42321, but no expiation or diyah is required, because the soul had not been breathed into it.

Secondly:

If this incident involved one who issued instructions and one who actually did the deed, such as a man who ordered the doctor to carry out the abortion, or who ordered the woman to take medicine, then the liability (diyah and expiation) is borne by the one who actually did it, not the one who ordered him. See Mataalib Ooli al-Nuha (6/50).

Thus it is clear that your father does not have to do anything but repent, because suggesting and ordering someone to have an abortion is obviously an evil deed, so he has to repent to Allaah, regret what he did and do a lot of righteous deeds such as giving charity and so on, in the hope that Allaah will accept his repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6077. Can a person who kills another accidentally inherit from the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Can a person who kills another accidentally inherit from the deceased?

A man killed his brother by accident; can he inherit from him or not?.

Praise be to Allaah.

The one who kills another deliberately cannot inherit from the deceased. This is a point on which there is scholarly consensus, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The killer does not inherit.” Narrated by al-Tirmidhi (2109); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (1713). Al-Tirmidhi said: This hadeeth is what the scholars follow: the killer does not inherit, whether the killing was deliberate or accidental. Some of them said: If the killing was accidental, then he may inherit; this is the view of Maalik. End quote.

As for the one who kills by accident, there is a difference of scholarly opinion. Some of the scholars thought it most likely that he may inherit from the deceased, but he may not inherit any of the diyah (blood money) – in a case where he paid blood money – rather he may inherit from the rest of his estate.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The most correct view with regard to the issue of killing is that if the heir deliberately and indubitably killed the one from whom he would inherit, then he does not inherit. If it was an accident then he may inherit, but can he inherit any of the diyah which he will pay? He does not inherit any of it, because the diyah is a penalty that he must pay, and it says in a hadeeth narrated by Ibn Majaah: “He may inherit from his original wealth” meaning what he owned before; so he may inherit from his wealth, not from the diyah. End quote from al-Sharh al-Mumti’ (11/321).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6078. Accepting diyah (blood money) instead of qisaas (retaliation) in the case of deliberate killing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Accepting diyah (blood money) instead of qisaas (retaliation) in the case of deliberate killing

Can diyah be accepted in the case of deliberate killing? Can the killer be set free?.

Praise be to Allaah.

Allaah, may He be exalted, says (interpretation of the meaning):

“O you who believe! Al-Qisaas (the Law of Equality in punishment) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother (or the relatives) of the killed against blood money, then adhering to it with fairness and payment of the blood money to the heir should be made in fairness. This is an alleviation and a mercy from your Lord. So after this whoever transgresses the limits (i.e. kills the killer after taking the blood money), he shall have a painful torment”

[al-Baqarah 2:178].

The great scholar ‘Abd al-Rahmaan al-Sa’di said in his Tafseer: Allaah reminds His believing slaves that He has enjoined qisaas upon them in the case of murder, i.e., there should be equal recompense in that, and that the killer should be killed in the way in which he killed his victim, so as to establish justice and fairness among people. End quote.

Qisaas by killing the killer can only be in cases of deliberate killing, according to scholarly consensus. Ibn Qudaamah said in al-Mughni (8/214): The scholars are unanimously agreed that qisaas is not required except in the case of deliberate killing, and we do not know of any difference of opinion with regard to qisaas being required for deliberate killing if all conditions are met. This is indicated by the general meaning of the verses and reports. Allaah says (interpretation of the meaning):

“And whoever is killed wrongfully (Mazlooman intentionally with hostility and oppression and not by mistake), We have given his heir the authority [to demand Qisaas, __Law of Equality in punishment __or to forgive, or to take Diyah (blood money)]. But let him not exceed limits in the matter of taking life (i.e. he should not kill except the killer)” [al-Isra’ 17:33]

“Al-Qisaas (the Law of Equality in punishment) is prescribed for you in case of murder”

[al-Baqarah 2:178]

“And there is (a saving of) life for you in Al-Qisaas”

[al-Baqarah 2:179]

What is meant – and Allaah knows best – is that the requirement of qisaas deters the one who wants to kill from doing do, out of compassion towards himself so that he will not killed, and so that the one whom he wanted to kill will remain alive. And it was said that the killer would generate enmity between himself and the tribe of the one whom he killed, so he wants to kill them for fear of them and they want to kill him and his tribe in revenge. If he is executed as a punishment according to sharee’ah, that will prevent the reason for fighting between the two tribes. And Allaah says (interpretation of the meaning):

“And We ordained therein for them: Life for life, eye for eye”

[al-Maa’idah 5:45].

The Prophet (peace and blessings of Allaah be upon him) said: “If a person’s relative is killed, he has the choice of two options: either (the killer) may be killed or the fidyah (ransom, blood money) may be paid.” Agreed upon. Abu Shurayh al-Khuzaa’i said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever is killed or is wounded, has the choice of three things, and if he wants the fourth then restrain him. He may kill (the killer), or forgive him, or take the diyah (blood money). Narrated by Abu Dawood. According to another version: “Whoever has a relative killed after what I have said, his family has two options: to accept the diyah or kill (the killer).” And he (peace and blessings of Allaah be upon him) said: “There is qisaas for deliberate killing, unless the heir of the slain lets him off.” End quote.

There was no difference of opinion among the scholars that it is valid for the heirs of the victim to forego qisaas and accept the diyah. This is what is indicated by the ahaadeeth quoted above.

In that case, the killer may be set free and he should be obliged to pay the diyah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6079. She aborted the foetus in the first month because she hates her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

She aborted the foetus in the first month because she hates her husband

My wife has a friend who is newly married. It was not written for this marriage to continue. After some time both husband and wife decided to have divorce. Before they separated they found out that the wife is one month pregnant. The wife, may Allah guide her, aborted the fetus intentionally saying that she does not want to have any form of relationship with her husband anymore. She does not suffer from any illness, and her husband is a moral man. When the husband found out what his wife did, he divorced her and told her that he is dissatisfied with what she did and he will never forgive her.

What is the ruling on what she did?

What is the expiation for it?

And what should be done with her?.

Praise be to Allaah.

The fuqaha’ differed concerning the ruling on abortion before forty days of pregnancy and before the soul has been breathed into the foetus. A number of Hanafis and Shaafa’is, and some Hanbalis, are of the view that it is permissible. Ibn al-Humaam said in Fath al-Qadeer (3/401): Is it permissible to abort after becoming pregnant? It is permissible so long as it has not yet taken on a shape. Elsewhere they said: And that can only be after one hundred and twenty days, which implies that what they meant by taking on a shape was the breathing in of the soul, otherwise it is does not make sense, because the taking on a shape visibly occurs before that. End quote.

Al-Ramli said in Nihaayat al-Muhtaaj (8/443): The correct view is that it is haraam after the soul has been breathed in in all cases, and it is permissible before that.

In Haashiyat al-Qalyoobi (4/160) it says: yes, it is permissible to abort it even by using medicine before the soul is breathed into it, contrary to the opinion of al-Ghazaali.

Al-Mardaawi said in al-Insaaf (1/386): It is permissible to take medicine to abort the nutfah. This was stated in al-Wajeez, and before that in al-Furoo’. Ibn al-Jawzi said in Ahkaam al-Nisa’: It is haraam. It says in al-Furoo’: The apparent meaning of the words of Ibn ‘Aqeel in al-Funoon is that it is permissible to abort it before the soul is breathed into it and he said: He has a point. End quote.

The Maalikis are of the view that it is not permissible at all, and this is the view of some of the Hanafis and some of the Shaafa’is and some of the Hanbalis. Al-Dardeer said in al-Sharh al-Kabeer (2/266): It is not permissible to expel maniy (semen) that has settled in the uterus even before forty days, and once the soul has been breathed into it, it is haraam according to consensus.

This view was favoured by the Council of Senior Scholars. It says in a statement issued by the Council:

1- It is not permissible to abort pregnancy at any stage except for a legitimate shar’i reason within very strict limits.

2- If the pregnancy is in the first stage, which is forty days, and aborting it will serve a shar’i interest or ward off harm, it is permissible to abort it. As for aborting it at this stage for fear of hardship in raising children or for fear of being unable to afford their maintenance and education, or because of fears concerning their future or because the couple feel that they have enough children, that is not permissible. End quote.

Secondly:

According to both views – that it is permissible or that it is haraam – this wife has done something haraam because she did that without her husband’s permission or approval. So she has to repent to Allaah and regret what she has done, but she does not have to offer any expiation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6080. She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

She claimed that she was pregnant with a child from him and had an abortion, and he paid the expenses

A woman who has a bad reputation and behaves badly claimed that she was pregnant from a friend of mine that she was pregnant. He is married with a young daughter and he swears that he has never had intercourse with her, although something happened between them, but it did not reach the level of intercourse. But she insisted that he was the father of the child in her womb. The solution was that she went to a doctor to abort the child, and because he was afraid of exposure and embarrassment that this woman could cause – because he is married and has a daughter, as I said – he paid for the abortion expenses. It turned out that she was pregnant with a child whose age was six days shy of three months. He deeply regrets what he did, and paying for the expenses of aborting a child whose conception he had nothing to do with.

My question is:

What is the Islamic ruling on this action? How can he repent from this deed? Is he regarded as a partner in the killing? How can he repent sincerely to Allaah from what happened? What should he have done, according to sharee’ah, when this girl claimed that he was the father of the child in her womb? I would like an answer soon. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Your friend did not fear Allaah, so He did not grant him a way out. You say that he was intimate with that woman, but he did not have intercourse with her. This is taking lightly and being heedless about doing a haraam action with that woman, which is what led him to commit the second crime (abortion) and made him unable to ward off accusations against him and stand up to this woman properly, because he knew in his heart that he was not chaste and did not resist doing haraam things, even though Allaah has blessed him with a wife and a legitimate marriage. How can a wise man refrain from good, halaal pleasure and replace it with haraam and enjoy it?

If your friend had kept himself chaste, Allaah would have granted him a way out, but he transgressed the sacred limits of Allaah and was punished by being caused to fall into another sin. As one of the salaf said: One of the punishments of sin is further sin, just as the reward for good deeds is more good deeds.

Secondly:

So long as there is still some goodness in your friend, which is indicated by his regret for what has happened and his desire to repent, then he should note that repentance is not valid and accepted unless it meets three conditions:

1 – Regret for what he has done.

2 – Giving up the sin. So he must cut off all ties with this evil woman. It is strange that you say that your friend has a daughter. Would he like that for his daughter? No one would want this for their daughters.

So he cannot repent if he is still in touch with this woman or any other.

3 – He should resolve firmly never to go back to this sin again, and he should resolve to refrain from haraam things and protect himself and his family. He should beware lest he be tested with regard to the closest of people to him as a punishment for what he has done.

He should strive hard in acts of worship, and pray regularly on time with the congregation in the mosque if he was careless about that before. He should read Qur’aan a great deal and attend classes, and give a lot of money in charity.

Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

Let him make this sin the beginning of something good for him, by turning to Allaah and keeping away from sin. Many people may be better after sinning and repenting than they were before, if they repent properly and strive to better themselves.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6081. Does a border guard have to offer expiation if he kills a smuggler?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Does a border guard have to offer expiation if he kills a smuggler?

Does a man who is guarding the border have to offer expiation by fasting for two months if he kills a smuggler during an exchange of fire?.

Praise be to Allaah.

He does not have to anything, either offering expiation (kafaarah) or paying blood money (diyah), because he killed him to ward off his evil and to defend himself.

Ibn Qudaamah said in al-Mughni (9/152): With regard to anyone who assails a person to take his wealth or kill him, the ruling is the same as that which we have mentioned about the one who enters his house, warding them off with the least with which they can be warded off. If there is between him and them a large river or a ditch or a fortress that they cannot breach, then he has no right to shoot at them, but if he has no option but to fight them, then he has the right to fight them and kill them. Ahmad said concerning thieves who want to kill you and take your wealth: Fight them to defend yourself and your wealth. ‘Ata’ said concerning a muhrim (pilgrim in ihraam) who is overwhelmed by thieves: Let him fight them in the fiercest manner. Ibn Sireen said: I do not know anyone who suggested not fighting the Harooris and thieves because he thought it was wrong, unless he was a coward. Al-Salt ibn Turayf said: I said to al-Hasan: I travel in all directions and I am afraid that the thieves may attack me for my wealth. If I refrain from fighting they will take my wealth, but if I fight them, you know what could happen. He said: O my son, whoever attacks you for your wealth, if you kill him then he will go to Hell, and if he kills you then you will be a shaheed (martyr). Something similar was narrated from Anas, al-Sha’bi and al-Nakha’i. Ahmad said of a woman whom a man wanted to rape, but she killed him in self-defence: If she knew that he wanted to have his way with her and she killed him in self-defence, then there is no sin on her. And he quoted a hadeeth that was narrated by al-Zuhri from al-Qaasim ibn Muhammad from ‘Ubayd ibn ‘Umayr, that a man gave hospitality to some people of Hudhayl, and he wanted to have his way with a woman among them, but she threw a stone at him and killed him. ‘Umar said: By Allaah, no blood money will ever be paid for him (i.e., there was no diyah for him), because if it is permissible for a man to defend his property which he is permitted to dispose of, then it is more appropriate that it be permissible for a woman to defend herself and protect herself against rape which is not permissible under any circumstances. End quote.

Al-Mardaawi said in al-Insaaf (6/243): If a person is attacked by a human or anything else, and he kills him in self-defence, he is not liable. This is the correct view and is the view of our companions. End quote.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6082. If a person dies because of driving too fast, is he regarded as having committed suicide?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

If a person dies because of driving too fast, is he regarded as having committed suicide?

What is the ruling on one who drives too fast in the fast lane on the highway? Is the one who dies as the result of driving too fast in the fast lane regarded as having committed suicide?

What is the ruling on one who dies because of driving too fast whilst he is rushing a casualty to the hospital?.

Praise be to Allaah.

Firstly:

Driving too fast is not a good thing, because of the accidents and dangers that result from it. Hence the scholars have spoken sternly about it and they regard driving over the speed limit as carelessness on the part of the driver, so he is liable for loss of life, limb or property that results from that. Any death that results from that is regarded as accidental killing or manslaughter, for which he must pay the blood money (diyah) and offer expiation (kafaarah).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A person died because of an accident in which the car was speeding. Can it be said that this is a kind of suicide?

He replied: No, this is not suicide, rather he has killed himself by mistake. If speed was the cause of the accident then he killed himself by mistake, because if he were asked: were you driving so fast to die? He would say: No. So this is not suicide. But it may be said that he killed himself by mistake. End quote from Liqa’ al-Baab il-Maftooh (73/19).

Secondly:

Taking the wounded and injured to hospital is a good deed, for which a person will be rewarded. But he should not bring harm upon himself or upon the injured person by driving too fast or going through red lights. That may lead to something that will cause a delay in bringing the sick person to the hospital.

As for the one who died as the result of this speeding, we ask Allaah to forgive him, and to reward him for his good intention, and that is not regarded as suicide, because he did not mean to kill himself, rather his intention was to do good by taking the sick person to hospital quickly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6083. Aborting the foetus before forty days because of one’s psychological and social situation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Aborting the foetus before forty days because of one’s psychological and social situation

I got married three months ago and I wanted to travel overseas straight after getting married in order to study, and take my wife with me, but something happened that prevented me from travelling. Now I am looking for a job and I want to find accommodation for me and my wife. Now I have found out that my wife is pregnant. My question is: is it permissible to abort it in order to delay pregnancy, not for fear that we won’t be able to provide for it? Please note that she is no more than one month pregnant, and I do not have my own home or a job. I need time to prepare all that. I don’t feel that I have settled down with my wife or have any sense of stability and happiness because most of the time we are in her family’s house. I want to settle down and get to know my wife well first. I want my wife to prepare her new home and learn how to run it and how to cook, because she is not good at cooking. None of this will happen because of this pregnancy, as pregnancy makes a woman tired and I can see in this case that pregnancy may lead to problems between me and my wife, and will mean that there is no peace of mind.

I have read that it is permissible to abort the foetus before forty days have passed with no reason, according to some schools of thought. What is your opinion concerning that?.

Praise be to Allaah.

Yes, some scholars are of the view that it is permissible to abort the foetus before forty days, and others are of the view that that is haraam.

Among those who regard it as permissible, Ibn al-Humaam al-Hanafi said in Fath al-Qadeer (3/401): Is it permissible to abort it after becoming pregnant? It is permissible, so long as no features have begun to appear.

It may be that what they meant by features appearing is when the soul is breathed into the foetus, which happens after one hundred and twenty days of pregnancy. Or it may be that what they meant is the appearance of features even though the soul has not yet been breathed into it, which does not happen before eighty days of pregnancy, and most likely occurs at ninety days.

In Haashiyat Qalyoobi wa ‘Umayrah (a Shaafa’i book) (4/160) it says: Yes, it is permissible to abort it, even by using medicine, before the soul has been breathed into it, unlike what al-Ghazaali said. End quote.

Al-Mardaawi said in al-Insaaf (a Hanbali book) (1/386): It is permissible to take medicine to abort a nutfah. That is stated in al-Wajeez. Ibn al-Jawzi said in Ahkaam al-Nisa’: It is haraam. It says in al-Furoo’: The apparent meaning of the words of Ibn ‘Aqeel in al-Funoon is that it is permissible to abort it before the soul is breathed into it. He said: There is some validity in this view. End quote. Shaykh Taqiy al-Deen said: It is better for a woman not to use medicine to prevent the sperm from taking its course. End quote.

Among those who do not allow it, al-Dardeer said in his commentary on Khaleel (a Maaliki book) (2/266): It is not permissible to expel the maniy from the womb even if that is before forty days, and once the soul has been breathed into it, it is haraam according to consensus. End quote.

Al-Ramli said in Nihaayat al-Muhtaaj (a Shaafa’i book) (8/442): al-Muhibb al-Tabari said: The scholars differed concerning the nutfah before forty days, and there are two views. It was said that it is not proven that it comes under the same ruling as abortion and infanticide, and it was said that it is protected and it is not permissible to harm it, and it should not be expelled after it has settled in the womb, unlike ‘azl (coitus interruptus) which occurs before it reaches the womb. Al-Ghazaali referred to this matter in al-Ihya’ and said, stating that ‘azl is unlike the former case: This is not like abortion and infanticide because those are offences against a living being. The first stage of existence is when the sperm reaches the womb and mixes with the woman’s water, so harming it is an offence. If it has become an ‘alaqah or a mudghah, then the offence is more serious, and if the soul has been breathed into it and it has become a human being then the offence is even worse. Then he said: It is unlikely that it is not forbidden. End quote.

To sum up, the fuqaha’ differed concerning this issue, so you should not do that unless there is a good reason, so that you will avoid falling into haraam and will be on the safe side with regard to your religious commitment.

There is another matter which should not be ignored, which is that you should appreciate the blessing of Allaah in giving you a child. His blessing should be accepted with joy, gratitude and contentment. No one knows, if he rejects this blessing, whether it will come to him again or not?

Hence we advise you to keep this pregnancy and to accept it and appreciate the blessing of Allaah. Perhaps this will open the door to greater provision, both material and spiritual, and it may bring mental stability and marital harmony. If you choose the other option, that should be after paying istikhaarah and asking Allaah for guidance, because no one knows where goodness lies. That should also be done with the wife’s consent, because she has the right to a child, and the fuqaha’ have stated that a man cannot withdraw (‘azl) from a free wife without her permission.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6084. If the wife is sick and cannot bear the hardships of pregnancy, should she abort the foetus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

If the wife is sick and cannot bear the hardships of pregnancy, should she abort the foetus?

My wife went to the doctor and it was proven that she was one month and eight days pregnant. We had agreed not to have children for a certain length of time because my wife is sick and cannot bear the hardships of pregnancy. Is it permissible to abort the pregnancy or not? Please note that we had agreed not to have children only for that certain length of time.

Praise be to Allaah.

If the wife is sick and cannot bear the hardships of pregnancy, then it is permissible to abort the foetus within the first forty days of the pregnancy, according to the view of a number of scholars.

It says in a report issued by the Council of Senior Scholars:

1 – It is not permissible to abort pregnancy at various stages thereof, except for a shar’i reason, and within very narrow limits.

2 – If the pregnancy is in the first stage, which is the first forty days, and aborting it is for a legitimate shar’i purpose or to ward off harm, then it is permissible to abort it. As for aborting it at this stage for fear of hardship in raising children or for fear of not being able to afford the expenses of raising and educating them, or for fear of their future or because the couple is happy with the number of children they already have, that is not permissible.

3 – It is not permissible to abort a pregnancy if it is a ‘alaqah or mudghah (i.e., in the second and third forty-day periods of pregnancy) unless a committee of trustworthy doctors has determined that allowing it to continue will pose a danger to the safety of the mother because they fear that she will die if it continues. In that case it is permissible to abort it after trying all other means to avoid risk to the mother.

4 – After the third stage, and after four months of pregnancy have been completed, it is not permissible to abort it unless a number of trustworthy specialists have determined that leaving the foetus in his mother’s womb will cause her death, and after exhausting all means of trying to save his life. A concession allowing abortion subject to these conditions is only granted so as to ward off the greater of the two evils and achieve the greater of the two interests. End quote from al-Fataawa al-Jaami’ah (3/1056).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6085. The doctors aborted the foetus without her knowledge, out of fear for her life

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

The doctors aborted the foetus without her knowledge, out of fear for her life

Five years ago my mother got pregnant and in the fifth month of pregnancy the amniotic fluid leaked and she became ill. When she went to the doctor they decided to abort the foetus because it was weak, and he said that if it was left inside it would die and decompose which would poison my mother and put her in danger. My mother refused vehemently because she knows that that is haraam, and she asked for a different doctor, but the second doctor’s view was the same as the first doctor’s. When she refused they forced her to stay in the hospital and they did not let her leave. She was examined by a committee of doctors and they insisted on doing the abortion surgery, and they say that they would bear responsibility with regard to the child. One day, because my mother had so vehemently refused to have this operation, they took her to the operating theatre, saying that they were going to do an ultrasound to check on the foetus, but they did the operation and aborted the foetus. Until now she says that she does not know whether the foetus was alive or dead at the time of the surgery, because they did the operation on her without examining her or checking the heartbeat the foetus. My mother’s question is: Is there any sin on her for what happened when she had an abortion in the fifth month of pregnancy, without her consent? If that is the case, what expiation should she offer?.

Praise be to Allaah.

Firstly:

If the matter is as described, there is no sin on your mother – if we assume that there is any sin involved – because she did not consent and the operation was done without her knowledge.

Secondly:

If trustworthy doctors determined that leaving the foetus inside poses a danger to the mother’s life, it is permissible to abort it, even if that is after the soul has been breathed into it.

It says in Ahkaam al-Janeen fi’l-Fiqh al-Islamiyyah by ‘Umar ibn Muhammad ibn Ibraaheem ‘Aamir:

The fuqaha’ of the Sunni madhhabs are unanimously agreed that it is haraam to kill the foetus after the soul has been breathed into it – i.e., after 120 days since conception – and it is not permissible to kill it under any circumstances, unless continuation of the pregnancy will lead to the mother’s death.

Thus it is clear to you that abortion after the soul has been breathed into the foetus is a crime and it is not permissible to do that except in cases of extreme and definite necessity, not assumed or imagined necessity, if it is proven that there is such a necessity, i.e., if leaving the foetus will pose a danger to the mother’s life. However it should be noted that with the advances in modern medicine and the means available nowadays, abortion to save the mother’s life has become something very rare indeed. End quote.

The Islamic Fiqh Council stated that if the pregnancy has reached 120 days, it is not permissible to abort it, even if medical examinations show that the foetus is deformed, unless it is proven by a council of trustworthy, specialist doctors that continuation of the pregnancy will pose a danger to the life of the mother. In that case it is permissible to abort it, whether it is deformed or not, so as to ward off the greater of the two harms. End quote.

The Council of Senior Scholars in the Land of the Two Holy Sanctuaries issued a statement in which it says:

After the end of four months it is not permissible to abort the foetus unless a number of trustworthy specialist doctors decide that leaving the foetus in his mother’s womb will cause her death. That is after exhausting all means of trying to preserve his life. The concession allowing abortion in this case is only allowed in order to ward off the greater of the two harms and serve the greater of the two interests. End quote from al-Fataawa al-Jaami’ah (3/1055).

See also the answer to question no. 42321.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6086. Can he accept money in return for being beaten and humiliated in front of people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Can he accept money in return for being beaten and humiliated in front of people?

I was given some money as the result of my being beaten with shoes in front of a large number of people. This money was decided by a traditional council. What is the ruling on this money? Can I give some of it in charity to the poor and needy? Do I have the right to spend some of this money on my living expenses?.

Praise be to Allaah.

Firstly:

There is nothing wrong with referring for judgement to those traditional councils with which people deal to resolve conflicts and disputes, so long as the one who is passing judgement has knowledge of sharee’ah so that he can judge between people in accordance with that which Allaah revealed, and not according to whims and desires or traditions and customs, many of which go against the rulings of Allaah. If they rule in accordance with the rulings of Allaah, this is what is desirable, but if they rule in ways that go against the rulings of Allaah, there is no point in their rulings, and it is a false ruling and must be rejected. Allaah says (interpretation of the meaning):

“Do they then seek the judgement of (the days of) Ignorance? And who is better in judgement than Allaah for a people who have firm Faith”

[al-Maa’idah 5:50]

Secondly:

The scholars differed concerning the ruling on slapping, punching, etc, and whether qisaas or ta’zeer punishment is required in such cases. The majority are of the view that ta’zeer is required but there is no qisaas. The Sahaabah (may Allaah be pleased with them all) and the prominent scholars were of the view that qisaas is required.

Imam al-Bukhaari (may Allaah have mercy on him) said in Kitaab al-Diyaat, under the chapter heading “If a group of people have killed or injured one man, do all of them have to pay the diyah or be punished with the law of qisaas?”

Abu Bakr, Ibn al-Zubayr, ‘Ali and Suwayd ibn Muqarrin ruled that qisaas was required in a case of slapping. ‘Umar ruled that qisaas was required in a case of striking with a stick. ‘Ali ruled that qisaas was required in a case of three lashes with a whip. And Shurayh ruled that qisaas was required for a case of lashes and scratches, i.e., wounds. End quote

This view is the correct one. Those who narrated that there was consensus on the opposite view were wrong, rather if anyone were to claim that there was consensus among the Sahaabah on this ruling, they would not be far off the mark.

Ibn al-Qayyim (may Allaah have mercy on him) said:

The people differed concerning this issue – which is qisaas in cases of slapping, beating and other things in which the person who is retaliating cannot do the same to his opponent as was done to him in all aspects – is qisaas justified in this case, or should a punishment of another type be meted out, which is ta’zeer? There are two views:

The more correct view is that qisaas is prescribed in such cases. This is the view of the Rightly-Guided Caliphs, as was proven from them and narrated from them by Ahmad and Abu Ishaaq al-Jawzjaani in al-Mutarjim. This was stated by Imam Ahmad, and our Shaykh (may Allaah have mercy on him) – i.e., Ibn Taymiyah – said: It is the view of the majority of the salaf.

The second view is that qisaas is not prescribed in such cases. This is the view narrated from al-Shaafa’i, Maalik and Abu Haneefah, and it is the view of the later followers of Imam Ahmad, to such an extent that some of them narrated that there was consensus on the ruling that there is no qisaas in this case!

But that is not the case, rather the reports that the consensus of the Sahaabah was that qisaas is prescribed are more likely to be true than the reports which say that there was consensus that it is not prescribed. It is proven from the Rightly-Guided Caliphs and no opposition to that is known.

Both views are based on the fact that Allaah has enjoined justice in that, so it remains to be seen which of the two options is closest to justice?

Those who say that qisaas is not required say that retaliating in like manner is not possible in this case, so it is as if justice requires using another form of punishment, which is ta’zeer. Qisaas can only be by retaliating in like manner, hence it is not required in the case of wounding or cutting, unless it is possible to do the same things. When it is not possible to retaliate in kind with regard to wounding or cutting, then we have to resort to the diyah idea, and the same applies to slapping and the like, where we have to resort to ta’zeer if retaliating in like manner is not possible.

Those who say that qisaas is permissible say: Qisaas in such cases is closer to Qur’aan and Sunnah and qiyaas (analogy) and justice than ta’zeer. As for Qur’aan, Allaah says (interpretation of the meaning): “The recompense for an evil is an evil like thereof” [al-Shoora 42:40] and “Then whoever transgresses the prohibition against you, you transgress likewise against him” [al-Baqarah 2:194].

It is well-known that responding in kind is required according as much as possible, so a slap is more similar to a slap than ta’zeer, and a blow is more similar to a blow than ta’zeer, because the ta’zeer may be a blow in a different place, that does not resemble the original blow in type or location, or extent. So you are trying to avoid the unavoidable difference between two slaps and you ended up with a greater difference (by choosing ta’zeer) without any evidence from texts or analogy.

They said: As for the Sunnah [Ibn al-Qayyim (may Allaah have mercy on him) quoted a number of ahaadeeth which prove that qisaas is allowed in such cases]. Then he said: If there was no evidence concerning this matter except the practice of the Rightly-Guided Caliphs, that would be sufficient evidence.

Haashiyat Ibn al-Qayyim ‘ala Tahdheeb Sunan Abi Dawood (7/336, 337). See also: al-Fataawa al-Kubra (3/402).

Thirdly:

Once it is proven that qisaas is prescribed for the beating you received from the other party, you have the option of forgiving him and letting him off if you think that he regrets it and has prayed to Allaah for forgiveness and has apologized and set himself straight. Or you may retaliate (qisaas) by doing the same as was done to you without overstepping the mark or wronging him. Or you may forego your right to qisaas in return for some material compensation as determined by the shar’i judge.

If you take retaliation by doing to him the same as he did to you, then it is not permissible for you to take any money in return for the humiliation, because you have taken your right. By the same token, any compensation that is awarded to you is in return for the beating, not the humiliation, because humiliation is an intangible harm, and it is not permissible to take material compensation for this kind of harm. The majority of scholars are agreed on this point.

It says in a report of the Islamic Fiqh Council (no. 109 (3/12):

The kind of harm for which it is permissible to receive compensation is actual material harm … it does not include intangible harm.

It says in al-Mawsoo’ah al-Fiqhiyyah (13/40), under the heading “Compensation for intangible harm”:

We have not found any of the fuqaha’ who discussed this, rather it is a modern idea. We do not find in the books of fiqh any faqeeh who spoke of financial compensation for any kind of intangible harm. End quote.

In conclusion: What you are entitled to is qisaas, or letting him off completely – which is the best choice if it seems that he has mended his ways or regretted it – or accepting compensation in return for having been beaten. If you avail yourself of the right to qisaas, then you have no right after that to any money. But if you are going to take your rights in the form of money only – which is what seems to be the case from your question – then there is nothing wrong with you making use of it for yourself or giving it in charity.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6087. Ruling on one who kills another in self-defence and dies – does he have to pay blood-money or offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Ruling on one who kills another in self-defence and dies – does he have to pay blood-money or offer expiation?

My father died and he had killed someone in self defence, and the family of the one who was killed had accepted the diyah (blood money). What is the expiation? Please note that he did not fast for two months or free a slave or feed the poor, and he had children. What is required of them?.

Praise be to Allaah.

The Muslim is obliged to defend himself and his family from any aggressor. He should ward him off with the slightest means, but if the assailant cannot be warded off except by killing, then it is permissible for the one who is being attacked to kill him, and he is not subject to retaliation (qisaas) and he does not have to pay any blood money (diyah) or offer any expiation (kafaarah), because sharee’ah has given him permission to kill in this case, and the slain aggressor is threatened with Hell, whereas the victim of aggression, if he is killed, is a martyr (shaheed) in sha Allaah. It makes no difference whether the aggressor is a Muslim or a kaafir.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, what do you think if a man comes wanting to take my property? He said: “Do not give him your property.” He said: What if he fights me? He said: “Fight him.” He said: What if he kills me? He said: “Then you will be a martyr.” He said: What if I kill him? He said: “He will be in Hell.” Narrated by Muslim (140).

It was narrated that Sa’eed ibn Zayd (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is killed defending his wealth is a martyr, the one who is killed defending his family is a martyr, the one who is killed defending his religion is a martyr, and the one who is killed defending his life is a martyr.” Narrated by al-Tirmidhi (1421), al-Nasaa’i (4095), Abu Dawood (4772); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (708).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Sunnah and scholarly consensus are agreed that if a Muslim assailant cannot be warded off except by killing him, then he may be killed, even if the wealth that he wants to take is a small amount, as the Prophet (peace and blessings of Allaah be upon him) said in the saheeh hadeeth: “The one who is killed defending his wealth is a martyr, the one who is killed defending his life is a martyr, and the one who is killed defending his womenfolk is a martyr…” Fighting off an assailant is established in the Sunnah and by scholarly consensus. End quote.

Majmoo’ al-Fataawa (28/540, 541).

In al-Rawd al-Murabbi’ (p. 677) it says:

If a person or one of his womenfolk, such as his mother, daughter, sister or wife, is attacked, or his property, whether a slave or an animal, is attacked, then he has the right to defend that by the least means that he thinks will ward off the attack. If he is able to ward it off with the least means then it is haraam for him to do more than that because there is no need for it.

If he cannot ward off the attacker except by killing him, then he may do that, i.e., kill the assailant, and he is not liable for that, because he killed him to ward off his evil. End quote.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

The one who is attacked by someone who wants to kill him or attack his womenfolk such as his mother, daughter, sister or wife and violate their honour, or is attacked by someone who wants to take or destroy his property, has the right to defend himself against that, whether the attacker is a human or an animal. He should ward it off with the least that he thinks most likely will be able to ward it off, because if he is not allowed to defend himself that will lead to destruction and harm against himself or his womenfolk or his wealth, and because if he did not do that, people would overpower one another. If he cannot ward off the assailant except by killing him, then he has the right to do that, and he is not liable, because he killed him in order to ward off his evil. If the victim is killed then he is a martyr because the Prophet (peace and blessings of Allaah be upon him) said: “If a person’s wealth is sought unlawfully and he fights and is killed, then he is a martyr.” Narrated by Muslim and others from Abu Hurayrah (may Allaah be pleased with him). And he said: A man came and said: O Messenger of Allaah, what do you think if a man comes wanting to take my property? … and he narrated the hadeeth quoted above.

Al-Mulakhkhas al-Fiqhi (2/443).

The person who is attacked should not hasten to kill the assailant until after he has exhausted other means of warding him off, such as reminding him of Allaah, scaring him and threatening him, seeking help from other people, or seeking the help of the police. But he may hasten to kill him if he fears that the aggressor is about to kill him.

It was narrated from Qaboos ibn Mukhaariq that his father said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: What if a man comes to me wanting to take my wealth? He said: “Remind him of Allaah.” He said: What is he pays no heed? He said: “Seek help against him from those who are around you of the Muslims.” He said: What if there are no Muslims around me? He said: “Then seek help against him from the ruler.” He said: What if the ruler is faraway from me? He said: Then fight him to defend your wealth, until you become one of the martyrs in the Hereafter or you protect your wealth.” Narrated by al-Nasaa’i (4081) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Secondly:

This applies if it is proven that he killed him in self-defence with evidence such as the testimony of witnesses, or if the heirs of the slain person believe that he killed him in self-defence, or if there is strong circumstantial evidence to indicate that, such as if the slain person was known for evil and corruption, and he threatened to kill him – for example – in front of other people and so on.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

If this person admits to killing him and claims that he did it in self-defence but the heir of the slain person does not believe him, then qisaas (retaliation) must be carried out. It says in al-Insaaf: this is our view, and the view of our companions. But if the slain person was known for aggression and evildoing, and there is circumstantial evidence that points to what the killer is saying, then it says in al-Insaaf: it says in al-Furoo’: No qisaas is required if he is known for evildoing. I say: This is the correct view, and circumstantial evidence should be taken into account. End quote.

Majmoo’ Fataawa Ibn Ibraaheem (11/255, 256)

Based on that, if your father killed this man in self-defence, then he does not have to do anything, whether that is offering expiation or paying blood money.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6088. They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

They became Muslim after they got divorced and they have a daughter. What are the rights of both of them?

If a couple where Kuffar and the woman found out she was pregnant, then the male asked her to get an abortion. She refused regardless of his suggestion and had the child. Later the couple became Muslim together, but were divorced. Does the father still have more right then the mother when he clearly did not desire for the child to be born in the first place? (It is a female child).

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you both to the truth. This is the greatest blessing that Allaah can bestow upon His slave, because it brings happiness in this world and in the Hereafter. We ask Allaah to help you to do that which He loves and which pleases Him, and to help you to remain steadfast in following His religion.

Secondly:

You did well by refusing to have an abortion, because abortion is a sin, whether it was done before the soul is breathed into the foetus or afterwards, but the sin is greater after the soul has been breathed into the foetus.

This has been explained in the answers to questions no. 40269 and 42321.

Thirdly:

If a man divorces his wife, and they have a child, then according to Islam the mother’s right to custody of the child is greater than the father’s, so long as there is no impediment such as her having remarried or being lacking in religious commitment or failing to take proper care of the child.

This has been discussed in the answers to questions no. 8189, 20705 and 21516.

Fourthly:

The father’s bad conduct in demanding an abortion does not mean that his rights are waived, such as the right to having the child attributed to him, care, spending, naming, and visiting the child when he or she is in the mother’s custody. He also has the right to custody if there is some impediment to the mother taking custody, such as if she remarries.

We hope that Allaah will forgive him as he has become Muslim, for Islam erases the sins that come before it.

Fifthly:

The questioner asks: “Does the father still have more rights than the mother”?

It should be noted that the father’s rights are not always greater than the mother’s, rather her rights take precedence with regard to custody, as stated above, and her right also takes precedence over his with regard to good treatment. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who among people is most deserving of my good company?” He said: “Your mother.” He said, “Then who?’ He said, “Then your mother.” He said, “Then who?’ He said: “Then your mother.” He said: “Then who?” He said: “Then your father.”

Narrated by al-Bukhaari (5971) and Muslim (2548)

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that we are urged to honour our relatives, and that the mother is the most deserving of them, then after her comes the father, then the next closest and the next closest. The scholars said: the reason why the mother is given precedence is because of her great efforts for the sake of the child, her kindness towards him and her service; she suffers hardship in pregnancy, then she suffers hardship when giving birth to him, then she breastfeeds him, then she raises him, serves him and takes care of him when he is sick, and so on. Al-Haarith al-Muhaasibi narrated that the scholars were unanimously agreed that the mother is to be given precedence in kind treatment over the father. Al-Qaadi ‘Iyaad narrated that there was a difference of opinion concerning that, but the majority said that she is given precedence. Some of them said they should be honoured equally. He said: some of them attributed this view to Maalik. But the correct view is the first one, because this is clearly stated in these ahaadeeth. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6089. Should we forgive the kuffaar if they harm us?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Should we forgive the kuffaar if they harm us?

What is the ruling on forgiving kufaar if they talk bad about us behind our back, or do something to us like put a dent in our car.

The normal rule I know is to forgive the ignorant when they do these things, but I read in Usoolus Sunnah (a book in english) that Imam Ahmad said "I forgive everyone except a mubtadi'" - so if he does not forgive a mubtadi' then why should we forgive kufaar?.

Praise be to Allaah.

Firstly:

Islam urges us to be tolerant and forgive others. This is indicated in both the Qur’aan and the Sunnah. Indeed, one of the features of Islam is that it is deen al-rahmah (the religion of mercy). By the same token the Muslim should be easy going, not one who puts others off; he should forgive when he is able to take revenge and be tolerant when people make mistakes.

Allaah says (interpretation of the meaning):

“Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even after the truth (that Muhammad is Allaah’s Messenger) has become manifest unto them. But forgive and overlook, till Allaah brings His Command. Verily, Allaah is Able to do all things”

[al-Baqarah 2:109]

“So, because of their breach of their covenant, We cursed them and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them. But forgive them and overlook (their misdeeds). Verily, Allaah loves Al-Muhsinoon (good-doers”

[al-Maa’idah 5:13]

“O you who believe! Verily, among your wives and your children there are enemies for you (who may stop you from the obedience of Allaah); therefore beware of them! But if you pardon (them) and overlook, and forgive (their faults), then verily, Allaah is Oft-Forgiving, Most Merciful”

[al-Taghaabun 64:14]

So this forgiveness of the kaafirs should be for the sake of seeking reward with Allaah and softening the hearts of the kaafirs to the idea of entering the religion of Allaah. This is a kind of gentleness and tolerance that is encouraged and is aimed at achieving great things, namely reward from Allaah and encouraging the kaafirs to enter the religion of Islam. For the attitude of the Muslims conquered the hearts of many of the mushrikeen before the Muslims’ swords and cavalry conquered their strongholds, and they entered the religion of Allaah in crowds, seeking whatever it was in this religion that created such a good attitude in its people.

Allaah says concerning this (interpretation of the meaning):

“And by the Mercy of Allaah, you dealt with them gently. And had you been severe and harsh-hearted, they would have broken away from about you; so pass over (their faults), and ask (Allaah’s) forgiveness for them; and consult them in the affairs. Then when you have taken a decision, put your trust in Allaah, certainly, Allaah loves those who put their trust (in Him)”

[Aal ‘Imraan 3:159]

The mercy, kindness and gentleness of the Messenger of Allaah (peace and blessings of Allaah be upon him) was the reason why people entered the religion of Allaah. If the Messenger of Allaah (peace and blessings of Allaah be upon him) had not been so kind and gentle, he would have put off the people around him, and they would have left him and not believed in his message.

It was narrated from ‘Urwah ibn al-Zubayr that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him) said: A group of Jews entered upon the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “Al-saam ‘alaykum.” (al-saam means death). ‘Aa’ishah said: “I understood them, and said, ‘Wa ‘alaykum al-saam wa’l-la’nah (and upon you be death and curses).’ But the Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Wait, O ‘Aa’ishah, for Allaah loves kindness in all things.’ I said, ‘O Messenger of Allaah, did you not hear what they said?’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘I said, “Wa ‘alaykum (and also unto you).”’”

Narrated by al-Bukhaari, 5678; Muslim, 2164

Ibn Hajar said, commenting on this hadeeth:

Because the Jews at that time were people with whom the Muslims had a treaty, so it seems that this was for the purpose of maintaining harmony with them.

Fath al-Baari, 11/43

Secondly:

Allaah has given the Muslim permission, if aggression is committed against him, to settle the score, but He encourages him to forgive. Allaah says (interpretation of the meaning):

“The recompense for an evil is an evil like thereof; but whoever forgives and makes reconciliation, his reward is with Allaah. Verily, He likes not the Zaalimoon (oppressors, polytheists, and wrongdoers).

And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.

The way (of blame) is only against those who oppress men and rebel in the earth without justification; for such there will be a painful torment.

And verily, whosoever shows patience and forgives, that would truly be from the things recommended by Allaah”

[al-Shoora 42:40-43]

“Allaah does not like that the evil should be uttered in public except by him who has been wronged. And Allaah is Ever All-Hearer, All-Knower”

[al-Nisa’ 4:148]

But we should note that the Muslim should forgive any wrong done to him by a kaafir in such a way that does not cause him humiliation, because the Muslim should be proud. Allaah has honoured him and he should feel proud of that and take that as his attitude, because if he is proud then Islam and all the Muslims are honoured. But if this forgiveness will lead to humiliation, then the Muslim has to settle the score. Concerning that Allaah says (interpretation of the meaning):

“And those who, when an oppressive wrong is done to them, take revenge”

[al-Shoora 42:39]

Imam Ibn Rajab al-Hanbali said, commenting on this verse:

With regard to the phrase “And those who, when an oppressive wrong is done to them, take revenge” – this does not contradict the idea of forgiveness, because taking revenge may mean demonstrating the ability to take revenge, then one may forgive after that, in which case forgiveness will come in a better context. Al-Nakha’i said concerning this verse: They do not like to be humiliated, so if they are in a position to settle the score, then they will forgive. Mujaahid said: They did not like for the believer to let himself be humiliated, which would lead the evildoers to feel contempt for him.

If the believer is wronged, then he should show that he is able to take revenge, then he should forgive after that. Many of the salaf did that, including ‘Ata’, Qutaadah and others.

Jaami’ al-‘Uloom wa’l-Hukam, 1/179

Hence forgiveness is not good in all cases, rather it may be blameworthy if it results in humiliation of the Muslim or encourages the aggressor even further, etc.

Allaah has referred to that in the verse (interpretation of the meaning): “but whoever forgives and makes reconciliation, his reward is with Allaah” [al-Shoora 42:40]. Here Allaah states that forgiveness is only good if it is done for the sake of reconciliation; if it leads to bad consequences then it is not good.

Hence the Muslim should look at which serves the greater interest – forgiveness or seeking revenge – and act accordingly. This will vary according to circumstances and the people involved. What Imam Ahmad said about forgiving everyone who causes harm except for an innovator (mubtadi’) is in accordance with this, because he thought that forgiving the followers of bid’ah would have bad consequences, which is that the people would be encouraged to follow innovation. So he stated clearly that innovators were not to be forgiven, as a way of putting people off from those innovations.

Allaah says (interpretation of the meaning):

“O you who believe! Whoever from among you turns back from his religion (Islam), Allaah will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the way of Allaah, and never fear of the blame of the blamers. That is the Grace of Allaah which He bestows on whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Maa'idah 5:54]

“Muhammad is the Messenger of Allaah. And those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allaah and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of prostration (during prayers). This is their description in the Tawraat (Torah). But their description in the Injeel (Gospel) is like a (sown) seed which sends forth its shoot, then makes it strong, and becomes thick and it stands straight on its stem, delighting the sowers, that He may enrage the disbelievers with them. Allaah has promised those among them who believe (i.e. all those who follow Islamic Monotheism, the religion of Prophet Muhammad till the Day of Resurrection) and do righteous good deeds, forgiveness and a mighty reward (i.e. Paradise)”

[al-Fath 48:29]

So the Muslim has the right to forgive with regard to things that have to do with him, i.e., his personal rights, but he does not have the right to remain silent when the sacred limits of Allaah are transgressed.

It was narrated that ‘Aa’ishah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he chose the easier of them, so long as it was not a sin. But if it was a sin he would be the furthest of the people from it. And the Messenger of Allaah (peace and blessings of Allaah be upon him) never took revenge for himself, unless the sacred limits of Allaah were transgressed, then he would take revenge for the sake of Allaah.”

Narrated by al-Bukhaari, 3367; Muslim, 2327

Thirdly:

It is permissible for a Muslim to refrain from taking revenge on a kaafir if the Muslim is in a weak position and is not strong. If he is weak then it is permissible for him not to fight. Allaah forbade the Muslims to fight at the beginning of Islam when they were weak and oppressed. Allaah says (interpretation of the meaning):

“Truly, Allaah defends those who believe. Verily, Allaah likes not any treacherous ingrate to Allaah [those who disobey Allaah but obey Shaytaan (Satan)]”

[al-Hajj 22:38]

Imam al-Qurtubi said, commenting on this verse:

It was narrated that this was revealed because of the believers whose numbers had increased in Makkah and they were being persecuted by the kuffaar. After some of them had migrated to Abyssinia, some of the believers in Makkah wanted to fight whomever they could of the kuffaar and to assassinate them, betray them and trick them. So this verse was revealed, in which Allaah promised to defend the believers, and He expressly forbade treachery and betrayal.

Tafseer al-Qurtubi, 12/67

But when the Muslims grew stronger after having been weak, Allaah gave the believers permission to fight, as He said:

“Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged; and surely, Allaah is Able to give them (believers) victory”

[al-Hajj 22:39]

Imam al-Qurtubi said, commenting on this verse:

With regard to the phrase “Permission to fight (against disbelievers) is given to those (believers) who are fought against”. It was said that this is the explanation of the words “Truly, Allaah defends those who believe”, i.e., He wards off the plots of the kuffaar by allowing the Muslims to fight and by granting them victory. It implies that He gave permission to fight to those who were able to fight, as is indicated by the context. Al-Dahhaak said: The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) asked for permission to fight the kuffaar because they had persecuted them in Makkah, then Allaah revealed the words “Verily, Allaah likes not any treacherous ingrate to Allaah”. But after the Hijrah He revealed the words “Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged”, which abrogated everything in the Qur’aan about ignoring them and forgiving them. This is the first verse which was revealed about fighting. Ibn ‘Abbaas and Ibn Jubayr said: It was revealed when the Prophet (peace and blessings of Allaah be upon him) migrated to Madeenah. Al-Nasaa’i and al-Tirmidhi narrated that Ibn ‘Abbaas said: When the Prophet (peace and blessings of Allaah be upon him) was expelled from Makkah, Abu Bakr said, “They have expelled their Prophet, they will surely be destroyed.” Then Allaah revealed the words (interpretation of the meaning):

“Permission to fight (against disbelievers) is given to those (believers) who are fought against, because they have been wronged; and surely, Allaah is Able to give them (believers) victory”

[al-Hajj 22:39]

Abu Bakr said: “Then I knew that there would be fighting.”

Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2535

Tafseer al-Qurtubi, 12/68

Fourthly:

The Muslim should give up his rights that a kaafir may have taken if insisting on his rights will result in a greater loss of his rights.

The scholars mentioned that denouncing an evil action may be haraam if it will lead to a greater evil.

I’laam al-Muwaqqi’een, 3/4

Examples of that in the matter under discussion include the following.

If Muslims live in a land where the majority are kaafirs, if one of the Muslims is mistreated, insulted or beaten by them, and his taking revenge will leave to the kaafirs wreaking vengeance on him and on his Muslim brothers, then it is wise for him to keep quiet, in the hope that this will be in the interests of the Muslims in that land. And he should seek reward for that with the One with Whom no deed, great or small, is ever lost.

But if he can repay this evil and manifest the honour of Islam and the Muslims without that leading to a greater harm from them, then he must ward off that wrongdoing and show pride in his religion, and humiliate kufr and its people.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6090. Murder is one of the greatest of major sins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Murder is one of the greatest of major sins

I took part in a murder, but I was not caught for this crime. I want to expiate for my sin. Will Allaah accept my repentance without me having to hand myself in to the police?

Praise be to Allaah.

Murder (killing a person deliberately), if the victim is a believer, is one of the greatest of major sins, because Allaah says (interpretation of the meaning):

“And whoever kills a believer intentionally, his recompense is Hell to abide therein; and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him”

[al-Nisaa’ 493]

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said:

“A man will continue to be sound in his religion so long as he does not shed blood which it is forbidden to shed.”

If you killed a believer deliberately, then there are three rights which are connected to that: the rights of Allaah, the rights of the victim and the rights of the victim’s next of kin.

With regard to the rights of Allaah: if you repent sincerely to your Lord, then Allaah will accept your repentance, because He says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins. Truly, He is Oft-Forgiving, Most Merciful” [al-Zumar 39:53]

With regard to the rights of the victim, he is not alive so you cannot put things right with him. The matter has to wait until the Day of Resurrection, i.e., the settling of scores with you on behalf of the victim will take place on the Day of Resurrection. But I hope that if your repentance is correct and is accepted by Allaah, then Allaah will compensate the victim with what He wills of His bounty until he is satisfied, and you will be reprieved.

With regard to the rights of the victim’s next of kin, which is the third right, you cannot be absolved of this until you hand yourself over to them. Therefore you have to hand yourself over to the victim’s next of kin, and tell them that you are the one who killed him, then they have the choice. If they want to they can exact vengeance upon you, if the conditions of qasaas are met; or if they want to they may take the diyah (blood money) from you; or if they want to they can forgive you.

From the fataawa of Shaykh ibn ‘Uthaymeen, Majallah al-Da’wah, no. 1789, p. 60

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6091. Ruling on aborting or caring for a child whose mother has AIDS

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Ruling on aborting or caring for a child whose mother has AIDS

Is it permissible for a mother who has AIDS to have an abortion if she gets pregnant? Does she have the right to take care of the child? Is it permissible for either spouse to nullify the nikaah (marriage contract) if it is discovered that the other has AIDS?

Praise be to Allaah.

Firstly: abortion in the case of a mother who has AIDS:

Because AIDS is not usually transmitted by a mother to the foetus until the later stages of pregnancy – after the soul has been breathed into the child – or during delivery, it is not permissible according to sharee’ah for her to abort the foetus.

Secondly: a mother with AIDS taking care of her healthy child and breastfeeding him:

Because current medical knowledge indicates that there is no definite risk to the child from a mother who has AIDS, because the way she deals with him is the ordinary way of mixing with people, from the point of view of sharee’ah, there is no reason why the mother should not take care of her child and breastfeed him, so long as there is no medical report to state that she should not do so.

Thirdly: the right of the healthy spouse to ask for separation from a spouse who has AIDS:

The wife has the right to demand separation from a husband who has AIDS on the grounds that AIDS is a contagious disease that is transmitted primarily through sexual contact.

(Majma’ al-Fiqh al-Islami, pp. 204-206)

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6092. Abortion of physically deformed foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Abortion of physically deformed foetus

Is it permissible to abort the foetus after medical tests have shown that it is physically deformed?

Praise be to Allaah.

There are many causes of deformity of the foetus, many of which could be avoided; one could protect oneself from them or reduce their effects. Islam and medicine both urge people to avoid the causes of disease and to protect themselves against it as much as possible. The teachings of Islam urge us to protect our health and to protect the foetus from many diseases which are caused by ignoring the teachings of Islam and falling into sin such as zinaa (unlawful sexual relationships), drinking alcohol, smoking, and taking drugs. Modern medicine also warns mothers of the imminent danger of taking some medications, or being exposed to x-rays or gamma rays, especially in the early days of pregnancy.

If it is proven in a definitive fashion, beyond any doubt, by a trustworthy medical committee, that the foetus is deformed, and that this deformity cannot be treated by the specialists, then in my view it is permissible to abort it, in view of the difficulties it would face in life and the hardship this would present to the parents, and the burdens and responsibilities of care it would place on the society. These considerations and others prompted the Islamic Fiqh Committee of the Muslim World League in its 12th conference held in Makkah on 15 Rajab 1410 AH (10/2/1990 CE), to issue the statement that “it is permissible to abort a foetus which is deformed in the manner mentioned above, with the consent of the parents and within the first 120 days from the beginning of the pregnancy.”

The decision of the committee was in accordance with the fatwa of the Standing Committee for Academic Research and Issuing Fatwas in the Kingdom of Saudi Arabia, no. 2484, issued on 16/7/1399 AH.

But if the soul has been breathed into the foetus and it has completed 120 days, then it is not permissible to abort it, no matter what the deformity, unless continuation of the pregnancy would put the mother’s life in danger. This is because after the soul has been breathed into the foetus, it is considered to be a person who must be protected, regardless of whether it is free of disease or not, and regardless of whether there is hope of recovery or not. That is because Allaah has a reason for everything that He creates, which many people do not know, and He knows best what is right for His creation, as Allaah says (interpretation of the meaning):

“Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All Aware (of everything).

[al-Mulk 67:14]

In the birth of these deformed children there is a lesson for those who are of sound health, and it teaches us of the power of Allaah Who shows His creation the manifestations of His might and the wonders that He has created. Killing and aborting them is a purely materialistic view which pays no attention to matters of religion and morals. Perhaps the existence of these deformities will make people more humble and submissive towards their Lord, and make them bear them with patience, seeking a great reward from Him.

Physical deformity is something that Allaah has decreed for some of His slaves. Whoever bears that with patience will attain victory. This is something that happens and has always happened throughout history, but unfortunately studies indicate that the rate of physical deformity is increasing, as the result of pollution of the environment and the increase of harmful rays in the atmosphere, which was previously unknown.

It is by the mercy of Allaah that many deformed foetuses are miscarried or die before they are born.

The Muslim woman and the Muslim family must bear with patience whatever happens to them, and seek the reward for that with Allaah. And Allaah knows best.

From Ahkaam al-Janeen fi’l-Fiqh al-Islami, by ‘Umar ibn Muhammad ibn Ibraaheem Ghaanim

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6093. Abortion of pregnancy resulting from rape

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Abortion of pregnancy resulting from rape

What can those Muslim women do who have been assaulted and become pregnant as a result of rape? Is it permissible for them to abort the foetus or not?

Praise be to Allaah.

Because the Muslims have become so weak and humiliated, they, along with their lands and their honour, have become fair game for anyone; the nations call one another to attack them from all sides. Many Muslim women have often become a target for the scavenging wolves of humanity, who do not fear Allaah or any deterrent, as is the case in many countries in the Muslim world, and as has happened in Bosnia and Herzegovina, in the Philippines, in Chechnya, in Eritrea, and in the prisons of some of the contemptible systems of the Arab world.

There follow some important points concerning the woman who has been raped:

1 – The raped woman who did her utmost to resist these thugs and their ilk is not guilty of any sin, because she was forced into it, and the one who is forced to do something is not guilty of sin in the case of kufr, which is worse than zinaa (unlawful sexual activity), as Allaah says (interpretation of the meaning):

“except him who is forced thereto and whose heart is at rest with Faith…”

[al-Nahl 16:106]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven for my ummah for their mistakes, what they forget and what they are forced to do.” (Narrated by Ibn Maajah in al-Talaaq, 2033; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, 1664).

The Muslim woman who has fallen prey to a rapist will be rewarded for bearing this calamity with patience, if she seeks reward with Allaah for the harm that has befallen her. The Prophet (peace and blessings of Allaah be upon him) said: “No stress or exhaustion befalls the Muslim, nor worry or distress, even a thorn which pricks him, but Allaah will expiate for his sins because of that.” (Narrated by al-Bukhaari and Muslim).

2 – Young Muslim men should hasten to marry women such as these who have been tormented, so as to reduce their suffering and console them, to compensate them for the loss of the most precious thing that they possess, which is their virginity.

3 – With regard to their having abortions – the basic principle concerning abortion is that it is haraam and is not allowed from the moment of conception when it becomes a new being and is “placed in a place of safety” [cf. al-Mursalaat 77:21], i.e., the womb, even if this being is the result of a haraam relationship such as zinaa. In the case of the Ghaamidi woman who had confessed to zina and thus the punishment of stoning became obligatory, the Messenger (peace and blessings of Allaah be upon him) told her to go away until after she had given birth, then after she had given birth, he told her to go away until the child was weaned.

4 – There are some fuqahaa’ who think that it is permissible to have an abortion within the first forty days of pregnancy. Some of them even permit it until before the soul is breathed into the embryo. The stronger the excuse, the clearer the reason for the concession is, and if that is within the first forty days it is, this means that the concession is more appropriate.

5 – Undoubtedly the rape of a Muslim woman by an evil enemy is a strong reason for the Muslim woman and for her family to have an abortion. For she will hate this foetus, the result of this iniquitous attack, and she will want to get rid of it. So this concession is to be given because of necessity, especially in the first days of the pregnancy.

6 – Nevertheless, there is nothing wrong with a Muslim woman who has suffered this disaster keeping the foetus without being forced to get rid of it. If it is decreed that it should remain in her womb for the usual term and she gives birth to it, then it will be a Muslim child, as the Prophet (peace and blessings of Allaah be upon him) said: “Every newborn is born in a state of fitrah (the natural state of man, i.e., Islam).” (Narrated by al-Bukhaari). The fitrah is the religion of Tawheed, i.e., Islam. It has been stated in fiqh that if the parents have different religions, the child should follow the parent who has the best religion. This is in cases where the father is known, but what about the child who has no father? He is a Muslim child, no doubt, and the Muslim society is obliged to take care of his upbringing, to spend on him and to bring him up well. They should not leave the burden to his poor, suffering mother.

One of the basic principles of Islam is to relieve distress and hardship, so if a Muslim girl who is keen to remain chaste is exposed to bestial aggression and fears the effect that this may have on her reputation or her honour, or fears that she may be an outcast or that she may be subjected to harm such as being killed, or she fears that she may suffer psychological or nervous diseases, or that her sanity may be affected, or that shame may be brought upon her family for a matter in which she is not guilty of any sin, or that the child will not find any place of safety, then I say: that if this is the case, there is nothing wrong with her aborting the foetus before the soul is breathed into it, especially when it has become easy for a woman to find out if she is pregnant or not, with the advance of medical means of detecting pregnancy in the first week. The earlier the abortion is carried out, the more appropriate this concession is. And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6094. Abortion after the soul has been breathed into the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Abortion after the soul has been breathed into the foetus

What is the ruling on abortion after the fifth month of pregnancy?

Praise be to Allaah.

The fuqaha’ of the Sunni Islamic madhhabs are agreed that it is haraam to kill the foetus after the soul has been breathed into it, i.e., after 120 days have passed since conception. It is not permissible to kill it under any circumstances except when continuing the pregnancy would lead to the mother’s death.

The differences among the fuqaha’ have to do with abortion in the period before the soul is breathed into the foetus. After the soul is breathed into it, the fuqaha’ are agreed that the foetus has become a human being and a soul which has dignity and is to be respected. Allaah says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam…”[al-Israa’ 17:70]

And He says (interpretation of the meaning):

“… if anyone killed a person not in retaliation of murder, or (and) to spread mischief in the land — it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind…”[al-Maa'idah 5:32]

The Maaliki faqeeh Ibn Jizzi narrated in al-Qawaaneen al-Fiqhiyyah that there was scholarly consensus that it is haraam to have an abortion after the soul has been breathed into the foetus. He said: “When the womb has accepted the sperm it is haraam to interfere with it. It is worse (to do so) when it has been formed; and it is worse when the soul has been breathed into it, for that is considered to be the killing of a soul, according to scholarly consensus.” (al-Qawaaneen al-Fiqhiyyah, 141)

Similarly it says in Nihaayat al-Muhtaaj: “The prohibition becomes stronger the closer the time is for the soul to be breathed into the foetus, because it is a crime. Then if it has taken on a human form and the midwives can palpate it, it must be protected fully.” (Nihaayat al-Muhtaaj, 8/442)

The author of al-Bahr al-Raa’iq stated that when some of the features of the foetus become distinct, it is to be considered as a child. The author of al-Binaayah said: “It is not permitted to interfere with the foetus once its features have become distinct. If it can be distinguished from the ‘alaqah (clot) and the blood, it should be considered as having become a soul, and there is no doubt that the sanctity of the soul is protected by scholarly consensus and by the texts of the Qur’aan.”

Thus it is clear to us that abortion after the soul has been breathed into the foetus is a crime which it is not permitted to commit, except in cases of extreme and certain necessity, not where necessity is merely imagined, i.e., where the necessity is proven. This means cases where preserving the foetus would put the mother’s life in danger, noting that with the advances in modern medicine and the scientific possibilities available nowadays, abortions performed to save the mother’s life have become very rare.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6095. Rulings to do with abortion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Rulings to do with abortion

I would like to know the rulings that have to do with abortion of the foetus at various stages.

Praise be to Allaah.

Firstly:

We have already stated in the answer to question no. 42321 the ruling on abortion. Please refer to this information.

Secondly:

With regard to the rulings following an abortion, they vary according to the time of the abortion, and fall into four categories, as follows:

1 – If the pregnancy is aborted within the first two stages (the nutfah (drop) stage which results from the mixing of the “two waters” which is the first forty days after the embryo attaches itself in the womb, and the ‘alaqah (clot) stage where it turns into solid blood during the second forty days), which add up to a total of eighty days, then in this case if it is aborted as a nutfah or ‘alaqah, there are no rulings to be followed, and there is no scholarly dispute on this point. The woman should continue to fast and pray as if she had not had an abortion, but she has to do wudoo’ for each prayer if she has any bleeding, as in the case of a woman suffering from istihaadah (non-menstrual vaginal bleeding).

2 – If the pregnancy is aborted in the third stage, the mudghah (chewed piece of flesh) stage, when the embryo looks like a piece of meat with the limbs and features beginning to appear, which lasts for forty days from the eighty-first to the one hundred and twentieth day, then there are two scenarios:

(i) This embryo does not have any human features and the midwives or other attendants did not testify that this was the beginning of a human being. In this case the ruling on abortion of this mudghah is the same as the ruling on abortion in the first two stages, and there are no rulings to be followed.

(ii) The embryo has complete human features or some human features such as a hand or foot, etc, or there are features but they are indistinct, or the midwives or other attendants testified that this was the beginning of a human being. In this case the rulings on nifaas are to be followed, and this signals the end of ‘iddah (waiting period following divorce or death of the husband, if applicable).

3 – If the pregnancy is aborted in the fourth stage, i.e., after the soul has been breathed into the foetus, which is after the beginning of the fifth month or after one hundred and twenty days of pregnancy have passed. Here there are two scenarios:

(i) If the foetus did not cry after birth, then the rulings mentioned with regard to the second stage of the mudghah are to be followed, but in addition the foetus should be washed, shrouded and the funeral prayer offered for him; he should be given a name and the ‘aqeeqah offered for him.

(ii) If the foetus cried after birth, then the rulings concerning a full-term baby apply, as mentioned above; in addition the child may take possession of wealth bequeathed or inherited; he may inherit or be inherited from, etc.

Fataawa al-Lajnah al-Daa’imah, 21/434-438.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6096. Does a woman have to defend herself against a would-be rapist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Does a woman have to defend herself against a would-be rapist?

Does a woman have to defend herself if someone wants to rape her, and is she allowed to use a weapon for that purpose?

Praise be to Allaah.

A woman who is being forced to commit zinaa [unlawful sexual activity] is obliged to defend herself and should not give in even if she kills the one who wants to do that to her. This self-defence is waajib (obligatory), and she is not at fault if she kills the one who wants to force her into zinaa. Imaam Ahmad and Ibn Hibbaan reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is killed defending his property is a shaheed (martyr), whoever is killed defending himself is a shaheed, whoever is killed defending his religion is a shaheed, and whoever is killed defending his family is a shaheed.” In the commentary on this hadeeth it says: “whoever is killed defending his family is a shaheed” refers to the one who defends the honour of his wife and female relatives.

If a man is obliged to defend his wife and fight off the one who wants to rape her – even if this leads to his own death – then this obligation applies even more to the woman herself, who must defend herself and not give in to the aggressor who wants to violate her honour, even if she is killed, because if she is killed she will also be a shaheedah, just as her husband will be a shaheed if he was killed defending her honour. Shahaadah (martyrdom, the status of shaheed) is a high status which is only achieved by the one who dies in the way of obedience to Allaah and that which He loves, which indicates that Allaah loves this kind of defence, a man’s fighting to defend his wife’s honour and a woman’s fighting to defend herself. But if she is unable to defend herself, and the evil aggressor overpowers her and rapes her by force, then she should not be subjected to any punishment (hadd or ta’zeer); rather, the punishment should be carried out on the evil aggressor.

It says in al-Mughni by Ibn Qudaamah al-Hanbali: “Concerning a woman who was pursued by a man, and she killed him to protect herself, Ahmad said: ‘If she knew that he wanted [to rape] her, and she killed him to protect herself, then she is not at fault.’ Ahmad mentioned the hadeeth which al-Zuhri reported from al-Qaasim ibn Muhammad, from ‘Ubayd ibn ‘Umayr, in which it said that a man had visitors from [the tribe of] Hudhayl, and he wanted [to rape] a woman, so she threw a rock at him and killed him. ‘Umar said, ‘By Allaah, there is no diyah for him ever’ i.e., she did not have to pay the ‘blood money’ for him. If it is permissible to defend one's money, which one can give away, then a woman defending and protecting herself and her honour which cannot be given away, is clearly more permissible than a man defending his money. If this is clear, then she is obliged to defend herself if she can, because letting someone overpower her [rape her] is haraam, and by not defending herself, she lets him overpower her.” [al-Mughni, 8/331]

And Allaah knows best. Al-Mufassal fi Ahkaam al-Mar’ah, 5/42-43.

Ibn al-Qayyim (may Allaah have mercy on him) said in al-Turuq al-Hukmiyyah, 18: “(Section) … A woman who had committed zinaa was brought to ‘Umar ibn al-Khattaab (may Allaah be pleased with him), and he asked her about it and she admitted it, so he commanded that she should be stoned. ‘Ali said: ‘Maybe she had a reason.’ So he said to her, ‘What made you do that?’ She said, ‘I had a partner who shared livestock with me; his camels had water and milk, and mine had none. I got thirsty, so I asked him to give me something to drink, but he refused unless I let him have his way with me. I refused three times, but I was so thirsty that I thought I was going to die, so I gave him what he wanted, and he gave me something to drink.’ ‘Ali said: ‘Allaahu akbar! “… But if one is forced by necessity without wilful disobedience nor transgressing due limits, then there is no sin on him. Truly Allah is Oft-Forgiving, Most Merciful.” [al-Baqarah 2:173 – interpretation of the meaning].’”

In Sunan al-Bayhaqi it says: “From Abu ‘Abd al-Rahmaan al-Sulami, who said: ‘A woman was brought to ‘Umar who had been extremely thirsty, and had passed by a shepherd and asked him to give her something to drink; he had refused to give her something to drink unless she let him have his way with her. [‘Umar] consulted with the people as to whether he should have her stoned. ‘Ali said, ‘She was forced to do it. I think you should let her go.’ So he did so. I say: this is what should be done. If a woman is in desperate need of food and drink from a man, which he will not give her unless she lets him have his way with her, and she is scared that she will die without them, so she lets him have his way with her, then she is not to be punished. If it were asked, is it permissible for her in this situation to let him have his way with her, or does she have to suffer [her hunger and thirst] with patience, even if she dies? The answer is that her case is like that of a woman who is forced to commit zinaa, to whom it is said, ‘Either you let me have my way with you, or I will kill you.’ The woman who is forced to do this should not be punished; she can save herself from being killed in this manner, but if she bears it (i.e., being killed) with sabr (patience), this is better for her. (But she does not have to put up with with being killed). And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6097. Ruling on aborting a deformed foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Ruling on aborting a deformed foetus

A woman is pregnant and has had several scans, which show that there are deformities in the foetus. Is it permissible to abort it?.

Praise be to Allaah.

Firstly: We have already stated in the answer to question no. 12811 the ruling on aborting a foetus that is physically deformed, and that this is permissible before the soul is breathed into the foetus, i.e., before 120 days of pregnancy have passed. This is allowed after exhausting all possible means of treating the problem. But after the soul has been breathed into the foetus it is not permissible to abort it because of deformity.

The parents have to be patient and accept the will and decree of Allaah, and remember the words of Allaah (interpretation of the meaning):

“and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allaah knows but you do not know”

[al-Baqarah 2:216]

“it may be that you dislike a thing and Allaah brings through it a great deal of good”

[al-Nisa’ 4:19]

And the Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all his affairs are good, and that applies to no one but the believer. If something good happens to him he gives thanks and that is good for him, and if something bad happens to him he bears it with patience and that is good for him.” Narrated by Muslim, 2999.

Secondly: Here we will add something from a fatwa of the Standing Committee concerning this matter.

The Standing Committee was asked about aborting a pregnancy in the fifth month, after scans proved that the foetus was deformed and the top of the skull was absent.

They replied:

It is not permissible to abort the foetus because of the deformity mentioned in the question. Allaah may heal the foetus during the remainder of the pregnancy, and it may be born normal and healthy, as has happened to many people.

Fataawa al-Lajnah al-Daa’imah, 21/440.

They were also asked about a pregnant woman who was treated for cancer with radiotherapy, which would affect the foetus and cause it to be born deformed – is it permissible to abort it?

They replied:

It is not permissible to abort the foetus which it is feared may be deformed. Rather the matter should be left to the will of Allaah; it may be free of deformity.

Fataawa al-Lajnah al-Daa’imah, 21/249.

They were also asked about a woman in the fifth month of pregnancy; scans had shown the presence of several deformities in the foetus which made the doctors sure that it would die after birth. These deformities were as follows: a deformity in the heart, a severe deformity of the spinal cord and spinal column, the size of the head is very small, there is a large sac between the head and body that is bigger than the head, the intestines are outside the abdominal cavity, and there is a deformity in the brain. Is it permissible to abort it?

They replied:

After studying the question, the Committee replied that it is not permissible to abort this pregnancy, because often the doctor’s reports are speculative, and the basic principle is that the foetus must be respected and it is forbidden to abort it, because Allaah may make the foetus whole during the remainder of the pregnancy, so it may be born free of the things that the doctors mentioned, even if what they said was correct. We must think positively of Allaah and ask Him to heal him and make him whole, and to cause him to be born healthy. His parents have to fear Allaah and ask Him to heal him from all ills and to delight them with a healthy child. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah says: ‘I am as My slave thinks I am.’”

Fataawa al-Lajnah al-Daa’imah, 21/250-251.

They were also asked about a woman in the fifth month of pregnancy, whose foetus has some deformities which expose the mother’s life to danger. Is it permissible to abort it?

They replied:

After studying the question, the Committee replied that if the situation is as described, and continuation of the pregnancy to full term will result in danger to the mother’s life, then there is nothing wrong with aborting the pregnancy before it reaches full term, in order to protect the mother’s life. But if the abortion is because of the deformities only, then it is not permissible to abort the pregnancy.

Fataawa al-Lajnah al-Daa’imah, 21/452.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6098. She had an abortion in the second month; does she have to offer any expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

She had an abortion in the second month; does she have to offer any expiation?

I have five children, praise be to Allaah. Allaah decreed that I should conceive a sixth child, but I took some pills to abort it, approximately one and a half months after conception, and it was aborted. Now I greatly regret what I did. What should I do? Do I have to offer any expiation?.

Praise be to Allaah.

The basic principle is that it is not permissible to abort a woman’s pregnancy at any stage except for a legitimate shar’i reason. If the pregnancy is still a nutfah (drop), i.e., forty days or less, and if aborting it will serve a shar’i interest or ward off some harm that may affect the mother, it is permissible to abort it in this case. That does not include fears of hardship incurred by raising children or not being able to pay their expenses or to educate them, or being content with a certain number of children, or other excuses that are not acceptable according to sharee’ah.

But if the pregnancy has lasted for more than forty days, it is haraam to abort it, because after forty days it becomes an ‘alaqah (clot) which is the beginning of a person. It is not permissible to abort it after it reaches this stage, unless a trustworthy council of doctors agrees that continuing the pregnancy poses a threat to the life of the mother, and there is the fear that she may die if the pregnancy continues. Therefore your aborting the pregnancy after one and a half months on the basis of your own justification means that you committed a forbidden action, so you have to repent sincerely from that and not do such a thing again in the future.

Fataawa al-Lajnah al-Daa’imah, 21/450.

Secondly:

With regard to expiation, no expiation is required of you, because expiation is only required for abortion of a foetus into whom the soul has been breathed, which is after one hundred and twenty days have passed since conception.

It says in Fataawa al-Lajnah al-Daa’imah (21/434):

If the soul had been breathed into the foetus that was aborted, i.e., four or more months had passed, then expiation must be offered, which is to free a believing slave; if that is not possible then you have to fast for two consecutive months. If the soul had not yet been breathed into the foetus then it was a sin to abort the foetus, but no expiation is required. Rather what is required is repentance and praying for forgiveness.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6099. Abortion of a foetus resulting from a zina relationship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Abortion of a foetus resulting from a zina relationship

Is it permissible for a woman who has committed immoral actions to abort the foetus?

Praise be to Allaah.

The efforts and ijtihaad of the fuqaha’ have focused on abortion in general terms, and the rulings on that and the consequences that may follow. They have not gone into details concerning cases where the pregnancy results from immorality. This may be because they consider that to come under the same ruling as abortion of a pregnancy resulting from a proper marriage. If abortion of a pregnancy resulting from a proper marriage is haraam under normal circumstances, then it is even more so in cases where the pregnancy results from immorality, because permitting abortion of pregnancy which results from immorality would encourage evil actions and the spread of immorality. One of the basic principles of Islam is that it forbids immorality and all the ways that lead to it, e.g., it forbids tabarruj (wanton display of one’s charms) and free mixing (of men and women).

In addition, an innocent foetus which has committed no sin should not be sacrificed because of a sin committed by someone else. Allaah says (interpretation of the meaning):

“No one laden with burdens can bear another’s burden”

[al-Israa’ 17:15]

It is known that the Messenger of Allaah (peace and blessings of Allaah be upon him) sent the Ghaamidi woman who was pregnant as a result of zinaa away until she gave birth, then after the birth he sent her away until she had breastfed the child and weaned him. She came back with the child who had a piece of bread. The Prophet (peace and blessings of Allaah be upon him) gave the child to one of the Muslims, then he gave orders that she should be placed in a hole up to her chest, and commanded the people to stone her. Imaam al-Nawawi said concerning this hadeeth: “A pregnant woman should not be stoned until she gives birth, whether her pregnancy is the result of zina or otherwise. This is agreed upon, lest her foetus be killed. The same applies if her hadd punishment is flogging; a pregnant woman should not be flogged, according to consensus, until she has given birth.” (Saheeh Muslim bi Sharh al-Nawawi, 11/202)

This incident shows us the extent to which Islam is concerned with the foetus, even if it is the result of zina: the Prophet (peace and blessings of Allaah be upon him) delayed the carrying out of the hadd punishment on the mother in order to save the life of the foetus.

Can it be imagined that the Lawgiver would permit killing the foetuses by abortion in order to fulfil the wishes of those who follow their whims and desires?

Furthermore, those who say that abortion is permitted within the first forty days of a legitimate pregnancy based their ijtihaad on a concession, like not fasting in Ramadaan for those who have valid excuses, or shortening the four-rak’ah prayers whilst travelling, but it is stated in sharee’ah that concessions cannot be connected to sins.

Imaam al-Quraafi said: “With regard to sins, they cannot be taken as reasons for concessions. Hence one who is travelling for the purpose of sin cannot shorten his prayers or break his fast, because the reason for doing these is travelling, but in this case the reason for travelling is to commit sin, so the concession does not apply, because granting a concession on the basis of sin will encourage people to sin further.” (al-Furooq, 2/33)

Similarly, the basic principles of Islamic sharee’ah do not give the same concessions to a woman who is pregnant as a result of zinaa as are given to a woman who is pregnant as a result of proper marriage, lest that help her in her sin, and it does not make it easy for her to get rid of the results of her evil actions.

In addition, the foetus in the case of zinaa has no guardian, because according to sharee’ah the title of father can only be given to the one who has a child from a woman in a proper marriage. This is part of the meaning of the hadeeth: “The child goes to the owner of the bed and the adulterer gets nothing but the stones (despair, i.e. to be stoned to death).” (Narrated by al-Bukhaari and Muslim). The guardian of the foetus in such cases is the sultan or ruler – the one who is in charge of the Muslims’ affairs – for he is the guardian of those who have no guardian. The way in which the ruler disposes of people’s affairs is based on the interests of the people, and there is no interest to be served in destroying the soul of the foetus in order to preserve the mother’s interests, because that would involve encouraging her and others to persist in this evil action.

From Ahkaam al-Janeen fi’l-Fiqh al-Islami by ‘Umar ibn Muhammad ibn Ibraaheem Ghaanim

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6100. Her husband is going to divorce her and she is in the early stages of pregnancy. Can she have an abortion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Her husband is going to divorce her and she is in the early stages of pregnancy. Can she have an abortion?

My husband and I have a lot of problems, and we are about to separate. Then I found out that I am pregnant, in the first forty days of pregnancy. Is it permissible for me to abort this foetus without my husband’s permission, because he will not be pleased with that? If we are going to separate, why should I remain pregnant?.

Praise be to Allaah.

I asked our Shaykh ‘Abd al-Rahmaan al-Barraak about this question and he replied:

It is not permissible for her to have an abortion without her husband’s permission, because the husband has a right concerning the child just as the wife does.

Islam Q&A

Ahkaam al-Janeen fi’l-Fiqh al-Islami by ‘Umar ibn Muhammad ibn Ibraaheem ‘Aamir

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6101. Her husband is going to divorce her and she is in the early stages of pregnancy. Can she have an abortion?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Her husband is going to divorce her and she is in the early stages of pregnancy. Can she have an abortion?

My husband and I have a lot of problems, and we are about to separate. Then I found out that I am pregnant, in the first forty days of pregnancy. Is it permissible for me to abort this foetus without my husband’s permission, because he will not be pleased with that? If we are going to separate, why should I remain pregnant?.

Praise be to Allaah.

I asked our Shaykh ‘Abd al-Rahmaan al-Barraak about this question and he replied:

It is not permissible for her to have an abortion without her husband’s permission, because the husband has a right concerning the child just as the wife does.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6102. What is the ruling on aborting a pregnancy in the early months (1-3) before the soul is breathed into the foetus?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

What is the ruling on aborting a pregnancy in the early months (1-3) before the soul is breathed into the foetus?.

Praise be to Allaah.

The Council of Senior Scholars issued the following statement:

1 – It is not permissible to abort a pregnancy at any stage unless there is a legitimate reason, and within very precise limits.

2 – If the pregnancy is in the first stage, which is a period of forty days, and aborting it serves a legitimate purpose or will ward off harm, then it is permissible to abort it. But aborting it at this stage for fear of the difficulty of raising children or of being unable to bear the costs of maintaining and educating them, or for fear for their future or because the couple feel that they have enough children – this is not permissible.

3 – It is not permissible to abort a pregnancy when it is an ‘alaqah (clot) or mudghah (chewed lump of flesh) (which are the second and third periods of forty days each) until a trustworthy medical committee has decided that continuing the pregnancy poses a threat to the mother’s wellbeing, in that there is the fear that she will die if the pregnancy continues. It is permissible to abort it once all means of warding off that danger have been exhausted.

4 – After the third stage, and after four months have passed, it is not permissible to abort the pregnancy unless a group of trustworthy medical specialists decide that keeping the foetus in his mother’s womb will cause her death, and that should only be done after all means of keeping the foetus alive have been exhausted. A concession is made allowing abortion in this case so as to ward off the greater of two evils and to serve the greater of two interests.

Al-Fataawa al-Jaami’ah, 3/1056

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6103. A vehicle overturned in front of him and he hit it, and two people died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

A vehicle overturned in front of him and he hit it, and two people died

I was driving my car at a speed of 80 kph, which is less than the speed limit for that type of road, a two-lane coastal highway. Suddenly a bus came in the opposite direction, crossed the central reservation and overturned in front of me. I hit it straightaway because I could not avoid it, as it came out so suddenly. Two of the bus passengers died, and when I asked the passengers who were rescued from the accident they told me that the driver of the bus was not the original driver and he did not have a licence.

My question is: do I have to offer expiation or pay the diyah (blood money) or not?.

Praise be to Allaah.

If the matter is as you say, and you were travelling under the speed limit, and you were unable to avoid hitting the bus, because it came out so suddenly and overturned in front of you, then there is no blame on you and you do not have to pay the diyah or offer any expiation, because you did not break the rules and you were not negligent.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person whose car overturned, and his father who was travelling with him died – does he have to offer any expiation?

He said: It is essential to determine the cause of the accident; if it was caused by negligence or breaking the rules, then he has to pay the diyah and offer expiation. If it was not caused by breaking the rules or negligence on his part them he does not have to do anything.

Fataawa Islamiyyah, 3/357.

The Standing Committee was asked a similar question and replied:

If the driver was negligent or there is a reason that caused the accident such as his breaking the rules or driving too fast, or he was drowsy and so on, or he was negligent in checking his car or neglected some safety precaution, then he has to offer the expiation for killing, which is freeing a believing slave; if he cannot do that then he has to fast for two consecutive months as an act of repentance to Allaah. If he did not cause the accident in any way, then he does not have to do anything.

Fataawa Islamiyyah, 2/356

It says in a report of the Islamic Fiqh Council, issued during its eighth conference in 1414 AH (1993 CE) concerning situations in which a driver is exonerated of blame:

(a) If the accident happened as the result of reasons beyond his control, and he was unable to avoid it; this includes anything that is beyond man’s control.

(b) If it was mostly caused by the one who was harmed.

Majallat al-Majma’ al-Fiqhi, issue no 8, part 2, p. 372.

This applies in your case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6104. Blood-money and expiation must be paid if one kills a kaafir who is protected by sharee’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Blood-money and expiation must be paid if one kills a kaafir who is protected by sharee’ah

I work in a Muslim country, and I struck one of the kaafirs who came to work here with my car, and he died. I did not do that deliberately. Do I have to offer kafaarah (expiation) or not?.

Praise be to Allaah.

Yes, you have to offer expiation, and also pay the diyah (blood money) which must be given to his family. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

The majority of scholars are of the view that expiation must be offered by one who kills a kaafir who is protected by sharee’ah.

The kaafirs who are protected by sharee’ah are of three types:

1 – Al-dhimmi. This is one with whom we have a contract or treaty of al-dhimmah (i.e., one who lives in a Muslim state)

2 – Al-mu’aahad. This is one with whose people we have a peace treaty.

2 – Al-musta’man. This is one who has entered the Muslim land and has been guaranteed safety, such as those who come to do business, to work, to visit relatives, and so on.

Whoever kills a kaafir who is protected by sharee’ah has to do two things:

1 – Diyah (blood-money). He has to pay the diyah to the family of the deceased. This applies so long as his family are not muhaaribeen (i.e., belong to a people who are at war with the Muslim state). If his family are muhaaribeen, then they do not deserve the diyah, because their wealth and their blood are not sacred. Tafseer al-Sa’di, p. 277.

2 – Kafaarah (expiation). This is the view of the majority.

Ibn Qudaamah said in al-Mughni, 12/224:

(Expiation) must be offered for killing a kaafir who is protected by sharee’ah, whether he was a dhimmi or musta’man. This is the view of the majority of scholars. Al-Hasan and Maalik said that no expiation is to be offered, because Allaah says (interpretation of the meaning):

“and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave”

[al-Nisa’ 4:92]

So their understanding was that no expiation is required for a non-believer. But we note that Allaah says (interpretation of the meaning):

“and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diyha) must be paid to his family, and a believing slave must be freed”

[al-Nisa’ 4:92]

A dhimmi comes under the same category as those mentioned here, and this is what may be understood from this verse.

And because he is a human being who was killed wrongfully, so expiation must be offered for killing him, as in the case of a Muslim.

End of quote.

This view was favoured by a number of mufassireen, such as al-Tabari (9/43); al-Qurtubi (5/325); Ibn Katheer (2/376).

Ibn Jareer al-Tabari said (9/40-43):

Then the commentators differed concerning the description of the victim who belonged to a people with whom we have a treaty of mutual alliance – is he a believer or a kaafir? Some of them said, he is a kaafir but his killer has to pay the diyah (blood money), because he and his people have a treaty, so the diyah must be paid to his people because of the treaty between them and the believers; this is wealth that belongs to them and it is not permissible for the believers to take any of their wealth unless they give it willingly…

Then al-Tabari said: The better of the two views on the meaning of this verse is the view of those who said: what is meant by that is the victim from among ahl al-‘ahd [those with whom the Muslims have a treaty], because the verse is ambiguous, as it says, “and if he belonged to a people with whom you have a treaty of mutual alliance”, and it does not say, “and he is a believer,” as it says with regard to the case of one who was slain and was a believer and belonged to a people at war with the Muslims… The fact that it does not describe this person as a believer, as it does in the case of the two types mentioned previously, clearly indicates that what we are saying is correct.

It was narrated that Ibn ‘Abbaas said concerning the phrase “and if he belonged to a people with whom you have a treaty of mutual alliance”: If he was a kaafir who was under your protection and was killed, then his killer has to pay the diyah to his family, and set free a believing slave, or fast for two consecutive months.

This view was also favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in his commentary on Soorat al-Nisa’, tape no. 27, side 2.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6105. Running the fingers through the beard when making wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Running the fingers through the beard when making wudoo’

Does running the fingers through the beard when making wudoo’ mean that one must ensure that water reaches the skin under the beard?

Praise be to Allaah.

The outside of a thick beard should be washed, but it is not a must to wash the inside or the skin underneath. However, it is encouraged to run one's fingers through the beard. Al-Nawawi (may Allaah have mercy on him) said: “The scholars agree unanimously that a thick beard should be washed, but that the inner layers do not need to be washed, nor does the skin underneath. This is the opinion of the majority of scholars among the Sahaabah, Taabi’een and those who came after them.” Ibn Rushd said: “This is an issue in which I know of no difference of opinion.”

However, if the beard is thin and the skin underneath is visible, then it should be washed thoroughly when performing wudoo’.

(Fataawa al-Lajnah al-Daa’imah, 5/206)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6106. There is No Expiation Upon Her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

There is No Expiation Upon Her

A woman was breast feeding her child in the bed. She then left that child to look after other children. She stayed with the other children until they slept. She also was exhausted and slept with them. When she woke, she found that the first baby cried a great deal and was being affected by the crying. He was taken to the hospital and stayed there a number of days. He then died because of that. The question is: Does that mother have to make an expiation? If so, what is it?

Praise be to Allaah.

If the events were as described in the question, there is no expiation upon the mother of the child. This is because she did not do anything that caused the child's death.

Shaikh ibn Baz

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6107. Ruling on surgery that causes sterility

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Ruling on surgery that causes sterility

What is the ruling on operations that prevent pregnancy?

Praise be to Allaah.

It is not permitted to carry out operations on men or women that will lead to complete sterility, such as cutting the vas deferens (vasectomy) in men, or removing the ovaries or womb (hysterectomy) in women. This is because cutting off all possibility of future offspring with no valid reason is haraam, as it goes against what the Prophet SAWS (peace and blessings of Allaah be upon him) wanted for his ummah, and is a source of shame and humiliation for the Muslims. The more the Muslims increase in number, the more this is a source of pride and status for them. Allaah has guaranteed to provide for His slaves, as He says (interpretation of the meaning): “And no living, moving creature is there on earth but its provision is due from Allaah. And He knows its dweeling place and its deposit (in the uterus, grave, etc.). All is in a Clear Book.” [Hood 11:6]. So cutting off all possibility of future offspring for no good reason goes against this teaching. However, if it is necessary to carry out an operation of the kind mentioned – such as a case where the mother’s life will be in danger if she becomes pregnant, or she is suffering from a disease in her womb which it is feared could spread and kill her (such as cancer), so she has no choice but to have her womb removed – then there is nothing wrong with carrying out these operations in such cases of necessity. And Allaah knows best.

Fataawaa al-Mar’ah al-Muslimah (2/974); Fataawaa li’l-Shaykh Ibn ‘Uthaymeen (2/975); Fataawaa al-Shaykh Muhammad ibn Ibraaheem.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6108. What can be done for someone who has committed suicide?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

What can be done for someone who has committed suicide?

Salaamu-Alaikum.

I hope you don't mind me asking this question, but my cousin committed suicide two weeks ago because he could not handle the exams pressure, according to the note he left. The family all know what he has done is terribly wrong and un-Islamic and the consequences are stated in the hadiths of our beloved prophet. What I would like to know is that is there anything that we can do to help him in the hereafter? Is there anything we should be doing to his grave? basically, what should his family do to help themselves get over the terrible situation and help him? Please help!

Jazakallahulkhair .

Praise be to Allaah.

We ask Allaah to compensate you for this tragedy and reward you for your patience. We have already discussed the issue of suicide in brief under question 373, section 5. As regards what you can do for your deceased loved one: if he was a Muslim who died without having done something that would put him beyond the pale of Islam (such as denying any part of the religion, making fun of some part of it, or totally neglecting Islam to the extent that he did not learn or do anything, etc.), then you can do many kinds of good deeds that may reach him (see question 763 for more details).

May Allaah take care of us and you by His Mercy.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6109. Murdering of women and children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Murdering of women and children

From where in Qur'an, few killers find their way ? Is such way already exist?

Praise be to Allaah

Why does the question associate between crime and the holy Qur'aan?

The Qur'aan was sent as a mercy for people, as a guidance and light, to guide to truth and righteousness and the Straight Path.

No one can believe that any person with religion or any mercy in his heart would split a pregnant woman's belly and take the infant out then kill it; kill children one by one in front of their parents; smash heads with axes; or, burn the living. Only a criminal with a heart harder than a stone which has no mercy, does not know Allaah, and does not believe in the hereafter would do such acts. It is not even possible for a sane person to believe that such a person is a Muslim. This is a fact that can't be hidden even if the person is disguised in Muslim clothing and grows a beard. Furthermore, it is not possible to call the killing of unarmed innocent Muslim villagers Jihaad. A Muslim--even while in Jihaad to establish the word of Allaah and in battle with the armies which stand to stop the spread of the word of Allaah--is absolutely not permitted to mutilate the dead; nor to kill a child; nor to kill a woman unless she bears weapons; nor to burn anyone with fire.

For those who want to know what Islam is, they need to learn it from the Qur'aan and the Hadeeth (recorded sayings) of the Prophet , and not through the behavior of criminals and the suspicious.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6110. Repentance (tawbah) from stealing--on returning items anonymously

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 2. Felonies ››

Repentance (tawbah) from stealing--on returning items anonymously

I find it extremely difficult to go back to those whom I had stolen from, nor can I ever confess to them in order to gain their forgiveness. What shall I do?

It is not necessary for you to face the embarrassment of informing them yourself, or offering compensation in person. You can send their dues to them say, by mail, or through another person without revealing your identity. You can also place it in their sight without their knowledge, or say to them if you have to go in person that "someone" - who doesn't like to reveal his name - says this is your property. In short, the important thing is to return to the people their property.

Excerpts from the book "I would like to repent BUT..."

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


3. Funerals and rulings on graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ››

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6111. Carrying the deceased on a bier made of iron

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Carrying the deceased on a bier made of iron

In our mosque there is a bier for carrying the deceased, and a platform for ghusl (washing the deceased) that is made of iron. We do not know whether it is permissible to carry the deceased on this kind of iron.

Praise be to Allaah.

We do not know of anything wrong with that. We know of nothing wrong with carrying the deceased on something made of wood or on a platform made of something other than wood, such as iron. But it is better to use something light so that it will not be too difficult for those who are carrying it, because when people carry it on their shoulders, it may be difficult for them.

But if the deceased is carried in a car (hearse), the matter is broader in scope, although using something light is better in all cases. Using a light board on which the deceased is placed and carried to the graveyard is better than using something heavy. But as for it being wrong, there is nothing wrong, in sha Allah, with it being made of iron or of wood. But if this iron is light and does not cause any difficulty to the people (who are carrying it), there is nothing wrong with that. But if it is heavy it should not be used, so that it will not cause hardship for those who carry it. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/1121

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6112. Ruling on placing death notices on the board in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on placing death notices on the board in the mosque

Is it permissible to announce the death of someone who died in the village on a board that is placed in the mosque for that purpose?.

Praise be to Allaah.

Firstly:

Announcing a death in a manner that resembles the kind of death announcements that are forbidden is not permissible. As for announcing it among his relatives and acquaintances so that they can attend the funeral prayer for him and attend his burial, that is permissible, and does not come under the heading of the kind of death announcements that are forbidden, because when the Negus died in Abyssinia, the Prophet (blessings and peace of Allah be upon him) told the Muslims of his death and offered the funeral prayer for him.

Secondly:

A board should not be placed in the mosque for the purpose of announcing deaths and the like, because the mosques were not built for that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa‘ood

Fataawa al-Lajnah al-Daa’imah, 9/142

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6113. Is the one who dies in a car accident a martyr (shaheed)?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is the one who dies in a car accident a martyr (shaheed)?.

Praise be to Allaah.

It is proven in a number of hadeeths that the Prophet (blessings and peace of Allah be upon him) said that the one who dies by drowning, or because of the plague or a stomach disease (diarrhoea) is a martyr. So the one who dies of the plague is a martyr, the one who dies of a stomach disease is a martyr, the one who drowns is a martyr, the one who is crushed by a falling wall is a martyr, the one who is killed for the sake of Allah is a martyr, the one who dies for the sake of Allah is a martyr, and there are a number of others who are martyrs.

This is by the grace of Allah, so that this ummah will have an advantage in terms of great reward, but the best of them are those who are martyred for the sake of Allah, who are killed for the sake of Allah. They are the best, and they are not to be washed (ghusl), and the funeral prayer is not to be offered for them, for they are alive with their Lord and given provision. Martyrs other than those who were martyred for the sake of Allah, such as those who died of a stomach disease or the plague, or those who were killed by falling walls or drowned, are to be washed and the funeral prayer is to be offered for them. Included with them are those who die in vehicle rollovers and car crashes; they are likened to the one who is crushed beneath a falling wall, and there is the hope that they will have the status of martyrdom, but they are to be washed and the funeral prayer is to offered for them, as is done for those who die of stomach diseases or drowning. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 3/1426

For more information please see the answer to question no. 45669.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6114. Is it permissible to remove the bones of the deceased from the grave in order to bury someone else in it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to remove the bones of the deceased from the grave in order to bury someone else in it?

We have two graves in which to bury our dead, and after their skin and bones have decayed, we dig it up and take out the bones and we put them in a dry well that is set aside for bones, then we bury another dead person in that grave, because there is not much space and we cannot expand it to add more graves because the land is restricted to two graves and one place for the bones.

Praise be to Allaah.

If the dead person is buried in the grave, he must be left until he has disintegrated and no trace of him is left. It is not permissible to exhume the grave and take out the bones of the deceased in order to bury another person in it; rather the deceased has more right to it until the remains have disintegrated.

Imam al-Shaafa‘i said concerning the one who digs up the bones of the dead person: If the bones of the dead person are taken out, I prefer for them to be put back and buried. End quote.

Al-Umm, 1/316

Al-Nawawi (may Allah have mercy on him) said in al-Majmoo‘ (5/273):

With regard to exhuming a grave, it is not permissible unless there is a legitimate shar‘i reason, according to the consensus of our companions.

It is permissible to exhume the grave if the deceased has disintegrated and become dust. In that case it is permissible to bury someone else in the grave, and it is permissible to cultivate the land or build on it, and all other means of benefiting from it and disposing of it, according to the consensus of our companions, and if the land was something loaned, the lender may take it back. All of this applies if there is no trace left of the deceased, such as bones and so on. Our companions (may Allah have mercy on him) said: That differs from one country and land to another, and the opinion of experts should be followed. End quote.

Ibn Qudaamah said in al-Mughni (2/194):

If it is known for certain that the dead person has disintegrated and turned to dust, it is permissible to dig up his grave and bury someone else in it. If there is any doubt about that, reference should be made to the experts. If a person digs and find any bones in it, he should bury them and dig somewhere else. This was stated by Ahmad. End quote.

If no place can be found to bury the dead except by digging up a grave in which there is a dead body and burying people in it, that is permissible because it is a case of necessity. But in this case the person must be buried with him, and it is not permissible to remove the bones of the first deceased person from the grave.

It says in Tuhfat al-Muhtaaj (3/173):

It is haraam to put one dead person next to another, even if they are of the same gender, before the first one has completely disintegrated. It is haraam if there is no case of necessity, but in the case of necessity it is permissible as in the case of burying two people together in the grave at the same time in the case of necessity.

In al-Fataawa al-Fiqhiyyah al-Kubra (2/14) by Ibn Hajar al-Haytami (may Allah have mercy on him) it says:

When a grave is dug up either unlawfully or because it is thought that the deceased has disintegrated and there are no bones left in it, then bones are found in it, the soil must be returned and this is obligatory; and it is not permissible to bury anyone in it before the body [that is already in the grave] has disintegrated.

In al-Rawdah and elsewhere it says: It is haraam to dig up the grave of a dead person and bury someone else in it before the first one has disintegrated, as determined by the people of experience in that land. If it is dug up and any bones of the deceased are found in it before completing the digging, then the soil must be put back. If they are found after the digging is complete, they should be placed at the side of the grave and it is permissible to lay down the other person beside him because it is too difficult to lay him down without moving the bones. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

If the first person has been buried and settled in his grave, then he has more right to it and in that case a second person should not be placed in the same grave as him, except in cases of extreme necessity. End quote.

Al-Sharh al-Mumti‘, 5/369

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

We have a place for the dead which is in the form of rooms below the ground. The dead person is placed in it, then after one year this grave is opened and another dead person is placed in it. Will the sinner be punished and will the doer of good be harmed in one grave?

He replied:

The Sunnah is to bury each person on his own if that is possible and if the land is big enough and it is possible to bury each person on his own. This is the Sunnah. The Prophet (blessings and peace of Allah be upon him) used to bury the dead in al-Baqee‘ (the cemetery of Madeenah) in this manner, each one on his own. But in the event of necessity if there is no room to do it any other way, there is nothing wrong with it, and each person will be called to account for his sins: the one who did good will be rewarded for his good deeds and the one who did bad will be requited for his bad deeds. “And no bearer of burdens shall bear another’s burden” [Faatir 35:18]. But whenever possible, what is prescribed is to bury each one on his own, and each grave should be separate, and they should not be joined together in one place. End quote from the shaykh’s website.

http://www.ibnbaz.org.sa/mat/14091

Based on this, what you have to do is work together to find a way to bury the dead in accordance with sharee‘ah, by adding more places that are set aside for burial of the dead, so each deceased person will have a grave.

If that is not possible, then it is permissible to place a second person into the grave of another in the case of necessity, but the bones of the first person should not be removed from the grave; rather they should be put on the side and then the second person buried with him.

For more information please see the answer to question number 115531.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6115. It is haraam to build anything over graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is haraam to build anything over graves

What is the ruling on building a structure over graves?.

Praise be to Allaah.

Building over graves is haraam and was forbidden by the Prophet (blessings and peace of Allah be upon him) because of what it involves of venerating the occupants of the graves and because it is a means that leads to worshipping these graves and taking them as gods besides Allah, as is the case with many of the buildings that were erected over graves; the people began to associate the occupants of these grave with Allah and to call upon them along with Allah, many He be exalted.

Praying to the occupants of the graves and seeking their help to relieve distress is major shirk and constitutes apostasy from Islam. And Allah is the One Whose help we seek. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him)

Fataawa al-‘Aqeedah, p. 26

For more information see the answer to question number 83133.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6116. It is haraam to bury the dead inside mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is haraam to bury the dead inside mosques

What is the ruling on burying the dead inside mosques?.

Praise be to Allaah.

The Prophet (blessings and peace of Allah be upon him) forbade burying people in the mosque and building mosque over graves; he also cursed those who do that. That was when he was on his deathbed and warned his ummah. He (blessings and peace of Allah be upon him) stated that this was the action of the Jews and Christians and it was also a means that leads to associating others with Allah, because building mosque over graves and burying the dead inside mosques leads to associating the occupants of these graves in worship with Allah, may He be glorified and exalted, because people may come to believe that the occupants of these graves who are buried inside the mosque can bring benefit or cause harm, or that they have some special status which mean that people should seek to draw close to them by doing acts of worship and obedience to them instead of Allah, many He be glorified and exalted.

The Muslims must beware of this dangerous phenomenon and ensure that the mosques are free of graves and are established on the basis of Tawheed and sound belief. Allah says (interpretation of the meaning): “And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72:18].

The mosque should be for Allah alone, may He be glorified and exalted, and free of any manifestations of shirk, places where Allah alone is worshipped with no partner or associate. This is what is required of the Muslims. And Allah is the source of strength. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him).

Fataawa al-‘Aqeedah, p. 26.

For more information please see the answer to question number 120214

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6117. Is it permissible to be paid for washing the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to be paid for washing the deceased?

An imam ask the widow to pay 5 hundred dollars for having someone wash and prepare the body of her husband. is this legal and proper?.

Praise be to Allaah.

Washing a Muslim who has died is an act of worship that Allaah has enjoined on the Muslims, so it should be done with the aim of seeking reward and seeking the pleasure of Allaah.

If the family of the deceased give him some money without him stipulating that, there is nothing wrong with him accepting it.

But if the person who washes the dead stipulates that he will not wash the deceased unless he is paid a certain amount of money, that is permissible but it will detract from his reward with Allaah.

It says in Kashshaaf al-Qinaa’ (2/86):

It is makrooh to take payment for washing, shrouding, carrying and burying the deceased. It says in al-Mubdi’: Ahmad regarded it as makrooh for the one who washes the deceased or digs the grave to receive payment for his work unless he is in need, in which case he may be given from the bayt al-maal. If that is not possible he may be paid according to his work. End quote.

Shaykh Ibn ‘Uthaymeen was asked: Is it permissible to take payment in return for washing and shrouding the dead?

He replied:

if this payment or gift is given without being stipulated, there is no doubt that it is permissible and there is nothing wrong with that, because it is given to the one who washed and shrouded the deceased person in return for his work. The Prophet (blessings and peace of Allaah be upon him) said “Whoever does you a favour, reciprocate.”

But if this payment is stipulated, then undoubtedly it detracts from the reward of the one who washes and shrouds the deceased, because the one who washes and shrouds the deceased attains a great reward, as washing and shrouding the dead is a communal obligation (fard kifaayah); so the one who washes and shrouds the dead attains the reward of a communal obligation. But if he takes payment for that, then his reward will be diminished. But there is nothing wrong with him taking payment for that, because this payment is in return for work done for another, and in the case of such work it is permissible to accept payment for it, just as it is permissible to accept payment for teaching Qur'aan, according to the correct view. End quote.

Fataawa Noor ‘ala al-Darb, 7/36.

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on receiving payment for washing the dead, whether that payment was stipulated or not?

They replied:

It is permissible, but it is better to do it voluntarily if possible. And Allaah is the source of strength; may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah, 15/112

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

The payment that is stipulated by the one who washes the dead should be commensurate with his work, without any exaggeration or taking advantage.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6118. Offering the funeral prayer over the grave when visiting it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Offering the funeral prayer over the grave when visiting it

Is it permissible for me to offer the funeral prayer over my father's grave when visiting it, seeking mercy for him? If the deceased bequeathed a Mushaf, will he get reward when his children read it?.

Praise be to Allaah.

If you already offered the funeral prayer for your father with the people, there is no need to repeat the prayer; rather you should visit his grave and offer supplication for him only; you should go to the graveyard and greet the occupants of the graves with salaam, and offer supplication for them and for your father, as the Prophet (blessings and peace of Allah be upon him) said: “Visit the graves, for they will remind you of the Hereafter.”

The Prophet (blessings and peace of Allah be upon him) used to teach his Companions, when they visited graves, to say: Al-salaamu ‘alaykum ahl il-diyaar min al- Muslimeen wa’l-mu’mineen, wa innaa in sha Allaah bikum laahiqoon, yarham Allaah al-mustaqdimeena minna wa’l-musta’khireen, nas’al Allaah lana wa lakum al-‘aafiyah (Peace be upon you, O occupants of the graves, Muslims and believers. Verily we will, in sha Allaah, join you. May Allaah have mercy upon those who have gone ahead of us and those who will come later on. We ask Allaah for well-being for us and for you).” This is the Sunnah.

So you may greet the occupants of the graves and your father, and pray (du‘aa’) for forgiveness and mercy for him; there is no need to offer the funeral prayer. This applies if you did offer the funeral prayer for him.

But if you did not offer the funeral prayer for him with the people, you may go to his grave and offer the funeral prayer for him within one month or less, if it is one month or less since he died. But if a long time has passed, one should not offer the funeral prayer, according to a number of scholars. Supplication (du‘aa’), praying for forgiveness for your father, asking for mercy for him and giving charity on his behalf are all acts that will benefit the deceased, whether he is a father or anyone else.

With regard to the Mushaf that the deceased left behind, it will benefit him if he left it as a waqf (endowment), as the reward for it will benefit him. Similarly if he gave as a waqf books of beneficial knowledge, Islamic knowledge or any permissible branch of knowledge or science from which the people can benefit, he would be rewarded for that, because it is helping in something good. Another example is if he left some land or a house or a shop as a waqf, for charity to be given to the poor or donated to the mosque by its income. For all of these things he would be rewarded. The Prophet (blessings and peace of Allah be upon him) said according to the saheeh hadeeth: “When a man dies, all his good deeds come to an end except three: ongoing charity, beneficial knowledge, and a righteous son who will pray for him.”

Ongoing charity will benefit the deceased if he was a Muslim, and he will also be benefited by the supplication of his children and others, and by the waqf that he set up for charitable purposes such as a house, land, a shop, date palms and so on. He will benefit from this waqf if people benefit from it, if they eat from its income and benefit from its income, or its income is spent on maintaining and furnishing mosques for the Muslims. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 1/198, 199

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6119. It is permissible for a woman to mourn for someone other than her husband for three days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is permissible for a woman to mourn for someone other than her husband for three days

I heard one of the scholars say that someone other than the wife is permitted to refrain from adorning herself and wearing her best clothes for three days in mourning for the deceased. How correct is this opinion?.

Praise be to Allaah.

This is correct, and it is mentioned in a saheeh hadeeth, in which the Prophet (blessings and peace of Allaah be upon him) said: “A woman should not mourn for one who has died for more than three days, except for a husband, four months and ten days.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/228

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6120. His friend became an atheist then he died. Can he offer the funeral prayer for him and say du’aa’ for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

His friend became an atheist then he died. Can he offer the funeral prayer for him and say du’aa’ for him?

A friend of mine who died a few days ago was born to a muslim family and raised as a muslim but the last few years he has been a non-muslim, i.e. claiming himself to be an atheist and not believing in our religion at all. We have had verbal fights about this as well. I was wondering if it's ok to pray for him and go to his funeral since his family is having an islamic funeral. Please let me know as soon as possible. Thank you for your advice in advance.

Praise be to Allaah.

If the matter is as you describe, and your friend became an atheist and did not believe in Islam, and he died in that state, as appears to be the case, then it is not permissible for the one who knew his situation to offer the funeral prayer for him or to say du’aa’ for him, or to wash him or shroud him or bury him in the Muslim graveyard, because Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

“And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)”

[al-Tawbah 9:84].

Muslim (976) narrated that Abu Hurayrah said: The messenger of Allaah (blessings and peace of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother but He did not give me permission. And I asked Him for permission to visit her grave and He gave me permission.”

This is evidence that it is not permissible to say du’aa’ for one who died in a state of shirk or kufr.

See also question number 7869 and 7867.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6121. Can the funeral prayer be offered for one who did not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Can the funeral prayer be offered for one who did not pray?

Are we obliged to attend the funeral prayer of a person who calls themself a Muslim (or who believes in Allah), yet drinks alcohol and has never prayed or fasted a single day in their life?.

Praise be to Allaah.

Firstly:

Attending the funeral of a Muslim, i.e., washing him or shrouding him or offering the prayer for him or burying him, is a communal obligation; if there is someone among the Muslims who can do that, then it becomes mustahabb for you and not obligatory.

It says in Zaad al-Mustaqni’: Washing the deceased, shrouding him, offering the prayer for him and burying him is a communal obligation (fard kifaayah).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh: It should be noted that with regard to every communal obligation, if it is undertaken by one who can do it properly, it is waived in the case of the others, but if there is only one person who can do it, then in his case it becomes an individual obligation (fard ‘ayn).

The author says “burying him is a communal obligation”, and that on which burial depends is also a communal obligation, and that on which the prayer depends is also a communal obligation, thus carrying him from his house to the prayer place is a communal obligation, and carrying him from the prayer place to the graveyard is a communal obligation, because that without which the obligatory duty cannot be done is also obligatory. End quote from al-Sharh al-Mumti’, 5/265.

Secondly:

With regard to the one who does not pray, if he does not pray at all he is a kaafir, whether he does not pray because of laziness or because he denies that it is obligatory, according to the more correct of the two scholarly opinions, because of a great deal of evidence, some of which has been mentioned in the answer to question number 5208 and 83165.

Based on that, it is not permissible for you to offer the funeral prayer for one who you know died not praying, because of the general meaning of the verses in which Allaah says (interpretation of the meaning):“And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)”

[al-Tawbah 9:84]

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113].

So the one who did not pray should not be washed or shrouded or the prayer offered for him, and he should not be buried in the Muslim graveyard, because he is a kaafir, as stated above.

As for the disobedient Muslim, such as the one who used to drink alcohol but he prayed regularly and did not stop praying, the funeral prayer should be offered for him, but the imam or scholar may refrain from offering the funeral prayer for him, as a rebuke to deter people from doing what he did and to scare those who are like him, but other people should offer the funeral prayer for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6122. Permissibility of announcing death in chat rooms for the purpose of receiving condolences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Permissibility of announcing death in chat rooms for the purpose of receiving condolences

I often see in chat rooms pages that are just for condolences on the death of one of the relatives of the member in the chat room. What is your opinion?.

Praise be to Allaah.

It seems to us that it is permissible to announce the death in a chat room of one of its members or one of his relatives for the purpose of receiving condolences and so that people may pray for mercy if it is the member who is deceased, or offer condolences to the one who has lost a family member. This does not come under the heading of the kind of death announcements that are forbidden, so long as it is free from exaggeration in praising the deceased and it does not involve the forbidden matter for which those scholars who forbade it, forbade making announcements in newspapers, namely undue expenses.

Shaykh ‘Abd al-Azeez ibn Baaz (may Allah have mercy on him) was asked:

What is the ruling on offering condolences in newspapers? Is it regarded as a kind of death announcement that is forbidden?

He replied:

That does not come under the heading of death announcements that are forbidden, although not doing it is preferable, because it costs a lot of money.

Fataawa al-Shaykh Ibn Baaz, 13/408.

There are interests to be served by announcing the death before the burial such as: supplication may be offered for mercy for him and for him to be made steadfast during the questioning in the grave; the numbers of good people who offered a funeral prayer for him can be increased; the grief of his family may be reduced by these who are close to him. As for announcing the death after the burial, interests are also served by this, among the most important of which are: condolences to the member who has lost one of his family or one of his relatives.

Among the evidence which points to the principle that we have mentioned here, which is that it is permissible to announce the death of a Muslim, especially before the burial, without any exaggeration in praise of the deceased, is the fact that the Prophet (blessings and peace of Allah be upon him) announced the death of the Negus, the King of Abyssinia.

It was narrated that Abu Hurayrah (may Allah be pleased with him) said: the Messenger of Allah (blessings and peace of Allah be upon him) announced to us the death of the Negus, the ruler of Abyssinia, on the day on which he died, and he said: “Pray for forgiveness for your brother.”

Al-Bukhaari (1263) and Muslim (951).

In the hadeeth there is a mention of the deceased so that others are encouraged to pray for him as he deserves and to offer the funeral prayer for him, as the Prophet (blessings and peace of Allah be upon him) offered the funeral prayer in absentia with his companions.

Ibn Qudaamah (may Allah have mercy upon him) said:

Al-Kharqi said, it is recommended to offer condolences to the family of the deceased.

We do not know of any difference of opinion concerning this matter.

The purpose behind offering condolences is to console the family that has been bereaved, to fulfil their rights and to draw closer to them; the need for that after the burial is the same as the need for it before the burial.

Al-Mughni, 2/408

Al-Nawawi (may Allah have mercy on him) said:

It should be noted that offering condolences is recommended before the burial and afterwards.

al-Adhkaar, p. 148, 149.

There is no specific time for offering condolences and no specific place. Simply announcing a death in a chat room is not contrary to any text or any of the aims of sharee’ah.

The Scholars of the Standing Committee said: there is no specific time or place for offering condolences.

Fataawa al-Lajnah al-Daa’imah, 9/134.

For more details please see the answer to question number 119130.

For information on the haraam type of kind of death announcements, and that simply announcing the death is permissible in and of itself, and for information on the words of the scholars and what they quoted as evidence of the hadeeth about the Negus and others, please see the answer to question number 60008.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6123. Ruling on one who gives charity and zakaah only with the aim of making his wealth grow

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on one who gives charity and zakaah only with the aim of making his wealth grow

I only give zakaah or charity with the aim of making my wealth grow and increasing the barakah in it. What is your advice?.

Praise be to Allaah.

There is nothing wrong with that, as Allaah pointed out something like that in the words of Nooh to his people (interpretation of the meaning):

“I [Nooh] said (to them): ‘Ask forgiveness from your Lord, verily, He is Oft-Forgiving;

11. ‘He will send rain to you in abundance,

12. ‘And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers”

[Nooh 71:10-12].

And the Prophet (peace and blessings of Allaah be upon him) said: “Wealth never decreases because of charity.”

And he (peace and blessings of Allaah be upon him) said: “Whoever would like to have his lifespan extended and his provision increased, let him uphold his ties of kinship.”

Allaah has only stipulated these worldly benefits in order to encourage people, because if they are encouraged they will do these good deeds, and the one who is seeking the Hereafter will attain benefits in this world and in the Hereafter, as Allaah says (interpretation of the meaning):

“Whosoever desires (by his deeds) the reward of the Hereafter, We give him increase in his reward”[al-Shoora 42:20], i.e., We will give him reward in this world and in the Hereafter. As for only doing acts of worship in the hope of gaining worldly benefits only, this is undoubtedly a shortcoming in intention which is caused by love of this world in the heart of the one who does that. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (3/505).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6124. Should the funeral prayer be offered for the shaheed when he is killed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should the funeral prayer be offered for the shaheed when he is killed?

Should the funeral prayer be offered for Muslims who are slain in battles against the kuffaar?.

Praise be to Allaah.

The shaheed (martyr) is a Muslim who dies fighting the kuffaar and for that reason. See al-Mawsoo’ah al-Fiqhiyyah, Kuwait edition, 26/272

The majority of scholars said that the funeral prayer should not be offered for him. That is the view of Imam Maalik and al-Shaafa’i, and the more correct of the two views narrated from Imam Ahmad. See al-Mughni, 2/334. That is because the Prophet (peace and blessings of Allaah be upon him) did not pray for the martyrs of Uhud (narrated by al-Bukhaari, 1347), and because the purpose behind the funeral prayer is to intercede for the deceased. But the martyr receives expiation for everything (so he has no need of intercession), apart from debt; debt is not waived because of martyrdom, rather it remains owed by the deceased.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is not prescribed to offer the funeral prayer for the martyrs who die in battle, or to wash them, because the Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for the martyrs of Uhud, neither did he wash them. This was narrated by al-Bukhaari in his Saheeh (1347) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him).

Majmoo’ Fataawa Ibn Baaz, 13/162

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

No one among the people – neither the imam nor anyone else – should offer the funeral prayer for the shaheed, because the Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for the martyrs of Uhud, and because the purpose behind the funeral prayer is to intercede for the deceased. The Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim man who dies, and forty men who do not associate anything in worship with Allaah offer the funeral prayer for him, but their intercession with Allaah for him will be accepted.” But the martyr receives expiation for everything apart from debt, because debt cannot be waived by martyrdom, rather it remains owed by the deceased and is to be paid off from his estate if he left anything behind. Otherwise if he took it with the intention of paying it back, Allaah will pay it back on his behalf.

Al-Sharh al-Mumti’, 5/367

Some of the scholars were of the view that it is permissible to offer the funeral prayer for the shaheed – but it is not obligatory. This was narrated from Imam Ahmad (see al-Mughni, 2/334). That is because of the following ahaadeeth:

1 – It was narrated from Shaddaad ibn al-Haad that a man from among the Bedouin came to the Prophet (peace and blessings of Allaah be upon him) and believed in him and followed him, then he said: “I will migrate with you.” They stayed there for a while, then they engaged in fighting the enemy. He was brought to the Prophet (peace and blessings of Allaah be upon him), and he had been struck by an arrow… Then the Prophet (peace and blessings of Allaah be upon him) shrouded him in his cloak, then he placed him in front of him and offered the funeral prayer for him.

Narrated by al-Nasaa’i; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, p. 82

2 – It was narrated from ‘Abd-Allaah ibn al-Zubayr that on the day of Uhud, the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that Hamzah be wrapped in his cloak, then he offered the funeral prayer for him. He said takbeer nine times, then the slain were brought and laid in rows, and he offered the funeral prayer for them and for him with them.

Narrated by al-Tahhaawi in Ma’aani al-Athaar, 1/290; classed as hasan by al-Albaani in Ahkaam al-Janaa’iz, p. 82.

Among those who favoured this view was Shaykh Naasir al-Deen al-Albaani, may Allaah have mercy on him. See Ahkaam al-Janaa’iz, p. 81.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6125. Does a tree growing on the grave indicate that the deceased person was righteous?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Does a tree growing on the grave indicate that the deceased person was righteous?

I noticed that some people, when they see a tree growing on a grave, they describe the occupant of the grave as having such and such characteristics. If a tree grows on a grave does it mean anything?

Praise be to Allaah.

There is no basis for this. If trees or other plants grow on graves it is not a sign that their occupants were righteous. That is a false notion. Trees may grow on the graves of righteous and evil people alike, not only on the graves of the righteous. We should not be deceived by the claims of the myth-makers and followers of deviant beliefs who claim otherwise. And Allaah is the One Whose help we seek.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 380

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6126. Ruling on reciting al-Faatihah during the Janaazah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on reciting al-Faatihah during the Janaazah prayer

What is the ruling on reciting al-Faatihah during the Janaazah (funeral) prayer?.

Praise be to Allaah

It is obligatory, as the Prophet (peace and blessings of Allaah be upon him) said: “pray as you have seen me praying.” Narrated by al-Bukhaari. And he (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book [al-Faatihah].” Saheeh – agreed upon.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 13/143.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6127. Ruling on excavating graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on excavating graves

In 1934, the graves of two companions Hudhaifa al-Yamani and Jabir b. Abdullah al-Ansari were dug in Iraq and were transfered to another place. I have read a long story about them coming in the king's dream and that their face was perfectly ok when they took them out after 1300 years!

Is it true? Even if its true, is it permissible to dig the graves for this purpose?.

Praise be to Allaah.

I do not know whether this story is true or not.

With regard to the second part of the question, is it permissible to excavate graves?

We say that the basic principle is that it is not permissible, because of the hadeeth of ‘Aa’ishah who said that the Prophet (peace and blessings of Allaah be upon him) said: “Breaking the bone of a dead person is like breaking his bone when he is alive.” (Narrated by Abu Dawood, 3207). This indicates that the dead person has a kind of sanctity, and the Muslim has sanctity whether he is alive or dead. If that is the case, then it is not permissible (to excavate graves) unless that is for an obvious reason. Issues of this kind should be referred to a shar’i judge who can decide whether there is such any interest to be served by doing this.

Shaykh Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6128. If one misses some of the takbeers of the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If one misses some of the takbeers of the funeral prayer

If a person misses the takbeers of the funeral prayer, or one of them, should he make it up? How should he join the prayer with the imam?.

Praise be to Allaah.

He should join the prayer with the imam wherever he catches up with it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever you catch up with pray, and whatever you miss, complete it.” When the imam says the salaam, he should complete whatever he missed if the bier is still there and has not been taken away. If he is afraid that it will be taken away (before he finishes), then our fuqaha’ – may Allaah have mercy on them – say that he has the choice of completing the prayer or of following the imam, and saying the salaam with the imam. And Allaah knows best.

70 Su’aalan fi Ahkaam al-Janaa’iz, p. 13, by Shaykh Muhammad al-Saalih al-‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6129.When is it prescribed to offer the funeral prayer in absentia?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

When is it prescribed to offer the funeral prayer in absentia?

Is it prescribed to offer the funeral prayer in absentia for everyone who dies?.

Praise be to Allaah.

The most correct scholarly view is that offering the funeral prayer in absentia is not prescribed except when the funeral prayer has not been offered for the deceased, such as when a person dies in a kaafir land and no one offers the funeral prayer for him, because it is obligatory to offer the funeral prayer. As for those for whom the funeral prayer has been offered, the correct view is that it is not prescribed to offer the funeral prayer for them, i.e., in absentia, because that was not narrated in the Sunnah except in the case of the Negus (the ruler of Abyssinia), because the funeral prayer was not offered for the Negus in his own country. Hence the Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer for him in Madeenah. Other great men and leaders died but there is no report that he (peace and blessings of Allaah be upon him) offered the funeral prayer for them.

Some of the scholars said: Whoever has benefited Islam by means of his wealth or knowledge, the funeral prayer may be offered for him in absentia … but if that is not the case then the funeral prayer should not be offered. Some scholars said that the funeral prayer may be offered in absentia in all cases, but this is the weakest of the scholarly views.

70 Su’aalan fi Ahkaam al-Janaa’iz, p. 9, by Shaykh Muhammad al-Saalih al-‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6130. Ruling on reading Qur’aan at the graveside and putting roses and fragrant herbs on the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on reading Qur’aan at the graveside and putting roses and fragrant herbs on the grave

We see some people reciting Qur’aan at the grave of their deceased loved one when they visit, and others putting some roses and fragrant herbs on the grave. What is the ruling on that?

Praise be to Allaah.

With regard to reciting Qur’aan when visiting the grave, this is something which has no basis in the Sunnah.

It is not prescribed in Islam, and the fact that it is not prescribed is supported by the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Do not make your houses into graveyards, for the Shaytaan flees from a house in which Soorat al-Baqarah is recited.” This was narrated by Muslim and al-Tirmidhi from the hadeeth of Abu Hurayrah. This indicates that graves are not the place for reading Qur’aan, hence the Prophet (peace and blessings of Allaah be upon him) encouraged reading Qur’aan in our houses and told us not to make them like graveyards where it is not read. Another hadeeth indicates that they (graveyards) are not the place for prayer (salaah) either. The Prophet (peace and blessings of Allaah be upon him) said: “Pray in your houses and do not make them like graves.” This was narrated by Muslim and others from Ibn ‘Umar. A similar report was narrated by al-Bukhaari, who included it in a chapter entitled Baab Karaahat al-Salaah fi’l-Maqaabir (Chapter on it being disliked to pray in graveyards); thus he indicated that the hadeeth of Ibn ‘Umar could be understood to mean that it is makrooh to pray in graveyards. Similarly the hadeeth of Abu Hurayrah may be understood to mean that it is makrooh to read Qur’aan in graveyards. There is no difference between praying and reading Qur’aan in this regard. Abu Dawood said in his Masaa’il (p. 158): “I heard Ahmad being asked about reading Qur’aan at the graveside. He said, ‘No [that should not be done].’”

It is not prescribed in Islam to put “aas” leaves (a kind of tree) or fragrant herbs or roses on the grave, because this is not what the salaf did, and if it was good, they would have done it before us. Ibn ‘Umar (may Allaah be pleased with them both) said: “Every bid’ah (innovation) is a going astray, even if the people think it is good.” (Narrated by Ibn Battah in al-Ibaanah ‘an Usool al-Diyaanah, 2/112; al-Laakaa’i in al-Sunnah, 1/21, a mawqoof report with a saheeh isnaad).

We ask Allaah to bestow mercy upon the deceased Muslims. May Allaah bless our Prophet Muhammad.

Adapted from Ahkaam al-Janaa’iz by al-Albaani

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6131. Taking the deceased back to his homeland

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Taking the deceased back to his homeland

My friends brother inlaw expired last week(May his soul rest in peace). After his death his brother & other relatives took his dead body to their village which was at about 14 hours drive from the place where he used to live.His wife told his brothers that her husband has left a written statement(wasiyah) that he should be burried immediately at the same place where he will die. No one listened to her & later his written statement with his signatures was found in his papers. Has his brother & other relatives committed a sin? What should be done now? Is their any Sadaqat which has to be paid by the relatives on not following the Wasiyah (written statement) or what?.

Praise be to Allaah.

This issue may be discussed from two angles:

1 – The issue of acting upon the wishes of the deceased

2 – The ruling on moving the deceased from the land in which he died to another land.

With regard to the first issue, it is obligatory to carry out the wishes of the deceased, whether he left a will describing something obligatory or something mustahabb.

See al-Sharh al-Mumti’, 5/333

With regard to the second issue:

Shaykh Ibn Qudaamah said:

The deceased should not be moved from his land to another land unless that is for a valid reason. This is the view of al-Awzaa’i and Ibn al-Mundhir…and because it is easier and it avoids any delay that may cause the corpse to start decaying before burial. But if there is a valid reason for doing so, then it is permissible.

Al-Mughni, 2/193-194

The Standing Committee said concerning this issue:

The Sunnah at the time of the Prophet (peace and blessings of Allaah be upon him) and the time of the Sahaabah was to bury the deceased in the graveyard of the land or city in which he died, and to bury the martyrs where they died. It is not proven in any hadeeth or report that any of the Sahaabah was moved to a place other than the graveyard of the land or city in which he died, or to another place nearby.

Because of that, the majority of fuqaha’ said: it is not permissible to move the deceased before burial to a land other than the one in which he died, unless that is for a valid reason such as the fear that his grave may be violated if he is buried where he died, or that it may be mistreated, in which case he must be moved to a place where his grave will be safe.

For example, moving him to his homeland so that his family will feel better and will be able to visit his grave is permissible.

But in such cases that is subject to the condition that there is no fear that the corpse may start to decay because of the delay in burial, and that his sanctity will not be violated. If there is no need to move him and these conditions are not met, then it is not permissible to move him.

The Committee believes that every deceased person should be buried in the graveyard of the city in which he dies, and that they should not be moved to another city unless that is for a valid reason, in accordance with the Sunnah and the practice of the salaf or early generations of this ummah, so as to avoid transgressing the rules of sharee’ah, to bury the deceased quickly as encouraged in sharee’ah, to protect the deceased from the procedures that may be done to his body to prevent decay, and to avoid the extravagance of spending large amounts of money unnecessarily and for which there is no legitimate shar’i need, as well as protecting the rights of the heirs and saving this money so that it may be spent in the proper ways.

This is the fatwa signed by the Committee. May Allaah send blessings upon our Prophet Muhammad and upon his family and companions.

Fataawa Islamiyyah, 2/31, 32

With regard to what the relatives of the deceased have done:

If they went against the will and did not act in accordance with the wishes of the deceased after his wife told them because they were did not believe that she was telling the truth, then there is no sin on them, because they did not go against his wishes deliberately. Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

However, if they believed her but they did not care and they went against the will, then they are sinners who have transgressed against the rights of the deceased.

With regard to their moving the deceased this distance, if there was no valid reason for doing so then this is a second transgression against the rights of the deceased, because part of honouring the deceased is to prepare him and bury him quickly, as the scholars have said.

See al-Madkhil, 3/237, by Abu’l-Haaj al-Maaliki.

So they have to repent and seek forgiveness, and regret what they have done, and make du’aa’ for the deceased, but they do not have to give anything in charity, but if they do so then that will be good, for charity is one of the means of forgiveness and expiation of sins.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6132. Competing to carry the bier

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Competing to carry the bier

I notice in many Muslim funerals men rush to carry the bier and push others away. They run in from the back and those at the front move away so that many men can carry the bier. I ask them why they do this and they say the basis for this is that more people can get blessings for carrying the bier. This seems somewhat unusual because it makes it very likely that the body will actually be dropped and sometimes this indeed occurs. Is there any basis for this practice in Islam?

Praise be to Allaah.

What is narrated in saheeh reports from the Prophet (peace and blessings of Allaah be upon him) is that it is Sunnah to follow the funeral. Al-Bukhaari and Muslim narrated in their Saheehs from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The duties of a Muslim towards his fellow Muslim are five: to return his greeting, visit him when he is sick, follow his funeral, accept invitations and say ‘Yarhamuk-Allaah (May Allaah have mercy on you) when he sneezes).’”

They also narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever attends a funeral and prays over the deceased will have one qeeraat (of reward), and whoever attends until the deceased is buried will have two qeeraats.” He was asked, ‘What are these two qeeraats?” He said, “Like two huge mountains.”

Undoubtedly whoever carries the bier or helps to carry it until the deceased is buried will attain this great reward and more, for even if there were no saheeh hadeeth concerning this matter, the general principles of sharee’ah indicate that carrying the bier of a Muslim is prescribed in Islam, because it involves treating the deceased with kindness. But if that kind treatment will lead to the problem of people pushing and shoving, as mentioned in the question, then warding off that evil takes precedence over trying to do good. The reward of the one who hopes to gain reward by carrying the bier is not greater than the reward for the one who forsakes it out of consideration towards his Muslim brothers, and not because he is incapable of doing it.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6133. Ruling on gathering to offer condolences to the family of the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on gathering to offer condolences to the family of the deceased

What is the ruling on what many people do nowadays: if a family member dies the family gathers in his house and people come to offer them condolences, or that may be done in a large hall that is prepared for such occasions, or they may set up large tents for that?.

Praise be to Allaah.

The custom of people staying in the house to receive condolences was not known at the time of the righteous salaf, hence some of the scholars have stated that it is an innovation (bid’ah).

It says in al-Iqnaa’ wa Sharhahu: It is makrooh to sit and wait for condolences, i.e., when the bereaved sits in a place to receive condolences. When discussing the ruling on making food for the family of the deceased he said: That should be intended for the family of the deceased, not for those who gather at their house. That is makrooh because it is helping to do something that is makrooh, namely gathering at the house of the bereaved family. Al-Marwazi narrated from Ahmad that this was one of the actions of the Jaahiliyyah, and he denounced it strictly. Then he mentioned the hadeeth of Jareer ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: We used to regard gathering with the family of the deceased and making food after the burial as (equivalent to) wailing for the deceased. Al-Nawawi said in Sharh al-Muhadhdhab: With regard to sitting for condolences, al-Shaafa’i, al-Musannaf and all our companions stated that it is makrooh. This was quoted by Abu Haamid in al-Ta’leeq and by others from the text of al-Shaafa’i. They said: That means when the family of the deceased gather in a house and those who want to offer condolences come to them. They said: Rather they should go about their business and whoever happens to meet them should offer condolences to them.

Moreover, if the family of the deceased open the door for people to come and offer their condolences, it is as if they are saying to the people: We have been bereaved so come and offer us condolences. Placing an announcement in the newspaper, stating the place where condolences are to be offered is the same as verbally inviting everyone to come and offer condolences.

70 Su’aalan fi Ahkaam al-Janaa’iz, p. 53. Shaykh Muhammad al-Saalih al-‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6134. Is it prescribed in Islam to give a speech or exhortation at the graveside?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it prescribed in Islam to give a speech or exhortation at the graveside?

Is it prescribed in Islam to give a speech or exhortation at the graveside? We have heard some people say that this was narrated from the Prophet (peace and blessings of Allaah be upon him) and some who say that it is Sunnah.

Praise be to Allaah.

The view that nothing of the sort was narrated at all is not correct, and the view that it is Sunnah is also not correct.

There is no report that the Prophet (peace and blessings of Allaah be upon him) used to stand at the graveside or in the graveyard when the janaazah (body prepared for burial) was brought then exhort the people and remind them as if he were delivering a khutbah on Friday. This is what we have heard of people doing, but this is bid’ah and may lead in the future to things that are more serious. It may lead to the speaker referring of the deceased person who has been brought. For example, if the deceased was an evildoer, the speaker may say, “Look at this man, yesterday he used to play, yesterday he used to mock, yesterday he used to do such and such, but now he is in his grave and being brought to account.” Or he may say concerning a businessman: “Look at So and so, yesterday he was enjoying palaces and cars and servants and so on, and now he is in his grave.”

We think that there should not be a preacher delivering a khutbah at the graveside, because this is not Sunnah. The Prophet (peace and blessings of Allaah be upon him) did not stand after burying the deceased, or when waiting to bury the deceased, and address the people, and we have not heard of anyone doing this among those who came before us, who were closer to the Sunnah than us. Neither have we heard of this from the khulafa’ who came before them. The people at the time of Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali did not do this, as far as we know, and the best of guidance is the guidance of those who came before, if it is in accordance with the truth. With regard to the exhortation that is like regular talk in a gathering, there is nothing wrong with that, because it is narrated in al-Sunan that the Prophet (peace and blessings of Allaah be upon him) went out to Baqee’ al-Gharqad (the graveyard of Madeenah) where some people were burying one of their number who had died. The deceased had not yet been placed in the lahd (niche in the side of the grave) and they were still digging his grave. He sat down and his companions sat around him, and he started telling them about what happens to a person when he is dying and after he has been buried. He spoke to them in a quiet manner, not in the manner of a khutbah.

It is also narrated in Saheeh al-Bukhaari and elsewhere that the Prophet (peace and blessings of Allaah be upon him) said: “There is no one among you for whom his place in Paradise or in Hell has not been decreed.” They said: “O Messenger of Allaah, shall we not rely on that?” He said: “No; strive hard, for each person will be enabled to do that for which he was created.”

The point is that the kind of exhortation where a man stands and delivers a speech at the burial or afterwards is not Sunnah and is not appropriate for the reasons I have mentioned. As for exhortation that does not take the form of a khutbah or speech, such as when a man sits and his companions sit with him, and he says a few words appropriate to the occasion, this is good and is following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him)

Liqaa’aat al-Baab il-Maftooh by Shaykh Ibn ‘Uthaymeen, 2/55-56.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6135. The kinds of death announcements that are allowed and the kinds that are not allowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The kinds of death announcements that are allowed and the kinds that are not allowed

Informing the relatives and friends of a person that he has died so that they may gather to offer the funeral prayer for him – is this included in the kinds of death announcement that are forbidden or is that permissible?.

Praise be to Allaah.

This is a kind of death announcement that is permitted. Hence the Prophet (peace and blessings of Allaah be upon him) announced the death of the Negus on the day on which he died. When the woman who used to clean the mosque died and the Sahaabah (may Allaah be pleased with them) buried her and did not inform the Prophet (peace and blessings of Allaah be upon him) of that, he said: “Why did you not inform me?” There is nothing wrong with announcing the death of a person so that more people will attend the funeral prayer, because that is something that was narrated in the Sunnah. But announcing it after the burial is not prescribed, rather that is the kind of death announcement that is forbidden.

70 Su’aalan fi Ahkaam al-Janaa’iz, p. 4, by Shaykh Muhammad al-Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6136. Ruling on offering condolences and thanking people for condolences in newspapers and magazines

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on offering condolences and thanking people for condolences in newspapers and magazines

It has becomes widespread in recent times for people to offer condolences through newspapers and magazines and for the family of the deceased to respond with thanks for condolences in the same manner. What is the ruling on doing this? Does it come under the heading of the kind of death announcements that are forbidden in sharee’ah?.

Praise be to Allaah.

Yes… what I think is that this comes under the heading of the kind of death announcements that are forbidden; even if it does not, it is still extravagance and a waste of money.

Condolences are not like congratulations which people may be keen to offer whether the one who has been bereaved is sad or not. What is meant by offering condolences is that if you see a person who has been bereaved and his sorrow is plainly visible, you try to give him moral support and help him to bear that loss. This is the point of offering condolences. It is not something you do as a mere act of courtesy. If the people understood the purpose of offering condolences they would not go to the extreme of publishing them in the newspapers or gathering for that purpose or receiving people and offering them food, etc.

Shaykh Muhammad al-Saalih al-‘Uthaymeen ? 70 Su’aalan fi Ahkaam al-Janaa’iz, p. 53.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6137. Are there more deaths in the month of Sha’baan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Are there more deaths in the month of Sha’baan?

Is there any report that more souls are taken during Sha’baan?.

Praise be to Allaah.

What is mentioned in some reports is that the names of those for whom death has been decreed in the coming year are all revealed to the Angel of Death in the month of Sha’baan, and that he is told of their names in scrolls from Allaah, or that the annual decree of people’s deaths is written in Sha’baan, so death is decreed in this month according to these reports.

But these reports and ahaadeeth are all weak (da’eef), so they should not be relied upon and no attention should be paid to their contents.

Al-Qaadi Abu Bakr ibn al-‘Arabi (may Allaah have mercy on him) said:

There is no reliable hadeeth about Laylat al-Nusf min Sha’baan (the fifteenth of Sha’baan) or about its virtues, or that people’s deaths are decreed on this day, so no attention should be paid to that. End quote.

Ahkaam al-Qur’aan (4/117):

This has been discussed previously, and we have quoted comments of the scholars on this topic in the answers to questions no. 8907, 49675 and 49678.

We will quote here some of the reports quoted by al-Suyooti (may Allaah have mercy on him) which speak of the decree of death during Sha’baan, in his book al-Durr al-Manthoor (7/401-401), and we will comment briefly on each report.

He (may Allaah have mercy on him) said:

Ibn Jareer, Ibn al-Mundhir and Ibn Abi Haatim narrated via Muhammad ibn Sooqah from ‘Ikrimah: “Therein (that night) is decreed every matter of ordainments” [al-Dukhaan 44:4]. He said: On the night before the fifteenth of Sha’baan, the affairs of the year are decreed, and death is decreed for some people, and it is decreed who is going to perform Hajj, and no name will be added to or omitted from whatever is decreed.

This is contrary to the correct view and interpretation of the verse on which the salaf were agreed, which is that what is meant thereby is Laylat al-Qadar. This has been discussed in the answer to question no. 11722

Ibn Zanjawayh and al-Daylami narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Death is decreed from one Sha’baan to another, even if a man gets married and a child is born to him when his name is among those who are going to die.”

This was classed as da’eef by al-Shawkaani in Fath al-Qadeer (4/801); al-Albaani said in al-Silsilat al-Da’eefah (no. 6607): It is munkar.

Ibn Abi Shaybah narrated that ‘Ata’ ibn Yasaar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not fast in any month more than he did in Sha’baan, and this is because death is decreed for some people in that month for the coming year.

This is mursal and da’eef.

Abu Ya’la narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan, and she asked him about that and he said: “Allaah decrees in it every soul who will die that year, and I want the decree of my death to come to me when I am fasting.”

This was narrated by Abu Ya’la in al-Musnad (8/311). Its isnaad includes Suwayd ibn Sa’eed al-Hadathaani, and Muslim ibn Khaalid al-Zanji, and Tareef, all of whom are classed as da’eef in books of narrators’ biographies.

Al-Deenoori narrated in al-Mujaalasah from Raashid ibn Sa’d that the Prophet (peace and blessings of Allaah be upon him) said: “On the night before the fifteenth of Sha’ban, Allaah reveals to the angel of death to take the soul of every person whom He wants to take (in death) that year.”

Al-Mujaalisah wa Jawaahir al-‘Ilm (p. 206). It is mursal and was classed as da’eef by al-Albaani in Da’eef al-Jaami’ (no. 4019).

Ibn Jareer and al-Bayhaqi in Shu’ab al-Eemaan narrated from al-Zuhri, that ‘Uthmaan ibn Muhammad ibn al-Mugheerah ibn al-Akhnas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Death is decreed from one Sha’baan to another, even if a man gets married and a child is born to him when his name is among those who are going to die.”

Shaykh al-Albaani said in al-Silsilat al-Da’eefah (no. 6607): It is munkar.

Ibn Abi’l-Dunya narrated that ‘Ata’ ibn Yasaar said: When the night before the fifteenth of Sha’baan comes, a scroll is given to the angel of death, and it is said: Take (the souls) of those who are mentioned in this scroll. A man may furnish a house and get married and build houses, but his name is already written among those who are to die.

These are only the words of ‘Ata’; there is no isnaad for this report.

Al-Khateeb and Ibn al-Najjaar narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to fast all of Sha’baan, until he joined it to Ramadaan, and he did not fast any month in full except Sha’baan. I said: O Messenger of Allaah, is Sha’baan one of the dearest of months to you in which to fast? He said: “Yes, O ‘Aa’ishah, for there is no soul who is to die during the year but his death is decreed in Sha’baan, and I want my death to be decreed when I am worshipping my Lord and doing righteous deeds.”

The version narrated by Ibn al-Najjaar says: “O ‘Aa’ishah, in it the angel of death writes down whose soul he will take, and I do not want my name to be written down except when I am fasting.”

Narrated by al-Khateeb in Tareekh Baghdaad (4/436). Its isnaad includes Abu Bilaal al-Ash’ari who was classed as da’eef by al-Daraqutni, as it says in Mizaan al-I’tidaal (4/507). It also includes Ahmad ibn Muhammad ibn Humayd al-Makhdoob, Abu Ja’far al-Muqri’, of whom al-Daaraqutni said: he is not strong. So the hadeeth is da’eef jiddan (very weak).

To sum up: There is no saheeh hadeeth to suggest that there are more deaths in Sha’baan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6138. He wants to allocate part of his wealth as a waqf for all the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

He wants to allocate part of his wealth as a waqf for all the Muslims

Is it possible for me to allocate part of my wealth as a waqf for the sake of Allaah on behalf of every Muslim and believer since the time Allaah created the universe until the Day of Resurrection?.

Praise be to Allaah.

There is nothing wrong with giving charity on behalf of all the Muslims, in sha Allaah.

In the answer to question no. 20996, it says that charity may benefit Muslims both living and dead, and we quoted a fatwa of Shaykh Ibn Baaz (may Allaah have mercy on him) concerning that.

Shaykh Ibn Jibreen was asked in Sharh ‘Umdat al-Ahkaam (lesson 38, p. 2): When some people give charity, they say: “It is a blessing and a gift to reach the soul of the Prophet Muhammad and the souls of all our dead.” What is the ruling on that?

The answer was:

There is no need to say this; the intention alone is sufficient, and it is better if he makes it for himself, or gives it on behalf of his own deceased loved ones, or on behalf of the deceased Muslims.

As for his saying “to the soul of the Prophet (peace and blessings of Allaah be upon him)”, I do not think this is right, because the Prophet (peace and blessings of Allaah be upon him) will have a reward equal to that of the good deeds of his ummah, even if they do not dedicate similar deeds to him, and the salaf did not dedicate any good deeds to the Prophet (peace and blessings of Allaah be upon him), because the one who guided the ummah and showed them the way will have a reward equal to that of their good deeds, because he said: “The one who calls to right guidance will have a reward equal to that of those who follow him.”

There is nothing wrong with giving charity on behalf of the Muslims or praying for them, whether they are relatives or not. There is nothing wrong with that, but saying these words is not proper. But if you say – for example – “O Allaah, give its reward to me and to my deceased loved ones, or to the Muslims”, there is nothing wrong with that. End quote.

Secondly:

Although that is permissible, the basic principle is that when it comes to virtuous deeds and drawing close to Allaah, the Muslim should focus on himself and not prefer others to himself with regard to the rewards. He is in the greatest need of Allaah’s forgiveness and mercy, and he does not know, perhaps a single hasanah (reward for good deed) will tip his balance on the Day of Resurrection and thus admit him to Paradise. Allaah has commanded us to protect ourselves from the Fire first, and then one’s family, as He says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6].

Shaykh al-Islam Ibn Taymyah was asked in Majmoo’ al-Fataawa (24/321) about a person who reads the Holy Qur’aan or part of it: is it better for him to dedicate the reward to his parents and the deceased Muslims? Or to keep the reward just for himself?

He replied:

The best acts of worship are those which are in accordance with the teachings of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the practice of the Sahaabah, as it is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) used to say in his khutbahs: “The best of speech is the Word of Allaah, and the best guidance is the guidance of Muhammad; the worst of matters are those which are newly invented, and every innovation is misguidance.”

Ibn Mas’ood said: Whoever among you wants to follow a path, let him follow the path of one who has died, for the one who is alive is not safe from fitnah. Those are the companions of Muhammad.

Once this principle is understood, then the prevalent custom among the Muslims in the best generations was to worship Allaah by all kinds of prescribed acts of worship, both obligatory and supererogatory, prayer, fasting, reading Qur’aan and so on. They would pray for the believing men and women as enjoined by Allaah, and for the living and for the dead in the funeral prayers, and when visiting the graves and so on…

However, it was not the habit of the salaf when offering voluntary prayer, fasting, doing Hajj or reading Qur’aan to dedicate the reward for that to the deceased Muslims, or to their loved ones. Rather their habit was as described above. People should not turn away from the path of the salaf, for it is the best and most perfect. And Allaah knows best. End quote.

Based on this, you should strive hard to obey Allaah and worship Him, and say a lot of du’aa’s for the Muslims in general.

We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6139. Bid’ah of reciting Laa ilaaha ill-Allaah when following a funeral procession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Bid’ah of reciting Laa ilaaha ill-Allaah when following a funeral procession

What is the ruling on those who say when following a funeral procession, Laa ilaaha ill-Allaah, al-daayim wajh-Allaah (There is no god but Allaah and that which abides is the Countenance of Allaah)? They say that audibly, and at the time of burial they say “Yaa Rahmaan, yaa Rahmaan (O Most Merciful, O Most Merciful).” What is the ruling on that? What is the Sunnah when following a funeral procession and when burying the deceased?.

Praise be to Allaah.

These words are innovated. There is no doubt that there is no god but Allaah and that nothing will abide forever except Allaah, but the fact that it is said in this manner as described in the question is bid’ah, because every way of drawing close to Allaah or of worshipping Allaah that was not done by the salaf (early generations of Islam) is an innovation (bid’ah). Similarly, saying “Yaa Rahmaan, yaa Rahmaan” at the time of burial is also an innovation.

The Sunnah for the one who follows a funeral procession is to ponder and think about his fate and that he is now walking behind the bier, but one day he will be the one whose bier is being followed as this bier is being followed, so he should ponder his own deeds.

At the time of burial, when the burial of the deceased was finished, the Prophet (peace and blessings of Allaah be upon him) would stand at the graveside and say: “Pray for forgiveness for your brother and ask for him to be made steadfast, for now he is being questioned.” This is what is prescribed in Islam. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Ijaabaat Mufeedah (p. 18).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6140. Ruling on offering the funeral prayer in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on offering the funeral prayer in the mosque

Is it permissible to offer the funeral prayer in the mosque?.

Praise be to Allaah.

The Sunnah is to offer the funeral prayer in a place that is just for funerals, outside the mosque, because of the report in al-Bukhaari (1245) from Abu Hurayrah (may Allaah be pleased with him) which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) announced the death of the Negus on the day on which he died, then he went out to the prayer-place and lined them up in rows, and said takbeer four times.

But if the funeral prayer is offered in the mosque, there is nothing wrong with it, because of the report narrated by Muslim (973) which says that ‘Aa’ishah (may Allaah be pleased with her) issued orders that the bier of Sa’d ibn Abi Waqqaas be brought into the mosque and the funeral prayer be offered for him. The people objected to that, but she said: How quickly the people forget! The Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for Suhayl ibn al-Bayda’ except in the mosque.

Ibn Qudaamah (may Allaah be pleased with him)said in al-Mughni (2/186): There is nothing wrong with offering the funeral prayer for the deceased in the mosque if there is no fear that it may become contaminated. This is the view of al-Shaafa’i, Ishaaq, Abu Thawr and Dawood. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the correct opinion on the ruling on offering the funeral prayer for the deceased in the mosque?

He replied: The correct view is that there is nothing wrong with offering the prayer for the deceased in the mosque, because the Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer for Sahl ibn Bayda’ in the mosque. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/160).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6141. Ruling on walking in the graveyard wearing shoes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on walking in the graveyard wearing shoes

What is the ruling on walking in the graveyard wearing shoes?.

Praise be to Allaah.

Firstly:

The Sunnah for the one who enters the graveyard is to take off his shoes when he enters, but if the ground is thorny and will hurt him and so on, then there is nothing wrong with keeping his shoes on.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/224): He should take off his shoes when he enters the graveyard. This is mustahabb, because of the report narrated by Basheer ibn al-Khasaasiyah who said: Whilst I was walking with the Messenger of Allaah (peace and blessings of Allaah be upon him), we saw a man who was walking among the graves, wearing shoes. He said: “O you with the two shoes, take them off.” The man looked, and when he recognized the Messenger of Allaah (peace and blessings of Allaah be upon him) he took them off and threw them aside. Narrated by Abu Dawood. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is taking off one's shoes in the graveyard Sunnah or bid’ah (an innovation)?

They replied: It is prescribed for the one who enters the graveyard to take off his shoes, because of the report narrated by Basheer ibn al-Khasaasiyah (may Allaah be pleased with him) who said: … and they quoted the hadeeth. Then they said: Ahmad said: The isnaad of the hadeeth of Basheer ibn al-Khasaasiyah is jayyid and I would follow it unless there was a reason not to. And the reason referred to by Ahmad (may Allaah have mercy on him) is things such as thorns or the ground being too hot to walk on and the like, in which case there is nothing wrong with wearing shoes when walking between the graves, so as to avoid harming oneself.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta (9/123-124).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Walking between the graves wearing shoes is contrary to the Sunnah, and it is better to take off one’s shoes when walking between the graves, except in cases of necessity, such as if there are thorns in the graveyard or it is very hot, or there are pebbles which will hurt one, in which case there is nothing wrong with it, i.e., wearing shoes when walking between the graves. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/202).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6142. Covering the grave of a woman when she is placed in it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Covering the grave of a woman when she is placed in it

I am from Bangladesh. In our country there is a culture, while putting a woman in to grave a long cloth i.e sort of bed cover, is placed over as a shade. In answer to it people say that women are to make hijab even after she dies. Is it supported by any Daleel?.

Praise be to Allaah.

It is mustahabb to cover the grave of a woman as she is being placed in it, because that is more concealing for her.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/190): The woman’s grave should be covered with a cloth. We do not know of any scholar who differed from the view that this is mustahabb. Ibn Sireen narrated that ‘Umar used to cover the graves of women, and it was narrated from ‘Ali that he passed by some people who were burying a dead person and they had spread a cloth over his grave. He took it away and said: This is only to be done for women. Anas ibn Maalik was present at the burial of Abu Zayd al-Ansaari; the grave was covered with a cloth and ‘Abd-Allaah ibn Anas said: Take off the cloth, for only the graves of women are to be covered. Anas was present at the graveside and he did not object. Because a woman is ‘awrah and there is no guarantee that some part of her may not become uncovered and be seen by those present. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on covering the grave of a woman when she is lowered into the grave, and how long should the cover remain?

He replied: Some of the scholars stated that the grave of a woman should be covered when she is placed in her grave, lest the features of her body become apparent, but this is not obligatory. This covering should be left until the bricks are placed over her. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/173).

He also (may Allaah have mercy on him) said in Liqa’ al-Baab il-Maftooh: As for placing an ‘abayah over the grave when the woman is lowered into it, that is good. It was mentioned by the scholars who said: The grave of a woman should be covered when she is placed in it. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6143. Sprinkling the grave with water after burial

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Sprinkling the grave with water after burial

What is the ruling on sprinkling water on the grave after burying the dead, justifying this by saying that it makes the dust solid on the grave? Does it make it cool for the dead? .

Praise be to Allaah.

There is nothing wrong with sprinkling water, because water holds the earth together so it will not be scattered right and left.

With regard to what the common folk believe, that sprinkling water cools down the deceased, there is no basis for this. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/194).

Created with the Personal Edition of HelpNDoc: Free EPub producer


6144. person pray who wants to offer the funeral prayer over more than one grave?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

person pray who wants to offer the funeral prayer over more than one grave?.

Praise be to Allaah.

With regard to offering prayers over graves, one of two scenarios must apply:

1. Either the graves are in front of the worshipper, in the direction of the qiblah in one line, in which case it is valid for him to offer one prayer for the occupants of all of these graves;

2. or the graves are scattered, with some of them on his right and some on his left, in which case each grave has its own ruling, so he should offer the prayer at each grave on its own.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: There are two janaazahs (funeral biers) next one another in the graveyard: how should the prayer be offered for them after burial? Should the funeral prayer be offered for each janaazah on its own, or can the intention be made to offer the prayer for both? He replied: If the graves are both in front of the worshipper, then he may offer one prayer for both, but if each one is in a different place, then he should offer the prayer for each one (separately). End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/159)

The one who is offering the funeral prayer over a grave should stand with the grave in front of him like the bier is in front of the worshippers during the funeral prayer. If the deceased was male, he should stand at his head, and if the deceased was female, then he should stand at her middle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6145. After burial, should supplication be offered for the deceased sitting or standing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

After burial, should supplication be offered for the deceased sitting or standing?

How should supplication be offered for the deceased after burying him and levelling the soil on the grave -- sitting or standing? Which of them is better?.

Praise be to Allaah.

The Sunnah for the one who wants to offer supplication for the deceased after he has been buried and the soil has been levelled over him is to offer supplication whilst standing. The basic principle concerning that is the report narrated by Abu Dawood with his isnaad from ‘Uthmaan (may Allaah be pleased with him) who said: When the Prophet (blessings and peace of Allaah be upon him) finished burying the deceased person, he would stand over him and say: “Ask for forgiveness for your brother and ask that he be made steadfast, for right now he is being questioned.” Abu Dawood and al-Mundhiri remained silent about it. It was also narrated by al-Haakim who classed it as saheeh, and by al-Bazzaar who said: It was not narrated from the Prophet (blessings and peace of Allaah be upon him) except through this isnaad.

And Allaah is the source of strength. They Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Iftaa’, 9/17

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6146. Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Interrupting naafil prayer and naafil tawaaf in order to offer the funeral prayer

Can naafil prayer or tawaaf be interrupted in order to offer the funeral prayer?.

Praise be to Allaah.

The Prophet (blessings and peace of Allaah be upon him) said: “When the iqaamah (call immediately preceding the prayer) is given, there should be no prayer except the obligatory prayer.” The apparent meaning is that a naafil prayer cannot be interrupted except for the obligatory prayer, so it should not be interrupted for the funeral prayer, but if the worshipper interrupts it, there's nothing wrong with it, because it is permissible to interrupt a naafil prayer for a valid purpose.

Similarly, the one who is doing a voluntary tawaaf may interrupt his tawaaf in order to offer the funeral prayer, but it is better not to interrupt it. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/158)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6147. Untying the knots and exposing the face of the deceased when burying him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Untying the knots and exposing the face of the deceased when burying him

What is the ruling on untying the knots in the grave and exposing the face of the deceased in the grave?.

Praise be to Allaah.

It is mustahabb to untie the knots in the shroud of the deceased after burying him, because they are only tied lest the shroud fall open. Once he has been placed in the grave, they may be undone.

Ibn Qudaamah said in al-Mughni (2/191):

With regard to undoing the knots at his head and feet, it is mustahabb, because they were tied lest the shroud fall open, but that is no longer a concern once he has been buried. It was narrated that when the Prophet (blessings and peace of Allaah be upon him) placed Nu’aym ibn Mas’ood al-Ashja’i in the grave, he removed the ropes using his teeth. And a similar report was narrated from Ibn Mas’ood and Samurah ibn Jundub. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ Fataawa Ibn ‘Uthaymeen (17/183): With regard to undoing the knots in the wrappers, there is a report concerning that from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: When you have placed the deceased in the grave, undo the knots.

With regard to uncovering the face of the deceased altogether, there is no basis for that. The most that has been narrated concerning it -- if it is saheeh – is that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: When I die and you place me in my grave, let my cheek touch the ground. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6148. Ruling on giving clothing or money to the family of the deceased instead of giving them food

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on giving clothing or money to the family of the deceased instead of giving them food

Is it valid to give money or clothing to the family of the deceased, and can that takes the place of food of which the Prophet (blessings and peace of Allaah be upon him) spoke when he said: “ Make food for the family of Ja’far”?.

Praise be to Allaah.

Giving clothing or money to the family of the deceased does not take the place of making food for them, because the Prophet (blessings and peace of Allaah be upon him) said at the end of the hadeeth: “… for there has befallen them that which is distracting them.” This clearly shows that he only told people to make food for the family of the deceased because they have been distracted by their calamity from making food for themselves. But doing acts of kindness by giving clothing or money to those who need it among the family of the deceased is good in and of itself, and this encouraged by Islam in general terms when there is a need for that for the family of the deceased or anyone else. The one who does that to relieve distress or hardship has done good.

And Allaah is the source of strength and may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions.

End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (9/94).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6149. What is the ruling on giving the adhaan at the graveside?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What is the ruling on giving the adhaan at the graveside?

Here in Bangladesh we call Adhaan at the grave after burying the dead. People are divided over this matter; some say it is permissible to do so while some say it is not. What is the right opinion regarding this matter?.

Praise be to Allaah.

It is not permissible to give the adhaan or iqaamah at the graveside after burying the deceased, or in the grave before burying him, because this is an innovation (bid’ah). It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Agreed upon, from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (9/72)

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6150. Burying innovators in the graveyards of Ahl al-Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Burying innovators in the graveyards of Ahl al-Sunnah

What is the ruling on burying non-Sunnis with Ahl al-Sunnah in the same graveyard?.

Praise be to Allaah.

If the innovator is a kaafir because of his innovation, then it is not permissible to bury him in the Muslim graveyard, because the kaafir should be buried separately from the Muslims. But if he was not a kaafir because of his bid’ah, then there is nothing wrong with burying him with the Muslims. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/215)

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6151. Ruling on reading Qur’aan over graves, and saying du’aa’ for oneself at the graveside

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on reading Qur’aan over graves, and saying du’aa’ for oneself at the graveside

What is the ruling on reading Qur’aan over graves? Saying du’aa’ for the deceased at the graveside? Saying du’aa’ for oneself at the graveside?.

Praise be to Allaah.

Reading the Holy Qur’aan at the graveside is bid’ah. It was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from his companions. As it is not narrated from the Prophet (peace and blessings of Allaah be upon him) or from his companions, then we should not introduce it by ourselves, because the Prophet (peace and blessings of Allaah be upon him) said, according to a saheeh report: “Every introduced matter is an innovation, and every innovation is a going astray, and every going astray will be in the Fire.” What the Muslims must do is to follow the example of the earlier generations, the Sahaabah and those who followed them in truth, so that they will be following goodness and true guidance, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).”

As for saying du’aa’ for the deceased at the graveside, there is nothing wrong with that. A person may stand at the graveside and say whatever du’aa’s he can, such as saying, “O Allaah, forgive him; O Allaah, have mercy on him; O Allaah, admit him to Paradise; O Allaah, make his grave spacious” and so on.

With regard to a person saying du’aa’ for himself at the graveside, if he does it deliberately then it is also an innovation (bid’ah), because no place is specified as a place for du’aa’ unless there is a text concerning it. If there is no text concerning it and no Sunnah has been narrated concerning it, then that – i.e., singling out a place for du’aa’, no matter what the place is – is a bid’ah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/228)

For more information please see the answer to question no. 36513.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6152. Ruling on mentioning the gender of the deceased to the members of the congregation before offering the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on mentioning the gender of the deceased to the members of the congregation before offering the funeral prayer

What is the ruling on stating the gender of the deceased, whether male or female, when offering the funeral prayer for him or her?.

Praise be to Allaah.

There is nothing wrong with stating whether the deceased was male or female when he or she is brought forward for the funeral prayer, if the members of the congregation did not know that, so that they may offer du’aa’ in the masculine if he was male and in the feminine if she was female, but if that is not done, it does not matter either, and the worshippers who do not know about this deceased person may intend to offer the prayer for the one who is there before them, and the funeral prayer will be valid whether they say it in the masculine (“O Allaah forgive him”), meaning this one who is present before us, or in the feminine (“O Allaah forgive her”), meaning this funeral bier that is before us [because the Arabic word al-haadir, meaning the one who is present, is masculine, and the word janaazah, meaning funeral bier, is feminine]. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/103)

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6153. Offering condolences to a non-Muslim on the death of a relative

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Offering condolences to a non-Muslim on the death of a relative

Is it permissible for a Muslim to offer condolences to a non-Muslim if his father or mother or one of his relatives dies, if there is a fear that if he does not go to them, they may harm him or it may be a reason of their being put off Islam, or not?.

Praise be to Allaah.

If the aim in offering condolences is to make them think favourably of Islam, then that is permissible and this is one of the aims of sharee’ah. The same applies if doing so will ward off their harm from him or from the Muslims, because a small infraction may be overlooked is that may serve the general interests of Islam.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta’, 9/132

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6154. The lahd (niche) and shaqq (trench) in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The lahd (niche) and shaqq (trench) in the grave

Is it permissible to fill in soil directly onto the face of the deceased who is buried in the shaqq? What is the correct way of doing this (i.e., burying the deceased in the shaqq) if we are forced to adopt this method of burial?.

Praise be to Allaah.

Firstly:

The shaqq means that a trench is dug in the middle of the grave to suit the size of the deceased, and its sides are built with bricks so that it will not collapse on the deceased, and the deceased is placed in it on his right side facing the qiblah, then this trench is covered with stones or the like and the ceiling is raised a little so that it will not touch the deceased, then the soil is filled in.

The lahd (niche) means that a place is dug at the bottom of the grave on the side that is closest to the qiblah, in which the deceased is placed on his right side facing the qiblah, then this hole is filled in with bricks behind the deceased, then the dirt is filled in.

See: Ahkaam al-Maqaabir fi’l-Sharee’ah al-Islamiyyah (p. 30) by Dr. ‘Abd-Allaah al-Suhaybaani.

Both the lahd and the shaqq are permissible according to scholarly consensus, but the lahd is preferable, because this is what was done with the grave of the Messenger (peace and blessings of Allaah be upon him). Muslim (966) narrated that Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) said, during the illness of which he died: Make a lahd (niche) for me, and set up bricks over me, as was done for the Messenger of Allaah (S).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/188): The Sunnah is to make a lahd in the grave, as was done with the grave of the Prophet (peace and blessings of Allaah be upon him). End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (2/252): The scholars are unanimously agreed that burial in the lahd and burial in the shaqq are both permissible, but if the ground is stable and the soil will not collapse then the lahd is preferable, but if it is unstable and will collapse, then the shaqq is preferable. End quote.

Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (5/360): But if there is a need for the shaqq, then there is nothing wrong with it. The shaqq may be needed if the ground is sandy and it is not possible to build the lahd, because when a lahd is made in sand it will collapse. So a hole should be dug and a trench should be dug in the middle of it, and the bricks should be placed over both sides of the hole in which the deceased is placed, so that the sand will not collapse, then the deceased should be placed between these two bricks. End quote.

Based on this, the soil should not be filled in directly on the face or body of the deceased, whether the grave is a lahd or a shaqq, because in the lahd the deceased is placed in the niche which is dug in the wall of the grave, and the soil is not filled in above him. In the shaqq, the soil is filled above the roof of the shaqq, and not directly on top of the deceased.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6155. Opening du’aa’ in the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Opening du’aa’ in the funeral prayer

Is the opening du’aa’ prescribed in the funeral prayer?.

Praise be to Allaah.

Firstly:

The funeral prayer (salaat al-janaazah) is a communal obligation. It has been described in the answer to question no. 12363.

Secondly:

The opening du’aa’ is a confirmed Sunnah in every prayer in which there is bowing and prostration, such as the obligatory and naafil prayers, Eid prayer, eclipse prayer, and so on.

With regard to a prayer in which there is no bowing or prostration, such as the prayer offered for the deceased, the scholars differed as to whether it is prescribed to recite the opening du’aa’ in this prayer. There are two views:

1 – That the opening du’aa’ is not prescribed in the funeral prayer. This is the view of the majority, the Maalikis, Shaafa’is and Hanbalis.

They quoted as evidence:

(i) The fact that there is no report that the Prophet (peace and blessings of Allaah be upon him) recited the opening du’aa’ in the funeral prayer.

(ii) They said that it is prescribed to make the funeral prayer brief, so it is appropriate to omit the opening du’aa’.

Al-Nawawi (may Allaah have mercy on him) said (5/194): As for the opening du’aa’, there are two points of view. Our companions are agreed that it is mustahabb to omit it. End quote.

Al-Shaykh Ibn Baaz (may Allaah have mercy on him) said: As for the opening du’aa’, there is nothing wrong with reciting it and there is nothing wrong with omitting it, but omitting it is preferable, following the words of the Prophet (peace and blessings of Allaah be upon him): “Hasten with the funeral.” End quote.

Majmoo’ Fataawa Ibn Baaz (13/141).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it prescribed to say the opening du’aa’ when offering the funeral prayer?

He replied: The scholars stated that it is not recommended, and they gave the reason for that as being that the funeral prayer is supposed to be kept short, so the opening du’aa’ should not be recited. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (17/119).

2 – That the opening du’aa’ is Sunnah in the funeral prayer. This is the view of the Hanafis.

They gave the reason as being that it is a prayer, so the opening du’aa’ should be recited in it as in all other prayers.

Some of the Hanafis – such as al-Tahhaawi (may Allaah have mercy on him) favoured the view that the opening du’aa’ should not be recited in it.

See: Badaa’i’ al-Sanaa’i’ (1/314).

The view that is more likely to be correct is the view that it is not prescribed to recite the opening du’aa’ in the funeral prayer, because there is no report that the Prophet (peace and blessings of Allaah be upon him) did that, and because it is supposed to be kept short, hence there is no bowing or prostrating in it and no Qur’aan is recited apart from al-Faatihah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6156. Is it obligatory to give the clothes of the deceased in charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it obligatory to give the clothes of the deceased in charity?

Is it true what people say, that when a person dies all his clothes and belongings must be given in charity before the third day after his death? What should we do with the clothes of the deceased and his personal belongings?.

Praise be to Allaah.

This idea is not correct, rather the clothes and belongings of the deceased are part of his estate, and his heirs are entitled to them; they may make use of them or sell them, and they do not have to give them in charity. But if they choose to give them in charity, seeking reward, they may do that, so long as they are adults of sound mind. As for a minor, no one has the right to give his share of these things or others in charity.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for the family of the deceased to use the clothes of the deceased? He (may Allaah have mercy on him) replied: Yes, if a person dies, everything that he owned becomes the property of his heirs, such as clothing, furniture, books, writing implements, desks, chairs and everything, even his headgear that he was wearing. It all goes to his heirs. When it passes to his heirs, they may dispose of it as they dispose of their own wealth. If they – the heirs – are of sound mind and they decide that the clothes of the deceased are to go to one of them, and he wears them, there is nothing wrong with that. If they agree to give them in charity, there is nothing wrong with that. If they agree to sell them, there is nothing wrong with that. They are their property and they may dispose of it as anyone disposes of his own property. End quote from Fataawa Noor ‘ala al-Darb.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: Is it permissible to keep the clothes of the deceased, and if that is not permissible, what is the best thing to do with them?

He replied: It is permissible to keep the clothes of the deceased for a family member who can wear them, or to give them to any needy person who will wear them, and they should not be wasted. Whatever the case, they are part of the estate if they are valuable, and they should be counted as part of the estate that belongs to the heirs. Keeping them for memory’s sake is not permissible and is not appropriate, and it may be haraam if the aim is to seek blessing from these clothes and so on. This is also a waste of money, because they should be made use of, not stored without making use of them. End quote from al-Muntaqa, 2/271.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6157. Distributing tapes as an act of charity on behalf of the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Distributing tapes as an act of charity on behalf of the deceased

Is it permissible to distribute religious tapes for the deceased to be rewarded during condolence gatherings?.

Praise be to Allaah.

Distributing tapes which contain lessons, lectures and guidance is a means of giving charity on behalf of the deceased, if it is intended that the reward should go to him. This is one of the best things that the living can do for the dead, and this is confirmed in the shar’i texts which indicate that the reward will reach the one on whose behalf charity is given.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that a man said to the Prophet (peace and blessings of Allaah be upon him): My mother died suddenly and I think that if she could have spoken she would have given charity; will she have a reward if I give charity on her behalf? He said: “Yes.” Narrated by al-Bukhaari (1388) and Muslim (1004).

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (4/126):

The dead may benefit from the actions of another in three cases: Hajj performed on his behalf, wealth that is given in charity on his behalf, and du’aa’. … And Allaah is most generous because He will reward the living and benefit the dead.

Al-Nawawi narrated in al-Majmoo’ (5/293) that the Muslims were unanimously agreed that charity on behalf of the deceased benefits him and reaches him.

Ibn Taymiyah said in al-Fataawa al-Kubra (3/29):

The imams are agreed that charity reaches the deceased, as do other financial acts of worship such as freeing slaves. End quote.

Ibn Hajar al-Haytami said in Tuhfat al-Muhtaaj (7/72-73):

The deceased is benefited by charity given on his behalf, such as donating Mus-hafs as a waqf and so on.

See also the answer to question no. 42384.

There is nothing wrong with distributing these tapes as an act of charity on behalf of the deceased during the condolence gathering or afterwards, but that is subject to the condition that you do not believe that giving charity during the days of mourning is of extra virtue, as some people think that giving charity during the mourning period is essential to help the deceased in the initial period in the grave or make him happy in his grave and other such false beliefs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6158. What can benefit the deceased after his death? Can he hear what the living say?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What can benefit the deceased after his death? Can he hear what the living say?

My father passed away about two weeks ago. I wanted to know when me or my family members go to his grave, is he able to hear us and what we are saying to him?

... and if not is their any way we can have him hear what we say?..

Please respond promptly because I really want to now because I think maybe it will help me with the pain i'm dealing with.

Praise be to Allaah.

The principle is that the dead do not hear the words of the living, because Allaah says (interpretation of the meaning): "… but you cannot hear those who are in graves." [Faatir 35:22] and

"Verily, you cannot make the dead to hear…" [al-Naml 27:80]

When the Prophet (peace and blessings of Allaah be upon him) addressed the slain kuffaar (disbelievers) after the Battle of Badr, Allaah caused them to hear his words, although they were at the bottom of the well in which they had been buried. This was a special case, as the scholars, may Allaah have mercy on them, have stated. (See Al-Aayaat al-Bayyinaat fi ‘adam Samaa’ al-Amwaat).

Perhaps the psychological motive for your wishing that you father could hear you is an attempt to do something to re-establish the communication that has been cut, in order to alleviate the pain you are feeling. But you should understand, my sister, that Islam has explained what actions on the part of the living may benefit the dead, and what may reach them in their graves. The Prophet (peace and blessings of Allaah be upon him) said: "When a person dies, all his deeds come to an end except three: sadaqah jaariyah (ongoing charity, e.g. a waqf or endowment), beneficial knowledge (which he has left behind), or a righteous child who will pray for him." (Reported by al-Tirmidhi, no 1376; he said this is a saheeh hasan hadeeth)

The most important thing that will benefit your father after his death, and that you can do for him now that he is in his grave, is to strive to pray for him and ask for forgiveness and mercy for him, and for Paradise and salvation from the Fire, and other good and beautiful du’aa’s (prayers).

Prayers for forgiveness offered by both sons and daughters of the deceased bring great benefits, as the Prophet (peace and blessings of Allaah be upon him) said: "A man’s status will be raised in Paradise and he will ask, ‘How did I get here?’ He will be told, ‘By your son’s du’aa’s (prayers) for forgiveness for you." (Reported by Ibn Maajah, no 3660; see also Saheeh al-Jaami’, 1617)

Another thing that may reach the deceased is sadaqah (charity) given on his behalf, because ‘Aa’ishah (may Allaah be pleased with her) reported that a man said to the Prophet (peace and blessings of Allaah be upon him): "My mother has passed away, and if she could have spoken, she would have given something in charity. Will she receive a reward if I give something on her behalf?" He said, "Yes." (Reported by al-Bukhaari, Fath, 1388)

Ibn ‘Abbaas (may Allaah be pleased with him and his father) reported that the mother of Sa’d ibn ‘Ubaadah (may Allaah be pleased with him and his father) died when he was away from her. He said: "O Messenger of Allaah, my mother has died and I am away from her. Will it benefit her anything if I give in charity on her behalf?" He said, "Yes." He said, "Then I ask you to be my witness that I am giving my garden al-Mikhraaf (so called because it bore so many dates) in charity on her behalf." (Reported by al-Bukhaari, Fath, 2756)

Abu Hurayrah reported that a man said to the Prophet (peace and blessings of Allaah be upon him): "My father has died and left money behind. He did not make a wasiyyah (a will); will it expiate for his sins if I give some of it in charity on his behalf?" He said, "Yes." (Reported by al-Nisaa’i)

Sa’d ibn ‘Ubaadah said: "I said: ‘O Messenger of Allaah, my mother has died. Should I give charity on her behalf?’ He said, ‘Yes.’ I asked, ‘What kind of charity is best?’ He said, ‘Providing water.’" (Reported by al-Nisaa’i)

Other deeds that may also benefit the deceased are Hajj and ‘Umrah on their behalf, after the living person has first performed Hajj and ‘Umrah on his or her own behalf.

‘Abdullaah ibn Buraydah reported that his father (may Allaah be pleased with him) said: "While I was sitting with the Messenger of Allaah (peace and blessings of Allaah be upon him), a woman came to him and said: ‘I gave my mother a slave-woman in charity, and now my mother has died.’ He said: ‘You have got your reward, and your right of inheritance has brought your gift back to you.’ She said, ‘O Messenger of Allaah, she still had one month to fast – can I fast it on her behalf?’ He said, ‘Fast it on her behalf.’ She said, ‘She never went to Hajj – can I perform Hajj on her behalf?’ He said, ‘Perform Hajj on her behalf.’" (Reported by Muslim, may Allaah have mercy on him, in his Saheeh, no. 1149)

This shows that it is also permissible to fast on behalf of the deceased.

Another thing that may benefit the deceased is to fulfil their nadhr (vow), because Ibn ‘Abbaas (may Allaah be pleased with him and his father) reported that a woman came to the Prophet (peace and blessings of Allaah be upon him) and said: "My mother made a vow to perform Hajj but she died before she could do it. Can I perform Hajj on her behalf?" He said, "Yes, perform Hajj on her behalf. Don’t you think that if your mother owed a debt you would pay it off?" She said, "Yes." He said, "Then pay off what is owed to Allaah, for Allaah is more deserving of having vows fulfilled." (al-Bukhaari, al-Fath, 7315)

Another thing that may benefit the deceased is if his relative devotes a share to him of a sacrifice he offers. When the Prophet (peace and blessings of Allaah be upon him) offered a sacrifice, he said: "In the name of Allaah, O Allaah, on behalf of Muhammad and the family of Muhammad" (reported by Muslim, no. 1967) – and the family of Muhammad included both the living and the dead.

The question of whether women may visit graves has already been addressed (please see question# 127 )

You should also know that keeping yourself busy with praying for your father is more important and better for you, and more beneficial to the deceased, than thinking about whether he can hear your voice. So try to do whatever will be of benefit both to him and you. You and your family should avoid forbidden innovations (bid’ah) such as marking the fortieth day after death, or the passing of one year since the death, or gatherings for reciting al-Faatihah (the first chapter or soorah of the Qur’aan), doing forbidden acts at graves, and so on, deeds which are done by those who are ignorant and are imitated by others.

I ask Allaah to forgive your father and have mercy on him and on all the deceased Muslims, for He is the Forgiving, Most Merciful.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6159. Funeral prayer in absentia, offering food to mourners and reading Qur’aan for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Funeral prayer in absentia, offering food to mourners and reading Qur’aan for the deceased

If a family member dies overseas, what should the family do overhere? 1. can we perform the janaza prayer, that means there will be two janaza prayers, one overseas and one here. Is it allowed? 2. Are we allowed to read the quran together and hopefully the blessing will go to the deceased? 3. Do we have to do a special Quran reading and invite people for a meal after three days and after 40 days also? This is being practiced back home and I am told that the spirit of the deceased comes to the house for 40 days and wait to get all these blessings. When I was back home I used to practice this but now I am told that the Prophet sws and His companions never did it. I want to do the right thing. Please give quotations from quran and sunnah. And also if this practice is wrong, please advise what is the proper thing to do under this circumstance.

Praise be to Allaah.

Firstly: if a relative or close friend dies in another country, a person may travel to attend the funeral prayers if that is easy to do. There is nothing wrong with this travelling because it is travelling for a legitimate purpose, even though this action was not known among Muslims in the past. It was not done in the past because they were not able to do that, unlike today when travelling has become easier with faster methods of transportation.

With regard to offering the funeral prayer for the deceased in absentia, there is a great deal of difference of opinion among the scholars on this matter, because it is not reported that the Prophet (peace and blessings of Allaah be upon him) did that, except in the case of the Negus (ruler of Abyssinia), and it was not narrated that the Muslims outside of Madeenah prayed for the Prophet (peace and blessings of Allaah be upon him) in absentia when he died, even though their love for him was so great.

Also, it is not reported that the Muslims prayed in absentia for any of the khulafaa’ al-raashideen (the rightly-guided khaleefahs, the first four leaders of Islam after the Prophet (peace and blessings of Allaah be upon him)) when they died. Prayer for the dead in absentia was not known among the Muslims even though circumstances might have dictated it, such as the eagerness of the Muslims to do something of benefit for their brothers, especially those who were held in high esteem by all the Muslims, or one to whom one is related or who one is fond of, which would make one seek to do something good for him by praying for him. For this reason, scholars such as Shaykh al-Islam Ibn Taymiyah were of the view that the fact that the Prophet (peace and blessings of Allaah be upon him) prayed for the Negus was an exceptional case which applied only to him, because there was no one in the land where he died who could offer the janaazah prayer for him. In my view, this is a sound view in the light of the above. Some scholars say that the funeral prayer in absentia may be offered only for certain people among the ummah, such as famous scholars and just rulers; this view is close to the previous view.

On this basis, there is no reason why the funeral prayer should not be offered for the deceased both when one is present and in absentia.

Secondly:

Gathering to read Qur’aan and give the reward for that to the deceased is a bid’ah (reprehensible innovation), even if it is not done in return for any payment. If it is done in return for payment then it is haraam, because it is being done for a reason other than for the sake of Allaah, and any such action will not earn any reward. But if a person reads Qur’aan by himself and gives the reward for that to a relative or friend, without gathering with others for that purpose and without seeking payment, then there are two scholarly views in this case, one of which says that it is permissible and that the reward for the reading will reach the deceased.

The second view is that it is not prescribed to give the reward for the reading to anyone, because there is no evidence (daleel) to indicate that this is prescribed.

Thirdly:

If the family of the deceased have a special reading, and invite people to a meal three days and forty days after the death, this is bid’ah (reprehensible innovation).

And every bid’ah is a going astray. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever invents something in this matter of ours (i.e., Islam) that is not a part of it will have it rejected.” The action mentioned is a matter that has been invented in the religion, so it is to be rejected, and the one who does it is a sinner and will not be rewarded.

What people say about the soul of the deceased visiting the house after forty days to get the reward is a lie which has no basis. The person who told you that the Prophet (peace and blessings of Allaah be upon him) and his Companions did not do any of these things was right. You did well to ask about the things of which you were unsure, and your eagerness to know the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and act accordingly is highly commendable. This is how the Muslim should be; his concern should be to know the truth so that he can follow it, and know what is false so that he can avoid it.

We ask Allaah to make us and you steadfast in following the Straight Path. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6160. When a person dies and the funeral prayer is not offered for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

When a person dies and the funeral prayer is not offered for him

The father of my husband died 20 years ago. Nobody was prayed and offered the Janaasah prayer. Can we do something about it?.

Praise be to Allaah.

If this Muslim man died and the funeral prayer was not offered for him, then it must be offered for him now, either by going to his grave, which is just for men, so one or more men may go to his grave and offer the funeral prayer there; or by offering the funeral prayer in absentia for him (salaat al-ghaa’ib), in which both men and women may take part. This prayer may be done anywhere; they may offer the prayer in the mosque or in a house, and they should form rows as if the bier is in front of them.

That is because offering the funeral prayer for the deceased is obligatory. The evidence for that includes the hadeeth narrated in Saheeh al-Bukhaari (2176) and Saheeh Muslim (1619) from Abu Hurayrah, which says that when a dead man who had a debt was brought to him, the Messenger of Allaah (peace and blessings of Allaah be upon him) would ask, “Did he leave behind anything with which to pay off his debt?” If he had left something behind, then he would offer the funeral prayer for him, otherwise he would say, “Offer the funeral prayer for your companion.” When Allaah enabled him to conquer other lands, he said, “I am closer to the believers than their own selves (cf. al-Ahzaab 33:6). Whoever dies in debt, I will repay it and whoever leaves behind wealth, it is for his heirs.”

But the funeral prayer is a communal obligation (fard kifaayah); if enough people undertake this duty, then the rest of the Muslims are absolved of blame.

It was narrated by al-Bukhaari (1337) and Muslim (956) from Abu Hurayrah that a black person – a man or a woman – who used to clean the mosque died, and the Prophet (peace and blessings of Allaah be upon him) did not know of the death. He mentioned him (or her) one day and he asked, “What happened to that person?” They said “He (or she) died, O Messenger of Allaah.” He said, “Why did you not tell me?” They said ... (as if they thought the matter was not important enough to tell the Prophet (peace and blessings of Allaah be upon him) about). He said, “Show me where his (or her) grave is,” and he went to the grave and offered the funeral prayer.

This indicates that it is permissible to offer the funeral prayer for the deceased after the burial.

It was narrated by al-Bukhaari (1333) and Muslim (951) from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) announced the death of the Negus the day he died, and he took the people out to the musalla (prayer place), lined them up in rows and pronounced four Takbeers (i.e., the funeral prayer).

This hadeeth indicates that it is permissible to offer the funeral prayer in absentia. Some scholars restricted this to one for whom the funeral prayer has not been offered, and others restricted it to scholars and virtuous people.

From the texts quoted above we learn what we stated at the beginning of this answer. The scholars have stated that if the deceased has been buried and the prayer has not been offered for him, it should be offered after the burial. Shaykh Ibn ‘Uthaymeen said: If the funeral prayer has not been offered for him, we should offer it even if that is several years later.

Al-Sharh al-Mumti’, 5/440

The Standing Committee was asked the following question:

A child of mine died at the age of six months, and he was taken to the graveyard and buried without me offering the funeral prayer for him because I forgot. I do not know where the grave is in which the child was buried. Is there any act of charity that will make up for the prayer, or any other act that will make up for the prayer?

The Committee answered:

There is no other act that will make up for the funeral prayer for the deceased, whether he was a child or an adult, whether an act of charity or any other righteous deed. You have to go to the graveyard where he is buried, and stand with the graveyard between you and the qiblah, then offer the funeral prayer for this child, in a state of purity (i.e., with wudoo’) and fulfilling all the conditions of prayer. That will be sufficient, since you do not know exactly where the child’s grave is. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can, and if I forbid you to do a thing, then avoid it.” And Allaah is the source of strength.

Fataawa Islamiyyah, 1/27

And Allaah knows best.

See al-Insaaf by al-Mirdaawi, 2/471; Manah al-Shaafiyaat by al-Bahooti, 1/171 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6161. Where the imaam should stand for the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Where the imaam should stand for the funeral prayer

How should the deceased be placed in front of the imaam, i.e., where should the imaam stand in relation to the head or feet of the deceased?

Praise be to Allaah.

The deceased should be placed in front of the imaam, and the imaam should stand at the head of a man and the middle of a woman, as described in the saheeh ahaadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). If there are a number of dead, men, women and children, the men should be placed closest to the imaam, then boys, then women, then girls. The woman’s middle should be in line with the man’s head, so that the imaam will be standing in the correct position in relation to all of them, as prescribed in sharee’ah.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 140.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6162. If there is no Muslim graveyard or there is one but it is too expensive, where should the Muslim be buried?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If there is no Muslim graveyard or there is one but it is too expensive, where should the Muslim be buried?

The price of graves where we live is very expensive. A child died and we could not afford to buy a grave for him so that he could be buried in the Muslim graveyard, so we took him to the forest and buried him there. What is the ruling on that?.

Praise be to Allaah.

If it is not possible to bury a Muslim in the Muslim graveyard because there is no Muslim graveyard or because it is too expensive, there is nothing wrong with burying him in the desert or forest, and levelling the ground so that it will not be dug up.

The scholars of the Standing Committee for Issuing Fatwas was asked: What is the ruling if a Muslim dies in France and it is not possible to transport him to an Arab land, and there is no graveyard just for the Muslims in the town where he died. Can he be buried in the Christian graveyard or what? Similarly, there is no place there for washing the deceased Muslims except the place that is used for washing deceased Christians. Can the deceased Muslims be washed there, if it is not possible to wash the deceased Muslim in his house?

They replied: If there is no Muslim graveyard then if a Muslim dies he should not be buried in the Christian graveyard, rather they should look for a place in the desert and bury him there, and level the ground so that it will not be dug up. If it is possible to transport him to a land where there is a Muslim graveyard without great expense then that is better. As for washing the deceased Muslim in the place where deceased kaafirs are washed, there is nothing wrong with that if it is not possible to find an alternative without incurring expense. End quote.

Fataawa al-Lajnah al-Daa’imah (8/454).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6163. Shrouding the deceased in a chemise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Shrouding the deceased in a chemise

Is it permissible to shroud a man in a chemise?.

Praise be to Allaah.

It is better not to shroud a man in a chemise, rather he should be shrouded in three pieces of cloth which are wrapped around him, as was done to the Messenger of Allaah (peace and blessings of Allaah be upon him).

It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) was shrouded in three pieces of white Yemeni cotton cloth among which there was no chemise or turban. Narrated by al-Bukhaari (1264) and Muslim (941).

Ibn Hazm said: Allaah does not choose anything but the best for His Prophet. End quote.

Al-Muhalla (5/118).

So it is better not to shroud a man in a chemise, but if he is shrouded in a chemise, it is permissible.

Al-Nawawi said: It is not makrooh to shroud the deceased in a chemise because of the hadeeth of Ibn ‘Umar (may Allaah be pleased with him, which says that when ‘Abd-Allaah ibn Ubayy died, his son came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, give me your chemise so that I may shroud him in it, and (come and) offer the funeral prayer for him, and pray for forgiveness for him. The Prophet (peace and blessings of Allaah be upon him) gave him his chemise, and said: Call me so I may offer the funeral prayer for him. He called him, and when he wanted to offer the prayer for him, ‘Umar (may Allaah be pleased with him) objected and said: Didn’t Allaah forbid you to offer the funeral prayer for the hypocrites? He said: “I have been given the choice. [Allaah] said (interpretation of the meaning): ‘Whether you (O Muhammad ??? ???? ???? ????) ask forgiveness for them (hypocrites) or ask not forgiveness for them — (and even) if you ask seventy times for their forgiveness — Allaah will not forgive them’ [al-Tawbah 9:80].” He offered the funeral prayer for him, then Allaah revealed the words (interpretation of the meaning): “And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave” [al-Tawbah 9:84].

And it was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to ‘Abd-Allaah ibn Ubayy after he had been placed in his grave and ordered that he be brought out. He lifted him onto his knees and blew some of his saliva onto him and clothed him in his chemise. And Allaah knows best. ‘Abbaas was also clothed in a chemise. Sufyaan said: Abu Haroon Yahya said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was wearing two chemises. The son of ‘Abd-Allaah said to him: O Messenger of Allaah, give my father the chemise that is closest to your skin. Sufyaan said: They think that the Prophet (peace and blessings of Allaah be upon him) gave ‘Abd-Allaah his chemise in return for what he had done (for al-‘Abbas, the Prophet’s uncle). Narrated by al-Bukhaari (1270).

Al-Bayhaqi included this hadeeth in al-Sunan al-Kubra (3/564) under the chapter heading: “Permissibility of shrouding in a chemise even though we prefer that which was chosen for the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

The reason why the Prophet (peace and blessings of Allaah be upon him) shrouded ‘Abd-Allaah ibn Ubayy in his chemise:

It was said that it was to soften the heart of his son. Al-Nawawi said: This is what appears to be the case.

And it was said that it was because he [‘Abd-Allaah ibn Ubayy) had given al-‘Abbaas, the paternal uncle of the Messenger of Allaah (peace and blessings of Allaah be upon him), a garment to wear when he was taken prisoner on the day of Badr, so the Messenger (peace and blessings of Allaah be upon him) gave him a garment in return, so that he would not owe any favour to a kaafir.

And it was said that the Prophet (peace and blessings of Allaah be upon him) did that in response to the request of his son when he asked him for that.

See: al-Majmoo’ (5/152) and al-Mughni (3/384).

Some of the scholars said that it is makrooh to shroud the deceased in a chemise.

Al-Nawawi said: This is weak, and in fact is false in terms of evidence, because what is makrooh is that concerning which there is a proven prohibition, but nothing is proven in this case, so the correct view is that it is not makrooh, but it is contrary to what is best. End quote.

See: al-Majmoo’ (5/153) and al-Mughni (3/368).

With regard to women, they may be shrouded in a chemise. See the answer to question no. 98189 which describes how a woman is to be shrouded.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6164. How a woman is to be shrouded

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How a woman is to be shrouded

How is a woman to be shrouded when she dies?.

Praise be to Allaah.

The madhhabs (Hanafi, Maaliki, Shaafa’i, Hanbali and Zaahiri) are agreed that it is mustahabb for a woman to be shrouded in five pieces of cloth.

See: Badaa’i’ al-Sanaa’i’ (2/325); Mawaahib al-Jaleel (2/266); al-Majmoo’ (5/161); al-Mughni (3/390) and al-Muhalla (5/120).

Ibn al-Mundhir said: Most of the scholars from whom were learned were of the view that a woman should be shrouded in five pieces of cloth.

Al-Mughni (3/391).

‘Ata’ said: A woman may be shrouded in three pieces of cloth. Narrated by ‘Abd al-Razzaaq in al-Musannaf (3/273).

A number of scholars are of the view that these five pieces are: an izaar (lower garment or waist wrapper), a khimaar (head cover), a qamees (chemise), and two large pieces of cloth that are wrapped around her. This is the view of the Maalikis, Shaafa’is and Hanbalis.

See: Mawaahib al-Jaleel (2/266), al-Majmoo’ (5/162) and al-Mughni (3/392).

They quoted as evidence the report narrated by Abu Dawood (3157) from Layla bint Qaanif al-Thaqafiyyah who said: I was among those who washed Umm Kulthoom the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him) when she died. The first thing that the Messenger of Allaah (peace and blessings of Allaah be upon him) gave to us was the hiqa’ (lower garment) then the dar’ (chemise), then the khimaar (head cover), then the milhafah (wrapper), then she was wrapped in the last wrapper. She said: And the Messenger of Allaah (peace and blessings of Allaah be upon him) was sitting by the door with her shrouds, handing them to us piece by piece. It was classed as da’eef by al-Albaani in Irwa’ al-Ghaleel (723), but this hadeeth has corroborating evidence in a report narrated by al-Jawzi from Umm ‘Atiyyah (may Allaah be pleased with her) who said: We shrouded her in five pieces of cloth and we covered her as a living woman is covered. Al-Haafiz said: Its isnaad is saheeh. Fath al-Baari (3/159).

Ibn Qudaamah said: This is mustahabb because a woman is covered more than a man when she is alive, because her ‘awrah is more extensive than his, and the same applies after death. End quote.

See: al-Mughni (3/391).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: How should a man be shrouded and how should a woman be shrouded?

He replied:

It is better for a man to be shrouded in three pieces of white cloth among which there is no chemise or turban. This is what is best. And a woman should be shrouded in five pieces: a waist-wrapper, a chemise, a head-cover and two wrappers. If the deceased is shrouded in one piece of cloth that covers everything, that is permissible, whether it is a man or a woman. The matter ibroad in scope.

Majmoo’ Fataawa Ibn Baaz (13/127).

It says in Fataawa al-Lajnah al-Daa’imah (3/363): A woman’s shrouding starts with the waist-wrapper which covers the ‘awrah and surrounding area, then a chemise covering the body, then covering the head and areas close to it, then she should be wrapped in the two wrappers. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’: With regard to shrouding a woman in five pieces of cloth there is a marfoo’ hadeeth (i.e., one which is attributed to the Prophet (peace and blessings of Allaah be upon him)), but its isnaad includes a narrator who is majhool (unknown), hence some of the scholars said that a woman may be shrouded as a man is shrouded, i.e., in three pieces of cloth that are wrapped over one another.

Even if the hadeeth is not saheeh, this view is more correct, because the basic principle is that men and women are equal in terms of shar’i rulings, unless there is evidence to the contrary. Where there is evidence that one of them is to be treated differently, that should be followed, otherwise the basic principle is that they are equal.

Based on this we say: If the hadeeth about shrouding a woman in five pieces of cloth is proven to be saheeh, then that is what should be followed. If it is not proven, then the basic principle is that men and women are equal with regard to rulings, except when there is evidence to the contrary. End quote.

Al-Sharh al-Mumti’ (5/224).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6165. Organizing a gathering to remember the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Organizing a gathering to remember the deceased

We have an association for sponsoring orphans. This association mediates between the charitable people and the families of the orphans. The manager of this association has passed away two months ago, may Allah have mercy on him. He was such a great model of sacrifice and loyalty. He was always doing his best to delight and please the families of the orphans. The brothers working here thought of making a meeting to remember him. It is not a commemoration. We decided to make this meeting about his role in the charitable work, and to give his family a certificate of achievement for the efforts the deceased exerted.

The meeting includes a word about the activities and achievements of the association.

The question: Is it permissible to organize such a meeting?.

Praise be to Allaah.

Organizing lectures, seminars and meetings to talk about deceased scholars and righteous people or those who did good is permissible and there is nothing wrong with it.

But the following conditions should be adhered to:

1 – The purpose should be to encourage people to do good and to express thanks to his family and try to benefit from the bright side of the life of the deceased, and to tell people about him so as to encourage them to follow his example.

The aim should not be to stir up grief and sorrow, or remember calamities and pain, or make tears fall and hearts break. Such things have no place in Islam; rather they are contrary to what is enjoined of patience in the face of calamity and acceptance of the will of Allaah.

2 – This gathering should not be made into an “eid” that is repeated every year, because the Muslims have no eid apart from Eid al-Fitr and Eid al-Adha only, and it is not permissible to introduce any eid on any other occasion apart from those that are mentioned in sharee’ah.

3 – Only the truth should be spoken, without exaggerating or boasting. If the deceased was a righteous, knowledgeable and good man, mention may be made of what he did for his ummah and his religion, and that should only be mentioned for the sake of Allaah and so as to encourage people to do good, not to try to attain some position or to show tribal loyalty to a group or party. But if he was a sinner who followed whims and desires or he was one of those who mix good deeds with bad, it is not permissible to deceive the ummah by means of such people and it is not permissible to tell lies by praising them for things that are not true. What we should do is leave their case to Allaah.

4 – These meetings should not be accompanied by any reprehensible actions such as customs of mourning or hanging up pictures or using musical instruments. It is also not permissible to connect such meetings to certain nights such as one week or forty days after the person’s death, and other such myths that are widespread among the common folk.

It says in al-Fataawa al-Fiqhiyyah al-Kubra by Ibn Hajar al-Haytami (2/18):

Ibn ‘Abd al-Salaam said: some kinds of mourning are haraam, such as wailing, because that implies objecting to the divine decree. But if the qualities of a pious scholar or righteous man are mentioned so as to encourage others to follow the same path and think well of him, in that case it is more akin to obedience and exhortation, because of the goodness that may result from it. Hence many of the Sahaabah and scholars did that throughout the ages and were not denounced for it. End quote.

It says in the commentary by Ibn al-Shaat on al-Furooq by al-Qarraafi (2?180-182):

In fact mourning and eulogizing fall into four categories: haraam and a major sin, haraam and a minor sin, permissible and mandoob (recommended).

The guideline on what is haraam and a major sin with regard to eulogizing and commemorating the dead:

Any statement which suggests that Allaah has been unfair in His will and decree, such as when they exaggerate in listing the virtues and good qualities and deeds of the deceased which have come to an end with his death, which means that his death was a terrible thing and that it would have been better if he had carried on living.

The guidelines on what is haraam and a minor sin:

Words that stir up grief and lead to discontent and lack of patience, and may lead to striking one’s cheeks or rending one’s garment.

The guidelines on what is permissible with regard to mourning and eulogizing:

Words that do no more than mention the religious commitment of the deceased and that he has moved on to the realm of recompense, and that all people will meet the same fate.

The guidelines on that which is recommended with regard to mourning and eulogizing:

Words which enjoin and encourage the family of the deceased to be patient. End quote.

The scholars of the Standing Committee were asked:

What is the origin of the forty-day commemoration? Is there any evidence that it is prescribed to commemorate the deceased?

(They replied:)

Firstly: its origin lies in Pharaonic customs, which were known to the Pharaohs before Islam, then they spread to other people. It is a reprehensible innovation that has no basis in Islam, and it is refuted by the proven words of the Prophet (peace and blessings of Allaah be upon him): “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by al-Bukhaari (2550).

Secondly: Commemorating and eulogizing the deceased in the manner that is known nowadays, where people gather for that purpose and go to extremes in praising him, is not permissible, because of the report which was narrated by Ahmad and Ibn Majaah, and classed as saheeh by al-Haakim, from ‘Abd-Allaah ibn Abi Awfa who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade eulogizing.

And because mentioning the attributes of the deceased is usually boasting, and renews the anguish and stirs up grief.

As for simply praising him when he is mentioned or when his funeral passes by, or by telling others of his good deeds and so on, which is akin to the way in which some of the Sahaabah eulogized the slain at Uhud and others, that is permissible, because of the report narrated by Anas ibn Maalik (may Allaah be pleased with him) who said: A funeral passed by and they spoke well of him, and the Prophet (peace and blessings of Allaah be upon him) said: “It is guaranteed.” Then another passed by and they spoke ill of him, and he said: “It is guaranteed.” ‘Umar (may Allaah be pleased with him) said: “What is guaranteed?” He said: “The one of whom you spoke well, Paradise is guaranteed for him, and the one of whom you spoke ill, Hell is guaranteed for him. You are the witnesses of Allaah on earth.” Agreed upon. End quote.

Fataawa al-Lajnah al-Daa’imah (9/154-155)

Some contemporary scholars regard it as mustahabb for such meetings to be organized a long time after the death, so that the grief will not be renewed.

Shaykh Ibn ‘Uthaymeen was asked: In some mosques they give speeches in which they recount the good qualities of the deceased and his good legacy, such as a scholar or a daa’iyah. What is the ruling on this action?

Answer:

I think that this should not be done, because if it is too close to the death of the scholar or daa’iyah it is regarded as a kind of eulogizing or mourning, and the people are moved to tears by it. But if it is after a long time and after the calamity has been forgotten, and his qualities and legacy are mentioned as a biography, there is nothing wrong with that, because all of the scholars are written about and their qualities and legacy recounted. But as for that which is aimed at stirring up grief and sorrow at the loss of this man, the Prophet (peace and blessings of Allaah be upon him) forbade wailing and this is a kind of wailing. End quote.

Liqaa’aat al-Baab il-Maftooh (no. 207, question no. 15).

To sum up: There is nothing wrong with you organizing a memorial meeting to speak of the head of the association, so long as you adhere to the conditions mentioned above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6166. One who dies when he is junub

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

One who dies when he is junub

What is the ruling on one who dies in a state of janaabah?.

Praise be to Allaah.

Firstly:

If a person dies in a state of janaabah, that does not mean that he was weak in religious commitment or met a bad end, so long as he became junub for a permissible reason, such as intercourse with his wife or an erotic dream.

Hanzalah (may Allaah be pleased with him) was martyred when he was junub, and the angels washed him. His story is well known and was narrated by Ibn Ishaaq and others, as al-Haafiz Ibn Hajar said in Fath al-Baari.

Al-Tabaraani narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that Hamzah (may Allaah be pleased with him) was martyred when he was junub. Ibn Hajar said: There is nothing wrong with its isnaad.

Secondly:

If a man dies in a state of janaabah, or a woman dies when she is menstruating, he or she should be given ghusl (washing of the deceased) only once. The ghusl for the deceased also suffices for the ghusl from janaabah or menses.

This is because there are two reasons for ghusl at the same time: janaabah or menses, and death. So one ghusl is sufficient for both, just as if there is more than one reason for wudoo’, such as passing wind and urinating, or sleeping deeply, then one wudoo’ is sufficient for all of them.

See: Kashshaaf al-Qinaa’ (2/87).

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/123): Our view is that if a person who is junub or menstruating dies, they should be given one ghusl. This is the view of all the scholars except al-Hasan al-Basri who said: They should be given two ghusl. Ibn al-Mundhir said: No one else suggested this. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6167. Is it permissible to bury the husband with his wife in one grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to bury the husband with his wife in one grave?

Is it permissible to bury the husband with his wife in the same grave?.

Praise be to Allaah.

The majority of Shaafa’i fuqaha’ are of the view – which is also the view of the Hanbalis – that it is not permissible to bury more than one person in a grave, except in cases of necessity, such as when large numbers have been killed, or there has been an epidemic, a fire or drowning and it is too difficult to bury each person in a separate grave. In that case it is permissible to bury two or three in a single grave. A man should not be buried with a woman except in cases of extreme necessity, and a barrier of earth should be placed between them in that case.

This is indicated by the report narrated by al-Bukhaari (1343) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) wrapped two men of those slain at Uhud in a single cloth, then he said: “Which of them had more knowledge of Qur'aan?” When one of them was pointed out to him, he put him in the lahd (niche) first, and he said: “I will be a witness for them on the Day of Resurrection.” And he ordered that they be buried with their blood (wounds) and that they not be washed or the funeral prayer be offered for them.

It was narrated by al-Nasaa’i (2010), al-Tirmidhi (1713) and Abu Dawood (3215) that Hishaam ibn ‘Aamir said: We complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) on the day of Uhud and said: O Messenger of Allaah, it is too hard for us to dig a grave for every man. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Dig graves and make them deep, and dig them well, and put two or three men in each grave.”

They said: Who should we put first, O Messenger of Allaah? He said: “Put the one who knew more Qur'aan first.” He (the narrator) said: My father was the third of three in a single grave.

This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/247): It is not permissible to bury two men or two women in a single grave except in cases of necessity. Similarly, al-Sarkhasi stated that it is not permissible. The view of the majority is that two people should not be buried in one grave, as it says in al-Musannaf. A number of scholars stated that it is mustahabb not to bury two people in one grave, but if there is a case of necessity such as a large number of people who have been killed or who died in an epidemic or as the result of a building collapse or drowning, etc, and it is too hard to bury each one in a separate grave, then it is permissible to bury two or three or more in one grave, as dictated by necessity, because of the hadeeth quoted above. Our companions said: In that case the best of them should be placed closest to the qiblah, and if a man, woman and child are buried together, the man should be placed closest to the qiblah, then the child, then the hermaphrodite, then the woman. Our companions said: The father should be placed before the son, even if the son was better, out of respect to the father, and the mother should be placed before the daughter. It is not permissible to put a man and a woman in the same grave unless there is definitely a case of necessity, and in that case a barrier of dirt should be put to separate them, and there is no difference of scholarly opinion on this point. The man should be put closest to the qiblah even if he is her son.

Some scholars are of the view that more than one person may be buried in a single grave, and that it is only makrooh. This is the view of the Maalikis and was mentioned in one report from Ahmad. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). See al-Insaaf (2/551); Sharh al-Kharashi (2/134).

Others were of the view that it is not makrooh, but they said that it should be rejected in favour of that which is better.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The correct view in my opinion – and Allaah knows best – is the middle view, which is that it is makrooh, as stated by Shaykh al-Islam Ibn Taymiyah. Otherwise, if the first person has been buried and is settled in his grave, then he has more right to it, and in that case a second person should not be introduced to the grave, except in cases of extreme necessity. End quote from al-Sharh al-Mumti’ (5/369).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6168. Standing on the right of the imaam if the place is crowded for the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Standing on the right of the imaam if the place is crowded for the funeral prayer

Is it permissible to stand on the right of the imaam for the funeral prayer?

Praise be to Allaah.

If it is necessary, it is OK to stand on his right or his left, although the Sunnah is to pray behind the imaam. But if the place is crowded, it is OK.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 140.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6169. Is it permissible to face the grave when making du’aa’ for its occupant?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to face the grave when making du’aa’ for its occupant?.

Praise be to Allaah.

We must distinguish between two similar issues:

1 – Going to a grave and facing it when saying du’aa’ for oneself, seeking blessings and believing that this makes a response more likely. This is undoubtedly an innovation and exaggeration that is forbidden in Islam, and it may lead one to fall into shirk if it leads to one asking the occupant of the grave to meet his needs.

Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (27/165):

As for visiting graves in order to make du’a’ beside them or to seek to draw closer to Allaah through them (tawassul) or to seek intercession through them, this is not taught by Islam at all. Hence the Sunnah according to the Sahaabah and the imams of the Muslims when a person sends salaams upon the Prophet (peace and blessings of Allaah be upon him) and his two companions (i.e., Abu Bakr and ‘Umar, whose graves are adjacent to that of the Prophet (peace and blessings of Allaah be upon him)) is to say du’aa’ to Allaah facing the qiblah, and not to say du’aa’ facing the grave. I do not know of any imams who disputed the fact that the Sunnah is to face the qiblah at the time of saying du’aa’, and not to face the grave of the Prophet (peace and blessings of Allaah be upon him). End quote.

He also (may Allaah have mercy on him) said in Iqtida’ Siraat al-Mustaqeem (364):

Perhaps what the imams said is based on the fact that it is makrooh to pray facing a grave. The prohibition concerning that is narrated from the Prophet (peace and blessings of Allaah be upon him) as stated above. As it is forbidden to take graves as places of worship or directions of prayer, they were enjoined not to say du’aa’ or pray facing graves. Maalik said in al-Mabsoot: I do not think that one should stand at the grave of the Prophet (peace and blessings of Allaah be upon him) and say du’aa’, rather one should say salaam and move on.

This is well-established principle. It is not recommended for the one who is saying du’aa’ to face any direction except the one that is recommended when praying. Do you not see that as the Muslim is forbidden to pray facing east or any other direction, he is also forbidden to face those directions when saying du’aa’. Some people, when saying du’aa’, try to face the direction in which the righteous man whom he venerates is, whether that is in the east or elsewhere. This is obvious misguidance and clear shirk. End quote.

When the Muslim worships Allaah by saying du’aa’, it is mustahabb for him to face towards the Qiblah which we are enjoined to venerate, not towards the graves of human beings who cannot bring benefit to or ward off harm from themselves.

It says in Kashshaaf al-Qinaa’ (1/367), which is a Hanbali book:

The one who is saying du’aa’ should face towards the qiblah because the best of gatherings is that which faces towards the qiblah. End quote.

It says something similar in the commentary on Tuhfat al-Muhtaaj (2/105), which is a Shaafa’i book.

Ibn Taymiyah (may Allaah have mercy on him) said in Naqd al-Ta’sees (2/452):

The Muslims are unanimously agreed that the qiblah which it is prescribed for the one who is saying du’aa’ to face when saying du’aa’ is the qiblah which it is prescribed to face when praying. End quote.

2 – When visiting a grave to pray for its occupant and pray for forgiveness for him, as people do when they visit their dead loved ones in their graves, there is nothing wrong with facing the gave when saying du’aa’ in this case, because he is not doing that to seek blessing from that grave or to venerate it. Rather he does that so as to be physically closer to the deceased and closer in his du’aa’.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked the following question (13/338):

Is it forbidden to face the grave when saying du’aa’ for the deceased?

He (may Allaah have mercy on him) replied:

That is not forbidden, rather one may say du’aa’ for the deceased facing the qiblah or facing the grave, because the Prophet (peace and blessings of Allaah be upon him) stood over graves after the burial and said: “Pray for forgiveness for your brother and ask that he be made steadfast, for even now he is being questioned.” Narrated by al-Bukhaari.

And he did not say to face the qiblah. So both are permissible, whether one faces the qiblah or the grave. The Sahaabah (may Allaah be pleased with them) prayed for the deceased when they were gathered around the grave. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6170. The regular imaam of the mosque has more right to lead the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The regular imaam of the mosque has more right to lead the funeral prayer

Should the prayer for the deceased by led by his heir or by the regular imaam (of the mosque)?

Praise be to Allaah.

The funeral prayer in the mosque should be led by the regular imaam.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 137.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6171. If a person dies due to failure of his digestive system then he is a shaheed (martyr)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If a person dies due to failure of his digestive system then he is a shaheed (martyr)

My question is about the types of martyrs, as one of them is the one who dies of a stomach disease. I have a brother who died two days ago because his heart stopped, as it says on the death certificate, but everything in his body had failed before that, from his kidneys to his liver, and even his digestive system was no longer working. Can he be considered as one of those who died of a stomach disease?.

Praise be to Allaah.

Al-Bukhaari (2829) and Muslim (1914) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague, the one who dies of a stomach disease, the one who drowns, the one who is crushed beneath a falling wall, and the martyr who is killed for the sake of Allaah.”

Ahmad (23804), Abu Dawood (3111) and al-Nasaa’i (1846) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Who do you regard as martyrs?” They said: The one who is killed for the sake of Allaah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Martyrs are seven besides the one who is killed for the sake of Allaah. The one who dies of the plague is a martyr, the one who drowns is a martyr, the one who dies of pleurisy is a martyr, the one who dies of a stomach disease is a martyr, the one who is burned to death is a martyr, the one who dies beneath a falling wall is a martyr, and the woman who dies in pregnancy is a martyr.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in ‘Awn al-Ma’bood Sharh Sunan Abi Dawood:

The one who dies of pleurisy: this refers to a pustule or pustules that appear in a person’s side, then they open up and the pain lessens, and that is at the time of death. One of its signs is pain beneath the ribs and difficulty in breathing, along with persistent fever and coughing, and it occurs more often in women. This was stated by al-Qaari.

Stomach diseases refers to diarrhoea, dropsy and pain in the stomach.

A woman who dies in pregnancy: al-Khattaabi said: This refers to a woman who dies with a child in her womb. End quote.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: The one who dies of a stomach disease refers to diarrhoea. And al-Qaadi said: and it was said that it is the one who suffers from dropsy and abdominal swelling. And it was said that it is the one who suffers from a stomach complaint. And it was said that it is the one who dies of stomach disease in general. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: It says in the hadeeth that the one who dies of a stomach disease is a martyr. What is meant by the one who dies of a stomach disease? Does that include one who dies of cirrhosis of the liver?

He replied: The scholars said that this refers to anyone who dies of a stomach disease. It seems that it also includes those who die of appendix problems because these are also stomach diseases that can kill. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine.

Based on that, if your brother died because his liver or digestive system failed, then there is the hope that he attained martyrdom.

We ask Allaah to forgive him and have mercy on him and raise him in status.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6172. Is it sufficient to greet the dead with salaam once when first entering the graveyard?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it sufficient to greet the dead with salaam once when first entering the graveyard?

Praise be to Allaah.

That is sufficient, and that achieves the purpose of visiting the graves. If the graves are far away and one visits them from all directions, that is OK.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 335.

The shaykh (may Allaah have mercy on him) was also asked:

When visiting the graves, is it prescribed for the visitor to go to the particular grave that he wants to visit?

He (may Allaah have mercy on him) answered:

It is sufficient for him (to say salaams) at the first graves he comes to, but if he wants to go to the grave of the person that he wants to visit and say salaams to him, then that is OK.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6173. Putting the Mus-haf on the stomach of the deceased – and is there a set time limit for offering condolences?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Putting the Mus-haf on the stomach of the deceased – and is there a set time limit for offering condolences?

What is the ruling on reading Qur’aan over the deceased and placing the Mus-haf on his stomach? Are there specific days for offering condolences, as they say that it is for only three days (after the death)? I hope that you can advise us, may Allaah reward you with good.

Praise be to Allaah.

There is no saheeh basis for reciting Qur’aan over the deceased or over the grave. That is not prescribed, and is in fact bid’ah. The same applies to putting the Mus-haf on the stomach of the deceased – there is no basis for doing so and it is not prescribed. Rather the scholars advised placing a piece of iron or a heavy object on the stomach after death so that it will not swell up.

With regard to offering condolences, there are no set days for doing so. It is prescribed from the time that the soul leaves the body, before the funeral prayer and afterwards. There is no time limit set for that in sharee’ah. Condolences may be offered at night or during the day, in the home, on the street, in the mosque, in the graveyard or anywhere else.

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 362

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6174. Following the funeral procession of one who used to pray to graves for help

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Following the funeral procession of one who used to pray to graves for help

What is the ruling on following the funeral procession of a person who has died and who used to pray to graves for help?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, who replied:

If when he died he was persisting in calling on the dead for help, it is not permissible to follow his funeral procession. If nobody discussed this issue with him, we should look to see whether he was in a land there were any pure monotheists who propagated the message of Tahweed and if there were any ways in which he could have learned about Tawheed. It is most likely that proof was established against him, so we should not follow his funeral procession. Otherwise we may do so. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6175. Giving salaams to the inhabitants of the graves – should this be done by those who pass by or only by those who enter the graveyard?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Giving salaams to the inhabitants of the graves – should this be done by those who pass by or only by those who enter the graveyard?

The dhikr to be recited when seeing graves –is it to be said by those who enter the graveyard or by those who pass by? If the street passes by the wall of the graveyard, is it prescribed to say the dhikr when passing by in the street?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

The fuqaha’ said that it is sunnah for both the one who passes by and the one who enters the graveyard to say salaams to the inhabitants of the graves. Based on that, the one who is passing by should stop, say salaams, then continue on his way. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6176. Should the shaheed be washed and shrouded?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should the shaheed be washed and shrouded?

If a mujaahid who is fighting for the sake of Allaah dies, should we wash him and shroud him, or bury him in his clothes?.

Praise be to Allaah.

If the shaheed dies in battle, he should not be washed and shrouded. This is the view of the majority of scholars, because of the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) issued orders that the martyrs of Uhud should be buried with their blood and not washed. (Narrated by al-Bukhaari, 1346)

Rather they should not be washed, so that the traces of their martyrdom will be left on them, for it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, no one is wounded for the sake of Allaah – and Allaah knows best who is wounded for His sake – but on the Day of Resurrection he will come with a colour like the colour of blood and a fragrance like the fragrance of musk.”

Narrated by al-Bukhaari, 2803; Muslim, 1876

‘Abd-Allaah ibn Tha’labah narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Leave them with their blood, for there is no wound incurred for the sake of Allaah, but he will come on the Day of Resurrection bleeding with a colour like the colour of blood but its fragrance will be like the fragrance of musk.”

Narrated by al-Nasaa’i; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3573

See al-Mughni ma’a al-Sharh al-Kabeer, 2/333; al-Maswoo’ah al-Fiqhiyyah, 26/274

If the shaheed was junub (in a state of impurity following sexual activity), the scholars differed as to whether he should be washed. The more correct view is that he should not be washed because there is no difference between one who is junub and one who is not. The Prophet (peace and blessings of Allaah be upon him) did not wash those who were killed at Uhud. Moreover martyrdom is an expiation for everything.

With regard to the report that ‘Abd-Allaah ibn Hanzalah was washed by the angels, even if it is saheeh, it does not prove that the shaheed should be washed by human beings, because the angels’ washing him is not something that is visible to us. The rulings for human beings cannot be compared to the rulings for the angels. What happened to Hanzalah (may Allaah be pleased with him) was by way of honouring him, not be way of enjoining anything upon us. See al-Sharh al-Mumti’, 5/365.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6177. Some people offer condolences by saying, “May the rest of his life be added to your life”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Some people offer condolences by saying, “May the rest of his life be added to your life”

I heard some people offering condolences by saying, “May the rest of his life be added to your life.” How correct is this expression?

Praise be to Allaah.

This is wrong. What can be left of a person’s life when Allaah says (interpretation of the meaning):

“when their term comes, neither can they delay it nor can they advance it an hour (or a moment)” [al-A’raaf 7:34].

The deceased has died at the time when his lifespan was completed; his death did not come too early or too late, so how can there be anything left of his life?

Moreover, this goes against the Sunnah. The Sunnah in offering condolences is to say “To Allaah belongs what He takes and to Allaah belongs what He gives” or “May Allaah make your reward great” or “May Allaah console you” or “May Allaah forgive your deceased loved one” and so on.

From al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 166

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6178. Should the person who has been killed wrongfully be washed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should the person who has been killed wrongfully be washed?

Should the person who has been killed wrongfully, like the shaheed, not be washed or prayed for, or should he be washed and prayed for (janaazah or funeral prayer)?

Praise be to Allaah.

The person who has been killed wrongfully should be washed and prayed for. ‘Umar al-Faarooq (may Allaah be pleased with him) was killed wrongfully, as was ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), but they were both washed and the Sahaabah (may Allaah be pleased with them) prayed for them. ‘Ali was also killed wrongfully but he was washed and prayed for.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 121.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6179. It is better to have a large number of people to pray the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is better to have a large number of people to pray the funeral prayer

Is there any benefit in having a large number of people to pray the funeral prayer?

Praise be to Allaah.

It was reported in the hadeeth of Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “There is no Muslim man who dies and forty men who do not associate anything with Allaah pray the funeral prayer for him, but Allaah will accept their intercession for him.” (Narrated by Muslim). Hence the scholars regarded it as mustahabb to look for a mosque in which there is a large congregation to pray for the deceased. The greater the number, the closer that is to goodness and the more du’aa’ will be made.

Kitaab majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13. P/ 138

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6180. Ruling on grave markers on which are written details of the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on grave markers on which are written details of the deceased

Is it permissible to put a piece of metal or a marker on a grave on which is written verses of the Qur’aan in addition to the name of the deceased and the date of his death, etc.?

Praise be to Allaah.

It is not permissible to write anything on the grave, whether it be verses of the Qur’aan or anything else, on iron, stone tablets or anything else, because it was reported from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) that it is forbidden to plaster the walls of graves, to sit on them or to build over them. This was narrated by Imaam Muslim in his Saheeh; al-Tirmidhi and al-Nasaa’i added, with a saheeh isnaad, “or to write on them.”

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah from Shaykh Ibn Baaz , vol. 9, p. 378

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6181. Ruling on reading Qur’aan over the grave of a dead person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on reading Qur’aan over the grave of a dead person

Some people in our village bring together some shaykhs who know how to read Qur’aan well, and they read Qur’aan on the grounds that this Qur’aan will benefit the deceased and bring mercy to him. Some others invite one or two shaykhs to read at the grave of a particular person, and others organize big gatherings where they invite one of the famous readers to read over loudspeakers, to commemorate the anniversary of a loved one’s death. What is the Islamic ruling on that? Does reading Qur’aan at the graveside or elsewhere benefit the deceased? What is the best way to benefit the dead? Please advise us, may Allaah reward you greatly on our behalf, and we thank you very much.

Praise be to Allaah.

This action is bid’ah (reprehensible innovation) and is not permissible, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever innovates anything in this matter of ours (i.e., Islam) that is not a part of it, will have it rejected.” (Saheeh – agreed upon). And he (peace and blessings of Allaah be upon him) said: “Whoever does anything that is not a part of this matter of ours (i.e., Islam) will have it rejected.” (Narrated by Muslim in his Saheeh). And there are many similar ahaadeeth.

It is not the Sunnah of the Prophet (peace and blessings of Allaah be upon him) or the way of his rightly-guided successors (the Khulafaa’ al-Raashideen – may Allaah be pleased with them) to read Qur’aan over graves or to have gatherings to commemorate the anniversary of a person’s death. All goodness is to be found in following the Messenger (peace and blessings of Allaah be upon him) and his rightly-guided successors, and those who followed their path, as Allaah says (interpretation of the meaning):

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success” [al-Tawbah 9:100]

And the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my way (Sunnah) and the way of the rightly-guided Khulafaa’ who come after me. Adhere to it and bite onto it with your eyeteeth (i.e. cling firmly to it). Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going-astray.” And it was reported in a saheeh hadeeth that he (peace and blessings of Allaah be upon him) said in a Friday khutbah: “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). The most evil of things are those which are newly-invented, and every innovation is a going-astray.” And there are many similar ahaadeeth.

According to the saheeh ahaadeeth, the Prophet (peace and blessings of Allaah be upon him) explained the things that will benefit the Muslim after he dies. He (peace and blessings of Allaah be upon him) said: “When a man dies, all his good deeds come to a halt, apart from three: ongoing charity (sadaqah jaariyah); beneficial knowledge; or a righteous child who will pray for him.” (Narrated by Muslim in his Saheeh). A man asked the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, is there anything that I can do to continue honouring my parents after they die?” He (peace and blessings of Allaah be upon him) said: “Yes: pray for them, ask for forgiveness for them, fulfil their last wishes (wasiyah or will), honour their friends and uphold the ties of kinship which you would not have were it not for them.” The last wishes (wasiyah or will) expressed by the person before he or she died should be fulfilled so long as they are in accordance with sharee’ah. Other ways of honouring one’s parents is to give in charity on their behalf, to make du’aa’ for them and to perform Hajj and ‘Umrah on their behalf. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 319

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6181. Burying a kaafir in the Muslim graveyard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Burying a kaafir in the Muslim graveyard

Is it permissible to bury a kaafir child in the Muslim graveyard if a Muslim has taken him to adopt him, then he dies before reaching the age of adolescence?

Praise be to Allaah.

It is not permissible to bury a kaafir in the Muslim graveyard, regardless of whether he was adopted by a Muslim or not, or whether he had reached the age of adolescence or not. But if there was any indication that he was Muslim (or that he had become Muslim), then he may be buried in the Muslim graveyard. It should also be noted that adoption [in the sense that the child is given the name of the person who adopts him] is forbidden in Islam, because Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers.” [al-Ahzaab 33:5]

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/10

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6182. The forty-day anniversary is a Pharaonic custom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The forty-day anniversary is a Pharaonic custom

What is the origin of the forty-day anniversary? Is there any evidence that eulogizing is acceptable in Islam?

Praise be to Allaah.

Firstly: the origin of this is a Pharaonic custom which was practised by the Pharaohs before Islam, then it spread from them to other nations. It is a reprehensible innovation (bid’ah) which has no basis in Islam, and it is be rejected as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours (Islam) which is not a part of it, will have it rejected.” (Saheeh – agreed upon).

Secondly: commemorating and eulogizing the dead in the manner that is done nowadays, when people gather for that purpose and exaggerate in praising the deceased is not permitted. It was narrated by Ahmad and Ibn Maajah, and classed as saheeh by al-Haakim, that ‘Abd-Allaah ibn Abi Awfaa said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade eulogizing.” (And it is not permitted) because mentioning the attributes of the deceased usually involves boasting and provokes sorrow and grief. But simply speaking well of him when he is mentioned or when his funeral passes by, or mentioning his good deeds and so on, in a manner similar to the way in which the Sahaabah eulogized those who were killed at Uhud and others, is permissible. It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “A funeral passed by and they spoke well of the deceased. The Prophet (peace and blessings of Allaah be upon him) said, ‘He deserved it.’ Then another funeral passed by and they spoke ill of the deceased. The Prophet (peace and blessings of Allaah be upon him) said, ‘He deserved it.’ ‘Umar (may Allaah be pleased with him) said, ‘What did they deserve?’ He (peace and blessings of Allaah be upon him) said, ‘The first one you spoke well of, and he deserved Paradise, and the second one you spoke ill of, and he deserved Hell. You are the witnesses of Allaah on earth.” (Narrated by al-Bukhaari and Muslim).

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ibn Baaz , vol. 13, p.398.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6183. Ruling on women visiting graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on women visiting graves

My aunt’s father died and she visited his grave once. She wants to visit it again, but she has heard a hadeeth which means that women are forbidden to visit graves. Is this hadeeth saheeh, and if it is saheeh, is she guilty of a sin for which kafaarah (expiation) is required?

Praise be to Allaah.

The correct view is that it is not allowed for women to visit graves, because of the hadeeth mentioned. It was narrated that the Prophet (peace and blessings of Allaah be upon him) cursed women who visit graves. Women should stop visiting graves. The woman who visited a grave out of ignorance (of this ruling) is not to blame, but she should not do it again. If she does so, she has to repent and seek forgiveness, and repentance cancels out whatever came before. Visiting graves is only for men. The Prophet (peace and blessings of Allaah be upon him) said: “Visit graves, for they will remind you of the Hereafter.” At the beginning of Islam, visiting graves was not allowed for men and women alike, because the Muslims were new in Islam and came from a background where grave-worship and attachment to the dead were widespread. So they were forbidden to visit graves as a preventative measure, to avoid evil and prevent shirk. But once Islam was well-established and they understood Islam, Allaah prescribed visiting the graves because of the lessons and reminders of death and the Hereafter involved in that, and so that they could make du’aa’ for the deceased and pray for mercy for them. Then Allaah forbade woman to do that – according to the most correct of the two scholarly opinions – because they may present a temptation to men and even to themselves, and because they have little patience and they get too upset. So by His mercy and kindness towards them, Allaah forbade them to visit graves. This is also a form of kindness towards the men, because if they were all to gather at the grave, this might cause fitnah. So by His mercy, Allaah forbade women to visit graves.

But with regard to the prayer (women praying the funeral prayer), there is nothing wrong with that. Women may join the funeral prayer. The prohibition applies only to visiting the graves. Women should not visit graves according to the more correct of the two scholarly opinions, because of the ahaadeeth which indicate that that is forbidden. She does not have to offer any kafaarah, all she has to do is repent.

From Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 282

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6184. It is permissible for one of the spouses to wash the other after death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is permissible for one of the spouses to wash the other after death

Is it better for a man to be washed (after death) by his wife or by other men?

Praise be to Allaah.

It is OK for a woman to wash her husband if she is knows how to do that. ‘Ali (may Allaah be pleased with him) washed his wife Faatimah (may Allaah be pleased with her), and Asmaa bint ‘Umays washed her husband Abu Bakr al-Siddeeq (may Allaah be pleased with him).

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 107.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6185. Is there a reward for preparing the deceased for burial?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is there a reward for preparing the deceased for burial?

What are the rewards for preparing a dead body for burial?

Praise be to Allaah.

We do not know of any saheeh evidence to indicate the amount of reward earned by the one who prepares the deceased for burial, but the Bounty of Allaah is vast. The one who prays (the funeral prayer) for the deceased will have one qeeraat of reward (a qeeraat is equivalent to the size of Mount Uhud), and the one who accompanies the funeral procession to the burial will have two qeeraats. For the one who seeks reward by preparing the body we hope that there will be even more reward.

Sa’d al-Humayd.

Washing the deceased is fard kafaayah (i.e., if some members of the community undertake this duty, the rest are free from blame, but if no one does it, all will be held to blame), so there is no specific reward. But if sufficient people do the job, it becomes Sunnah for the rest. There are no reports which describe a specific reward, but there will be a reward for it because it is an obligatory duty, and not doing it is a sin.

Shaykh ‘Abd al-Kareem al-Khudayr.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6186. Offering condolences to the family of a sinner

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Offering condolences to the family of a sinner

Sometimes a person dies by committing suicide; or a person drinks intoxicants in such great amounts that this leads to death; or a person is attacked to put an end to his evil. Is it permissible to console the mother or other relatives of a person who dies in one of these ways? I am very confused about this matter. Should I go (and offer condolences) or not?

Praise be to Allaah.

There is nothing wrong with offering condolences, in fact it is mustahabb, even if the person who died was a sinner who committed suicide etc., just as it is mustahabb to offer condolences to the family of a person who was killed in retaliation (qasaas, i.e., a sentence passed in a sharee’ah court allowing the family of the murder victim to execute the murderer) or as a hadd punishment, such as a married adulterer, or the family of a person who drank himself to death. There is nothing to stop us offering condolences to their families, or making du’aa’ for them and other sinners and asking for forgiveness and mercy for them. They should be washed and prayed for, but not by prominent figures in the Muslim community such as the ruler or qaadi etc. Rather some of the people should pray for them in order to deter others from committing the evil deeds that they did. As for one who dies because of the aggression of another, he has been killed unlawfully, so the funeral prayer should be offered for him and du’aa’ should be made for him, if he was Muslim. The same applies in the case of one who is killed in retaliation (qasaas), as stated above, the funeral prayer should be offered for him and du’aa’ should be made for him, and condolences should be offered to his family, if he was Muslim and there is no reason to assume that he was an apostate. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 374.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6187. It is not permissible to burn the body of the deceased after death

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is not permissible to burn the body of the deceased after death

I am a recent convert to Islam. It was somewhat of a tradition in my family to get cremated. I always had that in my head that this was the best thing to do for the environment of the earth. Can you please tell me if this is allowed in Islam? Thank-you very much for your time.

Praise be to Allaah.

It must be noted that the teachings and laws of Islam came to honour people. Allaah says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam” [al-Israa’ 17:70]

As the Prophet (peace and blessings of Allaah be upon him) was the one who conveyed to us the laws of our Lord, he taught us what Allaah has prescribed concerning the dead, what we are permitted to do in their case and what we are not permitted to do. Hence the teachings of Islam are different from the teachings of other nations; they include treating the deceased with respect and in a manner that will benefit him. Allaah has prescribed for us that when a Muslim dies, we should wash him and cleanse him, then shroud him in a white cloth, then we should offer the funeral prayer for him and pray for mercy and forgiveness for him. Then after that we must bury him and cover him with earth, then we should visit the graves and pray for their Muslim occupants. It is not prescribed in Islam to burn or cremate the dead, rather this is an act of disrespect and dishonour. Islam forbids us to step, walk or sit on the grave of the deceased, so how could we burn him? Even non-Muslims are to be buried according to Islam, and this is what the Muslims do in the case of kuffaar who die in their countries, but the kuffaar are not buried with the Muslims in the same place. Some of the kuffaar may burn their dead because they do not believe in the Last Day. For this reason it is not permitted to burn the dead; rather it is obligatory to bury the dead. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6188. Gathering in the house of the deceased and offering a collective du’aa’ for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Gathering in the house of the deceased and offering a collective du’aa’ for him

when some one dies...families go round to the deceased houses and sit with there families and make a collective dua..is this permissable?

and in the masjid they hold a 'khutam'...is this allowed?

Praise be to Allaah.

Among the fatwas issued by the Standing Committee for Issuing Fatwas is the following:

We do not know of any evidence (daleel) from either the Qur’aan or Sunnah to indicate that it is prescribed to recite any soorah of the Qur’aan in any place, or in the house of the deceased. We do not know of anyone among the Sahaabah or Taabi’een or Taabi’ee al-Taabi’een [i.e., the first three generations of Islam] from whom it is reported that he did that. The basic principle is that this is not allowed, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours [i.e., Islam], will have it rejected.” (Narrated by Muslim, al-Aqdiyah, 3243). With regard to gathering and making du’aa’ for him, du’aa’ is an act of worship, and acts of worship are based on the principle of tawqeef [i.e., to be based solely on the saheeh texts, with no room for adding or taking away anything]. It is not reported that the Prophet (peace and blessings of Allaah be upon him) made du’aa’ with his companions for any deceased person after he had completed the (funeral) prayer. It was reported that he used to stand by the grave after the ground had been levelled over its occupant and say, “Pray for forgiveness for your brother, for he is being questioned now.” From the above we know that the correct thing is not to offer a collective du’aa’ after offering the funeral prayer, and that this is bid’ah.

Fataawa al-Lajnah al-Daa’imah, 9/16

So pray for your deceased each one of you individually. It is OK to make du’aa’ for him during salaah and at other times, at the times when du’aa’s are answered, such as the last third of the night, the last hour of ‘Asr, Fridays, between the adhaan and ‘iqaamah, etc. You should be sincere in your du’aa’. When the du’aa’ is only between you and Allaah, you will feel more khushoo’ and will feel more sincere than when you make du’aa’ simply to please others, as when people recite du’aa’ collectively to please the family of the deceased. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6189. She refuses to wash deceased women any more lest she becomes desensitized

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

She refuses to wash deceased women any more lest she becomes desensitized

One of the women used to wash the dead voluntarily, but recently she has refused to do that although there is a need for it, because she says that she is becoming desensitized and may handle the dead harshly. Do you agree with this view or not?

Praise be to Allaah.

What is prescribed is for her to seek reward and to be patient in washing the dead if her services are needed, and if she is known to be a good person and to do this job properly, because the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever meets his brother’s need, Allaah will meet his need.” (Saheeh, agreed upon)

And he (peace and blessings of Allaah be upon him) said:

“Allaah will help His slave so long as the slave helps his brother.” (Narrated by Muslim in his Saheeh).

And there are many similar ahaadeeth.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 117.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6191. Can the person who washes the deceased tell others about good or bad signs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Can the person who washes the deceased tell others about good or bad signs?

Praise be to Allaah.

If there are good signs, there is nothing wrong with telling people about them, but if there are bad signs, one should not do that, because this is gheebah (gossip). But if the person says, “Some dead people turn black” etc, that is OK. But he should not say, “I washed So and so and I saw such and such” meaning bad signs, because that will cause grief to his family and upset them, and this is gheebah.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 123.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6192. Who is more entitled to wash the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Who is more entitled to wash the deceased?

If the deceased left instructions as to who should wash him, should his wishes be fulfilled?

Praise be to Allaah.

Yes, his wishes should be fulfilled.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 107.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6193. Ruling on singling out Fridays for visiting graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on singling out Fridays for visiting graves

What is the ruling on singling out Fridays for visiting graves?

Praise be to Allaah.

There is no basis for that. What is prescribed is to visit graves at any time of night or day that suits the visitor. With regard to singling out a particular day or night, this is bid’ah and there is no basis for this, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours (Islam) that is not a part of it will have it rejected.” (Saheeh, agreed upon). And he (peace and blessings of Allaah be upon him) said: “Whoever does anything that is not a part of this matter of ours (Islam) will have it rejected.” (narrated by Muslim in his Saheeh from ‘Aa’ishah, may Allaah be pleased with her).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, no. 336

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6194. Ruling on extracting the foetus from a dead woman

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on extracting the foetus from a dead woman

If a woman dies when she is pregnant, and the doctors state that the foetus in her womb is still alive, is it permissible to perform surgery on her to remove the foetus?

Praise be to Allaah.

If the woman has died and there is a foetus in her womb, it is most likely that he has died too. If he is still alive, he will not live for more than a few moments. But if we assume that this case (described in the question) is true, and it is possible to save the child’s life by opening the mother’s abdomen, then the Hanbalis have stated that it is OK to do this, if there is the certainty that the child can be brought forth alive from his mother’s womb. They said: her abdomen should be cut open and the child brought out alive, then her abdomen should be stitched up, then she should be buried. And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 174

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6196. Ruling on Muslims visiting the graves of kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on Muslims visiting the graves of kaafirs

What is the ruling on a Muslim visiting the graves of kaafirs?

Praise be to Allaah.

It is permissible to visit the graves of those who did not die in Islam in order only to learn a lesson from that.

This is because of the report of Abu Hurayrah, who said: “The Prophet (peace and blessings of Allaah be upon him) visited the grave of his mother, and he wept and those who were with him wept. Then he said, ‘I asked my Lord for permission to pray for forgiveness for her, and He did not grant me permission to do that, and I asked Him for permission to visit her grave, and He gave me permission. So visit the graves, for they are a reminder of death.’”

(Narrated by Muslim, 3/65; Abu Dawood, 2/72; al-Nasaa’i, 1/286; also by Ibn Maajah, al-Haakim, al-Bayhaqi and Ahmad)

Buraydah (may Allaah be pleased with him) narrated: “We were with the Prophet (peace and blessings of Allaah be upon him) on a journey (according to one report, on the campaign of the conquest [of Makkah]), and he camped with us, and we were nearly one thousand on mounts. He prayed two rak’ahs, then he turned to us weeping. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) got up and went to him, and said, ‘May my father and mother be sacrificed for you, O Messenger of Allaah, what is the matter?’ He said, ‘I asked my Lord to let me pray for forgiveness for my mother, and He did not give me permission, and my eyes filled with tears out of compassion for her in the Fire. I asked my Lord for permission to visit her grave, and He granted me permission. I used to forbid you to visit the graves, but (now) visit them, for visiting them will increase you in good.’”

(Narrated by Ahmad, 5/355-359; Ibn Abi Shaybah, 4/139; also narrated by Ibn Hibbaan and al-Haakim. The other addition was narrated by al-Haakim who said, it is saheeh according to the conditions of the two Shaykhs [al-Bukhaari and Muslim], and al-Dhahabi agreed with him, and it is as they said. A briefer version was narrated by al-Tirmidhi, who classed it as saheeh).

If a Muslim visits the grave of a kaafir, he does not greet h m with salaams or make du’aa’ for him; rather he should give him the tidings of Hell.

The evidence for that is the hadeeth of Sa’d ibn Abi Waqqaas who said: “A Bedouin came to the Prophet (peace and blessings of Allaah be upon him) and said, ‘My father used to uphold the ties of kinship, and so on and so forth - where is he now?’ He said, ‘In Hell.’ The Bedouin got upset and said, ‘O Messenger of Allaah, where is your father?’ He said, ‘Whenever you pass by the grave of a kaafir, give him the tidings of Hell.’ The Bedouin later became a Muslim, and he said, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) gave me a difficult commission. Whenever I pass by the grave of a kaafir, I give him the tidings of Hell.”’”

(Narrated by al-Tabaraani in al-Mu’jam al-Kabeer, 1/191; Ibn al-Sunni in ‘Aml al-Yawm wa’l-Laylah, 588; al-Diyaa’ al-Maqdisi in al-Ahaadeeth al-Mukhtaarah, with a saheeh isnaad. Al-Haythami (1/117-118) said: it was narrated by al-Bazzaar and by al-Tabaraani in al-Kabeer, and the men of its isnaad are sound).

And Abu Hurayrah narrated in a marfoo’ hadeeth [i.e., it is attributed to the Prophet (peace and blessings of Allaah be upon him)]: “When you pass by the graves of the people of the jaahilyyah, of our people and your people, give them the news that they are among the people of Hell.” (Narrated by Ibn al-Sunni in al-Yawm wa’l-Laylah with an isnaad which includes Yahyaa ibn Yamaan, who had a bad memory, from Muhammad ibn ‘Umar. I do not know it from Abu Salamah from him, but apparently he is Ibn ‘Amr, who is hasan in narrating hadeeth. And Allaah knows best.”

Adapted from Mukhtasar Ahkaam al-Janaa’iz by al-Albaani

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6197. What to do if someone dies suddenly in your house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What to do if someone dies suddenly in your house

What do the relatives of the deceased have to do if their relative dies suddenly? This scenario happens often in every family, and many people do not have the knowledge of what is prescribed in the Islamic sharee’ah concerning this. Please tell us, with the relevant evidence, the correct way to deal with this situation, so that if any of us are faced with this situation, we will not fall into bid’ah or do anything wrong.

Praise be to Allaah.

If the person has died and the soul has departed, then his relatives have to do the following:

- Closing his eyes

- Making du’aa’ for him

This is because of the hadeeth of Umm Salamah, who said:

"The Messenger of Allah (peace and blessings of Allaah be upon him) came to see Abu Salamah when his sight had become fixed (he had passed away). So the Prophet (peace and blessings of Allaah be upon him closed his eyes and said: 'When the soul is seized and it leaves the body, the eyes follow it.' Some of Abu Salamah's family wept and wailed, whereupon the Prophet (peace and blessings of Allaah be upon him) said: 'Pray to Allaah only for good for yourselves, because the angels (who are present) say "amen" to whatever you utter.' Then he said: 'O Allah! Forgive Abu Salamah; raise his station among those who are rightly-guided; and take good care of his family that he has left behind. O Lord of the Worlds! Forgive him and us, make his grave spacious, and put light therein for him."

(Narrated by Muslim, Ahmad, al-Bayhaqi and others)

(c) They should cover him with a cloth that will cover all of his body.

This is because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) was shrouded in a striped cloak.

(Narrated by the two Shaykhs (al-Bukhaari and Muslim) in their Saheehs, by al-Bayhaqi and others).

(d) This applies in the case of one who does not die in a state of ihraam; the person who dies in ihraam should not have his head or face covered.

This is because of the hadeeth of Ibn ‘Abbaas who said: “Whilst a man was standing at ‘Arafaah, he fell from his mount and broke his neck (or he said, he died). The Prophet (peace and blessings of Allaah be upon him) said: “Wash him with water and lotus leaves, and shroud him in two cloths” (according to another report, “… in his two cloths [which he was wearing for ihraam]”) “… and do not perfume his body, and do not cover his head [or his face], for he will be resurrected on the Day of Resurrection reciting the Talbiyah.”

(Narrated by the two Shaykhs (al-Bukhaari and Muslim) in their Saheehs, and by Abu Na’eem in al-Mustakhraj, and by al-Bayhaqi. The additional material was not narrated by al-Bukhaari).

(e) They should hasten to prepare him and take him out, if it is obvious that he is dead

This is because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) which he attributed to the Prophet (peace and blessings of Allaah be upon him): ‘Hasten to bury the deceased, for if he was righteous, then you are taking him to something good, and if he was otherwise, then it is an evil of which you are relieving yourselves.”

(Narrated by the two Shaykhs (al-Bukhaari and Muslim) – this version was narrated by Muslim, and the authors of the four Sunans. It was classed as saheeh by al-Tirmidhi, Ahmad and al-Bayhaqi from Abu Hurayrah).

(f) They should bury him in the city or country where he died, and not move him elsewhere, because that would contradict the haste in burying that is enjoined in Islam.

Hence when a brother of ‘Aa’ishah died in Wadi al-Habashah, and he was moved from the place where he had died, she said, “The only thing that upset me (or grieved me) was that I wished that he had been buried in the place where he died.” (Narrated by al-Bayhaqi with a saheeh isnaad).

Al-Nawawi said in al-Adhkaar: “If he (the dying person) leaves instructions that he be moved to another land [for burial], those instructions should not be carried out, because moving the deceased [to another land for burial] is haraam according to the correct view of the majority, and was clearly stated by those who examined the matter in depth.”

(g) Some of them should hasten to pay off his debts from his money, even if that means paying all that is left. If he did not have any wealth, then the state should pay on his behalf, if he had tried his best to pay off his debts. If the state does not do that, and some people volunteer to do that, then that is OK.

It was narrated from Sa’d ibn al-Atwal (may Allaah be pleased with him) that his brother died, leaving three hundred dirhams, and leaving dependents. He said, “I wanted to spend it on his dependents, but the Prophet (peace and blessings of Allaah be upon him) said, ‘Your brother is being detained by his debt, so go and pay it off for him.’ So I went and paid it off, then I came and said, ‘O Messenger of Allaah, I have paid it off, except for two dirhams which a woman claimed (were owed to her), but she had no proof.’ He said, ‘Give them to her, because that is her due (or, because she is speaking the truth).’” (Narrated by Ibn Maajah, Ahmad and al-Bayhaqi. One of its isnaads is saheeh and the other is like the isnaad of Ibn Maajah. Al-Boosayri classed it as saheeh in al-Zawaa’id).

It was narrated from Samurah ibn Jundub that the Prophet (peace and blessings of Allaah be upon him) prayed the funeral prayer (according to one report, he prayed the Fajr prayer), and “when he had finished he said, ‘Is there anybody here from the family of So and so?’ The people remained silent, because whenever he brought anything up, they would keep quiet at first. He said that three times, and no one answered. Then a man said, ‘Here he is.’ A man stood up and came, dragging his lower garment, from the back of the assembly. The Prophet (peace and blessings of Allaah be upon him) said, ‘What kept you from answering me the first two times? I did not mention your name except for a good reason. So-and-so – a man from amongst them – is being kept by his debt from Paradise. If you wish, you may ransom him, or if you wish, you may leave him to the punishment of Allaah.’ If only you had seen his family and those who knew of his affairs getting up and praying off his debts, until there was no one left who could make any demands from him.’”

(Narrated by Abu Dawood, al-Nasaa’i, al-Haakim, al-Bayhaqi, al-Tayaalisi in his Musnad and Ahmad. Some of them narrated from al-Shu’bi from Samurah, and some mentioned Sam’aan ibn Mushannij in between them. The former is saheeh according to the conditions of the two Shaykhs [al-Bukhaari and Muslim], as al-Haakim said, and al-Dhahabi agreed with him; the latter is saheeh only)

We ask Allaah to forgive the believing men and women. May Allaah bless our Prophet Muhammad

Adapted from Mukhtasar Ahkaam al-Janaa’iz by al-Albaani

Created with the Personal Edition of HelpNDoc: Free EPub producer


6198. Making food during the mourning period

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Making food during the mourning period

What is the ruling on making food during the period of mourning? What is the ruling on guests of the household eating the food that has been brought to them?

Praise be to Allaah.

It is better for neighbours and relatives to make food in their own houses then bring it to the household (of the deceased), because it was narrated that when the Prophet (peace and blessings of Allaah be upon him) heard that his cousin Ja’far ibn Abi Taalib (may Allaah be pleased with him) had died in the Battle of Mu’tah, he told his family to make food for the family of Ja’far, and said, “Because there has come to them that which will preoccupy them.”

But it is not permitted for the family to make food for people because for the sake of the deceased. This is one of the actions of the Jaahiliyyah, whether it is done on the day of the death, or on the fourth or tenth day after the death, or at the new year. All of that is not permitted, because it was narrated that Jareer ibn ‘Abd-Allaah al-Bajali (may Allaah be pleased with him) – one of the companions of the Prophet (peace and blessings of Allaah be upon him) – said, “We used to count gathering with the family of the deceased and making food for them after the burial to be a kind of wailing (niyaahah).”

But if guests come to the family of the deceased during the mourning period, there is nothing wrong with them making food for them for the sake of hospitality, and there is nothing wrong with the household inviting whoever they want of their neighbours and relatives to eat with them from the food that has been given to them. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 325

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6199. Putting plastic over the shroud to stop a foul odour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Putting plastic over the shroud to stop a foul odour

We work for a charity that washes the dead, and sometimes there come to us bodies of people who have been dead for several days so they have started to rot, or sometimes they have cuts because of accidents, and there is a lot of blood. So we wrap some plastic over part of the shroud that is next to the body of the deceased, then we put the rest of the shroud after that. That is so as to avoid the distress that is caused to people because of the blood and smell coming from the body. Is this permissible under the heading of warding off harm from people and mosques?.

Praise be to Allaah.

There is nothing wrong with putting plastic over the shroud, to stop blood and unpleasant smells coming out. But if perfume is enough to stop the unpleasant smell, then you should stick to using that.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Some of those who wash the dead put a plastic bag over the one who has died in a car accident so that the blood will not come out onto the shroud.

He replied:

There is nothing wrong with putting something over the wound to seal it. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (13/128).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6200. Offering the funeral prayer for the deceased several years after the burial

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Offering the funeral prayer for the deceased several years after the burial

My grandmother died and I did not offer the funeral prayer for her, although I live in the same city, because they buried her before I could get there. Now it is three years since she died. Do I have to do anything?.

Praise be to Allaah.

It seems from your question that you feel that you let your grandmother down. If you were in the same city and were able to attend the funeral prayer and burial, why did you not do that? What kept you from being present for the best thing that you could do to honour your grandmother when she died, and offer the funeral prayer and make du’aa’ for her and pray for forgiveness for her?

Grandfathers and grandmothers must be honoured and treated kindly, just like parents.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/133):

Grandfathers and grandmothers are like parents in terms of honour. End quote.

But you have an opportunity to make up for what you missed, in sha Allaah. You can go and offer the funeral prayer over her grave. Imam al-Shaafa’i and others are of the view that it is permissible to offer the funeral prayer over the grave of the deceased. The evidence for that is:

The report narrated by al-Bukhaari (458) and Muslim (956) that the Messenger (peace and blessings of Allaah be upon him) offered the funeral prayer for a woman at her grave. She used to clean the mosque, and the Sahaabah had buried her without informing the Messenger (peace and blessings of Allaah be upon him) of her death.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by a grave where the burial had taken place at night and said: “When was this one buried?’ They said: Last night. He said: “Why didn’t you tell me?” They said: We buried him in the dark of night and we did not want to wake you up. He stood up and we stood in rows behind him. Ibn ‘Abbaas said: And I was among them, and he offered the funeral prayer for him. Narrated by al-Bukhaari (1321).

It was narrated from Yazeed ibn Thaabit (may Allaah be pleased with him) that they went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) one day and he saw a new grave. He said: “What is this?” They said: It is So and so, the freed slave woman of Banu So and so – and the Messenger of Allaah (peace and blessings of Allaah be upon him) recognized her name – She died at noon when you were taking a nap, and we did not want to wake you up for her. The Messenger of Allaah (peace and blessings of Allaah be upon him) stood and the people formed rows behind him, and he said takbeer four times (i.e., offered the funeral prayer). Then he said: “No one should die when I am still among you without you telling me, for my prayer for him will be a mercy.” Narrated by al-Nasaa’i (2022); classed as hasan by Ibn ‘Abd al-Barr in al-Tamheed (6/271). Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Ibn Abi Shaybah narrated in al-Musannaf (3/239) a number of reports from the Sahaabah and Taabi’een who offered the funeral prayer over graves after the burial, including ‘Aa’ishah (may Allaah be pleased with her), who offered the funeral prayer at the grave of her brother ‘Abd al-Rahmaan; and Ibn ‘Umar who offered the funeral prayer at the grave of his brother ‘Aasim; and Sulaymaan ibn Rabee’ah and Ibn Sireen and others. This was also narrated by Ibn Hazm in al-Muhalla (3/366) from Anas, ‘Ali and Ibn Mas’ood (may Allaah be pleased with them all).

Some fuqaha’ did not allow offering the funeral prayer over graves at all, and some of them limited it to one month or three days, but there is no evidence for this restriction.

Ibn Hazm (may Allaah have mercy on him) said in al-Muhalla (3/366):

With regard to restricting the funeral prayer to within one month or three days, it is clearly wrong because it is restricting it with no evidence. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (5/436):

The correct view is that we may offer the funeral prayer over graves even after one month, but some of the scholars imposed an interesting restriction, and said: That is subject to the condition that the person who is buried died at a time when the one who is praying was able to pray.

For example: If a man died twenty years ago, and a man who is thirty years old goes out to pray for him, that is valid, because when he died the one who is praying was only ten years old, so he could have offered the prayer for the dead man.

Another example: If a man died thirty years ago, and a man who is twenty years old goes out to pray for him, that is not valid, because the one who is praying did not exist at the time when the man died, so he could not have prayed for him.

So it is not prescribed for us to offer the funeral prayer at the grave of the Prophet (peace and blessings of Allaah be upon him), and we do not know of anyone who said that it is prescribed to offer the funeral prayer at the grave of the Prophet (peace and blessings of Allaah be upon him) or at the graves of the Sahaabah, rather we should just stand and say du’aa’. End quote.

For more information please see al-Umm (1/425), al-Majmoo’ (5/208-210), al-Mughni (2/194-195), Badaa’i’ al-Sanaa’i’ (1/315) and al-Mawsoo’ah al-Fiqhiyyah (16/35).

Honouring parents or grandparents does not stop when their life ends, rather it continues after their death, and the greatest way in which a person can honour his parents is by making du’aa’ for them and praying for forgiveness for them.

It was narrated that Abu Usayd Maalik ibn Rabee’ah al-Saa’idi said: Whilst we were with the Messenger of Allaah (peace and blessings of Allaah be upon him), a man from Banu Salamah came to him and said: O Messenger of Allaah, is there anything left that I can do to honour my parents after they die? He said: “Yes. Pray for them, ask for forgiveness for them, carry out their last wishes, uphold the ties of kinship that you would not have were it not for them, and honour their friends.” Narrated by Abu Dawood (5142); classed as hasan by Ibn al-‘Arabi in ‘Aaridah al-Ahwadhi (4/307); classed as saheeh by Shaykh Ibn Baaz in Majmoo’ al-Fataawa (9/295).

The author of ‘Awn al-Ma’bood (14/36) said: “Pray for them” means making du’aa’, and it includes the funeral prayer. This was the view of al-Qaari’. And in Fath al-Wudood it says: What is meant is praying for mercy for them. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6201. A woman who has been divorced by a revocable talaaq may be washed by her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

A woman who has been divorced by a revocable talaaq may be washed by her husband

If a woman who has been divorced by a revocable talaaq dies, can her husband wash her?

Praise be to Allaah.

If it was a revocable divorce, that is OK; i.e., a first or second talaaq.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 110.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6202. Ruling on customs and traditions that go against sharee’ah or cause embarrassment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on customs and traditions that go against sharee’ah or cause embarrassment

There is a tradition some people observe during funerals. When someone who relates to two villages dies, they do the funeral then visit the relatives of the dead person. Then they quickly return to their village without any delay, they do not accept to stay at the relatives for hospitality because they think they it is not permissible for them to delay returning in this occasion.

Note that all of them in the two villages Muslims, most or all of them follow the Hanafi School of thought. They all hold same nationality and they may have womb relations.

My question is: has this habit any basis in Islam? I hope you give me a detailed full answer. Because this habit sometimes causes embarrassment and other social problems.

Praise be to Allaah.

There is nothing in sharee’ah that points to the customs you mention in your question. It seems that these are things that people have become accustomed to in their lives and they do not attribute them to religion. It also seems that they have to do with psychological and social matters.

Whatever the case, since these customs have no basis in sharee’ah and especially since you mention in your question that the hospitality asked about is not offered by the family of the deceased, which is what is not allowed, then the people should not regard this as a sacred law that cannot be changed or altered. That is because this custom represents a shortcoming – of whatever extent – in the upholding of family ties and visiting family and brothers. There is no real reason for falling short in upholding these ties, especially since the problem may be caused when the family’s relatives come to the village without coming to visit them. That may be a reason for the resentment and suspicion.

Customs and traditions that clearly go against sharee’ah, or which go against the general aims of sharee’ah, or which may lead to misunderstandings and shortcomings, should be shunned and efforts should be made to change them, which needs some wisdom and gentleness.

Shaykh al-Sa’di (may Allaah have mercy on him) said in Risaalah fi Usool al-Fiqh (7):

The basic principle with regard to customs is that they are permissible, unless it is narrated in sharee’ah that they are forbidden.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (6/510):

What every Muslim must do is not accept customs blindly, rather he should measure them against sharee’ah. Whatever is approved of is permissible for him to do, otherwise he should not do it. The fact that people are accustomed to something is not evidence that it is permissible. All the customs that people are used to in their lands or tribes must be measured against the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him). Whatever Allaah and His Messenger have permitted is permissible, and whatever Allaah has forbidden must be abandoned, even if it is the people’s custom. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Tafseer Soorat al-Baqarah 2 (299):

Tradition does not make something that is not prescribed permissible, because Allaah says (interpretation of the meaning): “It is not Al-Birr (piety, righteousness) that you enter the houses from the back” [al-Baqarah 2:189], even though that was their custom and they regarded it as righteousness. The one who takes something as a custom and regards it as righteousness has to measure it against the laws of Allaah. End quote.

The scholars regarded adherence to customs and traditions that cause hardship for people and lead to some evil consequences or hardship and disputes and difficulty as blameworthy extremism, and as the kind of affectation and going to extremes that is forbidden in Islam.

It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Those who go to extremes are doomed.” He said it three times. Narrated by Muslim (2670).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (16/220):

i.e., those who go to extremes and exaggerate in their words and deeds. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, speaking of different types of extremism in Majmoo’ al-Fataawa (7/7):

The fourth category is going to extremes in customs, which is adhering too strongly to ancient customs and not turning to that which is better than that. But if the customs are equal to others in serving a valid purpose, then adhering to one’s own customs is better than turning to foreign customs. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6203. Ruling on women praying the janaazah (funeral) prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on women praying the janaazah (funeral) prayer

Could you please back this up with the hadeeth to make things clearer and also please try to give full reference of the hadeeth to everything you state ?

(But with regard to the prayer (women praying the funeral prayer), there is nothing wrong with that. Women may join the funeral prayer. The prohibition applies only to visiting the graves. Women should not visit graves according to the more correct of the two scholarly opinions, because of the ahaadeeth which indicate that that is forbidden. She does not have to offer any kafaarah, all she has to do is repent.)

Can you tell me if women prayed Funeral Prayers in the times of our prophet(P.B.U.H)?

Praise be to Allaah.

Praying the janaazah (funeral) prayer is prescribed for both men and women, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever attends the janaazah until he offers the prayer will have one qeeraat (of reward), and whoever attends until (the deceased) is buried will have two qeeraats.” It was said, “O Messenger of Allaah, what are the two qeeraats?” He said, “Like two great mountains,” meaning, of reward. (Saheeh – agreed upon). But women should not follow the funeral procession to the graveyard, because they are not allowed to do that, as it was reported in al-Saheehayn that Umm Salamah (may Allaah be pleased with her) said: “We were forbidden to follow the funeral procession but it was not made absolute on us.” (narrated by Muslim). But women are not forbidden to offer the janaazah prayer, whether it is offered in the mosque, in a house or in a prayer-place. Women used to offer the janaazah prayer with the Prophet (peace and blessings of Allaah be upon him) in his mosque and after his lifetime. Visiting graves, however, is something which is only for men, as is following the funeral procession, because the Messenger (peace and blessings of Allaah be upon him) cursed women who visit graves. The reason for that – and Allaah knows best – is that there is the fear that if women were to follow funeral processions to the graveyard or visit graves, that would cause fitnah (temptation) to others or to themselves. The Prophet (peace and blessings of Allaah be upon him) said, “I have not left behind any fitnah more harmful to men than women.” (Saheeh – agreed upon). And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ibn Baaz , vol. 13, p. 133

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6204. What should a Muslim son do for his kaafir father when he dies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What should a Muslim son do for his kaafir father when he dies?

My father has died and he is a kaafir. What are my responsibilities towards him? Should I bury him and arrange his funeral? Should I wash him and shroud him or not? Are there any rights that my father has over me in this respect?

Praise be to Allaah.

It was narrated in a saheeh hadeeth that Naajiyah ibn Ka’b narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: “I said to the Prophet (peace and blessings of Allaah be upon him), ‘Your old, misguided uncle has died (he was referring to his father Abu Taalib). Who will bury him?’ He said, ‘Go and bury your father.’ [I] said, ‘I will not bury him, for he died as a mushrik.’ He said, ‘Go and bury him, then do not do anything until you come to me.’ So I went and buried him, then I came to him with traces of dust and earth on me. He told me to wash myself, then he made du’aa’ for me in words that were more precious to me than everything on earth.”

(al-Silsilah al-Saheehah, by al-Albaani, no. 161)

The Shaykh said, commenting on this hadeeth:

1 – It is allowed for the Muslim to take care of the burial of his mushrik relatives. That does not cancel out his hatred of their shirk. Do you not see that ‘Ali (may Allaah be pleased with him) initially refused to bury his father for that very reason, as he said, “he died as a mushrik.” He thought that if he buried him when this was the case, that this was included in the forbidden kind of friendship as referred to in the aayah (interpretation of the meaning):

“O you who believe! Take not as friends the people who incurred the Wrath of Allaah”

[al-Mumtahinah 60:13]

When the Prophet (peace and blessings of Allaah be upon him) repeated the command to bury his father, he hastened to obey him and he gave up the notion that had initially occurred to him. This is what obedience means: that a person gives up his opinion in response to the command of his Prophet (peace and blessings of Allaah be upon him). It seems to me that a son’s burying his mushrik father or mother is the last act of good companionship that the son can do for his mushrik parent in this world. But after the burial, he cannot make du’aa’ for him or pray for forgiveness for him, because of the unambiguous words of Allaah (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin”

[al-Tawbah 9:113]

If this is the case, then how can people pray for mercy and forgiveness in the pages of newspapers and magazines for some of the kuffaar, in death announcements for money! Let the one who has any concern for his hereafter fear Allaah.

2 – It is not prescribed for him to wash or shroud a kaafir, or to offer the funeral prayer over him, even if he was a relative, because the Prophet (peace and blessings of Allaah be upon him) did not tell ‘Ali to do that. If that were permissible, he (peace and blessings of Allaah be upon him) would have said so, because it is well known that it is not permitted for the Prophet (peace and blessings of Allaah be upon him) to delay explaining something at the time when that information is needed. This is the view of the Hanbalis and others.

3 – It is not prescribed for the relatives of a mushrik to follow his funeral, because the Prophet (peace and blessings of Allaah be upon him) did not do that in the case of his uncle, although he was the one who was the most kind and compassionate towards him, and he even prayed to Allaah to make his punishment the lightest punishment in Hell.

In all of that there is a lesson for those who are deceived by pride in their lineage and who do not strive for their Hereafter with their Lord. Allaah indeed spoke the truth when He said (interpretation of the meaning):

“there will be no kinship among them that Day, nor will they ask of one another”

[al-Mu’minoon 23:101]

al-Silsilah al-Saheehah by al-Albaani, p. 94

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6205. The sanctity of the dead among the Muslims is like the sanctity of the living

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The sanctity of the dead among the Muslims is like the sanctity of the living

At the edge of my land I found three graves – what should I do with them? Is it permissible for me to move the remains to another place?

Praise be to Allaah.

These people were originally buried in land for the dead (a graveyard), and they own it by virtue of being buried there. It is not permissible to disturb them, whether by digging up the remains, walking over the graves or any other form of disrespect. You should put up a fence around the graves so that they will not be subjected to any disrespect, and so as to preserve their dignity, because the sanctity of the dead among the Muslims is like the sanctity of the living. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Fataawa Islamiyyah, 3/22

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6206. Funeral prayer for one who is lost at sea

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Funeral prayer for one who is lost at sea

Can janaazah prayer be offered for someone who is missing, lost at sea, if the qaadi (judge) rules that he is dead?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn ‘Uthaymeen, may Allaah preserve him, who answered as follows:

Praise be to Allaah, Lord of the Worlds, and peace and blessings be upon our Prophet Muhammad, and all his family and companions. Janaazah prayer can be offered for him, so long as he is presumed dead, because we go by what is apparent and most likely to be the case. So his wealth may be inherited if the qaadi rules that he is dead, and his wife should wait out the ‘iddah period, then she is free to remarry – so the janaazah prayer can also be offered for him. And Allaah knows best.

Shaykh Muhammad ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6207. Ruling on washing a suicide and praying over him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on washing a suicide and praying over him

Can one who killed himself be washed and the (funeral) prayer offered over him?

Praise be to Allaah.

A person who has killed himself should be washed, prayed over and buried with the Muslims, because he is a sinner but he is not a kaafir. Killing oneself is a sin but it is not kufr. If he killed himself – we seek refuge with Allaah – he should be washed, shrouded and prayed over, but the khaleefah and important people should not pray for him, by way of rebuke, lest anyone think that they approve of what he did. If the khaleefah, ruler, judges, president or mayor do not pray over him in order to denounce this action and announce that it is wrong, then this is good, but some of the Muslims should still offer the (funeral) prayer for him.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) – vol. 13, p. 122

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6208. Medical tests on the body of a stillborn infant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Medical tests on the body of a stillborn infant

I want to know the Islamic ruling for how to deal with a child who was born dead. Her age was six month old before delivery. Is it reuired to burry or pray on her? would it be acceptable to leave the dead body for the hospital for scientific research notably that there were some health complications which we want to know in order to avoid future problems and out of concern to the health of her mother?

Praise be to Allaah.

If the doctors want to mess about with the body, dissecting it and experimenting on the body of a Muslim child, this is not permissible. But if they want to take samples for testing, this is OK.

Shaykh Ibraaheem al-Khudayri

She should be buried after being washed (ghusl) and shrouded, and after the funeral prayer has been offered, even if she was a foetus, so long as the soul had been breathed into her.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6209. Ruling on travelling to offer condolences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on travelling to offer condolences

What is the ruling on travelling to offer condolences and staying with the family of the deceased?

Praise be to Allaah.

That depends on the situation of the family of the deceased. If that will be a burden on them, then it is not permissible. But if they would like it, then there is nothing wrong with that. There are no restrictions on this matter.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, no. 376

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6210. Ruling on reciting al-Faatihah for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on reciting al-Faatihah for the deceased

What is the ruling on reciting al-Faatihah and giving the reward for it to the deceased?

Praise be to Allaah.

There is no evidence (daleel) for reciting al-Faatihah or any other part of the Qur’aan and giving (the reward for) it to the deceased. We must not do that, because it was not narrated that the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them) did any such thing. It is prescribed to make du’aa’ for the dead Muslims and to give charity on their behalf by giving to the poor and needy. In this way a person may draw closer to Allaah and ask Him to give the reward for that to his father, mother or other people, deceased or alive. The Prophet (peace and blessings of Allaah be upon him) said: “When a man dies, all his deeds come to a halt apart from three: ongoing charity (sadaqah jaariyah), beneficial knowledge or a righteous child who will pray for him.”

And it was reported that a man said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, my mother has died and she did not make a will. I think that if she had spoken she would have given in charity. Will she be rewarded if I give in charity on her behalf?” He said, “Yes.” (Saheeh – agreed upon)

The same applies to Hajj and ‘umrah on behalf of the deceased and paying off his debts. All of these actions will benefit him, as was narrated in the shar’i daleel (evidence). But if the questioner is referring to treating the family of the deceased person kindly by giving them money or meat (i.e., food), there is nothing wrong with that if they are poor.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 324

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6211. Visiting graves and attending occasions on which they say that the souls of the awliyaa’ are present

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Visiting graves and attending occasions on which they say that the souls of the awliyaa’ are present

just a quick one! Could you tell me what Islam has to sat about grave visiting and praying there. In places like Pakistan, they have things they call Urs - held anually. It is permissable to attend? Those who participate say the deceased was a holy man and can basically pass on our Du'aas- coming from a holy person, it may be better accepted. If poss. can you shed some light?

Praise be to Allaah.

1. Visits to graves fall into two categories:

(i) visits which are prescribed in Islam and are required for the purpose of making du'aa' for the dead, praying for mercy for them, remembering death and preparing oneself for the Hereafter. The Prophet (peace and blessings of Allaah be upon him) said: "Visit the graves, for they remind you of the Hereafter." (Narrated by Muslim, 976).

The Prophet (peace and blessings of Allaah be upon him) used to visit graves, as did his Companions, may Allaah be pleased with them.

It was reported that 'Aa'ishah said that when it was her night for the Messenger of Allaah (peace and blessings of Allaah be upon him) to stay with her, he would go out during the latter part of the night to (the cemetery of) al-Baqee' and say, "Peace be upon you, dwellings of the believing people. There has come to you that which you were promised, …, and if Allaah wills we will follow you soon. O Allaah, forgive the people of Baqee' al-Gharqad." (Narrated by Muslim, 974).

(ii) the second type is bid'ah (innovation), which is visiting graves for the purpose of calling upon their occupants, seeking their help, offering sacrifices to them and making vows to them. This is forbidden and is a major form of Shirk (shirk akbar). Connected to this is the practice of visiting graves to offer du'aa', perform salaah and read Qur'aan there. This is all bid'ah and is not prescribed in Islam.

2. With regard to praying (performing salaah) at a grave. If what is meant is Salaat al-janaazah (the funeral prayer), this is permissible and is not forbidden. But if what is meant is to perform fard or naafil prayers, this is forbidden and is haraam.

The evidence for the permissibility of praying Salaat al-Janaazah in the graveyard:

It was reported from Abu Hurayrah that a black man or a black woman who used to clean the mosque died. The Prophet (peace and blessings of Allaah be upon him) asked about him and they said, "He died." He said, "Why did you not tell me? Show me his grave." Or he said, "her grave." So he went to the grave and prayed for her. (Narrated by al-Bukhaari, 446; Muslim, 956).

The evidence that it is not permissible to offer any salaat other than janaazah in the graveyard:

(a) 'Aa'ishah and 'Abd-Allaah ibn 'Abbaas said: "When (death) approached the Messenger of Allaah (peace and blessings of Allaah be upon him), he started to cover his face with a cloak of his. When he became distressed he lifted it from his face and said, "May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship." [The narrator said:] he was warning against doing what they did." (Narrated by al-Bukhaari, 425; Muslim, 531).

(b) Abu Marthad al-Ghanawi said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: "Do not sit on graves and do not pray facing them." (Narrated by Muslim, 972).

3. With regard to the 'Urs which is held every year: if this involves some kinds of acts of worship, or if the people who attend think that this will bring them closer to Allaah, or if it involves acts of disobedience and sin, then it is not permissible to attend it or take part in it. Even if it is free of all these matters, you should still not attend it, because adopting an occasion as an "Eid" or festival (a regular annual event) other than the Eids precribed in Islam is bid'ah (reprehensible innovation) and is forbidden. The belief of those present, that the soul of the "wali" attends this 'Urs is an innovated and forbidden belief, because in the future this may be taken as being a part of the religion, and it will lead people astray. So this event must be denounced and people must be warned against it, and you should not attend it. And Allaah is the guide to the straight path.

4. With regard to asking a righteous person to make du'aa' for you when he is still alive - this is permissible, because there is the hope that his du'aa' may be answered because of his righteousness. The evidence for this is:

(a) It was reported from 'Uthmaan ibn Haneef (may Allaah be pleased with him) that a blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: "Pray to Allaah to heal me." He said, "If you wish, I will pray for you, and if you wish, I will delay that, and that will be better." (According to another report: "If you wish, be patient - that will be better for you.") He said, "Pray for me." So he commanded him to do wudoo' and to do it well, and to pray two rak'ahs…"

(Narrated by Ahmad, 4/138; al-Tirmidhi, 5/569; Ibn Maajah, 1/441; it is a saheeh hadeeth).

(b) It was reported that Anas said: whilst the Prophet (peace and blessings of Allaah be upon him) was giving the khutbah (sermon) on Friday, a man stood up and said, "O Messenger of Allaah, the horses have died and the sheep have died. Pray to Allaah to give us rain." So he spread his hands and prayed (made du'aa'). (Narrated by al-Bukhaari, 890; Muslim, 897).

5. If a wali or Prophet dies, it is not correct, according to sharee'ah, to ask him to make du'aa' for you, because he has been cut off from this world. This is a kind of shirk which is not committed by any of the righteous people of this Ummah, the Sahaabah and those who follow them.

Allaah says (interpretation of the meaning):

"And who is more astray than one who calls on (invokes) besides Allâh, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them? And when mankind are gathered (on the Day of Resurrection), they (false deities) will become their enemies and will deny their worshipping"

[al-Ahqaaf 46:5-6]

Shaykh Al-Islam (Ibn Taymiyah - may Allaah have mercy on him) said: To explain further: if what the person wants is something that none is able to do except Allaah - such as asking for healing from sickness, for people or animals, or for his debts to be paid off in some manner that he does not specify, or for his family to be safe and sound, or to be protected from calamity in this world or the next, or for help against his enemy, or for his heart to be guided, or for his sins to be forgiven, or for him to be admitted to Paradise or saved from Hell, or for help to learn knowledge and the Qur'aan, or for his heart to be reformed, his attitude to be made good, his soul to be purified and so on - all of these are things which it is not permissible to seek from anyone other than Allaah. It is not permissible to say to an angel or a Prophet or a shaykh, whether he is alive or dead, "forgive my sin" or "help me against my enemy" or "heal my sick loved one" or "protect my family or my livestock" and the like.

Whoever asks any created being - no matter who he is - for any of these things, is a mushrik who associates others with his Lord. He is like the mushrikeen who worship angels, Prophets and statues which they have created in their image, and his prayer is like the prayers of the Christians to the Messiah and his mother. Allaah says (interpretation of the meaning):

"And (remember) when Allaah will say (on the Day of Resurrection): "O 'Eesaa (Jesus), son of Maryam (Mary)! Did you say unto men: 'Worship me and my mother as two gods besides Allaah?' " He will say: "Glory be to You! It was not for me to say what I had no right (to say)." [al-Maa'idah 5:116]

"They (Jews and Christians) took their rabbis and their monks to be their lords besides Allaah (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allaah), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Tawraat (Torah) and the Injeel (Gospel)] to worship none but One Ilaah (God - Allaah) Laa ilaaha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him (far above is He) from having the partners they associate (with Him)." [al-Tawbah 9:31]

(Majmoo' al-Fataawaa, 27/ 67, 68).

And he [Ibn Taymiyah] said:

Whoever comes to the grave of a Prophet or a righteous man, or what he believes to be the grave of a Prophet or a righteous man although it is not, and asks him for something and seeks his help, one of the three following scenarios applies:

(i) he is asking him for something that he needs, such as to cure his sick animals or to pay off his debt or to take revenge on his enemy or to protect him, his family and his livestock, and other things which no one can do except Allaah. This is obvious shirk and he must be told to repent. If he repents, all well and good, otherwise he must be executed.

If he says, I am asking him because he is closer to Allaah, so that he can intercede for me with regard to these matters, because I am seeking Allaah's help through his virtue, just as people seek the ruler's help through those who are close to him - this is also like the actions of the mushrikeen and Christians, who claim that they take their priests and monks as intercessors and ask them to intercede for them with their requests. Allaah tells us that the mushrikeen say:

" 'We worship them only that they may bring us near to Allaah.'" [al-Zumar 39:3 - interpretation of the meaning].

And Allaah says (interpretation of the meaning):

"Have they taken (others) as intercessors besides Allaah? Say: "Even if they have power over nothing whatever and have no intelligence?" Say: "To Allaah belongs all intercession. His is the Sovereignty of the heavens and the earth. Then to Him you shall be brought back." [al-Zumar 39:43-44]

"You (mankind) have none, besides Him, as a Wali (protector or helper) or an intercessor. Will you not then remember (or receive admonition)?" [al-Sajdah 32:4]

"Who is he that can intercede with Him except with His Permission?" [al-Baqarah 2:255].

The difference between Him and His creation is clear: people usually ask some of their leading figures who are in positions of honour to intercede for them with their leaders, so that intercessor asks the leader and he meets the person's request because he hopes to gain something thereby, or because he is afraid of him, or because he is too shy to refuse, or because he is being friendly towards him, etc. But no one intercedes with Allaah, may He be glorified, until He gives permission to the intercessor. He only does what He wills, and the intercession of the intercessor is only made by His permission. The entire matter rests with Him… The idea of many misguided people, that this person is closer to Allaah than I am, and I am far away from Allaah and cannot call upon Him except through this mediation etc., all of these ideas are ideas of shirk. Allaah says (interpretation of the meaning):

"And when My slaves ask you (O Muhammad ) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)" [al-Baqarah 2:186]

In al-Saheeh it was reported that when they were on a journey, they were saying Takbeer ("Allaahu akbar") in loud voices, and the Prophet (peace and blessings of Allaah be upon him) said:

"O people, take it easy! You are not calling upon One Who is deaf or absent; you are calling upon One Who is All-Hearing and Ever Near. The One upon Whom you are calling is closer to any one of you than the neck of his camel."

Allaah has commanded all people to pray to Him and call on Him, and He has commanded them all to say (interpretation of the meaning):

"You (Alone) we worship, and You (Alone) we ask for help (for each and everything)." [al-Faatihah 1:5].

And He has told us that the Mushrikeen say:

" 'We worship them only that they may bring us near to Allaah.'" [al-Zumar 39:3 - interpretation of the meaning].

Moreover, it may be said to this mushrik: if you call upon this person, that means you think that he knows more about your situation, is more able to grant you what you ask for and is more merciful towards you. This is ignorance, misguidance and kufr. If you know that Allaah has more knowledge and is more able and more merciful, then why do you fail to ask Him, and instead turn to others? Have you not heard what al-Bukhaari and others narrated from Jaabir (may Allaah be pleased with him), who said: the Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach us to pray Istikhaarah (du'aa' seeking guidance from Allaah) in all our affairs, just as he taught us the Surahs of the Qur'aan.

Even if you know that this person is closer to Allaah than you and of a higher status than you, this may be true, but what you are implying is wrong. Even if he is indeed closer to Allaah and of a higher status, that only means that Allaah will reward him and give him more than you. It does not mean that if you call on him, Allaah will answer your prayer more than He would do if you called upon Him yourself. If you are deserving of being punished and of having your supplication rejected, for example, because your du'aa' is offered in an improper manner, then no Prophet or righteous person will help you to do something that Allaah dislikes and is angry with. Even if that is not the case, then you should ask from Allaah because Allaah is more merciful.

(Majmoo' al-Fataawaa, 27/72-75

We advise our brother to learn more about this matter by referring to the books mentioned above.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6212. Description of the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Description of the funeral prayer

Please explain to us how the funeral prayer is to be offered, as reported from the Prophet (peace and blessings of Allaah be upon him), because many people do not know about it.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) explained how the funeral prayer is to be done. It is done as follows:

You say the first Takbeer (“Allaahu akbar”), then you seek refuge with Allaah from the accursed Shaytaan, then you say Bismillah ir-Rahmaan ir-Raheem and recite al-Faatihah followed by a short soorah or some aayahs. Then you say Takbeer and send blessings upon the Prophet (peace and blessings of Allaah be upon him) as one does at the end of the prayer. Then you say a third Takbeer and make du’aa’ for the deceased. The best is to say:

“Allaahumma ighfir lihaayina wa mayitina wa shaahidina wa ghaa’ibina wa sagheerina wa kabeerina wa dhakarina wa unthaana. Allaahumma man ahyaytahu minna fa ahyihi ‘ala’l-Islam wa man tawaffaytahu minna fa tawiffahu ‘ala’l-eemaan. Allaahumma ighfir lahu warhamhu wa ‘aafihi wa a’fu ‘anhu, wa akrim nuzulahu wa wassi’ madkhalahu waghsilhu bi’l-maa’ wa’l-thalj wa’l-barad, wa naqqihi min al-khataaya kama yunaqqa’ al-thawb al-abyad min al-danas. Allaahumma abdilhu daaran khayra min daarihi wa ahlan khayra min ahlihi. Allaahumma adkhilhu al-jannah wa a’idhhu min ‘adhaab il-qabri wa min ‘adhaab il-naar wa afsah lahu fi qabrihi wa nawwir lahu fihi. Allaahumma laa tahrimna ajrahu wa la tadillanaa ba’dahu

(O Allaah, forgive our living and our dead, those who are present among us and those who are absent, our young and our old, our males and our females. O Allaah, whoever You keep alive, keep him alive in Islam, and whoever You cause to die, cause him to die with faith. O Allaah, forgive him and have mercy on him, keep him safe and sound and forgive him, honour the place where he settles and make his entrance wide; wash him with water and snow and hail, and cleanse him of sin as a white garment is cleansed of dirt. O Allaah, give him a house better than his house and a family better than his family. O Allaah, admit him to Paradise and protect him from the torment of the grave and the torment of Hell-fire; make his grave spacious and fill it with light. O Allaah, do not deprive us of the reward and do not cause us to go astray after this).”

All of this was narrated from the Prophet (peace and blessings of Allaah be upon him). If you make du’aa’ with other words, this is OK, for example, you could say, “Allaahumma in kaana muhsinan fa zid fi ihsaanihi wa in kaana musee’an fa tajaawaz ‘an sayi’aatihi. Allaahumma ighfir lahu wa thabbit-hu bi’l-qawl il-thaabit (O Allaah, if he was a doer of good, then increase his good deeds, and if he was a wrongdoer, then overlook his bad deeds. O Allaah, forgive him and give him the strength to say the right thing).” Then you say a fourth Takbeer and pause for a little while, then you say one Tasleem to the right, saying “Assalaamu ‘alaykum wa rahmat-Allaah.”

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol 13, p. 141

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6213. Preaching to people in the graveyard after the burial

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Preaching to people in the graveyard after the burial

Some brothers give a speech when someone is buried, for the purpose of preaching to the mourners. What is the ruling on this?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied:

“I think that this is an innovated bid’ah. No preacher can claim that he loves to preach to people more than the Messenger of Allaah (peace and blessings of Allaah be upon him) did. It is not reported anywhere that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to stand up to address the people with a khutbah in the graveyard. All that is mentioned is that one day he came to a grave when the burial had not yet been completed. He sat down, and his companions sat down with him, and he started talking to them about what happens when a person is on his deathbed and after he dies. This is the nearest thing that has been reported, and anyone who stands up to preach to the people after a burial is doing so on the basis of incorrect ijtihaad.

Question:

But the fact that the Prophet (peace and blessings of Allaah be upon him) did this once…?

Answer:

He did not preach as such. He just started talking to the people who were sitting with him. It was not intended as preaching and he did not stand up to deliver a khutbah.

Question:

So if a person sits by the grave and others sit with him, and he tells them the hadeeth of Abu Dawood (the hadeeth of al-Bara’), would this action be OK according to sharee’ah?

Answer:

It is not OK according to sharee’ah, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not sit with the intention of preaching. He just sat down to wait until the burial was over. There is a difference between what happens by coincidence and what is done deliberately, and he never did this on any other occasion.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6214. Wearing black at times of calamity… a wrong custom with no basis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Wearing black at times of calamity… a wrong custom with no basis

Is it permissible to wear black as a sign of mourning for the deceased, especially for one’s husband?

Praise be to Allaah.

Wearing black at times of calamity is a wrong custom that has no basis… When disaster strikes, one should do what is prescribed in Islam, which is to say “Innaa Lillaahi wa innaa ilayhi raaji’oon (Truly, to Allaah we belong and truly, to Him we shall return)” [al-Baqarah 2:156 – interpretation of the meaning], and “Allaahumma i’jurni fi museebatini wakhluf li khayraan minhaa (O Allaah, reward me for my calamity and compensate me with something better).” If he says that with faith and seeking reward, then Allaah will reward him for that and compensate him with something better. But there is no basis for wearing a certain kind of clothes, such as wearing black etc. This is a wrong and blameworthy practice.

From the fataawa of Shaykh ibn ‘Uthaymeen, Majallah al-Da’wah, no. 1789, p. 60

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6215. Family of the deceased standing in a row in the graveyard to receive condolences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Family of the deceased standing in a row in the graveyard to receive condolences

What is the Islamic ruling on the family of the deceased standing in a single row after the burial is completed, in order to receive condolences from people? Also, what is the ruling on the family of the deceased standing in a single row in the place where condolences are offered, whether it is a house or a hall, to receive condolences, then they sit down after the people leave, and stand up again when other people come, and that takes place between Maghrib and ‘Isha’?

Question 2:

What is the ruling on a lecturer who frequently uses the phrase “al-Habeeb (the Beloved) (peace and blessings of Allaah be upon him)”every time he mentions the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Firstly:

There is nothing wrong with the family of the deceased receiving condolences in the graveyard, before or after the burial, whether they stand in a single row or separately, because their standing in a single row only serves to make it easy to reach them and offer condolences to them.

With regard to their sitting in a house to receive condolences, this is not Sunnah, rather condolences should be offered to the bereaved wherever he is, in the graveyard, in the street or in the mosque.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on the family of the deceased forming a row at the gate of the graveyard in order to receive the people’s condolences immediately after the burial?

He replied: The basic principle is that there is nothing wrong with that, because they are gathering in order to make it easy to reach each one of them and offer condolences. I do not know of anything wrong with that. End quote.

And he (may Allaah have mercy on him) was asked: After the deceased has been buried and people have offered condolences to his family, they go to the house of the deceased, and that usually happens after Maghrib. Then they drink coffee and offer condolences to the family of the deceased again, and then they depart. What is the ruling on that?

He replied:

The ruling is that this is an innovation. At the time of the Prophet (peace and blessings of Allaah be upon him) and afterwards the Sahaabah (may Allaah be pleased with them) did not sit in their houses expecting people to come and to offer condolences. In fact this makes the calamity heavier for the bereaved because it is as if he is saying, O people, I am sitting in my house and grieving, come and offer me condolences.

The Sunnah is for a person to close his door and then whoever sees him in the marketplace or in the mosque looking sad may comfort him with condolences, and tell him to be patient and seek reward, the matter is up to Allaah, to Allaah belongs what He has taken and what He gives, and everything has an appointed time with Him. End quote.

And he (may Allaah have mercy on him) said: Hence the seekers of knowledge should explain this to the people and start with themselves, as we have started with ourselves. Our father died and we did not sit to receive condolences, and our mother died and we did not sit to receive condolences. If the people of knowledge did that, it would bring about a great deal of good, and the people would give up these customs. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (17/352, 374, 389).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6216. Etiquette of visiting graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Etiquette of visiting graves

If I want to visit my father’s grave, what should I do? What is the etiquette of visiting graveyards? Are there any things I should pay attention to?

Praise be to Allaah.

It is prescribed to visit graves in order to learn a lesson from that and to remember the Hereafter. That is subject to the condition that one does not say anything that will anger the Lord, such as calling upon the one who is buried or seeking his help instead of Allaah, or praising him and saying that he is for certain in Paradise, etc.

The purpose of visiting the graves is twofold:

(a) The visitor benefits from remembering death and the dead, remembering that their destiny will be either Paradise or Hell. This is the primary purpose of the visit.

(b) The deceased also benefits and is treated kindly by the visitor greeting him with salaams, making du’aa’ for him, praying for forgiveness for him. This applies only to Muslims. Among the du’aa’s that may be recited are:

“Assalaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, in sha Allaah bikum laahiqoon, as’al Allaaha lana wa lakum al-‘aafiyah (peace be upon you O people of the dwellings, believers and Muslims, In sha Allaah we will join you, I ask Allaah to keep us and you safe and sound).”

It is permissible to raise the hands when reciting this du’aa’, because of the hadeeth of ‘Aa’ishah who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) went out one night, and I sent Bareerah to follow him and see where he went. She said, ‘He went towards Baqee’ al-Gharqad [the graveyard in Madeenah], and he stood at the bottom of al-Baqee’ and raised his hands, then he went away.’ Bareerah came back to me and told me, and when morning came I asked him about it. I said, ‘O Messenger of Allaah, where did you go out to last night? He said, ‘I was sent to the people of al-Baqee’, to pray for them.’”

But you should not face the grave when making du’aa’ for them; rather you should face the direction of the Ka’bah, because the Prophet (peace and blessings of Allaah be upon him) forbade prayer (salaah) facing graves, and du’aa’ is the heart and soul of salaah, as is well known, and is subject to the same rulings. The Prophet (peace and blessings of Allaah be upon him) said: “Du’aa’ is worship” then he recited the aayah (interpretation of the meaning): “And your Lord said: “Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation).” [Ghaafir 40:60]

You should not walk between the graves of the Muslims wearing your shoes. It was narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If I were to walk on hot coals or on a sword, or if I were to mend my shoes using my feet, that would be better for me than if I were to walk on the grave of a Muslim. And it makes no difference to me if I were to relieve myself in the midst of the graves or in the middle of the market-place [i.e., both are equally bad].’” (Narrated by Ibn Maajah, 1567)

We ask Allaah, the Most High, the Omnipotent, to have mercy upon our dead and the deceased Muslims.

Adapted from Mukhtasar Ahkaam al-Janaa’iz by al-Albaani

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6217. Consoling a Muslim neighbour

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Consoling a Muslim neighbour

The mother of our Muslim neighbor just died. We would like to visit. What are the appropriate manners?

Praise be to Allaah.

If you want to offer consolation to a Muslim for the death of a relative, then you can encourage her with any nice words to be patient, and remind her that this is the state of all creation, we must all come to an end and die. If you would like an example of how Muslims offer consolation for the loss of a dear one or relative, then you can say: To Allaah belongs what He has taken and to Him belongs what He gives, and everything has an appointed time with Him, so have patience and seek reward (from Allaah).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6218. Ruling on answering the call of nature in a graveyard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on answering the call of nature in a graveyard

In some countries we see some people, when they need to answer the call of nature, going into graveyards or hopping over the wall of the graveyard, and answering the call of nature even though they know that there are Muslim graves there. What is the ruling on this action?

Praise be to Allaah.

Undoubtedly this is a reprehensible and offensive action that violates the sanctity of the dead. The grave of a dead person is like the house of a living person. The Prophet (peace and blessings of Allaah be upon him) drew attention to the repulsive nature of this action when he said: “If I were to walk on live coals or a sword, or repair my shoes using my own feet, this would be better for me than walking on the grave of a Muslim. There is no difference between answering the call of nature in the middle of a graveyard or in the middle of the marketplace.” (Ibn Maajah). In al-Zawaa’id it says that its isnaad is saheeh, and in Irwa’ al-Ghaleel (63) it is classed as Saheeh. “Or repair my shoes using my own feet” – this is something that is extremely difficult and if it were possible it would be very painful indeed, but despite all that it is still preferable to walking on the grave of a Muslim. “There is no difference between answering the call of nature in the middle of a graveyard or in the middle of the marketplace” – means that both actions are equally repulsive, and whoever does one will not refrain from doing the other. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6219. Burying kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Burying kaafirs

What is the ruling concerning a man who becomes Muslim and his father is a kaafir and a mushrik who worships idols until he dies as a Mushrik? Is it permissible for his Muslim son to take part in washing and burying him? If he takes part in the washing and the burial, and the customs of the kuffaar, what is the Islamic ruling on him? What should the Muslim son do after doing these things?

Praise be to Allaah.

The basic principle concerning the kaafir when he dies is that his relatives should bury him in a grave so that he (the body) will not harm or disturb other people. He should not be washed or shrouded, and no prayer should be offered over him. Whoever does anything other than that or takes part with the kuffaar in their customs has to repent and seek the forgiveness of Allaah, and hope that Allaah will accept his repentance.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/14

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6220. Following the funeral processions of those who worshipped graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Following the funeral processions of those who worshipped graves

Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).” [al-Tawbah 9:113]

The apparent meaning of this aayah is that it is not allowed to ask for forgiveness for mushrikeen even if they are close relatives. Many of us Bedouin Arabs have parents and relatives who are accustomed to offering sacrifices at graves, seeking a means of reaching Allaah through the occupants of those graves, fulfilling vows to offer sacrifices at their graves, and seeking the help of the occupants of the graves to alleviate distress and heal disease. They have died in this state, for no one reached them who could teach them about Tawheed and the true meaning of Laa ilaaha ill-Allaah, or who could teach them that vows, supplications and worship are not right unless they are directed to Allaah Alone. Is it correct to walk in their funeral procession, to pray over them, to make du’aa’ and seek forgiveness for them, to perform Hajj on their behalf and to give charity on their behalf?

Praise be to Allaah.

If someone dies in the state which you describe, it is not permissible to walk in their funeral procession, or to pray over him, or to make du’aa’ and seek forgiveness for him, or to perform Hajj on his behalf or give charity on his behalf – because the actions mentioned (sacrificing at graves, etc.) are actions of Shirk, and Allaah has said, in the Soorah quoted above (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin” [al-Tawbah 9:113].

And it was reported that the Prophet (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, and He did not grant me permission. Then I asked Him for permission to visit her grave, and He granted me permission.”

(Narrated by Ahmad, 2/441, 5/355, 359; Muslim, 2/671, no. 976; Abu Dawood, 3/557, no. 3234; al-Nasaa’i, 4/90, no. 2034; Ibn Maajah, 1/501, no. 1572; Ibn Abi Shaybah, 3/343; Ibn Hibbaan, 7/440, no. 3169; al-Haakim, 1/375-376, 376; al-Bayhaqi, 4/76).

They cannot be excused by saying that no one came to them who could explain that the things which they did were shirk, because the evidence to that effect in the Qur’aan is very clear, and there are knowledgeable people among them whom they could have asked about whether what they were doing was shirk – but they turned away and were content with what they were doing.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/12

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6221. Praising of the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Praising of the deceased

What is the ruling on people who say, when someone dies, “O (you) the one in (complete) rest and satisfaction! Come back to your Lord, - well pleased (yourself) and well-pleasing unto Him” [al-Fajr 89:27-28 – interpretation of the meaning]?

Praise be to Allaah.

This is not permitted if it is said concerning a specific person, because it is testifying that he is one of this category.

From the fatwas of Shaykh Muhammad ibn Saalih al-Uthaymeen.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6222. Following the funeral procession of a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Following the funeral procession of a kaafir

What is the ruling of Allaah concerning following the funeral procession of a kaafir – which has become a political practice and tradition followed by everyone?

Praise be to Allaah.

If there are people among the kuffaar who can bury their own dead, then the Muslims should not bury them, or join the kuffaar and help them to bury them, or try to please the kuffaar by joining the funeral procession, even if this is a political practice. Such things are not known from the Messenger of Allaah (peace and blessings of Allaah be upon him) or the Khulafaa’ al-Raashidoon. In fact, Allaah forbade His Messenger (peace and blessings of Allaah be upon him) to stand by the grave of ‘Abd-Allaah ibn Ubayy ibn Salool, and explained that the reason for this prohibition was that the man was a kaafir. Allaah said (interpretation of the meaning):

“And never (O Muhammad) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger).” [al-Tawbah 9:84]

If there is nobody among them who can bury their dead, then the Muslims should bury them, as the Prophet (peace and blessings of Allaah be upon him) did with those who were killed at Badr, and as he did with his uncle Abu Taalib, when he died, and he [the Prophet (peace and blessings of Allaah be upon him)] said to ‘Ali: “Go and bury him.”

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/10

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6223. Ruling on holding classes to teach people how to wash the dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on holding classes to teach people how to wash the dead

What is the ruling on holding classes to teach people how to wash the dead?

Praise be to Allaah.

Teaching people how to wash the dead is good and is acceptable according to sharee’ah. There is nothing wrong with that, because some people do not know how to wash the dead properly, so there is a real need to know how to wash the dead.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 118.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6224. Burying one who neglected prayer with the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Burying one who neglected prayer with the Muslims

In our country the Muslims are buried in a graveyard of their own, but anyone who bears the label of “Muslim” may be buried there, and most of them were people who did not pray or observe the limits set down by the religion. What should be done when visiting these graves in which there is no distinction between true Muslims and those who were not Muslim? What about me, if I die and am buried with people who did not pray? Can I leave instructions that I am to be buried with people who did pray, or what should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Muslims have to have graveyards of their own, in which no one else should be buried. The person who does not pray and who dies when he is a person who has neglected prayer should not be buried in the Muslim graveyard, because the one who does not pray and denies that it is an obligation is a kaafir according to scholarly consensus. If he does not pray out of laziness, then he is a kaafir according to the more correct scholarly view. It is prescribed in Islam for a Muslim to leave instructions that he should be buried in the Muslim graveyard if there is also a non-Muslim graveyard in the vicinity, lest he be buried with the non-Muslims.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/9

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6225. Should the deceased be turned to face the Qiblah when he dies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should the deceased be turned to face the Qiblah when he dies?

I've been told that a hadith is found where it says that as soon a muslim passes away that one should be immediately moved so that one is facing the Qabaa. Also that the grave itself should be facing the Qabaa in that the persons feet should be towards the Qabaa. The explanation given to me for this is that on the Yowmul Qiyaama the muslims will rise from the graves so that they face the Qabaa. What I've come across and understood is that they're head/face should be turned, in the grave, towards Qabaa. Which is the truth?

Jazak Allaah khair akhi.

May Allaah (SWT) reward you for your hard-work.

Praise be to Allaah.

Ibn Hazam (may Allaah have mercy on him) said:

Turning the deceased to face the Qiblah is good, but if this is not done it does not matter. Allaah says (interpretation of the meaning):

“so wherever you turn (yourselves or your faces) there is the Face of Allaah (and He is High above, over His Throne)” [al-Baqarah 2:115]

and there is no text (nass) which indicates that the deceased should be turned to face the Qiblah. (al-Muhallaa, 5/174)

The Prophet (peace and blessings of Allaah be upon him) died in the arms of ‘Aa’ishah (may Allaah be pleased with her), and she described the moments of his death in detail, and she did not say that she turned him to face the Qiblah. Her hadeeth was narrated by al-Bukhaari (4440) and Muslim (2444).

This was not reported from any Sahaabi either. The report that Abu Qutaadah asked that he should be turned to face the Qiblah when he died, and that the Prophet (peace and blessings of Allaah be upon him) approved of this by saying “He has followed the fitrah” is da’eef (weak), not saheeh. (See Irwaa’ al-Ghaleel, 3/153, concerning its being da’eef).

With regard to how the deceased should be placed in the grave, Imaam Ibn Hazm said:

The deceased should be placed in his grave on his right side, with his face towards the Qiblah and his head and legs to the right and left. This is the practice of the Muslims from the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) until the present day, and this is how all the graveyards of the Muslims are throughout the world.

(al-Mahallaa, 5/173).

With regard to the claim that people will be resurrected to the Ka’bah, this is a matter of the Unseen which needs proof – what proof is there? What has been proven is that when the people are resurrected from their graves, they will head directly for the place of their gathering. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6226. Does mentioning the deceased and grieving over him harm him in his grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Does mentioning the deceased and grieving over him harm him in his grave?

It is said that when the living mention the dead, such as a son remembering his dead father all the time and in every place, and grieving and weeping for him, the deceased is affected and harmed by this. So they say that we should not mention the dead with sorrow and weeping, and that it is sufficient to make du’aa’ for them and pray for forgiveness and mercy for them, and no more. How true or otherwise is this? May Allaah reward you with good. And what should we do with regard to the dead? May Allaah reward you with good.

Praise be to Allaah.

It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “The deceased is punished by the weeping of his family for him.” (Narrated by al-Bukhaari, 1286). This was explained as meaning, when a person had told his family to do that, as was done during the Jaahiliyyah. And it was said that it meant, if their custom was to weep and wail and he did not warn them. And it was said that it meant, he would feel hurt and saddened because they were doing something that would not help them at all; it does not refer to the punishment of the Fire. But simply mentioning the person, feeling grief and saying “Innaa Lillaahi wa innaa ilayhi raaji’oon (to Allaah we belong and unto Him is our return)” – these actions are not included in this prohibition, because these feelings are something that overwhelm a person, and he cannot help thinking of the deceased, mentioning him, grieving for him and feeling sorrow because of his loss. If he mentions him, says “Innaa Lillaahi wa innaa ilayhi raaji’oon,” and prays to his Lord for patience and consolation and to be compensated with something better, then Allaah will reward him for bearing this loss.

Al-Lu’lu’ al-Makeen min Fataawaa al-Shaykh ibn Jibreen, p. 63

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6227. How to bury the deceased and offer condolences to his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How to bury the deceased and offer condolences to his family

My fathere passed away reacently whilst on haj.

In my tradition poeple dcome to pay condolances By saying sorry to here about your loss etc after which the ask everone present reaises their hands and say fatihah and mabe darud also .

From my knowlege i have herd that this may be a bidda. and i took the general rule that whatever is in the dunya is halal unless it has been madeb haram and whatever is in the religion is haram unless its been made halal.THus not knowing what one is supoosed to do i tried my best to stay avay from doing anything which i had no knowlegde of ering the body and puting the soil

4 can one place a mark or name on a rock ect at the grave

5 and after completion of puting the soil what dua if any should one say (because even in jannat al mualla ,after we had buriied my father the workers at the graveyard had one worker making dua with raised hands and the others saying amin is this aloud)

6 I also noiticed whenever one visited a relatives grave an worker would ask which grave it was and would put a bucket of water on that grave is this aloud

Praise be to Allaah.

Firstly, it is obligatory to carry the deceased and follow the funeral. This is one of the rights that the dead Muslim has over the Muslims, which will bring great reward and virtue to the one who does it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever attends the funeral from the house (of the deceased) [according to one report: whoever follows the funeral of a Muslim out of faith and the hope of reward] until the funeral prayer is offered will have one qeeraat, and whoever attends the funeral until the deceased is buried will have two qeeraats.” He was asked, “O Messenger of Allaah, what are the two qeeraats?” He said, “Like two huge mountains.” (Narrated by al-Bukhaari, al-Janaa’iz, 1240).

It is not permitted to follow funerals in manners that go against the sharee’ah. That includes:

Crying or weeping in a loud voice; following it with incense (bukhoor) etc.; reciting dhikr in a loud voice in front of the coffin as it is being carried, because that is bid’ah – Qays ibn ‘Abbaad said: “The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) used to regard it as makrooh to raise the voice in front of the coffin” – and because it is an imitation of the Christians.

Secondly: the burial

Muslims should not be buried with kaafirs, nor kaafirs with Muslims. The Muslim should be buried in the Muslim graveyard.

The Sunnah is to put the deceased into the grave from the end, then he should be turned onto his right side in the grave, with his face facing towards the qiblah. The one who puts him into the lahd (niche in the grave) should say, “Bismillaahi wa ‘ala sunnat Rasool-Allaahi or ‘ala millat Rasool-Allaahi (peace and blessings of Allaah be upon him) (In the name of Allaah and according to the Sunnah of the Messenger of Allaah or according to the religion of the Messenger of Allaah (peace and blessings of Allaah be upon him)).”

(narrated by al-Tirmidhi, al-Janaa’iz 967; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 836)

It is mustahabb for those who are at the grave to throw handfuls of earth, three handfuls scooped up in both hands, after the lahd has been sealed.

After the burial is complete, there are several things which are Sunnah:

To make the grave a little higher than the ground, approximately a handspan, and not to make it level with the ground, so that it may be distinguished as a grave and respected, and not subjected to disrespect. It should be made approximately a handspan higher than the ground, and there is nothing wrong with placing a marker such as a stone or something similar, so that others of his family may be buried near him later on. Water should be sprinkled on the grave so that the soil will settle and not fly around. No one should stand by the grave telling the deceased that he will be questioned soon etc., as is the custom among some people Rather people should stand at the grave and pray for the deceased to be made steadfast and for forgiveness for him. Those who are present should be told to do this, because of the hadeeth of ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), who said: “When the deceased had been buried, the Prophet (peace and blessings of Allaah be upon him) would stand by (the grave) and say: ‘Pray for forgiveness for your brother and ask for him to be made steadfast, for even now is he being questioned.’” (narrated by Abu Dawood, al-Janaa’iz, 2804; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 2758).

Nothing of the Qur’aan should be recited at the graveside, because this is bid’ah. The Prophet (peace and blessings of Allaah be upon him) did not do this, and neither did his noble Companions. It is haraam to build up graves or to plaster them or to write anything on them, because Jaabir said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us to plaster graves with gypsum, to sit on them or to build anything over them.” (Narrated by Muslim, al-Janaa’iz, 1610. According to Abu Dawood, “He forbade us to plaster graves with gypsum, to write on them or to step on them.” (al-Janaa’iz, 3226. Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 2763)

Thirdly:

It is prescribed in Islam to offer condolences to the family of the deceased. This should take the form of whatever is thought will bring them consolation, stem their grief and help them to be patient. Condolences should be offered in the manner reported from the Prophet (peace and blessings of Allaah be upon him) if one can remember that, otherwise in whatever good words come easily to one which will achieve the same purpose and which do not go against Islam. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “To Allaah belongs that which He has taken and that which He gives, and with Him everything has an appointed end, so be patient and seek reward.” (Narrated by al-Bukhaari, al-Janaa’iz, 1204)

Two things must be avoided:

Gathering to offer condolences, even though the people do that.

The family of the deceased preparing food to offer to those who come to offer condolences.

The Sunnah is for the relatives and neighbours of the deceased to make food enough for the bereaved family. And Allaah knows best.

For more information see Ahkaam al-Janaa’iz by al-Albaani (may Allaah have mercy on him), and al-Mulakhkhas al-Fiqhi by al-Fawzaan (213-216).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6228. Burying Muslims in a non-Muslim country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Burying Muslims in a non-Muslim country

It is a great honour for a group of Muslims in the city of Brussels in Belgium to ask you for a fatwa (Islamic ruling) on the question of burying Muslims in a Christian graveyard or elsewhere. We have decided to establish an Islamic graveyard in this city, and the Belgian government has asked us to show them a fatwa (ruling) on this matter. We are asking you because of your great efforts on behalf of this religion. We await your response with expressions of our deepest respect.

Praise be to Allaah.

The deceased Muslims must be buried in a graveyard that is exclusively for them. It is not permissible to bury them in non-Muslim graveyards. Imaam al-Sheeraazi said in al-Muhadhdhab: “A non-Muslim should not be buried in the Muslim graveyard and a Muslim should not be buried in a non-Muslim graveyard.” Imaam al-Nawawi said in al-Majmoo’: “Our companions (may Allaah have mercy on them) agreed that a Muslim should not be buried in a non-Muslim graveyard and a non-Muslim should not be buried in a Muslim graveyard.” From this it is clear that there has to be a place that is exclusively for the burial of Muslims in a graveyard of their own.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/6

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6229. It is not permissible to show any kind of disrespect towards graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is not permissible to show any kind of disrespect towards graves

In our village the graves have been subjected to disrespect. The graveyard has become a pathway for camels, cattle and goats, and a route for cars. Even worse than that, some people have applied to build on the graves. What is your view about this matter?

Praise be to Allaah.

This is not permissible, because it is not permissible to interfere with graves in any way so long as any remains of the dead are still to be found in them. The sanctity of the dead is like the sanctity of the living. So it is not permissible to subject graves to any disrespect, whether by stepping on them, making them pathways, praying in the graveyard, or making them part of people’s dwelling-places. None of these things are allowed, unless the occupants of the graves have turned to dust and there is nothing left of their bodies. In that case, it is OK to use the graveyards for fields or houses or other purposes. But so long as any trace of the dead bodies are left, it is not permissible to use them or walk on them, because the dead Muslim came to this place before you; he got there first so he has more right to it. His sanctity when he is dead is the same as his sanctity when he was alive. When the Prophet (peace and blessings of Allaah be upon him) saw a man step on a grave, he said: “If one of you were to sit on a live coal that burned his garment and reached his skin, that would be better for him than sitting on a grave.” (Narrated by Muslim, 9711; Abu Dawood, 3228). This is a warning, because of the disrespect towards that Muslim that is involved. The scholars stated that it is haraam to relieve oneself in between graves, and that it is not permitted to sit on a grave, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not sit on graves, and do not pray towards them.” (Narrated by Muslim, no. 972; Abu Dawood, no. 3229). We should not lean on graves, or step on them, or show any disrespect towards them; all of that is not allowed. And Allaah is the Source of strength.

From Fataawa al-Shaykh ‘Abd-Allaah ibn Humayd, p. 161

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6230. How to make up what one has missed of the janaazah (funeral) prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How to make up what one has missed of the janaazah (funeral) prayer

What is the ruling on a person who catches up with one takbeer of the imaam in the janaazah (funeral) prayer, but he has missed three takbeers? What should he do?

Praise be to Allaah.

He should complete the janaazah prayer and recite the three takbeers to make up what he has missed before the coffin is taken away, then he should say the salaam. The part of the prayer where he caught up with the imaam is considered to be the first part of his prayer, and it is sufficient for him to say the minimum of what is required after the second and third takbeers. After the second takbeer he may say, “Allaahumma salli ‘ala Muhammad (O Allaah, send blessings upon Muhammad)” and after the third takbeer he should say, “Allaahumma ighfir lahu (O Allaah, have mercy on him).” And he should say salaam after the fourth takbeer.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas, 8/399

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6231. A woman who dies in childbirth is a martyr but she should be washed and the funeral prayer should be offered for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

A woman who dies in childbirth is a martyr but she should be washed and the funeral prayer should be offered for her

Should ghusl be done for a woman who dies in childbirth or immediately afterwards?.

Praise be to Allaah.

If a woman dies during childbirth or immediately afterwards, or during the period of nifaas (postpartum bleeding), then she is regarded as a martyr before Allaah, and she will have the reward of the martyrs. This is explained in the answer to question no. 8800.

But she should be washed (ghusl) and the funeral prayer should be offered for her as for any other Muslim man or woman. The Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer for a woman who died during nifaas, as was narrated by al-Bukhaari (1332) and Muslim (964).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/204): As for the shaheed who was not killed, such as one who died of a stomach disease, one who died of the plague, one who drowned, one who was crushed by a falling wall and the woman who died in childbirth, they are to be washed and the funeral prayer is to be offered for them. We do not know of any difference of scholarly opinion on this point, apart from that which was narrated from al-Hasan … the Muslims offered the funeral prayer for ‘Umar and ‘Ali (may Allaah be pleased with them), who were both martyrs.

End quote.

The martyr who is not to be washed or have the funeral prayer offered for him is the one who dies in battle.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6232. Is it permissible to bury the dead at night?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to bury the dead at night?

If a person dies before midnight, or after midnight, is it permissible to bury him at night? Or is it not permissible to bury him until after the sun has risen?

Praise be to Allaah.

It is permissible to bury the dead at night, because Ibn ‘Abbaas (may Allaah be pleased with him) narrated that “A man died whom the Prophet (peace and blessings of Allaah be upon him) used to visit (during his illness). He died at night and they buried him at night, and when morning came, they informed him (the Prophet (peace and blessings of Allaah be upon him)). He said, ‘What kept you from telling me?’ They said, ‘It was night, and it was dark, and we did not like to disturb you.’ He went to his grave and prayed for him.” (Narrated by al-Bukhaari and Muslim). He did not rebuke them for burying him at night; rather he rebuked his companions for not telling him about that until the morning. When they gave him their excuses, he accepted them.

Abu Dawood narrated that Jaabir said: “Some people saw a fire in the graveyard, so they went to it, and saw the Messenger of Allaah (peace and blessings of Allaah be upon him) in the graveyard, saying, ‘Hand me your companion.’ He was the one who used to raise his voice in dhikr.” This happened at night, as indicated by the words of Jaabir, “Some people saw a fire in the graveyard…”

The Prophet (peace and blessings of Allaah be upon him) was buried at night. Imaam Ahmad narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “We did not know that the Messenger of Allaah (peace and blessings of Allaah be upon him) had been buried until we heard the sound of the shovels at the end of the night.” Abu Bakr, ‘Uthmaan, ‘Aa’ishah and Ibn Mas’ood were all buried at night.

The reports which indicate that it is makrooh to bury the dead at night are to be interpreted as referring to cases where burying a person at night may lead to the prayers for him not being offered properly, as was stated in the saheeh hadeeth, or his shrouding not being done properly, and it is easier for those who want to attend the funeral to do so during the day, and it is easier to bury him properly and to follow the Sunnah when placing the deceased in the lahd during the day. This is in cases where it is not essential to hasten to bury him. Otherwise we should hasten to bury him even if that is at night.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas, 8/397

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6233. Gathering the mortal remains of the martyrs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Gathering the mortal remains of the martyrs

What is the ruling on gathering the mortal remains of the martyrs?

Praise be to Allaah.

The mortal remains of the martyrs are like those of other people, the mortal remains of each martyr should be buried in a grave of his own, unless it is too difficult to bury each one on his own, because there are too many dead owing to disease, killing etc. (In that case) it is OK to bury two or three in one grave, and the one who was best in religious commitment should be placed closest to the qiblah, as the Prophet (peace and blessings of Allaah be upon him) did with those who were killed at Uhud.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6234. Muslim being washed and buried with the kuffaar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Muslim being washed and buried with the kuffaar

A Muslim died in France and it was not possible to bring him to his Arab homeland. In the city where he died there was no graveyard set aside exclusively for the Muslims. Should he be buried in the Christian graveyard or what? Similarly, there is no place to wash the Muslim dead, apart from a room which is for washing the Christian dead. Can the Muslim dead be washed there if it is not possible to wash the dead Muslim in his house?

Praise be to Allaah.

If there is no graveyard for the Muslims, then when a Muslim dies he cannot be buried in the kaafir graveyard. Rather a place should be sought for him in the desert, where he should be buried and then the land leveled over him so that it will not be dug up. If it is possible to bring him to a city where there is a Muslim graveyard without going to too much trouble or expense, then that is preferable. With regard to washing a dead Muslim in a place where kaafirs are also washed, that is OK, if it is too difficult to find another place.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhamamd and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas, 8/454

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6235. Ruling on eulogizing the dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on eulogizing the dead

What is the ruling on eulogizing the dead and holding parties and gatherings for that purpose?.

Praise be to Allaah.

Eulogizing (ritha’) means weeping and mourning for the deceased after his death and praising him, or poetry composed for that purpose.

See: Lisaan al-‘Arab (14/309).

It also means expressing anguish when calamity comes. For example, in the hadeeth of Sa’d ibn Abi Waqqaas (may Allaah be pleased with him), it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “But poor Sa’d ibn Khawlah (died in Makkah)”; the Messenger of Allaah (peace and blessings of Allaah be upon him) was expressing his regret (yarthi) that Sa’d had died in Makkah. Narrated by al-Bukhaari (1296). Al-Haafiz said in al-Fath that the phrase “the Messenger of Allaah (peace and blessings of Allaah be upon him) was expressing his regret (yarthi) that Sa’d had died in Makkah” was the words of al-Zuhri.

See: al-Faa’iq (2/36).

There are two scholarly views about eulogizing the dead.

1 – That there is nothing wrong with eulogies. This is the view of the Hanafis and Shaafa’is.

See: Haashiyat Ibn ‘Aabideen (2/239); Nihaayat al-Muhtaaj (3/17).

They quoted as evidence the fact that many of the Sahaabah (may Allaah be pleased with them) did that, as did many of the scholars.

See: Sharh al-Minhaaj li’l-Jaml (2/215).

2 – That eulogies are makrooh. This is the view of the Shaafa’is.

See: Nihaayat al-Muhtaaj (3/17).

They quoted as evidence the fact that the Prophet (peace and blessings of Allaah be upon him) forbade eulogies. It was narrated that ‘Abd-Allaah ibn Abi Awfa (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade eulogies. Narrated by Imam Ahmad (18659) and Ibn Maajah (1592).

The narrator of this hadeeth is Ibraaheem al-Hijri who narrated it from ‘Abd-Allaah. Al-Busayri said on him in Misbaah al-Zajaajah: He is da’eef jiddan (very weak). He was classed as da’eef by Sufyaan ibn ‘Uyaynah, Yahya ibn Ma’een, al-Nasaa’i and others. Al-Bukhaari said of him: he is munkar al-hadeeth, i.e., his hadeeth is to be rejected. Hence al-Albaani classed him as da’eef in Da’eef Ibn Maajah.

It says in al-Mawsoo’ah al-Fiqhiyyah (22/98):

It says in al-Durr al-Mukhtaar, which is a Hanafi book, that there is nothing wrong with eulogizing the deceased in verse or otherwise, but it is makrooh to go to extremes in praising him, especially at his funeral. Al-Nawawi said in al-Majmoo’, quoting from the author of al-Tatimmah that it is makrooh to eulogize the deceased by mentioning his forefathers, his attributes and his deeds, and it is better to pray for forgiveness for him. The Hanbalis said that that which stirs up the feelings of loss, whether it comes in the form of exhortation or reciting poetry is a form of niyaahah (wailing for the deceased), i.e. it is forbidden. This was stated by Shaykh Taqiy al-Deen. End quote.

In al-Furooq (2/174), al-Qaraafi divided eulogizing into four categories, and said:

It is not just the matter of allowing eulogies and not regarding as faasiqs (evildoers) the poets who eulogize deceased kings and prominent figures in all cases, even though that view is well known among the people. In fact eulogizing falls into four categories, haraam and a major sin, haraam and a minor sin, permissible, and recommended.

The guideline on that which is haraam and a major sin is any words which make people feel that Allaah, may He be exalted, has been unfair in His decree or that expresses discontent with His will, and suggests that the death of this deceased was not a good thing, rather it was a great evil. Making the listeners believe that is haraam and a major sin, whether it is done in prose or poetry, such as if the poet says in his eulogy:

“There has died one among whose troops was death, one before whom the divine decree felt scared”

This line of verse includes a rejection of the divine decree in the words “one among whose troops was death”, which is a veneration of this person who has died. One such as this deceased person should not have resigned from the position of caliph; how could there ever be such a person again in the future? Similarly, the words “one before whom the divine decree felt scared” suggest that Allaah, may He be exalted, was afraid of him. If this is not blatant kufr then it seems from these words to be very close to it. Hence when Shaykh ‘Izz al-Deen ibn ‘Abd al-Salaam was in the gathering in which the sultaan assembled the prominent, Qur’aan readers and poets to mourn the caliph in Baghdad, and one of the poets recited the line, “There has died one among whose troops was death, one before whom the divine decree felt scared”, when the Shaykh heard that, he ordered that he be disciplined and imprisoned, and he denounced that in the strongest terms and criticized his eulogy. After his ta’zeer punishment he remained in prison for a long time, then he asked him to repent after the governors and leaders interceded for him. He told him to compose a qaseedah praising Allaah, as expiation for what his poem had said about condemning the divine decree and suggesting that Allaah, may He be exalted, was afraid of the deceased. The poets often tried to indulge in such critical issues so as to attract attention by coming up with unique ideas.

This type is the worst type of eulogy.

The guideline on that which is haraam and a minor sin is any prose or poetry that does not go as far as the type mentioned in the first category, but it deprives the family of the deceased of consolation and stirs up their grief to such an extent that they torment themselves and have little patience, and it may lead them to despair, rending their garments and striking their cheeks. This is haraam and is a minor sin.

The guideline on that kind of eulogy which is permissible is words that do not include any of the things mentioned in the two previous categories, rather it mentions the religious commitment of the deceased, and states that he has gone on to the reward for his good deeds and will be in the company of the people who are blessed; that there has come to him that which is decreed for all people; this is inevitable and it is something that all creatures have in common, a door which they will inevitably enter. This is permissible and is not forbidden.

The guideline on the kind of eulogy that is recommended is everything that falls into the permissible category and will increase the family of the deceased in patience and encourage them to seek reward, and remind them to seek reward for their loss for the sake of Allaah and rely on Allaah’s care, etc. This is recommended and enjoined.

An example of this is what was narrated from al-‘Abbaas ibn ‘Abd al-Muttalib (may Allaah be pleased with him), when he died and his son ‘Abd-Allaah found it too difficult to bear. A Bedouin came from the desert and asked after ‘Abd-Allaah ibn ‘Abbaas. When he entered upon him he said:

“Be patient, we are being patient for your sake, for the people will be patient when their leader is patient.

The reward that comes after is better than al-‘Abbaas and Allaah is better for al-‘Abbaas than you.”

When ‘Abd-Allaah ibn al-‘Abbaas heard this eulogy and understood his poetry, he felt relieved.

These words were the best kind of eulogy, that lessened the impact of the calamity, took away grief, and expressed a positive attitude towards the divine decree, praising the Lord in the best of ways. This is a good thing.

Based on the four categories described above, we may categorize eulogies accordingly. And Allaah knows best. End quote.

It says in Tuhfat al-Ahwadhi:

If it is said that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade eulogizing as was narrated by Ahmad and Ibn Maajah, and classed as saheeh by al-Haakim, if he forbade it than how could he have done it? i.e., in the hadeeth of Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) quoted above.

The answer is that the kind of eulogizing that is forbidden is that which praises the deceased and mentions his good qualities, so as to stir up grief and renew the sorrow, or which is done in gatherings convened for that purpose, or when the eulogy is limited to that without mentioning anything else. What is meant in this hadeeth is the Prophet’s expression of sorrow for Sa’d because he died in Makkah after having migrated from it, not praising the deceased and stirring up grief. This was stated by al-Qastallaani. End quote.

See: Fath al-Baari (3/164-165)

Shaykh Ibn Baaz was asked: Do the qaseedahs which eulogize the dead come under the heading of death announcements that are forbidden?

He replied: The qaseedahs that eulogize the dead do not come under the heading of death announcements that are forbidden, but it is not permissible for anyone to go to extremes in speaking of anyone or describe him in false terms, as is the habit of many poets. End quote.

Majmoo’ Fataawa Ibn Baaz.

Based on this, holding gatherings to eulogize the deceased is forbidden, especially if that is accompanied by stirring up grief or expressing discontent with the divine decree, or describing the deceased in false terms that were not true, and other haraam things.

As for simply listing the good qualities of the deceased and expressing one’s sorrow at his passing, there is nothing wrong with that so long as it is free of the haraam things mentioned above, etc.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6236. If a doctor does an abortion, does he have to pay diyah (blood money) and offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If a doctor does an abortion, does he have to pay diyah (blood money) and offer expiation?

We live in a foreign country. A neighbour of ours became pregnant whilst nearly in the fifth month. Doctors told her that the foetus is deformed and that if he lives he will be disabled. They performed an abortion and buried the foetus in a forest as a grave here is very expensive. What is the ruling on this?.

Praise be to Allaah.

Firstly:

It is not permissible to abort the foetus once four months have passed, even if it is deformed. See the answer to question no. 12118.

Secondly:

If a pregnant woman aborts her foetus by taking medicine and the like after four months of pregnancy, then the diyah must be paid according to scholarly consensus, and the kafaarah (expiation) must be offered according to some of the scholars.

The diyah (blood money) in this case is a slave, male or female. If that is not possible, then the diyah is five camels, because the diyah for a foetus is one tenth of the diyah for his mother, and it well known that the diyah for a free Muslim woman is fifty camels, so the diyah for the foetus is five camels.

This diyah is required from everyone who had anything to do with the abortion of the foetus, so the doctor and the woman must both pay it if she took the medicine to help induce the abortion. The diyah should be paid to the heirs of the foetus, but his killer should not take any of it.

The evidence for that is the report narrated by al-Bukhaari (6910) and Muslim (1681) from Abu Hurayrah (may Allaah be pleased with him) who said: Two women from Hudhayl fought and one of them threw a rock at the other and killed her and the child in her womb. They referred the matter to the Prophet SAWS (peace and blessings of Allaah be upon him) and he ruled that the diyah for her foetus was a slave, male or female.

With regard to expiation, the Shaafa’is and Hanbalis are of the view that it is obligatory, and the Hanafis and Maalikis are of the view that it is mustahabb. The expiation for killing is to free a slave; if that is not possible then one must fast for two consecutive months.

Ibn Qudaamah (may Allaah have mercy on him) said: If the pregnant woman takes medicine then aborts the foetus, then she must give a slave, and she does not inherit anything of this diyah, and she should manumit a slave. There is no difference of opinion concerning this among the scholars whom we know, apart from the view of those who say that it is not obligatory to manumit a slave. That is because she aborted the foetus by her own actions, so she must offer compensation by giving a slave, just as if someone else had transgressed against her. And she does not inherit any share of the slave, because the killer does not inherit from the slain. The slave should be for the rest of his heirs, and she also has to free a slave. End quote from al-Mughni (8/327).

He also said: If a number of people took part in beating the woman and she miscarried the foetus, then the diyah or slave must be given by them all, each contributing a share, and each of them must offer expiation, the same as if a group of people participate in killing one man. If she miscarries several foetuses then they must all contribute to the diyah, and each one must offer expiation for each foetus. If three people strike the woman’s stomach, and she miscarries three foetuses, then they must offer nine expiations in all, each one offering three. End quote from al-Mughni (8/326).

And he said: The value of the slave is half of one-tenth of the diyah, which is five camels. That was narrated from ‘Umar and Zayd (may Allaah be pleased with them). This was also the view of Maalik, al-Shaafa’i and ashaab al-ra’y. End quote.

Thirdly:

If the mother called for the abortion and the doctor did it, then they are undoubtedly partners in this crime, but the scholars differed as to which of them should pay the blood money and offer the expiation.

The correct view is that it is the one who actually did it, because he is the killer in the true sense. This is the view of Imam Ahmad (may Allaah have mercy on him).

See: Mataalib Ooli’l-Nuha (6/50).

Some of the scholars, such as the Shaafa’is, are of the view that the mother is responsible (so she should pay the diyah and offer expiation). See: Asna’l-Mataalib (4/39).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the first view and regarded it as more likely to be correct.

Fourthly:

There is nothing wrong with burying the foetus in the forest if you cannot buy a grave for him. This has been discussed in the answer to question no. 98064.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6237. Reminders in condolence gatherings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Reminders in condolence gatherings

Is it permissible for a scholar to attend condolence gatherings to encourage the family of the deceased to be patient, remind them of the transience of this world, explain to them the benefits of patience, and console them so that the condolence gathering will become like one of the gardens of Paradise?.

Praise be to Allaah.

It is not Sunnah to attend condolence gatherings and exhort the family of the deceased so that others present can hear it too. Rather, gathering to offer condolences is makrooh as has been stated by many of the scholars. Some of them have even stated that it is bid’ah. Hence we encourage our Muslim brothers not to do that, i.e., not to sit and receive people’s condolences.

Firstly – because that was not the way of the Prophet (peace and blessings of Allaah be upon him) or of the Sahaabah.

Secondly – because it is as if this person who is sitting at home and expecting people to come to him, is saying, ‘O people, I have been stricken with a calamity so come and console me,’ and this is something that is not befitting for a wise man. Rather the one who has been stricken with a calamity should be patient and bear it without telling people, either implicitly or explicitly, come and console me.

Thirdly – Some people may go to extremes with regard to these gatherings, so that they become like wedding parties. You pass some through some neighbourhoods and see a house lit up with electric lights with the doors open, and chairs and canopies set out, and people coming and going, as if they are at a wedding party. Undoubtedly this is not Sunnah, rather it is definitely contrary to the Sunnah, and it makes people try to console themselves with these activities and not by hoping for reward or bearing it with patience, because this is no more than physical activities. Rather the house should remain as it was and the people should remain as they were, and they should bear it with patience amongst themselves and encourage one another to be patient. This is the Sunnah. Hence when news of the death of Ja’far ibn Abi Taalib (may Allaah be pleased with him) came, the Prophet (peace and blessings of Allaah be upon him) said: “Make food for the family of Ja’far, for there has come to them something that is distracting them.” He did not say: go to them, gather with them and eat with them, rather he said: “Make food for the family of Ja’far, for there has come to them something that is distracting them,” i.e., from making food. Because no matter how much faith people have, they will still be upset, especially if the calamity is great. But if the people gather and food is offered and send to them, or they make it themselves, in this case the Sahaabah regarded making food and people gathering to eat it as a kind of niyaahah (wailing for the deceased).

Hence we say to our brothers: Be kind to yourselves and do not burden yourselves with these actions which will only increase you in bid’ah which was not known at the time of the Prophet (peace and blessings of Allaah be upon him), or at the time of his companions. We say these words, and we say to the one who hears them: If you know of anything from the Sunnah of the Messenger (peace and blessings of Allaah be upon him) that supports this, then tell us, and we will appreciate that and follow it. But if you do not have any proof, then why are you introducing something that was not done by the Messenger (peace and blessings of Allaah be upon him) or his companions? Have you not heard that the Messenger (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs who come after me. Adhere to it and cling firmly to it, and beware of newly-invented matters.”

So we say: do not invite a scholar to attend the gathering of the family of the deceased to preach to them, rather if we see that someone is taking his grief to extremes, we should go to him, along with a family member or a seeker of knowledge who is known to him, to speak to him and say some regular words such as: Fear Allaah, be patient, seek reward, to Allaah belongs that which He has taken and to Him belongs that which He has left, everything has an appointed time with Him, this is something that was decreed fifty thousand years before the creation of the heavens and the earth, that which is decreed will inevitably come to pass; the Prophet (peace and blessings of Allaah be upon him) said: “You should realize that that which has befallen you could never have missed you, and that which has missed you could never have befallen you”; your grieving and weeping so much will not change anything, rather it only makes things worse; do you not know that the Prophet (peace and blessings of Allaah be upon him) said: “The deceased suffers because of his family’s weeping for him”. An ordinary person should come in an ordinary manner and talk to this one who has been overwhelmed by calamity and make it easier for him. But gathering and bringing a preacher to exhort the people etc is all innovation. End quote.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen.

Fataawa Noor ‘ala’l-Darb.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6238. Is it permissible to buy land so that he may be buried in it when he dies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to buy land so that he may be buried in it when he dies?

Is it permissible for a person to buy a plot of land so that when he dies he may be buried in it?.

Praise be to Allaah.

The ruling on that depends on the motive that makes him buy the land to be buried in.

If she wants to prepare a decent place for her burial, because she sees that the graveyards are neglected in her city, or because she sees that a number of people are buried in one place – as happens in some Muslim countries – or she wants to set that land aside as a waqf for burial for herself and other people, and other such aims that are acceptable in Islam, then in that case there is nothing wrong with it if she buys this piece of land and leaves a will instructing that she be buried there, because what she wants to achieve is acceptable according to sharee’ah, and the fiqhi principle says that “things are judged according to their purpose.”

Imam Ahmad (may Allaah have mercy on him) said: There is nothing wrong with a man buying the site of his grave and leaving a will instructing that he be buried there. ‘Uthmaan ibn ‘Affaan did that, as did ‘Aa’ishah and ‘Umar ibn ‘Abd al-‘Azeez (may Allaah be pleased with them all).

Al-Mughni (3/443). See also: Ahkaam al-Maqaabir fi’l-Sharee’ah by Dr. ‘Abd-Allaah al-Suhaybaani (23-28).

If she has no such purpose, and all she wants to do is to have a prominent grave and allocate a place separate from other people, then this purpose is not acceptable according to sharee’ah. There is nothing in the Qur’aan or Sunnah to indicate that such an action is permissible, rather in the principles of sharee’ah and the words of the scholars there is evidence to suggest that this is makrooh. For example:

1 – The fuqaha’ stated that it is mustahabb to be buried in the public graveyard so that the deceased may benefit from the du’aa’ of the believers who visit it, following the example of the Prophet (peace and blessings of Allaah be upon him), who buried those of his companions who died in the graveyard of al-Baqee’.

It says in al-Mawsoo’ah al-Fiqhiyyah (21/9):

The graveyard is the best place for burial, and that is in order to follow the Sunnah, and so that he may benefit from the du’aa’ of visitors. It is better to be buried in the best graveyard in the town, and it is makrooh to bury anyone in one’s house, even if the deceased is a small child. Ibn ‘Aabideen said: The same applies to burial in a private plot as is done by those who build schools and so on, and have a burial place built close to it. End quote.

See Radd al-Muhtaar (2/235); al-Majmoo’ (5/245) and Mughni al-Muhtaaj (2/52).

2 – Moreover, burial in land that is owned by the deceased harms the heirs, as it will prevent them from disposing of it, when there was sufficient room in the Muslim graveyard.

It says in al-Furoo’ by Ibn Muflih al-Hanbali (2/278):

If he leaves instructions to be buried in his own land, he should be buried with the Muslims, because that (instruction) harms the heirs. End quote.

3 – Moreover, leaving instructions that one be buried in private land carries the risk that in the future the grave may be tampered with, because the public graveyard is distinct and is known to all people, and no one can transgress upon it by building on it or digging and the like, as all the people will prevent their dead being dishonoured, whereas private land may be transgressed and subjected to people’s greed, as they may take the land and excavate the graves, etc.

4 – Burial in private land may lead to veneration and sanctification of the grave; people may think that there is something special about it or that this is the grave of one of the awliya’ (“saints”) and so on, so they may commit various kinds of shirk there or seek blessing in haraam ways, because of this person being buried separately from other people.

5 – Finally, there is the fear that the motive for leaving instructions that one be buried in a private plot is pride and the feeling that one is above being buried with other people in the same place, as can be seen in the graves of some kings and princes, who set aside private plots for themselves. It is known that pride is one of the greatest of sins but death usually breaks every proud and arrogant person, so the Muslim should not be like the arrogant or follow their ways.

From the above it is clear that buying land and leaving instructions that one be buried there for purposes other than those which are Islamically acceptable is not the best choice. The best option is to be buried with the Muslims and to expose oneself to the blessing of the du’aa’ of righteous Muslims.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Liqa’ al-Baab il-Maftooh (1/559):

The will does not have to be executed if the deceased left instructions that he is only to be buried in a certain place, rather he should be buried with the Muslims, because the earth is all the same, and if anyone among them died in any place, the Sahaabah (may Allaah be pleased with them) would bury him there. So these instructions do not have to be carried out, because there is no shar’i purpose behind them. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6239. Ruling on travelling in order to offer the funeral prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on travelling in order to offer the funeral prayer

What is the ruling on travelling in order to offer the funeral prayer?

Praise be to Allaah.

There is nothing wrong with that.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 138.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6240. It is permissible for a woman to see her husband after he has died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is permissible for a woman to see her husband after he has died?

In case of death of a person, it is practiced by some group of Muslims who follow Hanafi madhab in India that the society forbids-do not allow the wife of the person to see her own husbands dead body. They claim that when a person dies, his wife becomes a widow and she should not be allowed to go infront of any(mahram) man who is dead or alive. It is assumed by them that her husband's dead body becomes haram to see. Is there any authentic hadith that confirms this? Please explain.

Praise be to Allaah.

This question involves two issues:

1 – A woman seeing her husband’s body after his death

2 – A woman seeing her mahrams.

1 – It is permissible for a woman to see her husband’s body, and there is no reason why she should not. Indeed, a wife has the right to wash her dead husband. Imaam Maalik narrated in al-Muwatta’ from ‘Abd-Allaah ibn Abi Bakr that Asmaa’ bint ‘Umays washed Abu Bakr al-Siddeeq when he died, then she went out and asked the Muhaajireen who were present, “I am fasting and the day is very cold; do I have to do ghusl?” and they said, “No.” (al-Janaa’iz, 466). The author of al-Muntaqa ‘ala Sharh al-Muwatta’ said concerning this hadeeth: this indicates that it is permissible for a woman to wash her husband after he has died, because this happened in the presence of a number of the Sahaabah, especially since Abu Bakr had left instructions in his will to that effect. No difference of opinion is known of among the Sahaabah concerning this matter, which indicates that there was consensus.

It was narrated that ‘Aa’ishah said, “If I could go back and change anything, nobody would have washed the Messenger of Allaah (peace and blessings of Allaah be upon him) except his wives. ” (narrated by Ibn Maajah, al-Janaa’iz, 1453; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, no. 1196). If a woman is permitted to wash her husband;s body, then it is definitely permitted for her to see her husband’s body.

This ruling applies only if the woman is still within the ‘iddah period. If her ‘iddah period has ended, for example if she was pregnant but gave birth straight after her husband died, then it is not permissible for her to wash him or to see him.

I (Shaykh al-Munajjid) asked Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) before he died about a man who dies and his wife gives birth a few hours later – can she wash her husband?

He replied: No, because when she gives birth the connection between her and her husband is severed, so it is not permissible for her to wash him, because he is now no longer her husband.

Mi’ah Faa’idah min al-‘Allaamah al-Shaykh Ibn ‘Uthaymeen (tape).

What is forbidden is for women to wail over the deceased. It was narrated in a hadeeth that Umm ‘Atiyah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) took our pledge of allegiance to him on the grounds that we would not wail (over the dead). None of us fulfilled their promise except five women: Umm Sulaym, Umm al-‘Alaa’, the daughter of Abu Sabrah the wife of Mu’aadh and two other women, or the daughter of Abu Sabrah, the wife of Mu’aadh and one other woman.” (Narrated by al-Bukhaari (al-Janaa’iz, 1223).

It was narrated from Abu Maalik al-Ash’ari that the Prophet (peace and blessings of Allaah be upon him) said: “There are four things in my ummah from the jaahiliyyah which they will not give up: pride in one’s ancestry, slandering the lineage of others, seeking rain from the stars and wailing over the dead. If the woman who wails does not repent before she dies, she will be raised on the Day of Resurrection wearing a garment of tar and a shirt of scabs.’ (Narrated by Muslim, al-Janaa’iz, 1550).

2 – It is permissible for a woman to see her mahrams, and she does not have to observe hijaab in front of them.

There is no connection between the death of a woman’s husband and her seeing her mahrams. Hence it is recommended for her mahrams to offer condolences to her, by them seeing her, shaking hands with her, sitting with her and talking to her. No dispute is known among the scholars concerning this.

Al-Nawawi (may Allaah have mercy on him) said: al-Shaafa’i and his companions said: it is recommended for all the relatives of the deceased to offer condolences to his wife, old and young, men and women, unless the wife is young, in which case only her mahrams should offer condolences.

(al-Majmoo’, 5/277).

What the questioner describes is nothing more than the myths and ignorance of the common people.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) was asked about a woman covering her face in front of her mahrams. He said:

That is not permissible, because it is not part of Islam, rather that is the myths and ignorance of the common people.

See al-Faatawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 2, p. 709, And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


6241. If a person prays for more than one deceased person, what will his reward be?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If a person prays for more than one deceased person, what will his reward be?

A man prayed one funeral prayer for five deceased persons; will he have one qeeraat (large amount of reward) for each person, or is the number of qeeraats connected to the number of prayers? May Allaah reward you with good.

Praise be to Allaah.

We hope that he will have as many qeeraats as the number of people he prayed for, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays the funeral prayer will have one qeeraat (of reward), and whoever follows the bier until the deceased is buried will have two qeeraats.” (Narrated by Muslim). And there are other similar ahaadeeth, all of which indicates that the number of qeeraats depends on the number of deceased persons. So whoever prays the funeral prayer for one person will have one qeeraat, and whoever follows the bier until the person is buried will have one qeeraat. Whoever prays the funeral prayer and then follows the bier until the person is buried will have two qeeraats. This is by the bounty of Allaah and His kindness to His slaves; to Him be praise and thanks; there is no god other than Him and no lord besides Him, and Allaah is the source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 136.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6242. A man doing ghusl for a woman from among his mahrams other than his wife

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

A man doing ghusl for a woman from among his mahrams other than his wife

Is it permissible for a man to do ghusl for a woman from among his mahrams other than his wife?

Praise be to Allaah.

It is not permissible for a man to wash any female other than his wife, whether they are his mahrams or not, apart from young girls who die before the age of seven years, in which case he may wash her. On this basis, if a woman were to die among men, and she does not have a husband and there are no women present, tayammum should be done for her, instead of wudoo’ and ghusl, with the purpose of protecting her ‘awrah. For usually the one who does ghusl for the deceased, even if he just pours water over the body, is bound to look at part of the ‘awrah and turn the body over so that he can pour water over the entire body. So if tayammum is done for a woman who has died and has only men around her, that will be on the safe side with regard to protecting her ‘awrah. With regard to a man doing ghusl for his slave woman, the same rulings apply as in the case of his wife, if he owned her according to sharee’ah and she was permissible for him, i.e., she was not married to another man and was not within the ‘iddah period (following divorce or death of her husband) at the time of her death.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6243. How long should burial of the deceased be delayed when waiting for his relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How long should burial of the deceased be delayed when waiting for his relatives?

Is it permissible to delay burying the deceased until some of his relatives come from other cities, at their request?

Praise be to Allaah.

It is not permissible to delay (burial) except within the limits of what is needed to prepare him or to wait for his relatives or neighbours to come, if that will not take too long according to local custom, because the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to bury your dead….” This hadeeth was narrated by Maalik and Ahmad, 2/240; and by al-Bukhaari, 2/87-88. It is not permitted to hold a “wake” for him, or to set up pavilions (for mourners to gather), i.e., so called mourning rituals. Those who could not attend the funeral may pray over his grave, if he was in the city where he was, within a period of two months, because the Prophet (peace and blessings of Allaah be upon him) prayed over the grave of Umm Sa’d one month after her burial.

Standing Committee for Research, p. 355

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6244. Washing the deceased with soap and shampoo

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Washing the deceased with soap and shampoo

What is the ruling on starting to wash the deceased with soap and shampoo if there is a lot of dirt on him?

Praise be to Allaah.

What I think you should do is to do that which is mentioned in the hadeeth of Umm ‘Atiyyah, so wash the deceased with water and lotus leaves each time you wash him, starting on the right and washing the parts of the body washed in wudoo’, taking care to remove any dirt etc, each time you wash him, until he is clean, even if that means washing him more than seven times, because of the hadeeth mentioned. There is no need for soap, shampoo or anything else, unless the lotus leaves are not enough to remove the dirt, in which case it is o.k. to use soap, shampoo, potash and other kinds of dirt-removers from the first wash, and to put some camphor in the final washing, because of the hadeeth mentioned. This is the Sunnah as far as I know from the saheeh ahaadeeth, because of the hadeeth of Umm ‘Atiyyah and similar ahaadeeth.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 111.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6245. Opening the grave and scattering seeds in it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Opening the grave and scattering seeds in it

If someone dies here in Sudan, after forty days the family, including the women and children, goes to visit the grave, and opens the grave. They have seeds of corn with them which they scatter over the deceased, and I think they throw stones on the deceased. Can women visit graves?.

Praise be to Allaah.

This is an innovation (bid’ah) for which there is no basis in sharee’ah. Throwing seeds, perfume and clothes into the grave are all reprehensible actions for which there is no basis. The grave should not be opened unless there is a good reason for doing so, such as the workers forgetting their tools like shovels, so it may be opened for that reason, or if one of them has dropped something important, so the grave may be opened to retrieve it. But opening it to scatter seeds or clothes and the like is not permitted.

Women should not visit graves, because the Prophet (peace and blessings of Allaah be upon him) cursed women who visit graves. That was narrated from Abu Hurayrah, Ibn ‘Abbaas and Hassaan ibn Thaabit (may Allaah be pleased with them). So it is not permissible for them to visit graves, but that is prescribed for men, because the Prophet (peace and blessings of Allaah be upon him) said: “Visit the graves, for they remind you of the Hereafter.” (Narrated by Muslim in his Saheeh).

The reason why women are forbidden to visit graves – and Allaah knows best – is that they are a temptation (fitnah) and they have little patience.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/372.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6246. Funeral prayer for a woman who did not get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Funeral prayer for a woman who did not get married

If a woman dies who used to worship a lot, but did not get married after her first husband died, should the Muslims offer the funeral prayer for her?

Praise be to Allaah.

Yes, if she dies and she was known among the Muslims as being a Muslim, then the Muslims should offer the janaazah (funeral) prayer for her. The fact that she was not married is not a reason for not praying for her. But a woman whose husband dies should not refuse to get married if someone who is compatible and suitable comes to marry her, unless she has a reason – other than being devoted to worship – not to get married, because the Prophet (peace and blessings of Allaah be upon him) enjoined marriage and forbade celibacy. And he said: “Whoever rejects my Sunnah does not belong to me.”

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwas

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6247. Where should a Christian woman be buried who was pregnant by her Muslim husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Where should a Christian woman be buried who was pregnant by her Muslim husband?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked about a Christian woman whose husband was Muslim; she died when there was a seven month old foetus in her womb. Should she be buried with the Muslims or with the Christians?

The answer was that she should not be buried in the Muslim graveyard, or in the Christian graveyard, because in this case we have a Muslim and a kaafir together, and a kaafir cannot be buried with the Muslims or a Muslim with the kaafirs. Rather she should be buried on her own, with her back towards the Qiblah, because the child is facing her back, so if she is buried in this manner the face of the Muslim child will be towards the Qiblah. The child is a Muslim because his father is Muslim, even though his mother was a kaafir, according to scholarly consensus.

Al-Fataawa al-Kubra, 3/24, 25.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6248. Ruling on removing hair from the moustache, armpits and pubes of the deceased, and trimming his nails

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on removing hair from the moustache, armpits and pubes of the deceased, and trimming his nails

Is it permissible to trim the moustache, armpit hairs, nails and pubic hairs of the deceased?

Praise be to Allaah.

It is mustahabb to trim his moustache and clip his nails. As for shaving his pubic hair and plucking his armpit hair, I do not know of any evidence to indicate that this is prescribed in sharee’ah, so it is better not to do that, because these areas are hidden and not visible like the nails and moustache.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 114

The Shaykh (may Allaah have mercy on him) was also asked:

Should the nails and moustache of the deceased be trimmed?

He replied:

There is no evidence to indicate that. If they are trimmed a little, there is nothing wrong with that. Some of the scholars stated that the nails and moustache should be trimmed. As for shaving the pubes and circumcision, it is not prescribed to do these things in the case of one who is deceased, because there is no evidence to indicate that they should be done.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6249.Ruling on visiting a sick kaafir and attending his funeral

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on visiting a sick kaafir and attending his funeral

Can a Muslim visit a sick kaafir and attend his funeral?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked about Muslim people who have Christian neighbours – is it permissible for a Muslim to visit a Christian if he gets sick, or to attend his funeral if he dies? Is there any sin on a Muslim who does these things, or not?

He replied:

Praise be to Allaah the Lord of the Worlds. He should not attend his funeral, but visiting him when he is sick is fine, because this may serve an interest, namely opening his heart to Islam. But then if he dies as a kaafir, he will deserve Hell, hence the prayers should not be offered for him. And Allaah knows best.

Al-Fataawa al-Kubra, 3/6.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6250. The funeral prayer is fard kifaayah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The funeral prayer is fard kifaayah

Does the obligation of praying the funeral prayer (salaah al-janaazah) apply only to men, or does it include all Muslims, men and women alike?

Praise be to Allaah.

The funeral prayer is fard kifaayah; if some people do it then the rest are absolved of responsibility, but if all of them fail to do it then all are guilty of sin. It is not something that is only for men; rather it is prescribed for both men and women alike to offer the funeral prayer, even though in principle it it is men who are expected to do it. But women should not follow the funeral procession, because it was narrated that Umm ‘Atiyah said: “We were forbidden to follow the funeral processions, but not emphatically.” This was narrated by al-Bukhaari and Muslim. According to another report, “The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade us…”

Standing Committee for Academic Research and Issuing Fatwas

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6251. How to deal with a miscarriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How to deal with a miscarriage

Before she died, my wife miscarried a foetus aged four months. She took the foetus and buried it without praying for it. Please advise me as to whether I have to do anything.

Praise be to Allaah.

The foetus should have been washed, shrouded and prayed for, according to the correct scholarly view, so long as it had reached the age of four months, because of the general meaning of the report narrated by Abu Dawood and al-Tirmidhi from al-Mugheerah ibn Shu’bah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “The miscarried foetus should be prayed for.” But the time for doing that has passed, so you do not have to do anything.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad.

Standing Committee for Academic Research and Issuing Fatwas.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6252. Whoever washes the dead let him do ghusl

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Whoever washes the dead let him do ghusl

Does the people that bathe the dead has to change clothes or take a bath before praying janaza?.

Praise be to Allaah.

The correct scholarly view is that doing ghusl after washing the deceased is mustahabb, but it is not obligatory.

This is the view of Ibn ‘Abbaas, Ibn ‘Umar, ‘Aa’ishah, al-Hasan al-Basri, Ibraaheem al-Nakha’i, al-Shaafa’i, Ahmad, Ishaaq, Abu Thawr, Ibn al-Mundhir and others, and it is also the view regarded as most correct by Ibn Qudaamah.

See Sunan al-Tirmidhi, 3/318; al-Mughni, 1/134

Shaykh al-Albaani (may Allaah have mercy on him) said:

It is mustahabb for the one who washes the deceased to do ghusl, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever washes the dead, let him do ghusl, and whoever carries him, let him do wudoo’.”

Narrated by Abu Dawood, 2/62-63; al-Tirmidhi, 2/132. Some of its isnaads are hasan, and some are saheeh according to the conditions of Muslim. Ibn al-Qayyim quoted eleven isnaads for it in Tahdheeb al-Sunan, then he said: These isnaads indicate that the hadeeth is mahfooz.

I say: it was classed as saheeh by Ibn al-Qattaan, and by Ibn Hazm in al-Muhallaa, 1/250 and 2/23-25, and by al-Haafiz in al-Talkhees, 2/134 (Muneeriyyah edition). And he said, at the very least it is hasan.

The apparent meaning of the hadeeth indicates that it is a must, but we did not suggest that it is a must because of two mawqoof ahaadeeth that are to be taken as marfoo’:

1 – From Ibn ‘Abbaas: “When you wash your dead you do not have to do ghusl afterwards, for your dead are not naajis. It is sufficient for you to wash your hands.”

(Narrated by al-Haakim, 1/386; al-Bayhaqi, 3/398).

It seems to me most likely that this hadeeth is mawqoof, as I have explained in al-Da’eefah, 6304.

2 – Ibn ‘Umar (may Allaah be pleased with him) said: “We used to wash the deceased, and some of us would do ghusl afterwards and others would not.”

Narrated by al-Daaraqutni, 191; al-Khateeb in his Taareekh, 5/424, with a saheeh isnaad as al-Haafiz said. This was also referred to by Imaam Ahmad. Al-Khateeb narrated from him that he urged his son to write down this hadeeth.

Ahkaam al-Janaa’iz, 71. 72.

This is what is regarded as most likely to be correct by the Standing Committee (1/318), and by Shaykh Ibn ‘Uthaymeen in al-Sharh al-Mumti’, 1/295

With regard to washing the clothes, there is no basis for doing so in the Sunnah, and it is neither obligatory nor mustahabb.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6253. Is it essential to be present at the moment a person dies, and what should those who are present do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it essential to be present at the moment a person dies, and what should those who are present do?

When my father was dying in hospital I was with him all the time. But in moment od death I couldn't be with him.I left his hospital-room and I've never came back.I couldn't see him.Why ? maybe I was scared.Now couple years after that I feel gilty, every day more and more.I said myself that I wasn't good daughter. Could you tell about proriety behavior muslim daughter in the moment of death her parents and after that.

Praise be to Allaah.

If you are present at the death of one of your parents or relatives, or others, then it is Sunnah for those who are present to remind him to say the Shahaadah. When he has died and his soul has departed, they should close his eyes, because when the soul departs the gaze follows it. At that point it is not permissible to panic and wail and so on.

If a person is unable to stay with the one who is dying, because he is afraid and is not used to seeing such things, there is no sin on him, but he should try to get used to such things because it will help him spiritually. It may be an individual obligation (fard ‘ayn) upon a person if there is no one else available, in which case he will be sinning if he does not do it.

Shaykh ‘Abd al-Kareem al-Khudayr.

If there is no one else available to close the eyes of the dead Muslim, then cover him, then wash and shroud him, apart from one Muslim, then it becomes obligatory for him to stay with his deceased brother in order to fulfil the obligations towards him. But if there are Muslims available who can do these things, the other Muslims are absolved of responsibility.

It is prescribed for those who are present when a Muslim is dying to recite Soorah Yaa-Seen for him, for that makes it easier for the soul to depart and makes the dying person more steadfast, as it did in the case of some of the Sahaabah to whom it was read.

After the person has died and his soul has departed, it is not prescribed to read Qur’aan over him; rather it is prescribed to make du’aa’ for him and pray for forgiveness and mercy for him and for him to be made steadfast when being questioned in the grave.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6254. Offering condolences to Christians

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Offering condolences to Christians

Is it permissible to offer condolences to Christians, and if so, how is that to be done?.

Praise be to Allaah.

Yes, it is permissible to offer them condolences at times of bereavement, to visit them when they are sick, and to console them when calamity strikes. It was narrated that Anas (may Allaah be pleased with him) said: “There was a Jewish boy who used to serve the Prophet (peace and blessings of Allaah be upon him). He fell sick, and the Prophet (peace and blessings of Allaah be upon him) came to visit him. He sat at his head and said, ‘Become Muslim.’ (The boy) looked at his father who was with him, and he (the father) said to him, ‘Obey Abu’l-Qaasim ( (peace and blessings of Allaah be upon him)).’ So he became Muslim. Then the Prophet (peace and blessings of Allaah be upon him) left, saying, ‘Praise be to Allaah who has saved him from the Fire.’”

(Narrated by al-Bukhaari, 1356)

And it was narrated from Anas that a Jew invited the Prophet (peace and blessings of Allaah be upon him) to eat barley bread and other food, and he accepted the invitation. (Narrated by Ahmad, 13201, with a saheeh isnaad).

It should be noted that if a Muslim does that, he should do so with the intention of calling them to Islam and softening their hearts towards Islam; he should call them in an appropriate manner and at an appropriate time.

It should also be noted that whilst consoling them he should not pray for forgiveness or mercy or Paradise for their dead, because Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin”

[al-Tawbah 9:113]

Rather he should pray for them in a way that is appropriate, encourage them to be patient and steadfast, and remind them that this is the way of Allaah with His creation. And Allaah knows best.

Shaykh Dr. ‘Abd al-Wahhaab al-Tareedi.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6255. Is it permissible to put a marker on a grave so that it will be known whose grave it is?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to put a marker on a grave so that it will be known whose grave it is?

The custom in our country is to put a stone, concrete or a peg at the head and foot of the grave, or sometimes just at the head. What is the Islamic ruling on that?.

Praise be to Allaah.

Islam forbids erecting structures over graves, and commands that any such structures should be knocked down. But it is permitted to put a marker on the grave so that the family and friends of the deceased will know where it is. However, this marker should not be a structure or anything else that is not allowed in sharee’ah.

1 – With regard to the prohibition on erecting structures over graves, the evidence for that is as follows.

It was narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade plastering over graves, sitting on them and erecting structures over them.

Narrated by Muslim, 970.

Al-Shawkaani said:

The phrase “erecting structures over them: indicates that it is haraam to build anything over a grave.

Al-Shaafa’i and his companions made the following distinction: if the structure is built on the property of the person who builds it, it is makrooh, and if it is in a public graveyard, it is haraam.

But there is no evidence for making this distinction.

Al-Shaafa’i said: I saw the imams in Makkah ordering that what had been built (over graves) was to be knocked down.

The hadeeth of ‘Ali also indicates that such structures should be destroyed.

Nayl al-Awtaar, 4/132; the view of al-Shaafa’i is mentioned in al-Umm, 1/277

The hadeeth of ‘Ali referred to will be quoted below.

With regard to the command to knock down structures that have been built over graves, that is proven in the Sunnah.

It was narrated that Abu’l-Hayaaj al-Asadi said: ‘Ali ibn Abi Taalib said to me: “Shall I not send you on the same mission as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any statue without erasing it, and do not leave any raised grave without leveling it.” (Narrated by Muslim, 969).

Al-Shawkaani said:

The words “do not leave any raised grave without leveling it” means that the Sunnah is that a grave should not be made very high, and there should be no differentiation between those who were virtuous and those who were not virtuous.

It seems that making a grave higher than the amount that is permitted is haraam. This was clearly stated by the companions of Ahmad and a group of the companions of al-Shaafa’i and Maalik.

The view that it is not haraam because the earlier and later generations did that without anyone denouncing that action, as Imam Yahya and al-Mahdi said in al-Ghayth, is not correct, because the most that can be said is that they kept quiet about it, and keeping quiet does not count as evidence if it has to do with matters which are not definitive, and the prohibition of making graves high is not definitive.

The making graves high that is mentioned in the hadeeth especially includes the domes and shrines that are built over graves, and the taking of graves as places of worship. The Prophet (peace and blessings of Allaah be upon him) cursed those who do that. (Nayl al-Awtaar, 4/130).

With regard to it being permissible to mark a grave with something permissible, there is evidence in the Sunnah which explains that.

It was narrated from Katheer ibn Zayd al-Madani that al-Muttalib said: When ‘Uthmaan ibn Maz’oon died, his bier was brought out and he was buried, then the Prophet (peace and blessings of Allaah be upon him) ordered a man to bring a rock but he was not able to carry it. So the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up and rolled up his sleeves. Katheer said: al-Muttalib said: the one who narrated that to me from the Messenger of Allaah (peace and blessings of Allaah be upon him) said: it is as if I can see the whiteness of the arms of the Messenger of Allaah (peace and blessings of Allaah be upon him) when he rolled up his sleeves. Then he carried it and placed it at the head (of the grave), and said, “From this I will recognize the grave of my brother, and I can bury those among my family who die near him.” (Narrated by Abu Dawood, 3206)

The isnaad of this hadeeth was classed as hasan by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 2/133).

Ibn Qudaamah said:

There is nothing wrong with marking a grave with a stone of a piece of wood. There is nothing wrong with a man marking a grave so that he will know where it is. The Prophet (peace and blessings of Allaah be upon him) marked the grave of ‘Uthmaan ibn Maz’oon. Al-Mughni, 2/191.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6256. Funeral prayer for a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Funeral prayer for a child

Should a child be washed and the janaazah (funeral) prayer be offered for him? Please note that the child is 8 years old.

Praise be to Allaah.

A child should be washed and the funeral prayer offered for him according to all the scholars. Ibn Qudaamah (may Allaah have mercy on him) said that there was no dispute concerning this matter. Ibn al-Mundhir narrated that there was consensus among the scholars that a child should be prayed for. See al-Mughni, 3/458.

When the prayer is offered for a child, there should be no prayer for forgiveness, and it should not be said in the prayer “Allaahumma aghfir lahu (O Allaah forgive him),” because no sins were recorded for him. Rather prayers should be said for forgiveness and mercy for his parents. That is because of the report narrated by Abu Dawood (3180) and al-Tirmidhi (1031) from al-Mugheerah ibn Shu’bah, that the Prophet (peace and blessings of Allaah be upon him) said: “The funeral prayer should be offered for him and prayers should be said for forgiveness and mercy for his parents.” Classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, p. 73. See also question no. 13985.

And Allaah knows best. May Allaah bless our Prophet Muhammad and all his family and companions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6257. A wife washing her husband’s body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

A wife washing her husband’s body

Is it permissible for a woman to see her husband after he dies, or is it haraam for her to see him? Can she wash him if there is no one who can wash him?

Praise be to Allaah.

It is permissible for a woman to see her husband after he dies, and for her to wash him, according to the correct scholarly opinion, which says that either spouse may wash the other after death, even if there is someone else who could wash them, because ‘Aa’ishah said: “If we could go back and change anything, no one would have washed the Messenger of Allaah (peace and blessings of Allaah be upon him) but his wives.” (Narrated by Abu Dawood). And because Abu Bakr al-Siddeeq (may Allaah be pleased with him) left instructions in his will that he should be washed by his wife Asmaa’ bint Umays, and she did that. And because Abu Moosa was washed by his wife Umm ‘Abd-Allaah. It is also permissible for a man to wash his wife when she dies, according to the correct scholarly view, because it was narrated by Ibn al-Mundhir that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) washed Faatimah (may Allaah be pleased with her) after she died. That was well known among the Sahaabah (may Allaah be pleased with them) and no one denounced him for that, thus there was consensus on this point.

Standing Committee for Academic Research and Issuing Fatwas.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6258. It is not prescribed to put palm-leaf stalks or flowers on graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is not prescribed to put palm-leaf stalks or flowers on graves

I read a hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) put a palm-leaf stalk on a grave. Is it Sunnah for the one who visits a grave to do that?.

Praise be to Allaah.

The hadeeth referred to by the questioner was narrated by al-Bukhaari (218) and Muslim (292) from Ibn ‘Abbaas (may Allaah be pleased with him), who said: The Prophet (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished, but they are not being punished for something that was difficult to avoid. One of them used not to take precautions to avoid (his body or clothes being soiled by) urine, and the other used to walk around spreading malicious gossip.” Then he took a fresh palm-leaf stalk and split it in two, and placed one piece on each of the two graves. They said: O Messenger of Allaah, why did you do that?” He said: “Perhaps the torment will be reduced for them so long as this does not dry out.”

Some of the scholars said that the reason why the torment would be reduced for them was that the fresh palm-leaf stalk glorifies Allaah, so that would be the reason why the torment would be reduced. This is subject to further discussion.

Al-Nawawi (may Allaah have mercy on him) said:

This is the view of many or most of the mufassireen concerning the verse (interpretation of the meaning):

“and there is not a thing but glorifies His Praise”

[al-Isra’ 17:44]

They said: What this means is everything that has life in it. Then they said: The life of everything is in accordance with its nature, and wood is alive so long as it has not dried out and a rock is alive so long as it has not been cut. Some mufassireen and others were of the view that this is to be understood in general terms.

i.e., that the tasbeeh (glorification of Allaah) does not apply only to the fresh leaf in exclusion of the dry; rather everything, fresh or dry, glorifies and praises Allaah.

Al-Khattaabi and those who followed him criticized the action of placing palm-leaf stalks and the like on graves, following this hadeeth. He said concerning this hadeeth: it is to be understood as meaning that he prayed that their torment might be reduced so long as these stalks remained fresh, not that the stalk had any significance in and of itself, nor that there is any significance in the fresh stalk that is not in the dry.

Based on this, this action was something that was only for the Messenger (peace and blessings of Allaah be upon him), and it is not recommended for anyone to place palm-leaf stalks or anything else on graves.

It says in Fataawa al-Lajnah al-Daa’imah:

When the Prophet (peace and blessings of Allaah be upon him) put the palm-leaf stalk on the two graves and hoped that the torment of the two people on whose graves he placed it would be reduced, that was a specific incident related to those two people only, is not to be taken as generally applicable; it applies only to the two whose torment Allaah caused him to know of. That is something that was only for the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is not a universal Sunnah to be done to the graves of the Muslims. Rather it only occurred two or three times, if we count the number of times that the Prophet (peace and blessings of Allaah be upon him) did it. It is not known that any of the Sahaabah did that, and they were the keenest of all Muslims to follow the example of the Prophet (peace and blessings of Allaah be upon him) and to benefit the Muslims. There is only one report from Buraydah al-Sulami, who left instructions that two palm-leaf stalks should be placed on his grave. But we do not know of any of the Sahaabah (may Allaah be pleased with them) who agreed with Buraydah in that.

Shaykh Ibn Baaz said:

That is not prescribed in Islam, rather it is bid’ah (an innovation), because the Messenger (peace and blessings of Allaah be upon him) only placed the palm-leaf stalk on the two graves of the people whose torment he was made aware of; he did not place them on any other graves. From that we know that it is not permissible to put them on graves, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours (Islam) that is not part of it, will have it rejected.” According to a version narrated by Muslim: “Whoever does anything that is not part of this matter of ours (Islam), will have it rejected.”

Similarly, it is not permissible to write on graves or to place flowers on them, because of the two hadeeth quoted above, and because the Prophet (peace and blessings of Allaah be upon him) forbade plastering over graves, erecting structures over them, sitting on them and writing on them.

Majallat al-Buhooth al-Islamiyyah, 68/50.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6259. The way to a good end

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The way to a good end

Are there any signs that indicate that a person’s life ended well?.

Praise be to Allaah.

Firstly: a good end…

A good end means when a person was guided before his death to keep away from that which angers the Lord and to repent from sin, and to focus on doing acts of worship and good deeds, and then he died in this good state. One of the indications of this is the saheeh hadeeth narrated from Anas ibn Maalik (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He uses him.” They said, “How does He use him?” He said, “He guides him to do good deeds before he dies.” Narrated by Imam Ahmad, 11625; al-Tirmidhi, 2142; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1334.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah wills good for His slave, He sweetens him.” He was asked, “What is this sweetening?” He said, “Allaah guides him to do righteous deeds before he dies, then He takes (his soul) whilst he is in that state.” Narrated by Ahmad, 17330; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1114.

There are signs of a good end, some of which are seen by the dying person as he is dying, and some which may be visible to other people.

Secondly:

With regard to the signs of a good end that appear to the dying person, these are things that give him the glad tidings, as he is dying, that Allaah is pleased with him. As Allaah says (interpretation of the meaning):

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!’”

[Fussilat 41:30]

These glad tidings come to the believers when they are dying. See Tafseer Ibn Sa’di, 1256.

This is also indicated by the hadeeth narrated by al-Bukhaari, 6507; Muslim, 2683 from the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever loves to meet Allaah, Allaah loves to meet him, and whoever hates to meet Allaah, Allaah hates to meet him.” I said, “O Prophet of Allaah, do you mean hating death, for all of us hate death?” He said, “It is not like that; but when the believer is given the glad tidings of the mercy and pleasure of Allaah, and His Paradise, he loves to meet Allaah, And when the kaafir is given the tidings of the wrath and punishment of Allaah, he hates to meet Allaah and Allaah hates to meet him.”

Al-Nawawi (may Allaah have mercy on him) said: What this hadeeth means is that the love and hate that are referred to here are those that happen when one enters the stage in which repentance is not accepted, where the dying person is told of his situation and he is shown his destiny.

There are many signs of a good end, which the scholars (may Allaah have mercy on them) have derived from the texts which speak of that. These signs include the following:

1 – Uttering the shaahadah (testimony of faith) when dying, because the Prophet (peace and blessings of Allaah be upon him) said, “A person whose last words are Laa ilaaha ill-Allaah [there is no go but Allaah] will enter Paradise.” Narrated by Abu Dawood, 3116; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 2673.

2 – Dying with sweat on the forehead, because al-Buraydah ibn al-Husayb (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “The believer dies with sweat on his forehead.” Narrated by Ahmad, 22513; al-Tirmidhi, 980; al-Nasaa’i, 1828. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

3 – Dying on the night or day of Friday, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “there is no Muslim who dies on the day of Friday or the night of Friday, but Allaah will protect him from the trial (fitnah) of the grave.” Narrated by Ahmad, 6546; al-Tirmidhi, 1074. al-Albaani said: When all its isnaads are taken into consideration, this hadeeth is hasan or saheeh.

4 – Dying as a fighter for the sake of Allaah, because Allaah says (interpretation of the meaning):

“Think not of those as dead who are killed in the way of Allaah. Nay, they are alive, with their Lord, and they have provision.

They rejoice in what Allaah has bestowed upon them of His Bounty and rejoice for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.

They rejoice in a grace and a bounty from Allaah, and that Allaah will not waste the reward of the believers”

[Aal ‘Imraan 3:169]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is killed for the sake of Allaah is a martyr, and whoever dies for the sake of Allaah is a martyr.” Narrated by Muslim, 1915.

5 – Dying of the plague, because the Prophet (peace and blessings of Allaah be upon him) said: “The plague is martyrdom for every Muslim.” Narrated by al-Bukhaari, 2830; Muslim, 1916.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about the plague, and he told me that it is a punishment that Allaah sends upon whomsoever He will, and that Allaah has made it a mercy for the believers, for there is no one who stays in his land at the time of a plague, bearing that with patience and seeking Allaah’s reward, knowing that nothing will befall him but that which Allaah has decreed for him, but he will be given a reward like that of a martyr.”

Narrated by al-Bukhaari, 3474.

6 – Dying of a stomach disease. The Prophet (peace and blessings of Allaah be upon him) said: “… and whoever dies of a stomach disease is a martyr.” Narrated by Muslim, 1915.

7 – Dying because of being crushed by a falling wall or by drowning, because the Prophet (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of plague, the one who dies of a stomach disease, the one who drowns, the one who is crushed by a falling wall, and the one who is martyred for the sake of Allaah.” Narrated by al-Bukhaari, 2829; Muslim, 1915.

8 – If a woman dies as a result of childbirth, or when she is pregnant. The evidence for that includes the hadeeth narrated by Abu Dawood (3111), according to which the Prophet (peace and blessings of Allaah be upon him) said, “A woman who dies with child is a martyr.” al-Khattaabi said: What this means is if she dies with a child in her womb. ‘Awn al-Ma’bood.

And Imam Ahmad narrated (17341) that ‘Ubaadah ibn al-Saamit said: The Messenger of Allaah (peace and blessings of Allaah be upon him) told us about the martyrs and mentioned among them, “A woman who is killed by the child in her womb attains martyrdom, and her child will drag her by his umbilical cord to Paradise.” Classed as saheeh by al-Albaani in Kitaab al-Janaa’iz, p. 39.

9 – Death caused by burning, pleurisy and tuberculosis. The Prophet (peace and blessings of Allaah be upon him) said: “Being killed for the sake of Allaah is martyrdom; the plague is martyrdom; drowning is martyrdom; dying of a stomach disease is martyrdom; and the woman who dies in childbirth, her child will drag her by his umbilical cord to Paradise.” (Abu’l-Awaam, the custodian of Bayt al-Maqdis added: and burning and tuberculosis). Al-Albaani said: Hasan saheeh. Saheeh al-Targheeb wa’l-Tarheeb, 1396.

10 – Dying to defend one’s religion, one’s wealth or one’s life, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is killed defending his wealth is a martyr; whoever is killed defending his religion is a martyr; whoever is killed in self-defence is a martyr.” Narrated by al-Tirmidhi, 1421.

Al-Bukhaari (2480) and Muslim (141) narrated that ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever is killed defending his wealth is a martyr.”

11 – Dying guarding the borders of Islam for the sake of Allaah. Muslim (1913) narrated that Salmaan al-Faarisi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Guarding the borders of Islam for one day and one night is better than fasting and praying at night for a whole month, and if he dies (whist performing this duty), he will go on receiving the reward for this great deed and his provision (continually), and he will be spared the questioning in the grave. ”

12 – One of the signs of a good end is dying whilst doing a righteous deed, because the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever says Laa ilaaha ill-Allaah, seeking the Countenance of Allaah thereby, and that is the last of his deeds, will enter Paradise. Whoever gives charity and that is the last of his deeds will enter Paradise.” Narrated by Imam Ahmad, 22813; classed as saheeh by al-Albani in Kitaab al-Janaa’iz, p. 43. See Kitaab al-Janaa’iz by al-Albaani (may Allaah have mercy on him), p. 34.

These are the good signs which point to a good end, but despite that we cannot be certain that a specific person is one of the people of Paradise unless the Prophet (peace and blessings of Allaah be upon him) testified that he will go to Paradise, such as the four khaleefahs.

We ask Allaah to grant us a good end.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6260. Is it permissible to offer a waleemah (meal) after the end of the ‘iddah following the husband’s death?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to offer a waleemah (meal) after the end of the ‘iddah following the husband’s death?

A relative male has passed away and the day after his wife’s ‘iddah end, her sons invited all relatives for waleemah what is the ruling on what they did? What is the ruling on attending this waleemah?.

Praise be to Allaah.

The end of a woman’s ‘iddah is not a happy occasion on which it is encouraged to invite people to a feast like those offered at weddings and ‘aqeeqahs. Rather this is more akin to what many people do of repeating the mourning gatherings forty days after a person’s death, or what they call the anniversary of the death.

Many husbands died during the time of the Prophet (peace and blessings of Allaah be upon him) and their wives observed the ‘iddah, but there is no report – as far as we know – that the husband’s family or the wife’s children made food and invited the wife’s relatives to come and eat after the ‘iddah ended.

Based on this, it is not permissible to make food (a waleemah) and invite people to it on the occasion of end of the woman’s ‘iddah following her husband’s death.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on the mourning customs, such as offering food, reading Qur’aan, forty-day anniversaries, yearly anniversaries, and so on?

He replied:

These customs have no basis in sharee’ah and are baseless, rather they are innovations and matters of Jaahiliyyah. Holding a feast (waleemah) when a person dies and inviting neighbours, relatives and others to it for the purpose of mourning is an innovation and is not permissible. The same applies to doing these things every week or at the new year, All of these are innovations of Jaahiliyyah. Rather what is prescribed for the family of the deceased is to be patient and seek reward with Allaah, and to say what the patient say: Inna Lillaahi wa inna ilayhi raaji’oon (verily to Allaah we belong and unto Him is our return). Allaah has promised them much good, as He says (interpretation of the meaning): “They are those on whom are the Salawaat (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided ones” [al-Baqarah 2:157]. There is nothing wrong with them making regular food for themselves as needed, and if they have guests there is nothing wrong with them making food for them as appropriate, because of the general meaning of the evidence concerning that. It is prescribed for their relatives and neighbours to make food for them and send it to them, because it is proven that when news of the death of Ja’far ibn Abi Taalib (may Allaah be pleased with him) came to the Messenger of Allaah (peace and blessings of Allaah be upon him), when Ja’far was killed in the battle of Mu’tah in Syria, he said to his family: “Make food for the family of Ja’far, for there has come to them that which is preoccupying them.” This indicates that it is prescribed for relatives and others to send food to the family of the deceased at the time of the calamity. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (9/318).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6261. Reciting Soorat Yaa-seen for the dying person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Reciting Soorat Yaa-seen for the dying person

I read in the answer to question no. 21870 that is it prescribed for those who are present with a dying Muslim to recite Soorat Yaa-Seen for him, because it makes it easier for the soul to depart. Is there any evidence for that?.

Praise be to Allaah.

The majority of scholars (including the Hanafis, Shaafa’is and Hanbalis) are of the view that it is mustahabb to recite Soorat Yaa-Seen in the presence of one who is dying, and they quoted a number of things as evidence for that, but the evidence is not free of some weakness.

Ahmad (19789) and Abu Dawood (3121) narrated that Ma’qil ibn Yasaar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.”

This hadeeth is da’eef (weak) and was classed as such by al-Nawawi in al-Adhkaar. Ibn Hijr said in al-Talkhees (2/104): Ibn al-Qattaan described it as da’eef because there is some problem with it and it is mawqoof, and because the status of the narrator Abu ‘Uthmaan and his father is unknown. Ibn al-‘Arabi narrated from al-Daaraqutni that it is a hadeeth whose isnaad is weak and whose text is unknown elsewhere, and there is no saheeh hadeeth on this topic. End quote.

It was also classed as da’eef by al-Albaani in Irwa’ al-Ghaleel (688).

Ahmad (4/105 and 16521) narrated that Safwaan said: The shaykhs told me that they were present with Ghudayf ibn al-Haarith al-Thumaali (a Sahaabi) when his death throes grew intense. He said: Is there anyone among you who can recite Yaa Seen? Saalih ibn Shurayh al-Sakooni recited it and when he reached the fortieth verse, he passed away. The shaykhs used to say: If it is recited in the presence of the dying person, he finds relief thereby. Safwaan said: ‘Eesa ibn al-Mu’tamari narrated it in the presence of Ma’bad.

Al-Haafiz said in al-Isaabah (5/324): its isnaad is hasan.

See also: al-Majmoo’ (5/105); Sharh Muntaha al-Iraadaat (1/341); Haashiyat Ibn ‘Aabideen (2/191).

This view was favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), who said in al-Ikhtiyaaraat (p. 91):

Reciting Qur’aan over the deceased after he has died is a bid’ah (innovation), unlike reciting for the one who is dying, when it is mustahabb to recite Yaa Seen. End quote.

They said: the reason why it is mustahabb to recite it is that this soorah includes mention of Tawheed and the Resurrection, and the glad tidings of Paradise for the one who dies believing in Tawheed, as Allaah says (interpretation of the meaning): “Would that my people knew That my Lord (Allaah) has forgiven me” [Yaa Seen 36:26-27]. So the soul is comforted by that and it is easier for it to come out.

See: Mataalib Ooli al-Nuha (1/837).

Imam Maalik (may Allaah have mercy on him) was of the view that it is makrooh to recite Soorah Yaa Seen or any other soorah in the presence of the dying person, because of the weakness of the hadeeth which speaks of that, and because it was not what people did.

See: al-Fawaakih al-Dawaani (1/284); Sharh Muhtadar Khaleel, 2/137.

Shaykh al-Albaani said in Ahkaam al-Janaa’iz:

With regard to reciting Soorat Yaa Seen in the presence of the dying person, and turning him to face the qiblah, there is no saheeh report concerning that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible to recite Soorat Yaa Seen when a person is dying?

He replied:

Reciting Soorat Yaa Seen when a person is dying is mentioned in the hadeeth of Ma’qil ibn Yasaar, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.” It was classed as saheeh by several scholars who thought that its isnaad was jayyid and that it was narrated by Abu ‘Uthmaan al-Nahdi from Ma’qil ibn Yasaar. Others classed it as da’eef and said: the one who narrated it is not Abu ‘Uthmaan al-Nahdi, rather it is another person who is unknown. What is well known about the hadeeth is that it is da’eef because nothing is known about Abu ‘Uthmaan. So it is not mustahabb to recite it for the one who is dying. The one who said that that is mustahabb thought that the hadeeth was saheeh, so he described it as mustahabb. But reciting Qur’aan in the presence of one who is sick is a good thing, and Allaah may benefit him through that. But with regard to singling out Soorat Yaa Seen, the basic principle is that the hadeeth is da’eef (weak) so there are no grounds for singling out this soorah. End quote.

Fataawa Ibn Baaz, 13/93

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is reciting Soorat Yaa Seen for one who is dying proven in the Sunnah or not?

He replied:

Reciting Soorat Yaa Seen for one who is dying is Sunnah according to many scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “Recite Yaa Seen for your dying ones.” But some of the scholars spoke about this hadeeth and said that it is da’eef. According to those who classed it as saheeh, reciting this soorah is Sunnah, and according to those who classed it is da’eef it is not Sunnah. And Allaah knows best. End quote.

Fataawa Ibn ‘Uthyameen (17/72).

He also said:

“Recite Yaa Seen for your dying ones” – this hadeeth is da’eef (weak) and there is some weakness in it. If the hadeeth is saheeh, the time for reciting it is at the time of death, when the death-throes begin; that is when Soorat Yaa Seen may be recited for him. The scholars said: There is some benefit in it, which is that it makes it easier for the soul to come out, because in it Allaah says (interpretation of the meaning):

“It was said (to him when the disbelievers killed him): ‘Enter Paradise.’ He said: ‘Would that my people knew

27. ‘That my Lord (Allaah) has forgiven me, and made me of the honoured ones!’”

[Yaa Seen 36:26-27]

So this may be recited in the presence of the one who is dying if the hadeeth is saheeh, but there is no basis for reciting it over the grave. End quote.

Fataawa Ibn ‘Uthaymeen (17/74).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6262. Shrouding the martyr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Shrouding the martyr

How is the martyr to be shrouded?.

Praise be to Allaah.

The Sunnah is for the martyr to be buried in the clothes in which he was killed.

See: Badaa’i’ al-Sanaa’i’, 2/368; Mawaahib al-Jaleel, 2/294; al-Majmoo’, 5/229; al-Mughni, 3/47

A number of ahaadeeth have been narrated concerning that, such as the following:

1 – Ahmad (33144) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said on the day of Uhud: “Bury them in their clothes.” Classed as saheeh by al-Albaani in Talkhees Ahkaam al-Janaa’iz, p. 36.

2 – It was narrated that Jaabir (may Allaah be pleased with him) said: “A man was struck with an arrow in his chest, or in his throat, and he died. He was wrapped in his clothes as he was, and we were with the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by Abu Dawood, 3133; classed as hasan by al-Albaani in Saheeh Abi Dawood. Al-Haafiz said in al-Talkhees, 2/118; its isnaad is saheeh according to the conditions of Muslim.

3 – It was narrated that Khabbaab ibn al-Aratt (may Allaah be pleased with him) said: When Mus’ab ibn ‘Umayr was killed on the day of Uhud, he left nothing but one sheet. If we covered his head with it, his feet became exposed and if we covered his feet with it his head became exposed. The Prophet (peace and blessings of Allaah be upon him) said to us: “Cover his head with it and put idhkhir (a kind of grass) over his feet.” Narrated by al-Bukhaari, 4047 Muslim, 940.

The fuqaha’ differed concerning the command of the Prophet (peace and blessings of Allaah be upon him) to bury martyrs in their clothes – is it mustahabb and better, or is it obligatory? There are two views:

The first view is that it is mustahabb. This is the view of the Shaafa’is and some of the Hanbalis.

Al-Nawawi said in al-Majmoo’ (5/229): His heir has the choice: if he wishes he may bury him in what he is wearing, or if he wishes he may remove it and bury him in something else. But not doing that is preferable. End quote.

Ibn Qudaamah said in al-Mughni (3/471): This is not definite, but it is preferable. The heir may remove his clothes and bury him in something else. End quote.

They quoted as evidence that it is not obligatory the report narrated by Ahmad (1421) from al-Zubayr which says that his mother Safiyyah (who was the sister of Hamzah) came with two garments on the day of Uhud and said: “These are two garments that I have brought for my brother Hamzah, for I have heard that he has been killed. Shroud him in them.” He said: So we brought the two garments to shroud Hamzah in them, and beside him there was a man of the Ansaar who had been killed, and the same thing had been done to him as had been done to Hamzah. We felt embarrassed to shroud Hamzah in two garments when the Ansaari had no shroud, so we said: “One garment for Hamzah and one for the Ansaari.” We measured them and one was bigger than the other, so we drew lots between them and we shrouded each of them in the garment that fit him. Classed as hasan by al-Albaani in Ahkaam al-Janaa’iz, p. 62.

The second view is that the command is to be understood as meaning that it is obligatory. This is the view of the Maalikis and Hanbalis, and was the view favoured by Ibn al-Qayyim and al-Shawkaani.

Al-Mardaawi said in al-Insaaf (6/94): The correct view is that it is obligatory to bury him in the garments in which he was killed. End quote.

Imam Maalik said: If his heir wants to add to what he is wearing and he has something that will do as a shroud, he should not do tha, even if that is available to him. Nothing should be added. End quote from Mawaahib al-Jaleel, 2/294.

Al-Shawkaani said in Nayl al-Awtaar (4/50):

It seems that the command to bury the martyr in the clothes in which he was killed is to be understood as meaning that it is obligatory. End quote.

With regard to the hadeeth about Hamzah, they replied:

He was shrouded in another shroud because they (the kuffaar) had mutilated him by cutting open his stomach and taking out his liver, and they had taken his clothes. That is why he was shrouded in another garment. This was stated by Ibn al-Qayyim in Zaad al-Ma’aad, 3/217.

Ibn Rushd said: If a person has been stripped by the enemy, there is no concession allowing him not to be shrouded, rather that is obligatory. The Messenger of Allaah (peace and blessings of Allaah be upon him) shrouded two martyrs on the day of Uhud in one garment. End quote from Mawaahib al-Jaleel, 2/294.

Question:

Should whatever he has on him of weapons, furs, shoes, belts, caps, etc be removed?

With regard to weapons, the scholars are unanimously agreed that they should be removed.

Ibn al-Qaasim said in al-Mudawwanah: his shield, sword and all weapons should be removed from him. End quote.

Mawaahib al-Jaleel, 2/294.

Al-Nawawi said in al-Majmoo’ (5/229): The scholars are agreed that metal and leather should be removed from him. End quote.

It seems that what is meant by “leather” is weapons and tools of war, because just one line above that he mentioned that is a difference of opinion with regard to removing furs and shoes. So what is meant by leather here is weapons, such as the scabbard in which the sword is worn, or the quiver in which arrows are kept, and the like.

They quoted the following as evidence for that:

1 – The report narrated by Abu Dawood (3134) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that the metal and leather be removed from those who had been slain at Uhud, and that they should be buried with their blood and garments.” This was classed as da’eef by al-Haafiz in al-Talkhees, 2/118; it was also classed as da’eef by al-Albaani in Da’eef Abi Dawood.

2 – But there is no need to refer to this weak hadeeth, because of the report narrated by Ahmad (23144), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said on the day of Uhud: “Wrap them in their garments.” This was classed as saheeh by al-Albaani in Talkhees Ahkaam al-Janaa’iz, p. 36. Metal and leather (weapons) are not among one's garments, so they are not included in this hadeeth.

See: Badaa’i’ al-Sanaa’i’, 2/368; al-Mughni, 3/471

With regard to furs, shoes, caps and belts, the scholars differed as to whether they should be removed, and there are two views.

1 – That they should not be removed. This is the view of the Maalikis.

Al-Hattaab said in Mawaahib al-Jaleel (2/294): Ibn al-Qaasim said: … nothing should be removed from one who is wearing anything, neither his clothes, nor furs, nor shoes, nor cap. Mutarrif said: nor his ring, unless it has a precious stone, nor his belt, unless it is valuable. End quote.

They quoted as evidence the words of the Messenger (peace and blessings of Allaah be upon him) concerning the martyrs of Uhud: “Wrap them in their garments.” This is general in meaning and includes all their garments.

2 – That they may be removed. This is the view of the Hanafis, Shaafa’is and Hanbalis.

They quoted as evidence the following:

1 – The hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that the metal and leather be removed from those who had been slain at Uhud, and that they should be buried with their blood and garments. This is da’eef (weak), as stated above.

2 – The report narrated from ‘Ali (may Allaah be pleased with him) who said: Furs, shoes and caps may be removed from the martyr. This was classed as da’eef by al-Shawkaani in Nayl al-Awtaar, 4/50.

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (2/368-369): This is because what is left is left as a shroud, and the shroud is what is worn for covering the body, and these things are worn either for beautification and adornment, or for protection from cold, or for protection from weapons, and the deceased has no need for any of that, so none of these things can be a shroud. Thus it is clear that what is meant by the words of the Prophet (peace and blessings of Allaah be upon him), “Shroud them in their garments” is the clothes in which they are shrouded and which are worn to cover the body. End quote.

See also: al-Majmoo’, 5/229; al-Mughni, 3/471.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6263. Rulings on miscarried foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Rulings on miscarried foetus

My daughter died in the womb after seven months of pregnancy. Should we have offered ‘aqeeqah for her? Because ‘aqeeqah was not done for her. Should she have been given a name? Because she was not given a name.

My husband only washed her and shrouded her, and offered the funeral prayer for her and buried her. Is what he did correct?

But now my husband has divorced me. Can I offer ‘aqeeqah for her if it is obligatory?.

Praise be to Allaah.

Firstly:

You should note that patience in acceptance the divine will and decree is one of the attitudes of the righteous, and acceptance of Allaah’s decree is one of the characteristics of those who are close to Him. The best way in which a person can respond to calamity is to say, “Al-hamdu Lillaah, innaa Lillaahi wa innaa ilayhi raaji’oon (Praise be to Allaah, verily we belong to Allaah and unto Him is our return).”

The best that we can tell you is that which was narrated from Abu Moosa al-Ash’ari (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“When the child of a person dies, Allaah says to His angels: ‘You have taken the soul of the child of My slave?’

They say: ‘Yes.’

He says: ‘You have taken the apple of his eye?’

They say: ‘Yes.’

He says: ‘What did My slave say?’

They say: ‘He praised You and said innaa Lillaahi wa innaa ilayhi raaji’oon.’

And Allaah says: ‘Build for My slave a house in Paradise, and call it the house of praise.’”

Narrated by al-Tirmidhi, 1021; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Nawawi (may Allaah have mercy on him) said:

The death of one of one's children is a screen against the Fire, and the same applies to miscarriage, and Allaah knows best.

Al-Majmoo’, 5/287; see also Haashiyat Ibn ‘Aabideen, 2/228

It was narrated from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said:

“By the One in Whose hand is my soul, the miscarried foetus will drag his mother by his umbilical cord to Paradise, if she (was patient and) sought reward (for her loss).” Narrated by Ibn Maajah, 1609; classed as da’eef by al-Nawawi in al-Khulaasah (2/1066) and al-Boosayri, but classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

See also question no. 5226.

Secondly:

The scholars are unanimously agreed that if the child is known to have lived and he made a sound, then he should be washed and shrouded and the funeral prayer offered for him.

Consensus on this point was narrated by Ibn al-Mundhir, Ibn Qudaamah in al-Mughni (2/328) and al-Kaasaani in Bidaa’i’ al-Sanaa’i’, 1/302.

Al-Nawawi said in al-Majmoo’ (5/210): He should be shrouded like an adult, with three pieces of cloth.

But if the child did not make a sound, then in the answer to questions no. 13198 and 13985 we have explained that what matters in this case is whether the soul had been breathed into the foetus or not, which happens after four months of pregnancy. If the soul has been breathed into him then he should be washed and shrouded, and the funeral prayer should be offered for him, but if the soul has not been breathed into him, then he should not be washed and the funeral prayer should not be offered for him.

See: al-Mughni, 2/328; al-Insaaf, 2/504.

Thirdly:

With regard to offering ‘aqeeqah for a miscarried foetus if he had reached the age of four months gestation, the scholars differed as to whether this is prescribed in Islam. In the answer to questions no. 12475 and 50106, we stated that the scholars of the Standing Committee for Issuing Fatwas, and Shaykh Ibn ‘Uthaymeen, favoured the view that it is prescribed and is mustahabb. They are also of the view that the child should be given a name.

Fourthly:

The one who is commanded to do the ‘aqeeqah is the one who is obliged to spend on the child, namely the father if he is present; if he refuses to do that then there is nothing wrong with someone else doing it, such as the mother.

It says in al-Mawsoo’ah al-Fiqhiyyah (30/279):

The Shaafa’is are of the view that the ‘aqeeqah is required from the one who is obliged to spend on the child, and he should pay for it from his own wealth, not the child’s wealth. No one who is not obliged to spend on the child should do it, except with permission from the one who is obliged to spend on him.

The Hanbalis stated that no one should do the ‘aqeeqah except the father, unless he cannot do it because he is deceased or he is refusing to do it. If someone other than the father does it, that is not makrooh, but it is not an ‘aqeeqah. The only reason why the Prophet (peace and blessings of Allaah be upon him) did the ‘aqeeqah for al-Hasan and al-Husayn was because he is closer to the believers than their own selves. End quote.

If the father is alive and can afford it, then he is advised to offer the ‘aqeeqah on behalf of the child. If he refuses or he gives the mother permission to do the ‘aqeeqah, then that is Islamically acceptable.

Conclusion: what your husband did, washing and shrouding her and offering the funeral prayer for her is correct and is prescribed in Islam, but you still have to give her a name and offer the ‘aqeeqah on her behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6264. What is the shar‘i wording of the will?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What is the shar‘i wording of the will?

There is a wording for the will that can be found on some websites on the Internet. I would like to know whether this is prescribed in sharee‘ah. Do you have a specific wording for the will?.

Praise be to Allaah.

Al-Bukhaari (2738) and Muslim (1627) narrated from ‘Abd-Allah ibn ‘Umar (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “It is not right for a Muslim man who has anything that he wants to bequeath, to stay for more than two nights without having his will written with him.”

Al-Nawawi (may Allah have mercy on him) said: In this hadeeth there is encouragement to make a will, and the Muslims are unanimously agreed that it is enjoined, but our view and the view of the majority is that it is recommended and not obligatory. Dawood and other literalists said: It is obligatory, because of this hadeeth, but they have no evidence to that effect. It does not clearly state that it is obligatory, but if a person owes a debt or is owed something or has something deposited with him for safekeeping and so on, then he has to leave instructions concerning it. Al-Shaafa‘i (may Allah have mercy on him) said: The meaning of the hadeeth is: It is more appropriate for the Muslim to have his will written with him, and it is mustahabb to do it sooner rather than later, and to write it when he is in good health and to have it witnessed; he should write in it what he needs, and if something new comes up that needs a will, he should add it to it. They said: He does not have to write down every day the minor matters and transactions that may happen on a daily basis. End quote.

Wills are of two types:

- Obligatory will, in which a person explains what he owes and what is owed to him of rights, such as a debt, loan and items entrusted to his care; or rights that he is owed by other people. In this case the will is obligatory to protect his wealth and to absolve himself of responsibility.

- Recommended will, which is purely voluntary, such as a will in which a man bequeaths one third or less of his wealth to a relative who is not an heir, or to someone else; or a will giving instructions concerning righteous deeds of charity to the poor and needy, or other good causes. See: Fataawa al-Lajnah al-Daa’imah, 16/264.

A man may give instructions to his family with regard to matters having to do with his funeral, such as who will wash him, who will offer the prayer for him and so on. He can also instruct them to refrain from bid‘ahs and innovated matters, and to avoid wailing and other forbidden actions, especially if he knows that they might do some of these things.

This is indicated in the report narrated by Muslim (121), according to which ‘Amr ibn al-‘Aas (may Allah be pleased with him) said when he was dying: If I die, do not let any wailing woman or fire accompany me.

And al-Tirmidhi (986) and Ibn Maajah (1476) narrated that Hudhayfah ibn al-Yaman (may Allah be pleased with him) said: If I die, do not inform anyone of it, for I am afraid that that would be a public death announcement. I heard the Messenger of Allaah (blessings and peace of Allah be upon him) forbidding making public death announcements. This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Ahmad (10141) narrated that Abu Hurayrah (may Allah be pleased with him) said: If I die, do not set up a tent over me, and do not follow me with fire; hasten to send me to my Lord, for I heard the Messenger of Allah (blessings and peace of Allah be upon him) say: “When the slave or righteous man is placed on his bier, he says: Take me forward, take me forward. But when the bad man is placed on his bier, he says: Woe to you, where are you taking me?”

This hadeeth was classed as hasan by Shu‘ayb al-Arna’oot in Tahqeeq al-Musnad.

Al-Haakim narrated in al-Mustadrak (1409) that Qays ibn ‘Aasim (may Allah be pleased with him) left instructions when he died saying: If I die, do not wail over me, for there was no wailing over the Messenger of Allah (blessings and peace of Allah be upon him). Al-Haakim said: This is a hadeeth with a saheeh isnaad, although they [al-Bukhaari and Muslim] did not narrate it. Al-Dhahabi said in al-Talkhees: It is saheeh.

This and other reports indicate that it is prescribed to make a will concerning some matters having to do with the funeral or warning against wailing, and so on.

But there is no specific wording for the will to which a person has to adhere; rather he may leave instructions in whatever way is appropriate for his situation and that of his family, and regarding what he is owed and what he owes, as mentioned above.

What matters is that one should not believe that there is some specific wording mentioned in some report that must be used. The Standing Committee for Issuing Fatwas was asked about the will that appears in the pamphlet, “This is my Islamic will.”

They replied: After reading the will mentioned, we did not find anything in it that is contrary to sharee‘ah, but wording it in a specific way and distributing it among people gives the impression that it is mustahabb for every individual to mention in his will what is mentioned in that will, or to buy this will and give it to one who will take care of his estate after he dies, even though there is no need for that, because the rulings on funerals are to be found in the books of fiqh and the one who needs to know them may refer to those books without having to follow any specific wording, especially since the Muslims in this land, praise be to Allah, are following the Sunnah with regard to the rulings on funerals. End quote.

Fataawa al-Lajnah al-Daa’imah, 16/289.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6265. What is meant by the deceased being tormented because of his family’s crying for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What is meant by the deceased being tormented because of his family’s crying for him?

Is it true that the deceased is tormented because of his family’s crying for him? What is the sin of the deceased that he should be tormented for a sin committed by someone else?.

Praise be to Allaah.

Yes, there are saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) that say that, but this does not mean that the deceased is punished for the sin of another, as we shall see below.

‘Aa’ishah (may Allaah be pleased with her) denied that the Prophet (peace and blessings of Allaah be upon him) said these ahaadeeth, because she thought that they contradicted the words of Allaah (interpretation of the meaning):

“and no bearer of burdens shall bear the burden of another”

[Al-An’aam 6:164]

There follow some of the ahaadeeth that have been narrated on this topic, along with an explanation of their true meaning which does not contradict this verse, and the response of the scholars to the objection of the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her).

Al-Bukhaari (1291) and Muslim (933) narrated that al-Mugheerah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Whoever is lamented will be tormented because of that lamentation (or wailing).” Muslim added: “On the Day of Resurrection.”

Al-Bukhaari (1292) and Muslim (927) narrated from Ibn ‘Umar from his father (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “The deceased is tormented in his grave because of the lamentations (wailing) over him.”

Al-Bukhaari (1288) and Muslim (929) narrated that Ibn Abi Mulaykah said: A daughter of ‘Uthmaan (may Allaah be pleased with him) died in Makkah, and we came to attend (her funeral), and Ibn ‘Umar and Ibn ‘Abbaas also attended. I was sitting between them and there came a sound from the house. ‘Abd-Allaah ibn ‘Umar said to ‘Amr ibn ‘Uthmaan: “Why don’t you tell them not to weep? For the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The deceased is tormented because of the crying of his family for him.’” Ibn ‘Abbaas (may Allaah be pleased with him) said: “ ‘Umar used to say something like that.” Then he narrated the story and said: When ‘Umar was attacked, Suhayb came in crying and saying, “O my brother, O my friend.” ‘Umar (may Allaah be pleased with him) said: “O Suhayb, are you crying for me, when the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The deceased is tormented because of the crying of his family for him’?”

Ibn ‘Abbaas (may Allaah be pleased with him) said: When ‘Umar died, I mentioned that to ‘Aa’ishah (may Allaah be pleased with her) and she said: “May Allaah have mercy on ‘Umar, by Allaah the Messenger of Allaah (peace and blessings of Allaah be upon him) did not say that Allaah will punish the believer for his family’s crying over him, rather the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah will increase the torment of the kaafir because of his family’s crying for him.” And she said: “The Qur’aan is sufficient for you: ‘and no bearer of burdens shall bear the burden of another’ [Al-An’aam 6:164].”

Ibn Abi Mulaykah said: By Allaah, Ibn ‘Umar did not comment about that. Al-Qaasim ibn Muhammad narrated to me: when ‘Aa’ishah heard what ‘Umar and Ibn ‘Umar (may Allaah be pleased with them both) had said, she said: “You are narrating to me from two who were not liars and are not to be disbelieved, but sometimes a man may mishear.”

Al-Haafiz said:

With regard to the remark, “Ibn ‘Umar did not comment,” al-Zayn ibn al-Muneer said: His silence does not indicate that he conceded; perhaps he did not want to argue about the matter.

Muslim (927) narrated from ‘Abd-Allaah ibn ‘Umar that Hafsah cried for ‘Umar (may Allaah be pleased with them all), and he said: “Take it easy, O my daughter! Do you not know that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The deceased is tormented because of the crying of his family for him’?”

These ahaadeeth were narrated from the Prophet (peace and blessings of Allaah be upon him) by three of the Sahaabah, namely ‘Umar, Ibn ‘Umar and al-Mugheerah (may Allaah be pleased with them all), and speak of the deceased being tormented because of his family’s crying for him.

1 – What is meant by crying in these ahaadeeth

The scholars are unanimously agreed that what is meant in these ahaadeeth is not crying in the general sense, rather what is meant by crying here is wailing and raising the voice.

Al-Nawawi said:

They are all unanimously agreed, despite the differences in their mahhabs, that what is meant by crying here is crying with a loud voice and wailing, not simply tears flowing from the eyes. End quote.

2 – ‘Aa’ishah’s response

The response of ‘Aa’ishah (may Allaah be pleased with her) to these ahaadeeth is ijtihaad on her part, as she thought that ‘Umar and his son (may Allaah be pleased with them both) were mistaken and that these ahaadeeth contradicted the verse (interpretation of the meaning): “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164].

Al-Qurtubi said: ‘Aa’ishah (may Allaah be pleased with her) denied that and ruled that the narrator had made a mistake or forgotten, or that he had heard part of the hadeeth and not another. This is unlikely because those Sahaabah who narrated these ahaadeeth are great in number and they are certain, so there is no room for rejecting it when it can be interpreted in a correct manner. End quote.

If it is said: How could ‘Aa’ishah swear that the Messenger of Allaah (peace and blessings of Allaah be upon him) did not say this even though it is proven that he did?

The answer is that she swore to that effect in the basis of what she thought most likely to be the case, that ‘Umar and his son ‘Abd-Allaah (may Allaah be pleased with them) had misunderstood, and swearing on the basis of what one thinks is most likely is permissible, as al-Nawawi (may Allaah have mercy on him) said.

3 – Reconciling between the ahaadeeth and the verse which ‘Aa’ishah (may Allaah be pleased with her) quoted as evidence – “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164] – and there is no contradiction between them.

The scholars varied in the ways in which they interpreted the hadeeth and proved that it does not contradict the verse. They did this in several ways:

(i) The method of al-Bukhaari

He is tormented because of that, if that was his habit and his way and he approved of his family doing that during his lifetime, so he will be tormented for that. If that was not his way then he will not be tormented. Al-Bukhaari said: “Chapter: The words of the Prophet (peace and blessings of Allaah be upon him): ‘The deceased is tormented because of his family’s crying for him’ if wailing was his habit.”

Al-Haafiz said:

Based on this, the meaning is that the one who is tormented because of some of his family’s crying for him is the one who approved of that and it was his habit, etc. Hence the compiler said: “If it was not his way” i.e., such as one who does not know that they do any of that, or he did what was required of him by telling them not to do that. Such a person is not to be blamed because of the actions of others. Hence Ibn al-Mubaarak said: If he used to tell them not to do that during his lifetime, then they do any of those things after he dies, there will be no blame on him. End quote.

(ii)

Al-Nawawi attributed it to the majority and regarded it as the correct interpretation. They interpreted the hadeeth as referring to one who requested that people weep and wail for him after his death, and his request was carried out. This person will be tormented because of his family’s crying and wailing for him, because he is the cause of it and it is attributable to him. But if a person’s family weep and wail for him without him having asked them to do that, he will not be tormented, because Allaah says (interpretation of the meaning): “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164]. They said: It was the custom of the Arabs to request that that be done, as in the lines of poetry composed by Tarafah ibn al-‘Abd:

“When I die, lament me as I deserve and rend your garment for me, O daughter of Ma’bad.”

They said: So the hadeeth is to be understood in terms of what was customary for them.

(iii)

It is to be understood as referring to one who requests that people weep and wail for him, or who does not leave instructions that these things should not be done.

The one who leaves instructions that this should not be done will not be tormented because of it, because he has nothing to do with it and he was not negligent. The point here is that he should leave instructions that these things not be done, and whoever neglects that will be tormented because of it. This is the view of Dawood and others.

(iv)

A number of scholars said that what is meant by the ahaadeeth is that they used to wail for the deceased and lament him by listing his so-called good qualities, which in fact were bad qualities according to sharee’ah, for which he would be tormented.

So what is meant by “he is tormented because of his family’s crying for him” is that his torment is commensurate with his family’s lamentation.

This view was favoured by Ibn Hazm and others.

They used to lament the dead for his leadership by means of which he oppressed others, for his courage which he used in ways other than obedience to Allaah, his generosity which was not in support of the truth; so his family weep for him and list these traits, when he is being tormented because of them.

(v)

What is meant by torment is the rebuke of the angels for the things for which his family eulogize him, as narrated by Ibn Maajah (1594) from Aseed ibn Abi Aseed from Moosa ibn Abi Moosa al-‘Ashari from his father, that the Prophet (peace and blessings of Allaah be upon him) said: “The deceased is tormented for the crying of the living. If they say, ‘O my strength, O he who clothed us, O my help, O my rock,’ and so on, he is rebuked and it is said, ‘Were you really like that? Were you really like that?’”

Aseed said: I said, Subhaan-Allaah, Allaah says, “And no bearer of burdens shall bear another’s burden” [Faatir 35:18]. He said, Woe to you, I tell you that Abu Moosa narrated to me from the Messenger of Allaah (S), and you think that Abu Moosa was telling lies about the Prophet (S)? Or do you think that I am telling lies about Abu Moosa?

Classed as hasan by al-Albaani in Saheeh Ibn Maajah.

Another version was narrated by al-Tirmidhi (1003): “There is no one who dies and his mourner laments him, saying, ‘O my rock, O my master’ and so on, but two angels are appointed to shove him, saying, ‘Were you really like that?’” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

This is supported by the report narrated by al-Bukhaari (4268) from al-Nu’maan ibn Basheer (may Allaah be pleased with him) who said: ‘Abd-Allaah ibn Rawaahah fell unconscious, and his sister ‘Amrah started to weep, saying, “O our rock” and so on, enumerating his good traits. When he regained consciousness, he said: “You did not say anything but it was said to me: ‘Are you really like that?’” When he died, she did not cry for him.

(vi)

That what is meant by torment is the pain that the deceased feels because of the wailing etc that his family does. This is the view favoured by Abu Ja’far al-Tabari among the earlier scholars; it was also regarded as more correct by al-Qaadi ‘Iyaad, and was supported by Shaykh al-Islam Ibn Taymiyah and a number of later scholars.

They quoted as evidence for that the hadeeth of Qaylah bint Makhramah, which says that the Prophet (peace and blessings of Allaah be upon him) forbade her to cry for her son and said: “If you are kind to your little companion in this world, why can’t you say Inna Lillaahi wa inna ilayhi raaji’oon [Verily to Allaah we belong and unto Him is our return] when he dies? By the One in Whose hand is the soul of Muhammad, when one of you cries that causes his little companion to shed tears. O slaves of Allaah, do not torment your dead.” Al-Haafiz said: its isnaad is hasan. Al-Haythami said: its men are thiqaat (trustworthy).

This last view is the most correct of what has been said concerning the meaning of the hadeeth.

Shaykh al-Islam Ibn Taymiyah was asked in Majmoo’ al-Fataawa (34/364): Is the deceased harmed by his family’s crying for him?

He replied:

There is a difference of opinion concerning this issue among the earlier and later generations and the scholars.

The correct view is that he is harmed by their crying, as is stated in the saheeh ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him).

… then he quoted some of these ahaadeeth, then he said:

This was denied by some of the earlier and later generations, because they thought that this meant that a person was being punished for the sin of another, which is contrary to the verse in which Allaah says (interpretation of the meaning): “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164]. Then they varied in how they commented on those saheeh ahaadeeth. Some said that the narrators, such as ‘Umar ibn al-Khattaab and others, had made a mistake; this was the method of ‘Aa’ishah, al-Shaafa’i and others.

Some interpreted that as referring to cases where the deceased had instructed that that be done, so he is punished for his instructions. This was the view of a number of people such as al-Mazani and others.

Some interpreted it as referring to cases where that is the custom, so he is punished for not forbidding an evil action. This is the view of a number of people such as my [i.e., Ibn Taymiyah’s] grandfather Abu’l-Barakaat.

All of these views are very weak. The clear, saheeh ahaadeeth that were narrated by people such as ‘Umar ibn al-Khattaab, his son ‘Abd-Allaah, Abu Moosa al-Ash’ari and others cannot be refuted by such arguments.

Some of those who accept this hadeeth as it is think that this comes under the heading of punishing a man for the sins of another, and that Allaah does as He wills and rules as He wants, so they believe that Allaah punishes a man for the sin of another.

But Allaah will not punish anyone in the Hereafter except for his own sin: “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164].

As for the deceased being tormented because of his family’s crying for him, the word used in Arabic is yu’adhdhab, not yu’aaqab. ‘Adhaab is more general in meaning than ‘iqaab; it refers to pain and not everyone who suffers pain for some reason is being punished for that reason. The Prophet (peace and blessings of Allaah be upon him) said: “Travel is a kind of torment (‘adhaab); it keeps one of you from his food and drink.” So he called travel a torment (‘adhaab), but it is not a punishment for any sin. A man may be tormented by unpleasant things that he senses, such as alarming noises, bad smells and nasty images, so he is tormented by hearing them, smelling them or seeing them, but this does not mean that he is being punished for some deed. How can we deny that the deceased may be tormented by his family’s wailing, even though the wailing is not a deed of his for which he is to be punished?

We cannot decide that every person for whom his family wails is being tormented because of it.

Then Shaykh al-Islam [Ibn Taymiyah] said:

Wailing is a cause of torment, but that may be warded off by the status of the deceased.

This torment which may befall the believer because of his family’s wailing for him, is among the hardships by means of which Allaah will expiate the believer’s sins.

In the case of the kaafir, his torment will be increased thereby, so the pain of the punishment is exacerbated by the pain that results from his family’s crying for him.

Then Shaykh al-Islam said:

The pains or torment that befall the Muslim in this world, in al-barzakh and on the Day of Resurrection are a means by which Allaah will expiate his sins, as it is narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) said: “"No fatigue, nor disease, nor sorrow, nor sadness, nor hurt, nor distress befalls a Muslim even if it were the prick he receives from a thorn, but Allaah expiates some of his sins for that.” End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The believer is tormented because of his family’s crying for him”?

He replied:

What it means is that if his family cries for him, he will know of that and will feel pain. It does not mean that Allaah will punish him for that because Allaah says (interpretation of the meaning): “and no bearer of burdens shall bear the burden of another” [al-An’aam 6:164]. Torment is not necessarily a punishment. Have you not heard the words of the Prophet (peace and blessings of Allaah be upon him), “Travel is a kind of torment”? Travel is not a kind of punishment, but a person suffers torment and exhaustion during it. Similarly, when the deceased person’s family weeps for him, he suffers pain and is upset by that, even though that is not a punishment from Allaah. This interpretation of the hadeeth is quite clear and does not cause any confusion. There is no need to say that this has to do with one who left instructions that they wail for him, or one whose family’s custom was to wail but he did not tell them not to do that. Rather we say that a person may be tormented by something but it doesn’t harm him. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 17/408

See Fath al-Baari, 3/180-185.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6266. Can he avoid attending the funeral of a person who was known to be hard-hearted and cruel?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Can he avoid attending the funeral of a person who was known to be hard-hearted and cruel?

Can one avoid funeral ceremony of a cruel Person?.

Praise be to Allaah.

Attending a funeral until the prayer has been offered or until the deceased has been buried is a duty that a Muslim owes to his fellow Muslim. Al-Bukhaari (1240) and Muslim (2162) narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The rights of one Muslim over another are five: returning the (greeting of) salaam, visiting the sick, attending funerals, accepting invitations and saying ‘Yarhamuk Allaah (may Allaah have mercy on you)’ to one who sneezes.”

According to a version narrated by Muslim: “There are five things that a Muslim must do for his brother…”

Al-Haafiz ibn Hajar said: The apparent meaning is that it is a communal obligation (fard kifaayah). End quote from Fath al-Baari, 3/136.

So attending funerals is a communal obligation; if some people do it then the rest are absolved of that responsibility, but if none of them do it, then they are all sinners.

The command to attend funerals is also mentioned in the report narrated by al-Bukhaari (2445) and Muslim (2066) from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) commanded us to do seven things and he forbade us to do seven, and he mentioned: “Visiting the sick, attending funerals, saying ‘Yarhamuk Allaah (may Allaah have mercy on you)’ to one who sneezes, returning the (greeting of) salaam, supporting the one who has been wronged, accepting invitations and fulfilling a person’s oath.”

Concerning the virtue of attending funerals until the prayer has been offered and the deceased has been buried, the Prophet (peace and blessings of Allaah be upon him) said: “Whoever attends the funeral until the prayer has been offered will have one qiraat (of reward) and whoever attends until the deceased has been buried will have two qiraats.” It was said, “What are the two qiraats?” He said: “Like two great mountains.” Narrated by al-Bukhaari, 1325; Muslim, 945.

However, the Prophet (peace and blessings of Allaah be upon him) did avoid offering the funeral prayer for some people, as a punishment and a rebuke, and so as to deter others from doing what they did. He did not offer the funeral prayer for one who had stolen from the war booty, or for one who had killed himself.

Muslim (978) narrated that Jaabir ibn Samurah said: A man who had killed himself with an arrow was brought to the Messenger of Allaah (peace and blessings of Allaah be upon him), but he did not offer the funeral prayer for him.

Abu Dawood (2710), al-Nasaa’i (1959) and Ibn Maajah (2848) narrated from Zayd ibn Khaalid al-Juhani that one of the companions of the Prophet (peace and blessings of Allaah be upon him) died on the day of Khaybar. The Messenger of Allaah (peace and blessings of Allaah be upon him) was told about that and he said: “Offer the funeral prayer for your companion.” The people’s expressions changed (i.e. they did not know why the Prophet (peace and blessings of Allaah be upon him) was not going to lead the funeral prayer himself). He said: “Your companion stole from the war booty (when fighting) for the sake of Allaah.” We searched his belongings and found some pearls from the pearls of the Jews that were not even worth two dirhams.

The scholars understood from this hadeeth that the Sunnah is for the ruler not to offer the funeral prayer for one who stole from the war booty or one who killed himself, following the example of the Prophet (peace and blessings of Allaah be upon him).

Here two questions arise:

1 – Should people of knowledge and virtue follow the ruler’s lead?

2 – Should others who are like the one who stole from the war booty or one who killed himself, or worse than them – such as bandits, oppressors and those who commit major sins or commit sin openly – be treated in like manner?

The answer is: Yes, people of knowledge and virtue should follow the ruler’s lead, and others who are like the one who stole from the war booty or one who killed himself, or worse than them, should be treated in like manner.

Al-Baaji said in al-Muntaqa: This is the Sunnah, rulers and people of virtue should refrain from offering the funeral prayer for those who committed major sins, as a deterrent against doing similar actions. The fact that he (the Prophet (peace and blessings of Allaah be upon him)) commanded others to offer the prayer for him indicates that they come under the heading of believers and are not regarded as non-believers because of the sins they committed. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If a person who did not pay zakaah and did not pray except in Ramadaan dies, the people of knowledge and religious commitment should refrain from offering the funeral prayer for him as a punishment and a rebuke to those who are like him, because the Prophet (peace and blessings of Allaah be upon him) refrained from offering the funeral prayer for one who had killed himself, one who had stolen from the war booty, and a debtor who had died without paying off his debt. But some people must offer the funeral prayer for him… If a person who committed sin openly but still had some faith died, like those who commit major sins, and someone refuses to offer the funeral prayer for him as a rebuke to others who are like him, he has done well. If a person offers the funeral prayer for him in the hope that Allaah will have mercy on him, and because there is no purpose to be served by refraining from offering the prayer for him, he has also done well. If a person refuses outwardly to offer the funeral prayer for him but makes du’aa’ for him in secret in order to achieve both purposes, that is better than missing out on one of them. End quote.

Al-Ikhtiyaaraat, p. 80

In al-Insaaf (2/535), al-Mardaawi narrated that Imam Ahmad did not offer the funeral prayer for those who had committed major sins, and he said: al-Majd (i.e., Majd al-Deen ibn Taymiyah, the grandfather of Shaykh al-Islam Ibn Taymiyah) said that the funeral prayer should not be offered for anyone who had died openly committing sin without having repented. It says in al-Furoo’: and this view is sound. End quote.

Shaykh Ibn Uthaymeen (may Allaah have mercy on him) said: If someone were to say: Shouldn’t this ruling apply to the ameer, qaadi or mufti of every town, anyone whose refusal to offer the funeral prayer would be counted as a rebuke? Does the ruling apply to them? The answer is, Yes, it applies to them. If a person’s refusal to offer the funeral prayer will count as a rebuke, then it is Sunnah for him not to offer the funeral prayer for one who has stolen from the war booty or one who killed himself.

Then he said: Are those who are like the one who steals from the war booty or who kills himself, or who are worse than them and cause more harm to the Muslims, such as bandits, to be treated in like manner?

Answer: The well-known view in the madhhab is that they are not to be treated in like manner,

The other view is that the imam should not offer the funeral prayer for those who are like them, or worse than them, because if sharee’ah prescribes a punishment for a certain sin, then it also applies to sins that are similar or worse than that.

If the Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for the one who stole this insignificant amount from the war booty, then what about one who robs the Muslims on the road, and kills them and takes their wealth? Is he not more deserving of a stern rebuke?

The answer is, Yes, and that is the correct view: if a sin is equal to these, and the ruler thinks that there is a purpose to be served by not offering the funeral prayer for him, then he should not offer the prayer for him.

End quote, from al-Sharh al-Mumti’, 5/442.

Based on the above, if a person was known to be hard-hearted and cruel in the sense that he committed major sins or committed sin openly, then the people of knowledge and virtue, whose refusal will have the effect of deterring others from committing similar sins and will put people off these sins and those who commit them, should refrain from offering the funeral prayer for him. But ordinary people, whose refusal to attend the funeral and offer the prayer will not have any impact, should attend the funeral and offer the prayer, so that they may attain the reward for that and fulfil their duty towards their fellow-Muslim.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6267. If he attends a funeral without offering the prayer, will he still get a qiraat of reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If he attends a funeral without offering the prayer, will he still get a qiraat of reward?

If a person attends a funeral without offering the prayer, will he get the qiraat, or is it essential to offer the prayer in order to get this reward?.

Praise be to Allaah.

Firstly:

The Sunnah indicates that the one who attends the funeral until he offers the prayer will have one qiraat, and whoever attends until the deceased is buried will have two qiraats.

Al-Bukhaari (1325) and Muslim (945) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever attends the funeral until the prayer has been offered will have one qiraat (of reward) and whoever attends until the deceased has been buried will have two qiraats.” It was said, “What are the two qiraats?” He said: “Like two great mountains.”

Muslim (945) narrated from Sa’d ibn Abi Waqqaas (may Allaah be pleased with him) that he was sitting with ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) when Khabbaab came and said: “O ‘Abd-Allaah ibn ‘Umar, have you not heard what Abu Hurayrah is saying? (He says) that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever goes out with a funeral from the house (of the deceased) until he offers the funeral prayer, then he goes with it until (the deceased) is buried will have two qiraats of reward, each of which is like (Mount) Uhud. And whoever offers the funeral prayer then leaves will have reward like Uhud.’” Ibn ‘Umar sent Khabbaab to ‘Aa’ishah to ask her about what Abu Hurayrah had said, then come back and tell him what she said. Ibn ‘Umar picked up a handful of pebbles from the mosque and turned them over in his hand until his messenger came back and said: “ ‘Aa’ishah said: Abu Hurayrah is speaking the truth.” Ibn ‘Umar threw the pebbles in his hand onto the floor and said: “We have missed out on many qiraats.”

A qiraat is a large amount of reward, which the Prophet (peace and blessings of Allaah be upon him) likened to the mountain of Uhud.

The qiraat which is earned by offering the prayer – can it be attained by offering the prayer only, or must one also go with the funeral procession from the deceased’s house?

Al-Haafiz ibn Hajar said: According to the report of Khabbaab which is narrated by Muslim, “Whoever goes out with a funeral from the house (of the deceased).” Ahmad reported from the hadeeth of Abu Sa’eed al-Khudri: “And walks with it.” This implies that the qiraat is earned only by those who attend from the outset, until the prayer is over. This was stated clearly by al-Muhibb al-Tabari and others. It seems to me that the qiraat may also be earned by those who only offer the funeral prayer, because everything that happens before the prayer is a means that leads to it. But the qiraat of the one who prays only is less than the qiraat of the one who walks with the funeral procession and offers the prayer. The report narrated by Muslim from Abu Hurayrah says, “The least of them is like Uhud,” which indicates that the qiraats may vary.

End quote from Fath al-Baari, 3/234

Secondly:

With regard to one who follows a funeral procession but does not offer the prayer or attend the burial, he is not included in this promise, but there is the hope that he will attain some reward for his intention.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: al-Zayn ibn al-Munayyir said: the qiraat is earned only by the one who follows the funeral procession and offers the prayer, or follows the funeral procession and attends the burial, not by one who follows it then leaves without praying. That is because following the funeral procession is a means that leads to one of two things, either the prayer or the burial. If a person takes the means without achieving the ends, then he will not attain the consequences of achieving the ends, although there is the hope that the one who does that will be rewarded according to his intention. End quote from Fath al-Baari, 3/230.

Thirdly:

The apparent meaning of the hadeeth is that the qiraat which is earned by attending the burial is only achieved if it is preceded by offering the funeral prayer for the deceased. Al-Bukhaari (47) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever attends the funeral of a Muslim out of faith and in the hope of reward, and stays with him until the funeral prayer has been offered for him and the burial is finished, comes back with two qiraats of reward.”

Al-Nawawi (may Allaah have mercy on him) said:

What this implies is that the two qiraats are only attained by the one who stays (with the funeral procession) all the way, until the deceased is buried. If he prays then goes to the grave by himself and attends the burial, he will only earn one qiraat. End quote from Fath al-Baari, 3/234.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Kitaab al-Janaa’iz min Buloogh al-Maraam: One of the things that we learn from the hadeeth (i.e., the hadeeth of Abu Hurayrah quoted at the beginning of this answer) is that the two qiraats are earned only by the one who attends the prayer and the burial, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever attends [the funeral] until the burial.” It is well known that the prayer comes before the burial.

If a person attends the burial without attending the prayer, such as if a man passes by some people in the graveyard who are burying a deceased person, and he joins them and helps them with the burial, there is nothing in the hadeeth to indicate that a person who attends the burial only will earn the qiraat. Rather he will only earn a qiraat by attending the burial if he also attended the prayer. It is not necessarily the case that a person who earns a reward by doing one thing in conjunction with another will earn it by doing it on its own. End quote.

To conclude, there are five categories of attending funerals:

1 – Attending from the time the deceased is brought out of his house, until the funeral prayer is offered for him and the burial is finished. This is the most complete category, for which there are two huge qiraats of reward.

2 – Attending from the time the deceased is brought out of his house, until the funeral prayer is offered for him. This brings one qiraat of reward.

3 – Offering the funeral prayer for him, even if one did not come with the deceased from the time he was brought out of his house. This brings one qiraat according to the view favoured by al-Haafiz Ibn Hajar, but it is less than the reward of one who attended from time the deceased was brought out of his house, until the funeral prayer is offered for him.

4 – Attending the burial only, without offering the funeral prayer. The apparent meaning of the hadeeth is that there is no qiraat in this case, but a person will be rewarded in accordance with his actions.

5 – Following the funeral procession for a while, then leaving, without attending the prayer or the burial. There is the hope that a person will be rewarded in accordance with his intention in this case.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6268. Can they offer the funeral prayer over one who did not pray for fear of fitnah that may result if they do not do it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Can they offer the funeral prayer over one who did not pray for fear of fitnah that may result if they do not do it?

There is a village in which most of the inhabitants do not pray, but they adhere to some Islamic customs. There may be among them some who are kaafirs. We are a group who are religiously-committed and we are calling them to Allaah, and we have hopes that they will be guided. We only offer the funeral prayer for those who pray, but this causes fitnah if we do not offer the prayer for those who do not pray.

Is it permissible to offer the funeral prayer for all people for the sake of da’wah?.

Praise be to Allaah.

The ruling on offering the funeral prayer for one who did not pray is based on the difference of opinion among the scholars as to whether he is a Muslim who is a sinner or a kaafir. The apparent meaning of the texts and the consensus of the Sahaabah (may Allaah be pleased with them) is that the one who does not pray is a kaafir in the sense of major kufr. This has been discussed in the answer to question no. 10061. In the answer to question no. 70278 we stated that if a person does not pray, we cannot eat meat slaughtered by him. In the answer to question no. 37820 and 49698 we stated that if a person does not pray, no good deeds, zakaah, fasting, Hajj or anything will be accepted from him. In the answer to question no. 7864 we stated that the Muslims should have their own graveyards, in which no one else should be buried, and the one who does not pray and dies when he is not praying should not be buried in the Muslim graveyard.

At the same time, we cannot deny that there is another scholarly opinion on this issue, and there is nothing wrong with the one who adopts it and believes in it.

If you think that the one who does not pray is a kaafir, then do not offer the funeral prayer for one who died when he was not praying, and put up with any trouble that may be caused to you by the foolish.

If you do not think that the one who does not pray is a kaafir, then there is nothing wrong with you offering the funeral prayer for one who died when he was not praying, although it is better not to offer the prayer for him, as a punishment to him and as a deterrent to others from this major sin. Perhaps by not offering the funeral prayer for him and others like him, you will motivate people to establish regular prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6269. Is it permissible for a woman to observe i’tikaaf on behalf of her deceased parents?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible for a woman to observe i’tikaaf on behalf of her deceased parents?.

Praise be to Allaah.

Some of the scholars are of the view that it is permissible to do any act of worship and to give the reward for it to the dead, whilst others are of the view that that is limited only to the acts of worship that are mentioned in the texts.

Shaykh Saalih ibn Fawzaan (may Allaah preserve him) was asked: What are the things that will benefit the deceased if done by the living? Is there a difference between physical acts of worship and others? We hope that you can explain this matter to us and show us a principle to which we may refer whenever we are confused about such issues. Please advise us, may Allaah bless you.

He replied: The living may benefit the deceased in the ways indicated by the evidence, such as saying du’aa’ for him, seeking forgiveness for him, giving charity on his behalf, performing Hajj and ‘Umrah on his behalf, paying off debts that he owes, and carrying out Islamically acceptable instructions left in his will. The evidence indicates that all of these are prescribed in Islam.

Some of the scholars added to these all acts of worship that a Muslim does and gives the reward for it to another Muslim, living or dead. But the correct view is that it is limited only to those for which there is evidence, and that may be regarded as an exception to what Allaah says in the verse (interpretation of the meaning):

“And that man can have nothing but what he does (good or bad)”

[al-Najm 53:39]

And Allaah knows best.

Al-Muntaqa, 2/161

With regard to parents in particular, Islam regards the son as a source of his father’s earning good deeds.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” Narrated by Ibn Maajah, 242; classed as saheeh Ibn Khuzaymah 4/121; classed as hasan by al-Tirmidhi and al-Albaani in Saheeh al-Targheeb 1/18.

Al-Sindi said in his commentary on Sunan Ibn Maajah:

A righteous child is regarded as part of a person’s deeds and good teaching, because the father is the reason for his existence, and he is the cause of his righteousness because he has taught him true guidance, just as Allaah said in the Qur’aan, describing the son of Nooh (peace be upon him), (interpretation of the meaning): “verily, his work is unrighteous” [Hood 11:46] (i.e., a person may be labeled according to his deeds). End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said:

What a righteous son does of good deeds, his father will have a similar reward for them, without that detracting from his reward in the slightest, because his son is part of his efforts and his earning (of deeds). Allaah says (interpretation of the meaning):

“And that man can have nothing but what he does (good or bad)”

[al-Najm 53:39]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best that a man consumes is what he earns, and his son is part of his earnings.” Narrated by the four authors of al-Sunan and classed as saheeh by Shaykh al-Albaani because of corroborating reports. End quote from Ahkaam al-Janaa’iz, p. 126, 217.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked:

What are the deeds that will benefit one’s parents, whether they are alive or dead?

He replied: These deeds are: honouring them when they are alive, treating them kindly in word and deed, taking care of their needs for maintenance, accommodation and other things, feeling happy to be with them, speaking nicely to them and serving them, because Allaah says (interpretation of the meaning):

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents”

[al-Isra’ 17:23]

especially when they grow old.

After they die, the ways of honouring them that remain are making du’aa’ for them, giving charity on their behalf, doing Hajj and ‘Umrah on their behalf, paying off debts that they owe, upholding the ties of kinship that one has through them, honouring their friends, and carrying out their last wishes that are in accordance with Islam. End quote.

Al-Muntaha, 2/162.

Secondly:

With regard to women observing i’tikaaf, i’tikaaf is mustahabb for men and women, but in the case of women it is subject to the condition that it be done with the permission of the woman’s family or husband, and that there should be no fitnah caused by her observing i’tikaaf.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

A woman may observe i’tikaaf so long as her doing so does not involve any fitnah. If it involves any fitnah, then she should not be allowed to do that, because if something forbidden results from something that is mustahabb, it must be prevented, just as if something forbidden results from something that is permissible, it must be prevented. If we assume that if she observes i’tikaaf in the mosque there will be fitnah, such as happens in al-Masjid al-Haraam, because in al-Masjid al-Haraam there is no place that is just for women, and if a woman observes i'tikaaf she will inevitably have to sleep, whether at night or during the day, and if she sleeps among men who are coming and going there will be fitnah.

The evidence that i’tikaaf is prescribed for women is the fact that the wives of the Prophet (peace and blessings of Allaah be upon him) observed i’tikaaf during his lifetime and after his death. But if there is the fear of fitnah, then a woman should not be allowed to do it, because the Prophet (peace and blessings of Allaah be upon him) forbade things that were less that that. When he (peace and blessings of Allaah be upon him) wanted to observe i’tikaaf he went out one day and saw a tent for ‘Aa’ishah and a tent for others of his wives. He (peace and blessings of Allaah be upon him) said: “Is it righteousness that you seek?!” then he ordered that the tents be taken down, and he did not observe i’tikaaf that year, and he made it up in Shawwaal. This indicates that if a woman’s i’tikaaf will result in fitnah, it should not be allowed. End quote.

Al-Sharh al-Mumti’, 6/510, 511

Conclusion: A person should do a lot of righteous deeds on his own behalf, before his life comes to an end and his deeds are cut off. His parent will have a share of the reward for these deeds without that detracting from their children’s reward. I’tikaaf is a righteous deed, but in the case of a woman it must be done according to the guidelines and conditions as stated by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6270. It is not allowed to plant trees on graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is not allowed to plant trees on graves

Some people plant things such as Indian fig trees (Opuntia ficus-indica) on graves, based on the claim that the Prophet SAWS (peace and blessings of Allaah be upon him) put that on the graves of two of his companions. What is the ruling on that?.

Praise be to Allaah.

It is not permissible to plant trees on graves, whether they are Indian fig trees or any other kind, or to sow barley or wheat or anything else on them, because the Messenger did not do that to graves, and neither did the Rightly Guided Caliphs who succeeded him (may Allaah be pleased with them).

With regard to what he did to the two graves when Allaah showed him the torment of their occupants, by planting palm stalks on them, this was something that was for those two graves only, because he did not do that with any other graves. The Muslims have no right to make up new acts of worship that are not prescribed by Allaah, because of the hadeeth mentioned and because Allaah says (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?”

[al-Shoora 42:21]

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 5/407

See also question no. 48958.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6271. Types of death announcements and the rulings thereon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Types of death announcements and the rulings thereon

What are the kinds of death announcement that are permissible and forbidden? Is announcing the death of a person in the mosque haraam?.

Praise be to Allaah.

Firstly: definition of death announcement (al-na’i)

The word na’i refers to informing people of the death of a person and broadcasting that news. It also refers to matters that may accompany that such as listing the virtues of the deceased.

Al-Tirmidhi said in al-Jaami’ (p. 239): al-na’i among them means that it is proclaimed among the people that So and so has died, so that they will attend his funeral.

Ibn al-Atheer said in al-Nihaayah (5/85): al-na’i means broadcasting news of the death of a person, and announcing it, and therefore lamenting him.

Al-Qalyoobi said in his Haashiyah (1/345): It is the call announcing the death of a person, mentioning his good deeds and good qualities.

Secondly: Types of death announcement

A death announcement may be a simple announcement, or it may be done by calling out and raising the voice, mentioning the good deeds of the deceased and so on. There is a ruling on both types.

As for simply announcing the death, the majority of Hanafi, Maaliki, Shaafa’i and Hanbali scholars and others are of the view that it is permissible to announce a death without calling out, so that the funeral prayer may be offered over the deceased.

See: Fath al-Qadeer, 2/127; Haashiyat al-Dasooqi, 1/24; Nihaayat al-Muhtaaj, 3/20; al-Iqnaa’, 1/331; Tuhfat al-Ahwadhi, 4/61; al-Sayl al-Jaraar, 1/339

Indeed, the majority of scholars are of the view that that is mustahabb.

See al-Binaayah Sharh al-Hidaayah, 3/267; al-Khurashi ‘ala Mukhtasar Khaleel, 2/139; al-Adhkaar by al-Nawawi, p. 226.

They quoted as evidence the report narrated by al-Bukhaari (1333) and Muslim from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) announced the death of al-Najaashi (the Negus, the ruler of Abyssinia) on the day on which he died. He took them out to the prayer place, arranged them in rows and said four takbeers (i.e., offered the funeral prayer for him). According to a report narrated by al-Bukhaari, 1328: The Messenger of Allaah (peace and blessings of Allaah be upon him) announced to us the death of the Negus, the ruler of Abyssinia, on the day on which he died, and said, “Pray for forgiveness for your brother.”

Al-Nawawi said in Sharh Muslim:

This shows that it is mustahabb to announce the death of a person, but not in the manner in which deaths were announced in the Jaahiliyyah; rather it should be done simply for the purpose of notifying people so that they can come to the prayer, and to encourage people to attend his funeral and to fulfil their duty towards him in that regard. The prohibition on death announcements does not apply to this, rather it applies to the jaahili forms of death announcements which includes mention of the good qualities of the deceased and so on. End quote.

They also quoted as evidence the hadeeth narrated by al-Bukhaari (458) and Muslim (956) from Abu Hurayrah, that a black man or a black woman who used to take care of the mosque died. The Prophet (peace and blessings of Allaah be upon him) asked about him, and they said, “He has died.” He said, “Why did you not tell me? Show me where his grave (or her grave) is.” He went to the grave and offered the funeral prayer there.

These two hadeeths clearly show that it is permissible to announce a death so that people may attend the funeral prayer and make du’aa’ for the deceased. Indeed, they indicate that it is mustahabb, and that it is a means of fulfilling the person’s right to have the funeral prayer offered for him and to attend his funeral.

Evidence that it is permissible to announce a death for reasons other than the funeral prayer is the report narrated in Saheeh al-Bukhaari (4262) from Anas (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) announced the deaths of Zayd, Ja’far and Ibn Rawaahah before news of that reached the people. He said: “Zayd took the flag and was killed, then Ja’far took it and was killed, then Ibn Rawaahah took it and was killed,” and his eyes flowed with tears, “until one of the swords of Allaah took the flag until Allaah granted them victory.”

In this hadeeth, the Prophet (peace and blessings of Allaah be upon him) announced the deaths of these three men (may Allaah be pleased with them). That announcement was not made so that the funeral prayer might be offered for them; rather it was in order to tell the Muslims news of their brothers, and what had happened to them in that battle.

Based on this, it is permissible to announce a death for any valid purpose, such as making du’aa’ for the deceased, forgiving him and so on. See Nihaayat al-Muhtaaj, 3/20.

Ibn ‘Abd al-Barr said in al-Istidhkaar (3/26): Abu Hurayrah (may Allaah be pleased with him) would pass by gatherings and say, “Your brother has died, attend his funeral.”

It says in Fataawa al-Lajnah al-Daa’imah, 8/402:

It is permissible to call the relatives, friends and neighbours of the deceased so that they may offer the funeral prayer for him, make du’aa’ for him, attend his funeral and help to bury him, because the Prophet (peace and blessings of Allaah be upon him) told his companions when the Negus (may Allaah have mercy on him) died, so that they could offer the funeral prayer for him. End quote.

As for announcing deaths with loud cries and raised voices, mentioning the good qualities of the deceased, this kind of death announcement was forbidden by the Prophet (peace and blessings of Allaah be upon him).

Al-Tirmidhi (986) narrated that Hudhayfah ibn al-Yamaan said: When I die, do not announce it, for I fear that that will be a death announcement, and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) forbidding death announcements. Classed as hasan by al-Haafiz ibn Hajar; classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Sindi said in Haashiyat Ibn Maajah:

The people of the Jaahiliyyah used to announce deaths in a reprehensible manner, and the prohibition applies to that type of announcement. But Hudhayfah was afraid that what was meant was a general prohibition so he did not want it. This was a kind of precaution. Otherwise, announcing a death, especially if it is done for a purpose such as increasing the size of the congregation (for offering the funeral prayer) is permissible. End quote.

Al-Haafiz said in al-Fath:

Not all kinds of death announcements are forbidden, rather what is forbidden is what the people of the Jaahiliyyah used to do; they used to send out people to announce the death of a person at the doors of houses and in the markets.

Sa’eed ibn Mansoor said: Ibn ‘Ulayyah told us that Ibn ‘Awn said: I said to Ibraaheem, Did they regard death announcements as makrooh? He said, Yes. Ibn ‘Awn said, If a man died, a man would ride his mount and cry out among the people, “I am announcing the death of So and so.” Ibn Sireen said: I do not see anything wrong with the death of a man being announced to his friends and loved ones.

The point is that simply informing people of a death is not makrooh, but if it is more than that then it is not allowed. End quote.

In Tuhfat al-Ahwadhi it says:

The apparent meaning is that what Hudhayfah (may Allaah be pleased with him) meant in this hadeeth was death announcements (al-na’i) in the linguistic sense, and he understood the prohibition as applying to all kinds of na’i. Other scholars said that what is meant by na’i in this hadeeth is the kind of death announcement that was known during the Jaahiliyyah. Al-Asma’i said: If someone of status died among the Arabs, a rider would mount his horse and go among the people saying, “I announce the death of So and so,” telling the news of his death. They said that because [?] it is proven that the Prophet (peace and blessings of Allaah be upon him) announced the death of the Negus, and that he (peace and blessings of Allaah be upon him) announced the deaths of Zayd ibn Haarithah, Ja’far ibn Abi Taalib and ‘Abd-Allaah ibn Rawaahah when they were killed at Mu’tah. It is also proven that he (peace and blessings of Allaah be upon him) said, when he was told of the death of the black woman or youth who used to take care of the mosque, “Why didn’t you tell me?” All of this indicates that simply informing others of a death is not the kind of death announcement that is forbidden, and that in the linguistic sense it may correctly be called na’i (death announcement). Hence the scholars said that what is meant by na’i in the phrase, “he forbade al-na’i” is the kind of death announcement that was known during the Jaahiliyyah. In this way the ahaadeeth may be reconciled.

Ibn al-‘Arabi said: From the ahaadeeth it may be understood that there are three types of death announcements. The first is informing the family, friends and righteous people; this is Sunnah. The second is calling people to attend a gathering to show how important the deceased was; this is makrooh. The third is announcing it in some other manner, such as wailing and the like; this is haraam. End quote from Tuhfat al-Ahwadhi.

Al-Nawawi said in al-Majmoo’ (5/174):

The correct view, as indicated by the ahaadeeth which we have quoted and others, is that announcing the death to one who did not know of it is not makrooh, rather if the intention is to inform people so that more will come to offer the funeral prayer, then this is mustahabb. What is makrooh is to mention the good qualities of the deceased and to go around among the people mentioning these things. This is the death announcement of the Jaahiliyyah which is forbidden. There are saheeh ahaadeeth which speak of informing people of a death, and it is not permissible to ignore them. This is the answer given by some of the imams of fiqh and hadeeth. End quote.

As for giving death announcements by raising the voice but without mentioning the good qualities of the deceased, some Hanafi, Maaliki, Shaafa’i and Hanbali scholars are of the view that it is makrooh to cry out the news of a death, because of the hadeeth of Hudhayfah quoted above.

That is also because calling out and raising the voice is similar to the kind of death announcements given during the Jaahiliyyah, which is forbidden. They used to send out people to announce the news of the death at the doors of houses and in markets.

See al-‘Inaayah Sharh al-Hidaayah, 3/267; al-Khurashi ‘ala Mukhtasar Khaleel, 2/139; al-Muhadhdhab, 1/132; al-Sharh al-Kabeer, 6/287

Ibn Qudaamah said in al-Mughni:

Death announcements are makrooh, i.e., sending out a caller to announce to the people that So and so had died, so that they will attend his funeral… Many of the scholars said that there is nothing wrong with a man telling his brothers, acquaintances and good people, without crying out. Ibraaheem al-Nakha’i said: If a man dies, there is nothing wrong with telling his friends and companions. Rather they regarded it as makrooh to go around to gatherings announcing the death of So and so, as was done during the Jaahiliyyah. End quote.

Some of the Hanafis were of the view that it is not makrooh to call out the news of a death in streets and markets if that it simply calling out the news, without mentioning his good qualities.

They said: Because that will increase the number of people who offer the funeral prayer for the deceased and pray for forgiveness for him; that is not like the death announcements of the Jaahiliyyah, when they used to send word to the tribes and announce deaths with screaming, weeping, wailing, eulogizing, etc. See Fath al-Qadeer, 1/128.

The majority responded to this by noting that the purpose of increasing the number of people who offer the funeral prayer for the deceased and pray for forgiveness for him may be achieved without calling out and raising the voice.

See Fath al-Baari, 3/117

As for announcing deaths from the minarets of mosques, we have answered this in question no. [41959].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6272. Ruling on covering the bier with a cover on which are written some Qur’aanic verses or “Laa ilaaha ill-Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on covering the bier with a cover on which are written some Qur’aanic verses or “Laa ilaaha ill-Allaah”

What is the ruling on covering the bier with a cover on which are written some Qur’aanic verses or “Laa ilaaha ill-Allaah”?.

Praise be to Allaah.

This should not be done, and we should warn against that, because that exposes the Qur’aanic verses to inappropriate treatment, and because some people may think that this will benefit the deceased, which is a serious mistake for which there is no basis in sharee’ah.

Similarly if the words “Laa ilaaha ill-Allaah” are written on it, this is also not prescribed in sharee’ah. Rather what is prescribed is to prompt the dying person to say these words when death is approaching, because the Prophet (peace and blessings of Allaah be upon him) said: “Prompt your dying ones to say Laa ilaaha ill-Allaah.” Narrated by Muslim.

This is so that the last words the dying person says will be Laa ilaaha ill-Allaah.

But as for writing it on his shroud or grave, that is not permitted.

Shaykh Ibn Baaz (may Allaah have mercy on him), Majallat al-Buhooth al-Islamiyyah, 68/36, 37)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6273. It is not permissible to uncover the face of the deceased after he has placed in the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is not permissible to uncover the face of the deceased after he has placed in the grave

Once the deceased has been placed in the grave, is it permissible to uncover his face or should we leave it covered?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah hav mercy on him) said:

It should not be uncovered, rather his entire body should be covered, unless he is a muhrim (in ihraam for Hajj or ‘Umrah), in which case his face and head should be uncovered, because the Prophet (peace and blessings of Allaah be upon him) said concerning a muhrim who died in ‘Arafah: “Do not cover his head, for he will be raised on the Day of Resurrection reciting the Talbiyah.” Agreed upon. According to a version narrated by Muslim: “Do not cover his head or his face, for he will be raised on the Day of Resurrection reciting the Talbiyah.”

And he also said:

It is not permissible to uncover the face of the deceased, whether a man or a woman, once he or she has been placed in the lahd (niche in the grave), rather it must be covered with the shroud, unless the deceased was in ihraam, in which case neither the head nor the face should be covered. But if the deceased is a woman than her face should be covered with the shroud even if she was in ihraam, because it is ‘awrah.

Majallat al-Buhooth al-Islamiyyah (68/44).

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6274. Raising the voice during a funeral

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Raising the voice during a funeral

When following a funeral cortege some people raise their voices and ask the people to say Laa ilaaha ill-Allaah (there is no god except Allaah) or Allaahu akbar (Allaah is Most Great). What is the ruling on that?.

Praise be to Allaah.

This is a reprehensible action for which there is no basis in the pure sharee’ah. Rather what is prescribed when following a funeral cortege is to remember the Hereafter and death, and to pray for forgiveness and mercy for the deceased, without raising one's voice. Qays ibn ‘Abbaad, the great Taabi’i (may Allaah have mercy on him) said: The Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) used to dislike (loud) voices on three occasions: at funerals, when reciting dhikr and when fighting.

Shaykh Ibn Baaz (may Allaah have mercy on him), Majallat al-Buhooth al-Islamiyyah, 68/36.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6275. Should prayer for the deceased at the grave be offered together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should prayer for the deceased at the grave be offered together?

When the deceased has been buried in the grave, one of the people stands and offers du’aa’ for the deceased and the people say “Ameen” to his du’aa’. Is this action part of the Sunnah?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) issued a fatwa stating that it is permissible to offer du’aa’ together, so one of the people attending the funeral may say du’aa’ and the people say “Ameen” to his du’aa’, or each person may offer du’aa’ individually.

He said:

The Sunnah that is proven from the Messenger (peace and blessings of Allaah be upon him) indicates that it is prescribed to say du’aa’ for the deceased after the burial. When the Prophet (peace and blessings of Allaah be upon him) had finished burying someone, he would stand over the grave and say: “Pray for forgiveness for your brother, and ask that he be made steadfast, for right now he is being questioned.” Narrated by Abu Dawood, 3221; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

There is nothing wrong with one person saying du’aa’ and the listeners saying “Ameen”, or with each person saying du’aa’ by himself for the deceased.

Majallat al-Buhooth al-Islamiyyah, 68/53.

This is with regard to its being permissible. However what is better and closer to the Sunnah is for each person to make du’aa’ individually.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said concerning du’aa’ offered together:

This is not part of the Sunnah of the Messenger (peace and blessings of Allaah be upon him) or the way of the Rightly-Guided Caliphs (may Allaah be pleased with them), rather the Messenger (peace and blessings of Allaah be upon him) used to tell them to pray for forgiveness for the deceased and ask for him to be made steadfast, individually and not together.”

Fataawa al-Janaa’iz, p. 228.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6276. What it is Sunnah to say at the burial

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

What it is Sunnah to say at the burial

According to the Sunnah, what should be said at the burial?.

Praise be to Allaah.

It is Sunnah for the one who places the deceased in the grave to say: “Bismillaah wa ‘ala sunnati Rasool-Illaah (or: wa ‘ala millati Rasool-Illaah) sall-Allaahu ‘alayhi wa sallam (In the name of Allaah and according to the Sunnah of the Messenger of Allaah (or: according to the religion of the Messenger of Allaah (peace and blessings of Allaah be upon him)).

This is narrated in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) who said that when the Prophet (peace and blessings of Allaah be upon him) placed the deceased in the grave he would say (and according to another version, he said: When you place your dead in the graves say:) “Bismillaah wa ‘ala sunnati Rasool-Illaah”; according to another report: “wa ‘ala millati Rasool-Illaah.”

This was narrated by Abu Dawood, 3213; al-Tirmidhi, 1046; Ibn Maajah, 1550; al-Haakim, 1353; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, p. 192.

After completion of the burial it is Sunnah to pray for forgiveness for the deceased and pray for him to be made steadfast, because of the hadeeth of ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) who said: When the Prophet (peace and blessings of Allaah be upon him) had finished burying the deceased he would stand over him and say: “Pray for forgiveness for your brother, and ask that he be made steadfast, for now he is being questioned.”

Narrated by Abu Dawood, 3221; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, p. 198.

Standing over him means standing over his grave.

“and [said]: Pray for forgiveness for your brother” means: ask for forgiveness for him from Allaah, i.e., say: “O Allaah forgive him.”

“and ask that he be made steadfast” means: ask Allaah to make his tongue steadfast in answering the two angels, i.e., say: “O Allaah make him steadfast in speech.”

“for now he is being questioned” i.e., at that moment the two angels are coming to him, namely Munkar and Nakeer, so he is in the greatest need of prayers for forgiveness and steadfastness.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6277. Is it permissible to pray for one who committed suicide?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible to pray for one who committed suicide?

Is it permissible to offer the funeral prayer for one who committed suicide?.

Praise be to Allaah.

Killing oneself is a major sin, and there are stern warnings addressed to the one who does that, but it does not put one beyond the pale of Islam. In the Sunnah it shows that it is permissible for ordinary people to offer the funeral prayer for one who commits suicide, but it is prescribed for the elite, such as scholars and prominent figures, not to offer the funeral prayer for him, as a rebuke and so as to deter others from doing likewise. It was narrated that Jaabir ibn Samurah said: A man who had killed himself with a broad, sharp-edged arrow was brought to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he did not offer the funeral prayer for him. Narrated by Muslim (978).

Al-Nawawi said:

The scholars said: this hadeeth is to be understood as a deterrent to suicide, just as he did not offer the funeral prayer for one who was in debt, but the Sahaabah offered the funeral prayer for the debtor on the command of the Prophet (peace and blessings of Allaah be upon him). That was in order to deter others from getting into debt, not because he was a kaafir. According to Maalik it is makrooh to offer the funeral prayer for one who has been stoned to death as a hadd punishment, and one who was immoral, as an expression of disapproval.

Sharh Muslim, 7/47.

Shaykh al-Islam Ibn Taymiyah was asked about a man who claimed to be a holy man, then he saw a snake and some of the people wanted to kill it, but he stopped them, then he picked up the snake trying to do a miraculous deed, but the snake bit him and he died. Is it permissible to offer the funeral prayer for him or not?

He replied:

Praise be to Allaah, the Lord of the Worlds. The scholars and people who are religiously committed should not pray for this man and others like him, but the ordinary people should pray for him, just as the Prophet (peace and blessings of Allaah be upon him) refrained from praying for a man who had committed suicide, and one who had stolen from the war-booty, but he said: “Pray for your companion.” They said to Samurah ibn Jundub: “Your son did not sleep last night.” He said, “Was it because he ate too much?” They said: “Yes.” He said: “If he had died I would not have prayed for him.” Samurah explained that if he died because he had eaten too much, he would not pray for him, because he would have killed himself by eating too much. And it is more appropriate that the scholars and those who are religiously-committed should refrain from offering the funeral prayer for this man who prevented others from killing the snake, and held it in his hand until it killed him, because he killed himself.

Al-Fataawa al-Kubra, 3/20, 21

Shaykh al-Islam also said:

If a person refrains from praying for one of them – i.e., the one who stole from the war-booty, the one who killed himself and the debtor – as a deterrent to others from doing likewise, then that is good. But if he refrains from praying for him in public but makes du’aa’ for him in private, then he will achieve two ends, which is better than omitting one of them.

Al-Ikhtiyaaraat al-‘Ilmiyyah, p. 52.

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked:

Can the funeral prayer be offered for one who kills himself?

He replied:

Some of the Muslims should pray for him, as for any other sinner, because he is still a Muslim according to Ahl al-Sunnah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 13/162.

And he was asked:

Should one who killed himself be washed and the funeral prayer offered for him?

He replied:

The one who killed himself should be washed and the funeral prayer offered for him, and he should be buried with the Muslims, because he is a sinner, but he is not a kaafir; killing oneself is a sin, it is not kufr.

If a person kills himself – Allaah forbid – he should be washed and shrouded, and the funeral prayer offered for him, but the ruler and important figures should refrain from offering the funeral prayer for him as an act of denunciation, lest anyone think that they approve of what he did. If the caliph, ruler, judges, governor, mayor etc do not offer the funeral prayer for him as an act of denunciation and a declaration that this was wrong, then that is a good thing, but some of the worshippers should offer the prayer for him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 13/122; Fataawa Islamiyyah, 2/62

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6278. Is a person who dies as the result of being struck by a car regarded as a martyr?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is a person who dies as the result of being struck by a car regarded as a martyr?.

Praise be to Allaah.

The one who dies as the result of being struck by a car may attain the reward of a martyr in two cases:

1 – If he dies as the result of bleeding in his stomach, in which case he would be called al-mabtoon (one who is stricken with a disease or injury in the stomach), whether he was in a car or walking or standing, and he was struck by a car. This is according to the view of some scholars, who say that the mabtoon is the one who dies because of any trouble in the stomach, no matter what it is.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague; the one who dies of stomach trouble (al-mabtoon); the one who drowns; the one who is crushed by a falling wall; and the martyr who dies for the sake of Allaah.”

Narrated by al-Bukhaari, 2674; Muslim, 1914.

In an addition narrated by al-Tirmidhi (1846), Abu Dawood (311) and Ibn Maajah (2803) it says: “… and the one who dies of pleurisy, and the woman who dies together (with her baby).”

Al-Nawawi said: … According to another report: “The plague is martyrdom for every Muslim.”

Al-mabtoon is the one who suffers from a stomach complaint, namely diarrhoea. Al-Qaadi said: It was said that it is dropsy and swelling of the stomach. And it was said that it refers to the one who suffers from a stomach complaint. And it was said that it refers to the one who dies of a stomach complaint of any kind.

The one who drowns is the one who dies from drowning in water; the one who is crushed by a falling wall means the one who dies beneath it; the one who dies of pleurisy is the one who suffers from inflammation in his side, internally. Burning refers to the one who dies in a fire. The women who dies together (with her baby) refers to a woman who dies during pregnancy along with her child, or it was said: one who dies a virgin. The former is the correct view.

Sharh Muslim, 13/63.

2 – If the person dies as the result of a crash, whether he died inside the car or outside. This may be likened to the one who is crushed by a falling wall, mentioned in the hadeeth quoted above.

The scholars of the Standing Committee were asked:

Some people say that a person who dies as the result of a car accident is a martyr and he will have a reward like that of the martyrs. Is this correct or not?

They replied:

We hope that he will be a martyr, because this is like the Muslim who dies under a falling wall. It was narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him) that such a person is a martyr. Fataawa al-Lajnah al-Daa’imah, 8/375.

The bounty of Allaah is immense, and we hope that this person will be a martyr, but we cannot be certain of that.

We ask Allaah to give us a good end, and to protect us from a bad death. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6279. Funeral expenses – shrouding, burial and washing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Funeral expenses – shrouding, burial and washing

If the deceased is poor, who should pay the expenses of shrouding him, washing him and burying him etc?.

Praise be to Allaah.

Firstly:

If the deceased has any money then the expenses of preparing him for burial should be paid from his own money. This takes precedence over paying off his debts and executing his will if he left a will, and it comes before the division of the estate. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him) concerning a man who died in ‘Arafah: “Shroud him in his two garments.” Narrated by al-Bukhaari, 1851; Muslim, 1206.

Ibn al-Qayyim said in Zaad al-Ma’aad, 2/240 concerning the rulings that are derived from this hadeeth:

The shroud takes precedence over the rights of the heirs and payment of debts, because the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that he be buried in his two garments, and he did not ask about his heirs or any debts that he owed. If it had been otherwise he would have asked.

Just as clothing him when he is alive takes precedence over paying off his debts, the same applies after death. This is the view of the majority, and there is a differing opinion to which no attention need be paid. End quote.

See: al-Majmoo’, 5/147; al-Mughni, 3/457

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (2/330): He should be shrouded from his entire wealth, before paying off debts, executing his will or dividing the estate, because this is one of the basic needs of the deceased. So it is like spending on him when he is alive. End quote.

Secondly:

If the deceased does not have any wealth then shrouding him or her is the duty of the one who is obliged to spend on him or her (such as the father, son or husband). If there is no such person then it must be done by the bayt al-maal. If there is no bayt al-maal then it must be done by the Muslims.

See: al-Majmoo’, 5/148-150; Badaa’i’ al-Sanaa’i’, 2/330

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 5/219: The bayt al-maal of the Muslims is mentioned before the Muslims in general because the bayt al-maal is for all Muslims, unlike the case if it is done by the Muslims, because the one who donates it will feel that he has done him a favour. End quote.

He also said (5/217): But if we assume that there is an organization that is responsible for that, there is nothing wrong if we shroud him from that, unless he issued instructions to the contrary, such as saying, Shroud me from my own wealth, in which case it is not permissible to shroud him using the public shrouds, whether that is done by a government organization or a private one. End quote.

Thirdly:

Because the husband is obliged to spend on his wife when she is alive, shrouding her is obligatory for him.

This is the view of Abu Haneefah, al-Shaafa’i and Maalik. Ahmad said: It must be paid for from her wealth.

See: al-Majmoo’, 5/148-150; Haashiyat Ibn ‘Aabideen, 3/101

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (5/219), commenting on the view of the majority: This view is more correct if he is well off.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) was asked: Is a husband obliged to shroud his wife? He replied:

The correct view is that the husband is obliged to shroud his wife, whether she was well off or not. This is part of spending and kind treatment, and the people regard it as wrong if it is suggested that if the wife of a man who is rich and well off dies, he does not have to shroud her. End quote.

Al-Faatawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/242

But a wife is not obliged to shroud her husband, because she is not obliged to spend on him when he is alive.

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (2/330): The wife is not obliged to shroud her husband, according to consensus, just as she is not obliged to clothe him when he is alive. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6280. Ruling on cleaning the teeth of the deceased with miswaak

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on cleaning the teeth of the deceased with miswaak

What is the ruling on cleaning the teeth of the deceased with miswaak?.

Praise be to Allaah.

I do not know of any basis for doing that, rather the deceased should be washed with wudoo’ then ghusl. If the miswaak is used when rinsing out his mouth there is nothing wrong with that, as in the case of the living.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allah have mercy on him) – vol 13, p. 115.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6281. Praying for kaafirs to be guided

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Praying for kaafirs to be guided

In the answer to question no. 4569, I read that the shaykh was making du’aa’ that the Raafidis be guided. Is this appropriate? Because it is not permissible to pray for the mushrikeen.

Praise be to Allaah.

Firstly:

We thank our brother for his interest and for this question about something that is confusing him in some of the answers.

Secondly:

For more information on rulings concerning the Raafidis and some of their views, please see questions no. 1148 and 10272.

Thirdly:

Praying for forgiveness for the mushrikeen is undoubtedly haraam, as is indicated by the Qur’aan and Sunnah.

Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).

And Ibraaheem’s (Abraham) invoking (of Allaah) for his father’s forgiveness was only because of a promise he [Ibraaheem (Abraham)] had made to him (his father). But when it became clear to him that he (his father) is an enemy of Allaah, he dissociated himself from him. Verily, Ibraaheem was Awwah (one who invokes Allaah with humility, glorifies Him and remembers Him much) and was forbearing”

[al-Tawbah 9:113-114]

al-Sa’di (may Allaah have mercy on him) said:

This means, it is not appropriate or good for the Prophet and those who believe in him to “ask Allaah’s forgiveness for the mushrikeen”, i.e. for those who disbelieve in Him and worship others alongside Him. “even though they be of kin, after it has become clear to them that they are the dwellers of the Fire”

Although the Close Friend of the Most Merciful, Ibraaheem (peace be upon him) prayed for forgiveness for his father, that was “was only because of a promise he [Ibraaheem (Abraham)] had made to him (his father)” – when he said, “I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious” [Maryam 19:47 – interpretation of the meaning] which was before he knew of his father’s fate.

When it became clear to Ibraaheem that his father was an enemy of Allaah who would die in kufr, and his preaching and reminding was not going to be of any avail, he disowned him, in order to please his Lord.

“Verily, Ibraaheem was Awwah (one who invokes Allaah with humility, glorifies Him and remembers Him much)” means, he turned to his Lord in all his affairs, making a lot of dhikr and du’aa’ and always praying for forgiveness.

“and was forbearing” means, he was compassionate towards people and was tolerant towards their mistakes; he was not provoked by the attitude of the ignorant, and he did not retaliate in kind against those who offended him. His father said to him, “I will indeed stone you” and he said to him, “Peace be on you! I will ask forgiveness of my Lord for you. Verily, He is unto me Ever Most Gracious” [Maryam 19:47 – interpretation of the meaning]

Al-Bukhaari (3884) narrated that the Prophet (peace and blessings of Allaah be upon him) called his paternal uncle Abu Taalib to Islam when he was dying, and the Prophet (peace and blessings of Allaah be upon him) said: “I will pray for forgiveness for you so long as I am not forbidden to do so.” Then the following verses were revealed (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).”

[al-Tawbah 9:113]

“Verily, you (O Muhammad) guide not whom you like”

[al-Qasas 28:56]

Al-Haafiz said:

“So long as I am not forbidden to do so” means, so long as I am not forbidden to pray for forgiveness.

Muslim (976) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I asked my Lord for permission to pray for forgiveness for my mother, and He did not give me permission. I asked Him for permission to visit her grave, and He granted me permission.”

Al-Nawawi (may Allaah have mercy on him) said:

This indicates that it is forbidden to pray for forgiveness for the kuffaar.

It is clear from these two ahaadeeth that this prohibition applies to praying for forgiveness for them. The same applies to praying for them to be admitted to Paradise and saved from torment.

The reason for this prohibition is:

“That seeking forgiveness for them in this case (i.e., when it is clear that they are dwellers of the Fire) is a mistake and is of no use, so it is not befitting for the Prophet and the believers to do this, because if they (the mushrikeen) have died in shirk or it is known that they will die in shirk, then the word of punishment has been fulfilled against them and they will abide forever in Hell, and the intercession of those who intercede and the prayers of forgiveness of those who pray will be to no avail.

Moreover, the Prophet (S) and those who believe with him are obliged to like that which pleases their Lord and hate that which angers Him; they have to take as friends those whom Allaah takes as friends and regard as enemies those whom Allaah regards as enemies, so praying for forgiveness for those who are clearly dwellers of the Fire goes against that and contradicts it.”

~ Shaykh al-Sa’di (may Allaah have mercy on him).

But praying for the kaafirs to be guided is not included in the prohibition on praying for forgiveness for them.

It is proven that the Prophet (peace and blessings of Allaah be upon him) prayed for some of the kuffaar to be guided.

Al-Bukhaari (may Allaah have mercy on him) said in al-Saheeh: “Chapter on making du’aa’ for the mushrikeen to be guided so that their hearts may be softened.” Then he mentioned the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: “Al-Tufayl ibn ‘Amr came to the Prophet (peace and blessings of Allaah be upon him) and said. ‘[The tribe of] Daws has rebelled and rejected [Islam]. Pray to Allaah against them.’ He said, ‘O Allaah, guide Daws and bring them here.’” Narrated by al-Bukhaari, 2937; Muslim, 2524).

Al-Haafiz said in Fath al-Baari:

Al-Bukhaari mentioned the hadeeth of Abu Hurayrah according to which al-Tufayl ibn ‘Amr al-Dawsi came (to the Prophet) and the Prophet (peace and blessings of Allaah be upon him) said, ‘O Allaah, guide Daws and bring them here.’ The phrase “so that their hearts may be softened” indicates that the compiler [i.e., al-Bukhaari] understood the variations in the Prophet’s attitude, because the Prophet (peace and blessings of Allaah be upon him) sometimes prayed against the kuffaar and sometimes prayed for them. He did the former when they were strong and able to do more to the Muslims, and he did the latter when they were not causing any harm to the Muslims and there was the hope that they might enter Islam, as in the story of Daws.

Al-Tirmidhi narrated (2739) that Abu Moosa al-Ash’ari said: The Jews used to sneeze in the presence of the Prophet (peace and blessings of Allaah be upon him), hoping that he would say to them, “Yarhamakum Allaah (may Allaah have mercy on you).” But he would say, “Yahdeekum Allaah wa yuslihu baalakum) (may Allaah guide you and reform you).” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Al-Haafiz said:

The hadeeth of Abu Moosa indicates that they (the kuffaar) are included in the general command to pray for one who sneezes, but there is a special prayer for them in this case, which is to pray that they be guided and reformed, and there is nothing wrong with that. This is different from the prayer said for Muslims when they sneeze, for they are the ones for whom one should pray for mercy, unlike the kuffaar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6282. Is it possible to return to this world to do righteous deeds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it possible to return to this world to do righteous deeds?

My sister is dying, and she probably will not live through next month; only Allaah (SWT) knows. She has done many things in her life that she has bitterly regretted and sincerely repented for, and she is always wishing she could go back in time and correct the past. She told me she wants to know one thing before she dies: Will those who are blessed by Allah's mercy and granted the eternal Jannah, since they will be given anything and everything their heart so wishes in the Hereafter, be able to somehow go back in time, back into the earthly past by Allaah's leave and correct their own and others' grave worldly mistakes and wrongdoings, by having their own special personal world in Jannah? Allaah (SWT) has said about the believers' Jannah: "I have prepared for My righteous servants that which no eye has seen, no ear has heard, and it has not crossed the mind of man. Recite, if you wish: ‘No person knows what is kept hidden for them of joy’". Allaah (SWT) will give those who dwell in Jannah rewards that they have not ever even dreamed of; therefore, will He give them that which had crossed their minds in this life but could not have, and my sister's wish in particular? Please, please answer as quickly as possible. This is terribly distressing to my sister, and she most likely will not live past the next few weeks. Only Allaah (SWT) knows. Please help, and may Allaah (SWT) bless you in this life and the next.

Praise be to Allaah.

Firstly:

You should note, may Allaah bless you, that people’s life spans are in the hand of Allaah, Who says (interpretation of the meaning):

“For everything there is a time prescribed”

[al-Ra’d 13:38 - Pickthall]

“and no person knows in what land he will die”

[Luqmaan 31:34]

It is not possible for anyone to know when he will die; it is only speculation which may be proven true or may be proven false.

Sickness – for example – does not mean that a person will die soon, just as being young and strong does not mean that a person will live for a long time.

How often have people assumed that a sick person will die soon, then he has lived for a long time. And how often has death come suddenly to a healthy person.

The poet spoke the truth when he said:

Equip yourself with piety, for you do not know, when night comes, whether you will live till dawn.

How many young men laugh in the evening and the morning, when their shrouds have been prepared but they do not realize?

How often do people hope for a long life for young people, then their bodies enter the darkness of the grave.

How many brides have been adorned for their grooms, when it has been decreed on Laylat al-Qadar that their souls are to be taken.

How many healthy people have died for no reason, and how many sick people lived for a long time.

What is required of the believer is to prepare for death at any time, by repenting to Allaah and doing righteous deeds. Ibn Maajah (4259) narrated that Ibn ‘Umar said: I was with the Messenger of Allaah (peace and blessings of Allaah be upon him) when a man from among the Ansaar came to him and greeted the Prophet (peace and blessings of Allaah be upon him) with salaam, then he said: “O Messenger of Allaah, which of the believers is best?” He said: “The one who is best in attitude.” He said: “Which of the believers is most wise?” He said: “The one who remembers death the most, and is best prepared for what comes after it. Those are the wise.” Al-Iraaqi said: its isnaad is jayyid. It was classed as hasan by al-Albaani in Saheeh Ibn Maajah.

Praise be to Allaah Who has guided your sister to repent and to regret what she has done in the past.

We send her the glad tidings that if she is sincere in her repentance, then Allaah will accept her repentance and will turn her bad deeds into good deeds. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

See also question no. 14289

Secondly:

When the believer enters Paradise, Allaah will give him all that he wishes for, and more than he wishes for. Allaah says (interpretation of the meaning):

“Trays of gold and cups will be passed round them; (there will be) therein all that inner-selves could desire, and all that eyes could delight in and you will abide therein forever”

[al-Zukhruf 43:71]

Al-Bukhaari (806) narrated from Abu Hurayrah and Abu Sa’eed al-Khudri (may Allaah be pleased with them) in a lengthy hadeeth that the Prophet (peace and blessings of Allaah be upon him) told them of the last of the people of Paradise to be admitted to Paradise. Allaah will say to him:

“Tell Me your wishes.” So he will say all that he wishes for, and Allaah will prompt him to mention other wishes and when he cannot wish for any more, Allah will say “You will have that and a similar amount besides.” Abu Sa’eed al-Khudri (may Allaah be pleased with him) said to Abu Hurayrah, The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Allaah said, ‘You will have that and ten times more.’” Abu Hurayrah said, “I only remember the Messenger of Allaah (peace and blessings of Allaah be upon him) saying, ‘You will have that and a similar amount besides.’” Abu Sa’eed said, “I heard him saying, ‘You will have that and ten times more.’”

But if a believer wishes to go back to this world then he will not be granted that, because Allaah has decreed that no one will go back to this world.

Allaah says (interpretation of the meaning):

“And a ban is laid on every town (population) which We have destroyed that they shall not return (to this world again, nor repent to Us)”

[al-Anbiya’ 21:95]

i.e., the people of the towns that Allaah has destroyed will wish to go back to this world so that they can make up for what they missed.

See Tafseer al-Sa’di, 868.

Al-Bukhaari (2817) and Muslim (1877) narrated that Anas ibn Maalik said: The Prophet (peace and blessings of Allaah be upon him) said: “No one who enters Paradise will wish to come back to this world, even if he were to be given all that it contains, except for the martyr, who will wish that he could come back and killed ten times because of the honour that he sees.”

But that wish will not be granted to him.

Al-Tirmidhi (3010) and Ibn Maajah (190) narrated that Jaabir ibn ‘Abd-Allaah ibn Haraam said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) met me on the day of Uhud and said: ‘O Jaabir, shall I not tell you what Allaah said to your father?’ I said: ‘Yes, O Messenger of Allaah.’ He said: ‘Allaah has never spoken to anyone except from behind a screen, but He spoke to your father directly and said: “O My slave, ask something from Me and I shall give it to you.” He said, “O Lord, bring me back to life so that I may be killed for Your sake a second time.” The Lord, may He be glorified, said: “I have already decreed that they will not return to life.” He said, “My Lord, then convey (this news) to those whom I have left behind.” Allaah said:

“Think not of those as dead who are killed in the way of Allaah. Nay, they are alive, with their Lord, and they have provision”

[Aal ‘Imraan 3:169].’”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

We ask Allaah to bless your sister and all the Muslims with sincere repentance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6283. Ruling on wearing black in mourning for the dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on wearing black in mourning for the dead

Some people wear black clothes when someone close to them dies. Is this a kind of bid’ah (innovation) or is it proven in the Sunnah?.

Praise be to Allaah.

It is not Sunnah to wear black when anyone dies, hence the scholars regarded it as bid’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what is the ruling on women attending funerals? And on wearing black clothes?

He replied:

It is haraam for women to attend funerals because they have little patience and because it exposes them to fitnah and mixing with men. With regard to wearing black clothes at times of calamity, this is an innovation.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 17/329.

He was also asked (17/410): what is the ruling on singling out certain kinds of clothes for offering condolences such as women wearing black?

He replied:

Singling out a certain type of clothes for offering condolences is an innovation as far as we know, and it may stem from a person’s being displeased with the decree of Allaah. Although some people think there is nothing wrong with it, the salaf did not do this and as it is to some extent an expression of displeasure with the decree of Allaah, undoubtedly it is better not to do it, because if a person does that he may be closer to sin than not.

He also said (17/414):

Wearing black in mourning for the dead is a kind of bid’ah and displaying grief, and it is akin to rending one’s garment and slapping one’s cheeks, and the Prophet (peace and blessings of Allaah be upon him) disavowed the one who does that when he said: “He is not one of us who rends his garment and slaps his cheeks and calls out with the call of jaahiliyyah.”.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6284. Ruling on making death announcements from mosque minarets via loudspeaker

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on making death announcements from mosque minarets via loudspeaker

Is announcing a person’s death in the mosque haraam?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) forbade making death announcements; what is meant by this prohibition is what the people of the Jaahiliyyah used to do, when they used to send someone to announce a death in a loud voice. Hence the majority of scholars are of the view that if making an announcement involves raising the voice, it is not allowed.

Some of the Hanafis are of the view that it is not makrooh to call out news of a death in the alleys and markets, if it is a simple announcement which does not speak of the person’s good characteristics.

They said: Because that will increase the number of people who offer the funeral prayer for the deceased and pray for forgiveness for him. It is not like the death announcements of the Jaahiliyyah, for they used to send people to the tribes, announcing the death with screaming, weeping, wailing, elegizing, etc. My response to that is that the aim of increasing the number of people who offer the funeral prayer for the deceased and pray for forgiveness for him can be achieved without calling out and raising the voice.

Moreover, raising the voice with news of a death is like the Jaahili way of making death announcements, which is forbidden.

See al-‘Inaayah Sharh al-Hidaayah, 3/267; Fath al-Qadeer, 2/128; al-Khurashi ‘ala Mukhtasar Khaleel, 2/139; al-Muhadhdhab, 1/132; al-Sharh al-Kabeer, 6/287; Fath al-Baari, 3/117

Al-San’aani said in Subul al-Salaam (1/482):

In al-Nihaayah it says that it was well known among the Arabs that when a nobleman among them died or was killed, they would send a rider to the tribes to announce his death to them, and he would say, “I announce the death of So and so, I announce the death of the Arabs; or So and so has died, the Arabs are doomed because of the death of So and so.”

Then al-San’aani said: It seems more likely to me that this is what is forbidden, and that includes announcing deaths from the top of the minarets as is done nowadays when leaders die. End quote.

Shaykh al-Albaani (may Allaah have mercy on him) said, explaining what is forbidden for the relatives of the deceased:

Announcing the death from the tops of the minarets and the like, because that is a kind of death announcement (al-na’i), and it is proven from Hudhayfah ibn al-Yamaan that when one of his relatives died he would say, “Do not tell anyone, for I fear that this would be a death announcement, and I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) forbidding death announcements.”

In Arabic, the word al-na’i (translated here as death announcement) means informing others of the death of a person. This includes all forms of giving this information. But the saheeh ahaadeeth indicate that some kinds of informing others of a death are permissible, and the scholars gave a specific definition to the general term al-na’i. They said: what is meant by al-na’i is announcements that are similar to what the people of the Jaahiliyyah used to do, where they would shout at the doors of houses and in the marketplace.

Al-Haafiz said: What we learn from this is that not all kinds of death announcements are forbidden, rather what is forbidden is what the people of the Jaahiliyyah used to do; they used to send out people to announce the death of a person at the doors of houses and in the markets.

I (al-Albaani) say: Once this is understood, shouting news of a death from the tops of minarets is certainly a form of al-na’i, hence we are certain that it is haraam. It may be accompanied by other things that are haraam in and of themselves, such as accepting payment for that shouting, or praising the deceased person by saying things that are known to be untrue, such as saying, “Pray for one who was most noble and generous, or Pray for one who followed in the footsteps of the righteous salaf.”

Ahkaam al-Janaa’iz, p. 44-46.

This is the answer if what is meant in the question is making death announcements from the minaret over loudspeakers.

If what is meant is simply informing the worshippers in the mosque of the death without raising the voice, there is nothing wrong with that in sha Allah. This is like what the Prophet (peace and blessings of Allaah be upon him) did after the death of the Negus, when he informed the Sahaabah of his death and announced it to them so that they could offer the funeral prayer for him.

Al-Bukhaari (1333) and Muslim (951) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) announced the death of al-Najaashi (the Negus, the ruler of Abyssinia) on the day on which he died. He took them out to the prayer place, arranged them in rows and said four takbeers (i.e., offered the funeral prayer for him). According to a report narrated by al-Bukhaari, 1328: The Messenger of Allaah (peace and blessings of Allaah be upon him) announced to us the death of the Negus, the ruler of Abyssinia, on the day on which he died, and said, “Pray for forgiveness for your brother.”

Al-Nawawi said in Sharh Muslim:

This shows that it is mustahabb to announce the death of a person, but not in the manner in which deaths were announced in the Jaahiliyyah; rather it should be done simply for the purpose of notifying people so that they can come to the prayer, and to encourage people to attend his funeral and to fulfil their duty towards him in that regard. The prohibition on death announcements does not apply to this, rather it applies to the jaahili forms of death announcements which includes mention of the good qualities of the deceased and so on. End quote.

See also question no. 60008

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6285. Should we place green leaves on graves so that the punishment of the deceased may be reduced?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should we place green leaves on graves so that the punishment of the deceased may be reduced?

I heard in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) placed two leaves on two graves whose occupants were being tormented, so that the punishment might be reduced, but I do not understand the reason for that. Is it prescribed for us to do likewise?.

Praise be to Allaah.

Firstly:

Yes, it is proven that the Prophet (peace and blessings of Allaah be upon him) passed by two graves and said: “They are being punished but they are not being punished for something that was difficult to avoid [?}.” Then he said, “One of them used to go about spreading malicious gossip, and the other used not to take precautions to avoid being contaminated with urine.” Then he took a fresh branch, broke it in two and planted each piece on a grave. Then he said: “May their punishment be reduced so long as this does not dry out.”

Narrated by al-Bukhaari, 1378; Muslim, 292.

This indicates that the punishment may be reduced, but what is the relationship between these two branches and the reduction of these punishments for these two persons?

1 – It was said that the branches glorify Allaah (by saying “Subhaan-Allaah” i.e., tasbeeh) so long as they do not dry out, and tasbeeh reduces the punishment of the deceased. Based on this they reached the conclusion – which far-fetched – that it is Sunnah for a person to go to the grave and recite tasbeeh so that the punishment of the deceased might be reduced.

2 – Some of the scholars said: This reason is da’eef (weak) because the two branches would recite tasbeeh whether they were fresh or dry, because Allaah says (interpretation of the meaning):

“The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His Praise. But you understand not their glorification”

[al-Isra’ 17:44]

Pebbles in the hands of the Messenger (peace and blessings of Allaah be upon him) were heard to recite tasbeeh even though pebbles are dry, so how are we to understand the hadeeth?

We may understand it as meaning that the Messenger (peace and blessings of Allaah be upon him) hoped that Allaah would reduce their punishment so long as these two branches remained fresh, so it was not a long period. This was so as to warn against doing what they did, because their actions were serious as it says in the report that the Prophet (peace and blessings of Allaah be upon him) said, “But it is serious.”

One of them did not take precautions to avoid being contaminated by urine, and if he was not free of such contamination then he was praying without being pure.

The other used to walk about spreading malicious gossip, causing mischief among the slaves of Allaah and stirring up enmity and hatred among them. This is a serious matter.

This is the most likely understanding of the meaning of the hadeeth, that it was a temporary intercession and a warning to the ummah, not because the Messenger (peace and blessings of Allaah be upon him) wanted to offer ongoing intercession.

Secondly:

Some scholars – may Allaah forgive them – say that it is Sunnah to place a fresh branch, etc on the grave so that the punishment might be reduced. But this understanding is very far-fetched, and it is not permissible for us to do that for several reasons.

(i) We do not know that this man is being punished, unlike the Prophet (peace and blessings of Allaah be upon him) whom Allaah told by means of Revelation about the situation of those two graves.

(ii) If we do that, we are mistreating the deceased, because we are thinking badly of him and assuming that he is being punished, but we do not know that. It may be that he is being blessed, or it may be that this deceased person is one of those whom Allaah blessed with forgiveness before he died because of one of the many things that bring forgiveness, so he died having been forgiven by the Lord of all people, in which case he would not deserve to be punished.

(iii) This understanding is contrary to the way of the righteous salaf. This action was not part of their way and they were the most knowledgeable of people about the sharee’ah of Allaah.

(iv) Allaah has shown us something that is better than that. When the Prophet (peace and blessings of Allaah be upon him) finished burying someone he would stand over the grave and say, “Pray for forgiveness for your brother and ask that he be made steadfast, for even now is he being questioned.”

From Majmoo’ Fataawa al-Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), 2/30.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6286. Should a gold tooth be removed from the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Should a gold tooth be removed from the deceased?

If a person dies and he has a gold tooth, should it be left or removed? If removing this tooth will result in damage to the remaining teeth, what is the ruling?.

Praise be to Allaah.

Firstly: It should be noted that it is not permissible to have a gold tooth unless there is a need for that. It is not permissible for anyone to have a gold tooth made for adornment except for women; if it is their custom to adorn themselves by covering their teeth with gold then there is nothing wrong with that. But in the case of men that is not permissible, unless there is a need for that.

Secondly: If a person who has gold teeth dies, then if it is possible to remove the tooth without mutilating him, then it should be removed, because his possessions are to be transferred to his heirs. If it is not possible to remove it without mutilating him, such as causing the rest of his teeth to fall out, then it should be left and buried with him.

If the heir is an adult of sound mind and he allows that, it should be left alone. Otherwise the scholars have stated that if he thinks that the deceased has disintegrated, the grave may be dug up and the tooth recovered, because leaving it there is a waste of money and the Prophet (peace and blessings of Allaah be upon him) forbade that.

Shaykh Ibn ‘Uthaymeen, al-Baab al-Maftooh, 155.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6287. Perfuming the deceased and applying bukhoor to the shroud for men and women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Perfuming the deceased and applying bukhoor to the shroud for men and women

If a woman dies, should perfume be applied to her as in the case of a man? Should the shroud of a man and a woman be perfumed, or does perfuming the deceased apply only to men?.

Praise be to Allaah.

Firstly:

It is mustahabb to perfume the shroud, whether the deceased is a man or a woman. This is indicated by the saheeh Sunnah. It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) commanded the women who were washing his daughter to put some camphor or a little camphor in the last wash. Narrated by al-Bukhaari, 1253; Muslim, 939. Camphor is a type of perfume.

Al-Haafiz said in al-Fath:

It is said that the reason why camphor is used, although it is a perfume, is because of the angels and others who attend, in addition to the fact that it has a drying and cooling effect; it can penetrate the body of the deceased and stiffen the body, keep vermin away, prevent wastes from being expelled, and prevent the body from decomposing rapidly. It is the most effective of perfumes in that sense. This is the reason why it is put in the last wash, because if it was put in the first wash the water would remove it. But can musk, for example, be used instead of camphor? If we think just in terms of fragrance, then yes, otherwise the answer is no. It was said that if no camphor is available, other kinds of perfume may be used, even if it has only one of these qualities. End quote.

Al-Nawawi said in Sharh Muslim:

This indicates that it is mustahabb to use a little camphor in the final wash. There is consensus among us on this point, and this is the view of Maalik, Ahmad and a number of scholars, because of this hadeeth, and because it perfumes the deceased and makes his body stiff and cool, and prevents the body decomposing rapidly. End quote.

It was narrated that Jaabir said: The Prophet (peace and blessings of Allaah be upon him) said: “When you perfume the deceased with incense (bakhoor) then perfume him three times.” Narrated by Imam Ahmad, 14131. al-Nawawi said in al-Majmoo’ (5/155): Its isnaad is saheeh. It was also classed as saheeh by al-Albaani in Saheeh al-Jaami’, 278.

The word deceased here refers to both male and female.

What is meant is perfuming the shroud with incense. Al-Bayhaqi mentioned in his Sunan (3/568) that this hadeeth was also narrated with the words, “Perfume the shroud of the deceased with incense three times.”

See Badaa’i’ al-Sanaa’i’, 1/307.

It was narrated that Asma’ bint Abi Bakr (may Allaah be pleased with her) said to her family: “Perfume my garments with incense when I die, then apply hanoot to me.” Narrated by Maalik in al-Muwatta’, 528; and by al-Bayhaqi in al-Sunan al-Kubra, 3/568.

It says in al-Muntaqa: Hanoot is that which is put on the body and shroud of the deceased of perfume, musk, amber, camphor and anything else that is used for its scent rather than its colour, because the purpose here is the scent rather than beautification with the colour. End quote.

This ruling – that it is mustahabb to perfume the deceased – does not include one who is in ihraam for Hajj or ‘Umrah, because the Prophet (peace and blessings of Allaah be upon him) said concerning a man in ihraam who died at ‘Arafah: “And do not put any perfume on him.” Narrated by al-Bukhaari, 1851; Muslim, 1206. According to another report: “Do not bring any perfume near him.”

Al-Nawawi said: It is mustahabb to perfume the shroud with incense except in the case of a man or woman who is in ihraam.

Al-Majmoo’, 5/156

Secondly:

With regard to the manner in which the deceased is to be perfumed, the perfume is to be placed on the parts of the body on which one prostrates, because of their noble status, and on the places where dirt gathers such as the backs of the knees. If the whole body is perfumed, there is nothing wrong with that.

Al-Bayhaqi narrated (3/568) that Ibn Mas’ood (may Allaah be pleased with him) said: Camphor is to be put on the parts of the body on which one prostrates, which are: the forehead, the nose, the hands, the knees and the feet, because he used to prostrate on these parts so they are deserving of greater honour.

See Sharh Fath al-Qadeer, 2/110

Ibn Qudaamah said in al-Mughni (3/388): The hanoot (perfume which is used for the deceased) should be placed on the joints such as the backs of the knees and beneath the armpits, because these are places where dirt gathers. And it should be put on the parts on which he used to prostrate because they are nobler. And if the entire body is perfumed there is nothing wrong with that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is there any report that the entire body of the deceased may be perfumed?

He replied: Yes, that was narrated from some of the Sahaabah (may Allaah be pleased with them).

Majmoo’ Fataawa Ibn ‘Uthaymeen, 17/97

Thirdly:

If a woman who was in mourning following the death of her husband dies, should she be perfumed?

Al-Nawawi said in al-Majmoo’ (5/164-165):

The correct view is that it is not haraam to put perfume on her, because perfume is forbidden to her during her ‘iddah so that no one will want to marry her, but this consideration no longer applies after she died. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6288. Ghusl for deceased who is burned

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ghusl for deceased who is burned

Should a deceased person who is burned be washed or not? And how should he be washed, kknowing that in some cases the person may be burned completely?.

Praise be to Allaah.

If a person dies from being burnt and it is possible to wash him, then he should be washed. But if there is the fear that the body may be damaged or caused to disintegrate by washing, then water should be poured over him; if there is the fear that this may cause the body to disintegrate, then tayammum should be done if possible.

Ibn Qudaamah (may Allaah have mercy on him) said: The one who has been crushed bya falling wall, the one who has been burned and the one who has drowned should be washed if possible; if there is the fear that washing may cause the body to distingreate, then water should be poured over them without touching them. If there is the fear that water may cause the body to distintegarte, then they should not be washed, but tayammum should be done for them if possible, as in the case of a living person who may be harmed by water. If it is not possible to wash the deceased because there is no water available, then tayammum should be done, and if it is possible to wash some parts and not others, then those parts that can be washed should be washed, and tayammum should be done for the rest, as is the case of the living.

End quote, from al-Mughni. 2/209.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

How should ghusl be done for a person who died in an accident and his body is disfigured and some parts may have been cut off?

He replied:

It is obligatory to wash him, just like anyone else, if that is possible. If it is not possible then tayammum should be done for him, because tayammum takes the place of washing with water when that is not possible.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 13/123

In Fataawa al-Lajnah al-Daa’imah (8/371) it says concerning ghusl for a person who died in an accident and whose body is cut in pieces:

If it is not possible to wash him, then tayammum must be done for him, because of the general meaning of the verse (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

because Allaah has prescribed tayammum for purification from both major and minor impurity when there is no water available or when one is unable to use it, or when using it will cause harm.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6289. Attending the funeral of a non-Muslim colleague in the church out of respect for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Attending the funeral of a non-Muslim colleague in the church out of respect for the deceased

Is it permissible for a Muslim to attend the funeral of a non-Muslim friend if it is in the church, as a sign of respect for the deceased?.

Praise be to Allaah.

It is not permissible for the Muslim to attend the funeral of a kaafir or to enter their churches, even if that is a sign of respect etc, because attending the funeral is a way of showing love and respect, and it is not permissible to show that towards a kaafir, according to the correct view.

Moreover the questioner says, “to attend the funeral of a non-Muslim friend” – but it is not permissible for a Muslim to take a kaafir as a friend, because Allaah has commanded us to regard them as enemies, to shun them and to keep away from them. This does not mean that we should not deal with them or buy and sell or form business partnerships with them. That is one thing, and taking them as friends is another thing. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

And the Prophet (peace and blessings of Allaah be upon him) said: “Do not initiate the greeting of salaam with the Jews and Christians, and when you meet them in the street, force them towards the narrowest part of it.” Narrated by Imam Muslim in his Saheeh, 2167 from the hadeeth of Abu Hurayrah.

Shaykh Sulaymaan ib nNaasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6290. It is haraam for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

It is haraam for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

Is it permissible for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

That is not permissible for them, because of the general meaning of the ahaadeeth which forbid women to visit graves and which curse them for doing so. The difference of opinion concerning women visiting the grave of the Prophet (peace and blessings of Allaah be upon him) is well known, but if they refrain from doing so that is more on the safe side and more in accordance with the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) did not make any exception in the case of his grave or the grave of anyone else. Rather he forbade them in general terms, and cursed those women who do that. So we should follow the general meaning so long as there is no text that specifically exempts his grave, and there is no such text.

And Allaah is the Source of strength.

Fataawa al-Shaykh Ibn Baaz, 17/419.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6291. Exhorting the dying person to say Laa ilaaha ill-Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Exhorting the dying person to say Laa ilaaha ill-Allaah

What is meant by exhorting the dying person to say Laa ilaaha ill-Allaah, as mentioned in the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Exhort your dying ones to say Laa ilaaha ill-Allaah”?.

Praise be to Allaah.

Exhorting means teaching and explaining. What is meant by exhorting the dying person to say Laa ilaaha ill-Allaah is that there should be someone with him who can remind him to say Laa ilaaha ill-Allaah, as if teaching and prompting a small child.

It is mustahabb to exhort the dying person to utter the Kalimah or word of faith in this situation, so that his life will end with that and it will be the last words that he utters. Hence the Prophet (peace and blessings of Allaah be upon him) enjoined it. It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Exhort your dying ones to say Laa ilaaha ill-Allaah.” Narrated by Muslim, 916.

It was narrated that Mu’aadh ibn Jabal (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If a person’s last words are Laa ilaaha ill-Allaah, Paradise will be guaranteed for him.” Narrated by Ahmad, 21529; Abu Dawood, 3116; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 687

It was narrated from Anas that the Messenger of Allaah (peace and blessings of Allaah be upon him) visited a man from among the Ansaar when he was sick and he said: “O maternal uncle, say Laa ilaaha ill-Allaah.” He said: “Maternal uncle or paternal uncle?” He said: “Maternal uncle.” He said: “Is it better for me to say it?’ He said: “Yes.” Narrated by Ahmad, 13414. Al-Albaani said in Ahkaam al-Janaa’iz: its isnaad is saheeh according to the conditions of Muslim.

The dying person should not be bothered with repeated requests to say it, if he has said it and does not say anything after that.

Al-Nawawi said:

They (the scholars) regarded it as makrooh to exhort him repeatedly or continuously, lest that cause him hardship and distress and he dislikes that in his heart and says something that is not appropriate. They said: If he says it once, he need not be reminded again unless he says something else after that, in which case he should be reminded again so that it will be the last thing that he says. End quote.

When ‘Abd-Allaah ibn al-Mubaarak (may Allaah have mercy on him) was dying, a man started prompting him to say Laa ilaaha ill-Allaah, and he did that a great deal. He said to him: “You are not doing something good. I fear that you will annoy a Muslim after me. When you prompted me, if I say Laa ilaaha ill-Allaah, then I did not say anything else after that, leave me alone, but if I say anything, then exhort me to say it again, so that it will be the last thing I say.”

Siyar A’laam al-Nubala’, 8/418

This exhortation is prescribed even if the dying person is a kaafir, because if he says it before the soul is taken, saying it will benefit him, even if he is punished for his sins. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Exhort your dying ones to say Laa ilaaha ill-Allaah, for if a person’s last words are Laa ilaaha ill-Allaah at the time of death, he will enter Paradise at some point, no matter what befalls him before that.” Narrated by Ibn Hibbaan; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5150.

Another indication that the command to exhort the dying to say Laa ilaaha ill-Allaah includes kaafirs too is what the Prophet (peace and blessings of Allaah be upon him) did with his paternal uncle Abu Taalib, and with the Jewish boy who used to serve him.

The Prophet (peace and blessings of Allaah be upon him) was present when his uncle Abu Taalib was dying, and he said to him: “O uncle, say Laa ilaaha ill-Allaah, a word for which I will testify for you before Allaah.” Narrated by al-Bukhaari, 3884; Muslim, 24.

The Prophet (peace and blessings of Allaah be upon him) was also present when the Jewish boy who used to serve him was dying. He said to him: “Become Muslim” – according to the report narrated by Ahmad (12381): “Say Laa ilaaha ill-Allaah.” Narrated by al-Bukhaari, 1356.

Two notes from Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him):

Should this exhortation come in the form of a command, whereby one says to the dying person: “Say Laa ilaaha ill-Allaah” or should it be done by repeating the words in his presence so that he will remember them when he hears someone saying them by his side?

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

That depends on the condition of the sick person. If he is of strong faith and can accept the command, or if he is a kaafir, he should be commanded to say it, by saying: “Say Laa ilaaha ill-Allaah,” “Let your life end with Laa ilaaha ill-Allaah” and so on.

If he is a Muslim and is of weak faith, he should not be commanded, rather Allaah should be mentioned in his presence so that he will hear and remember. This differentiation is based on the reports and on rational thinking.

In the reports, the Prophet (peace and blessings of Allaah be upon him) commanded his uncle Abu Taalib, when he was dying, to say Laa ilaaha ill-Allaah. He said: “O uncle, say Laa ilaaha ill-Allaah.”

As for rational thinking: If he says it, all well and good, and if he does not say it, he is a kaafir anyway. If we assume that if he did not like this command and did not say it, then he remains as he is and nothing has changed. If he is a Muslim and can bear it if we tell him to say it, it will not affect him, but if he is weak (in faith) and we tell him to say it, perhaps he will react by becoming upset and angry, and he will reject it as he is departing this world. There are some people who, if they are told to say Laa ilaaha ill-Allaah when they are in a state of good health, they will say: “I will never say Laa ilaaha ill-Allaah.” At times of anger, some people get so confused that they say, “I do not to say Laa ilaaha ill-Allaah.” So what do you think about this situation?

Secondly:

We are to exhort the dying person to say Laa ilaaha ill-Allaah and not “Muhammad rasool-Allaah” because this is what is narrated in the hadeeth: “Exhort your dying ones to say Laa ilaaha ill-Allaah.” The Prophet (peace and blessings of Allaah be upon him) said: “If a person’s last words in this world are Laa ilaaha ill-Allaah, he will enter Paradise.” The word of Tawheed is the key to Islam, and whatever comes after that is additional.

If a person combines both phrases of the Shahaadah and says Laa ilaaha ill-Allaah Muhammad rasool Allaah, this does not mean that his last words in this world are not Laa ilaaha ill-Allaah, because the testimony that the Prophet (peace and blessings of Allaah be upon him) is the Messenger of Allaah is a part of that affirmation.

Hence the Prophet (peace and blessings of Allaah be upon him) regarded these words, along with the testimony that Allaah is God, as a single principle, and there is no need to exhort the person repeatedly. The apparent meaning of the evidence is that it is not sufficient for the dying person to say Ashhadu anna Muhammadan Rasool-Allaah, rather he must say: Laa ilaaha ill-Allaah. End quote from al-Sharh al-Mumti’, 5/177

The evidence that the Muslim should be commanded to say it if he is strong in faith is derived from the hadeeth about the Ansaari that is quoted above, in which the Prophet (peace and blessings of Allaah be upon him) commanded him to say Laa ilaaha ill-Allaah: “O maternal uncle, say Laa ilaaha ill-Allaah.”

Similarly, the doctor said to ‘Umar ibn al-Khattaab, after he gave him milk to drink and the milk came out of his wound solid and white: “O Ameer al-Mu’mineen, recommend someone to succeed you.” ‘Umar said: “You are being truthful with me. Had you said something else, I would not have believed you.” The people wept when they heard that and he said: “Do not weep for us. Whoever wants to weep, let him go out. Did you not hear what the Messenger of Allaah (peace and blessings of Allaah be upon him) said – ‘The deceased is tormented because of his family’s weeping over him’?” Narrated by Ahmad, 296; Ahmad Shaakir said: its isnaad is saheeh.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6292. Ruling on those who drowned in the Egyptian ferry, and offering the funeral prayer for them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on those who drowned in the Egyptian ferry, and offering the funeral prayer for them

In the last few days the Egyptian ferry sank and the number of those who drowned in this accident is nearly one thousand. Are they considered to be martyrs? How can we offer the funeral prayer for those of them who have not been found?.

Praise be to Allaah.

Undoubtedly all things are in the hand of Allaah, may He be glorified and exalted, and He controls them as He wills. We may note the following about this incident:

Firstly:

Allaah may choose from among His believing slaves some types of people, individually or in groups, and send calamity upon them so that the calamity may raise them in status and expiate their sins. So calamities are a means of expiating sins and raising one in status. The Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that befalls a believer, not even a thorn that pricks him, but Allaah will record one good deed for him thereby or erase one bad deed.” Narrated by Muslim (2572).

Secondly:

What is prescribed for a Muslim if calamity befalls him is to be patient, and to say that which the Prophet (peace and blessings of Allaah be upon him) enjoined upon us. It was narrated that Umm Salamah (may Allaah be pleased with her) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no Muslim who is stricken with a calamity and says what Allaah has enjoined – ‘Verily to Allaah we belong and unto Him is our return. O Allaah, reward me for my affliction and compensate me with something better’ – but Allaah will compensate him with something better.” Narrated by Muslim (918).

Thirdly:

Whoever dies by drowning is a martyr (shaheed) and will have the reward of the martyrs with Allaah, may He be exalted. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The martyrs are five: the one who dies of the plague, the one who dies of a stomach disease, the one who drowns, the one who is killed by a falling wall and the martyr (who dies) for the sake of Allaah.” Narrated by al-Bukhaari (2829) and Muslim (1914). According to a version narrated by Muslim (1915): “the one who drowns is a martyr.”

Ibn al-Teen (may Allaah have mercy on him) said: All of these deaths involve hardship and Allaah has shown favour to the ummah of Muhammad (peace and blessings of Allaah be upon him) by making them a means of erasing their sins and increasing their reward, and causing them to attain the status of the martyrs.

Fath al-Baari (8/438). See also the answer to question no. 22140.

Fourthly:

Whomever Allaah has saved from this accident and brought forth safely, let him praise Allaah for that, and do good for the rest of his life, for death will certainly come to man, but Allaah delayed it and saved him. If He had willed, it could have turned out otherwise.

Fifthly:

If a person is brought out dead, then he must be washed and shrouded, and the funeral prayer offered for him. With regard to the one who cannot be found, the funeral prayer must be offered for them in absentia, because offering the funeral prayer is a communal obligation (fard kafaayah) which must be fulfilled. So the people should form rows and the imam should go forward and lead the prayer for him as if the bier were in front of them.

It says in al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah:

If the drowned person can be found, then he should be washed and shrouded and the funeral prayer offered for him as with any other deceased person, but if he cannot be found, then the funeral prayer should be offered for him in absentia, according to the Shaafa’is and Hanbalis. End quote.

Al-Bukhaari (1318) and Muslim (951) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) announced the death of the Negus to his companions on the day he died, and he led them out to the prayer-place, then he went forward and they formed rows behind him, and he said takbeer four times.

Al-Nawawi (may Allaah have mercy on him) said: This is evidence for al-Shaafa’i and those who agreed with him with regard to offering the funeral prayer in absentia. End quote.

We have discussed the issue of offering the funeral prayer in absentia in the answer to question no. (35853).

We ask Allaah to accept them as martyrs and to grant their families patience and consolation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6293. Reading Qur’aan at the grave

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Reading Qur’aan at the grave

Is it permissible to read Qur’aan at the grave?.

Praise be to Allaah.

Reading Qur’aan at the grave is not prescribed in Islam because there is no report that says that the Prophet (peace and blessings of Allaah be upon him) did that.

The Standing Committee for Issuing Fatwas was asked: Is it permissible to read al-Faatihah or anything from the Qur’aan for the deceased when visiting his grave, and does that benefit him?

They replied:

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to visit graves, and he would recite du’aa’s for the dead that he taught to his companions and they learned them from him. For example: “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, wa inna in sha Allaah bikum laahiqoon, nas’al Allaaha lana wa lakum al-‘aafiyah (Peace be upon you, O people of the dwellings, believers and Muslims. If Allaah wills we will join you. We ask Allaah to grant us and you safety).”

But there is no report that he (peace and blessings of Allaah be upon him) recited a soorah of the Qur’aan or any verses thereof for the dead, even though he visited them often. If that had been prescribed, he would have done it and would have taught it to his companions, seeking the reward and out of mercy towards his ummah, and fulfilling the obligation to convey the message. For he was as Allaah described him (interpretation of the meaning):

“Verily, there has come unto you a Messenger (Muhammad) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad) is anxious over you; for the believers (he is) full of pity, kind, and merciful”

[al-Tawbah 9:128]

The fact that he did not do that even though there were reasons why he might have done it indicates that it is not prescribed. His companions (may Allaah be pleased with them) knew that and followed in his footsteps, and they limited themselves to learning lessons and making du’aa’ for the dead when they visited them. There is no report that they read Qur’aan for the dead. For them such reading was an innovation (bid’ah), and it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours [i.e., Islam] that is not part of it will have it rejected.” Agreed upon.

From Fataawa al-Lajnah al-Daa’imah, 9/38

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6294. Ruling on offering the funeral prayer in absentia

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on offering the funeral prayer in absentia

What is the ruling on offering the funeral prayer for the deceased in absentia? If it is allowed, then should the funeral prayer be offered in absentia in all cases?.

Praise be to Allaah.

It is proven in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) came out to his companions the day the Negus, the king of Abyssinia (may Allaah have mercy on him), died; told them the news of his death and he lined them up in rows and offered the funeral prayer.

This hadeeth indicates that it is prescribed to offer the funeral prayer in absentia, but some of the scholars, such as the Hanafis and Maalikis said that this applied only to the Messenger (peace and blessings of Allaah be upon him), and it is not prescribed for anyone else to offer the funeral prayer in absentia. The majority of scholars rejected that, however, and said that whether or not a thing applies only to the Prophet (peace and blessings of Allaah be upon him) can only be proven with evidence, and the basic principle is that the ummah is enjoined to follow the example of the Prophet (peace and blessings of Allaah be upon him).

The scholars who say that it is prescribed to offer the funeral prayer in absentia differed as to whether this should be done in all cases or not. All of them quoted the fact that the Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer for the Negus in absentia as evidence.

The Shaafa’is and Hanbalis are of the view that it is prescribed to offer the funeral prayer in absentia for everyone who dies away from his home town, even if the funeral prayer is offered for him in the place where he dies.

The second view is that it is prescribed to offer the funeral prayer in absentia if the deceased had benefited the Muslims in some way, such as a scholar, a mujaahid or a rich man from whose wealth the people benefited, and so on.

This view was narrated from Imam Ahmad, and it is the view favoured by Shaykh al-Sa’di, and is mentioned in fatwas issued by the Standing Committee.

The third view is that it is prescribed to offer the funeral prayer in absentia so long as the funeral prayer has not been offered for the deceased in the place where he died. If the funeral prayer has been offered for him, then it is not prescribed to offer the funeral prayer for him in absentia.

This view is the other view narrated from Imam Ahmad. It was also favoured by Shaykh al-Islam Ibn Taymiyah and his student Ibn al-Qayyim, and among later scholars it was favoured by Shaykh Ibn ‘Uthaymeen.

There follow some comments of the scholars on this issue:

Al-Khurshi (Maaliki) said (2/142): The fact that the Prophet (peace and blessings of Allaah be upon him) offered the funeral prayer for the Negus (in absentia) is one of the things that applied only to him.

Something similar was stated in Badaa’i al-Sanaa’i by al-Kasaani (Hanafi) (1/312).

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/211): Our view is that it is permissible to offer the funeral prayer for one died away from his home town, but Abu Haneefah disallowed it. Our evidence is the hadeeth about the Negus, which is saheeh and has no faults, and they do not have any valid answer to that. End quote.

Al-Shaafa’i imposed a valid restriction on offering the funeral prayer in absentia, which is that the one who offers the funeral prayer for the deceased should be one of those who would have offered the prayer for him the day he died.

Zakariya al-Ansaari (may Allaah have mercy on him) said in Asna al-Mataalib (1/322): Offering the funeral prayer for one who died away from his home town is only permissible for those who would have prayed for him the day he died. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: But some of the scholars imposed a valid restriction and said: so long as the one who has been buried died at a time when the one who is praying for him was qualified to pray.

For example: a man died twenty years ago, and a person who is thirty years old goes out and offers the funeral prayer for him – this is valid, because when the man died, the one who is praying for him was ten years old, so he is qualified to offer the funeral prayer for the deceased.

Another example: A man died thirty years ago, and a person who is twenty years old goes out and offers the funeral prayer for him. This is not valid, because the one who is praying did not exist at the time when the man died, so he is not qualified to offer the funeral prayer for him.

So it is not prescribed for us to offer the funeral prayer over the grave of the Prophet (peace and blessings of Allaah be upon him). We have never known any of the scholars saying that it is prescribed for a person to offer the funeral prayer at the grave of the Prophet (peace and blessings of Allaah be upon him) or at the graves of the Sahaabah, rather what is prescribed is to stand and say du’aa’ for them. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/195):

It is permissible to offer the funeral prayer in absentia for one who is in another land, by forming the intention then turning to face the qiblah, and offering the funeral prayer as one would offer it for one who is present, whether the deceased is lying in the direction of the qiblah or not, and whether there is a short distance between the two places or not. This is the view of al-Shaafa’i. End quote.

Al-Mardaawi said in al-Insaaf (2/533): The funeral prayer may be offered in absentia with the right intention. This is our view with regard to all cases (i.e., whether the funeral prayer has already been offered or him or not, and whether he benefited the Muslim masses or not). This is the view of the majority of our companions and many of them were definite about that. And it was narrated from Imam Ahmad that it is not permissible to offer the funeral prayer in absentia. And it was said that the funeral prayer may be offered if it has not yet been offered, otherwise it should not be done. This is the view favoured by Shaykh Taqiy al-Deen and Ibn ‘Abd al-Qawiy. End quote.

Shaykh al-Bassaam (may Allaah have mercy on him) said in Nayl al-Ma’aarib (1/324):

The scholars differed concerning offering the funeral prayer in absentia. Abu Haneefah and Maalik and their followers were of the view that it is not prescribed, and they responded to the story of the Negus and the prayer that was offered for him by noting that this was something that applied only to the Prophet (peace and blessings of Allaah be upon him).

Al-Shaafa’i and Ahmad and their followers are of the view that it is prescribed, and they quote two saheeh hadeeths as evidence. Whether or not a thing applies only to the Prophet (peace and blessings of Allaah be upon him) requires evidence, and there is no evidence in this case. Shaykh al-Islam adopted a middle path and said: If the funeral prayer has not been offered for the absent one, as in the case of the Negus, then it may be offered, but if the funeral prayer has been offered for him, then the communal obligation (fard kafaayah) no longer applies to the Muslims.

This view was also mentioned in a saheeh narration from Imam Ahmad, which was classed as saheeh by Ibn al-Qayyim in al-Hadiy, because some of the Companions died at the time of the Prophet (peace and blessings of Allaah be upon him) when they were away from him, and there is no proof that he offered the funeral prayer for any of them in absentia.

Shaykh al-Islam narrated that Imam Ahmad said: If a righteous man dies, then the funeral prayer may be offered for him, and he quoted as evidence the story of the Negus.

This view was favoured by our shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him), and this is what is done in Najd, where they offer the funeral prayer for any virtuous person who benefited the Muslims, and they leave anybody else. The prayer in this case is mustahabb. End quote.

Al-Khattaabi said: The funeral prayer should not be offered in absentia except if a person dies in a land where there is no one to offer the prayer for him. Al-Rooyaani, a Shaafa’i scholar, favoured this view, and Abu Dawood used a heading in al-Sunan that referred to this meaning when he said: “Chapter on offering the funeral prayer for a Muslim living among the mushrikeen in another land.” Al-Haafiz said: This is possibly correct. End quote from Fath al-Baari.

The Standing Committee (8/418) was asked: Is it permissible for us to offer the funeral prayer for the deceased in absentia as the Prophet (peace and blessings of Allaah be upon him) did for his beloved the Negus, or did that apply only to him?

They replied:

It is permissible to offer the funeral prayer in absentia because the Prophet did that, and this does not apply only to him, because his companions (may Allaah be pleased with them) also prayed for the Negus with him, and because the basic principle is that things do not apply only to the Prophet (peace and blessings of Allaah be upon him), but that should be done only for those who made a contribution to Islam, not for everyone. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: It is proven that the Messenger (peace and blessings of Allaah be upon him) offered the funeral prayer for the Negus in absentia, and the reason for that was that there were no Muslims there who could pray for him. Now the Muslims may die in groups and there is no one to pray for them, as happens nowadays, and there is certainty that no one has offered the funeral prayer for them?

He replied: If you are certain that no one has offered the funeral prayer for them, then pray for them, because the funeral prayer is a communal obligation, but probably his family have offered the funeral prayer for him, because the funeral prayer may be offered by one person. Whatever the case, if you are certain that nobody has offered the funeral prayer for him, then you have to offer the prayer for him, because it is a communal obligation which must be discharged. End quote. From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/149)

From the above it is clear that offering the funeral prayer in absentia is prescribed, because it is proven that the Prophet (peace and blessings of Allaah be upon him) and his companions prayed for the Negus, and there is no evidence to prove that this is something that applied only to the Prophet (peace and blessings of Allaah be upon him). But the soundest views on this matter are two:

1 – That the funeral prayer should not offered in absentia except for one for whom it has not been offered.

2 – That the funeral prayer may be offered in absentia for one who has benefited the Muslims, such as a scholar from whose knowledge the people benefited, or a businessman from whose wealth the people benefited, or a mujaahid from whose jihad the people benefited, and so on.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6295. Cutting thorny and harmful plants in graveyards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Cutting thorny and harmful plants in graveyards

It is permissible to cut harmful plants away from graves?.

Praise be to Allaah.

They should be cut because they cause harm to the people who come to visit the graves. Similarly any thorny plants that may be present should be removed to spare the visitors the harm and annoyance that they cause. It is not prescribed for anyone to plant any kind of trees or plants in the graveyard, for Allaah has not prescribed this.

Although the Prophet (peace and blessings of Allaah be upon him) planted two palm stalks on the graves of two people whom he knew were being punished, he did not plant anything on the graves of Madeenah or of al-Baqee’. The Sahaabah did not do any such thing either, so we know that this was only for the occupants of those two graves who were being punished. We ask Allaah to keep us safe and sound.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 4, p. 379

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6296. Ruling on burying the deceased in a coffin

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Ruling on burying the deceased in a coffin

A man died and left instructions that he be buried in a coffin. What is the ruling on that?.

Praise be to Allaah.

There is no dispute among the scholars that it is makrooh to bury the deceased in a coffin if there is no need for that. If there is a need for that, such as if the ground is wet or there is the fear that he may be dug up by wild animals, then some of the fuqaha’ say that it is permissible to bury the deceased in a coffin in that case.

It says in Fataawa al-Lajnah al-Daa’imah (2/312):

Putting the deceased in a coffin was unknown at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the time of the Sahaabah (may Allaah be pleased with them), and the best for the Muslims is to follow their way. Hence it is makrooh to put the deceased in a coffin, whether the ground is hard, soft or wet. If the deceased left instructions that he be placed in a coffin, those instructions should not be carried out. The Shaafa’is said that it is permissible if the ground is soft or wet, but according to them such instructions should not be carried out except in such cases.”

Ibn Qudaamah said:

It is not recommended to bury the deceased in a coffin, because there is no report that the Prophet (peace and blessings of Allaah be upon him) or his companions did that, and it also involves imitating the people of this world. And the earth absorbs his remains better.

It says in al-Insaaf:

It is makrooh to bury the deceased in a coffin, even if the deceased is a woman. This was stated by Imam Ahmad.

Al-Sharbeeni, the Shaafa’i khateeb, said in his book Mughni al-Muhtaaj:

It is makrooh to bury the deceased in a coffin according to scholarly consensus, because it is bid’ah (an innovation), unless the ground is wet or soft, in which case it is not makrooh because that serves a purpose. The deceased’s instructions should not be carried out except in this case. Similarly if the deceased has been burned by fire and cannot be carried except in a coffin.

In al-Mawsoo’ah al-Fiqhiyyah it says:

It is makrooh to bury the deceased in a coffin according to scholarly consensus because it is bid’ah, and his instructions to that effect should not be carried out. But it is not makrooh if that serves a purpose, such as if the deceased is burned and it is necessary to bury him in a coffin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6297. Salutations at graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Salutations at graves

What are the salutations done at graves? Is there any difference in greeting the Prophets and Martyrs at graves?

Is it right to say As-salamu ^alaykum ya rasula Allah' on Prophet’s grave and Asslam-o-Alaikum ya Ahlol Quboor at the entrance of the graveyard or Does it count as Shirk?

Praise be to Allaah.

Visiting graves is mustahabb for men, because according to the hadeeth of Buraydah ibn al-Husayb, the Prophet (peace and blessings of Allaah be upon him) said: “I used to forbid you to visit graves, but now visit them.” (Narrated by Muslim, 977). According to another report, “… for they will remind you of the Hereafter.” (Narrated by Ahmad, 1240; Ibn Maajah, 1569; classed as saheeh by al-Albaani in Saheeh ibn Maajah).

When visiting the graves it is mustahabb to greet the occupants of the graves with salaam and to make du’aa’ for them saying the words that the Messenger (peace and blessings of Allaah be upon him) used to teach his companions. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, what should I say to them (i.e., to the occupants of the graves)?” He said, “Say: Al-salaamu ‘ala ahl il-diyaar min al-mu’mineen wa’l-Muslimeen, wa yarham Allaah al-mustaqdimeena minna wa’l-musta’khireen, wa innaa in sha Allaah bikum la laahiqoon (Peace be upon the inhabitants of the graves, believers and Muslims. May Allaah have mercy upon those who have gone ahead of us and those who come later on, and verily we will, in sha Allaah, join you).” Narrated by Muslim, 974.

It was narrated from Buraydah ibn al-Husayb (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach them, when they went out to the graveyard, to say: “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, wa inna in sha Allaah lalaahiqoon. As’al Allaah lana wa lakum al-‘aafiyah (Peace be upon you, O inhabitants of the graves, believers and Muslims. Verily we will, in sha Allaah, join you. I ask Allaah for well-being for us and for you).””

With regard to the graves of the Sahaabah, he should say the same du’aa’s as described above; there is no special du’aa’ for that.

With regard to visiting the grave of the Prophet (peace and blessings of Allaah be upon him) and his two companions Abu Bakr and ‘Umar (may Allaah be pleased with them), what was narrated from the Sahaabah is to greet them with salaam. Ibn ‘Umar used to say, “Al-salaamu ‘alayka ya Rasool-Allaah, al-salaam ‘alayka ya Aba Bakr, al-salaamu ‘alayka ya abati (O my father),” then he would go away. This was classed as saheeh by al-Haafiz ibn Hajar.

Some of the scholars added to that: “Al-salaamu ‘alayka ya kheerat Allaah min khalqihi, al-salaamu ‘alayka ya sayyid al-mursaleen, ash-hadu annaka ballaghta al-risaalah (Peace be upon you, whom Allaah chose from among His creation; peace be upon you O leader of the Messengers, I bear witness that you indeed conveyed the message).”

See al-Adhkaar by al-Nawawi, p. 174; al-Mughni, 5/466

Al-Tabari said: If the visitor says the above longer version, there is nothing wrong with that, but following the example (of the Sahaabah) is better, i.e., limiting oneself to what was narrated from the Sahaabah is better.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Manaasik al-Hajj wa’l-‘Umrah: After (the pilgrim) prays upon arrival in the Prophet’s Mosque as much as Allaah wills he should pray, he should go and send salaams upon the Prophet (peace and blessings of Allaah be upon him) and his two companions Abu Bakr and ‘Umar (may Allaah be pleased with them).

1 – He should stand in front of the grave of the Prophet (peace and blessings of Allaah be upon him), facing the grave and with his back towards the qiblah, and say, “Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat-Allaahi wa barakaatuhu (Peace be upon you, O Prophet, and the mercy and blessings of Allaah).” If he wants to add something appropriate there is nothing wrong with that, such as saying, “Al-salaamu ‘alayka ya khaleel-Allaah wa ameenahu ‘ala waheehi wa kheeratahu min khalqihi, ash-hadu annaka qad ballaghta al-risaalah wa addayta al-amaanah wa nasahta al-ummah wa jaahadta fi Allaahi haqqa jihaadihi (Peace be upon you, O close friend of Allaah, the one with whom He entrusted His revelation and the one whom He chose from among His creation. I bear witness that you conveyed the message, fulfilled the trust, sincerely advised the ummah and strove with all your might for the sake of Allaah).

But if he limits himself to the first salutation, that is good. Ibn ‘Umar used to say “Al-salaamu ‘alayka ya Rasool-Allaah, al-salaam ‘alayka ya Aba Bakr, al-salaamu ‘alayka ya abati (O my father),” then he would go away

2 – Then he should take one step to his right so that he is in front of Abu Bakr (may Allaah be pleased with him) and say, “Al-salaamu ‘alayka ya Aba Bakr, al-salaamu ‘alayka ya khaleefat Rasool-illaah (peace and blessings of Allaah be upon him) fi ummatihi, radiya Allaahu ‘anka wa jazaaka ‘an ummati Muhammadin khayran (Peace be upon you, O Abu Bakr, peace be upon you O successor of the Messenger of Allaah (peace and blessings of Allaah be upon him) in his ummah, may Allaah be pleased with you and reward you with good on behalf of Muhammad).”

3 – Then he should take one step to his right so that he is in front of ‘Umar (may Allaah be pleased with him) and say, “Al-salaamu ‘alayka ya ‘Umar, al-salaamu ‘alayka ya ameer al-mu’mineen, radiya Allaahu ‘anka wa jazaaka ‘an ummati Muhammadin khayran (Peace be upon you, O ‘Umar, peace be upon you, O leader of the believers, may Allaah be pleased with you and reward you with good on behalf of Muhammad).

But he should send salaams upon the Prophet (peace and blessings of Allaah be upon him) and his two companions with proper etiquette and in a low voice, for raising the voice in the mosque is forbidden, especially in the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him) and at his grave.

Manaasik al-Hajj wa’l-‘Umrah wa’l-Mashroo’ fi’l-Ziyaarah, p. 107, 108

If a person says “al-salaamu ‘alayum” when visiting graves, and says, “Al-salaamu ‘alayka ya Rasool-Allaah” when visiting the grave of the Prophet (peace and blessings of Allaah be upon him), this is not considered to be shirk, because it is not a prayer to the dead or seeking their help. Rather it is du’aa’ for them, praying that Allaah may keep them safe from all the dangers that a person may encounter after death, such as the torment of the grave, the resurrection, the reckoning and the horrors of the Hereafter.

We ask Allaah to keep us safe and sound in this world and in the Hereafter.

And Allaah knows best.

See Zaad al-Mustanqi’, 5/473; Ashraat al-Saa’ah by Dr. Yoosuf al-Waabil, p. 337.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6298. Who is the one who should lower the deceased into the grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Who is the one who should lower the deceased into the grave?

Who is the most entitled of people to lower the deceased into the grave, the one who has knowledge or the next of kin of the deceased? Is there a difference between men and women? Is it essential that the one who lowers a woman into her grave be one of her mahrams?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The one who is more entitled to do that is the one whom the deceased wanted to do that for him, if he expressed a preference. If he did not express a preference, then it should be the next of kin. If there is one who is knowledgeable then he is more entitled, and if there is no one who is knowledgeable, then he may learn from one who is knowledgeable, and the one who is knowledgeable may direct the one who has no knowledge to carry out this task.

It is not essential for the one who lowers the deceased into the grave to be a mahram of the woman. The Prophet (peace and blessings of Allaah be upon him) commanded Abu Talhah (may Allaah be pleased with him) to go down into the grave of his (the Prophet’s) daughter and bury her in his presence and in the presence of her husband ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him). (The hadeeth was narrated by al-Bukhaari, 1342).

Majmoo’ Fataawa Ibn ‘Uthaymeen (may Allaah have mercy on him), 17/180.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6299. Bidaa'h of gathering after fourty days to pray for the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Bidaa'h of gathering after fourty days to pray for the deceased

In the indo Pak bangladesh subcontinent, there is something in the culture where if any Muslim dies then after 40 days we observe a day of supplication and rememberance of that person. My father recently died ( XXXX) so I would like to know the islamic ruling on these kind of observences?

Praise be to Allaah.

What happens in some Muslim countries – where the friends and relatives of the deceased gather after 40 days to read Qur’aan, make du’aa’ for him and remember him – is undoubtedly bid’ah (reprehensible innovation) for which no authority has been revealed by Allaah. It is not permissible to take part in or attend such gatherings. We have to speak out against such practices. The Muslim should pray for his brother at all times, not only for three days after his death, or forty days or one year later, etc. It should be known that this is a custom of the Kuffaar and it is not permissible for us to imitate them. May Allaah help us to follow the Sunnah, and may He bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6300. Does weeping and shedding tears for the deceased cause him any harm?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Does weeping and shedding tears for the deceased cause him any harm?

Praise be to Allaah.

It was narrated in more than one hadeeth from the Prophet (peace and blessings of Allaah be upon him) that the deceased suffers because of the weeping of his family over him. For example, Muslim narrated in his Saheeh (927) from Ibn ‘Umar that Hafsah wept for ‘Umar, and he said, “Calm down, O my daughter! Do you not know that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The deceased suffers because of his family’s weeping over him’?”

And it was also proven that the Prophet (peace and blessings of Allaah be upon him) wept for the deceased on more than one occasion, such as when he wept at the death of his son Ibraaheem, as was narrated by al-Bukhaari (2/105) and Muslim (7/76) from the hadeeth of Anas (may Allaah be pleased with him). He (peace and blessings of Allaah be upon him) also wept at the death of one of his daughters, whilst she was being buried, as was narrated by al-Bukhaari, 1258 from the hadeeth of Anas (may Allaah be pleased with him).

And he (peace and blessings of Allaah be upon him) wept when one of his grandchildren died, as narrated by al-Bukhaari (1284) and Muslim (923), from the hadeeth of Usaamah ibn Zayd (may Allaah be pleased with them both).

If it is asked, how can we reconcile between the hadeeths which forbid weeping for the deceased and those which permit it?

The answer is:

The Prophet (peace and blessings of Allaah be upon him) explained that in a hadeeth narrated by al-Bukhaari (7377) and Muslim (923) from Usaamah ibn Zayd, according to which the Prophet (peace and blessings of Allaah be upon him) wept for the son of one of his daughters. Sa’d ibn ‘Ubaadah said: “What is this, O Messenger of Allaah?” He said, “This is compassion which Allaah puts in the hearts of His slaves. Allaah shows mercy to those of His slaves who are merciful.”

Al-Nawawi said:

What this means is that Sa’d thought that all kinds of weeping were haraam, and that shedding tears was haraam. He thought that the Prophet (peace and blessings of Allaah be upon him) had forgotten that, so he reminded him. But the Prophet (peace and blessings of Allaah be upon him) explained that simply weeping and shedding tears is neither haraam nor makrooh, rather it is compassion and is something good. What is haraam is wailing and lamenting, and weeping that is accompanied by one or both of these actions, as the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not punish for tears that are shed or for sorrow in the heart, rather He punishes or shows mercy because of this” – and he pointed to his tongue.

Shaykh al-Islam Ibn Taymiyah was asked – as it says in al-Fataawa, 24/380 – whether the weeping of a mother or brothers and sisters has any effect on the deceased. He said: “Rather there is no sin in tears shed by the eyes and sorrow in the heart, but lamenting and wailing are forbidden.”

With regard to weeping for the deceased even after some time has passed, there is nothing wrong with that, so long as it is not accompanied by wailing, lamenting or feeling displeased with the will and decree of Allaah.

Muslim (976) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) visited the grave of his mother and wept, and those who were around him also wept. He said: “I asked my Lord for permission to pray for forgiveness for her, and He did not give me permission; and I asked Him for permission to visit her grave and He gave me permission. So visit the graves, for they will remind you of death.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6301. The grave is not the final resting place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The grave is not the final resting place

Often in the newspapers and on the news, when a person has died and been buried, they say that he has gone to his final resting place. Is the grave the final resting place?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said in Tafseer Juz’ Amma (p. 117):

The grave is not the final abode, rather it is a stage on the journey. A Bedouin heard a man reciting the verse (interpretation of the meaning):

“The mutual rivalry (for piling up of worldly things) diverts you,

Until you visit the graves (i.e. till you die)”

[al-Takaathur 102:1-2]

The Bedouin said, “By Allaah, the visitor does not stay forever.”

The Bedouin, by his innate common sense, understood that after the grave comes something else that will be the final abode, because as is well known, the visitor visits and leaves. Hence we know that what we read in the newspapers, “So and so has passed away and gone to his final resting place” is a serious mistake, which implies disbelief in Allaah and in the Last Day, because if you regard the grave as the final resting place, this means that there is nothing after that. The one who believes that the grave is the final resting place and that there is no abode after that is a kaafir, for the final abode or resting place is either Paradise or Hell.

Ibn ‘Uthaymeen said in Tafseer Juz’ ‘Amma (p. 117)

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6302. How can he seek the forgiveness of one who has died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

How can he seek the forgiveness of one who has died?

My grandmother died 4 years ago (me she be in Heaven, Amin). I have grown up in front of her and have great memories of her. She taught me to pray and said great and wise things, I have tremendous love for her.

I foolishly did something that I should not have, for which I am really sorry. I may have humiliated her in a way, but she didn't say any thing about it.

I haven't had a chance to ask her forgiveness, I have repented to my sin. I constantly ask Allah to forgive me. Is there a way to ask my grandmother for forgiveness now? I have given great thought to it, but I am unable to come up with any suitable solution.

I would be grateful if you guide me in this matter.

I ask Allah for forgiveness and guidance for all who are alive and dead.

Praise be to Allaah.

Since your grandmother has died and gone to her Lord, you cannot know whether she has forgiven you or not. There is no way that you can ask for her forgiveness now that she has died. This confirms the importance of the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“Whoever has wronged his brother with regard to his honour or something, let him ask him for forgiveness before the time when there will be neither dinar nor dirham, and if he has any good deeds it will be taken from him in proportion to the wrong he did, and if he does not have any good deeds (hasanaat), some of the other person's evil deeds (sayi’aat) will be taken and given to him to bear.” (Reported by al-Bukhaari, 2296).

Ibn Hajar (may Allaah have mercy on him) said in his commentary on this hadeeth:

“ ‘Whoever has wronged his brother’ – i.e., if he has done something wrong to his brother.

‘with regard to his honour or something’ – i.e., anything else… this includes all kinds of wealth and wounding, even a slap in the face and so on. According to a report narrated by al-Tirmidhi, ‘with regard to his honour or his wealth.’

‘Before the time when there will be neither dinar nor dirham’ – i.e., the Day of Resurrection.

‘Some of the other person's evil deeds (sayi’aat) will be taken’ – i.e., they will be taken from the account of the person who was wronged – ‘and given to him to bear’ – i.e., they will be added to the account of the wrongdoer.”

Muslim also narrated a hadeeth similar in meaning to this through a different isnaad. This version is clearer in meaning: “The one who is bankrupt among my ummah is the one who will come on the Day of Resurrection with prayer, fasting and zakaah to his credit, but he will come having slandered one person and shed the blood of another and wrongfully consumed the wealth of a third, so (his victims) will be given some of his hasanaat (good deeds), and if his hasanaat run out before the score is settled, some of their sins will be taken and thrown onto him, and he will be thrown into Hell.”

According to a report also narrated by al-Bukhaari from Abu Hurayrah, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has done wrong to his brother, let him seek his forgiveness, because in the Hereafter there will be no dinar or dirham, and let him ask for his forgiveness before some of his hasanaat are taken and given to his brother, and if he has no hasanaat, some of his brother’s sayi’aat will be taken and thrown onto him.” (Reported by al-Bukhaari, 6053)

Abu Na’eem reported from Ibn Mas’ood that a person will be taken by the hand and made to stand before all of mankind, and a caller will cry out: “This is So and so the son of So and so. Whoever is owed anything by him, let him come forward.” So they will come forward, and the Lord will say, “Give them what is due to them.” He will say, “O Lord, the world is finished, so how can I give them anything?” He [Allaah] will say to the angels, “Take from his righteous deeds and give each one what he is asking for.” If he is to be saved and there is even a mustard-seed worth of his hasanaat left over, Allaah will multiply it until He admits him thereby to Paradise.

Ahmad and al-Haakim reported from Jaabir from ‘Abd-Allaah ibn Unays, who attributed it to the Prophet (peace and blessings of Allaah be upon him): “No one of the people of Paradise will be allowed to enter Paradise when one of the people of Hell has been wronged by him, until I settle the score, even with regard to a slap in the face.” We [the Sahaabah] said: “O Messenger of Allaah, how will that be, when we will be gathered barefoot and naked?” He said, “By virtue of sayi’aat and hasanaat.” (Fath al-Baari Sharh Saheeh al-Bukhaari).

In any case, you have taken a very important step, which is repenting to Allaah. If you sincerely repent to Him and do as much as you can to honour your grandmother (for more details, see Question #763), and she sees in her record (on the Day of Judgement) that you sought forgiveness for her, perhaps she will forgive you on that Day if she had not already forgiven you in this world. Make lots of du’aa’ for her. May Allaah forgive us all.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6303. Praying at graves and the conditions of intercession

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Praying at graves and the conditions of intercession

I was in a converstation with a follower of the sufi way of islam and that person asked me what did i think about praying at the graves, or about religious scholars interceding during the day of judgement. i told that person that praying to someones grave is shirk and no one can interceed except the prophet. and i wanted to know what was the ruling of the people of knowledge on this matter and where can i look for proof ?

Praise be to Allaah.

1 – The issue of praying at graves

Praying at graves is of two types:

The first type is praying to the occupant of the grave. This is major shirk which puts a person beyond the pale of Islam, because prayer is an act of worship, and it is not permissible to do any act of worship to anyone other than Allaah. Allaah says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship)”

[al-Nisa’ 4:36]

“Verily, Allaah forgives not (the sin of) setting up partners (in worship) with Him, but He forgives whom He wills, sins other than that, and whoever sets up partners in worship with Allaah, has indeed strayed far away”

[al-Nisa’ 4:116]

The second type is praying to Allaah in the graveyard. This covers a number of issues:

1 – Praying the funeral (janaazah) prayer at the graveside, which is permissible.

Example: if a person dies and you are not able to offer the funeral prayer for him in the mosque, then it is permissible for you to offer the prayer for him after he is buried.

The evidence for this is that this is what the Prophet (peace and blessings of Allaah be upon him) did. It was narrated from Abu Hurayrah that a black man or a black woman used to clean the mosque, and he (or she) died. The Prophet (peace and blessings of Allaah be upon him) asked about him and they said, “He died.” He said, “Why did you not tell me? Show me to his grave (or her grave).” So he went to the grave and offered the funeral prayer. (Narrated by al-Bukhaari, 458; Muslim, 956).

2 – Praying the funeral prayer in the graveyard, which is permissible

Example: a person dies and you are not able to offer the funeral prayer for him in the mosque, so you go to the graveyard and offer the prayer there before he is buried.

Shaykh ‘Abd al-Azeez ibn Baaz (may Allaah have mercy on him) said: “It is permissible to offer the funeral prayer for the deceased inside the graveyard just as it is permissible to offer the funeral prayer for him after he is buried, because it was proven that a woman used to clean the mosque and she died. The Prophet (peace and blessings of Allaah be upon him) asked about her and they said, ‘She died.’ He said, ‘Why did you not tell me? Show me to her grave.’ So they showed him and he offered the prayer for her, then he said, ‘These graves are filled with darkness for their occupants, but Allaah illuminates them by my prayer over them.’” (Narrated by Muslim, 956.)

From Fataawa al-Lajnah al-Daa’imah, 8/392

3 – Praying in the graveyard – apart from the funeral (janaazah) prayer – this prayer is invalid and does not count, whether it is an obligatory prayer or a naafil prayer.

The evidence for that is as follows:

(i) The Prophet (peace and blessings of Allaah be upon him) said: “All the earth is a mosque apart from the graveyards and bathrooms.” (Narrated by al-Tirmidhi, 317; Ibn Maajah, 745; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 606).

(ii) The Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” (Narrated by al-Bukhaari, 435; Muslim, 529).

(iii) Praying in graveyards may be a means that leads to worshipping the graves, or to imitating those who worship graves. Hence, because the kaafirs used to prostrate to the sun as it was rising and setting, the Prophet (peace and blessings of Allaah be upon him) forbade us to pray when the sun is rising or setting, lest that be taken as a means that leads to worshipping the sun instead of Allaah, or to resembling the kuffaar.

4 – Praying towards the graveyard, which is haraam, according to the correct opinion.

Example: you pray with a graveyard or grave in the direction of your qiblah, but you are not praying in the graveyard, rather you are praying on some other ground that is close to the graveyard, with no wall or barrier between you and it.

The evidence for this being haraam:

(i) It was narrated that Abu Marthad al-Ghanawi said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not sit on graves, or pray towards them.” (Narrated by Muslim, 972). This indicates that it is haraam to pray towards graveyards or towards graves or towards a single grave.

(ii) The reason why it is not allowed to pray towards a graveyard is the same as the reason why it is not allowed to pray towards a grave. So long as a person is facing towards the grave or graveyard in such a way that it may be said that he is praying towards it, then this comes under the prohibition, and if it comes under the prohibition then it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said, “Do not pray …” The prohibition here is on praying, so if a person prays towards a grave, he is combining obedience and disobedience, and it is not possible to draw closer to Allaah in such a manner.

Note: If there is a wall between you and the graveyard, then the basic principle is that it is acceptable to pray in this case and it is not prohibited. Similarly, if there is a street or a considerable distance which would mean that you cannot be regarded as praying towards the graves, then this is acceptable. And Allaah knows best.

See al-Mughni, 1/403; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 2/232.

2 – The issue of intercession

You were mistaken when you said that no one will intercede on the Day of Resurrection except the Prophet (peace and blessings of Allaah be upon him). Rather the Prophet (peace and blessings of Allaah be upon him) will intercede and so will others among the believers. See Question no. 11931.

But we will add here an issue that was not mentioned there, which is that there are conditions attached to intercession:

1 – Permission must be granted by Allaah to the intercessor to intercede.

2 – Allaah must approve of the one for whom intercession is to be made.

The evidence for these two conditions is the verses in which Allaah says (interpretation of the meaning):

“And there are many angels in the heavens, whose intercession will avail nothing except after Allaah has given leave for whom He wills and is pleased with”

[al-Najm 53:26]

“and they cannot intercede except for him with whom He is pleased”

[al-Anbiya’ 21:28]

As for the imaginary intercession which the idol-worshippers think their gods perform for them, this is an invalid intercession, for Allaah does not permit intercession unless He is pleased both with the intercessor and those for whom intercession is made.

See al-Qawl al-Mufeed Sharh Kitaab al-Tawheed by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 336-337.

The fact that the Prophet (peace and blessings of Allaah be upon him) and the believers will intercede does not justify asking them to intercede, as some people do when they ask the Prophet (peace and blessings of Allaah be upon him) to intercede for them even after his death.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6304. If a woman passes by a graveyard, should she say salaam to the occupants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

If a woman passes by a graveyard, should she say salaam to the occupants?

We know that women are not allowed to visit graveyards but what do you say about a woman who passes alongside the wall of the graveyard when she is on her way somewhere and she can see the graves – should she recite the du’aa’ narrated from the Prophet (peace and blessings of Allaah be upon him), or is she not allowed to, or what should she do?.

Praise be to Allaah.

There is nothing wrong with her reciting the du’aa’ narrated from the Prophet (peace and blessings of Allaah be upon him) (“Al-salaamu ‘alaykum ahl al-diyaar…”) and there is no sin on her, because she is not intending to visit the graves and she has not entered the graveyard, rather she is just passing by unintentionally.

From Madha taf’al fi’l-haalaat al-aatiyah, p. 18.

Created with the Personal Edition of HelpNDoc: Free EPub producer


6305. Is it permissible for women to visit a graveyard?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Is it permissible for women to visit a graveyard?

I have heard that the reason behind women not being able to visit the deceased is because the people in the graves are able to see people that are alive, naked. But this doesn't make any sense to me, and I am a little confused, because my sister and mother would like to visit my father's grave, and have visited, but I feel awkward not knowing if it is permissible or not?

I don't see anything wrong with it my self, but please do clarify this situation ASAP.

Thank You very much (Jazak-Allah Khayr)

The reason for prohibiting women from visiting graves is the ahaadeeth of the Prophet (peace be upon him) mentioned in question #127. It is not because dead people can see their visitors. This reason is invalid and the rules of the world of the dead people are different from the rules dealing with the world of living people. If the reason for prohibition was the ability of the deceased to see people who are alive naked, then it would also be prohibited for men to visit the graves.

You need to encourage your mother and sister to make du'aa (supplication) for your father, as this offers the greatest benefit to the deceased, and it is much better than the mere visit. Tell them that this du'aa will benefit him whenever and wherever the person making the du'aa is, whether he or she is near the grave or far away from it.

We ask Allaah to have mercy upon your deceased, and to give you patiencefor your loss.

To Allaah we belong and to him is our return.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6306. Description of the du’aa’ for the deceased in the Janaazah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Description of the du’aa’ for the deceased in the Janaazah prayer

How should we make du’aa’ in the funeral prayer if it is offered for a male or a female or for two people, or if the deceased is a child?.

Praise be to Allaah.

Du’aa’ should be made for all the deceased, whether males or females, by saying “Allaahumma aghfir lahum warhamhum… (O Allaah forgive them and have mercy on them…)”. If they are two you should say, ‘Allaahumma aghfir lahuma warhamhuma… (O Allaah, forgive them both and have mercy on them both…)”.

If the deceased is a child, what should be said in the du’aa’ is: “Allaahumma aj’alhu dhikhran li waalidayhi wa faratan wa shafee’an mujaaban. Allaahumma a’zim bihi ujoorahuma wa thaqqil bihi mawaazeenahuma wa alhaqhu bi saalih salaf al-mu’mineen waj’alhu fi kafaalat Ibraaheem ‘alayhi’l-salaam, wa qihi bi rahmatika ‘adhaab il-jaheem (O Allaah, make him a stored treasure for his parents, and a preceding reward and an answered intercessor. O Allaah, increase their reward through him and make their scales weigh heavily. Join him with the righteous believers who have gone on before, place him in the care of Ibraaheem, peace be upon him, and protect him from the torment of Hell by Your mercy).”

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 13/145.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6307. Munkar actions during mourning ceremonies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

Munkar actions during mourning ceremonies

We would like to ask you to explain to us whether what we do during mourning ceremonies or obsequies is correct according to sharee’ah. We do the following:

We recite Soorat al-Faatihah over the grave of the deceased.

The offering of condolences may last for three days or more, and we eat and drink during the mourning ceremonies.

Twenty-five riyaals are collected from each person and the money is given to the family of the deceased.

We slaughter a sheep or similar animal three days after the death.

We gather pebbles whilst saying “Laa ilaaha ill-Allaah” out loud, and put them on the grave of the deceased.

The women raise their voices, weeping and wailing, and they strike their cheeks and eulogize the deceased.

The women wear clothes of coarse black cloth as a sign of mourning.

The women do not do any kind of work during their ‘iddah period, such as preparing food or doing any other kind of work that is usually done by women.

Praise be to Allaah.

There are jaahili customs, or reprehensible innovations, and you have to give them up and explain to others that they are wrong.

With regard to reciting Qur’aan over the grave of the deceased, this is not permissible, and none of the Salaf did this. If it were good to do this, they would have done it before us. It has been reported that Soorat Yaa-Seen should be recited for the person who is dying, before his soul departs, but after he has died and when he is being buried and after the burial, there is nothing that should be recited, and one should not tell him to say “Laa ilaaha ill-Allaah” and so on.

Offering condolences is Sunnah, but it need not be during the mourning ceremonies. Condolences may be offered to the family of the deceased in all places. There is nothing wrong with all the relatives of the deceased gathering together in one place so that people may come and offer their condolences, but they should gather for the purpose of food. Food should be prepared only for the immediate family of the deceased; it is makrooh for them to offer food to others.

There is no need to gather this money from everyone, unless the family are poor, in which case they may be given zakaat funds.

It is not permissible to slaughter this sheep, whether it is from the wealth of the deceased or from someone else. But if food is prepared for the family of the deceased, from one or more animals, there is nothing wrong with this.

Collecting these pebbles, and making dhikr whilst doing so, and putting them on the grave – this is a reprehensible innovation (bid’ah) which must be given up and denounced.

Raising one’s voice in wailing and lamenting, striking the cheeks and eulogizing the deceased are all bid’ah and actions of the jaahiliyyah. It was reported in a hadeeth: “He is not one of us who strikes his cheeks, rends his garments and calls with the call of the jaahiliyyah.” (Narrated by al-Bukhaari, 1294, Fath 3/163; Muslim, 103; Ahmad, 1/244).

Wearing black as a sign of mourning for the deceased is bid’ah; but the wives of the deceased should avoid wearing fancy or adorned clothes, jewellery, makeup and perfume during their period of mourning.

It is bid’ah for women to avoid their usual work and activities; the newly-widowed woman can still prepare food, clean the house, wash the dishes, do laundry, etc. There is nothing wrong with her doing that.

And Allaah knows best.

Al-Lu’lu’ al-Makeen min Fataawa al-Shaykh al-‘Allaamah ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen, p. 37

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6308. The funeral prayer was offered for the deceased once in America and again when he was brought to Pakistan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

The funeral prayer was offered for the deceased once in America and again when he was brought to Pakistan

A muslim from our jamaah recently died and his family shipped the body back to pakistan, his janaza was prayed here in new york and again in pakistan. My question is which is the proper janaza.

Jazakalla Khairan.

Praise be to Allaah.

It is correct to offer the Janaazah prayer for the deceased more than once. Both prayers are valid and it is hoped that the prayers will be an intercession for the deceased. Ibn Qudaamah said: “If a person catches up with the janaazah (funeral) but did not offer the prayer, he can still pray (Salaat al-Janaazah) for the deceased. This was done by ‘Ali and Anas, may Allaah be pleased with them, and by Sulaymaan ibn Rabee’ah, Abu Hamzah and Mu’ammar ibn Sameer. The prayer may be offered at the graveside, and it may be repeated before the burial either in congregation or individually. This was stated by Ahmad, who said: “There is nothing wrong with that. It was done by a number of the Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him).” (al-Mughni, 2/512)

In a hadeeth, Ibn ‘Abbaas said: “The Prophet (peace and blessings of Allaah be upon him) reached a new grave, and they formed a row behind him, and he recited Takbeer (said “Allaahu akbar”) four times.” (Agreed upon. Al-Bukhaari, 1319, Muslim, 1586).

Al-Sheeraazi said: “If someone comes who has not yet offered the (funeral) prayer for him, he should do so.” (al-Muhadhdhab , 1/134).

Both the prayers are valid, because the prayer for the deceased may be offered more than once for a valid reason. Some of the scholars mentioned that it is permissible for a person who missed the funeral prayer to offer the prayer over him in his grave, up to a period of one month following his death. So those who offered the prayer for him in Pakistan did so because they had not prayed for him before that.

We must also point out that the Sunnah is to bury the deceased where he died, except in cases of necessity. So if there is a Muslim graveyard in the place where a person dies, he should be buried there. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6309. A dhimmi woman who dies when she is pregnant with a Muslim child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 3. Funerals and rulings on graves ››

A dhimmi woman who dies when she is pregnant with a Muslim child

If a dhimmi woman [a Jewish or Christian woman who is living under Islamic rule; from the context it would appear to refer to a Jewish or Christian wife of a Muslim – Translator] dies when she is pregnant with a Muslim child, where should she be buried?

Praise be to Allaah.

The most correct view is that she should be buried between the graveyards of the Muslims and the kuffaar. It was also said that she should be buried on the way to the Muslim graveyard, or with her co-religionists, so that they can take care of washing her and burying her in their graveyard. Wherever she is buried, her back should be towards the Qiblah, because the face of the foetus faces the mother’s back.

From Fatawa al-Imaam al-Nawawi, p. 80.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


4. Giving the reward for righteous deeds to the deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6310. Giving charity on behalf of the deceased and whether the deceased will be aware of that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

Giving charity on behalf of the deceased and whether the deceased will be aware of that

If a person offers a sacrifice on behalf of his deceased father or gives charity on his behalf or prays for him, and visits his grave, will he be aware that it is from his son so-and-so?.

Praise be to Allaah.

What is indicated by the Islamic texts is that the deceased benefits from charity given by the living on his behalf, and his prayers for him. Offering a sacrifice on his behalf is a kind of charity, so if the giver is sincere in giving charity on behalf of the deceased and in praying for him, then the deceased will benefit from that, and the one who prays for him or gives charity on his behalf will be rewarded, by the grace and mercy of Allaah. It is sufficient for him that Allaah knows of his sincerity and good deed, and He will reward both parties. But as for the deceased being aware of the identity of the one who is doing him this favour, there is no shar’i evidence concerning that as far as we know. It is a matter of the unseen, and cannot be known except through revelation from Allaah to His Messenger (blessings and peace of Allaah be upon him).

And Allaah is the source of strength. May Allaah sent blessings upon our Prophet Muhammad and his family and Companions. End quote

Standing Committee For Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah, 9/ 32

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6311. She wants to divide her hasanaat between her and her parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

She wants to divide her hasanaat between her and her parents

Can I divide my hasanaat into three parts - one third for me, one third for my mother and one third for my father? i.e., all the hasanaat earned by doing good deeds for which a person can be rewarded throughout his day and night, such as tasbeeh, asking for forgiveness, charity and du‘aa’ - apart, of course, from prayer, zakaah, Hajj and fasting - or can I divide only the hasanaat for charity between me and them, and not any other acts of worship that I have mentioned? Or can I give charity on their behalf whilst they are alive and after they die? Can I set up sadaqah jaariyah (ongoing charity) for my parents from my own money and let them take the reward - such as building a mosque or distributing Mushafs, when they are still alive? Can I do that after they die? If they acquired haraam wealth, for example, can I pay it off on their behalf from my own money?

Finally, in every sujood (prostration) I say the following du‘aa’ three times: Lord, forgive me and my parents and their parents and my brothers, and save us from the torment of the grave and grant us eternity in al-Firdaws al-A‘la.

I also use the masbahah to recite 200 times every day: Lord forgive me and my parents and my brothers and all the believing men and women.

Is what I am doing something good and beneficial, or is it bid‘ah and a waste of time? If what I am doing is good and beneficial, is it actually possible by means of this ongoing du‘aa’ of mine that Allah may forgive me and my parents and their parents and my brothers for all our sins, and save us from the torment of the grave and grant us eternity in al-Firdaws al-A‘la?.

Praise be to Allaah.

Firstly:

We appreciate your keenness to honour your parents and to make good reach them. We ask Allah, may He be glorified and exalted, to decree reward for you and to join you with your parents and all the Muslims in Paradise.

There is no difference of opinion among the scholars that the reward for charity may reach the dead if the one who gives the charity dedicates the reward to them, especially parents. Similarly, there is no difference of opinion that du‘aa’ for both living and dead will bring them goodness and mercy if Allah, may He be glorified and exalted, accepts it. A number of hadeeths in the saheeh Sunnah bear witness to that. This has also been discussed in detail in a number of questions on our site. Please see: 12652, 42384, 102322.

Secondly:

It is permissible for the one who gives charity to intend that the reward for his charity be divided between him and his parents into three parts, whether they are alive or dead, because the reward is the property of the giver, and he may give all or part of it. For example, if he gives it to four people, each of them will get one-quarter; if he gives one-quarter and keeps the rest for himself, that is permissible, as is the case if he gives it to someone else. Quoted from al-Rooh by Ibn al-Qayyim (p. 190).

In the answer to question no. 20996 we quoted from Shaykh Ibn Baaz (may Allah have mercy on him) that it is permissible to give charity on behalf of both the living and the dead.

But we should point out what is best, which is to do righteous deeds for yourself, and let the reward be all for you, and to make a lot of du‘aa’ for your parents. This is what is best and most perfect. See the answer to question no. 42088.

Thirdly:

With regard to all other recommended acts of worship, such as fasting, Hajj, ‘Umrah, reading Qur’aan, reciting adhkaar, treating people kindly and other righteous deeds, the scholars differed as to whether the reward for them reaches the dead or not.

Ibn al-Qayyim (may Allah have mercy on him) said in al-Rooh (p. 170)

The view of Imam Ahmad and the majority of the salaf is that [the reward] does reach them. This is also the view of some of the Hanafis.

That was stated by Imam Ahmad - according to the report of Muhammad ibn Yahya al-Kahhaal. He said: It was said to Abu ‘Abd-Allah: Can a man do a good deed such as praying, giving charity and so on, and give half of it (its reward) to his father or mother? He said: I hope so; or he said: Everything of his charity and other deeds will reach the deceased.

He also said: Recite Aayat al-Kursi three times, and Qul huwa Allahu ahad, and say: O Allah, the virtue (reward) for it is for the people of the graves.

The well known view of the Shaafa‘i and Maaliki madhhabs is that it does not reach them. End quote.

We have previously stated on our website that this second view is more likely to be correct, that no reward for righteous deeds reaches the deceased unless there is a text to indicate that it does reach him, such as charity, du‘aa’, Hajj and ‘Umrah, because Allah, may He be exalted, says (interpretation of the meaning): “And that man can have nothing but what he does (good or bad)” [al-Najm 53:39].

See also the answer to question no. 46698.

Fourthly:

With regard to paying off haraam wealth on their behalf, haraam wealth, such as that which is stolen, seized by force, or taken by means of trickery and so on, two rights should be taken into consideration: the first of which is the right of Allah, may He be exalted, which was transgressed by committing a haraam action; the second is the right of the owner of the wealth, which was transgressed by taking his wealth unlawfully.

If the wealth is paid back to its owner, we hope that the rights of the owner will be restored thereby. But there remains the right of Allah, may He be exalted; this can only be dealt with by repentance or the forgiveness of Allah to the wrongdoer.

Fifthly:

With regard to the du‘aa’ that you mentioned, there is nothing wrong with it, but do not adhere to reciting it a particular number of times, and strive to offer du‘aa’ as much as you can, without limiting it to a specific number or believing that it has any specific virtue.

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6312. How can his deceased relatives benefit from his reading Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

How can his deceased relatives benefit from his reading Qur’aan?

When I read the Holy Qur'aan I would like my relatives who passed away to benefit from my reading .Besides,I want to make supplications after reading the Qur'aan for myself and my family.What actions are exactly to be done ,for as far as I know raising hands and wiping the face are bid'ah?

Praise be to Allaah.

The correct view is that the dead can benefit from the physical acts of worship undertaken by their living relatives with the intention of giving the reward to them (physical acts of worship include fasting and reading Qur’aan). The same applies to financial acts of worship, such as giving charity on behalf of the deceased or freeing a slave on his behalf, even though some of these actions are not prescribed as such.

This is indicated by the hadeeth of Sa’d ibn ‘Ubaadah (may Allaah be pleased with him), who gave his garden in charity on behalf of his mother who had died, and the Prophet (peace and blessings of Allaah be upon him) approved of that (narrated by al-Bukhaari), and other ahaadeeth.

But giving charity on behalf of the deceased is better than reading Qur’aan for them, just as making du’aa’ for them and seeking forgiveness for them is better than other deeds.

If you give in charity on behalf of your deceased relative, or you make du’aa’ for him – or other actions – the deceased will benefit from that, and you will also have the reward for that, for the Bounty of Allaah is immense.

With regard to raising one's hands when making du’aa’: this is not bid’ah; in fact it is Sunnah and is part of the teachings of guidance and one of the means of having one’s du’aa’s answered. It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is modest and most generous; if a man raises his hands to Him, He cannot send them back empty and unanswered,” (Narrated by Ahmad and Abu Dawood from the hadeeth of Salmaan).

But it is makrooh to raise one’s hands at certain times, such as when the khateeb makes du’aa’ at Jumu’ah prayers, unless the khateeb is praying for rain at Jumu’ah prayers, in which case it is prescribed to raise one's hands. This was reported in a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Similarly, it is not permitted to raise one's hands in congregation or individually after praying a fard prayer, as there is no evidence for doing so. Wiping the face, chest or body after making du’aa’ is bid’ah and is not permitted. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6313. Giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

Giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him)

What is the ruling on one who reads Qur’aan, for example, then says: I give the reward for this reading to the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

The correct view is that giving the reward for acts of worship to the Prophet (peace and blessings of Allaah be upon him) is an innovation (bid’ah). The evidence for that is as follows:

1 – There is no need for this giving, because the Prophet (peace and blessings of Allaah be upon him) will have the equivalent of the reward of his ummah, without that detracting from their reward in the slightest. It is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever calls to guidance will have a reward like that of those who follow him, without that detracting from their reward in the slightest.” Narrated by Muslim, 2674). And he said: “Whoever sets a good precedent in Islam which is followed after he is gone, will have a reward like those who acted upon it, without it detracting from their reward in the slightest.” Narrated by Muslim, 1017.

He (peace and blessings of Allaah be upon him) showed all the ways of guidance to his ummah, so for a person to give the reward for his deed to the Prophet (peace and blessings of Allaah be upon him) is redundant, in fact the one who does this is losing out on the reward for himself without it benefiting anyone else. He loses the reward for his deed, and the Prophet (peace and blessings of Allaah be upon him) has an equivalent reward without him having to give it.

2 – The Prophet (peace and blessings of Allaah be upon him) did not prescribe this for his ummah. Rather he said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718 – this version narrated by Muslim.

3 – The salaf – including the Rightly-Guided Caliphs and the rest of the Sahaabah and Taabi’een – did not do that, and they knew best what is good and were more keen to follow it. The Prophet (peace and blessings of Allaah be upon him) said: “I urge you to adhere to my Sunnah and the way of the Rightly-Guided Caliphs. Adhere to it and cling firmly to it. And beware of newly invented matters, for every newly invented matter is an innovation (bid’ah) and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

See the essay, Ihda’ al-Thawaab li’l-Nabi (peace and blessings of Allaah be upon him) by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

Ibn al-‘Ata’, the student of al-Nawawi (may Allaah have mercy on them both) was asked: Is it permissible to read Qur’aan and give the reward to the Prophet (peace and blessings of Allaah be upon him) and is there any report concerning that?

He replied:

Reading the Holy Qur’aan is one of the best acts of worship, but with regard to giving it to the Prophet (peace and blessings of Allaah be upon him), no reliable report has been narrated concerning that. Rather that should not be done, because it is an action that is not prescribed. Moreover the reward for reading will reach him anyway, and all the good deeds of his ummah will be weighed in his balance. End quote.

Al-Sakhaawi narrated from his Shaykh, al-Haafiz ibn Hajar (may Allaah have mercy on him), that he was asked about one who read some Qur’aan and said in his du’aa’: O Allaah, add the reward for what I have read to the honour of the Messenger of Allaah (peace and blessings of Allaah be upon him).

He replied:

This is something that has been invented by later generations. I do not know of any precedent for that. End quote from Mawaahib al-Jaleel, 2/544, 454.

Moreover there is a difference of scholarly opinion with regard to reading Qur’aan and giving the reward to the dead. See questions no. 70317 and 46698. But even if it is said that that is permissible, it is not permissible to give it to the Prophet (peace and blessings of Allaah be upon him), because all that is achieved by that is depriving the one who did it of the reward, without it benefiting anyone else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6314. Giving the reward for dhikr to one’s parents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

Giving the reward for dhikr to one’s parents

Can I say Subhaan-Allaah one hundred times or some other dhikr, praying that the reward for that will be give to my father and mother? My father has died and my mother is still alive.

Praise be to Allaah.

The scholars differed as to whether it is permissible to give reward to the dead and whether that reaches them. There are two views:

1 – That any righteous deed may be given to the dead and that (the reward) reaches them – such as reading Qur’aan, fasting, praying and other acts of worship.

2 – That no righteous deed reaches the dead except those for which there is evidence that it reaches them. This is the more correct view. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And that man can have nothing but what he does”

[al-Najm 53:39].

And the Prophet (peace and blessings of Allaah be upon him) said: “When a man dies all his good deeds come to an end except three: ongoing charity (sadaqah jaariyah), beneficial knowledge and a righteous son who will pray for him.”

Narrated by Muslim, 1631, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him).

The paternal uncle of the Prophet (peace and blessings of Allaah be upon him) – Hamzah (may Allaah be pleased with him) – died, as did his wife Khadeejah and three of his daughters, but it is not narrated that he read Qur’aan for any of them, or offered a sacrifice or fasted or prayed on their behalf. No such thing has been narrated from any of the Sahaabah either. If it were prescribed, then they would have done it before us.

The exceptions for which there is evidence that the reward does reach the deceased are: Hajj, ‘Umrah, obligatory fasts, charity and du’aa’.

Al-Haafiz Ibn Katheer (may Allaah have mercy on him) said: “ ‘And that man can have nothing but what he does’:

From this verse al-Shaafa’i and those who followed him understood that the reward for reading Qur’aan does not reach the deceased, because it is not something that they did or earned. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) did not recommend or encourage his ummah to do that, and he did not tell them to do that through any statement or gesture. Nor is it narrated that any of the Sahaabah (may Allaah be pleased with them) did that. If it were good they would have done that before us. So the acts of worship are restricted to those mentioned in the texts, and there is no room for analogy or personal opinions. With regard to du’aa’ and charity, there is scholarly consensus that the reward for them reaches the deceased and that they are mentioned in sharee’ah.

Tafseer Ibn Katheer, 4/258.

If we assume that the reward for all righteous deeds reaches the deceased, then the best thing that can benefit the deceased is du’aa’. So why should we ignore that which the Prophet (peace and blessings of Allaah be upon him) has encouraged us to do, and turn to other things that he did not do and that none of his companions did? All goodness is to be found in the guidance of the Prophet (peace and blessings of Allaah be upon him) and his companions.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about giving the reward for reading Qur’aan and charity to one's mother, whether she is alive or dead.

He replied:

With regard to reading Qur’aan, the scholars differed as to whether the reward for that will reach the deceased. There are two scholarly views, the more correct of which is that it does not reach the deceased because there is no evidence to that effect. The Prophet (peace and blessings of Allaah be upon him) did not do that for his deceased Muslim loved ones such as his daughters who died during his lifetime, and the Sahaabah (may Allaah be pleased with them) did not do that or approve of it, as far as we know. It is better for the believer not to do that and not to read Qur’aan for the dead or the living, or to pray on their behalf, or to observe voluntary fasts on their behalf, because there is no evidence for any of that. The basic principle concerning acts of worship is that we do not do anything except that which is proven to be prescribed by Allaah or His Messenger (peace and blessings of Allaah be upon him).

Charity benefits both the living and the dead, according to Muslim consensus. Similarly du’aa’ benefits both the living and the dead according to Muslim consensus. Undoubtedly the living benefit from charity given by them and by others, and they benefit from du’aa’. If a person makes du’aa’ for his parents when they are alive, they benefit from his du’aa’, as they also benefit from charity given on their behalf when they are still alive, and from Hajj done on their behalf if they are unable to do it themselves because of old age or incurable sickness. So a person may benefit them by doing that. Hence it is narrated that a woman said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, Allaah’s command to perform Hajj has come when my father is an old man and cannot sit firmly in the saddle. Shall I perform Hajj on his behalf?” He said: “Perform Hajj on his behalf.” Another man came to him and said: “O Messenger of Allaah, my father is an old man and cannot perform Hajj or travel; shall I perform Hajj and ‘Umrah on his behalf?” He said: “Perform Hajj and ‘Umrah on behalf of your father.” This indicates that it is permissible to perform Hajj on behalf of one who has died or on behalf of a living man or woman who is unable to do it because of old age. So giving charity, making du’aa’ and performing Hajj on behalf of one who has died or one who is unable to do it will benefit him, according to all the scholars. Similarly one may fast on behalf of a deceased person, if he owed an obligatory fast – whether as the result of a vow, as an expiation or to make up for a Ramadaan fast – because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever dies owing a fast, his heir must observe the fast on his behalf.” Saheeh – agreed upon. And there are other ahaadeeth which say the same thing. But whoever delays Ramadaan fasts for a legitimate reason, such as sickness or travel, then dies before he is able to make them up, there is no need to fast them on his behalf or feed the poor, because he is excused.

Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz, 4/348.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a man to give money in charity and to share the reward for it with someone else? He replied: It is permissible for a person to give money in charity and intend for it to be on behalf of his father, his mother or his brother or anyone else he wants among the Muslims, because the reward is great. If charity is given sincerely for the sake of Allaah and from wealth that is acquired in a halaal manner, then the reward will be multiplied greatly, as Allaah says (interpretation of the meaning):

“The likeness of those who spend their wealth in the way of Allaah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allaah gives manifold increase to whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Baqarah 2:261]

And the Prophet (peace and blessings of Allaah be upon him) used to slaughter a single sheep on behalf of himself and the members of his household.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/249

From the above it is clear that what you have mentioned about giving the reward of dhikr to your parents is not correct according to the more correct of the two scholarly opinions, whether they are alive or deceased. Rather what we advise you to do is to make a great deal of du’aa’ for them and give charity on their behalf, for all goodness is in following the guidance of the Prophet (peace and blessings of Allaah be upon him) and his noble companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6315. Benefitting the deceased by giving charity on his behalf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

Benefitting the deceased by giving charity on his behalf

My father died – may Allaah have mercy on him – and I want to give ongoing charity on behalf of his soul so as to increase his good deeds and raise him in status before his Lord, such as building a mosque or printing a book by which the Muslims will benefit. But one of the shaykhs gave us a fatwa stating that this will not benefit him because it is not from his wealth, and ongoing charity has to be set up by the person himself during his own lifetime before his death, and has to continue after his death. Is what the Shaykh said correct?

If it is not correct, then please advise me and tell me the best way to benefit my deceased father. May Allaah reward you with good.

Praise be to Allaah.

The scholars are agreed that the benefits of du’aa’, praying for forgiveness, giving charity and Hajj reach the deceased.

With regard to du’aa’ and praying for forgiveness, Allaah says (interpretation of the meaning):

“And those who came after them say: ‘Our Lord! Forgive us and our brethren who have preceded us in Faith’”

[al-Hashr 59:10]

The Prophet (peace and blessings of Allaah be upon him) said: “Pray for forgiveness for your brother and ask that he be made steadfast, for now he is being questioned.”

And he (peace and blessings of Allaah be upon him) said: “When you offer the (funeral) prayer for the deceased, then make du’aa’ sincerely for him.”

With regard to charity, it was narrated in al-Saheehayn from ‘Aa’ishah that a man said to the Prophet (peace and blessings of Allaah be upon him): “My mother died suddenly and she did not leave a will, but I think that if she could have spoken she would have given in charity. Will she have a reward if I give in charity on her behalf?” The Prophet (peace and blessings of Allaah be upon him) said: “Yes.” Narrated by al-Bukhaari, no. 1388; Muslim, no. 1004.

And it was narrated by al-Bukhaari from Sa’d ibn ‘Ubaadah that his mother died when he was absent, and he said: “O Messenger of Allaah, my mother has died when I was absent. Will it benefit her if I give in charity on her behalf?” He said: “Yes.” He said: “I ask you to bear witness that my garden that bears fruit is given in charity on her behalf.” Narrated by al-Bukhaari, 2756.

With regard to Hajj, the Prophet (peace and blessings of Allaah be upon him) said to one who asked him about Hajj: “Don’t you think that if your mother had a debt, you would pay it off for her?” She said: “Yes.” He said: “A debt owed to Allaah is more deserving of being paid off.” Narrated by al-Bukhaari, 6699; Muslim, 1148.

From the above you will know that giving charity on behalf of the deceased will benefit him and its reward will reach him.

There is a da’eef (weak) hadeeth about offering prayer on behalf of the dead. Imam Muslim mentioned in his introduction to his Saheeh that ‘Abd-Allaah ibn al-Mubaarak regarded this hadeeth as weak, then he said:

There is no difference of opinion concerning giving charity (i.e., on behalf of the dead). End quote.

Al-Nawawi said:

His words “There is no difference of opinion concerning giving charity (i.e., on behalf of the dead)” means that this hadeeth is not to be taken as evidence. But whoever wants to honour his parents, let him give charity on their behalf, for (the reward of) charity will reach the deceased and benefit them, and there is no difference of opinion among the Muslims concerning this point. This is the correct view. With regard to the report narrated by the qaadi Abu’l-Hasan al-Maawardi al-Basri al-Faqeeh al-Shaafa’i in his book al-Haawi from some of the scholars of al-kalaam, that no reward can reach the deceased after his death, this is a view that is definitely wrong and is clearly contrary to the texts of the Qur’aan and Sunnah and the consensus of the ummah, so no attention should be paid to it. With regard to praying and fasting on behalf of the dead, the view of al-Shaafa’i and the majority of the scholars is that the reward for that does not reach the deceased, unless it is a fast that was obligatory for the deceased, so his heir or someone to whom the heir gives permission makes it up on his behalf. Two views concerning this were narrated from al-Shaafa’i, the better known of which is that it is not valid; the more correct view according to the later Shaafa’i scholars is that it is valid.

With regard to reading Qur’aan, the well-known view of the Shaafa’i madhhab is that the reward for that does not reach the deceased. Some of his companions said that its reward does reach the deceased. Some of the scholars were of the view that the reward of all acts of worship – prayer, fasting, reading Qur’aan, etc – reaches the deceased… Then al-Nawawi mentioned that the reward for du’aa’, charity and Hajj reaches the deceased, according to scholarly consensus.

End quote.

It says in Tuhfat al-Muhtaaj (7/72):

The deceased can benefit from charity given on his behalf, which includes a waqf of a Mus-haf etc, or digging a well, or planting a tree, whether he does that during his lifetime or it is done by someone else on his behalf after his death.

With regard to the best ways of benefiting your father, you should make a lot of du’aa’ for him. Allaah says (interpretation of the meaning):

“and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:24]

And the Prophet (peace and blessings of Allaah be upon him) said: “When a person dies, all his good deeds come to an end except three: ongoing charity, or beneficial knowledge, or a righteous child who will pray for him.”

With regard to charity, the best things on which charity may be spent are jihad for the sake of Allaah, building mosques, and helping seekers of knowledge by printing books for them or giving them money that they need. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6316. Ruling on reciting Qur’aan for another person, living or dead

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 4. Giving the reward for righteous deeds to the deceased ››

Ruling on reciting Qur’aan for another person, living or dead

I have a mother who cannot read and I want to honour her. I often read Qur’aan and dedicate the reward for that to her. When I heard that this is not permissible, I stopped doing it and I started to give money in charity on her behalf. Now she is still alive; will the reward for money or other things given in charity reach her whether she is alive or dead, or will only du’aa’ reach her because that is the only thing mentioned in the hadeeth, “When a person dies all his deeds come to an end except three: a righteous son who will pray [make du’aa’] for him…”? If a person makes a lot of du’aa’ for his parents during salaah and at other times, standing and sitting, does this hadeeth mean that he is righteous and can hope for reward from Allaah? I hope that you can advise me, may Allaah reward you with much good.

Praise be to Allaah.

With regard to reading Qur’aan, there is some difference of opinion among the scholars as to whether the reward from that will reach the deceased. According to the more correct of the two opinions, it does not reach them, because there is no evidence to that effect, and because the Messenger (peace and blessings of Allaah be upon him) did not do that for the Muslims who died, such as his daughters who died during his lifetime, neither did the Sahaabah (may Allaah be pleased with them all) did not do that either, as far as we know. So it is better for the believer not to do that and not to read Qur’aan for either the dead or the living, or to offer salaah or fast voluntarily on their behalf, because there is no evidence for any of these things. The basic principle regarding acts of worship is to refrain from everything except that which is proven to be enjoined by Allaah or by His Messenger (peace and blessings of Allaah be upon him).

With regard to charity, this may benefit both the living and the dead, according to the consensus of the Muslims. Similarly, du’aa’ may benefit both the living and the dead according to the consensus of the Muslims. But the hadeeth mentions that which has to do with the dead, because this is the point concerning which people are confused. Does it benefit them or not? Hence this hadeeth was narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him): “When the son of Adam dies, all his deeds come to an end, except for three: ongoing charity, beneficial knowledge or a righteous son who will pray for him.” Because it is known that death puts a stop to all deeds, the Messenger (peace and blessings of Allaah be upon him) explained that these [three deeds] do not stop. With regard to the living, there is no doubt that he will benefit from charity given by himself or by others, and he will benefit from du’aa’. If a person makes du’aa’ for his parents whilst they are still alive, they will benefit from his du’aa’. They will also benefit from charity given on their behalf whilst they are still alive.

The same applies to making Hajj on their behalf if they are unable to go themselves because of old age or incurable sickness. This will also benefit them. Hence it was narrated from the Prophet (peace and blessings of Allaah be upon him) that a woman said to him, “O Messenger of Allaah, the obligation to perform Hajj has come when my father is an old man and is unable to ride. Can I perform Hajj on his behalf?” He said, “Perform Hajj on his behalf.” Another man came and said, “O Messenger of Allaah, my father is an old man and he cannot perform Hajj or travel. Can I perform Hajj or ‘Umrah on his behalf?” He said, “Perform Hajj and ‘Umrah on behalf of your father.” This indicates that it is permissible to perform Hajj on behalf of the dead or on behalf of one who is living but is unable to do it because he or she is too old. Charity, du’aa’ and Hajj or ‘Umrah on behalf of the dead or one who is incapable will all benefit the person, according to all the scholars.

Similarly, it is obligatory to fast on behalf of the deceased if he had missed any obligatory fasts, whether they were fasts in fulfillment of a vow, or as an expiation, or any missed fasts of Ramadaan, because of the general meaning of the hadeeth, “Whoever dies and was obliged to fast, let his next of kin fast on his behalf.” (Saheeh – agreed upon). And there are other similar ahaadeeth. But whoever delayed the fast of Ramadaan for a valid excuse such as sickness or traveling, then he dies before he could make up the missed fasts, it is not obligatory to make up the fasts or to feed poor people on his behalf, because he had a valid excuse.

You are doing well, in sha Allaah, by honouring your mother by giving in charity on her behalf and making du’aa’ for her. Especially if the son is righteous, this makes the du’aa’ more likely to be answered. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… or a righteous son who will pray for him,” because the righteous son is more likely to have his du’aa’ answered than a son who is not righteous, even though everyone is required to make du’aa’ for his parents. But if the son is righteous then his du’aa’ for his parents is more likely to be answered.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaha have mercy on him), vol 4, p. 348

Created with the Personal Edition of HelpNDoc: Free help authoring environment


5. Killing by Mistake, Manslaughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6317. He left his little boy in the house on his own, and the stove fell on him and he died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

He left his little boy in the house on his own, and the stove fell on him and he died

I had a child who was five years old. One day, he and his mother were at our neighbour's house, and his mother left him with me in the house, then I went out to work, and on the way I went and told his mother that he was in the house. During that time, he went to the stove to get some bread and the stove fell on him and he died. Do I have to offer any expiation such as fasting or anything else, or is there any obligation on his mother?.

Praise be to Allaah.

We hope that there is no blame on you and you do not have to do anything, because this is something regular which happens to people and it is not called negligence. Such things happen to people who grow date palms and people have farms; they may let the child go to the stream or pond and swim in it, and he may die because of that. These are regular things and cannot be helped; it will be forgiven if Allaah wills. End quote.

Majmoo’ Fataawa Ibn Baaz, 22/369

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6318. What should a woman who deliberately aborts her foetus do (to expiate for her sin)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

What should a woman who deliberately aborts her foetus do (to expiate for her sin)?

you will be able to answer my question. I would like to know, besides repenting to Allah, is there a certain punishment a sister in Islam should receive for having an Abortion? And,if so, who carries out the punishment?

Praise be to Allaah.

She has to repent for deliberately aborting her pregnanacy after it had been created, because aborting it is haraam and is not allowed. Once pregnancy is known, it has to be protected and it is haraam for the mother to harm it in any way, because it is a trust which Allaah has placed in her womb, and it has rights. So it is not permitted to treat it badly or to abort it.

See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 3/1052

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6319. She overexerted herself in her house and had a miscarriage; does she have to offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

She overexerted herself in her house and had a miscarriage; does she have to offer expiation?

A woman miscarried when she was in the fourth month of pregnancy due to over exertion. She did not know that these efforts may cause a miscarriage. What is the ruling on this? Is it considered unintentional killing, should she fast then two consecutive months? What should she do if her period comes during fasting?

These efforts were to prepare an invitation for her husband’s friends. He asked her for this.

Praise be to Allaah.

Firstly:

If what you did was something usual and there was no fear for the foetus, then you do not have to do anything, because the basic principle is that it is permissible for you to do these things.

But if the action was something that is usually known to be harmful to the foetus, such as carrying heavy things, for example, which a pregnant woman is not supposed to carry, and that resulted in miscarriage of the foetus – in the fourth month, as mentioned in the question – then the miscarriage of the foetus is not regarded as killing a person, because the soul had not yet been breathed into it, as the soul is breathed into it after one hundred and twenty days of pregnancy.

Based on this, there is no diyah (blood money) or kafaarah (expiation) required as the result of this miscarriage.

Rather this miscarriage incurs a burden of sin, and you have to repent and regret what you did.

The scholars of the Standing Committee for Issuing Fatwas were asked : I went for Hajj with my husband and some of my children, and I was four months pregnant. On the night of ‘Arafah we carried our luggage and because we had so many things and they were heavy, I felt pain in my stomach. On the same night I lost the foetus, and I buried it without washing it or offering the funeral prayer for it. I was at the end of the fourth month, and I had had some bleeding during the month of Dhu’l-Qa’dah. After the miscarriage I had bleeding of nifaas, which lasted until the end of Hajj. My question is: Do I have to do anything because of having a miscarriage during this period? Please note that I did not wash him or offer the funeral prayer for him, and I did not tell anyone about that, and the miscarriage was not something that I wanted.

They replied: If the matter is as you describe, that the pregnancy was in its fourth month and had not yet completed four months, then you do not have to offer any expiation for the miscarriage of this foetus, because the soul had not yet been breathed into it during this period. Based on that, the foetus does not need to be given a name, washed or prayed for, but you were sinning because you caused this miscarriage, so you have to repent and pray for forgiveness for what happened, and not do such a thing again in the future. End quote.

Fataawa al-Lajnah al-Daa’imah (21/339).

Secondly:

If a woman starts to fast for two consecutive months then her period comes, she should stop fasting during her period, then complete the two-month fast after her period ends.

Ibn Qudaamah (may Allaah have mercy on him) said: The scholars are unanimously agreed that if a woman who is fasting for two consecutive months gets her menses before she completes the fast, she should make it up when she becomes pure (i.e., her menses ends) and she should continue from where she was before her menses came. End quote from al-Mughni (8/21).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6320. She allowed her son to go the mosque and he drowned in a hole in the valley and died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

She allowed her son to go the mosque and he drowned in a hole in the valley and died

My son who was five years old has passed away. He drowned in a hole in a close valley to the village in which we live. We did not know that he went with friends to the valley to play. It is a habit for them to go after asr prayer to play, moving between their grand parents’ homes. We are a big family and our homes are close to each other. We left to pray in the masjid and I left him with his mother at home. He insisted on going to pray with us saying “I do not want to enter hell, I seek paradise, please let me go to pray” so his mother felt for him and let him go. He returned dead! Are we “his mother and I” sinful? His mother is very sad and wants to know if she is sinful or if she needs to expiate.

Praise be to Allaah.

If the child habitually left the house to go to the mosque and to his grandparents’ house, and there was no danger in that, then there is no sin on you or on the mother because you were not negligent. We ask Allaah to compensate you with good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6321. A child ran out suddenly in front of the driver and he hit him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

A child ran out suddenly in front of the driver and he hit him

What is the ruling on a person who hits a child with his public transit vehicle, which caused his death? Please note that the accident was caused by a child who ran into the path of the vehicle without paying attention, and the driver tried hard to avoid hitting him, but to no avail, and because of his swerving the bus he was driving nearly left the road and nearly ran into the ditch, but for the grace of Allaah, and it was carrying more than fifty passengers. The procedure in our country is that insurance is required for all means of transportation, both private and public. In the event of an accident, the insurance company pays compensation to the victim’s family. Does the driver have to offer any expiation?.

Praise be to Allaah.

If the driver was going at a reasonable speed when he was approaching the child, and could not avoid hitting him because the child ran out suddenly, such that the experts rule that the accident was unavoidable, then he is excused and he does not have to do anything, whether that is paying diyah or offering expiation.

If he could have avoided hitting him, or he was travelling so fast that he could not avoid it, then he is liable, which in this case means that if the child died he must offer expiation and pay the diyah (blood money). If the child did not die but he suffered some injury, then he must pay the diyah for whatever injuries he caused.

Similarly, if both parties were to blame, both the driver and the child, then the driver must still offer the expiation in full, because it cannot be offered in part.

If there is any reason to blame the driver for the accident, such as if he was negligent or careless, by driving too fast or failing to alert the child, or not trying hard enough to stop, then he must offer the expiation.

In its eighth conference held in Brunei Darussalam in 1414AH/1993 CE, the Islamic Fiqh Council issued a statement on traffic accidents, in which it says:

Accidents which occur as a result of traffic are subject to the rulings on offences which are established in Islamic sharee’ah, even though in most cases they are due to errors. The driver is responsible for the harm caused to others, whether that is to their bodies or their property, if it was his mistake and the mistake resulted in harm. He is not exempt from responsibility except in the following cases:

1- If the accident resulted from unavoidable circumstances, which applies to anything that is beyond a person’s control.

2- If it happened as the result of an action on the part of the affected person.

3- If the accident happened as the result of an error or act of aggression on the part of someone else, in which case the other person bears responsibility.

And it says in the statement:

Fourthly: If the driver and victim both are at fault, then each of them must find out what damage was caused to the other’s body or property. End quote from Majallat al-Majma’ al-Fiqhi, issue no. 8, part 2, p. 372.

From the final clause it may be understood that both the driver and the victim may be liable, such as if a child runs out into the street at a place other than a designated crossing, and the driver is able to stop or to alert him but he does not do so, and hits the child as a result. In this case the liability is shared.

The expiation for (accidental) killing is freeing a slave. If that is not possible then one must fast for two consecutive months, because Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise.”

[al-Nisa’ 4:92]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6322. Two cars crashed into one another and the drivers died; what do their sons have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

Two cars crashed into one another and the drivers died; what do their sons have to do?

My father died in a car accident and the driver of the other car also died. The traffic report determined that each of them was 50% responsible. What do we, his sons, have to do?.

Praise be to Allaah.

Firstly:

If it has been determined that both of them were equally at fault, then each of them has to pay compensation for damage caused to the other, whether it was loss of life or property, according to the degree of his error.

As the traffic report determined that the share of error of each party was 50%, then each of them must pay half the diyah of the other, and half of the cost of the damage caused to the car.

The diyah in this case must be paid by the male relatives of each of them, meaning the male relatives on the father's side, such as brothers, paternal uncles and their sons (i.e., paternal cousins).

With regard to expiation, each of them must offer expiation in full for killing by mistake, because expiation cannot be divided.

It says in Fataawa al-Lajnah al-Daa’imah (21/273):

If the accident was the fault of both drivers, then each of them who contributed to killing must pay a share of the diyah, commensurate with his portion of blame. With regard to expiation, each person who played a part in the accidental killing must offer expiation, even if his degree of blame is less. But if his share of the error is 100%, then he alone -- and no one else -- must offer expiation and his male relatives on the father’s side must pay the diyah. End quote.

If the heirs of each of them agree to waive their rights in return for the other party also waiving their rights, there is nothing wrong with that.

Secondly:

The expiation for accidental killing is to free a believing slave. If that is not possible, then it is to fast for two consecutive months.

As your father died in the accident, if it is possible to find a believing slave, then you must take money out of his estate to buy this slave and then set him free.

If it is not possible to find a believing slave, then you do not have to fast on his behalf, but if one of you volunteers to fast on his behalf, that is good and beneficial in sha Allaah. It is not permissible for more than one person to take part in the fasting; rather the two consecutive months must be fasted by one person.

It says in Fataawa al-Lajnah al-Daa’imah (21/324): If your father's situation is as you describe, then he has to offer expiation for accidental killing, which is to free a believing slave. If that is not possible, then he must fast for two consecutive months, because Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. ... And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

As he has died and did not do what was required of him, then his next of kin has to buy a believing slave out of the estate and set him free. If there is not enough money in the estate to do that, or if there are no slaves, then it is mustahabb for his next of kin to fast on his behalf for two consecutive months, because the Prophet (blessings and peace of Allaah be upon him) said: “If a person dies owing a fast, his next of kin may fast on his behalf.” Saheeh – agreed upon. End quote.

It also says (21/326): It is not permissible for more than one person to share the expiatory fast; rather what is prescribed is that one expiation should be undertaken by a single person. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6323. She did not have any milk in her breasts so she fed her baby girl butter and she died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

She did not have any milk in her breasts so she fed her baby girl butter and she died

A woman gave birth to a daughter more than fifty years ago, but there was no milk in this woman’s breast, so she gave the girl butter, and after approximately six days the child died.

Is there any sin on the mother for that?

She is afraid that she is the one who caused her death, i.e., that the child died because of the butter.

The mother did not know that butter would cause the child to die; if she had known that butter would cause her to die, she would not have given it to her daughter.

Praise be to Allaah.

The Islamic ruling in this case depends on asking specialist doctors. If they say that giving butter to a newborn will cause the child to die, then this mother killed her daughter by accident. If they say that it does not lead to death, then there is no sin on the mother, because she did not cause the death of her child. If the doctors are not sure whether this was the cause of death or not, then there is no sin on the mother in this case either.

Based on this, it is essential to ask those who are expert and have knowledge of such matters.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If she is not sure whether the child died because of her, then there is no sin on her, because the basic principle a person is not obligated in any way unless there definite evidence. End quote. Majmoo’ Fataawa Ibn Baaz, 22/327.

If it is proven that the butter was the cause of death, this killing is to be regarded as accidental because the mother did not intend to kill her child.

Two things are required in the case of accidental killing: diyah (blood money) and kafaarah (expiation)

In the answer to question no. 52809 we have stated that the diyah in the case of accidental killing must be paid by the ‘aaqilah (male relatives on the father’s side) of the killer, not by the killer himself, and the ‘aaqilah includes the male relatives such as the father, son, brothers, paternal uncles and so on.

The expiation is required from the killer himself, and the expiation is to free a believing slave; if that is not possible then he must fast for two consecutive months.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/62):

There is no difference of opinion among the fuqaha’ that accidental killing means cases where a person did not intend either to strike or to kill, such as if a person shoots at game or a target but hits a person instead, or if a sleeper rolls over on top of a person and kills him. This means that the diyah must be paid by his ‘aaqilah and the expiation is also required. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (21/245, 248)

The diyah for a child who is killed accidentally after being born alive is like the diyah for a woman, which is half the diyah for a male. The diyah must be paid to the heirs. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6324. She covered her child with a thick blanket and he died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

She covered her child with a thick blanket and he died

A young child of my mother who was just four months old died. She had covered him with a thick blanket because she was scared that he would be cold, and he was close to her. She does not know whether she is the one who caused him to die or if it was because of the blanket. Does she have to do anything?.

Praise be to Allaah.

If she had covered his face with the thick blanket, then she has to offer expiation for accidental killing, and the diyah must be paid by her ‘aaqilah (male relatives on the father’s side), because it seems that he died because of that. If she did not cover his face, then she does not have to do anything and no one has to pay the diyah.

In the answer to question no. (52809), we have explained that in the case of accidental killing, the diyah is to be paid by the ‘aaqilah of the killer, and not by the killer himself. In that question we have also explained who the ‘aaqilah are.

Ibn Hazm (may Allaah have mercy on him) said in al-Muhalla (11/15): Concerning a woman who slept beside her son etc and he was found dead. Then he narrated that Ibraaheem al-Nakha’i said concerning a woman who covered her son’s face and he died in his sleep: She has to free a slave.

Ibn Hazm said: If he died because of her action, such as if she put the blanket over his face then he fell asleep and suffocated and died, or her arm fell over his mouth, or her breast fell over his mouth, or she rolled on top of him without realizing, then undoubtedly she has killed him by mistake and she has to offer expiation, and the diyah must be paid by her ‘aaqilah or by the bayt al-maal. If he did not die because of her actions, then she does not have to do anything and no diyah has to be paid at all.

If she is uncertain as to whether he died because of her action or not, then no diyah or expiation is required in that case, because we are certain that she is innocent of killing him but we are uncertain as to whether he died because of her actions or not. Wealth (of others) is haraam unless there is certainty, and expiation is an obligation of sharee’ah, and nothing is obligatory in sharee’ah unless there is a text or scholarly consensus. It is not permissible to impose a penalty or fasting, or to oblige her ‘aaqilah to pay the diyah, on the basis of false speculation. And Allaah is the Source of strength. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (21/373) concerning a woman who covered her nursing infant with a heavy blanket when he was sick, and he died: If the blanket which with his mother covered him was covering his face, then she has to offer expiation for accidental killing, because it seems that he died because of that. This expiation is to free a believing slave; if she cannot do that then she has to fast for two consecutive months or sixty days. If she is sick then she may fast after she recovers from that sickness. End quote.

It also says (21/387): If your wife placed the blanket over the child’s face and that resulted in his death by suffocation, then she has to offer expiation… but if she did not place the blanket over his face, then she does not have to do anything, because she did not cause his death. End quote.

It also says (21/388): If you did not put the bedsheet and quilt, or one of them, over her face, and they fell over her face because of her movements, then there is no sin on you because you were not careless. But if you put the bedsheet or the quilt over her face, then both of you must offer expiation for accidental killing, because by doing that you caused her death. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6325. The girl took some pills from her mother’s pocket and swallowed them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

The girl took some pills from her mother’s pocket and swallowed them

A woman is saying that her little daughter put her hand in her pocket and took some pills without her mother realizing. She swallowed them and died because of that. Her mother was awake but did not realize that she had taken the pills, and thought that she was only playing. What is the ruling on this, and does the mother have to pay any diyah (blood money) or offer kafaarah (expiation)?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

The mother has to take good care of her daughter.

Question: but she was not paying attention.

Answer: she does not have to do anything (diyah or kafaarah).

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6326. In the event of manslaughter, the diyah is required from the killer’s family and expiation is required from the killer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

In the event of manslaughter, the diyah is required from the killer’s family and expiation is required from the killer

If a Muslim kills another Muslim by mistake, such as if he kills him unintentionally in a car accident, what does he have to do?.

Praise be to Allaah.

What must be done in the event of accidental killing is two things: diyah (blood money) and kafaarah (expiation).

Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it”

[al-Nisa’ 4:92]

In the event of manslaughter, the diyah must be paid by the ‘aaqilah of the killer, i.e., by his male relatives on his father’s side, the father, paternal grandfathers, full brothers, half-brothers on the father’s side and their sons, and paternal uncles and their sons. This is the view of Abu Haneefah, Maalik and Ahmad.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (11/77): The ‘aaqilah includes all male relatives on the father’s side, whether they are heirs or not. The husband, half-brother on the mother’s side and mother’s father are not part of the ‘aaqilah. End quote.

The judge should divide the shares of diyah to be paid among the male relatives according to the closeness of the relationship and how rich they are. The closer relatives should shoulder more of a burden than more distant relatives, and those who are richer should shoulder more of the burden, and those who are poor do not have to pay anything.

See al-Sharh al-Mumti’, 11/80

Ibn Qudaamah said in al-Mughni, 12/21

We do not know of any differing opinion among the scholars; they are agreed that the diyah in the case of accidental killing must be paid by the ‘aaqilah. Ibn al-Mundhir said: There is consensus on this matter among all those scholars from whom we learned. There are proven reports from the Messenger of Allaah (peace and blessings of Allaah be upon him) which state that he ruled that the diyah must be paid by the ‘aaqilah, and the scholars are unanimously agreed upon this point.

What this means is that because accidental harm may happen frequently and the diyah for killing a human being is great, making it obligatory for the offender and taking it from his wealth may be unfair to him. So wisdom dictates that it shoukd be imposed on the ‘aaqilah so as to help the offender, and reduce his burden, if there is an excuse for what he did, but he alone has to offer the kafaarah (expiation). End quote.

It says in Fataawa al-Lajnah al-Daa’imah (21/238):

The ruling that the diyah must be paid by the family (‘aaqilah) applies only in cases of accidental killing or quasi-intentional killing. In cases of deliberate killing the diyah is not borne by the family, rather it is to be paid only by the killer. If the members of the ‘aaqilah agree to share the burden with him or to help him to pay the diyah, there is nothing wrong with that. End quote.

With regard to the kafaarah (expiation), it must be paid by the killer. The expiation is to free a believing slave; if that is not possible, then he must fast for two consecutive months. This is mentioned in the verse in which Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6327. Does he have to offer expiation for accidental killing if he struck them with his car and his wife died?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

Does he have to offer expiation for accidental killing if he struck them with his car and his wife died?

I have a friend who was driving his car with his wife beside him. Suddenly another car struck them on the side where his wife was sitting, and she died instantly. Please note that he was not driving any faster than 50 kph, and that the cause of the accident was the other driver who hit them. Does my friend have to offer expiation for killing accidentally?.

Praise be to Allaah.

If your friend was not at fault and did not cause the accident in any way, then he does not have to do anything, either paying diyah (blood money) or offering expiation. Expiation must be offered by the other driver who was at fault, and his male relatives must pay the diyah (such as his father, his paternal uncles, his brothers and his nephews). If they were both at fault, then the diyah must be paid by both sets of male relatives (each according to his proportion of blame), and each of them must offer expiation in full.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (12/116):

Whoever is partly to blame for killing must offer expiation; it must be offered by him and by everyone else who shares the blame with him. This is the view of the majority of scholars, including al-Hasan, ‘Ikrimah, al-Nakha’i, al-Thawri, Maalik, al-Shaafa’i, and the ashaab al-ra’i. End quote.

There are three main reasons for the mistake that may have happened in this case:

Either it happened because of carelessness in maintenance of the car, such as the brakes etc.

Or the problem may have been with the driver, such as if he was driving the car when he needed to sleep, or was distracted by something that kept him from focusing fully on driving

Or it was the result of failing to obey the traffic rules.

Determining the mistake and who is at fault is something that must be left to the experts in that field.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, in his essay Ahkaam Hawaadith al-Sayaaraat (Rulings on auto accidents) that if one of the passengers who got in the car with the driver by his own free will is injured, then one of the following four scenarios must apply to this accident:

-1-

It happened as the result of aggressive action on the part of the driver, such as if he was going at a speed which caused the accident, or he slammed on the brakes for no reason and the accident happened as a result.

-2-

It happened as the result of negligence on the part of the driver. The difference is that aggressive action means doing something that is not justified, whereas negligence means failing to do something that is required, such as failing to close doors properly, or to fill the tires properly with air, or to fix something that needs fixing, and the accident happened as the result of that negligence.

In these two cases, expiation must be offered by the driver. The expiation is freeing a slave for each human life protected by sharee’ah that was lost; if he cannot do that then he must fast for two consecutive months and not break the fast except for a legitimate shar’i excuse such as travelling, sickness and the like. Compensation for any property damaged or destroyed and diyah for the lives lost must also be paid by his male kin.

-3-

It happened as the result of the driver swerving to avoid danger, such as if something was coming towards him which he feared might hit him, or if someone pulled out from the right or the left in such a way that he could not stop, so he swerved to avoid that danger, and the accident happened.

-4-

If happened as the result of no cause on his part, such as if one of his tires blew or a bridge collapsed beneath him and he could not tell that there was something wrong with it.

In these two cases, he does not have to offer any expiation or pay any compensation, because in the first case he was doing what he is required to do of trying to avoid danger, so he was doing the right thing, and no ground (of complaint) can there be against those who do good (cf. al-Tawbah 9:91).

In the second case he was doing the right thing and did not commit any act of aggression or negligence, so he does not have to do anything, because he did not cause the accident. End quote.

This essay was published in the official journal of the Imam Muhammad ibn Sa’ood Islamic University, 12 Sha’baan 1409 AH

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked concerning a man whose car rolled over and his wife died: does he have to offer any expiation or not?

He replied:

If you were not negligent in your driving or in taking care of your car, and the accident happened when the state of your car, your driving and your health were all normal, then you do not have to do anything because there is no proof that you caused the accident. But if it is proven that you fell short with regard to what is mentioned above, then you have to offer expiation, by freeing a believing slave; if you cannot do that, then you must fast for two consecutive months, because Allaah says (interpretation of the meaning):

“It is not for a believer to kill a believer except (that it be) by mistake; and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e. Diya) be given to the deceased’s family unless they remit it. If the deceased belonged to a people at war with you and he was a believer, the freeing of a believing slave (is prescribed); and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

Fataawa Islamiyyah, 3/358-359

And Allaah knows best.

See also questions no. 39502 and 46720.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6328. Two cars collided and three people died. What does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

Two cars collided and three people died. What does he have to do?

What is the ruling on someone who had a traffic accident and three people died in the car that hit him, and the accident was not deliberate on the part of either driver?.

Praise be to Allaah.

Traffic accidents should be referred to the experts in that field and eyewitnesses who saw what happened; this brief description is not enough.

If the experts rule that one of the two parties was negligent or aggressive, such as if he drove in the opposite direction or he cut off the other driver, or he was careless in changing tires which led to his car turning over and hitting the other car, then he is the negligible party and is liable for the deaths of others and the destruction of property. There may have been negligence on both sides, in which case each party is liable for damage caused to the other, whether that be damage caused to people or property, to the extent to which they were negligent.

The Islamic Fiqh Council issued a statement on traffic accidents in which it says:

Accidents involving vehicles are subject to the Islamic shar’i rulings on criminal acts, even though they are usually caused by errors. The driver is responsible for damage caused to the other person, whether that is physical harm suffered by him or damage to his property. After deciding who is at fault and the extent of damage caused, he is not to be absolved of blame except in the following cases:

1 – If the accident happened as the result of something beyond his control and he could not avoid it.

2 – If the damage is caused primarily by the one to whom the damage is done.

3 – If the accident resulted from negligence or aggression on the part of another, and the other is to be deemed responsible.

And they said: If the driver and the injured party both caused the accident, then each of them is liable for physical damage or damage to property caused to the other.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: There was an accident in which two cars crashed into one another. In one car there were two people, one of whom died. According to the police, the driver of the first car was 30% responsible, and the driver of the other car was 70% responsible. With regard to the kafaarah (expiation), should the driver of the first car fast for two consecutive months or for a time proportionate to the degree to which he is to blame, as is the case with diyah (blood money)?

He replied: If two or more people are jointly responsible for killing someone by mistake, then each of them has to offer expiation independently, because expiations cannot be split between individuals, as the scholars have stated,

Fataawa Islamiyyah, 3/360

The Shaykh was also asked:

When my father was driving a car, he crashed into another car and the driver of the other car died, may Allaah have mercy on him. The police confirmed that the accident was entirely the fault of the deceased and the family of the deceased agreed to forgo the diyah (blood money), may Allaah reward them with good. My question now is: Does my father have to offer the expiation of fasting for two consecutive months or not?

He replied: If the situation is as you describe then your father does not have to offer any expiation because he is not to blame and he cannot be described as a killer.

Fataawa Islamiyyah, 3/356.

The point of quoting these fatwas is so that you may know the importance of following the rulings of the experts and eyewitnesses and finding out the details so that it may be determined who is to blame and to what degree.

The fact that the accident was not caused by a deliberate action does not mean that the blood money or expiation can be waived.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6329. He killed a Christian by mistake – should he fast for two consecutive months?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

He killed a Christian by mistake – should he fast for two consecutive months?

Allaah decreed that I should hit a Christian person in a car accident, and it was ruled that I was 25% to blame. I have paid the diyah (blood money), but my question is, should I fast for two months or not?.

Praise be to Allaah.

Whoever accidentally kills a Christian who is a dhimmi (one with whom we have a contract or treaty of al-dhimmah (i.e., one who lives in a Muslim state)) or a musta’man (one who has entered the Muslim land and has been guaranteed safety, such as those who come to do business, to work, to visit relatives, and so on) or is partly responsible for his death, must offer expiation (kafaarah), according to the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (12/224): It (expiation) must be offered for killing a kaafir who is protected (by sharee’ah), whether he was a dhimmi or musta’man. This is the view of the majority of scholars). See also the answer to question no. 33683

As the specialists have ruled that you are partly responsible for this accident, so you are regarded as being partly responsible for this death. If a number of people are responsible for an accidental death, then each one of them must offer expiation in full. This is the view of the four imams. See al-Mughni, 12/226.

The expiation for accidental killing is to free a slave; if the person cannot do that then he must fast for two consecutive months, because Allaah says (interpretation of the meaning):

“and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money — Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allaah. And Allaah is Ever All-Knowing, All-Wise”

[al-Nisa’ 4:92]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6330. She gave her baby daughter a bottle and went to sleep, and the baby died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 10. Funerals and rulings on graves ›› 5. Killing by Mistake, Manslaughter ››

She gave her baby daughter a bottle and went to sleep, and the baby died

A mother gave her baby girl a bottle and went to sleep. When she woke up she found the child dead.

Praise be to Allaah.

I asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) about this and he replied as follows:

If she does not remember pushing the bottle into the baby’s mouth, then she is not to blame. And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


11. Gifts and Presents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6331. Is it permissible for the father to sell his property to one of his sons and not the other?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Is it permissible for the father to sell his property to one of his sons and not the other?

My father 81 y old financially comfortable, has sold 2 properties to my brother in a very very low price, claiming that he needs the money! I feel there is unjustice here! do I have the right from islamic point to be upset? knowing that my brother claims if I donnt accept his fantastic offer,it would go to someone else stranger to the family?.

Praise be to Allaah.

Firstly:

If the father intended, by selling this property to one of his sons and not the others for a very cheap price, to show preference towards this son over his brothers and to single him out to acquire some of his property by means of a superficial commercial transaction, this is a haraam trick to commit sin and transgression. It is not permissible for the Muslim who is about to meet Allah -- as he has reached the age of 80 -- to do this, thus causing resentment and grudges among his sons and going against the command of the Prophet (blessings and peace of Allah be upon him) who said: “… Fear Allaah and treat your children fairly.” Narrated by al-Bukhaari (2398) and Muslim (3055).

But if your father did not intend to do such a trick; rather he actually wanted to sell his property to any purchaser as your brother claims, because he was in urgent need of the money, then he should sell it for the market price, and there is nothing wrong with his reducing the price a little for his son, as people customarily do such things when involved n similar transactions.

If more than one of a man’s children wanted to buy his property and all of them wanted to buy it for a similar price, then he should cast lots among them, and the one whose name is drawn will have the right to buy the house, so as to avoid any hint of favouritism towards one of his sons with regard to giving and so that all his sons will be free from resentment, grudges, shunning and envy towards one another.

Secondly:

If the father did do wrong and favoured one of his sons, and the others did not approve of that, then it is their right to object to that sale and to ask him to cancel it. They could offer to help him financially, if he needs it, in the form of a loan, if he really was in need of money; or they could ask him to treat them fairly with regard to giving, either by giving all of them property like he gave to that son, or by sharing out among them from his wealth and giving an amount equal to the difference between the price for which his son bought the house and the price for which similar properties are usually bought.

Thirdly:

We would remind all of you brothers that the ties of kinship that exist among you are greater than this insignificant worldly matter and such matters should not lead you to hate one another. With regard to what has happened among you of differences, strive to remove the causes of that in the best manner, and give precedence over everything else to the ties of kinship that existed between you.

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked the following question:

I am a man whom Allah has decreed should suffer some disease in his right leg and the doctors have decided to amputate it, which means that I will not be able to work, and I am the head of a large family. I have three brothers, but my father has sold his farmland to my three brothers. Because I am unable to buy any part of it, I did not get anything. It is what my father did valid or do I have the right to ask for my share without buying or selling?

He replied:

If he sold this farmland to your brothers in a valid transaction in which there was no trickery or compulsion -- rather he sold it to them as he would sell it to anyone else for the full price, and he did not let them off any part of the price; rather he received the price in full from them -- then there is nothing wrong with that and you do not have the right to object, because there is no favouritism involved in that and he was not singling them out for any money and excluding you.

But if that was not the case, and it was a sale that involved trickery and he was lenient towards them concerning that and showed favouritism towards them, then that is not permissible, because it is unfair and the father must treat his children equally with regard to giving gifts, and it is not permissible for him to single some of them out to the exclusion of others, because the Prophet (blessings and peace of Allah be upon him) said: “… Fear Allaah and treat your children fairly.” The father is obliged to treat the children fairly with regard to giving gifts to them, and it is not permissible for him to favour some of them over others. End quote.

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan, 2/594, 595

And Allah knows best.

See also the answer to question number 114659 and 119655.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6333. Can the mother give a large part of her wealth to one of her daughters who is going to get married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Can the mother give a large part of her wealth to one of her daughters who is going to get married?

Our father left us a house and we sold it, and each of us took her share of the inheritance; we are six sisters and our mother. My mother wanted to give me a large part of her inheritance so that I could get married, because my father helped my sisters. She also wants to give my second sister something because she is not married. Is this haraam? Is my mother committing any sin? Please reply.

Praise be to Allaah.

The parents have to treat their children fairly when giving gifts, because of the report narrated by al-Bukhaari (2586) and Muslim (1623) from al-Nu’maan ibn Basheer (may Allaah be pleased with him) who said that his father brought him to the Messenger of Allaah (blessings and peace of Allaah be upon him) and said: I have given this son of mine a slave that belonged to me. The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Have you given a similar gift to all your children?” He said: No. The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Then take it back.”

According to a report narrated by al-Bukhaari (2587) [the Prophet (blessings and peace of Allaah be upon him) said: “Fear Allaah and treat your children fairly.” He said: So he went back and took back his gift. According to a report narrated by Muslim (1623): The Messenger of Allaah blessings and peace of Allaah be upon him said: “O Basheer, do you have any other children?” He said: Yes. He said: “Have you given to all of them like you have given to this one?” He said: No. He said: “Then do not ask me to bear witness for I will not bear witness to injustice.”

There is no differentiation between the mother and the father in that regard. See the answer to question number 67652. So it is haraam for her to differentiate between her sons and daughters, except with the consent of all.

It is important to know the difference between maintenance and gifts. Maintenance is according to need. For the one who needs to get married for example, the father should spend on his marriage, but he does not have to leave behind money for those who are not married; rather it is not permissible for him to do that, because this will come under the heading of gifts and not under the heading of maintenance that the son needs.

Based on that, if you are going to get married and you need some money, then your mother may give you what you need, and she is not obliged to give to the rest of your siblings the same as she gave to you, and she does not have to ask their permission.

With regard to your other sister, your mother should not give her something until she is going to get married and needs the money, at which time she may give her what she needs and no more than that.

See also the answer to question number 119655.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6334. Can perfume be given as a gift to a woman who will go out wearing it in the street?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Can perfume be given as a gift to a woman who will go out wearing it in the street?

Is it permissible to give a bottle of perfume as a gift to another woman, knowing that the recipient will go out in the street wearing this perfume? Will there be any sin on the giver of the gift?.

Praise be to Allaah.

There is nothing wrong with giving perfume to a woman as a gift, because gifts are an expression of love and friendship and the giver will have a reward. If the recipient uses this perfume in a haraam way, then the sin will be on her. But if the giver knows that the recipient would use this perfume when going out to the marketplace, then it is not permissible for her to give it, because that comes under the heading of helping in sin and transgression, and Allaah says (interpretation of the meaning): “but do not help one another in sin and transgression” [al-Maa’idah 5:2]. End quote.

Majmoo’ Fataawa Ibn Baaz (20/62).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6335. Her relative works in a haraam job and gave her some money as a gift

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Her relative works in a haraam job and gave her some money as a gift

Allaah blessed me with a baby girl and one of my relatives gave me a large amount of money as a gift. This relative works as a sound engineer in television (controlling the sound in films and the like).

1.Is it permissible to spend this money on what I need or do I have to get rid of it by giving it to charitable causes (such as feeding the hungry or other charitable deeds)?

2.My husband is in debt and is hard up. Is it permissible to pay off part of his debt with this money?

3.Is it permissible to accept the gift in the first place if it comes from haraam wealth?

4.Is it permissible to accept a gift from a kaafir?.

Praise be to Allaah.

Firstly:

Haraam wealth is of two types: that which is haraam in and of itself, such as wealth that has been stolen or seized by force. It is not permissible to accept this from anyone, because it must be returned to its owner.

(The second type is) that which is haraam because of the way in which it has been acquired, such as money that is taken by means of dealing in riba or doing haraam actions, such as bribes, cheating and payments for singing and dancing. That also includes what you have mentioned of working as a sound engineer for haraam movies and soap operas. This wealth which is haraam because of the way in which it was acquired is haraam only for the one who acquires it. As for the one who takes it from him by permissible means, there is nothing wrong with that, although it is better to refrain from taking it and to err on the side of caution and not benefit from it, especially if not taking it will affect its original owner and make him give up this work.

It was narrated in a saheeh report from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that he was asked about a person who had a neighbour who consumed riba and invited him to eat with him.

He said: Accept his invitation, for the pleasure will be yours and the burden of sin will be his. End quote. Jaami’ al-‘Uloom wa’l-Hukam (71).

Shaykh Ibn ‘Uthaymeen (Allaah have mercy on him) was asked: A man knows that the source of his father's wealth is haraam; can he eat his father’s food? If he does not eat his father's food, is that considered disobedience to his father?

He replied: With regard to the man who knows that his father's wealth is haraam, if it is haraam in and of itself, in the sense that he knows that his father stole this money from someone, then it is not permissible to eat it. If you know that your father stole this sheep and slaughtered it, then do not eat and do not accept his invitation. But if it is haraam because of the way in which it was acquired, such as if he deals with riba or cheats and so on, then eat, and the sin is on him.

The evidence for that is that the Prophet (blessings and peace of Allaah be upon him and his family) accepted gifts and food from the Jews, who are known deal in riba and consume haraam. A Jewish woman gave him a poisoned sheep in Khaybar so that he would die, but Allaah protected him against that until an appointed time. And a Jewish man invited him to eat barley bread and fat, and he accepted his invitation and ate. And he bought food for his family from a Jew, and he and his family ate. So let him eat and the sin is on his father. End quote from Liqa’ al-Baab al-Maftooh (13/188).

Based on that, there is nothing wrong with your accepting this money that has come to you from your relative and benefiting from it.

If you want to give it in charity to your husband who is hard up, he is entitled to charity if he is in debt and hard up, and it is permissible for him to accept your charity, whether the charity is from this money or otherwise.

Zaynab, the wife of ‘Abd-Allaah ibn Mas’ood, said to the Prophet (blessings and peace of Allaah upon him): “O Prophet of Allaah, today you enjoined charity, and I have jewellery that I want to give in charity, but Ibn Mas’ood claimed that he and his children are more deserving that I should give it in charity to them. The Prophet (blessings and peace of Allaah be upon him) said: “Ibn Mas’ood is right: your husband and your son are more deserving that you should give it in charity to them.”

Narrated by al-Bukhaari (1462) and Muslim (1000).

Secondly:

The owner of the haraam wealth has to repent to Allaah and get rid of the haraam wealth that he has left, by spending it on charitable causes, or giving it to the poor and needy, debtors and the like, with the intention of getting rid of it not of giving charity, because Allaah is Good and does not accept anything but that which is good.

Based on that, if your relative gets rid of this money by giving it to your husband to pay off his debts with it, then he will have done good and your husband can accept it. If he gives it without the intention of getting rid of it and he gives you the money and you give it to your husband, there is nothing wrong with that, as stated above, because you have taken it in a permissible manner which is as a gift, and the sin is only on the one who acquired it (unlawfully).

Thirdly:

It is permissible to accept the gift of a kaafir, so as to soften his heart towards Islam or to honour him as a relative, neighbour and the like. The Prophet (blessings and peace of Allaah be upon him) accepted the gift of al-Muqawqas, and the sheep given by the Jewish woman. For more information on that, please see the answer to question number 85108.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6336. If he lets one of his sons live in an apartment for free, is he obliged to treat the rest of his sons equally?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

If he lets one of his sons live in an apartment for free, is he obliged to treat the rest of his sons equally?

I have two daughters and four sons. One of the daughters is married and one of the sons is also married. I built four apartments for the sons to live in for free, on condition that they give the girls their right from the rents, on the basis that each male will have the share of two females. Now my son who is married is living in one of these apartments and he is giving one third of the rent to his married sister only. But does he have to give something to his sister who is not married, and who is under my care at present? Similarly does he have to give to his brothers who are also under my care at present? Please note that they will get similar apartments after they marry, if Allaah wills.

Praise be to Allaah.

Firstly:

It is essential to differentiate between maintenance and gifts. The maintenance that the father spends on his children varies according to their needs. What is spent on a small child is not the same as what is spent on an older child, and the expenses of a child who is studying at the elementary stages is not like the expenses of a child who is studying at the University. The expenses of a daughter are not usually like the expenses of a son.

This includes the expenses of marriage. If a father spends on the marriage of one of his sons, he is not obliged to give something similar to those who are not married, because this comes under the heading of expenses which are given only to the one who needs it. When another one grows up he will arrange his marriage too, and so on.

This may also be said to regard to accommodation. If the father has a house or apartment, and the married son needs it, the father may give it to him for him to make use of it, not to own it, and thus he meets his need. The same applies if he needs a car for example; he may give it to him to drive it but not to take possession of it.

The point is that he may give each son what he needs and what is appropriate for him.

As for gifts which are additional to maintenance, this is where equality and fairness is required and it is haraam to prefer one son over the others. Sons should be given equal gifts, and each male is given a share of two females.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, pointing out the difference between maintenance and giving:

if we assume that one of them is at school and needs expenses for school such as books, exercise books, pens, ink and the like, and the other one does not need that, and he is older than him but he does not need those things, if he gives something to the first one does he have to give something similar to the second?

The answer is that he does not have to do that, because being fair in spending on maintenance means giving each one what he needs. An example of that is if a son needs a ghutrah and cap which costs 100 riyals, and the female needs earrings which cost 1000 riyals. What is fair?

The answer is that what is fair is to buy the headgear for the boy for 100 riyals, and to buy earrings for the girl for 1000 riyals, which is 10 times more than what the boy gets. This is fair.

Another example: if one of them needs to get married and the other does not, what is fair?

The answer is that he should give the one who needs to get married and not to the other. It is to be regarded as a mistake when some people arrange marriages for their sons who have reached the age of marriage, and they have younger sons, so they write in their wills that the sons who are not yet married are to have marriages arranged for them with the costs covered from one third of the will [which it is permitted to bequeath]. This is not permissible, because marriage comes under the heading of meeting needs, and these children have not reached the age of marriage, so making this will in their favour is haraam and should not be executed, because even the heirs are not permitted to execute the will except if they are of the age of maturity and give their consent, in which case each heir may decide to carry out these wishes with regard to his own share. End quote from al-Sharh al-Mumti’ (4/599).

With regard to the obligation of treating children equally in giving, please see the answer to question number 22169.

Secondly:

On the basis of the above, if a person has a son who is married and needs accommodation, there is nothing wrong with giving him permission to live in one of the apartments, whilst retaining ownership of it, and he does not have to give anything to his brothers or sisters. Similarly, you do not have to give them anything, so long as they are not in need of accommodation, either because they are living with you and under your care, or because the daughter is living with her husband.

If the son does not need accommodation, then letting him live in the apartment for free comes under the heading of giving, in which case you have to pay attention to fairness, by giving the rest of his siblings something equivalent to the rent of the apartment, or by making the son pay rent which should go to you, or giving all of his siblings their share of the rent.

If you want to give your children ownership of the apartments, then you have to treat them fairly and give each male twice the share of each female, as in the case of inheritance. It is wrong to give the apartment to the son, for example, and then tell him: Give to your brothers and sisters, or to put it in the ownership of the males and tell them to give to the females, because they may or may not give to them. The fact that the son needs the accommodation -- if he indeed needs it – can be met by letting him live there, without giving him possession. If the father wants to give him possession, then he must treat them all fairly, and it must be documented properly in order to prevent disputes and differences between the children.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6337. Giving the representative money to buy from him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Giving the representative money to buy from him

I have a customer who buys goods from me and he is the representative of a company. I sell him the goods on the basis that if he finds these goods for a lower price, he will return the goods to me or I will give him a discount, but if my price is the same as the market price then I should be the first choice for him to buy from me, on the basis that I will give him some money and he will not include it in his accounts with the company owner. Please advise me, may Allaah reward you.

Praise be to Allaah.

It is not permissible to give the representative any money or gifts, because that comes under the heading of bribery and haraam gifts to workers. He is employed by his company and buying the goods is part of his work for which he is paid a salary; he is acting on behalf of his company when he makes purchases, and any profit or discount that he gets should go back to the company, and it is not permissible for him to take anything of it.

Ahmad and al-Bayhaqi narrated that the Prophet (blessings and peace of Allaah be upon him) said: “Gifts to workers are ghulool (lit. stolen war booty),” meaning a betrayal. The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7021.

“Workers” means employees, so everything that comes to the employee because of his work is a kind of betrayal and haraam.

Al-Bukhaari (7174) and Muslim (1832) narrated that Humayd al-Saa’idi (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) appointed a man from al-Asad who was called Ibn al-Lutbiyyah. When he came he said: This is for you, and this was given to me. The Messenger of Allaah (blessings and peace of Allaah be upon him) stood up on the minbar and praised and glorified Allaah, and said: “What is the matter with an agent whom I send, and he says, ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his father or the house of his mother and see if he is given anything or not. By the One in Whose hand is the soul of Muhammad, no one of you gets anything from it (unlawfully), but he will bring it on the Day of Resurrection, carrying it on his shoulders, even if it is a groaning camel, a lowing cow or a bleating sheep.” Then he raised his arms until we saw the whiteness of his armpits, then he said: “O Allaah, have I conveyed (the message)?” three times.

It may be said here: if this representative sat in his house, he would not be given anything; he is only being given something so that he will buy from you for his company. This may make the employee betray the trust, so he buys from the one who gives him things, even if that which others have is better and more suitable. Hence sharee’ah closes this door. So no gifts should be given to the worker, and nothing should be given to him.

It is very unfortunate that these bribes are widespread nowadays, and people have come up with various kinds of them, even adding to them deceit and lies, so the seller writes a false price for the representative, and a fabricated invoice, to help him betray the trust and acquire haraam earnings, so that he will buy from him again. What we should do is beware of all things that come under the heading of bribery and haraam gifts for workers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6338. Collecting donations to give gifts to poor families at Christmas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Collecting donations to give gifts to poor families at Christmas

In my school it is Christmas time. My school has this Christmas tradition. Every year a classroom gets an adopted family that is poor so they can buy gifts, food, and donate money to them for Christmas. Unfortunately, I have refused to donate any money or give any food for the following reason: -These denotations will be done in the name of christmas, so that when the adopted family receives these donations, they will say "God Bless The Christians".

Am I right for refusing to give donations?

Praise be to Allaah.

It seems that you are referring to the birth of the Messiah (peace be upon him), an occasion which the Christians venerate and have taken as a festival. The festivals of the Christians are part of their religion, and if the Muslims venerate the festivals of the kuffaar by expressing joy and giving gifts, this means that they are imitating them. The Prophet (peace and blessings of Allaah be upon him) said, “Whoever imitates a people is one of them.” Muslims must beware of imitating the Christians in their festivals and of following the customs that belong only to them. You did well and you did the right thing when you did not agree to collect donations for poor families on the occasion of Christmas, so adhere to that and advise your brothers and explain to them that this action is not permissible, because we Muslims have no festivals apart from Eid al-Fitr and Eid al-Adhaa. Allaah has given us these two festivals and we have no need of the festivals of the kaafirs.

Written by Shaykh ‘Abd al-Rahmaan ibn Barraak.

If we Muslims want to give in charity, we can give to those who really deserve it, and we should not aim to do that specifically on the days of the kaafirs’ festivals. We should do that whenever there is a need, and make the most of good and great occasions such as the month of Ramadaan and the first ten days of Dhu’l-Hijjah, and other virtuous occasions when rewards are multiplied. We should also do that at times of hardship, as Allaah says (interpretation of the meaning):

“But he has not attempted to pass on the path that is steep (i.e. the path which will lead to goodness and success).

And what will make you know the path that is steep?

(It is) freeing a neck (slave)

Or giving food in a day of hunger (famine),

To an orphan near of kin.

Or to a Miskeen (poor) cleaving to dust (out of misery).

Then he became one of those who believed (in the Islamic Monotheism) and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.

They are those on the Right Hand (i.e. the dwellers of Paradise)”

[al-Balad 90:11-18]

May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6339. Ruling on lender accepting a gift from the borrower

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on lender accepting a gift from the borrower

Someone borrowed some money from me, and he gave me a gift before he paid back the loan. What is the ruling on my accepting this gift?.

Praise be to Allaah.

If the person who borrowed from you was in the habit of giving you gifts before the loan, such as if he was a friend or relative of yours etc, then there is nothing wrong with your accepting the gift in that case, because it had nothing to do with the loan.

But if this person was not in the habit of giving you gifts, it is not permissible for you to accept it, because it may be because of the loan, and if you accept it you may fall into riba (usury), because the basic principle regarding loans is that “Every loan which brings a benefit is riba,” and this loan will have brought you a benefit. See questions no. 30842 and 39505.

Also: he may be giving it to you to make you agree to delay asking for repayment, which is also a kind of riba.

This is indicated by the report narrated by Ibn Maajah (2432) from Yahya ibn Abi Ishaaq who said: I asked Anas ibn Maalik: What if man gives his brother a loan, then (the borrower) gives him a gift? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If any one of you borrows something then he gives (the lender) a gift or gives him a ride on his riding-beast, he should not accept the gift or the ride, unless they used to treat each other in that manner beforehand.” Classed as hasan by Shaykh al-Islam Ibn Taymiyah in al-Fataawa al-Kubra, 6/159.

Ibn Sireen narrated that ‘Umar (may Allaah be pleased with him) lent Ubayy ibn Ka’b (may Allaah be pleased with him) ten thousand dirhams, and Ubayy ibn Ka’b gave him a gift of some fruit from his land, but he returned that to him and did not accept it. Ubayy came to him and said: “The people of Madeenah know that I grow some of the best fruit and I have no need of it, so why did you refuse my gift?” Then later on he sent him (some fruit) and he accepted it. Ibn al-Qayyim said: ‘Umar refused it because he thought that the gift was because of the loan. When he realized that it was not because of the loan, he accepted it. This is the decisive answer concerning the issue of accepting a gift from a debtor.

Al-Bukhaari narrated in his Saheeh (3814) that Abu Burdah said: I came to Madeenah and met ‘Abd-Allaah ibn Salaam (may Allaah be pleased with him). He said to me: “You are in a country where the practice of Riba (i.e. usury) is prevalent; so if somebody owes you something and he sends you a present of a load of chopped straw or a load of barley or a load of fodder then do not take it, as it is Riba.”

This view was narrated from several of the Sahaabah. Ibn al-Qayyim said in I’laam al-Muwaqqi’een (3/136): It was narrated from more than one of them (i.e., the Sahaabah) – such as Ubayy ibn Ka’b, Ibn Mas’ood, ‘Abd-Allaah ibn Salaam, Ibn ‘Umar and Ibn ‘Abbaas – that they forbade the lender to accept a gift from the borrower, and they regarded accepting it as riba.

Al-Shawkaani said in Nayl al-Awtaar (6/257):

The point is that if gifts, loans etc are given for the sake of delaying payment of the loan, or as a bribe to the one who gave the loan, or so that the one who gave the loan will benefit as a result of his loan, that is haram, because it is a kind of riba or bribe. But if that is because the lender and borrower used to do that before this loan, then there is nothing wrong with it. If that is not done for any obvious purpose then it seems that the general prohibition should apply in this case.

Some of the scholars are of the view that it is permissible for the lender to accept a gift from the borrower, but it is better not to do so, to be on the safe side. Ibn al-Qayyim said in I’laam al-Muwaqqi’een (3/136): The Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the way of his companions is more deserving of being followed.

I say:

Is there any other solution apart from refusing the gift or falling into riba?

The answer is: Yes. If you insist on accepting the gift, you have two choices: you can respond in kind, giving something of equal or greater value, or you can regard it as part of the debt and waive the value of the gift from the amount owed.

Sa’eed ibn Mansoor narrated in his Sunan from ‘Abd-Allaah ibn ‘Umar that a man came to him and said: I lent money to a man whom I do not know and he gave me a valuable gift. He said: Give his gift back to him, or count it as part of the repayment.

Sa’eed ibn Mansoor also narrated that Saalim ibn Abi’l-Ja’d said: A man came to Ibn ‘Abbaas and said: I lent twenty dirhams to a man who sells fish and he gave me a fish which I estimated was worth thirteen dirhams. He said: Take seven dirhams from him.

See al-Fataawa al-Kubra by Ibn al-Qayyim, 6/159.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (9/61):

If someone were to say: So long as this is haraam, why shouldn’t he just give it back in the first place?

We say: because he may feel too shy or embarrassed to return it, or he may hurt his companion deeply if he gives it back. So we say: Take it, and plan to repay him with a gift of equal or greater value, or to deduct its value from the loan. There is nothing wrong with this.

What we have stated above about it being haraam applies if the gift is given before the loan is paid off. If it is given after the loan is paid off, there is nothing wrong with accepting it.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (9/59):

If he is given a gift shortly after the loan is paid off or a long time after that, it is permissible.

See al-Mughni, 6/437; al-Sharh al-Mumti’, 9/59-61.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6340. How to write a will

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

How to write a will

I checked in the Holy Quran in regards as how to make a will. It's kind of complicated for me, that's why I am hoping you can help me Insha Allah.

Can you please advise on how to make an islamic will for a married woman. 1. Personal savings account. 2. Home & other realestate investment shared with spouse. Personal belongings such as jewelries etc..I have a husband, father,brothers, sisters, nephews and nieces.Can you specify for me how to distribute everything.Does everything needs to be distributed in shares or can I give some things to a favorite niece for example just because I want to.would that be going against the quranic law?

I look forward to your reply. Please try to reply to my email adress personally because I really need to know this. I know making a will is very important islamically and I want to do it correctly.

Praise be to Allaah.

There is a difference between a will and a gift. Property that is willingly given away whilst one is alive is considered to be a gift, which does not come under the same rulings as a will. But it should be noted that it is not permissible for a person to give a gift to some of his children and not others, or to prefer some of them over others in gift-giving. Rather they must be treated fairly, because of the hadeeth of al-Nu’maan ibn Basheer, who said that his father brought him to the Prophet (peace and blessings of Allaah be upon him), when he gave him a gift, to ask the Prophet (peace and blessings of Allaah be upon him) to bear witness to it. The Prophet (peace and blessings of Allaah be upon him) asked, “Have you given something similar to all your children?” He said, “No.” He said, “Then take it back.” Then he said: “Fear Allaah and treat your children fairly.”

(Narrated by al-Bukhaari, al-Hibbah, 2398)

With regard to the will, this is instructions on how (one’s property) is to be disposed of after one’s death, or how it is to be given away after one’s death.

The evidence that this (writing a will) is prescribed in Islam is to be found in the Qur’aan and Sunnah, and the consensus of the scholars. Allaah says (interpretation of the meanings):

“It is prescribed for you, when death approaches any of you, if he leaves wealth, that he makes a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqoon (the pious)”[al-Baqarah 2:180]

“(The distribution in all cases is) after the payment of legacies he may have bequeathed or debts”[al-Nisa’ 4:11]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah was being generous to you when He allowed you to give one-third of your wealth (in charity) when you die, to increase your good deeds.”

(Narrated by Ibn Maajah, al-Wasaayaa, 2700; classed as hasan by al-Albaani in Saheeh Sunan Ibn Maajah, no. 2190)

The scholars agreed that this is permissible.

And it (writing a will) may be obligatory with regard to the dues of others where there is no proof, lest they be lost or neglected, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for any Muslim who something to will to stay for two nights without having his last will and testament written and kept ready with him.” (Narrated by al-Bukhaari, al-Wasaayaa 2533). And it is mustahabb for a man to will that some of his wealth be used for charitable purposes, so that the reward for that may reach him after his death. So Allaah granted permission for a person to dispose of one third of his wealth for that purpose when death approaches.

It is permitted to write a will concerning one third or less. Some of the scholars said it is preferable for it to be less than one-third, and the will does not apply to any of the heirs, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no will for the heirs.” (narrated by al-Tirmidhi, al-Wasaayaa, 2047; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, no. 1722). If the will is intended to harm the heirs or make things difficult for them, then that is haraam, because Allaah says (interpretation of the meaning):

“so that no loss is caused (to anyone)”[al-Nisaa’ 4:12]

The will comes into effect when the person dies. It is permissible for the person who writes the will to revoke it or cancel it or revoke part of it. Carrying out the will is an important matter which was confirmed by Allaah and mentioned before other things, and there is a stern warning issued to those who change it.

With regard to the distribution of personal belongings, he does not have the right to state how they should be distributed after he dies, because the share of each heir has been defined by Allaah, and He has explained who inherits and who does not inherit. So it is not permitted for any person to transgress the limits set by Allaah, because Allaah has warned against doing that. Allaah says in Soorat al-Nisaa’ (interpretation of the meaning):

“Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half. For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth. (The distribution in all cases is) after the payment of legacies he may have bequeathed or debts. You know not which of them, whether your parents or your children, are nearest to you in benefit; (these fixed shares) are ordained by Allaah. And Allaah is Ever All-Knower, All-Wise.

In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debts. In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts. If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third, after payment of legacies he (or she) may have bequeathed or debts, so that no loss is caused (to anyone). This is a Commandment from Allaah; and Allaah is Ever All-Knowing, Most-Forbearing.

These are the limits (set by) Allaah (or ordainments as regards laws of inheritance), and whosoever obeys Allaah and His Messenger (Muhammad) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.

And whosoever disobeys Allaah and His Messenger (Muhammad), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”[al-Nisaa’ 4:11-14]

And Allaah knows best.

For more information, see al-Mulakhkhas al-Fiqhi by Saalih al-Fawzaan, 2/172-182

There is no reason why you should not give your nephews and nieces whatever you want of your wealth whilst you are alive. As they are not your own children, you are not obliged to give to them all equally. You can give gifts to those whom you love and to whomever you wish, or to whoever among them is in need according to his or her need. Try to give to those who are religiously committed in ways that will help them to obey Allaah. It is also permitted to bequeath to them one-third or less of your wealth so long as they are not your heirs. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6341. He gave her gifts to marry him; can he ask for the gifts to be returned if she refuses to marry him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He gave her gifts to marry him; can he ask for the gifts to be returned if she refuses to marry him?

I was engaged and my fincee gave me gifts and an amount of money to buy gold and the rest for going out (he is not from my country). Then I refused to marry him and asked to break the engagement, but he insisted on continuing. After all he asked for all what he gave me. Am I obliged to return the gold only, or all the gifts? Considering that I didn’t ask him for these, and some of them is no longer in my possession. Also, must I return the money he gave me, although he used it with me?.

Praise be to Allaah.

If a man proposes marriage to a woman and offers her gifts to marry him, then she refuses to marry him, he has the right to ask her to give back the gifts that he gave her.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (5/472): Even if the gifts were given before the marriage contract (nikaah) and they had promised marriage but then they gave the girl in marriage to someone else, he may take them back. End quote.

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (8/296), after quoting the words of Shaykh al-Islam: I say: This is something concerning which there is no doubt.

The great scholar al-Zarkashi al-Shaafa’i said in his book al-Manthoor fi’l-Qawaa’id al-Fiqhiyyah (3/269): If he proposes marriage to a woman and she accepts, and he brings them a gift then she does not marry him, then he may take back what he gave to her, because he only gave it on the basis that they were going to give her to him in marriage, and that did not happen. End quote.

Thus it is clear that the sister who is asking this question has to give back to this man everything that he gave to her, so long as she is the one who refused to marry him. Whatever of his gifts is still present should be returned and whatever has been used up or damaged should be replaced, or its value should be given.

The great scholar al-Jamal al-Shaafa’i said in his commentary on Sharh Manhaj al-Tullaab (4/129): It should be returned to him if it is still present and it should be replaced if it has been used up or damaged. End quote.

The great scholar al-San’aani said in Subul al-Salaam (2/220): That which was given before the marriage contract is permissible and he may take it back if it is still present; this applies to items that are usually given to be used up. But with regard to items that are not usually used up, he may ask for their value if they are damaged, unless they refuse to go ahead with the marriage, in which case he has the right to ask for its value in both scenarios. End quote.

i.e., if they refused to give her to him in marriage, he may take back the value if they have used up what they took from him, whether the items that he gave were consumable or not. This applies to items that the sister has consumed. But what he consumed himself he has no right to ask her for its value.

It should be noted that the man is a stranger to his fiancée and it is not permissible for him to be alone with her or to shake hands with her or go out with her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6342. Ruling on buying by hire-purchase

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on buying by hire-purchase

A contract has taken place regarding a commodity by renting it for sixty months; cheques are signed for these sixty months. The contract includes an advantage which is: if you pay the rent before the first day of every new month, it will be considered paid for 3 months. While if you pay after the first day of the month then it will be considered paid for only one month. After paying all the cheques off, this commodity will be considered yours. Is this contract legal Islamically? Is Riba involved in it at all?.

Praise be to Allaah.

Firstly:

This contract is a form of hire-purchase, concerning which a statement has been issued by the Islamic Fiqh Council, stating that it is permissible if the rental contract is accompanied by a separate contract giving the item to the renter so long as he pays off all the rent, or a promise to give it to him after he has paid all the rent. End quote.

See the text of the statement in full in Fiqh al-Nawaazil by Dr. Muhammad Hasan al-Jeezaani (3/301).

Giving something for free subject to a condition has been ruled to be valid by some scholars. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). But that is subject to the condition that the contract of giving is separate from the rental contract, which states that the item is to be rented for a certain amount of money, for a certain length of time, then states that it is to be given subject to certain conditions, such as saying: The two parties agree that the first party (the company for example) will give the second party (the customer) the item for free, if he pays off the instalments that he owes.

It is also essential that the rental be a real rental and not just a cover for selling. So the one who rents it out is liable for the rented item, not the one who is paying rental for it. Similarly the costs of basic maintenance other than running costs are to be borne by the one who rents it out, not the one who is paying rental for it, for the duration of the rental period. This is different from a sale, when the liability and mantenance are all borne by the purchaser because he takes possession of the item as soon as the contract is completed.

Secondly:

What you say about “If payment is made before the first day of every month, it will be considered paid for 3 months, while if you pay after the first day of the month then it will be considered paid for only one month” is known to the fuqaha’ as “waiver with early payment”, i.e., if the borrower hastens to pay what he owes, some of the debt will be waived for him.

If you hasten to pay off the debt ahead of time, two instalments of the amount you owe will be waived for you.

The fuqaha’ differed as to whether this is valid or not. Most of them are of the view that it is not permissible, because it is akin to riba. Ahmad and al-Shaafa’i, according to one of their two views, were of the view that it is permissible, and this is the most correct view. For a detailed discussion on that, please see the answer to question no. 13945.

In a statement issued by the Islamic Fiqh Council it says: Waiving part of the debt that is not due yet, whether it is at the request of the lender or the borrower, which comes under the heading of “waiver with early payment”, is permissible according to sharee’ah, and it does not come under the heading of forbidden riba so long as it is not based on prior agreement. End quote from Majallat Majma’ al-Fiqh (2/217).

Hence it is known that this form of waiver with early payment is not permissible, because there was prior agreement to that at the time when the contract was drawn up.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6343. Programmers saying: “If you like this program then you can donate to the programmer”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Programmers saying: “If you like this program then you can donate to the programmer”

Computer programmers employ different techniques to sell their programs. One of them is to make the program available for all to use for free. They may add an account number and say: “if you like the program you can donate to the programmer on account number…” and if it is a website they write: “donate to the website”. Is this considered an immoral method of selling, a gift, or taken out of embarrassment?.

Praise be to Allaah.

This kind of gift is subject to some conditions, which is his saying: If you like this program then you can donate to the programmer. This condition clearly shows that this is not a sale, because the word donation means that the owner or programmer is not stipulating that the user of the program should pay a specific amount in return for using it.

Based on this, this condition makes this transaction a gift.

A gift may become a sale if the giver stipulates that the recipient has to give him a certain amount of money, for example, in return for the gift.

Ibn Qudaamah said in al-Mughni (5/398): If a specific reward is stipulated in return for the gift, that is valid, as was stated by Ahmad, and it comes under the same ruling as sales. End quote.

Thus it is clear that there is nothing wrong with using this program, without paying anything, and that is not an invalid transaction, and it is not like taking people’s money by means of embarrassment, because there is no room for embarrassment or shyness here. The owner of the program cannot see the user and he does not know him, so it cannot be imagined that he would feel embarrassed before him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6344. His friend works in the airport and is going to get him a ticket for free – should he accept it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

His friend works in the airport and is going to get him a ticket for free – should he accept it?

One of my friends works in the airport and he promised that he would bring me a ticket for free at the airline’s expense, but I do not work there. Is it permissible for me to use this ticket or not? If he brings it to me, what should I do? Should I refuse it?.

Praise be to Allaah.

If your friend is going to obtain this ticket in a permissible manner, such as if it is given to him by the airline company without him telling lies, offering a bribe or playing any tricks, then there is nothing wrong with your accepting it from him.

But if he is going to obtain it by some haraam means, then you should not accept it; do not help him in doing something haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6345. She is helping her parents from her salary without her husband’s knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

She is helping her parents from her salary without her husband’s knowledge

I am a married woman with three children. I work in a company and I get a monthly salary from which I contribute to household expenses, i.e., I help my husband. My question is: my father is 84 years old and my mother is 76, and I am their only daughter. I help them from my monthly salary without my husband’s knowledge, even though he would not object to that. What is the Islamic ruling on that?.

Praise be to Allaah.

If there was no condition stipulated by your husband that you may work provided you spend all or part of your salary on household expenses, then the salary that you get or the amount that is left after you pay the amount that your husband stipulated you should pay, is your property and it is permissible for you to spend it in any way that is halaal, and you do not have to ask your husband’s permission with regard to that. But if you do that so as show respect to him, that is better.

Helping one’s parents is one of the greatest acts of kindness and goodness, and it comes under the heading of upholding ties of kinship that increases one’s lifespan and brings blessing in one's provision, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever would like his rizq (provision) to be increased and his life to be extended, should uphold the ties of kinship.” Narrated by al-Bukhaari (5986) and Muslim (2557).

Based on that, there is nothing wrong with what you are doing by helping your parents with part of your salary without your husband’s knowledge, especially since you say that he does not mind, but if you think that telling him will make him feel respected, then that is better.

We ask Allaah to reward you for this help and to bless your wealth and your work for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6346. They are going to buy a house – should they put it in his name or hers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

They are going to buy a house – should they put it in his name or hers?

I intend to buy a building with six apartments to rent them out. Should I register it in my name or in the name of my wife, knowing that I will pay half of the money and my wife will pay the other half? I have no objection to putting the building in her name and she has no objection to putting it in my name. But from the shar’i point of view, which is better?.

Praise be to Allaah.

A man may give whatever he wants of his wealth to his wife, and the wife may give whatever she wants of her wealth to her husband, as Allaah says (interpretation of the meaning):

“And give to the women (whom you marry) their Mahr (obligatory bridal-money given by the husband to his wife at the time of marriage) with a good heart; but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

If you willingly give your half to your wife, and register the building in her name, then she will be the sole owner of it.

If she willingly gives you her share, then register the building in your name.

But if each of you wants to keep his or her own part, then register it in both your names.

The point is that the registration should reflect the real situation. That is what is best, so as to protect your rights and avoid conflict.

If the building has to be registered in the name of one person only, then the other partner may protect his or her rights by having an official document that states that and is signed by witnesses.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6347. How to treat children fairly with regard to spending and gift-giving?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

How to treat children fairly with regard to spending and gift-giving?

How can a father treat his children fairly with regard to giving gifts to males and females? If one of his sons works with his father, how should he treat him?.

Praise be to Allaah.

Fair treatment between males and females means treating them fairly as enjoined by Allaah in the verse (interpretation of the meaning): “Allaah commands you as regards your children’s (inheritance): to the male, a portion equal to that of two females” [al-Nisa’ 4:11]. So if you give the male two riyals, give the female one. But fairness in spending means giving each one what he needs. A female may need clothes worth two hundred riyals whilst the male needs a hat worth ten riyals. Whatever the case, give him what he needs and give her what she needs, such as if one of them needs to get married, then arrange his marriage and do not give the others something of equal value, except those who have reached the age of marriage – arrange their marriages too. This is the issue of spending and maintenance. Fairness in this case means giving each one what he needs.

As for giving voluntary gifts, fairness means giving the male twice what you give to the female, as stated above, as Allaah has decreed their shares in inheritance to be.

As for the one who works with his father in trade or in agriculture, if he gives that voluntarily and seeks his reward with Allaah, then reward in the Hereafter is good. But if he says: I want a share in this world like my brothers, each one of them works for himself and invests his money, then his father should give him this, either as a monthly salary or as a share of the proceeds. But he should treat him like a non-relative, if someone like him would be given a salary of one thousand riyals, then he should give him one thousand riyals per month, and if he would be given one-third of the profits or of the harvest, then he should give him one-third, and so on. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab al-Maftooh (2/63).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6348. If he gives his son a car, does he have to give the same to his daughter too?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

If he gives his son a car, does he have to give the same to his daughter too?

I have two sisters, one of whom is married and the other is still in school. When my sister got married, my father helped her by selling another apartment that he owned. A few years later, Allaah made things easier for us. Now I am at the age to get married, and my father has started to give me things I need to get married. A car has become one of the essentials in my case, and my father gave me his car. Is this fair? If the answer is no, should my father give my married sister a sum of money?.

Praise be to Allaah.

Firstly:

It is obligatory to treat children fairly in giving gifts, and it is haraam to show preference to some over others, unless that is for a legitimate reason, such as need, as is explained in the answer to question no. 22169.

A gift is something that a father gives as a present to his children. As for maintenance, that depends on the child’s needs, and it is not essential to give each one the same. Whoever is in need of maintenance may take it, and whoever does not need it should not take it. It is well known that maintenance of a minor is not like maintenance of a grown-up, and the maintenance of one who is studying at the primary level is not like maintenance of one who is studying at university, and maintenance of a girl is not usually like maintenance of a boy. That includes maintenance with regard to marriage – a father may give to one who is about to get married what he does not give to one who is not about to get married.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If we assume that one of them is in school and needs support with regard to his schooling, such as books, exercise books, pens, pencils and the like, and the other one does not read, and he is older than him but he is not in need, if he gives to the former must he also give to the latter?

The answer is that he does not have to, because fairness in maintenance means giving each one what he needs.

For example: if a male child needs a ghutrah (head cover) and skullcap that cost one hundred riyals, and a female needs earrings that cost one thousand riyals, what is fair?

The answer is: What is fair is to buy the headgear worth one hundred riyals for the boy and to buy earrings for the girl that are worth ten times more than what he bought for the boy; this is proper.

Another example: if one of them needs to get married and the other does not need that, what is fair?

The answer is that he should give to the one who needs to get married and not to the other. Hence it is regarded as a mistake to do what some people do, when they have married off those of their children who have reached marriageable age, and they have younger children, so they write in their will, “My children who are not yet married are to be married off using one-third of my estate.” This is not permissible, because marriage comes under the heading of meeting needs and these children have not yet reached marriageable age, so bequeathing this wealth to them is haraam and the bequest should not be carried out. Even for the heirs, it is not permissible to carry out this bequest except for those who have reached puberty and are of sound mind. If that is allowed there is nothing wrong with it with regard to his share of the estate. End quote from al-Sharh al-Mumti’ (4/599).

Based on that, if the car is something that you clearly need, and you cannot afford to buy one, then this comes under the heading of maintenance, and your father does not have to give your sister something similar or of similar value. If you do not have any real need for it, or you have enough money to buy a car yourself, then what your father has given you comes under the heading of a gift, and in that case he has to treat all his children fairly, and give the daughter half of what he gave to his son, because fairness between them means giving them in the same manner as the inheritance is divided, according to the more correct of the two scholarly opinions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6349. If a father needs money, can he take money that his son has earned in a café?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

If a father needs money, can he take money that his son has earned in a café?

Can my father and mother who are in desperate need take money from my brother who owns a café in which people play cards and smoke the narghileh?.

Praise be to Allaah.

Firstly:

A father may take whatever he needs from his son’s wealth, so long as that will not harm the son.

That is because of the report narrated by Ibn Maajah (2291) and Ibn Hibbaan in his Saheeh from the hadeeth of Jaabir, and by Ahmad (6902) from the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), according to which a man said: O Messenger of Allaah, I have wealth and a son, and my father wants to take all my wealth. He said, “You and your wealth belong to your father.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

This taking is subject to conditions that were stipulated by the fuqaha’. Ibn Qudaamah (may Allaah be pleased with him) said: The father may take from his son’s wealth whatever he wants, and it becomes his, whethere the father needs what he takes or does not need it, whether the son is a child or an adult, subject to two conditions:

1- That he does not treat the son unfairly or harm him, and he does not take anything that his son needs.

2- That he does not take his son’s wealth and give it to another son. This was stated by Ahmad, because it is forbidden to single out one of his sons for giving from his own wealth, so it is more forbidden to single out one of his sons for giving from another son’s wealth. It was narrated that Masrooq gave his daughter in marriage for ten thousand, then he took it and spent it for the sake of Allaah, and he said to the husband: Provide your wife’s trousseau.

Abu Haneefah, Maalik and al-Shaafa’i said: He does not have the right to take from his son’s wealth anything but what he needs, because the Prophet (peace and blessings of Allaah be upon him) said: “Your blood and your wealth are scared to you, as sacred as this day of yours in this month of yours.” Agreed upon. End quote from al-Mughni (5/395).

There is a report which supports the view of the majority, that it is conditional upon the father’s need. Al-Haakim (2/284) and al-Bayhaqi (7/480) narrated that ‘Aa’ishah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your children are a gift from Allaah to you, ‘He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills’ [al-Shoora 42:49]. They and their wealth are yours if you need it.” This hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah (2564).

If the father needs money, he may take from his son’s wealth, and spend it on himself and his dependents, so long as that will not harm the son, and he should not take something that the son needs, like his car that he drives and so on. See also question no. 9594.

Secondly:

Smoking narghileh pipes is haraam, and the money that is earned from that is also haraam, but if there are things in the café that it is permissible to eat or drink, such as tea, coffee and so on, then the money that your brother earns from the café is regarded as mixed wealth, which includes both halaal and haraam. If that is the case, it is permissible for others to eat from it, if they interact with its owner by buying, selling, accepting gifts and so on, although it is better to refrain from dealing with him and taking his wealth. But as your father needs this money, there is no sin on him if he takes from him, but he should also advise his son to fear Allaah, may He be exalted, and stop dealing in haraam things.

Al-Dasooqi (may Allaah have mercy on him) said: If most of a person’s wealth is halaal and a little of it is haraam, then it is permissible to deal with him, lend him money or borrow from him, and eat from his wealth. But if most of his wealth is haraam and a little of it is halaal, then Ibn al-Qaasim is of the view that it is makrooh to deal with him, lend him money or borrow from him, and eat from his wealth, and this is the correct view. But if all his wealth is haraam, then it is not allowed to deal with him and lend him money or borrow from him, or enter into any other financial transactions with him. End quote from Haashiyat al-Dasooqi (3/277). See also question no. 45018.

With regard to the ruling on playing cards, please see question no. 12567 and 321.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6350. Ruling on the children of the mujaahideen who fought against French colonialism taking money from the state

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on the children of the mujaahideen who fought against French colonialism taking money from the state

In one of the Muslim Arab countries, the state gives a stipend to the daughters of those who took part in the revolution against French colonialism and were killed in battle. Is this stipend halaal? Whether this woman needs this money or not? Or is it regarded as consuming people’s wealth unlawfully, because in this country there are others who are in need and are poor?.

Praise be to Allaah.

What the Muslims did by striving in jihad against the hated French colonialism is a great deed, and we ask Allaah to have mercy on those of them who were killed, and to accept them as martyrs.

Everyone who took part in this jihad of the Muslims deserves to be praised, and what the state has done of honouring them and their children is one of its responsibilities towards these heroes. They are the ones who deserve to be honoured, not the players, actors and singers whom most nations – unfortunately – hasten to honour and bestow gifts upon.

Based on that, this does not come under the heading of consuming people’s wealth unlawfully, rather it is one of the duties of the state. But the state should also take care of the poor and needy. It should give to them, honour them and ensure work and provision for them. If they fall short in that, it does not mean that what the mujaahideen and their children take from the state is haraam.

The Prophet (peace and blessings of Allaah be upon him) commanded the one who was given wealth by the ruler or the state, without him asking for it or hoping for it, to accept it.

If he is in need, he may spend it on himself and his family, and benefit from it. If he does not need it, then he should benefit his poor and needy brethren with it by giving it in charity. Thus he will benefit his brothers and benefit himself with the reward for charity.

Al-Bukhaari (7164) and Muslim (1045) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to give wealth to ‘Umar ibn al-Khattaab (may Allaah be pleased with him),and ‘Umar would say to him: O Messenger of Allaah, give it to one who is more in need of it than me. The Messenger of Allaah (S) said to him: “Take it and keep it or give it in charity. Whatever comes to you of this wealth when you are not hoping for it or asking for it, take it, otherwise do not hanker after it.”

Based on this, those about whom you ask may take this money. If they are in need of it, they may benefit from it, and spend it on themselves and their families. If they are well off and do not need it, then they should give it in charity, and that will be provision for them in the Hereafter, as well as benefiting their needy brothers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6351. Giving a gift to a Qur’aan teacher

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Giving a gift to a Qur’aan teacher

Is a gift that a person gives to his Qur’aan teacher in the mosque regarded as a kind of bribe, knowing that it is in return for teaching only and is not for the sake of certificates or grades, rather it is a gesture of respect and appreciation, and no more than that? What is the Islamic ruling on this matter?.

Praise be to Allaah.

Gifts given to a Qur’aan teacher are subject to further discussion, as follows:

Firstly: if the teacher is teaching a number of students, and he gives them certificates and grades, it is not permissible for him to accept a gift from any of them, because that usually leads to him becoming biased towards that student and preferring him over others, and the others becoming resentful.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: some of the female students give their teachers gifts on special occasions. In some cases the teacher is teaching (the giver) now, and in some cases she is not teaching her now but it is possible that she will teach her in the coming years, and in some cases it is not possible that she will teach (the giver) because she has already graduated. What is the ruling in these cases?

He replied:

In the third case there is nothing wrong with it. As for the first two cases, that is not permissible, even if the gift is for having a baby or something else, because this gift may lead to the teacher showing bias.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked about a teacher working in a Qur’aan memorization school which belongs to al-Jamaa’ah al-Khayriyyah li Tahfeez al-Qur’aan il-Kareem (Charitable organization for memorization of the Qur’aan) does not receive any payment for her teaching. At the end of the school year, after the certificates have been given to the students, they may give her a gift of gold or something similar. What is the ruling on her accepting this gift? Refusing the gift would break her students’ hearts and upset them, especially since she has given gifts to them.

He replied: If a student has completed her studies and will be leaving the school, there is no bribery in this case. But if the teacher-student relationship will continue, there is the fear that this gift may cause the teacher to be biased in favour of that student, so that she may overlook her mistakes and not be fair to her and the other students.

Thirdly:

If there is not a number of students among whom there is competition and he is trying to treat them all fairly, such as if the teacher is teaching a student on his own, then the issue of this student giving him a gift is different in that case. Some scholars said it is not allowed, quoting as evidence the hadeeth of the bow, which was narrated by Abu Dawood from ‘Ubaadah ibn al-Saamit who said: I taught writing and the Qur’aan to some of ahl al-suffah, and one of them gave me a bow. I said: It is not money, and I will shoot with it (in jihad) for the sake of Allaah. I will go to the Messenger of Allaah (peace and blessings of Allaah be upon him) and ask him about it. So I went to him and said: “O Messenger of Allaah, one of the men to whom I taught writing and Qur’aan has given me a bow. It is not money, and I will shoot with it (in jihad) for the sake of Allaah.” He said: “If you would like to be given a necklace of fire, then accept it.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Some of them said it is permissible if it is given willingly on the part of the student. They quoted as evidence reports which may be taken as meaning that it is permissible to accept payment for teaching Qur’aan, such as the words of the Prophet (peace and blessings of Allaah be upon him) in the story of the one who was stung by a scorpion: “Among the most lawful of payments that you accept is for the Book of Allaah.” Narrated by al-Bukhaari (5737). If payment is permitted, then a gift is more likely to be permissible.

They interpreted the hadeeth of ‘Ubaadah which is quoted above (the hadeeth of the bow) as having happened at a time when the people were in need of those who could teach them Qur’aan, so this was a measure aimed at preventing people from putting a price on the teaching of Qur’aan lest the poor among the Muslims be deprived of it. This may be supported by the fact that is mentioned in the hadeeth itself, that the people who were taught were ahl ahl-suffah, and ahl al-suffah were poor people who lived on people’s charity, and they deserved to be given money, not have it taken from them.

Ibn Muflih (may Allaah have mercy on him) said in al-Adaab al-Shar’iyyah (1/298): Our companions said concerning the teacher: if he is given something unconditionally, it is permissible. This is what may be understood from the words of Ahmad. Some of the scholars regarded it as makrooh because of the hadeeth of the bow.

In Haashiyat al-Qalyoobi wa ‘Umayrah (4/304) it says: It is mustahabb for a mufti, teacher of Qur’aan and preacher to accept a gift if it is given purely for the sake of Allaah, otherwise it is better for him not to accept it, rather it is haraam if he does not know that it is given willingly. End quote.

For more information on the permissibility of accepting payment for teaching Qur’aan, please see the answer to question no. 20100.

Based on the above, if this teacher does that which is better, and does not accept gifts from her students, then may Allaah reward her with good. She should beware of accepting gifts, for people by their nature are inclined to favour those who treat them kindly, which may lead to preferring and favouring some students, whether one realizes it or not.

We ask Allaah to guide us and help us to memorize His Book and act in accordance with it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6352. Accept a gift even if it is humble

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Accept a gift even if it is humble

If someone gives a gift and i do not like it, is it permissible to give it back to the person who gave it and to say that I did not like it and the gift was of cheaper quality than what we normally give to that person? The person who gave the gift is quite well off and can afford much more than he gave.

Praise be to Allaah.

Humility is one of the best and noblest of characteristics; it is the attitude of the Prophets and Messengers, and the way of the close friends of Allaah and the righteous. That is being kind to people, lowering the wing of humility to them and trying to meet their needs and wants.

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The most perfect of the believers in faith is the one who is best in attitude and humble, who get along with others and others get along with them, and there is no good in the one who does not get along with others and they do not get along with him.”

Narrated by al-Tabaraani in al-Awsat (2/268); classed as hasan by al-Albaani in al-Silsilah al-Saheehah (751).

One of the greatest qualities of those who are humble is that they accept gifts no matter what their value, and they do not look at their value or whether the giver could have afforded something better than that, rather one should accept it and appreciate it, and feel that the true gift is the love that motivated them to give, not the value of the gift.

The leader of mankind, the Seal of the Prophets and Messengers, our Beloved Muhammad (peace and blessings of Allaah be upon him), despite his high status and lofty position, would accept a gift even if it was a sheep’s foot or a drink of milk.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said:

“If I were invited to a meal of a sheep’s foot I would accept, and if I were given a sheep’s foot as a gift, I would accept.”

Narrated by al-Bukhaari (5178).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (9/245-246):

The karaa’ (translated here as sheep’s foot) is the narrow part of the leg and the words refers to the feet of cows and sheep, as opposed to the hooves of camels and horses.

This hadeeth is indicative of the good attitude of the Prophet (peace and blessings of Allaah be upon him) and his humility, and his desire to make people happy by accepting gifts and responding when a man invited him to his home, even if he knew that what he was inviting him to was something small. This is encouragement to keep in touch with one another, love one another, make friends with one another, and accept invitations great and small, and to accept gifts likewise. End quote.

Al-‘Ayni (may Allaah have mercy on him) said in ‘Umdat al-Qaari (13/128):

Ibn Battaal said: The Prophet (peace and blessings of Allaah be upon him) referred to sheep’s feet in order to encourage us to accept gifts no matter how small in value, so that one would not be discouraged from exchanging gifts by the scorn of the one to whom the gift is given. End quote.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) would accept gifts and reciprocate for them. Narrated by al-Bukhaari (2585).

Indeed, his acceptance of gifts was one of the signs of his Prophethood for the people who followed previously-revealed Books. Salmaan al-Faarisi (may Allaah be pleased with him) recognized him by that, as is told in the story of how he came to Islam, as narrated in the Musnad of Imam Ahmad (5/441). We have quoted this story previously on our site in the answer to question no. 88651.

Umm al-Fadl gave the Prophet (peace and blessings of Allaah be upon him) a drink of milk and he accepted it, as narrated in al-Bukhaari (1658) and Muslim (1123). Abu Talhah give him the haunch of a rabbit and he accepted it, as narrated by al-Bukhaari (2572) and Muslim (1953). It is almost impossible to list all the occasions on which the Prophet (peace and blessings of Allaah be upon him) accepted people’s gifts, no matter how small.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say:

“O Muslim women, no woman should look down on a gift given by her neighbour, even if it is the meat from a sheep’s foot.” Narrated by al-Bukhaari (2566) and Muslim (1030).

Indeed it was narrated from the Prophet (peace and blessings of Allaah be upon him) that it is forbidden to refuse a gift.

‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said:

“Accept invitations, do not refuse gifts and do not beat the Muslims.”

Narrated by Ahmad in al-Musnad (1/404), and classed as hasan by the editors of al-Musnad. It was classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (6/59).

Ibn Hibbaan said in Rawdat al-‘Uqalaa’ (242):

In this report the Prophet (peace and blessings of Allaah be upon him) rebuked the one who does not accept gifts among Muslims. If a person is offered a gift, he must accept it and not refuse it, then he should reciprocate if he is able to, and express gratitude for it. End quote.

So you have to accept the gift and not look at its value or whether the giver could have afforded something better. He may not have realized that he could have bought something better or he may have been pressed for time or he may not have made a good choice, or other excuses that may apply to him, that have nothing to do with you. Follow the example of your Prophet Muhammad (peace and blessings of Allaah be upon him); accepting gifts is part of having a good attitude and good manners.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6353. Ruling on giving tips to plumbers, carpenters and phone company employees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on giving tips to plumbers, carpenters and phone company employees

What is the ruling on giving tips to plumbers, carpenters and phone company employees after they have finished their work, whether they ask for the tip or I give it myself without being asked for it? Please note that they receive a monthly salary from the company for which they work and which sends them to me?.

Praise be to Allaah.

This is one of the serious problems that have become widespread nowadays, where many workers do not hesitate to ask for a tip, and some of them think that it is a right that is their due, and some of them will argue about the amount if it is given to them. They may also be negligent in performance of their job if they feel that they are not going to get a tip or they are going to be tipped poorly, and they will work harder for one who tips more generously.

Whoever thinks about that will see that there are many negative consequences that result from giving these tips. They may be summed up as follows:

1 – If the worker is being paid by the one who sent him, then there is no point in giving him a tip. Rather the apparent meaning of the Sunnah is that this is haraam. Al-Bukhaari (7174) and Muslim (1832) narrated that Abu Humayd al-Saa’idi (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) appointed a man from Bani Asad who was called Ibn al-Lutbiyyah in charge of the zakaah. When he came he said: “This is for you, and this was given to me.” The Prophet (peace and blessings of Allaah be upon him) stood up on the minbar and praised and glorified Allaah, then he said: “What is the matter with an agent whom we send, then he comes and says: ‘This is for you and this was given to me’? Why doesn’t he sit in the house of his father and mother and see if he will be given anything or not? By the One in Whose hand is my soul, he does not take anything but he will come on the Day of Resurrection carrying it, even if it is a groaning camel, or a lowing cow, or a bleating sheep.” Then he raised his arms until we could see the whiteness of his armpits and said: “O Allaah, have I conveyed (the message)?” three times.

The difference between a haraam gift and a permissible gift is that if it is given because of a person’s work, then it is haraam. The guideline concerning this is to look at the person’s situation: if he was not in this job, would he have been given this gift? This is what the Prophet (peace and blessings of Allaah be upon him) meant when he said: “Why doesn’t he sit in the house of his father and mother and see if he will be given anything or not?”

2 – These bribes tempt the worker to favour the giver, so that he may give him something that he is not entitled to, which will cause harm to the one who hired him.

3 – They may cause the worker to resent others who do not give him anything, so he does not do a good job for them, and falls short in his work.

4 – It may make the worker audacious in asking and demanding, and make him expect tips and hope for them, which is a bad habit which should be stopped and fought, because Islam calls on us to have pride and self-respect, and not to look for that which is in the hands of others. Rather Islam forbids us to ask except in the case of necessity. Islam does not want a large majority of the ummah to become beggars, even if it is in the form of tips.

These negative effects may be weighed against the idea of being kind to the worker and giving him something extra as a kind of charity if he is poor, or responding to his request for more so as to avoid being unkind to him.

But the basic principle according to the scholars is that warding off harm takes precedence over seeking benefits. Based on this, it is not permissible to give so-called tips, except within narrowly-defined terms that are free of these evils, such as if the worker has finished his work and is not expected to do any more work for the giver of the tip, so there is no risk of bribery or favouritism. In that case it is permissible to give him something by way of honouring him or helping him, according to the fatwas issued by some scholars, as we shall see below, but it is better not to do that, because that may make him get used to asking for or expecting tips, and it may make him resent those who do not give him anything.

Examples of scholars’ comments on this issue:

1 – The fatwa issued by the Standing Committee (23/548): What is the Islamic ruling on one who is given money when he is at work without him asking for it or using any tricks in order to take that money? For example, the mayor or the Shaykh of a village, to whom people come for certificates and documents because they live in his village, and they give him some money for that. Is it permissible to take it? Is this money regarded as permissible? Can we take as evidence for it being halaal the hadeeth of Saalim ibn ‘Abd-Allaah ibn ‘Umar, from his father ‘Abd-Allaah ibn ‘Umar, from ‘Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to give me a stipend and I would say: “Give it to one who is in greater need of it than me.” He said: “Take it, for if any of this wealth comes to you when you are not hoping for it and asking for it, then take it and keep it, then if you wish you may give it in charity, but whatever does not come to you, do not seek it.” Saalim said: ‘Abd-Allaah used not to ask anyone for anything, and he would not reject anything that he was given. Agreed upon.

Answer: If the situation is as described, whatever is given to this mayor is haraam, because it is a bribe. The hadeeth of Ibn ‘Umar (may Allaah be pleased with him) has nothing to do with this matter, because that has to do with one who is given something from the bayt al-maal of the Muslims by the Muslim ruler without asking for it or expecting anything. End quote.

2 – Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: We have a banquet hall in which there are cooks, and some of the cooks ask for tips in addition to their salaries. Is it permissible to give a worker some money as a tip, as he is used to taking from people?

He replied: If there is a worker who has a salary and is paid a set amount by the boss, then it is not permissible for anyone to give him anything, because this will make him resent others, as some people are poor and cannot afford to give them anything. So doing this is a bad habit. End quote from al-Muntaqa fi Fataawa al-Shaykh al-Fawzaan, vol. 3, question no. 233.

3 – Shaykh ‘Abd al-Rahmaan al-Barraak (may Allaah preserve him) was asked: What is the ruling on giving a restaurant worker a tip, knowing that bills include a “service charge”?

He replied: It is not permissible to give the worker this tip, because it is regarded as a bribe from you to the worker, so that he will give you better service and more food than he will give to one who does not give him this tip. The worker has no right to single out anyone for better service, rather he should treat all people in the same manner. But if there is no risk of bribery or favouritism being involved in this tip, then there is nothing wrong with it in that case, such as if you intend thereby to be kind to this poor and needy worker, and you are not going to go back to that restaurant. End quote from question no. 21605.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6354. Accepting a gift with strings attached from a non-Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Accepting a gift with strings attached from a non-Muslim

I am a Muslim student studying in America. We are planning to build an Islamic center in the town where I am staying. The university has donated the land where the center is to be built, but they have stipulated a number of conditions in the contract according to which we may get the land and build our center on it. This has made some of the brothers object to accepting this land.

These conditions include the following:

1- That the administration of the center be subject to state and university laws.

2- That the university has the right to take back its gift and resume ownership of the land.

3- That the center should not be only for Muslims, rather it should be for Muslims and others.

Is it permissible to accept this land under these conditions?.

Praise be to Allaah.

If the matter is as described, then it is not permissible to accept this gift, because of the evil consequences which will result from implementation of these conditions, such as the subjection of the center to university laws and regulations, which are unknown to the recipients and some of which may go against Islam. The same applies to the subjection of the center to state laws; it is well known that some of their laws go against Islam. Similarly, their stipulation that the center should be for Muslims and others, such as Jews, which means that the Muslims will be building a center in which Christian and Jewish rituals will be observed. This will cause many problems. They have also stipulated that the giver has the right to take back the gift and ownership of the land will revert to the university, and other stipulations mentioned in the contract. This is also contrary to Islamic sharee’ah.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/178-179.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6355. He takes care of his paternal aunt and looks after her affairs – can she give him a gift to the exclusion of his siblings?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He takes care of his paternal aunt and looks after her affairs – can she give him a gift to the exclusion of his siblings?

I have an elderly paternal aunt who has a considerable amount of wealth and property that she inherited from her father. For nearly fifteen years I have been acting as her official representative (power of attorney) in administering her wealth and holdings. That was done with the agreement of my father. It is worth mentioning that my aunt has lived a very conservative life and she does not know how to read or write, and she cannot organize her affairs without my help.

During the time when I have been acting as her representative she has treated me as if I am her only son, and I am the one who was disposing of her wealth and organizing her affairs with regard to accommodation, medical care and so on, unlike my twelve siblings, who do not uphold the ties of kinship with her at all except on social and religious occasions.

My father has died and now my siblings and I are her only legitimate heirs. I have asked her, without the knowledge or agreement of my siblings, to register most of her property and wealth in my name and some in the name of one of my sisters and her son, who in fact is the husband of my daughter, so that he can help me in making living arrangements for her. She agreed to that and I did the registration for myself, my sister and her son. But my other siblings found out about that recently and they all started to blame me and accuse me of causing harm to my aunt and to them, and of taking advantage of the fact that my aunt is not qualified and that she does not know how to do things and she does not know how much her holdings are worth, and of being a bad steward of that which is under my care. They also accused me of going against the commands of Allaah and His Messenger.

Is that regarded as going against the rulings of Islam in what I did with regard to the gift? Please note that it was done with the full knowledge and agreement of my aunt.

Is it permissible for my other siblings to object to this gift? I hope that you can advise me how to avoid transgressing the sacred limits of Allaah if I have done anything wrong, so that I can set things straight and seek forgiveness of Allaah before it is too late.

Praise be to Allaah.

Firstly:

Your looking after your aunt’s affairs and taking care of her are righteous deeds which will bring you closer to Allaah and increase you in reward and make your balance weigh heavily, but that is subject to the condition that your deed be done with the aim of seeking reward for the sake of Allaah. There is nothing wrong with your taking a payment in return for looking after her.

It is not permissible for you to take more than that by coercion or trickery. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

And the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible (to take) the property of a Muslim unless he gives it willingly.” Narrated by Ahmad (20172); classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1459).

It is not permissible for you – or for her – to deliberately harm the heirs, whether that is by giving gifts or establishing waqfs when one is alive, or by leaving a will for after one has died giving to someone who is not an heir. The Prophet (peace and blessings of Allaah be upon him) said: “There should be no harming or reciprocating harm.” Narrated by Ahmad and Ibn Maajah (2341); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Ibn Rajab al-Hanbali (may Allaah have mercy on him) said: If he deliberately seeks to harm his heirs by leaving one-third of the estate to a stranger in his will, then he is sinning because of that malicious intent. But should his will be cancelled if it is proven or not? Ibn ‘Atiyah narrated that Maalik said it should be cancelled. And it was said that this is an analogy to the view of Ahmad. End quote.

Jaami’ ‘Uloom al-Hakam (1/305).

Shaykh Siddeeq Hasan Khaan (may Allaah have mercy on him) said:

Whoever sets up a waqf for the purpose of harming his heirs, his waqf is invalid, because that is something for which Allaah has not given permission. Allaah has only given permission for ongoing charity that benefits the one who gives it, not for that which is an ongoing sin and brings an ongoing punishment. Allaah has forbidden harming others in His Book in general terms and in specific terms. The Prophet (peace and blessings of Allaah be upon him) also forbade it in general terms, as in the hadeeth: “There is no harming or reciprocating harm in Islam.” End quote.

Al-Rawdat al-Nadiyyah, 2/154.

Secondly:

In your question you say that among the things your siblings rebuked you for is your “taking advantage of the fact that your aunt is not qualified.” If what they said is true and your aunt is not qualified to dispose of wealth, such as if she is not of sound mind or she is foolish and wastes money, then what she has done by giving you her wealth is invalid according to sharee’ah and it is not permissible for you to take possession of it, because she is not qualified to dispose of her wealth.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

All words and contracts are subject to the condition that a person have the ability of discernment and reasoning. If a person has no power of discernment and reason, then his words do not carry any weight at all according to sharee’ah, as the Prophet (peace and blessings of Allaah be upon him) said: “In the body there is a piece of flesh which, if it is sound, the entire body will be sound, and if it is corrupt, the entire body will be corrupt. It is the heart.” If the reasoning of the heart is missing, with which a person speaks and engages in dealings, how can it be permissible to allow him to command and deny, or affirm possession or remove it? This is based on common sense as well as the statements of sharee’ah.

Contracts and other dealings are subject to the condition of intentions, as the Prophet (peace and blessings of Allaah be upon him) said: “Deeds are but by intentions.” I have explained this principle in the book Bayaan al-Daleel ‘ala Batlaan al-Tahleel, where I stated that any word that is uttered unintentionally by the speaker due to forgetfulness, a slip of the tongue or lack of reasoning does not result in a ruling. End quote.

Majmoo’ al-Fataawa 33/107.

Thirdly:

If your aunt is of sound mind, then her disposing of her wealth by giving it as a gift, giving it in charity or any other way is valid.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him) said, in a ruling on a similar issue:

It is permissible for the husband, when he is healthy and still alive, to give his wife whatever he wants in return for her patience, good service or money came into his possession but belonged to her, such as left-over dowry etc, so long as he does not do that in order to harm the other heirs, and that is not limited to one-quarter of the wealth or any other amount.

Similarly, with regard to the wife, she may give her husband whatever she wants of her wealth or dowry, because Allaah says (Interpretation of the meaning):

“but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allaah has made it lawful)”

[al-Nisa’ 4:4]

But that is not permissible in the event of sickness, because then it is regarded as making a will in favour of an heir. End quote.

Fataawa Islamiyyah (3/29)

Your siblings should note that your aunt is not obliged to give gifts equally to all her brother’s children. Fairness in gift-giving is enjoined only when giving to one's own children, but in the case of others it is not required that one give equally.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It is permissible for a person to show preference to some of his heirs over others if this is done when he is in good health, except in the case of his own children, where it is not permissible to show preference to some of them over others. End quote.

Fataawa Islamiyyah (3/30).

To sum up:

If your aunt is of sound mind and she gave you this wealth by her own choice and willingly, without any pressure or trickery on your part, and without her intending any harm to her heirs, then this giving is valid and is not against sharee’ah.

But if she is not of sound mind or she gave it unwillingly, or she intended to harm the other heirs, then this gift is haraam and it is not valid, and her wealth is still hers.

In this case, you may take a payment from her in return for your serving her and administering her wealth, so long as this payment is commensurate with the work done and there is no exaggeration therein.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6356. He waived a financial right; can he renege on that waiving?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He waived a financial right; can he renege on that waiving?

If a person lets another person off with regard to some financial matters, can he later on say to him that he is not letting him off?.

Praise be to Allaah.

If a person has a right over someone else – regardless of whether it is financial or otherwise – then he waives that right, then the second party is no longer responsible, and it is not permissible for the first party to come back and demand his former right, or to say that he is not letting him off.

Ibn Qudaamah said in al-Mughni (8/250):

If he is owed a debt by someone, and he gives it to him or lets him off or allows it to him, that is valid, and the debtor no longer owes him anything. If he says “I give it in charity to you,” that is valid. If he says, “I let you off,” that is valid. If he says, “I waive it from you,” that is valid. If he says, “You can keep it,” that is valid, because it is like him giving it to him. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (1/144):

The scholars are agreed that it is not permissible to renege in letting someone off after he has accepted it, because it has been waived, and when something is waived it cannot be taken back, as is stated in the well known principle. End quote.

It says in al-Darar al-Bahiyyah (3/392):

It is forbidden to recant after giving up a debt, because it no longer applies. End quote.

i.e., because he has absolved the debtor, he cannot ask for it a second time.

In Tuhfat al-Muhtaaj it says (6/310):

Giving up a debt cannot is definitively irrevocable. End quote.

Waiving one’s right is like giving a gift, and the Messenger (peace and blessings of Allaah be upon him) forbade taking back a gift. He said: “The one who takes back his gift is like the dog which vomits then goes back to its vomit. And we (believers) should not act according to this bad example.” Narrated by al-Bukhaari (2589, 6975) and Muslim (1622).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

This means: it is not appropriate for us believers to have blameworthy characteristics (lit. “an evil description”) which would make us like the worst of animals in the worst of states. Allaah says (interpretation of the meaning):

“For those who believe not in the Hereafter is an evil description, and for Allaah is the highest description. And He is the All-Mighty, the All-Wise”

[al-Nahl 16:10]

Perhaps this is a more eloquent rebuke and is more indicative that it is haraam than saying, for example, “Do not take back a gift.” End quote.

Fath al-Baari (5/294).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6357. Giver buying the gift from the person to whom it was given

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Giver buying the gift from the person to whom it was given

A man gave his brother a car as a gift, then the one to whom the gift was given wanted to sell the car. Can the one who gave the car as a gift buy it or is it not permissible for him to buy it?.

Praise be to Allaah.

It is not permissible for the one who gave the gift to buy the thing he gave to his brother. It was narrated that ‘Umar (may Allaah be pleased with him) said: I gave a horse (to someone to use in jihad) for the sake of Allaah, and its owner neglected it. I thought that he would sell it for a cheap price, and I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that. He said, “Do not buy it from him even if he sells it to you for a dirham, for the one who takes back his charity is like the dog that goes back to its own vomit.” Narrated by al-Bukhaari, 2623; Muslim, 1620.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/184.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6358. Accepting a gift from a kaafir

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Accepting a gift from a kaafir

Is it permissible for a Muslim brother to accept a gift from his kaafir or mushrik brother, or not?.

Praise be to Allaah.

It s permissible for a Muslim to accept a gift from his brother even if he is a kaafir or a mushrik, because that will soften his heart and make him more open to being guided to Islam.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 16/183

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6359. Is it permissible for a husband to give a gift to his wife and not to the rest of his heirs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Is it permissible for a husband to give a gift to his wife and not to the rest of his heirs?

Does the wife have the right to ask her husband to transfer half of his personal property to her? The husband is refusing to do that on the grounds that it is a trick to deny the inheritance to those to whom Allaah has granted it. My Lord has been testing me with childlessness for 19 years. He did agree to give me an apartment as an unconditional gift. Please note that I am his only wife and his parents are still alive.

Praise be to Allaah.

In question no. 72320 you told us that your husband has agreed to put the apartment in your name, and that your mother refused to put the apartment in your husband’s name or your name. We explained that there is no sin on your husband in that, and that your mother has no right to stop him from putting the apartment in your name.

Whatever the case, as your husband has no other wife which could cause problems if he were to give something to you and not to her, there is no sin on him if he gives it to you.

If he has willed half of his possessions to you, there is nothing wrong with that, so long as he has done it willingly without any pressure on your part and so long as he has not done that to cause hardship to the other heirs, because so long as a man is healthy and is not terminally ill, he may give whatever he wants of his wealth to his wife or anyone else.

Based on this, you do not have the right to pressurize your husband to put some of his property in your name, because he may do that out of shyness towards you and unwillingly, and that will be haraam for you.

But it is better for your husband not to do that, because it may cause arguments between him and his parents and be a cause of the severing of family ties, so it is better to leave things as they are. Moreover it is not known who will inherit from whom. And Allaah knows best.

We ask Allaah to bless you with righteous off spring and to reconcile between you and your husband.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6360. Can a gift not be given away or sold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Can a gift not be given away or sold?

Is it permissible to sell a gift? There is an idea that a gift cannot be given away or sold?.

Praise be to Allaah.

The idea that is common among people, that a gift cannot be given away or sold, is not correct and is contrary to sharee’ah. The person who takes possession of a gift in a manner that is acceptable according to sharee’ah has the right to dispose of it by selling it, renting it out, giving it away or donating it as a waqf, and there is nothing wrong with doing that. Whoever regards any of that as not allowed is not right. There is evidence to that effect in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him).

1 – It was narrated from ‘Ali (may Allaah be pleased with him) that Ukaydar of Dawmah gave a silk garment to the Prophet (peace and blessings of Allaah be upon him) as a gift. He gave it to ‘Ali and said: “ Share it out among the Faatimahs for head covers”

Narrated by al-Bukhaari, 2472; Muslim, 2071.

Ukaydir of Dawmah: This was Ukaydir ibn ‘Abd al-Malik al-Kindi; there was some scholarly dispute as to whether he became a Muslim, but the majority are of the view that he did not become Muslim.

The Faatimahs: there were three of them: Faatimah the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), Faatimah bint Asad, who was the mother of ‘Ali ibn Abi Taalib, and Faatimah bint Hamzah bint ‘Abd al-Muttalib.

This hadeeth shows that the Prophet (peace and blessings of Allaah be upon him) gave away something that had been given to him as a gift. This shows that the view of those who believe that a gift cannot be given away is wrong.

2 – It was narrated that ‘Abd-Allaah ibn ‘Umar said: ‘Umar took a jubbah of silk that was being sold in the market place and brought it to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, buy this and adorn yourself with it for Eid and when the delegations come.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “This is the clothing of one who has no share in the Hereafter.” As much time passed as Allaah willed, then the Messenger of Allaah (peace and blessings of Allaah be upon him) sent to ‘Umar a jubbah made of silk brocade. ‘Umar took it and brought it to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, you said that this is the clothing of one who has no share in the Hereafter, then you sent this jubbah to me!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Sell it or make some use of it.”

Narrated by al-Bukhaari, 906; Muslim, 2068.

This hadeeth shows that it is permissible to sell a gift, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar concerning the gift that he had given him: “Sell it.”

3 – It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: We were with the Prophet (peace and blessings of Allaah be upon him) on a journey, and I was riding a difficult camel that belonged to ‘Umar. It got the better of me and went ahead of the people, and ‘Umar rebuked it and sent it back. Then it went ahead again, and ‘Umar rebuked it and sent it back. The Prophet (peace and blessings of Allaah be upon him) said to ‘Umar, “Sell it to me.” He said: “It is yours, O Messenger of Allaah.” He said, “Sell it to me.” So he sold it to the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Prophet (peace and blessings of Allaah be upon him) said: “It is yours, O ‘Abd-Allaah ibn ‘Umar; do with it what you wish.” Narrated by al-Bukhaari, 2010.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said to ‘Abd-Allaah ibn ‘Umar: “It is yours, do with it what you wish.” This indicates that whoever is given something becomes its owner and he may dispose of it however he wishes, by selling it, giving it away, or otherwise.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6361. Her mother gave her brother a gift to the exclusion of his siblings. Is this gift permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Her mother gave her brother a gift to the exclusion of his siblings. Is this gift permissible?

My father put the house which he built in my mother’s name, without giving her any money. My mother has put an apartment in my brother’s name, and all he did was some finishing work in it. She gave him a big store which my brother is benefiting from by renting it out, and she gave him a place to work underneath the stairs. She said that this was a gift for her son, and after my father died, she will not agree to give me any part of the house. She said that it is in her name and I have no right to it until after she dies. Please note that my father has not left behind anyone but me (a daughter), my brother and my mother. What does Islam say about this?.

Praise be to Allaah.

Firstly:

It is permissible for a husband to give his wife whatever he wants of his wealth, and he does not have to be fair between her and his children, but that is subject to the condition that he does not aim to harm his heirs by doing that.

Allaah has enjoined upon fathers and mothers to be fair towards their children in giving gifts. It is not permissible for them to give to one and not the others. If they do that, they must either take back what they gave, or give the rest something as well so as to be fair.

What your mother has done by giving an apartment, a store and another place to your brother is something that is haraam. What she must do is to treat you both fairly.

It was narrated from al-Nu’maan ibn Basheer (may Allaah be pleased with him) that his father brought him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “I have given this son of mine a slave.” He said, “Have you given a similar gift to all of your sons?” He said, “No.” He said, “Then take it back.” Narrated by al-Bukhaari, 2446; Muslim, 1623. According to another version narrated by al-Bukhaari (2587): “Fear Allaah and treat your children fairly.” He said: So he went back and took back his gift.

In the answer to question no. 67652 we have stated that it is obligatory for a mother to treat her children fairly in gift giving, and that fairness in gift giving means that the male gets the share of two females, because there is nothing more just than the shares allocated by Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6362. Does a mother have to be fair in giving gifts to her children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Does a mother have to be fair in giving gifts to her children?

I used to give my mother a thousand riyals every month, despite the fact that she did not need the money. That was an attempt on my part to do some small act of kindness to my parents. She used to save this money, and after a while I started to build a house just for me and I needed that money, so I stopped giving her that monthly amount. Then my mother suggested that I and my (married) sister who is not well off should share the money that belongs to her. Please note that I have a brother and another sister (who is also married) who are living a comfortable life.

My question is:

Is it permissible for me and my needy sister to share this money without giving any to our brother and other sister? If it is not permissible, then how should my mother share out this money?.

Praise be to Allaah.

Firstly:

Allaah has enjoined fairness when giving to children, both males and females.

It was narrated from al-Nu’maan ibn Basheer that his father brought him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have given this son of mine a slave.” He said, “Have you given a similar gift to all of your children?” He said, “No.” He said, “Then take it back.” Narrated by al-Bukhaari (2446) and Muslim (1623).

With regard to a parent favouring some children over others in giving, he or she should be fair in giving to them, either by taking back the gift, or giving gifts to the others so that they are all treated fairly.

See al-Mawsoo’ah al-Fiqhiyyah, 11/359.

Secondly:

The prohibition on favouring one child over another in gift-giving applies to the mother just as it applies to the father, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children fairly.” And because she is one of the two parents, and she is forbidden to favour one child over another just as the father is. If the father shows favour to some of the children, that generates hatred and resentment. The same applies if the mother shows favour to some of her children over others. End quote. Al-Mughni, 8/261.

Thirdly:

The way in which gifts should be shared out among children, according to sharee’ah, is the same as the way in which inheritance is shared out, with the male getting the share of two females, because there is nothing more just than the way of dividing that is prescribed by Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 184):

It is obligatory to treat children justly in gift-giving, along the same lines as the shares of inheritance. This is the view of Ahmad. End quote.

Shurayh al-Qaadi said to a man who shared out his wealth among his children: The way in which Allaah has shared it is more just than the way in which you have shared it. Take it back and share it out in the manner decreed by Allaah. Narrated by ‘Abd al-Razzaaq in his Musannaf.

‘Ata’ said: “They only used to share out (wealth) according to the Book of Allaah.

See al-Mughni, 8/261

It says in Fataawa al-Lajnah al-Daa’imah (16/197):

If your father wants to share out his wealth or some of his wealth among his children, he should share it out among males and females in accordance with the shares of inheritance prescribed by sharee’ah, whereby the male gets the share of two females. End quote.

Fourthly:

If the children are adults of sound mind, it is permissible for the father or mother to give one of their children less than others, so long as that it with their agreement and without any pressure.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The father must be just and fair to his children, males and females, along the lines of the shares of inheritance. It is not permissible for him to give gifts to some of them and not to others, except with the consent of those who are not given, if they are mature. Their consent should not be given out of fear of their father, rather it should be given willingly, with no threats or fear of their father. Not differentiating between them is better in all cases, and is better for their hearts, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children justly.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/452

The Shaykh (may Allaah have mercy on him) also said:

There is no doubt that some children may be better than others, this is something that is well known, but the father has no right to differentiate between them because of that. Rather he must be fair, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children justly.” So it is not permissible for him to differentiate between them because one is better or honours his parents more than another. Rather he must treat them fairly and be sincere towards all of them, so that they will be kind to and honour their parents and obey Allaah and His Messenger. But he should not differentiate between them in gift giving, or leave money to some of them and not to others; rather they should all be treated fairly in terms of inheritance and gift-giving, and he should treat them fairly as prescribed in sharee’ah, with a male being given the share of two females. If a male child is given a thousand, a female should be given five hundred. If they are mature and easy-going, and they say, “Give our brother such and such,” and they clearly state that they do not mind if he is given a car or whatever, and it is clear that their tolerance is genuine and is not done under pressure or because they are afraid of him, then there is nothing wrong with that.

What matters is that they should be treated fairly, unless the children are mature, whether males or females, and they do not mind if one of them is given something extra because of special circumstances, in which case there is nothing wrong with that and they have the right to do that. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/235.

Based on this, what your mother must do is to share this wealth fairly among you, giving each male the share of two females. If some of you are given more with the approval of the others, there is nothing wrong with that in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6363. He found out that a gift was stolen goods

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He found out that a gift was stolen goods

My uncle gave me a laptop computer as a gift. Later I found out that the laptop was stolen and that my uncle bought it off the street. I was wondering if I'am allowed to keep the laptop since it was a gift from my uncle. P.S. I found the original owner's address in the computer.

jazaakum Allahu khirun

Praise be to Allaah.

It is not permissible for you to keep it; you must return it to the original owner. This is a trust which is in your hands, and you must return it as soon as possible. Your uncle should ask the person who sold it to him for his money back, because he sold something that was not his to sell. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6364. Concealing sources of income when receiving government assistance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Concealing sources of income when receiving government assistance

I am getting income support benefit from government, is it haram if do not tell them that i am getting an other source of money?

Praise be to Allaah.

If it is a condition of their giving you assistance that they should be told of other sources of income or how much you are getting, then it is not permissible for you to hide that from them. Similarly, if it is known that they only help those who are in need and you are not in need, then it is not permissible to take this assistance. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6365. Students giving gifts to teachers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Students giving gifts to teachers

Some of the students give gifts to their teachers on special occasions. Some of them are her current students, but some are students who she is not teaching now but may teach in the coming years. Others are students that she can never teach because they have already graduated. What is the ruling on these cases?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

There is nothing wrong with the third case, but the other two are not permissible, even if it is a gift for her giving birth etc, because this gift could be seen as an attempt to soften the teacher’s heart (i.e., a bribe).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6366. Exchange of gifts among principal and teachers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Exchange of gifts among principal and teachers

Then what about gifts that the teachers give to the principal, for example when she recovers from illness or after she gives birth, if it is known that the principal also gives the teachers gifts on similar occasions?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

If this is a two-way exchange of gifts, then there is nothing wrong with it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6367. Should a teacher accept gifts from students?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Should a teacher accept gifts from students?

If a person gives a gift to his teacher (of Qur’aan) or to a person from whom he is learning, and if it were not for the fact that he is learning from him he would not have given him a gift, is it permissible for the teacher to accept that gift?

Praise be to Allaah.

That is not haraam, but it is better not to take it. And Allaah knows best.

Fataawa al-Imaam al-Nawawi, p. 152

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6368. Encouraging traders to give donations by advertising their businesses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Encouraging traders to give donations by advertising their businesses

Some centres for Qur’aan memorization write letters to some businessmen asking them to support the centre, and they say in their letter that they will put the name of the store on their papers and announce it as a kind of advertisement for them. Is that permissible?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is the risk that this may make worldly interests the motive for donating, so they should not mention this phrase (in the letter).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6369. Ruling on giving a gift to the one who performs the nikaah (marriage ceremony)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on giving a gift to the one who performs the nikaah (marriage ceremony)

We hope that you can give us a fatwa on giving a gift to the one who performs the nikaah (marriage ceremony) on the day of the wedding. Is this permissible or not?

Praise be to Allaah.

If the one who performs the nikaah is given something from the Bayt al-maal (treasury of the Muslim state), then it is not permissible for him to take anything from those for whom he does the nikaah. But if he does this voluntarily, and he is given something without asking for it, there is nothing wrong with that. If he is given something because he asks for it, I do not like that. Whoever wants to be independent, Allaah will make him independent.

From the fatwas of Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen for al-Da’wah magazine, issue # 1756, p. 37

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6370. The difference between Waqf and Endowment/trust fund

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

The difference between Waqf and Endowment/trust fund

I WOULD LIKE TO KNOW WHAT IS WAQF AND THE DIFFERENCES BETWEEN ISLAMIC WAQF AND ENDOWMENT OR TRUST FUND USED IN THE WEST. TO WHAT EXTENT CAN WAQF BENEFIT THE NON-MUSLIMS. FOR EXAMPLE CAN WE GIVE SCHOLARSHIPS USING WAQF FUND ON THEM? DO YOU THINK WAQF CAN BE PART OF ECONOMIC SYSTEM OR ALTERNATIVE TO HELP MUSLIM COUNTRIES FOR THEIR ECONOMIC GROWTH? IN YOUR EXPERT OPINION, WHAT ARE THE POTENTIAL PROBLEMS OR HURDLES THAT SHOULD BE CONSIDERED IN DEVELOPING WAQF?

Praise be to Allaah.

Waqf means freezing the capital or property, and not disposing of it by selling, giving or inheriting, or in any other way, so that any income or earnings are to be disposed of in the manner dictated by the person who initiated the waqf, for charitable purposes and the like.

A gift or bequest means giving up possession of some wealth to someone who will benefit from it and who has full power of disposal over it.

In the case of waqf, the best is to use it for charitable purposes. If it is used for the purpose of calling non-Muslims to Islam, if there is the hope that they will enter Islam and it is most likely that they will do so, there is nothing wrong with that, because if the obligatory zakaah money may be used to soften people’s hearts towards Islam, then it is more apt that the money derived from waqf should be used for this purpose. But it is better to use it in charitable projects, because the benefit from them is certain rather than merely hoped for.

Waqf may be used to energize the Islamic economic system, so that waqf funds may be disposed of in ways that are permitted by sharee’ah in order to promote the growth of the Islamic economic system.

Any problems that may be expected with regard to waqf come from the heirs and relatives, and the way in which the profits should be distributed among the needy.

‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6371. Good deeds on behalf of others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Good deeds on behalf of others

Is it permissible to perform Tawaaf around the Sacred House (the Ka’bah) for a week, and give the reward for that to a living or a dead person? What are the deeds for which the reward may be given to another person according to Islam?

Praise be to Allaah.

It is not prescribed in Islam to give the rewards for any action to a living person, but with regard to the dead it is permissible within the guidelines set out in the reports (of the Sunnah). We shall look at this matter in detail below, in sha Allaah.

1. Giving the reward of one’s actions to the living. The basic principle concerning acts of worship is that this should not be done, unless there is evidence (daleel) from the sharee’ah which allows doing so. There is nothing in the books of Sunnah or biographies (of the Salaf) to indicate that any one of the early generations (Salaf) of this ummah did any good deed and then gave the reward for that to any of the Muslims, or the Prophet or the Sahaabah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about giving the reward for reading Qur’aan and naafil prayers to one’s mother who could neither read nor write. He said:

There is no evidence (daleel) in sharee’ah to indicate that one can give (the reward for) prayers and reading Qur’aan to another person, whether he is alive or dead.

Acts of worship are an area in which there is no room for ijtihaad, and we should not do anything except that for which there is shar’i evidence.

But it is prescribed for you to make du’aa’ for her and to give in charity on her behalf, and to do Hajj and ‘Umrah on her behalf, if she is old and cannot do Hajj and ‘Umrah.

Fataawa al-Shaykh Ibn Baaz, 9/321.

2. With regard to giving the reward for good deeds to the dead: Islam permits doing this in the case of some deeds, so we should limit ourselves to that – it is not right to make an analogy between these and other deeds, because the basic principle concerning acts of worship is not to do anything unless there is evidence (daleel).

Among the deeds whose rewards we are allowed to give to the dead, or by means of which the dead can benefit from the actions of the living, are the following:

(i) Du’aa’

Allaah says (interpretation of the meaning):

“And those who came after them say: “Our Lord! Forgive us and our brethren who have preceded us in Faith…” [al-Hashr 59:10]

It was reported that Abu Hurayrah (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) told us of the death of the Negus, the king of Ethiopia, on the day that he died, and said, ‘Pray for forgiveness for your brother.’”

(Narrated by al-Bukhaari, 1236; Muslim, 951)

It was narrated that ‘Uthmaan ibn ‘Affaan said: “When the Prophet (peace and blessings of Allaah be upon him) finished burying someone who had died, he would stand over him and say, ‘Pray for forgiveness for your brother, and ask that he may be made steadfast, for even now he is being questioned.’”

(Narrated by Abu Dawood, 3221. An-Nawawi classed the isnaad of this hadeeth as jayyid in al-Majmoo’, 5/292).

Ibn al-Qayyim (may Allaah have mercy on him) said:

“The fact that the dead benefit from du’aa’s is indicated by the consensus of the ummah on offering du’aa’ for him during the janaazah (funeral) prayer, hence we know that du’aa’ benefits the deceased… This is supported by many ahaadeeth and is in fact is the whole point of praying for the deceased. The same applies to making du’aa’ for him after the burial, and making du’aa’ for them when visiting their graves.”

(al-Rooh, 118, 119)

(ii) Making up fasts that were obligatory upon the deceased because of vows, as expiation (kafaarah) and so on

It was reported from ‘Aa’ishah (may Allaah be pleased with her) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever dies and had any fasts outstanding, his heir should observe those fasts on his behalf.”

(Narrated by al-Bukhaari, 1851; Muslim, 1147)

It was reported from Ibn ‘Abbaas (may Allaah be pleased with them both) that a woman came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, ‘My mother has died and she one month’s fasting outstanding.’ He said, ‘Do you not think that if she was in debt, you would pay it off for her?’ She said, ‘Yes.’ He said, ‘The debt owed to Allaah is more deserving of being paid off.’”

(Narrated by al-Bukhaari, 1817; Muslim, 1148)

There is some scholarly difference of opinion on this matter. Some scholars say that no fasts should be observed on behalf of the dead apart from fasts related to vows, but the correct view is that all kinds of fasts should be observed on behalf of the dead.

Al-Haafiz ibn Hajar said:

The Salaf had differences of opinion concerning this matter:

Fasting on behalf of the dead was permitted by the scholars of hadeeth. Al-Shaafa'i former view was that it was allowed depending on whether or not the hadeeth was saheeh, as was transmitted by al-Bayhaqi in al-Ma’rifah. This is also the view of Abu Thawr and a group of the Shaafa'i muhaddatheen. Al-Bayhaqi said in al-Khilaafiyaat:

“This is a proven matter. I do not know of any difference of opinion among the scholars of hadeeth concerning its soundness, so we must act in accordance with this.” Then he quoted al-Shaafa'i, with an isnaad going back to him: “Concerning everything that I have said, if something different is reported from the Prophet (peace and blessings of Allaah be upon him) and is saheeh, then follow the hadeeth and do not follow me.”

Al-Shaafa'i’s later view, and that of Maalik and Abu Haneefah was that fasts should not be observed on behalf of the dead.

Al-Layth, Ahmad, Ishaaq and Abu ‘Ubayd said: no fasts should be observed on behalf of him (the deceased), apart from fasts related to vows, because the general meaning of the hadeeth of ‘Aa’ishah should be interpreted within the specific framework of the hadeeth narrated from Ibn ‘Abbaas.

However, there is no contradiction between these two ahaadeeth that would necessitate reconciliation. The hadeeth of Ibn ‘Abbaas is an independent matter in which he asked about something which happened specifically to him, whereas the hadeeth of ‘Aa’ishah is a statement of the general principle. In the hadeeth of Ibn ‘Abbaas, this general principle is referred to at the end of the hadeeth, where it says, ‘The debt owed to Allaah is more deserving of being paid off.’

(Fath al-Baari, 4/193, 194)

The Hanafis quote weak (da’eef) ahaadeeth as evidence to say that it is not permitted to fast on behalf of the dead. Al-Haafiz ibn Hajar refuted this in the source referred to above.

Some of them quote as evidence the hadeeth: “When the son of Adam dies, his deeds come to an end apart from three: sadaqah jaariyah (ongoing charity); beneficial knowledge; or a righteous son who will make du’aa’ for him.” (Saheeh Muslim, 1631). Imaam Ibn al-Qayyim refuted those who quote this hadeeth as evidence, and said:

“When you use this hadeeth ‘When the son of Adam dies, his deeds come to an end’, you are misquoting it. The Prophet (peace and blessings of Allaah be upon him) did not say, ‘He no longer benefits at all’; what he said is that deeds of the individual come to an end. As far as the deeds of others are concerned, the (reward) is for the one who does them, and if he gives that to him, the reward of the one who did that reaches him, not the reward of his own deeds. What comes to an end is one thing, and what reaches him is something else. The same applies to another hadeeth, which is: ‘What reaches the deceased is his own hasanaat and deeds” – which does not rule out the fact that other things, the good deeds and hasanaat of others, may also reach him.”

(al-Rooh, p. 129)

(iii) Paying off debts

It was reported that Salamah ibn al-Akwa’ (may Allaah be pleased with him) said:

“We were sitting with the Prophet (peace and blessings of Allaah be upon him) when a funeral bier was brought to him and they said, ‘Pray over him.’ He said, ‘Does he have any debts?’ They said, ‘No.’ He said, ‘Has he left anything behind?’ They said, ‘No.’ So he prayed over him. Then another funeral bier was brought to him, and they said, ‘O Messenger of Allaah, pray for him.’ He said, ‘Does he have any debts?’ They said, ‘Yes.’ He said, ‘Has he left anything behind?’ They said, ‘Three dinars.’ So he prayed over him. Then a third funeral bier was brought, and they said, ‘Pray for him.’ He said, ‘Has he left anything behind?’ They said, ‘No.’ He said, ‘Does he have any debts?’ They said, ‘Three dinars.’ He said, ‘Pray for your companion.’ Abu Qutaadah said, ‘Pray for him, O Messenger of Allaah, and I will take care of his debt.’ So he prayed over him.”

(Narrated by al-Bukhaari, 2169)

(iv) Fulfilling vows to do acts of worship

It was reported from Ibn ‘Abbaas (may Allaah be pleased with them both) that a woman from Juhaynah came to the Prophet (peace and blessings of Allaah be upon him) and said: “My mother vowed to go for Hajj, but she did not go for Hajj before she died. Should I do Hajj on her behalf?” He said, “Yes, do Hajj on her behalf. Do you not think that if your mother was in debt you would pay it off for her? Pay off the debt that is owed to Allaah, for Allaah is more deserving that what is owed to Him should be paid off.”

(Narrated by al-Bukhaari, 1754)

(v) Performing Hajj on his behalf

It was narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) heard a man saying “Labbayka ‘an Shubrumah (At your service, O Allaah, on behalf of Shubrumah).” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Who is Shubrumah?” He said, “A relative of mine.” The Prophet (peace and blessings of Allaah be upon him) said, “Have you ever done Hajj before?” He said, “No.” he said, “Do this Hajj for yourself, then do Hajj on behalf of Shubrumah.”

(Narrated by Abu Dawood, 1811; Ibn Maajah, 2903 – this version was narrated by him. The hadeeth was classed as saheeh by Shaykh al-Albaani in Irwaa’ al-Ghaleel, 4/171).

(vi) Righteous deeds done by the children of the deceased

Shaykh al-Albaani (may Allaah have mercy on him) said:

“Whatever righteous deeds the righteous son does, his parents will have a reward like his, without it detracting from his reward in the slightest, because their child is part of their striving and earning. Allaah says (interpretation of the meaning): ‘And that man can have nothing but what he does (good or bad)’ [al-Najm 53:39]. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘The best that a man can benefit from is that which he earns, and his son is also part of his earnings.’ (Narrated by Abu Dawood, 2/108; al-Nasaa’i, 2/211. Narrated and classed as hasan by al-Tirmidhi, 2/287. There is a corroborating report in the hadeeth of ‘Abd-Allaah ibn ‘Amr, which was narrated by Abu Dawood, Ibn Maajah and Ahmad (2/179, 204, 214) with a hasan isnaad).”

(Ahkaam al-Janaa’iz, p. 216, 217)

With regard to giving charity and reading Qur’aan: the correct view is that nothing from these actions reaches the deceased, because there is no evidence (daleel) to that effect. The basic principle is that this should not be done. Some scholars mentioned that there was consensus (ijmaa’) to the effect that the reward for charity on behalf of the deceased reaches him, but the correct view is that there is in fact a difference of opinion among the scholars concerning this matter.

(a) Imaam Ibn Katheer said:

“‘And that man can have nothing but what he does (good or bad)’ [al-Najm 53:39 – interpretation of the meaning]. This means, just as he cannot bear the burden (of sin) of another person, so too the reward for the things he has done can only go to himself. From this aayah al-Shaafa'i (may Allaah have mercy on him) and those who followed him understood that the reward for reading Qur’aan cannot be given to the dead, because it is not something that they have done and earned. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) did not recommend or encourage his ummah to do this, and did not command or hint to them to do this. Nothing to this effect has been transmitted from any of the Sahaabah (may Allaah be pleased with them). If it was a good thing, they would have done it before us. Acts of worship are restricted to things that are indicated in the texts (Qur’aan and Sunnah), and there is no room for analogy (qiyaas) or personal opinions.”

(Tafseer Ibn Katheer, 4/259)

(b) Al-Shawkaani said:

“The ahaadeeth on this topic indicate that charity given by a son reaches his parents after they die without their making a will to that effect, and the reward for that reaches them. These ahaadeeth should be taken as excluding the child from the general meaning of the aayah (interpretation of the meaning): ‘And that man can have nothing but what he does (good or bad)’ [al-Najm 53:39]. But these ahaadeeth speak only of the charity of the son reaching the parents. It was reported that a man’s son is part of what he does (or his earnings), so there is no need to suggest that the ahaadeeth are stating an exception from the general meaning of the aayah. As far as anybody apart from a man's son is concerned, what is apparent from the general meanings of the Qur’aan is that his reward does not reach the deceased, so we should accept this and not pursue the matter any further, unless we find evidence (daleel) to the contrary.”

(Nayl al-Awtaar, 4/142)

(c) Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said:

It was not the custom of the Salaf, when they observed voluntary prayers or fasts, or did a voluntary Hajj, or read Qur’aan, to give the reward for that to the deceased Muslims. So we should not deviate from the path of the Salaf, for it is better and more perfect.

(al-Ikhtiyaaraat al-‘Ilmiyyah, p. 54).

Shaykh al-Islam (may Allaah have mercy on him) had a different opinion to those quoted above. Ibn al-Qayyim agreed with him, and Shaykh Muhammad Rasheed Ridaa refuted their view in Tafseer al-Manaar (8/254-270).

From the Fatwas of the Standing Committee:

Fatwa #2232 – Question #3:

Q#3: Does the reward for reading Qur’aan and other acts of worship reach the deceased, whether they are done by the son of the deceased or by others?

As far as we know, there is no report from the Prophet (peace and blessings of Allaah be upon him) to indicate that he read Qur’aan and gave the reward for that to the dead, whether they were his relatives or others. If the reward could reach them, he would have been keen to do that and would have taught it to his ummah so that they could help the dead thereby, for he (peace and blessings of Allaah be upon him) was filled with compassion and mercy towards his ummah. His successors, the Khulafaa’ al-Raashideen, and the rest of his companions, followed his guidance (may Allaah be pleased with them all), and we do not know of any of them giving the reward for reading Qur’aan to someone else. The best of all goodness resides in following the guidance of the Prophet (peace and blessings of Allaah be upon him) and of the Khulafaa’ al-Raashideen and the rest of the Sahaabah (may Allaah be pleased with them), and evil resides in following bid’ah and innovated matters. The Prophet (peace and blessings of Allaah be upon him) warned us about that when he said, “Beware of newly-invented matters, for every newly-invented matter is a bid’ah (innovation), and every bid’ah is a going astray” and, “Whoever innovates something in this matter of ours (i.e., Islam) that is not a part of it, will have it rejected.” So on this basis, it is not permissible to read Qur’aan for the dead or to give the reward for this reading to them. Doing that is bid’ah.

With regard to other kinds of acts of worship, wherever there is saheeh evidence to indicate that the reward for them reaches the deceased, then we should accept this, such as giving charity on their behalf, making du’aa’ for them and doing Hajj on their behalf. Anything for which there is no evidence (daleel) is not prescribed until evidence is established for it.

On this basis, according to the more sound of the two scholarly opinions, it is not permissible to read Qur’aan for the dead, and the reward for this reading does not reach them. On the contrary, this is bid’ah.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Standing Committee for Academic Research and Issuing Fatwaas.

I say: we have spoken above about giving charity. The ahaadeeth quoted not include all people, they refer only to the children of the deceased.

With regard to the Tawaaf referred to in the question, it is not prescribed to do a voluntary Tawaaf and give the reward to the dead, because no evidence (daleel) to that effect has been narrated. But if it is Tawaaf of ‘Umrah or Hajj, then it is included in those ahaadeeth and is permitted.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Sometimes I do Tawaaf for one of my relatives or parents or grandparents who have died. What is the ruling on that? Also, what is the ruling on completing the Qur’aan for them? May Allaah reward you with good.

He replied:

It is better not to do that, because there is no evidence (daleel) to that effect… With regard to praying (salaah) on their behalf, doing Tawaaf on their behalf and reading Qur’aan for them, it is better not to do that, because there is no evidence (daleel) to that effect.

Some scholars have permitted that, by analogy with charity and du’aa’, but to be on the safe side, it is better not to do that. And Allaah is the source of strength.

Fataawa Ibn Baaz, 8/344, 345).

And Allaah knows best.

Fataawa Ibn Baaz, 8/344, 345

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6372. Cash back awards for users of credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Cash back awards for users of credit cards

In reference to Question 3402: Some Credit Card companies give you bonus or cash back award on the usage of the credit card, is the cash back award 'halaal' or is it 'riba'? Also, if one buys fix Certificates -- the capital is used by the government in business and projects -- and get a fixed profit of a certain percent, e.g., let say 6%, then is this profit comes under the category of 'Riba'?

Please explain these two questions in the light of Qur'an and Sunnah.

Jazaak-Allaah-Khair!

Praise be to Allaah.

Firstly: dealing with interest-based banks is not permissible except in cases of necessity, because it is a kind of cooperation in sin and transgression. Their giving awards to encourage people to deal with them is a kind of encouraging people to do haraam things and comes under the rulings on such things. Allaah says (interpretation of the meaning):

“… Help you one another in Al-Birr and Al-Taqwa (virtue, righteousness and piety), but do not help one another in sin and transgression” [al-Maa’idah 5:2]

Secondly: guaranteed profits are not permissible, because the basic principle in sharee’ah is that .... and that one accepts that if there is the chance of making a profit, there is also the chance of losing. If the government borrows money from the people and gives them a fixed profit, these are interest-based bonds which are forbidden, and it is not permissible to deal with them at all. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6373. About showing preference to one child in gift-giving

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

About showing preference to one child in gift-giving

In some cases, one child excels over the others in his honouring and love towards his parents, so his father may single him out for love and gift-giving because of that. Is it fair to reward the one who honours his parents most in return for his doing so?

Undoubtedly some children are better than others; this is well known. But the father has no right to show favouritism because of that. On the contrary, he has to treat them all fairly because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children equally.” So it is not permissible for him to prefer one child over another because he is better or honours his parents more. He has to treat them all equally and be sincere towards all of them, so that they will all be steadfast in honouring their parents and in obeying Allaah and His Messenger. He should not favour some over others in gift-giving, or bequeath wealth to some of them and not others. All of them should be equal in inheritance and in gift-giving, according to what is prescribed in sharee’ah concerning inheritance and gift-giving. They should all be treated fairly as stated in sharee’ah, so the man has the equivalent of the share of two females. So if he gives one of his sons a thousand, a daughter should be given five hundred. If they are wise and tolerant, and they say, Give our brother such-and-such, and they clearly do not mind, and they say, We don’t mind if you give him a car or whatever… and this is clearly done freely and not because they are too shy or are afraid of him, then that is OK.

The point is that they must be treated fairly. But if they are wise, whether they are male or female, if they have no objection to one of them being given something for special reasons, then that is OK and they have the right to do that.

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 234

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6374. He wants to open accounts to save money for each of his children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He wants to open accounts to save money for each of his children

I have some funds with me. I have four children and I want to save some money for each one of them and have tentatively planned the saved funds to be used towards their education /marriage. My idea is to open one bank account for each one of them and place equal or different amount in each account. From my side I intend to consider these amounts as their money (that is in their milkiyyah). Suppose I need some money later at any stage for day-to-day living of my family, I want to use it for this purpose. This is because of a hearsay (as I have no hadith to offer) that funds of children are funds of father. By the way, except one, my children have not attained adult age. I know I will have to pay Zakat on these amounts.

My questions are:-

How to achieve what I have planned religiously? Is it allowed this way?

Can I use the money as explained above.

You can open bank accounts for each of your children, but on the condition that you treat them fairly, and do not prefer any of the males over the others, or any of the females over the others. So each male should have the share of two females. This is an important matter which must be paid attention to. If you need any of this money, then you may take whatever you want, but you must make sure that you are fair so that the amounts left are fair, and that the males have twice the share of the females, and you do not show preference to one child over another.

You must also pay attention to zakaah each time a year passes. Try to find a bank that does not deal in ribaa (if there is one) so that you will not be cooperating in disobeying Allaah. We ask Allaah to give you strength.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6375. Ruling on father taking back a gift that he had given to his son

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on father taking back a gift that he had given to his son

Is it permissible for a father to ask to take back a gift that he had previously given to his son?

Praise be to Allaah.

That is permissible if it serves a valid interest and if the son is able to return it, because the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a Muslim man to give a gift and then take it back, except in the case of a gift given by a father to his son.” (Narrated by Imaam Ahmad, Abu Dawood, al-Tirmidhi, al-Nasaa’i and Ibn Maajah. Classed as saheeh by al-Tirmidhi, Ibn Hibbaan and al-Haakim).

Majmoo’ Fataawa wa Maqaalaat Mutnawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 300

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6376. Ruling on differentiating between children in gift-giving

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on differentiating between children in gift-giving

Is it permissible for me to give something to one of my children and not to his brothers? What if that is done for a reason, such as his good attitude or his obeying his parents?

Praise be to Allaah.

The scholars are agreed that it is prescribed in Islam to treat children fairly when it comes to gift-giving; they should not single out one or some of them and not give to others.

Ibn Qudaamah said in al-Mughni (5/666): “There is no dispute among the scholars that it is mustahabb to treat children equally and that it is makrooh to differentiate between them.”

But there are differences of opinion concerning the ruling on differentiating between them. The strongest views in terms of evidence are two opinions – and Allaah knows best. These two opinions are:

1 – That it is absolutely haraam to differentiate between them. This is the well known view among the Hanbalis (see Kashshaaf al-Qinaa’, 4/310; al-Insaaf, 7/138). This is also the view of the Zaahiriyyah (i.e., it is the same whether the differentiation is done for a reason or for no reason).

2 – That it is haraam to differentiate between them unless that is for a legitimate shar’i reason. This was narrated from Ahmad (al-Insaaf, 7/139) and was the view favoured by Ibn Qudaamah (al-Mughni, 5/664) and Ibn Taymiyah (Majmoo’ al-Fataawa, 31/295).

The evidence quoted by both groups that say that it is haraam to differentiate between one’s children is the report narrated by al-Bukhaari (2586) and Muslim (1623) from al-Nu’maan ibn Basheer, who said that his father brought him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have given this son of mine a slave who used to belong to me.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “have you given a similar gift to all of your children?” He said, “No.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Then take (your gift) back.”

According to another version (al-Bukhaari, 2587; Muslim, 1623), al-Nu’maan ibn Basheer said: “My father gave me a gift of some of his wealth, but my mother, ‘Amrah bint Rawaahah, said, ‘I will not approve of it until you ask the Messenger of Allaah (peace and blessings of Allaah be upon him) to bear witness to it.’ So my father went to the Prophet (peace and blessings of Allaah be upon him) to ask him to bear witness to the gift. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘Have you done the same for all of your children?’ He said, ‘No.’ He said, ‘Fear Allaah and treat your children justly.’ So my father came back and took back that gift.”

According to a version narrated by Muslim, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “O Basheer, do you have any other children?” He said, “Yes.” He said, “Have you given all of them a similar gift?” He said, “No.” He said, “Then do not ask me to bear witness to this, for I do not bear witness to injustice.” The evidence in this hadeeth is clear:

1 – The Prophet commanded justice, and a command implies that it is obligatory.

2 – He explained that showing preference to one child or singling him out to the exclusion of the others is falsehood and injustice, in addition to his refusal to bear witness to it and his commanding him to take back his gift. All of that indicates that differentiating between one’s children is haraam.

They also referred to the evidence of common sense:

Ibn Hajar mentioned in Fath al-Baari (5/214):

Among the evidence of those who say that it is obligatory to treat one’s children equally is the fact that this (differentiating between children) is the first step that may lead to something haraam, because cutting off family ties and disobeying one’s parents are two things which are haraam, so that which leads to them may also be haraam, and differentiating between one’s children is something that may lead to them.

This is supported by something which was mentioned in a version narrated by Muslim (1623): “He [the Prophet (peace and blessings of Allaah be upon him)] said, ‘Ask someone else to bear witness to this.’ Then he said: ‘Would you like your children to all honour you equally?’ He said, ‘Of course.’ He said, ‘Then do not do this.’”

Further evidence is the fact that preferring some of them to others generates enmity and hatred between them, and also between them and their parents, so that is not allowed (al-Mughni, 5/664); this meaning is similar to that mentioned above.

Those who favoured the second opinion, that it is permissible to differentiate between one’s children when there is a need, a reason or an excuse, quoted as evidence the hadeeth narrated by Maalik in al-Muwatta’, with his isnaad from ‘Aa’ishah (may Allaah be pleased with her) who said that Abu Bakr al-Siddeeq had given her as a gift twenty wisq of his wealth, but when he was on his deathbed he said, “By Allaah, O my daughter, there is no one whom I would like to see rich after I die more than you, and there is no one whom it hurts me to see poor after I die than you. I had given you twenty wisq, and if you have already gone and collected them, then they are yours, otherwise whatever I leave is to be divided among all my heirs, who are your two brothers and your two sisters, so divide it amongst yourselves according to the Book of Allaah…”

Ibn Hajar said in al-Fath (5/215): its isnaad is saheeh.

The evidence from this hadeeth, is as Ibn Qudaamah mentioned, “It may be that Abu Bakr gave it only to ‘Aa’ishah because she was in need and was unable to earn a living, even though she enjoyed a unique status as one of the Mothers of the Believers, and other virtues.”

(Adapted from al-Mughni, 5/665)

As justification for Abu Bakr’s action, al-Haafiz said in al-Fath (2/215): “ ‘Urwah said concerning the story of ‘Aa’ishah that her brothers and sisters had agreed to that.”

(Kitaab al-‘Adl bayna al-Awlaad, p. 22 ff)

Ibn al-Qayyim (may Allaah have mercy on him) said that it is haraam in absolute terms in Ighaathat al-Lahfaan, 1/540. He said: “If there were no clear saheeh Sunnah reports that disallowed that, then by analogy and based on the principles of sharee’ah and its concern for people’s interests and to protect them from evil, it would have to be haraam.”

Shaykh Ibn Baaz (may Allaah have mercy on him) stated that it is absolutely forbidden to show preference to some of one’s children over others, and that it is obligatory to treat them all equally, males and females alike, in accordance with their shares of inheritance, unless they give permission and are adults of sound mind. (al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 3/1115, 1116)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: it is not permissible for a man to give some of his sons preferential treatment over others, but he may differentiate between males and females, giving the males double what he gives the females, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children fairly.” So if he gives one of his sons 100 dirhams, he has to give the other sons 100 dirhams each as well, and give the girls 50 dirhams each, or else take back the money that he gave to the first son. This that we have mentioned is to be applied in cases other than the spending which is obligatory; with regard to obligatory spending, he should give each one whatever he needs. So if it so happens that one of his sons needs to get married, and he gets him married and gives him the mahr because the son is not able to pay the mahr, then in this case he does not have to give all the other sons the same as he gave to the one who needed to get married, because getting one’s children married is part of spending on them. Here I want to draw attention to something that some people do out of ignorance, which is when a man has sons who have reached marriageable age, he gets them married, and he has other children who are still small, he makes a will saying that in the event of his death, they should be given money equal to that which was spent on the adult children. This is haraam and is not permissible because this will is a will that gives something to an heir, and willing something to an heir is haraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has given everyone his due, so there is no will for an heir.” (This version narrated by Abu Dawood, 3565; al-Tirmidhi, 2/16 and others. The isnaad of this version was classed as hasan by al-Albaani, and the version “There is no will for an heir” was classed as saheeh in al-Irwa’, 6/87). So if he says, “I am leaving this money for them in my will because I got their brothers married for a similar amount,” we say that if these young children reach marriageable age before you die, then get them married for the same amount of money as you got their brothers married, but if they do not reach that age (before you die) then you do not have to get them married.

Fataawa Islamiyyah, 3/30.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6377. Should a doctor accept the invitations of the drug companies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Should a doctor accept the invitations of the drug companies?

I am a Doctor.Can I receive gifts & dinner-offers by medical representatives.They offer these things so that we promote their drugs irrespective of price & quality

Praise be to Allaah.

If you are a doctor working on your own account (i.e., in a clinic of your own), then it is permissible for you to accept the invitations of these companies, on condition that you do not let that influence the kind of medicine you give to the sick. Rather you should prescribe the best medicine for the patient, paying attention to the price, or you should give him the freedom to choose. On this basis, your acceptance of the invitations extended by these companies should be to enable you to find out what kind of medicines etc. they have to offer. By the same token, if you are not working for yourself, if you accept these invitations simply to acquaint yourself with the company’s products, that is o.k., but if that will make you biased towards one company rather than another because of these invitations or because of gifts that they have given to you, then that is not right. If you are not working in your own clinic, and you have influence in the hospital where you work such that they will buy the kind of medicine that you advise them to buy, then it is better to avoid these invitations in order to be on the safe side.

Her father is asking her for some of her dowry

A girl is engaged to be married, and her father has asked her to give him some of the mahr (dowry). Should she give it to him?

Praise be to Allaah.

Yes, she may give her father some of the dowry, if he is in need, and giving it is better. If he is not in need, then it is o.k, if she gives him whatever she wants, because she is free and of sound mind, and she can dispose of it as she wishes.

From the fatwas of Shaykh Muhammad Saalih al-‘Uthaymeen, Majallat al-Daw’ah, issue no. 1823, p. 54.

Shaykh Sa’d al-Humayd.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6378. Ruling on taking the gifts given to bosses in companies and departments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on taking the gifts given to bosses in companies and departments

I am an employee working in a government department. I do my work according to my conscience and I apply the laws, regulations and penalties to everyone. I do not compromise any of the rights of the institution for which I work, nor do I show favouritism, overstep the limits or show preference to any client over another. Everyone takes what is his right.

Is it permissible for me to deal with these companies in my private life, knowing that when dealing with them they will give me discounts and special prices that are different from the prices they give to others, but this is because of the personal relationship between me and them and has nothing to do with the nature of my work? Is there anything dubious in these dealings? Is it permissible or not?

Is it permissible to accept promotional material from these companies and institutions which we deal with, whether it is valuable or not, noting that accepting these gifts has no effect on letting anyone off or turning a blind eye to any transgression of the rules, or showing lenience to anyone who goes against the regulations?

What is the ruling on those in higher positions receiving valuable gifts from these companies, noting that they do not deal with them and there is no relationship between them, and neither party knows the other? Can these gifts be accepted with no shar’i reservations, noting that if this official leaves this position he will never receive such gifts and promotional material, because neither party knows the other? The new official is the one who will receive those gifts which are given to the person who holds that position, with no attention given to who he is. What is the ruling on people or individuals who do not deal with those companies but who get those gifts one way or another?

Praise be to Allaah.

There is nothing wrong with dealing with companies on a personal basis, with nothing to do with work, even if one is given discounts and treated with special care because of that personal relationship.

Accepting gifts from clients is not permissible, rather it is haraam, as stated in the hadeeth. Gifts offered to an official because of his work belong to the work and not to him; it is not permissible for him to keep anything for himself and he must leave them for his work, because if he were to sit in his house he would not have received any of those gifts. The evidence for this is the saheeh hadeeth narrated about a man who was given gifts when he was working to collect the zakaah, and the Prophet (peace and blessings of Allaah be upon him) denounced him for that.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6379. Her father is asking her for some of her dowry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Her father is asking her for some of her dowry

A girl is engaged to be married, and her father has asked her to give him some of the mahr (dowry). Should she give it to him?

Praise be to Allaah.

Yes, she may give her father some of the dowry, if he is in need, and giving it is better. If he is not in need, then it is o.k, if she gives him whatever she wants, because she is free and of sound mind, and she can dispose of it as she wishes.

From the fatwas of Shaykh Muhammad Saalih al-‘Uthaymeen, Majallat al-Daw’ah, issue no. 1823, p. 54.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6380. Her father is asking her for some of her dowry

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Her father is asking her for some of her dowry

A girl is engaged to be married, and her father has asked her to give him some of the mahr (dowry). Should she give it to him?

Praise be to Allaah.

Yes, she may give her father some of the dowry, if he is in need, and giving it is better. If he is not in need, then it is o.k, if she gives him whatever she wants, because she is free and of sound mind, and she can dispose of it as she wishes.

From the fatwas of Shaykh Muhammad Saalih al-‘Uthaymeen, Majallat al-Daw’ah, issue no. 1823, p. 54.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6381. Teacher accepting a gift from the students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Teacher accepting a gift from the students

A teacher working in a Qur’aan memorization school which belongs to al-Jamaa’ah al-Khayriyyah li Tahfeez al-Qur’aan il-Kareem (Charitable organization for memorization of the Qur’aan) does not receive any payment for her teaching. At the end of the school year, after the certificates have been given to the students, they may give her a gift of gold or something similar. What is the ruling on her accepting this gift? Refusing the gift would break her students’ hearts and upset them, especially since she has given gifts to them.

Praise be to Allaah.

If a student has completed her studies and will be leaving the school, there is no bribery in this case. But if the teacher-student relationship will continue, there is the fear that this gift may cause the teacher to be biased in favour of that student, so that she may overlook her mistakes and not be fair to her and the other students.

Shaykh Ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6382. His father gave him more than he gave to him; is this regarded as riba?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

His father gave him more than he gave to him; is this regarded as riba?

I pay for some household goods for my father from my own pocket, say 150 riyals, with the intention of it being an act of charity, but sometimes my father gives me 200 riyals and says, “Don’t pay from your pocket.” If he gives me 200 riyals is this regarded as riba?.

Praise be to Allaah.

Honouring one’s parents is one of the greatest means of attaining Paradise. What a great loss it is if a person’s parents reach old age and he does not make honouring them a means of entering Paradise. The Prophet (peace and blessings of Allaah be upon him) said: “May his nose be rubbed in the dust, may his nose be rubbed in the dust, may his nose be rubbed in the dust.” It was said: “Who, O Messenger of Allaah?” He said: “The one who lives to see his parents reach old age, one or both of them, and he does not enter Paradise because of them.” Narrated by Muslim, 2551. See also questions no. 22782 and 5326.

One of the ways of charity through which a person may seek reward with Allaah is to spend on his parents and take care of them with his own wealth. By doing that you will have the reward of doing charity in sha Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “If a person spends on his parents, seeking reward, it will be an act of charity for him.” Narrated by al-Bukhaari, 55.

With regard to your question, if you buy goods for your father worth 150 riyals and he gives you 200, there is no sin in that, as he has voluntarily given you more than you paid. There is no riba in this case. Riba can hardly be imagined between a son and his father, and both of you are doing well in sha Allah. You wanted to give him the value of the goods and he wanted to give you something extra. We ask Allaah to reward you both and to bless you both in your wealth.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6383. Buying back a gift from someone other than the one to whom it was given

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Buying back a gift from someone other than the one to whom it was given

A man gave a car to another man for nothing in return, and the one to whom it was given sold it to a third person. The first owner wants to buy it back from the other person who bought it. Is this permissible?.

Praise be to Allaah.

It is permissible to buy back a gift in the manner described, because the giver is buying it from someone other than the one to whom it was given.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/185.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6384. Can a Muslim accept a gift from his kaafir brother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Can a Muslim accept a gift from his kaafir brother?

What is the ruling on two brothers, one of whom is a Muslim and the other is a mushrik and rich. Is it permissible for the Muslim brother to accept a gift from his kaafir, mushrik brother, or not?.

Praise be to Allaah.

It is permissible for a Muslim to accept a gift from his brother if he is a kaafir or a mushrik, because that may soften his heart and Allaah may guide him to Islam.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/183.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6385. Is it permissible to accept a gift from a man who deals in riba?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Is it permissible to accept a gift from a man who deals in riba?

Is it permissible to accept a gift from a person who deals in riba?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to deal with the Jews, buying and selling, and he accepted gifts from them, even though they dealt in riba.

Allaah says (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them — and for their hindering many from Allaah’s Way;

161. And their taking of Ribaa (usury) though they were forbidden from taking it and their devouring of men’s substance wrongfully (bribery)”

[al-Nisa’ 4:160-161]

Despite that, the Prophet (peace and blessings of Allaah be upon him) accepted their gifts. He accepted the gift of the Jewish woman who brought the (roast) sheep in Khaybar, he interacted with them and when he died his shield was in pledge to a Jew.

The basic principle here is: That which is forbidden because of the way in which it is earned is haraam only for the one who earns it, and not for the one who takes it from him in a permissible manner. Based on this, it is permissible to accept a gift from one who deals in riba, and it is also permissible to buy from him and sell to him, unless there is some interest to be served by shunning him, i.e., if there is some interest to be served by not dealing with him and not accepting his gifts. In that case we should do that in order to achieve that interest. With regard to that which is haraam in and of itself, it is haraam for the one who takes it and for others. So for example, if a Jew or a Christian who thinks that wine is permissible were to offer me some wine as a gift, it is not permissible for me to accept it because it is haraam in and of itself. If a person were to steal someone’s money and give it to me, it is haraam for me to take this stolen money because it is haraam in and of itself.

This principle dispels a great deal of confusion. That which is haraam because of the way in which it was acquired is haraam only to the one who acquires it, not to anyone who takes it in a permissible manner, unless shunning him and not taking anything from him and not accepting his gift or dealing with him will serve an interest by deterring him from doing such things; in that case he should be shunned in order to achieve that purpose.

See: As’ilat al-Baab il-Maftooh, vol. 1, p. 76, by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

----------

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6386. It is not permissible for your father to accept what is given to him because of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

It is not permissible for your father to accept what is given to him because of his work

My father works for a company and some people give him money or personal gifts at work. He stopped taking this money but he soon went back to taking it. He tells me, “I don’t differentiate between those who give me gifts and those who do not.” What is the situation with regard to the money we take from him, the food we eat and the clothes and gold we wear; and what is the situation with regard to our du’aa’ to Allaah. When he gives us food as a gift, should we accept it? Once he forced me to accept clothes from some of these people. Is it permissible for me to wear them?.

Praise be to Allaah.

It is not permissible for your father to accept what is given to him because of his work, because al-Bukhaari (6636) and Muslim (1832) narrated from Abu Humayd al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) appointed a man to collect the zakaah, and when he had finished his work, the man came and said, “O Messenger of Allaah, this is for you and this was given to me as a gift.” He said, “Why don’t you sit in the house of your father and mother and see whether you get any gifts or not?” Then the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up after ‘Isha’ prayer, testified (to the Oneness of Allaah) and praised Him as He deserves to be praised, then he said, “What is the matter with a zakaah-collector whom we appoint, then he comes and says, ‘This is for you, and this was given to me as a gift.’ Why does he not sit in the house of his father and mother and see whether he receives any gifts or not? By the One in Whose hand is my soul, no one of you steals anything from it [the zakaah] but he will come on the Day of Resurrection carrying it on his shoulders, even if it is a camel that he brings groaning, or a cow that he brings mooing, or a sheep that he brings bleating. I have conveyed the message.” Abu Humayd said: Then the Messenger of Allaah (peace and blessings of Allaah be upon him) raised his hand until I could see the whiteness of his armpit.

So your father should be told what the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “ ‘Why don’t you sit in the house of your father and mother and see whether you receive any gifts or not?’ – because you are only getting these gifts because of the job to which you have been appointed.”

If that is the case, then these gifts belong to the job, and he has no right to take them for himself.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: This hadeeth indicates that it is obligatory for the person who is employed by the state to do the job for which he has been appointed, and he has no right to take any gift that has to do with his work. If he takes it then he should put it in the bayt al-maal (public treasury), and it is not permissible for him to take it for himself because of this saheeh hadeeth, and because that is a means that leads to evil and betraying trust.

From Fataawa ‘Ulama’ al-Balad al-Haraam, p. 655

Ahmad and al-Bayhaqi narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Gifts given to workers (employees) are ghulool (lit. stolen war booty)” i.e., a betrayal. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 7021.

Your father’s saying that he does not differentiate between those who give him things and those who do not does not alter the fact that this is haraam, but if he makes things difficult those who do not give him anything, then that makes his sin more serious.

His claim that he does not differentiate between those who give him gifts and those who do not is dubious, because gifts have an effect on the heart. Man is created in such a way that he likes those who are kind to him, so these gifts may make your father biased towards the one who gave him the gift, so he may give him something he is not entitled to. So let him fear Allaah, and refrain from these haraam earnings, for all the pleasures of this world are temporary, so how about if they are also haraam?

Whatever he has received of these gifts, it is not permissible for you to take them or make use of them, because this is haraam wealth,

Whatever you have saved from your father’s salary that he was paid in return for his permissible work, there is nothing wrong with you benefitting from it.

With regard to the clothes that he forced you to take, if they were bought for the regular price, there is nothing wrong with you wearing them, but if he took them as a gift or for a reduced price, you should not wear them. Try to advise your father, and remind him of the seriousness of haraam wealth, and encourage him to ask the scholars so that they can dispel his doubts.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6387. Accepting gifts and donations from haraam wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Accepting gifts and donations from haraam wealth

Some Muslims here in Britain accumulate their wealth from both halaal and haraam sources, because they are businessmen and some of the things in which they deal are alcohol and pork. They vary in the extent to which they do that. In some cases most of the person’s wealth comes from haraam sources, and in others only a little of their earnings is haraam. Is it permissible for us Muslims to mix with them and eat their food if they invite us? Is it permissible for us to accept their donations from this wealth for the mosque?.

Praise be to Allaah.

Firstly: You have to advise them and warn them of the evil consequences of dealing in haraam things and acquiring wealth from haraam sources. You should cooperate with your brothers among the righteous to remind them and warn them of the wrath of Allaah and the severity of His punishment of those who disobey Him and wage war against Him by committing haraam actions. You should teach them that the pleasures of this world are few, and that the Hereafter is better and more lasting. If they respond, then praise be to Allaah. In that case they are your brothers in Islam. Then you should advise them to return that which they took wrongfully to its rightful owners, if they know who they are, and to follow their bad deeds with good deeds, so that Allaah will accept their repentance and turn their bad deeds into good deeds. Then it will be permissible for you to mix with them as your brothers in faith, and to eat their food and accept their donations for building and furnishing the mosque etc., because by repenting and returning to people what is rightfully theirs as much as possible, their previous sins will be forgiven, as Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275].

Secondly:

If they still refuse to heed advice and reminders, and they persist in doing haraam things, then you have to forsake them for the sake of Allaah, and not respond to their invitations or accept their donations, as a rebuke to them and, in the hope that this will deter them from committing evil actions.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/182-183.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6388. Buying back a gift from the one to whom it was given

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Buying back a gift from the one to whom it was given

A man gave a car to his brother as a gift, then the one to whom it was given wanted to sell the car. Can the one who gave him the car buy it or is it not permissible for him to buy it?.

Praise be to Allaah.

It is not permissible for the giver to buy the thing he gave to his brother. It was narrated that ‘Umar (may Allaah be pleased with him) said: I gave a horse to someone (to ride in jihad) for the sake of Allaah, and its owner neglected it. I thought that he would sell it cheaply, so I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about that, and he said: “Do not buy it, even if he gives it to you for a dirham, for the one who takes back his charity is like a dog that goes back to its vomit.”

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 16/184.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6389. Which is better, giving a gift or giving charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Which is better, giving a gift or giving charity?

Is it better to give money in charity to the poor and needy, or to give a gift to one of my relatives or friends?.

Praise be to Allaah.

The difference between charity and gifts is as follows:

Charity is given to the poor and needy to meet their needs, and is done with the intention of seeking the Face of Allaah. There is no intention of giving it to a specific person, rather it is given to any poor or needy person.

A gift is not necessarily given to a poor person, rather it may be given to rich or poor; the intention is to show friendship and to honour the recipient.

Both of them – charity and gift-giving – are righteous deeds for which a person will be rewarded, but which is better?

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa:

Sadaqah (charity) is that which is given for the sake of Allaah as an act of worship, without intending to give it to a specific person and without seeking anything in return, rather it is given to charitable causes, such as to the needy. A gift is given with the intention of honouring a specific person, either because you love him and he is your friend, or because you want something. Hence the Prophet (peace and blessings of Allaah be upon him) used to accept gifts and reward people for them, so that no one could remind him of their favours, but he did not accept the “refuse” of people that they gave to purify themselves of sins, namely charity. He did not accept charity for this and other reasons. Once this is understood, then charity is better, but there is a sense in which a gift is better than charity, such as giving a gift to the Messenger of Allaah (peace and blessings of Allaah be upon him) during his lifetime out of love for him, or the gifts which a person gives to a relative in order to uphold the ties of kinship, or to a brother in Islam. These gifts may be better than charity.

End quote.

Based on this, if you give a gift to one of your relatives, that may be better than giving charity, because it is more befitting to uphold the ties of kinship. The same may apply if you give a gift to a friend of yours, because that will strengthen the bonds of love between you. The Prophet (peace and blessings of Allaah be upon him) said: “Exchange gifts, you will love one another.” Narrated by al-Bukhaari in al-Adab al-Mufrad. Ibn Hajar said: its isnaad is hasan. It was also classed as hasan by al-Albaani in Saheeh al-Adab al-Mufrad, 463.

What the hadeeth means is that giving gifts may generate and increase love.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6390. There is nothing wrong with accepting a gift and giving something of similar value to the giver

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

There is nothing wrong with accepting a gift and giving something of similar value to the giver

One of my relatives sent me a large amount of money on the occasion of my marriage, with the intention of helping me. Should I accept it or is it better to refrain and be content with what I have?.

Praise be to Allaah.

Al-Bukhaari (2585) narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to accept gifts and reward people for giving them.

“Reward people for giving them” means giving the giver something of equal value at least in return. This was the view of al-Haafiz in al-Fath.

This hadeeth indicates that accepting gifts and giving something of equal value to the giver is the way of the Prophet (peace and blessings of Allaah be upon him).

The Prophet (peace and blessings of Allaah be upon him) enjoined responding in kind to favours, as he said: “Whoever does you a favour, respond in kind, and if you cannot find the means of doing so, then keep praying for him until you think that you have responded in kind.” Narrated by Abu Dawood, 1672. classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“Whoever does you a favour” means, whoever treats you kindly in word or deed.

“Respond in kind” means, treat him kindly just as he has treated you kindly.

“If you cannot find the means of doing so” means if you do not have the money.

“Until you think that you have responded in kind” means, repeat the du’aa’ until you think that you have given him his due.

One of the du’aa’s that you can say is Jazaak Allaahu khayran (may Allaah reward you with good). Al-Tirmidhi (2035) narrated that Usaamah ibn Zayd said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has a favour done for him and says Jazaak Allaahu khayran (may Allaah reward you with good) has done his utmost to thank him.” Narrated by al-Tirmidhi, 2035; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

“Done his utmost to thank him” means, he has done his utmost to express his thanks, because he has acknowledged his shortcomings and that he is unable to reward him and thank him, so he refers the matter to Allaah, that He might reward him in the best manner. One of them said: If you are unable to give him back in kind, then speak at length thanking him and making du’aa’ for him. From Tuhfat al-Ahwadhi.

The Standing Committee was asked a similar question, and replied as follows:

There is nothing wrong with accepting it (an amount of money as a gift), without you longing for that, and you can respond in kind if you are able to with an appropriate gift, or you can make du’aa’ for him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, respond in kind, and if you cannot find the means of doing so, then keep praying for him until you think that you have responded in kind.” Narrated by Abu Dawood and al-Nasaa’i.

Fataawa al-Lajnah al-Daa’imah, 16/171

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6391. If I am given a gift should I give something similar back to the giver?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

If I am given a gift should I give something similar back to the giver?

One of the customs among the people in my village is to give gifts and money on special occasions, and the recipient of the gifts is expected to respond in kind when other people have special occasions too.

What is the ruling if a special occasion arises and a person does not have anything; does he have to give them a gift?.

Praise be to Allaah.

It is mustahabb [preferable] for the one who is given a gift to respond by giving something similar or better, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, then respond in kind, and if you cannot find anything to give him, then make du’aa’ for him (and keep doing so) until you think that you have done enough.” Narrated by Abu Dawood and al-Nasaa’i. But the people of the village should not oblige a poor person to give them gifts like those that they gave to him, rather what is prescribed in sharee’ah is for the Muslim to give a gift and not expect something back in return, rather he should hope for the reward from Allaah. Whoever is given something is not obliged to give something back to the giver, but if he does give him something, that is preferable.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6392. He has been given money to help him get married – should he accept it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

He has been given money to help him get married – should he accept it?

One of my relatives sent me a large amount of money on the occasion of my marriage, with the intention of helping me. Should I accept it or is it better to be proud and be content with what I have?.

Praise be to Allaah.

There is nothing wrong with accepting it if you were not hoping for it, and reciprocating in a suitable manner or making du’aa’ for him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does you a favour, then respond in kind, and if you cannot find anything to give him, then make du’aa’ for him (and keep doing so) until you think that you have done enough.”

Narrated by Abu Dawood and al-Nasaa’i.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 16/171

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6393. The obligation to treat co-wives fairly in giving gifts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

The obligation to treat co-wives fairly in giving gifts

I have two wives, and I want to buy some gold for one of them as a gift. Is it permissible for me to do that, or would this be unfair treatment of co-wives? Please note that I do not fall short in giving the other wife her rights.

Praise be to Allaah.

Whoever has two or more wives has to treat them fairly. It is not permissible for him to single out one of his wives with regard to spending, accommodation or spending the night, to the exclusion of the others. There is a stern warning issued to the one who has two wives and does not treat them fairly. It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them than the other, will come on the Day of Resurrection with half of his body falling.” According to another version: “Dragging half of his body which will be falling or leaning.” Narrated by Imam Ahmad in al-Musnad, 2/295, 347, 471. A similar hadeeth was also narrated by al-Nasaa’i and Ibn Maajah in their Sunans.

And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has two wives and inclines more towards one of them, will come on the Day of Resurrection with half of his body leaning.” Narrated by Abu Dawood in his Sunan, 2/601. Al-Tirmidhi narrated something similar in al-Jaami’.

This evidence indicates that it is obligatory to treat co-wives fairly and equally, and that it is haraam for the husband to incline more to one of them in a way that will hurt the other. This does not include the inclination of the heart, for a person has no control over the inclination of the heart. Hence the Messenger of Allaah (peace and blessings of Allaah be upon him) used to divide his time equally among his wives, and he said: “O Allaah, this is my division of that which I can control, so do not take me to task for that over which You have control and I have no control” [meaning love in the heart].

Based on this, it is not permissible for this husband to single out one of his wives with regard to something over which he has control. If he gives a house etc to one of his wives, he must treat all his wives equally in that regard, and give a similar gift or something of equal value to all of them, unless the second wife allows that.

Fataawa al-Lajnah al-Daa’imah (16/189).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6394. Ruling on blood transfusion

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Ruling on blood transfusion

What is the ruling of sharia on blood transfusion.

Praise be to Allaah.

Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) answered this particular question as follows:

In order to answer this question, we need to discuss three matters:

1. Who is the person who is to receive the blood transfusion?

2. Who is the person from whom the blood is to be taken?

3. Who is the person whom we can trust to decide whether a blood transfusion is needed?

With regard to the first question, the person who is to receive the blood transfusion is a person whose life is in danger due to sickness or injury, and whose life depends on his receiving a blood transfusion.

The principle in this matter is based on the following aayaat of the Qur’aan (interpretation of the meanings):

“He has forbidden you only the maytatah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a sacrifice for others than Allaah. But if one is forced by necessity without willful disobedience nor transgressing the limits, then there is no sin on him…” [al-Baqarah 2:173]

“… But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above-mentioned meats), then surely, Allaah is Oft-Forgiving, Most Merciful.” [al-Maa’idah 5:3]

“… He has explained to you in detail what is forbidden to you, except under compulsion of necessity…” [al-An’aam 6:119]

The evidence derived from these aayaat tells us that if the recovery of the sick or injured person depends on a blood transfusion which he needs to save his life, and that there is no other medicine or food that can do the same thing, then it is permissible for him to receive a blood transfusion. In fact, this comes under the heading of nourishment, not medicine (using forbidden foodstuffs in cases of necessity is permissible, as in the case of a starving man eating dead meat).

With regard to the second point, the one from whom blood is taken, this should not result in any serious harm, because the Prophet (peace and blessings of Allaah be upon him) said: “There should be no causing harm or reciprocating harm.”

As regards the third point, which is the matter of whose opinion should be relied upon to decide whether a blood transfusion is needed, this should be a Muslim doctor. If that is not possible, we see nothing wrong with taking the word of a non-Muslim doctor, whether he is Jewish or Christian (or any other religion), so long as he is experienced in medicine and is trustworthy. The principle here is the saheeh hadeeth which describes how the Prophet (peace and blessings of Allaah be upon him) hired a man of Bani Deel as a skilled and experienced guide, although he was a follower of the pagan religion of Quraysh. (Reported by al-Bukhaari, 2104.) (Fataawa al-Shaykh Muhammad ibn Ibraaheem).

Concerning this matter, the Hay’at Kibaar al-‘Ulamaa’ (Council of Senior Scholars) stated the following:

1. It is permissible to donate blood, so long as this does not cause him any harm, when there is a need for it to help other Muslims.

2. It is permissible to establish Islamic blood banks to receive and store donated blood, to be kept for any Muslim who may be in need of it, so long as no money is charged to the sick person or the people in charge of his affairs in return for this service. A blood bank should not be set up as a commercial enterprise or a means of making money, because it is in the public interest of the Muslims.

(Reference: Al-Idtirar ila’l-at’imah wa’l-adwiyah al-muharramah by al-Turayqi, p. 169) )

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6395. Donating Blood to Non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Donating Blood to Non-Muslims

What is the Islamic ruling on blood donation? Specifically, I am referring to donating blood in America and knowing it will probably go to non-Muslims.

Praise be to Allah.

It is permissible for a Muslim to donate blood to a non-Muslim, except when that non-Muslim is known to be in a position of fighting the Muslims (either by belonging to a state which is in a state of war with Muslims or by supporting aggression towards them). In such a case it is not permissible to donate blood, because this will help them to fight Muslims. If the Muslim has no way of knowing to whom his blood will go, he should act according to what he thinks is most likely to happen. If he thinks that it is most likely to go to a kaafir who is not fighting the Muslims, it is permitted to donate, otherwise it is not.

See Fataawaa Islaamiyyah, jama‘ al-Musnad, 4/415

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6396. Donating blood to Blood Bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 11. Gifts and Presents ››

Donating blood to Blood Bank

Assalamu alikem Is it perimissible to donate blood to Blood Bank in the USA since most of the usage will be for non muslim?Also is it perimissible to recieve blood from Blood Bank knowing that it is mostly from non-muslim?Sheikh, I read your book. Jazak allah khir.

We here love you in Allah. May allah reward you.

Salam

wa 'alaikum us-salaamu wa-rahmat ullaahi wa-barakaatuh

al-hamdu lillah

It is permissible to receive blood from the Blood Bank even if the donor was a kaafir. Likewise, it is also permissible to donate blood to non-Muslims as long as they are not fighters of Islam. A fighter of Islam would be defined as one who fights Muslims with weapons or finances such fighting with his wealth, or helps such fighting. If one is not able to know for sure, then it suffices to act according to ghalabat ul-zann (one's best estimate or what is most likely and probable).

ahabbak allaah ul-ladhi ahbabtani fih.

(May Allaah love you as you have loved me for His sake.)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


12. Insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6397. Ruling on referring people to an insurance company in return for payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on referring people to an insurance company in return for payment

I am a student living in Germany. I had a car that was insured under compulsory insurance, and now my brother has a car which he has to insure. I said to him: Insure it with the same company I used, and the company will give me some money for this referral, and thus I will get back some of the money that I spend without getting anything in return. Is this money halaal?.

Praise be to Allaah.

Commercial insurance is haraam in all forms. If a person is compelled to get insurance, it is permissible for him to get insured, and the sin is on the one who compelled him to get insurance. See question no. 36955.

If your brother’s taking out insurance with the same company means that they will give you some money, there is nothing wrong with that, because it is payment for acting as a middleman and referring someone to the company, so long as the company is going to give you this money from its profits and will not add any part of that payment for the referral to the money they charge to the one whom you referred to them.

This referral has to do with an action that is permissible, because your brother was compelled to take out insurance as you said. But referring someone who is not compelled or obliged to take out insurance is not permissible, because it is pointing out the way to sin.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6398. Ruling on taking out insurance to pay inheritance tax

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on taking out insurance to pay inheritance tax

In some countries, if a person dies the heirs are obliged to pay taxes on the property of the deceased. For example, if the deceased left behind £400,000, the government will take £40,000 in the name of inheritance tax. Based on that, the estate cannot be divided in accordance with Islamic sharee‘ah.

My question is: is it permissible to buy insurance for the inheritance tax, as this insurance will cover the taxes imposed by the government on a person's estate?.

Praise be to Allaah.

There is no doubt that taking taxes on the estate and other property of people is something haraam and an obvious injustice and consuming people's wealth unlawfully. We have explained the prohibition on taxes in the answer to question number 39461.

But the fact that this injustice is affecting you does not make it permissible for you to do something haraam, which is taking out insurance which involves a lot of ambiguity, riba and gambling, as has been explained in the answer to question number 8889.

In the answer to question number 89805 we have quoted a fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him), stating that it is not permissible to deal with riba for the purpose of paying taxes from the interest.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6399. Should he take compensation from the insurance company in full or only as much as he paid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Should he take compensation from the insurance company in full or only as much as he paid?

I read on your website many fatwas about compensation from commercial insurance and the ruling on taking the diyah from it. Some fatwas state that it is not permissible to take anything except the equivalent of what was paid, and some others say that it is permissible to take everything agreed to by the insurance, such as the fatwa of al-‘Allaamah Ibn Jibreen. What is the truth concerning this matter?.

Praise be to Allaah.

The view favoured by this website is that commercial insurance of all types is haraam, and that the one who deals with it should not take more than what he paid.

With regard to the one who has been harmed by loss of life or property and is owed diyah, he has the right to ask for it to be paid in full, whether it is given by the other party himself or through the insurance company, because the one who is entitled to diyah or compensation has a right and he is not responsible for the other party's dealings with the insurance company.

The first party -- who is the one who is insured by the insurance company -- is dealing with a haraam contract, and the second party -- the one who has been harmed -- does not have a contract with the insurance company, rather he has rights over the one who is dealing with the insurance company.

See also the following fatwas: 8889, 70318, 125801, 103233.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6400. Evidence for the prohibition on commercial insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Evidence for the prohibition on commercial insurance

What is the evidence for commercial insurance being haraam?.

Praise be to Allaah.

Commercial insurance which is offered by most insurance companies is a kind of haraam contract, whether it is insurance covering one's life or possessions or anything else. The fact that it is haraam is indicated by a number of texts and shar’i principles, such as:

1. Insurance is a transaction that involves ambiguity, and transactions that involve ambiguity are forbidden according to sharee’ah.

Muslim (1513) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) forbade gharar (ambiguous) transactions.

Gharar in Arabic means a risk which is not certain; it may happen or not, such as selling fish in the water or birds in the air, because the purchaser may or may not get it.

Al-Azhari said: Gharar transactions include any transactions in which something is not known.

Mu’jam Maqaayees al-Lughah (4/380-381); Lisaan al-‘Arab (6/317).

Al-Khattaabi (may Allah have mercy on him) said:

The root meaning of the word gharar (ambiguity) is that which is wrapped up and concealed from you. Any transaction which is based on ambiguity or on inability to achieve something is gharar. There are many kinds of ambiguity, which all involve not knowing exactly what the transaction involves. End quote.

Al-Nawawi (may Allah have mercy on him) said:

With regard to the prohibition on ambiguous transactions, this is a very important principle with regard to commercial transactions, and includes many issues, such as selling things that are not present or are unknown, and so on. All of these are invalid transactions because there is ambiguity with no reason for that.

Some kinds of ambiguity may be tolerated when engaging in a transaction if there was a reason for it, such as not knowing about the foundations of the house; this transaction is still valid because the foundations belong to what can be seen of the house, and because there is a reason for this, as it is not possible to see the foundations.

They are unanimously agreed that it is invalid to sell foetuses that are in utero and birds in the air. The scholars said: The reason for it being invalid is because of ambiguity. End quote.

The scholars are agreed that a great deal of ambiguity is not permissible, but a little of it may be overlooked. They differed as to what constitutes a little or a great deal.

Bidaayah al-Mujtahid, 2/187; al-Nawawi said something similar in Sharh Muslim.

Insurance policies are among the contracts that involve a great deal of ambiguity; even lawmakers themselves have affirmed that insurance contracts are based on probabilities, which means ambiguous, because neither the insurer nor the insured can know at the time of entering into the contract what he will give or take. The person who takes out insurance may pay one instalment, then an accident may happen and the insurer is obliged to give what he agreed to give to him, or perhaps nothing will happen at all, so he will pay all the instalments and not take anything.

2. Insurance contracts are a kind of gambling

Gambling is haraam, as it was forbidden by Allah, when He said (interpretation of the meaning):

“Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

What is meant by gambling is when a person pays something of his own money and takes a risk: either he will gain more than it or he will lose the money that he paid.

See the answer to question number 89746 and 106601.

Insurance is a transaction that is connected to a risk that may or may not happen, so it is, in effect, gambling, because the person who takes out insurance is taking the risk by paying the premium. Either he will take more than it or he will lose it if the risk against which he is insured does not happen.

The person who is insured may pay twenty and take one thousand, or he may pay one thousand and take one thousand, or he may pay one thousand and not take anything if the risk against which he was insured does not happen.

Is this not taking risks and gambling?

3. Insurance involves riba al-nasee’ah and riba al-fadl, in the event that compensation is paid

Muslim (1587) narrated that ‘Ubaadah ibn al-Saamit (may Allah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allah be upon him) said: “Gold for gold, silver for silver, wheat for wheat, barley for barley, dates for dates, salt for salt, like for like, same for same, hand to hand. But if these commodities differ, then sell as you like, as long as it is hand to hand.”

This hadeeth indicates that if a person sells gold for gold, it must be equal amounts and the exchange completed in the same sitting.

So it should be sold gram for gram, with nothing added, and the exchange must be completed in the same sitting. It is not permissible for the two parties to separate without each of them having taken what is due to him.

If a person sells gold for gold with a difference in the amount, then they have fallen into riba al-fadl. If the exchange is not completed then they have fallen into riba al-nasee’ah, i.e., interest charged when hand-to-hand exchange is delayed.

If gold is sold for silver then the exchange must be completed in the same sitting, and it is permissible for there to be a difference in the amounts. So a gram of gold may be sold for 10 g of silver, for example, but it is not permissible for them to separate without the exchange having been completed.

Currency comes under the same ruling as gold and silver in this regard. It is not permissible to exchange one currency for another unless the exchange is completed in the same sitting. If the currency is all the same, then it must be like for like and the exchange should be completed, just as if gold were being exchanged for gold.

Insurance includes riba of both types: riba al-fadl and riba al-nasee’ah.

What that means is that what the insurance gives to the person who takes out insurance, or to his heirs, if the risk defined in the contract happens, will be one of three things: either it will be less than what he paid or more than that or equal to it.

In all these cases what the company gives to the insured person happens after he pays the insurance instalments during a period of which the end is in fact unknown.

So the reality of the transaction is that it is paying money for money to be given at a later date.

If the amounts are equal, then this is riba al-nasee’ah; if more [or less] is paid, then it is riba al-fadl and al-nasee’ah, both of which are haraam on their own so how about if they are combined?

4. Insurance is consuming people's wealth unlawfully

Consuming people's wealth unlawfully is haraam.

Allah says (interpretation of the meaning): “O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent” [al-Nisa’ 4:29].

What is invalid is every way which is not permitted by sharee’ah, and which involves stealing, betrayal, robbery, gambling, riba-based contracts and corrupt transactions. This was stated by Abu Hayyaan in his commentary on this verse.

What is meant by insurance involving consuming people's wealth unlawfully is if the money paid by the insurance to the person who is insured is more than he paid -- such as if the risk occurs after paying just one instalment -- then on what basis is he entitled to this money? And if the risk does not occur, then on what basis is the insurance company entitled to the payments made by the person who was insured without anything in return?

Statistics by a German expert have proven that the ratio of payments made by insurance companies in compensation to individuals is equivalent to no more than 2.9% of the total amount of payments made.

On what basis is the insurance company entitled this money, and in return for what?

5. Insurance contracts make obligatory things that are not obligatory according to sharee’ah

Insurance contracts oblige the insurance company to pay compensation, if the risk against which insurance was taken happens. On what basis is this made binding? The insurance company did not cause the danger or make it happen; it did not commit any acts of aggression or shortcoming, so how can it be forced to pay compensation for something for which it is not liable according to sharee’ah?

6. Insurance harms both individuals and society

In addition to what is mentioned above, insurance is not free of other harmful effects, among the most important of which are the following:

Taking things lightly: it makes the people insured careless about protecting their property against calamity; they may even go further than that and cause accidents or make accidents worse. This causes a great deal of harm to individuals. For example, some drivers whose lives and cars are insured may become careless and not pay heed to traffic laws and regulations, which exposes individuals to harm caused by accidents and car crashes.

Each one of these reasons is sufficient to indicate that commercial insurance is haraam and that insurance contracts are invalid contracts which are not permitted by sharee’ah, and that it comes under the heading of consuming people's wealth unlawfully. So how about when all these reasons are combined?

Hence the majority of contemporary scholars have ruled that all forms of commercial insurance are haraam. Statements have been issued by the Council of Senior Scholars in the Land of the Two Holy Sanctuaries and by the Islamic Fiqh Councils in Jeddah and Makkah, that commercial insurance is haraam according to consensus, and not one member of the Council disagreed.

We have quoted a great deal of these statements and fatwas in the answers to various questions on our site.

See a lengthy discussion of commercial insurance in Abhaath Hay’at Kibaar al-‘Ulama’, 4/33-315.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6401. A tax is taken from them then they are allowed to benefit from health insurance without any fees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

A tax is taken from them then they are allowed to benefit from health insurance without any fees

Is it haram to apply for health insurance given by the State if we are not directly buying insurance? Here, where we live, insuance money is derived from taxes to support people who can't afford to pay for medicines or examinations. The people who have the insurance don't pay the company anything. Would I be allowed to apply for this? Please note that I, otherwise, would not be able to pay for my medical exams or medications.

Praise be to Allaah.

Commercial insurance is based on riba, ambiguity and gambling, and it is haraam in all forms, as has previously been explained in the answers to questions number 8889 and 39474.

But if a person is forced to do that, there is nothing wrong with it and the sin is on the one who forces him to do it.

If you do not pay any money when benefitting from the insurance, rather the money is taken from you in the form of a tax and this tax is compulsory, then in that case there is nothing wrong with benefiting from the insurance, and you come under the same ruling as those who are forced to do it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6402. His company took insurance with an insurance company against loss of luggage; can he benefit from this contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

His company took insurance with an insurance company against loss of luggage; can he benefit from this contract?

My company has a tie up with insurance company which provides insurance on lost baggage when an employee travels for business. As an employee we don't pay anything to insurance company for this service. However, we are suppose to raise a claim to get the benefit, without it the company will not reimburse. Money comes from insurance company but via my employer to me. I have to raise a claim with insurance company. Recently I lost my bag at an airport which resulted in $5000 loss when I was on company travel. As I wasn't aware of the actual sharia ruling in this case, I claimed for the lost baggage with intention that if its not halaal for me I will give the money in charity. I also thought that even if its not halaal for me money can atleast benefit someone poor. Company compensated me with $2000. Can you please tell me what I am supposed to do with this money?.

Praise be to Allaah.

Firstly:

Commercial insurance of all types is haraam, because the insurance contracts involve riba, gambling and ambiguity. This has been explained in several previous answers. Please see the answer to question no. 39474 and 8889.

What you should do is ask the airline company or the travel company about the luggage. This applies if the airline company or the travel company is responsible for lost luggage.

But if the luggage was lost because of carelessness on your part, then you have no right to go back to them and ask for the value of the luggage.

Secondly:

If an insurance contract is done, the policy holder has no right to take from the insurance company any more than the equivalent of the premiums he paid. This has been explained in the answer to question no. 103233 and 103919.

Based on this, if the compensation that was paid to you is equal to the premiums you paid, or less, then this money is permissible for you; if it is more than that, then you should give the excess amount to charitable causes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6403. He has an import-export company and he is forced to take out insurance on the goods

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

He has an import-export company and he is forced to take out insurance on the goods

I have an import-export company, and with regard to the company it is compulsory to pay for insurance on all items that are imported or exported from Morocco. What should I do? We have no Islamic companies in our country.

Is it permissible to take out insurance on the rate of exchange, or on the risk of the customers not paying the price of the goods, or to take out insurance on the goods themselves in the event that they are taken to an exhibition?.

Praise be to Allaah.

Commercial insurance is haraam, because it involves gambling and ambiguity. The one who pays money to the insurance company is taking a risk. Either he will lose all the money that he paid or he will take more than that, and this is gambling which Allaah forbade in the Qur’aan (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91]

Contemporary scholars have stated that commercial insurance is haraam because it is a kind of gambling. It says in Fataawa al-Lajnah al-Daa’imah (15/297):

(a) it is not permissible for a Muslim to insure himself against illness, whether he is in a Muslim country or in a kaafir country, because that involves ambiguity and gambling.

(b) It is not permissible for a Muslim to take out life insurance or insurance on any part of his body, in whole or in part, or on his wealth, property, car and so on, whether that is in a Muslim country or a kaafir country, because that is one of the kinds of commercial insurance, which is haraam because it involves ambiguity and gambling. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Insurance means that a person pays a certain amount to the company each month or each year against an accident that may happen to the thing insured.

It is known that the one who pays insurance is losing in all cases, and the insurance company may win or lose, because if the accident is very serious and costs more than the money paid by the customer, the company will lose, but if it is minor and costs less than the money paid by the customer, or if no accident happens at all, then the company will win and the customer will lose.

This kind of contract – i.e., contracts in which a person may win or lose – is regarded as a kind of gambling which Allaah forbids in His Book and mentions alongside drinking alcohol and worshipping idols.

Based on this, this kind of insurance is haraam. I do not know of any kind of insurance based on ambiguity that is permissible, rather all kinds are haraam, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) forbade transactions based on ambiguity.

End quote from Fataawa ‘Ulama’ al-Balad al-Haraam, p. 652, 653

If you are forced to pay insurance, then an accident occurs, it is permissible for you to take from the insurance company the equivalent of the payments that you have paid; anything more than that you should not take. If they force you to take it, then you should donate it to charitable causes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6404. What can a person who has insurance take when disaster strikes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

What can a person who has insurance take when disaster strikes?

Legally, we are obligated to have house insurance in the state of Minnesota so we make regular payments. Recently, our house was damaged in a storm. Is is lawful for us to make a claim on the house or should we avoid it to be involved in the system as little as possible?

Jazak Allah Khair.

Praise be to Allaah.

If you are forced to take out haraam insurance, then it is permissible for you, when receiving compensation for the disaster you mention, to take all that you have previously paid – anything more than that should be given in charity. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6405. Life insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Life insurance

Is it permissible to take out life insurance so as to ensure that my family are provided for after I die? Please supply the evidence (daleel) for your response.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about life insurance, and he said:

Insurance of one’s life or possessions is haraam and is not permitted, because it involves gharar (buying/selling something where it is not known whether what is being bought/sold will actually be achieved/delivered, or in what specific quantity, thus putting one’s money at undue risk to being lost) and riba (usury, interest). Allaah has forbidden all transactions that are based on riba, and all transactions which involve deceit, as a mercy to this ummah, and to protect them from that which may harm them. Allaah says (interpretation of the meaning):

“whereas Allaah has permitted trading and forbidden Ribaa”[al-Baqarah 2:275]

And it was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) forbade deceit. And Allaah is the source of strength.

Fataawa Islamiyyah, 3/5

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6406. Ruling on working in insurance companies or broker companies when insurance becomes obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on working in insurance companies or broker companies when insurance becomes obligatory

Health insurance is going to be compulsory for all companies and associations in our country. The insurance company will not have direct relationship with companies or associations, as there will be brokers in between, this is also compulsory.

The question is:

What is the ruling on working for these brokers? Its role is basically introducing offers to companies and individuals and dealing with claims.

Praise be to Allaah.

Firstly:

Health insurance is haraam like other types of commercial insurance, because it is based on ambiguity, gambling and riba (usury). This is what is stated in fatwas by the senior scholars. See the answer to question no. 39474 and 4210.

In Fataawa al-Lajnah al-Daa’imah (15/277) there is a quotation of a statement of the Council of Senior Scholars concerning the prohibition on insurance and why it is haraam:

1.

Commercial insurance contracts are transactions based on probability and extreme ambiguity, because the customer cannot know at the time of signing the contract what he will give or take. He may pay one or two instalments, then calamity may strike and he will be entitled to what the insurer committed to pay. Or no calamity may happen at all, so he pays all the instalments and takes nothing. Similarly the insurer cannot know what he will give or what he will take with regard to any individual contract. In the saheeh hadeeth it says that the Prophet (peace and blessings of Allaah be upon him) forbade ambiguous transactions.

2.

Commercial insurance contracts are a type of gambling, because they involve the risk of financial compensation or penalties for no offence or cause on the part of the one who is paying the penalty, or gaining without paying something in return, or paying something that is not equal to the gains. The person who is insured may pay one instalment of the insurance, then an accident occurs, so the insurer will be obliged to pay the whole amount in accordance with the insurance policy. Or no accident may occur, but he pays all the instalments of insurance and gets nothing in return. When the ambiguity becomes prevalent, it becomes like gambling, whereupon it comes under the general prohibition on gambling in the verse in which Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.

91. Shaytaan (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allaah and from As-Salaah (the prayer). So, will you not then abstain?”

[al-Maa’idah 5:90-91].

3.

Insurance contracts include both types of riba, riba al-fadl and riba al-nasa’. If the company pays the customer or his heirs or the beneficiary more than the sum that he paid, then this is riba fadl; and usually the insurer pays this money to the customer some time after the contract, and this is riba nasa’. If the company pays the customer only what he paid, this is riba nasa’ only. Both are haraam according to the texts and scholarly consensus.

4.

Commercial insurance contracts are a kind of haraam betting, because each party is getting involved in ignorance, ambiguity and gambling. Islam does not permit any type of betting except that which supports Islam and propagates Islam by means of proof and jihad. The Prophet (peace and blessings of Allaah be upon him) granted a concession allowing betting in only three cases, when he said: “There should be no (money) prizes for competitions except in camel-racing, horse-racing and archery.” Insurance does not come under these headings and cannot be likened to any of them, so it is haraam.

5.

Commercial insurance contracts take a person’s money without giving him anything in return, and taking money without giving anything in return in commercial transactions is haraam, because it comes under the general meaning of the prohibition in the verse (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29].

6.

Commercial insurance contracts involve commitment to something that sharee’ah does not make binding. If no accident happens to the customer and he does not cause any accident, then it is merely a contract with the insurer against danger on the basis that it might happen, in return for money that the customer pays to the insurer, and the insurer does not do anything for the customer, so it is haraam. End quote.

Secondly:

The fact that the state makes insurance compulsory does not make it permissible; rather the burden of sin is waived from the person or company who is obliged to do that. As for the broker company which is doing this work by choice, it is guilty of sin.

The same applies to the person who works in the insurance company or broker company; he is doing this work by choice, but this work is not permissible for him, because it is directly helping in sin, and Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

It says in Fataawa al-Lajnah al-Daa’imah (15/251):

Firstly: Commercial insurance of all types is haraam because it involves ambiguity, riba, uncertainty, gambling and consuming people’s wealth unlawfully, and other shar’i reservations.

Secondly: It is not permissible for the Muslim to get involved with insurance companies by working in administration or otherwise, because working in them comes under the heading of cooperating in sin and transgression, and Allaah forbids that as He says: “but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6407. The true nature of insurance and the rulings concerning it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

The true nature of insurance and the rulings concerning it

What are the rulings on commercial insurance which is widespread nowadays?

Praise be to Allaah.

1) All kinds of commercial insurance are clearly and undoubtedly ribaa (interest/usury). Insurance is the sale of money for money, of a greater or lesser amount, with a delay in one of the payments. It involves riba al-fadl (interest-based transaction) and riba al-nas’ (interest to be charged if payment is delayed beyond the due date), because the insurance companies take people’s money and promise to pay them more or less money when a specific accident against which insurance has been taken out happens. This is riba, and riba is forbidden in the Qur’aan, in many aayaat.

2) All kinds of commercial insurance are based on nothing but gambling which is haraam according to the Qur’aan:

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifice to idols etc.) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful” (al-Maa’idah 5:90 – interpretation of the meaning).

All kinds of insurance are kinds of playing with chances. They tell you, Pay this much money, then if this happens to you we will give you this much. This is pure gambling. Insisting on differentiating between insurance and gambling is pure stubbornness that is unacceptable to any sound mind. The insurance companies themselves admit that insurance is gambling.

3) All kinds of insurance are forms of uncertainty, and transactions which involve uncertainty are forbidden according to many saheeh ahaadeeth, such as the hadeeth narrated by Abu Hurayrah (may Allaah be pleased with him):

“The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade transactions determined by throwing a stone and transactions which involved some uncertainty.” (Narrated by Muslim).

[“Transactions determined by throwing a stone” – this was a type of transaction that was prevalent in the markets of pre-Islamic Arabia, whereby a stone was thrown by either the buyer or the seller, and whatever it touched, its transaction became binding. “Transactions which involved some uncertainty” – is a transaction in which there is no guarantee that the seller can deliver the goods for which he receives payment. Footnotes from the translation of Saheeh Muslim. (Translator)].

All forms of commercial insurance are based on uncertainty of the most extreme kind. Insurance companies and those who sell insurance refuse to insure cases except where there is clear uncertainty in whether or not the condition being insured against will happen or not. In other words, the condition being insured against must have a possibility of happening or not happening (as opposed to, for example, someone who has a pre-existing condition, such as a person who is on death row applying for life insurance--translator.) Moreover, this transaction involves something uncertain, which is when an accident will happen and the extent of the damage caused. Hence insurance combines three kinds of extreme uncertainty.

4) All kinds of commercial insurance consume people’s wealth unjustly, which is haraam according to the Qur’aan:

“O you who believe! Eat not up your property among yourselves unjustly” (al-Nisaa’ 4:29 – interpretation of the meaning).

All forms of commercial insurance are fraudulent transactions aimed at consuming people’s wealth unjustly. The precise statistics calculated by one of the German experts state that what people get back of what has been taken from them is no more than 2.9%.

Insurance is an immense loss for the nation, and there is no evidence or excuse to be found in the actions of the kuffaar who have lost the ties of kinship and friendship and are therefore forced to resort to insurance, which they hate as much as they hate death.

These are only some of the violations of sharee’ah which insurance is essentially based upon. There are numerous other violations which we do not have room to mention here, and there is no need to do so, because just one of the violations which we have mentioned above is sufficient to make insurance one of the things which is most prohibited in the sharee’ah of Allaah.

It is a shame that some people are deceived by the ways in which the insurance companies make insurance attractive and confuse them by calling it “co-operative” or “mutual support” or “Islamic”, or other names which do not change the unjust nature of insurance in the slightest.

The insurance companies’ claim that the ‘ulamaa’ have issued fatwaas stating that so-called “co-operative insurance” is halaal, is a lie. The reason for this confusion is that some insurance companies approached the ‘ulamaa’ with a deceitful set-up which has nothing to do with any kind of insurance, but they said that it was a kind of insurance which they called “co-operative insurance” (to make it sound attractive and to confuse the people). They said that it was purely in the nature of a donation, and that it was a kind of the co-operation enjoined by Allaah in the aayah (interpretation of the meaning): “Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)…” (al-Maa’idah 5:2), and that the aim was to co-operate in alleviating the overwhelming disasters that may befall people. But in fact what they called co-operative insurance was just like any other kind of insurance; the only difference was in the way in which it was set up, not in its essential nature. It was far from being any kind of simple donation or co-operation in righteousness and piety; in fact it is a kind of co-operation in sin and transgression. It was not aimed at helping to relieve the distress of calamities, but at depriving people of their wealth by unjust means, which is absolutely haraam, as are other kinds of insurance. Hence what they proposed to the ‘ulamaa’ is not even insurance at all.

With regard to the claim made by some, that part of the premium (money paid to the insurer) is returned, this does not change anything and does not free insurance from the taint of ribaa, gambling, transactions based on uncertainty, unjust consumption of people’s wealth and going against the principle of trusting in Allaah (tawakkul), and other kinds of haraam actions. Insurance is deceit and confusion. Anyone who wishes to learn more should refer to the essay al-Ta’meen wa Ahkaamuhu (Insurance and its rulings). I call on every Muslim who has pride in his religion and whose hopes are focused on Allaah and the Last Day to fear Allaah and to avoid all kinds of insurance, no matter how attractive their proponents make them, for they are undoubtedly forbidden. In this manner he will protect his religion and his wealth, and he will be blessed with security from the Owner of security, may He be exalted.

May Allaah help me and you to have insight into matters of religion and to do that which is pleasing to the Lord of the Worlds.

See: Khalaasah fi Hukm al-Ta’meen by Shaykh Dr. Sulaymaan ibn Ibraaheem al-Thaniyaan Member of faculty, Sharee’ah College, al-Qaseem

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6408. Ruling on shares in a car insurance company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on shares in a car insurance company

What is the ruling on shares in a car insurance company? Are the profits that I make halaal or haraam?.

Praise be to Allaah.

All forms of commercial insurance that are dealt with nowadays are haraam because they involve riba (usury) and ambiguity.

See questions no. 8889 and 10805.

Shaykh Ibn Jibreen was asked about the ruling on car insurance; he replied:

In my opinion insurance is a kind of ambiguity, because the company may take money from some of its clients each year and those clients do not make any claims for repairs etc. And they may take a little from some other clients and lose a great deal. There are some people who deal with cars who have little faith and do not fear Allaah, and when their cars are insured they do not care what happens, so they expose themselves to danger and drive recklessly, so they may cause accidents and kill believing souls and destroy wealth that is protected in sharee’ah, and they do not care about that because they know that the insurance company will bear the resulting costs. I say that this insurance is not permissible because of these reasons and others, whether that is car insurance, life insurance, property insurance etc.

Fataawa Islamiyyah, 3/5

If this is the ruling on insurance, then buying shares in these companies is haraam.

Hence the scholars of the Standing Committee said:

It is not permissible to buy shares in commercial insurance companies, because insurance policies include ambiguity and riba, which are forbidden in Islamic sharee’ah.

Fataawa Islamiyyah. 2/43

Based on this, the profits earned through shares in insurance companies are also haraam. The Muslim who has indulged in any of these things and taken any of these profits should get rid of them and spend them in charitable ways.

The Muslim has to seek to earn a halaal income, because every body that is nourished on haraam things, the Fire is more suited for it.

We ask Allaah to set the Muslims’ affairs straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6409. Should he appoint a kaafir lawyer to get his money from the insurance company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Should he appoint a kaafir lawyer to get his money from the insurance company?

I am a student in America. A few weeks ago I had an accident and it was Allaah’s will that I suffer injuries in my back and shoulders. (The muscles are torn, according to the doctor, but he did not take an x-ray of my back in order to be certain). The accident was not my fault, hence the insurance company of the person who caused it will take responsibility for (repairs to) my car and my medical treatment, in accordance with the law. I tried to call the insurance company three times concerning the pain in my back and shoulders, so that I can get treatment at their expense, but they did not respond to me. It is as if they are trying to put me off and get out of paying. Am I allowed to hire a kaafir lawyer to get compensation for the harm caused to me by the accident and for the disruption to my life – knowing that the lawyer may get compensation from them which may be many times more than the value of the car, and I do not know about the medical costs (which are very expensive in America)?

Praise be to Allaah.

It is permissible for you to hire a lawyer if the company is indeed trying to put you off and is not doing what it should, and the expenses of this lawyer will be charged to them. This is not wrongdoing to them in this case. But with regard to the expenses of the accident and your medical treatment, do not take more from this company that the amount you have given them during the period when you have had insurance with them, because any additional amount is counted as ribaa (usury, interest) and it is not permissible for you to take it. As far as I know, insurance is compulsory for you [in the US]; if it was voluntary then you should not have been involved in these insurance contracts.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6410. He made a false claim that his injury happened at work so that he could get compensation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

He made a false claim that his injury happened at work so that he could get compensation

I had an accident outside of work, and when it became too difficult for me to pay the expenses for my treatment, I claimed that the injury happened at work. On this basis, the company paid the expenses for my treatment. Now I regret what I did, so what should I do?

Praise be to Allaah.

You have to tell your bosses what really happened, and offer to repay what they spent on you because of the treatment, or to let them dock it from your wages. If they let you off – and if they are in a position to do so – then you need do nothing more. You are not free from blame unless they forgive you or let you off, or you repay them. And ask your Lord for forgiveness for your lying and wrongdoing.

Fataawa Islamiyyah, Ibn Jibreen, 314.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6411. He fears that if he does not have health insurance he will become bankrupt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

He fears that if he does not have health insurance he will become bankrupt

Assalamu alaikum.

What does Islam say about having Hospital insurence in a country like USA? It is very expensive to treat medically and if u don't have any insurance, probably they would not treat u or u will be bankrupt totally!

Zajakallahu Khairan

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Health care in the US where I live is very expensive, and if I do not have health insurance they will not treat me. If I want to pay for my own health care, I will go bankrupt and may even end up in prison. Is this considered to be a valid excuse for taking out health insurance, which is a form of gambling, given that there is no Islamically-acceptable form of insurance and I cannot afford to pay for health care for myself, my children and my wife in the way that is usual in some other countries?

The shaykh, may Allaah preserve him, answered as follows:

“So long as the man knows that this is a form of gambling, this is not permissible because it is of the works of the Shaytaan. He should rely on Allaah and put his trust in Him, because whoever puts his trust in Allaah, Allaah will suffice him, and whoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (of every difficulty). So it is not permissible for him to get involved in insurance.”

We have already explained that the reason why health insurance is like a form of gambling is that a person pays a sum of money which becomes the property of the insurance company; if he falls sick or has an accident he will benefit, otherwise his money is gone. Moreover, the benefits he gains may be equal to what he has paid, or they may be more, or less. This involves jahaalah (buying something sight unseen) and undue risk, or consuming wealth unlawfully. It also means that one of the two parties will suffer a loss. I wish that some of the Muslims or wise people would set up cooperative insurance institutions that are in accordance with Islamic sharee’ah, the basic idea of which would be for people to cooperate in making payments to a specific account (that is not owned by any third party), so that if any one of them falls sick or has an accident, he will be compensated, with the consent of his partners. There would be nothing wrong with paying a salary to those who take care of this account, or with investing the money in another company according to a certain level of profit. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajji

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6412. Ruling on car insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on car insurance

What is the ruling on insuring a car? In case of an accident, the insurance company pays all repair fees instead of the other side.

Praise be to Allaah.

This question was put to Prof. Dr. Sa’ood ibn ‘Abd-Allaah al-Fanaysaan, the former dean of the Faculty of Sharee’ah in the Imam Muhammad ibn Sa’ood Islamic University, and he replied: Car insurance is not permissible because it insures one against accidents involving others, and this kind of insurance comes under the heading of commercial insurance which is forbidden in sharee’ah, because it is based on uncertainty and consuming people’s wealth unlawfully. The fatwas of the majority of scholars in fiqh councils and fatwa organizations forbid commercial insurance as it exists today in most countries of the world, if it is optional and no one is obliged to purchase it. But if it is compulsory insurance and one has no choice, then it is permissible to take out car insurance, for example, and the sin is on those who forced others to do it, based on the principle of “necessities which make forbidden things permissible”. But the person who is forced to take out car insurance, for example, should not take more than he paid, if the company compensates him for harm suffered, based on the principle of “necessity should be properly estimated (without exaggeration)”. The Muslim should strive for the sake of his religious commitment and honour, and keep away from haraam things or that which may be haraam, as mentioned in the hadeeth narrated by al-Nu’maan ibn Basheer: “That which is halaal is clear and that which is haraam is clear, and between them are doubtful matters which many people do not understand. Whoever guards against the doubtful matters will protect his religious commitment from shortcomings and will protect his honour from slander, but whoever falls into that which is doubtful will fall into that which is haraam …” Narrated by al-Bukhaari (2051) and Muslim (1599). And Allaah knows best. End quote.

Among the fatwas of scholars on the ruling on car insurance are the following:

1 –Fatwa by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), when he was asked: Recently there has appeared that which is known as insurance, for wealth, business and cars, and there are now companies which deal with this and insure cars in the sense that if the car is in an accident they will pay for its value and if people are killed as a result of the accident they will pay the diyah (blood money). What is your view, seeing that they describe the insurance as a kind of cooperation? What is your opinion, may Allaah reward you with good?

He replied: According to what you have mentioned, we think that this is haraam, i.e., for the car owner to pay money each month or each year to this company, and the company will pay up if an accident happens with this car. We think that this is haraam, and that it is a kind of gambling, which Allaah mentions alongside worshipping idols and drinking alcohol. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols etc) and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa'idah 5:90]

The reason is that if this policy-holder pays five hundred riyals per month, then he will pay six thousand riyals per year, and perhaps he will have an accident in this year which incurs costs of twenty thousand riyals, or perhaps he will have no accident. If the former happens, i.e., an accident which incurs costs of twenty thousand riyals, then the policy holder who paid insurance will be a winner and the company will be a loser. But if the opposite happens and no accident takes place during the year, then the company will be the winner and the policy holder will be the loser. This is the essence of gambling, so it is haraam and it is not permissible for a person to get involved in it. Do not be deceived by what people do because Allaah, may He be blessed and exalted, says (interpretation of the meaning): “And if you obey most of those on the earth, they will mislead you far away from Allaah’s path” [al-An’aam 6:116]. My advice to my brothers is to boycott this insurance. As for their saying that it is a kind of cooperation, this is as false as it can be. Can anyone who does not get involved in this insurance benefit from this organization? No he cannot, rather it is insurance which involves gambling. End quote from Liqaa’aat al-Baab al-Maftooh (23/158).

2 –Fatwa of Shaykh Saalih al-Fawzaan (may Allaah preserve him) when he was asked: What is the shar’i ruling on insurance where, for example, a person pays a sum of money every month or every year to the insurance company to insure his car, in case an accident happens in which his car is damaged, so that they will pay for the cost of repairs, which may or may not happen to the car during this year, but despite that he is obliged to pay this annual fee. Are such transactions permissible or not?

He replied: It is not permissible to insure cars or anything else because it is a risk and it is consuming people’s wealth unlawfully. What people must do is put their trust in Allaah and if anything happens to a person by the will and decree of Allaah then he should be patient and pay the costs and penalties that result from that from his own wealth, not from the wealth of the insurance company. Allaah is the One Who will help him with these things and others, so he should not resort to insurance companies and what they involve of risk-taking and consuming people’s wealth unlawfully. Moreover, when car owners insure their cars and know that the company will pay the penalty, this makes them careless when driving and so they may cause harm to people and their property, unlike the case if they know that they will bear the costs and they will be responsible, in which case they will be more cautious.

We said that insurance is consuming people’s wealth unlawfully, because the penalty that is paid by the company may be many times greater than the payments made by the policy holder, so he is consuming people’s wealth unlawfully. Or the policy holder may not be involved in any accident, in which case the company is consuming his wealth unlawfully. End quote from al-Muntaqa min Fataawa Shaykh al-Fawzaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6413. Compulsory car insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Compulsory car insurance

I live in a country where it is compulsory for a driver to get a car insurance. If the driver can prove that he drove for 5 years without claiming any accident (= non claim bonus), the cost of the car insurance will be much cheaper.

1) I know that car insurance is not lawful in Islam. What a Muslim should do knowing that a)it is difficult and expensive for a Muslim family to use taxis or public transport b)you can be jailed for driving without a car insurance.

2) Some brothers have driven in their countries for 5 years without claiming any accident but they cannot prove it (by getting a non claim bonus from their former insurance company). Some other brothers did not drive for 5 years without claiming any accident. Is it lawful for these brothers to falsify a document (a non claim bonus) in order to pay as less money as possible to the insuranc

Praise be to Allaah.

After discussing this question with Shaykh Muhammad Al-Saalih Al-‘Uthaymeen, we came up with the following:

What we understand from the question is that the amount of money paid for the insurance is related to the value of the car, i.e. what the car is worth when the insurance is taken out. What this person is planning to do is a kind of lying, but it is done for the purpose of reducing the unfairness to which he is being subjected, namely being compelled to take out Haraam insurance. If there is no harm caused to him or to the reputation of the Muslims by his doing this, then there is no sin on him if he does that because he is forced to. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6414. He works for a company that deals with insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

He works for a company that deals with insurance

I work for a shipping company that ship package all over the world. I was told by my supervisor that i will be require to ask the customer if they want too add insurance wich s 35 cent on every hundred dollar to protect their package and i have to push button on the computer and it's done in seconds.My questin is will this make my job haram because of the insurance ? Is this RIBA ? Will I be CURSE by ALLAH for this ?.

Praise be to Allaah.

Firstly:

Working in shipping is halaal if the products being shipped are things that are permissible according to sharee’ah and are not haraam things such as alcohol, pork or anything that it is forbidden to eat, drink, wear, etc.

Secondly:

The commercial insurance which insurance companies deal in is haraam. One of the reasons for it being haraam is the fact that it involves riba and gambling, both of which are haraam according to the texts of the Qur’aan and Sunnah, and the consensus (ijmaa’) of the Muslims.

See Question no. 8889.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Insurance on one’s life and property is haraam according to sharee’ah and is not permitted, because it involves ambiguity and riba. Allaah has forbidden all riba-based transactions and all transactions that involve ambiguity, out of mercy towards this ummah and to protect it from that which may harm it. Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Riba”

[al-Baqarah 2:275]

and it was narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade transactions involving ambiguity. And Allaah is the Source of strength.

Fataawa Islamiyyah, 3/5

Thirdly:

Allaah describes riba as a very serious issue, and warns against it, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

And if you do not do it, then take a notice of war from Allaah and His Messenger”

[al-Baqarah 2:278-279]

Muslim (1598) narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it. He said, “They are all the same.”

Al-Nawawi said:

This clearly shows that it is haraam to write d own the contract between the two parties or to witness it. It also shows that it is haraam to help others to commit falsehood.

Your pushing the button to proceed with the insurance is like writing it down, so it is included in the hadeeth quoted above.

Fourthly:

It is not permissible for a Muslim to work for a company that deals in riba and other haraam transactions. The prohibition is not restricted to the one who writes down the details of the riba or the one who witnesses it, rather it includes all the employees who work in the company, even the doorkeepers and security guards, because this helps the company to do the haraam transactions that they engage in. And Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Fifthly:

The Muslim should look for halaal work, for consuming haraam wealth is one of the things that prevent du’aa’ from being answered, and is one of the causes of entering Hell. Any body that has been nourished on haraam earnings, the Fire is more fitting for it.

If a Muslim gives up something haraam in obedience to Allaah, then Allaah will replace it with something better than it, for whoever gives up something for the sake of Allaah, Allaah will compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6415. Can the heirs benefit from compensation paid out by the car insurance?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Can the heirs benefit from compensation paid out by the car insurance?

My brother died in a car accident after the car struck a camel. The car which he was driving was covered by comprehensive insurance for the driver. After he died, the insurance company was obliged to pay compensation worth 150,000 dirhams.

My question is:

What should we do in this situation and with this money?

Should we accept the money from the insurance company? Is it permissible for us to give it in charity? Should the heirs take it?

Praise be to Allaah.

If your brother is the one who insured the car, you should not take more than the amount he paid for the insurance and you should give the rest in charity, because insurance policies are a form of gambling and are a kind of ambiguous contract, which are not permitted by sharee’ah. (See question no. 8889).

We ask Allaah to give us sufficient of what is halaal so that we will have no need of what is haraam, and to make us independent by His Bounty. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6416. Is it permissible to take out insurance to cover funeral expenses?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Is it permissible to take out insurance to cover funeral expenses?

We are small muslim community in London and in our last meeting our member pointed out that the funeral expenses are going up sharply and there is good chance that deceased family or the single person can not afford the expenses then in this case we should get insurance for funeral arrangements. Please advis urgently in this matter.

Praise be to Allaah.

Insurance – which means paying a specific sum of money in return for something unknown is not permitted because it is like buying something sight unseen and is a form of deceit. But if the Muslims were to help one another, and those of means were to donate to others who do not have the means of paying for such things, this would be counted as co-operating in righteousness and piety which is enjoined in Islam. Allaah says (interpretation of the meaning):

“Help you one another in Al Birr and At Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”[al-Maa’idah 5:2]

It should be noted that if a person is compelled to take out insurance and does so unwillingly, not by choice, then in this case there is no sin on him. .

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6417. Should he accept compensation from the insurance company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Should he accept compensation from the insurance company?

I was in a traffic accident when I was riding in a taxi, which rolled over several times. My spine was broken which led to me becoming a paraplegic, with permanent paralysis of the legs. As is customary in Algeria, the insurance company that covers taxis pays a set amount of money to those injured as compensation for the injury suffered. It is divided into two parts, one for the one who was injured and one for the person who is to help him and push his wheelchair. What is the ruling on this compensation? What is the ruling on the second part of the compensation that is given to the helper? What is the ruling on my monthly salary that I get from this insurance company – because I have been given long-term sick leave and the company is obliged to pay the monthly salary that I used to receive when I was a professor? Is it permissible for me to pay my legal fees – as I hired a lawyer to help me with administrative matters before I became aware of the shar’i ruling – from this compensation?.

Praise be to Allaah.

Firstly:

All commercial insurance contracts are haraam contracts, as they involve gambling and gharar (ambiguity). We have discussed the fact that it is haraam to subscribe to them voluntarily in the answers to questions no. 8889 and 39474.

Secondly:

The basic principle is that the one who causes the accident is the one who should pay for any injury or damage that results from it, and he should pay the compensation. If he has a contract with an insurance company to pay the costs of any damages, there is nothing wrong with the one who is entitled to compensation taking his rights and compensation in full from the insurance company. The one who is entitled to that has nothing to do with the prohibition on the dealings between the one who caused the accident and the insurance company. He can take his rights from anyone who has an obligation to pay it, and the insurance company is obliged to give him this right.

In the answer to question no. 70318 we have quoted the fatwa of Shaykh Ibn Jibreen which says that this is permissible.

Based on this, there is nothing wrong with you accepting compensation– even if it is paid monthly – from the insurance company. The same applies to the salary of your companion and helper.

We ask Allaah to heal you and to reward you for your calamity, and to reward you in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6418. Prohibition on commercial insurance in all its forms

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Prohibition on commercial insurance in all its forms

I heard that insurance is haraam, whether it is cooperative or otherwise. What should I do, as I have insurance on my car and my driving licence and I intend to get health and life insurance too?.

Praise be to Allaah.

Insurance is divided into commercial and cooperative types, between which there are differences which are explained in the answer to question no. 36955. Cooperative insurance is permissible if you adhere to the conditions mentioned in the question referred to, but it is hard to find. Some companies claim that they adhere to cooperative insurance but in fact they do not and their insurance is commercial.

Secondly:

If a person is forced or required by the state to take out insurance on his driver’s licence or car, there is no sin on him if he takes out insurance in that case, but he should limit himself to that which will ward off harm from him; he does not have the right to take out comprehensive insurance when there is third party insurance available, because one of the basic principles of sharee’ah is that things are permitted only to the extent that is necessary. See the answer to question no. 45918.

Thirdly:

It is not permissible to take out health insurance or life insurance. See the answer to question no. 10805 and 39474.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6419. Insurance on credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Insurance on credit cards

If we want to get a credit card such as Visa or Mastercard, then insurance on it is compulsory, so that if it is stolen or if money is stolen from someone else through it, compensation will be paid by the insurance company.

Praise be to Allaah.

This insurance is haraam and is not permissible. It is a type of gambling, which Allaah has forbidden in His Book. Allaah says (interpretation of the meaning):

“O you who believe! Intoxicants (all kinds of alcoholic drinks), and gambling, and Al-Ansaab (stone altars for sacrifices to idols, jinn, etc), and Al-Azlaam (arrows for seeking luck or decision) are an abomination of Shaytaan’s (Satan’s) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful”

[al-Maa’idah 5:90]

The insurance company takes the premium, then if the card is stolen it pays compensation, but if nothing happens it keeps those payments.

Whether a theft will occur or not is something that is unknown, and the amount, if any, that may be stolen if the card is stolen is also unknown. This is obviously deceit and ambiguity.

Their taking the money, if nothing happens, is consuming people’s wealth unlawfully. Allaah says (interpretation of the meaning):

“O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent”

[al-Nisa’ 4:29]

This is in addition to the fact that most credit cards are also subject to conditions that involve riba (usury, interest), etc.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6420. Can they take the diyah (blood money) for the deceased loved one from the insurance company?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Can they take the diyah (blood money) for the deceased loved one from the insurance company?

In our country the state requires car insurance, but the owner does not benefit from it at all. If the car hits a person and this accident leads to him being injured or dying, his family refer the case to the insurance company and this leads to the family of the person who has been injured or killed receiving compensation. This compensation does not affect the owner of the car in any way, whether positive or negative. What is the ruling on that? Please note that the family of the deceased have forgiven the owner of the car and the state is ruled by manmade laws.

Praise be to Allaah.

Firstly:

Commercial insurance is a forbidden kind of contract, and it is haraam in all forms. It is not permissible for anyone to participate in it unless he is forced to do so. We have explained the ruling on this in the answer to question no. 8889 and 39474.

Secondly:

The fact that it is haraam to participate in insurance does not mean that it is haraam to take one's rights from the insurance company if it is required to pay to someone who has been affected by an accident.

Based on this, there is no reason why one should not take the diyah for one who has been killed by accident or injured in an accident from whatever entity the those who are entitled to it have been referred, whether by the killer or the court, whether it is an insurance company or otherwise, because those who are entitled to the diyah are people who have a right, and they are not responsible for the other party’s dealings with the insurance company.

We asked Shaykh Ibn Jibreen about taking compensation from the insurance company and he replied: That is permissible, because these companies are committed to bearing costs incurred by the one who is insured with them, and there is no reason to refrain from doing that so long as they are obliged to pay compensation. All that the one who caused the accident has to do – in the case of a death – is offer the expiation for accidental killing, if the accident was caused by a mistake on his part.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6421. Ruling on buying insurance that is compulsory for the individual and optional for his family

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on buying insurance that is compulsory for the individual and optional for his family

I am studying in Australia, and they require everyone who comes here to buy compulsory insurance for the individual but they do not require it for his family. Some young men buy insurance for themselves and their families, because they save money by doing so. Is that permissible?.

Praise be to Allaah.

We asked Shaykh ‘Abd-Allaah ibn Jibreen.

He said: If insurance is compulsory and cannot be avoided, the one who is forced to buy it is excused. But if it is not compulsory then it is not permissible to buy it, so long as it is a type of commercial insurance, because it is a kind of gambling which is forbidden. End quote.

We have discussed the rulings on insurance in question no. 8889.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6422. Working for an insurance company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Working for an insurance company

Is life insurance halaal or haraam? What is the ruling on those who work in companies offering life insurance?.

Praise be to Allaah.

Firstly:

Life insurance is a kind of commercial insurance, which is haraam, because it involves uncertainty, riba and gambling, and consuming wealth unlawfully. It is not permissible to work in commercial insurance companies, because this is a kind of cooperating in sin, which Allaah has forbidden, as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

See also question no. 8889.

Secondly:

There is nothing wrong with your keeping the money that you earned from working in that company before you came to know that it is haraam, because Allaah says (interpretation of the meaning):

“So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge)”

[al-Baqarah 2:275]

With regard to the money that you took from the company after you came to know that it is haraam, then you have to get rid of it, because it is haraam wealth, so you can spend it on charitable causes.

See also questions no. 33852 and 2492.

See Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 15/8.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6423. Benefitting from insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Benefitting from insurance

In 1996 I was in a car crash, and I was supposed to submit my papers to the insurance company, but I did not do so until I was in another accident in 2001, when I did not have any insurance. As a result of that accident I became paralyzed and needed treatment. I am very poor, praise be to Allaah. Because I tried all possible ways (with no success) can I submit my papers to the insurance company? Allaah knows the distress and hardship that I am facing.

Praise be to Allaah.

We ask Allaah to heal you and restore you to health, and to relieve your distress and hardship.

If what is meant by submitting your papers to the insurance company is that you have health insurance, or intend to take out health insurance, you should note that this insurance is haraam, as is so-called life insurance, because the insurance policy in both cases involves ambiguity and a kind of gambling. This has been stated by the scholars in their fatwas.

It says in Fataawa al-Lajnah al-Daa’imah (15/297):

A – It is not permissible for the Muslim to insure himself against sickness, whether that is in a Muslim country or in a kaafir country, because that involves ambiguity and a kind of gambling.

B – It is not permissible for a Muslim to insure his life or all or some of his physical faculties, or to insure his wealth, possessions, cars and the like, whether that is in a Muslim country or in a kaafir country, because these are kinds of commercial insurance, which is haraam because it involves ambiguity and a kind of gambling.

End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Insurance means that a person pays a certain amount to the company each month or each year against an accident that may happen to the thing insured.

It is known that the one who pays insurance is losing in all cases, and the insurance company may win or lose, because if the accident is very serious and costs more than the money paid by the customer, the company will lose, but if it is minor and costs less than the money paid by the customer, or if no accident happens at all, then the company will win and the customer will lose.

This kind of contract – i.e., contracts in which a person may win or lose – is regarded as a kind of gambling which Allaah forbids in His Book and mentions alongside drinking alcohol and worshipping idols.

Based on this, this kind of insurance is haraam. I do not know of any kind of insurance based on ambiguity that is permissible, rather all kinds are haraam, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) forbade transactions based on ambiguity.

And Shaykh Ibn ‘Uthaymeen said:

Life insurance is not permissible, because if the angel of death comes to the one whose life is insured, he cannot refer him to the insurance company. So this is a mistake and foolish misguidance, and it involves depending on this company instead of Allaah, because the person is depending on the company, if he dies, to take care of his heirs, which means depending on someone other than Allaah.

This is akin to gambling, indeed it is gambling in a real sense, and in His Book Allaah mentions gambling alongside shirk, divination with arrows and alcohol.

In the case of insurance, a man may pay money for years and years, and he may lose it, but if he dies soon the company may be the loser. All contracts in which there may be gains or losses are kinds of gambling.

End quote. From Fataawa ‘Ulama’ al-Balad al-Haraam, p. 652, 653.

See also questions no. 10805 and 8889.

Secondly:

If you are forced to take out insurance and there is an accident, it is permissible for you to take from the insurance company the same amount as the payments you have made, but you should not take any more than that. If they force you to take it then you should donate it to charity.

We advise you to fear Allaah and to turn to Him and make a lot of du’aa’, for anyone who turns to Him will never be disappointed. And we remind you of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever is stricken with poverty and turns to people for help, his needs will never be met, but whoever is stricken with poverty and turns to Allaah, Allaah will send him provision sooner or later.”

Narrated by al-Tirmidhi, 2326; Abu Dawood, 1645. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6424. Ruling on buying cooperative shares for insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on buying cooperative shares for insurance

What is the ruling on buying shares in the cooperative insurance company that is offering shares on the Saudi stock market?.

Praise be to Allaah.

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah.

The shar’i ruling on this matter may be summed up as follows:

1 – The shar’i ruling on insurance

The majority of contemporary scholars are of the view that commercial insurance is haraam and cooperative insurance is permissible. This view was adopted by most of the fatwa-issuing councils, such as the Council of Senior Scholars in Saudi, the Standing Committee for Issuing Fatwas, the Islamic Fiqh Council of the Muslim World League in Makkah al-Mukarramah, the International Islamic Fiqh Council of the Organization of the Islamic Conference in Jeddah, and others. That is because commercial insurance involves elements of ambiguity, gambling and consuming wealth unlawfully, unlike cooperative insurance which is based on takaaful and tadaamun (mutual support and solidarity). The one who looks objectively at the insurance industry nowadays will realize that this is a moderate and fair-minded approach, and will understand the extent to which it is in accordance with the aims of Islamic sharee’ah of achieving the people’s interests and meeting their needs without being unjust or causing them any harm. Studies of the insurance industry bear witness to that. In a commercial insurance organization, huge amounts of wealth are accumulated by the insurance companies in return for some compensation which may be regarded as very little in comparison to the profits that they make. The result is that only a few rich people benefit the most from the advantages of insurance and its services, whilst the vast majority of poor people are deprived of it because they are unable to afford insurance payments. These companies make people feel that there is no way to spread risk except in this manner. This is something which has been proven false by the experience of cooperative insurance schemes which have been set up in some advanced countries, where it has been more successful in achieving the aims of insurance than the commercial insurance companies.

2 – The difference between commercial insurance and cooperative insurance

In the case of commercial insurance, the administration of the insurance is carried out by a company which has an identity separate from that of those who are insured by it. This company is entitled to all the instalments paid in return for its commitment to pay out insurance money when it is due (i.e., when an accident or whatever happens). What is left of these instalments is not paid back to those who are insured by the company, because it is considered to be a payment in return for the company’s commitment to pay the compensation as agreed. If all the instalments collected by the company are not enough to pay all the compensation, then the company has no right to go back to the customers and ask them to pay more. This is the essence of the kind of ambiguous transaction that is forbidden in Islam, and is consuming wealth unlawfully.

In the case of cooperative insurance, a number of people who are exposed to the same type of danger get together and each of them pays a specific contribution. These contributions are for the purpose of paying compensation to anyone who becomes entitled to it as the result of some harm that befell him. If the sum of contributions is greater than the sum paid out in compensation, the members of the scheme are entitled to take back the difference. If there is a shortfall, then the members are asked to make additional contributions to cover the deficit, or else the compensation paid is reduced in accordance with that deficit.

It does not matter if the cooperative insurance scheme is run by some entity that is separate from those who are covered by the scheme, or that entity takes wages or commission in return for running the scheme. It also does not matter if it takes part of the profits earned by investing that money, in return for acting as their investment agent.

Thus it is clear that both types of insurance companies may be a separate entity independent of those who are covered by the insurance. In both cases it may be a profitable company – i.e., one which aims to make a profit. The difference between the two types is clear in two basic matters:

The first difference: in the case of commercial insurance, there is a contractual commitment between the insurance company and those who are covered by it, whereby the company is obliged to pay compensation to the customers, in return for which the company is entitled to all the instalments paid. In the case of cooperative insurance, there is no room for this commitment, because compensation is to be paid from whatever is available of instalments paid. If the instalments are not enough to cover all the compensation, then the members are asked to increase their contributions in order to make up the difference, otherwise compensation will be paid in part, depending on what funds are available.

The second difference: the cooperative insurance company does not aim to make a profit from the difference between the instalments paid by its customers and the compensation for harm that is paid to them by the company. Rather if the sum of instalments is greater than the sum paid out in compensation for damages, the extra amount is returned to the customers. In contrast, any extra funds in the case of commercial insurance belong entirely to the insurance company in return for its commitment to compensate its customers.

3 – Ruling on joining cooperative insurance schemes

From studying the financial statements of the National Cooperative Insurance Company (al-Sharikah al-Wataniyyah li’l-Ta’meen al-Ta’aawuni) over the past five years, it is clear that it is not permissible to join this company for the following reasons:

Firstly: The insurance contract with this company is for commercial insurance, not cooperative. Even though the company was established by separating the fund for instalments paid by shareholders from the financial activities of the insurance company (which has to do administering the funds paid by members of the insurance scheme) – as is the case with cooperative insurance – the system of insurance practised by this company is nothing more or less than commercial insurance, contrary to what its name may indicate. This is clear from the following points:

(a) The basic system of the company states that if there is any surplus money which represents the difference between instalments paid in and money paid out in compensation, 10% of it is to paid out to those who are covered by the insurance, and the remainder, which is 90% of the net surplus, is to be paid out to the shareholders, because they have taken a risk by investing in this insurance. (Article 43 of the constitution of the company; article 70 of the executive regulations of the watchdog committee on cooperative insurance companies). This means that the insurance system in this company is based on a contractual commitment, whereby the shareholders are entitled to the instalments in return for their commitment to pay compensation. This is the true nature of commercial insurance. Giving back a part of the surplus to the customers is no more than an attempt to give an air of shar’i legitimacy to the contract. But in cooperative insurance, the entire surplus must be given to the customers, either being paid out to them or placed in a contingency fund.

(b) As a result of this rule, the company had surplus funds from its insurance activities, which in 2003 was 178,914,000 riyals, of which 18,000,000 was returned to its customers, i.e., 10% of the surplus. The remaining amount, after taking out some for the contingency fund, was added to the accumulated funds of the company that it has acquired from its insurance activities, the total of which is 548,452,000 riyals. According to the rules of the company, this surplus is regarded as belonging to the shareholders.

(c) This company has contracts for reinsurance with companies that offer this service, which are usually foreign companies that deal on the basis of commercial insurance. It may be noted that reinsurance represents more than half of the insurance payments collected, as is reflected in the following table:

Year

1999

2000

2001

2002

2003

Reinsurance

(in thousands)

424.671

498.845

735.523

663.152

716.584

Insurance

(in thousands)

628.742

716.983

1.023.206

1.081.173

1.545.797

From this table, it is clear that more than half of the insurance payments are sent outside the Kingdom (Saudi Arabia). This is the nature of commercial insurance.

Secondly: The company invests in some haraam activities.

The company has invested the money paid by its customers in haraam stocks and bonds, the value of which in 2003 was 430,525,000 riyals, which is equivalent to 24% of the total insurance activities.

The company also invested the shareholders’ money in haraam stocks and bonds, the value of which in 2003 reached 34,981,000 riyals, or 8% of the total of the shareholders’ rights. In addition to that, the company owns 50% of one of the commercial insurance companies.

Suggestions for a cooperative insurance scheme that is in accordance with shar’i guidelines and achieves the aims of insurance:

(a) The administration of the cooperative insurance should be done by a shared-based company, where the shareholders’ financial affairs are truly independent of the insurance operation.

(b) The share-based company should be allowed to deduct all the administrative and running costs from the total amount of insurance payments collected, and charge fees in return for running the insurance operation as a paid agent. It should also be allowed to invest the money collected from its customers for insurance in permissible investments, for which it will be entitled to a percentage of the profits from those investments because it is acting as an investment partner.

(c) The company should avoid entering into haraam investments such as stocks and bonds, etc., whether that is investing solely for the shareholders or investments that have to do with the insurance operation.

(d) The company’s obligation to pay compensation is of two types: permissible and impermissible. The permissible type means that the company is committed to running its business in an honest and professional manner; if it falls short in that, it should bear responsibility for the consequences and offer compensation for that. As for the type that is impermissible, that means giving an absolute commitment to offer compensation whether the harm is done by the company or by someone else. This goes against the basic principle of cooperative insurance. Instead of that, the company should set up a contingency fund with the money that it has accumulated from insurance payments, and this contingency fund should not be recorded as belonging to the shareholders, rather it belongs exclusively to the insurance operation.

(e) The company may make insurance contracts conditional upon spreading risk, subject to the condition that these contracts are of the cooperative insurance type.

In conclusion, we ask Allaah, may He be blessed and exalted, to enable those who are in charge of this company to do all that is good, and to guide us and them, and all the Muslims, to that which He loves and which pleases Him. May Allaah send blessings and peace upon our Prophet Muhammad.

Signed by:

1- Dr. Muhammad ibn Sa’ood al-‘Usaymi, General Director of the Shar’i Council of the National Bank

2- Dr. Yoosuf ‘Abd-Allaah al-Shubayli, Member of Faculty, Higher Institute of Judicial Matters in Imam Muhammad ibn Sa’ood Islamic University

3- Prof. Dr. Sulaymaan ibn Fahd al-‘Eesa, Professor of Graduate Studies in Imam Muhammad ibn Sa’ood Islamic University

4- Prof. Dr. Saalih ibn Muhammad al-Sattaan, Professor of Fiqh at the University of al-Qaseem

5- Dr. ‘Abd al-‘Azeez ibn Fawzaan al-Fawzaan, Assistant Professor at Imam Muhammad ibn Sa’ood Islamic University

6- Dr. ‘Abd-Allaah ibn Moosa al-‘Ammaar, Assistant Professor at Imam Muhammad ibn Sa’ood Islamic University.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6425. Borrowing from one who stipulates life insurance as a condition of giving the loan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Borrowing from one who stipulates life insurance as a condition of giving the loan

I work in a company that gives interest-free housing loans, but they stipulate that the employee must have life insurance. That is so that the company will take the money it is owed from the insurance company in the event that the employee dies before praying off the loan. Is this loan halaal or haraam? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Taking good loans which are prescribed in sharee’ah and which do not involve interest is permissible, but it is not permissible to make that dependent upon conditions which are not Islamically acceptable. That includes the condition mentioned in the question; what renders it unacceptable is the fact that the company stipulates that the person who is borrowing the money is required to take out life insurance. There is no doubt that life insurance – and indeed all kinds of insurance – is haraam, and it is a form of gambling.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

Insurance on one’s life and possessions is forbidden according to sharee’ah and is not permitted, because it involves ambiguity and riba (usury, interest) and Allaah has forbidden all kinds of transactions that involve riba and ambiguity out of mercy towards the ummah and in order to protect them from harm. Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Riba”

[al-Baqarah 2:275]

and it was narrated in a saheeh report that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) forbade transactions that involve ambiguity. And Allaah is the source of strength.

Fataawa Islamiyyah, 3/5

On this basis, it is not permissible to participate in housing loan programs where the company stipulates that the beneficiary must take out life insurance.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3 – interpretation of the meaning]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him”

[al-Talaaq 65:4 – interpretation of the meaning]

Whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6426. Working for A Company That Covers All Employees with Insurance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Working for A Company That Covers All Employees with Insurance

I read your replay to the question regarding working for a life insurance company. The company I work for provides as part of the benefits package a life insurance policy for all employees. Is this haram on my part even if I had not asked for it? What does one do regarding such a situation if the company does not cancell the policy upon request?

May allah bless you for your help.

Praise be to Allaah.

So long as it is not you who has set up and agreed to the insurance, there is no sin on you working there, so long as the work is permissible. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6427. Ruling on accepting compensation for disability caused at a private school

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Ruling on accepting compensation for disability caused at a private school

i have a deaf sister who became deaf due to cannoing at school a couple of years ago, My questions are,

1.how much islamic Obligation is on someone who is completely deaf?

2. are we allowed to claim compensation from the school through their insurance which should cover such accidents?

jazakhallah khairan for your time, effort and truthful answears.

Praise be to Allaah.

Firstly, so long as the deaf person is responsible and of sound mind, he is obliged to do all the duties that he is able to fulfil.

With regard to the second question, we put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who said:

How did she become deaf?

We said: through an accident that happened at school, such as a table or chair falling on her, which caused her to become deaf. The school considered itself to be responsible for that.

He replied: the responsible party is the one who caused the accident. If it happened that there is no one who can be held responsible, then it is not permissible for her to accept the compensation.

Question:

Suppose that the school or its administration was responsible, and it is a private school that is run for profit?

Answer:

The compensation is to be paid by the one who caused the accident. If someone moved the table or an electrical cable and it fell on this girl, then he is responsible and has to pay compensation.

Question:

If, according to the system in that country, the school is obliged to pay compensation, can these people take it as per the system?

Answer:

The man is a Muslim, he cannot take people’s wealth except in a lawful manner. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6428. Working for life insurance company

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 12. Insurance ››

Working for life insurance company

Salam Alicom, A friend of mine has gotten an offer from a life insurance company in USA. He is a student but he must work to support himself and his study. what makes the problem worse is that he must find a job by Sept 97 otherwise he will be illegal and will be kicked out of the country. So my questions are: (1) is working in life insurance companies Haram? (2) Are this circumstances for my friend considered a necessity and can he get this job until get a better one instead of loosing everything?

Al-hamdu lillah (praise be to Allah). Life insurance is among the most severely prohibited types of insurance if not the single worst one. It is no doubt a type of gambling, and thus working in this field of employment is haram (prohibited), and it is forbidden to be a partner in helping people towards sin and enmity.

While taking into consideration the situation of this brother and the difficulty and distress that he has fallen into, I can but say: (translation of the meaning from surat al-Talaaq:2-3)

“And for those who fear Allah, He (ever) prepares for him a way out. And He provides for him from (sources) he could never expect” (65:2-3)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


13. Lost Property & Illegitimate Children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1. Illegitimate children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ››

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6429. He wants to give his son to his sister, who cannot have children, to bring him up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

He wants to give his son to his sister, who cannot have children, to bring him up

My sister is barren, she is 40 years old. Is it permissible for me to give her one of my sons, knowing that he will keep my name and have all his rights in terms of name, heritage, and all other rights? She will just bring him up with her husband.

Praise be to Allaah.

We ask Allaah to honour you with great reward for upholding ties of kinship with your sister and honouring her, and we ask Him to decree good and happiness for you in this world and in the Hereafter.

We should point out to you that what is haraam with regard to lineage and children is attributing a child to someone other than his father and regarding that false lineage as binding with regard to other shar’i rulings such as inheritance, marriage and rights.

As you intend to avoid these haraam things, there is nothing wrong with you doing what is permissible, in sha Allaah. If your sister wants to raise your son and keep him with her to ease her loneliness and make up for the blessing of having a child that she has missed out on, that is permissible, in sha Allaah, and you will have reward for that with Allaah.

It is well known that adoption was permitted at the beginning of Islam, then there came the texts which prohibited it and enjoined that children should be attributed to their fathers, and it is haraam to attribute them to anyone but their fathers. But that does not rule out love, brotherhood, care and upbringing.

The scholars of the Standing Committee for Issuing Fatwas discussed the issue of adoption and the fact that it is forbidden in sharee’ah, then they said:

From the above it is clear that banning adoption does not mean banning sublime feelings and Islamic rights such as brotherhood, love, upholding the ties of kinship, kind treatment and all other principle that have to do with noble characteristics and inspiration to do good.

(a)

A person may say to someone who is younger than him “O my son” as a way of showing kindness to him and expressing care and compassion, so that he may feel comfortable with him, listen to his advice or get him to do something for him. And he may say to someone who is older than him, “O my father” by way of honouring him and softening his heart towards him so that he may receive kind treatment and sincere advice from him, and he may get his support and help. Thus good manners will prevail in society and the ties between people with be strengthened, and all people will feel a sense of sincere brotherhood in humanity and faith.

(b)

Islam encourages us to cooperate in righteousness and piety, and it exhorts all people to love one another and treat one another kindly. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

and the Prophet (peace and blessings of Allaah be upon him) said: “The likeness of the believers in their mutual love, mercy and compassion is that of the body; if one part of it feels pain, the entire body joins it in fever and sleeplessness.” Narrated by Ahmad and Muslim.

And he said: “The believers are like a single structure, parts of which support others.” Narrated by al-Bukhaari, Muslim, al-Tirmidhi and al-Nasaa’i.

That includes taking care of orphans, the needy, those who are unable to earn a living and those whose fathers are not known, by looking after them, bringing them up and taking care of them, so that there will be no one in society who is suffering or neglected, and that will help the ummah to avoid the bad consequences of children being brought up in a very bad way, who may rebel against society because they feel that they have been harshly treated or ignored by society. Muslim governments should set up homes for the unemployed, orphans, foundlings and those who have no breadwinner, and those who come under the same rulings as them. If the bayt al-maal does not have enough funds to take care of their needs, then they should seek help from those members of the ummah who are well off. The Prophet (peace and blessings of Allaah be upon him) said: “Any believer who leaves behind wealth, it is to be inherited by his kin if he has kin, and whoever leaves behind a debt or dependents, let them come to me for I will take care of them.” Narrated by al-Bukhaari. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (20/357-359).

Secondly:

We should point out two important matters with regard to this issue:

1 – You should not call this action “giving” (in the sense of giving a gift), because you do not own yourself, let alone your son. All of creation belongs to Allaah and they are His slaves, so no created being has the right to give that which he does not own, and the one who does not own something cannot give it.

Hence we think that you, your sister and your family should use the word “bring up” or “looking after”, and say that the paternal aunt of the child is the one who is bringing him up and looking after him, and you are the one who has handed over the child to your sister to look after him and take care of him, but it is a not a gift or a present.

2 – We do not think that you should cut off ties completely with your son so that you forget him and he forgets you and does not ask for you. Rather you should not deprive him of the rights that he has over you as his father, and you should take an interest in him and ask about him, so that the bonds of love that Allaah has created in the hearts of the sons of Adam will continue over the years and despite distance, because we are afraid that with the passage of time you may become cut off from your son and that will cause him to feel hurt and sad, and those feelings may lead to a real severance of ties or psychological problems which you have no need of, and the main victim of that will be this son.

Or the opposite may happen: when the child begins to understand and discern things, he may want to go back to his parents and continue to live under their care, which will cause a great deal of hurt to your sister who brought him up and became attached to him and spent many years looking after him and taking care of him, then suddenly she loses this hope after many years.

If you think it most likely that these things will happen, then we do not advise you to follow this path, but we cannot forbid you or tell you not to do it, as there is no shar’i evidence to that effect. But paying attention to the psychological aspects of the matter and the possible negative consequences is essential to avoid hurt and harm.

We ask Allaah to bless you with good and guidance.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6430. She found an abandoned baby and wants her daughters to breastfeed him so that he will become a mahram for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

She found an abandoned baby and wants her daughters to breastfeed him so that he will become a mahram for her

A neighbor of ours found a few hours old baby. She fears for him from the mistreatment of the orphanages. She wants to bring him up, but when he grows up it will be haram if he stays with her alone in the house. She says that if she brings him up like she does with her own children, she will not able to leave him. She has married daughters and they have babies. Shall she ask her daughters to breastfeed this baby so that she becomes his grandmother through breast feeding? And so it will not be haram if he stays with her at home. Or this will be considered a disliked trick?

My mother has breastfed a daughter of our neighbor with my older brother several times. So she became a sister of my brother (of breastfeeding). Has she and her sisters become sisters for me as well or sisters for my brother who was breastfed with her only? This question is to specify the limits of my dealings with them, are they considered my sisters, or strange women to me?.

Praise be to Allaah.

If one of your neighbour’s daughters breastfeeds this child for five feedings, he will become her son through breastfeeding (radaa’ah) and your neighbour will become his grandmother through breastfeeding, and all her daughters – the neighbour’s daughters – will become his maternal aunts through breastfeeding. Thus she will become able to raise him throughout his childhood and beyond with no problems, because he will be a mahram to her.

This is not regarded as a trick, rather it is a legitimate shar’i solution which will enable this woman to raise this child and take care of him, and there is the hope that she will be rewarded for that by Allaah. The Prophet (peace and blessings of Allaah be upon him) said to the wife of Abu Hudhayfah concerning Saalim, the freed slave of Abu Hudhayfah: “Breastfeed him, then you will become his mahram.” Narrated by Muslim (1453).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6431. If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

If a child is the illegitimate offspring of two kaafirs, can he be named after the zaani?

I have read your answers regarding woman taking her husbands name and i understand that is is not acceptable. I would still like to now, if it would be possible for a converted woman in that case when the woman originally has her mothers name because her parents were not married when she was born, and it is not possible for her to take her fathers name, since he is not alive anymore.

Praise be to Allaah.

Zina (adultery or fornication) is forbidden in all the laws that Allaah revealed to His Messengers, and Islam approves of the marriages of followers of other religion who did not enter Islam subject to two conditions:

1 – That it was in accordance with their own laws

2 – That they do not refer to us for judgement concerning the marriage contract.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The companions of Maalik and al-Shaafa’i, and the companions of Ahmad such as al-Qaadi Abu Ya’la and Ibn ‘Aqeel, and later scholars, said that reference concerning the marriage of a kaafir should be made to their own customs. Whatever they regard as a marriage among them, it is permissible to approve of if they become Muslim and refer to us for judgement, provided there is no impediment to this marriage. But if they believed that it was not a marriage, then it is not permissible to approve of it. End quote.

Majmoo’ al-Fataawa (29/12).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If the marriage is valid according to Islamic sharee’ah, then it is valid, but if it is invalid according to the dictates of Islamic sharee’ah, then they may approve of it subject to two conditions:

1 – That they regard it as valid according to their laws

2 – That they do not refer to us (for judgement).

If they do not believe that it is valid, then they must be separated, and if they refer to us for judgement, we must examine the case. If it is before the marriage contract then we must do the marriage contract according to our laws. If it is after the marriage contract, we must examine it further. If the woman was permissible at that time, then we may approve of it, and if she was not permissible then we must separate them. The evidence for these things is what happened when a kaafir became Muslim at the time of the Prophet (peace and blessings of Allaah be upon him). He approved of those couple who had married during the Jaahiliyyah and did not object to that. This indicates that things may be left as they are. End quote.

Al-Sharh al-Mumti’ (12/239, 240).

With regard to zina and so-called relationships, all of that is invalid according to their laws and ours. It is the result of the misguidance in their lives, behaviour and customs.

Muslim (1700) narrated from al-Bara’ ibn ‘Aazib the story of the stoning of the two Jews who committed zina, and how, even when the Jews distorted the Torah and concealed that which Allaah had revealed, they did not regard zina as permissible, rather they changed the punishment for it and introduced flogging and blackening of the face with coal instead of stoning.

The Christians did likewise. In the Gospel of Matthew 19:18 it says: “Jesus [said], ‘Do not murder, do not commit adultery, do not steal, do not give false testimony…’”

In the Gospel of Mark 10:19 and the Gospel of Luke 18:20 it says: “You know the commandments: ‘Do not murder, do not commit adultery, do not steal, do not give false testimony’”

Hence we say: If these parents were married – even of that was according to the religion of Christianity or Judaism – then their marriage is approved and the daughter should be named after the father. But if the daughter was the result of an illicit relationship, then she should not be named after the zaani, rather she should be named after her mother, as she is at present.

In Islam the scholars are unanimously agreed that the illegitimate child should not be named after the zaani if the zaani does not ask for him to be named after him. Rather the majority of scholars said that he should not be named after him even if the zaani wants that.

It is not the issue – as mentioned in the question – of whether the zaani is still alive or not; rather the issue is that the relationship between them was not one of marriage, and the daughter was the result of that relationship.

Islam forbids attributing the child to anyone other than his father. Allaah says (interpretation of the meaning):

“Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father’s (names, call them) your brothers in Faith and Mawaaleekum (your freed slaves). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

It was narrated from Abu Dharr (may Allaah have mercy on him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “There is no man who knowingly attributes himself to someone other than his father but he has committed an act of kufr, and whoever claims to belong to people to whom he does not belong, let him take his place in Hell.”

Narrated by al-Bukhaari (3317) and Muslim (61).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Some commentators said: The reason why this is described as kufr is that he is telling a lie against Allaah; it is as if he is saying: Allaah created me from the sperm of So and so, when that is not the case, because he was created from someone else.

Fath al-Baari (12/55):

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One of the greatest of falsehoods is for a man attribute himself to someone other than his father.” Narrated by al-Bukhaari (3318).

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever knowingly attributes himself to someone other than his father, Paradise will be forbidden to him.” Narrated by al-Bukhaari (4072) and Muslim (63).

To sum up:

The illegitimate child – whether he is born to Muslim or non-Muslim parents – cannot be attributed to the zaani, rather he must be named after his mother. The situation of this new Muslim sister is correct. If she was not able to call herself after the man or the woman then she could – as a case of necessity – call herself by a name that is not specific to any known person; rather she may choose a name that consists of two or three names and call herself by that. It is not permissible for her to take her husband’s name.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6432. Ruling on differentiating between obedient and disobedient children when giving gifts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

Ruling on differentiating between obedient and disobedient children when giving gifts

My father has four sons and ten daughters. He does not want to give some of what he owns to his disobedient sons and daughters; he will just give them little of it, and give much to the obedient ones as gifts. What is the ruling on this matter?.

Praise be to Allaah.

The father must treat his children equally when giving gifts, because of the report narrated by al-Bukhaari (2586) and Muslim (1623) from al-Nu’maan ibn Basheer, that his father took him to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “I have given this son of mine a slave.” He said: “Have you given something similar to all of your children?” He said: No. He said: “Then take it back.”

According to a version narrated by al-Bukhaari (2587), he said: “Fear Allaah and treat your children fairly.” So he went back and took back his gift.

According to another report narrated by al-Bukhaari (2650): “Do not ask me to bear witness to falsehood.”

According to a report narrated by Muslim (1623) he said: “Would you not like them all to honour you as you want this one to?” He said: Of course. He said: “Then I will not bear witness.”

Differentiating between children in gift giving causes resentment and creates grudges, and makes disobedient children even more disobedient and rebellious.

Hence the correct view is that it is haraam and should not be done, unless it is for a legitimate shar’i reason. See question no. 22169.

Ibn Qudaamah (may Allaah have mercy on him) said: One should treat children fairly with regard to gift-giving, and not single out any of them in a way that shows preferential treatment. If he singles out one of them for a gift or he differentiates between them, then he is sinning and he has to treat them fairly by doing one of two things: either taking back that which he gave to some or by giving (something similar) to the others. End quote from al-Mughni (5/387).

The Standing Committee was also asked: My mother owns a small house that she built from scratch and I have a brother who did not take any part in that with me at all, rather he makes my mother and father very angry and has treated them badly all his life until now. Now he is living outside the home, and my mother got angry and decided to put this house in my name. I discussed the matter with her many times but she is determined to put it in my name. Now I am asking: will there be any sin on my mother if she puts the house in my name to deprive my brother of it? Will there be any sin on me if I accept that from my mother?

They replied:

If the situation is as described, it is not permissible for your mother to give the house to you and not your brother, because the Prophet (peace and blessings of Allaah be upon him) said: “Fear Allaah and treat your children fairly.” And because of other hadeeth that have been narrated on this topic. If she does what is mentioned, then she will be sinning and you will be sinning, because if you accept that from her you will be a partner in the sin and transgression, and Allaah has forbidden that as He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa’idah 5:2]

So the gift should be returned or the second son should be given something of equal value. If you see that she is insisting on not giving him a share with you, there is nothing wrong with accepting the gift and giving your brother half of it, so that you will have discharged your duty, if there are no other children apart from you two. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6433. If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

If she committed zinaa when she was not Muslim and had a child, then she became Muslim, what should she tell other people and the child himself?

WHAT TO DO IF YOU HAD A CHILD BY AN "ARAB" THEN A DEW YEARS LATER YOU BECOME MUSLIM AND WANT TO GET MARRIED WHAT DO YOU DO? WHAT DO YOU TELL THE CHILD ABOUT HER REAL FATHER? WHAT DO YOU TELL THE PEOPLE? OR DOES IT MATTER

Praise be to Allaah and peace and blessings be upon the Messenger of Allaah.

Zinaa (fornication or adultery) is a crime that is forbidden by divine laws and rejected by all wise and sane people, even if they are not Muslim. Allaah has condemned those who do this in many aayaat of the Qur’aan and in numerous ahaadeeth of His Prophet (peace and blessings of Allaah be upon him). He has threatened those who do this with severe punishment and disgrace in this world and the next – except those who repent, have faith and do righteous deeds, for Allaah will accept their repentance. The gate of repentance is open, but it is a condition of repentance that one should regret the deed and give it up. Islam wipes out whatever came before.

With regard to the child, he belongs to his mother, and should not be named after his father. This is the ruling concerning the illegitimate child: he should not be named after his father because he was conceived in fornication, not in wedlock. It is obligatory to take care of this child and bring him up with Islamic manners and morals. Because this immoral act has occurred, you must repent from it, but you should cover it up and not disclose it; you do not have to tell the people the truth. If the child wants to know the truth, you can tell him in an appropriate manner, and let him know that what happened was in the days of kufr (before you became Muslim), and that when a person repents and becomes Muslim, this wipes out whatever happened before. The child does not bear any responsibility for what happened, and as long as his mother has become Muslim, there is no grounds for rebuking or punishing her. It is obligatory to accept the will and decree of Allaah, and if this child does righteous deeds he will enter Paradise. No soul is made to bear the burdens of another. We ask Allaah to keep you safe and sound and to forgive you. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6434. It is not permissible to name the orphan after your husband for the purpose of sponsoring him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

It is not permissible to name the orphan after your husband for the purpose of sponsoring him

I got married six years ago and I do not have children yet. I was dreaming before I got married to sponsor an orphan and feed him as well as I feed my son, and to bring him up with my son, so that I may win the close place of the prophet (PBUH) in paradise.

The suitable chance for sponsoring an orphan did not become available but now, while my brother’s wife is pregnant, she is also my husband’s sister. So that she feeds the orphan with her son, this will make the orphan mahram for me and to my husband and the family. I thought of prohibition of adopting, but I live in a gulf country, and the residency law does not allow us to have any child with us unless he has our name.

I would like to ask about the ruling on adopting in presence of all these barriers? Knowing that both my family and my husband’s family know that we will adopt a child.

Praise be to Allaah.

Firstly:

We ask Allaah to bless you with righteous offspring who will bring you joy and will help you to obey Allaah and please Him.

Secondly:

Sponsoring an orphan is one of the greatest acts of worship, because of the immense reward that it brings and because of the compassion, kindness and care of the orphan that is involved.

As for adoption, it is clearly haraam, because Allaah says (interpretation of the meaning):

“nor has He made your adopted sons your real sons. That is but your saying with your mouths. But Allaah says the truth, and He guides to the (Right) Way.

5. Call them (adopted sons) by (the names of) their fathers, that is more just with Allaah. But if you know not their father’s (names, call them) your brothers in Faith and Mawaaleekum (your freed slaves)”

[al-Ahzaab 33:4,5]

It was narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “Any man who knowingly claims to belong to someone other than his father has committed an act of kufr. Anyone who claims to belong to a people when he has no lineage among them, let him take his place in Hell.” Narrated by al-Bukhaari (3317) and Muslim (61).

See also question no. 5201 for an explanation on the difference between adoption and sponsoring an orphan.

Thirdly:

It is not permissible to name the orphan after your husband, because this is part of adoption which is haraam, and because that leads to negative consequences with regard to inheritance etc. Your desire to sponsor an orphan, which is a mustahabb action, does not make it permissible to do this haraam deed.

Based on this, if you cannot sponsor the orphan except by adopting him, then you must be patient and wait for a way out from Allaah, may He be exalted, for His stores are full and everything is in His hand, and the one who keeps knocking at the door will soon have it opened to him.

We ask Allaah to provide for you from His bounty.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6435. Ruling on giving one's name to a foundling whom one adopts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

Ruling on giving one's name to a foundling whom one adopts

A person was not blessed with children, so he took a foundling from the orphanage and brought him up, teaching him and treating him well. Out of compassion and an attempt to the do right thing, he gave him his name and registered him as his own son in official documents. What is the ruling on this?

Praise be to Allaah.

According to sharee’ah it is not permissible for a person who adopts a child to give him his name as if he is his own son and a member of his tribe, as described in the question, because this involves lying, falsehood, the mixing of lineages and a threat to people’s honour, as well as distorting the channels of inheritance so that someone who is not entitled may receive an unfair share whilst depriving the rightful heirs of their due, and causing chaos in the sphere of relationships between mahram and non-mahram which affect issues of khulwah (being alone with a member of the opposite sex) and marriage. All of this violates sanctities and transgresses the bounds of sharee’ah. Hence Allaah forbade saying that a child belongs to anyone except his father or a slave belongs to anyone except his master. As Allaah said (interpretation of the meaning):

“nor has He made your adopted sons your real sons. That is but your saying with your mouths. But Allâh says the truth, and He guides to the (Right) Way. Call them (adopted sons) by (the names of) their fathers, that is more just with Allâh. But if you know not their father’s (names, call them) your brothers in Faith and Mawâlîkum (your freed slaves). And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allâh is Ever Oft-Forgiving, Most Merciful.” [al-Ahzaab 33:4-5]

The Prophet (peace and blessings of Allaah be upon him) said:

“Whoever knowingly claims to belong to anyone other than his father, Paradise will be denied him.” (Narrated by Ahmad, al-Bukhaari and Muslim). The Prophet (peace and blessings of Allaah be upon him) also said: “Whoever claims to be the son of anyone other than his father, or the slave of anyone other than his master, on him will be the curse of Allaah continually until the Day of Resurrection.”

The one who is asking this question made a mistake when he tried to do the right thing by giving his name to the child. He cannot leave matters as they are; he has to try to change it and put matters right, because of the texts that state this naming is haraam, as quoted above. As for his feeling compassion for the child, bringing him up and treating him kindly, this is a good action which is encouraged in Islam. May Allaah bless our prophet Muhammad.

Al-Lajnah al-Daa’imah Fataawa Islamiyyah, 3/12-13

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6436. Adoption is of two types – forbidden and prescribed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

Adoption is of two types – forbidden and prescribed

If a person asks to adopt a child from the orphanage, is it permitted for those in charge to give him what he wants?

Praise be to Allaah.

Adoption of children is of two types, forbidden and not forbidden.

The forbidden type means adopting a child in the sense that the child is considered to be the child of the adopting parent and subject to the rulings on children. This is not permitted. Allaah nullified it in the Qur’aan when He said (interpretation of the meaning):

“…nor has He made your adopted sons your real sons…”

[al-Ahzaab 33:4]

The kind which is prescribed and may be mustahabb means being kind towards the child and giving him a righteous religious upbringing and sound direction, teaching him that which will benefit him in this world and the next. But it is not permitted to hand a child over except to one who is known to be trustworthy, religiously-committed and of good character, who will take care of the child’s interests. He should also be a local resident, so that he will not take the child away to a country where his presence may be a cause for his religious commitment being lost in the future. If these conditions are met in the case of both the child and the adopting parent, then it is OK to hand over a foundling whose parentage is not known. May Allaah preserve you

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6437. Rulings on missing persons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

Rulings on missing persons

What should a person do if he finds a lost child?

Praise be to Allaah.

Rulings on missing or lost persons are connected to a large extent to the rulings on lost property, because (in Arabic) luqtah (lost property) refers to property that is lost, and laqeet (lost person) refers to a person who is lost. This indicates how the rulings of Islam cover all aspects of life in a way that is far superior to what is known in the modern world where orphanages and refuges are set up to take care of orphans and old people. An example of this is how Islam takes care of the laqeet (lost person), i.e., the child who is found cast out or having wandered away from his family, and his lineage is unknown in either case. The person who finds him in this case is obliged to take him in, as this is fard kifaayah – if some Muslims do it then the rest will not be counted as having sinned, but if none of them do it then they will all be sinners, if they could have taken him in, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

The general meaning of the aayah indicates that the lost child should be taken in, because this is part of cooperating in righteousness and piety, and because taking him in is saving his life, so it is obligatory, like feeding him if he is in need and saving him if he is drowning.

The lost child is free in all aspects, because the basic principle is that people are free, and slavery is the exception; if a person is not known to be a slave then the basic principle is that he is not a slave.

Whatever money is found on him or around him belongs to him, based on what appears to be the case, because he has it in his possession. The one who found him should spend on him from this money, within reason, because he is his guardian. If he did not find any money with him then his keep should be paid for from Bayt al-Maal (the treasury of the Muslims), because ‘Umar (may Allaah be pleased with him) said to the one who took in a lost child when he found him, “Go, he is free and you are his guardian, and we will spend on him” – i.e., from the Bayt al-Maal of the Muslims.

According to another version, ‘Umar (may Allaah be pleased with him) said: “And we will pay for his breastfeeding,” i.e., from the Bayt al-Maal. So the one who finds a lost child does not have to spend on him or on his breastfeeding; that is an obligation on the Bayt al-Maal. If that is not possible, then those Muslims who know about him have to spend on him, because Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”

[al-Maa'idah 5:2]

And because not spending on him will lead to his death, and because spending on him is like supporting him or offering hospitality to a guest.

The ruling with regard to his religion is that if he is found in a Muslim country or in a kaafir country in which there are many Muslims, then he is a Muslim, because the Prophet (peace and blessings of Allaah be upon him) said: “Every child is born in a state of fitrah (the natural sate of man, i.e., Islam).” If he is found in a country which is completely kaafir, or where there are very few Muslims, then he is a kaafir, following the (religion of) that country. Custody of him belongs to the one who found him, if he is trustworthy, because ‘Umar (may Allaah be pleased with him) approved of Abu Jameelah keepinb the lost child when he found out that he was a righteous man, and he said, “You are his guardian,” i.e., he had guardianship of him because he found him first and thus was more entitled to that.

The who finds him should spend on him from what he found with him of money or other things, because he is his guardian, so he should spend on him in a reasonable manner.

If the one who found him is not fit to take him into his care, because he is immoral or a kaafir, and the lost child is a Muslim, then he should not be left in his care, because the immoral person has no right of guardianship and the kaafir has no right of guardianship over a Muslim; and because he will tempt him away from his religion. Similarly the child should not be left in the care of his finder if the latter is a Bedouin (nomad) who travels from place to place, because that is tiring for the child. So he should be taken from him and given to one who is settled in one place, because placing the child in a settled environment is better for his worldly and religious interests, and it provides a better chance for him to find his family and know where he comes from.

In the case where a lost person dies or is killed and diyah (blood money) is to be paid, whatever wealth he leaves behind and the diyah, if applicable, are to be given to the Bayt al-Maal, if he has no heirs to inherit from him such as his own children. If he has a wife, she gets one-quarter of the inheritance.

In the case of murder and aggression, his wali (next of kin) is the ruler, because the Muslims will inherit from him, and the ruler is their deputy. So he may choose between qasaas (retaliation in kind) or diyah (blood money) to be given to Bayt al-Maal, because the ruler is the next of kin of the one who has no next of kin.

If (a lost child) is deliberately injured, but not killed, he should wait until he reaches maturity, then he may retaliate in kind or forgive. If a man or woman claims that the lost child is his or her child, he should be regarded as such, because that is in his best interests, as it connects him to his lineage and no harm is caused to anyone by doing so. This is subject to the conditions that only one such claim is made and that it is possible that the child belongs to him. But if more than one person claims him, then priority should be given to one who has evidence. If none of them have evidence, or they have conflicting evidence, then he and they should be shown to people who have experience in detecting family resemblances, and whoever they decide he most closely resembles is the one to whom he should be given, because ‘Umar (may Allaah be pleased with him) passed a judgement to that effect in the presence of the Sahaabah (may Allaah be pleased with them). Those who have experience in detecting family resemblances can tell lineage by resemblance, and the word of one such person is sufficient; this is subject to the condition that he be male, of good character and with a good track record.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 155.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6438. The difference between sponsoring orphans and adopting them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

The difference between sponsoring orphans and adopting them

Many refugees are entering the USA from Kosova, they may be sponsored by christain organizations. Some brothers want to sponsor the orphans by allowing them to live in their homes and feeding them. A scholar here said that it is Haraam to adopt someone in Islaam, and he discouraged the people from sponsoring the orphans. My question is, doesn't Islaam allow us to adopt the orphans, only that the orphan does not change his last name, nor is he considered the child of the one adopting him.

Praise be to Allaah.

There is a difference between adoption and sponsoring orphans.

A – Adoption means that a man takes an orphan and makes him like one of his own children, calling him after him, so that the orphan is not allowed to marry one of the man’s daughters, and so the sons of the adoptive father are regarded as brothers of the orphan and his daughters are regarded as his sisters, and his (the father’s) sisters are regarded as his paternal aunts, and so on. This was one of the things that were done during the first Jaahiliyyah, and some of the Sahaabah carried the names of their adoptive fathers, as in the case of al-Miqdaad ibn al-Aswad whose real father’s name was ‘Amr, but he was called ibn (son of) al-Aswad, after the man who had adopted him.

This continued into the early days of Islam, until Allaah forbade that, according to a well-known story. Zayd ibn Haarithah was called Zayd ibn Muhammad, and he was the husband of Zaynab bint Jahsh, then Zayd divorced her.

It was narrated that Anas said: When Zaynab’s ‘iddah came to an end, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to Zayd ibn Haarithah, “Go and tell her about me (that I want to marry her).” So he went to her and found her kneading dough. He said, “O Zaynab, good news. The Messenger of Allaah wants to marry you.” She said, “I will not do anything until I consult with my Lord.” Then she got up and went to her prayer-place, then the Messenger of Allaah (peace and blessings of Allaah be upon him) came and entered upon her.

Concerning this, Allaah revealed the words (interpretation of the meaning):

“And (remember) when you said to him (Zayd bin Haarithah the freed-slave of the Prophet) on whom Allaah has bestowed grace (by guiding him to Islam) and you (O Muhammad too) have done favour (by manumitting him): ‘Keep your wife to yourself, and fear Allaah.’ But you did hide in yourself (i.e. what Allaah has already made known to you that He will give her to you in marriage) that which Allaah will make manifest, you did fear the people (i.e., their saying that Muhammad married the divorced wife of his manumitted slave) whereas Allaah had a better right that you should fear Him. So when Zayd had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them). And Allaah’s Command must be fulfilled”

[al-Ahzaab 33:37]

(Narrated by Muslim, 1428)

B – Allaah has forbidden adoption because it causes knowledge of people’s lineage to be lost, and we have been commanded to preserve people’s lineage.

It was narrated from Abu Dharr (may Allaah be pleased with him) that he heard the Prophet (peace and blessings of Allaah be upon him) say: “There is no man who knowingly calls himself after someone other than his father but he has committed kufr. Whoever claims to belong to people to whom he has no ties of blood, let him take his place in Hell.”

(Narrated by al-Bukhaari, 3317; Muslim, 61)

What is meant by “committed kufr” is that he has done an act of kufr, not that he is beyond the pale of Islam.

This may generate hatred and resentment between the adopted son and the children of the adoptive father, because it will cause them to lose out on something that is rightfully theirs, which will go to this orphan unlawfully who they know is not entitled to it as they are.

Sponsoring an orphan means that a man brings the orphan to live in his house, or he sponsors him somewhere other than his house, without giving him his name or forbidding that which is permitted or permitting that which is forbidden, as is the case with adoption. Rather the one who sponsors an orphan is doing a generous deed. So there can be no comparison between one who sponsors an orphan and one who adopts a child, because of the great difference between them and because sponsoring orphans is something which is encouraged in Islam.

Allaah says (interpretation of the meaning):

“…And they ask you concerning orphans. Say: The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers. And Allaah knows him who means mischief (e.g. to swallow their property) from him who means good (e.g. to save their property). And if Allaah had wished, He could have put you into difficulties. Truly, Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:220]

The Messenger (peace and blessings of Allaah be upon him) said that sponsoring orphans is a means of being together with him in Paradise.

It was narrated that Sahl ibn Sa’d said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I and the one who sponsors an orphan will be like this in Paradise” – and he gestured with his index and middle fingers, holding them slightly apart.

(Narrated by al-Bukhaari, 4998)

But we must point out that when these orphans reach adolescence, they must be separated from the wives and daughters of the sponsor. We should not do good with one hand and do evil with the other. We should also note that the one who is sponsored may be an orphaned girl and she may be beautiful and may become attractive before adolescence, so the sponsor must watch his sons lest they fall into doing haraam things with the orphans, because this could happen and be a means of causing mischief which it will be difficult to put right.

We encourage our brothers to sponsor orphans, for this is something that is rarely done except by those whom Allaah has made righteous and caused them to love good and feel compassion for the orphans and the poor, especially our brothers in Kosova and Chechnya who are faced with hardship and difficulties. We ask Allaah to relieve them of their distress.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6439. She wants to raise an illegitimate child with her sons

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

She wants to raise an illegitimate child with her sons

In the event that a sister dies leaving a female child, who has no other muslim relatives and father has no rights because child was born out of wedlock, although the mother of this child, became muslim.

Is it permissable for a married sister with all sons to care for the child as her own, with the approval of her husband.

Praise be to Allaah.

This child is illegitimate, i.e., the child of zina (adultery/fornication), and as such comes under the rulings on foundlings (laqeet), so long as his or her mother has died. It is a form of kindness to this child to keep him and look after him. If the Muslim sister takes this child in with her own children and brings him up, this is an act of kindness and a righteous deed, but he will not be counted as one of her children or one of her husband’s children, rather he will be a stranger (ajnabi), unless she breastfeeds him, giving him five complete feedings, whilst he is still an infant; in that case he will become a son to her through radaa’ah (breastfeeding) and a son to her husband through radaa’ah. Her sons will also be brothers to him through radaa’ah, but there will be no rights of inheritance between them, because the relationship between them will be one of having been raised together and of kindness, or of brotherhood through radaa’ah, none of which bestows rights of inheritance between them and this child.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6440. Will foundlings go to Hell?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

Will foundlings go to Hell?

Does the hadeeth “All flesh that grew from haraam, the Fire is more suited for it” apply to foundlings?.

Praise be to Allaah.

The hadeeth mentioned is general with regard to consuming haraam things, and it is one of the ahaadeeth that contain a warning. It does not include foundlings at all, because the foundling has committed no sin, so neither he nor anyone else can be held to account for the sin of another. Allaah says (interpretation of the meaning):

“no bearer of burdens shall bear the burden of another”

[al-An’aam 6:164]

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6441. He found a baby and adopted him – what is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 1. Illegitimate children ››

He found a baby and adopted him – what is the ruling?

My father found a baby at the top of a mountain and saved his life. My mother looked after him and her breasts started producing milk without her having a child of her own, so she breastfed him for two years. The child grew up and was brought up with us, and my father gave him his name. My father and mother have both died, and my father left instructions in his will that this boy should inherit along with us. Is it permissible for him to inherit along with us, and what is the ruling on his relationship with the women of our family?.

Praise be to Allaah.

Firstly:

Your father and mother are to be thanked for what they did, taking care of this foundling until he grew up.

Secondly:

Radaa’ah or the breastfeeding that makes the child a mahram means giving five or more feedings within the first two years of the child’s life. If your mother breastfed this child in this manner, then he becomes a son for her and her husband through breastfeeding, and he becomes a brother to all their children through breastfeeding. Allaah says (interpretation of the meaning):

“Forbidden to you (for marriage) are: your mothers, your daughters… your foster milk suckling sisters”

[al-Nisa’ 4:23]

“The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling”

[al-Baqarah 2:233]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Relations through radaa’ah (breastfeeding) makes all those things unlawful which are unlawful through corresponding birth (blood) relations (i.e., prohibited marriages).” Narrated by Maalik, 2/601; a similar version was narrated by al-Bukhaari, 3/149; Muslim, 2/1086. And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “One of the things that was revealed in the Qur’aan was that ten recognized breastfeedings makes all those things unlawful which are unlawful through corresponding birth (blood) relations, then that was abrogated and replaced with a verse that mentioned five, and the Messenger of Allaah (peace and blessings of Allaah be upon him) passed away when that was the ruling.” Narrated by Maalik, 2/608; Muslim, 2/1075

It should be noted that what is considered to be one breastfeeding is when the child takes hold of the nipple and sucks milk from it; if he lets go, then comes back and sucks more milk, this is a second breastfeeding, and so on.

Thirdly:

It is not permissible for the child mentioned to take your father’s name as if he is one of his sons.

Fourthly:

The child mentioned cannot inherit from your father, because he is not one of his heirs.

Fifthly:

If it is proven that your father left one-third or less of his estate to the child mentioned, there is nothing wrong with that; you may also keep in touch with him and treat him kindly, for Allaah will never cause the reward of those who do good to be lost.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 16/11.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


2. Rulings on lost property

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6442. If he finds a pen on the desk and does not know who its owner is, what should he do with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

If he finds a pen on the desk and does not know who its owner is, what should he do with it?

I found a pen laying on the desk if i take it, is it haraam.

Praise be to Allaah.

If an employee or student finds a pen or tool on his desk that does not belong to the company he is working for, then it probably belongs to one of his friends or clients, so he has to tell them about it and give it back to its owner. If no one recognises it, or there are no other employees except him, then it is lost property, which is subject to further discussion:

If it is of little value it is permissible to take it and make use of it, and he does not have to announce it, such as if the pen is not worth more than 50 riyals or so.

If the lost property is of considerable value in people's eyes, then he has to announce it for a year before keeping it.

For the rulings on lost property, please see the answer to question number 5049.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6443. It is permissible to take lost property in the Haram if it is small

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

It is permissible to take lost property in the Haram if it is small

I found some lost property in the Haram in Makkah, approximately ten to fifteen riyals. What is the ruling on that?.

Praise be to Allaah.

Insignificant lost property has no value; if one announces it, there is nothing wrong with that, and if one consumes it, there is nothing wrong with that, and if one gives it in charity, there is nothing wrong with that, because it is insignificant and may not be worth announcing it. Ten, twenty or thirty riyals and so on, nowadays such lost property is not important, so if you give it in charity on behalf of its owner, there is nothing wrong with it, and if you use it there is nothing wrong with it, and if you leave it there is nothing wrong with it. End quote.

Majmoo’ Fataawa Ibn Baaz (19/411)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6444. Small lost items do not need to be announced, even in Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

Small lost items do not need to be announced, even in Makkah

I found fifty riyals whilst stoning the jamaraat during Hajj. What should I do with it? Should I give it in charity?.

Praise be to Allaah.

This amount is small and need not be announced; it is not worth the bother of announcing it. But if you give it to those who are in charge of lost items, there is nothing wrong with it. If you announce it as much as is possible for you, and say, “Who lost some money at the jamaraat?” among groups of people, perhaps someone will come to you and describe it, then you can give it to him if his description matches it, and there is nothing wrong with that. If you give it in charity there is nothing wrong with that either, because this is a small amount, so if you give it in charity on behalf of its owner there is nothing wrong with that in sha Allaah, and you will be rewarded. End quote.

Majmoo’ Fataawa Ibn Baaz (19/438)

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6445. He found a watch in Makkah and he picked it up and left

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

He found a watch in Makkah and he picked it up and left

When I went for Hajj, I found a watch in a washroom in Makkah. I forget and took it, then I went to Mina, ‘Arafah and Muzdalifah. Then someone told me that there are places where found items may be handed in, but I wasn’t able to reach them. What should I do with the watch?

Praise be to Allaah.

You have to send it to the court in Makkah and tell them that you found it on such-and-such a day in such-and-such a place.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen, in Majallat al-Da’wah, issue no. 1823, p. 54.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6446. A young child picked up a piece of gold that had been lost

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

A young child picked up a piece of gold that had been lost

We were at the sea-side and my son brought me something shiny that turned out to be a piece of gold. What should we do with it?

Praise be to Allaah.

If a young child or a person who is insane finds something that has been lost, and picks it up, then his guardian should take on the responsibility of identifying its owner in his place. The guardian should take it because they are not qualified to be entrusted with it or to take care of it. If he leaves it in their hands and it gets damaged, he will be held responsible because he neglected it. If the guardian (of the child or insane person) announced it and tried to identify the owner, and nobody comes forward to claim it, then it belongs to the child or insane person, as is the case of the adult or sane person [who finds lost property]. For more details on the rulings pertaining to lost property see Question # 5049

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6447. Rulings on lost property (al-luqtah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

Rulings on lost property (al-luqtah)

My question is: What is the ruling on finding money on the street, is one allowed to keep it?

Praise be to Allaah.

This question has to do with al-luqtah, which is one of the categories of Islamic jurisprudence or fiqh. Al-luqtah is property that has gone missing from its owner. This pure religion teaches that property is to be protected and preserved, and that the property of the Muslim is sacred and is to be protected. This includes al-luqtah or lost property.

If property goes missing from its owner, it has to be one of the following three scenarios:

The first scenario: it is something to which most people would not attach much value, such as a whip, or a loaf of bread, or some fruit, or a stick. In these cases, the person who finds the property may keep it and use it without having to announce it, because of the report narrated by Jaabir, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) made exceptions in the case of a stick or a whip or a rope that a man picks up.” (Reported by Abu Dawood).

The second scenario: (animals) that are unlikely to be harmed by small predators, either because of their size, such as camels, horses, cattle and mules, or because they can fly, like birds, or because they move swiftly, like gazelles, or because they can defend themselves with their fangs, like leopards. This is the category which it is haraam to keep. These things do not become the property of the finder after he announces it for a year, because when the Prophet (peace and blessings of Allaah be upon him) was asked about a lost camel, he said: “What has it got to do with you? It has its water, it can walk to find water and it can eat trees until its owner finds it.” (Agreed upon). ‘Umar said, “Whoever takes a lost animal is misguided” i.e., he is a sinner. The Prophet (peace and blessings of Allaah be upon him) ruled in this hadeeth that the lost animal should not be taken, it should be left to find its own water and to eat from the trees until its owner comes across it.

This also applies to large implements, such as big pans, wood, iron and anything that can be left alone without getting damaged. Such things can hardly be lost and cannot move from where they are, so it is haraam to take them just as it is haraam to take lost large animals, and in fact it may be more haraam to do so.

The third scenario: any other kind of lost property, such as money, luggage, and any animals that need to be protected from small predators, such as sheep, young camels and calves. If the one who finds them can trust himself not to harm or damage these things, then it is permissible for him to pick them up. These things are of three types:

The first type: animals that are eaten, such as young camels, sheep, chickens, The one who finds these must do what is in the best interests of the owner, which may be one of three things:

He can eat it, in which case he owes the price of the animal straight away.

He may sell it and keep the price of it to give to the owner once he has claimed it by describing the animal.

He may keep it and spend on it from his own wealth, but he does not own it, and he can claim back what he has spent on it if the owner comes and claims the animal back, because when the Prophet (peace and blessings of Allaah be upon him) was asked about the sheep, he said: “Take it, because either it is for you, or your brother, or the wolf.” (Agreed upon). The meaning is that the sheep is weak and is vulnerable to attack, so either you take it, or your brother takes it, or the wolf will eat it.

Ibn al-Qayyim said in his discussion of the hadeeth: “This includes permission to take lost sheep, and if the owner of the sheep does not come to claim it, then it belongs to the one who found it. Then he has the choice to eat it immediately, and then he will owe the price of it, or he can sell it and keep the price, or he can keep it and spend on it from his own money. The scholars agreed that if the owner comes before the finder eats it, he has the right to take it.”

The second type: things that could become spoiled, such as watermelons and fruits. The finder in this case should do what is in the owner’s best interests, whether this is eating it and paying for its value, or selling it and keeping its price until the owner comes.

The third type: all other kinds of wealth that are not covered by the first two types, such as money and vessels. All of these must be kept as a trust and announcements should be made in the places where people gather.

It is not permissible for anyone to pick up any kind of lost property unless he can be sure that he will deal with it properly and that he is able to make the necessary announcements, because of the hadeeth of Zayd ibn Khaalid al-Juhani (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) was asked about lost gold and silver. He said, ‘Know the details of the purse and the string, then announce it for a year. If no one claims it, then dispose of it, and it is like a trust in your hands. Then if the owner comes along some day, give it to him.” He was asked about the sheep, and he said, “Take it, because either it is for you, or your brother, or the wolf.” He was asked about lost camels, and he said, “What has it got to do with you? It has its water, it can walk to find water and it can eat trees until its owner finds it.” (Agreed upon).

The meaning of the phrase “Know the purse and the string” refers to the kind of purse or wallet that money is kept in and the way it is fastened or tied up.

The meaning of the phrase “then announce it for a year” is that it should be mentioned to people in the places where they gather, such as in market places and by the doors of the mosque etc. “A year” means for one full year. In the first week after it is found, it should be announced every day, because it is more likely that the owner will come in that first week. After that it should be announced as often as is customary among the people.

This was the method of announcing lost property in the past. Nowadays people should make lost and found announcements in whatever way is appropriate. What matters is achieving the desired result, so one must do whatever it takes to return property to its rightful owner.

The hadeeth indicates that it is obligatory to know exactly what the lost property is. The phrase “Know the purse and the strings” indicates that it is obligatory to know what it looks like, so that if the owner comes and describes it properly, it can be given to him, but if his description is at odds with the true description, then it is not permissible to give it to him.

The phrase “If no one claims it, then dispose of it” indicates that the finder takes possession of the property after one year has passed and after announcing it, but he should not dispose of it before he knows exactly what it is, i.e., until he knows “the purse and the string”, and he knows its value, nature and description. If the original owner comes along some time later, and describes it accurately, he should then give it to him, because the Prophet (peace and blessings of Allaah be upon him) said: “If someone comes looking for it some day, then give it to him.”

The above discussion makes it clear that there are certain obligations with regard to lost property:

When it is found, the finder should not take it unless he is certain that he can be trusted to keep it and is able to make the necessary announcements until he finds the owner. Whoever does not feel that he can trust himself to do this is not allowed to pick it up. If he does pick it up, then he is like one who takes something wrongfully, because he took the property of someone else in a manner that is not permissible, and because by taking it he is causing the property of another person to be lost.

Before he takes it, he must be sure of its exact details, by knowing its “purse and string”, and its value, type and appearance. What is meant by its “purse” is knowing the appearance of the container it is in, whether it is a bag or a cloth, and what is meant by its “string” is what it is tied up with, because the Prophet (peace and blessings of Allaah be upon him) commanded this, and a command implies that something is obligatory.

It must be announced for a whole year, every day in the first week and then as frequently as is customary. In such announcements one can say for example, “Who has lost something?” and so on. The announcements should be made in places where people gather, such as in marketplaces or at the doors of mosques at prayer time. Announcements should not be made in the mosques themselves, because the mosques are not built for that, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears a man making an announcement about lost property in the mosque, let him say, ‘May Allaah never return it to you!’”

If someone comes looking for it and describes it properly, it must be given to him without asking him for proof or to swear an oath, because of the command of the Prophet (peace and blessings of Allaah be upon him) to that effect, and because his precise description is sufficient in the place of proof or an oath. Indeed, his description may be more clear and more honest than proof or an oath. He should also be given any increase, whether attached or separate. But if he is not able to describe it, then it should not be given to him, because it is a trust in the hands of the finder, and it is not permissible for him to give it to someone who cannot prove that he is the owner.

If the owner does not come forward after it has been announced for an entire year, it becomes the property of the finder, but before he disposes of it he must be sure of its exact description, so that if the original owner comes along some day and describes it, he can give it back to him if it is still there, or he can give him something else if it is no longer there, because his possession of it is limited and expires when the original owner comes along.

Note: it is part of the Islamic teachings on lost property that we should understand how Islam pays attention to the issue of ownership and the sanctity of the Muslim’s property. From all of this we learn that Islam urges us to cooperate in goodness. We ask Allaah to help us all to stand firm in Islam and to die as Muslims.

From al-Mulakhkhas al-Fiqhi by Shaykh Saalih ibn Fawzan Aal Fawzaan, p. 150.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6448. Lost property in the Haram (the sanctuary in Makkah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

Lost property in the Haram (the sanctuary in Makkah)

One of the children picked up a lost watch in the Haram in Makkah, and has kept it with him until now, a period of more than four years. What should he do with it? Should he take it back to the Haram, or give its value in charity to one of the poor after checking what it is worth with a watch-seller? May Allaah reward you with the best reward.

Praise be to Allaah.

In the case of property lost in the Haram, it is not permissible for anyone to take it except the one who identifies it (the owner), because the Prophet (peace and blessings of Allaah be upon him) said: “Anything that is dropped there is not permissible for anyone except the owner who identifies it.” (Agreed upon)

The person mentioned has to return the property in question to the Supreme Court in Makkah to that they can hand it over to the committee responsible for property lost in the Haram. Thus he will free himself from blame, so long as he also repents to Allaah for his shortcomings if he did not announce the lost property in the past. And Allaah is the source of strength.

Shaykh Ibn Baaz (may Allaah have mercy on him).

Fataawa Islamiyyah, 3/10

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6449. He found a sheep in the desert – what should he do with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

He found a sheep in the desert – what should he do with it?

I found a lost sheep in the wilderness – what should I do with it, especially since if I keep it until I find its owner I will have to pay for its food and I may not find its owner.

Praise be to Allaah.

If a person finds a lost sheep, then he should take it and do whatever is best, whether that is eating it and estimating its value, or selling it and keeping the money, or keeping it for the prescribed period of time whilst trying to find its owner. Leaving it and not taking it exposes it to destruction. Then if its owner comes along, the person can either return it or pay him its value or the price he got for selling it. If the owner does not show up, then it belongs to the one who found it.

Tayseer al-‘Allaam Sharh ‘Umdat al-Ahkaam, p. 775.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6450. He found some money whilst travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

He found some money whilst travelling

A good man was travelling and he found an amount of cash on the road, but could not find the owner. He is asking what he should do with it.

Praise be to Allaah.

He has to make announcements about it in the places where people gather in the cities or towns at either end of the route where he found the money, and elsewhere (for example, he can put announcements in gas stations and police stations along the route), and wherever he thinks the owner may live. If a year goes by without him finding the owner, the money becomes his and he can keep it until he finds the owner, or he can give it in charity on his behalf. If he finds the owner after that, he should tell him what he did. If the owner accepts that he gave it in charity, that is fine, but if he objects then the finder should compensate him, and then he (the finder) will have the reward for giving charity. Or the finder can keep it with the rest of his money and give it back to the owner when he finds him.

Al-Lajnah al-Daa’imah Fataawa Islamiyyah, 3/9

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6451. He found an amount of cash in the Haram (in Makkah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

He found an amount of cash in the Haram (in Makkah)

We went for Hajj and whilst we were in the Haram, I found a wallet containing a sizeable amount of money. What should I do with it, especially since my time in Makkah is limited?

Praise be to Allaah.

The scholars differed with regard to lost property found in the Haram: is it like lost property found elsewhere, which the finder may keep after announcing it and looking for its owner for one year, or can it never become the property of another? Some scholars said that the finder can keep it because of the general meaning of the hadeeth; others said that he cannot keep it, and the search to identify the owner should continue indefinitely, because the Prophet (peace and blessings of Allaah be upon him) said concerning Makkah, “It is not permissible for anyone to keep lost property found there except the one who claims it by identifying it properly.” Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) favoured the latter opinion, and said: “He should not keep it at all, because that is forbidden, and it should be announced indefinitely in a search to identify the owner.” This is the apparent meaning of the report which says it is forbidden.

Al-Mulakhkhas al-Fiqhi by Saaalih al-Fawzaan, 150. For more information, please see Question # 5049

Shaykh Ibn ‘Uthaymeen was asked the following question: is it permissible for me to pick up lost property in Makkah and take it and announce it in the area where I live, or do I have to announce it at the doors of the mosque and market-places etc. in Makkah itself?

He answered, may Allâh preserve him: the case of lost property in Makkah is unique in that it is not permissible for anyone to pick it up except the one who wants to announce it indefinitely or hand it over to those who are in charge of such things, because the Prophet (peace and blessings of Allaah be upon him) said, “It is not permissible to pick up lost property except for the one who wants to announce it.” The reason behind this is that if the lost property is left where it is, its owner will probably come back and find it. On this basis, we say to this brother: you have to announce it in Makkah, in and around the place where you found it, such as at the doors of the mosque and in places where people gather, otherwise you should hand it in to those whose job it is to take care of lost property etc. Fatawa Islamiyah, 2/311.

And Allâh knows best.

Fatawa Islamiyah, 2/311.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6452. Lost property should be announced for one full year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 13. Lost Property & Illegitimate Children ›› 2. Rulings on lost property ››

Lost property should be announced for one full year

I found some lost gold and sold it, and gave the money in charity. My intention if I find the owner and he does not like what I did is to give him the value of the gold, because I found it in the middle of a big city. Is there any sin on me for what I did?

Praise be to Allaah.

What you and anyone else who finds valuable lost property should do is to announce it for one full year in the places where people gather, two or three times each month. If it is identified by the owner, then hand it over to him, otherwise the finder can keep it after one year, because the Prophet (peace and blessings of Allaah be upon him) gave instructions to this effect. An exception is made in the case of lost property found in Al-Haramayn (Makkah and Madeenah) – the finder cannot keep it, and it should be announced indefinitely until its owner is found, or the finder can hand it over to the authorities in charge of the Haramayn so that they can keep it for the owner, because the Prophet (peace and blessings of Allaah be upon him) said concerning Makkah, “Property lost in Makkah is not permissible for anyone except its owner.” And the Prophet (peace and blessings of Allaah be upon him) said: “I have made Madeenah sacred just as Ibraaheem made Makkah sacred.” The authenticity of the Hadeeth is agreed upon.

But if the property is of insignificant value and the owner will not be bothered about it, such as a rope or shoelace or a small amount of money, then the finder does not have to announce it, and he can make use of it or give it in charity on behalf of the owner. This does not apply in the case of lost camels and other animals that are safe from small predators such as wolves etc.. It is not permissible to keep these animals, because the Prophet (peace and blessings of Allaah be upon him) said to the one who asked him about that: “Leave it alone, for it has its feet and its water, and it can eat the trees until it finds its owner.” (Agreed upon).

And Allaah is the source of strength.

Shaykh Ibn Baaz (may Allaah have mercy on him) Fataawa Islamiyyah, 3/8

Created with the Personal Edition of HelpNDoc: Free EPub producer


14. Medicine and medical treatments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


1. Medicine and medical treatments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ››

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6453. Is it permissible to use botox?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible to use botox?

What is the ruling on using botox for cosmetic procedures such as silicon breast implants? I have been wondering about this matter for a while.

Praise be to Allaah.

Firstly:

There is nothing wrong with breast implants or enlargement for one who has had a breast removed or who is suffering because they are small, because that comes under the heading of removing a fault or restoring something to the way it was created by Allah.

The evidence for that is the report narrated by Abu Dawood (4232), al-Tirmidhi (1770) and al-Nasaa’i (5161) from ‘Abd al-Rahmaan ibn Tarafah, that the nose of his grandfather ‘Arjafah ibn As‘ad was cut off in the battle of al-Kulaab, and he wore a nose made of silver, but it began to stink, so the Prophet (blessings and peace of Allah be upon him) told him to get a nose made of gold. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

Please see the comments of the scholars concerning this matter in the answer to question no. 138273 and 108860.

Secondly:

It is permissible to use botox if it is free from harm, because the Prophet (blessings and peace of Allah be upon him) said: “There should be neither harm nor reciprocating harm.”

Narrated by Ahmad (2865), Ibn Maajah (2341) and classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6454. Is it permissible to have the teeth whitened by a dentist?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible to have the teeth whitened by a dentist?

As per Our Islamic sharia it is not permissible to beautify the teeth. But What about the one whose teeth are yellowish (after brushing too) and wanted to clean the teeth going to a Dentist, so as to attend functions. Also let me clear You once if happend to clean the teeth spaces between the teeth will also occur.Plz need suddestions regarding tis. ** Alhamdulillah our website , queries of my various brothers and sisters and Your suggestions and answers made me to gain knowledge.

Praise be to Allaah.

There is nothing wrong with going to the dentist to have the teeth cleaned and whitened; this is not regarded as changing the creation of Allah, because the aim is to remove yellowness from the teeth and restore them to their natural cleanness and whiteness.

The Messenger (blessings and peace of Allah be upon him) encouraged using the siwaak, to purify and clean the mouth. He (blessings and peace of Allah be upon him) said: “The siwaak is purifying to the mouth and pleasing to the Lord.” Narrated by al-Nasaa’i (5); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Shaykh al-Islam Ibn Taymyah (may Allah have mercy on him) said, speaking of the places in which the recommendation to use the siwaak is emphasised:

When the taste or smell in the mouth changes or the teeth become yellow or…, because of the report narrated by Tameem ibn al-‘Abbaas who said: They came to the Prophet (blessings and peace of Allah be upon him) and he said: “Why do I see you coming to me with yellow teeth? Use the siwaak.” Narrated by Ahmad. End quote.

Sharh al-‘Umdah, 1/217-218

Ibn al-Atheer (may Allah have mercy on him) said in al-Nihaayah (4/153):

Yellowness of the teeth refers to the yellow colour of the teeth and dirt that gets onto them. This hadeeth encourages use of the siwaak. End quote.

See: Nawaadir al-Usool, 1/186; al-Faa’iq fi Ghareeb al-Hadeeth, 3/220

This hadeeth was classed as da‘eef (weak) in Silsilah al-Ahaadeeth al-Da‘eefah (1748), but there are corroborating reports in the hadeeths which indicate that it is prescribed to use the siwaak in order to clean the mouth, such as the hadeeth of ‘Aa’ishah quoted above.

Al-Nawawi (may Allah have mercy on him) said:

The hadeeth of Tameem ibn al-‘Abbaas is da‘eef, but there is no need for it as we have the evidence in the hadeeth, “The siwaak is purifying to the mouth.”

End quote. Al-Majmoo‘, 1/325.

Then al-Nawawi (1/328) mentioned that one of the cases in which it is confirmed that it is mustahabb to use the siwaak is if the teeth look yellow.

Based on this, there is nothing wrong with going to the dentist to have the teeth whitened and to remove the yellowish colour from them.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6455. She is affected by waswaas and is uncertain about her fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She is affected by waswaas and is uncertain about her fasting

I am a 24-year-old woman. When I was 17 years old, I was affected by the sickness of compulsive waswaas, and was treated for it after awhile, but it is still there and causes me a lot of trouble. Sometimes thoughts come to me nowadays which say: When I was in the second year of secondary school I deliberately broke the fast and I am deliberately breaking the fast now as well.

However I do not remember breaking the fast. Because of this sickness I have begun to forget many things and I cannot remember them. Is it true that I might have broken the fast?.

Praise be to Allaah.

So long as you do not remember breaking the fast in Ramadan, this doubt that has occurred to you is waswasah (whispers) from the Shaytaan, and you do not have to do anything. The scholars have mentioned a principle which states that if the Muslim does an act of worship then after he finishes it he is uncertain as to whether he did it correctly or not, then he should not pay any attention to this doubt, and his act of worship is valid.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

This principle is very important. Uncertainty after completing an act of worship does not affect the act of worship. For some people, when they have finished praying and said the salaam, the Shaytaan comes to them and says: You did not recite al-Faatihah, you only prostrated once. Uncertainty in this case should be ignored, because uncertainty after completing an act of worship does not affect it.

Many people face a great deal of uncertainty and can hardly do any act of worship without feeling uncertain. This uncertainty should also be ignored and no attention should be paid to it, because it is a kind of waswaas. End quote.

Duroos wa Fataawa al-Haram al-Madani, p. 153

Based on that, if the Shaytaan comes and whispers to you that you broke the fast, do not pay any attention to this uncertainty and do not focus on thinking about it.

One of the anecdotes that was mentioned concerning that is what was said by Ibn al-Jawzi (may Allah have mercy on him):

We have heard that a man came to Abu Haazim and said to him: The Shaytaan comes to me and says: You have divorced your wife, and he makes me uncertain. He said to him: Did you not divorce her? He said: No. He said: Did you not come to me yesterday and divorce her in my presence? He said: By Allah, I only came to you today and I did not divorce her in any way whatsoever. He said: Swear to the Shaytaan that if he comes to you as you have sworn to me, you will be fine. End quote.

Al-Adhkiya’, p. 31

The best remedy for this waswaas is to remember Allah a great deal, call upon Him in du‘aa’ and seek refuge with Him from the Shaytaan. Then after that, ignore this waswaas and do not pay any attention to it. It is essential to put a stop to these thoughts and not get carried away with them. Even though this is difficult to do, it is the remedy.

For more information please see the answer to question number 62839

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6456. Is it permissible for a Muslim to donate his body for medical research after he dies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible for a Muslim to donate his body for medical research after he dies?

Is it permissible for a Muslim to donate his body for medical research after the persons death? If it is allowed what are the conditions that need to be fulfilled?.

Praise be to Allaah.

It is not permissible for the Muslim to donate his body for medical research after he dies, because medical research is based on dissecting, cutting and examining the body, and carrying out research or tests on it. It is not permissible to do such things to the body of a Muslim.

This is indicated by a number of things, namely:

-1-

The sanctity of the Muslim's body after he dies is something that is protected in sharee‘ah. It is not permissible to transgress against it in any way whatsoever, whether by wounding, breaking, dissecting or otherwise, except when there is a legitimate shar‘i reason that makes it necessary. The Prophet (blessings and peace of Allah be upon him) said: “Breaking the bone of one who is dead is like breaking it when he is alive.” Narrated by Abu Dawood (3207). The version narrated by Ibn Maajah (1617) says: “Breaking the bones of a dead person is like breaking his bones when he is alive in terms of sin.” Classed as saheeh by al-Nawawi in Khulaasat al-Ahkaam (3/1035) and by al-Albaani in al-Irwa’ (763).

Al-Teebi said: This indicates that a dead person is not to be treated with disrespect just as a living person is not to be treated with disrespect. End quote from ‘Awn al-Ma‘bood (9/18)

Al-Baaji said: This means that he has the same level of sanctity when he is dead as he has when he is alive, and that breaking his bone when he is dead is haraam just as it is haraam to break it when he is alive.

End quote from al-Muntaqa Sharh al-Muwatta’ (2/63).

-2-

What must be done to the Muslim's body after he dies is to wash him, shroud him and offer the funeral prayer over him, then bury him. Donating his body for medical research means that these obligatory duties are not done.

-3-

Using the Muslim’s body as material for dissection, training and teaching is contrary to the honour that Allah has bestowed upon him .

With regard to the need to dissect bodies for scientific research, this need may be met by using the bodies of those who are not protected in sharee‘ah. [The one who is not protected in sharee‘ah is the kaafir who is in a state of war with the Muslims or the one who has apostatised from Islam.]

A statement to that effect was issued by the Council of Senior Scholars in which it says:

And since dissecting involves a loss of dignity, and since there is no necessity for dissecting them because it is possible to obtain dead bodies that are not protected by sharee’ah, the Council believes that dissections should be restricted to such bodies and not bodies of people who are protected by sharee‘ah.

Abhaath Hay’at Kibaar al-‘Ulama’ (2/84); to read the statement in full, please see the answer to question no. 92820.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6457. Ruling on having breast reconstruction surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on having breast reconstruction surgery

My wife was diagnosed with breast cancer in 2007. Alhamdolilah will the power of dua, zam zam, and twakkul in Allah ...she is currently recovering. She had chemo, radiotherapy, mastectomy operation ( removal of breast) and herceptin antibodies treatment to prevent it coming back ..bi iznillah....She is asking if it would be possible to have breast reconstruction...not ot beautfy herself...but just to feel normal again...an implnt wouldbe fitted and some of he skin of her back would be used to create the breast skin.

Praise be to Allaah.

There is nothing wrong with having an operation to construct an artificial breast, because that comes under the heading of removing a defect and restoring the shape to the way it was created by Allah.

The basic principle concerning that is the report narrated by Abu Dawood (4232), al-Tirmidhi (1770) and al-Nasaa’i (5161), from ‘Abd al-Rahmaan ibn Tarafah that his grandfather ‘Arfajah ibn As’ad had his nose cut off in the battle of al-Kulaab, and he wore a nose made of silver, but it began to stink, so the Prophet (blessings and peace of Allah be upon him) told him to get a nose made of gold. This hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

It says in Fataawa al-Lajnah al-Daa’imah (25/62): I am a young man, eighteen years old. Four years ago my breast became prominent and that was accompanied by some pain. After a while, the pain went away, praise be to Allaah, but the prominence remained. This prominence of my breast is obvious even under clothing. I asked the specialist about that and he said that this can easily be removed by means of cosmetic surgery. Is it permissible to have this surgery? Please note that this problem causes me embarrassment in front of other people.

They replied: It is permissible for you to have cosmetic surgery to remove this prominence if it is thought most likely that the surgery will be successful and that the harms will not outweigh or be equal to the benefits.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

End quote.

They were also asked (25/59): one of my colleagues had gotten married, praise be to Allaah, but he came to me and said that his wife wants to have cosmetic surgery on her face and breasts, because her nose is large and wide, and she wants to reduce it by means of the easy methods that modern science has developed. Is there any doubt about this surgery or is there any sin involved? Please note that not doing it may lead to psychological distress because this fault appears so prominently on her face.

They replied: If the situation is as described, and there is the hope that the surgery will be successful and will not lead to a greater or equal harm, then it is permissible to do it in order to achieve the desired purpose, otherwise it is not permissible.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

End quote.

For more information, please see the answer to question number 47694.

There is nothing wrong with taking some skin from the back to complete the operation.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6458. Ruling on a doctor who misses the prayer because he is busy with surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on a doctor who misses the prayer because he is busy with surgery

There is a doctor who does emergency surgery, which sometimes means that he is too busy to pray until the time of the prayer ends. What should he do? He has been told that in that situation he must offer the prayer in any way. What is this way? May Allah reward you.

Praise be to Allaah.

What the Muslim is obliged to do is to offer the prayer on time and not let himself be distracted from it by anything, unless it is something urgent that he cannot do anything about, such as saving a person from drowning or rescuing people from a burning house, or warding off the attack of an enemy that is feared. In such cases there is nothing wrong with delaying the prayer for that reason, even if the time for the prayer ends. But with regard to ordinary matters in which no danger is involved, it is not permissible to delay the prayer because of them.

It is proven that the Prophet (blessings and peace of Allah be upon him), when the people of Makkah besieged Madeenah on the day of al-Ahzaab, delayed Zuhr and ‘Asr prayer until after Maghrib. According to another report, he delayed ‘Asr prayer until after Maghrib, because he was preoccupied with fighting. It is also proven that when the Sahaabah besieged Tastar, dawn came when the fighting was still going on and the people were scaling the walls and were at the gates of the city, and they delayed Fajr prayer until conquest was granted to them, then they prayed at the time of duha (forenoon) so that they would not miss out on the opportunity to conquer the city. In such situations it is permissible to delay the prayer. If there is a fire in which Muslim people are trapped, it is permissible to focus on rescuing them, even if that means that you will miss offering a prayer on time, because saving Muslim lives which are protected by sharee’ah is very important, and because it may not be possible to deal with this danger except by delaying the prayer; the prayer is being missed for a valid reason, so it is permissible to delay it. A person may also delay the prayer and join prayers because of sickness and travelling, so it is permissible to delay prayers until after their time or to delay ‘Asr or Fajr prayers from their times in order to save one who is drowning or burning and so on. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him)

Fataawa Noor ‘ala al-Darb, 2/758.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6459. Taking a patient off a respirator and the ruling on mercy killing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Taking a patient off a respirator and the ruling on mercy killing

I would like to ask your opinion on the view of some doctors are supervising the treatment of my mother who is sick with several diseases which led to her being admitted to the intensive care unit of the hospital on two occasions in a serious condition which required her being put on a respirator on both occasions for several days, and she suffered partial paralysis (hemiplegia). Praise be to Allah, she is now well and breathing naturally. But my siblings and I was shocked by the doctors’ request that we should agree not to resuscitate my mother with a respirator again, if she should need it, on the grounds that it would be a cause of pain for her, due to the difficulty in inserting the tubes into the lungs and that there would be no hope of recovery, and this is their scientific opinion. Please note that all these doctors are Muslim. My mother is fine at present and she can speak to us normally. My siblings and I object to their negative view and refuse even to consider their suggestion on this issue. All we need is an opinion from you.

Praise be to Allaah.

Firstly:

It is not permissible to remove or withhold the respirator from a patient except in the case where it has been definitely established that he comes under the ruling of one who is dead, because all brain function has completely ceased, or his heart and breathing have completely stopped in such a way that the doctors have determined is irreversible.

It says in a statement of the Islamic Fiqh Council belonging to the Muslim World League, issued during its 10th session on 24/2/1408 AH:

In the case of a patient whose body has been hooked up to life support, it is permissible to remove it if all his brain functions have ceased completely, and a committee of three specialist, experienced doctors have determined that this cessation of function is irreversible, even if the heart and breathing are still working mechanically with the help of the machine. But he cannot be ruled dead according to sharee’ah until his breathing and heart stop completely, after the machine is removed. End quote.

It says in a statement of the Islamic Fiqh Council belonging to the Organisation of the Islamic Conference, that was held during its third conference in ‘Ammaan, the capital of Jordan, 8-13 Safar 1407 AH/11-16 October 1986 CE, after the presentation of all points of view on the topic of life support machines and listening to detailed explanations from specialist doctors: From a shar’i point of view, a person is considered to have died, and all the rulings that apply to death come into effect at that point, when one of the following signs appear:

1. When his heart and breathing stop completely and the doctors rule that this cannot be reversed

2. When all his brain functions cease completely and specialist, experienced doctors determine that this is irreversible and necrosis has begun to occur in the brain.

In this case it is justified to remove life support from the patient, even if some of these organs, such as the heart, are still working mechanically due to the action of the equipment. End quote.

Secondly:

So-called mercy killing is not permissible, whether it is done by withholding treatment from the patient or by any other means. It comes under the heading of haraam killing which the Prophet (blessings and peace of Allah be upon him) regarded as one of the major sins. There are no exceptions to that except what has been mentioned above concerning one who comes under the rulings of those who have died.

As for withholding treatment on which life depends on the basis of reducing the suffering of the patient and putting an end to his pain and suffering, it is not permissible and this comes under the heading of haraam killing.

Al-Bahooti (may Allah have mercy on him) said in Kashshaaf al-Qinaa’ (5/495): It is not permissible to kill it -- meaning the animal -- or to slaughter it for the sake of giving it relief, because it is wealth so long as it is alive, and slaughtering it is destroying it, and it is forbidden to destroy wealth, like the human who is suffering from painful disease, because his life is protected by sharee’ah so long as he is still alive. End quote.

We ask Allah to heal your mother and grant her well-being.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6460. He works as a nurse in a hospital and cannot help touching women when treating them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He works as a nurse in a hospital and cannot help touching women when treating them

I work as a nurse in a hospital ward for patients with breathing problems. There are men on one side and women on the other. I cannot help touching the sick women when giving them treatment only, and with no other intention. I cannot move to any other ward because every ward has the same system. My question is: is this haraam? If it is haraam, is my salary haraam too?.

Praise be to Allaah.

The basic principle is that treatment and nursing of women should be done by female doctors and nurses, because of what is involved in treatment of looking and examining. But if there is no female doctor or nurse, it is permissible for that to be done by a man. But there is no doubt that finding female nurses is something easy and readily done if the people in charge of the hospitals want to do that. It is very sad and unfortunate that some hospitals delegate female nurses to take care of men and male nurses to take care of women. This is indicative of weakness in religious commitment and a lack of proper supervision, and a lack of attention to the rulings of Islam.

Hence we advise you to try hard to limit your work to treating men only, even if that means moving to a ward where that is accepted. If that is not possible, then there is nothing wrong with you continuing in your work and treating women, on condition that you adhere to the following guidelines:

1. Do not look at anything except that which is necessary, and fear Allaah with regard to that. You can be certain that Allaah is watching you and recording your deeds.

2. Do not touch any part of the patient's body without a barrier. So you should always wear gloves when treating women, and even so, do not touch anything but that which it is necessary to touch.

3. Limit your talking to the female patient to what is necessary.

4. Do not be alone with a female patient in an examination room or x-ray room and so on. Rather she should have her mahram or another woman with her, whose presence leads to avoidance of improper conduct, such as her mother for example, or other female patients.

See also the answer to question number 9989 and 112061.

We ask Allaah to forgive you and make things easy for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6461. There is no female doctor in her town; can she give birth with her maternal uncle who is a doctor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

There is no female doctor in her town; can she give birth with her maternal uncle who is a doctor?

I am three months pregnant and the town I am in has no female gynaecologists, only men. My paternal uncle (my mother’s brother) is a gynaecologist and he has a large hospital in my town. Will there be any sin on me if I have check ups and give birth under his supervision? Or should I go to a female doctor in another town? Please note that this will cause me physical and health problems because travelling of course is dangerous for the pregnant woman, especially in the later months?.

Praise be to Allaah.

The basic principle is that women should be treated by women, as has been explained in the answer to question no. 5693 and 120224.

It is permissible to be treated by a male doctor if there is no female doctor, whether she is Muslim or kaafir, or when there is a need for particular skills or specialization which cannot be found with a female doctor.

If the matter is as you describe, and there is no female doctor in your town, and going to another town will cause you health and physical problems, then there is nothing wrong with your going to a male doctor, whether he is your maternal uncle or someone else. But he should appoint some nurses to directly supervise your birth and guard you from the view of the male doctor, except in a case of urgent need.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6462. A male doctor is going to supervise her birth in the hospital; should she have a caesarean so that she can have a female doctor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

A male doctor is going to supervise her birth in the hospital; should she have a caesarean so that she can have a female doctor?

I am living abroad in the west, and I am pregnant and will give birth soon in sha Allaah. Should I choose a natural birth, knowing that there is no guarantee that there will be a female doctor on duty at the time, and it may be a male doctor, or should I choose to have a caesarean birth because then I will be able to choose a female doctor?.

Praise be to Allaah.

Firstly:

The basic principle is that a woman should be treated by a woman, unless there is a need to be treated by a man. That is in accordance with the guidelines and stipulations which we explained in the answer to question no. 120224 and 5693. Among the things we said there is:

Priority should be given to the treatment of men by men and women by women. When a sick women needs to be uncovered (for medical treatment), preference should be given to a qualified female Muslim doctor; if such is not available, the order of preference is then a female non-Muslim doctor, a male Muslim doctor, and lastly, a male non-Muslim doctor. If it is sufficient to be treated by a female general practitioner (GP), she should not go to a male doctor even if he is a specialist. If a specialist is needed, she should go to a female specialist, but if one is not available, then the female patient may uncover in front of a male specialist. If the female specialist is not qualified to treat the problem and the situation calls for the involvement of a highly-skilled, qualified male specialist, then this is permissible. If there is a male specialist who is more highly-skilled and more experienced than the female doctor, the female patient should still not go to him unless the situation requires this extra level of experience and skill.

Secondly:

Caesarean birth is not free of risks and harmful effects, as has been explained in the answer to question no. 92831. Hence we advise you not to resort to that; rather delegate your affairs to Allaah and ask Allaah to make it easy for you to have a skilled female doctor so that you will have no need for a male doctor.

If there is no female doctor and you are forced to accept a male doctor, then we hope that there will be no blame on you in sha Allaah.

We ask Allaah to make things easy for you and decree good for you wherever it is.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6463. Ruling on cosmetic surgery for the nose

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on cosmetic surgery for the nose

Can a person who has a large nose and a bit of deformities have an opperation in order to look presentable?.

Praise be to Allaah.

Guidelines on cosmetic surgery: if it is for the purpose of beautification and to increase beauty, then it is haraam, but if it is to remove a fault or deformity, then it is permissible.

See the answer to question number 47694, in which we said:

If there is a fault or deformity in the nose, and the aim of the surgery is to remove this fault, then there is nothing wrong with it.

But if the aim is to increase beauty, it is not permissible to do the surgery.

It says in Fataawa al-Lajnah al-Daa’imah (25/59): One of my friends has gotten married with Allaah's help, to Him be praise, but he came to me and said:

My wife wants to have cosmetic surgery on her face and chest, because her nose is large and wide and she wants to reduce it by the easy means that have been developed in modern medicine. I told him that there is some doubt as to whether this surgery is permissible. So I am sending this letter with this question: is there any doubt or sin involved in this surgery that my friend's wife is going to do? Please note that the surgery is changing the creation of Allaah and that not doing it may lead to psychological distress because this fault is prominent in her face.

Answer: if this situation is as described, and there is the hope that the surgery will be successful and will not lead to any greater or equal harm, it is permissible to do it in order to achieve interest sought, otherwise it is not permissible.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6464. Ruling on using tables based on the Chinese calendar to determine the sex of the foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on using tables based on the Chinese calendar to determine the sex of the foetus

What is the ruling on using tables based on the Chinese calendar to determine the sex of the foetus?.

Praise be to Allaah.

These so-called “tables based on the Chinese calendar” are a kind of soothsaying and charlatanry. They claim that it is possible to determine the sex of the child by finding out the mother’s age and the date the pregnancy began. By finding out the mother’s age – although the mother has to add a year to her real age because this is her age according to the Chinese calendar! – she can try to choose the month to get pregnant when the foetus will be either male or female. So there are two reservations concerning this:

(i) Their claim that the woman whose age is such and such and gets pregnant in a particular month, will have a boy or a girl, according to the tables.

(ii) It can be used for one who is already pregnant to find out the sex of her baby.

The mother’s age and the date of conception have nothing to do with determining the baby’s sex in the world of medicine. It seems that these tables have some connection to the Buddhist religion and astrology and horoscopes. Finding out the sex of the foetus before conception is a matter of the absolute unseen which no one knows except Allaah.

These tables have been proven false on many occasions. If anyone has been deceived by them turning out to be correct in a particular case, this is only because it happened to coincide with the decree of Allaah, and there can only be two possibilities. Hence the likelihood of them being correct is high. Whether the baby is male or female is knowledge of the unseen, and anyone who claims to have knowledge of that is an evil liar, because the angel who is commanded to breath the soul into it does not know what gender it is until he receives the command from his Lord, so how can these people know its gender before it has taken shape?

The Chinese are in the greatest need of these tables in order to determine the sex of their children, because their government has forbidden them to produce more than one child, and most of them want males. Abortion of females has become widespread among them, because they do not want a pregnancy to continue unless it is the gender they want.

Our Lord has told us that He alone, and no one else, is the One who gives what He wills of males and females. He is the Sovereign of heaven and earth; He alone is the Creator, with no partner or associate. Allaah says (interpretation of the meaning):

“To Allaah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.

50. Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able to do all things”

[al-Shoora 42:49, 50]

Undoubtedly the inventor of these tables does not believe or think that Allaah is the One Who creates whatever He wants and that He gives whatever He wills of males or females; rather the one who invented them based them on his own mythical beliefs.

There are several other things wrong with these tables:

(a)

They stipulate the ages of mothers as being between 18 and 45 only! What about those who bear children before or after those ages?

(b)

What about the thousands of women who get pregnant with twins or more? Oftentimes a mother gives birth to twins, one boy and one girl. What do these tables have to say about that?! It does not mention twins at all.

The scholars of the Standing Committee have issued a fatwa warning against being deceived by these tables, and forbidding spreading them among people.

The scholars of the Standing Committee were asked: A piece of paper is being spread among some women, on which there is what is called “the Chinese tables” (or tables based on the Chinese calendar), which specifies the gender of the baby, male or female, by finding out the mother’s age and the Gregorian month in which the pregnancy began, according to the attached pictures.

Can the doctors determine this? And what is the shar’i ruling in your opinion on these tables and others like them?

They replied:

Knowledge of whether the foetus is male or female before it has takeb shape is something that no one knows except Allaah. After it has taken shape, it may be found out by means of ultrasound, which Allaah has enabled His creation to do.

As for determining the gender by means of the tables referred to here, this is a lie, because it is claiming to have knowledge of the unseen which no one knows except Allaah. These tables should be destroyed and not circulated among people. End quote.

Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh Saalih al-Fawzaan, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, vol. 2 (2/17).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6465. If a woman dies and there is a living foetus in her womb

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

If a woman dies and there is a living foetus in her womb

Is it permissible to open the abdomen of a dead woman in order to extract a living foetus?.

Praise be to Allaah.

It is permissible if there is an interest to be served by that and it will not cause a greater evil, and that is not regarded as mutilation. What our companions [i.e., the Hanbalis] said is well known. They said that if a pregnant woman dies and there is a living child in her womb, it is haraam to open her abdomen, but some women (midwives) should try manually to bring out the foetus who it is hoped might live. If that is not possible, then she should not be buried until the one who is in her womb had died too. If (the child) has been partially born and is alive, then a cut may be made in order to birth the rest of him. This is the view of the fuqaha’, based on the view that this is mutilation by cutting, and the basic principle is that mutilating the deceased is haraam, unless it serves a certain greater purpose, i.e., if the child has been partially born and is alive, then a cut may be made in order to birth the rest of him, because that is in the interests of the infant, and because not cutting in this case will lead to the negative consequence of the child dying, and the living should be given greater care than the dead. But in modern times, when the art of surgery has become more refined, cutting the abdomen or any other part of the body is not regarded as mutilation; they do it to the living with their consent and agreement for various kinds of treatment, and it is most likely that if the fuqaha’ had seen that, they would have ruled that it is permissible to cut the abdomen of the pregnant woman in order to extract her living foetus, especially if the pregnancy is full term and it is known or thought most likely that the foetus is alive.

Another thing which points to it being permissible to cut the abdomen and extract the living foetus is the fact that if there is a conflict between pros and cons, then the greater good should be given precedence and the lesser evil may be committed. Sparing the abdomen from any cutting is good, but saving the child and keeping him alive is a greater good. Cutting the abdomen is bad, but leaving the living child to suffocate in her womb until he dies is a greater evil. So cutting becomes the lesser of two evils. Moreover, we say that in such cases, cutting is not regarded as mutilation or evil, so there is nothing to rule out extracting the foetus at all. And Allaah knows best. End quote.

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him)

Fataawa al-Sa’di (p.189)

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6466. Determining the sex of the foetus by using a specific nutritional program

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Determining the sex of the foetus by using a specific nutritional program

Is there any specific nutritional program for men or women to have a boy?.

Praise be to Allaah.

Determining the sex of the foetus is done by the decree of Allaah, may He be glorified and exalted. The angel is commanded to write it as Allaah willed in His decree from eternity. Allaah says (interpretation of the meaning):

“To Allaah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills”

[al-Shoora 42:49].

The person who wants Allaah to bless him with righteous offspring must first avail himself of the means, by getting married and having intercourse in permissible ways. There is nothing wrong with the one who wants his offspring to be male or female availing himself of the means which have been proven by means of experience or tradition or modern science.

There is a statement issued by the Islamic Fiqh Council belonging to the Muslim World League which confirms this idea. In it, it states:

It is permissible to choose the sex of the foetus by natural methods, such as nutritional programs, chemical washing and choosing the time of intercourse to coincide with the time of ovulation, because these are permissible means that do not involve anything haraam.

To read the statement in full [in Arabic], please click on this link:

http://www.themwl.org/Fatwa/default.aspx?d=1&cidi=168&l=AR&cid=12

The one who wants to find valid natural ways of choosing the sex of the foetus may refer to doctors and specialists in this field. We are happy to help readers by quoting from the research of Dr. ‘Abd al-Rahman al-Yahya, in which he says: Nutrition has an effect on choosing the sex of the foetus in two ways:

1. It alters the pH balance in the cervix of the uterus and the vagina. Potassium and sodium turn the environment to alkaline and thus increase the chances of conceiving a male. As for magnesium and calcium, they turn the environment to acidic, thus increasing the chances of conceiving a female.

2. Changes in the wall of the ovum which increase the length of the period during which the ovum is receptive to male or female sperm. Research has proven that the woman's diet has an effect on the sex of the foetus, because it has an effect on the receptors to which the sperm attaches itself on the walls of the ovum, and by means of which it penetrates the wall, thus leading to fertilization.

The ionic balance of sodium and potassium, as opposed to calcium and magnesium, has a biological effect on these receptors, which leads to changes in the composition of the wall, which in turn affects the attraction of male or female sperm.

The effect of these ions is simple: a higher ratio of sodium and potassium in the food and a lower ratio of calcium and magnesium causes changes in the wall of the ovum to attract male sperm and repel female sperm. Hence the result of fertilization will be male. The opposite is also true: a higher ratio of calcium and magnesium in the blood, and a lower level of sodium and potassium, attracts sperm which carries the female chromosome and repels sperm which carries the male chromosome, hence the result of fertilization and pregnancy will be female.

To follow this method, a woman has to follow a specific diet for a period of no less than two months, so as to build up nutritional stores which will encourage the desired gender. We attach a diet plan which shows the sources of calcium, magnesium, potassium and sodium in food.

The women who wants to choose the gender of the baby before conception has to follow this diet for at least 2 to 3 months before pregnancy (without using any hormonal contraceptives; rather barrier methods such as condoms should be used). It is good if the husband follows the same diet plan; although it is not essential for him, at least that will be a psychological support to the wife and help her to stick to the diet plan. The women should continue with this diet until she is certain that she is pregnant. Once she becomes pregnant, she has to stop the diet immediately and consume all the foods that are essential for her body and the body of her baby, as prescribed by her doctor. End quote.

Al-Mukhtasar al-Mufeed fi Tahdeed Jins al-Waleed by Dr. ‘Abd al-Rahmaan al-Yahya, p. 35-36

For information on the diet program suggested by the doctor, please refer to his research which is published on the following site [in Arabic]:

http://saaid.net/book/open.php?cat=83&book=4384

For more information please also see the answer to question number 111849.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6467. Is it permissible for a doctor to sign for cremation of dead bodies?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible for a doctor to sign for cremation of dead bodies?

The law in this country allows cremation of dead bodies, and the Muslim doctor is required to sign the cremation certificate if he has overseen the death of one of his patients. It is not possible for the cremation to be carried out except with his consent. My question is: is it permissible to him to do that according to sharee’ah?.

Praise be to Allaah.

He is not allowed to do that, because this is cooperating in sin and transgression. He should not sign for the purpose of cremation. This is not acceptable according to sharee’ah. If the deceased is Muslim, it is not permissible to sign for his cremation. But if the deceased is a kaafir, then the matter is subject to further discussion, but to be on the safe side he should not sign, because it is not prescribed to cremate kaafirs. So to be on the safe side he should not sign. But if he is forced to do so, then the matter is easy with regard to a kaafir, but with regard to a Muslim, he should not sign. End quote.

Majmoo’ Fataawa Ibn Baaz (28/1 32)

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6468. It is not permissible to keep embryos or fertilized eggs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

It is not permissible to keep embryos or fertilized eggs

I married 11 years ago. We have problems regarding having children, Allah has blessed us with a daughter through IVF. We recently contacted the doctor and he told us about a new technology known as freezing the fertilized eggs and using them months or years later, the doctors puts it back into the womb. Is this halal or haram (freezing the fertilized eggs)?.

Praise be to Allaah.

Firstly:

There are different kinds of fertilization, some of which are halaal and some are haraam. The halaal types include:

(i) Where the sperm is taken from the husband and the egg from his wife, and fertilization is done externally, then the embryo is implanted in the wife’s uterus.

(ii) Where the husband’s sperm is taken and injected into the wife’s vagina or uterus to fertilize the egg internally.

The Islamic Fiqh Council has stated that this is permissible. See the text of their statement in the answer to question no. 23104.

Secondly:

It is not permissible to keep eggs or embryos, and the fertilization of eggs must be limited to the required number so as to avoid having an excess of fertilized eggs. If there is an excess of fertilized eggs, they should be left without any care to die naturally.

That is because keeping embryos or eggs may lead to them being mixed with others as time goes by, either by mistake or deliberately, as has happened in many cases. Some of them may be taken and placed in the uterus of another woman, which leads to confusion of lineages, which is a serious evil which outweighs the interests which the couple may think are served by keeping embryos to save money and use for fertilization later on.

The Islamic Fiqh Council belonging to the Organization of the Islamic Conference has issued a statement on this matter. The text follows:

1- In the light of what has happened of the possibility of keeping unfertilized eggs to be used later on, when fertilizing eggs it must be limited to the required number for implantation each time, to avoid an excess of fertilized eggs.

2- If there are any extra fertilized eggs – for any reason – they should be left without medical care until they die naturally.

3- It is haraam to use fertilized eggs in another woman, and sufficient precautions must be taken to prevent using fertilized eggs for an illegitimate pregnancy. End quote from Majallat Majma’ al-Fiqh al-Islami, issue no. 7, vol. 3, p. 563.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6469. Keeping dogs, and the najaasah of their saliva

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Keeping dogs, and the najaasah of their saliva

I have read numerous Ahadith and various references as to how keeping dogs reduces ones blessings and how strictly it is forbidden in Islam unless the dogs are used for hunting purposes.But I want to know WHY we are not allowed to have them as pets and why is their saliva najis?.

Praise be to Allaah.

Islam gives permission to keep dogs for certain purposes, such as hunting, guarding livestock and protecting crops. An analogy has been made for similar purposes or those which are more essential, such as protecting houses from burglars, using them to find drugs and thieves. In any other cases, the one who keeps a dog is subject to the warning of having one or two qiraats deducted from his reward every day.

Shaykh Yoosuf ibn ‘Abd al-Haadi said, quoting from some of the scholars:

Undoubtedly the Prophet (peace and blessings of Allaah be upon him) gave permission to keep hunting dogs in several ahaadeeth, and said that keeping a dog for hunting does not detract from one’s reward. In another hadeeth he gave permission to keep a dog for herding livestock, and in another hadeeth for keeping sheep, and in another hadeeth for guarding farms. So it is known that the reason which makes it permissible to keep a dog is when it is for a purpose, and the ruling depends on whether that reason is there or not. If the reason is there, then it is permissible to keep a dog, even though some reasons are more important than agricultural reasons, and some reasons are equally important to those that are mentioned in the texts. Undoubtedly crops come under the same ruling as farms, and cattle come under the same ruling as sheep; guarding chickens and geese – to keep foxes away from them – comes under the same heading as guarding sheep. Undoubtedly the fear of burglars and keeping a dog to warn of them and wake one up is a more important reason; the Lawgiver pays attention to interests and wards off harms; if there is no reason for it then it is wrong. End quote.

Al-Ighraab fi Ahkaam al-Kilaab (p. 106-107).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Based on that, a house that is in the middle of the city has no need for a dog to guard it, so keeping a dog for this purpose in such a case is haraam and it is not permissible, and it detracts one or two qiraats from the reward of its owners every day. They should get rid of this dog and not keep it. But if a house is in the countryside and there is no one else around, then it is permissible to keep a dog to guard the house and its occupants; guarding the members of the household is more important than guarding livestock and crops. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (4/246).

Secondly:

Islam does not enjoin anything but that which is good for people, and it does not forbid them anything but that which is harmful to them. But this wisdom is known to those who know it and it is unknown to those who do not know it. The Prophet (peace and blessings of Allaah be upon him) enjoined washing vessels that have been licked by a dog, and that is only because its saliva is impure. Modern science has proven that there are several harmful things in water from which a dog has drunk. The Muslim who follows the command of sharee’ah has no choice but to obey the command, and refrain from that which is forbidden, even if he does not know the reason behind it and there is nothing wrong with trying to find out the reason behind it, but he should not make his compliance dependent upon knowing the reason.

Some of these diseases are transmitted because of going against the command of Islam, and eating and drinking from vessels used by dogs, and some of them are transmitted because the dog carries germs that cause these diseases.

Whatever the case, the Muslim hears and obeys, and goodness is found in responding to sharee’ah by doing what is commanded and avoiding what is forbidden.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6470. Cases in which it is permissible not to use resuscitation equipment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Cases in which it is permissible not to use resuscitation equipment

I have a 5month old daughter .she iz been in the hospital since she is born .she has a unknown neurogentic disorder and she is unable to breath,eat,swallow ,blink her eyes ,close her eyelids properly, unable to move her neck properly and gain weight. she is 5 months and despite been on a very high calorie fomula she is 9 pounds . she has a teachotomy ,thru which she breaths and a gastrostomy tube through which they feed her .she has been seen by alot of doctors but noone knows why does she has thses problems . recently she has started losing weight ,multiple of infections and almost once or twice a week been pricked for blood,stool ,urine,trach and gastromy cultures..even when thses tests show infections doctors have to use the medications which they would never use in other kids cuz of their side effects .but in her case nothing is working ..she has recently put on a oxgen machine and occasionally requires ventilation and CPAP when she stops breathing .as a mother its hard to see my child conncted to so many things and being in pain all the time ..now the doctors have given us the option of DNR which mean if her heart beats stops again they would not do any other surgery or CPR to save her life as they think she will nt tolerated any kind of resusitation .they will make her life as much pain free as possible but would nt hook her up to further machines incase the needs arise .they have no hope for her and have given us a choice to refuse for all the blood tests etc to make her pain free ..under these situations is it allowed in ISLAM to sign DNR for me when doctors think this is the only best thing to do ....

Praise be to Allaah.

We ask Allaah to grant you patience and reward, and to decree for your daughter that which best for her and for you.

Signing a “Do Not Resuscitate” order (DNR) is not permissible except in certain cases which have been defined by the scholars. They are as follows:

1.

If the sick person has been taken to hospital and is dead, in which case there is no need to use resuscitation equipment.

2.

If the patient’s condition is not fit for resuscitation according to the opinion of three trustworthy specialist doctors, in which case there is also no need to use resuscitation equipment.

3.

If the patient’s sickness is chronic and untreatable, and death is inevitable according to the testimony of three trustworthy specialist doctors, in which case there is no need to use resuscitation equipment.

4.

If the patient is incapacitated, or is a persistent vegetative state and chronically ill, or in the case of cancer in its advanced stages, or chronic heart and lung disease, with repeated stoppages of the heart and lungs, and three trustworthy specialist doctors have determined that, then there is no need to use resuscitation equipment.

5.

If there is any indication in the patient of brain injury that cannot be treated according to the reports of three trustworthy specialist doctors then there is no need to use resuscitation equipment, because there is no point in doing so.

6.

If reviving the heart and lungs is of no benefit and not appropriate because of a certain situation according to the opinion of three trustworthy specialist doctors, then there is no need to use resuscitation equipment, and no attention should be paid to the opinions of the patient’s next of kin concerning the use of resuscitation equipment or otherwise, because this is not their specialty. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi.

Fataawa al-Lajnah al-Daa’imah (25/80).

In a resolution of the Islamic Fiqh Council no (5), dated 3/07/86, concerning resuscitation equipment, it says:

In the meeting of the Islamic Fiqh Council held during the third conference in ‘Ammaan, the capital of the Hashemite Kingdom of Jordan from 8 to 13 Safar/11 to 16 October 1986.

Following a discussion of all aspects on the subject of resuscitation equipment and listening to extensive explanations from specialist doctors,

The following was determined:

In sharee’ah a person is considered to have died and all the rulings that result from death come into play if one of the following two signs are proven:

1.

If his heart and breathing have stopped completely and the doctors have determined that they cannot be restarted.

2.

If all brain function has ceased completely, and the specialist, expert doctors have determined that this cessation is irreversible, and his brain has started to disintegrate. In this case, removing resuscitation equipment that is connected to the person is permissible, even though some organs such as the heart may still be functioning artificially due to the action of life support equipment.

End quote from Majallat Majma’ al-Fiqh, issue no. 3, vol. 2, p. 807.

Rushing to make such a decision out of compassion on the part of the parents, or one of them, or because the doctor wants to make the equipment available to another patient, should be avoided. Hence it is essential that there be agreement between three doctors that there is one of the reasons that make it permissible to switch off the patient’s life support.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6471. Ruling on straightening the teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on straightening the teeth

What is the ruling on straightening the teeth, if the lower jaw is small and the teeth are overcrowded or crooked, and the teeth of the upper jaw are protruding, noting that the straightening process requires the extraction of some teeth to make more room, and that after the straightening is complete the teeth will need to be filed to remove traces of the sustance used to keep the metal in place?

Praise be to Allaah.

Shaykh Saalih al-Fawzaan was asked about straightening the teeth and he said, If that is necessary, such as if there is some deformity in the teeth that needs to be corrected, then there is nothing wrong with it. But if it is not necessary then it is not permitted., rather it is forbidden to file the teeth or make gaps between them for the purpose of beautification, and there is a strong warning against doing so because it is a kind of messing about and altering the creation of Allaah.

But if this is done for the purpose of medical treatment, or to remove a deformity or for some other need, such as when a person is unable to eat unless his teeth are corrected, then there is nothing wrong with that.

With regard to removing extra teeth, Shaykh Ibn Jibreen said: there is nothing wrong with removing an extra tooth, because it deforms the appearance and makes things difficult for a person… but it is not permissible to file them or make gaps between them because of the prohibition on doing so.

See Fataawa al-Mar’ah al-Muslimah, vol. 1, p. 477.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6472. Identifying the gender of the foetus in order to choose a male because of a hereditary disease that affects females

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Identifying the gender of the foetus in order to choose a male because of a hereditary disease that affects females

I am married to my maternal cousin (daughter of my maternal aunt), and because of a hereditary disease that doctors cannot identify precisely, three daughters have been born to me, but each one was born sick with problems in the respiratory system, and died after a short time despite staying in the hospital, as the doctors were unable to treat them. Four years ago, Allah blessed me with a boy who was born naturally and does not suffer from any health problems, praise be to Allah. The doctors said that this hereditary disease affects females only and does not affect males. Is it permissible for me to try to choose the gender of the foetus and opt to have boys only who will not be affected by this disease? If pregnancy occurs and the foetus is found to be female, is it permissible to abort it?.

Praise be to Allaah.

If what the doctors said about this is confirmed, that this is because of a hereditary disease that affects females but not males, and it is not just speculation, then in this case there is nothing wrong with aborting the foetus if it is female, on condition that this happens before the soul is blown into it. The soul is blown into it after one hundred and twenty days from the beginning of the pregnancy. But if the soul has already been blown into it, then it is not permissible to abort it for this reason, because now it has become a human being whose life is sacred and it is not permissible to transgress against it.

This has been discussed in the answer to question number 12289.

With regard to choosing the gender of the foetus and opting for a male, there is nothing wrong with that in this case, if the words of the doctors are confirmed, as stated above. There is nothing wrong with medical intervention and choosing the gender of the foetus (male), hoping that he will be free from this disease.

The Islamic Fiqh Council has issued a statement concerning the subject of choosing the sex of the foetus, the text of which is as follows:

Praise be to Allah alone, and blessings and peace be upon the one after whom there is no Prophet, our Prophet Muhammad, and upon his family and Companions. To proceed:

The Islamic Fiqh Council belonging to the Muslim World League, in its nineteenth session held in Makkah al-Mukarramah, 22-27 Shawwaal 1428 AH/3-8 November 2007 CE, examined the issue of choosing the gender of the foetus. After listening to the research that was presented, consulting specialists and a great deal of discussion,

The Council affirms that the basic principle for the Muslim is to accept the will and the decree of Allah and to be content with whatever children Allah blesses him with, whether they are male or female, and he should praise Allah for that, as the choice of the Creator is best for us, may He be glorified and exalted, chooses.

In the Holy Qur’aan there is criticism of the people of the Jaahiliyyah for not accepting and being content with the child if it was female. Allah says (interpretation of the meaning):

“And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!

59. He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision”

[al-Nahl 16:58].

There is nothing wrong with a person wanting a child to be male or female, based on the fact that the Holy Qur'aan refers to the supplication of some of the Prophets asking that they be blessed with a male child.

In the light of that, the Council has determined the following:

Firstly:

It is permissible to choose the gender of the foetus by natural means, such as following a certain nutrition plan, chemical washes, and choosing times for intercourse according to the time of ovulation, because these are permissible means and there are no reservations about them.

Secondly:

It is not permissible to use any kind of medical intervention to choose the gender of the foetus, except in cases of medical necessity with regard to hereditary diseases which affect males but not females or vice versa. In that case intervention is permissible, subject to established shar‘i guidelines, so long as that is done on the basis of a committee of specialist doctors consisting of no less than three doctors of good character, who produce a medical report stating that the case calls for medical intervention so that the foetus will not be affected by the hereditary disease. Then after that, this medical report should be submitted to the Department for Issuing Fatwas so that they may issue a ruling as they see fit in that case.

Thirdly:

It is essential to establish “watchdog” committees that will keep a close watch on hospitals and medical centres which carry out such procedures in Muslim countries, so as to prevent any practices that may go against the content of the report. In Muslim countries official bodies should set up systems and guidelines to achieve this.

May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

[Link to the fatwa (in Arabic): http://www.themwl.org/Fatwa/default.aspx?d=1&cidi=168&l=AR&cid=12]

And Allah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6473. Can the nurse wash the patient and see his ‘awrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Can the nurse wash the patient and see his ‘awrah?

Is it permissible for female nurses in the hospital to wash male patients and see their ‘awrah, when the patient is unable to do that himself?.

Praise be to Allaah.

It is permissible for the female nurse to see his ‘awrah when necessary, if there is no man available to do this job, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

If there is a man available who can do that job, then it is not permissible for the female nurses to do that.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (26/344).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6474. Mixed farewell parties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Mixed farewell parties

What is the ruling on farewell parties where there is free mixing among the sexes? What is the ruling on healing through music?

Praise be to Allaah.

Parties should not be mixed; it is necessary for there to be parties for men only and parties for women only. Mixing is an evil action and is one of the ways of the people of jaahiliyyah (ignorance) – we seek refuge with Allaah from that.

With regard to healing through music, there is no basis for that, rather it is the action of the foolish. Music is not a healing, rather it is a disease and is based on the use of forbidden (musical) instruments. All of that is a disease of the heart and a cause for deviation of morals. The beneficial treatment which will bring peace to the soul is for the patient to listen to the Qur’aan and useful speeches and sermons. Treatment with music and the like is something which makes people get used to falsehood and makes them more sick, and makes them listen to the Qur’aan and Sunnah and useful preaching even less. There is no strength and no power except with Allaah.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him). from Al-Hisbah magazine, issue no. 39, p. 15

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6475. She is afraid that she will be deprived of reward if she undergoes procedures to reduce pain in childbirth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She is afraid that she will be deprived of reward if she undergoes procedures to reduce pain in childbirth

Here in australia there are many ways in which we can relief the pain during labour like epidural..In epidural,we cant feel a thing in labour.But in islam it says that we geta lot of savaab duirng labour due to the pain.So if i do epidural or use any pain relief in my labour,will i get any savaab(savaab Allah willgive during labour in women)???Can you please tell me in detail about this???.

Praise be to Allaah.

Everything that befalls the believer of exhaustion, hardship or pain expiates his sins, as the Prophet (peace and blessings of Allaah be upon him) said: “No misfortune or disease befalls a Muslim, no worry or grief or harm or distress – not even a thorn that pricks him – but Allaah will expiate for some of his sins because of that.” Narrated by al-Bukhaari (5642) and Muslim (2573).

This does not mean that a person should look for hardship or should not try to avoid it, rather every time a person does that which is easier, he is closer to that which Allaah loves, so long as it is not a sin. Hence ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was never given the choice between two things but he chose the easier of them, so long as it was not a sin. Narrated by al-Bukhaari (3560). And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah likes His concessions (rukhsah) to be taken, as He hates to be disobeyed.” Narrated by Ahmad (5832) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (564).

Based on that, there is nothing wrong with using things that reduce pain in childbirth, or prevent pain altogether. The process of childbirth is not free of hardship and dangers, and the grace of Allaah is immense.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

A woman is saying that she is physically weak, and she gave birth to a child with difficulty. They gave her some fluid saying that it would induce labour as her contractions were weak, but with this induced labour she says that she felt “as if I had lost my mind” and she was very weakness after the birth, and that weakness lasted for almost a year. She says that she got pregnant after that with her second child and some people advised her to go to a special hospital where they gave her an anaesthetic by injection because she could not bear the induced labour. She also says: After they gave me the anaesthetic, I did not feel the pain of childbirth and slept a little.

Is this permissible, O Shaykh? She says that she is three months pregnant.

I hope that you can advise us, may Allaah reward you with good, because some people have told me that this is not permissible.

He replied (may Allaah have mercy on him):

If the pains of childbirth are too difficult for a woman, and she takes some permissible medicines to help her cope with that, then there is nothing wrong with that, and it comes under the heading of enjoying the blessings of Allaah. Allaah in His kindness, generosity and grace likes His slaves to enjoy the blessings that He has bestowed upon them, and He likes to see the effects of His blessing on His slave. Using these medicines in labour and the like is something that is permissible and there is nothing wrong with that, because Allaah likes ease for His slaves as Allaah says: “Allaah intends for you ease, and He does not want to make things difficult for you” [al-Baqarah 2:185]. End quote.

Fataawa Noor ‘ala al-Darb (al-Janaa’iz/al-Ahkaam al-Tibbiyyah)

With regard to the amount of reward, that is up to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6476. Ruling on breast enhancement surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on breast enhancement surgery

I am a young woman who is about to get married, but I suffer from the problem of having a small chest. Is it permissible for me to use creams that help to enlarge the breasts?.

Praise be to Allaah.

If the aim in enlarging the breasts is to increase beauty, that is not permissible, because it is changing the creation of Allaah. If the breasts are so small as to cause you embarrassment and distress, then there is nothing wrong with enlarging them in ways that will not cause you harm, such as using creams and so on.

Treating that with creams is easier than having surgery which involves anaesthesia or uncovering the ‘awrah in the event that there is no specialized female doctor available.

What we have mentioned about differentiating between beautification and removing faults is the general guideline with regard to cosmetic procedures. Please see the answer to question no. 47694.

There follow some of the comments of scholars on this issue:

The scholars of the Standing Committee for Issuing Fatwas were asked:

I am a young man, eighteen years old. Four years ago my breast became prominent and that was accompanied by some pain. After a while, the pain went away, praise be to Allaah, but the prominence remained. This prominence of my breast is obvious even under clothing. I asked the specialist about that and he said that this can easily be removed by means of cosmetic surgery. Is it permissible to have this surgery? Please note that this problem causes me embarrassment in front of other people.

They replied: It is permissible for you to have cosmetic surgery to remove this prominence if it is thought most likely that the surgery will be successful and that the harms will not outweigh or be equal to the benefits.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (25/62).

They were also asked (25/59): one of my colleagues had gotten married, praise be to Allaah, but he came to me and said that his wife wants to have cosmetic surgery on her face and breasts, because her nose is large and wide, and she wants to reduce it by means of the easy methods that modern science has developed. Is there any doubt about this surgery or is there any sin involved? Please note that not doing it may lead to psychological distress because this fault appears so prominently on her face.

They replied: If the situation is as described, and there is the hope that the surgery will be successful and will not lead to a greater or equal harm, then it is permissible to do it in order to achieve the desired purpose, otherwise it is not permissible.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afefi, ‘Abd-Allaah ibn Ghadyaan, ‘Abd-Allaah ibn Qa’ood

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some cosmetic procedures such as straightening the nose, liposuction, breast reduction or enhancement, and so on – what is the ruling on these procedures? What are the guidelines, may Allaah bless and reward you and benefit others through you.

He replied: With regard to the beautification that you mentioned, beautification is of two types. The first type is done to remove faults and the second type is done to increase beauty. The first type – removing faults – is permissible; if a person’s nose is bent, it is permissible for him to have surgery to straighten it, because this is removing a fault. The nose is not normal, rather it is bent, so he wants to straighten it. The same applies to a man who has a squint; this is undoubtedly a fault, so if he wants to have surgery to correct the fault, it is permissible and there is no reason why he should not, because this is removing a fault. If a man’s nose is cut off due to an accident, can he have a prosthetic nose installed? An incident of this type occurred at the time of the Prophet (peace and blessings of Allaah be upon him). The nose of one of the Sahaabah was cut off in battle and the man had a nose of silver made, but the silver tarnished and developed an unpleasant smell, so the Prophet (peace and blessings of Allaah be upon him) gave him permissible to have a nose made of gold, so he did that. Hence we say: is it for beautification or to remove a fault? Removing a fault is permissible. The same applies if the lip is cleft (harelip); it is permissible to join the two sides because this is removing a fault.

With regard to the second type, which is increasing beauty, this is what is not permissible. Hence the Prophet (peace and blessings of Allaah be upon him) cursed women who file their teeth for beauty, i.e., they file them and make gaps between them for the purpose of beautification. The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed that, and he cursed women who put on hair extensions by adding hair to their short hair and so on.

It remains for us to examine whether an operation to enhance or reduce the breast is permissible or not. This is a kind of beautification, unless the woman who has small breasts wants to increase them so that they can hold more milk, i.e., if her breast is too small and cannot hold enough milk to satisfy for her child. In that case we may say that there is nothing wrong with it. But for the purpose of beautification it is not permissible. This is the guideline with regard to cosmetic surgery. Cosmetic surgery is of two types: the first is removing faults and there is nothing wrong with that; the second is increasing beauty and that is not permissible. End quote from al-Liqa’ al-Shahri (50/8).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6477. Will he be sinning if he continues to use the computer although it is damaging his sight?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Will he be sinning if he continues to use the computer although it is damaging his sight?

I spend most of my time in front of the computer screen. As you know the its rays harm the eye sight. I do not use glasses to protect my eyes. This weakened my sight and I cannot see things clearly, all due to these rays. I know that Allah says: “Do not throw yourselves into destruction”

My question is: am I considered sinful as expose myself to harm while Allah forbade this? Please bear in mind that I do not use the computer to watch or read haram materials I only use it for research and gaining Islamic knowledge.

Praise be to Allaah.

It is not permissible for you to continue to neglect your eyesight and cause damage to it. Even if you do not care about something that will cause harm to you, Islam does not approve of it. The Prophet (peace and blessings of Allaah be upon him) forbade all kinds of damage and harm, as he said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Majaah (2340).

Al-Shaatibi (may Allaah have mercy on him) said in al-Muwaafaqaat (3/16):

Harming and reciprocating harm are forbidden in sharee’ah, and there is a great deal of evidence to that effect, such as n the verses (interpretation of the meaning):

“But do not take them back to hurt them”

[al-Baqarah 2:231]

“and do not harm them”

[al-Talaaq 65:6].

There is also the prohibition on transgressing against people, property and honour, and robbing and wronging others. All of that is included in the meanings of harming and reciprocating harm. That also includes offences against people, or causing harm to their mental health, offspring or property.

So it is a concept which is very broad in application in sharee’ah. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Everything that harms a person with regard to his religious commitment or worldly concerns, it is haraam for him to consume it, whether it is poison, tobacco or anything else that is harmful, because Allaah says (interpretation of the meaning):

“and do not throw yourselves into destruction”

[al-Baqarah 2:195].

And the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” End quote.

Majmoo’ al-Fataawa (6/23-24).

Strive to follow the doctors’ advice in the way you use the computer, and pay attention to the means that will not harm your eyes. Seek forgiveness from Allaah for your past heedlessness, and do not neglect your health or neglect yourself in the future. All of this is by the blessing of Allaah which you should preserve. Then if it continues to harm your eyes, after you have taken all protective measures, then there will be no sin on you, in sha Allaah, rather you will be rewarded if you are patient and seek reward with Allaah.

We ask Allaah to grant us and you health and well being.

See also the answer to question no. 107305.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6478. Ruling on organ donation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on organ donation

In Islam is it allowed to donate your organs to people that need it, when the die?.

Praise be to Allaah.

In the answer to question no. 49711 we stated that the (scholarly) view that it is permissible to donate organs is most likely to be the correct view, so long as the donation will not lead to the death of the donor.

Here we will quote resolutions of the Islamic Fiqh Council of the Organization of the Islamic Conference, which support the fatwa mentioned above. These resolutions were issued after lengthy discussions among a number of fuqaha’, doctors and specialists. We will quote them here in full because of the medical and shar’i information they contain.

In statement no. 26 concerning one person benefiting from the body parts of another, living or dead, it says:

The Islamic Fiqh Council which convened in the fourth conference in Jeddah in the Kingdom of Saudi Arabia from 18-23 Safar 1408 AH/6-11 February 1988 CE, after studying fiqhi and medical research submitted to the Council concerning the issue of one person benefiting from the body parts of another, living or dead, has determined the following:

In the light of the discussions that highlighted the fact that this issue is something that come about as the result of by scientific and medical advances, with clear positive results that in many cases are accompanied by psychological and social harm if it is practised without shar’i guidelines and controls that protect human dignity and also seek to achieve the aims of sharee’ah which tries to achieve all that is good and in the best interests of individuals and societies and promotes cooperation, compassion and selflessness,

And after highlighting the main points of this topic whereby it may be discussed and categorized, the following was determined:

With regard to definition:

Firstly: What is meant here by ‘organ’ is any part of a person, be it tissues, cells, blood and so on, such as the cornea, whether it is still attached or has been separated.

Secondly: The use or benefit that is under discussion is a benefit that is dictated by necessity in order to keep the beneficiary alive or to keep some essential or basic function of his body working, such as his sight and so on, provided that the beneficiary is one whose life is protected by sharee’ah.

Thirdly: These kinds of benefit or use are divided into three categories:

(i) Transplant of organ from a living person

(ii) Transplant of organ from a dead person

(iii) Transplant from a foetus

(i) The first category, which is transplant of an organ from a living person, includes the following:

- Transplant of an organ from one place in the body to another place in the same body, such as transplanting skin, cartilage, bone, veins, blood and so on.

- Transplant of an organ from the body of a living person to the body of another person.

Organs in this case may be divided into those on which life depends and those on which life does not depend. With regard to those on which life depends, they may singular organs, of which there is only one in the body, or there may be more than one. The former includes organs such as the heart and liver, and the latter includes organs such as the kidneys and lungs.

As for those on which life does not depend, there are some that control basic functions in the body and some that do not. There are some that are renewed automatically, such as blood, and some that are not; there are some that have an effect on offspring and on the genetic makeup and personality of the individual, such as testicles, ovaries and cells of the nervous system, and some that do not have any such effect.

(ii) Transplant of an organ from a dead person

It may be noted that death falls into two categories:

1- Brain death in which all bodily functions cease completely and cannot be brought back medically.

2- Where the heart and breathing cease completely and cannot be brought back medically.

Both of these categories were discussed in the resolution passed by the Council in its third session.

(iii) Transplant from a foetus. Use or benefits in this case fall into three categories:

1- Where the foetus is aborted spontaneously (miscarriage)

2- Where the foetus is aborted deliberately by medical or criminal means

3- Where fertilization is done outside the uterus.

With regard to shar’i rulings:

-1-

It is permissible to transplant an organ from one place in a person’s body to another place in the same body, but attention must be paid to ensuring that the expected benefits outweigh any possible harm; that is subject to the condition that this is done to replace a lost organ or body part, or to restore its regular shape or function, or to correct a fault or remove a deformity that is causing the person psychological or physical harm.

-2-

It is permissible to transplant an organ from the body of one person to another if it is an organ that renews itself automatically, such as blood and skin. But attention must be paid to the condition that the donor be fully qualified and fulfil the shar’i conditions.

-3-

It is permissible to make use of organs that have been taken from the body of another person due to sickness, such as taking the cornea from the eye of a person whose eye has been removed due to sickness.

-4-

It is haraam to transplant an organ on which life depends, such as transplanting the heart from a living person to another person.

-5-

It is haraam to transplant an organ from a living person when its removal may cause an essential function to cease, even though his life does not depend on it, such as taking the corneas of both eyes. But if he will still have partial function after removing it, then the matter is subject to further discussion as we shall see below in section 8.

-6-

It is permissible to transplant an organ from a dead person to a living person whose life or basic essential functions depend on that organ, subject to the condition that permission be given by the deceased before his death, or by his heirs after his death, or by the authorities in charge of the Muslims if the identity of the deceased is unknown or he has no heirs.

-7-

It should be noted that the agreement on the permissibility of organ transplants explained above is subject to the condition that this is not done by selling the organs, because it is not permissible to subject human organs to sale under any circumstances.

As for the beneficiary spending money in order to obtain the required organ where necessary or offering compensation or honouring the donor, this is subject to ijtihaad and further discussion.

-8-

All cases having to do with this topic are subject to further research and discussion, and they should be studied and discussed in a future session in the light of medical data and shar’i rulings. And Allaah knows best.

Quoted from Resolutions of the Islamic Fiqh Council.

For more information please see the answer to question no. 2159

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6479. Ruling on treating patients with music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on treating patients with music

What is the ruling on listening music without singing? How have some scientists excelled in music and used it for treating patients?.

Praise be to Allaah.

It is haraam to play music or listen to it, whether it is with or without singing, but with singing it is worse and more corrupting to sound human nature and morals. What is said about some scholars having excelled in it, that is true, but they are of the type of al-Faraabi, who had no deep knowledge of Islamic religion and were not examples for the Muslims to follow and their actions do not carry any weight. They are not among the leaders of the Muslims in knowledge, ‘aqeedah or good deeds, such as the Rightly-Guided Caliphs (may Allaah be pleased with them) and the imams of the righteous salaf such as Sa’eed ibn Jubayr, al-Hasan al-Basri, al-Shaafa’i, Ahmad ibn Hanbal, al-Awzaa’i and others like them who had Islamic knowledge and acted upon it. They are examples for those who came after them (may Allaah have mercy on them).

As for using music to treat patients, it is not permissible, and the Muslim has no need for that because he has other things such as Islamic nasheeds and recitation of Qur’aan in a beautiful voice, and other things that calm the nerves and bring joy to the heart, and increase the Muslim’s faith in Allaah and belief in the divine will and decree (al-qada’ wa’l-qadar).

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (26/216).

Created with the Personal Edition of HelpNDoc: Free EPub producer


6470. He trains on patients by withdrawing blood from them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He trains on patients by withdrawing blood from them

A doctor must learn how to withdraw blood from his patient. In order to perfect this he must train a lot. Some patients sometimes are in full and chronic coma and their cases are hopeless. Will we be sinful if we train by withdrawing little quantity of blood from them that will not harm them but at the same time will benefit us? Is this considered necessity?.

Praise be to Allaah.

It is not permissible to withdraw blood from patients for the purpose of learning and training, even if there is no hope of the patients recovering, because that is harming them and wronging them. But if the patient is compos mentis and gives permission for blood to be taken in the interests of others, there is nothing wrong with that, so long as he will not be harmed thereby.

And Allaah is the Source of strength, may Allaah send blessings and peace upon our Prophet Muhammad and his companions and family. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (70/25).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6471. Should we refrain from treating children who have incurable diseases?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Should we refrain from treating children who have incurable diseases?

Some illnesses lead the patient to be definitely mentally retarded and may even leave him with problems for the rest of his life. For example: the illnesses of the brain and nervous system. The patient of such an illness may be inside the womb, and medical examinations may show that this child will be born with a mental illness, which will make him and his parents suffer as long as he lives.

There is a recognized idea implemented in the west that such a child should not be properly treated. Meaning to give him a chance to die as if he becomes well he will remain mentally retarded. If the patient is a fetus, then they perform an abortion so that he is stillborn. Parents sometimes even ask for this themselves; claiming that they do not want him to suffer. What is the ruling on this?.

Praise be to Allaah.

One of the five essentials which the texts of the Qur’aan and Sunnah indicate must be preserved, and on which the ummah is unanimously agreed, is preservation of human life, which comes second only to preservation of religious commitment, whether the individual is a foetus into whom the soul has been breathed or he has been given birth to, and whether he is free of diseases, problems and deformities or he is afflicted in some sense, and whether there is the hope that he may be healed or there is no such hope, on the basis of the usual means and on the basis of clinical tests. So it is not permissible to transgress against him by aborting him if he is a foetus into which the soul has been breathed or by giving him medicines that will cause him to die or to destroy him, so as to spare him pain and suffering, or to relieve his guardian (of this burden) or so as to rid society of those who have mental and physical handicaps or who are deformed, or for any other reason that may motivate people to get rid of them, because of the general meaning of the words of Allaah (interpretation of the meaning):

“And do not kill anyone whose killing Allaah has forbidden, except for a just cause”

[al-Isra’ 17:33]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim (by passing a verdict of execution) except in three cases: a life for a life, an adulterer who is married (or previously married), and one who leaves his religion and separates from the jamaa’ah.” Narrated by al-Bukhaari and Muslim. They should seek reward for that and not complain about the frequency of the sick person’s visits to the doctor, or feel distressed because of the length of treatment, and they should not despair of good consequences, because all matters are in the hand of Allaah and He directs them as He wills. So they should not lose patience if the cure is not easy to find and death is expected. How often has a sick person been faced with a difficult-to-treat illness and his condition has deteriorated, then Allaah bestowed healing upon him. And how often has a sick person been diagnosed with a sickness and has taken the medicine and hoped for a cure, then he died despite the great care of those who were treating him. Medical skills and experience should not make doctors regard what they think is going to happen as being something definite and inevitable, and they should not regard their expectations as reality. How often have speculations proven false and expectations proven wrong. They should realize that even though we are enjoined to implement the means, healing comes only from Allaah Who has created the means. Knowledge of people’s lifespans belongs only to Him, and no one knows them except Him. The authorities should prepare facilities for treatment, and supply doctors, equipment, hospitals and so on. Everyone is a shepherd and is responsible for his flock, each in his own field according to the knowledge, physical strength and financial ability that Allaah has given him, as the Messenger of Allaah (peace and blessings of Allaah be upon him) told us. They should all do their jobs well, for Allaah has decreed proficiency in all things and He loves those who do well.

They do not have the right to withhold treatment or be careless about it, by neglecting to implement the means of healing.

The presence of the mentally and physically handicapped, and the chronically ill, is good for people, and it is a reminder and exhortation, and a great sign of the wisdom of Allaah and His ability to do whatever He wills, and the greatness of His blessing to those who are free of these sicknesses, so that they show gratitude to him and obey Him.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah b nbaaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (24/389).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6472. Ruling on operations to tie the stomach

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on operations to tie the stomach

I am a 23 years old girl. I am suffering of being very overweight. I wish to have an operation done to me. An operation to make my stomach smaller and change its direction (gastrectomy) to be directly linked to my intestines. It is a big operation and has many side effects, like any other operation. My question is: Is changing the direction of the stomach in order to prevent the body from benefiting from the food considered changing the way Allah created me? Am I permitted to do this?.

Praise be to Allaah.

It is permissible to have an operation to tie the stomach (i.e., making it smaller by putting a band or staples) or to reduce its size and connect it to the small intestine for the purpose of reducing excess weight, and this is not regarded as changing the creation of Allaah, because it comes under the heading of medical treatment. But that is subject to the condition that it be thought most likely that no bad consequences or greater harm will result from that. One should refer concerning that to a trustworthy doctor, because these operations may have serious side-effects.

It is better to use dietary methods, in consultation with specialists. If that does not succeed, then you may resort to tying the stomach or re-channelling the food so long as you are certain that it is free from harmful and negative side effects.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6473. Ruling on using medicine or mechanical means to enlarge the penis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on using medicine or mechanical means to enlarge the penis

I feel very embarrassed to ask this question. But there should not be shyness in Islam. There is a religious God-fearing sister I know who is married and has children. This sister says that she does not enjoy the intimate relationship sometimes with her husband, because he has a small penis. She asks: Is it permissible to ask her husband to use some medication or machine to enlarge the size of his penis? She saw some advertisements in pharmacies and on the internet about this matter. Should she ask him to use an artificial penis on his penis so that she enjoys, then take it out for him to enjoy as well?.

Praise be to Allaah.

Firstly:

There is nothing wrong with the husband referred to here consulting doctors for a prescription that will enlarge his penis, so long as there are no harmful side effects.

There is nothing wrong with him using something that is placed over his penis, such as a condom and the like, if that will make his wife’s pleasure more complete, because the basic principle is that it is permissible and the husband is required to treat his wife well, which includes keeping his wife chaste and fulfilling her desires, and removing any obstacles that might prevent that.

Secondly:

Your saying “There is no shyness in religion” is not appropriate. It would be better for you to say that Allaah is not shy to speak the truth.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in one of his answers: As for you saying “There is no shyness in religion,” it is better to say that Allaah is not shy to speak the truth, as Umm Sulaym (may Allaah have mercy on her) said: “O Messenger of Allaah, Allaah is not shy to speak the truth. Does a woman have to do ghusl if she has a wet dream?” As for saying “there is no shyness in religion”, this is based on a misunderstanding of the proper meaning. The Prophet (peace and blessings of Allaah be upon him) said: “Shyness is part of faith.” So shyness in religion is part of faith, but when someone says “There is no shyness in religion,” what he means is that there is no shyness in matters of religion, i.e., in asking about something concerning which one may feel shy. If this is what is meant, then it is better to say that Allaah is not shy to speak the truth. Al-Liqa’ al-Shahri (37/25)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6474. Ruling on correcting previously filed teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on correcting previously filed teeth

I am a 27 year old unmarried woman. My front teeth are filed at the bottom, and I would like to correct them further. Is this regarded as altering the creation of Allaah?.

Praise be to Allaah.

If the filed asked about is regarded as a blemish or deformity then there is nothing wrong with correcting the teeth in that case, and that is not included in the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: “May Allaah curse the women who do tattoos and the women who have them done, the women who pluck eyebrows and the women who file their teeth, altering the creation of Allaah.” Narrated by al-Bukhaari (4886) and Muslim (2125).

Filing teeth was done to make the woman look younger or make the teeth look more beautiful.

Al-Nawawi (may Allaah have mercy on him) said:

As for the words “women who file teeth for the purpose of beauty”, what this means is that they do that with the aim of beautification. This implies that what is forbidden is that which is done for the sake of beautification. But if it is needed for medical reasons or to correct a fault in the teeth and so on, there is nothing wrong with it.

And Allaah knows best. End quote.

See also the answer to question no. 47694.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6475. She used a skin-bleaching cream and became seriously ill

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She used a skin-bleaching cream and became seriously ill

I'm ninteen years old girl that has been sick for a year soon, but Al hamdulillah I'm much better now. Before I got sick I was not practicing my religion, like praying or wearing hijab. But after I got sick I started to realize stuff about myself and Allah speceally. I read on this site that it is haram to bleach your skin, and I did not know that. So one day my moms fruiend came to our house to sale some products and clothes that she had brougth from an arabic country. And she gave me this cream called Movate cream, and I started to use it I use it evey day and night. And one day as I was in the bathroom I decide to apply it on myself, and as I was applying it on I got some around my mouth tnk much about it. and just dríed my lips and around my mouth with a towel. After about one or two days I started to notice changes around my lips, like my lipsline was disapering but I said to myself bismillahi a cream cant change how Allah has made you look like.

Another day or two passed and I started to get really sick like throwing up and having darriea, and I kept on seeing more changes and the started to get more and more dramatic, now my whole appriance started to change and my bodyshape. Anyhows now its a about a year when all of that happened, and I have change very much in my apprience and my body, all of me infact and it seems that the cream has change me to the point that I even dont look like myself and how Allah has created me. I know its possible that the cream has that power, but I have became soo depressed on this issue that I even think sometimes that I have blown my whole furture away, I have been to the docters and they said that I have some kind of a brain inflammation, oh forgot to say that while I was applying the cream I got some in my nose..and they are still taking tests on my..but I think that the cause of my getting sick is the cream..Now what I was wondering is how should I move on?, I still today see changes myself alot, I have started to learn a lot more about the deen of Allah, and I know now that the Messenger of Allah ( Peace and blessing of Allah be upon him) curse those who bleach their skin for beauty, may Allah forgive me if I qoute it wrong. I feel as if Í have came to a state that I dont know if I can get up again, I know too that I'm in this state because of my ignorence. But know I'm trying to fill my ignorance with knowledge, and when I was using the cream my purpoes was not to change my appriance. So please can you give my advice on what I should do? How can I look like Allah created me again, are they any dua for this? Please help me to became a better muslim.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and make you well, and we ask Him, may He be exalted, to increase your reward. We advise you to bear this calamity with patience and seek reward for it with Allaah, because patience and seeking reward are the ways to attain great reward when calamity strikes.

It was narrated from Abu Sa’eed al-Khudri and Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No exhaustion, pain, anxiety, grief or harm befalls a Muslim, not even a thorn that pricks him, but Allaah will expiate some of his sins thereby.” Narrated by al-Bukhaari (5318) and Muslim (2573).

You should understand that the mercy of Allaah encompasses everything, and that if what you did by using this cream – which we have read is dangerous and that its use is banned in some countries – is a sin, you should not think that the mercy of Allaah is far away from you. Allaah, may He be exalted, accepts the repentance of His believing slaves even if they commit major sins that transgress against others, such as murder and zina, and He accepts the repentance of mushrikeen and apostates that have to do with disbelief in Him, may He be exalted, and Allaah even turns their bad deeds into good, so there is no reason for you to feel that the mercy of Allaah is far away from you. When you used this cream you were unaware of the consequences, and you did not do it with the intention of changing the creation of Allaah as you say.

Allaah says (interpretation of the meaning):

“And those who invoke not any other ilaah (god) along with Allaah, nor kill such person as Allaah has forbidden, except for just cause, nor commit illegal sexual intercourse __and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-71]

What we would like you to do and what we advise you to do is to carry on drawing closer to Allaah by offering obligatory and naafil prayers, seeking knowledge and doing whatever you can of naafil acts of worship.

Remember that Allaah may intend something good for you by testing you with these sicknesses, so that you will return to Him by doing acts of worship. Whatever Allaah decrees for the believer is good for him. If Allaah gives him wealth, status and blessings, he gives thanks and that is good for him, and if his Lord tests him with sickness and poverty he bears it with patience and that is good for him, and this applies to no one but the believer.

It was narrated that Suhayb said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “How wonderful is the situation of the believer, for all his affairs are good. If something good happens to him, he gives thanks for it and that is good for him; if something bad happens to him, he bears it with patience, and that is good for him. This does not apply to anyone but the believer.”

Narrated by Muslim (2999).

Secondly:

With regard to that with which Allaah has tested you, you should note that you need to do two things in order to rid yourself of this trial that Allaah, may He be exalted, has decreed for you.

1 – Look for the appropriate physical remedy, whether it involves natural herbs or chemical medicines that do not cause any harm or surgery, or remedies concerning which it is narrated that there is healing in them, such as honey, Zamzam water, black seed and so on. All of these come under the heading of permissible treatment. There is no disease but there is a remedy for it; those who know it know it and those who do not know it do not know it. For more information on that please consult trustworthy and skilled specialists.

2 – Also follow spiritual remedies that are prescribed in sharee’ah, such as praying for forgiveness, du’aa’, and adhkaar that are prescribed as ruqyahs. You will find more information on that, with the evidence, in the answers to questions no. 69766 and 9691.

It is very important that you read the answer to question no. 71236, which describes the believer’s attitude towards calamity.

See also the answer to question no. 82866 which describes the bitter experience of a sister who went astray, and how she was advised to come back to the right path.

Finally, we warn our respected sisters against using cosmetics, creams and other things that are made from chemicals or impure substances and which may have dangerous side-effects. They should beware of the advertisements which are used to market these products, and they should be content with that which is made from natural substances or herbs that are not harmful.

We ask Allaah to heal our sister quickly and to decree reward for her, and to make goodness easy for her wherever it is.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6476. Ruling on in-vitro fertilization (IVF)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on in-vitro fertilization (IVF)

I just wanted to know that is it permissible in the quran and sunnah to have a IVF treatment for children one of the sisters i know has been trying for a while to have children but is finding it very difficult so i would appreciate it if u could reply as soon as possible.

Praise be to Allaah.

Firstly:

Undoubtedly children are one of the blessings and adornments of this world, and one of the greatest purposes of marriage is to produce offspring. A righteous child is a treasure for his parents in this world and in the Hereafter, and his righteous deeds will be recorded in the balance of his parents’ deeds. A man or a woman may be faced with lack of children or delay of having children. What they must do is be patient and seek reward, and say a lot of du’aa’ and prayers for forgiveness. They should understand that Allaah only decrees things for a reason. If a person has available Islamically acceptable means of getting children, there is nothing wrong with his pursuing that. But the Muslim should beware of false ways involving sihr (witchcraft) and myths, and he should beware of doctors who do not fear Allaah and whose main aim is to make money from those who want to have children. Hence some of them switch eggs or sperm. This is why some scholars have forbidden these methods of having children or have stipulated very strict conditions.

Secondly:

One of the methods that doctors use to help couples have children is that which is mentioned in the question, namely IVF. This method involves stimulating the ovary to produce a number of eggs, similar to the way in which a woman naturally produces one egg. This is done by giving the woman an injection of Decapeptyl to prepare the ovaries for the next step, which is injections of hormones to stimulate the ovaries to produce a number of eggs. After ascertaining that the eggs have grown, the woman is given an injection of HCG to complete the development of the eggs before they are extracted. This injection is usually given 36 hours before the eggs are extracted.

On the day on which the eggs are extracted, semen is taken from the husband and 100,000 sperm are placed with each egg in a test tube so that fertilization may take place. Two or three days later, the fertilized eggs divide to form what is called the embryo, and the embryos are divided into categories according to their quality. The best embryos are selected to be returned to the uterus, where they are placed, and later on an examination is carried out to make sure whether there is a pregnancy or not. The success rate of this procedure according to doctors is 30-40 %.

This summary was mentioned by Dr Usaamah Saalihah, a specialist in gynaecology, obstetrics, infertility and laparoscopic surgery. in Britain, and the director of the test tube baby unit in the new Dar al-Shifa’ Hospital.

From al-Watan Clinic magazine.

Thirdly:

With regard to the shar’i ruling: it should be disallowed, in order to be on the safe side. This is the view of Shaykh ‘Abd-Allaah al-Jibreen (may Allaah preserve him) and it was quoted from the scholars of the Standing Committee – as we quoted from them in the answer to question no. 1992. Or it may be permissible subject to certain conditions, including the following:

1 – That there be a real need for that. A delay of one or two years in having children is not an excuse for the couple to pursue this or similar methods. Rather they should be patient, for Allaah may grant them a way out soon without them doing anything that is haraam.

2 – The woman should not uncover her ‘awrah before men when there are female staff available.

3 – It is not permissible for the husband to masturbate, rather he may be intimate with his wife without penetration, and produce semen in this manner.

4 – The woman’s eggs and man’s sperm should not be kept in a freezer for later use, or another appointment, and there should not be any delay in placing them in the woman’s uterus. Rather that should be done immediately without any delay, lest they be mixed with others or be used for other people.

5 –The sperm must come from the husband and the egg from the wife, and be implanted in the wife’s uterus. Anything else is not permissible at all. See the answer to question no. 21871 and 23104.

6 – There should be complete trust in the doctors who are doing this procedure.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on putting a woman’s egg in a test tube then fertilizing it with the man’s sperm, then returning it to the woman’s uterus so that it may develop.

He replied:

(a) If there is no need for this procedure then we do not think it is permissible, because it involves surgery to extract the eggs – as you mention in the question – and this surgery involves uncovering the ‘awrah unnecessarily, then it involves surgery and there is the fear that it may have effects even in the distant future, such as damaging the Fallopian tube or causing infections.

Moreover, if things are left to proceed naturally as created by the Most merciful of those who show mercy and the Wisest of judges, that is closer to proper etiquette with Allaah and it is better and more beneficial than ways invented by man, which may appear initially to be good but they fail later on.

(b) If there is a need for this procedure, then we do not think there is anything wrong with it, so long as three conditions are met:

1 – That this fertilization be done with the husband’s sperm. It is not permissible to use the sperm of anyone but the husband for this fertilization, because Allaah says (interpretation of the meaning):

“And Allaah has made for you Azwaaj (mates or wives) of your own kind, and has made for you, from your wives, sons and grandsons, and has bestowed on you good provision. Do they then believe in false deities and deny the Favour of Allaah (by not worshipping Allaah Alone)”

[al-Nahl 16:27]

2 – The collection of sperm from the man should be done in a permissible manner, such as by the husband being intimate with his wife, and ejaculating between her thighs or in her hand, so that the semen may be emitted, then the egg may be fertilized with it.

3 – After fertilization, the egg should be placed in the wife’s uterus. It is not permissible to place it in the uterus of any other woman under any circumstances whatsoever, because that involves inserting the sperm of the man into the uterus of a woman who is not permissible for him, and Allaah says (interpretation of the meaning):

“Your wives are a tilth for you, so go to your tilth, when or how you will, and send (good deeds, or ask Allaah to bestow upon you pious offspring) for your ownselves beforehand. And fear Allaah, and know that you are to meet Him (in the Hereafter), and give good tidings to the believers (O Muhammad ??? ???? ???? ????)”

[al-Baqarah 2:223]

Tilth is mentioned specifically with regard to a man’s wife, which indicates that a woman other than his wife is not appropriate for his tilth. End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (17/p. 27, 28).

And he (may Allaah have mercy on him) also said:

Artificial fertilization is when the husband’s sperm is taken and placed in the uterus of the wife by means of a syringe. This is a very serious issue. Who can be certain that the doctor will not put the sperm of one man in the uterus of someone else’s wife?! Hence we think that precautions must be taken and we should not issue fatwas except in specific cases where we know the man, the woman and the doctor. As for opening the door to this, there is the fear of evil consequences.

The matter is not to be taken lightly, because if any deceit takes place, it means that lineages will be mixed, and there will be chaos, which is something that sharee’ah has forbidden. Hence the Prophet SAWS (peace and blessings of Allaah be upon him) said: “One should not have intercourse with a pregnant woman until she gives birth.” I will not issue fatwas to this effect, unless a specific case is referred to me and I know the man, the woman and the doctor.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/question no. 9)

This is the verdict of the Islamic Fiqh Council of the Organization of the Islamic Conference in which it says: There is nothing wrong with resorting to this in the case of need, but it is absolutely essential to take all necessary precautions.

Majallat al-Majma’ (3/1/423).

We ask Allaah to bless the couple with righteous offspring with no need for such methods, and to enable them to bear this trial with patience.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6477. Permanent implanting of artificial teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Permanent implanting of artificial teeth

Is it right if we implant a permanent tooth made of Ceramic crown, in the place of a broken one? Doctors advised my mother for it but the thought that its permanent and it cannot me removed after death disturbs her. KINDLY let us know if its right to implant permanently?.

Praise be to Allaah.

There is nothing wrong with implanting an artificial tooth with a ceramic crown in place of a broken tooth, whether the implant is permanent or temporary.

There is also nothing wrong with leaving it in place after a person dies; there are no shar’i reservations about burying a person with an artificial tooth.

The artificial tooth does not have to be removed during wudoo’ or ghusl, as some people think, because it is sufficient to rinse out the mouth.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is removing the teeth and replacing them with new teeth regarded as changing the creation of Allaah?

They replied:

There is nothing wrong with treating damaged or faulty teeth with something which will remove the harm they cause, or extracting them and replacing them with false teeth, if there is a need for that, because this comes under the heading of permissible treatment to remove something harmful; it does not come under the heading of changing the creation of Allaah as the questioner understands it, because what is meant by the fitrah in the verse “Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind. No change let there be in Khalq-illaah (i.e. the religion of Allaah __ Islamic Monotheism)” [al-Room 30:30] is the religion of Islam. End quote.

Fataawa al-Lajnah al-Daa’imah (25/15).

It also says (25/57):

There is nothing wrong with having your teeth treated by a dentist who specializes in dealing with deformities and changing faults by adding artificial teeth, because the Prophet (peace and blessings of Allaah be upon him) said: “Yes, O slaves of Allaah, seek medical treatment, for Allaah has not created any disease but He has also created it cures – or its medicine – except one disease.” They said: O Messenger of Allaah, what is it? He said: “Old age.” Abu ‘Eesa (al-Tirmidhi) said: Similar reports were narrated from Ibn Mas’ood, Abu Hurayrah, Abu Khuzaamah from his father, and Ibn ‘Abbaas. This is a hasan saheeh hadeeth.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to use false teeth in the mouth when the natural teeth fall out and there is a need for that?

He replied: It is permissible, if a person’s teeth fall out, to replace them with false teeth, because that is removing a fault. The Messenger (peace and blessings of Allaah be upon him) gave permission to one of the Sahaabah (may Allaah be pleased with him) whose nose had been cut off to use a nose made of silver, but it began to smell bad, so he gave him permission to use a nose made of gold, so he used a nose made of gold. Similarly, if the teeth fall out, then one may use false teeth instead, and there is nothing wrong with that. End quote from Fataawa Noor ‘ala al-Darb.

To sum up, there is nothing wrong with your mother having an artificial tooth permanently implanted.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6478. Is it permissible for a father to make his children give him a massage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible for a father to make his children give him a massage?

My husband enjoys getting massages and often times I am too busy or tired and unable to do this so he get our children to do the massage for him. They are ages from 6 to 10 years of age, 4 girls and 1 boy aged 8. They massage his back, head, neck, legs, and feet. Is this massage Islamically correct and would it be appropriate for the children to continue massaging their dad and after the children reach puberty. Jazakallah khairun.

Praise be to Allaah.

What we understand from the question is that enjoyment that the father feels from having these parts of the body massaged is of a normal type of enjoyment, such as feeling relaxed, but it is not accompanied by any kind of pleasure or sexual desire towards the one who is giving the massage. If that is the case, then there is nothing wrong with him being massaged by his sons and daughters on the parts of the body mentioned, whether they have reached puberty or not.

But if they have reached puberty or have reached an age where they may be desirable, then the father must cover the area between the navel and the knee before them; they may look at other areas apart from that.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (7/80): As for a man with another man, each of them may look at whatever is not ‘awrah of the other. Two views have been narrated concerning its definition, one of which is that it is the area between the navel and the knee, and the other is that it is the private parts. End quote.

With regard to women, the scholars have explained what it is permissible for her to see of her mahrams. The great scholar al-Nafraawi al-Maaliki said in al-Fawaakih al-Dawaani (1/287), when speaking of washing the deceased: If one of his female mahrams is present, she may wash him, and his ‘awrah should be covered from the navel to the knee, because she may see of him what another man may see, which is everything except the area between the navel and the knee. End quote.

This applies if they have reached puberty as we said, or if they have reached an age where they may be desirable. But if they are younger than that, the matter is simpler.

All of this applies if the matter is as we have understood from your question, and that what is meant by enjoying is natural physical relaxation.

But if what you mean is pleasure and enjoyment of the one who is giving the massage, then it is haraam and is a door to greater evil. In that case what is required is to prevent this evil.

But we do not regard this as something recommended even in the permissible form, especially if he is old and if it is done regularly, because that may lead to a loss of respect between the children and their father, and so as to block the way to any feared negative consequences, especially in the case of those who live in the west, and you cannot be certain what the children may be picking up from the society around them with regard to such matters.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6479. Cosmetic surgery to reduce the thighs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Cosmetic surgery to reduce the thighs

With regard to surgery to reduce the thighs, posterior and breasts – is it haraam or halaal, if it is essential?.

Praise be to Allaah.

Some kinds of cosmetic surgery are permissible and some are haraam. That depends on the motive for doing this surgery. If the motive is to look beautiful or increase beauty, then the scholars regard this type of surgery as changing the creation of Allaah and tinkering with it according to people’s whims and desires, so it is not permissible to do that, as was stated by Shaykh Muhammad al-Mukhtaar al-Shanqeeti in his book Ahkaam al-Jiraahah. That is based on the following evidence:

1 – Allaah tells us that Iblees (may the curse of Allaah be upon him) said (interpretation of the meaning):

“and indeed I will order them to change the nature created by Allaah”

[al-Nisa’ 4:119].

2 – ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) narrated that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) curse the women who pluck their eyebrows and file their teeth for the purpose of beautification, who change the creation of Allaah. Narrated by al-Bukhaari (4507).

3 – This surgery is only done by doing other things that are forbidden in sharee’ah, such as anaesthesia which is basically haraam unless there is a need for medical treatment.

Those haraam things also include uncovering and touching the ‘awrah. All of these things are haraam and there is no acceptable shar’i reason for granting a concession with regard to them.

But if the aim of this operation is to remove a fault, such as if the buttocks or breasts are abnormally big, and the aim is to put them back to normal, then there is nothing wrong with doing this surgery. For more information please see the answer to question no. 47694.

Al-Nawawi (may Allaah have mercy on him) said in his commentary on Saheeh Muslim, when commenting on the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) about the Messenger of Allaah (peace and blessings of Allaah be upon him) cursing women who do tattoos and those who have them done: With regard to the words “and women who file teeth”, what is meant is that they do that for the purpose of beautification, which indicates that what is haraam is that which is done for the purpose of beautification, but if there is a need for that as a remedy or because of a fault in the teeth and the like, there is nothing wrong with it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Removing faults is permissible. Hence the Prophet (peace and blessings of Allaah be upon him) allowed the one whose nose had been cut off in battle to wear a nose made of gold. The matter is broader in scope than that, as it also covers issues of beautification and cosmetic surgery. That which is done to remove a fault is permissible, such as if a person has some crookedness in his nose and he straightens it, or he removes a black spot, for example. There is nothing wrong with that. But if it is not done to remove a fault, such as tattooing and plucking eyebrows, for example, then this is forbidden. End quote from Majmoo’ al-Fataawa (11/93).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6480. Is hunting in the Sacred months haraam?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is hunting in the Sacred months haraam?.

Praise be to Allaah.

The sacred months are Rajab, Dhu’l-Qa’dah, Dhu’l-Hijjah and Muharram. These are what are referred to in the verse (interpretation of the meaning):

“Verily, the number of months with Allaah is twelve months (in a year), so was it ordained by Allaah on the Day when He created the heavens and the earth; of them four are Sacred (i.e. the 1st, the 7th, the 11th and the 12th months of the Islamic calendar). That is the right religion, so wrong not yourselves therein”

[al-Tawbah 9:36]

There is nothing wrong with hunting in these months; rather the prohibition on hunting is connected to two things:

1 – Ihraam for Hajj or ‘Umrah, because Allaah says (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)], and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka‘bah, of an eatable animal (i.e. sheep, goat, cow) equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed Masaakeen (poor persons), or its equivalent in Sawm (fasting), that he may taste the heaviness (punishment) of his deed. Allaah has forgiven what is past, but whosoever commits it again, Allaah will take retribution from him. And Allaah is All-Mighty, All-Able of Retribution”

[al-Maa’idah 5:95]

Ibn Katheer (may Allaah have mercy on him) said:

This is Allaah’s prohibition on killing game when in the state of ihraam, and a prohibition on being involved in any activities of this nature. End quote.

Tafseer Ibn Katheer (2/99).

2 – Hunting within the limits of the Sanctuary, which means Makkah and Madeenah, because of the ahaadeeth that were narrated concerning that.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up on the day of the Conquest and said:

“Allaah sanctified Makkah the day He created the heavens and the earth, so it is sacred by the sanctity decreed by Allaah until the Day of Resurrection. It was not permitted for anyone before me to fight therein and will never be permitted to anyone after me, and it was only permitted to me for part of a day. Its game is not to be disturbed and its thorns are not to be cut.”

Narrated by al-Bukhaari (1284) and Muslim (1353).

The relevant point here is the words of the Prophet (peace and blessings of Allaah be upon him), “Its game is not to be disturbed.” This hadeeth clearly states that it is haraam to disturb the game of Makkah, so it is more appropriate that hunting itself is forbidden.

As for Madeenah, it is proven in al-Saheeh that Abu Hurayrah (may Allaah be pleased with him) used to say: If I saw gazelles grazing in Madeenah I would not disturb them. The Messenger of Allaah (S) said: “The area between its two lava fields is a sanctuary.”

Narrated by al-Bukhaari (1774) and Muslim (1372).

The lava fields are the harrahs or areas of black stone, and Madeenah is between two lava fields, east and west.

As for the sacred months, there is no connection between them and the prohibition on hunting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6481. Hymen repair for one who was divorced before consummation of the marriage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Hymen repair for one who was divorced before consummation of the marriage

Is it permissible to have an operation to repair the hymen? Please note that this did not happen as the result of any haraam action, rather it was done with a shar’i marriage contract but the marriage was not announced to the people.

Praise be to Allaah.

If the marriage contract is done, then the woman becomes a wife and it is permissible for the husband to do with her what all husbands do with their wives. But having intercourse should be delayed until the day of the consummation (wedding party), so as to avoid any negative consequences that may result from that.

With regard to engagement, that comes before the marriage contract, and it does not make it permissible to have intercourse, be alone with her or be intimate with her, rather when the man proposes marriage it becomes permissible for him to look at the one whom he wants to marry, but he is still a stranger to her like all other men, until the marriage contract is done.

Based on this, intercourse in the first case (when the marriage contract has been done) is permissible and there is no sin in that. But in the second case (engagement) it is zina.

With regard to repairing the hymen, it is not permissible in either case, because it is deceit and it is a deception of the second husband as it will make him think that his wife is a virgin, when in fact she is not. Having this operation also means that the doctor will look at the most private part of the ‘awrah when that is not necessary.

In addition to that, if the hymen was torn due to zina, then the operation to repair it will be helping in something haraam and making it easy.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6482. Ruling on having pubic hair removed with a laser by a female doctor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on having pubic hair removed with a laser by a female doctor

I have too much hair in my armpits and around the private parts. Is it permissible to uncover it in the presence of a female doctor to remove it with a laser? Please note that the hair is very thick and it is too difficult to remove with a razor or by plucking, which irritates the skin.

Praise be to Allaah.

A woman is obliged to cover her ‘awrah before those for whom it is not permissible to see it. The woman’s ‘awrah with regard to other women is the area between the navel and the knee, according to the majority of fuqaha’.

It is permissible to uncover the ‘awrah in cases of necessity, such as medical treatment, but that is conditional upon the treatment being absolutely necessary in the case of the most private part of the ‘awrah.

Based on that, there is nothing wrong with removing armpit hair with a laser, so long as that will not cause any harm.

With regard to having pubic hair removed by a female doctor, that is subject to the condition that there be a real need for that, such as if there is a lot of hair, and other methods such as plucking or shaving will not work, and you cannot remove it yourself by using a laser under the doctor’s instructions, so as to avoid her looking at your ‘awrah.

Al-‘Izz ibn ‘Abd al-Salaam (may Allaah have mercy on him) said: Covering the ‘awrah and pudenda is obligatory and is one of the best of customs, especially for non-mahram women. But it is permissible in cases of necessity and need. Examples of need include each spouse looking at the other, or doctors looking in the event that medical treatment is required. Examples of necessity include treating severe wounds. The condition of extreme necessity is stipulated with regard to looking at the pudenda that are not stipulated with regard to looking at any other part of the ‘awrah, because of the abhorrence of looking at it, and the conditions of necessity and urgency are stipulated with regard to looking at the pudenda of women that are not stipulated with regard to looking at the pudenda of men, because of the fear of fitnah that is connected to looking at women’s pudenda. By the same token, looking at the part of the thighs that is near the knees is not like looking at the buttocks. End quote from Qawaa’id al-Ahkaam (1/165).

Al-Sharbeeni al-Khateeb said: It should be noted that what is forbidden with regard to looking and touching is that for which there is no need. But in the case of need, looking and touching are permissible for cupping and treatment, even in the private area, because of extreme need, because prohibition in that case would cause a great deal of hardship. The Hanbalis regarded as a case where it becomes permissible to uncover the ‘awrah: shaving the pubic hair for one who is unable to shave it himself, as was mentioned by Ibn Muflih (may Allaah have mercy on him) in al-Furoo’ (5/153).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6483. If he refuses to take the medicine is his disobeying his father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

If he refuses to take the medicine is his disobeying his father?

1- I am an asthmatic patient. I normally go to hospital during the course of the year. They were giving me cortisone which had an effect on my bones. So I stopped taking it fearing that my health becomes worse, which made my father angry. Am I considered disobedient for this?

2- I suffer from excessive gas, so I pass wind a lot. How shall I purify myself for prayers?

For these reasons I cannot walk a lot, and after I stopped taking the cortisone I became even more ill, so I was ordered by the doctor to stay at home. Thus I cannot go to the masjid a lot except for Friday prayer, Am I sinning?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and reward you for what has befallen you.

Secondly:

If the medicine is harming you and affecting your bones, then there is nothing wrong with stopping it, because you do not have to take that which will harm you, whether it is medicine or anything else. The Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ahmad and Ibn Majaah (2341) and classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

But you should consult a doctor about that, because the harm caused by not taking it may be greater than the harm caused by taking it.

You should weigh up the interests served by taking the medicine and its harmful effects, and the harmful effects caused by not taking it.

If it is proven that the medicine is harmful to you, then your refusing to take it is not disobedience towards your father, because obedience is only required in that which is good and proper, as the Prophet (peace and blessings of Allaah be upon him) said: “Obedience is only in that which is good and proper.” Narrated by al-Bukhaari (7257) and Muslim (1840).

Thirdly:

You should look for a remedy for passing too much gas, so that you can perform the prayer with proper focus and peace of mind with the congregation. If it is continuous and does not stop for long enough for you to do wudoo’ and pray, then this is called “wind incontinence”, and in that case it is sufficient for you to do wudoo’ after the time for prayer begins, and pray the obligatory prayer and whatever naafil prayers you want with that wudoo’, and it will not matter if you pass wind even when you are praying.

But if the wind stops for long enough for you to do wudoo’ and pray, then you must offer the prayer at that time, even if that means that you do not pray in congregation in the mosque.

Fourthly:

If going to the mosque will harm you or is too difficult for you, there is nothing wrong with you offering the prayer in your house, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Whenever you feel energetic and strong, you can go to the mosque.

We ask Allaah to heal you and make you well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6484. Ruling on taking alertness pills (“uppers”)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on taking alertness pills (“uppers”)

What is the ruling on taking alertness pills (“uppers”)?.

Praise be to Allaah.

The general principle is that it is haraam to take anything that may harm one either physically, mentally or both, because the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ahmad and Ibn Majaah (2341); classed as saheeh by al-Albaani in Saheeh Ibn Majaah.

Alertness pills and energy-giving pills have harmful and dangerous effects on the body, including those that are called amphetamines. Unfortunately these pills are frequently used among students – under various names – on the basis that they enable them to resist sleep and study more at exam time, and they are also used by some sportsmen and truck drivers, so that they can carry on without sleeping or feeling tired. Even if we assume that these benefits are real, they are still accompanied by harmful effects. Indeed, these pills cause a great deal of damage such as hyperactivity, depression and a rise in blood pressure, which may expose the one who takes them to severely high blood pressure which may kill him at any moment. The one who takes them may also experience feelings of aggression and paranoia, and if he continues taking them for a long time, he may become addicted, and addiction to amphetamines may cause the addicted person to withdraw from life and feel more depressed and paranoid, and he may end up becoming more violent and losing the ability to think properly.

Allaah says with regard to alcohol and gambling (interpretation of the meaning):

“They ask you (O Muhammad ??? ???? ???? ????) concerning alcoholic drink and gambling. Say: “In them is a great sin, and (some) benefits for men, but the sin of them is greater than their benefit”

[al-Baqarah 2:219]

Allaah disregarded the benefits that there may be in alcohol and gambling because of the harms, evils and sins that are in them and result from them. Hence the basic principle in sharee’ah is that warding off harm takes precedence over bringing benefits.

The Standing Committee for Issuing Fatwas was asked: What is the ruling on medicines that help students stay up to study and help drivers keep awake on long journeys?

They replied:

The harm they cause is greater than the benefits they bring, and anything that is like that is haraam. And one can do without these medicines by using things that are more beneficial than them and free of side effects. Students can spread out their study time and this is more effective in making the information stick in their minds and helping them understand it more deeply, so they are less likely to forget it. Drivers can take rests at intervals during their long trips, and even if it takes them a little longer to cross the distance, it will be safer for them and their passengers and those who share the road with them, and it will be better for the traffic system. End quote from Fataawa al-Lajnah al-Daa’imah (25/32).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6485. Is it permissible to do an operation on the heart valves using pigskin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible to do an operation on the heart valves using pigskin?

One of my female relatives suffers from narrowing of the valves, and it has been decided that she should have an operation in a western country. There are two options with regard to implanting a tube in the valve: it may be made from either metal, which will result in the blood clotting around it, which means that she will have to have drugs all her life to dissolve these clots, or the tube may be made of pigskin, which will not have the same consequences as the metal tube. Is it permissible for her to choose the pigskin to make this tube?.

Praise be to Allaah.

Firstly:

The fuqaha’ differed with regard to whether pigskin is purified by means of tanning. The Shaafa’is are of the view that tanning purifies all kinds of skin, whether the animal is one that is permissible to eat or not, apart from (the skin of) dogs and pigs. Abu Haneefah was of the view that an exception is made in the case of pigs only. Imam Ahmad and Maalik were of the view that no skins of dead meat can be purified by means of tanning, including pigskin. There is a report from Ahmad which says that the skin of that which was pure in life may be purified by means of tanning, even if the meat of the animal is not permissible to eat, and there is another report which says that nothing can be purified by means of tanning except only the skin of animals whose meat is permissible to eat.

Dawood al-Zaahiri and Ibn Hazm were of the view – and it was narrated from Abu Yoosuf, the companion of Abu Haneefah, and some of the Maalikis such as Sahnoon, Ibn ‘Abd al-Hakam and ‘Abd al-Mun’im ibn al-Faras, and al-Shawkaani among later scholars – that all kinds of skins may be purified by means of tanning, including the skins of dogs and pigs.

Secondly:

The scholars differed concerning the ruling on making use of pigskin after it has been tanned. As for those who were of the view that it is pure after tanning, they have no doubt that it is permissible to use it for all kinds of purposes. Some of those who said that tanning does not make pigskin pure said that it is permissible to make use of it in dry circumstances but not in wet circumstances. This was narrated from the Hanbalis. What that means is that it may be used as a container for grains, and it may also be used in clothing such as shoes and the like.

In al-Mawsoo’ah al-Fiqhiyyah (20/34) it says:

The fuqaha’ are unanimously agreed that pigskin cannot be purified by tanning and it is not permissible to use it because it is impure in and of itself and tanning is like life, because being alive does not make it pure, and the same applies to tanning.

It was narrated from Abu Yoosuf that pigskin does become pure by means of tanning.

There is another report which differs from the well-known Maaliki view; It was narrated from ‘Abd al-Mun’im ibn al-Faras, that pigskin is like any other kind of skin, and it is permissible to use it in dry and wet circumstances once it has been tanned, whether it was slaughtered in the proper manner or not. End quote.

In the answer to question no. 1695 we have stated that pigskin is impure and does not become pure by means of tanning. In the answer to question no. 13213 we quoted Shaykh Ibn Baaz (may Allaah have mercy on him) as saying that in order to be on the safe side it is better not to use it even if it has been tanned, because of the difference of opinion concerning it.

Thirdly:

From the above it is clear that the issue of whether pigskin is purified by means of tanning is the matter of ijtihaad, and it is not like the ruling on pig meat (pork etc). The prohibition on pig meat is a matter on which there is unanimous agreement and it is not permissible to dispute that.

Based on the view that pigskin becomes pure by means of tanning, there is no doubt that it is permissible to use it.

Based on the view that it does not become pure by means of tanning, there is no doubt that it is permissible to use it if that is necessary. If there is consensus that it is permissible to eat pig meat in cases of necessity, even though it is unanimously agreed that it is haraam, then it is more likely that it is permissible to use the skin after tanning, concerning which there is a difference of opinion.

Fourthly:

With regard to the specific issue of using pigskin to make valves for the heart, if it is not possible to make the valve from pure (taahir) skin, then it is permissible to make it from pigskin out of necessity, and it should be used in preference to the metal which would require one to take medicines permanently, which may lead to many side-effects.

Al-Nawawi (may Allaah have mercy on him) said:

If a person breaks a bone, it should be set using a pure bone. Our companions – i.e., the Shaafa’is – said: it is not permissible to set it using something impure, when one is able to use something pure instead. If he sets it using something impure the matter is subject to further discussion. If it needs to be set and he could not find anything pure to use instead, then he is excused. But if that was not necessary and there was something pure that could be used instead, then he has sinned and it must be removed if there is no fear that he may die or the limb may be damaged as a result. End quote.

Al-Majmoo’ (3/145).

Shaykh Muhammad al-Mukhtaar al-Shanqeeti (may Allaah have mercy on him) said, commenting on the words of al-Nawawi:

He (may Allaah have mercy on him) explained that the basic principle is that it is haraam to use impure bones for medical treatment, and pure bones should be given preference. If there are none available then it may be set using an impure bone, but in that case two conditions must be met:

1- There should be a need to set the bone

2- There should be nothing pure available that could be used instead

If one of these two conditions is not met, then it is not permissible to set it using something impure, and he is regarded as sinning if he does so, and it must be removed, so long as there is no fear that he may die or one of his limbs may be damaged as a result.

Based on this discussion, medical treatment by means of transplanting an animal organ of this type [i.e., from an impure animal] should meet two conditions:

1- The sick person should be in need of the transplant from the impure animal. This condition is met when specialist doctors testify that there is indeed such a need.

2- No pure organ is available that could be used instead.

If these two conditions are met, then there is nothing wrong with the surgeon transplanting this impure organ or part of it, and the presence of this impure organ in the patient’s body is not regarded as having any effect on his prayer or acts of worship for which purification is required, since there is a reason for which a concession is granted allowing it. End quote.

Ahkaam al-Jaraahah al-Tibbiyyah (p. 268).

Hence the Islamic Fiqh Council stated that it is permissible, with no reservations, to take an organ from an animal whose meat is permissible to eat and that has been slaughtered properly, or from another animal in the case of necessity, and transplant it into the person who is in need of that.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: The heart doctors may put in a vein made of metal or they may put in a vein that they have taken from a pig. But the metal vein may deteriorate and the veins from the pig may be better, as they may be accepted (by the body) and become like part of the person’s body. What is the ruling on that?

He replied:

There is nothing wrong with it, i.e., there is nothing wrong with putting veins from another animal into a person’s heart, and it should be based on what is most suitable for his heart, because this is not the matter of eating, and Allaah has only forbidden eating pigs, and this is not eating. Once we know that nothing else will help him except this, then it becomes the matter of necessity and Allaah says with regard to eating pig meat, i.e., putting it directly in the mouth (interpretation of the meaning):

“while He has explained to you in detail what is forbidden to you, except under compulsion of necessity”

[al-An’aam 6:119]

End quote.

Liqaa’aat al-Baab il-Maftooh (106/question no. 2).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6486. Taking pills to prevent menses in order to observe i’tikaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Taking pills to prevent menses in order to observe i’tikaaf

I want to sit in Aitikaaf. This would be my third time I will be in Aitikaaf. My menses date will be somewhere in the last 10days of Ramadaan. There are pills available nowadays to stop the periods. I have used them while I sat in Aitikaa for the first time as my menses date was there. But this time I am afraid to use them as I had cancer and I have been operated and went through Chemotherapy. When I was diagnosed to cancer I did neeeyat that may ALLAH grant me health and I will sit in Aitikaaf. Now it the matter of my promise with ALL MIGHTY ALLAH. What should I do? Should I consult a doctor to know if the pills would be no harm or shall I not sit in Aitikaaf? Please tell me as I am very worried.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and grant you good health, and to keep your spiritual and worldly affairs safe and sound.

Secondly:

It is permissible to take pills to prevent menses in order to be able to do acts of worship such as i’tikaaf, ‘umrah and Hajj, but that is subject to the condition that they should not be harmful to the body. As you are suffering from the disease that you mentioned, you have to consult the doctor before taking these pills, and make sure that they will not conflict with your treatment or cause any harm to you. The Muslim is enjoined to take care of his body and not harm it, because Allaah says (interpretation of the meaning):

“And do not kill yourselves (nor kill one another). Surely, Allaah is Most Merciful to you”

[al-Nisa’ 4:29]

“and do not throw yourselves into destruction”

[al-Baqarah 2:195]

and the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither causing harm nor reciprocating harm.” Narrated by Ahmad and Ibn Maajah (2341), classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

It says in al-Adaab al-Shar’iyyah (2/463): It is haraam to use as a remedy anything that causes harm. End quote.

Based on this, if these pills are harmful then it is not permissible for you to take them, and you can start i’tikaaf, then if your menses comes then you should leave the mosque and stop i’tikaaf; this is an excuse for you to stop it, and in fact it will be obligatory for you to do so because it is not permissible for a menstruating woman to remain in the mosque.

But if they are not harmful then there is nothing wrong with your taking them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6487. Dissecting dead bodies in order to learn medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Dissecting dead bodies in order to learn medicine

I am a medical student, and i wish to become a good doctor one day InshaAllah. Reguarding my education my problems are

1) My books contain figures of the human body both male and female, and I do not know if Hijab permits such knowledge to be learned,

2) As a student I have to cut open dead human bodies to study the various parts of the human body. I do not know if this is haraam or halaal

3) In exams students draw pictures of specific parts in their answers (not of the whole human body). I know the hadeeth that all picture makers will be in the fire, but i donot know if it is permissable to draw pictures for educational purposes.

Please advise me as I do not wish to go beyond the Islamic Shareeah.

Praise be to Allaah.

Fiqh councils and scientific committees have undertaken detailed studies to come up with the ruling on dissecting human bodies in order to learn medicine, and that is because this issue has to do with two important principles:

1 –The sanctity of the deceased in sharee’ah, and the strict instructions to respect and honour the deceased.

2 – The necessary interests that may be served by dissection in many cases.

We will quote fatwas that have been issued on this matter by academic bodies and some contemporary scholars, which may by summed up by noting that there is nothing wrong with using dead bodies for dissection to learn and teach medicine, but that is subject to the condition that the body not be that of someone whose life is protected by sharee’ah, and it should not be done more than is absolutely necessary.

It says in the statements of the Islamic Fiqh Council in Makkah al-Mukarramah, quoting from Fiqh al-Nawaazil by al-Jayzaani (4/208-209):

Based on necessities which call for dissection or autopsy of the dead body and in which dissection or autopsy serves an interest which outweighs the concern about violating the sanctity of the deceased, the Fiqh Council of the Muslim World League has determined the following:

1 – It is permissible to dissect a dead body for one of the following purposes:

(a) Examination in the case of a criminal investigation to find out the causes of death or what crime was committed; that is when the qaadi (judge) is uncertain of the causes of death and thinks that dissection or autopsy is the way to find out these causes.

(b) Investigation of diseases in cases where dissection or autopsy is called for so that in the light of this post mortem examination, precautions may be taken or suitable treatments may be determined for those diseases.

(c) Learning and teaching medicine as is done in schools of medicine.

2 – In the case of dissection for the purpose of teaching, attention should be paid to the following guidelines:

(a) If the body is that of a known person, it is essential that he have given permission before his death for his body to be dissected, or his heirs must give permission for that after his death. The body of a person whose life is protected by sharee’ah should not be dissected except in cases of necessity.

(b) The dissection should be limited to whatever is necessary, so as not to tamper unnecessarily with the body of the deceased.

(c) The bodies of women should not be dissected by anyone other than female doctors, unless there are none.

3 – In all cases, all parts of the dissected body must be buried afterwards.

In the book al-Buhooth al-‘Ilmiyyah by the Council of Senior Scholars in the Kingdom of Saudi Arabia (2/83-84) it says the following:

This matter may be divided into three categories:

1 – Dissection or autopsy in the case of a criminal investigation

2 – Dissection in the case of an investigation into an infectious disease, so that precautions may be taken in the light of this investigation to protect others from the disease

3 – Dissection for scientific purposes, for learning and teaching

After exchanging views, discussing and studying this issue, the Council has determined the following:

With regard to the first and second categories, the Council thinks that permitting them serves many interests in the fields of security, justice and protecting society from infectious diseases; the violation of the dissected body is outweighed by the many public interests that are served by that.

Hence the Council is unanimously agreed that it is permissible to dissect bodies for these two purposes, whether the body that is dissected belonged to someone who was protected by sharee’ah or not.

With regard to the third category, which is dissection for educational purposes, since Islam came to achieve and increase that which is in people’s interests, and to ward off and reduce that which is detrimental to their interests, and as it seeks to do the lesser of two evils in order to ward off the greater, then if there is a conflict of interests, the greater interest must be served;

And since dissecting animals other than humans cannot replace dissection of humans;

And since dissection serves many purposes that are seen in scientific progress in various fields of medicine;

Then the Council believes that it is permissible to dissect human bodies in general, but because Islam pays a great deal of attention to the dignity of the Muslim in death as in life, because of the report narrated by Imam Ahmad, Abu Dawood and Ibn Maajah from ‘Aa’ishah (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him) said: “Breaking the bone of the deceased is like breaking it when he was alive”;

And since dissecting involves a loss of dignity, and since there is no necessity for dissecting them because it is possible to obtain dead bodies that are not protected by sharee’ah, the Council believes that dissections should be restricted to such bodies and not bodies of people who are protected by sharee’ah. End quote.

In Majmoo’ Fataawa Ibn Baaz (22/349) it says the following:

If the deceased was protected by sharee’ah during his lifetime – whether he was a Muslim or a kaafir, whether a man or a woman – then it is not permissible to dissect the body, because that is mistreatment and violating his sanctity. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Breaking the bone of the deceased is like breaking it when he was alive.” Narrated by Abu Dawood (2792).

But if he was not protected, such as an apostate or a non-Muslim in a state of war against the Muslims, then I do not see anything wrong with dissecting his body for medical purposes. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6488. Can a man specialize in gynaecology and obstetrics?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Can a man specialize in gynaecology and obstetrics?

I am a student in the faculty of medicine, in my final year, and I am seriously thinking of the possibility of specializing in gynaecology and obstetrics. What is the Islamic view on this matter?.

Praise be to Allaah.

A question similar to yours was put to the Standing Committee for Issuing Fatwas, headed by Shaykh Ibn Baaz (may Allaah have mercy on him). It reads as follows:

I am a student in the faculty of medicine and next year we will be covering the subject of gynaecology and obstetrics. I want to ask the following:

(a) Is it permissible for me to attend the practical classes in which women’s bodies may be uncovered?

(b) Is it permissible for a male doctor to specialize in gynaecology and obstetrics, or is this only for female doctors?

They replied: If there is a sufficient number of female specialists in gynaecology and obstetrics, then it should be limited to them and it is not permissible for you to study it, or to look at the ‘awrahs of women when training, whether that is examining them or doing surgery on them. But if there are not enough women specializing in gynaecology to do what is essential in this field, and there is a need for Muslims to specialize in it, then it is permissible for you to study it and you have a concession allowing you to see whatever you need to see to examine women and do operations. End quote.

Fataawa al-Lajnah al-Daa’imah (12/175)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6489. He suffers from compulsive waswaas and he curses and swears.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He suffers from compulsive waswaas and he curses and swears.

I suffer from compulsive waswaas, especially during prayer and when I am on my own. The kind of waswaas that I have is swearing and cursing, which I cannot help saying, such as cursing myself or my father or my mother.

I hope that you can tell me the right way to deal with this, and pray for me. May Allaah reward you with good.

Praise be to Allaah.

Compulsive waswaas (al-waswaas al-qahri) is a kind of sickness, and the one who is affected by it should treat himself in a number of ways:

1 – Turning to Allaah and beseeching Him, for He answers the one who is in distress if he calls upon Him, and grants him relief. So let him say what Ayyoob (peace be upon him) said:

“And (remember) Ayyoob (Job), when he cried to his Lord: Verily, distress has seized me, and You are the Most Merciful of all those who show mercy”

[al-Anbiya’ 21:83]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any disease but He has also sent down its cure. Those who know it, know it, and those who do not know it, do not know it.” Narrated by Ahmad, 3727; classed as hasan by al-Albaani in Ghaayat al-Maraam, no. 292. So the cure comes from Him, and healing is in His hand so beseech Allaah and make the most of the time before dawn, for Allaah descends every night to the lowest heaven when the last third of the night is left, and He says: “Who will call upon Me, that I may answer him? Who will ask of Me, that I may give to him? Who will seek My forgiveness, that I may forgive him?” Narrated al-Bukhaari, 6321; Muslim, 758.

2 – Turning away from waswaas and what it calls you to, and distracting yourself from it by keeping busy with worship and acts of obedience as much as possible. Hence the Prophet (peace and blessings of Allaah be upon him) told the one who was affected by waswaas: “Let him seek refuge with Allaah and stop (such thoughts).” Narrated by al-Bukhaari, 3276; Muslim, 134.

If the urge to swear and curse comes, then seek refuge with Allaah from the accursed Shaytaan, and keep yourself busy with remembrance of Allaah (dhikr) and glorifying Him (tabseeh), or raise your voice reciting Qur’aan, or speak to your friend, and so on.

3 – Remember Allaah a great deal (dhikr), especially by praying for forgiveness, for waswaas comes from the Shaytaan or he has some involvement in it, but when Allaah is mentioned he slinks away or flees. Allaah says (interpretation of the meaning):

“And if an evil whisper from Shaytaan (Satan) tries to turn you away (O Muhammad) (from doing good), then seek refuge in Allaah. Verily, He is the All-Hearer, the All-Knower”

[Fussilat 41:36]

Ibn Katheer (may Allaah have mercy on him) said in his Tafseer:

With regard to the devils among the jinn, there is no way to ward it off if he whispers except to seek refuge with his Creator Who has allowed him to gain power over you. If you seek refuge with Allaah and turn to Him, He will restrain him and foil his plot. When the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray he would say: “I seek refuge with Allaah, the All-Hearing, All-Knowing, from the accursed Shaytaan, from his whisper, his arrogance and his poetry.” End quote.

Muslim (2203) narrated that ‘Uthmaan ibn Abi’l-‘Aas came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, the Shaytaan has interfered with my prayer and made my recitation confused.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “That is a devil called Khanzab. If you experience that, then seek refuge with Allaah from him, and spit drily to your left three times.” He said: I did that, and Allaah took it away from me.

And the advice that Yahya (peace be upon him) gave to his companions was: “I enjoin you to remember Allaah, for the likeness of that is of a man who was pursued by the enemy, until he came to a strong fortress where he found protection from them. Similarly, a person cannot protect himself from the Shaytaan except by remembering Allaah (dhikr).” Narrated by al-Tirmidhi, 2863; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

4 – Going to a trustworthy Muslim doctor, for this waswaas is a kind of sickness, as stated above. The Prophet (peace and blessings of Allaah be upon him) said: “Seek medical treatment, for Allaah has not created any disease but He has also created a cure for it, except for one disease: old age.” Narrated by Ahmad, 17726; Abu Dawood, 3855; al-Tirmidhi, 2038; Ibn Maajah, 3436. classed as saheeh by al-Albaani in Saheeh Abi Dawood.

5 – You should note that however is afflicted with this sickness is excused for what he says, because he does not say it willingly and he does not like it. Rather he will be rewarded, in sha Allaah, if he bears it with patience and seeks reward. He will be rewarded for hating the waswaas and trying to escape it. Hence when some of the companions of the Prophet (peace and blessings of Allaah be upon him) came and asked him: “We find in ourselves something that is too awful for any of us to speak of it,” he said: “Do you really find that?” They said: Yes. He said: “That is clear faith.” Narrated by Muslim, 132, from the hadeeth of Abu Hurayrah (may Allaah be pleased with him).

Al-Nawawi said in Sharh Muslim:

What this means is that the fact that you find it too awful to speak of is a sign of clear faith, because finding it too awful to speak of and being afraid of it and of uttering it, let alone believing it, is the sign of one who has achieved true and perfect faith, and who has shed all doubts. End quote.

See also questions no. 62839, 25778 and 39684

We ask Allaah to heal you and make you well.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6490. Applying a substance to the lips to make them swell up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Applying a substance to the lips to make them swell up

There are available in the marketplace some creams and lotions which are put on the lips with the aim of increasing their size as a kind of adornment on special occasions. These lotions have a temporary effect, i.e., they make the lips larger for a period of one or two hours, after which they return to their normal state. Is it permissible to use this lotion? Is it regarded as changing the creation of Allaah or can it be compared to the coloured contact lenses that are used for adornment?.

Praise be to Allaah.

Allaah has permitted women to adorn themselves for their husbands, and He has permitted them to adorn themselves in front of other women and mahrams, but this adornment is not permissible if it involves anything that goes against sharee’ah. So it is not permissible to apply cosmetics that will cause her physical harm, and it is not permissible for this adornment to involve changing the creation of Allaah. Kohl, henna and the like do not involve changing the creation of Allaah, unlike filing the teeth, plucking the eyebrows and tattoos -- these things do involve changing the creation of Allaah with regard to shape and colour, hence these actions are haraam and are major sins.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: May Allaah curse the one who does tattoos and the one who has a tattoo done, the one who plucks eyebrows and the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah. Narrated by al-Bukhaari (5931) and Muslim (2125).

One of the things that is similar to these haraam actions is that which is mentioned in the question of putting creams to make the lips swell. This is unlike putting colour that is permissible and is not harmful to the lips, because that does not fix a colour permanently like tattooing; rather it is temporary and is no different from the ruling on henna and kohl for the eyes. Hence it seems to us that making the lips larger with these cosmetics is not permissible, because it is changing the creation of Allaah. Even worse than that and more haraam is having surgery to make the lips bigger. Such things are unknown except in the case of weakness and defeatism and blind following of the kaafir west. These women are not content with the way Allaah has created them; rather they have started to tamper with their bodies, making things larger or smaller and seeking beauty in something other than that which Allaah has created. Some of them have become a laughing stock among people when they made their lips so big that they looked like the lips of a camel! This is how people who saw them commented on them.

So the Muslim women should feel proud of her religion and morals and the rulings of Allaah's laws, and she should keep away from imitating kaafir and immoral women. Allaah has permitted her to use many things as adornment and He has not forbidden her anything except that which is harmful to her body, attitude and religious commitment.

In our answer to question number 1006 we have mentioned various kinds of cosmetic surgery and we have stated that among the kinds of such surgery that are haraam is surgery to enlarge or reduce the breasts. This is like the ruling on enlarging the lips, so please refer to this question.

See also the answer to question number 47694.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6491. He has a medical problem in his nose – should he stop praying in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He has a medical problem in his nose – should he stop praying in congregation?

I suffer from a problem in my nose, and an unpleasant smell comes from it. I have been to doctors who said that there is no cure for this problem. Should I keep on looking for a cure from the doctors, or should I give up and wait for an answer from Allaah? Should I stop praying with the congregation and attending lessons because I am bothering those who are around me?.

Praise be to Allaah.

Firstly:

First of all we ask Allaah to bless you with healing by His grace and bounty. We advise you to seek reward with Allaah for He will reward those who are patient without measure. His testing of His slaves is better for them in the long run, because it is an expiation for their sins and raises them in status.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “On the Day of Resurrection, those who were hale and hearty will wish that their skin had been cut with scissors, when they see the reward of those who were put to trial.” Narrated by al-Tirmidhi (2402); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

We also advise you to seek treatment, and not to accept the words of some doctors. How often have doctors despaired of healing a sick person, then Allaah has brought about his healing at the hands of another doctor? Nowadays many alternative remedies have become available, praise be to Allaah, so you could seek the help of someone who is specialized in Arabic medicine or sha’bi medicine (folk medicine). Perhaps with them you will find something through which Allaah will grant you healing. But before and after everything else, do not fail to ask Allaah for healing, for du’aa’ brings nothing but good, and if one is sincere then Allaah will soon answer.

It was narrated that Usaamah ibn Shareek (may Allaah be pleased with him) said: The Bedouin said: O Messenger of Allaah, should we not treat sickness? He said: “Yes, O slaves of Allaah, treat sickness, for Allaah does not create any disease but He also creates its cure or its medicine, except one disease.” They said: O Messenger of Allaah, what is it? He said: “Old age.”

Narrated by al-Tirmidhi (2038); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

With regard to the ruling on your attending congregational prayers in the mosque, if you are afraid that you will be bothering the people around you, and you cannot prevent this by any means, such as wearing strong perfume or covering your nose when praying, then in that case you have to stay away from congregational prayers. You have a valid excuse before Allaah and before people. And in sha Allah you will have the reward for praying in congregation even if you pray at home.

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a person is sick or travelling, there will be recorded for him a reward for that which he used to do when he was at home and was healthy.” Narrated by al-Bukhaari (2834).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars said: If what is happening is from Allaah and human actions have nothing to do with it, if it will disturb other worshippers then he should go out (i.e., from the mosque), such as a bad smell in the mouth or nose, or one who has a foul smell coming from his armpits. If he has a smell that will bother other people, he should not come to the mosque.

If someone were to question the idea that this is from Allaah, the answer is: If Allaah is testing you with this, do not annoy other people with it and do not offend the angels, and you will be rewarded for bearing that thing with patience, so seek reward with Allaah. You are not sinning if you do not pray with the people, because you are refraining from doing so by the command of Allaah.

If he says: Won’t this weaken my faith because praying with the congregation is better?

We say: you are not to be blamed for this weakening of faith, just as the menstruating woman does not pray and her faith is weakened by that, but she is not to be blamed for that, because if a person falls short because of something that is beyond his control, he is not to be blamed. End quote.

Al-Sharh al-Mumti’ (5/113, 114)

And he was asked: I suffer from a bad smell in my nose and mouth, and I am embarrassed to mix with people and to offer prayers in the mosque, because I heard a hadeeth which says that the angels are bothered by that which bothers the sons of Adam. Can I pray at home? Please note that I pray at home most of the time, except for Jumu’ah, which I pray in the mosque. Please advise me, may Allaah reward you with good.

He replied:

We ask Allaah to bless you with healing. There is no sin on you if you pray at home, for Jumu’ah and other prayers, because you are excused. Allaah knows your intention and that were it not for this problem, you would pray with the congregation, so He will record the reward for you, because the Prophet (peace and blessings of Allaah be upon him) said during the campaign to Tabook: “There are people in Madeenah whom we left behind, but we did not cross any mountain pass or valley but they were with us. They were kept back by excuses.” Narrated by al-Bukhaari (2839). We ask Allaah, may He be glorified and exalted, to heal you.

But I hope that you will see whether putting on strong perfume will cover the smell that is coming from you. If that is so, then strive to do that. But if that is of no benefit, then you are excused. If you can put on strong perfume that will cover the unpleasant smell, then you can offer the five daily prayers and Jumu’ah prayer in the mosque. End quote.

Majmoo’ al-Fataawa (15/question no. 1070).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

My father is elderly and does not go to Jumu’ah prayer. He said that he is sick, which is his way of referring to the bad smell in his mouth (halitosis). He says that he does not want to bother the people with this smell. Is it permissible for him to do that?

He replied:

Yes, that is a valid excuse. If he has a strong unpleasant odour and it is not easy for him to get rid of it, then he is excused, just as having a smell of onions and leeks is an excuse. But if there is a remedy and a way of removing the smell, he should do that so that he will not stay away from Jumu’ah prayer and prayer in congregation. But if he is unable to do that then he is excused more than the one who eats onions. Undoubtedly halitosis is more annoying to those who are around him, if the smell is obvious. End quote.

Noor ‘ala al-Darb (tape no. 219; minute 11).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6492. Ruling on exfoliation of the face and face-lifts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on exfoliation of the face and face-lifts

What is the ruling on exfoliating a woman’s face and doing face-lifts by using modern methods and lasers or using needles?.

Praise be to Allaah.

Exfoliation means removing a layer of skin to expose new skin. The reason for doing that may be to remove a blemish on the skin that resulted from a burn or tear, or it may be for cosmetic purposes, to beautify the face. If it is the former, then it is permissible, because removing blemishes makes this action permissible. But if it is for the latter then it is not permissible, because that is changing the creation of Allaah, and is a kind of beautification that is not permissible in sharee’ah.

In the answer to question no. 34215 we stated that it is haraam to exfoliate the face, and that it is changing the creation of Allaah.

Face-lift operations are usually done for purposes of beautification and to remove wrinkles. This comes under the heading of changing the creation of Allaah. In the answer to question no. 47694 we have stated the ruling on cosmetic surgery, and we explained that some of it may be essential so it is permissible, and some of it may be for the purpose of beautification, and it is haraam, because it comes under the heading of changing the creation of Allaah. And we gave face-lifts as one of the examples of such operations.

In addition to what we mentioned of rulings in the two answers referred to above, we may also mention the harm caused by some of these operations.

There is nothing wrong with trying to beautify the face by means other than exfoliation, such as using some kinds of permissible creams or medicines, so long as that does not do any damage to the face.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6493. The benefits of drinking camel urine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

The benefits of drinking camel urine

I hope that you can provide me with a scientific answer – if such knowledge is available – about the saheeh hadeeth about drinking camel’s urine. May Allaah reward you.

Praise be to Allaah.

The hadeeth referred to by the questioner is a saheeh hadeeth, in which it says that some people came to Madeenah and fell sick. The Prophet (peace and blessings of Allaah be upon him) told them to drink the milk and urine of camels, and they recovered and grew fat. In the story it also says that they apostatized and killed the camel-herder, then the Muslims caught them and executed them. Narrated by al-Bukhaari (2855) and Muslim (1671).

With regard to the health benefits of drinking the milk and urine of camels, they are many, and they are well known to the earlier generations of medical science and they have been proven by modern scientific research.

Ibn al-Qayyim said:

The author of al-Qanoon (the Canon) – i.e. the doctor Ibn Seena (Avicenna) – said:

The most beneficial of urine is the urine of Bedouin camels which are called najeeb. End quote.

Zaad al-Ma’aad (4/47, 48).

In the Emirati newspaper al-Ittihaad (issue no. 11172, Sunday 6 Muharram 1427 AH/5 February 2006) it says:

One of the most important things for which camels are raised is their milk, which is efficacious in treating many illnesses, including hepatitis, and the digestive system in general, various types of cancer and other diseases.

In an article by Dr Ahlaam al-‘Awadi, which was published in al-Da’wah magazine, issue no. 1938, 25 Safar 1425 AH/15 April 2004 CE, about the diseases which can be treated with camel’s milk, as proven by experience, it says that there are many benefits in camel’s milk. There follows some of what was said in the article by Dr. Ahlaam:

Camel’s urine is efficacious in the treatment of skin diseases such as ringworm, tinea and abscesses, sores that may appear on the body and hair, and dry and wet ulcers. Camel’s urine brings the secondary benefits of making the hair lustrous and thick, and removing dandruff from the scalp. Camel’s milk is also beneficial in treating hepatitis, even if it has reached an advanced stage where medicine is unable to treat it. End quote.

In the al-Jazeerah al-Sa’oodiyyah newspaper (issue no. 10132, Rabee’ al-Awwal 1421 AH) there is a quotation from the book Al-Ibl Asraar wa i’jaaz (The camel: secrets and wonders) by Darmaan ibn ‘Abd al-‘Azeez Aal Darmaan and Sanad ibn Mutlaq al-Subay’i:

As for camel’s urine, the book suggests that it has numerous uses which are beneficial for man. This is indicated by the Prophetic texts and confirmed by modern science … Scientific experiments have proven that camel’s urine has a lethal effect on the germs that cause many diseases.

Among the uses of camel’s urine, many women use it to wash their hair, to make it longer, and to make it lighter and more lustrous. Camel’s urine is also efficacious in the treatment of swelling of the liver and other diseases such as abscesses, sores that appear on the body and toothache, and for washing eyes. End quote.

Prof. Dr. ‘Abd al-Fattaah Mahmoud Idrees says: With regard to the benefits of camel’s urine in treating disease, Ibn Seena said in his Qanoon: The most beneficial of urine is the urine of the Bedouin camels known as najeeb. Camel’s urine is beneficial in treating al-hazaaz, and it was said that al-hazzaz is a pain in the heart caused by anger and so on. Camel’s urine, especially the urine of a young she-camel – is used as a cleansing substance to wash wounds and sores, to make the hair grow, to strengthen and thicken it and to prevent it falling out, and it is used to treat diseases of the scalp and dandruff. In a Master’s thesis by an engineer in applied chemistry, Muhammad Awhaaj Muhammad, that was submitted to the faculty of applied chemistry in the al-Jazeerah university in Sudan, and approved by the Dean of science and postgraduate studies in the university in November 1998 CE, entitled A Study of the Chemical Composition and Some Medical Uses of the Urine of Arabian Camels, Muhammad Awhaaj says:

Laboratory tests indicate that camel’s urine contains high levels of potassium, albuminous proteins, and small amounts of uric acid, sodium and creatine.

In this study, he explained that what prompted him to study the medicinal properties of camel’s urine was what he had seen of some tribesmen drinking this urine whenever they suffered digestion problems. He sought the help of some doctors in studying camel’s urine. They brought a number of patients and prescribed this urine for them, for a period of two months. Their bodies recovered from what they had been suffering from, which proves the efficacy of camel’s urine in treating some diseases of the digestive system.

It also proves that this urine is useful in preventing hair loss. He says:

Camel’s urine acts as a slow-acting diuretic, but it does not deplete potassium and other salts as other diuretics do, because camel’s urine contains a high level of potassium and proteins. It has also been proven to be effective against some types of bacteria and viruses. It brought about an improvement in the condition of twenty-five patients who used camel’s urine for dropsy, without disrupting their potassium levels. Two of them were cured of liver pain, and their liver function was restored to normal levels, as well as the tissue of the liver being improved. One of the medicines used to treat blood clots is a compound called Fibrinoltics which works by changing a substance in the body from its inactive form, Plasminogen, to its active form, Plasmin, in order to dissolve the substance that causes clotting, Fibrin. One of the components of this compound is called Urokinase, which is produced by the kidneys or from the urine, as indicated by the name “uro”.

The dean of the Faculty of Medical Science in the Sudanese al-Jazeerah university, Professor Ahmad ‘Abd-Allaah Ahmadaani, has discovered a practical way of using camel’s urine to treat dropsy and swelling in the liver. Its success has been proven in treating those who are affected by these diseases. He said in a seminar organized by the al-Jazeerah University:

The experiment began by giving each patient a daily dose of camel’s urine mixed with camel’s milk to make it palatable. Fifteen days after the beginning of the experiment, the patients’ stomachs grew smaller and went back to their normal size.

He said that he examined the patients’ livers with ultrasound before the study began, and he found out that the livers of fifteen out of the twenty-five were in a cirrhotic state, and some of them had developed cirrhosis of the liver as the result of bilharzia. All of the patients responded to treatment with camel’s urine, and some of them continued, by their own choice, to drink a dose of camel’s urine every day for a further two months. At the end of that time, they were all found to have been cured of cirrhosis of the liver. He said: Camel’s urine contains a large amount of potassium, as well as albumen and magnesium, because the camel only drinks four times during the summer and once during the winter, which makes it retain water in its body so as to preserve the sodium, and the sodium causes it not to urinate a great deal, because it keeps the water in its body.

He explained that dropsy results from a deficiency of albumen or potassium, and the urine of camels in rich in both of these.

He suggested that the best type of camels for using the urine as a remedy are young camels.

Dr. Ahlaam al-‘Awadi, a specialist in microbiology in the Kingdom of Saudi Arabia, supervised some scientific papers that dealt with her discoveries in the usage of camel’s urine for medical treatment, such as the papers by ‘Awaatif al-Jadeedi and Manaal al-Qattaan. During her supervision of the paper by Manaal al-Qattaan, she succeeded in confirming the effectiveness of using a preparation made from camel’s urine which was the first antibiotic produced in this manner anywhere in the world. Concerning the features of this new product, Dr. Ahlaam said:

It is not costly, and it is easy to manufacture. It can be used to treat skin diseases such as eczema, allergies, sores, burns, acne, nail infections, cancer, hepatitis and dropsy with no harmful side effects.

And she said:

Camel’s urine contains a number of healing factors such as antibiotics (bacteria that are present in it, salts and urea). The camel possesses an immune system that is highly equipped to combat funguses, bacteria and viruses, because it contains antibodies. It may also be used to treat blood clots and fibrinolytics may be derived from it, and it may be used to treat dropsy (which is caused by a deficiency in albumen and potassium, as camel’s urine is rich in both). Camel’s urine may also provide a remedy for abdominal complaints, especially those of the stomach and intestines, as well as asthma and shortness of breath. It caused a noticeable reduction in patients’ sugar levels. It is a remedy for low libido, and it aids in bone growth in children and in strengthening the heart muscles. It may be used as a cleansing agent for cleaning wounds and sores, especially the urine of young she-camels. It also helps the hair to grow and become strong and thick, and it helps to prevent hair loss and baldness, and can be used to treat dandruff. Camel’s urine may also be used to combat disease by using bacteria extracted from it. It was used to treat a girl who was suffering from an infection behind the ear, that was accompanied by pus weeping from it and painful cracks and sores. It was also used to treat a girl who was unable to extend the fingers of her hands because of the presence of so many cracks and sores, and whose face was almost black with pimples. Dr. Ahlaam said:

Camel’s urine may also be used to treat the digestive system and to treat some cases of cancer. She stated that the research that she had undertaken on camel’s urine proved that it was effective in destroying micro-organisms such as fungus, yeast and bacteria.

Dr. Rahmah al-‘Ulyaani, who is also from Saudi Arabia, carried out tests on rabbits infected with bacteria in the colon. She treated each group of rabbits with a different kind of medicine, including camel’s urine. There was a noticeable regression in the rabbits that were treated with other medicines, except for camel’s urine, which brought about a clear improvement.

Majallat al-Jundi al-Muslim, issue no. 118, 20 Dhu’l-Qa’dah 1425 AH; 1 January 2005 CE.

Allaah calls upon us to ponder the creation of the camel, as He says (interpretation of the meaning):

“Do they not look at the camels, how they are created?”

[al-Ghaashiyah 88:17]

This pondering is not limited to the outward form of the camel, or even to the inner workings of its body, rather it also includes that which we have discussed here, which is the benefits of the urine and milk of the camel. Modern scientific research is still discovering for us many of the wonders of this creature.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6494. Is having false teeth fitted regarded as changing the creation of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is having false teeth fitted regarded as changing the creation of Allaah?

The dentist can put artificial teeth for us to replace teeth that have been taken out because they were unhealthy and no longer sound. The dentist says that if the gaps are not filled, it will cause damage to the other teeth. Please note that these false teeth may be fixed or not fixed, i.e., it would be possible to remove them and put them back. Is this halaal or is it haraam and comes under the heading of changing the creation of Allaah?.

Praise be to Allaah.

Fitting false teeth to replace teeth that have been taken out because they were unhealthy or damaged is something permissible and there is nothing wrong with doing it, and we do not know of any scholar who disallows it. It makes no difference whether the teeth are fixed in place in the mouth or not. The patient should do what is best for him in consultation with a specialist in that field.

Changing the creation of Allaah means not accepting the creation of Allaah with regard to the length or shape of the teeth or the gaps between them. Hence the one who changes the creation of Allaah in general is cursed, and the one who changes it with regard to his teeth in particular is cursed.

Allaah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: ‘I will take an appointed portion of your slaves.

119. ‘Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.’ And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss”

[al-Nisa’ 4:117-119]

It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the one who does tattoos and the one who has a tattoo done, the one who plucks eyebrows and the one who has her eyebrows plucked, and those who file teeth for the purpose of beautification, changing the creation of Allaah.” Narrated by Muslim (2125).

Al-Nawawi (may Allaah have mercy on him) said:

The one who does tattoos is the one who uses a needle and the like on the back of the hand, wrist, temple or other place on a woman’s body where blood flows, then fills that place with kohl etc and it turns blue.

“The one who plucks eyebrows” is one who removes hair from the face.

“Those who file teeth” refers to women who file the teeth to create a gap between the front teeth and second incisors. This was done by elderly women and those of similar age to make them look younger and to make the teeth look more beautiful, because it is younger girls who have these nice gaps between their teeth. When a woman grows older her teeth become bigger, so they used to file them to make them look nicer and to make people think they were younger. This action is haraam for the one who does it and the one to whom it is done, because of these ahaadeeth, and because it is changing the creation of Allaah, and because it is cheating and deceiving people.

“Those who file teeth for the purpose of beautification” – this indicates that what is haraam is that which is done for the purpose of beautification. But if it is needed for medical reasons or to correct a fault in the tooth and so on, then there is nothing wrong with it.

Sharh Muslim (14/106, 107).

The words of al-Nawawi point to the difference between treating the teeth in order to remove a fault in them and not being pleased with the creation of Allaah and tinkering with it for the purpose of beautification. The former is permissible and the latter is haraam.

There is evidence in the Sunnah which shows that it is permissible to wear false teeth if the teeth have fallen out due to old age or sickness, and it is permissible for them to be made of gold if nothing else can be used.

It was narrated from ‘Arfajah ibn As’ad that his nose was cut off at the battle of Kilaab during the Jaahiliyyah, and he wore a nose of silver, but it caused a foul stench, so the Prophet (peace and blessings of Allaah be upon him) told him to wear a nose made of gold.

Narrated by al-Tirmidhi (1770), Abu Dawood (4232) and al-Nasaa’i (5161). Classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel (824).

The scholars of the Standing Committee said:

But in cases of necessity it is permissible to use gold for teeth, noses and the like, if nothing else can be used instead. End quote.

Fataawa Islamiyyah (4/248).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

We should note that it is not permissible to have a gold tooth except when there is a need for that. It is not permissible for anyone to have a gold tooth put in for the purpose of adornment, except women for whom is it customary to have gold teeth, in which case there is nothing wrong with it. But for men it is not permissible at all except in cases of necessity. End quote.

Liqaa’aat al-Baab il-Maftooh (28/question no. 5).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6495. He wants to close a gap between his teeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He wants to close a gap between his teeth

I have a large gap between my two front teeth and I want to close this gap (there is only one gap). Is this permissible or not?.

Praise be to Allaah.

The basic principle with regard to cosmetic procedures that are done to remove a fault or deformity are that they are permissible, because Islam is a religion of ease that aims to make things easy for people.

It was narrated that ‘Arfajah ibn As’ad (may Allaah be pleased with him) said: My nose was cut off on the day of al-Kulaab during the Jaahiliyyah (a famous battle) and I had a nose made of silver, but it began to smell bad, so the Messenger of Allaah (peace and blessings of Allaah be upon him) told me to get a nose made of gold. Narrated by al-Tirmidhi (1770)’ classed as hasan by al-Nawawi in al-Majmoo’ (1/245)and by al-Albaani in Saheeh al-Tirmidhi.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Beautification is of two types: beautification that is aimed at removing a fault due to an accident etc – there is nothing wrong with this, because the Prophet (peace and blessings of Allaah be upon him) told a man whose nose had been cut off in battle to get a nose made of gold.

The second type is aimed at increasing beauty, which is not aimed at removing a fault, rather the aim is to make someone more beautiful. This is haraam and is not permissible because the Messenger (peace and blessings of Allaah be upon him) cursed the woman who plucks eyebrows, the one who has that done, the woman who does tattoos and the woman who has that done, the woman who adds hair extensions and the woman who has that done, because this is aimed at increasing beauty and is not removing a fault.

Fatawa ‘Ulama’ al-Balad al-Haraam (p. 575).

A large gap between the teeth is an abnormality which some people are affected by. It is permissible for one who has such a fault in his teeth, or other faults, to correct it, and there is no sin on him for doing that, in sha Allaah.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (13/107):

With regard to the phrase “women who file teeth”, what is meant is doing that for the purpose of beautification. This indicates that that which is haraam is that which is done for the purpose of beautification. But if there is a need for that for medical reasons or to correct a fault in the teeth etc, there is nothing wrong with that. And Allaah knows best. End quote.

The Standing Committee for Issuing Fatwas (24/75) was asked: If I have two teeth that are long, is it permissible for me to make them level with the other teeth?

They replied:

If they are so long that they bother you, they you may remove that which is bothering you only. End quote.

We have explained that it is permissible to do operations on the teeth that will correct faults and abnormalities. Please see question no. 1006 and 21255.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6496. Ruling on treating the sick person by slaughtering a sheep for the sake of Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on treating the sick person by slaughtering a sheep for the sake of Allaah

Is treating the sick person by slaughtering ( an animal) purely for the sake of Allaah permissible or not? Because I decided, after praying istikhaarah, that I should treat sickness caused by sihr (witchcraft), the evil eye and jinn possession, by offering a sacrifice purely for the sake of Allaah, in which I say my du’aa’ when offering the sacrifice: “O Allaah, accept it from Your slave, So and so the son of So and so, as You accepted it from Your slave and Your Prophet Ibraaheem (peace be upon him), and make it sincerely for Your sake. O Allaah, it is from You and to You.” I want to follow the words of the Messenger (blessings and peace of Allaah be upon him): “Treat your sick ones with charity, purify your wealth with zakaah, and respond to calamity with supplication and beseeching of Allaah.” And because the Prophet (blessings and peace of Allaah be upon him), when he was asked about ruqyah, said: “There is nothing wrong with ruqyah so long as it does not involve sin or shirk,” or words to that effect. I have found this way to be beneficial in treating disease, especially in the case of possession. Please advise us, may Allaah reward you: is treating sickness by means of offering a sacrifice permissible or not?.

Praise be to Allaah.

The part that is saheeh of the hadeeth mentioned by the questioner is “Treat your sick ones with charity.” This was classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’ (3358). But some scholars classed it as da’eef (weak) and did not think it was saheeh or sound.

As for the extra material that was mentioned by the questioner, “and purify your wealth with zakaah,” al-Albaani said concerning it in al-Silsilah al-Da’eefah (3591): It is mawdoo’ (fabricated).

The same applies to the additional material that follows it: “and respond to calamity with supplication and beseeching of Allaah.” Al-Albaani said in Da’eef al-Targheeb wa’l-Tarheeb (456): It is da’eef (weak).

There is nothing wrong with the sick person sacrificing a sheep or the like in the hope that Allaah may heal him thereby from the pain and sickness he is facing, because charity is one of the means of healing.

See the answer to question number 107549, where we quoted fatwas from the Standing Committee for Issuing Fatwas and Shaykh ‘Abd al-Rahmaan ibn Jibreen concerning that.

But it should be noted that the charity mentioned in the hadeeth does not refer specifically to offering a sacrifice; rather it includes giving food, clothing, money and so on in charity.

The supplication that the questioner mentions is not narrated in the Sunnah -- as far as we know -- so he should not adhere to that and believe that it has any superiority over any other supplication.

It is prescribed for the believer to pray that his righteous deeds be accepted. “And (remember) when Ibraaheem (Abraham) and (his son) Ismaa’eel (Ishmael) were raising the foundations of the House (the Ka‘bah at Makkah), (saying), ‘Our Lord! Accept (this service) from us. Verily, You are the All-Hearer, the All-Knower’”

[al-Baqarah 2:127].

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6497. Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

When the muazzin starts to call some brothers stand up and starts to arrange the rows and some brothers still wait where they are till the muazzin calls "qadqamathisalah" , So What is the authentic way? .

Praise be to Allaah.

The matter is broad in scope and a person may stand up at the beginning of the iqaamah or in the middle of it or after it finishes. The majority of scholars are of the view that if the imam is in the mosque, they should not stand up until the iqaamah ends.

Imam Maalik (may Allaah have mercy on him) said in al-Muwatta’: With regard to people standing up when the iqaamah for prayer is given, I have not heard anything definitive concerning that, but I think it depends on what the people are able to do, because there are heavy and light ones among them and they are not all able to stand up at the same time. End quote.

Al-Haafiz said in al-Fath: The majority are of the view that if the imam is with them in the mosque, they should not stand up until the iqaamah ends. It was narrated that Anas used to stand up when the muezzin said “Qad qaamat il-salaah (prayer is about to begin)”; narrated by Ibn al-Mundhir and others. It was also narrated by Sa’eed ibn Mansoor via Abu Ishaaq that the companions of ‘Abd-Allaah (i.e., Ibn Mas’ood, may Allaah be pleased with him) also did that. It was narrated that Sa’eed ibn al-Musayyib said: When the muezzin says “Allaahu akbar” one must stand up. When he says “Hayya ‘ala al-‘salaah (come to prayer), the rows should be straightened, and when he says “Laa ilaaha ill-Allaah” the imam should say takbeer (to start the prayer). But if the imam is not in the mosque, the majority are of the view that they should not stand up until they see him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is there any mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer?

He replied: There is no mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer, but the Prophet (peace and blessings of Allaah be upon him) said: “Do not stand up until you see me.” Agreed upon. If a person stands up at the beginning of the iqaamah or during it or when it ends, all of that is permissible. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (13/16).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6498. Ruling on using aphrodisiacs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on using aphrodisiacs

What is the ruling on using aphrodisiacs to increase pleasure – at the time of breaking the fast of course in Ramadaan?.

Praise be to Allaah.

Aphrodisiacs are of two types:

1 – Natural things, such as certain types of foods, plants and the like. There is nothing wrong with consuming these, so long as it is not proven that they are harmful to the body, in which case they should be avoided because the Prophet (peace and blessings of Allaah be upon him) said: “There should be neither harming nor reciprocating harm.” Narrated by Ibn Maajah (2341) and classed as saheeh by al-Albaani in Saheeh Ibn Maajah. It says in al-Adaab al-Shar’iyyah (2/463): “It is haraam to use as medicine or kohl anything that is naajis (impure), or pure but haraam, or harmful, and so on.” End quote.

In the books of the scholars there is frequent mention of the benefits of some kinds of food which are said to increase desire or give one strength for intercourse. For example, al-Haafiz Ibn Hajar (may Allaah have mercy on him) said, when discussing the words of the Prophet (peace and blessings of Allaah be upon him), “You should use this aloes-wood (al-‘ood al-hindi) for in it there are seven cures” (narrated by Muslim (5260) and Muslim (4103)): Aloes-wood (al-‘ood al-hindi) is the well-known Indian costmary, and among its benefits are that it aids digestion, stirs desire and clears up pimples. End quote from Fath al-Baari.

The same is also said of fenugreek, pistachios, carob, melon-seeds and so on. See al-Adaab al-Shar’iyyah by Ibn Muflih, 7/3 and 2/370, 375.

It is important not to be extravagant in using such things, or be preoccupied that to such an extent that one becomes obsessed with looking for foods and drinks that will increase his desire.

2 – Drugs and medicines that are used for this purpose. The basic principle concerning these is that they are also permissible, so long as they do not include anything that is haraam such as intoxicants, and are not harmful, in which case they are haraam for these two reasons. But they should not be used unless there is a need for that, such as being incapacitated, sick or elderly, and in consultation with a trustworthy medical specialist, because some of them are harmful and may be lethal, and others are not lethal but there is no benefit to be gained by using them if one is healthy and has no need of them, even if they increase desire as mentioned in the question. He spoke well who said: Medicine is like soap: it cleans the garment but it also wears it out. So one should avoid using medicines as much as possible.

We will give you an example of a medicine which has become widespread nowadays, namely the drug called Viagra. Use of this drug by some people without any medical exam or consultation has led to a great deal of harm. Concerning this, Dr. ‘Abd-Allaah al-Nu’aymi, a heart specialist in the Zaayid Military Hospital said during a seminar on aphrodisiacs: This drug has side effects, some of which are severe. There is a study that was carried out in Canada on 8500 people which found that 16% of them suffered headaches and some of them suffered redness and heat especially in the face; some of them suffered from digestive problems and some, especially those who had low blood pressure, found that their blood pressure dropped to dangerous levels. End quote.

He stated that healthy people who do not have any health problems should still consult a doctor, if only briefly, whilst those who had problems, especially any blockage of the arteries of the heart, must consult a doctor first, because “many of them take drugs called nitrates, which interact strongly with Viagra. Viagra prevents this drug from being absorbed by the sick person’s body. We found that the nitrates were multiplied ten times in some cases, which leads to a severe drop in blood pressure, and may cause death. We have heard of deaths which have occurred and most of these deaths happened in such cases, where the person had a heart attack and he had a blockage in the arteries and was taking nitrates, so when he took Viagra with the nitrates, the nitrates multiplied many times and this led to the side effects. End quote.

Secondly:

With regard to taking these aphrodisiacs, no distinction is made between the nights of Ramadaan or any other time when it is permissible to eat and drink. What is permissible to consume is permissible at all times and what is haraam is also haraam at all times. Allaah has permitted the fasting person to enjoy intimacy with his wife after breaking his fast, as He says (interpretation of the meaning):

“It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body-cover, or screen, or Sakan (i.e. you enjoy the pleasure of living with them — as in Verse 7:189) Tafsir At-Tabari] for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall. And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allaah, so approach them not. Thus does Allaah make clear His Ayaat (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allaah’s set limits, orders, etc.) to mankind that they may become Al-Muttaqoon (the pious”

[al-Baqarah 2:187]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6499. What is al-Jathoom?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

What is al-Jathoom?

We often hear about al-Jathoom, which is a jinni that sits (yajthum) on a person’s chest if he has been neglecting prayer or other duties. Is there anything in the Sunnah of the Prophet (peace and blessings of Allaah be upon him) that mentions that? Or is it a myth and fable?.

Praise be to Allaah.

Firstly:

Al-Jathoom is the kaboos (incubus, evil spirit, nightmare) that descends upon a person in his sleep.

Ibn al-Manzoor said:

Al-Jathaam or al-Jathoom is the kaboos that descends upon a person at night… the one that descends upon a person when he is sleeping is called al-jathoom.

Lisaan al-‘Arab (12/83)

He also said:

The kaboos is the one that descends upon the sleeper at night. And it was said that it is the precursor to epilepsy. One of the linguists said: I do not think that it is an Arabic word; rather it is al-naydalaan; it is also known as al-barook or al-jathoom.

Lisaan al-‘Arab (6/190).

Secondly:

The “jathoom” may be caused by a physical reason, such as eating too much or taking too much medicine, or it may be due to being overpowered by the jinn. The former may be treated by cupping and reducing the intake of food etc. The latter may be treated by means of the Qur’aan and reciting dhikrs that are prescribed in Islam.

Ibn Seena said in his medical book al-Qanoon:

Chapter on al-kaboos:

It is also called al-khaaniq (the strangler), and in Arabic it is also called al-jathoom and al-naydalaan.

Al-kaboos is a disease that a person feels when he is falling asleep and imagines something heavy pressing upon him, squeezing him and constricting his breathing, hence he cannot speak or move, and he is almost suffocated because of the obstruction of his airway. When it goes away, he wakes up immediately. This is the precursor to one of three things: epilepsy, apoplexy or mania. That applies if it is due to physical causes and there is no other non-physical cause. End quote.

Modern doctors say likewise. Dr. Hassaan Shamsi Basha has divided kaboos into two categories: temporary kaboos and recurrent kaboos; he regards the former as being due to physical causes and the latter as being due to the effect of the jinn.

He says in his book al-Nawm wa’l-Araq wa’l-Ahlaam (sleep, insomnia and dreams):

1) Temporary kaboos:

This happens for two reasons:

A- Vapours that rise to the brain through the breathing channels when first falling asleep, so the person afflicted feels that he cannot move or speak, or he feels a kind of panic. This is the precursor of a physical epileptic seizure, and it also happens when one is exposed to psychological pressures.

B- Administration of medicines that can cause kaboos such as:

(i) Arazrabine

(ii) Beta blockers

(iii) Lifod B

(iv) Antidepressants

(v) After stopping the use of tranquillizers such as valium.

2) Recurrent kaboos. This kind of kaboos indicates that a person has been harmed by evil spirits. End quote.

Conclusion:

Jathoom refers to kaboos, which is not a myth or fable, rather it is something real that does happen; it may be caused by physical factors or it may be caused by the jinn.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6500. What du’aa’ should a parent say for a sick child?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

What du’aa’ should a parent say for a sick child?

What dua should a parent say for a child who is sick ?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) has taught us things in such cases in which there is healing and a lessening of sickness, as well as reward. That is part of Allaah’s mercy towards this blessed ummah and the Prophet’s care for it. He is the one whom Allaah described as (interpretation of the meaning):

“Verily, there has come unto you a Messenger (Muhammad (peace and blessings of Allaah be upon him)) from amongst yourselves. It grieves him that you should receive any injury or difficulty. He (Muhammad (peace and blessings of Allaah be upon him)) is anxious over you; for the believers (he is) full of pity, kind, and merciful”

[al-Tawbah 9:128]

Among the things that he taught us are the following:

1 – Reciting al-Faatihah

It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) described Soorat al-Faatihah as a ruqyah, and he approved of the Sahaabi who recited it as a ruqyah for the one who had been stung by a scorpion. Al-Bukhaari (2156) and Muslim (2201).

Ibn al-Qayyim said:

There was a time when I fell sick in Makkah, and I could not find a doctor or any medicine, so I treated myself by reciting it. I would take some Zamzam water and recite it over it several times, then drink it. I recovered fully by these means, then I began to do that whenever I felt a lot of pain, and I benefited greatly from it. End quote.

Zaad al-Ma’aad (4/164).

2 – It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that when any of us fell sick, the Messenger of Allaah (peace and blessings of Allaah be upon him) would wipe him with his right hand then say: “Adhhib il-ba’s, Rabbi l-naas washfi anta al-Shaafi laa shifaa’a illa shifaa’uka shifaa’an laa yughaadir saqaman (Remove the harm, O Lord of mankind and heal him, for You are the Healer and there is no healing except Your healing, with a healing which does not leave any disease behind).”

Narrated by al-Bukhaari (5675)and Muslim (2191).

3 – It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: If one of his family fell sick, the Messenger of Allaah (peace and blessings of Allaah be upon him) would blow over him and recite al-Mu’awwidhaat. When he fell sick with his final illness, I started to blow over him and wipe him with his own hand, because it was more blessed than my hand. Narrated by al-Bukhaari (5735) and Muslim (2192).

4 – It was narrated from ‘Uthmaan ibn Abi’l-‘Aas al-Thaqafi that he complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) about some pain that he had felt in his body since he became Muslim. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Put your hand on the part of your body that hurts and say: ‘Bismillaah (in the name of Allaah)’ three times, then say seven times: ‘I seek refuge in Allaah and His Power from the evil of what I find and I fear.’” Narrated by Muslim (2202).

5 – It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that Jibreel (peace be upon him) came to the Prophet (peace and blessings of Allaah be upon him) and said: O Muhammad, are you sick? He said: “Yes.” He said: In the name of Allaah I perform ruqyah for you, from everything that is harming you, from the evil of every soul or envious eye may Allaah heal you, in the name of Allaah I perform ruqyah for you. Narrated by Muslim (2186).

6 – It was narrated that Abu’l-Darda’ (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever among you suffers some sickness, or his brother suffers some sickness, let him say: ‘Our Lord Allaah Who is in heaven, hallowed be Your name, You will is done in heaven and on earth; as Your mercy is in heaven, bestow it upon the earth. Forgive us our sins. You are the Lord of the good. Send down some Your mercy and healing upon this pain,’ and he will be healed.” Narrated by Abu Dawood (3892); classed as saheeh by al-Haakim in al-Mustadrak (4/243) and as hasan by Ibn Taymiyah in Majmoo’ al-Fataawa (3/139).

7 – It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The one who visits a sick person who is not dying, and says seven times in his presence, ‘I ask Allaah the Almighty, the Lord of the Mighty Throne, to heal you,’ Allaah will heal him from that sickness.” Narrated by Abu Dawood (3106); classed as saheeh by al-Nawawi in al-Adhkaar (p. 180) and by al-Albaani in Saheeh Abi Dawood.

Whilst reciting these ruqyahs over yourself you should wipe your hand over his face, chest and stomach, as the Prophet (peace and blessings of Allaah be upon him) used to do, and you should sit near your child’s head so that you will be breathing over him as you recite the ruqyah. There is nothing wrong with blowing lightly onto his face with a little saliva whilst doing that.

Ibn al-Qayyim said:

The ruqyah comes from the heart and mouth of the one who is reciting ruqyah, so if it is accompanied with some of his saliva and breath, that will have a stronger effect. End quote.

Zaad al-Ma’aad (4/164).

But over and above all that there must be sincerity towards Allaah in the du’aa’, and sincere turning to Him and humility before Him, and one should seek out the times when prayers are answered, for when a person raises his hand to Allaah in du’aa’, He is reluctant that the person should remain empty-handed. Do not be hasty in seeking a response, for Allaah may delay the answer for a reason that is known to Him, so you should be patient and have certain faith. Remember that the Prophet (peace and blessings of Allaah be upon him) said: “Call upon Allaah when you are certain of receiving a response, and remember that Allaah does not answer a du’aa’ that comes from a heedless heart.” Narrated by al-Tirmidhi (3479); classed as hasan by al-Shawkaani in Tuhfat al-Shaakireen (68) and by al-Albaani in al-Silsilah al-Saheehah (594).

See also questions no. 3476, 20176 and 21581.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6501. Making figures out of dough to teach the handicapped, then getting rid of them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Making figures out of dough to teach the handicapped, then getting rid of them

I work in a centre for the mentally handicapped. Some of them find it difficult to move their fingers, so we decided to teach them to make shapes (of non-animate things) with modeling clay, but it is too difficult for them. So we replaced that with something like flour that is mixed with water, so it is like clay in their hands. After they have played with it we dispose of it. Is that permissible?.

Praise be to Allaah.

There is nothing wrong with what you have mentioned about making shapes of inanimate things, even if they are made out of flour or dough, in order to teach the mentally handicapped how to move their fingers. But it is better to make some use of the flour after that, even if it is by drying it and giving it to animals to eat, so as to preserve the blessing and not waste it. But if you cannot make any use of it, then there is no sin in throwing it away and getting rid of it.

Some scholars have stated that it is permissible to use some kinds of food in shampoo and similar things that are used for washing the face, and it is known that these things are washed away with the water and no further use is made of them.

The scholars of the Standing Committee were asked:

In the marketplace I see a kind of shampoo that the grocery store owners say is made with eggs, and another kind that contains lemons. Is it permissible to wash with them? They replied:

It is permissible for you to wash with shampoo and water, even if it is mixed with lemon or eggs, and to wash with soap and the like with water, to help remove dirt.

Fataawa al-Lajnah al-Daa’imah, 24/108

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6502. Ruling on dissecting frogs for scientific purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on dissecting frogs for scientific purposes

Is it permissible to dissect frogs when required for study purposes?

Not dissecting it may result in the student failing that course or being deprived of some credits which may prevent him from among the top students in his class, so he would not get a position as a professor’s assistant in college?.

Praise be to Allaah.

The ruling on this issue depends on examining two important issues:

Firstly:

The ruling on killing frogs and what the scholars have said about that.

The scholars differed concerning this issue and there are two views:

1 – That it is makrooh. This is the view of the Maaliki madhhab and of some of the Shaafa’is and Hanbalis.

See: al-Tamheed (15/178); Sharh al-‘Umdah by Ibn Taymiyah (3/148).

2 – That it is haraam. This is the view of the Hanafi, Shaafa’i and Hanbali madhhabs, and of Ibn Hazm, and is the view favoured by Shaykh al-Islam Ibn Taymiyah.

See: Mushkil al-Athaar by al-Tahhaawi (2/35); al-Majmoo’ (9/29); al-Mughni (9/338); al-Muhalla (7/225); al-Fataawa al-Kubra (2/139).

The evidence for that is the report narrated from ‘Abd al-Rahmaan ibn ‘Uthmaan (may Allaah be pleased with him), according to which a doctor asked the Prophet (peace and blessings of Allaah be upon him) about using frogs in medicine, and the Prophet (peace and blessings of Allaah be upon him) forbade killing them.

Narrated by Abu Dawood (5269), classed as saheeh by al-Nawawi in al-Majmoo’ (9/34).

We have already mentioned that this is the favoured view, in the answer to questions no. 1919 and 10220.

Secondly:

If it is necessary to dissect frogs, there is no sin in it in sha Allah. The scholars have ruled that it is permissible to dissect the body of a Muslim for the purposes of criminal investigations or preventative medicine. This has been explained in the answer to question no. 11962.

So it is more likely that it is permissible to dissect the bodies of animals – which are less sacrosanct than humans – for the purpose of scientific research, if there is a need for that.

We have previously quoted fatwas dealing with this. See the answer to question no. 8509.

It should be noted that the student must treat the animals that he is dissecting properly; he should anaesthetize them fully and hasten to kill them as soon as the dissection is over, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has prescribed proficiency in all things, so if you kill, kill well, and if you slaughter, slaughter well. Let one of you sharpen his blade and spare suffering to the animal.” Narrated by Muslim, 1955.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Haram al-Makki (1166):

We are studying in one of the universities in the faculty of science, biology division. During our studies we need to dissect some animals, such as frogs, rats and the like, for the purposes of learning and studying. What is the ruling on these dissections?

He replied:

If there is a need for it, there is nothing wrong with dissection, but he should do something for this animal so that it will not feel any pain at the time of dissection, and he must note that in the case of those animals that are naajis (impure) after death, he has to purify himself of them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6503. Can he open a store to do cupping in return for payment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Can he open a store to do cupping in return for payment?

Is it permissible to open a store to do cupping and take payment from people for that?.

Praise be to Allaah.

The scholars differed concerning the earnings of a cupper – is that makrooh or permissible without being makrooh? The reason why they differed is that they differed in their understanding of the ahaadeeth that have been narrated concerning that.

Among the ahaadeeth which describe the earnings of a cupper as makrooh are the following:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “The earnings of a cupper are khabeeth (evil).” Narrated by Muslim (1568)

2 – The Prophet (peace and blessings of Allaah be upon him) said: “The worst of earnings are the wages of a prostitute, the price of a dog and the fee of a cupper.” Narrated by Muslim (1568).

3 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the earnings of a cupper. Narrated by Ahmad (7635), al-Nasaa’i (4673), Ibn Maajah (2165); classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Among the ahaadeeth which mention a concession allowing that are the following:

1 – The report narrated by al-Bukhaari (2102) and Muslim (1577) from Anas ibn Maalik (may Allaah be pleased with him) who said: Abu Taybah treated the Messenger of Allaah (peace and blessings of Allaah be upon him) with cupping and he ordered that he given a saa’ of dates.

2 – The report narrated by al-Bukhaari (2103) and Muslim from Ibn ‘Abbaas (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) was treated with cupping and he gave something to the one who treated him. If it had been haraam he would not have given him anything.” This is the wording of al-Bukhaari. He also narrated another version (2278) which says: “And he gave the cupper his wages; if he knew that it was makrooh he would not have given him anything.” And Muslim (1202) narrated: “If it were haraam the Prophet (peace and blessings of Allaah be upon him) would not have given him anything.

The majority of scholars are of the view that when all of these ahaadeeth are taken together, the prohibition may be understood as meaning that it is makrooh.

Ibn Qudaamah (may Allaah have mercy on him) said: It is permissible to hire a cupper to treat one with cupping, and his earnings are permissible. This is the view favoured by Abu’l-Khattaab and it is the opinion of Ibn 'Abbaas. It is also the view of Maalik, al-Shaafa’i and as-haab al-ra’y. Al-Qaadi (i.e., Abu Ya’la, who was a Hanbali) said: The wages of a cupper are not permissible, and he mentioned that Ahmad stated that in several places and said: If he is given something without a (formal) contract or stipulating that, he may take it and dispose of it in feeding his animals or feeding his slaves or on the tools of his trade, but it is not permissible for him to consume it. Among those who regarded the earnings of a cupper as makrooh were ‘Uthmaan, Abu Hurayrah, al-Hasan and al-Nakha’i, because the Prophet (peace and blessings of Allaah be upon him) said: “The earnings of a cupper are khabeeth (evil)” (narrated by Muslim) and he said of the earnings of a cupper: “Feed it to your camel and your slaves” (narrated by Ahmad and al-Tirmidhi (1277), classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The fact that this is permissible and not haraam is also indicated by the report narrated by Ibn ‘Abbaas who said: The Prophet (peace and blessings of Allaah be upon him) was treated with cupping and he gave the cupper his wages; if he knew it was haraam he would not have given it to him.” Agreed upon. According to another version: “if he knew it was khabeeth (evil) he would not have given it to him.” The words of the Prophet (peace and blessings of Allaah be upon him) regarding the earnings of a cupper, “Feed it to your slaves,” indicates that his earnings are permissible, because it is not permissible for him to feed his slaves with food that is haraam to eat, for slaves are human and the things that Allaah has forbidden are forbidden to them just as they are forbidden to those who are free. Calling it khabeeth (evil) earnings does not necessarily mean that it is haraam, because the Prophet (peace and blessings of Allaah be upon him) called garlic and onions khabeeth even though they are permissible.

Rather the Prophet (peace and blessings of Allaah be upon him) disliked that for one who is free because this type of work is not befitting for a free man. The fact that the Prophet (peace and blessings of Allaah be upon him) told him to give it to his slave indicates that it is permissible. The prohibition on eating it is to be understood as meaning that it is makrooh, not haraam. End quote from al-Mughni (6/133).

Based on this, there is no sin on you if you open this shop, and the fees that you take from people for that are not haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6504. Is witchcraft real? Is it permissible to seek treatment from practitioners of witchcraft

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is witchcraft real? Is it permissible to seek treatment from practitioners of witchcraft

Is there anything such as witch doctors? What should we do if someone says "I don't believe in magic" because "this is just an illusion"?.

Praise be to Allaah.

Sihr (witchcraft or magic) is a word referring to something hidden. It is real and there are kinds of witchcraft that may affect people psychologically and physically, so that they become sick and die, or husbands and wives are separated. Its effects happen by the will of Allaah. It is a devilish action, most of which is only achieved by means of shirk and drawing close to the jinn and shayaateen (devils) by means of that which they love, and it is based on associating others with Allaah (shirk).

There are doctors who are also practitioners of witchcraft, who treat people by means of seeking the help of the jinn. They claim to have knowledge of the sickness with no need to identify it, and they prescribe for the patient foods and drinks that bring him closer to his allies among the devils. He may tell them to slaughter a pig whilst saying “Bismillaah” over it, or to slaughter a permissible animal without saying “Bismillaah”, or when saying the name of one of the devils.

This is kufr or disbelief in Allaah, and it is not permissible under any circumstances to go to people like these. The hadd punishment for these people is execution. It has been proven from three of the Sahaabah (may Allaah be pleased with them) that the practitioners of witchcraft are to be put to death.

The Standing Committee was asked a question about this matter, in which it was said:

Please note that in Zambia there is a Muslim man who claims that he has with him a jinn, and the people come to him and ask him to treat their sicknesses, and this jinn states what their treatment should be. Is that permissible?

They replied:

It is not permissible for that man to use the jinn, and it is not permissible for the people to go to him seeking treatment for sickness through his using the jinn, or to meet any other need by this means.

Seeking treatment through human medical doctors and using permissible medicines is sufficient and means that there is no need for that, and it keeps people safe from the sorcery of the magicians.

It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” Narrated by Muslim.

And it was narrated by the authors of al-Sunan and by al-Haakim, who classed it as saheeh, that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad.”

This man and his companions from among the jinn are regarded as being among the fortune-tellers and soothsayers, so it is not permissible to ask them anything or to believe them.

Fataawa al-Lajnah al-Daa’imah, 1/408, 409

Shaykh ‘Abd al-‘Azeez ibn Baaz said:

Given that there are so many charlatans lately, who claim to be doctors and to treat people by means of magic and witchcraft, and they have become widespread in some countries and they exploit the naïveté of the ignorant, I thought that in the spirit of sincerity towards Allaah and His slaves, that I should explain the grave danger that this poses to Islam and the Muslims, because it involves dependence on something other than Allaah and going against His command and the command of His Messenger (peace and blessings of Allaah be upon him), so I say, seeking the help of Allaah:

It is permissible to seek treatment according to scholarly consensus. The Muslim may go to a doctor to seek treatment for internal diseases, injuries, nervous complaints, etc, so that he can identify the disease and treat it in an appropriate manner, using medicines that are permissible according to sharee’ah, based on his knowledge of medicine, because this comes under the heading of using the ordinary means, and it is not contrary to the idea of putting one's trust in Allaah. Allaah has sent down the disease but He has also sent down with it the cure; those who know it know it and those who do not do not. But Allaah has not created the healing for His slaves in that which He has forbidden to them, so it is not permissible for the sick person to go to a soothsayer who claims to know the unseen, in order to find out from them what is wrong with him. And it is not permissible for him to believe what they tell him, because they speak of the unseen without knowledge, or they summon the jinn and seek their help in doing what they want. The ruling on these people is that they are kaafirs and misguided, because they claim to have knowledge of the unseen. Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller and asks him about something, his prayer will not be accepted for forty days.” And it was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by Abu Dawood and by the four authors of al-Sunan; classed as saheeh by al-Haakim who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortune-teller or soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” And it was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He does not belong to us who observes bird omens or has that done for him, or who seeks divination or who has that done for him, or who practices witchcraft or has that done for him. Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” Narrated by al-Bazzaar with a jayyid isnaad.

These ahaadeeth demonstrate that it is forbidden to go to soothsayers, fortune-tellers, witches and the like, and ask them questions and believe them, and a warning is issued to those who do that. Community leaders and those in positions of power and authority must forbid going to fortune-tellers, soothsayers and the like, and not allow anyone who deals in such things to operate in the marketplaces or elsewhere. They should denounce them emphatically, and denounce those who go to them. We should not be deceived by the fact that they may get things right sometimes, or by the fact that many people go to them, because they are ignorant and the people should not be deceived by them. The Prophet (peace and blessings of Allaah be upon him) forbade going to them, asking them questions and believing them, because that is a great evil, a serious danger and leads to bad consequences, and because they are immoral liars. These ahaadeeth also indicate that soothsayers and witches are also kaafirs, because they claim to have knowledge of the unseen, which is kufr, and because they only reach their goals by serving the jinn and worshipping them instead of Allaah, which is kufr or disbelief in Him and associating others with Him (shirk). The one who believes them and their claims to have knowledge of the unseen is like them. Everyone who goes to these people and deals with them, is disowned by the Messenger of Allaah (peace and blessings of Allaah be upon him). It is not permissible for the Muslim to accept what they claim is a kind of treatment, such as their muttering mumbo-jumbo or pouring lead and other kinds of nonsense that they do. This is a kind of sorcery and deception of the people. Whoever accepts that is helping them in their falsehood and kufr.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 3/274-281.

Secondly:

With regard to witchcraft (sihr), it is real and is not an illusion, and it may have an effect by Allaah’s leave.

Al-Quraafi said: Sihr is real, and the person against whom it is done may die, or his nature or habits may be changed, even if he does not deal with it himself. This was the view of al-Shaafa’i and Ibn Hanbal…

Al-Furooq, 4/149.

The Mu’tazalis, Qadaris and some of the scholars held a different view, but no attention should be paid to that. Al-Quraafi and others mentioned that the Sahaabah were unanimously agreed that it is real before there appeared those who denied that.

The evidence of Ahl al-Sunnah concerning that is as follows:

1. Allaah says (interpretation of the meaning):

“but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, “We are for trial, so disbelieve not (by learning this magic from us).” And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allaah’s Leave. And they learn that which harms them and profits them not”

[al-Baqarah 2:102]

This verse clearly indicates what we are trying to say, which is that sihr (witchcraft) is real, and that the practitioner of witchcraft may create a division between a man and his wife thereby, and that he may harm people by means of his witchcraft, but he cannot do any harm except by Allaah’s leave.

2. Allaah says (interpretation of the meaning):

“And from the evil of those who practise witchcraft when they blow in the knots”

[al-Falaq 113:4]

“those who practise witchcraft when they blow in the knots” refers to female witches whose witchcraft involved tying knots then blowing into them. If witchcraft were not something real, Allaah would not have commanded us to seek refuge from it.

3. Further evidence is provided by the fact that the Prophet (peace and blessings of Allaah be upon him) was bewitched by the Jew Labeed ibn al-A’sam. This is a saheeh hadeeth that was narrated by al-Bukhaari and Muslim.

Ibn al-Qayyim said: The witchcraft which can cause sickness, lethargy, mental sickness, love, hatred and delusions is something that does exist and is known by the masses. Many people know it from experience.

Al-Tafseer al-Qayyim, p. 571

Thirdly:

There are many kinds of witchcraft, including illusions and deceiving the eyes. But not all sihr is like that. Some of the scholars listed different kinds of witchcraft, and counted eight kinds, the most well known of which are:

1. Knots and incantations

i.e., reciting words and mumbo-jumbo by means of which the witch is able to use the devils to do what he wants of harming the person being bewitched. But Allaah says (interpretation of the meaning):

“… but they could not thus harm anyone except by Allaah’s Leave”

[al-Baqarah 2:102]

2. Sleight of hand.

They become skilled in this by means of practice and training to do things quickly, and bring out something hidden.

For example, the magician may bring a dove and strange it in front of the audience, then he hits it with his hand and it gets up and flies.

But in fact there was a kind of anaesthetic in his hand and he made it smell it and made the audience think that he had strangled it and killed it, then when he hits it, he wakes it up from that stupor.

3. Bewitching the eyes.

This is very common among the liars; the magician does not really put a sword in his body, rather he bewitches the eyes of the audience, and puts the sword by his side, but the bewitched people think that he puts it through his middle.

These tricksters have become well known among us, because among the audience there are those who protected themselves with Qur’aan and dhikr, and remembered Allaah a great deal whilst sitting in the gathering watching the magician, so they saw what really happened, unlike what those who were bewitched saw.

4. Using chemicals

This is done well by those who know how substances react with one another, thus producing a substance that is not affected by some other substances, such as the Sufi Rifaa’iyyah who make people think that they are not affected by fire, when in fact they coat themselves with some fireproof substances. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) challenged them to wash with hot water before entering the fire and they refused because this would have exposed their deceit.

And there are many other things that the practitioners of witchcraft do, which could not happen unless Allaah decreed it.

See Tafseer Ibn Katheer, 1/146; Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 2/178; al-Sihr by Shaykh ‘Umar al-Ashqar.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6505. There is nothing wrong with taking medication for mental illness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

There is nothing wrong with taking medication for mental illness

I am a young man, and from the time I was born I have had some problems – I am very sensitive and introverted, and I suffer from fear. Please note that this is a hereditary disease. My father and mother suffered from it, as did my grandmother, my paternal aunt and her daughter. I know that it results from the lack of a substance in the brain that my body cannot produce, and that this deficiency can be made up for with medication. Does this go against sharee’ah? Is it regarded as changing the creation of Allaah?.

Praise be to Allaah.

Medical treatment is allowed in Islam in general terms, and is not regarded as changing the creation of Allaah. The ruling among the scholars is that it is either permitted (mubaah) or recommended (mustahabb). The Hanafis and Maalikis are of the view that medical treatment is permitted, and the Shaafa’is and some Hanbalis are of the view that it is mustahabb. The view of most of the Hanbalis is that it is better not to do it. Ahmad ibn Hanbal narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When Allaah created the disease, He also created the cure, so seek the cure.” Narrated by Ahmad, 12186; classed as hasan by al-Albaani in al-Silsilah al-Saheehah, 1633.

It was narrated that Usaamah ibn Shurayk (may Allaah be pleased with him) said: The Bedouin said: “O Messenger of Allaah, should we not treat sickness?” He said, “Yes, O slaves of Allaah, treat sickness, for Allaah did not send down any disease but He also sent down its cure, except for one disease.” They said, “O Messenger of Allaah, what is it?” He said, “Old age.” Narrated by al-Tirmidhi, 2038; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Old age refers to the weakness and illnesses that come with old age, for which there is no cure.

It makes no difference with regard to medical treatment whether the sickness is physical, mental or nervous. The word da’ (disease, sickness) in the ahaadeeth is general in meaning and includes all kinds of sickness.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

It is permissible to treat sickness according to scholarly consensus. The Muslim may go to a doctor for internal sickness, injuries, nervous problems and so on, for him to diagnose his sickness and treat it appropriately, using medicines that are permitted according to Islam, according to his medical knowledge, because this comes under the heading of taking the usual means, and it does not contradict the idea of putting one's trust in Allaah. Allaah has sent down the disease and He has sent down the cure; those who know it know it, and those who do not know it do not know it, but Allaah does not put the healing for His slaves in something that He has forbidden to them.

It is not permissible for a sick person to go to the soothsayers or fortunetellers who claim to have knowledge of the unseen, in order to find out from them what his sickness is. Nor is it permissible for him to believe what they tell him, for they speak without knowledge or they summon the jinn to ask their help in doing what they want to do. The ruling on these people is that they are kaafirs who are misguided, if they claim to have knowledge of the unseen…

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 3/274

Although it is permissible to use physical medicine, the sick person should also look for spiritual remedies as prescribed in Islam, in which Allaah has put the cure for both physical and mental illness, such as ruqyah as prescribed in Islam, in which Qur’aan or words narrated in the Sunnah are recited.

The scholars of the Standing Committee said, answering a similar question:

Trust in Allaah and think positively of Him; delegate your affairs to Him, and do not despair of His mercy, bounty and kindness, for He has not sent down any disease but He has also sent down the cure. You should take the means and continue to consult specialist doctors who have knowledge of disease and its treatment. Recite Soorat al-Ikhlaas, Soorat al-Falaq and Soorat al-Naas over yourself three times, and blow into your hands after each time, and wipe your face and whatever you can reach of your body. Do that repeatedly night and day and when going to sleep. Also recite over yourself Soorat al-Faatihah at any time of night or day, and recite Aayat al-Kursiy when you lie in your bed at night. These are the best ruqyahs with which a person may treat himself and protect himself from evil. Call upon Allaah by reciting the du’aa’ for one who is in distress, and say:

“Laa ilaaha ill-Allaah al-‘Azeem al-Haleem, laa ilaaha ill-Allaah rabb al-‘arsh il-‘azeem, laa ilaaha ill-Allaah rabb al-samawaati wa rabb al-ard wa rabb al-‘arsh il-‘azeem (There is no god but Allaah, the All-Mighty, the Forbearing, there is no god but Allaah, the Lord of the mighty Throne, there is no god but Allaah, Lord of the heavens, Lord of the earth, and Lord of the mighty Throne).”

Also treat yourself with the ruqyah of the Messenger of Allaah (peace and blessings of Allaah be upon him):

Allaahumma Rabb an-naas, mudhhib al-ba’s ishfi anta al-Shaafi, laa shaafiya illa anta, shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, the One Who relieves hardship, grant healing, for there is no healer but You, a healing that leaves no trace of sickness)

And recite other dhikrs and ruqyahs and du’aa’s which are mentioned in the books of hadeeth, and which are mentioned by al-Nawawi in Riyaadh al-Saaliheen and Kitaab al-Adhkaar.

Fataawa al-Lajnah al-Daa’imah, 1/297

We ask Allaah, the Lord of mankind, to take away your pain, and to heal you of what you are suffering. We urge you to be patient and to seek reward with Allaah for what has befallen you, and we hope that Allaah will reward you and relieve you of your distress.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6506. This aayah does not mean that it is not allowed to have one’s teeth straightened

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

This aayah does not mean that it is not allowed to have one’s teeth straightened

Allaah says (interpretation of the meaning): “Verily, We created man in the best stature (mould)” [al-Teen 95:4], yet nowadays we find people going to orthodontists to have their teeth straightened. What is the ruling on that?.

Praise be to Allaah.

What is meant by the verse (interpretation of the meaning): “Verily, We created man in the best stature (mould)” [al-Teen 95:4] is that Allaah created man in the best form and shape, sound and good-looking, as Ibn Katheer (may Allaah have mercy on him) said in his Tafseer (4/680).

Al-Qurtubi (may Allaah have mercy on him) said: “in the best stature (mould)” means: he is upright and sound in his youth, as most of the mufassireen said, and he is the best that he can be, because He created everything else looking face down, but He created him upright, with a tongue, and a hand and fingers with which to grasp things. Abu Bakr ibn Taahir said: Adorned with reason, able to follow commands, guided by means of discernment, standing upright, picking up his food with his hand. End quote from Tafseer al-Qurtubi (20/105).

This does not mean that a person should not have his teeth treated, or have them straightened if they are crooked, just as he is not prevented from treating any other sicknesses. What matters is that he should not do that merely for the purpose of beautification, because the general principle with regard to cosmetic procedures is that if they are done to remove a deformity or fault, there is nothing wrong with them, but if they are done merely for purposes of beautification, then they are not allowed. See: Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 17, question no. 4.

He (may Allaah have mercy on him) was asked: What is the ruling on having the teeth straightened?

He replied: Straightening the teeth falls into two categories.

1 – Where the purpose is to increase beauty. This is haraam and is not permissible. The Prophet (peace and blessings of Allaah be upon him) cursed the women who filed teeth for the purpose of beauty and altered the creation of Allaah, even though women are required to look beautiful and they are the ones who grow up with adornments, so it is even more forbidden in the case of men.

2 – Where they are straightened because of a fault; there is nothing wrong with that. Some people may have teeth that stick out – either the incisors or other teeth – in a way that makes them appear ugly to others. In this case there is nothing wrong with straightening the teeth, because this is removing a fault and not increasing beauty. This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) told a man whose nose had been cut off to get a nose made of silver, then when that caused a foul smell he told him to get a nose made of gold. This was a case of removing a fault; the aim was not to increase beauty. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 17, question no. 6.

See also the answer to question no. 21255.

Conclusion: The verse does not mean that it is forbidden to have the teeth treated and straightened in order to remove a deformity or fault.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6507. He has AIDS – can he marry someone who has the same disease?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He has AIDS – can he marry someone who has the same disease?

I have a question similiar to the Question Reference #11137, (Ruling on marrying one’s daughter to an AIDS patient). I myself am in a similiar situation wherein I want to marry a sister and she has been diagnosed with the HIV virus. However her levels of the virus are so low that they are undetectible. She has been married before and has a 4 year old son, both of whom have not contracted the virus. In reference to marrying someone with the HIV virus I understand that some scholars say that it is not permissible, and some say other wise. In your answer to the above question you say it's okay given the parties are aware of it. My question is:

1. Can she marry if the relations she has are protected?

2. Can she marry if both people agree not to have intercourse?

3. Can a man marry her to have her rights of marriage be fulfilled for the pleasure of Allah?.

Praise be to Allaah.

In the answer to question no. 11137 we stated the ruling on marriage of one who has AIDS, and we said: He should not marry until he has explained his situation and said, “I have such and such a disease.” If they agree to that then all well and good, otherwise the marriage should not go ahead, because if he conceals his situation from them, then he has deceived them and cheated them, and this woman may transmit the disease to her husband, or the husband may transmit it to his wife, and it may be transmitted to their children after that. But if she agrees to marry you and accepts the will and decree of Allaah, there is nothing wrong with that.

There is nothing wrong with the brother who asked this question marrying a woman who is healthy or sick, so long as you explain your medical situation. If they agree, and you want to have intercourse, then you can use condoms.

Dr ‘Abd-Allaah al-Haqeel – whom I consulted and who is the head of the Stomach Diseases section in the Medical College of the King Sa’ood University – said:

Marriage of an AIDS patient is a serious problem, because the main cause of the transmission of this disease is sexual contact. Using a condom gives a high degree of protection but the other party – man or woman, must be fully aware of the expected consequences.

Al-Watan newspaper, issue no. 522, 2nd year – Tuesday 21 Dhu’l-Hijjah AH/ 5 March 202 CE.

Married life is not only about intercourse; you could marry this woman if you both agree not to have intercourse, for a man’s need for a woman, and vice versa, is not just the matter of sexual needs. There are the matters of caring for one another, protection, spending, love and helping one another to obey Allaah. The love of one party for the other, so that the latter may inherit, may the reason for marriage, such as marriage to a minor who is not able for intercourse. Such a marriage is valid according to sharee’ah, even if no intercourse takes place. Based on this, there is no reason why you should not get married and agree not to have intercourse.

The majority of scholars stated that it is permissible for a Muslim to get married during his final illness, if he is mature and of sound mind; what need for intercourse is there in this case for which he should get married?

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a sick person who got married whilst he was sick – is this marriage contract valid?

He replied:

The marriage of a sick person is valid, and the wife inherits from him, according to the majority of Muslim scholars among the Sahaabah and Taabi’een, and she is only entitled to a mahr like that of her peers; she is not entitled to more than that, according to scholarly consensus. End quote.

Al-Fataawa al-Kubra, 3/99

He also said (5/466):

The marriage of a sick person during his final illness is valid, and the wife inherits from him, according to the majority of scholars among the Sahaabah and Taabi’een, but she is not entitled to anything other than the mahr of her peers, and no more than that, according to consensus. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6508. He is suffering from a skin disease on his lips – how should he do wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He is suffering from a skin disease on his lips – how should he do wudoo’?

I have a skin problem on my lips.from past 6 years.if i am exposed to water ..my colour of the lips changes to white and more over my lips are very cracked....so i find it difficult to do wudu ...so can i in this case do tayammum.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and make you well.

Secondly:

If your lips are harmed by using water when doing wudoo’, then you have to wash whatever you can of your face, and the other parts of the body that are to be washed in wudoo’, and then do tayammum instead of rinsing the mouth and washing the lips and surrounding area, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

You can do tayammum before or after doing wudoo’.

With regard to not doing wudoo’ at all, and doing tayammum only, that is not permissible, rather in this case you have to combine washing the healthy parts of the body with doing tayammum.

What we have said about wudoo’ applies also to ghusl. You have to wash your body and whatever you can of your face, as well as doing tayammum.

It says in Zaad al-Mustaqni’: Whoever has been wounded may do tayammum for that part, and wash the rest. End quote.

i.e., if a person has been wounded and cannot wash the site of the wound, then he should do tayammum for that, and wash the rest of his body that is healthy.

The basic principle concerning that is that if a person is wounded or burned in a part of the body that is washed in wudoo’, or has some sickness there, such cases fall into four categories:

1 – When it is uncovered and washing it will not harm it. In that case it is obligatory to wash it.

2 – When it is uncovered and washing it will harm it but wiping it will not. In that case he must wipe over it.

3 – When it is uncovered and both washing and wiping will harm it. In that case he should do tayammum for that part, and wash the other parts.

4 – When it is covered with a dressing etc that is essential. In that case he should wipe over the covering, and do the rest of his wudoo’, and not do tayammum.

Fataawa Arkaan al-Islam by Shaykh Ibn ‘Uthaymeen, p. 234.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a person who did wudoo’ but his hand was injured and could not be washed with water, and he forgot to do tayammum for it and prayed. He said: If there is a wound in one of the places that must be washed in wudoo’, that cannot be washed or wiped because that will lead to the injury being made worse or a delay in recovery, then this person must do tayammum. If a person does wudoo’ and misses a spot because of a wound, and starts to pray, then during the prayer he remembers that he did not do tayammum, then he should do tayammum and repeat his prayer, because what he did of prayer before doing tayammum is not valid… End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/197.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6509. He is asking about the sites for cupping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He is asking about the sites for cupping

What is the ruling on cupping during Ramadaan? What are the sites for cupping? Please also explain the illnesses that may be treated at each site.

Praise be to Allaah.

Firstly:

In the answer to question no. 38023 we stated that cupping is one of the things that invalidate the fast, hence it is not permissible to do it except in the case of sick person who is in need of it, in which case he may be treated with cupping and break his fast, and he has to make that day up later on.

Secondly:

With regard to the sites of cupping:

1 – al-Bukhaari (2156) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was treated with cupping on his head when he was in ihraam, and for some kinds of pain.” It was also narrated by Muslim (1203) from the hadeeth of Ibn Buhaynah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping on the road to Makkah when he was in ihraam, in the middle of his head.

2 – Abu Dawood (3860), al-Tirmidhi (390) and Ibn Maajah (3483) narrated from Anas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping three times in the two veins at the side of the neck and the base of the neck. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn al-Qayyim (may Allaah have mercy on him) said: Cupping in the veins at the side of the neck is beneficial for sicknesses of the head and its parts, such as the face, teeth, ears, eyes, nose and throat, if the cause is an excess of blood or corruption of the blood, or both. End quote from Zaad al-Ma’aad, 4/51.

3 – Abu Dawood (3863) narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping on his hip for a pain in that site. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

4 – al-Nasaa’i (2849) narrated from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping when he was in ihraam, on the back of his foot, for a pain in that site. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

So these five sites are proven in the Sunnah: The head, the two veins at the side of the neck, the base of the neck, the hip and the back of the foot.

There are other sites which are known to those who are specialized in cupping.

Ibn al-Qayyim (may Allaah have mercy on him) said: Cupping beneath the chin is beneficial for pains in the teeth, face and throat, if it is used at the right time. It purifies the head and hands. Cupping on the top of the foot is a substitution for venesection of the saafin, which is a large vein in the heel; it is beneficial for treating abscesses of the thigh and calf, cessation of menses and itching in the testicles. Cupping at the bottom of the chest is beneficial for the treatment of sores, scabies and pustules on the thighs, and of gout and scabies.

End quote from Zaad al-Ma’aad, 4/53

For more details on the diseases that may be treated by cupping, and the sites that are suitable for cupping, please contact those who are skilled in cupping.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6510. Her period became irregular as a result of taking the pill; what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Her period became irregular as a result of taking the pill; what should she do?

My wife had her last period just ten days after the previous period; because she forgot to take the birth control pill. The doctor advised her to take tablets that will stop her period but till now her period continues. She has been bleeding lightly for 25 days now. What should she do?.

Praise be to Allaah.

It is not possible, normally, for a period to last this long, so during this time your wife is in a state of istihaadah (non-menstrual bleeding). So she should stop praying etc for the number of days that her period usually lasts every month, and this will be her menses, then she should do ghusl and pray and fast, and it is permissible to have intercourse with her, and she is taahir (pure) even though she is bleeding.

See also the answer to question no. 49671.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6511. She had an operation to prevent pregnancy permanently, then she and her husband regretted it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She had an operation to prevent pregnancy permanently, then she and her husband regretted it

My wife had a difficult bregnancy with our first born followed by a miscarriage as a result we decided to tie her tubes after our second child was born. Now we both feel like we did something wrong against God's commandments. What can we do about our remorse?.

Praise be to Allaah.

Undoubtedly you made a great mistake by doing that. Perhaps you are aware that Islam encourages us to have children and that the Prophet (peace and blessings of Allaah be upon him) encouraged men to marry women who are loving and fertile, and that he (peace and blessings of Allaah be upon him) will be proud of our great numbers before the other nations on the Day of Resurrection. See question no. 11885.

Whatever the case, you have to consult experts in the field to find out whether it is possible for you to reverse the operation and put things back to the way they were. If that is not possible, then you have to repent and seek forgiveness, and do not despair of the mercy of Allaah.

You should note that the son of Adam commits sin, and the best of those who commit sin are those who repent.

It was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Every son of Adam commits sin, and the best of those who commit sin are those who repent.” Narrated by al-Tirmidhi, 2499; Ibn Maajah, 4251; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 4515.

Indeed, Allaah rejoices over the repentance of His slave and He is the One Who enables him to do that, although He has no need of His creation.

It was narrated that al-Nu’maan ibn Basheer said: The Prophet (peace and blessings of Allaah be upon him) said: “Indeed, Allaah rejoices over the repentance of His slave more than a man who loads his provision of food and drink on a camel, then he travels until he is in a wilderness, then the time for the siesta comes, so he dismounts and takes a nap under a tree, but he falls into a deep sleep and his camel gets away, then he wakes up and he climbs one hill but he sees nothing, then he climbs another hill but he sees nothing, then he climbs a third hill but he sees nothing. Then he goes back to the place where he took his nap and whilst he is sitting there, his camel comes walking towards him until it puts its reins in his hand. But indeed Allaah rejoices more greatly than this man when he finds his camel.” Narrated by Muslim, 2745.

And you should always be keen to recite “Sayyid al-Istighfaar” (the best of prayers for forgiveness), which was narrated by Shaddaad ibn Aws (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him):

“The best of prayers for forgiveness is: Allaahumma anta rabbiy laa ilaaha illa anta, khalaqtani wa ana ‘abduka wa ana ‘ala ‘ahdika wa wa’dika ma astata’tu. A’oodhu bika min sharri ma sana’tu, aboo’u laka bi ni’matika ‘alayya wa aboo’u laka bi dhanbi, faghfir li fa innahu laa yaghfir al-dhunooba illa anta (O Allaah, You are my Lord, there is no god but You. You have created me and I am Your slave and I am keeping my promise and covenant to You as much as I can. I seek refuge with You from the evil of what I do. I acknowledge Your blessing and I acknowledge my sin, so forgive me, for there is none who can forgive sin except You).” He said: “Whoever says this during the day, believing in it firmly, and dies on that day before evening comes, he will be one of the people of Paradise, and whoever says it at night, believing firmly in it, and dies before morning comes, he will be one of the people of Paradise.” Narrated by al-Bukhaari, 5947.

You should choose the best of times to pray for forgiveness, which is the last third of the night. Allaah says, praising His believing slaves (interpretation of the meaning):

“and those who pray and beg Allaah’s Pardon in the last hours of the night”

[Aal ‘Imraan 3:17]

It was narrated from Abu Hurayrah that the Messenger of Allaah (S) said: “Our Lord descends to the lowest heaven each night during the last third of the night, and He says: ‘Who will call upon Me, that I may answer him, who will ask of Me, that I may give him, who will ask My forgiveness, that I may forgive him?’”

Narrated by al-Bukhaari, 1094; Muslim, 758.

Since the husband is keen to have more children, he may also take a second wife, from whom Allaah may bless him with good and righteous offspring.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6512. Can he use medication which may cause his death to reduce pain?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Can he use medication which may cause his death to reduce pain?

Two years ago I had a surgery to remove a tumor from my maxillary sinus. Since that time, I have continuous sinus and facial pain and I take pain medication. The pain did not subside after taking several medicines. Once or twice a week, I have to delay my farad salat by few hours when level of pain is high. Recently my physician has prescribed a medicine to reduce pain and according to him it has high risk of fatality, one in a thousand. My instinct tells me that taking this medicine is not acceptable, because if I die of it, it would be like committing suicide. Is taking a high risk medicine, which can kill a patient when his life is not in danger, acceptable in our religion?.

Praise be to Allaah.

We ask Allaah to grant you healing and good health.

It is not permissible for the Muslim whom Allaah is testing with sickness to take something that will definitely or will most likely harm him. He is commanded to protect his body and it is not permissible for him to neglect the blessing of the physical faculties that Allaah has bestowed upon him. How can he neglect himself?

One of the basic principles of Islamic sharee’ah is: “A harmful thing cannot be removed by something like it (i.e., something else that is also harmful).” Based on this, it is haraam to use as medicine something that will cause greater harm than the disease itself.

See: Ahkaam al-Jaraahah al-Tibbiyyah, p. 124, by Shaykh Dr. Muhammad ibn Muhammad al-Mukhtaar al-Shanqeeti.

Patience in putting up with pain and seeking the reward of Allaah are things that will benefit the Muslim in the Hereafter and increase his reward.

It was narrated from Abu Sa’eed al-Khudri and Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No tiredness, exhaustion, worry, grief, distress or harm befalls a believer in this world, not even a thorn that pricks him, but Allaah expiates some of his sins thereby.” Narrated by al-Bukhaari, 5318 and Muslim, 2573.

Read the story of this great women and how she was afflicted by sickness – with all its pain – but she chose to bear it with patience in return for the great reward, which is admittance to Paradise.

It was narrated that ‘Ata’ ibn Abi Rabaah said: Ibn ‘Abbaas said to me: Shall I not show you a woman who is one of the people of Paradise? He said: Yes. He said: This black woman came to the Prophet (peace and blessings of Allaah be upon him) and said: “I suffer from epilepsy and I become uncovered. Pray to Allaah for me.” He said: “If you wish, you can be patient and Paradise will be yours, or if you wish I will pray to Allaah to heal you.” She said, “I will be patient.” Then she said: “But I become uncovered. Pray to Allaah that I will not become uncovered.” So he prayed for her.

Narrated by al-Bukhaari, 5652; Muslim, 2576.

Some doctors have stated that taking tranquillizers may cause a great deal of harm and lead to serious complications.

Some specialists have said that it is possible to reduce pain through a nutritional program and an exercise regime, and other methods… You should consult more than one doctor; perhaps with another specialist you will find an answer that the one who told you to take that dangerous medication does not know about.

But first and foremost, you have to be patient and accept the decree of Allaah; make a lot of du’aa’ and ask Allaah for good health, for Allaah says (interpretation of the meaning):

“Who responds to the distressed one, when he calls on Him, and Who removes the evil”

[al-Naml 27:62]

We ask Allaah to take away your pain, and to decree reward for you, and to grant you wellbeing in your spiritual and worldly affairs, and to protect you and take care of you.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6513. Abortion of physically deformed foetus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Abortion of physically deformed foetus

Is it permissible to abort the foetus after medical tests have shown that it is physically deformed?

Praise be to Allaah.

There are many causes of deformity of the foetus, many of which could be avoided; one could protect oneself from them or reduce their effects. Islam and medicine both urge people to avoid the causes of disease and to protect themselves against it as much as possible. The teachings of Islam urge us to protect our health and to protect the foetus from many diseases which are caused by ignoring the teachings of Islam and falling into sin such as zinaa (unlawful sexual relationships), drinking alcohol, smoking, and taking drugs. Modern medicine also warns mothers of the imminent danger of taking some medications, or being exposed to x-rays or gamma rays, especially in the early days of pregnancy.

If it is proven in a definitive fashion, beyond any doubt, by a trustworthy medical committee, that the foetus is deformed, and that this deformity cannot be treated by the specialists, then in my view it is permissible to abort it, in view of the difficulties it would face in life and the hardship this would present to the parents, and the burdens and responsibilities of care it would place on the society. These considerations and others prompted the Islamic Fiqh Committee of the Muslim World League in its 12th conference held in Makkah on 15 Rajab 1410 AH (10/2/1990 CE), to issue the statement that “it is permissible to abort a foetus which is deformed in the manner mentioned above, with the consent of the parents and within the first 120 days from the beginning of the pregnancy.”

The decision of the committee was in accordance with the fatwa of the Standing Committee for Academic Research and Issuing Fatwas in the Kingdom of Saudi Arabia, no. 2484, issued on 16/7/1399 AH.

But if the soul has been breathed into the foetus and it has completed 120 days, then it is not permissible to abort it, no matter what the deformity, unless continuation of the pregnancy would put the mother’s life in danger. This is because after the soul has been breathed into the foetus, it is considered to be a person who must be protected, regardless of whether it is free of disease or not, and regardless of whether there is hope of recovery or not. That is because Allaah has a reason for everything that He creates, which many people do not know, and He knows best what is right for His creation, as Allaah says (interpretation of the meaning):

“Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves), All Aware (of everything).

[al-Mulk 67:14]

In the birth of these deformed children there is a lesson for those who are of sound health, and it teaches us of the power of Allaah Who shows His creation the manifestations of His might and the wonders that He has created. Killing and aborting them is a purely materialistic view which pays no attention to matters of religion and morals. Perhaps the existence of these deformities will make people more humble and submissive towards their Lord, and make them bear them with patience, seeking a great reward from Him.

Physical deformity is something that Allaah has decreed for some of His slaves. Whoever bears that with patience will attain victory. This is something that happens and has always happened throughout history, but unfortunately studies indicate that the rate of physical deformity is increasing, as the result of pollution of the environment and the increase of harmful rays in the atmosphere, which was previously unknown.

It is by the mercy of Allaah that many deformed foetuses are miscarried or die before they are born.

The Muslim woman and the Muslim family must bear with patience whatever happens to them, and seek the reward for that with Allaah. And Allaah knows best.

From Ahkaam al-Janeen fi’l-Fiqh al-Islami, by ‘Umar ibn Muhammad ibn Ibraaheem Ghaanim

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6514. What is talbeenah? How can it be used as a remedy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

What is talbeenah? How can it be used as a remedy?

I hope that you can tell me the method of using talbenah as a remedy as described in Prophetic medicine.

Praise be to Allaah.

Talbeenah is mentioned in a number of saheeh ahaadeeth, such as the following:

(a)

It was narrated from ‘Aa’ishah, the wife of the Prophet (peace and blessings of Allaah be upon him), that if a member of her family died, the women would gather together, then they would depart, except her own relatives and close friends. She would order that a pot of talbeenah be cooked, then some thareed would be made and the talbeenah would be poured over it. Then she would say: Eat some of it, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick person, and it takes away some of the grief.” Narrated by al-Bukhaari, 5101; Muslim, 2216.

(b)

It was narrated from her (may Allaah be pleased with her) that she would order that talbeenah be made for the sick and the one who was mourning a death, and she used to say: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Talbeenah soothes the heart of the sick and takes away some of the grief.”

Narrated by al-Bukhaari, 5365; Muslim, 2216

It is clear from these two hadeeths that talbeenah is used to treat the sick and to reduce the grief of one who is grieving, soothing his heart and giving him energy.

Talbeenah is a broth that is made from two spoonfuls of barley flour with bran, then a cup of water is added to that and it is cooked over a low fire for five minutes.

Some people add a spoonful of honey to it.

It is called talbeenah because it is like milk (laban) in its whiteness and consistency.

Ibn al-Qayyim said:

If you want to know the virtue of talbeenah, then think of the virtue of barley water, for it is barley water for them. It is a soup that is made from barley flour with bran. The difference between it and barley water is that the latter is made from whole grains, whereas talbeenah is made from flour, which is more beneficial as the properties of the barley are released through grinding. We have mentioned above that habits have an effect on whether medicines and foods are of benefit. It was the habit of the people to drink barley water made from flour rather than whole grains, which is more nourishing and effective… end quote.

Zaad al-Ma’aad, 4/120

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said, describing talbeenah:

It is a kind of food that is made from flour or bran, to which honey may be added. It is so called because it resembles milk in its whiteness and consistency. Its benefit is that it is soft and well-cooked, not hard and raw. End quote.

Fath al-Baari, 9/550

There is no doubt that barley has many benefits, some of which have been discovered in modern studies, such as: lowering cholesterol, treating the heart, treating depression, treating high blood sugar and high blood pressure, softening the stools and soothing the colon. Studies have also demonstrated the importance of barley in reducing the incidence of colon cancer.

Dr. Sahba’ Bunduq said – after noting the benefits mentioned above and discussing them in detail:

In this sense, talbeenah is a protection against diseases of the heart and circulatory system, as it protects the arteries from arteriosclerosis – especially the major arteries of the heart. It also protects against angina, reduction of blood supply and cardiac infarction.

As for those who have actually been affected by these vascular and cardiac problems, talbeenah, with its health benefits, can play an important role in preventing their symptoms from getting worse. This shows the miraculous nature of the words of the Prophet (peace and blessings of Allaah be upon him): “Talbeenah soothes the heart of the sick.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6515. it permissible for him to open a business offering treatment with ruqyah and cupping?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

It permissible for him to open a business offering treatment with ruqyah and cupping?

I am a young Muslim man who is among those who call people to the way of Ahl al-Sunnah wa’l-Jamaa’ah. Three years ago I started to recite ruqyahs that are prescribed in sharee’ah for people, according to proper guidelines but not in any organized fashion, in return for money which I use on some of my needs. Allaah decreed that my ruqyahs be accepted and Allaah has healed many people at my hands and guided others to the right path and helped them to believe in His Oneness and to keep away from shirk, despite the hassles that I have faced from some of the charlatans, biased people and those who seek to prevent shar’i ruqyah which they describe as bid’ah and haraam earnings. Too many people started coming to me and urging to help them because there are no people who devote their time to reciting ruqyah. All of these people are coming to me for ruqyah in my home which is very humble, which causes me a lot of hardship and difficulty, and it bothers my family because people knock at the door so much, and I have started to neglect my other duties because of reciting ruqyah for them because I feel too shy to refuse. I thought of renting a place which I can use specifically for reciting ruqyah as prescribed in sharee’ah and cupping in return for approximately 20 riyals for doing ruqyah for one person, and that charge will go towards paying the rent and some of my essential needs. But I was surprised when some Muslims who claim to have knowledge denounced me for specializing in this and said that specializing in this was a bid’ah and was not known among the salaf of this ummah, and that money earned in this way is haraam.

It is permissible to open a clinic for ruqyahs that are prescribed in sharee’ah and cupping in return for money, especially since I am in need and am not well off, and I have responsibilities towards my family, and I am suffering from a chronic illness and cannot do heavy work, and the Muslims are in need of someone who can specialize in ruqyah and call them to Tawheed and forbid them from shirk?

If it is permissible to open a Qur’aanic clinic, then after that I find a job, there are further questions to be answered:

1- Should I stop doing ruqyah and take this job even though this would result in several negative consequences such as not being able to do this good deed and this will create a vacuum in this area?

2- Should I combine both and try to reconcile between them without letting one of them affect the other?

3- Should I refuse to work and be content with doing ruqyah because it benefits others and serves the interests of the Muslims?

If it is not permissible to open a Qur’aanic clinic:

1- Should I stop doing ruqyah altogether?

2- Is it better to carry on doing ruqyah in my house and not specialize in it, and put up with people’s annoyances?.

Praise be to Allaah.

Firstly:

If the situation is as described, that you recite ruqyahs that are prescribed in sharee’ah and the people really need that, then we ask Allaah to reward you and help you and guide you. There is nothing wrong with you receiving payment in return for that.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: We heard of some people who treat others by means of the Qur’aan; they recite Qur’aan and du’aa’s that are prescribed in sharee’ah over water or olive oil as a remedy for witchcraft, the evil eye and madness (the touch of the shaytaan), and they receive payment for that. Is this permissible according to sharee’ah? Does reciting over water or olive oil come under the same ruling as reciting over the sick person himself?

He replied:

There is nothing wrong with receiving payment for reciting ruqyah for one who is sick, because it is proven in al-Saheehayn that a group of the Companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and travelled until they made came near one of the Arab tribes. (These people were either kaafirs or very stingy, as Ibn al-Qayyim mentioned in al-Madaarij). They asked them for hospitality but they refused to do so. Then the leader of that tribe was stung, and they tried everything but nothing helped him. Then some of them said, Why don’t you go to those people who are staying (nearby)? Maybe some of them have something. So they went to them and said, O people, our leader has been stung and we have tried everything and nothing helped him. Do any of you have something? One of them said, Yes, by Allaah. I will perform ruqyah for him, but by Allaah we asked you for hospitality and you did not give us anything, so we will not perform ruqyah for you unless you give us something in return. So they agreed on a flock of sheep, then he started to blow on him and recite Al-hamdu Lillaahi Rabb il-‘Aalameen. Then he recovered quickly from his complaint and started walking, and there was nothing wrong with him. Then they have them what they had agreed to, and some of them (the Sahaabah) said, Let us share it out. The one who had performed ruqyah said, Do not do anything until we come to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, and we will wait and see what he tells us to do. So they came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. He said, “How did you know that it is a ruqyah?” Then he said, “You did the right thing.”

Narrated by al-Bukhaari (2115) and Muslim(4080).

There is nothing wrong with reciting over water or olive oil to treat the sick person, the one on whom a spell has been cast or the one who is insane, but reciting over the patient and blowing over him is better and preferable. Abu Dawood (may Allaah have mercy on him) narrated with a hasan isnaad that the Prophet (peace and blessings of Allaah be upon him) recited over water for Thaabit ibn Qays ibn Shammaas and poured it over him. And the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing wrong with ruqyah that does not involve shirk.” Muslim (4079). This saheeh hadeeth is general in meaning and includes ruqyah recited over the patient himself and ruqyah recited over water and olive oil etc. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (19/338).

The scholars of the Standing Committee were asked about a man who performed ruqyah for people in return for payment, and he did not know anything but that which was proven from the Prophet (peace and blessings of Allaah be upon him), and he referred to the books of trustworthy scholars concerning that.

They replied:

If the situation is as you describe and you treat the sick with ruqyahs that are prescribed in sharee’ah, and you do not recite any ruqyahs except those that are proven from the Prophet (peace and blessings of Allaah be upon him), and you are keen to refer concerning that to that which was stated by the great scholar Ibn Taymiyah (may Allaah have mercy on him) in his well known books, and what was written by the great scholar Ibn Qayyim al-Jawziyyah (may Allaah have mercy on him) in Zaad al-Ma’aad and other similar books by Ahl al-Sunnah wa’l-Jamaa’ah, then you work is permissible, and your efforts are appreciated and will be rewarded in sha Allaah. And there is nothing wrong with you receiving payment for that, because of the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) to which you referred in your question. End quote.

The hadeeth of Abu Sa’eed al-Khudri is the hadeeth mentioned above, about reciting al-Faatihah as a ruqyah for the man who had been stung by a scorpion.

As ruqyah is permissible and it is permissible to receive payment for it, it makes no difference whether that is in your home or in a rented place, or in separate premises, so as to ward off hardship for the family at home. There is no basis for those who object to that on the grounds that it is not known that the salaf earned a living in this manner; once it is proven that job is permissible and that being paid for it is permissible, the view that this profession is haraam is the view of one who speaks without knowledge.

Al-Bukhaari said in his Saheeh in Kitaab al-Ijaarah (the Book of Employment): Chapter on what is given for reciting the Opening of the Book (al-Faatihah) as a ruqyah for an Arab tribe. Ibn ‘Abbaas narrated from the Prophet (peace and blessings of Allaah be upon him): “The most deserving thing for which you receive payment is the Book of Allaah.” End quote.

Secondly:

In the answer to question no. 71303 we stated that there is a difference of scholarly opinion with regard to receiving payment for cupping. The correct view is that it is permissible and is not haraam. The Prophet (peace and blessings of Allaah be upon him) only disallowed it in the sense of it being makrooh, not haraam.

Thirdly:

There is nothing wrong with you opening a clinic to treat people with ruqyah and cupping, as stated above. Even if you find other work, you do not have to give up ruqyah; you could combine both types of work if you think that is appropriate, without it affecting you or your family.

If treating the sick with ruqyah offers a good opportunity to call them to Allaah, advise them and direct them towards what is good – as you say – then you should not give up this work, even if other work becomes available to you. This is a way of doing good to others.

The one who offers this treatment should remember that Allaah is always watching him, in secret and in public, so he should be easy going with people and not press them for payment or the cost of the treatment, and he should remind them that healing is in the hand of Allaah alone. He should remind them to repent to Allaah and give up the sins that lead to many problems and calamities.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6516. Some du’aa’s and remedies for one who suffers from pain in his body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Some du’aa’s and remedies for one who suffers from pain in his body

I get bad pains in the front sides of my head. Is there a prayer or something I can do to stop this pain?.

Firstly:

With regard to the sickness that you have, if you bear it with patience and seek reward, Allaah will make your sickness an expiation for your sins.

It was narrated from Abu Sa’eed al-Khudri and Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “No tiredness, exhaustion, worry, grief, distress or harm befalls a believer in this world, not even a thorn that pricks him, but Allaah expiates some of his sins thereby.” Narrated by al-Bukhaari, 5318 and Muslim, 2573.

Secondly:

We recommend to you some remedies and du’aa’s that are prescribed in sharee’ah. Remedies include the following:

1 – Honey. Allaah says (interpretation of the meaning):

“Then, eat of all fruits, and follow the ways of your Lord made easy (for you).” There comes forth from their bellies, a drink of varying colour wherein is healing for men. Verily, in this is indeed a sign for people who think”

[al-Nahl 16:69]

2 – Indian aloes wood (al-‘ood al-hindi).

It was narrated that Umm Qays bint Muhsin said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “You should use Indian aloes wood for in it are seven cures.”

Narrated by al-Bukhaari, 5368; Muslim, 287.

3 – Cupping

It was narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping when he was in a state of ihraam on his head for a migraine that he was suffering.

Narrated by al-Bukhaari, 5374; Muslim, 1202.

Al-Bukhari included it in a chapter which he called: Chapter on cupping for migraines and headaches.

4 – Black seed

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “In the black seed is healing for every disease except death.”

Narrated by al-Bukhaari, 5364; Muslim, 2215.

With regard to the du’aa’s which we recommend to you, we will mention some du’aa’s from the saheeh Sunnah:

1 – It was narrated from ‘Uthmaan ibn Abi’l-‘Aas that he complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) about a pain in his body that he had suffered from the time he became Muslim. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Put your hand on the part of the body that hurts and say Bismillaah (in the name of Allaah) three times. And say seven times: A’oodhu Billaahi wa qudratihi min sharri ma ajid wa uhaadhir (I seek refuge in Allaah and His power from the evil of what I feel and worry about).”

Narrated by Muslim, 2202.

2 – It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that when the Messenger of Allaah (peace and blessings of Allaah be upon him) came to a sick person or a sick person was brought to him, he would say: “Adhhib al-ba’s Rabb an-naas, wa’shfi anta al-Shaafi, laa shifaa’a illa shifaa’uka shifaa’an laa yughaadir saqaman (Take away the pain, O Lord of mankind, and grant healing, for You are the Healer, and there is no healing but Your healing that leaves no trace of sickness).”

Narrated by al-Bukhaari, 5351, Muslim, 2191.

You should also recite al-Faatihah and al-Mu’awwidhaat, and in the whole Qur’aan there is healing, as Allaah says (interpretation of the meaning):

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe (in Islamic Monotheism and act on it), and it increases the Zaalimoon (polytheists and wrongdoers) nothing but loss”

[al-Isra’ 17:82]

3 – It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that some of the companions of the Prophet (peace and blessings of Allaah be upon him) came to one of the Arab tribes. They asked them for hospitality but they refused to welcome them. Whilst they were like that, the chief of that tribe was stung. They said: ‘Do you have any remedy or someone who can recite ruqyah?’ They said: ‘You did not offer us hospitality, so we will not do anything until you give us something in return.’ Then they agreed upon a flock of sheep. Then he started to recite the Essence of the Qur’aan – i.e., Soorat al-Faatihah – and he collected his saliva and spat at him (at the site of the injury), and he recovered. The sheep were brought and they (the companions) said: We will not take them until we ask the Prophet (peace and blessings of Allaah be upon him). So they asked him and he smiled and said: “How did you know that it is a ruqyah? Take them and give me a share of them.”

Narrated by al-Bukhaari, 5404; Muslim, 2201.

4 – It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) used to recite al-mu’aawidhaat and blow over himself during his final illness, and when he became too ill (to do that), I used to recite them and blow over him and wipe his hand on him for blessing.

Mu’ammar said: I asked al-Zuhri how he used to blow and he said: He used to blow on his hands then wipe his face with them.

Narrated by al-Bukhaari, 5403; Muslim, 2192.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6517. Female nurses working with male patients

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Female nurses working with male patients

Is it permissible for us men to be nursed by a woman, especially when there are male nurses?

Praise be to Allaah.

All hospitals have to ensure that male nurses treat men and female nurses treat women. This is obligatory, just as it is obligatory for male doctors to treat men and female doctors to treat women, except in cases of extreme necessity. If the treatment for an illness is only known by a man it is OK for him to treat a woman, because this is a case of necessity. Similarly, if the treatment for a man's illness is only known by a woman, it is OK for her to treat him. Otherwise, male doctors must treat men and female doctors must treat women. This is obligatory. The same applies to nurses, both female and male. Male nurses should treat men and female nurses should treat women, so as to avoid the means that may lead to fitnah (temptation) and to prevent khulwah (being alone with a non-mahram member of the opposite sex).

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 425

-----------

Is it permissible to wash a sick person with the blood of an animal that has been slaughtered?

Is it permissible to wash a sick person with the blood of an animal that has been slaughtered?

Praise be to Allaah.

This is not permissible because it is naajis (impure, unclean), and it is not permissible to treat sickness with things that are naajis.

Majmoo’ah Fataawa wa Maqaalaat Mutanawi’ah li’l-Shaykh Ibn Baaz, p. 118

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6518. Diagnostic imaging of women by men and its relationship to fasting and touching

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Diagnostic imaging of women by men and its relationship to fasting and touching

I work in the x-ray field, which includes imaging of women which is required in order to examine female patients. What is the ruling on fasting for the woman who has to have such imaging done – should she break her fast and repeat it later on? What is the ruling on my wudoo’ if I examine a woman for the purpose of imaging, noting that I wear gloves during the examination?.

Praise be to Allaah.

Firstly:

Having x-rays done does not affect the fast, and it is not regarded as one of the things that invalidate the fast, unless the patient takes medicine or is told by the doctor to eat or drink something before the x-ray (or other procedure), in which case the fast is broken because of eating or drinking.

Secondly:

Carrying out the examination does not affect the fast of the one who does it. We have already explained in the answer to question no. 20710 and 22757 that the correct scholarly view is that touching a non-mahram woman does not invalidate wudoo’.

It is not permissible for a man to treat a non-mahram woman or vice versa except in cases of necessity, and necessity should be evaluated in a proper manner. It is not permissible to uncover for the slightest reason or the slightest sickness, and it is not permissible to look at more than the site of pain that needs to be uncovered. And it is not permissible for the medic and the patient to be alone together. The answer to question no. 2198 explains the ruling on men treating women.

It is haraam for a man to touch a non-mahram woman and vice versa. Putting on gloves makes the matter less serious if it is essential for treatment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6519. Eye drops mixed with bear bile

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Eye drops mixed with bear bile

There are eye drops that are made of plants mixed with a substance taken from a bear’s gallbladder. Is it permissible to use them?.

Praise be to Allaah.

I asked our Shaykh ‘Abd al-Rahmaan al-Barraak about this and he replied:

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not put your healing in that which He has forbidden to you.” Narrated by al-Bayhaqi and classed as saheeh by Ibn Hibbaan, from the hadeeth of Umm Salamah (may Allaah be pleased with her). So he should look for another remedy and in sha Allaah he will find a permissible alternative.

Looking at the issue from another angle, if an impure or intoxicating substance is used as a component in something such as medicine etc and is completely absorbed so that none of the original substance remains in such a way that it can be distinguished by colour, taste or smell, then some of the fuqaha’ said that it is permissible to use it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6520. Spouses want to carry out artificial insemination during Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Spouses want to carry out artificial insemination during Ramadaan

We have been married for some time, and Allaah has not blessed us with children until now. We are going to carry out an artificial insemination procedure, but the appointment for this procedure will be in the blessed month of Ramadaan. This is because of the ovulation cycle. This means that my wife and I will not be in a state of tahaarah (purity) and we will break our fast during Ramadaan. I do not know what to do. Will Allaah forgive us because we have to do this, and is there any expiation?.

Praise be to Allaah.

Firstly:

Artificial insemination involves many things that are wrong. It has been proven that some doctors deliberately switch the sperm, either because they are evil themselves, or because they are certain that the man’s sperm is not fit for fertilization, and their greed for money leads them to do this.

It has been proven that in many hospitals mistakes have been made and samples have been switched. Hence the scholars’ view on this matter is strict and they have stated that it is not permissible if the samples are stored and inserted into the woman’s uterus at a later date. Others have said that it is not allowed at all, because of the inherent dangers of error in this method which may lead to mingling of lineages and many other evils.

Secondly:

This insemination is not a case of necessity whereby a man and his wife may break their fast. It can be delayed until night or until after Ramadaan.

What we advise you to do is to be patient and accept the decree of Allaah, and to apply the shar’i means of producing offspring. If you insist on artificial insemination then you have to take the strictest precautions to keep an eye on the sample and ensure that it is inserted immediately in your wife’s uterus by a female doctor whose religious commitment is trustworthy. And you should avoid doing this during the day in Ramadaan because there is no urgency.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6521. False report attributed to Zaynab (may Allaah be pleased with her) about healing of disease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

False report attributed to Zaynab (may Allaah be pleased with her) about healing of disease

Nowadays there are many messages that come via e-mail, telling of a person who was sick then Sayyidah Zaynab (may Allaah be pleased with her) came to him in a dream, and when he woke up he found that he had been cured of that sickness… Then the sender asks us to send this letter to a number of friends, and warns whoever does not do that of many things, ending with death. How sound is this letter?.

Praise be to Allaah.

This report that you are asking about is nothing new, but it has become more widely disseminated nowadays because of the ease and speed of communication via e-mail, combined with the ignorance of many who love their religion.

There may be some variation in the details of these stories, but they are all based on the same idea and all have the same bad effect on people’s minds.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) warned against them. There follows the text of his statement:

A note concerning a false report that is being disseminated by some ignorant people:

Praise be to Allaah, and blessings and peace be upon the slave and Messenger of Allaah, our Prophet Muhammad, and upon his family and companions.

I have come across a false report that is being disseminated by some ignorant people and people who have little understanding of the religion of Allaah. The text of this report is as follows:

“In the name of Allaah, the Most Gracious, the Most Merciful. Blessings and peace be upon the noblest of the Messengers, our Master Muhammad (peace and blessings of Allaah be upon him), and upon his family and companions.

Allaah says (interpretation of the meaning):

‘No doubt! Verily, the Awliya’ [close friends] of Allaah, no fear shall come upon them nor shall they grieve’

[Yoonus 10:62]

Allaah the Almighty has spoken the truth.

My Muslim brother, my Muslim sister.

A thirteen-year-old girl became very ill and the doctor was unable to treat her. One night her sickness grew worse and she wept until sleep overtook her. In her dream she saw Sayyidah Zaynab (may Allaah be pleased with her). She put some drops in her mouth, and when she woke up from her sleep she was completely healed from her sickness. Sayyidah Zaynab (may Allaah be pleased with her) asked her to write this story thirteen times and distribute it to the Muslims, to demonstrate the power of the Creator, may He be exalted, and how it is manifested in His signs and His creation, exalted be He above all that they associate with Him. The girl did what was asked of her, and this is what happened:

1 – The first copy fell into the hands of a poor man, who wrote it out and distributed it. Thirteen days later the Lord willed that this poor man should become rich.

2 – The second copy fell into the hands of a worker who ignored it. Thirteen days later he lost his job.

3 – The third copy fell into the hands of a rich man who refused to write it out. Thirteen days later he lost all the riches that he possessed.

Hasten, O Muslim brother or sister, after reading this story, to copy it out thirteen times and distribute it to people, so that you may get what you wish for from the Most Generous Lord, may He be glorified and exalted.

May Allaah send blessings upon our Master Muhammad and upon all his family and companions.”

When I read this false report I thought it essential to point out that the benefits and good things that its author claims will come to those who copy it and distribute it, and the bad things that will happen to those who ignore it and do not disseminate it further, are all lies that have no solid basis. Rather they are fabrications of the liars and charlatans who want to divert the Muslims from putting their trust in their Lord alone, with no partner or associate, to bring them benefits and ward off harm from them, as well as taking the permissible means as prescribed in sharee’ah, and who want to make them put their trust in someone or something other than Allaah to bring benefits and ward off harm, and to take false means that are not permitted or prescribed in sharee’ah, which leads them to become attached to something other than Allaah and to worship someone other than Him.

Undoubtedly this is one of the plots of the enemies of the Muslims, who want to divert them away from their true religion by any means possible. The Muslims should beware of these plots and not be deceived by them. The Muslim should pay no attention to this false report and similar reports which appear from time to time. Warnings have been issued about several of them in the past. It is not permissible for a Muslim to copy out this and similar reports, or to distribute them under any circumstances. Rather doing that is an evil action and the one who does that is committing a sin; there is the fear that he will be punished in this world and in the Hereafter, because this is a bid’ah (innovation) whose evil is great and whose punishment is severe.

This report is a kind of reprehensible innovation, and is one of the means that lead to shirk and exaggeration concerning the Ahl al-Bayt (members of the Prophet’s household) and others among the dead, and calling upon them instead of Allaah and seeking their help and thinking that they can bring benefit to or ward off harm from those who call upon them and seek their help. It is also a kind of telling lies about Allaah. Allaah says (interpretation of the meaning):

“It is only those who believe not in the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allaah, who fabricate falsehood, and it is they who are liars”

[al-Nahl 16:105]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces something into this matter of ours that is not part of it, will have it rejected.” Saheeh – agreed upon.

All the Muslims into whose hands this letter falls should tear it up and destroy it, and warn people against it, and not pay any attention to any promises or warnings that it may contain, because these are false reports that have no sound basis and nothing good or bad will result from that. But the one who invented it, those who copy it out and distribute it, and those who promote it and disseminate it among the Muslims are all sinning, because all of that comes under the heading of cooperating in sin and transgression which Allaah has forbidden in His Book, where He says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

We ask Allaah to keep us and all the Muslims safe and sound from all evil. Allaah is Sufficient for us and He is the best to deal with those who fabricated this report and similar reports, and introduced into the religion of Allaah things that have nothing to do with it. We ask Allaah to deal with them as they deserve, for telling lies about Allaah and disseminating falsehood, and for calling people to the means that lead to shirk and exaggeration about the dead, and distracting them with something that will harm them and will not benefit them. Sincerity towards Allaah and His slaves demands that we point this out. May Allaah send blessings and peace upon His slave and Messenger our Prophet Muhammad and his family and companions.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 8/346-348.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6522. What is the ruling on donating organs?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

What is the ruling on donating organs?

Praise be to Allaah.

Donating organs is not all on one level. There is the donation of organs on which life depends, and there is the donation of organs on which life does not depend.

If the donation is of an organ on which life depends, such as the heart or liver, it is not permissible to donate it, according to the consensus of the scholars, because that is killing a soul.

But if it is an organ on which life does not depend, such as a kidney or blood vessels, then there is a difference of opinion among contemporary scholars, and there are two views on this matter:

1 – That it is permissible to transplant human organs

2 – That it is not permissible to transplant human organs

Fatwas stating that it is permissible have been issued by a number of conferences, seminars and committees, including: the International Islamic Conference held in Malaysia; the majority of the Islamic Fiqh Council, whose fatwa may be seen in the answer to question no. 2117; the Council of Senior Scholars in the Kingdom of Saudi Arabia; and the Fatwa Committees in Jordan, Kuwait, Egypt and Algeria.

It is also the view of a number of scholars and researchers, including Shaykh ‘Abd al-Rahmaan ibn Sa’di.

Some of the scholars favoured the view that transplants are permissible on condition that the donor is a harbi kaafir (i.e., one who is in a state of war against Islam, not one with whom the Muslims have a treaty, or who is living under Muslim protection), because the harbi kaafir has no sanctity, whereas the sanctity of the Muslim is established in life and in death.

For more information see the book Ahkaam al-Jaraahah al-Tibbiyyah by Shaykh Muhammad al-Mukhtaar al-Shanqeeti, pp. 354-391

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6523. Ruling on hair transplants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on hair transplants

Is it permissible to have a hair transplant? Please note that I am bald. Or is it haraam like hair extensions, or not?.

Praise be to Allaah.

Hair transplant refers to moving the hair follicles from one area of a person’s head to another. The ruling on that is that it is permissible, because it is aimed at correcting a fault, not at changing the creation of Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Hair transplants are done for one who has become bald by taking hair from the back of the head and transplanting it in the bald spot. Is that permissible?

He replied:

Yes, that is permissible, because this comes under the heading of restoring that which Allaah has created, or correcting a fault; it does not come under the heading of cosmetic procedures or adding to what Allaah has created, so it is not regarded as changing the creation of Allaah. Rather it is restoring something that is lacking or removing a fault. There is the well-known story of the three people, one of whom was bald and said that he wished that Allaah would restore his hair, so the angel touched him and Allaah restored his hair and gave him beautiful hair.

Fatawa ‘Ulama’ al-Balad al-Haraam, p. 1185.

The hadeeth referred to by the Shaykh (may Allaah have mercy on him) was narrated by al-Bukhaari, 3277, and Muslim, 2964.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6524. Ruling on cosmetic surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on cosmetic surgery

I want to ask about cosmetic surgery on the nose – is it haraam, especially since it causes me psychological distress and affects my life, and the doctors have also said that I need surgery?.

Praise be to Allaah.

Cosmetic surgery may be divided into two categories:

1 – Essential surgery:

These are operations that are done to remove faults, such as those that result from sickness, traffic accidents, burns, etc. or to remove congenital defects with which a person was born, such as to remove an extra digit or separate fused digits, etc.

This kind of operation is permissible. There is evidence in the Sunnah to indicate that they are permissible and that the one who does them does not intend to change the creation of Allaah.

(i) It was narrated from ‘Arfajah ibn As’ad that he lost his nose in the battle of al-Kulaab during the Jaahiliyyah, so he wore a nose made of silver but it became putrid, so the Prophet (peace and blessings of Allaah be upon him) told him to wear a nose made of gold. Narrated by al-Tirmidhi, 1770; Abu Dawood, 4232; al-Nasaa’i, 5161. This hadeeth was classed as hasan by Shaykh al-Albaani in Irwa’ al-Ghaleel, 824.

(ii) It was narrated that ‘Abd-Allaah ibn Mas’ood said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) cursing those women who pluck their eyebrows and file their teeth for the purpose of beautification and change the creation of Allaah. Narrated by al-Bukhaari and Muslim.

Al-Nawawi (may Allaah have mercy on him) said:

With regard to the phrase “those who file their teeth”, this refers to those who did that for the purpose of beautification and looking younger. This indicates that what is haraam is that which is done for the purpose of beautification; but if it is needed for medical treatment or to correct a fault in the teeth and so on, there is nothing wrong with it. And Allaah knows best.

2 – The second type of cosmetic surgery is that which is done for the purpose of beautification.

These are operations that are done to improve the appearance in the eye of the beholder, such as making the nose look more beautiful by making it smaller, or making the breasts look more beautiful by making them smaller or larger, or facelifts, and so on.

This kind of surgery is not for any necessary reason, rather the purpose is to change the creation of Allaah and tinker with it according to people’s whims and desires. So this is haraam and it is not permissible to do it, because it is changing the creation of Allaah. Allaah says (interpretation of the meaning):

“They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: ‘I will take an appointed portion of your slaves.

119. ‘Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah’”

[al-Nisa’ 4:117-119]

The Shaytaan is the one who tells people to change the creation of Allaah.

See: Ahkaam al-Jaraahah al-Tibbiyyah by Shaykh Muhammad al-Mukhtaar al-Shanqeeti.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on cosmetic surgery? What is the ruling on learning the science of beautification?

He replied:

Cosmetic procedures are of two types:

1 – Those which are done to remove a fault resulting from an accident etc. There is nothing wrong with that because the Prophet (peace and blessings of Allaah be upon him) gave permission to a man whose nose had been cut off in battle to wear a nose made of gold.

2 – Those which are unnecessary and are not done to remove a fault but rather to increase beauty. This is haraam and is not permissible, because the Messenger of Allaah (S) cursed women who pluck eyebrows, those who have their eyebrows plucked, those who fix hair extensions, those who have hair extensions done, those who do tattoos and those who have tattoos done, because that is done as an enhancement and is not done to remove faults.

With regard to the medical student who learns about cosmetic surgery during the course of his studies, there is nothing wrong with him learning that, but he should not do that in haraam cases, rather he should advise those who ask for that to avoid it because it is haraam. Perhaps if this advice comes from the lips of a doctor it will have more effect on a person.

Fataawa Islamiyyah, 4/412.

See also the answer to question no. 1006.

In conclusion:

If there is some defect in the nose and the purpose of the cosmetic surgery is to remove that defect, then there is nothing wrong with that.

But if the purpose is simply to make it more beautiful then it is not permissible to do this surgery.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6525. She wants to marry a man who has a contagious disease

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She wants to marry a man who has a contagious disease

What do you suggest a muslimah do if she wants to get married to someone who has herpes? His religoin and character is just, but he made that mistake at his teens, almost 20 years ago, he repented and never made the same mistake again. Will Allah protect me if I marry him for good islamic reasons and stay obedient to Allah?.

Praise be to Allaah.

It states in sharee’ah that the Muslim should not expose himself to harm.

That includes mixing with a person who has a contagious disease, especially if that disease is serious and chronic, such as herpes.

The rulings of sharee’ah are addressed to everyone, sick and healthy alike.

With regard to the one who is sick, Muslim (2221) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The owner of sick camels should not bring them to the healthy ones” – lest the disease be transmitted to the healthy ones.

With regard to the one who is healthy, the Prophet (peace and blessings of Allaah be upon him) said: “Flee from the leper as you would flee from a lion.” Narrated by Ahmad, 9429; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7530.

Leprosy is a well-known contagious disease – we ask Allaah to keep us safe and sound.

Muslim (2231) narrated from ‘Amr ibn al-Shareed that his father said: Among the delegation from Thaqeef there was a leper. The Prophet (peace and blessings of Allaah be upon him) sent word to him saying: “We have accepted your oath of allegiance; go back.”

Ibn al-Qayyim (may Allaah have mercy on him) said in Miftaah Daar al-Sa’aadah (2/272):

He sent word to that leper accepting his oath of allegiance so as to establish the shar’i principle of avoiding the causes of harmful and hateful things, because a person should not expose himself to the causes of harm.

Ibn al-Qayyim said in Zaad al-Ma’aad (4/147):

Chapter on the guidance of the Prophet (peace and blessings of Allaah be upon him) on avoiding contagious diseases and his advice to healthy people to avoid those who have such diseases. Then he quoted the ahaadeeth mentioned above.

Your wish to marry this man who has herpes may be influenced by emotion, and you think that you are being patient and forbearing, then if disaster strikes you will regret it when regret will be of no benefit. There is nothing to compare to good health.

Our advice to you is not to marry this person.

We ask Allaah to bless you with a righteous husband who will help you in your religious affairs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6526. There is nothing wrong with using anaesthetic in order to perform surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

There is nothing wrong with using anaesthetic in order to perform surgery

Is using anaesthetic in order to perform surgery regarded as being like drinking alcohol?.

Praise be to Allaah.

Firstly:

It is haraam for a person to consume anything that will take away his senses with no excuse, whether that is alcohol or anything else.

Shaykh al-Islam Ibn Taymiyah said:

Everything that takes away one's senses is haraam, even if it does not result in drunkenness or intoxication. If it takes away the senses it is haraam according to the consensus of the Muslims. End quote.

Majmoo’ al-Fataawa, 34/211

Secondly:

Khamr (usually translated as wine or alcohol) is that which takes away the senses in the form of pleasure, drunkenness and intoxication. This is the intoxicant for which the one who consumes it must be given the hadd punishment.

As for that which takes away the senses without any kind of pleasure or intoxication, this is not regarded as an intoxicant.

See al-Sharh al-Mumti’, 11/163.

Shaykh al-Islam Ibn Tayimiyah (may Allaah have mercy on him) stated in several places that banj (lit. henbane or hyoscyamus niger, a narcotic and poisonous plant) is not an intoxicant.

Majmoo’ al-Fataawa, 14/117; 33/104; 34/198.

Thirdly:

The majority of scholars are of the view that it is permissible to use anaesthetics in cases of necessity, such as amputations or operations and the like.

See al-Mawsoo’ah al-Fiqhiyyah, 8/217.

It says in Asna al-Mataalib (4/160):

He may take it (henbane or anaesthetic) in order to become unconscious when having a diseased limb amputated. End quote.

Shaykh Ibn ‘Uthaymeen said:

As for anaesthetic, there is nothing wrong with it, because it is not an intoxicant. Intoxicants make a person lose his senses by way of pleasure and drunkenness, but the one who is anaesthetized does not feel any pleasure. Hence the scholars said that banj is halaal and there is nothing wrong with it, i.e., if there is a need for it in order to perform surgery and the like.

Liqaa’aat al-Baab il-Maftoohah (3/231):

This is unlike khamr (alcohol). In the answer to the question (41760) we have stated that it is not permissible to drink alcohol for medicinal purposes. The Prophet (peace and blessings of Allaah be upon him) said: “It – i.e., alcohol – is not a remedy, rather it is a disease.” Narrated by Muslim.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6527. The Divine names as remedy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

The Divine names as remedy

Is it permissible to use the Beautiful Names of Allaah as a remedy, such as saying “Ya Baseer (O All-Seeing)” over the patient’s eye and so on?.

Praise be to Allaah.

Using the names of Allaah as a remedy is a practice that is widespread among people. Flyers are widely distributed on which the names are written and beside them the diseases which may supposedly be treated by that name.

The one who claims to have discovered this kind of remedy is Dr Ibraaheem Kareem, the inventor of the science of “biogeometry”. He claimed that the beautiful names of Allaah have the power to heal a huge number of diseases, based on his research in which he measured energy levels in the human body. He claimed to have discovered that each of the names of Allaah produces an energy that prompts the immune system to work efficiently in a particular part of the human body. He claimed that by applying the “law of resonance” he could, simply by mentioning one of the names of Allaah, bring about improvements in the vital energy in the human body. After researching for three years, he presented his discovery to people in a schedule in which he described diseases and stated which name of Allaah could be beneficial in treating it.

For example: al-Samee’ (the All Hearing) can restore the balance of energy; al-Razzaaq (the Provider) can treat the stomach; al-Jabbaar (the Compeller) can treat the spine; al-Ra’oof (the Most Kind) can treat the colon; al-Naafi’ (the Bringer of benefits) can treat the bones; al-Hayy (the Ever-Living) can treat the kidneys; al-Badee’ (the Originator) can treat the hair; Jalla Jalaalahu (Glorified be His Majesty) can treat dandruff; al-Noor (the Light), al-Baseer (the All-Seeing) and al-Wahhaab (the Bestower) can treat the eyes. …

The way in which the remedy is administered is to repeat the name or a number of names over the affected part of the body, for ten minutes.

He claims to have discovered that healing energy is multiplied when reciting the verses of healing after reciting tasbeeh of the beautiful names of Allaah. These verses are (interpretation of the meaning):

“and heal the hearts of a believing people”

[al-Tawbah 9:14]

“and a healing for that which is in your hearts”

[Yoonus 10:57]

“wherein is healing for men”

[al-Nahl 16:69]

“And We send down of the Qur’aan that which is a healing and a mercy”

[al-Isra’ 17:82]

“And when I am ill, it is He Who cures me”

[al-Shu’ara’ 26:80]

“Say: It is for those who believe, a guide and a healing”

[Fussilat 41:44]

Our response to these claims is:

1 – Remedies may be administered either by scientific means or by religious means (as described in the Qur’aan and Sunnah). With regard to scientific, physical means, treatment should be based on experience and expertise. With regard to religious means, reference is to be made to the texts of sharee’ah in order to find out what remedies are to be used and how they are to be administered. Mentioning Allaah by His beautiful names (dhikr) is something that is prescribed in sharee’ah, but this researcher does not quote any shar’i source of evidence for using specific names of Allaah in this manner to treat disease, so it cannot be a legitimate shar’i means of treating disease. Religious matters cannot be subjected to experimentation or disrespected in this manner.

Shaykh Ibn ‘Uthaymeen said:

Note that medical treatment is a means of healing but the One Who causes it to be effective is Allaah, may He be exalted. There is no cause except that which Allaah makes a cause. The things that Allaah makes causes are of two types:

(i) Means that are prescribed in sharee’ah, such as the Holy Qur’aan and du’aa’ (supplication), as the Prophet (peace and blessings of Allaah be upon him) said concerning Soorat al-Faatihah: “How did you know that it is a ruqyah (prayer or incantation for healing)?” And the Prophet (peace and blessings of Allaah be upon him) recited ruqyah for the sick by making du’aa’ for them, and Allaah healed those whom He wanted to heal by virtue of his du’aa’.

(ii) Physical means, such as medicines that are known from sharee’ah, like honey, or from experimentation and experience, like many kinds of medicine. The effect of this kind of means must be direct, not by way of imagination and wishful thinking. If its effect is known in a direct and measurable manner, then it may rightfully be used as a remedy by means of which a cure may be effected, by Allaah’s leave. But if it is simply the matter of wishful thinking on the part of the patient, which brings him some kind of psychological relief, then it is not permissible to rely on it or affirm that it is a remedy, lest a person come to depend on wishful thinking. Hence it is forbidden to wear rings, strings etc to heal disease or ward it off, because that is not a means that is prescribed in sharee’ah or known from experience. So long as it is not proven to be a means that is prescribed in sharee’ah or known from experience, it is not permissible to regard it as a means of healing. Regarding it as a means is a kind of trying to compete with Allaah in His dominion and associating others with Him, in the sense that one is trying to play a role that belongs only to Allaah, namely deciding the means and the ends. Shaykh Muhammad ibn ‘Abd al-Wahhaab explained this matter in Kitaab al-Tawheed by saying: “CHAPTER: It is shirk to wear rings and strings etc to ward off evil or relieve it.”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 1, question no. 49.

2 – This involves mentioning names of Allaah and claiming that He has called Himself by these names, when that is not the case, such as Jalla Jalaaluhu (Glorified be His Majesty), al-Rasheed (the Guide), al-Badee’ (the Originator), al-Naafi’ (the Bringer of Benefit), etc. This is indicative of the ignorance of the one who made this claim, and that this so-called energy does not exist, because it is derived – according to his own claims – from names that are not names of Allaah as proven in the saheeh evidence.

3 – He describes a specific method of treatment and stipulates a name for each disease.

Even when a name mentioned is proven in saheeh evidence to be one of the names of Allaah, this still comes under the heading of speaking about Allaah without knowledge. Allaah has forbidden us to speak of Him without knowledge, as He says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said in his commentary on this verse:

“and saying things about Allaah of which you have no knowledge” means, with regard to His names, attributes, actions and laws.

Tafseer al-Sa’di, p. 250.

4 – The scholars of the Standing Committee refuted the claims of this man when they were asked about this matter. They said:

After studying the matter, the Standing Committee for Academic Research and Issuing Fatwas replied as follows:

Allaah says (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do”

[al-A’raaf 7:180]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has ninety-nine names; whoever learns them will enter Paradise.” Among them is the greatest name of Allaah which, if He is called upon by it, He will respond, and if He is asked by it, He will give.

No one knows how many names Allaah has except Allaah Himself, and all of them are beautiful. We must believe in them and in the perfection, majesty and might of Allaah to which they point. It is haraam to disbelieve in them by rejecting all of them or any of them, or to deny the perfection of Allaah or any of the attributes of Allaah indicated by these names.

An example of denying the names of Allaah is the claim made by this “Kareem Sayyid” and his student and son in a flyer which they distributed among people, that the beautiful names of Allaah have the power to heal a huge number of diseases, based on his research in which he measured energy levels in the human body. He claimed to have discovered that each of the names of Allaah produces an energy that prompts the immune system to work efficiently in a particular part of the human body. He claimed that by applying the “law of resonance” he could, simply by mentioning one of the names of Allaah, bring about improvements in the vital energy in the human body. He said: it is well known that the Pharaohs were the first ones to study and measure the life force in the human body by means of [?] the Pharaonic pendulum. Then he mentioned a number of the names of Allaah in a schedule and claimed that each of these names could benefit the body in some way or treat specific physical diseases. He explained that by drawing a diagram of the human body and writing one of the names of Allaah on each part thereof.

This action is false because it is a kind of disbelief concerning the names of Allaah and it subjects them to degrading treatment. What is prescribed in Islam with regard to the names of Allaah is to call upon Him by them, as He says (interpretation of the meaning):

“… so call on Him by them …”

[al-A’raaf 7:180]

Similarly we must affirm the attributes of Allaah implied by these names, because each of these names describes an attribute of Allaah and it is not permissible to use them for any other purpose than to call Him by them, unless there is shar’i evidence to that effect.

Whoever claims that they may be used in such and such a manner, or may be used to treat such and such a disease with no evidence to that effect from sharee’ah, is speaking about Allaah without knowledge, and Allaah says (interpretation of the meaning):

“Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge”

[al-A’raaf 7:33]

This flyer must be destroyed, and the people mentioned here and others have to repent to Allaah from this action and not do any such thing again that has to do with ‘aqeedah and rulings of sharee’ah.

And Allaah is the Source of strength.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6529. The Qur’aan and medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

The Qur’aan and medicine

I heard in a lecture that medical scientists or doctors claim that many medicines&treatements have been discovererd&propounded by inferring facts frm the Holy Quran.

Now my question is, Is that all regarding medicine is mentioned in the Holy Quran? Or is there more left which we've to still put into use?

I'm asking this question with regards to an earnest request frm a friend of mine, a hindu named Vignesh and he asked me whether there r matters left still in the Holy Quran to control some of these deadly diseases.

Praise be to Allaah.

Firstly:

Allaah sent Muhammad (peace and blessings of Allaah be upon him) with a religion that covers all aspects of life, as Abu Dharr (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) left us and no bird flapped its wings in the sky except that he had taught us some knowledge about it.

(Narrated by Ahmad, 20399. See Majma’ al-Zawaa’id, 8/263. al-Haythami said: it was narrated by al-Tabaraani and its men are the men of saheeh apart from Muhammad ibn ‘Abd-Allaah ibn Yazeed al-Muqri’ who is thiqah (trustworthy)).

Islam came to meet the needs of people in all aspects of their lives.

Secondly:

What is narrated in the Sunnah from the Prophet (peace and blessings of Allaah be upon him) complements what is in the Qur’aan. These two sources are the principal sources for Muslims. The Prophet (peace and blessings of Allaah be upon him) has told us that Allaah has not sent down any disease but He has also sent down a cure for it.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any disease but He has also sent down a cure for it.”

Narrated by al-Bukhaari, 5678.

Thirdly:

What the questioner has mentioned, that some Muslims say that many remedies were discovered through the Holy Qur’aan, we say that this is somewhat exaggerated.

The Qur’aan is not a book of medicine or geography or geology as some Muslims like to say to westerners. Rather it is a book of guidance for mankind and one of the greatest of its miracles is its eloquence and the ideas and concepts that it contains. This is the main aspect of its miraculous nature. Allaah revealed it to His Prophet (peace and blessings of Allaah be upon him) at a time when eloquence had reached great heights, so this book came to amaze those people and challenge them in their area of expertise, to prove to them that it was from Allaah.

This is not strange, and it is nothing new in religion. The signs of Moosa (peace be upon him) – his stick and his hand – were of the kind that was prevalent during his time, which was magic (sihr). The signs of ‘Eesa (peace be upon him) – raising the dead and healing the blind and lepers – were of the kind that his people were skilled in and that was widespread among them, which was medicine.

Hence we say that the greatest feature of the Qur’aan is its eloquence. Scholars nowadays are still discovering new aspects of its eloquence through their study of its verses.

This does not mean that there is no other miraculous aspects to the Qur’aan. Rather in some verses Allaah mentions things about the design of the human body, the stages of its creation and development, some natural phenomena, etc.

But with regard to cures for various diseases, as the questioner mentions, the Qur’aan is a healing for the believers. This includes healing the heart (mental or spiritual disease) and physical healing. Allaah mentions honey in the Qur’aan and says that it is a healing for mankind. And He mentions the principle of preserving good health and guarding against sickness. So whoever says that the Qur’aan says a lot about medicine in this regard is right, but whoever goes beyond that is exaggerating. Rather this is a kind of exaggeration coined by some Muslims. The Qur’aan is not a book of medicine. There are some diseases that did not exist previously, so how could their cure come – according to what the questioner says – before they appeared?

Fourthly:

(a) The following are some of the verses which indicate that the Qur’aan is healing:

Allaah says (interpretation of the meaning):

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe”

[al-Isra’ 17:82]

Ibn al-Qayyim (may Allaah have mercy on him) said:

Allaah says “And We send down of the Qur’aan that which is a healing and a mercy to those who believe”. The correct view is that the word min (translated here as “of”) serves to explain the nature of the Qur’aan as a whole, not to refer to parts of it and not other parts.

Allaah says (interpretation of the meaning):

“O mankind! There has come to you a good advice from your Lord (i.e. the Qur’aan, enjoining all that is good and forbidding all that is evil), and a healing for that which is in your hearts”

[Yoonus 10:57]

The Qur’aan is the complete healing for all mental, spiritual and physical diseases, all diseases of this world and the Hereafter. But not everyone is guided to use it for the purpose of healing. If the sick person uses the Qur’aan for healing in the proper way, and applies it to his disease with sincerity, faith, complete acceptance and firm conviction, fulfilling all its conditions, then no disease can resist it.

How can disease resist the words of the Lord of heaven and earth which, if He had revealed it to the mountains they would have crumbled and if He had revealed it to the earth it would have broken it apart? There is no sickness, spiritual or physical, but in the Qur’aan there is that which indicates its remedy, its cause and how to protect against it for those who are blessed with understanding of His Book.

Zaad al-Ma’aad, 4/352

(b) The Qur’aan contains the treatment for hearts and souls, and as such it is a means of expelling all sicknesses from the body. In this regard the Qur’aan is a healing and a remedy for many diseases.

Ibn al-Qayyim (may Allaah have mercy on him) said:

We and others have tried this on many occasions and we have seen that it works in ways that physical remedies do not. Indeed we now regard physical medicine as the doctors regard folk medicine. This is in accordance with the law of divine wisdom, not contrary to it, but the causes of healing are many and varied. When the heart is in contact with the Lord of the Worlds, the Creator of the disease and the remedy, the Controller of nature Who directs it as He wills, he has other remedies apart from the remedies that are sought by the heart that is far away from Him and that turns away from Him. It is known that when a person’s spirits are high and his body is in good shape, they cooperate in warding off disease and suppressing it, so if a person is in high spirits and physical good shape, finds comfort in being close to his Creator, loving Him, enjoying remembrance of Him (dhikr), devoting all his strength and power for His sake and focusing on Him, seeking His help, putting his trust in Him, how can anyone deny that this is the greatest medicine or that this spiritual power gives him the means to ward off pain and defeat it completely? No one would deny this but the most ignorant of people, those who are furthest away from Allaah and the most hard-hearted and unaware of human nature.

Zaad al-Ma’aad 4/12

(c) In the Qur’aan there is Soorat al-Faatihah which is a ruqyah to be recited as a prayer for healing.

It was narrated that Abu Sa’eed (may Allaah be pleased with him) said: “A group of the companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and traveled until they stopped in (the land of) one of the Arab tribes. They asked them for hospitality but they refused to welcome them. The chief of that tribe was stung by a scorpion and they tried everything but nothing helped them. Some of them said, ‘Why don’t you go to those people who are camped (near us), maybe you will find something with them.’ So they went to them and said, ‘O people, our chief has been stung by a scorpion and we have tried everything but nothing helped him. Can any of you do anything?’ One of them said, ‘Yes, by Allaah, I will recite ruqyah for him, but by Allaah we asked you for hospitality and you did not welcome us, so I will not recite ruqyah for you until you give us something in return.’ Then they agreed upon a flock of sheep.’ Then he went and spat drily and recited over him Al-hamdu Lillaahi Rabb il-‘Aalameen [Soorat al-Faatihah]. (The chief) got up as if he was released from a chain and started walking, and there were no signs of sickness on him. They paid them what they agreed to pay. Some of them (i.e. the companions) then suggested to divide their earnings among themselves, but the one who performed the ruqyah said, ‘Do not divide them until we go to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, then wait and see what he tells us to do.’ So they went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. The Messenger of Allaah (peace and blessings of Allaah be upon him) asked, ‘How did you know that it (al-Faatihah) is a ruqyah?’ Then he added, ‘You have done the right thing. Share out (the flock of sheep) and give me a share too.’ And the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled.”

Narrated by al-Bukhaari, 2156; Muslim, 2201

Ibn al-Qayyim said concerning Soorat al-Faatihah:

Whoever is guided by Allaah and is given good insight to understand the deep meaning of this soorah and what it contains of Tawheed, understanding of the Divine nature, the names, attributes and actions of Allaah, the Divine decree, the Resurrection, rejecting any misconception that undermines the concept of the Oneness of the Divine Lordship and Divine nature, complete trust in Allaah and referring all one’s affairs to the One Who has full control of all things – to Him be all praise, for all goodness is in His hand and to Him all things return – and feeling in need of Him in seeking guidance that is the root of happiness in this world and in the Hereafter, will realize the connection between the contents of this soorah and bringing good and warding off evil. He will understand that ultimate goodness and blessing is connected to this soorah and is dependent upon understanding it and acting upon it. Then this soorah will make him independent of many other kinds of medicine and ruqyah, and it will open the door to a great deal of goodness and ward off a great deal of evil.

Zaad al-Ma’aad, 4/347

(d) The Qur’aan mentions the principle of maintaining good health.

Ibn al-Qayyim said:

The basic principles of medicine are three: prevention, maintaining good health, and removing harmful substances from the body.

Allaah has mentioned them all together, to His Prophet and his ummah in three places in His Book.

He prevented the sick person from using water lest it harm him, as He says (interpretation of the meaning):

“And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum)”

[al-Nisa’ 4:42]

Allaah allowed the sick person to do tayammum to protect him, just as He permitted it to the one who has no water.

Allaah says concerning the maintenance of good health:

“and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

The traveller is allowed to break his fast during Ramadaan, to protect his health lest the combination of fasting and the difficulties of travel weakens him and affects his health.

And Allaah said concerning the removal of harmful things by shaving the head of the person in ihraam (for Hajj or ‘Umrah):

“And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196]

So if a person has an ailment in his scalp when he is in ihraam, he is permitted to shave his head and remove the harmful thing or the bad substance that is causing lice to develop – as happened to Ka’b ibn ‘Ajrah – or if it is causing sickness to develop.

These three matters are the basic principles of medicine. We have mentioned an example of each one in order to point out the blessing of Allaah to His slaves in preventing sickness, protecting their health and removing harmful substances from them, as a mercy and kindness towards His slaves, for He is the Most Kind, Most Merciful.

Zaad al-Ma’aad, 1/164, 165

Ibn al-Qayyim said: On one occasion I discussed this with one of the chief doctors of Egypt, and he said: By Allaah if I had to travel to the west to obtain these benefits that would not be too much – or words to that effect.

Ighaathat al-Lahfaan, 1/25

(e) Mention of honey in the Qur’aan, and that it is a healing for mankind.

Allaah says (interpretation of the meaning):

“There comes forth from their [bees’] bellies, a drink of varying colour wherein is healing for men”

[al-Nahl 16:69]

Ibn al-Qayyim (may Allaah have mercy on him) said:

With regard to the Prophet’s guidance concerning drinking, it is the most perfect guidance that maintains good health. He used to drink honey mixed with cold water. This is very healthy and no one can understand how healthy it is except the most prominent doctors. For drinking honey on an empty stomach dissolves phlegm, cleanses the stomach, reduces its viscosity, washes away waste matter, warms it up a little and opens its inlet and exit. It has a similar effect on the liver, kidneys and urethra. It is more beneficial to the stomach than any other kind of sweet that enters it. However it may cause side effects in people who are suffering from jaundice because it is hot and jaundice is hot, so it may aggravate it; in order to avoid this effect vinegar may be added, then honey will become beneficial and drinking it will be more useful than many or most of the drinks that are made from sugar, especially for those who are not used to these drinks, for if they drink them they will not suit them as well as honey does, or even come close.

With regard to drinking it when it is collected and well-prepared, this is one of the most beneficial things for the body, and one of the greatest means of preserving health; it is very refreshing and energizing, and it is good for the liver and heart. If it is well-prepared it provides nutrition and makes food reach all parts of the body in the most effective manner.

Zaad al-Ma’aad, 4/224, 225

And he said (may Allaah have mercy on him):

Honey contains great benefits, for it cleanses impurities from the veins and stomach etc, whether it is eaten or applied to the skin. It is good for the elderly, the phlegmatic and those whose humours are cold and wet. It is nourishing, aids digestion, energizes, makes unpleasant medicine palatable, is good for the liver and chest, is a diuretic and helps to ease coughs caused by phlegm. If it is drunk warm mixed with rosewater it is beneficial for one who has been bitten by a scorpion or who has consumed opium. If it is drunk on its own mixed with water, it is good for the one who has been bitten by a rabid dog or eaten poisonous mushrooms. If fresh meat is placed in honey, it will stay fresh for three months, as will cucumbers, pumpkins and eggplants. Many fruits can be kept in it for six months. It will also preserve a dead body, and it is known as the trustworthy preserver. If the body of one who is afflicted with lice is painted with honey, it will kill the lice and their eggs. It makes the hair long, beautiful and smooth. If used on the eyes like kohl it clears the vision. If the teeth are brushed with it, it whitens the teeth and makes them bright, and keeps the gums healthy. It opens the veins and induces menstruation. If taken on an empty stomach it takes away phlegm and cleanses the stomach, clearing away waste matter and restoring the correct temperature. It does likewise to the liver, kidneys and urethra.

As well as all this, it has no side effects and causes little harm. It may cause side effects in one who is suffering from jaundice, but that may be counteracted by vinegar and the like, in which case it becomes very beneficial for him.

It is a kind of nourishment, a kind of medicine, a kind of drink, a kind of sweet, a kind of cream. There is nothing that has been created for us for a similar purpose that is better than it, or even comes close. The ancient peoples relied on it, and in most of the books of the ancients there is no mention of sugar at all and it was unknown to them, for it is something that is very new. The Prophet (peace and blessings of Allaah be upon him) used to drink honey mixed with water on an empty stomach, and this is the secret of maintaining good health that no one can understand except one who is intelligent and blessed.

Zaad al-Ma’aad, 4/33, 34.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6530. A Christian woman is asking about cupping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

A Christian woman is asking about cupping

In your numerous pages of disallowed matters you state that cupping is forbidden on certain days and allowed on others. I am not muslin but I am studying this religion and wanted to know exactly what cupping is.

Praise be to Allaah.

The rulings of Islam were revealed from Allaah, and Allaah has decreed that this religion is the final religion, and that our Prophet Muhammad (peace and blessings of Allaah be upon him) is the last of the Prophets. Allaah sent him to all of mankind and made the Qur’aan His miraculous Book until the Day of Resurrection. The Sunnah of the Prophet (peace and blessings of Allaah be upon him) is also revelation from Allaah.

It is no wonder that the Prophet (peace and blessings of Allaah be upon him) told us of things that were revealed to him from his Lord, and these include information about scientific matters that were unknown at that time. This is a miracle which serves as proof that he is a true Prophet. The Prophet (peace and blessings of Allaah be upon him) was not a doctor but he told of some things that have been confirmed by modern medicine to be true. The Prophet (peace and blessings of Allaah be upon him) did not have laboratories or x-rays, but he spoke of things which mankind did not know to be true until after they were tested in laboratories and seen under microscopes.

There are many examples of that, but this is not the place to discuss it in detail. Here we will limit our comments to cupping. We have already spoken of cupping and some of its benefits in the answer to question no. 21406.

What is cupping?

Cupping means letting out bad blood that is beneath the skin.

It is a kind of medical treatment:

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Healing is in three things: in the incision of the cupper, in drinking honey and in cauterizing with fire, but I forbid my ummah (nation) to use cauterization.”

Narrated by al-Bukhaari, 5356.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “If there is anything good in your medical treatments, it is in the incision of the cupper, drinking honey or in touching with fire when there is certainty that this will cure the disease, but I do not like to be cauterized.”

Narrated by al-Bukhaari, 5359; Muslim, 2205

The angels advised the Prophet (peace and blessings of Allaah be upon him) and his ummah to use cupping.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I did not pass by any group of angels on the night of the Isra’ [the Prophet’s night journey when he was taken from Makkah to Jerusalem and back in the course of a single night], but all of them said to me, “You should use cupping, O Muhammad.”

Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 2263.

Our Prophet (peace and blessings of Allaah be upon him) was treated by means of cupping:

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping when he was in ihraam [a special state of devotion at the time of pilgrimage to Makkah], and he was treated with cupping when he was fasting.

Narrated by al-Bukhaari, 1836.

Some of his companions stated that he was treated with cupping for a pain in the head, i.e. a “migraine”.

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping in his head for pain when he was in ihraam, at an oasis called Lahi Jamal.

And it was narrated from him that the Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping on his head when he was in ihraam for a migraine that he was suffering.

Narrated by al-Bukhaari, 5374.

It was narrated from Ibn Buhaynah that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping on the way to Makkah when he was in ihraam, in the middle of his head.

Narrated by al-Bukhaari, 1739; Muslim, 1203.

Lahi Jamal is a place on the way to Makkah.

His companions were treated with cupping and they recommended it:

Muslim (2205) narrated that ‘Aasim ibn ‘Umar ibn Qataadah said:

Jaabir ibn ‘Abd-Allaah came to us and there was a man suffering from an abscess or a wound. He said, “What is wrong with you?” He said, “An abscess that is causing me pain.” He said, “O boy, bring me a cupper.” He said, “What will you do with a cupper, O Abu ‘Abd-Allaah?” He said, “I want to apply a cupping glass to him.” He said, “By Allaah, even if the flies land on me it hurts me, or if my garment touches me it hurts me.” When he saw how reluctant he was, he said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘If there is anything good in your medical treatments, it is in the incision of the cupper, drinking honey or in touching with fire.’ And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘But I would not like to be cauterized.’” Then he brought the cupper and made the incision, and his problem went away.

Recommendation of cupping on certain days of the month

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best days for cupping are the seventeenth, nineteenth and twenty first [of the months of the Islamic Hijri calendar]. I did not pass by any group of angels on the night of the Isra’ [the Prophet’s night journey when he was taken from Makkah to Jerusalem and back in the course of a single night], but all of them said to me, “You should use cupping, O Muhammad.”

Narrated by Ahmad, 3306. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1847.

Recommendation to avoid cupping on certain days of the week

What the questioner has read on our site appears in the book, “Things which are forbidden according to sharee’ah.”

It was narrated that Ibn ‘Umar said: The Messenger of Allaah (S) said: “Cupping on an empty stomach is better, and there is healing and barakah (blessing) in it. It improves clarity of mind and the memory. So use cupping with the blessing of Allaah on Thursdays, and avoid cupping on Wednesdays, Fridays, Saturdays and Sundays, and use cupping on Mondays and Tuesdays, for that is the day when Allaah relieved Ayyoob (Job) of his afflictions, and He smote him with those afflictions on a Wednesday. So no leprosy begins except on a Wednesday or the night of Wednesday.”

Narrated by Ibn Maajah, 3487. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 766.

Cupping in modern medicine

Modern medicine has proven that cupping brings many benefits, and numerous books have been written about that, such as al-Dawa’ al-‘Ajeeb alladi shafa min Marad al-Qalb al-Qaatil wa’l-Shalal wa’l-Shaqeeqah wa’l-‘Uqum wa’l-Sarataan wa Marad al-Naa’oor al-Waraathi al-Haemophilia (The Amazing Cure that may heal fatal heart disease, paralysis, migraine, infertility, cancer and the genetic disease haemophilia). This is the most recent and most important book that has been published recently by the researcher ‘Abd al-Qaadir Yahya, which deals with the science of cupping.

This book is regarded as a scientific reference and medical dictionary that is unique in the world because of its excellent explanations and scientific evidence. It is divided into 12 chapters, covering 500 pages.

In the last chapter, he quotes clinical reports on the condition of some patients who recovered or whose condition improved with the application of cupping, by comparing the reports on their sickness before cupping and after cupping was applied. He also quotes the testimony of opinions of members of the Syrian medical team who took part in the research on cupping, who numbered 25 clinical and laboratory experts.

Details of the physical benefits of cupping

1 – Modern science has proven that cupping may be a cure for some heart diseases, some blood diseases and some liver diseases. In cases where the lungs have become swollen because of heart failure, when all means of treatment such as use of diuretics, tying the hands and feet to reduce the flow of blood to the heart have failed, releasing some of the blood by opening a vein may be essential, to bring about a rapid recovery from heart failure. Similarly in the event of a sudden rise in blood pressure accompanied by semi-consciousness and a loss of awareness of time and place, or accompanied by unconsciousness as a result of the sudden increase in blood pressure, releasing some of the blood by opening a vein may be a treatment for such cases. Similarly, for some liver diseases such as cirrhosis there may be no effective remedy apart from releasing some of the blood by opening a vein. There are also some blood diseases which are distinguished by overproduction of red blood cells and a high ratio of haemoglobin in the blood, which require releasing some of the blood by opening a vein, which is the most effective treatment in such cases, so as to avoid further complications. It is worth mentioning that an increase in red blood cells may be the result of living in the mountains at high altitude and a low ratio of oxygen in the air, or it may be the result of intense heat that has an obvious effect of increasing glandular excretions, which leads to an increase in the number of red blood cells. So releasing some of the blood by opening a vein is the appropriate treatment in such cases. Hence the Prophet (peace and blessings of Allaah be upon him) said: “The best of the remedies that you use is cupping.” Narrated by Ahmad, 11634; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1053. This is a view which is approved by science, as has recently been confirmed by scientific research.

Ref: al-‘I’jaaz al-‘Ilmi fi’l-Islam wa’l-Sunnah al-Nabawiyyah, by Muhammad Kaamil ‘Abd al-Samad.

It should be noted that the author used the word fasd (opening a vein, venesection) instead of hijaamah (cupping). It is well known that there is a difference between the two. Fasd (opening a vein) means taking blood from the veins, which is more like having a blood sample taken, and cupping means removing bad blood from beneath the skin.

2 – Ibn al-Qayyim al-Jawziyyah – who was well-versed in medicine – said:

Cupping on the upper back helps to relieve pain in the shoulder and throat. Cupping on the veins on the side of the neck is beneficial in relieving diseases of the head and its parts such as the face, teeth, ears and eyes (and the nose and throat if applicable) which are caused by an excess of blood or corruption thereof, or by both.

Zaad al-Ma’aad, 4/55, 56

Al-Tirmidhi (2051) narrated that Anas said: The Messenger of Allaah (S) used to have cupping done on the veins on the side of the neck and the upper back.

We ask Allaah to make this answer beneficial for you, and we ask Allaah to open your heart to the truth and make it easy for you to do that which He loves and is pleased with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6531. Male nurse being alone with female nurse in the hospital

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Male nurse being alone with female nurse in the hospital

I am a male nurse and my work is nursing men. There is a female nurse who works with me in the same department after regular hours, and that goes on until the morning. We may be completely alone together. We are afraid that we may fall into temptation. We cannot change the situation. Should we leave this job out of fear of Allaah although we do not have other jobs with which to earn provision? We hope that you will tell us what you think.

Praise be to Allaah.

It is not permissible for those in charge of hospitals to put a male nurse and a female nurse on duty overnight on their own to keep a watch on the patients. This is wrong and is a great evil, and it is a call to evil actions. If this man is alone with this woman in one place, they are not safe from the possibility that the Shaytaan may make immoral actions and the things that lead to such actions attractive to them. It was reported in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the Shaytaan is the third one present.” So this work is not permissible and you have to leave it, because it may lead to that which Allaah has forbidden. Allaah will compensate you with something better if you leave it for the sake of Allaah. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine” [al-Talaaq 65:2-3]

“and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him” [al-Talaaq 65:4]

The female nurse also has to be cautious and resign if she cannot achieve what she wants, because both of you are responsible with regard to what Allaah has enjoined and forbidden.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 430

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6532. Ruling on childhood immunizations and vaccinations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on childhood immunizations and vaccinations

What is the Islamic perspective on childhood immunizations or vaccinations? There is evidence to prove that they can be harmful to the body, but they are required in many countries. This is a very important topic that many do not have an adequate understanding of.

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on giving treatment before sickness occurs, such as vaccinations?

He replied:

There is nothing wrong with giving treatment if there is the fear that the disease may occur because of the presence of an epidemic or other factors which may cause disease. There is nothing wrong with giving medicine to ward off the feared disease, because the Prophet (peace and blessings of Allaah be upon him) said, according to the saheeh hadeeth, “Whoever eats seven dates of Madeenah in the morning will not be harmed by witchcraft or poison.” This is a kind of warding off a problem before it happens. So if there is the fear of sickness and a person is vaccinated against an infection that is present in the land or elsewhere, there is nothing wrong with that, because it is a kind of protection. But it is not permissible to wear or hang up amulets etc against sickness, the jinn or the evil eye, because the Prophet (peace and blessings of Allaah be upon him) forbade that, and explained that this is a kind of minor shirk [associating others in worship with Allaah], so it must be avoided.

Fataawa al-Shaykh Ibn Baaz, 6/21

With regard to the harm suffered by those who are given some vaccinations, namely a short-lived fever or other side-efects, these drawbacks may be overlooked when compared with the great harm that is warded off, namely the diseases that may kill or cause great harm to a person’s health.

This is similar to the case of circumcising boys by cutting off a piece of skin and the intense pain that is caused to the infant; this is outweighed by the great benefits that are served by this action, serving the religious interest of purity (tahaarah) and numerous worldly benefits.

The general shar’i principle with regard to this matter is that the lesser of two evils may be done in order to ward off the greater evil, if it is necessary to do one of them. Al-Ashbaah wa’l-Nazaa’ir by al-Subki, 1/45.

But if it is medically proven that a specific vaccine causes harm to the body or that its harmful effects outweigh its effects of warding off disease, then it is not permissible to use it in that case, because the Prophet (peace and blessings of Allaah be upon him) said, “There should be neither harm nor reciprocating harm.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6533. Muslims can donet our eye after death ?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Donating corneas

Muslims can donet our eye after death ?.

Praise be to Allaah.

The Council of Senior Scholars has issued the following statement:

Firstly:

It is permissible to remove the corneas from a person after his death has been confirmed, and to implant them in the eye of a Muslim person who needs them, if it is thought most likely that the operation will be successful, and so long as the next of kin (of the deceased) do not object. This is based on the principle of serving the greater of two interests and doing the lesser of two harms, and of giving precedence to the interests of the living over the interests of the dead. There is the hope that the living will be able to see again after having lost his sight, and that this will benefit him and he will benefit the ummah in turn. The deceased person from whom the cornea is taken does not lose anything, because his eyes will turn to dust anyways. Removing the cornea from his eyes is not a visible mutilation of his body, because his eyes will be closed.

Secondly:

It is also permissible to remove a sound cornea from a sound eyeball that has been removed from a person to protect him against some danger that may result from leaving it in place, and to transplant it into the eye of another Muslim who needs it, if removing it is in the interests of the health of the original owner and transplanting it to another person will not cause him any harm and will benefit the other person. All of that in permitted in sharee’ah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6534. Ruling on cauterizing, and reconciling ahaadeeth on this topic which appear to contradict one another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on cauterizing, and reconciling ahaadeeth on this topic which appear to contradict one another

It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) forbade cauterizing, but it is also narrated that he did it. What is the correct ruling on cauterizing and how can we reconcile the ahaadeeth which appear to contradict one another?.

Praise be to Allaah.

Many ahaadeeth have been narrated on the topic of cauterizing, which the scholars divided into four categories.

1 – Those which indicate that it is permissible, such as the hadeeth of Jaabir who said: Ubayy was struck by an arrow in his medial arm vein on the day of al-Ahzaab, and the Messenger of Allaah (peace and blessings of Allaah be upon him) cauterized it. Narrated by Muslim, 2207.

2 – Those which indicate that he did not like it, such as the hadeeth of Jaabir (may Allaah be pleased with him) who said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “If there is anything good in your medicine it is in the instrument of the cupper or drinking honey or cauterizing with fire that suits the ailment, but I would not like to be cauterized.” Narrated by al-Bukhaari, 5683; Muslim, 2205.

3 – Those which praise those who do not do that, such as the hadeeth of ‘Imraan ibn Husayn concerning the seventy thousand who will enter Paradise without being brought to account: “… those who did not use cauterization.” Narrated by al-Bukhaari, 6541, and Muslim, 218.

In the hadeeth of ‘Imraan ibn Husayn (may Allaah be pleased with him) it says that the angels would greet him because he did not use cauterization. When he used it, they stopped greeting him, then when he stopped using it, they started to greet him again. Narrated by Muslim, 1226.

4 – Those which indicate that cauterization is makrooh, such as the hadeeth of Ibn ‘Abbaas (may Allaah have mercy on him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “Healing is to be found in three things: the instrument of the cupper, drinking honey and cauterization with fire, but I forbid my ummah to use cauterization.” Narrated by al-Bukhaari, 5681.

This is how the reports may be reconciled. Forbidding here means that it is makrooh, and the ahaadeeth which say that he did it indicate that it is permissible when there is a need for it.

Ibn ‘Abd al-Barr said: I do not know of any scholarly difference of opinion, for they did not see anything wrong with cauterization if there was a need for it.

The reason why it is makrooh is because it causes suffering and pain.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6535. Medical students dissecting human bodies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Medical students dissecting human bodies

I'm currently a medical student. In Medical school we are required to disect and examine human cadavers (dead bodies). This is a very important part of the study of medicine and cannot be avoided. Is taking part in such practices for the purpose of being a doctor Haram?

Praise be to Allaah.

If the cadaver is that of a dead kaafir, then it is OK. But if it is the body of a Muslim, then it is not permitted, because that involves disrespect, as well as uncovering the ‘awrah. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “The sanctity of the dead is like the sanctity of the living, and breaking the bone of a dead believer is like breaking it when he is alive.”

Shaykh Waleed al-Firyaan

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6536. It is not permissible to drink alcohol for medicinal purposes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

It is not permissible to drink alcohol for medicinal purposes

Some doctors advise their patients to drink wine and say that it is a kind of medicine. What is the ruling on drinking wine for that purpose?.

Praise be to Allaah.

Medical treatment is something that is prescribed in sharee’ah, but it must be by using things that have been prescribed by Allaah, may He be glorified and exalted, and by His Messenger (peace and blessings of Allaah be upon him), because this is what may contain the cure. As for that which Allaah has forbidden, there is no healing in it. One of the things which indicate that it is forbidden to treat disease with haraam things in general and with alcohol in particular, is the mu’allaq report narrated by al-Bukhaari in his Saheeh from Ibn Mas’ood (may Allaah be pleased with him), which says, “Allaah did not put your healing in that which He has forbidden to you.” Al-Tabaraani said that it was mawsool and gave an isnaad the men of which are the men of al-saheeh. It was also narrated by Ahmad and by Ibn Hibbaan in his Saheeh, and by al-Bazaar, Abu Ya’la and al-Tabaraani; the men of Abu Ya’laa are thiqaat. It was narrated from Umm Salamah (may Allaah be pleased with her).

Abu Dawood narrated in his Sunan that Abu’l-Darda’ (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has sent down the disease and the cure, and He has made for every disease a cure. So treat sickness, but do not treat it with anything haraam.”

In Saheeh Muslim it is narrated from Taariq ibn Suwayd al-Ju’fi that he asked the Prophet (peace and blessings of Allaah be upon him) about alcohol and he forbade him or told him not to make it. He said: “But I make it as a remedy.” He said: “It is not a remedy, it is a disease.”

It is worth pointing out that when Allaah enjoins something, it is either because it is purely good or its goodness outweighs its evil. And when He forbids something it is either because it is purely bad or because its evil outweighs its goodness. Allaah is All Wise and All Knowing. If the sick person imagines that his sickness can only be cured by drinking alcohol, this is an illusion. There are many kinds of medicine and remedies, both spiritual and natural. Moreover the medicine does not heal the disease, rather healing comes from Allaah when the medicine is used. So use of the means prescribed in sharee’ah may be accompanied by total reliance upon them or it may be accompanied by regarding them as no more than a means, whilst relying upon Allaah and believing that they may or may not be of benefit. If they prove to be of benefit, this is what was wanted, but relying on them completely is shirk. End quote.

Fataawa al-Lajnah al-Daa’imah, 22/87.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6537. Does writing al-Zalzalah in a vessel make childbirth any easier?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Does writing al-Zalzalah in a vessel make childbirth any easier?

Does reciting al-Zalzalah at the time of childbirth make giving birth easier? Are there any du’aa’s or adhkaar that are prescribed when giving birth to make it easier? Will du’aa’s made at the time of childbirth be answered?

Praise be to Allaah.

Writing al-Zalzalah in saffron in a vessel, and other verses which mention that Allaah knows what is in the wombs, such as the aayaahs (interpretation of the meaning):

“No fruit comes out of its sheath, nor does a female conceive nor brings forth (young), except by His Knowledge” [Fussilat 41:47]

“Allaah knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion” [al-Ra’d 13:8]

- this was tried, then water was poured into the vessel and stirred until the saffron was dissolved. Then the woman in labour was given it to drink, and some of it was wiped on her stomach. Or these verses were recited into water and she was given it to drink and some of it was wiped on her stomach. Or these verses were recited over the woman whilst she was experiencing labour pains. All of this was beneficial, by the grace of Allaah.

With regard to the issue of du’aa’… the du’aa’ of a woman who is experiencing labour pains – when she has contractions – deserves to be answered, because it is a time of distress, and Allaah says (interpretation of the meaning):

“Is not He (better than your gods) Who responds to the distressed one, when he calls on Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations? Is there any ilaah (god) with Allaah?” [al-Naml 27:62]

How often has Allaah answered du’aa’s at times of distress and provided a way out! And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him.

Al-Daw’ah magazine, issue #1754, p. 36

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6538. It is permissible to masturbate for the purpose of medical testing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

It is permissible to masturbate for the purpose of medical testing

I know masturbation is haraam in Islam. But if one want to check for the infertility, the laboratory people asking the sperm's of the man. We can't get the sperm without masturbating in the laboratory. So Please clear this issue as soon as possible. InshaAllah Allah will reward for U for this issue.

Praise be to Allaah.

Yes, that is permissible. It says in Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Humayd (may Allaah have mercy on him) that he was asked about that and he replied:

There is nothing wrong with that so long as there is a need for it. Whoever masturbates without there being a need for it should be punished. But this is for a need, which is to produce semen for testing and to find out the reason why this person is not having children. The reason for that may rest with him or with his wife, so in this case there is nothing wrong with it in sha Allah.

From Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Humayd, p. 271.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6539. Ruling on medicines that are derived from dead meat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on medicines that are derived from dead meat

I am a pharmacist and I know from my experience and studies that some pharmaceutical companies and manufacturers derive some of their medicines from animals that are not slaughtered in the Islamic manner. Is it permissible to use these medicines?

Praise be to Allaah.

It is not permissible to use dead meat for purposes of medication, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has not put the cure for my ummah in something that He has forbidden to them.”

Ibn al-Qayyim said: Treating disease with haraam things is offensive from the point of view both of common sense and sharee’ah. With regard to the sharee’ah, this is because of the hadeeth quoted above. With regard to common sense, it is because Allaah has forbidden it because of its abhorrent nature. He would not forbid anything good to this ummah as a punishment, as he forbade things to the Children of Israel when He said (interpretation of the meaning):

“For the wrongdoing of the Jews, We made unlawful for them certain good foods which had been lawful for them” [al-Nisaa’ 4:160]

Rather, Allaah has forbidden what He has forbidden for this ummah because it is bad, and He has forbidden it as a protection for them. So it is not right to use it for healing disease and sickness. Even if it has some effect in removing the sickness, it will be followed by an even greater poison in the heart, because of the strength of the evil contained in it. Using it as medicine leads to replacing the disease in the body with disease in the heart (i.e., spiritual disease)

Al-Mawsoo’ah al-Fiqhiyyah, vol. 39, p. 387

Created with the Personal Edition of HelpNDoc: Free EPub producer


6540. Ruling on medicines that are mixed with alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on medicines that are mixed with alcohol

What is the ruling on medicines that contain a percentage of alcohol?.

Praise be to Allaah.

It is not permissible to mix medicines with alcohol, because alcohol must be thrown away. It was narrated that Abu Sa’eed al-Khudri said: We had some wine belonging to an orphan, and when al-Maa’idah was revealed (i.e., the prohibition of khamr or alcohol), I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about it and I said, “It belongs to the orphan.” He said: “Pour it away.” Narrated by al-Tirmidhi, 1263; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. Secondly: If the medicine is mixed with alcohol, and the percentage of alcohol is so great that this medicine is intoxicating, then it is khamr and it is haraam to take it. If the percentage of alcohol is very low and it does not intoxicate, then it is permissible to take it. It says in Fataawa al-Lajnah al-Daa’imah (22/110): It is not permissible to mix medicines with intoxicants, but if it is mixed with alcohol, if drinking a lot of it will cause intoxication, it is haraam to handle it and drink it, whether a small amount or a large amount. If drinking a lot of it will not cause intoxication, then it is permissible to handle it and drink it. End quote. Shaykh Ibn ‘Uthaymeen said: With regard to some medicines that contain alcohol, if the effect of the alcohol in the medicine can be seen in the form of intoxication, then it is haraam, but if no effect is seen, and the alcohol is only added to it as a preservative, then there is nothing wrong with it, because the alcoholic content does not have any effect. End quote.

Liqaa’aat il-Baab il-Maftoohah, 3/231.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6541. Using drawings and pictures to learn medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using drawings and pictures to learn medicine

I am a medical student, and i wish to become a good doctor one day InshaAllah. Reguarding my education my problems are

1) My books contain figures of the human body both male and female, and I do not know if Hijab permits such knowledge to be learned,

2) As a student I have to cut open dead human bodies to study the various parts of the human body. I do not know if this is haraam or halaal

3) In exams students draw pictures of specific parts in their answers (not of the whole human body). I know the hadeeth that all picture makers will be in the fire, but i donot know if it is permissable to draw pictures for educational purposes.

Please advise me as I do not wish to go beyond the Islamic Shareeah.

Praise be to Allaah.

It is well known in our religion that the basic principle with regard to drawings and pictures of animate beings is that they are haraam, because of the many ahaadeeth in which it says that they are forbidden and warn against them. We have previously explained that in a number of questions on this site. Please see, for example, question no. 7222.

It is well known in the principles of fiqh on which there is consensus that in cases of necessity, forbidden things are permitted, so the ruling may change from prohibition to permission if that will lead to achieving one of the five necessities that Islam came to protect, which are: religion, life, physical health, honour and wealth.

Because medicine is one of the necessary sciences that people need, to such an extent that some scholars regarded it as a communal obligation, this means that some things are permitted which are basically forbidden, in order to fulfil this communal obligation.

Al-Nawawi (may Allaah have mercy on him) said in Rawdat al-Taalibeen (1/223):

With regard to sciences, some of them are a communal obligation, such as medicine. End quote.

Indeed, Muwaffaq al-Deen al-Baghdaadi narrated in his book al-Tibb min al-Kitaab wa’l-Sunnah (187) that Imam al-Shaafa’i said:

I do not know of any branch of knowledge, after knowledge of halaal and haraam, that is more noble than medicine. End quote.

Even if a doctor does not treat women except in cases of necessity, he must learn how to treat both sexes, because a woman may not be able to find a female doctor in a certain specialty or in a certain city. Also, knowledge of medicine is based on understanding the makeup of the human body, and the features of its various parts, and details of their functions. How well the doctor understands that will determine how well he knows medicine and how successful he is in ridding people of problems and diseases.

Hence there is nothing wrong with the doctor studying drawings that show the human body, whether they are of men or women, and there is nothing wrong – in sha Allaah – with using drawings in exams for students of medicine and life sciences, as that will help them to understand properly and learn this knowledge correctly.

In our religion it is permissible for women to treat men in cases of necessity.

It was narrated that al-Rubayyi’ bint Mu’awwidh (may Allaah be pleased with her) said: We were with the Prophet (peace and blessings of Allaah be upon him), bringing water, treating the wounded and carrying the slain back to Madeenah. Narrated by al-Bukhaari (2882).

Ibn Hajar said, commenting on this hadeeth in Fath al-Baari (6/52):

This shows that it is permissible for a non-mahram woman to treat a non-mahram man in cases of necessity. End quote.

In our religion there is also evidence which indicates that it is permissible to make pictures and images for children’s toys, because children need to play and learn. See the answer to question no. 9473.

In a Fatwa issued by the scholars of the Standing Committee, there is evidence which indicates that it is permissible to make pictures in cases of necessity, such as pictures to prove the identity of a person and the like. See the answer to question no. 34904 and 39806.

As for making pictures and drawing parts of the body separately, such as the head or the chest, many scholars are of the view that it is permissible. See the answer to question no. 13633.

All of the above indicates that it is permissible to use drawing and pictures in studying medicine, etc.

A similar fatwa has also appeared previously on our site in the answers to questions no. 10228 and 13716.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6542. Where should amputated limbs be buried?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Where should amputated limbs be buried?

What is the ruling on amputating a specific limb of a person, such as a finger, etc. Should it be thrown out with the garbage, or should they be collected and someone appointed to bury them in the Muslim graveyard?

Praise be to Allaah.

This matter is open, because amputated limbs do not come under the same ruling as the whole person. There is no reason why they should not be put with the garbage, but burying them in the ground out of respect towards them is preferable. But the matter is open, praise be to Allaah, as we said. They do not have to be washed (ghusl) and buried unless it is a foetus of more than four months’ gestation. But if it was merely flesh into which the soul had not yet been breathed, or it was an amputated finger or something similar, then the matter is open. But burying it in the ground is good and is preferable.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ibn Baaz , vol. 9, p. 436

Created with the Personal Edition of HelpNDoc: Free EPub producer


6543. Is it permissible to use an enema as medical treatment?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible to use an enema as medical treatment?

It was reccomended to me to do an enema as a medical treatment for a problem I am having. Is this a permissible treatment or not.

Praise be to Allaah.

There is nothing wrong with using this treatment, if it is prescribed for you by a competent doctor.

The scholars (may Allaah have mercy on them) have stated that it is permissible to use an enema as a medical treatment, and some of them did that, such as Abu Yoosuf the companion of Abu Haneefah, and Imam Ahmad (may Allaah have mercy on them). In this case it is permissible to uncover the ‘awrah because there is a need to do so.

Al-Kaasaani said in Badaa’i’ al-Sanaa’i’ (5/128):

There is nothing wrong with enemas because that is a kind of medical treatment, and it is something that is recommended because the Prophet (peace and blessings of Allaah be upon him) said: “Seek medical treatment, O slaves of Allaah, for Allaah does not send down any disease but He also sent down the cure, apart from death and old age.”

Narrated by Ahmad, 17987; Abu Dawood, 3855; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 3264.

Al-Sarkhasi said in al-Mabsoot, 10/156:

With regard to looking at the ‘awrah, that is haraam… but if there is a reason for doing so, there is nothing wrong with looking at the ‘awrah for a necessary purpose. That includes:

When a woman is giving birth, (her attendants) may look at the vagina and other parts of the woman’s body.

Similarly a man may look at the site where an enema is given, when necessary.

In the case of sickness, there is a necessary reason, and an enema is a kind of medical treatment. The Prophet (peace and blessings of Allaah be upon him) said: “Seek medical treatment, O slaves of Allaah, for Allaah does not send down any disease but He also sent down the cure, apart from death and old age.” And it was narrated that Abu Yoosuf suffered from emaciation so it was said to him: An enema will relieve you of the emaciation you are suffering. So there is nothing wrong with showing that area to the person performing the enema. This is correct, because extreme emaciation is a kind of sickness.

Al-Mirdaawi said in his footnote to al-Furoo’ (2/171):

Is it makrooh to have an enema, whether that is necessary or not? Then he said: The correct view is that it is not makrooh, rather it is permissible if there is a need, but it is makrooh if there is no need…. Al-Marroodhi said: It was prescribed for Abu ‘Abd-Allaah – i.e., Imam Ahmad – and he did it, i.e., an enema.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6544. Ruling on treating disease with music

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on treating disease with music

What is the ruling on treating disease with music? Some people claim that it is useful and that it calms the nerves.

Praise be to Allaah.

There is no basis for treating disease with music. This is one of the actions of the foolish. Music is not a treatment, it is a disease which takes the form of musical instruments. All of it is a disease of the heart which corrupts people. The beneficial treatment which brings peace to the soul is for the sick person to listen to the Qur’aan and useful lessons and ahaadeeth. Treating disease with music and musical instruments will merely make them get used to falsehood and make them even more sick, and it will make it hard for them to listen to the Qur’aan and Sunnah and useful lessons. There is no help and no strength except with Allaah.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, no. 417

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6545. Screening tests in pregnancy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Screening tests in pregnancy

As you know, screening tests or diagnostic tests to check for severe handicap in the fetus are usually performed early in pregnancy with the objective of possible termination of the pregnancy at approx 19 weeks of pregnancy. I would like to enquire if this is advisable in the Islamic Faith?

Praise be to Allaah.

Yes, that is permissible, but with regard to aborting the foetus, some scholars have allowed that under certain conditions:

1- That the soul should not yet have entered the foetus, i.e. within the first four months of the pregnancy from the time of conception.

2- There should be a necessary reason for doing so, such as handicap or deformity which is discovered in the pregnancy, or a risk to the mother. At the same time, if a person can be patient and put his trust in Allaah, that will be better for him with his Lord.

Shaykh Sa’d al-Humayd

But it is essential to note that the doctors may be mistaken in their reports and that the test results are often imprecise. So we must be very careful when taking serious decisions such as deciding to abort a pregnancy on the basis of such reports. Some shortcomings in a newborn may be made up later on, or a fault may be removed and the child may be born healthy. If we assume that the child is born at full term with a deformity, then bearing that with patience and seeking the reward of Allaah by caring for the child will not be lost with Allaah. It will not be a loss, as it is viewed by many materialists, some of whom want to kill the handicapped because they are a burden on society. Allaah is Most Wise in all that He creates and decrees, may He be glorified and exalted.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6547. Ruling on narcotic and intoxicating medicine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on narcotic and intoxicating medicine

In the hospital we use medicine for post-operative pain and other kinds of pain that contain narcotic substances and other medicines that contain varying amounts of alcohol. Is there anything wrong with using them?.

Praise be to Allaah.

There is nothing wrong with medicines which give a patient relief and reduce his pain before and after surgery, unless it is known that they contain a substance which causes intoxication in large amounts, in which case they should not be used, because the Prophet (peace and blessings of Allaah be upon him) said, “Whatever causes intoxication in large amounts, a little of it is haraam.” But if it does not cause intoxication, or large amounts of it would not cause intoxication, but it brings some relief and eases the pain, then there is nothing wrong with it.

Majmoo’ Fataawa li’l-Shaykh Ibn Baaz, 6/18

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6548. Touching the ‘awrah of a sick person and touching blood

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Touching the ‘awrah of a sick person and touching blood

What is your opinion on the work of a doctor which sometimes requires him to see the ‘awrah of the patient or to touch it for the purpose of examination? Sometimes during operations the doctor makes an incision and gets a lot of blood and urine on his hands. Is it essential to repeat his wudoo’ in such cases, or it is preferable for him to do so?.

Praise be to Allaah.

There is nothing wrong with the (male) doctor touching a man’s ‘awrah in cases of necessity, or looking at it for the purpose of medical treatment, whether that is the front of the back. He may look at it and touch it in cases of necessity. And there is nothing wrong with touching blood if there is a need to touch it during an operating in order to remove it or to check on the wound. He should wash his hands after that to remove any blood that may have gotten onto them. Touching blood or urine does not invalidate wudoo’, but if he touches the ‘awrah, whether front or back, this invalidates his wudoo’. But touching blood or urine, or other impure substances, does not invalidate wudoo’, rather he should wash off whatever gets onto his hands. But whoever touches the private parts without any barrier in between i.e., skin to skin, invalidates his wudoo’, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever touches his private parts with his hand, with no barrier in between, must do wudoo’.” The same applies to a female doctor if she touches the private part of a woman for an essential reason, this invalidates her wudoo’ if she was in a state of purity, just as in the case of men.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 6/20.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6549. She had an operation on her uterus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She had an operation on her uterus

If a woman has an operation on her uterus and bleeds as a result, is that blood regarded as menses?.

Praise be to Allaah.

A woman may experience something that causes her to bleed from her vagina, such as an operation on the uterus or close to it. This falls into two categories:

1 – If she knows that it is not possible for her to menstruate after the surgery, such as if she has an operation to remove the uterus altogether (hysterectomy) or blocking it so that no blood can come from it. This woman does not come under the rulings on istihaadah (non-menstrual vaginal bleeding); rather she comes under the rulings on one who sees some yellowish or brownish discharge or some wetness after her period ends. So she should not stop praying and fasting, or refuse to let her husband have intercourse with her, and she does not have to do ghusl in this case. But when she wants to pray she should wash the blood from herself and put a piece of cloth or something similar over her private part to prevent the blood coming out, then she should do wudoo’ and pray. She should only do wudoo’ after the time for the prayer has begun, if there is a specific time for the prayer such as the five daily prayers, or when she wants to offer a naafil prayer.

2 – If she knows that there is no reason why she should not menstruate after the operation and it is possible that she may menstruate. This comes under the ruling of istihaadah and is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) to Faatimah bint Hubaysh: “That is a vein and is not menses. When the time of menses comes, then stop praying.” The words “when the time of menses comes” indicate that the ruling on istihaadah may apply to one who has a period that comes and goes. If a woman does not have a period then her bleeding is regarded as coming from a vein in all cases. End quote.

Risaalah fi’l-Dima’ al-Tabee’iyyah li’l-Nisa’ by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6550. Virtues and benefits of cupping

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Virtues and benefits of cupping

What is hijaamah (cupping) and how do you perform it?.

Praise be to Allaah.

The word hijaamah (cupping) comes for the word hajm which means sucking, as in the phrase hajama al-sabiy thadya ummihi (the infant suckled his mother’s breast). Al-Hajjaam means the cupper, hijaamah is the profession of cupping, and the word mihjam is used to describe the vessel in which the blood is collected and the lancet used by the cupper. (See Lisaan al-‘Arab).

In fiqh terminology the word hijaamah is applied by some scholars to the extraction of blood from the nape of the neck by means of cupping after making an incision with the lancet. Al-Zarqaani stated that cupping is not limited to the nape of the neck, rather it may be done on any part of the body. This was also the view of al-Khattaabi.

In conclusion, hijaam refers to the extraction of blood from the body by means of cupping using a suitable vessel or whatever modern equipment serves the same purpose.

Cupping was known since ancient times. It was known to the Chinese, the Babylonians and the Pharaohs. Their relics and carved images indicate that they used cupping to treat some diseases. At first they used metal cups or bulls’ horns, from which they would remove the air by sucking it out after placing the cup on the skin. Then they used glass cups from which they would remove the air by burning a piece of cotton or wool inside the cup.

Virtues of cupping:

Al-Bukhaari narrated in his Saheeh (5269) from Sa’eed ibn Jubayr from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Healing is in three things: drinking honey, the incision of a cupper, and cauterizing with fire, but I forbid my ummah to use cauterizing.”

Al-Bukhaari (5263) and Muslim (2952) narrated that Anas ibn Maalik was asked about the earnings of the cupper, and he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was treated with cupping by Abu Taybah. He ordered that he should be given two saa’ of food, and he spoke with his masters so that they reduced what they used to take from his earnings. And he said: “The best medicine with which you treat yourselves is cupping, or it is one of the best of your medicines.”

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “If there is anything good in the medicines with which you treat yourselves, it is in the incision of the cupper, or a drink of honey or cauterization with fire, but I do not like to be cauterized.” (Narrated by al-Bukhaari, 6583; Muslim, 2205).

Benefits of cupping:

Cupping has real benefits in treating many diseases, past and present. The diseases which have been treated by cupping and for which it has been of benefit by Allaah’s Leave include the following:

1- Circulatory diseases

2- Treating blood pressure and infection of the heart muscle

3- Diseases of the chest and trachea

4- Headache and pains in the eyes

5- Pain in the neck and stomach, and rheumatic pain in the muscles

6- Some diseases of the heart and chest, and pain in the joints

In addition, cupping may offer a unique treatment which may reduce pain, and it does not have any side-effects. For more information on the benefits of cupping see Zaad al-Ma’aad by Ibn al-Qayyim, 4/52, and al-Hijaamah: Ahkaamuha wa Fawaa’iduha by Ibraaheem al-Haazimi.

How cupping is done:

The mouth of the cupping vessel (nowadays they use glass vessels) is placed on the skin at the site chosen for cupping. Then the cupper rarefies the air inside the vessel by burning a small piece of paper or cotton inside the vessel, so that the mouth of the vessel will cling to the skin. Sometimes a machine is used instead of the method described above. The vessel clings to the skin and is left for a period of three to ten minutes. Then it is lifted off and a very small incision is made in the skin using a clean sharp instrument such as a razor blade or the like. Then the cup is put back in the same manner as described above, until it is filled with the bad blood that comes out of the veins. Then it is taken off, and may be put back once more if needed. When it is finished and the cup is taken away, a dry dressing is placed over the site of the incision. (See Mabaahith fi’l-Jaraahah al-Sughra wa’l-Takhdeer by Prof. Dr. Nazmi al-Qabbaani).

Before ending we should point out that no one should undertake cupping except one who can do it well, because of the harm that may result if it is done by one who is incompetent. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6551. Should she take off her niqaab because it is harming her and her foetus?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Should she take off her niqaab because it is harming her and her foetus?

I am a woman who wears niqaab (face veil) and I am pregnant, I find it very hard to breathe with the niqaab and my doctor – who is a Muslim woman who also wears niqaab – advised me to take off the niqaab out of fear for my health and the health of the foetus. What should I do?.

Praise be to Allaah.

Allaah does not enjoin something that is harmful for His slaves, and the Laws of Allaah are based on wisdom and the rulings of sharee’ah are meant to be easy. Allaah does not burden any soul beyond its scope. If something in Islam is too difficult for a person, then there should be a way to make it easier, as is the basic principle of sharee’ah. So if a person is unable to pray standing up, he may pray sitting down, and if a person is unable to fast – because of old age or chronic sickness – then he does not fast and he should feed the poor instead, and so on.

Women still wear the niqaab (face veil) and khimaar (headcover) and we do not see any of them complaining about it or finding it too difficult. Perhaps what has happened to our sister – or others – is because of the quality of her niqaab or khimaar, or because of the way it is worn. If a woman is wearing a thick niqaab then that may make it difficult for her to breathe or to see, so the solution in that case is to make it thinner.

Some women tie the niqaab very tightly over their faces, which makes it hard for them to breathe. The solution in that case is to loosen the niqaab so that it will be easy to breathe.

It would be a good idea for you to refer to a doctor who has more experience than the doctor you are currently seeing, and perhaps they will be able to find a solution to your breathing problem that she has not come up with. If it is not possible to solve this problem by any means – which is unlikely, in sha Allaah – then do only what is required to ward off harm in this case. Do not uncover the whole face for the sake of breathing; you could put part of the niqaab lightly over the nostrils as much as you need to make it easy to breathe, even if that is less that what is ordinarily required.

We ask Allaah to protect you from all evil and to bless you with righteous offspring. Ameen.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6552. He had an operation to turn him from a man into a woman (“sex-change”). Can he be alone with women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He had an operation to turn him from a man into a woman (“sex-change”). Can he be alone with women?

A man in a non-Muslim country was suffering psychologically because he believed that he was a woman. In an attempt to treat himself he got married and had a son, but that did not solve the problem. In the end, he had an operation to remove the male genitalia and after that he lived as a woman. Ten years later, he become Muslim after getting to know a Muslim woman over the internet, who spoke to him on the basis that he was a woman and not a man. When she found out that this woman had once been a man, she got confused. Now she does not know whether she should deal with her as a woman (in all senses) or what?

If this “man-woman” wants to come and visit her in Saudi, should she offer her hospitality as a man or as a woman… or should she not bother offering him hospitality?

Please note that he/she needs someone to support him/her in Islam, because he/she is still comes under the heading of those whose hearts have recently been reconciled to the truth. Islam is not yet firmly established in his heart, and we are afraid that not showing hospitality towards her in her house will be an impediment or may even cause him/her to leave Islam. No one wants to bear the responsibility for that.

Praise be to Allaah.

These people who hate the sex with which they were created and wish that they were of the other sex, are in fact mentally ill. It may be caused by a bad upbringing in some cases, and by the nature of the society in which they live in other cases, which makes them hate the way they are. So they object to the decree of Allaah and they want to change their sex from one to the other.

There may be some (acceptable) reasons for having a sex-change operation that turns one from a male into a female. But what is mentioned in the question is no more than a wish or a desire, although the male genitalia were complete. It is not a case of what the fuqaha’ call al-khuntha (hermaphrodite). Rather this person is naturally male, with all the attributes of masculinity, but he wants to turn into a female, so he has surgery to remove the penis and testicles, then the doctors construct a vagina and increase the size of the breasts, and administer hormone injections over a lengthy period until the voice becomes softer and the distribution of fat on the body changes, and the person appears outwardly to be female, but in fact he is a male.

This operation is haraam in Islam, according to all the reputable contemporary scholars. The earlier scholars did not discuss it because it was not known and was not possible during their time. The fact that it is forbidden is indicated by a number of things, including the following:

Firstly: the verses in which Allaah says (interpretation of the meaning):

‘They (all those who worship others than Allaah) invoke nothing but female deities besides Him (Allaah), and they invoke nothing but Shaytaan (Satan), a persistent rebel!

118. Allaah cursed him. And he [Shaytaan (Satan)] said: “I will take an appointed portion of your slaves.

119. “Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allaah.” And whoever takes Shaytaan (Satan) as a Wali (protector or helper) instead of Allaah, has surely, suffered a manifest loss.

120. He [Shaytaan (Satan)] makes promises to them, and arouses in them false desires; and Shaytaan’s (Satan) promises are nothing but deceptions.

121. The dwelling of such (people) is Hell, and they will find no way of escape from it’

[al-Nisa’ 4:117-121]

Undoubtedly doing such operations is a kind of toying with and changing the creation of Allaah.

Secondly: It is proven in al-Saheeh that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men. Narrated by al-Bukhaari, 5546.

Ibn Hajar said: For men to imitate women and women to imitate men, deliberately and by choice, is haraam according to scholarly consensus.

Thirdly: the Prophet (peace and blessings of Allaah be upon him) forbade hermaphrodites to enter upon women, if they pay attention to women and their charms, and he ordered that they be banned from living among people so as to guard against their evil.

Imam al-Bukhaari included this hadeeth in two chapters: (1) under the heading: “It is forbidden for men who resemble women to enter upon women” and (2) under the heading: “Expelling men who resemble women from people’s houses.”

Ibn Hajar said: What we learn from this is that women should observe hijab before those hermaphrodites who pay attention to women's charms, and that they should be banned from living among people, as a means to deter them. And it seems that doing this is obligatory.

Fourthly: According to specialist doctors, this kind of operation is not indicated by any kind of sound medical evidence, and it is no more than the matter of personal whims and desires.

And there is other evidence which indicates that it is haraam. For more information, please see the book Ahkaam al-Jaraahah al-Tibbiyyah, p. 199

Dr Muhammad ‘Ali al-Barr said: Although the outward appearance of such a person may deceive you into thinking that he is female, in fact his biological structure remains male, even if it has been obliterated completely. Moreover, there is no ovary or uterus and such a person cannot menstruate or get pregnant at all.

Based on the above, it is not permissible under any circumstances for a woman to be alone with him, or to uncover or take off her hijab in front of him, because he is in fact male, even though he may now feel attracted towards males, because of the many female hormones in his system. Undoubtedly these people are worse than the hermaphrodites whom the Prophet (peace and blessings of Allaah be upon him) forbade to enter upon men, and ordered that they be banned from living among the people.

Hence it may be more appropriate for more than one person to meet with him, and to take him to a trustworthy psychologist who can treat his illness. We ask Allaah to guide him and set his affairs straight.

You could speak to a trustworthy Shaykh or seeker of knowledge, and ask him to receive this person and teach him about his religion and its rulings, and strengthen his ties with Islam and help him to grow steadfast in his faith. This should be done in the presence of more than one person. You should also understand that after doing as much as you can for this person, guidance is in the hand of Allaah; He guides whomsoever He will of His slaves. And Allaah knows best.

See also question no. 21277 and 6285.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6553. Washing with blood is clearly an evil action and is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Washing with blood is clearly an evil action and is haraam

My mother was sick and she went to a number of hospitals, but to no avail. In the end, she went to a kaahin (soothsayer or fortuneteller) who told her to wash with goat’s blood. In fact my mother did what he asked her to do – not knowing the shar’i ruling. Do we have to offer any kafaarah? May Allaah reward you with good.

Praise be to Allaah.

It is not permissible to go to soothsayers, astrologers, magicians or any other kind of tricksters. It is not permissible to ask them anything or to believe what they say. This is one of the gravest of major sins. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes to a fortuneteller and asks him about something, his prayers will not be accepted for forty days.” (Narrated by Imaam Muslim in his Saheeh). And he (peace and blessings of Allaah be upon him) said: “Whoever goes to a soothsayer or fortuneteller and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” (Narrated by the authors of Sunan with a saheeh isnaad). And he (peace and blessings of Allaah be upon him) said: “He is not one of us who practises magic or has magic done for him, or who tells fortunes or has his fortune told, or who practises augury or has augury done for him. Whoever goes to a soothsayer and believes what he says has disbelieved in that which was revealed to Muhammad (peace and blessings of Allaah be upon him).” (narrated by al-Bazzaar with a jayyid isnaad).

With regard to washing with blood, it is clearly an evil action and is haraam, because it is not permissible to seek treatment with things that are naajis (impure). Abu Dawood (may Allaah have mercy on him) narrated in his Sunan from Abu’l-Darda’ (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has sent down the disease and the cure; He has made for every disease a cure, so seek treatment but do not seek treatment with that which is haraam.” And He (peace and blessings of Allaah be upon him) said: “Allaah does not make your healing in that which He has forbidden to you.” (Narrated by al-Bayhaqi and classed as saheeh by Ibn Hibbaan from the hadeeth of Umm Salamah, may Allaah be pleased with her). So your mother has to repent to Allaah and not do such a thing again. Whoever repents sincerely, Allaah will accept his repentance, because Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”[al-Noor 24:31]

Sincere repentance also includes regret for past sins, and giving them up, and resolving not to go back to them, out of veneration and love for Allaah, and the desire to seek His pleasure and avoid His wrath. If the sin has to do with the rights of another, then correct repentance is subject to a fourth condition, which is restoring his rights or seeking his forgiveness. And Allaah is the One Whose help we seek.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6554. He is addicted to drugs and wants to repent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

He is addicted to drugs and wants to repent

My sister's husband uses drugs. Although he wants to stop using it, he can't because of his addiction, but elhamdoulillah he fears Allah swt.

My sister wonders what to do in this situation, she has 3 children with him, and leaving him would be worse because then there wouldn't be anyone for him so he could go and use more & or commit suicide etc..

I ask you for help with the power of the "One" in whose hand my life is.

Praise be to Allaah.

We advise your sister to stand by her husband in his repentance and attempt to rid himself of addiction to drugs, and not to leave him to the human wolves who would destroy him. He needs her more than ever right now.

You have to seek help from medical centers that treat addiction. There is nothing wrong with that, because this will help him to get rid of his addiction.

She should not hesitate in that, and she should hasten to get in touch with those who specialize in dealing with such matters. But she should always remind him to be pious and fear Allaah, and remind him of death and the meeting with Allaah, whilst encouraging him to give up his addiction and giving him the hope that he will recover and his repentance will be accepted by his Lord.

Please also see the answer to question no. 6540.

And Allaah is the Source of strength.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6555. Ruling on hypnotherapy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on hypnotherapy

As muslims, are we allowed to use hypnotherapy? It claims to help

People in many ways e.g. Eliminating peoples fears,phobias as well as instilling

Confidence in people about general life?

Praise be to Allaah.

Our contemporary scholars have ruled that the issue of hypnotherapy has something to do with using the help of the jinn, and based on that we must note the following two points:

1 – It is not permissible to seek the help of the jinn or any other creatures in trying to find out matters of the unseen, whether that is by calling upon them, trying to please them or any other method. Rather that is shirk because this is a kind of worship, and Allaah has taught His slaves to worship Him alone and say, “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5 – interpretation of the meaning]. And it was proven that the Prophet (peace and blessings of Allaah be upon him) said to Ibn ‘Abbaas: “If you ask, then ask of Allaah, and if you seek help, then seek help from Allaah.” (Narrated by al-Tirmidhi, 2516).

2 – Hypnotism is a kind of fortune-telling or magic whereby the hypnotist uses the jinn to overpower the subject and then speak through his tongue and give him strength to do things by means of controlling his faculties. This is if the jinni is sincere towards the hypnotist and obeys him in return for the things by means of which the hypnotist draws close to him. So the jinni makes the subject obey the wishes of the hypnotist to do things or tell him things, through the help of the jinni. Thus using hypnotism as a means of finding out where stolen goods are hidden, or where a lost item is, or as a means of treating disease or of doing anything else is not permissible. Rather it is shirk, for the reasons stated above, and because it implies turning to someone other than Allaah and goes beyond the ordinary means which Allaah has created for His creatures and permitted them to use.

Al-Lajnah al-Daa’imah li’l-Iftaa’, 1/74. Silsilat al-Fataawa al-Shar’iyyah

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6556. Is it permissible for the raaqi to touch the woman for whom he is reciting ruqyah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible for the raaqi to touch the woman for whom he is reciting ruqyah?

As you know, many people are suffering from diseases for which they cannot find medical treatment, so they turn to the Book of Allaah and the scholars and some pious and righteous people who have memorized the Book of Allaah, so that they can recite ruqyah as prescribed by sharee’ah to treat them. The site of women’s pain may be in their heads, chests, arms or legs – is it permissible for them to uncover these places so that they may be read over in cases of necessity? What are the limits within which women may uncover when Qur’aan is read over them for this purpose?

Praise be to Allaah.

It is Sunnah to learn ruqyah as prescribed in sharee’ah, seeking to benefit the Muslims and treat these chronic diseases, because the Book of Allaah is a beneficial healing. But it is not permissible for a non-mahram man to touch any part of a woman’s body when doing ruqyah, and it is not permissible for her to uncover any part of her body such as her chest, neck, etc. He should recite over her even if she is covered, and this will be of benefit no matter where the pain is. It is also Sunnah for some of the sisters who can read Qur’aan to be taught how to do ruqyah so that they can use it to help modest women. And Allaah knows best.

Al-Lu’lu al-Makeen min Fataawaa Ibn Jibreen, p. 23

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6557. Dissecting mice and pigs, and touching the bones of a dead person who has been dissected

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Dissecting mice and pigs, and touching the bones of a dead person who has been dissected

Is it permissable for Muslims to dissect animals such as mice, and frogs for academic purposes? If it is allowed then what is the ruling concerning pigs and also touching human bones?

Praise be to Allaah.

There is nothing wrong with dissecting animals and insects etc. for academic purposes because there are clear benefits in doing so. The same applies to dissecting humans for the purpose of learning, on the condition that the body that is dissected is not that of a Muslim, because the sanctity of a Muslim after he dies is the same as when he is alive. It is OK to dissect a pig for academic purposes, but it is naajis (unclean, impure), so you have to touch it indirectly [e.g., wear gloves – translator]. If you need to touch it directly, that’s fine, then you must wash your hands afterwards. It is OK to touch human bones if they are accessible, because a human does not become naajis when he dies.

Written by Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6558.Ruling on using alcohol to dissolve kidney stones

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on using alcohol to dissolve kidney stones

I suffered from pain in my kidneys on a number of occasions, and I could hardly urinate. I went to the doctor, who told me: your treatment is to drink alcohol, because alcohol has the effect of dissolving kidney stones. Then I drank alcohol and benefitted from it a lot. Will Allaah hold me to account for drinking alcohol? Please give me the correct answer; may Allaah reward you with good.

Praise be to Allaah.

It is not permissible for you to drink alcohol. The Messenger of Allaah (peace and blessings of Allaah be upon him) has answered this question. In Saheeh Muslim it is narrated that Taariq ibn Suwayd said: I asked the Messenger of Allaah (peace and blessings of Allaah be upon him), “What about the alcohol that we make for medicinal purposes?” He (peace and blessings of Allaah be upon him) said: “No, in fact it is a disease.” He stated that it is a disease and that there is no cure in it. This hadeeth indicates that it is a disease, and in modern medicine, there is general consensus that alcohol is harmful in all cases. Many ( researchers ) have written books and articles on this topic, stating that the tissues of a forty-year old drinker’s body are like those of a sixty-year-old. Even though you may have benefitted as far as your kidneys are concerned, and you have noted that it had an effect, some other part of your body will inevitably have been harmed; alcohol causes harm in all cases. It is not permissible for you to drink it. There are permissible medicines which you can use to treat your kidneys, without using this thing. The Prophet (peace and blessings of Allaah be upon him) said: “O slaves of Allaah, seek medical treatment but do not seek it is anything haraam. For Allaah does not make the cure for this ummah in things that He has forbidden for it.” Even though you may have noticed a benefit in one way, it will inevitably cause a lot of harm in many other ways, as stated in the hadeeth of Taariq ibn Suwayd referred to above, which was narrated by Muslim. And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 153

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6559. Ruling on performing plastic surgery

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on performing plastic surgery

Assalam'alaicum,

If a woman's body has been altered so much during her pregnancies that she feels ashamed to show herself in front of her husband, is she allowed to have a plastic surgery?

Jezakallahou haera

Praise be to Allaah.

Your question revolves around the ruling on performing plastic surgery, on which we will give you a brief summary.

Doctors who specialize in plastic or cosmetic surgery define it as surgery performed to improve the appearance of part of the body. This may be done by choice, or because it is necessary.

Plastic surgery that is considered necessary is that which is done when there is a need for it, when something does not look right, when something is missing, if there is too much or too little of something, or because something has been destroyed or deformed. At the same time, it is regarded as “cosmetic” surgery because it results in improved appearance.

Faults may be of two types: physical or congenital faults and faults which result from illness. Congenital faults include abnormally turned-out lips, hare-lips, twisted fingers or toes, etc. Faults which result from illness include the scars left by leprosy or other skin diseases, or scars caused by accidents and burns. There is no doubt that such faults and scars cause physical and psychological pain and harm, therefore Islam allows people afflicted with them to remove or reduce them by surgical means. They cause the kind of mental and psychological pain that allows this surgery as an urgent need, where necessity permits something that is ordinarily forbidden. Any cosmetic surgery which comes under this heading of need because of the fact that the reason for the surgery is causing harm is permissible, and is not considered to be changing the creation of Allaah.

To further understand the difference between what is permitted and what is forbidden, we will quote the words of Imaam al-Nawawi in his commentary on the hadeeth: “Allaah has cursed the women who make tattoos and the women who have this done, the women who pluck facial hair and the women who have this done, and women who widen the gap between their own or others’ teeth for the sake of beauty, changing what Allaah has created.” (Saheeh Muslim, 3966).

Imaam al-Nawawi (may Allaah have mercy on him) said: “The woman who tattoos is one who uses a needle or similar implement to prick the skin of the hand, wrist, lips or other part of a woman’s body until she draws blood, then she puts dye into the wound. It is haraam to do this or have it done by choice. Similarly, plucking or removing hair from the face is also haraam, whether one does it or asks someone else to do it for one, unless a woman has a beard or moustache, in which case it is not haraam to remove it. Widening the gap between the teeth is done by filing between the incisors. This is done by old women to give the appearance of youth and make the teeth look beautiful, because this attractive gap between the teeth is characteristic of young girls. When a woman gets old, her teeth get big and look ugly, so she may file them to make them look more attractive and give the impression that she is younger… It is haraam to do this or have it done by another, because of this hadeeth, and because it involves changing what Allaah has created, and is a form of deception and falsehood. Widening the gap between the teeth is something that is done to make a person look beautiful, which indicates that what is haraam is when this is done in the pursuit of beauty, but if it were done as a form of treatment because of some problem or deformity in the teeth, then there is nothing wrong with it. And Allaah knows best.” (al-Nawawi, commentary on Saheeh Muslim, 13/107).

We should point out here that cosmetic surgeons do not distinguish between cases of serious need and other cases. Their concern is to earn money and satisfy their customers. Materialists and proponents of “freedom” think that man is free and can do whatever he wants with his body, but this is wrong; the body belongs to Allaah and He can command whatever He wills concerning it. Allaah has told us about the ways in which Iblees (Shaytaan) promised to lead people astray, one of which is (interpretation of the meaning): “‘…and indeed I will order them to change the nature created by Allaah.’…” [al-Nisaa’ 4:119]

There are cosmetic surgical procedures which are haraam and are not considered to be excusable; these are seen as tampering with the creation of Allaah for the sake of beauty. Examples include: breast enlargement or reduction, and procedures aimed at reversing the signs of ageing, such as face-lifts etc. The Islamic view is that these are not permitted, because there is no urgent need or necessity for them; rather, the aim is to change and tamper with the creation of Allaah for reasons of human vanity. This is haraam and the one who does it is cursed because it involves two things mentioned in the hadeeth: pursuit of beauty and changing what Allaah has created.

Added to this is the fact that these operations are aimed at deceit, and may involves the injection of materials extracted from aborted foetuses. These are very serious crimes. Moreover, many of these operations result in ongoing pain and other side effects, as the specialists themselves say. (See Ahkaam al-Jaraahah (Rulings on surgery) by Dr. Muhammad Muhammad al-Mukhtaar al-Shanqeeti).

On the basis of the above, we say to you: if the disfigurement that you are dealing with is incidental and is causing you severe embarrassment as well as putting your husband off, for example, and you are not doing this operation for the purpose of making yourself more beautiful, but only to remove or reduce an accidental disfigurement, then there is nothing wrong with doing it, in sha Allaah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


6560. Running the fingers through the beard when making wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Running the fingers through the beard when making wudoo’

Does running the fingers through the beard when making wudoo’ mean that one must ensure that water reaches the skin under the beard?

Praise be to Allaah.

The outside of a thick beard should be washed, but it is not a must to wash the inside or the skin underneath. However, it is encouraged to run one's fingers through the beard. Al-Nawawi (may Allaah have mercy on him) said: “The scholars agree unanimously that a thick beard should be washed, but that the inner layers do not need to be washed, nor does the skin underneath. This is the opinion of the majority of scholars among the Sahaabah, Taabi’een and those who came after them.” Ibn Rushd said: “This is an issue in which I know of no difference of opinion.”

However, if the beard is thin and the skin underneath is visible, then it should be washed thoroughly when performing wudoo’.

(Fataawa al-Lajnah al-Daa’imah, 5/206)

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6561. Cutting hair because of sickness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Cutting hair because of sickness

My wife is suffering from excessive hair loss, and it was suggested to her that she should cut her hair short to reduce this loss. Is this permissible?

Praise be to Allaah.

If this is the case, then it is permissible to cut her hair because this will protect her from harm. (Fataawa al-Lajnah al-Daa’imah, 5/182), on the condition that she should not make herself look like men or kaafir women. See Question #1192. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6562. When is it permissible to turn off the life support systems of a person who is thought to be dead?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

When is it permissible to turn off the life support systems of a person who is thought to be dead?

Many doctors hesitate to decide the right time to turn off the life support systems of a person who is clinically dead. The doctor has two conflicting feelings: he may think that he is prolonging the agony of the dying person, and that if he turns of fthe life support system, he will be giving the person the relief of dying. On the other hand, however, he fears that by turning the life support systems off, he is depriving the person of the opportunity to continue living. When is it permissible to turn off the life support systems in the case of people who are clinically dead?

Praise be to Allaah.

In sharee’ah, a person is considered to be dead and therefore subject to all the rulings concerning the deceased, when either of the two following signs are noted:

When his heartbeat and breathing stop completely, and the doctors decide that they cannot be restarted.

When all the functions of his brain stop completely, and experienced doctors and specialists state that this is irreversible, and his brain has started to disintegrate.

In these circumstances, it is permissible to turn off life support systems, even if some parts of his body – such as the heart, for example – are still functioning artificially with the help of these machines.

Majma’ al-Fiqh al-Islami, p. 36.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6563. Ruling on test-tube babies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on test-tube babies

What is the ruling on test-tube babies?

Praise be to Allaah.

The ‘ulamaa’ in this organization – The Department of Scientific Research and Fatwaas and Da’wah in the Kingdom of Saudi Arabia – have issued fatwas stating that this is not allowed, because it involves uncovering women’s ‘awrah, touching the private parts and tampering with the uterus, even if the sperm used is that of the woman’s husband. In my opinion, people should accept the ruling of Allaah, may He be exalted, which is (interpretation of the meaning):

“… and He renders barren whom He wills…” [al-Shoora 42:50].

Al-Lu’lu al-Makeen min Fataawaa al-Shaykh ibn Jibreen, p. 56

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6564. Test-tube babies

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Test-tube babies

What is the ruling on so-called test-tube babies?

Praise be to Allaah.

This matter has been studied by the Islamic Fiqh Council (Majma’ al-Fiqh al-Islami), who issued the following statement:

One: The following five methods are forbidden according to sharee’ah. They are forbidden either in and of themselves, or because of their consequences such as mixing lineages, not knowing who the child’s mother is, or other reasons that are objectionable according to sharee’ah.

When fertilization takes place between sperm taken from the husband and an egg taken from a woman who is not his wife, then the embryo is placed in his wife’s womb.

When fertilization takes place between sperm taken from a man who is not the husband, and an egg taken from the wife, then the embryo is placed in the womb of the wife.

When fertilization is done externally between the sperm and egg of the couple, then the embryo is placed in the womb of a woman who volunteers to carry it (“surrogate motherhood”).

When fertilization is done externally between the sperm of a man who is not the husband and the egg of a woman who is not the wife, then the embryo is placed in the womb of the wife.

When fertilization is done externally between the sperm and egg of the two spouses, then the embryo is placed in the womb of another wife (of the husband).

Two: The sixth and seventh methods are acceptable as a last resort in cases of necessity, when it is certain that all necessary precautions have been taken. These two methods are:

When the sperm is taken from the husband and an egg is taken from the wife, fertilization is done externally, then the embryo is planted in the womb of the wife.

When the sperm of the husband is taken and injected into a suitable place in the cervix or womb of the wife so that fertilization may take place internally.

Other reservations that pose a concern in this matter include: the uncovering of the woman’s ‘awrah and most private parts; the possibility of mistakes in the laboratory; the possibility that some weak-minded people in some hospitals may breach their trust and deliberately switch eggs or sperm in order to make the operation a success and earn more material gains. So we have to be extremely cautious when dealing with this matter. And Allaah knows best.

Al-Majma’ al-Fiqhi, p. 34.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6565. Using human placentas to treat cancer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using human placentas to treat cancer

A Muslim couple expecting their first child soon would like to preserve the afterbirth (placenta and fetal membranes), which has been found to cure certain forms of cancer. Is this lawful in Islam?

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

Question:

What is the ruling on keeping the placenta to treat cancer and remove facial wrinkles?

He replied as follows:

It seems that there is nothing wrong with it so long as there is proof that it is an effective treatment.

Question: does the rule that whatever is taken from a living being is dead apply in this case?

Answer: dead matter of human origin is taahir (pure).

Question: and if it is of no use, should it be buried, or can it be disposed of in any place?

Answer: it seems that it is the same as nails and hair.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6566. Using animals for medical research

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using animals for medical research

Is it permissable to research on animals for the furthur development of medicine?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

“I do not see anything wrong with this, because of the general application of the words of Allaah (interpretation of the meaning): ‘It is He Who created for you all that is on earth’ [al-Baqarah 2:29]. But it is essential to choose the easiest form of experimentation (that which is least painful to the animals). And Allaah knows best.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6567. She gave her child double the dosage prescribed hoping to hasten his recovery, and the child died

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

She gave her child double the dosage prescribed hoping to hasten his recovery, and the child died

A woman was told by the doctor to give her child an injection once every two days, but because of her love for him and her desire to hasten his recovery, she gave the dosage every day, and her child died. What is the ruling in this case?

Praise be to Allaah.

This woman has to pay the diyah (blood money), because she was of sound mind. The kafaarah (expiation) is to free a slave, but if this is not possible then she has to fast two consecutive months. Mothers have to be very careful in such cases, and they have to follow the doctor’s instructions.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6568. Guidelines on the issue of: Looking for the purposes of medical treatment.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Guidelines on the issue of: Looking for the purposes of medical treatment.

Could you please clarify for me a problem about the choice of doctors. I was told by my teacher that when the patient is female, the choice of the doctors should be first, a female Muslim, a non_Muslim female, a Muslim male and then a non-Muslim male. It is only when no female doctors are present in a particular specialised field, then only can we choose the male doctor.

My friend mentioned that her teacher said that a Muslim doctor whether male or female should be the first choice, and then a non-Muslim male or female.

I am puzzled. I understand that as Muslim doctors, they should be more amanah than non-Muslims but shouldn't the point about aurat figure more importantly, and hence the avoidance of fitnah?

A number of my female friends have chosen male Muslim obstetricians to monitor their pregnancies and then to deliver their babies while there are many female Muslim and non Muslim obstetricians around.

Please advice ustaz.

thanks

may Allah bless you for your help, InsyaAllah.

Praise be to Allaah.

the Lord of the Worlds, and peace and blessings be upon the one who was sent as a Mercy to the worlds, our Prophet Muhammad, and upon all his family and companions.

There follows a number of principles and guidelines on the issue of: Looking for the purposes of medical treatment.

Firstly: the ‘awrah [that which should be covered] of a man is the area between the navel and the knees, because the Prophet (peace and blessings of Allaah be upon him) said: “What is between the navel and the knees is ‘awrah.” (A hasan hadeeth narrated by Ahmad, Abu Dawood and al-Daaraqutni). This is the view of the majority of scholars.

Secondly: all of a woman is ‘awrah and is to be covered before “strangers’ (non-mahrams), because of the aayah (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen” [al-Ahzaab 33:53]

and because of the hadeeth, “All of a woman is ‘awrah.” (Narrated by al-Tirmidhi with a saheeh isnaad).

This is the correct view according to the madhhab of the Hanbalis, one of the two views of the Maalikis and one of the two views of the Shaafa’is.

Thirdly: deliberately looking at ‘awraat is one of the things that are strongly forbidden. One is required to lower the gaze and refrain from looking at them, because Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them. Verily, Allaah is All-Aware of what they do. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)…” [al-Noor 24:30-31]

The Prophet (peace and blessings of Allaah be upon him) said: “A man should not look at the ‘awrah of another man and a woman should not look at the ‘awrah of another woman.” (Narrated by Muslim).

And he said to ‘Ali (may Allaah be pleased with him): “Do not look at the thigh of anyone, living or dead.” (Narrated by Abu Dawood; it is a saheeh hadeeth).

Fourthly: if it is not permissible to look at ‘awraat it is also not permissible to touch any of them, even when there is some cloth or clothing in between. The Prophet (peace and blessings of Allaah be upon him) said: “I do not shake hands with women.” (Narrated by Maalik and Ahmad. This is a saheeh hadeeth). And he said: “If one of you were to be stabbed in the head with an iron needle, this would be better for him than if he were to touch a woman whom it is not permitted for him to touch.” (Narrated by Tabaraani; it is a saheeh hadeeth). Al-Nawawi (may Allaah have mercy on him) said: “Where it is forbidden to look it is also forbidden to touch, and is more forbidden, because that is more pleasurable.”

Fifthly: things that are considered to be ‘awrah are of varying types and degrees. The thing that is “most ‘awrah” is the private parts, front and back. Then there are things that are “less ‘awrah” such as a man's thighs in front of another man.

Sixthly: young children under the age of seven are not subject to the rulings on ‘awrah. The ‘awrah of boys who are able to distinguish matters – between the ages of seven and ten – is the private parts, and the ‘awrah of girls of the same age is the area from the navel to the knees. (All of this is in cases where there is no fear of fitnah). The ‘awrah of a dead person is the same as the ‘awrah of a living person. To be on the safe side, a hermaphrodite (person whose sex is not clear) should be considered to be a woman in terms of ‘awrah, because such a person may be a woman.

Sixthly: in cases of necessity, things that are ordinarily forbidden are permitted. The scholars are agreed that it is permissible for a male doctor to look at the site of illness in a woman when necessary, within the limits set by sharee’ah. Similarly, a male doctor may look at the ‘awrah of a sick man. But he should look at the site of the complaint only as much as is necessary (and no more). The rulings apply to female doctors as to male doctors. This ruling is based on the idea of giving priority to the principle of saving life over the principle of covering the ‘awrah, in cases where there is a conflict between the two.

Seventhly: “Necessity should be evaluated according to its degree.” Although it is permissible to uncover, look and touch, etc., for the purposes of treatment in cases of urgent necessity, it is not permissible under any circumstances to go beyond the Islamic limits or ignore the regulations set out by sharee’ah. These regulations are as follows:

Priority should be given to the treatment of men by men and women by women. When a sick women needs to be uncovered (for medical treatment), preference should be given to a qualified female Muslim doctor; if such is not available, the order of preference is then a female non-Muslim doctor, a male Muslim doctor, and lastly, a male non-Muslim doctor. If it is sufficient to be treated by a female general practitioner (GP), she should not go to a male doctor even if he is a specialist. If a specialist is needed, she should go to a female specialist, but if one is not available, then the female patient may uncover in front of a male specialist. If the female specialist is not qualified to treat the problem and the situation calls for the involvement of a highly-skilled, qualified male specialist, then this is permissible. If there is a male specialist who is more highly-skilled and more experienced than the female doctor, the female patient should still not go to him unless the situation requires this extra level of experience and skill. By the same token, a man should not be treated by a woman if there is a man who is able to carry out the treatment.

It is not permissible to uncover more than is necessary; only the area that needs to be examined should be uncovered. At the same time, the doctor should try to lower his gaze as much as he can, and he should be aware that he is doing something which is basically forbidden, and he should seek the forgiveness of Allaah for anything he may do which oversteps the mark.

If describing the problem is sufficient, then it is not permissible to uncover; if it is possible to examine the site of the problem by just looking, then it is not permissible to touch; if it is possible to examine by touching with a cloth over the site, then it is not permissible to remove the cloth, and so on.

In allowing a woman to be treated by a male doctor, it is conditional that she not be alone in the room with him. So the woman has to be accompanied by her husband, mahram or another woman who is trustworthy.

The male doctor must also be trustworthy and above suspicion with regard to his character and religious commitment. In this case it is sufficient to take people at face value.

The more something is regarded as ‘awrah, the more strictly should the rules be applied. The author of Kafaayat al-Akhyaar said: “Know that the basic idea in cases of need is to look at the face and hands. In order to look at the rest of the body, there should be a certain and definite need, and in order to look at the private parts, there should be an extra-certain need. Hence one should be extremely strict in cases such as childbirth and the circumcision of young girls.”

The need for treatment should be urgent, such as sickness, unbearable pain, worrying weakness and so on. If there is no sickness or urgency, then it is not permissible to uncover the ‘awrah, such as in cases where a person imagines he is sick or in cases of cosmetic issues.

All of the above applies only in cases where there is no fear of fitnah or provocation of desire on the part of either the doctor or the patient.

Finally, it is essential to remember and fear Allaah with regard to this important matter. The sharee’ah has set out many precautions in order to be on the safe side, and has prescribed clear and serious guidelines. One of the most widespread problems of our times is the lax attitude that people have taken towards the issue of uncovering the ‘awrah in clinics and hospitals, as if it is permissible to show everything to a doctor and to do any forbidden thing in his presence. The same applies to educational programs which are brought without censorship from the kaafir countries, imitating them by taking a lax attitude to such matters in the case of education, training and information.

The Muslims have to pay attention to educating qualified women in the various specialties, so that needs may be met. They should also draw up schedules and organize shifts in hospitals and clinics in such a way that Muslim women need never be put in an awkward position, or feel neglected or be subjected to the annoyance of a male doctor when she asks for a female doctor to treat her.

We ask Allaah to help us to understand our religion properly and to help us to follow the rules of sharee’ah and take care of the rights of the Muslims. And He is the Source of help and the Guide to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6569. Testing new medicines on people in return for money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Testing new medicines on people in return for money

What is the ruling on a Muslim patient agreeing to have a new medicine tested on him in return for money, knowing that this medicine may have harmful side effects?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen (may Allaah preserve him, who answered as follows:

If the harm which may result from this trial of the new medicine can be treated with permissible (halaaal) medicine and its effects can be lessened, whether this treatment is administered by the drug company or by others, then it is OK for him to use the new medicine in order to test it, whether this is done in return for money or voluntarily. But if it is known that the medicine may have irreversible harmful side effects which cannot be treated, then it is not permissible for him to take it, even if a lot of money is offered in return, because Allaah says (interpretation of the meaning): “And do not kill yourselves” [al-Nisaa’ 4:29]. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6570. Finding out the baby’s sex before it is born

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Finding out the baby’s sex before it is born

Ruling on finding the sex of the baby in the mother's womb before its birth by doing ultrasound and other medical equipments.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

There is nothing wrong with that, unless it involves great expense. It could be said that it is a waste of money because there is no need to know the sex of the baby except for the purposes of merely feeling happy because one knows whether it is a boy or a girl. If finding out could not be achieved without spending a lot of money then it is a waste of money and is not permitted. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6571. Searching for treatments for impotence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Searching for treatments for impotence

Is it acceptable to search for treatments for impotence?

Praise be to Allaah.

It is permissible to search for treatments for impotence because this is a disease and a sickness, and Islam permits the treatment of sickness. The Prophet (peace and blessings of Allaah be upon him) said: “Yes, O slaves of Allaah, seek cures for sickness, for Allaah does not create any disease but He also creates the cure for it – or medicine for it – except for one disease.” They said, “O Messenger of Allaah, what is that?” He said, “Old age.” (Narrated by al-Tirmidhi, 1961; classed as saheeh by al-Albaani – may Allaah have mercy on him – in Saheeh al-Tirmidhi, 2/202). And he (peace and blessings of Allaah be upon him) said: “Allaah has not sent down any disease but he has also sent down a cure for it, those who know it, know it, and those who do not know it, do not know it.” (Narrated by Imaam Ahmad, 3397 – this is his wording; also narrated by al-Bukhaari, 5246).

There are certain conditions attached to treatment and the giving of medicine, as follows:

It should not lead to a greater harm, such as a more severe sickness or death; some of the treatments for impotence may do this.

It should not use anything that is haraam, such as wine, impure substances (najaasah) or meat which we are not permitted to eat.

It should not involve lax attitudes towards the issue of uncovering the ‘awrah (private parts, or that which should be covered).

It should only be done after consulting trustworthy and experienced doctors.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6572. Men going to women for massage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Men going to women for massage

I pray daily five times. Sometimes my body pain and I will go for lady massage but not for sex. Is it a sin, if so what is punishment? I need further answer relating to the above.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uhaymeen, may Allaah preserve him, who answered as follows:

It is not permissible for him to give her a massage or for her to give him a massage. Something is bound to happen, especially if they are both young.

Islam came to close all the doors that may lead to temptation and provocation for one or both parties. Massage involves uncovering part of the body and direct touching, so it poses a serious danger of temptation and the provocation of desires. You have to look for male masseurs who can do this for you when you need it it, or let some of your family members learn how to do massage so that they can do that for you. May Allaah help us and you to do that which He loves and which pleases Him.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6573. Ruling on transplanting a kaafir heart into a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on transplanting a kaafir heart into a Muslim

3mth old son just recevied a heart transplant because his old heart was not developed properly. My question is: He has a non-muslim heart beating inside of him, is it ok? Or did we make a wrong decision to have had the transplant?

Praise be to Allaah.

We put the following question to Shaykh ‘Abd-Allaah ibn Jibreen:

Is there any objection (in sharee’ah) to transplanting the heart of a dead kaafir into a Muslim body?

He, may Allaah preserve him, answered as follows:

No, because this organ is not the seat of disbelief or faith.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6574. Cosmetic surgery on the nose to avoid being made fun of

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Cosmetic surgery on the nose to avoid being made fun of

Is it permissible for a person to have nose reduction surgery, because he is being exposed to ridicule and he cannot bear it?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about this and he replied:

I do not know of any reservations or any reason why this should be haraam, if it is possible to do it.

Shaykh ‘Abd al-‘Azeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6575. Is it permissible to take photographs of patients and show them at medical conferences?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Is it permissible to take photographs of patients and show them at medical conferences?

In some medical cases, especially rare instances, some doctors want to take photographs of the patient and his body, or part of his body – such as the chest, back or legs – to use in teaching others about this. Is there anything wrong with doctors taking these pictures and showing them in conferences?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If this is done with the knowledge of the patient and serves the interests of all, there is nothing wrong with it. But if it is done without the patent’s consent, then it is not allowed.

Q: What if the sickness is located in the area of the thighs?

A: Then the private parts should be covered. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6576. A woman is pregnant with quadruplets; is it permissible for her to abort two?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

A woman is pregnant with quadruplets; is it permissible for her to abort two?

There is a woman who cannot have children. The doctors examined her and discovered that her eggs were dead. They did an operation to transplant eggs and she became pregnant with four embryos. When the doctors discovered this and told her husband, he said that he did not want four children, because his wife might get too tired. He told them to abort two of them and leave two. The doctors said, “We will not do that unless we have a fatwa from Shaykh Muhammad ibn Saalih al-‘Uthaymeen.” The pregnancy has already lasted three months, so is it permissible for the doctors to do this operation, since they have agreed to wait for your opinion?

Praise be to Allaah.

We will not speak here about the operation to transplant eggs, since the matter is finished with in this case. With regard to aborting some of the foetuses which are in her womb, if there is any fear for the mother’s life and the fourth month of the pregnancy has not passed, then it is OK; if the pregnancy is past four months, then it is not permissible to abort any of the foetuses under any circumstances.

From the fatwas of Shaykh Ibn ‘Uthyameen for al-Da’wah magazine

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6576. Removing a mole which is surrounded by hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Removing a mole which is surrounded by hair

What is the ruling on removing a mole on the face around which hair is growing, because it spoils one’s appearance?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It is OK. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6577. A sterile man agreed to let his wife have children from the sperm of another man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

A sterile man agreed to let his wife have children from the sperm of another man

A person was infertile, and the doctors told him, you do not have any sperm. He went abroad and made an agreement to take sperm from someone else and place it in his wife’s womb, without telling her. She gave birth, and she does not know the truth. Then he repented to Allaah and he is asking what he should do.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who answered as follows:

Of course these are not his children.

Question: He knows that the sperm did not come from him.

Answer: They are not his children. Some scholars say that if a zaani claims his child as his own, the child may be named after him, but this is not his child. He is not like a zaani, because in the case of a zaani the sperm comes from him, but this sperm did not come from this man. He has to disown these children and give them to the government or do something with them (by putting them in a place where they will be taken care of or giving them to a charitable organization which will sponsor their upbringing).

Question: Shall we tell him, you should not call them after yourself (give them your name)?

Answer: Yes, (tell him) to disown them, and give them to the government, or let them stay with their mother, on the condition that they are not named after this man.

Question: Does the hadeeth “the child is for the bed” apply in this case?

Answer: No, it does not apply.

[ends]

We ask Allaah to keep us safe and sound. This is one of the (crimes) which modern civilization has committed against people’s lineages and honour, and one of the ways in which it has deceived people. Social disasters of this sort are the expected result of the sins of lying, forgery and deceit which this man has committed against his wife. How could he have done this thing, which is forbidden by sharee’ah, and which goes against the shar’i aims of protecting lineages and against his own manhood? This is a particularly ugly way of cooperating in sin and transgression and taking part in falsehood, on the part of the donor or vendor of the sperm, and the criminal doctor who agreed to do the operation. It is to Allaah that we complain when religion becomes a stranger in people’s lives and the immoral enemies of Islam prevail. And Allaah is the One Whose help we seek.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6578. Ruling on organ transplants

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on organ transplants

Are you allowed to donate or receive organs, since I have seen no direct prohibition on organ transpants in the Quran.

Praise be to Allaah.

This subject is one of the topics which is being researched by the Islamic Fiqh Council (Majma’ al-Fiqh al-Islami), which has issued the following fatwaa:

It is permitted to transplant or graft an organ from one part of a person’s body to another, so long as one is careful to ascertain that the benefits of this operation outweigh any harm that may result from it, and on the condition that this is done to replace something that has been lost, or to restore its appearance or regular function, or to correct some fault or disfigurement which is causing physical or psychological distress.

It is permitted to transplant an organ from one person’s body to another, if it is an organ that can regenerate itself, like skin or blood, on the condition that the donor is mature and understands what he is doing, and that all other pertinent shar’i conditions are met.

It is permitted to use part of an organ that has been removed because of illness to benefit another person, such as using the cornea of an eye removed because of illness.

It is haraam to take an organ on which life depends, such as taking a heart from a living person to transplant into another person.

It is haraam to take an organ from a living person when doing so could impair an essential vital function, even though his life itself may not be under threat, such as removing the corneas of both eyes. However, removing organs which will lead to only partial impairment is a matter which is still under scholarly discussion.

It is permitted to transplant an organ from a dead person to a living person whose life depends on receiving that organ, or whose vital functions are otherwise impaired, on the condition that permission is given either by the person before his death or by his heirs, or by the leader of the Muslims in cases where the dead person’s identity is unknown or he has no heirs.

Care should be taken to ensure that there is proper agreement to the transplant of organs in the cases described above, on the condition that no buying or selling of organs is involved. It is not permitted to trade in human organs under any circumstances. But the question of whether the beneficiary may spend money to obtain an organ he needs, or to show his appreciation, is a matter which is still under scholarly debate.

Anything other than the scenarios described above is still subject to scholarly debate, and requires further detailed research in the light of medical research and shar’i rulings.

See also questions # 2141, 2159, 424. And Allaah knows best.

Qararaat Majma’ al-Fiqh al-Islami

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6579. Ruling on transplanting reproductive organs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on transplanting reproductive organs

What is the ruling transplanting testicles taken from a person who has recently died, especially when this could be the solution for a person who is suffering from sterility?

Praise be to Allaah.

The Islamic Fiqh Council answered this question as follows:

Transplanting reproductive glands. Because the testicles and ovaries continue to carry and produce the genetic characteristics (DNA) of the original donor even after being transplanted into a new body, the transplanting of reproductive glands is not permitted according to Islamic sharee’ah.

Transplanting other parts of the reproductive organs. Transplanting parts of the reproductive system which do not transmit DNA (with the exception of the private parts themselves) is permissible in cases of legitimate necessity as long as the relevant rulings and regulations of sharee’ah are adhered to.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6580. Ruling on giving medication and seeking the patient’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on giving medication and seeking the patient’s permission

What is the ruling on giving medication in Islam, especially in cases of diseases where there is no hope of a cure? Is it necessary to obtain the patient’s permission before giving treatment, particularly in emergency situations?

(1) Giving medication

The governing principle is that it is allowed to give medication, because of what has been narrated to this effect in the Qur’aan and Sunnah, i.e., the words and deeds of the Prophet (peace and blessings of Allaah be upon him), and because it involves saving lives, which is one of the overall aims of Sharee’ah.

Rulings governing the giving of medication differ according to the circumstances and people involved:

§ It is obligatory in cases where not giving medication could cause death, disability or the loss of a limb, or where the sickness is bound to spread if not treated, as in contagious diseases.

§ It is encouraged in cases where not giving medication may weaken a person physically, and it is not as bad as the cases mentioned above.

§ It is allowed in cases which are not covered in the two preceding categories.

§ It is discouraged in cases where the treatment could lead to complications that are worse than the original complaint.

(2) Treatment of cases where there is no hope of recovery

(a) The Muslim believes that disease and cure are matters that are under the control of Allaah, may He be glorified. Treatment and medication are ways of utilizing the laws of cause and effect that Allaah has incorporated into the running of the universe. It is not permitted to despair of the mercy of Allaah – there should always be the hope of healing by the permission of Allaah. The doctors and families should try to raise the morale of those who are sick and continue their efforts to relieve the mental and physical suffering of the patient regardless of whether a cure is expected or not.

(b) A situation may be deemed hopeless in accordance with the doctors’ opinions, the state of medical science in any given time or place, and the circumstances of the patient himself.

(3) The patient’s permission

(a) The patient’s permission depends on whether he is qualified to give it (i.e., he should be of sound mind, mature and responsible). If this is not the case, then the permission of his guardian should be sought, within the limits set by sharee’ah which requires a guardian to take care of a person’s interests and protect him from harm, and provided that no attention is paid to the guardian’s refusal to give permission if this is obviously going to harm the person. In this case, guardianship has to be transferred to another guardian, or to the Muslim leader.

(b) The Muslim leader has the right to force medication in certain situations, such as a case of contagious disease, or the giving of vaccines or inoculations.

(c) In an emergency where lives are at stake, treatment does not depend on obtaining permission.

(d) When carrying out medical research, there must be total agreement on the part of suitably qualified subjects, with no element of compulsion (such as using prisoners for research) or financial compulsion (such as using the poor), and no harm must result from this research. It is not permitted to carry out medical research on people who are unable to give their consent, even if their guardians agree to it.

(Majma’ al-Fiqh al-Islami, p. 147)

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6581. Men treating women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Men treating women

What is the ruling on a male doctor treating a Muslim woman?

Praise be to Allaah.

The basic principle is that if a female specialist doctor is available, she should examine the patient. If no such doctor is available, then a trustworthy non-Muslim female doctor can do it. If this is not possible, then a male Muslim doctor, and if a male Muslim doctor is not available, then a non-Muslim male doctor, on the condition that he looks only at as much of the woman’s body as is necessary for him to diagnose and treat the problem, and he should lower his gaze as much as possible, and not look any more than is necessary. The doctor should administer this medical treatment to the woman in the presence of her mahram or husband or another woman, so as to avoid khulwah (being alone with him). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6582. Using foetuses as a source of organs for transplant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using foetuses as a source of organs for transplant

In some fields of medicine there is a trend towards using aborted foetuses for organ transplants. What is the ruling on this?

Praise be to Allaah.

Nowadays there is something known as the trade in foetuses, in which some doctors deliberately abort foetuses so that they can profit from selling the foetal organs or cells, from which some kinds of injections may be prepared for the benefit of elderly rich people and others. This is a major crime, because it entails the deliberate murder of innocent souls for financial gain. This is a serious form of wrongdoing and the rulings concerning it are well known and obvious. The question of whether the aborted foetus may be used as a source of transplant organs has been researched by the Islamic Fiqh Council, which issued the following fatwaa:

It is not permitted to exploit foetuses as a source of organs needed for transplant into another person except in certain limited circumstances under stringent conditions.

It is not permitted to deliberately induce abortion for the purpose of exploiting the foetus for organ transplants to another person. Only foetuses expelled through natural or spontaneous abortion (miscarriage) or aborted for a legitimate reason may be used in this way. Surgery should not be performed to remove the foetus except in cases where the mother’s life is at risk.

If the aborted foetus is viable and capable of living, then medical attention should be aimed at preserving its life, not at exploiting it for organ transplant. If it is not viable and will not live, its organs cannot be used until after it has died naturally, according to the conditions of sharee’ah.

It is not permissible to exploit any part of the procedures required to obtain and transplant organs for commercial gain.

The procedures surrounding organ transplants must be supervised and regulated by a specialized and trustworthy organization.

And Allaah knows best.

Qaraaraat Majma’ al-Fiqh al-Islami, p. 119.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6583. Ruling on medical treatment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on medical treatment

If a person was dying from a terminal illness, and treatment offered was unlikely to benefit (although a remote possiblity that it could help), does the person have to take the treatment? As the treatment has many bad side-effects, and the person may not want to suffer them? In general, does have a muslim have to take medicine for illnesses, or is it optional?

Praise be to Allaah.

Generally speaking, medical treatment or seeking a cure is allowed, because of the report of Abu’l-Darda’ (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah has sent down the disease and the cure, and has made for every disease the cure. So treat sickness, but do not use anything haraam’” (Reported by Abu Dawood, 3376), and the hadeeth of Usaamah ibn Shurayk (may Allaah be pleased with him) who said: ‘The Bedouin said, “O Messenger of Allaah, should we not treat sickness?” He said: “Treat sickness, for Allaah has not created any disease except He has also created the cure, except for one disease.” They said, “O Messenger of Allaah, what is it?” He said: “Old age.”’” (Reported by al-Tirmidhi, 4/383, no. 1961. He said: This is a saheeh hasan hadeeth. See also Saheeh al-Jaami’, 2930).

The majority of scholars (Hanafi and Maaliki) said that medical treatment is mubaah (permitted). The Shaafi’is, and al-Qaadi, Ibn ‘Aqeel and Ibn al-Jawzi among the Hanbalis, said that it is mustahabb (recommended), because of the hadeeth “Allaah has sent down the disease and the cure, and has made for every disease the cure. So treat sickness, but do not use anything haraam,” and other ahaadeeth which contain instructions to seek cures. They said: the fact that the Prophet (peace and blessings of Allaah be upon him) used cupping and other kinds of treatment indicates that medical treatment is permitted. For the Shaafi’is, treatment is mustahabb when there is no certainty that it will be beneficial, but when treatment is certain to be beneficial (such as putting a dressing on a wound), then it is waajib or obligatory (an example would be blood transfusions in certain cases).

(See Haashiyat Ibn ‘Aabideen, 5/215, 249; al-Hidaayah Takmilat Fath al-Qadeer, 8/134; al-Fawaakih al-Dawaani, 2/440; Rawdah al-Taalibeen, 2/96; Kashshaaf al-Qinaa’, 2/76; al-Insaaf, 2/463; al-Aadaab al-Shar’iyyah, 2/359ff, Haashiyat al-Jumal, 2/134).

Concerning the saheeh ahaadeeth that speak about medical treatment, Ibn al-Qayyim said: This does not contradict tawaakul (putting one’s trust in Allaah), just as warding off hunger, thirst, heat and cold does not contradict tawakkul. The essence of tawaakul is not complete without resorting to the means which Allaah has set out in order for us to achieve results both according to His decree (qadr) and His laws (shar’). Not using these means is contrary to tawaakul: it goes against and undermines the command and wisdom of Allaah, although the one who neglects the means may think that this makes his tawakkul stronger. Ignoring the means is a sign of helplessness that goes against the true essence of tawakkul, which is that the heart relies on Allaah to bring the slave whatever will benefit him in this world and the next, and to protect him from whatever may harm him in this world and the next. But along with this reliance, it is essential to take the appropriate means, otherwise he will be going against the wisdom and command of Allah. Helplessness should not be taken as a sign of tawaakul, nor should tawakkul make a person helpless.

(Zaad al-Ma’aad, 4/15. See al-Mawsoo’ah al-Fiqhiyyah, 11/116)

In summary, therefore, seeking a treatment or cure is not obligatory according to the scholars, unless – according to some – it will definitely be of benefit. Since in the situation described in the question there is no certainty that treatment will be of benefit, and indeed it is likely to cause suffering to the patient, then there is nothing at all wrong with not giving the treatment. The patient should not forget to put his trust in Allaah and seek refuge in Him, for the gates of Heaven are open to those who call on Allaah. He may also seek treatment (ruqya) by reciting Qur’aan, such as reading al-Faatihah, al-Falaq and al-Naas over himself. This will benefit him psychologically and physically, as well as bringing him reward. Allaah is the Healer and there is no healer but He.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6584. Seeking healing from mineral waters and slaughtering lambs at that spot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Seeking healing from mineral waters and slaughtering lambs at that spot

In the south of Jordan there are mineral waters at a place called the Well of Sulaymaan ibn Dawood. People go there to bathe and for healing, and they bring with them animals to slaughter when they get there. What is the ruling on slaughtering animals like this?

Praise be to Allaah.

If the waters have been tried and tested, and they are beneficial in the case of some diseases, then there is nothing wrong with that, because Allaah has created some benefits for some sicknesses in some waters. If it is known from experience that these waters ate beneficial for those who are suffering from certain diseases, such as rheumatism, etc., there is nothing wrong with that.

With regard to slaughtering animals, this comes under various categories:

If the animals are slaughtered to meet the people’s need for food, etc., or to feed any guests that come to them, there is nothing wrong with that. If they are slaughtered for any other purpose, such as to draw closer to the water or the jinn or the Prophets, or on the basis of some false belief, then that is not permissible, because Allaah says, addressing His Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

He has no partner. And of this I have been commanded, and I am the first of the Muslims’” [al-An’aam 6:162-163]

“Verily, We have granted you (O Muhammad) al-Kawthar (a river in Paradise);

Therefor turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar :1-2]

So animals should be slaughtered only for Allaah and sacrifices should be offered only to Allaah. The same applies to all other acts of worship – they should be dedicated only to Allaah alone. It is not permissible to do any of these things for anything other than Allaah, because Allaah says (interpretation of the meanings):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)…” [al-Bayyinah :5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]

and because of the aayaat quoted above and other similar verses. And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has cursed those who offer sacrifices to anyone other than Allaah” (narrated by Muslim in his Saheeh, from the hadeeth of ‘Ali, may Allaah be pleased with him).

So no one is allowed to offer sacrifices to the jinn or to a certain star or planet, or to certain waters, or to a certain Prophet, or to any person, or to idols. Worship is only for Allaah, and we should seek to draw closer to Him alone through sacrifices and prayers, and all other kinds of worship, because Allaah says (interpretation of the meaning):

“You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihah 1:5]

and because of the verses quoted above (interpretation of the meanings);

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him)…” al-Bayyinah :5]

“So worship Allaah (Alone) by doing religious deeds sincerely for Allaah’s sake only.

Surely, the religion (i.e. the worship and the obedience) is for Allaah only” [al-Zumar 39:2-3]

and other aayaat.

Sacrifice is one of the most important and one of the best acts of worship, so it must be done sincerely for Allaah Alone, because of the aayaat that we have mentioned, and because the Prophet (peace and blessings of Allaah be upon him) said, as we quoted above, “Allaah has cursed those who offer sacrifices to anyone other than Allaah.”

Majmoo’ Fataawaa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 324.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6585. There is nothing wrong with laser surgery on the eye to correct weak vision

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

There is nothing wrong with laser surgery on the eye to correct weak vision

Is Laser surgery for correction of eyesight weakness forbidden so that one does not have to wear glasses.

Praise be to Allaah.

Doing laser surgery to correct weak vision is permissible. And there is nothing wrong with doing it if it is done by an expert and it is thought that the surgery will most likely be successful and will not result in harm or complications that will make the situation worse than before, because Islam forbids doing harm to oneself or to others, as the Prophet (peace and blessings of Allaah be upon him) said, “There should be neither harming nor reciprocating harm.” Sharee’ah does not prevent the Muslim from doing things that will benefit him and enhance his physical faculties using permissible means. Laser surgery is not changing the creation of Allaah. We ask Allaah to keep us, our religious commitment, our health, our children and our wealth safe and sound.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6586. Advice concerning the issue of women and doctors

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Advice concerning the issue of women and doctors

What is your opinion on the issue of woman and doctors and the advice for Muslim sisters and parents concerning this matter?

Praise be to Allaah.

Undoubtedly the issue of women and doctors is an important matter, and in fact it causes a great deal of trouble. But if Allaah blesses a woman with taqwa (piety) and insight, then she will take precautions and pay attention to this matter. She should not be alone with the doctor and the doctor should not be alone with her. The authorities [in Saudi Arabia] have issued orders and directives stating that this is not allowed. Women must also pay attention to this matter and should try to seek competent female doctors. If they find a female doctor, then praise be to Allaah and there is no need for a male doctor. But if a woman needs to see a male doctor because there are no female doctors, then in the case of necessity there is nothing wrong with her being examined and treated by him. This is one of the things that are permitted in case of necessity, but if she has to uncover part of her body then she should not do that if she is alone with the doctor, rather it should be in the presence of her mahram or husband, if it involves uncovering something ordinary like the head, hand or foot, etc. If her ‘awrah must be uncovered then she should have her husband with her, if she is married, or another woman, which is better and is more on the safe side; or there should be one or two nurses present. But if another woman, apart from the nurse, can be with her, this is better and is more on the safe side and more removed from suspicion. But as for being alone with the doctor, this is not permitted.

Shaykh Ibn Baaz in al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, part 3, p. 1002

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6587. Ruling on giving infertile women fertility drugs so that they can get pregnant

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on giving infertile women fertility drugs so that they can get pregnant

Can muslims take fertility drugs?

Praise be to Allaah.

It is permissible for a man to treat himself with permissible medicines which may have an effect on diseases he is suffering, whether the problem is infertility or something else, if there is the hope that these medicines will have a beneficial effect and will not cause much harm to the body.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6588. Medical test to prove wife’s virginity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Medical test to prove wife’s virginity

Is it permissible for us to do a routine test to prove virginity?

Praise be to Allaah.

If what is meant is a medical examination to prove virginity, there is nothing wrong with that if it is needed and is requested by the husband, especially if there is some element of suspicion. It may become a must if there is no other way of resolving the matter.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6589. Male doctor being alone with a female nurse in the examination room

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Male doctor being alone with a female nurse in the examination room

I am a male doctor working in the examination room, and there is a female nurse in the same room. Until a patient comes in we talk about various matters. What does Islam say about this?

Praise be to Allaah.

It is not permissible for a male nurse or male doctor to be alone with a female nurse or female doctor, whether in the examination room or anywhere else, because of the hadeeth quoted above, and because that leads to fitnah (temptation), except for the one upon whom Allaah has mercy. Men should be examined only by men and women should be examined only by women.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 431

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6590. Using medicines does not contradict the idea of putting one’s trust in Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using medicines does not contradict the idea of putting one’s trust in Allaah

What is the Islamic view on using medicines? Does using them contradict the idea of putting one’s trust in Allaah (tawakkul)?

Praise be to Allaah.

Firstly:

Using medicines is prescribed in general terms.

It was narrated that Abu’l-Dardaa’ (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Allaah created the disease and the remedy, so treat disease but do not treat it with things which are haraam.’”

(Narrated by al-Tabaraani in al-Mu’jam al-Kabeer, 24/254. This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1633).

It was narrated that Usaamah ibn Shurayk (may Allaah be pleased with him) said: “The Bedouins said, ‘O Messenger of Allaah, shall we not use medicine?’ He said, ‘Yes, O slaves of Allaah, use medicine, for Allaah does not create any disease but He also created its cure, except for one disease.’ They said, ‘O Messenger of Allaah, what is that?’ He said, ‘Old age.’”

(Narrated by al-Tirmidhi, 2038; he said, (it is) hasan saheeh. Also narrated by Abu Dawood, 3855; Ibn Maajah, 3436).

Secondly:

Using medicine does not contradict the idea of putting one’s trust in Allaah (tawakkul).

Ibn al-Qayyim said:

In the saheeh ahaadeeth there is the command to use medicine, and that this does not contradict the idea of putting one’s trust in Allaah, just as warding off hunger, thirst, heat and cold by means of their opposites does not contradict it. Rather, true Tawheed cannot be attained unless one takes the means which Allaah created and which lead to the ends both in terms of divine decree and in terms of sharee’ah. Neglecting the means undermines the essence of putting one’s trust in Allaah and undermines the Divine command and wisdom, because the one who neglects them thinks that this is a sign of stronger trust in Allaah. But neglecting them is a sign of helplessness which contradicts putting one’s trust in Allaah, the essence of which is the heart’s dependence on Allaah to acquire that which will benefit a person in both his religious commitment and worldly affairs, and will ward off that which will harm him in both his religious commitment and worldly affairs. Alongside this dependence one must also take the means, otherwise one will be ignoring the wisdom and command of Allaah. We should not regard helplessness as putting our trust in Allaah, or putting our trust in Allaah as helplessness.

Zaad al-Ma’aad, 4/15

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6591. Fertilization of wife’s egg outside the uterus

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Fertilization of wife’s egg outside the uterus

If the one who will carry a pregnancy – i.e., the one in whose womb the man’s sperm or the gamete will be implanted – is the wife of the man who produces the sperm, and that sperm is placed directly in her womb by medical means, noting that the man is unable to place his sperm there in the natural manner for some reason, what is the ruling on this case?

Praise be to Allaah.

Concerning the situation mentioned in the question, there has been a great deal of discussion amongst the scholars of the current age. Some say that it is permissible, some say that it is forbidden, and some say that we cannot comment either way. Among those who said that we cannot comment either way was Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). The researcher thought that the view of the majority of modern scholars is most likely to be correct, but subject to certain conditions, namely:

(a) urgent need, i.e., when it is not possible to achieve pregnancy by natural means

(b) the doctor dealing with the case should think it most likely that no harm will be caused by doing this procedure

(c) there should be no room for sperm (lit. lineages) to be mixed

The ruling on the case mentioned is the same as the ruling on a case where sperm is taken from a man and an egg from his wife, then the egg is fertilized in a test tube and returned to the uterus. The most correct view is that this is permissible, subject to the conditions mentioned above.

Majallah al-Da’wah, issue no. 1796, p. 20

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6592. Ruling on using eggs or sperm from someone other than the spouses in artificial insemination

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on using eggs or sperm from someone other than the spouses in artificial insemination

What is the ruling on artificial insemination using eggs or sperm from someone other than the spouses, or using a surrogate mother? To whom should the child be attributed in such cases?

Praise be to Allaah.

If a third party, other than the spouses, is introduced into the process of fertilization, such as eggs coming from another woman or another woman acting as a surrogate mother, or sperm coming from another man, then fertilization in such cases is haraam, because it is counted as zinaa (adultery). When a woman uses the sperm of a man, this comes under the same rulings as intercourse in terms of what is halaal and what is haraam.

With regard to the child who is born as the result of such a process, he is to be attributed to the mother who bore him, and not to the man who produced the sperm, as is the ruling in the case of zinaa (fornication or adultery). If that man claims to be the father and no one disputes that, then the child may be attributed to him, because the Lawgiver is keen that people should be named after their fathers. With regard to the hadeeth, “The child belongs to the (marriage-)bed and for the adulterer is the stone,” it is to be interpreted as referring to cases where there is a dispute, as is clear from the incident which gave rise to this hadeeth.

Al-Da’wah magazine, issue no. 1796, p. 20

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6593. Renting wombs is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Renting wombs is haraam

There is a woman who is unable to carry a pregnancy to full term. What is the ruling on taking an egg from her, fertilizing it with her husband’s sperm, then implanting it in the womb of another woman, whether that is in return for payment or not?

Praise be to Allaah.

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Jibreen answered this question as follows:

We say that this is something innovated and reprehensible. The scholars have not spoken of it previously and it is not narrated that any of the scholars or imams of this ummah permitted that, or that it crossed their minds, or that they were asked about any such thing, even though the means and the motive existed that may have called for such a thing. This is something that has come up recently, within the last few years, where the idea of renting wombs been made attractive (by the Shaytaan) to some people and they say there is nothing wrong with it and so on. Undoubtedly this is haraam, primarily because Allaah has commanded us to guard our chastity, as He says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame”

[al-Mu’minoon 23:5-6]

So Allaah has forbidden us to engage in sexual activity with anyone except our wives and female slaves, i.e., having intercourse with them (female slaves) on the basis of possession.

Secondly, Allaah tells us that man is enjoined to protect his lineage and his children. Undoubtedly this womb-renting will lead to confusion of lineage and not knowing who the father or mother is. This confusion of lineage will lead to disputes between the original wife and the woman whose womb is rented, and it will not be known to whom the child belongs. Even if we say that he belongs to one of them, the matter still will not be certain. Hence we advise women to keep away from such things. Moreover, this undoubtedly requires looking at ‘awrahs and at the private parts which it is forbidden to see, and it also requires collecting sperm and extracting the eggs and placing them in other wombs. All of that is not allowed in sharee’ah, indeed it comes under prohibition mentioned in the aayah (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts)”

[al-Noor 24:30]

What is meant is to protect them by covering them so that no one will see the ‘awrah of another. This is the way of Islam and we pay no attention to those who deviate and go against that, and permit this borrowing and this renting of wombs, the consequences of which will undoubtedly be disastrous.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6594. Renting wombs is one of the innovations of western civilization, which is a purely materialistic civilization which does not give any weight to moral values and principles. The issue is not things that may affect inherited characteristics or confuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Renting wombs is one of the innovations of western civilization, which is a purely materialistic civilization which does not give any weight to moral values and principles. The issue is not things that may affect inherited characteristics or confuse lineage; that is not the point of the shar’i ruling. Whether that leads to any effect on inherited characteristics or not, whether that results in confusion of lineage or not, it does not matter, because the shar’i ruling forbidding this innovation is based on something else, which is that the womb is a part of a woman’s private parts and the private parts (i.e., sexual relations) are not permissible except through the shar’i contract whose conditions are fully met. So the womb is exclusively for the husband who is married to that woman according to a valid marriage contract, and no one else has any right to use it for an alien pregnancy. If the woman who rents out her womb is not married to that husband, then she is permitting her private parts and her womb to a man who is a stranger to her; she is not permissible for him and he is not permissible for her. Even if this is not full-scale zinaa (adultery), it is still definitely haraam because it is enabling a man who is a stranger to her (i.e., not married to her) to put his semen in her womb.

Dr. ‘Abd al-‘Azeem al-Mat’ani, al-Azhaar University

--

The foetus is nourished and is influenced by the womb and the environment that surrounds him. Bad habits on the part of the surrogate mother may lead to deformity of the foetus, such as smoking, drinking alcohol, etc. Then what if the doctors discover some physical deformity in the foetus before birth and try to treat that by means of surgical intervention? Will the surrogate mother allow that? Will she put her life at risk for the sake of a child who does not belong to her? Moreover, there are some women who become sick as a result of pregnancy, suffering such diseases as a sudden rise in the level of blood sugar, or a rise in blood pressure, or toxaemia, some of which may take the life of the pregnant woman and which require medical intervention to sacrifice the foetus in order to save the life of the pregnant woman. How would the surrogate mother and the original mother work this out? How are we to deal with the ethical, legal, social and psychological problems that result from that? Therefore we can reach only one conclusion, which is that the mother who carries the pregnancy can only be the original mother, the child should be attributed to the marriage bed, and that she should conceive, nourish her foetus and give birth to it. Saying that renting wombs is like hiring wet-nurses has no basis in truth, for a wet-nurse breastfeeds a child whose lineage is known, and she can stop breastfeeding him when she wants or when the original mother wants, if she feels that there is any danger. Moreover, in the relationship between a husband and wife there is no room for any third party, no matter who he or she is, not for renting a womb or for donating sperm or donating eggs. Because of such things innumerable problems have arisen in western societies. In Britain an original mother gave twenty thousand pounds to a surrogate mother in return for renting her womb for nine months. When that time was over, the surrogate mother demanded many times that amount from the original mother in exchange for giving up possession of the child. So if this door is opened it will bring us innumerable legal and social problems.

Prof. Jamaal Abu’l-Suroor – Dean of Medicine, al-Azhaar

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6595. Using medicines does not cancel out the idea of putting one’s trust in Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using medicines does not cancel out the idea of putting one’s trust in Allaah

What is the Islamic view on using medicines? Does using them contradict the idea of putting one’s trust in Allaah?

Praise be to Allaah.

1 – Medicines are prescribed in general terms

It was narrated that Abu’l-Dardaa’ (may Allaah be pleased with him) said: the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: “Allaah created the disease and the cure, so treat disease but do not treat it with anything that is haraam.”

(Narrated by al-Tabaraani in al-Mu’jam al-Kabeer, 24/254. This hadeeth was classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1633).

It was narrated that Usaamah ibn Shurayk (may Allaah be pleased with him) said: the Bedouins said, “O Messenger of Allaah, should we not use medicine?” He said, “Yes, O slaves of Allaah, use medicine, for Allaah did not create any disease but He also created the cure for it, except for one disease.” They said, “O Messenger of Allaah, what is it?” He said, “Old age.”

(Narrated by al-Tirmidhi, 2038. He said it is hasan saheeh; Abu Dawood, 3855; Ibn Maajah, 3436).

2 – Using medicine does not cancel out the idea of putting one’s trust in Allaah

Ibn al-Qayyim said:

In the saheeh ahaadeeth there is the command to use medicine, and these ahaadeeth state that this does not contradict the idea of putting one’s trust in Allaah, just as warding off hunger, thirst, heat and cold by means of their opposites does not contradict it. Rather the reality of Tawheed cannot be perfected without following the means which Allaah has created in order to reach ends, both by His universal will and in His laws that He has prescribed. Ignoring this matter undermines the very essence of putting one’s trust in Allaah, just as it undermines the concept of Allaah’s command and wisdom, and weakens it so that the one who does not use the means to an end thinks that not using them is a stronger form of putting one’s trust in Allaah. But not using the means to an end is a sign of weakness which contradict the idea of putting one’s trust in Allaah, the essence of which is the reliance of the heart on Allaah to provide that which will benefit a person in this world and in the Hereafter, and to ward off that which will harm him in this world and in the Hereafter. But it is essential to depend on use of the means, otherwise one is denying the wisdom of Allaah and the laws which He has prescribed. So the slave of Allaah should not call his helplessness dependence on Allaah, or call his dependence on Allaah helplessness.

Zaad al-Ma’aad, 4/15.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6596. Using the birth control pill and the coil

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using the birth control pill and the coil

What is the shar’i ruling on using the coil (IUD – intrauterine device) as a means of preventing pregnancy, knowing that this means does not prevent fertilization of the egg, but it prevents the embryo from attaching itself to the wall of the uterus? May Allaah reward you with good.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What the Muslims should do is to have as many children as they can, because this is the command issued by the Prophet (peace and blessings of Allaah be upon him) when he said, “Marry the one who is loving and fertile, for I will be proud of your great numbers.” Because increasing the number of children increases the size of the ummah, and being of great numbers is a source of pride, as Allaah said, reminding the Children of Israel of that (interpretation of the meaning):

“And We helped you with wealth and children and made you more numerous in man-power” [al-Israa’ 17:6]

And Shu’ayb said to his people:

“ ‘And remember when you were but few, and He multiplied you’”

[al-A’raaf 7:86 – interpretation of the meaning]

No one would deny that if the ummah is great in number this will lend it pride and strength. This is contrary to what is imagined by those who think evil thoughts, that the large numbers of the ummah is the cause of its poverty and hunger. If the ummah increases in number and relies on Allaah, and believes in His promise, in the aayah “And no moving (living) creature is there on earth but its provision is due from Allaah” [Hood 11:6 – interpretation of the meaning], then Allaah will make things easy for them and will grant them sufficient means from His Bounty.

On this basis, the answer to the question is as follows:

A woman should not use birth control pills unless the following two conditions are met:

(1) She should have a reason for that such as being sick and unable to bear a pregnancy every year, or being physically weak, or having other reasons why getting pregnant every year would be harmful for her.

(2) Her husband should give his permission, because the husband has the right to have children. This must also be done in consultation with a doctor, to find out whether taking these pills will be harmful to her or not.

If these two conditions are met, then it is OK for her to use these pills, but that should not be on a permanent basis, i.e., she should not use the type of birth control pills that prevent pregnancy permanently, because this is preventing progeny.

(Fataawa al-Mar’ah al-Muslimah, 2/657, 658)

Concerning the harms caused by contraception, the Shaykh (may Allaah have mercy on him) said:

Birth control pills: I have heard from a number of sources that doctors say they are harmful. Even if we do not know this from the doctors, we know it from ourselves, because preventing something natural that Allaah has created and decreed for the daughters of Adam is undoubtedly harmful. Allaah is Wise, and He has only created this blood which flows at certain times for a reason. If we prevent it with these medicines, that is harmful without a doubt.

But I have heard that the matter is worse than we imagine, that they may be a means of damaging the womb, and a means of causing nervous disorders. This is something we must beware of.

(Liqaa’ al-Baab al-Maftooh, question no. 1147)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on removing the uterus in order to avoid having children for medical reasons which are either present, or may occur in the future and have been predicted by medical and scientific means?

He answered: if that is necessary, then it is OK, otherwise it should not be done, because the Lawgiver urges us to have children and promotes that in order to increase the size of the ummah. But if there is a necessary reason then it is OK, just as it is permissible to use means of contraception for a limited time for a legitimate shar’i reason. (9/434)

What is said concerning the birth control pill may also be said concerning the coil. It has been definitely proven by the doctors that this contraceptive method causes harm, especially when it is used continually. It is known that the woman who has a coil inserted has an increased flow of menstrual blood, and her period may come twice a month, which causes an iron deficiency in her body. Iron is one of the important minerals which the body needs. Some women may become anaemic when they use the coil and it makes their periods longer, resulting in the woman losing a large amount of blood and thus a large amount of the iron stored in the body. It has also been proven that many women suffer infections of the uterus as a result of using the coil. Despite all this, a woman may become pregnant with the coil in place, as has happened to a number of women. We ask Allaah to keep us safe and sound.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6597. Ruling on cloning of human beings

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on cloning of human beings

What is the ruling on cloning of human beings? How does it affect lineage, marriage, inheritance and other rulings on family matters? May Allaah reward you with much good.

Praise be to Allaah.

Allaah has created man in the best of forms, and bestowed upon him the greatest honours. Allaah says (interpretation of the meaning):

“And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Tayyibaat (lawful good things), and have preferred them above many of those whom We have created with a marked preferment”

[al-Israa’ 17:70]

Allaah has honoured him with reason and responsibility, and has made him a khaleefah on earth, to populate and develop it. He has honoured man by giving him the Message which suits his fitrah (natural state), indeed it is that fitrah itself, as Allaah says (interpretation of the meaning):

“So set you (O Muhammad) your face towards the religion (of pure Islamic Monotheism) Haneef (worship none but Allaah Alone). Allaah’s Fitrah (i.e. Allaah’s Islamic Monotheism) with which He has created mankind. No change let there be in Khalq-illaah (i.e. the religion of Allaah Islamic Monotheism), that is the straight religion, but most of men know not”

[al-Room 30:30]

Islam is keen to preserve the upright fitrah of man by preserving the five holistic aims: religion, life, reason, lineage and property, and protecting them from every change that may corrupt them, whether by its cause or its effects. This is stated in the hadeeth qudsi which was narrated by al-Qurtubi from the report of al-Qaadi Ismaa’eel, [in which Allaah says]: “I have created all My slaves as haneefs (pure monotheists), but the shayaateen (devils) come to them and try to divert them from their religion… and they commanded them to alter My creation.” (Tafseer al-Qurtubi, 5/389)

Allaah taught man that which he did not know, and commanded him to seek and examine and think and ponder, as He says in many aayahs, such as the following (interpretations of the meanings):

“Did they not see…”

[Ta-Ha 20:89, etc.

“Do they not look at…”

[al-Ghaashiyah 88:17]

“Does not man see that We have created him from Nutfah (mixed male and female sexual discharge semen drops)”

[Yaa-Seen 36:77

“Verily, in these things, there are Ayaat (proofs, evidences, lessons, signs, etc.) for people who reflect”

[al-Ra’d 13:3]

“Verily, therein is indeed a sign for people who have wisdom”

[al-Nahl 6:67]

“Verily, in this is a Reminder for men of understanding”

[al-Zumar 39:1]

“Read! In the Name of your Lord Who has created (all that exists

[al-‘Alaq 96:1]

Islam does not place any restrictions on the freedom of scientific research, or place any obstacles in its way, because it is a mean of understanding the laws of Allaah in His creation, but Islam also stipulates that this cannot be left without any guidelines or regulations on the introduction of scientific results into the public domain without first passing them through the sieve of sharee’ah, so that that which is permissible may be allowed through whilst that which is haraam is prevented from passing. So it is not permissible to implement something simply because it can be implemented, rather it has to be beneficial knowledge which serves the interests of mankind and protects them from harm; this knowledge has to protect the dignity of man and the lofty purpose for which Allaah created him. So man should not become the subject of experimentation, and scientific research should not impinge upon the unique identity of the individual and his distinct characteristics, or lead to disruption of the social framework or dissolution of the foundations of kinship and lineage, or the family structure that has been known throughout human history in the shade of Allaah’s laws and on the solid foundation of His rulings.

Among the new scientific discoveries that man has made in modern times is that which the media speaks of a great deal, that which is known as cloning. We have to explain the ruling of Islam on this matter, after quoting some details about it given by a group of Muslim scientists and experts in this field:

Definition of cloning:

It is known that the laws of Allaah concerning His creation dictate that the human being grows from the joining of two cells, the nucleus of each of which contains a number of chromosomes, half the number of chromosomes in the cells of the human body. When the cell of the father (the husband), which is called the sperm, joins with the cell of the mother (the wife), which is called the egg, they turn into a fertilized cell which contains the complete number of chromosomes, and has the potential to multiply. When it settles in the uterus of the mother, it grows and becomes a whole new created being, by the will of Allaah. This cell multiplies, so it becomes two identical cells, then four, then eight… then it continues to multiply until it reaches the stage where the cells start to differ from one another and become specialized. If, during the phase when the cells are multiplying but have not yet begun to specialize, one cell separates from the others, this will result in identical twins. Some experiments have been done in which cells were artificially separated from animal embryos, resulting in identical twins, but nothing of this sort has been reported regarding human beings. This is regarded as a kind of cloning, because it is producing identical copies, so it is called cloning by splitting.

There is another way of cloning a complete creature, which is done by taking the complete number of chromosomes, in the form of a complete nucleus from one of the cells of the body, and inserting it into an egg cell from which the nucleus has been removed, thus forming a fertilized cell containing a complete number of chromosomes and at the same time able to multiply; if it is planted in the uterus of the mother it will develop and grow and be born as a complete creature, by the will of Allaah. This kind of cloning is known as nuclear transfer or nuclear insertion in the egg cell. This is what is understood by the word “cloning” when it is used, and this is what happened in the case of the sheep “Dolly”. But this new creature is not an exact copy of the original, because the egg of the mother from which the nucleus was removed still contains some remnants of the nucleus in the material surrounding the removed nucleus, and these remnants have a noticeable effect in altering the characteristics which are inherited from the body cells, and this also has not yet been reported to have been done with humans.

So cloning means producing one or more living beings by transferring the nucleus of a body cell to an egg whose nucleus has been removed, or splitting an fertilized egg at the stage before the tissues and organs become distinct.

It is obvious that these and similar procedures do not represent the act of creation, in whole or in part. Allaah says (interpretation of the meaning):

“Or do they assign to Allaah partners who created the like of His creation, so that the creation (which they made and His creation) seemed alike to them?” Say: ‘Allaah is the Creator of all things; and He is the One, the Irresistible’”

[al-Ra’d 13:16]

“Then tell Me (about) the (human) semen that you emit.

Is it you who create it (i.e. make this semen into a perfect human being), or are We the Creator?

We have decreed death to you all, and We are not outstripped,

To transfigure you and create you in (forms) that you know not.

And indeed, you have already known the first form of creation (i.e. the creation of Adam), why then do you not remember (or take heed)?”

[al-Waaqi’ah 56:58-62]

“Does not man see that We have created him from Nutfah (mixed male and female sexual discharge semen drops). Yet behold he (stands forth) as an open opponent.

And he puts forth for Us a parable, and forgets his own creation. He says: ‘Who will give life to these bones after they are rotten and have become dust?’

Say: (O Muhammad) ‘He will give life to them Who created them for the first time! And He is the All-Knower of every creation!’

He Who produces for you fire out of the green tree, when behold you kindle therewith.

Is not He Who created the heavens and the earth, Able to create the like of them? Yes, indeed! He is the All-Knowing Supreme Creator.

Verily, His Command, when He intends a thing, is only that He says to it, ‘Be!’ and it is!”

[Yaa-Seen 36:77-82]

“And indeed We created man (Adam) out of an extract of clay (water and earth).

Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge and lodged it) in a safe lodging (womb of the woman).

Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So Blessed is Allaah, the Best of creators”

[al-Mu’minoon 23:12-14]

Based on the discussion above, the Committee has decided the following:

(1) That human cloning using the two methods mentioned, or any other method that leads to reproduction of human beings is haraam

(2) If there is any transgression of the shar’i ruling mentioned above, then the consequences of that should be discussed to explain the shar’i rulings concerning such cases.

(3) All scenarios in which a third party may be added to the marital relationship are forbidden, whether that involves a womb (surrogacy), eggs, sperm or cells for cloning.

(4) It is permissible in Islam to use the technology of cloning and genetic engineering in cases of germs and microscopic creatures, plants and animals, within the limits and guidelines of sharee’ah, for the purpose of serving interests and warding off harm.

Majma’ al-Fiqh al-Islamiyyah, p. 216-220

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6598. Medical treatment using herbs and needles (acupuncture)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Medical treatment using herbs and needles (acupuncture)

Is the practice of Oriental Medince (the use of herbs, acupuncture, tai chi) halaal?

Praise be to Allaah.

Yes, this is permissible, because the Prophet (peace and blessings of Allaah be upon him) said: “Seek healing, O slaves of Allaah, but do not seek it in that which is haraam, for Allaah does not make the healing of my ummah in that which He has forbidden to it.” Seeking healing with herbs comes under the heading of permissible things. This does not contradict the idea of putting one’s trust in Allaah (tawakkul). It was narrated in the hadeeth that a man said, “O Messenger of Allaah, what do you think of medicines with which we seek healing, and ruqyahs (incantations) which we use for healing – do they change the decree of Allaah?” The Prophet (peace and blessings of Allaah be upon him) said: “They are part of the decree of Allaah,” i.e., Allaah decrees that a person falls sick, then He decrees that this disease needs treatment, and that if it is treated with medicines or herbs, he may be healed by Allaah’s leave. So there is no reason why we should not use these medicines, including the use of needles and herbs.

Shaykh ‘Abd-Allaah ibn Jibreen.

With regard to the “Chinese needles” (i.e., acupuncture), if it is proven that this is beneficial, or if its benefit outweighs its harm – if it causes any harm – then there is nothing wrong with using this. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6599. Using medicines manufactured from animal products

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Using medicines manufactured from animal products

A sister who has just finished studying hoeopathic medicine and who is now practicing has the following questions :

1. Can Muslims use animal organs/products for medicine? For example, injectable insulin made from pig tissue/medicine containing liver from cows or other organs from cows. Also what about medicines which contain extracts from animal hormones?

2. Can a Muslim doctor administer the above medicines to Muslims or non-Muslims?

Praise be to Allaah.

The production of medicines from non-animal sources may be of two types:

1. Where they are made from permissible materials, so they are permissible, such as making them from permissible herbs.

2. Where they are made from materials which are haraam (forbidden) or naajis (impure), so the medicine is haraam according to the consensus of the fuqahaa’, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not put your cure in that which He has forbidden to you.” (narrated by al-Bukhaari in a mu’allaq report; al-Fath, vol. 1, p. 78)

See al-Mawsoo’ah al-Fiqhiyyah, vol. 11, p. 118

If the medicine is made from animal sources, it may be one of three types:

1. If it comes from an animal whose meat may be eaten and it has been slaughtered correctly, then it is permissible to use it as medicine.

2. If it comes from an animal whose meat may be eaten but it has not been slaughtered correctly, then it is not permissible to use it for medicine, because it is haraam. The Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not put your cure in that which He has forbidden to you.” (Narrated by al-Bukhaari in his Saheeh, in a mu’allaq report from Ibn Mas’ood (may Allaah be pleased with him), in Kitaab al-Ashribah).

3. If it comes from an animal whose meat cannot be eaten, then it is not permissible to use it as medicine, for the reasons stated above. This includes pork.

Ibn Qudaamah (may Allaah have mercy on him) said: “Section: it is not permissible to treat disease with haraam things, or anything that contains haraam things, such as the milk of female donkeys, or the meat of something that is haraam, or to drink wine in order to treat disease, because the Prophet (peace and blessings of Allaah be upon him) said: ‘Allaah does not put the cure for my ummah in that which He has forbidden to them.’ And the Prophet (peace and blessings of Allaah be upon him) said, when he was told about nabeedh (date wine) that was used for medicinal purposes, ‘It is not a cure, it is a disease.’” (al-Mughni, vol. 9, p. 338)

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa al-Kubra (vol. 3, p. 6): “Question: is it permissible to treat disease with alcohol?

The answer:

Treating disease with alcohol is haraam, as stated by the Messenger of Allaah (peace and blessings of Allaah be upon him). This is the view of the vast majority of scholars. It was narrated in al-Saheeh that he was asked about alcohol that was made for medicinal purposes, and he said: ‘It is a disease, it is not a cure.’ And in al-Sunan it is narrated that he said: ‘It is forbidden to treat disease with khabeeth (evil) things.’ Ibn Mas’ood said: ‘Allaah does not put your cure in that which He has forbidden to you.’ Ibn Hibbaan narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: ‘Allaah does not put the cure for my ummah in that which He has forbidden to them.’ In al-Sunan it is narrated that he was asked about frogs which were used for medicinal purposes. He forbade killing them, and said, ‘Their croaking is tasbeeh (glorification of Allaah).’

This is not like eating dead meat out of necessity, for that achieves the purpose of keeping the person alive when he has no alternative; eating it in this case is obligatory, and if a person is forced by necessity to eat dead meat, but he does not eat it and dies as a result, he will go to Hell. But in the case of treating disease, the cure is not certain and this is not the only medicine which one may take, rather Allaah may bring about a person's recovery through a variety of means. Treating disease is not obligatory according to the majority of scholars, so there is no analogy in this case. And Allaah knows best.

Based on the above, the answer to the second question is as follows:

2 – it is not permissible for a doctor to use haraam medications in treating disease.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6600. Wearing coloured contact lenses

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Wearing coloured contact lenses

I want to know the islamic view on wearing colored contact lenses.

Praise be to Allaah.

There are two types of contact lenses:

Ophthalmic contact lenses: those that are used to correct long- or short-sightedness etc. There is nothing wrong with using this kind of contact lenses on the advice of a specialist eye-doctor.

Coloured cosmetic contact lenses: these come under the rulings on adornment. If a woman wears them for her husband, there is nothing wrong with it. If she is wearing them where others will see her too, then it should not cause any fitnah or temptation. There is also the condition that they should not cause any harm, and there should be no element of cheating or deceiving, such as a woman wearing them when she meets the man who is proposing marriage to her. Also, they should not be extravagantly expensive, because Allaah says (interpretation of the meaning): “… and waste not by extravagance…” [al-An’aam 6:141].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6601. Ruling on operations to repair the hymen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Ruling on operations to repair the hymen

For some reason a woman tore her hymen. Is it permissible for her to have it repaired surgically?

Praise be to Allaah.

This matter is one of the issues that have been raised in the modern age, so we should look at each of the two scholarly opinions on the matter and indicate which one we believe to be more correct.

The first opinion is that it is not permissible to repair the hymen at all.

The second opinion is more detailed:

1. If the rupture of the hymen was caused by an accident or by an action that is not considered in sharee’ah to be a sin, and was not caused by intercourse within the bounds of legal marriage, then we look at the following issue:

If it is deemed most likely that the girl will suffer hardship and unfair accusations because of the customs and traditions of her society, then doing this operation is obligatory. If that is not the case, then it is still better to do the operation.

2. If the rupture was caused by intercourse within the bounds of legal marriage, as in the case of woman who has been divorced, or by zinaa (illicit sexual activity i.e., outside the bounds of marriage) in a case that is well known among the people, then it is haraam to do this operation.

3. If the rupture was caused by zinaa in a case that is not well known among the people, then the doctor has the choice of either repairing it or not repairing it, although it is better to repair it.

The points on which the scholars differ

The differences between these two opinions are confined to the first and third cases outlined above. With regard to the second case, they are agreed that this operation in haraam in such situations.

Evidence (daleel)

The evidence for the first view (that it is completely haraam).

Firstly: repairing the hymen could lead to mixing of lineages, as a woman could become pregnant from a previous liaison, then she gets marriaed after having her hymen repaired, which then leads to the pregnancy being attributed to her husband, thus mixing halaal with haraam.

Secondly: repairing the hymen involves looking at that part of the ‘awrah which is to hidden most.

Thirdly: repairing the hymen makes iteasy for young women to commit the sin of zinaa, because they know that they can have the hymen repaired afterwards.

Fourthly: there is the matter of good and bad consequences, or pros and cons. If it is possible to achieve the good consequences whilst warding off the bad consequences, then we should do that. If the bad consequences outweigh the good consequences, we should ward off the bad consequences and not worry about the good consequences, as the fuqahaa’ of Islam have stated.

If we apply this principle and look at the evil consequences that result from repairing the hymen, we will understand that it is not permissible to do this operation because of the enormity of the evil consequences that result from it.

Fifthly: one of the principles of Islamic sharee’ah is that something harmful cannot be removed by something else that is also harmful. One of the implications of this principle is that “it is not permissible for a man to prevent his land from being flooded by diverting the flood waters onto someone else’s land.” By the same token, it is not permissible for a girl and her mother to remove harm from themselves by having the hymen repaired and thus causing harm to the husband.

Sixthly: the basic idea of repairing the hymen is not permissible according to sharee’ah because it is a kind of deceit, and deceit is forbidden in Islam.

Seventhly: repairing the hymen pavest he way for girls and their families to tell lies about the real reason why the hymen was ruptured, and lying is also forbidden in Islam.

Eighthly: repairing the hymen paves the way for doctors to resort to performing abortions for the purposes of concealing sin.

Evidence for the second opinion:

Firstly: the texts indicate that it is permissible and is encouraged to conceal sins, and repairing the hymen helps to achieve that in cases where this operation is permissible.

Secondly: if a woman who is innocent of any immoral action is allowed to have this operation so as to leave no room for suspicion, this will ward off unjustice for her and will achieve the aim prescribed by sharee’ah of thinking well of believing men and women.

Thirdly: repairing the hymen has to ward off harm . If a woman was left without having this operation done, and her husband were to notice that, it would cause trouble for her and her family, and if the matter became well known among people, the family may never be able to find marriage partners for their daughters. So they are permitted to ward off harm because they are innocent in this case.

Fourthly: the fact that a Muslim doctor may perform this operation in order to conceal the illusionary evidence of has a general educational impact on society, especially where the psychology of young women is concerned.

Fifthly: the objection of deception does not exist in cases where we have determined that it is permissible to repair the hymen.

Which view is more correct?

The view which is more correct - and Allaah knows best – is that which states that it is not permissible to repair the hymen at all. This is for the following reasons:

Fisrtly: because the reports quoted as evidence by those who have this view are saheeh.

Secondly: with regard to the evidence quoted by those who favour the second view, they may be dealt with as follows:

The response to the first :

The concealing that is required in Islam is that described in the texts as a concealing of sin, but this aim is not achieved by repairing the hymen. Basically it is haraam because it involves uncovering the ‘awrah and opens the door to evil.

The response to the second :

Preventing the husband from thinking badly of the woman may be achieved by informing him of the situation before marriage. If he accepts it, this is fine, otherwise Allaah will compensate her with someone better.

The response to the third :

The evil consequence mentioned cannot be avoided entirely by doing this operation, because there is the possibility that the husband may find out about it, even if that happens by way of someone else telling him. He should be told about it, and if he accepts then the evil consequence is not longer an issue, as is also the case if he decides not to go ahead with the marriage.

The response to the fourth :

Even though there are some positive aspects to this concealment, there are also negative consequences, such as making it easy for women to commit zinaa. Warding off evil consequences takes priority over gaining benefits.

The response to the fifth :

We do not accept that there is no deception involved, because this hymen is renewed, it is not the original hymen. If we accept that there is no deception of the husband involved in cases where the hymen was broken as a result of jumping and so on, we cannot be sure that there is no deception in cases where it was broken as a result of an attack on the woman.

Secondly: blocking the routes that could lead to harm, as mentioned by those who favour the first opinion, is a very important matter, especially in cases that have to do with the violation of the sanctity of private parts and the evil that can undoubtedly result from permitting the repair of hymens.

Thirdly: the basic principle in Islam is that it is haraam to uncover, touch or look at that which is ‘awrah. The excuses mentioned by those who favour the second opinion are not strong enough to let operations to repair the hymen be exempted from this general rule. So we have to adhere to this ruling, and say that it is haraam to do operations to repair the hymen.

Fifthly [sic]: the evil consequence of false accusations being made can be dealt with by obtaining a medical certificate after the event to prove the woman’s innocence. This is the best way, and by doing this there is no longer any need to do an operation to repair the hymen.

For all of these reasons, it is not permissible for a doctor or a woman to do this kind of surgery, and Allaah knows best.

(See Ahkaam al-Jaraahah al-Tibbiyyah wa’l-Athaar al-Mutarattibah ‘alayhaa by Dr. Muhammad ibn Muhammad al-Mukhtaar al-Shanqeeti, p. 403)

Some contemporary scholars have issued fatwas stating that surgery to repair the hymen is permissible in the case of rape victims and those who have repented (from zinaa), but it not permissible in the case of women who have not repented, because this is helping her to continue committing that sin. By the same token, a woman who has previously had intercourse is not permitted to do this operation because this is helping her to deceive and cheat a future husband, since he will think that she is a virgin when this is not the case. And Allaah knows best

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6602. Al-hijaamah (cupping): what Islam says about it, its benefits and the times when it should be done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Al-hijaamah (cupping): what Islam says about it, its benefits and the times when it should be done

I would like to know when al hijama (cupping) began to be practiced according to the sunnah, and the manner in which it should be performed. Are there recommended times for one to have it done, or times that one should avoid cupping? We are hoping to begin this prectice for sisters, and wish to make sure that we would be perfoming it strictly according the the sunnah of Rasool Allaah, sallalahu alaihi wa salaam.

Jazakum Allaahu kullu khairan,

Praise be to Allaah.

Hijaamah comes from the root al-hajm, which means “sucking”, and is used of the action of draining the breast when an infant is suckled. Al-hajjaam is the name given to the cupper, and hijaamah is the name given to this profession. Al-mihjam is the name given to the tool in which blood is collected, or to the knife used by the cupper.

Ibn ‘Abbaas (may Allaah be pleased with them both) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Healing is to be found in three things: drinking honey, the knife of the cupper, and cauterization of fire.” (Reported by al-Bukhaari, 10/136).

According to a hadeeth narrated by Jaabir (may Allaah be pleased with him), the Prophet (peace and blessings of Allaah be upon him) said: “If there is any good in your medical treatments, it is in the knife of the cupper, drinking honey, or cauterization with fire, as appropriate to the cause of the illness, but I would not like to be cauterized.” (Reported by al-Bukhaari, 10/139)

According to a hadeeth narrated by Anas ibn Maalik, may Allaah be pleased with him, the Prophet (peace and blessings of Allaah be upon him) said: “I did not pass by any group on the night when I was taken on the Night Journey (Isra’), but they said to me, ‘O Muhammad, tell your ummah to do cupping.’” (Reported by Ibn Maajah; it has corroborating evidence which strengthens it).

Ibn ‘Abbaas (may Allaah be pleased with them both) reported that the Prophet (peace and blessings of Allaah be upon him) was treated with cupping, and he paid the cupper his fee.” (Reported by al-Bukhaari, 10/124; Muslim 1202).

Anas ibn Maalik (may Allaah be pleased with him) reported that the Messenger of Allaah was treated with cupping by Abu Tayyibah. He commanded that he should be given two measures of food, and he spoke with his tax-collectors, who reduced his taxes. He said, “The best treatment you can use is cupping.” (Reported by al-Bukhaari, 10/126; Muslim, 1577)

With regard to the times when cupping is recommended:

It was reported from Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “The best times to be treated with cupping are the seventeenth, nineteenth or twenty-first [of the month].” (Reported by al-Tirmidhi, 2054; the isnaad is da’eef).

It was reported from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wants to be treated by cupping, let him do it on the seventeenth, nineteenth or twenty-first, lest the blood flow too copiously and kill him.” (Reported by Ibn Maajah, 3489; there is some weakness in the report).

Abu Hurayrah (may Allaah be pleased with him) reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is treated with cupping on the seventeenth, nineteenth or twenty first, will be healed from all diseases.” (Reported by Abu Dawood, 3861, and al-Bayhaqi, 9/340. The isnad is hasan).

Although the ahaadeeth quoted above are from different sources and may be weak to some extent, they give strength to one another.

Imaam Ibn al-Qayyim (may Allaah have mercy on him) said:

“These ahaadeeth coincide with what the doctors agree on, that cupping should be done in the second half of the month, and that the third quarter of the month is better than the beginning or the end. But if cupping is done out of necessity it is beneficial at any time, even at the beginning or end of the month. Al-Khallaal said: ‘Ismah ibn ‘Isaam told me: Hanbal told me: Abu ‘Abd-Allaah Ahmad ibn Hanbal would be treated with cupping whenever his blood increased, no matter what time it was… They disliked having cupping done on a full stomach, because that could lead to obstruction and grievous diseases, especially if the food was heavy and bad… Choosing the times mentioned above for cupping is an extra precaution, to be on the safe side and to protect one’s health, but when it comes to treating disease, whenever it is necessary it should be used.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: “According to the doctors, the most efficacious cupping is that which is done at the second or third hour, after having intercourse or taking a bath, etc., and neither on a full nor empty stomach. With regard to specific days for administering cupping, it was reported in a hadeeth narrated from Ibn ‘Umar by Ibn Maajah that the Prophet (peace and blessings of Allaah be upon him) said: ‘Administer cupping, may Allaah bless you, on Thursdays, and administer cupping on Mondays and Tuesdays, but avoid cupping on Wednesdays, Fridays, Saturdays and Sundays.’ It was reported with two da’eef isnads, and there is a third version, also da’eef, reported by al-Daaraqutni in al-Afraad. He also reported it with a jayyid isnaad from Ibn ‘Umar but it is mawqoof (the isnad stops at the Sahaabi). Al-Khallaal reported that Ahmad disliked cupping on the days mentioned, even though the hadeeth was not proven. It was said that a man was treated with cupping on a Wednesday and he developed leprosy because he ignored the hadeeth. Abu Dawood reported from Abu Bakrah that he disliked cupping on Tuesdays, and said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Tuesday is the day of blood, and on that day there is an hour when blood does not stop.’ The doctors are agreed that cupping in the second half of the month, especially in the third quarter, is more beneficial than cupping at the beginning or end of the month. Al-Muwaffaq al-Baghdaadi said: The body fluids (humours) flow heavily at the beginning of the month and calm down at the end, so the best time to let the blood flow is in the middle of the month.”

It is clear from the above that the ahaadeeth which specify a particular time, when taken as a whole, indicate that there is a basis for this, especially since the words of the doctors are in agreement with it. If the seventeenth or nineteenth or twenty-first of a hijri month happens to be a Thursday, this is the best possible time for cupping, but this is not to say that it is not good to do it at other times. As a form of medical treatment, cupping should not be restricted to any particular time; it should be done as needed by the patient.

It is essential to make sure that you do it properly; cupping should be done by one who is experienced and he or she should use instruments that are properly cleaned and sterilized. The cupper must also ensure that no blood reaches the stomach of the patient.

We ask Allaah to help us and you to follow the Sunnah. May Allaah bless our Prophet Muhammad.

See: Fath al-Baari by Ibn Hajar, 10/149; Sharh al-Zarqaani ‘ala al-Muwatta’, 2/187; al-Mughni by Ibn Qudaamah, 1/184; al-Ma’aad by Ibn al-Qayyim, 4/60.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6603. Medicine containing alcohol

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 1. Medicine and medical treatments ››

Medicine containing alcohol

Is it permissible to use medicine that contains as one of its ingredients alcohol? Is it permissible to use if it is being applied to the skin only?

Praise be to Allaah.

If the medicine containing alcohol is essentially an intoxicant, such that drinking a large amount of it would make one drunk, then it is haraam to take it or to give it, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: "Whatever makes one drunk in large amounts, a little of it is haraam" (Reported by the four muhadditheen and others; see also Saheeh al-Jaami’, no. 5530). If it is not an intoxicant, then it is permitted to give it and to apply it to the skin, etc.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

a

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2. Reciting the Quraan Over a Sick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6604. The reason why those who ask for ruqyah are not included in the seventy thousand will enter Paradise without being brought to account

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

The reason why those who ask for ruqyah are not included in the seventy thousand will enter Paradise without being brought to account

Why is it that a person who seeks ruqyah from another person will not be of the 70 that enter heaven without being judged?? Is it wrong to ask someone to do ruqyah for you? I have a problem that is really affecting me but I do not feel I have the patience or skill to do ruqyah myself as I keep starting for a few days and then abruptly stop.

Praise be to Allaah.

Firstly:

Al-Bukhaari (6472) and Muslim (220) narrated from Ibn ‘Abbaas (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Seventy thousand of my ummah will enter Paradise without being brought to account; they are the ones who did not ask for ruqyah or believe in omens or use cautery and they put their trust in their Lord.” These people will enter Paradise without being brought to account because of the perfection of their Tawheed, their complete trust in Allah and their independence from people.

The one who asks for ruqyah from others is not included in that seventy thousand who will enter Paradise without being brought to account, due to the shortfall in their trust in Allah, because asking for ruqyah involves a kind of humiliation and need of the raaqi (the one who performs ruqyah), and part of complete trust and Tawheed is that the Muslim should not ask people for anything.

Muslim narrated (1043) that ‘Awf ibn Maalik al-Ashja‘i (may Allah be pleased with him) said: We were with the Messenger of Allaah (blessings and peace of Allah be upon him), nine or eight or seven (people) and he said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?” We had only recently sworn our allegiance, so we said: We have sworn our allegiance to you, O Messenger of Allaah. He said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?’ We said: We have already sworn our allegiance to you, O Messenger of Allaah. Then he said: “Will you not swear allegiance to the Messenger of Allaah (blessings and peace of Allah be upon him)?” We held out our hands and said: We swear our allegiance to you, O Messenger of Allaah. Tell us on what basis we should swear allegiance to you? He said: “On the basis that you will worship Allaah and not associate anything with Him, and (you will perform) the five daily prayers, and you will obey Allaah – and he whispered – and you will not ask the people for anything.” I saw that some of those people, if they dropped a whip, they would not ask anyone to hand it to them.

Ibn Al-Qayyim (may Allah have mercy on him) said:

That is because these people will enter Paradise without being called to account because of the perfection of their Tawheed, therefore he described them as people who did not ask others to perform ruqyah for them. Hence he said “and they put their trust in their Lord.” Because of their complete trust in their Lord, their contentment with Him, their faith in Him, their being pleased with Him and their seeking their needs from Him, they do not ask people for anything, be it ruqyah or anything else, and they are not influenced by omens and superstitions that could prevent them from doing what they want to do, because superstition detracts from and weakens Tawheed. End quote.

Zaad al-Ma‘aad, 1/475

The scholars of the Standing Committee for Issuing Fatwas said:

What is meant is that they do not ask others to perform ruqyah for them or cauterize them; rather they put their trust in Allah and rely on Him to relieve what they are suffering and to ward off what would harm them and to bring that which would benefit them. End quote.

Fataawa al-Lajnah al-Daa’imah, 24/397

Secondly:

Seeking ruqyah from another person is not haraam, but it is contrary to what is best and most perfect.

The scholars of the Standing Committee for Issuing Fatwas said:

Asking others to offer du‘aa’ for one and asking them to perform ruqyah are permissible, but not doing them and doing without people and doing these things for oneself is better.

End quote.

Fataawa al-Lajnah al-Daa’imah, 24/261

Shaykh Ibn Baaz (may Allah have mercy on him) said:

This hadeeth indicates that not asking is better, just as not using cautery is better, but when there is a need for it, there is nothing wrong with asking for ruqyah or using cautery, because the Prophet (blessings and peace of Allah be upon him) told ‘Aa’ishah to ask for ruqyah for an illness that had befallen her, and he told the mother of the children of Ja‘far ibn Abi Taalib (may Allah be pleased with him), whose name was Asma’ bint ‘Umays (may Allah be pleased with her), to seek ruqyah for them. This indicates that there is nothing wrong with that when there is a need to ask for ruqyah. End quote.

Majmoo‘ Fataawa Ibn Baaz, 25/118-119

Thirdly:

With regard to your saying “I do not have the patience or skill to do ruqyah for myself,” asking for ruqyah is permissible, as stated above, although ruqyah does not require any skill; rather it is of the same status as supplication (du‘aa’), and anyone can call upon his Lord for healing; that is not difficult. So a person can perform ruqyah for himself by reciting Soorat al-Faatihah, or any other passage of the Holy Qur'aan, or supplications that are proven to be from the Prophet (blessings and peace of Allah be upon him), such as:

“Allaahumma Rabb an-naas, mudhhib al-ba’s ishfi anta al-Shaafi, laa shaafiya illa anta, shifaa’an laa yughaadir saqaman (O Allaah, Lord of mankind, the One Who relieves hardship, grant healing, for there is no healer but You, a healing that leaves no trace of sickness).” Narrated by al-Bukhaari (5750) and Muslim (2191).

“A’oodhu bi kalimaat Allaah al-taammah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah, from every devil and every poisonous reptile, and from every bad eye).” Narrated by al-Bukhaari (3371).

Muslim (2202) and al-Tirmidhi (2080) narrated from ‘Uthmaan ibn Abi’l-‘Aas (may Allah be pleased with him) that he complained to the Messenger of Allaah (blessings and peace of Allah be upon him) about some pain that he had felt in his body since he became Muslim. The Messenger of Allaah (blessings and peace of Allah be upon him) said to him: “Put your hand on the part of your body that hurts and say: ‘Bismillaah (in the name of Allaah)’ three times, then say seven times: ‘A’oodhu bi ‘izzat-illaah wa qudratihi min sharri ma ajid wa uhaadhir (I seek refuge in Allaah and His Power from the evil of what I find and I fear).’”.

Al-Tirmidhi added: He said: I did that and Allah took away what I was suffering, and I still tell my family and others to do that.

We ask Allah to heal you, a healing that leaves no trace of sickness.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6605. Ruling on seeking help from the qareen on the part of some of those who treat sickness with ruqyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Ruling on seeking help from the qareen on the part of some of those who treat sickness with ruqyah

There is a person who appears outwardly to be righteous, but he says that he treats people by means of the qareen (i.e., his qareen asks the sick person’s qareen, and he tells him about the sickness). Please note that he does not ask the sick person about his mother's name. What is the ruling on this action? And what is the ruling on going to these people?.

Praise be to Allaah.

There are many actions contrary to sharee’ah that are done by some of those who treat sickness with ruqyah, even if they are righteous people. The shaytaan finds a way to confuse them and make them do and say things that are haraam.

One of these things that are contrary to sharee’ah is seeking the help of the jinn, whether that is seeking the help of the qareen or anything else. All of that is tricks of the Shaytaan and ways in which he deceives those people.

The scholars of the Standing Committee were asked:

In some cases of sickness which the doctors are unable to treat, we recite over them verses of ruqyah a certain number of times, without it appearing to have any effect on them. But we have discovered a way to make our qareen speak to the qareen of the sick person! By means of which we are able to find out the nature of the sickness, and many cases have been treated in this manner, whereby we ask the sick person to repeat the phrase Bismillaahi awwalahu wa aakhirahu whilst breathing in, then after a while we speak to the qareen.

My question is: what we know about the qareen is very little because there is very little evidence. For example: is he inside the body or outside, how long has he stayed with the sick person (the human)? Is there one qareen with each human, or is it possible for them to alternate every once in a while? Does he stay with the human constantly or does he leave him sometimes and come back to him? On many occasions, he (the qareen) states that he is younger than the sick person.

I sincerely hope that the Shaykh will answer these questions in writing, so that Allaah may benefit the Muslims thereby. Please advise us.

They replied:

Islamically prescribed ruqyah is reciting Soorat al-Faatihah, Aayat al-Kursiy, Soorat al-Ikhlaas,, al-Mi’wadhatyan, verses of Qur’aan, and Prophetic du’aa’s that are proven to be narrated from the Messenger of Allaah (blessings and peace of Allaah be upon him). It is not permissible to seek the help of the jinn which you call the qareen to ask him about the type of disease suffered by the sick person, because seeking the help of the jinn is ascribing partners to Allaah, may He be glorified and exalted. What you have to do is repent to Allaah from that and give up this method, and limit it to the ruqyahs that are prescribed in sharee’ah. May Allaah help us all to do that which pleases Him. And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (24/287-289)

They were also asked about seeking the help of the jinn to find out about the evil eye or witchcraft, and also about believing the jinni who is possessing the sick person because of witchcraft and the evil eye, and relying on what he says.

They replied: It is not permissible to seek the help of the jinn to find out about the nature of the problem and the type of remedy with which to treat it, because seeking the help of the jinn is shirk. Allaah says (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

“And on the Day when He will gather them (all) together (and say): ‘O you assembly of jinn! Many did you mislead of men,’ and their Awliyaa’ (friends and helpers) amongst men will say: ‘Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us.’ He will say: ‘The Fire be your dwelling place, you will dwell therein forever, except as Allaah may will. Certainly your Lord is All-Wise, All-Knowing’”

[al-An’aam 6:128]

What is meant by benefiting from one another is that the humans venerated the jinn, submitted to them and sought refuge with them, and the jinn served them by doing what they wanted and bringing to them what they demanded, which included telling them about the type of disease and its causes, things that the jinn can see but not humans. But they may be lying, because they are not trustworthy and it is not permissible to believe them.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-‘Azeez Aal al-Shaykh, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh Saalih al-Fawzaan, Shaykh Bakr Abu Zayd

Fataawa al-Lajnah al-Daa’imah (1/92-93)

For more information please see the answer to questions number: 78546, 11114, 11063.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6606. Writing Qur’aanic verses on a vessel so that it can be washed and the water drunk by one who is sick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Writing Qur’aanic verses on a vessel so that it can be washed and the water drunk by one who is sick

What is the ruling on writing verses from the Holy Qur’aan on a vessel so that it can be washed and the water drunk by one who is sick?.

Praise be to Allaah.

There is nothing wrong with that. This was narrated from some of the salaf (early generation), and many of the scholars stated that it is permissible.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (4/170) concerning ruqyah to treat the evil eye:

A number of the salaf thought that verses of Qur’aan might be written for him, then he can drink them. Mujaahid said: There is nothing wrong with writing Qur’aan then washing it and giving the water to the sick person to drink. Something similar was narrated from Abu Qulaabah. It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that he ordered that Qur’aan be written for a woman who was having difficulty in childbirth, then it was to be washed and the water given to her to drink. Ayyoob said: I saw Abu Qulaabah writing something of Qur’aan then he washed it with water and gave the water to a man who had some pain to drink it. End quote.

Shaykh Muhammad Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) was asked:

Is it permissible to write some verses of Qur’aan for a sick person on a vessel, then wash it and drink it?

He replied:

It does not seem that there is anything wrong with that. Ibn al-Qayyim (may Allaah have mercy on him) narrated that an umber of the Salaf thought that verses of Qur’aan could be written for a sick person to drink. End quote.

Fataawa al-Shaykh Muhammad Ibraaheem (1/94).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6607. Ruling on the raaqi throttling the person who is sick and possessed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Ruling on the raaqi throttling the person who is sick and possessed

Is it permissible for the one who is treating the sick person by reciting Qur’aan [the raaqi] to beat or throttle him and talk to the jinn?.

Praise be to Allaah.

Something like this was done by earlier scholars such as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him). He used to address the jinni and throttle and beat him until he departed. But going to extremes in such matters as we hear about from some reciters is something that is not appropriate. End quote.

Majmoo’ Fataawa Ibn Baaz (28/278).

Created with the Personal Edition of HelpNDoc: Free EPub producer


6608. He suffers from waswaas about the evil eye

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

He suffers from waswaas about the evil eye

If a person admires something and mentions Allaah, can he harm it by the evil eye?

If someone is uncertain about that and this is causing a lot of problems in his social life, and he is afraid to look at things and people, knowing that he does not envy people (hasad) for the things that they have, and he does not want to harm anyone, by Allaah, and he reads Qur'aan and remembers Allaah all the time.

I hope that you can help to relieve this distress from your Muslim brother. May Allaah reward you with good.

Praise be to Allaah.

I ask Allaah to relieve your distress and take away your sorrow.

It should be noted that Islam does not bring any hardship. Rather one of the most important aims of sharee’ah is to relieve people of hardship.

Allaah says (interpretation of the meaning):

“Allaah does not want to place you in difficulty”

[al-Maa’idah 5:6]

It is not permissible for a Muslim to listen to the shaytaan and let him fill his life with doubts, waswaas and paranoia, for if he does that he will lose out in this world and will not gain anything in the Hereafter. Such whispers (waswaas) are merely tricks of the accursed Shaytaan who wants to cause grief for those who believe. And Allaah is the best of protectors and the most merciful of those who show mercy.

What you must do is put a stop to all these whispers, and not pay any attention to bad thoughts. It is sufficient for you to say the dhikr that is prescribed in sharee’ah when you see something good, and Allaah will protect it against the evil eye and destructive envy (hasad). Remembrance of Allaah (dhikr) and the evil eye or envy cannot coexist.

It was narrated from Abu Umaamah ibn Sahl ibn Haneef that the Prophet (peace and blessings of Allaah be upon him) said: “Why don’t you invoke blessings, for the evil eye is real.”

Narrated by Maalik in al-Muwatta’ (2/938); classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (6/149).

Al-Zarqaani said in Sharh al-Muwatta’ (4/320): i.e., why don’t you say, Baarak Allaahu feek (May Allaah bless you), and that would cancel out what is feared of the evil eye and take away its effects. End quote.

It was narrated from ‘Abd-Allaah ibn ‘Aamir ibn Rabee’ah from his father (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you sees in himself or his brother something that he likes, let him pray for blessings, for the evil eye is real.”

Narrated by al-Haakim in al-Mustadrak (4/240). He said: This is a hadeeth whose isnaad is saheeh, although they (al-Bukhaari and Muslim) did not narrate it with any mention of invoking blessing. And al-Dhahabi agreed with him. It was classed as saheeh by al-Albaani in Saheeh al-Jaami (556).

It says in al-Mawsoo’ah al-Fiqhiyyah (13/31).

This indicates that the evil eye cannot cause any harm if the one who may harm with the evil eye invokes blessings. What is prescribed for everyone who admires something is to invoke blessings, for if he prays for blessings, the harm must inevitably be diverted. Invoking blessings means to say: Tabaarak Allaah ahsan al-khaaliqeen, Allaahummah baarik fihi (Blessed be Allaah the best of creators, O Allaah bless it).

Al-Nawawi said: It is mustahabb for the one who may harm with the evil eye to pray the blessing for the one who may be harmed and say Allaahumma baarik wa laa tadurrahu (O Allaah bless and do not harm him) and Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah). End quote.

Al-Haafiz Ibn Hajar said in Fath al-Baari (10/205):

The one who admires something should hasten to pray that the thing he admires be blessed, and that will be a ruqyah on his part. End quote.

In Fataawa al-Lajnah al-Daa’imah (1/547) it says:

The remedy for the one who may cause harm with the evil eye when he sees something he admires is to remember Allaah and invoke blessing. End quote.

Shaykh al-Fawzan said in al-Muntaqa (1/question no. 87):

If the one who may cause harm with the evil eye fears that he may harm the thing he is looking at, then he should say: Allaahumma baarik ‘alayhi (O Allaah, bless it). Similarly it is mustahabb for him to say: Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah), because it was narrated from Hishaam ibn ‘Urwah from his father that when he saw a thing that he liked or he entered one of his gardens, he would say: Ma sha Allaah laa quwwata illa Billaah (As Allaah wills, there is no power except with Allaah).

If the one who may cause harm with the evil eye always says this dhikr, then he will ward off its harm, in sha Allaah.

It says in Fataawa al-Shaykh ‘Abd al-Kareem al-Khudayr (5):

The Muslim should not let doubts, illusions, suspicion and excessive fear of the evil eye overwhelm him so much that he becomes afflicted with psychological illness and the like. He should think positively of Allaah, may He be glorified and exalted, and understand that whatever befalls him only happens by the will of Allaah, may He be blessed and exalted. So let him turn to Allaah, because He alone is able to ward off harm and relieve distress. End quote.

If you see something that you like, then pray to Allaah for blessing, and do not pay attention to anything else. Allaah will protect it because of your du’aa’, and will ward off all harm from it. Do not let yourself keep on fearing it, for Allaah does not want that for His slaves. Also keep striving to make yourself see the will of Allaah in all things, for He has great wisdom in what He gives and withholds, lowers and raises, and there is none to put back His Judgement (cf. al-Ra’d 13:41) and none can change His Words (cf. al-An’aam 6:115).

Always remember – O slave of Allaah – that this world and everything in it is too insignificant for people to envy one another and transgress against one another for its sake, as al-Mutanabbi said:

What hearts desire is too insignificant for people to transgress against one another or destroy one another in pursuit of it.

This is also indicated in the words of the Prophet (peace and blessings of Allaah be upon him): “Why would one of you kill his brother?” Narrated by Imam Maalik (1746) and Ahmad (15550) and others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6609. Ruling on sick person visualizing the one who put the evil eye on him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Ruling on sick person visualizing the one who put the evil eye on him

How correct is it for a sick person to visualize the one who put the eye on him as a result of Qur’aan being recited over him, or the raaqi asking his qareen (jinn companion) to show the sick person who put the eye on him?

Praise be to Allaah.

For the sick person to visualize the one who put the eye on him as a result of Qur’aan being recited over him, or the qaari’ (reciter) telling him to do so, is a devilish action and is not permitted, because it is seeking the help of the shayaateen (devils). The jinn is the one who makes him visualize the person who afflicted him with the evil eye, and this is haraam, because it is seeking the help of the shayaateen, and because it creates enmity among people and causes fear and terror to be spread among people. It comes under the aayah (interpretation of the meaning):

“And verily, there were men among mankind who took shelter with the males among the jinn, but they (jinn) increased them (mankind) in sin and transgression”

[al-Jinn 72:6]

And Allaah knows best.

[Translator’s note: Raaqi means one who does ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6610. Ruling on reciting Qur’an and blowing into water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Ruling on reciting Qur’an and blowing into water

Some people who recite ruqyah for those who are possessed or who suffer epilepsy recite Qur’aan over water and blow into it, then they tell the sick person to wash with this water. What is the ruling on doing that?.

Praise be to Allaah.

Blowing into water is of two types:

1 – If this is done with the intention of seeking barakah (blessing) from the saliva of the one who blows into it, this is undoubtedly haraam, because the saliva of any person is not a means of blessing and healing, and there is no one from whose relics blessing may be sought except Muhammad (peace and blessings of Allaah be upon him). Blessing cannot be sought from the relics of anyone else. Blessing was sought from the relics of the Prophet (peace and blessings of Allaah be upon him) during his life and after his death, if those relics remained. Umm Salaamah (may Allaah be pleased with her) had a small bell-shaped vessel of silver in which she kept some hairs of the Prophet (peace and blessings of Allaah be upon him), from which the sick sought healing. If a sick person came to her she would pour some water over these hairs and stir it, then give it to the sick person. But apart from the Prophet (peace and blessings of Allaah be upon him), it is not permissible to seek blessing from the saliva of anyone, or from his sweat or his garment, etc. Rather this is haraam and is a kind of shirk. If the blowing into the water is done for the sake of seeking blessings from the saliva of the one who blows on it, then it is haraam and is a kind of shirk. That is because everyone who attributes an effect to something with no evidence from sharee’ah or proof in reality, has committed a kind of shirk, because he is making his blowing as a cause of healing alongside Allaah, and proving that something is a cause of something else is to be based on shar’i evidence. Everyone who follows a means that Allaah has not made to be a cause, either according to reality or sharee’ah, has committed a kind of shirk.

2 – If a person blows with saliva after reciting Qur’aan, such as al-Faatihah – which is a kind of ruqyah and is the greatest kind of ruqyah that may be recited over a sick person – so he recites al-Faatihah then blows into the water – there is nothing wrong with this. Some of the salaf did this, and it is effective and beneficial by Allaah’s leave. The Prophet (peace and blessings of Allaah be upon him) used to blow into his hands when going to sleep, after reciting Qul Huwa Allaahu Ahad, and Qul A’oodhu bi Rabbi’l-Falaq and Qul ‘A’oodhu bi Rabbi’l-Naas, then he would wipe his hands over his face and whatever he could of his body. And Allaah is the Source of strength.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/107.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6611. He is asking about a ruqyah so that he will be blessed with a child

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

He is asking about a ruqyah so that he will be blessed with a child

One of my brother is married for last 5 years and till today they do not any children. The reason is best know by Allah the Almighty. The couple has done all medical checkups etc and the doctors confirmed that everything is OK with both of them and just wait for the right time which Allah has planned for you and you will a child. But now his parents are not having any patience and telling the couple to do the following act “they are saying that you should fast for twenty one days and recite one of the beautiful attributes of Allah i.e AL-MUSSAWRO (meaning of this name of Allah is Creator of the Face) for seven times blow it on the glass water and break your fast with this water Insallah Allah will give a child”. Now I wan to know is this practice is correct in the light of Quraan & Sunnah or not? If it is correct practice then provide some sort of proof in the light of Quarran & Sunnah.

Praise be to Allaah.

This kind of ruqyah that has been suggested to the husband and his parents is not something that has been prescribed in sharee’ah, because there is no proof of it in the Qur’aan or saheeh Sunnah as far as we know. Hence the couple should refrain from doing this and should turn to the kinds of ruqyah that are prescribed in sharee’ah and the du’aa’s that are proven in the Qur’aan and saheeh Sunnah.

With regard to calling upon Allaah by His names for healing from sickness, including infertility, this is permissible because of the general meaning of the verse (interpretation of the meaning):

“And (all) the Most Beautiful Names belong to Allaah, so call on Him by them”

[al-A’raaf 7:180]

And it was proven that the Prophet (peace and blessings of Allaah be upon him) did that, as he recited ruqyah for some people by saying, “Adhhib al-ba’s Rabb an-naas, wa’shfi anta al-Shaafi, laa shifaa’a illa shifaa’uka shifaa’ laa yughaadir saqaman (Take away the pain, O Lord of mankind, and grant healing, for You are the Healer, and there is no healing but Your healing that leaves no trace of sickness).” Narrated by al-Bukhaari, 5743; Muslim, 48, 47, 46. See Fataawa al-Lajnah al-Daa’imah, no. 9120, in Majallat al-Buhooth al-Islamiyyah, issue no. 27, p. 64.

But specifying a particular name of Allaah such as choosing the name al-Musawwir for praying for healing is something for which evidence is required. If there is no such evidence then using a particular name for du’aa’ is to be regarded as something that is not prescribed in sharee’ah. What is prescribed with regard to du’aa’ is for the person who is making du’aa’ to choose names of Allaah that befit his request, such as saying al-Ghaffaar (the Oft-Forgiving) when praying for forgiveness, and so on.

It should be noted that the matter of having children or otherwise is something that is subject to the will and decree of Allaah. Allaah has told us about that in His Book, where He says (interpretation of the meaning):

“To Allaah belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.

50. Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able to do all things”

[al-Shoora 42:49-50]

This is something that is decreed by Allaah alone.

The couple should turn to Allaah and ask Him for righteous offspring; they should turn to du’aa’ and dhikr. Concerning that Allaah says in His Book:

“And those who say: ‘Our Lord! Bestow on us from our wives and our offspring the comfort of our eyes, and make us leaders of the Muttaqoon (the pious)’”

[al-Furqaan 25:74]

If there is some sickness that has caused the problem, there is nothing wrong with treating it with permissible medicines, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Treat disease, for Allaah has not created any disease but He has also created a cure for it, except for one disease, namely old age.” Narrated by Abu Dawood from Usaamah ibn Shareek, no. 3855; classed as saheeh by al-Albaani.

And he (peace and blessings of Allaah be upon him) said: “Allaah has not send down any disease but He has also sent down the cure.” Narrated by Ibn Maajah, 3482; classed as saheeh by al-Albaani.

No matter what the cause of this problem, the Muslim has to depend on Allaah, put his trust in Him and accept His will and decree with patience. He must have certain faith that there is reward and much good in that, by Allaah’s leave. He should think about the situation and lives of other people; some people are tested with bad offspring who cause them misery and hardship, and others have handicapped offspring and cannot bear that, and other such cases such as parents suffering from children’s disobedience, severing of family ties, and so on. Allaah never decrees for the believer anything but that which is good for him, as the Prophet (peace and blessings of Allaah be upon him) said: “How wonderful is the affair of the believer, for all his affairs are good, and that does not apply to anyone apart from the believer. If something good happens to him he is grateful, and that is good for him, and if something bad happens to him he bears it with patience, and that is good for him.” Narrated by Muslim, no. 2999.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6612. The virtues of ruqyah and du’aa’s to be recited therein

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

The virtues of ruqyah and du’aa’s to be recited therein

What are the virtues of a man reciting ruqyah for himself? What is the evidence for that? What should he say when he recites ruqyah for himself?.

Praise be to Allaah.

1 – There is nothing wrong with the Muslim reciting ruqyah for himself. That is permissible; indeed it is a good Sunnah, for the Messenger (peace and blessings of Allaah be upon him) recited ruqyah for himself, and some of his companions recited ruqyah for themselves.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was ill, he would recite al-Mi’wadhatayn over himself and spit drily. When his pain grew intense, I recited over him and wiped him with his own hand, seeking its barakah (blessing).”

Narrated by al-Bukhaari, 4728; Muslim, 2192

With regard to the hadeeth narrated by Muslim (220), according to which the Prophet (peace and blessings of Allaah be upon him) described the seventy thousand of this ummah who will enter Paradise without being brought to account or punished, and in which it says: “They are those who did not recite ruqyah or ask for ruqyah to be done, and they did not believe in bad omens and they put their trust in their Lord” – the phrase “they did not recite ruqyah” is the words of the narrator, not of the Prophet (peace and blessings of Allaah be upon him). Hence al-Bukhaari narrated this hadeeth (no. 5420) and he did not mention this phrase.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

These people are praised because they did not ask anyone to recite ruqyah for them, and ruqyah is a type of du’aa’, so they did not ask others to pray for them. The phrase “and they did not recite ruqyah” which is mentioned in the hadeeth is a mistake (on the part of the narrator), for their ruqyah for themselves and for others is a good deed. The Prophet (peace and blessings of Allaah be upon him) recited ruqyah for himself and for others; he did not ask anyone to recite ruqyah for him. His reciting ruqyah for himself and others was like his making du’aa’ for himself and others; this is something that is enjoined, for all the Prophets asked of Allaah and prayed to Him, as Allaah tells us in the stories of Adam, Ibraaheem, Moosa and others.

Majmoo’ al-Fataawa, 1/182

Ibn al-Qayyim (may Allaah have mercy on him) said:

This phrase is inserted in the hadeeth, but it is a mistake on the part of some of the narrators. Haadi al-Arwaah, 1/89.

Ruqyah is one of the greatest remedies that the believer should use regularly.

2 – With regard to the du’aa’ that is prescribed for the Muslim to say if he wants to recite ruqyah for himself or for someone else, there are many such du’aa’s, the greatest of which are al-Faatihah and al-Mi’wadhatayn.

A group of the Companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and travelled until they made came near one of the Arab tribes. They asked them for hospitality but they refused to do so. Then the leader of that tribe was stung, and they tried everything but nothing helped him. Then some of them said, Why don’t you go to those people who are staying (nearby)? Maybe some of them have something. So they went to them and said, O people, our leader has been stung and we have tried everything and nothing helped him. Do any of you have something? One of them said, Yes, by Allaah. I will perform ruqyah for him, but by Allaah we asked you for hospitality and you did not give us anything, so we will not perform ruqyah for you unless you give us something in return. So they agreed on a flock of sheep, then he started to blow on him and recite Al-hamdu Lillaahi Rabb il-‘Aalameen. Then he recovered quickly from his complaint and started walking, and there was nothing wrong with him. Then they have them what they had agreed to, and some of them (the Sahaabah) said, Let us share it out. The one who had performed ruqyah said, Do not do anything until we come to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, and we will wait and see what he tells us to do. So they came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. He said, “How did you know that it is a ruqyah?” Then he said, “You did the right thing. Share them out, and give me a share.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled. (Narrated by al-Bukhaari, 2276, and by Muslim, 2201).

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was ill, he would recite al-Mi’wadhatayn over himself and spit drily. When his pain grew intense, I recited over him and wiped him with his own hand, seeking its barakah (blessing).”

Narrated by al-Bukhaari, 4728; Muslim, 2192

The du’aa’s that have been narrated in the Sunnah include the following:

Muslim (2202) narrated from ‘Uthmaan ibn Abi’l-Aas that he complained to the Messenger of Allaah (peace and blessings of Allaah be upon him) about pain that he had felt in his body from the time he had become Muslim. The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Put your hand on the part of your body where you feel pain and say ‘Bismillaah (in the name of Allaah) three times, then say seven times, ‘A’oodhu bi ‘izzat-illaah wa qudratihi min sharri ma ajid wa uhaadhir (I seek refuge in the glory and power of Allaah from the evil of what I feel and worry about).”

Al-Tirmidhi (2080) added: He said, I did that, and Allaah took away what I had been suffering, and I kept on enjoining my family and others to do that.” (Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 1696)

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to seek refuge for al-Hasan and al-Husayn, and he would say: “Your father [ meaning Ibraaheemm peace be upon him] used to seek refuge with Allaah for Ismaa’eel and Ishaaq with these words: A’oodhu bi kalimaat Allaah al-taammah min kulli shaytaanin wa haammah wa min kulli ‘aynin laammah (I seek refuge in the perfect words of Allaah, from every devil and every poisonous reptile, and from every evil eye).’” Narrated by al-Bukhaari, 3191.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6613. Treating cancer with the Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Treating cancer with the Qur’aan

Can treating sickness with the Qur’aan heal physical diseases such as cancer as it can heal spiritual diseases such as al-‘ayn (the evil eye) or al-mass (being touched by Shaytaan, i.e., madness), etc? Is there any evidence for that? May Allaah reward you with good.

Praise be to Allaah.

In the Qur’aan and du’aa’ there may be healing for all ills, by Allaah’s leave. There is a great deal of evidence for that, for example Allaah says (interpretation of the meaning):

“Say: ‘It is for those who believe, a guide and a healing’”

[Fussilat 41:44]

“And We send down of the Qur’aan that which is a healing and a mercy to those who believe”

[al-Israa’ 17:82]

The Prophet (peace and blessings of Allaah be upon him), when he was suffering from some ailment, would recite into his hands when going to sleep, “Qul Huwa Allaahu Ahad” and al-Mi’wadhatayn [i.e., the last three soorahs of the Qur’aan], three times, each time wiping as much of his body as he could, starting with his head and face and chest. He did this every time he went to sleep, as was reported in the saheeh hadeeth narrated from ‘Aa’ishah (may Allaah be pleased with her).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 364

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6614. More than one raaqi reading into one bottle

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

More than one raaqi reading into one bottle

What is your opinion on reading Qur’aan over olive oil? Is it possible for more than one person to read into one bottle?

Praise be to Allaah.

There is no reason why aayaat and du’aas cannot be recited over water, such as Zamzam water, or olive oil, then it may be wiped onto the sick person. And there is no reason why more than one person should not recite into that bottle.

From Al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6615. Is it permissible to perform ruqyah for a sick person who is a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Is it permissible to perform ruqyah for a sick person who is a kaafir?

I would like to know if it is permissible to perform ruqyah on a non-muslim person as a form of da'wah, that is if it gives good results, the person may start to be interested in islam and later convert? Of course, that person would be informed that there is no power in the ruqyah itself , but that whatever happens is up to Allah's will.

Jezakumullahu khaeran

Praise be to Allaah.

There is no reason why one cannot do this. Allaah has created healing in the Qur’aan, as He has created healing in honey and oil and other things. These are means of healing and Allaah is the Healer, so there is nothing wrong with performing ruqyah for this person, especially since you hope that this kaafir may become a Muslim.

There is also a report in a saheeh hadeeth that supports that idea that it is permissible to perform ruqyah for a non-Muslim. Abu Sa’eed (may Allaah be pleased with him) said:

A group of the Companions of the Prophet (peace and blessings of Allaah be upon him) set out on a journey and travelled until they made came near one of the Arab tribes. (These people were either kaafirs or very stingy, as Ibn al-Qayyim mentioned in al-Madaarij). They asked them for hospitality but they refused to do so. Then the leader of that tribe was stung, and they tried everything but nothing helped him. Then some of them said, Why don’t you go to those people who are staying (nearby)? Maybe some of them have something. So they went to them and said, O people, our leader has been stung and we have tried everything and nothing helped him. Do any of you have something? One of them said, Yes, by Allaah. I will perform ruqyah for him, but by Allaah we asked you for hospitality and you did not give us anything, so we will not perform ruqyah for you unless you give us something in return. So they agreed on a flock of sheep, then he started to blow on him and recite Al-hamdu Lillaahi Rabb il-‘Aalameen. Then he recovered quickly from his complaint and started walking, and there was nothing wrong with him. Then they have them what they had agreed to, and some of them (the Sahaabah) said, Let us share it out. The one who had performed ruqyah said, Do not do anything until we come to the Prophet (peace and blessings of Allaah be upon him) and tell him what happened, and we will wait and see what he tells us to do. So they came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what had happened. He said, “How did you know that it is a ruqyah?” Then he said, “You did the right thing. Share them out, and give me a share.” And the Messenger of Allaah (peace and blessings of Allaah be upon him) smiled. (Narrated by al-Bukhaari, 2276, and by Muslim, 2201).

There follow some quotes from the commentary of Al-Haafiz Ibn Hajar (may Allaah have mercy on him) on the hadeeth and some additional details.

“They asked them for hospitality” means they asked them to regard them as guests. According to the report of Al-A’mash narrated by scholars others than al-Tirmidhi, it says: “The Messenger of Allaah (peace and blessings of Allaah be upon him) sent thirty of us and we camped near some people and asked them for a hospitable reception.

“was stung” means, he was stung by a scorpion.

“and they tried everything” means, they tried every kind of treatment that they usually did to treat him for the scorpion sting, they made the utmost effort to find the right treatment for him.

“So they went to them”. In the hadeeth of Jaabir, al-Bazzaar added: “And said to them, We have heard that your companion has come with light and healing. They said, Yes.”

“Do any of you have something?” Abu Dawood added in his report: “that could help our companion.”

“One of them said” According to the report of Abu Dawood: “A man among the people said, Yes, I will perform ruqyah.” The one who said this was Abu Sa’eed, the narrator of the report. His wording was: “I said, Yes, I (have something). But I will not perform ruqyah for him until you give us some sheep.”

This also appears in the report of Sulaymaan ibn Qattah, with the words: “I came to him and performed ruqyah for him by reciting the Opening of the Book [al-Faatihah].”

“So they agreed” means, they reached an agreement

“on a flock of sheep”… according to the report of al-A’mash: “They said, we will give you thirty ewes.”

“then he started to blow on him” means, he blew or spat lightly on him, with little saliva.

Ibn Abi Hamzah said: the blowing in ruqyah should come after the recitation, so as to carry the barakah (blessing) of the recitation to the parts of the body over which the saliva passes, so that the barakah travels in his saliva when he blows.

“recite Al-hamdu Lillaahi Rabb il-‘Aalameen” According to the report of Shu’bah: “He started to recite the Opening of the Book over him.” According to the report of Al-A’mash, he recited it seven times.

“Then he recovered quickly”. The meaning of nashata (translated here as “recovered”) is: he got up quickly. From the same root comes the expression rajul nasheet, meaning an active and energetic man.

“from his complaint” The word ‘iqaal (translated here as “complaint”) could refer to the rope used to tie the foreleg of an animal.

“and there was nothing wrong with him” means, his problem was gone. A problem may be described as qalabah (wa maa bihi min qalabah – translated here as “and there was nothing wrong with him”) because the one who is suffering from the problem may be turned (yuqallab) this way and that in order to find out where the problem is coming from.

“How did you know that it is a ruqyah?” Al-Daawoodi said: it means, what told you …? In the report of Ma’bad ibn Seereen it says: “And what told him?” This is something which is said to express astonishment and also admiration of a thing, which is quite appropritae in this case. Shu’bah added in his report: And it was not mentioned that he – i.e., the Prophet (peace and blessings of Allaah be upon him) – disapproved of it. Sulaymaan ibn Qattah added in his report, after the phrase “How did you know that it is a ruqyah?”, “I said: it came to me like an inspiration” i.e., I was inspired to do it.

“and give me a share” means, give me some of them – as if he wanted to be extra friendly towards them.

The hadeeth indicates that it is permissible to perform ruqyah by reciting the Book of Allaah, and that it comes under the same category as dhikr and al-du’aa’ al-ma’thoor (du’aa’s reported in the Qur’aan and Sunnah), and also other du’aa’s so long as they do not contradict what is in the Qur’aan and Sunnah.

The hadeeth also indicates that one may respond in kind to a person who does not treat one honourably, as the Sahaabah did by withholding the ruqyah from those people who had not shown them hospitality.

The hadeeth also indicates that in the absence of a specific text, one may make ijtihaad. It also demonstrates the esteem in which the Qur’aan was held in the hearts of the Sahaabah, especially Soorat al-Faatihah, and it shows that if provision (rizq) is decreed for someone, the person in whose hands it is cannot withhold it from him. Those people withheld their hospitality but Allaah had decreed that the Sahaabah should have a share of their wealth, and they withheld it, so Allaah caused the scorion to sting their chief so that the Sahaabah would get what had been decreed for them. It also demonstrates the great wisdom of Allaah in that the one who was singled out for punishment was their leader who had been foremost in withholding hospitality, because people usually follow the commands of their leaders. Since he has led them in withholding hospitality, he was singled out for the punishment whereas his people were not, which was a most fitting punishment.

In al-Mawsoo’ah al-Fiqhiyyah it says:

There is no dispute among the fuqahaa concerning the fact that it is permissible for a Muslim to perform ruqyah for a kaafir. They take as evidence the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) which has been quoted above (f – 14). … Their evidence is that the tribe near whom they camped and from whom they sought hospitality were kuffaar, and the Prophet (peace and blessings of Allaah be upon him) did not denounce that.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6616. What conditions should be met by a “raaqi”*?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

What conditions should be met by a “raaqi”*?

There was a debate about those who read Qur’aan to treat people with ruqyah*. Some people said that it is not permissible for ordinary people to use the Qur’aan to treat people with ruqyah; this should only be done by those who are well-versed in knowledge of sharee’ah. Others say that it is sufficient for the one who wants to use ruqyah to have memorized the Book of Allaah, to have a sound belief, to be righteous and to have taqwa. I hope that you can dispel our confusion on this matter and give us the shar’i ruling.

[*Ruqyah = reciting the Qur’aan over a sick person for purposes of healing;

raaqi = the person who does this.]

Praise be to Allaah.

The correct view is that it is permissible for every reader who can recite the Qur’aan well and who understands its meanings, has a sound belief, does righteous deeds and is of upright conduct to use ruqyah. It is not essential for him to have knowledge of minor matters or to have studied all branches of knowledge in depth. This is because of the story of Abu Sa’eed and the man who had been stung by a scorpion, “… and we did not know that he ever did ruqyah before that incident”, as is stated in the hadeeth. (Narrated by al-Bukhaari, 2276; Muslim, 2201). The raaqi must have a good intention and want to benefit the Muslim; he should not be concerned with money or payment, so that his reading will be more beneficial.

And Allaah knows best.

From Al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 22.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6617. More than one reader reciting over one sick person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

More than one reader reciting over one sick person

Is it permissible for more than one person to recite over a sick person?

Praise be to Allaah.

There is no reason why a sick person should not be read over more than once, or why more than one reader should not recite over the sick person at the same time. It is the word of Allaah which He has made a healing for what is in people’s hearts.

From al-Lu’lu’ al-Makeen min Fataawaa Ibn Jibreen, p. 17

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6618. Are physical medicines better, or ruqyah and spiritual medicine?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Are physical medicines better, or ruqyah and spiritual medicine?

Modern medicine treats disease with physical medicine only. Is this sufficient, or should we use ruqyah? Which of them is better?

Praise be to Allaah.

There is no doubt that man suffers psychological diseases, such as anxiety about the future and grief for the past. Psychological diseases may have a greater impact on the body than physical diseases. Treating these diseases by means of something prescribed in sharee’ah – i.e., ruqyah – is more successful than treating them by means of physical medicines, as is well known.

Among the means of treating them: the saheeh haseeth narrated from Ibn Mas’ood (may Allaah be pleased with him): “There is no believer who is stricken by anxiety, distress or grief, and he says, ‘Allaahumma inni ‘abduka ibnu ‘abdika ibnu amatika, naasiyati bi yadika, maadin fiyya hukmuka, ‘adlun fiyya qadaa’uka, as’aluka bi kulli ismin huwa laka sammayta bihi nafsaka aw ‘allamtahu ahadan min khalqika aw anzaltahu fi kitaabika aw asta’tharta bihi fi ‘ilm il-ghaybi ‘indaka an taj’ala al-Qur’aan al-‘azeem rabee’a qalbi wa noora sadri wa jalaa’a huzni wa dhahaaba hammi wa ghammi (O Allaah, I am Your slave, son of Your slave, son of Your maidservant. My forelock is in Your hand, Your command over me is forever executed and Your decree over me is just. I ask You by every name belonging to You which You have named Yourself with, or taught to any of Your creation, or revealed in Your Book, or You have preserved in the knowledge of the Unseen with You, that You make the Holy Qur’aan the life of my heart and the light of my breast, and a departure for my sorrow and a release for my anxiety and distress)’, but Allaah will relieve him.” This is one of the medicines prescribed in sharee’ah.

Similarly, one may say, “Laa ilaaha illa anta, subhaanaka, inni kuntu min al-zaalimeen (none has the right to be worshipped but You (O Allaah), Glorified (and Exalted) be You [above all that (evil) they associate with You]! Truly, I have been of the wrongdoers)” [cf. al-Anbiyaa’ 21:87]

If you want to know more, please refer to the writings of the scholars on the topic of adhkaar (dhikr, remembering Allaah), such as al-Waabil al-Sayyib by Ibn al-Qayyim, al-Kalim al-Tayyib by Shaykh al-Islam Ibn Taymiyyah, al-Adhkaar by al-Nawawi, and Zaad al-Ma’aad, by Ibn al-Qayyim.

But when faith grows weak, the soul’s acceptance of remedies prescribed in sharee’ah also grows weak. People nowadays have begun to rely on physical medicines more than on the spiritual remedies prescribed in Islam. But when faith is strong, the spiritual remedies prescribed in Islam have a more complete effect; their effect may be faster than that of physical medicines. We are all aware of the story of the man whom the Messenger SAWS (peace and blessings of Allaah be upon him) sent on a campaign. He camped near some Arabs, but those people near whom he camped did not show him any hospitality. Allaah willed that their chief should be stung by a snake, and they said to one another, “Go to those people who are camped (near us), maybe you will find a raaqi (one who recites ruqyah, i.e., incantations or prayers for healing) with them.” The Sahaabah said to them, “We will not recite ruqyah for your chief until you give us such and such number of sheep.” They said, “We agree.” Then one of the Sahaabah went and recited over the one who had been stung; he recited Soorat al-Faatihah only, then that person who had been stung got up as if he was released from a chain.

This recitation of al-Faatihah had such an effect in this man because it came from a heart that was filled with faith. When they came back, the Prophet SAWS (peace and blessings of Allaah be upon him) said, “How did you know that it is a ruqyah?”

But in our own times there is this weakness of religious commitment and faith, and people have started to rely on outward physical matters, and this is causing them further suffering.

On the other hand there are those who cheat people and deceive them, claiming to be pious reciters of Qur’aan, but they consume people’s wealth unlawfully. People are of two extremes, one which thinks that recitation of Qur’aan has no effect at all, and the other extreme composed of cheaters who deceive people by reciting devious recitations, and some are moderate.

Shaykh Ibn ‘Uthaymeen, Fataawa Islamiyyah, 4/465, 466

But as there is no contradiction between using permissible physical medicines as prescribed by doctors and using spiritual medicines such as ruqyah and seeking refuge with Allaah and other du’aa’s that are proven in sound reports, the two may be combined, as the Prophet SAWS (peace and blessings of Allaah be upon him) did. It was proven that he used both kinds of treatment, and he said, “Strive to pursue that which will benefit you and seek refuge with Allaah, and do not feel helpless.” And he said: “Seek treatment, O slaves of Allaah, but do not seek treatment with things which are haraam.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6619. Reading Qur’aan over a ring then wearing it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Reading Qur’aan over a ring then wearing it

What is the ruling on reciting Qur’aan over a piece of cloth or a ring, then wearing it for protection from the evil eye and witchcraft?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

That is not permitted.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6620. Writing aayahs and tying them on one’s body

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Writing aayahs and tying them on one’s body

What is the ruling on writing Qur’aan or dhikr on pieces of paper and attaching them to parts of the body such as the chest etc., or folding them and putting them on one’s molars, or writing some parts of prescribed du’aa’s and wrapping it in leather and putting it under one’s bed or elsewhere, or hanging up amulets if they contain Qur’aan, dhikr or du’aa’?

Praise be to Allaah.

Attaching pieces of paper on which are written verses from the Qur’aan or du’aas to the body or some part of it, or putting them under the bed, etc., is not permitted, because it comes under the category of hanging up amulets which is forbidden by the hadeeth of the Prophet (peace and blessings of Allaah be upon him):

“”Whoever hangs up amulets, may Allaah not fulfil his need.”

And:

“Incantations, amulets and being attached to tangible things are shirk.”

And Allaah knows best.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Free EPub producer


6621. Drinking water in which papers have been washed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Drinking water in which papers have been washed

What is the ruling on reciting over water in which saffron has been dissolved, then dipping papers into it, then letting them dry, then washing them in water and drinking it?

Praise be to Allaah.

Reciting over saffron water, then dipping pieces of paper in it and selling them to people for them to seek a cure from them – this is an action which is not permitted and it must be prevented, because it is a kind of cheating and consuming people’s wealth unlawfully. It is not the kind of shar’i ruqyah which some scholars said is permitted, which is to write aayahs clearly on a piece of paper using something pure, then to wash that writing off and drink the water.

[Translator’s note: ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6622. Using stamps on which there are du’aa’s instead of writing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Using stamps on which there are du’aa’s instead of writing

What is the ruling on using large stamps on which are written verses from the Qur’aan or adhkaar or du’aa’s -- including those which deal specifically with magic/witchcraft, or those which deal with the (evil) eye, or those which deal with the jinn -- and dipping the stamp in water in which saffron has been dissolved, then stamping it on pieces of paper which will then be washed off and the water drunk?

Praise be to Allaah.

It is not permissible for a raaqi to write aayahs and prescribed du’aa’s on stamps to be dipped in water in which saffron has been dissolved, and then put them onto pieces of paper to take the place of writing, and then to wash off those papers so that the water may be drunk, because it is a condition of ruqyah as prescribed by sharee’ah that both the raaqi and the one for whom the ruqyah is done should have the intention of seeking healing by the Book of Allaah at the time of writing. And Allaah knows best.

[Translator’s note: Raaqi means one who does ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6623. It is not permissible for women to wear shoes that look like men’s shoes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

It is not permissible for women to wear shoes that look like men’s shoes

Recently there have appeared in the marketplace women's shoes which from the front look like men’s shoes, sandals with a separate space for the big toe, but from the back and the bottom they look like women's shoes. Is it permissible to buy them and wear them?

Praise be to Allaah.

If they look like men’s shoes, and if a person sees them he will think that they are men’s shoes, then it is not permissible for women to wear them. Similarly, if a man were to find shoes which looked like women’s shoes although the soles and heels looked like men’s shoes, it would not be permissible for him to wear them, because what counts is the way things look. My advice to my sisters is not to wear them, because this is a serious matter. It was reported that the Prophet (peace and blessings of Allaah be upon him) cursed men who imitate women and women who imitate men.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Daw’ah magazine, issue # 1757, p. 45

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6624. Ruqyah by phone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Ruqyah by phone

What is the ruling on reciting Qur’aan when doing ruqyah, via a loudspeaker or over the phone when one is far away?

Praise be to Allaah.

Ruqyah for the sick must be done directly, not via a loudspeaker or over the phone, because this is contrary to the way the Prophet (peace and blessings of Allaah be upon him), his companions (may Allaah be pleased with them) and those who followed them in truth did ruqyah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (i.e., Islam) that is not a part of it, will have it rejected.”

And Allaah knows best.

[Translator’s note: ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6625. Sniffing wolf-skin in order to detect the presence of a jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Sniffing wolf-skin in order to detect the presence of a jinn

What is the ruling on making a sick person sniff a wolf-skin on the basis that it will show whether there is a jinn present or not, because the jinn – or so they claim – are afraid of wolves and will flee from them, and will panic if they detect a wolf?

Praise be to Allaah.

For the raaqi to use a wolf-skin and make a sick person sniff it so as to know whether he is possessed by a jinn is something which is not permitted, because it is based on myths and false beliefs. Such things must be prevented completely.

Their saying that the jinn are afraid of wolves is a myth and has no basis.

[Translator’s note: Raaqi means one who does ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6626. Raaqi touching some part of a woman’s body in order to expel jinn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Raaqi touching some part of a woman’s body in order to expel jinn

What is the ruling on touching a woman’s body, her hand, forehead or neck, directly with no barrier in between, with the excuse of applying pressure on any jinn that are in her, especially given that in principle medical doctors in hospitals do the same thing? What are the regulations concerning that?

Praise be to Allaah.

It is not permissible for the raaqi to touch any part of a woman’s body when he is doing ruqyah for her, because of the fitnah (temptation) involved in that. He should recite over her without touching.

There is a difference between what the raaqi does and what a doctor does, because the doctor may not be able to treat a patient without touching the site of the problem that he is treating. This is unlike the raaqi whose work – reciting Qur’aan then blowing on the person – does not depend on touching. And Allaah knows best.

[Translator’s note: Raaqi means one who does ruqyah i.e., reciting Qur’aan and du’aa’s over the sick for the purpose of seeking healing]

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6627. Why will the people who ask others for Ruqyah be of a lesser status?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Why will the people who ask others for Ruqyah be of a lesser status?

We want to understand the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with them both) in which the Prophet (peace and blessings of Allaah be upon him) says of the seventy thousand who will enter Paradise without being called to account that they “do not ask for ruqyah (seek healing through spiritual means e.g. by recitation of Qur’aan etc.)…” (Reported by al-Bukhaari, no. 6472 and 6541; Muslim, no. 220). Does this hadeeth include all kinds of treatment? If this is not the case, what is the difference between (medical) treatment and ruqyah, because both of them may effect a cure? How are we to understand the Prophet’s command to ‘Aa’ishah and others to seek healing from al-‘ayn (the evil eye) through ruqyah? If we know that a person has been afflicted by the evil eye, should we tell him to seek healing through ruqyah or should we tell him to bear it with patience and hope for reward from Allaah?

Praise be to Allaah.

The phrase in the hadeeth about the seventy thousand who will enter Paradise without being called to account, that they “do not ask for ruqyah” means that they do not seek it from others. But the Prophet (peace and blessings of Allaah be upon him) commanded us and taught us to seek treatment, as he said: “Allaah has not created any disease without also creating the cure; some know it and some do not.” (Reported by al-Bukhaari, no. 5678).

Ruqyah and seeking medical treatment differ in two ways:

The first difference is that a person will feel a greater attachment to the one who does ruqyah than to the one who offers medical treatment, because if Allaah decrees that he should be healed through ruqyah, the bond between the person who did the ruqyah and the person who was sick is a spiritual bond, as the cure did not come about through physical means. The fact that it is a spiritual bond may be a source of fitnah (temptation or trial), as he may say, “he is one of the awliya’ (close friends) of Allaah” and so on, which may lead him to shirk (associating partners with Allaah). Hence it was followed by the words “… and who put their trust in their Lord.”

The second difference is that a sick person may ask for ruqyah from someone who is not qualified to do it, because the latter is not using something tangible that can be identified. So the person who has been asked to do ruqyah may do it, and the sick person may be healed coincidentally, not as a result of the ruqyah which was not done according to sharee’ah, but at the same time as the ruqyah is done, so people may suffer fitnah because of this, and think that this is a person whose du’aa’s are answered and whose ruqyah is blessed, when this is not the case.

For this reason the Prophet (peace and blessings of Allaah be upon him) said, “… those who do not ask for ruqyah..” and did not say “those who do not seek treatment. Seeking treatment is essential, but it is better not to seek ruqyah. However, if a person comes forward and recites something over you and you do not stop him, this does not mean that you are not counted among the people mentioned in the hadeeth, because you did not ask for ruqyah. By the same token, if you do ruqyah for your brother, you are doing him a favour, and this does not rule you out from being one of the seventy thousand. Thus we say that the extra phrase reported in Saheeh Muslim, “… and they did not do ruqyah…” is a dubious addition that is not saheeh. The correct wording is only “Those who did not ask for ruqyah.”

With regard to seeking ruqyah from a scholar, if he is known as such then you can ask him for ruqyah, because if he treats a person with ruqyah, they will benefit from it, by the grace of Allaah, as is the case with doctors who treat people.

With regard to the question of whether we should treat the person who is afflicted by the evil eye with ruqyah or tell him to bear it with patience, the Messenger (peace and blessings of Allaah be upon him) taught us the way to seek healing from the evil eye, when he told the one who had put the evil eye on one of his companions to do ghusl and wudoo’, then to take some of the water and pour it over the one who was afflicted until he recovered.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 55/121

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6628. Writing aayaat of the Qur’aan, washing the words and drinking the water

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 14. Medicine and medical treatments ›› 2. Reciting the Quraan Over a Sick ››

Writing aayaat of the Qur’aan, washing the words and drinking the water

Some people write aayaat of the Qur’aan then wash them and drink the water. If anyone objects, they say, “It is the word of Allaah and we are seeking healing through it.” Is this action permissible?

Praise be to Allaah.

This action is permissible, i.e., if a person writes Qur’aan in a kind of “ink” that it is permissible to drink (e.g., saffron), then puts what he has written into water and shakes it, then drinks it. Some of the salaf used to do this, using vessels such as plates and the like. If someone does this, he has a precedent in the salaf or early generations of Islam. He may also take as evidence the general meaning of the aayah (interpretation of the meaning):

“And We send down from the Qur’aan that which is a healing and a mercy to those who believe…” [al-Isra’ 17:82]

If a person seeks healing from the Qur’aan in this manner and benefits from it (and there is no text to prove that doing so is haraam and no bad results occur), then it comes under the general meaning of this aayah.

(Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 55/121).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


15. Pilgrimage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Free Kindle producer


1. Ability

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6629. Can he do Hajj when he owes debts that he is able to pay off?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Can he do Hajj when he owes debts that he is able to pay off?

I want to do Hajj but I owe debts, and I have not seen the people who lent me money for seven years. I have tried to reach them through letters and phone calls and by asking people about them, but I have not been able to do that. I live in a country other than the one in which they live. What should I do? Seven years have gone by and I have been trying to find them, but I have not been able to do that. How can I do Hajj in this situation?.

Praise be to Allaah.

This does not mean that you cannot do Hajj, as you can pay off this debt when you find the people in question. As you are prepared to pay off the debt, this does not mean that you cannot do Hajj, but you still have to look for them and when you find them, pay off what you owe them.

And Allah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen (may Allah have mercy on him)

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6630. Which should he give priority to – ‘Umrah or paying off his debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Which should he give priority to – ‘Umrah or paying off his debt?

I would like to perform ‘Umra. I vowed hat if my salary increases I will perform ‘Umra. But I have debts to pay off. Is it permissible if I go for ‘Umra now, or must I wait until my debt is paid? May Allah reward you!.

Praise be to Allaah.

The rights of other people take precedence over the obligation to perform Hajj and ‘Umrah, so it is not permissible for a Muslim to go for Hajj or ‘Umrah if there is someone asking for repayment of a loan that he took from him. This is because Islam places a great emphasis on protecting people’s rights and is keen for the spirit of love and friendship to remain among them, so that none of them will consume the wealth of others or transgress against them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked the following question:

I owe money to a number of people. Can I go to Makkah to fast there with my children, noting that I will be able to share the cost of rent with my children?

His answer was as follows:

I will ask you a question: is charity better, or the zakaah that is obligatory? Zakaah is better.

Is a voluntary act better, or an obligatory one? The obligatory one is better.

Is it logical to start with the obligatory action before the voluntary one, or vice versa? Reason dictates that I should start with the obligatory action before the voluntary one. So it is not permissible for a person to go to Makkah to do a voluntary ‘Umrah when he is in debt. A debt must be paid off, but is a voluntary ‘Umrah obligatory? No it is not. Even the obligatory Hajj is waived in the event of debt.

Religion is not based on emotions. Even the duty that Allaah has enjoined upon His slaves, which is to go on Hajj to the Ka’bah and to do ‘Umrah, if a person is in debt, it is waived in his case, and he will meet his Lord without sin. If a man is in debt and he does not do Hajj and it is said that he has not done the obligatory duty, we say that the words “has not done the obligatory duty” are mistaken. Why is this a mistake? Because there was no obligation upon him, and there is no obligation upon him until now. Hajj is only an obligation for the one who is free of debt.

Hence we say to this brother: Don’t be hard on yourself, keep your money, stay in your country, and save the money in order to pay off your debt. Do not be like the one who built a castle and destroyed a country.

We think that this brother has to stay in his own country.

Yes, if it so happens that someone offers him money to cover all the expenses and he says Do not give me even a single dirham – in that case we say: If his travelling for ‘Umrah will not affect his work through which he earns money, then he should go, because in this case will it affect his creditor or not? No it will not.

If someone says to him, I know that you owe ten thousand riyals, and I know that debt must be given precedence over voluntary acts of worship, but come with me, you and your family, for free, there and back – can he go with him? In this case we say: If he has a job and his absence from work will cause him a loss in salary, then he should not go. But if he does not have a job, and going with him will not affect anything, then there is nothing wrong with him going with him.

It makes no difference whether the debt is due now or later. But if it is deferred, and he knows that when the time comes he will be able to pay it off, then it does not matter, like a man who owes money that is due in two months time, for example, and he knows that when the time comes he will be able to pay it off – in that case we say: Go, because staying in his country will not make a difference to the creditor. End quote.

Al-Liqa’ al-Shahri (no. 33, question no. 4)

This has been discussed previously on our website in the answer to question no. 11771, 36868 and 36852.

What you must do is wait until you have paid off the entire debt.

Then if what you did was a vow, you must fulfil it, because it is obligatory to fulfil a vow to do an act of worship.

But it was merely an intention to do ‘Umrah out of gratitude to Allaah, without making a vow, then in that case it is mustahabb to fulfil the promise to do ‘Umrah, which is one of the greatest acts of worship by means of which the Muslims draw close to their Lord.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6631. He is banned from travelling outside his country; can he delegate someone to perform Hajj on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He is banned from travelling outside his country; can he delegate someone to perform Hajj on his behalf?

What should a person do who wants to do Hajj and has not performed Hajj before, but he is banned from travelling and he cannot travel outside his country? Can he ask someone to perform Hajj on his behalf?.

Praise be to Allaah.

The Sunnah states that it is permissible to do Hajj on behalf of another in two cases:

1 – If that person is deceased

The evidence for that is the report narrated by Muslim (1149), according to which a woman asked the Prophet (peace and blessings of Allaah be upon him) about her mother who had died, and she said: “O Messenger of Allaah, she never did Hajj; can I do Hajj on her behalf?” He said: “Yes, do Hajj on her behalf.”

2 – If a person is unable to do Hajj himself because of something for which there is no hope that it will cease to affect him, such as an old man who cannot travel and put up with the hardships of Hajj, or a person who is chronically sick and there is no hope of recovery for him.

The evidence for that is that a woman said: “O Messenger of Allaah, the obligation of Hajj has come when my father is an old man who cannot sit firmly on his mount. Can I perform Hajj on his behalf?” He said, “Yes.” Narrated by al-Bukhaari (1513) and Muslim (1334).

But if a person is unable to go for Hajj because he is banned from travelling outside his country, this is an impediment which it is hoped will be removed. Many of those who were banned from travelling outside their countries are able to do so after a while, either because of a change in government or for other reasons.

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta (11/51):

It is permissible for the Muslim who has done the obligatory Hajj for himself to do Hajj on behalf of someone else, if the other person is unable to do Hajj for himself because he is old or sick with no hope of recovery, or because he is dead, because of the saheeh ahaadeeth which speak of that. But if the one on whose behalf he wants to do Hajj cannot do Hajj because of an impediment which it is hoped will be removed, such as a sickness from which there is hope of recovery, or political reasons, or because the route is not safe, and so on, then it is not permissible to do Hajj on his behalf. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Based on this, it is not permissible for this person who is banned from travelling to appoint someone to perform Hajj on his behalf, rather he should wait until this impediment is lifted and he is able to do Hajj for himself.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6632. Her father will not let her go for Hajj – can she delegate someone to perform Hajj on her behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Her father will not let her go for Hajj – can she delegate someone to perform Hajj on her behalf?

How can a living person offer his or her qa'za prayers and fast?

Can a healthy living person send someone else for her Hajj or umra in there place,As she is not getting permission for her self by her father and what is she supposed to do if she dose not have the finance to send some one or go by her self,can she go to perform Hajj without her fathers permission?.

Praise be to Allaah.

Firstly:

Hajj is only obligatory for the one who is able to do it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

Being able to do Hajj in the case of a woman includes having a mahram who can travel with her and having enough money for herself and her mahram, because the expenses of the mahram’s Hajj are to be paid by her, because he is only travelling for her sake.

If a woman does not have a mahram who can travel with her, or she does not have enough money for that, then Hajj is not obligatory for her.

If Hajj is not obligatory for her, then she is not sinning or falling short by not doing it, and in this case she does not have to delegate someone to perform Hajj and ‘umrah on her behalf, rather she should wait until Allaah enriches her and makes a mahram available for her, then she can do Hajj for herself.

Secondly:

The father has no right to prevent his daughter or his son from doing the obligatory Hajj.

If she is physically and financially able to do Hajj, and she has a mahram who can travel with her, then she should ask her father for permission. If he does not give her permission then she should go without his permission, because there is no obedience to any created being if it involves disobedience towards the Creator.

The fact that her father will not let her does not make it permissible for her to delegate someone else to do Hajj on her behalf.

This impediment may be removed, and al-Haafiz Ibn Hajar said in Fath al-Baari (4/70) that the scholars are unanimously agreed that the one who is being detained (in prison and the like) should not delegate someone to perform the obligatory Hajj on his behalf, because there is the hope that he will be released.

This has been discussed in the answer to question no. 41950.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6633. She wants to go for ‘umrah but she does not have a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

She wants to go for ‘umrah but she does not have a mahram

I want to go fo Umah but as i cant go without Meam, i'm stuck & sad, my husband is vey much busy with his wok cant leave the site fo8-10 days , kindly guide me how can i p fom umah & please pay fo my family & husband.

Praise be to Allaah.

A woman who does not have a mahram to travel with does not have to go for Hajj or ‘Umrah, and she is excused if she does not go. It is haraam for her to travel for Hajj or for any other reason without a mahram, and she has to be patient until Allaah makes it easy for one of her mahrams to travel with her.

The ways of goodness are many. If a Muslim cannot do one act of worship, he may strive hard in those acts of worship that he can do, until Allaah makes it easy for him to do the acts of worship that he could not do.

By the bounty of Allaah towards His believing slaves, if a person resolves to do an act of worship but he is unable to do it because of some excuse, he will be granted the reward of one who does it. Al-Bukhaari (4423) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign of Tabook and when he drew close to Madeenah he said: “In Madeenah there are some people who, whenever you marched or crossed a valley, were with you.” They said: “O Messenger of Allaah, but they were in Madeenah.” He said, “They were in Madeenah because some excuse kept them back.”

The scholars of the Standing Committee said:

A woman who does not have a mahram does not have to do Hajj, because in her case a mahram is part of being able to do Hajj, and being able to do it is one of the conditions of Hajj being obligatory. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

It is not permissible for her to travel for Hajj or for any other purpose unless she is accompanied by her husband or a mahram, because of the report narrated by al-Bukhaari and Muslim from Ibn ‘Abbaas (may Allaah be pleased with him), that he heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless her mahram is present, and no woman should travel unless she has a mahram with her.” A man stood up and said: “O Messenger of Allaah, my wife has gone out for Hajj, and I have enlisted for such and such a campaign.” He said: “Go and do Hajj with your wife.” This was also the view of al-Hasan, al-Nakha’i, Ahmad, Ishaaq, Ibn al-Mundhir and ashaab al-ra’i, and it is the correct view, because of the verse quoted, as well as the general meaning of the ahaadeeth which forbid a woman to travel without her husband or a mahram. Maalik, al-Shaafa’i and al-Awzaa’i held a different opinion and each of them stipulated a condition (allowing her to do that), but with no evidence. Ibn al-Mundhir said: they did not follow the apparent meaning of the hadeeth, and each of them stipulated a condition (allowing her to do that), but with no evidence.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/90, 91

And they said:

If the situation is as described – that it is not easy for your husband or a mahram of yours to travel with you to perform the obligation of Hajj – then you are not obliged to do it so long as this is the case, because the accompaniment of your husband or mahram on the journey for Hajj is one of the conditions of Hajj being obligatory for you. It is haraam for you to travel for Hajj or for any other purpose without that, even if you go with your brother’s wife and a group of women, according to the correct scholarly view, because the Prophet (peace and blessings of Allaah be upon him) said, “No woman should travel except with a mahram.” (Saheeh – agreed upon). That is unless your brother also travels with his wife, in which case it is permissible to travel with him, because he is a mahram for you. Strive to do righteous deeds that do not need you to travel, and be patient in the hope that Allaah will make things easier for you and enable you to go for Hajj with your husband or mahram.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/96.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6634. What constitutes being able to go for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

What constitutes being able to go for Hajj?

Praise be to Allaah.

The definition of being able to go for Hajj is: a person should be physically healthy; he should have the means of travelling to the Sacred House of Allaah by plane, car or riding-beast, or have the money to pay for transportation; and he should have sufficient provision (food) for the journey there and back. This should be over and above what he needs to cover the costs of expenses for those whom he is obliged to spend on until he comes back from his Hajj. A woman should also be accompanied by her husband or a Mahram when she travels for Hajj or ‘Umrah.

From Fataawa al-Lajnah al-Daa’imah, Kitaab al-Hajj wa’l-‘Umrah wa’l-Ziyaarah, page 17

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6635. Should he do Hajj on behalf of his father who does not have any money with which to perform Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Should he do Hajj on behalf of his father who does not have any money with which to perform Hajj?

I am a young man working in Saudi Arabia, and my income is limited and is sufficient for the necessities and living expenses, praise be to Allaah. I have done Hajj for myself three times, praise be to Allaah. I have a father in Egypt who has not done Hajj yet, because he cannot afford to do Hajj. He is in good health, but he cannot afford the expenses of Hajj. Can I do Hajj on his behalf?.

Praise be to Allaah.

If the situation is as described, that your father is healthy and cannot do Hajj because he is financially unable, then he is not obliged to do Hajj, because Allaah says (interpretation of the meaning): “And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)” [Aal ‘Imraan 3:97]. So it is not valid for you or anyone else to do Hajj on his behalf. But if you can afford to pay for his Hajj, it is prescribed for you to help him so that he can do Hajj for himself.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/31, 32).

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6636. Should he do Hajj on behalf of a relative who cannot travel for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Should he do Hajj on behalf of a relative who cannot travel for Hajj?

Is it permissible for a Muslim who has done the obligatory hajj to do Hajj on behalf of one of his relatives in China who is not able to travel in order to do the obligatory Hajj?.

Praise be to Allaah.

It is permissible for the Muslim who has done the obligatory Hajj to do Hajj on behalf of someone else if that person is not able to do Hajj himself because he is old or sick with no hope of recovery or because he is deceased, because of the saheeh ahaadeeth which speak of that. But if he cannot do Hajj for a temporary reason that he hopes will pass, such as a sickness from which he hopes to recover or for political reasons or because the route is not safe, then it is not acceptable to do Hajj on his behalf. End quote.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/51).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6637. Does a rich husband have to sponsor his wife’s Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Does a rich husband have to sponsor his wife’s Hajj?

There is a wife who cannot afford to go for Hajj, but her husband is rich. Is he Islamically obliged to pay for her Hajj?.

Praise be to Allaah.

The husband is not Islamically obliged to pay for his wife’s Hajj, even if he is rich, rather that comes under the heading of kind treatment, and she is not obliged to do Hajj because she cannot afford it.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/35).

It also says in Fataawa al-Lajnah al-Daa’imah (11/94):

The husband is not obliged to pay for his wife’s Hajj as he is obliged to pay for her food, clothing and shelter, but doing so comes under the heading of kind treatment and good manners, and she is entitled to the same maintenance when travelling for Hajj as she is when staying at home. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6638. Does he have to take money from his capital that he needs in order to do Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Does he have to take money from his capital that he needs in order to do Hajj?

I work as a businessman, and the profits I make from my business are barely enough for me and my family, and I cannot do Hajj unless I take some of the capital of my business, which would mean that I make less profits, and the profit I make on my business would not be enough for my children’s expenses. Do I have to do Hajj?.

Praise be to Allaah.

Hajj is not obligatory except for the one who is able to do it, because Allaah says (interpretation of the meaning): “And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)” [Aal ‘Imraan 3:97].

What is meant by being financially able to do it is that one has enough to cover his travel costs and his family’s expenses until he returns and that he has enough after he returns to cover his expenses and those of the people on whom he spends, such as rent from properties he own, salaries, business and so on. Hence he is not obliged to do Hajj using the capital with which he does business from which he spends the income on himself and his family, as the reduction in the capital will result in the reduction of the income which would then not be enough for him and his family.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/12):

The one who has property that he needs for his dwelling, or for his family’s dwelling, or he needs it to rent it out to cover his expenses or those of his family, or trade goods that if their amount is reduced then his profit will not be sufficient to cover his expenses, is not obliged to do Hajj.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I am an Egyptian citizen and head of a family consisting of two children and a wife, and my salary in Egypt is barely enough to cover the necessities of life, and I do not have any other income. I worked in one of the Gulf countries for four years, and I earned some money which I put in an Islamic bank to provide me with an income that will help me to bear the various burdens of life, so that my salary and this income will be sufficient for me and my family to live a reasonable life. Am I obliged to devote some of this money to the expenses of Hajj, and am I obliged to do Hajj in these circumstances? Please note that if I take some money out of this bank account to spend on Hajj, that will affect my monthly income and I will encounter some financial difficulties.

They replied:

If your situation is as you described, then you are not obliged to do Hajj, because you are not able to do it. Allaah says (interpretation of the meaning): “And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)” [Aal ‘Imraan 3:97]. And He says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can”[al-Taghaabun 64:16] and “and [Allaah] has not laid upon you in religion any hardship”[al-Hajj 22:78].

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/35, 36).

Based on this, you do not have to do Hajj, so long as you need the money that you have for your expenses and those of your family.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6639. He entered ihraam for Hajj but was prevented from entering Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He entered ihraam for Hajj but was prevented from entering Makkah

One of my friends went for Hajj, and entered ihraam from the meeqaat of Madeenah and headed towards Makkah, but at the check point they told him to go back because he did not have a Hajj permit with him. So he went back and took off the Hajj garments. Is there any reward for his Hajj even though he did not enter Makkah, but he had entered ihraam?.

Praise be to Allaah.

Firstly: There is no sin on him for exiting his ihraam and going back without completing his Hajj, because he was forced to do that. And Allaah knows best about his situation and is Most Merciful to His slaves. He will be rewarded to the extent of whatever he did of the actions of Hajj with sincerity.

Secondly: If a person stipulates when entering ihraam that if anything prevents him (from completing Hajj) he will exit ihraam at the point at which he is prevented from continuing, then he does not have to do anything, but if he did not make any such stipulation, then he must offer a hadiy to be slaughtered where he was prevented from continuing, because Allaah says (interpretation of the meaning): “But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford” [al-Baqarah 2:196]. Then he should shave his head or cut his hair, and thus he will have exited ihraam.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/350)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who did Hajj without a permit, and he was prevented from entering Makkah. What does he have to do?

He replied: If he said when entering ihraam, “If I am prevented (from completing Hajj), then I will exit ihraam at the point at which I am prevented”, then he may exit ihraam and he does not have to do anything else. But if he did not stipulate that, then he has to slaughter a hadiy because Allaah says (interpretation of the meaning): “But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford” [al-Baqarah 2:196], and he should exit ihraam (i.e., shave his head or cut his hair) at the point where he is prevented from continuing. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/433).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6640. Can he delay Hajj because he needs the money that he has?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Can he delay Hajj because he needs the money that he has?

I have enough money to perform Hajj, but I need it. Is it permissible for me to delay Hajj?.

Praise be to Allaah.

One of the conditions of Hajj being obligatory is being able to do it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

This includes being able to do it both physically and financially.

With regard to being able to do it physically, this means being physically sound and able to endure the hardship of travelling to the Sacred House of Allaah and performing the rituals of Hajj.

With regard to being able to do it financially, this means being able to afford the means of transportation to and from the Sacred House of Allaah.

The Standing Committee (11/30) said:

With regard to being able to perform Hajj, this means being physically healthy as well as having the means of transportation to the Sacred House of Allaah by plane, car or riding animal, or being able to pay for that, according to one's situation, as well as having sufficient provisions for the journey there and back. That is in addition to having enough to cover the expenses of those on whom he is obliged to spend until he returns from Hajj. A woman should also have a husband or mahram with her when travelling for Hajj or ‘Umrah. Ends.

So it is essential that the money which one uses to travel to the Sacred House is money that is surplus to one’s basic needs, financial shar’i obligations, and any debts that may need to be paid off. Debts here refers to duties that one owes to Allaah, such as expiations, and the rights of other people.

If a person owes a debt and he cannot afford both to perform Hajj and pay off the debt, then he should start by paying off the debt, and Hajj is not obligatory for him. Some people think that the reason is that the lender has not given him permission and that if he asks him for permission and he gives it, there is nothing wrong with that. Shaykh Ibn ‘Uthaymeen said (in al-Sharh al-Mumti’, 7/30): There is no basis for this notion, rather the reason is his being under an obligation. Ends.

If the lender gives the debtor permission to go for Hajj then the debtor still owes the money, and his obligation is not discharged by him being given this permission. Hence it is said to the debtor: Pay off the debt first, then if you have enough money left to perform Hajj, do so, otherwise Hajj is not obligatory for you.

If a debtor who did not perform Hajj because of debt dies, he will meet Allaah with his Islam complete and he will not be regarded as neglectful or heedless, because Hajj was not obligatory for him. Just as zakaah is not obligatory for one who is poor, the same applies to Hajj.

But if he gives Hajj priority over paying off his debt and he dies before paying off the debt, then he will have made a mistake. If a martyr is forgiven everything except debt, then what about anyone other than a martyr?

What is meant by shar’i financial obligations is expenditure that is required by sharee’ah, such as spending on oneself and one’s family, without being extravagant or wasteful. If a person is of average means but he wants to look like he is rich, so he buys an expensive car to compete with rich people, and he does not have enough money to perform Hajj, then he has to sell the car and use that money to perform Hajj, and he should buy a car that suits his means. His spending on this car is not a legitimate shar’i expense, rather it is a kind of extravagance, which is forbidden in sharee’ah.

What matters in spending is that he should have enough to provide for himself and his family until he returns from Hajj, and he should have enough after he returns to cover his own expenses and those of the people under his care, such as rent, salaries and business, etc.

So he does not have to perform Hajj with the capital of his business, from the profit of which he spends on himself and his family, if that reduction of his capital will result in a reduction of his profits which will mean that there will not be enough to provide for himself and his family.

The Standing Committee (11/36) was asked about a man who had a sum of money in an Islamic bank and his salary, along with the returns from his investment, is sufficient for him to live a moderate lifestyle. Does he have to perform Hajj using that capital, knowing that this will affect his monthly income and standard of living?

They replied:

If your situation is as described then you are not obliged to perform Hajj because you are not able to do so according to the criteria stipulated in sharee’ah. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

What is meant by basic needs is that which a person needs a great deal in his life and which it is too hard for him to do without, such as books for a seeker of knowledge. We would not tell him to sell his books and use that money to perform Hajj, because they are basic needs for him. The same applies to a car that a person needs; we would not tell him to sell it and use the money to perform Hajj. But if a person has two cars and only needs one, then he has to sell one of them and use the money to perform Hajj.

Similarly a craftsman does not need to sell his tools, because he needs them. And a man who drives a taxi and spends on himself and his family from the money he earns from it, he does not have to sell it and perform Hajj.

Another basic need is the need to get married. If a man has money but he needs to get married and is going to use that money to do so, then he should give priority to marriage.

See also Question no. 27120.

So what is meant by being financially able is that a person should have enough money to perform Hajj after paying off his debts, fulfilling his shar’i financial obligations and meeting his basic needs.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6641. He is banned from travelling can he delegate someone to do Hajj on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He is banned from travelling can he delegate someone to do Hajj on his behalf?

Is it permissible for me to do Hajj on behalf of my brother, as he is banned from travelling due to a case that happened twenty years ago, and the ban is still in effect up till now? We do not know when it will end and he is afraid that he may die without having done Hajj. Please note that his case has nothing to do with honour or trusts, rather it is a political case in which people with influence interfered to prevent the case being settled even though he is innocent and Allaah is Witness to that. He is now 56 years old.

Praise be to Allaah.

So long as your brother hopes that he will be allowed to travel, and he will be able to do Hajj himself, then he does not have the option of delegating someone else to do Hajj on his behalf; rather he should be patient and wait, because delegating someone else to do it is only allowed for the one who is unable to do it and has no hope that the cause of his being unable will cease to apply.

If it is decreed that he die before that, there will be no sin on him because he is excused. In that case, Hajj should be performed on his behalf with the expanses paid from his estate, or someone may voluntarily do Hajj on his behalf.

Ibn Qudaamah (may Allaah have mercy on him) said: To sum up: if a person meets the conditions of Hajj being obligatory, but he is unable to do it for some reason that he has no hope will cease to apply, such as chronic sickness, or sickness for which there is no hope of recovery, or he is physically weak and is not able to sit firmly on his mount except with unbearable difficulty, or he is elderly, if there is someone who can do Hajj on his behalf and he can afford to send him on his behalf, then he must do that. This is the view of Abu Haneefah and al-Shaafa’i. … If a person has hope that he will recover from sickness or that his detainment will end, etc, then he does not have the right to delegate someone else, and if he does that, it is not valid. This is the view of al-Shaafa’i. That is because there is the hope that he will be able to do Hajj himself, so he does not have the right to delegate someone else, and it will not be valid if he does that. This is different from the one who has no hope of recovery, because he is totally unable and has no hope of being able to do it at all, and because the text speaks of doing Hajj on behalf of an elderly man, who is one who has no hope of being able to do Hajj for himself. No analogy can be made with that except in the case of one who is like him. End quote from al-Mughni (3/91).

Your brother comes under the same ruling as one who is detained or imprisoned, as mentioned by Ibn Qudaamah (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6642. Can a female doctor travel with a Hajj group, without a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Can a female doctor travel with a Hajj group, without a mahram?

I know that a woman is not permitted to travel without a mahram. Last year I travelled with one of the Hajj groups with a mahram. This year I do not have a mahram who can travel with me, but the groups needs a female doctor to travel with them, and now there is no time for the group to find another doctor. Please advise me what to do, may Allaah reward you.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram, even if she is travelling for the obligatory Hajj or obligatory ‘Umrah, because of the report narrated by al-Bukhaari (1729) and Muslim (2391) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless there is a mahram with her.” A man said: “O Messenger of Allaah, I want to go out on such and such a campaign, and my wife wants to go for Hajj.” He said: “Do Hajj with her.”

With regard to the naafil Hajj, a woman is not allowed to travel for that without a mahram according to the majority of scholars, and some narrated that the scholars were unanimously agreed on this point.

The fact that a group needs a female doctor to travel with them and that there is no time to look for another doctor, does not make it permissible for you to travel with them without a mahram. How can a person draw closer to his Lord by doing Hajj or helping others by means of disobedience?

We ask Allaah to guide you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6643. His friend promised to pay off his debt after one year; will this affect his Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

His friend promised to pay off his debt after one year; will this affect his Hajj?

Before that I was practising my religion, I took a lone with intrest for my friend. My friend has promised to pay it back. Now I would like to go to Hajj with my mother, but my friend isn't able to pay the lone to bank ( the lone is in my name)before it's time for Hajj.I would like to know if my Hajj will be accepted from me?

Praise be to Allaah.

Praise be to Allaah Who has guided you to adhere to Islam. What you mention will not affect the validity of your Hajj. If you meet the conditions that mean you are able to go, then go for Hajj. “Being able to go for Hajj means being physically healthy, having the means of transportation to reach the House of Allaah by plane, car, riding-beast, etc., according to one’s circumstances and having sufficient provision for the journey there and back. The money that you have to cover your Hajj expenses should be surplus to whatever is required to cover one’s financial obligations [spending on family members and others who are under one’s care, etc.] until one gets back from Hajj.” Fataawaa al-Lajnah al-Daa’imah, 11/30.

You have to repent to Allaah for helping your friend to do something haraam. Allaah says (interpretation of the meaning):

“… but do not help one another in sin and transgression …” [al-Maa’idah 5:3]

And you have to explain to your friend the ruling on this matter, and advise him to repent and not repeat that sin. May Allaah give us and you the strength to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6644. Hajj at the expense of a government department

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Hajj at the expense of a government department

I am a young man and I have sufficient money, praise be to Allaah. I found an opportunity to work during Hajj whilst performing this important obligatory duty at the expense of a government department. Is my Hajj acceptable or not? Please note that this is the first time for me to do Hajj.

Praise be to Allaah.

It is permissible for a person to do Hajj at the expense of someone else, whether it is an obligatory or naafil Hajj. It is also permissible to work and do business and earn money during the Hajj. In his Tafseer, al-Tabari narrated with his isnaad from Ibn ‘Abbaas (may Allaah be pleased with him) his comment on the verse in which Allaah says (interpretation of the meaning): “There is no sin on you if you seek the Bounty of your Lord (during pilgrimage by trading)” [al-Baqarah 2:198]. He said: There is no sin on you if you buy and sell before entering ihraam and afterwards.

The scholars of the Standing Committee were asked: what is the ruling on one who does Hajj at the expense of the ruler? i.e., if a ruler wants to give his subjects some money and tells them: Go for Hajj with this money. Is it permissible for them to do Hajj with it or not? If they do Hajj with it, will that count as the obligatory Hajj?

They replied: It is permissible for them to do that, and their Hajj is valid, because of the general meaning of the evidence. End quote.

Fataawa al-Lajnah al-Daa’imah (11/36).

See also the answer to question no. 36841.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6645. The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

The ruling on going for Hajj and ‘Umrah and paying by means of credit cards

In recent times there have been many ads from travel companies which organize trips for Hajj and ‘Umrah, in which they say that the costs of travel may be paid in installments so as to make things easier for those who want to go for Hajj and ‘Umrah, and so as to attract more of them especially in the state of recession which is affecting many countries when many citizens have a reduced cash flow. Some companies have also announced that they will accept payments by credit card.

My question is: what is the Islamic ruling on one who does Hajj and ‘Umrah in this manner? Is Hajj or ‘Umrah valid in this case, especially since some fuqaha’ have issued fatwas stating that it is permissible to finance Hajj by means of loans which are paid off in installments as a kind of making things easier at a time when travel costs are so high?.

Praise be to Allaah.

Hajj is one of the pillars of Islam, one of its most important fundamentals. It is an obligation which is established according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the Muslims are unanimously agreed on that.

Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing prayer, giving zakaah, Hajj and fasting Ramadaan.” Narrated by al-Bukhaari (8) and Muslim (16).

Hajj is only obligatory for the one who is able to do it. Being able to do it includes being able to afford it, and the physical ability to travel and perform the rituals.

No one should take out a loan in order to do Hajj, and it is not recommended to do that, but if a person goes against that ruling and takes out a loan, his Hajj is still valid, in sha Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some people take a cash advance from the company for which they work, to be paid back in installments deducted from their salaries, in order to go for Hajj. What is your view on this?

He replied:

What I think is that they should not do this, because a person is not obliged to go for Hajj if he owes a debt, so how about if he takes on a loan in order to do Hajj? I do not think that he should borrow money to go for Hajj, because in this case Hajj is not obligatory for him. So he should accept the concession granted by Allaah by His grace and mercy, and not burden himself with a loan which he does not know whether he will be able to pay off or not. Perhaps he will die without paying it off and it will remain a debt that he owes. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 21/93

If he takes out a loan that involves riba in order to do Hajj, then this is one of the worst of major sins.

The prohibition on riba is too well known for us to need to quote the evidence for it. Allaah says (interpretation of the meaning):

“O you who believe! Be afraid of Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278, 279]

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it. Narrated by Muslim, 1597

So how can a Muslim agree to commit a major sin for which Allaah has issued a warning of war, in order to do Hajj, when it is not obligatory for him if he is not able to do it?

In the answer to question no. 20107 and 11179 we have discussed the prohibition on credit loans and explained that they are a form of riba.

With regard to the validity of this Hajj, it is valid even if the money with which one does Hajj is haraam, but it is not a proper Hajj.

One of the imams said:

If you do Hajj with money which comes from haraam sources, you have not done Hajj but the donkey (which you ride) has done Hajj

Allaah does not accept anything but all that is good, and not everyone who visits the House of Allaah will have his Hajj accepted.

See also question no. 34517

Al-Nawawi (may Allaah have mercy on him) said:

If a person does Hajj with haraam money or riding an animal that has been seized by force, then he is sinning although his Hajj is valid and is sufficient in our view. This is also the view of Abu Haneefah, Maalik and al-‘Abdari, and is the view of most of the fuqaha’.

Al-Majmoo’, 7/40

The scholars of the Standing Committee were asked:

What is the ruling on one who does Hajj with haraam money, i.e., the profits of selling drugs – then they send tickets for Hajj to their parents and then do Hajj, even though some of them know that this money has been collected through dealing in drugs. Is this Hajj acceptable or not?

They replied:

The fact that Hajj is done with haraam money does not mean that the Hajj is not valid, but the person is sinning by earning from haraam sources. It detracts from the reward of Hajj but it does not cancel it out altogether.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/43

There is a well-known hadeeth on this matter, but it is weak.

It was narrated that ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does Hajj with haraam money and says, ‘Labbayk Allaahumma labbayk (Here I am, O Allaah, here I am),’ Allaah says: ‘I will not respond to you and your Hajj is rejected.’”

Ibn al-Jawzi said:

This is not a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him).

Al-‘Ilal al-Mutanaahiyah, 2/566

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6646. Should he delay Hajj to please his mother?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Should he delay Hajj to please his mother?

Some days ago i read Qur'an and in Sura 'Imran i found the words of Allah that men owe Hajj to Allah. This is my last semester of studying in U.S. and i have some money (around $2000,00). However i am afraid that if i spend this money for hajj and my mother will know it, she will get upset. She does not like that i am practicing islam. On the one hand, i do not know if i have another chance to go for hajj in the future. The money for my studying are coming through the Kazakhstani government and this is my last semester in U.S. In other words, after i finish, insha Allah!, i will have to go back to Kazakhstan to work for government for 5 years and i do not know whether i will be rich enough in Kazakhstan to make hajj. What do you think i should do? On the other hand, if Allah wills and i save this money i would go home and probably buy a car so that my mother at last will get richer. She brought me up by herself since i was 3 years old: my father died when i was 3 years old. And i know how difficult it was for her to bring me up by herself without husband and even good enough relatives. May Allah reward you for your work and let you and your family enter the paradise.

Praise be to Allaah.

Hajj is one of the obligatory duties of Islam, one of the pillars of Islam. It is not permissible for the person who is able to do it to delay it or to hesitate to do it. And there is no obedience to any created being if it entails disobedience to Allaah.

Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)” [Aal ‘Imraan 3:97]

The Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah, establishing regular prayer (salaah), paying the zakaah, fasting in Ramadaan, and pilgrimage to the House.”

So it is not permissible foryou to please your mother by disobeying Allaah. You should honour her and treat her with kindness, but not by disobeying Allaah. Whoever pleases people by angering Allaah, Allaah will be angry with him and will make people angry with him.

Alsheek al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6647. Her husband sells wine and pork and she wants to go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Her husband sells wine and pork and she wants to go for Hajj

My husband owns a restaurant that sells wine and pork.

I am a stay at home mother of 2 young children. I want to make Hajj, Inshallah in a couple of years. My husband said he would pay for my trip b ecause I have no source of income and I don't want anyone else to raise my children.

Will it be accepted? What should I do? I know my childrenand I are young but age doesn't matter and I really need to make Hajj.Please help.

Praise be to Allaah.

We put the following question to Shaykh ‘Abd-Allaah ibn Jibreen:

Her husband sells wine and pork; is it permissible for her to take money from him to do the obligatory Hajj?

He answered, may Allaah preserve him:

No… it is not permissible, and she is to be considered as one of those who are not able (to go for Hajj).

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6648. Ruling on performing Hajj before paying off debts

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Ruling on performing Hajj before paying off debts

Due to business loss, my husband owes very big amount of debt to banks & relative, it will take him many years to pay back, can we go for Hajj or Umrah at this stage?

Praise be to Allaah.

One of the conditions of Hajj is that one should be able to do it, which includes being financially able. Whoever owes a debt and is being asked to repay it in the sense that his creditors will not let him go for Hajj until after he has paid off the debt should not go for Hajj, because he is not able to. But if they are not asking him to repay and he knows that they don’t mind, then he may go for Hajj and his Hajj will be valid. It is also permissible to go for Hajj if there is no set time limit for repayment of the debt and he is allowed to repay when it is easy for him. Hajj may be a good thing that may lead to his paying off the debt. And Allaah knows best.

See Fataawa al-Lajnah al-Daa’imah, 11/46; Fataawa Islamiyyah, 2/190.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6649. Is there an age at which a woman no longer needs a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Is there an age at which a woman no longer needs a mahram?

I am a single woman aged 38. I am a teacher and I have not got married yet. My father has passed away, and I help my mother to some extent with household expenses. I want to perform Hajj, and my name was drawn in the “lottery” (to select who can go for Hajj) but I need a mahram. My brother does not have enough money to spend on his own expenses. I know that I should pay for him, but I need the money for my future needs. So I have decided to delay this obligatory duty until I reach an age when I no longer need a mahram. Will I punished for my decision? I hope you can answer me because I am very anxious.

Praise be to Allaah.

Firstly:

Hajj is only obligatory for those who are able to do it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

One of the conditions of being able to do it for a woman is that she should have a mahram who agrees to go with her. If she cannot find a mahram then she is not obliged to perform Hajj.

It says in Fataawa al-Lajnah al-Daa’imah (11/93): One of the conditions of Hajj being obligatory is that one should be able to do it, which includes having a mahram for women. If a woman does not have a mahram then she is not permitted to travel, and she is not obliged to perform Hajj unless she has a mahram and he agrees to travel with her. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

See also questions no. 316, 5207 and 34380.

Secondly:

There is no age at which a woman does not need a mahram, rather at all ages of her life after she reaches puberty it is not permissible for her to travel without a mahram. No distinction is made between young women and old women, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Narrated by al-Bukhaari and Muslim.

We have explained this in the answers to questions no. 47029 and 25841.

Thirdly:

If a woman has a mahram, she has to spend on him.

Ibn Qudaamah (may Allaah have mercy on him) said:

She has to spend on her mahram’s expenses during Hajj, as was stated by Ahmad, because this is part of her being able to perform Hajj. So she has to spend on his expenses such as travel. Based on this, part of her ability to perform Hajj is that she should be able to afford provisions and travel expenses for herself and for her mahram.

Al-Mughni, 3/99

Al-Sarkhasi said:

If a mahram travels with her then she should spend on him from her own wealth.

Al-Mabsoot, 4/163

Fourthly:

With regard to your delaying Hajj because you need the money, please see question no. (11534).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6650. He has a debt and he wants to go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He has a debt and he wants to go for Hajj

I have bank loan, and very very strongly I wish to go for umrah. but as I know I have to finish all loans before I will go to Umrah or Hajj. Can U please tell me the proper way and limitations in Islam.

Praise be to Allaah.

Firstly:

If this loan is based on riba (usury, interest), then it is haraam and is one of the major sins and one of the seven sins that doom a person to Hell. All of the nations regarded it as forbidden, even the Greeks who were idol-worshippers. One of them, whose name was Solon said: Money is like a sterile hen; a drachma cannot give birth to a drachma.

In the Christian belief it says that one who consumes usury should not be shrouded if he dies, and even the Jews forbade usury.

Islam has forbidden it in a manner that leaves no room for doubt concerning its prohibition.

Allaah says (interpretation of the meaning):

“Allaah has permitted trading and forbidden Ribaa. So whosoever receives an admonition from his Lord and stops eating Ribaa, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Ribaa), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers”

[al-Baqarah 2:278]

Abu Juhayfah (may Allaah be pleased with him) narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the price of blood, the price of a dog and the earnings of a prostitute, and he cursed the woman who does tattoos and those who have them done, the one who consumes riba (usury) and the one who pays it, and he cursed the one who makes images.

Narrated by al-Bukhaari, 2123.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it.

Narrated by Muslim, 1597.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Avoid the seven sins that doom a person to Hell.” They said, “O Messenger of Allaah, what are they?” He said: “Associating others in worship with Allaah (shirk); witchcraft; killing a soul whom Allaah has forbidden killing, unless that is done lawfully; consuming riba (usury, interest); consuming the property of orphans; running away from the battlefield; slandering innocent chaste believing women.”

Narrated by al-Bukhaari, 2615; Muslim, 89

It was narrated that Samurah ibn Jundub (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Last night I saw (in a dream) that two men came to me and took me out to a sacred land. They set out with me until we came to a river of blood in which a man was standing, and on the bank of the river there was a man with stones in front of him, facing the man who was in the river. Every time the man wanted to get out, the man (on the bank) threw a stone into his mouth and he went back to where he had been. I said: ‘What is this?’ They said, ‘The one whom you saw in the river is the one who consumed riba.’”

Narrated by al-Bukhaari, 1979.

So you have to repent to Allaah from this action.

But if the loan was a good kind of loan that did not involve riba, there is nothing wrong with it.

Secondly:

With regard to Hajj: the person who cannot spend on himself because he is of limited means is not obliged to go for Hajj, but which of the two is more important, going for Hajj or paying off the debt?

The most correct view is that paying off the debt is more important, because the debtor is not obliged to do Hajj, since one of the conditions of Hajj is that one should be able to do it.

If there is a conflict between your doing Hajj and your paying off your debt, then give priority to paying off the debt. But if there is no conflict, such as there being plenty of time for you to pay off your debt, or if the person to whom you owe money is patient and can wait, then the correct view is that there is nothing wrong with your doing Hajj or ‘Umrah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible for a person who is in debt and facing financial hardship, either because he is unable to earn money or because the creditor is absent and he cannot pay him, to go for Hajj if someone else takes him for Hajj, provided that this does not affect his ability to pay the debt.

Majmoo’ al-Fataawa, 26/16

All of that is subject to the condition that you are completely able to perform Hajj and that you pay off debts to anyone who asks you to pay him back when the debt becomes due, and that you are able to pay for the journey and its provisions, and whatever you need to take care of your affairs whilst you are travelling, without neglecting your family or those on whom you are obliged to spend.

So you should leave with them enough to cover their needs. If you do not do that then you are sinning and neglecting those whom Allaah has commanded you to take care of.

It was narrated that Khaythamah said: we were sitting with ‘Abd-Allaah ibn ‘Amr when Qaharmaan came to him. He said, ‘Have you given the slaves their food?’ He said, ‘No.’ He said, ‘Go and give it to them. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man if he withholds the food of his slave.”’

Saheeh Muslim, 996

It was narrated from Ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is sufficient sin for a man if he neglect those whom he is responsible for.”

Narrated by Abu Dawood, 1692

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6651. She has a nursing infant – is Hajj obligatory for her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

She has a nursing infant – is Hajj obligatory for her?

If a woman has small children, including an infant who is still nursing and it is difficult for her to take him with her to Hajj, is Hajj obligatory for her or may she delay it?.

Praise be to Allaah.

There is no sin on the women in this situation if she delays Hajj until a later year, firstly because many scholars say that it is not obligatory to do Hajj straight away and a person may delay it even though he is able for it. Secondly, this woman needs to stay in order to look after her children, and taking care of children is very important. The Prophet (peace and blessings of Allaah be upon him) said: “A woman is a shepherd in her husband’s house and is responsible for her flock.” So I say that she may wait until next year. We ask Allaah to make things easy for her, and to enable her to do all that is good. End quote.

Fataawa Ibn ‘Uthaymeen, 21/66.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6652. Hajj at the expense of someone else

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Hajj at the expense of someone else

A woman has come to Saudi Arabia and the expenses for her performing the duty of Hajj have been provided by her host. She is asking whether this Hajj will count as the obligatory Hajj of Islam, when she herself has not spent any of her own money on Hajj?.

Praise be to Allaah.

The validity of her obligatory Hajj is not affected by the fact that she has not spent any of her own money on it, or that she has spent only a little and that most of her Hajj expenses have been paid by someone else. Based on this, if her Hajj meets all the conditions and she does all the essential parts of Hajj, then she has fulfilled the obligation of Hajj, even if someone else pays for it.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (Fataawa al-Lajnah, 11/34)

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6653. Hajj of one who is in debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Hajj of one who is in debt

I took a loan from the bank of 251,000 riyals to buy property, to be paid off in annual installments. Do I have the right to go for Hajj at the time when I owe this amount to the bank?.

Praise be to Allaah.

The ability to do Hajj is one of the conditions of it being obligatory. If you are able to afford it and to pay the installment that is due at the time of Hajj, then you have to go for Hajj. If you cannot to pay the installment and go for Hajj at the same time,then you must give precedence to paying off the installment that is due, and delay Hajj until you can afford it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/45

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6654. Permission of lender to debtor for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Permission of lender to debtor for Hajj

If a Muslim wants to perform the obligatory duty of Hajj, and he is in debt, if he seeks the permission of the person or people who loaned him the money, is his Hajj valid?.

Praise be to Allaah.

If the situation is as described, and the person or people who loaned you the money give you permission to go for Hajj before you pay off the loan, then there is nothing wrong with your doing Hajj before you pay off the debt, and the fact that you are in debt does not affect the validity of your Hajj in this case.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/46.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6655. He is helping his parents to do Hajj and he has not yet done Hajj himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He is helping his parents to do Hajj and he has not yet done Hajj himself

Is it permissible for a man to send his parents to Hajj before he goes for Hajj himself?.

Praise be to Allaah.

Hajj is obligatory for every Muslim who is free, of sound mind, an adult and is able to do it, once in a lifetime. Honouring one's parents and helping them to do things that are obligatory is something that is prescribed in sharee’ah to the extent that one is able to do it. But you should do Hajj yourself first, then help your parents, if it is not easy to do both. If you give precedence to your parents over yourself, their Hajj will still be valid.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/70.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6656. My income is equal to my expenses – do I have to do Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

My income is equal to my expenses – do I have to do Hajj?

I am the head of a household, with a wife and two children. My salary barely covers the necessities of life, and I do not have any other income. I worked in one of the Gulf countries for 4 years, and I saved an amount of money which I deposited in one of the Islamic banks to provide me with an income to help me deal with different burdens of life. My salary and this income from this investment are just sufficient for me and my family. Am I obliged to spend some of this deposited money on Hajj expenses, and am I obliged to go for Hajj in the light of these circumstances?

Please note that if I spend this amount from my bank account on Hajj expenses, this will affect my monthly income and will make things very difficult for me financially. What do you advise me to do?.

Praise be to Allaah.

If your situation is as you describe, then you are not obliged to go for Hajj, because you are not able to do it as defined in sharee’ah. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/35.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6657. He does not have any money and he wants to do Hajj on behalf of someone else in return for payment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He does not have any money and he wants to do Hajj on behalf of someone else in return for payment

There is a man who has not done Hajj for himself, and he does not have enough money to do Hajj. Is it permissible for him to take money in order to do Hajj on behalf of a man who has died or who is very old?.

Praise be to Allaah.

It is not permissible for a man to do Hajj on behalf of someone else before he does Hajj for himself. The basic principle concerning that is the report narrated by Ibn ‘Abbaas (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him), who heard a man saying, “Labbayk ‘an Shubrumah (Here I am [O Allaah], on behalf of Shubrumah).” He said, “Have you done Hajj for yourself?” He said, “No.” He said, “Do Hajj for yourself, then on behalf of Shubrumah.” Narrated by Abu Dawood and classed as saheeh by al-Albaani in al-Irwa’, 994.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/50.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6658. Should he take a loan from his boss to do Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

Should he take a loan from his boss to do Hajj?

My boss is a man who loves to do good and he has set up a Hajj fund for his employees whereby he will pay for half of the Hajj expenses for each person, and the employees pay off the other half in installments. How valid is this Hajj?.

Praise be to Allaah.

We ask Allaah to reward this boss greatly, and to make more people like this among the Muslims, people who make things easy for the Muslims and help them to obey Allaah.

Your Hajj done in this manner is valid and there is nothing wrong with it if you are able to pay off the installments from your salary. But if your salary is not enough to pay off the installments without delay, or it may lead to you not having enough to spend on the people under your care, then it is better to delay Hajj until Allaah makes it easy for you.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a person who takes a loan in order to do Hajj. He replied:

There is nothing wrong with that if he is able to pay it off.

Fataawa Ibn Baaz, 16/393

The half of the expenses that your boss pays is regarded as a gift, so there is nothing wrong with accepting it and doing Hajj with it. See question no. 36990

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6659. He only has enough money for two people to go for Hajj – him and his wife, or his father and mother

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 1. Ability ››

He only has enough money for two people to go for Hajj – him and his wife, or his father and mother

Assalamu alaikum.

My wife and I are planning to go for Hajj next year. Shall I send my parents first before we go? None of us have done Hajj before.

I don't have provision for all four of us to go together for Hajj.

My question is: Who goes first? My wife and I, or my parents?

Jazakallahu Khair,Assalamu alaikum.

Praise be to Allaah.

The Muslim is not obliged to pay for his wife or either of his parents to go for Hajj, because his duty with regard to his wife and parents is to spend on their food, drink, clothing and shelter. But if a Muslim wants to donate the cost of going to Hajj to anybody, he should start with his mother, then his father, then his wife, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according to which a man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, who is most deserving of my good treatment?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your mother.” He asked, “Then who?” He said, “Your father.” Ibn Shubrumah and Yahyaa ibn Ayyoob said: Abu Zur’ah told us something similar. (Reported by al-Bukhaari, 5514). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6660. It is permissible to take lost property in the Haram if it is small

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

It is permissible to take lost property in the Haram if it is small

I found some lost property in the Haram in Makkah, approximately ten to fifteen riyals. What is the ruling on that?.

Praise be to Allaah.

Insignificant lost property has no value; if one announces it, there is nothing wrong with that, and if one consumes it, there is nothing wrong with that, and if one gives it in charity, there is nothing wrong with that, because it is insignificant and may not be worth announcing it. Ten, twenty or thirty riyals and so on, nowadays such lost property is not important, so if you give it in charity on behalf of its owner, there is nothing wrong with it, and if you use it there is nothing wrong with it, and if you leave it there is nothing wrong with it. End quote.

Majmoo’ Fataawa Ibn Baaz (19/411)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6661. Small lost items do not need to be announced, even in Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Small lost items do not need to be announced, even in Makkah

I found fifty riyals whilst stoning the jamaraat during Hajj. What should I do with it? Should I give it in charity?.

Praise be to Allaah.

This amount is small and need not be announced; it is not worth the bother of announcing it. But if you give it to those who are in charge of lost items, there is nothing wrong with it. If you announce it as much as is possible for you, and say, “Who lost some money at the jamaraat?” among groups of people, perhaps someone will come to you and describe it, then you can give it to him if his description matches it, and there is nothing wrong with that. If you give it in charity there is nothing wrong with that either, because this is a small amount, so if you give it in charity on behalf of its owner there is nothing wrong with that in sha Allaah, and you will be rewarded. End quote.

Majmoo’ Fataawa Ibn Baaz (19/438)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6662. Who are those are present at al-Masjid al-Haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Who are those are present at al-Masjid al-Haraam?

Allaah says (interpretation of the meaning):

“This is for him whose family is not present at Al-Masjid Al-Haraam” [al-Baqarah 2:196].

Who are those who are present at al-Masjid al-Haraam? Are they the people of Makkah or the people of the Haram? What is your opinion of those who say that the Makki (resident of Makkah) can never do Tamattu’ or Qiraan without his family?.

Praise be to Allaah.

What the questioner has quoted is part of a verse in which Allaah mentions those who do tamattu’. He says (interpretation of the meaning):

“whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qiraan), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Sawm (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all. This is for him whose family is not present at Al-Masjid Al-Haraam (i.e. non-resident of Makkah)”

[al-Baqarah 2:196].

The scholars (may Allaah have mercy on them) differed as to what is meant by those who are not present at al-Masjid al-Haraam.

It was said that they are those who are within the boundaries of the Haram; whoever is outside the boundaries of the Haram is not among those who are present at al-Masjid al-Haraam.

And it was said that they are the people who live at the Meeqaats and within those limits.

And it was said that they are the people of Makkah and those who live closer to it than the distance at which the traveller may shorten his prayers.

The most likely to be correct is the view that those who are present at al-Masjid al-Haraam are the people of the Haram.

If the person who is one of those who are present at al-Masjid al-Haraam does tamattu’ for ‘Umrah and Hajj, he does not have to offer a hadiy. For example, if a man from Makkah travels to Madeenah, say, during the months of Hajj, then comes back from Madeenah and enters ihraam from Dhu’l-Hulayfah for ‘Umrah, but he intended to do Hajj this year, then he does not have to offer a hadiy, because he is one of those who are present at al-Masjid al-Haraam. The people of Makkah may also do Qiraan but they do not have to offer the hadiy, such as if one of the people of Makkah is in Madeenah, then he enters ihraam from Dhu’l-Hulayfah during the days of Hajj for ‘Umrah and Hajj together (Qiraan). This pilgrim who does Qiraan does not have to offer a hadiy either, because he is one of those who are present at al-Masjid al-Haraam. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/70, 71)

It says in Fataawa al-Lajnah al-Daa’imah (11/389):

The scholars differed concerning the meaning of “those who are present at al-Masjid al-Haraam.” The most correct view is that they are the people of the Haram.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6663. What is the thing that came from Paradise and is found in the Ka’bah?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

What is the thing that came from Paradise and is found in the Ka’bah?.

Praise be to Allaah.

We do not know of anything in the Ka’bah that it says in the Sunnah came from Paradise, apart from two things.

1-

The Black Stone. It was narrated in a hadeeth that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Black Stone came down from Paradise and it was whiter than milk, but the sins of the sons of Adam turned it black.” Narrated by al-Tirmidhi (877).

Al-Tirmidhi said: It is a saheeh hasan hadeeth. It was classed as saheeh by Ibn Khuzaymah (4/219) and by al-Diya’ al-Maqdisi in al-Mukhtaarah (10/260). It was classed as hasan by Ibn al-Qattaan in Bayaan al-Wahm wa’l-Ayhaam (5/732), al-Haafiz Ibn Hajar in Fath al-Baari (3/540) and al-Albaani in al-Silsilah al-Saheehah (2618).

It was also narrated from Ibn ‘Abbaas, Ibn ‘Amr and others, see Musannaf Ibn Abi Shaybah (4/35); and from Anas (may Allaah be pleased with him) in Musnad Ahmad (3/277).

See also the answers to question no. 1902, 21402 and 45643.

2-

Maqaam Ibraaheem (the Station of Ibraaheem). That was narrated in the hadeeth of ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “The Rukn and the Maqaam are two of the rubies of Paradise; Allaah has extinguished their light, and if He did not extinguish their light, they would have illuminated that which is between the east and the west.”

It was narrated via Musaafi’ ibn Shaybah al-Hujabi from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas.

It was narrated from Musaafi’ by a number of narrators via two isnaads:

(a) In a mawqoof report from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas

This is how it was narrated by al-Zuhri and Shu’bah, as stated by Abu Haatim in al-‘Ilal (1/300), without narrating the isnaads.

(b) In a marfoo’ report from the Prophet (peace and blessings of Allaah be upon him).

It was narrated by Raja’ Abu Yahya from Musaafi’, in Musnad Ahmad (2/213), Sunan al-Tirmidhi (878), Saheeh Ibn Khuzaymah (4/219), Saheeh Ibn Hibbaan (9/24) and Mustadrak al-Haakim (1/627).

Raja’ is the son of Subayh al-Harashi, of whom Ibn Ma’een said: (He is) weak. Abu Haatim said: he is not strong. Ibn Khuzaymah said: I did not know anything good or bad about this Abu Raja’, and I do not take the reports of someone like him as evidence.

He was regarded as thiqah (trustworthy) by Imam al-Bukhaari and Ibn Hibbaan, and Shaykh Ahmad Shaakir followed their opinion in Tahqeeq al-Musnad.

See: Tahdheeb al-Tahdheeb (3/268).

It was also narrated in a marfoo’ report by: Shabeeb ibn Sa’eed al-Habati and Ayyoob ibn Suwayd, from Yoonus ibn Yazeed, from al-Zuhri, from Musaafi’. The former is narrated by al-Bayhaqi in al-Sunan al-Kubra (5/75) and the latter is narrated by Ibn Khuzaymah in his Saheeh (4/219) and by al-Haakim in al-Mustadrak (1/626), and via him by al-Bayhaqi in al-Sunan al-Kubra (5/75). This isnaad is saheeh, because Shabeeb ibn Sa’eed is thiqah as classified by Ibn al-Madeeni.

See his biography in Tareekh Baghdaad (11/329) and Tareekh al-Islam (28/381).

It was classed as saheeh by al-Nawawi in al-Majmoo’ (8/36), where he said: It is saheeh according to the conditions of Muslim; and by Ibn Taymiyah in al-Manaasik min Sharh al-‘Umdah (2/434)

Al-Albaani said in his commentary on Saheeh Ibn Khuzaymah (2731): its isnaad is hasan li ghayrihi (hasan because of corroborating evidence), because Ayyoob ibn Suwayd has a bad memory, but it was also narrated by Shabeeb ibn Sa’eed al-Habati, according to al-Bayhaqi, who is thiqah, from the report of his son Ahmad from him, so its isnaad is saheeh. End quote.

Shu’ayb al-Arna’oot said concerning him in his commentary on Ibn Hibbaan (3710): A hadeeth which is hasan li ghayrihi. It was also classed as saheeh by al-Albaani in Saheeh al-Tirmidhi (878).

It was classed as saheeh by Shaykh Ahmad Shaakir (may Allaah have mercy on him) in his commentary on al-Musnad (7000), and he discussed its isnaad at length.

The editors of Imam Ahmad’s Musnad favoured the view that the more correct opinion is that the isnaad stops at ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him), and that the marfoo’ isnaad (i.e. the isnaad that goes back to the Prophet (peace and blessings of Allaah be upon him)) is da’eef (weak). It seems that al-Haafiz Ibn Hajar (may Allaah have mercy on him) in Fath al-Baari (3/540) was also inclined towards this view.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6664. She took a sample of plants in Makkah for scientific research; does she have to offer expiation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

She took a sample of plants in Makkah for scientific research; does she have to offer expiation?

I have done a research on plants about four years ago, when I was a university student. I took a sample of Mecca’s plants, about 3 to 5 leaves of trees located inside the haram. I did not cut a branch or anything like that. Although I know this place is sacred, I justified this by saying it is for the sake of knowledge, so it is permissible!

Please tell me if I have to expiate. How much is it and how shall it be distributed?.

Praise be to Allaah.

There are many ahaadeeth in al-Saheehayn and elsewhere which speak of the sanctity of the plants of the Makkan sanctuary, for example the words of the Prophet (peace and blessings of Allaah be upon him) about Makkah: “It was not permissible for anyone before me and it is not permissible for anyone after me; it was only permitted to me for part of a day. Now, at this very hour, it is sacred; its thorns are not to be cut, its trees are not to be cut down and its lost property is not to be picked up except by the one who announces it.” Narrated by al-Bukhaari (112) and Muslim (1355).

Imam Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/161): The scholars are unanimously agreed that it is haraam to cut the trees of the Haram, but it is permissible to take idhkhir [a kind of grass] and what people plant of vegetables, crops and herbs. This was narrated by Ibn al-Mundhir. End quote.

So they were unanimously agreed that it is haraam to cut the trees of the Haram, but they differed concerning some issues, such as:

Is it haraam to cut everything in the Haram, or does the prohibition apply only to that which grows by itself? Most of the scholars say that what is haraam is that which grows by itself; that which is planted by people is not haraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (7/218): What is haraam is the plants of the Haram, not the onats of human beings. Based on this, whatever has been planted by man or by his broadcasting seeds is not forbidden, because it is his possession and is not attributed to the Haram, rather it is attributed to its owner. End quote.

Also: is it haraam to take leaves from the trees of the Haram or not? The Hanbalis do not regard it as permissible to take the leaves, unlike the majority of scholars who say that it is permissible to take them, because it does not harm the tree. This is the view of the three other madhhabs. Ibn Qudaamah said in al-Mughni (3/170): He does not have the right to take the leaves of the trees. Al-Shaafa’i said: He may take them, because (the tree) is not harmed by that. ‘Ata’ used to grant a concession allowing people to take the leaves of the senna plant [a plant that is used for medicinal purposes] which is used as a laxative [i.e., the water in which its leaves are steeped is drunk as a laxative, as it says in Taaj al-‘Aroos], but it should not be uprooted. ‘Amr ibn Dinar also granted a concession concerning this.

But the Prophet (peace and blessings of Allaah be upon him) said: “Its thorns are not to be cut and its trees are not to be cut down.” Narrated by Muslim. And if it is haraam to take something, every part of it is haraam, like the feathers of a bird.

Their saying that it does not harm the tree is not correct because it weakens it, and it may lead to its destruction. End quote.

Based on this, if the leaves that the sister took came from a tree that was not planted by humans, then taking them is something concerning which there is a difference of scholarly opinion, but the majority say that it is permissible whereas the Hanbalis disallow it. If there was no public need for taking them, then if she took them although she could have used some other leaves instead from outside the Haram, then she should pray for forgiveness and repent to Allaah. If there was an educational need that would benefit the people, and a tree outside the Haram would not do instead, then there is no blame in sha Allaah.

Whatever the case, there is no liability and she does not have to offer expiation, because the fuqaha’ who do not allow taking leaves are the Hanbalis, and they do not impose liability for the trees of the Haram. This was stated in a fatwa by the Scholars of the Standing Committee in which it says:

If he destroys any of the trees or plants of the Haram that belong to someone, then he must pay its value to its owner, but if it does not belong to anyone, then he does not have to do anything, but he should not do that deliberately, because the Prophet (peace and blessings of Allaah be upon him) forbade it.

Fataawa al-Lajnah al-Daa’imah (13/209).

But if this tree belonged to someone, there is nothing wrong with taking these leaves in sha Allaah, because this is something that is usually tolerated.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6665. Is the Black Stone from heaven?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Is the Black Stone from heaven?

It was narrated that ‘Umar kissed the Black Stone and said: “I know that you are only a stone and that you can neither bring benefit nor cause harm. Had I not seen the Messenger of Allaah (peace and blessings of Allaah be upon him) kiss you, I would not have kissed you.” Did the Black Stone come down from heaven? Or is it just a stone like any other stone? What is the significance of this stone being put in this place? Some people think that it is the qiblah faced by the Muslims when they pray – Allaah forbid.

Praise be to Allaah.

The Black Stone was singled out by Allaah, as He prescribed for us to kiss it and touch it, and He willed that it should be set in the corner of the Ka’bah which we face when we pray. He prescribed that the people who do tawaaf should touch it and kiss it if they are able to, and if they cannot do that then they should point to it when they come in line with it, and say “Allaahu akbar.” According to a hadeeth narrated by al-Tirmidhi and others, it came down from Paradise, but there is some weakness in the isnaad of this report… (the hadeeth was narrated by al-Tirmidhi and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 695).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/228.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6666. There is nothing wrong with a menstruating woman entering al-Madeenah al-Munawwarah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

There is nothing wrong with a menstruating woman entering al-Madeenah al-Munawwarah

Is it permissible for a woman to enter the sanctuary of Madeenah when she is menstruating? What should she do if she is menstruating and she enters the city of the Messenger of Allaah (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Menstruating women are not forbidden to enter Makkah or Madeenah. There is nothing in the texts to suggest that they are not allowed to enter these cities. Rather the texts indicate the opposite. The women who come for Hajj and ‘Umrah can be menstruating and the only thing that they are not allowed to do is to circumambulate the Ka’bah. ‘Aa’ishah (may Allaah be pleased with her) was with the Prophet (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage and she got her menses before she entered Makkah, but he (peace and blessings of Allaah be upon him) did not tell her not to enter the city until she became pure (her period ended)! Rather he told her to do all the rituals of Hajj except for Tawaaf around the Ka’bah, which she was to delay until she became pure. He (peace and blessings of Allaah be upon him) said: “Do everything that the pilgrims do, but do not circumambulate the House until you become pure.” Narrated by al-Bukhaari, 305; Muslim, 1211.

Don’t the women who live in Madeenah also menstruate? Do they go out of the city at that time? The point is that there is nothing wrong with a menstruating women entering Makkah or Madeenah and staying there. It is very clear and there is no need to look for evidence.

With regard to a menstruating woman entering the mosque (whether it is al-Masjid al-Haraam in Makkah, or the Mosque of the Prophet (peace and blessings of Allaah be upon him) in Madeenah, or any other mosque, we have explained in the answer to question no. 33649 that it is not permissible for a menstruating woman to enter the mosque.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6667. What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with those who are going to Madeenah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with those who are going to Madeenah?

What is the ruling on sending salaams to the Prophet (peace and blessings of Allaah be upon him) with the pilgrims?.

Praise be to Allaah.

This action is not prescribed in Islam, and there is no one who did that during the three best generations, or among the wise Muslims, because anyone can send salaams upon the Prophet (peace and blessings of Allaah be upon him) wherever he is. Allaah has guaranteed that this salaam will be conveyed by the angels whom He has appointed for this task. Based on this, whoever sends salaams upon the Prophet (peace and blessings of Allaah be upon him), in any place, his salaam will reach him for sure. What comparison can there be between this and asking one who is going to visit Madeenah to convey salaams to the Messenger of Allaah (peace and blessings of Allaah be upon him), when you do not know whether he will convey it or not, or whether the person will remember or forget?

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah has angels who go around on earth, conveying to me the salaam of my ummah.” Narrated by al-Nasaa’i, 1282; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1664.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not take your houses as graves and do not take my grave as a place of festivity (which you visit repeatedly). Send blessings upon me for your greeting will reach me no matter where you are.” Narrated by Abu Dawood, 2042; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7226.

Shaykh ‘Abd al-Rahmaan ibn Naasir al-Barraak (may Allaah preserve him), a member of faculty in the Imam Muhammad ibn Sa’ood Islamic University, said:

There is no basis for sending salaams to the Prophet (peace and blessings of Allaah be upon him) with one who is travelling to Madeenah. It was not the habit of the righteous salaf of the Sahaabah (may Allaah be pleased with them), Taabi’een or scholars to send salaams in this manner, and no such thing has been narrated, because the blessings of the ummah are conveyed to the Prophet (peace and blessings of Allaah be upon him), as it says in the saheeh hadeeth: “Do not take your houses as graves and do not take my grave as a place of festivity (which you visit repeatedly). Send blessings upon me for your greeting will reach me no matter where you are.” Narrated by Abu Dawood, 2042. According to another version: “For your salaam will reach me no matter where you are.” Narrated by Abu Ya’la, 469.

Based on this, sending salaams to the Prophet (peace and blessings of Allaah be upon him) as an act or worship is an innovation (bid’ah). In fact it is not prescribed to send salaam to anyone who is deceased, rather salaams are to be said to the dead by one who visits him (his grave), as the Prophet (peace and blessings of Allaah be upon him) used to visit the graves in al-Baqee’ and say salaam to them and make du’aa’ for them. And he taught his companions (may Allaah be pleased with them) what to say when visiting graves, such as when he (peace and blessings of Allaah be upon him) said: “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-Muslimeen, wa inna in sha Allaah bikum laahiqoon, nas’al Allaaha lana wa lakum al-‘aafiyah (Peace be upon you, O people of the dwellings, believers and Muslims. If Allaah wills we will join you. We ask Allaah to grant us and you safety). Narrated by Muslim, 975.

And he said to ‘Aa’ishah (may Allaah be pleased with her): “Say: Al-salaamu ‘ala ahl il-diyaar min al-mu’mineen wa’l-Muslimeen, wa yarham Allaah al-mustaqdimeena minna wa’l-musta’khireen, wa innaa in sha Allaah bikum la laahiqoon (Peace be upon the inhabitants of the graves, believers and Muslims. May Allaah have mercy upon those who have gone ahead of us and those who come later on, and verily we will, in sha Allaah, join you).” Narrated by Muslim, 974.

Rather salaams should be conveyed from one who is absent to one who is living.

The point is that Allaah has made it easy for this ummah to send blessings and peace upon their Prophet (peace and blessings of Allaah be upon him), and to do that a great deal, from any spot on earth. It was narrated that Allaah has appointed angels over the grave of the Prophet (peace and blessings of Allaah be upon him) who convey to him the blessings and salaams of his ummah upon him. And Allaah knows best.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We say: if you send salaam upon him from the farthest ends of the earth, your salaam will reach him, because Allaah has appointed angels who travel about the earth, and if anyone sends salaams upon the Messenger (peace and blessings of Allaah be upon him), they convey that salaam to the Messenger (peace and blessings of Allaah be upon him). So if we say now, “O Allaah, send blessings and peace upon the Messenger of Allaah,” our salaam will be transmitted to him. In prayer we say, “Al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (Peace be upon you, O Prophet, and the mercy of Allaah and His blessings),” and the salaam is transmitted to him…

I have heard some people saying in Madeenah, “My father asked me to give his salaams to the Messenger,” but this is wrong. The Messenger (peace and blessings of Allaah be upon him) is not alive so that the salaams of a living person may be passed on to him. If your father sends salaams to the Messenger, the salaam is conveyed by those who are more able than you to convey it and are more trustworthy than you too, namely the angels.

So there is no need for that, and we say: You are where you are, wherever you are on earth you can say, “Peace be upon you, O Prophet,” and it will reach him faster and more reliably than that.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 23/416, 417

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6668. The Yemeni Corner of the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

The Yemeni Corner of the Ka’bah

My question is regarding The Holy Kabaa, i went for Umrah two years ago and luckily i peform the tawaf very close to the walls of Kabaa. To my astonishemnt I saw that the Yemeni side of Kabba had a strange stone like object with marks on it. I wish to know what this object is, what is the name of it, and are we allowed to kiss it, the same way we kiss the Black stone.

Praise be to Allaah.

In the book al-Taareekh al-Qadeem li Makkah wa Bayt-Allaah il-Kareem (The Ancient History of Makkah and the Noble House of Allaah) by Muhammad Taahir al-Kurdi al-Makki (vol. 3, p. 256), it says that the stone in the Yemeni Corner (al-Rukn al-Yamaani) goes back to the time when ‘Abd-Allaah ibn al-Zubayr (may Allaah be pleased with him) rebuilt the Ka’bah, and that it has remained until our own times, and that everyone who has rebuilt the Ka’bah kept this stone as it was. He says that in 1040 AH, during the time of Sultan Murad IV, who rebuilt the Ka’bah, the edge of the stone of this Corner was broken off, and molten lead was poured in its place, and before that the pieces of the stone had been put together, using adhesive and nails, during the era of the Fatimids.

Perhaps what you saw was that lead or the marks of those nails, with changes in its colour because of perfume or being touched by the hands of people doing Tawaaf.

What is prescribed is to touch this corner, without kissing it or saying Allaahu akbar. If you cannot touch it then you should not point to it, because that was not narrated from the Prophet (peace and blessings of Allaah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Messenger (peace and blessings of Allaah be upon him) used to touch the Yemeni Corner, but he did not say Allaahu akbar. So based on this it is not Sunnah to say Allaahu akbar when touching it.

Al-Sharh al-Mumti’, 7/283.

Shaykh al-Albaani (may Allaah have mercy on him) said:

(The pilgrim) touch the Yemeni Corner with his hand in each circuit (of Tawaaf), but he should not kiss it. If it is not possible to touch it, then he should not point to it with his hand.

Manaasik al-Hajj wa’l-‘Umrah, p. 22

Touching it is indicated by the hadeeth narrated by al-Haakim from Ibn ‘Umar, according to which, when the Messenger of Allaah (peace and blessings of Allaah be upon him) circumambulated the Ka’bah (Tawaaf), he would touch the Black Stone and the Yemeni Corner in each circuit.

Saheeh al-Jaami’, no. 4751.

Concerning the virtue of touching the Yemeni Corner, the Prophet (peace and blessings of Allaah be upon him) said: “Touching the Black Stone and the Yemeni Corner indeed erases sins.” (Narrated by Ahmad from Ibn ‘Umar; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2194).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6669. There is no basis for Hijr Ismaa’eel being so called

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

There is no basis for Hijr Ismaa’eel being so called

Did ismail alaihi al salam burried this mother hager in higr ismail.. as i hearded saying from one of our sheik

Praise be to Allaah.

First of all we should point out that there is no basis for the people calling Hijr Ismaa’eel by this name, and Ismaa’eel knew nothing of this Hijr. Ibraaheem and Ismaa’eel (peace be upon them) built the Ka’bah completely, including the area of the Hijr, then the walls of the Ka’bah became weakened because of a fire and flood that happened before the mission of the Prophet (peace and blessings of Allaah be upon him) began. So Quraysh knocked down what was left of its walls and rebuilt it. They ran out of money from good sources and were thus unable to complete the building on the foundations of Ibraaheem and Ismaa’eel (peace be upon them), so they left the Hijr outside, and built a small wall around it to indicate that it was part of the Ka’bah. They had stipulated for themselves the condition that nothing should be used for building it except money from good sources, and that the earnings of prostitutes or profits from interest-based sales could not be used, or money that was acquired wrongfully by anyone.

In al-Saheehayn it is narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “I asked the Prophet (peace and blessings of Allaah be upon him) about the wall – is it part of the House? He said, ‘Yes.’ I said, ‘Why did they not incorporate it into the House?’ He said, ‘Your people ran out of money.’”

Narrated by al-Bukhaari, 1584; Muslim, 1333.

“The wall” here refers to the Hijr.

The correct way is to call it al-Hijr, without attributing it to Ismaa’eel (peace be upon him).

It is not proven in any marfoo’ hadeeth that Ismaa’eel (peace be upon him) was buried in this Hijr, or that Haajar was buried in it. But there are mawqoof reports with weak isnaads which may be understood as meaning that the grave of Ismaa’eel is inside the Hijr.

For more information see Tahdheer al-Saajid min Ittikhaadh al-Quboor Masaajid (Warning to Worshippers against Taking Graves as Places of Worship) by Shaykh al-Albaani (may Allaah have mercy on him), p. 75, 76.

It is extremely unlikely that Ismaa’eel (peace be upon him) would have buried his mother inside the Ka’bah, or that his sons would have buried him there. Such a suggestion needs proof, and no such thing has been proven, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6670. Is it permissible for a non-Muslim to enter Madeenah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Is it permissible for a non-Muslim to enter Madeenah?

Is it permissible for a non-Muslim to enter Madeenah, i.e., to enter the sanctuary (for a necessary purpose)?.

Praise be to Allaah.

Firstly:

It is not permissible allow the kuffaar to take up residence in the Arabian Peninsula. The scholars differed at to the definition of the boundaries of the Arabian Peninsula, but they did not differ as to the fact that Madeenah is part of it.

Ibn Qudaamah said:

It is not permissible for any of them (the kuffaar) to live in the Hijaaz. This is the view of Maalik and al-Shaafa’i, but Maalik said: I think that they should be expelled from all the Arab lands, because the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Two religions cannot coexist in the Arabian Peninsula.” Abu Dawood narrated with his isnaad from ‘Umar that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “I will certainly expel the Jews and the Christians from the Arabian Peninsula,, and I will not leave anyone there but Muslims.” Al-Tirmidhi said: this is a saheeh hasan hadeeth. And it was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) left behind three instructions. He said: Expel the mushrikeen from the Arabian Peninsula, honour the delegations the way that I do, and he kept quiet about the third. Narrated by Abu Dawood.

Al-Mughni, 9/285, 286.

Secondly:

It is permissible for kuffaar to enter Madeenah for the purposes of trade, without staying there. They should be given enough time (to complete their business) then they should be told to leave. Ibn Qudaamah (may Allaah have mercy on him) said:

It is permissible for them to enter the Hijaaz for the purpose of trade, because the Christians used to trade with Madeenah at the time of ‘Umar (may Allaah be pleased with him). An old Christian man came to him in Madeenah and said: “I am an old Christian man and your agent has taken the tithe from me twice.” ‘Umar said: “I am an old monotheist (haneef) man,” and ‘Umar wrote to the agent and said: “Only take the tithe once in a year, and do not allow them to stay for more than three days.” This is what was narrated from ‘Umar (may Allaah be pleased with him) and they should leave after that. Al-Qaadi said: Four days is the limit after which a traveller must offer prayers in full.

Al-Mughni, 9/286.

Thirdly:

What we have mentioned about Madeenah and its sanctuary does not apply to the sanctuary of Makkah. The kuffaar are forbidden to enter it under any circumstances.

It says in al-Mawsoo’ah al-Fiqhiyyah (3/130, 131):

The majority of scholars – including Muhammad ibn al-Hasan among the Hanafis – are of the view that it is not permissible for kuffaar to enter the sanctuary of Makkah at all, The view of the Hanafis is that that is permissible if there is a treaty or they have permission.

With regard to the sanctuary of Madeenah, it is not forbidden for them to enter to bring a message, for trade or to bring some goods. A kaafir may not enter other parts of the Arab lands without permission or a treaty. The fuqaha’ have discussed this matter in detail.Ends.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6671. What is the Multazam? How should one make du’aa’ there?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

What is the Multazam? How should one make du’aa’ there?.

Praise be to Allaah.

The multazam (place of clinging) is the part of the Ka’bah that is between the Black Stone and the door of the Ka’bah. What is meant by iltizaam (clinging) is when the supplicant (person making du’aa’) places his chest, face, forearms and palms against it and calls upon Allaah saying whatever du’aa’ he wishes.

There is no specific du’aa’ that the Muslim should say in that place. He can cling to the Multazam when he enters the Ka’bah (if it is easy for him to enter) or he may do that before performing the Farewell tawaaf (tawaaf al-wadaa’), or he may do it at any time he wants. He should not cause difficulty for other people by offering a lengthy du’aa’. Similarly it is not permissible to crowd other people or annoy them in order to cling there. If he sees a space then he should say du’aa’. Otherwise it is sufficient for him to say du’aa’ whilst circumambulating and when prostrating in prayer.

What was narrated from the Sahaabah (may Allaah be pleased with them) concerning the Multazam is more sound than that which has been narrated from the Prophet (peace and blessings of Allaah be upon him).

It was narrated that ‘Abd al-Rahmaan ibn Safwaan said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) conquered Makkah, I said: I will put on my garments, as my house was on the road, and I will wait and see what the Messenger of Allaah (peace and blessings of Allaah be upon him) does. So I went and I saw that the Prophet (peace and blessings of Allaah be upon him) had come out of the Ka’bah, he and his companions, and they were touching the House from the Door to the Black Stone. They had placed their cheeks against the House and the Messenger of Allaah (peace and blessings of Allaah be upon him) was in the midst of them. Narrated by Abu Dawood, 1898; Ahmad, 15124.

Its isnaad includes Yazeed ibn Abi Ziyaad, who was classed as da’eef (weak) by Ibn Mu’een, Abu Haatim, Abu Zar’ah and others.

It was narrated from ‘Amr ibn Shu’ayb that his father said: I circumambulated the Ka’bah with ‘Abd-Allaah, and when we came to the back of the Ka’bah I said: Will you not seek refuge with Allaah? He said: We seek refuge with Allaah from the Fire. Then he proceeded to touch the Stone, and he stood between the Corner and the door, and placed his chest, face, forearms and hands like this, and spread them out. Then he said: This is what I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) do. Narrated by Abu Dawood, 1899; Ibn Maajah, 2962.

Its isnaad includes al-Muthanna ibn al-Sabaah, who was classed as da’eef (weak) by Imam Ahmad, Ibn Mu’een, al-Tirmidhi, al-Nasaa’i and others.

But these two ahaadeeth corroborate one another.

Shaykh al-Albaani classed it as saheeh in al-Silsilah al-Saheehah, 2138.

And he narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The Multazam is between the Corner and the door.”

Shaykh al-Islam Ibn Taymiyah said:

If (the pilgrim) wants to go the Multazam – which is the area between the Black Stone and the door – and place his chest, face, forearms and hands against it and make du’aa’ and ask Allaah for what he needs, he may do so. He may do that before the farewell tawaaf, for it does not matter if this iltizaam (clinging) is done at the time of the farewell tawaaf or at another time. The Sahaabah used to do that when they entered Makkah. If he wishes he may say the du’aa’ that was narrated from Ibn ‘Abbaas: “O Allaah, I am Your slave, son of Your male slave, son of Your female slave. You have caused me to ride that which You have subjugated to me of Your creation and You caused me to travel through Your land until You caused me to reach Your house by Your grace, and You have helped me to perform my rituals (of pilgrimage). If You were pleased with me then I hope that you will be more pleased, otherwise be pleased with me now before I depart from Your House, for now I am about to depart if You permit, without turning to anyone but You and seeking to visit any house other than Yours. O Allaah, give me good health in my body and protect my religious commitment; let me find my family well and safe upon my return and help me to obey You so long as You keep me alive, and join me, and give me the good of this world and the Hereafter, for You are able to do all things.”

If he stands by the door and prays there without clinging to the House, that is also good.

Majmoo’ al-Fataawa, 26/142, 143.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This is a matter concerning which the scholars differed, although it was not narrated from the Prophet (peace and blessings of Allaah be upon him) (i.e. that was not narrated in a saheeh hadeeth, as the ahaadeeth that were narrated concerning this were deemed to be da’eef or weak). Rather it was narrated from some of the Sahaabah (may Allaah be pleased with them). So is iltizaam (clinging) Sunnah? When should it be done – upon arrival or when about to leave, or at any time?

The reason for this difference of opinion among the scholars is that it is not narrated in the Sunnah of the Prophet (peace and blessings of Allaah be upon him), rather the Sahaabah (may Allaah be pleased with them) used to do that when they arrived in Makkah.

The fuqaha’ said: He (the pilgrim) should do that when about to leave, and should cling to the multazam, which is the area between the corner where the Black Stone is located and the door…

Based on this, there is nothing wrong with iltizaam (clinging to the Ka’bah in this area) so long as that does not involve annoying others.

Al-Sharh al-Mumti’, 7/402, 403.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6672. Questions about the Black Stone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Questions about the Black Stone

I read an article about the Black Stone and I want to make sure about the soundness of the hadeeths and reports and whether they can be accepted or they are fabricated (mawdoo’). May Allaah reward you with good.

The article says:

Believe it or not.

Yes, there is only one Stone on earth that floats on water. It is the Black Stone that is situated in the south-east corner of the Holy Ka’bah in the Sanctuary of Makkah al-Mukarramah. Jalaal al-Suyooti said: When al-Mutee’ Lillaah bought the black Stone from Abu Taahir al-Qarmati, the hadeeth scholar ‘Abd-Allaah ibn ‘Ukaym came and said: “We have two signs in our stone: it floats on water and it does not get hot in the fire.” So he brought a stone that had been rubbed with perfume and wrapped in brocade to make him think that this was the Black Stone. They placed it in water and it sank; then they put it in the fire and it cracked. Then he brought another stone and did likewise to it, and the same things happened. Then he brought the Black Stone and put it in water, and it floated; then he put it in the fire and it did not get hot. ‘Abd-Allaah said: “This is our Stone.” Abu Taahir al-Qarmati was amazed by this and said: “How did you know that?” ‘Abd-Allaah said: “It was narrated that the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘The Black Stone is Allaah’s right hand on His earth. It will come on the Day of Resurrection with a tongue with which it will testify about those who kissed it in sincerity or otherwise. It does not sink in water and it does not get hot in fire…’”

The Black Stone is the point at which tawaaf begins, at the south-eastern corner of the Holy Ka’bah. It was originally one of the precious stones of Paradise. Its original colour is white like the maqaam (Maqaam Ibraaheem). It is the place where tears should be shed, and where du’aa’s are answered. It is Sunnah to touch it and kiss it. It is the right hand of Allaah on His earth in the sense that it is the place where a man renews his covenant with Allaah and his repentance. On the Day of Resurrection it will testify for all those who touched it. Whoever swears an oath whilst touching it, it is like touching the Hand of the Most Merciful, and touching it erases sins. It is the place touched by the lips of the Prophets, the righteous and pilgrims performing Hajj and ‘Umrah and visiting the holy places. Glory be to Allaah the Almighty.

Praise be to Allaah.

Firstly:

The Black Stone is the stone which is inset into the south-eastern corner of the Holy Ka’bah on the outside, in a setting of silver. It is the starting-point for tawaaf. Currently it is a meter and a half above the ground.

What is mentioned in the article quoted in the question is true in part, and there is sound (saheeh) evidence for that, but other things mentioned are not true and have no basis.

We have quoted in the answer to question no. 1902 most of the reports narrated in the Saheeh Sunnah concerning the Black Stone. For example, Allaah sent the Black Stone down to earth from Paradise, and it was whiter than milk, but the sins of the sons of Adam turned it black; it will come on the Day of Resurrection with two eyes with which it will see and a tongue with which it will speak and will testify for those who touched it in truth and sincerity. Touching it, kissing it or pointing to it is the first thing that a person does when he wants to circumambulate the Ka’bah (tawaaf), whether he is doing Hajj or ‘Umrah or a voluntary tawaaf. The Prophet SAWS (peace and blessings of Allaah be upon him) kissed it, and his ummah followed him in doing so. If a person is unable to kiss it he should touch it with his hand or with something, and then kiss that thing. If he is unable to do that he should point to it with his hand and say Allaahu akbar. Touching the Stone is one of the things by means of which Allaah erases sins.

Secondly:

With regard to the story of the Qaraamitah stealing the Black Stone and keeping it with them for a long time, this is true. Ibn Katheer said, concerning the events of 278 AH:

In this year the Qaraamitah – who are a heretical sect that follows Persian philosophy and believes that Zaradasht and Mazdak, who used to permit forbidden things, are prophets – started their trouble.

As well as that, they blindly follow everyone who speaks falsehood. The group they managed to corrupt the most were the Raafidis because they are the least wise of people. They are also called Ismaa’eelis (Ismailis) because they are named after Ismaa’eel al-A’raj ibn Ja’far al-Saadiq.

They are also called al-Qaraamitah. It was said that they are named after Qarmat ibn al-Ash’ath al-Baqqaar; and it was said that in the beginning their leader used to tell them to pray fifty times a day, so as to distract them from what he was really up to.

What is meant is that this group became active in this year, then things got worse and reached alarming proportions – as we shall see – when they entered al-Masjid al-Haraam and shed the blood of the pilgrims inside the Mosque around the Ka’bah, and they broke the Black Stone and removed it from its position, and took it with them to their homeland in 317 AH, and it stayed with them until 339 AH, so it was absent from its place in the Ka’bah for 22 years. To Allaah we belong and verily unto Him is our return.

Al-Bidaayah wa’l-Nihaayah, 11/72, 73

Thirdly:

With regard to what was mentioned about the Black Stone being the place where tears should be shed, there is a hadeeth to that effect narrated by Ibn Maajah (2945) from Ibn ‘Umar, who said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) turned to face the Stone, then he put his lips on it and wept for a long time. Then he turned and saw ‘Umar ibn al-Khattaab weeping. He said: “O ‘Umar, this is the place where tears should be shed.” But this is a weak (da’eef) hadeeth as stated by al-Albaani in Irwa’ al-Ghaleel, 111. He said: (it is) da’eef jiddan (very weak).

With regard to the hadeeth about the Black Stone being Allaah’s Right Hand on earth, the answer to that is that it is a false (baatil) hadeeth which is not proven from the Prophet SAWS (peace and blessings of Allaah be upon him).

Ibn al-Jawzi said in al-‘Ilal al-Mutanaahiyah: This hadeeth is not saheeh.

Al-‘Ilal by Ibn Al-Jawzi, 2/575. see also Talkhees al-‘Ilal by al-Dhahabi (p. 191).

Ibn al-‘Arabi said: it is a false hadeeth to which no attention should be paid. Shaykh al-Islam Ibn Taymiyah said: It was narrated from the Prophet SAWS (peace and blessings of Allaah be upon him) with an isnaad that cannot be proven; based on that there is no need to discuss its meaning.

Majmoo’ al-Fataawa, 6/397.

Fourthly:

With regard to what is mentioned about the Black Stone floating on water, and that it does not become hot in the fire, and that it is the place where du’aa’s are answered – there is no basis for any of this in the Sunnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6673. Do the pigeons of Madeenah bid farewell to the Ka’bah before they die?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Do the pigeons of Madeenah bid farewell to the Ka’bah before they die?

I heard one of the pilgrims who visited the House of Allaah say that any pigeon of Madeenah, when the time of its death approaches, flies to Makkah and soars above the Ka’bah as a farewell, then it dies after flying a few miles away. Is this true or not?

Praise be to Allaah.

There is nothing special about the pigeons of Madeenah or Makkah , and they are no different from any other pigeons, apart from the fact that it is haraam to hunt them or disturb them when one is in ihraam for Hajj or ‘Umrah or not, so long as one is within the haram (sanctuary) of Makkah or Madeenah. If one goes outside the limits of the sanctuary, then it is permissible to hunt them for those who are not in ihraam for Hajj or ‘Umrah, because Allaah says (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)]…”

[al-Maa’idah 5:95]

-- and because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has made Makkah a sanctuary and fighting in it has not been made lawful for anybody before me or after me, except for one hour of one day [i.e., on the day of the Conquest of Makkah – Translator]. Its thorns shall not be cut, its trees shall not be chopped down, and its animals shall not be disturbed…” (Narrated by al-Bukhaari).

And he (peace and blessings of Allaah be upon him) said: “Ibraaheem made Makkah a sanctuary and I have made Madeenah a sanctuary, the area between its two tracts of black stones. Its trees should not be cut down and its animals should not be hunted.” (Narrated by Muslim).

Whoever claims that the pigeons of Madeenah fly to Makkah when the time of their death approaches and fly over the Ka’bah is an ignorant person who is making a claim that has no basis of truth. No one knows when any creature will die except Allaah. Allaah says (interpretation of the meaning):

“… and no person [lit. no soul] knows in what land he will die…”

[Luqmaan 31:34]

Bidding farewell to the Ka’bah is only done by doing Tawaaf al-Wadaa’ (Farewell Tawaaf) when one has performed Hajj or ‘Umrah. The claim that pigeons know when they will die and that they bid farewell to the Ka’bah by flying over it is a false claim, which no one would dare to say but an ignorant person who fabricates lies against Allaah and His slaves. And Allaah is the One Whose help we seek.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 3/64

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6674. Mistakes made when visiting the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Mistakes made when visiting the Prophet’s Mosque

When visiting the Prophet’s Mosque, I noticed that some people touch the walls of the Prophet’s hujrah (chamber), and some of them stand as if they are praying facing it, so you see them putting their hands on their chests and facing the grave. Is what they do correct?.

Praise be to Allaah.

We have already described the etiquette for visiting the Mosque of the Prophet (peace and blessings of Allaah be upon him) in the question # 36863 . Some of the haraam things that some visitors do, to which attention should be drawn, include the following:

-1-

Praying (making du’aa’) to the Prophet (peace and blessings of Allaah be upon him) or calling him, or seeking his help, as some of them say, “O Messenger of Allaah, heal my sick loved one; O Messenger of Allaah, pay off my debt; you are the means, you are the fulfillment of my need,” and other words which imply shirk and which are the opposite of Tawheed which is the right of Allaah over His slave.

-2-

Standing before the grave in a posture of prayer, placing the right hand on top of the left over one's chest or below it. This is a haraam action, because this is a posture of humility and worship which we are only permitted to do for Allaah.

-3-

Bowing or prostrating at the grave, which is actions we are only permitted to do for Allaah. It was narrated that Anas (may Allaah be pleased with him) said: “It is not appropriate for a human being to bow to another.” Narrated by Ahmad, 3/158; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1936, 1937; Irwa’ al-Ghaleel, 3/158.

-4-

Praying to Allaah at the grave, or believing that du’aa’ offered at the grave will be answered. This is a haraam action because it is something that may lead to shirk. If du’aa’s offered at graves or at the grave of the Prophet were better and more correct and more beloved to Allaah, then the Messenger of Allaah (peace and blessings of Allaah be upon him) would have encouraged us to do that, because he did not leave anything that will bring us close to Paradise but he urged his ummah to do it. Because he did not do that, we know that it is an action that is not prescribed in sharee’ah, and it is an action that is haraam and forbidden. Abu Ya’la and al-Haafiz al-Diya’ narrated in al-Mukhtaarah that ‘Ali ibn al-Husayn (may Allaah be pleased with him) saw a man entering through a gap at the grave of the Prophet (peace and blessings of Allaah be upon him), and making du’aa’. He told him not to do that and said, “Shall I not tell you a hadeeth that I heard from my father from my grandfather from the Messenger of Allaah (peace and blessings of Allaah be upon him)? ‘Do not take my grave as a place of festivity (which you visit repeatedly) and do not take your houses as graves. Send blessings upon me for your greeting will reach me no matter where you are.’” Narrated by Abu Dawood, 2042; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1796.

-5-

Some of those who are unable to go to Madeenah send their salaams to the Messenger of Allaah (peace and blessings of Allaah be upon him) with some visitors, some of whom stand and convey these salaams. This is an innovated action that has been made up. Those who send salaams and those who convey them should refrain from doing so, because there is no need for that, as the Prophet (peace and blessings of Allaah be upon him) said, “Send blessings upon me for your greeting will reach me no matter where you are.”

And he (peace and blessings of Allaah be upon him) said: “Allaah has angels on earth who travel around conveying to me the salaams of my ummah.” Narrated by Ahmad, 1/441; al-Nasaa’i, 1282; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2170.

-6-

Repeatedly visiting his grave and going there a great deal, such as visiting after every obligatory prayer, or every day after a specific prayer. This is going against the words of the Prophet (peace and blessings of Allaah be upon him), “Do not take my grave as a place of festivity (which you visit repeatedly).” Ibn Hajar al-Haythami said in Sharh al-Mishkaat: “Eid (translated here as “a place of festivity) is the name of one of the festivals, and it was said that it means returning and repeating, until it becomes a habit [‘aadah]. What is meant is: do not make my grave a place to which you have the habit of coming back repeatedly and often. Hence he said, ‘Send blessings upon me for your greeting will reach me no matter where you are,’ because that is sufficient and there is no need to visit his grave frequently.”

In the book al-Jaami’ li’l-Bayaan by Ibn Rushd it says: “Maalik (may Allaah have mercy on him) was asked about a stranger who comes to the grave of the Prophet (peace and blessings of Allaah be upon him) each day. He said, ‘That is not right,’ and quoted the hadeeth, ‘O Allaah, do not make my grave an idol that is worshipped.’” Classed as saheeh by al-Albaani in Tahdheer al-Saajid min Ittikhaadh al-Quboor Masaajid, p. 24-26.

Ibn Rushd said: “So he regarded it as makrooh to pass by it a great deal to send salaam on him, and to come there every day, lest the grave become like a mosque to which people come every day to pray. The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade that when he said, ‘O Allaah, do not make my mosque an idol.’” See al-Bayaan wa’l-Tahseel by Ibn Rushd, 18/444-445.

Al-Qaadi ‘Iyaad was asked about people of Madeenah who stand by the grave one or more times a day, and they send salaams and make du’aa’ for a while. He said, “I have not heard of this from any of the fuqaha’, and nothing is good for the latter generations of this ummah except that which was good for its first generations. I have not heard that any of the first generations of the ummah used to do that.” Al-Shifa bi Ta’reef Huqooq al-Mustafa, 2/676.

-7-

Turning to face the grave from all sides of the mosque, or turning to face it whenever one enters the mosque or finishes a prayer, and putting one's hands on one's sides and inclining the head when sending salaams upon him, All of these are widespread and well-known innovations (bid’ah) which go against sharee’ah.

Fear Allaah, O slaves of Allaah, and beware of all innovations and actions that go against sharee’ah. Beware of whims and desires and blind imitation, and follow true guidance. Allaah says (interpretation of the meaning):

“Is he who is on a clear proof from his Lord, like those for whom their evil deeds that they do are beautified for them, while they follow their own lusts (evil desires)?”

[Muhammad 47:14]

We ask Allaah to guide us and help us to guide others, and to follow the Sunnah of the greatest of the Messengers.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6675. Islamic Guidelines for Visitors to the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Islamic Guidelines for Visitors to the Prophet’s Mosque

I know a group of brothers who are going to visit the Prophet’s Mosque after they do Hajj this year. They would like some advice and guidelines from you.

Praise be to Allaah.

O you who come to the City of the Messenger of Allaah (peace and blessings of Allaah be upon him), you have come to a good place and you are going to earn great reward. May Allaah accept your righteous deeds and fulfil your greatest hopes. Welcome to the land of Hijrah and victory, the land of the Chosen Prophet, the land to which the righteous Sahaabah migrated and the home of the Ansaar.

There follow a few words of advice to those who want to visit the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him):

1 – O you who come to Madeenah, you are in a place which, after Makkah, is the best and noblest of all places, so respect it as it should be respected; honour its sanctity and holiness and observe the best etiquette therein. Know that Allaah has warned of the severest punishment for those who commit evil therein. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Madeenah is a Haram (sanctuary), so whoever commits evil therein or gives protection to an evildoer, the curse of Allaah, the angels and all of mankind may be upon him. Allaah will not accept any obligatory or naafil deed from him on the Day of Resurrection.” Narrated by al-Bukhaari, 1867; Muslim, 1370.

So whoever commits any evil action or offers protection to any evildoer who seeks his help is exposing himself to a humiliating punishment and the wrath of the Lord of the Worlds.

One of the most serious of evil deeds that violate its purity is openly doing acts of bid’ah and spoiling its atmosphere with myths and false ideas, and contaminating its pure land with the spread of articles which promote bid’ah, books which contain shirk, and all kinds of reprehensible and haraam actions which go against Islamic sharee’ah. The evildoer and the one who gives him protection are equally guilty of sin.

2 – Visiting the Prophet’s Mosque is an act that is Sunnah; it is not an obligatory action and has nothing to do with Hajj, nor is it an action that is required in order for Hajj to be complete. All the ahaadeeth which say that it is connected to Hajj or that say that visiting the grave of the Prophet (peace and blessings of Allaah be upon him) is connected to Hajj are fabricated and false. Whoever travels to Madeenah for the purpose of visiting the Mosque and praying therein, his intention is acceptable and his efforts will be rewarded. Whoever travels there only for the purpose of visiting the graves and seeking the help of their occupants, his intention is haraam and his actions are reprehensible. It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not travel to visit any mosques except three: al-Masjid al-Haraam [in Makkah], this Mosque of mine [in Madeenah] and al-Masjid al-Aqsa [in Jerusalem].” Narrated by al-Bukhaari, 1189; Muslim, 1397.

It was narrated from Jaabir (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best places to which a person may travel are this Mosque of mine, and the Ancient House (i.e., the Ka’bah).” Narrated by Ahmad, 3/350; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 1648.

3 – Prayers offered in the Mosque of Madeenah bring a multiple reward, both obligatory and naafil prayers according to the more correct of the two scholarly opinions. The Prophet (peace and blessings of Allaah be upon him) said: “One prayer in this Mosque of mine is better than one thousand prayers offered anywhere else, except al-Masjid al-Haraam.” Narrated by al-Bukhaari, 1190; Muslim, 1394.

But offering naafil prayers at home is better than offering them in the mosque, even if the reward for offering them in the Mosque is multiplied, because the Prophet (peace and blessings of Allaah be upon him) said, “The best prayers are those that a man offers in his home, apart from the prescribed [obligatory] prayers.” Narrated by al-Bukhaari, 731; Muslim, 781.

4 – The visitor to this great Mosque should note that it is not permissible to seek blessing (barakah) from any part of the Prophet’s Mosque, such as the pillars, walls, doors, mihraab or minbar, by touching or kissing them. It is also not permitted to seek blessing from the Prophet’s hujrah (chamber) by touching it, kissing it, or wiping one's clothes against it or to circumambulate it. Whoever does any of these things has to repent and not repeat it.

5 – It is prescribed for the one who visits the Prophet’s Mosque to pray two rak’ahs in the Rawdah or whatever he wants of naafil prayers, because it is proven that there is virtue in doing so. It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “The area between my house and my minbar is one of the gardens (riyaad, sing. rawdah) of Paradise, and my minbar is on my cistern (hawd)” Narrated by al-Bukhaari, 1196; Muslim, 1391.

And it was narrated that Yazeed ibn Abi ‘Ubayd said: “I used to come with Salamah ibn al-Akwa’ and he would pray by the pillar which was by the mus-haf, i.e. in the Rawdah. I said, ‘O Abu Muslim, I see that you are keen to pray by this pillar!’ He said, ‘I saw that the Prophet (peace and blessings of Allaah be upon him) was keen to pray here.’” Narrated by al-Bukhaari, 502; Muslim, 509.

Being keen to pray in al-Rawdah does not justify being aggressive towards people or pushing the weak aside, or stepping over their necks.

6 – It is prescribed for the visitor to Madeenah and for the one who lives there to go to the Mosque of Quba’ and pray there, following the example of the Prophet (peace and blessings of Allaah be upon him) and seeking the reward of ‘Umrah. It was narrated that Sahl ibn Haneef said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever goes out until he comes to this mosque – meaning the Mosque of Quba’ – and prays there, that will be equivalent to ‘Umrah.” Narrated by Ahmad, 3/437; al-Nasaa’i, 699; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 1180, 1181.

According to Ibn Maajah: “Whoever purifies himself in his house, then comes to the Mosque of Quba’ and prays there, he will have the reward of ‘Umrah.” Narrated by Ibn Maajah, 1412.

In al-Saheehayn it is narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to go to the mosque of Quba’ every Saturday, walking or riding, and he would pray two rak’ahs there. Narrated by al-Bukhaari, 1191; Muslim, 1399

7 – For the visitor to Madeenah, it is not prescribed to visit any other mosques in the city apart from these two, the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Mosque of Quba’. It is not prescribed for the visitor or anyone else to head for a particular spot, hoping for blessing or to worship Allaah in that place, when there is no evidence from the Qur’aan or Sunnah concerning visiting that place and no evidence that the Sahaabah (may Allaah be pleased with them) did that.

It is not prescribed to go to the places and mosques in which the Prophet (peace and blessings of Allaah be upon him) or the Sahaabah prayed in order to pray there or to worship Allaah by offering du’aa’s there etc., because the Prophet (peace and blessings of Allaah be upon him) did not enjoin that or encourage people to visit these places. It was narrated that al-Ma’roor ibn Suwayd (may Allaah have mercy on him) said: We went out with ‘Umar ibn al-Khattaab, and we passed by a mosque on the way. The people hastened to pray there, and ‘Umar said, “What is the matter with them?” They said, “This is a mosque in which the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed.” ‘Umar said, “O people, those who came before you were doomed because they followed such practices, until they established places of worship in such locations. If a time for prayer comes when you are there, then pray, and if it is not the time for prayer, then move on.” Narrated by Ibn Abi Shaybah in al-Musannaf, 7550.

When ‘Umar ibn al-Khattaab heard that there were people who came to the tree under which the Prophet (peace and blessings of Allaah be upon him) had received the bay’ah (oath of allegiance), he ordered that it be cut down. Narrated by Ibn Abi Shaybah in al-Musannaf, 7545.

8 – It is prescribed for men who are visiting the Prophet’s Mosque to visit the grave of the Prophet (peace and blessings of Allaah be upon him) and the graves of his two companions Abu Bakr and ‘Umar (may Allaah be pleased with them), and to send salaams upon them and make du’aa’ for them. But for women it is not permissible for them to visit graves according to the more correct of the two scholarly opinions, because of the hadeeth narrated by Abu Dawood (3236), al-Tirmidhi (3236) and Ibn Maajah (1575) from Ibn ‘Abbaas (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) cursed the women who visit graves. Classed as saheeh by al-Albaani in Islaah al-Masaajid.

And al-Tirmidhi (1056) narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) cursed women who visit graves. Al-Tirmidhi said it is hasan saheeh. It was also narrated by Ahmad, 2/337; Ibn Maajah, 1574; classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 843; Mishkaat al-Masaabeeh, 1770.

The way in which the grave of the Prophet (peace and blessings of Allaah be upon him) is to be visited is that the visitor should come to the grave and face it and say “Al-salaamu ‘alayka ya Rasool-Allaah (Peace be upon you, O Messenger of Allaah).” Then he should move about a yard to his right and say salaams to Abu Bakr by saying, “Al-salaamu ‘alayka ya Aba Bakr.” Then he should move a little further to his right, about a yard, and say salaams to ‘Umar ibn al-Khattaab, by saying, ‘Al-salaamu alayka ya ‘Umar.”

9 – It is prescribed for men who are visiting Madeenah to visit the people buried in Baqee’ al-Gharqad and the martyrs of Uhud, to send salaams on them and to make du’aa’ for them. It was narrated that Buraydah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to teach them, when they went out to the graveyards, to say, “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-muslimeen, wa innaa in sha Allaah bikum laahiqoon. Nas’al Allaah lana wa lakum al-‘aafiyah. (Peace be upon you, O dwellers of these abodes, believers and Muslims. We will, when Allaah wills, join you. We ask Allaah to grant salvation to us and you).”

10 – Visiting the graves is prescribed for two great purposes:

(i) So that the visitor may receive a lesson and reminder.

(ii) So that the person visited will benefit from the du’aa’s and prayers for mercy and forgiveness that are offered for him.

Permission to visit graves is subject to the condition that no false words are spoken, the worst of which are shirk and kufr. It was narrated from Buraydah from his father that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I used to forbid you to visit graves, but now whoever wants to visit them let him do so, but do not utter any falsehood.” Narrated by al-Nasaa’i, 2033; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 886.

Muslim narrated this also (no. 977), but without the phrase, “but do not utter any falsehood.”

It is not permitted to circumambulate these graves or any others, or to pray towards them or amongst them, or to perform acts of worship beside them such as reading Qur’aan, making du’aa’, etc, because these are means of associating others in worship with the Lord of all creation and taking them (graves) as places of worship , even if no mosque is built over them. It was narrated that ‘Aa’ishah and ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with them both) said: When death was approaching the Messenger of Allaah (peace and blessings of Allaah be upon him), he put a cloak over his face, and when he felt hot he removed it and said, “May Allaah’s curse be upon the Jews and Christians, for they took the graves of their Prophets as places of worship” – warning against doing what they did. Narrated by al-Bukhaari, 436; Muslim, 529.

And he (peace and blessings of Allaah be upon him) said: “The most evil of people are those upon whom the Hour will come when they are still alive and those who take graves as places of worship.” Narrated by Ahmad, 1/405. It is also narrated by al-Bukhaari in a mu’allaq report in Kitaab al-Fitan, Baab Zuhoor al-Fitan, 7067. Also narrated by Muslim in Kitaab al-Fitan, Baab Qurb al-Saa’ah, 2949, without mentioning the taking of graves as places of worship.

It was narrated that Abu Marthad al-Ghanawi said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Do not sit on graves or pray facing towards them.” Narrated by Muslim, 972.

And it was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “All of the earth is a place of prayer apart from graveyards and bathrooms.” Narrated by Ahmad, 3/83; al-Tirmidhi, 317; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1/320.

According to a hadeeth narrated by Anas (may Allaah be pleased with him, the Prophet (peace and blessings of Allaah be upon him) forbade people to pray between graves. Narrated by Ibn Maajah, 1698. Al-Haythami said in Majma’ al-Zawaa’id (2/27), Its men are the men of saheeh.

It is not permissible to prostrate on graves, rather that is a kind of idolatry and ignorance, and a sign of intellectual deviation and backwardness. It is not permissible for the visitor to those graves or anyone else to seek blessings from them by touching them, kissing them, clinging with any part of the body to them, or to seek healing from its dirt by rubbing one’s hands or face with it or to take anything from them in order to dilute it with water and wash oneself with it. It is not permissible for visitors to the grave or others to bury any part of their hair or body or handkerchiefs in them, or to put their pictures or anything else that they may have with them in their soil in order to seek blessing (barakah). It is not permissible to throw money or any kind of food such as grains etc. on them. Whoever does any of these things has to repent, and not do it again. It is not permissible to perfume them, or to swear to Allaah by their occupants. It is not permissible to ask of Allaah by virtue of their occupants or their status, rather that is a haraam kind of beseeching Allaah and is one of the means that lead to shirk. It is not allowed to build up the graves or erect any structure over them, because this is a means of veneration that leads to shirk. It is not permissible to sell food or perfume etc to one who it is known will use them for such seriously wrong actions.

Seeking the help of the dead or asking them for support or calling upon them and asking them to meet needs and to help alleviates calamity and to bring benefits and ward off hardships are all forms of major shirk which put a person beyond the pale of Islam and make him a worshipper of idols, because no one can relieve a person of worries and distress except Allaah alone with no partner or associate. Allaah says (interpretation of the meaning):

“Such is Allaah, your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmeer (the thin membrane over the date stone).

If you invoke (or call upon) them, they hear not your call; and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad) like Him Who is the All-Knower (of everything”

[Faatir 35:13-14]

“Say (O Muhammad): ‘Call upon those — besides Him whom you pretend [to be gods like angels, ‘Eesa (Jesus), ‘Uzayr (Ezra) and others]. They have neither the power to remove the adversity from you nor even to shift it from you to another person.’

Those whom they call upon [like ‘Eesa (Jesus) - son of Maryam (Mary), ‘Uzayr (Ezra), angel and others] desire (for themselves) means of access to their Lord (Allaah), as to which of them should be the nearest; and they [‘Eesa (Jesus), ‘Uzayr (Ezra), angels and others] hope for His Mercy and fear His Torment. Verily, the Torment of your Lord is (something) to be afraid of!”

[al-Isra’ 17:56-57]

Shaykh Salaah al-Budayr – Imam and Khateeb of the Prophet’s Mosque.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6676. Is al-Masjid al-Aqsa considered to be a sanctuary?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Is al-Masjid al-Aqsa considered to be a sanctuary?

Is al-Masjid al-Aqsa considered to be a sanctuary (Haram) like the sanctuaries of Makkah and Madeenah?.

Praise be to Allaah.

Firstly:

Al-Masjid al-Aqsa is superior to other mosques. The best of all mosques is al-Masjid al-Haraam (The Sacred Mosque in Makkah), then al-Masjid al-Nabawi (the Prophet’s Mosque in Madeenah), then al-Masjid al-Aqsa.

These three mosques are the three for which it is prescribed to travel for the purpose of worship. The Prophet (peace and blessings of Allaah be upon him) said: “Do not travel (specifically) to any mosque except three: al-Masjid al-Haraam, Masjid al-Aqsa, and this mosque of mine.”

Narrated by al-Bukhaari, 1996.

One prayer in al-Masjid al-Aqsa is equivalent to two hundred and fifty prayers offered elsewhere.

It was narrated that Abu Dharr (may Allaah be pleased with him) said: We were discussing when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him), which is better, the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him) or Bayt al-Maqdis (Jerusalem). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One prayer in my mosque is better than four prayers offered there (in Bayt al-Maqdis), and what a good place of prayer it is. Soon there will come a time when, if a man has a piece of land the size of a horse’s rope from which he can see Bayt al-Maqdis, that will be better for him than the whole world.” Narrated by al-Haakim, 4/509; he classed it as saheeh and al-Dhahabi and al-Albaani agreed with him, as it says in al-Silsilah al-Saheehah, at the end of the discussion on hadeeth no. 2902.

One prayer offered in the Prophet’s Mosque is equivalent to one thousand prayers (offered elsewhere), so one prayer offered in al-Masjid al-Aqsa is equivalent to two hundred and fifty prayers.

With regard to the well-known hadeeth that says that one prayer offered there is equivalent to five hundred prayers, this hadeeth is da’eef (weak). See Tamaam al-Minnah by Shaykh al-Albaani (may Allaah have mercy on him), p. 292.

Secondly:

A Haram or sanctuary comes under special rulings which were prescribed by Allaah.

For example: it is haraam to fight therein; it is haraam to hunt the animals and birds that live there; it is haraam to cut down the plants that grow there naturally by the will of Allaah and have not been planted by anyone.

Allaah blessed the people of Makkah by making Makkah a sanctuary and safe place for them, in which both people and animals are safe. Allaah says (interpretation of the meaning):

“Have We not established for them a secure sanctuary (Makkah), to which are brought fruits of all kinds, a provision from Ourselves, but most of them know not”

[al-Qasas 28:57]

“Have they not seen that We have made (Makkah) a secure sanctuary, while men are being snatched away from all around them?”

[al-‘Ankaboot 29:67]

“whosoever enters it, he attains security”

[Aal ‘Imraan 3:97]

Muslim (1362) narrated that Jaabir said: The Prophet (peace and blessings of Allaah be upon him) said: “Ibraaheem made Makkah a sanctuary, and I have made Madeenah a sanctuary… its branches are not to be cut and its animals are not to be hunted.”

The word that is translated as “branches” here refers to every kind of tree that has thorns. If it is haraam to cut down the trees that have thorns then it is more appropriate that those that do not have thorns should not be cut down.

And Muslim (1374) narrated that Abu Sa’eed al-Khudri said: The Prophet (peace and blessings of Allaah be upon him) said: “O Allaah, Ibraaheem made Makkah sacred and made it a sanctuary, and I have made Madeenah a sanctuary… no blood is to be shed therein, no weapon for fighting is to be carried, and no tree is to be struck to make its leaves fall, except to provide food for animals…”

Al-Nawawi said:

This shows that it is permissible to take the leaves of plants to provide food for animals. What is meant here is that taking the leaves is haraam except for this purpose.

Al-Quds (Jerusalem) is not a sanctuary in this sense, according to the consensus of the Muslims. People use this word (Haram or sanctuary) in a very broad sense, to such an extent that they call al-Quds a sanctuary, and the Mosque of Ibraaheem al-Khaleel in Palestine a sanctuary, and even universities are called sanctuaries. There are no sanctuaries on earth apart from those in Makkah and Madeenah, and a valley in al-Taa’if called Wujj concerning which the scholars differed as to whether it was a sanctuary or not.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 27/14-15:

Bayt al-Maqdis is not a place that can be called a sanctuary (haram), nor is the Tomb of al-Khaleel or any other place on earth, except for three:

The first is a sanctuary according to the consensus of the Muslims. This is the sanctuary of Makkah, which Allaah has honoured.

The second is a sanctuary according to the majority of scholars. This is the sanctuary of the Prophet (i.e., in Madeenah). This is a sanctuary according to the majority of scholars such as Maalik, al-Shaafa’i and Ahmad. There are many saheeh hadeeth concerning this narrated from the Prophet (peace and blessings of Allaah be upon him).

The third is Wujj, which is a valley in al-Taa’if. There is a hadeeth concerning this that was narrated by Ahmad in al-Musnad, not in the books of Saheeh. This is a sanctuary according to al-Shaafa’i because he believed the hadeeth to be saheeh, but it is not a sanctuary according to the majority of scholars. Ahmad classed as da’eef (weak) the hadeeth that was narrated concerning this and did not accept it.

Places other than these are not sanctuaries according to any of the Muslim scholars. The sanctuary is that in which Allaah has forbidden hunting and cutting its plants, and Allaah has not forbidden hunting and cutting plants in any places except these three.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6677. Visiting the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 2. Ahkaam al-Haramayn (Rulings on the Two Sanctuaries) ››

Visiting the Prophet’s Mosque

If the pilgrim performing Hajj or ‘Umrah wants to visit the Prophet’s Mosque, should he form the intention of visiting the mosque or of visiting the grave of the Prophet (peace and blessings of Allaah be upon him)? And what is the etiquette of visiting the Prophet’s Mosque?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“If the pilgrim wants to visit the Prophet’s Mosque before or after Hajj, he should have the intention of visiting the mosque, not the grave, because travelling to a place for the purpose of worship does not include visiting graves, rather it includes only the three mosques: al-Masjid al-Haraam (the Sacred Mosque in Makkah), al-Masjid al-Nabawi (the Prophet’s Mosque in Madeenah) and al-Masjid al-Aqsa (in Jerusalem), as it says in the hadeeth which was narrated from the Prophet (peace and blessings of Allaah be upon him) who said: “No journey should be undertaken to any mosque except three: al-Masjid al-Haraam, this mosque of mine and al-Masjid al-Aqsa.” Narrated by al-Bukhaari, 1189: Muslim, 1397.

When he reaches the Prophet’s Mosque, he should enter with his right foot first and say, “Bismillaah wa’l-salaatu wa’l-salaam ‘ala Rasoolillaah. Allaahumma ighfir li dhunoobi waftah li abwaab rahmatika. A’oodhu Billaah il-‘azeem wa bi wajhihi’l-kareem wa bi sultaanihi’l-qadeem min al-shaytaan il-rajeem (In the name of Allaah, and peace and blessings be upon the Messenger of Allaah. O Allaah, forgive my sins and open to me the gates of Your mercy. I seek refuge in Allaah the Almighty and in His noble Face and in His eternal Power, from the accursed Shaytaan).” Then he should pray as he likes.

It is better for him to pray in al-Rawdah which is the area between the minbar of the Prophet (peace and blessings of Allaah be upon him) and the room in which is his grave, because this area is one of the gardens (riyaadh, sing. rawdah) of Paradise. When he has prayed and wants to visit the grave of the Prophet (peace and blessings of Allaah be upon him), he should stand in front of it in a dignified manner and say, “Assalaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed; Allaahumma baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed. Ashhadu annaka Rasool-Allaah haqqan wa annaka qad balaghta al-risaalah wa adayta al-amaanah wa nasahta al-ummah wa jaahadta fillaahi haqqa jihaadihi. Fa jazaka Allaahu ‘an ummatika afdal ma jaza nabiyyan ‘an ummatihi (Peace be upon you, O Prophet, and the mercy of Allaah, and His blessings. O Allaah, send prayers upon Muhammad and upon the family of Muhammad, as You sent prayers upon Ibraaheem and the family of Ibraaheem, verily You are Worthy of Praise, Full of Glory. O Allaah, send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon Ibraaheem and the family of Ibraaheem, verily You are Worthy of Praise, Full of Glory. I bear witness that you are indeed the Messenger of Allaah, that you conveyed the message and fulfilled the trust, and advised the ummah and strove truly for the sake of Allaah. May Allaah reward you on behalf of your ummah better than any Prophet is rewarded on behalf of his nation).”

Then he should move a little to his right and send salaams upon Abu Bakr al-Siddeeq and pray that Allaah be pleased with him.

Then he should move a little further to his right and send salaams upon ‘Umar ibn al-Khattab and pray that Allaah be pleased with him. If he makes du’aa’ for Abu Bakr and ‘Umar (may Allaah be pleased with them) in an appropriate manner, that is good.

It is not permissible for anyone to seek to draw closer to Allaah by touching the hujrah of the Prophet (peace and blessings of Allaah be upon him) or by circumambulating it, or by facing it whilst making du’aa’. Rather he should turn to face the qiblah, because drawing closer to Allaah can only be done by means of that which Allaah and His Messenger have prescribed. Acts of worship are based on following not on innovation.

Women should not visit the grave of the Prophet (peace and blessings of Allaah be upon him) or any other grave, because the Prophet (peace and blessings of Allaah be upon him) cursed women who visit graves. Narrated by al-Tirmidhi and classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 843. Rather a woman should pray and send blessings upon the Prophet (peace and blessings of Allaah be upon him) in the place where she is, and that will reach the Prophet (peace and blessings of Allaah be upon him) no matter where she is. The Prophet (peace and blessings of Allaah be upon him) said: “Send blessings upon me, for your blessings will reach me no matter where you are.” And he said, “Allaah has angels who travel about throughout the land, conveying to me the salaams of my ummah.” Narrated by al-Nasaa’i, 1282; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 1215.

Only men should visit al-Baqee’, which is the graveyard of Madeenah. They should say: “Al-salaamu ‘alaykum ahl al-diyaar min al-mu’mineen wa’l-muslimeen, wa innaa in sha Allaah bikum laahiqoon. Yarham Allaah al-mustaqdimeena mina wa minkum wa’l-musta’khireen. Nas’al Allaah lana wa lakum al-‘aafiyah. Allaahumma la tahrimna ajrahum wa la taftinna ba’dahum waghfir lana wa lahum (Peace be upon you, O dwellers of these abodes, believers and Muslims. We will, when Allaah wills, join you. May Allaah have mercy on those who were first (to die) and those who were last. We ask Allaah to grant salvation to us and you. O Allaah, deprive us not of reward (similar to theirs) and lead us not astray after they are gone; forgive us and them).”

If he then wants to go to Mount Uhud and remember what happened there to the Prophet (peace and blessings of Allaah be upon him) and his companions in that battle of jihad, trials and martyrdom, and send salaams upon the shuhada’ (martyrs) there, such as Hamzah ibn ‘Abd al-Muttalib, the paternal uncle of the Prophet (peace and blessings of Allaah be upon him), there is nothing wrong with that, because that is a kind of travelling through the land as enjoined (in Islam) [cf. al-Nahl 16:36]. And Allaah knows best.

From al-Manhaj li Mureed al-‘Umrah wa’l-Hajj

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


3. Hajj al-Mar’ah (women’s pilgrimage)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6678. Women kissing the Black Stone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Women kissing the Black Stone

Is it correct for a woman when kissing the Black Stone to uncover her face when there are men near her?.

Praise be to Allaah.

Kissing the Black Stone during tawaaf is Sunnah mu’akkadah (a confirmed Sunnah), it is one of the Sunnahs of tawaaf if it is possible to do that without crowding or disturbing anyone by your actions, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him) in that. If it can only be done by crowding and disturbing others, then it should not be done; in that case it is sufficient to point to it with one's hand, especially for women, because the woman is ‘awrah and because crowding is not prescribed for men, so that applies even more so to women. If it is easy for a woman to kiss the Black Stone without crowding, it is not permissible for her to uncover her face when doing so, because there are men who are not her mahrams in that place.

Fataawa al-Lajnah al-Daa’imah, 11/229

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6680. When should women who are menstruating or bleeding following childbirth do tawaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

When should women who are menstruating or bleeding following childbirth do tawaaf?

If a woman’s nifaas (bleeding following childbirth) starts on the day of al-Tarwiyah (the 8th of Dhu’l-Hijjah), and she completes all the pillars of Hajj except for tawaaf and saa’i, and she notices that her nifaas has started to end after ten days, should she do ghusl and perform the remaining pillars of Hajj, namely the tawaaf of Hajj?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for her to do ghusl and perform tawaaf until she is certain that she is pure (i.e., that her nifaas has ended).

From the words “started to” in the question it may be understood that she has not become completely pure; she has to be completely pure. When she becomes pure (i.e., the nifaas ends), she should do ghusl and do tawaaf and saa’i. If she does saa’i before tawaaf that does not matter, because the Prophet (peace and blessings of Allaah be upon him) was asked about the Hajj of one who had done saa’i before tawaaf, and he said, “That does not matter.”

From Sitteen Mas’alah fi’l-Hayd.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6681. It is not permissible for a woman to trot during tawaaf or saa’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

It is not permissible for a woman to trot during tawaaf or saa’i

Should a woman trot in tawaaf or between the two green markers in saa’i between al-Safa and al-Marwah, as men do?.

Praise be to Allaah.

Ibn al-Mundhir said: The scholars are unanimously agreed that women do not have to trot around the Ka’bah or between al-Safa and al-Marwah, and they do not have to uncover one shoulder, because the purpose behind these two actions is to show strength, and women are not included in that because the basic principle for women is to conceal themselves, but in trotting and baring one shoulder they would be uncovering themselves. End quote.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan and Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/226, 227).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6682. She wore the burqa’ (face veil) when in ihraam and she did not know that it is haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She wore the burqa’ (face veil) when in ihraam and she did not know that it is haraam

Is it permissible for a woman to wear the burqa’ (a kind of face veil) when in ihraam? My family wore it and when they came back from Hajj they were told that their Hajj was not acceptable, because they wore the burqa’.

Praise be to Allaah.

Wearing the burqa’ is not permissible for a woman in ihraam, because the Prophet (peace and blessings of Allaah be upon him) said: “Women should not wear niqaab or gloves.” Narrated by al-Bukhaari. But there is no sin on a woman who wears the burqa’ in ihraam because she is unaware of the prohibition, and her Hajj is valid.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/190-192).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6683. Should women kiss the Black Stone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Should women kiss the Black Stone?

Is it correct for women when kissing the Black Stone to uncover their faces even though there are men around them?.

Praise be to Allaah.

Kissing the Black Stone during tawaaf is one of the established Sunnahs of tawaaf, if it is possible to do it without pushing and shoving or annoying anyone else by your action, following the example of the Messenger of Allah (blessings and peace of Allah be upon him). If it is not possible to do it except by pushing and shoving and annoying others, then one should not do it, and it is sufficient to point to it with one's hand, especially for women, because the woman is ‘awrah and because pushing and shoving is not allowed for men, so it is even less so for women. If it is possible for a woman for kiss the Black Stone without pushing and shoving, it is not permissible to her to uncover her face whilst doing so, because of the presence of men who are not mahrams for her in that place.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/229

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6684. Is it permissible for a woman to enter ihraam when she is wearing gold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Is it permissible for a woman to enter ihraam when she is wearing gold?

Is it valid for a woman to enter ihraam wearing gold?.

Praise be to Allaah.

It is permissible for a woman to enter ihraam with bangles or rings of gold on her hands, and so on, but it is prescribed for her to conceal that from non-mahram men, lest they be tempted by her.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/190-192).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ Fataawa Ibn ‘Uthaymeen (22/201): There is nothing wrong with a woman wearing whatever she wants of gold when entering ihraam, so long as that does not reach the level of extravagance, even rings and bangles on the hands, but in that case she should conceal it from non-mahram men lest any temptation occur. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6685. Is it permissible to have an injection to stop menses for a number of hours in order to do tawaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Is it permissible to have an injection to stop menses for a number of hours in order to do tawaaf?

What is the ruling on having an injection that stops the monthly period, or using pills that stop the monthly period, knowing that they will stop it for a few hours only?.

Praise be to Allaah.

There is nothing wrong with it in cases of necessity, but that is on condition that this should be with the consent of a doctor. If the doctor says that there is nothing wrong with having this injection or taking these pills, then there is nothing wrong with it in a case of necessity, whether it is for a number of hours or a number of days. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/392

The Shaykh was also asked about a woman whose period came during tawaaf al-ifaadah. She told the female doctor who was with the group about that, and the doctor said: I will give you an injection that will stop the bleeding for six hours. And in fact the bleeding stopped for six hours, so she did tawaaf again and did saa’i. And after six hours her period came back. It is what she did valid or what?

He replied: If the bleeding stopped completely and she was pure -- and women know what the tuhr (sign of purity) is, then there is nothing wrong with it and her tawaaf is valid. But if it was not a real tuhr, then she did tawaaf before she became pure, and if a woman does tawaaf before she becomes pure, it is not valid. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/393, 394

For more information please see the answer to questions number 20467 and 36600.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6686. Hajj of woman in nifaas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Hajj of woman in nifaas

If a woman in nifaas (i.e., one who is bleeding following childbirth) stops bleeding and becomes pure before forty days, is her Hajj valid? If she does not see the tuhr (clear discharge indicating purity), what should she do, noting that she intended to do Hajj?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If a woman in nifaas becomes pure before forty days, then she should do ghusl and start praying, and do everything that women who are taahir (pure) do, even tawaaf, because there is no minimum length of nifaas.

If she does not see the tuhr, her Hajj is still valid, but she should not circumambulate the House until she becomes pure, because the Prophet (peace and blessings of Allaah be upon him) did not allow menstruating women to circumambulate the House and women in nifaas are like menstruating women in this regard.

From Sitteen Mas’alah fi’l-Hayd

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6687. She passed the meeqaat when she was menstruating and did not enter ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She passed the meeqaat when she was menstruating and did not enter ihraam

I went for ‘Umrah and I passed by the meeqaat when I was menstruating and did not enter ihraam. I stayed in Makkah until my period ended, then I entered ihraam from Makkah. Is this permissible, or what should I do?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This action is not permissible. The woman who intends to do ‘Umrah is not permitted to pass the meeqaat without entering ihraam; even if she is menstruating, she should enter ihraam whilst she is menstruating, and her ihraam is valid. The evidence for that is the fact that Asma’ bint ‘Umays, the wife of Abu Bakr (may Allaah be pleased with them both) had given birth, and the Prophet (peace and blessings of Allaah be upon him) had stopped in Dhu’l-Hulayfah on his way to the Farewell Pilgrimage. She sent word to the Prophet (peace and blessings of Allaah be upon him) asking what she should do. He said, “Do ghusl and bandage your private part with a cloth and enter ihraam.”

The blood of menstruation is like the bleeding following childbirth, so we say to the woman who is menstruating: If you pass by the meeqaat and you are intending to do ‘Umrah or Hajj, then do ghusl and bandage your private part with a cloth and enter ihraam.

“Bandage your private part with a cloth” means tying a piece of cloth over the vagina, then entering ihraam, whether for Hajj or ‘Umrah.

But if you enter ihraam and reach Makkah, you should not go to the Ka’bah or do tawaaf, until you have become pure (i.e. until your period ends). Hence the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah when she was menstruating during ‘Umrah, “Do everything that the pilgrims do but do not circumambulate the House until you become pure.” This was narrated by al-Bukhaari and Muslim. In Saheeh al-Bukhaari it also says that ‘Aa’ishah said that when she became pure she circumambulated the House and did saa’i between al-Safa and al-Marwah. This indicates that when a woman enters ihraam for Hajj or ‘Umrah when she is menstruating, or if her period comes before she does tawaaf, then she should not do tawaaf or saa’i until she becomes pure (i.e., her period ends) and she does ghusl. But if she does tawaaf when she is taahir (pure) and her period comes after she has finished tawaaf, she should go on and do saa’i even if she is menstruating, then she should cut her hair and end her ‘Umrah, because tahaarah (purity) is not a necessary condition of saa’i between al-Safa and al-marwah.

From Sitteen Mas’alah ‘ala’l-Hayd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6688. She wants to do ‘Umrah but she is afraid of crowding with men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She wants to do ‘Umrah but she is afraid of crowding with men

I want to go for ‘Umrah during the month of Ramadaan, but there is this intense mixing with men, and sometimes pressing against one another. Is that permissible?.

Praise be to Allaah.

Mixing between men and women is haraam. We have explained that in detail in the answer to question no. 1200.

Secondly:

The rulings of Islam recognizes the nature of women and how the Shaytaan exploits women’s charms, so the saheeh texts of Islam enjoin women to stay in their houses and not to make a wanton display of themselves, and not to crowd with men. Indeed, the Islamic texts do not enjoin upon women what they enjoin upon men, such as attending Jumu’ah prayers and prayers in congregation.

Women crowding with men is one of the greatest causes of fitnah, hence Islam closes the door to that temptation and protects acts of worship from everything that could cancel them out. In the case of Eid prayer, the Prophet (peace and blessings of Allaah be upon him) commanded the women to go out to the prayer, but said that they should be in their own prayer place, far away from the men. With regard to Hajj and ‘Umrah, Islam also forbids mixing between men and women, so that women will be protected from crowding with men. This is clear from the following:

1 – The Lawgiver has not enjoined Hajj or ‘Umrah upon a woman unless she has a mahram with her.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless she has a mahram with her.” A man said: “O Messenger of Allaah, I want to go out with the army of such and such and my wife wants to go for Hajj.” He said: “Go for Hajj with her.” Narrated by al-Bukhaari, 1763; Muslim, 1341.

2 – The Lawgiver has granted a concession to a man who has womenfolk with him, allowing him to leave Muzdalifah at night.

It was narrated from ‘Abd-Allaah, the freed slave of Asma’, that she stopped at night in Muzdalifah and stood there and prayed for a while, then she said: “O my son, has the moon set?” I said: “No.” She prayed for a while, then she said: “O my son, has the moon set?” I said: “Yes.” She said: “Then move on.” We went on and she stoned the jamarah, then she came back and prayed Fajr in Muzdalifah in her tent. I said to her: “O you! I think we have come to Mina very early in the night.” She said: “O my son, the Messenger of Allaah (peace and blessings of Allaah be upon him) gave permission to the women to do that.” Narrated by al-Bukhaari, 1595.

Imam al-Bukhaari included this hadeeth in a chapter entitled “One who sends the weak members of his family ahead at night, so that they may stand in Muzdalifah and make du’aa’, and move on when the moon sets.”

3 – It is mustahabb for women to keep far away from the Ka’bah when doing tawaaf, lest they mix with men, even if that keeping away means that they cannot touch the Black Stone.

It was narrated that ‘Ata’ said: The wives of the Prophet (peace and blessings of Allaah be upon him) circumambulated the Ka’bah with the men. It was said to him: “How come they are mixed with the men?’ He said: “They did not mix with the men. ‘Aa’ishah used to do tawaaf far away from the men, not mixing with them.” A woman said: “O Mother of the Believers, let us go and touch the Black Stone!” She said: “Go yourself,” and she refused to go.

Ibn Jamaa’ah (may Allaah have mercy on him) said:

One of the worst evil actions that the ignorant common folk do in tawaaf is when men crowd with their wives whose faces are uncovered, and that may happen at night when they are carrying lit candles in their hands … We ask Allaah to inspire the authorities to put an end to this evil.

Ibn Hajar al-Haytami said, after quoting these words:

Think about it, and you will realize that it is obligatory to prevent women even from tawaaf if they do things that lead to fitnah.

Al-Fataawa al-Fiqhiyyah, 1/201, 202

Thirdly:

If a woman wants to go for ‘Umrah, she has to travel with a mahram who can look after her and protect her. She should choose times when the Haram is not crowded. As for times when there is crowding, such as Ramadaan, it is better for her to avoid doing ‘Umrah at such times, because of the crowding with men that takes place, when she will not be able to avoid them.

In the answer to question no. 36514 we have quoted the words of Shaykh Ibn Baaz (may Allaah have mercy on him), where he says that it is better for a woman nowadays, in view of the intense crowding, not to do Hajj repeatedly, because that is better for her religious commitment.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6689. If a woman who is doing ‘Umrah gets her period, she should wait until she becomes pure

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

If a woman who is doing ‘Umrah gets her period, she should wait until she becomes pure

I went for ‘Umrah with my family, and when we reached Jeddah my wife got her period. I completed ‘Umrah on my own, without my wife. What is the ruling with regard to my wife?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on her) said:

The ruling with regard to your wife is that she should stay until she becomes pure (i.e., her period ends and she does ghusl), then she should make up her ‘Umrah, because when Safiyyah got her period, the Prophet (peace and blessings of Allaah be upon him) said: “Is she keeping us (from leaving)?” They said: “She has already done tawaaf al-ifaadah.” He said: “Then let her set out.”

The words of the Prophet (peace and blessings of Allaah be upon him), “Is she keeping us (from leaving)?” indicate that a woman who gets her period before doing Tawaaf al-Ifaadah has to stay until she becomes pure and then do tawaaf. The same applies to the tawaaf of ‘Umrah because it is one of the pillars or essential parts of ‘Umrah, just as Tawaaf al-Ifaadah is one of the essential parts of Hajj. If a woman who is doing ‘Umrah gets her period before she does tawaaf, then she must wait until she becomes pure and then do tawaaf.

From Sitteen Mas’alah fi’l-Hayd .

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6690. Should she enter ihraam for ‘umrah when she is menstruating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Should she enter ihraam for ‘umrah when she is menstruating?

We are going to travel for ten days to do ‘umrah, and we will go to Madeenah first then to Makkah. But I will have my period when we go from Madeenah to Makkah. Of course everyone who is with us will enter ihraam from Abyaar ‘Ali. Is it correct for me to enter ihraam like them even though I will have my period, which will end when we are in Makkah? From where should I enter ihraam in Makkah?.

Praise be to Allaah.

If a menstruating woman passes the meeqaat with the intention of doing Hajj or ‘Umrah, she is obliged to enter ihraam from the meeqaat. It is not permissible for her to delay entering ihraam until she reaches Makkah and becomes pure [i.e., her period ends].

The Sunnah and scholarly consensus indicate that menstruation does not prevent one from entering ihraam, so a woman may enter ihraam even if she is menstruating, but then she should not do ‘umrah until she becomes pure and does ghusl.

Muslim (1210) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that when Asma’ bint ‘Umays gave birth at Dhu’l-Hulayfah, the Messenger of Allaah (peace and blessings of Allaah be upon him) instructed Abu Bakr (may Allaah be pleased with him) to tell her to do ghusl and enter ihraam.

Al-Nawawi said:

This indicates that the ihraam of women who are bleeding following childbirth or who are menstruating is valid, and that it is mustahabb for them to do ghusl when entering ihraam.

Al-Bukhaari (1556) and Muslim (1211) narrated that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), said: We went out with the Prophet (peace and blessings of Allaah be upon him) on the Farewell Pilgrimage. I came to Makkah when I was menstruating and I did not circumambulate the House or do saa’i between al-Safa and al-Marwah. I complained about that to the Prophet (peace and blessings of Allaah be upon him) and he said: “Undo your braids and comb your hair (i.e., do ghusl) and enter ihraam for Hajj…” This was narrated by al-Bukhaari in a chapter entitled: “How menstruating women and women who are bleeding following childbirth should enter ihraam.”

Al-Nawawi said:

This indicates that menstruating women, women who are bleeding following childbirth, those who have broken their wudoo’ and those who are junub may do all the actions and say all the words of Hajj except tawaaf and the two rak’ahs to be prayed afterwards. Their standing in ‘Arafaah is valid, as are other actions of Hajj. The ghusl that is prescribed for Hajj is prescribed for menstruating women and others whom we have mentioned above. This indicates that tawaaf on the part of a menstruating woman is not valid. There is scholarly consensus on this point.

It was narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “When menstruating women and women who are bleeding following childbirth come to the meeqaat, they should do ghusl and enter ihraam and do all the rituals apart from Tawaaf around the Ka’bah.” Narrated by Abu Dawood, 1744; classed as saheeh by al-Albaani in Sunan Abi Dawood.

Shaykh al-Islam Ibn Taymiyah said in al-Fataawa al-Kubra, 1/447:

The Prophet (peace and blessings of Allaah be upon him) commanded menstruating women and women who were bleeding following childbirth to enter ihraam and recite the Talbiyah etc, and to attend ‘Arafah and recite dhikr and du’aa’, and to stone the Jamaraat remembering Allaah, and so on. He did not regard it as makrooh for them to do that, rather that is obligatory for them.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (16/126):

When a menstruating woman or a woman who is bleeding following childbirth reaches the meeqaat, it is obligatory for her to enter ihraam, if that is for an obligatory Hajj or ‘umrah. If it is a voluntary pilgrimage and she has already performed the Hajj and ‘umrah that are required in Islam, then it is prescribed for her to enter ihraam from the meeqaat just like other women who are pure (i.e., not menstruating or bleeding following childbirth).

Shaykh Ibn ‘Uthaymeen said:

A woman whose period begins before she enters ihraam can enter ihraam while menstruating, because the Prophet (peace and blessings of Allaah be upon him) commanded Asma’ bint ‘Umays, the wife of Abu Bakr (may Allaah be pleased with them both), who gave birth at Dhu’l-Hulayfah, to do ghusl and tie a cloth around herself, and enter ihraam. The same applies to menstruating women, and they should remain in ihraam until they become pure (i.e., until their period or nifaas ends and they do ghusl), then they should do tawaaf around the Ka’bah and saa’i.

Sittoon Su’aalan fi Ahkaam al-Hayd.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6691. She entered ihraam and did tawaaf and saa’i when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She entered ihraam and did tawaaf and saa’i when she was menstruating

A woman did Hajj a few years ago. She entered ihraam from the meeqaat and did tawaaf and saa’i whilst she was menstruating (I do not know whether she did that out of ignorance). I hope that you can advise us whatever the case. Then she did ‘umrah after that several times. What is the ruling?.

Praise be to Allaah.

It is not essential to be free of menses in order to enter ihraam and do saa’i, but the menstruating woman is not allowed to do tawaaf around the House until she is pure.

Based on this, a woman who wants to do Hajj or ‘umrah should enter ihraam from the meeqaat even if she is menstruating, and she should form the intention of entering ihraam. The evidence for that is the fact that Asma’ bint ‘Umays, the wife of Abu Bakr (may Allaah be pleased with him) gave birth, when the Prophet (peace and blessings of Allaah be upon him) was camped at Dhu’l-Hulayfah (which is the meeqaat for the people of Madeenah), on his way to do Hajj. She sent word to the Prophet (peace and blessings of Allaah be upon him) asking him what she should do. He said: “Do ghusl and tie a piece of cloth around yourself and enter ihraam.” What is meant by tying a piece of cloth is placing a piece of cloth over the vagina and tying it in place, then entering ihraam whether for Hajj or ‘Umrah. The blood of menstruation is like the blood of nifaas, so when the menstruating woman reaches the meeqaat, she should do ghusl and tie a piece of cloth around herself, and enter ihraam, in accordance with this hadeeth.

Similarly saa’i between al-Safa and al-Marwah done by a menstruating woman is valid, but her tawaaf is not valid. The evidence for that is that the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her), when she menstruated during ‘umrah: “Do everything that the pilgrims do, but do not circumambulate the House until you become pure.” Narrated by al-Bukhaari (1650), Muslim (1211).

Based on this, then this woman did not go through the second stage of exiting ihraam for Hajj, so she has to repeat the tawaaf, and her husband should not have intercourse with her, if she is married, until she has done tawaaf.

This is the ruling on this issue, whether she did that knowingly or unknowingly. But if she did that knowingly then she sinned by doing this haraam action with no excuse. But if she was unaware, then there is no sin on her. But she has to do this tawaaf and she has not gone through the second stage of exiting ihraam until she does it, as stated above. The fact that she did ‘umrah several times after that does not relieve her of the obligation to do this tawaaf.

The Standing Committee was asked about the Hajj of a menstruating woman. They said: A menstruating woman is not prevented from doing Hajj. The one who enters ihraam when she is menstruating may do all the actions of Hajj, but she should not circumambulate the House until her period ends and she does ghusl. The same applies to a woman who is bleeding following childbirth (nifaas). If she does all the essential parts of Hajj then her Hajj is valid.”

Fataawa al-Lajnah al-Daa’imah, 11/172.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who entered the Haram and did tawaaf and prayed when she was menstruating. He said: It is not permissible for a woman who is menstruating or bleeding following childbirth to pray, whether in Makkah or in her own country or anywhere else, because the Prophet (peace and blessings of Allaah be upon him) said: “Is it not the case that when she is menstruating she does not pray or fast?” Moreover the Muslims are unanimously agreed that it is not permissible for a menstruating woman to fast or to pray. This woman who did that has to repent to Allaah and seek forgiveness for what she did. As for her tawaaf when she was menstruating, it is not valid, but her saa’i is valid, because the correct view is that it is permissible to do saa’i before tawaaf during Hajj. Based on this, she has to repeat the tawaaf, because tawaaf al-ifaadah is one of the essential parts of Hajj, and the second stage of exiting ihraam cannot be completed without it. Based on that, her husband should not have intercourse with her, if she is married, until she does tawaaf. If she is not married then she cannot get married until she has done this tawaaf.

Majmoo’at Fataawa al-Shaykh Muhammad Saalih ibn ‘Uthaymeen, 22/382.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6692. Does a brownish discharge have any effect on Hajj and ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Does a brownish discharge have any effect on Hajj and ‘Umrah?

I was two month pregnant and I miscarried two days before I went for Hajj. I was taahir (pure) except that on the day of al-Tarwiyah, that night I saw a few dark spots that were like the spotting in the last days of the monthly period, i.e., they were not blood but were a dirty brown. But I completed my Hajj. Is my Hajj valid?.

Praise be to Allaah.

The spots that you saw do not affect your Hajj or ‘Umrah, because they are not menstrual blood or postpartum bleeding (nifaas), rather they were spots that are called al-kadrah (brownish discharge). The ruling on these spots is that wudoo’ is required according to the majority of scholars. If you did wudoo’ when you did tawaaf al-ifaadah, then your tawaaf is valid according to the majority of scholars. If you did not do wudoo’ then there is a difference of scholarly opinion: is tawaaf valid if a person has not purified himself, or not?

This has been discussed in the answer to question no. 34695. The view favoured by Shaykh al-Islam Ibn Taymiyah and Shaykh Ibn ‘Uthaymeen is that it is not essential.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What comes after purification (from menses) such as brownish or yellowish discharge, or spotting, or wetness, is not menses, so it does not mean that a woman is not allowed to pray or fast, or that a man is not allowed to have intercourse with his wife, because it is not menses.

Umm ‘Atiyyah said: “We did not regard the yellowish or brownish discharge as being anything significant.” Narrated by al-Bukhaari. Abu Dawood added: “after becoming pure.” Its isnaad is saheeh. Based on this, we say: Everything that happened after being sure that the period was over does not affect a woman or mean that she is not allowed to pray or fast or that her husband is not allowed to be intimate with her. But she should not rush until she sees the tuhr (white discharge indicating the end of menses), because some women, when the bleeding lessens, hasten to do ghusl before they see the tuhr. Hence the women of the Sahaabah used to send pieces of cotton on which there was blood to ‘Aa’ishah, and she would say to them, “Do not rush until you see the white discharge.” End quote.

60 Su’aalan ‘an Ahkaam al-Hayd (question no. 24).

Conclusion: Your Hajj is valid in sha Allaah, and these spots are not menses or nifaas.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6693. She entered ihraam for ‘umrah, then she decided not to do it. What does she have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She entered ihraam for ‘umrah, then she decided not to do it. What does she have to do?

I was in al-Taa’if then I decided to go to Makkah to spend some days there. On the day I was going there, I thought of entering ihraam for ‘umrah and in fact I did ghusl and said, “Labbaayk Allaahumma bi ‘umrah, Labbayk Allaahumma labbayk (here I am, O Allaah, for ‘umrah, Here I am, O Allaah, here I am).” Then before I left the house something occurred to me that made me delay the idea. Because I am a woman, ihraam did not change a lot of things for me (i.e., my dress was no different etc), so I forgot that I had spoken the Talbiyah out loud. I went to Makkah but I did not do ‘Umrah. I spent a few days there, then I went back to al-Taa’if for one day. From there I entered ihraam for ‘umrah and I went to Makkah and did ‘umrah (and I did not remember that I had said the Talbiyah the first time until I said the Talbiyah at the meeqaat the second time). What should I do about that?.

Praise be to Allaah.

Everyone who enters ihraam for ‘Umrah or Hajj must complete the rituals even if they are naafil pilgrimages, because Allaah says (interpretation of the meaning):

“And perform properly [or complete], the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Whoever intends to enter ihraam but then does not complete the rituals, with no legitimate shar’i excuse, has done something that is haraam.

The scholars of the Standing Committee said:

If he has put on the izaar and rida’ (ihraam garments) but he did not form the intention of starting to do Hajj or ‘Umrah and he did not recite the Talbiyah, then he has the choice: if he wants he may start Hajj or ‘Umrah, and if he wants he can abandon the idea. And there is no sin on him if he has already done the Hajj and ‘Umrah of Islam (i.e., the obligatory Hajj or ‘umrah). But if he had formed the intention of starting Hajj or ‘umrah, he does not have the right to cancel that and change his mind, rather he must complete that for which he entered ihraam in the manner prescribed in sharee’ah, because Allaah says (interpretation of the meaning):

“And perform properly [or complete], the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Thus it should be clear to you that once the Muslim has started Hajj or ‘umrah by forming the intention, he does not have the right to change his mind, rather he must complete what he has started, because of the verse quoted above – unless he has stipulated a condition and this obstacle that he feared comes to pass; in that case he may exit ihraam, because when Dubaa’ah bint al-Zubayr said to the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, I want to do Hajj but I am ill,” he said: “Do Hajj and stipulate the condition that you will exit ihraam at the point when you cannot go any further.” Saheeh – agreed upon.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/166-167.

Based on this, the ‘umrah that you did takes the place of the ‘umrah for which you entered ihraam at first.

With regard to the things that are forbidden in ihraam that you did during those days, they are forgiven, because it seems that you did not know that it is forbidden to cancel the intention to do ‘umrah after forming that intention.

In the answer to question no. 36522 we have stated that whoever does one of the things that are forbidden in ihraam out of ignorance or because he forgot, does not have to do anything (i.e., he does not have to offer any fidyah).

Shaykh Ibn ‘Uthaymeen was asked about a woman who entered ihraam for ‘umrah then she canceled that ‘umrah, and did another ‘umrah a few days later. Is what she did correct? What is the ruling on what she did of the things that are forbidden during ihraam?

He replied: What she did is not correct, because if a person starts to do ‘umrah or Hajj, it is haraam for him to cancel it unless he has a valid shar’i reason. Allaah says (interpretation of the meaning):

“And perform properly [or complete], the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

So this woman has to repent to Allaah for what she did, but her ‘umrah is valid because even though she cancelled it, it cannot be cancelled. This is one of the unique characteristics of Hajj. Hajj has unique characteristics that are not present in any other act of worship. If a person intends to cancel Hajj it does not become cancelled, but if a person intends to cancel any other act of worship it does become cancelled. If a person is fasting then he decides to cancel his fast, his fast is cancelled, and if a person decides to cancel his wudoo’ whilst doing it, his wudoo’ is cancelled. But if a person is doing ‘umrah and decides to cancel it, it does not become cancelled, and if he decides to cancel Hajj whilst putting on the Hajj garments, it does not become cancelled. Hence the scholars said that the rituals of Hajj and ‘umrah do not be cancelled even of a person decides to cancel them.

Based on this we say: this woman is still in a state of ihraam from the moment she formed the intention until she completes ‘umrah. Her intention to cancel it does not have any effect, rather she remains in that state.

To sum up: with regard to this woman we say that her ‘umrah is valid, but she should not cancel ihraam again, because if she cancels ihraam that does not count.

With regard to the things she did that are haraam when in ihraam, let us assume that her husband had intercourse with her at this time, and intercourse when in ihraam is the most serious of the forbidden things. But she does not have to offer any fidyah because she was unaware (of the ruling). Every person who does one of the things that are forbidden in ihraam out of ignorance or because he forgot or was forced to do it, does not have to do anything (i.e., offer any fidyah).

From Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/351.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6694. What should a menstruating woman do from the meeqaat until the end of Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

What should a menstruating woman do from the meeqaat until the end of Hajj?

What should a woman do if her period comes at the beginning of the days of Hajj before she enters Makkah?.

Praise be to Allaah.

If a menstruating woman passes the meeqaat and intends to enter ihraam from the meeqaat, then when she reaches Makkah she should do all the actions of Hajj except for tawaaf around the House and saa’i between al-Safa and al-Marwah, which she should delay until she becomes pure. This is also what a woman should do if her period comes after she enters ihraam and before she does tawaaf.

But if her period comes after doing tawaaf, then she may do saa’i between al-Safa and al-Marwah even if she is menstruating.

The scholars of the Standing Committee were asked:

What is the ruling on a menstruating woman doing Hajj?

They replied:

A menstruating woman is allowed to do Hajj. The one who enters ihraam has to do all the actions of Hajj, but she should not circumambulate the House until her period ends and she does ghusl. The same applies to women who are bleeding following childbirth. If they do all the essential parts of Hajj then their Hajj is valid.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/172-173.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

If a woman intends to do ‘umrah, it is not permissible for her to pass the meeqaat without entering ihraam, even if she is menstruating. So she should enter ihraam even if she is menstruating and her ihraam is valid. The evidence for that is the fact that Asma’ bint ‘Umays, the wife of Abu Bakr (may Allaah be pleased with them both) gave birth, when the Prophet (peace and blessings of Allaah be upon him) was camped at Dhu’l-Hulayfah on his way to perform the Farewell Pilgrimage. She sent word to the Prophet (peace and blessings of Allaah be upon him) asking him what she should do. He said: “Do ghusl and tie a piece of cloth around yourself and enter ihraam.”

The blood of menstruation is like the blood of nifaas. So we say to the menstruating woman: if she passes the meeqaat and she intends to do ‘Umrah or Hajj, we say to her: Do ghusl, tie a piece of cloth around yourself and enter ihraam. What is meant by tying a piece of cloth is placing a piece of cloth over the vagina and tying it in place, then entering ihraam whether for Hajj or ‘Umrah. But when she enters ihraam and reaches Makkah, she should not go to the Ka’bah or circumambulate it until she becomes pure. Hence the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah, when she menstruated during ‘umrah: “Do everything that the pilgrims do, but do not circumambulate the House until you become pure.” This report was narrated by al-Bukhaari and Muslim. According to Saheeh al-Bukhaari ‘Aa’ishah stated that when she became pure she circumambulated the House and did saa’i between al-Safa and al-Marwah. This indicates that if a woman enters ihraam for Hajj or ‘Umrah when she is menstruating, or her period comes before she does tawaaf, then she should not do tawaaf or saa’i until she becomes pure and does ghusl. But if she did tawaaf when she was pure and after she finished tawaaf her period came, then she should continue and do saa’i even if she is menstruating, and she should cut her hair and end her ‘umrah, because tahaarah (purity) is not essential for saa’i between al-Safa and al-Marwah.

Sittoon Su’aalan fi’l-Hayd, question no. 54.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6695. She did not do the tawaaf of ‘Umrah because she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

She did not do the tawaaf of ‘Umrah because she was menstruating

I did ‘Umrah during the last two days of Ramadaan, but at that time I had my period, so I entered ihraam from the meeqaat and did saa’i between al-Safa and al-Marwah, and I cut my hair, but the menses prevented me from doing tawaaf. Around one day after my period ended I did the Eid prayer, and I did the farewell tawaaf, and we came back to our country. Is this ‘Umrah valid?.

Praise be to Allaah.

You did some things right, and you make mistakes in others. You did right to enter ihraam from the meeqaat – even though you were menstruating – and you did right to refrain from doing tawaaf, but you made a mistake by doing saa’i and cutting your hair, and you did a mistake by not doing the tawaaf of ‘Umrah and saa’i after you became pure.

Some scholars regard doing saa’i before tawaaf as permissible in Hajj, but not in ‘Umrah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

It is essential to do tawaaf before saa’i; if he starts with saa’i before tawaaf, he must repeat it after tawaaf, because he did it in the wrong order.

If someone were to say: What do you say about the saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him) which says that he was asked by a man who said to him: “I did saa’i before tawaaf,” and he said: “Do it, and it doesn’t matter”?

The answer is that this was in Hajj and not in ‘Umrah. End quote.

Al-Sharh al-Mumti’ (7/310).

Now you are still in a state of ihraam for ‘Umrah, because it was not completed. What you have to do is go back to Makkah and do the tawaaf of ‘Umrah that you omitted, and repeat saa’i once more, and you have to cut your hair after that; the fact that you cut your hair before does not count because it was done in the wrong order.

The scholars of the Standing Committee for Issuing Fatwas said concerning one who did tawaaf without being in a state of purity (tahaarah):

You are still in ihraam for ‘Umrah, if you did not repeat tawaaf in a state of purity, and you have to go to Makkah in ihraam as soon as possible and circumambulate the Ka’bah and do saa’i, then shave your heard or cut your hair, and thus you will have completed your ‘Umrah. End quote.

Fataawa al-Lajnah al-Daa’imah (11/237, 238).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6696. The mas’aa (place of saa’i) is not part of al-Masjid al-Haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

The mas’aa (place of saa’i) is not part of al-Masjid al-Haraam

Is the mas’aa (place of saa’i) part of al-Masjid al-Haraam? Can a menstruating woman approach it? Does a person who enters the mas’aa have to pray tahiyyat al-masjid (two rak’ahs to greet the mosque)?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“It seems that the Mas’aa is not part of the Mosque, hence they built a wall to separate the two, but it is a low wall. Undoubtedly this is better for people, because if it were to be incorporated into the Mosque and made a part of it, a woman whose period began between tawaaf and saa’i would not be able to do saa’i.

What I say is that if a woman’s period begins after tawaaf and before saa’i, she should still do saa’i, because the Mas’aa is not considered to be part of the Mosque.

With regard to tahiyyat al-masjid (greeting the mosque), it may be said that if a person does saa’i after tawaaf and then goes back to the Mosque, then he should pray tahiyyat al-masjid, but if he does not do it there is no blame on him. It is better to make the most of this opportunity and pray these two rak’ahs, because of the virtue of praying in this place.

From Sitteen Mas’alah fi’l-Hayd.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6697. It is permissible for a menstruating woman to recite Qur’aan and make du’aa’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

It is permissible for a menstruating woman to recite Qur’aan and make du’aa’

Is it permissible for a menstruating woman to recite du’aa’s in ‘Arafah which include verses from the Qur’aan?.

Praise be to Allaah.

There is nothing wrong with a menstruating woman or a woman who is bleeding following childbirth reciting the du’aa’s that are prescribed during the rituals of Hajj. There is also nothing wrong with her reciting Qur’aan, according to the correct opinion, because there is no report that clearly states that a menstruating woman or a woman who is bleeding following childbirth is not allowed to recite Qur’aan. Rather it is narrated specifically that one who is junub (in a state of impurity following sexual activity) should not recite Qur’aan when he is junub. With regard to menstruating women or women who are bleeding following childbirth, there is a hadeeth narrated from Ibn ‘Umar which says “The menstruating woman and the one who is junub should not recite anything,” but this is da’eef (weak). But she should recite without touching the Mus-haf, from memory. Based on that, it is more apt that she is allowed to read books in which there are du’aa’s mixed with ahaadeeth and verses from the Qur’aan etc. This is the correct view and it is the more correct of the two scholarly opinions.

From the words of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Fataawa Ibn Baaz, 17/66

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6698. It is permissible for a woman to take something to prevent her period so she can do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

It is permissible for a woman to take something to prevent her period so she can do Hajj

Is it permissible for a woman to take pills to stop her monthly period so that she will be able to do Hajj with the people?.

Praise be to Allaah.

There is nothing wrong with a woman taking contraceptive pills to prevent her period during Ramadaan so that she can fast with the people, and during the days of Hajj so that she can do tawaaf with the people and not miss out on any of the actions of Hajj. If she can find something other than the pill to stop her period, there is nothing wrong with that so long as it is not haraam according to sharee’ah and is not harmful.”

Shaykh ‘Abd al-‘Azeez ibn Baaz, Fataawa Ibn Baaz, 17/60.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6699. Rulings that apply only to women during Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Rulings that apply only to women during Hajj

I have decided to do Hajj this year in sha Allah. I hope that you can give me some advice which will be of benefit to me during Hajj.

I would also like to ask this question: are there are rulings that apply specifically to woman during Hajj, distinct from men?.

Praise be to Allaah.

Congratulations on your decision to go to Makkah to perform the obligatory duty of Hajj, this obligation which many Muslim women do not pay enough attention to. Some women are ignorant of the fact that Hajj is obligatory for them; some know that but they procrastinate until death takes them unawares and they have failed to go for Hajj; and some of them do not understand any of the rituals so they do things that are haraam and may even invalidate their Hajj without realizing. Allaah is the One Whose help we seek.

Hajj is a duty that Allaah has enjoined upon His slaves, it is the fifth pillar of Islam and it is the jihad of women, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her): “Your jihad is Hajj.” Narrated by al-Bukhaari.

There follows some advice and the rulings that apply specifically to women who want to do Hajj. These are things that will help to make your Hajj acceptable, and an accepted Hajj, as the Prophet (peace and blessings of Allaah be upon him) said, “brings no less a reward than Paradise.” Agreed upon.

1 – Sincerity towards Allaah is a condition of any act of worship, including Hajj, being valid and acceptable. So be sincere towards Allaah in your Hajj and beware of showing off, for showing off invalidates good deeds and brings punishment.

2 – Following the Sunnah and doing actions in accordance with the teachings of the Prophet (peace and blessings of Allaah be upon him) is the second condition of actions being valid and acceptable, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever does any action that is not in accordance with this matter of ours, will have it rejected.” Narrated by Muslim.

This means that you should learn the rulings of Hajj according to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), with the help of useful books which are based on saheeh evidence from the Qur’aan and Sunnah.

3 – Beware of major and minor shirk (association of others with Allaah), and of sin in all its forms. Major shirk means that a person goes beyond the pale of Islam, his good deeds are rendered invalid and that he is exposed to punishment. Minor shirk means that a person’s good deeds are rendered invalid and he is exposed to punishment. Sin means that he is exposed to punishment.

4 – It is not permissible for a woman to travel for Hajj or for any other purpose without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” Agreed upon.

The mahram is the husband or any man whom a woman is forever forbidden to marry because of blood ties or radaa’ah (ties that result from breastfeeding) or ties through marriage. This is one of the conditions of Hajj being obligatory for women. If a woman does not have a mahram to travel with her, then she does not have to do Hajj.

5 – A woman may enter ihraam in whatever clothes she likes, black or any other colour, so long as she avoids wanton display (tabarruj) or clothes of fame and vanity such as tight, see-through, short, thin or decorated clothes. Women must also be careful to avoid clothes that resemble the clothes of men or the kuffaar.

Hence we know that there is no evidence for the practice of some of the common folk of choosing a specific colour for women to wear in ihraam, such as green or white; rather this is a kind of bid’ah (innovation).

6 – After forming the intention for ihraam, it is haraam for the muhrimah (woman in ihraam) to put on any kind of perfume, whether on the body or clothes.

7 – It is haraam for the muhrimah to remove any hair from her head or body by any means, and to clip the nails.

8 – It is haraam for the muhrimah to wear the burqa’ or niqaab (kinds of face-veils), and to wear gloves, because the Prophet (peace and blessings of Allaah be upon him) said: “Women (during Hajj) should not wear niqaab or gloves.” Narrated by al-Bukhaari.

9 – The muhrimah should not uncover her face or hands in front of non-mahram men using the excuse that the niqaab and gloves are among the things that are forbidden in ihraam, because they can cover their faces and hands with anything such as their clothes, scarves, etc. Umm al-Mu’mineen ‘Aa’ishah (may Allaah be pleased with her) said: “The riders used to pass by us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they came alongside us we would lower our jilbaabs from our heads over our faces, and when they had passed by we would uncover them.” Narrated by Abu Dawood and classed as saheeh by al-Albaani in Hijaab al-Mar’ah al-Muslimah.

10 – Some women, when they enter ihraam, put something like a turban or clips on their heads, so that no part of the khimaar or jilbaab will cover their faces. This is going to trouble for which there is no need, because there is nothing wrong with the cover touching the face of the muhrimah.

11 – It is permissible for the muhrimah to wear a shirt, pants, socks on the feet, gold bangles and rings, watches, etc, but she should cover her adornments in front of non-mahram men during Hajj and at other times.

12 – Some women, if they pass the meeqaat with the intention of doing Hajj or ‘Umrah and happen to be menstruating, do not enter ihraam, thinking that it is a condition of ihraam to be free of menstruation. So they pass the meeqaat without entering ihraam. This is an obvious mistake, because menstruation does not mean that a woman cannot enter ihraam. So a menstruating woman should enter ihraam and do everything that other pilgrims do, apart from tawaaf around the Ka’bah. She should delay tawaaf until she becomes pure (i.e., until her period ends). If she delays ihraam and passes the meeqaat without entering ihraam, then she has to go back and enter ihraam from the meeqaat; if she does not go back then she has to offer a sacrifice because she failed to do something that was obligatory upon her.

13 – If a woman fears that she may not be able to complete the rituals of Hajj, she may stipulate a condition when entering ihraam by saying, “If I am prevented (from completing Hajj), then I will exit ihraam at the point at which I am prevented.” Then if something happens to prevent her from completing Hajj, she will exit ihraam and there will be no blame on her.

14 – Remember the actions of Hajj:

(i) When the day of al-Tarwiyah comes, which is the eighth day of Dhu’l-Hijjah, do ghusl and enter ihraam, and recite the Talbiyah, saying, “Labbayka Allaahumma labbayk, labbayka laa shareeka laka labbayk. Inna al-hamd wa’l-ni’mata laka wa’l-mulk, laa shareeka lak (Here I am, O Allaah, here I am. Here I am, You have no partner, here I am. Verily all praise and blessings are Yours, and all sovereignty, You have no partner).”

(ii) Go out to Mina, and pray there Zuhr, ‘Asr, Maghrib, ‘Isha and Fajr, shortening the four-rak’ah prayers to two rak’ahs without joining them.

(iii) When the sun rises on the ninth day of Dhu’l-Hijjah, go to ‘Arafah, and pray Zuhr and ‘Asr there, shortened and joined at the time of Zuhr. Stay in ‘Arafah making du’aa’, remembering Allaah, beseeching Allaah and repenting, until sunset.

(iv) When the sun sets on the ninth day, go from ‘Arafah to Muzdalifah, and pray there Maghrib and ‘Isha’ shortened and joined. Stay there until Fajr prayer, and strive hard after Fajr in dhikr, du’aa’ and conversing with Allaah, until it has become very light.

(v) Set out from Muzdalifah to Mina before the sun rises on the day of Eid. When you reach Mina, do the following:

a. Stone Jamrat al-‘Aqabah with seven pebbles, and say Takbeer (“Allaahu akbar”) with each throw.

b. Slaughter the hadiy (sacrifice) after the sun has risen.

c. Cut a fingertip’s length from each side of your hair (approximately two centimeters).

d. Go back to Makkah and do tawaaf al-ifaadah, and do the saa’i of Hajj between al-Safa and al-Marwah, if you are doing tamattu’, or if you are doing ifraad or qiraan but you did not do saa’i after the tawaaf of arrival.

(vi) Stone the Jamaraat on the 11th, 12th and 13th of Dhu’l-Hijjah, after the sun has passed its zenith, if you want to delay departure; or on the 11th and 12th only if you want to leave sooner. You must also stay in Mina on those nights.

(vii) If you want to go back to your country, then do the farewell tawaaf; this will conclude the actions of Hajj.

15 – Women should not recite the Talbiyah out loud, rather they should say it quietly so that only they and the women next to them can hear it and so that non-mahram men cannot hear it, lest that cause fitnah (temptation) and attract attention. The time for reciting the Talbiyah starts from after entering ihraam for Hajj and lasts until one stones the Jamrat al-‘Aqabah on the Day of Sacrifice.

16 – If a woman’s period begins after she has done tawaaf and before she does saa’i, she should complete the rest of the rituals and do saa’i even if she is menstruating, because tahaarah (purity) is not essential for saa’i.

17 – It is permissible for a woman to use pills to delay menstruation to enable her to perform the rituals of Hajj, subject to the condition that this will not cause her harm.

18 – Beware of crowding with men in all the rituals of Hajj, especially during tawaaf and at the Black Stone and the Yemeni Corner, during saa’i and when stoning the Jamaraat. Choose times when there is less crowding. Umm al-Mu’mineen ‘Aa’ishah (may Allaah be pleased with her) used to do tawaaf in an area away from the men, and she did not touch the Black Stone or the Yemeni Corner if there was crowding.

19 – Women do not have to walk quickly (raml) during tawaaf or jog (rakd) during saa’i. Raml means walking quickly in the first three circuits of tawaaf, and rakd means jogging between the two green markers in every circuit of saa’i. These actions are Sunnah for men only.

20 – Beware of this small book which contains innovated du’aa’s, such as a specific du’aa’ for each circuit of tawaaf and saa’i for which there is no evidence from the Qur’aan and Sunnah. It is prescribed to recite du’aa’ during tawaaf and saa’i however one wishes, for the best in this world and in the Hereafter. If the du’aa’ is one that is narrated from the Prophet (peace and blessings of Allaah be upon him), that is even better.

21 –A woman who is menstruating can read books of du’aa’ and dhikr that are prescribed in sharee’ah, even if they contain verses of Qur’aan. It is also permissible for her to recite Qur’aan without touching the Mus-haf.

22 – Beware of uncovering any part of your body, especially in places where men could see you, such as public wudoo’ areas. Some women do not care about men being close to such areas and they uncover during wudoo’ things that it is not permissible to uncover, such as the face, forearms and calves. They may even take off their headcovers, thus uncovering their heads and necks. All of that is haraam and is not permissible, because it causes a great deal of fitnah (temptation) to them and to men.

23 – It is permissible for women to leave Muzdalifah before dawn, because the Prophet (peace and blessings of Allaah be upon him) allowed some women, especially those who were weak, to leave Muzdalifah after the moon had set at the end of the night. That was so that they could stone Jamarat al-‘Aqabah before it became crowded. In al-Saheehayn it is narrated from ‘Aa’ishah (may Allaah be pleased with her) that Sawdah (may Allaah be pleased with her) asked the Prophet (peace and blessings of Allaah be upon him) on the night of Muzdalifah for permission to leave before it became too crowded, because she was a heavy woman, and he gave her permission.

24 – It is permissible to delay stoning the Jamrah until the night, if the woman’s guardian thinks that the crowding is too great around Jamrat al-‘Aqabah and that this may pose a danger to the women who are with him. So it is permissible to delay their stoning of the Jamrah until the crowding is less or has stopped, and there is nothing wrong with them doing that.

The same applies with regard to stoning of the Jamaraat during the three days of Tashreeq, when women can stone them after ‘Asr, which is the time when the crowding is a lot less, as is well known. If that is not possible then there is nothing wrong with them delaying it until the night.

25 – Beware of the following point: it is not permissible for a woman to allow her husband to have intercourse with her or to be intimate with her so long as she has not yet exited ihraam completely. This exiting ihraam is achieved when three things take place:

(i) Stoning Jamarat al-‘Aqabah with seven pebbles.

(ii) Cutting the length of a fingertip from all ends of the hair, which is approximately 2 centimeters.

(iii) Doing the tawaaf of Hajj (tawaaf al-ifaadah).

· Once a woman has done these three things it is permissible to do all the things that were forbidden to her during ihraam, including intercourse. If she has only done two of them then it is permissible for her to do anything apart from intercourse.

26 – It is not permissible for a woman to show her hair to non-mahram men whilst she is cutting the ends of her hair, as many women do at the Mas’aa (place of saa’i), because the hair is ‘awrah and it is not permissible to show it to any non-mahram men.

27 – Beware of sleeping in front of men. This is what we see many women doing who do Hajj with their families without a tent or anything to conceal them from the eyes of men, so they sleep in the streets or on the sidewalks, and under elevated bridges, and in Masjid al-Kheef, amongst men or close to men. This is one of the greatest evils which must be put a stop to.

28 – Women who are menstruating or bleeding following childbirth do not have to do the farewell tawaaf. This is one of the allowances that sharee’ah makes to women. Women who are menstruating can go back to their families even if they have not done the farewell tawaaf, so give thanks to Allaah for this allowance and blessing.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6700. Menstruating woman and the two rak’ahs of ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Menstruating woman and the two rak’ahs of ihraam

How should a menstruating woman pray the two rak’ahs of ihraam?.

Praise be to Allaah.

Firstly:

We should note that there is no specific prayer for ihraam, because it was not narrated from the Prophet (peace and blessings of Allaah be upon him) that he prescribed any prayer for his ummah for ihraam, neither in his words nor his deeds, nor did he approve of any such prayer.

Secondly:

The woman whose period started before she entered ihraam can enter ihraam whilst she is menstruating, because the Prophet (peace and blessings of Allaah be upon him) commanded Asma’ bint ‘Umays, the wife of Abu Bakr (may Allaah be pleased with him and with her), when she was bleeding following childbirth in Dhu’l-Hulayfah, to wash herself with a cloth and enter ihraam. The same applies to the one who is menstruating. She should remain in ihraam until she becomes pure (i.e., her period ends), then she should do tawaaf around the Ka’bah and saa’i.

From the words of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), Sitteen Mas’alah fi’l-Hayd.

See also question no. 2564.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6701. Is it better for a woman to do a naafil Hajj even though she is exposed to crowding with men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 3. Hajj al-Mar’ah (women’s pilgrimage) ››

Is it better for a woman to do a naafil Hajj even though she is exposed to crowding with men?

You are well aware of the fact that when women go to Hajj they are faced with crowding and mixing with men during tawaaf and saa’i and at other holy sites. Is it better for women who have done the obligatory Hajj to repeat Hajj, or should they be content with the obligatory Hajj?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Undoubtedly repeating Hajj brings great virtue for both men and woman, but in view of the great crowding in recent years, because means of transportation have become easier, and people come from all over the world, and travel has become safer, and because men and women mix during tawaaf and in the places of worship, and because many of them do not avoid causing fitnah – we think that not repeating Hajj is better for them, and safer for their religious commitment, and less likely to cause harm to the society which may be tempted by some of them. Similarly men should avoid repeating Hajj frequently, so as to leave more space for the pilgrims and to reduce the crowding. We hope that their reward for not doing it will be greater than the reward of Hajj, if this is the intention.

Majmoo’ Fataawa Ibn Baaz,. 16/361

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4. Hajj al-Sagheer (Hajj of children)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6702. Means to help overcome fearfulness and laziness in calling people to Allaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

Means to help overcome fearfulness and laziness in calling people to Allaah

What are the means that will help in da’wah and help to overcome the tricks of the Shaytaan which affect da’wah, such as despair, fearfulness, laziness and so on?.

Praise be to Allaah.

After examining the obstacles of despair, fearfulness and laziness -- which are among the most serious obstacles faced by daa’iyahs (those who call people to Allaah) -- we can suggest two important remedies that will help in facing these challenges.

Firstly:

Remembering the immense rewards and great virtue that there is with Allaah (May He be glorified and exalted). The one who is certain that Allaah is the one Who has guaranteed this reward for him, and that He is looking at him, when he is guiding people to Him and showing them the way to Allaah, will not hesitate for a day or even for a moment to persist in his efforts and strive to continue on his way, and to overcome everything that calls him to despair, laziness and fearfulness. The wise daa’iyah is the one who bears in mind constantly the verses which give glad tidings to the daa’iyahs and those who teach the people good, such as the verses in which Allaah says (interpretation of the meaning):

“(The believers whose lives Allaah has purchased are) those who turn to Allaah in repentance (from polytheism and hypocrisy), who worship (Him), who praise (Him), who fast (or go out in Allaah’s Cause), who bow down (in prayer), who prostrate themselves (in prayer), who enjoin (on people) Al-Ma‘roof and forbid (people) from Al-Munkar, and who observe the limits set by Allaah. And give glad tidings to the believers”

[al-Tawbah 9:112]

“Verily, those who say: ‘Our Lord is Allaah (Alone),’ and then they stand firm, on them the angels will descend (at the time of their death) (saying): ‘Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!

31. ‘We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your inner-selves desire, and therein you shall have (all) for which you ask.

32. ‘An entertainment from (Allaah), the Oft-Forgiving, Most Merciful.’

33. And who is better in speech than he who [says: “My Lord is Allaah (believes in His Oneness),” and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds, and says: ‘I am one of the Muslims’”

[Fussilat 41:30-33]

Secondly:

Reading biographies of daa’iyahs who called people to Allaah, and focusing on the biography of the leader of all daa’iyahs, Muhammad (blessings and peace of Allaah be upon him), in order to find out about the high ambition of these great daa’iyahs, learn from them and follow their example, and how they were not lazy or afraid and did not despair. Rather the slogan of all of them was what the Prophet (blessings and peace of Allaah be upon him) said when the angel of the mountain thought that he had despaired of his people, and offered to destroy them by Allaah's command, but the Prophet (blessings and peace of Allaah be upon him) answered him with confidence and certainty: “ Rather I hope that Allaah will bring forth from their descendants those who will worship Allaah alone and not associate anything with Him.” Narrated by al-Bukhaari (3231) and Muslim (1795).

What despair can remain after the daa’iyah sees this great determination? What fearfulness can remain after he sees what the noble Sahaabah, those who followed in their footsteps and the noble scholars faced in order to convey this religion to us today. Were not thousands of the very best of the people killed for the sake of this? Were not thousands of the righteous persecuted? Were they not tested with imprisonment and deprivation in numbers known only to Allaah? What virtue can be hoped for by the one who sits in his house and fails to spread the religion of Allaah and support truth and justice on earth? Does he think that he will be equal to those who enjoin justice and follow the right path? Or does he think that the scales on the Day of Resurrection will not show people’s good deeds, when many generations have gone before us who showed their resolve in this field? The one who studies their life stories and ponders their exploits will be motivated to strive, and he will be inspired as the early generations were inspired. Khaalid ibn al-Waleed (may Allaah be pleased with him) said: “May the eyes of the cowards never sleep.” Narrated by Ibn ‘Asaakir in Tareekh Dimashq.

Dr. Sayyid al-‘Affaani (may Allaah preserve him) said:

Ahmad ibn Dawood Abu Sa’eed al-Waasiti said:

I entered upon Ahmad in prison before they beat him, and I said to him among other things: O Abu ‘Abd-Allaah, you have dependents and young children and you are excused. It was as if I was encouraging him to say something (when interrogated) to save him trouble. Ahmad ibn Hanbal said to me: “If this is how you think, O Abu Sa’eed, then you will be safe!”

How often such things are said to the daa’iyahs today, and how many people have knowledge of Islam yet tell themselves something similar, then feel fearful and withdraw, and do not follow in the footsteps of the daa’iyahs. Rather these are the words of one who wants to play it safe, as Imam Ahmad said. As for the one whose heart is touched by the situation of the Muslims, how can he play it safe? How can he allow his wife and children to be the cause of his resolve becoming weakened and refrain from supporting the call to the religion of Allaah?

Is death anything but something definite that will come at the appointed time?

“And no person can ever die except by Allaah’s Leave and at an appointed term. And whoever desires a reward in (this) world, We shall give him of it; and whoever desires a reward in the Hereafter, We shall give him thereof. And We shall reward the grateful”

[Aal ‘Imraan 3:145]

Working for Islam will not hasten death, but it will raise one to Firdaws (the highest level of Paradise).

If the Muslim is not with Ahmad, or the heirs of Ahmad, and he is idle because of some excuse or quasi-excuse, than he is expected to feel sorry for himself or look down upon himself at least, because he is not with people who are striving to call people to Allaah. As it was said to the ascetic Bishr ibn al-Haarith al-Haafi, on the day that Ahmad ibn Hanbal was punished, “Ahmad ibn Hanbal has been given seventeen lashes so far.” Bishr stretched forth his leg and started looking at his calf and saying: “How ugly is this calf, because it does not have chains around it in support of this man.”

The sincere Muslim, if he finds an excuse for himself and allows himself to stay behind and not join the venture of the daa’iyahs for fear of fitnah and the persecution of the tyrants, or because of some legitimate excuse or weakness that he sees in himself, or confusion, then he should acknowledge what he should do and show humility and stop attacking the daa’iyahs; he should continue to criticize himself and the conclusions he has reached, and speak well of those who are patient, courageous and dedicated to da’wah. As for the one who is controlled by his whims and desires, and argues and waffles, using harsh words lest anyone accuse him of staying behind, by his argument he combines the error of lagging behind with the error of criticizing those who are doing good work – Allaah forbid. End quote.

Salaah al-Ummah fi ‘Uluw al-Himmah (2/100-102)

For more information, please see the chapter entitled Kayfa ta’lu al-Himam in the seventh volume of the book Salaah al-Ummah fi ‘Uluw al-Himmah (p. 285-367), in which are mentioned 33 means that help to increase one's resolve and overcome causes of incapability and laziness.

We advice you to read the chapter ‘Uluw al-Himmah fi’l-Da’wah ila Allaah (2/141-5), and also the essay al-Hawr ba’d al-Kawr by Shaykh Muhammad ibn ‘Abd-Allaah al-Duwaysh (may Allaah preserve him) and the essay ‘Ajz al-Thiqaat by Shaykh Dr. Muhammad Moosa al-Shareef (may Allaah preserve him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6703. He is asking about ihraam for children

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

He is asking about ihraam for children

If I enter ihraam with my young son, then we find it too difficult with the crowding and other things that happen at Hajj nowadays, can we annul his ihraam after dressing him in those clothes? What do we have to do if we annul it?.

Praise be to Allaah.

We have already stated that Hajj of children is acceptable according to sharee’ah, but that a child’s Hajj does not count as the “Hajj of Islam” (i.e., the Hajj that is required once in a lifetime. We have already explained what the guardian must do with his child. See questions no. 13636; 36862, 14621.

In addition to that, the guardian must pay attention to the time when he wants the child to enter ihraam. If it is a time when it is not so difficult for the child to enter ihraam, because there is less crowding and so on, then he may enter ihraam; if it is too difficult for the child to enter ihraam because there is too much crowding during Hajj, or during ‘umrah in Ramadaan, or because his guardian is unable, and so on, then in this case it is better for the child not to enter ihraam, because that may distract him (the adult) from performing properly the rituals that he is required to perform.

See al-Sharh al-Mumti’, 7/24.

But many guardians underestimate these difficulties or think that they will be able to put up with them, then they find that the situation is not as they had thought it would be. The child himself may not be able to remain in ihraam, and it may be difficult for the guardian to make him stay in ihraam. What is the ruling in this case?

The well-known view in our madhhab (Hanbali) is that he has to complete it, because Hajj and ‘Umrah must be completed once started. The other view, which is the madhhab of Abu Haneefah (may Allaah have mercy on him) is that he does not have to complete it, because he is not accountable and is not obliged to do the obligatory duties of Islam.

This view is more likely to be correct, and it seems to be the view of the author of al-Furoo’ (i.e., Ibn Muflih, the student of Shaykh al-Islam Ibn Taymiyah).

Based on this, the child may exit ihraam, and he does not have to do anything (i.e., offer any ransom). This is actually kinder to people, because a guardian may think that ihraam is easy for a child, then it turns out to be otherwise, so he is faced with a dilemma. This happens a lot with people nowadays, so if we adopt this opinion, which is more likely to be correct because of the correct reason given for it, this will resolve the dilemma.

Al-Sharh al-Mumti’, 7/25; see also al-Fataawa, 22/148.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6704. Is Hajj accepted from children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

Is Hajj accepted from children?

Can children be taken along on Hajj? Will Hajj be recorded for them if I perform the rituals on their behalf, or what?.

Praise be to Allaah.

The saheeh Sunnah indicates that a child may do Hajj and be rewarded for it, but that does not count as the “Hajj of Islam” (obligatory Hajj). Muslim (2378) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: A woman lifted up a child of hers and said: O Messenger of Allaah, is there Hajj for this one? He said: “Yes, and you will have the reward.”

Al-Nawawi said in Sharh Muslim:

This is used as evidence by al-Shaafa’i, Maalik, Ahmad and the majority of scholars that the Hajj of a child counts and is valid, and he will be rewarded for it, but it does not count as the Hajj of Islam (the obligatory Hajj), rather it is regarded as a voluntary Hajj. This hadeeth clearly states that.

Al-Qaadi said: They are unanimously agreed that it does not count as the obligatory Hajj, which he must do after he reaches puberty, except for a small group who held an odd view and said that it does count. But the scholars did not pay any attention to this view.

The words of the Prophet (peace and blessings of Allaah be upon him) “and you will have the reward” mean that this is because of her carrying him and making him avoid the things that are forbidden to the pilgrim in ihraam, and do what the pilgrim does. End quote.

Al-Khattaabi said:

It is Hajj for him in the sense of reward, without being counted as Hajj in the sense of obligatory Hajj if he lives until he reaches puberty and becomes a man. This is like prayer; he should be told to pray when he becomes able to pray, although it is not obligatory for him, and the reward will be written for him by the bounty of Allaah, and also for the one who tells him to pray and teaches him to do so. If he does Hajj then he must do the all the rituals, such as standing in ‘Arafah and circumambulating around the Ka’bah, being carried if he is unable to walk, and doing saa’i between al-Safa and al-Marwah, and other actions of Hajj. End quote from ‘Awn al-Ma’bood.

Al-Tirmidhi (926) narrated that al-Saa’ib ibn Yazeed said: My father took me for Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage when I was seven years old. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And it was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Any child who does Hajj then reaches puberty, he must do Hajj again.” Narrated by al-Shaafa’i in his Musnad; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (686).

We have previously discussed the Hajj of a child and its consequences in the answer to question no. 3240 and 49028.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6705. Hajj of a minor

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

Hajj of a minor

If I want to take my son, who has not yet reached adolescence, with me to Hajj, should I dress him in ihraam clothes and do all the rituals on his behalf, such as doing tawaaf on his behalf, etc., or should I dress him in regular clothes and not do anything on his behalf since he is little and does not have to do Hajj?

Praise be to Allaah.

If a child has reached the age of discernment but has not yet reached adolescence and his father or guardian wants to take him for Hajj, he should tell him to put on ihraam garments and the child should do all the rituals of Hajj for himself, starting with entering ihraam from the meeqaat, until the end of the actions of Hajj, and his father or guardian should stone the Jamaraat on his behalf if he cannot do that himself. He should tell him to avoid the things that are forbidden whilst in ihraam. But if the child is below the age of discernment, then his father or guardian should make the intention of entering ihraam for Hajj or ‘Umrah on his behalf, and do Tawaaf and Sa’ee with him, and take him with him for all the other rituals, and stone the Jamaraat on his behalf.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/22.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6706. Validity of a child’s Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

Validity of a child’s Hajj

I want to take my young son, who has not yet reached adolescence, on Hajj. Will his Hajj be accepted?.

Praise be to Allaah.

The scholars are agreed that Hajj and ‘Umrah are not obligatory for those who have not yet reached adolescence, because the Pen is lifted from children, as the Prophet (peace and blessings of Allaah be upon him) said: “The Pen is lifted from three (i.e., their deeds are not recorded): a child until he reaches adolescence; an insane man until he comes to his senses; and one who is asleep until he wakes up.” Narrated by Abu Dawood, 4403; Ibn Maajah, 2041.

With regard to the validity of a child’s Hajj, the correct view is that his Hajj is valid and he will be rewarded for it. This is the view of the majority of scholars, and it was narrated that there is consensus on this point.

Ibn ‘Abbaas narrated that the Prophet (peace and blessings of Allaah be upon him) met some riders in al-Rawha’ and said, “Who are these people?” They said, “Muslims.”

They said, “Who are you?” He said, “The Messenger of Allaah.”

A woman lifted up a child and said, “Is there Hajj for him?” He said, ‘Yes, and you shall have a reward.” Narrated by Muslim, 1336.

See also question no. 14621

For more information see Manaasik al-Subyaan, p. 6.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6707. Hajj done when one is young does not count as the obligatory Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 4. Hajj al-Sagheer (Hajj of children) ››

Hajj done when one is young does not count as the obligatory Hajj

If a person does Hajj when he is child, does he have to do Hajj again? Or does that count as the obligatory Hajj?.

Praise be to Allaah.

The Hajj of a minor child is valid, as has already been stated in Question no. 13636. But it does not count as the obligatory Hajj. Rather when the person reached adolescence he has to do Hajj again when he is able to.

This is the view of the majority of the scholars from all four schools of law; indeed it was narrated that there is consensus on this point.

This is because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any child who does Hajj then reaches adolescence has to do another Hajj.” Narrated by Ibn Abi Shaybah and classed as saheeh by Ibn Hajar in al-Talkhees, 2/220, and by al-Albaani in al-Irwa’, 4/159.

Ibn Qudaamah said in al-Mughni, 5/44: Ibn al-Mundhir said: The scholars are agreed – apart from those who held odd views and whose opinions are not significant – that if a child does Hajj when he is small, and if a slave does Hajj when he is still enslaved, then the child reaches adolescence and the slave gains his freedom, they have to do the obligatory Hajj, if they have the means to do so.

And it says in Fataawa al-Lajnah al-Daa’imah:

Hajj and ‘Umrah done by one who has not yet reached adolescence is considered as voluntary, and does not count as the obligatory Hajj and ‘Umrah of Islam.

Fataawa al-Lajnah, (11/24).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6708. The reason why it is prescribed for Muslims to perform Hajj once in a lifetime

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

The reason why it is prescribed for Muslims to perform Hajj once in a lifetime

Why should Muslims atleast visit mecca once in their life time?

Praise be to Allaah.

We Muslims feel honoured and proud to be the slaves of Allaah, the One, the Self-Sufficient Master, Who begets not nor was He begotten, and there is none co-equal or comparable unto Him; He is our Lord and we have no Lord besides Him. Hence we respond to the commands of our Lord with the utmost humility and submit to His commands, for we know that He is the All-Wise and no wisdom is greater than His. We know that He is the Most-Merciful and there is none more merciful than Him, may He be glorified and praised. Hence we love Him in a way that demands that we obey His commands even if that is somewhat difficult for us. We feel proud, happy and content when we do that which He commands us to do.

For if a human loves another person, he loves to serve him and that may make him happy. So what do you think about the Almighty Lord Who created us and grants us provision, and everything that we have is a blessing from Him? And His is the highest description. We owe everything to our Lord, so we must hasten to do all that He commands us to do, so that we might give back some small thanks for His great blessings. We can never thank Him enough, but by His grace Allaah the Most Generous accepts our small efforts and rewards us for them greatly.

For example, Hajj or pilgrimage. If a Muslim does Hajj in the manner required by his Lord, then Allaah has promised to forgive him his sins and admit him to Paradise, on condition that he does not spoil this action by committing any major action that would invalidate it and earn the anger of Allaah.

One of the great mercies that Allaah has bestowed upon this ummah (nation, i.e., the Muslims), is that Allaah has made obedience to His commands and the commands of His Messenger (peace and blessings of Allaah be upon him) subject to the condition that one be able to do them. So long as a person is able to do them, then it is obligatory for him to do what is required of him, otherwise he is not obliged to do so and he is excused. Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286] – i.e., He does not ask him to do more than he can bear.

Concerning Hajj in particular, Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

By His mercy He has enjoined this upon His slaves once in a lifetime, so that it will not be too difficult for them, but He urges those who are able to do Hajj and ‘Umrah more than once to do so. The Prophet (peace and blessings of Allaah be upon him) said: “Keep on doing Hajj and ‘Umrah, for they take away poverty and sins as the bellows takes away the impurity from iron.” (Narrated by al-Nasaa’i, 2/4; this is a saheeh hadeeth as was stated by al-Albaani in al-Silsilat al-Saheehah, 1200).

This great act of worship was prescribed by Allaah so that we might praise Him and glorify Him, and thank Him for His great blessings and bounty. The purpose of Tawaaf around the Ka’bah is not simply to go around these stones! No, rather the reason is that Allaah has commanded us to go around it seven times and we obey Allaah by going around it seven times, no more and no less; rather we do what He has commanded us and we feel that we are His slaves, humbling ourselves before Him and praising Him and thanking Him for choosing us to be His slaves out of all of mankind who worship various gods, and may even worship themselves or their own desires.

The same applies to all the rituals of Hajj, and indeed to all the acts of worship that Allaah has prescribed for us. Praise be to Allaah, Who has honoured us with this great religion.

Moreover, your interest in asking about the Hajj at your young age indicates that you are keen to learn and find out. We advise you to learn more about Islam and to read about it, and to find out for yourself that it is the religion that suits the natural inclinations of man. This will set you on the path towards pleasing your Almighty Lord, Who created you and Who provides for you, and Who deserves that you should worship Him alone and none other.

Perhaps you know that our prophet Muhammad (peace and blessings of Allaah be upon him) told us that his fellow-Prophet ‘Eesa (Jesus – peace be upon him) will come down at the end of time and will perform pilgrimage to this House, and he will declare his belief in Allah alone (Tawheed). We believe that this will happen as the Prophet (peace and blessings of Allaah be upon him) told us, just as we believe that the sun rises in the morning. The Prophet (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, the son of Maryam (the son of Mary, i.e. Jesus) will certainly pronounce the Talbiyah for Hajj or for ‘Umrah, or for both in the valley of Rawha.” (Narrated by Muslim, 1252). The valley of Rawha’ is a place between Makkah and Madeenah.

[Translator’s note: The Talbiyah is a prayer recited by pilgrims going to Makkah. It may be translated as follows: “Here I am at your service, O Allaah, here I am. Here I am at Your Service, You have no partner, here I am. All praise and blessings are Yours, and all dominion. You have no partner.”]

We ask Allaah to open your heart to true guidance… Ameen.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6709. What is a hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

What is a haj?

Praise be to Allaah.

Hajj means travelling for the purpose of visiting the Ka’bah, the sacred House of Allaah, to perform the rites (manaasik), i.e., the actions and words reported in accounts of the Prophet’s Hajj, such as Tawaaf or walking around the Ka’bah seven times, al-Saa’ee or running between the hills of Safaa’ and Marwa seven times, standing at ‘Arafaah, stoning the Jamaraat (stone pillars representing the Shaytaan) at Mina, etc. Hajj brings immense benefits to people, as they declare the Unity (Tawheed) of Allaah, there is forgiveness for the pilgrims, Muslims get to know one another and learn the rules of their religion, and so on. We greatly appreciate your interest in asking about Hajj even though you are so young and live so far away in Canada. We ask Allaah to enable you to go for Hajj and do all its rites. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6710. Affect of Hajj on the soul and life of a Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Affect of Hajj on the soul and life of a Muslim

How does participating in Hajj affect the life of a Muslim?.

Praise be to Allaah.

Performing the rituals of Hajj has many virtues and there is a great deal of wisdom behind them. The one who is enabled to understand them and do them is blessed with a great deal of good. We will try to list as many as we can here.

1- Travelling for Hajj to perform the rituals; his journey reminds him his journey to Allaah and the Hereafter. When he travels he leaves behind his loved ones, family, children and homeland, and the journey to the Hereafter is like that too.

2- The one who goes on this journey takes with him supplies that will help him reach the holy land, and this reminds him that for the journey to his Lord, he must have with him provisions that will help him to arrive safely. Concerning this, Allaah says (interpretation of the meaning): “And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness)” [al-Baqarah 2:197].

3- Just as travelling is a kind of torment, the journey to the Hereafter is like that too, and many times greater. Ahead of a person there is the agony of death, death itself, the grave, the gathering, the reckoning, the weighing in the Balance, and al-Siraat (a bridge across Hell, over which all must pass), then Paradise or Hell. The blessed one is the one whom Allaah saves.

4- When the pilgrim wears the ihraam garments (two pieces of unsewn white cloth), this reminds him of the shroud in which he will be wrapped. This motivates him to give up sin. Just as he sheds his clothes, he should also shed his sins; just as he puts on two clean white garments, his heart and limbs should also be clean and untainted with sin.

5- When he says at the meeqaat (the point at which pilgrims enter ihraam), “Labbayk Allaahumma labbaayk (Here I am at Your service, O Allaah)”, which means that he has responded to his Lord, may He be exalted, how can he remain in a state of sin without saying to his Lord, “Labbayk Allaahumma labbaayk (Here I am at Your service, O Allaah)”, meaning, I have responded to Your prohibition of them. This is the time to give up sin.

6- When he gives up the things that are forbidden when in ihraam, and keeps busy with the talbiyah and dhikr (remembering Allaah), this shows the state that the Muslim should always be in. This is a means of training and disciplining himself, because he is disciplining himself by giving up what is basically permitted, but Allaah has forbidden it to him in this situation. So how can he transgress the sacred limits that Allaah has set for all times and places?

7- When he enters the sacred House of Allaah, which Allaah has made a place of safety for mankind, this reminds him of safety on the Day of Resurrection, and that no one can attain it without effort and striving. The greatest source of safety on the Day of Resurrection is Tawheed (belief in the Oneness of Allaah) and avoiding shirk (associating others with Allaah). Concerning this Allaah says (interpretation of the meaning): “It is those who believe (in the Oneness of Allaah and worship none but Him Alone) and confuse not their Belief with Zulm (wrong, i.e. by worshipping others besides Allaah), for them (only) there is security and they are the guided” [al-An’aam 6:82].

When he kisses the Black Stone, which is the first ritual that he does, this trains the visitor to venerate the Sunnah (the way of the Prophet (peace and blessings of Allaah be upon him)), and not to transgress against the law of Allaah on the basis of his flawed reasoning. He knows that what Allaah has prescribed for mankind is wise and good, and he trains himself to submit fully to his Lord, may He be exalted. Concerning that, ‘Umar (may Allaah be pleased with him) said, after kissing the Black Stone: “I know that you are just a stone and you can neither cause harm nor bring benefit. Were it not that I saw the Prophet (peace and blessings of Allaah be upon him) kissing you, I would not have kissed you.” Narrated by al-Bukhaari (1520) and Muslim (1720).

8- When he circumambulates the Ka’bah, that reminds him of his father Ibraaheem (Abraham, peace be upon him), and how he built the Ka’bah as a place of safety for mankind and called them to come on pilgrimage to this House. Then came our Prophet Muhammad (peace and blessings of Allaah be upon him) who also called people to come to this House. Moosa (Moses) and ‘Eesa (Jesus – peace be upon them both) also came on pilgrimage to this House, which is therefore a symbol of these Prophets. How could it be otherwise when Allaah commanded Ibraaheem (peace be upon him) to build it and venerate it?

9- When he drinks the water of Zamzam, this reminds him of the blessing that Allaah has bestowed upon people in this blessed water, from which millions of people have drunk for many centuries, and it still has not dried up. He is encouraged to say du’aa’ (supplication) when drinking it, because the Prophet (peace and blessings of Allaah be upon him) said: “The water of Zamzam is for whatever it is drunk for.” Narrated by Ibn Maajah (3062) and Ahmad (14435). It is a hasan hadeeth which was classed as such by Ibn al-Qayyim (may Allaah have mercy on him) in Zaad al-Ma’aad (4/320).

10-The saa’i (running) between al-Safa and al-Marwa reminds him of the great hardship undergone by our mother Haajar (Hagar), and how she ran between al-Safa and al-Marwa looking for someone to save her from the trouble in which she found herself, and especially for water to give to her young son Ismaa’eel (Ishmael). This woman bore this test with patience, and turned to her Lord. In her we have a good example, because when a man remembers the striving and patience of this woman, his problems seem less significant, and when a woman remembers one of her own gender, her hardship becomes easier to bear.

11-Standing in ‘Arafah reminds the pilgrim of the great gathering of mankind on the Day of Gathering. If the pilgrim suffers exhaustion because of the crowding together of thousands of people, then how about when all of mankind are gathered, barefoot, naked and uncircumcised?

12-As we said with regard to kissing the Black Stone, so too when stoning the Jamaraat (stone pillars representing the Devil), the Muslim trains himself to be obedient and to follow the example of the Prophet (peace and blessings of Allaah be upon him). Thus he manifests pure submission to Allaah.

13-When he offers the sacrifice, this reminds him of the important incident when our father Ibraaheem submitted to Allaah’s command to sacrifice his only son Ismaa’eel (Ishmael), and that there is no room for compassion which goes against the commands and prohibitions of Allaah. It also teaches him to respond to the command of Allaah, as Ismaa’eel said: “ ‘O my father! Do that which you are commanded, In sha’ Allaah (if Allaah wills), you shall find me of As-Saabiroon (the patient)’” [al-Saffaat 37:102].

14-When he exits ihraam and that which Allaah had forbidden to him during ihraam becomes permissible to him again, this trains him to be patient, and teaches him that with hardship goes ease, and that the outcome for the one who responds to the command of Allaah is joy and happiness. This joy can only be felt by the one who tastes the sweetness of obedience, like the joy that the fasting person feels when he breaks his fast, or that the one who spends the night in prayer feels after he has prayed.

15-When he has finished the rituals of Hajj and done them as Allaah has prescribed and as He likes, and has completed his rituals, he has the hope that his Lord will forgive him all his sins, as the Prophet (peace and blessings of Allaah be upon him) promised when he said: “Whoever comes to this House and does not utter any obscene speech or do any evil deed, will go back as his mother bore him.” Narrated by al-Bukhaari (1449) and Muslim (1350). This motivates him to turn over a new leaf in his life, free from sin.

16-When he goes back to his wife and children, the joy of meeting them reminds him of the greater joy he will feel when he meets them in the Paradise of Allaah, may He be exalted. This reminds him that true loss is loss of oneself and one's family on the Day of Resurrection, as Allaah says (interpretation of the meaning): “Say (O Muhammad): The losers are those who will lose themselves and their families on the Day of Resurrection. Verily, that will be a manifest loss!” [al-Zumar 39:15].

This is what we were able to mention.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6711. If he has enough money to do Hajj or undertake an obligatory migration (hijrah), to which should he give precedence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

If he has enough money to do Hajj or undertake an obligatory migration (hijrah), to which should he give precedence?

I have enough money to do either the obligatory Hajj or migrate from a kaafir land where there is a great deal of tabarruj to a Muslim land. Which should I choose? Please note that my parents are living in that kaafir land.

Praise be to Allaah.

Firstly:

Hajj is obligatory and should be done straight away, according to the more correct of the two scholarly opinions. What that means is that Hajj becomes obligatory for the one who is enjoined to perform Hajj as soon as he become able to do it, and it is not permissible for him to delay it with no excuse. See question no. 41702.

Secondly:

Migration from a kaafir land may be obligatory or mustahabb, depending on a person’s situation. If he is able to practise his religion openly and is safe from temptation and fitnah, then he does not have to migrate. But if he cannot practise his religion openly or he fears fitnah for himself, then it is obligatory.

If migration has become obligatory, but a person does not have enough money to both migrate and do Hajj, then migration should be given precedence, because Hajj is not obligatory unless one has money surplus to one’s basic needs. Obligatory migration comes under the heading of basic needs, so it takes precedence over Hajj.

Moreover, delaying migration after it becomes necessary affects a Muslim’s religious commitment, but delaying Hajj is permissible if there is an excuse, and there is no harm in that.

This applies if migration becomes necessary at the time of Hajj, otherwise, if migration becomes necessary before Hajj, then he should do it, then when the time for Hajj comes, if he can afford it, it is obligatory, otherwise it is not obligatory.

We ask Allaah to protect you and to make you steadfast in obeying Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6712. Delaying Hajj for no reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Delaying Hajj for no reason

What is the ruling on one who delays Hajj for no reason when he has the means and is able to do it?

Praise be to Allaah and blessings and peace be upon the Messenger of Allaah. Whoever is able to do Hajj and does not do the obligatory Hajj, delaying it for no reason, has committed a great evil and a major sin. What he has to do is to repent to Allaah from that and hasten to do Hajj, because Allaah says (interpretation of the meaning): “And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)” [Aal ‘Imraan 3:97] And the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): the testimony that there is no god except Allaah and that Muhammad is the Messenger of Allaah; establishing regular prayer; paying zakaah; fasting Ramadaan, and performing Pilgrimage to the House (the Ka’bah).” (Saheeh – agreed upon. Al-Bukhaari, 8; Muslim, 16). And the Prophet SAWS (peace and blessings of Allaah be upon him) said, when Jibreel (peace be upon him) asked him about Islam: “It means to testify that there is no god except Allaah and that Muhammad is the Messenger of Allaah, to establish regular prayer, to pay zakaah, to fast Ramadaan, and to perform Pilgrimage to the House if you have the means to do so.” (Narrated by Muslim in his Saheeh, 8, from the hadeeth of ‘Umar ibn al-Khattaab (may Allaah be pleased with him)). And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), 16/359

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6713. Her period came before she did her ‘umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Her period came before she did her ‘umrah

My wife and I went to Makkah two days ago to perform Hajj, and in the airplane we intended to enter ihraam for ‘Umrah. When we reached Makkah, we went to the hotel to put our luggage there, and after that my wife found out that her period had come when we reached the hotel.

What is the ruling on that? Does she have to offer a ransom (fidyah)? What is the value of the fidyah?.

Praise be to Allaah.

Menses does not prevent a woman from entering ihraam for Hajj and ‘umrah, but it is haraam for her to circumambulate the Ka’bah until after her menses ends. The Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her) when she got her menses before entering Makkah: “Do everything that the pilgrim does but do not circumambulate the House until you become pure (i.e., your menses ends). Agreed upon.

It is proven in Saheeh al-Bukhaari that when she became pure, she circumambulated the Ka’bah and did saa’i between al-Safa and al-Marwah. This indicates that if a woman gets her menses before doing tawaaf, she should not do tawaaf and saa’i until she becomes pure.

Based on this, what you wife must do is wait until she becomes pure, and then circumambulate the Ka’bah and do saa’i between al-Safa and al-Marwah, then cut her hair. Then she will have completed her ‘umrah. And she does not have to offer a ransom for having gotten her menses when she was in ihraam.

See also the answer to question no. 40608.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6714. Ruling on performing ‘Umrah on behalf of another in between ‘Umrah and Hajj when doing tamattu’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Ruling on performing ‘Umrah on behalf of another in between ‘Umrah and Hajj when doing tamattu’

I made hajj tamattu this year.can one do umrah on behalf of others in the period between umrah and hajj(by going to tan'nim and assume ihram)?i was told i cannot.i know of people who did hajj tamattu and in the time period between umrah and hajj did many umrahs on behalf of others as well as nafil umrah for themselves. is this ok or not?.

Praise be to Allaah.

This is permissible, but it is not Sunnah. The Sunnah is for a person not to repeat ‘Umrah during the one trip, rather it is sufficient to perform the ritual once, because that is what the Prophet (peace and blessings of Allaah be upon him) did. With regard to the person on whose behalf you want to do ‘Umrah, it is better to pray for him. That is the best thing to do in this case.

Shaykh Khaalid al-Mushayqih

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6715. Changing one’s mind after thinking of going on Hajj or ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Changing one’s mind after thinking of going on Hajj or ‘Umrah

If one is thinking of going on holiday, and the thought of doing Umrah comes up, then if they decide not to go to Umrah, but instead to go on a holiday elsewhere, is there anything wrong in this. I have always been told that you only go to Umrah and Hajj if there is a calling and it is your time to go. Just by discussing the possibility and then not going does not mean your time is here?

Praise be to Allaah.

With regard to the obligatory Hajj, one should hasten to do it, because the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to do Hajj, for no one of you knows what will happen to him.” And ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said, “Whoever dies without having done Hajj when he had the means to do so, he might as well die as a Jew or as a Christian.”

With regard to supererogatory (naafil) Hajj or ‘Umrah, a person can change his mind, and he does not sin by doing so, so long as he has not started the rituals, because Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah” [al-Baqarah 2:196]

He may choose the time that suits him; even if he has resolved to travel (for that purpose) then changes his mind, there is nothing wrong with that.

Shaykh Ibraaheem al-Khudayri

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6716. She reached the age of puberty and died before the time of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

She reached the age of puberty and died before the time of Hajj

His daughter reached the age of puberty and died before the time of Hajj came. Does he have to do Hajj on her behalf?

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Did she leave any wealth behind?

If the answer is yes,

Then he should do Hajj on her behalf.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6717. Hajj is not obligatory for a person who does ‘Umrah during the months of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Hajj is not obligatory for a person who does ‘Umrah during the months of Hajj

Before the begining of the month of Haj, I did my umrah before the month of Haj, some one told me that Haj is wajeeb on me now , although I have already did haj 2 years back, please clarify the same?.

Praise be to Allaah.

What this person told you is not correct, because Hajj is only obligatory once in a lifetime, because of the hadeeth of Ibn ‘Abbaas, which says that al-Aqra’ ibn Haabis asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, is Hajj (to be done) every year or only once?” He said: “One once, and whoever does more than that, it is a voluntary (act of worship).” Narrated by Abu Dawood, 1721; classed as saheeh by al-Albaani.

Since you did Hajj before that, then you do not have to do Hajj again.

There are three months of Hajj: Shawwaal, Dhu’l-Qi’dah and Dhu’l-Hijjah. Perhaps this person understood from the fact that they are called the months of Hajj that whoever does ‘Umrah during these months is obliged to do Hajj. But this is incorrect, rather the reason why they are called the months of Hajj is that Hajj must happen during these months, not before or after them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who did Hajj tamattu’, then after doing ‘Umrah he went back to his city and did not do Hajj – does he have to do anything (offer any expiation or ransom)?

He replied: You do not have to do anything, because if a person is doing Hajj tamattu’ and enters ihraam for ‘umrah, then decides not to do Hajj before he enters ihraam for Hajj, then he does not have to offer any expiation or ransom, unless he vowed to do Hajj this year. If he made such a vow then he is obliged to fulfil his vow.

Fataawa Ibn ‘Uthaymeen, 2/679.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6718. Is it permissible to change one’s ihraam clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Is it permissible to change one’s ihraam clothes?

When performing Hajj and staying overnight in Mina I had a "wet dream" (out of my control). When I woke up I immediately made ghusl and washed and changed my ihram. Did I do the correct thing and is my Hajj still valid?.

Praise be to Allaah.

Yes, it is permissible for the pilgrim in ihraam to change his ihraam clothes. We have previously quoted the fatwa of the Standing Committee in the answer to question no. 26722. Here we will add the fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

It is permissible for the muhrim (pilgrim in ihraam) who is doing Hajj or ‘Umrah, male or female, to change the clothes in which he or she entered ihraam and to put on different clothes, if the other clothes are things which it is permissible for the pilgrim in ihraam to wear.

Al-Manhaj li Mureed al-‘Umrah wa’l-Hajj (no. 5).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6719. Woman doing Hajj on behalf of a man

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Woman doing Hajj on behalf of a man

Is it permissible for a woman to do Hajj on behalf of her father?.

Praise be to Allaah.

Yes, it is permissible for a woman to do Hajj on behalf of a man.

Al-Bukhaari (1513) and Muslim (1334) narrated that ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: A woman from Khath’am came and said: “Allaah’s command to the people to perform Hajj has come when my father is an old man and cannot sit firmly in the saddle. Can I perform Hajj on his behalf?” He (the Prophet (peace and blessings of Allaah be upon him)) said: “Yes.” That was during the Farewell Pilgrimage.

Ibn Hazm said in al-Muhalla (5/317):

It is permissible for a woman to perform Hajj on behalf of a man or a woman, and for a man to perform Hajj on behalf of a woman or a man, because the Prophet (peace and blessings of Allaah be upon him) commanded the Khath’ami woman to perform Hajj on behalf of her father, and he commanded a man to perform Hajj on behalf of his mother, and another man to perform Hajj on behalf of his father. There is no text which forbids any of that. Allaah says (interpretation of the meaning): “and do good” [al-Hajj 22:77], and this is good. It is permissible for everyone to do it on behalf of everyone. End quote.

Ibn Qudaamah said in al-Mughni (5/27):

It is permissible for a man to be appointed to do Hajj on behalf of a man or a woman, and a woman on behalf of a man or a woman, according to the majority of scholars. We do not know of any difference of opinion, except al-Hasan ibn Saalih, who regarded it as makrooh for a woman to do Hajj on behalf of a man. Ibn al-Mundhir said: this is a failure to recognize the apparent meaning of the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) commanded a woman to do Hajj on behalf of her father. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible for a woman to do Hajj on behalf of her father even if she has brothers who are grown up?

He replied:

It is permissible for a woman to do Hajj on behalf of her father, even if she has brothers who are grown up. Both men and women can act as deputies on behalf of others. Hence the woman from Khath’am asked the Prophet (peace and blessings of Allaah be upon him)… And he quoted the hadeeth mentioned above, then he said: He (the Prophet (peace and blessings of Allaah be upon him)) gave her permission to do Hajj, and she was a woman acting on behalf of a man. But it is essential for her to have a mahram on every journey, whether that is for Hajj or for any other purpose, and whether the woman is travelling to do Hajj for herself or on behalf of someone else. End quote.

Fataawa Ibn ‘Uthaymeen, 21/247.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6720. He died and did not perform Hajj because he was negligent – can someone perform Hajj on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

He died and did not perform Hajj because he was negligent – can someone perform Hajj on his behalf?

There is a person who died in his 40s. He was able to do Hajj, and he prayed all five prayers regularly. He used to say each year, “I will go for Hajj this year,” but then he died. He has heirs – can they perform Hajj on his behalf? Is there any sin on him?.

Praise be to Allaah.

The scholars differed concerning such cases. Some of them said that others may perform Hajj on his behalf and that will benefit him, and it will be as if he did Hajj for himself. Others said that no one can perform Hajj on his behalf, and even if people performed Hajj on his behalf a thousand times, it would not be accepted and would not discharge his duty. This view is correct, because this man failed to do an act of worship that was obligatory for him and should have been done straight away, with no excuse. So how can we make it up for him after his death after he neglected it? Now the estate has to do with the rights of the heirs – how can we deprive them of the costs of this Hajj, when it is not going to be accepted? This is what Ibn al-Qayyim (may Allaah have mercy on him) mentioned in Tahdheeb al-Sunan and this is also my view. If a person fails to do Hajj out of negligence when he is able to do it, no Hajj will ever count for him, even if the people do Hajj on his behalf a thousand times.

As for zakaah, there are some scholars who say that if a person dies and zakaah is paid on his behalf, that is sufficient, but the basic principle that I have mentioned implies that it does not discharge his duty of paying zakaah. But I think that the zakaah may be paid from the estate, because it has to do with the rights of the poor and those who are entitled to zakaah, unlike Hajj, the cost of which cannot be taken from the estate, because it does not have to do with anybody’s rights, whereas zakaah has to do with people’s rights. So zakaah should be given to those who are entitled to it, but that does not discharge the person’s duty, and he will be given the punishment of those who do not pay zakaah. We ask Allaah to keep us safe and sound.

The same applies to fasting. If it is known that this person did not fast and was negligent in making it up, then it cannot be made up on his behalf, because he was negligent and failed to do this act of worship, which is one of the pillars of Islam, with no excuse. If it is made up on his behalf it will not benefit him. The hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Whoever dies owing fasts, his heir should fast on his behalf,” applies to one who has not been negligent, and with regard to the one who failed to make up missed fasts out of negligence with no legitimate shar’i excuse, what is the point of making it up on his behalf? End quote.

Fataawa Ibn ‘Uthaymeen, 21/226.

Created with the Personal Edition of HelpNDoc: Free EPub producer


6721. Obligation of performing Hajj straightaway

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Obligation of performing Hajj straightaway

Is it permissible for a person who is able to do Hajj to delay Hajj for a number of years?.

Praise be to Allaah.

If a person is able to do Hajj and meets all the conditions of it being obligatory, then he must do Hajj straight away, and it is not permissible for him to delay it.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni:

If a person is obliged to do Hajj and is able to do it, he must do it straight away and it is not permissible for him to delay it. This is the view of Abu Haneefah and Maalik. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

The command is to do it straight away.

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever wants to do Hajj, let him hasten to do it.” Narrated by Imam Ahmad, Abu Dawood and Ibn Maajah. According to a version narrated by Ahmad and Ibn Maajah: “…for he may fall sick or be faced with some need.” Classed as hasan by al-Albaani in Saheeh Ibn Maajah. End quote.

What is meant by “let him hasten to do it” is that a person who is accountable must do what is enjoined upon him as soon as he becomes able to do it, and it is not permissible for him to delay it with no excuse.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does the command to do Hajj mean that it must be done immediately or may one do it at one's leisure?

He replied:

The correct view is that it must be done straight away and it is not permissible for a person who is able to go on Hajj to the Sacred House of Allaah to delay it. The same applies to all the duties enjoined by sharee’ah: if there is no set time or reason, they must be done immediately. End quote.

Fataawa Ibn ‘Uthaymeen, 21/13.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6722. Does a husband have to take his wife for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Does a husband have to take his wife for Hajj?

My wife has not done the obligatory Hajj. Do I have to go with her for Hajj? Do I have to pay for her Hajj?.

Praise be to Allaah.

If the wife has stipulated in the marriage contract that he must take her for Hajj, then he has to fulfil this condition and take her for Hajj, because the Prophet (peace and blessings of Allaah be upon him) said: “The most deserving of conditions to be fulfilled are those by means of which intimacy becomes permissible for you.” And Allaah says (interpretation of the meaning):

“O you who believe! Fulfil (your) obligations”

[al-Maa'idah 5:1]

“And fulfil (every) covenant. Verily, the covenant will be questioned about”

[al-Isra’ 17:34]

If she did not stipulate this condition, then he does not have to take her for Hajj, but I advise him to take her for Hajj for a number of reasons:

1 – Seeking reward, because a reward like hers will be written for him too, and she will have fulfilled an obligatory duty.

2 – That will create love between them, and everything that will create love between husband and wife is enjoined.

3 – He will be praised for this action and he will set an example for people to follow.

So let him seek the help of Allaah and take his wife for Hajj, whether she stipulated that he should do so or not. But if she did stipulate that, then he is obliged to fulfil it. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Fataawa Ibn ‘Uthaymeen, 21/114.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6723. Etiquette of travelling to Hajj and elsewhere

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Etiquette of travelling to Hajj and elsewhere

Is there a particular etiquette that the traveller should pay attention to, especially when travelling to Hajj?.

Praise be to Allaah.

There are many points of etiquette to be followed by the traveller, which the scholars have compiled. One of those who compiled these rulings well was al-Nawawi (may Allaah have mercy on him), in his book al-Majmoo’ (4/264-287), where he mentions sixty-two points of etiquette. We will mention some of them in brief, and anyone who wants to know more may consult the writings of al-Nawawi (may Allaah have mercy on him).

He said:

Chapter on the etiquette of travelling:

This is an important topic, for which there is a great need.

Our aim here is to refer to this etiquette in brief.

1 – When a person wants to travel, it is mustahabb for him to consult those whose religious commitment, experience and knowledge he trusts about travelling at that time. The one who is consulted must be sincere in offering advice and avoid being influenced by whims and desires. Allaah says (interpretation of the meaning):

“and consult them in the affairs”

[Aal ‘Imraan 3:159]

The saheeh ahaadeeth indicate that the people used to consult the Prophet (peace and blessings of Allaah be upon him) with regard to their affairs.

2 – Once he has decided to travel, the Sunnah is to seek Allaah’s guidance by praying istikhaarah. So he should pray two rak’ahs of non-obligatory prayer, then recite the du’aa’ of istikhaarah.

3 – If he has decided to travel for Hajj or jihad or any other purpose, he should start by repenting from all sins and makrooh actions, and he should put right any wrongs he has done towards people and pay off whatever he can of the debts he owes them; he should also return anything that has been entrusted to him and seek forgiveness from anyone with whom he has any dealings or friendship. He should write his will and have it witnessed, and he should appoint someone to pay off the debts that he was not able to pay. He should also leave with his family and those on whom he is obliged to spend enough funds to cover their needs until he returns.

4 – He should seek to please his parents and those whom he is obliged to honour and obey.

5 – If he is travelling for Hajj or jihad or any other purpose, he should strive to ensure that his funds are halaal and free from any suspicion. If he goes against this and goes for Hajj or jihad with wealth that has been seized by force, he is a sinner and although his Hajj or jihad may be outwardly valid, it will not be a proper Hajj (Hajj mabroor).

6 – It is mustahabb for the one who is travelling to Hajj or for any other purpose for which provision is carried to take a great deal of provision and money with him, so that he can share them with those who are in need. His provisions should be good (i.e., halaal), because Allaah says (interpretation of the meaning):

“O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it”

[al-Baqarah 2:267]

He should give willingly so that it will be more likely to be accepted.

7 – If he wants to travel for Hajj or jihad, he should learn about how they are to be done, for no act of worship is valid if done by one who does not know it properly. It is mustahabb for the one who wants to do Hajj to take with him a clear book about the rituals which also speaks about their aims, and he should read it constantly and often throughout his journey, so that it will become fixed in his mind. Hence there is the fear that for some of the common folk, their Hajj will not be valid because they fail to fulfil one of the conditions and so on. And some of them may imitate some of the common folk of Makkah, thinking that they know the rituals properly and thus being deceived by them. That is a serious mistake. Similarly in the case of one who is going out for jihad etc, it is recommended for him to take a book which speaks of what he needs to know, and the warrior should learn what he needs to know about fighting and the du’aa’s to be said at that time, and the prohibitions on treachery, killing women and children, and so on. The one who is travelling for the purpose of trade should learn what he needs to know about buying and selling, which transactions are valid and which are invalid, what is halaal and what is haraam, and so on.

8 – It is mustahabb for him to seek a companion who desires good and hates evil, so that if he forgets, he can remind him, if he remembers, he can help him, and if he happens to be a man of knowledge, he should stick with him, because he will help him to avoid bad attitudes such as boredom with travel and he can help him to maintain a noble attitude and encourage him to do so.

He should also be keen to please his companion throughout the journey. Each of them should put up with the other and view his companion with respect, and be patient with whatever he may do at some times.

9 – It is mustahabb for him to bid farewell to his family, neighbours, friends and all his loved ones. He should bid them farewell and he should say to each of them: “I place your religion, your faithfulness and the ends of your deeds in the trust of Allaah.” The one who is staying behind should say to the traveller: “May Allaah bless you with taqwa and forgive you your sins and make goodness easy for you wherever you are.”

10 – It is Sunnah to say the following du’aa’ when leaving the house: Bismillaah, tawakkaltu ‘ala Allaah, wa laa hawla wa laa quwwata illa Billaah. Allaahumma inni a’oodhu bika min an adilla aw udalla aw azilla aw uzalla aw azlima aw uzlama aw ajhala aw yujhal ‘alayya (In the name of Allaah, I put my trust in Allaah and there is no power and no strength except with Allaah. O Allaah, I seek refuge with You lest I should stray or be led astray, or slip or be tripped, or do wrong or be wronged, or behave foolishly or be treated foolishly).”

11 – The Sunnah when leaving one's house and wanting to get up on one's mount is to say Bismillah. Then when he has mounted it he should say: “Al-hamdu Lillaah illadhi sakhkhara lana hadha wa ma kunna lahu muqrineen wa inna ila rabbina la munqaliboon (In the name of Allaah… All praise be to Allaah Who has placed this (transport) at our service and we ourselves would not have been capable of that, and to our Lord is our final destiny.” Then he should say Al-hamdu Lillaah (praise be to Allaah) three times and Allaahu akbar (Allaah is most Great) three times, then, “Subhaanaka inni zalamtu nafsi faghfir li innahu la yaghfir ul-dhunooba illa anta (Glory be to You, verily I have wronged myself, so forgive me, for surely no one can forgive sins except You).”

And: “Allaahumma inna nas’aluka fi safarina haadha al-birra wa’l-taqwa wa min al-‘aml ma tarda, Allaahumma hawwin ‘alayna safarana haadha watwi ‘anna bu’dahu. Allaahumma anta al-saahib fi’l-safar wa’l-khaleefah fi’l-ahl. Allaahumma inni a’oodhu bika min wa’tha’ al-safar wa ka’aabat al-manzar wa su’ al-munqalib fi’l-maali wa’l-ahl (O Allaah, we ask You for righteousness and piety in this journey of ours, and we ask You for deeds which please You. O Allaah, facilitate our journey and let us cover its distance quickly. O Allaah, You are the Companion on the journey and the Successor (the One Who guards them in a person’s absence) over the family. O Allaah, I seek refuge with You from the difficulties of travel, from having a change of heart and from being in a bad predicament, and I seek refuge with You from an ill-fated outcome with regard to wealth and family).” When returning the same words are recited with the following addition: “Aayiboona taa’iboona ‘aabidoona li rabbina haamidoon (Returning, repenting, worshipping and praising our Lord).”

12 – It is mustahabb to travel with a group of people, because of the hadeeth of ‘Umar (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the people knew what I know about being alone, no one would ever travel alone at night.” Narrated by al-Bukhaari.

13 – It is mustahabb for the group to appoint the best and wisest of their number as their leader, and to obey him, because of the hadeeth of Abu Sa’eed and Abu Hurayrah who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When three people set out on a journey, let them appoint one of their number as their leader.” A hasan hadeeth narrated by Abu Dawood with a hasan isnaad.

14 – It is mustahabb to set out at the end of the night, because of the hadeeth of Anas who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “You should travel at the end of the night (or throughout the night) because it is easier to cover a greater distance at night.” This was narrated by Abu Dawood with a hasan hadeeth. It was also narrated by al-Haakim who said: it is saheeh according to the conditions of al-Bukhaari and Muslim.

15 – He should adopt a kind and good attitude, and avoid arguing or pushing and shoving people on the road. He should guard his tongue against insults, backbiting, cursing his mount or any other kind of foul speech.

16 – It is mustahabb for the traveller to say takbeer when going up a rise in the land and to say tasbeeh when going down into valleys and the like.

17 – If he sees a village or town that he wants to enter, it is mustahabb for him to say: “Allaahumma as’aluka khayraha wa khayra ahliha wa khayra ma fiha wa ‘a’oodhu bika min sharriha wa sharri ahliha wa sharri ma fiha (O Allaah, I ask You for its goodness, the goodness of its people and the goodness of what is in it, and I seek refuge with You from its evil, the evil of its people and the evil of what is in it).”

18 – It is mustahabb for him to make du’aa’ most of the time when travelling, because his du’aa’ will be answered.

He should try to remain in a state of purity and to pray on time. Allaah has made it easy by allowing tayammum and joining and shortening of prayers.

20 – The Sunnah when stopping in a place is to say what was narrated by Khawlah bint Hakeem, who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever makes a stop then says: ‘A’oodhu bi kalimaat Allaah il-taammati min sharri ma khalaq (I seek refuge in the perfect words of Allaah from the evil of that which He has created),’ nothing will harm him until he moves on from that place.” Narrated by Muslim.

21 – It is mustahabb for a travelling group to camp close to one another and not to be scattered or separated needlessly, because of the hadeeth of Abu Tha’labah al-Khushani (may Allaah be pleased with him) who said: When the people stopped in a place, they would scatter in the mountain passes and valleys. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Your scattering in these mountain passes and valleys is something from the Shaytaan.” After that, they never stopped in any place without being close together. Narrated by Abu Dawood with a hasan isnaad.

22 – The Sunnah for the traveller is that when he has done what he set out to do, he should hasten to return to his family, because of the hadeeth of Abu Hurayrah, according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Travel is a kind of torment, which keeps one of you from his food and drink. When one of you has finished what he set out to do, let him hasten back to his family.” Narrated by al-Bukhaari and Muslim.

23 – The Sunnah is to say when returning from a journey that which is narrated in the hadeeth of Ibn ‘Umar, according to which the Messenger of Allaah (peace and blessings of Allaah be upon him), when he came back from a campaign or from Hajj and ‘Umrah, he would say takbeer on every high ground three times, then he would say, ‘Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer. Aayiboona taa’iboona ‘aabidoona, saajidoona li rabbina haamidoon. Sadaqa Allaahu wa’dah wa nasara ‘abdah wa hazama al-ahzaaba wahdah

(There is no god but Allaah alone, with no partner or associate. His is the Dominion, to Him be all praise, and He is Able to do all things. Returning, repenting, worshipping, prostrating to our Lord and praising Him. Allaah fulfilled His promise, granted victory to His slave and defeated the confederates Alone). Narrated by al-Bukhaari and Muslim.

It was narrated that Anas said: We came back with the Prophet (peace and blessings of Allaah be upon him), and when we reached the outskirts of Madeenah he said: “Aayiboona taa’iboona ‘aabidoona li rabbina haamidoon (Returning, repenting, worshipping and praising our Lord).” And he kept saying that until we came to Madeenah. Narrated by Muslim.

24 – The Sunnah when returning home is to start by going to the mosque that is nearest one's home and praying two rak’ahs with the intention of offering salaat al-qudoom (the prayer of arrival), because of the hadeeth of Ka’b ibn Maalik, according to which the Prophet (peace and blessings of Allaah be upon him), when he came back from a journey, would start by going to the mosque where he would pray two rak’ahs and then sit down. Narrated by al-Bukhaari and Muslim.

25 – It is mustahabb to make food for the returning traveller, whether it is made by the traveller himself or by someone else for him, as indicated by the hadeeth of Jaabir (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him), when he came back to Madeenah from a journey, would slaughter a camel or a cow. Narrated by al-Bukhaari.

26 – It is haraam for a woman to travel without a mahram unnecessarily, whether that is a long or a short distance, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel for the distance of one day and one night except with a mahram.” Narrated by al-Bukhaari and Muslim.

End quote from al-Nawawi.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The etiquette of travelling for Hajj is divided into two categories: obligatory and mustahabb. The obligatory etiquette means that the traveller should fulfil all the obligations and pillars (essential parts) of Hajj, and avoid the things that are forbidden in ihraam in particular, and the things that are forbidden in general, whether they are forbidden in ihraam or when not in ihraam, because Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

The mustahabb etiquette when travelling for Hajj is for a person to do all the things that he should do, such as being generous to people, serving his brothers, putting up with their annoyance, not retaliating to mistreatment, and being kind to them, whether that is after he puts on the ihraam or before, because this etiquette is sublime and good, and is required of every believer at all times and in all places. There are also other points of etiquette that has to do with the act of worship, such as doing Hajj in the most perfect manner and striving to do it with the proper etiquette in both word and deed. End quote.

Fataawa Ibn ‘Uthaymeen, 21/16.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6723. Should he do more Hajj or is once enough?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Should he do more Hajj or is once enough?

Is it good to do more than one hajj or is it better to do only one hajj?.

Praise be to Allaah.

With regard to what is obligatory, Hajj is only required once in a lifetime. It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us and said: “O people, Allaah has enjoined Hajj on you, so perform Hajj.” A man said: “Is it every year, O Messenger of Allaah?” He remained silent until (the man) said it three times. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If I said yes it would be obligatory and you would not be able to do it.” Then he said: “Be content what I leave with you, for those who came before you were destroyed because they asked too many questions and argued with their Prophets. If I tell you to do something then do as much of it as you can, and if I tell you not to do something then abstain from it.” Narrated by Muslim, 1337.

It was narrated from Ibn ‘Abbaas that al-Aqra’ ibn Haabis asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, is Hajj every year or just once?” He said: “It is only once, and whoever does more than that, it is a voluntary (act of worship).” Narrated by Abu Dawood, 1721; classed as saheeh by al-Albaani.

With regard to what is preferable, the more a Muslim does of Hajj, the better, even if he can do Hajj every year. There are reports which encourage doing Hajj a great deal, such as the following:

1 – It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) was asked: which deed is best? He said: “Believing in Allaah and His Messenger.” He was asked: Then what? He said: “Jihad for the sake of Allaah.” He was asked: Then what? He said: “An accepted Hajj.” Narrated by al-Bukhaari, 26; Muslim, 83.

2 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever does Hajj for the sake of Allaah, and does not utter any obscenity or commit any immoral action, will go back (sinless) as on the day his mother bore him.” (al-Bukhaari, 1449; Muslim, 1350).

3 – It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Make the Hajj and ‘Umrah follow each other closely, for they remove poverty and sins as the bellows removes the dross of iron, gold and silver, and an accepted Hajj brings no less a reward than Paradise.”

Narrated by al-Tirmidhi, 810; al-Nasaa’i, 2631. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 1200.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6724. Ruling on ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Ruling on ‘Umrah

Is ‘Umrah obligatory or Sunnah?.

Praise be to Allaah.

The scholars are agreed that ‘Umrah is prescribed in Islam and is an act of virtue.

They differed as to whether it is obligatory. Imam Abu Haneefah and Imam Maalik were of the view that it is Sunnah and mustahabb, but not obligatory; this was also the view favoured by Shaykh al-Islam Ibn Taymiyah.

They quoted as evidence for that the hadeeth narrated by al-Tirmidhi (931) from Jaabir, who said that the Prophet (peace and blessings of Allaah be upon him) was asked whether ‘Umrah is obligatory. He said, “No, but if you do ‘Umrah it is better.”

But this hadeeth is da’eef (weak); it was classed as da’eef by al-Shaafa’i, Ibn ‘Abd al-Barr, Ibn Hajar and al-Nawawi; by al-Albaani in Da’eef al-Tirmidhi, and by others.

Al-Shaafa’i (may Allaah have mercy on him) said: It is da’eef and cannot be used as evidence. There is nothing proven that says that ‘Umrah is a voluntary act of worship.

Ibn ‘Abd al-Barr said: This was narrated with isnaads that are not valid, and such reports cannot be used as evidence.

Al-Nawawi said in al-Majmoo’ (7/6): the scholars of hadeeth are agreed that it is da’eef.

One of the things that indicate that this is da’eef is the fact that it was proven that Jaabir was of the view that ‘Umrah is obligatory, as we shall see below.

Imam al-Shaafa’i and Imam Ahmad were of the view that it is obligatory. This view was also favoured by Imam al-Bukhaari. (May Allaah have mercy on them all).

Those who say that it is obligatory quoted a number of things as evidence:

1 – The report narrated by Ibn Maajah (2901) from ‘Aa’ishah who said: “I said, ‘O Messenger of Allaah, do women have to engage in jihad?’ He said, ‘Yes, they must do jihad in which there is no fighting: Hajj and ‘Umrah,’”

Al-Nawawi said in al-Majmoo’ (7/4): Its isnaad is saheeh according to the conditions of al-Bukhaari and Muslim. It was also classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

The point in this hadeeth is that the Prophet (peace and blessings of Allaah be upon him) said alayhinna i.e., they must do, which means that it is obligatory.

2 – The famous hadeeth of Jibreel (peace be upon him) in which he asked the Prophet (peace and blessings of Allaah be upon him) about Islam, eemaan (faith) and ihsaan, and about the Hour and its signs. This was narrated by Ibn Khuzaymah and al-Daaraqutni from ‘Umar ibn al-Khattaab (may Allaah be pleased with him), in which ‘Umrah was mentioned along with Hajj: “Islam means to bear witness that there is no god but Allaah and that Muhammad is the Messenger of Allaah; to establish regular prayer; to pay the zakaah; to perform Hajj and ‘Umrah to the House; to do ghusl to cleanse oneself from janaabah (impurity following sexual activity) and to do wudoo’ perfectly; and to fast Ramadaan.” Al-Daaraqutni said, “This isnaad is proven and saheeh.”

3 – The hadeeth narrated by Abu Dawood (1799) and al-Nasaa’i (2719) from al-Subay ibn Ma’bad who said: “I was a Christian Bedouin… I came to ‘Umar and said, ‘O Ameer al-Mu’mineen, I have become Muslim and I found that Hajj and ‘Umrah are prescribed for me, so I entered ihraam for them.’ ‘Umar said, ‘You have been guided to the Sunnah of your Prophet (peace and blessings of Allaah be upon him).’”

4 – The opinion of a group of the Sahaabah, including Ibn ‘Abbaas, Ibn ‘Umar and Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with them all). Jaabir said, There is no Muslim for whom ‘Umrah is not obligatory. Al-Haafiz said: This was narrated by Ibn Jahm al-Maaliki with a hasan isnaad.

Al-Bukhaari (may Allaah have mercy on him) said: “Chapter: The obligation of ‘Umrah and its virtues.” Ibn ‘Umar (may Allaah be pleased with him) said: There is no one who does not have to do Hajj and ‘Umrah. Ibn ‘Abbaas said: It is mentioned together with Hajj in the Book of Allaah (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Because it is mentioned together with Hajj, this means that it is obligatory like Hajj.

Shaykh Ibn Baaz said: The correct view is that ‘Umrah is obligatory once in a lifetime, like Hajj. Fataawa Ibn Baaz, 16/355.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (7/9): The scholars differed concerning ‘Umrah and whether it is obligatory or Sunnah. It seems to us that it is obligatory.

It says in Fataawa al-Lajnah al-Daa’imah, 11/317

The correct one of the two scholarly views is that ‘Umrah is obligatory, because Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

And because of the ahaadeeth which say that.

And Allaah knows best.

See: al-Mughni, 5/13; al-Majmoo’. 7/4; Fataawa Ibn Taymiyah, 26/5; al-Sharh al-Mumti’ by Shaykh Ibn ‘Uthaymeen, 7/9.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6725. Her period came before she reached the meeqaat, so she went to Jeddah, then she wanted to do ‘Umrah. From where should she enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Her period came before she reached the meeqaat, so she went to Jeddah, then she wanted to do ‘Umrah. From where should she enter ihraam?

A woman came from Yemen with the intention of doing ‘Umrah, but before she reached the meeqaat she saw menstrual blood, so she went to Jeddah and stayed there for a week. Now she wants to do ‘Umrah. Should she enter ihraam from Jeddah or go to the meeqaat of Yalamlam and enter ihraam from there?.

Praise be to Allaah.

It should be noted that tahaarah (purity) is not a condition of ihraam, and the menstruating woman may enter ihraam for ‘Umrah or Hajj and do all the things that other pilgrims do, except for circumambulating the Ka’bah (tawaaf). It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “Asma’ bint ‘Umays gave birth to Muhammad ibn Abi Bakr in al- Shajarah, and the Messenger of Allaah (peace and blessings of Allaah be upon him) told Abu Bakr to tell her to do ghusl and enter ihraam.” Narrated by Muslim, 1209. Women who are menstruating or bleeding following childbirth come under the same rulings. And the Prophet (peace and blessings of Allaah be upon him) told ‘Aa’ishah, when she was menstruating, to do the same as other pilgrims did, apart from tawaaf around the Ka’bah. Narrated by al-Bukhaari, 1516.

If this woman did not enter ihraam for ‘umrah when she got her period, and she passed the meeqaat without intending to do ‘Umrah, then when she reached Jeddah she decided to do ‘Umrah, then there is nothing wrong with that, and she should enter ihraam from where she is in Jeddah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever is closer than that should (enter ihraam) from where he forms the intention.” Narrated by al-Bukhaari, 1524; Muslim, 1181 – i.e., whoever is closer than the meeqaat should enter ihraam from where he is.

But if she intended to do ‘Umrah from the moment she passed or came in line with the meeqaat, but she did not enter ihraam from that point, then she has to go back and enter ihraam from the meeqaat. If she does not do that and she enters ihraam from Jeddah, then she has to offer a sacrifice and slaughter a sheep in Makkah, and distribute it to the poor and needy of the Haram.

Ibn Qudaamah (may Allaah have mercy on him) said: In conclusion, whoever passes the meeqaat without ihraam, intending to perform the rituals, has to go back to it and enter ihraam from there, if he can, whether he passed it knowingly or unknowingly, whether he knew that this is haraam or not. If he goes back to it and enters ihraam from there, then he does not have to do anything else, and we do not know of any differing opinion concerning that. This is the view of Jaabir ibn Zayd, al-Hasan, Sa’eed ibn Jubayr, al-Thawri, al-Shaafa’i and others, because he has entered ihraam from the meeqaat from which he was commanded to enter ihraam, so he does not have to do anything. But if he entered ihraam from a point closer to Makkah than the meeqaat, then he has to offer a sacrifice.

From al-Mughni, 3/115

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6726. Meaning of the verse “then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Meaning of the verse “then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

What is the meaning of the verse (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj.”

[al-Baqarah 2:197]?.

Praise be to Allaah.

In this verse Allaah mentions some of the rulings and etiquette that have to do with Hajj.

Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months”

i.e., the time for Hajj is the well-known months which are Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah. Some of the scholars were of the view that the whole of Dhu’l-Hijjah is one of the months of Hajj.

Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein”

i.e., whoever enters ihraam for that, because when a person enters ihraam for Hajj, he has to complete it, as Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Allaah says (interpretation of the meaning):

“then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

i.e., when he has entered ihraam for Hajj, he must respect it and protect it from everything that may spoil it or detract from it, of sexual relations, sin and argument.

Rafath (translated here as sexual relations) means intercourse and everything that leads up to it of both words and deeds, such as kissing, speaking about intercourse and desire, etc.

The word rafath is also used to refer to obscene speech.

Fusooq (sin) means all kinds of disobedience and sin, such as disobeying one’s parents, severing ties of kinship, consuming riba, consuming orphans’ property, backbiting and gossiping, etc. It also includes the things that are forbidden during ihraam.

Jidaal (dispute) means arguing and debating with no just basis. It is not permissible for the person who has entered ihraam for Hajj or ‘Umrah to argue with no basis.

With regard to debating in a good manner in order to explain the truth, this is something that is enjoined by Allaah, as He says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

Although these things – obscene speech, sin and false arguments – are not allowed at any time or in any place, the prohibition is even more emphatic during Hajj, because the purpose of Hajj is to be humble before Allaah and to draw closer to Him by means of the acts of worship as much as possible, and to keep away from evil deeds. Thus one's Hajj will be accepted, and an accepted Hajj brings no less a reward than Paradise.

We ask Allaah to help us to remember Him, give thanks to Him and to worship Him properly.

And Allaah knows best.

See Fath al-Baari, 3/382; Tafseer al-Sa’di, p. 125; Fataawa Ibn Baaz, 17/144.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6727. Repeating Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Repeating Hajj

Is it good to repeat Hajj every year for the one who wants to do that and for whom it is not difficult, or is it better to do it every three years or every two years?.

Praise be to Allaah.

Allaah has enjoined Hajj upon every adult accountable Muslim who is able to do it once in a lifetime. Anything more than that is voluntary and is an act of worship by means of which he may draw closer to Allaah. There is no report that specifies a particular number for voluntary Hajj, rather the number of times it is repeated depends on the person’s financial situation, his health and the circumstances of other around him such as his relatives and the poor, and other interests of the ummah, how much of his time and money he devotes to supporting the ummah, on his position within the ummah and whether it is of more benefit for the ummah for him to stay or to travel for Hajj etc.. So each person should look at his own circumstances and what is better for him and the ummah, and give precedence to that.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/14

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6728. Hajj is obligatory even in the company of innovators

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Hajj is obligatory even in the company of innovators

We are Sunnis and we live in a Shi’ah state. We want to perform the duty of Hajj but we cannot travel with the people of this country because they are Shi’ah, and we want to avoid having trouble on the way.

Praise be to Allaah.

You have to do Hajj even if you go with the Shi’ah, if you are able to do Hajj. At the same time you have to beware of the specious arguments of the Shi’ah and their false way. If you can advise them and call them to embrace the way of Ahl al-Sunnah, then you have to do that, because Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better”

[al-Nahl 16:125]

And there are other verses which indicate that it is obligatory to call people to Allaah, and to enjoin what is good and forbid what is evil. May Allaah set all our affairs straight.

See al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/18.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6729. Hastening to fulfil the obligation of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Hastening to fulfil the obligation of Hajj

Is it permissible for me to delay doing the obligation of Hajj for one or two years? I meet the conditions of being able to do Hajj, but I want to visit my family and my wife from whom I will have been absent for two years if I do Hajj this year. It will not be easy for me to visit my family and do Hajj as well; I can either go for Hajj or visit my family and delay Hajj. Please advise us, may Allaah reward you with good.

Praise be to Allaah.

The Muslim should hasten to fulfil the duty of Hajj when he is able to do it, because he does not know what will happen to him if he delays it. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to do Hajj – meaning the obligatory Hajj – for none of you knows what will happen to him.” Narrated by Imam Ahmad (may Allaah have mercy on him), 1/314; classed as hasan by al-Albaani in Irwa’ al-Ghaleel, 990.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/17.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6730. Effects and purposes of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

Effects and purposes of Hajj

I watched scenes of the pilgrims on TV, and saw them coming to visit the sacred House of Allaah. I was overwhelmed and my eyes filled with tears when I saw this great scene, and I wished that I could be with them and do this great deed.

My question is this: does this great gathering have any effect on the Muslims and the people of Islam? What should the pilgrim remember when he is facing the sacred House of Allaah?.

Praise be to Allaah.

We thank you for your question and appreciate your concern. We ask Allaah to bless those who perform Hajj with forgiveness of sins, and for those who have not done Hajj we ask Him to grant them what they hope for and save them from that which they fear.

The aims and purposes of Hajj and great and sublime. There follows an outline of some of them:

1 – A sense of connection with the Prophets (peace be upon them) from our father Ibraaheem who built the House, to our Prophet Muhammad the Messenger of Allaah (peace and blessings of Allaah be upon him) and his respect for the sanctity of Makkah. When the pilgrim visits the sacred places and performs the rituals, he remembers the visist of those pure Prophets to this sacred place.

Muslim (241) narrated that Ibn ‘Abbaas said: We traveled with the Messenger of Allaah (peace and blessings of Allaah be upon him) between Makkah and Madeenah, and we passed by a valley. He said, “What valley is this?” They said, “The valley of al-Azraq.” He said, “It is as if I can see Moosa the Messenger of Allaah (peace and blessings of Allaah be upon him) putting his fingers in his ears beseeching Allaah, reciting the Talbiyah and passing through this valley.”

Then we traveled on until we came to a mountain pass. He said, “What mountain pass is this?” They said, “Harsha or Lift.” He said, “It is as if I can see Yoonus on a red camel, wearing a woollen cloak, the reins of his camel made from fibres of date-palm, passing through this valley reciting the Talbiyah.”

2 – The whiteness and cleanness of the pilgrims’ clothes is a sign of inward purity, cleanness of heart and the purity of the message and the method. This means putting aside all adornment and showing humity, and it is a reminder of death when the deceased is shrouded in similar cloths. So it is as if he is preparing to meet Allaah.

3 – Entering ihraam from the meeqaat is a physical expression of worship and enslavement to Allaah, and of submission to His commands and laws. No one passes it (without entering ihraam) because it is a command from Allaah and a law that He has prescribed. This confirms the unity of the ummah and its following one system with nod differentiation or exemptions with regard to the definition of the meeqaats.

4 – Hajj is the symbol of Tawheed from the first moment the pilgrim enters ihraam. Jaabir ibn ‘Abd-Allaah said, describing the Hajj of the Prophet (peace and blessings of Allaah be upon him): “Then he started to say the words of Tawheed, ‘“Labbayka Allaahumma labbayk, labbayka laa shareeka laka labbayk. Inna al-hamd wa’l-ni’mata laka wa’l-mulk, laa shareeka lak (Here I am, O Allaah, here I am. Here I am, You have no partner, here I am. Verily all praise and blessings are Yours, and all sovereignty, You have no partner).’”

Narrated by Muslim, 2137; see question no. 21617

5 – It is a reminder of the Hereafter when all the people come together in one place in ‘Arafah and elsewhere, with no differentiation between them. All of them are equal in this place and no one is better than anyone else.

6 – Hajj is a symbol of unity, because Hajj makes all people the same in their clothing, deeds, rituals, qiblah and the places they visit. So no one is better than anyone else, king or slave, rich or poor, are all the same.

So the people are equal in terms of rights and duties. They are equal in this sacred place, and differences in colour and nationality do not matter; no one has the right to differentiate between them.

Unity of feelings, unity of rituals.

Unity in purpose, unity in action.

Unity in words. “People come from Adam, and Adam came from dust. No Arab is superior to a non-Arab and no white man is superior to a black man, except in terms of piety (taqwa).”

More than two million Muslims all standing in one place, wearing the same clothes, sharing one aim, with one slogan, calling upon one Lord and following one Prophet… what unity can be greater than this?

Allaah says (interpretation of the meaning):

“Verily, those who disbelieved and hinder (men) from the path of Allaah, and from Al-Masjid Al-Haraam (at Makkah) which We have made (open) to (all) men, the dweller in it and the visitor from the country are equal there [as regards its sanctity and pilgrimage (Hajj and ‘Umrah)] — and whoever inclines to evil actions therein or to do wrong (i.e. practise polytheism and leave Islamic Monotheism), him We shall cause to taste from a painful torment”

[al-Hajj 22:25]

7 – It trains him to be content with modest clothing and accommodation, when he wears two pieces of cloth and it is sufficient for him, and his accommodation gives him just enough room to sleep.

8 – Terrifying the kaafirs and followers of misguidance with this huge gathering of Muslims. Even though they are scattered and different, the simple fact that they come together despite those differences at a certain time and in a certain place is indicative of their potential to unite at other times and in other places.

9 – Pointing out the importance of Muslims coming together and establishing harmony. For we see usually each person travelling on his own, whereas in Hajj we see people coming in groups.

10 – Getting to know the situation of the Muslims from trustworthy sources, since the Muslim can hear directly from his brother about the situation of his Muslim brothers in the land from which he has come.

11 –Exchanging benefits and experience among the Muslims in general.

12 – Meeting scholars and decision makers from all countries and studying the situation and needs of the Muslims, and the importance of cooperating with them.

13 – Achieving true submission to Allaah by standing in the holy places when the pilgrim leaves al-Masjid al-Haraam which is the best of spots, and standing in ‘Arafah.

14 – Forgiveness of sins, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does Hajj and does not speak any obscene words or commit any sin will go back cleansed of sin as on the day his mother bore him.”

15 – Opening the doors of hope to those who commit sin, and teaching them to give up their sin in these holy places, so that they will give up a lot of their bad habits during the period of Hajj and its rituals.

16 – Proclaiming that Islam is the religion of organization, because during Hajj the rituals and time are organized, with every action done in the place and at the time defined for it.

17 – Training oneself to spend in charitable ways and to avoid miserliness. The pilgrim spends a great deal of money for the sake of Hajj, on travel expenses, on the road and in the sacred places.

18 – Increasing piety and making the heart fit to honour the Symbols of Allaah. Allaah says (interpretation of the meaning):

“and whosoever honours the Symbols of Allaah, then it is truly, from the piety of the hearts”

[al-Hajj 22:32]

19 – Training the rich to give up their distinct clothing and accommodation and making them equal with the poor in clothing and in the rituals of tawaaf, saa’i and stoning the jamaraat. This teaches them to be humble and to realise the insignificance of this worldly life.

20 – The pilgrim persists in worshipping and remembering Allaah during the days of Hajj, moving from one sacred place to the next, from one action to another. This is a kind of intensive training in worship and remembrance of Allaah.

21 – Training oneself to be kind to people – so the pilgrim guides those who are lost, teaches those who are ignorant, helps the poor, and supports the disabled and weak.

22 – Developing good characteristics such as forbearance and putting up with annoyance from people, because the pilgrim will inevitably be exposed to crowding and arguments, etc. Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj.”

[al-Baqarah 2:197]

23 – Training oneself to be patient and to put up with difficulties such as heat, long distances, being apart from one’s family, going back and forth between the holy sites and crowded conditions therein.

24 – Learning to give up one's usual habits and the things that one is comfortable with, because the pilgrim has to uncover his head and give up his regular clothes, and leave behind the accommodation, food and drink that he is used to.

25 – When the pilgrim does saa’i between al-Safa and al-Marwah, he remembers that the one who obeys Allaah and puts his trust in Him and turns to Him, He will not let him down, rather He will raise high the esteem in which he is held. When Haajar the mother of Ismaa’eel (peace be upon them both) said to Ibraaheem, “Has Allaah commanded you to do this?” he said, “Yes.” She said, “Then He will not let us down.” So Allaah raised high the esteem in which she was held and the people, including the Prophets, started to run between the two hills as she had done.

26 – Teaching oneself not to despair of the mercy of Allaah, no matter how great one's worries and distress. For the way out is in Allaah’s hand. The mother of Ismaa’eel thought her son was about to die, and she started to run from one mountain to the other, looking for a solution, and it came to her from a source she could never imagine when the angel came down and struck the ground, and out came the water of Zamzam with its healing for diseases of the heart and body.

27 – The pilgrim remembers that in doing these rituals he is the guest of the most Merciful. The gathering of Hajj is not at the invitation of any government or organization or king or president, rather it is the invitation of the Lord of the Worlds Who has made it an occasion on which the Muslims meet on a footing of equality in which no one is superior to anyone else. Allaah says (interpretation of the meaning):

“And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj).

That they may witness things that are of benefit to them (i.e. reward of Hajj in the Hereafter, and also some worldly gain from trade)”

[al-Hajj 22:27-28]

Al-Nasaa’i (2578) narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The guests of Allaah are three: the warrior for the sake of Allaah, the pilgrim performing Hajj and the pilgrim performing ‘Umrah.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 2464.

28 – Strengthening bonds with the believers, as represented in the words of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Your blood, your honour and your wealth are sacred to you as this day of yours in this month of yours in this land of yours is sacred.” Narrated by al-Bukhaari, 65; Muslim, 3180.

29 – The season of Hajj is distinguished by complete separation from the people of shirk and kufr who are forbidden to attend any part of it. It is forbidden for them to enter the Haram at any time, no matter what their purpose. Allaah says (interpretation of the meaning):

“O you who believe (in Allaah’s Oneness and in His Messenger Muhammad)! Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad) are Najasun (impure). So let them not come near Al-Masjid Al-Haraam (at Makkah) after this year; and if you fear poverty, Allaah will enrich you if He wills, out of His Bounty. Surely, Allaah is All-Knowing, All-Wise”

[al-Tawbah 9:28]

Al-Bukhaari narrated that Abu Hurayrah said: “Abu Bakr (may Allaah be pleased with him) sent me as an announcer on that Hajj [which the Prophet (peace and blessings of Allaah be upon him) appointed Abu Bakr to lead in 9 AH], to announce on the Day of Sacrifice in Mina that after this year no mushrik might perform Hajj and no one might circumambulate the House naked.”

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhamamd and upon his family and companions.

Dr. Yahya ibn Ibraaheem al-Yahya

Shaykh Yahya al-Yahya website.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6731. The virtue of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

The virtue of Hajj

If Hajj is accepted does that means that major sins are forgiven?.

Praise be to Allaah.

It was narrated in al-Saheehayn that Abu Hurayrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever performs Hajj and does not utter obscenities or commit sin, will come back as on the day when his mother bore him.” Narrated by al-Bukhaari, 1521; Muslim, 1350.

And he (peace and blessings of Allaah be upon him) said: “From one ‘Umrah to the next is an expiation for whatever (sins) came between them, and for an accepted Hajj there is no reward but Paradise.” Narrated by al-Bukhaari, 1773; Muslim, 1349.

Hajj and other righteous deeds are means of expiation of sins, if a person does them in the manner prescribed in sharee’ah. The majority of scholars are of the view that righteous deeds only expiate for minor sins; with regard to major sins it is essential to repent. They quote as evidence for this view the hadeeth narrated by Muslim from Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The five daily prayers, from one Jumu’ah to the next and from one Ramadaan to the next, expiate for whatever (sins) come in between them, so long as you avoid major sins.” Narrated by Muslim, 1/209.

Imam Ibn al-Mundhir (may Allaah have mercy on him) and a group of scholars are of the view that an accepted Hajj expiates for all sins, because of the apparent meaning of the two hadeeth quoted above.

And Allaah knows best.

See Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al’Ilmiyyah wa’l-Ifta, 11/13.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6732. When was Hajj made obligatory?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

When was Hajj made obligatory?

In which year AH was Hajj made obligatory?.

Praise be to Allaah.

The scholars differed as to the year in which Hajj was made obligatory. It was said that it was in 5 AH, or in 6 AH, or in 9 AH, or in 10 AH. The most likely to be correct are the last two suggestions, which is that it was made obligatory in 9 or 10 AH.

The evidence for that is the verse (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)…”

[Aal ‘Imraan 3:97]

This verse states that Hajj is obligatory, and it was revealed in ‘aam al-wufood (the year of delegations) at the end of 9 AH, so Hajj became obligatory at the end of 9 AH.

See Zaad al-Ma’aad, 3/595

And Allaah knows best.

And Allaah is the Source of strength. May Allaah send blessings and peace upon His Prophet Muhammad and upon his family and companions.

See Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al’Ilmiyyah wa’l-Ifta, 11/11.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6733. He is travelling for Hajj and business

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

He is travelling for Hajj and business

Is it permissible to travel for Hajj and to buy some goods from Makkah and sell them in my country to make a profit from them?.

Praise be to Allaah.

It is permissible to engage in trade during the Hajj season. Al-Tabari narrated in his Tafseer with his isnaad that Ibn ‘Abbaas (may Allaah be pleased with him) said concerning the verse (interpretation of the meaning), “There is no sin on you if you seek the Bounty of your Lord (during pilgrimage by trading)” [al-Baqarah 2:198]:

There is no sin on you if you buy and sell before and after ihraam.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6734. How often should one visit the Sacred House (the Ka’bah) in one's lifetime?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

How often should one visit the Sacred House (the Ka’bah) in one's lifetime?

I was recently told by two sources that in the Sunnah there is a reference to fulfilling an Islamic precept that one should visit Mecca 7 times in ones life and Jerusalem once.

Could you please help me verify this as I have been unable to.

Thank you very much for your help.

Praise be to Allaah.

1. There are ahaadeeth which state the virtues of praying in the Sacred House of Allaah in Makkah, in the Prophet’s Mosque [in Madeenah] and in al-Masjid al-Aqsaa [in Jerusalem].

It was reported from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “One prayer in this mosque of mine is better than one thousand prayers anywhere else, apart from al-Masjid al-Haraam [in Makkah].”

(Narrated by al-Bukhaari, 1133; Muslim, 1394).

It was reported that Jaabir ibn ‘Abd-Allaah said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: One prayer in this mosque of mine is better than one thousand prayers anywhere else, apart from al-Masjid al-Haraam, and one prayer in al-Masjid al-Haraam is better than one hundred thousand prayers anywhere else.”

(Narrated by Ibn Maajah, 1406; Ahmad, 14847. The hadeeth was classed as saheeh by al-Boosayri in al-Zawaa’id. Haamish Sunan Ibn Maajah).

With regard to praying in al-Masjid al-Aqsaa (in Jerusalem), the correct view is that its virtue is equal to one-quarter of that of a prayer in the mosque of Madeenah.

It was reported that Abu Dharr (may Allaah be pleased with him) said: when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) we were discussing which was better, the mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him) or the mosque in Bayt al-Maqdis (Jerusalem). The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One prayer in this mosque of mine is better than four prayers there, and how good a place of worship it is…”

(Narrated and classed as saheeh by al-Haakim, 4/509; al-Dhahabi and al-Albaani agreed with him, as stated in al-Silsilah al-Saheehah, at the end of the discussion of hadeeth #2902).

With regard to the famous hadeeth which says that a prayer in al-Masjid al-Aqsaa is like five hundred prayers, this hadeeth is weak (da’eef).

(See: Tamaam al-Minnah by Shaykh al-Albaani (may Allaah have mercy on him), p. 292).

2. Concerning the timing of one’s visits to the Sacred House of Allaah, it has been reported that the Prophet (peace and blessings of Allaah be upon him) said:

“Allaah says: if my slave in sound in body and has an ample provision, and five years pass [without him visiting My House], he is truly deprived [of mercy].”

(Narrated by Ibn Hibbaan, 960; Abu Ya’laa, 1/289; al-Bayhaqi, 5/262. The hadeeth was classed as saheeh by Shaykh al-Albaani in al-Silsilat al-Saheehah, 1662).

The more often one visits the House of Allaah, the better, as the Prophet (peace and blessings of Allaah be upon him) said: “Keep on following Hajj with ‘Umrah, and ‘Umrah with Hajj, for they wipe out poverty and sins…”

(Narrated by al-Tirmidhi, 810)

With regard to the idea referred to in your question, that one should visit the Ka’bah seven times in one's lifetime and al-Masjid al-Aqsaa once, ask the person who told you this what his source and evidence is, as Allaah says (interpretation of the meaning):

“Say , ‘Produce your proof…’” [al-Baqarah 2:111]

-- for it is not permissible to say that something is obligatory or to claim that there is virtue in something without sound evidence. May Allaah help us and you to do that which He loves and which pleases Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6735. A Muslim must perform hajj for himself first

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 5. Hukm al-Hajj wa’l-‘Umrah (rulings on Hajj and ‘Umrah) ››

A Muslim must perform hajj for himself first

My mother recently passed away, on the first of Ramadan. She never

performed Hajj, so I am planning to do that on her behalf. My question

is: can I perform Hajj for her even though I have not yet performed

Hajj for myself?

Praise be to Allah.

I ask Allaah to reward you for your kind feelings towards your mother and your eagerness to perform your filial duty towards her after her death. In response to your question, if a Muslim wishes to perform Hajj on behalf of someone else, he must first have performed it for himself. The daleel (evidence) for that is the hadeeth of Ibn ‘Abbaas, according to which the Prophet (Peace & Blessings of Allaah be upon Him) heard a man saying

“Labbayk (here I am) on behalf of Shubrumah” [i.e., he was performing Hajj on behalf of Shubrumah]. He (the Prophet) asked, “Who is Shubrumah?” The man said: “He is a brother (or a relative) of mine.” He asked, “Have you performed Hajj for yourself?” He said, “No.” He told him: “Perform Hajj for yourself, first, then perform Hajj on behalf of Shubrumah.” (Reported by Abu Dawud in Al-Sunan, Kitaab al-Manaasik, Baab al-rajul yuhijj ‘an ghayrihi).

This is a saheeh hadeeth. I ask Allaah to forgive your mother and extend His Mercy to her, for Allah is the best of Helpers.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6. Issues of Pilgrimage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6736. A man had intercourse with his wife when observing an obligatory fast other than in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

A man had intercourse with his wife when observing an obligatory fast other than in Ramadaan

What is the ruling on a man who has intercourse with his wife when observing an obligatory fast other than in Ramadaan?.

Praise be to Allaah.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan was asked:

What is the ruling on a man who has intercourse with his wife when observing an obligatory fast other than in Ramadaan?

He replied: The scholars are unanimously agreed that the expiation is required for having intercourse during the day in Ramadaan, regardless of whether one ejaculates or not.

The only exception they made to that was in the case of one who is forced, one who was ignorant of the ruling, and one who forgot, according to the more correct of the two scholarly views.

If a person ejaculates but does not penetrate then he must make up that day, according to the majority of scholars. If he penetrates but does not ejaculate, then he must offer expiation and make up that day.

The expiation has to do with penetration, not ejaculation.

No expiation is required except for having intercourse during the day in Ramadaan. If a person has intercourse when making up a missed obligatory fast or fasting in fulfillment of a vow, etc., he does not have to offer expiation. This is the view of the majority and is the apparent meaning of the evidence.

More than one of the scholars said that if a man has intercourse on the last day of Ramadaan then he finds out that it is actually Shawwaal, then he does not have to offer expiation, because he found out that it was not obligatory for him to fast (on that day). And Allaah knows best.

See also question no. 40242.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6737. It is not stipulated that fasts be observed consecutively for one who cannot find a hadiy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

It is not stipulated that fasts be observed consecutively for one who cannot find a hadiy

Is it essential for the seven days’ fasting of one who cannot find a hadiy to be observed consecutively? Or is it permissible for them to be observed separately?.

Praise be to Allaah.

It is permissible for the seven days mentioned in the verse (interpretation of the meaning): “and seven days after his return (to his home)” [al-Baqarah 2:196] to be observed either consecutively or separately.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/388

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6738. It is not valid to do the farewell tawaaf until after completing Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

It is not valid to do the farewell tawaaf until after completing Hajj

Is it permissible for the pilgrim to do tawaaf on the morning of the twelfth (of Dhu’l-Hijjah), then go back to Mina to stone the jamaraat and then leave for his homeland?.

Praise be to Allaah.

The farewell tawaaf is the last of the actions of Hajj, so it is not permissible to do it before any of the other rituals, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him): “The people were commanded that the last thing they do should do is to circumambulate the House”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (11/302).

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6739. What is the ruling on climbing up Jabal al-Rahmah (the Mount of Mercy) on the day of ‘Arafah and praying atop this mountain?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

What is the ruling on climbing up Jabal al-Rahmah (the Mount of Mercy) on the day of ‘Arafah and praying atop this mountain?

Is there any specific reward for climbing up Jabal al-Rahmah on the day of ‘Arafah and praying there?.

Praise be to Allaah.

It is not proven that the Prophet (blessings and peace of Allah be upon him) encouraged climbing the mountain of ‘Arafaat which is known to the people as Jabal al-Rahmah. It was not his way to climb this mountain during Hajj or to take it as a ritual. He (blessings and peace of Allah be upon him) said: “Learn from me your rituals (of Hajj).” The way of the Rightly Guided Caliphs and all the Sahaabah was like that of the Prophet (blessings and peace of Allah be upon him), and the same was true of those who followed in their footsteps. They did not climb up to this mountain during their Hajj and they did not take it as a ritual, following the example of the Messenger of Allah (blessings and peace of Allah be upon him). What is proven is that he (blessings and peace of Allah be upon him) stood at the foot of this mountain at the large rocks and he said: “I have stood here and all of ‘Arafah is the place of standing, and avoid the valley of ‘Aranah. Hence many of the scholars, such as Imam al-Nawawi, Shaykh al-Islam Ibn Taymiyah and Shaykh Siddeeq Khan, said: Climbing this mountain during Hajj as if it were a ritual is an innovation. The Prophet (blessings and peace of Allah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” It was not his practice to offer any naafil prayer in the standing at ‘Arafah; rather he limited it to praying Zuhr and ‘Asr in Masjid Namirah, joining and shortening the prayer. He did not take any place for prayer in what is called Jabal al-Rahmah in which those who climb this mountain should offer naafil or obligatory prayers on the day of ‘Arafah. Rather, after praying Zuhr and ‘Asr, he busied himself with remembering Allah (dhikr), reciting tasbeeh (“Subhaan Allah”), tahleel (Laa ilaaha ill-Allaah), tahmeed (al-hamdu Lillah), takbeer (Allahu akbar) and Talbiyah, calling upon his Lord and beseeching Him, until the sun set. So taking a place on this mountain in which to pray by those who climb up it is an innovation introduced by the ignorant.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh Ibraaheem ibn Muhammad Aal al-Shaykh, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munayyi’

Fataawa al-Lajnah al-Daa’imah, 11/206-208

Shaykh Ibn Uthaymeen (may Allah have mercy on him) said:

Climbing up the mountain of ‘Arafaat is not something that is prescribed in Islam; rather if the people take it as an act of worship it is an innovation; it is not permissible for people to believe that this is an act of worship or to do it on the basis that it is an act of worship. The Messenger (blessings and peace of Allah be upon him) was the keenest of all people to do good and was the most effective of all people in conveying the message and he was the most knowledgeable of all people of the religion of Allah. He did not climb this mountain or instruct anyone to do so, and he did not approve of anyone climbing it as far as I know. Based on that, climbing this mountain is not prescribed; rather the Messenger of Allah (blessings and peace of Allah be upon him) said, when he stood behind it on the eastern side: “I have stood here and all of ‘Arafah is the place of standing.” It is as if he (blessings and peace of Allah be upon him) was indicating that each person should stand in his own spot and not push and shove in order to reach the place where the Messenger (blessings and peace of Allah be upon him) stood. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/32)

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6740. He vowed to do Hajj every year but his boss at work will not let him do that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He vowed to do Hajj every year but his boss at work will not let him do that

I made a vow to Allah that I would do Hajj every year, and before that I did not have a job; then I got a job in the military and my commanding officer will not let me do Hajj every year. I hope that you can advise me whether there is any sin on me or not?.

Praise be to Allaah.

If what is preventing you from doing Hajj in some years is something that is beyond you control and you cannot do anything about it, then there is no sin on you, because Allah says (interpretation of the meaning): “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286] and “Allaah does not want to place you in difficulty” [al-Maa’idah 5:6].

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/ 14, 16.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6741. He forgot to fast the third day during Hajj and fasted it after he returned home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He forgot to fast the third day during Hajj and fasted it after he returned home

I fasted two days during Hajj because I could not find a hadiy, and I forgot to fast the third day, then I fasted it with the seven days (after I returned home). Do I have to do anything?.

Praise be to Allaah.

The one who forgets one of the three days does not have to do anything if he fasts it after he returns home.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/388

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6742. He intended to do tamattu’ but after ‘Umrah he fell sick and went back home, and did not do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He intended to do tamattu’ but after ‘Umrah he fell sick and went back home, and did not do Hajj

I went to do hajj tamattu’, but after I did ‘Umrah, I felt pain and swelling in my knees and I could not move or walk. I went to the doctor and he advised me not to continue with Hajj. After that I came home and did not do Hajj. Do I have to offer a sacrifice?.

Praise be to Allaah.

If the situation is as you describe and you exited ihraam following ‘Umrah and did not do Hajj, and you went back to your homeland before entering ihraam for Hajj, then you do not have to do anything, because the ‘Umrah ended when you did it and exited ihraam, and you had not yet entered ihraam for Hajj.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/355).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6743. If a person stays outside Mina and the sun sets on the second day, does he have to hasten (to depart)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

If a person stays outside Mina and the sun sets on the second day, does he have to hasten (to depart)?

If a person stays in al-‘Azeeziyyah in Makkah al-Mukarramah during the days of al-Tashreeq because he is unable to stay in Mina, and the sun sets on the second of the days of al-Tashreeq, does he have to stay where he is until the sun passes the meridian on the third day, like the people in Mina, or not?.

Praise be to Allaah.

There is no blame on those who stay in al-‘Azeeziyyah or Muzdalifah or other places outside of Mina if they cannot find a place to stay in Mina during the days of Hajj. If the sun sets on the twelfth day for those who are in al-‘Azeeziyyah and elsewhere, they do not have to stay where they are until the thirteenth day. Likewise, you do not have to stone the Jamaraat on the thirteenth day.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi

Fataawa al-Lajnah al-Daa’imah, 11/272

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6744. Is it better to do a voluntary Hajj or to donate to the mujaahideen who are fighting for the sake of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it better to do a voluntary Hajj or to donate to the mujaahideen who are fighting for the sake of Allaah?

I have done the obligatory Hajj, praise be to Allaah, and I have done ‘umrah. Is it better for me to travel for ‘umrah, or to give this money in charity to the mujaahideen who are fighting for the sake of Allaah?.

Praise be to Allaah.

Both travelling for ‘umrah and spending for the sake of Allaah are good deeds, but the benefit of ‘umrah is limited to the one who does it, whereas the benefit of spending on jihad is more far-reaching, so spending on that is more appropriate and takes precedence.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/328).

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6745. Should she do Hajj and give charity on behalf of her mother who did not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should she do Hajj and give charity on behalf of her mother who did not pray?

Is it permissible for a daughter to do Hajj and give charity on behalf of her deceased mother, knowing that the mother did not pray when she was alive?.

Praise be to Allaah.

The one who does not pray because he denies that it is obligatory is a kaafir according to scholarly consensus. The one who does not pray out of negligence and laziness is a kaafir according to the more correct of the two scholarly opinions, because the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” And there is other evidence to that effect from the Qur’aan and Sunnah. Based on that, it is not permissible to do Hajj or give charity on behalf of someone who has died and did not pray, just as it is not permissible to do Hajj and give charity on behalf of any other kaafir.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/113.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6746. Does the pilgrim have to offer the Eid prayer for Eid al-Adha?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Does the pilgrim have to offer the Eid prayer for Eid al-Adha?

Praise be to Allaah.

The pilgrims do not have to offer the Eid prayer for Eid al-Adha, but any of them who do pray it will be rewarded.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/69, 70

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6747. He is suggesting that Mina be expanded!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He is suggesting that Mina be expanded!

Is it possible to expand Mina, so that it will be big enough for all the pilgrims? Because many pilgrims cannot find any space in Mina.

Praise be to Allaah.

The places and times of Hajj are clearly defined by the Lawgiver and there is no room for ijtihaad. The Messenger of Allah (blessings and peace of Allah be upon him) did the Farewell Pilgrimage in which he said: “Learn from me your rituals of Hajj, for perhaps I may not meet you again after this year.” And he explained in it the times and places.

The boundaries of Mina are: Waadi Muhassir as far as Jamrat al-‘Aqabah. So the person who does Hajj must look for a place that is within the boundaries of Mina; if he cannot get a spot, he may stay in the nearest place to Mina, and there is no penalty on him.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi

Fataawa al-Lajnah al-Daa’imah, 11/265

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6748. He works in civil defence; can he do Hajj in his work clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He works in civil defence; can he do Hajj in his work clothes?

I am a soldier in the civil defence force and every year I am present at the Hajj rituals in Mina and ‘Arafah, but I wear my official military clothing, and I do not take off tailored garments. Does it count as Hajj for me if I intend to do Hajj but I am wearing military clothing and cannot take off tailored garments like other pilgrims, because the nature of my work requires me to wear military clothing?.

Praise be to Allaah.

There is nothing wrong with you doing Hajj in your military clothing and you are obliged to do the actions of Hajj, as mentioned in the question, and you cannot do your work wearing the ihram garments, because the official department does not allow that. But because of that you have to offer expiation, which is feeding six poor persons, giving each one half a saa’ of dates or rice or other local staple food, or by fasting for three days, or sacrificing a sheep in return for wearing tailored garments. You also have to offer something similar for covering your head.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 11/343

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6749. He is not sure whether his father’s Hajj was valid; can he do Hajj on his behalf after his death?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He is not sure whether his father’s Hajj was valid; can he do Hajj on his behalf after his death?

My father did Hajj once on foot nearly forty years ago, and he did ‘Umrah twice, the last time was at least three years before he died. He was a man who could not read or write, and I do not know how he did this Hajj. Do I have to do Hajj on his behalf? What do you think concerning that?.

Praise be to Allaah.

Hajj is only required once in a lifetime, and the basic principle concerning its actions and rituals is that they are valid, so no second Hajj is required. But if you do Hajj on behalf of your father it will be a naafil deed, and there will be great reward in that for you and for him, if Allaah accepts it from you.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/15).

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6750. He wants to offer naafil prayers after praying Zuhr and ‘Asr in ‘Arafah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He wants to offer naafil prayers after praying Zuhr and ‘Asr in ‘Arafah

Is it permissible, after the pilgrim prays Zuhr and ‘Asr with the imam in ‘Arafaat to offer naafil prayers until sunset?.

Praise be to Allaah.

The Messenger (blessings and peace of Allah be upon him) did not offer any naafil prayer on the day of ‘Arafaat after praying Zuhr and ‘Asr, which he joined at the time of the earlier prayer in ‘Arafaat. If it were prescribed, he would have been keener to do that than us. All goodness is in following his example and his Sunnah.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/211, 212

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6751. Taking money for doing hajj on behalf of one who is sick or deceased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Taking money for doing hajj on behalf of one who is sick or deceased

Some people take money for doing Hajj on behalf of someone else because of sickness of on behalf of one who has died. His family give some money so as to discharge his duty; the amount is approximately 3000 – 4000 riyals, from which he spends on the expenses of Hajj, such as the fidyahs and other things, and the rest he keeps for himself to buy provisions and other things. Is that valid?.

Praise be to Allaah.

If one person gives money to another to do Hajj on his behalf because he is unable to do Hajj himself, or so that he can do Hajj on behalf of someone who is deceased, that is valid, if the proxy has already done Hajj for himself, and he may spend this money on doing Hajj on his behalf, and keep what is left. But if he gives him money to do Hajj and tells him to give back what is left, then he should spend on what he needs and return the rest to him.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/69, 70).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6752. Should he pay for his poor sister to do Hajj or pay off her husband’s debts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he pay for his poor sister to do Hajj or pay off her husband’s debts?

I am a man who is well off, and I have a sister whose husband is not well off. He had an accident and ended up in debt, and he is not able to pay off the debt, because his family is very big, and he is the only breadwinner for his family. I have done the obligatory Hajj, and I have done Hajj for a second time. Now I want to do Hajj for a third time, and take my sister for Hajj at my own expense, because she cannot afford to do the obligatory Hajj. Which is better before Allaah, to take my sister with me for Hajj, or to use the money that I have for Hajj on relieving her husband’s hardship?.

Praise be to Allaah.

If the matter is as you describe, and your sister’s husband is in debt and he cannot pay it off, then it is better for you to pay off his debts with what you have, and delay taking your sister for Hajj, because paying off her husband’s debts and relieving the hardship of both of them is more important than taking her for Hajj, and is more beneficial for both of them. She is not obliged to do Hajj until she can afford it.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/44).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6753. Is it haraam to buy and sell after the farewell tawaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it haraam to buy and sell after the farewell tawaaf?

Does doing tawaaf al-wadaa’ (farewell tawaaf) make it haraam to buy and sell in Makkah afterwards or not?.

Praise be to Allaah.

It is not haraam to buy and sell after doing the farewell tawaaf, but if the pilgrim does the farewell tawaaf, then stays for what would customarily be regarded as a long time, it is prescribed for him to repeat the tawaaf.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/298-299

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6754. Can he go out from Mina to al-Taa’if and come back to do the farewell tawaaf after the crowds have dispersed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Can he go out from Mina to al-Taa’if and come back to do the farewell tawaaf after the crowds have dispersed?

Is it permissible for the pilgrim during the days of Mina to go to al-Taa’if and after twenty days come back to do the farewell tawaaf?.

Praise be to Allaah.

It is not permissible for the one who does Hajj to the Sacred House to travel before he has completed the actions and rituals of Hajj, which include the farewell tawaaf.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/307.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6755. Is it acceptable to do ‘Umrah before Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it acceptable to do ‘Umrah before Hajj?

Is it acceptable for a person to do ‘Umrah before doing the obligatory Hajj?.

Praise be to Allaah.

Yes, it is permissible for a person to do ‘Umrah before he does Hajj, because the Prophet (peace and blessings of Allaah be upon him) and his companions did ‘Umrah before they did the obligatory Hajj.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/318).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6756. Do the pilgrims have to visit the grave of the Messenger (peace and blessings of Allaah be upon him) and Baqee’, Uhud and Quba’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Do the pilgrims have to visit the grave of the Messenger (peace and blessings of Allaah be upon him) and Baqee’, Uhud and Quba’?

Do the pilgrims, men and women, have to visit the grave of the Messenger (peace and blessings of Allaah be upon him) and Baqee’, Uhud and Quba’, or is it only men who have to do that?.

Praise be to Allaah.

It is not obligatory for the pilgrims, men or women, to visit the grave of the Messenger (peace and blessings of Allaah be upon him) or al-Baqee’, rather it is haraam to travel with the purpose of visiting graves in general, and visiting graves is haraam for women even if they do not travel for that purpose, because the Prophet (peace and blessings of Allaah be upon him) said: “No journey should be undertaken for the purpose of visiting any mosques except three: my mosque, al-Masjid al-Haraam and al-Masjid al-Aqsa.” Agreed upon. And because he (peace and blessings of Allaah be upon him) cursed the women who visit graves. It is sufficient for women to pray in al-Masjid al-Nabawi, and to send many blessings upon the Messenger (peace and blessings of Allaah be upon him) in the mosque and elsewhere.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/362).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6757. He does not know the rituals of Hajj and he wants to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He does not know the rituals of Hajj and he wants to do Hajj

I do not know the rituals of Hajj and I want to do Hajj. What should I do?.

Praise be to Allaah.

What the one who wants to do Hajj must do is learn how to do Hajj or at least take with him a small book in simple language by one of the trustworthy scholars who are known to follow the Sunnah, and act upon what is written in it.

Useful books of this nature include:

1. Al-Tahqeeq wa’l-Eedaah li Katheer min Masaa’il al-Hajj wa’l-Umrah wa’l-Ziyaarah by Shaykh Ibn Baaz (may Allah have mercy on him) [available in English under the title Verifying and Explaining Many Matters of Hajj, ‘Umrah and Ziyarah, published by Darussalam];

2. Manaasik al-Hajj wa’l-‘Umrah by Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him).

If there is anything he does not understand, he should ask the scholars. He should keep company with one of the scholars or seekers of knowledge so that he can teach him the rituals one by one.

So he should ask about groups that are keen to have one of the daa’iyahs or seekers of knowledge with them, and go out with that group.

Shaykh Ibn ‘Uthaymeen was asked a similar question and he replied:

My answer to this is that Allah answered it when He, may He be exalted, said (interpretation of the meaning): “So ask of those who know the Scripture, if you know not” [al-Nahl 16:43]. What the one who wants to do an act of worship but does not know how must do is to ask people of knowledge about it so that he may worship Allah on the basis of knowledge, because one of the conditions of worship is sincerity towards Allah, may He be glorified and exalted, and following the Messenger of Allah (blessings and peace of Allah be upon him), and it is not possible to follow him except by learning what the Prophet (blessings and peace of Allah be upon him) did of acts of worship in both word and deed. Hence I say to this questioner: if you want to do Hajj but you do not know its rulings and rituals, then you have to ask people who have knowledge of that. I urge the one who wants to do Hajj to accompany one of those who have knowledge, such as seekers of knowledge who are known for their knowledge of the rulings that have to do with Hajj, so that he can follow what they tell him to do. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/50)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6758. Is it essential for the ihram garments to be new?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it essential for the ihram garments to be new?

Is it Sunnah with regard to the izaar and rida’ for ihram to be new?.

Praise be to Allaah.

With regard to the izaar (lower garment or waist wrapper) and rida’ (upper garment) for the man in ihram, the Sunnah is that they should be white and clean; it is not essential that they be new.

Ibn Qudaamah said in al-Mughni (10/76):

He should wear two clean garments, namely the izaar and rida’, because the Messenger of Allah (blessings and peace of Allah be upon him) said: “Let one of you enter ihram in an izaar and rida’ and sandals.”

It is mustahabb for them to be clean, either new or washed, because we like for him to be clean in his body and also in his clothing. It is better for them to be white, because the Prophet (blessings and peace of Allah be upon him) said: “The best of your garments are those which are white; dress your living ones in them and shroud your dead ones in them.” End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

It is not essential for the izaar and rida’ to be new, but it is mustahabb to enter ihram in two clean white garments; the cleaner the better, because Allah is Beautiful and loves beauty. End quote.

Majmoo’ al-Fataawa by Ibn ‘Uthaymeen, 22/12

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6759. Ruling on repeating du’aa’s after the mutawwif (Hajj guide) in a loud voice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Ruling on repeating du’aa’s after the mutawwif (Hajj guide) in a loud voice

What is the ruling on repeating some du’aa’s after the mutawwif (Hajj guide) in a loud voice, if raising the voice will cause disturbance to people who are praying and doing tawaaf there?.

Praise be to Allaah.

Saying du’aa’ so that people behind one or to one’s right or left may repeat it is something for which there is no basis in the actions of the Sahaabah (may Allah be pleased with them).

As for raising the voice in du’aa’, if that disturbs the people who are doing tawaaf or annoys them, then it is not allowed, because the Prophet (blessings and peace of Allah be upon him) said to his Companions, when he heard them reciting out loud when they were praying in the mosque: “Do not raise your voices over one another with the Qur’aan”, or he said “when reciting”. Hence we say to people who are doing tawaaf: Do not recite out loud and disturb the people; rather each person may offer whatever supplication he likes. Hence if these mutawwifs say to the people: Do tawaaf and say Takbeer at the Black Stone and say, “Rabbana aatina fi’l-dunya hasanah wa fi’l-aakhirah hasanah wa qina ‘adhaab al-naar (Our Lord, give us that which is good in this world and that which is good in the Hereafter, and protect us from the torment of the Fire),” [al-Baqarah 2:201], and say whatever du’aa’ you wish during the rest of tawaaf, and remember Allah, and recite Qur'aan, and make sure that the people understand that, this would be better and more beneficial to the people, because each person could call upon his Lord and ask for whatever he needs and understand the meaning of what he is saying. This is unlike what the mutawwifs do now of reciting du’aa’s which those who are behind them do not know, and if you were to ask these people who are saying du’aa’ behind the mutawwif about the meaning of the words they are saying, in most cases they would not know. If people were to call upon their Lord with supplications of which they know the meaning and can benefit from, that is better than this. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/335, 337

See also the answer to question number 34644 and 36628

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6760. They form rings around the women in tawaaf and the Ka’bah is not to their left

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

They form rings around the women in tawaaf and the Ka’bah is not to their left

Many men, if they have women with them, hold hands with one another during tawaaf and form a ring around the women who are with them so that some of them end up doing tawaaf with their backs to the Ka’bah or with the Ka’bah on their right.

Praise be to Allaah.

This matter is serious on the one hand and harmful on the other. It is harmful because if they come like that all together, they harm the people and it is known that it is not permissible for anyone to deliberately harm or annoy the Muslims.

As for its seriousness, that is because, as the questioner says, some people end up doing tawaaf with their backs to the Ka’bah or with the Ka’bah in front of them. One of the conditions of tawaaf is that you should walk with the Ka’bah on your left. If you walk with your back to it or with it on your right or in front of you, then tawaaf is not valid. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/287, 288

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6761. Should he do ‘Umrah or spend the money on Jihad and propagating knowledge and on the poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he do ‘Umrah or spend the money on Jihad and propagating knowledge and on the poor?

Is spending the cost of a voluntary ‘Umrah on Jihad and propagating knowledge and meeting the needs of the weak better than doing ‘Umrah, or is doing ‘Umrah better? Does that include ‘umrah during Ramadan?.

Praise be to Allaah.

It seems that it is possible to combine the two, if you are economical in spending on ‘Umrah, especially ‘Umrah in Ramadan. If you cannot combine the two, then that which brings benefit to you and others is what is better. Based on that, Jihad, propagating knowledge and meeting the needs of the needy is better. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/260

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6762. Is the standing in ‘Arafah of one who is unconscious valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is the standing in ‘Arafah of one who is unconscious valid?

If a person falls unconscious before ‘Arafah, then he is carried to ‘Arafah on the day of ‘Arafah when he is unconscious, is his Hajj valid even if he is not aware?.

Praise be to Allaah.

The scholars -- may Allah have mercy on them -- have stated that the standing in ‘Arafah of one who is unconscious is valid. If a person falls unconscious before dawn breaks on the day of ‘Arafah and does not wake up until after dawn on the day of Sacrifice, and he is in ‘Arafah and has stood or stayed in ‘Arafah, then his Hajj is valid.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/21

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6763. Is it prescribed for the person who is doing ‘Umrah to sacrifice a hadiy after his ‘umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it prescribed for the person who is doing ‘Umrah to sacrifice a hadiy after his ‘umrah?

I read in some books of fiqh that it is mustahabb for the person who is doing ‘Umrah to sacrifice a hadiy after his ‘umrah. Is this one of the Sunnahs that have been forgotten in our time?.

Praise be to Allaah.

This is one of the Sunnahs that have been forgotten in our time, but it is not Sunnah if you have done ‘Umrah to buy a sheep and slaughter it; the Sunnah is to bring a sheep with you from your country or at least from the miqaat or the closest point outside the sanctuary, according to some scholars, and this is called driving the hadiy. But offering a sacrifice after ‘Umrah without having brought the animal with you is not part of the Sunnah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/872

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6764. Is it permissible for a woman to wear coloured garments in ihram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible for a woman to wear coloured garments in ihram?

Is it permissible for a woman to wear coloured garments, such as white, green and black, during Hajj?.

Praise be to Allaah.

Yes, it is permissible for a woman in ihram to wear whatever she wants of garments, but she should not wear adornment before non-mahram men, because there are no special garments for women in ihram, unlike men, because men cannot wear chemises or pants or turbans or burnouses or leather slippers. In the case of women, what is forbidden is to wear gloves or niqab or to adorn themselves. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/181.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6765. Is it permissible for the pilgrim in ihram to do ghusl and change his ihram garments?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible for the pilgrim in ihram to do ghusl and change his ihram garments?

Is it permissible for the pilgrim in ihram to do ghusl for the sake of cleanliness? Is it permissible for him to change his ihram garments?.

Praise be to Allaah.

It is permissible for the pilgrim in ihram to do ghusl for the sake of cleanliness, because it is proven that the Prophet (blessings and peace of Allah be upon him) did ghusl when he was in ihram. And it is permissible for the pilgrim in ihram to change his ihram garments for cleaner or newer ones. It is also permissible for him to enjoy using air conditioning and other means of comfort. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/144

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6766. Is it permissible for the pilgrim in ihram to put a bandage on his knee because it is hurting him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible for the pilgrim in ihram to put a bandage on his knee because it is hurting him?

Is it permissible for the person who is doing ‘umrah to put a bandage on his knee because he feels pain in it?.

Praise be to Allaah.

Yes, it is permissible for the pilgrim who is doing ‘Umrah or Hajj to put a bandage on his leg to support it if it is hurting him, and even if it is not hurting him, if that will serve a purpose for him. Bandages and the like are not regarded as clothing. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/139

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6767. Is it permissible for the muhrim to drink coffee that contains saffron?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible for the muhrim to drink coffee that contains saffron?

Praise be to Allaah.

If the smell of saffron remains, it is not permissible for the muhrim to use it, because saffron is a kind of perfume. But if the smell has disappeared as a result of cooking, then there is nothing wrong with it. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/160

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6768. Is it permissible for the muhrim to shade himself with an umbrella?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible for the muhrim to shade himself with an umbrella?

What is the ruling on using an umbrella for the pilgrim in ihram?.

Praise be to Allaah.

There is nothing wrong with carrying an umbrella over one's head to protect oneself from the heat of the sun, and this is not included in the Prophet's prohibition on covering the head -- for men -- because this is not a cover; rather it provides shade from the sun and heat. It is proven in Saheeh Muslim that the Prophet (blessings and peace of Allah be upon him) had Usaamah ibn Zayd and Bilaal with him, and one of them was holding the reins of the she-camel of the Prophet (blessings and peace of Allah be upon him) and the other was holding up a cloth to shade him from the heat until he had stoned Jamrat al-‘Aqabah. According to another report: And the other was holding up a cloth over the head of the Messenger of Allah (blessings and peace of Allah be upon him) to protect him from the sun. This indicates that the Prophet (blessings and peace of Allah be upon him) was using this cloth for shade when he was in ihram, before he exited ihram. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/147, 148

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6769. A pilgrim died in ‘Arafah; is there any need to complete Hajj on his behalf or to do it all over again on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

A pilgrim died in ‘Arafah; is there any need to complete Hajj on his behalf or to do it all over again on his behalf?

A man died during the Hajj after standing at ‘Arafah. Is there any need to complete Hajj on his behalf or to do it all over again on his behalf?.

Praise be to Allaah.

Hajj need not be done on his behalf, because he has done what was required of him. When the Prophet (peace and blessings of Allaah be upon him) was asked about a man who was thrown by his she-camel in ‘Arafah, he (peace and blessings of Allaah be upon him) said to them: “Wash him with water and lotus leaves, and shroud him in his two garments, and do not put perfume on him or cover his head, for he will be raised on the Day of Resurrection reciting the Talbiyah.” And he did not say to complete the Hajj on his behalf.

Majmoo’ Fataawa Ibn ‘Uthaymeen, no. 1063 (23/31).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6770. Is there any particular virtue if ‘Arafah falls on a Friday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is there any particular virtue if ‘Arafah falls on a Friday?

Is it true that if ‘Arafah falls on a Friday when Jumu’ah prayer is held, it is equivalent to seven Hajjs?.

Praise be to Allaah.

Firstly:

We do not know of any hadeeth which says that if ‘Arafah falls on a Friday then Hajj in that year is equivalent to seven Hajjs, rather what is narrated is “seventy Hajjs” or “seventy-two Hajjs”, but neither of them is saheeh anyway.

The former was narrated in a hadeeth, but it is false and is not saheeh. As for the latter, we could not find any isnaad or matn (text) for it, so it has no basis.

The text of the hadeeth that has been narrated is:

“The best of days is the day of ‘Arafah, if it falls on a Friday, and it is better than seventy Hajjs on a day other than Friday.”

The imams judged this hadeeth to be false and not saheeh:

1. Ibn al-Qayyim (may Allaah have mercy on him) said:

As for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah or from any of the Sahaabah or Taabi’een, and Allaah knows best.

Zaad al-Ma’aad (1/65).

2. Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Da’eefah (207) – after ruling that the hadeeth is false and has no basis- :

As for the view of al-Zayla’i – according to what it says in Haashiyat Ibn ‘Aabideen (2/348): It was narrated by Razeen ibn Mu’aawiyah in Tajreed al-Sihaah – it should be noted that this book of Razeen’s is a compilation of the six books of Sunnah – al-Saheehayn, the Muwatta’ of Maalik, Sunan Abi Dawood, al-Nasaa’i and al-Tirmidhi – similar to the book of Ibn al-Atheer entitled Jaami’ al-Usool min Ahaadeeth al-Rasool, but in al-Tajreed there are many ahaadeeth for which there is no basis in any of these sources. That is also known from what the scholars have narrated from him, such as al-Mundhiri in al-Targheeb wa’l-Tarheeb, and this hadeeth is of that type; there is no basis for it in these books, or in any other well known book of hadeeth. In fact, the great scholar Ibn al-Qayyim stated in al-Zaad (1/17) that it is false. After discussing the merit of ‘Arafah coinciding with Friday in ten ways that he mentioned, he said: As for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah (peace and blessings of Allaah be upon him) or from any of the Sahaabah or Taabi’een.

This was supported by al-Manaawi in Fayd al-Qadeer (2/28), then by Ibn ‘Aabideen in al-Haashiyah. End quote.

In al-Silsilah al-Da’eefah (1193) it says:

Al-Sakhaawi said in al-Fataawa al-Haeethiyyah (2/105):

This was mentioned by Razeen in his Jaami’ and attributed to the Prophet (peace and blessings of Allaah be upon him), but he did not mention the Sahaabi who narrated it or anyone who transmitted it. End quote.

In al-Silsilah al-Da’eefah (3144) it says:

Al-Haafiz said in al-Fath (8/204), after quoting it from Razeen in al-Jaami’ and noting that he attributed it to the Prophet (peace and blessings of Allaah be upon him): I do not know whether it is valid or not, because he did not mention the Sahaabi who narrated it or anyone who transmitted it.

Al-Haafiz ibn Naasir al-Deen al-Dimashqi said in Fadl Yawm ‘Arafah:

The hadeeth “If the day of ‘Arafah falls on a Friday, it is equivalent to seventy-two Hajjs” is a false hadeeth and is not saheeh. Similarly the report narrated from Zurr ibn Hubaysh, that it is better than seventy Hajjs on a day other than Friday” is not proven. End quote.

3. Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: Is there anything narrated from the Prophet (peace and blessings of Allaah be upon him) about the virtue of Hajj being on a Friday?

He replied:

There is nothing narrated from the Prophet (peace and blessings of Allaah be upon him) about there being any special virtue in the Day of ‘Arafah falling on a Friday, but the scholars said that if it happens to fall on a Friday, that is a good thing.

Firstly – because it means that the Hajj is like the Hajj of the Prophet (peace and blessings of Allaah be upon him), as the Prophet’s standing in ‘Arafah happened to be on a Friday.

Secondly – because on Friday there is a hour when no Muslim slave stands to pray and asks his Lord for something but He will grant it to him, so that is more likely to be answered.

Thirdly – The Day of ‘Arafah is an Eid and Friday is an Eid, so if the two Eids come together, that is a good thing.

As for the commonly-held view that Hajj on a Friday is equivalent to seventy Hajjs, that is not correct.

Al-Liqa’ al-Shahriyyah, 34/question no. 18.

4. The scholars of the Standing Committee were asked:

Some people say that if the Day of ‘Arafah happens to fall on a Friday, as it does this year, it will be like doing seven Hajjs. Is there any evidence from the Sunnah for that?

They replied:

There is no saheeh evidence for that. Some people claim that it is equivalent to seventy Hajjs, or seventy-two, but that is not correct either.

Fataawa al-Lajnah al-Daa’imah (11/210, 211).

See also: Fath al-Baari (8/271); Tuhfat al-Ahwadhi (4/27)

Secondly:

Perhaps the reason why this view is so widely held among people is because it is mentioned in the books of the Hanafis and Shaafa’is.

The Hanafis said:

If ‘Arafah falls on a Friday it has the virtue of seventy Hajjs and all the people will be forgiven with no intermediary.

And they said:

The best of days is the day of ‘Arafah, if it falls on a Friday, and it is better than seventy Hajjs on a day other than Friday.

Radd al-Muhtaar ‘ala al-Durr al-Mukhtaar, 2/621

And the Shaafa’is said:

It was said that if the Day of ‘Arafah falls on a Friday, Allaah will forgive all the people in the place of standing, with no intermediary, and on a day other than Friday they will be forgiven with an intermediary i.e., it will be granted to the sinners because of the doers of good.

Mughni al-Muhtaaj (1/497).

Thirdly:

The fact that this hadeeth is false does not mean that there is no special merit in the Day of ‘Arafah falling on a Friday, rather Ibn al-Qayyim (may Allaah have mercy on him) mentioned ten special merits thereof, which we will quote here because they are of great benefit.

He (may Allaah have mercy on him) said:

The correct view is that Friday is the best day of the week and the day of ‘Arafah and the day of Sacrifice are the best days of the year, as are Laylat al-Qadr and the night before Friday. Hence if the day of ‘Arafah falls on a Friday, it is superior to all the other days in several ways:

1- Coincidence of two days that are the best of days.

2- It is a day in which there is an hour when prayers are answered. Most (scholars) are of the view that it is the last hour after ‘Asr, and the people in the place of standing are all there to offer du’aa’ and beseech Allaah.

3- It falls on the same day that the Messenger of Allaah (peace and blessings of Allaah be upon him) did Hajj.

4- People all over the world gather there to listen to the khutbah and pray Jumu’ah, and that coincides with the gathering of the people of ‘Arafah on the day of ‘Arafah in ‘Arafah, So the Muslims’ gathering in their mosques and their standing to offer du’aa’ and beseech Allaah coincide in a way that does not happen on any other day.

5- Friday is an Eid, and the day of ‘Arafah is an Eid for the people in ‘Arafah, hence it is makrooh for those who are in ‘Arafah to fast on this day.

Our Shaykh – i.e., Ibn Taymiyah – said: The day of ‘Arafah is only an Eid for those who are in ‘Arafah because they are gathered there, unlike the people in other regions, who only gather on the Day of Sacrifice. So it is an Eid for them. What is meant is that if the day of ‘Arafah falls on a Friday, it is two Eids in one.

6- It coincides with the day when Allaah perfected His religion for His believing slaves and completed His favour upon them, as it is proven in Saheeh al-Bukhaari that Taariq ibn Shihaab said: A Jew came to ‘Umar ibn al-Khattaab and said: O Ameer al-Mu’mineen, there is averse which you read in your Book; if it had been revealed to us Jews and we knew the day on which it was revealed, we would have taken it as a festival. He said: Which verse is that? He said: “This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion” [al-Maa'idah 5:3]. ‘Umar ibn al-Khattaab said: I know the day which it was revealed, and the place in which it was revealed. It was revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him) in ‘Arafah, on a Friday, when we were standing with him in ‘Arafah.

7- It coincides with the day of the greatest gathering and the great standing of the Day of Resurrection, for the Day of Resurrection will take place on a Friday as the Prophet (peace and blessings of Allaah be upon him) said: “The best day on which the sun rises is Friday. On it Adam was created, on it he was admitted to Paradise, on it he was expelled therefrom, and on it the Hour will begin. On that day there is an hour when no Muslim slave asks Allaah for something good but He will grant it to him.”

8- An act of worship or obedience done by the Muslims on Friday or the night before Friday are more than those done on other days, because even evildoers respect Friday and the night before it, and they think that if a person dares to commit sin at that time, Allaah will hasten his punishment and will not give him respite. This is something that is well established in their minds and they know it by experience, because of the great honour that this day has before Allaah, and because He chose it out of all other days, and undoubtedly standing in ‘Arafah on this day is better than on any other day.

9- It coincides with the day when Allaah gives people more in Paradise, which is a Friday. So if ‘Arafah falls on that day, it is extra special and enjoys a virtue that is not shared by any other day.

10- The Lord, may He be blessed and exalted, draws close to the people in the place of standing in the afternoon of the day of ‘Arafah, then He boasts of them before the angels.

For these reasons and others, Friday is superior to other days.

But as for that which is commonly spoken of among the common folk, that it is equivalent to seventy-two Hajjs, this is false and there is no basis for it (in any report) from the Messenger of Allaah or from any of the Sahaabah or Taabi’een. And Allaah knows best.

Zaad al-Ma’aad (1/60-65)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6771. She got her period during Hajj and she cannot stay

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

She got her period during Hajj and she cannot stay

A woman came for Hajj and got her period after she entered ihaam. Her mahram had to leave straightaway and she has no one else in Makkah. What is the ruling?.

Praise be to Allaah.

She should travel with him and remain in ihraam, then she should come back when she has become pure. This applies if she lives in the land of the Two Holy Places, because it is easy to come back and does not involve a great deal of trouble or need a passport etc. But if she is a foreigner and it is difficult for her to come back, then she should tie a piece of cloth over her private part (so that no blood will leak and contaminate the Mosque), and do tawaaf and saa’i, and cut her hair, and end her ‘Umrah on the same journey, because in this case her tawaaf has become necessary, and in cases of necessity things that are ordinarily forbidden are allowed.

But she does not have to do tawaaf al-wadaa’ (farewell tawaaf), because menstruating women do not have to do the farewell tawaaf, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) told the people that the last thing they should do in Makkah was to circumambulate the Ka’bah, but he exempted menstruating women.

And when the Prophet (peace and blessings of Allaah be upon him) was told that Safiyyah had done tawaaf al-ifaadah, he said, “Then let her leave (for her Hajj is over).” This indicates that the farewell tawaaf is not obligatory for menstruating women, but tawaaf al-ifaadah is essential.

See the fatwa of Shaykh Ibn ‘Uthaymeen, Essay 60, Questions about menstruation.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6772. How should I send salaams upon the Messenger (peace and blessings of Allaah be upon him) when visiting his grave?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

How should I send salaams upon the Messenger (peace and blessings of Allaah be upon him) when visiting his grave?

I want to visit the Mosque of the Prophet (peace and blessings of Allaah be upon him) in al-Madeenah al-Munawwarah. How should I send salaams upon the Messenger (peace and blessings of Allaah be upon him), and is visiting his Mosque obligatory?

Praise be to Allaah.

Praise be to Allaah, and blessings and peace be upon the Messenger of Allaah.

Visiting the Mosque of the Prophet (peace and blessings of Allaah be upon him) is not obligatory, but if you want to travel to Madeenah in order to pray in the Mosque of the Prophet (peace and blessings of Allaah be upon him), that is Sunnah. When you enter the Mosque, pray first, then go to the grave of the Prophet (peace and blessings of Allaah be upon him) and say: “As-salaamu ‘alayka ayyuhan-Nabiyyu wa rahmat-Allaahi wa barakaatuhu, wa sall-Allaahu ‘alayka wa ‘ala aalika wa ashaabika (Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. May Allaah bless you and your family and companions).” Send lots of blessings and salaams upon him, because it was reported that he (peace and blessings of Allaah be upon him) said: “Send blessings upon me, for your blessings will reach me no matter where you are.” (Narrated by Abu Dawood, 2042). Then send salaams upon Abu Bakr and ‘Umar, and pray that Allaah may be pleased with them. But do not touch the grave or make du’aa’ there; rather move away and make du’aa’ to Allaah from wherever you want in the mosque or elsewhere. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Do not set out to travel to any mosque except three: al-Masjid al-Haraam [in Makkah], Masjid al-Rasool (peace and blessings of Allaah be upon him) [the Prophet’s Mosque in Madeenah], and al-Masjid al-Aqsa [in Jerusalem].” (Narrated by Imaam Ahmad, 1751; al-Bukhaari, 1189; Muslim, 1379)

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ (Standing Committee for Academic Research and Issuing Fatwas), 9/117

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6773. She did Hajj before she became religiously committed – should she repeat her Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

She did Hajj before she became religiously committed – should she repeat her Hajj?

I did the obligatory Hajj a few years before I became religiously committed, and before I started to wear hijab. Praise be to Allaah, now I have started to adhere to Islam and I wear hijab and niqaab. Do I have to do the obligatory Hajj again or not?.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you to obey Him and seek His pleasure, and we ask Him to make you steadfast until you meet Him.

Secondly:

The Hajj that you did before is sufficient and counts as the obligatory Hajj, and you do not have to repeat it, even though you were falling short in your religious commitment and wearing hijab, unless at that time you also neglected the prayer and persisted in missing prayers even during Hajj. In that case your Hajj does not count because not praying constitutes kufr, and Hajj is not valid if there is kufr.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person who does not pray or fast does Hajj, what is the ruling on his Hajj when he is in that state?

He replied: Not praying is kufr that puts a person beyond the pale of Islam and means that he is doomed to eternity in Hell, as is indicated in the Qur’aan and Sunnah and the words of the righteous salaf (may Allaah have mercy on them). Based on that, it is not permissible for this man who does not pray or fast to enter Makkah, because Allaah says (interpretation of the meaning):

“Verily, the Mushrikoon (polytheists, pagans, idolaters, disbelievers in the Oneness of Allaah, and in the Message of Muhammad) are Najasun (impure). So let them not come near Al-Masjid Al-Haraam (at Makkah) after this year”

[al-Tawbah 9:28]

The Hajj that he did when he did not pray is not valid and not acceptable, because it was done by a kaafir, and acts of worship done by a kaafir are not valid, because Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger (Muhammad), and that they came not to As-Salaah (the prayer) except in a lazy state, and that they offer not contributions but unwillingly”

[al-Tawbah 9:54]

End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (21/45).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6774. Purity (tahaarah) is not an essential condition for standing in ‘Arafah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Purity (tahaarah) is not an essential condition for standing in ‘Arafah

What should a pilgrim do if he passes wind when he is going to do tawaaf or is heading towards ‘Arafaat?.

Praise be to Allaah.

Firstly:

The majority of scholars are of the view that tawaaf is not valid unless one is in a state of purity. The differences of scholarly opinions have been discussed in the answer to question no. 34695. Therefore, whoever breaks his wudoo’ when he is going to do tawaaf should go and du wudoo’, and then start his tawaaf. This is undoubtedly preferable and is more on the safe side.

Secondly:

As for standing in ‘Arafaat, purity is not a condition, so there is no sin on the pilgrim if he stands in ‘Arafah without wudoo’, and he does not have to do wudoo’ unless he wants to pray. The scholars are unanimously agreed that the standing of menstruating women and those who are junub is valid.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (8/140): Ibn al-Mundhir said: The scholars are unanimously agreed that the standing of one who is not in a state of purity is valid, whether man or woman, such as one who is junub or a woman who is menstruating, etc. End quote.

But it is mustahabb to stand in ‘Arafah free from both major and minor impurity, because one is going to remember Allaah, and it is mustahabb to have wudoo’ when remembering Allaah.

See: Kashshaaf al-Qinaa’ (2/494).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6775. She took out a riba based loan and she wants to go for Hajj using her salary

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

She took out a riba based loan and she wants to go for Hajj using her salary

A woman took out a riba-based loan, and she is paying off the loan with her salary. Now she wants to go for Hajj. Can she go for Hajj using her salary? What is the ruling on her Hajj?.

Praise be to Allaah.

It is haraam to take riba-based loans, and the one who has done that has to repent to Allaah and regret committing this grave sin. He should hasten to pay off this loan and get rid of riba and its effects. He does not have to pay off anything but the capital; as for the haraam interest, it is not permissible to pay it unless he fears that he may be harmed, in which case he should pay it because he is forced to.

See the answer to question no. 60185.

Secondly:

This woman may go for Hajj using her salary, as her salary is part of her wealth that she owns, and it is permissible if it is in return for permissible work.

Thirdly:

If this debt is to be repaid in installments and her travelling for Hajj will affect the payment of these installments, then she does not have to go for Hajj, rather she must start with paying off the debt first, then go for Hajj. If her travelling for Hajj will not affect the payment of these installments, then there is nothing wrong with her going for Hajj, but if it is a supererogatory (naafil) Hajj and she has already performed the obligatory Hajj, then it is better for her to pay off this debt so that she can get rid of this haraam riba.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6776. Entering ihraam for Hajj or ‘Umrah on behalf of two people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Entering ihraam for Hajj or ‘Umrah on behalf of two people

Is it permissible for me to intend to do ‘Umrah on behalf of both of my parents, as they are deceased, or must it be for each of them separately?.

Praise be to Allaah.

The rituals of Hajj and Umrah can only be done on behalf of one person at a time. You cannot do one ‘Umrah on behalf of both of your parents, rather you should do one ‘Umrah on behalf of each of them. It is better if you do ‘Umrah on behalf of your mother first, because the mother has greater rights, unless the ‘Umrah for her is naafil (supererogatory) and the ‘Umrah for your father is obligatory, because he did not do ‘Umrah during his lifetime. In that case you should do the ‘Umrah on behalf of your father first.

It says in Kashshaaf al-Qinaa’ (2/337): It is mustahabb to do Hajj on behalf of one's parents, if they are deceased or unable to do it. Some of them added: If they did not do Hajj. Imam Ahmad stated that he should do it on behalf of his mother first, because she is more entitled to honouring, but the obligatory Hajj on behalf of the father takes precedence over the naafil Hajj of the mother. End quote.

If a person enters ihraam for Hajj or ‘Umrah on behalf of two people, the Hajj counts on his own behalf only.

Al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (2/137): If two men hire a man to do Hajj on behalf of their parents, and he enters ihraam on behalf of both of them, then he invalidates his contract with them and the Hajj is on his own behalf, not on behalf of either of them. Similarly, if he intends to do Hajj on behalf of himself and on their behalf or on behalf of one of them, it is on his own behalf and this contract is invalidated. End quote.

Ibn Qudaamah said in al-Mughni (3/97): If he intends to perform Hajj on behalf of two people and he enters ihraam on behalf of them both, it is on his own behalf and not theirs, because he cannot do it on behalf of them both, and neither of them is more entitled than the other. If he enters ihraam on behalf of himself and someone else, it is on his own behalf, because in the former case he did not intend to include himself, but it was counted as his; in the latter case, the ruling applies even more so. End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’(7/126): Our companions said: If two men hire a man to do Hajj on their behalf, and he enters ihraam on their behalf, then his ihraam becomes his and is not counted on behalf of anyone else, because ihraam cannot be entered on behalf of two people, and neither of them is more entitled than the other. If he enters ihraam on behalf of one of them and on his own behalf at the same time, then his ihraam is on his own behalf, because it is not permissible to enter ihraam on behalf of two, and he is more entitled to his ihraam than anyone else, so it is his. This was stated by al-Shaafa’i in al-Umm, and he was followed by Shaykh Abu Haamid, al-Qaadi Abu’l-Tayyib and our companions.

End quote.

We ask Allaah to accept good deeds from us and from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6777. She is not sure whether she cut her hair properly in order to exit from ihraam for Hajj. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

She is not sure whether she cut her hair properly in order to exit from ihraam for Hajj. What should she do?

I am an elderly woman, and last year I performed the obligatory Hajj, praise be to Allaah. After doing tawaaf al-ifaadah, I asked one of the sisters to cut my hair for me so that I could exit ihraam, but after we came back to our own country, I began to doubt whether this lady had cut my hair in the required manner or not. I am asking you for advice so that I can put my mind at rest as to whether my Hajj is valid.

Praise be to Allaah.

The scholars have stated that if a person does an act of worship and finishes it, then is uncertain as to whether he has completed it or not, and this doubt does not reach the level of certainty, then no attention should be paid to it and the act of worship is valid and complete, in sha Allaah.

This applies especially in the case of one who experiences a lot of doubts concerning acts of worship. It is not permissible for such a person to pay attention to his doubts, for they are tricks of the shaytaan.

Ibn Qudaamah said in al-Mughni (3/187):

If a person has doubts about his tahaarah (purity) whilst he is doing tawaaf, that tawaaf is not valid, because he had doubts about a condition of worship before he had finished it. The same applies if he has doubts about his tahaarah whilst praying.

But if the doubts come after he has finished the act of worship, then he does not have to do anything, because a doubt about an act of worship after it has been completed does not have any effect on it. End quote.

Al-Zarkashi said in al-Manthoor fi’l-Qawaa’id al-Fiqhiyyah (2/257):

Imam al-Shaafa’i differentiated between doubts during an action and doubts after an action. In the second case he did not say that it must be repeated, because that would cause hardship. If a worshipper were required to remember what he had done in prayer, that would be too difficult for him and no one would be able to do that, so there is some leniency in the matter. End quote.

The Standing Committee was asked the following question:

Should any attention be paid to doubts about the number of rak’ahs, or the number of circuits of tawaaf or saa’i, after the action has been completed? Is that also the case with regard to wudoo’ or not? i.e., should no attention be paid to doubts that come after the act of worship has been completed?

They replied:

No attention should be paid to doubts that come after completing tawaaf, saa’i and prayer, because it seems that the act of worship is sound. End quote.

Fataawa al-Lajnah al-Daa’imah, 7/143

Shaykh Ibn ‘Uthaymeen was asked about a person who experienced a great deal of doubt concerning his prayer: what is your advice?

He replied:

No attention should be paid to many doubts, because that will lead to waswaas (whispers from the shaytaan). The shaytaan will not stop at raising doubts concerning that, rather he will make him doubt other things, until he even makes him have doubts concerning Tawheed and the attributes of Allaah, may He be exalted, or he may make him wonder whether his wife is divorced from him or is still his wife. This poses a threat to a man’s sanity and his religious commitment.

Hence the scholars said that no attention should be paid to doubts in three cases:

1 – When it is simply imagination with no basis in reality. This should be ignored completely and no attention paid to it at all.

2 – When there are many doubts and a person has doubts every time he does wudoo’, or every time he prays, or every time he does something. This should also be ignored completely and no attention paid to it at all.

3 – If the doubt comes after completing an act of worship. No attention should be paid to it so long as one is not certain of the matter.

For example: if a person is uncertain, after saying the salaam at the end of the prayer, whether he prayed three or four rak’ahs of a four-rak'ah prayer, he should not pay any attention to this doubt because he has completed the prayer. But if he is certain that he did not pray more than three rak’ahs, he should do the fourth rak’ah if he has just recently completed the prayer, then do the prostration of forgetfulness after saying the tasleem. If some time has passed, then he should do the whole prayer over again. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/ question no. 746

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6778. Is it permissible to do ‘Umrah on behalf of living people who are able to do it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible to do ‘Umrah on behalf of living people who are able to do it?

Praise be to Allaah.

It is not permissible to do Hajj or ‘Umrah on behalf of anyone who is able to do Hajj or ‘Umrah himself.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to appointing others to do Hajj or ‘Umrah on their behalf, there is something that, unfortunately, people at present have taken to extremes, that may be invalid according to Islam. That is because there are two reports from Imam Ahmad as to whether it is permissible to appoint someone else to perform a naafil duty on one's behalf. One report says that it is not permissible for a person to appoint someone else to do a naafil duty such as Hajj or ‘Umrah on his behalf, whether he is sick or healthy. This report seems to be more correct, because acts of worship should be done by a person himself, so that he may attain whatever worship and humility before Allaah he can attain. You can see the difference between a man who does Hajj for himself and a man who gives money to someone else to perform Hajj on his behalf. The latter does not gain the benefits of worship such as reforming his heart and humbling himself before Allaah. It is more like a financial transaction whereby he appoints someone else to buy and sell on his behalf. If he is sick and wants to delegate someone to do a naafil deed on his behalf, we say that this is not something that is taught in the Sunnah. Rather the Sunnah is to appoint someone to do things on one's behalf with regard to fard (obligatory) actions only. The difference between fard and naafil is that the fard deed is binding upon a person, and if he cannot do it then he may appoint someone to do Hajj and ‘Umrah on his behalf. But naafil deeds are not obligatory, so it is said: So long as you are sick and you have done the obligatory action, then give praise to Allaah for that, and spend the money that you wanted to give to someone to do Hajj or ‘Umrah on your behalf in other ways; use it to help a poor man who has not done the obligatory Hajj yet. That is better for you than saying, “Take this and do Hajj on my behalf,” even if you are sick. As for the obligatory Hajj, people are not negligent about it, praise be to Allaah. You can hardly find anyone who appoints someone else to do the obligatory Hajj on his behalf unless he is unable to do it. This is something that is mentioned in the Sunnah, as in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), according to which a woman came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, the command of Allaah to His slaves to perform Hajj has come when my father is an old man who cannot sit firmly in the saddle. Can I perform Hajj on his behalf?” He said: “Yes.”

Conclusion: There are two reports from Imam Ahmad about appointing someone else to perform a naafil duty on one's behalf. One of them says that it is not valid, and the other says that it is valid whether one is able or not. But in my view it is undoubtedly more correct to say that it is not valid to appoint someone to do a naafil deed on one's behalf, whether one is able to do it or not. With regard to obligatory Hajj, the Sunnah says that the one who is unable to do it and has no hope that the situation will change may send someone on his behalf. End quote.

Fataawa Ibn ‘Uthaymeen, 21/140

It says in Fataawa al-Lajnah al-Daa’imah (11/68):

The Muslim who is able to perform Hajj should hasten to do it and in this case it is not permissible for him to appoint someone else to do Hajj on his behalf, and the Hajj of someone else will not suffice for him so long as he is able to perform Hajj himself. End quote.

The scholars of the Standing Committee favoured the view that one may perform Hajj and ‘Umrah on behalf of a living person who is unable to do them, even if it is naafil.

It says in Fataawa al-Lajnah al-Daa’imah, 11/81

If you have done ‘Umrah on your own behalf, it is permissible for you to do ‘Umrah on behalf of your mother and father if they are unable to do it because of old age or sickness for which there is no hope of recovery. End quote.

This was also the view favoured by Shaykh Ibn Baaz (may Allaah have mercy on him), who was asked: I want to perform Hajj on behalf of my mother. Is it essential to ask her permission, knowing that she has already performed the obligatory Hajj?

He replied:

If your mother is unable to perform Hajj because of old age or sickness from which there is no hope of recovery, there is nothing wrong with your performing Hajj on her behalf, even if that is without her permission, because it is proven that a man asked the Prophet (peace and blessings of Allaah be upon him) for permission saying: O Messenger of Allaah, my father is an old man who cannot do Hajj or ‘Umrah. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do Hajj and ‘Umrah on behalf of your father.” And a woman asked him for permission, saying: “O Messenger of Allaah, my father is an old man and he cannot perform Hajj or travel. Shall I perform Hajj on his behalf?” The Prophet (peace and blessings of Allaah be upon him) said: “Do Hajj on behalf of your father.” Hajj may also be performed on behalf of the deceased, because of the saheeh hadeeth that have been narrated to that effect, and because of these two hadeeths. End quote.

Fataawa Ibn Baaz, 16/414

Conclusion:

It is not permissible to do Hajj or ‘Umrah on behalf of any living person who is able to do that, but in the case of one who is not able, if it is the obligatory Hajj then it is permissible, but if it is naafil then it is the subject of a difference of scholarly opinion.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6779. Who should pay for the one who is going to take care of a handicapped person when going for ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Who should pay for the one who is going to take care of a handicapped person when going for ‘Umrah?

I am a handicapped Muslim who will be going to perform Umrah this year, InshAllah. I need my brother to meet me in Jeddah to take me to Mecca and Madinah. He wants to perform Umrah too and insists on paying his ticket although I will pay for our hotel, meals, and expenses. Can he pay for his ticket or must I pay for his ticket as well as all his expenses since he's coming to help me?

Praise be to Allaah.

There is nothing wrong with you paying for his ticket, or with him paying for his ticket himself, as he is insisting on doing so and he is seeking reward from Allaah. So let him pay, and he will also be rewarded for taking care of you, in sha Allah.

You will also be rewarded for paying the rest of the expenses for both of you. And Allaah is the Source of help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6780. Sin and its effects on the one who commits it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Sin and its effects on the one who commits it

I did Hajj for myself, and a few months after Hajj I still had not seen any sign that my Hajj was accepted in the sense that I turned to worship more. On the contrary I committed a lot of sins. Last year I resolved to do Hajj on behalf of my mother who has passed away. I asked one of the shaykhs and he said that I should do Hajj on her behalf as I had intended, and I should pray a lot for forgiveness and beseech Allaah. So I did Hajj on behalf of my mother, traveling with one of the groups. During Tawaaf al-Wadaa’, the overcrowding was very severe, so we did one circuit (of Tawaaf) and part of another circuit, then we went up to the roof, because of the severe overcrowding. Because of the overcrowding we were not quite sure of the exact spot where we had stopped on the lower level, but we did our best to make sure that we started our Tawaaf on the roof from the place where we had stopped on the lower level, and we continued with our Tawaaf until it was completed.

After my last Hajj, if I committed any sin – and I did many of them – I felt some tightness and constriction in my chest, and if I did any act of worship or obedience I felt happy and full of sincere feelings towards Islam and its people at this time… I am worried about the two pilgrimages and about the Tawaaf. Please advise me, may Allaah reward you.

Praise be to Allaah.

Firstly: we advise you to keep away from all sin, minor and major, and to beware of it and avoid it, for sin is bad news for the one who does it. We will quote here some of the effects of sin, as described by Ibn al-Qayyim (may Allaah have mercy on him):

1 – Being deprived of knowledge for knowledge is light that Allaah causes to reach the heart, and sin extinguishes that light. When al-Shaafa’i sat before Maalik and read to him, he admired him because of the intelligence, alertness and understanding that he saw in him. He said, “I think that Allaah has caused light to enter your heart, so do not extinguish it with the darkness of sin.”

2 – Being deprived of provision. In Musnad Ahmad it is narrated that Thawbaan said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘A man is deprived of provision because of the sins that he commits.’” (Narrated by Ibn Maajah, 4022, classed as hasan by al-Albaani in Saheeh Ibn Maajah).

3 – Sense of alienation that comes between a person and his Lord, and between him and other people. One of the salaf said: “If I disobey Allaah, I see that in the attitude of my riding beast and my wife.”

4 – Things become difficult for him, so that he does not turn his attention towards any matter but he finds the way blocked or he finds it difficult. By the same token, for the one who fears Allaah, things are made easy for him.

5 – The sinner will find darkness in his heart, which he will feel just as he feels the darkness of night. So this darkness affects his heart as the physical darkness affects his vision. For obedience is light and disobedience is darkness. The stronger the darkness grows, the greater becomes his confusion, until he falls into innovation, misguidance and other things that lead to doom, without even realizing, like a blind man who goes out in the darkness of the night, walking alone This darkness grows stronger until it covers the eyes, then it grows stronger until it covers the face, which appears dark and is seen by everyone. ‘Abd-Allaah ibn ‘Abbaas said: “Good deeds make the face light, give light to the heart, and bring about ample provision, physical strength and love in people’s hearts. Bad deeds make the face dark, give darkness to the heart, and bring about physical weakness, a lack of provision and hatred in people’s hearts.”

6 – Deprivation of worship and obedience. If sin brought no punishment other than that it prevents a person from doing an act of worship which is the opposite of sin, and cuts off access to other acts of worship, that would be bad enough. So the sin cuts off a third way and a fourth way and so on, and because of the sin he is cut off from many acts of worship, each of which would have been better for him than this world and everything in it. So he is like a man who eats food that is bound to cause a lengthy sickness, and thus he is deprived of many other foods that are better than that. And Allaah is the One Whose help we seek.

7 – Sin breeds sin until it dominates a person and he cannot escape from it.

8 – Sin weakens a person’s willpower. It gradually strengthens his will to commit sin and weakens his will to repent until there is no will in his heart to repent at all… so he seeks forgiveness and expresses repentance, but it is merely words on the lips, like the repentance of the liars, whose hearts are still determined to commit sin and persist in it. This is one of the most serious diseases that are most likely to lead to doom.

9 – He will become desensitized and will no longer find sin abhorrent, so it will become his habit, and he will not be bothered if people see him committing the sin or talk about him.

For the leaders of immorality, this is the ultimate shamelessness in which they find great pleasure, such that they feel proud of their sin and will speak of it to people who do not know that they have done it, saying, “O so and so, I did such and such.” Such people cannot be helped and the path to repentance is blocked for them in most cases. The Prophet (peace and blessings of Allaah be upon him) said: “All of my ummah will be fine except for those who commit sin openly, and that includes cases where Allaah conceals a person’s sin, but the following morning he exposes himself and says, ‘O So and so, I did such and such last night, so he shamelessly exposes himself when all night his Lord had concealed his sin.” (Narrated by al-Bukhaari, 5949; Muslim, 2744).

10 – When there are many sins they leave a mark on the heart of the person who commits them, so he becomes one of the negligent. As one of the salaf said, concerning the aayah –

“Nay! But on their hearts is the Raan (covering of sins and evil deeds) which they used to earn”

[al-Mutaffifeen 83:14 – interpretation of the meaning] –

this means sin after sin.

How this starts is that the heart gets stained by sin, and if the sin increases then the stain grows bigger until it becomes the raan (covering of sin and evil deeds), then it increases until it becomes a seal, and the heart becomes covered and sealed. If that happens after a person had been guided and had understood, then his heart is turned upside down, and at that point the Shaytaan gains control over him and directs him as he wants.

Secondly: you say that you did Hajj and did not see any signs of acceptance, rather you committed a lot of sins. The answer to this is that acceptance is from Allaah, and no one can be certain whether your deed has been accepted or not.

The believer does righteous deeds and does not know whether Allaah has accepted them or not.

Indeed, Ibn ‘Umar said: “If I knew that Allaah had accepted even one good deed from me, death would be the most dear thing to me, because Allaah says, ‘Verily, Allaah accepts only from those who are al-Muttaaqoon (the pious)’ [al-Maa’idah 5:27 – interpretation of the meaning].”

Man is required to do a great deal of righteous deeds, and to strive to make sure his actions are in accordance with the commands of Allaah and His Messenger. In this manner he will free himself from any blame, then he must ask Allaah to accept his deeds.

So if you did you Hajj properly and avoided everything that is forbidden during Hajj, then you do not have to repeat it. As for your falling into sin, that has nothing to do with the validity or otherwise of your Hajj, but you will be brought to account for it, so you must hasten to repent from it before your appointed time (of death) comes.

Thirdly: you say that you did Tawaaf then went up to the roof because of the overcrowding.

This is the issue of continuity in Tawaaf. The Standing Committee was asked a similar question and replied that there is nothing wrong with interrupting Tawaaf and completing it on a higher level (of the mosque). See Fataawa al-Lajnah al-Daa’imah, 11/230, 231, 232.

With regard to the start of Tawaaf, it should begin in the same place where it ends. With regard to your efforts to figure out the place, if it is not possible to be certain then you should act according to what is most likely to be correct, because the Prophet (peace and blessings of Allaah be upon him) said, concerning one who is uncertain as to whether he has prayed three rak’ahs or four, “Let him try his best (to work it out), then complete it on that basis – i.e., he should base it on what he thinks is the case – then let him say the salaams and do two prostrations after he says the salaams.” (Narrated by al-Bukhaari, 401; Muslim, 572; see also al-Sharh al-Mumti’, 3/461).

Based on the above, then your completing your tawaaf on the roof and your striving to start from the place from which you interrupted your tawaaf are both fine in sha Allah.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6781. Taking money to perform Hajj on behalf of others for the purpose of making money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Taking money to perform Hajj on behalf of others for the purpose of making money

What is the ruling on one who takes money in order to perform Hajj on behalf of others, and his only intention is to make money?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) and he said:

The scholars say that if a person does Hajj for worldly purposes and to make money, this is haraam. It is not permissible for him to have any worldly gains when doing an action that is for the Hereafter, because Allaah says (interpretation of the meaning):

“Whosoever desires the life of the world and its glitter, to them We shall pay in full (the wages of) their deeds therein, and they will have no diminution therein.

They are those for whom there is nothing in the Hereafter but Fire, and vain are the deeds they did therein. And of no effect is that which they used to do”

[Hood 11:15]

Shaykh al-Islam Ibn Taymiyah said: Whoever does Hajj in order to make money will have no share in the Hereafter, but if he takes money in order to do Hajj or help him do Hajj, there is nothing wrong with that and there is no sin on him.

Hence one must avoid taking money for the former purpose, because there is the fear that his Hajj will not be accepted from him and that the Hajj of the person on whose behalf he is doing it will not be valid either. In that case he has to return the money to the person who gave it to him, because we say that his own Hajj is not valid and the Hajj of the person who delegated him to perform Hajj on his behalf is also not valid.

But a person may take money as a means to enable him to perform Hajj on behalf of another, and he should make his intention to do what the one who paid the money wants him to do, and to draw closer to Allaah by worshipping Him through the rituals of Hajj and at the House of Allaah.

From Daleel al-Akhta’ allati yaqa’u fiha al-Haaj wa’l-Mu’tamir

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6782. Hajj with haraam money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Hajj with haraam money

If a person does Hajj with haraam money, is his Hajj valid or not?.

Praise be to Allaah.

His Hajj is valid, so he has done the Hajj that is required of him, but it will not be fully rewarded, rather the reward is greatly reduced. See question no. 34517.

Al-Nawawi said in al-Majmoo’ (7/62): If he does Hajj with haraam money then he is sinning although his Hajj is valid and he has discharged his duty. This is the view of most of the fuqaha’.

In al-Mawsoo’ah al-Fiqhiyyah (17/131) it says:

If he does Hajj with dubious money or with money that was seized by force, his Hajj is valid according to the apparent meaning of the ruling, but he is a sinner and his Hajj is not fully rewarded. This is the view of al-Shaafa’i, Maalik and Abu Haneefah (may Allaah have mercy on them) and of the majority of scholars of the earlier and later generations. Ahmad ibn Hanbal said: His Hajj is not valid if it is done with haraam wealth. According to another report: it is valid but is haraam. In a saheeh hadeeth it says that the Prophet (peace and blessings of Allaah be upon him) mentioned a man who travels a long distance, with his hair disheveled, who stretches forth his hands to the heavens and says, ‘O Lord, O Lord,’ but his food is haraam, his drink is haraam, his clothes are haraam, he is nourished with haraam so how can he receive a response?

Shaykh Ibn Baaz said:

His Hajj is valid if he does it as prescribed by Allaah, but he is sinning because he took haraam earnings. He has to repent to Allaah from that and his Hajj is regarded as falling short because of that haraam income, but he has discharged the obligation of Hajj.

Fataawa Ibn Baaz, 16/387.

In Fataawa al-Lajnah al-Daa’imah (11/43) it says that if Hajj is done with haraam money that does not mean that the Hajj is not valid, but the person is sinning because he acquired haraam wealth but that detract from the reward of Hajj or invalidate the Hajj.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6783. If he took money to do Hajj on behalf of someone, and it was too little or too much, what is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

If he took money to do Hajj on behalf of someone, and it was too little or too much, what is the ruling?

If a man gives another man a specific amount of money to do Hajj on behalf of a deceased person, and the man goes to Hajj but this money is too little or too much, what is the ruling in that case? I also hope you can tell me whether he will have a reward if he does these rituals well on behalf of the deceased.

Praise be to Allaah.

The Muslims are bound by their conditions, so if the giver and taker agreed that the taker would return any extra money and that the giver would make up any shortfall, then each of them must fulfil his obligations. If there was no such condition then he may take any extra money and he should make up any shortfall himself. But he will have the reward in sha Allah if he takes the money with a sound intention and fulfils the obligation.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/59.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6784. Difficulties of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Difficulties of Hajj

What difficulties are there for a Muslim performing the Hajj?.

Praise be to Allaah.

The difficulties may be summed up as follows:

1 – Obtaining the visa, because of the large numbers of pilgrims and the small number of visas allocated.

2 – Tawaaf (circumambulation) around the Ka’bah, when there are many people doing Tawaaf and there is too much crowding, especially at the Black Stone. Hence the people should not push and shove in order to kiss or touch the Black Stone, because that may cause harm that is greater than the reward for doing this action. Similarly the Muslim should choose a suitable time for Tawaaf, when it is less crowded and he can do the act of worship in the required manner.

The scholars have issued fatwas indicating that it is permissible to do tawaaf on the upper floors of al-Masjid al-Haraam (the Grand Mosque in Makkah), even though that is difficult, because of the greater distance involved – but it is more conducive to performing the act of worship as it should be done, as the Muslim can avoid the pushing and shoving and the bad consequences that may result from that.

3 – Sa’ee between al-Safa and al-Marwah (running between two hills in Makkah called al-Safa and al-Marwah). The same may be said concerning this as was said above concerning Tawaaf, although the place is smaller than the place for Tawaaf. The Muslim can also do Sa’ee on the upper floor to avoid the crowding on the lower floor.

4 – Standing in ‘Arafaah, where all the pilgrims gather together at one time in one place, then all they move on at the same time. This is where most people experience difficulties, whether it is in the standing or when moving on.

5 – Muzdalifah. The difficulties may stem from the absence of services that are available in other places, the most important of which is toilet facilities.

Hence pilgrims are advised to eat and drink little in ‘Arafaah and Muzdalifah and on all the days of the Hajj in general, so that they will not need to relieve themselves, then find it difficult to find a suitable place, so they will have problems.

6 – Stoning the Jamaraat (stone pillars representing the devil). This is the most difficult ritual in terms of crowding, and at this time the ignorance of many people becomes manifest when they push and shove their brothers and when they stone the Jamaraat from afar with large rocks that cause harm and injury to their Muslim brothers; some of them are so ignorant that they throw shoes and pieces of wood!

Hence we advise the pilgrim to avoid the time of peak crowding, which is the forenoon of the first day of Eid, and the time of Zuhr prayer on the other days of al-Tashreeq (the three days following Eid), and to stone the Jamaraat at night when the crowding becomes far less, and he can also remember Allaah in a calm manner. The scholars have issued fatwas stating that the time for stoning the Jamaraat lasts from after the sun passes the meridian (which is when the time for Zuhr prayer begins) until Fajr (dawn), so there is no need to go at the time when the people gather and cause harm to oneself and others and not be able to focus properly when doing this act of worship.

7 – In Tawaaf al-Wadaa’ (Farewell Tawaaf), when the pilgrims try to leave early to return to their families, so almost all of them gather at the same time, which causes difficulty and harm to them, whether that is in going to the sanctuary, when doing Tawaaf itself or when leaving Makkah.

Hence we advise pilgrims to delay this ritual until the third of the days of al-Tashreeq and not to be in a hurry. They will earn a greater reward than those who hurry, and they will avoid the intense crowding in Tawaaf al-Wadaa’.

This is a summary of the difficulties that the pilgrims encounter. The wisdom of Allaah dictates that the rituals should be performed in that land where there is little vegetation, and which is very hot, for great reasons, one of which may be so that Allaah may distinguish His slaves from one another, for no one responds to the call of truth except one who is sincere in his intentions towards his Lord.

We should realize that these difficulties do not prevent the Muslim from performing this act of worship which Allaah has enjoined in His Book and on the lips of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) has told us that the reward will be commensurate with the degree of difficulty; the more difficult it is, the greater the reward will be.

It was narrated that the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) said: “I said, ‘O Messenger of Allaah, the people are going back having done two pilgrimages (Hajj and ‘Umrah), and I am going back having done only one (Hajj – i.e., because her period had come).” He said, ‘Wait, and when you become pure (i.e., when your period ends), go out to al-Tan’eem and enter ihraam from there, then meet us at such and such a place. But it (i.e., the reward) is commensurate with the expenses or hardship involved.”

Narrated by al-Bukhaari, 1695; Muslim 1211

Al-Nawawi said:

The phrase “But it (i.e., the reward) is commensurate with the expenses or hardship involved” indicates that the reward and the virtue of an act of worship increases the more effort and spending is required. What is meant by hardship is the type of hardship or spending that is not blameworthy or beyond the acceptable limits set by sharee’ah.

Sharh Muslim, 8/152, 153

Al-Haafiz Ibn Hajar commented on these words by saying:

That is undoubtedly correct but this is not always the case. Some acts of worship may be easier than others but they may be of a higher status and bring a greater reward because of the timing, such as spending the night of Laylat al-Qadr in prayer in contrast to spending the other nights of Ramadaan in prayer; or because of the place where they are done, such as praying two rak’ahs in al-Masjid al-Haraam in contrast to praying many rak’ahs elsewhere; or financial acts of worship (i.e., spending for the sake of Allaah) where some acts are of a higher virtue than others; or physical acts of worship such as fard (obligatory) prayers in contrast to naafil (supererogatory) prayers, although the naafil prayer s may be greater in number and more recitation of Qur’aan may be done therein; or a dirhams of zakaah in contrast to spending large amounts in voluntary charity. This was pointed out by al-‘Izz ibn ‘Abd al-Salaam in al-Qawaa’id, where he said: Prayer was the delight of the Prophet (peace and blessings of Allaah be upon him) but it is difficult for others, but the prayer of others, even though it may be difficult, cannot equal his prayer at all. And Allaah knows best.

Fath al-Baari, 3/611

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6785. Does doing ghusl for ihraam suffice for ghusl from janaabah as well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Does doing ghusl for ihraam suffice for ghusl from janaabah as well?

A person became junub whilst travelling to Hajj, and when he reached the meeqaat he forgot that he was in a state of janaabah, and he did ghusl for ihraam only. Then he did tawaaf around the Ka’bah and did all the rituals of Hajj in that state. Is his Hajj valid?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked about this matter, and he said:

His ghusl for ihraam suffices for ghusl from janaabah too, because it is a ghusl that is prescribed in sharee’ah, especially since he forgot. The fuqaha’ stated that when they said: “If he intended to do a ghusl which is Sunnah, this will suffice for an obligatory ghusl as well.” Some of them limited it to cases where a person forgets, but both opinions apply in the case of this man, so that is sufficient for him. Fataawa Ibn ‘Uthaymeen, 22/373.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6786. Which should he do first – go for Hajj or pay off his father’s debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Which should he do first – go for Hajj or pay off his father’s debt?

Which takes priority, doing the obligatory (first) Hajj, or paying off one’s father’s debt?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, and he answered as follows:

Praise be to Allaah, Lord of the worlds, and peace and blessings be upon our Prophet Muhammad and upon his family and companions, and upon those who follow them in truth until the Day of Judgement. The obligatory Hajj comes first, because he is not obliged to pay off his father’s debts, but if the father left anything behind, this should be used to pay off the debts. If he did not leave anything, then the matter is up to Allaah. The son should rest assured that if the father took money from people with the intention of paying it back, then Allaah will see to it that it is paid back to the one who lent it, so he should not feel anxious or guilty. In conclusion, therefore, he should do his Hajj because he is able to. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6787. The soundness and meaning of the hadeeth about performing Hajj every five years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

The soundness and meaning of the hadeeth about performing Hajj every five years

We would like to know how to understand the hadeeth found in Saheeh At-Targheeb wat-Tarheeb (Al-Albani-RA)which states that (hadeeth qudsi) one whom Allaah has granted good health etc.. and does not visit His house every five years is mahroom (deprived). Does it refer to Hajj or 'umrah or both? And whatever the case may be, what are we to take from the hadeeth?.

Praise be to Allaah.

Firstly:

The text of the hadeeth:

It was narrated from Abu Sa’eed al-Khudri that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah says: ‘A person whose body I make healthy and to whom I grant ample provision but five years go by and he does not come to Me is indeed deprived.’”

Narrated by Abu Ya’laa, 2/304; al-Bayhaqi, 5/262

Secondly:

Discussion of the hadeeth:

Some of the scholars have discussed this hadeeth. Some of them – such as Ibn al-‘Arabi al-Maaliki – were of the view that it is mawdoo’ (fabricated). Others classed it as da’eef, such as al-Daaraqutni, al-‘Aqeeli and al-Subki. Ibn Hibbaan and Shaykh al-Albaani in al-Silsilah al-Saheehah (1662) are of the view that it is saheeh.

Thirdly:

Some of the scholars have interpreted this hadeeth as referring to Hajj or ‘Umrah. Based on this, al-Haythami included this hadeeth in his book Mawaarid al-Zam’aan under the heading “Chapter concerning one who is well off but does not go for Hajj or ‘Umrah in five years.”

Mawaarid al-Zam’aan, p. 239.

Others interpreted it as referring to Hajj only, as al-Mundhiri included it in his book al-Targheeb wa’l-Tarheeb under the heading, “Warning to one who is able to do Hajj but does not go for Hajj.”

Some of the scholars quoted this hadeeth as evidence that it is obligatory to perform Hajj once every five years for the one who is able to do that. This is a weak view, either because the hadeeth is weak (da’eef) and not saheeh, or because the hadeeth is to be understood as referring to what is mustahabb, not what is obligatory.

Al-Subki said:

The scholars are agreed that Hajj is an individual obligation upon every accountable, free Muslim who is able to do it, once in his or her lifetime, except for very few scholars who held different views, who said: It is obligatory once every five years, and they based that view on the report that the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim should come to the House of Allaah every five years.” This was narrated by Ibn al-‘Arabi. We say: Narrating this hadeeth is haraam, so how can a ruling be established based on it?

Al-Daaraqutni said: It was narrated through more than one isnaad, none of which are saheeh at all.

Fataawa al-Subki, 1/263

Al-Hattaab said:

Some of those who held an odd view said that it is obligatory every year, and it was narrated from some of them that it is obligatory every five years, because of the report according to which the Prophet (peace and blessings of Allaah be upon him) said: “Every Muslim should come to the House of Allaah every five years.” Ibn ‘Arabi said: Narrating this hadeeth is haraam, so how can a ruling be established based on it? Meaning that it is mawdoo’ (fabricated). Al-Nawawi said: This idea is contrary to the consensus of the scholars, so this odd view is to be rejected on the basis of the consensus of the scholars who came before those who held this odd view.

Even if we accept this hadeeth, then it is to be understood as meaning that it is mustahabb.

Mawaahib al-Jaleel, 2/466.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6788. Is it permissible to do Hajj on behalf of one person and ‘Umrah on behalf of another in the same year?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it permissible to do Hajj on behalf of one person and ‘Umrah on behalf of another in the same year?

What is the ruling on one who goes to Hajj and intends his ‘Umrah to be on behalf of his mother and his Hajj to be on behalf of his father, and the following year he does it the other way round, doing Hajj on behalf of his mother and ‘Umrah on behalf of his father? Is that permissible or not?.

Praise be to Allaah.

Hajj and ‘Umrah are separate rituals. The Prophet (peace and blessings of Allaah be upon him) explained how to do them qiraan (‘Umrah and Hajj together), ifraad (Hajj on its own) and tamattu’ (‘Umrah and Hajj with a break in between). If a person wants to enter ihraam for ‘Umrah on behalf of his mother, for example, then enter ihraam for Hajj after exiting ihraam for ‘Umrah and do Hajj on behalf of his father, or vice versa, he may do that. If he enters ihraam for one of the two rituals on behalf of himself, then after exiting ihraam, he enters ihraam for the other on behalf of his father, for example, that is permissible, because actions are but by intentions, and each person will have that which he intended. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/58.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6789. Is it better to repeat Hajj for himself or to do Hajj on behalf of his relatives?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it better to repeat Hajj for himself or to do Hajj on behalf of his relatives?

Is it better for a person to repeat Hajj for himself on a voluntary basis, or to intend that it be on behalf of one of his relatives who have died or who are alive but are unable to perform Hajj some years? i.e. if he does Hajj for himself one year then intends the Hajj in the following year to be on behalf of one of these relatives?.

Praise be to Allaah.

It is better for him to do Hajj on his own behalf, because this is the basic principle, and he can make du’aa’ for himself and for others among his relatives and all the Muslims. But if one or both of his parents did not do the obligatory Hajj, then he may do Hajj on their behalf after doing Hajj for himself, as a way of honouring them and treating them kindly when they are incapacitated or after they have died. But he should do Hajj or ‘Umrah for each of them separately; he cannot combine them both in one ‘Umrah or one Hajj. End quote.

Fataawa al-Lajnah al-Daa’imah, 11/66

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A woman wanted to do Hajj on behalf of her mother who had died, but her mother had done the obligatory Hajj. Which is better: to do Hajj on her behalf or to make du’aa’ for her?

He replied:

It is better for her to do Hajj for herself, and to make du’aa’ for her mother, because the Prophet (peace and blessings of Allaah be upon him) said: “When a man dies, all his good deeds come to an end except three: ongoing charity (sadaqah jaariyah), beneficial knowledge, or a righteous son who will make du’aa’ for him.” He did not say: a righteous son who will do Hajj on his behalf or fast on his behalf or give charity on his behalf or pray on his behalf. If someone were to ask us: which is better, to pray and give the reward to my father, or to give charity and give the reward to my father, or to make du’aa’ for my father? We would say: it is better to make du’aa’ for your father, because the Messenger (peace and blessings of Allaah be upon him) knew more than us, and was more sincere than us, and more eloquent than us, and he did not say, a righteous son who will do good deeds on his behalf; rather he said: a righteous son who will make du’aa’ for him. This is what the Prophet (peace and blessings of Allaah be upon him) taught us. End quote.

Fataawa Ibn ‘Uthaymeen, 21/251.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6790. He is doing Hajj on behalf of someone else – will he attain the virtues of Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He is doing Hajj on behalf of someone else – will he attain the virtues of Hajj?

If a person does Hajj on behalf of someone else, will he attain what the Prophet (peace and blessings of Allaah be upon him) described: “Whoever does Hajj and does not commit any obscenity or evil therein will come back free of sin as on the day his mother bore him”?.

Praise be to Allaah.

The answer depends on this question: is this man doing Hajj for himself or on behalf of someone else?

The answer is that he is doing Hajj for someone else, not for himself, and he has not done Hajj for himself yet, so he will not attain the reward spoken of by the Prophet (peace and blessings of Allaah be upon him), because he is only doing Hajj for someone else. But if he intends to benefit his brother and meet his need, then Allaah will reward him. End quote.

Fataawa Ibn ‘Uthaymeen, 21/34.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6791. She vowed to do Hajj but she has not done the obligatory Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

She vowed to do Hajj but she has not done the obligatory Hajj

A woman vowed that if Allaah blessed her with a child, she would go for Hajj. Allaah has blessed her with a child, but does she have to do Hajj in fulfilment of this vow, knowing that she has not yet done the obligatory Hajj?.

Praise be to Allaah.

It should be noted that vows are not allowed. The Prophet (peace and blessings of Allaah be upon him) forbade them when he said: “They do not bring any good.” Hence some of the scholars are of the view that vows are haraam. Why should you make a vow? Why should you burden yourself? Will Allaah not heal you or your relative unless you stipulate conditions for Him? Subhaan Allaah! Do not make vows, rather ask Allaah for healing. If Allaah wants to heal him, He will heal him whether you make a vow or not. If you do that and you make a vow, if it is a vow to do an act of worship then you are obliged to fulfil it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever vows to obey Allaah, let him obey Him.”

Based on this, we say to the woman mentioned in the question: You have to go for Hajj, but start with the obligatory Hajj, then do the Hajj that you vowed to do, because it is obligatory for you, and if you do not do it you are exposing yourself to a grave punishment which Allaah mentioned in the verses where He says (interpretation of the meaning):

“And of them are some who made a covenant with Allaah (saying): ‘If He bestowed on us of His Bounty, we will verily, give Sadaqah (Zakaah and voluntary charity in Allaah’s Cause) and will be certainly among those who are righteous.’

76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqah (Zakaah or voluntary charity)], and turned away, averse.

77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies”

[al-Tawbah 9:75-77].

They vowed that if Allaah made them rich, they would give in charity and would be righteous. Allaah gave them that, but they were stingy with the money and turned away from righteousness. “So He punished them by putting hypocrisy into their hearts” – until when? “till the Day whereon they shall meet Him” i.e., until death. “because they broke that (covenant with Allaah) which they had promised to Him and because they used to tell lies.”

In conclusion: beware of making vows, and if you do not make vows you will be fine. Do not oblige yourselves to do things that Allaah has not obliged you to do except as the result of your own actions. If a person has a sick loved one, let him say, “O Allaah, heal him.” If he wants to sit an exam, let him say, “O Allaah, grant me success,” because some students, when they find their studies hard and are afraid that they will fail, promise Allaah that they will do various acts of worship if they pass the exams. Then when they pass the exams, they start to ask questions and come to the scholars asking for a way out from the vow, but there is no way out and no other option than to fulfil the vow. End quote.

Fataawa Ibn ‘Uthaymeen, 21/54.

Created with the Personal Edition of HelpNDoc: Free EPub producer


6792. He was given some charity that was came from riba-based wealth; can he go for hajj with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He was given some charity that was came from riba-based wealth; can he go for hajj with it?

I have not performed the obligatory Hajj, and someone gave me some money with which to go for Hajj, but it is known that he deals with riba. Is it permissible for me to use this money to go for Hajj?.

Praise be to Allaah.

If a person is given some charity by someone who deals in riba, there is nothing wrong with him using that money to go for Hajj, and there is no sin on him if he accepts what is given to him, because the sin of riba is borne by the one who engages in it. As for the one who takes it in a manner that is approved of in sharee’ah, such as by being given it as a gift or a charity, there is no sin on him.

The evidence for that is the fact that the Messenger (peace and blessings of Allaah be upon him) accepted gifts from the Jews, and he ate the food of the Jews, and bought from the Jews, even though the Jews are known for dealing in riba and consuming haraam wealth.

Yes, if we assume that someone steals a sheep from a man’s flock and comes and gives it to him, then in that case it is haraam, because you know that this sheep does not belong to him. But if he was dealing in riba, then his sin is on himself, and whoever takes it from him in a manner that is approved of in sharee’ah, it is permissible for him. So we say to this woman: there is no sin on you if you go for Hajj with the money that has been given to you by one who is known to deal in riba. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

Fataawa Ibn ‘Uthaymeen, 21/105.

Created with the Personal Edition of HelpNDoc: Free EPub producer


6793. Is it better to do Hajj on behalf of one who has died, or to give charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it better to do Hajj on behalf of one who has died, or to give charity?

Is it better for me to do Hajj on behalf of my deceased parents, knowing that they had done the obligatory Hajj, or to give that money towards building a mosque or towards jihad for the sake of Allaah?.

Praise be to Allaah.

The best way in which a person can honour his parents is the way taught by the Prophet (peace and blessings of Allaah be upon him), which is to make du’aa’ for them, pray for forgiveness for them, honour their friends and uphold the ties of kinship, for you have no ties of kinship except through them. This is what was stated by the Messenger (peace and blessings of Allaah be upon him) when some one asked him: “O Messenger of Allaah, is there anything I can do to honour my parents after they die?” This is the reply that he gave. As for doing Hajj on their behalf, offering sacrifices on their behalf, and giving charity on their behalf, that is undoubtedly permissible, and we do not say that it is haraam, but there is something that is better than that, because du’aa’ is better than that. So make these deeds that you want to do on their behalf on your own behalf – do Hajj on your own behalf, give charity on your own behalf, offer a sacrifice on behalf of yourself and your family, spend money on building mosques and on jihad for the sake of Allaah on your own behalf, because you will need righteous deeds just as your parents do, and the Prophet (peace and blessings of Allaah be upon him) has taught you what is best and most beneficial for your parents. Do you think that the Messenger (peace and blessings of Allaah be upon him) was unaware that it is better for you to do Hajj and give charity?!

No, we can never believe that the Messenger was unaware of that. We know that the Messenger chose these four things: du’aa’, praying for forgiveness, honouring one’s parent’s friends and upholding the ties of kinship, because these are honouring one’s parents in a real sense. Hence it was narrated that he said: “When a person dies, all his good deeds come to an end except three: ongoing charity (sadaqah jaariyah), beneficial knowledge, or a righteous son who will pray for him.” He did not say: or a righteous son who will give charity on his behalf, or offer a sacrifice on his behalf, or perform Hajj on his behalf, or fast on his behalf – even though the hadeeth speaks of righteous deeds. The Prophet (peace and blessings of Allaah be upon him) did not suggest doing good deeds on behalf of the deceased and suggested making du’aa’ instead. We bear witness to Allaah and we know with certainty that the Messenger of Allaah (peace and blessings of Allaah be upon him) would not have turned to something inferior and ignored that which is better, because he (peace and blessings of Allaah be upon him) was the most knowledgeable and most sincere of people. If giving charity, offering a sacrifice, praying or performing Hajj had been prescribed in this case, the Messenger of Allaah (peace and blessings of Allaah be upon him) would have told us about it. I say to the seekers of knowledge concerning such matters where the common folk follow the inferior way, that they should explain to them and say, Show me a single text in which the Prophet (peace and blessings of Allaah be upon him) enjoined observing a voluntary fast or giving voluntary charity on behalf of one's parents. You will never find one. Rather he said: “If a person dies owing obligatory fasts, his heir should fast on his behalf.” The Prophet (peace and blessings of Allaah be upon him) enjoined observing obligatory fasts on behalf of the deceased, not voluntary fasts. Search through the entire Sunnah from beginning to end; can you find any mention that the Messenger (peace and blessings of Allaah be upon him) enjoined giving charity on behalf of one's parents, or observing voluntary fasts on behalf of one's parents, or performing a voluntary Hajj on behalf of one's parents, or spending money on the public interest on behalf of one’s parents? No, you will never find any such things. The most that can be said is that the Messenger (peace and blessings of Allaah be upon him) approved of this, and approval of a thing does not mean that it is encouraged in sharee’ah. The Prophet (peace and blessings of Allaah be upon him) approved of Sa’d ibn ‘Ubaadah when he asked for permission to give his garden as charity on behalf of his mother, and said, “Yes.” He (peace and blessings of Allaah be upon him) also approved of the one who said, “My mother has died, and I think that if she could have spoken she would have given charity; can I give charity on her behalf?” He said, “Yes.” But did he command his ummah to do voluntary acts for the sake of Allaah and give the reward to the dead? This is not the case, and anyone who can find such a report, let him tell us about it. The only exception is obligatory acts, for what is obligatory must be done. End quote.

Fataawa Ibn ‘Uthaymeen, 21/267.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6794. Meaning of the hadeeth: “Whoever performs Hajj and does not commit any obscenity …”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Meaning of the hadeeth: “Whoever performs Hajj and does not commit any obscenity …”

What is the meaning of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever performs Hajj and does not commit any obscenity or commit any evil will go back (free of) sin as on the day his mother bore him”?.

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (1521) and Muslim (1350) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever performs Hajj and does not commit any obscenity [rafath] or commit any evil will go back (free of) sin as on the day his mother bore him.”

According to a version narrated by al-Tirmidhi (811): “… his previous sins will be forgiven.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This hadeeth is like the verse in which Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations [rafath] (with his wife), nor commit sin, nor dispute unjustly during the Hajj.”

[al-Baqarah 2:197]

The word rafath (translated as “obscenity” above and as “sexual relations” in the meaning of the verse translated above) refers to obscene speech, or to intercourse.

Al-Haafiz said:

It seems that what is referred to in the hadeeth is more general than that. This was also the view of al-Qurtubi. It is the same as what is meant in the hadeeth: “When any one of you is fasting, let him not commit any obscenity (fa la yarfuth).” End quote.

The word rafath in the hadeeth includes both immoral words and immoral intercourse.

“or commit evil/sin (wa la yafsuq)” means let him not commit any evil action or sin.

What is meant by “as on the day his mother bore him” means, with no sin.

The apparent meaning is that both major and minor sins are forgiven. This was the view of al-Haafiz.

It was also the view of al-Qurtubi and al-Qaadi ‘Iyaad. Al-Tirmidhi said: this applies specifically to sins that have to do with the rights of Allaah, not the rights of other people. This was suggested by al-Manaawi in Fayd al-Qadeer.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: What is meant by the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever performs Hajj and does not commit any obscenity or commit any evil will go back (free of) sin as on the day his mother bore him”, is that if a person performs Hajj and avoids rafath, which is intercourse with women, and fusooq which is anything that goes against obedience to Allaah, and he does not fail to do anything that has been enjoined by Allaah, and he does not do anything that has been forbidden by Allaah, then he will emerge from that free of sin, just as when a person emerges from his mother’s womb, there is no sin on him. So if a man performs Hajj and fulfils these conditions, he will be free of sin.

Fataawa Ibn ‘Uthaymeen, 21/20.

He also said (21/40): The apparent meaning of the hadeeth is that Hajj expiates for major sins, and we cannot go against the apparent meaning unless there is evidence. Some of the scholars said that if the five daily prayers do not expiate for anything unless one avoids major sins, and they are more important and more beloved to Allaah than Hajj, then it is more likely to be the case that Hajj does not expiate for anything unless one avoids major sins. But we say that this is the apparent meaning of the hadeeth and Allaah is Wise in what He does, and we cannot use analogies when discussing the rewards of Allaah. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6795. How can your Hajj be accepted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

How can your Hajj be accepted?

What are the things that the Muslim should do so that his Hajj will be accepted, in sha Allaah?.

Praise be to Allaah.

The things which the Muslim should do so that his Hajj will be accepted are:

He should have the intention of performing Hajj for the sake of Allaah. This is sincerity of intention (ikhlaas). In his Hajj he should follow the way the Messenger of Allaah (peace and blessings of Allaah be upon him) performed Hajj. This is following (the Sunnah). No righteous deed will be accepted unless it fulfils these two basic conditions: sincerity of intention and following the Sunnah of the Prophet (peace and blessings of Allaah be upon him), because Allaah says (interpretation of the meaning):

“And they were commanded not, but that they should worship Allaah, and worship none but Him Alone (abstaining from ascribing partners to Him), and perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, and that is the right religion”

[al-Bayyinah 98:5]

And the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each man will have but that which he intended.” And he (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (Islam) will have it rejected.”

This is the most important thing that the pilgrim should seek: sincerity of intention, and following the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) used to say during his Hajj: “Learn from me your rituals.”

Another condition is that Hajj must be done with halaal funds, for Hajj done with haraam funds is haraam and is not permitted. Some of the scholars even said that Hajj is not valid in this case, and one of them said:

“If you do Hajj with money whose source is haraam, you have not done Hajj but your camel has.”

Another condition is that he should avoid what Allaah has forbidden, because Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

He should avoid whatever Allaah has forbidden in general, whether in Hajj or at other times, such as immorality and sin, haraam speech, haraam deeds, listening to music and so on. He should also avoid that which Allaah has forbidden particularly in Hajj, such as al-rafath (intercourse with women), and shaving the head. He should also avoid wearing that which the Prophet (peace and blessings of Allaah be upon him) forbade us to wear in ihraam. In general, he should avoid everything that is forbidden when in ihraam.

The pilgrim should also be kind, generous and easy-going with his wealth and in his actions. He should treat his brothers well as much as possible. He must avoid annoying or disturbing the Muslims, in the holy places and marketplaces, or in the crowded conditions of the mataaf (the area around the Ka’bah where tawaaf is performed) and the mas’aa (the place where saa’i is performed) and around the jamaraat, and in others.

These are all things that are obligatory for the pilgrim, or that he must do. The best way to achieve that is to travel with a knowledgeable person who can remind him about his religion. If that is not possible, then he should read the books of the scholars before going for Hajj, so that he can worship Allaah with knowledge. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Ibn ‘Uthaymeen, 21/20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6796. He traveled for Hajj but he died before Hajj began. Is he regarded as a hajji?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

He traveled for Hajj but he died before Hajj began. Is he regarded as a hajji?

A man intended to perform Hajj but when he went there he died. He had sold all he had in order to go for Hajj. What is the ruling in this case? Is he regarded as a Hajji?.

Praise be to Allaah.

If a man resolves to do Hajj then dies, he must have died either before entering ihraam or after.

If he died before entering ihraam, then Allaah will reward him according to his intention, but the obligatory Hajj of Islam should be performed on his behalf.

If he died after entering ihraam, he will have the reward of Hajj, and he will be raised on the Day of Resurrection reciting the Talbiyah. Therefore Hajj should not be performed on his behalf.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person who saved money to go for Hajj, but died before he was able to do so. He replied:

With regard to this man who resolved to do Hajj and sold all he had in order to go for Hajj, but died before he could perform Hajj, we hope that Allaah will record the reward of the pilgrims for him, because he intended to do a good deed, and he did what he could to prepare for it. Whoever intends to do a good deed and does what he can to prepare for it, it will be recorded for him (as if he did it). Allaah says (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allaah and His Messenger, and death overtakes him, his reward is then surely, incumbent upon Allaah”

[al-Nisa’ 4:100]

If this man had sold all his wealth in order to do Hajj because Hajj is an Islamic duty, then Hajj should be performed on his behalf after his death, using this money that he had prepared, by one of his heirs or by someone else. According to the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), a woman came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, my mother vowed to do Hajj but she did not do Hajj before she died. Can I perform Hajj on her behalf?” He said: “Yes.” That was during the Farewell Pilgrimage. End quote.

Fataawa Ibn ‘Uthaymeen, 21/232

He was also asked: A man came from his homeland to perform Hajj, but the plane crashed before reaching (Saudi Arabia). Is he regarded as a hajji?

He replied:

If a person who is travelling to Hajj dies before setting out, he is not a hajji, but Allaah will reward him for his deeds. If he had entered ihraam and then died, then he is a hajji, because the Prophet (peace and blessings of Allaah be upon him) said concerning a man whose she-camel broke his neck whilst he was standing in ‘Arafah: “Wash him with water and lotus leaves, and shroud him in his two garments, but do not apply perfumes to him or cover his head, for he will be raised on the Day of Resurrection reciting the Talbiyah.” He did not tell them to make up his Hajj, which indicates that he was a hajji. End quote.

Fataawa Ibn ‘Uthaymeen, 21/252.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6797. Should he do Hajj on behalf of his mother or his father?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he do Hajj on behalf of his mother or his father?

I have done Hajj, praise be to Allaah, but my parents both died without having done Hajj. I want to do Hajj on their behalf – should I start with my mother? When I have done Hajj on behalf of one of them, I want to borrow money and delegate someone to perform Hajj on behalf of the other.

Praise be to Allaah.

The mother’s right to being honoured is greater than the father’s right.

Al-Bukhaari (5971) and Muslim (2548) narrated that Abu Hurayrah (may Allaah be pleased with him) said: A man came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, who among the people is most deserving of my good company?” He said, “Your mother.” He said, “Then who?” He said, “Then your mother.” He said, “Then who?” He said, “Then your mother.” He said, “Then who?” He said, “Then your father.”

Ibn Battaal said: What this means is that the mother is entitled to three times more of honouring than the father. That is because of the difficulties of pregnancy, then childbirth, then breastfeeding. This is something that applies only to the mother and she goes through suffering because of it. Then the father participates in raising the child. This is also referred to in the verse in which Allaah says (interpretation of the meaning):

“And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years”

[Luqmaan 31:14]

The command to be dutiful and good applies equally to both here, but the mother is singled out with regard to these three things.

Al-Qurtubi said: what is meant is that the mother is entitled to a greater share of her child’s honour, and that takes precedence over the father’s right in the case of conflict.

‘Iyaad said: The majority are of the view that the mother takes precedence over the father with regard to honour and good treatment. Or it was said that they are equal in this regard. But the former view is the one that is correct.

End quote from Fath al-Baari.

Al-Nawawi said in Sharh Muslim:

The reason why the mother is given precedence here is because she puts a great deal of effort into caring for him, shows compassion towards him and serves him. She suffers when she carries him (in her womb), and when she gives birth to him, and when she breastfeeds him, then she brings him up, serves him, nurses him and so on. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked a similar question and he replied:

Do Hajj on behalf of your mother first, because the mother has more right to being honoured than the father. This has to do with the obligatory Hajj. But if the mother’s Hajj is naafil and the father’s Hajj is obligatory, then start with the obligatory Hajj on behalf of the father. But borrow money in order to send someone to perform Hajj on behalf of your father. If next year comes and you are able to do Hajj, then do Hajj on behalf of your father. Doing Hajj on his behalf yourself is better than delegating someone else to do it, because your sincerity towards your father is greater than anyone else’s. Hence we say: it is not permissible for you to borrow money in order to delegate someone to perform Hajj on behalf of your father. Rather you should do Hajj on behalf of your mother this year, so long as you are able to, and next year if you are able to, do Hajj on behalf of your father. End quote.

Fataawa Ibn ‘Uthaymeen, 21/134.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6798. The status of Hajj in Islam, and the conditions of it being obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

The status of Hajj in Islam, and the conditions of it being obligatory

What is the status of Hajj in Islam? And for whom is it obligatory?.

Praise be to Allaah.

Hajj to the sacred House of Allaah is one of the pillars of Islam and one of its most important fundamentals, because the Prophet (peace and blessings of Allaah be upon him) said: “Islam is built on five (pillars): the testimony that there is no god but Allaah and that Muhammad is the Messenger of Allaah, establishing regular prayer, paying zakaah, fasting Ramadaan and performing pilgrimage to the sacred House of Allaah.”

It is obligatory according to the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and according to the consensus of the Muslims. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence) ; and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has enjoined the Hajj upon you, so perform Hajj.” And the Muslims are unanimously agreed upon that. It is something that no Muslim has any excuse for not knowing. Whoever denies that it is obligatory and he is one of those who live among the Muslims, is a kaafir. A person who fails to do it out of negligence is in grave danger, because some of the scholars said that such a person is a kaafir. This view is narrated in one report from Ahmad, but the correct view is that neglecting deeds does not make a person kaafir except in the case of prayer. ‘Abd-Allaah ibn Shaqeeq (may Allaah have mercy on him) – who was one of the Taabi’een – said: “The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) did not regard omitting any action as kufr except prayer.” The one who neglects to do Hajj until he dies is not a kaafir according to the correct view, but he is in grave danger.

The Muslim has to fear Allaah and hasten to perform Hajj once he meets the conditions of it being obligatory, because we must hasten to perform all obligatory duties unless there is evidence to the contrary. How can a Muslim accept to forsake going to Hajj to the sacred House of Allaah when he is able to do it and it is easy for him to get there? How can he delay it when he does not know whether he will be able to get there after this year? He may become unable to go after he was able, or he may become poor after being rich, or he may die when Hajj was obligatory for him, then his heirs may neglect to make it up on his behalf.

The conditions of Hajj being obligatory are five:

1 – Being Muslim, the opposite of which is being a kaafir. The kaafir is not obliged to do Hajj, rather if a kaafir were to do Hajj, it would not be accepted from him.

2 – Being an adult. If a person has not yet reached the age of puberty, Hajj is not obligatory for him. If he does Hajj it is valid and counts as a voluntary Hajj, and when he reaches adulthood he must do the obligatory Hajj, because Hajj before puberty does not fulfil the obligation.

3 – Being of sound mind, the opposite of which is insanity. The one who is insane is not obliged to do Hajj, and Hajj cannot be done on his behalf.

4 – Being free. A slave is not obliged to perform Hajj, but if he does Hajj it is valid and counts as a voluntary Hajj. If he is set free, it is obligatory for him to perform the obligatory Hajj, because Hajj done before being set free does not fulfil the obligation. Some of the scholars said that if a slave performs Hajj with the permission of his master, this is valid and he does not have to repeat it. This view is more correct.

5 – Being able, financially and physically. In the case of a woman, this includes having a mahram. If she does not have a mahram, then she is not obliged to do Hajj. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa Ibn ‘Uthaymeen, 21/9-11.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6799. Some people say that those who have already done Hajj should let others have the chance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Some people say that those who have already done Hajj should let others have the chance

I am longing to do Hajj but we hear some people saying something that we do not know whether it is correct or not. They say that those who have already done Hajj should let others have the chance. Is this correct?.

Praise be to Allaah.

This is not correct; I mean the view that those who have already done their obligatory Hajj should let others have the chance, because the texts point to the virtue of Hajj. It was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Follow one Hajj or ‘Umrah with another, for they erase poverty and sin as the bellows erases the dross of iron and gold and silver.” A wise person can go for Hajj and not annoy others or be annoyed if he deals kindly with people. If he finds enough room he can do whatever acts of worship he is able to, and if there is not much room then he should treat himself and others in the manner dictated by the crowded conditions. Hence when the Prophet (peace and blessings of Allaah be upon him) moved on from ‘Arafah he urged the people to be tranquil and dignified, and he pulled his camel’s reins tight so that it would not walk fast. But when he found that he had room, he would hasten. This indicates that the pilgrim should deal with the situation as he finds it. If there is not much room he should walk slowly and be kind to people. In this way he will not be annoyed or annoy others. This is what we think he should do in this situation: he should go for Hajj and seek Allaah's help to do Hajj; he should do what he is obliged to do and should strive not to annoy anyone or to be annoyed as much as he can.

If we assume that there is an interest that outweighs Hajj, such as if the Muslims need money for jihad for the sake of Allaah, then jihad for the sake of Allaah takes precedence over a naafil Hajj. In that case he should donate this money to the mujaahideen. Or if the Muslims are experiencing a famine, he should donate this money to the Muslims. In that case using the money to help relieve the famine is better than using it for Hajj. End quote.

Fataawa Ibn ‘Uthaymeen, 21/28, 29.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6800. Should he pray istikhaarah before performing Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he pray istikhaarah before performing Hajj?

Is it mustahabb to pray istikhaarah before travelling for Hajj?.

Praise be to Allaah.

The hadeeth which is narrated from the Prophet (peace and blessings of Allaah be upon him) concerning istikhaarah is comprehensive and includes all matters which may be of concern to people and which they may not know whether it is better to do it or not. So they may pray istikhaarah and ask Allaah for guidance. But that does not include things that are enjoined on a man, because doing things that are required of him is good and there is no room for hesitation about that. Based on this, if Hajj is obligatory for a person and the conditions of it being obligatory have been fulfilled, then he should go for Hajj without praying istikhaarah. By the same token, if the adhaan is given for Zuhr prayer, for example, it is obligatory for him to pray without praying istikhaarah; and if jihad becomes obligatory for him as an individual obligation (fard ‘ayn), he has to engage in jihad without praying istikhaarah.

But if it is something that is allowed in Islam but is not obligatory, then he may pray istikhaarah concerning it. Some permissible things are better than others. A man may want to go and perform a voluntary ‘Umrah, or a voluntary Hajj, but he does not know whether it is better for him to go for Hajj or to stay in his country to call others to Allaah and teach the Muslims and take care of his family. So he should pray istikhaarah and ask Allaah for guidance, not because he has any doubts about the virtues of ‘Umrah, but because he is not sure whether it is better to go for ‘Umrah or stay in his country. This is something understandable and one can pray istikhaarah about this.

Whoever studies the hadeeth about istikhaarah and the teachings of the Prophet (peace and blessings of Allaah be upon him) will realize that it has only been prescribed in cases where one may be hesitant. In cases where there is no hesitation or uncertainty, there is no need for istikhaarah. As I have stated above, in the case of obligatory duties there is no room for hesitation or doubt about doing them, because it is obligatory for the one who meets the conditions of their being obligatory to do them. End quote.

Fataawa Ibn ‘Uthaymeen, 21/26, 27.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6801. Ruling on appointing a deputy to perform Hajj on one’s behalf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Ruling on appointing a deputy to perform Hajj on one’s behalf

What is the ruling on appointing a deputy to perform Hajj on one’s behalf?.

Praise be to Allaah.

One of the following two scenarios must apply when a person appoints someone to perform Hajj on his behalf: 1 – That is for an obligatory Hajj

2 – That is for a naafil Hajj.

If it is for an obligatory Hajj, it is not permissible for a person to appoint someone else to do Hajj and ‘Umrah on his behalf, except in the case where he is unable to reach the Ka’bah himself because of an ongoing illness for which there is no hope of a cure, or because of old age and the like. If there is the hope of recovery from that sickness, then he should wait until Allaah heals him and then perform Hajj himself.

If there is no impediment to performing Hajj, rather he is able to do Hajj himself, then it is not permissible for him to appoint someone to perform it on his behalf, because he is the one from whom that is required, personally. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

The point of acts of worship is that each person should do them himself, so that he will submit and humble himself before Allaah. It is obvious that this purpose, for which acts of worship have been prescribed, is not achieved in the case of one who delegates someone else to do it on his behalf.

But if the person has already performed the obligatory Hajj and he wants to appoint someone else to go and do Hajj and ‘Umrah, then in this case there is a difference of opinion among the scholars. Some of them said that it is permissible, and others disallowed it. The most correct view in my opinion is that it is not allowed, because it is not permissible for anyone to appoint someone else to perform Hajj or ‘Umrah on his behalf if that is naafil, because the basic principle concerning acts of worship is that each person should do them for himself. Just as no one can appoint someone else to fast on his behalf, although if he dies and owes some obligatory fasts, his heirs may fast on his behalf, the same applies to Hajj, which is an act of worship which a person should do himself, physically. It is not a financial act of worship which is intended to benefit others. Because it is a physical act of worship which a person must do himself, it is not valid if it is done by someone else on his behalf, except in the cases mentioned in the Sunnah, but there is no mention in the Sunnah of anyone doing a naafil Hajj on behalf of someone else. This is one of the two views narrated from Imam Ahmad (may Allaah have mercy on him), i.e., that it is not valid for a person to appoint someone to perform naafil Hajj or ‘Umrah on his behalf, whether he is able to do it or not.

Based on the above, the rich who are able to do Hajj themselves should do it themselves, because some people spend many years not going to Makkah and sending someone else to do Hajj on their behalf every year. Thus they miss out on the purpose for which Hajj was prescribed, based on their appointing someone else to perform Hajj on their behalf. End quote.

Fataawa Ibn ‘Uthaymeen, 21/136

The scholars of the Standing Committee favoured the view that it is permissible to do Hajj and ‘Umrah on behalf of a living person who is unable to do that, even if that is naafil.

It says in Fataawa al-Lajnah al-Daa’imah (11/81):

If you have done ‘Umrah for yourself, it is permissible for you to do ‘Umrah on behalf of your mother and father if they are unable to do it because of old age or sickness for which there is no hope of a cure. End quote.

This view was also favoured by Shaykh Ibn Baaz (may Allaah have mercy on him). When he was asked: “I want to perform Hajj on behalf of my mother; is it essential to ask her permission, knowing that she has already performed the obligatory Hajj?”

He replied:

If your mother is unable to perform Hajj because she is elderly or is sick and there is no hope of recovery, then there is nothing wrong with your performing Hajj on her behalf, even if that is without her permission, because it is narrated that a man asked the Prophet (peace and blessings of Allaah be upon him) for permission, saying, “O Messenger of Allaah, my father is an old man who cannot perform Hajj and ‘Umrah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do Hajj and ‘Umrah on behalf of your father.” And a woman asked him for permission saying, “O Messenger of Allaah, my father is an old man and cannot perform Hajj and ‘Umrah and he cannot travel, can I perform Hajj on his behalf?” He (peace and blessings of Allaah be upon him) said: “Do Hajj on behalf of your father.” Similarly many ahaadeeth speak of performing Hajj on behalf of the dead. End quote.

Fataawa Ibn Baaz, 16/414.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6802. Should he do Hajj on behalf of his grandmother even though his father does not approve?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he do Hajj on behalf of his grandmother even though his father does not approve?

Is obedience to parents obligatory in all cases? If they tell me not to do a naafil act of worship such as a voluntary fast or a naafil prayer, do I have to obey them? I resolved to perform Hajj on behalf of my maternal grandmother but my father objected and said that her children had more right to do that. Do I have to obey him in this matter?.

Praise be to Allaah.

Obedience to parents is obligatory in matters where it will benefit them and not cause you any harm. But if they tell you not to do naafil acts of worship, we must examine the matter further. If they need you to do something and you will not be able to do it because you are preoccupied with this naafil act of worship, then you should obey them, such as if your father says to you, “O So and so, wait for the guests and do not pray a naafil prayer.” In this case you have to obey him because there is a justifiable reason for it. But if he tells you not to pray Duha because he does not like such things, and he does not like naafil acts of worship because he does not have strong faith, then you should not obey him. But you should try to be tactful with him as much as you can, in the sense of hiding the good deeds that you are doing.

So we say to this questioner: Do Hajj on behalf of your grandmother, and if your father tells you not to, say, “It doesn’t matter” and do Hajj anyway. There is no lying involved in this if you are able to dissimulate. Dissimulation means saying to him, “I will not do Hajj”, meaning next year. This father is telling you to sever family ties, or he is ignorant. So you can tell him, “I will not do Hajj on her behalf, just to please you,” meaning that you will not do Hajj on her behalf next year, because you are going to do it this year.

Similarly some mothers, if they see that their son has a good relationship with his wife, will say, “O my son, (choose) either me or her,” so that he will divorce her. And some fathers may not get along well with their son’s wife so they tell him to divorce her, but he should not divorce her. A man asked Imam Ahmad (may Allaah have mercy on him): “My father told me to divorce my wife but I love her.” He said: “Do not divorce her.” The man said: “When Ibn ‘Umar's father told him to divorce his wife, he asked the Prophet (peace and blessings of Allaah be upon him) about that and he said, ‘Divorce your wife.’ So he told ‘Abd-Allaah ibn ‘Umar to obey his father and divorce his wife.’” Imam Ahmad said to him sternly: “Is you father ‘Umar?!” This means something, because ‘Umar (may Allaah be pleased with him) only told his son to divorce his wife because he saw a legitimate shar’i reason for doing so. But perhaps your father has a personal reason because there is some problem between him and your wife. End quote.

Fataawa Ibn ‘Uthaymeen, 21/265.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6803. Ruling on doing tawaaf during the Friday khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Ruling on doing tawaaf during the Friday khutbah

Is it permissible to do the farewell tawaaf in the Haram whilst the imam is delivering the Friday khutbah?.

Praise be to Allaah.

The scholars differed concerning the ruling on doing tawaaf during the Friday khutbah, whether that is an obligatory tawaaf such as tawaaf al-ifaadah, the farewell tawaaf and the tawaaf of ‘umrah, or it is mustahabb.

The Maalikis are of the view that it is not allowed, by analogy with prayer, because the one who is praying behind the imam is not allowed to pray during the Friday khutbah, except for tahiyyat al-masjid (“greeting the mosque”, two rak’ahs performed upon entering the mosque). That is because it involves ignoring the khateeb and his khutbah, and tawaaf is like prayer in this regard.

See Mawaahib al-Jaleel (3/78).

The Shaafa’is are of the view that it is permissible to do tawaaf during the Friday khutbah, and they rejected the analogy with prayer, because tawaaf does not prevent one from listening to the khutbah, unlike prayer which is a greater distraction.

See al-Ghurar al-Bahiyyah (2/29) and al-Fataawa al-Fiqhiyyah al-Kubra (1/239).

Shaykh Ibn Jibreen was of the view that tawaaf during the Friday khutbah is not allowed. He was asked: What is the ruling on residents and travellers doing tawaaf when the khateeb is delivering the khutbah on Friday?

He replied: Once the khateeb begins his khutbah, the worshippers must listen attentively to the khutbah and stay where they are, and it is not permissible to busy oneself with something other than that, except for one who comes in during the khutbah, who may pray two rak’ahs but he should make them short, whether he is one of the people of Makkah or not. The evidence that it is forbidden to move and speak during the khutbah is general in meaning, to such an extent that the Prophet (peace and blessings of Allaah be upon him) said: “If you say to your companion, ‘Listen attentively’ when the imam is delivering the khutbah, then you have engaged in idle speech.” Thus he warned against asking someone to be quiet even though it is done for the right reason. Based on this, we think that it is not permissible to do tawaaf at all so long as the imam is delivering the Friday khutbah. The imams of old forbade doing tawaaf during the khutbah, but the later imams were more lenient and claimed that they could not prevent those people who were doing tawaaf and those who gave the reason that they were travelling and were bidding farewell to the Ka’bah in this tawaaf, or who think that tawaaf is superior to listening attentively to the khutbah. But this is not correct, and we think that they should be prevented until the Friday prayer is over. With regard to the Eid khutbah, there is nothing wrong with doing tawaaf during this khutbah, because it is sunnah, and the worshippers are not obliged to stay until it ends.

End quote from Majallat al-Haras al-Watani, issue no. 272, dated 1/1/2005.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6804. Hajj at the expense of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Hajj at the expense of another

I did Hajj with my son and he paid for all the expenses of Hajj, but I wanted to pay for my Hajj with my own money. Does this have any effect on the validity of my Hajj?.

Praise be to Allaah.

There is nothing wrong with a person doing Hajj at the expense of someone else, whether the other person is his son, his brother or his friend, etc. That does not affect the validity of his Hajj, because it is not one of the conditions of a valid Hajj that the person should spend his own money on his Hajj.

The Standing Committee was asked about a woman whose host covered all the expenses of her Hajj – is her Hajj valid?

They replied:

The validity of her doing the obligatory Hajj is not affected by the fact that she has not spent any of her own money on it, or that she only spent a little and someone else paid most of the expenses of her Hajj. Therefore if her Hajj fulfilled the conditions and she did all the essential parts of Hajj, then she has fulfilled the obligation of Hajj, even if someone else covered the expenses.

Fataawa al-Lajnah al-Daa’imah, 11/34

The Standing Committee was also asked (11/36) about the ruling of Hajj paid for by the ruler. They replied:

That is permissible and their Hajj is valid, because of the general meaning of the evidence.

And it says in Fataawa al-Lajnah al-Daa’imah (11/37):

If a child does the obligatory Hajj paid for by his father’s money, his Hajj is valid.

The Standing Committee also said (11/40) about a person who wins a religious competition where the prize is Hajj:

Your Hajj is valid and you are regarded as having done the obligatory Hajj.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6805. Should he do more tawaaf or more prayers in al-Masjid al-Haraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Should he do more tawaaf or more prayers in al-Masjid al-Haraam?

Is it better for the one who is in Makkah to do more prayers in al-Masjid al-Haraam or more tawaaf?.

Praise be to Allaah.

Praying in al-Masjid al-Haraam and tawaaf around the Ka’bah are both acts that bring great virtue. Ahmad (14284) and Ibn Maajah (1406) narrated that Jaabir said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘One prayer offered in al-Masjid al-Haraam is better than one hundred thousand prayers offered elsewhere.’” Al-Haafiz said: the men of its isnaad are thiqaat (trustworthy). It was classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1129.

Al-Tirmidhi (959) narrated that ‘Abd-Allaah ibn ‘Umar said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘Whoever circumambulates this House seven times, fulfilling all the conditions of tawaaf, it is as if he freed a slave. He does not put down one foot and lift the other but Allaah will erase one bad deed and will record one good deed for him.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it better for the one who is staying in Makkah to circumambulate the House or to pray?

He replied:

As to whether prayer is better than tawaaf or tawaaf is better than prayer, this is a matter which is subject to further discussion. A number of scholars stated that it is better for the stranger to do a lot of tawaaf, because prayer may be done anywhere, not only in al-Masjid al-Haraam, but tawaaf can only be done in Makkah, and he does not live in Makkah, rather he will leave and go away from it. So it is more appropriate for him to make the most of the opportunity to do tawaaf.

But for those who are resident in Makkah, prayer is more important because prayer is better than tawaaf, so if they do more prayers, that is better.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 16/367.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6806. Virtues of the Day of Sacrifice

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Virtues of the Day of Sacrifice

Are there any special features of the tenth day of Dhu’l-Hijjah?.

Praise be to Allaah.

When the Prophet (peace and blessings of Allaah be upon him) came to Madeenah, he found that they had two days on which they used to play. He said, “Allaah has given you two days better than these, the day of al-Fitr and the day of al-Adha.” Narrated by Abu Dawood, 1134; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2021.

Allaah has given this ummah two days for playing and leisure, two days for remembering Allaah and thanking Him, and asking Him for forgiveness.

In this world the believers have three festivals or Eids:

One Eid which is repeated each week, and two Eids which come once a year.

The Eid which is repeated every week is Friday (Jumu’ah).

The Eids which are not repeated, which come only once each year, are:

1 – Eid al-Fitr, the breaking of the Ramadaan fast. This comes upon the completion of the month of Ramadaan, which is the third pillar of Islam. When the Muslims have finished fasting the month that is enjoined upon them, Allaah has prescribed that they should follow the completion of their fast with a festival on which they gather to thank Allaah, remember Him and glorify Him for His guidance. On that Eid it is prescribed for them to pray and give charity.

2 – The second Eid is Eid al-Adha (the Feast of Sacrifice), which is the tenth day of the month of Dhu’l-Hijjah. This is the greater and better of the two feasts, which comes after the completion of the Hajj, for when the Muslims complete their Hajj they are forgiven.

Rather Hajj is completed on the Day of ‘Arafah [the 9th of Dhu’l-Hijjah] with the standing in ‘Arafah, which is the major pillar of Hajj, as the Prophet (peace and blessings of Allaah be upon him) said: “Hajj is ‘Arafah.” Narrated by al-Tirmidhi (889) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1064).

The day of ‘Arafah is the day of ransom from the Fire, when Allaah ransoms from Hellfire those who stood at ‘Arafah and Muslims who did not stand at ‘Arafah. Hence the day that follows it is a festival for all Muslims in all regions, those who attended Hajj and those who did not.

It is prescribed for all of them to draw closer to Allaah by means of the ritual of shedding the sacrificial blood.

The virtues of this day may be summed up as follows:

1- It is the best of days before Allaah.

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (1/54): The best of days before Allaah is the Day of Sacrifice, which is the greatest day of Hajj as it says in Sunan Abi Dawood (1765), where it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The greatest of days before Allaah is the Day of Sacrifice.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2- It is the greatest day of Hajj.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood between the Jamaraat on the Day of Sacrifice during his Hajj and said, “This is the greatest day of Hajj.” Narrated by al-Bukhaari, 1742.

That is because the greatest actions of Hajj take place on this day, when the pilgrims do the following:

(i) Stoning Jamrat al-‘Aqabah

(ii) Offering the sacrifice

(iii) Shaving the head or cutting the hair

(iv) Tawaaf (circumambulation of the Ka’bah)

(v) Saa’i (running between al-Safa and al-Marwah)

3- It is the Eid day of the Muslims

The Prophet (peace and blessings of Allaah be upon him) said: “The day of ‘Arafah, the day of Sacrifice, and the days of al-Tashreeq are our festival, us Muslims, and they are days of eating and drinking.” Narrated by al-Tirmidhi, 773; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6807. Going out of Mina by day and coming back at night during the days of al-Tashreeq

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Going out of Mina by day and coming back at night during the days of al-Tashreeq

I am from Riyadh, and I want to go for Hajj with some friends of mine from Jeddah. During the days of al-Tashreeq in Mina I want to go to Jeddah to rest, then come back to Mina at night to spend most of the night in Mina, between 10 p.m. and 4 a.m.

My question is: is it permissible for me to go to Jeddah every day during the days of al-Tashreeq and come back to Mina at night? How many hours of the night must I spend in Mina so that I will have stayed overnight in Mina?.

Praise be to Allaah.

Firstly:

The Sunnah is for the pilgrim to stay in Mina throughout the day, following the example of the Prophet (peace and blessings of Allaah be upon him), who did not leave Mina except to do Tawaaf al-Ifaadah. And he must stay in Mina for most of the night.

There is no sin on him if he departs from Mina during the day to go to Makkah or elsewhere, especially if that is because there is no place to stay.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: A person moved on from ‘Arafat then he stoned the first Jamarah, then he did tawaaf and saa’i, then he stayed in his place in Makkah until ‘Asr, then he went back to Mina and slaughtered his sacrificial animal. Does he have to do anything for this?

He replied:

There is no sin on him for that. Whoever stays in Makkah during the day of Eid or during the days of al-Tashreeq in his house or with his companions, there is no sin on him for that. But it is better to stay in Mina if possible, following the example of the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). If it is not easy for him to do that and it is too difficult for him, and he enters Makkah and stays there during the day, then comes back to Mina at night, and stays there overnight, there is nothing wrong with that. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (17/365).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some of the pilgrims who live in al-Azeeziyyah and stay in their homes during the days of al-Tashreeq.

He replied: What I think is that those who live in al-Azeeziyyah should not stay in their homes during the day. Undoubtedly it is Sunnah to stay in the tents in Mina, because Hajj is a kind of jihad for the sake of Allaah, as the Messenger (peace and blessings of Allaah be upon him) said to ‘Aa’ishah (may Allaah be pleased with her), when she said: “Is there any jihad for women?” He said: “Yes, a jihad in which there is no fighting: Hajj and ‘Umrah.” So what is prescribed for the pilgrim is to stay in Mina by night and by day. End quote.

He (may Allaah have mercy on him) was also asked: Does going out during the days of al-Tashreeq to places that are close to Makkah, such as Jeddah, affect the Hajj?

He replied:

It does not affect the Hajj, but it is better to stay in Mina by night and by day, as the Prophet (peace and blessings of Allaah be upon him) did. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (23/241, 242).

Secondly:

The guideline on staying in Mina is that the pilgrim should spend more than half the night there. The hours of the night are counted from when the sun sets until when the dawn breaks.

Based on this, you should work out the time from sunset until dawn, according to the hours in Mina. If you spent six hours in Mina, this is more than half of the night, so you have done what was required.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the length of time that the pilgrim must stay in Makkah during the days of al-Tashreeq?

He replied:

The scholars (may Allaah have mercy on them) said that staying overnight in Mina must be for most of the night. If we assume that the night is ten hours long, then five and a half hours may be spent in Mina and whatever is more than that is Sunnah.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (23/244).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6808. Hajj with haraam money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Hajj with haraam money

My wife was working as a sales clerk in a store selling women’s clothes that are haraam according to sharee’ah. Praise be to Allaah, she has now left this job. Naturally she was given a lump sum commensurate with the time she was working at that job. We had agreed – with the consent and approval of my wife – that we would use this money to cover the Hajj expenses for my father and mother. Although my father has done Hajj before, my mother has not, but they are old now. Is that permissible, or is it better for my wife and I to do Hajj? Please note that my wife and I want to do Hajj next year in sha Allah, and that we do not have any savings apart from this money. Is it permissible for us to use this money for Hajj in either case? I hope you can advise us, may Allaah reward you with all good.

Praise be to Allaah.

Firstly:

For the person who wants to do Hajj, the money for his expenses must be halaal and from a good source, because halaal money helps you to obey and worship Allaah, and keeps you from committing sin.

There is the fear that if a person does Hajj with haraam money, Allaah may not accept his Hajj, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Good and only accepts that which is good.” Narrated by Muslim, 1015.

Ibn ‘Abdoos (may Allaah have mercy on him) said: “Note that the pillar and foundation of religion is food that is earned by halaal means. If a person has a good source of earning, his actions will be pure. Whoever does not have a good source of earning, there is the fear that his prayer, fasting, Hajj, jihad and all other deeds will not be accepted, because Allaah says (interpretation of the meaning):

‘Verily, Allaah accepts only from those who are Al-Muttaqoon (the pious’

[al-Maa’idah 5:27]

‘Umar looked at the people who were praying and said, “I am not deceived by any one of you raising and lowering his head. Religious commitment means being cautious with regard to the limits of Allaah, refraining from that which Allaah has forbidden, and acting in accordance with that which Allaah has permitted and forbidden.”

Ibn ‘Umar said: The best of the pilgrims are those with the purest intentions and the purest earnings, and the strongest faith.”

From al-Madkhil, 4/210, by Ibn al-Haajib al-Maaliki.

It was narrated that one of the imams said:

If you do Hajj with money whose source is haraam, you have not done Hajj, but your donkey has done Hajj.

Allaah does not accept anything but that which is good, and not every one who does Hajj will have his Hajj accepted.

In Mawaahib al-Jaleel Sharh Mukhtasar Khaleel (2/530) it says:

Whoever does Hajj with haraam money, his Hajj is not acceptable, as was clearly stated by more than one of the scholars. That is because he has not met the conditions of it being accepted, because Allaah says (interpretation of the meaning):

‘Verily, Allaah accepts only from those who are Al-Muttaqoon (the pious’

[al-Maa’idah 5:27]

A number of the scholars indicated that Hajj in this case is not acceptable, such as al-Ghazaali, al-Qaraafi, al-Qurtubi and al-Nawawi. Al-Ghazaali narrated this from Ibn ‘Abbaas and that is sufficient proof.

Shaykh Abu ‘Abd-Allaah Muhammad ibn Rushayd al-Baghdaadi said in his qaseedah (ode) on the rituals of Hajj, which is known as al-Dhahabiyyah:

Perform your Hajj with money whose source you are sure is halaal, and keep away from haraam earnings.

Whoever uses haraam earnings for Hajj, need not go to the trouble of performing Hajj,

Because every time he recites the Talbiyah, Allaah respond by rejecting his Hajj.

Secondly:

It is not permissible to make use of haraam money. Repentance from that means getting rid of it and spending it on charitable purposes.

If you spend this money on your father and mother, that means that you are benefitting from it, because you are using this instead of spending on them as you are obliged to do, and this is not permissible.

Thirdly:

If you do not have halaal money with which you and your wife can go for Hajj, then wait until you have earned halaal money with which you can do Hajj, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:98]

If Allaah blesses you with a good and halaal income, then you must hasten to do Hajj.

We ask Allaah to accept your good deeds and ours, and to help us to repent sincerely.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6809. Description of ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Description of ‘Umrah

I want to know about ‘Umrah in detail.

Praise be to Allaah.

An act of worship cannot be accepted unless it meets two conditions:

1 – Sincerity towards Allaah alone, i.e., it is done to seek the Countenance of Allaah and the Hereafter, and is not done to show off, to enhance one’s reputation or for worldly gain.

2 – Following the Prophet (peace and blessings of Allaah be upon him) in word and deed. Following the Prophet (peace and blessings of Allaah be upon him) can only be achieved by knowing his Sunnah

Hence the one who wants to worship Allaah by doing any act of worship – Hajj or anything else – has to learn the teachings of the Prophet (peace and blessings of Allaah be upon him) concerning it, so that his actions will be in accordance with the Sunnah.

We will sum up in these few lines the description of ‘Umrah as narrated in the Sunnah.

‘Umrah is composed of four things, namely: ihraam, circumambulation of the Sacred House (tawaaf), saa’i between al-Safa and al-Marwah, and shaving the head or cutting the hair.

1 – Ihraam.

Ihraam means having the intention of starting the rituals of Hajj or ‘Umrah.

When the pilgrim wants to enter ihraam, he should change his clothes and do ghusl like the ghusl done to cleanse oneself of janaabah (impurity following sexual activity). Then he should apply whatever perfume is available, musk or whatever, to his head and beard. It does not matter if traces of that perfume remain after he enters ihraam, because of the hadeeth narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her) who said: When the Prophet (peace and blessings of Allaah be upon him) wanted to enter ihraam, he would perfume himself with the best perfume he could find, then I would see shining traces of that musk on his head and beard after that.” Narrated by al-Bukhaari, 271; Muslim, 1190.

Doing ghusl when entering ihraam is Sunnah for both men and women, even women who are bleeding following childbirth or menstruating, because the Prophet (peace and blessings of Allaah be upon him) commanded Asma’ bint ‘Umays when she was bleeding following childbirth to do ghusl when she entered ihraam, and to bandage her private parts and enter ihraam. Narrated by Muslim, 1209. Then after doing ghusl and putting on perfume, the pilgrim should put on the ihraam garments and – apart from women who are bleeding following childbirth or menstruating – pray the obligatory prayer if that is at the time of an obligatory prayer, otherwise they should pray two rak’ahs with the intention of the Sunnah prayer of wudoo’. When the pilgrim has finished praying he should face the qiblah and enter ihraam. He may delay ihraam until he has boarded his means of transportation, and is ready to move off, but he should enter ihraam before he leaves the meeqaat for Makkah.

Then he should say, Labbayk Allaahumma bi ‘Umrah (Here I am, O Allaah, for ‘Umrah).

Then he should recite the Talbiyah as the Prophet (peace and blessings of Allaah be upon him) did: “Labbayka Allaahumma labbayk, labbayka laa shareeka laka labbayk. Inna al-hamd wa’l-ni’mata laka wa’l-mulk, laa shareeka lak (Here I am, O Allaah, here I am. Here I am, You have no partner, here I am. Verily all praise and blessings are Yours, and all sovereignty, You have no partner).”

The Talbiyah of the Prophet (peace and blessings of Allaah be upon him) also included the words, “Labbayka ilaah al-haqq (Here I am, O God of Truth).”

Ibn ‘Umar used to add to the Talbiyah the words, “Labbaayk wa sa’dayka, wa’l-khayr bi yadayka, wa’l-raghba’ ilayka wa’l-‘aml (Here I am and blessed by You, and all good is in Your hands, and desire and action are directed towards You).”

Men should raise their voices when saying that, because the Prophet (peace and blessings of Allaah be upon him) said: “Jibreel came to me and told me to tell my companions and those who are with me to raise their voices when reciting the Talbiyah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1599. And he (peace and blessings of Allaah be upon him) said: “The best of Hajj is that in which voices are raised in the Talbiyah and the blood of the sacrificial animal flows.” Classed as hasan by al-Albaani in Saheeh al-Jaami’, 1112.

A woman should recite in such a manner that those who are beside her can hear it, unless there is a man beside her who is not one of her mahrams, in which case she should recite it silently.

If the person who is entering ihraam fears some obstacle that may prevent him from completing his pilgrimage (such as sickness, an enemy, being stopped from proceeding any further, etc), then he should stipulate a condition when entering ihraam by saying, “If I am prevented then my exiting ihraam is where I am prevented” – i.e., if something prevents me from completing my pilgrimage such as sickness or delay etc, then I will exit my ihraam. The Prophet (peace and blessings of Allaah be upon him) commanded Dubaa’ah bint al-Zubayr, when she wanted to enter ihraam but she was sick, to stipulate such a condition, and he said, “Your condition is valid with your Lord.” Narrated by al-Bukhaari (5089) and Muslim (1207).

If he stipulates this condition and something happens to prevent him from completing his pilgrimage, then he can exit his ihraam and does not have to do anything (i.e., offer a sacrifice in compensation).

But the one who does not fear that some obstacle may prevent him from completing his pilgrimage does not have to stipulate any conditions, because the Prophet (peace and blessings of Allaah be upon him) did not stipulate conditions nor did he command everyone to do so. Rather he told Dubaa’ah bint al-Zubayr to do that because she was sick.

The muhrim (person who has entered ihraam) should recite the Talbiyah a great deal, especially when circumstances and times change, such as when going up to a high place or going down to a low place, or when night or day begin. After that he should ask Allaah for His good pleasure and for Paradise, and seek refuge in His Mercy from the Fire.

The Talbiyah is prescribed in ‘Umrah from the moment one enters ihraam until one starts Tawaaf. When he starts Tawaaf he should stop reciting the Talbiyah.

Ghusl when entering Makkah

When the pilgrim approaches Makkah, he should do ghusl before entering, if possible, because the Prophet (peace and blessings of Allaah be upon him) did ghusl when he entered Makkah. Narrated by Muslim, 1259.

2 – Tawaaf

Then when he enters al-Masjid al-Haraam he should do so with his right foot first, and say, “Bismillaah wa’l-salaatu wa’l-salaam ‘ala Rasool-Allaah. Allaahumma ighfir li dhunoobi waftah li abwaab rahmatika. A’oodhu Billaah il-‘Azeem wa bi wajhih il-kareem wa bi sultaanih il-‘qadeem min al-Shaytaan il-rajeem (In the name of Allaah, and blessings and peace be upon the Messenger of Allaah. O Allaah, forgive me my sins and open to me the gates of Your mercy. I seek refuge with Allaah the Almighty and in His noble Countenance and His eternal power from the accursed Satan).” Then he should go to the Black Stone in order to start tawaaf. He should touch the Stone with his right hand and kiss it; if he cannot kiss it then he should touch it with his hand and kiss his hand. If he cannot touch it with his hand then he should face the Stone and point to it with his hand and say “Allaahu akbar”, but he should not kiss his hand.

There is a great deal of virtue in touching the Black Stone, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will raise up the Black Stone on the Day of Resurrection and it will have two eyes with which it will see and a tongue with which it will speak, and it will bear witness for those who touched it in sincerity.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1144.

It is better not to crowd around and cause annoyance to people or be annoyed by them, because of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said to ‘Umar: “O ‘Umar, you are a strong man, do not crowd around the Stone and disturb the weak. If you find space, then touch it, otherwise just face it and say ‘Allaahu akbar.’” Narrated by Ahmad, 191; classed as qawiy by al-Albaani in Risaalat Manaasik al-Hajj wa’l-‘Umrah, p. 21.

Then he should move towards the right, with the Ka’bah on his left, and when he reaches the Yemeni Corner (al-Rukn al-Yamaani, which is the third corner after the Black Stone) he should touch it, without kissing his hand or saying “Allaahu akbar”. If he cannot touch it then he should move on, and not crowd around it. Between the Yemeni Corner and the Black Stone he should say, “Rabbanaa aatina fi’l-dunya hasanah wa fi’l-aakhirah hasanah wa qinna ‘adhaab al-Naar (Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire).” Narrated by Abu Dawood and classed as hasan by al-Albaani in Saheeh Abi Dawood, 1666.

Every time he passes the Black Stone he should face it and say ‘Allaahu akbar’, and in the rest of his tawaaf he should recite whatever he likes of dhikr, du’aa’ and Qur’aan, because tawaaf around the Ka’bah has been established for the remembrance of Allaah.

In Tawaaf men should do two things:

1 – Uncovering the right shoulder (idtibaa’) from the beginning of tawaaf until the end. This is done by placing the middle of the rida’ (upper garment) beneath the right armpit and the ends of the rida’ over the left shoulder. When the pilgrim finishes tawaaf, he should put his rida’ back as it was before tawaaf, because the time for wearing it with one shoulder uncovered is only in tawaaf.

2 – Raml in the first three circuits only. Raml means walking quickly with short steps. In the last four circuits there is no raml, rather the pilgrim should walk normally.

When the pilgrim has completed seven circuits of tawaaf, he should cover his right shoulder and then go to the Station of Ibraaheem (Maqaam Ibraaheem) and recite the words (interpretation of the meaning):

“And take you (people) the Maqaam (place) of Ibraaheem (Abraham) [or the stone on which Ibraaheem (Abraham) stood while he was building the Ka‘bah] as a place of prayer (for some of your prayers, e.g. two Rak‘at after the Tawaaf of the Ka‘bah at Makkah),”

[al-Baqarah 2:125]

Then he should pray two rak’ahs behind the Station; in the first rak’ah after reciting al-Faatihah he should recite Yaa ayyaha’l-kaafiroon (Soorat al-Kaafiroon 109) and in the second Qul Huwa Allaahu ahad (Soorat al-Ikhlaas 112). Then when he has finished this prayer he should go to the Black Stone and touch it if he can. It is prescribed at this point to touch it only; if he cannot do that then he should go away and not point to it.

3 – Saa’i

Then he should go out to the Mas’aa (place for saa’i) and when he comes near to al-Safa’ he should recite (interpretation of the meaning):

“Verily, As-Safa and Al-Marwah (two mountains in Makkah) are of the Symbols of Allaah”

[al-Baqarah 2:158]

And he should say: “Nabda’u bima bada’a Allaah bihi (We start with that with which Allaah started).”

Then he should climb al-Safa until he can see the Ka’bah, then he should face it and raise his hands and praise Allaah, and make du’aa’ as he wishes. The Prophet (peace and blessings of Allaah be upon him) used to say: “Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk, wa lahu’l-hamd, wa huwa ‘ala kulli shay’in qadeer. Laa ilaaha ill-Allaah wahdah, anjaza wa’dah, wa nasara ‘abdah, wa hazamaa al-ahzaaba wahdah (There is no god but Allaah alone, with no partner or associate; His is the Dominion, all praise is due to Him, and He is able to do all things. There is no god but Allaah alone; he fulfilled His promise, granted victory to His slave, and defeated the confederates alone).” Narrated by Muslim, 1218.

He should repeat that three times, and make du’aa’ in between. He should recite this dhikr then make du’aa’, then recite it again and make du’aa’, and recite it a third time, then come down to al-Marwah, and not make du’aa’ after the third time.

When he reaches the green marker he should run as quickly as he can without disturbing anyone, because it was proven that the Prophet (peace and blessings of Allaah be upon him) did saa’i between al-Safa and al-Marwah, and he said, “The river bed is not crossed except with vigour.” Narrated by Ibn Maajah and classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 2419. The river bed [it was a dried river bed in the time of the Prophet (peace and blessings of Allaah be upon him)] is the area between the two green markers that stand there now.

When he reaches the second green marker, he should walk normally until he reaches al-Marwah. He should climb up it and turn to face the qiblah, and raise his hands and say what he said at al-Safa. Then he should come down from al-Marwah and head for al-Safa, walking in the place of walking and running in the place of running. When he reaches al-Safa he should do what he did the first time, and the same when he goes back to al-Marwah, until he has completed seven circuits; going from al-Safa’ to al-Marwah is one circuit, and coming back from al-Marwah to al-Safa is another circuit. During his saa’i he can say whatever he likes or dhikr and du’aa’, and recite Qur’aan.

Note:

The verse (interpretation of the meaning):

“Verily, As-Safa and Al-Marwah (two mountains in Makkah) are of the Symbols of Allaah”

[al-Baqarah 2:158]

should be recited by the pilgrim who wants to perform saa’i when he approaches al-Safa at the beginning of saa’i only. It is not mustahabb to repeat it every time he approaches al-Safa and al-Marwah, as some people do.

4 – Shaving the head or cutting the hair

When he has completed seven circuits (of saa’i) he should shave his head if he is a man, or cut some of his hair. If he shaves his head he must shave his entire head, and if he cuts his hair he must cut from all over his head. Shaving is better than cutting because the Prophet (peace and blessings of Allaah be upon him) made du’aa’ three times for those who shaved their heads and once for those who cut their hair. Narrated by Muslim, 1303.

Women should cut the length of a fingertip from their hair.

With these actions, ‘Umrah is complete. So ‘Umrah consists of ihraam, tawaaf, saa’i and shaving the head or cutting the hair.

We ask Allaah to help us to do righteous deeds, and to accept them from us, for He is Ever Near and responds to our prayers.

See Manaasik al-Hajj wa’l-‘Umrah by al-Albaani [available in English as The Rites of Hajj and ‘Umrah, published by International Islamic Publishing House, Riyadh]; Sifat al-Hajj wa’l-‘Umrah and al-Manhaj li Mureed al-‘Umrah wa’l-Hajj by Ibn ‘Uthaymeen (may Allaah have mercy on them all).Hello!

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6810. The history of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

The history of Hajj

I would like you to tell me about the history of Hajj and its rituals. For example, the Muslims perform saa’i, running between al-Safa and al-Marwah, which is what Haajar did. But with regard to the rest, I do not know their origins and I hope that you can tell me – such as the stoning of the Jamaraat, tawaaf, the standing at ‘Arafah, drinking the water of Zamzam, staying overnight in Mina and Muzdalifah, slaughtering the hadiy (sacrifice), etc. Thank you very much.

Praise be to Allaah.

One of the things on which there is scholarly consensus among all the Muslims, ancient and modern, past and present, is that Hajj or pilgrimage to the Sacred House of Allaah is one of the five pillars of Islam, as proven in al-Saheehayn from the hadeeth of Ibn ‘Umar (may Allaah be pleased with them both) and others.

It is well known that Hajj, like other acts of worship, involves special actions, and each of these actions must be done in the prescribed manner, such as entering ihraam from the meeqaat, tawaaf, saa’i between al-Safa and al-Marwah, standing in ‘Arafah, staying overnight in Muzdalifah, stoning the Jamaraat, slaughtering the sacrifice, and the other well-known actions of Hajj. All of these actions should be done in accordance with the teachings of the Prophet (peace and blessings of Allaah be upon him). There are very many ahaadeeth which describe the Hajj of the Prophet (peace and blessings of Allaah be upon him); these have been compiled by Imam Ibn al-Qayyim in Zaad al-Ma’aad and by al-Haafiz Ibn Katheer in his book al-Bidaayah wa’l-Nihaayah; these scholars have also explained the rulings derived from these ahaadeeth. The Muslim should pay attention to learning these rulings and acting upon them.

Then we should remember that the basic purpose of the actions of Hajj is to establish the remembrance of Allaah, as Allaah says (interpretation of the meaning):

“Then when you leave ‘Arafaat, remember Allaah (by glorifying His Praises, i.e. prayers and invocations) at the Mash‘ar-il-Haraam. And remember Him (by invoking Allaah for all good) as He has guided you, and verily, you were, before, of those who were astray.

Then depart from the place whence all the people depart and ask Allaah for His forgiveness. Truly, Allaah is Oft-Forgiving, Most-Merciful.

So when you have accomplished your Manaasik [rituals of Hajj], remember Allaah as you remember your forefathers or with a far more remembrance. But of mankind there are some who say: ‘Our Lord! Give us (Your Bounties) in this world!’ and for such there will be no portion in the Hereafter…

And remember Allaah during the appointed Days. But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him, if his aim is to do good and obey Allaah (fear Him), and know that you will surely be gathered unto Him”

[al-Baqarah 2:198-203]

And it was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “Tawaaf around the House and saa’i between al-Safa and al-Marwah and the stoning of the jamaraat were only prescribed so that the remembrance of Allaah may be established.” It was classed as mu’allaq by al-Bayhaqi (5/145) and narrated as a marfoo’ report, although there is some weakness in it.

So the Muslim venerates the rituals of Hajj because Allaah has commanded him to venerate them, as Allaah says (interpretation of the meaning):

“Thus it is and whosoever honours the Symbols of Allaah, then it is truly, from the piety of the hearts”

[al-Hajj 22:32]

Al-Bukhaari (1610) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) kissed the Black Stone and said, “Were it not that I had seen the Messenger of Allaah (peace and blessings of Allaah be upon him) kissing you, I would not have kissed you.”

Ibn al-Jawzi (may Allaah have mercy on him) said, whilst discussing and explaining the actions of Hajj:

“The background to these rituals is no longer present but the rulings remain in effect. These rituals may be confusing for some who see them and do not know the reasons for them, so they may say, ‘This does not make sense.’ I have explained the reasons for them as far as narrated reports go, now I will explain to you the meanings behind them.

Note that the basis for acts of worship is something rational and comprehensible, which is the submission of the slave to his Lord and obedience to Him. Prayer involves humility and submission, which is is what is meant by the word ‘ibaadah (worship).

Zakaah involves kindness and helping the poor, so its meaning is clear.

Fasting means suppressing the desires of the self so that it will be obedient to the One Whom it serves.

By honouring the House and going there, and establishing a sanctuary (Haram) around it are acts of veneration. Arriving there unkempt and disheveled is like a slave turning to his Lord in humility and submission, and that is clear. A person feels at ease performing rituals that he understands, and that motivates him to do them, but to achieve full submission there are some rituals that a person may not understand, so he will not be at ease and will not comprehend them. In this case the only motive is to obey the commands of Allaah. This is a greater form of humility and submission.” See Mutheer al-‘Azm al-Saakin (1.285-286).

If this is understood, then much of the history of the actions of Hajj before the Messenger (peace and blessings of Allaah be upon him) is not known to us. In this case it does not matter if we do not know. And there are some things concerning whose history a few indications are narrated in some texts; we will mention some of these here:

1 – When was Hajj enjoined? When did Hajj begin?

Allaah says (interpretation of the meaning):

“And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj)”

[al-Hajj 22:27]

Ibn Katheer says in his commentary on this verse (3/221):

This means: Proclaim (O Ibraaheem) the Hajj to the people, calling them to come on pilgrimage to this House which We have commanded you to build. It was mentioned that he said, “O Lord, how can I proclaim it to the people when my voice does not reach them?” He said, “Call and We will convey it.” So he stood in his maqaam (station) – or it was said, on the rock, or on al-Safa, or on Abu Qubays (a mountain) – and said: “O people, your Lord has taken a House, so come to it on pilgrimage.” And it was said that the mountains lowered themselves so that his voice could reach all parts of the earth and those who were still in the wombs or in men’s loins also heard, and everything that heard him, cities, nomad encampments and trees, and everyone whom Allaah has decreed should perform Hajj until the Day of Resurrection responded, (saying) Labbayk Allaahumma labbayk (Here I am, O Allaah, here I am. This is the summary of what was narrated from Ibn ‘Abbaas, Mujaahid, ‘Ikrimah, Sa’eed ibn Jubayr and others among the salaf. And Allaah knows best.

Ibn al-Jawzi, in his book Mutheer al-‘Azm al-Saakin (1/354) narrated something similar, but more briefly, and he attributed it to the narrators of Seerah.

This has to do with the history of the enjoining of Hajj before the sending of the Prophet (peace and blessings of Allaah be upon him). With regard to the enjoining of Hajj in Islam, there is some scholarly difference of opinion concerning that. It was said that it was enjoined in 6 AH, or in 7 AH, or in 9 AH, or in 10 AH. Imam Ibn al-Qayyim (may Allaah have mercy on him) was certain that it was enjoined in 9 or 10 AH. He (may Allaah have mercy on him) said in Zaad al-Ma’aad:

“There is no dispute that the Prophet (peace and blessings of Allaah be upon him) did not perform Hajj after he migrated to Madeenah apart from one Hajj, which was the Farewell Pilgrimage. And there is no dispute that that occurred in 10 AH… When the command to perform Hajj was revealed, the Messenger of Allaah (peace and blessings of Allaah be upon him) hastened to perform Hajj with no delay. Because the enjoining of Hajj came at a later stage, in 9 or 10 AH, one might say, How can you prove that the command to perform Hajj was delayed until 9 or 10 AH? We would say that the first part of Soorah Aal ‘Imraan was revealed in the year of delegations (‘aam al-wufood), during which the delegation from Najraan came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he made a treaty with them regarding their paying the jizyah, and the (ruling on) jizyah was revealed in the year of Tabook, 9 AH, when the first part of Soorat Aal ‘Imraan was revealed…”

Al-Qurtubi said in his Tafseer (2/4/92): Hajj was known to the Arabs. When Islam came, they were told about something they already knew and what was enjoined upon them was something they were familiar with…” See also Ahkaam al-Qur’aan by Ibn al-‘Arabi, 1/286. See also question no 32662

2 – Tawaaf around the House

Allaah says (interpretation of the meaning):

“and We commanded Ibraaheem (Abraham) and Ismaa’eel (Ishmael) that they should purify My House (the Ka‘bah at Makkah) for those who are circumambulating it, or staying (I‘tikâf), or bowing or prostrating themselves (there, in prayer)”

[al-Baqarah 2:125]

This verse indicates that tawaaf around the Ka’bah was known at the time of Ibraaheem (peace be upon him).

3 – Raml

Raml means walking quickly with short steps. This is Sunnah for men but not for women during the tawaaf of arrival (tawaaf al-qudoom), which is the first tawaaf performed when one arrives in Makkah.

How did raml begin?

Al-Bukhaari narrated in his Saheeh (2/469-470, 1602) and Muslim also narrated (2/991-992, 1262) that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came with his companions and the mushrikoon said, “There have come to you people who have been weakened by the fever of Yathrib. So the Prophet (peace and blessings of Allaah be upon him) commanded them to walk quickly (raml) in the first three circuits… According to another report, he said, “Walk quickly so that the mushrikeen will see that you are strong.”

4 – The water of Zamzam and saa’i between al-Safa and al-Marwah.

Al-Bukhaari narrated in his Saheeh (6/396-397, 3364) that Ibn ‘Abbaas (may Allaah be pleased with him) said:

Ibraaheem brought Haajar and her son Ismaa’eel when she was still breastfeeding him, to a place near the Ka’bah under a tree on the spot of Zamzam, at the highest place in the mosque. During those days there was nobody in Makkah, nor was there any water. So he left them there and left with them a leather bag containing some dates, and a small water-skin containing some water, and set out homeward. Ismaa’eel’s mother followed him saying, “O Ibraaheem! Where are you going, leaving us in this valley where there is no person whose company we may enjoy, nor is there anything (to enjoy)?” She repeated that to him many times, but he did not look at her. Then she asked him, “Has Allaah commanded you to do this?” He said, “Yes.” She said, “Then He will not forsake us,” and went back while Abraham proceeded onwards. When he reached al-Thaniyah where they could not see him, he turned to face the Ka’bah, and raising both hands, invoked Allah saying the following prayer:

“O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka‘bah at Makkah) in order, O our Lord, that they may perform As-Salaah (Iqaamat-as-Salaah). So fill some hearts among men with love towards them, and (O Allaah) provide them with fruits so that they may give thanks”

[Ibraaheem 14:37]

Ismaa’eel’s mother went on breastfeeding Ismaa’eel and drinking from the water (she had). When the water in the water-skin had all been used up, she became thirsty and her child also became thirsty. She started looking at him (i.e. Ismaa’eel) tossing in agony. She left him, for she could not endure looking at him, and found that the mountain of al-Safa was the nearest mountain to her on that land. She stood on it and started looking at the valley keenly so that she might see somebody, but she could not see anybody. Then she descended from al-Safa and when she reached the valley, she tucked up her robe and ran in the valley like a person in distress and trouble, till she crossed the valley and reached al-Marwa where she stood and started looking, expecting to see somebody, but she could not see anybody. She repeated that (running between al-Safa and al-Marwa) seven times.

Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) said, “This is the (origin of) the people’s saa’i (walking) between them between them (i.e. al-Safa and al-Marwa).” When she reached al-Marwa (for the last time) she heard a voice and she said to herself “Shh!” and listened attentively. She heard the voice again and said, “O, (whoever you may be)! You have made me hear your voice; have you got something to help me?” Then she saw an angel at the place of Zamzam, digging the earth with his heel (or his wing), until water appeared. She started to make something like a basin around it, using her hand in this way, and started filling her water-skin with water with her hands, and the water was flowing out after she had scooped some of it.

Ibn ‘Abbaas said: The Prophet (peace and blessings of Allaah be upon him) said, “May Allah have mercy on the mother of Ismaa’eel! Had she let Zamzam (flow without trying to control it) (or had she not scooped from that water) (to fill her water-skin), Zamzam would have been a stream flowing on the surface of the earth.” And he said: “The angel said to her, ‘Do not be afraid of being neglected, for this is the House of Allah which will be built by this boy and his father, and Allah never neglects His people’…”

Ibn al-Jawzi said in his book Mutheer al-‘Azm al-Saakin (2/47): “This hadeeth explains the reason why it is called Zamzam, because when the water flowed, Haajar tried to control it (zammat-ha). The linguist Ibn Faaris said: Zamzam comes from the words zamamtu al-naaqah (I reined in the camel).

5 – The standing at ‘Arafah

Abu Dawood and al-Tirmidhi (883) narrated that Yazeed ibn Shaybaan said: We were standing in ‘Arafah in a place far from the mawqif [where the Prophet (peace and blessings of Allaah be upon him) stood]. Ibn Mirba’ al-Ansaari came to us and said, “I am the messenger of the Messenger of Allaah (peace and blessings of Allaah be upon him), who says to you: ‘Stay where you are (for it is also the place of standing), for you are standing in the area where your father Ibraaheem stood.’” Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1688.

Many of the actions of Hajj stem from the time of Ibraaheem (peace be upon him), but the mushrikeen introduced some innovations which were not prescribed. When the Prophet (peace and blessings of Allaah be upon him) was sent, he opposed them in that and explained what was prescribed for the actions of Hajj.

This is a brief look at the history of Hajj and the history of some of its rituals. For more information you could refer to the book of al-Haafiz ibn al-Jawzi (may Allaah have mercy on him) which is called Mutheer al-‘Azm al-Saakin ila Ashraf al-Amaakin – the whole of the first volume and the beginning of the second volume.

The questioner could also refer to Question no. 3748 for a brief look at the history of al-Masjid al-Haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6811. Reason for circulating the Ka'bah counterclockwise

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Reason for circulating the Ka'bah counterclockwise

I would like to know the signifigance and purpose of walking around the Kaabar Sha'rif. Why is it to be kept to the left? Is the walking only done at Mecca or is it done on a daily basis as well?

Any information you could give me would be greatly appreciated.

Al-hamdu lillaah.

The basic reason for keeping the Ka'bah on one’s left when performing tawaaf (circumbabulation) is to follow the suit of the Prophet (peace be upon him). Following the Prophet has been ordained in the Qur’aan (interpretation of the meaning):

"Obey the Prophet so that you may be blessed with mercy" and "Say (O Muhammad): if you really love Allaah, then follow my suit and Allaah will love you and grant you forgiveness of your sins".

The Prophet , furthermore, has said regarding the rituals of Hajj and ‘Umrah, "Follow my suit in performing your rituals". (See Al-Nisaa'i as reported by Jaabir. Also, Sahih al-Jami', hadith No. 7882.)

This should suffice as the reason for a Muslim to perform tawaaf around the Ka'bah in the way it is done, and we do not need other reasons that attempt to tie this act to the movement of galaxies and stars or the revolving of planets, etc. Muslims by nature must believe, submit to and act according to what was validly and duly recorded as the behavior or statements of the Prophet. If on top of this a reason or some relevant wisdom comes to be known, then so be it, thanks to Allaah. Otherwise, a Muslim submits to the order of Allaah and His prophet and will accordingly be recompensed for his compliance and deeds.

Finally, we must note that circumbabulation is an act specified only for the Ka'bah as part of the worship and is not to be done in other places or situations as such.

Allaah is the Most Knowledgeable and knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6812. Is it possible to send someone else to do Hajj on behalf of the deceased instead of his son?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 6. Issues of Pilgrimage ››

Is it possible to send someone else to do Hajj on behalf of the deceased instead of his son?

My father died last year. He intended to go to Hajj this year. My question is can I send some other person to do Hajj on his behalf. Does that person need to be a relative? What about sacrifice (qurban) performed during Hajj. Would that need to be in father's name or the other person's name.

Praise be to Allaah.

If a Muslim dies after he has become able to perform Hajj, then his heir has to do Hajj on his behalf himself, or he can delegate someone else to do Hajj for him, paid for from the money of the deceased, because this is a debt that he owes that is more deserving of being paid off. The delegate need not be one of the deceased person’s relatives. The sacrifice (qurbaan) which is done at the time of Hajj should be done in the name of the deceased father, not the name of the delegated person, if it is one of the requirements of Hajj. If the Hajj is “ifraad” (Hajj done on its own, without ‘Umrah), then there is no (obligatory) sacrifice, unless the delegated person does something prohibited for which the fidyah (compensatory sacrifice) is required.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7. Mawaaqeet (points from which pilgrims enter ihraam)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6813. Further explanation of the ruling which says that it is permissible for kaafir women to see Muslim women without hijaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Further explanation of the ruling which says that it is permissible for kaafir women to see Muslim women without hijaab

you said kaafir women can see you without hijaab,i'm not convinced since you mentioned only 1 hadeeth of aaishah (r.a)revealing herself to a jew.can you explain some more cause my inlaws are kaafirs?

Praise be to Allaah.

Your keenness to be modest in dress in front of kaafir women is something to be commended and appreciated, especially at a time when there is so little modesty and gheerah (protective jealousy – of men over their womenfolk) is so weak.

With regard to the issue of kaafir women seeing what ordinarily appears of the Muslim woman, this is an issue concerning which the Muslim scholars of the past and present have differed. Under Question no. 2198 you will find a summary of what the scholars have said and the evidence for each opinion. You will notice that those who say that it is permissible for a kaafir woman to see a Muslim woman without hijaab have more than one piece of evidence to support their view.

But it is worth pointing out the following:

1 – If a Muslim woman has saheeh evidence concerning some matter of sharee’ah, and the evidence is clear and the meaning is apparent, then she should follow it; it is not essential to have two or more pieces of evidence for every issue.

2 – If the kaafir woman is not trustworthy and there is the fear that she may describe the Muslim woman to her husband or say something that will harm her honour, then the Muslim woman has to beware of her by wearing hijaab, not mixing with her and so on.

3 – The view that Muslim women should wear hijaab in front of kaafir women is a valid opinion and is correct to some extent. Many of the salaf (first generations of Islam) expressed this view. So if a Muslim woman wants to be on the safe side regarding her religion and follow this opinion, she may do that. It is hoped that her caution and her keenness to avoid something doubtful will bring good results. But she should not denounce those who differ from her in that, so long as the matter is subject to ijtihaad and differences of scholarly opinion, especially when there is no fear of fitnah from the kaafir women.

4 – Women should not go too far in uncovering in front of their mahrams or Muslim women, let alone in front of kaafir women. Rather they should not show any more than that which ordinarily appears, namely the hands, calves, neck and hair. Modesty is a branch of faith. You will find more details and further explanation under Question no. 6596. And Allaah knows best.

May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6814. Ruling on one who enters ihraam after passing the meeqaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Ruling on one who enters ihraam after passing the meeqaat

This year my husband and I went for Hajj. The trip was from Abu Dhabi to Jeddah, and the captain of the airplane was not Muslim. He told us that in 45 minutes we would be in line with the meeqaat, but after that time had passed, he did not tell us that we were in line with the meeqaat, and we heard some other passengers reciting the Talbiyah. Do we have to offer a sacrifice or not?.

Praise be to Allaah.

If you entered ihraam after you passed the meeqaat, then you have to sacrifice one sheep on behalf of yourself and another on behalf of your wife, to be slaughtered in Makkah and the meat distributed to the poor there.

It says in al-Mawsoo’ah al-Fiqhiyyah (22/140):

If a person passes the meeqaat without entering ihraam, then he must go back to it and enter ihraam from there if he can. If he goes back and enters ihraam from there, then he does not have to offer a sacrifice, according to scholarly consensus, because he entered ihraam from the meeqaat from which he was enjoined to do so.

But if he passed the meeqaat and then entered ihraam, he must offer a sacrifice, whether he went back to the meeqaat or not. This is according to the Maalikis and Hanbalis. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: what is the ruling on passing the meeqaat for Hajj or ‘Umrah?

He replied:

It is not permissible for the Muslim who wants to do Hajj or ‘Umrah to pass the meeqaat that he passes through without entering ihraam.

If he passes it without entering ihraam, then he must go back to it and enter ihraam from there.

If he fails to do that and enters ihraam from a place that is within the boundary or closer to Makkah, then he must offer a sacrifice according to many of the scholars, to be slaughtered in Makkah and distributed to the poor, because he failed to do an obligatory action, which is entering ihraam from the proper meeqaat as prescribed in sharee’ah. End quote.

Majmoo’ Fataawa Ibn Baaz (17/9).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: I travelled by plane from Riyadh to Jeddah with the intention of doing ‘Umrah, then the pilot announced that after twenty five minutes we would be passing over the meeqaat, but I missed the time of passing over the meeqaat by four or five minutes, and I completed the rituals of ‘Umrah. What is the ruling?

He replied:

The ruling according to what the scholars have said is that the questioner must sacrifice a sheep in Makkah and distribute the meat to the poor; if he cannot afford that, then Allaah does not burden any person beyond his scope.

But I advise my brothers: if the pilot announces that there are twenty five minutes or ten minutes, they should enter ihraam, because some people sleep after that announcement and doe not realize it until the plane is approaching Jeddah. If you enter ihraam twenty five or fifteen minutes before reaching the meeqaat, or an hour or two hours beforehand, there is nothing wrong with that, rather what is wrong is delaying entering ihraam until one has passed the meeqaat. Five minutes in a plane covers a long distance.

So I say to the brother who asked this question: sacrifice one fidyah in Makkah and distribute it to the poor on behalf of each of you who did not enter ihraam until after the meeqaat, but in the future, pay attention when the pilot makes the announcement. The matter is broad in scope, so enter ihraam, and even if you fall asleep after that it will not matter. End quote.

Al-Liqa’ al-Shahri, no. 56, question no. 4

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6815. The driver passed the meeqaat and refused to return to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The driver passed the meeqaat and refused to return to it

We traveled for ‘Umra by bus. The driver forgot about the meeqaat and remembered after about 100km. He refused to return to the meeqaat and continued the journey until he reached Jeddah. What shall we do?.

Praise be to Allaah.

The driver should stop at the meeqaat so that the people can enter ihraam from there. If he forgets or does not remember until after one hundred kilometres, as the questioner said, then he must take the people back so that they can enter ihraam from the meeqaat, because he knows that they want to do ‘Umrah or Hajj. If he does not do that and they enter ihraam from where they are, i.e., one hundred kilometres after passing the meeqaat, then each one of them must offer a fidyah to be slaughtered in Makkah and its meat distributed to the poor, because they failed to do one of the obligatory duties of Hajj or ‘Umrah.

In this case, if they take this driver to court, perhaps the court will penalize him so that he will compensate them for the fidyah, because he is the one who caused the penalty to be imposed on them. That depends on the judge’s opinion, because he can make the driver pay the value of the fidyah that these people paid, because he neglected their rights due to his forgetfulness, then he transgressed against them by not letting them go back to enter ihraam. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Fatawa ‘Ulama’ al-Balad al-Haraam (p. 218).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6816. When should airplane passengers enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

When should airplane passengers enter ihraam?

I intend to go for Hajj this year, if Allaah wills, and I want to travel from Riyadh to Jeddah by air. When exactly should I enter ihraam?.

Praise be to Allaah.

Your meeqaat in this case is Qarn al-Manaazil, which nowadays is called al-Sayl al-Kabeer.

The one who passes by the meeqaat has to enter ihraam from that point. If he does not pass it then he has to enter ihraam when he comes in line with it on land, on the sea or in the air. So you have to enter ihraam when the plane comes in line with it. As the plane will pass the meeqaat quickly, there is nothing wrong with entering ihraam a little before that, in order to be on the safe side.

Shaykh Ibn Jibreen said:

If there is no meeqaat on a person’s route, he should enter ihraam when he comes in line with the nearest place to it, whether he is coming by land, by sea or by air. Airplane passengers should enter ihraam when they come in line with the meeqaat or, to be on the safe side, before they reach it, so that they will not pass it before entering ihraam. Whoever enters ihraam after passing the meeqaat has to offer a sacrifice. and Allaah knows best.

Fataawa Islamiyyah, 2/198

From Fataawa al-Lajnah al-Daa’imah:

Jeddah is not a meeqaat for Hajj or ‘Umrah, except for its citizens and residents, and for those who come to it for a reason other than Hajj or ‘Umrah, then decide to go for Hajj or ‘Umrah. But those who have a meeqaat before Jeddah, such as Dhu’l-Hulayfah for the people of Madeenah and places beyond, or who come in line with it on land or in the air, or al-Jahfah for those who live there, or who come in line with it on land, on the sea or in the air, or such as Yalamlam as well, have to enter ihraam from their own meeqaat or when they come in line with it in the air or on the sea or on land.

Fataawa al-Lajnah al-Daa’imah. 11/130

The evidence for entering ihraam from a point that is in line with the meeqaat is the report narrated by al-Bukhaari (1458) from Ibn ‘Umar (may Allaah be pleased with him) who said: When these two cities – meaning Kufa and Basrah – were conquered, they came to ‘Umar and said, “O Ameer al-Mu’mineen, the Messenger of Allaah (peace and blessings of Allaah be upon him) defined the meeqaat for the people of Najd as being Qarn, but it is out of our way, and if we want to go to Qarn it is too difficult for us.” He said, “Look for a place on your route that is in line with it,” and he defined Dhaat ‘Irq for them (as their meeqaat).

Al-Haafiz ibn Hajar said in Fath al-Baari (3/389):

“Look for a place that is in line with it” means find a place that is parallel with the meeqaat and make that your meeqaat.

It should be noted that it is not Sunnah to enter ihraam before reaching the meeqaat, because this is not what the Prophet (peace and blessings of Allaah be upon him) did, and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). But if a person is in a plane and cannot stop at the place that is in line with the meeqaat, then he may do what he thinks is more on the safe side so that he will not pass the meeqaat without being in ihraam.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

It was not narrated from any of those who performed Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him) that they entered ihraam before Dhu’l-Hulayfah. If there was no meeqaat they then they would enter ihraam before it, so this would be more difficult and would bring a greater reward.

Fath al-Baari, 3/387.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6817. The one who intended to do Hajj or ‘Umrah does not have to do anything if he passed the meeqaat and forgot to enter ihraam, then he went back and entered ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The one who intended to do Hajj or ‘Umrah does not have to do anything if he passed the meeqaat and forgot to enter ihraam, then he went back and entered ihraam

I went for umra recently from riyadh , I put the ihram at home without making the niyat thinking that I will do it on the plane before crossing the meeqat . unfortunately I did not hear the announcement about the meeqat on the plane and was unable to do the niyat because the plane had already crossed the meeqat . I made the decision to go to Mecca , on arriving in Mecca , I took the ihram off and put regular clothes on and drove to qarin-manzil in taif . there I put the ihram again and did the niyat of umra and came back to Mecca and performed the umra . please tell me if I did it right or I have to pay the penalty and if do have to pay the penalty then what I have to do . please respond .

Praise be to Allaah.

Whoever passes the meeqaat without entering ihraam has to go back and enter ihraam from that point. If he got off the plane in Jeddah, then he has to take a car to the meeqaat of the people of Najd and enter ihraam from there. If he enters ihraam from Jeddah and he is intending to do Hajj or ‘Umrah, then he has to offer a sacrifice as expiation for passing the meeqaat (without entering ihraam).

Fataawa al-Shaykh ibn Jibreen

See also similar fatwas in Kitaab Fataawa Islamiyyah, 2/202

You did the right thing by going back to the meeqaat and entering ihraam from there. The fact that you took off the ihraam garments does not mean that you have to offer the sacrifice, because you did not enter ihraam in the first place. Ihraam means the intention to enter the rituals, not just wearing the garments of ihraam. Based on that, what you did was correct and you do not have to offer any kafaarah (expiation), praise be to Allaah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6818. He came to Jeddah not intending to do ‘umrah, then he decided to do ‘umrah and entered ihraam from Jeddah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He came to Jeddah not intending to do ‘umrah, then he decided to do ‘umrah and entered ihraam from Jeddah

I came from Jordan to Jeddah by plane, heading for the city of Beeshah, and I did not intend to do ‘umrah or even go to Makkah, but the plane to Beeshah was delayed and I stayed in Jeddah for two days, during which I entered ihraam from Jeddah and went to Makkah to do ‘umrah. Is this ‘umrah valid?.

Praise be to Allaah.

This ihraam is valid, because you formed the intention for it from Jeddah, and you did not intend to do ‘umrah before that, so you do not have to offer any sacrifice for that. The basic principle concerning that is the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him): The Messenger of Allaah defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter ihraam from the place he starts and the same applies to the people of Makkah who may enter ihraam from there.” (Agreed upon). What is indicated by the general meaning of this hadeeth is that the one who wants to enter ihraam for ‘umrah may do so from Makkah is not as it appears to mean. There is evidence that the one who wants to enter ihraam for ‘umrah when he is in Makkah should enter ihraam from outside the sanctuary. It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) camped in al-Muhassab, then he called ‘Abd al-Rahmaan ibn Abi Bakr and said: “Take your sister out of the sanctuary and let her enter ihraam for ‘umrah and circumambulate the House, and I will wait for you here.” She said: So we went out, and I entered ihraam then I circumambulated the Ka’bah and did saa’i between al-Safa and al-Marwah, then we came to the Messenger of Allaah (peace and blessings of Allaah be upon him) in his camp in the middle of the night. He said: “Have you finished?’ I said: Yes. So he told his companions to move on, and went out and came to the Ka’bah and circumambulated it before Fajr prayer, then he set out for Madeenah. Agreed upon.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/150, 151).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6819. He is travelling from Madeenah to Jeddah by plane; how should he enter ihram for ‘umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He is travelling from Madeenah to Jeddah by plane; how should he enter ihram for ‘umrah?

If a person takes a plane from Madeenah to Jeddah and intends to do ‘Umrah, what should he do? Should he put on the ihram garments in the airport in Madeenah and intend to do ‘umrah from the moment he boards the plane, or what should he do?.

Praise be to Allaah.

If you want to travel by plane from Madeenah to Makkah for ‘umrah, then it is prescribed for you to do ghusl and wudoo’ for prayer and put on your ihram; after the plane takes off from the airport, you should recite the talbiyah for ‘umrah. That should be before passing the miqaat for the people of Madeenah, which is Abaar ‘Ali.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/151, 152

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6820. He is from al-Qunfudhah and is studying in Jeddah; from where should he enter ihram for ‘umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He is from al-Qunfudhah and is studying in Jeddah; from where should he enter ihram for ‘umrah?

I am a student studying in the city of Jeddah but I live in al-Qunfudhah which is 350 km away from Jeddah. On Thursday and Friday I go to al- Qunfudhah. My question is: is it Sunnah during my stay in al- Qunfudhah to shorten my prayers or what? If I want to do ‘Umrah from Jeddah, is that permissible?.

Praise be to Allaah.

If you set out for ‘Umrah from Jeddah, then enter ihram from Jeddah; if you decide to do it when you are in al-Qunfudhah, then you should enter ihram from the miqaat of the people of Yemen (al-Sa’diyyah). You do not have the right to shorten the prayers in your city, because it is your homeland. Rather you have to offer the prayers in full. Similarly, in Jeddah you have to offer the prayers in full, according to the majority of scholars, because you intend to stay there for more than four days.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/136

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6822. The miqaat for the people of Yemen and southern Arabia when they come via the coastal route

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The miqaat for the people of Yemen and southern Arabia when they come via the coastal route

I hope that you can advise me about the people of the south when they come via the coastal route; is it permissible for me to enter ihram from Jeddah? Because my route is along the coast.

Praise be to Allaah.

The miqaat for the people of Yemen who come via the coastal route is Yalamlam, which is known today as al-Sa’diyyah. It is not permissible for the one who passes by it or comes in line with it, intending to do Hajj or ‘Umrah, to pass it without entering ihram. Jeddah is not a miqaat for them; rather it is the miqaat for its inhabitants and for anyone who intends to do Hajj or ‘Umrah and is residing there, or who comes to it without the intention of doing Hajj or ‘Umrah, then decides to do Hajj.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/134

See also the answer to question number 107988.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6823. Does the proxy have to set out for Hajj from the place of the one on whose behalf he is performing Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Does the proxy have to set out for Hajj from the place of the one on whose behalf he is performing Hajj?

A woman from Yemen left instructions before she died telling her heirs to appoint someone to perform hajj on her behalf from her own wealth. Is it permissible for one who is living in Jeddah to perform Hajj on behalf of this woman? Can he enter ihraam from his house in Jeddah or should he go to the meeqaat of the people of Yemen, al-Saahili, and enter ihraam from there? Or does the one who is going to perform Hajj on behalf of this woman have to be from Yemen too, i.e., his departure for Hajj should be from Yemen? Does this pilgrim have to be from the same town as this woman who left this will?.

Praise be to Allaah.

The proxy does not have to do Hajj from the same town as the one on whose behalf he is doing Hajj, and he does not have to enter ihraam from his meeqaat, rather the proxy should enter ihraam from his own meeqaat. There is nothing wrong with performing Hajj from Jeddah on behalf of a woman from Yemen, and the proxy may enter ihraam from Jeddah.

The Standing Committee for Issuing Fatwas was asked about a man from Africa who wanted to delegate someone to do Hajj on behalf of his mother, and they replied:

It is permissible for the person mentioned to appoint a trustworthy person from Makkah or elsewhere to do Hajj on behalf of his mother if she is deceased or is unable to do Hajj herself, because she is elderly or sick with no hope of recovery.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/80)

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6824. They are camping in al-Sharaa’i’ to keep the peace; from where should they enter ihram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

They are camping in al-Sharaa’i’ to keep the peace; from where should they enter ihram?

We are members of the Armed Forces and we participate in the Hajj Mission every year; we stay in al-Sharaa’i’ for approximately one month. During our tour of duty, we travelin the form of a convoy and the convoy is not allowed to stop at the miqaat. We go past the miqaat to the al-Sharaa’i’ area outside Makkah. Should we go out to al-Ji’raanah in order to enter ihram from there, or should we go back to al-Sayl al-Kabeer in order to enter ihram, because we will have passed it during our journey, or should we enter ihram from our camp which is al-Sharaa’i outside Makkah, near al-Amyaal?.

Praise be to Allaah.

So long as you have come to work and you have passed the miqaat, if one of you wants to enter ihram, he should do so from where he is inside the boundary of the miqaat, because he entered with the intention of working and the Prophet (blessings and peace of Allah be upon him) said, when mentioning the miqaats: “and whoever is living within these boundaries can enter ihraam from the place he sets out, and the people of Makkah can start from Makkah.” But if any of you had already decided to do Hajj or ‘umrah when he passed the Miqaat, then he has to go back to the miqaat and enter ihram from there, because the Prophet (blessings and peace of Allah be upon him) said, when he defined the miqaats: “And these meeqaats are for the people at those very places, and besides them for those who come through those places with the intention of performing Hajj and 'Umrah.”

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah,11/140-142

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6825. Meeqaat for the people of al-Baahah if they come to Makkah via the coastal route

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Meeqaat for the people of al-Baahah if they come to Makkah via the coastal route

We live in the city of Al-baha. About two years ago we went to Makkah through Al-baha / at-ta’ef, as we knew that the meeqaat of who lives in Al-baha is the same as the meeqaat of who lives in At-ta’ef (As-sayl Al-kabeer ‘qarn Al-manazil’). We passed by it and entered Ihram and performed a complete ‘Umra Alhamdulillah. Now we are going to go to Makkah through al-mikhwa – the coastal way, which passes by the meeqaat of the people who live in Yemen (Ylmlim). Is it permissible for us to enter Ihram from this place in order to perform ‘Umra? Or must we go to meeqaat of qarn al-manazil?.

Praise be to Allaah.

So long as you are going to take the coastal route, then your meeqaat is Yalamlam, the meeqaat of the people of Yemen, because the Prophet (peace and blessings of Allaah be upon him) designated Yalamlam as the meeqaat for the people of Yemen, then after mentioning the meeqaats he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah” Narrated by al-Bukhaari (1524) and Muslim (1181).

This is your original meeqaat; as for the meeqaat of al-Sayl al-Kabeer, you should enter ihraam from it if you come to Makkah via al-Taa’if.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6826. Rulings on one who goes to Jeddah for work or to visit, then does ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Rulings on one who goes to Jeddah for work or to visit, then does ‘Umrah

My father travelled from Jordan to Jeddah for a conference he had to attend there, and they were told that they were going to do ‘Umrah after spending one or two nights in Jeddah following the end of the conference. In the airplane it was announced that they had reached the meeqaat for those who wanted to enter ihraam, but he did not enter ihraam. But when he reached Jeddah they found that the program had been changed suddenly, and that on the night they arrived they had to do ‘Umrah, so he entered ihraam from Jeddah and did ‘Umrah, but he did not offer any expiation. Does he have to do anything?.

Praise be to Allaah.

If a person goes to Jeddah for work and does ‘Umrah, one of two scenarios must apply:

1 – That he formed the intention to do ‘Umrah before he reached Jeddah, so his intention in traveling there was both to do work and to do ‘Umrah, regardless of which came first.

2 – That he intended to go to Jeddah but he did not intend to do ‘Umrah, then he decided to do ‘Umrah.

In the first case, he must enter ihraam from the meeqaat, then finish his work in Jeddah, then do ‘Umrah, but it is better for him to start with ‘Umrah.

If he cannot start with ‘Umrah, and it is hard for him to spend the days in Jeddah in the ihraam garments, then he does not have to enter ihraam from the meeqaat when he first passes it, but when he wants to enter ihraam for Umrah after finishing his work in Jeddah, he must go out to the meeqaat and enter ihraam from there. If he does not do that and he enters ihraam from Jeddah, then he has omitted one of the obligatory duties of ihraam and he must slaughter a sheep in Makkah and distribute its meat to the poor of the Haram.

In the second case, he does not have to enter ihraam from the meeqaat, because he did not originally intend to do ‘Umrah, and if he decides to do ‘Umrah after finishing his work in Jeddah, he may enter ihraam from his place in Jeddah.

The scholars of the Standing Committee for Issuing Fatwas were asked:

During the last spring holiday I took my wife and children to visit my sister in al-Taa’if, and to do ‘Umrah and get some medical treatment in Jeddah. This was my original intention. But what happened was that we stayed in al-Taa’if for a day, then we went to Jeddah passing through Makkah, but we did not enter ihraam from al-Sayl, because I thought that there was nothing wrong with that as we were delaying ‘Umrah until we were coming back from Jeddah. And in fact after we had finished in Jeddah we entered ihraam for ‘Umrah. I hope that you can tell us what is correct and what consequences there are for us?

They replied:

The one who intends to do ‘Umrah then passes by the meeqaat should enter ihraam from that point, and it is not permissible for him to pass it without entering ihraam. As you did not enter ihraam from the meeqaat, then each of you must offer a sacrifice, which is slaughtering a sheep that meets the conditions for udhiyah; it should be slaughtered in Makkah al-Mukarramah and its meat distributed to the poor there, and you should not eat any of it. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (11/176, 177).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked: If a person travels from his country to Jeddah then decides to do ‘Umrah, may he enter ihraam from Jeddah?

He replied:

One of two scenarios must apply in this case:

1 – That this person has travelled to Jeddah without intending to do ‘Umrah, but he decides to do ‘Umrah whilst he is in Jeddah. In that case he may enter ihraam from Jeddah, and there is nothing wrong with that, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) when he mentioned the meeqaats: “…and whoever is living within these boundaries can enter ihraam from the place where he starts and the same applies to the people of Makkah who may enter ihraam from there.”

2 – That he travelled from his country with the firm intention of doing ‘Umrah. In this case he must enter ihraam from the meeqaat that he passes by, and it is not permissible to enter ihraam from Jeddah, because it is within the meeqaat boundary, and it is proven that the Prophet (peace and blessings of Allaah be upon him) defined the meeqaats and said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah.”

If he enters ihraam from Jeddah and comes to Makkah in this case, then according to the scholars he must offer a fidyah, a sacrifice to be offered in Makkah, and given in charity to the poor, but his ‘Umrah is valid. If he did not enter ihraam from Jeddah after reaching it, and he was intending to do ‘Umrah before he reached it, and he goes back to the meeqaat and enters ihraam from there, then he does not have to do anything.

Fataawa Arkaan al-Islam (question no. 467).

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) asked:

If a person comes by plane from Riyadh and wants to do ‘Umrah, but he passes through Jeddah to visit family or friends for a day or two, does he have to enter ihraam when he comes in line with the meeqaat in the air?

He replied:

He must enter ihraam from this meeqaat when he passes through it or passes in line with it on land or in the air, and he should not pass it without entering ihraam. The one who is travelling by air may prepare for ihraam before boarding the place, then when he comes in line with the meeqaat he may either ask the stewards or they will announce it to the people, or he may err on the side of caution and enter ihraam when he thinks it most likely that he is close to the meeqaat, and enter ihraam from the air. But if he waits until he lands at the airport in Jeddah, this is a mistake, and if he does that he has to offer a sacrifice. End quote.

And he (may Allaah preserve him) was asked:

Even if he is going to stay in Jeddah for one or two days to visit people?

He replied:

Yes, even if he is going to stay in Jeddah for one or two days, if he wants to stay in Jeddah before doing the rituals, he must stay in his ihraam, but if he goes to Makkah and does the rituals then comes back to Jeddah to do his work there, that is better, because hastening to do the rituals is better; i.e., so long as he intends to do ‘Umrah, it is not permissible for him to pass the meeqaat without entering ihraam. There is no doubt concerning this. Then after that he has the choice: he may stay in Jeddah in his ihraam or if he wishes he may go to Makkah and come back to Jeddah to do his work. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (4/119, 120, question no. 118 and 119).

To sum up:

If your father intended to do ‘Umrah during his trip from Jordan to Jeddah – which is what appears to be the case – then he should have entered ihraam from the meeqaat or gone out from Jeddah to enter ihraam from the meeqaat. As he did not do either of these, then he has to slaughter a sheep in Makkah and distribute its meat to the poor. If he left Makkah and went back to Jordan, then he should look for someone to whom he can send the money and delegate him to offer the sacrifice in Makkah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6827. There is nothing wrong with praying the two sunnah rak’ahs following wudoo’ and entering ihraam after that, even if one does not usually do that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

There is nothing wrong with praying the two sunnah rak’ahs following wudoo’ and entering ihraam after that, even if one does not usually do that

If a person does not usually pray two rak’ahs after doing wudoo’, can he pray them when he enters ihraam so that he may enter ihraam after doing that?.

Praise be to Allaah.

Yes, there is nothing wrong with praying them in order to enter ihraam afterwards, so that one will be entering ihraam after praying.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: You said that a person may enter ihraam after praying the Sunnah prayer following wudoo’ if he usually prays it. But if he does not usually do that but he offers this prayer, what is the ruling?

He replied:

I think that there is nothing wrong with it. If a person does something, he does not have to do it all the time. So long as the Sunnah prayer after wudoo’ is prescribed in sharee’ah and he wants to pray, there is nothing wrong with it, and there is nothing wrong with it even if he usually does not offer this prayer. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/14).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6828. The reason why gold is forbidden for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The reason why gold is forbidden for men

One of my Hindu colleagues is asking why it is not allowed for Muslim men to wear Gold.

Praise be to Allaah.

The sharee’ah of Allaah contains rulings that are in the best interests of people in this world and in the Hereafter, because it is a law that was revealed by the Creator of mankind, Who knows what is good for them and what is bad for them. But the reason behind the laws may or may not be apparent to everyone. The believer is enjoined to submit and accept the laws of Allaah because that is a requirement of his faith in Allaah as his Lord and God. So when discussing with a kaafir, the aim should first of all be to explain to him the meaning of this faith and the importance of submitting to the will of Allaah, then after that one may speak about the reasons behind the laws.

With regard to this particular question we say:

Allaah, may He be glorified, has created mankind and made them of two genders, male and female, and He has given each of them its own characteristics which are suited to the role that each of them has to play in this life. Men have roles and tasks that women cannot do, and women have roles and tasks that men cannot do.

If that is the case, then it is perfectly wise to prepare each gender in a way that helps them to play the role that is required of them.

It is well known that gold is something with which people adorn and beautify themselves, but a man is not meant to do this, i.e., he is not a person who may be perfected by means of adding something, rather a man is perfect in and of himself, because of his manhood, so he has no need to adorn himself for some one else that he may like, unlike women. A woman needs to adorn herself so as to make herself attractive to her husband, thus creating a bond between her and her husband. Hence it permissible for a woman to adorn herself with gold and other things, so that the man will be attracted to her and seek her, and the purpose of marriage will be achieved, which is the propagation of the human species. Being brought up with adornments and softness is only appropriate for women; as for men, it is something blameworthy in their case. Hence Allaah says (interpretation of the meaning):

“(Like they then for Allaah) a creature who is brought up in adornments (wearing silk and gold ornaments, i.e. women), and who in dispute cannot make herself clear?”

[al-Zukhruf 43:18]

This is summary of what the scholars have said in response to this question, as was mentioned by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in Majmoo’ al-Fataawa (11/60).

Because gold and adorning oneself with it are things that are suited to the nature of women and the role for which they have been created, it is obviously wise for it to be forbidden for men to imitate women in that. The great scholar Ibn al-Qayyim (may Allaah have mercy on him) said in I’laam al-Muwaqqi’een (2/109):

Similarly the prohibition on gold and silk for men is decreed so as to block the means that may lead to men imitating women. End quote.

One of the strange things that we see nowadays is many young men adorning themselves by wearing gold chains and the like, and they even put makeup on their faces. This is contrary to the fitrah (sound human nature) and to the masculinity and resolve which should be the characteristics of men. Hence you will not find any wise and serious man doing that, rather they are either perverts or those who are lacking in character, time-wasters who are trying to fill the gaps in their character or fill their time by doing that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6829. He has a house in al-Sharaa’i’ [in Makkah] and another in al-Taa’if; from where should he enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He has a house in al-Sharaa’i’ [in Makkah] and another in al-Taa’if; from where should he enter ihraam?

Someone has two homes one of them is in Mecca (shara’ee) and the other in At-taa’if. He does not go to his home in Mecca except on intermittent holidays, in the winter and when he intends to do Hajj. Where should he start his Ihram from? Also is it permissible for him to not perform the Tawaaf Al Wada’ (farewell Tawaaf), visit his mother in At-taa’if then goes to his home in Mecca and do the Tawaaf al Wada’?.

Praise be to Allaah.

Firstly:

If the matter is as described, then you should enter ihraam for Hajj from the place in which you formed the intention to perform Hajj. If you were in al-Taa’if when you formed the intention to do Hajj then you must enter ihraam from the meeqaat called al-Sayl al-Kabeer. If you were in al-Sharaa’i’ when you decided to do Hajj, then you should enter ihraam from there, because al-Bukhaari (1526) and Muslim (1181) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.”

Secondly:

When you have finished the rituals of Hajj, you do not have the right to leave for al-Taa’if until after you do the farewell tawaaf, because of the report narrated by al-Bukhaari (1755) and Muslim (1328) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The people were commanded that the last thing they should do should be to circumambulate the House, but this was waived in the case of menstruating women.

Ibn Qudaamah said in al-Mughni (5/337):

If a person’s home is in the Haram, then he is like a Makkan and does not have to do the farewell tawaaf. If a person’s home is outside the Haram, but close to it, then the apparent meaning of al-Khuraqi’s words is that he should not depart until he has bid farewell to the House. This is the view of Abu Thawr and is similar to what Maalik said, and is based on the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “No one should leave until the last thing he has done is to circumambulate the House.” And because he is leaving Makkah, he must bid farewell, like one who lives far away. End quote.

Shaykh Ibn Baaz was asked Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about some people from Jeddah who did not do the farewell tawaaf and went back to Jeddah.

He replied:

Their Hajj is valid, but they have done wrong by omitting to bid farewell, because the Messenger (peace and blessings of Allaah be upon him) commanded the pilgrim to bid farewell, and said: “No one should leave until the last thing he has done is to circumambulate the House.” This command, which is addressed to the pilgrims, includes the people of Jeddah and others. So all the people from other cities – whether they come from Jeddah or al-Taa’if or anywhere else – should bid farewell to the House. Some scholars granted a dispensation to those whose homes are closer than the distance at which is becomes permissible to shorten the prayers, such as the people of Bahrah etc, and said that they do not have to bid farewell, but in order to be on the safe side, everyone who comes from outside the sanctuary should bid farewell when his Hajj is over. The people of Jeddah live far away, as do the people of al-Taa’if, so they should bid farewell before they leave, because the hadeeth applies to them too. They should offer a sacrifice to be slaughtered in Makkah for each of them who did not do the farewell tawaaf, the meat of which should be distributed to the poor, a sheep or one-seventh of a camel or one-seventh of a cow. End quote.

Majmoo’ Fataawa Ibn Baaz, 17/394

Thirdly:

But before you complete the actions of Hajj, you may go to al-Taa’if without doing the farewell tawaaf, then come back to complete the rituals, such as if you go out to al-Taa’if on the Day of Sacrifice or during the days of al-Tashreeq.

See also question no. 36244.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6830. He comes from Egypt to Jeddah then he goes to Madeenah and enters ihraam from Dhu’l-Hulayfah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He comes from Egypt to Jeddah then he goes to Madeenah and enters ihraam from Dhu’l-Hulayfah

I read in some questions about what some Hujjaaj do (performers of Hajj) by passing the meeqaat without entering ihram then they stay in Jeddah for three days to enter ihram there! You have clarified that it is not permissible to do so.

What happened with my family and I was that we went to perform ‘Umra last year, but my parents wanted to visit Medina first then go to Makkah; so that they perform jumu’ah prayer in the sacred masjid. (It seems my parents believe that praying in the sacred masjid has a greater reward than praying in the prophet’s masjid in Medina). We travelled by plane and passed the meeqaat without entering ihram. We slept one night in Jeddah then we went to Medina and slept there for two nights. When we decided to go to Makkah. I intended to enter ihram and wore ihram in a hotel in Medina, as well as did the women who were at the same hotel. My parents and brothers entered ihram in the meeqaat of who lives in Medina (dhul hulayfah) then we went to Makkah and performed an ‘umra. Was what we did a similar mistake to the mistake of those who go to Makkah with the intention of performing Hajj and pass the meeqaat without entering ihram?.

Praise be to Allaah.

There is nothing wrong with what you did, because when you travelled to Jeddah you were not intending to do ‘Umrah, so you did not have to enter ihraam at the meeqaat when you passed it. Rather you intended to do ‘Umrah from Madeenah, so you had to enter ihraam from its meeqaat (Dhu'l-Hulayfah).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A man came from Jeddah and did not enter ihraam. First he went to al-Madeenah al-Munawwarah to visit the Prophet’s Mosque, then he entered ihraam from the meeqaat of the people of Madeenah. Is this correct?

He replied: There is nothing wring with it, i.e., if a person comes from his country intending to go to Madeenah first, and he stops in Jeddah, then goes from Jeddah to Madeenah, then comes back from Madeenah, entering ihraam from the meeqaat of the people of Madeenah, there is nothing wrong with that. End quote. Liqa’ al-Baab al-Maftooh (121/29).

He was also asked about a man who came for Hajj and his meeqaat was Yalamlam, but he did not enter ihraam from the meeqaat, and he stopped in Jeddah, and went to Madeenah to visit it, then he came back to Makkah and entered ihraam from Dhu'l-Hulayfah. Does he have to do anything?

He replied:

If he was originally heading for Madeenah, then he came back and entered ihraam from Dhu’l-Hulayfah, then he does not have to do anything. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (21/345).

Secondly:

Prayer in al-Masjid al-Haraam is better than prayer in al-Masjid al-Nabawi, because the Prophet (peace and blessings of Allaah be upon him) said: “One prayer in this mosque of mine is better than a thousand prayers in any other mosque, unless it is al-Masjid al-Haraam.” Narrated by al-Bukhaari (1190) and Muslim (1394). This includes Jumu’ah and other prayers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6831. Can one give a gift to a friend for buying a house with a riba-based loan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Can one give a gift to a friend for buying a house with a riba-based loan?

I would like to ask about the ruling on giving a gift to a person who has bought a house by taking a riba-based loan, knowing that I advised this person before he bought the house, but he insisted on doing it. Is it permissible to accept his invitation to celebrate his buying a new house and to give him a house-warming gift?.

Praise be to Allaah.

If the matter is as described, and he has committed this grave sin and insisted on it, despite your advice to him, then you should not accept his invitation to celebrate his buying this house, or give him anything on this occasion, when in fact he needs to be offered condolences, not gifts, because riba is a major sin. Allaah says (interpretation of the meaning):

“Allaah will destroy Riba and will give increase for Sadaqaat (deeds of charity, alms). And Allaah likes not the disbelievers, sinners”

[al-Baqarah]

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

And Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

And the Prophet (peace and blessings of Allaah be upon him) said: “A dirham of riba that a man consumes knowingly is worse before Allaah than thirty-six acts of zina.” Narrated by Ahmad and al-Tabaraani; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 3375.

You should carry on advising him to repent to Allaah from what he has done.

We ask Allaah to forgive us and him, and to set the affairs of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6832. Ruling on registering with a group that will stay overnight outside of Mina

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Ruling on registering with a group that will stay overnight outside of Mina

What is the ruling on staying with the groups that go for Hajj and their tents are in Muzdalifah, outside the boundaries of Mina? Are these tents an extension of Mina or not? Is there anything wrong with going with these groups? Does that affect the validity of one’s Hajj at all?.

Praise be to Allaah.

Firstly:

Staying overnight in Mina on the night before the eleventh and twelfth of Dhu’l-Hijjah is obligatory according to the majority of scholars, and the one who fails to do it without an excuse has to offer a sacrifice of a sheep, to be slaughtered in Makkah and its meat distributed to the poor of the city.

If a person cannot find any room in Mina, he should stay where the tents end, even if it is in Muzdalifah, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person who did Hajj and stayed outside of Mina: what does he have to do? What are the guidelines about staying overnight in Mina?

He replied: If a person cannot find any room in Mina, he should stay where the tents end. But if he can find room (in Mina) then he must stay there overnight.

The guidelines about staying overnight are that he should be in Mina for most of the night. But if he leaves Mina, for example to do tawaaf al-ifaadah at the beginning of the night, then he is not able to go back before dawn because of the crowds, there is no sin on him.

And he (may Allaah have mercy on him) said: It is obligatory to look for a place in Mina before he decides to stay in Muzdalifah. If he cannot find a place (in Mina) then he may go to Muzdalifah and stay there. He does not have to go to Mina and spend most of the night driving around, or looking for a spot on the roadside among the vehicles, because that may put him in danger. We say: If you cannot find a place in Mina, then stay in Muzdalifah, where the tents end, and you do not have to do anything so long as you looked for a place but did not find any, because Allaah does not burden any soul beyond its scope. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (23/240, 241).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If the pilgrim tries hard to look for a place in Mina to spend the night there, but he does not find any, there is no sin on him if he stays outside of it, and he does not have to offer any fidyah, because of the general meaning of the words of Allaah (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I enjoin you to do a thing then do as much of it as you can.”

End quote from Fataawa al-Shaykh Ibn Baaz (16/149).

Based on that, he must register with a group that will spend the night in Mina, or he may register with a group that will spend the night in Muzdalifah, but he should have the intention of looking for a place in Mina. If he finds a place he must stay there for half the night, but if he does not find a place there is no sin on him if he stays in Muzdalifah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6833. He lives in Dhahran and his parents are in Jeddah. Can he enter ihraam for ‘umrah from Jeddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He lives in Dhahran and his parents are in Jeddah. Can he enter ihraam for ‘umrah from Jeddah?

I am from Jeddah but I have moved to Dhahran for work and this is a permanent move. My mother and siblings still live there. My question is: my annual leave is in two weeks’ time and my main aim is to go visit them, but I am thinking of doing ‘umrah. Do I have to go to the miqaat or would I be regarded as being from Jeddah, especially since my main aim in going there is to visit my family?.

Praise be to Allaah.

So long as you are staying permanently in Dhahran, if you travel to visit your parents in Jeddah and you have decided to do ‘umrah, you have to enter ihram from the miqaat through which you pass.

But if your stay in Dhahran is temporary, then you have the choice between entering ihram from the miqaat or starting ‘umrah from Jeddah.

It says in Mataalib Ooli al-Nuha (2/298): If a person has two homes, it is permissible for him to enter ihram from the one that is closer to Makkah, but it is better for him to enter ihram from the one that is further from Makkah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (17/54):

I am a student studying in the eastern region and my family are in Jeddah. I want to go for Hajj – from where should I enter ihram, from Qarn al-Manaazil or from my home in Jeddah?

He replied:

You have the choice so long as you are one of the people who live in Jeddah closer (to Makkah) than the miqaat. But if you enter ihraam from Qarn al-Manaazil that is better since you are coming from further away, so as to be on the safe side. But if you go to your family and then enter ihram from there, there is nothing wrong with that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a married man who lives with his wife and children in Riyadh, and his mother and father are in Jeddah – what is the ruling?

He replied: If he comes to Jeddah then he is a traveller, so if he wants to go to visit his family, intending also to do ‘umrah, then we say: you must enter ihram from the miqaat, because your home is in Riyadh. As for Jeddah, it is the home of your father and mother. Hence in Ramadaan he may break his fast if he goes and visits the place where his father and mother live, if the place where he lives is in another city.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (21/329).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6834. If a Makkan goes out to al-Taa’if but he intends to perform Hajj, does he have to enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

If a Makkan goes out to al-Taa’if but he intends to perform Hajj, does he have to enter ihraam?

My wife, paternal aunt and I performed the obligatory Hajj in 1426 AH, praise be to Allaah. My wife and I live in Makkah al-Mukarramah but my aunt lives in al-Baahah. She travelled to al-Taa’if, and my wife and I went to bring her from al-Taa’if to Makkah al-Mukarramah on the sixth day of Dhu’l-Hijjah, and she entered ihraam from the meeqaat of Waadi Muharram. On the seventh day she did tawaaf al-qudoom, and on the eighth day my wife and I entered ihraam for Hajj from our house in Makkah, then all three of us performed the obligatory Hajj in one of the groups.

My question is: do we have to offer any fidyah (ransom) because we did not enter ihraam from the meeqaat of Waadi Muharram, i.e., my wife and I passed it without entering ihraam, because we are inhabitants of Makkah?.

Praise be to Allaah.

There is no sin on you for passing the meeqaat without entering ihraam, because you were not intending to do Hajj or ‘Umrah at that time, and you were intending to enter ihraam on the eighth day from your home. This may be understood from the words of the Prophet (peace and blessings of Allaah be upon him) concerning the meeqaats: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.” Narrated by al-Bukhaari (1524) and Muslim (1181).

The same applies if a Makkan goes out to al-Taa’if or Jeddah, then he comes back and is not intending to do Hajj or ‘Umrah. He does not have to enter ihraam, according to the more correct of the two scholarly opinions.

It says in Fataawa al-Lajnah al-Daa’imah (11/122): The one who passes by any of the meeqaats which are proven from the Messenger of Allaah (peace and blessings of Allaah be upon him) or comes in line with them by air, land or sea, and he intends to perform Hajj or ‘Umrah, then he must enter ihraam, but if he does not intend to perform Hajj or ‘Umrah, then he does not have to enter ihraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a Makkan goes out to Jeddah, for example, then he comes back to Makkah on the fifth day of Dhu’l-Hijjah, and he intends to do Hajj this year, does he have to enter ihraam from Jeddah? Can he enter ihraam for ‘Umrah and do Hajj tamattu’?

He replied: He can enter ihraam for ‘Umrah and do tamattu’. If he intends to do Hajj, he does not have to enter ihraam from Jeddah, because his family are in Makkah. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (21/326).

The words “because his family are in Makkah” mean that he is one of the people of Makkah who reside there. The fact that your wife went out with you to al-Taa’if does not make a difference; the ruling is still the same.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6835. She entered ihraam for ‘Umrah from Makkah and forgot one or two laps of saa’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

She entered ihraam for ‘Umrah from Makkah and forgot one or two laps of saa’i

Last year I intended to perform an ‘Umra, 3 or 4 days after I arrived in Makkah. In Makkah some people told me that entering ihram is from Makkah while I am a visitor. Then I started performing an ‘Umra. I forgot one or two circuits of saa’i. I want to perform another ‘Umra next Tuesday. What shall I do about my previous ‘Umra?.

Praise be to Allaah.

Firstly:

If you entered ihraam for ‘Umrah from inside Makkah, and did not go out to a place beyond the boundaries of the Haram, such as al-Tan’eem or what is called Masjid ‘Aa’ishah (the Mosque of Aa’ishah (may Allaah be pleased with her)), then you failed to do one of the obligatory parts of ‘Umrah, namely entering ihraam from the meeqaat. The meeqaat for ‘Umrah for the people of Makkah and those who are staying there is the area outside the boundaries of the Haram, so the one who is in Makkah and wants to do ‘Umrah must go out to any area that is beyond the boundaries of the Haram and enter ihraam from there. If he does not do that he must offer a sacrifice of a sheep to be slaughtered and its meat to be distributed among the poor of the Haram. See the answer to question no. 48955.

Secondly:

With regard to what you have mentioned about omitting laps of saa’i, if it is only doubt or conjecture that happened after you had finished saa’i, then it does not matter, because doubt after finishing an act of worship does not affect it.

Ibn Qaasim al-‘Aabidi said in his commentary on Tuhfat al-Muhtaaj (4/81): If you are uncertain about the number before you finish (the act of worship), then you must proceed on the basis of the lower number, according to scholarly consensus. If you think something different or are not sure of it afterwards, i.e., after finishing it, it does not matter. End quote.

If you are certain that you did a saa’i of six or five laps, then your saa’i was incomplete and your exiting ihraam from ‘Umrah is not valid. One of the essential parts of ‘Umrah remains to be done, namely saa’i, and you are still in ihraam, and you must do three things:

1. Avoid all the things that are forbidden whilst in ihraam, because you are still in your ihraam.

2. Go back to Makkah and do saa’i from scratch.

3. Exit ihraam but cut a fingertip’s length from your hair, because your first exiting ihraam took place before the rituals had been completed, so it did not count.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who did ‘Umrah but his saa’i was one lap short. What must he do?

He replied:

This man is still in ihraam and he must stop wearing ordinary clothes and avoid the things that are forbidden whilst in ihraam, and he must immediately put on the ihraam garments in the place where he is, and go to Makkah and do saa’i again, because he is still in ‘Umrah now. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (22/435).

With regard to any infractions of ihraam that you may have committed during this period, if they were due to ignorance of the ruling, then you do not have to do anything, but if they were done despite your knowing the ruling that you were still in a state of ihraam, then you must offer a fidyah for them.

See the answer to question no. 36522.

Thirdly:

It is not prescribed for you to enter ihraam for ‘Umrah from the meeqaat during your upcoming trip (on Thursday), because you are still in a state of ihraam for your first ‘Umrah, as stated above. But if you reach Makkah and complete your first ‘Umrah then exit ihraam, then you want to do a second ‘Umrah, you should go out to al-Tan’eem or anywhere that is beyond the boundaries of the Haram, and enter ihraam for ‘Umrah.

We ask Allaah to accept (acts of worship) from us and from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6836. She entered ihraam for ‘umrah from Makkah. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

She entered ihraam for ‘umrah from Makkah. What should she do?

I am a resident of Makkah and I wanted to do ‘umrah, but I did not go out to the meeqaat because my brother insisted that I did not have to do that. But I know that the meeqaats must be observed. What is the ruling? If I have to offer a sacrifice, and I want to send the meat outside the Kingdom, is that permissible?.

Praise be to Allaah.

Firstly:

Whoever is in Makkah and wants to do ‘umrah has to go outside the Haram (sanctuary) to enter ihraam for ‘umrah. It is not permissible for him to enter ihraam for ‘umrah from Makkah. If he does that, then according to the majority of scholars he has to offer a sacrifice, i.e., slaughter a sheep in Makkah and distribute its meat to the poor of the Haram.

Al-Bukhaari (1556) and Muslim (1211) narrated that ‘Aa’ishah (may Allaah be pleased with her), the wife of the Prophet (peace and blessings of Allaah be upon him), said: “We went out with the Prophet (peace and blessings of Allaah be upon him) for the Farewell Pilgrimage… and when we had finished Hajj the Prophet (peace and blessings of Allaah be upon him) sent me with ‘Abd al-Rahmaan ibn Abi Bakr to al-Tan’eem and I did ‘umrah.

Al-Bukhaari (1215) and Muslim (1211) narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “O Messenger of Allaah, you have done ‘umrah but I did not.” He said: “O ‘Abd al-Rahmaan, take your sister to do ‘umrah from al-Tan’eem,” so he seated her behind him on a camel and she did ‘umrah.

According to a report narrated by al-Bukhaari and Muslim, the Prophet (peace and blessings of Allaah be upon him) said: “Take your sister out of the Haram and let her enter ihraam for ‘umrah.”

Al-Nawawi said:

“Take your sister out of the Haram and let her enter ihraam for ‘umrah” is indicative of what the ‘ulama’ said, that whoever is in Makkah and wants to do ‘umrah, his meeqaat is the closest point that is outside the Haram, and it is not permissible to enter ihraam from inside the Haram.

The scholars said: Rather it is obligatory to go out to the area outside the Haram so that he will be outside the Haram and then enter the Haram, just as the pilgrim performing Hajj does both, because he stands in ‘Arafah, which is outside the Haram, then he enters Makkah to do tawaaf and saa’i, etc. This is the view of al-Shaafa’i. Similarly the majority of scholars said that it is obligatory to go out to the closest point that is outside the Haram to enter ihraam for ‘umrah, and that if a person enters ihraam for ‘umrah from the Haram and does not go out, he must offer a sacrifice. ‘Ata’ said: he does not have to do anything. Maalik said: there is no option other than going outside the Haram. Al-Qaadi ‘Iyaad said: Maalik said: He must enter ihraam from al-Tan’eem in particular. They said: This is the meeqaat for those who are doing ‘umrah from Makkah. But this is an odd view that is rejected. The view of the majority is that all areas outside the Haram are the same, and al-Tan’eem need not be singled out. And Allaah knows best.

But with regard to one who is in Makkah and wants to enter ihraam for Hajj, he may enter ihraam from where he is in Makkah, and he does not have to go outside the Haram.

The evidence for that is the hadeeth narrated by al-Bukhaari (1524) and Muslim (1181) from Ibn ‘Abbaas who said: The Prophet (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.”

Al-Haafiz said:

“ and the people of Makkah can start from Makkah” i.e., they do not need to go out to the meeqaat to enter ihraam from there, rather they may enter ihraam from Makkah. This applies only to the one who is doing Hajj. As for the one who is doing ‘umrah, he has to go out to the closest point that is outside the Haram. Al-Muhibb al-Tabari said: I do not know of anyone who described Makkah as a meeqaat for ‘umrah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Manaasik al-Hajj wa’l-‘Umrah (p. 27), after mentioning the meeqaats: Whoever is closer to Makkah than these meeqaats, his meeqaat is the place where he is and he should enter ihraam from there, and the people of Makkah should enter ihraam from Makkah, except in the case of ‘umrah, when those who live in the Haram should enter ihraam from the closest point outside the Haram.

Then he quoted as evidence the hadeeth of ‘Aa’ishah mentioned above, about her doing ‘umrah with her brother ‘Abd al-Rahmaan.

Secondly:

It is obligatory to slaughter a sheep in Makkah and distribute its meat to the poor of the Haram; it is not permissible to distribute it outside Makkah. That is because Allaah says concerning the penalty for hunting in the Haram (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)], and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka‘bah, of an eatable animal (i.e. sheep, goat, cow) equivalent to the one he killed, as adjudged by two just men among you”

[al-Maa'idah 5:95]

“and afterwards they are brought for sacrifice unto the ancient House (the Haram — sacred territory of Makkah)”

[al-Hajj 22:33]

The Standing Committee was asked about some people who entered ihraam for ‘umrah from Kada (a place in Makkah) and did not go out to al-Tan’eem.

They replied:

These people who entered ihraam for ‘umrah from Kada made a mistake, because Kada is not outside the Haram, rather it is part of the Haram and is not like al-Tan’eem or al-Ji’raanah, because both al-Tan’eem and al-Ji’raanah are outside the Haram. The Prophet (peace and blessings of Allaah be upon him) did ‘umrah from al-Ji’raanah and he did not do ‘umrah from al-Tan’eem, rather he told ‘Abd al-Rahmaan ibn Abi Bakr to go with his sister ‘Aa’ishah to enter ihraam for ‘umrah from al-Tan’eem, because it was the closest place outside the Haram. If it were permissible to enter ihraam for ‘umrah from inside the boundaries of the Haram, he would have given ‘Aa’ishah permission to enter ihraam from where she was in al-Abtah, and he would not have told her and her brother to go to al-Tan’eem to enter ihraam for ‘umrah from there, because that would cause unnecessary hardship when they were traveling. When the Prophet (peace and blessings of Allaah be upon him) was given the choice between two things, he would always chose the one that was easier so long as it was not a sin. Comparing Kada to al-Tan’eem and al-Ji’raanah is not correct, because entering ihraam from the meeqaats is part of the rituals. But their ‘umrahs are still valid. So each of them has to offer a sacrifice for entering ihraam for ‘umrah from inside the Haram.

Shaykh Ibn ‘Uthaymeen said in Fataawa Arkaan al-Islam (p. 515):

Whoever wants to do Hajj or ‘umrah has to enter ihraam from the meeqaat when he passes it, and he should not go any further without doing so. If he does that and passes the meeqaat, then he has to go back and enter ihraam from there. If he goes back and enters ihraam then there is no penalty, but if he enters ihraam from where he is and does not go back, then according to the scholars he has to offer a sacrifice and distribute its meat to the poor of Makkah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6837. Passing by the miqaat without entering ihram when intending to do ‘Umrah or Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Passing by the miqaat without entering ihram when intending to do ‘Umrah or Hajj

I have been appointed to work as a doctor during the Hajj, and I cannot do ‘Umrah when I enter Makkah or wear the ihram garments. What should I do if I have two days left after my work has ended, in order to perform ‘Umrah before I leave for my city?.

Praise be to Allaah.

Firstly:

If you have not resolved firmly to do ‘umrah during this trip, then you do not have to enter ihram from the miqaat, but if you decide to do it when you are in Makkah, then you should go out of the Haram, to al-Tan’eem or elsewhere, and enter ihram for ‘umrah. But if you have decided to do ‘umrah during this trip then you must enter ihram from the miqaat, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Juhfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come through those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter ihraam from the place he sets out, and the people of Makkah can start from Makkah.”

Narrated by al-Bukhaari (1454) and Muslim (1181).

Whoever passes by one of these miqaats, intending to do Hajj or ‘umrah has to enter ihraam from that point. If he lives within the boundary of the miqaats, then he should enter ihraam from where he is. If he is already in Makkah then he should enter ihraam for Hajj from where he is and enter ihraam for ‘umrah from any point outside the Haram (sanctuary), such as al-Tan’eem or ‘Arafah, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her): when she wanted to do ‘umrah after her Hajj, the Prophet (peace and blessings of Allaah be upon him) told her brother to take her out of the Haram so that she could enter ihraam for ‘umrah from there. Agreed upon.

See also question no. 32845.

Secondly:

If the person who wants to do Hajj or ‘umrah passes by the miqaat without intending to enter ihraam from there, then he has to go back to the miqaat that he passed, and enter ihraam from that point. If he does not do that and he enters ihraam from the place where he is, then according to the majority of scholars he has to sacrifice a sheep in Makkah and distribute (the meat) to the poor of the sanctuary.

The scholars of the Standing Committee were asked about someone who travelled in order to work during the Hajj season, and they stayed outside Makkah and did not enter ihraam from the miqaat. From where should they enter ihraam?

They replied:

With regard to ihraam for ‘umrah or Hajj, so long as you went there for work and passed by the miqaat, if anyone wants to enter ihraam he may do so from wherever he is within the miqaat boundary, because he entered with the intention of working. The Prophet (peace and blessings of Allaah be upon him) said, when mentioning the miqaats: “and whoever is living within these boundaries can enter ihraam from the place he sets out, and the people of Makkah can start from Makkah.” But if any of you had decided to do Hajj or ‘umrah when he passed the miqaat, then he has to go back to the miqaat and enter ihraam from there, because the Prophet (peace and blessings of Allaah be upon him) said, when he defined the miqaats: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah” End quote.

Fataawa al-Lajnah al-Daa’imah (11/140, 141)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If a person passes the miqaat without entering ihraam, one of two scenarios must apply.

Either he intends to do Hajj or ‘umrah, in which case he has to go back to the miqaat and enter ihraam from there for whichever ritual he wants to do, Hajj or ‘umrah; if he does not do that then he has omitted one of the obligatory duties of the pilgrimage and according to the scholars he must offer a ransom (fidyah), a sacrifice to be slaughtered in Makkah and the meat distributed to the poor there.

Or, if he passes it without intending to do Hajj or ‘umrah, then he does not have to do anything. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 341).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6838. The meeqaat for the people of Sudan, Somalia and Ethiopia

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The meeqaat for the people of Sudan, Somalia and Ethiopia

From where should the people of Sudan, Somalia and Ethiopia enter ihraam?

What is the ruling on those of them who come for Hajj or ‘Umrah without ihraam, then they enter ihraam after a few days and go straight to Makkah?.

Praise be to Allaah.

The meeqaat for the people of Ethiopia and Somalia: if they come from the south, when they are parallel with Yalamlam, which the Prophet (peace and blessings of Allaah be upon him) decreed as the meeqaat for the people of Yemen, they should enter ihraam when they are parallel with it. If they come from the north of Jeddah, their meeqaat is al-Juhfah which the Prophet (peace and blessings of Allaah be upon him) decreed was the meeqaat for the people of Syria. The people substituted Raabigh for it because it fell into ruin. If they are coming from between those points, heading for Jeddah, then their meeqaat is Jeddah, because they are reaching Jeddah before they come in line with either of the two meeqaats mentioned above.

Similarly if the people of Sudan are coming to Jeddah, then their meeqaat is Jeddah. If they are coming from the north, their meeqaat is when they come in line with al-Juhfah or Raabigh. If they are coming from the south then their meeqaat is when they come in line with Yalamlam. So the meeqaat of the people of these countries varies according to the route by which they are coming. This applies if they are coming for ‘Umrah or for Hajj.

But if a person is coming for work and he has already done the obligatory ‘Umrah and Hajj, then he does not have to enter ihraam, because Hajj and ‘Umrah are only obligatory once in a lifetime. If a person has already done them, they are not obligatory a second time, except in the case of a vow.

If a person comes for Hajj or ‘Umrah and does not enter ihram until after he passed the two meeqaats or one of them, then the scholars say that his ihraam is valid, but he has to offer a sacrifice, to be slaughtered in Makkah and distributed to the poor, because he has omitted one of the obligatory duties of ihraam, which is entering ihraam from the meeqaat. If this happens to a person, he has to offer a sacrifice to be slaughtered in Makkah and distributed to the poor if he is rich; if he is poor, he does not have to do anything, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

See Fataawa Ibn ‘Uthaymeen, 21/283, 284

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the meeqaat for the people of Sudan. He replied:

It depends on the route taken. If their route takes them past the meeqaat of al-Juhfah, they have to enter ihraam when they come in line with it. If their route does not take them past any meeqaat until they reach Jeddah, then they should enter ihraam from Jeddah, if they want to perform Hajj and ‘Umrah. End quote.

Fataawa Ibn Baaz, 17/35.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6839. From where should a person who did not pass the meeqaat enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

From where should a person who did not pass the meeqaat enter ihraam?

If a pilgrim does not pass any of the known meeqaats, from where should he enter ihraam?.

Praise be to Allaah.

If he does not pass any of these meeqaats, he should see where he comes in line with the nearest meeqaat and enter ihraam from there. If he passes along a route between Yalamlam and Qarn al-Manaazil, he should see which is closer, and when he comes in line with the one that is closer, he should enter ihraam from that point. This is indicated by the fact that the people of Iraq came to ‘Umar and said: “O Ameer al-Mu’mineen, the Prophet (peace and blessings of Allaah be upon him) stated that the meeqaat for the people of Najd was Qarn but it is far out of our way.” ‘Umar (may Allaah be pleased with him) said: “See where you come in line with it on your route.” So he told them to see where they came in line with Qarn al-Manaazil and to enter ihraam from that point. This is how it is narrated in Saheeh al-Bukhaari. This ruling of ‘Umar's teaches us something important, which is that those who come by plane with the intention of performing Hajj and ‘Umrah, and pass these meeqaats from above or to the right or left, should enter ihraam when they come in line with these meeqaats, and it is not permissible for them to delay entering ihraam until they land in Jeddah, as many people do. That goes against what the Prophet (peace and blessings of Allaah be upon him) taught, and Allaah says (interpretation of the meaning):

“And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

So if a person is coming by air with the intention of performing Hajj or ‘Umrah, he should be prepared to enter ihraam in the plane. When it comes in line with the first meeqaat that it passes by, he must enter ihraam, i.e., he should form the intention to enter into ihraam and he should not delay that until he enters the airport at Jeddah. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6840. The meeqaat for ‘Umrah for those who live in Jeddah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The meeqaat for ‘Umrah for those who live in Jeddah

I live in Jeddah where I am a student in the university, and I am married. My family (my father and mother) live in Makkah and I am going to go to Makkah to visit them and stay with them until Saturday. Is it permissible for my wife and I to enter Ihraam for ‘Umrah on Saturday from Ja’raanah, because it is close to my family’s home in al-Sharaa’i’?.

Praise be to Allaah.

If you have resolved to perform ‘Umrah on this trip of yours, then you have to enter Ihraam for it from Jeddah, because Jeddah is closer to Makkah and is closer than the meeqaat. The Prophet (peace and blessings of Allaah be upon him) said, after mentioning the meeqaats: “Whoever is closer than that should enter ihraam from his home and the people of Makkah should enter ihraam from there.” Narrated by al-Bukhaari, 1526.

According to another hadeeth: “Whoever is closer than that should enter ihraam from which he intends to head towards Makkah; and the people of Makkah should enter ihraam from Makkah.” Narrated by al-Bukhaari, 1524

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Jeddah is the meeqat for its people and for those who live there.

Fataawa Ibn Baaz, 17/34

In Fataawa al-Lajnah al-Daa’imah it says:

With regard to Jeddah, it is the meeqaat for the people of Jeddah and for those who live there, if they want to perform Hajj or ‘Umrah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6841. The meeqaat is the meeqaat of the one who is delegated to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

The meeqaat is the meeqaat of the one who is delegated to do Hajj

A man died two years ago and he was not able to go for Hajj. Now his family and children want to do Hajj on his behalf, but they do not have enough money to enable them to send one of them from Pakistan to do Hajj on his behalf. Hence they want to delegate one of the Muslims who live in Makkah and pay him the expenses of Hajj and the hadiy (sacrificial animal). Can Hajj be done on his behalf in this manner, and will he get the reward?.

Praise be to Allaah.

The correct scholarly view is that the meeqaat of one who is doing Hajj on behalf of another is the meeqaat that counts, because he is the one who who is doing the Hajj himself. The meeqaat of the one on whose behalf he is doing Hajj is irrelevant. Based on this, it is permissible for you to delegate someone from among the people of Makkah or its environs to perform Hajj on behalf of your father.

See Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/134.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6842. It is difficult for him to enter ihraam in the plane – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

It is difficult for him to enter ihraam in the plane – what should he do?

If a person wants to do Hajj or ‘Umrah, but it is difficult for him to enter ihraam in the plane, and he does not know where the meeqaat is, should he delay ihraam until he reaches Jeddah or not?.

Praise be to Allaah.

If a person wants to do Hajj or ‘Umrah and he is coming by plane, he can do ghusl in his house and put on the izar and rida’ (ihraam garments) if he wants. Just before the meeqaat, when there is short distance remaining, he may enter ihraam for whatever he intends to do of Hajj or ‘Umrah. This is not difficult. If he does not know where the meeqaat is, he should ask the pilot or one of his assistants, or one of the air stewards, or a passenger whom he trusts and who has experience of that.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/153.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6843. He stayed in Jeddah for three days then he entered ihraam from there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He stayed in Jeddah for three days then he entered ihraam from there

Some people say to those who come to Jeddah for Hajj or ‘Umrah: Stay in Jeddah for three days, then enter ihraam from there. Many people do this. Is this action valid?.

Praise be to Allaah.

This action is not correct. What they should do is to enter ihraam from the meeqaat. If they pass it without entering ihraam, then they have to go back to it and enter ihraam from there. If they do not do that and they enter ihraam from Jeddah, then they have to slaughter a sheep and distribute its meat to the poor in Makkah.

Shaykh Ibn Baaz was asked about this issue and he said:

They have to go back to their meeqaat if they were coming for Hajj or ‘Umrah. It is not permissible for them to pass the meeqaat without entering ihraam, because when the Prophet (peace and blessings of Allaah be upon him) defined the meeqaat for the people of Madeenah, Syria, Najd and Yemen, etc, he said: “These are for them [their people] and for anyone who is not of their people who come to them, wanting to do Hajj or ‘Umrah.”

So they have to enter ihraam at the meeqaat through which they pass, if they intend to do Hajj or ‘Umrah. If they pass the meeqaat then they have to go back to it. If they pass the meeqaat and do not go back, and enter ihraam after that, then they have to offer a sacrifice. Similarly if they are unable to go back, they should enter ihraam from the place they are in and they have to slaughter an animal that meets the conditions of sacrifice (udhiyah) and distribute its meat among the poor in Makkah.

Fataawa al-Shaykh Ibn Baaz, 17/36.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6844. He is going to travel to Jeddah and he does not know whether he will be able to do Hajj or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He is going to travel to Jeddah and he does not know whether he will be able to do Hajj or not

I am going to travel to Jeddah for work purposes before Hajj in sha Allah. It is my intention to do Hajj if I am able, but I may not be able to do Hajj because of my work circumstances. From where should I enter ihraam for Hajj? Should I go back to the meeqaat or enter ihraam from Jeddah?.

Praise be to Allaah.

You do not have to go back to the meeqaat, rather you should enter ihraam from the place where you are when you decide to do Hajj, whether that is in Jeddah or elsewhere. This is because when you passed the meeqaat you were not firmly resolved that you were going to do Hajj.

Shaykh Ibn Baaz said:

Whoever comes to Makkah with the intention of doing Hajj if he can, then it becomes possible for him and he decides to do Hajj, should enter ihraam from the place where he is, whether he is within the meeqaat or in Makkah. If he knows that he will be allowed to do that, then he has to enter ihraam for Hajj from the meeqaat which he passes, when he passes it with the firm resolve to do Hajj. The Prophet (peace and blessings of Allaah be upon him) said: “They [the meeqaats] are for them [their people] and for anyone who comes to them who is not of their people and intends to do Hajj or ‘Umrah. And whoever is living within these boundaries can enter Ihraam from the place where he decides (to do Hajj), and the people of Makkah can enter ihraam from Makkah.” Agreed upon.

Fataawa Ibn Baaz, 17/53.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6845. Preparing to enter ihraam approximately three hours before reaching the meeqaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Preparing to enter ihraam approximately three hours before reaching the meeqaat

We live approximately 300 km from Makkah and this distance does not take more than three hours by car. Is it permissible for us to do ghusl and put on the ihraam clothes in our houses and then travel to Makkah?.

Praise be to Allaah.

Yes, that is permissible, but you should not enter ihraam until you pass the meeqaat.

Shaykh Ibn Baaz was asked about someone who lives 350 km from Makkah and comes to Makkah by car – is it permissible for him to prepare for ihraam and do ghusl and put on the ihraam garments in his city? Is it permissible for him to enter ihraam from his city?

He replied:

There is nothing wrong with doing ghusl and putting on the ihraam garments and perfume in their homes because they are close to the meeqaat by car. But it is prescribed for them to enter ihraam only from the meeqaat. Ihraam means the intention to start the rituals (of Hajj or ‘Umrah). Along with forming the intention it is prescribed to utter these words such as saying “Labbayk ‘umratan (Here I am for ‘Umrah)” or “Labbayk Hajjan (Here I am for Hajj,” then he should recite the Talbiyah as prescribed in sharee’ah, which is: “Labbayka Allaahumma labbayk, labbayka laa shareeka laka labbayk. Inna al-hamd wa’l-ni’mata laka wa’l-mulk, laa shareeka lak (Here I am, O Allaah, here I am. Here I am, You have no partner, here I am. Verily all praise and blessings are Yours, and all sovereignty, You have no partner).”

May Allaah help us all to do that which pleases Him.

Fataawa Ibn Baaz, 17/51.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6846. From where did the Prophet (peace and blessings of Allaah be upon him) enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

From where did the Prophet (peace and blessings of Allaah be upon him) enter ihraam?

Did the Prophet (peace and blessings of Allaah be upon him) enter ihraam and do ghusl from al-Madeenah al-Munawwarah?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) entered ihraam from Dhu’l-Hulayfah (which is now called Abyaar ‘Ali), i.e., he entered ihraam for Hajj and ‘Umrah and started to recite the Talbiyah from there, not from Madeenah. That is because the Prophet (peace and blessings of Allaah be upon him) defined the meeqaats for the rituals of Hajj and ‘Umrah, and he stated that Dhu’l-Hulayfah was the meeqaat for the people of Madeenah. The Prophet (peace and blessings of Allaah be upon him) would not command something then go against it. It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.” Narrated by al-Bukhaari (1524) and Muslim (1181).

And it was narrated from Saalim ibn ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them) that he heard his father say: “The Messenger of Allaah (peace and blessings of Allaah be upon him) never entered ihraam except from the mosque” – meaning the mosque of Dhu’l-Hulayfah, Narrated by al-Bukhaari (1541), Muslim )1186). And he did ghusl in Dhu’l-Hulayfah too, because it was narrated from Khaarijah ibn Zayd that his father saw the Prophet (peace and blessings of Allaah be upon him) changing his clothes and doing ghusl. Narrated and classed as hasan by al-Tirmidhi (classed as saheeh by al-Albaani in al-Mishkaat, 2547).

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/124.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6847. He wants to do ‘Umrah on behalf of himself and his deceased father

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

He wants to do ‘Umrah on behalf of himself and his deceased father

What is the correct way to do ‘Umrah on behalf of my deceased father after I do it for myself?.

Praise be to Allaah.

You have to enter ihraam on behalf of yourself from the meeqaat which you are going to pass, then when you have completed ‘Umrah for yourself, by doing tawaaf and saa’i and cutting your hair, go out to al-Tan’eem or another place outside the Haram (sanctuary), and enter ihraam for ‘Umrah on behalf of your father. Say, “Labbayk Allaahumma bi ‘umratin ‘an abi (Here I am, O Allaah, for ‘Umrah on behalf of my father).” Then do tawaaf and saa’i, and cut your hair or shave your head, but shaving is better. You do not have to go back to the meeqaat to enter ihraam for ‘Umrah on behalf of your father.

Shaykh Ibn Baaz said:

If you want to do Hajj or ‘Umrah for yourself or for someone else who has passed away or who is unable to do it because they are very old or suffering from an incurable sickness, then you have to enter ihraam from the meeqaat which you pass when you are intending to do Hajj or ‘Umrah. When you finish the actions of ‘Umrah or Hajj, there is nothing wrong with you starting ‘Umrah for yourself from the closest point outside the Haram, such as al-Tan’eem or al-Ji’raanah or elsewhere. You do not need to go back to the meeqaat, because ‘Aa’ishah (may Allaah be pleased with her) entered ihraam for ‘Umrah from the meeqaat of Madeenah with the Prophet (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage, then when she finished her Hajj and ‘Umrah she asked the Prophet (peace and blessings of Allaah be upon him) permission to do ‘Umrah on its own, and he told her brother ‘Abd al-Rahmaan to take her to al-Tan’eem, and she did ‘Umrah after Hajj. He did not tell her to go back to the meeqaat. She had joined Hajj with the ‘Umrah for which she had entered ihraam from the meeqaat as the Prophet (peace and blessings of Allaah be upon him) told her to do, when she began to menstruate before she could do the rituals of ‘Umrah.

And Allaah is the Source of strength.

Fataawa Ibn Baaz, 17/15.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6848. Meeqaat for pilgrims from Australia

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Meeqaat for pilgrims from Australia

We live in Australia, and this year a large group of Muslims from Australia intend to perform the obligation of Hajj. We will be travelling from Sydney, and our first stop will be one of three airports, Jeddah, Abu Dhabi or Bahrain. Where is the meeqaat from which we should enter ihraam? Should we enter ihraam from Sydney or from somewhere else? I hope you can answer us, thank you.

Praise be to Allaah.

Neither Sydney, Abu Dhabi or Bahrain is a meeqaat for Hajj or ‘Umrah, and Jeddah is not a meeqaat for people like you, rather it is a meeqaat for the people who live there.

You have to enter ihraam when you fly over the first meeqaat that you pass heading for Makkah, because the Prophet (peace and blessings of Allaah be upon him) said, when defining the meeqaats: “They are for them [their people] and for anyone who is not of their people who comes to them intending to perform Hajj and ‘Umrah.” You could ask the air stewards before you pass over them, and if you have the intention of entering into ihraam for Hajj and ‘Umrah and you recite the Talbiyah accordingly before you reach the meeqaat that you are going to pass over, lest you pass over it without entering ihraam, there is nothing wrong with that. With regard to putting on the ihraam garments, cleansing oneself or doing ghusl, that may be done in any place.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 11/131

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6849. Passing the meeqaat for one who intends to do Hajj and ‘Umrah, then goes back to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Passing the meeqaat for one who intends to do Hajj and ‘Umrah, then goes back to it

There is a pilgrim who intends to do Hajj, but he has business in Makkah then in Madeenah. He passed the meeqaat and did not enter ihraam, and he entered Makkah then he went to Madeenah, and entered ihraam from the meeqaat of Madeenah for Hajj. What is the ruling on his action?

Praise be to Allaah.

So long as the pilgrim went out to the meeqaat of the people of Madeenah, and came in ihraam, he does not have to do anything about his entering Makkaah previously without ihraam. But it would have been better for him to enter from his first meeqaat in ihraam.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 11/155

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6850. Passing the meeqaat without entering ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Passing the meeqaat without entering ihraam

What is the ruling on passing the meeqaat without entering ihraam when one wants to perform Hajj?.

Praise be to Allaah.

Whoever passes the meeqaat, intending to do Hajj or ‘Umrah, has to enter ihraam from the meeqaat. If he passes it and does not enter ihraam, then he has to go back and enter ihraam from there. If he does not do that, and enters ihraam after passing the meeqaat, the best known view among the scholars is that he has to offer a sacrifice, so he should slaughter a sheep in Makkah and distribute its meat to the poor.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Whoever passes the meeqaat for Hajj or ‘Umrah and does not enter ihraam has to go back and enter ihraam for Hajj or ‘Umrah from the meeqaat, because the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that, as he said: “The people of Madeenah should enter ihraam from Dhu’l-Hulayfah, the people of Syria from al-Jahfah, the people of Najd from Qarn and the people of Yemen from Yalamlam.”

If his intention is to perform Hajj or ‘Umrah then he has to enter ihraam from the meeqaat that he passes. So if he is coming via Madeenah he should enter ihraam from Dhu’l-Hulayfah; if he is coming via Syria, Egypt or North Africa he should enter ihraam from al-Jahfah which is in Raabigh; if he is coming via Yemen he should enter ihraam from Yalamlam; if he is coming from Najd or al-Taa’if he should enter ihraam from the valley of Qarn which is known nowadays as al-Sayl, or some people call it Wadi Muharram. He should enter ihraam from that point for Hajj or ‘Umrah, or for both together…”

Fataawa Islamiyyah, 2/201.

Shaykh Ibn Jibreen said:

Whoever enters ihraam after passing the meeqaat has to offer a sacrifice. And Allaah knows best.

Fataawa Islamiyyah, 2/198.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6851. Confusion about the meeqaat for the people of Makkah when doing ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 7. Mawaaqeet (points from which pilgrims enter ihraam) ››

Confusion about the meeqaat for the people of Makkah when doing ‘Umrah

What do the scholars say about the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), in which it says that she went out to al-Tan’eem for ‘Umrah, and the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) in which it says, “Even the people of Makkah should enter ihraam from Makkah, those who want to do Hajj or ‘Umrah”? How can we reconcile these two hadeeth? Please explain to us the correct view that is in accordance with the Qur’aan and Sunnah. Where should the people of Makkah enter ihraam – from al-Tan’eem or from Makkah itself?.

Praise be to Allaah.

It is a good idea to quote the two hadeeth first, then explain how they may be reconciled:

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.” Narrated by al-Bukhaari and Muslim.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stopped at al-Mahassab. He called ‘Abd al-Rahmaan ibn ‘Abi Bakr and said to him, ‘Take your sister out of the Haram (sanctuary) – according to another version: to al-Tan’eem – and let her enter ihraam for ‘umrah, then let her circumambulate the House, and I will wait for you both here.’” She said: “So we went out and I entered ihraam, then I circumambulated the House and did sa’ee between al-Safa and al-Marwah. Then we came to the Messenger of Allaah (peace and blessings of Allaah be upon him) at his camp in the middle of the night, and he said, ‘Have you finished?’ I said, ‘Yes.’ He gave his companions permission to move on, and he went out to the Ka’bah and circumambulated it before Fajr prayer, then he left for Madeenah.”

Narrated by al-Bukhaari and Muslim.

Based on this it may be said that the hadeeth of Ibn ‘Abbaas is general in application and means that the people of Makkah should enter ihraam from Makkah for either Hajj or ‘Umrah performed on its own or for Hajj and ‘Umrah together (qiraan); the hadeeth about ‘Aa’ishah going out of the sanctuary (the Haram) with her brother ‘Abd al-Rahmaan to enter ihraam was a specific command issued by the Prophet (peace and blessings of Allaah be upon him) to her alone. The well known principle according to the scholars is that if there seems to be a contradiction between a general ruling and a specific ruling, then the specific outweighs the general, which in this case is entering ihraam for ‘Umrah from al-Tan’eem, or some other place outside the Haram. So the phrase “and the people of Makkah from Makkah” means that the people of Makkah should enter ihraam for Hajj offered on its own or for Hajj and ‘Umrah offered together (qiraan) from Makkah, and they do not have to go outside the Haram or to one of the other meeqaats mentioned in the hadeeth, in order to enter ihraam from there.

In the case of ‘Umrah offered on its own, the one who wants to enter ihraam and is already in Makkah or within the boundaries of the Haram has to go outside the Haram – to al-Tan’eem or elsewhere – and enter ihraam from there. This was the view of the majority of scholars. Al-Muhibb al-Tabari said: I do not know of anyone who described Makkah as a meeqaat for ‘Umrah.

So the phrase in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) “the people of Makkah can start from Makkah” is interpreted as referring specifically to those who are performing Hajj combined with ‘Umrah (qiraan) or Hajj on its own, not those who are performing ‘Umrah on its own.

This is supported by the fact that the Prophet (peace and blessings of Allaah be upon him) was never given the choice between two things but he always chose the easier option, so long as it was not a sin. If entering ihraam for ‘Umrah from inside the Haram was permissible then he would have chosen that option for ‘Aa’ishah, because it would have been easier and less burdensome for him and for ‘Aa’ishah and her brother, and he would not have told her to go outside the Haram or to al-Tan’eem and enter ihraam from there. The fact that he did not choose the option of entering ihraam from inside the Haram, which would have been easier for everyone concerned, and he chose the option of entering ihraam from outside the Haram, which is more difficult, indicates that one should enter ihraam for ‘Umrah from outside the Haram, and that this is a shar’i requirement for the one who wants to perform ‘Umrah on its own and is already in the Haram.

And Allaah is the Source of strength.

See al-Lajnah al-Daa’imah, 11/143.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8. Mistakes made by pilgrims performing Hajj and ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6852. Ruling on saying the Talbiyah together in unison

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on saying the Talbiyah together in unison

Is it permissible for one person to recite the Talbiyah after entering ihraam and the people who are doing ‘Umrah to repeat it after him, or what?.

Praise be to Allaah.

Reciting the Talbiyah in unison, when the people doing ‘Umrah all start to recite the Talbiyah together and end it together in one voice is one of the mistakes that many people commit today. It is not known that the Prophet (peace and blessings of Allaah be upon him) or his companions recited the Talbiyah in unison. Rather each of them should recite the Talbiyah by himself, whether it coincides with the voices of other pilgrims who are reciting the Talbiyah or not.

See the answer to question no. 33746.

The Standing Committee for Issuing Fatwaa was asked: What is the ruling on pilgrims reciting the Talbiyah together, where one recites it and the others repeat after him?

They replied:

That is not permissible, because it was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from his successors, the Rightly Guided Caliphs (may Allaah be pleased with them); rather it is an innovation (bid’ah). End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The words of Anas (may Allaah be pleased with him): “We did Hajj with the Prophet (peace and blessings of Allaah be upon him) and some of us were reciting takbeer (‘Allaahu akbar’) and some of us were reciting tahleel (‘La ilaaha ill-Allaah’)” (agreed upon) indicate that they did not recite the Talbiyah in unison. If they had been reciting the Talbiyah in unison then they would all have been reciting tahleel or takbeer, but some of them were reciting takbeer and some of them were reciting tahleel, but each of them was remembering his Lord according to his situation. End quote.

Al-Sharh al-Mumti’ (7/111)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6854. He did Hajj Qiraan and offered a sacrifice (udhiyah) but did not offer a hadiy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He did Hajj Qiraan and offered a sacrifice (udhiyah) but did not offer a hadiy

A man did Hajj and ‘Umrah together with one ihraam (Qiraan) and he did all the rituals of Hajj, but during the days of Mina he slaughtered an udhiyah and did not offer a hadiy because of ignorance, until the days of Mina ended. Does he have to offer a hadiy?.

Praise be to Allaah.

If the situation is as described, he has to slaughter a hadiy for the Qiraan in Makkah, and he may eat some of it or he may delegate a trustworthy person to slaughter it on his behalf in Makkah al-Mukarramah; that which he slaughtered with the intention of offering an udhiyah does not count.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/370).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6855. She did ‘umrah and forgot to cut her hair, then she did ‘umrah again

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

She did ‘umrah and forgot to cut her hair, then she did ‘umrah again

I did ‘umrah and forgot to cut my hair, then I went and entered ihraam for another ‘umrah [straight after the first one], and I did tawaaf and saa’i then cut my hair. What is the ruling on my first and second ‘umrahs, and what should I do?.

Praise be to Allaah.

I asked our Shaykh ‘Abd al-Rahmaan al-Barraak about this and he replied:

Doing one ‘umrah after another is not valid according to the fuqaha’ of the Muslims, so the second ‘umrah does not count and the cutting of the hair is counted for the first ‘umrah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6856. Ruling on reciting the Talbiyah in unison

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on reciting the Talbiyah in unison

What is the ruling on pilgrims reciting the Talbiyah in unison, where one recites it and the others repeat after him?.

Praise be to Allaah.

That is not permissible because it is not narrated that the Prophet (peace and blessings of Allaah be upon him) or any of the Rightly Guided Caliphs (may Allaah be pleased with them) who succeeded him did that; rather it is a bid’ah (innovation).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/358)

See also the answer to question no. 33746.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6857. He did tawaaf during Hajj inside the Hijr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He did tawaaf during Hajj inside the Hijr

I did Hajj for the first time, and when I circumambulated the Ka’bah, in most of the circuits around the Ka’bah I cut it short and omitted the wall that is separate from the Ka’bah bur close to its northern side. What is the ruling on my Hajj?.

Praise be to Allaah.

If the tawaaf that you are asking about was tawaaf al-ifaadah, which is the one that is done after standing in ‘Arafah, then your tawaaf is not valid and this Hajj is not valid, unless you repeated this tawaaf, because tawaaf al-ifaadah is one of the pillars or essential parts of the Hajj. So you have to go back to the Sacred Mosque and circumambulate the Ka’bah seven times, starting each circuit from the Black Stone and ending the seventh circuit at the Black Stone, and each circuit must go outside Hijr Ismaa’eel from behind the wall. Thus your Hajj will become acceptable. But if the tawaaf in question was the farewell tawaaf, then you have to offer a sacrifice to be slaughtered in Makkah and given to the poor, in order to complete your Hajj, but you do not have to go back to the Ka’bah, and if you do go back it will not waive the obligation to offer a sacrifice. But if it was a naafil tawaaf, then you do not have to do anything.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/234).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6858. They did the farewell tawaaf and travelled on the 11th, and delegated someone to stone the Jamaraat on their behalf on the 12th

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

They did the farewell tawaaf and travelled on the 11th, and delegated someone to stone the Jamaraat on their behalf on the 12th

There are some pilgrims who, when they had stoned all the Jamaraat on the 11th of Dhu’l-Hijjah, hired someone to stone the Jamaraat on their behalf on the 12th, and they went straight after that to Makkah and did the farewell tawaaf, then they went to Jeddah and boarded the plane, because their tickets were booked at that time only and they had no choice but to go. Is their Hajj valid? Do they have to offer a sacrifice? How many sacrifices do they have to offer?.

Praise be to Allaah.

If the situation is as described, their Hajj is valid but it is lacking to the extent that they missed out by departing before staying overnight in Mina on the night before the 12th, stoning the three Jamaraat after the sun passed the meridian on that day and bidding farewell after that. Undoubtedly they sinned by doing what they did, which goes against the words of Allah (interpretation of the meaning): “And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah” [al-Baqarah 2:196] and the words of the Prophet (blessings and peace of Allah be upon him): “Learn from me your rituals (of Hajj).” They have to ask Allah for forgiveness and repent to Him from that. According to the correct scholarly opinion, each one of them has to offer a sacrifice of an animal that is acceptable as an udhiyah for not staying overnight, another animal for not stoning the Jamaraat, and a third for not doing tawaaf al-wadaa’, because they come under the ruling of one who did not stone the jamaraat, because they departed before doing so; and they come under the ruling of one who did not do the farewell tawaaf, because they did their farewell tawaaf before completing their rituals.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 11/292

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6859. Can he appoint someone to stone the jamaraat on his behalf and travel to his homeland?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Can he appoint someone to stone the jamaraat on his behalf and travel to his homeland?

Is it permissible for the pilgrim to appoint someone to stone the jamaraat on his behalf on the day of Eid or the second day, then go back to his homeland?.

Praise be to Allaah.

In His Holy Book, Allaah commands us to Hajj and ‘Umrah properly, as He says (interpretation of the meaning): “And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah” [al-Baqarah 2:196]. Performing them properly cannot be done unless one does them sincerely for the sake of Allaah and following the Messenger of Allaah (peace and blessings of Allaah be upon him). So it is not permissible for the Muslim who has entered ihraam for Hajj or ‘Umrah to omit any of their actions, or to do any of the things that are forbidden whilst in ihraam which may detract from his Hajj or ‘umrah. The one who appoints someone to stone the jamaraat during the days of al-Tashreeq or on one of the days of al-Tashreeq and leaves on the day of sacrifice is regarded as one who is mistaken and who is mocking the rituals prescribed by Allaah. The one who appoints someone to stone the jamaraat on his behalf on the eleventh or twelfth during the days of al-tashreeq and does the farewell tawaaf so that he can leave quickly has gone against the teachings of the Messenger of Allaah (peace and blessings of Allaah be upon him) and what he has enjoined of performing the rituals in the proper order. He has to repent and seek forgiveness for that, and the one who does that has to offer a sacrifice for not staying overnight in Mina, and a sacrifice for not stoning the jamaraat for which he appointed a proxy and left, and a third sacrifice for the farewell tawaaf even if he circumambulated the Ka’bah when he left, because he did the tawaaf at the wrong time, for the farewell tawaaf can only be done after one has finished stoning the jamaraat.

And Allaah is the Source of strength. may Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (11/288-289).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6860. Some mistakes that occur when going to Mina and staying there overnight before the day of ‘Arafah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Some mistakes that occur when going to Mina and staying there overnight before the day of ‘Arafah

What are the mistakes that occur when going to Mina and staying there overnight?.

Praise be to Allaah.

Among the mistakes that occur when going to Mina:

Some people do not recite the Talbiyah out loud even though it is prescribed to recite it out loud. Crowds of pilgrims pass by and you can hardly hear anyone reciting the Talbiyah. This is contrary to the Sunnah and it is contrary to what the Messenger of Allah (blessings and peace of Allah be upon him) enjoined his Companions to do. The Sunnah is for a person to recite the Talbiyah out loud and to raise his voice if it is not difficult for him to do so. He should remember that nothing hears him, rock or soil, but it will bear witness for him on the Day of Resurrection before Allah, may He be glorified and exalted.

Some pilgrims go directly to ‘Arafah and do not stay overnight in Mina. Although this is permissible, because staying overnight in Mina before the day of ‘Arafat is not obligatory, it is better for a person to follow the Sunnah, as it is narrated that the Messenger of Allah (blessings and peace of Allah be upon him) stopped in Mina from the forenoon on the eighth (of Dhu’l-Hijjah) until the sun rose on the ninth. The Messenger of Allah (blessings and peace of Allah be upon him) did that and he said: “Learn from me your rituals (of Hajj). Narrated by Muslim (1218).

But if he comes to ‘Arafah and did not stay overnight in Mina on the night before the ninth, there is nothing wrong with that, because of the hadeeth of ‘Urwah ibn al-Mudarras, who came to the Prophet (blessings and peace of Allah be upon him) at the time of Fajr prayer on the day of Eid in Muzdalifah and said: O Messenger of Allah, I have exhausted my mount and tired myself. By Allaah, I have not left a single mountain but I have stood on it. Is my Hajj valid? The Prophet (blessings and peace of Allah upon him) said: “Whoever prays this prayer with us and stands with us until we move on, and stood before that in ‘Arafah by night or by day has completed his Hajj and fulfilled his duties.” Narrated by Abu Dawood (1950).

The Messenger of Allah (blessings and peace of Allah be upon him) did not mention staying overnight in Mina on the night before the ninth. This indicates that it is not obligatory.

Another mistake that people make with regard to staying in Mina on the eighth is that some people shorten their prayers and join them in Mina, so they join Zuhr and ‘Asr, and Maghrib and ‘Isha’. This is contrary to the Sunnah. What is prescribed for the people in Mina is to shorten their prayers without joining them. This is the Sunnah that is narrated from the Messenger of Allah (blessings and peace of Allah be upon him). Although joining prayers is permissible, because one is travelling and it is permissible for the traveller to join prayers whether he has halted or is on the move, it is preferable for the traveller who has halted not to join prayers unless that is for a reason, and there is no reason that would dictate joining prayers in Mina. Hence the Messenger of Allah (blessings and peace of Allah be upon him) did not join his prayers in Mina but he did shorten the four-rak’ah prayers to two rak’ahs, so he prayed Zuhr with two rak’ahs at its proper time, ‘Asr with two rak’ahs at its proper time, Maghrib with three rak’ahs at its proper time, ‘Isha’ with two rak’ahs at its proper time and Fajr at its proper time. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/16

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6861. He did tawaaf for ‘Umrah inside the Hijr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He did tawaaf for ‘Umrah inside the Hijr

A woman and her husband did ‘Umrah and did six circuits of tawaaf, then in the seventh circuit they went in between the Ka’bah and the Hijr, then they went back to their country. What is the ruling in this case?.

Praise be to Allaah.

The tawaaf in which a person goes in between the Hijr and the Ka’bah is an incomplete tawaaf, because tawaaf should be around the entire Ka'bah including the Hijr, because Allaah says (interpretation of the meaning): “and circumambulate the Ancient House (the Ka‘bah at Makkah)” [al-Hajj 22:29]. But if it is incomplete then it is not in accordance with the command of Allaah and His Messenger. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.”

Thus it is clear that the tawaaf that these two people – the man and his wife – did is a tawaaf that was not correct, so what they should do now, straight away, is put on their ihraam garments and go to Makkah and do tawaaf with the intention of doing ‘Umrah, and do saa’i and cut their hair, or the man may shave his head and the woman should cut her hair. Thus they will exit their ihraam. This is what they have to do now.

As for what they have done of things that are forbidden in ihraam, which they have done out of ignorance, there is no sin on them for that and they do not have to offer any fidyah, because Allaah, may He be blessed and exalted, says (interpretation of the meaning): “Our Lord! Punish us not if we forget or fall into error” [al-Baqarah 2:286], and the Prophet (peace and blessings of Allaah be upon him) told us that Allaah, may He be exalted, said: “I will do that.” End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/352, 353).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6862. He did ‘umrah twice and only cut some of his hair

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He did ‘umrah twice and only cut some of his hair

I have done Umrah twice with my family. The first time was seven years ago, and the second time was last year. In both times I just shortened my hair, I did not shave it. As my father used to follow the fatwa that permits one to shorten his hair only, so both times we just shortened our hair from the back and sides, we did not even shorten all of it.

I have read in the answer number (10713) that if a person did that out of ignorance, then he should take off his regular clothing (and put on ihram) and shave his head completely or cut his hair. But thus I will have to shave my head twice, what shall I do if I want to make up the mistake? I have heard before that it is permissible to just shorten the hair in the fatawa of Hajj and Umrah.

Praise be to Allaah.

The one who does ‘umrah has to shave his head or cut some of his hair, but shaving is better. He has to remove hair from all of his head and it is not sufficient to remove hair only from part of the sides of the head, according to the more correct opinion. This is the view of Maalik and Ahmad. Abu Haneefah (may Allaah have mercy on him) was of the view that it is sufficient to remove hair from only one quarter of the head.

Al-Shaafa’i was of the view that the minimum that is sufficient is three hairs, to be shaved or cut.

But all are agreed that it is better to shave the whole head rather than cutting the hair, because Allaah says (interpretation of the meaning): “having their (head) hair shaved and cut short” [al-Fath 48:27], and the word head means the whole thing. And it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) shaved all of his head. See: al-Mawsoo’ah al-Fiqhiyyah (18/98).

The argument of the Maalikis and Hanbalis is that the Prophet (peace and blessings of Allaah be upon him) shaved all of his head, which explains what is meant by shaving.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/196): He has to cut or shave all of his hair, and the same (for cutting the hair) applies to women. This was stated by Imam Ahmad, and it was also the view of Maalik. It was narrated from Ahmad that it is sufficient to (cut or shave) some of it. al-Shaafa’i said: It is sufficient for him to cut three hairs. Ibn al-Mundhir was of the view that it sufficient for him to do what may be called cutting short. The fact that it is obligatory to include all of the head is indicated by the words of Allaah (interpretation of the meaning): “having their (head) hair shaved and cut short” [al-Fath 48:27], which is general in meaning and implies all of it. And the Prophet (peace and blessings of Allaah be upon him) shaved all of his head which explains what is meant by shaving. End quote.

It says in al-Taaj wa’l-Ikleel (a Maaliki book) (4/181): Whoever shaves his head or cuts his hair, let him (shave or cut hair from) all of his head; it is not sufficient for him to remove hair from only part of it. End quote.

But if a person removed hair from only part of his head, following the view of those who hold this opinion, then he does not have to so anything now, because it is a matter that is subject to ijtihaad and the scholars differed concerning it. Based on that, you do not have to enter ihraam again and shave it or cut it again.

But if you do ‘Umrah or Hajj in the future, your cutting the hair or shaving should include all of the head.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6863. He wants to leave Makkah then come back to do the farewell tawaaf when the crowding is less severe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He wants to leave Makkah then come back to do the farewell tawaaf when the crowding is less severe

Is it permissible for those who live in Jeddah to omit the farewell tawaaf and then come back to Makkah and do it after the crowding is less severe?.

Praise be to Allaah.

It is not permissible for any pilgrim to leave Makkah before performing the farewell tawaaf.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it acceptable for those who live in Jeddah to leave Mina and go to Jeddah without performing the farewell tawaaf, then come back a few days later to perform the farewell tawaaf?

He replied:

It is not permissible for the people of Jeddah or anyone else to go back to their cities before performing the farewell tawaaf, then come back to Makkah when the crowding has become less severe. They should not leave Makkah until they have performed the farewell tawaaf, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should leave until the last thing he has done is to circumambulate the House.” And Ibn ‘Abbaas said: The people used to depart from many locations (within Makkah), but the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should leave until the last thing he has done is to circumambulate the House.”

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/353.

Even if he comes back after that to perform the farewell tawaaf, it will be of no benefit to him. Shaykh Ibn ‘Uthaymeen said:

If he leaves Makkah heading for Jeddah, and reaches Jeddah, then even if he performs it (the farewell tawaaf) it will be of no benefit to him, because he left, so how can it benefit him after he has left?

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/353.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6864. He could not get a Hajj visa for his mother except by paying money to the official

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He could not get a Hajj visa for his mother except by paying money to the official

I am in a European country, and I want to take my mother for Hajj from here, because in our own Arab country, who goes for Hajj is determined by a lottery system. But in order to obtain the visa for my mother from the Saudi embassy, I was asked to pay 300 euros because my mother is not resident in this European country. This money does not go to the embassy’s coffers, rather it goes to the official in the embassy so that he will process the visa for my mother. Is this money regarded as a bribe or as a payment in return for his services?.

Praise be to Allaah.

If this money is given to the official, and it does not go to the coffers of the embassy, then it is a bribe and a haraam gift, and the official is taking it unlawfully and it is haraam for him. But if you cannot get the visa without paying this money to him, then there is nothing wrong with it, in sha Allaah, and the sin is on him.

The fuqaha’ made an exception from haraam bribes in the case of that which a person pays to get what is rightfully his, and in that case it is haraam to take it but not to give it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If he gives him a gift to make him refrain from wronging him or so that he will give him his due, then this gift is haraam for the one who takes it, but it is permissible for the one who gives it to give it to him. The Prophet (peace and blessings of Allaah be upon him) said: “I give one of them a gift and he goes out holding it under his arm as if it is fire.” It was said: “Why do you give things to them?” He said: “They insist on asking me, and Allaah insists that I should not be stingy.”

From al-Fataawa al-Kubra, 4/174.

Taqiy al-Deen al-Subki (may Allaah have mercy on him) said:

What is meant by the (haraam) bribe that we have mentioned is that which is given to avoid paying one’s dues or to get something to which one is not entitled. But if a person gives it in order to get what is rightfully his, then the prohibition applies to the one who takes it. If the one who gives it cannot get his rights except by giving it, then it is permissible, but if he is able to get his rights without it, then it is not permissible. This is the ruling on what is given to obtain positions: it is haraam for the one who takes it in all cases, but with regard to the one who gives it, it depends on the situation, as we have mentioned.

Fataawa al-Subki, 1/204

For more information please see question no. 72268.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6865. He forgot to do tawaaf al-ifaadah and he went back to his homeland and could not return to Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He forgot to do tawaaf al-ifaadah and he went back to his homeland and could not return to Makkah

My maternal uncle is an old man who is advanced in years and blind. He went for Hajj 4 years ago and forgot to do tawaaf al-ifaadah and was unable to do tawaaf al-wadaa’. What does he have to do to make his Hajj complete? Is it permissible for him to delegate someone to make up the tawaaf on his behalf?.

Praise be to Allaah.

Firstly:

Tawaaf al-ifaadah is one of the pillars or essential parts of Hajj, and the pilgrim cannot exit the final stage of ihraam except by doing it. Based on that, your uncle is still in ihraam so several things are required in his case:

1 – He must refrain from intercourse until he has done tawaaf al-ifaadah and exited the final stage of ihraam. If he had intercourse when he did not know that he was still in ihraam, he does not have to do anything, but he must refrain from intercourse from now on.

2 – He must go to Makkah and do tawaaf al-ifaadah. It is mustahabb to go to Makkah for ‘umrah, then when he has finished ‘umrah and shortened his hair, he should do tawaaf al-ifaadah. This is so that he will not enter Makkah without ihraam.

See: Majmoo’ Fataawa Ibn ‘Uthaymeen (23/194).

3 – With regard to tawaaf al-wadaa’, if he does tawaaf al-ifaadah and leaves Makkah immediately after that, this tawaaf will suffice for both tawaaf al-ifaadah and tawaaf al-wadaa’.

Secondly:

It is not permissible for him to appoint someone to do tawaaf on his behalf, because tawaaf is a pillar of Hajj and is not a matter for which one can appoint a deputy.

But if he is unable to go to Makkah, because of sickness or because he is financially unable, then some of the scholars regard him as coming under the same heading as one who is prevented from proceeding with Hajj. So he should slaughter a sheep where he is and distribute its meat to the poor and needy. Thus he will exit ihraam and will not have to do anything more after that. But if this was the obligatory Hajj of Islam, then he still has to do it, because this Hajj was not completed. Whenever he becomes able to do Hajj, it is obligatory for him.

Al-Ramli said in his commentary on Asna al-Mataalib (1/527): From the concept of the one who is prevented from proceeding with Hajj, al-Buqayli deduced that if a menstruating woman did not do tawaaf al-ifaadah, and she could not stay there until she becomes pure, and she went back to her homeland when she was still in ihraam and did not have any money and could not go back to the Ka’bah, then she is like one who has been prevented from proceeding with Hajj, so she should exit ihraam by means of making the intention, offering a sacrifice and cutting her hair. End quote.

Something similar is said in Mughni al-Muhtaaj (2/314) and Nihaayat al-Muhtaaj (3/317).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6866. Selling Hajj visas

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Selling Hajj visas

What is the ruling on selling Hajj visas which are obtained with great difficulty?

Praise be to Allaah.

It is not permissible for a person to take a visa for himself when he does not intend to perform Hajj. If he obtains a visa for himself and intends to go for Hajj, then he changes his mind, then he should only sell it for the same amount that he spent to obtain it. In other words, it is not permissible to obtain Hajj visas for trade purposes in order to exploit the poor Muslims and those who want to perform Hajj; rather the Muslim should help others to do good and help his Muslim brothers, not exploit them. And Allaah knows best.

Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Free EPub producer


6867. Different religions and guardianship

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Different religions and guardianship

What effect does following different religions have on the question of guardianship in marriage?

Difference of religion (i.e. Islam as opposed to kufr) prevents a person from being a guardian (wali) for marriage purposes, according to the consensus of the scholars. A kaafir man cannot be the wali in the marriage of a Muslim woman, and a Muslim man cannot be the wali in the marriage of a kaafir woman, because Allah says (interpretation of the meaning): “And those who disbelieve are allies to one another…” [al-Anfaal 8:73] and: “Your Wali (protector or helper) is Allah, His Messenger, and the believers…” [al-Maa’idah 5:55]

The scholars made one exception, which is the case of a Muslim master acting in the marriage of a kaafir woman slave, but this is because it has to do with ownership, not guardianship. Similarly, the Muslim ruler or his deputy may play this role in the marriage of a kaafir woman who does not have her own wali for some reason.

In cases where people are of different religions and neither is Muslim, such as a Christian woman making a Jew her guardian, or vice versa, some scholars say that it is allowed, and some say that it is not allowed. The matter is similar to the case of a kaafir inheriting from a kaafir relative when they follow different religions, such as when one is a Jew and the other is a Christian. And Allah knows best.

al-Mawsoo’ah al-Fiqhiyyah, 2/309

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6868. She experienced irregular vaginal bleeding and thought it was her period, so she did not do Tawaaf al-Wadaa’ (Farewell Tawaaf)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

She experienced irregular vaginal bleeding and thought it was her period, so she did not do Tawaaf al-Wadaa’ (Farewell Tawaaf)

When she wanted to do Tawaaf al-Wadaa’, she found that she was bleeding, and she thought it was her period. After she had returned home, she realized that she was pregnant and that the bleeding was irregular bleeding. Does she have to do anything?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

She does not have to do anything. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6869. Going to visit places and mosques in which the Prophet prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Going to visit places and mosques in which the Prophet prayed

I see some people when they visit Madeenah, going to the seven mosques in addition to al-Masjid al-Nabawi (the Prophet’s Mosque) and Masjid Quba’. In al-Taa’if they make sure that they visit Masjid ‘Addaas, and they want to visit mosques in Makkah in order to pray there. What is the ruling on this?

Praise be to Allaah.

Travelling to visit al-Masjid al-Nabawi is an action which is prescribed in sharee’ah as indicated by the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “No journey should be made to visit mosques except for three: this mosque of mine [in Madeenah], al-Masjid al-Haraam [in Makkah] and al-Masjid al-Aqsa [in al-Quds/Jerusalem]. (Narrated by al-Bukhaari and Muslim; this version narrated by Muslim). Prayer in (al-Masjid al-Nabawi) is better than a thousand prayers anywhere else, apart from al-Masjid al-Haraam.

Other places which it is prescribed to visit without travelling expressly for that purpose are the grave of the Prophet (peace and blessings of Allaah be upon him), the graves of his two companions [Abu Bakr and ‘Umar], the graves of the people of al-Baqee’ [the cemetery of Madeenah], the graves of the martyrs of Uhud, and finally, the mosque of Quba’.

With regard to visiting those graves, this is implied in the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “I used to forbid you to visit graves but now visit them.”

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said: “It is also mustahabb (recommended) to visit the graves of the people of al-Baqee’ and the martyrs of Uhud, to pray for them and ask for forgiveness for them, because the Prophet (peace and blessings of Allaah be upon him) used to do this, but this is prescribed for all the Muslim graves.” (Majmoo’ al-Fataawa, 17/470)

The evidence for visiting the Mosque of Quba’ is the hadeeth narrated in al-Saheehayn from Ibn ‘Umar (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) used to come to Quba’ riding and walking.” According to another report: “and he would pray two rak’ahs there.” (narrated by al-Bukhaari and Muslim). The Prophet (peace and blessings of Allaah be upon him) also said, “Whoever purifies himself in his house then comes to the mosque of Quba’ and prays there, he will have a reward like that for ‘Umrah.” (Narrated by Ahmad, al-Nasaa’i, Ibn Maajah and al-Haakim. Al-Haakim classed it as saheeh and al-Dhahabi agreed with him. Also classed as saheeh by al-Albaani in Saheeh al-Jaami’, 6154)

With regard to visiting other mosques and historical sites and claiming that they are “places which a person should visit”, there is no basis for doing this, and they should not be visited for the following reasons:

1- There is no shar’i evidence to suggest that these mosques should be singled out for visits, as there is in the case of Masjid Quba’. As is well known, acts of worship should be based on following (the Sunnah), not on innovations.

2- The Sahaabah (may Allaah be pleased with them) were the most keen of all people to follow the Sunnah of the Prophet (peace and blessings of Allaah be upon him). None of them are known to have visited those mosques and historical sites. If this were a good thing they would have been the first ones to do it.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: “Abu Bakr, ‘Umar, ‘Uthmaan, ‘Ali and all the predecessors of the Muhaajiroon and Ansaar used to travel from Madeenah to Makkah to perform Hajj and ‘Umrah, or for other purposes, and none of them said that he was keen to pray in the places where the Prophet (peace and blessings of Allaah be upon him) had prayed. It is known that if this had been mustahabb in their view, they would have been the first ones to do it, for they had more knowledge of the Sunnah and followed it more closely than anyone else.” (Iqtidaa’ al-Siraat al-Mustaqeem, 2/748).

3- Visits to these places should be disallowed as a preventative measure. This is indicated by the actions of the righteous salaf, above all the rightly-guided khaleefah ‘Umar ibn al-Khattaab (may Allaah be pleased with him). It was narrated that al-Ma’roor ibn Suwayd (may Allaah have mercy on him) said: “We went out with ‘Umar ibn al-Khattaab and we came across a mosque on our route. The people rushed to pray in that mosque, and ‘Umar said, ‘What is the matter with them?’ They said, ‘This is a mosque in which the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed.’ ‘Umar said: ‘O people, those who came before you were destroyed because they followed such (practices) until they made them places of worship. Whoever happens to be there at the time of prayer, let him pray there, and whoever is not there at the time of prayer, let him continue his journey.’” (Narrated by Ibn Waddah in his book al-Bida’ wa’l-Nahiy ‘anhaa; classed as saheeh by Ibn Taymiyah in al-Majmoo’, 1/281).

Shaykh al-Islam (may Allaah have mercy on him) said, commenting on this story, “The Prophet (peace and blessings of Allaah be upon him) had not singled out that place for prayer; he prayed there only because he happened to be staying there. Hence ‘Umar thought that imitating him outwardly without having the same reason for doing so did not count as following the Prophet (peace and blessings of Allaah be upon him). Singling out that place for prayer was like the innovations of the People of the Book which had led to their doom, so he forbade the Muslims to imitate them in this manner. The one who did that was imitating the Prophet (peace and blessings of Allaah be upon him) in outward appearances, but he was imitating the Jews and Christians in his intention, which is the action of the heart. The action of the heart is what counts, because following in one’s intention is more serious than following in outward appearances.” (Majmoo’ al-Fataawa, 1/281)

In another example, it is narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) heard that some people were visiting the tree under which the Prophet (peace and blessings of Allaah be upon him) had accepted the bay’ah of people, so he commanded that it should be cut down.” (Narrated by Ibn Waddaah in his book al-Bida’ wa’l-Nahiy ‘anhaa, and by Ibn Abi Shaybah in al-Musannaf, 2/375. Its isnaad was classed as saheeh by Ibn Hajar in Fath al-Baari, 7/448.Al-Albaani (may Allaah have mercy on him) said: the men of its isnaad are thiqaat).

Ibn Waddaah al-Qurtubi (may Allaah have mercy on him) said: “Maalik ibn Anas and other scholars of Madeenah regarded it as makrooh to go to those mosques and historical sites connected to the Prophet (peace and blessings of Allaah be upon him), apart from Quba’ and Uhud.” (al-Bida’ wa’l-Nahiy ‘anhaa, p. 43). What is meant by Uhud is visiting the graves of the martyrs of Uhud.

Shaykh al-Islam (may Allaah have mercy on him) said: “Hence the scholars of the salaf among the people of Madeenah and elsewhere did not regard it as mustahabb to set out to visit any places in and around Madeenah after the Mosque of the Prophet (peace and blessings of Allaah be upon him), apart from the mosque of Quba’, because the Prophet (peace and blessings of Allaah be upon him) did not specify any mosque to be visited apart from that.” (Majmoo’ al-Fataawa, 17/469).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said, after mentioning the places which it is prescribed to visit in Madeenah: “With regard to the seven mosques, Masjid al-Qiblatayn (the Mosque of the Two Qiblahs), and other places which some authors who wrote about the rituals of Hajj include among the places to be visited, there is no basis for doing that, and there is no evidence for doing so. What is prescribed for the believer at all times is to follow [the Sunnah], not to innovate.” (Fataawa Islamiyyah, 2/313)

The prominent scholar Shaykh Muhammad ibn ‘Uthaymeen (may Allaah preserve him) said: “There are no places in Madeenah to be visited apart from these: al-Masjid al-Nabawi, the grave of the Prophet (peace and blessings of Allaah be upon him), al-Baqee’, the martyrs of Uhud, and the Mosque of Quba’. As for other sites, there is no basis for visiting them.” (Fiqh al-‘Ibaadaat, p. 405)

Some may think that as long as one does not believe that these places hold any special virtue, that justifies visiting them or other historical places. This idea is unacceptable, for the following reasons:

Firstly: the righteous salaf (may Allaah have mercy on them) forbade going to these places in absolute terms, without going into detail.

Secondly: going to these places and singling them out to visit because they are in the vicinity of Madeenah which witnessed the dawn of the Islamic call or because some battles happened there, proves that one believes in their virtue. If one did not hold such a belief, there would be no motive for visiting these places.

Thirdly: if we accept, for the sake of argument, that a person does not believe in their virtue, visiting them is still a means that may lead to that and to doing things that are not prescribed. Taking preventative measures is one of the things prescribed by sharee’ah, as is well known. Al-‘Allaamah Ibn al-Qayyim – may Allaah have mercy on him – gave ninety-nine examples illustrating this principle, and after giving the ninety-ninth example he said: “Taking preventative means is one-quarter of responsibility, for there are commands and prohibitions. The commands are of two types, one of which is the end in itself and the other is the means to that end. And prohibitions are of two types, the thing that is prohibited because it is evil in and of itself, and the means that lead to that evil. So preventing the means that lead to that which is haraam is one quarter of the religion.” (I’laam al-Muwaqqi’een, 3/143)

Fourthly: It gives wrong ideas to ignorant people; when they see many people visiting those mosques and historical sites, they will think that this is an action which is prescribed in Islam.

Fifthly: Going to extremes in that matter and calling for visits to historical sites such as Mount Uhud and Jabal al-Noor for leisure purposes is one of the means that lead to shirk. The Standing Committee for Issuing Fatwas issued a fatwa (No. 5303) stating that it is not allowed to climb up to the Cave of Hiraa’ for that reason. And Allaah is the One Whose help we seek.

Al-Da’wah magazine, issue #1754, p. 55

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6870. Ruling on kissing the cover of the Ka’bah, the Mus-haf and the Black Stone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on kissing the cover of the Ka’bah, the Mus-haf and the Black Stone

What is the ruling on kissing the cover of the Ka’bah, the Black Stone and the Mus-haf?

Praise be to Allaah.

Kissing any place on earth is bid’ah (an innovation), apart from the Black Stone. Were it not that this is following the example of the Prophet (peace and blessings of Allaah be upon him), kissing the Black Stone would be bid’ah too. ‘Umar (may Allaah be pleased with him) used to say: “I know that you are only a stone and can neither cause harm nor bring benefit. Were it not for the fact that the Prophet (peace and blessings of Allaah be upon him) kissed you, I would not have kissed you.” Hence it is not permissible to kiss the covers of the Ka’bah or its stones, or the Yemeni Corner, or the Mus-haf, or to touch them with the intent of seeking blessing from them .

Shaykh Muhammad ibn Saalih al-Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6871. He made a mistake and stoned the Jamaraat before the proper time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He made a mistake and stoned the Jamaraat before the proper time

What should a person do if he stones the Jamaraat at mid-morning on the second day of Eid, then after that he finds out that the time for stoning them is after noon?

Praise be to Allaah.

Whoever stones the Jamaraat on the second day of Eid al-Adha before noon has to repeat the action after noon on that day. If he did not find out that this was wrong until the third or fourth day, he should go back and stone them after noon on the third or fourth day, before doing the stoning for that particular day on which he remembered that. If he does not find out until after sunset on the fourth day (i.e. the thirteenth of Dhu’l-Hijjah) then he should not do the ramiy (because the time for doing the Ramiy ends when the days of Tashreeq end), and he has to offer a sacrifice in the sanctuary (of Makkah) and give the meat to the poor.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/273.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6872. Ruling on passing the meeqaat without entering ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on passing the meeqaat without entering ihraam

I passed the meeqaat when I was on board the plane. What should I do?.

Praise be to Allaah.

Entering ihraam from the meeqaat is one of the obligatory actions of Hajj and ‘Umrah. It is not permissible for anyone to pass the meeqaat without entering ihraam if he intends to do either Hajj or ‘Umrah, whether he comes by land, sea or air.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on passing the meeqaat without entering ihraam, and he replied as follows: If a person passes the meeqaat without entering ihraam, one of two scenarios must apply:

Either he is intending to perform Hajj or ‘Umrah, in which case he must go back to it and enter ihraam for the ritual he intends to perform, Hajj or ‘Umrah; if he does not do that then he has omitted one of the obligatory actions of the pilgrimage and according to the scholars he must offer a ransom, a sacrifice to be slaughtered in Makkah and its meat distributed to the poor there;

Or he passed it and does not intend to perform Hajj or ‘Umrah, in which case he does not have to do anything, regardless of whether he was away from Makkah for a long time or a short time. That is because if we say that he has to enter ihraam from the meeqaat, that would mean that it was obligatory for him to do Hajj or ‘Umrah more than once, but it was proven from the Prophet (peace and blessings of Allaah be upon him) that Hajj is obligatory only once in a lifetime, and if a person does more than that then it is a voluntary act of worship. This is the most correct scholarly view concerning the one who passes the meeqaat without entering ihraam, i.e., if he does not intend to do Hajj or ‘Umrah then he does not have to do anything, and he does not have to enter ihraam from the meeqaat.

Fiqh al-‘Ibaadaat, 283; Fataawa Arkaan al-Islam, p. 513.

Based on this, then what you should have done is to go back to the meeqaat after the plane landed and entered ihraam from there. If you did not go back and you entered ihraam after passing the meeqaat, then according to the scholars you have to slaughter a sheep and distribute its meat to the poor in Makkah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6873. Passing through the Hijr when doing Tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Passing through the Hijr when doing Tawaaf

Some people enter through the gate of the Hijr when doing tawaaf, and they do not complete tawaaf from outside the Hijr, especially when it is crowded. Is their tawaaf valid?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: This is a very serious mistake, when some people enter through the gate of the Hijr when doing tawaaf and exit through the other gate when it is crowded, thinking that this is easier. It is a serious mistake because the one who does that is not considered to be doing tawaaf around the Ka’bah. Allaah says (interpretation of the meaning):

“and circumambulate the Ancient House (the Ka‘bah at Makkah)”

[al-Hajj 22:29]

The Prophet (peace and blessings of Allaah be upon him) circumambulated the House from outside the Hijr. If a person circumambulates the Ka’bah going inside the Hijr, he is not regarded as having circumambulated the House, so his tawaaf is invalid. This is a serious matter, especially since tawaaf is a pillar (essential part) of both Hajj and ‘Umrah. The answer to that is that we should explain to the pilgrims that tawaaf is not valid unless it encompasses the entire Ka’bah, including the Hijr.

Calling the Hijr “Hijr Ismaa’eel”

I would like to take this opportunity to point out that many people call the Hijr “Hijr Ismaa’eel”, but in fact Ismaa’eel had nothing to do with it and it is not his Hijr. Rather this Hijr came into being when Quraysh ran short of cash, when they wanted to rebuild the Ka’bah, and they did not have enough resources to build the Ka’bah on the foundations of Ibraaheem, so they left this side out of it, and it was called hateem and hijr; so Ismaa’eel knew nothing of it and had nothing to do with it.

There are some people who do not make sure they keep the Ka’bah on their left, so you see them doing tawaaf with their women folk, and they hold hands with their brothers or friends to protect the women, so you see them doing tawaaf with their back towards the Ka’bah, and his brother or friend doing tawaaf facing towards the Ka’bah. This is also a serious mistake, because the scholars say: One of the conditions of tawaaf being valid is that the Ka’bah should be to one's left, and if you have you back towards it, or face it, or walk with it to your right, then this tawaaf is not valid.

What people should do is to pay attention to this matter, and strive to make sure the Ka’bah is to their left throughout tawaaf.

There are some people who put their backs to the Ka'bah or face it for a few steps because of the crowding. This is also a mistake. People should be on the safe side with regard to religious matters, and acknowledge the boundaries set by Allaah with regard to worship and avoid mistakes, so that they will worship Allaah with knowledge.

Does it not astonish you that if a man wants to travel to a land that he does not know, he does not travel until he has asked about it and tried to find out the easiest way to get there, so that he can reach it comfortably and with ease, without getting lost, but when it comes to matters of religion, many people – unfortunately – start their worship and do not know the limits set by Allaah. This is a shortcoming, and indeed is negligence. We ask Allaah to guide us and our Muslim brothers, and to make us among those who know the limits that Allaah revealed to His Messenger.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Guide to the mistakes made by pilgrims performing Hajj and ‘Umrah).

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6874. The farewell tawaaf is obligatory for the people of Jeddah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

The farewell tawaaf is obligatory for the people of Jeddah

We are from Jeddah and after Hajj, some of those who were with us said that the people of Jeddah do not have to do the farewell tawaaf. What should we do?.

Praise be to Allaah.

Firstly:

The farewell tawaaf is obligatory for the one who wants to leave Makkah after completing the rituals of Hajj, because al-Bukhaari (1755) and Muslim (1328) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The people were commanded that the last thing they should do should be to circumambulate the House, but this was waived in the case of menstruating women.

Al-Haafiz said in al-Fath:

This indicates that the farewell tawaaf is obligatory, because the command is confirmed and because it is waived in the case of menstruating women; and a thing can only be waived if it is first confirmed. End quote. Al-Nawawi said something similar in Sharh Muslim.

The scholars differed concerning those for whom the farewell tawaaf is obligatory. Some of them said that it is obligatory for the one who is going to travel and pass the meeqaat, but for those who live within the meeqaat, the farewell tawaaf is not obligatory.

See Radd al-Muhtaar, 3/545

Others were of the view that it is obligatory for anyone who is going to travel the distance at which is becomes permissible to shorten the prayers (approximately 80 kilometers), but for those who are travelling a shorter distance, it is not obligatory. Al-Shaafa’i and Ahmad were of the view that it is obligatory for everyone who is going to travel from Makkah and exit the city.

Al-Nawawi said in al-Majmoo’ (8/236):

We narrated from al-Baghawi that the farewell tawaaf is required of everyone who wants to leave Makkah and travel the distance at which is becomes permissible to shorten the prayers. He said: if a person wants to travel for less than that distance, he does not have to do the farewell tawaaf. But the correct and well known view is that it is required of the one who wants to travel the distance at which is becomes permissible to shorten the prayers or less, whether that is a short or long distance, because of the general meaning of the hadeeth. End quote.

Ibn Qudaamah said in al-Mughni (5/337):

If a person’s home is in the Haram, then he is like a Makkan and does not have to do the farewell tawaaf. If a person’s home is outside the Haram, but close to it, then the apparent meaning of al-Khuraqi’s words is that he should not depart until he has bid farewell to the House. This is the view of Abu Thawr and is similar to what Maalik said, and is based on the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “No one should leave until the last thing he has done is to circumambulate the House.” And because he is leaving Makkah, he must bid farewell, like one who lives far away. End quote.

The view that the people of Jeddah do not have to do the farewell tawaaf was stated by some scholars, but the correct view is that it is obligatory for them. Based on that, those who did not do it have to offer a sacrifice (a sheep or one-seventh of a cow) to be slaughtered in Makkah and its meat distributed among the poor of the Haram. The same applies to everyone who omitted one of the obligatory parts of the Hajj rituals.

Shaykh Ibn ‘Uthaymeen said:

Whoever lives in Jeddah must not leave Makkah until he has bid farewell. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 23/353

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about some people from Jeddah who did not do the farewell tawaaf and went back to Jeddah.

He replied:

Their Hajj is valid, but they have done wrong by omitting to bid farewell, because the Messenger (peace and blessings of Allaah be upon him) commanded the pilgrim to bid farewell, and said: “No one should leave until the last thing he has done is to circumambulate the House.” This command, which is addressed to the pilgrims, includes the people of Jeddah and others. So all the people from other cities – whether they come from Jeddah or al-Taa’if or anywhere else – should bid farewell to the House. Some scholars granted a dispensation to those whose homes are closer than the distance at which is becomes permissible to shorten the prayers, such as the people of Bahrah etc, and said that they do not have to bid farewell, but in order to be on the safe side, everyone who comes from outside the sanctuary should bid farewell when his Hajj is over. The people of Jeddah live far away, as do the people of al-Taa’if, so they should bid farewell before they leave, because the hadeeth applies to them too. They should offer a sacrifice to be slaughtered in Makkah for each of them who did not do the farewell tawaaf, the meat of which should be distributed to the poor, a sheep or one-seventh of a camel or one-seventh of a cow. End quote.

Majmoo’ Fataawa Ibn Baaz, 17/394

It says in Fataawa al-Lajnah al-Daa’imah, 11/303:

If you do Hajj then you should not travel to Jeddah after your Hajj until you have done the farewell tawaaf; if you travel before bidding farewell, then you have to offer a sacrifice to be slaughtered in Makkah, from which you should not eat, rather it should be distributed to the poor, because the farewell tawaaf is obligatory after Hajj, because of the general meaning of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), who commanded the people that the last thing they should do should be to circumambulate the House, but this was waived in the case of menstruating women. Saheeh – agreed upon. And you also have to repent to Allaah for going out to Jeddah before doing the farewell tawaaf. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6875. He is studying in Jeddah but lives in Riyadh, and he intends to perform ‘Umrah after the exams; from where should he enter ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

He is studying in Jeddah but lives in Riyadh, and he intends to perform ‘Umrah after the exams; from where should he enter ihraam?

I work in Riyadh but I study in Jeddah. I am intending to perform ‘Umrah from Riyadh, but after the exams. Should I go from Jeddah to al-Sayl al-Kabeer and enter ihraam for ‘Umrah from there, or should I enter ihraam from Jeddah?.

Praise be to Allaah.

The one who passes the meeqaat with the intention of performing Hajj or ‘Umrah has to enter ihraam from there. See question no. 33798 and 36646.

You can delay entering ihraam for ‘Umrah until your stay in Jeddah is over, then go back to the meeqaat and enter ihraam from there. It is not permissible for you to enter ihraam from Jeddah.

The Standing Committee was asked about a student who is studying in the city of Jeddah, but he lives in al-Qanfadhah which is 350 km away. On Thursdays and Fridays he goes to al-Qanfadhah then he comes back to Jeddah. If he wants to do ‘Umrah, from where should he enter ihraam?

They replied:

If you set out for ‘Umrah from Jeddah then you should enter ihraam from Jeddah, and if you form the intention whilst you are in al-Qanfadhah then you should enter ihraam from the meeqaat of the people of Yemen.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/136

Shaykh Ibn ‘Uthaymeen was asked about a man who traveled from his country to Jeddah, then he wanted to do ‘Umrah. Should he enter ihraam from Jeddah?

The answer:

One of two scenarios must apply in this case:

1 – This person traveled to Jeddah without any intention of performing ‘Umrah, then the idea of ‘Umrah occurred to him whilst he was in Jeddah. So he should enter ihraam from Jeddah and there is nothing wrong with that, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) which mentions the meeqaats. He said: “… and whoever is within these boundaries can enter Ihram from the place he sets out from, and the people of Makkah can start from Makkah.”

Narrated by al-Bukhaari, 1524; Muslim, 1181.

2 – If he came from his country with the intention of performing ‘Umrah and firmly resolved to do so. In this case he has to enter ihraam from the meeqaat that he passes through, and it is not permissible for him to enter ihraam from Jeddah, because that is closer to Makkah than the meeqaat, and it was proven that the Prophet (peace and blessings of Allaah be upon him) said, when he defined the meeqaats: “And these meeqaats are for the people at those very places, and besides them for those who come through those places with the intention of performing Hajj and 'Umrah.”

If he enters ihraam from Jeddah and goes to Makkah in that state, then according to the scholars he has to offer a compensatory sacrifice, which should be slaughtered in Makkah and its meat given in charity to the poor; and his ‘Umrah is valid.

If he did not enter ihraam from Jeddah after arriving there, and he formed the intention to perform ‘Umrah before he reached Jeddah, then he should go back to the meeqaat and enter ihraam from there, and he does not have to do anything (offer a sacrifice). And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/291.

Shaykh Ibn ‘Uthaymeen was also asked about a group of pilgrims who resolved to perform Hajj. They are people from Riyadh who had been sent to do some work at the airport at Jeddah. Some of them resolved to perform Hajj ifraad, some to perform tamattu’ and some to perform qiraan, but they passed the meeqaat and did not enter ihraam because there was a long time to go, nearly a month, from the time they started their work until the Hajj season began. Do they all have to offer a sacrifice or only some of them, depending on what their intention was?

The reply:

With regard to those who intended to perform tamattu’, their failing to enter ihraam from the meeqaat is a mistake which goes against the wisdom of sharee’ah. It would have been better for them to enter ihraam from the meeqaat and perform ‘Umrah, then exit ihraam and go to Jeddah. As for those who intended to perform qiraan and ifraad, it is true that it would be difficult for them to spend a whole month in ihraam; when the time for Hajj came they should have gone out to the meeqaat that they had passed and entered ihraam from there. If that was difficult for them and they could not go to the meeqaat, then they could enter ihraam from Jeddah, but according to the scholars they have to offer a sacrifice in Makkah and distribute the meat to the poor. The same applies to those doing tamattu’ so long as they have not yet entered ihraam. If they want to enter ihraam for ‘Umrah then they have to go out to al-Sayl (the meeqaat for the people of Riyaadh) and enter ihraam from there, then perform tawaaf and saa’i, cut their hair and exit ihraam.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/291.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6876. Is the farewell tawaaf obligatory for the people of Jeddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Is the farewell tawaaf obligatory for the people of Jeddah?

We live in Jeddah and we wanted to do Hajj. We went for Hajj, but we did not do the farewell tawaaf because my father refused and said to us that no one needs to do this tawaaf except those who are travelling. What should we do?.

Praise be to Allaah.

The scholars of the Standing Committee were asked:

I live in the city of Jeddah and I always go to Makkah. Should I bid farewell to the Sacred House after Hajj, or should I delay that until I am going to travel to my own country? Is there any expiation to be offered for delaying the farewell tawaaf?

They replied:

If you do Hajj then do not leave for Jeddah after your Hajj until you have performed the farewell tawaaf. If you left before performing the farewell tawaaf, then you have to offer a sacrifice to be slaughtered in the Haram; and you should not eat any of it, rather it should be given to the poor, because the farewell tawaaf is obligatory after Hajj, because of the general meaning of the hadeeth of Ibn ‘Abbaas (may Allaah have mercy on him): “The people were commanded that the last thing they do should do is to circumambulate the House, but an exception was made for menstruating women.” (Saheeh – agreed upon). So you have to repent to Allaah for going out to Jeddah before performing the farewell tawaaf.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan. Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (11/303).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible for a pilgrim to travel to Jeddah without performing the farewell tawaaf? What should the one who has done that do?

He replied:

It is not permissible for a pilgrim to leave Makkah after Hajj until he has done the farewell tawaaf, because the Prophet (peace and blessings of Allaah be upon him) said: “No one among you should leave until the last thing he has done is to circumambulate the House.” Narrated by Muslim. And in al-Saheehayn it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The people were commanded that the last thing they do should be to circumambulate the House, but an exception was made for menstruating women.” So it is not permissible for the people of Jeddah or al-Taa’if or anywhere else to leave Makkah after Hajj without performing the farewell tawaaf.

Whoever travels before doing the farewell tawaaf has to offer a compensatory sacrifice for having omitted an obligatory action. And there are other views concerning that, but this is the correct view on this matter according to the scholars. Some of the scholars said that if he goes back with the intention of performing the farewell tawaaf, that is sufficient and he does not have to offer the sacrifice, but this is subject to further discussion. In order to be on the safe side, if a believer travels a distance that allows him to shorten his prayers without performing the farewell tawaaf, he should offer a sacrifice to make up for this defect in his Hajj.

Majallat al-Da’wah, issue no. 1685.

If he cannot slaughter a sheep because he cannot afford it, then he does not have to do anything and he does not have to fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after a detailed discussion on the ruling on one who omits an obligatory action:

In that case we say to one who has omitted an obligatory action: Offer a sacrifice in Makkah and distribute it (its meat) to the poor; either do this yourself or appoint a person whom you trust to do it for you. If you are unable to do that, then your repentance is sufficient and you do not need to fast. This is what we think concerning this matter.

Al-Sharh al-Mumti’, 7/441.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6877. She performed ‘Umrah a number of times but she did not cut her hair; what is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

She performed ‘Umrah a number of times but she did not cut her hair; what is the ruling?

What is the ruling on a woman who performed ‘Umrah one or more times, but she did not cut her hair? After that she did more than one ‘Umrah and did cut her hair. Does she have to do anything with regard to what happened in the past?.

Praise be to Allaah.

According to the scholars, whoever fails to do one of the obligatory duties of Hajj or ‘Umrah, such as shaving the head or cutting the hair, has to offer a compensatory sacrifice, to be slaughtered in Makkah and its meat distributed to the poor.

Shaykh Ibn ‘Uthaymeen was asked about a person who did ‘Umrah but did not shave his head or cut his hair because he forgot or was unaware of the ruling. What is the ruling on his ‘Umrah?

He replied:

His ‘Umrah is valid even if he did not shave his head or cut his hair, because shaving the head or cutting the hair is not one of the pillars (essential parts) of ‘Umrah, rather it is one of the duties. If a person omits it by mistake because he forgot, then he should shave his head when he remembers, unless the time has passed, in which case he should offer a compensatory sacrifice in Makkah and give the meat in charity to the poor. And there is no sin on him in this case, so long as he did that out of forgetfulness or ignorance.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/466, 1000

He was also asked about a man who exited ihraam following ‘Umrah, after performing tawaaf and saa’i, and he did not cut his hair, then he entered ihraam for Hajj. What should he do?

He replied:

It seems that he continued in the state of tamattu’, but he has to offer compensation for not shaving his head or cutting his hair, based on the well-known view among the fuqaha’ that the one who omits an obligatory duty has to offer a fidyah (ransom). If he is well off, then he has to offer a compensatory sacrifice in Makkah and distribute all its meat to the poor. If he cannot afford it, then he does not have to do anything. With regard to his Hajj, it is tamattu’ because this was his intention.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/468, 1004.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


6878. Is the farewell tawaaf obligatory for the people of Jeddah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Is the farewell tawaaf obligatory for the people of Jeddah?

We live in Jeddah and we wanted to do Hajj. We went for Hajj, but we did not do the farewell tawaaf because my father refused and said to us that no one needs to do this tawaaf except those who are travelling. What should we do?.

Praise be to Allaah.

The scholars of the Standing Committee were asked:

I live in the city of Jeddah and I always go to Makkah. Should I bid farewell to the Sacred House after Hajj, or should I delay that until I am going to travel to my own country? Is there any expiation to be offered for delaying the farewell tawaaf?

They replied:

If you do Hajj then do not leave for Jeddah after your Hajj until you have performed the farewell tawaaf. If you left before performing the farewell tawaaf, then you have to offer a sacrifice to be slaughtered in the Haram; and you should not eat any of it, rather it should be given to the poor, because the farewell tawaaf is obligatory after Hajj, because of the general meaning of the hadeeth of Ibn ‘Abbaas (may Allaah have mercy on him): “The people were commanded that the last thing they do should do is to circumambulate the House, but an exception was made for menstruating women.” (Saheeh – agreed upon). So you have to repent to Allaah for going out to Jeddah before performing the farewell tawaaf.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan. Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (11/303).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible for a pilgrim to travel to Jeddah without performing the farewell tawaaf? What should the one who has done that do?

He replied:

It is not permissible for a pilgrim to leave Makkah after Hajj until he has done the farewell tawaaf, because the Prophet (peace and blessings of Allaah be upon him) said: “No one among you should leave until the last thing he has done is to circumambulate the House.” Narrated by Muslim. And in al-Saheehayn it is narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The people were commanded that the last thing they do should be to circumambulate the House, but an exception was made for menstruating women.” So it is not permissible for the people of Jeddah or al-Taa’if or anywhere else to leave Makkah after Hajj without performing the farewell tawaaf.

Whoever travels before doing the farewell tawaaf has to offer a compensatory sacrifice for having omitted an obligatory action. And there are other views concerning that, but this is the correct view on this matter according to the scholars. Some of the scholars said that if he goes back with the intention of performing the farewell tawaaf, that is sufficient and he does not have to offer the sacrifice, but this is subject to further discussion. In order to be on the safe side, if a believer travels a distance that allows him to shorten his prayers without performing the farewell tawaaf, he should offer a sacrifice to make up for this defect in his Hajj.

Majallat al-Da’wah, issue no. 1685.

If he cannot slaughter a sheep because he cannot afford it, then he does not have to do anything and he does not have to fast.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after a detailed discussion on the ruling on one who omits an obligatory action:

In that case we say to one who has omitted an obligatory action: Offer a sacrifice in Makkah and distribute it (its meat) to the poor; either do this yourself or appoint a person whom you trust to do it for you. If you are unable to do that, then your repentance is sufficient and you do not need to fast. This is what we think concerning this matter.

Al-Sharh al-Mumti’, 7/441.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6879. His young daughter did two circuits of Tawaaf but she did not complete her ‘Umrah because she got sick

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

His young daughter did two circuits of Tawaaf but she did not complete her ‘Umrah because she got sick

I am from the city of Riyadh in the Kingdom of Saudi Arabia. In Ramadaan I went to do ‘Umrah with my wife and three children. My oldest daughter (aged 10) entered ihram and intended to do ‘Umrah, and she did not stipulate any condition [about exiting ihraam]. She was sick, and she did two circuits of Tawaaf but was not able to complete her ‘Umrah, and we came back to Riyadh. Do I have to do anything, and what should I do? May Allaah reward you with good.

Praise be to Allaah.

If your daughter had reached puberty at the time when she stopped her ihraam, then she has to pay the fidyah – which is a sheep to be slaughtered in Makkah and distributed among the poor living in the Haram – according to the majority of scholars. This ruling applies to everyone who is stopped by an enemy or by sickness etc which prevents him from completing the rituals of his Hajj or ‘Umrah, when he did not make a condition.

When entering ihraam, the Muslim may stipulate a condition, if he fears that something may prevent him from completing his ‘Umrah or Hajj, such as sickness or fear etc. So after entering ihraam he may say, “If something prevents me (from continuing), I will exit ihraam from that point.” The benefit of this condition is that if something prevents him from completing his ‘Umrah or Hajj, he may then exit his ihraam without offering the fidyah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

If a person who has entered ihraam for Hajj or ‘Umrah passes the meeqaat without having stipulated a condition, then something happens to him, such as illness etc., that prevents him from completing his pilgrimage, what does he have to do?

He replied:

This person is muhsar (prevented) because he did not stipulate a condition then something happened to him that prevented him from continuing. If he can be patient and wait to see if the effects of whatever happened go away so that he can then complete his pilgrimage, then he should wait. If he is not able to do that, then he is muhsar according to the correct opinion, and Allaah says concerning the muhsar (interpretation of the meaning):

“But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford”

[al-Baqarah 2:196]

The correct view is that one may be prevented by an enemy or by something other than an enemy. So he should offer the sacrifice, shave or cut his hair, and exit ihraam. This is the ruling on one who is prevented: he should slaughter his sacrifice in the place where he is prevented, whether that is within the Haram or outside, and he should give the meat to the poor in the place where he is, even if he is outside the Haram.

If he cannot find anyone around him, it should be taken to the poor of the Haram or to the poor around the Haram or in any of the villages. Then he should shave his head or cut his hair, and exit ihraam. If he cannot offer a sacrifice then he should fast for ten days and then exit ihraam or cut his hair and exit ihraam.

Tuhfat al-Ikhwaan bi Ajwabah Muhimmah tata’allaq bi Arkaan al-Islam.

If she had not yet reached puberty, some of the scholars are of the view that you and she do not have to do anything. They said that it is not obligatory for a child to complete or resume whatever he entered ihraam for, because a child is not subject to the obligations of Islam, and because this view is kinder to people, as a child’s guardian may think that ihraam is easy for him, then he finds out that this is not the case.

This is the view of the Hanafis and Ibn Hazm, and was the view favoured by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) among the later scholars.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6880. She did ‘Umrah and prayed when she was menstruating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

She did ‘Umrah and prayed when she was menstruating

I went for Hajj and my period came before tawaaf al-ifaadah. I was too shy to tell anyone, and I entered the Haram and prayed and did tawaaf and saa’i. What should I do?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not permissible for a woman who is menstruating or bleeding following childbirth to pray whether in Makkah or in her own land, or in any other place, because the Prophet (peace and blessings of Allaah be upon him) said concerning women: “Is it not the case that when she is menstruating she does not pray or fast?”

The Muslims are unanimously agreed that it is not permissible for a menstruating woman to fast and it is not permissible for her to pray. This woman who did this has to repent to Allaah and seek His forgiveness for what she did. Her tawaaf at the time of her period is not valid, but her saa’i is valid, because the most correct scholarly view is that it is permissible to do saa’i before tawaaf during Hajj. Based on this, she has to repeat the tawaaf, because tawaaf al-ifaadah is one of the pillars or essential parts of Hajj, and the second stage of exiting ihraam cannot be completed without it. Based on this, this woman should not have intercourse with her husband if she is married, until she has done tawaaf; if she is not married then she should not enter into a marriage contract until she has done tawaaf. And Allaah knows best.

From Sitteen Risaalah fi’l-Hayd

Created with the Personal Edition of HelpNDoc: Free help authoring environment


6881. If he does the farewell tawaaf, he should go out walking normally and should not walk with his face towards the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

If he does the farewell tawaaf, he should go out walking normally and should not walk with his face towards the Ka’bah

Some of the pilgrims, after performing the farewell tawaaf, do not turn their backs towards the Ka’bah, rather they walk backwards, with their faces towards the Ka’bah, until they exit the Mosque. Is this part of the Sunnah?.

Praise be to Allaah.

This action is not part of the Sunnah, rather it is a reprehensible innovation. This is what some people do, claiming to venerate the Ka’bah thereby. If this was really a sign of respect for the Ka’bah, you would find that the Prophet (peace and blessings of Allaah be upon him) and the Sahaabah did that, but there are no reports to suggest that.

Shaykh Ibn Baaz said:

When (the pilgrim) has finished bidding farewell to the House and wants to leave the mosque, he should walk normally, facing forwards, until he exits. He should not walk backwards, because there is no report that the Prophet (peace and blessings of Allaah be upon him) or his companions did this, rather it is an innovation (bid’ah). The Prophet (peace and blessings of Allaah be upon him) said, “Whoever does any action that is not part of this matter of ours (i.e., Islam) will have it rejected.” Narrated by Muslim, 1718. And he (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by Abu Dawood, 4607; classed as saheeh by al-Albaani in Saheeh Abi Dawood. We ask Allaah to make us steadfast in adhering to His religion, and to keep us safe from anything that goes against it, for He is the Most Generous, Most Kind.

Shaykh Ibn ‘Uthaymeen said, when listing the mistakes that some people make during the farewell tawaaf:

Some of them exit the mosque, after the farewell tawaaf, walking backwards, claiming that they are venerating the Ka’bah thereby. This goes against the Sunnah, rather it is the kind of innovation (bid’ah) against which the Messenger of Allaah (peace and blessings of Allaah be upon him) warned us when he said: “Every innovation is a going astray.” Innovation (bid’ah) means everything that has been invented in ‘aqeedah (belief) or ‘ibaadah (worship) that goes against the way of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his Rightly-Guided Caliphs. Does this person who walks backwards and claims to be venerating the Ka’bah think that he is venerating it more than the Messenger of Allaah (peace and blessings of Allaah be upon him) did? Or does he think that the Prophet (peace and blessings of Allaah be upon him) and the Rightly-Guided Caliphs did not know that this was an act of veneration towards the Ka’bah?!

Manaasik al-Hajj wa’l-‘Umrah, p. 135.

Fataawa al-Shaykh Ibn Baaz, 16/98.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6882. It is haraam for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

It is haraam for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)

Is it permissible for women to visit the grave of the Prophet (peace and blessings of Allaah be upon him)?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

That is not permissible for them, because of the general meaning of the ahaadeeth which forbid women to visit graves and which curse them for doing so. The difference of opinion concerning women visiting the grave of the Prophet (peace and blessings of Allaah be upon him) is well known, but if they refrain from doing so that is more on the safe side and more in accordance with the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) did not make any exception in the case of his grave or the grave of anyone else. Rather he forbade them in general terms, and cursed those women who do that. So we should follow the general meaning so long as there is no text that specifically exempts his grave, and there is no such text.

And Allaah is the Source of strength.

Fataawa al-Shaykh Ibn Baaz, 17/419.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6883. Mistakes made during the Farewell tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made during the Farewell tawaaf

What are the mistakes that some pilgrims make during the farewell tawaaf?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “It was proven in al-Saheehayn that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The people were commanded that the last thing they should do in Makkah was to circumambulate the Ka’bah, but an exception was made for menstruating women.” Narrated by al-Bukhaari, 1755; Muslim, 1328.

So tawaaf should be the last action of Hajj that a person does.

People make several mistakes when performing the farewell tawaaf:

-1-

Some people do not make tawaaf the last thing that they do, rather they go down to Makkah and do the farewell tawaaf when they still have to stone the jamaraat, then they go out to Mina and stone the jamaraat and then leave. This is a mistake and that does not suffice as the farewell tawaaf in this case, because it is not the last thing that the person does in Makkah, rather the last thing that he does is stoning the jamaraat.

-2-

Some people do the farewell tawaaf and then stay in Makkah after that. This means that their farewell tawaaf is invalidated, and they must do another one when they are going to leave. But if a person stays in Makkah after doing the farewell tawaaf in order to buy something or to load his luggage etc, there is nothing wrong with that.

-3-

Some people, when they do the farewell tawaaf and want to leave the Mosque, walk backwards, saying that they do not want to turn their backs to the Ka’bah. This is a bid’ah (innovation) which was not done by the Messenger of Allaah (peace and blessings of Allaah be upon him) or by any of his companions. The Messenger of Allaah (peace and blessings of Allaah be upon him) venerated Allaah and His House and if this were indeed an act of veneration towards Allaah and His House, the Prophet (peace and blessings of Allaah be upon him) would have done it. The Sunnah is, when a person has completed the farewell tawaaf, to leave the Mosque walking forwards, even if he turns his back towards the Ka’bah in this situation.

-4-

Some people, after doing the farewell tawaaf, stop at the door when leaving the mosque and turn to face the Ka’bah, as if bidding farewell to it, and they make du’aa’ or say salaams and so on. This is also a kind of bid’ah, because the Prophet (peace and blessings of Allaah be upon him) did not do that. If it were something good the Prophet (peace and blessings of Allaah be upon him) would have done it.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6884. Mistakes made when cutting the hair or shaving the head

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when cutting the hair or shaving the head

What are the mistakes that some people make when shaving their heads or cutting their hair?.

Praise be to Allaah.

Among the mistakes that are made when cutting the hair or shaving the head are the following:

-1-

Some people shave part of the head completely with a razor, and leave the rest. I have seen that with my own eyes. I saw a man doing saa’i between al-Safa and al-Marwah, and he had shaved half of his head completely and left the rest of his hair. I grabbed him and said to him, “Why did you do that?” He said, “I did it because I want to do ‘Umrah twice, so I shaved half for the first ‘Umrah and left half for this ‘Umrah.” This is ignorance and misguidance that none of the scholars ever suggested.

-2-

Some people, when they want to exit ihraam of ‘Umrah, cut a few hairs on their head, on one side only. This is contrary to the apparent meaning of the verse in which Allaah says (interpretation of the meaning):

“…(some) having your heads shaved, and (some) having your head hair cut short…”

[al-Fath 48:27]

The shortening of the hair should have an obvious effect on the head. It is known that cutting one or two or three hairs does not have any effect and it is not apparent that the pilgrim who has done ‘Umrah has in fact shortened his hair. So he is going against the apparent meaning of the verse.

The remedy for these two mistakes is for the one who wants to shave his head to shave all of it, and to shorten the hair all over the head if he wants to cut it, and not to cut just one or two hairs.

-3-

There are some people who, when they have finished saa’i, if they cannot find anyone to shave their heads or cut their hair, they go back to their houses and exit ihraam, and put on regular clothes, then they shave their heads or cut their hair after that. This is a serious mistake, because a person cannot exit ihraam without shaving his head or cutting his hair, as the Prophet (peace and blessings of Allaah be upon him) said, when during the Farewell Pilgrimage he commanded those of his companions who had not brought a hadiy (sacrificial animal) to make it ‘Umrah, and he said, “Let him cut his hair then exit ihraam.” Narrated by al-Bukhaari, 1691; Muslim, 1229. This indicates that one cannot exit ihraam until after cutting the hair.

Based on this, if a pilgrim finishes saa’i and cannot find someone to cut his hair, he should remain in ihraam until he shaves his head or cuts his hair; it is not permissible for him to exit ihraam before that. If we assume that a person did that out of ignorance and exited ihraam before shaving or cutting his hair, thinking that it was permissible to do so, there is no blame on him because of his ignorance, but when he finds out about that he should take off his regular clothes and put on his ihraam garments, because it is not permissible to continue exiting ihraam when he knows that it is not permissible. Then when he has shaved his head or cut his hair, he may exit ihraam.”

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6885. Mistakes made on the way to Muzdalifah and in Muzdalifah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made on the way to Muzdalifah and in Muzdalifah

What are the mistakes that you advise us to avoid on the way to Muzdalifah?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: The mistakes that are made on the way from ‘Arafah to Muzdalifah include the following:

-1-

When they leave ‘Arafah for Muzdalifah some people push and shove others, and they are in too much of a hurry which sometimes leads to trafiic accidents. The Prophet (peace and blessings of Allaah be upon him) left ‘Arafah in a calm and dignified manner. He pulled the reins of his she-camel al-Qaswa’ tight so that her head touched the saddle (in order to keep her under perfect control), and he gestured to the people with his hand to slow down. But when he found an empty space ahead of him, he would hasten, and whenever he happened to pass over an elevated tract of sand, he slightly loosened (the camel’s reins) till she climbed up. He (peace and blessings of Allaah be upon him) paid attention to what was going on in this journey, but if it is the matter of a choice between going quickly and taking one's time, then taking one's time is preferable.

-2-

Some people stop before they reach Muzdalifah, especially those who are walking, because they get tired, and they stay there until they pray Fajr, then they go to Mina. Whoever does that has failed to stay overnight in Muzdalifah, and this is a very serious matter, because staying overnight in Muzdalifah is one of the essential parts of Hajj according to some scholars, and one of the obligatory duties of Hajj according to the majority, and Sunnah according to others. The correct view is that it is one of the obligatory duties of Hajj, and the pilgrim must stay overnight in Muzdalifah, and not leave until the time when it is permissible for him to leave, as we shall see below in sha Allaah.

-3-

Some people pray Maghrib and ‘Isha’ on the way in the usual manner, before they reach Muzdalifah. This is contrary to the Sunnah, because when the Prophet (peace and blessings of Allaah be upon him) stopped on the way and urinated and made wudoo’, Usaamah ibn Zayd said to him, “Are you going to pray, O Messenger of Allaah?” He said, “The prayer is still ahead of you.” Narrated by al-Bukhaari, 1669; Muslim, 1280. And he did not pray until he reached Muzdalifah. He entered it after the time for ‘Isha’ prayer had begun and he prayed Maghrib and ‘Isha’ there, joined at the time of ‘Isha’.

-4-

Some people do not pray Maghrib and ‘Isha’ until they reach Muzdalifah, even if the time for ‘Isha’ has ended. This is not permissible; it is haraam and is a major sin, because delaying prayers until the time for them is over is haraam according to the evidence of the Qur’aan and Sunnah. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

The Prophet (peace and blessings of Allaah be upon him) explained and defined these times, and Allaah says (interpretation of the meaning):

“And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If a person fears that the time for ‘Isha’ may end before he reaches Muzdalifah, then he has to pray even if he has not yet reached Muzdalifah. He should pray according to his situation: if he is walking, then he should stop and pray, standing, bowing and prostrating. If he is riding and cannot get down then he should pray in his vehicle, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

But it is unlikely that he will not be able to get out of his vehicle in this case, because everyone could get out and stand at the side of the road, to the right or the left, and pray.

Whatever the case, it is not permissible for anyone to delay Maghrib and ‘Isha’ prayer until the time for ‘Isha’ is over on the grounds that he wants to follow the Sunnah and not pray until he reaches Muzdalifah, because this delay is contrary to the Sunnah, and the Messenger (peace and blessings of Allaah be upon him) delayed it, but he still prayed it within the proper time.

-5-

Some pilgrims pray Fajr before its time, praying and leaving. This is a serious mistake, because prayer offered before its time is not accepted, rather it is haraam because it is overstepping the limits set by Allaah. Prayers are to offered at set times, the beginning and end of which are defined in sharee’ah, so it is not permissible for anyone to offer a prayer before its time begins.

The pilgrim has to pay attention to this matter, and not pray Fajr until after he is certain or thinks it most likely that the time for Fajr has begun. It is true that he should hasten to pray Fajr in Muzdalifah, because the Messenger (peace and blessings of Allaah be upon him) did that, but that does not mean that he should pray it before its time begins. The pilgrim should beware of doing that.

-6-

Some pilgrims leave Muzdalifah before they have spent the minimum period of time there, so you see them passing through and not stopping, and saying that just passing through is sufficient. This is a serious mistake, because passing through is not sufficient, rather the Sunnah indicates that the pilgrim should stay in Muzdalifah until he prays Fajr, then he should stop at al-Mash’ar al-Haraam, making du’aa’ to Allaah until it has become very light, then he should set out for Mina. (What is meant by it becoming very light is when the daylight has spread before the sun actually rises). The Prophet (peace and blessings of Allaah be upon him) granted a concession to the weak among his family, allowing them to leave Muzdalifah at night. Asma’ bint Abi Bakr used to watch for the setting of the moon, and when the moon disappeared she left Muzdalifah and went to Mina.

This – leaving after the moon has set – should be the criterion, because it was the action of one of the Sahaaabah, and the Prophet (peace and blessings of Allaah be upon him) gave permission to the weak among his family to leave at night; in this hadeeth he did not give a definition of night, but the actions of the Sahaabi explain that. So the factor that should determine when the weak and others for whom the crowding is difficult should leave Muzdalifah is when the moon sets on the night of the tenth of Dhu’l-Hijjah, which is definitely after midnight, when approximately two-thirds of the night have passed.

-7-

Some people stay up on the night of Muzdalifah praying qiyaam, reading Qur’aan and reciting dhikr. This is contrary to the Sunnah, because the Prophet (peace and blessings of Allaah be upon him) did not worship Allaah in this manner on this night, rather in Saheeh Muslim it is narrated from the hadeeth of Jaabir (may Allaah be pleased with him) that after the Prophet (peace and blessings of Allaah be upon him) had prayed ‘Isha’, he lay down until dawn came, then he prayed Fajr. This indicates that there is no tahajjud or worship or tasbeeh or dhikr or reading Qur’aan on this night.

-8-

Some pilgrims stay in Muzdalifah until the sun has risen, and they pray Salaat al-Shurooq or al-Ishraaq, then they leave after that. This is a mistake because it involves going against the teaching of the Prophet (peace and blessings of Allaah be upon him) and is in accordance with the ways of the mushrikeen. The Prophet (peace and blessings of Allaah be upon him) left Muzdalifah before the sun rose, when it had become very light, but the mushrikoon used to wait until the sun rose.

Whoever stays in Muzdalifah worshipping Allaah until the sun rises is imitating the mushrikeen and is going against the Sunnah of the greatest of the Messengers (peace and blessings of Allaah be upon him).

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6886. Hajj on behalf of a deceased father who did not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Hajj on behalf of a deceased father who did not pray

My father died a long time ago, and I know that he did not pray. I came to Saudi and I have done the obligation of Hajj three times. The last time I intended that it should be on behalf of my deceased father, but I heard of a ruling that a person who does not pray is regarded in sharee’ah as a kaafir, and I was very upset when I thought about my father’s situation. My question is: is this Hajj permissible, and will it expiate for his shortcoming with regard to prayer?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) who said:

This questioner mentions in her question that she had done the obligation of Hajj three times. The correct view is that Hajj is obligatory only once in a lifetime, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Hajj is once in a lifetime, and any more than that is voluntary.” So your saying that you have done this obligation three times is a mistake.

With regard to your having done Hajj on behalf of your father who did not pray, the kuffaar do not benefit from righteous deeds, and it is not permissible to seek forgiveness for them, because Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

But since your father did pray sometimes, or there is some doubt as to whether he can be regarded as a kaafir, there is nothing wrong with your doing Hajj on his behalf and saying, “O Allaah, give the reward for this to my father if he was a believer.” Connect that to the condition of your father being a believer. There is nothing wrong with that, because making conditions is permissible with regard to matters of worship and du’aa’.

With regard to acts of worship, the Prophet (peace and blessings of Allaah be upon him) said to Dabaa’ah bint al-Zubayr (may Allaah be pleased with her), when she wanted to do Hajj but she was sick, “Do Hajj and make a condition, because your condition is valid with your Lord.” Narrated by al-Bukhaari, 5089; Muslim, 1207.

With regard to du’aa’: Allaah says in the verse on li’aan (interpretation of the meaning):

“And the fifth (testimony should be) the invoking of the Curse of Allaah on him if he be of those who tell a lie (against her)”

[al-Noor 24:7]

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6887. Hajj without husband’s permission

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Hajj without husband’s permission

There is a married woman whose husband promised to take her to Hajj, but he did not keep his promise. Her family came to her on their way to Makkah and took her with them without the husband’s knowledge or approval. Is her Hajj valid?.

Praise be to Allaah.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: “Before replying, I would like to point out that it is not permissible for a woman to go out without her husband’s permission, even if that is in the same city, so how can she go for Hajj without his permission? This is haraam and it is not permissible for her to do this. The husband who promised to take his wife for Hajj has to fulfil his promise and take her for Hajj, especially since this promise is stated as a condition in the marriage contract. The Prophet (peace and blessings of Allaah be upon him) said: “The most deserving of conditions to be fulfilled are those by means of which intimate relations become permissible for you.” Narrated by al-Bukhaari, 2729; Muslim, 1418.

If this promise was made after the marriage contract, the scholars differed as to whether it should be fulfilled. The correct view is that it must be fulfilled so long as that will not cause harm to the one who made the promise, because the Prophet (peace and blessings of Allaah be upon him) described breaking promises as one of the attributes of the hypocrites, as a warning against breaking promises.

See Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6888. Du’aa’ in unison during tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Du’aa’ in unison during tawaaf

We noticed that some people who do tawaaf walk behind a man called a mutawwif (Hajj guide), who makes du’aa’ and they rest say “Ameen” to his du’aa’. What is your opinion on that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

One of the mistakes made by some people when doing tawaaf is that a group will gather around a leader who leads them in tawaaf and who recites du’aa’ in a loud voice, and they repeat what he says, loudly and in unison. This causes confusion and disturbs others who are doing tawaaf, and makes them not know what they are saying. This causes them to have no proper focus (khushoo’) and it disturbs the slaves of Allaah in that peaceful place.

I wonder why this leader does not, when he brings them to the Ka’bah, turn to face them and tell them, “Do this, and say this, and make du’aa’ as you wish,” then start walking with them in tawaaf, so that no one will make any mistakes; then that they could do tawaaf in a focused and dignified manner, calling upon their Lord with fear and longing, calling upon Him and beseeching Him as they like, with words that they understand and really mean, and sparing other people from their disturbance.

The same applies to raising the voice in du’aa’. Some people raise their voices in du’aa’ whilst doing tawaaf, in a manner that annoys others and causes them to lose the proper focus (khushoo’), and in a manner that is unbefitting in this sacred place and that disturbs others who are doing tawaaf. Disturbing people when they are worshipping is a reprehensible action. It was narrated that Abu Sa’eed said: The Messenger of Allaah was in i’tikaaf (retreat for the purpose of devoting oneself to worship) in the mosque, and he heard them reading Qur’aan out loud. He drew back the curtain and said, “Each one of you is conversing with his Lord, so do not disturb one another or raise your voices over one another when reading” – or he said, “when praying.” Narrated by Abu Dawood, 1332; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1183.

But some people – we ask Allah to guide them – raise their voices when making du’aa’ in the Mutaaf (area for tawaaf). As well as the haraam things that we have mentioned, it also involves causing people to lose their proper focus in worship, implies disrespect for the place, and annoys people who are doing tawaaf. So it goes against the apparent meaning of the verse:

“Invoke your Lord with humility and in secret. He likes not the aggressors”

[al-A’raaf 7:55 – interpretation of the meaning].

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6889. Touching the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Touching the Ka’bah

During tawaaf we see some people touching the walls and covering of the Ka’bah, and Maqaam Ibraaheem. What is the ruling on that?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who replied as follows:

This is an action which some people do, seeking thereby to draw closer to Allaah and to worship Him. Every action which is done with the intention of drawing closer to Allaah and worshipping Him, but which has no basis in sharee’ah, is an innovation, and the Prophet (peace and blessings of Allaah be upon him) warned against that when he said: “Beware of newly-innovated matters, for every innovation is a going astray.” Narrated by al-Tirmidhi, 2676; Abu Dawood, 4607.

It is not narrated that the Prophet (peace and blessings of Allaah be upon him) touched anything apart from the Yemeni Corner and the Black Stone.

On this basis, if a person touches any corner or side of the Ka’bah apart from the Yemeni Corner and the Black Stone, then he is considered to be an innovator (follower of bid’ah). When ‘Abd-Allaah ibn ‘Abbaas saw Mu’aawiyah ibn Abi Sufyaan (may Allaah be pleased with him) touching the two northern corners of the Ka’bah, he told him not to do that. Mu’aawiyah (may Allaah be pleased with him) said to him: “No part of the House should be ignored.’ Ibn ‘Abbaas (may Allaah be pleased with him) said: “ ‘Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow” [al-Ahzaab 33:21 – interpretation of the meaning]. And I saw the Prophet (peace and blessings of Allaah be upon him) touching the two Yemeni corners,” meaning the Yemeni Corner and the Black Stone. So Mu’aawiyah accepted what Ibn ‘Abbaas said.

A more serious form of bid’ah is what some people do, namely touching Maqaam Ibraaheem. It was not narrated that the Prophet (peace and blessings of Allaah be upon him) touched any part of the Maqaam.

The same applies to other actions that some people do, namely touching Zamzam or touching the pillars of the porticos – the ancient pillars built by the Ottomans. None of these actions were narrated from the Prophet (peace and blessings of Allaah be upon him), so they are all bid’ah (innovations), and every innovation is a going astray.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6890. Mistakes made when visiting the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when visiting the Prophet’s Mosque

What are the mistakes that people make when visiting the Prophet’s Mosque?.

Praise be to Allaah.

The mistakes that some pilgrims make when visiting the Prophet’s Mosque are of several types:

-1-

Some pilgrims believe that visiting the Prophet’s Mosque is something that has to do with Hajj, and that Hajj is not valid without it. Some of the ignorant even think that it is more essential than Hajj. This is a false belief, because there is no connection between going for Hajj and visiting the Mosque of the Prophet (peace and blessings of Allaah be upon him). Hajj is complete without it, and it is complete without Hajj, but since ancient times people have made the visit to the Prophet’s Mosque part of the journey to Hajj, because it is difficult to travel twice. But it is not more essential than Hajj, because Hajj is one of the pillars and basic principles of Islam, which is not the case with visiting the Prophet’s Mosque. We do not know of any scholar who said that it is obligatory to visit the Prophet’s Mosque or the grave of the Prophet (peace and blessings of Allaah be upon him).

With regard to the report which says that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever goes for Hajj and does not visit me has snubbed me,” these are words that are falsely attributed to the Prophet (peace and blessings of Allaah be upon him), and go against the well known teachings of Islam. If it were true then visiting his grave would be one of the most obligatory of duties.

-2-

Some visitors to the Prophet’s Mosque circumambulate the grave of the Prophet (peace and blessings of Allaah be upon him) and touch the grille and walls of the room. They may even kiss them and lay their cheeks against them. All of these are reprehensible innovations, for circumambulation (tawaaf) around anything other than the Ka’bah is a forbidden innovation (bid’ah). The same applies to touching, kissing or pressing one’s cheeks against the walls; such actions are prescribed only in the right areas of the Ka’bah. Worshipping Allaah by doing such actions at the grave of the Prophet (peace and blessings of Allaah be upon him) will only take a person further away from Allaah.

-3-

Some visitors touch the mihrab, minbar and walls of the mosque to seek blessings. All of that is bid’ah.

-4-

This is the most serious mistake:

Some visitors pray to the Prophet (peace and blessings of Allaah be upon him) to relieve distress or to grant them something they desire. This is major shirk which puts a person beyond the pale of Islam, and Allaah and His Messenger do not approve of this. Allaah says (interpretation of the meaning):

“And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah”

[al-Jinn 72:18]

“And your Lord said: Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation). Verily, those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islamic Monotheism)] they will surely enter Hell in humiliation!”

[Ghaafir 40:60]

“Say: ‘It is not in my power to cause you harm, or to bring you to the Right Path’”

[al-Jinn 72:21]

The Prophet (peace and blessings of Allaah be upon him) denounced a man who said “Whatever Allaah and you will.” The Prophet (peace and blessings of Allaah be upon him) said, “Are you making me a rival with Allaah? What Allaah alone wills.” Narrated by Ibn Maajah 2118. So what about one who calls upon the Messenger of Allaah (peace and blessings of Allaah be upon him) to relieve his distress and to bring him benefits, when he is the one to whom Allaah says (interpretation of the meaning):

“Say (O Muhammad): ‘I possess no power over benefit or hurt to myself except as Allaah wills’”

[al-A’raaf 7:188]

“Say: ‘It is not in my power to cause you harm, or to bring you to the Right Path’”

[al-Jinn 72:21]?

So the believer should put his hopes in his Creator Who has the power to fulfil his hopes and relieve him of his fears, and he should acknowledge the rights of his Prophet (peace and blessings of Allaah be upon him) to be believed in, loved and followed , both outwardly and inwardly. He should ask Allaah to make him steadfast in that, and not seek to worship Allaah in any way other than that which He has prescribed.

From the words of Shaykh Muhammad ibn ‘Uthaymeen , Akhta’ Yaqa’ fiha al-Haaj wa’l-Mu’tamir

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6891. It is not prescribed for the pilgrim doing ifraad to do ‘Umrah after Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

It is not prescribed for the pilgrim doing ifraad to do ‘Umrah after Hajj

Is it Sunnah for the pilgrim after completing Hajj to go out to al-Tan’eem and do ‘Umrah as ‘Aa’ishah (may Allaah be pleased with her) did?.

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

With regard to what some people do, doing a lot of ‘Umrahs after Hajj from al-Tan’eem of from al-Ji’raanah etc., we have stated above that there is no evidence that it is prescribed to do ‘Umrah after Hajj, rather the evidence indicates that it is better not to do that, because the Prophet (peace and blessings of Allaah be upon him) and his companions did not do ‘Umrah after they had finished Hajj. Rather the ‘Umrah that ‘Aa’ishah did from al-Tan’eem was because she had not done ‘Umrah with the people when they entered Makkah because she was menstruating. So she asked the Prophet (peace and blessings of Allaah be upon him) to let her do ‘Umrah to replace the ‘Umrah for which she had entered ihraam from the meeqaat, and the Prophet (peace and blessings of Allaah be upon him) let her do that, so she did two ‘Umrahs, the ‘Umrah that went along with Hajj, and this ‘Umrah done on its own. Whoever is in a similar situation to ‘Aa’ishah’s, there is nothing wrong with him or her doing ‘Umrah after completing Hajj, following all the evidence and to make things easier for the Muslims.

Undoubtedly if all the pilgrims were to do another ‘Umrah after completing Hajj, apart from the ‘Umrah they did when they entered Makkah, this would be too difficult for them all, because there would be too much overcrowding and too many accidents, as well as the fact that it goes against the teachings and Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa Ibn Baaz, 16/46

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6893. Mistakes made when entering the Haram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when entering the Haram

We see some people in ihraam, when they enter the Haram (Sanctuary), standing and reciting certain du’aa’s which are not narrated from the Prophet (peace and blessings of Allaah be upon him), and they insist on entering through a specific gate. Is this action correct?.

Praise be to Allaah.

These are some of the mistakes that are made when entering the Haram. They may be explained as follows:

Firstly:

Some people think that it is essential for the pilgrim doing Hajj or ‘Umrah to enter through a specific gate of al-Masjid al-Haraam. So some people think that if they are doing ‘Umrah they must enter through the gate called Baab al-‘Umrah, and that this is essential and is prescribed in sharee’ah. Others think that they must enter through Baab al-Salaam, and that entering through any other gate is a sin or is makrooh. There is no basis for this. The pilgrim doing Hajj or ‘Umrah may enter through any gate, but when he enters the mosque he should enter with his right foot first and say what is narrated for entering all mosques, and send blessings upon the Prophet (peace and blessings of Allaah be upon him), and say, “Allaahumma aghfir li dhunoobi waftah li abwaab rahmatika (O Allaah forgive me and open to me the doors of Your Mercy).” Narrated by Muslim, 713.

Secondly:

Some people have invented specific du’aa’s for when one enters the Mosque and sees the Ka’bah, and have introduced du’aa’s that were not narrated from the Prophet (peace and blessings of Allaah be upon him). This is a kind of bid’ah (innovation). Worshipping Allaah with words, actions or beliefs that were not known to the Prophet (peace and blessings of Allaah be upon him) and his companions is innovation and misguidance which the Messenger of Allaah (peace and blessings of Allaah be upon him) warned us against.

Thirdly:

Some people - even those who are not doing Hajj – mistakenly believe that the greeting for al-Masjid al-Haraam is tawaaf, in the sense that it is Sunnah for everyone who enters al-Masjid al-Haraam to do tawaaf, basing that on the view of some of the fuqaha’ that the Sunnah when entering al-Masjid al-Haraam is to do tawaaf. In fact this is not the case. Al-Masjid al-Haraam is like all other mosques, concerning which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When any one of you enters the mosque, let him not sit down until he has prayed two rak’ahs.” Narrated by al-Bukhaari, 444; Muslim, 714.

But if you enter al-Masjid al-Haraam to do tawaaf other than the tawaaf of Hajj or ‘Umrah, or for a voluntary tawaaf, then it is permissible for you to do tawaaf without praying two rak’ahs first. This is what is meant by saying that the greeting for al-Masjid al-Haraam is tawaaf. Based on this, if you enter with no intention to do tawaaf, rather you are waiting for the prayer or you are coming to attend a lesson etc, then al-Masjid al-Haraam is like any other mosque and it is Sunnah to pray two rak’ahs before you sit down, because the Prophet (peace and blessings of Allaah be upon him) enjoined that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6894. Mistakes made when doing tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when doing tawaaf

During tawaaf we noticed that some people stand at the beginning of tawaaf and utter out loud their intention of doing tawaaf. We also noticed that some of them push and shove in order to reach the Black Stone, and even fight over it. What is your opinion about these actions?.

Praise be to Allaah.

These are mistakes that occur during tawaaf, and are of various types:

-1-

Uttering the intention out loud when wanting to do tawaaf, so you see the pilgrim standing facing the Black Stone when he wants to do tawaaf, saying, “O Allaah, I intend to do seven circuits of tawaaf for ‘Umrah” or “O Allaah, I intend to do seven circuits of tawaaf for Hajj,” or “O Allaah, I intend to do seven circuits of tawaaf in order to draw closer to You.”

Uttering the intention out loud is bid’ah (an innovation), because the Messenger (peace and blessings of Allaah be upon him) did not command his ummah to do that. Everyone who worships Allaah in a manner in which the Messenger of Allaah (peace and blessings of Allaah be upon him) did not worship Him or command his ummah to do so has introduced an innovation into the religion of Allaah that is not part of it. So uttering the intention out loud when doing tawaaf is a mistake and an innovation. Just as it is a mistake from the point of view of sharee’ah, it is also a mistake from a rational point of view. What is the point of uttering the intention out loud when the intention is a matter between you and your Lord, and Allaah knows what is in people’s hearts and He knows that you are going to circumambulate this House. If Allaah knows that then there is no need to say that out loud to the slaves of Allaah.

The Prophet (peace and blessings of Allaah be upon him) did tawaaf before you and he did not speak the intention out loud when he did tawaaf. The Sahaabah (may Allaah be pleased with them) did tawaaf before you and did not speak the intention out loud when they did tawaaf, or when doing any other act of worship, so this is a mistake.

-2-

Some of those who do tawaaf push and shove too much when they touch the Black Stone and the Yemeni Corner, and they are disturbed by the overcrowding and disturb others. They may be pushing and shoving a woman, and the Shaytaan may tempt him and fill his heart with desire when he is crowding this woman in this narrow place. People are only human and may be overwhelmed by their souls that prompt them to do evil, so an evil action may take place in the shadow of the House of Allaah. This is a matter that becomes even worse in light of where it takes place, although it is a fitnah in any place it happens.

It is not prescribed to push and shove when touching the Black Stone or the Yemeni Corner, rather if it is easy for you to do so in a calm and dignified manner, then you must do it, and if it is not easy for you to do it, then you should just point to the Black Stone.

With regard to the Yemeni Corner, there is no report from the Prophet (peace and blessings of Allaah be upon him) that he pointed to it, and we cannot compare it to the Black Stone, because the Black Stone is greater than it, and it was proven that the Prophet (peace and blessings of Allaah be upon him) pointed to the Black Stone.

Just as crowding is not prescribed in this situation and there is the fear that it may cause fitnah when one is crowded together with women, so too it may also cause annoyance, because in crowded situations a person will inevitably hear words that he dislikes and he will feel annoyed and angry when he leaves this place.

What the person who is doing tawaaf should do is always remain calm and dignified, so that he will have the proper presence of mind for worshipping Allaah. The Prophet (peace and blessings of Allaah be upon him) said: “Tawaaf around the House and (Saa’i) between al-Safa and al-Marwah and the stoning of the Jamaar have only been prescribed so that remembrance of Allaah (dhikr) will be established.”

-3-

Some people think that tawaaf is not valid unless one kisses the Black Stone, and that kissing the Black Stone is one of the conditions of tawaaf being valid, and of Hajj and ‘Umrah being valid too. This is a mistaken notion. Kissing the Black Stone is Sunnah, and it is not an independent Sunnah either, rather it is Sunnah for the one who is doing tawaaf. I do not know that kissing the Black Stone is Sunnah except in tawaaf. Based on this, since kissing the Black Stone is Sunnah and is not obligatory and is not a condition of Tawaaf, then if a person does not kiss it, we do not say that his tawaaf is invalid or that his tawaaf is lacking and he is sinning. Rather his tawaaf is valid and if there is a lot of crowding then pointing is better than touching, because this is what the Messenger (peace and blessings of Allaah be upon him) did when the place was crowded, and because by doing this a person avoids harm that he may do to others or that others may do to him.

If someone were to ask us: If the Mataaf (place of tawaaf) is very crowded, what do you think – is it better to push in and touch and kiss the Black Stone, or to point to it?

We say that it is better to point to it, because that is the Sunnah. That was narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him), and the best guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).

-4-

Kissing the Yemeni Corner. There is no proof concerning this from the Messenger of Allaah (peace and blessings of Allaah be upon him), and if an act of worship is not proven from the Messenger of Allaah (peace and blessings of Allaah be upon him) then it is bid’ah and is not an act of worship that brings one closer to Allaah. Based on this, it is not prescribed to kiss the Yemeni Corner, because that was not proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). Rather that was narrated in a da’eef (weak) hadeeth that cannot be taken as evidence.

-5-

Some people, when they touch the Black Stone or Yemeni Corner, touch it with their left hands in a careless manner. This is a mistake, because the right hand is better than the left hand, and the left hand is only used for unclean things such as cleaning oneself after relieving oneself, or rinsing one's nose, and so on. When it comes to matters of kissing and respect, the right hand should be used.

-6-

They think that touching the Black Stone and the Yemeni corner is done for barakah or blessing, not as part of the ritual of tawaaf, so they touch them seeking barakah from them. This is undoubtedly contrary to the purpose, for the purpose of touching the Black Stone or wiping it or kissing it is to glorify Allaah. Hence when the Prophet (peace and blessings of Allaah be upon him) touched the Black Stone he said: “Allaahu akbar,” as an indication that the purpose of this action is to glorify Allaah, not to seek barakah by touching this stone. Hence when the caliph ‘Umar (may Allaah be pleased with him) touched the Black Stone he said: “By Allaah, I know that you are just a stone and can neither cause harm nor bring benefit. Were it not that I had seen the Messenger of Allaah (peace and blessings of Allaah be upon him) kiss you, I would not have kissed you.”

This mistaken notion held by some people – that the purpose behind touching the Yemeni Corner and the Black Stone is to seek barakah – has led some of them to bring their young children and touch the Corner or the Stone with their hands, then wipe their children with their hands. This is a corrupt belief that should be denounced. We should explain to people that these stones can neither harm nor benefit, and that the purpose of touching them is to glorify Allaah and establish His remembrance (dhikr), and to follow the example of His Messenger (peace and blessings of Allaah be upon him).

All of these matters and others are not prescribed in sharee’ah. Rather they are innovations (bid’ah) and do not benefit those who do them in any way. But if the one who does that is ignorant and does not realize that this is bid’ah, then there is the hope that he may be forgiven. But if he knows that this is bid’ah or is negligent and does not ask about his religion, then he is sinning.

-7-

Some people recite a specific du’aa’ in each circuit. This is a kind of bid’ah that was not narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) or his companions. The Prophet (peace and blessings of Allaah be upon him) did not recite a specific du’aa’ in each circuit, and neither did his companions. The most that can be said concerning that is that between the Yemeni Corner and the Black Stone the Prophet (peace and blessings of Allaah be upon him) used to say: “Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!” [al-Baqarah 2:201 – interpretation of the meaning].

And he (peace and blessings of Allaah be upon him) said: “Tawaaf around the House and (Saa’i) between al-Safa and al-Marwah and the stoning of the Jamaar have only been prescribed so that remembrance of Allaah (dhikr) will be established.”

This bid’ah is even more wrong when the person carries a small booklet in which there is a du’aa’ for each circuit, and he reads this booklet, not knowing what he is saying, either because he does not know Arabic and does not understand the meanings, or because although he is an Arab and speaks Arabic he does not know what he is saying. We even hear some of them say du’aa’s that clearly deviate from Islamic teaching; for example, we have heard someone saying, “O Allaah, make me independent of means by Your Majesty (jalaalika) so I have no need of that which You have forbidden” when he should have said, “by that which You have permitted (halaalika).”

We also see some people reading this booklet, and when they finish the du’aa’ for the circuit they are doing, they stop and do not recite any other du’aa’s for the rest of that circuit. If there are not many people in the Mataaf, they finish the circuit before they finish the du’aa’, so they cut the du’aa’ short.

The remedy for that is to explain to the pilgrims that during tawaaf a person can say whatever du’aa’ he wants, and he can remember Allaah (dhikr) however he wants. If this is explained to the people this problem will go away.

Ruling on one who falls into these innovations

With regard to these actions, people are either:

- completely ignorant and do not realize that what they are doing is haraam. In this case there is the hope that there will be no blame on such people.

- Or they know but they are deliberately going astray and leading others astray. Such a person is undoubtedly a sinner and will also bear the burden of the sins of those who follow his example.

- Or they are unaware and are negligent, not caring to ask people who know. There is the fear that these people may be sinning because of their carelessness and their failure to ask.

These are the errors that we have noticed during tawaaf. We hope that Allaah will guide our Muslim brothers to put things right so that their tawaaf will be in accordance with the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), for the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him). Religion is not based on emotions and inclinations, rather it is to be based on what has been narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him).

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6895. A da’eef hadeeth concerning the virtue of praying for forty days in the Prophet’s Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

A da’eef hadeeth concerning the virtue of praying for forty days in the Prophet’s Mosque

I heard that whoever prays forty prayers in the Prophet’s Mosque, it will be recorded that he is free of hypocrisy. Is this hadeeth saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ahmad (12173) from Anas ibn Maalik from the Prophet (peace and blessings of Allaah be upon him), who is reported to have said, “Whoever prays forty prayers in my Mosque, missing no prayer, it will be recorded that he is safe from the Fire, is saved from punishment and is free of hypocrisy.” This is a da’eef (weak) hadeeth.

This was mentioned by Shaykh al-Albaani in al-Silsilah al-Da’eefah (364), who said: It is da’eef. He also mentioned it in Da’eef al-Targheeb (755) and said, it is munkar (a kind of weak hadeeth).

Al-Albaani said in his book Hujjat al-Nabi (peace and blessings of Allaah be upon him) (p. 185) that it is an innovation (bid’ah) to visit Madeenah and tell the visitors to Madeenah to stay there for a week so that they will be able to offer forty prayers in the Prophet’s Mosque so that they will be free from hypocrisy and saved from the Fire.”

Shaykh Ibn Baaz said:

With regard to the widespread idea that the visitor should stay for eight days so that he can offer forty prayers in the Mosque is wrong. Although it says in some ahaadeeth “Whoever offers forty prayers therein Allaah will decree that he is safe from the Fire and free from hypocrisy,” this hadeeth is da’eef according to the scholars and cannot be taken as proof or relied upon. There is no set limit for visiting the Prophet’s Mosque. If a person visits for an hour or two, or a day or two, or for more than that, there is nothing wrong with that.

Fataawa Ibn Baaz, 17/406

Instead of this hadeeth we should look at the hasan hadeeth narrated by al-Tirmidhi (241) concerning the virtue of always being present for the opening takbeer of prayer in congregation. It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Whoever prays for forty days with the congregation, always being present for the first takbeer, it will be written that he will be safe from two things: he will be safe from the Fire and safe from hypocrisy.” Classed as hasan by al-Albaani in Saheeh al-Tirmidhi, 200.

The virtue mentioned in this hadeeth is general and applies to any mosque where prayers are offered in congregation, in any land; it does not apply only to al-Masjid al-Haraam [in Makkah] or al-Masjid al-Nabawi [in Madeenah].

Based on this, whoever consistently prays forty Days in congregation in which he is present for the first takbeer, it will be recorded that he will be safe from two things: safe from the Fire and safe from hypocrisy, whether the mosque is in Madeenah, Makkah or anywhere else.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


6896. Mistakes and hastening on the eleventh day of Dhu’l-Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes and hastening on the eleventh day of Dhu’l-Hijjah

If a person does not stone the Jamaraat on the twelfth day of Dhu’l-Hijjah, thinking that this is what is meant by hastening, and he leaves without doing the farewell tawaaf, what is the ruling in this case?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

His Hajj is valid, because he did not omit any of the essential parts of Hajj, but he has omitted three of the obligatory duties of Hajj if he did not spend the night of the twelfth in Mina.

The first duty he omitted is spending the night of the twelfth in Mina

The second is stoning the Jamaraat on the twelfth day.

The third is the farewell tawaaf.

For each of these he has to offer a sacrifice to be slaughtered in Makkah and its meat should be distributed to the poor.

Fataawa Arkaan al-Islam, p. 566

Because whoever omits one of the obligatory duties of Hajj has to offer a sacrifice to be slaughtered in Makkah and its meat should be distributed to the poor.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6897. Visiting martyrs’ graves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Visiting martyrs’ graves

What is the ruling on visiting some of the graves of Madeenah such as al-Baqee’ and the martyrs of Uhud?.

Praise be to Allaah.

Visiting graves is Sunnah in all places, especially visiting al-Baqee’ where many of the Sahaabah (may Allaah be pleased with them) are buried, including Ameer al-Mu’mineen ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him). His grave is there and is well known.

Similarly it is Sunnah to go out to Uhud and visit the graves of the martyrs there, including Hamzah ibn ‘Abd al-Muttalib, the paternal uncle of the Messenger of Allaah (peace and blessings of Allaah be upon him). One should also visit the Mosque of Quba’, going out with wudoo’ and praying two rak’ahs there, because there is great virtue in doing so. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One prayer in the Mosque of Quba’ is like ‘Umrah.” Saheeh al-Targheeb, 1180. And he (peace and blessings of Allaah be upon him) said: “Whoever purifies himself in his house, then comes to the Mosque of Quba’ and offers a prayer there, will have a reward like that of ‘Umrah.” Saheeh al-Targheeb, 1181.

There is nothing to be visited in Madeenah apart from the following: the Mosque of the Prophet, the grave of the Prophet (peace and blessings of Allaah be upon him), al-Baqee’, the martyrs of Uhud, and the Mosque of Quba’. There is no basis for visiting any other places such as the Seven Mosques and Masjid al-Ghamaamah, and going to them with the intention that this is an act of worship is bid’ah (an innovation), because that was not narrated from the Prophet (peace and blessings of Allaah be upon him). No one should suggest that a particular time or place or action or action has a special virtue or is a means of drawing closer to Allaah without evidence from sharee’ah.

From Daleel al-Akhta’ allata yaqa’ fiha al-Haaj wa’l-Mu’tamir (Mistakes made by pilgrims performing Hajj and ‘Umrah) by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6898. Mistakes that are made when stoning the Jamaraat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes that are made when stoning the Jamaraat

What are the mistakes that some pilgrims make when stoning the Jamaraat?.

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that he stoned Jamarat al-‘Aqabah which is al-Jamarah al-Quswa which is closer to Makkah, with seven pebbles, during the morning of the Day of Sacrifice, saying “Allaahu akbar” with every pebble which was a little bigger than a chickpea.

Ibn Maajah (3029) narrated that Ibn ‘Abbaas (may Allah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to me on the morning of al-‘Aqabah when he was standing atop his camel: “Come and pick up for me.” So I picked up for him pebbles which were a little bigger than a chickpea. He put them in his hand and said, “With pebbles like this stone (the Jamaraat)… and beware of going to extremes, for those who came before you were destroyed because of going to extremes in religion.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 2455.

Ahmad and Abu Dawood narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Tawaaf around the House, [Sa’ee] between al-Safa and al-Marwah and stoning the Jamaraat have been prescribed to establish the remembrance of Allaah.” This is the reason why the stoning of the Jamaraat has been prescribed.

There are many mistakes committed by some pilgrims when stoning the Jamaraat.

-1-

Some people think that the stoning of the Jamaraat is not valid unless it is done with pebbles from Muzdalifah. Hence you will find them going to a lot of trouble to gather the pebbles from Muzdalifah before they go to Mina. This is a mistaken idea, because the pebbles may be taken from anywhere, from Muzdalifah, from Mina, or from any place. The point is that they should be pebbles.

There is no report that the Prophet (peace and blessings of Allaah be upon him) picked up the pebbles from Muzdalifah, so that we could say that this is Sunnah. It is not Sunnah, and it is not obligatory to pick up the pebbles from Muzdalifah, because the Sunnah is either the words or actions of the Prophet (peace and blessings of Allaah be upon him), or what he approved of – none of which apply in the case of picking up pebbles from Muzdalifah.

-2-

Some people, when they pick up the pebbles, wash them, either for fear that someone may have urinated on them, or to clean them, because they think that if they are clean, this is better. Whatever the case, washing the pebbles is an innovation (bid’ah), because the Messenger (peace and blessings of Allaah be upon him) did not do that, and worshipping Allaah by doing something that the Messenger (peace and blessings of Allaah be upon him) did not do is a kind of bid’ah. If a person does that without the intention of it being an act of worship then it is foolishness and is a waste of time.

-3-

Some people think that these Jamaraat are devils, and that they are actually stoning devils, so you may see them becoming very emotional and very angry, as if the Shaytaan himself is in front of him, and this leads to the following grave errors:

1- This is a mistaken notion. We stone these Jamaraat as an act of remembering Allaah, following the Messenger of Allaah (peace and blessings of Allaah be upon him), as an act of worship. If a person does an act of worship and does not know its benefits, but he does it only as an act of worship for Allaah, this will be more indicative of his humility and submission to Allaah.

2- A person may become very angry and emotional, so you see him disturbing people greatly, as if the people in front of him are vermin and he doesn’t care about them or the weak among them, he just goes forward like a crazy camel.

3- A person may not remember that he is worshipping Allaah by stoning these Jamaraat. Hence he neglects to say the dhikr prescribed in sharee’ah and says words that are not prescribed in sharee’ah, such as saying, “O Allaah, we are angry with the Shaytaan and are pleased with al-Rahmaan (the Most Merciful),” even though this is not prescribed when stoning the Jamaraat; rather what is prescribed is to say “Allaahu akbar,” as the Prophet (peace and blessings of Allaah be upon him) used to do.

4- Based on this false belief you will see some people picking up large rocks and throwing them, because they think that the bigger the rock, the greater the effect and revenge on the Shaytaan. You also see them throwing shoes, pieces of wood and the like, which are not prescribed for throwing.

So if we say that this belief is false, what do we then believe about stoning the Jamaraat? We believe that we stone the Jamaraat as an act of veneration and worship of Allaah, and following the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him).

-4-

Some people are careless and do not care whether the pebbles land in the pit around the Jamaraat or not.

If the pebbles do not land in the pit around the Jamaraat, then the stoning is not valid. It is sufficient for the person to think it most likely that the pebbles have landed in the pit around the Jamaraat, and it is not essential to be certain, because certainty in this case may not be possible; if one cannot be certain that he should act on what he thinks is most likely. The Lawgiver allows a person to proceed on the basis of what he thinks is most likely, if he is uncertain as to how many rak’ahs he has prayed, three or four, and the Prophet (peace and blessings of Allaah be upon him) said: “Let him decide what is most likely the case, then complete it on that basis.” Narrated by Abu Dawood, 1020.

This proves that in matters of ‘ibaadah it is sufficient to base one’s actions on what he thinks is most likely the case. This is because Allaah wants to make things easy because it may not be possible to be certain.

If the pebbles land in the pit around the Jamaraat, then the duty has been discharged, whether they stay in the pit or roll out of it.

-5-

Some people think that the pebbles must hit the pillar in the pit. This is a mistaken notion, because it is not essential for the stoning to be valid that the pebbles should hit this pillar. This pillar is only there as a marker for the pit in which the pebbles land. If the pebbles land in the pit that is sufficient, whether they hit the pillars or not.

-6-

One of the most serious mistakes that are made is when some people take the matter of stoning the Jamaraat lightly, and delegate someone else to do it on their behalf even though they are able to do it. This is a serious mistake, because stoning the Jamaraat is one of the rituals of Hajj. Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

This means completing Hajj with all its rituals in full. So each person must do them himself, and not delegate someone else to do it on his behalf.

Some people say, “The place is too crowded and it is too difficult for me.” We say to them, “If the crowding is too bad when the people first come to Mina from Muzdalifah it will not be so bad at the end of the day, or at night. If you do not manage to stone the Jamaraat during the day, then you can do it at night, because night is also the time for stoning, although the day is preferable. But it is better for a person to come and do the stoning at night in a calm, dignified and humble manner than to come during the day fearing that he may die because of the overcrowding, and he may throw his pebbles and they may not land in the pit. The point is if someone uses the overcrowding as an excuse, we say to him: Allaah has given plenty of room for manoeuvre, so you can stone the Jamaraat at night.

Similarly if a woman is afraid of something if she stones the Jamaraat with the people, she can delay it until the night. Hence the Prophet (peace and blessings of Allaah be upon him) did not allow the weak ones among his family – such as Sawdah bint Zam’ah and those like her – to forego stoning the Jamaraat and to delegate someone else to do it on their behalf; rather he gave them permission to leave Muzdalifah at the end of the night, to stone the Jamaraat before the place became crowded. This is the greatest evidence that a woman should not delegate this task just because she is a woman.

Yes, if a person is disabled and unable to stone the Jamaraat by himself, either during the day or at night, then in this case it is permissible for him to delegate it to someone else, because he is incapable of doing it. It was narrated from the Sahaabah (may Allaah be pleased with them) that they sued to stone the Jamaraat on behalf of their children, because the children were unable to do it.

Whatever the case, being careless with regard to this matter – i.e., delegating the stoning of the Jamaraat, except for those who have excuses which mean that they are unable to do it – is a serious mistake, because it is carelessness with regard to an act of worship, and negligence with regard to a duty.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6899. Ruling on calling Mount ‘Arafah Jabal al-Rahmah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on calling Mount ‘Arafah Jabal al-Rahmah

Some people call Mount ‘Arafah Jabal al-Rahmah (the Mount of Mercy). What is the ruling on this name, and is there any basis for that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) answered this question by saying:

I do not know of any basis for this name in the Sunnah, i.e., that the mountain in ‘Arafah, by which the Prophet (peace and blessings of Allaah be upon him) stood, is called Jabal al-Rahmah (the Mount of Mercy). Since there is no basis for that in the Sunnah, it should not be called by that name. Perhaps those who call it thus realize that this is a great standing in which those who stand at ‘Arafah receive the forgiveness and mercy of Allaah, so they called it by this name. But it is better not to use this name, rather it should be called Jabal ‘Arafah (Mount ‘Arafah), or the mountain by which the Prophet (peace and blessings of Allaah be upon him) stood, etc.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6900. Passing the meeqaat without entering ihraam for one who intends to do Hajj and ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Passing the meeqaat without entering ihraam for one who intends to do Hajj and ‘Umrah

A man came from his country to Jeddah, intending to do Hajj and ‘Umrah, but he did not enter ihraam from the meeqaat, rather he entered ihraam in the airport at Jeddah. What is the ruling?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) specified particular places for ihraam, from which the person who wants to do Hajj or ‘Umrah has to enter ihraam, and it is not permissible to pass them until he enters ihraam, because passing them before entering ihraam is transgressing one of the limits of Allaah, and Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

“And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

In al-Saheehayn and elsewhere it is narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts”

Narrated by al-Bukhaari, 1524; Muslim, 1181.

It is also narrated in al-Saheehayn from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The meeqaat for the people of Madeenah is Dhu’l-Hulayfah.” Narrated by Muslim, 1183. This is a statement which is in fact a command, but it appears in the form of a statement to emphasize that this is the way in which it should be done.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Iraq as Dhaat ‘Irq. Narrated by Abu Dawood, 1739; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1531.

In Saheeh al-Bukhaari (1531) it is narrated that the people of Kufa and Basra came to ‘Umar ibn al-Khattaab (may Allaah be pleased with him) and said, “O Ameer al-Mu’mineen, the Messenger of Allaah (peace and blessings of Allaah be upon him) stated that Qarn was the meeqaat for the people of Najd, but it is out of our way, and if we want to go to Qarn it is difficult for us. He said: “Take as your meeqaat a place that is parallel with Qarn on your usual route.”

So the one who intends to do Hajj or ‘Umrah must enter ihraam from these meeqaats when he comes to them, whether he comes by land or sea or air.

If he is coming by land he should stop there when he passes through if it is on his route, or he should stop at a place that is parallel with it if it is not on his route, and do what is required when entering ihraam, namely doing ghusl, perfuming his body and putting on the ihraam garments, then he should enter ihraam before leaving the place.

If he is coming by sea and if the ship will stop when it is parallel with the meeqaat, he should do ghusl, put on perfume and put on the ihraam garments when it stops, then he should enter ihraam before it moves on. If it does not stop when it comes in line with the meeqaat, then he should do ghusl, put on perfume and put on the ihraam garments before it comes in line with the meeqaat, and enter into ihraam when it comes in line with it.

If he is coming by air, he should do ghusl before getting on board the plane, and put on perfume and the ihraam garments before the plane comes in line with the meeqaat, then he should enter into ihraam just before it comes in line with the meeqaat; he should not wait until it is in line with it, because planes travel quickly and he will not have the opportunity, so if he enters ihraam before to be on the safe side, there is nothing wrong with that.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6901. Mistakes made when entering ihraam for Hajj on the day of al-Tarwiyah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when entering ihraam for Hajj on the day of al-Tarwiyah

On the eighth day of Dhu’l-Hijjah (yawm al-tarwiyah), we notice some people doing two things:

1- They enter ihraam for Hajj from al-Masjid al-Haraam

2- They do not put on the ihraam garments that they wore for ‘Umrah.

Is this correct or not?.

Praise be to Allaah.

This is one of the mistakes that are made when entering ihraam for Hajj. We will deal with it in some detail.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Some of the mistakes made when entering ihraam for Hajj on the day of al-tarwiyah include the following:

-1-

Some people think that they have to enter ihraam from al-Masjid al-Haraam, so you see them putting themselves through hardship to go to the mosque and enter ihraam from there. This is a mistaken notion, because it is not obligatory to enter ihraam from al-Masjid al-Haraam. Rather the Sunnah is for the pilgrim to enter ihraam from the place where he is staying, because the Sahaabah who had exited ihraam for ‘Umrah by the command of the Prophet (peace and blessings of Allaah be upon him) then entered ihraam for Hajj on the day of al-Tarwiyah, did not go to al-Masjid al-Haraam to enter ihraam from there, rather each one of them entered ihraam from the place where he was staying. This was at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), so this is the Sunnah. So the Sunnah for the one who wants to enter ihraam for Hajj is to enter ihraam from the place where he is staying, whether he is in Makkah or in Mina, as some people do nowadays, when they go to Mina so that they can keep their places there.

Secondly:

Some of the pilgrims think that it is not proper to enter ihraam in the garments that they wore when they entered ihraam for ‘Umrah, unless they wash them first. This is also a mistaken notion, because the ihraam garments do not have to be new or clean. It is true that the cleaner they are, the better, but to say that they are not valid for ihraam because one has worn them for ihraam when performing ‘Umrah is not correct. This is what springs to mind now about the mistakes made by some pilgrims with regard to entering ihraam for Hajj.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (Guide to mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6902. Mistakes made when going to ‘Arafah and in ‘Arafah itself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made when going to ‘Arafah and in ‘Arafah itself

What are the mistakes that some of the pilgrims make on the day of ‘Arafah?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It was narrated that on the day of ‘Arafah the Prophet (peace and blessings of Allaah be upon him) stayed in Namirah (which is a place near ‘Arafah) until the sun had passed its zenith (which is the beginning of the time for Zuhr), then he rode, then he stopped at the bottom of Wadi ‘Arnah (which is a wadi or valley between Namirah and ‘Arafaat), where he prayed Zuhr and ‘Asr, shortening them to two rak’ahs and joining them together at the time of Zuhr, with one adhaan and two iqaamahs. Then he rode on until he came to the place of standing, and stood there. He said, “I am standing here but all of ‘Arafah is the place of standing.” Then he remained standing, facing the qiblah, raising his hands, remembering Allaah and calling upon Him, until the sun had set completely, then he went on to Muzdalifah.

Some of the mistakes that some pilgrims make in ‘Arafah are as follows:

-1-

Some pilgrims pass you and you do not hear them reciting the Talbiyah. They do not recite the Talbiyah out loud on their way from Mina to ‘Arafah. It was proven that the Prophet (peace and blessings of Allaah be upon him) continued to recite the Talbiyah until he had stoned Jamarat al-‘Aqabah on the day of Eid.

-2-

One of the most serious mistakes that some pilgrims make is to stop outside ‘Arafah, and they stay there until the sun goes down, then they leave for Muzdalifah. Those who stand in these places have not performed Hajj, because the Prophet (peace and blessings of Allaah be upon him) said: “Hajj is ‘Arafah.” (Narrated by al-Tirmidhi (889) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1064). Whoever does not stand in ‘Arafah in a place that is part of it, and at the time specified for the standing, his Hajj is not valid, because of the hadeeth referred to. This is a serious matter.

There are markers that clearly indicate the boundaries of ‘Arafah, and they are not hidden except for one who is careless and negligent. Every pilgrim must look for the boundaries so that he will be sure that he is standing in ‘Arafah and not outside it.

I wish that those who organize the Hajj would announce to the people via a means that would reach all of them, in numerous languages, and tell the mutawwifeen (Hajj guides) to warn the pilgrims about that, so that the people would be aware of this issue and perform their Hajj in the proper manner.

-3-

Some people busy themselves with du’aa’ at the end of the day, so you see them facing towards the mountain by which the Messenger of Allaah (peace and blessings of Allaah be upon him) stood, even though the qiblah may be behind them or to their right or their left. This is also ignorance and a mistake. What is prescribed for du’aa’ on the day of ‘Arafah is for the person to face the qiblah, whether the mountain is in front of him or behind him, or to his right or his left. The Prophet (peace and blessings of Allaah be upon him) only faced this mountain because the place where he stood was behind the mountain. He (peace and blessings of Allaah be upon him) faced towards the qiblah, and because the mountain was between him and the qiblah, he had not choice but to face it too.

-4-

Some people think that they have to go to the place where the Messenger of Allaah (peace and blessings of Allaah be upon him) stood, beside the mountain, and stand there. So you see them putting themselves through a great deal of trouble to reach that place. They may be walking and may be unfamiliar with the routes and getting hungry and thirsty if they cannot find food and water, and getting lost, and suffering a great deal of harm because of this mistaken notion. It was proven that the Prophet (peace and blessings of Allaah be upon him) said, “I am standing here but all of ‘Arafah is the place of standing.”

It is as if the Prophet (peace and blessings of Allaah be upon him) was pointing out that no one should go to the trouble of standing in the place where the Prophet (peace and blessings of Allaah be upon him) stood, rather people should do what is easy for them, because all of ‘Arafah is the place of standing.

-5-

Some people think that the trees in ‘Arafaah are like the trees in Mina and Muzdalifah, i.e., it is not permissible to cut a leaf or branch from them, and so on, because they think that cutting the trees has to do with ihraam, like hunting. This is a mistaken notion, because cutting trees has nothing to do with ihraam, rather it has to do with the place. Whatever trees are within the boundaries of the Haram are sacrosanct, and should not be cut and no leaves or branches may be cut from them. Whatever is outside the boundaries of the Haram may be cut, even if a person is in ihraam. Based on this there is nothing wrong with cutting the trees in ‘Arafaah… (With regard to trees that have been planted by people, they are not covered by the prohibition on cutting the trees in the Haram, but it may be haraam to cut them for another reason, namely transgressing the rights of the people who planted them, and transgressing the rights of the pilgrims too, if these trees were planted to reduce the heat and to shade people from the sun.

Based on this, it is not permissible to cut the trees that are planted in ‘Arafah, not because of the Haram, but because cutting them is a transgression of the rights of all the Muslims).

-6-

Some pilgrims think that the mountain by which the Prophet (peace and blessings of Allaah be upon him) stood is holy and special, so they go to it and climb up it, and seek blessings from its stones and soil. They hang pieces of cloth from its trees, and do other things that are well known. These are innovations (bid’ah). It is not prescribed to climb the mountain or to pray there, or to hang pieces of cloth on its trees, because none of that was narrated from the Prophet (peace and blessings of Allaah be upon him). Indeed, such things smack of idolatry, because the Prophet (peace and blessings of Allaah be upon him) passed by a tree of the mushrikeen on which they used to hang their weapons, and those who were with him said, “O Messenger of Allaah, make for us a Dhaat Anwaat [the name of the tree] like their Dhaat Anwaat.” The Prophet (peace and blessings of Allaah be upon him) said, “Allaahu akbar! These are traditions and you are following the traditions of those who came before you. By the One in Whose hand is my soul, you have spoken as the Children of Israel spoke to Moosa: ‘Make us a god as they have gods.’” Narrated by al-Tirmidhi, 2180; classed as hasan by al-Albaani in Saheeh al-Sunnah li Ibn Abi ‘Aasim.

This mountain is not holy, rather it is like any other hills in ‘Arafah, and the valley in it. But the Messenger of Allaah (peace and blessings of Allaah be upon him) stood there, so it is prescribed to stand where the Messenger of Allaah (peace and blessings of Allaah be upon him) stood, if possible, but it is not obligatory, so no one has to make things difficult for himself by going there, for the reasons explained above.

-7-

Some people think that it is essential to pray Zuhr and ‘Asr with the imam in the mosque, hence you see them going to that place from far away so that they can be with the imam in the mosque. This causes them a great deal of difficulty and many of them lose their way, which makes Hajj too hard for them, and they crowd one another and upset one another. The Messenger of Allaah (peace and blessings of Allaah be upon him) said concerning the standing, “I am standing here, but all of ‘Arafah is the place of standing.” And he (peace and blessings of Allaah be upon him) also said: “The earth has been made a mosque (place of prayer) and a means of purification for me.” So if a person prays in his tent in a calm and dignified manner, without being disturbed or disturbing others, and without trouble that makes Hajj too hard, that is better.

-8-

Some of them leave ‘Arafah before the sun sets, and go to Muzdalifah. This is a serious mistake, and is acting like the mushrikeen who used to leave ‘Arafah before sunset. It is also going against the Messenger (peace and blessings of Allaah be upon him) who did not leave ‘Arafah until after the sun had set and the yellow afterglow had diminished somewhat, as it says in the hadeeth of Jaabir (may Allaah be pleased with him).

Based on this, pilgrims have to stay in ‘Arafah, within its boundaries, until the sun sets, because this standing lasts until the sun sets; just as it is not permissible for a person who is fasting to break his fast before sunset, so it is not permissible for the one who is standing in ‘Arafah to leave before the sun sets.

-9-

Wasting time in matters that are of no benefit. So you see people from the beginning of the day until the end engaged in conversations that may be innocent and free of gossip, or it may not be such, because they are slandering people’s honour and eating their flesh. If it is the latter then they are combining two haraam actions:

1- Eating people’s flesh and backbiting about them. This is a violation of the conditions of ihraam, because Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

2- Wasting time

Even if the talk is innocent and does not include anything haraam, it is still a waste of time, but there is nothing wrong with a person passing the time in innocent conversation before the sun reaches its zenith. But after the sun has passed its zenith and the people have prayed Zuhr and ‘Asr, it is better to occupy oneself with du’aa’, dhikr and reading Qur’aan, and speaking beneficial words to one’s brothers for a break from reading and dhikr. So he can say some useful words to them about some Islamic knowledge etc., that will make them feel happy, and give them hope of the mercy of Allaah. But he should make the most of the opportunity at the end of the day and occupy himself with du’aa’, beseeching Allaah and seeking His bounty and mercy, and persist in making du’aa’, and make of lot of du’aa’ in the words narrated in the Qur’aan and saheeh Sunnah, for these are the best of du’aa’s, and du’aa’s offered at this time are more likely to be answered.

From Daleel al-Akhta’ allati yuqa’ fiha al-Haaj wa’l-Mu’tamir (Guide to mistakes made by pilgrims performing Hajj and ‘Umrah).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6903. Mistakes made by people in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Mistakes made by people in ihraam

We are coming to Jeddah by plane. Is it permissible for us to delay ihraam for Hajj until we reach Jeddah?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Some of the mistakes made by some pilgrims with regard to ihraam include the following:

-1-

Not entering ihraam from the meeqaat. Some pilgrims, especially those who come by air, do not enter ihraam from the meeqaat and wait until they arrive in Jeddah, even though they pass over the meeqaat. The Prophet (peace and blessings of Allaah be upon him) defined the meeqaats and said: “They are for them (their residents) and whoever comes to them who is not of their people.”

Narrated by al-Bukhaari, 1524; Muslim, 1181.

And it was narrated in Saheeh al-Bukhaari that when the people of Iraq complained to ‘Umar ibn al-Khattaab (may Allaah be pleased with him), saying that the meeqaat that the Messenger of Allaah (peace and blessings of Allaah be upon him) had defined for the people of Najd was out of their way, or was too far for them, he (may Allaah be pleased with him) said: “Look for a place that is in line with it on your route.” Narrated by al-Bukhaari, 1531. This indicates that coming in line with the meeqaat is like passing through it. So one who comes in line with the meeqaat from above, in a plane, is like one who passes through it, so he has to enter ihraam when he comes in line with the meeqaat, and it is not permissible for him to pass the meeqaat and enter ihraam when he lands in Jeddah.

The way to correct this mistake is to do ghusl in one’s house or in the airport, and to change in the plane and put on the ihraam garments and take off one’s regular clothes. Then when he comes in line with the meeqaat he should enter ihraam from there, and recite the talbiyah for whatever he intends to do, ‘Umrah or Hajj. It is not permissible for him to delay that until he reaches Jeddah. If he does that then he has done wrong and according to the majority of scholars he has to offer a sacrifice which he should slaughter in Makkah and distribute the meat to the poor, because he has omitted one of the obligatory duties.

-2-

Some people think that it is essential to enter ihraam wearing shoes, and that if a person is not wearing shoes when he enters ihraam, then it is not permissible for him to put them on. This is a mistake because it is not essential to wear shoes when entering ihraam. Ihraam may be done without wearing shoes, and if a person enters ihraam without wearing shoes, that does not mean that he cannot put them on afterwards. He can put shoes on afterwards if he wasn’t wearing them when he entered ihraam – there is nothing wrong with that.

-3-

Some people think that it is essential to enter ihraam in the ihraam garments and to keep them on until they exit ihraam, and that it is not permitted to change these clothes. This is a mistake, because the muhrim (person in ihraam) is permitted to change his ihraam garments with or without a reason, if he changes them for something that he is permitted to wear during ihraam.

In this regard there is no difference between men and women. Anyone who enters ihraam in ihraam garments and wants to change it may do so, but sometimes he may have to change it, such as if it becomes contaminated with some impurity (najaasah) that he cannot wash without taking it off. And sometimes changing it may be preferable, such as if it becomes very dirty, without there being any najaasah, so he should change it for a clean ihraam garment.

Sometimes the matter may be one in which he has the choice: if he wants he can change it and if he does not want he does not have to change it. The point is that this notion is incorrect, namely the pilgrim’s belief that if he enters ihraam in a certain garment it is not permissible for him to take if off until he has exited his ihraam.

-4-

Some people uncover their right shoulders and throw the end of the rida’ (upper garment) over their left shoulders from the time they enter ihraam, i.e., from the moment they form the intention, so we see many pilgrims – if not most of them – wearing their ihraam garments in this manner from the moment they enter ihraam until they exit ihraam. This is a mistake, because this manner of wearing the ihraam is only to be done during Tawaaf al-Qudoom (the tawaaf performed upon arrival in Makkah), not during al-saa’ee and not before the tawaaf.

-5-

Some of them believe that it is obligatory to pray two rak’ahs when entering ihraam. This is also a mistake; it is not obligatory to pray two rak’ahs when entering ihraam. Rather the correct view on this matter was that suggested by Abu’l-‘Abbaas Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), who said that there is no specific prayer to be offered when entering ihraam, because that was not narrated from the Prophet (peace and blessings of Allaah be upon him).

If a person does ghusl and puts on the ihraam garments, then he should enter ihraam without praying, unless it is the time of prayer, such as if the time for an obligatory prayer has come or is approaching, and he wants to stay at the meeqaat until he has prayed. In that case it is better for him to enter ihraam after praying. With regard to intending to pray a specific prayer in ihraam, the most correct opinion is that there is no specific prayer for entering ihraam.

From Dalaa’il al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir (mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6904. Reciting Talbiyah in unison

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Reciting Talbiyah in unison

Is it Sunnah for the pilgrims to recite the Talbiyah in unison, or should each person recite it on his own?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not narrated that the Sahaabah (may Allaah be pleased with them) recited the Talbiyah in unison. Rather Anas ibn Maalik said: We were with the Prophet (peace and blessings of Allaah be upon him) – meaning during the Farewell Pilgrimage – and among us were some who recited “Allaahu akbar”, some who recited “Laa ilaaha ill-Allaah”, and some who recited the Talbiyah. This is what is prescribed for the Muslims: for each person to recite the Talbiyah by himself, and not to pay attention to what others are reciting.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6906. Standing at the Black Stone and blocking tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Standing at the Black Stone and blocking tawaaf

Some pilgrims, when they reach the line that marks the place for starting tawaaf, stand there for a long time, blocking the way for other pilgrims and causing annoyance to them. What is the ruling on standing at this line and making lengthy du’aa’s?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) who said:

(The pilgrim) cannot afford to stand there for long, rather he should face the Black Stone, point to it, say Takbeer and start walking. This is not a place where one should stand for any length of time, but I see some people standing there and saying, “I intend to perform tawaaf for the sake of Allaah, seven circuits, tawaaf of ‘Umrah, or a voluntary tawaaf,” and so on. This is based on a mistaken notion about the niyyah (intention). Speaking the intention of doing acts of worship out loud is an innovation. It was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of his companions. You are performing an act of worship for the sake of Allaah, Who knows your intention, so there is no need to speak it out loud.

Reference: Daleel al-Akhta’ allati yaqa’a fiha al-Haaj wa’l-Mu’tamir (mistakes made by pilgrims performing Hajj and ‘Umrah).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6907. Starting tawaaf from the door of the Ka’bah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Starting tawaaf from the door of the Ka’bah

Some people start tawaaf from the door of the Ka’bah, not at the Black Stone. Is their tawaaf valid?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“The one who starts his tawaaf from the door of the Ka’bah and completes it on this basis is not regarded as having completed tawaaf, because Allaah says (interpretation of the meaning):

“and circumambulate the Ancient House (the Ka‘bah at Makkah)”

[al-Hajj 22:29]

The Prophet (peace and blessings of Allaah be upon him) started his tawaaf at the Black Stone and said to the people: “Learn from me your rituals (of Hajj).” Narrated by Muslim, 1297.

If he starts tawaaf at the door of the Ka’bah, or not in line with the Black Stone, even if he is only off by a little, then this first circuit is invalid, because it is not complete. He has to repeat it if he remembers shortly afterwards, otherwise he has to do the whole tawaaf over again, starting in line with the Black Stone.

A line has been placed on the ground in line with the Black Stone, extending to the edge of the area for tawaaf, as a sign of where to start and end tawaaf. Since this line was drawn, people’s mistakes in doing tawaaf have become fewer, but there are still a few ignorant people. Whatever the case, people have to pay attention to this mistake, lest they fall into the serious danger of their tawaaf not being complete.

See: Daleel al-Akhta’ allati yaqa’a fiha al-Haaj wa’l-Mu’tamir (mistakes made by pilgrims performing Hajj and ‘Umrah).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6908. Ruling on slaughtering the hadiy outside Makkah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on slaughtering the hadiy outside Makkah

Some pilgrims pay money to some charitable institutions who slaughter the hadiy (animal to be sacrificed at the end of Hajj) and distribute it all over the world. What is the ruling on this action, may Allaah reward you?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), who replied:

This is a mistake which goes against the sharee’ah of Allaah and is cheating the slaves of Allaah. The place where the hadiy should be slaughtered is in Makkah, because the Messenger of Allaah (peace and blessings of Allaah be upon him) slaughtered his hadiy in Makkah, not in Madeenah or in any other place. The scholars have stated that, and said: It is obligatory to slaughter the hadiy of tamattu’ and qiraan, and the hadiy offered to compensate for omitting an obligatory part of Hajj, in Makkah. Allaah has stated that with reference to the penalty for hunting in ihraam, as He says (interpretation of the meaning):

“the penalty is an offering, brought to the Ka‘bah, of an eatable animal (i.e. sheep, goat, cow) equivalent to the one he killed”

[al-Maa’idah 5:95]

If a specific place is mentioned, it is not permissible to change it to somewhere else, rather it must be done in that place. So the hadiy must be slaughtered in Makkah, and distributed in Makkah. If it so happens that he cannot find anyone to accept it in Makkah, which is an assumption that may be impossible, then there is nothing wrong with slaughtering it in Makkah and sending the meat to anyone who needs it in the Muslim lands, the closest then the next closest, or where the need is greatest.

Reference: Daleel al-Akhta’ allati yaqa’a fiha al-Haaj wa’l-Mu’tamir (mistakes made by pilgrims performing Hajj and ‘Umrah).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6909. Visiting Mount ‘Arafah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Visiting Mount ‘Arafah

Some of the pilgrims commit themselves to visiting this mountain before or after Hajj and praying at its summit. What is the ruling on visiting this mountain and on praying there?.

Praise be to Allaah.

This question was put to Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) and he said: “The ruling on this, as is well known from the shar’i ruling, is that everyone who worships Allaah in a manner that has not been prescribed by Allaah is an innovator. From this we know that going to this mountain to pray there and to touch it for blessings, and other similar things that are done by the masses, is bid’ah (an innovation). The one who does that is to be denounced and he should be told that there is nothing special about this mountain, apart from the fact that it is Sunnah to stand there on the day of ‘Arafah by the rocks, as the Prophet (peace and blessings of Allaah be upon him) stood there. The Prophet (peace and blessings of Allaah be upon him) stood by the rocks and said, “I stood here but all of ‘Arafah is the place of standing.”

Based on this, there is no need for people to be hard on themselves on the day of ‘Arafah by going to that mountain, maybe getting separated from their people and suffering from heat and thirst, and maybe sinning thereby, doing something which Allaah has not enjoined.

From Daleel al-Akhta’ allati yaqa’ fiha al-Haaj wa’l-Mu’tamir

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6910. Speaking the intention for Hajj and ‘Umrah out loud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Speaking the intention for Hajj and ‘Umrah out loud

Given that speaking the intention (niyyah) out loud is haraam, what is the ruling on speaking the intention for Hajj and ‘Umrah out loud?.

Praise be to Allaah.

The place for the intention is the heart, and speaking it out loud is bid’ah. It was not proven that the Prophet (peace and blessings of Allaah be upon him) or his companions spoke the intention for any act of worship out loud.

The Talbiyah in Hajj and ‘Umrah is not the intention.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Speaking the intention is a bid’ah (innovation) and doing so loudly is even more sinful. Rather the Sunnah is to make one's intention in the heart, because Allaah knows that which is secret and what is even more hidden. Allaah says (interpretation of the meaning):

“Say: Will you inform Allaah of your religion while Allaah knows all that is in the heavens and all that is in the earth?”

[al-Hujuraat 49:16]

It was not narrated from the Prophet (peace and blessings of Allaah be upon him) or the Sahaabah or any of the most prominent imams that they spoke the intention out loud. From this we may understand that it is not prescribed, rather it is an innovation that has been introduced into the religion. And Allaah is the Source of strength.

Fataawa Islamiyyah, 2/315

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It was not narrated that the Prophet (peace and blessings of Allaah be upon him) spoke the intention out loud, whether for prayer, wudoo’, fasting or any other act of worship. Even in Hajj and ‘Umrah he (peace and blessings of Allaah be upon him) did not say, when he wanted to do Hajj and ‘Umrah, “O Allaah, I intend to do so and so.” It is not narrated that he did that or that he told any of his companions to do that. The most that has been narrated concerning that is that Dubaa’ah bint al-Zubayr (may Allaah be pleased with her) asked him for advice, saying that she wanted to do Hajj but she was feeling unwell. The Prophet (peace and blessings of Allaah be upon him) said to her: “Do Hajj and put a condition saying, ‘I will exit ihraam at the place where You cause me to fall ill,’ because your condition is valid before Allaah.’” In this case it is acceptable to speak out loud because resolving to do Hajj is like a vow, and a vow is spoken out loud, because if a person intends to make a vow in his heart, that is not a vow and is not counted as a vow. Because Hajj is like a vow and must be completed once started, the Prophet (peace and blessings of Allaah be upon him) commanded Dubaa’ah to say her condition out loud and say, “If something prevents me from completing my Hajj, then the place of my exiting ihraam is the place where You cause me to be unable to proceed further.”

With regard to what is proven in the hadeeth, that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Jibreel came to me and said, ‘Pray in this blessed valley, and say, ‘Umrah fi Hijjah or ‘Umrah wa Hijjah [‘Umrah and Hajj],’” that does not mean that he was speaking the intention out loud, rather what it means is that he was mentioning the acts of worship in his Talbiyah. The Prophet (peace and blessings of Allaah be upon him) did not speak his intention out loud.

Fataawa Islamiyyah, 2/216

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6911. Ruling on Repeating Salat ul Eid(Holiday Prayer) in the Same Place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 8. Mistakes made by pilgrims performing Hajj and ‘Umrah ››

Ruling on Repeating Salat ul Eid(Holiday Prayer) in the Same Place

Some mosques in our city hold Salaat-ul ‘Eed more than once on ‘Eed day, i.e. hold one congregational Salaat say, at 8.00 AM, followed by another one at 9.00 AM and so on. This is due to the limitations of their small size and its numbers. Is this permissible?

It is rather unusual [in my opinion] to raise this kind of question. We ought to ask ourselves; is it really beyond our reach to have a large enough place, even if it were to be in a park, a stadium, etc., which would be sufficient to cater for the large number of praying people? How were our Muslim ancestors performing their Salaat-ul ‘Eed? Did not they perform it in an open place nearby their town, even though it might have been on a rainy or chilly day, which was the practice of the Prophet (peace be upon him). However, let us assume that the matter is neither due to laziness nor disorganisation, nor due to the fact that they are accustomed to performing Salaat in enclosed places and are not acclimated to performing it in open places. If all the aforementioned is true and the excuse is a valid one, the solution, as Shaikh Abdul-Azeez Ibn Baaz states, is to have numerous places where the Salaat can be performed, not through holding many congregations [at the same place]. This is because if they were to hold a second [or more] Salaat-ul ‘Eed then it would count as if one is performing a missed Salaat, not as performing a Salaat at its due time, even though the Imaam would be changed and the congregation is a different one. Our Shaikh, may Allaah benefit us with his knowledge, also stated that in the absence of large enough mosques, one may even resort to the use of houses in different areas to hold Salaat-ul ‘Eed in congregation, and only Allaah, ta‘aala, knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6912. Ruling on delaying having children in order to be able to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Ruling on delaying having children in order to be able to do Hajj

Is it Okay for a man and a woman to use contraception (for 5 or 6months) because they want to go to hajj and dont want the woman to suffer becuase she is pregnant or has a baby. The man and the woman are newly married couple.

Praise be to Allaah.

It is permissible for the man and woman to use means of contraception for a period of six months and the like for this purpose, which is to be able to do Hajj, because it is permissible to delay having children for a reason that the spouses think is in their interests.

In a statement of the Islamic Fiqh Council it says:

After examining the research presented by its members and experts on the topic of family planning, and listening to the discussions that took place on this topic;

And based on the fact that one of the aims of marriage according to Islamic sharee‘ah is to have children and perpetuate mankind, and that it is not permissible go against this aim, because doing so is contrary to the shar‘i texts and their teachings that call for having many offspring and maintaining this principle, because maintaining the principle of perpetuating the ummah is one of the five essentials which are protected by sharee‘ah,

the Islamic Fiqh Council has determined the following:

Firstly: it is not permissible to issue a general law restricting the freedom of the spouses to have children.

Secondly: it is haraam to remove the ability to have children for the man or the woman, which is known as sterilisation, so long as there is no case of necessity which dictates that, on the basis of shar‘i principles.

Thirdly: it is permissible to temporarily stop having children, with the aim of spacing pregnancies or stopping them for a specific length of time, if there is a legitimate shar‘i need for that, according to the view of both spouses with mutual consultation and agreement, on condition that this will not lead to any harm and that means used are Islamically acceptable, and that this will not cause any harm to an existing pregnancy.

End quote from Majallat Majma‘ al-Fiqh, issue no. 5, vol. 1, p. 748.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6913. Does a man who is in debt have to do Hajj when someone else is paying for it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Does a man who is in debt have to do Hajj when someone else is paying for it?

I am a man who is debt, and a brother in Islam has offered for me to go on Hajj with him, and he will take care of the expenses. Doe I have to do Hajj?

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked this question and he said

If this brother wants to pay your expenses for Hajj, so that going with him will not cost you anything, then it is OK for you to go on Hajj with him, but you do not have to go for Hajj with him. The reason why we say that it is not obligatory is because this brother is doing you a favour, and there is the fear that some day he may no longer be a brother in Islam to you [i.e., problems may arise between you and you may no longer be close], then he may remind you of his favour and say, “This is what I get for having taken you on Hajj with me in such-and-such a year, and now you have done this to me…!”

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6914. Should he give priority to Hajj or to getting married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Should he give priority to Hajj or to getting married?

Which is more important for a person, to go for Hajj with the money that he has, or to use it to get married? Because current times are times of temptation which make a man fear for himself.

Praise be to Allaah.

If a man needs to get married, and it will be too difficult for him to delay that, then he should give marriage precedence over Hajj.

But if he does not need to get married, then he should give precedence to Hajj.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/12):

If he needs to get married and he fears that it will be too difficult for him otherwise, then he should give priority to that, because it is obligatory for him and he cannot do without it, so it becomes part of his essential spending. But he has no such fears, then he should give priority to Hajj, because marriage is voluntary and should not take precedence over Hajj which is obligatory.

See also al-Majmoo’ (7/71) by al-Nawawi.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it permissible to delay Hajj until after marriage for one who is able to do it? That is because of the temptations both great and small that young men are faced with these days.

He replied:

Undoubtedly marriage when one has a strong desire for it takes precedence over Hajj, because if a man has a strong desire to get married, in his case marriage is a necessity of life for him, and is like food and drink. Hence it is permissible for the one who needs to get married and does not have money to be given some of the zakaah funds in order to get married, just as a poor man may be given food and clothing to cover his ‘awrah from the zakaah.

On this basis we say: If he needs to get married, then he should give marriage precedence over Hajj, because Allaah has stated that one of the conditions of Hajj being obligatory is that one is able to afford it. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

But if he is a young man and it does not matter to him if he gets married this year or next year, then he should give precedence for Hajj because marriage is not a priority for him.

Fataawa Manaar al-Islam, 2/375.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6915. Ruling on one who sends his parents for Hajj when he has not done Hajj for himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Ruling on one who sends his parents for Hajj when he has not done Hajj for himself

What is the ruling on one who sends his parents for Hajj when he has not done Hajj for himself?.

Praise be to Allaah.

If a person is able to do Hajj and meets its conditions, then it is obligatory for him to do Hajj that year, and it is not permissible for him to delay Hajj for the sake of his parents or anyone else, because Hajj is obligatory immediately according to the more correct of the two scholarly opinions, and an individual obligation takes precedence over honouring one’s parents. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

And the Prophet (peace and blessings of Allaah be upon him) said: “Hasten to go out to Makkah, for one of you does not know what he will face of sickness or need.” Narrated by Abu Na’eem in al-Hilyah and by al-Bayhaqi in Shu’ab al-Eemaan; classed as hasan by al-Albaani in Saheeh al-Jaami’ (3990).

See also the answer to question no. 41702.

But the parents’ Hajj in this case is valid, and this son should hasten to do Hajj when he is able for it.

The scholars of the Standing Committee for Issuing Fatwas were asked: Is it permissible for a man to send his parents for Hajj before he goes for Hajj himself?

They replied: Hajj is obligatory for every free, adult Muslim of sound mind who is able to perform it, once in a lifetime. Honouring one’s parents and helping them to do this duty is something that is prescribed as much as one is able to. But you should do Hajj for yourself first, then help your parents if it is not possible for you all to do Hajj together. But if you send your parents for Hajj first, their Hajj is still valid. And Allaah is the Source of strength. End quote.

Fataawa al-Lajnah al-Daa’imah (11/70).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6916. He has some money but if he buys a car with it he will not be able to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

He has some money but if he buys a car with it he will not be able to do Hajj

Praise be to Allaah, I have become able to afford Hajj, but I want to buy a car. Is it permissible to buy it, knowing that this will cause me to delay Hajj?.

Praise be to Allaah.

If you need the car, there is nothing wrong with buying it even if that causes you to delay doing Hajj, because one of the conditions of Hajj being obligatory is that one can afford it, which refers to having wealth surplus to ones basic needs. One of these needs is a car to travel in, the price of which is within his means, without going to extremes and buying something extravagant in imitation of others or to show off. For the conditions of Hajj being obligatory, please see the answer to question no 41957.

But if you do not need the car, then you should give Hajj precedence over buying a car.

We ask Allaah to bless you abundantly and grant you a good and blessed provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6917. Should he do the obligatory Hajj or use the money to get his son married?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Should he do the obligatory Hajj or use the money to get his son married?

If there is a man who wants to do the obligatory Hajj (i.e., Hajj for the first time) and he has a son who is single and of marriageable age, and this man has only enough money either to do Hajj or to get his son married, in this case which takes precedence? Should he do the obligatory Hajj or get his son married?.

Praise be to Allaah.

Firstly:

A man has to get his son married if the son needs to get married and cannot afford to do so by himself, according to the more correct of the two scholarly opinions, because the need for marriage may be no less than the need for food and drink, so it comes under the heading of obligatory spending.

Al-Mardaawi said in al-Insaaf (9/204): A man is obliged to keep chaste those on whom he is obliged to spend, namely fathers, grandfathers, sons, grandsons and others on whom he is obliged to spend. This is the correct view in the madhhab of Imam Ahmad. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: A person’s need for marriage is urgent and in some cases may be like the need for food and drink. Hence the scholars said that it is obligatory for the one who is obliged to spend on a person to arrange his marriage if he can afford that. So the father has to get his son married if the son needs to get married and cannot afford it. But I have heard about some fathers who forget how they were when they were young, when their sons ask them to help them get married, they say, Get married at your own expense. This is not permissible and it is haraam if he can afford to get him married. His son will dispute with him on the Day of Resurrection if he did not get him married when he was able to do so.

Secondly:

If there is a conflict between the father’s Hajj and the son’s getting married, because the father only has enough money for one of them, then he should look to see whether his son’s marriage is essential right now, or can it be delayed? If the son needs to get married and fears that he may do something haraam, then getting him married takes precedence over the father’s doing Hajj. It takes precedence over the father’s Hajj for two reasons:

1 –Keeping him chaste and protecting him against doing haraam things is obligatory and cannot be delayed, whereas Hajj may be delayed until Allaah makes it easier.

2 –Hajj is not obligatory for the father unless he has money that is surplus to what he needs to spend for his own expenses and those of the people on whom he is obliged to spend. In this case he is obliged to get his son married so that he will not do something haraam.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/12): If he needs to get married and fears hardship for himself, then getting married takes precedence over Hajj, because it is obligatory for him and he cannot do without it, so it is like spending on his maintenance. But if he has no such fear, then Hajj takes precedence, because marriage is voluntary and should not take precedence over the obligatory Hajj. End quote.

See also: al-Majmoo’ (7/71) by al-Nawawi, and question no. 27120.

But if the son does not need to get married or he does not fear that he may do haraam things if he delays marriage, then he does not have to get him married now, and in this case Hajj is obligatory for the father, because he has money that is surplus to what he needs for his own expenses and those of the people on whom he is obliged to spend. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allaah], then Allaah stands not in need of any of the ‘Aalameen (mankind, jinn and all that exists)”

[Aal ‘Imraan 3:97]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6918. Can he do Hajj before paying off his electricity and telephone bills?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Can he do Hajj before paying off his electricity and telephone bills?

If there is a bill such as a bill for the cell phone or electricity, should it be paid off before going to Hajj?.

Praise be to Allaah.

A person should pay off all his debts before he travels – whether he is travelling for Hajj or for anything else – or he should leave behind enough money to pay it off, so that he will have discharged his obligations and will not be responsible before Allaah for any rights of other people.

With regard to a person who has debts travelling for Hajj, it is said that debts are of three types:

1 – A debt that is due where the time for repayment has come and the lender is asking for repayment. This must be paid off and it is not permissible to delay it because of Hajj or any other reason, because that comes under the heading of the kind of delaying payment, which is haraam.

The Prophet (peace and blessings of Allaah be upon him) said: “For a rich man to delay payment is wrongdoing.” Narrated by al-Bukhaari (2287) and Muslim (1564).

And he (peace and blessings of Allaah be upon him) said: “If one who can afford it delays repayment, his honour and punishment become permissible.” Narrated by al-Nasaa’i (4689), Abu Dawood (3628) and Ibn Maajah (2427); classed as hasan by al-Albaani in Saheeh Abi Dawood.

What is meant by “his honour becomes permissible” is that it may be said: “So and so delayed repayment to me” or “O wrongdoer, O transgressor”, and his punishment is that he may be jailed.

If we assume that paying this debt means that one will not be able to go for Hajj, then it must still be paid off, and there is no sin in not going for Hajj in that case, because Hajj is not obligatory unless one is able for it, financially and physically.

2 – A debt for which the lender is easygoing and agrees to a delay in repayment, so he gives the debtor permission to go for Hajj. There is no problem with this, but it is better to pay it off so that he will have discharged his obligation, because even if the lender gives a debtor permission to go for Hajj, the debtor is still responsible for the debt, and his obligation is not discharged by his being given this permission. Hence it is said to the debtor: Pay off the debt first and then if you have enough money left to go for Hajj, then do so, otherwise Hajj is not obligatory for you.

If the debtor who was prevented from going to Hajj because of paying off his debt dies without having done Hajj, he will meet Allaah with his Islam complete and not lacking, because Hajj was not obligatory for him. But if he gives Hajj precedence over paying off the debt and he dies before paying it off, then he will be in danger, because the martyr is forgiven for everything except debt, so how about a person other than a martyr?

3 – A delayed debt, for which the time for payment has not yet come at the time of Hajj. This does not prevent the debtor from doing Hajj, unless he knows that spending money on Hajj will prevent him from paying off the debt, either because the time for repayment is close or because he does not have a lot of money, and so on. If he does Hajj in that case he will be negligent with regard to a duty that he owes.

It says in Fataawa al-Lajnah al-Daa’imah (11/46): One of the conditions of Hajj is being able to do it, and being able to do it includes being financially able. If a person has a debt that is being asked for, i.e., the lenders will not allow a person to go for Hajj until after he has paid it off, then he should not go for Hajj, because he is not able for it. If they are not asking for it and he knows that they are easy going, then it is permissible for him to go for Hajj and it will be valid. Hajj is also permissible if the debt is not to be paid off at a specific time and he can pay it off when he can afford to. Hajj may be a cause of good that will enable him to pay off the debt. And Allaah knows best. End quote.

It seems that electricity and phone bills are debts that may be paid off later, as they stipulate the time within which the bill must be paid, which may be approximately one month. If a person can do Hajj and then pay the bill when he gets back, there is nothing wrong with that, but if the time for paying it will end before he comes back, then he should pay the bills first, then if he has enough money left for Hajj, then praise be to Allaah, and if he does not, he should delay Hajj until Allaah makes it easy for him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6919. Should he go for Hajj or fulfil his promise to his brother and give him the money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Should he go for Hajj or fulfil his promise to his brother and give him the money?

A while ago, my brother asked me for money and I promised that I would give him what I had. Two weeks after that, my maternal uncle got in touch with me and asked me for a loan as well. I gave him the money that he asked for, and I could not refuse him because he did me a favour before. Of course the money that I gave him was part of the money that I had promised to my brother.

My question is: I had intended to go for Hajj, so what should I do? Can I break my promise to my brother, knowing that he needs it, and go for Hajj with it? Should I give him the money and borrow money for Hajj? Of course that is not permissible. Or should I delay Hajj until next year, if Allaah wills?.

Praise be to Allaah.

Firstly:

We appreciate your good deeds and upholding the ties of kinship and helping your relatives financially. We ask Allaah to reward you with good.

Secondly:

It is permissible for a person to borrow money in order to do Hajj, if he is confident of his ability to repay, such as if he is employed and has a regular income, and he knows that his salary will be enough to pay off the loan, or if he has a business and so on.

It says in Mawaahib al-Jaleel (2/531):

In the Mansik of Ibn Jamaa’ah al-Kabeer it says: if he borrows permissible money to do Hajj and he is able to repay it and the lender agrees, there is nothing wrong with that. End quote.

This was also stated in fatwas issued by the Standing Committee and Shaykh Ibn Baaz (may Allaah have mercy on him).

See: Fataawa al-Lajnah al-Daa’imah (11/41) and Fataawa al-Shaykh Ibn Baaz (16/393).

If you do that, then you will have combined all interests: you will have done Hajj and you will have treated your brother well, and you will have fulfilled your promise.

Thirdly:

If you cannot find anyone to lend you money, then you should look to see which interest is more important, and give priority to that one. You should also give priority to the interest which cannot be delayed over that which can be delayed.

Think about Hajj: is it obligatory for you? Or have you already done the obligatory Hajj, and you want to do a naafil Hajj?

Look at your brother’s needs: is it an urgent need or not? Can you delay it for a month or two, or not? Can you lend him some of what he needs now and delay the rest, or not? … and so on.

We ask Allaah to help you to do what which is best.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6920. She took a riba-based loan and gave it to her brother to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

She took a riba-based loan and gave it to her brother to do Hajj

My brother was longing to go for Hajj and he did not have the financial resources for that, so I decided to help him. I have some money in the bank, but I preferred to keep it because I am afraid that I may need it for many important things. So I took a loan from the bank and used it to help my brother. My question is: what is the ruling on the good deed that I wanted to do? Will I have any reward for that, or as taking the loan from the bank is haraam, will I not get any hasanah for this good deed? What about my brother’s Hajj – is it valid so long as he is not responsible for the source of the money?.

Praise be to Allaah.

Firstly:

Spending money to help one’s brother or anyone else perform Hajj is a great righteous deed, because it is helping him to perform this important act of worship which will lead to his being raised in status and his bad deeds being erased. But it is not permissible for this help to be a cause of you falling into that which Allaah has forbidden, such as taking a loan from a riba-based bank, for riba is a serious matter, and warnings have been issued concerning it that have not be issued concerning any other sin.

For more information please see question no. 6847 and 9054.

What you have to do is repent to Allaah from dealing in riba.

You should note that it is not permissible to deposit money in a riba-based bank except if there is fear for one’s wealth and there is no Islamic bank. In that case you should deposit in a non-interest-bearing account, because one of the basic principles of sharee’ah is that necessity may make that which is forbidden permissible, but only as much as is necessary.

Secondly:

Your brother’s Hajj is valid in sha Allaah, because he took the wealth from you in a permissible manner, either as charity, a gift or a good loan (i.e. one without interest).

Some scholars are of the view that the wealth which a person acquires by haraam means – such as riba – is haraam for the one who acquires it only, and it is not haraam for the one who takes it from him subsequently in a permissible manner, such as selling, gift-giving and so on. We have discussed this in the answer to question no. 45018.

The prohibition applies only to you having taking a loan with interest, not to your brother.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6921. He is afraid that he may lose his job and he has some money; does he have to do Hajj with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

He is afraid that he may lose his job and he has some money; does he have to do Hajj with it?

Next year, if Allah wills, I will possess enough money to perform Hajj alone without my wife. This amount would be sufficient for urgent circumstances; especially that I work in the private sector. The company I work for might ask me to resign at any time. Do I have to perform hajj or not? Bear in mind that I have another amount of money but it is needed for my consummation (we had our marriage contract done but not consummation yet).

Praise be to Allaah.

In order for Hajj to be obligatory for the adult, it is stipulated that he should be financially and physically able for it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97].

The fuqaha’ interpreted financial ability as meaning that one has enough to cover food and transportation, i.e., the expenses of travel to and from the Sacred House of Allaah, if this cost is surplus to one’s basic needs and other expenditure as prescribed in sharee’ah, and to pay off his debts.

What is meant here by expenditure is that he should have enough to cover his own and his family’s maintenance until he returns, and after he returns he should have enough to suffice him and those on whom he spends, such as the rent on property or salary or trade and so on. Hence he does not have to go for Hajj using the capital of his business, if he spends on himself and his family from its profits, and if taking away from the capital will result in a reduction in profits, such that they will not be enough for him and his family. For more information on this, please see the answer to question no. 11534.

If you have the money that will be sufficient for you to do Hajj, and it is surplus to your needs, then you must go for Hajj, unless your fear of losing your job is a real fear based on strong circumstantial evidence, in which case you do not have to do Hajj. But if this fear is just an illusion and notion with no basis, then you have to do Hajj.

As for the money that you have set aside for marriage, you do not have to do Hajj with it if you fear hardship for yourself in the event of delaying your marriage, rather you should give precedence to marriage. If there is any other money, you can use that for Hajj, otherwise Hajj is not obligatory for you because you cannot afford it.

Ibn Qudaamah (may Allaah have mercy on him) said: If he needs to get married and he fears that it will be too difficult for him otherwise, then he should give priority to that, because it is obligatory for him and he cannot do without it, so it becomes part of his essential spending. But he has no such fears, then he should give priority to Hajj, because marriage is voluntary and should not take precedence over Hajj which is obligatory.

End quote from al-Mughni (3/88).

See also the answer to question no. 27120.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


6922. He has epilepsy – is Hajj obligatory for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

He has epilepsy – is Hajj obligatory for him?

I am a man who has suffered epilepsy for 17 years, and it has not stabilized even though I take medication. A seizure may strike at any time, and it is not regular, and I wet myself (during seizures). I want to ask you about Hajj in my case. Is it permissible for me to send someone to do Hajj on my behalf, knowing that I owe my brothers a lot of money and they will inherit from me as I do not have any children? They have already let me off for the debt, which was for my treatment.

Praise be to Allaah.

Firstly:

We ask Allaah to heal you and reward you for what has befallen you.

Secondly:

In order for Hajj to be obligatory, it is essential that one be able for it both financially and physically, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

If a person is sick and cannot travel for Hajj, or he cannot perform the rituals, or it is too difficult for him to DO that, then he is not obliged to do Hajj for himself.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said: There should be no difference of opinion that in the case of sickness which makes travel too difficult hardship, it is not obligatory to perform Hajj. End quote from Adwa’ al-Bayaan.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who had had epilepsy for thirteen years and used medicine that would, in sha Allaah, prevent seizures, but when he got tired he would have seizures. Is it permissible for him to delegate someone to perform Hajj on his behalf? Or should he go for Hajj and put up with the hardship?

He replied: If there is no hope that this problem will go away, then he should delegate someone to perform Hajj and ‘Umrah on his behalf if he can afford it. If he cannot afford it then Hajj is not obligatory for him. But if there is the hope that this will go away if he continues to take the medication, then he should wait until Allaah heals him. I ask Allaah, may He be blessed and exalted, to heal him and relieve him of this problem. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (21/167).

What the Shaykh mentioned about delegating someone to perform Hajj in this case is the view of the majority of scholars. Ibn Qudaamah (may Allaah have mercy on him) said: The one who fulfils all the conditions of Hajj being obligatory (is obliged to perform Hajj), but if he is unable to do it because of some problem that he has no hope will go away, such as a chronic sickness or a sickness for which there is no hope of a cure, or he is weak and feeble and unable to sit firmly on his mount without unbearable difficulty, or a very elderly man etc, if he can find someone to delegate to do Hajj on his behalf and can afford to pay for that, then he must do it. This is the view of Abu Haneefah and al-Shaafa’i. End quote from al-Mughni (3/91).

The evidence for that is the report narrated by al-Bukhaari (1513) and Muslim (1334) from ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) who said: A woman of Khath’am came to him to ask him a question. She said: O Messenger of Allaah, the obligation of Hajj has come when my father is an old man who cannot sit firmly on his mount. Can I perform Hajj on his behalf? He said, “Yes.” That was during the Farewell Pilgrimage.

Based on that: you do not have to go for Hajj yourself right now, but if this sickness of yours is one which it is hoped will go away according to trustworthy doctors, you do not have to do anything until Allaah heals you and you can afford to go for Hajj. But if the sickness is one for which there is no hope that it will go away, and you can afford it, then you have to delegate someone to perform Hajj on your behalf, subject to the condition that he has performed Hajj for himself first.

Thirdly:

So long as your brothers have let you off for this large amount of money that you taken from them, it has no effect on the ruling concerning your Hajj, praise be to Allaah.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6923. Going for Hajj when one still owes mortgage payments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Going for Hajj when one still owes mortgage payments

My parents have taken out a mortgage for a house sometime ago, they are currently paying interest on this loan. But now they have decided to go on Hajj, they still have 15 years left on the loan. Is it permissible for them to go on Hajj even though they owe money? Or will they have to wait 15 years first? Can they in the meantime do Umrah if it is not permissible to do Hajj?

It is permissible for them to go for Hajj if they pay the installment that is currently due, and they do not have to wait until they have paid all installments. If they are able to pay the current installment and are able to go for Hajj, then it is obligatory for them to do so. The same applies to ‘Umrah. They also have to repent to Allaah from the riba which they have taken upon themselves. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


6924. Doing Hajj and ‘Umrah on behalf of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Doing Hajj and ‘Umrah on behalf of another

Can one living here in saudi Arabia do Umrah by the name of any person living in home country.

A) If the person is capable of coming herevin the future.

B) If teh person cannot come here for any reasons like economy or health?

Praise be to Allaah.

It is not correct to do ‘Umrah on behalf of one who is physically able to do it himself (if he comes there himself).

With regard to one who is not able to do it for financial reasons, such a person is not obliged to do Hajj or ‘Umrah. Rather it is correct to do Hajj and ‘Umrah on behalf of one who is physically unable to do them, and on behalf of the deceased. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 11/52.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


6925. The sick performing Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

The sick performing Hajj

I am a Japanese guy (not Muslim). My Japanese friend became a Muslim a few months ago. He wants to go to Mecca (Makkah) to make a pilgrimage in the near future, but he has a big injury on his foot, and needs to use a crutch.

Can he go to Makkah? Or can people who are not healthy not make the pilgrimage?

Praise be to Allaah.

Allaah says in His Holy Book:

“. . . Hajj to the House [Ka‘bah] is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence]; and whoever disbelieves, then Allaah stands not in need of any of the ‘Aalameen [mankind and jinn].” [Aal ‘Imraan 3:97]

The scholars’ discussion of the ability to perform Hajj revolves around the availability of a means of transport and sufficient money for the journey there and back, as well as sufficient funds to cover one’s family’s needs during one’s absence, freedom from debt, good health, security on the way, and - for women - a mahram (blood relative within the prohibited degrees of marriage, or a husband).

The issue of your Muslim friend revolves around the question of health, so we will focus on this matter here:

With regard to the interpretation of the aayah (verse of the Qur’aan) quoted above, ‘Ikrimah (may Allaah have mercy on him) said: “Sabeel [paraphrased in the phrase ‘those who can afford the expenses’] means health.” (Tafseer Ibn Katheer).

One of the conditions of Hajj being obligatory is that a person should be free of physical illness and disability that would prevent him from performing Hajj. If a person is suffering from a chronic illness, permanent disability, paralysis (that makes him unable to walk) or is very old and unable to move about, then there is no obligation to perform Hajj.

If a person is able to perform Hajj with the help of another, then it becomes a duty to perform Hajj when such help is available. (al-Mawsoo‘ah al-Fiqhiyyah, 17/34).

Ibn Katheer, may Allaah have mercy on him, said: “There may be different categories of ability. Sometimes a person may be able to perform Hajj by himself, and sometimes with the help of others, as is stated in the books of Ahkaam (Islamic rulings).” (Tafseer of the aayah previously quoted).

Whoever suffers from a permanent disability that prevents him from performing Hajj must appoint someone to perform Hajj on his behalf. If his disability is not permanent, then he should wait until he has recovered, then perform Hajj for himself; he is not permitted to appoint someone to perform Hajj on his behalf.

This is the answer to your question, which I hope you will convey to your friend. I do not want to miss this opportunity to thank you for your concern and interest in finding out the Islamic rulings in this situation which has to do with the fifth pillar of Islam. I also wish to encourage and invite you to join us in Islam. Peace be with you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6926. Can a pregnant woman perform Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Can a pregnant woman perform Hajj?

Is it halal for a pregnant woman to perform umrah or hajj? Does it depend on the stage of pregnancy she is at (e.g. 4 months pregnant compared to 8 months pregnant)? There is risk of falling and disease due the the crowds of pilgrims..

Praise be to Allaah.

1 – There is no reason why a pregnant woman should not perform Hajj. A pregnant woman is taahir (pure), she has to pray and fast, and if she is divorced by talaaq, her divorce is acceptable according to the Sunnah.

2 – indeed it is narrated in the Sunnah that Asma’ bint ‘Umays (may Allaah be pleased with her) went out for Hajj with the Prophet (peace and blessings of Allaah be upon him) when she was pregnant and approaching full term, and she gave birth at the meeqaat.

It was narrated that ‘Aaishah (may Allaah be pleased with her) said: “Asma’ bint Umays – the wife of Abu Bakr – gave birth to Muhammad ibn Abi Bakr in Shajarah and the Messenger of Allaah (peace and blessings of Allaah be upon him) told Abu Bakr to tell her to do ghusl and enter ihraam.

Narrated by Muslim, 1209

Shajarah refers to Dhu’l-Hulayfah, i.e., the meeqaat from which the people of Madeenah enter ihraam.

Al-Nawawi said, concerning what we learn from this hadeeth:

This indicates that the ihraam of women who are bleeding following childbirth or who are menstruating is valid and that it is mustahabb for them to do ghusl before entering ihraam. There is scholarly consensus that it is obligatory, but our view and that of Maalik, Abu Haneefah and the majority of scholars is that it is mustahabb. Al-Hasan and the Zaahiri madhhab said that it is obligatory.

All the actions of Hajj on the part of women who are bleeding following childbirth or who are menstruating are valid, apart from Tawaaf and the two rak’ahs following tawaaf, because the Prophet (peace and blessings of Allaah be upon him) said: “Do what the pilgrims do but do not do tawaaf.”

Sharh Muslim, 8/133

If a woman has not yet done the obligatory Hajj, then pregnancy is not an excuse for her not to do Hajj, because she can avoid the places where there is too much crowding and pushing and shoving. If she is unable to stone the Jamaraat herself, she can delegate someone to do so on her behalf. If she cannot do tawaaf and sa’ee, then she can do so in a wheelchair, and so on.

Many people manage to do Hajj in comfort without any hardship.

3 – Yes, if a woman is pregnant and trustworthy doctors tell her that going for Hajj will pose a risk to her or her baby because she is sick or weak or for some other reason, then she should be prevented from doing Hajj that year. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), “There should be no harming nor reciprocating harm.” (Narrated by Ibn Maajah, 2340; this is a hasan hadeeth. For details of its isnaad see Jaami’ al-‘Uloom wa’l-Hikam by Ibn Rajab, 1/302)

4 – Some doctors differentiate between early pregnancy, when there may be a risk to the foetus, and late pregnancy when such fears are groundless.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6927. Taking pills to delay one’s period in order to perform Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Taking pills to delay one’s period in order to perform Hajj

I am a sister who will be going to Hajj this year, inshallah. However I am expecting my monthly cycle to begin at around the time I have to so the obligatory Tawaf of Ka'ba.

I have therefore been advised to take a hormone tablet that my doctor has agreed to prescribe me in order to delay my monthly cycle until after I complete Hajj.

Please would you explain the Islamic standpoint of taking a hormone tablet to delay the natural cycle.

Praise be to Allaah.

It is permissible to use these pills if they do not cause harm to the woman; that may be known by consulting a specialized doctor.

The Standing Committee for Issuing Fatwas was asked about this matter, and they replied:

It is permissible for a woman to use pills to delay her period at the time of Hajj if she fears she may get her period, but that is only after consulting a specialized doctor to make sure that this will not affect her health. She may do likewise in Ramadaan if she wants to fast with the people.

Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/495.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


6928.Parents’ permission for voluntary or obligatory Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Parents’ permission for voluntary or obligatory Hajj

Can a person go for Hajj without his parents’ permission, and will his Hajj be valid? Can he go out to seek knowledge? Will they be sinners if they stop him?

Praise be to Allaah.

They can stop him from going for a voluntary Hajj, and they will not be sinners if they do that. But they do not have the right to stop him from going for the obligatory Hajj, and they will be sinners of they stop him. If he goes for (obligatory) Hajj without their permission, his Hajj will be valid regardless – even though he would be a sinner if he went for a voluntary Hajj without their permission. He also has the right to travel to seek knowledge without their permission.

From Fatawa al-Imaam al-Nawawi, p. 94.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


6929. Should he delay Hajj because of the exams?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Should he delay Hajj because of the exams?

It is well known that the exams in some universities will be immediately after Hajj. Is it permissible to delay Hajj until next year because of the exams?.

Praise be to Allaah.

The most correct scholarly view is that it is obligatory to do Hajj straightaway, and it is not permissible to delay it without a legitimate shar’i excuse, because you do not know what will happen to you. You may delay Hajj this year and then die, and Hajj will remain a debt that you owe. But if doing Hajj will affect your performance in the exams, then you may delay it until next year. But I suggest taking your study materials with you and going for Hajj, if you are going to travel to Hajj early. Or you can delay travelling to Hajj and hasten to leave during the days of stoning the Jamaraat. In this way Hajj will only take a few days and it will not affect your exams in sha Allaah.

If a person is keen, he can do Hajj, and that will not affect him at all. If you put your trust in Allaah and perform Hajj with trust in Him, He will make things easy for you. End quote.

Fataawa Ibn ‘Uthaymeen, 21/63.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6930. Is it obligatory to ask for one’s parents’ permission in order to go for Hajj?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Is it obligatory to ask for one’s parents’ permission in order to go for Hajj?.

Praise be to Allaah.

If it is the obligatory Hajj then it is not essential to have their approval or permission. Rather if they try to stop him going to Hajj and it is the obligatory Hajj, then he has to go for Hajj and not obey them, because Allaah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15]

And the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience to any created being if that involves disobedience towards the Creator.”

But if it is a naafil Hajj, then he should look at what is better. If his father and mother cannot do without him and cannot bear his absence, then it is better for him to stay with them, because a man asked the Prophet (peace and blessings of Allaah be upon him) for permission to go for jihad and he said to him: “Are your parents alive?” He said: “Yes.” He said: “Then your jihad is with them.” So in the case of the obligatory Hajj they should not be obeyed, but if it is a naafil Hajj, he should see what is better. End quote.

Fataawa Ibn ‘Uthaymeen, 21/68.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6931. Conditions of Hajj being obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Conditions of Hajj being obligatory

What are the conditions of Hajj being obligatory?.

Praise be to Allaah.

The scholars (may Allaah have mercy on them) have stated the conditions of Hajj being obligatory, which, if they are met, make it obligatory for a person to perform Hajj, and without them Hajj is not obligatory. There are five such conditions: being Muslim, being of sound mind, being an adult, being free and being able to do it.

1 – Being Muslim

This applies to all acts of worship, because worship done by a kaafir is not valid. Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger”

[al-Tawbah 9:54]

According to the hadeeth of Mu’aadh, when the Prophet (peace and blessings of Allaah be upon him) sent him to Yemen, he said: “You are going to people from among the people of the Book. Call them to bear witness that there is no god but Allaah and that I am the Messenger of Allaah. If they obey you in that, then tell them that Allaah has enjoined on them five prayers each day and night. If they obey you in that, then tell them that Allaah has enjoined on them charity (zakaah) to be taken from their rich and given to their poor.” Agreed upon.

So the kaafir is commanded first of all to enter Islam. If he becomes Muslim, then we tell him to pray, give zakaah, fast, perform Hajj and all the other duties of Islam.

2 and 3 – being of sound mind and being an adult

The Prophet (peace and blessings of Allaah be upon him) said: “The pen is lifted from three [and does not record their deeds]: from one who is sleeping, until he wakes up; from a child until he reaches puberty, and from one who is insane until he comes to his senses.” Narrated by Abu Dawood, 4403; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

So a child is not obliged to perform Hajj, but if his parents take him for Hajj, his Hajj is valid; the child will have the reward of Hajj and his parents will also have a reward, because when a woman lifted up a child and asked, “Is there Hajj for this one?” the Prophet (peace and blessings of Allaah be upon him) said: “Yes, and you will have the reward.” Narrated by Muslim.

4 – Being free

Hajj is not obligatory for a slave, because he is distracted by his duties towards his master.

5 – Being able to do it

Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

This includes being able both physically and financially.

What is meant by being physically able is that one is sound in body and can bear the hardship of travelling to the sacred House of Allaah.

Being financially able means that one has enough funds to get to the sacred House of Allaah and back again.

The Standing Committee said (11/30):

Being able to do Hajj means that one is sound in body and has means of transportation to reach the sacred House of Allaah whether by plane, car or riding animal, or by renting such means, according to his situation, and that he has sufficient provisions to get there and back. That should be surplus to what he needs to spend on those on whom he is obliged to spend, until he returns from Hajj. A woman should also have a husband or mahram with whom to travel to Hajj or ‘Umrah. End quote.

The money that he uses to reach the sacred House should be surplus to his basic needs, the spending enjoined on him by sharee’ah, and what he needs to pay off his debts.

What is meant by debts here is things that he owes to Allaah, such as expiations, and what he owes to other people.

If a person has a debt, and he does not have enough money to both do Hajj and pay off the debt, then he should pay off the debt first and he does not have to go for Hajj.

Some people think that the reason is that he did not ask permission from the one who whom he owes the money, and that if he gives him permission, then there is nothing wrong with it.

There is no basis for this thinking, rather the reason is being in debt. It is known that if the lender gives the debtor permission to go for Hajj, that does not mean the debt is waived, and he will not have discharged his duty because of this permission. Hence it should be said to the debtor: Pay off your debt first, then if you have enough left, go for Hajj; otherwise Hajj is not obligatory in your case.

If the debtor who did not go for Hajj because of his debt dies, then he will meet Allaah with his Islam complete and not lacking, because Hajj was not obligatory for him, just as zakaah and also Hajj are not obligatory for one who is poor.

But if he does Hajj before paying off his debt and then dies before paying it off, then he is in danger, because even the martyr is forgiven for everything except debt, so what about anyone else?

What is meant by the spending enjoined on him by sharee’ah is what he is obliged by sharee’ah to spend on himself and his family, without being either extravagant or stingy. If he is of average means and wants to show signs of richness such as buying an expensive car so that he will look rich, and he does not have enough money to perform Hajj, then he has to sell the car and use that money to perform Hajj, and he should buy a car that suits his situation. His spending on this car is not a kind of spending that is approved of in sharee’ah, rather it is extravagance, which is forbidden in Islam.

What is meant by financially able is that he should have enough for his family until he returns, and he should have an income after he returns to take care of himself and those on whom he spends, such as rent from property, a salary and business earnings, etc.

Hence he does not have to use the capital of his business, the profit of which he spends on himself and his family, to do Hajj, if that loss of capital will result in a loss of profits which in turn will mean that his family does not have enough.

The Standing Committee (11/36) was asked about a man who has a sum of money in an Islamic bank and his income came from the profits on that money which gave him enough to live a moderate lifestyle. Is he obliged to do Hajj using that capital, knowing that this would affect his monthly income and stretch his finances unbearably?

They replied:

If your situation is as you describe, you are not obliged to perform Hajj because you are not able to in the manner required by sharee’ah. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

And He says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

End quote.

What is meant by basic needs is what a person needs a great deal of in his life, and which it is too hard for him to do without, such as books for the seeker of knowledge. So we do not tell him: Sell your books and use the money to go for Hajj, because these are basic needs for him. Similarly if a person needs his car, we do not tell him, Sell it and use the money to go to Hajj. But if he has two cars and he does not need one of them, then he has to sell one of them and use the money to go to Hajj.

Similarly, a craftsman does not need to sell his tools, because he needs them. And if a man has a car which he uses for work and spends on himself and his family from the money he earns for hiring it out, he does not have to sell it in order to go for Hajj.

Another basic need is the need to get married.

If a person needs to get married, that takes precedence over Hajj, otherwise Hajj takes precedence.

See the answer to question no. 27120.

What is meant by being financially able is that a person should have surplus funds that are sufficient for doing Hajj after paying off debts and taking care of shar’i obligations and basic needs.

If a person is physically and financially able to do Hajj, then he is obliged to hasten to do Hajj.

If he is not physically and financially able, or if he is physically able but he is poor and has no wealth, then he is not obliged to do Hajj.

If a person is financially able but he is not physically able, then we look at the matter further.

If his problem is something that he hopes will disappear, such as a sickness from which he hopes to recover, then he should wait until Allaah heals him, then do Hajj.

If his problem is one for which there is no hope that it will disappear, such as a person with cancer or an old person who cannot do Hajj, then he has to appoint someone to do Hajj on his behalf, and the duty to perform Hajj is not waived because of his physical inability if he is financially able.

The evidence for that is the report narrated by al-Bukhaari (1513) according to which a woman said: “O Messenger of Allaah, Allaah’s command to the people to perform Hajj has come when my father is an old man and cannot sit firmly in the saddle. Can I perform Hajj on his behalf?” He said: “Yes.”

The Prophet (peace and blessings of Allaah be upon him) agreed with her comment that Hajj was obligatory for her father even though he was physically unable to perform Hajj. In order for Hajj to be obligatory for a woman, it is essential for her to have a mahram with her, and it is not permissible for her to travel for Hajj, whether that is obligatory or naafil Hajj, without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Narrated by al-Bukhaari, 1862; Muslim 1341.

The mahram is her husband or one whom it is permanently forbidden for her to marry because of blood ties, breastfeeding or ties through marriage. The husband of a sister, maternal aunt or paternal aunt is not a mahram. Some women take this matter lightly and travel with their sister and sister’s husband, or with a maternal aunt and the aunt’s husband, but this is haraam, because the sister’s husband or the maternal aunt’s husband is not a mahram, so it is not permissible for her to travel with him. So there is the fear that her Hajj is not proper, for the proper Hajj (Hajj mabroor) is that which is not mixed with any sin, but this woman is sinning throughout her journey until she returns home.

It is also essential that the mahram be an adult of sound mind, because the aim of the mahram is to protect the woman, and a child or one who is insane cannot do that.

If a woman does not have a mahram, or she has one but he is unable to travel with her, then she is not obliged to do Hajj.

The husband’s permission is not an essential condition of it being obligatory for a woman to do Hajj, rather she is obliged to do Hajj when the conditions of it being obligatory are met, even if her husband does not give permission.

The Standing Committee said (11/20):

The obligatory Hajj is obligatory when the conditions of being able to do it are met, and the husband’s permission is not one of them. It is not permissible for him to forbid her, rather it is prescribed for him to cooperate with her in fulfilling this duty. End quote.

This has to do with the obligatory Hajj. As for naafil Hajj, Ibn al-Mundhir narrated that the scholars were unanimously agreed that a husband has the right to forbid his wife from doing a naafil Hajj, because the husband’s rights are binding upon her and are not superceded by something that is not obligatory for her. Al-Mughni, 5/35.

See al-Sharh al-Mumti’, 7/5-27.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6932. Can a person who has long-term debts go for Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Can a person who has long-term debts go for Hajj?

I know that Hajj is not obligatory for one who owes a debt. Does this apply to one who has long-term debts? Some people may have mortgages which it will take a lifetime to pay off. Do they have to perform Hajj?.

Praise be to Allaah.

A debt which is due now takes precedence over Hajj, because this obligation comes before Hajj. So he should pay off the debt and do Hajj. If he has nothing left after paying off the debt, then he should wait until Allaah makes him independent of means. If it is a long-term debt to be paid off at a future date, and the person feels confident that he will be able to pay it on the agreed date, then in this case the debt does not mean that Hajj is not obligatory for him, whether the lender gives him permission or not. If there is no guarantee that he will be able to pay it off as agreed, then he should wait until the date for the payment comes.

Based on that we say: if a person owes a debt to the mortgage fund, if he knows that when the time comes he will pay his debt, then Hajj is obligatory for him, even if he owes a debt.

Fataawa Ibn ‘Uthaymeen, 21/96

See also the answer to question no. 36852.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6933. Asking the husband’s permission to go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Asking the husband’s permission to go for Hajj

Is it permissible for a woman to go for Hajj even if her husband has not given her permission?.

Praise be to Allaah.

If Hajj is obligatory for her and her husband tells her not to go, she may do Hajj even if her husband has not given her permission. It is not permissible for the husband to forbid her to go for the obligatory Hajj. But if it is a naafil Hajj, then she should not go for Hajj without her husband’s permission.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (5/35):

A man does not have the right to forbid his wife to do the “Hajj of Islam” (i.e., the obligatory Hajj). This is the view of al-Nakha’i, Ishaaq, Abu Thawr and ashaab al-ra’y, and it is the correct one of the two views of al-Shaafa’i, because it is obligatory and he has no right to forbid her to do it, as is also the case with the fast of Ramadaan and the five daily prayers. But it is mustahabb for him to ask his permission for that. This was the view of Ahmad. If he gives her permission, all well and good, otherwise she may go without his permission. In the case of a voluntary Hajj, he has the right to forbid her.

Ibn al-Mundhir said: All the scholars from whom I have learnt are unanimously agreed that he has the right to forbid her from going for a voluntary Hajj. That is because the husband’s rights are binding, and she does not have the right to ignore them for something that is not obligatory. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a husband forbids his wife (from going for Hajj), is he sinning?

He replied:

Yes, he is sinning if he forbids his wife from going for Hajj when she has met the conditions (of it being obligatory). If she says, “Here is my mahram, he is my brother who will take me for Hajj, and I have enough money and I do not want a penny from you,” and if she has not yet performed the obligatory Hajj, then he must give her permission. If he does not, then she may go for Hajj even if he did not give permission, unless she fears that he will divorce her, in which case she is excused. End quote.

Fataawa Ibn ‘Uthaymeen, 21/115.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6934. Giving zakaah to a poor person so that he can go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 9. Shuroot wujoob al-Hajj (conditions of Hajj being obligatory) ››

Giving zakaah to a poor person so that he can go for Hajj

Is it permissible to give zakaah to a poor person so that he can perform the obligation of Hajj?.

Praise be to Allaah.

Allaah has mentioned the things on which zakaah is to be spent in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The scholars are agreed that the phrase “for Allaah’s Cause” refers to jihad for the sake of Allaah. But they differed as to whether Hajj is included with jihad or not.

The majority of scholars were of the view that it applies only to jihad and does not include Hajj. Imam Ahmad was of the view that it includes Hajj as well, and he quoted as evidence for that the report narrated by Abu Dawood (1988) from Umm Ma’qal, who said: “O Messenger of Allaah, I need to go for Hajj and Abu Ma’qal has a young camel.” Abu Ma’qal said, “She is telling the truth, and I shall donate it for the sake of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give it to her so that she may go for Hajj on it, for it is for the sake of Allaah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And it was narrated that Ibn ‘Umar said: “Hajj comes under the heading of for Allaah’s Cause.” Al-Haafiz said: Abu ‘Ubayd narrated it with a saheeh isnaad.

See al-Mughni, 9/328; al-Majmoo’, 6/212.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat, 105:

Whoever has not done the obligatory Hajj and is poor should be given what he needs to do Hajj – i.e. from the zakaah funds.

And it says in Fataawa al-Lajnah al-Daa’imah, 10/38:

It is permissible to give zakaah so that poor Muslims can travel to do the obligatory Hajj, because this comes under the general meaning of the phrase “for Allaah’s Cause” in the verse which speaks of the ways in which zakaah is to be spent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6935. The evidence for the ritual of stoning the Jamaraat during Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

The evidence for the ritual of stoning the Jamaraat during Hajj

Should the stone hit the Jamaaraat or it is enough if it falls on the bowl surrounding it ?.

Praise be to Allaah.

Stoning the Jamaraat means throwing a certain number of pebbles in the specific places for stoning in Mina (the Jamaraat). It is one of the great rituals of Hajj which the pilgrims do during a certain number of days in Mina. The Jamrah is not the pillar that is found in the middle of the basin surrounding it (the marma), rather the Jamrah is the basin surrounding this pillar. If a person’s pebbles fall inside the basin that is allocated for stoning, then his stoning is valid and is acceptable, according to scholarly consensus.

Imam al-Shaafa’i (may Allah have mercy on him) said:

The minimum that is required in stoning is that he should throw so that his pebbles land in the place for pebbles. If he throws a pebbles and cannot see it and he does not know where it fell, he should repeat it, and it does not count until he knows that it has fallen in the place of pebbles. End quote.

Al-Umm (5/235).

Ibn Qudaamah (may Allah have mercy on him) said:

This stoning does not count unless the pebble falls in the basin. If it falls outside of it, it does not count according to the view of all scholars, because he is commanded to throw and he has not thrown.

If he tosses it, it is valid, because that is called throwing.

This is the view of ashaab al-ra’y, but Ibn al-Qaasim said that it is not valid.

If he throws a pebble and it is caught by a bird before it lands, that is not valid, because it has not fallen in the basin.

If it lands on solid ground that is not inside the basin, then it rolls into the basin or onto a person’s clothes then it bounces and falls into the basin, that is valid because it is his action that led to that.

If he throws a pebble but he is unsure as to whether it landed in the basin or not, that is not valid, because the basic principle is that the throwing still remains to be done, and is not altered in the case of uncertainty. If it appears that it has fallen into the basin, then that is valid, because what is most apparent counts as evidence.

Al-Mughni 3/219, 220.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said:

It is not essential that the pebble should remain in the basin, but it is essential that it should fall into it. If the pebble landed in the basin and then rolled out of it, that is acceptable according to the apparent meaning of the words of the scholars. Among those who stated that clearly was al-Nawawi in al-Majmoo’. It is not prescribed to stone the pillar, rather the Sunnah is to throw into the basin. End quote.

Majmoo’ Fataawa Ibn Baaz, 16/144-145

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

One of the conditions of stoning is that the pebble should fall inside the basin. If the pebble falls in the basin, then you have discharged this duty, whether it remains in the basin or rolls out of it. Another mistake made in stoning is when some people think that it is essential that the stone hits the pillar. This is a mistaken notion. In order for the stoning to be valid it is not essential for the pebble to hit the pillar. It is only there to serve as the sign of the basin in which the pebbles fall. If the pebble falls in the basin, then it is valid whether it hits the pillar or not. End all.

Fiqh al-‘Ibaadaat, p. 383, question no. 279

He also said (may Allah have mercy on him):

The aim is that the pebble should fall in the basin, whether it strikes the pillar or not. End quote.

Al-Sharh al-Mumti’, 7/321

Shaykh Saalih al-Fawzaan (may Allah preserve him) said:

It is essential that every pebble should fall inside the basin, whether it stays inside or it falls out of it after that. If it does not fall into the basin then it is not valid. End quote.

Al-Mulakhkhas al-Fiqhi, 1/446

See also the answer to question number 34420

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6936. Evidence for the ritual of stoning the Jamaraat during Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Evidence for the ritual of stoning the Jamaraat during Hajj

Is there any reference in the Holy Quran on stoning at the Jamaraat.

Praise be to Allaah.

Stoning the Jamaraat is one of the obligatory rituals of Hajj and is prescribed for everyone who intends to do this great pilgrimage. This ritual is mentioned clearly in the Sunnah and its authenticity is agreed upon by the scholars.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (blessings and peace of Allaah be upon him) seated al-Fadl behind him on his mount, and al-Fadl said that he did not stop reciting the Talbiyah until he stoned the Jamrah.

Narrated by al-Bukhaari (1685) and Muslim (1282).

It was narrated from ‘Abd-Allaah (may Allaah be pleased with him) that he came to the largest Jamrah and put the House on his left and Mina on his right and stoned it with seven (pebbles), and he said: This is how the one to whom Soorat al-Baqarah was revealed (blessings and peace of Allaah be upon him) stoned it.

Narrated by al-Bukhaari (1748) and Muslim (1296)

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that he would stone al-Jamrah al-Dunya (the Jamrah near the Khayf mosque) with seven pebbles, saying takbeer after every throw. Then he would go ahead until he reached the level ground where he would stand facing the qiblah, and he stood for a long time, offering du’aa’ and raising his hands. Then he would stone the middle pillar, then he would move to the left towards the middle ground, where he would stand facing the qiblah. He would remain there for a long time offering du’aa’ and raising his hands. Then he would stone Jamarat al-‘Aqabah from the middle of the valley, but he did not stand beside it. Then he would leave and say: This is how I saw the Prophet (blessings and peace of Allaah be upon him) doing it.

Narrated by al-Bukhaari (1751).

Ibn al-Mundhir (may Allaah be pleased with him) said:

They were unanimously agreed that if a person stones the Jamaraat during the days of al-Tashreeq after the sun has passed the meridian, that is valid.

Al-Ijmaa’ by Ibn al-Mundhir (11).

Ibn Hazm (may Allaah be pleased with him) said:

They agreed that the three days after the Day of Sacrifice are the days for stoning the Jamaraat, and that the one who stoned them during those days after the meridian, that is valid.

Maraatib al-Ijmaa’ by Ibn Hazm (46).

Ibn Qudaamah (may Allaah have mercy on him) said:

When he reaches Mina, he should start with Jamarat al-‘Aqabah, which is the furthest of the Jamaraat from Mina and the closest of them to Makkah, and it is at al-‘Aqabah, hence it is also called Jamarat al-‘Aqabah. He should stone it with seven pebbles, saying takbeer with each throw. He should stand at the middle of the valley and turn to face the qiblah, then he should leave and should not stay there. This is a summary of the views of those scholars whose views we know. End quote.

Al-Mughni (3/218).

Abu Haamid al-Ghazaali (may Allaah have mercy on him) said:

As for the stoning of the Jamaraat, the purpose behind it is to follow the command and manifest submission and servitude to Allaah, and show complete obedience without rational thought or the ego having any part in it. The aim is also to imitate Ibraaheem (peace be upon him), when Iblees (may Allaah curse him) appeared to him in that place to instil confusion in his mind or tempt him to sin, and Allaah commanded him to throw stones at him so as to drive him away and dash his hopes. If you ever think that the shaytaan appeared to him and he saw him and that is why he stoned him, but as for me, the shaytaan did not appear to me, it should be noted that this thought is from the shaytaan and that he is the one who is putting it into your mind, so as to slow you down when you are throwing and you will imagine that it is an action in which there is nothing good and that it is like playing, so why should you bother with it? Expel him from your mind with a serious attitude and determination to throw the pebbles despite the shaytaan. Remember that you are outwardly throwing pebbles at al-‘Aqabah, but in fact you are throwing them in the face of the shaytaan and you are breaking his back with them, because nothing annoys him except your obeying the command of Allaah out of veneration for Him, simply because of His command, and the soul and mind have nothing to do with it. End quote.

Ihya’ ‘Uloom al-Deen, 1/270

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6937. Brief description of Hajj for oneself and on behalf of another, and the kinds of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Brief description of Hajj for oneself and on behalf of another, and the kinds of Hajj

I want to make hajj this year on behalf of my father who has passed away [i have performed my own hajj a few year ago].

please instruct me how best to do this according to the sunnah. in perticular what differences are there between this type of hajj and one which you do for yourself.

Praise be to Allaah.

There follows a summary of what the pilgrim should do according to the saheeh Sunnah:

1 – The pilgrim should enter ihraam on the eighth day of Dhu’l-Hijjah from Makkah or its environs within the sanctuary. When entering ihraam for Hajj he should do what he did when entering ihraam for ‘Umrah: ghusl (full ablution), putting on perfume and praying. He should form the intention of entering ihraam for Hajj and recite the Talbiyah. The Talbiyah for Hajj is the same as the Talbiyah for ‘Umrah, except that one should say here “Labbayka hajjan (Here I am for Hajj)” instead of “Labbayka ‘umratan (Here I am for ‘Umrah).” If he fears that some obstacle may prevent him from completing Hajj, he should stipulate a condition and say: “If something prevents me (from completing Hajj) I will exit ihraam at the point where I am prevented (from continuing).” If he is not afraid of any obstacle then he does not need to stipulate any condition.

2 – Then he should go to Mina and stay there overnight, and offer five prayers there: Zuhr, ‘Asr, Maghrib, ‘Isha’ and Fajr.

3 – When the sun rises on the ninth day he should proceed to ‘Arafah and pray Zuhr and ‘Asr together there, shortened, at the time of Zuhr. Then he should strive in du’aa’, dhikr and prayers for forgiveness until the sun sets.

4 – When the sun sets, he should proceed to Muzdalifah and pray Maghrib and ‘Isha’ there when he arrives. Then he should stay there overnight until he prays Fajr, and remember Him and call upon Him until just before sunrise.

5 – Then he should move on to Mina to stone Jamrat al-‘Aqabah which is the last pillar that is closest to Makkah, throwing seven pebbles one after another, each one approximately the size of a date stone, saying takbeer (“Allaahu akbar”) with each throw.

6 – Then he should slaughter the hadiy (sacrificial animal), namely a sheep or one-seventh of a camel or one-seventh of a cow.

7 – Then he should shave his head if he is male; women should cut their hair but not shave it, taking off the length of a fingertip from all parts of their hair.

8 – Then he should go to Makkah and perform the tawaaf of Hajj.

9 – Then he should go back to Mina and stay there for those nights, namely the nights of the eleventh and twelfth of Dhu’l-Hijjah, and stone the three Jamaraat (stone pillars) after the sun has passed its zenith, throwing seven pebbles, one after another, at each, starting with the smallest pillar – which is the one that is furthest away from Makkah, then the middle pillar. He should recite du’aa’ after both, then he should stone Jamrat al-‘Aqabah, after which there is no du’aa’.

10 – When he has finished stoning the pillars on the twelfth of Dhu’l-Hijjah, if he wishes he may hasten and leave Mina, and if he wishes he may delay (his departure) and stay there on the night of the thirteenth and stone the three Jamaraat after the sun passes its zenith. It is better to delay and stay longer, but it is not obligatory unless the sun sets on the twelfth and one is still in Mina, in which case it becomes obligatory to stay until one stones the three jamaraat after the sun passes its zenith. But if the sun sets on the twelfth day and a person is still in Mina but not by choice, such as if he had packed his bags and got into the bus or truck, but was delayed because of overcrowding and traffic jams, then he does not have to stay, because his staying until after sunset was involuntary.

11 – Once those days are over and the pilgrim wants to leave, he must not leave until he has performed the farewell tawaaf, going around the Ka’bah seven times. Women who are menstruating or bleeding following childbirth d o not have to do this farewell tawaaf.

12 – If the pilgrim is performing a voluntary Hajj on behalf of another person, whether a relative or otherwise, then he has to have done Hajj for himself before that. There is no difference in the way he performs Hajj apart from the intention, i.e., he should form the intention of performing this Hajj on behalf of that person, mentioning him by name in the Talbiyah and saying, “Labbayk ‘an [fulaan] (Here I am on behalf of [So and so]).” Then when he says du’aa’ during the rituals he should pray for himself and for the person on whose behalf he is performing Hajj.

Secondly:

With regard to the types of Hajj, there are three: tamattu’, qiraan and ifraad.

Tamattu’ is when the pilgrim enters ihraam for ‘Umrah during the months of Hajj (which are Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah) and performs ‘Umrah and exits ihraam, then he enters ihraam again for Hajj from Makkah or its environs on the day of al-Tarwiyah (the eighth day of Dhu’l-Hijjah) in the same year as his ‘Umrah.

Qiraan is when the pilgrim enters ihraam for ‘Umrah and Hajj together, and does not exit ihraam until the day of Sacrifice, or he enters ihraam for ‘Umrah then includes Hajj with it before he starts his tawaaf.

Ifraad is when the pilgrim enters ihraam for Hajj from the meeqaat or from Makkah if he resides there or in a place that is closer than the meeqaat, and remains in ihraam until the Day of Sacrifice if he has a hadiy with him. If he does not have a hadiy with him, it is prescribed for him to cancel his Hajj and make it ‘Umrah, so he should perform tawaaf and saa’i, then cut his hair and exit ihraam, as the Prophet (peace and blessings of Allaah be upon him) told those who entered ihraam for Hajj but did not have a hadiy with them to do. This applies to the pilgrim doing qiraan, if he does not have a hadiy with him; it is prescribed for him to cancel his qiraan and make it ‘Umrah, for the reason mentioned.

The best kind of Hajj is tamattu’ for the one who has not brought a hadiy with him, because the Prophet (peace and blessings of Allaah be upon him) told his companions to do that and insisted that they should do that.

We advise you to learn more about the rulings on Hajj and ‘Umrah by referring to Manaasik al-Hajj wa’l-‘Umrah by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), which you can obtain through the Shaykh’s website on the internet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6938. He did saa’i for ‘Umrah before tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He did saa’i for ‘Umrah before tawaaf

I went to do ‘Umrah but I did not know that tawaaf should come before saa’i, so I did saa’i before tawaaf. What is the ruling on my ‘Umrah?.

Praise be to Allaah.

He does not have to repeat his saa’i, because of the report narrated by Abu Dawood with a saheeh isnaad going back to Usaamah ibn Shareek who said: I went out with the Prophet (peace and blessings of Allaah be upon him) for Hajj, and the people were coming to him, saying: O Messenger of Allaah, I did saa’i before tawaaf, or I did one thing sooner and another thing later, and he kept saying: “There is so sin, there is no sin, except for a man who vilified the honour of a Muslim man; he is a wrongdoer who has sinned and is doomed.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/320).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6939. He did tawaaf in the courtyard of the mosque and completed his tawaaf on the upper level

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He did tawaaf in the courtyard of the mosque and completed his tawaaf on the upper level

We did the farewell tawaaf, six circuits around the Ka’bah, but the crowding was very bad, so we went up to the upper level and completed the remaining circuit. In between that we drank Zamzam water. Some people told us that our tawaaf and Hajj are not valid.

Praise be to Allaah.

If the situation was as described, your Hajj and tawaaf are both valid and you do not have to do anything for your doing the seventh tawaaf in the upper level of the mosque, or for the interruption between it and the first six circuits by praying, drinking or speaking.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (11/231).

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6940. He did the farewell tawaaf at night but was not able to leave Makkah until the following morning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He did the farewell tawaaf at night but was not able to leave Makkah until the following morning

I did Hajj this year, and I did the farewell tawaaf at night, but I was not able to leave Makkah al-Mukarramah so I stayed overnight, and the following morning, I left. What is the ruling?.

Praise be to Allaah.

What is prescribed is that the pilgrim's farewell tawaaf should be done when he is leaving Makkah al-Mukarramah, because of the hadeeth of Ibn ‘Abbaas, the authenticity of which is agreed upon: people were commanded that the last thing they should do is to circumambulate the House, but an exception was made for menstruating women. So long as you did this tawaaf with the intention of leaving at night, but you were not able to do so until the following morning, there is no blame on you for that, in sha Allah. But if you had repeated tawaaf at the time of your departure, that would have been more on the safe side.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/303

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6941. For how long is it obligatory to stay in Mina after offering the sacrifice?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

For how long is it obligatory to stay in Mina after offering the sacrifice?

For how long is it is obligatory to stay in Mina after offering the sacrifice? There is a verse concerning that which says (interpretation of the meaning): “But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him, if his aim is to do good and obey Allaah (fear Him), and know that you will surely be gathered unto Him” [al-Baqarah 2:203].

Praise be to Allaah.

The period for which the pilgrim must stay in Mina after the day of Sacrifice is two days, namely the 11th and 12th of Dhu’l-Hijjah. As for the 13th day of Dhu’l-Hijjah, he is not obliged to spend it in Mina, and he is not obliged to stone the Jamaraat on that day; rather it is mustahabb only. But if the sun sets on the 12th and he is still in Mina, then he must spend the night before the 13th there and then stone the three Jamaraat after the sun passes the meridian.

With regard to the meaning of what is mentioned in the verse: whoever hastens to leave Mina after spending two nights there following the day of Sacrifice and after stoning the three Jamaraat on the 11th and 12th, there is no sin on him and he does not have to offer a sacrifice, because he has done what was required of him. But whoever tarries in Mina and stays there overnight on the night before the 13th and stones the three Jamaraat on the 13th, there is no sin on him either; rather his staying overnight in Mina on this night and his stoning the Jamaraat on this day is better and brings a greater reward, because the Prophet (blessings and peace of Allah be upon him) did that. Moreover, Allah ends this verse with encouragement to fear Him and believe in the Last Day, with its reckoning and reward or punishment, so that this reminder of the Hereafter will be a motive to do a lot of righteous deeds and to avoid evils, hoping for the mercy of Allah and fearing His punishment.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Munayyi’

Fataawa al-Lajnah al-Daa’imah, 11/266

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6942. There is nothing wrong with going to ‘Arafah on the night before the ninth of Dhu’l-Hijjah for fear of the crowds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

There is nothing wrong with going to ‘Arafah on the night before the ninth of Dhu’l-Hijjah for fear of the crowds

I went for Hajj with a group and we stayed in Mina during the night before the ninth of Dhu’l-Hijjah, and we left it to head towards ‘Arafah before Fajr prayer, and we prayed Fajr in ‘Arafah, because the people in charge of the group did this for fear of the crowds. Do we have to do anything?.

Praise be to Allaah.

You do not have to do anything, but it is better for the pilgrim to go to ‘Arafah from Mina after sunrise on the ninth day of Dhu’l-Hijjah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/210, 211).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6943. The one who is doing ‘umrah does not have to do tawaaf al-wadaa’ (farewell tawaaf)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

The one who is doing ‘umrah does not have to do tawaaf al-wadaa’ (farewell tawaaf)

I used to tell those who were doing ‘umrah that they had to do the farewell tawaaf when leaving Makkah, but I have heard that there is no farewell tawaaf for ‘Umrah. I hope that you can explain more about this topic.

Praise be to Allaah.

The farewell tawaaf is required of the one who has come on Hajj to the House of Allaah, when he wants to leave, because Ibn ‘Abbaas (may Allaah be pleased with him) said: “The people were commanded that the last thing they do should do is to circumambulate the House, but an exception was made for menstruating women.” Saheeh – agreed upon. And he said: The people used to leave from wherever they were, but the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you should depart until the last thing he has done is to circumambulate the House.” Narrated by Ahmad and Muslim. Based on the context, this is a command to the pilgrims, because the Prophet (peace and blessings of Allaah be upon him) said it at the end of Hajj, directing the pilgrims.

As for the one who is doing ‘Umrah, he does not have to do the Farewell tawaaf, but it is Sunnah for him to circumambulate the Ka’bah when he wants to leave, because there is no evidence that it is obligatory, and because the Prophet (peace and blessings of Allaah be upon him) did not do the farewell tawaaf when he left Makkah after doing the fulfilled ‘umrah (‘umrat al-qada’) as far as we know from his Sunnah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/228, 336).

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6944. It is not permissible to delay stoning Jamarat al-‘Aqabah until the days of al-tashreeq with no excuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

It is not permissible to delay stoning Jamarat al-‘Aqabah until the days of al-tashreeq with no excuse

Is it permissible or not for a pilgrim to delay the first stoning of Jamrat al-‘Aqabah until the second or third of the days of al-Tashreeq with no excuse? What is the ruling on the one who does that?.

Praise be to Allaah.

It is not permissible for the pilgrim to delay stoning Jamrat al-‘Aqabah until the second or third of the days of al-Tashreeq with no excuse, because the Prophet (peace and blessings of Allaah be upon him) stoned it on the day of Eid, and the Sahaabah followed him in that, and they did not delay it until the days of al-Tashreeq with no excuse. The Prophet (peace and blessings of Allaah be upon him) said: “Learn from me your rituals of Hajj. The one who delays it until the days of al-Tashreeq with no excuse has gone against the Sunnah, and will be deprived of some of the reward for his Hajj, and he has to ask Allaah for forgiveness for what he has done, and strive to do the rituals in the prescribed manner in the future.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/217).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6945. When do the pilgrims doing Hajj and ‘Umrah exit their ihram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

When do the pilgrims doing Hajj and ‘Umrah exit their ihram?

What is the point at which the pilgrim takes off the ihram garments? Is it after Hajj, tawaaf al-ifaadah, saa’i and cutting the hair -- if the intention is to do Hajj only (i.e., Ifraad) -- and has he then exited ihram completely, or does he not exit ihram until after the three days of Tashreeq and stoning the Jamaraat?.

Praise be to Allaah.

Exiting ihram of Hajj, for both men and women, comes after stoning Jamrat al-‘Aqabah and shaving the head or cutting the hair for men, but women have no option but cutting the hair. At that point it becomes permissible for each of them to do everything that was forbidden to them whilst in ihram, apart from intercourse. As for exiting ihram completely, that comes after finishing tawaaf al-ifaadah and saa’i, if the pilgrim still has to do saa’i. Then everything that was forbidden to them whilst in ihram becomes permissible for them, even intercourse.

With regard to exiting ihram of ‘Umrah, for both men and women, it comes after finishing their tawaaf and saa’i, and shaving the head or cutting the hair for men, but women have no option but cutting the hair and not shaving. Then it becomes permissible for them to do everything that was forbidden to them whilst in ihram. The one who is doing Hajj and ‘Umrah together (Qiraan) comes under the same ruling as the one who is doing Hajj only (Ifraad) with regard to exiting ihram.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/222, 223

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6946. Is there a farewell tawaaf for ‘Umrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is there a farewell tawaaf for ‘Umrah?

Is there a farewell tawaaf for ‘Umrah done other than at the time of Hajj, or not?.

Praise be to Allaah.

It is prescribed for the one who does ‘Umrah, especially if he stays in Makkah after doing his ‘Umrah, to do a farewell tawaaf at the time when he is leaving Makkah al-Mukarramah, but that is not obligatory according to the more correct of the two scholarly opinions.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/298-299).

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6947. He stayed overnight outside of Muzdalifah because of the crowds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He stayed overnight outside of Muzdalifah because of the crowds

I did the rituals of Hajj but it seems that we made a mistake with regard to standing in Muzdalifah, because of the crowded traffic. We stayed in our place outside of Muzdalifah until the morning of Eid, and we went from there at the time of sunrise to Mina. Based on this, we did not spend the night of Eid in Muzdalifah. What is the ruling on this Hajj of ours?.

Praise be to Allaah.

If the situation during your Hajj was as you describe, then you do not have to offer a sacrifice for not staying overnight in Muzdalifah because you are excused, and your Hajj is valid.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/213-214).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


6948. Is it obligatory to enter the mosque through Bab al-Salaam and exit through Bab al-Wadaa’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is it obligatory to enter the mosque through Bab al-Salaam and exit through Bab al-Wadaa’?

Is exiting through Bab al-Wadaa’ obligatory for the one who has bid farewell (by doing the farewell tawaaf)? Is entering through Bab al-Salaam obligatory?.

Praise be to Allaah.

It is not obligatory for the one who has bid farewell to exit through the gate mentioned, Bab al-Wadaa’; and it is not obligatory for the one who is coming to enter through Bab al-Salaam.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah,11/299

See also question no. 34869

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


6949. Is it permissible to delay saa’i two or more hours after tawaaf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is it permissible to delay saa’i two or more hours after tawaaf?

Is it permissible for us to separate tawaaf and saa’i by two hours or more and do saa’i after that?.

Praise be to Allaah.

Yes, there is nothing wrong with delaying saa’i after tawaaf, although it is better to do saa’i straight after tawaaf.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (10/240):

It is not obligatory to do saa’i immediately after tawaaf.

Imam Ahmad said: There is nothing wrong with delaying saa’i until one has rested or until evening.

‘Ata’ and al-Hasan did not see anything wrong with the one who had circumambulated the Ka'bah at the beginning of the day delaying al-Safa and al-Marwah until evening. This was done by al-Qaasim and Sa’eed ibn Jubayr. End quote.

It says in Fataawa al-Lajnah al-Daa’imah:

The Sunnah is that saa’i should be connected to tawaaf as much as possible, but if one delays saa’i a great deal and then does it, that is valid.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/263)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is not essential that tawaaf and saa’i be done one after the other, even if there is no reason for that, so if a person does tawaaf at the beginning of the day and saa’i at the end, there is nothing wrong with that, or if he does tawaaf at the beginning of the night and saa’i during the day, there is nothing wrong with that, because doing tawaaf and saa’i one after the other is Sunnah, not obligatory. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/201).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6950. Should he end tawaaf with takbeer at the Black Stone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Should he end tawaaf with takbeer at the Black Stone?

Does tawaaf end with takbeer at the Black Stone as it begins, or not?.

Praise be to Allaah.

Tawaaf or circumambulation of the Ka’bah is a pure act of worship and the basic principle with regard to acts of worship is tawqeef (i.e., to do them exactly as prescribed in the Qur'aan and Sunnah). It is proven from the Messenger of Allah (blessings and peace of Allah be upon him) that he used to say takbeer in his tawaaf every time he came in line with the Black Stone, and undoubtedly the person who is doing tawaaf comes in line with it at the end of the seventh circuit, so it is Sunnah for him to say takbeer just as it is Sunnah for him to say takbeer at the beginning of every circuit when he comes in line with it, following the example of the Messenger of Allah (blessings and peace of Allah be upon him), along with pointing at the Black Stone and kissing it if he can.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi

Fataawa al-Lajnah al-Daa’imah,11/224, 225

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6951. It is not valid to change the intention from tamattu’ to ifraad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

It is not valid to change the intention from tamattu’ to ifraad

We were intending to do Hajj tamattu’, but it so happened that we were delayed on the road, so we changed our ihram to ifraad and went straight to ‘Arafaat. Is that permissible?.

Praise be to Allaah.

If the pilgrim who is doing tamattu’ is not able to do ‘umrah before Hajj, then he should change his intention from tamattu’ to qiraan, and intend to do Hajj and ‘umrah together.

This is what happened to ‘Aa’ishah (may Allah be pleased with her). She was doing tamattu’, then her menses came and she was not able to do ‘umrah before Hajj, so she joined Hajj with ‘Umrah and it became qiraan. This was narrated by al-Bukhaari and Muslim.

It is not permissible for the pilgrim who is doing tamattu’ to change his intention to ifraad, because when he intended to do ‘umrah, it became binding upon him to complete it, because Allah, may He be exalted, says (interpretation of the meaning): “And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah” [al-Baqarah 2:196].

The meaning of ifraad is that the pilgrim will not do ‘umrah; rather he will do Hajj only. Based on that, your changing your intention to ifraad is not valid. Thus your Hajj became qiraan and you have to offer the hadiy.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about a group of young men who were afraid that they would not be able to do ‘umrah before Hajj, so they changed their intention to ifraad. He replied:

If the intention was changed before entering ihram, then there is nothing wrong with that. But if it was after entering ihram, then their Hajj became qiraan and not ifraad. What is meant by it being qiraan is that they joined Hajj with ‘umrah, because qiraan takes two forms:

1. When the pilgrim enters ihram for Hajj and ‘umrah together when he first enters ihram

2. When he enters ihram for ‘umrah first, then joins Hajj to it before starting tawaaf.

Based on that, so long as you entered ihram for ‘umrah first, then you decided to make it Hajj, you were doing qiraan. If you slaughtered a hadiy on Eid al-Adha during your Hajj in that year, then you have done what was required of you and have completed your Hajj and ‘Umrah. If you did not slaughter a hadiy, then you have to do so now, and eat some of it and give the rest in charity. If any of you cannot find a hadiy – i.e., cannot afford to buy one – then he must fast for ten days now. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/39

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6952. He did tawaaf on the roof of the Mas’aa (place of saa’i) because of the crowds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He did tawaaf on the roof of the Mas’aa (place of saa’i) because of the crowds

During the farewell tawaaf of Hajj, a man did tawaaf from the direction of the Mas’aa on the wall between the Mas’aa and the Mataaf (place of tawaaf) and in one of the circuits he did tawaaf on the Mas’aa. Is this valid or not? If it was not valid, what must he do?.

Praise be to Allaah.

Doing tawaaf on the roof of the Mas’aa is not permissible, because the Mas’aa is outside of the Sacred Mosque. Hence if a woman does tawaaf for ‘Umrah then gets her menses before doing saa’i, it is permissible for her to do saa’i because tahaarah (being pure) is not a condition of saa’i, and the Mas’aa is not a masjid so we cannot say that she cannot stay there. Similarly, if a woman comes with her family and she is menstruating, and she sits in the Mas’aa to wait for them as she is menstruating, there is nothing wrong with that. Similarly, one who is junub may stay there without doing wudoo’, because it is not a masjid. And the one who is observing i'tikaaf in the Sacred Mosque should not go out to the Mas’aa, because the Mas’aa is outside the mosque. It is not permissible to do tawaaf outside the mosque because Allaah says (interpretation of the meaning): “and circumambulate the Ancient House” [al-Hajj 22:29]. If someone circumambulates outside the boundaries of the mosque, then he has circumambulated the mosque, not the Ka’bah. But we think that nowadays with the large numbers of pilgrims and the severe crowding, that if a person does tawaaf on the roof of the mosque and the narrow space beside the Mas’aa becomes overcrowded and he finds no alternative but to go down to the Mas’aa or to do tawaaf on top of the wall, then in sha Allaah there is nothing wrong with that, but he should take the opportunity whenever he sees a gap to go back into the mosque. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/289, 290).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


6953. A pilgrim who is doing Qiraan cut his hair after saa’i out of ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

A pilgrim who is doing Qiraan cut his hair after saa’i out of ignorance

A man did Hajj with the intention of Qiraan, and when he did tawaaf al-qudoom, he also did saa’i and cut his hair because he saw the people cutting their hair, but he remained in ihraam until he had completed Hajj.

Praise be to Allaah.

He does not have to do anything, because this man who entered ihraam for Qiraan, then he did tawaaf and saa’i, then he saw the people cutting their hair so he cut his hair, did not intend to exit ihraam and he remained in ihraam, so he does not have to do anything, because the most he did was to cut his hair out of ignorance, so he did one of the things that are forbidden in ihraam out of ignorance, and if a person does one of the things that are forbidden in ihraam out of forgetfulness or ignorance, or because he is forced to do it, he does not have to do anything. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/119).

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6954. He cut his hair but then he found out about the reward for shaving; should he shave his head after cutting his hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He cut his hair but then he found out about the reward for shaving; should he shave his head after cutting his hair?

I cut my hair after exiting ihraam but now I want to shave my head after tawaaf al-ifaadah. Will I have the reward of those who shave their heads, for whom the Prophet (peace and blessings of Allaah be upon him) prayed?.

Praise be to Allaah.

When this man cut his hair, he did the ritual so he cannot repeat it by shaving his head. But in future years in sha Allah, he should be keen to shave his head in Hajj, and cut his hair in ‘Umrah if he does Hajj Tamattu’, because the Prophet (peace and blessings of Allaah be upon him) prayed three times for those who shaved their heads and after the Sahaabah requested him, he prayed the fourth time for those who cut their hair. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/161).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6955. There is nothing wrong with moving on from Muzdalifah to Makkah straight away in order to do tawaaf al-ifaadah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

There is nothing wrong with moving on from Muzdalifah to Makkah straight away in order to do tawaaf al-ifaadah

Is it permissible for the person who wants to do tawaaf al-ifaadah before all the other rituals on the Day of Sacrifice to move on from Muzdalifah to Makkah straight away?.

Praise be to Allaah.

Yes, it is permissible for the one who leaves Muzdalifah to go to Makkah straight away, and do tawaaf and saa’i, and come back, because the Prophet (peace and blessings of Allaah be upon him) was not asked about anything that had been in a different order, but he said, “Do it, and there is nothing wrong with it.” So the matter is broad in scope, praise be to Allaah, and Allaah has made it broad in scope so that it will be easier for them. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/84).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


6956. There is nothing wrong with the strong leaving Muzdalifah with the weak if they are a single group

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

There is nothing wrong with the strong leaving Muzdalifah with the weak if they are a single group

Many groups leave Muzdalifah at the end of the night and before dawn because they have women and elderly people with them. Is it permissible for the strong to leave with them, or should they stay there until they have prayed Fajr?.

Praise be to Allaah.

If the people are travelling in the same vehicle then they come under the same ruling. If they leave at the end of the night because of the weak and the women, then they may leave all together, because separating them will cause hardship for them, but Islam is a religion of ease. If this bus has sixty passengers, for example, and twenty of them are weak people who need to leave sooner so that they can stone the jamarah before dawn breaks, then it is permissible for the rest to do likewise, so these forty people may go with them on the bus because they are all one group, and separating them would cause them hardship. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/80).

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6957. It is mustahabb to put on perfume before entering ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

It is mustahabb to put on perfume before entering ihraam

What is the ruling on putting on perfume before ihraam?.

Praise be to Allaah.

Putting on perfume after doing ghusl when entering ihraam is Sunnah, because the Prophet (peace and blessings of Allaah be upon him) put on perfume for his ihraam. ‘Aa’ishah (may Allaah be pleased with her) said: I put perfume on the Messenger of Allaah (peace and blessings of Allaah be upon him) for his ihraam before he entered ihraam. And the glistening of the musk could be seen in the parting of his hair when he was in ihraam. End quote.

Majmoo’ al-Fataawa ibn Ibn ‘Uthaymeen (22/9).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


6958. He leads them in saying du’aa’ together in ‘Arafaat because they do not know how to say du’aa’s properly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He leads them in saying du’aa’ together in ‘Arafaat because they do not know how to say du’aa’s properly

On the day of ‘Arafah there is a group who do not know how to say du’aa’s properly, so one of them who knows comprehensive du’aa’s says du’aa’ and they say Ameen behind him. What is the ruling on that?.

Praise be to Allaah.

There is nothing wrong with that, for example if the person is among people who do not know how to say du’aa’ properly and he leads them in saying du’aa’ and they say Ameen, there is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/37).

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


6959. He did Hajj from Makkah; can he do a naafil tawaaf in order to do the saa’i of Hajj before standing in ‘Arafah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He did Hajj from Makkah; can he do a naafil tawaaf in order to do the saa’i of Hajj before standing in ‘Arafah?

I am a Makkan pilgrim. Is it valid for me to do a naafil tawaaf then do the saa’i of Hajj before standing in ‘Arafah?.

Praise be to Allaah.

This is not valid, i.e., if the Makkan pilgrim wants to do a voluntary tawaaf then do the saa’i of Hajj before standing in ‘Arafah, this is not valid, because saa’i is only valid after tawaaf al-qudoom (the tawaaf of arrival), but the Makkan (resident of Makkah) does not have to do tawaaf al-qudoom. Based on that, this is not valid, and if he has done this then he has to repeat the saa’i, because the saa’i was not done at the right time.

End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (23/206).

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


6960. Can he do ghusl for ‘Umrah a day beforehand?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Can he do ghusl for ‘Umrah a day beforehand?

Is it obligatory for a person to do ghusl on the day on which he intends to do ‘Umrah, or can he do ghusl for it a day beforehand?.

Praise be to Allaah.

Doing ghusl when entering ihram is Sunnah. The Prophet (blessings and peace of Allah be upon him) took off his regular clothes and did ghusl for entering ihram. And Asma’ bint ‘Umays (may Allah be pleased with her) was bleeding following childbirth, and the Prophet (blessings and peace of Allah be upon him) told her to do ghusl and enter ihram. If a person does ghusl one day before entering ihram, that will not benefit him, but his Hajj or ‘Umrah will be valid, because doing ghusl is not a condition for Hajj or ‘Umrah; rather it is Sunnah -- if a person does it, he will be rewarded for it, but if he does not do it, there is no sin on him. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/10

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6961. Can the person who is doing ifraad do ‘umrah after Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Can the person who is doing ifraad do ‘umrah after Hajj?

What is the ruling on the one who finishes ifraad then does ‘umrah?.

Praise be to Allaah.

There is no basis for this action in the Sunnah. Although the Sahaabah were keen to do good, they did not do ‘umrah after Hajj, and they were the best of generations. Rather that is mentioned in a specific case with regard to ‘Aa’ishah the Mother of the Believers (may Allah be pleased with her), as she had entered ihram for ‘umrah, then she got her menses before reaching Makkah. So the Prophet (blessings and peace of Allah be upon him) told her to enter ihram for Hajj so that her pilgrimage would be qiraan, and he said to her: “Your tawaaf around the House and your saa’i between al-Safa and al-Marwah will suffice for your Hajj and ‘umrah.” When Hajj was over, she insisted that the Messenger of Allah (blessings and peace of Allah be upon him) let her do ‘umrah to make up for the ‘umrah that she had turned into qiraan. He gave her permission and told her brother ‘Abd al-Rahmaan ibn Abi Bakr to take her out of the sanctuary, so he took her outside the boundary of the sanctuary and she did ‘umrah.

If the same thing happens as happened to ‘Aa’ishah (may Allah be pleased with her) and the woman wants to do ‘umrah, in that case we say: There is nothing wrong with a woman doing ‘umrah as ‘Aa’ishah the Mother of the Believers (may Allah be pleased with her) did when the Prophet (blessings and peace of Allah be upon him) told her to. What indicates that this is not something prescribed is that ‘Abd al-Rahmaan ibn Abi Bakr (may Allah be pleased with him), who was with his sister, did not enter ihram for ‘umrah, either on the basis of his own thinking or the permission of the Messenger (blessings and peace of Allah be upon him). If this were something that is prescribed, he (may Allah be pleased with him) would have done ‘umrah, because that is something that would have been easy for him as he had gone out with his sister. To sum up, what some pilgrims do, as mentioned in the question, is something for which there is no basis in the Sunnah.

Yes, if we assume that it would difficult for some pilgrims to come back to Makkah on another occasion, and they did ifraad, then in this case it is a matter of necessity so after Hajj they my do ‘umrah in order to fulfil the obligation of ‘umrah – because ‘umrah is obligatory according to the most correct scholarly opinion. In that case he may go out to al-Tan’eem or anywhere else that is outside the boundary of the sanctuary, and enter ihram for ‘umrah from there, then do tawaaf and saa’i, and shave his head or cut his hair. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/36

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6962. Is there a set limit on the time between tawaaf and saa’i?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is there a set limit on the time between tawaaf and saa’i?.

Praise be to Allaah.

There is no set limit on the time between tawaaf and saa’i. Doing one straight after the other is not an essential condition, but undoubtedly it is better for a person, once he has done tawaaf, to do saa’i. The Prophet (blessings and peace of Allah be upon him) did his saa’i straight after doing his tawaaf. But if a person delays it and does tawaaf at the beginning of the day and saa’i at the end, or one or two days later, there is nothing wrong with that, because doing saa’i straight after tawaaf is not obligatory. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/421

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6963. He delayed saa’i until after the days of al-tashreeq

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He delayed saa’i until after the days of al-tashreeq

What is the ruling on one who did tawaaf al-ifaadah but he did not do saa’i until the sun set after the last of the days of al-tashreeq? What is the ruling on saa’i if he did saa’i after sunset on that day or after the days of al-tashreeq?.

Praise be to Allaah.

Your saa’i at the end of the days of al-tashreeq or after the days of al-tashreeq is valid, and there is no sin on you for delaying it, because its validity is not conditional upon it being immediately after tawaaf, although it is better if it is done immediately after tawaaf, following the example of the Prophet (peace and blessings of Allaah be upon him).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (11/262).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


6964. First and second stages of exiting ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

First and second stages of exiting ihraam

When does the pilgrim exit ihraam?.

Praise be to Allaah.

Firstly: the actions of the Day of Sacrifice are three for the pilgrim who is doing Ifraad. They are: stoning Jamrat al-‘Aqabah, shaving the head or cutting the hair, and tawaaf al-ifaadah, plus saa’i if he did not do it after the tawaaf of arrival. For those who are doing Tamattu’ or Qiraan, they must also slaughter the sacrifice. The one who is doing tamattu’ must also do saa’i after tawaaf al-ifaadah.

Secondly: these actions should be done in the following order: stoning the Jamrah, then offering the sacrifice, then shaving the head or cutting the hair, then tawaaf and saa’i. This is best, following the example of the Prophet (peace and blessings of Allaah be upon him), because he stoned the Jamrah, then offered the sacrifice, then shaved his head, then ‘Aa’ishah put perfume on him, then he went to the Ka’bah (to do tawaaf al-ifaadah). He was asked about the order in which these actions were to be done, by those who had done some of them ahead of others, and he said: “It doesn’t matter, it doesn’t matter.”

Thirdly: Whoever does two of them apart from offering the sacrifice has thus completed the first stage of exiting ihraam, hence it becomes permissible for him to do all the things that were forbidden to him whilst in ihraam, apart from intercourse. When he has done all three, then everything that was forbidden to him become permissible, including intercourse. There are many ahaadeeth concerning this which point to this meaning.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (11/349).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6965. Reconciling the ahaadeeth which define where the people of Makkah should enter ihraam for ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Reconciling the ahaadeeth which define where the people of Makkah should enter ihraam for ‘Umrah

In the hadeeth of ‘Aa’ishah (may Allaah be pleased with her) it says that she went out to al-Tan’eem for ‘Umrah, and in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) it says: “Even the people of Makkah should enter ihraam from Makkah, those who want to do Hajj or ‘Umrah”. How can we reconcile them? From where should the people of Makkah enter ihraam for ‘Umrah – from outside the Haram or from Makkah al-Mukarramah?.

Praise be to Allaah.

It is a good idea to quote some of the reports of the two hadeeths so that we may reconcile between them and explain what that implies about entering ihraam for ‘Umrah alone for the people of Makkah and those living within the boundaries of the Haraam who come under the same rulings as them.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) defined the meeqaat of the people of Madeenah as Dhu’l-Hulayfah; that of the people of Shaam (Syria) as al-Jahfah; that of the people of Najd as Qarn al-Manaazil; and that of the people of Yemen as Yalamlam. And he said: “And these meeqaats are for the people at those very places, and besides them for those who come thorough those places with the intention of performing Hajj and 'Umrah; and whoever is living within these boundaries can enter Ihram from the place he starts, and the people of Makkah can start from Makkah.” Narrated by al-Bukhaari and Muslim.

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stopped at al-Mahassab. He called ‘Abd al-Rahmaan ibn ‘Abi Bakr and said to him, ‘Take your sister out of the Haram (sanctuary) – according to another version: to al-Tan’eem – and let her enter ihraam for ‘umrah, then let her circumambulate the House, and I will wait for you both here.’” She said: “So we went out and I entered ihraam, then I circumambulated the House and did sa’ee between al-Safa and al-Marwah. Then we came to the Messenger of Allaah (peace and blessings of Allaah be upon him) at his camp in the middle of the night, and he said, ‘Have you finished?’ I said, ‘Yes.’ He gave his companions permission to move on, and he went out to the Ka’bah and circumambulated it before Fajr prayer, then he left for Madeenah.” Narrated by al-Bukhaari and Muslim.

According to another report she said: On the night when the pilgrims leave Mina and go to al-Mahsab (laylat al-hasbah), I said: “O Messenger of Allaah, the people are going back having done Hajj and ‘Umrah, and am I to go back having done only Hajj?” He told ‘Abd al-Rahmaan to seat me behind him on his camel, then he (the narrator) mentioned her ‘Umrah from al-Tan’eem.

According to another report from her: The Prophet (peace and blessings of Allaah be upon him) said to her on the day of departure: “The tawaaf you did is sufficient for Hajj ‘Umrah” but she insisted, so he sent her with ‘Abd al-Rahmaan to al-Tan’eem, and she did ‘Umrah after Hajj. According to another report: “Your tawaaf around the Ka’bah and your saa’i between al-Safa and al-Marwah will suffice for both your ‘Umrah and your Hajj.” According to a report narrated by Muslim in his Saheeh: (The Prophet) (peace and blessings of Allaah be upon him) was an easy-going man, and if she wanted something he would go along with it. So he sent her with ‘Abd al-Rahmaan ibn Abi Bakr and she entered ihraam for ‘Umrah from al-Tan’eem.

Based on this it may be said that the hadeeth of Ibn ‘Abbaas is general in application and means that the people of Makkah should enter ihraam from Makkah for either Hajj or ‘Umrah performed on its own or for Hajj and ‘Umrah together (qiraan); the hadeeth about ‘Aa’ishah going out of the sanctuary (the Haram) with her brother ‘Abd al-Rahmaan to enter ihraam was a specific command issued by the Prophet (peace and blessings of Allaah be upon him) to her alone. The well known principle according to the scholars is that if there seems to be a contradiction between a general ruling and a specific ruling, then the specific outweighs the general, which in this case is entering ihraam for ‘Umrah from al-Tan’eem, or some other place outside the Haram. So the phrase “and the people of Makkah from Makkah” means that the people of Makkah should enter ihraam for Hajj offered on its own or for Hajj and ‘Umrah offered together (qiraan) from Makkah, and they do not have to go outside the Haram or to one of the other meeqaats mentioned in the hadeeth, in order to enter ihraam from there.

In the case of ‘Umrah offered on its own, the one who wants to enter ihraam and is already in Makkah or within the boundaries of the Haram has to go outside the Haram – to al-Tan’eem or elsewhere – and enter ihraam from there. This was the view of the majority of scholars. Al-Muhibb al-Tabari said: I do not know of anyone who described Makkah as a meeqaat for ‘Umrah.

So the phrase in the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) “the people of Makkah can start from Makkah” is interpreted as referring specifically to those who are performing Hajj combined with ‘Umrah (qiraan) or Hajj on its own, not those who are performing ‘Umrah on its own.

This is supported by the fact that the Prophet (peace and blessings of Allaah be upon him) was never given the choice between two things but he always chose the easier option, so long as it was not a sin. If entering ihraam for ‘Umrah from inside the Haram was permissible then he would have chosen that option for ‘Aa’ishah, because it would have been easier and less burdensome for him and for ‘Aa’ishah and her brother, and he would not have told her to go outside the Haram or to al-Tan’eem and enter ihraam from there. Rather it would have been sufficient for her to go with him (peace and blessings of Allaah be upon him) when he went to the Ka’bah to do the farewell tawaaf, because she had already entered ihraam for ‘Umrah from al-Abtah, and she could have done tawaaf and saa’i of ‘umrah at the same time as he (peace and blessings of Allaah be upon him) did the farewell tawaaf. That would have been sufficient to fulfil ‘Aa’ishah’s wishes and put her mind at rest, because she wanted to do ‘Umrah on its own without going out of the Haram or to some specific place outside the Haram. But the Prophet (peace and blessings of Allaah be upon him) told her to go out to al-Tan’eem, and she needed a mahram so he sent her brother ‘Abd al-Rahmaan with her. That happened at night when the people need to rest, so the Prophet (peace and blessings of Allaah be upon him) designated a place to meet up after they had finished. The fact that he did not choose the option of entering ihraam from inside the Haram, which would have been easier for everyone concerned, and he chose the option of entering ihraam from outside the Haram, which is more difficult, indicates that one should enter ihraam for ‘Umrah from outside the Haram, and that this is a shar’i requirement for the one who wants to perform ‘Umrah on its own and is already in the Haram.

Some scholars think that in the case of ‘Umrah, even though it is Sunnah or obligatory for every Muslim who is accountable and is able for it, if a person wants to do ‘Umrah and he is in the Haram, he should do it along with Hajj, so he should enter ihraam for Qiraan to do ‘Umrah and Hajj together, and he should not go out of the boundaries of the Haram, whether to al-Tan’eem or elsewhere, to enter ihraam for ‘Umrah on its own, because the Prophet (peace and blessings of Allaah be upon him) only gave permission for that to ‘Aa’ishah, so as to make her happy, and the Sahaabah did not go out of the Haram in order to enter ihraam for ‘Umrah from outside its boundaries.

Some think that one may enter ihraam for ‘Umrah on its own from Makkah and elsewhere in the Haram because of the general meaning of the hadeeth of Ibn ‘Abbaas.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah (11/143-147).

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6966. Trotting between the two markers in saa’i should be done in all laps

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Trotting between the two markers in saa’i should be done in all laps

Trotting in saa’i should be done when going to al-Marwah, but should it also be done when returning to al-Safa?.

Praise be to Allaah.

Yes, one should walk fast between the two markers in all laps of saa’i, from al-Safa to al-Marwah and from al-Marwah to al-Safa.

Ibn Qudaamah said in al-Mughni (10/236), when describing saa’i between al-Safa and al-Marwah:

It means coming down from al-Safa and walking until you are level with the marker, which is the green mark that is attached to the corner of the mosque. When you are about six cubits away from it, you should walk quickly until you come in line with the other marker, then you should stop trotting and walk (normally) until you come to al-Marwah, then stand to face the qiblah and say du’aa’ as you did at al-Safa. … Then come down and walk in the place for walking, and trot in the place for trotting. End quote.

The scholars of the Standing Committee for Issuing Fatwas were asked about that and said:

Yes, it is the same when going from al-Marwah to al-Safa as when going from al-Safa to al-Marwah, because the Prophet (peace and blessings of Allaah be upon him) did that, as is proven in the saheeh ahaadeeth.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/258).

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6967. He remembered after he left the mosque that he had forgotten to do one of the circuits of tawaaf al-ifaadah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He remembered after he left the mosque that he had forgotten to do one of the circuits of tawaaf al-ifaadah

If the pilgrim does tawaaf al-ifaadah and forgets one of the circuits, and he does not realize until after he has left the Sacred Mosque, what is the ruling?.

Praise be to Allaah.

If the pilgrim does tawaaf al-ifaadah and forgets one of the circuits, and a long time has passed, then he should repeat the tawaaf, but if only a short time has passed, then he should do the circuit that he forgot.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (11/253).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6968. He hastened and did the farewell tawaaf then he was forced to go back to Mina and stay there overnight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He hastened and did the farewell tawaaf then he was forced to go back to Mina and stay there overnight

If someone stoned the jamaraat on the second of the days of al-Tashreeq then left Mina straight away and did the farewell tawaaf, then he went back to Mina with the intention of departing, but found that some of his companions had got lost, so he stayed overnight in Mina on the night before the third of the days of al-Tashreeq, and during the third day he departed and did the farewell tawaaf a second time, but he did not stone the Jamaraat on that day, what does he have to do?.

Praise be to Allaah.

So long as he went back there after departing from Mina on the 12th, before sunset with the intention of departing, but he was forced to stay overnight because his companions got lost, then he does not have to do anything.

And Allah is the source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 11/290

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6969. The muhrim (pilgrim in ihraam) may shave his head or cut his hair himself when exiting ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

The muhrim (pilgrim in ihraam) may shave his head or cut his hair himself when exiting ihraam

Is it permissible for a man to cut his own hair when exiting ihraam following ‘umrah? Does that also apply to women?.

Praise be to Allaah.

It is permissible for the pilgrim, man or woman, who is doing Hajj or ‘Umrah to cut his or her own hair when exiting ihraam following Hajj or ‘Umrah, and it is also permissible for him or her to cut the hair of another person who wants to exit ihraam.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: he may shave his own head, or he may ask someone else to do it, which is different from the view of some scholars who said that if he shaves his own head he is doing something that he should not do. We say that he is not doing something that he should not do, rather he is shaving his head as part of the ritual.

End quote from al-Sharh al-Mumti’ (7/328).

And he (may Allaah have mercy on him) was asked: If a woman cuts her own hair, does she owe any penalty?

He replied: No. If a woman cuts her own hair, or a man shaves his own head, or he has it shaved by someone who is in ihraam, or by someone who is not in ihraam, all of that is permissible. End quote from Liqa’ al-Baab il-Maftooh (224/42).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6970. She entered ihraam for ‘umrah but was afraid of the locusts in the haram so she did not complete it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

She entered ihraam for ‘umrah but was afraid of the locusts in the haram so she did not complete it

I intended to start Umrah and I went to Mecca to start performing it. The locusts were many there and I was too scared of them so I could not continue the Umrah and I just started crying. Some friends said to me that I have to sacrifice an animal and that I committed a sin especially that I did not say: “if I was trapped by a reason then my place is where I am stuck at” what shall I do?.

Praise be to Allaah.

The one who enters ihraam for ‘umrah is obliged to complete it, because Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford”

[al-Baqarah 2:196].

Being prevented from completing ‘umrah refers to an obvious obstacle, such as an enemy or sickness. What you have mentioned is not an impediment to completing ‘umrah.

Based on this, what you must do is go back and complete your ‘umrah. So do tawaaf and saa’i, then cut your hair. Then you will have exited ihraam for ‘umrah.

Right now you are still in ihraam, and you have to avoid the things that are forbidden in ihraam, such as wearing perfume, cutting your hair and nails, wearing gloves and niqaab, being involved in a marriage contract, or having intercourse or doing any of the things that lead to it.

If you have done any of these things out of ignorance or by mistake, you do not have to do anything.

See the answer to question no. 36522 and 49026.

When you go back to Makkah, you do not have to enter ihraam from the meeqaat because you are still in ihraam since you first entered ihraam; rather you should go and do tawaaf straightaway.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who entered ihraam then she cancelled her ‘umrah and did another ‘umrah a few days later. Is what she did correct? What is the ruling on the things she did that were forbidden in ihraam?

He replied: This action is not correct because when a person starts to do Hajj or ‘umrah, it is haraam for him to cancel it except for a valid shar’i reason. Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford”

[al-Baqarah 2:196].

So this woman has to repent to Allaah and from what she has done. But her ‘umrah is valid, because even though she cancelled her ‘umrah, it cannot be cancelled. This is something that applies only to Hajj and ‘umrah. If the person who is doing ‘umrah decides during his ‘umrah to cancel his ‘umrah, it is not cancelled, and if he decided to cancel his Hajj during his Hajj, it is not cancelled. Hence the scholars said: The pilgrimage cannot be cancelled by intending to cancel it.

Based on that, we say: This woman is still in a state of ihraam, from the time when she formed the intention, until she completes ‘umrah. Her intention to cancel it does not have any effect, rather it is still required of her.

To sum up: with regard to this woman we say: her ‘umrah is valid, but she should not try to cancel ihraam again, because if she tries to cancel ihraam she will not free herself from it. As for what she has done of things that are forbidden when in ihraam, let us assume that her husband has had intercourse with her, and intercourse during Hajj or ‘umrah is one of the gravest of these forbidden things. But she does not have to do anything, because she was unaware, and anyone who does one of the things that are forbidden in ihraam out or ignorance or by mistake or under compulsion does not have to do anything. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (21/351).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


6971. Ruling on stoning the Jamaraat at night and before the meridian

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Ruling on stoning the Jamaraat at night and before the meridian

Is it permissible to stone the jamaraat before the meridian on the days of al-Tashreeq, because of the hardship and crowding, and I will have my elderly mother with me?.

Praise be to Allaah.

The majority of scholars are of the view that stoning the Jamaraat before the meridian is not valid, because it is proven that the Prophet (peace and blessings of Allaah be upon him) stoned them after the meridian and he said: “Learn from me your rituals (of Hajj).” Narrated by Muslim (1297).

The fact that the Messenger (peace and blessings of Allaah be upon him) delayed the stoning until this time, even though it is very hot, and he did not do it at the beginning of the day when it is cooler and easier, indicates that it is not permissible to stone the Jamaraat before this time.

It also indicates that the Messenger (peace and blessings of Allaah be upon him) stoned them when the sun passed the meridian, before praying Zuhr. This indicates that it is not permissible to stone them before the meridian, otherwise it would be better to stone them before the meridian, so that the prayer – Zuhr – could be offered at the beginning of its time, because prayer offered at the beginning of its time is better.

Ibn Qudaamah (may Allaah have mercy on him) said (3/233): The Jamaraat should not be stoned during the days of al-Tashreeq until after the meridian, and if a person has stoned them before the meridian he must do it again. That was stated by Imam Ahmad. It was also narrated from Ibn ‘Umar, and it was the view of Maalik, al-Thawri, al-Shaafa’i, Ishaaq and ashaab al-ra’i. it was also narrated from al-Hasan and ‘Ata’. But Ishaaq and ashaab al-ra’i granted a concession allowing stoning before the meridian on the day of departure and he should not depart until after the meridian. Something similar was narrated from Ahmad too. And ‘Ikrimah also granted a concession concerning that. Tawoos said: He may stone the Jamaraat before the meridian and depart before it too.

Then he quoted the evidence that it is not permissible to stone the Jamaraat before the meridian by noting that the Prophet (peace and blessings of Allaah be upon him) only stoned them after the meridian, because ‘Aa’ishah (may Allaah be pleased with her) said: The Jamarah is to be stoned after the sun passes the meridian. And when describing the Hajj of the Prophet (peace and blessings of Allaah be upon him), Jaabir said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) stoning the Jamarah at the forenoon on the day of Sacrifice, and after that he stoned it after the sun had passed the meridian. And the Prophet (peace and blessings of Allaah be upon him) said: “Learn from me your rituals (of Hajj).”

Ibn ‘Umar said: We used to wait until the sun passed its meridian, then we stoned (the Jamaraat). Any time a person stones the Jamaraat after the meridian is acceptable, but it is mustahabb to hasten to do it when the sun passes the meridian, as Ibn ‘Umar said.

Based on this, stoning the Jamaraat after the meridian is what is supported by the strongest evidence and by most opinions, and it is more on the safe side with regard to worship, because the one who does that, his stoning is valid according to scholarly consensus. But if a person stones them before the meridian, there is a difference of scholarly opinion concerning his stoning, rather it is not valid according to the majority of scholars.

With regard to what you mentioned about the overcrowding, there is overcrowding before the meridian too, especially since many people take the matter lightly and follow this weak opinion.

If you do the stoning just before ‘Asr or after, there may be less crowding.

It should noted that it is permissible to stone the Jamaraat at night, especially with your elderly mother being there. That is better than doing it before the meridian, because there is no evidence that suggests that the end of the time for stoning comes at sunset. So a number of fuqaha’ are of this view, and it is the view of the Hanafis and Shaafa’is.

See: Badaa’i’ al-Sanaa’ai’ (2/138); al-Bahr al-Raa’iq (2/374); Tuhfat al-Muhtaaj (4/125); Nihaayat al-Muhtaaj (3/311).

Al-Bukhaari (1723) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) was asked: I stoned (the Jamaraat) after evening came. He said: “It does not matter.”

There is no evidence that states the end of the time for stoning, which indicates that it may be done at night.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: There is no evidence that it is not allowed to stone the Jamaraat at night, and the basic principle is that it is permissible. But it is better to stone it during the day on the day of Eid and after the meridian on the three days (of al-Tashreeq) if possible. Stoning at night is only valid for the day of which the sun has set, it is not valid for the day after.

The one who missed out on stoning the Jamarah on the day of Eid may stone it on the night before the eleventh (of Dhu’l-Hijjah) until the end of the night; and the one who missed the stoning before sunset on the day of the eleventh may stone the Jamaraat after sunset during the night before the twelfth; and the one who missed the stoning before sunset on the day of the twelfth may stone the Jamaraat after sunset during the night before the thirteenth; but the one who missed the stoning before sunset on the day of the thirteenth has missed the stoning and must offer a sacrifice, because the time for stoning ends altogether at sunset on the thirteenth.

End quote from Fataawa al-Shaykh Ibn Baaz (16/144).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: You know about the crowding that affects women at the time of Hajj, and they are not able to perform the rituals in some places. The scholars have issued fatwas stating that women may stone the Jamaraat at night. Can a woman’s wali (guardian) go and stone the Jamaraat for himself as well as for her, or should he go during the day too, and only accompany her at night?

He replied: The correct view is that stoning the Jamaraat at night is permissible, except on the night before Eid, when it is not permissible except at the end of the night. Similarly, on the twelfth he should not delay it until the night (unless he wants to hasten on), because if he delays it until night, he will have to stay until the thirteenth, and similarly the stoning on the thirteenth should not be delayed until night, because the days of al-Tashreeq end with sunset on the thirteenth. It is permissible for people other than women to do the stoning at night, and we think that stoning at night, when it is quiet, and doing the stoning with the proper focus (khushoo’), is better than going to do the stoning by day when he does not know whether he will come back to his tent or die, and he does the act of worship not as a proper act of worship, but he does it in a distracted manner because he is afraid for his life. So we have established a principle that is indicated by sharee’ah: that preserving the act of worship itself is better than preserving its time or place so long as the time allows that, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready, or when one is suppressing the urge to urinate or defecate.” If a person is suppressing the urge to urinate or defecate, we say to him: Delay the prayer until the end of its time and relieve yourself, even though praying at the beginning of the time is better; but if you pray when you are suppressing the urge to urinate or defecate, you will not be able to attain the proper focus (khushoo’) that has to do with the act of worship itself. Hence we think that at present, stoning the Jamaraat at night is better than doing it during the day, because when stoning them during the day one cannot attain the proper focus and do the act of worship in the required manner. So it is permissible for a man to delay his stoning until night, so that he can go with his wife to stone the Jamaraat. End quote from Liqa’ al-Baab al-Maftooh (21/18).

To conclude: it is not permissible to stone the Jamaraat before the meridian on the days of al-Tashreeq, but stoning them at night offers a way out and a solution, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6972. He emitted madhiy (prostatic fluid) several times during tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He emitted madhiy (prostatic fluid) several times during tawaaf

A men went for ‘Umrah after getting married and his emission of madhiy increased. He did wudoo’ so that he could do tawaaf, then he emitted more madhiy so he did wudoo’ again. He emitted madhiy again then he did tawaaf and completed his ‘umrah, thinking that that was beyond his control. Now he has gone back to his home and had intercourse with his wife. What is the ruling? May Allaah reward you with good.

Praise be to Allaah.

Madhiy is najas (an impure substance) according to the scholars, and it breaks wudoo’. But if it happens continually and does not stop, then the ruling in this case is that of incontinence and of istihaadah (prolonged irregular vaginal bleeding) in women. In such cases, if a Muslim wants to do tawaaf, he should put something over his private part that will prevent the emission from spreading further, then he should do tawaaf or pray regardless to his circumstances. His previous tawaaf is valid and the ruling on that is the same as one who prays with something impure on him that he has forgotten about; his prayer is valid and the ruling on one who has forgotten is the same as the ruling on one who is unaware of the ruling.

Shaykh ‘Abd al-Kareem al-Khudayr

Repeated emission of madhiy may be because of sickness, the ruling on which is explained above; or it may be because of desire, thinking about and touching women.

The Muslim has to beware of that and exercise great caution when he is performing tawaaf around the House of Allaah. He has to avoid the things that may cause it to be emitted, and he has to fear Allaah. And Allaah is Able to do all things.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


6973. She stoned the jamaraat before the meridian out of ignorance and following others

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

She stoned the jamaraat before the meridian out of ignorance and following others

I am a young woman from a Shi’i family but I follow the madhhab of Ahl al-Sunnah wa’l-Jamaa’ah in secret. I did Hajj last year with a Shi’i group and I was forced to stone the jamaraat on the eleventh and twelfth before the meridian, in accordance with their madhhab, and I did not know that they were going against the Sunnah in that. Do I have to offer any fidyah? Do I have to slaughter (the sheep) inside the Haram and distribute its meat to the poor of the Haram? How can I do that without my family finding out? Similarly, with regard to staying overnight in Mina, because of the overcrowding we reached it on the night of the twelfth at one a.m. Is that sufficient?.

Praise be to Allaah.

Firstly:

We ask Allaah to keep you steadfast in adhering to the truth and to guide your family.

The Sunnah is to stone the jamaraat on the days of al-Tashreeq after the meridian, as was done by the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them). This is the view of the majority of scholars.

Since you did the stoning before the meridian but you did not know that this was wrong, we hope that there will not be any sin on you for that.

If you want to be on the safe side, if you are able to, then slaughter a sheep in Makkah and distribute its meat to the poor of the Haram. You can do that without your family knowing about it, by appointing someone to slaughter the sheep on your behalf in Makkah.

Thirdly:

The fact that you delayed entering Mina on the night of the twelfth until 1 a.m. because of the overcrowding does not require you to do anything either, because you are excused in this case.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Whoever comes down from Mina, for example, to do tawaaf al-ifaadah at the beginning of the night, then is unable to go back until after dawn because of the crowding, there is no sin on him. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (23/240)

We ask Allaah to guide you aright.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6974. He forgot one circuit of tawaaf and he did it after completing saa’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He forgot one circuit of tawaaf and he did it after completing saa’i

I circumambulated the Ka’bah in ‘Umrah, and I did six circuits, because I forgot that tawaaf is seven circuits. I remembered that whilst I was doing saa’i, so I did this circuit after I completed saa’i. Do I have to do anything?.

Praise be to Allaah.

Tawaaf for ‘umrah or Hajj must be seven circuits, and it is not acceptable to do less than that, because Allaah has enjoined tawaaf and said: “and circumambulate the Ancient House (the Ka‘bah at Makkah)” [al-Hajj 22:29].

And the Prophet (peace and blessings of Allaah be upon him) explained that by his actions, and he did seven circuits and said: “Learn from me your rituals of Hajj.” Narrated by Muslim (2286).

Al-Nawawi (may Allaah have mercy on him) said: The condition of tawaaf is that it must be seven circuits, each one starting and ending at the Black Stone. If one step of the seven is omitted, then his tawaaf does not count, whether he stays in Makkah or has departed and returned to his homeland, and it cannot be rectified by offering a sacrifice or anything else. End quote from al-Majmoo’ (8/21).

Secondly:

Doing the seven circuits without interruption is a condition of tawaaf being valid according to the Maalikis and Hanbalis; if there is a lengthy interruption between any two circuits, then tawaaf must be repeated.

It says in Kashshaaf al-Qinaa’ (2/483): If tawaaf is interrupted by a lengthy interval or because they forgot or because of some excuse, then it is not acceptable, because the Prophet (peace and blessings of Allaah be upon him) did the circuits of tawaaf one after another, and he said: “Learn from me your rituals of Hajj.” End quote.

See also: Mawaahib al-Jaleel (3/75) and al-Mawsoo’ah al-Fiqhiyyah (29/132).

It says in Fataawa al-Lajnah al-Daa’imah (11/253): If the pilgrim does tawaaf al-ifaadah and forgets one of the circuits, and there is a long interval, then he must repeat tawaaf. If the interruption is brief, then he may do the circuit that he forgot. End quote.

Thirdly:

The majority of fuqaha’ (including the four imams) are of the view that it is not permissible to do saa’i before tawaaf, and that if a person does saa’i before tawaaf, it is not acceptable.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/194): Saa’i comes after tawaaf, and it is not valid unless it is preceded by tawaaf. If saa’i is done first, it is not valid. This is the view of Maalik, al-Shaafa’i and as-haab al-ra’i. End quote.

Based on that, your doing the seventh circuit of tawaaf after finishing saa’i does not count, because of the lengthy interruption between it and the other circuits.

Similarly your saa’i does not count because it was done before completing tawaaf.

Based on this, you are still in ihraam right now, and you have to avoid all the things that are forbidden in ihraam, and go back to Makkah to do tawaaf and saa’i, then shave your head or cut your hair, and thus your ‘umrah will be over.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who did tawaaf al-ifaadah with six circuits, thinking that it was seven. After doing saa’i and cutting her hair, she did one more circuit. Is that permissible?

He replied: If she was certain that it was six circuits, then doing the seventh circuit after a lengthy interruption is of no benefit. Now she has to repeat tawaaf from the beginning, with seven circuits. But if she was merely uncertain after finishing tawaaf, and she thought that she had not completed it, then she should not pay any attention to this. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (22/293).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


6975. Saying Takbeer at the end of Tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Saying Takbeer at the end of Tawaaf

Should Tawaaf be concluded with Takbeer at the Black Stone, just as it starts?

Praise be to Allaah.

Tawaaf around the Ka’bah is one of the pure rituals of worship, and the basic principle concerning rituals of worship is that they should be done as prescribed in the Qur’aan and Sunnah. It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say Takbeer in Tawaaf every time he came in line with the Black Stone. Undoubtedly the worshipper comes in line with the Black Stone at the end of the seventh circuit, so it is Sunnah for him to say Takbeer as it is Sunnah for him to do so at the beginning of each circuit, when he comes in line with it – following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him). He should also touch or kiss the Black Stone is he is able to.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/224.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


6976. The extent of cutting and shaving that is acceptable after completing Hajj and ‘Umrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

The extent of cutting and shaving that is acceptable after completing Hajj and ‘Umrah

I completed the rituals of ‘Umrah during Ramadaan, and I cut my hair, some from the front and some from the back, and some from the right and left. Is my ‘Umrah valid or not?.

Praise be to Allaah.

Firstly:

The fuqaha’ are unanimously agreed that shaving the entire head is preferable to cutting the hair, because it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) shaved his entire head, and he prayed for those who shaved their heads three times, and for those who cut their hair once.

See: al-Mawsoo’ah al-Fiqhiyyah (18/98).

But they differed as to the minimum amount that is acceptable in shaving the head and cutting the hair. The Maalikis and Hanbalis are of the view that it is not sufficient to shave only part of the head, because the Prophet (peace and blessings of Allaah be upon him) shaved his entire head, and his action explained his command to shave.

The Hanafis are of the view that it is sufficient to shave one quarter of the head, but if less than one quarter is shaved, that is not sufficient.

The Shaafa’is said that the minimum that is sufficient is three hairs, whether it is shaved or cut.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/196): He must cut or shave all of his hair, and the same applies to women. This was stated by Imam Ahmad, and it was the view of Maalik. It was narrated from Ahmad that part (of the head) is sufficient. Al-Shaafa’i said: It is sufficient to cut three hairs. Ibn al-Mundhir favoured the view that if a man cuts the hair in a manner that may be regarded as hair cutting, it is sufficient. But Allaah says (interpretation of the meaning): “having your heads shaved” [al-Fath 48:27]. This is general in meaning. And the Prophet (peace and blessings of Allaah be upon him) shaved his entire head, which explains the command to shave the head. End quote.

It says in al-Taaj wa’l-Ikleel (4/181), which is a Maaliki book: Whoever shaves his head or cuts his hair, let him do that to his entire head; it is not sufficient to limit it to only part of it. End quote.

Undoubtedly this view is more on the safe side. A person should not limit himself to removing hair only from the front or the back or the right or the left as you have done.

Secondly:

If a person has removed only some of his hair, his case must be examined further.

If he did that because he was following a scholar who issued a fatwa to that effect, there is no sin on him.

If he did that based on his own ideas, then this is not sufficient, and he is still in ihraam and has not exited it. So he has to remove his sewn garments now, and shave his entire head or cut his hair all over. Thus he will exit ihraam, and he does to have to offer any (expiation) for anything that he did during this time of the things that are forbidden when in ihraam, because he was unaware of the ruling.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who cut his hair on one side only after doing ‘Umrah, then he went back to his family and he found out that what he had done was not correct. What should he do? He replied: If he did this out of ignorance, then he has to take off his clothes now and put on his ihraam garments, and shave his head completely or cut his hair, but what he did may be forgiven, because he was unaware. Shaving or cutting the hair does not necessarily have to be done in Makkah, rather they may be done in Makkah or elsewhere. But if he did that based on a fatwa from a scholar, then he does not have to do anything, because Allaah says (interpretation of the meaning): “So ask of those who know the Scripture , if you know not” [al-Nahl 16:43]. Some scholars think that cutting hair from part of the head is like cutting the hair all over the head. End quote from al-Liqa’ al-Shahri, no. 10.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6977. If a person did not fast at all in Ramadaan, does he have to make up 30 days or the number of days that were in the month?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

If a person did not fast at all in Ramadaan, does he have to make up 30 days or the number of days that were in the month?

During Ramadaan my wife was bleeding following childbirth and she did not fast any day at all. She wants to make them up in sha Allaah later on. My question is, should she make up the number of days that the people fasted during this month, i.e., if the month was only 29 or 28 days, and did not reach 30 days, should she make up what the people fasted, or does she have to fast 30 days whatever the case?.

Praise be to Allaah.

If a Muslim did not fast at all in Ramadaan, because of an excuse such as travelling, sickness or nifaas (postpartum bleeding), then he (or she) has to make up the number of days, because Allaah says (interpretation of the meaning):

“but if any of you is ill or on a journey, the same number (should be made up) from other days”

[al-Baqarah 2:184]

If Ramadaan was complete, then he should make up thirty days, and if it was twenty-nine days, he should make up that number. It is not possible for a lunar hijri month to be twenty-eight days.

Some scholars are of the view that he should make it up as thirty days, or fast for a lunar month. It says in al-Insaaf (3/333): If a person has missed Ramadaan entirely, whether the month was complete (thirty days) or not (twenty-nine days), because of an excuse such as being held prisoner and the like, he should make up the number of days whatever it is, like the numbers of prayers, according to the correct view. According to al-Qaadi, if he fasts for a lunar month that will be sufficient, whether it is complete or not. If he does not fast for a month then he should fast for thirty days.

Based on the former opinion, whoever fasts twenty-nine days from the beginning of a complete month or from the middle of a month, if the Ramadaan that he missed was twenty-nine days, this is sufficient, based on the number of days. According to the second view, he should fast an extra day so as either to complete the month or the number of thirty days. End quote.

It says in Manh al-Jaleel (2/152): If a person does not fast in Ramadaan at all and the month was thirty days, and he makes it up during a lunar month that turns out to be twenty-nine days, then he should fast another day. But if it is the other way round, he does not have to fast the last day, because Allaah says, “the same number (should be made up) from other days”. This is the well known view. Ibn Wahb said: If he fasts following the lunar month whatever he fasts will be sufficient, even if the month is twenty-nine days and Ramadaan was thirty days. End quote.

Conclusion: Your wife should make up the number of days of the month, even if it was twenty-nine days.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


6978. She entered ihraam for ‘Umrah from Makkah and forgot one or two laps of saa’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

She entered ihraam for ‘Umrah from Makkah and forgot one or two laps of saa’i

Last year I intended to perform an ‘Umra, 3 or 4 days after I arrived in Makkah. In Makkah some people told me that entering ihram is from Makkah while I am a visitor. Then I started performing an ‘Umra. I forgot one or two circuits of saa’i. I want to perform another ‘Umra next Tuesday. What shall I do about my previous ‘Umra?.

Praise be to Allaah.

Firstly:

If you entered ihraam for ‘Umrah from inside Makkah, and did not go out to a place beyond the boundaries of the Haram, such as al-Tan’eem or what is called Masjid ‘Aa’ishah (the Mosque of Aa’ishah (may Allaah be pleased with her)), then you failed to do one of the obligatory parts of ‘Umrah, namely entering ihraam from the meeqaat. The meeqaat for ‘Umrah for the people of Makkah and those who are staying there is the area outside the boundaries of the Haram, so the one who is in Makkah and wants to do ‘Umrah must go out to any area that is beyond the boundaries of the Haram and enter ihraam from there. If he does not do that he must offer a sacrifice of a sheep to be slaughtered and its meat to be distributed among the poor of the Haram. See the answer to question no. 48955.

Secondly:

With regard to what you have mentioned about omitting laps of saa’i, if it is only doubt or conjecture that happened after you had finished saa’i, then it does not matter, because doubt after finishing an act of worship does not affect it.

Ibn Qaasim al-‘Aabidi said in his commentary on Tuhfat al-Muhtaaj (4/81): If you are uncertain about the number before you finish (the act of worship), then you must proceed on the basis of the lower number, according to scholarly consensus. If you think something different or are not sure of it afterwards, i.e., after finishing it, it does not matter. End quote.

If you are certain that you did a saa’i of six or five laps, then your saa’i was incomplete and your exiting ihraam from ‘Umrah is not valid. One of the essential parts of ‘Umrah remains to be done, namely saa’i, and you are still in ihraam, and you must do three things:

1. Avoid all the things that are forbidden whilst in ihraam, because you are still in your ihraam.

2. Go back to Makkah and do saa’i from scratch.

3. Exit ihraam but cut a fingertip’s length from your hair, because your first exiting ihraam took place before the rituals had been completed, so it did not count.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who did ‘Umrah but his saa’i was one lap short. What must he do?

He replied:

This man is still in ihraam and he must stop wearing ordinary clothes and avoid the things that are forbidden whilst in ihraam, and he must immediately put on the ihraam garments in the place where he is, and go to Makkah and do saa’i again, because he is still in ‘Umrah now. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (22/435).

With regard to any infractions of ihraam that you may have committed during this period, if they were due to ignorance of the ruling, then you do not have to do anything, but if they were done despite your knowing the ruling that you were still in a state of ihraam, then you must offer a fidyah for them.

See the answer to question no. 36522.

Thirdly:

It is not prescribed for you to enter ihraam for ‘Umrah from the meeqaat during your upcoming trip (on Thursday), because you are still in a state of ihraam for your first ‘Umrah, as stated above. But if you reach Makkah and complete your first ‘Umrah then exit ihraam, then you want to do a second ‘Umrah, you should go out to al-Tan’eem or anywhere that is beyond the boundaries of the Haram, and enter ihraam for ‘Umrah.

We ask Allaah to accept (acts of worship) from us and from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6979. Is it permissible to wrap a piece of cloth around the middle of the body in addition to the ihraam garments?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is it permissible to wrap a piece of cloth around the middle of the body in addition to the ihraam garments?

In sha Allaah I am going to perform ‘umrah. Some producers of ihraam garments in Egypt make something to cover the ‘awrah, which is worn underneath the upper and lower pieces of the ihraam, so there are three pieces. Is it correct to wear them? If there is any expiation such as a sacrifice – for example – I hope that you will answer because I need to know.

Praise be to Allaah.

The basic principle with regard to the muhrim is that he may wear whatever he likes, except that which is clearly stated is not allowed, which is that which is tailored to the size of any limb or part of his body, or the shape of the entire body, which is what is described in the books of fiqh as “stitched clothing”. Similarly, the muhrim should not wear any clothing that is perfumed, because when the Prophet (peace and blessings of Allaah be upon him) was asked about what the muhrim should wear, he mentioned what he should not wear.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that a man said: O Messenger of Allaah, what clothes may the muhrim (pilgrim in ihraam) wear? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The muhrim should not wear shirts, trousers, burnouses or khufoof, except for one who cannot find sandals, in which case he may wear khufoof but he should cut them (so that they come) lower than the ankles. And do not wear any clothes that have been dyed with saffron or wars.”

Narrated by al-Bukhaari (5458) and Muslim (1177).

The burnous is a garment with an attached hood that covers the head.

Wars is a plant that produces a yellow dye and has a pleasant fragrance.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“Stitched garments” according to the fuqaha’ includes everything that is tailored to the size or shape of a limb, or the entire body, such as shirts, trousers, jubbahs and vests, etc. It does not refer to that which has stitching in it, rather if it is something that may be worn in ihraam, one may wear it even if there is stitching on it.

Al-Sharh al-Mumti’ (7/126).

And he said:

If it is worn in the usual manner, then this is not allowed, meaning that if he merely puts it on him, there is nothing wrong with that, i.e., if he puts a shirt on his body (i.e., putting it over his shoulders), then that does not matter, because he is not wearing it as such.

The evidence for that is the hadeeth of ‘Abd-Allaah ibn ‘Umar ibn al-Khattaab (may Allaah be pleased with them both), according to which the Prophet (peace and blessings of Allaah be upon him) was asked what the muhrim should wear, and he said: “He should not wear a shirt, trousers, a burnous, a turban or khufoof.” He mentioned five things that should not be worn, even though he was asked what should be worn, and he answered with what should not be worn. What this means is that the muhrim may wear anything other than these five things. He only mentioned what should not be worn instead of what may be worn because what should not be worn is less than what may be worn.

Al-Sharh al-Mumti’ (7/126, 17).

Is seems that there is nothing wrong with the piece of cloth that is wrapped around the body to cover the ‘awrah area, rather that is permissible, because what is not allowed is to wear trousers, and similarly what is not allowed is to wear regular underwear, which is the underwear that people wear, unlike the piece of cloth mentioned in the question, so it is like the izaar which is wrapped around the body, and it is not tailored to the size of the body.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The Messenger (peace and blessings of Allaah be upon him) listed a number of things that are haraam, so whatever is similar we add to that, and whatever is not similar we do not add to it. Whatever we are uncertain about, the basic principle is that it is permissible. One of the things we are uncertain about is the sewn lower garment (izaar). Some people wear a sewn izaar, i.e., one that does not open, then they wrap it over their bodies and tie it with a rope. Do we say that this is permissible, or that it is like a shirt or trousers?

We say that it is permissible, because it does not resemble a shirt or trousers, because trousers have legs, and the shirt is worn on the upper body, and the shirt has arms. Thus it does not resemble trousers or a shirt, so there is nothing wrong with it. It is used by some people nowadays because it is less likely to show the ‘awrah, so we say: so long as it is called an izaar, it is an izaar, so it is permissible.

Al-Sharh al-Mumti’ (7/133, 134)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


6980. He entered ihram and did not stipulate that he would exit ihram if something prevented him from continuing, then he was prevented from entering Makkah and he went back to his country

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He entered ihram and did not stipulate that he would exit ihram if something prevented him from continuing, then he was prevented from entering Makkah and he went back to his country

I entered ihram from Dhu’l-Hulayfah and I did not stipulate that I would exit ihram if something prevented me from continuing, then I was prevented by the police because my visa had expired, and I went back to my country. What should I do?.

Praise be to Allaah.

If a person enters ihram for Hajj or ‘Umrah then something prevents him from reaching the Sacred House and completing his pilgrimage, if he had stipulated when entering ihram, “O Allaah, my exiting ihram will be where I am prevented from continuing,” then he will have exited ihram and will not have to do anything, but if he did not make this stipulation and then he is prevented from continuing, he should slaughter a sheep in the place where he was prevented from continuing, whether he was in the sanctuary or not, and he should give it to the poor people in that place or send it to the poor people of the sanctuary, then he should shave his head or cut his hair and exit ihram.

Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford, and do not shave your heads until the Hady reaches the place of sacrifice”

[al-Baqarah 2:196].

Ibn Qudaamah (may Allaah have mercy upon him) said: The scholars are unanimously agreed that if the pilgrim in ihram is prevented from continuing by an enemy, be it mushrikeen or others, and they prevent him from reaching the Ka’bah and he cannot find a safe route, then he may exit ihram. Allaah has stated that in the verse, “But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford”. And it is proven that the Prophet (blessings and peace of Allaah be upon him) ordered his Companions, on the day they were prevented from continuing (the ‘Umrah) at al-Hudaybiyah, to offer their sacrifices, shave their heads and exit ihraam. This applies whether the ihram is for Hajj or ‘Umrah or both, according to the opinion of our imam (Imam Ahmad), Abu Haneefah and al-Shaafa’i. … The one who exits ihram because he has been prevented from continuing has to offer the hadiy (sacrifice) according to the majority of scholars, because Allaah says, “But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford.” Al-Shaafa’i said: There is no difference of opinion among the scholars of tafseer concerning the fact that this verse was revealed when they were prevented from continuing their ‘umrah at al-Hudaybiyah. End quote from al-Mughni, 3/172

Some scholars are of the view that if the one who is prevented from continuing cannot find a sacrificial animal then he may fast for 10 days, by analogy with the pilgrim who does tamattu’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was of the view that if the one who is prevented from continuing cannot find a sacrificial animal, he does not have to fast, because Allaah did not mention fasting in the verse on being prevented from continuing one's pilgrimage.

And because the apparent of the situation of the Companions at the Treaty of al-Hudaybiyah was that they were poor and there is no report that the Prophet (blessings and peace of Allaah be upon him) commanded those who did not have sacrificial animals with them to fast for ten days.

See: al-Sharh al-Mumti’, 7/184, 185

Based on that, what you have to do now is to delegate someone to offer a sacrifice for you in Makkah to be distributed to the poor of the sanctuary, then shave your head or cut your hair and exit ihram.

You have to avoid all the things that are forbidden in ihram until your

exiting ihram is complete.

Whatever you may have done during this period of things that are forbidden in ihram out of ignorance on your part, you do not have to do anything as a result.

If you cannot offer a sacrifice, then you should shave your head or cut your hair, and thus you will have exited ihram.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


6981. Ruling on stoning the Jamaraat on behalf of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Ruling on stoning the Jamaraat on behalf of another

I stoned the Jamaraat on behalf of a person who was to too old to do it. What should I do?.

Praise be to Allaah.

If the person who delegated you to stone the Jamaraat on his behalf is unable to do it because of the hardship and crowding, it is permissible for you to stone them on his behalf. You mentioned that he is elderly, so it is most likely that he is unable to do it himself.

It says in Fataawa al-Lajnah al-Daa’imah, 11/286.

If a person is unable to stone the Jamaraat then he may appoint someone to do it on his behalf. Jamarat al-‘Aqabah and the others are all the same in this regard. He should appoint someone who is trustworthy and is also doing Hajj that year…

Based on this, your stoning the jamaraat on behalf of that elderly person is acceptable and you do not have to do anything.

Each time you stone the jamaraat, you should stone it first for yourself and then on behalf of the other person, and you should do this at each of the jamaraat. You do not have to stone all three first for yourself and then go back and stone them on his behalf, rather you can stone each one for yourself and then for him, in one standing. But you should start by stoning it for yourself.

See also question no. 36853.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6982. When should the Haji offer his sacrifice?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

When should the Haji offer his sacrifice?

If a haji goes for hajj, is it waajib on him to do qurbani At his home place also ?

Praise be to Allaah.

1 – Hajj is of three types: Ifraad, Tamattu’ and Qiraan.

Ifraad is when one does Hajj on its own (without ‘Umrah). Tamattu’ means doing ‘Umrah, then exiting the state of ihraam, then doing Hajj. Qiraan means doing Hajj and ‘Umrah together with one ihraam (only entering ihraam once for both), in which one Tawaaf and one Sa’ee is sufficient for both Hajj and ‘Umrah.

It was narrated from ‘Urwah ibn al-Zubayr that ‘Aa’ishah (may Allaah be pleased with her) said: “We set out with the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) shortly before the appearance of the new moon of Dhu’l-Hijjah and he said, ‘Whoever wants to assume ihraam for ‘Umrah may do so, and whoever wants to assume ihraam for Hajj may do so. Had I not brought the hadiy (sacrifice) with me, I would have assumed ihraam for ‘Umrah.’ Some of the people assumed ihraam for ‘Umrah and others for Hajj…”

(Narrated by al-Bukhaari, 1694; Muslim, 1211)

2 – Ifraad means doing Hajj on its own, with no ‘Umrah beforehand. The one who is doing Ifraad does not have to offer a sacrifice, but it is mustahabb (recommended).

3 – In the case of Tamattu’ and Qiraan, the sacrifice is obligatory. This is the blood of thanksgiving, by which the pilgrim thanks his Lord for prescribing this ritual for him. In Tamattu’ the pilgrim combines ‘Umrah and Hajj, exiting the state of ihraam in between, when he can enjoy (yatamatta’) wearing perfume and regular clothing, and having intercourse.

It was narrated from Saalim ibn ‘Abd-Allaah that Ibn ‘Umar (may Allaah be pleased with them both) said: “During his last Pilgrimage, the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) did ‘Umrah and then Hajj. He drove a Hadiy (sacrificial animal) along with him from Dhu’l-Hulayfah. The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) started by assuming Ihram for 'Umrah, then for Hajj. And the people, too, assumed ihraam for ‘Umrah then for Hajj

along with the Prophet SAWS (peace and blessings of Allaah be upon him). Some of them brought the Hadiy (sacrificial animals) and drove it along with them, whilst the others did not. So, when the Prophet SAWS (peace and blessings of Allaah be upon him) reached Makkah, he said to the people, ‘Whoever among you has driven the Hadiy, should not finish his ihraam till he completes his Hajj. And whoever among you has not (driven) the Hadiy with him, should perform Tawaaf of the Ka'bah and the Tawaaf between Safa and Marwa, then cut short his hair and finish his ihraam, then he should assume ihraam for Hajj. If anyone cannot afford a Hadiy, he should fast for three days during the Hajj and seven days when he returns home.”

(Narrated by al-Bukhaari, 1606, Muslim, 1227)

4 – The hadiy (sacrifice) is that which the pilgrim gives as a gift (yahdeehi) to the Ancient House. It is one of the “al-an’aam” animals, i.e., sheep, cattle or camels, which he brings with him before entering ihraam. One of the differences between the one who does Tamattu’ and the one who does Qiraan is that the one who does Qiraan does not exit ihraam after finishing his ‘Umrah; he remains in ihraam until the eighth of Dhu’l-Hijjah, which is the day when he enters the intention for Hajj.

The Sunnah is to slaughter the sacrifice on the day of Eid, which is the tenth of Dhu’l-Hijjah.

It was narrated from Saalim ibn ‘Abd-Allaah that Ibn ‘Umar (may Allaah be pleased with them both) said: “During his last Pilgrimage, the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) performed ‘Umrah and then Hajj. He drove a Hadiy (sacrificial animal) along with him… then he went to Safa and Marwa and ran between them seven times and did not do any deed forbidden because of Ihraam, until he finished his Hajj and sacrificed his Hadiy on the day of Nahr (the tenth day of Dhul-Hijjah). He then hastened onwards (to Makkah) and performed Tawaaf of the Ka'bah, and then everything that was forbidden because of Ihraam became permissible.”

(Narrated by al-Bukhaari, 1606, Muslim, 1227)

5 – No one among the pilgrims has to offer a sacrifice in his own country, because the sacrifice is one of the rituals (of Hajj), so it can only be done in Makkah. Even if the pilgrim has to offer a sacrifice because he did something which is not allowed during Hajj, he should not offer this sacrifice in his own country, rather it should be done in Mina or Makkah.

‘Abd al-‘Azeem Aabaadi said: it is permissible to slaughter all the sacrificial animals in the sacred land (the Haram of Makkah), according to scholarly consensus, but Mina is the best place for offering the sacrifice of Hajj, and Makkah – except for al-Marwah – is the best place for offering the sacrifice of ‘Umrah.

But if the pilgrim has a family whom he leaves behind in his own country and leaves with them money so that they can buy a sacrificial animal on the day of Eid, this is good.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


6983. Is it necessary to do two Tawaafs, one for the child and one for the person who is carrying him, or is one Tawaaf sufficient for both?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Is it necessary to do two Tawaafs, one for the child and one for the person who is carrying him, or is one Tawaaf sufficient for both?

I have decided to do Hajj and I have a small child with me. Do I have to do Tawaaf for myself and then do another Tawaaf for him, or will one Tawaaf and one Sa’ee be sufficient?

Praise be to Allaah.

In the name of Allaah, the most Gracious, the most Merciful

Answer: the scholars are agreed that the Hajj of a child is valid. Abu Haneefah said: he is not subject to the obligations of expiation. The scholars are agreed that this does not count as the obligatory Hajj, and he must do another Hajj after he reaches adolescence.

The Hajj of a child may be one of the following three cases:

1. Where the child is able to walk, in which case he does Tawaaf and Saa’ee on his own behalf.

2. Where he is not able to walk, but he has reached an age of understanding. In this case both the one who is carrying him and the one who is carried (i.e., the child) should have the intention on his own behalf, then one Tawaaf and one Sa’ee will be sufficient for both of them.

3. Where the child is very young and has not reached an age of understanding. In this case his guardian or someone else should carry him and make the intention on his behalf. Then one Tawaaf and one Sa’ee will be sufficient for both of them. Their case is similar to that of one who is riding.

Some of the scholars said that he should do Tawaaf on his own behalf then do another Tawaaf on behalf of the child.

But the first view is the one which is correct. It was narrated in Saheeh Muslim (1336) via Ibn ‘Uyaynah from Ibraaheem ibn ‘Uqbah from Kareeb the mawla (freed slave) of Ibn ‘Abbaas from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) met a group of people in al-Rawhaa’, and said, “Who are you?” They said, “Muslims.” They said, “Who are you?” He said, “The Messenger of Allaah.” A woman lifted up a small child and said, “Is Hajj counted for this one?” He said, “Yes, and you will have the reward.”

The Prophet (peace and blessings of Allaah be upon him) did not say, do two Tawaafs, one on his behalf and one on your own behalf. It is not permissible to delay explaining something at the time when it is needed.

This is the view of Abu Haneefah and was favoured by Ibn al-Mundhir. Abu Muhammad ibn Hazam (may Allaah have mercy on him) said in al-Muhallaa (5/320): “We regard it as mustahabb to take a child for Hajj even if he is very young, or he is old enough. This will count as Hajj for him and he will have the reward, but it is a voluntary Hajj. The one who takes him for Hajj will also have reward. He (the child) should avoid all the things that the muhrim should avoid, but there is no penalty on him if he does anything that is not allowed. He may be carried for Tawaaf and the Ramiy (throwing stones at the Jamaraat) may be done on his behalf if he is not able to do it. The Tawaaf of the one who takes him for Tawaaf will count as Tawaaf for both of them…”

Because there is no difference between this and the one who is riding. The Tawaaf counts for both the carrier and the one who is carried. And Allaah knows best.

Sulaymaan ibn Naasir al-‘Alwaan

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If the carrier intends to do tawaaf and sa’ee both on his own behalf and on behalf of the person who is being carried, that will count for both of them, according to the more sound of the two opinions. Because the Prophet (peace and blessings of Allaah be upon him) did not tell the woman who asked him about the child’s Hajj to do another Tawaaf for him. If that had been obligatory, he (peace and blessings of Allaah be upon him) would have said so.

See Majmoo’ Fataawa Shaykh ‘Abd al-‘Azeez ibn Baaz, 5/257

Shaykh Ibn Jibreen was asked about that and he said:

The ihraam of a child is valid, but his guardian is responsible for him. So he should dress him for ihraam and tie the ihraam garments on him, and make intention for Hajj on his behalf, and recite Talbiyah on his behalf, then he should hold his hand during Tawaaf and Sa’ee. If he is incapable of doing that, as in the case of a very small child or nursing infant, then there is nothing wrong with him carrying him. One Tawaaf is sufficient for both the carrier and the one who is carried, according to the correct view…

See Fataawa Islamiyyah, vol. 2, p. 182

He forgot Sa’ee’

I did my obligatory Hajj, and I did it as Tamattu’, so I did ‘Umrah then I exited ihraam. On the eighth day (of Dhu’l-Hijjah) I entered ihraam and did all the pillars of Hajj, but I inadvertently forget Sa’ee. What do I have to do?

Please advise me, may Allaah reward you with good. Is my Hajj valid or not?

Praise be to Allaah.

You have to go back to Makkah and do Sa’ee for Hajj, because the one who does tamattu’ must do two Sa’ees, one for ‘Umrah and one for Hajj.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/257.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


6984. Delaying stoning the Jamaraat during the days of Tashreeq for a necessary reason

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

Delaying stoning the Jamaraat during the days of Tashreeq for a necessary reason

I stoned the Jamaraat on the second night at 10 p.m., but I had no choice in the matter. Is there any sin on me in that or not? There were two women and a man with me and they were all sick.

Praise be to Allaah.

Whoever delays stoning the Jamaraat on the eleventh day of Dhu’l-Hijjah until night comes – and delays it for a legitimate shar’i reason – and stones the Jamaraat at night, does not have to do anything to expiate for that.

Similarly if a person delays the Ramiy (stoning of the Jamaraat) on the twelfth day and does it at night, that is acceptable and there is no sin on him, but he has to spend that night in Mina and do the Ramiy on the thirteenth day after noon, because he did not do it on the twelfth day before the sun set. But to be on the safe side he should try to do the Ramiy during the day in the future.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’ – Fataawa al-Lajnah, 11/281.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


6985. He traveled and did not stone the Jamaraat on the 12th of Dhu’l-Hijjah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 10. Sifat al-Hajj wa’l-‘Umrah (Description of Hajj and ‘Umrah) ››

He traveled and did not stone the Jamaraat on the 12th of Dhu’l-Hijjah

I booked to travel after Hajj at 4.oo p.m. on the 12th of Dhu’l-Hijjah. I thought that I would be able to stone the jamaraat that day, but I was afraid that if I did it after the sun had passed its zenith I would be late for my travel arrangements, so I did it in the morning and did the farewell tawaaf and left. What should I do?.

Praise be to Allaah.

Shaykh Ibn ‘Uthyameen said:

It is not permissible to stone the jamaraat before the sun passes its zenith, but we may waive the obligation in your case because of necessity, and we say: you have to offer a fidyah (sacrifice) to be slaughtered in Mina or Makkah, or you can delegate someone to slaughter it on your behalf, and its meat should be distributed to the poor.

Fataawa Arkaan al-Islam, p. 564.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


11. Things which are not allowed in Ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


6986. One who does something forbidden and is unaware of the consequences

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

One who does something forbidden and is unaware of the consequences

What is the ruling on a person who does one of the actions that are forbidden in ihraam and is unaware of the expiation that he has to offer if he does that?.

Praise be to Allaah.

Firstly we should draw attention to the ignorance of many of the pilgrims who perform Hajj and ‘Umrah, which leads them to commit acts that are forbidden in ihraam, or to do acts of worship in ways that are not prescribed. A pilgrim may spend a great deal of money, especially if he is coming from a far-off land, then lose his reward or have it reduced because he is ignorant of what is required of him.

Hence everyone who wants to perform the rituals must learn the rulings on them before he starts to do them. It was narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Seeking knowledge is a duty on every Muslim.” Narrated by Ibn Maajah and others; classed as saheeh by al-Albaani in Takhreej Mushkilat al-Faqar.

Imam Ahmad said that what this means is that each person must seek the knowledge that he needs, namely how to do wudoo’ and pray, how to pay zakaah for those who have wealth, and how to do Hajj etc. (Jaami’ Bayaan al-‘Ilm by Ibn ‘Abd al-Barr, 1/52).

Al-Hasan ibn Shaqeeq said: I asked ‘Abd-Allaah ibn al-Mubaarak: How much knowledge should people seek to acquire? He said: No one should start to do anything without knowledge; he should ask and learn. This is what people have to do with regard to acquiring knowledge. (al-Faqeeh wa’l-Mutafaqqih by al-Baghdaadi, 45). Hence Imam al-Bukhaari (may Allaah have mercy on him) included a chapter in his Saheeh entitled: Baab al-‘ilm qabla al-‘qawl wa’l-‘aml (Learning before speaking and acting).

This does not mean that everyone has to memorize by heart a book that discusses the rituals of Hajj, rather what every Muslim must do is to learn whatever he needs to know, according to his situation, either by himself, if he is qualified to do so, or by asking scholars, or by accompanying someone who can show him what to do and teach him whatever he should do whenever he needs to know.

With regard to the things that are forbidden during ihraam, these have been explained in the answer to question no. 11356.

But if a person does one of these things out of ignorance that Allaah had forbidden that when one is in a state of ihraam, then he does not have to do anything (i.e., offer fidyah etc), because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

But if he knew that this thing he did is one of the things that are forbidden when one is in a state of ihraam, but he did not realize the consequences of this action, then Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This is not an excuse, because a person is excused if he was unaware of the ruling and did not know that this thing is haraam. As for the one who was unaware of the consequences of doing this action, that is not an excuse. Hence if a married man knew that zina is haraam, and he is an adult of sound mind and he was married or previously-married, but he went ahead and committed zina, then he must be stoned. If he says, ‘I did not know that the hadd punishment (for zina) is stoning, and if I had known that the hadd punishment is stoning I would not have done it,’ then we say to him that this is not an excuse, and you must be stoned, even if you did not know what the consequences of zina are. Hence when the man who had had intercourse during the day in Ramadaan came to the Messenger of Allaah (peace and blessings of Allaah be upon him) to ask him what he should do, the Prophet (peace and blessings of Allaah be upon him) told him that he had to offer expiation, even though at the time when he was having intercourse he was unaware of what he would have to do. This indicates that if a person commits a sin and transgresses the sacred limits of Allaah, then he must face the consequences of that sin, even if he did not know of its effects when he did it.

Al-Fataawa 22/173-174.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


6987. He is asking about the choices given with regard to the fidyah (ransom)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He is asking about the choices given with regard to the fidyah (ransom)

Some people think that if a person does one of the actions that are forbidden in ihraam, that he has to offer a sacrifice, or fast for three days, or feed six poor persons, and that can choose whichever of these three he wants.

Praise be to Allaah.

It is haraam for the pilgrim who is in ihraam for Hajj or ‘Umrah to shave his hair, cut his nails or cover his head with something that is attached to the head, to wear stitched clothes (for men), to wear the face-veil and gloves (for women), to wear perfume on the body or clothes, to hunt game, to enter into a marriage contract, and to have intercourse or engage in foreplay. See question no. 11356.

If the pilgrim in ihraam does any of these forbidden things, then one of the following scenarios must apply:

1- He did it because he forgot, or was unaware of the ruling, or he was forced to do it, or he was asleep – in which case he does not have to do anything (i.e., offer any fidyah)

2- He did it deliberately, but with an excuse that made it permissible to do something that is ordinarily forbidden, in which case there is no sin on him but he has to offer the fidyah for doing that. We will explain this in more detail below.

3- He did it deliberately with no excuse, in which case he has sinned and must offer a fidyah, of which there are three types:

(a) That for which there is no fidyah, which is entering into a marriage contract.

(b) That for which the fidyah is to sacrifice a camel, which is having intercourse before the first stage of exiting ihraam.

(c) That for which the fidyah is to fast for three days, which may be done consecutively or separately, as he chooses; or to sacrifice a sheep of a type that is acceptable for sacrifice, or one-seventh of a camel or cow instead, and to distribute its meat among the poor and not eat any of it himself; or to feed six poor persons, giving each one half a saa’ of staple food. He is given the choice between these three options if he removes any hair or nails, puts on perfume, touches a woman with desire (but without having intercourse), if a woman puts on gloves or a face-veil, or if a male puts on stitched clothes or covers his head.

4- That for which the fidyah is to offer something equivalent, namely hunting game. If the game hunted has an equivalent, then he is given the choice of three options:

(i) slaughtering the equivalent and distributing its meat to the poor

(ii) finding out its value and giving food of an equal value to be given to the poor, giving each poor person half a saa’

(iii) Fasting instead, one day for each poor person

If there is nothing equivalent to the game that was hunted, then he is given the choice between two things:

(i) finding out the value of the game that was killed and giving the equivalent in food to the poor, giving each poor person half a saa’

(ii) Fasting instead, one day for each poor person.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 22/205-206.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6988. Ruling on observing a naafil fast with the intention of making up a missed fast

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Ruling on observing a naafil fast with the intention of making up a missed fast

If one is fasting Mondays and Thursdays, is it okay to use these fasts as the ones that must be made up from Ramadan? Or do the intentions have to be seperate?

Praise be to Allaah.

There is nothing wrong with fasting on Mondays and Thursdays in order to make up fasts that you missed in Ramadaan, on condition that the fast be done with the intention of making up the missed days… Perhaps you will get two rewards together, the reward for making up the fast and the reward for observing a naafil fast, for the bounty of Allaah is immense. Even if you only get the reward for making up the missed fast, that is fine, because making up the missed fast is more important than observing a naafil fast. But if you intend to observe it as a voluntary fast and you do not intend to make up a missed fast, then you have not fulfilled the duty and you still have to fast the days that you missed in Ramadaan. And Allaah knows best. May Allaah bless our Prophet Muhammad and his family and companions.

Fataawa Islamiyyah, vol. 2, p. 149-150’ Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 383.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6989. He got sick and was not able to put on the ihraam garments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He got sick and was not able to put on the ihraam garments

My father went for Hajj last year, but he was very sick and was not able to wear the ihraam garments. What does he have to do?

Praise be to Allaah.

If the pilgrim enters ihraam wearing his regular clothes for some reason, such as cold, sickness, and the like, then he is permitted to do that according to sharee’ah. What the one who wears sewn garments has to do is to fast for three days, or feed six poor persons, giving half a saa’ of the local staple food to each person, or sacrifice a sheep that meets the conditions of udhiyah (sacrifice). The same ruling applies if he covers his head. Fasting may be done in any place, but feeding the poor and sacrificing the sheep must be done in the sanctuary of Makkah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/180.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


6990. Using unperfumed creams during ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Using unperfumed creams during ihraam

can we use miswak or unperfumed tooth paste,cream,lotion, patrolium jelly during haj days.

Praise be to Allaah.

If these things are free of perfume then it is not forbidden to use them, because what is forbidden in ihraam is perfume or using anything in which there is perfume.

Ibn Qudaamah said, discussing the things that are forbidden in ihraam: … putting perfume on one's skin or clothes (or any cream etc. containing perfume)… because this is not permitted, because it will cling to him and its fragrance will remain.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 7, p. 158.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


6991. Pilgrim in ihraam for Hajj or ‘Umrah drinking coffee containing saffron

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Pilgrim in ihraam for Hajj or ‘Umrah drinking coffee containing saffron

We were in ihraam, and on our way to Makkah we drank tea and coffee, and there was saffron in the coffee. Do we have to do anything?.

Praise be to Allaah.

If that was due to ignorance on your part, then you do not have to do anything. If you were not sure whether it was saffron or not, then you do not have to do anything. If you were certain that it was saffron and you knew that it is not permissible for the muhrim to drink coffee in which there is saffron, then if there was a fragrance, then he did something wrong, but if there was nothing but the colour, then there is no sin on him for that.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

http://www.ibnothaimeen.com/all/noor/article_6040.shtml

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: A woman who was in ihraam for ‘Umrah drank coffee with saffron before completing ‘Umrah. Is saffron a type of perfume? Did it spoil the ‘Umrah or not?

He replied:

The muhrim who drinks coffee containing saffron is doing wrong, because saffron is a kind of perfume and should not be used in coffee by the muhrim, just as he should not use it on his clothes or body when he is in ihraam. If the man or woman in ihraam does that out of ignorance or by mistake, then they do not have to do anything, but if they do that deliberately, knowing that he is in ihraam, then it is not permissible. He (the muhrim) should give charity, feeding six poor persons, giving each one half a saa’ of dates or wheat, or fast for three days, or sacrifice a sheep. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (17/129).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


6992. Things that are forbidden in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Things that are forbidden in ihraam

What are the things that the muhrim must avoid?

Praise be to Allaah.

The things which are forbidden in ihraam are things which a person must refrain from doing because of being in ihraam. They are:

1 – Shaving the hair of the head, because Allaah says (interpretation of the meaning):

“and do not shave your heads until the Hady [sacrificial animal] reaches the place of sacrifice”[al-Baqarah 2:196]

The scholars added to the prohibition on shaving the head the prohibition on shaving any hair on the body, and on trimming or cutting the nails.

2 – Using perfume after entering ihraam, whether on one’s clothes or body, or in one's food or when washing the deceased muhrim or in any way whatsoever. Using perfume is forbidden in ihraam because the Prophet (peace and blessings of Allaah be upon him) said concerning a man whose camel trampled him to death, “Wash him with water and lotus leaves and shroud him in his two garments, but do not cover his head or perfume him with hanoot.” Hanoot is a mixture of perfumes that is usually applied to the deceased.

3 – Intercourse, because Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”[al-Baqarah 2:197]

4 – Touching one’s wife with desire, because this comes under the general meaning of the phrase “he should not have sexual relations (with his wife)”, and because it is not permissible for the muhrim (person in ihraam) to get married or to propose marriage – so it is more likely that it is not permissible for him to touch his wife with desire.

5 – Killing game (hunting), because Allaah says (interpretation of the meaning:

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)]”

[al-Maa'idah 5:95]

As for cutting down the trees, that is not haraam for the muhrim, except for those trees within the amyaal, i.e., the boundaries of the sanctuary, cutting which is forbidden whether one is in ihraam or not. Hence it is permissible to cut down trees in ‘Arafaah even if one is in ihraam, because the prohibition on cutting down trees is connected to the Haram (sanctuary), not ihraam.

6 – A prohibition which applies exclusively to men is wearing shirts, hooded robes, trousers, turbans and leather slippers, because the Prophet (peace and blessings of Allaah be upon him) was asked about what the muhrim should wear. He said: “He should not wear a shirt, hooded robe (burnous), trousers, a turban or leather slippers.” But he (peace and blessings of Allaah be upon him) made an exception for one who cannot find an izaar (lower garment or waist wrapper), who may wear trousers, and one who cannot find sandals, who may wear leather slippers.

These five things are described by the scholars as wearing sewn garments, so the common folk imagine that wearing sewn garments means wearing clothes that have stitching in them, but that is not the case. What the scholars meant by that is wearing clothes that is tailored to fit the body or part of it, such as shirts and trousers. This is what they meant. Hence if a person wears a rida’ (upper garment) or izaar (lower garment) with patches on it, that is o.k., but if he wears a woven shirt with no stitching, that is haraam.

7 – One of the prohibitions of ihraam that applies only to women is niqaab refers to a veil that covers the face and leaves the eyes uncovered, because the Prophet (peace and blessings of Allaah be upon him) forbade that. A similar prohibition applies to the burqa’. When a woman enters ihraam, she should not wear a niqaab or burqa’. It is prescribed for her to leave her face uncovered except when a non-mahram man passes by her, when she must cover her face and it does not matter if this cover touches her face.

With regard to the one who does any of these forbidden things out of forgetfulness or ignorance or because he is forced to do so, he does not have to offer any expiation, because Allaah says:

“And there is no sin on you concerning that in which you made a mistake except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

And Allaah says concerning killing game or hunting, which is one of the things that is forbidden in ihraam (interpretation of the meaning):

“O you who believe! Kill not the game while you are in a state of Ihraam [for Hajj or ‘Umrah (pilgrimage)], and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka‘bah, of an eatable animal (i.e. sheep, goat, cow) equivalent to the one he killed”[al-Maa'idah 5:95]

These texts indicate that whoever does one of the prohibited actions out of forgetfulness or ignorance does not have to offer any expiation.

The same applies if he is forced to do it, because Allaah says (interpretation of the meaning):

“Whoever disbelieved in Allaah after his belief, except him who is forced thereto and whose heart is at rest with Faith; but such as open their breasts to disbelief, on them is wrath from Allaah, and theirs will be a great torment”[al-Nahl 16:106]

If that is what is said about being forced into kufr (disbelief), it is more likely that no expiation would be required concerning less serious matters.

But if the person who forgot remembers, he has to stop doing the forbidden thing, and if one who was ignorant of it comes to know, he has to stop doing the forbidden thing, and if the pressure is lifted from the one from who is being forced, he has to stop doing the forbidden thing. For example, if a muhrim covers his head because he forgot, then he remembers, then he has to remove the cover, and if he washes his hand with perfume then he remembers, he has to wash it until the perfume is removed, and so on.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


6993. He can never wear the ihraam garments because of the nature of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He can never wear the ihraam garments because of the nature of his work

I live in the Kingdom for work, and I intend to perform the obligatory duty of Hajj. My employer has appointed me this year to work in the holy places. My working there will not prevent me from performing all the rituals, but I will not be able to wear the ihraam garments because the nature of my work requires me to wear a uniform that is tailored. What should I do? Will my Hajj be valid if I offer a sacrifice instead of wearing ihraam during the days of Hajj?.

Praise be to Allaah.

If the situation is as described then your Hajj is valid, and there will be no sin on you for wearing clothing other than the ihraam garments, so as to ward off hardship from yourself. But you have to offer a fidyah for that, which is feeding six of the poor of the Haram, or slaughtering a sheep that is fit to be offered as a sacrifice and feeding its meat to the poor of Makkah or the rest of the sanctuary, but you should not eat any of it, or fasting for three days. Whichever you do will be acceptable. You have to do likewise for covering your head, if you cover your head.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/182-183).

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


6994. Is it permissible for a woman to wear perfume when she is in ihraam?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Is it permissible for a woman to wear perfume when she is in ihraam?.

Praise be to Allaah.

It is not permissible for the pilgrim in ihraam, man or woman, to put on perfume after entering ihraam, because the Prophet (peace and blessings of Allaah be upon him) said: “And do not wear any garment that has been touched by saffron or safflower.” And ‘Aa’ishah (may Allaah be pleased with her) said: I put perfume on the Messenger of Allaah (peace and blessings of Allaah be upon him) for his ihraam before he entered ihraam, and when he exited ihraam before he circumambulated the Ka’bah. Agreed upon. And the Prophet (peace and blessings of Allaah be upon him) said concerning a man who died when in ihraam: “Do not put any perfume on him.” Saheeh – agreed upon.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/190-192).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6995. It is not permissible to perfume the ihram garments

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

It is not permissible to perfume the ihram garments

Some people, when they want to enter ihram, apply perfume to their bodies and heads, and they apply perfume to the ihram garments, then they put them on and enter ihram. What is the ruling on that?.

Praise be to Allaah.

With regard to applying perfume to the head and body, this is Sunnah and was narrated from the Prophet (blessings and peace of Allah be upon him). This has been discussed in the answer to question number 13819.

With regard to applying perfume to the ihram garments, this is not permissible because the Prophet (blessings and peace of Allah be upon him) forbade the muhrim to wear any garment that had been touched by perfume. Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about applying perfume to the ihram garments, and he said:

That is not permissible, because the Prophet (blessings and peace of Allah be upon him) said: “Do not wear any garment that has been perfumed with saffron or wars.” End quote.

Majmoo’ al-Fataawa by Ibn ‘Uthaymeen, 22/9.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


6996. Ruling on pilgrim in ihram using perfumed soap

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Ruling on pilgrim in ihram using perfumed soap

What is the ruling on using perfumed soap at the time of ihram?.

Praise be to Allaah.

There is nothing wrong with it, because this fragrance is not perfume and it is not used as perfume; rather it is only used in order to make the soap smell good. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/160

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


6997. Ruling on holding ihram together with pins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Ruling on holding ihram together with pins

What is the ruling on what some people do of holding their ihram garments together with pins, to the extent that some people make it like ordinary clothes?.

Praise be to Allaah.

It is better for a person not to pin his rida’ (upper garment); rather he should wear it over his shoulders. But if he is working, such as a cook or a coffee seller and the like, and he wants to pin it together, there is nothing wrong with it. As for what is referred to in the question about some people fixing it with pins from the neck to the navel, so that it is like a shirt, I doubt that this is permissible, because in that case it resembles a shirt and the Prophet (blessings and peace of Allah be upon him) said concerning the muhrim that he should not wear a shirt. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/135, 136.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


6998. Is it permissible for the pilgrim in ihram to wear a mask?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Is it permissible for the pilgrim in ihram to wear a mask?.

Praise be to Allaah.

In cases of necessity, there is nothing wrong with the pilgrim in ihram wearing a mask, such as if he has an allergy in his nose and he needs to wear a mask, or if he is passing through thick smoke and needs to wear a mask, or he is passing by a smell and needs to wear a mask. There is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/130, 131

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


6999. Is it permissible for the muhrim (pilgrim in ihram) to cover his head when sleeping?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Is it permissible for the muhrim (pilgrim in ihram) to cover his head when sleeping?.

Praise be to Allaah.

If the pilgrim is female, then it is well known that it is permissible for her to cover her head. But if the pilgrim is a man, that is not permissible when he is sleeping or when he is awake. But if he covers it (unintentionally) whilst he is asleep, when he wakes up he must uncover his head, and he does not have to do anything else, because the Pen is lifted from the one who is asleep. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/128.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7000. What is the ruling on cleaning oneself with scented soap and shampoo, for the pilgrim in ihram?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

What is the ruling on cleaning oneself with scented soap and shampoo, for the pilgrim in ihram?.

Praise be to Allaah.

There is nothing wrong with the pilgrim in ihram bathing or washing himself. It is proven that the Prophet (blessings and peace of Allah be upon him) bathed when he was in ihram.

With regard to shampoo, it seems that its scent is not perfume; rather it is a scent and fragrance that is well liked, as in the case of mint and other fragrant leaves. What matters is that whatever is perfume is not permissible for the pilgrim in ihram to use. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/160)

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7001. Pilgrim in ihraam wearing underwear

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Pilgrim in ihraam wearing underwear

I am going for Haj this year, I have medical condition where by i need to wear tight underwear (normal underwear) to avoid urine drops coming out in movements like in Prayers and staining my outer cloths. Under these conditions is it allowed to wear normal underwear under the Ihram garment? If not what is the ulternative solution?.

Praise be to Allaah.

Firstly:

The scholars differed concerning the ruling on men wearing underwear that covers the most private part of the ‘awrah. Some of them are of the view that it is permissible even in cases other than those of necessity. They said: There is no text that forbids it among the things that the muhrim (pilgrim in ihraam) is not allowed to wear.

But the majority are of the view that wearing it is not permissible by analogy with trousers. Some scholars were of the view that it is even more forbidden than trousers.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Similarly, underwear is more (forbidden) than trousers. End quote.

Majmoo’al-Fataawa (21/206).

Ibn al-Qayyim (may Allaah have mercy on him) said:

Al-Muzni said: The fuqaha’ from the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) until now use analogy to derive rulings on matters of religion.

He said:

They are unanimously agreed that what appears to be valid on the basis of analogy is valid, and what appears to be invalid on the basis of analogy is invalid, and it is not permissible for anyone to reject analogy, because it is comparing between matters and seeking the similarities between them.

For example, the Prophet (peace and blessings of Allaah be upon him) forbade the pilgrim in ihraam to wear a shirt, trousers, head covering and khufoof, and he did not restrict it to these things only, rather the prohibition also applies to cloaks, caps, kufis (white cotton skullcaps), socks and underwear, etc. End quote.

I’laam al-Muwaqqi’een (1/205-207).

Thus it is clear that those who regard it as permissible to wear underwear on the basis that it is not mentioned in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) described what the pilgrim in ihraam should not wear, are mistaken.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

Under the same heading as the clothes mentioned in this hadeeth, such as shirts, trousers, burnouses etc, come all kinds of tailored clothes, so it is not permissible for the pilgrim in ihraam to wear any of them, according to all of the scholars.

Al-Tamheed (15/104).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: ‘Iyaad said: The Muslims are unanimously agreed that the things mentioned in this hadeeth cannot be worn by the muhrim, and that the reference to shirts and pants includes all tailored items, and burnouses and turbans include all things that cover the head, whether they are tailored or otherwise, and khufoof refers to everything that covers the foot. End quote.

What is meant by tailored clothes is that which is worn on the place for which it is made, even if it is part of the body. End quote.

Fath al-Baari (3/402)

Those who say that it is permissible for the muhrim to wear underwear quoted as evidence the report from ‘Aa’ishah (may Allaah be pleased with her) which said that she allowed porters to wear it, and the report that ‘Ammaar ibn Yaasir used to wear it.

1 –The report of ‘Aa’ishah

al-Bukhaari (may Allaah have mercy on him) said in his Saheeh (2/558):

Chapter on putting on perfume at the time of entering ihraam and what is worn when wanting to enter ihraam. ‘Aa’ishah (may Allaah be pleased with her) did not see anything wrong with wearing underwear for those who were lifting up her howdah (onto the camel).

End quote.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The report of ‘Aa’ishah reached Sa’eed ibn Mansoor via ‘Abd al-Rahmaan ibn al-Qaasim from his father from ‘Aa’ishah, that she did Hajj with two slaves of hers and when they lifted up (the howdah) something of them would appear, so she told them to put on underwear, and they put it on when they were in ihraam.

This is a refutation of Ibn al-Teen in his saying that ‘Aa’ishah was referring to women, because they are allowed to wear tailored clothes (in ihraam), unlike men. It is as if this was the view held by ‘Aa’ishah, otherwise the majority are of the view that there is no difference between underwear and trousers with regard to it being forbidden for the pilgrim in ihraam. End quote from Fath al-Baari (3/397).

The answer to this is that ‘Aa’ishah told them to do that as a case of necessity, because their ‘awrah was becoming uncovered; it does not indicate that it is permissible in cases other than necessity.

2 –The report of ‘Ammaar

Ibn Abi Shaybah narrated that Habeeb ibn Abi Thaabit said: I saw ‘Ammaar ibn Yaasir wearing an undergarment when he was in ‘Arafaat.

Musannaf Ibn Abi Shaybah (6/34).

This may be understood as being a case of necessity, as there is a report narrated by Ibn Shabbah in Akhbaar al-Madeenah (3/1100) which indicates that ‘Ammaar ibn Yaasir (may Allaah be pleased with him) was injured at the time of ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him), concerning which he said: “I cannot control my urine.”

In al-Nihaayah fi Ghareeb al-Athar (2/126) it says:

In the hadeeth of ‘Abd Khayr it says: I saw ‘Ammaar wearing an undergarment, and he said: “I have a bladder problem.”

The undergarment is short pants that cover the private parts only.

These reports, even though they are ahaad reports, still indicate that there is a basis for that.

The correct view is that the man who is in ihraam is not allowed to wear an undergarment, and the report narrated from ‘Aa’ishah may be understood as referring to a case of necessity; it does not suggest that the one who wears it does not have to offer a fidyah (ransom).

The report from ‘Ammaar ibn Yaasir may also be understood as referring to a case of necessity, as he was suffering from a bladder problem.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

From the report of ‘Aa’ishah it seems that she granted a concession allowing those who were lifting up her hawdah to wear undergarments due to necessity, as their ‘awrahs were becoming uncovered. This indicates that it is not permissible except in cases of necessity. And Allaah knows best. End quote.

Adwa’ al-Bayaan (5/464)

Secondly:

It is permissible for one who is working as a porter – for example – and is afraid that his ‘awrah may become uncovered, to wear an undergarment. It is also permissible for one whose skin is broken due to chafing, and he fears that he may be harmed. It is also permissible for one who has a wound in the ‘awrah area and needs to cover it, and for one who is suffering from incontinence – which is akin to the case of ‘Ammaar ibn Yaasir. In all of these and similar cases, the one who wears it has to offer a fidyah, which is feeding six poor persons, or fasting for three days, or slaughtering a sheep.

Allaah says (interpretation of the meaning):

“And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196]

It was narrated that ‘Abd-Allaah ibn Ma’qil said: I sat with Ka’b ibn ‘Ujrah (may Allaah be pleased with him) and asked him about the fidyah. He said: That was revealed concerning me in particular but it applies to all of you. I was brought to the Messenger of Allaah (peace and blessings of Allaah be upon him) with lice crawling on my face. He said: “I did not think that your problem had become as bad as I see it. Can you afford a sheep?” I said: No. He said: “Then fast for three days, or feed six poor persons, giving each one half a saa’.”

Narrated by al-Bukhaari (1721)and Muslim (1201).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen was asked about a pilgrim in ihraam wearing an undergarment, because if he does not wear it he will suffer some harm.

He replied:

If he is afraid that he may suffer some harm, there is nothing wrong with him wearing it, but if he can feed six poor persons, giving each one half a saa’, that is better.

Liqaa’aat al-Baab il-Maftooh (177/question no. 16).

See also the answers to questions no. 20870 and 49033.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7002. She did ‘Umrah and forgot to cut her hair, and her husband had intercourse with her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

She did ‘Umrah and forgot to cut her hair, and her husband had intercourse with her

I was with my wife in Mecca to perform ‘Umrah. After we returned to our home we had intercourse. Then my wife remembered that she did not exit Ihram. What is the ruling on this?.

Praise be to Allaah.

Shaving the head or cutting the hair is one of the obligatory duties of ‘Umrah, and the one who forgets it should do it when he remembers. If he did any of the things that are forbidden when in ihraam before that, out of ignorance or because he forgot, then he does not have to do anything, according to the most correct scholarly opinion.

Based on that, your wife has to cut her hair now, and thus she will exit ihraam from her ‘Umrah, and she does not have to do anything because of the intercourse that took place, because she only did that because she thought that she had exited ihraam following ‘Umrah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said concerning a woman who did not complete her ‘Umrah:

With regard to the things she did that are haraam when in ihraam, let us assume that her husband had intercourse with her at this time, and intercourse when in ihraam is the most serious of the forbidden things. But she does not have to offer any fidyah because she was unaware (of the ruling). Every person who does one of the things that are forbidden in ihraam out of ignorance or because he forgot or was forced to do it, does not have to do anything (i.e., offer any fidyah).

From Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/351.

Some scholars are of the view that having intercourse after doing saa’i and before shaving the head or cutting the hair means that the fidyah is required, even if one forgot or was unaware of the ruling, but it is fidyah in the sense of being optional, like the fidyah offered in the event of an ailment in the scalp, i.e., the fidyah for one who shaves his head because of an ailment such as lice and the like, as is indicated by the words of Allaah (interpretation of the meaning):

“And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196]

So he should fast for three days, or feed six poor persons by giving each one of them half a saa’ of wheat or other staple food, or slaughter a sheep to be distributed among the poor of the Haram (in Makkah).

See: Sharh Muntaha al-Iraadaat (1/556).

Your wife may follow this view so as to be on the safe side, so she may fast for three days or feed six poor persons or slaughter a sheep to be given to the poor of the Haram.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7003. Pilgrim in ihraam sleeping in the same bed as his wife and touching her without desire

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Pilgrim in ihraam sleeping in the same bed as his wife and touching her without desire

Is it haraam to sleep in the same bed with one’s wife after entering ihraam and to touch her without desire?.

Praise be to Allaah.

What is forbidden for the pilgrim in ihraam is intercourse and touching with desire or kissing, because Allaah says (interpretation of the meaning):

“The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islamic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

The words fa laa rafatha (translated her as “should not have sexual relations”) mean that the one who enters ihraam for Hajj or ‘Umrah should avoid intercourse. Similarly it says elsewhere (interpretation of the meaning): “It is made lawful for you to have sexual relations [al-rafath] with your wives on the night of As-Sawm (the fasts)” [al-Baqarah 2:187]. It is also forbidden to do the things that lead up to sexual intercourse such as touching, kissing and so on, and to speak of it in the presence of women. End quote.

Al-Nawawi (may Allaah have mercy on him) said: The texts of al-Shaafa’i and our companions are agreed that it is forbidden for the pilgrim in ihraam to be intimate with desire such as foreplay, kissing, touching and so on with desire. As for touching without desire, that is not forbidden, and there is no difference of scholarly opinion on this point. End quote.

In al-Mawsoo’at al-Fiqhiyyah (2/186) it says: It is forbidden for the pilgrim in ihraam, according to scholarly consensus and the consensus of the ummah, to have intercourse or do or say the things that lead to it, or to satisfy one's desires in any way. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (7/184), when discussing the things that are forbidden when in ihraam: … being intimate with women, with desire; as for touching without desire, such as if a man touches his wife’s hand, this is not haraam. End quote.

Based on this, if a pilgrim in ihraam sleeps in the same bed with his wife or touches her without desire, there is nothing wrong with that, but if he fears that it may lead to him doing something forbidden, then he should sleep in a separate bed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7004. She wore the niqab and gloves during tawaaf al-ifaadah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

She wore the niqab and gloves during tawaaf al-ifaadah

I have some questions to do with Hajj, and I hope that you can answer in detail. I did Hajj this year and I intended to do Qiraan. I have two questions about this Hajj of mine. When we first came to Makkah al-Mukarramah, we did not do ‘umrah and we delayed it until the eighth day (of Dhu’l-Hijjah). Whilst I was in ihraam, we stayed with a group of girls like us, and even though I was in ihraam they made me put on make up. I objected to that just because I didn’t like it, not because it is not permissible to wear adornment when in ihraam, because I forgot about that. Then after that I used Nivea cream to remove the make up. I do not know whether I have to offer anything because of this action of mine.

Please note that I was very careful to avoid fragrances and I did not use soap or anything that had a scent, and I did not do anything forbidden except this.

Then after that, when we wanted to do ‘umrah on the eighth day (of Dhu’l-Hijjah), I had an excuse (menses) until the second of the days of al-Tashreeq. Please note that on the first of the days of al-Tashreeq our guardian stoned the Jamarah on our behalf, i.e., Jamarat al-‘Aqabah, and we exited ihraam before doing Tawaaf al-Ifaadah, and this is permissible for the one who has done ‘umrah. But I was doing Qiraan and I had not done ‘umrah, but I exited ihraam because I forgot, then I offered a sacrifice. Before we left Makkah, those who were with me did tawaaf al-wadaa’ (farewell tawaaf) and I did tawaaf al-ifaadah and saa’i, regarding it as the ‘umrah of Hajj. But I was wearing the niqab and gloves, then I took them off after doing tawaaf, and I am uncertain about my situation. Do I have to do anything?.

Praise be to Allaah.

Firstly:

The pilgrim who is doing qiraan (Hajj and ‘Umrah together) should not do ‘umrah when he comes to Makkah, rather he should do tawaaf al-qudoom, which is sunnah and is not obligatory. Then if he wishes he may do saa’i after that, or he may delay this saa’i until after tawaaf al-ifaadah, and this saa’i will suffice for both Hajj and ‘Umrah. Based on this, the fact that you did not do tawaaf or saa’i when you arrived in Makkah does not matter. The one who is doing qiraan must also do two tawaafs: the first is tawaaf al-ifaadah after returning from ‘Arafaat and Muzdalifah, and tawaaf al-wadaa’ when he is leaving Makkah. He may delay tawaaf al-ifaadah and do one tawaaf when he is leaving Makkah, one tawaaf for both ifaadah and wadaa’, as you did.

Secondly:

If a woman in ihraam uses makeup which has no scent, there is nothing wrong with that. What is forbidden is using perfume. So there is nothing wrong with what you did by wearing makeup and using cream to remove it. It would have been better not to use the cream because it has some scent, but it is not actually perfume, and the one who uses it is not regarded as wearing perfume.

Thirdly:

When the pilgrim stones Jamarat al-‘Aqabah and cuts his hair, he has completed the first stage of exiting ihraam, whether he is doing ifraad, tamattu’ or qiraan. Then all things become permissible to him except intercourse; it is permissible for him to use perfume, clip his nails and wear tailored garments in the case of men, and a woman may wear the niqab and gloves. After this stage of exiting ihraam, the only thing that is forbidden is intercourse.

It is permissible for the weak and women to delegate someone else to stone the Jamaraat on their behalf if the crowds are too great.

You say that you exited ihram after stoning the Jamaraat, but you do not explain what you mean by exiting ihraam. And you did not say anything about cutting your hair. If you cut your hair, then that was the first stage of exiting ihraam, and everything became permissible for you except intercourse, and wearing niqab and gloves during tawaaf al-ifaadah was permissible. But if you did not cut your hair before doing tawaaf then you were still in ihram and it was not permissible for you to wear niqab and gloves during tawaaf al-ifaadah, and you have to offer a ransom (fidyah) which is fasting for three days, or feeding six poor persons in the Haram, or slaughtering a sheep, the meat of which is to be distributed among the poor of the Haram.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7005. He did not complete the tawaaf of ‘Umrah and he is doing Hajj tamattu’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He did not complete the tawaaf of ‘Umrah and he is doing Hajj tamattu’

A man entered ihraam with the intention of doing Hajj tamattu’, and he did the tawaaf of ‘Umrah, but he did not complete seven circuits. Then he did saa’i and cut his hair, then he exited ihraam and had intercourse with his wife, then he did all the rituals of Hajj in full after that. Is his Hajj valid?.

Praise be to Allaah.

Tawaaf is one of the essential pillars of ‘Umrah, which is not valid without it. The tawaaf which counts for ‘umrah is seven circuits, starting and ending at the Black Stone, because the Prophet (peace and blessings of Allaah be upon him) did tawaaf in this manner, and he said: “Learn from me your rituals (of pilgrimage).”

Al-Nawawi (may Allaah have mercy on him) said: The condition of tawaaf is that it should be seven circuits, each starting and ending at the Black Stone. If one circuit of the seven is omitted, his tawaaf does not count, whether he stays in Makkah or leaves and goes back to his country, and that cannot be atoned for by offering a sacrifice or by anything else. Al-Majmoo’, 8/21.

Based on that, his ‘umrah was not complete, and he did not exit from ihraam for it, and what he did of exiting ihraam and having intercourse with his wife are forbidden actions that he did when he was still in ihraam for ‘umrah. But he did those forbidden actions thinking that he had finished his ‘umrah and exited from ihraam for it. Hence he does not have to offer any fidyah for these actions. See question no. 36522. Moreover this man entered ihraam for Hajj on the basis that he was doing Hajj tamattu’, but in fact he had not completed his ‘umrah, so he joined Hajj to ‘umrah, thus in effect he was doing Hajj qiraan. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who did Hajj tamattu’ and he did an incomplete tawaaf, i.e., only four circuits, then he did saa’i and cut his hair, and he had intercourse with his wife, and then he completed his Hajj.

He replied:

In effect he has done Hajj qiraan, because he joined Hajj to ‘umrah before tawaaf, because his first tawaaf was faulty. Joining Hajj to ‘umrah means that one is doing Hajj qiraan. There remains the issue of his having exited ihraam, put on ordinary clothes and had intercourse, but he was ignorant, so he does not have to do anything (i.e., offer a fidyah). Based on this, his Hajj is complete, but it was Hajj qiraan, not Hajj tamattu’.

Al-Fataawa, 22/178.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7006. Wearing socks in ihraam for men and women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Wearing socks in ihraam for men and women

I entered ihraam for ‘Umrah and it was cold, so I wore socks. What should I do?.

Praise be to Allaah.

It is not permissible for a man who is in ihraam to wear socks, but it is permissible for a woman to do that.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (7/154): Question: is it haraam for her (i.e., the woman in ihraam) to wear socks?

The answer is no. Socks are haraam for men (in ihraam).

If a man in ihraam needs to wear socks, it is permissible for him to wear them, but he has to offer the fidyah (ransom), which is either to sacrifice a sheep, or to feed six poor persons, or to fast for three days; he may do whichever he wants of these three.

The Standing Committee was asked: what is the ruling on wearing socks on the feet and doing tawaaf al-qudoom in them during Hajj, and doing the tawaaf of ‘Umrah in them during ‘Umrah?

They replied:

It is not permissible for men to wear socks when in ihraam for Hajj or ‘Umrah. If he needs to wear them because of sickness etc, then he must offer a ransom (fidyah), which is to fast for three days, or to feed six poor persons, giving each one half a saa’ of dates or similar food, or to sacrifice a sheep.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/183.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7007. He cannot wear the ihraam garments – can he enter ihraam in his own clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He cannot wear the ihraam garments – can he enter ihraam in his own clothes?

There is a man who wants to perform ‘Umrah, but he cannot wear the ihraam garments because he is handicapped and paralyzed. Can he do ‘umrah in his own clothes, and does he have to offer kafaarah (expiation)?.

Praise be to Allaah.

Yes, if a person is unable to wear the ihraam garments, then he may wear whatever is suitable of other, permissible clothing. According to the scholars he has to slaughter a sheep and distribute its meat to the poor, or feed six poor persons, giving each one half a saa’ of food, or fast for three days. This is what the scholars said, by analogy with what was narrated about shaving the head, as Allaah says (interpretation of the meaning): “and do not shave your heads until the Hady reaches the place of sacrifice. And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)” [al-Baqarah 2:196] And the Prophet (peace and blessings of Allaah be upon him) explained that fasting means fasting for three days, giving Sadaqah (charity) means feeding six poor persons, giving each one half a saa’, and that sacrificing means slaughtering one sheep. The sacrifice and feeding of the poor in this case should be done in Makkah, in order to be on the safe side, because his breaking the rule concerning clothing will last until he exits ihraam.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 21/138.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7008. Accepting perfume from another person so as not to offend him, when one is in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

.Accepting perfume from another person so as not to offend him, when one is in ihraam

What is the ruling on one who accepts perfume from another person when in a state of ihraam, even though he knows it is haraam and is not permissible for him to use perfume?.

Praise be to Allaah.

The pilgrim in ihraam is not allowed to use any kind of perfume on his body or clothes.

With regard to the body, the Prophet (peace and blessings of Allaah be upon him) said, concerning one who died in a state of ihraam: “Wash him with water and lotus leaves, and shroud him in two garments, and do not put perfume on him … for Allaah will raise him up on the Day of Resurrection reciting the Talbiyah.” Narrated by al-Bukhaari, 1265; Muslim, 1206.

The words laa tuhannituhu (translated here as “do not put perfume on him”) refer to hunoot, which is a blend of perfume that is used specifically for the dead, and is not used in other circumstances.

According to a version narrated by Muslim: “Do not put perfume (teeb – the usual word for perfume) on him.” So the Prophet (peace and blessings of Allaah be upon him) forbade putting hunoot on this dead person, which is a kind of perfume as is mentioned in the report narrated by Muslim, even though putting perfume in the water used to wash the dead and in the shroud is usually mustahabb. The Prophet (peace and blessings of Allaah be upon him) stated the reason for that, which is that he will be raised up on the Day of Resurrection reciting the Talbiyah, i.e., his ihraam is not annulled by his death. This indicates that the pilgrim in ihraam is not allowed to use perfume. The scholars are unanimously agreed on this point.

Ibn Qudaamah said: The scholars are unanimously agreed that the pilgrim in ihraam is not allowed to use perfume. Al-Mughni, 5/140.

With regard to clothing, the Prophet (peace and blessings of Allaah be upon him) said: “Do not wear anything that has been touched by saffron or wars (memcylon tinctorium, a plant of Yemen used as a liniment and yellow dye).” Narrated by al-Bukhaari, 1838; Muslim, 1177. Ibn Qudaamah said: We do not know of any differing opinion among the scholars concerning this matter. Al-Mughni, 5/142.

Shaykh Ibn ‘Uthaymeen was asked about a man who intended to do Hajj, then another man put perfume on him and he accepted that perfume so as not to offend him, although he knew that perfume is not allowed for the pilgrim in ihraam. What is the ruling in this case?

He replied: It is not permissible for a person to fear offending another when it is the matter of disobeying Allaah or to disobey Allaah for fear of offending another person. What you should do if perfume is offered to you is to say: “It is not permissible for the pilgrim in ihraam to wear perfume.”

This man (the one who gave the perfume to someone else) may be unaware that it is haraam for the pilgrim in ihraam to use perfume, or perhaps he forgot and gave you some…

Based on the fact that you did not do that, and you avoided offending him by doing an act of disobedience to Allaah, you have to repent to Allaah from what you did. The scholars say that you have to do one of three things: either sacrifice a sheep in Makkah and give its meat in charity to the poor, or feed six poor persons, giving each one half a saa’ of food, also in Makkah, or fast for three days, even if you do that in your own country. They also say that it is permissible to slaughter the sheep and feed the poor in Makkah, and it is permissible to do that in the place where this sin was committed.

Al-Fataawa, 22/153-154.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7009. She did Hajj wearing niqaab – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

.She did Hajj wearing niqaab – what should she do?

Last year, I did the Omra and the Haj.I knew that wearing niqab was forbidden, but Ithought that Ihad to wear it because there were a lot of people.During the Haj, someone told me that what I did was wrong and that I had to veil my face with something else. What have I to do to correct this mistake?.

Praise be to Allaah.

Wearing niqaab is one of the things that are forbidden when in ihraam. A woman can cover her face in front of non-mahram men after entering ihraam with part of her garment, lowering it from the top of her head over her face, without committing the forbidden action of wearing niqaab.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: A man stood up and said: “O Messenger of Allaah, what clothes do you command us to wear in ihraam?” The Prophet (peace and blessings of Allaah be upon him) said: “Do not wear shirts, pants or any kind of headgear… and women in ihraam should not wear niqaab or gloves.” Narrated by al-Bukhaari, 1741.

Ibn Qudaamah said:

Ibn al-Mundhir said: The fact that wearing the burqa’ (face veil – during ihraam) is makrooh is narrated from Sa’d, Ibn ‘Umar, Ibn ‘Abbaas and ‘Aa’ishah. We do not know of anyone who held a different view. Al-Bukhaari and others narrated that the Prophet (peace and blessings of Allaah be upon him) said: “A woman should not wear niqaab or gloves.” But if she needs to cover her face because men are passing close by her, then she should lower part of her garment from the top of her head over her face. This was narrated from ‘Uthmaan and ‘Aa’ishah, and this was the view of ‘Ata’, Maalik, al-Thawri, al-Shaafa’i, Ishaaq and Muhammad ibn al-Hasan, and we do not know of any opposing view. This is because of the report narrated from ‘Aa’ishah (may Allaah be pleased with her) who said: “The riders used to pass by us when we were in ihraam with the Messenger of Allaah (peace and blessings of Allaah be upon him). When they drew near, one of us would lower her jilbaab from her head over her face, and when they had passed by we would uncover our faces.” Narrated by Abu Dawood, 1833 and by al-Athram. Al-Mughni, 3/154. The hadeeth of ‘Aa’ishah was classed as saheeh by al-Albaani in Risaalat Jilbaab al-Mra’ah.

Doing an action that is forbidden in ihraam deliberately for a valid reason requires offering a fidyah (ransom), which is fasting for three days, or feeding six poor persons among the poor of the sanctuary, or slaughtering a sheep in the sanctuary. But there is no sin involved because there is a valid reason or excuse for doing that forbidden action. It seems that this is the case in your situation, because you say that you needed to wear niqaab because there were a lot of men, So you have to offer the fidyah as mentioned above, and there is no sin on you. This is because you specifically mention niqaab in your question, and not covering the face with some other kind of garment. But if what happened is that you covered your face with something other than niqaab, or in a manner in which it is not usually worn, then you do not have to do anything and you will be rewarded, in sha Allaah, for your keenness to cover yourself and keep away from the gaze of men.

Shaykh Ibn ‘Uthaymeen said:

If a person in ihraam does any of the things that are forbidden, such as having intercourse, killing game, etc, then one of the following three scenarios must apply:

1 – He forgot or was unaware of the ruling, or he was forced or he was asleep. In that case he does not have to do anything. There is no sin on him and he does not have to offer the fidyah, and his pilgrimage is still valid, because Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us forgiveness. Have mercy on us. You are our Mawlaa (Patron, Supporter and Protector) and give us victory over the disbelieving people”

[al-Baqarah 2:286]

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

2 – He did the forbidden action deliberately but for a valid reason that makes it permissible. In that case he has to do what is required in the event of committing a forbidden action (i.e., offer the fidyah) but there is no sin on him, because Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel) such as you can afford, and do not shave your heads until the Hady reaches the place of sacrifice. And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Sawm (fasts) (three days) or giving Sadaqah (charity — feeding six poor persons) or offering sacrifice (one sheep)”

[al-Baqarah 2:196].

3 – He did the forbidden action deliberately but with no valid reason that makes it permissible. In this case he has to do what is required in the event of committing a forbidden action (i.e., offer the fidyah) and there is sin on him.

(Manaasik al-Hajj wa’l-‘Umrah, Ch. 5, Mahdhooraat al-Ihraam).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7010. Is it permissible to wrap a piece of cloth around the middle of the body in addition to the ihraam garments?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

I [image] s it permissible to wrap a piece of cloth around the middle of the body in addition to the ihraam garments?

In sha Allaah I am going to perform ‘umrah. Some producers of ihraam garments in Egypt make something to cover the ‘awrah, which is worn underneath the upper and lower pieces of the ihraam, so there are three pieces. Is it correct to wear them? If there is any expiation such as a sacrifice – for example – I hope that you will answer because I need to know.

Praise be to Allaah.

The basic principle with regard to the muhrim is that he may wear whatever he likes, except that which is clearly stated is not allowed, which is that which is tailored to the size of any limb or part of his body, or the shape of the entire body, which is what is described in the books of fiqh as “stitched clothing”. Similarly, the muhrim should not wear any clothing that is perfumed, because when the Prophet (peace and blessings of Allaah be upon him) was asked about what the muhrim should wear, he mentioned what he should not wear.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that a man said: O Messenger of Allaah, what clothes may the muhrim (pilgrim in ihraam) wear? The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The muhrim should not wear shirts, trousers, burnouses or khufoof, except for one who cannot find sandals, in which case he may wear khufoof but he should cut them (so that they come) lower than the ankles. And do not wear any clothes that have been dyed with saffron or wars.”

Narrated by al-Bukhaari (5458) and Muslim (1177).

The burnous is a garment with an attached hood that covers the head.

Wars is a plant that produces a yellow dye and has a pleasant fragrance.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“Stitched garments” according to the fuqaha’ includes everything that is tailored to the size or shape of a limb, or the entire body, such as shirts, trousers, jubbahs and vests, etc. It does not refer to that which has stitching in it, rather if it is something that may be worn in ihraam, one may wear it even if there is stitching on it.

Al-Sharh al-Mumti’ (7/126).

And he said:

If it is worn in the usual manner, then this is not allowed, meaning that if he merely puts it on him, there is nothing wrong with that, i.e., if he puts a shirt on his body (i.e., putting it over his shoulders), then that does not matter, because he is not wearing it as such.

The evidence for that is the hadeeth of ‘Abd-Allaah ibn ‘Umar ibn al-Khattaab (may Allaah be pleased with them both), according to which the Prophet (peace and blessings of Allaah be upon him) was asked what the muhrim should wear, and he said: “He should not wear a shirt, trousers, a burnous, a turban or khufoof.” He mentioned five things that should not be worn, even though he was asked what should be worn, and he answered with what should not be worn. What this means is that the muhrim may wear anything other than these five things. He only mentioned what should not be worn instead of what may be worn because what should not be worn is less than what may be worn.

Al-Sharh al-Mumti’ (7/126, 17).

Is seems that there is nothing wrong with the piece of cloth that is wrapped around the body to cover the ‘awrah area, rather that is permissible, because what is not allowed is to wear trousers, and similarly what is not allowed is to wear regular underwear, which is the underwear that people wear, unlike the piece of cloth mentioned in the question, so it is like the izaar which is wrapped around the body, and it is not tailored to the size of the body.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The Messenger (peace and blessings of Allaah be upon him) listed a number of things that are haraam, so whatever is similar we add to that, and whatever is not similar we do not add to it. Whatever we are uncertain about, the basic principle is that it is permissible. One of the things we are uncertain about is the sewn lower garment (izaar). Some people wear a sewn izaar, i.e., one that does not open, then they wrap it over their bodies and tie it with a rope. Do we say that this is permissible, or that it is like a shirt or trousers?

We say that it is permissible, because it does not resemble a shirt or trousers, because trousers have legs, and the shirt is worn on the upper body, and the shirt has arms. Thus it does not resemble trousers or a shirt, so there is nothing wrong with it. It is used by some people nowadays because it is less likely to show the ‘awrah, so we say: so long as it is called an izaar, it is an izaar, so it is permissible.

Al-Sharh al-Mumti’ (7/133, 134)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7011. Wearing a “sling” to carry a baby during ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Wearing a “sling” to carry a baby during ihraam

What is the ruling on wearing a “sling” on one’s body to carry a baby like a kangaroo whilst performing the obligatory ‘Umrah?.

Praise be to Allaah.

There is nothing wrong with wearing a sling to carry a baby whilst in ihraam, because that is not the kind of clothing which described in the texts as being forbidden when in ihraam, nor is it like such clothing.

It is more like carrying a water-skin or purse, or carrying one’s luggage on one's back tied with a rope around the chest. These things are not forbidden, as we shall see below.

The clothes which are forbidden when in ihraam are: shirts (or thobes), pants, the burnous (a wide garment with an attached hood to cover the head), turbans, and khufoof (leather slippers).

This is indicated by the report which was narrated by al-Bukhaari (5805) and Muslim (1177) from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) who said: A man stood up and said: “O Messenger of Allaah, what do you command us to wear when we enter ihraam?” He said: “Do not wear a shirt, pants, a turban, a burnous or khufoof, unless a man does not have any sandals, in which case he may wear khufoof that come below the ankle. And do not wear any garment that has been dyed with saffron or wars (safflower).”

That includes anything that is similar in nature, such as jubbahs and abayahs (kinds of cloak), short pants, hats and socks, and any kinds of regular clothing that is fitted to the body or part of the body.

Shaykh Ibn Baaz (may Allaah have mercy on him) said, describing the kind of clothing that the person in ihraam is not allowed to wear: It is clear from the hadeeth mentioned that what is meant by sewn clothing is that which is stitched or woven to fit the entire body, such as thobes, or the upper body, such as a sweater, or the lower body, such as pants. It also includes things that are stitched or woven to fit the hand, such as gloves, or the foot, such as khufoof. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 17/118

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person carries a sword or a gun, that is permissible, because it is not included in that which the Messenger (peace and blessings of Allaah be upon him) stated was forbidden. If he wears a belt around his stomach, that is also permissible, and if he hangs a water bottle or purse on his belt, that is permissible. The point is that the Messenger (peace and blessings of Allaah be upon him) listed what is forbidden, and whatever is similar in nature comes under the same heading; whatever is not similar in nature does not come under that heading. If we are not sure about something, then the general principle is that it is permitted. End quote from al-Sharh al-Mumti’, 7/152.

The sling mentioned is like what the Shaykh mentioned about carrying a water skin or carrying one’s luggage on one's back tied with a rope around the chest if necessary.

Some scholars stated that it is permissible for a person in ihraam to carry his luggage on his back and to tie it with a rope around the chest if necessary. This is very much like a sling for carrying a child.

See Manh al-Jaleel Sharh Mukhtasar al-Khaleel, 2/308

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7012. Why is it haraam for the pilgrim to wear sewn garments?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Why is it haraam for the pilgrim to wear sewn garments?

Why has Allaah forbidden the pilgrims to wear sewn garments, and what is the reason behind that?

Praise be to Allaah.

Firstly: Allaah has enjoined Hajj once in a lifetime for those who are accountable and who are able to do it and have the means, and He has made it one of the pillars of Islam, as is well-known in Islam. So the Muslim has to do that which Allaah has enjoined upon him, to please Allaah and obey His command, hoping for His reward and fearing His punishment, whilst trusting that Allaah is Wise in His laws and in all that He does, and that He is Merciful towards His slaves, so that He would not prescribe for them anything but that which is in their best interests and which will be of great benefit to them in this world and in the Hereafter. It is for our Lord, the Sovereign, the All-Wise, to issue laws, and it is for His slaves to obey and submit.

Secondly: there are many reasons why it is prescribed for us to avoid sewn garments during Hajj and ‘Umrah. For example: to remind us of how people will be on the Day of Resurrection, for they will be resurrected barefoot and naked, then they will be clothed. Reminding ourselves of how things will be on the Day of Resurrection teaches us an important lesson. It also makes us humble and makes us feel that we are obliged to submit and cleanse ourselves of arrogance. And it reminds us of the principles of rapprochement, equality and asceticism, and of keeping away from the luxurious life which is condemned, and it makes us feel empathy for the poor and needy… and there are other aims behind doing Hajj in the manner prescribed by Allaah and explained by His Messenger (peace and blessings of Allaah be upon him).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and His family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/179

(* Note: What is meant by sewn garments is not those which are stitched, rather it means those which are fitted to parts of the body, such as jackets which are fitted to the arms and chest, or pants which are fitted to the legs, or leather slippers (khuffayn) which are fitted to the feet, or gloves which are fitted to the hands. On that basis it is permitted to wear a watch which has stitching on the strap, or shoes on which there is stitching, or a belt in which there is stitching, and so on).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7013. Cutting one's nails when in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Cutting one's nails when in ihraam

Is it permissible for a man, when he has entered ihraam from the meeqaat, to sit and clip his nails, or is that not permissible until after he has sacrificed the hadiy (sacrificial animal)?

Praise be to Allaah.

If he does that before entering ihraam, there is nothing wrong with that, unless he wants to offer a sacrifice and the month of Dhu’l-Hijjah has begun, in which case that is not permissible for him, because the Messenger (peace and blessings of Allaah be upon him) forbade that. As for doing that after ihraam, i.e., after making the intention to enter ihraam, that is not permitted at all, because the pilgrim in ihraam is not allowed to cut his nails or remove any of his hair until he has finished his Tawaaf and Sa’ee for ‘Umrah, when he exits his ihraam by shaving his head or cutting his hair, and likewise in Hajj when he has stoned Jamarat al-‘Aqabah, when it is prescribed for him to shave his head or cut his hair, but shaving is preferable. Then he exits ihraam whether that was before offering the sacrifice or afterwards, although it is preferable to do that after the sacrifice, if possible.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/178.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7014. He kissed and touched his wife whilst he was in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He kissed and touched his wife whilst he was in ihraam

A person went for Hajj and did something wrong, which was kissing his wife and ejaculating outside the vagina with enjoyment, after stoning Jamarat al-‘Aqabah and shaving, but before doing Tawaaf al-Ifaadah. His wife was not doing Hajj. Please advise us, may Allaah reward you.

Praise be to Allaah.

It is not permissible for a Muslim who has entered ihraam for Hajj or ‘Umrah or both to do anything that may spoil his ihraam, or undermine out his actions. Kissing is haraam for the one who has entered ihraam for Hajj, until he has exited ihraam completely, which is done by stoning Jamarat al-‘Aqabah, shaving the head or cutting the hair, doing Tawaaf al-Ifaadah and doing Sa’ee if one still has to do Sa’ee – because he is still subject to the rulings of ihraam during which intimacy with women is prohibited. But his Hajj is not invalidated because of his kissing his wife and ejaculating after the first stage of exiting ihraam. He has to ask Allaah’s forgiveness and not do such an action again. He can make up for that by sacrificing a sheep which meets the conditions of udhiyah (sacrifice) and distribute it among the poor of the sanctuary of Makkah, and he must hasten to do that as soon as possible.

And Allaah is the Source of Strength. May Allaah send blessings and peace upon our Prophet Muhammad and all his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/188.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7015. He put on ihraam then he decided not to do Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

.He put on ihraam then he decided not to do Hajj

If a person puts on ihraam for ‘Umrah or Hajj, then he cancels it, what does he have to do?

Praise be to Allaah.

If he puts on the izaar (lower garment) and rida’ (upper garment), but he does not have the intention of doing Hajj or ‘Umrah, and he does not recite the Talbiyah, then he has the choice. If he wishes he may start Hajj or ‘Umrah, and if he wishes he may not do so. There is no sin on him if he has already done Hajj and ‘Umrah, but if he intended to start Hajj or ‘Umrah then he cannot cancel that and change his mind, rather he must complete that for which he entered ihraam, in the manner prescribed in Islam, because Allaah says (interpretation of the meaning):

“And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah”

[al-Baqarah 2:196]

Hence it should be clear to you that once the Muslim starts Hajj or ‘Umrah with the appropriate intention, he does not have the right to stop that, rather he must complete what he has started, because of the aayah quoted above, unless he has made a condition in case something prevented him from doing it. In that case he may exit ihraam, because when Dabaa’ah bint al-Zubayr said to the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, I want to do Hajj but I am not sure (I will be able to do it?),” he said, “Go for Hajj but make the condition that you will exit ihraam if you are prevented from doing it.” (Saheeh – agreed upon).

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/166.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7016. He is bald and the sun harms him – can he cover his head whilst in ihraam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He is bald and the sun harms him – can he cover his head whilst in ihraam?

I want to do Hajj in sha Allaah. My problem is this: I am a bald man, with no hair on my head, and my skin is very sensitive. Any ray of sunlight affects my health and causes a severe rash on my scalp, and it makes the veins stand out on my head in general and on my face in particular. As you know, one of the things that is forbidden in ihraam is covering the head. I hope you can advise me in this case, knowing that I am a short man, and I cannot carry a parasol or umbrella, because it will disturb the people around me. May Allaah take care of you and guide you.

Praise be to Allaah.

If the matter is as you describe, then you may cover your head whilst you are in ihraam, and expiate for that by sacrificing a sheep and giving it to the poor in Makkah, or by feeding six poor persons in the sanctuary, giving each one half a saa’ of dates or some other staple food, or you may fast for three days.

This applies to ihraam for Hajj. Similarly, if you enter ihraam for ‘Umrah you must offer another expiation.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/181

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7017.Changing one’s ihraam clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Changing one’s ihraam clothes

Is it permissible for the pilgrim in ihraam, man or woman, to change his or her ihraam clothes, whether at the time of Hajj or ‘Umrah?

Praise be to Allaah.

It is permissible for the pilgrim in ihraam for Hajj or ‘Umrah to change his ihraam clothes and put on another set of ihraam clothes, and that does not affect his ihraam for Hajj or ‘Umrah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/185

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7018. Should he wear gloves during tawaaf so that he will not touch women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Should he wear gloves during tawaaf so that he will not touch women?

I would like to know if it is permissable to wear gloves while in Ihraam, especially while performing Tawaaf and Sa'ee, because of the close contact between males and females, which could lead to the Wudhu breaking.

Praise be to Allaah.

It is not permissible for the muhrim, man or woman, to wear gloves in ihraam, because the Prophet (peace and blessings of Allaah be upon him) said: “The woman in ihraam should not wear niqaab or gloves.” Narrated by al-Bukhaari, 1838.

Even though this hadeeth speaks of women, the scholars are agreed that it is also haraam for a man to wear gloves when he is in ihraam. See al-Mughni, 5/120; Fath al-Baari, 4/53.

With regard to touching women during tawaaf and saa’i, touching a non-mahram woman is haraam, so men should be careful and keep away from places where women are. If he touches a woman by accident, then there is no sin on him, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

With regard to wudoo’ being invalidated by touching a woman, this has already been answered in question no. 2178. The most correct scholarly view is that touching a woman does not invalidate wudoo’.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the ruling on the tawaaf of a man who touches a non-mahram woman. He said:

If a person touches the body of a women when doing tawaaf or when it is crowded in any place, that does not affect his tawaaf or his wudoo’, according to the more correct of the two scholarly views. The scholars have disputed the question of whether touching a woman invalidates wudoo’, and there are several views.

It was said that it does not invalidate wudoo’ at all. And it was said that it invalidates wudoo’ in all cases, or that it invalidates wudoo’ if it is accompanied with feelings of desire.

The most correct of these views is that it does not invalidate wudoo’ at all, and that if a man touches or kisses his wife, that does not invalidate his wudoo’ according to the most correct opinion, because the Messenger (peace and blessings of Allaah be upon him) kissed one of his wives then he prayed, and he did not do wudoo’ again. And because the basic principle is that wudoo’ remains valid and one remains pure. Hence it is know that if a person’s body touches a woman’s body in tawaaf, his tawaaf is still valid. The same applies to wudoo’; if he touches his wife or kisses her, his wudoo’ is still valid so long as nothing comes out of him. But a man does not have the right to deliberately touch the body of a woman who is not his mahram.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, vol. 17, p. 218-219.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7019. Why do the pilgrims wear those clothes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Why do the pilgrims wear those clothes?

Why do the pilgrims wear those clothes during Hajj?

Praise be to Allaah.

Allaah commanded us, on the lips of His Messenger Muhammad SAWS (peace and blessings of Allaah be upon him) to wear the izaar (lower garment) and rida’ (upper garment) during Hajj and ‘Umrah for a reason that is known to Him. So we must obey in the hope of earning reward, whether we know the reason or not. What the scholars have said concerning that is that it is a reminder to the people of the Day when they will be raised and gathered together, the Day of Resurrection, and to make the pilgrim feel humble and that rich and poor are equal. We ask Allaah to give us and you strength and to help us remain steadfast in adhering to the truth until we meet Him.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/171

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7020. She wore niqaab during Hajj; is there any sin on her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

She wore niqaab during Hajj; is there any sin on her?

A couple of years back i went for the holy pilgrimage of hajj . at the time i performed the hajj wearing a nikab , it has come to my attention that its not permissable for women to cover their faces during the pilgrimage . when i did wear the nikab , i was informed by good sources that it was permissable .

Praise be to Allaah.

1 – Covering the face is something good for women. May Allaah bestow abundant mercy on the women who cover their faces with niqaab. Perhaps your question is based on keenness for your religion – may Allaah increase your keenness – but it is better to heed the commands of the religion, which tells women to remove the niqaab from their faces during prayer and Hajj, but especially during prayer, when it is not permissible to cover the face at all except if there are non-mahram men present. During Hajj it is permissible for women to lower the veil over their faces provided that it does not cling to their faces; this is what is called the burqa’. It is not permissible for the woman in ihraam to wear it, but it is permissible for her to lower over her face a cover which comes down from her head over her face. If the burqa’ is not available, and there are men present who should not see the woman’s face, then it is permissible for her to wear the niqaab.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: “A man stood up and said, ‘O Messenger of Allaah, what kind of clothes do you command us to wear during ihraam?’ The Prophet (peace and blessings of Allaah be upon him) said: ‘Do not wear a shirt or pants or a turban or a burnous. If one of you does not have any sandals then let him wear the khuffayn (leather slippers) and cut them so that they come below the ankle. Do not wear anything that has been dyed with saffron or turmeric. Women in ihraam should not wear niqaab or gloves.”

(Narrated by al-Bukhaari, 1468; Muslim, 1177).

2 – With regard to lowering a cover over the face other than the niqaab, or for fear of being seen by non-mahram men, it has been reported in saheeh reports that some of the Sahaabiyyaat (women of the Sahaabah) did that:

It was narrated that ‘Aa’ishah said: “We used to go out with the Messenger of Allaah (peace and blessings of Allaah be upon him) when we were in ihraam. If we met the riders we would lower our garments over our faces.

(Narrated by Abu Dawood, 1833; Ibn Maajah, 2935)

Shaykh Ibn ‘Uthaymeen said:

It is not narrated that the Prophet (peace and blessings of Allaah be upon him) forbade the woman in ihraam to cover her face; rather he forbade the niqaab only because it is worn on the face. He differentiated between the niqaab and covering the face. Based on this, if a woman in ihraam covers her face, we say there is nothing wrong with that, but it is better for her to uncover it so long as there are no non-mahram men around her, in which case she should cover her face from them. Al-Sharh al-Mumti’, 7/153

3 – With regard to the past and the Hajj that you did in the manner you describe, there is no sin on you because you were unaware. If a person does something that is not allowed during ihraam because he was unaware or he forgot, there is no sin on him, and he does not have to offer any fidyah (ransom).

It was narrated from Ya’la ibn Umayyah (may Allaah be pleased with him) that a man came to the Prophet (peace and blessings of Allaah be upon him) when he was in al-Ji’raanah and entered ihraam for ‘Umrah. The man had dyed his beard and hair with saffron, and he was wearing a jubbah (cloak). He said, “Take off your jubbah and wash off your saffron, and whatever you do in your Hajj, do in your ‘Umrah.”

(Narrated by al-Bukhaari, 1697; Muslim, 1180).

Shaykh Ibn ‘Uthaymeen said:

Similar to forgetting are cases where one is unaware or is forced to do something, i.e., if a person forgets and puts on ordinary clothes when he is in ihraam, there is no sin on him, but when he remembers, he has to take them off and put on the izaar and rida’ (ihraam garments). The same applies to perfume; if he puts on perfume, forgetting that he is in ihraam, there is no sin on him, but when he remembers, he must hasten to wash it off.

Al-Sharh al-Mumti’, 7/222

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7021. Muhrim covering his head and using an umbrella for shade

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Muhrim covering his head and using an umbrella for shade

During hajj, is it permissible to use an umbrella that covers the head and prtects the body from the heat of the sun? this umbrella is however held by supports from the shoulder leaving the two hands free.

Praise be to Allaah.

Firstly:

The scholars are agreed that covering the head is haraam for a man in ihraam. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) concerning a man who died in ‘Arafah when he was in ihraam: “Wash him with water and lotus leaves, and shroud him in two cloths, and do not put any perfume on him or cover his head, for Allaah will resurrect him on the Day of Resurrection reciting the Talbiyah.” Narrated by al-Bukhaari, 1267; Muslim, 1206.

Al-Bukhaari (1542) and Muslim (1177) narrated from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) that a man said, “O Messenger of Allaah, what garments should the muhrim wear?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “He should not wear a shirt, or a turban, or pants, or a burnoose or khifaaf (shoes).” The burnoose is a garment worn by the people of the Maghreb (North Africa) which has a hood attached.

Secondly:

The muhrim’s covering his head is of various kinds:

1 – Covering it with something that stays on the head, such as a hat or turban and the like. This is haraam. The evidence for it being haraam is the two hadeeth quoted above.

2 – Covering his head with something that does not stay on it, such as an umbrella, tent, car roof etc. There is nothing wrong with this, because Umm Husayn (may Allaah be pleased with her) said: “I performed Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage, and I saw him when he stoned Jamarat al-‘Aqabah and went away on his mount, accompanied by Bilaal and Usaamah. One of them was leading his mount and the other was holding his garment over the head of the Messenger of Allaah (peace and blessings of Allaah be upon him), shading him from the sun. Narrated by Muslim, 1298.

Al-Nawawi said:

This indicates that it is permissible for the muhrim to shade his head with a cloth or whatever. This is our view and the view of the majority of scholars.

Shaykh Ibn ‘Uthaymeen said: this is exactly like an umbrella.

Shaykh Ibn Baaz said: There is nothing wrong with the muhrim using an umbrella to shield himself from the sun, or shading himself in a tent or under the roof of a car. Fataawa Ibn Baaz, 17/115.

3 – Carrying one’s luggage on one's head. There is nothing wrong with this because it is usually not done with the intention of covering the head. If it is done with that intention then it is haraam.

Shaykh Ibn Baaz said:

Carrying luggage is not covering the head, it is like the muhrim carrying food and the like, so long as he is not doing that as a trick (to get around the ruling), because Allaah has forbidden His slaves to use trickery in order to do things that He has forbidden.

Fataawa Ibn Baaz, 17/115

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7022. He committed the secret habit during the nights of Mina when on Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He committed the secret habit during the nights of Mina when on Hajj

A man who is not weak in his religious commitment performed Hajj, but he committed the secret habit (masturbation) once during on the nights when the pilgrims stay overnight in Mina. Does he have to do anything?

Praise be to Allaah.

It is astonishing to hear of pilgrims who have left their homes and families and come, body and soul, to perform the rituals which Allaah has made one of the pillars of Islam, then one of them disobeys his Lord, and where? In the holy places, in the sanctuary! In Mina, which is within the boundaries of the Haram. We have already stated in the answer to question no. 329 that the secret habit is haraam, and undoubtedly a sin becomes more serious if it is committed at a time or in a place that is regarded as holy, which is what has happened in this case, where it was done in the sanctuary during a time that is venerated, namely the Ayaam al-tashreeq, the days of the rituals and of remembering Allaah.

Committing sin during Hajj diminishes its reward. The scholars said concerning the accepted Hajj: it is that in which there is no sin. This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever performs Hajj and does not utter obscene speech or commit immoral actions will go back (free of sin) as on the day his mother bore him.” Narrated by al-Bukhaari, 1521; Muslim, 1350.

The person asked about here has to repent to Allaah and seek forgiveness. He has to sincerely regret what he did, and resolve not to go back to that sin. He also has to do a lot of acts of worship and pray to Allaah to accept them from him.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Sin in general detracts from the reward of Hajj, because Allaah says (interpretation of the meaning):

“So whosoever intends to perform Hajj therein (by assuming Ihraam), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj”

[al-Baqarah 2:197]

Some of the scholars said: Sin during Hajj invalidates the Hajj, because it is forbidden during Hajj. But the majority of the scholars follow their well-known principle that if a prohibition is not connected to a specific act of worship then it does not invalidate it. Sins are not connected specifically to ihraam, rather sins are forbidden whether one is in ihraam or not. This is the correct view. These sins do not invalidate the Hajj but they do detract from it.

Fataawa Arkaan al-Islam, p. 571

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about a man who committed the secret habit after entering ihraam for Hajj and before going to ‘Arafat. He replied:

Your Hajj is valid according to the more correct of the two scholarly views, but you have to repent to Allaah from that, because the secret habit is haraam for both pilgrims and others, because Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

And because it causes a great deal of harm as the scholars have explained. We ask Allaah to guide us and you. You also have to offer a sacrifice in Makkah, the meat of which should be given to the poor.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 17/138.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7023. Is it permissible to wear a jacket in ihraam if it is cold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

is it permissible to wear a jacket in ihraam if it is cold?

Is it permissible for us to cover ourselves with jackets or something else when in ihraam, if it is cold?.

Praise be to Allaah.

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that a man said: “O Messenger of Allaah, what garments may a muhrim (pilgrim in ihraam) wear?” The Prophet (peace and blessings of Allaah be upon him) said: “The muhrim should not wear a shirt, pants, a burnous, or shoes, unless he cannot find any sandals, in which case he may wear something that comes below his ankles.” Narrated by al-Bukhaari (5458) and Muslim (1177).

In this hadeeth the Prophet (peace and blessings of Allaah be upon him) forbade wearing things that are forbidden only for the muhrim, and are permitted to everyone else. By analogy with what the Prophet (peace and blessings of Allaah be upon him) forbade, other things are also forbidden such as jackets and ‘abayas; if the pilgrim puts them on his shoulders then this is a garment that is forbidden, but it is permissible for him to wrap himself in them if he wants to keep warm without wearing them.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Similarly it is permissible to wear anything that is akin to the izaar (waist-wrapper, lower garment) and rida’ (upper garment). So he may wrap himself in an ‘abayah, jubbah, shirt and so on, and cover himself – according to the majority of scholars – by wearing it sideways or upside down, and cover himself with a blanket and so on, but he should not cover his head with it except in the case of necessity. End quote.

Majmoo’ al-Fataawa (26/110).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said – discussing what male pilgrims are forbidden to wear in ihraam – : He should not wear a shirt, turban, burnous, pants or shoes, unless he cannot find an izaar, in which case he may wear pants, or he cannot find sandals, in which case he may wear shoes.

He should not wear anything that is similar to the things mentioned above, so he should not wear an ‘abayah, outer garment, hat, t-shirt and so on. End quote.

Kayfa yu’addi al-Muslim Manaasik al-Hajj wa’l-‘Umrah (p.7,8).

There is nothing wrong with wrapping a shirt around one's body without wearing it, and there is nothing wrong with wearing an ‘abayah as a rida’, so that it is not worn in the usual fashion.

Manaasik al-Hajj wa’l-‘Umrah (p. 64).

Based on this, if it is cold then the muhrim may wrap an ‘abayah or something else around himself, without wearing it in the usual manner. If he needs to wear a jacket because he cannot find anything else to keep the cold away, then there is no sin on him if he wears it, but he must pay the fidyah by sacrificing a sheep or fasting for three days, or feeding six poor persons. He may do any of these three things, because of the hadeeth of Ka’b ibn ‘Ujrah (may Allaah have mercy on him): when he needed to shave his head when he was in ihraam, the Prophet (peace and blessings of Allaah be upon him) said to him: “Shave (your head) and fast three days, or feed six poor people, or offer a sacrifice.” Narrated by al-Bukhaari (4190) and Muslim (1201).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7024. He masturbated whilst in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

He masturbated whilst in ihraam

What does a person have to do if he masturbated on the eighth day of Dhu’l-Hijjah whilst in ihraam?.

Praise be to Allaah.

Your Hajj is valid according to the more correct of the two scholarly views, but you have to repent to Allaah from that, because masturbation is haraam during Hajj and at other times, as Allaah says (interpretation of the meaning):

“And those who guard their chastity (i.e. private parts, from illegal sexual acts)

Except from their wives or (the slaves) that their right hands possess, for then, they are free from blame;

But whoever seeks beyond that, then those are the transgressors”

[al-Mu’minoon 23:5-7]

And because it causes a great deal of harm as explained by the scholars.

We ask Allaah to guide us and you and to grant us strength. You also have to offer a sacrifice to be slaughtered in Makkah and its meat distributed to the poor.

Fataawa al-Shaykh Ibn Baaz, 17/139.

For the ruling on masturbation please see question no. 329.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7025. Is it permissible for the muhrim to comb his hair?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Is it permissible for the muhrim to comb his hair?.

Praise be to Allaah.

Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The muhrim should not comb his hair, because what the pilgrim should do is to look dusty and unkempt. There is nothing wrong with him washing his hair, but combing may cause hair to fall out. But if some of the muhrim’s hair falls out without him intending that, because of his scratching or rubbing his head and the like, then there is no sin on him in this case, because he did not deliberately intend to remove those hairs. It should be noted that with regard to all the things that are forbidden in ihraam, if a person does not intend to do them deliberately but he happens to do them by mistake or out of forgetfulness, there is no sin on him in this case, because Allaah says in His Book (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

And Allaah has said, “I will do that.”

Fataawa Arkaan al-Islam, p. 521-522.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7026. There is nothing wrong with wearing a money belt in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

There is nothing wrong with wearing a money belt in ihraam

Is it permissible to wear a money belt in which to keep the coins and bills that I need, even thought it is stitched?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

There is nothing wrong with wearing a belt over the izar (waist wrapper).

With regard to the questioner saying that it is stitched, this comment is based on a misunderstanding, because some of the common folk think that what is meant by it is anything that has stitches in it, but that is not correct. Rather what the scholars mean by wearing things that are stitched is that which is made to fit the limbs and is worn in the manner in which such garments are usually worn, such as shirts, pants and T-shirts, etc. The scholars did not mean that which has stitches in it. Hence if a person were to enter ihraam in a patched rida (upper garment) and a patched izar, there would be nothing wrong with that, even though part of it is stitched to another part.

Fataawa Arkaan al-Islaam, p. 525

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7027. Whoever does one of the things that are forbidden in ihraam out of forgetfulness or ignorance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Whoever does one of the things that are forbidden in ihraam out of forgetfulness or ignorance

If the muhrim does one of the things that are forbidden in ihraam out of forgetfulness or because he is unaware that it is haraam, what is the ruling?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

If he does one of the things that are forbidden in ihraam out of forgetfulness or ignorance, there is no blame on him, but he must correct himself as soon as he remembers or finds out, so it is essential to remind people and to teach those who are ignorant.

For example: if a man forgets and puts on regular clothes when he is in ihraam, he does not have to do anything, but as soon as he remembers he has to take off these clothes. Similarly if he forgets and keeps his pants on, then he remembers after he has formed the intention and started to recite the Talbiyah, he has to take off his pants immediately and he does not have to do anything else. And if he was ignorant of the ruling, he does not have to anything, such as if he wore a t-shirt in which there was no stitching, thinking that the muhrim can wear anything that has no stitching, he does not have to do anything. But once it is explained to him that a t-shirt, even if it has no stitching, is a kind of clothing which he is forbidden to wear, then he has to take it off.

The basic principle concerning that is that if a person does any of the things that are forbidden in ihraam out of forgetfulness or ignorance, or because he is forced to do them, there is no blame on him, because Allaah says (interpretation of the meaning):

“Our Lord! Punish us not if we forget or fall into error”

[al-Baqarah 2:286]

and Allaah has said, “I will do that.”

And Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:5]

And Allaah says concerning hunting in particular (interpretation of the meaning):

“…and whosoever of you kills it intentionally …”

[al-Maa’idah 5:95]

It makes no difference whether the thing that is forbidden in ihraam has to do with dress, perfume etc, or hunting game, or shaving the hair on one's head, etc. Some scholars differentiate between these things, but the correct view is that there is no difference, because these are things that are forbidden but for which a person may be excused if he does them out of forgetfulness or ignorance, or because he is forced to do them.

Fataawa Arkaan al-Islam, p. 536-537

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7028. Issuing letter stating salary of person who wants to buy through the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

.Issuing letter stating salary of person who wants to buy through the bank

People who want to buy cars through the bank or through leasing schemes ask their employers for a letter stating their salary. Is it permissible for the person whose job it is to issue such letters to give them to them or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

If he knows that they want that to help them engage in this haraam transaction, then it is haraam, because the Prophet SAWS (peace and blessings of Allaah be upon him) cursed the one who consumes ribaa, the one who gives it, the two who witness it and the one who records it. And Allaah has forbidden this when He said (interpretation of the meaning):

“… do not help one another in sin and transgression…” [al-Maa’idah 5:2]

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7029. Washing one’s body in order to cool down when in ihraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Washing one’s body in order to cool down when in ihraam

Is it permissible for the pilgrim in ihraam to wash his entire body in order to cool down?

Praise be to Allaah.

It is permissible for the Muslim to wash his entire body in order to cool down if it is hot. This will give him more energy in order to perform this act of worship. He should take care when washing so that nothing falls from his hair or skin.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas, Fataawa al-Lajnah, 11/184

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7030. Is it permissible for the muhrim to wear shoes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Is it permissible for the muhrim to wear shoes?

Can you please let me know if it is permissible to wear a two strapped sandal when one is a state of Ahram. Are there any specific prohibitions regarding footwear that one wears when he is in a state of Ahram?

Praise be to Allaah.

The Sunnah is for males to enter ihraam wearing shoes or sandals, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Let any one of you enter ihraam wearing an izaar (lower garment), ridaa’ (upper garment) and na’l (shoes).” It is preferable to enter ihraam wearing shoes so that they will protect him from thorns, hot sand and cold things. But if he does not enter ihraam wearing shoes, that does not matter. See Fataawa Islamiyyah, vol. 2, p. 232.

The word na’l means shoes. Al-Fayroozabaadi said: (it means) that which protects the foot from the ground. Al-Qaamoos al-Muheet, p. 1374. So everything that serves the same function as na’l is permissible to be worn in ihraam, and the stitching on the shoes does not matter. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7031. Mint is not a kind of perfume

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

Mint is not a kind of perfume

Is mint considered to be one of the kinds of perfume which is not allowed in ihraam?

Praise be to Allaah.

Mint is not a kind of perfume, rather it is more like Persian basil, and Persian basil resembles yashmoom. Even though it has a pleasant fragrance it is not a kind of perfume, unlike the well known kind of basil which is a perfume whether it is fresh or dry.

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7032. Is it haraam to put a bag over the private parts of someone who suffers from incontinence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 11. Things which are not allowed in Ihraam ››

it haraam to put a bag over the private parts of someone who suffers from incontinence?

What is the ruling on a person who is in ihraam and who suffers from incontinence putting something over his private parts – such as a bag – so that the najaasah (impurity) will not spread? Is this one of the things that are forbidden in ihraam?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him), who replied that this is not one of the things that are forbidden in ihraam. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


12. Types of Ritual

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7033. Brief description of Hajj for oneself and on behalf of another, and the kinds of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

Brief description of Hajj for oneself and on behalf of another, and the kinds of Hajj

I want to make hajj this year on behalf of my father who has passed away [i have performed my own hajj a few year ago].

please instruct me how best to do this according to the sunnah. in perticular what differences are there between this type of hajj and one which you do for yourself.

Praise be to Allaah.

There follows a summary of what the pilgrim should do according to the saheeh Sunnah:

1 – The pilgrim should enter ihraam on the eighth day of Dhu’l-Hijjah from Makkah or its environs within the sanctuary. When entering ihraam for Hajj he should do what he did when entering ihraam for ‘Umrah: ghusl (full ablution), putting on perfume and praying. He should form the intention of entering ihraam for Hajj and recite the Talbiyah. The Talbiyah for Hajj is the same as the Talbiyah for ‘Umrah, except that one should say here “Labbayka hajjan (Here I am for Hajj)” instead of “Labbayka ‘umratan (Here I am for ‘Umrah).” If he fears that some obstacle may prevent him from completing Hajj, he should stipulate a condition and say: “If something prevents me (from completing Hajj) I will exit ihraam at the point where I am prevented (from continuing).” If he is not afraid of any obstacle then he does not need to stipulate any condition.

2 – Then he should go to Mina and stay there overnight, and offer five prayers there: Zuhr, ‘Asr, Maghrib, ‘Isha’ and Fajr.

3 – When the sun rises on the ninth day he should proceed to ‘Arafah and pray Zuhr and ‘Asr together there, shortened, at the time of Zuhr. Then he should strive in du’aa’, dhikr and prayers for forgiveness until the sun sets.

4 – When the sun sets, he should proceed to Muzdalifah and pray Maghrib and ‘Isha’ there when he arrives. Then he should stay there overnight until he prays Fajr, and remember Him and call upon Him until just before sunrise.

5 – Then he should move on to Mina to stone Jamrat al-‘Aqabah which is the last pillar that is closest to Makkah, throwing seven pebbles one after another, each one approximately the size of a date stone, saying takbeer (“Allaahu akbar”) with each throw.

6 – Then he should slaughter the hadiy (sacrificial animal), namely a sheep or one-seventh of a camel or one-seventh of a cow.

7 – Then he should shave his head if he is male; women should cut their hair but not shave it, taking off the length of a fingertip from all parts of their hair.

8 – Then he should go to Makkah and perform the tawaaf of Hajj.

9 – Then he should go back to Mina and stay there for those nights, namely the nights of the eleventh and twelfth of Dhu’l-Hijjah, and stone the three Jamaraat (stone pillars) after the sun has passed its zenith, throwing seven pebbles, one after another, at each, starting with the smallest pillar – which is the one that is furthest away from Makkah, then the middle pillar. He should recite du’aa’ after both, then he should stone Jamrat al-‘Aqabah, after which there is no du’aa’.

10 – When he has finished stoning the pillars on the twelfth of Dhu’l-Hijjah, if he wishes he may hasten and leave Mina, and if he wishes he may delay (his departure) and stay there on the night of the thirteenth and stone the three Jamaraat after the sun passes its zenith. It is better to delay and stay longer, but it is not obligatory unless the sun sets on the twelfth and one is still in Mina, in which case it becomes obligatory to stay until one stones the three jamaraat after the sun passes its zenith. But if the sun sets on the twelfth day and a person is still in Mina but not by choice, such as if he had packed his bags and got into the bus or truck, but was delayed because of overcrowding and traffic jams, then he does not have to stay, because his staying until after sunset was involuntary.

11 – Once those days are over and the pilgrim wants to leave, he must not leave until he has performed the farewell tawaaf, going around the Ka’bah seven times. Women who are menstruating or bleeding following childbirth d o not have to do this farewell tawaaf.

12 – If the pilgrim is performing a voluntary Hajj on behalf of another person, whether a relative or otherwise, then he has to have done Hajj for himself before that. There is no difference in the way he performs Hajj apart from the intention, i.e., he should form the intention of performing this Hajj on behalf of that person, mentioning him by name in the Talbiyah and saying, “Labbayk ‘an [fulaan] (Here I am on behalf of [So and so]).” Then when he says du’aa’ during the rituals he should pray for himself and for the person on whose behalf he is performing Hajj.

Secondly:

With regard to the types of Hajj, there are three: tamattu’, qiraan and ifraad.

Tamattu’ is when the pilgrim enters ihraam for ‘Umrah during the months of Hajj (which are Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah) and performs ‘Umrah and exits ihraam, then he enters ihraam again for Hajj from Makkah or its environs on the day of al-Tarwiyah (the eighth day of Dhu’l-Hijjah) in the same year as his ‘Umrah.

Qiraan is when the pilgrim enters ihraam for ‘Umrah and Hajj together, and does not exit ihraam until the day of Sacrifice, or he enters ihraam for ‘Umrah then includes Hajj with it before he starts his tawaaf.

Ifraad is when the pilgrim enters ihraam for Hajj from the meeqaat or from Makkah if he resides there or in a place that is closer than the meeqaat, and remains in ihraam until the Day of Sacrifice if he has a hadiy with him. If he does not have a hadiy with him, it is prescribed for him to cancel his Hajj and make it ‘Umrah, so he should perform tawaaf and saa’i, then cut his hair and exit ihraam, as the Prophet (peace and blessings of Allaah be upon him) told those who entered ihraam for Hajj but did not have a hadiy with them to do. This applies to the pilgrim doing qiraan, if he does not have a hadiy with him; it is prescribed for him to cancel his qiraan and make it ‘Umrah, for the reason mentioned.

The best kind of Hajj is tamattu’ for the one who has not brought a hadiy with him, because the Prophet (peace and blessings of Allaah be upon him) told his companions to do that and insisted that they should do that.

We advise you to learn more about the rulings on Hajj and ‘Umrah by referring to Manaasik al-Hajj wa’l-‘Umrah by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), which you can obtain through the Shaykh’s website on the internet.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7034. How to do Hajj on behalf of another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

How to do Hajj on behalf of another

If a person intends to do Hajj on behalf of someone who is unable to do it because of sickness, or who has passed away, how should he do the rituals? Should he choose Hajj Tamattu’ [where one does ihraam for ‘umrah then after ‘umrah comes out of ihraam and does a new ihraam for Hajj] or al-Ifraad [where one does Hajj only]?

Praise be to Allaah.

The one who is doing Hajj on behalf of another should say “Labbayka ‘an fulaan (Labbayka on behalf of So-and-so).” He should do Tamattu’ because this is the best of the rituals. Every person who is entrusted with something has to do what is best, unless the person who sent him has chosen something else, because he is a trustee and is obliged to do what is best.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 170

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7035. It is not permissible to change the intention of ihraam from Qiraan to Ifraad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

It is not permissible to change the intention of ihraam from Qiraan to Ifraad

On one occasion I intended to do Hajj and ‘Umrah together at the time of ihraam, but when the bus had travelled approximate twenty kilometres from our village I found out that our fellow pilgrims had entered ihraam for Hajj only – i.e., Ifraad – so I did the same as them. Do I have to do anything because of that or not? Please advise me, may Allaah reward you. Please note that I have gone for ‘Umrah in Ramadaan several times since then.

Praise be to Allaah.

If the change in your intention from ihraam for Hajj and ‘Umrah together to ihraam for Hajj only happened before entering ihraam, then you do not have to do anything. But if that was after you had entered ihraam for Hajj and ‘Umrah, then the ruling of Qiraan was not waived in your case, so your actions of ‘Umrah are included with your actions of Hajj, and you have to offer the hadiy (sacrificial animal) of tamattu’.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/162).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7036. It is not valid to change the intention from tamattu’ to ifraad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

It is not valid to change the intention from tamattu’ to ifraad

We were intending to do Hajj tamattu’, but it so happened that we were delayed on the road, so we changed our ihram to ifraad and went straight to ‘Arafaat. Is that permissible?.

Praise be to Allaah.

If the pilgrim who is doing tamattu’ is not able to do ‘umrah before Hajj, then he should change his intention from tamattu’ to qiraan, and intend to do Hajj and ‘umrah together.

This is what happened to ‘Aa’ishah (may Allah be pleased with her). She was doing tamattu’, then her menses came and she was not able to do ‘umrah before Hajj, so she joined Hajj with ‘Umrah and it became qiraan. This was narrated by al-Bukhaari and Muslim.

It is not permissible for the pilgrim who is doing tamattu’ to change his intention to ifraad, because when he intended to do ‘umrah, it became binding upon him to complete it, because Allah, may He be exalted, says (interpretation of the meaning): “And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad ??? ???? ???? ????), the Hajj and ‘Umrah (i.e. the pilgrimage to Makkah) for Allaah” [al-Baqarah 2:196].

The meaning of ifraad is that the pilgrim will not do ‘umrah; rather he will do Hajj only. Based on that, your changing your intention to ifraad is not valid. Thus your Hajj became qiraan and you have to offer the hadiy.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about a group of young men who were afraid that they would not be able to do ‘umrah before Hajj, so they changed their intention to ifraad. He replied:

If the intention was changed before entering ihram, then there is nothing wrong with that. But if it was after entering ihram, then their Hajj became qiraan and not ifraad. What is meant by it being qiraan is that they joined Hajj with ‘umrah, because qiraan takes two forms:

1. When the pilgrim enters ihram for Hajj and ‘umrah together when he first enters ihram

2. When he enters ihram for ‘umrah first, then joins Hajj to it before starting tawaaf.

Based on that, so long as you entered ihram for ‘umrah first, then you decided to make it Hajj, you were doing qiraan. If you slaughtered a hadiy on Eid al-Adha during your Hajj in that year, then you have done what was required of you and have completed your Hajj and ‘Umrah. If you did not slaughter a hadiy, then you have to do so now, and eat some of it and give the rest in charity. If any of you cannot find a hadiy – i.e., cannot afford to buy one – then he must fast for ten days now. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 22/39

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7037. ‘Umrah during the months of Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

‘.Umrah during the months of Hajj

Is it permissible to do ‘Umrah during the months of Hajj, on the basis that I will not do Hajj in the same year? For example, if I go to Makkah about half a month before Hajj, and I do the rituals of ‘Umrah, then I leave – is that permissible?.

Praise be to Allaah.

It is permissible to do ‘Umrah during the months of Hajj, and there is no difference of opinion amongst the scholars concerning that. And it makes no difference whether you intend to do Hajj in the same year or not.

The Prophet (peace and blessings of Allaah be upon him) did ‘Umrah four times, all of which were in the month of Dhu’l-Qi’dah, which is one of the months of Hajj, which are Shawwaal, Dhu’l-Qi’dah and Dhu’l-Hijjah. And he did not do Hajj except along with his last ‘Umrah, in the Farewell Pilgrimage.

Al-Bukhaari (4148) and Muslim (1253) narrated from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) did ‘Umrah four times, all of them in Dhu’l-Qi’dah except for the one which he did with his Hajj. His ‘Umrah from al-Hudaybiyah or at the time of al-Hudaybiyah was in Dhu’l-Qi’dah, his ‘Umrah in the following year was in Dhu’l-Qi’dah, his ‘Umrah from Ji’raanah when he divided the spoils of Hunayn was in Dhu’l-Qi’dah, and his ‘Umrah which he did with his Hajj (was also in Dhu’l-Qi’dah).”

Al-Nawawi (may Allaah have mercy on him) said in his commentary:

The conclusion we draw from the reports of Anas and Ibn ‘Umar is that they both indicate that (the Prophet (peace and blessings of Allaah be upon him)) did four ‘Umrahs. The first was in Dhu’l-Qi’dah in the year of al-Hudaybiyah, 6 AH, when they were prevented from going further so they exited ihraam, but this was counted as an ‘Umrah for them. The second was in Dhu’l-Qid’ah in 7 AH, which was to make up for the previous year. The third was in Dhu’l-Qi’dah of 8 AH, which was the year of the Conquest (of Makkah). And the fourth was with his Hajj, when he entered ihraam for it in Dhu’l-Qi’dah but did the actions of ‘Umrah in Dhu’l-Hijjah.

And he said:

The scholars said that the Prophet (peace and blessings of Allaah be upon him) did ‘Umrah in Dhu’l-Qi’dah because of the virtue of this month and to go against the ideas of the Jaahiliyyah, because they used to think that this was one of the worst of evil actions. So he (peace and blessings of Allaah be upon him) did it many times in these months to make it explicitly clear that this was permissible and to demonstrate clearly that the beliefs of the Jaahiliyyah were false. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7038. If he does ‘umrah during the months of Hajj then travels before doing Hajj, does that cancel out his tamattu’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

If he does ‘umrah during the months of Hajj then travels before doing Hajj, does that cancel out his tamattu’?

I did ‘umrah during Shawwaal this year, and I intend, in sha Allaah, to do Hajj. Is this regarded as Hajj tamattu’ and do I have to offer a sacrifice?.

Praise be to Allaah.

If a person does ‘umrah in Shawaal and stays in Makkah, then does Hajj in the same year, he is doing tamattu’ and has to offer a sacrifice,

That is because tamattu’ means “entering ihraam for ‘umrah during the months of Hajj and finishing it, then entering ihraam for Hajj in the same year.” The months of Hajj are: Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah.

If he travels between ‘umrah and Hajj, then there is a difference of opinion among the scholars; the correct view is that if he goes back to his own city or country then he has cancelled out tamattu’, but if he travels to somewhere other than his own city or country, his tamattu’ remains in effect, and if he does Hajj in the same year, he must offer the sacrifice.

The scholars of the Standing Committee for Issuing Fatwas was asked: I did the rituals of ‘umrah in Shawwaal 1395 AH, and after doing that I went back to my own town, and I have decided, in sha Allaah, to do the obligatory Hajj this year, 1395 AH. Will I have to offer a fidyah (ransom, i.e., sacrifice) or not?

They replied: The majority of fuqaha’ are of the view that you do not have to offer a sacrifice, because you did not do tamattu’ by doing ‘umrah and Hajj in one trip, as you said that you went back to your town after doing ‘umrah in Shawwaal of 1395 AH, and you did not stay in Makkah until you did Hajj.

Some fuqaha’ are of the view that you do have to offer a sacrifice if you did Hajj in the same year, even if you did go back to your own city or country or to a place that was further away, because of the general meaning of the words of Allaah (interpretation of the meaning):

“and whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qiraan), he must slaughter a Hady such as he can afford”

[al-Baqarah 2:196]

Fatwas and what people should do should be based on the view of the majority that it is not obligatory to offer a sacrifice in that case.

End quote. Fataawa al-Lajnah al-Daa’imah (11/366)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person enters ihraam with the intention of tamattu’ and reaches Makkah, he is obliged to do tawaaf and saa’i and cut his hair, and thus he exits ihraam for his ‘umrah. After that he may depart for Jeddah, Taa’if, Madeenah or any other city, and his tamattu’ will not be cancelled out by that; even if he comes back in ihraam for Hajj, his tamattu’ will not be cancelled out. But if he travels back to his own city or country then comes back from his county in ihraam for Hajj, then his tamattu’ is cancelled out, but if he comes back in ihraam for ‘umrah after going back to his country, then he will be doing tamattu’ because of the second ‘umrah, not the first one, because the first ‘umrah has been separated from his Hajj by his returning to his country. To sum up: If a person was doing tamattu’, he may travel between ‘umrah and Hajj to his own country or elsewhere, but if he travels to his own country then returns in ihraam for Hajj, he has cancelled out his tamattu’ and is now doing ifraad. If he travels to a place other than his city or country and comes back in ihraam for Hajj then his tamattu’ is still valid and he has to offer a sacrifice as is well known. End quote from al-Liqa’ al-Shahri (16/4).

Conclusion: If you went back to your own country or city after doing ‘umrah, tamattu’ is cancelled out and you do not have to offer a sacrifice. If you stayed in Makkah or travelled to another city or country other than your own, such as Madeenah for example, then your tamattu’ is not cancelled out.

It should be noted that the best type of Hajj is tamattu’, and it is the one that the Prophet (peace and blessings of Allaah be upon him) enjoined upon his companions and he wished that he had done it. This is mentioned in the answer to question no. 31822.

If you went back to your own city or country and thus cancelled out your tamattu’, then it is better for you to enter ihraam for ‘umrah from the meeqaat when you travel for Hajj, so that you will be doing tamattu’.

It should also be noted that the hadiy (sacrifice) is not a penalty that people should try to avoid, rather it is an act of worship by means of which the Muslim draws closer to Allaah, may He be exalted, and by means of which he increases in piety and righteous deeds, and gives thanks to Allaah for enabling him to perform the rituals (of Hajj and ‘umrah) in one trip.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7039. Can he enter ihraam for ‘umrah only then form the intention to do Hajj from Makkah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

Can he enter ihraam for ‘umrah only then form the intention to do Hajj from Makkah?

Can one perform Umrha only as he is about to cross Miqat, stay in Makkah & then perform Hajj-e-Ifrat.

Praise be to Allaah.

Yes, it is permissible for a Muslim to enter ihraam from the meeqaat for ‘umrah only, then when he has finished it he may exit ihraam, and stay in Makkah until he enters ihraam for Hajj from where he is in Makkah on the eighth day of Dhu’l-Hijjah. This is called Hajj al-Tamattu’, because he has come on his journey to do ‘Umrah and Hajj, and he exits ihraam in between.

Tamattu’ means that a person comes to do ‘Umrah in the months of Hajj, which are Shawwaal, Dhu’l-Qa’dah and the first ten days of Dhu’l-Hijjah, then he does Hajj in the same year.

The pilgrim who does Tamattu’ must slaughter a hadiy (sacrificial animal) in Makkah, and distribute its meat to the poor there. If he cannot afford a hadiy he should fast for three days during Hajj and seven days after he returns to his homeland, because Allaah says (interpretation of the meaning): “Then if you are in safety and whosoever performs the ‘Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu‘ and Al-Qirân), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Sawm (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all” [al-Baqarah 2:196].

It is permissible for one to do Hajj Ifraad, by intending to do Hajj at the meeqaat and not intending to do ‘Umrah, then he must remain in ihraam until the eighth day, then complete his Hajj, and he does not have to offer a hadiy.

It is also permissible for him to do Hajj Qiraan, by intending to do Hajj and ‘Umrah together from the meeqaat, then when he reaches Makkah he should do tawaaf and saa’i, and not exit ihraam, rather he must remain in ihraam until he has completed the actions of Hajj, and he must offer a hadiy like the one who is doing Tamattu’. These are the three types of Hajj, and each of them is permissible, but the best of them is tamattu’.

This has also been discussed in the answer to question no. 31822 and 27090.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7040. Is it permissible for the one who is doing Qiraan to change his intention to Ifraad?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

s it permissible for the one who is doing Qiraan to change his intention to Ifraad?

What is the ruling on one who changes his mind and starts to recite Talbiyah for Hajj with the intention now of doing Hajj only (Hajj al-Ifraad) after passing the Meeqaat?

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz answered a question concerning the ruling on one who intends to do Hajj as Tamattu’ then after passing the Meeqaat he changes his mind and starts to recite Talbiyah with the intention of doing Hajj al-Ifraad – does he have to offer the sacrifice?

He said: “It depends. If his intention before reaching the Meeqaat had been to do Tamattu’, then after reaching the Meeqaat he changed his intention and entered ihraam for Hajj only [Ifraad], there is nothing wrong with that and he does not have to offer the fidyah (penalty). But if he had recited the Talbiyah with the intention of doing ‘Umrah and Hajj together from the Meeqaat or from before the Meeqaat, then he wanted to make it Hajj only, he cannot do that, but there is nothing to stop him making it ‘Umrah, but he cannot make it Hajj. Qiraan cannot be changed to Hajj (ifraad) but it can be changed to ‘Umrah because that is easier for the believer and because that is what the Prophet (peace and blessings of Allaah be upon him) commanded. So if a person enters the state of ihraam with the intention of doing ‘Umrah and Hajj together (Qiraan) from the Meeqaat, then he decides to make it Hajj only, he cannot do that but he can change it to ‘Umrah only, which is better for him. So he can do Tawaaf and Sa’ee, then cut his hair and exit the state of ihraam, then he can enter ihraam for Hajj, and thus he will be doing Tamattu’.”

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7041. He did ‘Umrah during the months of Hajj then went back to his city. Is he doing tamattu’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 12. Types of Ritual ››

He did ‘Umrah during the months of Hajj then went back to his city. Is he doing tamattu’?

Please advise me about doing ‘Umrah during the months of Hajj with the intention of doing Hajj in the same year. Is it essential when we come back for Hajj that we should do tamattu’, and do we have to offer a sacrifice (hadiy) or not? Please note that we intend to do ifraad Hajj, and we live in Madeenah.

Praise be to Allaah.

The pilgrim who is doing tamattu’ is the one who enters ihraam for ‘Umrah during the months of Hajj and ends ‘Umrah, then enters ihraam for Hajj in the same year.

One of the conditions of tamattu’ is that the pilgrim should not leave Makkah after ‘Umrah and go back to his own city. If he goes back to his city then comes back to do Hajj then he is doing ifraad, not tamattu’. He does not have to offer a sacrifice because he set out on a new journey for Hajj. If this pilgrim wants to do tamattu’ then he should enter ihraam from the meeqaat when he comes the second time for Hajj.

But if he traveled from Makkah after ‘Umrah to a city other than his own, such as if he traveled to Jeddah then came back in ihraam for Hajj, then he is doing tamattu’, and his trip to Jeddah does not invalidate his tamattu’, because he did not go back to his family.

Shaykh Ibn Baaz was asked about a man who did ‘Umrah in Shawwaal, then went back to his family, then came back to Makkah with the intention of offering Hajj only – is he doing tamattu’ and does he have to offer a sacrifice?

He replied:

If a person does ‘Umrah in Shawwaal then goes back to his family, then comes to do Hajj on its own, then the majority of scholars are of the view that he is not doing tamattu’ and he does not have to offer a sacrifice, because he went back to his family then he came back to do Hajj on its own. This is the view that was narrated from ‘Umar and his son (may Allaah be pleased with them both), and it is the view of the majority. It was narrated from Ibn ‘Abbaas that the pilgrim in this case is doing tamattu’, and that he does have to offer a sacrifice, because he combined ‘Umrah and Hajj in the months of Hajj in the same year. But the majority say that if he goes back to his family – and some of them say that if he travels a short distance – then comes back for Hajj on its own, then he is not doing tamattu’. It seems, and Allaah knows best, that the most correct view is that which was narrated from ‘Umar and his son (may Allaah be pleased with them both), which is that if he goes back to his family, then he is not doing tamattu’, and he does not have to offer a sacrifice. But for the one who came to do Hajj and did ‘Umrah and then stayed in Jeddah or al-Ta’if, and he is not one of their people, then he entered ihraam, this person is doing tamattu’, and the fact that he went to al-Ta’if or Jeddah or Madeenah does not mean that he is no longer doing tamattu’, because he came to perform them (‘Umrah and Hajj) together, and he only went to Jeddah or al-Ta’if for a reason. The same applies to one who goes to visit Madeenah – this does not mean that he is no longer doing tamattu’ according to the most obvious and most correct view. So he has to offer the sacrifice of tamattu’ and do saa’i for Hajj just as he did saa’i for ‘Umrah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 17/96

In Fataawa al-Shaykh Ibn Baaz (17/98) it also says:

If he comes back in ihraam for ‘Umrah – i.e., on his second trip – and exits ihraam then stays until he does Hajj, this is tamattu’. His first ‘Umrah does not mean that he was doing tamattu’, according to the majority, but the second ‘Umrah which he did and then stayed in Makkah until he does Hajj means that he is now doing tamattu’.

Shaykh Ibn ‘Uthaymeen said:

If the pilgrim who is doing tamattu’ goes back to his city then sets out again from his city to do Hajj, then he is doing ifraad, because of the interval between ‘Umrah and Hajj that occurred when he went back to his family. His setting out means that he is embarking on a new journey to do Hajj, so in this case his Hajj is ifraad. So he does not have to offer a sacrifice in this case, but if he does this as a trick to try to avoid having to offer a sacrifice, then he is not relieved of that obligation, because trying to use tricks to avoid doing an obligatory duty does not mean that one is relieved thereof, just as trying to use tricks to do something haraam does not make it permissible.

Fataawa Arkaan al-Islam, p. 524.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


13. Mahram to Travel with Women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7042. A woman travelling with the son of her neighbour or the husband of her husband’s daughter.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

A woman travelling with the son of her neighbour or the husband of her husband’s daughter.

A woman wants to go and perform Hajj, although she has performed this obligatory duty before. Her stepdaughter will be going with her, and the husband of her stepdaughter. Is he regarded as a mahram for her, and is it permissible for her to travel with him?

There is another scenario, which is a woman who is going to travel with her son, and her (female) neighbour wants to go with them. Is that permissible, knowing that the female neighbour is not a mahram for the son of her neighbour?.

Praise be to Allaah.

Firstly:

In order for Hajj to be obligatory for a woman, she should have a mahram who can accompany her on her journey, because al-Bukhaari (1862) and Muslim (1341) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless she has a mahram with her.” A man said, “O Messenger of Allaah, I want to go out with the army for such and such (a campaign) and my wife wants to perform Hajj.” He said, “Go with her.”

Some scholars have granted a concession allowing a woman to travel for the obligatory Hajj with other women who are sincere and trustworthy, but this is a less correct view. The most correct view is that it is essential to have a mahram, whether that is for the obligatory Hajj or for a naafil Hajj.

See question no. 316, 47029.

Secondly:

Perhaps by “stepdaughter (rabeebah)” the questioner is referring to the daughter of her husband who is responsible for her.

The answer is that the stepdaughter’s husband is not a mahram for this woman, so it is not permissible for her to travel with him.

With regard to the “stepdaughter” mentioned in the verse where Allaah says (interpretation of the meaning):

“…your stepdaughters under your guardianship, born of your wives to whom you have gone in …”

[al-Nisa’ 4:23]

this refers to the daughter of a man’s wife who was born to a man other than him (in a previous marriage). She is called rabeebah because the man brings her up (yurabbeeha) under his care… The fuqaha’ are agreed that the stepdaughter is a mahram for her mother’s husband if he has consummated the marriage with her, even if she is not under his care. Tafseer al-Qurtubi , 5/101

Thirdly:

A woman has no right to travel with her female neighbour without a mahram. The son of her female neighbour is a not a mahram for her.

The Standing Committee for Issuing Fatwas was asked:

Can a woman perform the obligatory duty of Hajj with trustworthy women, if none of her family members are able to go with her, or her father is deceased? Can her mother, paternal aunt or maternal aunt accompany her in order to perform the obligatory duty of Hajj, or any person that she chooses to be her mahram for her Hajj?

They replied:

The correct view is that it is not permissible for her to travel for Hajj except with her husband or a male mahram. It is not permissible for her to travel with trustworthy women or trustworthy men who are not her mahrams, or with her paternal aunt, maternal aunt or mother. Rather she must have with her her husband or a male mahram. If she cannot find anyone to accompany her, then Hajj is not obligatory for her because she is unable to meet one of the conditions. Being able to do Hajj is a necessary condition, as Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

End quote.

Fataawa al-Lajnah al-Daa’imah, 11/91.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7043. Necessity of a mahram to accompany a woman when she travels, even if it is a short trip

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Necessity of a mahram to accompany a woman when she travels, even if it is a short trip

We live in the country. Sometimes I like to visit my uncle who lives in a city that is 50 km further than us. I have to use mixed transportation and go alone because my father thinks it is very expensive to use transportation. He leaves the matter of meeting my uncle or not up to me. There is no other place I can go to. I visit my uncle every 5-8 months. Am I allowed to travel without a mahram?.

Praise be to Allaah.

The saheeh Sunnah indicates that it is not permissible for a woman to travel without a mahram. This includes both long trips and short trips, according to the majority of scholars. Everything that is called travelling is forbidden for a woman unless she has a mahram with her.

Al-Bukhaari (1792) and Muslim (2391) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: ‘No woman should travel except with a Mahram, and no man should enter upon a woman unless her Mahram is with her.’ A man said, ‘O Messenger of Allaah, I want to go out with such-and-such an army and my wife wants to go to Hajj.’ He said, ‘Go to Hajj with her.’”

Al-Nawawi (may Allaah have mercy on him)said in Sharh Saheeh Muslim, explaining that travel here does not refer to a specific distance:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote.

And it says in Fataawa al-Lajnah al-Daa’imah (17/339): It is haraam for a woman to travel without a mahram in all cases, whether the journey is long or short. End quote.

Based on this, if this distance is regarded by people in your country as travelling, then it is not permissible for you to travel without a mahram. But you will be rewarded for your intention, in sha Allaah, and you can maintain ties with your uncle by telephone, and that will be sufficient in sha Allaah.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub producer


7044. He does not take his mother to the Sacred Mosque because he fears for her, but she goes with the driver

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

He does not take his mother to the Sacred Mosque because he fears for her, but she goes with the driver

A person is asking about his mother who loves to do good deeds, but she fasts and prays at the night a lot, which makes her tired and ill. Doctors have advised her but she did not listen. So he does not take her to the sacred masjid objecting to her exhausting herself, so she just asks the driver to take her. What is your opinion about what they are doing?.

Praise be to Allaah.

It is not prescribed nor is it required for a person to obey Allaah by doing acts of worship that cause him hardship, because when ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) said to the Prophet (peace and blessings of Allaah be upon him) that he prayed qiyaam at night and did not sleep, and he fasted by day and did not break his fast, the Prophet (peace and blessings of Allaah be upon him) said to him: “Your Lord has a right over you, your self has a right over you and your family has a right over you, so give each one his rights.” Narrated by Muslim (1159). A man’s self is a trust that is given to him, and he must take proper care of it. The Prophet (peace and blessings of Allaah be upon him) said: “Take on only as much effort as you are able to, for Allaah does not get tired but you get tired.” And if a person is doing something obligatory, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to ‘Imraan ibn Husayn (may Allaah be pleased with him): “Pray standing, and if you cannot then sitting, and if you cannot then lying on your side.” Narrated by al-Bukhaari (1117). When the Sahaabah (may Allaah be pleased with them) raised their voices in dhikr, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to them: “Be gentle with yourselves” (narrated by al-Bukhaari, 2992), i.e., do not be hard on yourselves, walk in a tranquil manner as the people walk on grass, because when people walk on grass, they walk slowly and do not rush, so that the camels can have the opportunity to graze.

We say to this woman –whom we ask Allaah to increase in virtue and the desire to obey Him – that she should be moderate in worshipping Allaah in accordance with what is prescribed in the sharee’ah of Allaah, and she should not overburden herself. She should fear Allaah concerning herself and not be harsh on herself by fasting or praying qiyaam too much, or in other ways.

As for riding with the driver on her own, this is haraam, because it is not permissible for a woman to be alone in the car with a man who is not her mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman” (narrated by al-Bukhaari, 5233). This prohibition is general in meaning. As for travelling, no woman should travel without a mahram, even if there is someone else with her. So there are two issues here: Being alone with a man, which is haraam whether one is at home or travelling, and travelling, which is haraam unless one has a mahram.

So this woman is committing something haraam for the sake of doing something that is not obligatory for her.

With regard to the son’s refusal to take her to the Sacred Mosque, if his intention is to make her give up the idea, then this is good. But the problem is that she is insisting on going, so I think that he should not refuse so long as if he does not go, she will ask the driver to go with her, and he is not a mahram. What I think is that he should not refuse, if she is insisting on going. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, Fataawa al-Siyaam (127-130).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7045. Is it o.k. if her husband takes her to the airport and her brother meets her in her country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Is it o.k. if her husband takes her to the airport and her brother meets her in her country?

My wife, children and I live in France for certain reasons. I cannot visit my family in my home country this summer. But my wife insists on going alone with our children, one is 3 years old and the other is one year and half. Although she knows it is not permissible, she justifies this by the importance of keeping womb relations.

1- Is it permissible to take her to the airport, and in her country her brother will collect her?

2- What shall I do if she insists on going? I can stop her even though this will cause a problem between us.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram, whether the journey is for an act of worship such as Hajj or visiting and honouring her parents, or it is a permissible journey such as a vacation and the like. The evidence for that is as follows:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon a woman unless her mahram is with her.” A man said, O Messenger of Allaah, I want to go out with such-and-such an army and my wife wants to go to Hajj. He said, “Go (to Hajj) with her.” Narrated by al-Bukhaari (1862).

Muslim (1339) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel the distance of one day, except with a mahram.”

And there are many ahaadeeth which forbid a woman to travel without a mahram; they are general in meaning and apply to all kinds of travel.

2 – Travel may be exhausting and difficult, and because of her weakness a woman needs someone to help her and stand by her. Something may happen that makes her lose her mind and behave contrary to her nature if she has no mahram with her. This is something that is often seen nowadays because there are so many accidents with cars and other means of transportation.

Moreover, travelling alone may expose her to temptation and evil, especially as there is a great deal of corruption. There may be people sitting near her who do not fear Allaah, and they may try to tempt her to do haraam things. So it is only wise that she should be accompanied by a mahram when travelling, because the purpose of having a mahram with her is to protect her and look after her. Travel is a situation in which unexpected things are expected to happen regardless of the amount of time the journey may take.

Al-Nawawi (may Allaah have mercy on him) said: The point is that everything that is called travel is forbidden for a woman without a husband or mahram. End quote.

More than one of the scholars narrated that the fuqaha’ were unanimously agreed that a woman is not allowed to travel without a mahram, except in exceptional cases.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: al-Baghawi said: They did not differ concerning the fact that a woman may not travel for anything but the obligatory Hajj except with a husband or mahram, except a kaafir woman who becomes Muslim in daar al-harb or a female captive who escapes. Others added: or a woman who becomes separated from her group and is found by a trustworthy man, in which case it is permissible for him to accompany her until he brings her back to her group. End quote from Fath al-Baari (4/76).

The scholars differed as to whether it is permissible for a woman to travel for the obligatory Hajj without a mahram. The correct scholarly view is that it is not permissible. This has been explained in the answer to question no. 34380.

What you have mentioned about taking the wife to the airport and her brother meeting her in the other country is not acceptable, rather the husband or a mahram must accompany her throughout the journey.

The wife has to obey her husband, especially if he tells her to do that which constitutes obedience to Allaah and he forbids her to do that which constitutes disobedience to Allaah.

You have to explain the shar’i ruling to her, and tell her that the believer has no choice when it comes to the ruling of Allaah or His Messenger.

Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

“The only saying of the faithful believers, when they are called to Allaah (His Words, the Qur’aan) and His Messenger (??? ???? ???? ????), to judge between them, is that they say: ‘We hear and we obey.’ And such are the successful (who will live forever in Paradise)”

[al-Noor 24:51]

That should be done in a kind and gentle manner, not a harsh and cruel manner.

We ask Allaah to guide you both.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7046. Should she go with her mother for ‘Umrah without a mahram or stay at home on her own?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Should she go with her mother for ‘Umrah without a mahram or stay at home on her own?

Is it permissible for a 26 year old woman to go and do ‘umrah with her mother and trustworthy companions, as she does not have a mahram such as a brother, father or husband? Please note that she wants to do ‘umrah even if it is not obligatory for her because she does not have a mahram. If her mother travels for ‘umrah she will be forced to stay alone.

Praise be to Allaah.

A woman who cannot find a mahram to travel with her is not obliged to do Hajj or ‘Umrah; she is excused for not doing that, and it is haraam for her to travel for Hajj or for any other reason without a mahram. She has to be patient until Allaah makes available a mahram with whom she may travel.

There are many ways of doing good. If a Muslim cannot do some acts of worship, then he should strive hard in those acts of worship that he is able to do, until Allaah makes it easy for him to do the acts of worship that he is unable to do.

By the grace of Allaah towards His believing slaves, if a person resolves to do an act of worship but he is not able to do it for some reason, He will still reward the person for it. al-Bukhaari (4423) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign to Tabook and when he drew close to Madeenah he said: “In Madeenah there are people who, whenever you travelled any distance or crossed any valley, were with you.” They said: O Messenger of Allaah, even though they are in Madeenah. He said: “Even though they are in Madeenah, because they were kept there by excuses.”

It says in Fataawa al-Lajnah al-Daa’imah (11/90):

A woman who does not have a mahram does not have to do Hajj, because in her case a mahram is part of being able to do Hajj, and being able to do it is one of the conditions of Hajj being obligatory. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

It is not permissible for her to travel for Hajj or for any other purpose unless she is accompanied by her husband or a mahram, because of the report narrated by al-Bukhaari and Muslim from Ibn ‘Abbaas (may Allaah be pleased with him), that he heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless her mahram is present, and no woman should travel unless she has a mahram with her.” A man stood up and said: “O Messenger of Allaah, my wife has gone out for Hajj, and I have enlisted for such and such a campaign.” He said: “Go and do Hajj with your wife.” This was also the view of al-Hasan, al-Nakha’i, Ahmad, Ishaaq, Ibn al-Mundhir and ashaab al-ra’i, and it is the correct view, because of the verse quoted, as well as the general meaning of the ahaadeeth which forbid a woman to travel without her husband or a mahram. Maalik, al-Shaafa’i and al-Awzaa’i held a different opinion and each of them stipulated a condition (allowing her to do that), but with no evidence. Ibn al-Mundhir said: they did not follow the apparent meaning of the hadeeth, and each of them stipulated a condition (allowing her to do that), but with no evidence.

.End quote.

Just as it is not permissible for a woman to travel without a mahram, it is not permissible for her mother either. She should fear Allaah and stay with her daughter. If she insists on going and that results in the daughter staying alone, then if she is staying in a safe place there is no problem, but if she is afraid of staying alone, then this may be an excuse for her to go with her mother as a case of necessity, and the sin will be on her mother.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7047. Her husband gave her permission to travel for a naafil Hajj then he retracted it; can she travel without his permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Her husband gave her permission to travel for a naafil Hajj then he retracted it; can she travel without his permission?

I have been married for almost 4 yrs but have never really been happy, i have made my mistakes and learnt from it but my husband is not forgiving, he is more of a dictator than a husband. a friend paid for hajj i did not accept it till after his approval because its not the obligatory one, but because we had a little disagreement now he says he has withdrawn the permission after all preparations have been made and if i dont go the friend wont be happy because its too late for her to pay for another person as issuance of visa is closed, pls does he have the right to do so isnt it an abuse of his position? please advice.

Praise be to Allaah.

Firstly:

What is required of the husband is to fear Allaah in his dealings with his wife and to treat her kindly. If he dislikes one of her characteristics, he should remember that she has other qualities for which he should be pleased with her. He should remember that he too is not free from mistakes and errors, so he should overlook her mistakes and forgive her for her errors if she repents to her Lord. He should treat her kindly so that Allaah may create love and compassion between him and his wife.

Secondly:

It is not permissible for a woman to travel for Hajj or for any other purpose except with a mahram, and there is nothing in your question to indicate whether or not there is a mahram with you. If you do not have a mahram to travel with you, then it is not permissible for you to travel, regardless of whether your husband has given you permission or not, even if that is for the obligatory Hajj.

The scholars of the Standing Committee for Issuing Fatwas said:

It is established in sharee’ah that it is haraam for a woman to travel without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Ibn ‘Abbaas: “No woman should travel except with a mahram.” Narrated by Ahmad, al-Bukhaari and Muslim. And it was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say when he was delivering a khutbah: “No man should be alone with a woman unless she has a mahram present, and no woman should travel except with a mahram.” A man stood up and said: My wife has gone out for Hajj and I have enlisted for such and such a campaign. He said: “Go and do Hajj with your wife.” Narrated by Ahmad, al-Bukhaari and Muslim.

A woman is forbidden to undertake any kind of travel, unless she has a mahram with her to protect her and look after her. The mahram is her husband, or one to whom marriage is permanently forbidden because of blood ties, breastfeeding or ties through marriage, such as her father, son, brother, brother’s son (nephew), paternal uncle, maternal uncle, father in law, husband’s son, her son through breastfeeding, her brother through breastfeeding, and so on. This applies whether the woman is young or old, whether she is alone or with other women. A group of women is not sufficient in place of a mahram, because of the general meaning of the ahaadeeth, and because the reason (for her not to travel alone) is still there.

What women and their guardians have to do is fear Allaah and obey the commands of Allaah and His Messenger, and refrain from that which has been forbidden by Allaah and His Messenger, especially when it comes to preserving modesty and chastity and avoiding everything that may lead to evil and corruption. It is not permissible to allow desires for worldly gain to make them negligent with regard to this matter.

Hence it is not permissible for a woman to travel to perform the obligatory Hajj without a mahram, and those who are in charge of Hajj trips should not allow that, so as to avoid the sin of falling into something that the Prophet (peace and blessings of Allaah be upon him) forbade, and so as to close the door to evil and corruption. Allaah, may He be glorified and exalted, says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

One of the conditions of a woman being able to do Hajj is that she should have a mahram who agrees to make himself available to travel with her, and Allaah does not burden any soul beyond its scope.

Fataawa al-Lajnah al-Daa’imah (17/334-336)

Thirdly:

Just as you should know that it is not permissible for a woman to travel except with her husband’s permission, the scholars are unanimously agreed that it is not permissible for a woman to go for a voluntary (naafil) Hajj except with her husband’s permission.

Ibn Qudaamah (may Allaah have mercy on him) said:

As for the voluntary Hajj, he has the right to prevent her from doing it. Ibn al-Mundhir said: All of the scholars from whom I learned knowledge were agreed that he has the right to prevent her from going out for a voluntary Hajj.

That is because the rights of the husband are obligatory, and she has no right to give precedence to something that is not obligatory.

Al-Mughni (3/192)

It is not permissible for you to travel for Hajj –even if you have a mahram – if you husband has retracted his permission.

But the husband should not prevent his wife from traveling to do an act of worship if that is not for a legitimate shar’i reason; he will have a share of the reward that he attains if he gives her permission, and if he helps her his reward will be greater.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/283): If a husband has given his wife permission to do a naafil Hajj, then he has the right to retract his permission before she enters ihram, but if she has entered ihram then it is not permissible for him to retract his permission.

You have to apologize to your friend and explain to her the reason why you cannot travel with her, and explain that this is obedience to Allaah and seeking not to disobey Him. The Muslim cannot give precedence to pleasing any person, no matter who he is, over pleasing Allaah, may He be exalted.

We ask Allaah to make things easy for you and to set things straight between you and your husband.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7048. Her mother wants to see her but she cannot travel there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

.Her mother wants to see her but she cannot travel there

I live in the western country for 11 years, away from my parents. My father past away 15 years ago, I have a mother and 4 sisters in Iraq. I have 8 children wa lillahi- al hamd they are all small between the age 0f 2 years to 13. My mother is old, and currently ill, she always calls me and asks me to ge back to my country to see her before she dies. It is hard for me to go back, because I can't leave my children alone and my husband does not agree for me to go back and leave my children, and I don't have a mahram to go back with. I send her money, and I call her very often. I always cry, I know that I have to Please my mother but I just can't leave my children in a caafir country, my husband is working day and night and I don't have any relatives here. I am not sure what to do, should I listen to my mother, leave my children and go back to my country with out my husband permition?? Or should I listen to my husband and stay with my children.??.

Praise be to Allaah.

I ask Allaah to heal your mother and to join you together in goodness and happiness and well being in this world and in the Hereafter.

I give you the glad tidings that as Allaah knows how loving and devoted you are to your mother and how hard you are trying to please her and honour her, He will decree that you will be rewarded for that by His grace and bounty.

The key to the matter is patience, because by means of patience hopes are fulfilled and calamities are lifted. Perhaps Allaah is testing you with this separation to see how patient you will be, then He will relieve it by enabling you to meet in a way that you never thought of, and He will bless you with being close to your mother, even if that is after some time.

But I should point out to you some important Islamic rulings on this matter:

1 – Remember that it is haraam for a woman to travel without a mahram.

Al-Baghawi said:

There is no difference of opinion that a woman cannot travel for anything but the obligatory Hajj except with her husband or a mahram. End quote.

Narrated in Fath al-Baari (4/76).

This has been discussed previously in the answers to questions no. 9370, 25841, 47029, 52703, and 82392.

2 – The husband has the right to forbid his wife to travel to visit her mother if her travelling will result in some negative consequences, such as fear for the children, or fear for the wife’s life if it is not safe in the country to which she will go, or if there is no mahram or the husband is too busy with his work. In that case it is not permissible for the woman to go against her husband’s wishes and travel without his permission. Ibn al-Mundhir narrated that there was consensus that the man may prevent his wife from taking any journey. They only differed about her travelling to perform the obligatory Hajj. See: Fath al-Baari (4/77). This has to do with journeys that may lead to the negative consequences mentioned above.

If none of these consequences will result from her travelling, it is not permissible for the husband to stop her from travelling to honour her parents and visit them in the way that will achieve the purpose, because honouring one’s parents is one of the most important of duties, and that undoubtedly includes visiting one’s sick mother who has asked to see her daughter before she passes away when the daughter has been away for such a long time.

It says in al-Mawsoo’ah al-Fiqhiyyah (19/110):

The husband should not stop his wife from visiting her sick parents, because preventing her from doing that is cutting off her ties of kinship with them and making his wife go against him. Allaah has enjoined treating one’s wife with kindness and this is not kind treatment. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (25/387):

The husband must treat his wife kindly, in obedience to the words of Allaah (interpretation of the meaning): “and live with them honourably” [al-Nisa’ 4:19]. Part of living with them honourably is to give the wife permission to visit her family and keep in touch with them. Misunderstandings, especially about worldly matters, should not be an obstacle to that. But if the wife’s visiting her family will result in some negative consequences, then the husband has the right to stop his wife from visiting them, because warding off evil takes precedence over doing good. End quote.

If the husband insists on not letting his wife visit her parents, is it permissible for her to go against his wishes and go and visit them? The scholars differed concerning this and there are two opinions as mentioned previously in the answer to question no. 83360.

We do not favour the view that the wife may go against her husband’s wishes and leave his house without his permission, because of the serious negative consequences that this will have on the household, the family and the relationship between the couple. Warding off this evil is more important than the interests served by visiting the parents, especially since it is possible to reach an understanding with the husband so that he will allow and help his wife to go and see her mother. With good manners and a nice attitude, Allaah may soften their hearts and enable them to reach an agreement, in sha Allaah.

See also question no. 1426 and 10680.

3 – We would also remind you of what we said in the answers to questions no. 11793, 14235, and 27211, warning against settling in a kaafir country, because of the serious negative effects that that has on one’s religious commitment and morals. We hope that you will read those answers and benefit from them. The Muslim’s religious commitment is the best of his capital and it is not permissible for him to neglect it and lose himself and his children in return for money that he may earn in the kaafir lands.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7049. Did the wives of the Prophet (peace and blessings of Allaah be upon him) perform Hajj without a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Did the wives of the Prophet (peace and blessings of Allaah be upon him) perform Hajj without a mahram?

The wives of the holy Prophet (peace and blessings of Allaah be upon him) performed Haj many times after his death. Can this be taken as a daleel that a woman may perform Haj without a mahram but with a group of women who have their Mahrams with them.

Praise be to Allaah.

The correct scholarly view is that that of the Hanafis and Hanbalis who say that it is not permissible for a woman to travel for Hajj or for any other purpose without a mahram, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Narrated by al-Bukhaari (1862) and Muslim (1341).

This has already been discussed in the answers to questions no. 3098, 34380 and 47029.

But some scholars, such as the Shaafa’is and Maalikis, and some of the salaf, were of the view that it is permissible for a woman to travel for Hajj without a mahram, if she travels with a trustworthy group.

They quoted as evidence that which the questioner mentions, that the wives of the Prophet (peace and blessings of Allaah be upon him) did Hajj without a mahram. That is mentioned in the report narrated by al-Bukhaari (1860), that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) gave permission to the wives of the Prophet (peace and blessings of Allaah be upon him) during the last Hajj that he performed, and he sent ‘Uthmaan ibn ‘Affaan and ‘Abd al-Rahmaan ibn ‘Awf with them.

The scholars who hold the first view quote a number of things as evidence, including the following:

1 – They said that it does not say in the hadeeth that they did not have a mahram with them. Perhaps their mahrams were with them in the caravan of Hajj itself, and ‘Umar ibn al-Khattaab sent ‘Uthmaan ibn ‘Affaan and ‘Abd al-Rahmaan ibn ‘Awf with them as an additional sign of respect and for extra peace of mind. It cannot be thought that the Sahaabah would go against the Prophet’s prohibition on women travelling without mahrams, especially since some reports – even though their isnaads are somewhat questionable – indicate that their mahrams were present.

Ibn al-Jawzi narrated in al-Muntazam, concerning the events of 23 AH, that Abu ‘Uthmaan, Abu Haarithah and al-Rabee’ said: ‘Umar did Hajj with the wives of the Prophet (peace and blessings of Allaah be upon him), with whom were their mahrams before whom they did not have to observe hijab. At the front of their caravan he put ‘Abd al-Rahmaan ibn ‘Awf and at the rear he put ‘Uthmaan ibn ‘Affaan …

Moreover, it is highly unlikely that their mahrams would not be present, since so many people travelled for Hajj with them from Madeenah. It is most likely that there would be a brother, grandfather, maternal uncle, paternal uncle or another mahram through breastfeeding, because breastfeeding of other people’s children was very common at that time.

2 – If we assume that there were no mahrams with them, then that may have been an ijtihaad on their part. It is well known that the ijtihaad of the Sahaabah cannot be accepted if it goes against a sound text narrated from the Prophet (peace and blessings of Allaah be upon him).

Al-San’aani (may Allaah have mercy on him) said:

That cannot be taken as evidence, because there is no consensus.

Subul al-Salaam (2/930).

3 – A third group of scholars argued that this was something that applied only to the wives of the Prophet (peace and blessings of Allaah be upon him), because they were the Mothers of the Believers, and all men were their mahrams.

Abu Haneefah (may Allaah have mercy on him) said:

All the people were mahrams for ‘Aa’ishah, so no matter who she travelled with, she was travelling with a mahram, but that does not apply for any women other than her. End quote.

‘Umdat al-Qaari’ (10/220).

But this answer of Abu Haneefah is not acceptable, because the wives of the Prophet (peace and blessings of Allaah be upon him) were the Mothers of the Believers with regard to marriage, but they were not mahrams. If the Mothers of the Believers were mahrams it would have been permissible for them to take off their hijabs in front of them, be alone with them etc., and no one would suggest such a thing.

Ibn Taymiyah says in Manhaaj al-Sunnah (4/207) of the wives of the Prophet (peace and blessings of Allaah be upon him): They are the Mothers of the Believers in the sense that it is haraam for anyone else to marry them, not in the sense that they are mahrams. End quote.

The best answer is the first one.

To conclude: it is not permissible to reject saheeh hadeeths because of interpretations of some of the deeds of the Sahaabah which may be interpreted in more than one way. What is required is to follow that which is proven and not that which is subject to different interpretations.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked: They say that ‘Aa’ishah (may Allaah be pleased with her) did Hajj with ‘Uthmaan without a mahram.

He replied:

This requires evidence. It is not permissible to say that she did Hajj without a mahram with no evidence. She must have had a mahram. She had her brother’s sons, she had her brother ‘Abd al-Rahmaan, she had the sons of her sister Asma’. The one who says that she did Hajj without a mahram is lying unless he can offer proof. Moreover, even if we assume that she did Hajj without a mahram, then she was not infallible; none of the Sahaabah were infallible. Evidence is that which was said by Allaah and His Messenger; the view of So and so is not evidence. Whatever goes against the Sunnah cannot be regarded as evidence. Evidence is to be found in the saheeh Sunnah. This is what is well known among the scholars, and it is that on which there is consensus.

Al-Shaafa’i (may Allaah have mercy on him) said: The people are unanimously agreed that once the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) has become clear to a person, he has no right overlook it and follow the view of any person.

Maalik (may Allaah have mercy on him) said: The view of any of us may be accepted or rejected, except the occupant of this grave (meaning the Prophet (peace and blessings of Allaah be upon him)).

What is meant is that what is required of the people of Islam and the believers is to accept the Sunnah, and it should not be ignored because of the views of this person or that person. Moreover, ‘Aa’ishah should not be thought of as going against the Sunnah, when she was a well known faqeehah and the most knowledgeable of the world’s women, and she is the one who heard ahaadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him). End quote.

Fataawa al-Shaykh Ibn Baaz (25/361, 362)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If someone were to say: This hadeeth does not say that there was a mahram with them. Can it be said that the case of the wives of the Prophet (peace and blessings of Allaah be upon him) was different because they were the Mothers of the Believers, not in the sense of their being mahrams but as a sign of respect? Or can it be said that nothing is said here about mahrams, but he sent these two noble Sahaabis with the mahrams? The first is possible, and so is the second.

If we accept the principle that the ambiguous should be understood in the light of what is clear and definitive, what can we say?

The answer is that we accept the second possibility, and we say that there must have been mahrams with them, but these two noble Sahaabis were sent with them as an honour and a sign of respect towards the Mothers of the Believers (may Allaah be pleased with them). End quote.

Sharh Kitaab al-Hajj min Saheeh al-Bukhaari (tape no. 19, side 2).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7050. She has enough money to do Hajj but she does not have a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

She has enough money to do Hajj but she does not have a mahram

I am a single woman from Morocco, and I am 35 years old. I have quite a lot of money (and I do not think I will ever have this much again). After thinking for a long time, I decided that I could not find anything better to spend it on than going to the sacred House of Allaah, to perform the obligatory duty of Hajj, as I long to visit that place. This is my hope in life, and I hope that Allaah will not deprive me of that hope. The problem is that I do not have any mahram. My brother cannot go because he is not well off, and the same applies to my father. I hope that you can advise me and find a solution to this problem for me.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram, even if she is travelling for the obligatory Hajj or obligatory ‘Umrah, according to the more correct of the two scholarly opinions, because of the report narrated by al-Bukhaari (1729) and Muslim (2391) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless there is a mahram with her.” A man said: O Messenger of Allaah, I want to go out on such and such a campaign, and my wife wants to go for Hajj.” He said: “Do Hajj with her.”

Because of this hadeeth and others which indicate that it is haraam for a woman to travel without a mahram, a number of scholars are of the view that the presence of a mahram is one of the conditions of Hajj being obligatory for a woman. So if you cannot find a mahram to travel with you, Hajj is not obligatory for you, and you are excused, but will be rewarded for your intention in sha Allaah.

Imam Ahmad (may Allaah have mercy on him) was asked about a woman who was well off but did not have a mahram – is Hajj obligatory for her? He said: No.

Al-Mughni (3/97).

The Standing Committee was also asked (11/95): I have a problem for which I want to find a solution from Allaah, who is Merciful towards His slaves. It has to do with my performing the obligation of Hajj. I am a woman in my fifties and for two years I have wanted to travel to perform the obligatory Hajj. What is preventing me from travelling is that I do not have a mahram who can travel with me. My husband has no concerns except work and worldly matters, and he does not intend to travel for Hajj, unless it is arranged for free by the company for which he works. That will not happen until his turn comes, and I am afraid that I may die before I perform this duty. I have enough money to pay for provisions and the journey. To sum up: all my mahrams are unable to travel with me because of their work.

They replied:

If the situation is as described, and neither your husband nor any of your mahrams is able to travel with you so that you can perform the obligatory Hajj, then you are not obliged to do it so long as this situation persists, because the presence of your husband or mahram for the journey to Hajj is one of the conditions of it being obligatory for you. It is haraam for you to travel for Hajj or any other purpose without a mahram, even with your brother’s wife and a group of women, according to the more correct of the two scholarly views, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Saheeh – agreed upon. Strive to do righteous deeds which do not require you to travel, and be patient, in the hope that Allaah will make things easy for you and grant you the means of travelling with your husband or a mahram. End quote.

Fataawa al-Lajnah al-Daa’imah (11/95)

We ask Allaah to guide us and you.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7051. It is not permissible for a woman to travel for Hajj except with a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

It is not permissible for a woman to travel for Hajj except with a mahram

Is it possible for a women to go to hajj or umrah in a group of people or in a group of women if there is no mahram willing to go with her?.

Praise be to Allaah.

The scholars, past and present, differed concerning this issue. Some of them said that it is permissible for a woman to travel for Hajj without a mahram if the road is safe and she is with a trustworthy group.

Some of them said that it is not permissible for her to travel except with a mahram who can protect her, even if she is with a trustworthy group. This is the view of Abu Haneefah and Ahmad. They quoted the following as evidence:

1 – It was narrated that Ibn 'Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon a woman unless there is a mahram with her.” A man said: “O Messenger of Allaah, I want to go out with such and such an army, and my wife wants to go for Hajj.” He said: “Go for Hajj with her.” Narrated by al-Bukhaari (1763) and Muslim (1341).

2 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel for the distance of one day and one night except with her mahram.” Narrated by al-Bukhaari (1038) and Muslim (133). According to al-Bukhaari (1139) and Muslim (827), from the hadeeth of Abu Sa’eed: “The distance of two days.”

Ibn Hajar said:

In the hadeeth of Abu Sa’eed it is limited to “the distance of two days” and in the hadeeth of Abu Hurayrah it is limited to “the distance of one day and one night.” There are also other reports. In the hadeeth of Ibn ‘Umar it is limited to “three days” and there are other reports too.

Al-Nawawi said: The apparent meaning of this definition is not what is meant, rather everything that is regarded as travel is forbidden to a woman unless she has a mahram with her. The definition of the limits was in reference to specific incidents. Ibn al-Muneer said: The differences in the definitions arose because there was different questioners in different situations.

End quote.

Fath al-Baari (4/75).

Secondly:

Those who say that a mahram is not required quoted the following as evidence:

1 – It was narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: Whilst I was with the Prophet (peace and blessings of Allaah be upon him), a man came to him and complained of poverty. Then another came and complained about banditry. He said: “O ‘Adiyy have you seen al-al-Heerah?” I said: “I have not seen it, but I have been told about it.” He said: “If you live a long life, you will see a woman travelling from al-Heerah until she circumambulates the Ka’bah, fearing no one but Allaah.” … ‘Adiyy said: And I saw a woman travelling from al-Heerah until she circumambulated the Ka’bah, fearing no one but Allaah.

Narrated by al-Bukhaari (3400).

This argument may be countered by noting that this was simply the Prophet (peace and blessings of Allaah be upon him) foretelling this incident. Speaking of an incident does not mean that it is permissible. Rather it may be permissible or not, depending on the shar’i evidence. The Prophet (peace and blessings of Allaah be upon him) also foretold that drinking alcohol, zina and a great deal of killing would become widespread before the Hour begins, and these are things that are forbidden and are major sins.

What is meant by the hadeeth is that security would become widespread, so that women would feel emboldened and one of them would travel without a mahram. It does not mean that it is permissible for a woman to travel without a mahram.

Al-Nawawi (may Allaah have mercy on him) said: Not everything that the Prophet (peace and blessings of Allaah be upon him) foretold as signs of the Hour is haraam or forbidden. If the shepherds compete in erecting tall buildings, and wealth becomes widespread, and there is one man to look after fifty women, these things are undoubtedly not haraam. Rather these are signs, and a sign has nothing to do with whether it is halaal or haraam. Rather a sign may be good or bad, permissible or haraam or obligatory or anything else. And Allaah knows best. End quote.

It should be noted that the difference of scholarly opinion regarding the necessity of having a mahram in order to perform Hajj applies to the obligatory Hajj only. As for naafil (supererogatory) Hajj, the scholars are all agreed that it is not permissible for a woman to travel except with a mahram or husband, as it says in al-Mawsoo’ah al-Fiqhiyyah (17/36).

The scholars of the Standing Committee said: A woman who does not have a mahram is not obliged to perform Hajj, because having a mahram is part of being able for it, and being able for it is one of the conditions of Hajj being obligatory. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

It is not permissible for her to travel for Hajj or anything else unless she has her husband or mahram with her. This is the view of al-Hasan, al-Nakha’i, Ahmad, Ishaaq, Ibn al-Mundhir and Ashaab al-Ra’y, and this is the correct view, because of the verse quoted above as well as the general meaning of the ahaadeeth which forbid a woman to travel without her husband or mahram. Maalik, al-Shaafa’i and al-Awzaa’i disagreed with that and they stipulated conditions for which they do not have any proof. Ibn al-Mundhir said: They ignored the apparent meaning of the hadeeth, and each of them stipulated conditions for which they did not have any proof. End quote.

Fataawa al-Lajnah al-Daa’imah (11/90, 91).

They also said:

The correct view is that it is not permissible for her to travel for Hajj except with her husband or her mahram. It is not permissible for her to travel with trustworthy women without a mahram, or with her paternal aunt, maternal aunt or mother. Rather it is essential that she be with her husband or a mahram.

If she cannot find someone to accompany her, then she is not obliged to do Hajj so long as that is the case.

End quote from Fataawa al-Lajnah al-Daa’imah (11/92).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7052. Ruling on her going out of the house without her husband’s permission and travelling without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Ruling on her going out of the house without her husband’s permission and travelling without a mahram

I want to ask to what degree the husband’s duties towards his wife’s family extend. My question is because I am suffering a serious problem with my husband, because he treated my mother very badly when she came to visit us (because of an argument that took place between my mother-in-law and my mother); in the end my husband virtually threw my mother out. As a result of that, I had to leave the house with my mother, against my husband’s wishes as he wanted me to stay with him. Please note that I used to live in another country and I traveled with my mother to our country. My husband treats me very well, but I got angry when he treated her in this manner. He regretted it the next day, but she will not forgive him. Is what I did correct, or did I fail to obey my husband as enjoined by Allaah, may He be exalted and glorified?.

Praise be to Allaah.

Firstly:

The husband should uphold ties with his wife’s family and treat them well. This is part of treating his wife kindly, because doing that makes her happy and earns him respect in her eyes, and increases the love and affection between them.

Allaah says (interpretation of the meaning):

“and live with them honourably”

[al-Nisa’ 4:19]

Ibn Katheer said:

i.e., speak kindly to them, treat them well and pay attention to your deeds and your appearance as much as you can; as you would like her to do for you, do the same for her. Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable”

[al-Baqarah 2:228]

The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best of you is the one who is best towards his family; and I am the best of you towards my family.” Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 285. end quote.

Tafseer Ibn Katheer, 1/477

Secondly:

With regard to your husband throwing your mother out of his house, he has apologized for that, and if a person apologizes, the apology should be accepted and his mistake should be overlooked.

The married woman should remember that obedience to her husband takes precedence over obedience to her parents. A man should not give precedence to anyone over his mother with regard to kind treatment, and a woman should not give precedence to anyone over her husband with regard to obedience. That is because of the greatness of the rights that he has over her. Part of the greatness of men’s rights over women is that sharee’ah almost commanded women to prostrate to men, were it not for the fact that it is not permissible for anyone to prostrate to any human being.

The husband has no right to prevent his wife’s family from visiting their daughter, unless he fears that they may cause some mischief to her or encourage her to be willfully defiant towards him (nushooz). In that case, he may prevent visits.

Thirdly:

You made two mistakes and went against sharee’ah by doing them. The first mistake was going out of the house without your husband’s permission, and the second was travelling without a mahram.

Going out of the house without the husband’s permission is a haraam action; Allaah has even forbidden women who are revocably divorced (first or second talaaq) from going out of their houses, so how about women who are not in that position? Allaah says (interpretation of the meaning):

“O Prophet! When you divorce women, divorce them at their ‘Iddah (prescribed periods) and count (accurately) their ‘Iddah (periods). And fear Allaah your Lord (O Muslims). And turn them not out of their (husband’s) homes nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allaah. And whosoever transgresses the set limits of Allaah, then indeed he has wronged himself”

[al-Talaaq 65:1]

Shaykh al-Islam Ibn Taymiyah said:

Zayd ibn Thaabit said: The husband is the master (sayyid) according to the Book of Allaah, and he recited the verse in which Allaah says (interpretation of the meaning):

“They both found her lord [sayyid] (i.e. her husband) at the door”

[Yoosuf 12:25]

‘Umar ibn al-Khattaab said: “Marriage is slavery, so be careful with regard to whom you give your daughter for enslavement.” In al-Tirmidhi and elsewhere it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I urge you to treat women well, for they are prisoners with you.”

So a woman is like a slave or prisoner of her husband, and she cannot go out of his house except with his permission, whether her father, her mother or anyone else tells her to do that, according to the consensus of the imams. End quote.

Al-Fataawa al-Kubra, 3/148

Ibn Muflih al-Hanbali said:

It is haraam for a woman to go out of her husband’s house without his permission, except in cases of necessity, or shar’i obligations. End quote.

Al-Adaab al-Shar’iyyah, 3/375

With regard to a woman travelling without a mahram, this is haraam. This is stated in saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or bareed (a distance equivalent to approximately twenty kilometers) or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote from Sharh Muslim, 9/103

Please see also the answer to question no. 10680 for a description of the rights of both husband and wife.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7053. If it is permissible for a woman to live alone, why can’t she travel without a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

If it is permissible for a woman to live alone, why can’t she travel without a mahram?

Can women live alone? If they can live alone, why can't they travel alone?.

Praise be to Allaah.

A woman may live alone subject to the condition that she is trustworthy and is not a woman of dubious character. With regard to a woman travelling without a mahram, it is clearly not allowed, as in the hadeeth narrated by al-Bukhaari (1729) and Muslim (2391) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless a mahram of hers is present.” A man said: “O Messenger of Allaah, I want to go out with such and such an army and my wife wants to go for Hajj.” He said: “Go out (for Hajj) with her.”

This is completely wise, because travel involves hardship and exhaustion, and because of her weakness a woman needs someone to help her and stay by her side. Things may happen to her that may cause her to lose control when her mahram is not with her. This is well known nowadays when there are so many accidents involving cars and other means of transportation.

Moreover, if a woman travels alone, that exposes her to temptation and men may make approaches, especially when there is a great deal of corruption. Someone may sit near her who does not fear Allaah, and he may tempt her to do something haraam.

If we assume that a woman is travelling alone in her car, she is exposed to other dangers, such as her car breaking down, or evil people ganging up on her, etc.

This makes its clear that Islam is the first of all systems to take care of women, protect their honour, respect them and regard them as precious pearls that must be protected from evil.

We submit to the command of Allaah and His Messenger (peace and blessings of Allaah be upon him), and we know that it contains complete wisdom and mercy, because Allaah only forbids to His slaves that which is harmful for them.

It is not correct to compare travel to a woman staying alone in a house in her own land, because there are more dangers in the place that a woman travels to. If a woman is in her own town, if anything happens to her or she needs someone to help her, she will find someone to help her. The fear of evil people attacking her is less when she is in her own town and her own house than when she is travelling.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7054. Ruling on bringing a servant without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Ruling on bringing a servant without a mahram

I am a woman living in a non-Muslim country because of my husband’s work. I want to bring a servant from another country to help me in the house. Is it permissible for me to bring her without a mahram?.

Praise be to Allaah.

Bringing a servant without a mahram is an act of disobedience towards the Messenger of Allaah (peace and blessings of Allaah be upon him), because it was narrated in a saheeh report that he said: “No woman should travel without a mahram.” And because bringing her without a mahram may be a cause of her being a source of fitnah (temptation) and exposing her to fitnah herself. That which may cause fitnah is forbidden, because that which may lead to something haraam is also haraam.

With regard to the fact that some people take this matter lightly, this is a calamity, and their saying that this is necessary does not count as proof, because even if we assume that it is necessary to bring servants, it is not necessary to bring them without mahrams. Similarly the opinion of some of them that the sin of her travelling without a mahram is on her shoulders or those of the company that brings servants into the country does not count as proof either, because the one who makes it easy for another to do something haraam is a partner in the sin and in helping him to commit it. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Allaah and His Messenger have commanded us to enjoin that which good and forbid that which is evil. Bringing a female servant without a mahram is approving evil, not forbidding or denouncing it.

Fatwa of Shaykh Ibn ‘Uthaymeen, from the book Majmoo’at Rasaa’il wa Fataawa Naseehat al-Muslimeen bi Sha’n al-Khadam wa’l-Saa’iqeen (A collection of Essays and Fatwas Advising the Muslims with regard to the Matter of Servants and Drivers).

With regard to the ruling on staying in kaafir lands, please see questions no. 12866 and 10175.

Islam Q&

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7055. Taking a female servant for Hajj with no mahram for her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Taking a female servant for Hajj with no mahram for her

We have a female servant at home without a mahram. I will be performing the obligatory duty of Hajj next year, in sha Allah, and I would like to take the servant with my family to perform Hajj, and I will take care of all her needs. Is it permissible to take her with us, as she will not be able to go for Hajj except with us? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Before replying to this question, I would like to warn our brothers whom Allaah has blessed in this country with abundance of wealth and good things against persistently bringing female servants in, because this is a kind of luxury and is indeed a kind of extravagance. We even hear of some cases where there is no one but a man and his wife at home, and the woman is able to take care of all the household affairs, but they still bring a female servant. I warn my brothers against this serious problem which has become a matter of competition among people, where a wife will say that she wants a servant so the husband goes and brings her a servant. My advice is that no-one should bring a servant except in cases of extreme necessity.

My view is that even in cases of necessity, only Muslim servants should be brought in, because the Prophet (peace and blessings of Allaah be upon him) commanded that the Jews and Christians be expelled from the Arabian Peninsula. If a servant is brough in, she should not be young and pretty, because she is a source of temptation, especially if there are young men in the family. For the Shaytaan flows through the son of Adam like blood. And no female servant should be brought without her mahram, because the Prophet (peace and blessings of Allaah be upon him) forbade women to travel without their mahrams.

If the servant has a mahram, then the problem mentioned in the question does not arise; her mahram can go for Hajj with her. But if she does not have a mahram, or if her mahram brought her then went back, then they should not take her for Hajj or travel with her; rather she should stay with someone who can be trusted to take care of her. If there is no one who can be trusted to take care of her, then she may go for Hajj with them because of necessity, and her Hajj will be valid.

And Allaah is the Source of strength.

From Fataawa Manaar al-Islam by Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him), 2/376

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7056. Ruling on a woman travelling without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Ruling on a woman travelling without a mahram

What is the ruling on a woman travelling without a mahram because her work requires that of her?

It is haraam because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This was narrated by Ahmad from the hadeeth of ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) in his Musnad. Even if her work requires that of her, we say that if she cannot find a mahram then she should not travel.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 13

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7057. Prohibition of a woman travelling without a mahram, and conditions of a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Prohibition of a woman travelling without a mahram, and conditions of a mahram

Assalam O Alikium My mother is planning to go to ummrah inshallah. But she needs a mairram and her husband nor her brothers are able to go. We have asked an alm he said she can go with her brother in-law which is also her first cousin. As long as his wife is there which she will be cause she's going too. Is this permissable in Islam because I still have my doubts. Jazak allah ho karun.

Praise be to Allaah.

One of the ways in which Islam protects women is that it requires a woman to travel with a mahram, to protect her from those who have bad intentions and to help her, because of her weakness, in facing the arduous trials of travelling. A woman is not permitted to travel without a mahram because of the hadeeth narrated by Ibn ‘Abbaas (may Allaah be pleased with him), who reported that the Prophet (peace and blessings of Allaah be upon him) said: “A woman should absolutely not travel unless she has a mahram with her.” A man stood up and said, “O Messenger of Allaah, I have enlisted in such-and-such a military campaign, and my wife has set out for Hajj.” He said, “Go and do Hajj with your wife.” (al-Bukhaari, al-Fath, 3006).

What indicates that a mahram is obligatory is the fact that the Prophet (peace and blessings of Allaah be upon him) commanded this man to give up the idea of jihaad (on this occasion), even though he had enlisted for a campaign and his wife was travelling for the purpose of worship, not for some frivolous or suspicious reason. In spite of all this, he told him to go and do Hajj with his wife.

The ulamaa’ have listed five conditions for a person to be considered a mahram. He should be male, Muslim, adult, and of sound mind, and he should be a relative to whom marriage is permanently forbidden, such as a father, brother, paternal uncle, maternal uncle, father in law, mother’s husband or brother through radaa’ah (breastfeeding), etc. (as opposed to relatives to whom marriage is temporarily forbidden, such as a sister’s husband, paternal aunt’s husband, maternal aunt’s husband).

On this basis, the husband’s brother and the son of a paternal or maternal uncle are not mahrams, so it is not permitted for her to travel with them. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7058. Woman travelling from a non-Muslim country without a mahram in order to learn Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Woman travelling from a non-Muslim country without a mahram in order to learn Islam

Is it permissable for a Muslim woman, who does not have a mahram because she is an unmarried convert, to relocate to another country for the purposes of furthering her Islaamic knowledge, to live among Ahlus Sunnah Wal Jamaat, and seek a husband?

Praise be to Allaah.

If the Muslim woman is living in a place where there are no Muslims of Ahl al-Sunnah wa'l-Jamaa'ah with whom she could live and she is therefore unable to learn her religion, it is permissible for her to move to another place where she can live among Ahl al-Sunnah and learn her religion. Indeed, she should try to move, travelling with a mahram if possible. If she has no mahram, then she should travel in the company of others who can be trusted, in an airplane, for example, so that she can reach her destination safely. We ask Allaah to help us obey Him.

Translator's note: "mahram" refers to a blood-relative to whom marriage is permanently forbidden, such as a woman's father, brother, son, uncle, etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7059. Women travelling with other women without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Women travelling with other women without a mahram

Is a woman counted as a mahram for a non-related woman when travelling and in other cases, or not?

Praise be to Allaah.

A woman cannot be a mahram for anyone else. The mahram is a man who is forbidden for marriage to the woman because of blood ties, such as her father or brother; or a mahram through marriage, such as her husband, husband’s father or husband’s son; or a father or son through ridaa’ (breastfeeding, i.e., the father or son of the woman who breastfed her), and so on.

It is not permissible for a man to be alone with a non-mahram woman or to travel with her, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram” (saheeh, agreed upon). And he (peace and blessings of Allaah be upon him) said: “No man is alone with a woman, but the third one present with them is the Shaytaan” (narrated by Imaam Ahmad and others, from the hadeeth of ‘Umar (may Allaah be pleased with him) with a saheeh isnaad).

And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 8, p. 336

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7060. Is there an age at which a woman no longer needs a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Is there an age at which a woman no longer needs a mahram?

I am a single woman aged 38. I am a teacher and I have not got married yet. My father has passed away, and I help my mother to some extent with household expenses. I want to perform Hajj, and my name was drawn in the “lottery” (to select who can go for Hajj) but I need a mahram. My brother does not have enough money to spend on his own expenses. I know that I should pay for him, but I need the money for my future needs. So I have decided to delay this obligatory duty until I reach an age when I no longer need a mahram. Will I punished for my decision? I hope you can answer me because I am very anxious.

Praise be to Allaah.

Firstly:

Hajj is only obligatory for those who are able to do it, because Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

One of the conditions of being able to do it for a woman is that she should have a mahram who agrees to go with her. If she cannot find a mahram then she is not obliged to perform Hajj.

It says in Fataawa al-Lajnah al-Daa’imah (11/93): One of the conditions of Hajj being obligatory is that one should be able to do it, which includes having a mahram for women. If a woman does not have a mahram then she is not permitted to travel, and she is not obliged to perform Hajj unless she has a mahram and he agrees to travel with her. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses”

[Aal ‘Imraan 3:97]

See also questions no. 316, 5207 and 34380.

Secondly:

There is no age at which a woman does not need a mahram, rather at all ages of her life after she reaches puberty it is not permissible for her to travel without a mahram. No distinction is made between young women and old women, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Narrated by al-Bukhaari and Muslim.

We have explained this in the answers to questions no. 47029 and 25841.

Thirdly:

If a woman has a mahram, she has to spend on him.

Ibn Qudaamah (may Allaah have mercy on him) said:

She has to spend on her mahram’s expenses during Hajj, as was stated by Ahmad, because this is part of her being able to perform Hajj. So she has to spend on his expenses such as travel. Based on this, part of her ability to perform Hajj is that she should be able to afford provisions and travel expenses for herself and for her mahram.

Al-Mughni, 3/99

Al-Sarkhasi said:

If a mahram travels with her then she should spend on him from her own wealth.

Al-Mabsoot, 4/163

Fourthly:

With regard to your delaying Hajj because you need the money, please see question no. (11534).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7061. She wants to go for ‘umrah but she does not have a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

She wants to go for ‘umrah but she does not have a mahram

I want to go fo Umah but as i cant go without Meam, i'm stuck & sad, my husband is vey much busy with his wok cant leave the site fo8-10 days , kindly guide me how can i p fom umah & please pay fo my family & husband.

Praise be to Allaah.

A woman who does not have a mahram to travel with does not have to go for Hajj or ‘Umrah, and she is excused if she does not go. It is haraam for her to travel for Hajj or for any other reason without a mahram, and she has to be patient until Allaah makes it easy for one of her mahrams to travel with her.

The ways of goodness are many. If a Muslim cannot do one act of worship, he may strive hard in those acts of worship that he can do, until Allaah makes it easy for him to do the acts of worship that he could not do.

By the bounty of Allaah towards His believing slaves, if a person resolves to do an act of worship but he is unable to do it because of some excuse, he will be granted the reward of one who does it. Al-Bukhaari (4423) narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) came back from the campaign of Tabook and when he drew close to Madeenah he said: “In Madeenah there are some people who, whenever you marched or crossed a valley, were with you.” They said: “O Messenger of Allaah, but they were in Madeenah.” He said, “They were in Madeenah because some excuse kept them back.”

The scholars of the Standing Committee said:

A woman who does not have a mahram does not have to do Hajj, because in her case a mahram is part of being able to do Hajj, and being able to do it is one of the conditions of Hajj being obligatory. Allaah says (interpretation of the meaning):

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97]

It is not permissible for her to travel for Hajj or for any other purpose unless she is accompanied by her husband or a mahram, because of the report narrated by al-Bukhaari and Muslim from Ibn ‘Abbaas (may Allaah be pleased with him), that he heard the Prophet (peace and blessings of Allaah be upon him) say: “No man should be alone with a woman unless her mahram is present, and no woman should travel unless she has a mahram with her.” A man stood up and said: “O Messenger of Allaah, my wife has gone out for Hajj, and I have enlisted for such and such a campaign.” He said: “Go and do Hajj with your wife.” This was also the view of al-Hasan, al-Nakha’i, Ahmad, Ishaaq, Ibn al-Mundhir and ashaab al-ra’i, and it is the correct view, because of the verse quoted, as well as the general meaning of the ahaadeeth which forbid a woman to travel without her husband or a mahram. Maalik, al-Shaafa’i and al-Awzaa’i held a different opinion and each of them stipulated a condition (allowing her to do that), but with no evidence. Ibn al-Mundhir said: they did not follow the apparent meaning of the hadeeth, and each of them stipulated a condition (allowing her to do that), but with no evidence.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/90, 91

And they said:

If the situation is as described – that it is not easy for your husband or a mahram of yours to travel with you to perform the obligation of Hajj – then you are not obliged to do it so long as this is the case, because the accompaniment of your husband or mahram on the journey for Hajj is one of the conditions of Hajj being obligatory for you. It is haraam for you to travel for Hajj or for any other purpose without that, even if you go with your brother’s wife and a group of women, according to the correct scholarly view, because the Prophet (peace and blessings of Allaah be upon him) said, “No woman should travel except with a mahram.” (Saheeh – agreed upon). That is unless your brother also travels with his wife, in which case it is permissible to travel with him, because he is a mahram for you. Strive to do righteous deeds that do not need you to travel, and be patient in the hope that Allaah will make things easier for you and enable you to go for Hajj with your husband or mahram.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 11/96.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7062. Woman going out on a mixed trip without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Woman going out on a mixed trip without a mahram

Is it permissible for a woman to go out on a trip in which men and women mix from morning until evening, without a mahram?.

Praise be to Allaah.

Mixing of a woman with men is haraam, and we have explained the evidence for that in the answer to question no. 1200.

If this mixing is on a trip where people are more likely to be relaxed and start chatting, then it is more serious and harmful. Hence it is not permissible for a woman to go out on such trips, even if there is a mahram with her, so long as there is careless mixing; and her going without a mahram is more serious. Whoever agrees for his sister or daughter or wife to take part in such trips is lacking in protective jealousy and is weak in religious commitment. We ask Allaah to keep us safe and sound.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7063. A woman should not travel except with a mahram, even if it is a short trip

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

A woman should not travel except with a mahram, even if it is a short trip

I know that a woman is not permitted to travel without a mahram with her. I would like to know what is meant by (traveling) exactly. Where should we start measuring the distance, from the beginning (a place in the desert), or from where?

My father has a farm on Misr-Ismailia way, and he likes us to visit him every so often, this farm is about 75 minutes maximum from home. Is this considered traveling?

Considering that there are many new cities, schools, companies, and farms along the way.

Praise be to Allaah.

The saheeh Sunnah indicates that it is not permissible for a woman to travel except with a mahram. This travelling is not defined by a specific distance, as is the case with shortening the prayers or breaking the fast, rather everything that is called travelling, whether it is long or short, is not permitted for a woman unless she has a mahram with her.

Al-Bukhaari (1729) and Muslim (2391) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.”

The fuqaha’ are unanimously agreed that it is haraam for a woman to travel without a mahram, except in a few exceptional cases, such as travelling for the obligatory Hajj, for which some of them have permitted a women to travel with trustworthy companions. Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: al-Baghawi said: They did not differ concerning the fact that a woman may not travel for anything but the obligatory Hajj except with a husband or mahram, except a kaafir woman who becomes Muslim in daar al-harb or a female captive who escapes. Others added: or a woman who becomes separated from her group and is found by a trustworthy man, in which case it is permissible for him to accompany her until he brings her back to her group. End quote from Fath al-Baari (4/76).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim, explaining that travel in this case is not defined by a specific distance:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote.

And it says in Fataawa al-Lajnah al-Daa’imah (17/339): It is haraam for a woman to travel without a mahram in all cases, whether the journey is long or short. End quote.

Based on this, if going from your city to this place is regarded as travelling according to the people’s customs, then it is not permissible for you to go there without a mahram. If it is not regarded as travelling according to custom then there is nothing wrong with you going there without a mahram.

The fact that the route is filled with cities, schools and farms does not alter this ruling.

Secondly:

With regard to shortening the prayer or breaking the fast when travelling, and wiping over the khuffayn for three days and nights, the majority (of scholars) are of the view that travel in this case is defined by a certain distance, which is approximately 80 kilometers, and that distance starts from where the built-up area of the city ends. See: Tuhfat al-Muhtaaj (2/370) and al-Mawsoo’ah al-Fiqhiyyah (27/270). Some scholars do not define it by a particular distance, rather they refer the matter to local customs.

See the answer to question no. 38079.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7064. Woman travelling to seek knowledge without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Woman travelling to seek knowledge without a mahram

What is the Islamic ruling on a woman travelling to seek knowledge without a mahram?.

Praise be to Allaah.

Firstly:

The saheeh evidence indicates that a woman is not allowed to travel except with a mahram. This is part of the perfection and greatness of Islam, which protects honour, and honours and takes care of women, and strives to protect them and guard them against the causes of temptation and deviation, whether she is the one who is tempted or is the source of temptation.

The evidence includes the hadeeth narrated by al-Bukhaari (1729) and Muslim (2391) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless there is a mahram with her.” A man said: “O Messenger of Allaah, I want to go out with such and such an army and my wife wants to go for Hajj.” He said: “Go out with her.”

Based on that, it is not permissible for a woman to travel to seek knowledge without a mahram. She should acquire the knowledge that she needs in the many ways that are available, such as listening to tapes, asking scholars over the phone and other means that Allaah has made available in these times.

The Standing Committee was asked: Can a woman go out to study medicine, if it is obligatory or permissible, if doing so will lead to the following things no matter how much she tries to avoid them:

a) Mixing with men, such as speaking to the patients, the tutor of medicine and on public transport.

b) Travelling from a country such as Sudan to Egypt, even if the journey will take only hours, and not three days.

c) Is it permissible for her to stay alone without a mahram in order to learn medicine, if she is going to stay with a group of women, along with the circumstances described above?

They replied:

Firstly: if her going out to learn medicine will lead to her mixing with men during her study or when riding in mixed transportation that will lead to fitnah (temptation), then it is not permissible for her to do that, because guarding her honour is an individual obligation, but learning medicine is a communal obligation, and an individual obligation takes precedence over a communal obligation. As for merely speaking to a patient or a teacher of medicine, that is not haraam, rather what is haraam is making the voice soft and appealing when speaking to him, which may tempt those in whose heart is the sickness of evil and hypocrisy. This does not apply only to learning medicine.

Secondly: If she has a mahram who can travel with her so that she can learn medicine, or teach it, or treat a patient, that is permissible. If she does not have a husband or mahram who can travel with her, then it is haraam, even if the journey is by plane, because the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.” Saheeh – agreed upon. And because of what we have stated above about the interests of protecting honour taking precedence over the interests of learning medicine or teaching it, etc.

Thirdly: If her staying with a trustworthy group of women is so that she may learn medicine or teach it, or treat women, then it is permissible, but if there is the fear of fitnah (temptation) because of not having a husband or mahram with her, then it is not permissible. If she is going to treat men, that is not permissible unless it is a case of necessity and she is not alone with a man. End quote from Fataawa al-Lajnah al-Daa’imah (12/178).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7065. Can she travel without a mahram to visit her parents?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Can she travel without a mahram to visit her parents?

I am in XXX since 3 years and have not been to Pakistan since then.I have two kids and my parents have not met them. They really miss my kids a lot.My husband is a doctor too and he can't get a leaf from his job.I want to know that in this condition can I travel without a mehram? It is just for the sake of making my parents happy.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram, whether she is travelling to do an act of worship such as Hajj or visiting her parents in order to honour them and be kind to them, or travelling for permissible purposes such as going on vacation etc. The evidence for that is as follows:

1 – The general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “No woman should travel unless she has a mahram with her, and no man should enter upon her unless her mahram is present.” A man stood up and said: “O Messenger of Allaah, my wife has gone out for Hajj, and I want to go out with such and such an army.” He said: “Go and do Hajj with your wife.” Narrated by al-Bukhaari, 1862.

Muslim (1339) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel one day’s distance without a mahram.” There are many ahaadeeth which forbid a woman to travel without a mahram; they are general in meaning and apply to all kinds of travel.

2 – It is well known that travel involves exhaustion and difficulty. Because of her weakness, a woman needs someone to help her and look after her. Things may happen to her that make her panic and act out of character if there is no mahram present. This is well known nowadays when there are so many car accidents and other kinds of transportation accidents. Moreover, travelling alone exposes her to temptation, especially since there is so much corruption. Men who do not fear Allaah may sit neat her, and haraam actions may become attractive to her. Similarly if she is travelling alone in her car, she is exposed to other kinds of danger, if the car breaks down or if evil people conspire against her, and so on. It is perfectly wise that she should be accompanied by a mahram when travelling, because the purpose behind the mahram’s presence is to protect her and look after her, especially if something bad happens. Travel exposes her to such things regardless of how long it takes.

Al-Nawawi (may Allaah have mercy on him) said: The point is that whatever is known as travelling, women are forbidden to travel without a husband or a mahram.

The Standing Committee was asked whether it is permissible for a woman to travel to Hajj without a mahram. They replied as follows: It is not permissible for a woman to travel for Hajj or for any other purpose without a mahram.

Fataawa al-Lajnah al-Daa’imah, 11/97

Thus it should be clear that Islam is the foremost system when it comes to protecting women and taking care of them, and respecting and honoring them, and regarding them as precious jewels that must be guarded against evil.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7066. Conditions which must be met by a mahram in order to travel with him, and for there to be no khulwah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Conditions which must be met by a mahram in order to travel with him, and for there to be no khulwah

My question is that is Mahram subject to age? I. E. after a certain age (say 0 to 9,10 or 70s and 80s ect) is conditions of mahram applicable? What is the ruling on Mahram when Janazas are concern? (I.e. visiting a Janaza ect)Is same conditions applicable? Please explain?

Praise be to Allaah.

This question covers three topics:

1 – The age at which a person is considered to be a valid mahram for a woman:

It was said that with regard to the mahram with whom a woman may travel, he should be a Muslim, male, an adult and of sound mind, and someone whom a woman is permanently forbidden to marry, such as her father, brother, paternal uncle, brother through breast-feeding (radaa’ah), father-in-law, etc.

2- With regard to being alone with a non-mahram woman (khulwah) (inside the city, i.e., not traveling), this is avoided by the presence of an adult mahram or an adult in front of whom they feel shy. The presence of a young child is not sufficient. Khulwah may also be avoided by the presence of another woman or another man, so long as there are no grounds for suspicion and there is no fear of danger.

(al-Fataawa al-Jaami’a li’l-Mar’ah, 3/935, 938)

Al-Nawawi (may Allaah have mercy on him) said (9/109): “If a man is alone with a non-mahram woman, without there being a third person present, this is haraam according to the consensus of the scholars. Similarly, if the person with them is one of whom they do not feel shy because he is young, that does not avoid the forbidden khulwah.”

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: “The person through whom khulwah is avoided must be an adult; the presence of a child is not sufficient. What some women think, that having a child with her avoids khulwah, is mistaken thinking.” (Majmoo’ al-Fataawa, 10/52)

3- With regard to women visiting graves, the more correct of the two scholarly views is that visiting graves is not permissible for women. See Question no. 8198 and no. 14522.

We ask Allaah to keep us away from evil, visible or invisible… Ameen.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7067. Does she need to repeat her Hajj?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Does she need to repeat her Hajj?

i am asking this question on behalf of my wife.when she was 14, she made hajj with her mother, 2 sisters and one of those sisters husbands, who is obviously non mahram. she was unaware at the time that a women needs to make hajj with a mahram, is her hajj valid or does she need to repeat the hajj ?. please give some evidence/statement of the scholars on this, jazakallaah kharyan

Praise be to Allaah.

Firstly: her Hajj is valid, in sha Allaah, but her travelling without a mahram is something that is forbidden, as it disobeys the words of the Messenger (peace and blessings of Allaah be upon him): “A woman should not travel except with a mahram.” This lady travelled without a mahram. If she was unaware of this ruling, then I hope that she will be excused, and she has to seek the forgiveness of Allaah. If she was aware of it, then she has to repent and seek the forgiveness of Allaah.

But there is another question to be asked, which is: does this Hajj count as the obligatory Hajj required in Islam?

If she had reached the age of puberty when she did that Hajj, then it does count as the obligatory Hajj required in Islam, even if she went without a mahram. If she had not yet reached the age of puberty, then she has to go for Hajj again, and her first Hajj will count as naafilah (supererogatory). What is meant by puberty is the appearance of one of the signs of puberty, such as the onset of menstruation, the growth of body hair (in the armpits and pubic area), or “wet dreams” (following which one detects the emission of fluid from the private parts). It is most likely that a woman of fourteen years of age had reached puberty.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7068. Women travelling without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

.Women travelling without a mahram

I understand that a woman to travel by herself for the duration of a day and a night without a mahram is haram. However the speed of air travel which takes at most 8 hours. Is it halal for a woman be dropped off at the departing airport by a mahram and picked up at the destination airport by another mahram? The total journey would be at most 10 hours.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram because of the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “It is not permissible for any woman who believes in Allaah and the Last Day to travel except with a mahram.”

And because the purpose for the mahram being there is so that he can protect her and take care of her, especially if any emergency arises, and travel is subject to emergencies regardless of the length of time involved. Whatever people regard as “travelling” is like this, and is subject to the rulings on travelling.

For more on the rulings on mahrams, see Question # 5538

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7069. She wants to travel for Hajj with a group but without a Mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

She wants to travel for Hajj with a group but without a Mahram

Iam the only child to my parents. Iam married and have only two daughters.My husband and I live in the USA, and all our families and relatives live in a country in the middile east. Thus the only Mahraam I have is my husband who cannot travel out of the USA for reasons that I cannot mension in this email. I really whant to go to Hajj inshaa-Allah since I have all the means to do so. Is it Halal for me to go to Hajj with an organized group for pilgrims. And if not, how will I ever be able to fullfil this important pillar of Islam when I don't have any Mahrams?!

Praise be to Allaah.

A woman does not have to go for Hajj unless she is able, and having a Mahram who can accompany her is one of the prerequisites for her to be able to go to Hajj. If it is not easy for her to find a Mahram to go for Hajj with her, then she is not able according to Sharee’ah, because in Islam a woman is forbidden to travel without a Mahram. Therefore Hajj is not obligatory for you unless you find a Mahram. So have patience until Allaah makes it easy for you to have a Mahram with whom you can go for Hajj. You have a valid excuse and there is no sin on you for this. As for going with a group without a Mahram, this is not permissible because of the hadeeth narrated by Ibn ‘Abbaas (may Allaah be pleased with him) who said: “The Prophet (peace and blessings of Allaah be upon him) said: ‘No woman should travel except with a Mahram, and no man should enter upon a woman unless her Mahram is with her.’ A man said, ‘O Messenger of Allaah, I want to go out with such-and-such an army and my wife wants to go to Hajj.’ He said, ‘Go to Hajj with her.’” (Reported by al-Bukhaari, 1729). The pilgrims used to go out from Madeenah in one caravan like a group but still the Prophet (peace and blessings of Allaah be upon him) did not allow women to travel without a Mahram.

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7070. Rulings concerning women riding with drivers and without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Rulings concerning women riding with drivers and without a mahram

I am a woman who works as a student supervisor in one of the schools. The nature of my work is such that I go on trips to schools outside the city in which I work, where I go with some other women who work there, accompanied by a driver but without a mahram. What is the ruling on that, and what is the ruling on the salary I take? – knowing that my personal circumstances and my work circumstances do not allow me to have a mahram with me.

Praise be to Allaah.

If there is another woman or two women with you, or more, and the driver is trustworthy, there is nothing wrong with you riding with these women without a mahram, so long as this does not constitute travelling, because travelling is not permitted without a mahram, even if there are other women with you. Concerning the trips outside the city, if the places are nearby and you come back the same day, this is not travelling and you do not need a mahram.

From the Fatwas of al-Shaykh Ibn ‘Uthaymeen for al-Da’wah magazine.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7071. Is it essential for a woman to have a mahram with her for a short journey?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

.Is it essential for a woman to have a mahram with her for a short journey?

Must I have a mahram with me while traveling between Cairo and al-qalyoubiyyah (about 100km)? My father has passed away and my only brother lives close to his university, and he does not come except in the weekends. This will delay many important matters of mine.

Praise be to Allaah.

The saheeh Sunnah indicates that it is not permissible for a woman to travel without a mahram. This includes both long and short journeys, according to the majority of scholars. Everything that is called travelling is forbidden to a woman unless she has a mahram with her.

Al-Bukhaari (1729) and Muslim (2391) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless there is a mahram present.” A man said: O Messenger of Allaah, I want to go out with such and such an army, and my wife wants to go for Hajj. He said: “Do Hajj with her.”

Al-Nawawi (may Allaah have mercy on him) said, explaining that travel here does not refer to a particular distance:

What is meant is that everything that is called travel is forbidden to a woman without a husband or mahram, whether it is three days or two days or one day or twelve miles or anything else, because of the report of Ibn ‘Abbaas (may Allaah be pleased with him), “No woman should travel except with a mahram.” This includes everything that is called travelling. And Allaah knows best. End quote.

Al-Nawawi, Sharh Muslim (9/103).

In Fataawa al-Lajnah al-Daa’imah (17/339) it says: It is haraam for a woman to travel without a mahram in all cases, whether the distance is short or long. End quote.

See also the answer to question no. 101520.

What counts here is what is customary among people. If people regard it as travelling, then it is travelling, and it is not permissible for a woman to set out on such a journey except with a mahram.

Going from al-Qalyoobiyah to Cairo is not customarily regarded as travelling, rather there are many areas in al-Qalyoobiyyah to which it is easier and closer to travel than between one part of Cairo and another.

Based on this, there is nothing wrong with going from al-Qalyoobiyyah to Cairo to attend to your needs without a mahram.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7072. Should she study in a mixed university or should she stay in a city without a mahram and study in a university that is not mixed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Should she study in a mixed university or should she stay in a city without a mahram and study in a university that is not mixed?

I have the choice between staying without a mahram in a Muslim Arab country in order to study in a university that is not mixed (in fact, my maternal uncle through breastfeeding is in the same country, city and neighbourhood, but he does not really uphold ties with us) or staying with my family in a Muslim Arab country (that is less conservative) to study in a university that is mixed, in which there are evils and abhorrent things. Which option should I choose? Unfortunately, I cannot stay with my family without going to the mixed university, because all the universities in this country are mixed. And my father absolutely and totally refuses to let me stay at home and stop studying, because unfortunately my parents are not committed. What should I do? May Allah reward you with good.

Praise be to Allaah.

Firstly:

Mixing in workplaces and schools is haraam because of the evils and haraam things to which it leads. Please see the answer to question number 1200 and 103044.

It is not permissible for the girl's guardians to make her go to this mixed school, because that is heedlessness and a betrayal of the trust. Rather they should prevent her from doing that which is haraam and help to avoid sin, and they should be protective towards her and protect her honour.

Secondly:

It is not permissible for a woman to travel without a mahram, because the Prophet (blessings and peace of Allah be upon him) said: “No woman should travel except with a mahram.” Narrated by al-Bukhaari, 1862.

And Muslim (1339) narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “It is not permissible for a woman who believes in Allah and the Last Day to travel the distance of one day's journey except with a mahram.”

As for her staying in a city without a mahram, that is not forbidden if she is safe and remembers that Allah is always watching when she comes and goes, and she avoids mixing with men.

Based on that, if a mahram travels with you and takes you to the city where you are going to study, and you stay there in a safe place and adhere to the Islamic guidelines when going out to the University, there is nothing wrong with that.

If we assume that the mahram cannot travel with you there or back, and your family insist that you study in one of the two choices that you mentioned, and there is no alternative to that, then the basic principle is that you should choose the lesser of two evils so as to ward off the greater of the two. So you have to choose the less evil of the two options. This means that you have to think about and study the two choices. Your travelling may be less evil, because in that case you will avoid mixing, but it involves the problem of your being alone and away from your family in a strange city. If you can get in touch with your paternal uncle through breastfeeding and he can keep an eye on you and help you and so on, then that is better.

You should strive to increase your faith and strengthen your connection with Allah, look for righteous friends and keep yourself busy with good deeds such as memorising Qur'aan, and regularly offering naafil prayers and fasts.

We ask Allah to help and guide you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7073. Travelling without a mahram in case of necessity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Travelling without a mahram in case of necessity

The wife of a friend needs to travel from Tunis to France, because she was living with her family before marriage, until she could attend an appointment to obtain French nationality, so that she could visit her family later on without any problems. Please note that her husband will take her to the airport before the plane trip and her father will meet her at the airport when she arrives. Is that permissible for her?.

Praise be to Allaah.

The basic principle that we have stated in numerous fatwas is that it is not permissible for a woman to travel without a mahram, whether the trip is for an act of worship such as Hajj, or to visit her parents, or it is a permissible kind of journey for other purposes.

This is indicated by the texts and common sense. For example:

1-

The Prophet (blessings and peace of Allah be upon him) said: “No woman should travel except with a mahram and no man should enter upon her unless she has a mahram with her.” A man said: O Messenger of Allah, I want to go out with such-and-such an army, but my wife wants to go for Hajj. He said: “Go with her.”

Narrated by al-Bukhaari, 1862

Muslim (1339) narrated from Abu Hurayrah (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “It is not permissible for a woman who believes in Allaah and the Last Day to travel the distance of one day, except with a mahram.”

And there are many hadeeths which speak of the prohibition on a woman travelling without a mahram; they are general in meaning and include all kinds of travel.

2-

Because travel usually causes exhaustion and hardship, and because women are weak and need someone to look after them and stay with them, and things may happen in the absence of her mahram that she is not able to deal with. These are things that are well known and are frequently seen nowadays because of the large number of accidents involving cars and other means of transportation.

Moreover, if a woman travels alone she may be approached and tempted to do evil, especially when there is a great deal of corruption. Someone may sit next to her who does not fear Allah and he made may doing haraam actions seem appealing to her. It is perfectly wise that the woman should be accompanied by her mahram when she travels, because the purpose of having her mahram present is to protect her and look after her. Travelling is a situation in which emergencies may arise, no matter what the length of the journey is.

An-Nawawi (may Allah have mercy on him) said: To sum up, everything that may be called travel is forbidden to women without a husband or mahram. End quote.

More than one of the scholars have narrated that there is consensus among the fuqaha’ that women are not allowed to travel without a mahram, except in exceptional cases.

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said: al-Baghawi said: They did not differ concerning the fact that women are not allowed to travel for purposes other than the obligation (the obligatory Hajj) except with a husband or mahram, apart from a kaafir woman who becomes Muslim in dar al-harb (non-Muslim territory) or a female prisoner who is released. Others added: or a woman who becomes separated from her travelling companions and is found by a trustworthy man; in that case it is permissible for him to accompany her until he brings her back to the group.

End quote from Fath al-Baari, 4/76

With regard to a woman travelling for the obligatory Hajj without a mahram, the scholars differed as to whether this is permissible. The correct scholarly view is that it is not permissible. This has been discussed previously in the answer to question no. 34380.

This is the basic principle concerning this matter: a woman does not have the right to travel without a mahram and she must be accompanied by a mahram throughout the journey; it is not sufficient for her husband to bring her to the airport and for her father to meet her in the other country. But when there is a case of necessity, there is nothing wrong with it, because necessity makes permissible things which are ordinarily not allowed.

Based on that, if obtaining French nationality will relieve your friend’s wife of considerable hardship, and it is not possible for her mahram to accompany her on her journey, then there is nothing wrong with her travelling on her own in the manner you describe, just as there is nothing wrong with her obtaining this nationality.

Shaykh Ibn Jibreen (may Allah preserve him) was asked: What is the ruling on a woman travelling on her own by plane for a reason, with her mahram taking her to the airport and another mahram meeting her at the other airport?

Answer:

There is nothing wrong with that if it is too difficult for the mahram, such as her husband or father, if the woman has to travel and the mahram cannot accompany her. In that case there is nothing to prevent that on condition that the first mahram takes her to the airport and does not leave her until she boards the plane, and he contacts the country to which she is headed and makes sure that her mahrams there will meet her in the airport, and he tells them the time of arrival and the flight number. That is because cases of necessity have their own rulings. And Allah knows best. May Allah send blessings and peace upon Muhammad and his family and companions.

End quote from Fataawa Ibn Jibreen.

See also question no. 14235

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7074. A large amount of money came into his account and he spent it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

A large amount of money came into his account and he spent it

Twelve years ago I found a large amount of money in my account, and I was in need of it so I spent it. I did not know who had deposited it in my account. We checked with the bank, and they could not find out the name of the depositor; all they were able to find out was the location where the deposit had been made.

Now I want to settle the matter so that I will not be accountable for it; can I give it to charity with the intention of the reward going to the person who deposited it? May Allaah reward you with good.

Praise be to Allaah.

The arrival of this money in your account may have been a mistake or it may have been deliberate. If it was deliberate -- which is unlikely -- then it is money that the owner did not want and he gave it to you, so you are entitled to take it. If it was a mistake, which is what seems to be the case, then it must be returned to its owner. If it is not possible to find out who the owner is, then you should give it in charity on his behalf, on the basis that if you find out someday who the owner is, you will give him the choice between approving of that charity or taking the money.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If he has money and does not know who its owner is, such as one who seized it by force and has repented, or one who betrayed another and has repented, or one who dealt in riba and has repented, and so on, who now have money in their possession which does not belong to them and do not know who it belongs to, then he may dispose of it by giving it to the needy and spending it in the interests of Muslims. Al-Fataawa al-Kubra (4/220),

And he (may Allaah have mercy on him) was asked about pilgrims who encountered some Bedouin who had raided some people on the road and taken their fabric; the bandits fled and left behind their camels and the fabric. Is it permissible to take the camels that belong to the thieves and the fabric that they stole, or not?

He replied:

Praise be to Allaah. Whatever they took of people’s wealth must be returned to them if possible. This is like lost property which should be announced for the year. If its owner comes, all well and good, otherwise the finder may spend it on the condition that he guarantee (to replace it or compensate the owner if he shows up).

If there is no hope of finding the owner, then he should give it in charity and spend it on the interests of the Muslims.

The same applies to any property whose owner is not known, such as property that was seized by force, borrowed items, items left in trust with another, and stolen wealth seized from thieves or lost property that is found. All of this should be given in charity or spent on the interests of the Muslims. Majmoo’ al-Fataawa (30/413)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7075. Can she go from the hotel to the Haram and do tawaaf without a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Can she go from the hotel to the Haram and do tawaaf without a mahram?

Is it permissible for a woman to go to the Haram by herself and do tawaaf by herself, going from the hotel that is ten minutes away from the Haram? Is it permissible for a woman to go to Makkah by herself and do tawaaf by herself, going from the hotel in which she is staying and which is ten minutes away from the Haram? Is it also permissible for her to go with a group of people, both men and women, to stone the Jamaraat without any mahram, and to do tawaaf al-ifaadah without a mahram?.

Praise be to Allaah.

It is permissible for a woman, if she is in Makkah, to go walking from the hotel to the Haram without a mahram, and to do tawaaf likewise, because it is only necessary to have a mahram for travelling; inside the city it is not essential to have a mahram. Rather what is stipulated that a woman should feel safe in going out and not go out wearing adornment or make-up.

The same may also be said concerning her going to stone the Jamaraat. She may go there without a mahram; she may go on her own or with a group of women.

If a woman is in one city and wants to go somewhere in a taxi, it is stipulated that she should not be alone with the driver (khulwah); if there is a righteous woman with her, then she is not alone with him.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: With regard to khulwah (being alone with a member of the opposite sex) inside the city, it is not permissible for a woman to be alone with the driver in a car, even for a short distance, because the Prophet (blessings and peace of Allah be upon him) said: “No man should be alone with a woman without a mahram being present.” But if there is another woman with her and the driver is trustworthy, then there is no khulwah and there is nothing wrong with her and the other woman travelling in the car, so long as their trip is not regarded as “travel.” In this case, we may say that there is no khulwah because of the other woman who is present. But we cannot say that the woman who accompanies her is regarded as a mahram; rather we say that what is forbidden inside the city is a man being alone with a woman, unlike travel, in which case it is forbidden for a woman to travel alone without a mahram. The difference between these two matters is clear. End quote from Majmoo‘ Fataawa Ibn ‘Uthaymeen, 21/191.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7076. Woman doing Hajj with a group of women and with no mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Woman doing Hajj with a group of women and with no mahram

A woman says: I live in the Kingdom (of Saudi Arabia) because I work here. I went for Hajj last year, and there were with me two of my female colleagues, but there was no mahram with us. What is the ruling concerning that?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: This action – Hajj without a mahram – is haraam because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, when he was delivering a sermon, “No woman should travel except with a mahram.” A man stood up and said, “O Messenger of Allaah, my wife has set out for Hajj, and I have signed up for such-and-such a military campaign.” The Prophet (peace and blessings of Allaah be upon him) said: “Go and do Hajj with your wife.”

Narrated by al-Bukhaari, 3006; Muslim, 1341.

So it is not permissible for a woman to travel without a mahram. A mahram is a man whom she is forever forbidden to marry because of blood ties or for a permissible reason. This is also subject to the condition that he be an adult of sound mind. A minor child cannot be a mahram, and neither can one who is not of sound mind. The reason for a mahram’s presence being required is so that he can look after her and protect her, so that she will not be bothered by those who do not fear Allaah and do not show mercy to the slaves of Allaah.

It makes no difference whether there are other women with her or not, or whether she is safe or not. Even if she goes with women from her own family and she is extremely safe, it is not permissible for her to travel without a mahram, because when the Prophet (peace and blessings of Allaah be upon him) commanded that man to go and perform Hajj with his wife, he did not ask whether there were other women with her or not, or whether she was safe or not. The fact that he did not ask about that indicates that it makes no difference. This is the correct view.

Some people nowadays take the matter lightly and allow women travelling alone in a plane without a mahram. This undoubtedly goes against the clear meaning of the texts. Travel by plane is like any other kind of travel and still involves danger.

If the mahram of a woman travelling by plane takes her to the airport, as soon as she reaches the departure hall, he has to leave her there, then she is on her own without a mahram. The plane may leave on time or it may be late. It may leave on time but then have to come back for some reason, or it may land in another airport which is not the one she was heading for, and so on. It may land in the airport she is heading for after the expected time for some reason. If it happens that it lands on time, the mahram who is supposed to meet her may be late for some reason, either because he overslept or because of traffic congestion, or because his car broke down, or for some other reason. And even if he is there on time and meets the woman, there may have been a man sitting next to her on the plane who would deceive her and may like her and she likes him.

The point is that women should fear Allaah and not travel for Hajj or for any other reason except with a mahram who is an adult of sound mind. And Allaah is the One Whose help we seek.

Reference: Daleel al-Akhta’ allati yaqa’a fiha al-Haaj wa’l-Mu’tamir (mistakes made by pilgrims performing Hajj and ‘Umrah)

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7077. Can a female doctor travel with a Hajj group, without a mahram?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Can a female doctor travel with a Hajj group, without a mahram?

I know that a woman is not permitted to travel without a mahram. Last year I travelled with one of the Hajj groups with a mahram. This year I do not have a mahram who can travel with me, but the groups needs a female doctor to travel with them, and now there is no time for the group to find another doctor. Please advise me what to do, may Allaah reward you.

Praise be to Allaah.

It is not permissible for a woman to travel without a mahram, even if she is travelling for the obligatory Hajj or obligatory ‘Umrah, because of the report narrated by al-Bukhaari (1729) and Muslim (2391) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram, and no man should enter upon her unless there is a mahram with her.” A man said: “O Messenger of Allaah, I want to go out on such and such a campaign, and my wife wants to go for Hajj.” He said: “Do Hajj with her.”

With regard to the naafil Hajj, a woman is not allowed to travel for that without a mahram according to the majority of scholars, and some narrated that the scholars were unanimously agreed on this point.

The fact that a group needs a female doctor to travel with them and that there is no time to look for another doctor, does not make it permissible for you to travel with them without a mahram. How can a person draw closer to his Lord by doing Hajj or helping others by means of disobedience?

We ask Allaah to guide you and make you steadfast.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7078. She wants to migrate to a Muslim country without a mahram

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

She wants to migrate to a Muslim country without a mahram

May Allah grant you worship in this world and Paradise in akhira. I am whatever Allah has willed. I live in a kaffir country and I strongly desire to be with th epeople I love. So, I want to make a hijjrah to Saudia Arabia. I know my mother will not like it and will hate me for it.

Respected Shaykh, I want to make a hijjrah to live in a halal way. Everything here is haram. And for my future opportunities this place has [West], it has nothing halal.

So, can I make a hijjrah without a mahram? Can I make a hijjrah leaving behind my single mother in her country, and her not wanting me to make a hijrah? She doesnt want me to pray either..etc..

And I do not know if my little sister will want to come with me.

Praise be to Allaah.

The basic principle is that it is not permissible for a woman to travel unless she has a mahram with her. This has been discussed previously in the answer to questions no. 101520 and 145413.

But the scholars made an exception from that in the case of obligatory travel on the part of an individual woman, such as migration from the land of kufr to a Muslim land.

Imam al-Nawawi said: The scholars are unanimously agreed that she should not go out for travel other than Hajj and ‘Umrah unless she has a mahram with her, except in the case of migration from dar al-harb (non-Muslim lands). They are unanimously agreed that she must migrate from there to a Muslim land even if she does not have a mahram with her. The difference between the two is that her staying in the kaafir land is haraam if she cannot practice her religion openly and fears for her religious commitment and for herself.

End quote from Sharh Saheeh Muslim, 9/104

Abu’l-‘Abbaas al-Qurtubi said: There is consensus that she is obliged to travel without a mahram if she fears for her religious commitment and for herself.

End quote from al-Mufhim lima Ashkala min Talkhees Kitaab Muslim, 11/6

That is because adhering to the commands of the faith is obligatory, and whatever is essential to doing something obligatory is also obligatory. This was stated in Mataalib Ooli al-Nuha, 3/433

Based on that, if you are not able to practice Islam fully in that land in complete freedom, or you fear for your religious commitment and for yourself because of temptation and confusion, then you have to migrate to a land where you will feel that your religious commitment and your life are safe. The interests of religion take precedence over obedience to parents, as Allah says (interpretation of the meaning):

“But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not; but behave with them in the world kindly”

[Luqmaan 31:15].

But if you are able to practice Islam and you are living in that land with complete safety, then migration in this case is mustahabb and not obligatory. See the answer to questions no. 47672 and 13363.

In that case it is not permissible for you to travel for two reasons: not having a mahram, and not having the permission of your mother to travel.

Al-Bahooti said: He should not travel for a mustahabb purpose except with their [parents’] permission…, because honouring parents is an individual obligation (fard ‘ayn), which takes precedence over that which is mustahabb and that which is a communal obligation (fard kifaayah).

End quote from Kashshaaf al-Qinaa‘, 6/322

You have to treat your mother kindly and be nice to her, in the hope that Allah might guide her to the straight path at your hands. Please see the answer to questions no. 103977 and 27105.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7079. Who is the mahram with whom a woman can travel and who can act as a “chaperone” to prevent khulwah between a man and woman who are not related to one another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 15. Pilgrimage ›› 13. Mahram to Travel with Women ››

Who is the mahram with whom a woman can travel and who can act as a “chaperone” to prevent khulwah between a man and woman who are not related to one another?

How old should a person be to qualify as a mahram according to sharee‘ah? I heard that once a boy reaches the age of four, he may be a “chaperone” to prevent khulwah. Is he regarded as a mahram, or is it only an adult who is regarded as a mahram?.

Praise be to Allaah.

Firstly:

It should be noted that this question covers two issues: who is a woman’s mahram for the purpose of travel, and who is the one who is a “chaperone” and prevents forbidden khulwah between a man and a woman who is not his mahram? It is not essential for the one who prevents khulwah to be a mahram, as we shall see below, in sha Allah.

Secondly:

A woman’s mahram is anyone whom she is permanently forbidden to marry, because of blood ties, breastfeeding or ties through marriage, such as her father, son, or brother.

Is it essential for the mahram to be an adult? This was stipulated by the Hanbalis, but the majority of scholars are of the view that if the mahram is a boy who has reached the age of discernment and is close to puberty, and the woman feels safe when he is with her, then that is sufficient, and they regarded the boy who is close to the age of puberty as coming under the same ruling as an adult.

In al-Mawsoo‘ah al-Fiqhiyyah (36/340) it says: The Hanafis and Shaafa‘is are of the view, which is also the apparent view of the Maaliki madhhab, that a boy who is close to the age of puberty may be regarded as being like an adult without whom it is not permissible for a woman to travel, if he is one of her mahrams.

The Hanbalis differed concerning that and stipulated that the mahram should be an adult of sound mind. Ibn Qudaamah said: It was said to Ahmad: So can a boy be a mahram? He said: No, not until he reaches puberty, because he cannot look after himself, so how can he go out with a woman? That is because the purpose of the mahram is to protect the woman, and that can only be done by one who is an adult of sound mind. End quote.

The most precautionary view is that of the Hanbalis, who stipulated that the mahram should be an adult; this is closer to achieving the shar‘i purpose behind having a mahram present.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

When does the child become a mahram for his mother? Is it when he reaches puberty or when he reaches the age of discernment?

He replied: The boy becomes a mahram when he becomes an adult of sound mind. The one who has not yet reached adulthood is not a mahram, and the one in whose mind there is any unsoundness is not a mahram.

End quote from Liqaa’aat al-Baab al-Maftoohah, 123/20).

See also the answer to question no. 170300

Thirdly:

With regard to the second issue, which is cancelling out forbidden khulwah between a man and a woman who are not mahrams, the answer to that is that what is meant by khulwah that is forbidden is when the woman is with the man in a place where they are certain no third person will enter, as it says in al-Mawsoo‘ah al-Fiqhiyyah, 7/88. With regard to those who cancel out that forbidden khulwah, they are of different types:

1.

The husband

An-Nawawi (may Allah have mercy on him) said: If her husband is with her then he is like the mahram, and he is the best person to fulfil this role.

End quote from Sharh Muslim, 9/109

2.

The woman’s mahram, as mentioned above. He prevents cancels out khulwah without a doubt, because of the hadeeth which states that. In as-Saheehayn it is narrated that the Prophet (blessings and peace of Allah be upon him) said: “No man should be alone with a woman unless her mahram is with her.” If he qualifies to be a mahram for her in the case of travel, then it is more apt that he cancels out forbidden khulwah by his presence.

3.

The presence of a child who has reached the age of discernment, before whom one feels embarrassed (to behave in an inappropriate manner).

4.

The presence of one or more trustworthy women.

An-Nawawi (may Allah have mercy on him) said: If a man is alone with a woman who is not his mahram, without a third person being present with them, this is haraam according to scholarly consensus. The same applies if there is with them a person before whom one would not feel embarrassed because of his being very young, such as a child of the age of two or three years and the like, because his being there is the same as his not being there.

End quote from Sharh an-Nawawi, 9/109

He also said: The well-known view is that it is permissible for a man to be alone with a group of women among whom he has no mahram, because usually this would not lead to any bad consequences, as women feel embarrassed before one another.

End quote from al-Majmoo‘, 7/87

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said: If there is with the woman another woman like her, then there is no khulwah.

End quote from ash-Sharh al-Mumti‘, 4/251

5.

The presence of one or more trustworthy men.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said: If there is with them one or more other men, or one or more other women, there is nothing wrong with that if there is no doubt about their conduct, because there is no khulwah if there are three or more people present.

End quote from Fataawa al-Mar’ah al-Muslimah, 2/556

We should point out that our saying that the presence of one or more women cancels out khulwah does not mean that it is permissible for the women to travel with that non-mahram man. The presence of one or more women cancels out khulwah, but it is not permissible for them to travel with him; rather each one must have her own mahram with her when travelling.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) said: If there is with them one or more other men, or one or more other women, there is nothing wrong with that if there is no doubt about their conduct, because there is no khulwah if there are three or more people.

This has to do with matters other than travel. In the case of travel, a woman should not travel except with her mahram.

End quote from Fataawa al-Mar’ah al-Muslimah, 2/556

Shaykh Muhammad as-Saalih al-‘Uthaymeen (may Allah have mercy on him) said:

But if there are two or more women with him, there is nothing wrong with that, because there is no khulwah in that case – on the condition that he is trustworthy and that this is not in the case of travel.

End quote from Fataawa al-Mar’ah al-Muslimah, 2/555

It should be noted that the word mahram is mentioned in one hadeeth in two phrases. In the first instance what is meant is the prohibition on forbidden khulwah. Hence some of the fuqaha’ said that this phrase also includes the man’s mahram, because the purpose of the ruling is to prevent khulwah, which is achieved by the presence of the man’s mother or sister, for example. And what is meant by the word mahram in the second phrase is the woman’s mahram who travels with her. The hadeeth referred to is that which was narrated by al-Bukhaari (1763) and Muslim (1341) from Ibn ‘Abbaas who said: I heard the Prophet (blessings and peace of Allah be upon him) deliver a khutbah in which he said: “No man should be alone with a woman without there being a mahram present, and no woman should travel unless she has a mahram with her.”

An-Nawawi (may Allah have mercy on him) said: “without there being a mahram present” may be understood as meaning one who is a mahram to her, or it may be understood as meaning one who is a mahram to him or to her. The second interpretation is in harmony with the guidelines set out by of the fuqaha’, because it makes no difference whether she has with her one who is a mahram to her, such as her son, brother, mother or sister, or one who is a mahram to him, such as his sister, daughter, paternal aunt or maternal aunt. It is permissible to sit with her in these cases.

End quote from Sharh Muslim, 9/109

To sum up:

1.

The mahram who must accompany a woman when she travels is her husband or any adult who is permanently forbidden to marry her, according to scholarly consensus. The scholars differed concerning the boy who is close to puberty and with whom the woman feels safe and feels he could take care of her. The majority are of the view that he is suitable to be a mahram, and this is more likely to be correct. The Hanbalis differed from them and stipulated that he should have reached puberty, and this is more on the safe side.

2.

Khulwah between a man and a woman who is not his mahram is cancelled out by the presence of the husband or a mahram of either the man or the woman, or the presence of one or more trustworthy men or of one or more trustworthy women, or the presence of a child who has reached the age of discernment and before whom one would feel embarrassed. As for a small child before whom one would not feel embarrassed, his being present is the same as he is not being present (i.e., it makes no difference).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


16. Poor-due or obligatory charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


1. Charitable donations for the sake of Allah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7080. Which is better - giving zakaah openly or concealing it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Which is better - giving zakaah openly or concealing it?

Which is better when giving zakaah - giving it openly or secretly?.

Praise be to Allaah.

It is better to give obligatory zakaah openly and announce it, so that others will follow one’s example, lest one be thought badly of and some people think that this person is not paying zakaah.

But if a person fears that he will be showing off, or he fears that it may cause some hurt and embarrassment to the poor person, then it better to give it in secret.

It is possible to combine both interests, by giving some zakaah openly and giving some secretly, according to circumstances.

Al-Nawawi (may Allah have mercy on him) said: It is better, in the case of zakaah, to give it openly, so that others will see it and do likewise, and lest one be thought badly of. This is the same as obligatory prayer: it is mustahabb to do it openly. It is only mustahabb to conceal in the case of naafil prayers and fasts. End quote from al-Majmoo‘, 6/228.

Al-Mardaawi said in al-Insaaf (3/200): It is mustahabb to pay zakaah openly in all cases, according to the correct view. End quote.

Ibn Battaal said in his commentary on Saheeh al-Bukhaari, 3/420: There is no difference of opinion among the leading scholars: giving obligatory charity is better than doing it secretly, and giving voluntary charity in secret is better than giving it openly… The same applies to all kinds of obligatory and naafil actions. Sufyaan said: “‘but if you conceal them and give them to the poor, that is better for you” [al-Baqarah 2:271], except zakaah. This view is like consensus. End quote.

It says in al-Mawsoo‘ah al-Fiqhiyyah (23/301), concerning matters to which attention should be paid when giving zakaah:

Paying zakaah should be done openly and announced. … al-Tabari said: The scholars are agreed that doing obligatory acts openly is better. End quote.

With regard to the verse in which Allah says (interpretation of the meaning): “If you disclose your Sadaqaat (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you” [al-Baqarah 2:271], this has to do with voluntary charity, and is like prayer: offering voluntary prayers at home is better, and offering obligatory prayers in the mosque with the congregation is better. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7081. He paid more than his zakaah and wants to count it for the coming years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He paid more than his zakaah and wants to count it for the coming years

My Husband pays his Zakaah between the 10th and 15th of fasting during Ramazaan. When he computed this time he found that he has overpaid in the last 3 years. Can he deduct this from the current amount payable ? Appreciate an answer giving priority if possible since we have to pay the Zakaah.

Praise be to Allaah.

If a person pays zakaah more than the amount that is required of him, thee extra amount is regarded as charity (sadaqah) for which he will be rewarded, because Allah says (interpretation of the meaning): “And whoever does good voluntarily, then verily, Allaah is All-Recogniser, All-Knower” [al-Baqarah 2:158].

It is the same whether this additional amount was given deliberately or by mistake.

But he cannot count this additional amount as zakaah for the coming years, because one of the conditions of giving zakaah in advance is that it should be intended as such at the time of giving it.

Imam al-Shaafa‘i mentioned an issue that is similar to this: a man paid the zakaah on his wealth before the end of the year, then his wealth was destroyed before zakaah became due on it, and he wanted to allocate the wealth he had paid as zakaah on other wealth that he had: is that acceptable?

Imam al-Shaafa‘i said: He does not have the right to do that, because his intention was to pay it as zakaah on specific wealth that he had. So he does not have the right to divert his intention concerning it after paying the money to those who were entitled to it.

End quote from al-Umm, 2/24

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him) was asked: I paid twenty thousand riyals as zakaah for the year 1411 AH, then I calculated the zakaah on my wealth for the same year, and I found that it was fifteen thousand. Is it permissible to regard the extra amount as zakaah for the year 1412 AH, even if that is without intention (niyyah)?

He replied:

This questioner paid more zakaah than was required of him, and he is asking whether he can count it towards the zakaah of the next year.

I say that he cannot count it towards the zakaah of the next year, because he did not intend it as such. Rather it is charity (sadaqah) which will bring him closer to Allah, may He be glorified and exalted, because the Prophet (blessings and peace of Allah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.”

End quote. Majmoo‘ Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/308

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7082. Appointing a woman to divide zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Appointing a woman to divide zakaah

Is it possible to appoint a woman to distribute zakaah by giving it to her to distribute it when there is no bayt al-maal to which zakaah may be given, and at the same time she knows many people who are in need and can give this wealth to them?.

Praise be to Allaah.

It is permissible for a person to delegate someone to distribute his zakaah to the needy, on condition that the person appointed is honest and trustworthy and will give the zakaah to those who are entitled to it. There is no differentiation in this regard between men and women, so it is permissible to give zakaah money to a trustworthy woman who can give it to those who are entitled to it.

The basic principle concerning that is that it is stipulated that the appointed person be one of those who is allowed (in sharee’ah) to handle for himself the matter that is entrusted to him. A woman may distribute her own zakaah, so it is permissible for her to be appointed to do that on behalf of someone else.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person is permitted (in sharee’ah) to handle anything on his own behalf and it is something in which another person may be appointed as a proxy, it is valid for that person to be appointed to do that thing on behalf of others, whether that person is a man or a woman, free or slave, Muslim or kaafir. End quote from al-Mughni (5/51).

See also Nihaayat al-Muhtaaj (5/18).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7083. Is it permissible to pay zakaah in advance on every sum of money he saves?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it permissible to pay zakaah in advance on every sum of money he saves?

There is someone who receives a monthly salary; he spends some of it on his needs and puts a small amount aside to save it. Can he pay zakaah on that part that he saves and regard it as zakaah paid in advance?.

Praise be to Allaah.

Firstly:

The way in which zakaah is to be paid on monthly salaries has been described previously, in the answer to question no. 26113.

Secondly:

If a Muslim wants to pay zakaah in advance for every sum of money he sets aside, there is nothing wrong with that, so long as he owns the nisaab (minimum threshold), because paying zakaah in advance before being in possession of the minimum threshold is invalid.

Ibn Qudaamah (may Allah have mercy on him) said: It is not permissible to pay zakaah in advance before being in possession of the minimum threshold, and there is no difference of scholarly opinion on that as far as we know.

If he has part of the minimum threshold in his possession and pays zakaah in advance, or pays zakaah as if he had the minimum threshold, that is not permissible, because that is hastening to carry out the ruling before its cause is present. End quote from al-Mughni (2/260).

It says in al-Fataawa al-Hindiyyah: It is permissible to pay zakaah after taking possession of the minimum threshold, but it is not permissible to do so before that. End quote.

It says in al-Maswoo‘ah al-Fiqhiyyah (23/294):

The majority of fuqaha’ - including the Hanafis, Shaafa‘is and Hanbalis, and Abu ‘Ubayd and Ishaaq, are of the view that it is permissible for the individual to hasten to pay the zakaah of his wealth before it is due.

But for that to be permissible, they stipulated that the nisaab (minimum threshold) must be present; it is not permissible to pay zakaah in advance before the minimum threshold is there, and there is no difference of opinion concerning this matter. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7084. Building more houses than are needed and paying zakaah on them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Building more houses than are needed and paying zakaah on them

I have read in one hadeeth that if a man builds houses more than what is required then on the day of judgement he will have to carry those houses a burden on his back. I would like to know that if one pays proper zakat of the extra houses then still he has to burden those on his back on the day of judgement.

Praise be to Allaah.

Firstly:

We do not know of this hadeeth to which you refer. The one who it is proven will carry things on his back on the Day of Resurrection is the one who took things unlawfully from others in this world, whether by force or by stealth, or stealing booty from the battlefield before the spoils of war were distributed.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood before us and spoke about war booty and how serious the matter is. He said,

“I should not like to see anyone amongst you on the Day of Resurrection, carrying on his neck a sheep that will be bleating, or carrying on his neck a horse that will be neighing, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ Nor should I like to see a man carrying on his neck, a camel that will be grunting, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ Or one carrying on his neck gold and silver, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’ or one carrying clothes that will be fluttering, saying: ‘O Messenger of Allaah! Help me!’ and I will reply, ‘I cannot do anything for you, for I have conveyed Allaah's Message to you.’”

Narrated by al-Bukhaari, 2908; Muslim, 1831

Secondly:

With regard to a Muslim building a house that is bigger than he and his family need, Ibn Hazm said:

(The scholars) are agreed that it is obligatory for a man to build that which will shelter him and his family from prying eyes and from cold, heat and rain, or to buy a house or dwelling that will cover him in the manner mentioned. And they agreed that it is permissible to seek to earn more money and build a more spacious house so long as that is done by halaal means and he fulfils all his duties towards Allaah, but they differed as to whether that is makrooh or not.”

Maraatib al-Ijmaa’, p. 155

What the Muslim should do is not to go to excess in matters of this world, and to limit himself to what he needs, based on the general meaning of the verses which forbid extravagance, such as the verse in which Allaah says (interpretation of the meaning):

“And those who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes)”

[al-Furqaan 25:67]

Al-Tirmidhi (4283) narrated from Khabbaab (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A person will be rewarded for all his spending except what he spends on building.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. Also narrated by al-Bukhaari (5672) from Khabbaab (may Allaah be pleased with him). Ibn Hajar said: This is understood as referring to what exceeds one’s requirements.

This is also indicated by the way the Prophet (peace and blessings of Allaah be upon him) was: he rose above preoccupation with this world, and warned his ummah against indulging in worldly pleasures, as he said in the hadeeth: “By Allaah, I do not fear poverty for you but I fear prosperity in this world as those who came before you became prosperous, and you start to compete with one another in worldly gains, as they did, then you will be destroyed as they were.”

Narrated by al-Bukhaari, 3158; Muslim, 2961.

Thirdly:

There is no zakaah due on the houses that a Muslim builds for his family or children, even if their value rises. And houses that he builds to rent them out are not subject to zakaah themselves, rather zakaah is due on the rent if it reaches the nisaab and one whole hijri year has passed. Houses that he builds in order to sell them are subject to zakaah, because they are a kind of trade goods, so after one year has passed he should calculate their value and pay zakaah on them, one-quarter of one-tenth of the total value.

For more details on this issue and the evidence, see the answer to question no. 10823.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7085. Can he avail himself of help from social security when he is one of Ahl al-Bayt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Can he avail himself of help from social security when he is one of Ahl al-Bayt?

Do I have the right to avail myself of help from social security, knowing that I can trace my lineage back to the family of the Messenger of Allah? What is the ruling on the income paid by social insurance?.

Praise be to Allaah.

Firstly:

The institution of social security in the land of the Two Holy Sanctuaries is an institution that helps the poor and needy and offers help to them. It is a non-profit government institution, unlike the social security bodies in other countries.

It is permissible for the one who is in need and who meets the conditions stipulated by the state for the one who is entitled to benefit from the wealth of social security to benefit from it and to take the money that the state gives to him, even if he is one of the descendants of the family of the Prophet (blessings and peace of Allah be upon him). Rather what is forbidden in their case is taking money from the obligatory zakaah, but not from voluntary charity.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked:

We are a family of moderate means and we are descended from the family of the Messenger of Allah (blessings and peace of Allah be upon him). We have documents to prove that. My father has reached the age of sixty, and the conditions for receiving social security apply to him. We have asked our father to make use of social security, but he refused because there is a hadeeth from the Messenger (blessings and peace of Allah be upon him) stating that zakaah and charity should not be given to members of his household. My question is: Is social security regarded as coming under the same rulings as charity or not?

He replied:

If your father meets the conditions with regard who may benefit from social security, then it is permissible for him to take it because it is help from the bayt al-maal (treasury) for the poor who meet the required conditions. It is not zakaah according to the Department that is responsible for that. End quote.

Fataawa al-Shaykh Ibn Baaz, 14/315

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah be pleased with him) was asked:

We can trace our lineage back to Banu Haashim, and among our family are those who are wanting, poor and needy; in fact they are among the poorest of people and they do not have any income except social security for disability and old age only. Is it permissible to give them charity, whether this charity comes from a fellow Haashimi or otherwise? What is the ruling if I give something to them?

He replied:

If the charity is voluntary charity, then it may be given to them and there is nothing wrong with that. But if it is obligatory charity [i.e., zakaah], then it should not be given to them, because the Prophet (blessings and peace of Allah be upon him) said: “Rather it is the dross of the people.” And Banu Haashim have been honoured by Allah, may He be glorified and exalted, in such a way that they should not take the dross of the people. But with regard to voluntary charity, it is not regarded as dross or filth, and there is no doubt that it expiates sin, but it is not like obligatory zakaah. Hence many scholars are of the view that they may be given voluntary charity but they may not be given obligatory charity. End quote.

Majmoo‘ Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/answer to question number 613.

In fact even zakaah may be given to descendants of the family of the Prophet (since and peace of Allah be upon him) in the event that they do not take a share of war booty, as is the case nowadays, on condition that they do not have any other source of income apart from zakaah.

This has been discussed previously in the answer to question number 111802.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7086. Is it better to pay zakaah in Ramadaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it better to pay zakaah in Ramadaan?

I heard that paying zakaah in Ramadaan is better than paying it in any other month. Is this correct? What is the evidence for that? Please note that the time when zakaah becomes due may be before or after Ramadaan.

Praise be to Allaah.

Firstly: When a full hijri year has passed and zakaah becomes due, it must be paid, unless it is the zakaah of agricultural crops, which must be paid on the day of harvesting, because Allaah says (interpretation of the meaning):

“but pay the due thereof (their Zakaah, according to Allaah’s Orders, 1/10th or 1/20th) on the day of their harvest”

[al-An’aam 6:141]

Zakaah must be paid as soon as one full hijri year has passed, because Allaah says (interpretation of the meaning):

“Race with one another in hastening towards forgiveness from your Lord (Allaah), and Paradise the width whereof is as the width of the heaven and the earth”

[al-Hadeed 57:21]

Ibn Battaal said:

One should hasten to do good, for things change, death could come at any time, and delaying is not good.

Ibn Hajar said: Someone else added:

It is better in order to free oneself from blame and help others, more pleasing to the Lord and more likely to erase sin.

Fath al-Baari, 3/299.

Secondly: it is not permissible to delay paying zakaah after it has become due, unless one has a valid excuse.

Thirdly: it is permissible to pay zakaah before it is due, by way of hastening it.

Hastening zakaah means paying the zakaah of two years or less, before it is due.

It was narrated from ‘Ali that the Prophet (peace and blessings of Allaah be upon him) asked al-‘Abbaas to pay zakaah two years in advance.

(Narrated by Abu ‘Ubayd al-Qaasim ibn Sallaam in al-Amwaal, 1885. Al-Albaani said in al-Irwa’ (3/346): it is hasan)

According to another report:

It was narrated from ‘Ali that al-‘Abbaas asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about paying his zakaah before it was due, and he allowed him to do that. (Narrated by al-Tirmidhi, 673; Abu Dawood, 1624; Ibn Maajah, 1795; classed as saheeh by Shaykh Ahmad Shaakir in Tahqeeq al-Musnad, 822).

Fourthly: Giving charity to people is better in Ramadaan than in any other month.

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous during Ramadaan, when Jibreel met him. Jibreel used to meet with him every night and teach him the Qur’aan. The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous person, even more generous than the strong uncontrollable wind (in readiness and haste to do charitable deeds).” (Narrated by al-Bukhaari, 6; Muslim, 2308).

Al-Nawawi said: This hadeeth teaches us a number of things, including the fact that it is mustahabb to be generous during Ramadaan.

So if a person’s zakaah is due in Ramadan, or it is due after Ramadaan but he pays it in advance during Ramadaan in order to make the most of the virtue of paying it in Ramadaan, there is nothing wrong with that. But if his zakaah is due before Ramadaan (for example, in Rajab), and he delays it so he can pay it in Ramadaan, this is not permissible, because it is not permissible to delay zakaah unless one has a valid excuse.

Fifthly: There may be some reasons why paying zakaah at a time other than Ramadan is preferable to paying it during Ramadaan, such as if there is a major disaster or famine in some Muslim country, then paying zakaah at that time is preferable to paying it in Ramadaan. Another example is if many people pay their zakaah during Ramadaan to meet the needs of the poor, then the poor have no one to feed them at times other than Ramadaan; in this case paying it at a time other than Ramadaan is preferable, even if that leads to delaying zakaah, out of consideration for the needs of the poor.

Shaykh Ibn ‘Uthyameen (may Allaah have mercy on him) said:

It is permissible to delay zakaah if that is in the interests of the poor and will not cause them harm. For example, in our country many people pay zakaah in Ramadaan and this gives the poor what they need or more than they need, but then during the winter, if that does not coincide with Ramadaan, they will be in greater need and there are few people paying zakaah. In that case it is permissible to delay zakaah because that is in the interests of those who are entitled to it.

Al-Sharh al-Mumti’, 6/189

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7087. It is not permissible to delay zakaah until Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

.It is not permissible to delay zakaah until Ramadaan

The zakaah for my wealth will fall due before the month of Ramadaan. Is it permissible for me to delay it until Ramadaan because paying zakaah in Ramadaan is better?.

Praise be to Allaah.

If the hijri year has passed on wealth that meets the nisaab (threshold for zakaah), it is obligatory to pay zakaah immediately; it is not permissible to delay it after it has become due if one is able to pay it.

Allaah says (interpretation of the meaning):

“And march forth [lit. hasten] in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqoon (the pious)”

[Aal ‘Imraan 3:133]

“Race with one another in hastening towards forgiveness from your Lord (Allaah), and Paradise the width whereof is as the width of the heaven and the earth, prepared for those who believe in Allaah and His Messengers”

[al-Hadeed 57:21]

Moreover, if a person delays that, he does not know what will happen to him. He may die leaving this obligation unfulfilled; fulfilling one's duty is obligatory.

Also the poor may be depending upon that, and if he delays it, the poor will remain needy and not have enough to meet their needs. See al-Sharh al-Mumti’, 6/197

The Standing Committee was asked about a man who possesses the nisaab in Rajab but wants to delay paying zakaah until Ramadaan. The committee replied:

It is obligatory for you to pay zakaah in Rajab in the year following the year in which you took possession of the nisaab. But if you want to pay it in Ramadaan of the year in which you took possession of the nisaab, paying it before the year has passed, that is permissible, if there is a valid need for it to be brought forward. But delaying it until the Ramadaan that comes after the year has passed and it has become due in Rajab is not permissible, because it is obligatory to pay it as soon as it becomes due.

Fataawa al-Lajnah, 9/392.

Whoever is obliged to pay zakaah and delays it with no valid shar’i excuse is sinning, because the evidence of the Qur’aan and Sunnah shows that zakaah must be paid as soon as it falls due.

According to another fatwa (9/398):

It is not permissible to delay paying zakaah after the year has passed, unless that is for a valid shar’i excuse, such as there being no poor people at the time when the year has passed, or not being able to get the zakaah to them, or because the money is not available, etc. But delaying it until Ramadaan is not permissible unless the period is very short, such as if the year will have passed in the second half of Sha’baan, in which case there is nothing wrong with delaying it until Ramadaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7088. When should the fasting person break his fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

When should the fasting person break his fast?

Is it better to break one's fast after the sun has set, or to wait until the light has disappeared from the sky?.

Praise be to Allaah.

The Sunnah is to hasten to break the fast, which means breaking fast straight after the sun has set. Delaying the fast until after the stars have come out is the practice of the Jews, and the Raafidis (Shi’ah) followed them in that, So it is not correct to delay it deliberately until later in the evening or to delay it until the end of the adhaan. All of that is contrary to the teachings of the Prophet (peace and blessings of Allaah be upon him).

It was narrated from Sahl ibn Sa’d that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will continue to be fine so long as they hasten to break their fast.” Narrated by al-Bukhaari, 1856; Muslim, 1098.

Al-Nawawi said:

This hadeeth means that we are encouraged to hasten to break the fast after ascertaining that the sun has indeed set. What this means is that the ummah’s affairs will continue to be in order and they will be fine so long as they adhere to this Sunnah. But if they delay breaking the fast, that will be an indication of some misguidance that they are following.

Sharh Muslim, 7/208

It was narrated that Abu Awfa (may Allaah be pleased with him) said: I was with the Prophet (peace and blessings of Allaah be upon him) on a journey, and he fasted until the afternoon. Then he said to a man, “Go and prepare a specific kind of food for me.” The man said, “Why not wait until it is evening?” He said, “Go and prepare (that food) for me, and when you see that night has come from this direction, then the fasting person should break his fast.” Narrated by al-Bukhaari, 1857; Muslim, 1101.

It was narrated that Abu ‘Atiyyah said: Masrooq and I entered upon ‘Aa’ishah and said: O Mother of the Believers, there are two men among the companions of Muhammad (peace and blessings of Allaah be upon him), one of whom hastens to break his fast and pray, and the other delays breaking the fast and prayer. She said: Who is it that hastens to break the fast and to pray? We said, ‘Abd-Allaah (meaning Ibn Mas’ood). She said: That is what the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do.

Narrated by Muslim, 1099.

Al-Haafiz ibn Hajar said:

Note:

One of the reprehensible innovations that have appeared in our times is giving the second adhaan approximately twenty minutes before Fajr in Ramadaan, and extinguishing the lamps which indicate that it is haraam to eat and drink for those who want to fast. Those who do this claim that they are erring on the side of caution with regard to an act of worship, but no one knows of this practice except a few. As a result of that, they have started not to give the adhaan until a while after sunset, so as to be certain of the time, as they claim. So they delay breaking the fast and they hasten to eat suhoor, thus going against the Sunnah. Hence they do little good and do a great deal of evil. And Allaah is the One Whose help we seek.

Fath al-Baari, 4/199.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7089. Zakaah on currencies if they are collected as a hobby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah on currencies if they are collected as a hobby

I have a hobby of collecting currency from different countries, and I have been keeping them for more than 4 years. I heard that I have to pay zakaah, but I have not paid any zakaah up till now. Please note that the total value is approximately one thousand. How should I pay zakaah on this currency?.

Praise be to Allaah.

It is not clear from your question whether you are collecting old currencies or modern currencies that people still use.

Currency must be one of two things:

1 – Either the currencies that you collect are old, and are no longer used. These are of two types:

(i) Currency of gold or silver, on which zakaah must be paid if it reaches the nisaab by itself or you have other gold or silver which when added to this reaches the nisaab, so you should pay zakaah on it every year. The nisaab for gold is 85 grams and the nisaab for silver is 595 grams.

(ii) Currency that is not of gold or silver, but it is no longer in use. No zakaah is due on this because it is no longer of any value.

2 – Or the currencies that you collect are currencies that are still in use. Zakaah is due on these whether they are of gold or silver, or they are bank notes or coins, if it reaches the nisaab. The nisaab for gold and silver has been explained previously; as for the nisaab of cash, it is when the cash reaches the value of the nisaab of gold or silver, whichever is less.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: I have a relative who used to have a hobby of collecting foreign currency but now he has stopped. Should he pay zakaah on it or not? If some time has passed and this currency is no longer in use, what is the ruling?

He replied:

If he did that as a kind of trade, i.e., to earn money from it, and he bought this currency for 10 then sold it for 20, then they are trade goods. Their value should be worked out at the end of the year and he should pay one-quarter of one-tenth. But if it was just a hobby and he kept them, then if they still had any monetary value, then he should pay zakaah on their monetary value, but if they were no longer used, then he does not have to pay anything on them. End quote.

Based on this, if the currencies that you have are of gold or silver, or they are still in use, then zakaah must be paid on them, and you have to work out their value for every year that has passed and pay zakaah, at a rate of one-quarter of one-tenth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7090. He gave him zakaah then the poor person gave it to him as a gift. Should he accept it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He gave him zakaah then the poor person gave it to him as a gift. Should he accept it?

If a man gives his zakaah to one who is entitled to it, then the one who took it gives it to him as a gift, should he accept it?.

Praise be to Allaah.

If a man gives zakaah to one who is entitled to it, then (the latter) gives it to him as a gift, there is nothing wrong with that so long as there is no prior agreement between them, but to be on the safe side he should not accept it. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/472).

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7091. Zakaah on money that is available from a loan from the real estate fund

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

akaah on money that is available from a loan from the real estate fund

A poor man borrowed money from the real estate fund to build accommodation. After he built it and lived in it, he had extra money available to him from the loan. After that he spent this extra money in doing business, and this man paid off bank instalments from what was available of this money. Does he have to pay zakaah on this money, and is this money regarded as belonging to him or to the state?.

Praise be to Allaah.

This money is regarded as belonging to him and comes under the same ruling as the rest of his money. Zakaah is due on it if one full hijri year has passed since he took it from the bank, if it met the minimum threshold (nisaab) by itself or when added to whatever he had of other money and profits.

And Allaah is the source of strength, may Allaah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (9/316).

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7092. Zakaah is obligatory upon the lender, not on the borrower

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah is obligatory upon the lender, not on the borrower

I took 5000 from a man, and when I had taken it and spend it on my needs, he said to me: You have to pay zakaah on the money that you took from me. I said to him: It is not permissible for me to pay zakaah on it. He said to me: Give it back so that I can pay zakaah on it myself. But I could not afford to do so at that time, so I had no choice but to pay zakaah on it. Is there anything that I have to do in this situation?.

Praise be to Allaah.

What this man has done is haraam for two reasons:

1.

He has asked for something additional to the loan. It is not permissible to take something additional to a loan or to benefit from the loan, because it is a contract that is based on kindness, seeking thereby reward. So it is not permissible for the lender to take from the borrower something that is additional to the loan, or to impose any obligation on him or to stipulate anything for him, because this is riba, and in fact it is the worst kind of riba. The Prophet (blessings and peace of Allaah be upon him) said: “Every loan that brings a benefit is riba.” Even though there is some debate concerning the soundness of this hadeeth, the scholars are unanimously agreed on this point, that the lender is not permitted to benefit from the wealth of the borrower because of the loan.

So what this man has done is riba, and he has to repent to Allaah and return this additional amount that he took from you and imposed on you.

2.

The zakaah on wealth is only due from the owner, not from anyone else. The fact that he forced you to pay zakaah does not mean that his duty has been discharged, because zakaah is due from the one to whom the debt is owed, and he is required to pay it. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan (2/304)

Majmoo’ Fataawa al-Shaykh Saalih al-Fawzaan (2/505)

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7093. The fate of one who does not pay zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The fate of one who does not pay zakaah

What is the ruling on a person who testifies that there is no god except Allaah and establishes regular prayers, but he does not pay zakaah and does not accept that? What is the Islamic ruling on such a person if he dies – can the funeral prayer be offered for him or not?

Praise be to Allaah.

Zakaah is one of the pillars of Islam. If a person does not do it because he does not believe that it is obligatory, the ruling should be explained to him and if he persists, then he is a kaafir, and the funeral prayer cannot be offered for him and he cannot be buried in the Muslim graveyard. But if he does not pay zakaah because he is stingy, but he believes that it is obligatory, then he is a sinner who is guilty of a major sin and he is a wrong doer, but he is not a kaafir. Therefore he should be washed (ghusl) and the funeral prayer should be offered for him if he dies in this state, and his case will be decided on the Day of Resurrection.

(Fataawaa al-Lajnah al-Daa’imah, 9/184)

Created with the Personal Edition of HelpNDoc: Free EPub producer


7094. Should he pay zakaah on the expenses that his father gives to him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Should he pay zakaah on the expenses that his father gives to him?

I am still studying, and my father is spending on me. I do not spend a lot, so, Alhamdulillah, I do not think that my wallet was empty of money for some time. I think more than a year passed, but I do not remember exactly how long. This money I have increases and decreases during the year. My father provides me with money every so often. Sometimes I have about 1000 Saudi Riyal, other times I have 5000 or more. Do I have to pay Zakat on this money, knowing that my father does not give in specific times or specific amounts?

My question is:

In case I should pay Zakat, how shall I calculate it? Should I give it out to the Zakat treasury?

Another question:

What is the nisaab of money (the amount that determines whether Zakat is obligatory if a full year turns on it; anyone who has more than this is obliged to pay Zakat)?.

Praise be to Allaah.

Firstly:

Zakaah is due on cash if you have full possession of the nisaab (minimum threshold) and one full hijri year has passed.

The expenses that a father gives to his son is something that the son takes full possession of and disposes of as he wishes, so that is subject to zakaah.

Secondly:

It is well known that cash in the form of bank notes was not known at the time of the Prophet (peace and blessings of Allaah be upon him), but the scholars have ruled that it is subject to zakaah by analogy with gold and silver.

The nisaab for gold is 85 grams, and the nisaab for silver is 595 grams.

If the cash reaches the value of the nisaab for gold or the value of the nisaab for silver, then it has reached the minimum threshold.

As silver is of a lower price nowadays, the nisaab for cash may be worked out on the basis of the nisaab for silver, because that is more on the safe side and is more beneficial to the poor.

Based on the price of silver today – 12 Rabee’ al-Aakhir 1428 AH/29 April 2007 CE – the nisaab for cash is approximately 1093 Saudi Riyals.

If you own this amount of money and one full hijri year has passed since you acquired this amount and it has not dipped below the nisaab during this year, then zakaah must be paid on it, at a rate of 2.5 %.

But if the cash that you possessed dipped below the nisaab during the year, then zakaah does not have to be paid on it, until it reaches the nisaab again and you start to reckon a new year from the time it reached the nisaab.

If the amount by which it dipped below the nisaab was small, then in order to be on the safe side you may pay zakaah, and carry on counting the year. That is because the price of silver fluctuates and does not remain constant throughout the year.

We should not forget to commend your keenness and concern with regard to zakaah, even though you are talking about pocket money that you take from your father, but you are paying attention to Allaah’s right to it and have asked about the Islamic ruling on it at a time when many rich people neglect this pillar of Islam and do not acknowledge Allaah’s rights over their wealth or spend a lot or a little of it, and they spend their days accumulating and hoarding and seeking to acquire more, but at the reckoning on the Day of Resurrection their wealth will be a cause of loss and regret.

Allaah says (interpretation of the meaning):

“And those who hoard up gold and silver (Al-Kanz: the money, the Zakaah of which has not been paid) and spend them not in the way of Allaah, announce unto them a painful torment.

35. On the Day when that (Al-Kanz: money, gold and silver, the Zakaah of which has not been paid) will be heated in the fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said unto them:) ‘This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard’”

[al-Tawbah 9:34-35]

We ask Allaah to bless your wealth for you and to grant you abundant halaal provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7095. He gave him zakaah on the basis that he give it back to pay off his debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He gave him zakaah on the basis that he give it back to pay off his debt

Is it permissible for a person who is owed a debt to give zakaah to the debtor on condition that he give it back to pay off his debt?.

Praise be to Allaah.

It is permissible for a person to give zakaah to someone who owes him money but cannot pay him back, so long as he does not stipulate that he must give it back to him.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/198): But if he gives him zakaah on condition that he gives it back to him in payment of his debt, the giving is not valid and the zakaah is not waived, according to scholarly consensus. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible for the one who is owed money to give zakaah to the poor person who owes him money on condition that he give it back to the giver to pay off his debt?

He replied: If you are owed money by a poor person and you give him your zakaah, there is nothing wrong with that even if he gives it back to you later on, but stipulating that he must do that is not permissible, because if you do that, then we know that you only wanted to do that so that you would get back your money that is owed to you of the poor person, and it is not permissible when paying zakaah to serve one’s own interests or the interests of anyone else. End quote.

Majmoo’ Fataawa (18/378).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7096. He did not pay zakaah due to ignorance, and now his money has decreased

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He did not pay zakaah due to ignorance, and now his money has decreased

I live in my own home, and my salary is not enough for me. But by Allah’s grace, I learnt welding, and He blessed me with extra money from this plus my normal salary. I have gathered about 9 million dinar, and more than a full year passed on this amount. When I asked about Zakat, some brothers who are not knowledgeable said to me that I am not obliged to pay Zakat as the home I live in is incomplete and it needs more money to complete it. Then Allah decreed that I stop working due to the sectarian violence in Iraq. So I spent from the money I gathered earlier. Few months passed and now I have 5 million Iraqi dinar.

My question is:

Do I have to pay Zakat on the remaining amount of money? If yes then how much should I pay out of my money?.

Praise be to Allaah.

If a person owns the nisaab (minimum threshold) and a year has passed, then he must pay zakaah, even if the wealth is prepared for Hajj, getting married, building a house or anything else.

The nisaab is the equivalent of 85 grams of gold or 595 grams of silver.

Based on this, when one year had passed you should have paid zakaah on the wealth that you had, and you were wrong to follow the opinions of your friends, and they were wrong to issue fatwas without knowledge.

The zakaah that you did not pay is still a debt that you owe, and you have to pay it now, and repent to Allaah for delaying it.

The amount that you have to pay is one quarter of one tenth (2.5%), i.e., 25 in every thousand.

So the zakaah on 9 million is 225,000, two hundred and twenty five thousand dinars.

When the new year ends, look at the money that you have left, and if it reaches the nisaab then you have to pay zakaah on it.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about not paying zakaah for five years out of ignorance.

He replied: You have to pay zakaah for all the past years, and it is not waived due to your ignorance, because the obligation of zakaah is something that no Muslim has any excuse for not knowing, and the ruling is well known to all Muslims. Zakaah is the third pillar of Islam. What you must do is hasten to pay zakaah for all the past years, and repent to Allaah, may He be glorified and exalted, for delaying it. May Allaah forgive us and you and all the Muslims. And Allaah is the Source of strength.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (14/239).

To sum up: You have to pay zakaah on the past years, and you have to pay it because it is something that is still required of you, and the fact that the money has decreased now does not count.

For information on those to whom zakaah may be given, please see the answer to question no. 46209.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7097. Zakaat al-fitr on behalf of a wife who has been given a revocable divorce (first or second talaaq)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaat al-fitr on behalf of a wife who has been given a revocable divorce (first or second talaaq)

There is a woman whose husband has divorced her once. Does he have to pay zakaat al-fitr on her behalf?.

Praise be to Allaah.

Firstly:

Zakaat al-fitr is required from a man on his own behalf and on behalf of those on whom he is obliged to spend, such as his wife, child and so on, because of the report narrated by al-Daaraqutni and al-Bayhaqi from Ibn ‘Umar (may Allaah be pleased with him), that the Prophet SAWS (peace and blessings of Allaah be upon him) said: “Pay zakaat al-fitr on behalf of those whom you support.” But this is a da’eef (weak) hadeeth, which was classed as such by al-Daaraqutni, al-Bayhaqi, al-Nawawi, Ibn Hajar and others.

See: al-Majmoo’ (6/113) and Talkhees al-Habeer (2/771).

The scholars of the Standing Committee for Issuing Fatwas said: Zakaah al-fitr must be paid on behalf of oneself and everyone on whom one is obliged to spend, including one's wife, because he is obliged to spend on her. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Ifta (9/367).

Secondly:

If a woman has been given a revocable divorce, then she comes under the same rulings as a wife; she is entitled to the same maintenance and accommodation, so long as her ‘iddah has not yet ended. Payment of zakaat al-fitr is connected to spending; so long as the husband is obliged to spend on the wife who has been given a revocable divorce, then he also has to pay zakaat al-fitr on her behalf.

Al-Nawawi said in al-Majmoo’ (6/74): Our companions said: He has to pay zakaat al-fitr on behalf of his revocably divorced wife just as he has to spend on her. End quote.

Ibn Yoosuf al-Mawaaq, who is one of the Maalikis, said in al-Taaj wa’l-Ikleel (3/265): If he divorces a wife with whom he has consummated the marriage, giving her a revocable divorce, then he is obliged to spend on her and give zakaat al-fitr on her behalf. End quote.

Some scholars are of the view that the husband does not have to give zakaat al-fitr on behalf of his wife, rather it a duty that she must fulfil herself. This is the view of Imam Abu Haneefah (may Allaah have mercy on him) and was favoured by Shaykh Ibn ‘Uthaymeen. See the answer to question no. 99353.

The husband should do that which is on the safe side and discharge his duty by paying zakaat al-fitr on behalf of the wife to whom he has given a revocable divorce, especially as zakaat al-fitr is a small amount and it is not usually difficult for the husband to pay it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7098. Zakaah on wealth that is held in pledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah on wealth that is held in pledge

I borrowed some money and I gave some gold in pledge to the owner of the money in return for this loan. Do I have to pay zakaah on the gold?.

Praise be to Allaah.

If this gold reaches the nisaab (minimum threshold) or you have other gold which, when added to it, brings it to the nisaab, then you must pay zakaah on it when one year has passed. The fact that it is being held in pledge in return for the debt does not mean that zakaah is not due on it, because you own it outright.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/318): If livestock or any other wealth that is subject to zakaah is being held in pledge, and one year has passed, then zakaah must be paid on it, because it is owned outright. End quote.

Shaykh Mansoor al-Bahooti (may Allaah have mercy on him) said: Zakaah must also be paid on wealth that is held in pledge, and the owner may pay the zakaah on the wealth that is held in pledge from that wealth if the one who is holding it in pledge gives him permission to do so. End quote.

Kashshaaf al-Qinaa’ ‘an Matn al-Iqnaa’ (2/175).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is zakaah due on property that is held in pledge?

He (may Allaah have mercy on him) replied:

Zakaah is due on property that is held in pledge if it is wealth that is subject to zakaah, but the one who is holding it in pledge may pay zakaah on it if the owner agrees to that. An example of that is a man who puts a flock of sheep – as livestock are subject to zakaah – in pledge with a person, and zakaah must be paid on it, because the fact that it is in pledge does not mean that zakaah is waived. So he may pay zakaah on it, but with the permission of the one with whim he put it in pledge. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/34).

If the borrower does not give permission for the zakaah to be paid from the wealth that is being held in pledge, then the borrower may either pay it from other wealth – if he has any – or he may wait until the pledge is released and then pay zakaah for all of the past years.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7099. The prisoner must pay zakaah on his wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The prisoner must pay zakaah on his wealth

If a person is imprisoned and he has wealth, does he have to pay zakaah?.

Praise be to Allaah.

If a person is kept away from his wealth, such as if he is a captive or imprisoned, then he must pay zakaah because he is the owner of the wealth.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/275): If the owner is taken captive, zakaah is not waived in his case, whether he is kept away from his wealth or not, because his disposal of his wealth is still valid and he may sell it, give it away or appoint someone to handle it on his behalf.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/316): If the owner of the wealth is taken captive, and is kept away from his livestock, there is a difference of scholarly opinion concerning the matter. The more correct view is that zakaah must be paid, because his disposal of his wealth is still valid. Our companions said: Whether he is being held captive by kuffaar or Muslims. End quote.

Al-Bahooti (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (2/176): If the owner of the wealth is taken captive or imprisoned, and is prevented from disposing of his wealth, zakaah is not waived because he is still the owner.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7100. No zakaah is due on money if you are not certain that you will get it.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

No zakaah is due on money if you are not certain that you will get it.

We are employees in a petroleum company in Saudi. We were sent abroad for three years. Five years after we returned we knew that we have financial rights for the years we were abroad. We complained to the individuals in charge, doubting that we will get these rights. One year later we were given these amounts. Do we have to pay Zakat on them? If yes then shall it be for six years (since we returned) or for one year only which is the year we complained during? As we received the money in the end of this sixth year.

Praise be to Allaah.

If the situation is as you describe in your question, then you do not have to pay zakaah, because you are not certain that you will get this money. It is like a debt owed by one who is going through financial difficulties. The correct view is that no zakaah is due on it until its owner takes possession of it and one full year has passed. The same applies to the money that you mention; no zakaah is due on it until one year has passed since you took possession of it. End quote.

Majmoo’ Fataawa Ibn Baaz (14/39).

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’: If the debtor is in financial hardship or is well off but he is taking a long time to pay it back, and the debtor cannot get it back from him, either because he has no proof that would enable him to prove his rights before a judge, or because he has proof but there is no one in authority who can help him to get his rights back, as happens in some countries where there is no support for people’s rights, then the debtor does not have to pay zakaah until he has taken possession of what is owed to him and one hijri year has passed. But if the debtor is well off and it is possible to get the debt back from him, then the creditor must pay zakaah every time one year passes, if the debt by itself or in addition to other money etc reaches the nisaab. Fataawa al-Lajnah al-Daa’imah (9/191).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7101. Differences of opinion between husband and wife concerning matters where the scholars differed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Differences of opinion between husband and wife concerning matters where the scholars differed

How should we deal with a situation where one of the spouses wants to do something concerning which there is a difference of opinion among the fuqaha’, and each of them is supported by a different fatwa?.

Praise be to Allaah.

What the wife must do is obey her husband, unless that involves sin or will harm her or deprive her of her rights, in which case she should not obey him.

With regard to matters concerning which the scholars differ, and the wife holds a view other than that of her husband, and he tells her to do something contrary to that which she believes is more correct, the answer varies according to the issue in question.

1 – If it has to do with a particular ruling or manner with regard to her worship – whether it is obligatory or naafil – and that does not affect the rights of the husband, and her doing it does not result in any mistreatment towards him, then she does not have to do that which she is not convinced of, if her husband tells her to do it. An example of that is the zakaah on gold. If she believes that it is obligatory to pay zakaah on gold even if it is kept for adornment – as is the more correct view – then she is not obliged to obey the husband if he tells her not to pay zakaah on her gold, from her own wealth, if he thinks that zakaah does not have to be paid on gold that is kept for adornment.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Some husbands prevent their wives from paying zakaah on their jewellery, based on the second, weak view – to which we have referred above. This is haraam; it is not permissible for a husband, father or brother to prevent anyone who wants to pay zakaah on his wealth, and the wife has to disobey her husband in this case and pay zakaah despite what he says, because obedience to Allaah takes precedence over obedience to the husband, and her husband will not be able to save her from the punishment of Allaah on the Day of Resurrection. So for example, if her husband says, ‘This is a matter concerning which the fuqaha’ differed and I do not believe it is obligatory,’ she should say to him: ‘You have your view and I have mine; I cannot omit paying zakaah, and in my view it is obligatory.’ In this case she has to disobey him and obey Allaah. If she says, ‘I am afraid that he will be angry,’ we say that there are two answers to that:

1 – We say: Let him be angry, for his anger is nothing in comparison to the pleasure of Allaah.

2 – We say: be diplomatic towards him, i.e., pay the zakaah in such a way that he does not know. Thus you will have paid the zakaah that is required of you and you will be safe from your husband’s anger.

But with regard to this matter we say to the husband: Fear Allaah! So long as the wife thinks that it is obligatory, it is not permissible for you to prevent them from paying zakaah. The same applies to fathers, if they say to their daughters: ‘Do not pay zakaah because I do not think that it is obligatory.’ She (the daughter) has the right to say: ‘I will not hear and obey, because hearing and obeying are for Allaah and His Messenger.’ But if she is afraid that he will be angry – because some people are weak in mind and religious commitment – then she may be diplomatic and pay it without him knowing.

Jalasaat Ramadaaniyyah 1412 AH, question no. 5.

Another example has to do with the manner of praying, such as going down (for prostration) on the hands or knees first, or holding the hands together after rukoo’. In such issues the wife is not obliged to follow her husband’s opinion if it differs from hers, unless she thinks that both views are of equal merit or she becomes convinced of his opinion.

2 – If the issue has to do with naafil acts of worship and obedience that affect his rights, then it is not permissible for her to do them, rather she is forbidden to do them, as is the case with observing naafil fasts without his permission, or going out of the house to uphold ties of kinship or make permissible visits without his permission, because by doing that she is denying him his rights, and she is not sinning by not doing (the naafil action), rather she will be rewarded for obeying her Lord by giving her husband his rights and refraining from doing it for his sake.

Ibn Qudaamah (may Allaah have mercy on him) said:

He has the right to prevent her from going out for a voluntary Hajj and entering ihraam for it, and there is no difference of scholarly opinion concerning that. Ibn al-Mundhir said: All of the scholars from whom we learned are unanimously agreed that the man has the right to prevent his wife from going out for a voluntary Hajj, because it is a voluntary act that affects the husband’s rights, so her husband has the right to prevent her from doing it, like i’tikaaf. If he gives her permission to do it, he has the right to change his mind so long as she has not entered ihraam for it. If she has entered ihraam for it, he does not have the right to change his mind or to make her exit ihraam, because starting the Hajj makes it binding to complete it, so it becomes like that which was originally obligatory.

Al-Mughni (3/572)

And he (may Allaah have mercy on him) said concerning the husband forbidding his wife to visit her parents when they are sick:

The husband has the right to prevent her from going out of his house for something that she has to do, whether she wants to go and see her parents, or visit them when they are sick, or attend the funeral of one of them. Ahmad said concerning a woman who has a husband and a sick mother: Obedience to her husband is more obligatory upon her than obedience to her mother, unless he gives her permission.

Because obedience to the husband is obligatory, whereas visiting the sick is not obligatory, so it is not permissible to forsake that which is obligatory for that which is not obligatory and it is not permissible for her to go out without his permission. But the husband should not prevent her from visiting her parents if they are sick or going to see them, because that is cutting of ties of kinship with them and may make his wife disobey him. Allaah has enjoined us to live with them honourably, and this is not living with them honourably.

Al-Mughni (8/130).

3 – With regard to everything that is permissible for her, he has the right to prevent her from doing it or make her follow his opinion if he thinks it is haraam, and she must accept that if her doing it will cause harm to her husband and expose him to humiliation or disrespect. For example, covering the face is an issue concerning which the scholars differed, but there is no one who says that it is haraam to cover the face. If she thinks that it is acceptable to uncover the face, he has the right to prevent her from showing it before non-mahrams, and he has the right to make her follow his opinion, which is that it is obligatory to cover the face – which is the more correct view – and she does not have the right to go against him. She will be rewarded for doing that if she seeks reward for obeying her Lord by obeying her husband and does that which is more concealing.

4 – Whatever the wife thinks is obligatory, haraam or bid’ah (innovation), she does not have to obey the husband by refraining from what is obligatory or by doing that which is haraam or bid’ah.

We have mentioned above an example of something that is obligatory, namely zakaah on gold. An example of something that the wife thinks is haraam and that the husband thinks is permissible is covering the face – the opposite of the scenario mentioned above. If she thinks that it is haraam to uncover her face in front of non-mahram men, her husband does not have the right to tell her to uncover it on the basis that he thinks it is permissible for her to uncover her face.

The scholars of the Standing Committee were asked:

Can I disobey my husband if he asks me to uncover my face in front of non-mahrams? Do the words “There is no obedience to any created being if it involves disobedience towards the Creator” apply in this case? Please note that there is a difference of opinion among the scholars concerning the ruling on covering the face. Is it permissible for me to uncover my face when I am in my house if my husband’s male relatives are present, or when I open the door for the electrician or gas technician, or when I go out on the balcony to hang out laundry, if I wear full hijab without covering the face?

They replied:

It is haraam for the wife to obey her husband with regard to something that Allaah has forbidden, because there is no obedience to any created being if it involves disobedience towards the Creator. That includes uncovering the face in front of non-mahram men, whether they are his relatives or her relatives or anyone else, inside the house, outside the house, and on the balcony, or when opening the door to the electrician or guests. Hijaab is not complete unless one adheres to what has been mentioned.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (17/257, 258)

Here we should point out a few things:

(a)

Kind treatment of spouses is obligatory upon both parties.

(b)

It is not permissible for the spouses to mock one another for their views.

(c)

Both spouses must follow the most knowledgeable and religiously committed of those whom they refer to for fatwas, and they must avoid following whims and desires when looking for concessions.

(d)

In issues that are broad in scope it is not permissible for the husband to put pressure on his wife, but in issues that are broad in scope it is better and preferable for the wife to follow the husband’s opinion.

(e)

We advise both spouses to seek knowledge, and look for the truth, and stop arguing on the basis of falsehood. Each party should seek the truth.

(f)

The happy family is the one in which there is love, compassion and understanding between all family members. You are not in a university or college and do not have to base things on debates. Be a good example to your children in following the truth and do not differences lead to arguments.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7102. Ruling on one who does not pay zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ruling on one who does not pay zakaah

I work with a man who does not pay zakaah, not even a dirham. On the day that zakaah is to be paid, he even flees from the city where he lives so that he will not be disturbed by those who are collecting zakaah. What is the ruling on this man? Is he a kaafir and apostate, or what?.

Praise be to Allaah.

The one who does not pay zakaah either believes that it is obligatory or he does not. If he does not believe that it is obligatory, then he is a kaafir according to the consensus of the Muslims, because he is denying something that no Muslim has any excuse for not knowing. If he believes that it is obligatory but he does not pay it because he is stingy, then he is not a kaafir according to the majority of scholars, but some of the scholars are of the view that he is a kaafir.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/228): Whoever denies it out of ignorance, and he is ignorant of it because he is new in Islam or because he grew up in a remote area far from the cities, should be informed that it is obligatory and should not be regarded as a kaafir, because he is excused. But if he is a Muslim who grew up in a Muslim land where there are a lot of scholars, then he is an apostate to whom the rulings on apostates apply: he should be asked to repent three times; if he repents, all well and good, otherwise he is to be executed, because the evidence that zakaah is obligatory is clearly stated in the Qur’aan and Sunnah and the consensus of the ummah, and it can hardly be unknown by someone in his situation. If he denies it, that can only be because he is denying the Qur’aan and Sunnah and does not believe in them.

If he withholds it although he believes it is obligatory, and the ruler is able to take it from him, then he should take it and punish him (ta’zeer), but he should not take any more than the zakaah that is due, according to the view of the majority of scholars, including Abu Haneefah, Maalik, al-Shaafa’i and their companions.

Ishaaq ibn Raahawayh and Abu Bakr ‘Abd al-‘Azeez said: He should take it and half of his wealth. …

But if the one who is withholding zakaah is beyond the ruler’s reach, he should fight him, because the Sahaabah (may Allaah be pleased with them) fought those who withheld it. Abu Bakr al-Siddeeq (may Allaah be pleased with him) said: If they withhold from me a rope that they used to give to the Messenger of Allaah (peace and blessings of Allaah be upon him) (in zakaah), I will fight them for it. End quote.

The scholars of the Standing Committee were asked: In a previous issue you wrote that if a person fasts but does not pray, his fasting is not valid but now are you saying the opposite: that if a person prays but does not fast, his prayer is still valid? If a person does not pay zakaah but he prays, is his prayer still valid? If a person does Hajj but does not pray, is his Hajj still valid?

They replied:

If a person does not fast Ramadaan because he denies that it is obligatory, he is kaafir and his prayer is not valid. The one who does not do it deliberately and out of carelessness is not a kaafir according to the more correct view, and his prayer is still valid. The one who does not give the obligatory zakaah because he denies that it is obligatory is a kaafir and his prayer is not valid, but the one who does not do it deliberately and out of carelessness is not a kaafir and his prayer is valid. The same applies to Hajj; if a person does not do it because he denies that it is obligatory altogether he is a kaafir, but the one who does not do it although he is able to because of carelessness is not a kaafir and his prayer is still valid. End quote.

Fataawa al-Lajnah al-Daa’imah (10/143).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said concerning zakaah: It is obligatory according to the consensus of the Muslims. Whoever denies that it is obligatory is a kaafir, unless he is new in Islam or grew up in a remote area far from knowledge and scholars, in which case he is excused, but he should be told. If after he is told about it he still denies it, then he is a kaafir and an apostate. As for the one who withholds it out of stinginess and carelessness, there is a difference of opinion among the scholars. Some of them said that he is a kaafir, and this was one of the two views narrated from Imam Ahmad. Others said that he is not a kaafir, and this is the correct opinion, but he has committed a major sin. The evidence that he is not a kaafir is the hadeeth of Abu Hurayrah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) mentioned the punishment of the one who withholds zakaah on gold and silver, then he said: “… until judgement has been passed among all people, then he will be shown his path, either to Paradise or to Hell.” If it is possible that he may be shown his path to Paradise, then he is not a kaafir, because the kaafir cannot be shown his path to Paradise. But the one who withholds it out of stinginess or carelessness is committing a great sin which Allaah mentions in the verse (interpretation of the meaning):

“And let not those who covetously withhold of that which Allaah has bestowed on them of His Bounty (wealth) think that it is good for them (and so they do not pay the obligatory Zakaah). Nay, it will be worse for them; the things which they covetously withheld, shall be tied to their necks like a collar on the Day of Resurrection. And to Allaah belongs the heritage of the heavens and the earth; and Allaah is Well-Acquainted with all that you do”

[Aal ‘Imraan 3:180]

and

“And those who hoard up gold and silver (Al-Kanz: the money, the Zakaah of which has not been paid) and spend them not in the way of Allaah, announce unto them a painful torment.

35. On the Day when that (Al-Kanz: money, gold and silver, the Zakaah of which has not been paid) will be heated in the fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said unto them:) ‘This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard’”

[al-Tawbah 9:34, 35]

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (918/14).

Those who are careless about paying zakaah should be advised and reminded of how important it is, and should be told of the texts which warn against being stingy in paying it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7103. He has a portfolio in the stock market and he has not paid zakaah on it for two years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He has a portfolio in the stock market and he has not paid zakaah on it for two years

I have had a portfolio in the stock market for nearly two years, and I did not know that I had to pay zakaah. What should I do and how should I pay zakaah?.

Praise be to Allaah.

Firstly:

In the answer to question no. 69912 there is a detailed discussion on paying zakaah on shares. Please read it to find out whether you have to pay zakaah on these shares or not.

Secondly:

If you have to pay zakaah and those who are in charge of the shares are paying the zakaah on the shares, then you do not have to pay it again.

If they are not paying it, then you have to pay it for the past years.

See the answer to question no. 69798.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7104. Delay in paying zakaah because he is far away from his wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Delay in paying zakaah because he is far away from his wealth

I have some money in a bank in my homeland, and one full year has passed and zakaah should be paid on it. The problem now is that my wife and I are the only ones who are entitled to withdraw money from the bank, and we are both travelling outside our country right now. I am now in a somewhat difficult situation overseas which has led to the delay in paying zakaah for two months until now. Also, next month is the due date for paying the instalment on my apartment and I do not know if I will be able to collect enough money by means of borrowing to pay off the instalment or not. Do I have a valid excuse for putting off paying the zakaah for a few months until I am able to afford it? Or as I am going to try to borrow money to pay off the instalment, should I still find a way to pay zakaah?.

Praise be to Allaah.

Zakaah should be paid immediately, and it is not permissible to delay it unless one has a valid excuse.

Among the excuses that have been mentioned by the fuqaha’ is when the money is not present and it is not possible to access it. This is an excuse which makes it permissible to delay payment.

Based on this, there is no sin on you if you delay paying zakaah until you are able to return to your country or you find other wealth which you can pay to those who are entitled to it. You do not have to borrow money in order to pay it.

Al-Mardaawi said in al-Insaaf (3/186): If he is unable to pay it (i.e., zakaah) from the nisaab because the wealth is not present, etc, then it is permissible to delay it until he is able to pay it. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (9/398): It is not permissible to delay paying zakaah after one year has been completed except for a legitimate excuse, such as there being no poor people present at the time when one year is completed, or not being able to get the money to them because the money is not present, and so on. As for delaying it until Ramadaan, that is not permissible unless it is only a short time away, such as if the year is completed in the second half of Sha’baan, in which case there is nothing wrong with delaying it until Ramadaan. End quote.

It is clear that zakaah is a serious obligation and it is mentioned alongside prayer in the Book of Allaah. It is also a blessing that brings about growth in one’s wealth, so it should not be neglected under any circumstances.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7105. He bought shares by instalments – should he deduct the shares when paying zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He bought shares by instalments – should he deduct the shares when paying zakaah?

I bought some shares by instalments. Do I have to pay zakaah on the current value of the shares, or should I deduct the value of the loan from it?.

Praise be to Allaah.

Firstly:

The one who buys shares with the intention of dealing in them must pay the zakaah of trade goods at the end of the year, so he should work out their market value and pay one-quarter of one-tenth.

The one who buys shares with the intention of keeping them and benefiting from their profits and not dealing in them, should pay zakaah on the profits. For more information please see the answer to question no. 69912.

Secondly:

If one year has passed, and you still have some instalments left to pay, you have to pay zakaah on the shares regardless of these instalments, because a debt does not affect zakaah, according to the more correct of the two scholarly opinions. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him). See: al-Majmoo’ (5/317); Nihaayat al-Muhtaaj (3/133).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: What I think is more correct is that zakaah is obligatory in all cases, even if he owes a debt that takes his wealth below the nisaab (minimum threshold), except a debt that is due before the year is up, in which case he must pay it off, then pay zakaah on what is left after that. End quote from al-Sharh al-Mumti’ (6/39).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7106. Zakaah is due on invested wealth and on any profit made

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah is due on invested wealth and on any profit made

I have some money that I invested in an Islamic bank, and I am spending the profits made on my wife and children, on essential needs, and I need every last penny of it. I want to pay zakaah on it, so should I give the 2.5% on the accumulated sum, in which case I will not be able to spend on my children because it will be a large amount of the profits? Or should I pay from the profits of this year only, then it will be a small amount? I want to keep the capital as it is, because it is helping us a great deal with our living expenses.

Praise be to Allaah.

Invested wealth that produces a profit is subject to zakaah on it and the profit after one year has passed since the capital was acquired, if it reaches the nisaab.

Ibn Qudaamah said in al-Mughni (2/258): The profit on money invested in trade should be added to the capital if one year has passed since the capital was acquired, and zakaah must be paid on the total amount. And he said: We do not know of any difference of opinion concerning that. End quote.

Based on this, you have to pay zakaah on the total amount (the capital and the profit).

If we assume that this will affect your spending on your children, or will mean that you have to take something from the capital, this does not change the ruling. It is known that a person may be obliged to pay zakaah because he owns the nisaab and he may also be entitled to zakaah, because what he has is not sufficient.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If someone were to say: How can a person pay zakaah and also be entitled to take zakaah?

We say: there is nothing strange about that. If a person has one or two nisaabs that are not sufficient for him to live on, but they have been with him for a year, we say that we will give him his living expenses and we will tell him to pay zakaah, and there is no contradiction. End quote from al-Sharh al-Mumti’ (2/562).

You should rest assured that zakaah does not decrease wealth, rather it blesses it and causes it to grow and increase. The Prophet (peace and blessings of Allaah be upon him) attested to that and said: “Charity does not decrease wealth. No one forgives, but Allaah increases him in honour, and no one humbles himself before Allaah but Allaah raises him in status.” Narrated by Muslim (2588). And al-Tirmidhi (2325) narrated it with the wording: “Three things I swear to you and narrate to you, so learn them: no person’s wealth decreases because of charity, no person is wronged and bears it with patience but Allaah will increase him in honour, and no person opens the door of begging but Allaah will open the door of poverty to him.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7107. It is permissible to pay zakaah from something other than the saved money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

is permissible to pay zakaah from something other than the saved money?

Must zakaah be paid from the money that is stored after the year has passed, or can zakaah be paid from other income?.

Praise be to Allaah.

Whoever has wealth on which zakaah must be paid does not have to pay it from the stored wealth itself, rather he can pay it from other wealth.

Al-Nawawi (may Allaah have mercy on him) narrated in al-Majmoo’ (5/346) that the scholars were unanimously agreed that it is permissible to pay zakaah from wealth other than the wealth on which it is due.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7108. She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

She has some orphans’ wealth in trust, and it may be consumed by zakaah; is she sinning if she does not invest it?

A widow came to me and gave me a sum of money to keep as a trust, until she needed it. This money is just for her orphan children. I am afraid that it will be consumed by zakaah as our Messenger (peace and blessings of Allaah be upon him) said. Please note that she has not asked me to invest it. I do not know where to invest it. Is there any sin on me for that?.

Praise be to Allaah.

There is no sin on you if you do not invest this money, because you have only taken it to keep it as a trust. What you have to do is keep it safe, and give it to its owner when she asks for it, because Allaah says (interpretation of the meaning):

“Verily, Allaah commands that you should render back the trusts to those, to whom they are due”

[al-Nisa’ 4:58]

And the Prophet (peace and blessings of Allaah be upon him) said: “Give the trust to the one who entrusted it to you.” Narrated by al-Tirmidhi (1264) and Abu Dawood (3534); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

You should advise this sister and explain to her that this wealth is subject to zakaah, and tell her that zakaah may consume it if she does not invest it.

We refer to the hadeeth, “Whoever takes care of an orphan who has wealth, let him invest it in trade and not leave it to be consumed by zakaah.” This was narrated by al-Tirmidhi (641) and classed as da’eef by al-Albaani in Da’eef al-Tirmidhi, but its meaning is sound and clear, because the orphan’s wealth is like the wealth of any one else: if it reaches the minimum threshold (nisaab) and one full hijri year has passed, zakaah is due on it. If it is not invested, zakaah must be taken from it every year, which will lead to it decreasing.

This is proven in the words of ‘Umar (may Allaah be pleased with him): “Do trade with the orphan’s wealth so that it will not be consumed by zakaah.” Narrated by al-Daaraqutni and al-Bayhaqi, who said: Its isnaad is saheeh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7109. Can he pay his father’s zakaah without his permission?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Can he pay his father’s zakaah without his permission?

My father does not pay his zakaah regularly or work it out properly. Is it permissible for me to take some money from him with any excuse and pay it as zakaah on his behalf without his knowledge? Please note that I have spoken to him about this matter before and he did not listen.

Praise be to Allaah.

Firstly:

Zakaah is the greatest of the pillars of Islam after the Shahaadatayn and prayer, hence the one who withholds it is committing a grave sin which is one of the major sins.

Secondly:

Because zakaah is an act of worship, it is not valid unless it is done with the proper intention on the part of the one who does it, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions.” So he has to pay it himself, or give it to someone to pay it on his behalf.

If a man gives money in charity but he does not intend that to be the zakaah of his wealth, then he wants to make it the zakaah of his wealth, that is not valid, because he did not have the intention of paying zakaah at the time when he gave the money.

Similarly, if someone wants to give zakaah on behalf of someone else, that is not valid unless the owner of the money gave him permission to do that, because this permission shows that he has the intention of giving zakaah.

Ibn Qudaamah said in al-Mughni (4/88):

The view of most of the fuqaha’ is that the intention is a condition of giving zakaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions.” End quote.

Based on this, your taking the money from your father and giving it as zakaah on his behalf without his permission will not mean that his duty has been discharged, and it will not lift the burden of his sin for withholding zakaah. You should carry on advising your father.

We ask Allaah to guide him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7110. Paying zakaah in the form of goods instead of cash

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Paying zakaah in the form of goods instead of cash

In past years the month of Ramadaan has become the month of paying zakaah, and it started to be paid in the form of staple foods and other necessary items. This year we found out that zakaah on wealth must be given in the form of cash to be distributed in the manner prescribed. My question is in two parts:

1 – What is the ruling on the way we gave zakaah in previous years by buying staple foods and essential items for the poor, and not giving cash? Were we sinning by being unaware of that? What should we do now?

2 – In some poor families if we give them cash, the head of the household takes it and deprives the family of it so that he can buy cigarettes or satellite dishes, or go on trips, so we find that we have no choice but to buy what is needed in the house and not hand over cash, so that we can be sure that this family will benefit from it and their needs will be met. What is the ruling on that?.

Praise be to Allaah.

Firstly:

The basic principle is that zakaah must given in the form of the wealth on which zakaah is being paid, so zakaah on cash must be given in cash, and zakaah on an’aam animals must be given in animals, and zakaah on crops must be given in crops, except zakaah on trade goods which may be given from the value of the goods or from the trade goods themselves. This has been explained in the answer to question no. 22449.

The scholars differed as to whether it is permissible to pay zakaah in a form of wealth other than that on which zakaah is being paid, which is known to the scholars as paying the value of zakaah. The correct view is that it is not permissible to pay the value of zakaah (in another form of wealth).

But, because there is such a strong difference of scholarly opinion concerning this issue, we hope that there is no sin on you for giving the value of zakaah in past years, but you have to give it in the same form as the wealth on which zakaah is being paid in future years.

Secondly:

If the poor person is foolish and does not handle money well, then some scholars have stated that it is permissible to give him zakaah in the form of specific goods rather than cash, based on what is in the best interests of the poor person and so as to meet his needs.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (25/82): As for paying the value of zakaah, expiation and so on, the well known view of Maalik and al-Shaafa’i is that it is not permissible, but according to Abu Haneefah it is permissible. Ahmad (may Allaah have mercy on him) disallowed giving the value in some cases and permitted it in others. The most correct view concerning this is that paying the value when there is no need to do so and when no interests are served thereby is not allowed. …

As for paying the value when there is a need to do so, or when there is an interest to be served or it is just to do so, there is nothing wrong with that, such as if a man sells the fruits of his garden or his crops for cash, then pays one tenth of the cash, that will be acceptable and he does not have to go to the trouble of buying fruits or wheat if he has given the poor the equivalent value. Ahmad stated that this is permissible. Or if those who are entitled to zakaah ask him to give them the equivalent value because that is more useful to them, then he may give it to them. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: It is also permissible to give instead of cash goods such as fabric, food and so on, if it seems that this will serve the interests of those who are entitled to zakaah, based on the equivalent value, such as if the poor person is insane or lacking in reason or foolish or immature, and there is the fear that he would squander the money and it is better to give him food or clothing of equivalent value rather than zakaah in the form of cash. All of this is mentioned in the more correct scholarly opinion. End quote from Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz (14/253).

He was also asked about buying food and other items such as blankets and clothes, and giving them to the poor, especially in cases where there is not enough food available at affordable prices in that country.

He replied: There is no reason why that should not be done, after ascertaining that they will be given to Muslims. End quote from Majmoo’ Fataawa wa Maqaalaat al-Shaykh Ibn Baaz (14/246).

The Standing Committee for Issuing Fatwas was asked: We would like to find out from you about giving zakaah money to buy various kinds of food and buying food and other items such as blankets and clothes, and giving them to the poor, such as in Sudan and Africa and the Afghan mujaahideen, especially in cases where there is not enough food available at affordable prices in that country, or it may not be available at all, and even when it is available, the price is many times greater than the cost of buying the food elsewhere and sending it to them. We hope that you can advise us, may Allaah reward you with good.

They replied: If the matter is as described, then there is nothing wrong with that, based on the interests of those who are entitled to it. End quote. From Fataawa al-Lajnah al-Daa’imah (9/433).

We ask Allaah to help and guide us and you in word and in deed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7111. Their parents invested wealth for them but they did not pay zakaah on it. What should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

.Their parents invested wealth for them but they did not pay zakaah on it. What should they do?

I am a young man, twenty-six years old. My father invested money for us in a mudaarabah (investment) company, and I did not know about it until now. When I saw the mudaarabah contract, one of its clauses said the following:

The mudaarib (investor) must pay the zakaah on his wealth himself.

My question is: what is the amount of zakaah that I have to pay, because this investment was made twenty-four years ago and no zakaah has been paid on it? Must it be paid from the same capital that was invested, or is it permissible to pay it from somewhere else, as I am working and have an income?.

Praise be to Allaah.

Firstly:

You stated that this money was invested in a mudaarabah company, but not all kinds of wealth that are put into company shares are subject to zakaah. Rather the matter is subject to further discussion. We have discussed that in the answer to question no. 69912. If zakaah is due on this wealth, then you must hasten to pay it and we ask Allaah to accept it from you.

Secondly:

Delaying payment of zakaah, whether that is for a valid reason or otherwise, is not waived with the passage of time, because it is a right that Allaah has given to the poor and needy, and the others who are entitled to it.

Al-Nawawi said in al-Majmoo’ (5/302):

If many years have passed and he has not paid zakaah on it, he must pay zakaah on all of it. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/298):

If many years have passed in which the one who was obliged to pay zakaah did not pay it, but the conditions of it being obligatory were met, no part of it is waived, according to scholarly consensus and he must pay zakaah for all the years that have passed when he did not pay zakaah. End quote.

See also question no. 69798.

What you must to is hasten to pay zakaah for all the years that have passed before you procrastinate further.

The ruling does not differ, whether this wealth belongs to your father or it belongs to you and he invested it for you, because zakaah is due in both cases.

Shaykh Ibn ‘Uthaymeen was asked about a man who died and owed zakaah: should it be paid and given priority over division of the state?

He replied:

If this man used to pay zakaah during his lifetime, but a full year had passed when he died (for which he did not pay zakaah), then his heirs must pay zakaah, because the Prophet (peace and blessings of Allaah be upon him) said: “Pay off the dues of Allaah, for the dues of Allaah are most deserving of being paid off.

But if he deliberately did not pay zakaah and withheld it out of stinginess, then this is a matter concerning which the scholars differed. In order to be on the safe side – and Allaah knows best – the zakaah should be paid, because it has to do with the rights of those who are entitled to zakaah and is not waived. The rights of those who are entitled to zakaah take precedence over the rights of the heir with regard to this wealth, but the duty of the deceased is not discharged in this case, because he persisted in not paying it. And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/no. 43.

Thirdly:

There is nothing wrong with paying zakaah from wealth other than that on which zakaah is due, such as if you pay it from your salary or otherwise. This has been stated by the scholars.

Ibn Qudaamah said:

Paying zakaah from something other than the nisaab is permissible.

Al-Mughni, 2/287

Some of the scholars narrated that there was consensus on this point. ‘Abd al-‘Azeez ibn Ahmad al-Bukhaari said: According to consensus, it is permissible to pay the share of the poor from something other than the nisaab.

Kashf al-Asraar, 3/370

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7112. Paying zakaah via credit card

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Paying zakaah via credit card

I was wondering if it was permissible to pay zakah using a credit card since i have the funds to do so and can pill the bill without any interest.

Praise be to Allaah.

Firstly:

It is not permissible to subscribe to credit cards unless one is forced to do so, because this is a riba-based contract, and riba is haraam according to the Qur’aan, Sunnah and scholarly consensus.

See questions no. 13735, 13725 and 3402.

Secondly:

With regard to paying zakaah via credit card, if you have money saved to cover what you are going to pay, so that you will not have to pay any interest – as you mention in the question – then there is nothing wrong with paying zakaah by this method.

But if you do not have money saved to cover what you are going to pay, then this is considered to be a loan with interest from the bank, which is riba and is haraam, so it is not permissible for you to pay zakaah or anything else by this method. Allaah is Good and does not accept anything but that which is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7113. Paying zakaah from a child’s wealth for past years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Paying zakaah from a child’s wealth for past years

What is the ruling if a person did not pay zakaah for the past four years out of ignorance, and he has started to pay zakaah this year? What should he do about the past years?

What is the ruling on shares that were held under trust? Should zakaah be paid on them when the shareowner reaches puberty and the age of accountability? Please note that the trustee has not paid zakaah on it for nearly 18 years.

Praise be to Allaah.

Firstly:

Whoever has failed to pay zakaah for past years has to pay it, whether he omitted to do so knowingly or out of ignorance. Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about someone who did not pay zakaah for five years out of ignorance. He replied:

You have to pay zakaah for all the past years. Your being ignorant does not mean that it is waived for you, because the obligation of zakaah is a well known part of the religion which no Muslim has any excuse for not knowing, and the ruling is not concealed from the Muslims. Zakaah is the third pillar of Islam. So you must hasten to pay zakaah for all the past years, as well as repent to Allaah for delaying it. May Allaah forgive us, you and all the Muslims. And Allaah is the Source of strength.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 14/239

See also question no. 21715

An exception from that is zakaah on kinds of wealth where there is some scholarly dispute as to whether zakaah is due on them, such as jewellery that is used. Whoever does not pay zakaah on it out of ignorance, or because he follows a Shaykh who says that zakaah is not due on it, then he does not have to pay zakaah on it for the past, but he should pay zakaah on it once he knows that it is subject to zakaah.

This was also stated in a fatwa by Shaykh Ibn Baaz (may Allaah have mercy on him) who said: We also draw attention to the fact that it is obligatory to pay zakaah once you know that it is required on jewellery, but with regard to the past years before knowing that it was required, you do not have to pay zakaah for that, because the rulings of sharee’ah only become binding after one learns of them, and because there is a scholarly difference of opinion on this issue. End quote from Fataawa Islamiyyah, 2/84

Secondly:

The majority of scholars are of the view that zakaah is due on the wealth of minors, and that being a minor does not mean that the obligation to pay zakaah is waived.

Ibn Qudaamah (may Allaah have mercy on him) said: Zakaah must be paid on the wealth of minors and the insane. That was narrated from ‘Umar, ‘Ali, Ibn ‘Umar, ‘Aa’ishah, al-Hasan ibn ‘Ali and Jaabir (may Allaah be pleased with them all). It was also the view of Maalik, al-Shaafa’i and Ahmad. End quote from al-Mughni, 2/256.

This has already been discussed in the answer to question no 75307.

Thirdly:

Not all shares are subject to zakaah. Some of them are subject to zakaah and in other cases, zakaah is only due on the profits, if they reach the nisaab and one year has passed. For more information on that, please see the answer to question no 69912 .

If these shares are subject to zakaah, then he must pay zakaah for the past years.

If zakaah is due on their profits only, then he must pay zakaah on the profits that reach the nisaab, after one year has passed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7114. Did ‘Uthmaan (may Allaah be pleased with him) left the payment of zakaah to the people?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Did ‘Uthmaan (may Allaah be pleased with him) left the payment of zakaah to the people?

Is it true that ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) left payment of zakaah to the people? Why?.

Praise be to Allaah.

It is proven that ‘Uthmaan (may Allaah be pleased with him) said: “This is the month of your zakaah, so whoever owes a debt, let him pay off his debt and then pay zakaah on what is left of his wealth.” Narrated by al-Bayhaqi in al-Sunan al-Kubra with a saheeh isnaad, as stated by al-Nawawi (may Allaah have mercy on him) in al-Majmoo’.

The fuqaha’ quoted this as evidence that a man may pay the zakaah on his hidden wealth himself.

It says in al-Muhadhdhab: It is permissible for the owner of the wealth to distribute the zakaah of his hidden wealth himself, which is gold, silver, trade goods and buried treasure, because of the report narrated from ‘Uthmaan (may Allaah be pleased with him).

Al-Nawawi (may Allaah have mercy on him) said: al-Shaafa’i and his companions (may Allaah be pleased with them) said: The owner may distribute the zakaah of his hidden wealth himself, and there is no difference of scholarly opinion on this point. Our companions narrated that there was consensus among the Muslims.

Hidden wealth refers to gold, silver, buried treasure, trade goods and zakaat al-fitr.

Visible wealth refers to crops, livestock, fruits and minerals. As to whether it is permissible for him to distribute this zakaah himself, there are two well known views, the more sound of which is the recent view, that it is permissible. The older view is that it is not permissible and he must give the zakaah to the ruler or his deputy. End quote from al-Majmoo’ (6/136).

It says in Kashshaaf al-Qinaa’ (2/258): It is mustahabb for a person to distribute his zakaah and zakaat al-fitrah himself, so long as he is trustworthy. That is better than giving it to a just ruler, because Allaah says (interpretation of the meaning):

“If you disclose your Sadaqaat (almsgiving), it is well”

[al-Baqarah 2:271]

but he should make sure that it will reach those who are entitled to it, and no distinction is made between hidden and visible wealth. End quote.

Conclusion:

This verse, the words of ‘Uthmaan and his companions’ approval all indicate that it is permissible for a person to pay his zakaah himself.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7115. Detailed discussion of zakaah on shares

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Detailed discussion of zakaah on shares

I hope that you can give me some details on the ruling on zakaah on company shares – is zakaah due on them or not? And at what rate?.

Praise be to Allaah.

“Share” refers to a partner’s portion of the capital of a joint-stock company.

The word is also used to refer to the document which proves that he owns this share.

See: al-As-ham wa’l-Sanadaat (p. 47); Mawsoo’ah al-Mustalahaat al-Iqtisaadiyyah wa’l-Ihsaa’iyyah, p. 775

The share produces a part of the company profits and may increase or decrease based on the success of the company and its increase or decrease in profits. It is possible that shares may suffer loss, because the shareholder owns a part of the company, proportionate to his number of shares.

The value of shares

The share has a number of values, as follows:

1 – Nominal value: this is the value assigned to the share when the company was founded, and is mentioned in the share certificate.

2 – Book value: this is the value of the share after the company’s obligations have been deducted and the remainder has been shared out according to the number of shares issued.

3 – True value. This is the monetary value represented by the share, i.e., if the company were to be dissolved and its assets divided according to the number of shares.

4 – Market value. This is the value for which the share is sold in the market, which changes according to supply and demand.

Shares can be traded among individuals, like other products, which makes people take them as a means of trade by buying and selling them with the aim of making a profit.

In the answer to question no. 4714 we have stated that there is nothing wrong with selling company shares so long as the company’s activities are not haraam.

How should zakaah be paid on company shares?

Some shareholders buy shares to trade them with the aim of making a profit, and some of them buy them and kept them so that they may have income from their profits, without trading in them.

In the former case, the shares are regarded as trade goods, for buying and selling on the stock exchange. So they come under the same ruling as trade goods, and zakaah must be paid on them according to their value at the end of every year.

In the latter case, the contemporary scholars and researchers differed concerning such shares, but there are two main points of view:

1 – They should be regarded as trade goods, regardless of the company’s activities.

They said: because their owner makes a profit from them like any other trader makes a profit from his goods, so in this sense they are like trade goods. This opinion is based on the idea that tools and equipment for manufacturing are now subject to zakaah because, in their view, they are regarded as wealth whose value may increase.

This view was adopted by Muhammad Abu Zahrah, ‘Abd al-Rahmaan ibn al-Hasan, ‘Abd al-Wahhab Khallaaf and others.

2 – The ruling on shares differs according to the type of company that has issued the shares.

This is the view of the majority of contemporary scholars, although they may differ amongst themselves concerning some details. The share-issuing companies may be divided into four kinds:

(i) Manufacturing and service companies that do not engage in any kind of trade, such as dye companies, hotel companies and transportation companies. No zakaah is due on shares in these companies, because the value of these shares is based on equipment, tools, buildings, furnishings and so on, which are needed in order to do the work, and there is no zakaah on these things. Rather zakaah is due on the profits of these shares if it reaches the nisaab and one year has passed.

(ii) Companies which engage only in trade (commercial companies).

(iii) Companies which engage both in manufacturing and trade.

Companies which engage only in trade are those which buy goods and sell them without doing anything to change them, such as import/export companies, and international trade companies.

As for companies which engage both in manufacturing and trade, these are companies that combine both activities, such as companies that extract or buy raw materials, subject them to some changes, then trade in them, like petroleum companies, textile companies, metal companies, chemical companies, and so on.

Zakaah must be paid on shares in these two types of companies (those that engage in trade only and those that engage in manufacturing and trade), after deducting the value of the buildings, tools, and equipment owned by these companies.

The net value of the buildings and equipment may be worked out by referring to the company’s annual budget.

(iv) Agricultural companies

In this case, zakaah is due on the crops and produce – if the produce is of the type on which zakaah is due. So it should be worked out what each share is worth in terms of crops and produce, then the share-owner must pay zakaah on it. He should pay one-tenth if the crops are irrigated naturally and half of one-tenth if they are irrigated artificially, subject to the condition that the shares reach the nisaab, which is 300 saa’s.

The above is based on the assumption that the factories, buildings such as hotels, and cars etc that are used by the company are not subject to zakaah, except the zakaah that is due on any profits made, if it reaches the nisaab and one year has passed. This has already been discussed in the answer to question no. 74987

This second view is more correct, because a share is a part of the company, so it comes under the same rulings with regard to zakaah, whether the company is involved in manufacturing, trade or agriculture.

This was the view of Shaykh ‘Abd al-Rahmaan ‘Eesa in his book al-Mu’aamalaat al-Hadeethah wa Ahkaamuha; and Shaykh ‘Abd-Allaah al-Bassaam and Dr. Wahbah al-Zuhayri, as stated in Majallat al-Majma’ al-Fiqhi, 4/742.

Al-Bassaam stated that differentiating between commercial and manufacturing companies is the view of the majority.

Majallat al-Majma’ al-Fiqhi, 4/1/725

Note:

It should be noted that manufacturing and agricultural companies also have cash reserves, and there is no dispute that zakaah is due on this money. It should be worked out what each share is worth of this money, and the shareowner should pay zakaah on that, if it reaches the nisaab by itself, or if it reaches the nisaab when added to his own money.

This is the view of Dr. ‘Ali al-Saloos, as stated in Majallat al-Majma’ al-Fiqhi, 4/1/849

Shaykh Ibn ‘Uthaymeen also drew attention to this when he said:

If a person has bought these shares for the purpose of trade – meaning that he buys these shares today and will sell them in the future whenever he can make a profit – then he must pay zakaah on these shares every year, and pay zakaah on any profit that he makes.

But if these shares are for the purpose of investment, and he does not intend to sell them, then it depends. If they are money – gold, silver or cash money – then zakaah must be paid on them, because zakaah is due on cash, gold and silver and must be paid every year.

In that case he should ask those who are in charge of this institution what money they have in their reserve.

If the wealth is in the form of a product or other benefits, other than gold, silver or cash, then no zakaah is due on it, rather zakaah is due on any profits that are made, when one year has passed since taking possession of it. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/199

The Standing Committee for Issuing Fatwas was asked: We have invested some money in buying company shares, knowing that some of these companies deduct the zakaah before distributing the profits, and some of them do not calculate the zakaah. Should we pay zakaah on the capital or on the profits of these companies? Please note that there are two types of shares:

(a) Those the aim of which is to receive the profits, not to sell the shares

(b) Another type which is to sell the shares like other kinds of trade goods.

They replied: he has to pay zakaah on the shares which are for selling and on their profits every year. If the company pays zakaah on behalf of its owners with their permission, that is sufficient. As for the shares which are for investment only, zakaah should be paid on their profits when one year has passed, unless it is cash, in which case zakaah must be paid on the capital and on the profit. End quote.

Fataawa al-Lajnah al-Daa’imah, 9/341

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Some commercial companies invest in real estate etc and issue shares, and the money may be left with the company for a long time, maybe years. How should zakaah be paid on the value of these shares? Is it permissible for the owner of the company to pay zakaah on all these shares at the proper time, then deduct it from the capital of the shareholders or from the profits before they are distributed?

He replied:

Zakaah is due on commercial shares every year, because they are trade goods. Their value should be worked out every year when the zakaah becomes due, and one-quarter of one-tenth should be paid, whether it is equivalent to the purchase price, or more or less.

With regard to the company owner paying the zakaah on these shares, if that is done with authorization from the shareholders, there is nothing wrong with it, and the zakaah should be worked out as explained above. But if they did not authorize him to pay the zakaah, then he should not do so; but he has to inform the shareholders of its value at the time when zakaah becomes due, so that each of them may pay the zakaah on his shares by himself, or authorize him to pay the zakaah. If some of them authorize him and some do not, then he should pay the zakaah of those who authorized him and not that of the others.

Of course, if he pays the zakaah he will deduct it from the capital, or from the profit. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/217

Conclusion

If the shareowner intends to trade in shares and make a profit, then zakaah is due on the commercial shares, both on the price of the share and on its profit.

Zakaah is due on profits from manufacturing companies if it reaches the nisaab and one year has passed, but no zakaah is due on shares in such companies except for the cash reserves of the company.

In the case of agricultural companies, zakaah is due on the value of the shares in crops or produce, if they are of types on which zakaah is due, subject to the condition that the amount of shares reaches the nisaab, which is 300 saa’s. Zakaah is also due on the value of shares in the company’s cash reserves.

Is the zakaah due from the company in which shares are held or from the shareholders?

Some researchers are of the view that zakaah on shares is due from the company. They quote as evidence the fact that the company is an independent entity which has the power to dispose of its wealth, and zakaah is a duty that has to do with the wealth, hence no conditions have been stipulated concerning being an adult and of sound mind with regard to it.

The response to that is that even though the company is an independent entity, that does not mean that zakaah is enjoined upon it, because other conditions of zakaah being obligatory are that one should be a Muslim and be free (as opposed to being a slave), etc. These are attributes that cannot be applied to a company. Moreover, the company’s ownership of the wealth is on behalf of the shareholders, so basically the shareholders are the owners, not the company.

They also quoted as evidence the analogy with owning shares in an an’aam animal (camel, cow, etc), because the zakaah is due on the shared wealth as a whole, not on the wealth of each partner individually.

The answer to this is that the fact that zakaah is due on combined flocks does not mean that the zakaah is obligatory upon this partnership as a separate entity, rather what it means is that the wealth of the partners is added together and the zakaah is worked out like the zakaah of a single person.

The majority of scholars are of the view that zakaah is obligatory upon the shareholder – and this is the correct view – because the shareholder is the true owner of the money, and the company handles his shares on his behalf according to the conditions stipulated in the company’s regulations. And zakaah is an act of worship which requires an intention (niyyah) when it is done; there is reward for paying it and punishment for withholding it, and this is inconceivable in the case of shareholding companies.

Who should pay zakaah on shares – the company or the shareholder?

The basic principle is that the one who should pay zakaah on shares is the owner of the shares himself, because the owner is the one who is obliged to pay his zakaah. But there is nothing wrong with the company paying zakaah on behalf of shareholders. The Fiqh Council has stated that there is no reason why a company cannot pay zakaah on behalf of shareholders in four cases:

If that is stated in the basic regulations, or if a decision to that effect is issued by the general membership, or if the law of the state obliges companies to pay zakaah, or if the shareholder delegates the company to pay zakaah on his shares.

Majallat al-Majma’ al-Fiqhi, 4/1/881

Rate of zakaah on shares

Zakaah on shares in companies is one-quarter of one-tenth, i.e., 2.5%, whether the owner intends to trade in them or keep them for the sake of their annual profit, because if they are for the purpose of trade, then they are trade goods, and the zakaah on trade goods is one-quarter of one-tenth. If they are bought in order to be kept so that one may benefit from the annual profit, then they are like real estate that is rented out, and the zakaah on rent for property is one-quarter of one-tenth.

When does the year for shares begin?

With regard to shares in commercial companies or shares that a person deals in, the profits are connected to the capital with regard to the year (for calculating zakaah), because a new year cannot be started for the profits on trade, rather the year starts when the wealth was originally acquired, if the original wealth reached the nisaab.

Al-Mughni, 4/75

It must be noted that if trade goods are bought with gold, silver or cash, a new year cannot be started for them from the time of purchase, rather the year should continue from the time when the money with which they were bought was acquired, if it reaches the nisaab.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Note that the year for trade goods does not come one year after buying them, rather it comes one year after the original wealth was acquired, because trade goods are a form of money and part of your capital which you turned into trade goods, so the year starts from the time you acquired the wealth with which you bought the trade goods.” End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/234

See also the answer to question no. 32715

With regard to manufacturing companies and those whose shares are kept for the purpose of investment and earning the annual profit, not for trade, zakaah is due on the profits of these shares if the profit on its own reaches the nisaab, or if it reaches the nisaab when added to the money that a person has. The year begins from the time this profit was acquired, as stated by the Fiqh Council and Shaykh ‘Abd-Allaah al-Bassaam.

See Majallat al-Majma’ al-Fiqhi, 4/1/722

It must be noted that in the case of shares in agricultural companies and produce and crops on which zakaah is due, it is not stipulated that one year should pass before zakaah becomes due, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“but pay the due thereof (their Zakaah) on the day of their harvest”

[al-An’aam 6:141]

al-Mawsoo’ah al-Fiqhiyyah, 23/281

So the zakaah of each harvest should be worked out separately.

How should the value of shares be calculated in order to pay zakaah?

With regard to the shares on which zakaah is due (namely shares in which the owner deals, or shares in commercial companies), the zakaah must be paid according to their market value at the end of the year, because these shares are trade goods, and the value of trade goods should be worked out at the end of the year and the zakaah paid on the basis of this value, regardless of the nominal value of the shares.

See question no. 32715

With regard to shares on which no zakaah is due (shares in manufacturing or service companies), there is no need to work out their value at the end of the year, because the zakaah is due only on their profits, not on the shares.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is the zakaah on shares based on the official value of the shares or on the market value, or what?

He replied:

Zakaah on shares and other kinds of trade goods is based on their market value. If it was worth one thousand at the time of purchase and is worth two thousand at the time when zakaah becomes due, then zakaah must be based on the value of two thousand, because what counts is the value of a thing at the time when zakaah becomes due, not at the time of purchase. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/197.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7116. The difference between shares and stocks

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The difference between shares and stocks

We know that zakaah must be paid on shares. Are stocks also subject to zakaah? How should zakaah be worked out for them?.

Praise be to Allaah.

Firstly:

With regard to zakaah on shares, we have discussed the zakaah on them in detail in question no. [69912]. We stated there that there are some kinds of shares on which zakaah is due, and others on which no zakaah is due.

With regard to stocks, they are something different than shares.

A stock is a written document stating the amount of a loan given by the bearer on a specified date in return for specified interest.

A share is a partner’s portion of the capital of a corporation.

From these definitions we can see the difference between shares and stocks.

The difference between shares and stocks:

1 – A share represents a stake in a company, meaning that the shareholder is a partner, whereas a stock represents a debt owed by the company, meaning that the stockholder is a lender.

Based on this, the shareholder only earns profits when the company makes a profit, whereas the stockholder earns guaranteed annual interest whether the company makes a profit or not.

Also based on this, if the company makes a loss, the shareholder has to bear some part of the loss, depending on the amount of shares he has, because he is a partner and owner of part of the company, so he must bear some part of the loss.

The stockholder, on the other hand, does not bear any of the company’s losses because he is not a partner in the company, rather he is simply a lender, who lends money in return for benefits agreed upon whether the company makes a profit or makes losses.

Ruling on dealing in stocks:

Dealing in stocks is haraam according to sharee’ah, because it is a loan in return for agreed-upon interest, and this is riba (usury) which Allaah has forbidden and warned against, as He says (interpretation of the meaning):

“O you who believe! Fear Allaah and give up what remains (due to you) from Ribaa (from now onward) if you are (really) believers.

279. And if you do not do it, then take a notice of war from Allaah and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums)”

[al-Baqarah 2:278-279]

The Messenger (peace and blessings of Allaah be upon him) cursed the one who consumes riba, the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same. Narrated by Muslim, 2995.

In the second conference of the Islamic Bank in Kuwait 1403 AH/1982 CE it was stated: That which is called interest in the terminology of western economists and those who follow them is the essence of riba that is forbidden according to sharee’ah. End quote.

Majallat al-Majma’ al-Fiqhi, 4/1/732

See also the answer to question no. 2143.

Zakaah on stocks

Although it is haraam to deal in stocks, zakaah is due on them because they represent a debt owed to their owner, and debts that one hopes will be repaid are subject to zakaah according to the majority of scholars. So its zakaah must be worked out every year, but it need not be paid until one takes possession of the value of the stock. As for the interest that is taken in return for the stock, this is unclean and haraam wealth that must be disposed of by donating it to charitable causes.

The rate of zakaah which must be paid is 2.5 per cent.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7117. Which is better in Ramadaan, to give zakaah in the form of money or to feed the poor?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Which is better in Ramadaan, to give zakaah in the form of money or to feed the poor?.

Praise be to Allaah.

With regard to the obligatory zakaah, this is an act of worship for which there is an appointed time, which is when one hijri year has passed since the nisaab (minimum threshold) was acquired. When one year has passed, it becomes obligatory to pay zakaah, and it is not permissible for the one on whose wealth zakaah is due to delay paying it on time, except for a legitimate shar’i excuse.

It is not permissible to wait for the month of Ramadaan in order to pay zakaah at that time, unless it is a short delay such as one or two weeks. See question no. 13981.

Ibn Qudaamah (may Allaah have mercy on him) said:

Zakaah must be paid immediately, and it is not permissible to delay paying it when one is able to pay if there is no fear of harm. This is the view of al-Shaafa’i. End quote.

Al-Mughni, 2/289

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is zakaah better in Ramadaan, even though it is one of the pillars of Islam?

He replied:

Zakaah, like other good deeds, is better when done at a time of virtue, but when zakaah becomes obligatory and the year has passed, it becomes obligatory for a person to pay it, and he should not delay it until Ramadaan. If the year is completed in Rajab, then he should not delay it until Ramadaan, rather he should pay it in Rajab. If the year is completed in Muharram then he should pay it in Muharram, and not delay it until Ramadaan. But if the year is completed in Ramadaan, then he should pay it in Ramadaan. End quote.

Fataawa Islamiyyah, 2/164

Perhaps what the questioner means by zakaah is voluntary charity. Undoubtedly generosity and giving money, food, clothing etc in Ramadaan is better than doing it in other months. Hence the Prophet (peace and blessings of Allaah be upon him) was at his most generous in Ramadaan.

It was narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous in Ramadaan when he met Jibreel; he used to meet him every night in Ramadaan and review the Qur’aan with him. The Messenger of Allaah (peace and blessings of Allaah be upon him) was more generous than the wind.” Narrated by al-Bukhaari (6) and Muslim (2308).

Al-Nawawi said: This hadeeth teaches us several things, such as that it is mustahabb to be more generous in Ramadaan.

Sharh Muslim, 15/69

Ibn al-Qayyim (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) was the most generous of people, and he was at his most generous in Ramadaan, when he would give a great deal of charity, do good deeds, read Qur’aan, remember Allaah (dhikr) and observe i’tikaaf. End quote.

Zaad al-Ma’aad, 2/32

Feeding people brings a great reward to the one who does it. Allaah (may He be glorified and exalted) states that one of the characteristics of the believers who deserve Paradise is that they feed others. Allaah says (interpretation of the meaning):

“And they give food, in spite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive,

9. (Saying): ‘We feed you seeking Allaah’s Countenance only. We wish for no reward, nor thanks from you.

10. ‘Verily, We fear from our Lord a Day, hard and distressful, that will make the faces look horrible (from extreme dislike to it).’

11. So Allaah saved them from the evil of that Day, and gave them Nadhrah (a light of beauty) and joy.

12. And their recompense shall be Paradise, and silken garments, because they were patient”

[al-Insaan 76:8-12]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives food to a fasting person to break his fast will have a reward like his.” Narrated by al-Tirmidhi (807), Ibn Maajah (1746); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The righteous salaf were keen to give food, because of the reports which encouraged that, as well as the many acts of worship that stemmed from that, such as love for those whom they fed. So it was a means of them entering Paradise. The Prophet (peace and blessings of Allaah be upon him) said: “You will not enter Paradise until you truly believe and you will not truly believe until you love one another.”

It also results in gatherings of the righteous and seeking reward by helping them to obey Allaah by means of the strength which they gain from your food.

With regard to one of them being better than the other, many of the salaf preferred to feed their brothers in faith rather than give charity to the poor. There is a marfoo’ hadeeth narrated concerning that from Anas, with a da’eef isnaad, especially if one’s brothers cannot find any food but this.

It was narrated from ‘Ali (may Allaah be pleased with him) that he said: “For me to gather some of my brothers together to eat a saa’ of food is dearer to me than entering your market and buying a slave and setting him free.”

It was narrated that Abu Ja’far Muhammad ibn ‘Ali said: For me to call ten of my companions and offer them food that they like is dearer to me than setting free ten of the sons of Ismaa’eel.

Sharh hadeeth ikhtisaam al-mala’ al-a’la by Ibn Rajab, from Majmoo al-Rasaa’il, 4/41.

Conclusion: Both giving money in charity and giving food are virtuous deeds, so strive to do both, so that you will have a share of both types of worship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7118. Is it acceptable for him to put his money with his wife’s money and pay zakaah together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it acceptable for him to put his money with his wife’s money and pay zakaah together?

I am employed and my wife is too, and my money and hers are one – we take from both. The way in which we pay zakaah on our wealth is that I work out how much money we have altogether on the specified date in Ramadaan in addition to the gold, then I divide the total by forty. Is there anything wrong with combining the wealth and the way in which I pay zakaah?.

Praise be to Allaah.

There is nothing wrong with combining your money with your wife’s money and gold, then paying zakaah on the total. That is because the zakaah on money, gold and silver does not change, whether it is combined or dealt with separately, because what matters is paying one-quarter of one-tenth, whether there is a little wealth or a lot, so long as it has reached the nisaab.

Combining or separating wealth only makes a difference to zakaah in the case of an’aam animals (camels, cattle and sheep).

What you and your wife are doing with your salaries and paying zakaah on them and on the gold that she has in one month is best and is the easiest way of paying zakaah on one's salary.

What you have done by dividing your wealth by forty is also correct, because the rate of zakaah to be paid on gold and cash is one-quarter of one-tenth which is one in forty.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

There is a man who depends on his monthly salary; he spends some and saves the rest. How should he pay zakaah on this money?

He replied:

He should write down what he saves of his salary, and pay zakaah on it when one year has passed. Zakaah should be paid on the savings of each month when one year has passed. If he pays zakaah on the total in the first month, there is nothing wrong with that and he will be rewarded for that, and it will be regarded as zakaah paid in advance for the savings for which one year has not yet passed. There is no reason why a person should not pay zakaah in advance if he sees some benefit in doing so. But delaying it after the year has passed is not permissible, unless there is a valid shar’i excuse, such as the wealth not being available or there being no poor people. End quote.

Tuhfat al-Ikhwaan bi Ajwabah Muhimmah tata’allaq bi Arkaan al-Islam (question no. 12)

For a detailed discussion about zakaah on one’s salary, please see question no. 26113, in which we quote a fatwa from the Standing Committee that is similar to the fatwa from Shaykh Ibn Baaz (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7119. Is it permissible to sponsor an orphan using zakaah money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it permissible to sponsor an orphan using zakaah money?

Is it permissible to sponsor an orphan using the zakaah of one’s wealth?.

Praise be to Allaah.

The ways in which zakaah money may be spent are defined in the Qur’aan, where Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

If the orphan falls into one of these categories, such as if he is poor or needy, it is permissible to give zakaah to him.

Simply describing a person as an orphan does not mean that he is entitled to zakaah funds, because he may be rich and have sufficient wealth to make him independent of means.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about giving zakaah to sponsor orphans and he replied:

Orphans who are poor are among those who are entitled to zakaah, so if the zakaah is given to their guardians, this is sufficient, if they are trustworthy. So their guardians may be given what will cover their needs and he may buy what they need himself. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/346

He also said:

But there is a point which should be noted: some people think that all orphans are entitled to zakaah funds, and that is not the case. Orphans are not one of the categories of people who are entitled to take zakaah, and an orphan has no right to zakaah unless he falls into one of the eight categories of those who are entitled to zakaah.

As for simply being an orphan, an orphan may be independent of means and have no need of zakaah (end quote).

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/353

He also said:

We must understand that zakaah is not for orphans as such; zakaah is for the poor and needy, and the other categories (mentioned in the aayah). An orphan may be rich; his father may have left him wealth that makes him independent of means, or he may have an income from social security and the like which makes him independent of means.

Hence we say that the orphan’s guardian should not accept zakaah if the orphan has sufficient wealth to make him independent of means.

As for charity, it is mustahabb to give it to orphans even if they are independent of means. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/307

With regard to giving zakaah to the poor in installments, we have stated in the answer to question no. 52852 that that is not permissible, because it is delaying zakaah after one year has passed; but if it is paid earlier, there is nothing wrong with giving it in installments to the poor in that case, because it is not being delayed until after it has become due.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7120. What is the right age to get children used to fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

What is the right age to get children used to fasting?

What is the age at which children are obliged to fast? How can we encourage them to fast and pray in the mosque, especially Taraweeh prayer? Are there any simple religious ideas which can be used to fill children’s spare time in Ramadaan?.

Praise be to Allaah.

Firstly:

Fasting is not obligatory for young children, until they reach the age of adolescence, because the Prophet (peace and blessings of Allaah be upon him) said: “The pens have been lifted from three: from one who has lost his mind until he comes back to his senses, from one who is sleeping until he wakes up, and from a child until he reaches the age of adolescence.” Narrated by Abu Dawood, 4399; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Nevertheless, children should be told to fast so that they can get used to it, and because the good deeds that they do will be recorded for them.

The age at which parents should start to teach their children to fast is the age at which they are able to fast, which will vary according to each child’s physical makeup. Some scholars have defined this as being ten years of age.

Al-Kharqi said:

When a child is ten years old and is able to fast, he should start to do so.

Ibn Qudaamah said:

This means that he should be made to fast and told to do so. And he should be smacked if he does not do it, so as to train him and make him get used to it, just as he should be made to pray and told to do it. Among those who were of the view that a child should be told to fast when he becomes able to do it were ‘Ata’, al-Hasan, Ibn Sireen, al-Zuhri, Qataadah and al-Shaafa’i.

Al-Awzaa’i said: If he is able to fast for three consecutive days without interruption and without becoming weak, then he should be made to fast Ramadaan. Ishaaq said: When (a child) reaches the age of twelve I think that he should be made to fast so that he gets used to it.

The age of ten is more likely, because the Prophet (peace and blessings of Allaah be upon him) enjoined smacking children for not praying at this age, and regarding fasting as being like prayer is better, because they are close to one another, and because they are both physical actions that are pillars of Islam. But fasting is harder, so attention should be paid to when the child becomes able for it, because some may be able to pray who are not yet able to fast. End quote.

Al-Mughni, 4/412

This is what the companions of the Prophet (peace and blessings of Allaah be upon him) did with their children; they would tell those who were able to fast to do so, and if one of them wept because of hunger, they would give him a toy to distract him, but it is not permissible to force them to fast if it will harm them in cases of physical weakness or sickness.

Shaykh Ibn ‘Uthaymeen said:

A young child should not be forced to fast until he has reached the age of adolescence, but he may be told to fast if he is able to do it, so that he may get used to it and it will be easier for him after he reaches puberty. The Sahaabah (may Allaah be pleased with them) – who are the best of this ummah – used to make their children fast when they were young. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/28, 29

And the Shaykh (may Allaah have mercy on him) was asked:

My young son insists on fasting Ramadaan even though fasting is harmful for him because he is so young and his health is not good. Should I use force with him to make him break his fast?

He replied:

If he is young and has not yet reached puberty, he is not obliged to fast, but if he is able to do it without hardship, then he should be told to do so. The Sahaabah (may Allaah be pleased with them) used to make their children fast, and if the younger ones cried they would give them toys to distract them. But if it is proven that it is harmful to him, then he should be stopped from fasting. If Allaah has forbidden us to give youngsters their wealth if there is the fear that they may abuse it, then it is more appropriate that they be stopped from doing something if there is the fear of physical harm. But that should not be done by force, because that is not appropriate in raising children. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/83

Secondly:

The parents can encourage their children to fast by giving them a gift each day, or by exploiting the spirit of competition between them and their peers or those who are younger than them. They can encourage them to pray by taking them to pray in the mosques, especially if they go out with their father and pray in different mosques each day. They can also encourage them by rewarding them for that, whether that is by praising them or by taking them out on trips sometimes, or buying things that they like, etc.

Unfortunately some fathers and mothers fall far short in encouraging their children, and there are even some who stop their children doing these acts of worship. Some of these fathers and mothers think that mercy and compassion mean not making their children fast or pray. This is completely mistaken according to both the shar’i point of view and educational wisdom.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Allaah has enjoined fasting upon every Muslim who is accountable, able to do it and not travelling. As for young children who have not yet reached the age of puberty, fasting is not obligatory for them, because the Prophet (peace and blessings of Allaah be upon him) said: “The pen has been lifted from three” and he mentioned young children until they reach puberty. But the child’s guardian must tell him to fast if he reaches an age where he is able to do so, because that comes under the heading of training him to implement the pillars of Islam. We see some people leaving their children alone and not telling them to pray or fast, but this is wrong, and he (the parent) will be responsible for that before Allaah. They say that they do not make their children fast out of kindness and compassion towards them, but in fact the one who is truly kind and compassionate towards his child is the one who trains him to acquire good characteristics and to do righteous deeds, not the one who refrains from disciplining and training him in a beneficial manner. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 19/19, 20

Thirdly:

The parents can fill their children’s time with reading Qur’aan and memorizing a small portion each day, reading books that are suited to their level, letting them listen to tapes which combine useful content with fun, such as nasheeds, and bringing them video tapes that are useful for them. The “al-Majd for Children” channel does all of this things, and time can be set aside each day for children to watch it and benefit from it.

We would like to express our appreciation for our sister’s concern about her children’s upbringing. This indicates that there is still goodness in Muslim families. But many people do not do well in bringing out their children’s intellectual and physical potential, and they become lazy and depend on others. They also do not care about encouraging them to do acts of worship such as fasting and praying, so many children grow up in this manner and their hearts are devoid of worship after they grow older, and it becomes difficult for their parents to direct them and advise them, whereas if they had paid attention to this matter from the outset, they would not have ended up regretting it in the end.

We ask Allaah to help us to raise our children well, to make them love worship, and to help us to fulfil our duties towards them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7121. There is nothing wrong with paying the zakaah on trade goods in goods themselves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

There is nothing wrong with paying the zakaah on trade goods in goods themselves

I have a store selling foodstuffs with stock that is worth approximately fifty thousand dinars, and I have a debt of twenty thousand dinars. The zakaah on the store is due now. How can I pay it when I have only a little money in the store?.

Praise be to Allaah.

Firstly:

The scholars differed concerning one who has the minimum amount of wealth at which zakaah becomes due (the nisaab) and owes a debt – does he have to pay zakaah on the amount of the debt or not?

The most correct of the scholarly views is that the debt does not rule out the obligation to pay zakaah. Based on this, you should estimate the value of the goods that you have in the store at the end of one year, then pay zakaah on the whole amount without subtracting the amount of the debt that you owe.

Please see question no. (22426)

Secondly:

With regard to paying zakaah when you do not have any cash, the most correct scholarly view concerning the zakaah on trade goods is that it may be given in the form of goods.

Based on this, if you do not have cash, then you should pay zakaah in the form of products that you have in the store, and that will be sufficient, in sha Allaah. It is not permissible for you to delay zakaah after it becomes due. See also question no. 13981.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is permissible to pay the zakaah on trade goods in the form of goods.

Al-Ikhtiyaaraat, p. 101

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible to pay zakaah in the form of fabric?

He replied:

That is permissible according to the more sound of the two scholarly opinions. You should pay zakaah on high-quality goods in the form of high-quality goods, and for low-quality goods in the form of low-quality goods, because zakaah is a kind of aid given from the rich to the poor. So it is permissible to help them by giving them fabric, just as the zakaah on grains, dates and zakatable animals may be given in the form of those things themselves.

Fataawa al-Shaykh Ibn Baaz, 14/253.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7122. Ruling on giving charity to one who follows some innovations (bid’ahs)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ruling on giving charity to one who follows some innovations (bid’ahs)

Is it permissible to give charity and financial help to one who follows some innovations?.

Praise be to Allaah.

Undoubtedly helping a Muslim, relieving his distress, meeting his needs and guarding him against loss are all part of the befriending of one another that is a basic requirement of faith, as Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden); they perform As-Salaah (Iqaamat-as-Salaah), and give the Zakaah, and obey Allaah and His Messenger. Allaah will have His Mercy on them. Surely, Allaah is All-Mighty, All-Wise”

[al-Tawbah 9:71]

This is also indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “The believer is the mirror of his fellow believer, and the believer is the brother of his fellow believer. He guards him against loss and protects him when he is absent.” Narrated by Abu Dawood, 4918; classed as hasan by al-Albaani.

With regard to the words “he protects him against loss”, Ibn al-Atheer said: A man’s loss may be with regard to handicrafts, commerce, agriculture etc., so his fellow believer supports him and tries to help him to earn a living.

The words “and protects him when he is absent” mean he protects him and defends him as much as he can. See ‘Awn al-Ma’bood.

And the Prophet (peace and blessings of Allaah be upon him) said: “The relationship between one believer and another is like a structure, parts of which support other parts,” and he interlaced his fingers. Narrated by al-Bukhaari, 481; Muslim, 2585.

Al-Nawawi said: These words – “The relationship between one believer and another is like a structure, part of which support other parts” – clearly indicate the importance of the Muslims’ rights over one another, and encourage them to show compassion, kindness and support to one another, but not in sin or in anything bad.

There are many texts of the Qur’aan and saheeh Sunnah which speak of such matters, all of them pointing towards befriending, supporting and protecting on the basis of faith and Islam. That must be the basis for loving and hating, giving and withholding, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives for the sake of Allaah and withholds for the sake of Allaah, loves for the sake of Allaah and hates for the sake of Allaah, and gets married for the sake of Allaah, has perfected his faith.” Ahmad, 1519; al-Tirmidhi, 2521; Abu Dawood, 4681; classed as hasan by al-Albaani.

People vary with regard to faith and Islam. Some of them fear Allaah and have faith more than others. Thus each person varies in the degree to which he is entitled to the rights of friendship, depending on the degree of his religious commitment, although they all come under the general heading of the friendship that is required in Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa, 28/209:

Allaah sent the Messengers and revealed the Books so that the religion (worship) would all be for Allaah, so that love would be for His close friends and hate for His enemies; so that His close friends would be honoured and His enemies humiliated; so that the reward would be for His close friends and the punishment would be for His enemies. If good and evil, obedience and disobedience, Sunnah and bid’ah, coexist in a person, then he is deserving of friendship and reward to the extent that he is good, and he deserves enmity and punishment to the extent that he is bad. So the reasons for honouring and humiliating may coexist in a person; both may coexist in him – such as a poor thief whose hand is cut off for stealing, but he is given enough from the bayt al-maal (treasury) to meet his needs.

This is the basic principle upon which Ahl al-Sunnah wa’l-Jamaa’ah are agreed…

The answer to this question is based on this general principle. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is some bid’ah for which a person may be excused, there is some which reaches the degree of fisq (evildoing) and there is some that reaches the degree of kufr. With regard to those who follow bid’ah that constitutes kufr, it is not permissible to help them at all, even if they call themselves Muslims, because their calling themselves Muslims whilst they persist in that bid’ah that constitutes kufr, even after evidence has been established against them, means that they are akin to the hypocrites who said, “we bear witness that you are the Messenger of Allaah,” but Allaah said (interpretation of the meaning):

“Allaah knows that you are indeed His Messenger, and Allaah bears witness that the hypocrites are liars indeed”

[al-Munaafiqoon 63:1]

With regard to innovation that constitutes fisq (evildoing), or for which a person may have a justifiable excuse, the fact that they follow bid’ah does not mean that we are not allowed to help them. They should be helped against their kaafir enemies because they are undoubtedly better than those kuffaar. Al-Baab al-Maftooh, 1/66

But they should be prevented from spending this money on establishing or propagating their bid’ahs. If it is known or it is thought most likely that they will use that money to support their bid’ahs, and they cannot be stopped from doing so, and they will not spend it on permissible things that they need, then they should not be given any of this money, because that entails helping them in their sin. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allaah. Verily, Allaah is Severe in punishment”

[al-Maa'idah 5:2]

And Allaah is the Source of strength and the Guide to the Straight Path.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7123. He wants to give sadaqah (charity) on behalf of a sinful Muslim

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

He wants to give sadaqah (charity) on behalf of a sinful Muslim

If you know people who are not good practising muslims, can you donate money on there behalf? On the day of jugment will these people know that some of there good deeds have come from someone else donating money for them?

Praise be to Allaah.

Yes, it is permissible for you to give sadaqah on behalf of your Muslim brother even if he commits some sins. We ask Allaah to reward you for doing that.

There is no doubt that they will know on the Day of Resurrection that you have given in charity on their behalf.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7124. The difference between zakaah on wealth and zakaat al-fitr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The difference between zakaah on wealth and zakaat al-fitr

Is the zakaah that is enjoined on Muslims and is one of the five pillars something other than the zakaah of Ramadaan?.

Praise be to Allaah.

Yes, the zakaah that is one of the five pillars of Islam is something other than the zakaah that must be paid at the end of Ramadaan (zakaat al-fitr).

The former is zakaah on wealth which is only obligatory on certain kinds of wealth, viz.:

1- An’aam livestock (camels, cattle and sheep)

2- Gold and silver and, nowadays, paper currency

3- Trade goods

4- What is produced by the earth, which includes two things:

a. Crops and fruits. The scholars are unanimously agreed that it is obligatory to pay zakaah on four kinds: wheat, barley, dates and raisins; they differed with regard to other kinds.

b. Rikaaz (buried treasure), i.e., wealth of the kuffaar buried in the ground that is found by a Muslim.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) narrated in Majmoo’ al-Fataawa (25/10) that Ibn al-Mundhir (may Allaah have mercy on him) said:

The scholars are unanimously agreed that zakaah is obligatory on nine things: camels, cattle, sheep, gold, silver, wheat, barley, dates and raisins, if they reach the nisaab (minimum threshold) for each type at which zakaah becomes due. They differed with regard to other types of wealth.

Zakaah for each of these kinds of wealth is obligatory subject to certain conditions, and a specific amount of the wealth must be given as defined by sharee’ah.

See the questions on zakaah on this site for more information.

This zakaah (zakaah on wealth) is one of the five pillars of Islam. Whoever denies it is a kaafir and whoever withholds it is a rebellious evildoer; the Muslim ruler must take it from him by force. If he persists in withholding it and is protected by his tribe then he must be fought until he pays it.

Al-Bukhaari (8) and Muslim (12) narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Islam is built on five (pillars): bearing witness that there is no god except Allaah, establishing regular prayer, paying zakaah, fasting Ramadaan and going on Pilgrimage to the House.”

Al-Bukhaari (25) and Muslim (22) narrated from Ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I have been enjoined to fight the people until they bear witness that there is no god except Allaah and that Muhammad is the Messenger of Allaah, and they establish regular prayer and pay zakaah. If they do that, then they have protected their blood and wealth from me except in cases where Islamic laws apply, and their reckoning will be with Allaah.

The Sahaabah (may Allaah be pleased with them) were unanimously agreed on fighting those who withheld zakaah. Al-Bukhaari (1400) and Muslim (20) narrated that Abu Hurayrah (may Allaah be pleased with him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) passed away, and Abu Bakr (may Allaah be pleased with him) became caliph, and some of the Arabs disbelieved and apostatized, ‘Umar (may Allaah be pleased with him) said: ‘How could you fight the people, when the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “I have been enjoined to fight the people until they bear witness that there is no god except Allaah. Whoever says that has protected his blood and wealth from me except in cases where Islamic laws apply, and their reckoning will be with Allaah”?’ Then Abu Bakr said: ‘By Allaah, I will fight those who separate prayer and zakaah, for zakaah is what is due on wealth. By Allaah, if they withhold from me a small sheep that they used to give to the Messenger of Allaah (peace and blessings of Allaah be upon him), I will fight them for withholding it.’ ‘Umar (may Allaah be pleased with him) said: ‘By Allaah, when I realized that Abu Bakr (may Allaah be pleased with him) was confident about this idea, then I knew that this was the truth.’”

With regard to the zakaah that is obligatory at the end of Ramadaan, this is Zakaat al-Fitr. The scholars are unanimously agreed that it is obligatory, except those who held odd views.

See Tarh al-Tathreeb, 4/46.

It is less important than the zakaah of wealth with regard to obligation and status. Zakaat al-Fitr is not one of the pillars of Islam, and the one who denies it is not a kaafir.

Zakaat al-Fitr was mentioned in many ahaadeeth, such as the following:

Al-Bukhaari (1503) and Muslim (984) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined zakaat al-fitr, a saa’ of dates, or a saa’ of barley, for every Muslim, slave or free, male or female, young or old, and he enjoined that it be given before the people go out to the prayer.

Abu Dawood (1609) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined zakaat al-fitr as a purification for those who fasted from idle or obscene talk, and so as to feed the poor. Whoever gives it before the prayer, it is accepted zakaah and whoever gives it after the prayer, it is ordinary charity. Classed as hasan by al-Albaani in Saheeh Abi Dawood.

See question no. 12459 for more details.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7125. Zakaah on domestic palm-trees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah on domestic palm-trees

Many houses have palm trees which bear fruit. The amount of this fruit may reach or exceed the nisaab (the set minimum at which payment of zakaah becomes obligatory). Is it obligatory to pay zakaah on this? If a person gives some away as gifts or eats some, does this cancel out the obligation of zakaah or not? What is the amount of zakaah if it is obligatory? What is the amount of the nisaab? If seedlings from the tree are sold, is there any zakaah on that? If the tree was planted for the purpose of selling seedlings from it, is there any zakaah on it? May Allaah reward you.

Praise be to Allaah.

In the case of palm trees growing in people’s houses (gardens), zakaah is due on their fruits if it reaches the nisaab, because Allaah says (interpretation of the meaning):

“O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you” [al-Baqarah 2:267]. This is one of the things that Allaah produces from the earth for us, so zakaah is obligatory on it whether it is given as gifts, eaten or sold.

If it does not reach the amount of the nisaab, there is no zakaah due on it, because the Prophet (peace and blessings of Allaah be upon him) said: “No sadaqah (i.e., zakaah) is due on anything less than five wasq of dates.” A wasq is sixty saa’ of the Prophet (peace and blessings of Allaah be upon him), and the saa’ of the Prophet (peace and blessings of Allaah be upon him) is equivalent to 2.4 kilograms. So the nisaab is 612 kilograms. The standard in this case is the weight of good quality wheat; 2.4 kilograms of good quality wheat should be put in a vessel, and the goods to be assessed should be of the same volume as this, no more and no less. This is the saa’ of the Prophet (peace and blessings of Allaah be upon him): to measure goods other than wheat by volume.

It is well known that things to be measured by volume may vary in weight; if it is heavy then the zakaah should be increased accordingly.

The rate of zakaah is one-half of one-tenth [i.e., one twentieth, 1/20] because it is irrigated with water which is brought from wells or the sea, but there is effort and cost involved in pumping or desalinating the water. The Prophet (peace and blessings of Allaah be upon him) said: “For things which are watered by rain or springs, the zakaah is one-tenth; for things which are watered by bringing water to them, the rate is half of one-tenth.” (Narrated by al-Bukhaari).

There is no zakaah on the seedlings, but if they are sold for cash and the money is kept for an entire (hijri) year, then zakaah becomes due on it.

There is no zakaah on the palm-tree which is planted for the purpose of obtaining seedlings, just as there is no zakaah on the palm-tree which is planted for the purpose of selling its fruits. Whatever fruit of domestic palm trees is sold, zakaah should be paid on its value. Whatever dates are eaten fresh, zakaah should be paid in fresh dates of intermediate quality, if they are plentiful, and whatever dates are kept and dried, their zakaah should be paid in dried dates. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen, Al-Da’wah magazine, issue #1752, p. 37

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7126. The wisdom behind the prescription of zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The wisdom behind the prescription of zakaah

Is there any particular reason why zakaah is prescribed?.

Praise be to Allaah.

Firstly:

It should be noted that Allaah does not prescribe anything that is not for the best reasons and does not achieve the best interests. Allaah is the All-Knowing, Who encompasses all things by His knowledge, and He is the All-Wise Who does not prescribe anything except for a reason.

Secondly:

With regard to the reason behind the prescription of zakaah, the scholars have mentioned many reasons for it, including the following:

1 – To complete and perfect a person’s Islam, because it is one of the pillars of Islam. If a person fulfils it, his Islam is complete. Undoubtedly this is an important aim for every Muslim, and every believing Muslim will strive to perfect his faith.

2 – It is indicative of a person’s sincerity of faith, because wealth is dear to people, and something that is loved will not be given up except for something that is equally or more loved, or rather for something that is more loved. Hence it is called sadaqah, because it is indicative of the sincerity (sidq) of a person’s desire to please Allaah, may He be exalted.

3 – It cleanses the character of the one who gives it, so that he is saved from being a miser and is included among the generous, because if he accustoms himself to giving, whether it is giving knowledge or giving wealth or using his position to help others, that giving will become a characteristic for him and will be part of his nature, until he gets upset if there is a day when he does not give. Like the hunter who gets used to hunting, if one day he does not hunt, you will find him feeling anxious. Similarly the one who has gotten used to being generous will feel anxious if he does not give some of his wealth or use his position to help others one day.

4 – It gladdens the heart. If a person gives something, especially wealth, he feels a sense of joy. This is something that is tried and tested, but it is subject to the condition that he gives gladly and willingly, not grudgingly.

Ibn al-Qayyim said in Zaad al-Ma’aad that giving and generosity are means of gladdening the heart, but no one benefits from that except the one who gives gladly and willingly, and gives the wealth from his heart before he gives it from his hand. As for the one who gives from his hand but his heart is still attached to the wealth, his heart, he will never benefit from that giving.

5 – It joins a person to the ranks of the true believers. “None of you truly believes until he loves for his brother what he loves for himself.” Just as you love to be given money with which you can meet your needs, you should also love to give it to your brother, thereby you will perfect your faith.

6 – It is one of the means of entering Paradise, because Paradise is for the one who “speaks good words, spreads (the greeting of) salaam, feeds the hungry and prays at night when the people are asleep.” And all of us are striving to enter Paradise.

7 – It makes the Muslim society like a single family, in which those who have the means show compassion to those who do not have the means, and the rich to those who are in hardship. Thus a person feels that he has brothers to whom he must do good as Allaah has been good to him. Allaah says (interpretation of the meaning):

“and do good as Allaah has been good to you”

[al-Qasas 28:77]

So the Muslim ummah becomes like a single family. This is what is known nowadays as “social security”, but zakaah is better than that, because a person is paying it as an obligatory duty and benefitting his brothers thereby.

8 – It extinguishes the flames of revolution among the poor, for a poor man may be provoked by finding a man who can ride whatever kind of vehicle he wants, and live in whatever kind of palace he wants, and eat whatever kind of food he wants, whereas he has no means of transportation but his own two feet, and can sleep only on the ground, and so on, so undoubtedly he will feel some kind of resentment in his heart.

But if the rich are generous to the poor, they will prevent rebellion and soothe their anger and they will say: we have brothers who acknowledge us at times of hardship, so they will feel love towards the rich.

9 – It prevents financial crimes such as robbery and stealing and the like, because the poor will get enough to meet their needs, and they will excuse the rich because they are giving them some of their wealth, and they will see that they are treating them well, so they will not transgress against them.

10 – Salvation from the heat of the Day of Resurrection. The Prophet (peace and blessings of Allaah be upon him) said: “Every man will be in the shade of his charity on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’ (4510). And he listed among those whom Allaah will shade with His shade on the Day when there will be no shade but His: “… a man who gives charity and conceals it so much that his left hand does not know what his right hand is doing.” Agreed upon.

11 – It leads a man to learn about the laws of Allaah, because he can never pay his zakaah until he has learned the rulings on zakaah, the kinds of wealth that are subject to zakaah and those who are entitled to receive it, and other information that he needs.

12 – It purifies wealth, so that the wealth will grow literally and metaphorically. If a person gives charity from his wealth, that this will protect him from problems, and Allaah may increase his provision because of his giving charity. Hence it says in the hadeeth: “Wealth never decreases because of charity.” Narrated by Muslim, 2588. This is something that is tried and tested, because a miser’s wealth may be overtaken by something that destroys it or most of it, such as fire, and great losses, or sickness that forces him to seek treatment which takes up much of his wealth.

13 – It is a means of bringing down blessings. In the hadeeth it says: “No people ever withhold the zakaah of their wealth but rain is withheld from the sky.”

Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5204.

14 – “Charity given in secret extinguishes the wrath of the Lord,” as was narrated from the Messenger (peace and blessings of Allaah be upon him) and classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3759.

15 – It wards off a bad death.

16 – It wrestles with the calamity that comes down from heaven and prevents it reaching earth.

17 – It expiates for sins. The Messenger (peace and blessings of Allaah be upon him) said: “Charity extinguishes sins as water extinguishes fire.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 5136.

See: al-Sharh al-Mumti’, 6/4-7.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7127. Is it permissible to transfer zakaah from one country to another?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it permissible to transfer zakaah from one country to another?

Is it permissible to give zakaah to another country, such as Palestine, when there are poor people in my country?.

Praise be to Allaah.

It says in Fataawa al-Lajnah al-Daa’imah, 10/9:

Zakaah should be given to those whom Allaah has said it is for, as He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

It should only be given to those who are obviously Muslims, because the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal when he sent him to Yemen: “Tell them that Allaah has enjoined upon them charity [i.e. zakaah], to be taken from their rich and given to their poor.” The more pious and righteous the poor and needy to whom it is given are, the more deserving they are than others.

The basic principle with regard to zakaah is that it should be given to the poor in the land where the wealth is, because of the hadeeth mentioned above. But if there is a need to transfer it elsewhere, such as the poor in the land to which it is transferred being in greater need, or because the giver has relatives who are poor, etc, then it is permissible to transfer it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7128. The connection between zakaah and the economic system and social security

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The connection between zakaah and the economic system and social security

Is Zakah an Islamic Economic System or Social Security? If not, then what is the Islamic Economic System? Q. What is the Islamic Social Security? Zakah? When do I qualify to receive State Benefit from an Islamic or Kufr State?.

Praise be to Allaah.

There is no definition of the Islamic economic system mentioned in the Qur’aan or Sunnah, rather Islam explains everything that has to do with the Muslim’s life in its texts, including his economic affairs.

The Islamic economic system may be defined as a collection of general economic principles which are derived from the Qur’aan and Sunnah, and the economic structure that is based on those principles.

Or it may be described as the system which directs and organizes economic activity and regulates it according to the principles and economic policies of Islam.

One of the basic principles that was brought by Islam is the individual’s right to ownership (of goods and property), and the prohibition on aggression against the property of others. It is also permissible to make use of what is in the earth; and riba (usury, interest), gambling and zulm (wrongdoing, oppression) are all forbidden.

Among the forms of economic activity that are based on these foundations are: permissible financial transactions, partnerships, mudaarabah (partnership whereby one supplies capital and another provides labour), renting, muzaara’ah (where one person supplies land and another cultivates it), and various forms of permissible investment.

As zakaah is a means of money passing from the hands of one person to another, who may benefit from it and dispose of it, and this is regulated by the general principles that are derived from the Qur’aan and Sunnah, we may say that in this sense zakaah is indeed a part of the Islamic economic system; there are texts which explain the kinds of wealth on which zakaah is to be paid and the amounts due, and those to whom zakaah may be given, and how it is to be paid. All that is well known.

It is also one of the means of achieving “social security”, but in Islam social security is not limited solely to zakaah, rather it is also achieved by other means, such as sadaqah (charity), waqfs, war booty and stipends from the bayt al-maal (Muslim treasury).

Muslim society gives guidelines to both rich and poor; it encourages the rich to give and enjoins upon them the zakaah of their wealth. Thus it ensures that the poor and needy and those who are unable to work, such as the elderly, widows and others, have enough to live on. Hence Islam made zakaah an obligation, one of the five pillars of Islam, and encourages Muslims to give charity, establish waqfs, and leave money to good causes in their wills, and it lists the poor as one of the groups to whom zakaah and money offered as expiation are to be given – such as expiations offered for zihaar (a jaahili form of divorce in which the husband says to his wife, “You are to me as my mother’s back”), for broken oaths and broken fasts, and the fidyah to be offered for certain transgressions during the Hajj, so that the number of poor people in the Muslim society may be reduced.

In the Muslim state, if a person is unable to work and earn a living and has no one such as a father, mother or other relative to spend on him, and reason for his being unable to earn a living is that he is too young or too sick or too old, he is entitled to assistance. Some Muslim states have set up a system for providing assistance, according to various criteria, such as pensions, spending on children whose parents have died until they reach the age of discernment, and so on, even if they have money of their own.

Other non-Muslim states, on the other hand, have set up systems and special criteria that deal with the issue of assistance.

The Muslim should be keen to earn a living from halaal sources by working with his own hands. He should be the one who gives and spends, not the one who takes and asks, especially if he is asking for money in a kaafir state. The Prophet (peace and blessings of Allaah be upon him) said: “The best of charity is that which leaves you still independent of means, and the upper hand (the one that gives) is better than the lower hand (the one that receives), and start with those who are under your care.” Narrated by al-Bukhaari, 5040; Muslim, 1034.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7129. How should one pay zakaah on gold that is mixed with diamonds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

How should one pay zakaah on gold that is mixed with diamonds?

If there are diamonds etc mixed with gold, how should zakaah be calculated?.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said: “That should be calculated by the experts. So it should be taken to a jeweller so that he can examine it and see whether the gold reaches the nisaab (threshold at which zakaah becomes due or not).

If it does not reach the nisaab, then no zakaah is due, unless he has other gold which would bring the amount to the nisaab, then he should calculate the amount of gold that is mixed with diamonds, and pay the zakaah which is one quarter of one-tenth (2.5%).

Majmoo’ al-Fataawa, 18/96.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7130. When should zakaah be paid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

When should zakaah be paid?

I know in shariah,it says that zakah is due after a year is up.Now what i want to know is that is there a specific date when its due, or is it based on the individual?

Praise be to Allaah.

You must hasten to pay zakaah as soon as it become obligatory, because Allaah says (interpretation of the meaning): “… and give Zakaah…” [al-Baqarah 2:110]

And because the situation of the poor means that help should be given to them as soon as possible; delaying payment causes harm to them. And hastening to pay it is furthest removed from miserliness and is more likely to be on the safe side. This is what pleases the Lord. It should not be delayed except in cases of necessity, such as delaying it in order to give it to the one who is in more need, or because you do not have cash in hand. It is also permissible to bring it forward and pay zakaah before the time when it is due, because the Prophet (peace and blessings of Allaah be upon him) made ‘Abbaas pay the zakaah of two years in advance. (Narrated by al-Tirmidhi, al-Zakaah, 615; classed as hasan by al-Albaani in Saheeh Sunan al-Tirmidhi). It may be paid in advance when all the conditions of zakaah being obligatory are met.

See al-Mulakhkhas al-Fiqhi by al-Fawzaan, 1/247

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7131. The difference between zakaah and sadaqah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The difference between zakaah and sadaqah

What is the difference between Sadaka and zakaah ?

Praise be to Allaah.

Zakaah in Arabic means growth, blessing and purification.

See Lisaan al-‘Arab, 14/358;, 2/399

Sadaqah comes from the word sidq (sincerity), i.e. it is a sign of sincerity of faith on the part of the person who gives it.

See Fath al-Qadeer, 2/399

With regard to the shar’i definition:

Zakaah means worshipping Allaah by giving that which He has enjoined of different kinds of zakaah to those who are entitled to them, according to the guidelines prescribed in sharee’ah.

Sadaqah means worshipping Allaah by giving money without that being made obligatory in sharee’ah. The word sadaqah is sometimes used to refer to obligatory zakaah.

With regard to the difference between zakaah and sadaqah, it is as follows:

1 – Zakaah is enjoined in Islam on specific things, which are: gold, silver, crops, fruits, trade goods and an’aam livestock, i.e., camels, cattle and sheep.

With regard to sadaqah, it is not obligatory on any kind of wealth, rather it is what a person can give, without any specific limits or guidelines.

2 – Zakaah is subject to the conditions that one full Hijri have passed since acquiring the wealth, and that the wealth meet the minimum threshold (nisaab), and it is a specific portion of wealth.

Sadaqah is not subject to any conditions, and it may be given at any time, in any amount.

3 – Allaah has enjoined that zakaah be given to certain types of people, and it is not permissible to give it to anyone else. They are the people mentioned in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

With regard to sadaqah, it may be given to those mentioned in the verse on zakaah and to others.

4 – Whoever dies and owes zakaah, his heirs must pay it from his wealth, and that takes precedence over the will (wasiyah) and inheritance.

As for sadaqah, there are no such obligations with regard to it.

5 – The one who withholds zakaah is to be punished, as it says in the hadeeth narrated by Muslim in his Saheeh (987) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no owner of treasure who does not pay his zakaah, but it will be heated in the Fire of Hell and made into plates with which his sides and forehead will be branded until Allaah passes judgement between His slaves on a Day the length of which will be like fifty thousand years, then he see shown his path and whether it leads to Paradise or to Hell. And there is no owner of camels who does not pay zakaah on them, but a soft sandy plain will be prepared for him and they will be made to step on him. Every time the last of them has gone the first of them will return, until Allaah passes judgement between His slaves on a Day the length of which will be like fifty thousand years, then he will see his path and whether it leads to Paradise or to Hell. And there is no owner of sheep who does not pay zakaah on them but a soft sandy plain will be prepared for him, and he will find none of them missing, with twisted horns or without horns or with broken horns, and they will be made to gore him with their horns and trample him with their hooves. Every time the last of them has gone the first of them will return, until Allaah passes judgement between His slaves on a Day the length of which will be like fifty thousand years, then he will see his path and whether it leads to Paradise or to Hell…”

With regard to sadaqah, the one who does not pay it will not be punished.

6 – According to the four schools of law, it is not permissible to give zakaah to one’s ascendants or descendents. Ascendants include one’s mother, father, grandfathers and grandmothers; descendents include one's children and their children.

Sadaqah may be given to one's ascendants and descendants.

7 – It is not permissible to give zakaah to one who is rich or who is strong and able to earn a living.

It was narrated that ‘Ubayd-Allaah ibn ‘Adiyy said: Two men told me that they came to the Prophet (peace and blessings of Allaah be upon him) during the Farewell Pilgrimage when he was distributing the zakaah and asked him for some of it. He looked them up and down, and saw that they were strong and able-bodied. He said, “If you wish, I will give you some, but those who are rich or strong and able to earn have no share of it.”

Narrated by Abu Dawood, 1633; al-Nasaa’i, 2598; classed as saheeh by Imam Ahmad and others.

See Talkhees al-Habeer, 3/108

Sadaqah may be given to those who are rich and those who are strong and able to earn.

8 – In the case of zakaah, it is better for it to be taken from the rich of a land and given to their poor. Many scholars are of the view that it is not permissible to send it to another country unless that serves an interest.

But charity may be spent on those who are near and those who are far.

9 – It is not permissible to give zakaah to kuffaar and mushrikeen.

Sadaqah may be given to kuffaar and mushrikeen.

Allaah says (interpretation of the meaning):

“And they give food, in spite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive”

[al-Insaan 76:8]

Al-Qurtubi said: In dar al-Islam (the Muslim lands), a captive could only be a mushrik.

10 – It is not permissible for a Muslim to give zakaah to his wife. Ibn al-Mundhir narrated that there was scholarly consensus on this point.

But sadaqah may be given to one’s wife.

These are some of the differences between zakaah and sadaqah.

The word sadaqah may be applied to all kinds of good deeds. Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: “Chapter: every good deed is a charity” then he narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Every good deed is a charity.”

Ibn Battaal said: This hadeeth indicates that every good thing that a person does or says is recorded for him as an act of charity.

Al-Nawawi said: The Prophet’s words “Every good deed is a charity” means that it is like charity in reward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7132. There is no zakaah on land if one does not intend to sell it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

There is no zakaah on land if one does not intend to sell it

A man owns a piece of land and does not currently intend to sell it. It is in a commercial area. He intends to build on it in the future so that he can make money from it. Does he have to pay zakaah on it?.

Praise be to Allaah.

There is no zakaah due on this land, because zakaah is only due on land if its owner intends to sell it.

If you build on it and make money from it, then you will have to pay zakaah on the money that you get from it, if it reaches the minimum threshold (nisaab) and one full hijri year has passed.

Shaykh Ibn ‘Uthaymeen was asked: is any zakaah due on land that has been prepared for dwellings in the future?

He replied:

There is no zakaah due on it if it has been prepared for dwellings or for any other use, until one full hijri year has passed since any income was derived from it.

And he also said:

Land which you have bought to live on or to rent out is not subject to zakaah even if you keep it for a number of years, because the land on which zakaah is due is that which a person prepares to sell in order to make money. But as for that which a person prepares for his own needs or to make use of it, there is no zakaah due on it, as is the case with all trade goods. Based on this you do not have to pay any zakaah for this land. And Allaah is the Source of strength.

Fataawa Manaar al-Islam, 1/298, 299

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7133. It is not essential to tell the person who is entitled to zakaah that the money is zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

It is not essential to tell the person who is entitled to zakaah that the money is zakaah

I sent a sum of money to my maternal uncle , and I did not tell him that it is zakaah, because if he knew that it was zakaah he would not take it. So I left this matter between me and Allaah. Is my zakaah valid?.

Praise be to Allaah.

If you gave your zakaah to someone whom you know is entitled to it, with the intention of giving zakaah, then your zakaah is valid and we hope that Allaah will accept it from you. You do not have to tell the recipient that it is zakaah.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7134. The zakaah on jewellery is obligatory upon the wife, and it is valid for her to give it to her husband if he is in need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The zakaah on jewellery is obligatory upon the wife, and it is valid for her to give it to her husband if he is in need

I would like to know my wife has gold jewellary which is given to her from mother but iam not well off and i am in dept also so how should i pay zakat on it.

Praise be to Allaah.

The husband does not have to pay zakaah on the jewellery on his wife’s behalf, because the zakaah is only obligatory on the possessor of the wealth, and the possessor in this case is your wife, because she is the owner of the jewellery. So she has to pay zakaah on it, either from the jewellery itself or from its monetary value. If her husband or someone else pays zakaah on her behalf with her permission, that is o.k., and he will be rewarded for this voluntary action.

If the wife wants to give the zakaah on her jewellery or anything else to her husband who is in debt and cannot pay it off or who is poor, there is nothing wrong with that, because it comes under the general meaning of the aayah (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor)…” [al-Tawbah 9:60]

Indeed there is the hope that she will have a multiple reward, because of the hadeeth narrated by al-Bukhaari (1466) and Muslim (1000) from Zaynab, the wife of ‘Abd-Allaah, who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Give in charity, O women, even if it is from your jewellery.’ I went back to ‘Abd-Allaah and said, ‘You are a man who has little, and the Messenger of Allaah (peace and blessings of Allaah be upon him) has commanded us to give in charity. Go and ask him if that is acceptable, otherwise I will give my charity to someone else.’ ‘Abd-Allaah said to me, ‘No, you go and ask him.’ So I went, and there I saw a woman from among the Ansaar at the door of the Messenger of Allaah (peace and blessings of Allaah be upon him), wanting to ask the same question. We felt too shy to speak to the Messenger of Allaah (peace and blessings of Allaah be upon him). Bilaal came out to us and we said to him, ‘Go to the Messenger of Allaah (peace and blessings of Allaah be upon him) and tell him that there are two women at the door asking whether it is acceptable for them to give charity (zakaah) to their husbands and the orphans who are in their care, but do not tell him who we are.’ Bilaal went in to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him, and the Messenger of Allaah (peace and blessings of Allaah be upon him) asked, ‘Who are they?’ He said, ‘A woman from among the Ansaar and Zaynab.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) asked, ‘Which Zaynab?’ He said, ‘The wife of ‘Abd-Allaah.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, ‘They will have two rewards, the reward of (upholding ties of) kinship and the reward of giving charity.’” Ibn Hajar (may Allaah have mercy on him) said: “From this hadeeth it may be understood that it is permissible for a woman to give zakaah to her husband. This is the view of al-Shaafa’i, al-Thawri, the two companions of Abu Haneefah, one of the two reports narrated from Maalik and from Ahmad.”

See the fatwa of Shaykh ‘Abd Al-‘Azeez ibn Baaz (may Allaah have mercy on him) in Fataawa Islamiyyah, 2/85 and al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 1/305.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7135. Zakaah that has not been paid for several years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Zakaah that has not been paid for several years

For several years I did not pay zakaah on my wealth. It is nearly five years. What should I do? How should I pay it this year? What is the nisaab (minimum amount of wealth) on which zakaah should be paid? May Allaah reward you with good and may He help you to continue serving this religion and its followers.

Praise be to Allaah.

To find out the nisaab on which zakaah must be paid, please see question no. 2794.

With regard to paying zakaah for past years, whoever is obliged to pay zakaah and delays it with no excuse has committed a sin, because the evidence of the Qur’aan and Sunnah indicates that zakaah must be paid immediately at the time when it becomes due. So he has to repent sincerely to Allaah.

Secondly, whoever is obliged to pay zakaah and does not do so at the specified time has to pay it later on, even if he has delayed it for a number of years.

“If he is certain about the amount then he should pay it, and if he is not certain about the amount then he should pay an amount with the intention of paying zakaah, until he thinks that what he has given is most likely to cover the amount of zakaah that he owes. Basing actions on what is most likely to be correct is one of the basic principles of sharee’ah.”

(The Standing Committee. See Fataawa Islamiyyah, vol. 2, p. 95)

He should make an estimate if he does not know the exact amount, and pay that. He also has to repent. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7136. Study courses are not to be paid for from zakaah funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Study courses are not to be paid for from zakaah funds

Some trustworthy Islamic institutions hold Islamic courses in Europe, in areas where there is the greatest need for Islamic education and for teaching of Islamic knowledge and sound belief (‘aqeedah). These foundations are requesting support for these da’wah programs. Is this support included in the aayah, “…and for Allaah’s Cause…” [al-Tawbah 9:60 – interpretation of the meaning]?

Praise be to Allaah.

The courses mentioned and similar courses are not included in the phrase “… and for Allaah’s cause…”, among the types of people who are entitled to receive zakaah, because what is meant by this phrase is the mujaahideen who strive for the sake of Allaah. But if there is anyone among the teachers or students who is poor, he may be given zakaah money because of his poverty, because Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor)…”[al-Tawbah 9:60]

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, vol 14, p. 298.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7137. Giving zakaah to an organization so that they will distribute the zakaah to the needy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Giving zakaah to an organization so that they will distribute the zakaah to the needy

Is it permissible to give our zakat to the known organization which receive zakat to help the needy people without knowing where they are going to spend ?

Praise be to Allaah.

If you take of it yourself and give it directly to one who is entitled to it according to your understanding, then you will be sure that it has gone to the right place. If you agree to give it to someone whom you trust to dispose of it in the manner prescribed in Islam, this is also permissible.

Fataawa al-Lajnah al-Daa’imah, 9/457

Shaykh Ibn Baaz said: If the people who are doing that are trustworthy and honest, and will dispose of the zakaah in the ways prescribed in sharee’ah, then it is OK to give one’s zakaah to them, because this is a way of co-operating in righteousness and piety.

Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 3/126 .

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7138. How should zakaah be paid on investment accounts that contain both donated money and private funds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

How should zakaah be paid on investment accounts that contain both donated money and private funds?

Islamic centers in the west often have investments (halal), mainly profits from joint partnerships and other non-share investments. Is zakah due on the profits of these investments and any other donations to the Islamic Center?

Jazak Allah.

Praise be to Allaah.

This question was answered for us by Shaykh ‘Abd-Allaah ibn Qa’ood as follows:

The shareholders must pay zakaah on their own behalf, but no zakaah is due on the profits stemming from donations.

Shaykh ‘Abd-Allaah ibn Qa’ood

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7139. Ruling on one who gives all his wealth in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ruling on one who gives all his wealth in charity

There is a man who owns a car and uses it as a taxi to meet the needs of his children. When some people asked him to donate to some people who were faced with calamity, this man donated this car and swore that he did not own anything else. Is this action of his Islamically acceptable?.

Praise be to Allaah.

Firstly:

There is no doubt that charity is one of the best acts by means of which one may draw close to Allah. For more information, see the answer to questions nos. 22885 and 36783.

Secondly:

If a person gives all his wealth in charity and has nothing left, if there is someone on whom he is obliged to spend, such as his children, wife and parents, and he does not have a job from which he can earn money to spend on them, it is not permissible for him to give all his wealth, because the Prophet (blessings and peace of Allah be upon him) said: “It is sufficient sin for a man to neglect his dependents.” Narrated by Abu Dawood; classed as saheeh by Shaykh al-Albaani (may Allah have mercy on him).

And he (blessings and peace of Allah be upon him) said: “If you leave your heirs independent of means, that is better than leaving them to beg from people.” Narrated by al-Bukhaari, 2742.

Because giving charity is naafil and spending on one’s children is obligatory, it is not permissible to give precedence to a naafil act over one that is obligatory.

It says in Asna al-Mataalib (1/407): If he gives in charity that which he needs for his dependents, that is not permissible, because of the report, “It is sufficient sin for a man to neglect his dependents” (narrated by Abu Dawood with a saheeh isnaad; a similar report was narrated by Muslim), and because supporting them is obligatory and takes precedence over that which is naafil. End quote.

It says in al-Furoo‘ (2/650): If a person wants to give all his wealth in charity, if he has dependents and they have enough to live on or he can earn enough for them, then it is permissible, because of the story of [Abu Bakr] al-Siddeeq (may Allah be pleased with him), otherwise it is not permissible. End quote.

He also said (2/650): Our companions said: If he will harm himself or those on whom he is obliged to spend by doing that, then it is a sin. End quote.

In Subul al-Salaam it says: al-Baaji, who is one of the Maalikis, said: It is haraam to use up all of one’s wealth in charity. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: This makes it clear that what is required is to start with that which is obligatory. The first obligation is to look after yourself; start with yourself and then those whom you support. But there may be some emergency situations in which giving precedence to people other than your family is more important, such as dealing with the urgent case of a starving person who is going to die. If you can save him by giving him food, and your family will not die if you do not feed them right now, then in this case we give precedence to the starving person so as to meet his urgent need. End quote from Sharh al-Kaafi.

The reason why it is haraam is if those on whom you are obliged to spend do not approve. But if they do approve, then there is nothing wrong with giving all of one’s wealth in charity.

It says in Mataalib Ooli al-Nuha (2/166): If a person gives something that will make him unable to meet the needs of one on whom he is obliged to spend, such as his wife or relative, then it is a sin, unless his dependents agree to give precedence to others over themselves, and this is better, because Allah says (interpretation of the meaning): “and give them (emigrants) preference over themselves even though they were in need of that” [al-Hashr 59:9].

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7140. Increasing the price of meat so as to raise some money for the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Increasing the price of meat so as to raise some money for the mosque

We sometimes have a hard time finding the rent for the mosque and we want to add one euro to the price of a kilo of meat that is sold after slaughtering it in the halaal manner, with the aim of part of this euro going to the mosque and other parts to cover the expenses of transportation and so on for the person who is responsible for bringing the meat in his car; we give him a small amount of money in return for that. One of the brothers told the people who want to buy the meat about that and they accepted it. Is that Islamically acceptable?.

Praise be to Allaah.

So long as those who are buying the meat know about that and have agreed to it, there is nothing wrong with it, because the Prophet (blessings and peace of Allah be upon him) said: “It is not permissible to take a man's wealth except what he gives willingly.” Narrated by Ahmad (20172), classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1459).

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7141. Is it better to do a voluntary Hajj or to donate to the mujaahideen who are fighting for the sake of Allaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Is it better to do a voluntary Hajj or to donate to the mujaahideen who are fighting for the sake of Allaah?

I have done the obligatory Hajj, praise be to Allaah, and I have done ‘umrah. Is it better for me to travel for ‘umrah, or to give this money in charity to the mujaahideen who are fighting for the sake of Allaah?.

Praise be to Allaah.

Both travelling for ‘umrah and spending for the sake of Allaah are good deeds, but the benefit of ‘umrah is limited to the one who does it, whereas the benefit of spending on jihad is more far-reaching, so spending on that is more appropriate and takes precedence.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/328).

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7142. Should he pay for his poor sister to do Hajj or pay off her husband’s debts?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Should he pay for his poor sister to do Hajj or pay off her husband’s debts?

I am a man who is well off, and I have a sister whose husband is not well off. He had an accident and ended up in debt, and he is not able to pay off the debt, because his family is very big, and he is the only breadwinner for his family. I have done the obligatory Hajj, and I have done Hajj for a second time. Now I want to do Hajj for a third time, and take my sister for Hajj at my own expense, because she cannot afford to do the obligatory Hajj. Which is better before Allaah, to take my sister with me for Hajj, or to use the money that I have for Hajj on relieving her husband’s hardship?.

Praise be to Allaah.

If the matter is as you describe, and your sister’s husband is in debt and he cannot pay it off, then it is better for you to pay off his debts with what you have, and delay taking your sister for Hajj, because paying off her husband’s debts and relieving the hardship of both of them is more important than taking her for Hajj, and is more beneficial for both of them. She is not obliged to do Hajj until she can afford it.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/44).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7143. Can charity be given to one who is able to earn a living?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Can charity be given to one who is able to earn a living?

We are people who sponsor a number of poor families using charitable donations that come to us from good people. In some of these poor families there are individuals (men and women) who are able to work, but they have got used to receiving charity every month, and they have started to refuse work if it is offered to them. The jobs that they have refused include sewing, working as a janitor, working in a school, and selling food in the school or neighbourhood.

My question is:

By giving this money, have we handled it in the proper way? Have we become a cause of their laziness in seeking a livelihood? If we stop giving them money will we be committing a sin?.

Praise be to Allaah.

Firstly:

What you are doing of sponsoring a number of poor families is a good deed for which you are to be thanked, and we ask Allah to accept it from you.

Secondly:

What people give of charity is of two types:

1.

Obligatory charity, namely zakaah. It is not permissible to give this to anyone except those whom Allah mentioned in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

It is not permissible to give zakaah to one who is able to work and earn enough to suffice him, because the Prophet (blessings and peace of Allah be upon him) said: “There is no share of it [zakaah] for the one who is independent of means or one who is strong and able to earn a living.”

Narrated by Abu Dawood, 1633; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 876.

2.

Mustahabb charity, which is what a person gives other than zakaah. It is permissible to give this to both poor and rich, but it is better to give it to the one who is in need of it.

Al-Nawawi (may Allah have mercy on him) said: It is permissible to give voluntary charity to the rich, and there is no difference of scholarly opinion on this point. It is permissible to give it to them and the giver will be rewarded for it, but it is better to give it to the needy. Our companions said: It is better for the rich person to refrain from taking it and he should not ask for it, and it is not permissible for the rich person to accept voluntary charity, making a show of being poor. End quote.

Al-Majmoo‘, 6/236

For more information please see the answer to question number 82673.

Based on that, if the money that you are giving to those families is zakaah money, it is not permissible to give it to them, except those who are poor and not able to earn a living.

If the money that you are giving to them is mustahabb charity, then it is permissible for you to give it to them, although it is better to give mustahabb charity to one who is poor, so as to meet his needs.

You will not be sinning if you do not give this money to those who are able to earn a living, because they are not in need of it.

If the givers of the money stipulate that their charity is only to be given to the poor, in this case you will have to give it to the poor only, and it is not permissible for you to give it to someone who is independent of means.

You should advise those who are able to earn a living to stop asking of people and to do work from which they can earn money that will spare them from having to ask of people.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7144. Should he sponsor orphans or the elderly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Should he sponsor orphans or the elderly?

The prophet says: “the one who sponsors an orphan child and I are like these two in paradise” I have asked in the masjid about the needy people, and I knew that there is who is more needy than orphans, who are the poor elderly. There is among them who does not have tomorrow’s living, and of them who became blind or very weak, they do not have any provider, they are also orphans but orphans who did not lose parents, they are orphans who lost sons, daughters and providers. I feel so sad for then but wish to be in the company of the prophet (PBUH) in paradise. Many people help orphans, and my heart is broken for those forgotten elderly people. What shall I do? May Allah reward you!.

Praise be to Allaah.

Sponsoring the elderly and relieving them of harm is a communal obligation (fard kifaayah). They should be provided with a life of dignity and they must be given all human rights in full. Undoubtedly there is much good in doing that to seek the pleasure of Allaah, and whatever you spend on their care will be recorded with multiple reward, in sha Allaah. Allaah says (interpretation of the meaning):

“The likeness of those who spend their wealth in the way of Allaah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allaah gives manifold increase to whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Baqarah 2:261]

Moreover, by doing this you are relieving distress and hardship, and helping a Muslim brother, and the Messenger of Allaah (peace and blessings of Allaah be upon him) encouraged that when he said: “Whoever removes a worldly hardship from a believer, Allaah will remove one of the hardships of the Day of Resurrection from him. Whoever grants respite to (a debtor) who is in difficulty, Allaah will grant him relief in this world and in the Hereafter. Whoever conceals (the fault of) a Muslim in this world, Allaah will conceal him (his faults) in this world and in the Hereafter. Allaah will help a person so long as he is helping his brother.”

Narrated by Muslim (4867).

Undoubtedly the reward for sponsoring an orphan is great, but a person should nevertheless give priority in charitable giving to those whose poverty and need are greater. An orphan may have wealth from which he may spend, or he may have a rich person who spends on him, so someone else, who has no wealth and no one to spend on him, may be more deserving of charity and help, and that may bring more reward, in sha Allaah, than spending on an orphan.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after mentioning the eight types of people who are entitled to zakaah:

If it is said: who is most deserving of zakaah funds out of these eight categories?

We say: The one who is most deserving is the one whose need is greatest, because all of them meet that description, so the one whose need is greatest is most entitled to it. In most cases the ones who are in greatest need are the poor and needy, hence Allaah started with them when He said (interpretation of the meaning): “As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor)” [al-Tawbah 9:60]. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/339).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7145. Can mustahabb charity be given to a non-Muslim?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Can mustahabb charity be given to a non-Muslim?

If a man needs charity and he does not pray, is it permissible to give him charity?.

Praise be to Allaah.

Obligatory charity, such as zakaah or other financial obligations, like expiation, vows and zakaah al-fitr, cannot be given to a kaafir unless it is intended to soften their hearts (towards Islam). But voluntary charity and donations may be given to non-Muslims if that will serve an interest, such as if they are close relatives and so on, because the Prophet (peace and blessings of Allaah be upon him) said to Asma’ bint Abi Bakr (may Allaah be pleased with her): “Uphold ties of kinship with your mother” who was a kaafir woman.

But with regard to zakaah and obligatory charity, it is not permissible to give them to a kaafir except in cases where their hearts are to be softened (towards Islam), because the Prophet (peace and blessings of Allaah be upon him) said concerning zakaah: “It is to be taken from their rich and given to their poor” referring to Muslims.

End quote.

Al-Muntaqa min Fataawa al-Fawzaan (2/333).

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7146. Prohibition on buying something which you have given in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Prohibition on buying something which you have given in charity

I have read a hadeeth which says, “Do not take back what you gave in charity, even if he would give it to you for a dirham.” Is it permissible for a person, if he has given something in charity to a poor person, to buy it back after that?

Praise be to Allaah.

This hadeeth was narrated by al-Bukhaari (1490) and Muslim (1620) from Ibn ‘Umar (may Allaah be pleased with him) who said: “I gave a horse to a man to use it in jihad for the sake of Allaah, but the one who was keeping it did not look after it properly. I wanted to buy it back and I thought that he would give it to me for a cheap price. I asked the Prophet (peace and blessings of Allaah be upon him), and he said, ‘Do not buy it, and do not take back what you gave in charity, even if he would give it to you for a dirham, for the one who takes back his charity is like one who takes back his own vomit.’” According to another version, “The one who takes back his charity is like a dog which takes back its own vomit.”

The prohibition on buying back one's charity is because it is given for the sake of Allaah, so one should not have any attachment to it. Buying it back implies that one is still attached to it. This prohibition also exists so that the vendor will not try to do the giver a favour, which would result in him benefitting from his charity.

Tayseer al-‘Alaam Sharh ‘Umdat al-Ahkaam, p. 762

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7147. It is permissible to give voluntary charity to rich people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

It is permissible to give voluntary charity to rich people

There is a family of orphans who have no father but they have grown up children who work and they are well off. They also have children who have not yet reached puberty. Are they entitled to charity or not?.

Praise be to Allaah.

Firstly:

It is permissible to give voluntary charity to rich people, and there is no difference of opinion among the scholars concerning that. The one who gives it will be rewarded, but it is better to give it to one who is in need of it.

Al-Nawawi (may Allaah have mercy on him) said: It is permissible to give voluntary charity to rich people, and there is no difference of scholarly opinion on that. It is permissible to give it to them and the giver will be rewarded for it, but it is better to give it to one who needs it. Our companions said: It is mustahabb for the one who is rich to refuse it, and it is makrooh to offer it to him … it is not permissible for a rich person to take voluntary charity pretending to be poor. End quote from al-Majmoo’ (6/236)

Ibn Qudaamah (may Allaah have mercy on him) said: Everyone who is forbidden to accept obligatory charity, such as the rich, relatives of the giver, kaafirs and so on, is permitted to receive voluntary charity.

End quote from al-Mughni (2/276).

Secondly:

It is mustahabb to give voluntary charity to orphans, even if they are rich, and that is to console them for the loss of their father. As for the obligatory charity (zakaah), it is not permissible to give it to orphans unless they are among the people who are entitled to zakaah, as mentioned in the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

For more information on these categories of people, please see the answer to question no. 46209.

If the children asked about here do not have enough, from their own wealth or what their brothers spend on them, then it is permissible to give zakaah to them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: But there is something we should pay attention to here, which is that some people think that orphans are entitled to zakaah in all cases, but this is not so. Orphans are not among those who are entitled to take zakaah, and the orphan has no right to zakaah unless he is among the eight categories of people who are entitled to zakaah.

But as for his simply being an orphan, he may be rich and have no need of zakaah. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (18/353).

He also said: We should note that zakaah is not for orphans. Zakaah is for the poor and needy, and the other categories mentioned. An orphan may be rich, his father may have left him enough wealth to suffice him, or he may have an income from social security etc which makes him independent of means.

Hence we say: The orphan’s guardian should not accept zakaah if the orphan has sufficient wealth.

As for charity, it is mustahabb to give it to orphans even if they are wealthy. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (18/307).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7148. Which beggar should be given charity first?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Which beggar should be given charity first?

Is if we find more than one beggers (one or many as we find on the day of idd'ul fitr & idd'ul Adha) physically disable, to whom should we give preferance over others for giving charity.

Praise be to Allaah.

Helping the needy and giving charity to the poor is one of the best acts of worship and obedience. Allaah says (interpretation of the meaning):

“Those who spend their wealth (in Allaah’s Cause) by night and day, in secret and in public, they shall have their reward with their Lord. On them shall be no fear, nor shall they grieve”

[al-Baqarah 2:274]

The greater the need of the poor person, the more mustahabb it is to give charity, because meeting needs and helping people are among the most important reasons why charity is prescribed.

It was narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “The best of deeds is making the believer happy, such as covering his ‘awrah, satisfying his hunger or meeting his need.” Narrated by al-Tabaraani in al-Mu’jam al-Awsat, 5/202; classed as hasan by al-Albaani in Saheeh al-Targheeb, 2090.

Shaykh Ibn ‘Uthaymeen said:

If it is said: Which of these eight categories is most deserving of receiving zakaah funds? We say that the most deserving is the one where the need is greatest, because all of them meet the description, so whichever need is greatest should be given priority. Usually the need is greatest among the poor, hence Allaah started with them and said: (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/question no. 251.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/303):

Giving to those who are entitled to zakaah is not all the same, rather there are distinctions. The Maalikis stated that it is recommended for the one who is giving zakaah to give priority to those who are in hardship over others, and to give them more than to the other categories. End quote.

If the poor person or beggar is incapable of working, and is prevented from working by sickness or calamity, then he must be given charity. Allaah says (interpretation of the meaning):

“(Charity is) for Fuqaraa’ (the poor), who in Allaah’s Cause are restricted (from travel), and cannot move about in the land (for trade or work). The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all. And whatever you spend in good, surely, Allaah knows it well”

[al-Baqarah 2:273]

Sa’eed ibn Jubayr said:

These are people who have been injured when fighting for the sake of Allaah, and have become chronically sick, so they are given a share of the wealth of the Muslims.

Al-Durr al-Manthoor, 2/89

What is meant is that the criterion with regard to charity is need and want. If it seems to you that one beggar is in greater need than the other, then he should be given charity first.

If the amount that you want to give in charity is sufficient to meet the need of both beggars, then share it between them, but if there is only enough for one of them, then in that case there is no sin on you if you give it to either of them, but try to conceal that from the other, so that he will not feel any resentment or envy.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: if a man gives zakaah on his wealth, and it is a small amount such as two hundred riyals, is it better for him to give it to one needy family or to divide it among a number of needy families?

He replied:

If the amount of zakaah is small, then it is better to give it to one needy family, because sharing it out among a number of families when it is so small will reduce its benefit. End quote.

Fataawa Ibn Baaz, 14/316

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7149. Does an employee have to give a certain amount of his salary in zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Does an employee have to give a certain amount of his salary in zakaah?

Is there a set amount that the employee must give of his salary as charity for the sake of Allaah? If that is not the case, what is the amount that it is recommended to give in charity?.

Praise be to Allaah.

If a person owns the minimum threshhold of wealth (nisaab), of gold or silver, or money saved from his salary or otherwise, and one full hijri year has passed, then he must pay zakaah on it, by giving one-quarter of one-tenth of it, or 2.5%. The nisaab is the equivalent of 85 grams of gold or 595 grams of silver.

For information on how to pay zakaah on one’s salary, please see question no. 26113. But if an employee does not have to pay zakaah on the salary that he gets every month because one full hijri year has not passed since he took possession of the nisaab, then there is no set amount of the salary that he has to give in charity, but he should not deprive himself of the reward of charity. So he should give in charity whatever he can. Allaah says (interpretation of the meaning):

“The likeness of those who spend their wealth in the way of Allaah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allaah gives manifold increase to whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower”

[al-Baqarah 2:261]

“If you disclose your Sadaqaat (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you. (Allaah) will expiate you some of your sins. And Allaah is Well-Acquainted with what you do”

[al-Baqarah 2:271]

“Verily, those who give Sadaqaat (i.e. Zakaah and alms), men and women, and lend Allaah a goodly loan, it shall be increased manifold (to their credit), and theirs shall be an honourable good reward (i.e. Paradise)”

[al-Hadeed 57:18]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever gives in charity the equivalent of a date earned from a good (halaal) source – for Allaah does not accept anything but that which is good – Allaah will take it in His right hand and tend it for its giver as one of you tends his colt, until it becomes like a mountain.” Narrated by al-Bukhaari (1410) and Muslim (1014).

And the Prophet (peace and blessings of Allaah be upon him) said that one of the eight gates of Paradise is the gate of Charity, and everyone who gave charity will enter through it. Narrated by al-Bukhaari(1897) and Muslim (1027).

And he (peace and blessings of Allaah be upon him) said: “The best of charity is that which is given when one can afford it, and start with those who are under your care.” Narrated by al-Bukhaari (1426)and Muslim (1034).

What is meant is that the best of charity is that after which the giver remains independent of means because of that which he has left with him. That means that the best of charity is that after which enough wealth is left for the giver to depend on and spend on his interests and needs. This is the best of charity, better than one who gives all his wealth in charity, because the one who gives all his wealth in charity usually regrets it or he may regret it if he finds himself in need, and he may wish that he had not given charity, unlike the one who still has enough to keep him independent of means; he will not regret it rather he will rejoice in it… “And start with those who are under your care” means that he should give priority to himself and his dependents. End quote from Sharh al-Nawawi ‘ala Muslim.

Ibn Qudaamah (may Allaah have mercy on him) said:

Giving charity in secret is better than giving charity openly, because Allaah says (interpretation of the meaning):

“If you disclose your Sadaqaat (almsgiving), it is well; but if you conceal them and give them to the poor, that is better for you. (Allaah) will expiate you some of your sins”

[al-Baqarah 2:271]

Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There are seven whom Allaah will shade in the shade of His Throne on the Day when there will be no shade but His,”… and he mentioned a man who gives charity and conceals it to such an extent that his left hand does not know what his right hand is doing. Agreed upon.

It is mustahabb to give a great deal of charity at times of need, because Allaah says (interpretation of the meaning):

“Or giving food in a day of hunger (famine)”

[al-Balad 90:14]

And it is mustahabb to give charity during the month of Ramadaan, because the reward for good deeds is multiplied therein, and because it is helping people to observe the obligatory fast. The one who gives food to a fasting person to break his fast will have a reward like his.

It is mustahabb to give charity to relatives, because Allaah says (interpretation of the meaning):

“To an orphan near of kin”

[al-Balad 90:15]

i.e., this combines the two virtues of giving charity to orphans and relatives. The Prophet (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, but given to a relative it is both charity and upholding the ties of kinship.” This is a hasan hadeeth.

It is mustahabb to give charity to one who is in severe need, because Allaah says (interpretation of the meaning):

“Or to a Miskeen (poor) cleaving to dust (out of misery)”

[al-Balad 90:16]

i.e., he has nothing in his hand but dust, in other words he is very poor indeed.

End quote from al-Mughni (2/368)

See also question no. 6266 and 22881.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7150. Can she give charity from her housekeeping money without her husband’s knowledge?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Can she give charity from her housekeeping money without her husband’s knowledge?

My husband gives me some money for myself and my daughters every month, and I set aside a certain amount for charity without consulting him. Is it permissible to do this or do I have to consult him and ask him if he agrees to me giving this money in charity or not?.

Praise be to Allaah.

There is nothing wrong with a woman giving charity from her husband’s wealth if he has given her permission to do so. This permission may be explicit (verbal), such as if he says to her: “You can give such and such of my wealth in charity, or whatever you wish.”

Or this permission may be implicit, such as if people ordinarily agree to such things or it is known from her husband’s attitude that he will agree to that and will not object.

In that case there is nothing wrong with her giving charity from her husband’s wealth, and she will have the reward for that charity as will her husband too.

But if he does not allow her, or if she knows that he would not agree to that, then in that case it is not permissible for her to give anything from his wealth in charity.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/301):

Is it permissible for a woman to give a small amount in charity from her husband’s wealth without his permission? There are two views. One is that it is permissible, because ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No woman spends anything from her husband’s household, without causing any harm, but she will have the reward for that, and he will have a similar reward because he earned it, and she will have a reward because she spent it, and the storekeeper will have a similar reward, without it detracting from the reward of any of them in the slightest.” And he did not mention the issue of permission.

It was narrated from Asma’ that she came to the Prophet (peace and blessings of Allaah be upon him) and said: O Messenger of Allaah, I have nothing but that which al-Zubayr gives me. Is there any sin on me if I give charity from that which is given to me? He said: Give whatever you can. According to a report narrated by al-Bukhaari: “Give charity.” Agreed upon.

The custom is to allow that and agree to it, and this implies permission.

The second view is that it is not permitted, but the first view is more sound.

If he forbids her to do that and says “Do not give anything in charity, do not donate a small or large amount of my wealth,” then it is not permissible for her to do that. End quote.

The fact that it is not permissible for a woman to give any of her husband’s wealth in charity except with his permission is the hadeeth narrated by Abu Dawood (3565) from Abu Umaamah (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “A woman should not spend anything from her husband’s household except with his permission.” It was said: “O Messenger of Allaah, not even food?” He said: “That is the best of our wealth.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

“Except with the permission of her husband” means explicit or implicit permission, as stated in ‘Awn al-Ma’bood.

The Standing Committee was asked about a woman who gave charity from her husband’s wealth without permission.

They replied: The basic principle is that a woman does not have the right to give any of her husband’s wealth in charity without his permission, except small things that are customarily given, such as upholding ties with neighbours and those who ask for help by giving small amounts that will not affect her husband, and the reward will be shared between them as the Prophet (peace and blessings of Allaah be upon him) said, … then they quoted the hadeeth of ‘Aa’ishah that is mentioned above. End quote.

Fataawa al-Lajnah al-Daa’imah (10/81).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a woman to give charity from her husband’s wealth on her own behalf or on behalf of one who is dead?

He replied: It is well known that the husband’s wealth belongs to the husband and it is not permissible for anyone to give charity from the wealth of anyone else except with his permission. If the husband has given her permission to give charity on her own behalf, or on behalf of whomever she wishes among her deceased loved ones, there is no sin on her, but if he has not given permission then it is not permissible for her to give anything in charity, because it is his wealth and it is not permissible to take the wealth of a Muslim without his consent. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/472)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7151. The difference between ongoing charity (sadaqah jaariyah) and other kinds of charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The difference between ongoing charity (sadaqah jaariyah) and other kinds of charity

Peace be upon you and the mercy of Allaah and his blessings. May Allaah reward you with good on behalf of Islam and the Muslims. Is there any difference between charity and ongoing charity? If there is a difference, we would like to know some examples of charity and some examples of ongoing charity. If an ongoing charity is destroyed – such as if a man builds a mosque then this mosque is destroyed – will he have the reward of that mosque until the Day of Resurrection? May Allaah reward you with good.

Praise be to Allaah.

Ongoing charity is the waqf (“Islamic endowment”) which may take many forms. The definition of a waqf is that the origin is “frozen” and the fruits are donated for the sake of Allaah, as was narrated by al-Bukhaari (2737) and Muslim (1633) from Ibn ‘Umar (may Allaah be pleased with him), that ‘Umar ibn al-Khattab (may Allaah be pleased with him) was given a share of land at Khaybar. He came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him what he should do with it. He said: “O Messenger of Allaah, I have been given a share of land at Khaybar and I have never been given any wealth that is more precious to me than it. What do you command me to do with it?” He said: “If you wish, you can ‘freeze’ it and give it in charity.” So ‘Umar gave it in charity and stipulated that it was not to be sold, given as a gift or inherited, and he gave it in charity to the poor, relatives and slaves, for the sake of Allaah and for wayfarers and guests; there was no sin on the one appointed to look after it if he ate from it on a reasonable basis, and fed others without storing anything for the future.”

Ibn Maajah (242) narrated that Abu Hurayrah said: “The good deeds that will reach a believer after his death are: knowledge which he learned and then spread; a righteous son whom he leaves behind; a copy of the Qur’aan that he leaves as a legacy; a mosque that he built; a house that he built for wayfarers; a canal that he dug; or charity that he gave during his lifetime when he was in good health. These deeds will reach him after his death.” This hadeeth hwas classed as hasan by al-Albaani in Saheeh Ibn Maajah.

Ongoing charity may mean building a mosque, buying Mushafs (copies of the Qur’aan) to be placed in the mosque, or designating a house or a place as a waqf so that its income is spent on the poor, orphans, relatives, seekers of knowledge or others as stipulated by the one who establishes the waqf, or donating money to build a charitable hospital, and so on.

With regard to charity that is not ongoing, this is charity in which the thing given is not “frozen”, rather it is given to the poor to become his property and be made use of however he wishes, such as giving him money, food, clothing, medicine or furniture.

If a person establishes a mosque as a waqf, then it is destroyed or falls down, it is permissible to sell part of it in order to renovate the rest. If it is not possible to make use of any part of it, then the whole thing may be sold and the money donated to another waqf. Ibn Qudaamah (may Allaah have mercy on him) said: “If a waqf is destroyed and nothing is left of it, it may be sold and the money used to buy something to be given back to the people in charge of the waqf, and it should be made a waqf like the first one was. The same applies to a horse kept for jihad, if it is no longer fit for fighting, it should be sold and the money used to buy another one that is fit for jihad. What we conclude from this is that if a waqf is destroyed and is no longer of any use, such as a house that collapses or land that is ruined and becomes dead and no longer fit for cultivation, or a mosque from which the people move away, and is now in a place where people do not pray, or it becomes too small for the people and cannot accommodate them all, or it falls into disrepair, and it cannot be maintained except by selling part of it, then it is permissible to sell part of it in order to take care of the maintenance of the rest of it. If it is not possible to use any part of it, then the whole thing may be sold. Ahmad said, according to a report narrated by Abu Dawood: if there are two pieces of wood in the mosque which are of some value, it is permissible to sell them and spend the money raised on the mosque. According to a report narrated by Saalih: the mosque may be removed to another location if there is the fear of it being robbed or if the location is in a filthy area. Al-Qaadi said: i.e., if that prevents people from praying there. And he stated that it is permissible to sell its courtyard, according to a report narrated by ‘Abd-Allaah. The imam should give testimony to that effect (i.e., that these changes are necessary)

From al-Mughni, 5/368.

So long as the waqf is still in existence, the reward for its founder will be ongoing; the same is also true if the original waqf is sold and the money put into a new waqf. Whoever builds a mosque will have the reward promised for that. This is what is narrated in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever builds a mosque for the sake of Allaah, even if it is like the nest of a sand grouse, Allaah will build for him a house in Paradise.” The hadeeth gives an example of building the smallest thing possible. Narrated by Ahmad, 2157; classed as saheeh by al-Albaani in Saheeh al-Jaami’. And Allaah knows best .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7142. In order for the reward of charity on behalf of the deceased to reach him, is it essential for it to be given from the wealth of the deceased?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

n order for the reward of charity on behalf of the deceased to reach him, is it essential for it to be given from the wealth of the deceased?

If a person donates on behalf of a dead person from his own money, not from the wealth of the deceased person, will the reward reach the deceased?

Praise be to Allaah.

There is nothing wrong with that, and the reward will reach the person for whom it was intended, if that money is spent for a good purpose such as charity, upholding ties of kinship, jihaad and good works that will benefit the Muslims, such as a person giving charity on behalf of his grandparents, even if they did not leave behind any money, or on behalf of his friend. The deceased will benefit from that. And Allaah knows best.

From Kitaab al-Fataawa al-Jibreeniyyah by Shaykh ‘Abd-Allaah ibn Jibreen, p. 32

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7143. Ahaadeeth about the virtue of sadaqah (charity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ahaadeeth about the virtue of sadaqah (charity)

We have a weekly lesson here and every week we try to encourage the sisters to make sodaqa for some of the very poor muslims living in other countries .If you could provide ahadith and sayings of the scholars about the rewards on the day of judgement and in paradise for those who give sodaqo that will help us in encouraging the sisters and raising more money inshaallaah .

Praise be to Allaah.

There follow some of the shar’i texts which you could quote in order to encourage giving in charity. We ask Allaah to benefit you thereby and decree reward for you.

Allaah says (interpretation of the meaning):

“O you who believe! Spend of that with which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:254]

“The likeness of those who spend their wealth in the way of Allaah, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allaah gives manifold increase to whom He wills. And Allaah is All-Sufficient for His creatures’ needs, All-Knower.

262. Those who spend their wealth in the Cause of Allaah, and do not follow up their gifts with reminders of their generosity or with injury, their reward is with their Lord. On them shall be no fear, nor shall they grieve”

[al-Baqarah 2:261-262]

“O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it save if you close your eyes and tolerate therein. And know that Allaah is Rich (Free of all needs), and Worthy of all praise”

[al-Baqarah 2:267]

“Believe in Allaah and His Messenger (Muhammad), and spend of that whereof He has made you trustees. And such of you as believe and spend (in Allaah’s way), theirs will be a great reward”

[al-Hadeed 57:7]

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gives charity equal to a date from good (halal) earnings – for Allaah does not accept anything but that which is good – Allaah will take it in His right hand and tend it for the one who gave it as any one of you tends his foal, until it becomes like a mountain.”

Narrated by al-Bukhaari, 1344; Muslim, 1014.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “There is no day on which the people get up but two angels come down and one of them says, ‘O Allaah, give in compensation to the one who spends (in charity),’ and the other says, ‘O Allaah, destroy the one who withholds.’”

Narrated by al-Bukhaari, 1374; Muslim, 1010.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) went out – on Eid al-Fitr or Eid al-Adha – to the prayer place, and when he had finished (the prayer) he preached to the people and enjoined them to give charity. He said, “O people, give in charity!” Then he went over to the women and said, “O women, give in charity for I have seen that you are the majority of the people of Hell.” When he went home, Zaynab the wife of Ibn Mas’ood came seeking permission to see him. It was said, “O Messenger of Allaah, here is Zaynab.” He said, “Which Zaynab?” It was said, “The wife of Ibn Mas’ood.” He said, “Yes, let her in.” So they let her in and she said, “O Prophet of Allaah, today you enjoined charity, and I have some jewellery which I wanted to give in charity, but Ibn Mas’ood claims that he and his child have more right to receive it in charity.” The Prophet (peace and blessings of Allaah be upon him) said: “Give it in charity to Ibn Mas’ood, for your husband and your child have the most right that you should give it to them in charity.”

Narrated by al-Bukhaari, 1393; Muslim, 80.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah said: ‘Spend, O son of Adam, and I shall spend on you.’”

Narrated by al-Bukhaari, 5073; Muslim, 993.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7144. The imaam made a mistake in naming the charity for which he had been asked to collect donations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

The imaam made a mistake in naming the charity for which he had been asked to collect donations

Whilst he was on the minbar the imaam made a mistake, and gave the name of a charitable organization other than the one which he had agreed to collect donations for after the prayer. Donations were collected after the prayer – to whom should the money collected be given?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

The money should be given to the organization whose name was mentioned by the imaam from the minbar.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7145. “Help us to buy winter blankets”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

“.Help us to buy winter blankets”

There are some charities which collect money for people living in cold countries, using the slogan, “Help us to buy winter blankets” for example. But they may spend some of the money to buy things other than the blankets that those poor people need. Is the purpose the same?.

Praise be to Allaah.

It would be better if the slogan used by this charity said something like “Winter aid” or “Winter protection”, so that it could apply to blankets, clothes, stoves, etc.

With regard to money that has been collected for a specific purpose, it should only be spent on that specific thing, unless it is too difficult to do so.

For example, we collected money to buy winter blankets for a specific village, and half of the amount was sufficient to buy the blankets, but they also need clothes or heating. In this case there is nothing wrong with spending the left-over money to meet their other needs. But if this was a general appeal, and people are in need of blankets, it is not permissible to spend the money collected in any other way.

So it is not appropriate to spend the money that was collected for blankets on anything else, unless it is well known among the people that “winter blankets” includes all kinds of help in winter. Hence the slogan should be changed to “Winter aid” or something similar.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqa’ al-Baab al-Maftooh – 44.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7146. Accepting a donation to the Islamic Centre from a woman whose earnings are not halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Accepting a donation to the Islamic Centre from a woman whose earnings are not halaal

I pray to Allah azzavajall that this mail reaches you in a state of good healt and strong iman ameen.

Sheikh we have an organization that are in urgent need of getting the ruling on one issue.

We have a dawa organization that are trying to uphold the authentic sunnah of our blessed prophet (saw) and insha Allah call people to the understanding and manners of his noble companions.

A woman whants to donate large amount of zadaqa to our organization wich up to now is financed of our own personal means.

The issue is that her money was made in a way that is not halal, but in a time of ignoranse before she started to practise her religion. And she made taubah and started to practise her religion after. (she is was a borned muslim but not practising when she earnde this money) can we use this money in financing our modest attempt to make dawa over here in sweden?

Praise be to Allaah.

We put this question to Saykh Muhammad ibn Saalih al-‘Uthaymeen, who answered as follows:

Yes, that is permissible, because although it is haraam for her, it is halaal for others if it is taken in a proper manner, and you will be taking it in a proper manner.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7147. Does a son have to obey his father with regard to where he gives his charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Does a son have to obey his father with regard to where he gives his charity?

I like to give charity to organisations such as Muslim aid, but my parents are against this, as they would prefer the money to be given to relatives ( although my dad is already giving them money).Also as my parents would prefer me to keep the money within the family can i give charity without telling them, as one of the hadiths says that "i and all my wealth belong to my father"?

Another related question is that can my father pay zakat and the qurbani on my behalf as he is the head of the family?

Jazakhallah Khairan

Praise be to Allaah.

We put the following question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen:

“I like to give my charity to charitable organizations but my father opposes this. He prefers to give it to relatives, and wants to make me do likewise. Does the hadeeth ‘You and your wealth belong to your father’ also mean that a father can control his son’s charitable giving?”

He answered, may Allaah preserve him:

“The hadeeth does not mean this, except if the father wants to take possession of the wealth himself, in which case there is nothing wrong (with him giving it as he sees fit), provided that this is not a trick to stop his son giving charity. But we nevertheless advise the son to give the charity to relatives, because this is preferable.”

The father does not have the right to oblige his son to give his charity to certain people and to prevent him from giving to others, but it is preferable for the son to respond to his father’s wishes, so long as he is advising him to do something good, which is upholding the ties of kinship by financial means. If the amount of money is large and there are people who need it more than the relatives, then he could give some of it to his relatives and some to others who are in need, or to Islamic charitable projects. With regard to the hadeeth, “You and your wealth belong to your father,” this was reported by Ibn Maajah (may Allaah have mercy on him) in his Sunan from Jaabir ibn ‘Abd-Allaah, who narrated that a man said: “O Messenger of Allaah, I have wealth and children, but my father wants to take all of my wealth for his own needs.” He said, “You and your wealth belong to your father.” (Sunan Ibn Maajah, no. 2282. It says in al-Zawaa’id: its isnaad is saheeh and its men are thiqaat according to the conditions of al-Bukhaari).

See also the comments on the hadeeth etc. in Question #4282.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7148. Ruling on giving to a non-Muslim beggar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ruling on giving to a non-Muslim beggar

Is it permissible to give a person money if he is begging on the street, but he isn't a muslim?

Praise be to Allaah.

The fuqahaa’ differed as to whether it is permissible to give charity to a kaafir. The reason for the difference of opinion is that charity means giving something in the hope of earning reward, so will a person be rewarded for spending on a kaafir? The Hanbalis said – and it is the well known view of the Shaafa’is and was also reported from Muhammad in al-Siyar al-Kabeer – that it is permissible to give charity to kaafirs in general. This is because of the general applicability of the aayah (interpretation of the meaning): “And they give food, in spite of their love for it (or: for the love of Him) to the poor, the orphan and the captive” [al-Insaan 76:8]. Ibn Qudaamah said: “At that time, captives could only have been kaafirs.” The Prophet SAWS (peace and blessings of Allaah be upon him) said: “In (the kind treatment of) every living being there is a reward.” Asma’ bint Abi Bakr (may Allaah be pleased with them both) said: “My mother came to visit me and she was a mushrik at the time of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him). I asked the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), ‘My mother has come to visit me, and she does not want to become Muslim. Should I uphold the ties of kinship with my mother?’ He said, ‘Yes, uphold the ties of kinship with your mother.’” Because upholding the ties of kinship is praiseworthy in all religions, and giving to others is a noble characteristic. Al-Mawsoo’ah al-Fiqhiyyah, part 26.

If a non-Muslim person is asking, it is either of the following cases:

He has an urgent need, such as food, and if he does not receive food he will die. In this case you should feed him, unless he is openly hostile towards Islam, in which case you should refrain. In cases like this, what is given to him should be charity (sadaqah), not zakaah.

His need is not urgent as in the first case, but something may be given to a person like this for the purpose of opening his heart and calling him to Islam, because this serves the overall purpose of sharee’ah.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7149. Charity given during one's lifetime is better

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Charity given during one's lifetime is better

Is it better for a person to give charity when he is alive, or can he write in his will that it is to be given after he dies?

Praise be to Allaah.

The virtue of giving in charity whilst one is in good health:

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, which charity brings a greater reward?” He said, “If you give in charity when you are healthy and miserly, fearing poverty and hoping for richness. Do not delay until you are at the point of death and you say, ‘Give this to So and so, give this to So and so,’ …” (al-Bukhaari, 1330; Muslim, 1713).

Al-Nawawi (may Allaah have mercy on him) said: “Al-Khattaabi said: what this hadeeth means is that miserliness is more likely when one is in good health, so if a person is miserly but he still gives in charity, his intention is more sincere and his reward will be greater, unlike the one who is facing death and no longer has any hope of living. Then he starts to realize that someone else will take his wealth, so his charity in this case is lacking, when compared with charity given when one is in good health. Stinginess is based on the hope of remaining alive and fear of poverty… so a person does not have as much reward for his will, compared to the reward for charity given by one who is healthy and miserly.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: “The hadeeth indicates that paying off debts and giving in charity during one's lifetime when one is in good health is better than doing so after death or when one is sick. The Prophet (peace and blessings of Allaah be upon him) referred to that when he said: ‘When you are in good health and being cautious, hoping to be rich…’ because when a person is in good health it is usually harder for him to give money, because the Shaytaan makes him fear for it and makes attractive to him the idea that he may live a long life and need that money, as Allaah says (interpretation of the meaning):

‘Shaytaan (Satan) threatens you with poverty’[al-Baqarah 2:268]

The Shaytaan may also make attractive the idea of being unfair in one's will or revoking it altogether.

Some of the Salaf said of some wealthy people: “They disobey Allaah with regard to their wealth twice, by being stingy with it when it is in their hands – i.e., during their lifetime, and by being extravagant with it when it is no longer in their hands – i.e., after death.” Al-Tirmidhi narrated with a hasan isnaad, which was classed as saheeh by Ibn Hibbaan, that Abu’l-Dardaa’ said in a marfoo’ report: “The likeness of the one who frees slaves and gives in charity when he is dying is that of a person who gives his food away after he has eaten his fill.” This is similar to the hadeeth quoted above.

Abu Dawood narrated a marfoo’ hadeeth from Abu Sa’eed al-Khudri, which was classed as saheeh by Ibn Hibbaan, which says: “If a man were to give one dirham in charity when he is alive and in good health, that is better for him than giving one hundred when he is dying.”.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7150. Ruling on giving everything one owns in charity

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Ruling on giving everything one owns in charity

What is the ruling on giving all that one owns in charity?

Praise be to Allaah.

The scholars of the four madhhabs are agreed that it is mustahabb for charity to be composed of whatever is surplus to one’s needs and the needs of those for whom one is responsible. If a person gives in charity that which affects his needs or the needs of those for whom he is responsible, that is a sin, because his spending on them is obligatory and it is not permissible to give precedence to a naafil (supererogatory) action over an obligatory one.

But with regard to whatever is surplus to the needs of those on whom a person is obliged to spend, the majority of scholars say that holding on to whatever wealth he needs is preferable to giving it all away in charity, unless he has an income or is sure that he will be able to put his trust in Allaah and be patient and steadfast in bearing poverty and will be able to refrain from begging. Some scholars regarded it as mustahabb to give all his wealth in that case. The Shaafa’is regard this as being the most correct view, and it is the apparent meaning of al-Muwaffaq’s words in al-Mughni. What may be understood from the Maaliki and Hanafi madhhabs is that they do not regard that as mustahabb, because after mentioning the above conditions concerning the permissibility of giving all one's wealth in charity, they say, “There is noting wrong with that,” as if the matter is permissible in their view. But some Maalikis add to that a comment which may be understood as meaning that they regard it as mustahabb, as they say, “The way of encouraging giving all one's wealth in charity is that the donor should feel good about it after giving all his wealth and should not feel regret about being without wealth or hope to gain a similar amount of wealth in the future. He should not have any need of it in the future for himself or for those on whom he is obliged or encouraged to spend. Otherwise it is not recommended for him (to give all his wealth in charity), rather it is haraam for him to do so if those on whom he is obliged to spend are in certain need, or it is makrooh for him to do so if he is certain that those on whom it is recommended for him to spend are in need, because it is better to give in charity that which is surplus to his needs and the needs of those on whom he is obliged to spend.”

(al-Mawsoo’ah al-Fiqhiyyah, 26/339)

From these comments it is clear that the scholars did not limit charity to one third (of one's wealth). The evidence from the Qur’aan and Sunnah that these scholars based their views on is as follows:

1 – The aayah (interpretation of the meaning):

“And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty”

[al-Isra’ 17:29]

The mufassireen said, in their commentaries on this aayah: Do not give all that you have when you and your dependents are in need of it, so that you are left with no money to spend, like an exhausted camel, i.e., one which has lost its strength and has no energy. And it was said that it means, lest you be blamed and come to regret it. But the one who is being addressed here is not the Prophet (peace and blessings of Allaah be upon him), because he is not one of those who would regret spending what they had in their hands for the sake of Allaah. Rather Allaah forbade extravagance in spending and giving all the money that one has in hand, less that end in regret on the part of the one who spent all that he had.

(al-Mawsoo’ah 4/184)

2 – It was narrated that Ka’b ibn Maalik (may Allaah be pleased with him) said: “I said, ‘O Messenger of Allaah, as a sign of my repentance I will give away some of my wealth in charity to Allaah and His Messenger.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Keep some of your wealth for yourself, that will be better for you.’” (al-Bukhaari, 2552; Muslim, 4973).

The Prophet (peace and blessings of Allaah be upon him) did not specify that he should give one-third in charity.

Al-Shawkaani (may Allaah have mercy on him) said: “The hadeeth of Ka’b indicates that it is prescribed for the one who wants to give all his wealth in charity to keep some of it. That does not imply that if he wanted to go ahead with it, he would not be able to do so. It was said that giving all one's wealth in charity varies according to one's situation. If a person is strong and knows that he will be able to bear the consequences with patience, then there is no reason why he should not do that. Based on that we may interpret the action of Abu Bakr al-Sideeq and the way in which the Ansaar preferred others to themselves even though they were in need of that [cf. al-Hashr 59:9]. But if a person is not like that, then he should not do that. This is how the words “There is no charity except when one has the means” should be interpreted. According to another report, “The best of charity is that which is given when one has the means.”

(al-Nayl 8/288)

3 – It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: Abu Talhah was the richest man among the Ansaar in Madeenah in terms of date palm trees, and the most beloved of his wealth to him was the garden of Bayruha’. It was opposite the Mosque and the Messenger of Allaah (peace and blessings of Allaah be upon him) used to go there and drink its water, which was good.”

Anas added: “When the aayah (interpretation of the meaning) –

‘By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love’

[Aal ‘Imraan 3:92] –

was revealed, Abu Talhah stood up and went to the Messenger of Allaah (peace and blessings of Allaah be upon him), and said: ‘O Messenger of Allaah, Allaah says, “By no means shall you attain Al-Birr (piety, righteousness — here it means Allaah’s reward, i.e. Paradise), unless you spend (in Allaah’s Cause) of that which you love…” The most beloved of my wealth to me is the garden of Bayruha’, and I am giving it in charity to Allaah, hoping to find reward for that with Allaah. So dispose of it, O Messenger of Allaah, as Allaah shows you.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Bravo! That is a good deal, that is a good deal. I have heard what you said and I think that you should give it to your relatives.’ Abu Talhah said, ‘I will do that, O Messenger of Allaah.’ So Abu Talhah shared it out among his relatives and cousins (sons of his paternal uncles).”

(al-Bukhaari, 1368; Muslim, 1664)

Al-Shawkaani (may Allaah have mercy on him) said (al-Nayl, 3/36):

“This indicates that it is permissible to give more than one third of one’s wealth in charity when one is alive and not suffering from terminal illness, because the Prophet (peace and blessings of Allaah be upon him) did not ask Abu Talhah how much he wanted to give in charity, but he said to Sa’d ibn Abi Waqqaas when he was sick, “A third is a lot.”.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7151. What do the rich have to do after paying Zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

What do the rich have to do after paying Zakaah?

If someone is extremely wealthy how much of their wealth should they keep for themselves? Are they allowed to buy a big house or should they give more money to the poor?

Praise be to Allaah.

What is obligatory on the wealth of the rich is zakaah; whatever is left after paying zakaah, even if it is a lot, is halaal (permissible) for them and it is permissible for them to buy a big house, but they should avoid extravagance because it is haraam in Islam even if the extravagant person is rich, because Allaah says (interpretation of the meaning):

“… and waste not by extravagance. Verily, He likes not those who waste by extravagance.” [al-An’aam 6:141]

It is mustahabb for them to give charity to the poor apart from zakaah, and the best charity is that which comes from richness. According to Islam, they are also obliged to honour their guests and help those who are in desperate need, and to give to poor people who ask for help – even if they have already paid their zakaah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7152. Giving sadaqah (charity) to non-Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Giving sadaqah (charity) to non-Muslims

1) It is ok to give sadaqa to non-muslim especially in this country?

2) Someone (probably muslim) beg for specific amount of money. What Islam say to deal with such situation? Please also mention this situation when the begger is non_muslim?

3) Is the same ruling for the first two question would be applicable to begger who are on drugs/alcohol, etc? It may be possible they may use money for wrong doing.

Praise be to Allaah.

1 - It is permissible to give charity – other than the obligatory charity (zakaah etc.) – to poor non-Muslims, especially if they are relatives, on condition that they do not belong to people who are in a state of war against us and have not committed acts of aggression that would preclude our treating them kindly. Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity. It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allaah forbids you to befriend them. And whosoever will befriend them, then such are the Zaalimoon (wrongdoers those who disobey Allaah” [al-Mumtahinah 60:8-9]

Asmaa’ bint Abi Bakr (may Allaah be pleased with her) said: “My mother came to me when she was still a mushrikah – at the time when there was a peace treaty between Quraysh and the Messenger of Allaah (peace and blessings of Allaah be upon him) – accompanied by her father. I consulted the Messenger of Allaah (peace and blessings of Allaah be upon him), saying, ‘O Messenger of Allaah, my mother has come to me and she is asking for help. Should I uphold the ties of kinship with her?’ He said, ‘Yes, uphold the ties of kinship with her.’” (Narrated by al-Bukhaari, no. 2946).

It was narrated that a Jewish woman came begging to ‘Aa’ishah (may Allaah be pleased with her) and she gave her something. The Jewish woman said to ‘Aa’ishah, “May Allaah protect you from the punishment of the grave.” ‘Aa’ishah did not like that, and when she saw the Prophet (peace and blessings of Allaah be upon him) she asked him about it and he said “No.” ‘Aa’ishah said: “Then later on, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘It has been revealed to me that you will be tried in your graves.’” (Musnad Ahmad, no. 24815).

These two ahaadeeth indicate that it is permissible to give charity to the kuffaar. But it is not permissible to give zakaah funds to the poor among the kuffaar, because zakaah can only be given to Muslims to spend on the poor and needy among them as mentioned in the aayah of zakaah.

Imaam al-Shaafa'i said: “There is nothing wrong with giving charity to a mushrik as a naafilah (supererogatory) action, but he has no right to charity from the obligatory (zakaah). Allaah praised people who, as He says (interpretation of the meaning): ‘… they give food, inspite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive’ [al-Insaan 76:8].” (Kitaab al-Umm, part 2).

Giving charity to poor Muslims is preferable and more befitting, because spending on them helps them to obey Allaah, and it helps them in both their worldly and spiritual affairs. This helps to strengthen the bonds among Muslims, especially nowadays when the poor among the Muslims far outnumber the rich. And Allaah is the One Whose help we seek.

2 – If the person who is asking for the money is Muslim and is definitely in need, then give him what you can in charity. The same applies even if he is not Muslim. But it is better for Muslims who are in need to refrain from begging in the streets. If they have no other choice, they should go to Islamic charity organizations which exist to channel charitable donations to the poor and needy. By the same token, those who want to give charity can also contact reliable charitable organizations so that their charity will reach those who deserve it.

3 – If the person who is asking for money –regardless of whether he is a Muslim or a kaafir – is asking for it in order to commit sin and buy something that is haraam, or he is going to use the money to help him to do something haraam, then it is not permissible to give that charity to him, because by doing so, one is helping him to commit that haraam action. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression” [al-Maa’idah 5:2]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7153. Giving money to charitable organizations

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Giving money to charitable organizations

What is the ruling on giving money to international organizations whose aim is simply to offer aid?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

One should find out to whom the aid is being given. If the majority of people being helped are Muslims, then it is permissible to give money so as to lessen the crisis. But if the majority are idol-worshippers or communists, then one should not give money. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7154. Giving money collected in a charity box to a charity other than that which owns the box

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Giving money collected in a charity box to a charity other than that which owns the box

I have a collection box for one of the charities, and once it is filled with money I want to give it to a different charity which I believe to be more trustworthy.

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who responded by asking,

“Why did he agree to keep a box for this charity?”

(We said:) Because it was the charity that he knew of, then he found another that is more trustworthy.

(He said:) It is not permissible. So long as he collected the money with the intention of giving it to the first charity, it is not permissible for him to give it to another.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7155. Asking for the return of a sadaqa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 1. Charitable donations for the sake of Allah ››

Asking for the return of a sadaqa

We have collected some money to buy or build a Masjid and a School for Muslim children. Almost, everyone in the community donated some money. Before collecting the donations we were considering a certain piece of land; but the deal failed through. Some of the people who donated money requested the money back. There excuse was that they are donating the money for that certain piece of land only, but no one in the community leaders said they are collecting the money to buy this certain piece of land.

our questions:

Can we give them the money back?

If we can give them the money back, is the money lawful for them to use as they please?

If they decide to donate the money once we find the right property for the masjid and the school, can we accept their money?

There are Muslims who have stores that sell liquor and pork; can we ask these people for donations?

1 & 2. If a donor's intention when he donated the money was for the purchase of the particular land in question, you became his trustee and representative with this money. If the efforts to buy this land have stopped or been cancelled, and the donor requests the return of the amount donated, then he has the right to have the money returned to him. However, since this money has been donated for the sake of Allah and is a sadaqa, they cannot spend it for personal use. You need to advise them that it then becomes their responsibility to spend it for a similar charitable purpose.

However, if the intention at the time of donation was for the purpose of the project and not for the particular land in question, then you are not obliged to return them the money, and you should try to spend it in a timely manner for the project for which it was appropriated.

3. There is nothing against accepting donations from such people, whenever they are willing to donate, and I advise you to be vigilant not to allow any personal enmity to grow among the parties involved, since the donors are at the root muhsinoon (good-doers).

4. Yes, you can ask for donations from such people, on the condition that it is not understood that you agree with the forbidden (haram) actions which they are practicing. Additionally, it is incumbent upon you to advise and caution them that they must give up selling such items which are haram.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


2. Conditions for Zakaah Being Obligatory

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ››

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7156. He got a certified cheque in order to buy a house and one year has passed; does he have to pay zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

He got a certified cheque in order to buy a house and one year has passed; does he have to pay zakaah?

I got a certified cheque to buy a house but the title was only transferred two months later, because one of the heirs of the previous owner was a minor and the system appointed a trustee. This procedure meant that it took two months to transfer title of the house. Does zakaah have to be paid on this cheque? Please note that after these two months, the money had been in my possession for one year and one month, but I got the cheque one month before the year ended.

Praise be to Allaah.

If you gave the owner a certified cheque and the money indicated by the cheque was no longer under your control, then you do not have to pay zakaah because the money was no longer in your possession. If it was possible to cancel it and dispose of the money, such as if the cheque was still in your hands or the sale of the house had not yet been completed, then zakaah became obligatory on you when one year had passed, because if the cheque was still in your hand then you were still in possession of the money. If the sale had not been completed but we assume that you gave the cheque to the owner then it is regarded as a debt that was owed until the sale was completed, and it is obligatory to pay zakaah on debts that one is owed by other people.

You did not state whether you gave the cheque to the owner or not, or whether the sale had been completed and it only remained to hand over their house or it had not yet been completed. If you are uncertain about anything in this answer, then you may ask again with more details.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7157. One who uses a trip to get out of paying zakaah is sinning and the obligation of paying zakaah is not waived in his case

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

One who uses a trip to get out of paying zakaah is sinning and the obligation of paying zakaah is not waived in his case

Some people use tricks with regard to zakaah. They have land or livestock and so on, and to get out of paying zakaah they sell it or exchange it before one year has passed. Does this action mean that the duty of paying zakaah is waived or not?.

Praise be to Allaah.

Firstly:

Undoubtedly using tricks to get out of shar’i obligations is a haraam action and the fact that the person is trying to trick Allah is something reprehensible and blameworthy according to all wise people. How can the Muslim dare to try to deceive Allah when he knows that Allah can see him and knows what he is hiding?!

Ibn al-Qayyim (may Allah have mercy on him) said, after mentioning that using tricks is haraam: The evidence that we have mentioned and much more indicates that it is haraam to use tricks and issue fatwas on the bass of these tricks with regard to the religion of Allah. The one who studies the hadeeths which speak of the curse will find that most of them refer to the one who regards as permissible that which Allah has forbidden and tries to avoid obligatory duties by means of tricks. For example, the Prophet (blessings and peace of Allah be upon him) said: “May Allaah curse al-muhallil and al-muhallal lahu [The muhallil is the one who marries a woman and divorces her so that she can go back to her first husband, and the muhallal lahu is the first husband.]” and he said: “May Allah curse the Jews. Animal fat was forbidden to them, so they rendered it and sold it and consumed its price.” End quote from I’laam al-Muwaqqi’een, 3/150

Al-Qurtubi (may Allah have mercy on him) said (9/137):

The scholars are unanimously agreed that before one full year has passed, a man may dispose of his wealth by selling it or giving it away, if he does not intend to avoid paying zakaah, and they are unanimously agreed that if one year has passed and the zakaah collector has come to collect it, it is not permissible for him to use tricks or reduce the amount he should pay.

Maalik said: If anything is disposed of from his wealth with the intention of avoiding paying zakaah one month or so before the end of the year, then he must pay zakaah.

Then he said: The one who tries to avoid any of the duties he owes to Allah by means of a trick will never prosper and Allaah will never accept any excuse from him. What the fuqaha’ permitted of disposing of some of one's wealth close to the end of the year only applies to that which is not intended as a means of avoiding paying zakaah. The one who intends to avoid paying it is sinning and the duty is not waived, and Allah will bring him to account. End quote.

Once this is established, it will be known that the one who has the slightest common sense, decency and religious commitment should not do any of these tricks which may be a cause of loss in this world and in the Hereafter. It may be that the heedless and deceived one is seeking thereby to increase his wealth and make it grow, but that will be a cause of it being doomed and diminished, or having no blessings in it, so that neither he nor his children will benefit from it. Or perhaps his wealth will be a cause of trouble for him and his offspring, so the Shaytaan will send against him his helpers to make him spend it on haraam things, pleasures and evil desires, as is no secret to the one who has seen how people are, especially the children of traders and other wealthy people who do not give what is due to Allah of their wealth and do not dispose of it in the way enjoined by Allah.

End quote from Fataawa Ibn Hajar al-Haytami (may Allah have mercy on him), 5/241

From the words of Imam Malik quoted above, we see that if a person uses tricks to avoid paying zakaah, the duty is not waived from him and that it does not benefit him. He still has to pay zakaah when one year has passed.

Ibn Qudaamah said in al-Mughni (2/285): If he does that in an attempt to avoid paying zakaah, the duty is not waived for him, whether what is exchanged is livestock or anything else that reaches the minimum threshold (nisaab). The same applies if he uses up or destroys part of the minimum threshold with the aim of making it fall below that threshold so that zakaah will be waived; it is not waived and the zakaah should be taken from him at the end of the year, if he sold it or used it up when the time for zakaah to become obligatory was approaching. But if he did that at the beginning of the year, no zakaah is due, because that is not assumed to be a trick to avoid paying. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him) was asked: Is it permissible for two or three men to put their flocks together for the sake of zakaah?

He replied:

It is not permissible to put together or separate wealth or property that is subject to zakaah so as to avoid paying it or in order to reduce amount paid, because the Prophet (blessings and peace of Allah be upon him) said in the saheeh hadeeth: “Do not put together separate flocks and do not divide a flock so as to avoid zakaah.” Narrated by al-Bukhaari in his Saheeh.

If a man has 40 sheep and he divides them so that no zakaah will be due on them, the duty of paying zakaah is not waived for him, and by doing that he is sinning, because he is trying to use a trick to avoid that which Allah has made obligatory. End quote. Majmoo’ al-Fataawa, 14/59.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7158. What is the nisaab on paper money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

What is the nisaab on paper money?

How much is the nisaab for zakaah with regard to paper money? Is it possible to calculate the nisaab for money on the basis of the nisaab for gold or silver?

Praise be to Allaah.

The value of the nisaab [the amount that determines whether zakaah is obligatory; anyone who has more than this is obliged to pay zakaah] for dollars or other currencies is whatever is equivalent to the value of 20 mithqaals [a unit of measurement] of gold or 140 mithqaals of silver at the time when the zakaah is owed. It should be based on whichever of the two works out better for the poor, because the prices of gold and silver vary from time to time and from country to country (Fataawa al-Lajnah al-Daa’imah, 9/257) and because this will be more beneficial to the poor. (Fataawa al-Lajnah al-Daa’imah, 9/254).

Given that currently the price of silver is lower than the price of gold, the nisaab should be based on the price of silver, so if a person’s wealth (in paper money) reaches the nisaab on that basis, he has to pay zakaah. The nisaab for silver is roughly equivalent to 595 grams of silver, so the one who has wealth has to pay 2.5% or 25 out of every 1,000 that he has in currency, after one year has passed). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7159. No zakaah is due if one ceased to own the nisaab (minimum threshold) before the year was complete

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

No zakaah is due if one ceased to own the nisaab (minimum threshold) before the year was complete

A person bought 64 head of sheep from his mother and ownership passed to him, and there was only one month left before the year was complete for zakaah to be paid on them when they were in his mother's possession. He is asking about zakaah: should he pay the zakaah on them? Or does zakaah have to be paid on them as he only bought them a few days ago, and there was only one month left for the year to be completed when they were in his mother's possession?.

Praise be to Allaah.

Zakaah is due on sheep if they reach the nisaab or minimum threshold -- which is forty sheep -- and one full (Hijri) year has passed since they came into your possession, because of the hadeeth of Ibn Maajah (1792) from ‘Aaishah (may Allaah be pleased with her) who said: I heard the Messenger of Allaah (blessings and peace of Allaah be upon him) say: “There is no zakaah on wealth until one year has passed.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, no. 787.

The passage of one year is a condition of zakaah being obligatory on gold, silver, cash and an’aam animals (i.e., camels, cattle, sheep and goats).

If you ceased to own it before the year was completed, either because the property was destroyed or sold or given away and the like, then zakaah is not obligatory on it.

Based on that, zakaah is not due from your mother, because she ceased to own the sheep before one year was completed. And zakaah is not due from you for these sheep that you bought until one full year has passed from the time that you took possession of them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7160. If a woman trades her gold for other gold, is the year (for zakaah) interrupted?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

If a woman trades her gold for other gold, is the year (for zakaah) interrupted?

There is a woman who has gold that reaches the nisaab (minim threshold at which zakaah is due) but during the year she traded the gold that she had for other gold. Should she start counting a new year for the new gold that she bought?.

Praise be to Allaah.

No, she should not start a new year for it, rather she should complete the year that she was counting for the gold that she had first.

That is because the basic principle according to the scholars is that the one who exchanges wealth that is subject to zakaah for wealth of the same type should not start counting a new year, rather he should complete the year for the first wealth.

If he exchanges gold for gold, or silver for silver, or sheep for sheep, or camels for camels, or trade goods for trade goods, he should not stop counting the year because of that, rather he should complete the first year.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/135):

If he sells wealth that reaches the nisaab for zakaah for which he was counting the year, for wealth of the same type, such as camels for camels, cattle for cattle, sheep for sheep, gold for gold or silver for silver, he should not stop counting the year, and he should count the year for the second (wealth) on the basis of the year for the first. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a woman who had gold that reached the nisaab, and during the year she exchanged it for other gold; should she stop counting the year and calculate a new year from the time of the exchange, or not?

He replied: The year should not be interrupted in this case, because this woman exchanged gold for the same type of wealth. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/45).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7161. A student is asking about zakaah; her income is $400 per month

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

A student is asking about zakaah; her income is $400 per month

I am a student who wishes to know when Zakat is due? If I make about $200-$300 dollars every two weeks do I have to pay Zakat? What is the minimum money a person has to make in order to pay Zakat? Where do I give Zakat to? Does it have to be to a muslim/ and please give me examples of places in Kaafir countries where I can give Zakat (ex. mosques)

Praise be to Allaah.

1- The time when zakaah is due is when you have kept the money for a whole year. Then zakaah becomes due, and the rate is 2.5%. This amount that you get every two weeks is not subject to zakaah unless you have kept it for a whole year, or it is income from a business for which the time has come to pay zakaah.

2- Pay your zakaah in the country in which you live, if there are poor people there. If there is another country where there are poor people who are in greater need than people in your country, then it is OK to give your zakaah to them.

3- Yes, the one who receives the zakaah has to be Muslim, except in the case where there is a kaafir whom we want to encourage to become Muslim. If we think that that is most likely to encourage him to become Muslim, it is permissible for us to give zakaah to him.

Shaykh Sa’d al-Humayd.

This applies if that kaafir has a high status among the kuffaar and we hope that by his becoming Muslim his people, tribe or clan will also become Muslims.

The lowest amount at which zakaah becomes due varies according to the type of wealth, whether it is gold or silver. You are undoubtedly asking about an amount of currency such as dollars. It appears that the amount mentioned in the question will be subject to zakaah if it is kept for a whole year, because it is more than the nisaab. For more information on the nisaab see Questions #2795 and 64.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7162. If wealth dips below the nisaab during the year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

If wealth dips below the nisaab during the year

I have had 10 000 riyals for ten months. Then I bought some things for my home and I had only 500 riyals remaining. Then I received my salary so it became 10 000 again. Do I have to pay Zakat on them?.

Praise be to Allaah.

One of the conditions of zakaah being obligatory on money is that one year has passed since you acquired the nisaab, because of the report narrated by Ibn Majaah (1792) from ‘Aa’ishah (may Allaah be pleased with her) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no zakaah on wealth until one year has passed.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (no. 787).

Based on this, if the money dips below the nisaab during the year, either because one sells livestock or some of them die, or there is a dip in the money, then zakaah is no longer obligatory, because if the wealth dips below the nisaab during the year, then one full year has not passed since it was acquired, so no zakaah is due on it.

Then if the wealth reaches the nisaab again, then you have to start counting a new year from when it reached the nisaab.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (5/506): Our view and the view of Maalik, Ahmad and the majority, is that with regard to wealth that is subject to zakaah and where one year must pass before zakaah is paid, such as gold, silver and livestock, it is essential that the nisaab be present throughout the year. If it dips below the nisaab at any point during the year, the year is cancelled. If it reaches the nisaab again after that, then a new year must be counted from when it reached the nisaab again. End quote.

Al-Bahooti (may Allaah have mercy on him) said in Kashshaaf al-Qinaa’ (2/179): If the (wealth) dips below the nisaab partway through the year, then it is cancelled, because being above the nisaab throughout the entire year is one of the conditions of zakaah being obligatory. End quote.

Based on this, no zakaah is due on this money that dipped below the nisaab, and a new year should be counted from when you receive the salary that will bring your wealth back up to the nisaab.

For more information on the nisaab for cash, please see the answer to question no. 100570.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7163. The kaafir does not have to pay zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

The kaafir does not have to pay zakaah

Does the kaafir have to pay zakaah?.

Praise be to Allaah.

One of the conditions of zakaah being obligatory is that the person who pays it should be a Muslim. The kaafir does not have to pay zakaah, because Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger”

[al-Tawbah 9:54]

al-Bukhaari (1458) and Muslim (19) narrated from Ibn ‘Abbaas (may Allaah be pleased with him) the story of Mu’aadh being sent to Yemen, in which the Prophet (peace and blessings of Allaah be upon him) said: “Let the first thing to which you call them be to worship Allaah (alone) … if they do that, then tell them that He has enjoined upon them the zakaah on their wealth, to be given to their poor…” So he made Islam a condition of zakaah being obligatory, and they were not to be enjoined to pay zakaah until they entered Islam.

And the Sahaabah (may Allaah be pleased with them) did not take zakaah from the dhimmis, rather they levied the jizyah on them.

If a kaafir becomes Muslim, he does not have to pay zakaah on the years when he was a kaafir, rather he should calculate a whole year from the time when he became Muslim, because Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:38]

al-Nawawi said in al-Majmoo’ (5/300): Zakaah is not required of a kaafir who is originally a kaafir, whether he is a harbi or a dhimmi, so he should not be asked to pay it when he is still a kaafir. But if he becomes Muslim, he should not be asked for zakaah for the time when he was a kaafir.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on hi) said in al-Sharh al-Mumti’ (6/15): No zakaah is due from a kaafir, whether he is an apostate or was originally a kaafir, because zakaah is a purification. Allaah says (interpretation of the meaning): “Take Sadaqah (alms) from their wealth in order to purify them” [al-Tawbah 9:103]. But the kaafir is najis (impure) and even if he were to spend and fill the earth with gold, he would not become pure until he repents from his kufr. End quote.

What is meant by the impurity of the kaafir is spiritual impurity due to the corrupt nature of his beliefs. This cannot be purified by anything except Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7164. Paying zakaah ahead of time and how to pay zakaah if his money is in the Islamic bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Paying zakaah ahead of time and how to pay zakaah if his money is in the Islamic bank

I have an amount in an Islamic bank. Is it permissible for me to pay Zakat in advance during the year? Like when I receive interest; as I fear when the time of paying it comes, I will not have money to pay it.

Do we give Zakat out of the capital only or of capital and interest together?.

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to invest his wealth in a riba-based bank, or that which is called Islamic but is not, rather it should be Islamic in nature as well as in name. If the bank is Islamic and does not deal in riba by taking or giving interest, and it invests its wealth and distributes the profits to the investors in accordance with the rulings of Islamic sharee’ah, then there is nothing wrong with investing money in it.

See also the answer to question no. 47651

Secondly:

With regard to paying zakaah in advance, the correct view is that it is permissible, and this is the view of the majority of scholars, but it is better not to pay zakaah in advance, unless there is a reason for doing so.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for paying zakaah before it is due, that is permissible according to the majority of scholars, such as Abu Haneefah, al-Shaafa’i and Ahmad, and it is permissible to pay zakaah in advance on livestock and gold and silver, and trade goods, if he owns the nisaab (minimum threshold). End quote.

Majmoo’ al-Fataawa (25/85, 86)

The scholars of the Standing Committee for Issuing Fatwas said:

There is nothing wrong with paying zakaah one or two years in advance, if that will serve an interest, and giving it to the poor and needy on an annual basis. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/422).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on paying zakaah for several years in advance to disaster victims?

He replied:

Paying zakaah more than a year in advance is valid, but it is only permissible for a few years, and it is not permissible for more than that. But one should not pay zakaah in advance unless it is in response to a need such as a severe famine or jihad and the like. In that case we say that it should be paid in advance, because there may be reason to make what is ordinarily less appropriate more appropriate, otherwise it is better not to pay zakaah until it becomes due, because something could happen to his wealth of destruction and the like. Whatever the case, it should be noted that if he subsequently has more than he had when he paid in advance, zakaah must be paid on the additional amount.

Fataawa al-Shaykh al-‘Uthaymeen (18/328).

Thirdly:

Zakaah must be paid on all the money – both the capital and the profits – when one year has passed from the time when the capital was acquired and reached the nisaab. The year in question is a hijri year.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I have some wealth worth fifteen thousand riyals (15,000) which I gave to a man to do business with, on the basis that he would have half of the profits. Is any zakaah due on this money? Which should I pay zakaah on, the capital, the profit or both? If zakaah is due on the capital and we bought goods with the capital such as carpets, furniture and the like, what is the ruling in that case?

They replied:

Zakaah is due on the wealth mentioned which has been prepared for trade, when one year has passed. Zakaah should be paid on the capital as well as the profits when one year has passed, even if the money was used to buy trade goods. Their value should be worked out based on the market price at that time, when one year has passed, and zakaah should be paid at a rate of two and half percent (2.5%) on the total wealth, including the profits. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/356, 357)

They also said:

Zakaah must be paid on the capital and profits when one year has passed since the wealth was first acquired (the capital). The year for the profits is the same as the year for the original capital. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (9/356, 357)

We should also point out that if the Islamic bank pays zakaah on behalf of its customers, that is sufficient and he does not have to pay zakaah, if the bank can be trusted to do that in the proper Islamic manner, but he still has to pay zakaah on that which is in his possession and that which he owns, which is not in the bank.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7165. She has children who minors and they have money in the bank – does she have to pay zakaah on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

She has children who minors and they have money in the bank – does she have to pay zakaah on it?

I have four children who are orphans, and they are all minors. They have money invested in an Islamic bank, and in three months time a year will have passed. Does zakaah have to be paid on it? Can the payment be made from the profits?.

Praise be to Allaah.

The majority of scholars are of the view that zakaah must be paid on the wealth of a minor, if it reaches the minimum threshold (nisaab), when one year has passed. That has been discussed in the answer to question no. 75307.

The nisaab is the equivalent of 85 grams of gold or 595 grams of silver. The wealth of each child should be examined separately, and if it reaches the nisaab then zakaah is due on it, otherwise no zakaah is due.

If the wealth has been invested, as in the case asked about here, then zakaah is due on both the capital and the profits, and must be paid at the end of every year at a rate of one-quarter of one-tenth (2.5%). So if the capital is nine thousand riyals and the profit is one thousand, zakaah must be paid on the total of ten thousand, so 250 riyals must be paid.

This amount (250 riyals, as in the example), may be paid from the capital or from the profits, or from any other wealth owned by the minor.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7166. What is the ruling on zakaah on saved money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

What is the ruling on zakaah on saved money?

I bought an apartment to live in, and it is being sold by instalments until the building is completed. I made the down payment and put the rest of the cost of the apartment in the bank. Is zakaah due on the saved money or not? What about the amount that I gave as a down payment?.

Praise be to Allaah.

If the conditions of zakaah being due are met with regard to this money, such as it reaching the nisaab and one full (hijri) year having passed since it was acquired, then zakaah must be paid on it, even if this money is being saved to meet a specific need such as accommodation, education or maintenance.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (14/130):

I am saving money from my salary each month. Do I have to pay zakaah on this money, knowing that I am saving this money to build myself a house and to pay the dowry for my marriage soon, in sha Allaah, and I have been saving this money for several years in the bank because I have nowhere else to keep this money?

He replied:

Wealth that is being saved to get married, to build a home or for other purposes is subject to zakaah if it reaches the nisaab and one full year has passed, whether it is gold, silver or cash, because of the general meaning of the evidence which indicates that zakaah is obligatory on that which reaches the nisaab and one full year has passed, with no exceptions.

As for putting the money in riba-based banks, that is not permissible, because that is helping them in sin and transgression. But if that is done out of necessity, then it is permissible, but it should be without interest. End quote.

He was also asked in Majmoo’ al-Fataawa (14/126)

If a person is saving money with the aim of getting married, is it exempt from zakaah?

He replied (may Allaah have mercy on him):

Zakaah is not waived if one has the intention of getting married; the same applies to one who is collecting money to pay off a debt or to buy real estate to set up as a waqf or to buy a slave in order to set him free. Rather zakaah must be paid in all cases, if one year has passed since the money was collected, because Allaah, may He be glorified, has enjoined zakaah on the accumulated amount, and He has not stated that such purposes could mean that it is waived. Zakaah increases wealth and does not decrease it; it purifies it and purifies its owner, as Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”

[al-Tawbah 9:103]

And the Prophet (peace and blessings of Allaah be upon him) said: “Wealth does not decrease because of charity.” Narrated by Muslim (2588). End quote.

In Fataawa al-Lajnah al-Daa’imah (9/381) it says:

Zakaah is due on money that has been saved for building if one full year has passed and it reaches the nisaab by itself or when added to other wealth that is subject to zakaah, such as cash or trade goods. End quote.

This was stated by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) in his fatwas, and we have quoted his fatwa in the answer to question no. 41805.

The most correct of the scholarly views is that zakaah must be paid on the wealth of one who owes a debt, and the one who is paying a debt in instalments, because a debt for which payment has been deferred does not mean that zakaah is waived on the wealth that is being saved if it reaches the nisaab, because zakaah is an act of worship that is required of the one who has wealth, based on the general meaning of the verses and ahaadeeth which enjoin paying zakaah. This has been discussed in detail in the answer to question no. 22426.

Based on this, you have to pay zakaah on the money that has been saved. As for the money which you gave as a down payment to buy the house, you do not have to pay zakaah on it because it is no longer in your possession since you gave it to the seller.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7167. They are owed something by the company and the judge ruled that they should be compensated – do they have to pay zakaah on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

They are owed something by the company and the judge ruled that they should be compensated – do they have to pay zakaah on it?

I work for a petroleum company and they used to give us dinner, then they stopped doing so. A few years later we were given compensation through the courts for those meals, a cash payment between 5,000 and 20,000 dinars. Do we have to pay zakaah on this money? Does it come under the ruling on a debt that is unlikely to be paid or is it regarded like money that was taken from us and therefore is subject to zakaah?.

Praise be to Allaah.

Zakaah is not due on this money until one year has passed since you acquired it, because one of the conditions of zakaah being obligatory is that the wealth should be in one's full possession, and full possession of this money was not achieved until after you received it; before you received it, possession was not established, you might have received it and you might not have, based on the judge’s decision and whether the company was willing to pay.

The scholars of the Standing Committee were asked about a case where the government delayed paying money to those who were entitled to it for nine years – do they have to pay zakaah on it?

They replied:

If the matter is as described, they should wait for one year starting from the date when they receive it, then they should pay zakaah on it. There is no zakaah due for the past because they did not have full possession of it. End quote.

Fataawa al-Lajnah al-Daa’imah (9/284).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7168. Zakaah on money that is set aside for buying a house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Zakaah on money that is set aside for buying a house

My husband and I are employed and since I started working, I started to save a small portion of my salary with the aim of buying a house. Up till now, fifteen years later, I have not been able to save half the amount of money needed to buy a house, because of the high cost of living and the high costs of real estate in major cities. My question is: how should I pay zakaah, even if that will affect the amount of money?.

Praise be to Allaah.

If a person owns the nisaab (minimum amount of wealth at which zakaah becomes due) and one full hijri year has passed since he acquired it, then he must pay zakaah on it, even if he has set that money aside to build a house or get married or go for Hajj and so on, because of the general meaning of the evidence which states that paying zakaah on wealth is obligatory.

The nisaab for cash is the equivalent of 597 grams of silver, and the rate that must be given is 2.5%, i.e., one quarter of one tenth.

Zakaah has been enjoined by Allaah in order to purify wealth, make it grow and bring blessing, and to help the poor and needy. It is a great obligation and it is not permissible to neglect it, for wealth belongs to Allaah and He is the One Who has enjoined zakaah and has warned against neglecting it. Allaah says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah, and bow down (or submit yourselves with obedience to Allaah) along with Ar-Raaki‘oon”

[al-Baqarah 2:43]

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

“And those who hoard up gold and silver (Al-Kanz: the money, the Zakaah of which has not been paid) and spend them not in the way of Allaah, announce unto them a painful torment”

[al-Tawbah 9:34]

Kanz refers to all kinds of wealth that is subject to zakaah but on which zakaah has not been paid.

Muslim (987) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no owner of gold or silver who does not pay what is due on them, but when the Day of Resurrection comes, there will be beaten out for him plates of fire which will be heated in the Fire of Hell, and his sides, forehead and back will be branded with them. Every time they cool down they will be reheated for him, on a day the length of which is as fifty thousand years, until judgement is passed among the people. Then he will be shown his path, either to Paradise or to Hell.”

The Prophet (peace and blessings of Allaah be upon him) told us that wealth does not in fact decrease because of zakaah, rather it is blessed and increases. He said: “Wealth does not decrease because of charity.” Narrated by Muslim, 2588.

Many people neglect the issue of blessing on wealth. A person may own huge amounts of wealth but it is not enough for him, and it does not bring him what he wants; he does not feel any sense of ease or happiness because of it. But someone else may own a small amount of wealth that has been blessed for him, so he is happy and content with it. This is something that is well known.

So do not hesitate to pay zakaah on your wealth, and do that willingly and cheerfully. Remember that the pleasure of Allaah is what we are seeking, and this world is transient and passing, and a pleasure that will soon fade.

“The life of this world is only the enjoyment of deception (a deceiving thing)”

[Aal ‘Imraan 3:185]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: What the Muslim should do is pay his zakaah in full, in obedience to Allaah and His Messenger (peace and blessings of Allaah be upon him), fulfilling the pillars of Islam and protecting himself from punishment and protecting his wealth from loss and being deprived of blessing. Zakaah is a bounty, not a penalty. Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

The one to whom Allaah has given wealth must work out the zakaah precisely.

Wealth is of three kinds:

1 – Wealth on which zakaah is definitely due, such as cash in gold and silver or the notes and bills that have taken their place. Zakaah is due on this whether it is set aside for trade, spending, buying a house to live in or a dowry with which to get married, etc.

2 – Wealth on which zakaah is definitely not due, such as the house in which one lives, the car which one drives, the furnishings of one’s house, and so on.

These two matters are clear.

3 – Kinds of wealth concerning which there is some difference of opinion, such as debts that are still owed. What you should do is ask the scholars about this so that you will understand your religious duties and worship Allaah properly.

It is not permissible for a Muslim to be careless about the matter of zakaah, or to be lazy about giving it to those who are entitled to it, because of the stern warning concerning that which is mentioned in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/299

May Allaah help us and you to do that which He loves and which pleases him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7169. Zakaah on money in the bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Zakaah on money in the bank

One full year has passed for some of the money that is in the bank that is not in a savings account. Some of it is deducted monthly to pay bank charges, as well as bills for water, electricity and household insurance. Is it permissible to pay zakaah on it or not?.

Praise be to Allaah.

Firstly:

Saving money in riba-based banks is helping them to commit riba (usury) on which these banks are based, so it is not permissible for a Muslim to put his money in them, unless he cannot find an Islamic bank that does not deal in riba.

See the answer to question no. 22392.

We have also explained that commercial insurance in all forms is haraam, and that it is a modern form of gambling which is forbidden in Islam. See the answer to question no. 36955.

Secondly:

It is obligatory to pay zakaah on cash if it reaches the nisaab, which is the equivalent of 597 grams of silver, and one full year has passed since acquiring it, even if it is kept for household expenses and other essentials, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “If you have twenty dinars and one full year has passed (since acquiring them), then half a dinar is due on them, and whatever is more than that is to be calculated on that basis.” Narrated by Abu Dawood (1573) and classed as saheeh by al-Bukhaari; al-Tirmidhi narrated it from him in his Sunan (3/16) and it was classed as saeeh by al-Albaani in Saheeh Abi Dawood.

It is not a condition of zakaah being obligatory that the money be surplus to one's needs, rather it is due from every nisaab when one full year has passed.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked, as it says in Majmoo’ al-Fataawa (18/177):

Is zakaah due on money saved from one's monthly salary when one full year has passed, despite the fact that it is not invested? Please note that I am saving it to cover my and my family’s living expenses. Is zakaah due in this case?

He replied:

Yes, zakaah is due on it if one full year has passed, because it is something that is subject to zakaah regardless of the use for which it is intended, and regardless of whether it is intended for trade or not. Hence zakaah is due on crops and grains even if a person does not intend to sell them, and even if a person has, for example, palm trees in his home and their yield reaches the nisaab and he has prepared them for his own use, zakaah is due from the crop of these palm trees. We say likewise about any crops etc on which zakaah is due. The same applies to livestock and flocks that graze in open land – zakaah is due on them, even if a person does not intend to sell them. The same applies to cash on which zakaah is due even if a person does not intend to use them for trade. The salary that you have set aside for expenses is subject to zakaah if one full year has passed and it reaches the nisaab. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7170. He has some money in a bank account from which he pays his monthly expenses – does he have to pay zakaah on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

He has some money in a bank account from which he pays his monthly expenses – does he have to pay zakaah on it?

He has some money in the bank for which one year has passed and it is not in a savings account; he pays household expenses from it every month as well as water and electricity bills. Does he have to pay zakaah on it or not?.

Praise be to Allaah.

If the amount of money reaches the minimum threshold (nisaab) – which is the equivalent of 85 grams of gold or 595 grams of silver – and a full hijri year has passed since acquiring it, then zakaah must be paid on it, even if something is taken from it each month, because of the general meaning of the evidence that zakaah must be paid on wealth that is subject to zakaah, when one year has passed.

If we assume that this money reached the nisaab at the beginning of the year, then it fell below the nisaab during the year, no zakaah is due on it, and the reckoning of a new year should begin when it reaches the nisaab again.

For example: if the amount of money reaches the nisaab in Ramadaan, then it falls below the nisaab in Dhu’l-Hijjah, then you acquire more money which brings it back up to the nisaab in Rabee’, then you should start reckoning a new year from Rabee’.

Al-Nawawi (may Allaah have mercy on him) said: Our view and that of Maalik, Ahmad and the majority is that is in order for zakaah to be obligatory on wealth that is subject to zakaah and for which one year must have passed, such as gold, silver and livestock, the nisaab should have been present throughout the year. If it falls below the nisaab for a moment during the year, the year is cancelled out, and if it reaches the nisaab again after that, a new year should be calculated from the moment when the nisaab was reached again. End quote.

Al-Majmoo’ (5/506)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7171. He has some money for university expenses and one full hijri year has passed – does he have to pay zakaah on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

He has some money for university expenses and one full hijri year has passed – does he have to pay zakaah on it?

I am a Master’s student and I am paying for my studies from my own pocket. My father gave me some money to use for my studies, and I am living on it, and my studies will take approximately two years. My question is about the money that my father gave me: when one year has passed on what is left of it, do I have to pay zakaah on it? Please note that this money is not enough for me to complete my studies and I am going to ask my father for more money.

Praise be to Allaah.

If the money that you have left reaches the nisaab, and one year has passed, then it is subject to zakaah, even if it is being kept for your living expenses or study fees, because of the general meaning of the evidence that indicates that zakaah becomes obligatory when the conditions for it are met.

The nisaab is the equivalent of 85 grams of gold or 595 grams of silver, and the rate that must be paid is 2.5%, which is a small amount, praise be to Allaah, in addition to the blessing and growth that it brings to the one who pays zakaah. Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

And the Prophet (peace and blessings of Allaah be upon him) said: “Charity does not decrease wealth.” Narrated by Muslim (2588).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7172. She has some money and her father does not spend on her; does she have to pay zakaah on it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

She has some money and her father does not spend on her; does she have to pay zakaah on it?

I have some money and I am sick, and my father does not spend on me. It is my brothers who spend on me and on my mother. Do I have to pay zakaah?.

Praise be to Allaah.

Whoever owns the minimum amount of wealth (nisaab) and one full hijri year has passed since acquiring it, must pay zakaah, even if he is saving that money to get married or get medical treatment and so on, because of the general meaning of the evidence that paying zakaah is obligatory.

The nisaab is the equivalent of 85 grams of gold or 595 grams of silver.

If the wealth that you have is equivalent to the nisaab, then you must pay zakaah on it every time one full hijri year is completed.

The believer should understand that wealth belongs to Allaah, may He be exalted, and that zakaah does not in fact decrease wealth, rather it increases it and makes it grow, as Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

And the Prophet (peace and blessings of Allaah be upon him) said: “Charity does not decrease wealth.” Narrated by Muslim (2588).

How many people have wealth but never enjoy it, and how many generous givers have been blessed by Allaah with the little they have.

Charity is also a means of being healed of sickness, as the Prophet (peace and blessings of Allaah be upon him) said: “Treat your sick ones with charity.” Classed as hasan by al-Albaani in Saheeh al-Jaami’ (3358).

We ask Allaah to heal you and bless your wealth for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7173. He owns shares, but is in debt. How should he pay zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

He owns shares, but is in debt. How should he pay zakaah?

I have asked for Islamic finance from the Al-rajihee Company, in order to buy shares and pay in monthly installments. The total amount to be paid to the Al-rajihee Company is about 99.000 Riyals. I have paid 20.000 so far, and currently I am dealing in pure (non-mixed) shares, via Al-Rajihi. How should I pay zakat on my wealth? A brother said to me that if a person is in debt and is paying it off in monthly installments then he should not pay zakat. Please provide me with a detailed answer.

Praise be to Allaah.

Firstly:

The fuqaha’ differed with regard to debt: does it mean that one does not have to pay zakaah? There are two well-known views, one of which is that it does not mean that one does not have to pay zakaah, so if a person possesses the nisaab (minimum amount of wealth at which zakaah becomes due) and one full year has passed, then he must pay zakaah, no matter what his debt is. This is the view of al-Shaafa’i (may Allaah have mercy on him), and it is what is regarded as most correct by many of the scholars.

That is because of the general meaning of the evidence which indicates that zakaah is obligatory for everyone who owns the nisaab, and because the Prophet (blessings and peace of Allaah be upon him) used to send his workers to collect zakaah, and he did not tell them to enquire as to whether the owners of the wealth had debts or not. And because zakaah has to do with what one actually possesses, and debt is a commitment, so the one does not rule out the other.

Al-Nawawi (may Allaah have mercy on him) said: Does debt cancel out the obligation of zakaah? There are three opinions concerning that, the most sound of which according to our companions, which is also the view stated by al-Shaafa’i (may Allaah be pleased with him) in most of his new books, is that it is obligatory... To sum up, our view is that zakaah is obligatory, whether the wealth is hidden or apparent, and whether the wealth is of the same type as the debt or not. Our companions said: whether it is a debt owed to a human being or a debt owed to Allaah, such as previous zakaah, expiation, vows and so on. End quote.

Al-Majmoo’, 5/317

Shaykh Ibn Baaz (may Allaah have mercy on him) said: With regard to the debt that he owes, it does not rule out zakaah according to the soundest scholarly opinion. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 14/189

Shaykh Ibn ‘Uthaymeen (make Allaah have mercy on him) said: What I think is more likely to be correct is that zakaah is obligatory in all cases, even if a person has a debt which, if taken from a person’s wealth, will cause it to fall below the nisaab, except a debt which came due before the zakaah became due, in which case he must pay the debt, then pay zakaah on what is left after that. End quote.

Al-Sharh al-Mumti’, 6/39

It says in Fataawa al-Lajnah al-Daa’imah (9/189): The correct scholarly view is that debt does not rule out zakaah. The Prophet (blessings and peace of Allaah be upon him) used to send out his workers to collect zakaah, and he did not tell them: Look and see whether the people are in debt or not. End quote.

Based on that, you should look and see what wealth you have after one year has passed since acquiring it, and pay zakaah on it, even if your debt is greater or smaller than this money. But if you pay off the debt or part of it before zakaah becomes due, then you do not have to pay zakaah on that amount, only on what is left of the money.

Please see also the answer to question number 22426.

Secondly:

For information on zakaah on shares, please see the answer to question number 69912.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7174. Does a woman have to pay zakaah on the second part of the dowry?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Does a woman have to pay zakaah on the second part of the dowry?

I have been married since October 2003. I traveled with my wife after marriage to the UAE. The deal with my father in law was to delay giving the mahr (dowry) till I obtain a flat in Egypt (our original country) then to buy the furniture by this money (this is the tradition in Egypt). There is also a second part of the mahr; it is to be paid in case of divorce or death (whatever happens first).

The question is:

What is the ruling on paying Zakat on the first and second part of the mahr, knowing that I do not have it, and it is more than the nisaab?

Do I have to pay Zakat on the mahr? How to give it out? Is it on me or on my wife, knowing that she does not work neither does she has a source of income?.

Praise be to Allaah.

Firstly:

So long as you do not have possession of the second part of the dowry, you do not have to pay zakaah on it. When you take possession of wealth that reaches the nisaab (minimum threshold) and one year passes since it came into your possession, then you have to pay zakaah on it even if you are saving it or keeping it to furnish the apartment and so on, unless you pay it towards furnishing the apartment or you give it to your wife as her dowry before one year has passed, in which case you do not have to pay zakaah on it.

Secondly:

The delayed part of the dowry is regarded as a debt that is owed to the wife by the husband, so the ruling on its zakaah is like the ruling on any other debt that a person owes to someone else. This is subject to further discussion among the fuqaha’:

(a)

If the debt is owed by someone who is able and willing to pay it off, and he can afford to pay it back when asked to do so, and he is not denying it or trying to delay it, i.e., you can get your money back whenever you ask for it, then zakaah must be paid on it every year, because it comes under the same ruling as wealth that is in the possession of the owner.

(b)

If the debt is owed by a poor person who has no wealth, or one who is denying it, and you have no proof of it, then no zakaah is due on it according to the more correct opinion, but when the owner takes possession of it, then in order to be on the safe side he should pay zakaah on one year, even if many years have passed. This has been discussed in the answer to question no. 1346.

Based on this, the delayed portion of the dowry (with which the furniture is to be bought) is a debt that you owe to your wife, so no zakaah is due from her or from you because you do not own that wealth.

Similarly, no zakaah is due on the delayed portion which the wife will not take unless there is a separation, because she cannot ask for it so long as she remains your wife, but if she decides to pay one year’s zakaah on it in order to be on the safe side, that is better.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it correct to delay giving the wife her dowry? Is it a debt owed by the man that he must pay? Is zakaah due on it?

He replied: It is permissible to delay the dowry and there is nothing wrong with that, because Allaah says (interpretation of the meaning): “O you who believe! Fulfil (your) obligations” [al-Maa'idah 5:1].

Fulfilling obligations includes fulfilling them and adhering to their conditions.

If a man stipulates that all or some of the dowry will be delayed, there is nothing wrong with that, but it becomes due if the contract stated that it is due on a specific date, or if no specific date is mentioned it becomes due when separation occurs as the result of divorce, annulment of the marriage or death of the husband. It is a debt owed by the husband that may be demanded when the specified time come if he is still alive, or after he dies, as with any other debt.

Zakaah must be paid by the woman on this delayed dowry if the husband is well off and is willing to pay the debt, but if he is poor then she does not have to pay zakaah.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/30).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7175. It is obligatory to pay zakaah on the wealth of minors and the insane

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

It is obligatory to pay zakaah on the wealth of minors and the insane

Is it obligatory to pay zakaah on the wealth of a minor, even though he is not mukallaf (accountable)?.

Praise be to Allaah.

The majority of scholars are of the view that it is obligatory to pay zakaah on the wealth of minors and the insane. This is the view of Imam Maalik, Imam al-Shaafa’i and Imam Ahmad. They quoted as evidence a number of texts.

1 – Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”

[al-Tawbah 9:103]

Zakaah is obligatory and must be paid from one's wealth. It is a financial act of worship which becomes obligatory once its conditions are met, such as owning wealth that reaches the minimum threshold (nisaab), and the passage of one full (hijri) year.

2 – The Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal when he sent him to Yemen: “Tell them that Allaah has enjoined upon them charity from their wealth, to be taken from their rich and given to their poor.” Narrated by al-Bukhaari, 1395. So zakaah is enjoined upon the rich; this is general in meaning and includes minors and the insane if they have wealth.

3 – al-Tirmidhi (641) narrated from ‘Amr ibn Shu’ayb, from his father, from his grandfather that the Prophet (peace and blessings of Allaah be upon him) addressed the people and said: “Whoever becomes the guardian of an orphan who has wealth, let him do trade with it and not leave it lest it be consumed by zakaah.” This is a da’eef (weak) hadeeth which was classed as such by al-Nawawi in al-Majmoo’ (5/301), and by al-Albaani in Da’eef al-Tirmidhi.

But this was proven in the words of ‘Umar (may Allaah be pleased with him), as narrated from him by al-Bayhaqi (4/178). He said: Its isnaad is saheeh. This was confirmed by al-Nawawi, as stated in al-Majmoo’.

4 – This was also narrated from ‘Ali, Ibn ‘Umar, ‘Aa’ishah, al-Hasan ibn ‘Ali and Jaabir (may Allaah be pleased with them).

Abu Haneefah (may Allaah have mercy on him) was of the view that zakaah is not obligatory for a minor, just as other acts of worship, such as prayer and fasting, are not required of him. But he stated that zakaah of crops and zakaat al-fitr are required of him.

The majority responded to that by noting that prayer and fasting are not required of a minor because these are physical acts of worship, and the body of a minor is not able for them. As for zakaah, it is a financial duty, and financial duties are required of minors; if a minor were to destroy a person’s property then he is required to pay compensation from his own wealth, and he is obliged to spend on his relatives if the conditions of that being obligatory are met.

They also said that there is no difference between regarding zakaah on crops and zakaat al-fitr as being obligatory for a child, and the zakaah of other things such as gold, silver and cash. If zakaah is required of him in the case of crops then it is required of him in the case of all kinds of wealth, and there is no difference.

The guardian of a minor or an insane person should pay zakaah on their behalf from their wealth each time one full hijri year passes; he should not wait until the minor reaches puberty.

Ibn Qudaamah said in al-Mughni:

Once this is established – i.e., that zakaah must be paid on the wealth of a minor or an insane person – then the guardian must pay it on their behalf from their wealth, because it is an obligatory zakaah which must be paid, like the zakaah of a sane adult. The guardian acts in his stead when paying what he is obliged to pay. This is a duty that is required of the minor or insane person, so the guardian must perform it on their behalf, like spending on relatives. End quote.

Al-Nawawi said in al-Majmoo’ (5/302)

In our view, zakaah is required on the wealth of minors and the insane, and there is no difference of opinion on this point. The guardian must pay it from their wealth just as he pays from their wealth compensation for any damage they may cause (to the property of others), maintenance of relatives, and other duties that they may be obligated to fulfil. If the guardian does not pay the zakaah, then the child or insane person must pay zakaah for past years after attaining puberty or after recovering, because this is an obligation upon their wealth. But the guardian is sinning if he delays it and what he has neglected cannot be waived. End quote.

It was narrated from Ibn Mas’ood and Ibn ‘Abbaas that zakaah is obligatory upon a minor but he does not have to pay it until he reaches puberty. But this view is da’eef (weak) and is not valid. It was classed as da’eef by al-Nawawi in al-Majmoo’, 5/301.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

A man died and left behind wealth and orphans. Is zakaah due from this wealth? If that is the case, who should pay it?

He replied:

Zakaah must be paid on the wealth of orphans, whether it is money, trade goods, livestock of an’aam animals (camels, cattle, sheep and goats) or grains and produce on which zakaah is due. The guardian of the orphans must pay it on time… the year is to be calculated from the death of their father, because when he died, the wealth came into their possession. And Allaah is the Source of strength. End quote.

Fataawa Ibn Baaz, 14/240

The scholars of the Standing Committee were asked:

Is zakaah due on the wealth of orphans and the insane?

They replied:

Zakaah is due on the wealth of orphans and the insane. This is the view of ‘Ali, Ibn ‘Umar, Jaabir ibn ‘Abd-Allaah, ‘Aa’ishah, and al-Hasan ibn ‘Ali, as narrated from them by Ibn al-Mundhir. The guardian should pay it on their behalf. The fact that it is obligatory is indicated by the general meaning of the evidence that zakaah is obligatory, as mentioned in the Qur’aan and Sunnah. When the Prophet (peace and blessings of Allaah be upon him) sent Mu’aadh to Yemen and told him what to say to them, one of the things he said was: “Tell them that they must give zakaah, to be taken from their rich and given to their poor.” Narrated by the group. The word “rich” includes minors and the insane, as does the word “poor”. Al-Shaafa’i narrated in his Musnad from Yoosuf ibn Maahik that the Prophet (peace and blessings of Allaah be upon him) said: “Trade with the wealth of orphans and do not let it be lost or consumed by zakaah.” This is mursal. Maalik narrated in al-Muwatta’ that he heard that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) say: Do trade with the wealth of orphans and do not let it be consumed by zakaah. ‘Umar said that to the people and enjoined it upon them, which implies that it was a rule that was followed and accepted as the correct ruling. Maalik also narrated in al-Muwatta’ from ‘Abd al-Rahmaan ibn al-Qaasim that his father said: ‘Aa’ishah used to take care of me and a brother of mine, who were orphans under her care, and she used to pay zakaah from our wealth. End quote.

Fataawa al-Lajnah al-Daa’imah, 9/410

The view that zakaah is due from the wealth of minors and the insane was also favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), as stated in al-Sharh al-Mumti’, 6/14.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7176. The nisaab of camels, cattle and sheep

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

The nisaab of camels, cattle and sheep

What is the nisaab of an’aam animals for zakaah?.

Praise be to Allaah.

The an’aam animals are camels, cattle and sheep. No zakaah is due on any other animals unless they are for trade.

1 – The nisaab of camels is five, according to scholarly consensus, on which a sheep is to be given (as zakaah). For ten camels, two sheep must be given; for fifteen, three sheep; for twenty, four sheep; for twenty-five, a bint makhaad (a she-camel in its second year), and so on, as narrated in the hadeeth, as we shall see below.

Based on this, whoever owns four camels or less does not have to pay zakaah, unless he wants to.

The basic principle concerning that is the hadeeth narrated by al-Bukhaari (1454) from Anas, according to which Abu Bakr (may Allaah be pleased with him) wrote this letter to him when he sent him to Bahrain:

In the name of Allaah, the most Gracious, the Most Merciful. This is the obligation of zakaah which the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined upon the Muslims and which Allaah enjoined upon His Messenger. Whoever among the Muslims is asked for it in the proper manner, let him give it, and whoever is asked for more than that, let him not give. For twenty-four camels or less, for each five, one sheep. If the number reaches twenty-five up to thirty-five, then a female bint makhaad (a she-camel in its second year) is due. If the number reaches thirty-six up to forty-five, then a female bint laboon (a she-camel in its third year) is due. If the number reaches forty-six up to sixty, then a hiqqah (a she-camel in its fourth year) is due. If the number reaches sixty-one up to seventy-five, then a jadha’ah (a she-camel in its fifth year) is due. If the number reaches seventy-six up to ninety then two bint laboon are due (she-camels in their third year). If the number reaches ninety-one up to one hundred and twenty, then two hiqqah are due (she-camels in their fourth year…). If there are more than one hundred and twenty, then for every forty a bint laboon is due and for every fifty a hiqqah. Whoever has no more than four camels does not have to pay zakaah on them unless their owner wants to give. If the number reaches five camels, then one sheep is due…”

A bint makhaad is a camel that has completed one year.

A bint laboon is one that has completed two years.

A hiqqah is one that has completed three years.

A jadha’ah is one that has completed four years.

2 – The nisaab for cattle is thirty, according to the majority of scholars, because the Prophet (peace and blessings of Allaah be upon him) said: “For thirty cattle a tabee’ or tabee’ah is due, and for every forty a musinnah.” Narrated by al-Tirmidhi, 622; Ibn Maajah, 1804; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

The tabee’ (male) or tabee’ah (female) is a bovine that is one year old and has entered its second year. It is so called because it follows (yatba’) its mother.

The musinnah is that which is two years old.

3 – The nisaab for sheep is forty, according to scholarly consensus, for which one sheep is due, because of the hadeeth narrated by Anas which is quoted above: “The zakaah for sheep in the pasture: if the number is forty up to one hundred and twenty, one sheep is due. If there are more than one hundred and twenty, up to two hundred, then two sheep are due. If there are more than two hundred, up to three hundred, then three sheep are due. If there are more than three hundred, then for every hundred, one sheep is due. And if the flock of a man is less than forty sheep, then no zakaah is due unless their owner wants to give.”

The majority of fuqaha’ stipulated that in order for zakaah on an’aam animals to be obligatory, they must be in the pasture, i.e., they graze in the pasture for most of the year. As for those which are given feed, no zakaah is due on them unless they are for trade. The evidence that their being pastured is a condition of zakaah is to be found in the words of the Prophet (peace and blessings of Allaah be upon him): “The zakaah on sheep in the pasture…”

See al-Mughni, 2/230-243

It says in Fataawa al-Lajnah al-Daa’imah (9/202): The scholars are unanimously agreed that zakaah is obligatory in the case of grazing camels, cattle and sheep, if their number reaches the nisaab. The minimum number in the case of camels is five, in the case of cattle is thirty and in the case of sheep is forty. Grazing animals are those that eat grass etc in the pasture, unlike those that are given feed and working animals that are used for carrying loads.

The scholars differed as to whether zakaah is due on animals that are given feed and working animals. The majority of scholars are of the view that no zakaah is due on them because of the report narrated by Ahmad, al-Nasaa’i and Abu Dawood from Bahz ibn Hakeem, from his father, from his grandfather, who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “For grazing camels, for every forty a bint laboon…” So the obligation to pay zakaah is limited to camels that are grazing, and it is not required in the case of those that are given feed. As for working camels, there is the hadeeth of ‘Ali (may Allaah be pleased with him): “There is no zakaah on working animals.” Maalik and a number of other scholars were of the view that zakaah is obligatory on animals that are given feed and working animals too. End quote.

See also question no. 49041

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7177. There is no zakaah on machinery; zakaah of one who is in debt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

There is no zakaah on machinery; zakaah of one who is in debt

My brother need help to calculate zakat..... he is not sure what will be his zakat as he has loans and his deposits are just three months old...though he has machinery in his factory....will he pay zakat on that... kindly explain the situation so i can make him understand.

Praise be to Allaah.

Firstly:

Whoever possesses wealth on which zakaah is due, and owes a debt, must pay the zakaah; the debt does not make any difference. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

That is because of the general meaning of the evidence which indicates that zakaah is due on one who possesses wealth that reaches the minimum threshold (nisaab).

The Prophet (peace and blessings of Allaah be upon him) used to send his agents to collect zakaah, and he did not tell them to ask whether those who had wealth owed debts or not.

Zakaah has to do with the wealth itself, and the debt has to do with the person’s obligations, and the one does not rule out the other.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: As for the debt that he owes, that does nor rule out zakaah according to the soundest scholarly opinion. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 14/189.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: What I think is most likely to be correct is that zakaah is obligatory regardless of debt; even if a person owes a debt that reduces the nisaab, except a debt which is due before zakaah before due, in which case he should pay it off and then pay zakaah on whatever is left after that. End quote from al-Sharh al-Mumti’, 6/39.

See: al-Majmoo’, 5/317; Nihaayat al-Muhtaaj, 3/133; al-Mawsoo’ah al-Fiqhiyyah, 23/247.

Based on this, if one year has passed since the wealth reached the nisaab, then your brother has to pay zakaah, regardless of any debts he may owe. But if the time for paying the debt comes before the time for praying zakaah, then he should pay off the debt, then pay zakaah on what is left.

Secondly:

If a person owns the nisaab in cash and one year has passed, then he should pay zakaah at a rate of one-quarter of one-tenth (2.5%). This nisaab is the equivalent of 85 grams of gold or 595 grams of silver.

The reckoning of the year begins when he takes possession of the nisaab, not when he puts it in the bank.

If he invests this money in a manner that is acceptable in sharee’ah, then he must pay zakaah on both the capital and the profit at the time when he pays zakaah on the capital.

If the money earns a profit in the last three months of the year, then the year for the capital comes, he must pay zakaah on both the capital and the profit, even though one year has not yet passed for the profit, because it is connected to the capital.

It should be noted that putting money in the bank in return for interest is a kind of riba which Allaah and His Messenger have forbidden, and it is a major sin.

It is permissible to put money in the bank in cases of necessarily, to protect it, subject to the condition that there be no interest. See questions no. 49677 and 22392.

Thirdly:

Zakaah is only due on the types of wealth specified in sharee’ah, such as cash money, an’aam animals (camels, cattle, sheep and goats) and trade goods. No zakaah is due on houses, cars or buildings that a person owns, unless one intends to trade in them.

Factories usually contain products and goods that are for trade, so these are subject to the zakaah on trade goods. Their value should be estimated at the end of the year, and one-quarter of one-tenth of their value should be paid.

And they contain fixtures and fittings that are not intended for sale; no zakaah on due on these.

It says in Kashshaaf al-Qinaa’ (2/244): No zakaah is due on machinery, the belongings of merchants, the bottles of perfume-sellers, the jars of grocers, and so on, and the same applies to those who deal with oil and honey, except if he intends to sell them (those bottles and jars) with their contents. In that case he must pay zakaah for both bottles and contents, because they are trade goods. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: Zakaah is due from owners of printing presses or factories only on things that are prepared for sale. As for things that are prepared for use, there is no zakaah on them. The same applies to cars, furniture and vessels that are prepared for use – no zakaah is due on them, because of the report narrated by Abu Dawood (may Allaah have mercy on him) in his Sunan with a hasan isnaad from Samurah ibn Jundub (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to pay zakaah on that which we had prepared for sale. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 14/186

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7178. Is zakaah required of one who is in debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Is zakaah required of one who is in debt?

If a person is in debt that is equal to all the wealth that he has in his possession, or more than that, is he required to pay zakaah on the money that he does have, if one year has passed since he acquired it?.

Praise be to Allaah.

The one who has any “zakatable” wealth must pay zakaah on it, when one year has passed since he acquired it, even if he has debts, according to the more correct of the two scholarly opinions, because of the general meaning of the evidence that zakaah is obligatory upon everyone who has wealth on which zakaah is due, if one year has passed since he acquired it, even if he has debts.

The Prophet (peace and blessings of Allaah be upon him) used to command his agents to take zakaah from those who owed zakaah, and he did not tell them to ask them whether they had any debts or not. If having debts meant that one did not have to pay zakaah, the Prophet (peace and blessings of Allaah be upon him) would have told his agents to ask the people who were paying zakaah whether they had any debts or not.

Majmoo’ Fataawa wa Maqalaat Mutanawwi’ah by Shaykh ‘Abd al-‘Azeez ibn Baaz, 14/51

“… But if you pay off the debt with cash in hand before one year has passed, there is no zakaah on what you have spent to pay off the debt; rather zakaah is due on whatever is left, if one year has passed and it reaches the minimum threshold (nisaab).”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person who has capital worth two hundred thousand riyals and owed a debt of two hundred thousand riyals, and was paying it off at a rate of ten thousand per year – does he have to pay zakaah?

He replied:

Yes, he has to pay zakaah on the wealth that is in his possession, because the texts which speak of the obligation of zakaah are general in meaning, and do not make any exceptions. No exception is made for one who is in debt. As the texts are general in meaning, we have to follow them.

Moreover, zakaah must be paid on wealth, because Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allaah for them. Verily, your invocations are a source of security for them; and Allaah is All-Hearer, All-Knower”

[al-Tawbah 9:103]

And according to the hadeeth narrated by al-Bukhaari from Ibn ‘Abbaas (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) sent Mu’aadh to Yemen he said: “Tell them that Allaah has enjoined zakaah from their wealth.” So Allaah and His Messenger have stated that zakaah has to do with the wealth itself, not with the person’s obligations towards others; debt has to do with personal obligations towards others. They are two separate issues, so zakaah must be paid from the wealth that is in your possession, and the debt is a personal responsibility.

Each person must fear his Lord and pay zakaah on the wealth that is in his possession, and seek the help of Allaah to pay the debt that he owes, saying: O Allaah, pay off the debt that I owe and make me independent of means.

Perhaps if he pays zakaah on the wealth that is in his possession, that may be a means of bringing blessing to this wealth and causing it to grow, so that he may discharge his duty of paying his debts. If he withholds zakaah, however, that may be a cause of his becoming poor, so that he always sees himself as being in need and not able to pay zakaah. Praise Allaah if He makes you one of the givers and not one of the takers.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/39

And he said, in another Fatwa on the same issue (18/38):

If the debt is currently due and repayment is being demanded, and he wants to pay it off, in that case we say: Pay off the debt, then pay zakaah on what is left after that if it reaches the minimum threshold at which zakaah becomes due.

That is supported by what the Hanbali fuqaha’ said about zakaat al-fitr. They said that being in debt does not mean that one should not pay it.

Similarly, it is reported that ‘Uthmaan (may Allaah be pleased with him) used to say during the month of Ramadaan: “This is the month of your zakaah, but whoever is in debt, let him pay it off.” This indicates that if a debt is currently due to be paid, and the debtor wants to pay it off, that should take precedence over zakaah. But if a debt is not yet due to be paid off, the zakaah must still be paid, beyond a doubt.

And it says in Fataawa al-Lajnah al-Daa’imah, 9/189:

The correct scholarly view is that being in debt does not mean that zakaah should not be paid. The Prophet (peace and blessings of Allaah be upon him) used to send his agents to collect the zakaah, and he did not tell them to see if the people were in debt or not.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7179. Is zakaah due on rent that has just been received or rent paid when one year has passed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Is zakaah due on rent that has just been received or rent paid when one year has passed?

We have a store which we rented out for 72,000 lira per year. Do we have to pay zakaah? Please note that we receive the rent in one payment, and we spend it before the year has passed.

Praise be to Allaah.

No zakaah is due on properties that are prepared for rental; rather zakaah is due on the rent that is paid on them, subject to two conditions:

1- That it reaches the minimum threshold at which zakaah becomes due (nisaab)

2- That one full hijri year has passed (since acquiring it).

The year starts from when you sign the contract, whether the rent is paid in advance at the beginning of the year or at the end of the year. If it was received at the beginning of the year and the year has passed, then zakaah must be paid on it, or on what is left of it if some has been spent and some is left.

If it is received at the end of the year then zakaah must be paid on it, because one year has passed since the contract was signed.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (4/271):

If a person rents out his house for two years for forty dinars, the rent is considered to have come into his possession at the time of the contract, and he has to pay zakaah on the whole amount when one year has passed. End quote.

Shaykh Ibn Baaz was asked about a man who rented out some property and received payment for one year in advance, and he used it to pay off some debts – does he have to pay zakaah on this rent?

He replied: No zakaah is due on rent in such a case, where it was received from the renter in advance and he used it to pay off a debt, because a full year did not pass since it came into his possession. What counts here is the date of the rental contact until the end of the year. If he received the rent before the end of the year and used it to pay off a debt or he spent it on things needed for the house, then no zakaah is due on it.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 14/177

Shaykh Ibn ‘Uthaymeen was asked about properties that are prepared for rent – is zakaah due on them?

He replied:

No zakaah is due on these properties, because the Prophet (peace and blessings of Allaah be upon him) said: “The Muslim does not have to pay zakaah on his slave or his horse.” Rather zakaah is due on the rent, if one full year has passed since the contract was drawn up.

For example: a man rents out his house for ten thousand, and he receives ten thousand after one year has passed; he has to pay zakaah on this ten thousand, because one year has passed since the contract was drawn up. Another man rented out his house for ten thousand – five thousand of which he received at the time of signing the contract, and which spent within two months, and five thousand to be paid halfway through the year, which he took and spent within two months. When the year is over, he has nothing left of the rent, so no zakaah is due on it, because it did not spend one full year in his possession, and zakaah is only due if it has spent one year in his possession. End quote.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/208

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7180. He claims that zakaah need not be paid each year

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

He claims that zakaah need not be paid each year

Is it necessary to distribute the Zakat for every year? I mean; I purchased a gold for my save, weight about 1kg ok, should I pay zakat 2.5% for the first year or shoudl i pay every year for that ? (The gold is an example) An imama at india said, The zakat for a thing is only one time in the life is applicable and not for the further years. If any body say that the zakat is obligation for each year, he must bring the proof from Quran and Hadith. The imam will pay SR100 thousands riayals, if he brought the proof form Quran or Hadiths, How it is correct ? what is the proof ? ( please I am not asking the proof and to getting the money I want to know because he challenged last 1996 until now no one give the proof and still he is challenge whenever he speak in the debates or meetings. Please explain me with the Quran ayats and hadiths.

Praise be to Allaah.

The Muslims of the earlier and later generations are agreed that zakaah must be paid each year on gold, silver and the like.

Ibn Hazm said in Maraatib al-Ijmaa’: They are agreed that zakaah must be paid repeatedly on all kinds of wealth at the end of each year, apart from crops and fruits, for which they are agreed that zakaah must be paid only once. (p. 38).

Shaykh al-Islam Ibn Taymiyah did not criticize this at all in his criticism of Maraatib al-Ijmaa’.

The evidence for this consensus is the practice of the ummah from the time of the Prophet (peace and blessings of Allaah be upon him) until the present day. The Prophet (peace and blessings of Allaah be upon him) used to send the zakaah-collectors to the tribes and cities, and they did not differentiate between those who had paid their zakaah the previous year and those who had not, rather they used to take the zakaah that was due on all the “zakaatable” wealth that people possessed.

Ibn Sireen said: The zakaah-collector used to come and wherever he saw crops or camels or sheep he would take the zakaah that was due on them. Al-Mudawwanah, 1/361.

What the person said, that the zakaah on gold does not have to be paid each year, is indicative of his ignorance. He has to be taught what is correct.

The Muslim should not hasten to issue fatwas on the basis of what he thinks, rather he should refer to the sayings of the scholars and imams so that he can find out what scholarly consensus says and not deviate from it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7181. Does he have to pay zakaah on money which his father is saving for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Does he have to pay zakaah on money which his father is saving for him?

i am trying to figure out what i owe in zakat. i converted to islam, however, my father is a kaffir and he opened a bank account to save money for me in. the money in the account is his and he may or may not give it to me in the future. do i have to pay zakat on this money? i cannot access the account -- i cannot take any money from it and he will not give me money from it -- in order to pay the zakat on it by using the money in it.

Praise be to Allaah.

The obligation of zakaah is subject to several conditions:

Freedom: zakaah is not obligatory upon a slave, because he has no property or wealth. Whatever he owns is the property of his master, so the zakaah is obligatory upon his master.

Islam: because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Mu’aadh (may Allaah be pleased with him): “Call them to testify that there is no god except Allaah and that Muhammad is the Messenger of Allaah,” then he mentioned prayer, then he said: “and if they obey you in that, then teach them that Allaah has enjoined upon them charity (zakaah) to be taken from their rich and given to their poor.” (Narrated by al-Bukhaari, al-Zakaah, 1365; Muslim, al-Eemaan, 28).

Owning the nisaab (minimum amount or threshold): zakaah is not obligatory upon wealth or property that does not meet the minimum amount, which is a known amount of wealth.

Full control: such that no one else has any rights to the wealth; there is no zakaah on wealth that one does not own with full control.

The passing of one complete (hijri) year: because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), who said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘There is no zakaah on wealth until one full year has passed.’” (Narrated by Ibn Maajah, al-Zakaah, 1782; classed as saheeh by al-Albaani in Saheeh Sunan Ibn Maajah, no. 1449).

These are the conditions for zakaah being obligatory; if these conditions are met, then zakaah is obligatory.

Based on the above, it may be said that you do not possess the money, let alone saying that you have full control over it. If you possess the money and the other conditions are also met, then you should pay zakaah on it. And Allaah knows best.

For more information on the conditions of zakaah, see al-Mulakhkhas al-Fiqhi by al-Fawzaan, 1/221; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 6/22

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7182. Zakaah in Ramadaan – should it be paid on all one’s wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Zakaah in Ramadaan – should it be paid on all one’s wealth?

I pay the zakaah on my wealth every year in Ramadaan, and I pay zakaah on the amount that was in my account in the previous Ramadaan only, i.e., wealth for which one year has passed. Is what I am doing correct? Or do I have to pay zakaah on everything that I saved during the year?.

Praise be to Allaah.

In order for zakaah to be obligatory, one year must have passed, i.e., one hijri year must have gone by since the wealth reached the nisaab (threshold at which zakaah becomes due). The Prophet (peace and blessings of Allaah be upon him) said: “There is no zakaah on wealth until a year has passed.” (Narrated by Ibn Maajah; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, no. 787).

The passage of one year is also a condition for zakaah on gold, silver, paper currency and animals of the an’aam class to be obligatory. [Translator’s note: the an’aam class of animals includes camels, cattle, sheep and goats].

Wealth that is earned during the year is of two types:

1 – That which is profit generated by other wealth. Zakaah on these profits is to be paid at the same time as zakaah on the principle is due.

2 – That which is independent wealth which is gained in a manner acceptable according to sharee’ah, such as inheritance, gifts and savings from one's salary. No zakaah is due on this until one year has passed from the date when it reached the nisaab.

The Muslim may pay the zakaah on all the wealth he has in Ramadaan, both for that for which one year has passed and for that for which one year has not passed, in order to expedite the zakaah, because of the report narrated by al-Tirmidhi, Ibn Maajah and al-Haakim, who classed it as saheeh, that al-‘Abbaas (may Allaah be pleased with him) asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about expediting his zakaah before one year had passed, and he allowed him to do that. This hadeeth was classed as hasan by al-Albaani in Saheeh al-Tirmidhi, no. 545.

This is easier than calculating the zakaah for each part of his wealth independently, so that he will not get confused about his wealth and mix up the figures, which may result in part of the zakaah not being paid or in confusion as to whether the full of amount of zakaah has been paid or not.

See also question no. 26113

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7183. Making up zakaah from past years

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Making up zakaah from past years

I would like to know what I should do about Zakat. I have failed to pay in previous years out of a failure to follow the straight path of Islam. I have in the past year returned to Islam (Al-hamdulilah) and I am earning money and I would like to pay my Zakat and try to correct past sins if possible. However, I have some loans I took in the past and I have this debt. How do I pay the Zakat for the years that I missed and will it be accepted considering that missing the Zakat in previous years was haram and I am paying money on loans that are haram?

Praise be to Allaah.

We praise Allaah for having guided you, and we ask Allaah to make you steadfast and know that Allaah is Forgiving and Most Merciful. He rejoices over the repentance of His slave, even though He has no need of His creation. We ask Allaah to bestow more of His bounty upon you.

You have to pay the zakaah of the past years according to the amounts of money that you possessed after paying off the debts of each year. Once you arecertain about the amount in any year, then you have to pay zakaah on it. If you do not know the exact amounts, then guess and pay based on that estimate.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

A man was careless about paying zakaah for five years, and now he is repenting. Does repentance free him of the obligation to pay zakaah? If it does not free him of that obligation, then what is the solution? This wealth is more than ten thousand and he does not know how much it is now.

He replied:

Zakaah is an act of worship towards Allaah and it is the right of the poor. If a person withholds it, then he is violating two rights: the right of Allaah and the right of the poor and others who are entitled to zakaah. If he repents after five years – as stated in the question – then he is absolved of the obligation to fulfil the right of Allaah, because Allaah says (interpretation of the meaning):

“And He it is Who accepts repentance from His slaves, and forgives sins”

[al-Shoora 42:25]

But the second right still remains, which is the right of those who are entitled to zakaah, the poor and others. So he has to hand over the zakaah to these people, and perhaps he will attain the reward for zakaah if his repentance is sound, for the bounty of Allaah is immense.

With regard to working out the amount of zakaah, he should estimate the amount of zakaah as best he can, and Allaah does not burden any soul beyond its scope. So if it is ten thousand, for example, how much is the zakaah for one year? Two hundred and fifty. If the amount of zakaah is two hundred and fifty, then he should pay two hundred and fifty for each of the past years, unless in some of those years he had more than ten thousand, in which case he should pay extra. If it was less in some years, then he should pay less zakaah, accordingly.

As’ilat al-Baab al-Maftooh, Q494, session 12

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7184. Minimum amount (nisaab) required to pay zakat in dollars

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Minimum amount (nisaab) required to pay zakat in dollars

I live in the united states. How much is Nesab el-Zakat in US dollars?

Nisaab ul-Zakat for naqd (gold and silver) is defined as the minimum amount of naqd specified by shari’a below which one is not required to pay zakat, whereas if one’s wealth exceeds it then zakat becomes incumbent.

And it is known that zakat ul-maal (wealth) in shari’a is required for the two types of naqd—gold and silver—and what serves their function in modern times (commonly referred to as cash), whether it is dollars or riyals or pounds or otherwise.

Nisaab for gold as our Prophet (peace be upon him) has informed us (and for currencies made from gold) is 20 mithqaalan, a measure which is equivalent to 85 grams of pure gold (1 mithqaal = 4.25 grams). It becomes incumbent upon anyone who owns such an amount in any form to pay zakat on it in the amount of 2.5%.

Nisaab for silver and currencies made from silver is 200 dirhams, which is equivalent to 595 grams of pure silver (1 dirham = 2.975 grams). Likewise, it becomes incumbent upon anyone who owns such an amount in any form to pay zakat on it in the amount of 2.5%.

It is well known that there is a noticeable disparity between the value of nisaab for gold and that of silver in our times. The best and most conservative for a poor person is to assess how many dollars he has that have been in his possession for a complete lunar year (Hijri, which is 354 days). If the amount reaches the value of nisaab for silver or more, then he should pay from it for every 1000 dollars, 25 dollars (i.e., 2.5%) to be spent in the prescribed benficiaries as specified by shari’ah, and we ask Allah to aid us and help us succeed in haqq il-maal wa salla allahu ala nabiyyana muha

Note you can find the current price of gold and silver via the internet, such as on the following page:

<http://www.tradeshop.com/cgi-bin/cgiwrap/raylc/aipm/gold.cgi>

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Minimum amount (nisaab) required to pay zakat in dollars

I live in the united states. How much is Nesab el-Zakat in US dollars?

Nisaab ul-Zakat for naqd (gold and silver) is defined as the minimum amount of naqd specified by shari’a below which one is not required to pay zakat, whereas if one’s wealth exceeds it then zakat becomes incumbent.

And it is known that zakat ul-maal (wealth) in shari’a is required for the two types of naqd—gold and silver—and what serves their function in modern times (commonly referred to as cash), whether it is dollars or riyals or pounds or otherwise.

Nisaab for gold as our Prophet (peace be upon him) has informed us (and for currencies made from gold) is 20 mithqaalan, a measure which is equivalent to 85 grams of pure gold (1 mithqaal = 4.25 grams). It becomes incumbent upon anyone who owns such an amount in any form to pay zakat on it in the amount of 2.5%.

Nisaab for silver and currencies made from silver is 200 dirhams, which is equivalent to 595 grams of pure silver (1 dirham = 2.975 grams). Likewise, it becomes incumbent upon anyone who owns such an amount in any form to pay zakat on it in the amount of 2.5%.

It is well known that there is a noticeable disparity between the value of nisaab for gold and that of silver in our times. The best and most conservative for a poor person is to assess how many dollars he has that have been in his possession for a complete lunar year (Hijri, which is 354 days). If the amount reaches the value of nisaab for silver or more, then he should pay from it for every 1000 dollars, 25 dollars (i.e., 2.5%) to be spent in the prescribed benficiaries as specified by shari’ah, and we ask Allah to aid us and help us succeed in haqq il-maal wa salla allahu ala nabiyyana muha

Note you can find the current price of gold and silver via the internet, such as on the following page:

<http://www.tradeshop.com/cgi-bin/cgiwrap/raylc/aipm/gold.cgi>

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


7185. Paying Zakaat before its due date

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Paying Zakaat before its due date

Can you pay zakat before its due date? Assume it is due in July , and you decide to give it in April or portions of it in may.

Thank you...

Praise be to Allaah.

Yes, it is permissible to pay zakaat before its due date, because the Prophet (peace and blessings of Allaah be upon him) accepted two years’ zakaat in advance from al-‘Abbaas ibn ‘Abd al-Muttalib. But we should remember here that the annual payment of zakaat is worked out according to the Hijri (Islamic) calendar, and not the Gregorian (western) calendar – the difference between them is well known.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7186. Paying zakat on total wealth not just the amount greater than nisaab

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 2. Conditions for Zakaah Being Obligatory ››

Paying zakat on total wealth not just the amount greater than nisaab

Should the Zakat be paid from the WHOLE money you have (if more than elnisab) or from the amount you have beyond elnisab (the remains from subtracting the nisab from the whole money) ?

Al-hamdu lillah (all praise be to Allah). Al-Khiraqi (rahimahullah) said: "If it (nisaab al-zakaat) is reached then a quarter of 1/10 is due upon it and upon whatever exceeds it, no matter how small." Ibn Qadama (rahimahullah) in explaining this statement said: "Meaning that if the amount of silver has reached 200 (which is the nisaab of silver in dirhams as has been discussed in question # 64) and the dinars 20 (which is the nisaab for gold in the units of mathaqeel [ see also question #64]) then one is obligated to pay zakaat upon it one quarter of 10 percent, as this has been established by his (the Prophet's , peace be upon him) saying 'for silver, one fourth of one tenth' " (Al-Mughni ma'a al-sharh il-kabeer, 2/600)

As for the meaning of the rest of the statement that what exceeds the nisaab no matter how small, it means that 1/4 of 1/10 (i.e. 2.5%) is also due upon this surplus difference. Thus, the overall meaning is that if monetary wealth surpasses the amount of nisaab, then zakaat is due upon it all, and not upon the surplus only, nor upon the amount of nisaab only, but on the total. Note that zakaat must be paid on the excess amount over nisaab, regardless of how small. This is the opinion taken by Malik and al-Shaafi'i and jumhoor al-ulemaa'. (see the source quoted above)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3. Where Zakaah is to Be Spent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7187. Ruling on giving zakaah to a daughter through breast-feeding

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on giving zakaah to a daughter through breast-feeding

Is it permissible for a man to give zakaah to his daughter through breastfeeding, if she is poor?.

Praise be to Allaah.

If the man has children who are poor, it is not permissible for him to give the zakaah of his wealth to them, because it is obligatory for him, according to sharee‘ah, to spend on them and make them independent so that they do not have to ask others for what they need. There are some exceptions to this ruling; for more information see the answer to question no. 105789 and 130207.

This applies to one’s own children and grandchildren. With regard to children through breastfeeding, it is permissible to give them zakaah, because one is not obliged to spend on them.

Ibn Qudaamah (may Allah have mercy on him) said: The scholars of the ummah are unanimously agreed that relatives through breastfeeding are mahrams. With regard to the other rulings connected to kinship through blood, such as spending on maintenance, manumission, rejecting testimony and so on, they have nothing to do with the relationship through breastfeeding, because blood ties are stronger than it, so an analogy cannot be drawn in all rulings; rather the resemblance is only in the matters referred to by the shar‘i text. End quote from al-Mughni.

He also said (8/169): All of the scholars from whom we learned are unanimously agreed that a person is obliged to spend on those of his children who have no wealth. With regard to spending being obligatory, three conditions must apply… the third of which is that the one who spends should be an heir. End quote.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

Breastfeeding does not make any of the rulings to do with kinship applicable except those that have to do with marriage only; breastfeeding creates the relationship of mahram, makes it permissible to look (at the person) and haraam to marry that person. But it does not make the people concerned heirs of one another or mean that one is obliged to spend on the other or to pay the costs of diyah or to uphold the ties of kinship, as in the case of blood relatives. Most of the rulings of blood ties do not apply in the case of breastfeeding. End quote from Noor ‘ala al-Darb. This has also been explained in detail in the answer to question no 40005.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

Can zakaah be given to one’s mother through breastfeeding and sister through breastfeeding?

He replied: Yes, zakaah may be given to one’s mother through breastfeeding and sister through breastfeeding, if they are entitled to zakaah. That is because one is not obliged to spend on the mother through breastfeeding and the sister through breastfeeding; so zakaah may be given to them on condition that it be proven that they are entitled to it. End quote from Majmoo‘ al-Fataawa, 18/417

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7188. Can the employees of the charity accept the share of zakaah that is given to those who are employed to collect it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can the employees of the charity accept the share of zakaah that is given to those who are employed to collect it?

The Jubayl Women’s Organization receives zakaah funds, to be given to those who are entitled to them, according to the eight categories that are mentioned in the Book of Allaah, and sometimes the organization is faced with financial difficulties. Is it permissible to give some of this zakaah to the employees who are in charge of financial matters and accounting, or to the employees in general? Are they included among those who are employed to collect it?.

Praise be to Allaah.

“Those who are employed to collect (it)” -- who are mentioned in the verse in which Allaah says (interpretation of the meaning): “As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything)” [al-Tawbah 9:60] -- are those who are in charge of collecting it, counting it and distributing it to those who are entitled to it, and are appointed to do so by the ruler. That includes clerks, accountants and others.

With regard to people other than them, who collect and distribute it, they are acting as deputies of those who give it, and they are not included among those employed to collect zakaah.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (6/165): Al-Shaafa’i and our companions (may Allaah have mercy on them) said: If the one who distributes the zakaah is the giver or his deputy, then the share of the worker employed to collect it is waived, and it must be given to the seven remaining categories, if they exist, otherwise it is to be given to those of them who do exist. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Those employed to collect it are the workers who are appointed by the authorities to collect it and to travel to cities and oases where the wealthy people are so that they can collect it from them. They are its collectors and guardians and those who are in charge of it, and they may be given from it according to their work and effort, as the ruler sees fit. End quote.

Majmoo’ Fataawa Ibn Baaz (14/14).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

“Those employed to collect (it)” are those whom the ruler or authorities appoint to collect the zakaah and distribute it among the poor. They are the ones employed to collect it, i.e., they are the ones in charge of it.

As for the one who is privately appointed on behalf of the owner of wealth who says to him, “O So and so, take my zakaah and distribute it to the poor,” he is not one of those employed to collect it, because he is a delegate or proxy, so he is working with it but he is not employed to collect it. End quote.

Fataawa Noor ‘ala al-Darb, 206/29.

The Shaykh was asked: Can those who work for a charity be given some of the zakaah funds?

He replied: If the workers have been appointed by the state.

The questioner said: But in the charity organisation there is an accountant whose salary is not sufficient for him.

The Shaykh said: It can only be if he has been appointed by the state, because those who are employed to collect it are those who are working on behalf of the state and are appointed by the ruler. End quote.

Liqa’ al-Baab al-Maftooh, 141/13

If one of the charitable organisations volunteers and appoints some of its workers to do this task, then these workers are either volunteers who volunteered to do this task, seeking thereby the reward of Allaah, or their wages are paid by this organisation that they belong to from its own money or from general donations that they receive such as voluntary charity and the like. They should not take anything from the zakaah funds on the grounds that they are employed to collect it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

We hope that you will answer these questions that have to do with work and financial matters in a fund that offers loans to people who want to get married. The fund receives some general zakaah money which is not allocated for any specific purpose or group. Is it permissible to spend some of this money on salaries for the employees who work for the fund and some other important expenses which have to do with ensuring that the work is done in an organized and uninterrupted fashion?

He replied:

I do not think that zakaah funds should be given to those who are working in that area, because they do not come under the heading of those who were employed to collect it. But with regard to charity and donations that are not zakaah, there is nothing wrong (with using that to pay their salaries). End quote.

Majmoo’ al-Fataawa, 13/1577.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7189. Giving food to fasting people to break the fast using zakaah funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving food to fasting people to break the fast using zakaah funds

Is it permissible for me to bring poor and needy people together and give them food to break the fast in Ramadan, using zakaah funds?.

Praise be to Allaah.

It is not permissible to do that, because what is required when giving zakaah to the poor and needy is to give them possession of the zakaah. So they should be given the money, which they may then dispose of according to what they think is best. This is indicated by the verse in which Allah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The first four categories mentioned – the poor (fuqara’ and masaakeen), those employed to collect (the funds) and those whose hearts are inclined towards Islam – are the ones to whom zakaah belongs. So it is essential that they be given possession of it, i.e., the zakaah should be given to them and they should be left to do what they want with it. End quote from Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen (may Allah have mercy on him).

Al-Mardaawi al-Hanbali said in al-Insaaf (3/234): It is stipulated when paying zakaah that the recipient be given possession of, so it is not permissible to give the poor lunch or dinner (using zakaah funds). End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7190. Lending money to a poor person with the intention of getting it back from the people who pay zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Lending money to a poor person with the intention of getting it back from the people who pay zakaah

The people who acquired the house by inheritance are trying to evict the family who are renting it by all means and with no fear of Allaah's wrath. They revile them and slander them in the nastiest of terms whilst people are listening, and they beat them. The police intervene all the time, and then the courts. The family are suffering and going through hardship of humiliation and poverty. This family that is suffering has a place, namely a store under a building but at the moment it is not fit to live in at all. They want to alter it and live in it.

My question is: is it permissible for me to lend money to the family so that they can fix up the store as a clean place to live in, which will cost approximately 25,000 riyals, then get my money back from zakaah or charity money? In other words, can I help them financially with the intention of recovering the debt myself from the money of charity or zakaah from my family and acquaintances? Please advise me concerning this issue, may Allaah bless you.

Praise be to Allaah.

It is permissible for you to lend this family what they need of money to renovate their home, then take that from zakaah because you are lending it to them and they will be in debt, and it is well known that the debtor is among the groups of people who are entitled to zakaah, and it is not essential that the zakaah be given to them, rather it is permissible to give the money to the lender directly.

This applies if it is clearly and unambiguously identified as a loan. The same applies if you give the money to them for the purpose of reconciliation and so as to stop the dispute, and you intend to get it back from those who give zakaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) preferred a third way, which is that it is permissible to give the money to the one who is entitled to it -- even if there is no dispute -- with the intention of giving zakaah on behalf of a rich person. If the rich person agrees to that and allows it, then it will be counted as part of his zakaah.

These three ways are all permissible in your case: giving an unambiguous loan, giving it to them so as to reconcile between people with the intention of getting it back from those who give zakaah, and giving them the zakaah of so-and-so, someone who you know has money to give as zakaah, then telling him about it and asking his consent.

It says in Khashshaaf al-Qinaa’ (2/283): if a person who has zakaah gives it to the lender to pay the debt of the debtor without the permission of the poor person who is in debt, it is sound and valid, because he has given zakaah to pay off the debts of the debtor. This is similar to giving it to him to pay off his debts with it. End quote.

Shaykh Ibn ‘Uthaymeen (Allaah have mercy on him) said: Reconciling between people -- if there is enmity and trouble between one group and another, then another person comes and reconciles between them, but reconciliation may not be possible except by giving money, so he says: I make a commitment to give each one of you 10,000 riyals provided that you reconcile, and they agree to that. So this man may be given zakaah in the amount that he would have spent on reconciliation, so he may be given 20,000.

But if the poor person pays it off himself from his own money, then he should not be given zakaah, because if he pays it off from his own money then he is not a debtor and is not in debt now.

But this matter is subject to further discussion and it may be said that he can be given zakaah in two cases:

1. If he did not pay off the debt from his own money. In this case he is still in debt and it is essential to relieve him.

2. If he paid it off from his own money with the intention of getting it back from those who pay zakaah, so as not to close the door to reconciliation. Allaah says (interpretation of the meaning): “There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allaah’s Cause), or Ma‘roof (Islamic Monotheism and all the good and righteous deeds which Allaah has ordained), or conciliation between mankind” [al-Nisa’ 4:114]. And because the situation may dictate that payment be made immediately. End quote from al-Sharh al-Mumti’ (6/233).

He also said: scholars said that this applies to everyone who pays an obligatory debt on behalf of someone else. He may collect it, even without the permission (of the debtor), unless the debt is of the type where the intention of the debtor is stipulated, in which case he can only do that with permission, as in the case of zakaah and expiation, because the one who has to pay the zakaah did not intend that and did not ask anyone to do it on his behalf.

An example of that is where a man comes and says: I am going to join the mujaahideen, give me some zakaah money, and I know that my friend has a lot of zakaah to be paid. So I gave this man 30,000 on the basis that it is my friend’s zakaah -- can I get it back? The answer is no, because the intention is essential in the case of zakaah, and in this case the one who owes zakaah did not have that intention. But the 30,000 is not wasted; rather there is great reward with Allaah for it and it will be charity on the part of the one who gave it.

If I tell him about that and say: I gave zakaah on your behalf, and he says: May Allaah reward you with good, I give my consent for that, then according to the madhhab this does not count as zakaah, because the intention was not there at the time when it was paid. But the correct view is that this is permissible, and the evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) and the story about his guarding the dates, when the Messenger (blessings and peace of Allaah be upon him) appointed him to guard the sadaqat al-fitr, and the Shaytaan came to him one night and took some of the dates. Abu Hurayrah grabbed him and the Shaytaan said that he was poor and had a family, so Abu Hurayrah felt sorry for him and let him go. This happened again on the second night, and on the third night he said: “You have to go to the Messenger (blessings and peace of Allaah be upon him.” He was afraid of the Messenger (blessings and peace of Allaah be upon him) and said: “I will tell you of a verse, that if you recite it at night you will have a guardian with you from Allaah and no devil will come near you until morning.” And he taught him Aayat al-Kurisy. The following morning, the Messenger (blessings and peace of Allaah be upon him) said to him: “What happened to your prisoner last night?” And he said: “He told you the truth even though he is a liar.” And he said: “Do you know who you have been talking to for the last three nights?” He said No.” He said: “That was a devil.”

Abu Hurayrah (may Allaah be pleased with him), when he gave some of that zakaah, did not give it with the permission of the Messenger, but the Messenger (blessings and peace of Allaah be upon him) allowed it.

So the correct view is that if a person gives zakaah on behalf of another person, and that person allows it, then the correct view is that it is valid and permissible. End quote from al-Sharh al-Mumti’ (9/199).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7191. He is studying abroad and his father is not spending on him; can he take social security?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He is studying abroad and his father is not spending on him; can he take social security?

I am a young man, 22 years old, and am a university student studying abroad. I cannot take on any work because of my studies. My father is well off but he is very stingy. I can get social security which would be paid to me because of colon troubles and weak eyesight which many people suffer from. With this money, my father would not be responsible for my expenses. I went to the website of the ministry of social affairs and I saw the conditions, and I did not see anything objectionable, except that it is essential to undergo a medical exam only. It does not mention conditions of being present or not. It is permissible for me to take this benefit or not? Even if I do not attend any appointment or review for getting this money. I asked my father to swear that he would keep this money away from me if there was anything haraam in it and he answered: Don’t you have the sicknesses mentioned? I said, Yes. He said: Then it is not haraam. My father threatened that he would never spend anything on me if I tried to stop the money on the grounds that the matter is dubious. In fact I felt sad after I started to take the money, which now I have no choice but to accept. Please advise me, may Allaah reward you.

Praise be to Allaah.

If the matter is as you described, then you should go to the responsible department and have the medical exam, and thus the money will become permissible, doubt will be dispelled and you will be free from wrongdoing.

It seems that their stipulation of a medical exam is that it should be done by a department of the ministry.

If you are abroad because of studies that prevent you from attending and having an exam, then we hope that there will not be any blame on you if you take the money, so long as the description applies to you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7192. He has relatives to whom he gives help and he wants to count it as zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He has relatives to whom he gives help and he wants to count it as zakaah

I am helping my brothers and other relatives with more then that amount of money which I should give zokat every year and I am not asking them for money back. Some one told me if I am giving money to brothers and relatives for ever to help them in this case I don’t need to give zokat separately even my aim (niyat) was not for zokat at the time when I give them money. Please tell me in the light of islam thanks.

Praise be to Allaah.

Firstly:

If these brothers and relatives are entitled to zakaah because they are poor and do not have enough to live on, or because they are in debt and cannot afford to pay off their debts, it is permissible to give zakaah to them, unless spending on one of them is obligatory for you, because you do not have the right to give him zakaah so as to protect your wealth.

See the answer to question number 125720.

Secondly:

In order for zakaah to be valid, it is essential to have the intention at the time of giving it. If you gave money to these people and you did not have the intention of giving zakaah, then it is not valid to count it as zakaah later on.

Zakaah must be paid when one full year has passed, and it is not permissible to delay it in order to pay it in stages or instalments, but he may pay zakaah in advance, one or two years ahead of time, in which case it may then be given in stages or instalments.

How it is paid in advance is if the year for his zakaah [which is the annual date stipulated for paying his zakaah] is on the first of Dhu’l-Hijjah, for example, and when he pays his zakaah on time, he also pays the zakaah for the coming year with it, then he will have paid zakaah in advance for a year. If we assume that the zakaah for the coming year is 1000, then he may pay 1000 in its entirety in advance now, or he may pay it in instalments throughout the year or however he sees fit. Then when the year has passed, he will have paid his zakaah and will not have delayed any of it. But he should check his money when the actual year has passed. If what he owes of zakaah is more than what he actually paid, then he should pay what remains due from him. Ibn Qudaamah (may Allah have mercy on him) said: Ahmad said: it is not acceptable for him to give zakaah to his relatives every month, in other words he should not delay paying it so that he can give it to them in separate amounts, giving something every month. But if he gives it in advance, and gives it to them or to someone else in separate amounts or altogether, that is permissible because he has not delayed it from the time it was due. End quote from al-Mughni (2/290).

The scholars of the Standing Committee were asked: is it permissible for me to pay the zakaah on my wealth in advance throughout the year, in the form of regular payments to poor families every month?

They replied: there is nothing wrong with giving zakaah one year or two years in advance, if that will serve an interest, and giving it to the poor who are entitled to it on a monthly basis. End quote from Fataawa al-Lajnah al-Daa’imah (2/422).

See also question number 52852.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7193. Can he give sadaqah or zakaah to his sisters who are students and for household expenses?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give sadaqah or zakaah to his sisters who are students and for household expenses?

Is it permissible for me to give the sadaqah of my wealth to my sisters who are students? Is it permissible for me to contribute with them to household expenses on the basis that it is the sadaqah of my wealth?.

Praise be to Allaah.

If what is meant is voluntary sadaqah, there is nothing wrong with giving it to your sisters and contributing it to household expenses, because sadaqah is broad in scope.

But if what is meant is obligatory charity, i.e., zakaah, then the matter is subject to further discussion.

Firstly, it is permissible to give charity to your brothers and sisters, if they are poor and you are not obliged to spend on them because you will not inherit from them, or because you cannot afford to spend on their maintenance.

It is also permissible to give zakaah to them if they have debts, whether you are obliged to spend on them or not, because paying off debts is not obligatory for the one who is obliged to spend on another person’s maintenance.

Shaykh Muhammad Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about giving zakaah to one’s brother and sister.

He replied:

If giving zakaah to him means that your duty towards him will be waived, such as if it is obligatory for you to spend on his maintenance, but you give him zakaah so that you save your money and do not spend on him, then this is not permissible, because zakaah cannot be paid to protect wealth. But if it does not mean that your duty towards him will be waived, such as if it is not obligatory for you to spend on his maintenance, because you will not inherit from him, or because you cannot afford to spend on him as well as your own family, or you are giving him money to pay off a debt that he owes but cannot pay off, then it is permissible for you to give your zakaah to him, rather it is preferable for you to give it to him rather than anyone else, because giving to him is both an act of charity and upholding the ties of kinship. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (18/422, 423).

See also the answer to question no. 50739.

Secondly:

It is permissible to give zakaah to students of sharee’ah who are devoting all their time to that, because this study is a kind of jihad, so it comes under the heading of “in Allaah’s cause” or for the sake of Allaah.

As for students of worldly sciences and branches of knowledge, that does not come under the heading of “in Allaah’s cause” or for the sake of Allaah, but they may be given zakaah because of poverty or need, for example if a student does not have enough money to cover the expenses of study on which his finding the work or job that he needs depends. He may also be given zakaah to pay off his debts, such as if he owes money to the university; in that case he may be given enough to pay off his debts.

For more information, please see the answers to questions no. 121181 and 95418.

Thirdly:

It is not permissible to give zakaah towards household expenses.

But if we assume that your husband is poor and is entitled to zakaah, then you may give your zakaah to him then he may spend it as he sees fit, and if he spends it on the household there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7194. Can zakaah funds be used to support Qur’aan reciting contests?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah funds be used to support Qur’aan reciting contests?

What is the ruling on using Zakaah funds to support a Qur’aan contest in a local school, because the school does not support these activities? What is the ruling on using zakaah funds to renovate the musalla (prayer room) in the school?.

Praise be to Allaah.

Allaah has spoken about zakaah funds in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The majority of scholars are of the view that what is meant by the phrase “and for Allaah’s Cause” is jihad for the sake of Allaah.

See the answers to questions no. 21805 and 6977.

Based on that, it is not permissible to build schools or mosques or musallas (prayer rooms) with zakaah funds.

The same applies to Qur’aan competitions; zakaah funds should not be spent on them. There are many ways of doing good that can help these projects, such as giving voluntary charity (sadaqah), establishing waqfs and giving gifts.

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: We have a group which is undertaking a major project, which is to build a jaami’ mosque and an Arabic Islamic school in which there is a section just for memorizing the Holy Qur’aan, and a medical clinic. Is it permissible for this organization to accept zakaah funds for this project?

He replied: The basic principle is that zakaah may only be given to the eight categories mentioned in the Qur’aan, which are: the poor, the needy, those who work to collect zakaah, to attract those whose hearts inclined towards Islam, slaves who have a contract of manumission, debtors, mujaahideen and wayfarers. Some scholars are of the view that charitable projects come under the heading of “for the cause of Allaah”, but the preferred view is that this refers to jihad only.

Based on this, you should look for funds other than zakaah for this project. And Allaah knows best. Fataawa al-Shaykh ibn Jibreen.

It says in Fataawa al-Lajnah al-Daa’imah (9/447): With regard to Qur’aan schools, if the zakaah-giver gives it to one of the people in charge of this school for him to give it to poor students and others, that is permissible, even if it is transferred to them from one country to another, if transferring it will serve some interest. But if the zakaah-giver spends it on the school’s budget so that it will be spent on teaching Qur’aan and religious knowledge, that is not permissible. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible to spend zakaah on building mosques and schools and on places for teaching the Holy Qur’aan?

He replied: This is a matter concerning which there is a difference of scholarly opinion, which stems from different interpretations of the aayah in which Allaah says (interpretation of the meaning): “and for Allaah’s Cause” – is what is meant everything by means of which a person may draw closer to Allaah of righteous deeds which serve the public interest, or does it mean fighting for the sake of Allaah only? It seems to me that what is meant is fighting for the sake of Allaah only, because this is what is known when the phrase is used in general terms, and because if we assume that it is general in meaning, then there would be no point in the restriction reflected in the words “As-Sadaqaat (here it means Zakaah) are only for…”. And because restricting it to fighting is more on the safe side, and whatever is more on the safe side is more appropriate to be followed.

With regard to what the questioner referred to of building schools and so on, these are good deeds which people are encouraged to do. They may be spent on from other charitable sources.

End quote from Fataawa Noor ‘ala al-Darb

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7195. Giving zakaah to students

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to students

What is the ruling on giving zakaah to students?.

Praise be to Allaah.

With regard to the student who is devoting all his time to seeking shar’i knowledge, even if he is able to earn a living, it is permissible to give him zakaah, because seeking shar’i knowledge is a type of jihad for the sake of Allaah, and Allaah has made jihad for the sake of Allaah one of the categories on which zakaah may be spent. Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

But if the student is devoting all his time to seeking worldly knowledge, then he should not be given zakaah. We say to him: now you are striving for worldly gain, and you could acquire worldly gains by working, so we should not give you zakaah. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/409).

Created with the Personal Edition of HelpNDoc: Free EPub producer


7196. Printing the Qur’aan is not one of the things that zakaah should be spent on

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Printing the Qur’aan is not one of the things that zakaah should be spent on

There is a charitable organization that distributes and prints the Holy Qur’aan, and translates its meanings into many different languages. Is it permissible to give zakaah money for this project?

Praise be to Allaah.

The apparent meaning of the Qur’aan indicates that zakaah should not be spent on this project, because it is not one of the groups on which zakaah is to be spent, as mentioned in the aayah (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor)…”[al-Tawbah 9:60]

The Council of Senior Scholars issued a statement saying that zakaah money should not be given to this project, as stated above.

And Allaah knows best.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah lil’Shaykh Ibn Baaz, vol. 14, p. 300.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7197. Can the family of the Prophet (peace and blessings of Allaah be upon him) eat from what is given in voluntary charity?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can the family of the Prophet (peace and blessings of Allaah be upon him) eat from what is given in voluntary charity?

According to registered documents I became certain that I am a descendant of the prophet, peace be upon him, by the grace of Allah. I know that the prophet’s family members (ahl al-bayt) are not permitted to eat from what is given in charity.

What is the ruling on drinking water or eating dates or meals distributed in the sacred masjid, or given in the season of Hajj or Ramadan? Are these considered gifts or charity?.

Praise be to Allaah.

The scholars are unanimously agreed that it is not permissible for the family of the Prophet (peace and blessings of Allaah be upon him) to eat from the obligatory zakaah. This consensus was narrated by more than one scholar.

See: Mawsoo’at al-Ijmaa’ by Sa’di Abu Jayb (2/517-518).

See also the answer to question no. 21981.

With regard to voluntary charity, most scholars are of the view that it is permissible for the family of Muhammad (peace and blessings of Allaah be upon him) to take from it. This is the well known view of the madhhabs of the four imams of fiqh (Abu Haneefah, Maalik, al-Shaafa’i and Ahmad, may Allaah have mercy on them all).

See: Radd al-Muhtaar (2/351), al-Taaj wa’l-Ikleel (3/223), Mughni al-Muhtaaj (4/195), Kashshaaf al-Qinaa’ (2/291-292).

Imam al-Shaafa’i (may Allaah have mercy on him) said:

Voluntary charity is not haraam for the family of Muhammad (peace and blessings of Allaah be upon him); rather it is only obligatory zakaah that is forbidden for them.

Ibraaheem ibn Muhammad told us, from Ja’far [al-Saadiq] ibn Muhammad [al-Baaqir] from his father that he used to drink of the water provided to people in Makkah and Madeenah and I said to him: Are you drinking from the sadaqah (charity) when it is not permissible for you? He said: It is only the obligatory charity (i.e., zakaah) that is forbidden to us.

Al-Shaafa’i said: ‘Ali and Faatimah gave charity to Bani Haashim and Banu’l-Muttalib, and this was voluntary charity, and the Prophet (peace and blessings of Allaah be upon him) accepted a gift from the charity that was given to Bareerah, because it was given voluntarily by Bareerah and not as zakaah. End quote.

Al-Umm (2/88).

Ibn Qudaamah (may Allaah have mercy on him) said:

It is permissible for the relatives [of the Prophet (peace and blessings of Allaah be upon him)] to take from voluntary charity.

Ahmad said, according to the report of Ibn al-Qaasim; rather they should not be given anything of the obligatory charity [zakaah]. But as for voluntary charity, it is not forbidden. There is another report from Ahmad which says that they were also forbidden voluntary charity, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Charity is not permissible for us.”

But the first view is more correct, because the Prophet (peace and blessings of Allaah be upon him) said: “Any act of kindness [ma’roof] is an act of charity.” Agreed upon. And Allaah says (interpretation of the meaning): “But if anyone remits the retaliation by way of charity, it shall be for him an expiation” [al-Maa’idah 5:45] and “but if you remit it by way of charity, that is better for you if you did but know” [al-Baqarah 2:280]. There is no difference of scholarly opinion that it is permissible to do acts of kindness for a Haashimi, or let him off, or allow him more time to pay a debt. And the brothers of Yoosuf said (interpretation of the meaning): “and be charitable to us” [Yoosuf 12:88].

What is meant in the report [i.e., the hadeeth] is obligatory charity [zakaah]. End quote.

Al-Mughni (2/275).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

We are a family of moderate means, and are of the family of the Prophet (peace and blessings of Allaah be upon him). We have documents to prove that. My father has reached the age of sixty, and meets the conditions of applying for social security. We asked our father to avail himself of social security but he refused, because there is a hadeeth from the Messenger (peace and blessings of Allaah be upon him) which states that zakaah and charity should not be given to the members of his family. My question: is social security regarded as coming under the same heading as zakaah or not? Please advise me.

He replied:

If your father meets the conditions for applying for social security, then it is permissible for him to take it, because it is help from the bayt al-maal to the poor who fulfil the conditions mentioned, and it is not zakaah, according to information provided by the authorities. End quote.

Majmoo’ Fataawa Ibn Baaz (14/314). See also (14/313).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the charity is voluntary charity, then it may be given to them and there is nothing wrong with that. But if it is obligatory charity then it should not be given to them. End quote.

Majmoo’at Fataawa Ibn ‘Uthaymeen (18/429).

Based on this, there is nothing wrong with you eating from the food that is distributed in the two Holy Sanctuaries and the Hajj sites, because that is not zakaah.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free EPub producer


7198. Ruling on zakaah that is paid to the department of zakaah and income tax

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on zakaah that is paid to the department of zakaah and income tax

I own an association and I pay an amount of Zakah (2.5% of my capital money) to the department. of Zakah and income tax. Considering it as Zakah of trade, if I stop paying it, this will disturb many needed procedures for me, for example, requiring any information update in my documents or bringing employees from overseas. I have to pay this amount but I read in some books that it is not considered Zakah, and that I have to pay Zakah separately myself regardless what I pay to the department. Please clarify this matter, as this is an important question to every company and association in the KSA. May Allah guide you to the best.

Praise be to Allaah.

So long as it is demanded of you in the name of zakaah and you pay it with the intention of paying zakaah, then it is zakaah, because the authorities have the right to demand zakaah from the rich and spend it on the causes on which zakaah is to be spent. You do not have to pay any other zakaah from the wealth on which you have paid zakaah to the state. But if you have other wealth or profits on which you have not paid zakaah to the state, then you must give it to the poor who are entitled to it, and others who are entitled to zakaah. And Allaah is the Source of strength. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Fataawa ‘Ulama’ al-Balad al-Haraam, 168.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7199. Can he give zakaah to one of those who are working for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give zakaah to one of those who are working for him?

Is it permissible for me to give my zakaah to one of those who are working for me in the same company?.

Praise be to Allaah.

Allaah has stated the eight categories to whom zakaah may be given, in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

If this worker falls into one of these categories, such as if he is poor or needy or in debt, then there is nothing wrong with giving zakaah to him.

But it should be noted that it is not permissible for the owner of a company to give zakaah to his workers instead of other rights that his workers have, or in return for the worker doing additional work and so on.

Imam Ahmad (may Allaah have mercy on him) said: The scholars used to say concerning zakaah: It should not be used to pay debts or to favour a relative or to protect one’s wealth (save money). Al-Mughni (3/153).

i.e., instead of giving the worker his due of an increase in salary or a bonus or payment in return for additional work and so on, he gives him zakaah.

Shaykh ‘Abd al-Rahmaan ibn Jibreen (may Allaah have mercy on him) was asked: There is a person who works for me, and I have heard that he is in debt. Is it permissible to help him by giving him my zakaah?

He replied: It is permissible to give him your zakaah so long as he is unable to pay off the debts, or if his income leaves nothing to pay his debts with after he has spent on his family, or if your aim is not be to encourage him to work or to be honest in his work for you, and you do not decrease his salary or give him more than he needs. End quote.

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 174).

He was also asked: There is a commercial company among whose employees are those who are entitled to zakaah; what is the ruling on giving them some of the company’s zakaah?

He replied: If these employees are Muslims and poor, then there is no reason why they should not be given zakaah, but it should be in accordance with their entitlement, and it is not permissible to make it like a salary or reward for their work, or to intend thereby to win their sincerity and make them stay in the job. It is better to give it to the employees secretly, or via a third party, so that they will not realize that it is from the company, so as to avoid falling into a grey area. And Allaah knows best.

Fataawa ‘Ulama’ al-Balad al-Haraam (p. 174).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7200. Can zakaah be given to one who will build a house with it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah be given to one who will build a house with it?

Is it permissible to give my zakaah to a person who needs the money to build a house?.

Praise be to Allaah.

There are eight categories of people who are entitled to zakaah, whom Allaah mentions in the verse in which He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

These categories have been explained in the answer to question no. 46209.

The majority of scholars are of the view that the poor or needy person is to be given that which will suffice him and those on whom he spends for a year. They set the time as one year because zakaah is paid every year.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/317):

The amount of zakaah that should be given to the poor or needy person:

The majority (the Maalikis, and it is one view of the Shaafa’is and is the view of the Hanbalis) were of the view that the person who is in need and is entitled to zakaah due to poverty or want should be given zakaah that is sufficient for him and for those on whom he spends for an entire year. And he should not be given more than that. They specified one year because zakaah is usually given every year, and because the Prophet (peace and blessings of Allaah be upon him) stored food for his family for one year. End quote.

Based on this opinion, it is not permissible to give the poor or needy person zakaah funds with which to buy or build a house, because this is more than what will suffice him for one year. Rather he should be given money to pay the rent of a house for a year.

Imam al-Shaafa’i was of the opinion (which is also mentioned in one report from Ahmad and was the view favoured by Shaykh al-Islam Ibn Taymiyah) that the poor or needy person should be given enough zakaah funds to make him independent of means, and they did not limit that to what will suffice him for one year.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/317):

The Shaafa’is, according to one report, and the Hanbalis according to one report that was narrated, are of the view that the poor and needy may be given that will save them from want and make them independent of means, which is what will suffice them on a permanent basis, because of the marfoo’ hadeeth of Qubaysah which says: “Asking of people is not permissible except for three: a man who is stricken by a calamity which destroys all his wealth, so it is permissible for him to ask of people until he gets enough to get by on.” They said: If he had a skill or trade, he should be given something with which to buy the tools of his trade, regardless of whether they are expensive or not so that he can earn enough money to almost suffice him. If he was a trader he should be given in a similar fashion. And if he was a farmer, a farm should be bought for him and its produce may be enough for him on a continual basis. End quote.

Shaykh al-Islam Ibn Taymiyah said, in al-Ikhtiyaaraat (p. 105):

The poor man may take of zakaah that which makes him independent of means, even if it is a lot. This is one of the two views in the madhhabs of Ahmad and al-Shaafa’i. End quote.

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (7/255):

The correct view is that both the poor and needy may take that which will suffice them for a year. It was narrated from him [Imam Ahmad] that he may take that which is sufficient for him to engage in trade or the tools of his trade and so on.

Others, including Shaykh Taqiy al-Deen (Ibn Taymiyah) favoured the view that it is permissible for the one who is entitled to zakaah to take one lump sum of zakaah which will make him independent of means, even if it is a large amount. End quote.

Imam al-Shaafa’i (may Allaah have mercy on him) said (8/256):

There is no defined amount of what may be given to the poor person, except that it should be that which will take him out of poverty and make him independent of means, whether that is a little or a lot. End quote.

Zakariya al-Ansaari quoted in Asna al-Mataalib (1/100) from al-Qaadi Ibn al-Tayyib a comment on the words of Imam al-Shaafa’i; he said:

What he means is that independence of means should be permanent. Each of them should be given that which will give him capital and extra for living expenses. If a person is a scholar who does not know how to do business well, land should be bought for him, the produce of which will suffice him on a permanent basis, and if he has a skill, then the tools of his trade should be bought for him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/221):

The poor man should be given that which will suffice him until the end of the year, because zakaah is repaid every year. If it is said that he should be given it until he becomes independent of means and is no longer described as poor, that is a valid point. The same may also be said of the needy. End quote.

Based on this view, we may give him enough to buy a house in which he and his family will live or we may give him the cost of the tools of his trade, if he has a skill, or we may give him enough to buy property that he can rent out, and the rent will suffice him, if he does not have a skill or does not know how to engage in trade. So there is nothing wrong with giving him money to buy a house to live in.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the first view, which is that it is not permissible to give a poor person zakaah with which to buy a house, rather a house may be rented for him with zakaah funds.

He (may Allaah have mercy on him) was asked about a poor man whose friends wanted to collect zakaah for him to buy a house, and in fact they collected zakaah for him and bought a house for him, knowing that the people who paid zakaah were not thinking of buying a house or anything else, rather their intention was to pay zakaah.

He replied:

I do not think that it is permissible to give zakaah to buy a house for a poor person, because buying a house takes a lot of money. If the aim is to meet the needs of the poor person, then a house may be rented for him with zakaah funds. I will give an example of that: a house may be rented for a poor man for ten years at a cost of ten thousand riyals, but if we buy a house for him we will not find anything for less than one hundred thousand or two hundred thousand. So it is not permissible to give him this money and deprive other poor people. We say: It should be rented for the poor person, and if he is still poor when the rental period ends, then we should rent it for him again. As for buying a house for him with zakaah funds, I do not think it is permissible.

Yes, if one of the scholars has issued a fatwa saying that this is permissible, then this issue is one that is subject to itrihaad. End quote from Fataawa Noor ‘ala al-Darb.

http://www.ibnothaimeen.com/all/noor/article_2647.shtml

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7201. What should he do with the leftover donations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

What should he do with the leftover donations?

A person collected an amount of money from the members of his website. He was surprised that the amount collected is very big. What should he do with the rest of this amount? Should he use it for whatever the website needs?.

Praise be to Allaah.

What he must do is ask permission from the donors to dispose of it as he wants on permissible or recommended things. It is not permissible for him to collect charity or donations in the name of a specific cause then spend it on something else, unless he does not know the identities of the donors and has no means of contacting them. In that case he must spend that charity on the closest cause to that for which he collected it. So if a person collects money to build a mosque, then there is extra money, he should spend it on building another mosque, and he should not spend it on the poor and needy, for example.

This is what the brother who asked this question should do. If it is possible for him to tell the one who donated a large amount about the situation, and ask his permission to dispose of it, then he should do that. Otherwise he may spend it on the web site and buy what is needed for it.

The scholars of the Standing Committee for Issuing Fatwas were asked:

I collected donations to build a mosque in the village, and the mosque was built. Some good people donated money to complete the interior, because the money that I had left was not sufficient for that. I have some of the donations left. Is it acceptable to spend the leftover donations on building fences for the Eid prayer place and graveyard in the village? Is it acceptable to spend the extra funds on buying air conditioners or furnishings for mosques in other villages? Is it acceptable to spend the extra funds on helping those who want to get married or on the poor and needy in the village? All of that is with the intention of the reward going to the donors. Please note that the donors include both villagers and outsiders.

They replied:

It is permissible for you to spend the remaining money that you have left over from building the mosque that you supervised on building another mosque, if the first mosque does not need that. It is not permissible for you to spend the money mentioned on anything other than building or maintaining mosques, because that is spending it on something other than the purpose for which it was donated. End quote.

Fataawa al-Lajnah al-Daa’imah (al-Majmoo’ah al-Thaaniyah, 5/208).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7202. Can zakaah be used for da’wah purposes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah be used for da’wah purposes?

Is it permissible to use zakat money which has been collected by a Muslim organisation for dawah purposes in a non-Muslim country like Australia where most of the zakat goes overseas to needy Muslims while money is desperately needed for dawah activities in Australia?.

Praise be to Allaah.

Allaah has explained the categories on which zakaah may be spent in the verse in which He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

It is not acceptable to spend zakaah funds on anything other than these eight categories.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/280): It is not permissible to spend zakaah on anything other than what Allaah has mentioned here, such as building mosques, bridges and aqueducts, maintaining roads, shrouding the dead, providing hospitality to visitors and other acts of charity that Allaah did not mention here. End quote.

What is meant by “for Allaah’s Cause” is jihad for the sake of Allaah.

Some contemporary scholars are of the view that jihad for the sake of Allaah includes jihad of knowledge, establishing proof, explaining and calling people to Allaah, so they regarded it as permissible to spend zakaah on da’wah to call people to Allaah, on the basis that this comes under the heading of “for Allaah’s Cause”.

We have quoted the fatwa of Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) and the statement of the Islamic Fiqh Council, please see the answer to question no. 121551.

Here we are referring to the fatwa of Shaykh Ibn Jibreen (may Allaah preserve him) which says that it is permissible to donate zakaah to da’wah efforts.

He was asked about donating zakaah to circles (halaqahs) for Qur'aan memorization, so that prizes may be given from zakaah to the students, as well as salaries for the teachers and drivers. He replied:

Because zakaah has been prescribed to meet the needs of the poor and weak, and it has also been prescribed to support charitable causes such as giving to mukaatibs (slaves who have contracts of manumission with their owners), mujaahideen, those who are cut off and those whose hearts are to be softened towards Islam, this indicates that it is prescribed for charitable causes which lead to good outcomes and will bring benefits, goodness and blessing to the Muslims. Our Shaykhs have issued fatwas stating that it may be spent on da’wah and calling people to Allaah, and the means of da’wah such as essays, tapes and salaries for full-time daa’iyahs. That also includes spending it on charitable schools for Qur’aan memorization, because of the good effect and outcomes that they have, and to encourage people to memorize and follow Qur’aan. I think it is permissible to give zakaah to these people if there are no other organizations who are doing that, so that these religious activities will not cease. End quote from the Shaykh’s website:

http://ibn-jebreen.com/ftawa.php?view=vmasal&subid=13108&parent=786

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7203. Giving zakaah to someone without being certain that he is entitled to it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to someone without being certain that he is entitled to it

Is it permissible to give zakaah to someone without being certain that he is entitled to it?.

Praise be to Allaah.

It is essential when giving zakaah to try hard to give it to one who is known or thought most likely to be entitled to it, and it is not permissible to be careless about that. We have explained the categories on which zakaah may be spent in the answer to question no. 46209.

But if you give it to a person and you do not think it is likely that he is entitled to zakaah, that is not valid and you have to give it again.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The correct view is that zakaah is valid if it is given to one who you think is entitled to it after checking the matter in the case of uncertainty, and if you think that he is most likely entitled to it and you give it to him, that is valid. End quote from Sharh al-Kaafi

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7204. Is a brother obliged to spend on his sister?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is a brother obliged to spend on his sister?

Is a brother obliged to spend on his sister? Is it permissible for her to take zakaah from her brother’s wealth?.

Praise be to Allaah.

A brother is obliged to spend on his sister if she is poor and he is independent of means and he would inherit from her if she died. If he would not inherit from her because she has a son or because the father or grandfather (father's father) is still alive, then he is not obliged to spend on her and it is permissible to give her the zakaah of his wealth in that case.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (8/169):

In order for maintenance to be obligatory, three conditions must be met:

(i) They should be poor and have no wealth or source of income which would make them independent of being maintained by others. If they have enough wealth or income to make them independent of means, then it is not obligatory to spend on their maintenance.

(ii) The one who is obliged to spend on their maintenance should have enough to do so, surplus to the costs of his own maintenance, either from his wealth or his income. If he does not have any surplus, then he is not obliged to do anything, because of the report of Jaabir that the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “If one of you is poor, then let him start with himself. If he has any surplus, then let him spend on his dependents, and if he has any surplus, let him spend on his relatives.”

(iii) The one who spends should be an heir, because Allaah says (interpretation of the meaning): “And on the (father’s) heir is incumbent the like of that (which was incumbent on the father)” [al-Baqarah 2:233]. And because there are ties of kinship between those who would inherit from one another which dictate that the heir is more entitled to the wealth of the one who leaves it behind than anyone else, so by virtue of the ties of kinship he is to be singled out for maintenance rather than anyone else. If he is not an heir, then he is not obliged to spend on his maintenance. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (13/503):

The basic principle in our view is that it is essential that the one who spends be an heir of the one on whom he spends, except for direct ascendants and descendants, in which case the issue of inheritance is not a condition. End quote.

Based on this, if the brother is obliged to spend on his sister, it is not permissible to give the zakaah of his wealth to her, but if he is not obliged to spend on her, it is permissible to give the zakaah of his wealth to her, and indeed that is better than giving it to someone else who is not one of his relatives, because by doing this he will attain the reward of both zakaah and upholding the ties of kinship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7205. Giving zakaah to charitable organisations to distribute

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to charitable organisations to distribute

Is it permissible to pay zakat directly into the accounts of the charitable organizations, while there are people in the same city where I live who might deserve it?.

Praise be to Allaah.

It is permissible to transfer zakaah money into the accounts of charitable organisations so that they can distribute it if the people in charge of that are trustworthy and will give the zakaah to the classes of people who are entitled to it according to sharee’ah.

The basic principle concerning zakaah is that it should be given to the poor in the country in which the money is. If it is necessary to transfer it elsewhere, such as if the poor people in the country to which it is transferred are in greater need or they are relatives of the person who is giving zakaah in addition to being poor, and so on, then it is permissible to send it.

See also question number 13064 and 43146.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7206. Can he give his zakaah to his mother through breastfeeding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give his zakaah to his mother through breastfeeding?

Can the mother and sister through breastfeeding be given zakaah?.

Praise be to Allaah.

Yes, the mother and sister through breastfeeding may be given zakaah if they are entitled to zakaah, because the mother and sister through breastfeeding are not people on whom one is obliged to spend, so they may be given zakaah, so long as it is proven that they are entitled to it. End quote.

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/417)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7207. Can zakaah be given to one who suffers from kidney failure?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah be given to one who suffers from kidney failure?

Is it permissible to give zakaah to those who are suffering from kidney failure?.

Praise be to Allaah.

A person’s need for medical treatment is a real need, so if we find someone who needs medical treatment but does not have enough money to pay for treatment, there is nothing wrong with giving zakaah to him, because the aim of zakaah is to meet people’s needs. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/342).

But if these sick people are well off and do not need the money, then it is not permissible to give zakaah to them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7208. It is permissible for a person to give his zakaah to a relative on whom he is not obliged to spend

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is permissible for a person to give his zakaah to a relative on whom he is not obliged to spend

I have a number of brothers and sisters and each of them has a large family and does not have anything to cover the expenses of his children's education. I am better off, praise be to Allaah. Is it permissible for me to distribute the zakaah of my wealth to them, on condition that I do not tell them that this money is the zakaah of my wealth, so as to avoid embarrassment and lest they refuse to accept it if they find out about that?.

Praise be to Allaah.

Giving zakaah to such people is permissible, because they are in need of that so long as their income is not sufficient to meet their essential needs. With regard to telling them that this is zakaah or not telling them, that is according to interest. If it is better not to tell them, then you should not tell them, and if it is better to tell them, then you should tell them. End quote.

Al-Muntaqa min Fataawa al-Fawzaan (2/326)

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7209. Can he give his zakaah to his married daughter who is poor as her husband is missing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give his zakaah to his married daughter who is poor as her husband is missing?

I have a daughter who is married and she has children, and her husband has been missing for a while. She has her own house. Can I give her my zakaah so that she can take care of the orphan children?.

Praise be to Allaah.

If a woman is married, then her maintenance is obligatory on her husband. If he is poor or is absent and has not left her any money to cover her maintenance, and she is poor and has no money, it is permissible to her to be given zakaah.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/279): If a poor woman has a husband who is well off and spends on her, it is not permissible to give zakaah to her, because she has sufficient income from what she receives of obligatory maintenance. But if he does not spend on her and it is not possible to make him do so, then it is permissible to give zakaah to her. This was stated by Imam Ahmad. End quote.

But her mother or father are not allowed to give her zakaah, because he (the father) is obliged to spend on her in this case, except in two situations:

1. Giving her zakaah in order to pay off her debts which she borrowed for something other than maintenance.

2. If the father is unable to spend on her, but he has wealth on which zakaah is due, in which case it is permissible for him to give her his zakaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: is it permissible to give zakaah to a married daughter who is in need?

He replied: in every case where a person meets the description of those who are entitled to zakaah, the basic principle is that it is permissible to give zakaah to him. Based on that, if a man is not able to spend on his daughter and her children, he may give zakaah to her. But it is better and more on the safe side to give it to her husband. End quote.

He was also asked: is it permissible to give my zakaah to my married daughters, knowing that they are poor?

He replied: the scholars stated that a man should not give zakaah to his offspring or to his father and grandfather or to his mother and grandmother, in other words not to his ascendants or descendants. This applies if it is given in order to meet their needs. But if they have debts and it is not given as maintenance, then it is permissible to give it to them, because he is not obliged to pay off their debts and hence giving his zakaah to them is not regarded as a way to save money.

To sum up the answer: with regard to this man who has married daughters whose husbands are poor, if he does not have sufficient wealth to spend on them, then there is nothing wrong with giving his zakaah to them, but he may give the money to the husbands, because they are the ones who are responsible for maintenance. So there is nothing wrong with that whatever the case. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/426)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7210. Giving zakaah to a poor woman whose husband does not spend on her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to a poor woman whose husband does not spend on her

I have a needy aunt who has many children. Her husband is rich but does not spend on her has he has many wives and children. Shall I give my Zakat to her?.

Praise be to Allaah.

If a woman is married, her husband is obliged to spend on her. But if he is in difficulty or he refuses to spend on her, and she is poor and has no wealth, then she may be given zakaah funds.

There is nothing wrong with you giving her some of your zakaah because you are not obliged to spend on her.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/279): If the poor woman has a husband who is well off and spends on her, then it is not permissible to give zakaah to her, because she has what she needs from the obligatory maintenance that is spent on her. … But if he does not spend on her, then it is permissible to give it to her. This was stated by Ahmad. End quote.

Al-Nawawi (may Allaah have mercy on him) said in al-Minhaaj: The one who is taken care of by a relative or spouse who spends on him or her is not poor or needy according to the more correct opinion.

Mughni al-Muhtaaj (4/176).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I have a sister who is married and is of modest means. Is it permissible for me to give some of my zakaah to her so as to raise her standard of living and help her to raise her children, especially since her husband does not care about anyone but himself, although we have tried hard to set him straight?

He replied: If she is poor and her husband does not spend on her, and you cannot set him straight, and it is not possible to force him to spend on her, then it is permissible to give her zakaah based on what she needs. End quote from Fataawa al-Shaykh Ibn Baaz (14/269).

Shaykh Ibn Jibreen (may Allaah preserve him) was asked: There is a person who has a niece (his sister’s daughter) who is married to a man who has another wife; can this girl be given zakaah?

He replied: Yes, her maternal uncle may give her zakaah if she is poor and her husband does not spend on her because of poverty or miserliness.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (6/257): With regard to the words ‘Zakaah may not be given to a poor woman who is married to a rich man who spends on her,’

The author stipulated two conditions:

1 – That she should be married to a rich man

2 – That he should spend on her maintenance.

In that case zakaah should not be given to her, because in fact she is not poor, because her husband who spends on her has made her free of need.

But if she is married to a poor man then zakaah is permissible for her and for her husband, because the description (of being poor) is applicable in that case.

If she is married to a rich man, but he is one of the most miserly of people, then she may be given zakaah, because she is poor and has not been made free of need by her husband. So she is included among those mentioned in the verse (interpretation of the meaning): “As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) …” [al-Tawbah 9:60].

If someone were to ask: Why do you not say to her: Ask your husband and take him to court?

We say: We will not say that to her, because this will lead to problems and it may end up with him divorcing her, which will cause her harm. Undoubtedly meeting her needs so as to ward off this harm is what is enjoined by sharee’ah. End quote.

To sum up: It is permissible to give your zakaah to your maternal aunt if she is poor or needy and her husband does not give her enough.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7211. Giving zakaah to relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to relatives

Is it permissible in Islam to give Zakath to poor & deserving close relatives like brothers & sister, Uncles & Aunts ?.

Praise be to Allaah.

Giving zakaah to relatives who are entitled to it is better than giving it to those who are not your relatives, because giving charity to relatives is both charity and upholding the ties of kinship. The Prophet (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, but charity given to a relative is two things, charity and upholding the ties of kinship.”

Narrated by al-Nasaa’i, 2581; al-Tirmidhi, 658; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i, 2420.

But if these relatives are among those on whom you are obliged to spend, but you give them your zakaah so that you can save money, then that is not permissible.

But if your wealth is not sufficient to spend on them, then there is nothing wrong with giving them some of your zakaah. Similarly, if they are in debt and you pay off their debts from your zakaah, there is nothing wrong with your doing that, because a person is not obliged to pay off his relative’s debt, so if he pays it off from his zakaah then that is fine. Even if it is your son or your father who owes a debt to someone and cannot pay it off, it is permissible for you to pay it off from your zakaah.

From the fatwas of Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him). Fatawa al-Shaykh Muhammad al-Saalih al-‘Uthaymeen, 1/461.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7212. If a person takes a haram loan he should not be given zakaah unless he repents

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

If a person takes a haram loan he should not be given zakaah unless he repents

A man took a riba-based loan from the bank because he needed to buy a house. Can he be given zakaah in order to pay off his debt to the bank?.

Praise be to Allaah.

Firstly:

It is haraam to deal with riba by either borrowing or lending. Allaah says (interpretation of the meaning):

“Those who consume Riba will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaytaan (Satan) leading him to insanity. That is because they say: ‘Trading is only like Riba,’ whereas Allaah has permitted trading and forbidden Riba. So whosoever receives an admonition from his Lord and stops consuming Riba, shall not be punished for the past; his case is for Allaah (to judge); but whoever returns (to Riba), such are the dwellers of the Fire — they will abide therein”

[al-Baqarah 2:275]

Muslim (1598) narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba and the one who pays it, the one who writes it down and the two who witness it, and he said: they are all the same.

See also the answer to question no. 39829.

Secondly:

If a person takes a loan for haraam purposes, then he cannot be given zakaah unless he repents.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (6/333): If he gets into debt for sinful purposes, such as if he buys alcohol or spends money on zina, gambling, paying singers and so on, he should not be given anything before he repents, because that will be helping in sin. End quote.

Ibn Muflih (may Allaah have mercy on him) said in al-Furoo’ (2/618): Whoever gets into debt because of sin should not be given anything, but if he repents he may be given something. End quote.

It says in al-Sharh al-Mumti’ by Ibn ‘Uthaymeen (may Allaah have mercy on him) (6/235): If a person gets into debt for haraam purposes, can he be given zakaah?

Answer: If he repents we will give it to him, otherwise we will not give it to him, because that is helping in something haraam. Hence if we give him he will borrow money again. End quote.

Based on this, there is nothing wrong with giving this man zakaah funds if he has repented from dealing in riba, and has regretted that and resolved not to do it again in the future.

But if he has not repented from that, and if we give him money to pay off his loan today, he will go and take another riba-based loan tomorrow, then it is not permissible to give him zakaah funds, because by doing so we will be helping him to do something haraam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7213. He gave his zakaah to a poor man who turned out to be well off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He gave his zakaah to a poor man who turned out to be well off

I gave zakaah on my wealth to a poor man, then after that I found out that he was well off. Does this zakaah count as such?.

Praise be to Allaah.

The scholars differed concerning one who gives his zakaah to one who is well off, thinking that he is poor. The Shaafa’is are of the view that it does not count as such. See al-Majmoo’ (6/225).

The Hanbalis are of the view that it does count, and this is the correct view.

This is indicated by the report narrated by al-Bukhaari (1421) and Muslim (1022) from Abu Hurayrah (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man said, ‘I am going to give charity’ … He went out with his charity and placed it in the hand of a rich man. The next morning, they said, ‘Last night he gave charity to a rich man.’ He said: ‘O Allaah, to You be praise for a rich man. … It was said to him: ‘As for your charity, it has been accepted. … As for the rich man, perhaps he will learn a lesson and spend from that which Allaah has given him.”

A person’s poverty may not be apparent, so it is sufficient for the one who is giving zakaah to think that he most likely poor. Allaah says (interpretation of the meaning):

“The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all”

[al-Baqarah 2:273].

Al-Bahooti said in Kashshaaf al-Qinaa’ (2/296): If he gives him zakaah thinking that he is poor then he turns out to be well off, that is still valid. End quote.

Does the same ruling apply in all cases where he gives zakaah to people thinking that they are entitled to it, then he finds out that they were not entitled to it, such as one who gives his zakaah to a kaafir, thinking that he is a Muslim, or he gives it to a poor man, the finds out that he is one of the descendents of the Prophet (peace and blessings of Allaah be upon him)?

The Hanbalis are of the view that it dos not count as zakaah in these cases, because in most cases such things are not hidden from people, unlike poverty, which may be hidden. See al-Mughni (2/281).

Shaykh Ibn ‘Uthaymeen favoured the view that it does count as zakaah in these cases. He said in al-Sharh al-Mumti’ (6/265): If he gives it to someone who he thinks is entitled to it after checking on him, then he finds out that he was not entitled to it, that still counts as zakaah, because he feared Allaah as much as he could, and Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286].

What counts in acts of worship is what the person thinks, unlike interactions with others, where what counts is the reality of the transaction, not what the person thinks.

End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7214. Giving zakaah to a female relative if her son is going to take it and spend it on haraam things

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to a female relative if her son is going to take it and spend it on haraam things

Is it permissible to give zakaah to a poor female relative of ours, knowing that if we give it to her, she will give it to her son who will do bad and haraam deeds? Is it permissible to give it to her?.

Praise be to Allaah.

If the relative about whom you are asking is entitled to zakaah because she is poor and in need, or because she is in debt, then there is no reason why you should not give her zakaah, rather it is better to give it to her, because it is both zakaah and upholding ties of kinship. See the answer to question no. 20278.

But you should advise her not to enable her son to spend it on haraam things, rather she should buy him whatever he needs of permissible things. She can hide the money from him and spend it on herself and her dependents.

You should also advise the son and call him to Allaah; do not despair of his being guided, for people’s hearts are between two of the fingers of the Most Merciful, and He turns them as He wills. How often has He accepted the repentance of a sinner and how often has He guided one who was astray.

If it is not possible to hide the money from the son and prevent him from spending it on haraam things, then the mother can take the money and give it to one of you, and delegate him to buy what she needs.

According to some scholars, it is permissible to give her the zakaah from the outset in the form of food, clothing and other things that she needs. This view may be followed in cases such as this, if the son is going to take charge of the money and spend it on haraam things.

See also the answer to question no. 42542 and 79337.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7215. Giving zakaah to one who is seeking worldly knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to one who is seeking worldly knowledge

My sister is married to a man who only works sometimes but he is also stingy and does not spend on her or her children. She works and pays for all the household expenses, and now she is being forced to complete her studies so that she can get a higher certificate, otherwise she will lose her job, but she needs money to do these studies. Is it permissible for me to give the zakaah of my wealth to her?.

Praise be to Allaah.

It is permissible to give zakaah to a seeker of worldly knowledge who does not have enough to support him, if the knowledge that he is studying is permissible and is needed, so that he will be able to work and find a job, because getting these certificates has become a real necessity without which one cannot usually find employment.

Al-Mardaawi says in al-Insaaf (3/218): Shaykh Taqiy al-Deen favoured the view that it is permissible to take zakaah in order to buy books that he needs including books of knowledge that is indispensable for his religious and worldly affairs. End quote. And this is the correct view. End quote.

Based on this, there is nothing wrong with your giving the zakaah of your wealth to your sister.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7216. Can he give zakaat al-fir to his maternal aunt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give zakaat al-fir to his maternal aunt?

Is it permissible to give zakaat al-fitr to my maternal aunt who is divorced and has no sons, but she has daughters who are married and she owns half a dunam of land, and she has no source of income. Is it permissible to give her this zakaah or should it be given to some other poor person?.

Praise be to Allaah.

Firstly:

The scholars differed as to those to whom zakaat al-fitr should be given. The majority of them are of the view that it may given to any of the eight categories to whom the zakaah of wealth should be given. Some of them were of the view that it should be given to all of these eight categories, and others were of the view that it should b egiven only to the poor and needy.

It says in al-Mawsoo’ah al-Fiqhiyyah (23/344):

The fuqaha’ differed concerning who should be given zakaat al-fitr and there are three views: the majority are of the view that it is permissible to divide it among the eight categories to whom the zakaah of wealth may be given; the Maalikis – and it was also narrated from Ahmad and was the view favoured by Ibn Taymiyah – are of the view that it should be given only to the poor and needy; and the Shaafa’is are of the view that it should be divided among the eight categories or whoever of them are available. End quote.

Shaykh al-Islam Ibn Taymiyah refuted the first and third views in Majmoo’ al-Fataawa (25/73-78). He explained that zakaat al-fitr has to do with the number of people, not wealth. Among the things he said there was the following:

Hence Allaah has enjoined that it be in the form of food, just as He has enjoined that expiation be in the form of food. Based on this view, it is not permissible to give zakaat al-fitr except to those who are entitled to receive food given as expiation, and they are those who take it because they are in need of it, so it should not be given to those whose hearts are to be reconciled or to slaves etc. This is the strongest view, based on the evidence.

The weakest opinion is that of those who say that it is obligatory for every Muslim to give his sadaqat al-fitr to twelve or eighteen or twenty-four or thirty-two or twenty-eight and so on, because this is contrary to the practice of the Muslims at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Rightly-Guided Caliphs and all the Sahaabah. No Muslim did this at that time, rather the Muslim would give his own sadaqat al-fitr and the sadaqat al-fitr of his family to one Muslim. If they had seen someone sharing the saa’ between umpteen people, giving each one a handful they would have denounced that in the strongest terms and regarded it as a reprehensible innovation and objectionable deed. The Prophet (peace and blessings of Allaah be upon him) stated that the enjoined amount is a saa’ of dates, or a saa’ of barley, or half a saa’ or a saa’ of wheat, based on the amount that is sufficient for one poor person, and he stipulated that it should be food for them on the day of Eid to make them independent of means. If the poor person takes a handful of food he will not benefit from it and it will not go very far. The same applies to the debtor and wayfarer – if they take a handful of wheat it will not benefit them. … Islam is above such a reprehensible action which no wise person would approve of and which none of the salaf or imams of this ummah did.

Moreover, the words of the Prophet (peace and blessings of Allaah be upon him), “as food for the poor”, show that this is the right of the poor person, as Allaah says in the verse of zihaar (interpretation of the meaning): “should feed sixty Masaakeen (poor)” [al-Mujaadilah 58:4]. So if it is not permissible to give it to these eight categories, then the same applies here. End quote.

Based on this, the most correct of these three opinions is the second one, which is that sadaqat al-fitr should be given to the poor and needy, and no one else. This is what was regarded as most correct by Shaykh al-‘Uthaymeen (may Allaah have mercy on him), as it says in al-Sharh al-Mumti’ (6/117).

Secondly:

If zakaat of one’s wealth and zakaat al-fitr are given to relatives who are entitled to it, that is better than giving it to others who are entitled to it, because in this case it is both zakaah and upholding ties of kinship. But that is subject to the condition that this relative is not one of those on whom the one who is giving the zakaah is obliged to spend.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on giving zakaat al-fitr to poor relatives.

He replied:

It is permissible to give zakaat al-fitr and the zakaah of one's wealth to poor relatives, and indeed giving it to relatives is better than giving it to strangers, because giving it to relatives is both charity and upholding the ties of kinship. But that is subject to the condition that by giving it he is not protecting his wealth, which would be the case if the poor person is one on whom he is obliged to spend. In that case it is not permissible for him to meet the other person’s needs with any of his zakaah, because if he does that then he is saving his wealth with what he gives of zakaah, and that is not permissible or allowed. But if he is not obliged to spend on him, then he may give his zakaah to him, and in fact giving his zakaah to him is better than giving it to a stranger, because the Prophet (peace and blessings of Allaah be upon him) said: “Your charity given to a relative is both charity and upholding the ties of kinship.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/question no. 301).

Conclusion:

If your aunt is poor then she is entitled to zakaah, even if she owns half a dunam, but it is better for her to sell it and thus make herself independent of means so that she will not be dependent on people’s gifts.

The Muslims should not leave their relatives until the month of Ramadaan is nearly over and then check on them and give them a saa’ of food, rather the Muslims should always check on the poor and needy and hasten to give them what they need of food, money and clothing, and this is required more so of the rich who should check on their poor relatives.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7217. How should one pay zakaah on land, cars and gold?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

How should one pay zakaah on land, cars and gold?

1 – I have a piece of land that I bought nearly a year ago for two purposes, and I have not yet decided which of the two purposes I will use it for. The first is to trade it, i.e., when the price goes up I will sell it. The second is to build a house on it in the distant future, where I can live with my family. The first question is: how should I work out how much zakaah to pay on this land (the price for which I bought it or the price for which I will sell it)? Is zakaah due on it or not?

2 – Every year in Ramadaan I pay zakaah on my wealth as follows: I calculate all the wealth I have, whether it is in my hands or in the bank. I have one car that I rent out for a monthly payment all year long, by Allaah’s grace. I work out its value based on the price for which I bought it approximately four or five years ago. If I find another car for the purpose of trading, I work out its value based on the price that I paid for it, as with the first car. I also have some money in the bank for which I receive interest; please note that the interest is a large amount.

I work out the value of my wife’s jewellery on the basis of the price I paid for it.

If there is anything else I work out its value based on the price paid for it.

My second question is: I pay zakaah as follows: on the things mentioned I pay 2% on the cash value, and all of the interest.

I pay the cash sum as follows:

1 – to the poor people in my village or any other place where there are orphans;

2 – a small amount to relatives who I think are in need, whether they are on my father’s side or my mother’s side;

3 – a small amount to my sisters and brothers, knowing that my sisters are married and well off, and my father and mother are also well off, but this is an upholding of the ties of kinship (because I am the oldest son);

4 – I send some to charities that help orphans, the sick and our brothers in Palestine;

5 – a small amount to any charities such as mosques and schools. Is the way I am paying zakaah right or wrong? What is the correct way if there is any mistake?.

Praise be to Allaah.

Firstly:

If the matter is as you have described, and you may sell the land if prices go up or you may build a house on it for yourself and your family, then you do not have to pay zakaah on it, because you do not have a firm intention to sell it. But if you do decide to sell it, then zakaah will be due on it, so you should work out when you decided to sell it and when one year has passed, you should work out how much the land is worth at that time, and pay zakaah on it.

Secondly:

No zakaah is due on the car that you rent out, rather zakaah is due on the money you receive for that, if it reaches the nisaab and one full year has passed.

If you acquire a car with the intention of dealing in it, then zakaah must be worked out on the basis of its value when one year has passed, not the price at the time when you bought it. Please see question no. 65515.

Thirdly:

No zakaah is due on the interest received from a riba-based bank, because it is haraam wealth which is not really owned by the one who deals in interest. You should get rid of it by spending it on charitable causes, and zakaah should be paid only on the original wealth.

What you should do is move your account to a current account with no interest, because this interest is riba (usury) which is haraam and is a major sin, for Allaah is Good and does not accept anything but that which is good.

Fourthly:

If your wife’s (gold) jewellery reaches the nisaab, which is 85 grams, then zakaah is due on it. The way in which zakaah is paid on it is to work out its value on the day of zakaah, regardless of the price for which it was bought, then pay zakaah on it.

What is meant by the price on the day of zakaah is the price of this used gold for which you could sell it, not the price of new gold.

Fifthly:

The rate at which zakaah is paid on gold, silver, trade goods and cash is one-quarter of one-tenth, i.e., 2.5%, not 2% as mentioned in the question.

Sixthly:

The people and causes on whom zakaah may be spent are well known, as stated by Allaah in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

1 – You did well by giving to the poor people in the village and the needy among your relatives and the needy in Palestine.

2 – As for giving some of the zakaah to your parents and brothers and sisters who are well off, that is not permissible, and it does not mean that you have discharged your duty, because they are not among the people who are entitled to zakaah. What is prescribed is to give them gifts and charity, not zakaah, unless one of them is in debt and cannot pay it off, in which case it is permissible to give him zakaah.

3 – The same applies to giving zakaah to charities such as mosques and schools – it is not valid, because zakaah must be given to one of the eight categories mentioned in the verse, and mosques are not among them, nor are they included in the phrase “for Allaah’s cause” because what is meant by that is jihad for the sake of Allaah. See the answer to question no.13734 and 21805.

4 – As for charities that help orphans and the sick, it is permissible to give them zakaah if these orphans or sick people are poor and in need, and this zakaah is given to them in cash or you delegate those who are in charge to buy whatever they need of clothing, medicine and the like, and will not spend this money on other projects such as building etc.

We ask Allaah to bless your wealth for you and make it help you to obey Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7218. Giving zakaah to someone who wants to get married

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to someone who wants to get married

One of my friends wants to get married, but he does not have enough money to cover the expenses of getting married. Is it permissible for me to help him and to count that money as part of my zakaah?.

Praise be to Allaah.

Yes, it is permissible to give zakaah to someone who wants to get married, if he does not have enough money to get married. This is included in the eight categories mentioned in the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The one who does not have enough money is poor, so it is permissible to give him zakaah.

Shaykh Ibn ‘Uthaymeen said: If we find a person who can earn enough for food and drink and accommodation, but he needs to get married and does not have enough to do so, is it permissible for us to get him married using zakaah funds? The answer is: yes, it is permissible to get him married using zakaah funds, and to give him the mahr in full.

If it is said: how come it is permissible to get a poor man married using zakaah funds even if what is given to him is a large amount? We say: because a man’s need to get married is urgent, and in some cases it may be like his need for food and drink. Hence the scholars said that the one who is obliged to spend on a person must marry him off if he can afford that. So the father must marry his son off if the son needs to get married but does not have the means of doing so. But I heard that some fathers forget how they were when they were young, and when their sons ask them to help them get married, they say: “Pay for marriage from your own pocket.” This is not permissible, and it is haraam if he is able to get him married. His son will confront him on the Day of Resurrection if he does not get him married when he is able to.

Fataawa Arkaan al-Islam, p. 440-441.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about giving zakaah to a young man who cannot afford to get married. He said:

It is permissible to give zakaah to this young man, to help him get married, if he cannot afford it.

Fataawa al-Shaykh Ibn Baaz, 14/275.

The Standing Committee was asked:

Is it permissible to give zakaah to a young man who wants to get married in order to guard his chastity?

They replied:

That is permissible if he cannot afford the customary expenses of marriage where there is no extravagance.

Fataawa al-Lajnah al-Daa’imah, 10/17.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7219. Is it permissible to give zakaah to a poor girl to cover the expenses of her wedding?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to give zakaah to a poor girl to cover the expenses of her wedding?

Is it permissible to give zakaah to help a poor girl cover the expenses of her wedding? Please note that however bad people’s circumstances are, they spend a lot of the wedding.

Praise be to Allaah.

Firstly:

It should be noted that the woman is not obliged to provide or furnish a home, rather that is the duty of the husband and it comes under the heading of maintenance that is his duty towards his wife. Similarly the mahr that is given to the wife is her property, and she may use it or part of it to prepare herself.

It says in al-Mawsoo’ah al-Fiqhiyyah (16/166): The wife’s trousseau: The majority of fuqaha’ are of the view that it is not obligatory for the wife to prepare her trousseau from her mahr or part of it. The husband has to prepare the house and everything that is needed for it to be a suitable home for them both. End quote.

Secondly:

If this girl has someone who spends on her maintenance, such as a father or relative then he is the one who is obliged to prepare her and give her to her husband. But if he is not able to do that, then the husband should do it and make that part of her mahr. See question no. 12506.

Thirdly:

If the custom is for the wife to share in furnishing the house – such that she cannot get married otherwise, as is the case in some societies – and her wali (guardian) refuses to spend on her, or he cannot afford that, and she does not have any wealth with which to prepare herself, then it seems that it is permissible to give zakaah in that case, because the need for marriage is a genuine need, and in some cases it may be like the need for food, drink and shelter.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If there was a person who can earn enough for food, drink and shelter, but he needs to get married and he cannot afford to get married, is it permissible to give him zakaah funds so that he can get married? The answer is yes, it is permissible to give him zakaah funds so that he can get married and give a full mahr. If it is said: How come it is permissible to give zakaah funds to a poor person so he can get married even if what is given to him is a large amount? We say: Because a person’s need for marriage is a real need, and in some cases it may be like his need for food and drink. Hence the scholars said: If a person is obliged to spend on someone, he should arrange that person’s marriage if he can afford that. So the father is obliged to arrange his son’s marriage if the son needs to get married but he cannot afford to do so. But I have heard of some fathers who have forgotten how they were when they were young and when the sons ask them for help in getting married, they say: “Get married from your own pocket.” This is not permissible and it is haraam if he able to arrange his marriage. His son will dispute with him on the Day of Resurrection if he did not help him to get married when he was able to. End quote from Fataawa Arkaan al-Islam, p. 440-441.

Based on this, there is nothing wrong with giving her some zakaah funds to help her with the wedding expenses. If you are afraid that she will spend this money on things that she does not need, then you can say to her: “I have such and such money for you; what do you want me to buy for you?” then you can buy her what she needs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7220. He wants to get married but he owes a debt to his father; can he take zakaah from him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He wants to get married but he owes a debt to his father; can he take zakaah from him?

Is it permissible for me to take zakaah from my father to help me get married, knowing that I owe him some money?.

Praise be to Allaah.

It is permissible to give zakaah to one who wants to get married, if he cannot afford to get married. We have explained that in the answer to question no. 21975.

It is also permissible to give zakaah to one who is in debt, if he cannot afford to pay off his debt.

Secondly:

It is not permissible for a father to give zakaah to his son, because if the son is poor the father is obliged to spend on him. Similarly, if he needs to get married, the father is obliged to arrange his marriage. Giving zakaah to him is evading this obligation, so it is not permissible. But the father may give his zakaah to a son who is in debt, because he is not obliged to pay off his son’s debt, unless the son borrowed money because of the maintenance that his father should have provided for him in the first place.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: It is permissible to pay off your father’s debt with your zakaah, and it is permissible to pay off your son’s debt with your zakaah, so long as the reason for this debt was not to get maintenance that you are obliged to pay. If the reason for it was to get maintenance that you are obliged to pay, then it is not permissible for you to pay off this debt with your zakaah, lest that be taken as a trick to avoid spending on those on whom you are obliged to spend by letting them take a loan then paying it off from the zakaah. End quote from Majmoo’ Fataawa Ibn Baaz (14/310).

But if the father’s wealth is not sufficient to arrange a marriage for his son, in that case it is permissible for him to give his zakaah to his son to help him with the expenses of marriage, because what the father cannot afford, such as the expenses for his son’s marriage, is not obligatory upon the father, because he is not able to afford it. In that case, giving zakaah to the son is not evading something that is obligatory for the father.

This has been explained in the answer to question no. 85088.

Thirdly:

If it is permissible for the father to give his zakaah to pay off the son’s debt, then he should give him the money, after which the son should pay off the debt. It is not permissible for him to waive the debt and regard that as directly giving zakaah, because zakaah involves taking and giving, as Allaah says (interpretation of the meaning):

“Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”

[al-Tawbah 9:103]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has enjoined upon them charity (zakaah) to be taken from their rich and given to their poor.” Waiving a debt for a poor person is neither taking nor giving, and what is owed by the poor person is something that is not present and is not tangible, therefore it cannot be regarded as being like wealth that is present and tangible. Because what is owed is of less importance in the mind of a person than what is present and tangible, so paying the debt on behalf of the poor person is like giving him something of lesser value.

End quote from Majaalis Shahr Ramadaan by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), al-Majlis 17.

Conclusion: Your father may give his zakaah to you, because you are in debt, so you may take it from him then pay off the debt, so long as you did not take the debt to make up for the maintenance that your father is obliged to provide.

And it is permissible for him to give zakaah to you if he cannot afford the expenses for you to get married.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7221. Should he take zakaah to build himself a house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Should he take zakaah to build himself a house?

I work for a low salary, praise be to Allaah and I support my family which is composed of six people. Now I am threatened with being laid off because my contract is ending. I send most of my salary to my family and I keep very little for my own needs. Now my family is going to leave the house they live in because it does not belong to them; it has been inherited and its owners want to sell it.

I have a piece of land and I started to build on it but I did not complete it. I asked my colleagues at work to help me and they agreed to help me finish construction so my family can live in it, knowing that they would have to rent because they are going to be evicted soon which will increase my financial burdens, because I cannot afford to pay the rent and their living expenses at the same time, and they do not have any other breadwinner but me. Is it permissible to accept my colleagues’ help on the basis that it is zakaah?.

Praise be to Allaah.

Accommodation is one of the basic needs which no one can do without. This need may be met by buying a house or building it or renting it. There is nothing wrong with giving zakaah to someone who owns land but cannot afford to build on it. He comes under the general heading of poor and needy who are among those to whom zakaah may be given, as Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

It says in Badaa’i’ al-Sanaa’i’ (2/48): There is nothing wrong with giving zakaah to one who has a house, furnishings, a servant, a horse, a weapon, clothing and books of knowledge, if he is one of the people’s of knowledge, but if he has more than that, to a value of two hundred dirhams, it is haraam for him to take zakaah, because these things are necessities of life that a person cannot do without. End quote.

If this applies to one who has accommodation and furnishings but does not have enough to live on, then one who does not have these basic necessities is even more entitled to zakaah.

Abu ‘Ubayd al-Qaasim ibn Salaam said in his book (p. 750) that if a man sees that the family of a righteous Muslim are poor and needy, and he is wealthy, but they do not have a house to give them shelter, and he buys a house with the zakaah of his wealth to protect them from the cold of winter and the heat of the sun, and gives that from the zakaah of his wealth, then he will be doing an obligatory duty and he will be doing a good deed. End quote.

See: Ahbaath Fiqhiyyah fi Qadaaya al-Zakaah al-Mu’aasirah (1/369).

If a poor person does not have accommodation or furnishings, it is permissible to buy what he needs from zakaah funds. End quote.

Based on this, there is nothing wrong with your accepting help from your colleagues on the basis that this is zakaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7222. Should he give his zakaah to his son because his salary is low?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Should he give his zakaah to his son because his salary is low?

Is it permissible for a father to give the zakaah of his wealth to his married son who does not live with him and whom he does not support? Please note that the son is living on a low salary.

Praise be to Allaah.

It is not permissible for a father to give his zakaah to his son, because if the son is poor and the father is rich, the father is obliged to spend on his son, so if he gives him his zakaah, it is as if he is giving it to himself.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/269): The obligatory charity (zakaah) should not be given to parents or to children. Ibn al-Mundhir said: The scholars are unanimously agreed that it is not permissible to give zakaah to one’s parents in a situation where the giver is required to spend on them, because giving zakaah to them means that they no longer need him to spend on them and that he is spared that duty, so he benefits from it, and it is as if he is giving it to himself.

Similarly, he should not give it to his son. Imam Ahmad said: Zakaah should not be given to one's parents or child, or son’s child, or grandfather or grandmother, or daughter’s child. End quote.

There are two exceptions:

1 – If the son is in debt, in which case it is permissible to give him zakaah, because the father is not obliged to pay off his son’s debt.

2 – If the father does not have enough to spend on his son.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, in al-Ikhtiyaarat (p. 104): It is permissible to give zakaah to parents and other ascendants – meaning grandfathers and grandmothers – and to children and other descendents – meaning grandchildren – if they are poor and he is unable to spend on their maintenance, and also if they are in debt or are slaves who have a contract of manumission with their owners, or are wayfarers. If the mother is poor and has small children who have wealth, and spending on her will affect them, then she may be given some of their zakaah. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a person to give zakaah to his son?

He replied: That depends. If he wants to give it to him when he is obliged to spend on him, then that is not permitted. If he wants to pay off a debt on his behalf, such as if there has been a car accident and the car that he hit was damaged, and the car is valued at tens of thousands, then it is permissible for the father to pay it with his zakaah because of this accident. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/508). See also (18/415).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7223. She owes accumulated zakaah. Can she give it to her brother in monthly instalments?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

7223. She owes accumulated zakaah. Can she give it to her brother in monthly instalments?

For five years I missed paying zakaah on the wealth that I had saved during these years with the intention of buying a house or land, or paying it into a program that would benefit me and my family. Now I am thinking of paying what is due to Allaah and giving the zakaah that I am obliged to give. I worked out the amount that I have to pay, but I am a little confused as to the one to whom I may give it and who has priority? Please note that I have a brother who works and is not poor, but his wages are not enough to meet his daily expenses and to pay for his children’s needs, according to what he says. I thought about a way to give him the money so that he will not lose the money on secondary demands made by his wife and children, as usually happens, which would mean that I would not reach the goal of helping him by giving him zakaah. So I decided to give him a certain amount of money each month until I have paid off what I have to pay. On the other hand, this will also allow me to keep the money that I have saved so that I can achieve what I intended to do when I had saved it up after many years of working and hardship. My question is: is this method of paying zakaah correct, especially since I think that it should not take more than one year to pay off my zakaah, according to this method?.

Praise be to Allaah.

Firstly:

It is permissible to give zakaah to one’s brother if he is poor or needy, or is in debt and cannot pay it off. The definition of poor is one who has no income, or he has an income but it is not sufficient for him. So if your brother’s income is not sufficient to meet his needs and those of his children, without being extravagant, then it is permissible to give zakaah to him. But we must beware of being biased with regard to this important obligation. See question no. 21810.

Secondly:

Zakaah must be paid immediately when the hijri year has passed. It is not permissible to delay it unless there is an excuse or a greater interest to be served by doing so, such as if there is no one who is entitled to it or if the money is not available, or one is waiting for a relative who is entitled to it. In such cases it is permissible to delay it for a short while.

Ibn Qudaamah (may Allaah have mercy on him) said: If he delays it – i.e., zakaah – in order to give it to one who is more entitled to it, such as a relative or one who is in great need, if that is for a short time then there is nothing wrong with it, but if it is for a long time, it is not permissible. End quote from al-Mughni (2/290)

Based on this, your delaying zakaah for five years was a mistake. Praise be to Allaah Who has guided you to set matters straight and to resolve to pay it. We ask Him to accept your repentance.

She owes accumulated zakaah. Can she give it to her brother in monthly instalments?

For five years I missed paying zakaah on the wealth that I had saved during these years with the intention of buying a house or land, or paying it into a program that would benefit me and my family. Now I am thinking of paying what is due to Allaah and giving the zakaah that I am obliged to give. I worked out the amount that I have to pay, but I am a little confused as to the one to whom I may give it and who has priority? Please note that I have a brother who works and is not poor, but his wages are not enough to meet his daily expenses and to pay for his children’s needs, according to what he says. I thought about a way to give him the money so that he will not lose the money on secondary demands made by his wife and children, as usually happens, which would mean that I would not reach the goal of helping him by giving him zakaah. So I decided to give him a certain amount of money each month until I have paid off what I have to pay. On the other hand, this will also allow me to keep the money that I have saved so that I can achieve what I intended to do when I had saved it up after many years of working and hardship. My question is: is this method of paying zakaah correct, especially since I think that it should not take more than one year to pay off my zakaah, according to this method?.

Praise be to Allaah.

Firstly:

It is permissible to give zakaah to one’s brother if he is poor or needy, or is in debt and cannot pay it off. The definition of poor is one who has no income, or he has an income but it is not sufficient for him. So if your brother’s income is not sufficient to meet his needs and those of his children, without being extravagant, then it is permissible to give zakaah to him. But we must beware of being biased with regard to this important obligation. See question no. 21810.

Secondly:

Zakaah must be paid immediately when the hijri year has passed. It is not permissible to delay it unless there is an excuse or a greater interest to be served by doing so, such as if there is no one who is entitled to it or if the money is not available, or one is waiting for a relative who is entitled to it. In such cases it is permissible to delay it for a short while.

Ibn Qudaamah (may Allaah have mercy on him) said: If he delays it – i.e., zakaah – in order to give it to one who is more entitled to it, such as a relative or one who is in great need, if that is for a short time then there is nothing wrong with it, but if it is for a long time, it is not permissible. End quote from al-Mughni (2/290)

Based on this, your delaying zakaah for five years was a mistake. Praise be to Allaah Who has guided you to set matters straight and to resolve to pay it. We ask Him to accept your repentance.

If you have no choice but to give the zakaah in instalments to your brother, because you fear that if you give it to him in one go he will spend it and will be left with no money for the rest of the year, then you can tell him that you have such and such an amount of money, and this money will be a trust that you keep for him with you, and he will have so much each month. If he accepts that, then praise be to Allaah. If he does not accept it, then it is not permissible to delay the zakaah, so give him as much as he needs and give the rest to someone else.

But it should be noted that the money that you keep as a trust for him must be kept and protected by you, it is not permissible for you to benefit from it, because in fact it does not belong to you, rather it has become your brother’s property and you are enjoined to take care of it.

Secondly:

With regard to the coming years for which zakaah is not due yet, you can pay it in advance in the form of regular instalments to your brother or to anyone else, but that is subject to the condition that when the year ends, you work out the zakaah. If you have paid it in full, then praise be to Allaah, but if there is something outstanding, then pay it straight away; it is not permissible for you to delay it. If you have paid more than was due, then this is a voluntary donation on your part, unless you intended that it should be for the following year.

For more information on that, please see question no. 45185.

And Allaah knows best.

Islam Q&A

If you have no choice but to give the zakaah in instalments to your brother, because you fear that if you give it to him in one go he will spend it and will be left with no money for the rest of the year, then you can tell him that you have such and such an amount of money, and this money will be a trust that you keep for him with you, and he will have so much each month. If he accepts that, then praise be to Allaah. If he does not accept it, then it is not permissible to delay the zakaah, so give him as much as he needs and give the rest to someone else.

But it should be noted that the money that you keep as a trust for him must be kept and protected by you, it is not permissible for you to benefit from it, because in fact it does not belong to you, rather it has become your brother’s property and you are enjoined to take care of it.

Secondly:

With regard to the coming years for which zakaah is not due yet, you can pay it in advance in the form of regular instalments to your brother or to anyone else, but that is subject to the condition that when the year ends, you work out the zakaah. If you have paid it in full, then praise be to Allaah, but if there is something outstanding, then pay it straight away; it is not permissible for you to delay it. If you have paid more than was due, then this is a voluntary donation on your part, unless you intended that it should be for the following year.

For more information on that, please see question no. 45185.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7224. Who is the poor person who is entitled to zakaah in America?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Who is the poor person who is entitled to zakaah in America?

What is the minimum amount of money and/or property must a person possess in America to receive money from the Zakat as a poor person? Can new Muslims in American Prisons receive money from rhe Zakat? Can the Masjid pay someone's utility bill with saadaqa?.

Praise be to Allaah.

Firstly:

Those to whom zakaah may be given have been described by Allaah in the verse in which He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The poor person is the one who has no income, or who has an income that is not sufficient.

This varies from one time and place and family to another, but there are some cases which all are agreed are entitled to zakaah, because their income is so low.

The fuqaha’ say: The poor person who is entitled to zakaah is the one who cannot find enough for himself and his family for one year.

If a person receives a monthly salary, then we should look at what his annual income is, and at what he needs for maintenance throughout the year. For example, if what he earns in one year is five thousand but he needs ten thousand to live on, then he is poor or needy because he only has half of what he needs.

See: al-Sharh al-Mumti’ (2/672).

Similarly, if he needs six thousand and his income is only five thousand, then he is entitled to zakaah.

It may be that he has enough for him and his family, but he is in debt and cannot afford to pay it off. So he should be given enough to pay off his debt. Or he may have enough to eat, drink and pay for shelter, but he needs to get married and cannot afford to pay the dowry, so he may be given enough to get married with.

Secondly:

If there is a Muslim who is a new convert and he is in prison, if he is poor or in debt, he may be given zakaah enough to suffice him and his family, and to pay off his debt.

There is nothing wrong with giving him zakaah – even if he is independent of means – if that will attract his heart and strengthen his faith and make him steadfast in Islam, especially if he is prominent among his people and that will result in attracting the hearts of those who are with him. Allaah has given a share of zakaah to those whose hearts are inclined towards Islam.

Thirdly:

It is permissible to give charity to pay utility bills that are due, because charity is broad in scope. It may even be given to one who is independent of means, but it is important to pay attention to finding out who is more deserving and in greater need.

It is permissible to pay bills with zakaah if the person cannot afford to pay them, because having bills means that he is a debtor.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7225. It is permissible to give zakaat al-fitr to his wife’s family who are in need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is permissible to give zakaat al-fitr to his wife’s family who are in need

Is it permissible to give zakaat al-fitr to my wife’s family if they are in need?.

Praise be to Allaah.

Zakaat al-fitr is to be given to the poor and needy, because Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined zakaat al-fitr as a purification for the fasting person from idle talk and obscene speech, and to feed the poor. Narrated by Abu Dawood (1609) and classed as hasan by al-Nawawi in al-Majmoo’ (6/126) and by al-Albaani in Saheeh Abi Dawood.

If your wife’s family are poor and needy then there is nothing wrong with giving zakaat al-fitr to them, rather it is better to give it to them than to anyone else, because the wife’s family (in-laws) have the right to be taken care of as part of honouring one’s wife and treating her kindly.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Noor ‘ala al-Darb (682):

Undoubtedly the in-laws have rights that no one else has who is not an in-law. End quote.

We hope that Allaah will decree for you the reward for charity and the reward for taking care of your in-laws and treating your wife’s family kindly.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7226. It is not permissible to give zakaah to one on whom you are obliged to spend

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is not permissible to give zakaah to one on whom you are obliged to spend

I am a woman living in a foreign country. I am married and I have 7children. Every year I send zakaah al-fitrah to my mother who lives in Morocco, and I am the one who is responsible for her maintenance.

Is it permissible for me to give her this zakaah or not?.

Praise be to Allaah.

The scholars are unanimously agreed that it is not permissible to give obligatory zakaah – which includes sadaqat al-fitr – to those on whom one is obliged to spend, such as parents and children.

It says in al-Mudawwanah (1/344):

What about the zakaah of my wealth – to whom should I not give it according to the view of Maalik?

He said: Maalik said: Do not give it to any of your relatives on whom you are obliged to spend. End quote.

Al-Shaafa’i said in al-Umm (2/87):

He should not give (the zakaah on his wealth) to his father, mother, grandfather or grandmother. End quote.

Ibn Qudaamah said in al-Mughni (2/509):

None of the obligatory zakaah should be given to parents no matter how far the line of ascent goes (i.e., grandfathers and grandmothers) or to children, no matter how far the line of descent goes (i.e., grandchildren).

Ibn al-Mundhir said: The scholars are unanimously agreed that it is not permissible to give zakaah to parents in cases where the giver is obliged to spend on them, because giving zakaah to them will mean that they no longer have any need for his spending on them, and the benefit of that will come back to him, so it is as if he is giving it to himself, and that is not permissible. The same applies if he were to use it to pay off his own debt. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on giving zakaat al-fitr to poor relatives.

He replied:

It is permissible to give zakaat al-fitr and zakaah of one’s wealth to relatives who are poor, and in fact giving it to relatives is better than giving it to strangers because giving it to relatives is both charity and upholding ties of kinship. But that is subject to the condition that giving it is not a means of protecting one’s wealth, i.e., if this poor person is one on whom the rich person is obliged to spend, in this case it is not permissible to meet his needs by giving zakaah, because if he does that he will have saved his own money by giving him zakaah, and this is not permissible. But if he is not obliged to spend on him, then he may give his zakaah to him, and giving zakaah to him is better than giving it to a stranger, because the Prophet (peace and blessings of Allaah be upon him) said: “Your charity given to a relative is both charity and upholding the ties of kinship.” End quote.

Based on this, it is not permissible for you to give your zakaat al-fitr to your mother, rather you should spend on her from wealth other than your zakaah. We ask Allaah to grant you ample provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7227. He has the nisaab (minimum threshold of wealth) but his salary is not sufficient – is zakaah permissible for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He has the nisaab (minimum threshold of wealth) but his salary is not sufficient – is zakaah permissible for him?

My brothers and I have an inheritance from my father. We are six brothers, our mother and three sisters. The estate has not been divided. I am a university graduate and I have work, but the salary is low. I am married with a daughter and a son, and now I owe money on a car. Can I give my share of zakaah to someone else and take zakaah from my brothers?.

Praise be to Allaah.

Firstly:

If you own the minimum threshold of wealth (nisaab) and one year has passed since you acquired it, then you must pay zakaah on it. The nisaab is 85 grams of gold or 595 grams of silver, or the equivalent value of either of them in cash.

Secondly:

If your salary is not sufficient or you are in debt, and you do not have enough to pay off your debt, then you are one of those who are entitled to zakaah. Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The majority of fuqaha’ are of the view that if a person does not have enough and he is poor or needy, then he is entitled to zakaah, even if he has the minimum threshold of wealth.

Ibn Qudaamah (may Allaah have mercy on him) said, when discussing the kind of richness or independence of means that prevents a person from being entitled to zakaah: The second report (from Imam Ahmad) says that richness is that which means that one has sufficient means. If a person is not in need, then zakaah is forbidden for him, even if he does not own anything. If he is in need, then zakaah is permissible for him, even if he owns the minimum threshold of wealth. This is the view of Maalik and al-Shaafa’i. The Prophet (peace and blessings of Allaah be upon him) said to Qabeesah ibn al-Mukhaariq: “Asking (for help) is not permissible except in three cases: a man who has been stricken by poverty, (so obvious) that three wise men of his people would say that So and so is stricken by poverty. Then asking is permissible for him, so that he can get enough for his basic needs.” Narrated by Muslim. This hadeeth allows asking (for help) until one’s basic needs are met, because need is poverty. Whoever is in need is poor and comes under the general meaning of the text. End quote from al-Mughni (2/277).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Who is the poor person who is entitled to zakaah?

He replied: The poor person who is entitled to zakaah is the one who does not have enough for himself and his family for one year. That may vary according to time and place. Perhaps one thousand riyals may be regarded as richness at one time or in one place, but at another time or in another place it may not be regarded as richness, because of the high cost of living etc. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/339).

Shaykh Ibn ‘Uthaymeen was also asked: A person is obliged to pay zakaah because he has the minimum threshold, but he is poor – is zakaah permissible for him?

He replied:

Not everyone who has to pay zakaah is not entitled to zakaah. He may give zakaah and be given zakaah. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (18/340)

Thirdly:

What you say in your question about there being an estate from your father which has not yet been divided should be examined further. If taking it means that you will no longer come under the heading of poor and needy, and you will be able to pay off your debt, then you are not one of those who are entitled to zakaah. There is nothing wrong with you asking for the estate to be divided.

For example, if the estate is property that is surplus to your needs, you can sell it and benefit from the money by spending it on your family and on paying off your debt. This is what you must do, and it is not permissible for you to take zakaah because you are not poor or needy. But if it is property in which you live, or you rent it out in order to use the rent you receive to spend on your family, then you do not have to sell it, and you may still be regarded as poor even though you own it.

Fourthly:

There is nothing wrong with you taking zakaah from your siblings in order to pay off the debt that you owe, because it is not obligatory for them to pay off the debt that you owe.

But with regard to taking zakaah from them to spend on your family, if you would inherit from them in the event of their death, then it is not permissible for you to take zakaah from them, because they are obliged to spend on you. If you would not inherit from them, then there is nothing wrong with you taking zakaah from them, because they are not obliged to spend on you in this case. For more details please see the answer to question no. 50640.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7228. A family wants to go on vacation and then do ‘Umrah – can they be given zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

A family wants to go on vacation and then do ‘Umrah – can they be given zakaah?

There is a family of average means who want to go on a summer vacation to al-Taa’if and then go to Makkah to perform ‘Umrah, but they do not have enough money for this trip. What is the ruling on giving them zakaah? Why? If it is permissible, then how much may they be given?.

Praise be to Allaah.

Allaah has explained the categories to whom zakaah may be given, as He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

We have explained this further in the answer to question no. 6977.

The poor and needy should be given only what will suffice a person and his family on whom he is obliged to spend according to Islam, with no extravagance or wasting of money.

What is meant by this spending that is prescribed in Islam is the basic needs of the poor person, such as accommodation, clothing, food, drink, medical treatment and so on.

Travelling for a vacation is not a basic need for which a poor person may be given zakaah.

Based on this, it is not permissible to give these people zakaah funds on the basis that they are poor.

Similarly, they cannot be given zakaah on the basis of being wayfarers, because the wayfarer is one who is actually travelling but does not have enough money with him to reach his destination. He may be given sufficient zakaah to enable him to reach his destination. But these people are still in their home and are not travelling, so they cannot be described as wayfarers.

This has been explained in the answer to question no. 35889

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7229. Can zakaah be given to those who volunteer for jihad for the sake of Allaah?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah be given to those who volunteer for jihad for the sake of Allaah?.

Praise be to Allaah.

Allaah has explained the categories to whom zakaah may be given, as He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

This has been discussed in the answer to question no. 6977, where we explained that “for Allaah’s cause (fi sabeel-Allaah)” refers to jihad for the sake of Allaah. Some scholars also added Hajj to that because of a hadeeth which was narrated to that effect.

Ibn Katheer (may Allaah have mercy on him) said:

With regard to [the phrase] “for Allaah’s cause (fi sabeel-Allaah)”, this includes the warriors who do not have a regular salary from the state. According to Imam Ahmad, al-Hasan and Ishaq, it also includes Hajj for the sake of Allaah, because of the hadeeth.

Tafseer Ibn Katheer, 2/367

In the answer to question no. 7853 we have explained that it is permissible to give zakaah to the people of Chechnya.

It should be noted that the phrase “for Allaah’s cause (fi sabeel-Allaah)” is not general in meaning and does not include all types of charity; rather it refers to jihad for the sake of Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for this applying only to jihad for the sake of Allaah, there is no doubt concerning that, unlike those who say that which is meant by “for Allaah’s cause (fi sabeel-Allaah)” is all kinds of good and charitable deeds, According to this interpretation, it would refer to everything that is done seeking the Countenance of Allaah, such as building mosques, repairing roads, building schools, printing books, and other deeds that are done to draw closer to Allaah, because there is no limit to the righteous deeds that may be done for the sake of Allaah.

But this view is weak, because if we were to interpret the verse in this manner, there would be no point in the limitation (innama, translated as “only”) mentioned in the verse, where Allaah says “As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor),” [al-Tawbah 9:60]. This has to do with the wording of the verse.

From another angle, if we were to regard the verse as general in meaning, applying it to all deeds by means of which one may draw closer to Allaah, then those who are definitely entitled to zakaah would be deprived of it, because if people thought that they could use their zakaah to build mosques, they would hasten to do that, because the benefit of that will remain until the Day of Resurrection.

The correct view is that it applies only to jihad for the sake of Allaah.

With regard to the author’s view that it applies only to the warriors, this is subject to further discussion.

The correct view is that it includes the warriors and their weapons, and everything that helps in jihad for the sake of Allaah; even the guides who show the way to the battlefield are entitled to a share of zakaah, because Allaah says “for Allaah’s cause (fi sabeel-Allaah)” and He did not say “for the mujaahideen”, which indicates that what is meant is everything that has to do with jihad, because that is part of jihad for the sake of Allaah.

Is it permissible to buy weapons with zakaah funds for jihad for the sake of Allaah?

According to this author’s view, it is not permissible, rather it should be given to the mujaahideen.

But according to the correct view, it is permissible to buy weapons with it to be used for fighting for the sake of Allaah.

Based on this, the correct view is that the phrase “for Allaah’s cause (fi sabeel-Allaah)” includes both the warriors and whatever they need of weapons and other things.

Al-Sharh al-Mumti’, 6/241, 242

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7230. Giving zakaat to a primary school which is in need of funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaat to a primary school which is in need of funds

A school for imparting primary education to children is

in need of funds.Can Zakat be given to the school?

Praise be to Allaah.

The correct view is that it is not permissible to give zakaat to this school. Allaah has explained how the zakaat funds are to be spent, in the aayah (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaat) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything)…” [al-Tawbah 9:60]

The poor (faqeer) means the person who does not have anything.

The poor (miskeen) means a person who has something, but it is not enough.

Those employed to collect the funds means those who are appointed by the imaam (leader) to collect the zakaat. They are to be given an amount commensurate with their efforts, even if they are rich.

Attracting the hearts of those who have been inclined (towards Islam). This refers to those whose hearts the Prophet (peace and blessings of Allaah be upon him) wanted to soften so that they would become Muslim, or so that he could ward off their evil, or those whose resolve he wanted to strengthen and help them to be steadfast in Islam. These are the three types of those whose hearts were to be softened.

The captives refers to slaves who had drawn up a written contract with their masters to purchase their freedom, or the amount needed to purchase their freedom without a prior contract.

Those in debt refers to debtors who are unable to pay off their loans.

For Allaah’s Cause refers to the soldiers who are devoted to waging jihaad for the sake of Allaah and making the word of Islam prevail.

The wayfarer means a travelling stranger who is cut off from his wealth; he may be given whatever he needs even if he is rich in his own land.

The person who is paying zakaah may give his zakaat to all of the kinds of people mentioned above, or to some or one of these kinds, whichever it may be.

Some people give a broader meaning to the phrase “for Allaah’s Cause”, but the most correct view is that it refers to Jihaad, but it may also include Hajj.

Ibn Katheer said:

“The phrase ‘for Allaah’s Cause’ includes the fighters who have no right to a regular income from the state. According to Imaam Ahmad, al-Hasan and Ishaaq, the Cause of Allaah also includes Hajj, because of the hadeeth.” (Tafseer Ibn Katheer, 2/367).

The hadeeth referred to was narrated by Imaam Ahmad; it states that the Prophet (peace and blessings of Allaah be upon him) said: “Hajj and ‘Umrah are included in the Cause of Allaah.”

In conclusion:

It is not permissible to use zakaat for this school, unless its students are poor or come under any of the eight categories referred to above. But in Islam the doors are open for people to help this school in other ways, by giving charity (sadaqah), donations and setting up awqaaf (endowments).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7231. It is not permissible to give zakaah to one’s parents instead of spending on them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is not permissible to give zakaah to one’s parents instead of spending on them

I have a question about zakat and who it can be given to. This is my case, I would like to give the zakat money to my parents as my father is not working and is to old to do so,he has 4 children in his care one of which is 30 years old and disable, can i give my zakat to them or my sister as they all are a very poor family?

Praise be to Allaah.

This question deals with two topics:

1 – The ruling on giving zakaah to parents.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: “The Muslim cannot give his zakaah to his parents or to his children; rather he has to spend on them from his wealth if they need that and he is able to spend on them.”

From al-Fataawa al-Jaami’ah, vol. 1, p. 306

2 – Giving zakaah to one’s siblings. Please se Question No. 22177.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7232. It is not permissible to deduct the costs of transferring zakaah from the zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is not permissible to deduct the costs of transferring zakaah from the zakaah

If transferring zakaah to the poor requires travelling, can the travel costs be deducted from the zakaah?.

Praise be to Allaah.

In the answer to question no. 43146 we stated that zakaah may be taken from the land where the wealth is, and it is permissible to transfer it to another country in cases of need or where that serves a purpose, such as if the poor in the land to which it is transferred are in greater need, or are relatives of the one who is paying zakaah, and so on.

Secondly:

The owner of the wealth is obliged to make sure the zakaah reaches those who are entitled to it. Based on this, if getting it to the poor requires travelling and other costs, these must be paid for by the owner of the wealth, and it is not permissible to deduct them from the zakaah.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 6/213:

As it is permissible to transfer zakaah (to another country), or may be obligatory, the costs of doing so must be borne by the owner of the wealth. End quote.

Al-Mardaawi (may Allaah have mercy on him) said in al-Insaaf (7/174):

The cost of transferring the zakaah is to be borne by the owner of the wealth. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A person has been asked to take some zakaah abroad at the personal level; is it permissible for him to be given the travel expenses from the zakaah, knowing that he cannot afford to pay for that himself?

He replied:

It is not permissible for him to take anything from the zakaah for this trip, because what the person who owes zakaah must do is to send it to the poor with his own money. If he wants to go to a place where he has to spend on travel expenses, then he should take them from the owner of the money, and the rights of the poor must be given to them in full. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/369.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7233. Can zakaah be given to workers and servants who work for him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can zakaah be given to workers and servants who work for him?

Is it permissible to give zakaah to workers such as drivers and servants? What is the definition of the relatives to whom zakaah may be given?.

Praise be to Allaah.

There is nothing wrong with giving zakaah to workers or servants if they are entitled to zakaah, such as if they are poor or needy and the salary that they receive is not sufficient for their and their family’s needs. Allaah has mentioned those who are entitled to zakaah in the verse where He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

If they fall into one of these categories, then there is nothing wrong with giving them zakaah.

But it must be noted that it is not permissible to do that in the interests of the boss, such as if he makes them do more work than he agreed with them, or denies them some of their rights, then he gives them zakaah so that they will forfeit their rights and so on.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a merchant has workers in his store, or in an institution, and they get a salary of six hundred riyals each, is it permissible for the merchant to give them the zakaah of his wealth?

He replied:

Yes, it is permissible for him to give them zakaah if they are among those who are entitled to it, such as if they have dependents and their salaries are not enough, or they are in debt and their salary does not pay off the debts, and so on. What matters is that if they are people who are entitled to zakaah, there is nothing wrong with giving it to them even if they are workers or servants working for him. End quote.

Fataawa al-Zakaah, p. 350

Shaykh Dr. ‘Abd al-Kareem ibn ‘Abd-Allaah al-Khudayr was asked: I have some Muslim servants; is it permissible to give the zakaah of my wealth to them?

He replied:

If the worker uses all his salary and is still in need, in the sense that his salary is not sufficient for him, then there is no shar’i reason why he should not be given zakaah, so that he will have what he needs, subject to the condition that giving zakaah to him does not serve the interests of his boss. End quote.

Secondly:

With regard to the relatives who may be given zakaah, this has been explained in the answer to question no. 21801 and 21810.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7234. Ruling on delaying zakaah and investing the wealth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on delaying zakaah and investing the wealth

The annual zakaah on my wealth is a considerable amount (such as 10,000 Egyptian pounds). Previously I have usually given it to the poor or to build a hospital for the poor, etc, but now I am thinking of keeping the value of this zakaah for three or four years in a separate account that brings a suitable annual return in one of the Islamic banks, with the aim of generating a sum that will be suitable for establishing a non-profit centre for da’wah and education using the most modern methods of research and studying in this field for Muslims who begin to have doubts about their religion when they compare it with other religions. Then my annual zakaah will be given to this centre. This is in addition to donations that we hope will be given by other Muslims.

Is this permissible according to sharee’ah?.

Praise be to Allaah.

We would like to thank you for your protective jealousy concerning your religion and for your concern about the Muslims’ situation, but what you want to do and are asking about is not in accordance with sharee’ah, because when zakaah becomes due, after one year has passed, it must be paid immediately, and it is not permissible to delay it if one is able to pay it.

Zakaah is an act of worship and the Muslim must adhere to the rulings on the amount on which zakaah is to be paid, when it is to be paid and the types of wealth on which it must be paid; he does not have the right to delay paying it once the time comes, unless he has an excuse which allows that.

The scholars of the Standing Committee were asked:

If zakaah is due in Jumaada al-Oola, can we delay it until Ramadaan with no excuse?

They replied:

It is not permissible to delay paying zakaah after one year has been completed unless there is a legitimate shar’i excuse, such as there being no poor people around at the time when the year is complete, or not being able to get it to them, or because the money is not accessible, etc.

As for delaying it because of Ramadaan, that is not permissible unless it is only a short period away, such as if the end of the year comes in the second half of Sha’baan; in that case there is nothing wrong with delaying it until Ramadaan. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 9/398

It is not permissible to do business with zakaah wealth for one who is obliged to pay zakaah, or for the institution that takes the zakaah wealth and is entrusted with making sure it reaches the people who are entitled to it. Rather it is obligatory to give it (in the manner prescribed), and their investments should be made with wealth other than zakaah.

The scholars of the Standing Committee were asked about a charitable organization that wanted to invest its wealth. They replied:

If the money mentioned in the question comes from zakaah, then it must be given to the people who are entitled to it according to sharee’ah when it reaches the charitable organization. But if it is not zakaah, then there is no reason why it should not be used for trade in the interests of the organization, because that will increase the benefits that the charity aims to achieve. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth il-‘Ilmiyyah wa’l-Ifta’, 9/403, 404

They were also asked:

Can a global Islamic charity invest zakaah money that has been placed in bank accounts until they are able to distribute it, when investing it is not going to affect the way it is spent according to sharee’ah, on condition that the investments be made in such a way that it may be accessed easily in case of need, and in investments that have been well studied and are reliable, but we do not say that they are guaranteed so as to avoid anything haraam or doubtful, and on the basis that the charity is not a person or persons representing themselves, rather it is a separate entity, and the people in it are working and doing their best to find out what is best for Islam and the Muslims?

They replied:

It is not permissible for the charity to invest the zakaah money. What should be done is to spend it in the ways prescribed in sharee’ah, after ensuring that the people concerned are entitled to it, because the aim of zakaah is to meet the needs of the poor and pay off the debts of those who are in debt, whereas investment may cause these benefits to be lost or may delay them a great deal for those who are entitled to them. End quote.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth il-‘Ilmiyyah wa’l-Ifta’, 9/454, 455

Secondly:

With regard to giving zakaah to build a hospital for the poor or some other charitable projects, we have stated in the answer to question no. 39211 that zakaah is to be spent on certain categories as prescribed in sharee’ah. Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

So it is not permissible to give zakaah to any categories other than these. You have to pay zakaah on time; it is not permissible to delay it when you are able to pay it, or to invest that money, whether in profitable business projects or in da’wah projects. With regard to the da’wah project of which you are thinking, you should try to persuade whoever you can of the Muslims to finance it without using zakaah funds. May Allaah help us to do that which He loves and which pleases Him. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7235. Is giving zakaah to those whose hearts are to be opened to Islam a kind of bribe?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is giving zakaah to those whose hearts are to be opened to Islam a kind of bribe?

Some people accuse Islam by saying that giving to “those whose hearts are to be softened” (al-mu’allafatu quloobihim) is a kind of bribe and enticing them with money to enter Islam. Is this correct?.

Praise be to Allaah.

Giving money to those whose hearts are to be opened is not a bribe, because a bribe is money which a person gives to someone to help him to avoid a duty or to get something to which he is not entitled. But giving money in order to soften a person’s heart and open it towards Islam is helping them to discover the truth and encouraging them to follow it by entering Islam. It is a kind of jihad using money.

Allaah has allocated a share of zakaah for those whose hearts are to be softened, as He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam)…”

[al-Tawbah 9:60]

This share should be taken to the ruler and given to those who he sees are close to accepting Islam. The Prophet (peace and blessings of Allaah be upon him) gave those whose hearts were to be softened wealth from the spoils of the battle of Hunayn, which led to entire tribes becoming Muslim. This is an ongoing issue, and one of the means of da’wah that should be revived, because people are naturally inclined to like those who are kind to them:

“Be kind to people and you will capture their hearts

How often has kindness made people treat you like a master.”

al-Qurtubi, al-Jaami’ li Ahkaam al-Qur’aan, 8/181; Ibn al-Atheer, al-Nihaayah fi Ghareeb al-Hadeeth, p. 359; al-Booti, Fiqh al-Seerah, p. 430

The correct attitude for the Muslim, if he sees a clear and unambiguous text concerning some matter – whether it coincides with current custom, or with western culture, or not – is that he should follow it without any kind of embarrassment or fear, and whether he knows the wisdom behind it or not.

May Allaah send blessings upon His noble Prophet.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7236. Is it permissible to distribute zakaah on a monthly basis? Can it be converted into food?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to distribute zakaah on a monthly basis? Can it be converted into food?

We are in Indian city of new Bombay, in our village muslims are in majority we collect the Zakat in Ramadhan and then distribute whole year among poor in the form of money and food stuff. Is it sharia allow this?.

Praise be to Allaah.

Firstly:

It is not permissible to give zakaah on wealth or zakaat al-fitr to kaafirs, and it is not permissible to give zakaah to any kaafir except the one who is inclined towards Islam, in the sense that you hope that he will become Muslim if you give him zakaah.

See question no. 39655 and 21384.

Secondly:

Once zakaah becomes due on wealth, it must be paid immediately, and it is not permissible to delay it.

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

If he delays it – i.e., zakaah – in order to give it to one who is more entitled to it among his relatives, or to one who is in great need, if it is a small amount there is nothing wrong with that, but if it is a large amount, it is not permissible.

Al-Mughni, 2/290

The scholars of the Standing Committee were asked about an organization which collects zakaah from the rich then delays distributing it for a year, on the grounds that there is help in the springtime, help in Ramadaan and so on. What is the ruling on this delay, since the owners of the wealth have discharged their duty of paying zakaah and have given it to us (to distribute)?

They replied:

This organization should distribute the zakaah to those who are entitled to it and not delay it if they have found people who are entitled to it.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al’Ilmiyyah wa’l-Ifta’, 9/402

See also question no. 13981.

But on occasion it may be more useful not to give the zakaah to a poor person in one go, so that he will not spend it all and be left with no money; in that case he may be given something each month.

In this case you should discuss the matter with the rich, and collect zakaah from them a year ahead, then give it to the poor in monthly installments, or take it from the rich ahead of time in installments and give it to the poor in monthly payments. Then it will not be delayed after it has become obligatory. This requires discussing it with the rich and convincing them of the good purposes that will be served by that.

Ibn Qudaamah al-Maqdisi (may Allaah have mercy on him) said:

Ahmad said: It is not permissible to give zakaah to his relatives in monthly installments, i.e., he should not delay paying it so that he can give it to them in separate amounts, giving them something each month. But if he pays it all to them ahead of time, or to others in separate payments or all at once, that is permissible because it is not being delayed from its time.

End quote from al-Mughni, 2/290

The scholars of the Standing Committee were asked:

Is it permissible for me to pay my zakaah in advance for the whole year, in the form of regular payments to a poor family each month?

They replied:

There is nothing wrong with giving zakaah before one full year has passed, one or two years in advance, if a good purpose will be served by that, and it is given to a deserving poor family on a monthly basis.

Fataawa al-Lajnah al-Daa’imah, 9/422

With regard to giving zakaah every month in the form of food, please see question no. 45242 .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7237. His brother is in debt – can he help him with his zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

His brother is in debt – can he help him with his zakaah?

My brother works and has his salary but there is a big money he has to pay and this will take years from him to pay. Can I give him from the Zaka Almal(charity of the money)?

Praise be to Allaah.

If your brother is in debt, and he has a salary which is not sufficient for him to live on and pay this debt, and he is someone who prays and will not waste the money in things that are not pleasing to Allaah, then there is nothing wrong with giving him some of the zakaah from your money.

Shaykh Sa’d al-Humayd.

Because he comes under those whom Allaah describes as (interpretation of the meaning):

“… those in debt (al-ghaarimeen)…”[al-Tawbah 9:60]

But if his debt is the result of something haraam such as ribaa or gambling, then do not give him anything until he repents to Allaah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7238. Can he give his zakaah to his brother on whom his father spends?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give his zakaah to his brother on whom his father spends?

Is it permissible to give my zakaah to my brother who has not yet completed his university studies because of psychological problems and has not found a job? He is currently staying with my father who spends on him. Please note that my father is not very well off.

Praise be to Allaah.

Giving zakaah to one's deserving relatives is better than giving it to those who are not your relatives, because charity given to a relative is both charity and upholding the ties of kinship. But if these relatives are among those on whom you are obliged to spend, then it is not permissible for you to give your zakaah to them.

See the answer to question no. 20278

Spending on your brother is obligatory for your father, but if your father is not able to spend on him, it is permissible for you to give your zakaah to him.

The scholars of the Standing Committee were asked:

My father died (may Allaah have mercy on him), and left behind a family of seven people, including another wife besides my mother. They do not have any source of support apart from Allaah. Is it permissible to regard what I spend on them of my own money as zakaah, knowing that I am married and support another family of my own?

Secondly: I have an older brother who is married and has two wives, and he has a lot of children and can hardly afford to look after them. He often asks me for help. Is it permissible to regard what I send to him as zakaah?

They replied:

There is no reason why you should not send zakaah to your siblings through your father, both males and females, in the future, if they are poor and do not have sufficient wealth to render them in no need of zakaah. Similarly it is permissible for you to send zakaah in the future to your older brother if he is poor and has no wealth or earnings to render him in no need of zakaah, because of the general meaning of the verse on zakaah, in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah, 10/57, 58.

Elsewhere they said:

It is permissible for you to give to your half siblings and wife’s father zakaah that will suffice them, if their income is not sufficient for them.

Fataawa al-Lajnah al-Daa’imah, 10/59

Shaykh Muhamamd al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

With regard to your question as to whether it is permissible to give zakaah to a half-brother or full sister, the answer is that if giving zakaah to them involves waiving something that is a duty for you, such as if it is obligatory for you to spend on them, and you give them zakaah so that you will not have to spend on them and can save money, that is not permissible, because zakaah cannot be a means to avoid spending. But if it does not, such as if you are not obliged to spend on a person, because you are not one of his heirs, or because you cannot afford to spend on him as well as your own family, or you give it to him to pay off a debt that he owes and cannot repay, then it is permissible for you to give your zakaah to him, and indeed that is better than giving it to someone else, because giving it is both charity and upholding the ties of kinship.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/422, 423.

See also the answers to questions no. 21810 and 11492

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7239. His brother was rich then he became poor. Can he give him zakaah even though he still has the foundations of his house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

His brother was rich then he became poor. Can he give him zakaah even though he still has the foundations of his house?

My brother was a successful businessman, and because he was so well off he started to build a luxury house. After a while his circumstances changed and he became poor. Is it permissible to give him zakaah even though he still owns the foundations of that house which are worth 50,000 dinars? He has nine children and they are in a bad situation.

Praise be to Allaah.

Firstly: The poor and needy to whom it is permissible to give zakaah are those who do not have sufficient to spend on themselves and their families. If your brother has accommodation that is sufficient for him and his children, then he has to sell the foundations of that house, and spend the proceeds on himself and his children. If he cannot sell it, then it is permissible to give him zakaah for his maintenance and accommodation, but he should not be given zakaah to complete the building of this house, because the poor person should only be given zakaah in order to meet his needs, and your brother’s need for accommodation can be met without building this house, such as by renting a house that is suitable for him.

Secondly:

Giving zakaah to relatives who are entitled to it is better than giving it to people who are not your relatives, because charity given to a relative is both charity and upholding of the ties of kinship. But if these relatives are among those on whom you are obliged to spend, then it is not permissible to give them the zakaah of your wealth, and you are obliged to spend on them.

See the answer to question no. 20278.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

The more closely a person who is entitled to zakaah is related to you, the more he takes priority over others, because your charity given to a relative is both charity and upholding of the ties of kinship. So it is permissible to give your zakaah to someone who is related to you, subject to the condition that you are not obliged to spend on him. If you are obliged to spend on him, then you must spend on him, and it is not permissible for you to give your zakaah to him.

If it so happens that you have a brother from whom no one will inherit except you, and you are rich and are able to spend on him, and he is poor, then it is not permissible for you to give him your zakaah, because what is obligatory for you is to spend on him from your wealth. But if this brother is poor and has children, then it is permissible for you to give him your zakaah, because due to his having children it is not obligatory for you to spend on him, because you are not his heir.

Jumu’ah khutbah (al-Majmoo’ah al-Saabi’ah).

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on giving zakaah to relatives?

He replied:

The basic principle with regard to that is that it is not permissible for a person to give zakaah to any relative on whom he is obliged to spend if that will be a means of not spending on him. But if he is not obliged to spend on this relative – such as a brother, if the brother has sons and he is not obliged to spend on his brother because he is not his heir as the brother has sons – then in this case it is permissible to give zakaah to the brother, if he is entitled to zakaah. Similarly, if a person has relatives who did not need zakaah for their maintenance, but they have debts, it is permissible to pay off their debts, even if that relative is a father, son, daughter or mother, so long as the debt that they owe is not due to his negligence in spending on their maintenance.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/414

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7240. Ruling on zakaah on a debt – should it be paid from other wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on zakaah on a debt – should it be paid from other wealth?

My brother borrowed five thousand riyals from me, and my sister borrowed five hundred riyals. I always pay my zakaah in Ramadaan. Should I pay zakaah on these two debts? Is it permissible for me to use it to feed fasting people or to establish a charitable waqf for a library for da’wah?.

Praise be to Allaah.

Firstly:

The scholars of the Standing Committee said:

If the debtor is in difficulty or he has sufficient funds but he is taking a long time to pay back the loan, and the lender cannot get his money back from him – either because he does not have proof that will help him get it back through the authorities or he has proof but he cannot find any authority figure to help him get his rights – as happens in some countries where there is no support for people’s rights – then the lender does not have to pay zakaah until he gets his money back and one full hijri year has passed since he got it.

But if the debtor has sufficient funds and it is possible to get the money back from him, then the lender has to pay zakaah every time a full hijri year has passed, if the loan reaches the nisaab by itself or when added to other money, etc.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 9/191

Secondly:

If zakaah is due on a person’s wealth, it is not permissible for him to dispose of it except in the ways prescribed in sharee’ah, which are explained in the answer to question no. 6977. It is not permissible to use zakaah to feed the fasting or to establish a charitable waqf, because these are not among the eight areas in which zakaah is to be spent, as defined by Allaah, may He be exalted.

We have already explained that it is not permissible to use zakaah funds to build mosques and schools, or to print Mus-hafs. See questions no. 13734 and 21797.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7241. He took zakaah to distribute it to the poor – can he take can any of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He took zakaah to distribute it to the poor – can he take can any of it?

One of my friends gave me some zakaah so that I could distribute it to those who are entitled to it. I distributed part of it, and I am still distributing what is left, but at the same time I need some money because I am about to get married and to finish building my house which is not yet completed. And I am also in debt. Am I entitled to take some of the zakaah or not?

Please note that I cannot tell this to my friend at present.

Praise be to Allaah.

You do not have the right to take anything from this money, because your friend only gave it to you so that you could distribute it to others, not to take it. You are an agent of the person who gave you the money, and you are only allowed to dispose of it in the manner that he gave you permission to do.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa Arkaan al-Islam (p. 447) about a poor man taking zakaah from a wealthy man on the basis that he would distribute it for him, then taking it himself: what is the ruling on doing this?

He replied:

This is haraam and is a betrayal of trust, because the owner gave it to him on the basis that he would act as his agent and give it to others, but he is taking it for himself. The scholars stated that it is not permissible for an agent to use that which he has been appointed to dispose of for himself. Based on this, this person has to tell his companion that he took for himself what was given to him before. If he allows him that, all well and good, otherwise he has to pay it back, by giving back what he took so that it may be given in zakaah on behalf of its owner.

I would like to take this opportunity to speak about something that some ignorant people do, which is when a poor person takes zakaah, then Allaah makes him independent of means but people still give to him, thinking that he is still poor, and he takes it. Some of these people take it and consume it, then say, “I did not ask people for it, this is provision which Allaah has bestowed upon me.” This is haraam, because if Allaah makes a person independent of means, it is haraam for him to take any zakaah.

Some people take zakaah then give it to others without being appointed to do so by the owner of the zakaah. This is also haraam. It is not permissible for a person to dispose of it in this manner, even if it is less serious than the case described above, but it is still haraam for him to do this, and he has to pay back the zakaah to its owner if he did not give him permission and does not approve of his action.

The Standing Committee (9/436) was asked:

Some people have given me zakaah to dispose of it in the ways prescribed in sharee’ah. I took the money and distributed some of it, but I took some for myself, because I needed this money so that I could get married and fix up my house which was not suitable for getting married. I had the intention of paying it back, but my circumstances now do not allow me to pay it back. What is the solution? Was it halaal or haraam for me to take this money? Do I have to pay it back?

They replied:

It is not permissible for you to take this money that was given to you so that you could distribute it to those who are entitled to zakaah. You have to return the money that you took, or give it to those who are entitled to it, and also repent and seek forgiveness for what you did.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7242. Is it permissible to give zakaah to a family fund to help the poor?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to give zakaah to a family fund to help the poor?

I have 5000 pounds and one and a half years have passed since I acquired them. What is the zakaah that must be paid? If anything is left of this 5000 after another year has passed, will I have to pay zakaah on it? In our family we have a fund in the name of the family and I pay a certain amount of money to help the poor members of the family. I am late in paying; can I give them the zakaah of this money so long as it is an ongoing charity?.

Praise be to Allaah.

Whoever has money that reaches the nisaab (minimum amount at which zakaah becomes due) and a full hijri year has passed (since acquiring it) has to pay zakaah on it.

This nisaab for money is the equivalent of 85 grams of gold or 595 grams of silver, whichever is lower in value.

See al-Sharh al-Mumti’, 6/103-104); Majmoo’ Fataawa Ibn ‘Uthyameen, 18/248.

Based on this, the amount that you have – 5000 pounds – reaches the nisaab, so you have to pay zakaah.

Secondly: The amount that you have to give is one-quarter of one-tenth, or 2.5%. With regard to the amount in question – 5000 pounds – the zakaah that is due is 125 pounds.

Thirdly: If a hijri year has passed since you acquired the nisaab, then zakaah must be paid immediately and it is not permissible to delay it. See al-Sharh al-Mumti’, 6/186.

Based on this, your delaying zakaah for half a year after the full year had passed is a shortcoming and you have to repent from that and hasten to give the zakaah.

Fourthly: With regard to your question, “If anything is left of this 5000 after another year has passed, will I have to pay zakaah on it?”, the answer is: every time a year has passed and the nisaab (minimum amount) is still there, zakaah is due on it. If the amount of money falls below the niasaab then no zakaah is due. If the money reaches the nisaab again then zakaah is due again, and the reckoning of the year should start from the time when the money reaches the nisaab.

Fifthly: With regard to giving the zakaah to the family fund, there are eight areas in which zakaah may be spent, which Allaah has described in the verse where He says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

Giving zakaah to poor relatives is better than giving it to others, because the Prophet (peace and blessings of Allaah be upon him) said: “Charity given to a poor person is charity, and charity given to a relative is two things: charity and upholding the ties of kinship.” Narrated by al-Nasaa’i, 2582; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

There is nothing wrong with giving zakaah to the family fund, so long as you tell the person in charge of the fund that this is zakaah, so that he will spend it in one of the areas defined in the verse quoted above, and he will hasten to spend it immediately.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7243. Categories on which zakaah may be spent

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Categories on which zakaah may be spent

What are the categories on which zakaah must be spent?.

Praise be to Allaah.

There are eight categories on which zakaah must be spent, which Allaah has explained clearly. He states that this is a duty imposed by Allaah and that it is based on knowledge and wisdom. Allaah, may He be exalted, says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

These eight are the categories who are entitled to zakaah and to whom it must be paid.

The first and second are the fuqara’ and masaakeen (the poor and needy). They should be given zakaah to meet their needs. The difference between the fuqara’ and masaakeen is that the fuqara’ are in greater need; one of them cannot find enough to suffice himself and his dependents for half a year. The masaakeen are better off than the fuqara’, because they can find half of what will suffice them or more. These people should be given zakaah because of their need.

But how can we evaluate need?

The scholars said: They should be given what they need to suffice them and their families for one year, because when the year has passed, zakaah will become due again. Just as the year is the unit of time by which zakaah becomes due, so too the year should be the unit of time by which the poor and needy, who are entitled to zakaah, should be given zakaah. This is a good view, i.e., we should give the poor and needy person what will suffice him and his family for a full year, whether we give it in the form of food and clothing, or we give him money with which to buy what suits him, or we give him tools with which he can make things, if he is good at that, such as a tailor, carpenter or blacksmith and so on. What matters is that we give him what will suffice him and his family for one year.

The third is: those employed to collect or administer (the funds), i.e., those who are appointed by the authorities. This refers to those who are involved in the collection and distribution of zakaah. They are the collectors who collect it from those who have to pay it, and the ones who divide it among those who are entitled to it, and those who record it, and so on. All of these are those employed to collect [or administer] (the funds) who may be given some of the zakaah.

But how much of it should they be given?

Those who are employed to administer the zakaah deserve to be paid from it in return for their work, and they should be given according to their efforts. Based on this, they should be given zakaah commensurate with their work, whether they are rich or poor, because they are receiving zakaah for their work, not because of their need. Based on this, they should be given of the zakaah what they deserve for their work. If it so happens that those who are employed to administer the zakaah are poor, they may be given zakaah for their work, and be given whatever will suffice them for one year because of their being poor. They are entitled to zakaah on two counts – because of their work in administering it and because of their poverty, so they should be given zakaah for both reasons. But if we give them zakaah for their work and that will not meet their needs for one year, then we should give them more so that they have enough for one year. An example of that is if we assume that ten thousand riyals will suffice them for one year and ifwe give them zakaah because of their being poor they will receive ten thousand riyals. If their share because of their work is two thousand riyals, then we should give them two thousand riyals for their work, and give them eight thousand riyals because of their being poor.

The fourth is: “to attract the hearts of those who have been inclined (towards Islam)”. These are people who may be given zakaah in order to open their hearts towards Islam, either a kaafir who we hope will become Muslim, or a Muslim to whom we give in order to strengthen his faith, or an evil man to whom we give zakaah so as to ward off his evil from the Muslims, and other cases in which it is in the Muslims’ interests to attract their hearts.

But is it necessary that he should be a leader who is obeyed among his people, so that attracting his heart will serve a greater interest, or is it permissible to give to attract individual’s hearts, such as a man who has recently entered Islam and needs something to attract his heart and strengthen his faith?

This is an issue concerning which the scholars differed. The most correct view in my opinion is that there is nothing wrong with giving zakaah to attract a person to Islam and strengthen his faith, even if that is on an individual level and he is not a leader among his people, because of the general meaning of the words “to attract the hearts of those who have been inclined (towards Islam)”, and because if it is permissible to give to the poor because of his physical needs, then it is more appropriate that we should give to this one who is weak in faith in order to strengthen his faith, because strengthening a person’s faith is more important than nourishing his body.

These four may be given zakaah on the basis of ownership; they may be given full ownership that is not altered if they cease to fall into these categories during the year. They will not be required to return the zakaah and it will remain permissible for them, because Allaah described them as being entitled to it and says “As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam)”. He used the word li (innama al-sadaqaat li’l-fuqara’ [As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor)]…). What this means is that even if the poor person becomes independent of means during the year, he is not obliged to return the zakaah, such as if we were to give him ten thousand because he is poor and that will suffice him for one year, then Allaah made him independent of means during that year by causing him to earn money, or by causing him to inherit from a relative who dies, and so on, he does not have to return whatever is left of the zakaah money that he took, because it now belongs to him.

The fifth category of those who are entitled to zakaah is: slaves. The scholars explained this in three ways:

(i) A mukaatib or slave who has entered into a contract of manumission to buy himself from his master for a sum to be paid later. He may be given enough money to fulfil this contract with his master.

(ii) A slave who may be bought with zakaah funds and set free

(iii) A Muslim prisoner who has been captured by the kuffaar; the kuffaar may be given zakaah funds to ransom this prisoner. This also applies to kidnapping: if a kaafir or Muslim has kidnapped a Muslim, there is nothing wrong with ransoming this person with zakaah funds, because the purpose is the same, namely releasing a Muslim from captivity. This applies if we are not able to force the kidnapper to release him without using this money, if the victim is a Muslim.

The sixth is: those who are in debt. The scholars divided debt into two categories: debts incurred to bring about reconciliation, and debts incurred because of need. With regard to debts incurred to bring about reconciliation, they gave the example of a case where there is a dispute, conflict or war between two tribes, and a man of good will, standing and honour comes and reconciles between these two tribes, incurring expenses for which he takes responsibility. So we should give this man money from zakaah, in appreciation of his great effort which has put an end to enmity and hostility and bloodshed among believers. He should be given zakaah regardless of whether he is rich or poor, because we are not giving it because he is in need, rather we are giving it because he has brought about reconciliation, which serves the common interest.

The second category of debtors is the one who is in debt on his own account, who took a loan either to meet his own needs, and he did not have money. His debt may be paid off from zakaah funds so long as he does not have any wealth that could be used to pay off the debt.

The question here is: is it better for us to give the zakaah wealth to the debtor to pay off his debt, or to go to his lender and pay it off on his behalf?

It depends. If the debtor is keen to pay off his debt, and he can be trusted to use what he is given to pay off the debt, then we give it to him so that he may pay off his debt himself, because this is more concealing and is less likely to embarrass him in front of the people who are asking him to pay off the debt.

But if he is a careless man who wastes money, and if we give him money to pay off his debt he will go and buy things that he does not need, then we should not give it to him, rather we should go to the lender and say to him: How much does So and so owe you?” then we should give him the money or some of it, depending on what we can afford.

The seventh is: “for Allaah’s Cause”. What is meant here is jihad for the sake of Allaah and nothing else. It is not correct to say that it means all kinds of goodness or charity, because if what is meant was all kinds of goodness or charity, there would be no point in Allaah limiting it and saying (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

in that case this limitation (innama, translated here as “only”) would have no meaning. What is meant by “for Allaah’s Cause” is jihad for the sake of Allaah. Zakaah should be given to those who are fighting for the sake of Allaah, who are evidently fighting so that the word of Allaah will be supreme. They should given whatever they need of zakaah in the form of money, weapons and so on. It is permissible to buy weapons for them from the zakaah funds so that they may use them for fighting, but it is essential that the fighting be for the sake of Allaah. Fighting for the sake of Allaah was explained by the Messenger (peace and blessings of Allaah be upon him) when he was asked about a man who fought for his tribe, or because he is brave, or to show off: which of them was fighting for the sake of Allaah? He said: “The one who fights so that the word of Allaah may be supreme is the one who is fighting for the sake of Allaah.” The man who fights for tribal or nationalistic reasons is not fighting for the sake of Allaah and does not deserve what the one who fights for the sake of Allaah deserves, whether that is material things in this world or reward in the Hereafter. The man who fights for the sake of courage, because he loves to fight because is brave – and the one who has a characteristic usually loves to do that no matter what the situation – is not fighting for the sake of Allaah either. The one who fights to show off is fighting to earn a reputation, and he is not fighting for the sake of Allaah. None of them are fighting for the sake of Allaah, so they are not entitled to zakaah, because Allaah says “and for Allaah’s Cause”. The one who is fighting for Allaah’s Cause is the one who is fighting so that word of Allaah will be supreme.

The scholars said: “for Allaah's cause” includes a man who devotes his time to seeking Islamic knowledge. He may be given zakaah for whatever he needs of maintenance, clothing, food, drink, accommodation and books of knowledge that he needs, because Islamic knowledge is a kind of jihad for the sake of Allaah. Imam Ahmad (may Allaah have mercy on him) said: “There is nothing equivalent to knowledge for one who has the right intention.” Knowledge is the basis of all sharee’ah, and there is no sharee’ah except with knowledge. Allaah revealed the Book so that people would establish justice and learn the rulings of their religion and what they are required to believe, say and do. With regard to jihad for the sake of Allaah, it is one of the noblest of deeds, and it is the pinnacle of Islam, and there is no doubt concerning its virtue, but knowledge is extremely important in Islam, and there is no doubt that it may be included under the heading of jihad.

The eighth is: wayfarers, i.e., travellers who are cut off from everything and have no money. Such a traveller may be given enough zakaah to enable him to reach his homeland, even if he is rich in his own country, because he is in need. In this case, we do not say that the traveller has to borrow money and pay it back, because in this case we would be imposing a debt on him. But if he chooses to borrow and pay it back, and not take the zakaah, then it is up to him. If we find a person who is travelling from Makkah to Madeenah, and he loses his money (and supplies) and does not have anything, but he is rich in Madeenah, then we should give him just enough to help him reach Madeenah, because this is what he needs, and we should not give him any more than that.

Now that we know the eight categories to whom zakaah may be given, zakaah should not be spent on other interests, whether public or private. Based on this, we should not use zakaah to build mosques, repair roads, build libraries and so on, because when Allaah mentioned the categories of those to whom zakaah may be given, He said (interpretation of the meaning): “a duty imposed by Allaah. And Allaah is All-Knower, All-Wise” i.e., these categories have come as an obligation from Allaah. “And Allaah is All-Knower, All-Wise.”

Then we say: must zakaah be given to each of these categories, because the word wa (and) implies all?

The answer is that this is not obligatory, because the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal (may Allaah be pleased with him), when he sent him to Yemen: “Teach them that Allaah has enjoined on them charity (zakaah) from their wealth, to be taken from their rich and given to their poor.” The Prophet (peace and blessings of Allaah be upon him) mentioned only one category, which indicates that in this verse Allaah explained those on whom zakaah may be spent, but it does not mean that zakaah must be given to all of them at the same time.

If it is said: which of these categories should be given priority with regard to zakaah? We say: Priority should be given where the need is greatest, because all of them are entitled, so whoever is in greater need should be given priority. Usually the ones who are in greatest need are the poor and needy, hence Allaah started with them and said (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

And Allaah knows best.

Majmoo’ Fataawa Ibn ‘Uthaymeen (18/331-339).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7244. Spending zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Spending zakaah

A charity gives zakaah to its employees and students in instalments.

The charity for Qur’aan memorization has some zakaah money which it has collected from its supporters, and the charity usually gives this zakaah to those who are entitled to it among those who attend their halaqahs, paying it in instalments in two months of every year.

Some employees of the charity are also in financial difficulty and their salaries are not enough for their family’s basic needs, and some of them have commitments and debts, so the charity occasionally gives them money from the zakaah and tells them that this is zakaah. Because these people are going through a hard time, the charity decided to give a fixed amount of zakaah each month to employees who are entitled to it, giving between 1500 and 2000 riyals. Is it permissible to give zakaah money each month on a regular basis to members of the charity who are entitled to it?.

Praise be to Allaah.

Firstly:

There is nothing wrong with the charity distributing zakaah to those who are entitled to it, acting on behalf of those who have given it and those who are in charge of it, and they will be rewarded in sha Allaah.

Secondly:

It is permissible to give zakaah to employees of the charity and students in the halaqahs if they are among those who are entitled to zakaah, such as if they are poor or needy, and they do not have enough to live on, or if they are in debt and cannot afford to pay off their debts, because Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

Thirdly:

It is not permissible to delay giving zakaah, unless there is a greater interest to be served, but the delay should be brief and should be for a reason such as there being no one who deserves it or the money is not available to be paid as zakaah, or to wait for some relative and the like.

Ibn Qudaamah (may Allaah have mercy on him) said: If he delays it – i.e., zakaah, in order to give it to a relative who is more entitled to it or to one who is in great need, if it is delayed for a short time, there is nothing wrong with that, but if it is for a long time, that is not permissible. End quote from al-Mughni (2/290).

The Standing Committee was asked about a charity that collects zakaah from the rich then delays giving it for almost a year, on the grounds that they are giving help in Rabee’ and in Ramadaan, and so on. What is the ruling on this delay, as the owners of the wealth have done what is required of them and have asked us to take on the responsibility?

They replied: The charity must distribute the zakaah to those who are entitled to it, and not delay it if there are people who are entitled to it.

End quote from Fataawa al-Lajnah al-Daa’imah (9/402).

Based on this, giving zakaah in the form of monthly instalments is delaying it from the time when it must be paid, and that is not permissible.

If there is a need to give the zakaah to the poor in instalments, there is nothing wrong with that, but that is subject to the condition that the zakaah should have been paid in advance, i.e., the one who paid it must have paid it before the year was over, in which case it there is nothing wrong with paying it in instalments, so long as it is not given any later than the end of the year.

This means that the charity needs to convince the givers of zakaah to give their zakaah in advance, so that they can prepare to distribute it on a monthly basis in a manner that is in the best interests of the poor and needy.

The way in which it may be paid in advance is: if his zakaah becomes due at the beginning of Safar, for example, when he pays his zakaah on time, he can pay his zakaah for the coming year as well, so he will have paid his zakaah one year in advance. If we assume that his zakaah for the coming year is one thousand, then he can pay one thousand in advance for the year, or he may pay it in instalments throughout the year, as he sees fit. Then when the next year ends, he will have paid his zakaah and will not have delayed any of it.

Ibn Qudaamah said: Ahmad said: It is not right for him pay his zakaah in instalments on a monthly basis, meaning he should not delay paying it in order to pay it in instalments, giving a little bit every month. But if he gives it in advance to them or to others, in instalments or all at once, that is permissible, because he is not delaying it from the time when it is due. End quote from al-Mughni (2/290).

The Standing Committee was asked: Is it permissible for me to pay my zakaah a year in advance, in the form of regular monthly payments to poor families?

They replied: There is nothing wrong with paying zakaah one or two years in advance, if interests dictate that, or giving it on a monthly basis to the poor who are entitled to it.

End quote from Fataawa al-Lajnah al-Daa’imah (9/422)

See also question no. 52852

To sum up: it is not permissible for this charity to give the zakaah that it has been delegated to give in monthly instalments, unless they know that the one who gave the zakaah gave it in advance. They may encourage people to give zakaah in advance, so that they may give the poor help every month or every three months, and so on.

Fourthly:

If a person takes zakaah because he is in need, such as the poor and needy and debtors, then at the time of giving his situation must be determined: is he entitled to zakaah or not? He may be poor now, then Allaah makes him independent of means by His bounty, so it is no longer permissible to give him zakaah. We must be careful about this so that zakaah will be given to those prescribed in sharee’ah.

We ask Allaah to give to those who take care of charities the best of rewards, and to help them and guide them, and enable them to do all that is good.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7245. Can he give voluntary charity to people who follow bid’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give voluntary charity to people who follow bid’ah?

It is well known that most of the inhabitants of Iraq are Shi’ah. Is it acceptable to donate to them via the charities that are appealing for donations, even though they may become stronger in opposition to Ahl al-Sunnah (Sunnis) by means of this money?.

Praise be to Allaah.

Judging most of the inhabitants of Iraq to be Shi’ah is not accurate, because most the statistics that we have now are old and not very accurate. Even some modern statistics demonstrate the opposite, based on studies of some provinces.

Whatever the case, if what is being given to the Raafidis is the obligatory zakaah then we have already explained the ruling on that in question no. 1148. But if what is being given is voluntary charity, then the scholars have stated that it is permissible to give voluntary charity to kaafirs.

It says in al-Umm: Al-Shaafa’i said: There is nothing wrong with giving voluntary charity to a mushrik, but he has no right to any of the obligatory charity (i.e., zakaah). Al-Umm, 2/65.

It says in al-Mughni: All those to whom it is forbidden to give zakaah, such as the rich, close relatives of the giver, kaafirs, etc, it is permissible to give them voluntary charity and it is permissible for them to take it. Allaah says (interpretation of the meaning):

“And they give food, in spite of their love for it (or for the love of Him), to the Miskeen (the poor), the orphan, and the captive”

[al-Insaan 76:8]

And at that time captives could only be kaafirs. Al-Mughni, 2/277.

But if the money that is donated could be used for sinful purposes or to harm a Muslim, then it is not permissible to give it to a Muslim, let alone to a follower of bid’ah or a kaafir.

Based on the above, if you are certain that this money will reach people who will use it to harm Muslims, it is not permissible to give it. You can look for other ways of giving it to those who are more entitled to it.

It is better for a Muslim to give his zakaah to people who obey Allaah.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat (p. 103): Zakaah should not be given to someone who will not use it to help him obey Allaah, for Allaah has enjoined it as a means to help people obey Him, to be given to those believers who need it, such as the poor, debtors or those who will help the believers. A needy person who does not pray should not be given anything until he repents and prays regularly on time.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7246. It is permissible for a wife to give the zakaah of her wealth to her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is permissible for a wife to give the zakaah of her wealth to her husband

My wife has gold on which Zakat is due. She is a house wife and has no income of her own. so, I have to pay Zakat foe her. I am mtself under debt and have to return loans. can my wife give me money back which I give her to pay Zakat so that I can pay my loans off.

Praise be to Allaah.

Firstly:

It is not obligatory for a husband to pay zakaah on behalf of his wife, because zakaah is obligatory on the owner of the wealth. Zakaah is not part of the obligatory maintenance to which a wife is entitled from her husband.

Secondly:

With regard to a wife giving the zakaah of her wealth to her husband, many scholars have said that this is permissible, and they quote as evidence the report narrated by al-Bukhaari (1462) and Muslim (1000) from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that when the Prophet SAWS (peace and blessings of Allaah be upon him) commanded the women to give in charity, Zaynab the wife of ‘Abd-Allaah ibn Mas’ood came to him and said: “O Prophet of Allaah, today you told us to give in charity. I have some jewellery and I want to give it in charity, but Ibn Mas’ood claims that he and his child are more deserving of my charity.” The Prophet (peace and blessings of Allaah be upon him) said: “Ibn Mas’ood has spoken the truth. Your husband and child are more deserving of your charity.”

Al-Haafiz said:

This hadeeth indicates that it is permissible for a woman to give her zakaah to her husband. This is the view of al-Shaafa’i, al-Thawri and the two companions of Abu Haneefah. It was one of the two reports narrated from Maalik, and from Ahmad.

This is supported by the fact that the Prophet (peace and blessings of Allaah be upon him) did not discuss it further with her, which may be interpretted as meaning that his statement is applicable in general terms, because when she mentioned charity, he did not ask whether this was voluntary charity or obligatory charity (i.e., zakaah). It is as if he said: That is a valid action on your part whether it is obligatory or voluntary.

Some scholars said that it is not allowed for a wife to give the zakaah of her wealth to her husband, because he is going to spend some of it on her, so it is as if she is giving the zakaah to herself. They interpreted this hadeeth as referring to voluntary charity.

Ibn al-Munayyir responded to this view by saying: The possibility that her charity may come back to her also applies in the case of voluntary charity.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (6/168-169):

The correct view is that it is permissible to give zakaah to one’s husband if he is one of the people who are entitled to zakaah.

Perhaps evidence for that may be seen in the words that the Prophet (peace and blessings of Allaah be upon him) spoke to Zaynab the wife of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with them both): “Ibn Mas’ood has spoken the truth. Your husband and child are more deserving of your charity.” We may say that this includes both obligatory and voluntary (naafil) charity. Whatever the case, if this hadeeth is evidence then all well and good, but if it applies only to voluntary charity then with regard to giving zakaah to one’s husband we say: if the husband is poor then he is entitled to zakaah, and where is the evidence that this is not allowed? Because if the ruling can only be proven by evidence, there is no evidence either from the Qur’aan or the Sunnah that a woman cannot give her zakaah to her husband.

The Standing Committee (10/62) was asked:

Is it permissible for a woman to give the zakaah of her wealth to her husband if he is poor?

They replied: it is permissible for a woman to give the zakaah of her wealth to her husband if he is poor so as to ward off his poverty, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor)”

[al-Tawbah 9:60]

Thirdly:

The above applies only to a wife giving her zakaah to her husband. With regard to a husband giving his zakaah to his wife, Ibn al-Mundhir said: They (the scholars) are unanimously agreed that a man should not give his zakaah to his wife, because he is obliged to spend on her, which means that she does not need zakaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7247. Is it permissible to buy goods for the poor with zakaah funds instead if giving it to them in cash?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to buy goods for the poor with zakaah funds instead if giving it to them in cash?

I owe zakaah on my wealth. Is it permissible for me to buy food or clothing with the zakaah money and give them to the poor, instead of giving them cash, because if I give them cash they may spend it on things that are not beneficial, or they may spend it on sinful things?.

Praise be to Allaah.

The basic principle is that zakaah should be taken from the wealth on which zakaah is due, and given to the poor as it is.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man who owed zakaah: is it permissible for him to give it to his needy relatives or can he buy clothes or foodstuff for them with it?

He replied:

Praise be to Allaah. It is permissible to give zakaah to those who are entitled to it, even if they are relatives who are not among his dependents, but he should give them of his wealth, and they may delegate someone to buy whatever they want with it.

The Standing Committee for Issuing Fatwas was asked about buying Islamic books with zakaah wealth and distributing them. They replied: It is not permissible to buy books with zakaah wealth and give them away, rather the wealth itself should be given to those who are entitled to it, as mentioned by Allaah in His Book where He said (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam);…”

[al-Tawbah 9:60]

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Fataawa al-Lajnah al-Daa’imah, 10/47

If a person who is entitled to zakaah is a sinner and there is the fear that he may use some of this money for sinful purposes, then we should give the zakaah to one who spends on him, or to someone whom we trust will buy him what he needs.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

If a person who is addicted to smoking is poor, then we can give the zakaah to his wife and she can buy things herself that are needed for the house, and we can tell him: We have zakaah, do you want us to buy you such and such of essential needs? We can ask him to delegate us to buy these things, and in this way we will achieve the desired goal and avoid something haraam – which is helping him to commit sin, because the one who gives a dirham to a person to buy cigarettes with has helped him to commit sin and has done something that Allaah has forbidden, as He says (interpretation of the meaning):

“do not help one another in sin and transgression”

[al-Maa’idah 5:2]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (17/question no. 262)

He was also asked: Is it permissible to give zakaah in the form of consumable goods and clothing, if it is known that in the case of some poor families it is better to buy these things for them, because there is the fear that if they are given cash, they will spend it on things in which there is no benefit?

He replied:

This is an important matter which people need to know: if the people of this household are poor, and if we give them money they will waste it by buying luxuries and things that are of no benefit, so is it permissible for us to buy them essential needs and give them to them?

What is known to the scholars is that it is not permissible to do this, i.e., it is not permissible for a person to buy specific things with his zakaah and give them instead of money. They said: That is because money is more beneficial to the poor, because he can spend the money however he wants, unlike specific goods of which he may have no need, in which case he will sell them for less.

But there is a way around this if you fear that if you give money to this family, they will spend it on things they do not need. You can say to the head of the household – whether that is the father, the mother, the brother or the uncle: I have zakaah, what are the things you need, so that I can buy them for you and send them to you? If you do it in this way, that is permissible, and the zakaah will be given as it should be.

Majmoo’ Fataawa Ibn ‘Uthaymeen, (18/question no. 643)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7248. Giving zakaah to those who are called Syed (Sayyid)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to those who are called Syed (Sayyid)

is there any truth about, you can't give money,zakat or anything to Syed?

Praise be to Allaah.

Firstly:

The idea that there are “sayyids” or “walis” (“saints”) whom Allaah has singled out from among mankind for some favour, or that they have a status which other people do not share, is an idea which is based on the Magian belief that Allaah is “incarnated” in people He chooses from among mankind. The Persians used to believe this of their kings (Chosroes) , and that this spirit moved from one king to another, through his descendents. This Magian (Zoroastrian) idea spread to the Muslims via the Raafidi Shi’ah, whose origins are Magian – so this idea was introduced to the Muslims. This idea says that Allaah selects some of mankind, to the exclusion of others, for this status, which is the status of imaamah and wilaayah. So they believe in this idea with regard to ‘Ali ibn Abi Taalib and his descendents, and they add other positions to that, such as sayyid and aayah. This idea also spread to some misguided Sufi groups, such as the notion of abdaal and qutb. They said that as this sayyid or wali has this position and status, then they know better what is in our best interests, so we should entrust our affairs to them, because they are better than us, and so they are more entitled to take the zakaah. There can be no doubt that this is obviously a misguided notion.

The truth which Allaah and His Messenger have explained is that the zakaah must be given to those whom Allaah mentioned in His Book, when He said (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahideen — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”[al-Tawbah 9:60]

According to the Hanbali madhhab, it is better for the Muslim to handle the distribution of his zakaah himself, giving it to the poor whom he knows in his own country. If he cannot do that, then he should give it to a righteous and trustworthy man whose religious commitment he trusts, so that he may deliver it to the poor and needy – not as these people do who take it for their own personal use.

By giving zakaah to these so-called sayyids, one is helping them to support their sect. So it is not permissible, according to sharee’ah, to give them zakaah even if they ask for it, because they are following in the footsteps of the Jews and Christians who came before them, of whom Allaah says (interpretation of the meaning):

“O you who believe! Verily, there are many of the (Jewish) rabbis and the (Christian) monks who devour the wealth of mankind in falsehood, and hinder (them) from the way of Allaah (i.e. Allaah’s religion of Islamic Monotheism)…”

[al-Tawbah 9:34]

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7249. Giving zakaah to a poor person so that he can go for Hajj

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to a poor person so that he can go for Hajj

Is it permissible to give zakaah to a poor person so that he can perform the obligation of Hajj?.

Praise be to Allaah.

Allaah has mentioned the things on which zakaah is to be spent in the verse (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

The scholars are agreed that the phrase “for Allaah’s Cause” refers to jihad for the sake of Allaah. But they differed as to whether Hajj is included with jihad or not.

The majority of scholars were of the view that it applies only to jihad and does not include Hajj. Imam Ahmad was of the view that it includes Hajj as well, and he quoted as evidence for that the report narrated by Abu Dawood (1988) from Umm Ma’qal, who said: “O Messenger of Allaah, I need to go for Hajj and Abu Ma’qal has a young camel.” Abu Ma’qal said, “She is telling the truth, and I shall donate it for the sake of Allaah.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Give it to her so that she may go for Hajj on it, for it is for the sake of Allaah.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And it was narrated that Ibn ‘Umar said: “Hajj comes under the heading of for Allaah’s Cause.” Al-Haafiz said: Abu ‘Ubayd narrated it with a saheeh isnaad.

See al-Mughni, 9/328; al-Majmoo’, 6/212.

Shaykh al-Islam Ibn Taymiyah said in al-Ikhtiyaaraat, 105:

Whoever has not done the obligatory Hajj and is poor should be given what he needs to do Hajj – i.e. from the zakaah funds.

And it says in Fataawa al-Lajnah al-Daa’imah, 10/38:

It is permissible to give zakaah so that poor Muslims can travel to do the obligatory Hajj, because this comes under the general meaning of the phrase “for Allaah’s Cause” in the verse which speaks of the ways in which zakaah is to be spent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7250. It is not permissible to give zakaah to kaafirs except if it is to attract the hearts of those who have been inclined towards Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is not permissible to give zakaah to kaafirs except if it is to attract the hearts of those who have been inclined towards Islam

Is it permissible to give zakaah to a kaafir?.

Praise be to Allaah.

It is not permissible to give zakaah to a kaafir except if it is to attract the hearts of those who have been inclined towards Islam.

Ibn Qudaamah said in al-Mughni (4/106):

We do not know of any difference of opinion among the scholars regarding the fact that zakaah cannot be given to a kaafir. Ibn al-Mundhir said: Everyone from whom we acquired knowledge among the scholars is agreed that a dhimmi (non-Muslim living under Muslim rule) cannot be given anything from the zakaah, because the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh: “Teach them that they are obliged to give zakaah, to be taken from their rich and given to their poor.” He specified that it was to be given to their poor, i.e., the poor Muslims, just as he specified that it was to be taken from their rich. End quote.

If a kaafir is one of those who is inclined towards Islam, then he may be given something from the zakaah,

Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

It is permissible to give zakaah to a kaafir, if we hope that by giving him something he will become Muslim.

See al-Sharh al-Mumti’, 6/143-145

Ibn Qudaamah said in al-Mughni, 4/108:

The kaafir should not be given anything of the zakaah unless he is one of those who are inclined towards Islam.

It says in al-Mawsoo’ah (14/233):

Zakaah may be given to a kaafir who we hope will become Muslim, to encourage him to become Muslim because he is inclined towards Islam. End quote.

Shaykh Ibn Baaz was asked:

Is it correct to give zakaah to a dhimmi?

He replied:

According to the majority of scholars, zakaah cannot be given to a dhimmi or any other kaafir. This is the correct view, and there are many verses and ahaadeeth which speak of this. Zakaah is a means of help given by the Muslims to their poor, and to take care of their needs, so it must be distributed among their own poor and others among the eight categories mentioned in the verse, unless there are kaafirs who it is hoped will become Muslim, namely the leaders who are obeyed among their tribes, who may be given zakaah in order to encourage them to become Muslim, or so that they will withhold their evil from the Muslims. Zakaah may also be given to new Muslims, to strengthen their faith or to encourage their peers to become Muslim too, or for other reasons that have been stated by the scholars.

The basic principle concerning that is the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam)…”

[al-Tawbah 9:60]

And the Prophet (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal when he sent him to Yemen:

“Call them to testify that there is no god but Allaah and that I am the Messenger of Allaah. If they obey you in that, then teach them that Allaah has enjoined upon them five prayers each day and night. If they obey you in that, then teach them that Allaah has enjoined upon them charity (i.e., zakaah) to be taken from their rich and given to their poor.” Agreed upon.

See also question no. 21384.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7251. Paying off a father’s debt from zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Paying off a father’s debt from zakaah

Is it permissible to pay off a father’s debt from zakaah?.

Praise be to Allaah.

If the father took on this debt in order to spend on himself, it is not permissible for his son to give his zakaah to his father to pay off his debt, because the son is obliged to spend on his father.

But if this debt was for something else other than spending on himself, then there is nothing wrong with the son paying it off with zakaah, because he is not obliged to pay off his father’s debt, so he is not avoiding an obligatory duty by doing so.

Shaykh Ibn Baaz said:

Paying zakaah to relatives who are entitled to it is better than giving it to those who are not your relatives, because charity given to relatives is both charity and upholding the ties of kinship, unless these relatives are those on whom you are obliged to spend, in which case giving zakaah to them in order to free yourself from the obligation to spend on them is not permissible. If it so happens that these brothers and sisters whom you have mentioned are poor, and you cannot afford to spend on them, then there is nothing wrong with you giving them your zakaah. Similarly, if these brothers and sisters owe debts to people and you pay off their debts with your zakaah, there is nothing wrong with you doing that. That is because a person is not obliged to pay off the debts of his relative, so if he pays them off with his zakaah, that is something for which he will be rewarded. Even if it is your son or father who owes a debt to someone and cannot pay it off, it is permissible for you to pay off your father’s debt from your zakaah, i.e., it is permissible for you to pay off your father’s debt from your zakaah and it is permissible to pay off the debt of your son from your zakaah, so long as the reason for this debt is not to obtain money for maintenance that it is your duty to pay. If the reason for it is to obtain maintenance which it is your duty to pay, then it is not permissible for you to pay off the debt from your zakaah, lest you use that as a trick to get out of spending on those on whom you are obliged to spend so that they can take on debts and you can pay them off with your zakaah. End quote.

Majmoo’ Fataawa Ibn Baaz, 14/310

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If you are obliged to spend on someone, it is not permissible for you to give zakaah to him as maintenance, but if it is to pay off his debt, there is nothing wrong with that. If we assume that a father owes a debt, and his son wants to pay off his debt from his zakaah, and (the father) is unable to pay it off, there is nothing wrong with that. The same applies to a mother or a son. But if you are giving zakaah for the purpose of maintenance, that is not permissible, because by doing this you are saving your money, but it is obligatory to spend on one's parents, mother and father, and on sons and daughters, and on everyone from whom you would inherit if he died, i.e., everyone from whom you would inherit if he died, you are obliged to spend on, because Allaah says (interpretation of the meaning):

“And on the (father’s) heir is incumbent the like of that (which was incumbent on the father)”

[al-Baqarah 2:233]

Allaah has enjoined upon the heir the payment for breastfeeding, because breastfeeding is like spending. End quote.

Fataawa Ibn ‘Uthaymeen, 18/416.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7252. Putting money in the bank, and can hospitals be built with zakaah funds?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Putting money in the bank, and can hospitals be built with zakaah funds?

If a person has money in a savings account or in the bank, and he pays zakaah on that money every year, does this money become dubious because of the interest? With regard to paying zakaah, is it permissible to donate this money for building a hospital or orphanage (by putting this money in a special account) or must it be given hand to hand?.

Praise be to Allaah.

Firstly:

Putting money in riba-based banks and taking riba for that, which is called interest, is a major sin, and paying zakaah on that money does not absolve one of sin.

See the answer to question no. 22339, which explains the prohibition on riba.

The answer to question no. 181 explains the prohibition on putting money in riba-based banks.

Secondly:

With regard to what zakaah may be spent on, it is not permissible to use it for building a hospital or an orphanage, whether it is given hand to hand or via another means. The areas in which zakaah may be spent are limited and it is not permissible to add anything to them. The areas in which zakaah may be spent are mentioned in the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything)”

[al-Tawbah 9:60]

We have explained these further in our answer to question no. 6977

We have stated in a number of our answers that it is not permissible to use zakaah money for building mosques or schools, or for printing copies of the Qur’aan. See questions no. 13734 and 21797.

But if the intention in giving the money to an orphanage is so that this money will be spent on the poor orphans, then this is permissible, if the orphans are poor.

It is better for you to dispose of the zakaah on your wealth yourself, so that you can be certain that you have given it to one of the causes enjoined by Allaah. You have to do your best to identify those who are entitled to it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7253. Ruling on using zakaah to build a house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on using zakaah to build a house

We have a cousin who is elderly and unable to work. He has many children and lives in a village in a small house provided by the government which belongs to him. He has been given a piece of land in the same village by the state, on which he wants to build a house to live in. Is it permissible for money to be collected from the zakaah funds for him to build on this land? What should be done with the money that has been collected if the answer is no?

Praise be to Allaah.

It is not permissible to collect money from the zakaah funds for him to build on this land, because he has sufficient accommodation. Even if we assume that he does not have accommodation and does not have money to pay rent, his rent could be paid from the zakaah funds, because building requires a lot of money and there are Muslims who need food and drink, they do not need to own a house. This money that was collected should be returned to the people who gave it.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Da’wah magazine, issue no. 1762, p. 37

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7254. The one who is delegated to distribute zakaah is not one of those who are employed to collect it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

The one who is delegated to distribute zakaah is not one of those who are employed to collect it

If a rich man gives me the zakaah of his wealth to distribute it to the poor, am I one of those who are employed to collect it and can I take some of it?.

Praise be to Allaah.

Those who are employed to collect the zakaah are those who are appointed by the Muslim authorities, who collect it, store it and distribute it, and so on.

See al-Sharh al-Mumti’, 6/142

But if a person is delegated by the owner of the wealth to distribute his zakaah, he is acting on behalf of the owner of the wealth, and is not one of those who are employed to collect it.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 6/165:

Al-Shaafa’i and his companions (may Allaah have mercy on him) said: If the one who is distributing the zakaah is its owner or his deputy, the share of the agent employed to collect it is waived and he must give it to the seven other categories (of people who are entitled to it). End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: A rich man sent his zakaah to someone and said: “Distribute it as you see fit.” Is this deputy one of those who are employed to collect it and is he entitled to any of it?”

He replied:

This deputy is not one of those who are employed to collect it, and he is not entitled to any of it, because he has been delegated only by a particular individual. This is the reason – and Allaah knows best – why the Qur’aan says (interpretation of the meaning):

“those employed to collect (the funds)”

[al-Tawbah 9:60]

This refers to those who are appointed to do this task. Therefore the one who is delegated to distribute the zakaah on behalf of a particular individual is not regarded as one of those who are employed to collect zakaah. And Allaah knows best. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 18/369.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I have some wealth on which zakaah is due, and I want to send some of it to the poor in another country. I know a rich man in that country and I want to send the money through him so that he can give it to the needy, but he will not do that unless I pay him. Is it permissible to give him some of the zakaah money in return for his doing that?

He replied:

It is better for you to distribute your zakaah among the poor in your own country, but if you send it to another country where the poor are in greater need or because they are your relatives and are poor, there is nothing wrong with that. If you delegate someone to distribute the zakaah, there is nothing wrong with giving him something in return that is not part of the zakaah, because what you have to do is distribute it among the poor yourself or through your trustworthy deputy who you have to pay from your own wealth, not from the zakaah. End quote.

Majmoo’ Fataawa Ibn Baaz, 14/258.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7255. Who is the wayfarer who may be given zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Who is the wayfarer who may be given zakaah?

Can a traveller who does not have any money with which to travel be given zakaah because he is a wayfarer?.

Praise be to Allaah.

The wayfarer (ibn al-sabeel) is the traveller who has become stranded, i.e., he does not have enough money to continue his journey. He may be given zakaah to help him reach his destination.

But if he is in his homeland and wants to travel, then he is not a wayfarer, and he cannot be given zakaah on that basis. But if his trip is for an urgent reason such as medical treatment, and he does not have enough money to travel, then he may be given zakaah from the share of the poor, not from the share of the wayfarers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The wayfarer is called ibn al-sabeel (lit. “son of the road”) because he sticks to the road, and the one who sticks to something is described as its son in Arabic. So what is meant by ibn al-sabeel is the traveller who is still travelling, the traveller who has become stranded or cut off, i.e., he has lost his money and he does not have enough to enable him to reach his home.

The wayfarer should be given according to his need; it is not essential that he have no money.

Hence we say that we should give zakaah to the wayfarer, even if he is among the richest of people in his homeland, because he has become stranded and because he is in need in this situation. We do not tell him: you are rich so borrow money. He should be given whatever will help him reach his homeland. This may vary, so we should take his situation into account so that he will not feel humiliated.

If he is one of those who are used to travelling first class, should he be given first class or economy?

This is a disputed matter, but it is most likely that he should be given that which will not cause him discomfort and humiliation.

It makes no difference whether the journey is long or short.

As for the one who is setting out on a journey from his home, he should not be given zakaah, because the one who is setting out on a journey from his home cannot truthfully be called a wayfarer. If he says “I need to travel to Madeenah” but he does not have any money, then we cannot give him zakaah on the grounds that he is a wayfarer, because he cannot truthfully be described as such. But if his trip to Madeenah is because of a need, such as medical treatment, and he does not have any money with which to travel, then he may be given zakaah on another basis, namely poverty. End quote from al-Sharh al-Mumti’, 6/154-156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7256. Giving zakaah to a seeker of knowledge

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to a seeker of knowledge

If a man devotes all his time to seeking Islamic knowledge, is it permissible to give him zakaah to cover his living expenses and to buy books?.

Praise be to Allaah.

There are eight areas in which zakaah may be spent. These are mentioned in the verse in which Allaah says (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allaah. And Allaah is All-Knower, All-Wise”

[al-Tawbah 9:60]

What is meant by fi sabeel-Illaah (for Allaah’s Cause) is jihad fought so that the Word of Allaah will be supreme. So the mujaahid should be given what he needs to cover his expenses and to buy weapons.

The scholars said: fi sabeel-Illaah (for Allaah’s Cause) also includes a man who devotes all his time to seeking Islamic knowledge, so he should be given from the zakaah funds enough to cover his expenses for clothing, food and drink, accommodation and the books of knowledge that he needs, because Islamic knowledge is a kind of jihad for the sake of Allaah. Indeed, Imam Ahmad (may Allaah have mercy on him) said: There is nothing like knowledge for the one whose intention is sound.

Knowledge is the foundation of the whole religion, and there is no religion without knowledge. Allaah revealed the Book so that mankind may keep up justice, and learn the rulings of their religion, and the beliefs, words and deeds that are enjoined upon them.

With regard to jihad for the sake of Allaah – yes, it is the noblest of deeds, and is indeed the pinnacle of Islam, and there is no doubt concerning its virtue. But knowledge has a high status in Islam, and the fact that it is included in jihad is obvious and there is no doubt concerning that.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 337-338.

The Standing Committee was asked:

Is it permissible to give zakaah funds to seekers of knowledge who are in desperate need?

They replied:

Yes, it is permissible to give them zakaah to meet their needs.

Fataawa al-Lajnah al-Daa’imah, 10/17.

It says in al-Mawsoo’ah al-Fiqhiyyah:

The fuqaha’ are agreed that it is permissible to give zakaah to seekers of knowledge. This was clearly stated by the Hanafis and Shaafa’is and Hanbalis, and this is what is understood from the Maaliki madhhab. Some of the Hanafis were of the view that it is permissible for a seeker of knowledge to accept zakaah even if he is rich, if he is devoting all his time to seeking knowledge and teach others, because he is unable to earn a living otherwise.

Al-Nawawi said: If he is able to earn a living that suits his situation, but he is too busy acquiring Islamic knowledge to such an extent that if he were to start earning a living he would have to stop seeking knowledge, then it is permissible for him to receive zakaah, because seeking knowledge is a communal obligation (fard kafaayah).

Ibn Taymiyah was asked about someone who did not have enough money to buy books to study. He said: It is permissible for him to take zakaah for what he needs to buy books of knowledge that he needs for his religious and worldly interests.

Al-Buhooti said: Perhaps that is included in the areas where zakaah may be given, because that comes under the heading of what the seeker of knowledge needs, so it is like his other expenses. The fuqaha’ said that it is permissible to give zakaah to seekers of Islamic knowledge only.

The Hanafis clearly stated that it is permissible to transfer zakaah from one land to another to give it to a seeker of knowledge.

Al-Mawsoo’ah al-Fiqhiyyah, 28/337.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7257. Who are the debtors to whom zakaah may be given?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Who are the debtors to whom zakaah may be given?

Does giving zakaah to debtors mean giving the money to them themselves or should the money be given to the person to whom it is owed?.

Praise be to Allaah.

It is permissible to give zakaah to the debtors themselves, and it is also permissible to give it directly to the people to whom the debts are owed. The details of each method vary according to the situation of the debtor.

Shaykh Muhammad al-‘Uthaymeen said:

Is it permissible to go to the creditor and give him his money without the knowledge of the debtor?

The answer is: yes, that is permissible, because this comes under the heading of Allaah’s words (interpretation of the meaning): “and for those in debt” [al-Tawbah 9:60]

If someone were to say: Is it better for us to give it to the debtor so that he can give it to the creditor, or should we give it to the creditor? The answer is that it depends.

If the debtor is trustworthy and is keen to pay off his debt, then it is undoubtedly better to give it to him so that he can pay it himself, so that he will not be embarrassed or shamed in front of others.

But if there is the fear that this money may be misused, then we should not give it to him, rather we should go to the creditor who has asked for it and pay it off on his behalf.

Al-Sharh al-Mumti’, 6/234, 235.

It should be noted that the debtor is the one who is indebt because he is unable to spend [due to poverty], or to reconcile between two who are disputing, and the like.

The scholars of the Standing Committee said:

If a person borrows money because of necessity – such as to build a house to live in, or to buy suitable clothes, or for those on whom he is obliged to spend, such as his parents, children or wife, or to buy a vehicle to use for his work so that he can spend from its earnings on himself or on those on whom he is obliged to spend, and he does not have the money to pay off this loan, then he is entitled to be given zakaah money to help him pay off his debt.

But if he has taken out a loan in order to buy land that will be a source of riches for him, or to buy a car so that he looks well off or as a luxury, then he does not deserve to be given zakaah money.

Fataawa al-Lajnah al-Daa’imah, 10/8, 9

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7258. Giving zakaah to the people of Chechnya

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to the people of Chechnya

Is it permissible to give zakaah to the people of Chechnya in the light of the current circumstances, i.e., the Russian invasion?

Praise be to Allaah.

Yes, it is permissible to give zakaah to the Muslims in Chechnya, whether they are unarmed civilians in the refugee camps or elsewhere, so long as they are among the poor and needy, and many of them would also come under the heading of wayfarers (travellers who are cut off from everything); or they are among those who are fighting the Russian kaafirs, because they are mon those whom Allaah describes as “[fighting] for Allaah’s cause” [al-Tawbah 9:60 – interpretation of the meaning]. We ask Allaah to grant victory to the Muslims and to inflict defeat upon the kuffaar. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7259. He is entrusted with some charity funds and his brother owes him money – can he give him some of that charity money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

He is entrusted with some charity funds and his brother owes him money – can he give him some of that charity money?

I have in my possession charity funds which are exclusively earmarked for a specific area. We have allocated part of it to give loans to those who are in need. My brother was laid off, and he is outwardly righteous. He failed to find a job and in the end he found someone who would find him a job in return for a payment of thirty thousand riyals. I gave him this amount from my own money, on the basis that he would pay me back from his salary in the future, in sha Allah. But that person turned out to be a con man, and my brother has not found a job and has not paid me back.

My question is: is it permissible for me to give my brother some of that charity money so that he can pay me back? Note that he does not have any income apart from six hundred riyals a month, and I am borrowing to pay off my own expenses. May Allaah reward you with good.

Praise be to Allaah.

If your brother is poor and is entitled to zakaah, then it is permissible for you to give him some of the charity funds that are with you (if he is from the same area that was specified by the donors), without stipulating any conditions. You should not take that to replace the money that you gave to him, but if he gives it to you of his own free will then it is o.k. for you to take it.

Shaykh ‘Abd al-Hameed.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7260. Is it permissible to ransom Muslim prisoners using zakaah money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to ransom Muslim prisoners using zakaah money?

Is ransoming Muslim prisoners using zakaah money included in the phrase (interpretation of the meaning): “and to free the captives” [al-Tawbah 9:60]?

Praise be to Allaah.

Ransoming Muslim prisoners who have been captured by kaafirs is better than freeing slaves, so it is included and indeed takes priority, because they suffer great harm by being separated from their families and because of the humiliation and torture. So saving them is even more important than saving slaves.

Shaykh Ibn Jibreen.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7261. Renovating orphan’s property with zakaah money

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Renovating orphan’s property with zakaah money

There are some orphans whose guardian I am, as their father died many years ago. They have a monthly income from their father’s retirement fund of 3500 riyaals. Over the years I have accumulated a large sum of money, of which approximately 150,000 comes from zakaah. Should I stop accepting zakaah on their behalf? What should I do with the zakaah money I have? They have a house that needs to be repaired, and there is still 240,000 owing to the real-estate company. Can I pay off the deceased’s debts from this (zakaah) money? They have land from the city so can we pay for building a fence around it from this money?

Praise be to Allaah.

Firstly, it is not permissible for you to take zakaah on their behalf, because they have enough money of their own. Zakaah is for the poor and needy, not for orphans. Whatever you have taken at the time when they had enough of their own has to be given back to the original donors, if you know who they are, otherwise you must give it away in charity with the intention of it being zakaah on their behalf, because you took it with the intention of it being zakaah from them.

As for the money that you have accumulated from the retirement fund, use it as you see fit, because Allaah says (interpretation of the meaning): “And come not near to the orphan’s property, except to improve it…” [al-An’aam 6:152].

As for the debt to the real estate development company, you know that it is to be repaid in installments, not all at once, so pay it back in installments. The deceased has nothing to do with it, except with regard to the installments that were due before his death, if he did not pay them. As for the installments that were not due until after his death, they are nothing to do with him because they have to do with this property, the ownership of which has passed to his heirs. So they are responsible for these repayments, and they should not be paid from the zakaah money, because they have enough money of their own with which to pay them.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 55/126

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7262. Building mosques from zakaah funds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Building mosques from zakaah funds

Is it permissible to build mosques and schools from zakaah funds?

Praise be to Allaah.

That is not permissible, because the action mentioned is not included in the eight categories on which zakaah may be spent.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, vol. 14, p. 297.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7263. Giving zakaah to kaafirs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Giving zakaah to kaafirs

Zakat can be given to other thn muslim ?

Praise be to Allaah.

It is not permissible to give zakaah on one’s wealth or crops, or Zakaat al-Fitr, to kaafirs, even if they are poor, or wayfarers, or debtors, and if one who gives zakaah to them, that is not counted as zakaah.

It is permissible to give regular charity – not obligatory charity (i.e., zakaah) to poor kaafirs, and to exhange gifts and with them and treat them well to soften their hearts towards Islam, so long as they have not carried out any hostile actions against the Muslims, which would disallow that. Allaah says (interpretation of the meaning):

“Allaah does not forbid you to deal justly and kindly with those who fought not against you on account of religion nor drove you out of your homes. Verily, Allaah loves those who deal with equity”

[al-Mumtahanah 60:8]

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

From Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 30

There is one category of zakaah that may be given to the kuffaar, which is “to attract the hearts of those who have been inclined (towards Islam)” (cf. al-Tawbah 9:60). It is permissible to give zakaah funds to those kaafirs who hold positions of authority and influence among their people, if there is the hope that by giving them something they may become Muslims, then those who are under them may become Muslim too. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7264. Ruling on giving zakaah to brothers, sisters, paternal uncles and aunts, and other relatives

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on giving zakaah to brothers, sisters, paternal uncles and aunts, and other relatives

Is it permissible for a man to give zakaah to his needy brother (who has a family and works but his income is not sufficient)? Is it permissible to give it to a poor paternal uncle? Can a woman give the zakaah on her wealth to her brother, paternal aunt or sister?

Praise be to Allaah.

There is nothing wrong with a man or woman giving their zakaah to a poor brother, sister, paternal uncle, paternal aunt or to any poor relative, because of the general meaning of the evidence. Indeed, giving zakaah to them is both an act of charity and upholding family ties, because the Prophet (peace and blessings of Allaah be upon him) said: “Charity given to the poor is charity and charity given to a relative is charity and upholding of family ties.” (Narrated by Imam Ahmad, no. 15794; al-Nasaa’i, no. 2582). Excluded from this are parents and those in the direct line of ascent, and children – male or female – and those in the direct line of descent; zakaah should not be given to them even if they are poor; rather you are obliged to spend on them from your own wealth, if you are able and if there is no one else who can spend on them.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7265. Ruling on spending zakaah to build a mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on spending zakaah to build a mosque

What is the ruling on spending zakaah on a mosque which is nearing completion but construction has stopped?

Praise be to Allaah.

What is well known among all the scholars, and is the opinion of the majority and almost reaches the point of consensus among the scholars of the righteous salaf, is that zakaah is not to be spent on building mosques or buying books etc., rather it is to be spent on the eight categories which are mentioned in the aayah of Soorat al-Tawbah [9:60], namely: the poor; the needy; those employed to collect the funds; those whose hearts are to be softened towards Islam; to release captives; for those who are in debt; for Allaah’s Cause (i.e., for the mujaahideen); and for wayfarers. The phrase fi sabeel Allaah (for Allaah’s Cause) refers exclusively to jihad. This is well known among the scholars, and this does not include spending zakaah on building mosques, schools, roads, etc. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, vol. 14, p. 294.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7266. Ruling on giving zakaah to grandmothers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on giving zakaah to grandmothers

I have wealth on which I pay zakaah to my needy relatives, namely my grandmother who is my mother’s mother, and my grandmother who is my grandfather’s wife but she is not the mother of my father. They have children other than me, but I heard a hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him), the meaning of which is, “Give it (zakaah) to your relatives.” How sound is this hadeeth? What is the ruling on previous years when I have paid this zakaah, noting that I have not kept track of the number of years when I did this?

Praise be to Allaah.

The hadeeth mentioned is saheeh; the Prophet (peace and blessings of Allaah be upon him) said to Abu Talhah al-Ansaari, when he wanted to give in charity a date-palm grove of his called Bayraha’, “I think that you should give it to your relatives.” (Saheeh, agreed upon). That was concerning voluntary charity. But in the case of zakaah, there are more rulings to be borne in mind: if the relatives are not in the direct line of ascent or descent, it is permissible to give zakaah to them if they are poor, and this will be an act of charity as well as upholding ties of kinship. This also applies to your grandfather’s wife, if she is not your real grandmother and she is poor and has no children to spend on her. You have to make up for what you have spent on your maternal grandmother (your mother’s mother) and on your (paternal) grandfather’s wife, if she was of independent means because of someone other than yourself spending on her. And Allaah knows best.

Majmoo’ah Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, vol. 14, p. 306.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7267. It is not permissible to waive a debt and count that as zakaah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

It is not permissible to waive a debt and count that as zakaah

About three years ago one of my friends came to Dubai in search of job. He requested me to pay for his visa, medical and other expenses which amounted nearly Dhs. 4500/= (four thousand five hundred Dirhams) i.e. about 1200/= u.s.dollars. Due to some reasons he could adjust himself to the new country and returned back to India promising me to return to me the amount Dhs. 4500/= which I had spent for him. After one year he could only return Dhs. 1000/= (one thousand Dirhams only). Thereafter, I persistently demanded to return to me the balance amount Dhs. 3500/= (about USD 900) which he never returned. During my last visit to my hometown two months back, he sent message to me that his financial condition was not good and he was not in a position to return the balance amount under any circumstances. He also requested me to waive the due amount Dhs. 3500/= as ZAKAAT.

My question is ; CAN I WAIVE THE AMOUNT DHS. 3500/= AS ZAKAAT ( CONSIDERING AS ZAKAAT GIVEN TO THIS MY FRIEND )FROM THE ZAKAAT AMOUNT WHICH I HAVE TO TAKE OUT DURING THIS HOLY MONTH OF RAMADAN ? CAN I DEDUCT THIS AMOUNT FROM THE TOTAL ZAKAAT AMOUNT WHICH I HAVE TO GIVE TO THE POORS THIS RAMADAN ?

Praise be to Allaah.

It was narrated in al-Saheehayn from ‘Abd-Allaah ibn ‘Abbas (may Allaah be pleased with them both) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said to Mu’aadh ibn Jabal, when he sent him to Yemen: “Teach them that Allaah has enjoined upon them zakaah on their wealth, to be taken from their rich and given to their poor.” The Prophet (peace and blessings of Allaah be upon him) explained that zakaah is something which is to be taken and given, so on this basis it is not permissible to let off someone who owes you money and count that as zakaah, because letting someone off a debt does not involve taking and giving.

Shaykh al-Islam mentioned this issue and said: letting someone off a debt does not relieve one of the obligation of zakaah, and there is no scholarly dispute on this matter. But you can give this needy person some of your zakaah and he can meet his needs using what you give him as zakaah; and Allaah will help him to pay off his debt in the future, in sha Allaah.

Fataawa Manaar al-Islam by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), vol. 1, p. 309-310.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7268. Is it permissible to build a mosque using zakaah money?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Is it permissible to build a mosque using zakaah money?

I want to know can i use zakaat money to build Mosque ?

Praise be to Allaah.

The Standing Committee was asked whether it is permissible to spend zakaah money in refurbishing the mosque etc. They replied as follows:

With regard to zakaah, it is only to spent in eight ways which are specified by Allaah in the aayah (interpretation of the meaning):

“As-Sadaqaat (here it means Zakaah) are only for the Fuqaraa’ (poor), and Al-Masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e. for Mujaahidoon — those fighting in a holy battle), and for the wayfarer (a traveller who is cut off from everything)”

[al-Tawbah 9:60]

Mosques are not one of the eight categories mentioned in the aayah, which limits the spending of zakaah to these eight. And Allaah is the Source of strength.

Fataawa Islamiyyah, 2/91.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7269. Can he take from his father’s zakaah to pay off his debt?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he take from his father’s zakaah to pay off his debt?

If a person is in debt, is it permissible for him to take from his father’s zakaah to pay off his debt or not?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah was asked this question, and he replied:

If the son is in debt and cannot pay it off, then he can take from his father’s zakaah, according to the more correct of the two views narrated in the madhhab of Ahmad and others. But if he is need of maintenance and his father does not have any money to spend on him, in this case there is a difference of opinion (among the scholars), but the more correct view is that it is permissible for him to take from his father’s zakaah. But if he is of independent means and does not need his father to spend on him, then he has no need of his zakaah. And Allaah knows best.

Al-Fataawa al-Kubra, 5/288.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7270. Ruling on giving zakaah to Ahl al-Bayt

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on giving zakaah to Ahl al-Bayt

Is it permissible to give zakaah to Ahl al-Bayt?

Praise be to Allaah.

Ahl al-Bayt (the members of the Prophet’s household) are the tribe of ‘Abd al-Muttalib (the descendents of ‘Ali, the descendents of ‘Abbaas, the descendents of Ja’far, the descendents of ‘Aqeel, the descendents of al-Haarith and the sons of ‘Abd al-Muttalib), and their freed slaves. See al-Mawsoo’ah al-Fiqhiyyah, 1/100; al-Sharh al-Mumti’, 6/258).

It is not permissible to give zakaah to Ahl al-Bayt, because of the evidence narrated forbidding that to them, including the report narrated by Imaam Muslim (may Allaah have mercy on him) from ‘Abd al-Muttalib ibn Rabee’ah ibn al-Haarith (may Allaah be pleased with him) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Zakaah should not be given to the family of Muhammad because it is from the dirt of the people.’” (Narrated by Muslim, al-Zakaah, 1784). Al-Nawawi said concerning the phrase “Zakaah should not be given to the family of Muhammad”, this indicates that it is forbidden whether that is because of their involvement in the collection and distribution of zakaah or because of their poverty and need, or for any of the other eight reasons. This is the correct view according to our companions.

“because it is from the dirt of the people” points towards the reason for the prohibition… that is in order to honour them and demonstrate that they are above receiving any dirt. The meaning of the phrase “the dirt of the people” is because it is to purify their wealth and their souls, as Allaah says (interpretation of the meaning):

“ Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it”[al-Tawbah 9:103]

So it is like washing away something dirty.

This ruling – that zakaah is forbidden for the Ahl al-Bayt – is because they have other sources from which money may be given to them if they are in need of it, such as the khums or one-fifth of war booty, people’s gifts, and others.

If these sources are no longer available to them, and some of them are in need of money and we cannot find anything other than the zakaah money, then it is permissible, indeed obligatory, to give zakaah to them, and they are more entitled to it than others, because of the Prophet’s advice to take care of them. This was the view of some of the salaf and was regarded as the more correct view by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and Shaykh Muhammad al-Saalih ibn ‘Uthaymeen agreed with him.

Shaykh al-Islam Ibn Taymiyah said:

If Bani Haashim are deprived of one-fifth of the khums, it is permissible for them to receive zakaah. This is the view of al-Qaadi Ya’qoob and others among our companions. It is also the view of Abu Yoosuf and al-Istakhri among the Shaafa’is, because this is a case of need and necessity.

Al-Fataawa al-Kubra, 5/374

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If they are deprived or there is no khums as is the case nowadays, then they may be given zakaah funds to meet their needs if they are poor and they have no work. This is the view of Shaykh al-Islam Ibn Taymiyah and it is the correct view.

Al-Sharh al-Mumti’, 6/257

See al-Fataawa al-Islamiyyah, vol 2. p. 90

Fataawa al-Lajnah al-Daa’imah, vol. 10, p. 68

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7271. Can he give zakaah to his uncle who is in debt and should he tell him that it is zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can he give zakaah to his uncle who is in debt and should he tell him that it is zakaah?

I have some savings in bank which is subject to zakat . My mother's brother is having debt and he is unable to clear them . Can I give my zakat money to my uncle to clear his debt . Can I give the zaket to him . Secondly can I give zakat to him without informing that the money is for zakat .

Praise be to Allaah.

If your uncle is poor and is thereby entitled to zakaah, then it is OK to give him the zakaah of your wealth, or some of it. This is not subject to any condition of your telling him of that. But if you do not know much about his situation, then you should tell him that it is zakaah so that he can refuse it if he is not entitled to it.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7272. Paying zakaah to the Chechen Mujaahideen

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Paying zakaah to the Chechen Mujaahideen

Is it permissible to pay zakaah to the Chechen mujaahideen?

Praise be to Allaah.

Undoubtedly their jihaad is for the sake of Allaah, because they are fighting the kaafir aggressors who are trying to put an end to Islam and destroy the Muslims. The mujaahideen have been given a right to some of the zakaah, as Allaah says (interpretation of the meaning), “As-Sadaqaat (here it means Zakaah) are only for…and for Allaah’s cause (i.e., for mujaahideen – those fighting in the holy battles)…” [al-Tawbah 9:60]. So zakaah is permissible for them, even if they are fighting in self-defence, because they are Muslims and their enemies are kuffaar. Zakaah and charitable donations given to them should be increased. And Allaah knows best.

Al-Fataawa al-Jibreeniyyah fi’l-A’maal al-Da’wiyyah li Fadeelat al-Shaykh ‘Abd-Allaah ibn Jibreen, p. 14

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7273. Ruling on giving zakaah to a Raafidi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Ruling on giving zakaah to a Raafidi

What is the ruling on giving the zakaah of the Sunnis to the Raafidi (Shi’ah) poor? If a Muslim who is obliged to pay zakaah gives it to a poor Raafidi, has he discharged his responsibility or not?

Praise be to Allaah.

In the chapters of their books which discuss who is entitled to receive zakaah funds, the scholars have stated that these funds are not to be given to a kaafir or an innovator (follower of bid’ah). The Raafidis are undoubtedly kuffaar for four reasons:

They cast aspersions on the Qur’aan, claiming that two-thirds of it has been omitted, as is stated in their book by al-Noori which is called Fasl al-Khitaab fi Ithbaat Tahreef Kitaab Rabb al-Arbaab, and in Al-Kaafi, and other books. Whoever casts aspersions on the Qur’aan is a kaafir who disbelieves in the words of Allaah (interpretation of the meaning): “and surely, We will guard it (from corruption)” [al-Hijr 15:9]

They cast aspersions upon the Sunnah and the saheeh ahaadeeth. They do not follow them, because they were narrated from the Sahaabah who, according to them, are kuffaar. They believe that the Sahaabah became kaafirs after the Prophet (peace and blessings of Allaah be upon him) died, apart from ‘Ali and his descendents, Salmaan, ‘Ammaar and a few others. But with regard to the first three khaleefahs and the majority of the Sahaabah who gave their bay’ah (oath of allegiance) to them, they think that they all apostatized and became kaafirs, so their ahaadeeth cannot be accepted. This is stated in al-Kaafi and other books of theirs.

They regard the Sunnis (Ahl al-Sunnah) as kaafirs, so they do not pray with you. Whoever prays behind a Sunni will repeat his prayer. Indeed, they think that we are naajis (impure), and when they shake hands with us they go and wash their hands. Whoever regards the Muslims as kaafirs is himself a kaafir, so we regard them as kaafirs just as they regard us as kaafirs, and more so.

They commit clear shirk in their exaggerations about ‘Ali and his descendents and in their calling upon them alongside Allaah. This is stated clearly in their books, where they exaggerate about them and describe them in terms that are befitting only for the Lord of the Worlds. We have heard this in their tapes. They do not participate in the charity work of the Ahl al-Sunnah, or give charity to the Sunni poor; if they do these things, it is with deeply rooted and hidden hatred, and they do that as a form of taqiyyah (dissimulation, calculated deception). On these grounds, anyone who has given zakaah to them must pay his zakaah again, because he has given it to someone who will be helped in his kufr and to wage war against the Sunnah thereby. Whoever is obliged to pay zakaah is forbidden to give it to a Raafidi; if he does this, he has not discharged his obligation and he has to pay it again because he did not give the money with which he had been entrusted to the people who were entitled to receive it. Whoever doubts this, let him read the books that have been written in refutation of them, such as the book by al-Qifaari which refutes their way, and al-Khutoot al-‘Areedah by al-Khateeb, and the books of Ehsan Ilahi Zaheer, and others. And Allaah is the Source of Strength. [Note: al-Khutoot al’Areedah and the books of Ehsan Ilahi Zaheer are availabe in English Translation. – Translator]

From Al-Lu’lu’ al-Makeen min Fataawa Fadeelat al-Shaykh Ibn Jibreen, p. 39.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7274. Can taxes be counted as part of zakaat?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can taxes be counted as part of zakaat?

Is it permissible for a person to use part of his zakaat to pay the taxes he is obliged to pay?

Praise be to Allaah.

It is not permissible for the taxes which people pay on their wealth to be counted as part of the zakaat which they are obliged to pay. The obligatory zakaat must be paid separately and spent in the ways prescribed by Allaah in the aayah (interpretation of the meaning): “Al-sadaqaat (here it means zakaat) are only for the fuqara’ (poor) and al-masaakeen (the poor) and those employed to collect (the funds); and to attract the hearts of those who have been inclined (towards Islam); and to free the captives; and for those in debt; and for Allaah’s Cause (i.e., for those fighting in the holy battles), and for the wayfarer (a traveller who is cut off from everything)…” [al-Tawbah 9:60]. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 9/285

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7275. Can a woman give her zakaah to her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can a woman give her zakaah to her husband?

Is it permissible for a woman to give her zakaah to her husband?

Praise be to Allaah.

It is permissible for a woman to give her zakaah to her husband, if he is qualified to receive zakaah, because she is not obliged to spend on him and because it was reported that the Prophet (peace and blessings of Allaah be upon him) gave permission to the wife of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with them both) to give her zakaah to her husband ‘Abd-Allaah.

And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 9/253).

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7276. Can a woman who owns jewellery be given anything from zakaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 16. Poor-due or obligatory charity ›› 3. Where Zakaah is to Be Spent ››

Can a woman who owns jewellery be given anything from zakaah?

A woman has asked for zakaah. She has no source of income, but she has some gold with which she adorns herself. Is it permissible to give her anything from the zakaah? Or should she be told to sell her gold?

Praise be to Allaah.

If a woman owns jewellery, that does not make her rich if she does not own anything else, even if the jewellery is made of gold or silver and its value is equivalent to the nisaab of zakaah. She is still poor and is thus entitled to take zakaah. This was the view stated by the Shaafa’is and Hanbalis.

The Shaafa’i faqeeh al-Ramli said: “If a woman’s jewellery befits her and she needs it to adorn herself regularly, this does not mean that she is not poor.” (Nihaayat al-Muhtaaj li’l-Ramli, 6/150). In other words, she is still poor and is entitled to take zakaah because she is regarded as poor.

In Kashf al-Qinaa’, which discusses Hanbali fiqh, it says: “… or if she has jewellery which she needs to wear, this does not prevent her from taking zakaah.” (Kashf al-Qinaa’, 1/587). In other words, she is still poor and is entitled to take zakaah, despite the fact that she owns jewellery, because she needs it to adorn herself. Therefore the description of being poor still applies to her.

And Allaah knows best.

Al-Mufassal li Ahkaam al-Mar’ah by Dr. ‘Abd al-Kareem Zaydaan, 1/421

Created with the Personal Edition of HelpNDoc: Easily create Help documents


17. prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


1. Abandoning or Neglecting Salaat

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7277. A Christian woman is close to becoming Muslim and is married to a (Muslim) man who does not pray. What is the ruling on her marriage?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

A Christian woman is close to becoming Muslim and is married to a (Muslim) man who does not pray. What is the ruling on her marriage?

There is a Christian woman who lives in Canada and is married to a Muslim man. She wanted to find out about Islam, and she has learned a lot at close hand and wanted to embrace it some day, but she was frustrated because she sees that her husband is careless about prayer, and the matter is so bad that he stopped praying a few months ago, until now. After he lost his job, he started to stay at home and his wife is the one who works and spends on household expenses. He just sits at the computer, talks to women and watches permissive movies on the net. To make matters worse, the wife found out about that by means of spy programs.

What advice can you offer them? Please note that scholars differ as to whether the one who does not pray is a kaafir. I hope that you can explain this issue to us according to both views. May Allaah bless you. And I hope that you could send us the answer in both Arabic and English. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

The scholars are unanimously agreed that the one who does not pray because he denies that it is obligatory is a kaafir who is doomed to remain eternally in the fire of Hell if he dies in that state, but they differed concerning the one who does not pray, not because he denies that it is obligatory, but because he is lazy and heedless. The majority of them said that he should be asked to repent, and if he repents all well and good, otherwise he is to be executed as a hadd punishment. Others said that he should be given a disciplinary punishment (ta’zeer) and imprisoned until he starts to pray. So there are three opinions concerning this issue:

The first opinion: that the one who does not pray is a kaafir, without differentiating between the one who denies it and the one who is lazy. This is the view of the Sahaabah, and no difference of opinion is known among them. Among those who hold this view are: Imam Ahmad (may Allaah have mercy on him) according to the more correct of the two opinions narrated from him, Ibn al-Mubaarak, Ishaaq ibn Raahawayh and Mansoor al-Faqeeh among the Shaafa’is. It was also narrated from Abu’l-Tayyib ibn Salamah among the Shaafa’is.

The second opinion: that the one who does not pray because he is lazy and heedless, not because he denies it, is one of the evildoers among the Muslims, but he is not a kaafir. However, he should be asked to repent -- although they differed concerning the time that should be allowed for that -- then if he repents, all well and good, otherwise he is to be executed as a hadd punishment! Like the married adulterer, but he should be executed with the sword. This is the view of Maalik and his companions, and it is the view of al-Shaafa’i and most of his companions.

The view that someone like this should be executed as a hadd punishment is subject to further discussion. We have explained the error of this opinion in the answer to question number 6035.

The third opinion: that the person who does not pray deliberately, because he is lazy and heedless, although he acknowledges that it is obligatory, is not a kaafir and should not be executed, rather he should be given a disciplinary punishment (ta’zeer) and imprisoned until he begins to pray.

This is the view of Imam Abu Haneefah (may Allaah have mercy on him) and his companions, and of a number of the people of Kufah, Sufyaan al-Thawri, and of al-Mazani the companion of al-Shaafa’i, but it is the weakest of the opinions.

Many practical rulings are based on the difference in opinion on the ruling on one who does not pray, such as: whether he inherits, inheritance from him, whether he is to be washed and buried in the Muslim graveyard, whether the funeral prayer is to be offered for him, ruling on meat slaughtered or hunted by him, whether his marriage remains valid and other rulings.

For those who say that the one who does not pray is a kaafir -- even if he does not deny it is obligatory -- all the rulings on apostates apply to him. So he cannot inherit or be inherited from, he cannot be washed (after he dies), he cannot be buried in the Muslim graveyard, the funeral prayer cannot be offered for him, meat slaughtered by him is not halaal and his marriage contract becomes invalid.

For those who ruled that he is not a kaafir, the rulings mentioned above do not apply to him; rather he is regarded as an evildoer among the Muslims and one who is committing a major sin, but the majority of them say that he should be asked to repent, then if he does not pray, he is to be executed as a hadd punishment! Similarly -- in their view -- if he is married to a Christian or Jewish woman, then his marriage contract is deemed to be valid, and is the marriage contract between a Muslim man and a woman from the People of the Book.

The more correct of these two opinions is the first one, because of the apparent meaning of the evidence from the Qur'aan and Sunnah, and because of the consensus of the Sahaabah (may Allaah be pleased with them) concerning that.

This is what was stated in fatwas by shaykhs such as: Muhammad ibn Ibraaheem, ‘Abd al-‘Azeez ibn Baaz, Muhammad ibn Saalih al-‘Uthaymeen, the scholars of the Standing Committee and others, despite the difference of opinion concerning the hadd punishment which the one who does not pray is thought to deserve.

Based on that: the marriage contract between this man and that woman is a marriage contract between an apostate and the Christian woman -- if she is still following her religion -- and her situation is less serious than his, because she is a woman of the People of the Book, whilst he is an apostate from his religion.

See also the answers to questions number 2182, 5208, 33007 and 10094.

Secondly:

With regard to the woman asked about, if she has become Muslim, it is not permissible for her to stay with a man who does not pray. The ruling on that has been discussed above in detail.

But if she is still a nonbeliever, then their are no rulings that have to do with her marriage to him, because they are both not Muslim. Neither of them is Muslim so that the rulings of sharee’ah would apply to their marriage.

We advise her to leave this man and marry a man who is really a Muslim. Because he does not pray, he is not regarded as a Muslim, and the evils and sins that he commits are not part of the Muslim’s attitude. Moreover, as seems to be the case to us from the question, he is lacking in chivalry and decency, because he agrees to his wife going out to work and bearing the burden of earning a living, whilst he sits at home. By Allaah, his attitude would be wrong even if he were staying home to read Qur'aan and pray, whilst his wife goes out to work and support him, so what should we say about him when he is staying home to commit sin and evil?

What we say to this wife is: O female slave of Allaah, do not look at the religion on the basis of its people or on the basis of one of them; rather look at what there is in it of truth, goodness, honesty and righteousness. As for the people, if your husband is as you describe, then among the Muslims there are people who adhere to its etiquette, rulings and morals and manners apart from this man. There are still people, among both Muslims and non-Muslims, who are sincere, righteous and decent, and there are some who are not like that. But the attitude of the Muslim, if he still follows his religion properly is more sublime and more righteous and purer than the attitude of others. Think about it and you will find that this is true. Remember that most of the Muslims around you are interested in worldly gains and greed, and they have gone against the rulings of their religion which forbid living in the lands of the kuffaar for the sake of worldly gains and greed, so what kind of attitude do you expect from them? Very few of them adhere to the commands of their religion, or they are living there for a reason which makes that permissible.

O female slave of Allaah, hasten and do not delay; do not let people and their attitudes be a barrier between you and light from your Lord. Every soul is a pledge for that which it has earned, and people will be called to account on the Day of Resurrection one by one, and no soul will bear the burden of another: it will get what it deserves, good or bad. So come to the light that you have seen, and beware of delaying, lest darkness overwhelm you and the light of guidance disappear.

If there is something that is keeping you away from the light, remove it from your eyes no matter what it is, and hasten towards your Lord on His straight path.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7278. Ruling on sitting with one who does not pray and who denies that hijab is obligatory and mocks it, and mocks ‘Aa’ishah (may Allaah be pleased with her)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on sitting with one who does not pray and who denies that hijab is obligatory and mocks it, and mocks ‘Aa’ishah (may Allaah be pleased with her)

What is the ruling on being in company with a person who does not pray or fast, he also denies that hejab is obligatory and makes fun of it. I heard him once making fun of A’esha may Allah be pleased with her. What is the ruling especially if he was not one of my womb-related relatives?.

Praise be to Allaah.

Firstly:

These actions of the person you are asking about sitting with constitute kufr and apostasy, and we are amazed that he claims to be a Muslim when this is the case. Not praying is major kufr, as is proven in the Qur’aan and Sunnah and by the consensus of the Sahaabah (may Allaah be pleased with them).

With regard to women’s hijab, if what is meant is covering the face (niqaab), there is a difference of opinion among the scholars concerning it. The more correct view is that it is obligatory for all women and that it does not apply only to the wives of the Prophet (peace and blessings of Allaah be upon him).

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) said:

With regard to niqaab, covering the face is obligatory, according to the correct scholarly opinion, and this is what is supported by the saheeh evidence, because Allaah says (interpretation of the meaning):

“and to draw their veils all over Juyoobihinna (i.e. their bodies, faces, necks and bosoms)”

[al-Noor 24:31].

And Allaah said concerning the wives of the Prophet (peace and blessings of Allaah be upon him) (interpretation of the meaning):

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53].

The fact that it is speaking of the wives of the Prophet (peace and blessings of Allaah be upon him) does not mean that the ruling should not apply to other Muslim women, because the reason for that is general, namely “that is purer for your hearts and for their hearts.”

So the reason is general and applies both to the wives of the Prophet (peace and blessings of Allaah be upon him) and to other women. Purity is required of all, because Allaah says in another verse (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed”

[al-Ahzaab 33:59].

End quote from Fataawa al-Shaykh al-Fawzaan (4/242, 243; question no. 250).

For more information please see the answer to question no. 11774.

But if what is meant by hijab is covering the head, then there is no difference of opinion among the scholars concerning the fact that it is obligatory. His rejection of both types, and his making fun of them, is apostasy from Islam, because even though covering the face is not obligatory according to some scholars, they are unanimously agreed that it is prescribed in Islam and that it is part of the religion of Allaah, so denying it and making fun of it is kufr which puts one beyond the pale of Islam.

There is no excuse at all for this heretic to make fun of the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her), rather it is indicative of what is in his heart of hypocrisy and heresy, which shows itself in this slip of the tongue. ‘Aa’ishah is the Mother of the Believers and the wife of the Prophet (peace and blessings of Allaah be upon him), whose innocence was declared by Allaah in verses that will be recited until the Day of Resurrection. The one who makes fun of her is in fact making fun of her husband, who is the Prophet (peace and blessings of Allaah be upon him), and the one who denies that she is the Mother of the believers is putting himself outside of their circle, but he does not harm her at all.

Secondly:

If this is the case with this relative, then he should be told that he is doing something which implies that he is an apostate, and that he must repent and come back to his religion. If he meets his Lord in this state, he will not be meeting Him as a Muslim.

What you must do – after advising him – is shun his company and beware of him, unless the one who wants to sit with him has a sufficient level of knowledge to repel his kufr. His companions should beware of his evil, and upholding ties of kinship with him is not obligatory, rather it is not permissible to initiate the greeting of salaam with him.

Allaah says (interpretation of the meaning):

“And when they hear Al-Laghw (dirty, false, evil vain talk), they withdraw from it and say: ‘To us our deeds, and to you your deeds. Peace be to you. We seek not (the way of) the ignorant’”

[al-Qasas 28:55].

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“And when they hear Al-Laghw (dirty, false, evil vain talk)” from an ignorant person who addresses it to them, “they say” – the words of the slaves of the Most Merciful who have understanding – “To us our deeds, and to you your deeds” i.e., each will be requited for his deeds that he did by himself, and he will not bear anything of the burden of another. This implies that they are innocent of what the ignorant do of laghw (vain talk), falsehood and idle talk.

“Peace be to you” i.e., you will not hear anything from us but good, and we will not address you as your ignorance deserves. Even if you allow yourselves to indulge in this rotten talk, we declare ourselves to be above it and we protect ourselves from indulging in it. “We seek not (the way of) the ignorant’” in any sense.

Tafseer al-Sa’di (p. 620).

The scholars of the Standing Committee were asked:

Is it permissible for me to sit with one who does not pray?

They replied:

The one who does not pray deliberately and denies that it is obligatory is a kaafir, according to scholarly consensus. If he does not pray because he is heedless and lazy, then he is a kaafir, according to the correct scholarly opinion. Based on that, it is not permissible to sit with these people, rather they should be shunned and cut off, after explaining to them that not praying is kufr, if they are the type of people who may be unaware of the ruling. It is narrated in a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him) that he said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” And it is narrated in another saheeh report that he (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” Narrated by Muslim in his Saheeh. This includes both the one who denies that it is obligatory and the one who does not do it out of laziness.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah (12/374, 375)

The scholars of the Standing Committee were asked:

Is it permissible to say salaam to one who does not pray?

They replied:

The one who does not pray because he denies it is obligatory is a kaafir according to scholarly consensus, and the one who does not pray out of laziness, but does not deny that it is obligatory is a kaafir, according to the correct scholarly view. So it is not permissible to say salaams to him, or to return his salaam if he greets you with salaam, because he is regarded as an apostate from Islam.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (24/141, 142)

The scholars of the Standing Committee said:

The one who makes fun of the religion of Islam or the Sunnah that is proven from the Messenger of Allaah (peace and blessings of Allaah be upon him), such as letting the beard grow, shortening the clothes to above the ankles or halfway up the calves, when he knows that this is proven, is a kaafir. The one who mocks the Muslim and makes fun of him because of his adhering to Islam, is a kaafir, because Allaah says (interpretation of the meaning):

“Say: ‘Was it at Allaah ( ?? ? ?? ), and His Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (??? ???? ???? ????) that you were mocking?’

66. Make no excuse; you disbelieved after you had believed”

[al-Tawbah 9:65-66]

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (2/43-44).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

What you must do is shun the one who does not pray, and cut off ties with him, and do not accept his invitation, until he repents to Allaah from that; but you should also advise him and call him to the truth, and warn him of the consequences of not praying in this world and in the Hereafter, in the hope that he may repent and Allaah may accept his repentance.

Fataawa al-Shaykh Ibn Baaz (10/266)

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) was asked:

Is it permissible for me to sit and eat and drink with someone who does not pray and persists in not praying?

He replied:

It is not permissible for you to sit with him and eat and drink with him, unless you are advising him and rebuking him, and you hope that Allaah may guide him at your hands. If you are sitting with him, then this is what you must do with him, because this comes under the heading of denouncing evil and calling people to Allaah, and perhaps Allaah may guide him at your hands.

But if you are sitting with him and eating and drinking with him without denouncing him, and he is persisting in not praying, or is persisting in some major sin, then it is not permissible for you to mix with him. Allaah cursed the Children of Israel for something similar to this. He says (interpretation of the meaning):

“Those among the Children of Israel who disbelieved were cursed by the tongue of Dawood (David) and ‘Eesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allaah and the Messengers) and were ever transgressing beyond bounds.

79. They used not to forbid one another from Al-Munkar (wrong, evildoing, sins, polytheism, disbelief) which they committed”

[al-Maa'idah 5:78-79].

In the commentary on this verse it is narrated that one of them would see another committing sin and tell him not to do that, then he would meet him the next day and he would still be persisting in sin, and he would not tell him not to do that and he would mix with him, and would eat and drink with him and sit with him. When Allaah saw that they did that, He set them against one another, and cursed them on the lips of their Prophets.

And the Prophet of Allaah (peace and blessings of Allaah be upon him) warned us against doing such things, lest there befall us the punishment that befell them.

End quote from Fataawa al-Shaykh al-Fawzaan (2/246, question no. 215)

See also the answer to questions no. 4420 and 47425.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7279. He fasts in Ramadaan then he does not pray after Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He fasts in Ramadaan then he does not pray after Ramadaan

If a man is keen to fast in Ramadaan and to pray in Ramadaan only, but he gives up praying as soon as Ramadaan is over, is his fasting valid?.

Praise be to Allaah.

Prayer is one of the pillars of Islam, and it is the most important pillar after the Shahaadatayn (twin testimony of faith). It is also an individual obligation. Whoever does not do it because he denies that it is obligatory or he does not do it because he is lazy and heedless, is a kaafir. As for those who fast in Ramadaan and pray only in Ramadaan, they are trying to deceive Allaah. How bad are those who only acknowledge Allaah in Ramadaan. Their fast is not valid if they only pray in Ramadaan, rather by doing this they are kaafirs who are guilty of major kufr, even if they do not deny that prayer is obligatory; this is according to the more correct of the two scholarly views. The Prophet (peace and blessings of Allaah be upon him) said, “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad, 22428; al-Tirmidhi, 2621; al-Nasaa’i, 431; Ibn Maajah, 1079 – with a saheeh isnaad from Buraydah al-Aslami (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The head of the matter is Islam, its foundation (or its pillar) is prayer and its pinnacle is jihad for the sake of Allaah.” Narrated by Imam al-Tirmidhi, 2616, with a saheeh isnaad from Mu’aadh ibn Jabal (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” Narrated by Imam Muslim in his Saheeh, 82, from Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him). And there are many similar ahaadeeth.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas. 10/140.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7280. Should she do Hajj and give charity on behalf of her mother who did not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Should she do Hajj and give charity on behalf of her mother who did not pray?

Is it permissible for a daughter to do Hajj and give charity on behalf of her deceased mother, knowing that the mother did not pray when she was alive?.

Praise be to Allaah.

The one who does not pray because he denies that it is obligatory is a kaafir according to scholarly consensus. The one who does not pray out of negligence and laziness is a kaafir according to the more correct of the two scholarly opinions, because the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” And there is other evidence to that effect from the Qur’aan and Sunnah. Based on that, it is not permissible to do Hajj or give charity on behalf of someone who has died and did not pray, just as it is not permissible to do Hajj and give charity on behalf of any other kaafir.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta (11/113.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7281. Ruling on the fasting of one who only prays in Ramadaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on the fasting of one who only prays in Ramadaan

What is the ruling on the fasting of one who only prays in Ramadaan, or who maybe fasts and does not pray?.

Praise be to Allaah.

If a person is deemed to be a kaafir, all his deeds are invalidated. Allaah says (interpretation of the meaning):

“But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them”

[al-An’aam 6:88]

“And whosoever disbelieves in Faith, [i.e. in the Oneness of Allaah and in all the other Articles of Faith i.e. His (Allaah’s) Angels, His Holy Books, His Messengers, the Day of Resurrection and Al-Qadar (Divine Preordainments)], then fruitless is his work; and in the Hereafter he will be among the losers”

[al-Maa’idah 5:5].

A number of scholars are of the view that he is a not a kaafir in the sense of major kufr if he affirms that prayer is obligatory, but he is guilty of minor kufr, and this action of his is worse and more abhorrent than the action of the adulterer or thief and the like. Despite that, his fasting and Hajj are still valid, in their view, if he does them in the proper manner as prescribed in Islam. But his offence is that he is not praying regularly, and he is in grave danger of falling into major shirk according to a number of scholars. Some of them narrated that the majority are of the view that he is not a kaafir in the sense of major kufr if he does not pray because he is lazy or heedless, rather he is committing minor kufr thereby, but his crime is still serious and an abhorrent evil that is worse than adultery, stealing, disobeying one’s parents, drinking alcohol and so on. We ask Allaah to keep us safe and sound.

But the more correct of the two scholarly views is that he is a kaafir in the sense of major kufr – we ask Allaah to keep us safe and sound – because of the shar’i evidence quoted above. So if a person fasts but does not pray, his fasting does not count, and neither does his Hajj. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (15/179).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7282. He does not pray and they are afraid that he is working as a pimp

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He does not pray and they are afraid that he is working as a pimp

I found out that my sister’s husband earns his money through haram activities. He brings women from their country where to the gulf countries to work as prostitutes. He also commits adultery with them, he confessed to my other sister’s husband. I told my father but he did not believe and said that he is a good man and said also that my other sister’s husband is jealous of him and this is why he is lying about him. But I believe my other brother in law, because my first brother in law is always out, especially at night. My sister told me something; she doubts that he is betraying her. He lies to her and she believes him. She is pregnant now, and has a daughter. I did not tell my sister what I heard about her husband, I want to know my duty towards my sister. For two years since she got marries to him, she suffers from psychological diseases. He does not pray, nor does he fear Allah, and Allah knows best.

Please tell me what should I do in this situation? Should I disclose his matter and tell my sister or shall I keep it a secret? I always ask Allah to guide him.

What worries me the most is my fear. I fear he gets a dangerous disease and passes it unto my sister. I fear her children will be negatively affected.

Praise be to Allaah.

What we advise you to do with regard to this problem is three things: make sure of what your sister’s husband is actually doing, advise him if it is proven that what he is doing is evil deeds, and strive to have the marriage annulled if he persists in doing it, whether it is committing adultery or not praying.

With regard to the first issue:

It is known that the basic principle concerning a Muslim is that he is innocent, and it is not permissible to accuse him of something that is not true, otherwise the one who is making the accusation is guilty of sin.

Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58].

It is essential to establish the truth of anything you hear before basing any decision or ruling on it. Allaah says (interpretation of the meaning):

“O you who believe! If a Faasiq (liar — evil person) comes to you with any news, verify it, lest you should harm people in ignorance, and afterwards you become regretful for what you have done”

[al-Hujuraat 49:6].

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

This is another etiquette which should be adopted and followed by those who have understanding, which is that if an evil person tells them something, they should verify his report and not just accept it willy-nilly, because there is grave danger in that and the possibility of falling into sin. If his report is treated in the same manner as the report of an honest person of good character and is acted upon, then it results in unlawful loss of life or wealth because of that report, it will be a cause of regret. Rather if news comes from an evil person, it must be checked and verified. If evidence and circumstances indicate that it is true, then it may be acted upon and believed, but if it indicates that it is false, then it should be disbelieved and not acted upon. This indicates that the news of an honest person is acceptable and the news of a liar is to be rejected, and the news of an evildoer is to be examined further, as we have said.

Tafseer al-Sa’di (p. 799).

The basic principle is not to accuse people, and that people are to be presumed innocent. The lie may come from one who claims that the person admitted it to him, and this is not far fetched. If it is proven that the one who brought the news is telling the truth, and that this is what is really happening, then we move on to:

The second issue:

Which is advising and exhorting.

It was narrated from Tameem al-Daari that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” We said: To whom? He said: “To Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim (55).

It was narrated that Jareer ibn ‘Abd-Allaah said: I gave my oath of allegiance to the Messenger of Allaah (peace and blessings of Allaah be upon him), pledging to establish regular prayer, pay zakaah and be sincere towards every Muslim.” Narrated by al-Bukhaari (501) and Muslim (56).

That is based on the condition that the advice be given in the best manner to correct faults.

Allaah says (interpretation of the meaning):

“Invite (mankind, O Muhammad ??????? ???? ????) to the way of your Lord (i.e. Islam) with wisdom (i.e. with the Divine Revelation and the Qur’aan) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His path, and He is the Best Aware of those who are guided”

[al-Nahl 16:125].

The best thing you can advise him to do is to pray. It is essential for him to understand that not praying is kufr that puts one beyond the pale of Islam, and that if he dies when he is not praying then he will have died a death of Jaahiliyyah, and will have died as an apostate. Then after that he should be advised to give up the haraam actions such as immoral and evil deeds with those female servants, and pimping them to others. Bringing in female servants in the first place, even if the aim is for work only, involves many reprehensible matters. We have discussed previously the issue of female servants and the ruling on bringing them in from their countries and the haraam things into which people fall when female servants work in their homes. This may be read in the answer to question no. 26282.

If what has been said about him is proven to be true, and he does not respond to advice and he persists in not praying and in doing evil deeds, then what you must do is:

The third issue:

Which is: separating him and his wife by annulling the marriage contract, because the one who does not pray is an apostate, and his marriage contract with a Muslim woman is to be annulled. Moreover it is not permissible for a chaste woman to remain married to an immoral adulterer. His not praying dictates that the marriage contract should be annulled; as for his committing immoral actions, it does not dictate that the marriage contract be annulled, but her acceptance of his actions makes her a partner with him in them. Such a person cannot be trusted with a daughter or a wife, and there is no guarantee that he will not transmit deadly diseases to her.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Not praying is kufr which puts one beyond the pale of Islam. If he has a wife, then his marriage to her is annulled, meat slaughtered by him is not permissible, his fasting and charity will not be accepted, and it is not permissible for him to go to Makkah and enter the Haram; if he dies it is not permissible for him to be washed or shrouded, or the funeral prayer to be offered for him, or for him to be buried with the Muslims. Rather he should be taken out into the desert, and a ditch dug for him, and he should be buried into it. If a person’s relative dies and he knows that he did not pray, it is not permissible for him to deceive the people by bringing him to them for them to offer the funeral prayer for him, because offering the funeral prayer for a kaafir is haraam, as Allaah says (interpretation of the meaning):

“And never (O Muhammad ??? ???? ???? ????) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allaah and His Messenger, and died while they were Faasiqoon (rebellious, — disobedient to Allaah and His Messenger ??? ???? ???? ????)”

[al-Tawbah 9:84]

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 26)

See also the answers to questions no. 10094, 2182 and 5208

But we reiterate and remind you not to rush to say such things about him or to tell your sister and ruin her life and break up her family without legitimate proof. Our concern about the sacred limits if Allaah being transgressed should be greater than our fear of disease being transmitted or our being offended by marital betrayal. She should strive to make du’aa’ for him and ask that he be guided, and that your sister set her affairs straight, and ask Allaah to protect her and her off spring from his evil and from the evil of all evildoers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7283. Is it permissible for them to use their father’s money when he does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Is it permissible for them to use their father’s money when he does not pray?

My father, May Allah guide him, does not pray. He does not pray unless he is in a public place or at work, so he does not become embarrassed if people notice that he does not pray. But he does not consider prayers with care. An imam and a congregation from a masjid have advised him to pray, he prayed for a few weeks then stopped. He used to pray Friday prayer before, and now he stopped even praying the jumu’ah prayer.

My question is: Is his money that he spends on us halal or haram? Does the hadeeth of the prophet, peace be upon him that says: “There is no flesh that is nourished by haram things, but the Fire will be more entitled to it.” Apply to us, his children, or not?.

Praise be to Allaah.

Firstly:

Not praying is a major sin and cause of doom; in fact it is kufr according to the more correct of the two scholarly opinions, as has been explained in the answer to question no. 5208 and 2182.

The kufr of the one who does not pray leads to numerous rulings in life and after death. Meat slaughtered by him is not halaal, it is not valid for him to be a wali (guardian) or witness in case of marriage, and if he dies he is not to be washed or the prayer offered for him, and he cannot be buried with the Muslims.

You should carry on calling him, advising him and reminding him, in the hope that he may repent and come back to Islam. See the answer to question no. 47425.

Secondly:

The money that he spends on you is not regarded as haraam or impure, so long as he earns it in a permissible manner, such as a job or trade and the like. What is meant by the hadeeth, “Every body that is nourished on haraam, the Fire is more befitting for it” [narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (4519)] is wealth that is taken in haraam ways such as stealing, deceit and so on.

We ask Allaah to guide you and give you strength, and to guide your father and enable him to repent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7284. Is it permissible for them to use their father’s money when he does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Is it permissible for them to use their father’s money when he does not pray?

My father, May Allah guide him, does not pray. He does not pray unless he is in a public place or at work, so he does not become embarrassed if people notice that he does not pray. But he does not consider prayers with care. An imam and a congregation from a masjid have advised him to pray, he prayed for a few weeks then stopped. He used to pray Friday prayer before, and now he stopped even praying the jumu’ah prayer.

My question is: Is his money that he spends on us halal or haram? Does the hadeeth of the prophet, peace be upon him that says: “There is no flesh that is nourished by haram things, but the Fire will be more entitled to it.” Apply to us, his children, or not?.

Praise be to Allaah.

Firstly:

Not praying is a major sin and cause of doom; in fact it is kufr according to the more correct of the two scholarly opinions, as has been explained in the answer to question no. 5208 and 2182.

The kufr of the one who does not pray leads to numerous rulings in life and after death. Meat slaughtered by him is not halaal, it is not valid for him to be a wali (guardian) or witness in case of marriage, and if he dies he is not to be washed or the prayer offered for him, and he cannot be buried with the Muslims.

You should carry on calling him, advising him and reminding him, in the hope that he may repent and come back to Islam. See the answer to question no. 47425.

Secondly:

The money that he spends on you is not regarded as haraam or impure, so long as he earns it in a permissible manner, such as a job or trade and the like. What is meant by the hadeeth, “Every body that is nourished on haraam, the Fire is more befitting for it” [narrated by al-Tabaraani and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (4519)] is wealth that is taken in haraam ways such as stealing, deceit and so on.

We ask Allaah to guide you and give you strength, and to guide your father and enable him to repent.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7285. Ruling on taking sinners as friends

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on taking sinners as friends

Is it permissable for a man who practice islam to talk, be friendly, and take a person who is muslim by name alone who drinks alcohol and does not pray as a friend and a helper? what is the ruling regarding taking those who do not practice their religion and go directly agains allah's commandments as friends and helpers?.

Praise be to Allaah.

Sins are of two types:

1 – Those which constitute kufr and put a person beyond the pale of Islam – we seek refuge with Allaah. The one who commits such sins is a kaafir who is beyond the pale of Islam if the conditions for describing him as a kaafir are met and there are no impediments to doing so – such as one who associates others in worship with Allaah, or does not pray at all, and so on.

2 – Sins which do not constitute kufr and do not put a person beyond the pale of Islam, but the one who does them is described as faasiq (rebellious evildoer) and a believer who is lacking in faith, such as zina (illicit sexual relationships), drinking alcohol and so on, if he does not regard these actions as permissible. If he does regard them as permissible, then this puts him beyond the pale of Islam, if the conditions for describing him as a kaafir are met and there are no impediments to doing so. The belief of Ahl al-Sunnah wa’l-Jamaa’ah and the consensus of the salaf is that a person who commits a major sin but does not regard it as permissible is not to be regarded as a kaafir. For more information see the answer to question no. 9924.

Once this is understood, then the ruling on making friends with people is based on the above.

It is not permissible to take kaafirs as close friends, or to mix with them and feel friendly towards them, or to live amongst them and take them as friends, or to love them, or to prefer them over the believers and so on. Allaah says (interpretation of the meaning):

“You (O Muhammad) will not find any people who believe in Allaah and the Last Day, making friendship with those who oppose Allaah and His Messenger (Muhammad), even though they were their fathers or their sons or their brothers or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rooh (proofs, light and true guidance) from Himself. And He will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allaah is pleased with them, and they with Him. They are the party of Allaah. Verily, it is the party of Allaah that will be the successful”

[al-Mujaadilah 58:22]

But we are obliged to treat them fairly and justly, and not wrong them or commit acts of aggression against them with no shar’i reason. It is permissible to interact with them by buying, selling, lending, etc. It is narrated in saheeh reports that the Prophet (peace and blessings of Allaah be upon him) borrowed a weapon from Safwaan ibn Umayyah, and that he bought food from the Jews.

With regard to sinning Muslims, we should love them according to the faith that they have, and hate them according to the sins and immoral actions they commit, but being friends with them goes against the words of the Prophet (peace and blessings of Allaah be upon him): “The likeness of a good companion and a bad companion is that of a perfume seller and one who works the bellows. With the perfume seller, either he will give you something or you will buy something from him, or you will notice a good smell from him, but with the one who works the bellows, either he will burn your clothes or you notice a bad smell from him.” Narrated by Muslim, no. 2628.

But if the intention behind sitting with this person is to soften his heart and call him to Allaah, and guide him to the right path, then this is a virtuous action, as Allaah says (interpretation of the meaning):

“And who is better in speech than he who [says: “My Lord is Allaah (believes in His Oneness),” and then stands firm (acts upon His Order), and] invites (men) to Allaah’s (Islamic Monotheism), and does righteous deeds”

[Fussilat 41:33]

But this is subject to the condition that he should not have any effect on you or cause you any harm when you are seeking good.

Based on the above, if the person you are asking about does not pray at all, then he is a kaafir, because the most correct scholarly view, which is the view of the salaf, if that the one who does not pray is a kaafir in the sense of major kufr, and is beyond the pale of Islam. For more information on the evidence on that, please see questions no. 2182, 5208, 6035, 33007, 10094. Based on this, it is not permissible to befriend him or be close to him, rather he should be called to repent to Allaah and pray regularly. Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

It should be noted that keeping company with good people is something enjoined by our Lord, may He be exalted, and our Prophet (peace and blessings of Allaah be upon him), as mentioned in the hadeeth quoted above. And Allaah says (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

“And keep yourself (O Muhammad) patiently with those who call on their Lord (i.e. your companions who remember their Lord with glorification, praising in prayers, and other righteous deeds) morning and afternoon, seeking His Face”

[al-Kahf 18:28]

And Allaah knows best.

For more information see Fataawa al-Shaykh Ibn ‘Uthaymeen, 3/31.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7286. His faith grew weak after he had become righteous and he stopped praying for a few days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

His faith grew weak after he had become righteous and he stopped praying for a few days

I have a problem and a question:

Alhamdulillah, Allah has guided me months ago. But I started to relapse with time. I do not know why. My Iman started to decrease gradually until I left prayers and became weak. But, Alhamdulillah, I tried not to fall into sins. But I missed many prayers while sleeping or away. By time I left prayers totally for days. I feel I have a complex regarding praying. I miss many prayers; I feel I will not get rid of this complex. What is the solution and what shall I do?.

Praise be to Allaah.

You should appreciate the blessing that Allaah has bestowed upon you by enabling you to repent and adhere to your religion, before death comes suddenly. So you should thank Him greatly for this blessing, which should make you strive harder to obey Him.

Al-Bukhaari (4836) and Muslim (2819) narrated that al-Mugheerah ibn Shu’bah said: The Prophet (peace and blessings of Allaah be upon him) stood (in prayer) until his feet became swollen. It was said to him: Allaah has forgiven your past and future sins. He said: “Should I not be a thankful slave?”

So how can you accept to respond to goodness with something bad, and to go back to square one after you had gone so far in the way of righteousness? Rather we hope that you will go back to the way you were when you started to follow the straight path, for you have deviated and gone astray from the path after Allaah blessed you with righteousness. The Prophet (peace and blessings of Allaah be upon him) used to seek refuge with Allaah from such a thing. In Saheeh Muslim (1343) it is narrated that ‘Abd-Allaah ibn Sarjis said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) travelled, he would seek refuge with Allaah from the hardships of travel, from bad consequences, from a bad situation after a good situation, from the prayer of one who has been wronged, and from an ill-fated outcome with regard to family and wealth.

In His Holy Book, Allaah strikes a similitude for the one who goes back to bad ways and destroys what he has built up, and turns away from the path of guidance, which explains the bad situation he is in and what he has chosen for himself, and He warns His slaves against doing this foolish deed:

“And fulfil the Covenant of Allaah (Bai‘ah: pledge for Islam) when you have covenanted, and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety. Verily, Allaah knows what you do.

92. And be not like her who undoes the thread which she has spun, after it has become strong, by taking your oaths as a means of deception among yourselves, lest a nation should be more numerous than another nation. Allaah only tests you by this (i.e. who obeys Allaah and fulfils Allaah’s Covenant and who disobeys Allaah and breaks Allaah’s Covenant). And on the Day of Resurrection, He will certainly make clear to you that wherein you used to differ (i.e. a believer confesses and believes in the Oneness of Allaah and in the Prophethood of Prophet Muhammad ??????? ???? ???? which the disbeliever denies and that is their difference amongst them in the life of this world)”

[al-Nahl 16:91-92]

Shaykh Ibn al-Sa’di (may Allaah have mercy on him) said:

This includes everything that a person has covenanted to Allaah, such as acts of worship, vows and faith, because fulfilling that is righteousness. It also includes that which he and others have covenanted, such as covenants between people.

“And be not” in breaking the covenants in the worst and most foolish manner, “like her” who spins a strong thread, then when she has nearly finished it, she breaks it and it comes undone, so she exhausted herself spinning the thread and then undoing it, and she did not gain anything but frustration, exhaustion and foolishness. The same applies to the one who breaks the covenant; he is a wrongdoer, ignorant, foolish, lacking in religious commitment and manliness. End quote. (p. 447)

So hasten to repent from this, for giving up prayer is one of the gravest of sins by which Allaah is disobeyed. The Prophet (peace and blessings of Allaah be upon him) described not praying as kufr, and he said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” Narrated by al-Tirmidhi (2545) and by Ahmad and others; classed as saheeh by al-Albaani.

It is strange how the brother can say: I have tried not to fall into sin,” then he says that he missed a lot of prayer. What is his concept of sin in that case?!

Giving up prayer is the greatest and most serious sin. You have tried to prevent yourself from doing every sin except associating others with Allaah (shirk).

So hasten to repent and regret what you have done, before there comes a moment when man regrets at the time when regret is to no avail.

As for you saying that you have a “complex about prayer” and you feel that you will never recover from this complex, this is a trick of the shaytaan who makes this idea seem attractive. You are the one who has helped your enemy against yourself, and you let him fill your mind with the idea of this complex which stems from illusions and laziness, and lack of resolve to do good. So hasten to solve this problem by obeying Allaah, may He be exalted, and keeping your wudoo’, and hastening to pray when the time for prayer begins.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The Shaytaan ties three knots at the back of the head of any one of you when he goes to sleep, striking each knot and saying: “You have a long night ahead, so sleep.” If he wakes up and remembers Allaah, one knot is undone. If he does wudoo’, two knots are undone. If he prays, all the knots are undone, and he starts the day energetic and in a good mood. Otherwise, he starts his day in a bad mood and feeling lazy.”

Narrated by al-Bukhaari (3269) and Muslim (776).

Ibn ‘Abd al-Barr (may Allaah have mercy on him)said: This hadeeth indicates that the shaytaan causes a person to sleep and makes him feel heavy and lazy through his efforts and waswaas, and his ability to tempt, mislead and make falsehood seem attractive, except the sincere slaves of Allaah.

This hadeeth indicates that the shaytaan may be expelled by means of remembrance of Allaah (dhikr), as well as wudoo’ and prayer. End quote. Al-Tahmeed (19/45).

Ibn al-Qayyim (may Allaah have mercy on him) said: Undoubtedly prayer itself offers good health to the body, and helps the body to rid itself of impurities and keep that which most beneficial thing for it, as well as offering protection to one’s faith and happiness in this world and the hereafter.

Similarly, qiyaam al-layl is one of the most beneficial means of protecting one’s well being and preventing many chronic diseases, and it is one of the most energizing things for the body, soul and heart, as it says in al-Saheehayn… and he quoted the hadeeth.

Zaad al-Ma’aad (4/225).

Do not feel weak before your enemy, and do not let him gain any power over you. Seek the help of Allaah and do not feel helpless – as your Prophet (peace and blessings of Allaah be upon him) has enjoined you. Remember that “ever feeble indeed is the plot of Shaytaan (Satan)” [al-Nisa’ 4:76]. Remember that the obligatory prayers are easy and the Muslim will not find it burdensome to perform them regularly.

With regard to what you mention about losing interest, the reason for that may be the kind of people with whom you are keeping company. Try as much as you can to attend gatherings of dhikr and knowledge, and to sit with good companions, for acts of worship are easy when a person sees others whom he can take as examples and who can help him with it. A person will inevitably be exposed to situations which make him feel stronger and more keen to do good, and other situations where that keenness will be less. But it is not permissible to let that lead you to giving up obligatory duties or committing haraam actions. The Prophet (peace and blessings of Allaah be upon him) said: “Every deed has a period of enthusiasm, and every period of enthusiasm is followed by a slackening off. If a person’s enthusiasm is for my Sunnah, then he has succeeded, but whoever chooses something else when he slackens off is doomed.”

Narrated by Ahmad (6725) and classed as saheeh by al-Albaani in Saheeh al-Jaami’ (no. 2151).

Hence our advice to you is to set a regular program for yourself which you should not neglect, including the obligatory and confirmed naafil prayers. If you do more than that occasionally that will be good upon good, and if you fall short then do not fall short in doing the obligatory prayers.

With regard to the prayers that you have missed in the past, whatever you missed because of sleep, there is no sin on you for that but you have to make them up. As for those that you missed with no excuse, i.e., you were too lazy to do them before the time for them ended, then you have to repent, and in that case making them up will not avail you anything. What you have to do is offer a lot of naafil prayers and pray for forgiveness, so that Allaah may forgive you.

We have also discussed the words of the scholars in the answer to question no. 7969.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7287. His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

His wife does not pray and she disobeys him in a lot of things. What is the ruling concerning her? How should he deal with her?

My wife disobeys me about many matters: about bringing our children up, education, our relationships with relatives, and about many marital matters. What should I do with her? I asked her to pray and read Quran, but she did not listen. Please make du’a that Allah guides her.

Praise be to Allaah.

Firstly:

Happy homes are those which are built on mutual understanding and love and consolidated with affection and compassion between spouses. None of this can be achieved without the spouses doing the duties that are specific to them. For example, the husband is obliged to spend on his wife and children, and the wife is obliged to obey her husband. If the wife wants to deny her husband the right of qawwaamah (being in charge of the household) or to be wilfully defiant and refuse to obey him, then she is destroying her home by her own hand, and she will be the cause of her children being lost and neglected because of her bad actions.

Wives in general have to understand that obedience to their husbands is an Islamic duty that is required of them. The husband should do a good job of being in charge of his wife and family, by guiding them to that which is in their best interests and will bring them happiness.

Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

Wives should ponder the following ahaadeeth:

1-

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “If I were to command anyone to prostrate to anyone else, I would have commanded women to prostrate to their husbands.”

Narrated and classed as hasan by al-Tirmidhi (1159); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2-

It was narrated that Abu Umaamah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whose prayer goes no further than their ears: the runaway slave until he returns, a wife whose husband remains angry with her overnight, and a imam who leads the people in prayer when they object to him doing so.” Narrated and classed as hasan by al-Tirmidhi (360).

3-

It was narrated from Mu’aadh ibn Jabal that the Prophet (peace and blessings of Allaah be upon him) said: “No woman offends her husband in this world but his wife among the hoor al-iyn says, ‘Do not offend him, may Allaah kill you, for he is only with you for a short time and soon he will leave you and come to us.’” Narrated by al-Tirmidhi (1174) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

4-

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible for a woman to fast when her husband is present except with his permission, or to allow anyone to enter his house without his permission.”

Narrated by al-Bukhaari (4899) and Muslim (1026).

Shaykh al-Albaani (may Allaah have mercy on him) said, commenting on this hadeeth:

As a woman is obliged to obey her husband and satisfy his desire, so it is more appropriate that she is required to obey him with regard to things that are more important than that, such as the upbringing of their children, the well being of the family, and other rights and duties.

Al-Haafiz said in al-Fath: This hadeeth shows that the husband’s rights over the wife are more important than doing voluntary good deeds, because fulfilling his rights is obligatory, and that which is obligatory takes precedence over voluntary acts.

Adaab al-Zafaaf (p. 210).

Secondly:

The husband has to look for the causes of his wife’s wilful defiance and find out the ways in which he can treat her sickness and lead her to the way of guidance and salvation, so that she will be protected from the wrath and punishment of Allaah. These causes may include the husband! Yes, you may be one of the causes of her wilful defiance, either because of sins that you are committing – as one of the salaf said: “I see the effect of my sins in my mount and my wife”, in her bad attitude or refusal to obey him – or the husband may have a bad attitude towards his wife so her behaviour is a reaction against the way he deals with her.

Other causes may include her family, relatives, neighbours or friends who share a role with the shaytaan in causing separation between man and wife.

If the cause has to do with her – due to the weakness of her faith and her ignorance of the rulings of sharee’ah – then he should remind her of Allaah and play a role in strengthening her faith and teaching her what she does not know about the rights that her husband has over her. If that does not work, then he may hit her in a way that is not severe and that does not cause injury, and if that does not work, then he may forsake her in her bed.

If his efforts do not succeed and she does not respond to good advice from him or from someone else, then he may divorce her once (one talaaq). This may serve as a reminder and “wake up call”. But if she persists in her defiance and disobedience, then there is nothing good in her and Allaah may give him someone better than her.

The basic principle for this gradual approach in setting things straight is to be found in the verse in which Allaah says (interpretation of the meaning):

“As to those women on whose part you see ill-conduct, admonish them (first), (next) refuse to share their beds, (and last) beat them (lightly, if it is useful); but if they return to obedience, seek not against them means (of annoyance). Surely, Allaah is Ever Most High, Most Great”

[al-Nisa’ 4:34]

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

“As to those women on whose part you see ill-conduct” means: who refuse to obey their husbands in word or in deed; he may discipline her by using the lightest means then the next lightest.

“admonish them” means: explain the ruling of Allaah with regard to obeying and disobeying the husband, and encourage her to be obedient, and warn her against disobedience. If that produces the desired results, all well and good, otherwise the husband should refuse to share her bed, by not sleeping with her or being intimate with her, to whatever extent will produce the desired result. Otherwise he may hit her in a way that is not severe and that does not cause injury. If one of these methods produces the desired result, then

“seek not against them means (of annoyance)” i.e., you have got what you wanted, so stop pursuing rebuking her for what is past and seeking out faults mention of which will cause harm and provoke evil.

Tafseer al-Sa’di (p. 142).

Whatever the case, the husband is the one who knows his wife best. If he knows that the reason for her wilful defiance is something that he can remedy, then he should do that. If he cannot deal with her, then he should appoint someone else from among his family or hers to undertake this mission. Someone else may have a stronger influence over her than him.

Thirdly:

What we have said above is general in meaning and applies to any husband who is suffering because of his wife’s wilful defiance. It would also include the wife asked about here, if she was one of those who pray. But as she does not pray, what we have said does not apply to her, because dealing with her is different. By not praying she is a kaafir woman and it is not permissible for him to be close to her or have intercourse with her, unless she prays.

Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (116).

And he said: “The covenant that distinguishes between us and them is prayer; whoever does not pray is a kaafir.”

Narrated and classed as saheeh by al-Tirmidhi (2621); al-Nasaa’i (463); Ibn Majaah (1079); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Hence you have to start with this important matter and try by whatever means are available to you to remind her of the ruling on prayer, and that not praying is major kufr, and that your marriage contract with her will be rendered invalid if she persists in this grave sin. If she responds, then praise be to Allaah, and you can go on to do the things that we have mentioned above. If she does not respond, then do not try to deal with her wilful defiance, and do not ask about her shortcomings in raising the children, because it is not permissible for you to remain married to her. Warn her before her marriage is annulled – and annulment may be by your divorcing her, because most courts do not regard not praying as a reason for annulling a marriage. Give her another chance; perhaps Allaah will guide her and open her heart to the truth.

See also the answer to question no. 47425 which describes the best way to call one who does not pray.

See also the answers to questions no. 12828 and 91963.

We ask Allaah to guide her and help her to pray regularly, and to guide her to all that is good, and to guide her hearing, sight and physical faculties, and to enable her to give thanks for the blessings that Allaah has bestowed on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7288. His father denies that prayer is obligatory and reviles the Sahaabah. What is the ruling concerning him, and how should he interact with him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

His father denies that prayer is obligatory and reviles the Sahaabah. What is the ruling concerning him, and how should he interact with him?

Praise be to Allaah Who has guided us and blessed us with the blessing of Islam. I started to become religiously committed a few months ago, but my father is opposing me in that. My father does not pray, because he does not acknowledge that prayer is obligatory. He even reviles some of the Sahaabah and speaks against ‘Aa’ishah, and he speaks ill of some of the righteous such as Shaykh al-Islam Ibn Taymiyah. He doubts any hadeeth and he favours the Shi’ah. He treats me, my mother and my siblings badly, and he even mistreats my mother and humiliates her. He does not let my younger brother go to the mosque on the grounds that he should study, and he does not let me speak to my siblings about religious matters. He does not like anyone to advise him, and he cannot bear to listen to Qur’aan or to religious programs, and he thinks they are tools of misguidance. Every time he sees me watching a religious programme, he changes the channel.

What is the Islamic ruling concerning him? How can I deal with him? Please note that I treat him kindly, praise be to Allaah, and I pray for him, but he mistreats me and humiliates me, and he tells my siblings that I am a terrorist, and he encourages them to listen to music and not to watch religious programs or listen to me.

I hope that you can answer my question. May Allaah reward you with good.

Praise be to Allaah.

Firstly:

We ask Allaah to increase your reward for the hardship that you are going through, and we ask Him to guide your father before his life ends.

As for the ruling on your father, he has done and said things some of which imply that he is a kaafir who is beyond the pale of Islam, so how about if they are taken all together? That includes not praying even if that is due to laziness, and denying that prayer is obligatory. These two things constitute kufr and put one beyond the pale of Islam. With regard to the former, according to the correct scholarly view, that applies even if one does not pray because of laziness, and the latter is something on which there is scholarly consensus. There is no difference of opinion concerning the fact that the one who does not pray because he denies that it is obligatory is a kaafir who is beyond the pale of Islam.

Shaykh Muhammad al-Ameen al-Shanqeeti (may Allaah have mercy on him) said:

The scholars are unanimously agreed that the one who does not pray and denies that it is obligatory is a kaafir, and that he should be executed as a kaafir if he does not repent.

Adwa’ al-Bayaan (4/335).

Your father is not failing to pray because he is lazy, rather he is failing to pray because he denies that it is obligatory. Even if he failed to pray due to laziness he would still be a kaafir, so how about if does not pray because he denies that it is obligatory?

As for his reviling some of the Sahaabah, it seems that he only spares some of the Sahaabah and reviles some of the others. It seems to us from your question that your father is a believer in the evil Raadifi school of thought, which accuses the Sahaabah of being apostates apart from a very few of them. This means that they are kaafirs, and those scholars who did not rule that they are kaafirs ruled that they should be imprisoned until they repent or die.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Reviling the Sahaabah falls into three categories:

1 – Reviling them by saying that most of them were kaafirs or that all of them were evildoers. This is kufr because it is a rejection of the praise of Allaah and His Messenger for them and their approval of them. The one who doubts that such a person is a kaafir is himself a kaafir, because this view implies that those who transmitted the Qur’aan and Sunnah were kaafirs or evildoers.

2 – If he reviles them by cursing them, then there are two scholarly views as to whether he is a kaafir. According to the view that he is not a kaafir, he is still to be flogged and imprisoned until he dies or recants what he said.

3 – If he reviles them in a way that does not reach the level of doubting their religious commitment, such as saying that they were cowardly or miserly. He is not a kaafir, but he should be given a disciplinary punishment (ta’zeer) to serve as a deterrent. This was stated by Shaykh al-Islam Ibn Taymiyah in al-Saarim al-Maslool, where he narrates on p. 573 that Ahmad said: It is not permissible for anyone to mention any of their bad qualities or to criticize any of them for a fault or shortcoming. Whoever does that should be disciplined, then if he repents all well and good, otherwise he should be flogged in prison until he dies or recants.

Fataawa al-Shaykh Ibn ‘Uthaymeen (5/83, 84).

One of the implications of criticizing the Sahaabah (may Allaah be pleased with them) is that one is criticizing the Prophet (peace and blessings of Allaah be upon him), and Islam, and the Lord of mankind, may He be glorified and exalted.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Reviling the Sahaabah (may Allaah be pleased with them) is not only an insult against the Sahaabah (may Allaah be pleased with them), rather it is an insult against the Sahaabah, against the Prophet (peace and blessings of Allaah be upon him), against the laws of Allaah and against Allaah Himself, may He be glorified and exalted.

- As for its being an insult against the Sahaabah, that is clear.

- As for its being an insult against the Messenger of Allaah (peace and blessings of Allaah be upon him), that is by suggesting that his companions, confidants and successors as rulers of his ummah were among the worst of people.

It is also an insult against the Messenger of Allaah (peace and blessings of Allaah be upon him) in another sense, which is that it is a rejection of what he said about their virtues and good qualities.

- As for it being an insult against the laws of Allaah, that is because the intermediaries in the transmission of the sharee’ah from the Messenger of Allaah (peace and blessings of Allaah be upon him) to us were the Sahaabah. If they were not of good character, then the sharee’ah that they transmitted cannot be trusted either.

- As for it being an insult against Allaah, may He be glorified, that is by suggesting that He sent His Prophet (peace and blessings of Allaah be upon him) to the worst of mankind and chose them to be his companions and to convey his sharee’ah to the ummah.

Look at the serious issues that are implied by reviling the Sahaabah (may Allaah be pleased with them).

We disavow the way of these Raafidis who revile and hate the Sahaabah. We believe that loving the Sahaabah is obligatory and that refraining from speaking ill of them is obligatory. Our hearts – praise be to Allaah – are filled with love for them, because of the faith and piety that they had, and because they spread knowledge and supported the Prophet (peace and blessings of Allaah be upon him).

And we disavow the ways of the Naasibis (such as the Khawaarij) who revile the Ahl al-Bayt in word or deed.

Majmoo’ Fataawa al-Rasaa’il Ibn ‘Uthaymeen (8/616).

So it comes as no surprise that the scholars of Islam described as a heretic everyone who criticized the companions of the Prophet (peace and blessings of Allaah be upon him).

Ibn Hajar al-Haytami (may Allaah have mercy on him) said:

The imam of his age, Abu Zar’ah al-Raazi – one of the greatest of Muslim shaykhs – said: If you see a man criticizing any of the companions of the Messenger of Allaah, then you should know that he is a heretic, because the Messenger is true, the Qur'aan is true, and what he brought is true. All of that was transmitted to us by the Sahaabah, so whoever criticizes them is intending to prove that the Qur’aan and Sunnah are false. So he is the one who most deserves to be criticized and the ruling that he is a heretic who has gone astray and is a liar and evildoer is more apt.

Al-Sawaa’iq al-Muhriqah (2/608).

The same may be said about slandering the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) – the one who does that is a kaafir and apostate.

For more details please see the answer to question no. 954.

If the companions of the Prophet (peace and blessings of Allaah be upon him) are not safe from a person, then the imams of guidance who came after them will not be safe from him either, such as the Taabi’een and those who followed them, such as Shaykh al-Islam Ibn Taymiyah. By reviling the Sahaabah and criticizing their religious commitment, he has proven that he follows a religion other than ours.

Secondly:

As for how to deal with your father:

You have to use different ways of explaining the truth to him and strive to guide him. Do not despair or give up. By his beliefs, words and actions he has gone out of Islam altogether, but you have to do what you think is best for him. We advise you to do several things such as the following:

1- You have to disavow his beliefs, words and deeds.

2- Be gentle in conveying the truth to him.

3- Use various means of calling him and explaining the truth to him. There are debates that have taken place between Ahl al-Sunnah and the Raafidis, in which they were roundly defeated. So you can make use of them to convince him to watch and listen to them. There are also audio tapes and books that may suffice to call those who criticize the Sahaabah and refute their specious arguments.

4- Strive not to let your father influence your mother and siblings, so that the influence of kufr and apostasy will not spread any further.

5- Defend yourself by means of your good attitude and good manners with him and your family.

6- Do not despair about him being guided, and continue to call him, either directly or through others of Ahl al-Sunnah whom you know and trust.

7- Always pray for him and choose good times such as the last third of the night, and good situations, such as when prostrating in prayer.

The scholars of the Standing Committee were asked:

How should we deal with a man who reviles the three companions?

They replied:

The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) are the best of this ummah, whom Allaah praised in His Book. Allaah says (interpretation of the meaning):

“And the foremost to embrace Islam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success”

[al-Tawbah 9:100]

“Indeed, Allaah was pleased with the believers when they gave the Bay‘ah (pledge) to you (O Muhammad ??? ???? ???? ????) under the tree, He knew what was in their hearts, and He sent down As-Sakeenah (calmness and tranquillity) upon them, and He rewarded them with a near victory”

[al-Fath 48:18]

And there are other verses in which Allaah praises the Sahaabah and promises them admittance to Paradise. Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali are among the foremost to embrace Islam and those who swore allegiance (bay’ah) to the Prophet (peace and blessings of Allaah be upon him) under the tree. The Prophet (peace and blessings of Allaah be upon him) himself swore allegiance on behalf of ‘Uthmaan [who had been sent as a envoy to negotiate with Quraysh in Makkah] which was testimony in his favour and a sign of his trust in him, and this oath of allegiance was stronger than the oath of others to the Prophet (peace and blessings of Allaah be upon him), according to many ahaadeeth, especially the oath of Abu Bakr, ‘Umar, ‘Uthmaan and ‘Ali. They were given the glad tidings of Paradise along with a number of other Sahaabah, and the Prophet (peace and blessings of Allaah be upon him) warned against reviling them, as he said: “Do not revile my companions, for if one of you were to spend the equivalent of (Mount) Uhud in gold, that would not equal the mudd of one of them, or even half of it.” Narrated by Muslim in his Saheeh via Abu Hurayrah and Abu Sa’eed al-Khudri. Al-Bukhaari also narrated it from Abu Hurayrah.

The one who reviles or insults the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him), especially the three: Abu Bakr, ‘Umar and ‘Uthmaan, who are asked about here, has gone against the Book of Allaah and the Sunnah of His Messenger, and has contradicted them by reviling them. He will be deprived of the forgiveness which Allaah has promised to those who follow them and pray for forgiveness for them and pray to Allaah not to allow hatred in their hearts towards the believers.

Because of his criticism of these three and their like, he must be advised and told of their virtue and status, and their seniority in Islam. If he repents, then he is one of our brothers in faith, but if he persists in reviling them, then he must be disciplined, whilst paying attention to the shar’i policy of denouncing according to what one is able to do; the one who is unable to denounce with his tongue or hand (i.e., by speaking out or taking action) must do so with his heart, but this is the weakest of faith, as is proven in the saheeh hadeeth.

Fataawa Islamiyyah (1/12).

We ask Allaah to help you in your efforts and to make you steadfast in adhering to the truth, and to guide your father.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7289. Boycotting someone who is not praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Boycotting someone who is not praying

Respected Sheikh,my question is, a person's relative is not performing his/her prayers(Salah),therfore he/she has left the fold of Islaam.Is it permissable to greet them? Or should they be completely ignored

Praise be to Allaah.

Not performing one’s prayers is a dereliction of the most important duty among the pillars of Islam. Prayer is the pillar and cornerstone of the faith, and it is not permissible under any circumstances to be lenient towards the one who is not praying. First of all his family should advise and enjoin him to pray, then they should boycott him and turn away from him, and not greet him with salaam, or eat with him or sit with him, in order to point out to him the seriousness of sin, so that he will come back to Allaah and repent. The opinions of the scholars with regard to the one who does not pray may be summed up under the following two headings:

1. The opinion that the one who does not pray is a kaafir, which is the opinion narrated from ‘Umar, ‘Ali and Ibn Mas’ood (may Allaah be pleased with them). It was also the opinion of al-Hasan, al-Sha’bi, al-Oozaa’i, Ibn al-Mubaarak and Muhammad ibn al-Hasan; it was also reported from Ahmad, and is indicated by the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “All that stands between a person and kufr is his not praying.” (Reported by Muslim, Ahmad, Abu Dawood and Ibn Maajah).

2. The opinion that the one who does not pray is not a kaafir. This is the opinion of Abu Haneefah, Maalik, and al-Shaafa'i, and is indicated by the hadeeth of ‘Ubaadah ibn al-Saamit, who reported that the Prophet (peace and blessings of Allaah be upon him) said: “There are five prayers which Allaah has prescribed for His slave during the day and night, whoever does them and does not wilfully neglect them, Allaah will be bound to grant him admittance to Paradise. Whoever does not do them will have no such guarantee; if He wills, He will punish him and if He wills, He will grant him admittance to Paradise.” (Reported by al-Daarimi, 1531; Maalik, al-Muwatta’, 248; Ahmad, 21690).

However, according to both opinions, if a person insists on not praying, he should be asked three times to repent, and if he refuses, then his fate will be execution.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7290. Praying ‘Ishaa’ the next morning

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Praying ‘Ishaa’ the next morning

At this time of year the Isha prayer is around 10:25 pm. I have school the next day so i'm not aloud to stay up that late. I wanted to know if it is haraam to pray it the next morning. My parents are willing to allow me to stay up for the Isha prayer if praying it the next morning is haraam.

Thank you for your time.

Praise be to Allaah.

It is not permissible to delay praying Salaat al-‘Ishaa’ or any of the other prayers. Whoever prays them late, not at the proper time, is a sinner who is guilty of a major sin, because Allaah says (interpretation of the meaning):

“Verily, Al-Salaah (the prayer) is enjoined on the believers at fixed hours.” [al-Nisaa’ 4:103]

“Guard strictly (five obligatory) al-Salawaat (the prayers), especially the middle prayer (i.e., the best prayer – ‘Asr). And stand before Allaah with obedience” [al-Baqarah 2:238]

You have to pray on time, without delaying it, and advise your parents with regard to the issue of prayer times. Tell them that they have to let you stay awake so that you can pray, and try to help yourself by taking a nap during the day, which will make it easier for you to stay up for the prayer. The Prophet (peace and blessings of Allaah be upon him) forbade sleeping before ‘Ishaa’ lest a person miss the prayer. If your parents force you to sleep, do not obey them, even if that means pretending to be asleep until the time comes and you pray. May Allaah bless you and help you to adhere firmly to the Straight Path.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7291. Ruling on one who neglects prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on one who neglects prayer

The saheeh ahaadeeth state clearly that the one who neglects prayer is a kaafir. If we take the hadeeth at face value, it appears that we are obliged to deprive the person who neglects prayer deliberately of all his rights of inheritance, a separate cemetery should be allocated for such people, and we cannot pray for them or greet them with salaam, because there is no greeting of peace for a kaafir. Let us not forget that if we were to calculate the number of men, believers and non-believers alike, who pray, we will find it is only 6%, and among women the number is even less. What does Islam have to say about this? What is the ruling about giving or returning the greeting of salaam to one who neglects prayer?

Praise be to Allaah.

The scholars have differed concerning the Muslim who deliberately neglects salaah without denying that it is obligatory. Some of them say that he is definitely a kaafir who has gone beyond the pale of Islam. He is considered to be a murtadd (apostate) who is to be given three days to repent – if he does not, he is to be executed for his apostasy. The funeral prayer will not be recited over him, and he will not be buried in the Muslim graveyard. The greeting of salaam is not to be given to him, in life or in death, and his greeting is not to be returned; prayers for forgiveness and mercy for him cannot be offered; he cannot inherit, neither can his wealth be inherited, instead it is to be given to the Muslim treasury (bayt al-maal). This ruling applies whether the number of people who are neglecting their prayers are many or a few.

This opinion is the soundest and most correct, because of the words of the Prophet (peace and blessings of Allaah be upon him): “The difference between us and them is salaah. Whoever neglects it is a kaafir.” (Reported by Imaam Ahmad and the authors of Sunan with a saheeh isnaad); and: “(Nothing stands) between a man and kufr and shirk, except prayer: (whoever neglects it becomes a kaafir and a mushrik).” (Reported by Imaam Muslim in his Saheeh, with other similar ahaadeeth).

The majority of scholars said that if a person denies that prayer is obligatory, he is a kaafir and an apostate from the religion of Islam. The ruling concerning such a person is as described above. If he does not deny that it is obligatory, but he neglects it because of laziness, for example, then he is guilty of a major sin (kabeerah), but he is not considered to be beyond the pale of Islam. He should be given three days in which to repent. If he does, then al-hamdu lillah (praise be to Allaah); if he does not, then he should be executed, but this is a punishment, not because he became a kaafir. In this case, he should be washed (ghusl, after death) and wrapped in a shroud (kafn). The funeral prayer should be offered for him, prayers can be offered for forgiveness and mercy for him, and he should be buried in the Muslim graveyard. He can inherit and be inherited from. In general, all the rules concerning Muslims who are sinners apply to him, in life and in death.

(From Fataawa al-Lajnah al-Daa’imah, 6/49)

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7292. Can he do Hajj on behalf of someone who did not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Can he do Hajj on behalf of someone who did not pray?

If someone does hajj on behalf of another does it forgive all the sins of the other especially not performing Salat either he willed this Hajj or not?

Another thing: does Hajj removes all the sins of the performer (pilgrim) even not praying?.

Praise be to Allaah.

Firstly:

The fact that you refer to “the sin of not praying” twice indicates that you think that not praying is a grave sin before Allaah, and this is indeed the case. The scholars differed concerning the level of kufr of the one who does not pray; the correct view is that he is a kaafir who is beyond the pale of Islam. The evidence for that is as follows:

1 – It was narrated from ‘Abd-Allaah ibn Buraydah that his father said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The covenant that distinguishes between us and them is prayer; whoever does not pray is guilty of kufr.”

Narrated by al-Tirmidhi, 2545; al-Nasaa’i, 459; Ibn Maajah, 1069. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 2113.

2 – It was narrated that Abu Sufyaan said: I heard Jaabir say: I heard the Prophet (peace and blessings of Allaah be upon him) say: “Between a man and shirk and kufr there stands his giving up prayer.”

Narrated by Muslim, 116.

The Sahaabah are agreed that the one who does not pray is to be regarded as a kaafir, and this was the view of the scholars who came after them such as ‘Abd-Allaah ibn Shaqeeq, Ibraaheem al-Nakha’i, Ishaaq ibn Raahawayh, Ahmad ibn Hanbal, ‘Abd-Allaah ibn al-Mubaarak, al-Hakam ibn ‘Uyaynah, and others.

Prayer is the first thing concerning which a person will be asked on the Day of Resurrection. If his prayer is sound then all his deeds will be sound, but if it is not good then none of his deeds will be good.

The one who does not pray will not benefit from any of his deeds, rather all his deeds will be in vain. Allaah says of the kuffaar (interpretation of the meaning):

“And We shall turn to whatever deeds they (disbelievers, polytheists, sinners) did, and We shall make such deeds as scattered floating particles of dust”

[al-Furqaan 25:23]

“And indeed it has been revealed to you (O Muhammad), as it was to those (Allaah’s Messengers) before you: “If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain”

[al-Zumar 39:65]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever fails to pray ‘Asr, all his deeds are in vain.”

Narrated by al-Bukhaari, 553.

Based on this, if a person who does not pray performs Hajj, and he persists in not praying, then his Hajj is not valid and nothing will expiate for his sin of not praying. Similarly, if he dies whilst he is persisting in not praying, he will not benefit after death from any good deeds that are done on his behalf after he has passed away. It is not permissible for anyone who knows that he died whilst persisting in not praying to pray for forgiveness or mercy for him or to perform Hajj on his behalf, because he is a kaafir and mushrik, and Allaah says (interpretation of the meaning):

“It is not (proper) for the Prophet and those who believe to ask Allaah’s forgiveness for the Mushrikoon, even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief)”

[al-Tawbah 9:113]

But if the one who does not pray repents and starts to pray regularly, and regrets what he did, and comes back to Islam, then Allaah will forgive him all his past sins.

Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven”

[al-Anfaal 8:39]

The phrase “if they cease” means, if they cease being disbelievers by submitting to Allaah alone with no partner or associate. (Tafseer al-Sa’di)

And the Prophet (peace and blessings of Allaah be upon him) said: “Islam erases what came before it (i.e., of sins).”

(Narrated by Muslim, 121).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7293. Repentance for neglecting prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Repentance for neglecting prayer

I am 38 years old man. till the age of 25 I did'nt prayed. please advice me what I have to do for this?

Praise be to Allaah.

Remember how Allaah has blessed you by bringing you back to Islam after you have been neglecting salaah, and keep on doing the prayers at the right times. Do more naafil (supererogatory or extra) prayers to make up for the fard (obligatory) prayers that you have missed, as was advised in the saheeh hadeeth narrated by Hurayth ibn Qubaysah, who said: “I came to Madeenah and prayed, ‘O Allaah, send me a righteous companion.’ I went and sat with Abu Hurayrah and said: ‘I asked Allaah to bless me with a righteous companion; tell me a hadeeth that you heard from the Messenger of Allaah (peace and blessings of Allaah be upon him), so that I may benefit therefrom.’ He said: ‘I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say that the first thing for which a person will be brought to account on the Day of Resurrection will be his prayer. If it is sound, he will be successful, and if it is lacking in any way, he will be doomed. If his obligatory prayers are lacking, the Lord will say: “Look and see whether My slave has any voluntary prayers which may be used to make up what is lacking in his obligatory prayers.” Then all his deeds will be examined and dealt with in the same way.’” (Reported by al-Tirmidhi, no. 413; see also Saheeh al-Jaami’, 2020). Abu Dawood reported from Anas ibn Hakeem al-Dabbi that he came to Madeenah and met Abu Hurayrah. He said: “He asked me about my lineage so I told him about it, then he said: ‘O young man, shall I not tell you a hadeeth?’ I said, ‘Of course, may Allaah have mercy on you,’ and I think he mentioned it from the Prophet (peace and blessings of Allaah be upon him). He said: ‘The first thing that people will be asked about on the Day of Resurrection will be their prayers. Our Lord will say to His angels (although He knows best): “Look at My slave’s prayers: are they complete or is something lacking?” If they are complete, they will be recorded as such, but if something is lacking, He will say: “Look and see if My slave has any voluntary prayers to his credit.” If this proves to be the case, He will say: “Make up his (missing) obligatory prayers with his voluntary prayers.” Then the rest of his deeds will be dealt with in the same manner.’” (Saheeh al-Jaami’, 2571)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7294. Eating the food of one whose income comes from selling wine

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Eating the food of one whose income comes from selling wine

if one of our friends sells wine in his shop....infact wine is the basic thing being sold at his shop and he does not pray either ...then r we allowed to eat at his house.…

Praise be to Allaah.

It is not permissible for a Muslim woman to be friends with a man who is a “stranger” to her (i.e. he is not her mahram). The one who does not pray is not a Muslim, because of the hadeeth, “All that stands between a man and kufr is his giving up prayer.” If the source of his wealth is haraam, then do not eat at his house. This man who is not your mahram is a kaafir because he does not pray, and the source of his wealth is haraam, so what good is there in keeping company with him and eating his food? Fear Allaah and keep away from him at once. We ask Allaah to keep you safe and sound.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7295. How can a person still be Muslim if he reaches the point of being executed and still insists on not praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

How can a person still be Muslim if he reaches the point of being executed and still insists on not praying?

Dear Shaykh May Allaah increase you in good, the issue of the hukm on the one abandoning the salah has differences of opinions amongst the people of truth. After reading your fatawa and knowing the opinions of the salaf like the well known view of Imaam Ahmad (ra), what seems to be the truth based upon evidences is that abandoning the salah is Kufr which takes one outside the fold of Islaam. However in the opposing argument there is something I do not understand, Imaaam Shafiee and Imaam Malik (ra) and others said, 'To be killed but not kaafir', so he would be buried amongst the muslims. But if a person had to be killed for abandoning the salah having been given chance to repent how can he still be a muslim? He has prefered death over praying so by necessity must be a Kaafir. Please explain.

JazakAllaahu Khairan

Praise be to Allaah.

This is a very good question, but those who say that such a person is not a kaafir do not have a good answer. Shaykh al-Islam ibn Taymiyah (may Allaah have mercy on him) noted that this confusion arose among the later fuqahaa’, because this was not known among the Sahaabah, may Allaah have mercy on them. As the questioner says, it is not possible that a person who is threatened with execution for not praying would choose death over prayer if there was even an atom’s weight of Islam in his heart. This confusion does not arise if we say that the one who does not pray is a kaafir. If we read what Shaykh al-Islam Ibn Taymiyah said about this matter, this will dispel any confusion.

He (may Allaah have mercy on him) said:

In the case of one who believes that prayer is obligatory yet still persists in not praying, the fuqahaa’ who have studied the matter in detail mentioned a number of points:

The first of them is this point, which was stated by the majority of them, Maalik, Al-Shaafa’i and Ahmad: if a person persists until he is killed, is he killed as a kaafir and an apostate, or as a sinful Muslim like other sinful Muslims, as stated in the two well-known views reported from Ahmad? Such detailed discussion was not reported from the Sahaabah, and is excessive and futile.

If the person believes in his heart that prayer is obligatory, this will not allow him to persist in not doing it until he is executed. Such a thing is not known among the sons of Adam, and has never happened in Islam. It is unheard of for a person to believe that it is obligatory and to be told, “If you do not pray we will execute you” and then to persist in not doing it even though he believes it is obligatory. This has never happened in Islam.

When a person refrains from praying until he is executed, he does not really believe in his heart that it is obligatory and was not doing it, so he is a kaafir, according to the consensus of the Muslims, as it was stated in many reports that the Sahaabah would consider such a person to be a kaafir. This is also indicated by the saheeh texts, such as the ahadeeth of the Prophet (peace and blessings of Allaah be upon him):

“Nothing stands between a person and Kufr except his giving up prayer” (narrated by Muslim).

“The covenant that separates us from them is prayer, and whoever gives up prayer has become a kaafir.”

‘Abd-Allaah ibn Shaqeeq said: “The companions of Muhammad did not think that giving up any deed would make a person a kaafir – apart from giving up prayer.”

Whoever persists in not praying and never prostrated to Allaah at all until he dies, can never be a Muslim who believes that prayer is obligatory. Believing that it is obligatory and that the person who does not do it deserves to be executed is sufficient motive to make a person do it, for if a person has the motive and ability to do something, it should be done. If he is able to do it but he never does it, this indicates that the motive is not present in his case.

(Majmoo’ al-Fataawa, 22/47-49)

Please also refer to Question #2182

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7296. Ruling on one who reads Qur’aan but does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on one who reads Qur’aan but does not pray

I used to read Qur’aan every day but I did not pray. I heard some people say that it is haraam for a person who does not pray to read Qur’aan, so I stopped reading Qur’aan. Is this right? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Prayer is the greatest pillar of Islam after the Shahaadatayn. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Between a person and kufr and shirk stands the abandonment of prayer.” (Narrated by al-Tirmidhi, 2766. Classed as saheeh by Ibn Maajah, 1078, and by al-Albaani).

Salaah is so called because it is a connection (silah) between a person and his Lord. Whoever does not pray, his zakaah, fasting, Hajj, jihaad, enjoining of what is good, forbidding of what is evil, reading of Qur’aan and upholding of family ties will not be accepted. Indeed, all his good deeds will be rejected if he does not pray.

The scholars, including Imaam Ahmad, said that whoever does not pray should be executed as a kaafir, and his body should not be washed or shrouded, the funeral prayer should not be offered over him, he should not be buried in the Muslims’ graveyard and his Muslim heirs cannot inherit from him.

It is not permissible for you to abandon prayer, because you never know when death will catch you unawares.

The Messenger of Allaah (peace and blessings of Allaah be upon him) said at the end of his life, during his final sickness:

“(Adhere to) prayer, (adhere to) prayer and (take care of) those whom your right hands possess (i.e., slaves).”

(Narrated by Imaam Ahmad, 3/117; Ibn Maajah, 2697; Ibn Hibbaan, 1220. Classed as saheeh by al-Albaani in al-Irwaa’, no.2178).

Prayer is the pillar of Islam. Imaam Ahmad said: Your share of Islam is according to your share of prayer. What we want for you is for you to pray regularly, doing the prayers on time with the Muslims in their mosques. It is haraam for you to abandon prayer, for abandoning it is kufr. This issue has been discussed in great detail by the scholars in their books. And it was said that (the one who abandons prayer) is to be executed as a punishment, as is well known. And Allaah knows best.

Fataawa Samaahat al-Imaam ‘Abd-Allaah ibn Humayd, p. 86

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7297. Can she sit and eat with a Muslim woman who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Can she sit and eat with a Muslim woman who does not pray?

Please tell me whether Muslims can socialize with Muslims who do not pray at all in Islamic functions and weddings where they have been invited. Furthermore can we drink and eat from the same cups and plates.

Praise be to Allaah.

Whoever does not pray at all is a kaafir and is not a Muslim, as is explained in the answer to question no. 5208.

Based on that, the woman mentioned in the question is not a Muslim, so it is obligatory to forsake her and not sit with her, unless that is for the purpose of encouraging her to repent and turn to Allaah by performing the prayers and doing so regularly.

It says in a fatwa issued by the Standing Committee for Academic Research and Issuing Fatwas:

“Whoever deliberately does not pray and denies that it is obligatory is a kaafir, according to scholarly consensus. If he does not pray because he is neglectful and lazy, then he is a kaafir according to the correct scholarly view. Based on that, it is not permissible to sit with those people, rather they should be shunned and ties broken off with them, after explaining to them that their not praying constitutes kufr, if you think that they are unaware of this ruling. It was narrated in a saheeh report that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The covenant that differentiates between us and them is prayer; whoever neglects it is a kaafir.” This includes both the one who denies that it is obligatory and the one who does not do it because he is lazy. And Allaah is the Source of strength. May Allaah send blessings upon our Prophet Muhammad and his family.”

From Fataawa Islamiyyah, 1/373

With regard to eating and drinking from the same vessels that she uses, the ruling is the same as the ruling on the vessels of the kuffaar. It is permissible for the Muslim to use the vessels of the kuffaar if he knows that nothing haraam has been put in them, such as alcohol and pork. It was proven in al-Saheehayn (al-Bukhaari, 344; Muslim, 682) from the hadeeth of ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) and his companions used water from the haversack of a mushrik woman.

But if you are certain or you think it most likely that they have used them for any haraam things, then you have to wash them before using them, because it was proven in al-Saheehayn (al-Bukhaari, 5496; Muslim, 1930) from the hadeeth of Abu Tha’labah al-Khushani who said: I came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, we are in the land of the people of the Book, and we use their vessels for our food…” … The Prophet (peace and blessings of Allaah be upon him) replied: “With regard to what you mentioned about your being in the land of the people of the Book and using their vessels for your food, if you find vessels other than theirs, then do not use their vessels for your food, but if you cannot find anything else, wash them and then use them for your food.” This version was narrated by Muslim.

For more information see Fath al-Baari by Ibn Hajar: 1/453; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 1/67-69.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7298. Advising one who does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Advising one who does not pray

I've a friend who likes to pray five times a day, and he likes to advise others to pray. He'll listen to whatever I talk about Islam. Whenever I approach him he'll listen to me and I tell him, why can't you pray? He told me he will, and I have heard this for the past ten to twenty years. One day I call him to pray and he gives excuses. I think that during prayer time his mind goes somewhere else; after that he thinks "why can't I pray?". I am very tired of telling him. I need advice.

All Praise be to Allaah.

If your friend is mentally sound, then all you have mentioned about him indicates his disrespect of prayers. If he means what he says, then he would perform his prayers. His claim that he likes prayers is not truthful; if it were, then he would perform them accordingly. In fact, the following verse from the Holy Qur'aan applies to such a recalcitrant and unobservant person (interpretation of the meaning):

"Then there has succeeded them a posterity who have neglected and lost the prayers, and followed their lusts; thus, they will face devastation (on the Day of Judgment, i.e., he will face Hell)." Surat Maryam 19:59.

By completely ceasing to perform prayers, a person is judged to be a kaafir, based on several ahaadeeth of the Prophet (peace be upon him), one of which is:

"The obligation and pact between us and them (the munaafiqeen, the hypocrites) is the prayer, so whoever abandons it has indeed committed kufr (i.e., become a kaafir, a non-believer)." (Tirmidhi, hadeeth #2621, and it is sahih) The meaning here is that the hypocrites are guaranteed their security and immunity from being fought by the Muslims as long as they perform their prayers; if they abandon their prayers, then they are among the kuffaar, and are subject to being fought and killed in the war against them. The Prophet further says, "What is between a person and committing shirk (associating partners with Allaah) and kufr (disbelief) is abandoning the prayer." (Sahih Muslim, #82)

The man in question, accordingly, is to be shunned--no one should eat the meat he slaughters; he is not to marry a Muslimah; he is not to inherit a Muslim relative; he is not allowed to enter Mecca; upon dying he is not entitled to Muslim burial rites such as the washing of the body or the shrouding or the funeral prayer; and his inheritance is to go to the the community fund and not to his inheritors.

Thus, it is incumbent upon you to exert as much effort as possible in advising him and admonishing him concerning the gravity and danger of his crime, and of the punishment of Allaah the Almighty. If he persists and rejects your admonition, then you would not be wrong in abstaining from your friendship with him, until you can solicit help from other friends among those who accept guidance so that you may spend your time with them inviting him to Allaah.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7299. He goes back to sleep after waking without praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He goes back to sleep after waking without praying

I have on some occasins awoken either at the very point of Fajr or a little before its time and have gone back to sleep, I on 2 occasins was aware that it was Fajr time and slept, I then heard that Shaykh Abdul Azeez Ibn Abdullaah Ibn Baaz (May Allaah have mercy on him)said such a person is a kaafir (Murtaad) Is this correct? and what is the correct view according to the Ahlul Sunnaah Wal Jammaah? (If so what do I do?) Another question was, If I miss the Asr Salaah (The entire time passed and I did not preform the prayer for it) do I become a kaafir? (However I still offer my 5 times fard salaah daily) I am aware that all my good deeds are lost for the day according to a narration in Saheeh Al Bukharee, however I ask you, Who I know is guided upon the haqq and on the tareeqah of Rasulullaah (SalAllaahu Alayhi Wa Sallaam)

Praise be to Allaah.

1- If you woke up at the time of Fajr, then were overtaken by sleep, but you had the intention of waking up after a short while, before the time for the prayer was over, but you did not wake until the time was over – then get up and do the prayer straight away, and be determined to get up in the future. Do not let the Shaytaan play with you. We ask Allaah to forgive you.

2- But if you had the intention of not doing the prayer until after the time was over, or you were hesitant about the matter – this is the action which, according to some of the scholars, makes a person a kaafir. If this applies in your case, then repent to Allaah from now, and resolve not to do it again. Pray the prayers that you have missed if you know how many they are. Allaah will accept the repentance of those who repent. This will be the expiation (kafaarah) for you. The same applies to ‘Asr prayer as applies to the morning prayer.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7300. He hears the call to prayer but he does not respond

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He hears the call to prayer but he does not respond

What is the ruling on one who hears the adhaan and even the iqaamah and the prayer itself, but does not come to pray? What is the ruling on one who prays Jumu’ah (Friday prayer) only?

Praise be to Allaah.

If a person hears the call to prayer but does not respond, his prayer (elsewhere and not in the mosque) does not count, unless he has a valid excuse. What is meant is that his prayer is imperfect and he is a sinner because he kept away from the prayer in congregation. Ibn Mas’ood (may Allaah be pleased with him) said: “No one keeps away from the prayer (in congregation) except a hypocrite who is known for his hypocrisy.” (Narrated by Muslim, 654) Not responding to the muezzin implies weakness of faith, lack of religious commitment, not caring about reward and forsaking the houses of Allaah.

With regard to the ruling on one who prays Jumu’ah only, some of the scholars are of the view that one who prays Jumu’ah only is a kaafir, because he comes under the same ruling as one who does not pray at all, because he prays only one of the thirty-five prayers required each week, so he is like one who does not pray at all. Among those who expressed this view were Shaykh ‘Abd al-‘Azeez ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them). Some of the scholars said that he is not a kaafir but he is committing a great sin that is worse than riba (usury), adultery, stealing, drinking alcohol etc.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7301. He is upset by his wife’s attitude and lack of religious commitment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He is upset by his wife’s attitude and lack of religious commitment

I am deeply troubled with my current situation. I have been a Muslim for about two years and married for almost the same amount of time. I come from an American background and my wife was originally from Somalia but raised in Kenya. I married early because I knew Islamically that it was haram to date. Unfortunately, I didn't know the responsibilities each of us had in the relationship. My dilemma today is that my wife, who is pregnant with our first child, rarely does here salaat, ridicules my love for Islamic clothes by saying that I should dress more religious when I'm in a Muslim country and not the West, and encourages me to wear western clothes and to fit into mainstream American society. She teases the sisters who wear more conservative clothing, especially the niqab. Every time I try to encourage my wife to pray, she says that salaat is between her and Allah and then she becomes very angery with me. All this brings great pain to my heart everyday. What pains me most is that my wife is not ignorant of the deen; at one point she used to wear niqab and had half the Qur'an memorized with the meaning as well. Dear Shaykh, your wisdom and advice is desperately needed.

Praise be to Allaah.

Firstly:

You should note that it is haraam to settle in a kaafir land and be aware of the bad effects that living among those kaafirs has on one’s religious commitment, attitude and way of thinking, as their societies have become corrupt and they have lost good morals. Look at your wife’s situation and how she has become after she was righteous and was seeking knowledge and memorizing Qur’aan. Look at her behaviour, how she wants you to dress and how she denounces the righteous sisters for their chastity and Islamic dress. That is no more than the effect that that environment has had on her.

After explaining that it is haraam to live among the kuffaar, Shaykh al-‘Uthaymeen said:

How can the believer willingly live in a kaafir country in which the symbols of kufr are displayed openly and rule is given to someone other than Allaah and His Messenger, and he sees that with his own eyes and hears it with his own ears and approves of it, and feels that he belongs to that land, and lives there with his wife and children, and feels as comfortable there as in a Muslim country, despite the great danger that he and his family and children are in with regard to their religious commitment and morals?

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (3/30).

For a more detailed discussion of this matter please see the answers to questions no. 14235 and 3225.

Secondly:

As she only prays rarely, she comes under the ruling on one who does not pray, and the one who does not pray is a kaafir. The fact that she gets angry with you when you advise her to pray indicates that she takes this important ritual lightly and that she is persisting in not praying. Based on that, it is not permissible for you to stay with her, and you have to leave her if she continues to refuse to pray and if exhortations, reminders, shunning and discipline have no effect on her.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a man whose wife did not pray: should he tell her to pray and if she does not do that does he have to leave her or what?

He replied:

Yes, he has to tell her to pray, and it is obligatory for him to do so. In fact he has to tell everyone he is able to, if no one else does it. Allaah says (interpretation of the meaning):

“And enjoin As-Salaah (the prayer) on your family, and be patient in offering them [i.e. the Salaah (prayers)]”

[Ta-Ha 20:132]

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones”

[al-Tahreem 66:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “Teach them and discipline them” – [It cannot be attributed to the Prophet (peace and blessings of Allaah be upon him); it was narrated from ‘Ali ibn Abi Taalib] – In addition to telling and enjoining, he should encourage her to pray, and encourage her to do whatever is required. If she persists in not praying then he must divorce her, and that is obligatory according to the correct opinion. The one who does not pray deserves to be punished until he begins to pray, according to the consensus of the Muslims, and if he does not pray he should be executed as a kaafir and apostate, according to the two well-known views. And Allaah knows best.

Majmoo’ al-Fataawa (32/276, 277).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

The husband should not stay with a woman who does not pray, rather he should strive to discipline her so that she may repent and begin to pray. But if she does not do that then he must leave her and Allaah will compensate him with someone better than her. But what he and her father and family should do is discipline her so that she will pray, and if necessary the matter may be referred to the courts so they may ask her to repent. If she repents, all well and good, otherwise she should be executed as an apostate and kaafir, according to some scholars, or as a hadd punishment according to others. Undoubtedly the husband is falling short and his keeping quiet about it is very wrong. The Messenger (peace and blessings of Allaah be upon him) said: “Whoever among you sees an evil action, then let him change it with his hand [by taking action]; if he cannot, then with his tongue [by speaking out]; and if he cannot, then with his heart – and that is the weakest of faith.” And he is able to change it with his heart, his tongue and his hand.

Allaah says (interpretation of the meaning):

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)”

[al-Tawbah 9:71]

We ask Allaah to guide us all.

Fataawa Islamiyyah (3/243, 244)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

… With regard to the answer of the second part, which is that the wife does not pray, what her husband has to do is tell her to pray and discipline her with regard to that. If she persists in not praying then she is a kaafir – Allaah forbid – in which case the marriage is annulled and she is not permissible for him so long as she does not pray, because Allaah says concerning the women who migrated (interpretation of the meaning):

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

It is not permissible for a Muslim man to be married to a woman who is a kaafir and an apostate from Islam. If this apostasy occurs after marriage, then the marriage contract is annulled, but if she comes back to Islam before the ‘iddah ends, then she is his wife, otherwise she becomes divorced from him.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (13/question no. 644)

Her bad attitude in the way she speaks to you about the way you dress, and her criticism of the dress of righteous Muslim sisters means that you have to advise her and remind her of Allaah, may He be exalted. If she persists, then what she is doing means that you have to divorce her.

You may refer to question no. 13243 which lists some of the reasons for divorce, some of which apply to your wife.

See also the answers to questions no. 12828 and 72245.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7302. He has repented from not praying and fasting; does he have to make up what he missed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He has repented from not praying and fasting; does he have to make up what he missed?

I was far away from religion and I did not know anything about Islam except that I was born to Muslim parents. I had a relationship with a girl for two years, and after that Allaah blessed me and I became committed. I ask Allaah to make me and you among those who have knowledge and act according to the rulings of Islam.

Now I am repenting from all my sins by Allaah’s leave, and I have resolved never to go back to them. What I would like to ask you is: I know that one of the conditions of repentance is regret and determination never to go back to the sin, and to restore people’s rights to them if I have wronged them. What should I do with regard to the prayers and fasts that I missed before I became committed? What should I do in order to correct the wrongs I did with that girl, knowing that until now she is not married and she is still not religiously committed?.

Praise be to Allaah.

Firstly:

We praise Allaah for having blessed you with guidance, and we ask Him to increase you in knowledge and guidance. We remind you to give thanks to Allaah for this great blessing, for gratefulness increases the blessing. Allaah says (interpretation of the meaning):

“And (remember) when your Lord proclaimed: If you give thanks (by accepting Faith and worshipping none but Allaah), I will give you more (of My Blessings); but if you are thankless (i.e. disbelievers), verily, My punishment is indeed severe”

[Ibraaheem 14:7]

Secondly:

What you have mentioned about the conditions of repentance is correct. With regard to making up missed acts of worship such as prayer and fasting, there are two opinions among the scholars. Some of them say that they must be made up, and this is the view of the majority.

Some scholars say that the one who did not pray does not have to make up the prayers that he missed, based on the view that he was a kaafir (when he did not pray). Hence his repentance is his becoming Muslim, which erases all the sins that came before it.

Some of the scholars do not think that the one who did not pray deliberately has to make it up, whether they think that he was a kaafir or otherwise, because the text only speaks of those who have excuses, such as the one who sleeps and misses a prayer or forgets it.

What is indicated by the saheeh evidence is that the one who does not pray is a kaafir, whether he does not pray because of laziness or denial that prayer is obligatory. See the evidence for that in question no. 5208.

Obliging the penitent to make up the prayers he has missed makes repentance too difficult, and puts people off. But the penitent should do a lot of good deeds, because Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

The Standing Committee for Issuing Fatwas was asked: I went to the United States to study and I spent five years there, during which I did not pray or fast. Allaah has guided me and I have become righteous, praise be to Allaah. How can I make up these prayers and fasts?

They replied:

If the situation is as you describe, and you have repented and begun to follow the way of guidance, you do not have to make up the prayers and fasts that you deliberately did not do, because not praying is major kufr and apostasy from Islam, even if the one who does not pray does not deny that it is obligatory. This is according to the more sound of the two scholarly opinions. If the apostate becomes Muslim again, he is not enjoined to make up the prayers and fasts that he missed during his apostasy, because the Prophet (peace and blessings of Allaah be upon him) said: “Islam erases that which came before it, and repentance erases that which came before it.” But in the future you have to pray regularly in congregation and on time with the Muslims in the mosque, and observe the Ramadaan fast. It is also prescribed for you to do a great deal of good deeds and naafil acts of worship such as prayer, fasting, upholding ties of kinship, giving charity and other good deeds, as much as you can, because Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82

We ask Allaah to make us and you steadfast in adhering to the truth and following the right path.

End quote from Fataawa al-Lajnah al-Daa’imah (6/41).

See also question no. 610.

Thirdly:

With regard to the girl, you should cut off all ties with her, so that the shaytaan will not find a way to tempt you to go back to a relationship with her. If you can find some righteous women who can call her to Islam, that is good.

We ask Allaah to increase you in steadfastness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7303. He does not pray for one or two days or more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He does not pray for one or two days or more

Sometimes the shaytaan tempts me and makes me do what is called masturbation, which leads me to stop praying for five days or two days or more or less according to the circumstances. What do I have to do? Do I have to repeat the obligatory prayers I missed? Or can I do naafil prayers to expiate for that?.

Praise be to Allaah.

You have to hasten to give up that bad habit, which is contrary to dignity and chivalry. In the answer to question number 329 we have quoted the evidence for it being haraam.

You also have to repent for missing the prayers, because not praying is a serious major sin; in fact many scholars say that it is kufr.

Repentance includes giving up the sin, regretting what one has done and resolving not to go back to that haraam deed.

Do a lot of naafil prayers, to make up for the prayers that you have missed, because the Prophet (blessings and peace of Allah be upon him) said: “The first deed for which the people will be brought to account on the Day of Resurrection will be prayer. Our Lord will say to His angels, although He knows best: ‘Look at the prayer of My slave and see whether it is complete or lacking.’ If it is complete, it will be recorded for him as being complete, and if anything is lacking from it, He will say: ‘Look and see whether My slave has any involuntary (prayers to his credit).’ If he has involuntary (prayers to his credit), He will say: ‘Complete the obligatory prayers for My slave from his voluntary prayers.’ Then other deeds will be judged in the same manner” Narrated by Abu Dawood (864).

We ask Allah to forgive us, you and all the Muslims, and to grant us all well being and to make us all steadfast.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7304. He used to miss some prayers – does he have to renew the marriage contract?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He used to miss some prayers – does he have to renew the marriage contract?

We live in a society where prayer is neglected to a large extent. I grew up praying, praise be to Allaah, but I did not care sometimes if I prayed Zuhr on time or I made it up with ‘Asr, for example. I also missed some prayers at some points in my life, as did my wife. After we got married, this continued for a while, then we decided to repent to Allaah and now, praise be to Allaah, we offer all the prayers regularly on time. What is worrying me and making me feel that this deed is not rewarded is the view of some scholars, such as Shaykh Ibn ‘Uthaymeen and Shaykh Ibn Baaz (may Allaah have mercy on them) that the one who does not pray out of laziness or carelessness is a kaafir and apostate, and they quoted evidence for that from the Qur’aan and Sunnah, even though there are scholars such as Shaykh al-Albaani (may Allaah have mercy on him) who say that it is a lesser form of kufr. Even though I feel that this is the right opinion, I am afraid that I may be wrong, and I want to follow the view of Shaykh Ibn ‘Uthaymeen so that I can put an end to doubt, but this involves several things, some of which I can do and some I cannot. They are:

1 – My wife and I doing ghusl for entering Islam and uttering the Shahaadatayn. This is something we can do.

2 – We need to renew the marriage contract, because it is regarded as invalid. My question is: how can we do this? Do we need the wife’s wali (guardian) and two witnesses? How can I tell my wife’s father about this and bring witnesses? This would be very difficult for my wife’s father and he may reject this idea or remain angry about it for the rest of his life, so I can never renew the marriage contract and the problem will get worse and worse. Also I cannot be certain that the witnesses always prayed regularly from the time they reached puberty until now. If I follow the view of Shaykh al-Albaani (may Allaah have mercy on him), will I be regarded as falling short? Do I have to make up the missed prayers even though I do not know how many they are, or can I offer more Sunnah and naafil prayers? How should I make them up? Can I pray ‘Asr for today, for example, then pray Fajr, Zuhr and ‘Asr for the past days, or should I offer every obligatory prayer that I missed at the time of that prayer? Please advise me, may Allaah reward you with good, because I am very confused and it is almost killing me. I do not want my good deeds to go to waste and I do not want to die a kaafir, Allaah forbid.

Praise be to Allaah.

Firstly:

The difference of opinion among the scholars concerning the ruling on one who does not pray out of laziness is justifiable. But what is indicated by the sound evidence is that he is a kaafir. For more information on the evidence please see question no. 5208.

Secondly:

If the one who does not pray repents and prays, then he has come back to Islam and he does not need to repeat the Shahaadatayn.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: As for the one who does not pray sometimes and does not make them up and does not intend to make them up, or he misses some of the obligatory parts of the prayer and does not make them up or intend to make them up, many of our companions ruled that he becomes a kaafir thereby… Then when he prays again he becomes a believer, as is indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever misses ‘Asr prayer deliberately, his good deeds will be lost.” And he (peace and blessings of Allaah be upon him) said: “Whoever misses a prayer deliberately is no longer under the protection of Allaah.” End quote.

He also said: If he prays after stopping praying, he comes back to Islam from apostasy, and his prayer is valid, unlike the one who was originally a kaafir, whose prayer is not valid until after he says the Shahaadatayn, because the kufr of the former is due to failing to do something, and if he does it he comes back to Islam. In the case where a person’s kufr results from rejecting (some of the obligations of Islam), if he then accepts and affirms the obligation, then he rejoins Islam.

If it is said that in cases other than this, the apostate’s return to Islam is not valid unless he utters the Shahaadatayn, no matter what form his apostasy took, the answer is that it is because he denied something, so he must speak words of affirmation, starting with the Shahaadatayn, which implies accepting everything else. But in this case (the one who does not pray), he accepts that it is obligatory, so all he needs to do is to do it in order to rejoin Islam. End quote.

Based on this, your saying “thus I am still a kaafir and Allaah will not accept any deed from me” is incorrect, rather your having repented to Allaah and your performing the prayers mean that you are no longer a kaafir, and the one who repents from sin is like one who did not sin at all.

Thirdly:

You do not have to renew your marriage contract, unless it was done when one or both of you was not praying, in which case you have to renew it.

But if the prayers were missed after you got married, you do not have to renew the marriage contract, because if one of the spouses apostatizes then returns to Islam during the ‘iddah period, then the original marriage contract is still valid and they do not need to repeat the contract. Some scholars are even of the view that the original contract is still valid even if he comes back to Islam after the end of the ‘iddah, so long as they both agree to come back. This is the correct view. For more information on that please see question no. 21690.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on a married woman staying with a husband who does not pray and he has children from her?

He replied:

If a woman is married to a man who does not pray in congregation or at home, then the marriage is not valid, because the one who does not pray is a kaafir, as is indicated by the Holy Qur’aan and the Sunnah and the views of the Sahaabah. ‘Abd-Allaah ibn Shaqeeq said: The companions of the Prophet (peace and blessings of Allaah be upon him) did not regard the omission of any deed to be kufr except prayer.

It is not permissible for a kaafir to marry a Muslim woman because Allaah says (interpretation of the meaning):

“then if you ascertain that they are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumtahanah 60:10]

If he stops praying after getting married, then the marriage contract is annulled, unless he repents and comes back to Islam. Some of the scholars limited that to the end of the ‘iddah; once the ‘iddah ends then it is not permissible for him to go back to her if he becomes Muslim, except with a new marriage contract.

The woman has to separate from him and not allow him to be intimate with her unless he repents and starts to pray, even if she has children from him, because in this case the father does not have custody of the children.” End quote from Fataawa Arkaan al-Islam, p. 279.

This applies if he has stopped praying altogether. But if he misses some of the prayers, then some of the scholars do not regard him as having become a kaafir thereby. This is the view of Shaykh al-Islam Ibn Taymiyah and Ibn ‘Uthaymeen (may Allaah have mercy on him). And some of the scholars say that the one who misses a single obligatory prayer deliberately until the time for it and the time for a prayer to which it may be joined is over, becomes a kaafir thereby, such as if he delays Zuhr until the sun sets. But if this person who has missed an obligatory prayer starts to pray again before the ‘iddah is over, he comes back to Islam and his marriage continues.

Your question does not suggest that either of you stopped praying for a long time that would include the ‘iddah period, rather at the most you did not pray sometimes, then you went back to praying. This means that the marriage contract is still valid, as stated above.

It seems to us from your question that you do not have to renew the marriage contract.

Firstly, because when you did not pray, you did not stop praying altogether, rather you missed some prayers, and this does not constitute kufr according to many scholars, unless one stops praying altogether.

Secondly: This missing some prayers – even if we assume that it is kufr – was for a short time during which the ‘iddah could not have ended, and going back to prayer before the ‘iddah ends does not invalidate the marriage contract and it remains valid as it was before missing prayers.

Fourthly:

If a person stops praying then repents from that, he does not have to make up the prayers that he missed, according to the more correct view, but he should do a lot of naafil acts of worship and good deeds, because Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

For more information on that, please see the answer to question no. 91411.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7305. He used to masturbate and pray without doing ghusl – does he have to make up those prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He used to masturbate and pray without doing ghusl – does he have to make up those prayers?

I used to masturbate since I reached puberty and I did not know that it is haraam, and I used to pray without doing ghusl. Now I have repented, praise be to Allaah. My question is: should I make up the prayers that I missed with every obligatory prayer, or should I offer them all at one time? Should I offer them in order i.e., should I start with Fajr first and then Zuhr and so on?.

Praise be to Allaah.

Deliberately praying without having purified oneself is a grave sin, and the one who does that comes under the same ruling as one who does not pray, because he has failed to do something without which his prayer is not valid.

Ibn al-Qayyim (may Allaah have mercy on him) said: The ruling on not doing wudoo’ or ghusl in the case of janaabah, and not facing the qiblah when praying, and not covering the ‘awrah, is the same as the ruling on the one who does not pray. Similarly the ruling on not standing, bowing or prostrating when one is able to do so is like the ruling on not praying. End quote from al-Salaah wa Hukm Taarikiha, p. 42.

It seems from your question that you did not do ghusl in the case of janaabah because you were unaware that it is obligatory. The scholars differed concerning one who does that – does he have to repeat the prayer or not?

This has been discussed in the answer to question no. 9446 and 45648.

If it never occurred to you that it is obligatory to do ghusl after masturbating, then we hope that you do not have to make up the previous prayers, but you have to repent and be righteous, and do a lot of good deeds. Allaah say (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7306. Burying one who neglected prayer with the Muslims

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Burying one who neglected prayer with the Muslims

In our country the Muslims are buried in a graveyard of their own, but anyone who bears the label of “Muslim” may be buried there, and most of them were people who did not pray or observe the limits set down by the religion. What should be done when visiting these graves in which there is no distinction between true Muslims and those who were not Muslim? What about me, if I die and am buried with people who did not pray? Can I leave instructions that I am to be buried with people who did pray, or what should I do? Please advise me, may Allaah reward you with good.

Praise be to Allaah.

Muslims have to have graveyards of their own, in which no one else should be buried. The person who does not pray and who dies when he is a person who has neglected prayer should not be buried in the Muslim graveyard, because the one who does not pray and denies that it is an obligation is a kaafir according to scholarly consensus. If he does not pray out of laziness, then he is a kaafir according to the more correct scholarly view. It is prescribed in Islam for a Muslim to leave instructions that he should be buried in the Muslim graveyard if there is also a non-Muslim graveyard in the vicinity, lest he be buried with the non-Muslims.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah, 9/9

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7307. Condition of saying Bismillaah in order for meat to be halaal

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Condition of saying Bismillaah in order for meat to be halaal

What is the ruling on saying Bismillaah over the sacrifice, especially if the slaughterman does not pray?.

Praise be to Allaah.

Meat slaughtered by one who does not pray is not halaal, whether he says the name of Allaah over it or not. See question no. 70278.

With regard to saying Bismillah when slaughtering meat, the fuqaha’ differed concerning that and there are three points of view:

1 – That it is mustahabb only, which is the view of al-Shaafa’i.

2 – That it is a condition of the meat being halaal, but if a person forgets it by mistake it is still permissible. This is the view of the Hanafis, Maalikis and Hanbalis.

3 – That it is essential and cannot be waived under any circumstances, whether it is omitted by mistake or deliberately or out of ignorance. This is the view of the Zaahiris and was narrated from Maalik and Ahmad, and it was the view of some of the salaf; it was also the view favoured by Shaykh al-Islam Ibn Taymiyah. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: It is the correct view.

He also said: They quoted as evidence the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Eat not (O believers) of that (meat) on which Allaah’s Name has not been pronounced (at the time of the slaughtering of the animal)”

[al-An’aam 6:121]

And the Prophet (peace and blessings of Allaah be upon him) said:

“If the blood flows and the name of Allaah is mentioned, then eat.” So in order for the meat to be halaal, it is essential that the name of Allaah be mentioned. It is well known that if the condition is not met, the thing is invalid, so if the name of Allaah is not mentioned, the meat is not halaal, as with any other condition. Hence if a person prays but he forgot to do wudoo’, he has to repeat the prayer. Similarly if he prays not realizing that he had broken his wudoo’ because he thought that breaking wind does not invalidate wudoo’, or that eating camel meat does not invalidate wudoo’, for example, then he must repeat it, because the thing is not valid without the conditions being met. So if he slaughtered it but the blood did not flow, by mistake or out of ignorance, then it is not halaal, and the same applies if he does not mention the name of Allaah, because it is mentioned in the same hadeeth. End quote from al-Sharh al-Mumti’ (6/358).

See also: al-‘Inaayah Sharh al-Hidaayah (9/489); al-Fawaakih al-Dawaani (1/382); and al-Majmoo’ (8/387).

Based on this, he should not slaughter sacrifices or anything else unless he is one of those who pray regularly, and it is essential that he mentions the name of Allaah when slaughtering and says Bismillaah (in the name of Allaah).

It is also mustahabb to say takbeer, so he should say: Bismillaah, wa Allaahu akbar (In the name of Allaah and Allaah is Most Great).

Al-Bukhaari (5558) and Muslim (1966) narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) sacrificed two horned black and white rams. I saw him placing his foot on their sides, and he said the name of Allaah and he said takbeer, then he slaughtered them with his own hand.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7308. Not praying causes all kinds of distress and anxiety

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Not praying causes all kinds of distress and anxiety

I am a 23 year old girl, and to be honest I do not pray and if I do I do not offer all the obligatory prayers. I also listen to music, but this puts me in a bad mood and Allah is watching, I want to pray. I want to obey Allah and I fear Him, I am proud of being a Muslim, My God is Allah alone with no partner, and I love the prophet Muhammad and his (Seera) Way of life, and it affects me when I hear about it. All praise be to Allah Who honoured me with an Umrah this year, and I was happy for this, but I feel I am being hard-hearted and that there is no difference between me and the disbelievers because I do not offer prayers. I have tried so many times to keep on praying but I do not know why this keeps happening with me, knowing that I have not been praying for a very long time and I feel ignorant of so many Islamic issues. I feel that Allah will not accept any of my deeds, prayers, Zakat, Umrah, or any other Islamic duty, I feel that my destiny is surely in hell. I need someone who takes my hand and advises me and helps me leave this loss, I hate being in this case!!

Moreover, there is another problem; I feel that I missed fasting some days of Ramadaan with no excuse to fast not!!

Frankly I am not sure if those days were of Ramadaan or Shawwal, as it is a habit in our home to fast the six of Shawwal every year so I am confused. This problem has happened to me when I was far from the path of Allah, I know that who breaks his fasting without an excuse one day of Ramadaan Allah does not accept his fasting ever, and he has to offer penance, so what shall I do now?

Please help me and enlighten me, please, I am very desperate, may Allah add this to your good deeds and reward you.

Praise be to Allaah.

It is essential first of all to define the cause of the problem, then you can go ahead and deal with it. If you ask us to help you define it, we would say that the problem is in yourself and not in anything else. The help that others offer you will never be of benefit unless you take steps towards salvation.

The feelings that you express in your question indicate that the elements of righteousness are present in your case, for the believer is the one who takes stock of himself and rebukes himself, and it seems that you are doing that.

The believer is afraid of his shortcomings and sins, and sees them as a mountain that is about to fall on him. It seems that you feel this way too.

The believer holds his Islam and faith in high esteem, and is proud to belong to this great religion, and he loves his Prophet Muhammad (peace and blessings of Allaah be upon him) – and your letter shows this clearly.

So how can all these qualities be present in one who falls short in the greatest religious duty, which is prayer?

We do not have any explanation for that except poor self-management and a lack of self control. Otherwise, performing the prayer does not take up a great deal of effort or time. It is only a few minutes in which a person is alone with his Lord, asking Him to fulfil his needs and complaining to Him the heavy burden of his worldly concerns, and expressing to Him his longing for Him and His mercy.

If we cannot put up with making the commitment of these few minutes, then we do not think that we could ever succeed in our lives. Self-discipline requires commitment and resolve, and our Lord has not burdened us Muslims with more than we can bear, rather He has not even burdened us with anything that is too difficult for us; He loves to accept our repentance and make things easier for us.

Allaah says (interpretation of the meaning):

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

“Allaah wishes to make clear (what is lawful and what is unlawful) to you, and to show you the ways of those before you, and accept your repentance, and Allaah is All-Knower, All-Wise.

27. Allaah wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away (from the Right Path).

28. Allaah wishes to lighten (the burden) for you; and man was created weak”

[al-Nisa’ 4:26-28]

Prayer is a mercy that Allaah has enjoined upon us by His bounty and kindness. The one who adheres to it and prays regularly and properly will see the bounty of Allaah to us which He has decreed for us and will understand that the one who is truly deprived is the one who deprives himself of the joy of contact with Allaah, may He be exalted.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said:

“Prayer is the best of prescribed things, so the one who is able to do a lot of it, let him do a lot of it.”

Narrated by al-Tabaraani (1/84); classed as saheeh by al-Albaani in Saheeh al-Targheeb (390).

See what Allaah says after the verses in which He enjoined purification for prayer (interpretation of the meaning):

“Allaah does not want to place you in difficulty, but He wants to purify you, and to complete His Favour to you that you may be thankful”

[al-Maa'idah 5:6]

The Prophet (peace and blessings of Allaah be upon him), whom you love and whose Seerah you love, says: “My delight has been made in prayer.” Narrated by al-Nasaa’i (3940); classed as hasan by al-Haafiz ibn Hajar in al-Talkhees al-Habeer (3/116) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

How can the believer agree to miss out on this goodness and these blessings?

Ibn al-Qayyim (may Allaah have mercy on him) said:

Alas! How can a person spend his time and live his life deprived of smelling this fragrance, and leave this world as he entered it without having tasted the best that it has to offer, and having lived in it like a dumb animal, departing from it like one who is bankrupt. He lived a life of helplessness, he died a death of sadness and his resurrection will be loss and regret. O Allaah, to You be praise, to You we complain, You are the One Whose help we seek, You we ask for aid, in You we put our trust, and there is no power and no strength except with You.

Tareeq al-Hijratayn (p. 327).

I am not saying this to you in order to increase the despair that you are feeling, but so that you will strive to rid yourself of it. It has only befallen you because of your failure to perform the easiest of duties, so you should know that you are more incapable of doing others.

You should not leave any room in your life for despair with regard to Allaah. You must understand that He hates those who despair (interpretation of the meaning): “And who despairs of the Mercy of his Lord except those who are astray?” [al-Hijr 15:56] and He loves those of His slaves who are optimistic of His mercy and grace. By His vast kindness He forgives bad deeds and pardons mistakes, indeed He says (interpretation of the meaning):

“70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful

71. And whosoever repents and does righteous good deeds; then verily, he repents towards Allaah with true repentance”

[al-Furqaan 25:68-70]”

A wise man said: “Nothing brings hope but good deeds.” You will never escape the trap of despair into which the shaytaan has caused you to fall unless you start to strive and try to commit yourself to righteousness, even if you fall short at the beginning.

Allaah says (interpretation of the meaning):

“and never give up hope of Allaah’s Mercy. Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve”

[Yoosuf 12:87]

Hope means that a person must work and strive hard for whatever he hopes for, but despair means that he will be sluggish and slow. The best that people can hope for is the bounty, kindness, mercy and grace of Allaah.

“Certainly no one despairs of Allaah’s Mercy, except the people who disbelieve” – because of their kufr, they think that the mercy of Allaah is unlikely, and His mercy is far from them. So do not be like the kaafirs. This indicates that the more faith a person has, the more hope he will have of the mercy and grace of Allaah. Tafseer Ibn Sa’di.

The first thing you must do is to become eager to offer prayers regularly and on time, as you would feel eager for other worldly matters such as food, drink, study, marriage and so on. Every action is preceded by concern and thought. One of the early generation strove hard to do many naafil prayers, until Thaabit al-Banaani (may Allaah have mercy on him) said: I strove hard to do qiyaam al-layl (supererogatory prayers offered at night) for twenty years, and I enjoyed it for the next twenty years.

This thinking and concern will not be sufficient unless you focus on means that will help you to pray regularly and think about ways to make yourself adhere to that which Allaah has enjoined. Man possesses a great ability to choose the means that will help him to do what he wants.

Strive to get up straightaway, as soon as you hear the voice of the muezzin saying takbeer, and remember that Allaah is greater than all of this world by which you are distracted. Then go to your prayer-place and pray what Allaah has enjoined on you. Do not forget to say that du’aa’ that our Prophet (peace and blessings of Allaah be upon him) taught us: ‘Allaahumma a’inni ‘ala dhikrika wa shukrika wa husni ‘ibaadatika (O Allaah, help me to remember You, give thanks to You and worship You properly).”

You say that your family is eager to fast six days of Shawwaal, and this is a sign of goodness and righteousness that will help you to offer prayers on time, when you see your mother and siblings getting up at this time. Praise Allaah for this; how many complaints come from children whose families smack them to stop them praying and hijab, but Allaah has honoured you with a family who can help you to fear Allaah.

Keep company with girls who pray and are righteous, and ask them to help you with prayer and to remind you of it and encourage you to do it. That may be the best help for you.

Finally, beware of sins, for they are the basis of all problems. One sin leads to another, and so on, until they accumulate and destroy a man, making it too hard for him to pray and depriving him of its light and blessing. We ask Allaah to keep us safe and sound.

Ibn al-Qayyim (may Allaah have mercy on him) said:

Sins generate more sins, and one leads to another, until they overpower a man and he finds it difficult to repent from that. As one of the earlier generation said: One of the punishments of bad deeds is more bad deeds, and one of the rewards of good deeds is more good deeds.

Al-Jawaab al-Kaafi (p. 36).

Secondly:

As for your question about fasting Ramadaan and that you are uncertain about not fasting on some days, with no excuse, we say to you: Do not pay any attention to these doubts, if it seems most likely to you that you did this act of worship at the right time with your family. Thinking something most likely is sufficient to have discharged one’s duty, and doubts count for nothing after that.

In Fataawa al-Lajnah al-Daa’imah (7/143) it says:

Doubts after having finished tawaaf, saa’i and prayer should be ignored, because what seems to be the case is that the act of worship is valid.

End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the doubt comes after finishing the act of worship, then no attention should be paid to it, so long as there is no certainty about the matter.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (14/question no. 746).

Moreover, if a fast is not observed with no excuse, it does not have to be made up and no expiation is to be offered, rather one has to repent and seek forgiveness, as has previously been explained in he answer to question no. 50067.

I ask Allaah to decree your reward for you and to make you steadfast in adhering to truth and Islam, and to protect you from the accursed shaytaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7309. When is a person regarded as neglecting prayer, and what is the ruling on him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

When is a person regarded as neglecting prayer, and what is the ruling on him?

Persons who are “not praying at all” are considered non-Muslims. Are those praying only during Eid’l Fitr, Eid’l Adha , and sometimes every Friday and / or sometimes during one of the five daily prayers fall in the term “not praying at all” hence they are considered as non-Muslims? How is “not praying at all” construed or interpreted?.

Praise be to Allaah.

Firstly:

The one who neglects prayer is one who does not pray at all, and he is a kaafir regardless of whether that is due to laziness or denying that the prayer is obligatory, according to the more correct of the two scholarly opinions. This is based on a great deal of evidence, some of which has been mentioned in the answer to question no. 5208.

Secondly:

If a person is not omitting all prayers, rather he prays sometimes and does not pray sometimes, then those who say that the one who does not pray is a kaafir differed in this case. Some of them said that he is a kaafir if he deliberately does not offer an obligatory prayer until the time for it is over on one occasion; so the one who deliberately does not pray Fajr until the sun has risen becomes a kaafir, and the one who deliberately does not pray Zuhr until the sun sets becomes a kaafir, because Zuhr may be joined with ‘Asr, so the time for both is the same, when one has an excuse; and the same applies to Maghrib and ‘Isha’, the one who deliberately does not pray Maghrib until the time for ‘Isha’ ends becomes a kaafir.

Some of them say that he does not become a kaafir unless he fails to pray permanently.

Imam Muhammad ibn Nasr al-Marwazi (may Allaah have mercy on him) said: I heard Ishaaq say: It was narrated in a saheeh report from the Messenger of Allaah (peace and blessings of Allaah be upon him) that the one who does not pray is a kaafir. This was also the view of the scholars from the time of the Prophet (peace and blessings of Allaah be upon him) until the present, that the one who deliberately does not pray with no excuse, until the time for the prayer ends, becomes a kaafir. Until the time ends means delaying Zuhr until sunset or delaying Maghrib until dawn comes.

The end of the time for prayer is described thus because the Prophet (peace and blessings of Allaah be upon him) joined two prayers in ‘Arafah and Muzdalifah, and when travelling, so he prayed one of them at the time of the other. When the Prophet (peace and blessings of Allaah be upon him) did the first prayer at the time of the second in one case, or the second at the time of the first in another case, the time for both became the same in cases where there is an excuse. Hence if a menstruating woman becomes pure before sunset, she is enjoined to pray both Zuhr and ‘Asr, and if she becomes pure at the end of the night she is enjoined to pray Maghrib and ‘Isha’. End quote from Ta’zeem Qadr al-Salaah (2/929).

Ibn Hazm (may Allaah be pleased with him) said: We have narrated from ‘Umar ibn al-Khattaab (may Allaah be pleased with him), Mu’aadh ibn Jabal, Ibn Mas’ood, a number of the Sahaabah (may Allaah be pleased with them), and from Ibn al-Mubaarak, Ahmad ibn Hanbal, Ishaaq ibn Raahawayh (may Allaah have mercy on them)and from other Sahaabah (may Allaah be pleased with them),a total of seventeen, that the one who deliberately and knowingly does not offer an obligatory prayer until the time for it has ended becomes a kaafir and apostate. This is the view of ‘Abd-Allaah ibn al-Maajishoon, the companion of Maalik, and of ‘Abd al-Malik ibn Habeeb al-Andaloosi and others. End quote from al-Fasl fi’l-Milal wa’l-Ahwa’ wa’l-Nihal (3/128).

And he (may Allaah have mercy on him) said: It was narrated from ‘Umar, ‘Abd al-Rahmaan ibn ‘Awf, Mu’aadh ibn Jabal, Abu Hurayrah and others among the Sahaabah (may Allaah be pleased with them) that the one who deliberately does not offer an obligatory prayer once, until the time for it has ended, is a kaafir and an apostate. End quote from al-Muhalla (2/15).

Fatwas based on this view have been issued by the Standing Committee, under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him). Fataawa al-Lajnah al-Daa’imah (6/40, 50).

Among those who have issued fatwas stating that the one who does not pray is not a kaafir unless he stops praying altogether or permanently is Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). He was asked about a person who prays sometimes and does not pray at other times. Is he a kaafir?

He replied: It seems to me that he is not a kaafir unless he does not pray at all. As for one who prays sometimes, he is not a kaafir because the Messenger (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” He did not say “giving up a prayer” (tarku salaatin) rather he said “giving up [the] prayer” (tark al-salaah). This implies not praying altogether. Similarly he said: “The covenant that distinguishes between us and them is prayer; whoever does not pray is a kaafir.” Based on that we say: The one who prays sometimes and does not pray sometimes is not a kaafir. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (12/55).

But he was asked about one who only prays Jumu’ah (Friday prayer) and he replied: He only prays Jumu’ah? Why does he only pray Jumu’ah?

The questioner said: That is his habit.

He replied: If it is his habit then he does not believe that his prayer is an act of worship. So he prays Jumu’ah out of habit and he gets dressed and makes himself look good and puts on perfume and goes. Even if I do not think that anyone is a kaafir except the one who does not pray at all, I would still have doubts about this man’s Islam, because he is taking Jumu’ah prayer as a special occasion only, and he dresses up and goes to meet people, when he is wearing perfume and dressed up. I doubt whether he is still Muslim. According to the opinion of our Shaykh ‘Abd al-‘Azeez he is a kaafir. End quote from Liqa’ al-Baab il-Maftooh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7310. Some of the rulings on apostasy and apostates

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Some of the rulings on apostasy and apostates

I am happy to have found this website of yours. I was born a Muslim and I learned a lot of Islamic teachings after I reached adolescence. I am trying to understand my religion.

I have read in some of your answers on the issue of apostasy that the punishment for the apostate is to be put to death. But I have read on another website that the apostate who is to be put to death is the one who wages war on Islam (muhaarib).

I am more inclined towards the second opinion.

The reason for that is that I have friends who were born in Muslim families and who have Muslim names, but some of them do not know how to do wudoo’ or how to pray, but they acknowledge the Shahaadatayn.

Can we regard these people as apostates and thus put them to death?.

Praise be to Allaah.

Firstly:

The Muslim should not incline more towards one scholarly opinion rather than another just because it is in accordance with his whims and desires or his reasoning. Rather he has to accept the ruling based on evidence from the Qur’aan and Sunnah. It is essential to put the texts and rulings of sharee’ah before all else.

Secondly:

Apostasy (riddah) and going out of Islam are things that may be done in the heart, on the tongue or in one's actions.

Apostasy may take place in the heart, such as disbelieving in Allaah, or believing that there is another creator alongside Allaah, or hating Allaah or His Messenger (peace and blessings of Allaah be upon him).

Apostasy may take the form of words spoken on the tongue, such as defaming Allaah or the Messenger of Allaah (peace and blessings of Allaah be upon him).

Or apostasy may take the form of outward physical actions, such as prostrating to an idol, mistreating the Mus-haf, or not praying.

The apostate (murtadd) is worse than one who is a kaafir in the first place.

Shaykh al-Islam Ibn Taymiyah said, refuting the pantheistic belief of the Baatinis:

It is well known that the kaafir Tatars are better than these (Baatinis), because the latter are apostates from Islam, of the worst type of apostates. The apostate is worse than one who is a kaafir in the first place in many aspects.

Majmoo’ al-Fataawa, 1/193

Secondly:

Not every Muslim who falls into kufr is a kaafir and apostate. There are reasons why a Muslim may be excused and not judged to be a kaafir, for example: ignorance, misunderstanding, being forced, and making mistakes.

With regard to the first, a man may be ignorant of the ruling of Allaah, because he lives far from the Muslim lands, such as one who grows up in the desert or in a kaafir land, or has only recently come to Islam. This may include many of those Muslims who live in societies where ignorance prevails and knowledge is scarce. These are the ones concerning whom the questioner is confused as to whether they are to be judged as kaafirs and executed.

The second reason is if a person interprets the ruling of Allaah in a manner not intended by the Lawgiver, such as those who blindly follow the people of bid’ah (innovation) in their misinterpretations, such as the Murji’ah, Mu’tazilah, Khawaarij and the like.

The third reason is if an oppressor overwhelms a Muslim and will not let him go until he makes a blatant statement of kufr out loud in order to ward off the torture, when his heart is at ease with faith.

The fourth is when words of kufr come to one's lips without meaning it.

Not everyone who is ignorant about wudoo’ and prayer can be excused, when he seed the Muslims establishing prayer and praying regularly, and he can read and hear the verses on prayer. What is preventing him from praying or from asking about how it is done and what its essential conditions are?

Fourthly:

The apostate is not to be put to death immediately after he falls into apostasy, especially if his apostasy happens because of some doubt that arose. Rather he should be asked to repent and he should be offered the opportunity to return to Islam and resolve his doubts, if he has any doubts. Then if he persists in his apostasy after that, he is to be put to death.

Ibn Qudaamah said in al-Mughni, 9/18:

The apostate should not be put to death until he has been asked to repent three times. This is the view of the majority of scholars, including ‘Umar, ‘Ali, ‘Ata’, al-Nakhaii, Maalik, al-Thawri, al-Awzaa’i, Ishaaq and others. Because apostasy comes about because of doubt, and cannot be dispelled in an instant. Time should be allowed for the person to rethink the matter, and the best length of time is three days.

End quote.

The saheeh Sunnah indicates that it is essential to put the apostate to death.

Al-Bukhaari (6922) narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever changes his religion, put him to death.”

Al-Bukhaari (6484) and Muslim (1676) narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “It is not permissible to shed the blood of a Muslim who bears witness that there is no god except Allaah and that I am the Messenger of Allaah, except in one of three cases: a soul for a soul (i.e., in the case of murder); a previously-married person who commits zina; and one who leaves his religion and separates from the main body of the Muslims.”

The general meaning of these ahaadeeth indicates that it is essential to put the apostate to death whether he is waging war on Islam (muhaarib) or not.

The view that the apostate who is to be put to death is the one who is waging war on Islam (muhaarib) only is contrary to these ahaadeeth. The Prophet (peace and blessings of Allaah be upon him) said that the reason why he should be put to death is his apostasy, not his waging war against Islam.

Undoubtedly some kinds of apostasy are more abhorrent than others, and the apostasy of one who wages war against Islam is more abhorrent than that of anyone else. Hence some of the scholars differentiated between them, and said that it is not essential to ask the muhaarib to repent or to accept his repentance; rather he should be put to death even if he repents, whereas the repentance of one who is not a muhaarib should be accepted and he should not be put to death. This is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

He said:

Apostasy is of two types: ordinary apostasy and extreme apostasy, for which execution is prescribed. In both cases there is evidence that it is essential to execute the apostate, but the evidence indicating that the sentence of death may be waived if the person repents does not apply to both types of apostasy. Rather the evidence indicates that that is allowed only in the first case – i.e., ordinary apostasy – as will be clear to anyone who studies the evidence that speaks about accepting the repentance of the apostate. In the second type – i.e., extreme apostasy – the obligation to put the apostate to death still stands, and there is no text or scholarly consensus to indicate that the death sentence may be waived. The two cases are quite different and there is no comparison between them. It does not say in the Qur’aan or Sunnah, or according to scholarly consensus, that everyone who apostatizes in word or deed may be spared the death sentence if he repents after he is a captured and tried. Rather the Qur’aan and Sunnah, and scholarly consensus, differentiate between the different kinds of apostates.

Al-Saarim al-Maslool, 3/696

Al-Hallaaj was one of the most well known heretics who were put to death without being asked to repent. Al-Qaadi ‘Iyaad said:

The Maaliki fuqaha’ of Baghdad at the time of al-Muqtadir were unanimously agreed that al-Hallaaj should be killed and crucified because of his claim to divinity and his belief in incarnation, and his saying “I am al-Haqq [God],” even though he outwardly appeared to adhere to sharee’ah, and they did not accept his repentance.

Al-Shifa bi Ta’reef Huqooq al-Mustafa, 2/1091.

Based on this, it is clear that what the questioner says about the apostate not being killed unless he is waging war on Islam is mistaken, and the differentiation that we have quoted from Shaykh al-Islam Ibn Taymiyah may dispel any confusion and make the matter clearer.

Waging war against Islam is not limited only to fighting with weapons, rather it may be done verbally such as defaming Islam or the Prophet (peace and blessings of Allaah be upon him), or attacking the Qur’aan, and so on. Waging verbal war against Islam may be worse than waging war against it with weapons in some cases.

Shaykh al-Islam Ibn Taymiyah said:

Muhaarabah (waging war against Islam) is of two types: physical and verbal. Waging war verbally against Islam may be worse than waging war physically – as stated above – hence the Prophet (peace and blessings of Allaah be upon him) used to kill those who waged war against Islam verbally, whilst letting off some of those who waged war against Islam physically. This ruling is to be applied more strictly after the death of the Prophet (peace and blessings of Allaah be upon him). Mischief may be caused by physical action or by words, but the damage caused by words is many times greater than that caused by physical action; and the goodness achieved by words in reforming may be many times greater than that achieved by physical action. It is proven that waging war against Allaah and His Messenger (peace and blessings of Allaah be upon him) verbally is worse and the efforts on earth to undermine religion by verbal means is more effective.

Al-Saarim al-Maslool, 3/735

Fifthly:

With regard to not praying, the correct view is that the one who does not pray is a kaafir and an apostate. See question no. 5208.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7311. He does not remember the number of prayers and fasts that he owes. What should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He does not remember the number of prayers and fasts that he owes. What should he do?

If someone doesn't remember that how many prayers and fasts he/she has left, how should he/she proceed to make over them?.

Praise be to Allaah.

Firstly:

If prayers have been missed, one of the following three scenarios must apply:

1 – The prayer was missed for a reason such as sleeping or forgetting. In that case it must be made up, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation for that is to pray it when he remembers.” Narrated by al-Bukhaari, 572; Muslim, 684.

He should offer these prayers in order as enjoined, because of the hadeeth of Jaabir ibn ‘Abd-Allaah, according to which ‘Umar ibn al-Khattaab (may Allaah be pleased with him) came on the day of al-Khandaq after the sun had set, and started cursing the kuffaar of Quraysh and saying, “O Messenger of Allaah, I could hardly pray ‘Asr until the sun had almost set.” The Prophet (peace and blessings of Allaah be upon him) said: “By Allaah, I did not pray it either.” We went to Bat-haan and he did wudoo’ for prayer and so did we, then he prayed ‘Asr after the sun had set, then he prayed Maghrib after that. Narrated by al-Bukhaari (571) and Muslim (631).

2 – He omitted the prayer for a reason but he was not aware of it, such as unconsciousness. In this case the prayer is waived for him and he does not have to make it up.

The scholars of the Standing Committee were asked:

I was involved in a car accident and I stayed in the hospital for three months, where I did not wake up and I did not pray for all that time. Is it waived for me or do I have to make up all the missed prayers?

They replied:

The prayers during the period mentioned are waived in your case, so long as you were unconscious throughout that period. End quote.

They were also asked:

If a person remains unconscious for a month and does not pray throughout that period, then he regains consciousness after that, does he have to repeat the missed prayers?

They replied:

He does not have to make up the prayers that he missed during that period, because he comes under the same ruling as one who is insane, and the Pen is lifted from one who is insane (i.e., his deeds are not recorded). End quote.

Fataawa al-Lajnah al-Daa’imah, 6/21

3 – He missed the prayers for no reason. One of two scenarios applies in this case:

Either he denied and refused to accept that they are obligatory. In this case there is no dispute that this is kufr and he has nothing to do with Islam. He has to enter Islam and then do all the duties and obligations of Islam, but he does not have to make up the prayers he missed when he was a kaafir.

Or he did not pray because he was negligent and lazy. In this case the prayers are not valid if he makes them up, because he had no excuse at the time when he missed them. Allaah has enjoined prayers at certain, clearly-defined times, as He says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And the Messenger (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I did not pray until the age of twenty-four. Now with every fard (obligatory prayer) I offer another fard. Is it permissible for me to do that? Should I carry on doing that, or is there something else I have to do?

He replied:

The one who missed prayers deliberately does not have to make them up, according to the correct scholarly view. Rather he has to repent to Allaah, because prayer is the foundation of Islam, and failing to pray is the greatest of sins. In fact, failing to pray constitutes major kufr according to the more correct of the two scholarly opinions, because it is narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad from Buraydah (may Allaah be pleased with him).

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Imam Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him). And there are other ahaadeeth which indicate the same thing.

What you have to do is repent sincerely to Allaah by regretting what you have done in the past, giving up not praying, and sincerely resolving not to go back to it. You do not have to make up anything, either with every prayer or otherwise. Rather all you have to do is repent. Praise be to Allaah, whoever repents, Allaah accepts his repentance. Allaah says (interpretation of the meaning):

“And all of you beg Allaah to forgive you all, O believers, that you may be successful”

[al-Noor 24:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.”

You have to be sincere in your repentance, and take stock of yourself, and strive to offer prayers regularly on time in congregation. And you have to ask Allaah to forgive what you have done, and do a lot of righteous deeds, and be optimistic, for Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

After mentioning shirk, murder and zina (adultery) in Soorat al-Furqaan, Allaah says (interpretation of the meaning):

“and whoever does this shall receive the punishment.

69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;

70. Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:68]

We ask Allaah to guide us and you, to make our repentance sound and help us to remain constant in doing good. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/329, 330

Secondly:

With regard to making up missed fasts, if you did not fast during the time when you did not pray, then you do not have to make up those fasts, because the one who does not pray is a kaafir in the sense of major kufr that puts him beyond the pale of Islam – as stated above. When a kaafir becomes Muslim, he is not obliged to make up acts of worship that he did not do when he was a kaafir.

But if you did not fast at a time when you were praying, then one of the following two scenarios must apply:

Either you did not form the intention to fast from the night before, and you decided rather that you would not fast. In this case making up the fasts would not be valid in your case, because you failed to do the act of worship at the time prescribed for it by Islam, with no excuse.

Or you started to fast then you broke the fast during the day. In this case you have to make it up, because when the Prophet (peace and blessings of Allaah be upon him) commanded the one who had had intercourse during the day in Ramadaan to offer expiation for that, he said to him: “Fast one day in its stead.” Narrated by Abu Dawood, 2393; Ibn Maajah, 1671; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 940.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on breaking the fast during the day in Ramadaan with no excuse. He replied:

Breaking the fast during the day in Ramadaan with no excuse is a major sin, which makes a person a faasiq (disobedient, evildoer) who has to repent to Allaah and make up the day when he broke his fast. I.e., if he fasted then during the day he broke his fast with no excuse, then he has sinned, and he has to make up the day when he broke the fast, because when he started it, it became binding upon him, so he has to make it up, like a vow. But if he did not fast at all, deliberately, with no excuse, then it is most likely that he does not have to make it up, because that will not benefit him at all, for it will never be accepted from him. The basic principle with regard to every act of worship which is to be done at a specific time is that if it is delayed beyond that time with no excuse, it will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not in accordance with this matter of ours will have it rejected.” And he has transgressed the limits set by Allaah, and transgressing the limits set by Allaah is zulm (wrongdoing), and good deeds are not accepted from the wrongdoer. Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

If he had done this act of worship ahead of time – i.e., before the time for it began – it would not have been accepted of him, and by the same token, if he does it after that it will not be accepted from him, unless he has an excuse. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (19, question no. 45)

What he has to do is repent sincerely from all sins, and perform obligatory duties regularly and on time, and give up evil deeds, and do a lot of naafil deeds and acts of worship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7312. The difference between a Jewish or Christian wife and a wife who does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

The difference between a Jewish or Christian wife and a wife who does not pray

I read a fatwa which you issued to a Muslim man whose Muslim wife does not pray, and you told him that he had to divorce her. I know that it is permissible for a Muslim man to have a Jewish or Christian wife, and Jewish and Christian women do not pray. Is there some mistake?.

Praise be to Allaah.

There is no mistake in the fatwa referred to. Rather the mistake comes from the questioner wanting to regard as equal a woman who is supposedly Muslim but does not pray and a woman who is Jewish or Christian, on the basis that neither of them prays.

This regarding them as equal is not valid, because there is a difference between them, which is that not praying is major kufr and apostasy that puts a person beyond the pale of Islam. This has been explained in many answers on this site, such as the answers to questions no. 9400 and 5208.

Based on this, the woman who does not pray is a kaafir and an apostate from Islam.

The ruling on one who has apostatized from Islam is more severe than the ruling on a Jew or Christian.

Shaykh al-Islam Ibn Taymiyah said:

The apostate is worse than a kaafir in many ways. End quote.

Majmoo’ al-Fataawa, 2/193

Hence meat slaughtered by an apostate cannot be eaten, whereas meat slaughtered by a Jew or Christian may be eaten. It is not permissible for a Muslim to marry an apostate woman, and if his wife apostatizes, the marriage contract becomes null and void, but it is permissible for a Muslim to marry a Jewish or Christian woman.

The crux of the matter is the ruling that one who does not pray is a kaafir. Those who are of this view forbade marriage to a woman who does not pray, and said that it is obligatory to leave a woman if she stops praying. This is the view of Imam Ahmad (may Allaah have mercy on him) and was stated in fatwas by a number of scholars, such as Shaykh Ibn Baaz (may Allaah have mercy on him), Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) and Shaykh Saalih al-Fawzaan (may Allaah preserve him). Our fatwa on this issue and similar issues is based on their fatwas.

Similarly, if a woman does something that implies kufr, such as vilifying Allaah, may He be exalted, or vilifying His Messenger (peace and blessings of Allaah be upon him), and she persists in her kufr and does not repent, then it is not permissible for her to remain the wife of a Muslim. The same applies if a husband is ruled to be an apostate, then he and his wife must be separated.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7313. Can we eat meat slaughtered by one who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Can we eat meat slaughtered by one who does not pray?

I would like to ask what we should do if my brother does not pray, so he is regarded as a kaafir according to sharee’ah; can we eat meat that is slaughtered by him or not?.

Praise be to Allaah.

What you have to do is to advise your brother to pray regularly, and tell him of the ruling of Allaah concerning one who does not pray. Do not let him slaughter the meat for you himself, and tell him the reason why, which is that the one who does not pray is regarded as a kaafir, so meat slaughtered by him is not halaal. Perhaps knowing the ruling will have an effect on him, and he will come back to his religion and start to pray regularly. This will be better for him in his religious and worldly affairs, in this world and in the Hereafter.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Is it permissible to eat meat slaughtered by one who deliberately does not pray, knowing that if he is told of that he will claim that he says the Shahaadah? What should we do if we cannot find any butcher who does pray?

He replied:

If a person does not pray, we should not eat meat slaughtered by him. This is the correct view, because the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim in his Saheeh from Jaabir ibn ‘Abd-Allaah al-Ansaari (may Allaah be pleased with him). And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever does not pray is a kaafir.” Narrated by Imam Ahmad and the four authors of Sunan with a saheeh isnaad from Buraydah ibn al-Husayb (may Allaah be pleased with him). And he said: “The head of the matter is Islam and its pillar is prayer.” Narrated by Imam Ahmad and al-Tirmidhi with a saheeh isnaad from Mu’aadh ibn Jabal (may Allaah be pleased with him). If the pillar of a thing falls, it cannot stand straight or remain; when the pillar falls, whatever rests on it falls too.

Thus it is known that the one who does not pray has no religion, so meat slaughtered by him cannot be eaten. If you are living in a land where there are no Muslim butchers, you should laughter your own meat and use your hands to do something that will be benefit to you, or look for a Muslim butcher to slaughter meat for you even in his own house. Praise be to Allaah, this is something easy so you should not be heedless about this matter.

You should advise this man to fear Allaah and pray. His suggestion that the Shahaadatayn is sufficient is a serious mistake, because the Shahaadatayn come with conditions that must be fulfilled, as the Prophet (peace and blessings of Allaah be upon him) said: “I have been ordered to fight the people until they bear witness that there is no god except Allaah and that I am the Messenger of Allaah, and establish regular prayer and pay zakaah. If they do that, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Saheeh – agreed upon.

So prayer and zakaah are mentioned alongside the Shahaadatayn. According to another version: “I have been commanded to fight the people until they say Laa ilaaha ill-Allaah, and if they say Laa ilaaha ill-Allaah, then their blood and wealth are safe from me, except in cases dictated by Islamic law, and their reckoning will be with Allaah.” Prayer is one of these conditions and zakaah is one of these conditions.

What the believer must do is fear Allaah, and everyone who claims to be a Muslim must fear Allaah and offer the five prayers regularly, for prayer is the foundation of Islam and it is the greatest of the five pillars of Islam after the Shahaadatayn. Whoever neglects it neglects his religious commitment, and whoever does not pray has left the faith. We ask Allaah to keep us safe and sound.

This is the truth and this is what is correct. Some of the scholars said that such a person is not a kaafir in the sense of major kufr, rather his kufr is minor kufr, and he is a sinner who has committed a grave sin, one that is worse than adultery, worse than stealing, worse than drinking alcohol. But he is not a kaafir in the sense of major kufr unless he denies that prayer is obligatory. This is the view of a number of scholars. But the correct view is that which is indicated by the words of the Prophet (peace and blessings of Allaah be upon him), which is that such a person is a kaafir in the sense of major kufr, as stated in the ahaadeeth quoted above, because he has neglected the pillar or foundation of Islam which is prayer.

We should not take this matter lightly. ‘Abd-Allaah ibn Shaqeeq al-‘Aqeeli, the great Taabi’i (may Allaah have mercy on him) said: “The companions of the Prophet (peace and blessings of Allaah be upon him) did not regard the omission of anything as being kufr, except in the case of prayer.”

And he mentioned that the Sahaabah were unanimously agreed that the one who did not pray was a kaafir in their view. We ask Allaah to keep us safe and sound.

So we must be careful, and adhere to this important obligation and not take the matter lightly if someone does not pray. We should not eat meat slaughtered by him, or invite him to any feasts, or accept his invitations. Rather he should be shunned until he repents to Allaah and starts to pray. We ask Allaah to guide us all. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 10/274-276

See also the answer to question no. 1553

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7314. Can they offer the funeral prayer over one who did not pray for fear of fitnah that may result if they do not do it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Can they offer the funeral prayer over one who did not pray for fear of fitnah that may result if they do not do it?

There is a village in which most of the inhabitants do not pray, but they adhere to some Islamic customs. There may be among them some who are kaafirs. We are a group who are religiously-committed and we are calling them to Allaah, and we have hopes that they will be guided. We only offer the funeral prayer for those who pray, but this causes fitnah if we do not offer the prayer for those who do not pray.

Is it permissible to offer the funeral prayer for all people for the sake of da’wah?.

Praise be to Allaah.

The ruling on offering the funeral prayer for one who did not pray is based on the difference of opinion among the scholars as to whether he is a Muslim who is a sinner or a kaafir. The apparent meaning of the texts and the consensus of the Sahaabah (may Allaah be pleased with them) is that the one who does not pray is a kaafir in the sense of major kufr. This has been discussed in the answer to question no. 10061. In the answer to question no. 70278 we stated that if a person does not pray, we cannot eat meat slaughtered by him. In the answer to question no. 37820 and 49698 we stated that if a person does not pray, no good deeds, zakaah, fasting, Hajj or anything will be accepted from him. In the answer to question no. 7864 we stated that the Muslims should have their own graveyards, in which no one else should be buried, and the one who does not pray and dies when he is not praying should not be buried in the Muslim graveyard.

At the same time, we cannot deny that there is another scholarly opinion on this issue, and there is nothing wrong with the one who adopts it and believes in it.

If you think that the one who does not pray is a kaafir, then do not offer the funeral prayer for one who died when he was not praying, and put up with any trouble that may be caused to you by the foolish.

If you do not think that the one who does not pray is a kaafir, then there is nothing wrong with you offering the funeral prayer for one who died when he was not praying, although it is better not to offer the prayer for him, as a punishment to him and as a deterrent to others from this major sin. Perhaps by not offering the funeral prayer for him and others like him, you will motivate people to establish regular prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7315. Is it permissible for the wife of a man who does not pray to pay zakaat al-fitr on behalf of herself and her children?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Is it permissible for the wife of a man who does not pray to pay zakaat al-fitr on behalf of herself and her children?

Will zakaat al-fitr be accepted from a man who does not pray? And is it permissible for his wife to give it without his knowledge on behalf of herself and her children?.

Praise be to Allaah.

If the one who does not pray denies that prayer is obligatory, then he is a kaafir according to scholarly consensus. If he affirms that prayer is obligatory, but he does not pray out of laziness and carelessness, then he is also a kaafir according to the correct scholarly opinion, because of evidence that is well known, some of which has been quoted in the answer to question number 2182.

Based on this opinion, the zakaah, fasting and Hajj of one who does not pray is not valid, and it is not permissible for a Muslim woman to allow him to be intimate with her until he repents and starts to pray.

The wife has to pay zakaat al-fitr of behalf of herself, and if she pays it on behalf of her children that is fine.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said: Zakaat al-fitr is obligatory and like all other obligatory duties, each person is obliged to do it for himself. So you, O man, are obliged to pay zakaah on your own behalf, even if you have a father or brother. Similarly, the wife is obliged to pay zakaah on her own behalf, even if she has a husband. End quote.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 18/261

Based on this, you should pay zakaat al-fitr on your own behalf. As for the children, if they are young then you should pay it on their behalf, and it does not matter if that is done without the father's knowledge.

But if they are adults and have reached the age of majority, they should pay it on their own behalf if they have wealth.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7316. It is difficult for him to pray qiyaam because of his work situation and because he is a heavy sleeper

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

It is difficult for him to pray qiyaam because of his work situation and because he is a heavy sleeper

My work situation means that I work all night and I sleep in the day. It is difficult for me to get up and offer the four other prayers, because I get so tired at work. I cannot get up whilst I am sleeping and do the prayers and then go back to sleep. And there is another reason, which is that I am a heavy sleeper, and when I sleep no one can wake me up, even if I intend to get up and pray during the day.

Praise be to Allaah.

Firstly:

Some of the Sahaabah (may Allaah be pleased with them) used to do difficult work such as farming, herding livestock, gathering firewood and so on, but they did not neglect their prayers, rather they used to observe the prayers regularly, not just on time but also in congregation. They were regular in praying and seeking knowledge, and they were not granted any concession allowing them not to pray because of work.

Hence it is obligatory for those who work and others to offer the prayers on time. Allaah praises the believers who do not let their work distract them from obeying Allaah, as He says (interpretation of the meaning):

“Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:37-38]

Secondly:

The one who sleeps is excused at the time when he is sleeping, but when he wakes up it becomes obligatory for him to perform the prayer after he has woken up.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, the expiation for that is to pray it when he remembers it.” Narrated by al-Bukhaari (572) and Muslim (684).

This hadeeth indicates that the one who sleeps is not accountable during the time of his sleep, and there is consensus on this point.

The apparent meaning of the hadeeth is that there is no negligence in sleep if a person sleeps before the time for prayer begins or after that but before the time becomes too short. And it was said that if a person deliberately goes to sleep before the time becomes too short and he takes that as a means of not praying because he thinks it most likely that he will not wake up until the time for the prayer is over, then he is sinning. But the apparent meaning is that there is no sin on him because of sleeping, because he did that at a time when it was permissible to do it, so he is included in this hadeeth. But if he did it deliberately in order to miss the prayer, then there is no doubt that he is sinning thereby. End quote.

Nayl al-Awtaar 2/33, 34.

Thirdly:

What a person should do before going to sleep is to be keen to wake up at the time of prayer, and to take the means that will help him to perform the prayer on time. If he does that but does not wake up, then he is excused because he did what he had to, and “Allaah burdens not a person beyond his scope” [al-Baqarah 2:286]. That happened to the Prophet (peace and blessings of Allaah be upon him) on some of his journeys.

It was narrated that Abu Qataadah (may Allaah be pleased with him) said: “We travelled with the Messenger of Allaah (peace and blessings of Allaah be upon him) by night and some of the people said: “Why don’t you let us stop at the end of the night so that we may rest, O Messenger of Allaah?” He said: “I am afraid that you will sleep and miss the prayer.” Bilaal said: I will wake you up.” So they lay down and Bilaal leaned his back against his mount, but his eyes grew heavy and he slept. Then the Prophet (peace and blessings of Allaah be upon him) woke up when the sun had risen. And he said: “O Bilaal, what about what you said?” He said: “I have never slept like that before.” He said: “Allaah took your souls when He willed and returned them to you when He willed. O Bilaal, get up and call the people to prayer.” And he did wudoo’ when the sun had risen high and turned white, then he stood and prayed. Narrated by al-Bukhaari (570) and Muslim (681).

The Prophet (peace and blessings of Allaah be upon him) took the means of waking up by appointing Bilaal to alert them when it was time to pray, but sleep overtook him, and he and the people slept until the sun had risen. They were not negligent, hence the Prophet (peace and blessings of Allaah be upon him) said, “There is no neglect among the people.”

As for one who stays up all night because of work etc and does not take the means and prays after the time for the prayer is over, he is regarded as deliberately not praying, and he is not excused because of his sleep.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about someone who stays up all night and is not able to pray Fajr until after the time for it is over – will it be accepted from him? And what is the ruling on the rest of the prayers which he offers on time?

He replied:

With regard to Fajr prayer which he delays until the time for it is over when he is able to offer it on time, because he could sleep early, this prayer of his will not be accepted from him, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” Narrated by Muslim. The one who deliberately delays a prayer until the time for it is over, with no excuse, will have it rejected, because he has done something that is not in accordance with the command of Allaah and His Messenger, so it will be rejected.

But he may say: I was asleep, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it, for there is no expiation for it but that.”

We say: If he could have slept early so that he would wake up early, or he could have set an alarm clock to wake him up, or he could have asked someone to wake him up, then his delaying the prayer and not getting up for it is regarded as deliberately delaying the prayer, so it will not be accepted from him. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/question no. 14

Fourthly:

A man may be a heavy sleeper, and one of two scenarios must apply:

1 – He sleeps deeply because he has stayed up at night to work, seek knowledge or pray qiyaam. In this case it is not permissible for him to miss performing prayers on time because of that, and he should look for another job that will not cause him to miss the prayers. Similarly it is not permissible for him to let naafil deeds – even seeking knowledge, which is basically obligatory – distract him and cause him to miss the prayers. In this case his not praying is regarded as deliberate, because he could change his job and he could avoid staying up at night.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

What our brothers who go on trips should do is thank Allaah for this blessing, as He has made them prosperous and given them a life of comfort and ease, in an atmosphere of safety and freedom from fear, and they should do what Allaah has enjoined on them of praying on time, whether that is Fajr prayer or any other. It is not permissible for them to delay Fajr prayer on the basis that they are sleeping, because in most cases there is no excuse for this sleep, because they can use alarm clocks to wake them up to pray on time, and they can sleep early so that they can wake up refreshed. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/question no. 14)

2 – A person may be a naturally heavy sleeper, and it has nothing to do with work or staying up at night. This is known in the case of some individuals. If that is the case, then he is excused if he takes the means but does not wake up.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: A woman came to the Prophet (peace and blessings of Allaah be upon him) when we were with him and said: “O Messenger of Allaah, my husband Safwaan ibn al-Mu’attal does not pray Fajr until the sun has risen.” Safwaan was with him, so he asked him about what she had said, and he said: “O Messenger of Allaah, we are a family who are known not to wake up until the sun has risen.” He said: “When you wake up, then pray.” Narrated by Abu Dawood, 2459; classed as saheeh by Shaykh al-Albaani in Irwa’ al-Ghaleel, 7/65

Conclusion: in your case it seems that your sleeping heavily has to do with staying up at night, and you are staying up at night because of work. On this basis, it is not permissible for you to stay in that job, because it is causing you to forsake the most important pillar of Islam after the Shahaadatayn. So look for another job, and Allaah will compensate you with something better than it. You will see a change for the better in your religious commitment, your body and your mental attitude. As for your religious commitment, performing the prayers on time is one of the most important duties, and not doing it is one of the worst of haraam actions. As for your body, the doctors have described many harmful effects suffered by those who work at night; sleeping during the day does not give the body the same rest as sleeping at night does. And all of that has a negative effect on one's mental attitude.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7317. He committed adultery with a woman and she married someone else, and the adulterer wants to marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He committed adultery with a woman and she married someone else, and the adulterer wants to marry her

I am in a dilemma . I was contacted by a brother from my home ('muslim') country who had a relationship with a relative of mine (and he informed me of this just now as i had no knowledge of it beforehand) and he claims that they had zina and she may be expecting his baby soon. He was supposed to marry her soon. Recently she was married to someone else and she is here in XXX presently. The brother who contacted me was shocked when he returned from business trip and discovered this. He wishes for me to allow him to contact her, and I wish to advise him to forget her and to repent as she has been playing with him for past couple of years. She also played with me for a while before Allah guided me. I dont think any of the above-mentioned people are practising the deen, probably dont even pray. What would be the responsible and islamic thing for me to do - and should i consult any others?

Praise be to Allaah.

Your question includes a number of serious issues, not just one problem. The details are as follows:

1 – The neglect of prayer on the part of your friend and your relative, who claim to be Muslims. This action is kufr. See Question no. 5208 and 2182. Indeed, you say that they do not practise Islam, and this is disaster upon disaster, kufr upon kufr. We seek refuge with Allaah from that.

2 – Falling into zina (fornication, adultery), which is forbidden in Islam, as is well known. It is forbidden even in the other divinely-revealed religions.

3 – Marrying an adulteress when she is pregnant as a result of zina.

4 – The adulterer seeking to marry an adulteress after she has gotten married to someone else.

Which disaster should we begin with? Which question should we answer? Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah).

Let us start with the most serious:

1 – Kufr as a result of not praying and neglecting all the rituals of Islam.

There is no doubt that kufr (disbelief) dooms one to enter Hell, Allaah says describing the mushrikeen and how they will answer concerning the reason why they entered Hell:

“They will say: ‘We were not of those who used to offer the Salaah (prayers),

Nor we used to feed Al-Miskeen (the poor);

And we used to talk falsehood (all that which Allaah hated) with vain talkers.

And we used to belie the Day of Recompense,

Until there came to us (the death) that is certain’”

[al-Muddaththir 74:43-47 – interpretation of the meaning]

Ibn Katheer said, commenting on this passage:

“ ‘We were not of those who used to offer the Salaah (prayers)’ means ,we did not worship our Lord.

‘Nor we used to feed Al-Miskeen (the poor)’ means, we did not show any kindness to His creation of our own kind (our fellow human beings).

‘And we used to talk falsehood (all that which Allaah hated) with vain talkers’ means, we used to speak of that of which we had no knowledge. Qutaadah said: (it means), everyone who went astray, we followed him.

‘And we used to belie the Day of Recompense’. Ibn Jareer said: we used to deny the Day of Recompense, of reward and punishment; we did not believe in reward, punishment or reckoning.

‘Until there came to us (the death) that is certain’ means death, as in the aayah, ‘And worship your Lord until there comes unto you the certainty (i.e. death)’ [al-Hijr 15:99].”

But what you have to do is to advise them, establish proof against them and explain to them that what they are doing is destroying the most important pillar of Islam, so they must hasten to repent from neglecting the prayer and all the rituals of Islam. It is not permissible for you to turn a blind eye to one who neglects prayer under any circumstances. Start by advising and guiding him, then shun him and turn away from him, do not greet him, eat his food or sit with him, if that will do him some good. Make him aware of how great his sin is, so that perhaps he will turn back to his Lord and repent.

2 – Falling into zina (adultery) is a major sin. Allaah says (interpretation of the meaning):

“And come not near to unlawful sex. Verily, it is a Faahishah (i.e. anything that transgresses its limits: a great sin, and an evil way that leads one to hell unless Allaah Forgives him)”

[al-Isra’ 15:32]

The Prophet (peace and blessings of Allaah be upon him) said, “An adulterer, at the time he is committing illegal sexual intercourse is not a believer; and a drinker, at the time he imbibes an alcoholic drink is not a believer; and a thief, at the time of stealing, is not a believer. And a robber who robs (takes illegally something by force) while the people are looking at him, is not a believer at the time he is robbing (taking).” (Narrated by al-Bukhaari, no. 2475).

It is a major sin, and the one who commits this sin is issued with a warning of a painful torment. It says in the great hadeeth about the Mi’raaj (Prophet’s ascent to the heavens): “… We went on, and we came to something like a Tannoor (a kind of baking oven, a pit usually clay-lined for baking bread).” I [the narrator] think he said, “In that oven there was much noise and voices.” He said, “We looked into it and found naked men and women, and a flame of fire was reaching up to them from underneath, and when it reached them, they cried loudly. I asked them [the two angels], ‘Who are these people?’…

They [the two angels] said, ‘We will tell you… those naked men and women whom you saw in a structure resembling an oven, they are the adulterers and the adulteresses.”

(Narrated by al-Bukhaari in Baab Ithm al-Zunaah, no. 7047).

Please see also Question no. 11195.

3 – With regard to the third question, which concerns marrying an adulteress when she is pregnant, it should be noted that “it is not permissible to marry an adulteress until she repents, and if a man wants to marry her, he must wait to make sure that she is not pregnant, which is shown by her having a menstrual period, before he can marry her. If it becomes apparent that she is pregnant, then it is not permissible for him to marry her until she has given birth…” (Fatwa of Shaykh Muhammad ibn Ibraaheem – may Allaah have mercy on him. See al-Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, 2/584)

Based on that, marriage to this woman when she is pregnant from an adulterer is an invalid marriage, and the person who married her has to leave her at once, otherwise he is an adulterer and the hadd punishment for adultery must be carried out on him.

But if he leaves her and she gives birth, and her womb becomes empty, and she repents sincerely, then it will be permissible for him to marry her, after he also repents.

4 – As for the first man – the adulterer – he must also repent to Allaah, and it is not permissible for him to marry her at all, for two reasons:

(i) because they are bother adulterers, and marriage to adulterers is forbidden to believers. See Question no. 11195.

(ii) Because of her relationship with another man.

So he has to forget about her completely, and repent to Allaah from his serious sin. Laa hawla wa laa quwwata illa Billaah al-‘Aliy al-‘Azeem (there is no power and no strength except with Allaah the Exalted, the Almighty).

O Allaah, guide the misguided Muslims, and help us to turn back to You, O Most Merciful of those who show mercy. Praise be to Allaah, the Lord of the Worlds.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7318. Is the person who prays Friday prayer only not a kaafir?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Is the person who prays Friday prayer only not a kaafir?

Is it correct that who prays Friday prayer only is not considered kaafir? I read that sheikh Ben Uthaimeen, may Allah have mercy on him, said: whoever prays Friday prayer is not a kaafir; because he never neglects it, because the prophet, peace be upon him, said (the prayer) not (prayer). Is it true that ibn Uthaimeen and ibn Taymiyah said this?.

Praise be to Allaah.

There is a difference of opinion among those who say that the one who does not pray is a kaafir, with regard to the exact definition of the omission of prayer which makes him a kaafir. Most of them are of the view that he becomes a kaafir if he omits one obligatory prayer or two obligatory prayers.

Some of them are of the view that the one who does not pray does not become a kaafir unless he gives up prayer altogether.

The former opinion was narrated by Ishaaq ibn Raahawayh (may Allaah have mercy on him) from the Sahaabah and Taabi’een. Imam Muhammad ibn Nasr al-Maroozi (may Allaah have mercy on him) said: I heard Ishaaq say: it is narrated in a saheeh report from the Messenger of Allaah (blessings and peace of Allaah be upon him) that the one who does not pray is a kaafir, and this was the opinion of the scholars from the time of the Prophet (blessings and peace of Allaah be upon him) until our own time, that the one who deliberately does not pray without any excuse until the time for the prayer is over is a kaafir.

The ending of the time means delaying Zuhr until sunset and delaying Maghrib until the sun rises.

The end of the times for prayer was set as described above because the Prophet (blessings and peace of Allaah be upon him) joined prayers at ‘Arafah and Muzdalifah and when travelling, so he prayed one of them at the time of the other. Because the Prophet (blessings and peace of Allaah be upon him) offered the first prayer at the time of the second in some cases, and the second prayer at the time of the first in other cases, the time for both became one time in cases where one has an excuse, just as the menstruating woman, if she becomes pure before sunset, is commanded to pray both Zuhr and ‘Asr, and if she becomes pure at the end of the night, she is commanded to pray both Maghrib and ‘Isha’. End quote from Ta’zeem Qadr al-Salaah (2/929).

Muhammad ibn Nasr (Allaah have mercy on him) narrated that Imam Ahmad said: No one becomes a kaafir because of sin except the one who deliberately does not pray. If he does not pray until the time for the next prayer begins, he must be asked to repent three times. End quote.

It was narrated that Ibn al-Mubaarak said: Whoever deliberately does not pray with no excuse until the time is over, is a kaafir. Ta’zeem Qadr al-Salaah (2/297).

Ibn Hazm said:

We narrated from ‘Umar ibn al-Khattaab (me Allaah be pleased with him), Mu’aadh ibn Jabal, Ibn Mas’ood and a number of the Sahaabah (may Allaah be pleased with them), and from Ibn al-Mubaarak, Ahmad ibn Hanbal, Ishaaq ibn Raahawayh (may Allaah have mercy on them), and from 17 of the Sahaabah in total (may Allaah be pleased with them) that the one who deliberately and consciously does not offer an obligatory prayer until the time for it ends is a kaafir and an apostate. This is also the view of ‘Abd-Allaah ibn al-Maajishoon, the companion of Maalik. And it was the view of ‘Abd al-Malik ibn Habeeb al-Andalusi and others. End quote from al-Fasl fi’l-Milal wa’l-Ahwa’ wa’l-Nihal, 3/128.

He (may Allaah have mercy on him) said: And it was narrated from ‘Umar, ‘Abd al-Rahmaan ibn ‘Awf, Mu’aadh ibn Jabal, Abu Hurayrah and others among the Sahaabah (may Allaah be pleased with them) that the one who deliberately does not offer one obligatory prayer until the time for it ends is a kaafir and an apostate. End quote from al-Muhalla (2/15).

This view was also expressed in fatwas by the Standing Committee for Issuing Fatwas, led by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Fataawa al-Lajnah al-Daa’imah (6/50, 40)

Some of the scholars quoted as evidence for this opinion the words of the Prophet (blessings and peace of Allaah be upon him): “Whoever does not pray ‘Asr, all his good deeds are cancelled out.” Narrated by al-Bukhaari (528), because cancellation of good deeds can only happen as a result of becoming a kaafir, and because of what has been quoted above from the Sahaabah who narrated these hadeeths.

With regard to the second opinion, which is that the one who does not pray does not become a kaafir unless he gives up prayer altogether, this is the view of Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), although he also ruled to be a kaafir the one who misses some prayers and is called by the ruler to pray but does not pray. He also stated that the one who prays sometimes and does not pray sometimes, if he resolves in his heart to give up prayer altogether, then he is inwardly a kaafir, i.e., it is between him and Allaah, may He be exalted.

See: Majmoo’ al-Fataawa, 22/49, 7/715; Sharh al-‘Umdah, 2/94.

This was also the view of Shaykh Ibn ‘Uthaymeen (may Allaah be pleased with him) who said: What appears to be the case from the evidence is that he does not become a kaafir unless he gives up prayer all the time, in the sense that he has decided not to pray, so he does not pray Zuhr, ‘Asr, Maghrib, ‘Isha’ or Fajr. This is the one who is a kaafir. But if he prays one or two obligatory prayers, then he is not a kaafir and he cannot truly be described as having given up prayer. The Prophet (blessings and peace of Allaah be upon him) said: “Between a man and shirk and kufr stands his giving up prayer (al-salaah)” and he did not say “salaah (a prayer)”. End quote from al-Sharh al-Mumti’ (2/26).

We could not find any written comment of his concerning one who only offers Friday prayer, but we asked him about that verbally and he replied that it seems that he does become a kaafir because Friday prayer is one of 35 prayers in the week, so the one who only prays Friday prayer can be described as giving up prayer altogether so he could become a kaafir as a result.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7319. He does not pray and he lives with his girlfriend; he wants to repent and marry her

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He does not pray and he lives with his girlfriend; he wants to repent and marry her

There is a French Muslim man who does not pray or fast, and he lives with his Christian girlfriend. He wants to repent and fast, but he is using the fact that this woman is living with him as an excuse. Is it permissible for him to marry her now, knowing that tomorrow is the first day of Ramadaan? If that is permissible, then what is the prescribed shar’i procedure for that?.

Praise be to Allaah.

This person and others should note that not praying is kufr which puts a person beyond the pale of Islam. Islam does not accept for any of its followers not to pray or fast and to live with a girlfriend.

What you have to do is to advise him and explain to him what Islam really is, which is submitting to the rulings of sharee’ah. The Muslim should be an example to others, especially in that (non-Muslim) country, for he is not representing himself only, rather he is representing Islam which he has embraced and committed himself to. So he has to give up the sin that he is committing and adhere to the rulings of sharee’ah, especially prayer which is the thing that distinguishes between Islam and kufr.

Secondly:

We are very happy to learn that he wants to repent, so what is stopping him from repenting? Allaah rejoices over the repentance of His believing slave. When a person turns to Allaah, Allaah turns to him and forgives his sin. So he should hasten to repent and not delay it or make it conditional upon certain things happening, lest he dies without having repented and he meets his Lord with a burden of sin and may even meet Him in state of kufr.

Tell him that Allaah turns bad deeds into good deeds for the one who repents. Allaah says (interpretation of the meaning):

“Except those who repent and believe (in Islamic Monotheism), and do righteous deeds; for those, Allaah will change their sins into good deeds, and Allaah is Oft-Forgiving, Most Merciful”

[al-Furqaan 25:70]

So he must hasten to repent by giving up all that he is doing that incurs the wrath of Allaah, namely not praying and living with his girlfriend.

See the answers to questions no. 624, 13990, 34905, 22912.

Thirdly:

If he repents to Allaah, he should note that it is not permissible for him to marry that girlfriend, not because she is Christian, but because she is a zaaniyah (fornicatress) – according to what he has said. One of the conditions of marrying a woman of the People of the Book (i.e., a Jewish or Christian woman) is that she should be chaste, not a fornicatress or a woman who has a lover or boyfriend. Allaah says (interpretation of the meaning):

“Made lawful to you this day are At-Tayyibaat [all kinds of Halaal (lawful) foods, which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]. The food (slaughtered cattle, eatable animals) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time when you have given their due Mahr (bridal-money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girlfriends”

[al-Maa’idah 5:5]

Allaah has stipulated that in order to marry them, they must be chaste. It is not permissible for a Muslim to marry a woman of the people of the Book who is not chaste. Even if a woman is a Muslim but she is not chaste, it is not permissible for a chaste Muslim man to marry her. Allaah says (interpretation of the meaning):

“The adulterer — fornicator marries not but an adulteress — fornicatress or a Mushrikah; and the adulteress –fornicatress, none marries her except an adulterer — fornicater or a Mushrik. Such a thing is forbidden to the believers (of Islamic Monotheism)”

[al-Nur 24:3]

For more details on this issue, please see the answer to question no. 11195 and 2527.

If he wants to marry her, that can only happen after he repents and comes back to Islam by starting to pray, and after they both repent from zina (fornication).

This applies if he wants to marry her.

The duty of being sincere (naseehah) compels us to tell him of the best way we know of setting straight both his religious and worldly affairs, which is that he should repent to Allaah sincerely, and hasten to leave this woman without any hesitation or delay, and look for another woman who is a chaste, believing Muslim. If he repents to Allaah, he will need someone who understands her religion and will stand by him and encourage him to obey the Most Merciful after this deviation. As for that woman, even if she repents from fornication she will never be able to help him to obey Allaah and she will never be trustworthy with regard to his household, his wealth and his honour, and she will never be fit to raise his sons and daughters. We mean nothing but good by offering this sincere advice. Let him use his mind and avoid being emotional, then he will know that this is right.

If he looks around him, he will see other Muslims who have married non-Muslim women, and how bad their situations are, and how they regret it and wish that they had not married non-Muslim woman.

See also the answer to questions no. 20227 and 45645.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7320. Fasting is not accepted if one doesn’t pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Fasting is not accepted if one doesn’t pray

Is it permissible to fast without praying?.

Praise be to Allaah.

No good deeds will be accepted from one who does not pray – no zakaah, no fasting, no Hajj or anything else.

Al-Bukhaari (520) narrated that Buraydah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does not pray ‘Asr, his good deeds will be annulled.”

What is meant by “his good deeds will be annulled” is that they will be rendered invalid and will be of no benefit to him. This hadeeth indicates that Allaah will not accept any good deed from one who does not pray, so the one who does not pray will not benefit at all from his good deeds and no good deed of his will be taken up to Allaah.

It seems from the hadeeth that there are two types of those who do not pray: those who do not pray at all, which annuls all their good deeds, and those who do not offer a particular prayer on a particular day, which annuls the good deeds of that day. So annulment of all good deeds happens to those who forsake all the prayers, and annulment of the good deeds of a particular day happens to the one who omits a particular prayer.

Shaykh Ibn ‘Uthaymeen was asked in Fataawa al-Siyaam (p. 87) about the ruling on the fasting of one who does not pray.

He replied:

The fast of one who does not pray is not valid and is not accepted, because the one who does not pray is a kaafir and an apostate, because Allaah says (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaah (Iqaamat-as-Salaah) and give Zakaah, then they are your brethren in religion”

[al-Tawbah 9:11]

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr stands his giving up prayer.” Narrated by Muslim, 82. And he (peace and blessings of Allaah be upon him) said: “The covenant that separates us from them is prayer; whoever gives up prayer is a kaafir.” Narrated by al-Tirmidhi, 2621; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This is also the view of most of the Sahaabah, if not their consensus. ‘Abd-Allaah ibn Shaqeeq (may Allaah have mercy on him), who was one of the well-known Taabi’een, said: The companions of the Prophet (peace and blessings of Allaah be upon him) did not think that omitting any action made a person a kaafir, except for prayer. Based on this, if a person fasts but he does not pray, then his fast is rejected and not accepted, and it will not avail him anything before Allaah on the Day of Resurrection. We say to him: Pray then fast, because if you fast but do not pray, then your fast will be rejected, because acts of worship are not accepted from a kaafir.

The Standing Committee (10/140) was asked: if a person is keen to fast in Ramadaan and to pray in Ramadaan only, but he stops praying as soon as Ramadaan is over, does his fasting count?

They replied:

Prayer is one of the pillars of Islam, and it is the most important pillar after the Shahaadatayn. It is an individual obligation (fard ‘ayn), and whoever does not do it because he denies that it is obligatory, or he does not do it because he is careless and lazy, is a kaafir. With regard to those who fast Ramadaan and pray in Ramadaan only, this is trying to cheat Allaah, and unfortunate indeed are those who only acknowledge Allaah in Ramadaan. Their fasting is not valid if they do not pray at times other than Ramadaan, rather this makes them kaafirs in the sense of major kufr (kufr akbar), even if they do not deny that prayer is obligatory, according to the more sound of the two scholarly opinions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7321. Ruling on marriage contract with one who was not praying then Allaah guided him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Ruling on marriage contract with one who was not praying then Allaah guided him

I wonder if you could please answer my question as it worries me alot. My husband didn't pray at the time I got married, three years ago. Although shortly after marriage I convinced him to and he does now. I was wondering whether this marriage is null considering that at the time of the Nikkah, he didn't pray. What can I do now?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about a marriage contract with one who was not praying then Allaah guided him. He said:

If the wife, like the husband, was not praying at the time of the marriage contract, then the marriage is valid, but if she was praying then the contract must be renewed, because it is not permissible for a Muslim woman to marry a kaafir man, because Allaah says (interpretation of the meaning):

“And give not (your daughters) in marriage to Al Mushrikoon (polytheists, pagans) till they believe (in Allaah Alone)”

[al-Baqarah 2:221]

This means that Muslim women should not marry them until they become Muslim, because Allaah says in Soorat al-Mumtahinah (interpretation of the meaning):

“then if you ascertain that they [emigrant Muslim women] are true believers send them not back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them”

[al-Mumatahanah 60:10]

Fataawa Islamiyyah, 3/242-243

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7322. The best way to call those who do not pray and to deal with innovators

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

The best way to call those who do not pray and to deal with innovators

What is the best way to call those who do not pray? What about innovators?.

Praise be to Allaah.

Firstly:

We should consider the person being called to pray or to do other acts of worship, and pay attention to the most effective means of encouraging him or warning him. The general principle in Islam is to combine both approaches (encouraging and warning). It is also important to pay attention to how receptive or otherwise the person being called is, and whether he will be influences or put off by preaching.

Secondly:

The best way to call those who do not pray can be summed up as follows:

1 – Reminding them of the obligation of prayer and that it is the greatest of the pillars of Islam after the Shahaadatayn (twin declaration of faith).

2 – Telling them some of the virtues of prayer, for it is the best of the duties that Allaah has enjoined on His slaves, and the best way by means of which a person may draw closer to his Lord. It is the first of his religious affairs for which a person will be brought to account. The five daily prayers are an expiation for whatever sins come in between them, so long as he avoids major sins. A single prostration raises a person in status by one degree, and erases one sin… and there are other virtues of prayer that have been narrated. This may open his heart and perhaps prayer may become a source of delight, as it was for the Prophet (peace and blessings of Allaah be upon him).

3 – Telling them of the stern warnings that have been narrated concerning not praying, and the different opinions of the scholars as to whether this constitutes kufr (disbelief) and riddah (apostasy). Islam does not give the one who does not pray the opportunity to live freely among people, because in his case he must he invited to pray, and if he persists in not praying, he is to be executed as an apostate according to the view of Ahmad and those who agreed with him among the salaf (early generations of Islam); or he is to be executed as a hadd punishment, according to the view of Maalik and al-Shaafa’i; or he is to be detained and imprisoned, according to the view of Abu Haneefah. But no scholar says that he is to be left free. So it should be said to the one who does not pray: are you happy that the scholars disagreed as to whether you are a kaafir and whether you should be killed or imprisoned?

4 – Reminding them of the meeting with Allaah, death and the grave, and what will happen to the one who does not pray, namely a bad end and the torment of the grave.

5 – Explaining that delaying prayer until the time for it is over is a major sin:

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59 – interpretation of the meaning].

Ibn Mas’ood said concerning al-Ghayy (translated here as “Hell”): it is a valley in Hell that is very deep and has a foul taste.

And Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

5. Those who delay their Salaah (prayer from their stated fixed times)”

[al-Ma’oon 107:4-5]

6 – Explaining the serious implications of the view that they are kaafirs, such as their marriages being rendered invalid, it being forbidden for them to remain with and be intimate with their wives, and the fact that they will not be washed and prayed for after they die. Among the texts that indicate that the one who does not pray is a kaafir is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim, 82. and he said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463; Ibn Maajah, 1079.

7 – Giving them some booklets and tapes that deal with the subject of prayer and the punishment of the one who does not pray or is careless concerning the prayer.

8 – Forsaking and shunning them if they persist in not praying.

With regard to innovators, the way in which we deal with them varies according to the type of innovation involved. We should advise them and call them to Allaah, and establish proof against them, and refute their specious arguments. If the innovator persists in his innovation he should be forsaken and shunned, if it is thought that this will most likely benefit him. We have first to be sure that a person is an innovator before resorting to these measures, and reference should be made to the scholars. We should differentiate between the innovation and the one who practices it, because he may have the excuse of ignorance or misunderstanding. For more details please see Haqeeqat al-Bid’ah wa Ahkaamuhu by Sa’eed ibn Naasir al-Ghaamidi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7323. Sometimes he feels too lazy to pray – what is the remedy?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Sometimes he feels too lazy to pray – what is the remedy?

I am a young Muslim man who believes in Allaah and His Messengers and His Books, praise be to Allaah. But sometimes I feel too lazy to pray. I am looking for a solution and a way to make me not be so lazy. Please note that this is what I want but the tricks of the Shaytaan are too strong.

Praise be to Allaah.

If a person truly believes in Allaah, His Messengers and His Books, and believes that prayer is obligatory and is the greatest pillar of Islam after the Shahaadatayn, we cannot imagine that he would neglect to pray or be careless in performing the prayers. Rather he would never feel at ease unless he performs this important ritual regularly.

The more a person’s faith increases, the more he will be concerned to do that which Allaah has enjoined upon him, and this is also because of his strong faith. Hence the way to make you pray more regularly may be summed up as follows:

1 – You should believe firmly that prayer is obligatory and that it is the greatest pillar of Islam. You should realize that a stern warning is issued to the one who neglects prayer, and he is a kaafir who is beyond the pale of Islam according to the more correct of the two scholarly opinions, based on a great deal of evidence, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim, 82.

And he (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463; Ibn Maajah, 1079; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2 – You should understand that delaying prayer beyond the time when it is due is a major sin, because Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

Ibn Mas’ood said concerning al-Ghayy [translated in the verse quoted above as Hell): This is a valley in Hell which is very deep and foul.

And Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

5. Those who delay their Salaah (prayer from their stated fixed times)”

[al-Maa’oon :4,5]

3 – You should strive to offer the prayers in congregation in the mosque, and not neglect any of them, knowing that praying in congregation in the mosque is obligatory according to the more sound of the two scholarly opinions, based on a great deal of evidence, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever hears the call to prayer and does not respond, his prayer is not valid unless he has an excuse.” Narrated by Ibn Maajah, 793; also by al-Daaraqutni and al-Haakim, who classed it as saheeh; also classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Muslim (653) narrated that Abu Hurayrah said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not have anyone to guide me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to give him a dispensation allowing him to pray in his home and he allowed him that, then when he turned away he called him back and said: “Can you hear the call to prayer?’ He said, “Yes.” He said: “Then answer it.”

And there is other evidence too. See question no. 40113.

4 – There is the hope that if you adhere to that, you will be included among the seven whom Allaah will shade with His shade (on the Day of Resurrection), among whom is “a young man who grew up worshipping his Lord” and “a man whose heart was attached to the mosque”. Al-Bukhaari, 660; Muslim, 1031.

5 – You will earn the great reward for prayer, especially prayer in congregation. In al-Saheehayn it is narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man’s prayer in congregation is twenty-five times better than his praying in his house or marketplace, because when he does wudoo’ and does it well, then goes out to the mosque, only going there to pray, he does not take a single step but he is raised in status and a sin is erased thereby. When he prays, the angels continue to send blessings upon him so long as he is still in the place where he prayed, (saying), ‘O Allaah, send blessings on him, O Allaah have mercy on him.’ And one of you is still in a state of prayer so long as he is waiting for the prayer.”

Al-Bukhaari, 647; Muslim, 649.

Muslim (232) narrated that ‘Uthmaan ibn ‘Affaan said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever does wudoo’ for prayer and does wudoo’ well, then walks to (perform) the prescribed prayer, and offers the prayer with the people or with the congregation or in the mosque, Allaah will forgive him his sins.”

6 – You should read about the virtue of prayer, and the sin of those who are careless or too lazy to pray. We advise you in particular to read the book Al-Salaah, limadha (Prayer – why?) by Shaykh Muhammad ibn Ismaa’eel al-Muqaddim; and listen to the lecture, “Limadha la tusalli (Why don’t you pray?) by Shaykh Muhammad Husayn Ya’qoob, as these will be very beneficial for you in sha Allaah.

7 – You should choose good friends who are keen to pray and pay attention to that, and keep away from those who are the opposite, because a person is influenced by his friends.

8 – Keep away from sin in all aspects of your life, and adhere to the rulings of sharee’ah in your dealings with others, especially with women, because sin is one of the things that most distract a person from doing acts of worship and increase the Shaytaan’s influence on him.

We ask Allaah to make us and you among His righteous slaves and those who are close to Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7324. He delayed the prayer until the time for it was over with no excuse; does he have to do ghusl?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He delayed the prayer until the time for it was over with no excuse; does he have to do ghusl?

Does delaying the prayer with no excuse necessitate ghusl? Because it is mentioned in this website that this puts a person beyond the pale of Islam.

Praise be to Allaah.

Firstly:

Prayer is the foundation of faith, the mark of the successful, the joy of the righteous. Allaah has prescribed it for the believers, as He says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness.

3. And those who turn away from Al-Laghw (dirty, false, evil vain talk, falsehood, and all that Allaah has forbidden).

4. And those who pay the Zakaah.

5. And those who guard their chastity (i.e. private parts, from illegal sexual acts)

6. Except from their wives or (the slaves) that their right hands possess, - for then, they are free from blame;

7. But whoever seeks beyond that, then those are the transgressors;

8. Those who are faithfully true to their Amanaat (all the duties which Allaah has ordained, honesty, moral responsibility and trusts) and to their covenants;

9. And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours)”

[al-Mu’minoon 23:1-9]

Prayer is the first thing for which a person will be brought to account on the Day of Judgement. The Prophet (peace and blessings of Allaah be upon him) said: “The first thing for which a person will be brought to account on the Day of Resurrection is his prayer. If it is sound then he will have succeeded, but if it is not sound he will be doomed.” Narrated by al-Tirmidhi, 413, Abu Dawood, 864; classed as saheeh by al-Albaani in Saheeh Abu Dawood.

Allaah erases sins by means of prayer and raises people in status thereby. It is the last religious commitment to be forsaken and if it is neglected then all religious commitment is lost. See question no. 33694.

My brother, adhere to regular prayer before you die… pray before the funeral prayer is offered for you.

If you are already praying regularly, then continue to do so. If you have been negligent about prayer, then repent and seek forgiveness before it is too late. Whoever turns to Allaah, Allaah will turn to him.

Allaah says, according to the hadeeth qudsi: “If he draws near to Me a hand span, I draw near to him an arm’s length, and if he draws near to Me an arm’s length, I draw near to him a fathom’s length, and if he comes to Me walking, I go to him at speed.” Narrated by al-Bukhaari, 7405; Muslim, 2675.

So repent sincerely to Allaah, and Allaah will accept your repentance.

Secondly:

Being careless about prayer and delaying it until the time for it is over with no excuse is a major sin. See question no. 47123.

Some of the scholars are of the view that the one who omits a single prayer with no excuse until the time for it is over is to be viewed as a kaafir. See question no. 39818. This is the view on which the answer to your question is based, which is the command to the one who omits a single prayer with no excuse until the time for it is over to do ghusl.

That is because it is prescribed for a kaafir who becomes Muslim to do ghusl, as it is also prescribed for an apostate who returns to Islam.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (1/202):

If a kaafir becomes Muslim, he has to do ghusl whether he is new to Islam or had apostatized.

“New to Islam” means one who formerly belonged to another religion all his life, such as a Jew or Christian or Buddhist, etc.

“Had apostatized” means that he had been a Muslim, then he apostatized from Islam – we ask Allaah to keep us safe and sound from that – such as one who did not pray, or thought that Allaah has a rival or partner, or prayed to the Prophet (peace and blessings of Allaah be upon him) seeking his help at a time of hardship, or prayed to someone else seeking his help in a matter in which he could not help.

The evidence that ghusl is required in such cases is as follows:

1 – The hadeeth of Qays ibn ‘Aasim, who said that when he become Muslim the Prophet (peace and blessings of Allaah be upon him) ordered him to do ghusl using water and lotus leaves. Narrated by al-Tirmidhi, 605; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. So the basic principle with regard to this matter is that it is obligatory.

2 – He has cleansed himself inwardly from the filth of shirk, so wisdom dictates that he should cleanse himself outwardly by doing ghusl.

Some of the scholars said that he does not have to do ghusl, and they quoted as evidence the fact that no general command was narrated from the Prophet (peace and blessings of Allaah be upon him), such as saying whoever becomes Muslim let him do ghusl, as he said, “Whoever comes to Jumu’ah, let him do ghusl.” How many of the Sahaabah become Muslim but there is no report that he told them to do ghusl or said, whoever becomes Muslim let him do ghusl. If it were obligatory it would have been well known because the people need to know about it.

We could say that the first view, that ghusl is required, is stronger, because the Prophet (peace and blessings of Allaah be upon him) issued a rule to one member of the ummah for which there is no reason to assume that it applied only to him, so it may be assumed that it applies to the ummah as a whole. The fact that the Prophet (peace and blessings of Allaah be upon him) issued the command to one person does not imply that he did not issue the same command to others as well.

With regard to the fact that it is not narrated from each one of the Sahaabah that he did ghusl when he become Muslim, the fact that there are no reports does not mean that it did not happen, because the basic principle is to do that which the Prophet (peace and blessings of Allaah be upon him) commanded, and it is not essential for there to be a report from each person who did it.

Ibn Qudaamah said in al-Mughni:

If a kaafir becomes Muslim he has to do ghusl, whether he is new to Islam or had apostatized… this is the view of Maalik, Abu Thawr and Ibn al-Mundhir.

It says in al-Mawso’oah al-Fiqhiyyah (31/206):

The Maalikis and Hanbalis are of the view that a kaafir’s becoming Muslim necessitates ghusl. If a kaafir becomes Muslim, he must do ghusl. They did not make any distinction between a kaafir who is new to Islam and one who had apostatized. Ghusl is also required of an apostate who comes back to Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7325. If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

If a woman makes a mistake about when she becomes pure following menstruation, is she sinning?

If a woman does not get a white discharge, and instead she waits for the bleeding to stop, the number of days (of the period) may vary from one month to the next. Is she sinning if she makes a mistake about when she becomes pure, such as if she thinks that she became pure, then after doing ghusl and praying she finds traces of it or, conversely, if she waits and misses some prayers because she thinks that she has not yet become pure, because it is difficult for her to know when she becomes pure without that white discharge? May Allaah reward you with good.

Praise be to Allaah.

Menstruation differs from one woman to another, and the signs that one woman’s period has ended may vary from time to time.

For most women the sign that the period has ended is the emission of the white discharge. For some women the sign is that the bleeding stops.

No matter what the sign is for a woman, it is not permissible for her to hasten until the sign appears, because it is not permissible for her to pray or fast when she is menstruating, until she becomes pure.

The women used to send containers to ‘Aa’ishah in which were the cotton pads with traces of yellow on them. She would say: “Do not hasten until you see the white discharge.”

This was narrated by al-Bukhaari in a mu’allaq report in Kitaab al-Hayd, Baab iqbaal al-maheed wa idbaarihi (Book of Menses, Chapter on the start and end of the menstrual flow); and by Maalik, 130

If a woman makes a mistake about the time of the end of her period, based on her own reasoning, then she is not sinning, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend”

[al-Ahzaab 33:5]

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for mistakes, what they forget and what they are forced to do. “ Narrated by Ibn Maajah, 2053; classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

But if she thinks that she has become pure and she prays and fasts, then she realizes that she is still menstruating, then she has to stop praying and fasting until she becomes pure, and she should make up the obligatory fasts that she observed during that time, because it is now apparent that they were not valid, because the fast of a menstruating women is not valid.

If she stops praying because she thinks that she has not yet become pure, then she finds out that she was pure, then she has to make up those prayers.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked (11/280) about a woman who saw a brownish discharge before her usual period, so she stopped praying, then the blood came at the usual time. What is the ruling on that?

He replied: Umm ‘Atiyyah (may Allaah be pleased with her) said: “We used to not regard the yellowish and brownish discharge after the tuhr (white discharge indicating that the period is over) as being of any significance.” Based on this, this brownish discharge that comes before the period does not seem to me to be part of the period, especially since it came before the usual time of menstruation and there were no other signs of menstruation such as cramps, backache, etc. So it is better for her to make up the prayers that she missed during this time.

He was also asked (11/275) about a woman who bled for nine days, so she did not pray, thinking that this was her period. Then a few days later her real period came – what should she do: should she make up the prayers of the days she missed or what?

He replied: it is better for her to make up the prayers that she missed during the first days, but if she does not do that there is no sin on her, because the Prophet (peace and blessings of Allaah be upon him) did not command the woman who was suffering from severe istihaadah (non-menstrual vaginal bleeding) and had stopped praying because of that, to do so. The Prophet (peace and blessings of Allaah be upon him) told her to regard six or seven days as her period and to pray during the rest of the month; he did not tell her to repeat the prayers she had missed, even though making up the prayers she had missed would have been good, because she may have been negligent in not asking before, but even though she did not repeat them there was no sin on her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7326. She forgot to do ghusl from janaabah until the sun set

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

She forgot to do ghusl from janaabah until the sun set

What is the ruling on a woman who forgot to purify herself from janaabah one day in Ramadaan? Please note that intercourse had taken place before the adhaan of Fajr, but she forgot to purify herself before Maghrib.

Praise be to Allaah.

If a fasting person becomes junub as a result of a wet dream or intercourse, he does not have to do anything, so long as that intercourse took place before the adhaan of Fajr. This is indicated by the fact that Fajr would come in Ramadaan when the Prophet (peace and blessings of Allaah be upon him) was junub not as the result of a wet dream, and he would do ghusl and fast. Narrated by al-Bukhaari, 1926; Muslim, 1109, from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

Based on this, your fast on that day is still valid, but you should have hastened to do ghusl, because you have to pray, and the prayers must be done on time, it is not permissible to delay them.

Prayer is very important in Islam; it is more important that fasting or zakaah or Hajj or any other act of worship. Being lazy with regard to the prayer is a very serious matter, and some of the scholars were of the view that the one who misses a single prayer with no excuse and does not offer it before its time is over is a kaafir.

A warning is issued to the one who does not pray in the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does not pray ‘Asr, his good deeds are cancelled out.” Narrated by al-Bukhaari, 553.

For more information and commentary on this hadeeth, see question no. 49698.

The lady who asked this question has to repent to Allaah for not praying and for being lazy about praying on time. Allaah accepts the repentance of those who repent, and He forgives those who return to Him.

For more information see question no. 21806.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7327. Doing righteous deeds when one is careless about prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Doing righteous deeds when one is careless about prayer

In the past I did not pray regularly. I would pray for a few days, then stop for a few days, then go back to praying. I used to give a lot of charity, seeking the pleasure of Allaah, and I upheld the ties of kinship, doing that only for the sake of Allaah. Will the good deeds I did be rejected because my prayers were incomplete, or might Allaah accept them if He wills?.

Praise be to Allaah.

Negligence in performing prayers is a great sin, and a sign of extreme negligence, because prayer is the most important pillar of Islam after the Shahaadatayn (twin testimony of faith). Allaah warns those who take the matter of prayer lightly and do not pray on time, as He says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell.

Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad), and work righteousness. Such will enter Paradise and they will not be wronged in aught”

[Maryam 19:59, 60]

A number of scholars were of the view that the one who misses a single prayer and delays it until its time is over, with no excuse, is a kaafir. So what you have to do is to repent to Allaah from this great sin, and pray regularly on time, as well as doing a lot of naafil prayers, in the hope that Allaah will forgive you and accept your good deeds.

It says in Fataawa al-Lajnah al-Daa’imah (Fatwas of the Standing Committee), 6/50:

Question:

Four years ago we went on a pleasure trip. During this trip I missed a prayer – either Zuhr or ‘Asr, I can’t remember now – because I was being careless and lazy. Now I regret the sin that I committed and I ask Allaah to forgive me for every sin. What do I have to do, and is there any expiation?

The Standing Committee replied:

You have to repent to Allaah sincerely, but you do not have to make up the prayer you missed, because deliberately missing an obligatory prayer is major kufr [disbelief], as the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives up prayer is a kaafir.” And he (peace and blessings of Allaah be upon him) said: “Between a man and kufr and shirk there stands his giving up prayer.” Narrated by Muslim in his Saheeh. There is no expiation for that but sincere repentance.

Secondly:

The good deeds of a kaafir are of no avail before Allaah unless he becomes Muslim, then his good deeds will benefit him and their reward will be written for him, as it says clearly in al-Saheehayn, where it is narrated that Hakeem ibn Hizaam (may Allaah be pleased with him) said:

I said, “O Messenger of Allaah, there are some things that I used to do as acts of worship during the Jaahiliyyah, such as giving charity, freeing slaves and upholding the ties of kinship. Will I get any reward for that?” The Prophet (peace and blessings of Allaah be upon him) said: “You entered Islam with the good that you had done before.” Narrated by al-Bukhaari, 1436; Muslim, 123.

Al-Nawawi (may Allaah have mercy on him) said:

Ibn Battaal and other scholars were of the view that the apparent meaning of this hadeeth indicates that if a kaafir becomes Muslim and dies in Islam, he will be rewarded for the good deeds that he did when he was still a kaafir. They quoted as evidence the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a kaafir enters Islam and becomes a good Muslim, Allaah records for him all the good deeds that he had done previously, and erases thereby between ten and seven hundred (bad deeds) the like thereof, and each bad deed will only count as one, unless Allaah forgives him.” It was mentioned by al-Daaraqutni in Ghareeb Hadeeth Maalik, and narrated from him through nine isnaads, in all of which it states that if a kaafir becomes a good Muslim, every good deed that he did when he was still a mushrik will be recorded for him.

Ibn Battaal (may Allaah have mercy on him) said, after mentioning the hadeeth: Allaah may bestow His bounty upon His slaves as much as He wills, and no one can question Him for that. This is like what the Prophet (peace and blessings of Allaah be upon him) said to Hakeem ibn Hizaam (may Allaah be pleased with him): “You entered Islam with the good that you had done before.” And Allaah knows best.

With regard to the words of the fuqaha’: “The worship of a kaafir is not valid, and if he enters Islam it will not count,” what they meant is that it is not subject to shar’i rulings in this world, and there is no expectation (at the time of doing it) of reward in the Hereafter, but if someone suggests that if he becomes Muslim he will not be rewarded for his good deeds in the Hereafter, then that view should be refuted by referring to this saheeh Sunnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7328. She does not offer the prayers on time because of work; should she give up fasting?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

She does not offer the prayers on time because of work; should she give up fasting?

Amuslim in a non muslimcountry if can not pray on time because of his or her work should he or she take fast or not because first for muslim pray is farz then taking fast .

Praise be to Allaah.

Firstly:

It is not permissible for a Muslim to settle in a kaafir country or travel to the same except in the case of necessity. This prohibition applies even more strongly if he is unable to practise the rituals of his religion openly in that country. One of the greatest rituals of Islam is the prayer. If a person is a native of a country or has traveled there, and he is unable to practise the rituals of his religion openly there, then he must leave the kaafir land and go to the Muslim lands, so that he will be able to practise the rituals of his religion openly. It should be noted that he will not be excused for staying in that country unless he is weak and oppressed and thus unable to migrate for the sake of his religion from that land to a place where he will be able to practice his religion openly.

Ibn Qudaamah al-Maqdisi said:

With regard to migration, people fall into three categories:

1 – Those for whom migration is obligatory. These are the ones who are able to migrate and who are not able to practice their religion openly or to establish the obligatory duties of Islam whilst remaining among the kuffaar. Such people must migrate because Allaah says (interpretation of the meaning):

“Verily, as for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): “In what (condition) were you?” They reply: “We were weak and oppressed on the earth.” They (angels) say: “Was not the earth of Allaah spacious enough for you to emigrate therein?” Such men will find their abode in Hell — what an evil destination!”

[al-Nisa’ 4:97]

This is a stern warning which indicates that this matter is obligatory. Establishing the obligatory duties of the faith is obligatory for the one who is able to do that, and migration is required in order to fulfil this duty. Whatever is essential to fulfillment of an obligatory duty is obligatory.

2 – Those who are not obliged to migrate, who are the ones who are unable to do so, either because of illness, or because of being forced to stay, or because of weakness, as in the case of women, children and the like. These people are not obliged to migrate, because Allaah says (interpretation of the meaning):

“Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.

99. These are they whom Allaah is likely to forgive them, and Allaah is Ever Oft-Pardoning, Oft-Forgiving”

[al-Nisa’ 4:98-99]

It is not described as mustahabb, because they are not able to do it.

3 – Those for whom migration is mustahabb (recommended) but not obligatory. These are the ones who are able to migrate, but they are also able to practice their religion openly and establish it in the kaafir lands. It is mustahabb for them to migrate, so that they may support the jihad of the Muslims and increase their numbers, and reduce the numbers of the kaafirs, and avoid mixing with them and seeing evil amongst them, but it is not obligatory for them, because they are able to establish the obligatory duties of faith without migrating.

Al-Mughni, 9/237, 238

But the reason why most people settle in kaafir countries is for worldly reasons of ambition for wealth or status, or because of family ties. Allaah says, after telling us about the state of those whose souls the angels take when they are wronging themselves (interpretation of the meaning):

“He who emigrates (from his home) in the Cause of Allaah, will find on earth many dwelling places and plenty to live by”

[al-Nisa’ 4:100]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

“This is an encouragement to migrate and a description of the benefits of migration. The One who is true in His promise is promising that whoever migrates for His sake, seeking His pleasure, will find on earth many dwelling places and plenty to live by.

The word muraaghaman (translated here as “many dwelling places”) includes one’s spiritual interests, and the word sa’atan (translated here as “plenty to live by”) includes one’s worldly interests. That is because many people imagine that migrating means that they will suffer separation from their loved ones, poverty after richness, humiliation after pride, and hardship after ease. But that is not the case. So long as the believer is living among the mushrikeen, his religious commitment is sorely lacking, not in acts of worship that are performed individually, such as prayer etc; rather it is in acts of worship that are performed communally, such as jihad in word and deed and the like, because he is not able to do that. But he is vulnerable to being tempted away from his religious commitment, especially if he is weak and oppressed. But if he migrates for the sake of Allaah he will be able to establish the religion of Allaah and engage in jihad against the enemies of Allaah and cause annoyance to them in many ways, in word and in deed. Also he will have more opportunities to earn provision. This happens exactly as Allaah has described. We see that in the case of the Sahaabah (may Allaah be pleased with them), for they migrated for the sake of Allaah, leaving their homes, children and wealth behind for the sake of Allaah, perfecting thereby their faith, striving in jihad and supporting the religion of Allaah in such a way that they become leaders and examples for those who came after them. The conquests and booty to which that led also made them among the richest of people. Similarly, everyone who does as they did will also attain what they did, until the Day of Resurrection. End quote.

Secondly:

It is not permissible for a Muslim to delay his prayer until after the time for it has ended, unless he has an excuse. Among the excuses which are acceptable according to sharee’ah are: sleeping and forgetting. Doing worldly tasks is not an excuse for not praying or for delaying the prayer until the time for it has passed. Rather one of the attributes of the sincere believers is that they do not led trade or selling distract them from remembering Allaah and establishing regular prayer.

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaat (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

37. Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaat. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

Allaah warns His slaves against letting their wealth and children distract them from obeying and remembering Him, and He tells them that whoever does that are the true losers, and it is not as those imagine who neglect their religious commitment for the sake of work, worldly interests and the desire for immediate gain.

Allaah says (interpretation of the meaning):

“O you who believe! Let not your properties or your children divert you from the remembrance of Allaah. And whosoever does that, then they are the losers”

[al-Munaafiqoon 63:9]

Will the losers in fact have any fate other than that of the leaders of kufr, who neglect religion for the sake of greed for worldly gains?

It was narrated from ‘Abd-Allaah ibn ‘Amr that the Prophet (peace and blessings of Allaah be upon him) mentioned prayer one day and said: “Whoever observes it regularly, it will be light and a proof and salvation on the Day of Resurrection, and whoever does not observe it regularly, it will not be a light or a proof or salvation for him, and on the Day of Resurrection he will be with Qaroon, Pharaoh, Hamaan and Ubayy ibn Khalaf.” Narrated by Ahmad, 6540; classed as saheeh by al-Albaani in Mishkaat al-Masaabeeh.

Ibn al-Qayyim (may Allaah have mercy on him) said:

These four people are mentioned because they are the leaders of kufr. This makes an important point about the one who does not observe regular prayer, whether that is because he is distracted by his wealth, his power, his position of leadership or his business. The one who is distracted from it by his wealth will be with Qaroon; the one who is distracted by his power will be with Pharaoh; the one who is distracted by his position of leadership will be with Hamaan and the one who is distracted by his business will be with Ubayy ibn Khalaf.”

Al-Salaah wa Hukm Taarikuhu, 1/63.

What makes matters even worse is thinking of not fasting because of not praying.

Allaah indeed has spoken the truth when he said (interpretation of the meaning):

“O you who believe! Follow not the footsteps of Shaytaan (Satan). And whosoever follows the footsteps of Shaytaan (Satan), then, verily, he commands Al-Fahsha’ [i.e. to commit indecency (illegal sexual intercourse)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; and to speak or to do what is forbidden in Islam)]. And had it not been for the Grace of Allaah and His Mercy on you, not one of you would ever have been pure from sins. But Allaah purifies (guides to Islam) whom He wills, and Allaah is All-Hearer, All-Knower”

[al-Noor 24:21]

Look at how the Shaytaan has tricked you into forsaking the foundation of faith, the second pillar of Islam after the Shahaadatayn, which is the prayer, then he has tricked you into forsaking another pillar, and another and another. There is no power and no strength except with Allaah.

It is your responsibility to find a way to re-build the religious commitment which you have destroyed by forsaking prayer, not to destroy an act of religious commitment that you are doing at present. How could any wise person think of such a thing?

Allaah says (interpretation of the meaning):

“And fulfil the Covenant of Allaah (Bai‘ah: pledge for Islam) when you have covenanted, and break not the oaths after you have confirmed them — and indeed you have appointed Allaah your surety. Verily, Allaah knows what you do.

92. And be not like her who undoes the thread which she has spun, after it has become strong, by taking your oaths as a means of deception among yourselves, lest a nation should be more numerous than another nation. Allaah only tests you by this (i.e. who obeys Allaah and fulfils Allaah’s Covenant and who disobeys Allaah and breaks Allaah’s Covenant). And on the Day of Resurrection, He will certainly make clear to you that wherein you used to differ (i.e. a believer confesses and believes in the Oneness of Allaah and in the Prophethood of Prophet Muhammad which the disbeliever denies and that is their difference amongst them in the life of this world)”

[al-Nahl 16:91-92]

Shaykh al-Sa’di (may Allaah have mercy on him) said:

This includes everything that a person has pledged to do of acts of worship, vows and oaths, because fulfilling them is an act of righteousness. “And be not” – in your breaking of your pledge – like the worst of examples, namely the woman who undoes her thread after making it strong.

Yes, as you say, prayer is more important than fasting, and it is the best of the deeds that Allaah has enjoined upon His slaves. Because of that we say: pray and remain steadfast in your fasting, and do not falter in that.

Your work may make it difficult, or you may lose your job because of it, but all that you should care about is your religion, your religion, your religion. It is more precious than your flesh and blood.

May Allaah help you and us to do that which He loves and which pleases Him.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7329. His boss doesn’t let him pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

His boss doesn’t let him pray

My boss does not let me pray at work the four obligatory prayers from Zuhr until ‘Isha’ which come at the time when I am at work. What is the ruling on this situation? Can I do all the prayers after work?.

Praise be to Allaah.

Delaying the prayer until after the time when it is due, with no valid excuse, is a major sin. Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

Those who delay their Salaah (prayer from their stated fixed times)”

[al-Ma’oon 107:4-5]

Sa’d ibn Abi Waqqaas was asked whether delaying prayer is counted as abandoning prayer. He said, “No, but it means delaying it until after its time.”

Ibn ‘Abbaas said: “ ‘Those who delay their Salaah’ means those who delay it until after its time.”

Tafseer al-Qurtubi, 12/706.

Work is not a reason for not praying until the time for prayer is over. Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing AsSalaah (Iqaamat asSalaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection)”

[al-Noor 24:36-37]

al-Sa’di said:

These men, even though they engage in trade and buy and sell, that does not distract them from remembering Allaah and establishing regular prayer and praying zakaah. Rather they make obedience and worship of Allaah their main aim and ultimate goal, and whatever comes between them and that goal, they shun it.

Based on this, you should either ask your boss to allow you enough time to pray on time, or you should leave this job which is keeping you from prayer. And whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than that.

See also Question no. 34617

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7330. Is it permissible to pray on behalf of someone who does not pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Is it permissible to pray on behalf of someone who does not pray?

say if someoe close in yuor family does not read namaz and u tel this person to pray bt they dont listen.......can i pray for them , i mean can i do thir prayers?because i know they will not pray.

Praise be to Allaah.

Prayer is one of the pillars of Islam and it is not valid except when done by the one who is obliged to do it. Not praying is kufr which puts a person beyond the pale of Islam; see question no. 2182. It is not permissible for you to offer prayers on behalf of someone else who does not pray. This ruling is one upon which there is consensus and there is no difference of opinion among the scholars.

Ibn Qudaamah said: “The visible acts of worship such as prayer, fasting, purifying oneself (wudoo’) cannot be delegated to others because they have to do with the body of the person who is obliged to do them, so no one else can take his place, except in the case of a vowed fast, which a person may do on behalf of one who has died, but this cannot be done by way of delegation.

Al-Mughni, 5/207

You have to keep on advising this person to pray, and encouraging him and warning him. May Allaah open his heart to beneficial words.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7331. He uttered the Shahaadatayn but he does not do any of the obligatory duties

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

He uttered the Shahaadatayn but he does not do any of the obligatory duties

What is the ruling on a man who says, “I bear witness that there is no god but Allaah, and I bear witness that Muhammad is His slave and Messenger,” but he does not pray or do any of the obligatory duties, and he thinks that this will not affect him and that he will go to Paradise, and that his body will be forbidden for the Fire? And another man says, “I ask for what I need from Allaah and from you” Is this false or not? Is it permissible to say this or not?

Praise be to Allaah.

Whoever does not believe that the five daily prayers, paying zakaah, fasting in Ramadaan and going on Pilgrimage to the Ancient House are obligatory, and does not regard as haraam the things which Allaah has forbidden such as obscene actions, wrongdoing, shirk and lying, is a kaafir and an apostate. He should be asked to repent, and if he repents then all well and good, otherwise he should be executed – according to the consensus (ijmaa’) of the imaams of the Muslims. It is not enough for him merely to speak the words of the Shahaadatayn.

If he says, I accept that that is compulsory for me, and I know that it is fard (obligatory), and that whoever does not do it deserves the condemnation and punishment of Allaah, but I do not do it, then he also deserves punishment in this world and in the Hereafter, according to the consensus of the Muslims. He is obliged to pray the five daily prayers, according to scholarly consensus. Most of the scholars say that he should be ordered to pray, and if he does not pray, then he should be executed. If he persists in not praying until he is executed then he is a kaafir, according to scholarly consensus; he should not be washed, the funeral prayer should not be offered over him, and he should not be buried in the Muslim graveyard.

Whoever says that everyone who says the words of the Shahaadatayn, but does not do the obligatory duties or avoid things which are haraam, will enter Paradise, and that none of them will be punished in the Fire, is a kaafir and an apostate. He must be asked to repent, and if he repents, all well and good – otherwise he should be executed. Those who utter the Shahaadatayn are of various kinds, and some of them are munaafiqoon (hypocrites) who will be in the lowest level of Hell, as Allaah says (interpretation of the meaning);

“Verily, the hyprocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them.

Except those who repent (from hypocrisy), do righteous good deeds, hold fast to Allaah, and purify their religion for Allaah (by worshipping none but Allaah, and do good for Allaah’s sake only, not to show off), then they will be with the believers”

[al-Nisaa’ 4:145-146]

“Verily, the hypocrites seek to deceive Allaah, but it is He Who deceives them. And when they stand up for As-Salât (the prayer), they stand with laziness…”[al-Nisaa’ 4:142]

In Saheeh Muslim it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “That is the prayer of the munaafiq. He waits until the sun is between the horns of the Shaytaan (i.e., just before sunset), then he pecks four times, and he does not remember Allaah, except a little.” (Muslim, 195/622).

The Prophet (peace and blessings of Allaah be upon him) explained that the one who delays the prayer and pecks (prays too quickly) is a hypocrite, so how about the one who does not pray at all?!

Allaah says (interpretation of the meaning);

“So woe unto those performers of Salaah (prayers) (hypocrites),

Those who delay their Salaah (prayer from their stated fixed times).

Those who do good deeds only to be seen (of men),[al-Maa’oon 107:4-6]

The scholars said: those who delay their salaah are those who postpone it until after the appointed time, and those who are negligent with regard to the obligations of the prayer. If these worshippers are condemned, then how about people who do not pray at all?!

It was narrated in al-Saheehayn that the Prophet (peace and blessings of Allaah be upon him) will recognize his ummah by the bright marks that they will have (on their bodies) because of wudoo’ (Muslim, Kitaab al-Tahaarah, 249/39). These bright marks will appear on those who did wudoo’ and prayed. Their faces will be white because of wudoo’, and their hands and feet will be white because of wudoo’. The one who prays will have this bright mark, and the one who does not do wudoo’ or pray will not have this bright mark. So he will not have the symbol of the Muslims which is the “insignia” (like the symbol of the kings and princes of the Turks and Mamluks in Egypt) of the Prophet (peace and blessings of Allaah be upon him), like the “insignia” by which a leader knows his companions. So he will not belong to the ummah of Muhammad (peace and blessings of Allaah be upon him). It was reported in al-Saheeh that the Fire will consume everything of the son of Adam apart from the marks of prostration (al-Bukhaari, no. 806). Whoever is not one of those who prostrate to the One God, the Forgiving, the Loving, the Lord of the Mighty Throne, will be consumed by the Fire. In al-Saheeh it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There is nothing that stands between a person and shirk except his not praying.” (Muslim, 82/34). And he said: “The covenant that stands between us and them is prayer. Whoever does not pray is a kaafir.” (al-Tirmidhi, 2621). And he said: “The first of his deeds for which the slave will be brought to account is his salaah.” (Abu Dawood, no. 864; al-Tirmidhi, 413).

No person should say, “What Allaah wills and what So-and-so wills” or “I ask for my need from Allaah then from So-and-so.” As it says in the hadeeth from the Prophet (peace and blessings of Allaah be upon him): “Do not say, what Allaah wills and what Muhammad wills. Rather say: what Allaah wills then Muhammad wills.” (Ibn Maajah, 2118). A man said to him, “What Allaah wills and what you will.” He said, “Are you making me a rival to Allaah? Rather what Allaah Alone wills.” (Ahmad, 1/214)

And Allaah knows best. May Allaah bless Muhammad.

Majmoo’ Fataawa Ibn Taymiyah, 18/67

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7332. She lost her mind because of drinking and missed some prayers. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

She lost her mind because of drinking and missed some prayers. What is the ruling?

Please give me fawtaw on this i had drank 1 night and got druink and delayed my prayrs 3 and 4 and fajer but made them up be for the 1 after fajer i read that makes me a non beliver iam praying now and ask allah to for give me i never stop beleving in allah and will ask him to for give me for drinking to the question is if that made me a non belive does that mean the my merriage is in valid to i have to ge remarried or is it like 3 times and we can never marry again my allah for give for iam very sorry for what i have done.

Praise be to Allaah.

We ask Allaah to accept your repentance and to make your repentance sincere.

“Truly, Allaah loves those who turn unto Him in repentance”

[al-Baqarah 2:222 – interpretation of the meaning]

With regard to your missing these prayers – in the situation which you mentioned – you did not become a kaafir because of that, in sha Allaah, because this missing the prayers was not a deliberate action on your part, even though what caused it was your drinking intoxicants, which is a great sin, but perhaps Allaah will expiate for it by means of your sincere repentance.

Based on this, then you are still a Muslim, praise be to Allaah. Your marriage is not affected at all and you do not have to renew the marriage contract etc.

After repenting sincerely, you have to pray regularly on time, and beware of neglecting prayers by omitting them or delaying them. Strive to give your husband and children their rights, and turn sincerely to Allaah by giving up sins both major and minor.

We ask Allaah to bless us and our Muslim brothers with guidance and steadfastness, for He is the All-Hearing, Ever-Responsive.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7333. Neglecting prayer out of laziness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Neglecting prayer out of laziness

If you do not pray salat out of laziness on purpose, are you a kafir or just a bad Muslim? Please answer.

Praise be to Allaah.

Imaam Ahmad said that the one who does not pray because of laziness is a kaafir. This is the more correct view and is that indicated by the evidence of the Book of Allaah and the Sunnah of His Messenger, and by the words of the Salaf and the proper understanding. (Al-Sharh al-Mumti’ ‘ala Zaad al-Mustanqi’, 2/26).

Anyone who examines the texts of the Qur’aan and Sunnah will see that they indicate that the one who neglects the prayer is guilty of Kufr Akbar (major kufr) which puts him beyond the pale of Islam.

Among the evidence to be found in the Qur’aan is:

The aayah (interpretation of the meaning):

“But if they repent [by rejecting Shirk (polytheism) and accept Islamic Monotheism], perform As-Salaat (Iqaamat-as-Salaat) and give Zakaat, then they are your brethren in religion.” [al-Tawbah 9:11]

The evidence derived from this aayah is that Allaah defined three things that the Mushrikeen have to do in order to eliminate the differences between them us: they should repent from shirk, they should perform prayer, and they should pay zakaah. If they repent from shirk but they do not perform the prayer or pay zakaah, then they are not our brethren in faith; if they perform the prayer but do not pay zakaah, then they are not our brethren in faith. Brotherhood in religion cannot be effaced except when a person goes out of the religion completely; it cannot be effaced by fisq (immoral conduct) or lesser types of kufr.

Allaah also says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell. Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad), and work righteousness. Such will enter Paradise and they will not be wronged in aught.” [Maryam 19:59-60]

The evidence derived from this aayah is that Allaah referred to those who neglect the prayer and follow their desires, Except those who repent and believe, which indicates that at the time when they are neglecting their prayers and following their desires, they are not believers.

The evidence of the Sunnah that proves that the one who neglects the prayer is a kaafir includes the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “Between a man and shirk and kufr there stands his neglect of the prayer.” (Narrated by Muslim in Kitaab al-Eemaan from Jaabir ibn ‘Abd-Allaah from the Prophet (peace and blessings of Allaah be upon him)).

It was narrated that Buraydah ibn al-Husayb (may Allaah be pleased with him) said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘The covenant that distinguishes between us and them is the prayer, and whoever neglects it has disbelieved (become a kaafir).’” (It was narrated by Ahmad, Abu Dawood, al-Tirmidhi, al-Nisaa’i and Ibn Maajah). What is meant here by kufr or disbelief is the kind of kufr which puts a person beyond the pale of Islam, because the Prophet (peace and blessings of Allaah be upon him) made prayer the dividing line between the believers and the disbelievers. It is known that the community of kufr is not the same as the community of Islam, so whoever does not fulfil this covenant must be one of the kaafireen (disbelievers).

There is also the hadeeth of ‘Awf ibn Maalik (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The best of your leaders are those whom you love and who love you, who pray for you and you pray for them. The worst of your leaders are those whom you hate and who hate you, and you send curses on them and they send curses on you.” He was asked, “O Messenger of Allaah, should we not fight them by the sword?” He said, “Not as long as they are establishing prayer amongst you.”

This hadeeth indicates that those in authority should be opposed and fought if they do not establish prayer, but it is not permissible to oppose and fight them unless they make a blatant show of kufr and we have evidence from Allaah that what they are doing is indeed kufr. ‘Ubaadah ibn al-Saamit said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) called us and we gave bay’ah (oath of allegiance) to him. Among the things that we pledged to do was to listen and obey him both when we felt enthusiastic and when we were disinclined to act, both at times of difficulty and times of ease, and at times when others were given preference over us, and that we would not oppose those in authority. He said: ‘unless they made a blatant show of kufr and you have evidence from Allaah that what they are doing is indeed kufr.’” (Agreed upon). On this basis, their neglecting the prayer, for which the Prophet (peace and blessings of Allaah be upon him) said we should oppose them and fight them by the sword, constitutes an act of blatant kufr for which we have evidence from Allaah that it is indeed kufr.

If someone were to say: is it not permissible to interpret the texts about a person who neglects prayer being a kaafir as referring to the one who neglects the prayer because he does not think it is obligatory?

We would say: it is not permissible to interpret the texts in this way because there are two reservations about this interpretation:

it involves ignoring the general description that the Lawgiver took into consideration and to which the ruling was connected. The ruling that the person who neglects prayer is a kaafir is connected to the action of neglecting prayer, not to his denial of it being obligatory. Brotherhood in religion is based on performing the prayer, not on whether a person declares it to be obligatory. Allaah did not say, “If they repent and state that the prayer is obligatory”, and the Prophet (peace and blessings of Allaah be upon him) did not say “Between a man and shirk and kufr there stands his denial that the prayer is obligatory” or “The covenant that distinguishes between us and them is our statement that the prayer is obligatory, so whoever denies that it is obligatory has disbelieved.” If this is what Allaah and His Messenger had meant, then not stating it clearly would have contradicted what is said in the Qur’aan. For Allaah says (interpretation of the meaning):

“And We have sent down to you the Book (the Qur’aan) as an exposition of everything” [al-Nahl 16:89]

“And We have also sent down unto you (O Muhammad) the Dhikr [reminder and the advice (i.e. the Qur’aan)], that you may explain clearly to men what is sent down to them” [al-Nahl 16:44]

It is not correct to refer to a reason which the Lawgiver did not make a factor in ruling a person to be a kaafir, because if a person who does not have the excuse of ignorance denies that the five daily prayers are obligatory then he is deemed to be a kaafir, whether he prays or not. If a person performs the five daily prayers, fulfilling all the conditions of prayer and doing all the actions that are obligatory or mustahabb, but he denies that the prayers are obligatory with no valid reason for doing so, then he is a kaafir, even though he is not neglecting the prayers. From this it is clear that it is not correct to interpret the texts about neglecting the prayers as referring to denying that they are obligatory. The correct view is that the person who neglects the prayer is a kaafir who is beyond the pale of Islam, as is clearly stated in the report narrated by Ibn Abi Haatim in his Sunan from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) exhorted us: ‘Do not associate anything in worship with Allaah, and do not neglect the prayer deliberately, for whoever neglects the prayer deliberately puts himself beyond the pale of Islam.” Moreover, if we interpret the ahaadeeth about neglecting the prayer as referring to a denial that it is obligatory, there would be no point in the reports referring specifically to the prayer, because this ruling applies equally to zakaah, fasting and Hajj – whoever neglects any of these, denying that it is obligatory, is a kaafir, if he does not have the excuse of ignorance.

Just as the one who neglects the prayer is deemed to be a kaafir on the basis of the evidence of the texts and reports, so he may also be deemed to be a kaafir on the basis of rational analysis. How can a person be a believer if he neglects the prayer which is the pillar of religion, and when there are aayaat and ahaadeeth urging us to perform prayer which make the wise believer rush to do the prayer, and when there are aayaat and ahaadeeth warning against neglecting it, which make the wise believer scared to ignore the prayer? Once we have understood this, a person cannot be a believer if he neglects the prayer.

If a person were to say: can we not interpret kufr in the case of one who neglects the prayer as meaning a lesser form of kufr (kufr al-na’mah) rather than the kind of kufr which puts a person beyond the pale of Islam (kufr al-millah)? Or can we not interpret it as being less than Kufr Akbar (major kufr) and more like the kufr referred to in the ahaadeeth, “There are two qualities that exist among people which are qualities of kufr: slandering people’s lineage and wailing over the dead” and “Trading insults with a Muslim is fisq (immoral conduct) and exchanging blows with him is kufr”, etc.?

We would say that this interpretation is not correct for a number of reasons:

The Prophet (peace and blessings of Allaah be upon him) made prayer the dividing line between kufr and faith, between the believer and the disbeliever. This is where he drew the line, and the two things are quite distinct and do not overlap.

Prayer is one of the pillars of Islam, so when the person who neglects it is described as a kaafir, this implies the kind of kufr that puts a person beyond the pale of Islam, because he has destroyed one of the pillars of Islam. This is a different matter from attributing kufr to a person who does one of the actions of kufr.

There are other texts which indicate that the kufr of the one who neglects the prayer is the kind of kufr which puts a person beyond the pale of Islam, so what is meant here by kufr should be interpreted according to the apparent meaning, so as avoid contradictions between the texts.

The description of kufr in those ahaadeeth is different. Concerning neglecting the prayer, the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr.” Here the word kufr is preceded in the original Arabic by the definite article “al”, which indicates that what is referred to here is the reality of kufr. This is in contrast to the other ahaadeeth where kufr is referred to without the definite article, or in a verbal form, which indicates that this is a part of kufr or that the person has disbelieved by doing this action, but it is not the absolute kufr which places a person beyond the pale of Islam.

Shaykh al-Islam Ibn Taymiyah said in his book Iqtidaa’ al-Siraat al-Mustaqeem (p. 70, Al-Sunnah Al-Muhammadiyyah edn.), concerning the hadeeth of the Messenger (peace and blessings of Allaah be upon him) ““There are two qualities that exist among people which are qualities of kufr”:

“The phrase ‘which are qualities of kufr’ means that these two qualities which exist among people are qualities of kufr because they are among the deeds of kufr and they exist among people. But not everyone who has a part of kufr becomes a kaafir because of it, unless there exists in his heart the reality of kufr. Similarly, not everyone who has a part of faith becomes a believer because of it, unless there exists in his heart the essential reality of faith. So there is a distinction between kufr that is preceded [in the original Arabic] by the definite article “al”, as in the hadeeth ‘Between a man and shirk and kufr there stands nothing but his neglecting the prayer’, and kufr that is not preceded by the definite article but is used in an affirmative sense.’”

So it is clear that the person who neglects the prayer with no excuse is a kaafir who is beyond the pale of Islam, on the basis of this evidence. This is the correct view according to Imaam Ahmad, and it is one of the two opinions narrated from al-Shaafa’i, as was mentioned by Ibn Katheer in his tafseer of the aayah (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts” [Maryam 19:59]

Ibn al-Qayyim mentioned in his book Al-Salaah that it was one of the two views narrated from al-Shaafa’i, and that al-Tahhaawi narrated it from al-Shaafa’i himself.

This was also the view of the majority of the Sahaabah, indeed many narrated that there was consensus among the Sahaabah on this point. ‘Abd-Allaah ibn Shaqeeq said: the companions of the Prophet (peace and blessings of Allaah be upon him) did not think that neglecting any deed made a person a kaafir, apart from neglecting the prayer. This was reported by al-Tirmidhi and al-Haakim, who classed it as saheeh according to the conditions of (al-Bukhaari and Muslim). Ishaaq ibn Raahawayh, the well known imaam, said, It was reported with a saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him) that the one who neglects the prayer is a kaafir. This was also the view of the scholars from the time of the Prophet (peace and blessings of Allaah be upon him) until the present day: that the person who deliberately neglects the prayer with no valid excuse, until the time for that prayer is over, is a kaafir. Ibn Hazm said that it was reported from ‘Umar, ‘Abd al-Rahmaan ibn ‘Awf, Mu’aadh ibn Jabal, Abu Hurayrah and others among the Sahaabah. He said: “We do not know of any opposing view among the Sahaabah.” Al-Mundhiri narrated this from him in Al-Targheeb wa’l-Tarheeb, and added more names of Sahaabah: ‘Abd-Allaah ibn Mas’ood, ‘Abd-Allaah ibn ‘Abbaas, Jaabir ibn ‘Abd-Allaah and Abu’l-Dardaa’ – may Allaah be pleased with them. He said: apart from the Sahaabah, there are also Ahmad ibn Hanbal, Ishaaq ibn Raahawayh, ‘Abd-Allaah ibn al-Mubaarak, al-Nakha’i, al-Hakam ibn ‘Utaybah, Ayyoob al-Sakhtayaani, Abu Daawood al-Tayaalisi, Abu Bakr ibn Abi Shaybah, Zuhayr ibn Harb and others.

And Allaah knows best.

Reference: Risaalah fi Hukm Taarik al-Salaah (Paper on the ruling on one who neglects the prayer) by Shaykh Muhammad ibn Saalih al-‘Uthaymeen.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7334. Father of fiancée does not pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 1. Abandoning or Neglecting Salaat ››

Father of fiancée does not pray

What should be done for a valid marriage contract if the father of the fiancée does not pray?

Praise be to Allaah.

So long as her father does not pray the five daily prayers, he is not fit to be her wali (guardian) in contracting her marriage. Look for someone else who could be her guardian, and if it is her brother mentioned in the question, then he can contract the marriage on her behalf. And Allaah is the greatest help.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


2. Call for prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7335. Is it permissible to listen to the adhaan at times other than the times of prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Is it permissible to listen to the adhaan at times other than the times of prayer?

Can I listen to the adhaan at any time of the day other than the five times of prayer?.

Praise be to Allaah.

There does not seem to be anything wrong with listening to the adhaan at any time, other than the times of prayer. In the adhaan there is remembrance of Allah, glorification of Him and other noble meanings.

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said:

Al-Qurtubi and others said: The adhaan, although its phrases are few, includes issues of ‘aqeedah (belief), because it starts with takbeer (“Allahu akbar”), which speaks of the existence and perfection of Allah; then it praises Him and proclaims His Oneness (Tawheed) and denies that He has any partner; then it affirms the Messengership of Muhammad (blessings and peace of Allah be upon him); then it calls to obedience following the testimony that Muhammad (blessings and peace of Allah be upon him) is the Messenger of Allah, because how He is to be obeyed can only be known through the Messenger; then it calls to success, which is eternal life, which is a reference to the resurrection; then it repeats phrases by way of affirmation.

Fath al-Baari, 2/77.

Based on that, there is nothing wrong with listening to the adhaan in programs or mobile phones or recorded tapes and so on, whilst pondering noble meanings that this call contains.

But we should point out that when listening to the adhaan in these ways, it is not prescribed to repeat its phrases.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allah have mercy on him) said: If the adhaan is recorded and is not being given at the time of prayer, then its phrases do not have to be repeated, because this is not a real call to prayer, i.e., it is not being given when it is enjoined to give it; rather it is a recording of a previous call to prayer.

Majmoo‘ Fataawa al-Shaykh al-‘Uthaymeen, 12/196

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7336. Is it permissible for the muezzin to give the adhaan whilst seated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Is it permissible for the muezzin to give the adhaan whilst seated?

I was wondering is it permissible to do the adhan for a masjid or a musalla whilst one is sitting down or lying down on ones back? Could you please provide any daleel from the Quran and sunnah.

Praise be to Allaah.

The Sunnah is for the muezzin to give the adhaan whilst standing, as the muezzin of the Messenger of Allah (blessings and peace of Allah be upon him) used to do and as the Muslims have done from then until the present day. There is consensus on this matter. If he gives the adhaan whilst sitting or lying down without an excuse, his adhaan is valid but makrooh.

Ibn Qudaamah (may Allah have mercy on him) said: He should give the adhaan standing. Ibn al-Mundhir said: All of the scholars from whom I have acquired knowledge are agreed that the Sunnah is to give the adhaan standing. According to the hadeeth of Abu Qataadah that we have quoted, the Prophet (blessings and peace of Allah be upon him) said to Bilaal: “Stand up and give the call to prayer.” The muezzins of the Prophet (blessings and peace of Allah be upon him) used to give the call to prayer standing.

If he has an excuse, then there is nothing wrong with him giving the call whilst sitting. Al-Hasan al-‘Abdi said: I saw Abu Zayd, the Companion of the Messenger of Allah (blessings and peace of Allah be upon him) when his legs had been injured (in battle) for the sake of Allah, giving the adhaan whilst seated. This was narrated by al-Athram.

If he gives the adhaan whilst sitting without an excuse, then this is regarded as makrooh by the scholars, although it is valid. This issue is not more important than that of giving a khutbah, and it is valid if done by one who is sitting. End quote from al-Mughni, 1/253

This version of the hadeeth of Abu Qataadah was also narrated by al-Bukhaari (595)

Al-Nawawi (may Allah have mercy on him) said: The Sunnah is to give the call to prayer standing and facing towards the qiblah. If he gives the call sitting or lying down, or not facing towards the qiblah, it is makrooh but his adhaan is valid, because the aim is to announce the prayer, and this has been achieved. End quote from al-Majmoo‘, 3/114.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7337. He forgot some of the words of the iqaamah for prayer; should he repeat the iqaamah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

He forgot some of the words of the iqaamah for prayer; should he repeat the iqaamah?

What is the ruling on a person who gives the iqaamah for prayer and makes some mistakes in it, such as if he forgets the phrase hayya ‘ala al-salaah, hayya ‘ala al-falaah (come to prayer, come to prosperity)? Please note that the worshippers know that he made a mistake; should they ask him to repeat the iqaamah?.

Praise be to Allaah.

If a person omitted some words of the adhaan or iqaamah because he forgot them, if only a short time has passed then he should say what he omitted and complete it from that point. But if a long time has passed, then he should repeat the adhaan or iqaamah from the beginning.

If he repeats the adhaan or iqaamah in either case, there is nothing wrong with that.

Al-Nawawi (may Allah have mercy on him) said: If he omits some of the words of that [the adhaan], he should say what was omitted and what comes after it. But if he starts over, that is better. End quote.

Al-Majmoo’, 3/121

The scholars of the Standing Committee for Issuing Faatwas were asked: What is the ruling if the muezzin forgets the words al-salaatu khayrun min al-nawm (prayer is better than sleep) in the adhaan of Fajr?

They replied:

If the muezzin forgets part of the adhaan, then remembers whilst he is still saying the adhaan, he should say the words that he forgot and what comes after them of the words of the adhaan. If he does not remember until afterwards, then he should repeat the adhaan in full, if there is no other muezzin around him whose adhaan would fulfil the fard kifiaayah (communal obligation, i.e., of giving the call to prayer). End quote.

Fataawa al-Lajnah al-Daa’imah, 5/61

Shaykh Ibn Jibreen was asked: If the muezzin forgets the words al-salaatu khayrun min al-nawm (prayer is better than sleep) in the adhaan of Fajr, should he repeat the adhaan?

He replied:

If he remembers straightaway, he should say al-salaatu khayrun min al-nawm (prayer is better than sleep). If he does not remember until after some time has passed, then it is waived, because it is Sunnah and there is no need to repeat the entire adhaan because of it. End quote from the Shaykh’s website.

The people of the mosque should have pointed out the muezzin’s mistake to him so that the words of the iqaamah would be correct. If they did not do that and the muezzin persisted in this mistake, then the prayer was valid and we hope that there is no sin on them because of that, because the iqaamah is Sunnah according to many scholars. Those who regard it is obligatory -- such as Imam Ahmad -- say that it is a communal obligation (fard kifaayah) and this obligation is discharged if there is another mosque in the same neighbourhood where the adhaan and iqaamah are said for prayer.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7338. If a person did not hear some of the phrases of the adhaan, it is not prescribed for him to say them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

If a person did not hear some of the phrases of the adhaan, it is not prescribed for him to say them

If the muezzin gives the adhaan and I only heard the end of the adhaan – for example – when he says “hayya ‘ala al-falaah” – for example - should I start saying the beginning of the adhaan quickly and then complete it with the muezzin, or is this not correct?.

Praise be to Allaah.

What seems to be the case to us is that the one who has missed any part of the adhaan and did not hear it should not say it, and that he should repeat after the muezzin from where he hears it, and not that which he missed, because the apparent meaning of the hadeeth is that repeating after the muezzin is connected to hearing him. This view is the correct one, contrary to those who say that that is permissible.

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that he heard the Prophet (blessings and peace of Allaah be upon him) say: “When you hear the muezzin, say what he says, then send blessings upon me, for whoever sends blessings upon me, Allaah will send blessings upon him tenfold. Then ask Allaah to grant me al-waseelah, for it is a station in Paradise which only one of the slaves of Allaah will attain, and I hope that I will be the one. Whoever asks for al-waseelah for me, intercession will be permissible for him.”

Narrated by Muslim (384).

Al-Nawawi said:

If a person sees the muezzin and knows that he is giving the adhaan, but he cannot hear him because he is far away or he is deaf, then it seems that it is not prescribed for him to repeat after him, because repeating after him is connected to hearing, and the hadeeth clearly states the stipulations, and by analogy with saying “yarhamuk Allaah (may Allaah have mercy on you)” to one who sneezes, which is only prescribed for the one who hears him say “al-hamdu Lillaah (praise be to Allaah).”

Al-Majmoo’ 3/127

Shaykh Muhammad ibn Ibraaheem Aal al-Shaykh (may Allaah have mercy on him) said:

If a person only hears part of the adhaan, or he sees the muezzin but does not hear him, should he repeat after him?

He replied:

If he catches up with part of the adhaan, then the more correct view according to many of our companions is that he should start at the beginning until he catches up with him. The other view is that he should only respond to what he hears, and that he does not have to repeat what he missed of the adhaan, and perhaps this is more correct. It seems that this was stated by our Shaykh, Shaykh Sa’d – i.e., Shaykh Sa’d ibn ‘Ateeq (may Allaah have mercy on him).

Those who say that he should start at the beginning, if they establish proof then their opinion should be accepted, otherwise the apparent meaning of the phrase “when you hear” has to do with what he hears.

Moreover there is an issue here: if he sees the muezzin but does not hear his voice, or he hears the sound but does not understand what is said, then it is said: he should repeat the phrases, because of the apparent meaning of the phrase “when you hear”. And some of them say that he does not have to repeat it, and this is more likely, because he does not know what to repeat because he is not hearing what the muezzin is saying, but he knows that he is giving the adhaan.

Fataawa wa Rasaa’il al-Shaykh Muhamamd ibn Ibraaheem, 2/134, 135

And Allaah knows best.

Islam Q&

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7339. It is essential to recite the phrases of the adhaan in order

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

It is essential to recite the phrases of the adhaan in order

What is the ruling on one who says Hayya ‘ala al-Falaah (come to prosperity) before Hayya ‘ala al-salaah (come to prayer) in the adhaan? Please give the evidence.

Praise be to Allaah.

If he says Hayya ‘ala al-Falaah (come to prosperity) before Hayya ‘ala al-salaah (come to prayer), he has to repeat Hayya ‘ala al-Falaah (come to prosperity) after saying Hayya ‘ala al-salaah (come to prayer), because it is essential that the phrases of the adhaan be given in the right order. The adhaan was narrated in this particular order, so if a person inverts the phrases, he is doing something that is not in accordance with the command of Allaah and His Messenger, and the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does something that is not in accordance with this matter of ours will have it rejected.” End quote.

Fataawa al-Tahaarah wa’l-Salaah by Shaykh Ibn ‘Uthaymeen (p. 63).

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7340. Do women have to pronounce the adhaan and iqaamah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Do women have to pronounce the adhaan and iqaamah?

Please can you tell me if it is obligatory for women to call the iqamaah before they pray alone or in congretion with other sisters.

Praise be to Allaah.

The Standing Committee for Issuing Fatwas was asked: Is it prescribed in sharee’ah that a woman should say the iqaamah when she is leading other women in prayer?

They replied:

It is not prescribed for women to say the iqaamah for prayer, whether they are praying individually or one woman leads the others in prayer, just as it is not prescribed for them to say the adhaan.

Fataawa al-Lajnah al-Daa’imah, 6/84

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for a woman to do the adhaan and iqaamah for prayer or not?

The shaykh replied:

It is not prescribed for women to pronounce the adhaan or iqaamah for prayer, rather that is for men. Neither the adhaan nor the iqaamah is prescribed for women, rather they should pray without the adhaan or the iqaamah.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 10/356.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7341. There is nothing wrong with leaving the mosque after the adhaan to go and pray in another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

There is nothing wrong with leaving the mosque after the adhaan to go and pray in another mosque

It is clear in the sharee3ah that you are not allowed to leave a masjid before the salaat after the Athaan is called unless you have a valid excuse like needing to leave in order to complete you wuDoo. But is it allowed to leave after the athaan in one masjid in order to go to another masjid for the same prayer ? The other masajid may have a bigger jamaa3 or a better reciter as well as having people he wants to see after the salaat. In my case there is a small masjid that has a lesson after salaatul-maghrib up until `Ishaa time but there are other masajid that have bigger jama3s for `Ishaa some miles away in the same city and sometimes have better reciters and also have many other brothers I like seeing.

Praise be to Allaah.

It is haraam to leave the mosque after the adhaan without an excuse, because Muslim (655) narrated that Abu’l-Sha’tha’ said: We were sitting in the mosque with Abu Hurayrah when the muezzin gave the adhaan. A man stood up and walked out of the mosque, and Abu Hurayrah followed him with his gaze until he exited the mosque. Abu Hurayrah said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him).

It was also narrated by al-Tirmidhi, who commented: Based on this, according to the scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and those who came after them, one should not leave the mosque after the adhaan, except for one who has an excuse, such as not having wudoo or something that cannot be avoided. End quote.

Ahmad (10946) narrated it with the addition: Then he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us: “If you are in the mosque and the call to prayer is given, none of you should leave until he prays.” Classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

Excuses which make it permissible to go out include: going out to do wudoo’ if the place for doing wudoo’ is outside the mosque; going out with the intention of coming back, such as if a person goes out to wake up his family, for example, then come back. This applies to going out to pray in another mosque, if he knows that he will be able to catch up with the prayer there.

It says in Ghaayat al-Muntaha: It is haraam to leave the mosque after the adhaan and before praying without an excuse or the intention of coming back. … And it is permissible to go out if one goes out after the adhaan but it is in order to pray with the congregation in another mosque, especially if its imam is better. End quote from al-Ghaayah ma’a Mataalib Ooli al-Nuha (1/304).

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said in al-Fataawa (2/104): The prohibition on going out of the mosque is subject to further discussion: if there is no need for it and it serves no valid purpose, then it is haraam to go out. That is because he looks like one who is going out of the mosque without praying. But if he intends to pray in another mosque, or he has an excuse or he intends to return and there is sufficient time, then it is not haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on a man doing wudoo’ in one mosque then praying in another mosque?

He replied: If the place for doing wudoo’ is outside the mosque, there is nothing wrong with him doing wudoo’ in this place and praying in another mosque, unless the iqaamah has already been given in this mosque, in which case it is better for him to pray there. If the place for doing wudoo’ is inside the mosque, then it is not permissible for him to leave the mosque after the adhaan unless it is for a reason, because Abu Hurayrah saw a man leave the mosque after the adhaan and he said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him). But if there is a reason, such as if he wants to go to another mosque to attend a lesson or for some essential purpose, then there is nothing wrong with him leaving, even if the place for doing wudoo’ is inside the mosque. End quote.

He was also asked: I see some brothers sitting in the mosque for a lesson, then when the adhaan begins, they leave. I have read that the Messenger (peace and blessings of Allaah be upon him) forbade leaving the mosque when the adhaan is given. What is the ruling on that?

He replied: In al-Saheeh it is narrated from Abu Hurayrah (may Allaah be pleased with him) that he saw a man leave after the adhaan and he said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him). The scholars said: It is haraam to leave the mosque after the adhaan without an excuse. But this hadeeth does not clearly state that the man went out to pray in another mosque. He may have gone out so as not to pray. What we think is that if you go out to pray in another mosque where you are sure that you will catch up with the prayer, there is nothing wrong with it, but that should not be done lest others follow that example and go out without praying.

End quote from Liqa’ al-baab il-Maftooh (9/38).

Hence you will know that it is permissible for you to go out of the mosque after the adhaan in order to pray in another mosque where the imam recites better or to meet some of your brothers there, if you know that when you go there you will be able to catch up with the congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7342. Ruling on adhaan and iqaamah for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on adhaan and iqaamah for women

Do women have to recite the iqaamah for prayer and give the adhaan if they are praying alone at home or in a gathering of women?

Praise be to Allaah.

That is not obligatory for them and it is not prescribed for them, according to the correct scholarly view, because that was not required of women at the time of the Prophet (peace and blessings of Allaah be upon him), so women did not do that at that time or at the time of the Rightly-Guided khaleefahs (may Allaah be pleased with them). And Allaah is the Source of strength.

See: Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 6/82, 83.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7343. Should he say the adhaan if he wants to pray on his own in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Should he say the adhaan if he wants to pray on his own in the mosque?

If I have missed the prayer in congregation and I am in the mosque, should I say the adhaan or just the iqaamah?.

Praise be to Allaah.

The scholars are agreed that the one who enters the mosque and prays alone does not have to say the adhaan or iqaamah, and that the adhaan and iqaamah of the muezzin in the mosque are sufficient for him.

Imam al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (1/106):

I do not know of any disagreement with the view that if a person comes to the mosque when the imam has finished praying, he may pray without any adhaan or iqaamah. End quote.

It is mustahabb for him to say the iqaamah before beginning to pray, and it is best if he says the adhaan and iqaamah, because the adhaan and iqaamah are dhikr or remembrance of Allaah. This idea was indicated by Qataadah (may Allaah have mercy on him) when he said: Nothing but good will come to you from testifying that there is no god but Allaah and that Muhammad is the Messenger of Allaah.

It is proven that Anas (may Allaah be pleased with him) entered the mosque when they had finished praying, and he told a man to say the adhaan and iqaamah. Narrated by al-Bukhaari in a mu’allaq report and by Ibn Abi Shaybah in al-Musannaf (1/250). Classed as saheeh by al-Albaani in Tamaam al-Minnah (p. 150).

Sa’eed ibn al-Musayyab said concerning people who came to the mosque when the prayer had ended: they should say the adhaan and iqaamah. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him).

See: Mughni al-Muhtaaj (1/318) and al-Nawawi in al-Majmoo’ (3/93).

Ibn Qudaamah said in al-Mughni (2/74): It is better for each worshipper to say the adhaan and iqaamah, unless he is making up a missed prayer or at a time other than the time of the adhaan, in which case he should not say it out loud. End quote.

i.e., so that he will not confuse the people with his adhaan.

He also said (2/79):

If a person enters the mosque where the prayer has already been offered, if he wishes he may say the adhaan and iqaamah. This was stated by Ahmad.

And if he wishes he may pray without any adhaan or iqaamah, because ‘Urwah said: If he comes to the mosque when the people have already prayed and said the adhaan and iqaamah, then their adhaan and iqaamah will suffice for those who come after them. This is the view of al-Hasan, al-Sha’bi and al-Nakha’i, but al-Hasan said: It is better, in their view, to say the iqaamah.

If he says the adhaan it is mustahabb for him to say it quietly and not out loud, so that the people will not be confused by an adhaan that is given at a time other than the usual time. End quote.

See also the answer to question no. 5660 and 6130.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7344. Ruling on repeating the iqaamah behind the one who recites it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on repeating the iqaamah behind the one who recites it

Is it preferable to repeat the call for iqamah after the mu’azzin, then send blessings on the prophet peace and blessing be upon him, then read the du’aa of after adhaan, i.e. Allahumma rabba hadhihi-da’wati-taamah…. etc?.

Praise be to Allaah.

The majority of scholars are of the view that the iqaamah comes under the same rulings as the adhaan, and it is mustahabb to repeat it behind the one who recites it, and then send blessings on the Prophet (peace and blessings of Allaah be upon him), and then recite the du’aa’: Allaahumma Rabba hadhihi’l-da’wah al-taammah…

This is the opinion of the Shaafa’is and Hanbalis, and of the majority of Hanafis. Among contemporary scholars it was the view of the scholars of the Standing Committee for Issuing Fatwas, and Shaykh ‘Abd al-‘Azeez ibn Baaz, and Shaykh al-Albaani (may Allaah have mercy on them all).

It says in al-Mawsoo’ah al-Fiqhiyyah (18/250):

The same applies with regard to the one who recites the iqaamah. The Hanafis, Shaafa’is and Hanbalis clearly stated that it is mustahabb to say in the iqaamah what one says in the adhaan. End quote.

It says in al-Durr al-Mukhtaar (1/431) (Hanafi):

Repeating the iqaamah is recommended according to scholarly consensus, like the adhaan. So when he says Qaad qaamat il-saalah (prayer is about to begin), one should say Aqaamaha Allaah wa adaamaha (may Allaah make it continually established). It as also said that one should not repeat it. This was the view of al-Shumunni. End quote.

Al-Shiraazi al-Shaafa’i (may Allaah have mercy on him) said:

It is mustahabb for the one who hears the iqamaah to repeat what he says. End quote.

Al-Nawawi (may Allaah have mercy on him) commented on that by saying:

Our companions are unanimously agreed that it is mustahabb to repeat the iqaamah as al-Musannaf said, except the odd view that we mentioned above.

Al-Majmoo’ (3/122, 123)

Ibn Qudaamah (may Allaah have mercy on him) said (Hanbali):

It is mustahabb to say in the iqaamah what he (the one who is reciting it) says. End quote.

Al-Mughni (1/474).

The scholars of the Standing Committee for Issuing Fatwas said:

The Sunnah is for the one who is listening to the iqaamah to say what the muezzin says, because it is a second adhaan. So you should respond as one responds to the adhaan. When the muezzin says Hayya ‘ala al-salaah, hayya ‘ala al-falaah (come to prayer, come to prosperity), the listener should say La hawla wa quwwata ila Billaah (there is no power and no strength except with Allaah), and when he says Qad qaamat il-salaah (Prayer is about to begin), he should say the same, and he should not say Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established), because the hadeeth concerning that is da’eef, and it is narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you hear the muezzin, say what he says.” This includes both the adhaan and the iqaamah, because both of them may be called adhaan. Then he should send blessings upon the Prophet (peace and blessings of Allaah be upon him) after the muezzin says Laa ilaaha ill-Allaah, and he should say: “Allaahumma Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan il waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan illadhi wa’adtah (O Allaah, Lord of this perfect call and the prayer to be offered, grant Muhammad the privilege (of intercession) and also the eminence, and resurrect him to the praised position that You have promised),” as he says after the adhaan. We do not know of any saheeh evidence to suggest that it is mustahabb to say any other du’aa’ between the end of the iqaamah and the opening takbeer of the prayer, apart from what has been mentioned. End quote.

Shaykh ‘Abd al-‘Azeez Ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (6/89, 90)

Some Hanafis are the view that repeating after the muezzin then sending blessings on the Prophet (peace and blessings of Allaah be upon him) and reciting du’aa’ are only to be done in the case of the adhaan, and it is not mustahabb to do that in the case of the iqaamah. Among contemporary scholars, this view was favoured by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

The majority of scholars quoted as evidence for repeating the words of the one who recites the iqaamah the words of the Prophet (peace and blessings of Allaah be upon him): “Between each two adhaans there is a prayer.” Agreed upon. What is meant by that is the adhaan and iqaamah. They said: If the iqaamah is called an adhaan, then it is included in the words of the Prophet (peace and blessings of Allaah be upon him): “When you hear the muezzin, then say what he says.” So it is included in whatever includes the adhaan, such as repeating it after him, and sending blessings on the Prophet (peace and blessings of Allaah be upon him), and reciting the du’aa’ after it.

But it may be said that the iqaamah was called an adhaan in an Arabic stylistic device in which one word is used to refer to two things, just as the phrase al-aswadaan (the two black ones) refers to dates and water, and al-qamaraan (the two moons) refers to the sun and moon and al-‘Umaraan (the two ‘Umars) refers to Abu Bakr and ‘Umar (may Allaah be pleased with them both). This is when two things or two persons are referred to by one word. When the sun and moon are put together in one word, we say al-qamaraan (the two moons), but if we say al-qamar, that cannot be applied to the sun. Similarly, al-adhaanaan (two adhaans) applies to the adhaan and iqaamah, but the word adhaan on its own cannot be applied to the iqaamah.

They also quoted as evidence the hadeeth narrated by Abu Dawood (528) which says that the Prophet (peace and blessings of Allaah be upon him) said what Bilaal said in the iqaamah, except when he said Qaad qaamat il-salaaah (prayer is about to begin), he said: Aqaamaha Allaah wa adaamaha (may Allaah make it continually established).

But this is a weak (da’eef) hadeeth, which was classed as such by al-Nawawi, al-Haafiz Ibn Hajar, al-Albaani and others. This has been discussed in the answer to question no. 111820.

There are many differences between the adhaan and iqaamah which mean that we cannot compare the iqaamah to the adhaan and apply all the rulings of the adhaan to it.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked about repeating the words of the iqaamah and he said:

With regard to repeating the words of the iqaamah, there is a hadeeth about that which was narrated by Abu Dawood, but it is da’eef and cannot be used as evidence. The correct view is that the words should not be repeated. End quote.

Majmoo’ Fataawa al-Shaykh al-‘Uthaymeen (12/question no. 129).

He was also asked: Is it narrated that there is any dhikr to be recited after the iqaamah for prayer, such as “Allaahumma Rabba hadhihi’l-da’wat il-taammah…” or “Aqaamaha Allaah wa adaamaha (may Allaah make it continually established)”, or is it better to remain silent?

He replied:

The answer to this question is based on the soundness of the hadeeth that was narrated concerning that. Those who regarded the hadeeth as saheeh said that one should repeat after the one who recites the iqaamah as one repeats after the muezzin, and say the du’aa’, and say during the iqaamah, Aqaamaha Allaah wa adaamaha (may Allaah make it continually established), and say the same du’aa’ after the iqaamah ends as one says after the adhaan ends. But the hadeeth is weak and the more correct view is that one should not say anything, and not repeat after the one who recites the iqaamah, and not recite the du’aa’ that is said following the adhaan. End quote.

Liqaa’aat al-Baab il-Maftooh (219/question no. 1).

Whatever the case, this is an issue that is subject to ijtihaad, and the evidence concerning it may be interpreted both ways, so each person should act in accordance with his knowledge, although we favour the view that repeating after the muezzin applies to the adhaan only.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7345. Saying Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established) when the muezzin says Qad qaamat il-salaah (Prayer is about to begin)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Saying Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established) when the muezzin says Qad qaamat il-salaah (Prayer is about to begin)

When the muezzin says, Qad qaamat il-salaah (Prayer is about to begin),I hear some people saying Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established). Is it Sunnah to say this?.

Praise be to Allaah.

The scholars differed as to whether it is mustahabb to respond to the muezzin when he recites the iqaamah before prayer. This has been discussed in the answer to question no. 111791.

According to the view that it is mustahabb to respond to the muezzin when he recites the iqaamah as with the adhaan, then one should say Qad qaamat il-salaah (Prayer is about to begin) and not Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established).

Because the Prophet (peace and blessings of Allaah be upon him) enjoined us to say what the muezzin says, and there is no valid report about any exception apart from when the muezzin says Hayya ‘ala al-salaah, hayya ‘ala al-falaah (come to prayer, come to prosperity), when we should say La hawla wa quwwata ila Billaah (there is no power and no strength except with Allaah).

With regard to the hadeeth narrated by Abu Dawood (528) from Abu Umaamah (may Allaah be pleased with him) or from some of the companions of the Prophet (peace and blessings of Allaah be upon him), which says that Bilaal began to recite the iqaamah, and when he said Qad qaamat il-salaah (Prayer is about to begin), the Prophet (peace and blessings of Allaah be upon him) said: Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established), this is a da’eef (weak) hadeeth that is not saheeh.

Al-Albaani (may Allaah have mercy on him) said:

This isnaad is weak. Muhammad ibn Thaabit, who is al-‘Abdi, is da’eef (weak), and so is Shahr ibn Hawshab, and the man between them is unknown.

Irwa’ al-Ghaleel (241).

This was classed as da’eef by al-Nawawi in al-Majmoo’ (3/122) and by al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/211).

The scholars of the Standing Committee for Issuing Fatwas said:

The Sunnah is for the one who is listening to the iqaamah to say what the muezzin says, because it is a second adhaan. So you should respond as one responds to the adhaan. When the muezzin says Hayya ‘ala al-salaah, hayya ‘ala al-falaah (come to prayer, come to prosperity), the listener should say La hawla wa quwwata ila Billaah (there is no power and no strength except with Allaah), and when he says Qad qaamat il-salaah (Prayer is about to begin), he should say the same, and he should not say Aqaamaha Allaahu wa adaamaha (May Allaah make is continually established), because the hadeeth concerning that is da’eef, and it is narrated in a saheeh hadeeth that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you hear the muezzin, say what he says.” This includes both the adhaan and the iqaamah, because both of them may be called adhaan. Then he should send blessings upon the Prophet (peace and blessings of Allaah be upon him) after the muezzin says Laa ilaaha ill-Allaah, and he should say: “Allaahumma Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan il waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan illadhi wa’adtah (O Allaah, Lord of this perfect call and the prayer to be offered, grant Muhammad the privilege (of intercession) and also the eminence, and resurrect him to the praised position that You have promised),” as he says after the adhaan. We do not know of any saheeh evidence to suggest that it is mustahabb to say any other du’aa’ between the end of the iqaamah and the opening takbeer of the prayer, apart from what has been mentioned. End quote.

Shaykh ‘Abd al-‘Azeez Ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (6/89, 90)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7346. What should we say when the muezzin says al-salaatu khayrun min al-nawm (prayer is better than sleep)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

What should we say when the muezzin says al-salaatu khayrun min al-nawm (prayer is better than sleep)?

How should the muezzin be answered when he says al-salaatu khayrun min al-nawm (prayer is better than sleep)?.

Praise be to Allaah.

He should be answered with something like what he says. So one should say “al-salaatu khayrun min al-nawm”, because when the muezzin says “Allaahu akbar (Allaah is most great)”, one should say “Allaahu akbar”, and when he says “Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god but Allaah)”, one should say “Ashhadu an laa ilaaha ill-Allaah”. And when he says “Ashhadu anna Muhammadan rasool Allaah (I bear witness that Muhammad is the Messenger of Allaah),” one should say, “Ashhadu anna Muhammadan rasool Allaah.” Then after saying the Shahaadatayn, one should say: “Radaytu Billaahi rabban wa bi’l-Islaami deenan wa bi Muhammad Rasoolan (I am content with Allaah as my Lord, and with Islam as my religion, and with Muhammad as my Prophet).” When he says “Hayya ‘ala al-salaah (come to prayer), one should say “Laa hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah),” and the same when he says “Hayya ‘ala al-falaah (come to prosperity).” When he says “Allaahu akbar”, one should say “Allaahu akbar,” and when he says “Laa ilaaha ill-Allaah” one should say “Laa ilaaha ill-Allaah.” And when he says “Al-salaatu khayrun min al-nawm”, one should say “al-salaatu khayrun min al-nawm.”

It was said that he should say “Sadaqta wa barirta (You have spoken the truth); and it was said that he should say “Laa hawla wa laa quwwata illa Billaah.” But the correct view is the first one. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): ‘When you hear the muezzin, say what the muezzin says.” There is no exception to this in the Sunnah except in the case of the words “Hayya ‘ala al-salaah, hayya ‘ala al-falaah,” when it should be said, “Laa hawla wa laa quwwata illa Billaah.” The general meaning of the hadeeth remains applicable to everything except these two phrases.

If someone were to ask: Isn’t saying “prayer is better than sleep” true? The answer is, yes indeed, and saying Allaah akbar is true, and saying Laa ilaaha ill-Allaah is true, so when he says Allaah akbar, should you say Sadaqta wa barirta? You should not say that, so when he says “al-salaatu khayrun min al-nawm,” say what he says. This is the general meaning of the command of the Prophet (peace and blessings of Allaah be upon him). End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/195).

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7347. If a person hears one muezzin then another, should he repeat after the second one as well?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

If a person hears one muezzin then another, should he repeat after the second one as well?

If a person hears one muezzin then he hears another, should he repeat after the second one as well?.

Praise be to Allaah.

He should respond to the first one and to the second, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “When you hear the muezzin, then say what the muezzin says.”

But if he has prayed then he hears a muezzin after he has prayed, then the apparent meaning of the hadeeth is that he should repeat after him, because of its general meaning.

Some of the scholars said that he may not repeat after him because he is not being called in this adhaan, so he does not have to repeat after him, and it is not possible for another call to prayer to be given after the prayer has been offered, so the hadeeth is to be interpreted according to what was usual at the time of the Prophet (peace and blessings of Allaah be upon him), when the adhaan was not repeated. But if someone wants to follow the general meaning of the hadeeth and say that it is dhikr, and as the hadeeth is general in meaning, then there is no reason why one should not remember Allaah, and that is fine. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/193, 194).

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7348. The state does not allow them to broadcast the adhaan via loudspeakers; what should they do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

The state does not allow them to broadcast the adhaan via loudspeakers; what should they do?

first i want to thank you for the proofs about music. may allah bless you all. its a great job. i want to ask you a question about azaan. infact i am from mauritius and few weeks back a problem break out about azan. what happen exactly is that a person filed a case against a mosque in mauritius simply because he is disturb by his azan. at night. esha. thus the court gave it verdict that we should not use loud speakers to give azzan. and its has created great confusion and worry as well as tention in every corner of mauritius and nowall the muftis and ulemas are joining together to find a solution. some even warn the government with such word"""DON"T TOUCH OUR AZAAN""'

i just want to know if it is necessary to create such as big issue out of this matter. infact the proofs you brought about music has convinced me that music is not allowed at all. that why i feel that perhaps you will give me heavy proof about AZAAN also . in the context we are living in in mauritius and as ou must be aware of mauritius is a multicultural country. so should we fight for our Azaan or we can accept it. it can create war. the matter is becoming very serious.

Praise be to Allaah.

Firstly:

Mauritius is a small island in the middle in the Indian Ocean, approximately 500 miles from Madagascar. It is isolated and not many people know about it because of its small size and remoteness. It is located east of Madagascar and was discovered by the Arabs several centuries before the arrival of the Europeans. To the south west lies the island of Reunion. Despite this distance and remoteness, Islam reached it in 923 AH/1510 CE. The island was occupied by Britain until it won independence in 1388 AH/1968 CE. The number of its inhabitants in 2002 CE was 1,189,825.

The ratio of Muslims is 20% of the population, i.e., 215,000; 55% are Hindu and 20 % are Christian.

End quote. Summarized from Wikipedia.

Secondly:

In the answer to question no. 10078 we stated that the adhaan (call to prayer) is a communal obligation (fard kifaayah), and we quoted the scholars of the Standing Committee for Issuing Fatwas as saying that if one mosque gives the adhaan in a quarter or neighbourhood and all the people in that neighbourhood can hear it, then the other mosques do not need to do it, but it is better for all the mosques to give the adhaan, although it is not obligatory.

Thirdly:

There are several rulings pertaining to the adhaan:

Al-Nawawi (may Allaah have mercy on him) said:

The scholars stated four things about the wisdom behind the adhaan: manifesting the slogan of Islam and proclaiming the word of Tawheed; announcing that the time for prayer has begun; announcing where the prayer is to be offered; and calling people to pray in congregation. End quote.

Sharh Muslim (4/77).

Once you understand the great reasons for which the adhaan has been prescribed, this should motivate you to try to have the government ruling cancelled, so long as you use wise and appropriate means of doing so. It is also essential to avoid confrontation with the state or provoking any trouble with followers of other religions, let alone with other Muslims. What we advise you to do is the following:

1. Continue to give the adhaan inside the mosque but avoid using loudspeakers.

2. Explain the ruling on the adhaan to your fellow Muslims and that you can do away with broadcasting the sound over loudspeakers. Tell them that the ritual of adhaan is being carried out, and that what is being disallowed is only broadcasting the sound over loudspeakers, not carrying it out.

3. Launch an appeal seeking annulment of the unjust ruling issued by that government.

4. If your appeal does not succeed, then present another appeal asking for the adhaan to be broadcast at other times which will not cause – according to the claim that has been made against you by this criminal – any disturbance to people. Do not waste the opportunity that lies before you. You could – in sha Allaah – get permission to broadcast the adhaan sometimes, so do not give that up, even if it is for only one time.

5. If you do not succeed in any of the things that we have mentioned to you, do not despair. Carry on trying. You are being forced to refrain from broadcasting the adhaan via loudspeakers, but you will never be sinning thereby.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said: Then if it so happens that they are banned from broadcasting the adhaan, then they are being forced (not to do it), and if they are forced then they are like those who do not do obligatory duties because they are prevented by force. End quote.

Liqaa’aat al-Baab il-Maftooh (166/question no. 15).

We ask Allaah to help you to serve Islam and unite you, and to benefit Islam and the Muslims through you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7349. Adhaan and Iqaamah when praying alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Adhaan and Iqaamah when praying alone

Do you say the Adzan and the iquamah when you pray alone? I have just embraced Islam and I read books on Salaat and they do not say.

Praise be to Allaah.

It is mustahabb (recommended, encouraged) for the person who is praying alone to say the Adhaan and Iqaamah, because of the general meaning of the reports that refer to them.

Al-Shaykh Mansoor al-Bahwati (may Allaah have mercy on him) said:

“They (the Adhaan and Iqaamah) are Sunnah (for the person who is praying alone) because of the general meaning of the hadeeth of ‘Uqbah ibn ‘Aamir, who said that the Prophet (peace and blessings of Allaah be upon him) said: ‘Your Lord likes it when a shepherd at the top of a mountain pass calls the Adhaan for prayer and then prays. Then Allaah says, “Look at this slave of mine, saying the Adhaan and the Iqaamah for prayer and fearing Me. I ask you to bear witness that I have forgiven My slave and will admit him to Paradise.”’” (Narrated by al-Nisaa’i). The Adhaan and Iqaamah are also Sunnah for travellers, because the Prophet (peace and blessings of Allaah be upon him) said to Maalik ibn al-Huwayrith and his cousin: “When you two travel, say the Adhaan and Iqaamah for prayer, and let the elder of you lead the prayer.” (Agreed upon). Mutaalib Oolaial-Nuha, part 1, Baab al-Adhaan.

It is makrooh (disliked) for him to neglect the Adhaan and Iqaamah. Al-Shaafa’i (may Allaah have mercy on him) said:

“If a man neglects to say the Adhaan and Iqaamah when he is praying alone or in congregation, I regard that as makrooh, but he does not have to repeat the prayers he did without the Adhaan or Iqaamah.”

Kitaab al-Umm by al-Shaafa’i, Jimaa’ al-Adhaan, Baab al-Adhaan wa’l-Iqaamah li’l-Jam’ bayna al-Salaatayn

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7350. Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) when the iqaamah is pronounced

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) when the iqaamah is pronounced

When the iqaamah is pronounced the muezzin says, “Allaahumma salli ‘ala Muhammad wa ‘ala aalihi wa sahbihi wa sallim, Allaahu akbar Allaah akbar (O Allah, send blessings and peace upon Muhammad and upon his family and companions, Allaah is Most Great, Allaah is Most Great).” Is this Sunnah?.

Praise be to Allaah.

It is obligatory upon the one who wants to do any act of worship to learn the rulings on it and how it is to be done from the Sunnah of the Prophet (peace and blessings of Allaah be upon him), so that he will not be worshipping Allaah in ignorance. For Allaah should not be worshipped except in the manner that He has prescribed. Whoever worships Allaah in a manner that has not been prescribed by Allaah and His Messenger (peace and blessings of Allaah be upon him), it will be rejected and will not be accepted, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (i.e., Islam) will have it rejected.” (Narrated by Muslim, 1718).

The bid’ah that has been introduced to the iqaamah for prayer is that which has been mentioned in the question, whereby the muezzin sends blessings upon the Prophet (peace and blessings of Allaah be upon him) before pronouncing the iqaamah (call immediately preceding the prayer). This action is bid’ah (an innovation) that was not done by the Prophet (peace and blessings of Allaah be upon him) or by any of his companions.

Shaykh Jamaal al-Deen al-Qaasimi stated that it is bid’ah in his book Islaah al-Masaajid min al-Bida’ wa’l-‘Awaa’id, p. 134.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7351. His work requires him to play a standard adhaan preceded by Qur’aan recitation and followed by salawaat upon the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

His work requires him to play a standard adhaan preceded by Qur’aan recitation and followed by salawaat upon the Prophet (peace and blessings of Allaah be upon him)

A brother working as Mu’adhin (who calls for prayers) in the ministry of Islamic endowments is asking: “I am working as Mu’adhin and serving in a masjid, we were commanded some time ago to play the adhaan via radio when the time of adhaan comes. We were also ordered to play Quraan recitation before the adhaan time, and follow the adhaan loudly by sending peace and blessing upon prophet Muhammad (PBUH).

The question: am I sinful to do these, knowing that I am officially commanded to do them? If I do not fulfill the commands it may cause ham to me.”.

Praise be to Allaah.

Firstly:

Giving the adhaan via recording or broadcasting equipment, or sending it from one place to other mosques via such equipment is an innovation (bid’ah). The ruling on that has been discussed in the answer to question no. 48990.

Secondly:

Reciting Qur’aan and tasbeeh and adhkaar before the adhaan for the five daily prayers is also an innovation (bid’ah).

The scholars of the Standing Committee were asked:

What is the Islamic ruling on reading Qur’aan on Friday before Zuhr prayer over the loudspeakers? If you say that this is something that has no basis, they will say to you: “Do you want to stop people reading Qur’aan?” What you think about the religious nasheed over the loudspeakers that come shortly before the adhaan for Fajr? If you say that this is something for which there is no evidence, they will say to you: “This is a good deed, it wakes the people for Fajr prayer.”

They replied: We do not know of any evidence which suggests that this was done at the time of the Messenger (peace and blessings of Allaah be upon him) and we do not know of any of the Sahaabah who did it. The same applies to the nasheed which come over the loudspeakers before the adhaan for Fajr. This is an innovation, and every innovation is a going astray. It is proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (2/495, 496)

Thirdly:

For the muezzin to send blessings (salawaat) upon the Prophet (peace and blessings of Allaah be upon him) out loud following the adhaan is also an innovation (bid’ah), because the adhaan is an act of worship, and it is not permissible to add anything to its wording or take anything away from it. It starts with the muezzin saying “Allaahu akbar, Allaahu akbar” and it ends with him saying “Laa ilaaha ill-Allaah.” Anything that is added to the adhaan, before or after, is an innovation.

These people have mixed the adhaan with Qur’aan and adhkaar before and after it to such an extent that the adhaan is lost in the midst of all these adhkaar. They are also disturbing the people at the times when they sleep and when they worship.

Ibn al-Jawzi (may Allaah have mercy on him) said, discussing ways in which the shaytaan tricks the muezzins:

They mix the adhaan of Fajr with reminders and tasbeeh and exhortations, and they put the adhaan in the midst of that and mix it with that. The scholars regarded it as makrooh to add anything to the adhaan. We have seen people who often get up in the night and stand on the minaret, exhorting and reminding, and some of them recite soorahs from the Qur’aan in a loud voice, which keeps the people from sleeping, and confuse people who are reciting Qur’aan in their tahajjud. All of these are reprehensible actions. End quote

Talbees Iblees (p. 157)

Al-Maqreezi (may Allaah have mercy on him) said, discussing the history of this innovation and the rulings on it:

It was introduced in 791 AH, when some confused ascetic heard the muezzins sending salaams on the Messenger of Allaah (peace and blessings of Allaah be upon him) in the night before Friday (which is also an innovation). A number of his brothers regarded this as something good and he said to them: Would you like this salaam to be included with every adhaan? They said: Yes. That night passed, and in the morning he claimed that he had seen the Messenger of Allaah (peace and blessings of Allaah be upon him) in a dream and that he told him to go to the man in charge and tell him that the Prophet (peace and blessings of Allaah be upon him) was telling him to order the muezzins to send salaams on the Messenger of Allaah (peace and blessings of Allaah be upon him) in every adhaan. So he went to the man in charge of Cairo, who at that time was Najm al-Deen Muhammad al-Tanbadi, who was an ignorant old man and was known for his bad conduct and was known to care only for money even if that led him to doom, and he was not ashamed to take bribes, and he did not care about the welfare of the Muslims, and his ignorant ideas and bad deeds were well known, and he said to him: The Messenger of Allaah (peace and blessings of Allaah be upon him) is telling you to order all the muezzins to add the words Al-salaatu wa’l-salaam ‘alayka yaa rasool-Allaah (Blessings and peace be upon you, O Messenger of Allaah) to every adhaan, as they do every Friday night. The ignorant man liked this suggestion, and he was unaware that the Messenger of Allaah (peace and blessings of Allaah be upon him) does not enjoin anything after his death except that which is in accordance with what Allaah had prescribed on his lips during his lifetime, and that in His Holy Book Allaah forbade adding anything to His laws, as He says (interpretation of the meaning): “Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?” [al-Shoora 42:21]. And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters.” So he issued orders to that effect in Sha’baan of the year mentioned, and this innovation was introduced fully, and it has lasted until our own times in all areas of Egypt and Syria, and the common folk and ignorant people think that this is part of the adhaan which it is not permissible to omit. That has led to some of the heretics in some villages adding after the adhaan salaam to some people who have died. There is no power and no strength except with Allaah. To Allaah we belong and unto Him is our return. End quote from al-Khatat al-Makhreeziyyah (2/172). See also al-Ibdaa’ fi Madaar al-Ibtidaa’ by Shaykh ‘Ali Mahfooz (p. 172-174).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

Here in Jordan and in other countries, some muezzins say, after the adhaan, ‘Allahumma salli ‘ala sayyidina Muhammad wa ‘ala aalihi wa sahbihi ajma’een (O Allaah, send blessings upon our Master Muhammad and upon all his family and companions). Is there anything wrong with that? What is the ruling on it?

He replied:

That depends. If the muezzin says it in a low voice, it is prescribed for the muezzin and others who answer the muezzin, because the Prophet (peace and blessings of Allaah be upon him) said: “When you hear the muezzin then say what he says, then send blessings upon me, for whoever sends one blessing upon me, Allaah will send ten blessings upon him in return, then ask Allaah to grant me al-waseelah, which is a position in Paradise that will be granted to only one slave of Allaah, and I hope that I will be the one, so whoever asks for al-waseelah for me, then my intercession will be granted for him.” Narrated by Muslim in his Saheeh. Al-Bukhaari narrated in his Saheeh that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says when he hears the call to prayer, ‘Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan al-waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan alladhi wa’adtahu (O Allaah, Lord of this perfect Call and the Prayer to be offered, grant Muhammad the privilege and also the eminence, and resurrect him to the praised position that You have promised), will be granted my intercession on the Day of Resurrection.”

But if the muezzin says that in a loud voice, like the adhaan, then it is an innovation (bid’ah), because it may be thought that it is part of the adhaan. It is not permissible to add anything to the adhaan, because the last words of the adhaan are Laa ilaaha ill-Allaah (there is no god but Allaah) and it is not permissible to add anything to that. If that was a good thing, then the righteous salaf would have done it before us, and the Prophet (peace and blessings of Allaah be upon him) would have taught it to his ummah and prescribed it for them. He (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not part of this matter of ours will have it rejected.” Narrated by Muslim in his Saheeh; the original version is narrated in al-Saheehayn from ‘Aa’ishah (may Allaah be pleased with her).

I ask Allaah to increase us and you and all of our brothers in understanding of His religion, and to enable us all to adhere steadfastly to it, for He is All-hearing, Ever near. End quote.

Fataawa al-Shaykh Ibn Baaz (1/439, 440) and (10/362, 363).

In Fataawa al-Lajnah al-Daa’imah (6/101-103) it says:

After the adhaan, it is prescribed for the muezzin and others to send blessings upon the Prophet (peace and blessings of Allaah be upon him), then to say: “Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah … (O Allaah, Lord of this perfect Call and the Prayer to be offered …). But the muezzin and others should say this quietly, and not raise their voices, because it is not prescribed to say it out loud, as stated above. End quote.

Fourthly:

Once it is understood that standardizing the adhaan is an innovation, and it is an innovation to recite tasbeeh, dhikr and Qur’aan before the adhaan, and it is an innovation to send blessing and salaams upon the Prophet (peace and blessings of Allaah be upon him) out loud after the adhaan, then the ruling on the muezzins doing these actions will become clear, which is that it is not permissible to do that. If the muezzin thinks that this is something temporary, and that it will soon be changed or that he can become an imam or take up an administrative position, then he can stay there for a while, but if this continues, then he should not stay in that job where he will be playing a role in spreading these innovations.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7352. Which is more important, repeating the word of the adhaan or hastening to break the fast?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Which is more important, repeating the word of the adhaan or hastening to break the fast?

Its said that we should listen to azan.but what about a person whois breaking his fast on hearing magrib azan?is he exempted as he is having food to break fast?similarly abot having sahri during fajr azan?.

Praise be to Allaah.

The scholars differed concerning the ruling on repeating after the muezzin and repeating the words of the adhaan. The correct view – which is the view of the majority of scholars – is that repeating it is mustahabb, not obligatory. This is the view of the Maalikis, Shaafa’is and Hanbalis.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/127):

Our view is that repeating (the words of the adhaan) is Sunnah, not obligatory. This is the view of the majority of scholars. Al-Tahhaawi narrated that some of the salaf held a different view and said that it is obligatory. End quote.

In al-Mughni (1/256) it is narrated that Imam Ahmad said: If he does not repeat his words there is nothing wrong with that. End quote.

This is indicated by the words of the Prophet (peace and blessings of Allaah be upon him) to Maalik ibn al-Huwayrith and those who were with him: “When the time for prayer comes, let one of you give the adhaan and let the oldest of you lead you in prayer.”

This indicates that repeating the words of the adhaan is not obligatory. This conclusion is based on the fact that the Prophet (peace and blessings of Allaah be upon him) was teaching them, and in this case there was a need to explain everything they needed to know. This delegation of people may not have had any knowledge of what the Prophet (peace and blessings of Allaah be upon him) said about repeating the words of the adhaan, and the fact that the Prophet (peace and blessings of Allaah be upon him) did not mention it, even though there may have been a need to explain it to them, and this delegation stayed with him for twenty days then left, indicates that repeating the words of the adhaan is not obligatory. This is the most correct view. End quote from al-Sharh al-Mumti’ (2/75).

Maalik narrated in al-Muwatta’ (1/103) from Ibn Shihaab that Tha’labah ibn Abi Maalik al-Qurazi told him: At the time of ‘Umar ibn al-Khattaab they would pray on Friday until ‘Umar came out. When ‘Umar came out and sat on the minbar and the muezzin gave the adhaan, Tha’labah said: We would sit and talk, then when the muezzins fell silent and ‘Umar stood up to deliver the khutbah, we would listen attentively and none of us would speak.

Ibn Shihaab said: When the imam comes out, prayer should stop, and when he speaks, speaking should stop.

Shaykh al-Albaani (may Allaah have mercy on him) said in Tamaam al-Minnah (340):

This report indicates that it is not obligatory to repeat the words of the muezzin, because what was done at the time of ‘Umar was that people spoke during the adhaan, and ‘Umar did not say anything about that. I have often been asked about the evidence that repeating the words of the adhaan is not obligatory, and I have replied in this manner. End quote.

Based on the above, there is no sin on the one who does not repeat the words of the muezzin, whether that is because he is busy with eating or anything else. But by doing that he is missing out on a great reward with Allaah.

Muslim (385) narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the muezzin says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and one of you says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah),’ and you say, ‘Ashhadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah)’; then he says, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah),’ and you say, ‘Ashhadu anna Muhammadan rasool-Allaah (I bear witness that Muhammad is the Messenger of Allaah)’; then he says, ‘Hayya ‘ala’l-salaah (Come to prayer),’ and you say, ‘La hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Hayya ‘ala’l-falaah (Come to prosperity),’ and you say, ‘Laa hawla wa laa quwwata illa Billaah (There is no power and no strength except with Allaah)’; then he says, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great),’ and you say, ‘Allaahu akbar, Allaahu akbar (Allaah is most great, Allaah is most great)’; then he says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ and one of you says, ‘Laa ilaaha ill-Allaah (There is no god but Allaah),’ from the heart, he will enter Paradise.”

There is no conflict between hastening to break the fast and repeating the words of the muezzin. The fasting person can hasten to break his fast as soon as the sun has set, and at the same time he can repeat the words of the muezzin. Then he will have attained both virtues, the virtue of hastening to break the fast and the virtue of repeating the words of the muezzin.

People from ancient times until now have always spoken whilst eating; they do not think that eating keeps them from speaking. But it should be noted that hastening to break the fast may be done by eating anything, even if it is something small like a date or drinking water. It does not mean that he should eat until he is full.

The same applies if the adhaan for Fajr is given when one is eating sahoor; he can combine the two without difficulty.

But if the muezzin gives the adhaan for Fajr after the time for it begins, then one must stop eating and drinking when the adhaan is heard.

See also the answer to question no. 66202.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7353. Modulation and elongation of vowels in the Adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Modulation and elongation of vowels in the Adhaan

What is the ruling on Singing the Adhan and elongating the vowels. The hadith that speaks against singing implies getting paid also. Is singing the adhan by itself forbidden or not?

Praise be to Allaah.

It is not permissible to sing the adhaan, but this is not like the prohibition of singing itself; it varies between being makrooh or being haraam, unless the meaning is altered, in which case it becomes haraam.

Zayn al-Deen al-‘Iraaqi said:

It is mustahabb to elongate the vowels slightly in the adhaan, but it is makrooh to elongate them too much in the manner of singing, because it was narrated that a man said to Ibn ‘Umar, “I love you for the sake of Allaah,” and he replied, “I hate you for the sake of Allaah, for you overstep the mark in your adhaan.” Hammaad said, he meant singing.

Wali al-Deen al-‘Iraaqi said:

Al-Shaashi said in al-Mu’tamad: the correct way is for the voice to have a soft and sad tone, not harsh like the speech of the Bedouins or soft like the voice of one who is dying… The author of al-Haawi said: Overstepping the mark means speaking in an emphatic and exaggerated manner. He said, it is makrooh to make the adhaan like singing because it makes it incomprehensible, and because the salaf did not do that, rather it is something that was innovated after their time.

(Tarh al-Tathreeb, 3/118-120)

Ibn al-Haaj said:

Chapter on the prohibition of making the adhaan like singing

One must be careful to avoid giving a tune like singing to the adhaan, and one must also tell others not to do things that they have innovated by making it resemble singing, whereby it is given a joyful tune like singing until one cannot tell what they are saying in the words of the adhaan, and it is just voices going up and down. This is a repulsive recently-invented bid’ah (innovation) which some governors introduced in a school that they had built, then it spread from there. This adhaan is done in Syria at this time, and it is a vile innovation, because the purpose of the adhaan is to call people to prayer, so the words must be made understandable to the listener – but in this adhaan nothing can be understood, because the words have been changed into something that resembles singing. It was narrated in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours (i.e., Islam) that is not part of it, will have it rejected.” Imaam Abu Taalib al-Makki (may Allaah have mercy on him) said in his book: one of the things that they have innovated is modulation (varying the tone) in the adhaan, which is a kind of exaggeration and overstepping the mark. One of the muezzins said to Ibn ‘Umar, “I love you for the sake of Allaah,” and he replied, “But I hate you for the sake of Allaah.” He asked, “Why, O Abu ‘Abd al-Rahmaan?” He said, “Because you exaggerate in your adhaan, and you accept payment for it.” Abu Bakr al-Aajurri (may Allaah have mercy on him) used to say, I left Baghdaad and I cannot stay there because of the innovations that they have introduced into everything, even in Qur’aan recitation and the adhaan – meaning that they accepted payment for it and they had introduced modulation (varying the tone or pitch, like singing). (al-Madhkal 2/245, 246)

4. It was said in al-Mudawwanah: it is makrooh to sing in an emotional tone in the adhaan. And it was said in al-Tiraaz that singing in an emotional tone means making the voice go up and down, which stems from the loss of equilibrium which happens when a person experiences extremes of happiness or grief; it is a kind of confusion or panic.

It was said in al-‘Atbiyah that giving an emotional tone to the adhaan is munkar (to be denounced). Ibn Habeeb said: (it is also makrooh) to give it a grieving tone without singing. The letters should not be altered or sung. The Sunnah is to enunciate it clearly in a loud voice.

Ibn Farhoon said: singing in en emotional tone means making short vowels long and long vowels short. ‘Abd-Allaah ibn ‘Umar heard a man doing this in his adhaan, and he said, “If ‘Umar were alive, he would break your jaw!” Ibn Maaji said, Singing the adhaan in an emotional tone is makrooh, because it goes against humility and dignity, and takes the pattern of singing. The degree to which it is makrooh depends on the type, if it does not reach the level of promiscuous singing; if it does reach that level, then it is haraam. Ibn Habeeb made a connection between a sad tone and a joyful tone, as narrated by Abu Muhammad.

From this it may be understood that it is mustahabb for the muezzin to have a pleasant and loud voice, and for his voice to resonate. It is makrooh for him to have a harsh and unpleasant voice, and to give the adhaan a joyful or a sad tone; if that reaches extreme levels, then it is haraam.

(Mawaahib al-Jaleel by Hattaab, 1/437, 438)

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said:

One should not elongate excessively in the adhaan, and if doing so distorts the meaning, then it invalidates the adhaan. If the elongated letters (huroof al-madd) are made longer than necessary, this should not be done, and if regular vowels are elongated in a manner that changes the meaning, this invalidates the adhaan, otherwise it is makrooh.

(Fataawa al-Shaykh Muhammad ibn Ibraaheem, 2/125)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The mulahhan or the one who introduces modulation into the adhaan is the one who gives the adhaan in the manner of singing, as if he is singing the words of a song. His adhaan is valid but it is makrooh.

The malhoon is the one who makes grammatical mistakes, i.e., he goes against the rules of the Arabic language. But this falls into two categories, those which invalidate the adhaan, which are those which alter the meaning, and those with which the adhaan is still valid, but it is makrooh, which do not alter the meaning. So if the muezzin says “Allaahu akbaar”, the adhaan is not valid, because he is changing the meaning. Akbaar is the plural of kabar, just as asbaab is the plural of sabab. Kabar is a kind of drum (Al-Sharh al-Mumti’, 2/62, 63)

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7354. There is no adhaan or iqaamah for naafil prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

There is no adhaan or iqaamah for naafil prayers

In the case of voluntary (naafil) prayers such as Salaat al-Duhaa or Salaat al-Layl (qiyaam al-layl), is there any adhaan and iqaamah, or not?

Praise be to Allaah.

No, there is no adhaan or iqaamah for them. If you do wudoo’ and then pray as much as you like, such as Salaat al-Duhaa, or after Zuhr, or in the last part of the night, or at any other time, apart from the times when salaah is not allowed, these prayers are to be done without adhaan or iqaamah. It was not narrated that when the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray [any optional prayer], he gave the adhaan or the iqaamah. The adhaan and iqaamah are only for the obligatory prayers. But for Taraaweeh, Witr and other optional prayers, there is no adhaan or iqaamah, as the scholars have stated, and as is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the Khulafaa’ al-Raashideen.

And Allaah knows best.

From Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 114

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7355. Was the adhaan revealed by wahy or was it suggested by a sahaabi?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Was the adhaan revealed by wahy or was it suggested by a sahaabi?

I think i once read that the adhan (call to prayer)was suggested to our prophet Muhammed ( ) by another muslim after he said he didnt want to use the bells that the christians used or the rams-head(?) that the jews used to call people to prayer. How does the idea of everything the prophet ordered being an inspiration that is inspired fit in with this?

I am not trying to be picky here, but am asking purely to aid my understanding.

Praise be to Allaah.

“Adhaan” in Arabic means conveying; in Islam it means announcing that the time (for prayer) has come. It was prescribed during the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) in Madeenah. According to the hadeeth of ‘Abd-Allaah ibn Zayd ibn Abd Rabbihi, when the Messenger of Allaah (peace and blessings of Allaah be upon him) decided to use a bell even though he disliked it because it was like what the Christians used, ‘there appeared to me in a dream a man who was wearing two green garments, in whose hand was a bell. I said, “O slave of Allaah, will you sell that bell?” he said, “What will you do with it?” I said, “We will call the people to prayer with it.” He said, “Shall I not show you something better than that?” I said, “Yes.” He said, “Say, Allaahu akbar Allaah akbar … (to the end of the adhaan).” When morning came, I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what I had seen. He said, “This is a true dream, in sha Allaah. Get up with Bilaal and tell him what you have seen, so that he can give the call, because he has a more beautiful voice than you.” So I got up with Bilaal and started telling him what I had seen, and he gave the call to prayer. ‘Umar ibn al-Khattaab heard that whilst he was in his house, and he came out, dragging his cloak behind him, saying, “By the One Who sent you with the truth, O Messenger of Allaah, I saw the same as he saw.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “To Allaah be praise.”’ (Narrated by Ahmad, 1588; al-Tirmidhi, 174; Abu Dawood, 421, 430; Ibn Maajah, 698).

It is clear from this hadeeth:

That the words of the adhaan came in a dream which was seen by a great sahaabi and approved of by our great Prophet. They were not a suggestion as you mentioned, but a dream, and it is known that dreams are one of the seventy parts of Prophethood, because it was stated in a hadeeth narrated by Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “Dreams are one of the seventy parts of Prophethood.” (Narrated by Ahmad, 4449).

Al-Bukhaari narrated a different version: “True dreams are one of the forty-six parts of Prophethood.” (Narrated by al-Bukhaari,, 6474; Muslim, 4203, 42005).

The dream here, which the Prophet (peace and blessings of Allaah be upon him) described as a true dream, came from Allaah and was not a suggestion from a person. So it was a part of Prophethood because it was approved of by the Prophet (peace and blessings of Allaah be upon him) and was described by him as a true dream. If the Prophet had not approved of it, it would not have been considered a true dream and it would not have been a part of Prophethood. The one who judged it to be true was the Prophet (peace and blessings of Allaah be upon him), and the one who commanded them to act upon it was the Prophet (peace and blessings of Allaah be upon him), who received revelation (wahy) from his Lord.

‘Umar (may Allaah be pleased with him) had seen a similar dream. Let us not forget that ‘Umar was one of the Rightly-guided khaleefahs (al-khulafaa’ al-raashidoon), of whom the Messenger (peace and blessings of Allaah be upon him) said, “I exhort you to adhere to my sunnah (way) and the sunnah of the rightly-guided khaleefahs. Hold on tight to it with your back teeth.” (Narrated by al-Tirmidhi, 2600; Ibn Maajah, 43; Ahmad, 16519).

‘Umar’s view frequently coincided with the wahy and divine legislation. ‘Aa’ishah reported that the Prophet (peace and blessings of Allaah be upon him) used to say, “Among the nations who came before you there were people who were muhaddathoon (inspired). If there is anyone like this in my ummah, it is ‘Umar ibn al-Khattaab.” (Narrated by al-Bukhaari, 3282; Muslim, 2398). Ibn Wahb said muhaddathoon means inspired.

You may ask, why did the adhaan start in this fashion, being seen in a dream by two sahaabis then being confirmed by the wahy? Why was it not revealed directly? The answer is that Allaah decrees whatever He wills, however He wills, may He be glorified and exalted. Perhaps the way it happened was meant to demonstrate the virtue of these two sahaabis and to confirm the how good this ummah is, because among them are some whose opinions coincide with the wahy and some who had true dreams which confirmed their truthfulness, for the people who have the truest dreams are the truest in speech as the Prophet (peace and blessings of Allaah be upon him) said.

Finally:

The definition of the Sunnah given in the books of the scholars is that it consists of everything that was narrated from the Messenger (peace and blessings of Allaah be upon him), everything that he “said, did or approved of.”

What is meant by his words and actions is clear. What he approved of refers to when someone did something in front of him and he approved of it – this is also part of the sharee’ah, not because that person did it, but because the Messenger (peace and blessings of Allaah be upon him) approved of it. The Messenger (peace and blessings of Allaah be upon him) never kept quiet about falsehood and he never approved of anything false or misguided that was done by others. He would disapprove of it and speak out against it, as he did in the case of the sahaabi Abu Israa’eel, as was narrated by Ibn ‘Abbaas, who said: “Whilst the Prophet (peace and blessings of Allaah be upon him) was giving a khutbah, he saw a man standing in the sun, and he asked about him. They said, ‘That is Abu Israa’eel. He vowed to stand and not sit down, not to seek shade, not to speak, and to fast.’ He said, ‘Tell him to speak, seek shade and sit down, but let him complete his fast.’” (Narrated by al-Bukhaari, 6326).

The Prophet (peace and blessings of Allaah be upon him) approved of Abu Israa’eel’s vow to fast, but he cancelled the rest of his vow and did not approve of it.

So it is clear that the adhaan became part of the religion when the Prophet (peace and blessings of Allaah be upon him) confirmed what Allaah had shown the two sahaabis in their dreams, and commanded ‘Abd-Allaah ibn Zayd to teach it to Bilaal so that he could call the people to prayer. Hopefully the explanation given above will dispel your confusion and make matters clearer to you. We ask Allaah to grant us and you understanding of Islam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7356. Repeating after the muezzin whilst doing wudoo’ and during Tawaaf

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Repeating after the muezzin whilst doing wudoo’ and during Tawaaf

When a person is doing wudoo’, is it Sunnah for him to respond to the muezzin at that time or not?

Praise be to Allaah.

Ibn Hajar al-Haythami was asked this question, and he replied as follows:

When a person is doing wudoo’, he should respond, because the Sunnah for the one who is doing wudoo’ is to refrain from speaking apart from making dhikr (remembering Allaah). There is some dispute as to whether making specific dhikr for each part of the body washed is mandoob (recommended) or not, but the more correct view is that it is not mandoob, as al-Nawawi said, because the ahaadeeth concerning that are not free of lies and narrators who were accused of lying. (In other words, the specific du’aa’s whilst washing the various parts of the body during wudoo’ are not saheeh).

With regard to responding (to the muezzin), it is mandoob according to scholarly consensus, hence they said that it is also mandoob for one who is doing Tawaaf, even though he also has others dhikrs which he should recite according to scholarly consensus, so that is more appropriate in the case of the one who is doing wudoo’.

With regard to finishing wudoo’, if a person’s finishing wudoo’ coincides with the muezzin’s finishing the adhaan, then he may recite the dhikr of wudoo, as stated by al-Balqeeni in his fatwa, giving it precedence over the dhikr to be recited immediately after the adhaan, because the dhikr for wudoo’ has to do with the act of worship that he has just completed, then he may recite the dhikr immediately following the adhaan.

He said, it is good if he recites the Shahaadatayn of wudoo’ then the du’aa’ following the adhaan, because it has to do with praying for the Prophet (peace and blessings of Allaah be upon him), then he may make du’aa’ for himself.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/61.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7357. Du’aa’s between the adhaan and iqaamah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Du’aa’s between the adhaan and iqaamah

I would like to know what say(doa) before adhaan and iqomah and after adhaan and iqomah.

Praise be to Allaah.

1 – With regard to du’aa’ before the adhaan, there is no du’aa’ to be recited before the adhaan as far as I know. If that time is singled out for any type of du’aa’, this is a reprehensible innovation (bid’ah). But if it is done by coincidence and accidentally then there is nothing wrong with it.

2 – With regard to before the iqaamah, when the muezzin is about to start the iqaamah, we know of no specific words to be recited at this time. Doing so when there is no solid shar’i evidence is a reprehensible innovation (bid’ah).

3 – With regard to the time between the adhaan and iqaamah, du’aa’ is encouraged at this time and it is mustahabb.

It was narrated that Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Du’aa’ is not rejected between the adhaan and iqaamah, so make du’aa’.”

(Narrated by al-Tirmidhi, 212; Abu Dawood, 437; Ahmad, 12174 – this version narrated by him. Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 489).

There is a specific du’aa’ to be narrated immediately after the adhaan:

It was narrated from Jaabir ibn ‘Abd-Allaah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever says when he hears the call to prayer: ‘Allaahumma Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan il waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan illadhi wa’adtah (O Allaah, Lord of this perfect call and the prayer to be offered, grant Muhammad the privilege (of intercession) and also the eminence, and resurrect him to the praised position that You have promised),’ my intercession for him will be permitted on the Day of Resurrection.”

(Narrated by al-Bukhaari, 589).

4 – With regard to du’aa’ after the iqaamah, we know of no evidence for that. If any specific du’aa’ is made in the absence of any sound evidence, it is an innovation (bid’ah).

5 – With regard to du’aa’ at the time of the adhaan, it is Sunnah to repeat what the muezzin is saying, except when he says “Hayya ‘ala’l-salaah, hayya ‘ala’l-falaah (Come to prayer, come to success),” when you should say ‘Laa hawla wa laa quwwata illa Billaah (there is no power and no strength except with Allaah).”

It was narrated that ‘Umar ibn al-Khattaab said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the muezzin says ‘Allaahu akbar, Allaahu akbar’ and one of you says, ‘Allaahu akbar, Allaahu akbar’; then he says ‘Ashhadu an laa ilaaha ill-Allaah’ and you say ‘Ashhadu an laa ilaaha ill-Allaah’; then he says, ‘Ash-hadu anna Muhammadan Rasool Allaah’ and you say, ‘Ash-hadu anna Muhammadan Rasool Allaah’; then he says, ‘Hayya ‘ala’l-salaah’ and you say ‘Laa hawla wa laa quwwata illa Billaah’; then he says, ‘Hayya ‘ala’l-falaah’ and you say ‘Laa hawla wa laa quwwata illa Billaah’; then he says, ‘Allaahu akbar, Allaahu akbar’ and you say, ‘Allaahu akbar, Allaahu akbar’; then he says ‘Laa ilaaha ill-Allaah’ and you say, ‘Laa ilaaha ill-Allaah’ from the heart, you will enter Paradise.”

(Narrated by Muslim, 385).

6 – With regard to making du’aa’ at the time of the iqaamah, some of the scholars regarded it as being like the adhaan, so it is mustahabb to repeat the words. Other scholars did not regard it as mustahabb, because of the weakness of the hadeeth which speaks of repeating the words of the iqaamah. These scholars include Shaykh Muhammad ibn Ibraaheem, in al-Fataawa, 2/136, and Shaykh al-‘Uthaymeen in al-Sharh al-Mumti’, 2/84.

It is a mistake to say “Aqaamaha Allaah wa adaamaha Allaah” when the muezzin says “Qad qaamat il-salaah,” because the hadeeth narrated concerning that is da’eef (weak).

It was narrated from Abu Umaamah or from one of the Companions of the Prophet (peace and blessings of Allaah be upon him) that Bilaal began to recite the iqaamah and when he said, “Qad qaamat il-salaah,” the Prophet (peace and blessings of Allaah be upon him) said, “Aqaamaha Allaah wa adaamaha Allaah.” And he said concerning the rest of the iqaamah something like what is mentioned in the hadeeth of ‘Umar (may Allaah be pleased with him) about the adhaan.

(Narrated by Abu Dawood, 528. This hadeeth was classed as da’eef (weak) by al-Haafiz ibn Hajar in al-Talkhees al-Habeer, 1/211)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7358. Ruling on the adhaan (call to prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on the adhaan (call to prayer)

Is the giving of the azan a necesssity?we college students do not have a mosque near our dorm and so pray in a mussala?now do we have to give the azan b4 the prayer?we do hear the sound coming from distant mosques.

Praise be to Allaah.

Firstly:

Adhaan in Arabic means proclaiming or announcing. Allaah says (interpretation of the meaning):

“And proclaim [adhdhin] to mankind the Hajj (pilgrimage)”

[al-Hajj 22:27]

In sharee’ah terminology it means: worshipping Allaah by announcing the time of the obligatory prayer, using phrases that have been narrated from the Prophet (peace and blessings of Allaah be upon him), in a specific manner.

Secondly:

The fuqaha’ are agreed that the adhaan is one of the unique features and manifest symbols of Islam, but they differ as to the rulings on it. Some say that it is fard kifaayah (a communal obligation); this is the view of Imam Ahmad and was the view favoured by Shaykh al-Islam Ibn Taymiyah; among contemporary scholars it is the view of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

And some said that it is Sunnah mu’akkadah.

The correct view is that it is fard kifaayah; if someone who is competent does it, the rest are absolved of sin.

The evidence for that comes from the Sunnah.

It was narrated that Maalik ibn al-Huwayrith said: we came to the Messenger of Allaah (peace and blessings of Allaah be upon him) when we were young men close in age, and we stayed with him for twenty days. The Messenger of Allaah (peace and blessings of Allaah be upon him) was merciful and kind; he thought that we were missing our families so he asked us about our families whom we had left behind, then he said, “Go back to your families, and stay with them; teach them and instruct them. When the time for prayer comes, let one of you give the call to prayer and let the oldest of you lead you in prayer.”

(Narrated by al-Bukhaari, 602; Muslim, 674).

According to a report narrated by al-Bukhaari, 604: “When you both go out, give the call to prayer (adhaan), then the call immediately before the prayer (iqaamah), then let the older of you lead you in prayer.”

According to a report narrated by al-Tirmidhi (205) and al-Nasaa’i (634): It was narrated that Maalik ibn al-Huwayrith said: I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) with a cousin of mine, and he said, “When you travel, give the call to prayer (adhaan), then the call immediately before the prayer (iqaamah), then let the older of you lead you in prayer.”

(Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 1/230).

This hadeeth indicates that the adhaan is a communal obligation, because the Prophet (peace and blessings of Allaah be upon him) enjoined that only one person should give the call to prayer for a group; he did not tell the whole group to give the call to prayer. See Tawdeeh al-Ahkaam, 1/424.

Al-Nawawi said:

This indicates that giving the call to prayer and praying in congregation are prescribed for travelers. It also shows that it is encouraged always to give the call to prayer, whether one is travelling or not.

Sharh Muslim, 5/175.

The scholars of the Standing Committee said:

The adhaan is fard kifaayah (a communal obligation) in a town, and the same applies to the iqaamah. If a person starts to pray without the adhaan or iqaamah, whether out of forgetfulness or ignorance, or for some other reason, the prayer is still valid.

Fataawa al-Lajnah al-Daa’imah, 6/54

Shaykh Ibn ‘Uthaymeen said:

The evidence for them – i.e., the adhaan and iqaamah – being obligatory is the command of the Prophet (peace and blessings of Allaah be upon him) in a number of ahaadeeth, and the fact that he always did that whether he was travelling or not, and because the time of prayer cannot usually be known without it, and because it serves a purpose and because it is one of the manifest symbols of Islam.

Al-Sharh al-Mumti’, 2/38

Based on the fact that the adhaan is fard kifaayah, if the adhaan is given in a town and the people can hear it, then the communal obligation has been discharged and there is no need to give the adhaan for every congregation. But it is better and preferable to give the adhaan even if a person is praying alone.

The Standing Committee was asked:

Is it obligatory to give the adhaan over loudspeakers in every mosque in every neighbourhood, knowing that the adhaan from one mosque can be heard by all the Muslims? Or is the adhaan from one mosque sufficient for all the mosques of the neighbourhood?

The answer was: The adhaan is fard kifaayah, so if a muezzin gives the adhaan in one neighbourhood and all the residents can hear it, that is sufficient. But it is prescribed for the people of each mosque to give the adhaan because of the general meaning of the evidence.

Based on this, it is preferable for you to give the adhaan, although that is not obligatory for you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7359. Should one say the Adhaan and recite aloud when praying alone?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Should one say the Adhaan and recite aloud when praying alone?

when praying fajr, megreb and Isha prayer alone do I need to raise my voice. How about athan and the Iqamah.

Praise be to Allaah.

In Fataawa al-Lajnah al-Daa’imah wa’l-Buhooth (6/392) it says the following:

It was reported that the Prophet (peace and blessings of Allaah be upon him) used to recite aloud in the two Rak’ahs of Subh (Fajr), and in the first two rak’ahs of Maghrib and ‘Ishaa’. So reciting aloud in these cases is Sunnah, and it is prescribed for his Ummah to follow his example, because Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah you have a good example to follow for him who hopes in (the Meeting with) Allaah and the Last Day and remembers Allaah much.” [al-Ahzaab 33:21].

It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.”

Reciting silently when one is supposed to recite aloud implies that one is neglecting the Sunnah, even though this does not invalidate the prayer.

So the Muslim should recite aloud during Fajr prayer and in the first two rak’ahs of Maghrib and ‘Ishaa’, even if he is praying alone, because this is the Sunnah.

He should not recite aloud during Zuhr and ‘Asr. He should recite aloud during the first two rak’ahs of Maghrib and ‘Ishaa’, and in the fard of Fajr prayer, and he should recite silently in the third Rak’ah of Maghrib and in the last two rak’ahs of ‘Ishaa’. These times of reciting aloud or silently are mustahabb when praying alone, according to Imaam al-Shaafa’i and others. The Hanbalis say: the person who is praying alone has the choice of reciting aloud at the appropriate points; if he wants to he may recite aloud, and if he wants to he may lower his voice.

(al-Mufassal li Ahkaam al-Mar’ah by ‘Abd al-Kareem Zaydaan, p. 330).

With regard to the second part of your question, in Fataawa al-Lajnah al-Daa’imah wa’l-Buhooth (6/56) its says:

It is permissible for a person praying alone to pray without the Adhaan, but if he is in the desert or on a remote farm and the like, it is prescribed for him to recite the Adhaan even if he is going to pray alone, and the Iqaamah is prescribed at all times, because of the general meaning of the evidence, and because Abu Sa’eed al-Khudri said to ‘Abd-Allaah al-Ansaari: “I see that you like sheep and the wilderness. When you are with your sheep in your wilderness, and you recite the Adhaan for your prayers, raise your voice, for no jinn or man or anything within the voice range of the muezzin hears the call, but will bear witness for him on the Day of Resurrection.” Abu Sa’eed said: I heard this from the Messenger of Allaah (peace and blessings of Allaah be upon him).

(Narrated by al-Bukhaari, 1/151).

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7360. Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) after the iqaamah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) after the iqaamah

Is it permissible to read ‘as-salaah al-ibraheemiyyah’ and send blessings on the prophet, peace be upon him, after iqamah is called? Is this an occasion of sending blessings on the prophet, peace be upon him? Did Ibn Al-Qayyim mention this time when he mentioned the timings of sending blessings on our beloved prophet, peace be upon him?.

Praise be to Allaah.

The majority of scholars are of the view that it is mustahabb to send blessings upon the Prophet (peace and blessings of Allaah be upon him) after the iqaamah, as after the adhaan, and that it is mustahabb to repeat after the one who saying the iqaamah, then to say the du’aa’: Allahumma Rabba hadhihi’l-da’wah… (O Allaah, Lord of this call …)

This is the view of the majority of Hanafis, and is the view of the Shaafa’is and Hanbalis. Among contemporary scholars, it is the view of the scholars of the Standing Committee for Issuing Fatwas; Shaykh ‘Abd al-‘Azeez ibn Baaz; and Shaykh al-Albaani (may Allaah have mercy on him).

Ibn al-Qayyim (may Allaah have mercy on him) mentioned this (i.e., after the iqaamah) as being one of the situations in which blessings should be sent upon the Prophet (peace and blessings of Allaah be upon him), in his book Jala’ al-Afhaam fi Fadl al-Salaati wa’l-Salaami ‘ala Khayr al-Anaam (p. 441-445).

Some of the Hanafis are of the view that repeating after the muezzin then sending blessings upon the Prophet (peace and blessings of Allaah be upon him) and saying this du’aa’ applies only to the adhaan, and it is not mustahabb to do that in the case of the iqaamah. Among contemporary scholars, this view was favoured by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

This has been discussed in the answer to question no. 111791. This is one of the matters that are subject to ijtihaad. We favour the view that repeating after the muezzin, then sending blessings upon the Prophet (peace and blessings of Allaah be upon him) then saying the du’aa “Allaahumma Rabba hadhihi’l-da’wat il-taammah…” applies only to the adhaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7361. When did the adhaan begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

When did the adhaan begin?

I heard that the Islamic call to prayer (adhaan) was known from the time of Ibraaheem al-Khaleel (peace be upon him), because Allaah says in His Book (interpretation of the meaning): “And proclaim [adhdhin] to mankind the Hajj (pilgrimage)” [al-Hajj 22:27]. Is this correct?

Praise be to Allaah.

Some people do say that, and some even say that the adhaan was known to all the Prophets from the time that Adam (peace be upon him) came down to this earth. Some of them say that it was known to Prophet Ibraaheem when his Lord said to him (interpretation of the meaning): “And proclaim [adhdhin] to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel” [al-Hajj 22:27]. This is a strange thing to say and it is not correct.

The correct view is that the adhaan was prescribed during the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) in al-Madeenah al-Munawwarah, not in Makkah and not during the Israa’ as was narrated in some da’eef (weak) ahaadeeth.

Ibn Hajar says:

One of the strangest things that was narrated concerning the beginning of the adhaan was the report of Abu’l-Shaykh, whose isnaad contains someone who is majhool (unknown), from ‘Abd-Allaah ibn al-Zubayr, according to which he said, “The adhaan was taken from the adhaan of Ibraaheem, “And proclaim [adhdhin] to mankind the Hajj (pilgrimage)” [al-Hajj 22:27]. So the Messenger of Allaah (peace and blessings of Allaah be upon him) gave the adhaan. (al-Fath, 2/280).

The (report about) the adhaan of Adam is also da’eef (weak). Ibn Hajar (may Allaah have mercy upon him) said:

What was reported by Abu Na’eem in al-Hilyah about Jibreel calling out the adhaan to Adam when he came down from Paradise has an isnaad which contains people who are majhool (unknown). (al-Fath, 2/280).

The saheeh evidence indicates that the adhaan was first prescribed during the time of the Prophet (peace and blessings of Allaah be upon him) in Madeenah. Among these reports are the following:

It was reported from Naafi’ that Ibn ‘Umar used to say: when the Muslims came to Madeenah, they used to come together and try to find out if the time for prayer had come, for there was no call to prayer. One day they were talking about that and some of them said, Let us use a bell like the bell of the Christians. Others said, Let us use a horn like the horn of the Jews. ‘Umar said, Let us send a man to call us to prayer. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O Bilaal, get up and call the people to prayer.” (Narrated by al-Bukhaari, 569).

It was reported from Abu ‘Umayr ibn Anas from his paternal uncles among the Ansaar: the Prophet (peace and blessings of Allaah be upon him) was concerned about the prayer and how he could bring the people together to pray. It was said to him, Raise a flag when the time for prayer comes, and when they see it they will call one another – but he did not like this idea. Then the ram’s horn or shofar was suggested to him. Ziyaad said, the shofar of the Jews. But he did not like this idea, and said, “This belongs to the Jews.” A bell was suggested to him, but he said, “This belongs to the Christians.” ‘Abd-Allaah ibn Zayd ibn ‘Abd Rabbihi went away, thinking about the concern of the Messenger of Allaah (peace and blessings of Allaah be upon him). He saw the adhaan in a dream, and the next morning he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about it. He said, “O Messenger of Allaah, whilst I was half-asleep, someone came to me and showed me the adhaan. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) had also seen it before that, but he kept quiet for twenty days. Then he told the Prophet (peace and blessings of Allaah be upon him), who said to him, “What stopped you from telling me about it?” he said, “ ‘Abd-Allaah ibn Zayd beat me to it, and I felt shy.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O Bilaal, get up and see what ‘Abd-Allaah ibn Zayd tells you to do, and do it.” So Bilaal gave the adhaan. (Narrated by Abu Dawood – may Allaah have mercy on him – in his Sunan, 420).

According to a report narrated from ‘Abd-Allaah ibn Zayd: when the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded that a bell should be made so that it could be used to tell the people to gather for prayer, I had a dream in which I saw a man carrying a bell in his hand. I said, “O slave of Allaah, will you sell that bell?” he said, “What will you do with it?” I said, “We will call the people to prayer with it.” He said, “Shall I not show you something better than that?” I said, “Yes.” He said, “Say, Allaahu akbar Allaah akbar, Allaahu akbar Allaahu akbar, ash-hadu an laa ilaaha ill-Allaah, ash-hadu an laa ilaaha ill-Allaah, ash-hadu anna Muhammadan Rasool-Allaah, ash-hadu anna Muhammadan Rasool-Allaah. Hayya ‘ala’l-salaah, hayya ‘ala’-salaah, hayya ‘ala’l-falaah, hayya ‘ala’l-falaah. Allaahu akbar, Allaahu akbar, laa ilaha ill-Allaah (Allaah is most Great, Allaah is most Great, Allaah is most Great, Allaah is most Great. I bear witness that there is no god but Allaah, I bear witness that there is no god but Allaah. I bear witness that Muhammad is the Messenger of Allaah, I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to prayer. Come to success, come to success. Allaah is most Great, Allaah is most Great. There is no god but Allaah).” Then he went a short distance away from me, and said, “When the prayer is about to start, say, Allaahu akbar Allaah akbar, ash-hadu an laa ilaaha ill-Allaah, ash-hadu anna Muhammadan Rasool-Allaah. Hayya ‘ala’l-salaah, hayya ‘ala’l-falaah. Qad qaamat il-salaah, qad qaamat il-salaah. Allaahu akbar, Allaahu akbar, laa ilaha ill-Allaah (Allaah is most Great, Allaah is most Great. I bear witness that there is no god but Allaah. I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to success. The prayer is about to begin, the prayer is about to begin. Allaah is most Great, Allaah is most Great. There is no god but Allaah).” When morning came, I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what I had seen. He said, “This is a true dream, in sha Allaah. Get up with Bilaal and tell him what you have seen, so that he can give the call, because he has a more beautiful voice than you.” So I got up with Bilaal and started telling him what I had seen, and he gave the call to prayer. ‘Umar ibn al-Khattaab heard that whilst he was in his house, and he came out, dragging his cloak behind him, saying, “By the One Who sent you with the truth, O Messenger of Allaah, I saw the same as he saw.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “To Allaah be praise.” (Narrated by Abu Dawood, 499).

These ahaadeeth indicate that the adhaan was first prescribed during the time of the Prophet (peace and blessings of Allaah be upon him) in Madeenah. Perhaps this is one of the distinguishing features of this ummah which Allaah has favoured over all other nations. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7362. The ruling on giving the adhaan from the radio

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

The ruling on giving the adhaan from the radio

What is the ruling on giving the adhaan from the radio, i.e., when the time for the adhaan comes, a person turns on the radio and puts it in front of the microphone, instead of the muezzin giving the call himself?.

Praise be to Allaah.

If the adhaan is given from a cassette recorder, or from the radio, or from one place and conveyed by mechanical means to other mosques, this is an innovation (bid’ah).

The scholars of the Standing Committee were asked:

Is the adhaan Sunnah for the prescribed obligatory prayers, and what is the ruling on giving it from a cassette recorder if there is no muezzin who can do it properly?

They replied:

The adhaan is fard kifaayah (a communal obligation), in addition to it being an announcement that the time for prayer has begun and an invitation to come and pray. It is not sufficient to play a recording of the adhaan when the time for prayer comes. The Muslims in all areas in which regular prayer is established have to appoint one of their number who can do it properly when the time for prayer begins.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi and Shaykh ‘Abd-Allaah ibn Ghadyaan. They were also asked:

I have heard that some people in Muslim countries record the adhaan from the Two Holy Sanctuaries and broadcast that by loudspeaker instead of the muezzin giving the adhaan. Is the prayer permissible (if this is done)? Please quote evidence from the Qur’aan and Sunnah, with simple commentary.

They replied:

It is not sufficient for the adhaan which is prescribed for the obligatory prayers to be given by means of a tape on which the adhaan is recorded. Rather the muezzin has to give the call to prayer himself, because it was proven that the Prophet (peace and blessings of Allaah be upon him) commanded that the adhaan be given, and the basic principle concerning a command is that it is obligatory.

Fataawa al-Lajnah al-Daa’imah, 6/66, 67

The Islamic Fiqh Council of the Muslim World League issued a statement, during its ninth conference in Makkah al-Mukarramah in 1406 AH, as follows:

Broadcasting the adhaan from the mosques when the time for prayer begins by means of a recorder and the like is not sufficient and is not permissible with regard to this act of worship. This does not count as the proper adhaan as prescribed in sharee’ah. The Muslims must give the adhaan directly for each and every time of prayer, in each mosque, in the manner that has been passed down from generation to generation among the Muslims from the time of our Prophet and Messenger Muhammad (peace and blessings of Allaah be upon him) until the present.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7363. Is there a set time for the iqaamah (call immediately before the prayer)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Is there a set time for the iqaamah (call immediately before the prayer)?

What is the time for reciting the iqaamah after the adhaan?.

Praise be to Allaah.

There is no set time for the iqaamah, but attention should be paid to the following:

1 –

If a person is praying alone, or a woman is praying in her house, then it is better to do the prayer at the beginning of its time, apart from ‘Isha’ and Zuhr in the event of intense heat. So you should pray the Sunnah prayer that precedes the obligatory prayer, then pray the obligatory (fard) prayer. That is because of the report narrated by al-Bukhaari (527) and Muslim (85) from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), who said: I asked the Prophet (peace and blessings of Allaah be upon him), Which deed is best? He said: “Prayer offered on time.” I said: Then what? He said: “Honouring one’s parents.” I said: Then what? He said: “Jihad for the sake of Allaah.”

And the Prophet (peace and blessings of Allaah be upon him) said: “When it is very hot, wait until it cools down somewhat before praying, for intense heat is an exhalation from Hell.” Narrated by al-Bukhaari (537) and Muslim (615).

And Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Were it not that it would be too difficult for my ummah, I would have commanded them to delay ‘Isha’ until the last third of the night, or halfway through it.” Narrated by al-Tirmidhi (167) and classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

2 –

With regard to praying in congregation in the mosque, there should be enough time between the adhaan and iqaamah for people to purify themselves, come to the mosque and offer the regular Sunnah prayers.

Shaykh Sayyid al-Saabiq (may Allaah have mercy on him) said in Fiqh al-Sunnah (1/100): There should be enough time between the adhaan and iqaamah for people to prepare for the prayer and come to the mosque, because the adhaan was prescribed for that purpose. Otherwise its benefit is lost. And the ahaadeeth that were narrated concerning that are all weak. Al-Bukhaari said: Chapter: How long should there be between the adhaan and iqaamah, but no (specific) amount of time was proven. Ibn Battaal said: There is no limit for that except enough to allow the time for it to begin and the worshippers to gather. End quote.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said in Fath al-Baari (2/126), commenting on the words of Imam al-Bukhaari, “How long should there be between the adhaan and iqaamah”:

Perhaps he was referring thereby to the report narrated from Jaabir, that the Prophet (peace and blessings of Allaah be upon him) said to Bilaal: “Allow between your adhaan and iqaamah enough time for the eater to finish his food and the drinker to finish his drink, and for the one who has gone to the toilet to finish relieving himself.” This was narrated by al-Tirmidhi and al-Haakim, but its isnaad is weak, although it has corroborating evidence in the hadeeth of Abu Hurayrah and the hadeeth of Salmaan, both of which were narrated by Abu Shaykh, and in the hadeeth of Ubayy ibn Ka’b, which was narrated by ‘Abd-Allaah ibn Ahmad in Ziyaadaat al-Musnad. But all of them are weak, and it is as if he was indicating that there is no proof of a set amount of time for that. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Did the Messenger (peace and blessings of Allaah be upon him) define a set time between the adhaan and iqaamah?

He replied:

The Prophet (peace and blessings of Allaah be upon him) used to offer the prayer at the beginning of its time, except for ‘Isha’. He would look at how the people gathered; if he saw they had already gathered, he would pray it earlier, and if he saw that they were slow, he would delay it, and he would stay in his house until the muezzin came and told him that the time for prayer had come, or sometimes he would go out to pray without being told.

So the Sunnah is to hasten to offer all the prayers except ‘Isha’, and Zuhr when there is intense heat. But with regard to the prayers which have regular Sunnah prayers that are offered beforehand, such as Fajr and Zuhr, one should pay attention to the people’s situation so that they can do wudoo’ after the adhaan and offer these regular Sunnah prayers. End quote.

Majmoo’ Fataawa al-Shaykh Muhammad Saalih al-‘Uthaymeen (12/190).

If the congregation of the mosque agrees that the iqaamah for prayer should be given at a certain time, or that is done at the direction of the awqaaf authorities, so as to avoid disputes, there is nothing wrong with that and it should be followed.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7364. How the adhaan was prescribed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

How the adhaan was prescribed

Why we can hear the adaan in the mosque ?

Praise be to Allaah.

The word adhaan in Arabic means announcing or proclaiming.

In sharee’ah terminology it means announcing the time of prayer.

Majmoo’ al-Fataawa, 22/72.

The adhaan was prescribed at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) in Madeenah, after a dream seen by one of the Sahaabah.

It was narrated that ‘Abd-Allaah ibn Zayd ibn ‘Abd Rabbihi said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) decided to use a bell, he did so reluctantly because that was like what the Christians did. Then at night whilst I was sleeping, a man walked around me [in my dream], wearing two green garments and carrying a bell in his hand. I said to him, ‘O slave of Allaah, will you sell the bell?’ He said, ‘What will you do with it?’ I said, ‘I will call (the people) to prayer.’ He said, ‘Shall I not tell you of something better than that?’ I said, ‘What is it?’ He said, ‘Say: ‘Allaahu akbar…’ (to the end of the adhaan). The following morning I came to the Messenger of Allaah (peace and blessings of Allaah be upon him), and told him what I had seen. He said, ‘It is a true dream, in sha Allah. Go out with Bilaal to the mosque and teach it to him, for he has a more melodious voice than you.’ I went out with Bilaal to the mosque, and I started teaching him the words and he was calling them out. ‘Umar ibn al-Khattaab heard the voice from his house and came out dragging his lower garment and saying, ‘O Messenger of Allaah! By Allaah, I saw the same (dream) as him.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘To Allaah be praise.’”

Narrated by al-Tirmidhi, 189; Abu Dawood, 499; Ibn Maajah, 706

This hadeeth was classed as saheeh by Ibn Khuzaymah, 1/189; Ibn Hibbaan, 4/572; al-Albaani in Tamaam al-Minnah, p. 145.

The adhaan is fard kifaayah (a communal obligation). The people of every town must have someone among them who can give the call to prayer so that the people may be informed that the time for prayer has come.

The scholars of the Standing Committee said:

The adhaan is fard kifaayah (a communal obligation) in a town, and the same applies to the iqaamah. If a person starts to pray without the adhaan or iqaamah, whether out of forgetfulness or ignorance, or for some other reason, the prayer is still valid. The same applies if the muezzin forgets the phrase al-salaatu khayrun min al-nawm (prayer is better than sleep) in the adhaan for Fajr prayer; the prayer is still valid even if there is still time left after he has finished his prayer (i.e., he does not have to repeat it). And Allaah is the Source of strength; may Allah send blessings and peace upon our Prophet Muhammad and his family and companions .

Fataawa al-Lajnah al-Daa’imah, 6/54

There are many ahaadeeth which speak of the virtues of the adhaan, such as that narrated by al-Bukhaari, 609, from Abu Sa’eed al-Khudri, which says that the Prophet (peace and blessings of Allaah be upon him) said: “No jinn or human hears the voice of the muezzin for as far as it carries, but he will bear witness for him on the Day of Resurrection.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7365. How many adhaan for fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

How many adhaan for fajr

How many adthans are there for fajr? If people are in the mosque do you still say "prayer is better than sleep" I heard it is a biddah to do this. Apparently there is a hadith to this effect. Could you send something?

There were two calls for salaat ul-fajr (prayer) at the time of Allaah's Messenger (peace be upon him), the first just before dawn—for those who are awake performing night prayers( Qe iaam Al-lyl) so as for them to either rest for Fajr or have food if they intend to fast the next day, and for those who are asleep in order they may begin to arouse and be ready for Fajr( since it is preferred as early as possible)—and the second at the actual time of fajr to indicate the appropriate time and to call people to the prayer, among other benefits of the adhaan.

Regarding the second point, jumhoor al-'ulemaa' (majority of the scholars) agree that the statement (within adhaan for fajr) "prayer is superior to sleeping" should be said in the second call to prayer. Hence, the caller or mu'athin should adhere to the saying phrase and recite it even if people are inside the mosque. It contains benefits which might be slip one's mind. Moreover, it reminds people of the very fact: "prayer is superior to sleep" which concerns the immediate day as well as all forthcoming days. Muslims benefit from it even when they are already in the mosque and gain the reward of repeating it after mu'athin, as per the saying of the Prophet :

"If you hear al-Mu'athin, say [i.e, repeat] as he says"

which is hadith sahih. Perhaps women and children who live near the masjid may benefit as well, and even the Muslims among the jinn. Additionally, there may be some people who feel sleepy inside the mosque or those who have nodded off while sitting. Thus, Muslims should preserve and practice this sunnah and not abandon it. May Allaah make us all successful in following the sunnah and vigilant in adhering and preserving it.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7366. Using drums to call people to prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Using drums to call people to prayer

In some mosques in the Philippines and elsewhere, they use drums to call the people to prayer, then they call the Adhaan after that. Is this permissible according to Islam?

Praise be to Allaah.

Drums and the like are musical instruments, and it is not permissible to use them to tell the people that the time for prayer has come, or that the time is approaching. This is a forbidden innovation (bid’ah), and what is obligatory is to let the Adhaan as prescribed in sharee’ah suffice. It was reported that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever innovates anything in this matter of ours [Islam] that is not part of it will have it rejected.” (Narrated by al-Bukhaari and Muslim).

Al-‘Arbaad ibn Saariyah (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) preached to us in a beautiful and moving manner, which made us weep. We said, ‘O Messenger of Allaah, it is as if this is a farewell, so give us some advice.’ He said, ‘I advise you to fear Allaah and to hear and obey, even if an Ethiopian slave is appointed over you. Those of you who live will see a lot of differences arise, so I urge you to adhere to my Sunnah and the sunnah of the rightly guided Khulafa’ (al-Khulafa’ al-Raashideen), and to seize it firmly. Beware of newly-innovated things, for every innovation is a going-astray.” (Reported by Abu Dawood and al-Tirmidhi, who said, it is a saheeh hasan hadeeth. )

And we should remember the hadeeth of Abu ‘Umayr ibn Anas from his uncles among the Ansaar. He said: the Prophet (peace and blessings of Allaah be upon him) was concerned about how to call the people together to pray. Someone suggested raising a flag when the time for prayer came, so that when they saw it they could call one another, but he did not like this idea. Someone mentioned a ram’s horn, like the shofar, but he did not like this idea, and said, “That belongs to the Jews.” A bell was suggested, but he said, “That belongs to the Christians.” ‘Abd-Allaah ibn Zayd ibn ‘Abd Rabbihi went away, thinking about this matter that was of concern to the Messenger of Allaah (peace and blessings of Allaah be upon him). Then he saw the Adhaan in a dream, and he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) the next day and told him about it. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O Bilaal, go and see what ‘Abd-Allaah ibn Zayd wants you to do, then do it.” So Bilaal called the Adhaan. Reported by Abu Dawood, 420; this is a saheeh hadeeth.

The Prophet (peace and blessings of Allaah be upon him) rejected the ram’s horn and the bell, so how can the Muslims accept the drum? Allaah has given them the Adhaan and they have no need of anything else.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7367. Ruling on giving the adhaan and iqaamah when one does not have wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on giving the adhaan and iqaamah when one does not have wudoo’

Is it correct to give the adhaan and iqaamah when one does not have wudoo’?

Praise be to Allaah.

It is correct to give the adhaan and iqaamah when one does not have wudoo’, but it is preferable for the muezzin and the one who gives the iqaamah to have wudoo’. The prayer is valid even if the muezzin and the one who gives the iqaamah do not have wudoo’. But if the muezzin and the one who gives the iqaamah pray without wudoo’, they have to repeat the prayer, just like anyone else. And Allaah is the source of strength.

From Majmoo’ Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him), 10/338.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7368. How the adhaan is done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

How the adhaan is done

According to Hadith how one should say Takbeer prior to Jamat. What are the real wordings. I mean one should say every thing twice as in adhan or once is enough. There is a bit confusion in this regard.

Praise be to Allaah.

Several versions of the adhaan have been narrated in sound reports from the Prophet (peace and blessings of Allaah be upon him). It is Sunnah to use all the versions that have been narrated from him in order to revive the Sunnah and to put an end to disputes and differences that may be raised by those who have no knowledge or who are fanatical about their own madhhabs.

Shaykh Ibn ‘Uthaymeen said:

Everything that has been narrated in the Sunnah about the adhaan is permissible. Rather what should be done is to recite one version sometimes and another version sometimes, so long as that will not cause confusion and fitnah (tribulation).

Maalik narrated seventeen phrases to be recited, starting with Allaahu akbar, to be said twice; then the muezzin should recite the Shahaadatayn to himself first, then say them out loud and continue with the adhaan.

According to al-Shaafa’i, there are nineteen phrases with the takbeer at the beginning four times; then the muezzin should recite the Shahaadatayn to himself first, then say them out loud and continue with the adhaan.

All of this was narrated in the Sunnah, so if you give the call to prayer one way sometimes and in the other way sometimes, this is better. The basic principle is that in the case of acts of worship which were narrated in different ways, it is preferable to do them in all of those ways.

Al-Sharh al-Mumti’, 2/51, 52

The madhhab of Imam Ahmad and Abu Haneefah is that the adhaan consists of fifteen phrases; this is the adhaan of Bilaal (may Allaah be pleased with him).

The evidence for the view of Maalik and al-Shaafa’i:

It was narrated from Abu Mahdhoorah that the Prophet of Allaah (peace and blessings of Allaah be upon him) taught him this adhaan:

Allaahu akbar, Allaah akbar, ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah, ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah. Then he should repeat, ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah, ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah. Hayya ‘ala al-salaah – twice; hayya ‘ala’l-falaah – twice; Allaahu akbar, Allaahu akbar, Laa ilaaha ill-Allaah.

Narrated by Muslim, 379.

This hadeeth is the evidence quoted for the view of Maalik and al-Shaafa’i, because it describes two ways of reciting the takbeer at the beginning of the adhaan – twice according to the view of Maalik and four times according to the view of al-Shaafa’i.

Al-Nawawi (may Allaah have mercy on him) said:

This hadeeth in Saheeh Muslim also mentions saying Allaahu akbar only two times at the beginning. Elsewhere than in Muslim it says that Allaah akbar should be said four times. Al-Qaadi ‘Iyaad (may Allaah have mercy on him) said: in some reports in Saheeh Muslim it mentions saying it four times. Al-Shaafa’i, Abu Haneefah, Ahmad and the majority of scholars said that it is to be repeated four times, and Maalik said that it is to be repeated twice, and he quoted this hadeeth as evidence.

The evidence for the view of Abu Haneefah and Ahmad:

It was narrated that ‘Abd-Allaah ibn Zayd said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that a bell should be made so that it could be struck to call the people to prayer, a man walked around me whilst I was sleeping [i.e., in a dream], carrying a bell in his hand. I said, “O slave of Allaah, will you sell this bell?” He asked, “What will you do with it?” I said, “We will call the people to prayer.” He said, “Shall I not tell you of something better than that?” I said, “Yes.” He said, “Say: Allaahu akbar, Allaah akbar, Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala al-salaah; hayya ‘ala’l-falaah, hayya ‘ala’l-falaah; Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

(Allaah is most Great, Allaah is most Great, Allaah is most Great, Allaah is most Great. I bear witness that there is no god except Allaah, I bear witness that there is no god except Allaah. I bear witness that Muhammad is the Messenger of Allaah, I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to prayer; come to success, come to success. Allaah is most Great, Allaah is most Great, there is no god except Allaah).” Then he went a short distance away from me and said: “And when the prayer is about to begin (iqaamah), say:

Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala’l-falaah; qad qaamat il-salaah, qad qaamat il-salaah (prayer is about to begin); Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

The following morning, I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what I had seen. He said, “This is a true dream, in sha Allah. Get up with Bilaal and teach him what you saw, for he has a more melodious voice than you.” So I got up with Bilaal and taught him, and he gave the call to prayer. ‘Umar ibn al-Khattaab heard that in his house and he came out, dragging his lower garment and saying, “By the One Who sent you with the truth, O Messenger of Allaah, I saw the same as he saw!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “To Allaah be praise.”

Narrated by Abu Dawood, 499; classed as saheeh by Ibn Khuzaymah, 1/191 and Ibn Hibbaan, 4/572. al-Tirmidhi narrated that Imam al-Bukhaari deemed it saheeh, as it says in Sunan al-Bayhaqi, 1/390.

Shaykh al-Islam Ibn Taymiyah said:

As this is the case, the correct view is the view of Ahl al-Hadeeth and those who agree with them, which is to accept everything that has been narrated from the Prophet (peace and blessings of Allaah be upon him) and not to disapprove of any of these narrations, because the variations in the adhaan and iqaamah are like the variations in the recitation and tashahhud etc.… No one has the right to disapprove of anything that the Messenger of Allaah (peace and blessings of Allaah be upon him) has prescribed for his ummah. With regard to those who dispute and are divided on such issues, to the extent that they regard people as friends or enemies, or fight over such issues in which variation is approved of by Allaah, as some of the people in the east do, they are among those who split up their religion (i.e. who left the true Islamic Monotheism), and became sects, [i.e. they invented new things in the religion (Bid‘ah), and followed their vain desires] [cf. al-Room 30:32]. In order to follow the Sunnah completely we should do it one way one time and the other way another time, this way in one place and the other way in another place, because forsaking what was narrated in the Sunnah and adhering to something else may lead to regarding what is Sunnah as bid’ah and regarding something that is mustahabb as obligatory, and that would lead to division and disputes if others do it the other way. So the Muslim should pay attention to the general principles which call for adherence to the Sunnah and the jamaa’ah (main body of Muslims), especially with regard to prayers in congregation. Saying the Shahaadatayn twice in a low voice and then repeating that out loud in the was the option favoured by Maalik and al-Shaafa’i, but Maalik thought that the takbeer should be said twice and al-Shaafa’i thought that it should be said four times, whereas Abu Haneefah thought that the Shaahadatayn should not be said in a low voice during the adhaan. With regard to Ahmad, he said that both ways were Sunnah but he preferred not to do it, because that was the adhaan of Bilaal.

With regard to the iqaamah, Maalik, al-Shaafa’i and Ahmad said that the phrases should be said once, but Ahmad said that saying them twice is Sunnah. All three of them, Abu Haneefah, al-Shaafa’i and Ahmad, preferred to say Qad qaamat il-salaah twice, whereas Maalik did not. And Allaah knows best.

Majmoo’ al-Fataawa, 22/66-69

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7369. Is using loudspeakers for the adhaan an innovation (bid’ah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Is using loudspeakers for the adhaan an innovation (bid’ah)?

My understanding of the term bidah is things which are inventend in the religion. So how would you classify loud speakers which are used for calling adhan.

Praise be to Allaah.

To find out more about the meaning of bid’ah and guidelines concerning it, please see questions no. 7277 and 10843.

With regard to giving the adhaan via loudspeakers, there is nothing wrong with that because it is a means of making the adhaan reach the listeners, and the means come under the same rulings as the ends. It is required for the muezzin to raise his voice so that the people can hear him, so whatever is a means to this end is also required.

“Using modern weapons of force and taking care of them is included in the aayah,

‘And make ready against them all you can of power…’

[al-Anfaal 8:60 – interpretation of the meaning]

and using means of defence against deadly weapons is included in the aayah,

“Take your precautions”[al-Nisa’ 4:71 – interpretation of the meaning],

and the ability to travel by sea and by air is included in the aayah,

“And Hajj (pilgrimage to Makkah) to the House (Ka‘bah) is a duty that mankind owes to Allaah, those who can afford the expenses (for one’s conveyance, provision and residence)”

[Aal ‘Imraan 3:97 – interpretation of the meaning].

All of that and other things are included in the commands to use all means of strength and jihad.

Similarly, making voices and useful opinions reach distant places by means of telegraphs, telephones, etc. is included in the command of Allaah and His Messenger to convey the truth to mankind. The ability to convey the truth and beneficial words through a variety of means is a blessing from Allaah, and developing and inventing means that serve both religious and worldly interests is a kind of jihad for the sake of Allaah.”

(From a khutbah by Shaykh Ibn Sa’di when a loudspeaker was installed in the mosque and some people denounced that. Majmoo’ah Mu’allafaat Ibn Sa’di, vol. 6, pl. 51).

Similarly, using the Internet to convey beneficial knowledge and call people to Islam is one of the most useful means of achieving the great aims of sharee’ah.

We ask Allaah to help us to obey Him. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7370. How the iqaamah is done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

How the iqaamah is done

I am from Bangladesh. Here we practice iqamah two times each word like as adan. I found this is done only once in many arab countries. What is the real dalil about this iqama.

Praise be to Allaah.

Several forms of the iqaamah have been narrated from the Prophet (peace and blessings of Allaah be upon him).

The first form (eleven phrases):

Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala’l-falaah; qad qaamat il-salaah, qad qaamat il-salaah Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

(Allaah is most Great, Allaah is most Great,. I bear witness that there is no god except Allaah, I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to success. Prayer is about to begin, prayer is about to begin. Allaah is most Great, Allaah is most Great, there is no god except Allaah)

The evidence for this version is the hadeeth narrated by Ahmad (15881) and Abu Dawood from ‘Abd-Allaah ibn Zayd, who said:

When the Messenger of Allaah (peace and blessings of Allaah be upon him) ordered that a bell should be made so that it could be struck to call the people to prayer, a man walked around me whilst I was sleeping [i.e., in a dream], carrying a bell in his hand. I said, “O slave of Allaah, will you sell this bell?” He asked, “What will you do with it?” I said, “We will call the people to prayer.” He said, “Shall I not tell you of something better than that?” I said, “Yes.” He said, “Say: Allaahu akbar, Allaah akbar, Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala al-salaah; hayya ‘ala’l-falaah, hayya ‘ala’l-falaah; Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

(Allaah is most Great, Allaah is most Great, Allaah is most Great, Allaah is most Great. I bear witness that there is no god except Allaah, I bear witness that there is no god except Allaah. I bear witness that Muhammad is the Messenger of Allaah, I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to prayer; come to success, come to success. Allaah is most Great, Allaah is most Great, there is no god except Allaah).” Then he went a short distance away from me and said: “And when the prayer is about to begin (iqaamah), say:

Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala’l-falaah; qad qaamat il-salaah, qad qaamat il-salaah (prayer is about to begin); Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

The following morning, I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him what I had seen. He said, “This is a true dream, in sha Allah. Get up with Bilaal and teach him what you saw, for he has a more melodious voice than you.” So I got up with Bilaal and taught him, and he gave the call to prayer. ‘Umar ibn al-Khattaab heard that in his house and he came out, dragging his lower garment and saying, “By the One Who sent you with the truth, O Messenger of Allaah, I saw the same as he saw!” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “To Allaah be praise.”

Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 469

This version was favoured by the majority of scholars, including Imam Maalik, Imam al-Shaafa’i and Imam Ahmad (may Allaah have mercy on them), but Maalik said that the phrase Qad qaamat il-salaah (prayer is about to begin) should be said only once.

The second form (seventeen phrases):

Allaahu akbar, Allaah akbar, Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala al-salaah; hayya ‘ala’l-falaah, hayya ‘ala’l-falaah; qad qaamat il-salaah, qad qaamat il-salaah; Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah

(Allaah is most Great, Allaah is most Great, Allaah is most Great, Allaah is most Great. I bear witness that there is no god except Allaah, I bear witness that there is no god except Allaah. I bear witness that Muhammad is the Messenger of Allaah, I bear witness that Muhammad is the Messenger of Allaah. Come to prayer, come to prayer; come to success, come to success. Prayer is about to begin, prayer is about to begin. Allaah is most Great, Allaah is most Great, there is no god except Allaah).

The evidence for this version is the hadeeth narrated by Abu Dawood (502), al-Tirmidhi (192), al-Nasaa’i (632) and Ibn Maajah (709) from Abu Mahdhoorah who said:

The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the adhaan with nineteen phrases and the iqaamah with seventeen. The adhaan is:

Allaahu akbar, Allaah akbar, Allaahu akbar, Allaahu akbar; ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah. Then go back and say out loud:

Ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala al-salaah; hayya ‘ala’l-falaah, hayya ‘ala’l-falaah; Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah.

And the iqaamah is seventeen phrases:

Allaahu akbar, Allaah akbar, Allaahu akbar, Allaah akbar; ash-hadu an laa ilaah ill-Allaah, ash-hadu an laa ilaah ill-Allaah; ash-hadu anna Muhammadan rasool-Allaah, ash-hadu anna Muhammadan rasool-Allaah; hayya ‘ala al-salaah, hayya ‘ala al-salaah; hayya ‘ala’l-falaah, hayya ‘ala’l-falaah; qadqaamat il-salaah, qad qaamat il-salaah; Allaahu akbar, Allaahu akbar; Laa ilaaha ill-Allaah.

Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 474

This version was favoured by Imam Abu Haneefah (may Allaah have mercy on him).

These two versions were proven in sound narrations from the Prophet (peace and blessings of Allaah be upon him). Whoever does either of them is following the Sunnah.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: is it permissible to recite the iqaamah with the same number of phrases as the adhaan?

He said:

That is permissible, rather that is one of the Sunnahs in pronouncing the adhaan, because that was proven in al-Saheeh, from the hadeeth of Abu Mahdhoorah (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) taught him the adhaan and iqaamah in al-Masjid al-Haraam at the time of the Conquest of Makkah.

It is permissible to mention the phrases of the iqaamah once only, apart from the phrase Qad qaamat il-salaah (prayer is about to begin) and the takbeer (Allaahu akbar), as Bilaal (may Allaah be pleased with him) used to do in the Mosque of the Prophet (peace and blessings of Allaah be upon him), in his presence and and according to his instructions. It is narrated in al-Saheehayn that Anas (may Allaah be pleased with him) said: Bilaal used to say the phrases of the adhaan twice and say the phrases of the iqaamah once in the presence of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah, 10/366

But in the case of acts of worship for which several ways of doing them have been narrated, it is better for the Muslim not to adhere to one particular way and ignore the rest. Rather the Sunnah is to do everything that has been proven from the Prophet (peace and blessings of Allaah be upon him). So one time he can say the iqaamah of Bilaal (may Allaah be pleased with him), and another time he can say the iqaamah of Abu Mahdhoorah (may Allaah be pleased with him).

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said:

The correct view is the view of Ahl al-Hadeeth and those who agree with them, which is to accept everything that has been narrated from the Prophet (peace and blessings of Allaah be upon him) and not to disapprove of any of these narrations, because the variations in the adhaan and iqaamah are like the variations in the recitation and tashahhud etc. No one has the right to disapprove of anything that the Messenger of Allaah (peace and blessings of Allaah be upon him) has prescribed for his ummah.

In order to follow the Sunnah completely we should do it one way one time and the other way another time, this way in one place and the other way in another place, because forsaking what was narrated in the Sunnah and adhering to something else may lead to regarding what is Sunnah as bid’ah and regarding something that is mustahabb as obligatory, and that would lead to division and disputes if others do it the other way.

Al-Fataawa al-Kubra, 2/43-44.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7371. Should one respond to a recorded adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Should one respond to a recorded adhaan?

What is the ruling on repeating the phrases of the adhaan and saying the du’aa’ following the adhaan, after a recorded adhaan?.

Praise be to Allaah.

If this recorded adhaan is broadcast at the time of prayer, it is prescribed to respond to it.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible to respond to the adhaan that comes from a radio or TV?

He replied:

If that is at the time of prayer then it is prescribed to respond to it, because the Prophet (peace and blessings of Allaah be upon him) said: “When you hear the muezzin then say what he says, then send blessings upon me, for whoever sends one blessing upon me, Allaah will send ten blessings upon him in return, then ask Allaah to grant me al-waseelah, which is a position in Paradise that will be granted to only one slave of Allaah, and I hope that I will be the one, then intercession will be granted to him.” Narrated by Muslim in his Saheeh.

And he (peace and blessings of Allaah be upon him) said: “Whoever says when he hears the call to prayer, ‘Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan al-waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan alladhi wa’adtahu (O Allaah, Lord of this perfect Call and the Prayer to be offered, grant Muhammad the privilege and also the eminence, and resurrect him to the praised position that You have promised), will be granted my intercession on the Day of Resurrection.” Narrated by al-Bukhaari in his Saheeh. Al-Bayhaqi added with a hasan isnaad after the words “that You have promised” “innaka laa tukhlif al-mee’aad (You do not break Your promise).” End quote.

Majmoo’ Fataawa Ibn Baaz (10/363).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7372. The reward for the muezzin and the one who gives the iqaamah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

The reward for the muezzin and the one who gives the iqaamah

What is the reward for the muezzin and the one who gives the iqaamah?.

Praise be to Allaah.

In the Sunnah there are reports that indicate that the muezzin has a status the like of which no one else will have. For example:

1 – It was narrated from ‘Abd al-Rahmaan ibn ‘Abd-Allaah ibn ‘Abd al-Rahmaan ibn Abi Sa’sa’ah al-Ansaari, that his father told him that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said to him: I see that you love sheep and the countryside. When you are with your sheep or in your countryside and the time for prayer comes, then raise your voice with the call to prayer, for no jinn, human or anything else hears the voice of the muezzin as far as it reaches, but he (or it) will testify for him on the Day of Resurrection. Abu Sa’eed said: I heard that from the Messenger of Allaah (peace and blessings of Allaah be upon him). Narrated by al-Bukhaari, 584.

2 – It was narrated that Mu’aawiyah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: The muezzins will have the longest necks of the people on the Day of Resurrection.” Narrated by Muslim, 387.

Al-Nawawi (may Allaah have mercy on him) said:

It was said that this means that they will be the people who most expect the mercy of Allaah, because the one who is expecting something cranes his neck to see what he is longing for. Or it may refer to the abundance of what they will see of reward. Al-Nadr ibn Shameel said: When the sweat comes up to people’s faces on the Day of Resurrection, they will crane their necks lest that torment and sweat reach them. And it was said that it means that they will be masters and leaders, as the Arabs describe leaders as having long necks. And it was said that it means they will have more followers. Ibn al-A’raabi said: it means the people who have the most good deeds to their credit. Al-Qaadi ‘Iyaad and others said: some of them narrated it as i’naaqan (instead of a’naaqan, meaning necks), meaning that they will be the swiftest to enter Paradise. End quote.

Sharh Muslim, 4/91, 92

3 – It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the people knew what there is in the call to prayer and the first row, and they had no other way but drawing lots, then they would draw lots.” Narrated by al-Bukhaari, 590; Muslim, 437.

The meaning of this hadeeth is that if the people knew what there is of great and abundant reward in the call to prayer and the first row, and they could not find any way to do the adhaan and determine who would stand in the front row except by drawing lots, then they would do that; they would draw lots in order to attain its virtue.

4 – It was narrated from al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) that the Prophet of Allaah (peace and blessings of Allaah be upon him) said: “Allaah and His angels send blessings upon the front row, and the muezzin is forgiven as far as his voice reaches, and whatever hears him, animate or inanimate, confirms what he says, and he will have a reward like that of those who pray with him.” Narrated by al-Nasaa’i, 646; classed as saheeh by al-Mundhiri and al-Albaani, as it says in Saheeh al-Targheeb, 235.

With regard to the reward for the iqaamah, this is included in the ahaadeeth quoted above concerning the virtue of the adhaan, because the Prophet (peace and blessings of Allaah be upon him) called the iqaamah an “adhaan”, as in the hadeeth: “Between every two calls there should be a prayer.” Narrated by al-Bukhaari, 598; Muslim, 838.

Al-Haafiz said: The words “every two calls” mean the adhaan and iqaamah. End quote.

There is also a hadeeth which speaks specifically of the virtue of the iqaamah:

It was narrated from Ibn ‘Umar (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gives the call to prayer for twelve years will be guaranteed Paradise, and for each day sixty hasanaat will be recorded for him by virtue of his adhaan, and thirty hasanaat by virtue of his iqaamah.” Narrated by Ibn Maajah, 728; classed as saheeh by al-Mundhiri and al-Albaani, as stated in Saheeh al-Targheeb, 248.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7373. The electrical current was cut off, then it was restored; should the adhaan be repeated?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

The electrical current was cut off, then it was restored; should the adhaan be repeated?

If the muezzin gives the adhaan without using a loudspeaker because the electrical current was cut off, then as soon as he had finished it came back, should he repeat the adhaan using the loudspeaker or is his first adhaan sufficient?.

Praise be to Allaah.

The purpose of the adhaan is to announce the prayer to the people; if there is another mosque where the adhaan was given and the people heard it, then the purpose of the adhaan has been achieved and there is no need to repeat it.

If the loss of electrical current was widespread and the people did not hear the adhaan at all, then it should be repeated.

Shaykh Ibn ‘Uthaymeen was asked about that, and he replied:

The first adhaan is sufficient, and there is no need to repeat it, because there are other mosques nearby and the people heard the adhaan from there. But if that was the only mosque and there is no other mosque nearby, then the adhaan should be repeated, so that the people will know that the time for prayer has come. End quote.

Shaykh Ibn ‘Uthaymeen

Liqaa’aat al-Baab il-Maftoohah, 3/53.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7374. Should the muezzin break his fast first or give the adhaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Should the muezzin break his fast first or give the adhaan?

When should the muezzin break his fast – before the adhaan or after?.

Praise be to Allaah.

The basic principle is that the person who is fasting should break his fast after the sun has set and night has begun, because Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

al-Tabari said:

With regard to the words “then complete your Sawm (fast) till the nightfall”, Allaah defines the end of the fast as being when night comes, and He defines the time for breaking the fast, when eating, drinking and intercourse become permissible. And the fast begins when the day starts and the night disappears. This indicates that there is no fasting at night, and there is no breaking the fast by day during the days of fasting. End quote.

Tafseer al-Tabari, 3/532.

The Sunnah is to hasten to break the fast for those who are fasting.

It was narrated from Sahl ibn Sa’d (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people will continue to do well so long as they hasten to break the fast.” Narrated by al-Bukhaari, 1856; Muslim, 1098.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

It is Sunnah to hasten to break the fast and to delay sahoor. Hastening should only be done after ascertaining that the sun has indeed set. It is not permissible for anyone to break the fast when he is not sure whether the sun has set or not, because if an obligatory act becomes binding when there is certainty, then he cannot stop doing this deed except when there is certainty. End quote.

Al-Tamheed, 21/97, 98.

Al-Nawawi (may Allaah have mercy on him) said:

This shows that we are encouraged to hasten to break the fast after ascertaining that the sun has set. What this means is that the ummah will continue to be in good shape and they will be fine so long as they adhere to this Sunnah. End quote.

Sharh Muslim, 7/208.

With regard to the muezzin, if there are people who are waiting for his adhaan in order to break their fast, then he should hasten to give the adhaan so that he will not be a cause of the people delaying to break their fast, because that is contrary to the Sunnah.

But if he breaks his fast with something simple (such as drinking water), that will not cause him to delay the adhaan, then there is nothing wrong with that.

If no one is waiting to hear the adhaan of the muezzin, such as if he is giving the adhaan for himself (such as a man who is alone in the desert), or he is giving the adhaan for a group of people who are close at hand (such as a group of travellers), then there is nothing wrong with him breaking his fast before giving the adhaan, because his companions will break the fast with him even if he does not give the adhaan, so they are not waiting for his adhaan.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7375. Ruling on singing the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on singing the adhaan

Is it permissible to sing the adhaan?.

Praise be to Allaah.

It is makrooh to sing the adhaan in the sense of elongating the words excessively without changing the meaning. If the meaning is changed then it becomes haraam and the adhaan is not correct in this case.

Ibn Abi Shaybah (259) narrated that a muezzin gave the adhaan and elongated the words in his adhaan and made it sound like singing. ‘Umar ibn ‘Abd al-‘Azeez said to him: Give a gentle adhaan otherwise keep away from us.

What is meant by a gentle adhaan is one without any singing it.

See al-Maghrib fi Lughat al-Fiqh by Abu’l-Makaarim al-Matrazi al-Hanafi (p 234)

It says in al-Mudawwanah (1/159):

Maalik regarded it as makrooh to sing the adhaan and disliked that intensely.

Imam al-Shaafa’i said in al-Umm (1/107):

I like the adhaan to be recited clearly without elongating any words or rushing it.

It says in al-Mawsoo’ah al-Fiqhiyyah:

The fuqaha’ are agreed that elongating the words of the adhaan and singing it and adding any elongation or letter at the beginning or the end is makrooh, because it is contrary to proper focus and dignity. But if the singing and elongation changes the meaning then it is haraam and there is no scholarly dispute on this point, because it was narrated that a man said to Ibn ‘Umar: “I love you for the sake of Allaah.” He said: “I hate you for the sake of Allaah, for you sing the adhaan.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, concerning adhaan that is sung, this means giving the adhaan with a tune as if singing a song. It is valid but it is makrooh.

And he said: But making grammatical mistakesi n the adhaan falls into two categories, one which renders the adhaan invalid, which is when the meaning is changed, and one in which the adhaan is valid but is makrooh, which is when the meaning is not changed. For example, if the muezzin says “Allaahu akbaar” (elongating the ‘a’ sound), this is not valid because it changes the meaning, because akbaar is the plural of kabar, which is a type of drum.

From al-Sharh al-Mumti’, 2/62

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said: Excessive elongation is not appropriate, and if the vowels are elongated to such an extent that the meaning is changed, this is not valid, otherwise it is makrooh. From Fataawa al-Shaykh, 1/125.

The point is that singing the adhaan is makrooh, and may render the adhaan invalid if it changes the meaning.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7376. When should the words al-salaatu khayrun min al-nawm (prayer is better than sleep) be said? In the first adhaan or in the second?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

When should the words al-salaatu khayrun min al-nawm (prayer is better than sleep) be said? In the first adhaan or in the second?

I have been studying with this Shaikh in Dubai for the last two years. He revealed an astonishing so called fact that `As salatu Khairum minan Naoom`in FAJR Adhan is a Bi`da cause Hazarat Bilal use to use these words in TAHAJJUD Adhan and IBN MAKTOUM use to call the FAJR Adhan where by he did not use these words.The other evidence is that, by meaning of these words you are trying to compare SLEEP with FAJR Salat which should not be the case. He also said that Shaikh Albaani had made a Du`aa for the youngsters of today asking ALLAH to give them Hidaya to stop this Bi`da. If my Teacher is correct, why is it being followed in Mecca and Madina as well. Please give me your comments.

Praise be to Allaah.

It is narrated in a number of saheeh ahaadeeth that the words al-salaatu khayrun min al-nawm (prayer is better than sleep) are to be said in the adhaan for Fajr. It is mentioned in some of them that this phrase is to be said in the first adhaan without stating what is meant by the phrase “the first adhaan” – is it the adhaan that is given before Fajr or is it the adhaan of Fajr itself?

These ahaadeeth include the following:

1 – It was narrated that Abu Mahdhoorah (may Allaah be pleased with him) said: I used to give the adhaan for the Messenger of Allaah (peace and blessings of Allaah be upon him) and in the first adhaan of Fajr I used to say: “Hayya ‘ala al-falaah, al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm, Allaahu akbar Allaahu akbar, laa ilaaha ill-Allaah (come to prosperity, prayer is better than sleep, prayer is better than sleep, Allaah is Most Great, Allaah is Most Great, there is no god but Allaah).”

Narrated by Abu Dawood, 500; al-Nasaa’i, 647; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: In the first adhaan after the word al-falaah it said: Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (prayer is better than sleep, prayer is better than sleep).

Shaykh al-Albaani said:

It was narrated by al-Tahhaawi (1/82) with a hasan isnaad as al-Haafiz said in al-Talkhees (3/169).

Al-Thamr al-Mustataab, p. 131

These ahaadeeth provide evidence for those who said that this should be said in the first adhaan which comes at the end of the night. But the correct view is that it should be in said the adhaan which comes after the time for prayer has begun. That is for a number of reasons:

(a)

The word awwal (first) is in relation to the iqaamah, and the iqaamah is the second call to prayer. In the saheeh Sunnah there are reports in which the iqaamah is called an “adhaan”, as in the words of the Prophet (peace and blessings of Allaah be upon him): “Between each two calls (adhaanayn)...” Narrated by al-Bukhaari, 598; Muslim, 838.

In Saheeh Muslim (739) the adhaan which comes after the time for prayer begins is called the first adhaan. This appears in the hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her) about the prayer of the Messenger of Allaah (peace and blessings of Allaah be upon him). She said: He used to sleep during the first part of the night and wake up during the latter part, then if he had any need for intimacy with his wife he would satisfy that need, then he would sleep. Then when it was the time of the first call, he would wake up and pour water over himself, and if he was not junub he would do wudoo’ as a man does for prayer, then he would pray two rak’ahs.

What is meant by two rak'ahs here is the regular Sunnah of Fajr, as stated by al-Nawawi in Sharh Muslim.

(b)

In some saheeh ahaadeeth it is clearly stated that the adhaan in which this phrase appears is called adhaan salaat al-subh, adhaan al-fajr, etc. These phrases indicate that this adhaan should come after the time for the prayer begins and the adhaan that is given at the end of the night comes before the time for prayer begins. These ahaadeeth include the following:

1 – It was narrated that Abu Mahdhoorah (may Allaah be pleased with him) said: I said: “O Messenger of Allaah, teach me the Sunnah of adhaan.” He wiped the front of my head and said: “Say Allaah akbar, Allaahu akbar, Allaah akbar, Allaahu akbar (Allaah is Most Great, Allaah is Most Great, Allaah is Most Great, Allaah is Most Great)… And if it is Fajr prayer, then say: Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (Prayer is better than sleep, prayer is better than sleep).

According to another, similar report, it says: “Al-salaatu khayrun min al-nawm, al-salaatu khayrun min al-nawm (Prayer is better than sleep, prayer is better than sleep) in the first adhaan of dawn.”

Narrated by Abu Dawood, 501; al-Nasaa’i, 633; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

According to another report narrated by Abu Dawood (504) from Abu Mahdhoorah (may Allaah be pleased with him): He used to say in Fajr: “al-salaatu khayrun min al-nawm (Prayer is better than sleep). Classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

2 – It was narrated that Anas (may Allaah be pleased with him) said: It is Sunnah for the muezzin, after saying Hayya ‘ala al-falaah (come to prosperity), to say: “al-salaatu khayrun min al-nawm (prayer is better than sleep)” twice.

Shaykh al-Albaani (may Allaah have mercy on him) said:

This was narrated by al-Daaraqutni (90), Ibn Khuzaymah in his Saheeh and al-Bayhaqi in his Sunan (1/423), and he said: its isnaad is saheeh.

It was also narrated by al-Daraaqutni and al-Tahhaawi (1/82) via Hushaym from Ibn ‘Awn with the wording: In the adhaan for Fajr prayer, when the muezzin said: Hayya ‘ala al-falaah (come to prosperity), he said: “al-salaatu khayrun min al-nawm (prayer is better than sleep),” twice. This version was narrated by Ibn al-Sakan who classed it as saheeh, as it says in al-Talkhees, 3/148

Al-Thamr al-Mustataab, p. 132

These ahaadeeth show that this phrase appears in the adhaan for Fajr prayer.

The adhaan which is the call to prayer is that which comes after the time for the prayer has begun, because the Prophet (peace and blessings of Allaah be upon him) said: “When the time for prayer begins, then let one of you give the adhaan for you.” Agreed upon.

As for the adhaan which comes at the end of the night, this is not an adhaan for Fajr prayer as such, rather it is done “so that the one who is praying qiyaam may go back and the one who is asleep may wake up”, as is narrated from the Prophet (peace and blessings of Allaah be upon him) in al-Saheehayn. Thus it is clear that the phrase which appears in the adhaan which comes after the time for the prayer begins is not a bid’ah (innovation), rather it is Sunnah.

The scholars of the Standing Committee were asked:

What is the reason why the Sunnah of the Prophet (peace and blessings of Allaah be upon him), to say al-salaatu khayrun min al-nawm, is not done in the first adhaan for Fajr, as is mentioned in Sunan al-Nasaa’i, Ibn Khuzaymah and al-Bayhaqi?

They replied:

Yes, the this phrase should be mentioned in the first adhaan of Fajr, in accordance with the command of the Prophet (peace and blessings of Allaah be upon him). It is clear from the hadeeth that it is the adhaan that is done when the true dawn comes, and it is called ‘first’ in relation to the iqaamah, which is an adhaan according to sharee’ah, as it says in the hadeeth, “Between every two calls (adhaanayn) there should be a prayer.” The word adhaan here does not refer to the call that is given before the appearance of the true dawn. That call is prescribed in order to wake those who are asleep and so that those who are praying qiyaam may go back. It is not a call to announce the Fajr prayer. Whoever studies the ahaadeeth about this phrase will see clearly that they refer to the adhaan given to announce the time of Fajr, not the adhaan which is given at night just before dawn. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/63

For more information on the refutation of those who say that this phrase should be said in the adhaan which comes before the time for the prayer begins, please see al-Sharh al-Mumti’ by Shaykh al-‘Uthaymeen (may Allaah have mercy on him), 2/61-64

As for the view of your teacher, that this phrase is comparing sleep with Fajr prayer, this is not correct, because this phrase is stating that prayer is better than sleep and thus encouraging the sleeper to stop sleeping and get up to do something that is better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7377. Ruling on a woman performing the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Ruling on a woman performing the adhaan

What is the ruling on a woman performing the adhaan for men?.

Praise be to Allaah.

For fourteen hundred years the custom among the Muslims has been that the adhaan has not been performed by anyone except men. This alone should be sufficient evidence that women are not allowed to perform the adhaan for men. Going against this is going against the way of the believers. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

The matter would be too clear to need any evidence or argument, were it not for the fact that there are people whose eyes have been sealed by Allaah and who are arguing about matters that should be regarded as firmly-established aspects of this religion.

The evidence for that from the Sunnah is as follows:

1 – al-Bukhaari (604) and Muslim (377) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: When the Muslims came to Madeenah, they used to gather and wait for the prayer, and there was no call for the prayer. One day they spoke about that and some of them said, “Let us use a bell like the bell of the Christians.” Others said, “No, let us use a horn like the horn of the Jews.” ‘Umar said, “Why don’t you send a man to give the call to prayer?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “O Bilaal, get up and call the people to prayer.”

This hadeeth indicates that the decision of the Sahaabah was that no one should give the call to prayer except men, and there is no room for women to do that, because ‘Umar said, “Why don’t you send a man to give the call to prayer?”

2 – al-Bukhaari (684) and Muslim (421) narrated from Sahl ibn Sa’d al-Saa’idi (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever notices anything amiss during the prayer, let him say tasbeeh, for if he does so it will be noticed; and clapping is only for women.”

al-Haafiz said:

It is as if women are not allowed to say tasbeeh because they are enjoined to keep their voices low in prayer at all times, because of the fear of fitnah. End quote.

If women are forbidden to alert the imam by speaking if he makes a mistake, and should clap instead, so that they will not raise their voices in the presence of men, then how can it be allowed for a woman to give the adhaan?

The scholars are agreed that it is not prescribed for women to give the adhaan for men. There follow some of their comments on this topic:

It says in Badaa’i’ al-Sanaa’i’ (1/411) (Hanafi):

It is not allowed for a woman to give the adhaan, according to all the reports.

It says in Mawaahib al-Jaleel (2/87) (Maaliki):

The adhaan of a woman is not valid. End quote.

Al-Shaafa’i said in al-Umm (1/84):

A woman should not give the call to prayer, and if she gives the adhaan for men, her adhaan is not valid (and they should repeat it). End quote.

It says in al-Insaaf (1/395) (Hanbali):

The adhaan of a woman is not valid. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7378. What is meant by the black and white threads in the verse on fasting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

What is meant by the black and white threads in the verse on fasting

Is regarding the time of suhoor. In the Quran, Allah S.W.T says: 2:187: ......and eat and drink until the whit thread becomes clear to you from the black thread of the dawn.... Doesn't this mean we can eat until the sun starts to rise? Then why do we stop at adhaan of fajr, which is more than an hour before sunrise.

Praise be to Allaah.

What is meant by the black thread in the verse is the night, and the white thread is the dawn, not the rising of the sun.

Dawn is called the white thread because the first thing that is seen of the dawn is a light in the sky that looks like a thread along the horizon, stretching from right to left, from north to south. Then it continues to increase until it spreads through the whole sky. See Fath al-Baari, commentary on hadeeth no. 1917.

Al-Bukhaari (1916) and Muslim (1090) narrated that ‘Adiyy ibn Haatim (may Allaah be pleased with him) said: “When the words ‘until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night)’ [al-Baqarah 2:187 – interpretation of the meaning] were revealed, I took a black rope and a white rope and put them beneath my pillow, and I started to look at them during the night, but I could not see any distinction between them. The next morning I went to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that. He said, ‘Rather that is the blackness of the night and the whiteness of the day.’”

Al-Nawawi (may Allaah be pleased with him) said:

Abu ‘Ubayd said: The white thread is the true dawn and the black thread is the night.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7379. Calling aathaan inside the masjid or prayer room

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 2. Call for prayer ››

Calling aathaan inside the masjid or prayer room

Is it against the Sunnah to call the adhan inside the Musallah? I believe the way of the Salaf is to call it from the tallest structure/house near the masjid or the masjid itself.

Al-hamdu lillaah.

There is absolutely nothing wrong with calling the athaan in the musallah; on the contrary, it is better than abandoning it altogether. Prophet Muhammad (peace be upon him) taught two men who were traveling how to make the call for prayer while traveling, where no mosques or musallahs may be found. As was narrated in the hadeeth saheah by Malik Ibn Al-Huwayrith: "My cousin and I came to the Prophet SAWS and he said to us, ‘If you travel, (meaning while you are traveling) perform the call for prayer, and call the iqamah before prayer and let the older one of you be the Imam." Narrated by Al Bukhari, Fath ul-Baari hadeeth #658 and Al Tirmidhi, hadeeth #189. According to Abu Eissa (Al Tirmidhi) this hadeeth is hasan saheeh. There were two views on the hadeeth. The majority of the Muslim scholars agreed on the validity of calling the aathaan while traveling. Others however, have said that the iqamah alone is sufficient, and that the purpose of the aathaan is to gather people for prayer. According to Ahmad and Ishaaq, the first view is more sound.

In another Hadeeth narrated by ‘Ukbah bin ‘Aamir he said: I heard the Prophet say, "Allaah is pleased by a shepherd who, while on the top of a mountain, calls for prayer and prays. Allaah the Almighty says, ‘Look at my worshipper—he calls the aathaan, and he prays; he fears me. I have forgiven my worshipper, and I have sent him to heaven ( meaning that Allah chose for this person to go to heaven).’" Narrated by Al-Nisaa’i, Abu Dawood, and Ahmad and was confirmed sound by Al Albany in his book Saheeh Al-Jami’, Hadeeth #8102.

The benefits of the aathaan are many and they are by no means limited to gathering people, or announcing prayer time. They encompass: repelling Satan, getting rewarded in the afterlife for calling for prayer, and furthermore, for announcing and repeating the oneness of Allaah, etc.

Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


3. Conditions for Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7380. If the imam forgets some verses, how can he recite them so that he will have completed the Qur'aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If the imam forgets some verses, how can he recite them so that he will have completed the Qur'aan?

If the imam forgets a verse or something of Qur'aan during Taraaweeh prayers, then he remembers it later on, what should he do? Can he have completed the Qur'aan in the prayer even though he did not recite this verse?.

Praise be to Allaah.

The reader will not attain the reward for completing the Holy Qur'aan unless he has recited all of it and not omitted any part of it. If he omits a verse and does not recite it, then he has not completed the Holy Qur'aan.

The scholars even said that he should recite the Basmalah at the beginning of every soorah except Soorat Baraa’ah (al-Tawbah), and he should pay attention to that so that he will have completed the Qur'aan.

Al-Nawawi (may Allah have mercy on him) said:

He should always recite Bismillaah al-Rahmaan al-Raheem at the beginning of every soorah except Baraa’ah, as most of the scholars said that it is a verse, as it is written in the Mushaf and it is written at the beginning of all soorahs except Bara’aah. If he recites it then he has definitely completed the recitation, and if he omits the Basmalah he has omitted part of the Qur'aan according to the majority. End quote.

Al-Tibyaan, p. 61, 62

Based on that, it is essential for the reader to recite what he forgot of the verses, so that he may attain the reward for completing the Qur'aan.

The scholars (may Allah have mercy on them) mentioned two ways narrated from the Salaf (early generation) of reciting the verse or verses that the imam forgot during Taraweeh prayers:

1. He should put all these verses together and recite them all on the last night of Ramadan. This is what the imams used to do in Makkah in the past.

2. When he remembers the verse that he forgot, he should recite it [this applies if he is still reciting in the prayer] and then resume his recitation until he has finished. This was narrated from ‘Ali (may Allah be pleased with him).

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said, noting that the order in which it is prescribed to recite is waived in the case of forgetting:

… if he forgets some of the verses of the soorah when praying qiyaam in Ramadan (i.e., Taraaweeh), he should not repeat it [the entire soorah] or repeat what comes after it, but if he deliberately changes the order of the verses in the soorah and recites the later ones before the earlier ones, that is not permissible according to scholarly consensus.

Imam Ahmad (may Allah have mercy on him) was asked about the imam during the month of Ramadan omitting some verses from the soorah: did he think that the one who was praying behind him should recite them?

He said: Yes, he should do that. In Makkah they used to appoint a man to write down what the imam forgot of verses and so on, then on night of completion he would recite what he had omitted.

His companions -- such as Abu Muhammad (Ibn Qudaamah) -- said: Rather that is mustahabb in order to complete the Qur'aan and so as to attain a complete reward. The people of Makkah and Ahmad and his companions thought that if the one who had omitted some verses recited them later on when he remembered them, that was sufficient to be regarded as having completed the Qur’aan and to attain the reward, even if that meant the order of verses was not followed in this instance, because without reciting these verses, his recitation of the soorah could not be regarded as complete. This was narrated from ‘Ali: he forgot a verse from a soorah, then whilst he was still reciting he recited it, then resumed his recitation from where he had got to, and no one noticed that he had forgotten anything except those who were Haafiz (i.e., had memorised the entire Qur'aan).

Majmoo’ al-Fataawa, 21/410, 411.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7381. Ruling on one who falls asleep whilst praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on one who falls asleep whilst praying

Sometimes drowsiness overwhelms me during Fajr prayer and I do not know what I am saying or what I am doing, such as reciting Qur’aan and “al-tahiyyaatu…” But it is not deep sleep in which there is the fear of wudoo' being invalidated. What should I do?.

Praise be to Allaah.

So long as you are still conscious and understand the prayer and are following the imam, then your prayer is valid and the basic principle is that you have done what the imam does. This is the basic principle and this is what you have apparently done with the imam, unless you know something to the contrary. If you know that you did not recite al-Faatihah, you should recite it and then say the salaam after that; if you know that you did not recite the tahiyyaat with the imam, recite it and then say the salaam. If you know that you omitted al-Faatihah in one of the rak’ahs, then the matter is broad in scope, because the imam will carry that responsibility for you in the event that you forgot it or did not know that you should recite it; or if you do not know what you did, the imam will carry that responsibility for you, in sha Allah. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 2/1089

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7382. Do men have to cover their shoulders whilst praying?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Do men have to cover their shoulders whilst praying?

Does a man have to cover his shoulders whilst praying? Is praying with bare shoulders halaal or haraam?.

Praise be to Allaah.

The fuqaha’ are unanimously agreed that it is obligatory to cover the ‘awrah whilst praying. The man’s ‘awrah is between the navel and the knee, and some of them include the navel and the knee in the ‘awrah.

They differed as to whether it is obligatory to cover the shoulder, which is the area between the shoulder blade and the neck. The majority are of the view that it is not obligatory, but the Hanafis are of the view that it is obligatory in fard (obligatory) prayers in particular, and that the prayer is not valid otherwise. The majority quoted as evidence the hadeeth narrated by al-Bukhaari (361) and Muslim (3010) from Sa’eed ibn al-Haarith who said: We asked Jaabir ibn ‘Abd-Allaah about praying in a single garment and he said: I went out with the Prophet (peace and blessings of Allaah be upon him) on one of his journeys and I came at night for some purpose, and I found him praying and I was wearing a single garment. I wrapped myself in it and prayed beside him. When he had finished he said: “What is this walking at night O Jaabir?” I told him of my need, and when I had finished he said: “What is this wrapping that I see?” I said: It is too small. He said: “If it is large enough, wrap it around the body, and if it is too small, tie it around your waist.”

When he asked him about walking at night, he was asking him why he had come at this time.

The Hanbalis quoted as evidence the hadeeth narrated by al-Bukhaari (359) and Muslim (516) from Abu Hurayrah (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) said: “No one of you should pray in a single garment with nothing on his shoulders.”

The majority of scholars interpreted this as meaning it is mustahabb, so as to reconcile between the reports.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “No one of you should pray in a single garment with nothing on his shoulders”, the scholars said: The reason behind it is that if he wraps it around his waist and no part of it is on his shoulders, there is no guarantee that his ‘awrah will not become uncovered, unlike if he places part of it over his shoulder. And because he may need to hold it with his hand or both hands so he will be distracted by that, and will miss out on the Sunnah of placing the right hand over the left hand beneath his chest, and raising the hands when it is Sunnah to do so, and so on. And because he is not covering the upper body which is the place of adornment. Allaah says (interpretation of the meaning): “Take your adornment (by wearing your clean clothes)” [al-A’raaf 7:31]. Moreover Maalik, Abu Haneefah, and al-Shaafa’i (may Allaah have mercy on them) and the majority of scholars said that this is a prohibition in the sense of being makrooh, and it is not haraam. So if a man prays in a single garment that covers his ‘awrah, but no part of it is on his shoulder, then his prayer is valid although it is makrooh, whether he was able to put something on his shoulder or not.

Ahmad and some of the salaf (may Allaah have mercy on them) said: If he was able to put something over his shoulder, his prayer is not valid unless he covers his shoulder, because of the apparent meaning of the hadeeth. And another report was narrated from Ahmad (may Allaah have mercy on him) stating that his prayer is valid, but he is sinning by not doing that.

The evidence of the majority is the words of the Prophet (peace and blessings of Allaah be upon him) in the hadeeth of Jaabir (may Allaah be pleased with him): “If it is big enough, wrap it around the body, and if it is too small, tie it around your waist.” This was narrated by al-Bukhaari, and by Muslim at the end of the book in his lengthy hadeeth. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, in the commentary on Sharh Zaad al-Mustaqni’: Differentiating between obligatory and naafil prayers is contrary to the apparent meaning of the hadeeth. Moreover, the author said: “with one of his shoulders” but the hadeeth indicates that both shoulders must be covered. What the author said is the well known view of the madhhab.

The second opinion is that covering the shoulders is Sunnah and not obligatory, and there is no difference between obligatory and naafil prayers, because of the hadeeth, “if it is too small, tie it around your waist”. This view is the more correct one, and it is the view of the majority. The idea that there should be something on the shoulders is not because the shoulders are ‘awrah, rather it is so that the clothing may be complete and the waist wrapper be tied properly, because if it is not secured at the shoulders, it may come loose and fall. In this case the covering of the shoulders is sought for another purpose; it is not sought in and of itself. End quote from al-Sharh al-Mumti’ (2/168).

See al-Mughni (1/338) and al-Majmoo’ (3/180).

To sum up: It is not obligatory for a man to cover his shoulders or shoulder blades when praying, but it is mustahabb to do so as an adornment and out of respect for the prayer and the fact that he is standing before his Lord, may He be glorified and exalted; but if he prays with his shoulders or shoulder blade bare, his prayer is valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7384. Does a woman get the reward for praying in congregation if she goes to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Does a woman get the reward for praying in congregation if she goes to the mosque?

If a woman goes to the mosque to pray Taraweeh or any obligatory prayer, will she have the same reward as a man and the reward for praying in congregation, or is this reward for men only? Please note that she goes wearing complete shar’i hijab.

Praise be to Allaah.

Firstly:

A woman's prayer in her house, even if it is offered alone, is better and brings a greater reward than her prayer in the mosque, even if it is offered in congregation. This is indicated by many hadeeths from the Prophet (blessings and peace of Allaah be upon him).

It says in al-Mawsoo’ah al-Fiqhiyyah (8/231):

The fuqaha’ are unanimously agreed that a man's prayer in the mosque in congregation is better than his praying alone in his house, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Prayer in congregation is twenty-five times better than the prayer of one of you on his own.” According to another report: “twenty-seven times better.” Agreed upon.

But with regard to women, their prayer offered at home is better, because of the marfoo’ hadeeth of Umm Salamah: “The best places of prayer for women are the innermost parts of their houses.” Narrated by Ahmad in al-Musnad, 6/297; classed as hasan by the editors of al-Musnad. End quote.

See also the answer to question number 90071.

With regard to the virtue of praying in congregation in the mosque, this is only for men, because they are the ones who are commanded to go out to it, except for the Eid prayer, the reward of which is multiplied for women too, because they are commanded to go out to it. Hence Ibn Daqeeq al-‘Eid said:

As women are encouraged to go out to the mosque, they should be equal with men (in reward) because the fact that men are mentioned with regard to the reward for actions is does not mean that the reward is limited to them in sharee’ah. End quote.

Ihkaam al-Ahkaam Sharh ‘Umdat al-Ahkaam, 1/193

Al-Haafiz Ibn Rajab (may Allaah have mercy on him) said:

In the hadeeth of Abu Hurayrah (may Allaah be pleased with him) which was narrated by al-Bukhaari, it says: “(The reward for) the prayer of a man offered in congregation is multiplied.” This indicates that the reward for a woman’s prayer offered in congregation is not multiplied, because her prayer in her house is better for her. End quote.

Fath al-Baari, 4/34.

Something similar was said by al-Haafiz Ibn Hajar in his commentary on the hadeeth of the seven whom Allaah will shade with His shade on the Day when there will be no shade but His, among whom is “a man whose heart was attached to the mosques.” Al-Haafiz was of the view that this applies only to men, because a woman's prayer offered in her house is better than in the mosque.

Fath al-Baari, 2/147.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The multiplied reward which is attained by praying in congregation applies only to men, because they are the ones who are called to it in the sense of it being obligatory. Hence the wording of the hadeeth is: “(the reward) for a man praying in congregation is twenty-five times greater than (the reward) for his praying in his house or in the marketplace.”

Based on this, women do not attain this reward; indeed the scholars differed with regard to whether it is prescribed for women to pray in congregation separately from the men in their houses or in schools. Some of them said that it is Sunnah for them to pray in congregation; others said that it is permissible for them to pray in congregation; and some said that it is makrooh for them to pray in congregation. End quote.

See the answer to question number 12093.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7385. Ruling on reading du’aa’ from a paper whilst praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on reading du’aa’ from a paper whilst praying

I have memorized only a few du’aa’s. Is it permissible to write some du’aa’s on a piece of paper and read them, outside of prayer and whilst praying?.

Praise be to Allaah.

There is nothing wrong with reading du’aa’s from a piece of paper if one has not memorized them, or writing the du’aa’s on a piece of paper and reading them at times when it is liked to say du’aa’, such as the end of the night, or during the night, or at other times. But if it is possible to memorize them and recite them from heart and with proper humility and focus, that is better.

With regard to prayer, it is better to recite them from memory, and the du’aa’s should be short and brief. If they are read from a piece of paper during the tashahhud, for example, or between the two prostrations, there is nothing wring with that, but if you memorize the du’aa’, that is closer to proper focus. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz (26/136).

Created with the Personal Edition of HelpNDoc: Free EPub producer


7386. Ruling on the sutrah and invalidation of one’s prayer if an adult woman walks in front

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on the sutrah and invalidation of one’s prayer if an adult woman walks in front

What is the ruling on the sutrah [object serving as a screen for one who is praying]? If a dog, woman or donkey walks in front of one, does that invalidate one's prayer? What do we say concerning the words of ‘Aa’ishah (may Allaah be pleased with her), when she said: “Are you including us along with dogs and donkeys?”?.

Praise be to Allaah.

The sutrah is a confirmed Sunnah (Sunnah mu’akkadah). The Prophet (peace and blessings of Allaah be upon him) said: “When one of you prays, let him pray facing a sutrah, and let him draw close to it.” Narrated by Abu Dawood with a jayyid isnaad. When the Prophet (peace and blessings of Allaah be upon him) travelled, he would take with him a short piece of wood and pray facing it. It is a confirmed Sunnah but it is not obligatory, because it is proven that on some occasions, he (peace and blessings of Allaah be upon him) prayed without a sutrah.

With regard to that which invalidates the prayer, it is a donkey, a black dog, and an adult woman, because the Prophet (peace and blessings of Allaah be upon him) said: “The prayer of a Muslim man is invalidated if he does not have in front of him something like the back of a saddle, by (the passage in front of him of) a woman, a donkey or a black dog.” Narrated by Muslim in his Saheeh from the hadeeth of Abu Dharr (may Allaah be pleased with him). Muslim also narrated it from Abu Hurayrah (may Allaah be pleased with him), without mentioning the word black. The basic principle is that a general statement is to be interpreted in terms of the specific statement. In the hadeeth of Ibn ‘Abbaas it says “A woman who menstruates” i.e., an adult woman. The correct view is that which is indicated by the hadeeth: that these three invalidate the prayer.

With regard to the words of ‘Aa’ishah (may Allaah be pleased with her), they are her own opinion and conclusion. She said: “What a bad thing to liken us to donkeys and dogs.” She said that she used to lie in front of the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was praying, but that is not passing in front, because lying is not called passing . The Sunnah concerning that was not known to her, and the one who learns something is a proof against the one who is unaware of it. If a person prays facing someone who is opposite him, sitting or lying down, that does not affect him. Rather what invalidates the prayer is if it passes in front of him from one side to another, if the one who passes is front is one of the three mentioned and passes in front of him, or between him and the sutrah. If the female is young and has not reached the age of puberty, or the dog is not black, or something such as a camel or sheep and the like passes in front, then none of these invalidate the prayer. But it is prescribed for the one who is praying not to let anything pass in front of him, even if it does not invalidate the prayer, because of the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him), which says that the Prophet (peace and blessings of Allaah be upon him) said: “If one of you prays facing something that is screening him from the people, and someone wants to pass [directly] in front of him, let him push him away, and if he insists then let him fight him, for he is a devil.” Saheeh – agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz (24/21, 22).

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7387. Praying on rugs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying on rugs

What is the ruling on praying on rugs? What is the ruling on putting a rug in the mosque for the imam to pray on? Is this bid’ah? May Allaah reward you with good.

Praise be to Allaah.

Praying on rugs is permissible in principle. Al-Bukhaari (379) and Muslim (513) narrated that Maymoonah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray on a khumrah.

A khumrah is a small mat made of palm leaves that is big enough for the face, on which a worshipper may prostrate to protect himself from the heat or coldness of the ground.

Al-Khattaabi favoured the view that the khumrah may be bigger than that, and he quoted as evidence the report narrated by Abu Dawood (5247) from Ibn ‘Abbaas, who said: A mouse came and started dragging the wick of the lamp and threw it in front of the Messenger of Allaah (peace and blessings of Allaah be upon him), on the khumrah on which he was sitting, and it burned an area the size of a dirham… This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood, 4369.

It says in ‘Awn al-Ma’bood: This clearly shows that the word khumrah may apply to a large mat. This was also stated in al-Nihaayah.

See Fath al-Baari, 333.

Al-Shawkaani said:

This hadeeth indicates that there is nothing wrong with praying on a mat, regardless of whether it is made of rags, palm leaves or anything else, whether it is small or big, like a mat or carpet, because it is proven that the Prophet (peace and blessings of Allaah be upon him) prayed on mats, carpets and animal pelts.

But there may be some reasons why it is not permissible to pray on carpets and similar things.

For example:

1- If the carpet contains images of animate beings; in which case it is haraam to keep them and the images must be blotted out. See question no. 12422.

2- If the carpet has decorations and patterns that attract the attention of the worshipper and distract him from his prayer; praying on such carpets is makrooh.

The Standing Committee said:

With regard to pictures of inanimate objects such as mountains, rivers, lakes, plants, trees, houses and so on, so long as there are no images of living beings in or around them, these are permissible, but praying on them is makrooh because they distract the worshipper and detract from his proper focus and humility (khushoo’) in prayer, but his prayer is still valid.

Fataawa al-Lajnah al-Daa’imah, 6/180

They also said:

The mosques are the houses of Allaah, built for the establishment of prayer and the glorification of Allaah and the fear of Allaah.

Patterns and decorations in the furnishings and on the walls of the mosques are things that distract the heart from the remembrance of Allaah and take away much of the worshippers’ proper focus and humility. Hence they were regarded as makrooh by many of the salaf. So the Muslims should avoid that in their mosques and strive to make their worship perfect by keeping distractions away from the places in which they seek to draw close to Allaah the Lord of the Worlds, hoping to increase their reward. But with regard to praying (on carpets decorated with such patterns), it is valid.

3- If praying on the rug is done in order to avoid praying on the ground.

Al-Bukhaari (2036) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: We observed i’tikaaf with the Messenger of Allaah (peace and blessings of Allaah be upon him) during the middle ten days of Ramadaan, and we came out on the morning of the twentieth. The Messenger of Allaah (peace and blessings of Allaah be upon him) addressed us on the morning of the twentieth and said: “I was shown Laylat al-Qadr but then I was made to forget it, so seek it in the last ten nights, on the odd-numbered nights. I saw that I was prostrating in water and mud. Whoever was observing i’tikaaf with the Messenger of Allaah (peace and blessings of Allaah be upon him), let him go back.” So the people went back to the mosque, and we did not see any trace of a cloud in the sky. Then a cloud came and it rained, and the iqaamah for prayer was given, and the Messenger of Allaah (peace and blessings of Allaah be upon him) prostrated in mud and water until we saw the marks of mud on the tip of his nose and his face.

According to a report narrated by Muslim (1167): “And his forehead was covered with mud and water.”

This hadeeth points to the humility of the Prophet (peace and blessings of Allaah be upon him), as he prostrated on water and mud, and he did not order that something be brought for him to prostrate on.

4- If praying on the rug is done to avoid praying on the carpets that are spread for all the people in the mosque, or if a person does that to be on the safe side because there may be some impurity (najaasah) in the ground.

Shaykh al-Islam Ibn Taymiyah said:

With regard to those who suffer from extreme waswasah (whispers from the Shaytaan), they do not pray on the ground or on the carpets spread out for everyone on the ground, rather they pray on a rug or something similar…

Majmoo’ al-Fataawa, 22/177

5- If a man seeks to pray on the rug because he thinks that it is essential to have a rug just for prayer and that he has to pray on something whether he is at home or in the mosque. Many people only ever pray on the rug even if the house is carpeted.

Shaykh al-Islam (may Allaah have mercy on him) said:

Praying on rugs, in the sense that the worshipper insists on that – this was not the way of the salaf, the Muhaajireen and Ansaar and those who followed them in truth at the time of the Messenger of Allaah. Rather they used to pray on the ground in his mosque, and none of them had a rug that was used just for prayer. It was narrated that when ‘Abd al-Rahmaan ibn Mahdi came to Madeenah he spread out a rug, and Maalik ordered that it be taken away. It was said to him, “He is ‘Abd al-Rahmaan ibn Mahdi.” Maalik said, “Do you not know that spreading a rug in our mosque is bid’ah (an innovation)?”

Majmoo’ al-Fataawa, 22/163

6- The same applies to the practice in many mosques of having a rug that is just for the imam, which is set out for him to pray on, even though the mosque is carpeted. Why is he distinguished from the other worshippers??

This is not appropriate because there is no need for it, and because that may make him feel somewhat superior to the people.

The point is that putting down rugs in a carpeted mosque is a bid’ah unless there is a reason for that, such as it being very cold, or the floor being rough or the first carpet being naajis (impure) or filthy, and so on.

And Allaah knows best.

Shaykh Muhammad Saalih al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7388. Helping someone who faints during Jumu’ah prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Helping someone who faints during Jumu’ah prayers

In one of the Friday prayer , a person praying besides me got fainted and lied down unconsiously.

My question is , what should be done at this moment ? Should we alert others and cry for help or just wait for the prayer to end .

Please provide the answer in detail.

Praise be to Allaah.

And upon you be peace and the mercy of Allaah and His blessings.

This depends on what has happened to this worshipper. If waiting until you have finished the prayer will cause him harm, then you should stop your prayer and help him. If waiting until you finish will not cause him harm then you can help him after you finish the prayer. And Allaah knows best.

Fatwa of Shaykh ‘Abd-Allaah al-Ghadyaan.

In such cases you should act according to what you believe is most likely to be the case, with regard to whether waiting until the prayer is finished will cause harm or not. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7389. Prayer of one who has an unpleasant smell in his mouth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Prayer of one who has an unpleasant smell in his mouth

If I pray and the smell in my mouth is unpleasant, is my prayer valid?.

Praise be to Allaah.

The one who is praying is conversing with his Lord, as the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When one of you stands to pray, he is conversing with his Lord” Narrated by al-Bukhaari (390) and Muslim (762). So he should be fully prepared for standing before his Lord, and his body and clothes and the place where he prays should be clean and free of any offensive smells. Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying [and going round (the Tawaaf of ) the Ka‘bah] and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31].

So the worshipper is enjoined to adorn himself and look presentable when praying.

And the Prophet (peace and blessings of Allaah be upon him) said: Were it not for the fact that I did not want to make things too hard for my ummah, I would have commanded them to use the siwaak at every time of prayer.” Narrated by al-Bukhaari (838)and Muslim (370).

With regard to the validity of prayer when there is an unpleasant smell in the mouth, it is valid but it is makrooh (disliked).

If the prayer is offered in the mosque and this smell is obvious to such an extent that it annoys other worshippers and the angels, then it is haraam. Al-Bukhaari (806) and Muslim (870) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has eaten of this plant (i.e., garlic), let him not approach our mosque.”

And he (peace and blessings of Allaah be upon him) said: “Whoever has eaten of this plant let him not approach our mosque and annoy us with the smell of garlic.” Narrated by Maalik in al-Muwatta’ (27).

Our advice is to pay attention to cleaning your mouth, and if it needs some treatment then have it treated so that you will not be embarrassed and keep away from prayer in congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7390. When the latecomer stands up to complete his prayer, he is praying alone, so he should not let anyone pass in front of him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

When the latecomer stands up to complete his prayer, he is praying alone, so he should not let anyone pass in front of him

It is known that the imam’s sutrah (screen) is sufficient for the worshippers behind him. But if the imam completes the prayer and ends it, will his sutrah still be sufficient for the latecomers, or they have to have new sutra? I noticed that some latecomers do not stop others from passing before them. So what is the ruling on this matter?.

Praise be to Allaah.

When the imam says the salaam and the latecomer stands up to make up what he missed of the prayer, then at this point he is in fact praying alone, and he should prevent anyone who wants to pass in front of him, because the Prophet (peace and blessings of Allaah be upon him) enjoined that. If some people do not prevent people from passing in front of them, it may be because they are unaware of the ruling, or because of a different interpretation, because they think that since they caught up with the congregation, after they start to pray separately from the imam they still come under the same ruling as those who are behind the imam. But it is essential for the latecomer to prevent the one who wants to pass in front of him, when he stands up to make up what he has missed. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Fataawa ‘Ulama’ al-Balad al-Haraam (149).

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7391. Ruling on using a shoe as a sutrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on using a shoe as a sutrah

What is the ruling on using a shoe as a sutrah?.

Praise be to Allaah.

There is nothing wrong with that, unless there is any najaasah (impurity) or dirt on it, in which case it should not be used as a sutrah because the Prophet (peace and blessings of Allaah be upon him) forbade spitting in front of oneself. But if there is no visible dirt or najaasah on it, then there is nothing wrong with using it as a sutrah. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab al-Maftooh (3/522)

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7392. Arranging the rows during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Arranging the rows during prayer

Many people do not know that it is from the sunnah to stand feet to feet and so during a jamaa'h, they leave a small gap in between. To what extent are we obliged to try and fill the gap by spreading our feet further apart? If the line is not straight, do we align ouselves to the person on our right, or the one on the left?.

Praise be to Allaah.

It is obligatory for the Muslims to make their rows straight and compact and to close the gaps between them. That is done by standing shoulder-to-shoulder and foot-to-foot.

It was narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “Make your rows straight for I can see you behind my back.”

Narrated by al-Bukhaari, 686; Muslim, 425.

It was narrated from ‘Abd-Allaah ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Make your rows straight, stand shoulder to shoulder and close the gaps, and do not resist your brothers’ hands. Do not leave any gaps for the Shaytaan. Whoever complete a row, Allaah will reward him, and whoever breaksa row, Allaah will forsake him.

Abu Dawood said: What is meant by “Do not resist your brothers’ hands” is that a man should be easy-going if his brother pushes him forwards or backwards to make the row straight. (‘Awn al-Ma’bood).

Narrated by Abu Dawood, 666; al-Nasaa’i, 819. Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 620.

It was narrated that al-Nu’maan ibn Basheer said:

“The Messenger of Allaah (peace and blessings of Allaah be upon him) turned to face the people and said, ‘Straighten your rows,’ three times, ‘for by Allaah either you straighten your rows or Allaah will create division among your hearts.’ And I saw men standing shoulder to shoulder, knee to knee, ankle to ankle.”

Narrated by Abu Dawood, 662; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 616.

Should a man look to his right or his left so that he can make the row straight?

The Sunnah is for the imam to stand in the front, in line with in the middle of the row, then the rows should start from behind the imam, not from the right hand side of the mosque or the left, as some people do. Rather they should start from behind the imam, then the row should be completed to both the right and the left, so as to follow the Sunnah of having the imam in the middle.

Based on this, then whoever is in the right half of the row should look to his left and align himself with whoever is on his left and whoever is in the left half should look to his right and align himself with whoever is on his right.

With regard to the gaps between the feet, the worshipper should stand in a moderate fashion, neither standing with his feet together nor making them too far apart, because the further apart he makes them, the further his shoulders will be from his neighbour’s shoulders. Making the rows straight and compact is achieved by standing foot-to-foot and shoulder-to-shoulder.

Shaykh Bakr Abu Zayd said:

One of the new things that we see some people doing, with no evidence in sharee’ah, is that in prayer they try to align themselves with a person on the right if they are on the right hand side of the row, or to align themselves with a person on their left if they are on the left hand side of the row, and they turn their feet inward so that their ankles are touching the ankles of the people next to them.

This is something for which there is no basis in sharee’ah and it is going to the extreme in implementing the Sunnah. This is wrong on two counts.

The alignment of the row should begin from where the imam is standing. Whoever is on the right of the row should align himself by looking at those who are to his left (i.e., closer to the imam). Thus the line will be straightened and the gaps will be filled. Alignment is done by lining up necks, shoulders and ankles, and by completing the front rows.

But to try to spread the legs wide and turn the feet inward so that one's ankles touch one’s neighbours’ ankles is an obvious mistake and an exaggeration, and a new interpretation which is indicative of going to extremes in trying to apply the Sunnah. It causes annoyance and is not prescribed in sharee’ah, and it widens the gaps between people standing in prayer.

That becomes apparent when the people prostrate, and when they stand up again they become distracted in trying to fill the gaps and turning their feet to make their ankles touch their neighbours’ ankles, which makes them miss out on what they should be doing, which is to make the toes point in the direction of the qiblah.

Doing that is like competing with one’s neighbour and trying to take his place. All of that is not prescribed in sharee’ah.

Laa jadeed fi Ahkaam al-Salaah, 12. 13.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7393. Ruling on saying al-hamdu Lillah after sneezing when praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on saying al-hamdu Lillah after sneezing when praying

If a person is praying and he sneezes, should he say al-hamdu Lillah, whether it is an obligatory or naafil prayer?.

Praise be to Allaah.

Yes, it is prescribed for him to say al-hamdu Lillah, because it is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) heard someone say al-hamdu Lillah after sneezing and he did not rebuke him, rather he said: “I saw such and such a number of angels, all of whom were hastening to write it down.” And because praising Allaah is akin to the phrases of prayer, and is not contrary to it.” End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (29/348).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7394. Passing in front of someone who is praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Passing in front of someone who is praying

One time, by mistake, I told some women in a prayer room, who wanted to pray but were wating for some women to pray so they could pass in front of them, I told them that it was okay since it was a prayer room, and we do pass in fornt of others in the masjids. But I have recently learnt that you can only pass in front of others when the congregation takes place, and otherwise you cannot and the person praying must stop the person from passing or else the person passing is a devil. I told a lot of women there this, and I am sincerly sorry for speaking without knowledge and have asked Allaah (swt) to forgive me, but I feel guilty for spreading wrong information which they might take to be true, and might even pass on to others! What can I do, and would the sin of these people come on to me? Can you please also tell me what should one do in a masjid, where people usually pass by in front of you when you are just praying normally (not in congregation)? Does this apply to the masjids at Makkah and Medinah (haram shariff) also?.

Praise be to Allaah.

You should note – may Allaah forgive you – that you have committed a great sin, which is speaking about Allaah without knowledge. This is a sin which Allaah mentioned in conjunction with shirk. Allaah says (interpretation of the meaning): “Say (O Muhammad): (But) the things that my Lord has indeed forbidden are Al-Fawaahish (great evil sins and every kind of unlawful sexual intercourse) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge” [al-A’raaf 7:33]

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces a good way in Islam which is followed after he dies will have a reward like that of those who did it, without that detracting from their reward in the slightest. Whoever introduces a bad way in Islam which is followed after he dies will have a burden of sin like that of those who did it, without that detracting from their burden in the slightest.” (Narrated by Muslim, 1017, from Jareer ibn ‘Abd-Allaah).

So you have to repent to Allaah and seek His forgiveness for this sin. I ask Allaah to bless you with sincere repentance.

You should also strive to put right your mistake by telling those who heard what you said before without knowledge.

With regard to the question that you mention, if someone wants to pass in front of a person who is praying, one of the following scenarios must apply:

1 – If he passes in front of the one who is praying, i.e., in the area between the spot where he puts his forehead when he prostrates and where he stands, this is haraam, and indeed it is a major sin as the Prophet (peace and blessings of Allaah be upon him) said: “If the one who passes in front of a person who is praying knew what (a burden of sin) he bears, it would be better for him to stand for forty rather than pass in front of him.” Abu’l-Nadar – one of the narrators – said: I do not know whether he said forty days or months or years. Narrated by al-Bukhaari, 510; Muslim, 507 – from Abu Juhaym (may Allaah be pleased with him).

In this case it makes no different whether the person has a sutrah (object to serve as a screen) or not.

2 – If he passes in the area that is beyond the place where he prostrates. Two scenarios may apply in this case:

(i) If the one who is praying has set up a sutrah (object to serve as a screen). In this case it is permissible to pass beyond the sutrah, because the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you prays, let him face towards something. If he cannot find anything, then let him set up a stick. If he cannot do that, then let him draw a line, then it will not matter if anyone passes in front of him.”

Narrated by Ahmad, 3/15; Ibn Maajah, 3063; Ibn Hibbaan, 2361. Ibn Hajar said in al-Buloogh, 249: The one who said that it is mudtarab (a kind of weak hadeeth) is not right; rather it is hasan.

And it was narrated that Talhah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you puts something in front of him that is like the back of a saddle, then let him pray and not worry about anyone who passes beyond that.” Narrated by Muslim, 499.

(ii) If the one who is praying has not set up a sutrah, he has no more than the space in which he prostrates. This is the most correct scholarly opinion. It is permissible for the one who wants to pass in front of him to pass in the space beyond where he prostrates. That is because the prohibition mentioned in the hadeeth applies to passing in front of the one who is praying, and what is beyond the place where he prostrates is not counted as being in front of the one who is praying.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after mentioning the differences of scholarly opinion concerning the distance within which the worshipper should stop anyone from passing in front of him:

The most correct opinion is that it is the distance between his feet and the place where he prostrates. That is because the one who is praying has no right to anything more than what he needs for his prayer. So he does not have the right to prevent the people from (using space) that he does not need.

Al-Sharh al-Mumti’, 3/340.

All of this has to do with one who is praying alone or is leading others in prayer. If he is a member of a congregation, then the sutrah of the imam is the sutrah for those who are behind him.

Al-Bukhaari (may Allaah have mercy on him) said: Baab sutrat al-imam sutrah li man khalfahu (the sutrah of the imam is the sutrah of those who are behind him).

It was narrated that Ibn ‘Abbaas said: Once I came riding a female donkey and had (just) attained the age of puberty. The Messenger of Allaah (peace and blessings of Allaah be upon him) praying at Mina, and there was no wall in front of him. I passed in front of part of the row while they were praying. Then I let the donkey loose to graze and joined the row, and nobody objected to it. (Narrated by al-Bukhaari, 76; Muslim, 504)

See al-Mughni, 2/42, 2/46

The correct scholarly view is that Makkah and other places are the same because of the general meaning of the evidence. There is nothing to suggest that Makkah is not included in this general meaning. This is the view favoured by Shaykh Ibn ‘Uthaymeen. See al-Sharh al-Mumti’, 3/342.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7395. Ruling on putting pictures of men and women in forums

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on putting pictures of men and women in forums

I supervise an Islamic forum. Some members add topics or signatures that include pictures of men, women, animals and cartoons. I actually delete all these pictures, but I need a fatwa to put on the forum, which will help me implement this ruling and correct my intention.

Praise be to Allaah.

Firstly:

Taking pictures of animate beings such as humans, birds and animals, and putting them in forums or keeping them for memory’s sake, is not permissible, because of the general meaning of the evidence that image-making is haraam, and the fact that the one who does that is cursed. See the answer to question no. 22660 and 8954.

No exception is made from that except cases of necessity or urgent needs, such as ID pictures and the like.

Secondly:

The prohibition on picture making also applies to drawing cartoons or distorted images of animate beings, because of the report narrated by Muslim (2107) from ‘Aa’ishah (may Allaah be pleased with her) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came from a journey, and I had hung over my door a curtain on which there were images of winged horses, and he told me to take it down.

This hadeeth indicates that making images of animate beings is haraam, even if they are imaginary and do not actually exist, because there are no real horses with wings.

It says in Fataawa al-Lajnah al-Daa’imah (1/479): What makes images forbidden is the fact that they are images of animate beings, whether they are sculptures, or drawings on walls or fabric or paper, or they are woven, and whether they are done with a quill, a pen, or a machine, and whether they represent something real or something imaginary, whether they are small or large, beautified or distorted, or drawn in the form of lines representing a skeleton. What makes them forbidden is that fact that they depict animate beings, even if they are imaginary like pictures of ancient people, Pharaohs, or leaders and soldiers of the Crusades, or like the pictures of ‘Eesa (Jesus) and Maryam (Mary) that are kept in churches, etc., because of the general meaning of the texts, and because that is competing with the creation of Allaah, and because it is a means that leads to shirk. End quote.

Thirdly:

Putting pictures of women in forums is a reprehensible action, because it is using haraam images and because it may cause temptation and provoke desires. You have done well to erase all the images, because denouncing and removing evil is a duty upon everyone who is able to do that.

Every Muslim has to fear Allaah and realize that he will be asked on the Day of Resurrection about everything that he writes and publishes. He should not take any haraam matter lightly; a huge fire can start from a little spark.

We ask Allaah to help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7396. A new Muslim finding it difficult to recite al-Faatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

A new Muslim finding it difficult to recite al-Faatihah

I am a native English speaker trying to learn Arabic, In Sha' Allah. When I Alhamdu lillah embraced Islam, I memorized Surah Al-Fatihah from a transliteration of the Arabic. This fall I began to study more about salah (prayer) and in a book of fiqh I read that if a person omits or mispronounces 1 letter or vowel of Al-Fatihah in salah, his recitation is invalid. When I read this I became so worried, because although I am studying Arabic, there are some Arabic letters I still cannot pronounce at all, and some I cannot pronounce well. I started to listen to a taped recitation of Al-Fatihah and I love to hear it recited, but I feel discouraged because my recitation is so poor compared to the Qari's. Since I read that ruling, I have become so nervous in my recitation of Al-Fatihah in salah that instead of focusing on the meaning, I think about how poor my pronunciation is. When I hear myself mispronouncing letters, I go back over the ayat, trying to correctly pronounce them again. But what happens is that I either make the same mistakes again or make new ones! Often I end up reciting Al-Fatihah more than once or a certain ayah more than once because I feel so worried that my prayers are not being accepted because I can't pronounce some of the letters. I have become so nervous that sometimes I even mispronounce letters I usually can pronounce during my recitation. What should I do? May Allah reward you for any help you can give me.

Praise be to Allaah.

1 – Reciting Soorat al-Faatihah is a pillar or essential part of prayer – according to the correct scholarly view – and it is obligatory upon the imam who leads the prayer, the one who prays behind an imam and the one who prays on his own.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever offers a prayer in which he does not recite Umm al-Kitaab (i.e., al-Faatihah), it is defective” – and he said it three times. It was said to Abu Hurayrah, (What if) we are behind the imam? He said, Recite it to yourself, for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, “Allah said: I have divided prayer between Myself and My slave into two halves, and My slave shall have what he has asked for. When the slave says: Al-hamdu lillahi rabbi l-alamin (All the praises and thanks be to Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists), Allah says: My slave has praised Me.

And when he says: Ar-Rahmaan ir-Raheem (The Most Gracious, the Most Merciful), Allah (mighty and sublime be He) says: My slave has extolled Me

and when he says: Maaliki yawm id-deen (The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)), Allah says: My slave has glorified Me - and on one occasion He said: My slave has submitted to My power.

And when he says: Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help (for each and everything)), He says: This is between Me and My slave, and My slave shall have what he is asking for.

And when he says: Ihdina’s-siraata’l- mustaqeem, siraat alladheena an’amta alayhim ghayril-maghdoobi alayhim wa la’ d-daalleen (Guide us to the Straight Way. The way of those on whom You have bestowed Your Grace, not (the way) of those who earned Your Anger, nor of those who went astray), He says: This is for My slave, and My slave shall have what he has asked for.”

(Narrated by Muslim)

So the worshipper must recite it properly in Arabic, because we are commanded to read and recite the Qur’aan as it was revealed.

2 – Whoever is unable to pronounce it properly because of some defect in his tongue or because he is not an Arabic-speaker must learn to correct his pronunciation as much as he can.

If he cannot, then he is relieved of this obligation, because Allaah does not burden people with more than they are able to bear.

Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

3 – If a person is unable to recite al-Faatihah at all or is unable to learn it, or he has just become Muslim and the time for prayer has come and there is not enough time for him to learn it, then he is given a way out in the following hadeeth:

It was narrated that ‘Abd-Allaah ibn Abi Awfa said: A man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, teach me something of the Qur’aan that will suffice me, for I cannot read.” He said, “Say: Subhaan-Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa Allaahu akbar wa laa hawla wa la quwwata illa Billaah (Glory be to Allaah, praise be to Allaah, there is no god except Allaah and Allaah is Most great, there is no god except Allaah and there is no power and no strength except with Allaah).” The man made a grabbing gesture with his hand (indicating that he had learned a lot) and said, “This is for my Lord, what is there for me?” He said, “Say: Allaahumma ighfir li warhamni wahdini warzuqni wa ‘aafini (O Allaah, forgive me, have mercy on me, guide me, and grant me provision and good health).” He made another grabbing gesture with his other hand and stood up.

(Narrated by al-Nasaa’i, 924; Abu Dawood, 832. Its isnaad was classed as jayyid by al-Mundhiri in al-Targheeb wa’l-Tarheeb, 2/430. al-Haafiz Ibn Hajar indicated that it is hasan in al-Talkhees al-Habeer, 1/236)

Ibn Qudaamah (may Allaah have mercy on him) said:

If a person does not know any Qur’aan, and he cannot learn it before the time for prayer is over, then he must say Subhaan-Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa Allaahu akbar wa laa hawla wa la quwwata illa Billaah (Glory be to Allaah, praise be to Allaah, there is no god except Allaah, Allaah is Most great and there is no power and no strength except with Allaah), because Abu Dawood narrated that a man came to the Prophet (peace and blessings of Allaah be upon him) and said, “I am not able to learn anything of the Qur’aan, so teach me something that will suffice me.” He said, “Say, Subhaan-Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa Allaahu akbar wa laa hawla wa la quwwata illa Billaah.” The man said, “This is for my Lord, what is there for me?” He said, “Say: Allaahumma ighfir li warhamni warzuqni wahdini wa ‘aafini (O Allaah, forgive me, have mercy on me, grant me provision, guide me, and give me good health).” But he does not have to do more than say the first five phrases, because the Prophet (peace and blessings of Allaah be upon him) only said that, and he only told him more when he asked for more.

(end of Ibn Qudaamah’s words)

But if a person is able to recite part of al-Faatihah only, he should recite that which he is able to recite. And he has to repeat what he can recite well (i.e., so that the total number of what he recites will be seven verses, equivalent to the number of verses in al-Faatihah).

Ibn Qudaamah said:

It may be sufficient for him to say alhamdu-Lillaah (praise be to Allaah), laa ilaaha ill-Allaah (there is no god but Allaah) and Allaahu akbar (Allaah is most great), because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever you know of Qur’aan, recite it, otherwise praise Allaah, proclaim His Oneness and magnify Him.” (Narrated by Abu Dawood)

(al-Mughni, 1/289, 290)

What you have read about the prayer being invalid if the worshipper mispronounces a single letter of al-Faatihah cannot be taken as general in meaning. Not every mistake in al-Faatihah invalidates the prayer; rather it cannot be invalidated unless something is omitted from al-Faatihah, or the pronunciation is changed in a way that distorts the meaning. Moreover, this ruling on the prayer becoming invalid applies to those who are able to recite al-Faatihah correctly or who are able to learn it but do not.

As for those who are unable to do so, they should recite it as best as they can, and that does not affect them, because Allaah does not burden a soul beyond its scope. One of the basic principles established by the scholars is that nothing is obligatory when a person is unable to do it. See al-Mughni, 2/154.

In this case a person should recite al-Faatihah as best as he is able, and then glorify Allaah, praise Him, magnify Him and proclaim His Oneness (by saying Subhaan-Allaah wa’l-hamdu Lillaah wa Allaahu akbar wa laa ilaaha ill-Allaah), so that this will make up for whatever he has missed out of al-Faatihah.

See al-Majmoo’, 3/375.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked:

Is the prayer of one who mispronounces al-Faatihah valid or not?

He replied:

If a person mispronounces al-Faatihah in a way that does not distort the meaning, his prayer is valid, whether he is leading others in prayer or is praying alone.

But with regard to the kind of mispronunciation that distorts the meaning, if the person knows the meaning, such as if he says ‘Siraat allaadheena an’amtu ‘alayhim [meaning “The way of those on whom I have bestowed my grace”, instead of the correct version an’amta (The way of those on whom You have bestowed Your Grace)], and he knows that this verbal form is wrong, then the prayer is not valid. But if he does not know that he is distorting the meaning, and he thinks that this form is second person singular rather than first person, then there is a difference of scholarly opinion on this point. And Allaah knows best.

Majmoo’ al-Fataawam 22/443

He was also asked about when a person ends a word with –i that should end in –a when praying (or renders it genitive when it should be accusative).

He replied:

If he is aware of what he is doing and he does it deliberately, then his prayer is invalid, because he is playing about in his prayer. But if he is unaware of that, then his prayer is not invalid, according to one of the two scholarly views.

Majmoo’ al-Fataawa, 22/444

So you must try hard and keep practising it. You can do this by reciting it to another Muslim sister who can recite it well, and by listening to soorahs recited by skilled reciters on tapes or broadcasts.

There is no need to feel nervous and anxious, because Allaah knows what is in people’s hearts, and He knows who is trying hard and making the effort, and who is lazy and heedless.

The difficulty that you find in reciting Qur’aan will increase your hasanaat (good deeds) and rewards. It was narrated that ‘Aaishah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The one who is skilled in reciting Qur’aan will be with the noble and obedient scribes (i.e., the angels?) and the one who reads the Qur’aan and struggles with it because it is difficult for him will have two rewards.”

(Narrated by Muslim, 798)

Al-Nawawi (may Allaah have mercy on him) said:

The one who struggles with it is the one who is hesitant in his recitation because he is not able to memorize it well. He will have two rewards: the reward for reciting it and the reward for his efforts in reciting it.

There is no need to repeat verses more than once, because this is not what the Prophet (peace and blessings of Allaah be upon him) did or taught. Rather that opens the door to waswaas (whispers from the Shaytaan), detracts from the prayer, makes you lose your focus, distracts you from pondering the meaning of the verses and makes the Shaytaan happy, because from that he can find a way to make you suffer so that you will ultimately give up praying. But Allaah is Most Gracious and Most Merciful, and He is more merciful towards us than we are to ourselves, and He does not burden us with more than we can bear .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7397. Ruling on making du’aa’ in languages other than Arabic in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on making du’aa’ in languages other than Arabic in the prayer

Can we ask duas,in languages other than arabic in the salat after thashahud and the duas in sunnah.can we pray other duas from the quran that is not in sunnah.

Praise be to Allaah.

Firstly:

If the worshipper can say du’aa’ well in Arabic, it is not permissible for him to make du’aa’ in any other language.

But if the worshipper is unable to make du’aa’ in Arabic, there is no reason why he should not make du’aa’ in his own language, so long as he starts learning Arabic in the meantime.

With regard to making du’aa’ in languages other than Arabic outside of prayer, there is nothing wrong with that, especially if that will make the worshipper more focused in his du’aa’.

Shaykh al-Islam Ibn Taymiyah said:

It is permissible to make du’aa’ in Arabic and in languages other than Arabic. Allaah knows the intention of the supplicant and what he wants, no matter what language he speaks, because He hears all the voices in all different languages, asking for all kinds of needs.

Majmoo’ al-Fataawa, 22/488-489.

See also the answers to questions no. 3471 and 11588.

Secondly:

There is nothing wrong with reciting du’aa’s mentioned in the Qur’aan even if there is no report in the Sunnah that the Prophet (peace and blessings of Allaah be upon him) recited them in his du’aa’. They are all good and contain guidance. Most of the du’aa’s of the Prophets and Messengers that we know are from the Qur’aan. Undoubtedly their du’aa’s are the most eloquent and most profound in meaning.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

People should make du’aa’ by reciting the prescribed du’aa’s that are mentioned in the Qur’aan and Sunnah, because these are undoubtedly virtuous and good, and this is the straight path. The scholars of Islam and the imams have mentioned the du’aa’s that are prescribed in Islam, and turned away from the innovated du’aa’s, so we should follow them in that.

Majmoo’ al-Fataawa’, 1/346, 348.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7398. If the imam stands up for a fifth rak’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If the imam stands up for a fifth rak’ah

If the imam stands up for a fifth rak’ah by mistake, and we say Subhaan-Allaah but he does not sit back down, what should the person praying behind him do?.

Praise be to Allaah.

If the imam stands up for a fifth rak’ah by mistake, the people praying behind him should alert him so that he can sit back down. If he does not sit back down because he thinks that he is right, it is not permissible for the one behind him who knows that it is a fifth rak’ah to follow the imam and stand up with him, because by doing that he will have added a rak’ah to his prayer, knowingly and deliberately, which invalidates the prayer.

Rather the one who is praying behind him should sit and recite the tashahhud then say the salaam, or wait for the imam and say the salaam with him.

Shaykh al-Islam Ibn Taymiyah was asked about an imam who stood up for a fifth rak’ah and the people said Subhaan-Allaah but he did not pay any attention to them and he thought that he had not made a mistake. Should they stand up with him or not?

He replied:

If they stand up with him because they did not realize (it was a mistake) then their prayer is not invalidated, but if they know then they should not follow him, rather they should wait for him until he says the salaam, or say the salaam before him, but it is better to wait. End quote.

Majmoo’ al-Fataawa (23/53).

It says in Fataawa al-Lajnah al-Daa’imah li’l-Ifta’ (7/128):

As for the one who is praying behind an imam and is certain that the imam is doing an extra rak’ah – for example – it is not permissible for him to follow him in that; if he follows him knowing that it is extra and knowing that it is not permissible to follow him, then his prayer is invalidated.

But if he does not realize that it is extra, then he may follow him, and this also applies if he does not know of the ruling. End quote.

It also says (1/132):

If a person in the congregation knows that his imam has stood up to offer an extra rak’ah such as a fifth rak’ah in a four-rak’ah prayer, he should say tasbeeh. If the imam sits back down, all well and good, otherwise he should sit and wait for the imam, and say the salaam with him. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7399. Women walking in front of worshippers in al-Masjid al-Haraam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Women walking in front of worshippers in al-Masjid al-Haraam

If a woman walks in front of a worshipper in al-Masjid al-Haraam does it invalidate the person’s prayer?.

Praise be to Allaah.

Firstly:

It is not permissible for anyone to walk in front of a person who is praying unless that is behind his sutrah (object used as a screen), or he walks far away from him, beyond the place where he is prostrating – in the event that he has not set up a sutrah – because of the report narrated by al-Bukhaari(510) and Muslim (507) which says that the Prophet (peace and blessings of Allaah be upon him) said: “If the one who passes in front of one who is praying knew what (sin) he incurs, he would realize that waiting for forty is better than passing in front of him.” Abu’l-Nadr said: I do not know whether he said forty days, or months, or years.

The worshipper should try to stop the one who wants to walk in front of him, because of the report narrated by al-Bukhaari (509) and Muslim (505 from Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said: I heard the Prophet (peace and blessings of Allaah be upon him) say: “If one of you prays facing towards something that is screening him from the people, and someone wants to pass in front of him, let him push him in the chest, and if he insists then let him fight him, for he is a devil.”

Secondly:

If a woman walks between a worshipper and his sutrah, then the prayer is invalidated, whether the worshipper is leading the prayer or praying on his own. As for the one who is praying behind an imam, it does not affect his prayer, because the sutrah of the imam is a sutrah for him too. For further discussion of this point please see question no. 3404.

Thirdly:

A number of scholars made an exception in the case of al-Masjid al-Haraam and granted a concession allowing people to walk in front of worshippers in that place. They were of the view that if a woman or anyone else passes in front of a worshipper it does not invalidate his prayer.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/40): There is nothing wrong with praying in Makkah without a sutrah. That was narrated from Ibn al-Zubayr, ‘Ata’ and Mujaahid. Al-Athram said: It was said to Ahmad: What if a man is praying with Makkah and does not use anything as a sutrah? He said: It was narrated from the Prophet (peace and blessings of Allaah be upon him) that he prayed with no sutrah between him and the tawaaf area. Ahmad said: Because Makkah is not like anywhere else, as if Makkah is special.

Ibn Abi ‘Ammaar said: I saw Ibn al-Zubayr come and pray, and the tawaaf area was between him and the qiblah, and women were walking in front of him. He would wait until the woman had passed, then he would put his forehead on the ground where her feet had been. Narrated by Hanbal in al-Manaasik.

Al-Mu’tamir said: I said to Tawoos: What if a man is praying – i.e., in Makkah – and men and women are passing in front of him? He thinks that this land is not like other lands, because many people come to Makkah in order to perform their rituals, and they crowd the place, and if the worshipper were to prevent those who want to pass in front of him, it would cause hardship for the people. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: I have found a proven hadeeth which says: If one of you is praying and a donkey, black dog or woman passes in front of him, his prayer is invalid. If the text of the hadeeth is saheeh, what is your opinion about those who pray in al-Haram al-Shareef with women passing in front of them as they do tawaaf?

He replied: The hadeeth is saheeh. The Prophet (peace and blessings of Allaah be upon him) said: “A Muslim’s prayer is invalidated if there is nothing in front of him the height of the back of a saddle, by a woman, a donkey and a black dog.” Narrated by Imam Muslim in his Saheeh. If a black dog, a donkey or a woman passes in front of a worshipper, or between him and his sutrah each of them invalidates his prayer. This is how it was narrated in the hadeeth from the Prophet (peace and blessings of Allaah be upon him) and it is sounder than the opinions of the scholars. Concerning that there is a difference of opinion among the scholars, including those who interpreted it as meaning that it is the reward or the completeness of the prayer that is affected.

But the correct view is that it invalidates the prayer and it is spoiled by that.

But what happens in al-Masjid al-Haraam is excused according to the scholars, because it is not possible to avoid that in al-Masjid al-Haraam due to the crowding, especially at the time of Hajj. This is one of the things that is excused in al-Masjid al-Haraam and is exempt from the general meaning of the ahaadeeth. What happens of women who are doing tawaaf passing in front of people praying in al-Masjid al-Haraam does not affect them and their prayers are valid, whether naafil or obligatory. This is the correct scholarly view. End quote from Fataawa al-Shaykh Baaz (17/152).

The scholars of the Standing Committee for issuing fatwas were asked: Is it permissible to walk in front of a person who is praying in the mosque?

They replied: It is haraam to walk in front of a person who is praying, whether he has put a sutrah in front of himself or not, because of the general meaning of the hadeeth, “If the one who passes in front of one who is praying knew what (sin) he incurs, he would realize that waiting for forty is better than passing in front of him.” A number of scholars made an exception in the case of prayers offered in al-Masjid al-Haraam, and they granted a concession allowing people to walk in front of worshippers there, because of the report narrated by Katheer ibn Katheer ibn al-Muttalib from his father from his grandfather, who said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) standing at the Hijr with the people passing in front of him. According to another report from al-Muttalib he said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) when he had finished his seven (i.e., tawaaf), come and stand with the Corner between him and the Saqeefah, and pray two rak’ahs at the edge of the Mataaf, with no one between him and the tawaaf area. Although the isnaad of this hadeeth is da’eef, it is supported by other reports and by the general meaning of the evidence which suggests that there is no sin in that case, because of the difficulty involved in preventing people from passing in front of a worshipper in al-Masjid al-Haraam in most cases. End quote.

Fataawa al-Lajnah al-Daa’imah (7/82).

But one should not be careless about setting up something as a sutrah, even if the place is crowded, so long as it is possible to do that. Similarly one should not be careless about passing in front of a person who is praying, unless one has no other choice.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on men and women passing in front of people who are praying, especially in the Haram, and does it invalidat their prayers?

He replied: As for men (walking in front of one) they do not invalidate the prayer, but one should try to stop them. As for woman, an adult woman does invalidate the prayer if she walks between you and your sutrah, or between you and the place where you prostrate, if you do not have a sutrah, whether that is in the Haram or elsewhere. But if a person cannot find any place to pray except a place where people walk, such as by the doors, then as a case of necessity it does not invalidate his prayer, because if he tried to stop the people from walking in front of him he would be moving too much in his prayer and would spoil it.

Questioner: But what is the ruling if they walk a little distance from him?

The Shaykh: If they walk far away, beyond the place where he prostrates, then it does not matter. End quote from Liqa’ al-Baab il-Maftooh (86/11).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7400. Is it permissible for a woman to pray outside the mosque where men can see her?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it permissible for a woman to pray outside the mosque where men can see her?

During Ramadaan the masajid here become full, Alhamdulillah. So they have to prepare additional places outside the masjid. Some women may not be able to find a place within this additional place, which is nearly covered, so the pray outside. I used to return without performing the prayer if I find that there is no concealed place, and pray, instead, at home. Today I was discussing this matter with a sister who said to me that there is no evidence to prove that a woman cannot pray in a place where she might be seen by others. She added that as long you go out and talk to the sellers and drivers, why cannot you pray in front of them as well. She said that women pray beside men in the haram (sacred masjid). Unfortunately I did not have a Hadeeth as evidence to prove that she is wrong and I am right. I promised to bring her a detailed answer after searching, if Allah wills. Please clarify this matter to me, and tell me why women are allowed to pray beside men in the haram.

Praise be to Allaah.

Firstly:

It is permissible for a woman to go out and pray in the mosque with the congregation, whether that is an obligatory prayer or Taraaweeh, but praying in her house is better for her.

Ahmad (27135) narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi, that she came to the Prophet (peace and blessings of Allaah be upon him) and said: "O Messenger of Allaah, I love to pray with you." He said: "I know that you love to pray with me, but praying in your house is better for you than praying in your courtyard, and praying in your courtyard is better for you than praying in the mosque of your people, and praying in the mosque of your people is better for you than praying in my mosque."

Classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb and by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

Secondly:

If a woman prays in the mosque, it is better for her to be far away from the men, hence the back rows for woman are preferable to the front rows, because they are further away from the men. When the Prophet (peace and blessings of Allaah be upon him) said salaam at the end of the prayer, he would stay where he was for a little while and would not move, to let the women leave so that the men would not mix with them.

Muslim (440) narrated that Abu Hurayrah said: The Messenger of Allaah (S) (peace and blessings of Allaah be upon him) said: “The best rows for men are at the front and the worst are at the back; and the best rows for women are at the back and the worst are at the front.”

Thirdly:

There is nothing wrong with a woman praying in a place where men can see her, such as al-Masjid al-Haraam (in Makkah) or the courtyard of the mosque, or wherever she needs to pray in the countryside and so on, so long as she covers all of her body, even her face and hands, according to the more correct view. That is because women are enjoined to cover their faces and hands in front of non-mahram men. The evidence for that is discussed in the answer to question no. 11774 and 21536.

The scholars of the Standing Committee for Issuing Fatwas were asked:

Question: How should a woman pray if there are non-mahram men with her, for example in al-Masjid al-Haraam, and when travelling if there is no mosque on the road where women can pray?

They replied:

A woman is required to cover all of her body when praying, except the face and hands, but if she is praying where there are non-mahram men who can see her, then she has to cover all of her body including the face and hands. End quote.

Fataawa al-Lajnah al-Daa’imah (7/339).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7401. It is acceptable to pray wearing shoes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

It is acceptable to pray wearing shoes?

Is it wrong to pray with shoes on outside.

Praise be to Allaah.

One of the conditions which must be met before starting to pray is to make sure that one's body and clothes and the place in which the Muslim is going to pray are all clean and free of impurities. It was narrated from the Prophet (peace and blessings of Allaah be upon him) that he used to pray wearing his shoes. Anas ibn Maalik (may Allaah be pleased with him) was asked, “Did the Prophet (peace and blessings of Allaah be upon him) pray wearing shoes?” He said, “Yes.” (al-Bukhaari, 386; Muslim, 555). This is to be understood as meaning, so long as there is no impurity on the shoes; if there is any impurity on them then it is not permissible to pray in them. If a person forgets and prays wearing shoes when there is some impurity on them, then he has to take them off when he finds out or remembers. This is because of the hadeeth of Abu Sa’eed al-Khudri who said: “While the Messenger of Allaah (peace and blessings of Allaah be upon him) was leading his companions in prayer, he took off his shoes and placed them to his left. When the people saw that, they took off their shoes too. When the Messenger of Allaah (peace and blessings of Allaah be upon him) finished his prayer, he asked, ‘What made you take off your shoes?’ They said, ‘We saw you take off your shoes, so we took ours off too.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said, ‘Jibreel (peace be upon him) came to me and told me that there was something dirty on them.’ When any one of you comes to the mosque, let him look and if he sees anything dirty on his shoes, let him wipe them and then pray in them.” (Abu Dawood, 650; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 605).

One of the reasons why the Prophet (peace and blessings of Allaah be upon him) prayed wearing shoes is to be found in the hadeeth, “Be different from the Jews, who do not pray in their shoes or in their leather slippers (khufoof).” (Abu Dawood, 652; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 607). That is regarded as mustahabb for the purpose of differing from non-Muslims, as stated above.

This has to do with the kind of shoes and with the mosque at that time. However if the mosque is furnished with carpeting, then the mosque should be kept clean of shoes, and no one should enter wearing shoes lest the place be made dirty. (Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 81). Moreover the furnishings of the mosque are a waqf which should not be damaged or destroyed, and if dirt gets onto the carpets it will offend those who pray and prostrate on them. Hence no one should enter wearing shoes and walk on the carpets in the mosque in shoes, lest he damage them or make them dirty.

The one who is keen to follow this Sunnah can apply it when praying at home, or when praying in places where there are no furnishings or carpets, such as parks, beaches and out of doors, etc. If this action confuses some of those who are unaware of the Sunnah, he should explain to them that it is Sunnah before he does it, so that they will not find that odd. We ask Allaah to make us among those who adhere to the Sunnah and strive to follow it until He joins us with the author of the Sunnah (peace and blessings of Allaah be upon him) close to the Lord of the Worlds. And Allaah is the Source of strength.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7402. Is it permissible to try to stop oneself breaking wind so as not to invalidate wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it permissible to try to stop oneself breaking wind so as not to invalidate wudoo’?

Is it Haram to try to prevent wind from coming out during Salat or in order to stay in Wadu before salat.

Praise be to Allaah.

It was narrated that ‘Aa’ishah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation).”

Narrated by Muslim, 560.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

If dinner is ready and a person wants to eat, should he start with the meal even if the time for prayer is going to end?

He replied:

This is an area where the scholars differed. Some of them said that the prayer should be delayed if his mind is going to be distracted by thoughts of the food and drink etc that are waiting, even if the time for prayer ends.

But the majority of scholars said that the presence of food that is ready is not an excuse for delaying the prayer, rather that applies when food is ready and the prayer is about to be offered in congregation, i.e., a man is excused from praying in congregation when there is food ready that he wants to eat. So he should eat and then go to the mosque, and if he catches up with the congregation that is fine , otherwise there is no blame on him.

But this should not become a habit whereby his food is only prepared at the time of prayer, because this means that he is determined not to pray in congregation. But if that happens by coincidence, then he is excused for not praying in congregation, and he may eat until he is full, because if he eats only one or two mouthfuls he may become even more hungry for the food.

This is different from the situation of a man who starving, when he finds haraam food such as dead meat. Should we say that if you cannot find anything but dead meat and you fear that you may die or suffer harm, then eat from the dead meat until you are full, or should we say to eat only as much as is necessary? We tell him, eat only as much as is necessary, and if two mouthfuls are enough then do not eat a third.

Can this ruling on dinner be applied to other things that disturb a person such as needing to urinate, defecate or pass wind?

The answer is, yes, this ruling applies in these cases. In Saheeh Muslim it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation)”

- meaning urination or defecation, and breaking wind is akin to these two.

The basic principle is that everything that may distract a person and keep him from being properly focused in his prayer, or anything that may worry him, he should deal with it before he starts to pray.

This may be summed up by saying: The essence and spirit of prayer is the proper focus of the heart and mind, hence the Prophet (peace and blessings of Allaah be upon him) told us to get rid of everything that may prevent that before a person starts to pray.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 13. question no, 588.

The shaykh was also asked:

If a person needs to urinate but he fears that he will miss the prayer in congregation if he relieves himself, should he pray whilst he is holding it in, so as to be sure of praying with the congregation, or should he relieve himself even if that means missing the congregational prayer?

He replied:

He should relieve himself and do wudoo’, even if he misses the prayer in congregation, because this is a valid excuse. The Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready or when one is trying to stop oneself doing either of the two things that break wudoo’ (i.e., urination and defecation).”

Fataawa al-Shaykh Ibn ‘Uthaymeen, 13, question, 589

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7403. Ruling on delaying Dhuhr and Asr prayers one hour.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on delaying Dhuhr and Asr prayers one hour.

I work at a national company with about 50 other employers. I normally am working at the time of Dhuhr and Asr. The problem is that the employers agreed to set a fixed times for Dhuhr at 12.45 and Asr at 3.40 in both summer and winter. As they think it is better this way for all employers to be gathered. Thus, as you know, the gap between the Adhaan and the Iqaamah can be more than an hour. My question is: is setting fixed time for the Iqaamah while delaying the prayer itself to the end of the permitted time permissible? Knowing that there is no excuse apart from gathering the employers. Also, is it permissible for me to pray alone on time and wait not for the congregation? Or pray with one or two brothers on time and not delay?.

Praise be to Allaah.

Firstly:

There is nothing wrong with delaying Zuhr and ‘Asr prayers for about an hour after the adhaan.

The reason for that is that the time for Zuhr prayer lasts from when the sun passes the meridian until the time for ‘Asr begins, so all of this time is the time for Zuhr prayer, and it is not makrooh to do the prayer at any point within this time.

The Prophet (peace and blessings of Allaah be upon him) said: “The time for Zuhr is so long as ‘Asr has not come.” Narrated by Muslim (612). There are two times for ‘Asr: the preferred time, which is until the sun turns yellow, and the time of necessity, which is until sunset. That is because the Prophet (peace and blessings of Allaah be upon him) said: “The time for ‘Asr is so long as the sun has not turned yellow.” Narrated by Muslim (612). This is the preferred time. As for the time of necessity, that is because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of ‘Asr before the sun sets has caught up with ‘Asr.” Narrated by Muslim (608).

What is meant by the preferred time is that it is permissible to do the prayer at any point within that time, and it is not makrooh.

Delaying the prayer for about an hour after the adhaan does not mean that it is delayed beyond the preferred time.

There is nothing wrong with you praying at the beginning of the time, so long as there is a congregation (jamaa’ah). But if you are going to pray alone, it is better to wait until you can pray in congregation.

It is better to bring the prayer forward to the beginning of its time, but if delaying it enables the employees to gather and pray together, there is nothing wrong with that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7404. She asked her husband for a divorce at a time of tension. What should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

She asked her husband for a divorce at a time of tension. What should she do?

At a time of tension, a woman asked her husband for a divorce. What does she have to do?.

Praise be to Allaah.

Firstly:

It is not permissible for a woman to ask her husband for a divorce unless there is a reason for that, such as bad treatment on the husband’s part, because of the report narrated by Abu Dawood (2226), al-Tirmidhi (1187) and Ibn Maajah (2055) from Thawbaan (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Any woman who asks her husband for a divorce when it is not absolutely necessary, the fragrance of Paradise will be forbidden to her.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

But if she does that when she is very angry or at a moment of tension, then she has to ask Allaah for forgiveness.

A woman should beware of making a request, for perhaps her husband may become angry and divorce her out of stubbornness, so her request will become the cause of her family being broken.

Moreover, there is nothing more harmful to married life than the husband or wife’s feeling that the other party can do without them, and is thinking of getting rid of them.

Both spouses must be patient and use kind words, as enjoined by Allaah (interpretation of the meaning):

“And say to My slaves (i.e. the true believers of Islamic Monotheism) that they should (only) say those words that are the best. (Because) Shaytaan (Satan) verily, sows a state of conflict and disagreements among them. Surely, Shaytaan (Satan) is to man a plain enemy”

[al-Isra’ 17:53]

Secondly:

If a person gets angry he should learn how to control it, and he should not say anything under the influence of anger that he will regret later on. Hence the Prophet (peace and blessings of Allaah be upon him) advised a man by saying: “Do not become angry” and he repeated that several times, and he said: “Do not get angry.” Narrated by al-Bukhaari (6116).

To learn more about how to deal with one’s anger, please see question no. 658.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7405. He visualizes the Ka’bah when he prays and says du’aa’. Is this ihsaan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He visualizes the Ka’bah when he prays and says du’aa’. Is this ihsaan?

When I am praying and saying du’aa’, I try to visualize the Ka’bah. Am I achieving what is meant in the hadeeth, “Worship Allaah as if you see Him”? When I visualize something else – which happens often and is not waswaas – I feel that I am not attaining complete khushoo’ (focus), and when I am addressing Allaah I try to feel that. (And I do this) because looking at the sky is makrooh. Please advise me, may Allaah bless you.

Praise be to Allaah.

Ihsaan means doing a thing well. In sharee’ah this includes doing acts of worship well and in the manner enjoined by Allaah.

If the worshipper remembers that Allaah is watching him and looking at him, this will make him do his act of worship well and enable him to reach a high status thereby.

It was narrated that Abu Hurayrah said: One day the Messenger of Allaah (S) appeared before the people and Jibreel came to him and said: O Messenger of Allaah, what is faith? He said: “To believe in Allaah, His angels, His Book, the meeting with Him, and His Messengers, and to believe in the resurrection hereafter.” He said: O Messenger of Allaah, what is Islam? He said: “Islam is to worship Allaah and not associate anything with Him, to establish the prescribed prayers, to pay the obligatory zakaah, and to fast Ramadaan.” He said: O Messenger of Allaah, what is ihsaan? He said: “It is to worship Allaah as if you can see Him, for although you cannot see Him, He can see you.”

Narrated by al-Bukhaari (50) and Muslim (9).

Ibn Rajab (may Allaah have mercy on him) said: This indicates that one should worship Allaah in this manner, which is keeping in mind that He is close, and that is He is before you as if you could see Him. This leads one to fear Him, venerate Him and show respect. It also leads one to be sincere in worship and strive hard to do it well and make it perfect and complete. End quote.

Jaami’ al-‘Uloom al-Hukam (1/35).

He also said: The basic meaning of khushoo’ is softness of heart, tranquility, submission and humility. If the heart is properly focused in this manner, then the rest of the body will follow it in focus, because they follow it as the Prophet (peace and blessings of Allaah be upon him) said: “In the body there is a piece of flesh which, if it is sound, the entire body will be sound, but if it is corrupt, the entire body will be corrupt. Verily it is the heart.” Narrated by al-Bukhaari (25) and Muslim (1599).

If the heart is focused then the hearing, sight, head, face and all the parts of the body will be focused, as will all the things that stem from them, even speech.

Then he said: The focus that appears in the heart stems from awareness of Allaah and acknowledgement of His might, power and perfection. The one who knows more of Allaah will be more focused.

People vary in their focus according to their knowledge of the One before Whom they are standing and their awareness of the attributes of Allaah that lead to more focus. Some focus because of their sense of being so close to the Lord and that He is aware of what is in their hearts and minds. That leads them to feel humble before Allaah and know that He is watching all their movements. And there are some who focus because of their awareness of His might, glory and greatness, which leads them to venerate Him and fear Him. And there are some who focue because of their awareness of His perfection and beauty, which leads them to be filled with love for Him and long to meet Him.

And there are some who focus because they are aware of the severity of His wrath, vengeance and punishment, which leads them to fear Him.

Allaah is the One Who takes care of those who are humble before Him, because He draws close to those who submit to Him, as He draws close to the one who addresses Him in prayer and lowers his face in the dust before Him when prostrating, and He draws near to those who come to His House to stand before Him and beseech Him as they stand in ‘Arafah. He draws close to them and boasts of them before the angels, and He draws near to His slaves who call upon Him and ask of Him and pray for forgiveness of their sins in the time before dawn. He answers their prayers and grants them what they ask for, and no better reward for the slave’s humbleness than the closeness of Allaah and His response to their prayers. End quote.

Al-Dhill wa’l-Inkisaar li’l-‘Azeez al-Jabbaar (in Rasaa’il ibn Rajab, 1/290, 293).

As for that which the questioner mentions about visualizing the Ka’bah when he prays, we do not know of any basis for that and it does not seem that this visualizing would help in attaining true focus (khushoo’) in prayer. How many of those who have been in the vicinity of the Ka’bah and seen it with their own eyes prayed as if they were praying in the marketplace, without any real focus.

In the hadeeth of Abu Hurayrah that is quoted above, the Prophet (peace and blessings of Allaah be upon him) explained what ihsaan is, and said that it means “to worship Allaah as if you can see Him”; he did not say, “as if you can see the Ka’bah.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7406. Is there a difference between subh prayer and fajr prayer?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is there a difference between subh prayer and fajr prayer?.

Praise be to Allaah.

Fajr prayer is subh prayer – there is no difference between them. It consists of two rak’ahs. The time for this prayer starts when the true dawn begins, and lasts until the sun rises. There is a prayer that comes before it, consisting of two rak'ahs, which is known as the Sunnah of subh or the two rak’ahs of Fajr.

The phrases salaat al-subh and salaat al-fajr are both used in the Sunnah to refer to this prayer, such as the report narrated by Muslim (656) from ‘Abd al-Rahmaan ibn Abi ‘Amrah who said: ‘Uthmaan ibn ‘Affaan entered the mosque after Maghrib prayer and sat by himself. I sat beside him and he said: O son of my brother, I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever prays ‘Isha’ in congregation, it is as if he spent half the night in prayer, and whoever prays Subh (Fajr) in congregation, it is as if he spent the entire night in prayer.”

Al-Bukhaari (556) and Muslim (608) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you catches up with a rak’ah of ‘Asr prayer before the sun sets, let him complete his prayer, and if he catches up with a rak’ah of Subh (Fajr) prayer before the sun rises, let him complete his prayer.”

As for calling it Fajr prayer, Muslim (670) narrated from Jaabir ibn Samurah that when the Prophet (peace and blessings of Allaah be upon him) prayed Fajr he would sit in the place where he had prayed until the sun was well risen.

And al-Bukhaari (891) and Muslim (880) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to recite in Jumu’ah and in Fajr prayer, “Alif-Laam-Meem. The revelation of the Book… ” [Soorat al-Sajdah, no. 32] and “Has there not been over man a period of time” [Soorat al-Dahr, no. 76].

And al-Bukhaari (555) and Muslim (632) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Angels come to you in succession by night and by day, and they meet at Fajr prayer and at ‘Asr prayer, then those who stayed among you ascend and He (Allaah) asks them, although He knows best, ‘How did you leave My slaves?’ They say: ‘We left them when they were praying and we came to them when they were praying.’”

See also question no. 65941 and 26763 for information on the time of Fajr (Subh) prayer, and question no. 65746 for more information on the Sunnah of Fajr prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7407. He has the problem of yawning a great deal whilst praying – what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He has the problem of yawning a great deal whilst praying – what should he do?

I have the problem of yawning a great deal whilst praying, even though I do not yawn outside of prayer. Please advise me, may Allaah bless you.

Praise be to Allaah.

Allaah has praised His believing slaves, and He says that one of their greatest characteristics is that they “offer their salaah (prayers) with all solemnity and full submissiveness” [al-Mu’minoon 23:2]. The Prophet (peace and blessings of Allaah be upon him) stated that the Shaytaan strives to distract the worshipper from his prayer, and Allaah is testing the believers with that. One of the ways in which the Shaytaan distracts the worshipper is by distracting his thoughts and whispering to him when he is praying. Another method is to make him yawn so much that this distracts him from his prayer. The Prophet (peace and blessings of Allaah be upon him) stated that yawning comes from the Shaytaan, and he told us to suppress yawning as much as we can, but if yawning overtakes us, then he told us to put our hands over our mouths. There follow the texts of the ahaadeeth and commentary thereon:

(1)

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If one of you yawns – according to another report: whilst praying – let him suppress it as much as he can, for the Shaytaan comes in.” Narrated by Muslim

(2)

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Yawning comes from the Shaytaan, so if one of you feels the urge to yawn, let him suppress it as much as he can, for if one of you says ‘ha’ (the sound made when yawning), the Shaytaan laughs.” Narrated by al-Bukhaari, 3115; Muslim, 2994.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said:

Ibn Battaal said: Yawning is attributed to the Shaytaan in the sense that he approves of it and wants it to happen, i.e., the Shaytaan likes to see a man yawning, because it is a state in which his appearance changes so he laughs at him. It does not mean that the Shaytaan causes yawning.

Ibn al-‘Arabi said: We have explained that every makrooh action is attributed to the Shaytaan in Islam because he is the means behind it, and every good action is attributed to the angel in Islam because he is the means behind it. Yawning is caused by a full stomach and leads to laziness, and that is by the means of the Shaytaan, whereas sneezing is caused by lack of food, and leads to energy, and that is by the means of the angel.

Al-Nawawi said: Yawning is attributed to the Shaytaan because it calls to desires, as it is caused by heaviness of the body and lassitude and fullness. What is means is: beware of the causes that lead to that, which is eating too much.

The phrase “if one of you feels the urge to yawn, let him suppress it as much as he can” means: let him try to stop it. It does not mean that he will be able to stop it, because what happens cannot be reversed, and it was said that what is meant by “if he feels the urge to yawn” is if he wants to yawn…

Our Shaykh – i.e., al-Haafiz al-Iraaqi – said in Sharh al-Tirmidhi: Most of the reports in al-Saheehayn refer to yawning in general terms, but in another report it is limited to yawning when praying. So it may be that the general wording is to be understood in terms of the specific. The Shaytaan is very keen to distract the worshipper when he is praying, and it may be that yawning is more makrooh in the case of prayer, but that does not necessarily mean that it is not makrooh in cases other than prayer.

The fact that it is makrooh in general terms is supported by the fact that it comes from the Shaytaan, as was clearly stated by al-Nawawi. Ibn al-‘Arabi said: Yawning should be suppressed in all situations, but especially in prayer because it is the situation in which it is most appropriate that it be warded off, because it distorts one’s appearance.

With regard to the phrase in the report by Muslim, “the Shaytaan enters” it may be that what is meant is entering in a real sense, because although the Shaytaan flows through man like his blood, he cannot gain any control over him so long as he remembers Allaah, but when a person is yawning he is not remembering Allaah, so the Shaytaan is able to enter him in a real sense.

Or it may be that what is meant by entering is gaining control over him, because the one who enters a thing is able to gain control of it.

As for the command to place the hand over the mouth, this is the case if he opens his mouth, so he should cover it with his hand, or if he yawns whilst his mouth is closed, he should still put his hand over it, lest it opens.

With regard to the meaning of placing the hand over the mouth or covering the mouth with one's garment, which serves the same purpose, the hand is mentioned in particular if yawning cannot be warded off otherwise. No differentiation is made in this regard between one who is praying and one who is not, rather it is more important in the case of prayer as stated above, and in this case an exception is made to the prohibition of placing the hand over the mouth when praying.

Another thing that is enjoined upon the person who yawns whilst praying is to stop reciting until the yawning has ended, lest he distort the recitation. End quote.

Fath al-Baari, 10/612

Al-Nawawi (may Allaah have mercy on him) said:

Whether a person yawns during prayer or otherwise, it is mustahabb to place the hand over the mouth, and it is makrooh for a person to place his hand over his mouth when praying, unless there is a need to do so, such as yawning etc. end quote.

Al-Adhkaar, p. 346

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Yawning comes from the Shaytaan, as is narrated in saheeh reports from the Messenger of Allaah (peace and blessings of Allaah be upon him). So if a person yawns, whether during prayer or otherwise, he should suppress his yawning if he can, and if he cannot, then he should place his hand over his mouth, whether he is praying or not.

Fataawa Noor ‘ala al-Darb

If a person wants to stop yawning during prayer, he should start to pray when he is energetic and active, and he should remember that the Shaytaan is an enemy to him and regard him as such, and he should try to resist him as much as he can, and if he overpowers him then let him put his hand over his mouth.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

I am a young religiously-committed man, twenty-two years old. I suffer from a problem which I hope you will help me to get rid of. When I start to pray, I start yawning unintentionally. This problem is with me even when I recite Aayat al-Kursiy in particular. I do not know of any reason for that. I yawn ten times in one prayer. I hope that you can advise me.

He replied:

Yawning comes from the Shaytaan as the Prophet (peace and blessings of Allaah be upon him) told us. Just as the Shaytaan tries to gain power over the one who is praying by whispering into his heart and throwing ideas into his mind, so too he may try to gain power over a person by means of yawning, so he yawns a great deal and that distracts him from his prayer. If anyone experiences that, let him do what was enjoined by the Prophet (peace and blessings of Allaah be upon him), such as suppressing it as much as he can, and if he cannot, then let him place his hand over his mouth so that he will not give the Shaytaan any way to reach him.

He should strive to come to prayer when he is energetic and active, and he should ask Allaah to protect him against what is happening to him in his prayer. If he asks Allaah sincerely and does whatever he can to rid himself of this problem, Allaah says (interpretation of the meaning):

“And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright”

[al-Baqarah 2:186]

end quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7408. Is a woman’s prayer wearing make-up considered permissible?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is a woman’s prayer wearing make-up considered permissible?

Is a woman’s prayer considered permissible after doing wudoo’ and putting make-up on her face?.

Praise be to Allaah.

If a woman does wudoo’ then puts makeup on her face, that does not matter, and it does not affect her wudoo’ or her prayer, so long as it is not naajis, because purity of clothes and body are essential for the prayer to be valid.

It should be noted that it is not permissible for a woman to wear makeup in front of non-mahram men, because she is commanded to cover her face in front of them and because wearing makeup is an adornment that leads to fitnah. If she does that and then prays, she will have the reward for her prayer but she will have the burden of sin for tabarruj (wanton display).

It says in Fataawa al-Lajnah al-Daa’imah (17/129): There is no reason why a woman should not adorn herself by wearing makeup on her face, or kohl, or doing her hair in a manner that does not make her resemble kaafir women, but it is also essential that she cover her face in front of men who are not her mahrams. End quote.

It also says (17/128): Using kohl is allowed in Islam, but it is not permissible for a woman to show any of her adornment, whether kohl or anything else, to anyone other than her husband or mahrams, because Allaah says (interpretation of the meaning):

“…and not to reveal their adornment except to their husbands…”

[al-Noor 24:31]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7409. Reading from the Mus-haf during an obligatory prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Reading from the Mus-haf during an obligatory prayer

What is the ruling on an imam who reads from the Mus-haf when leading prayers in congregation?.

Praise be to Allaah.

There is nothing wrong with reading Qur’aan from the Mus-haf during a naafil prayer, such as qiyaam al-layl.

But in the case of obligatory prayers, it is makrooh to do that, because in most cases there is no need for it. But if there is a need, then there is nothing wrong with reading from the Mus-haf in that case.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni, 1/335:

Ahmad said: There is nothing wrong will leading the people in praying qiyaam whilst looking at the Mus-haf. It was said to him: What about obligatory prayers? He said: I have not heard anything concerning that. Al-Qaadi said: It is makrooh in obligatory prayers, but there is nothing wrong with it in voluntary prayers if one has not memorized (Qur’aan), but if one has memorized Qur’aan then it is also makrooh. He said: Ahmad was asked about leading the prayers whilst reading from the Mus-haf in Ramadaan. He said: If that is necessary (it may be done)… and it was narrated from Ibn Haamid that it is equally permissible in both naafil and obligatory prayers.

The evidence for it being permissible is the report narrated by Abu Bakr al-Athram and Ibn Abi Dawood with their isnaads from ‘Aa’ishah, according to which she would be led in prayer by a slave of hers who read from the Mus-haf.

Al-Zuhri was asked about a man who read from the Mus-haf in Ramadaan. He said: The best ones among us used to read from the Mus-hafs…

Reading from the Mus-haf has been permitted because of the need to listen to the Qur’aan and recite it in night prayers (qiyaam).

The ruling on it being makrooh applies only to those who have memorized Qur’aan, because they will be needlessly distracted from proper focus in prayer (khushoo’) by that, and from looking at the place of prostration. And it is makrooh in obligatory prayers in general, because usually there is no need for it.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/27):

If a person reads Qur’aan from the Mus-haf, this does not invalidate his prayer, whether he has memorized the Qur’aan or not; in fact that is obligatory if he has not memorized al-Faatihah.

What we have mentioned, that reading from the Mus-haf does not invalidate the prayer, is our view and the view of Maalik, Abu Yoosuf, Muhammad and Ahmad.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible for the imam to read from the Mus-haf during the five daily prayers, especially Fajr when lengthy reading is required and there is the fear of making mistakes or forgetting?

He replied:

That is permissible if there is a need for it, just as it is permissible to read from the Mus-haf in Taraweeh for one who has not memorized the Qur’aan. Dhakwaan, the freed slave of ‘Aa’ishah (may Allaah be pleased with her) used to lead her in prayer in Ramadaan, reading from the Mus-haf, as was narrated by al-Bukhaari in his Saheeh in a mu’allaq majzoom report. It is Sunnah to recite at length in Fajr prayer, so if the imam has not memorized al-Mufassal or anything else from the rest of the Qur’aan, it is permissible for him to recite from the Mus-haf. But it is prescribed for him to strive to memorize the Qur’aan, or at least to memorize al-Mufassal, so that he will not need to read from the Mus-haf. Al-Mufassal refers to the portion of the Qur’aan that starts with Soorat Qaf, up to the end of the Qur’aan. Whoever strives to memorize, Allaah will make it easy for him, as He says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

“And We have indeed made the Qur’aan easy to understand and remember; then is there any one who will remember (or receive admonition)?”

[al-Qamar 54:17]

And Allaah is the Source of strength.

Majmoo’ Fataawa Ibn Baaz, 11/117

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7410. Is it permissible to make a player-place in which women will be in front of the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it permissible to make a player-place in which women will be in front of the imam?

What is the ruling on making a place for women to pray (Taraweeh) in front of the mosque (i.e., the prayer-place will be in front of the imam and they will be separated by the wall of the mosque)? There is no other place for the women to pray.

Praise be to Allaah.

Firstly:

It is better for a woman to pray in her house. It was narrated from Umm Humayd, the wife of Abu Humayd al-Saa’idi, that she came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I love to pray with you.” He said: “I know that you love to pray with me, but your praying in your room is better for you than your praying in your house, and your praying in your house is better for you than your praying in your courtyard, and your praying in your courtyard is better for you than your praying in the mosque of your people, and your praying in the mosque of your people is better for you than your praying in my mosque.” So she gave orders that a ‘mosque’ be built for her in the innermost and darkest part of her house, and she used to pray there until she met Allaah (i.e., died).

Narrated by Ahmad, 26550; classed as saheeh by Ibn Khuzaymah, 1689; classed as hasan by al-Albaani in Saheeh al-Targheeb, 340.

‘Abd al-‘Azeem Abaadi (may Allaah have mercy on him) said:

The reason here is that women's praying at home is better so as to avoid fitnah, and that was more strongly emphasized after the tabarruj (wanton display) that women introduced.

‘Awn al-Ma’bood, 1/193.

However, if a woman wants to go to the mosque to pray, it is not permissible for anyone to stop her, if she adheres to the conditions stipulated for her to go out, because the Messenger (peace and blessings of Allaah be upon him) said: “Do not stop your womenfolk from going to the mosques if they ask you for permission.” Narrated by al-Bukhaari, 865; Muslim, 442.

See also question no. 9232.

Secondly:

The basic principle concerning prayer in congregation is that the members of the congregation should be behind the imam. The scholars differed concerning the ruling on one who prays in front of the imam. The most correct of the views is that it is permissible when there is an excuse.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked:

Does prayer count if one prays in front of the imam or behind him in the mosque with a barrier between them, or not?

He replied:

If a person prays in front of the imam, there are three scholarly views:

1 – The prayer is valid in all cases, even though it may be makrooh. This is the well-known view of the madhhab of Maalik, and is the former view of al-Shaafa’i.

2 – It is not valid in all cases, as is the view of Abu Haneefah, and of al-Shaafa’i and Ahmad according to the well-known views of their madhhabs.

3 – It is valid if there is an excuse, but not otherwise, such as if there is crowding and a person cannot offer Friday prayer or the funeral prayer except by standing in front of the imam. In that case, praying in front of the imam is better than not praying at all.

This is the view of a number of scholars, and it is an opinion in the madhhab of Ahmad and others. It is the fairest view and is the most likely to be correct, because the most that can be said about not standing in front of the imam is that it is one of the obligatory duties of praying in congregation, and all the obligatory duties may be waived when there is an excuse, even if they are essential parts of the prayer. So it is more appropriate to say that the obligatory duties that are specific to prayer in congregation prayer may be waived. Hence things that the worshipper is unable to do are waived in his case, such as standing, reciting, clothing himself, purity (tahaarah) and so on.

In the case of prayer in congregation, he may sit in the odd-numbered rak’ahs for the purpose of following the imam (i.e., he may sit after the first and third rak’ahs – this applies to one who joins the prayer late, after one rak’ah). If he does that deliberately when he is praying alone, his prayer is invalid. If he catches up with the imam when he is prostrating or sitting, then he should say takbeer and prostrate with him or sit with him, in order to follow him, even though that will not count for him. And he should do the prostration of forgetfulness with the imam, even though he is not the one who forgot.

Also, during the fear prayer, he does not have to face towards the qiblah, and he does many actions, and he leaves the imam before the salaam, and he makes up the first rak’ah before the imam says the salaam, and he does other things that are done in order to be part of the congregation. But if he does them with no excuse, then his prayer is invalid.

The point here is that one prays in congregation according to what one is able to do. If the member of the congregation cannot follow the imam except by standing in front of him, the most that can be said is that he has not stood where he should in order to be part of the congregation, and this is less serious than other options.

The same applies to praying behind a row standing alone. If a person cannot find someone to join him, and he did not pull someone out of the row to stand with him, then he should pray standing alone behind the row; he should not leave the congregation. Similarly, if a woman cannot find another woman to stand with her, then she should stand on her own behind the row. This is according to the consensus of the imams, because standing with another person in a row is enjoined when it is possible, not when it is not possible.

Al-Fataawa al-Kubra, 2/331-333

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it permissible for a member of the congregation to stand in front of the imam?

He replied:

The correct view is that it is obligatory for the imam to stand in front, and it is not permissible for a member of the congregation to stand in front of the imam, because the imaam is supposed to be an example and his place is in front of the members of the congregation, so it is not permissible for a person to pray in front of the imam. The Prophet (peace and blessings of Allaah be upon him) used to pray in front of the Sahaabah (may Allaah be pleased with them), and based on that, the prayer of those who pray in front of the imam does not count, and they have to repeat their prayer. But some scholars made an exception in cases of necessity, such as if the mosque is small and there is not enough room for everyone; in that case they may pray to the right and the left of the imam, and in front of him and behind him, because of necessity. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/44

Based on this, you should try hard to make the place for women behind the imam; if there is no place and you cannot bring the imam forward, then there is no sin in it, in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7411. Moving whilst praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Moving whilst praying

Some people fiddle with their clothes, clean their nails or look at their watches etc whilst praying, especially when the imam is reciting. This often provokes feelings of annoyance among the worshippers standing next to them. What is the ruling on that?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) stated that the basic ruling on moving whilst praying is that it is makrooh unless it is done for a reason. However it may be divided into five categories:

1- Obligatory movements

2- Forbidden movements

3- Makrooh movements

4- Mustahabb movements

5- Permissible movements

The obligatory movements are those on which the validity of the prayer depends. For example if a person notices something impure on his ghutrah (head gear), he has to move to remove it and take off his ghutrah. That is because Jibreel came to the Prophet (peace and blessings of Allaah be upon him) when he was leading the people in prayer and told him that there was something dirty on his shoe. So the Prophet (peace and blessings of Allaah be upon him) took it off whilst he was praying and carried on praying. Narrated by Abu Dawood, 650; classed as saheeh by al-Albaani in al-Irwa’, 284.

Or if someone tells him that he is not facing the qiblah, he should move to face the qiblah.

The forbidden movements are continuous movements done for no reason, because this kind of movement invalidates the prayer, and whatever invalidates the prayer is not permissible, because it is like mocking the signs of Allaah.

The mustahabb movements are those done in order to do things that are mustahabb in prayer, such as if a person moves to make the row straight, or if he sees a gap in the row in front, so he moves forward whilst praying, or if there is a gap in his row and he moves to fill the gap and other such movements which allow one to do a deed that is mustahabb in prayer, because that makes the prayer more perfect and complete. Hence when Ibn ‘Abbaas (may Allaah be pleased with him) prayed with the Prophet (peace and blessings of Allaah be upon him) and stood to his left, the Messenger of Allaah (peace and blessings of Allaah be upon him) took hold of his head from behind and made him stand on his right. (Agreed upon).

The permissible movements are small movements done when there is a reason, or large movements done in cases of necessity. Small movements done for a reason are like what the Prophet (peace and blessings of Allaah be upon him) did when he was praying and he carried Umaamah, the daughter of Zaynab the daughter of the Messenger of Allaah (peace and blessings of Allaah be upon him), whose maternal grandfather he was. When he stood up he picked her up, and when he prostrated he put her down. Al-Bukhaari, 5996; Muslim, 543.

Large movements in cases of necessity include praying whilst fighting. Allaah says (interpretation of the meaning):

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)].

239. And if you fear (an enemy), perform Salaah (pray) on foot or riding. And when you are in safety, offer the Salaah (prayer) in the manner He has taught you, which you knew not (before)”

[al-Baqarah 2:238-239]

If a person prays whilst walking he is undoubtedly moving a great deal, but in cases of necessity that is permitted and does not invalidate the prayer.

The makrooh movements are all movements other than those mentioned above. This is the basic principle concerning movements whilst praying. Based on this, we say to those who move whilst praying that their action is makrooh and detracts from their prayer. This is something that is seen in many cases, so you may see a person fiddling with his watch or pen or ghutrah or nose or beard and so on. All of that comes under the heading of makrooh, unless it is done a great deal and is continuous, in which case it is haraam and invalidates the prayer.

He also stated that there is no specific number of movements that invalidates the prayer, rather it is any movement that contradicts the idea of prayer in the sense that if anyone saw this man doing that it would look as if he were not praying. This is the kind of movement that invalidates the prayer. Hence the scholars (may Allaah have mercy on them) defined it as something based on custom (al-‘urf) and said: If movements are many and are continuous then they invalidate the prayer, without mentioning a specific number. Some scholars defined three such movements but that requires evidence because everyone who sets a certain limit or number or manner should produce evidence, otherwise he is introducing new ideas. Majmoo’ Fataawa al-Shaykh, 13/309-311

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about a man who moved a great deal whilst praying: did that invalidate his prayer and how could he rid himself of this habit?

He (may Allaah have mercy on him) replied:

The Sunnah is to focus on one’s prayer with proper humility, body and soul, whether it is an obligatory prayer or a naafil prayer, because Allaah says (interpretation of the meaning):

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1-2]

He must pray in a tranquil and dignified manner. This is one of the most important pillars and obligations of prayer, because the Prophet (peace and blessings of Allaah be upon him) said to one who prayed badly and was not tranquil and dignified in his prayer: “Go back and pray for you have not prayed.” And he did that three times. Then the man said: “O Messenger of Allaah, by the One Who sent you with the truth, I cannot do any better than this, teach me.” The Prophet (peace and blessings of Allaah be upon him) said: “When you stand up to pray, do wudoo’ well, then turn to face the qiblah and say takbeer, and recite whatever you can of Qur’aan. Then bow until you are at ease in bowing, then raise your head until you are standing up straight. Then prostrate until you are at ease in prostration, then sit up until you are sitting up straight and are at ease in sitting. Then prostrate until you are at ease in prostration, then get up until you are standing up straight. Then do that throughout your prayer.” (Agreed upon).

According to a version narrated by Abu Dawood, he said: “Then recite the Essence of the Qur’aan (al-Faatihah) and whatever Allaah wills.”

This saheeh hadeeth indicates that being at ease in the postures is a pillar or essential part of the prayer, and an important obligation, without which prayer is not valid. Whoever pecks out his prayer (by moving too rapidly), there is no prayer for him. Khushoo’ (proper focus and humility) is the essence of prayer. It is prescribed for the believer to pay attention to that and strive to achieve it.

With regard to defining the movements that contradict this ease and focus in prayer and limiting them to three movements, there is no hadeeth from the Prophet (peace and blessings of Allaah be upon him) to support this idea. Rather that is the suggestion of some scholars for which there is no reliable evidence.

But it is makrooh to fidget during the prayer, such as touching one's nose, beard or clothes and being distracted by that. Fidgeting a great deal invalidates the prayer. But if it is done a little, according to what is customary, or is done a great deal but is not continuous, then the prayer is not invalidated thereby. But it is prescribed for the believer to maintain proper focus and humility, and to avoid fidgeting a little or a lot, and to strive to make his prayer perfect.

The evidence that small movements, or repeated movements that are not continuous, do not invalidate the prayer is the report which says that the Prophet (peace and blessings of Allaah be upon him) opened the door for ‘Aa’ishah one day whilst he was praying. Narrated by Abu Dawood, 922; al-Nasaa’i, 601; classed as saheeh by Shaykh al-Albaani in Saheeh al-Tirmidhi, 601.

And it was proven in the hadeeth of Abu Qataadah (may Allaah have mercy on him) that the Prophet (peace and blessings of Allaah be upon him) led the people in prayer one day when he was carrying Umaamah the daughter of Zaynab. When he prostrated he put her down and when he stood up he picked her up.

Fataawa ‘Ulama’ al-Balad al-Haraam, 162-164.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7412. Is it necessary to have permission from the business owner in order for prayer to be valid? Is prayer valid if non-mahrams see you?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it necessary to have permission from the business owner in order for prayer to be valid? Is prayer valid if non-mahrams see you?

I am a new muslim alhamduillah in the U.S. Someone told me that if I don't have permission to pray from a property owner, or the owner of a business and I pray anyway, that my prayer is invalid. Is this true? I was also told that if a non-mahrem sees me pray, my prayer is invalid, is this true? What if I prayed and didn't know it would invalidate my prayer (unintentional action) would it still be accepted by Allah? I was also told that my prayer would be invalid if someone nearby plays music or sings or says a swear word. Is this true? I searched the site but could not find anything along these lines. Inshallah, you can answer soon, as I work in an office and there is no private place to pray, I have not asked for permission, and they said I could not pray at my desk.

Praise be to Allaah.

We praise Allaah Who has guided you to Islam, and we ask Him to make you steadfast in following guidance and in faith, for He is All-Hearing, Ever Responsive.

With regard to prayer, it is not necessary to have the agreement of the owner of the organization or business, and you do not have to ask him for permission. Rather you have to perform the prayers even if he does not approve of that, because there should be no obedience to any created being if it involves disobedience towards the Creator, and the command of Allaah takes precedence over the command of anyone else. So you must perform the prayers at the appointed time, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

If you pray without his permission, your prayer is still valid and there is no sin on you.

With regard to some people who are not your mahrams seeing you whilst you are praying, there is no sin on you for that, and your prayer is valid so long as you are covered properly and wearing hijaab. When a woman prays, she must cover all her body except her face and hands, if she is in her own house or among her mahrams. But if she is in a place where non mahrams could see her, she must cover all of her body including the face and hands. We should also note that a woman should try to keep away from places where men and women mix and places that are just for men, especially at times of worship.

If sounds of music, swearing or other haraam sounds reach you whilst you are praying, this does not affect the validity of your prayer, so long as you are able to perform all the necessary and obligatory parts of the prayer. But you should keep away from places where these haraam things are likely to be, as much as possible, especially when performing the prayers, because this is more conducive to having the proper humble and focused attitude, and to pondering the meaning of the words you are reciting.

There is nothing wrong with praying near your desk so long as you are able to perform all the necessary and obligatory parts of the prayer.

We advise you to strive to learn the basic rulings of Islam, especially the prayer. We also appreciate your keenness to learn and your interest. And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7413. Whoever omits the opening takbeer, his prayer does not count

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Whoever omits the opening takbeer, his prayer does not count

When should the opening takbeer (takbeerat al-ihraam) be said? What is the ruling on the prayer of one who does not say it because of ignorance on his part and does not omit it deliberately? What does he have to do?.

Praise be to Allaah.

The opening takbeer is one of the pillars or essential parts of the prayer, without which a person’s prayer is invalid and he has not entered the prayer if he does not say it. The Prophet (peace and blessings of Allaah be upon him) said: “No person’s prayer is complete unless he does wudoo’ as it should be done and then says ‘Allaahu akbar.’” Al-Albaani said: It was narrated by al-Tabaraani with a saheeh isnaad. Ibn Qudaamah said: This is the view of the majority of scholars, past and present.

Al-Mughni, 2/126; see also al-Majmoo’, 3/175.

This is the first thing with which a person should start his prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “The key to prayer is purification, its opening is to say Allaahu akbar and its closing is to say al-salaamu’ alaykum.” Narrated by Ahmad, 1009; Abu Dawood, 618; al-Tirmidhi, 238; Ibn Maajah, 276. al-Nawawi said: its isnaad is saheeh.

The phrase tahreemuha al-takbeer (translated here as “its opening is to say Allaahu akbar”) means that this takbeer makes it haraam for the worshipper to eat, drink or do other things that are permissible outside of the prayer, or that one enters into the sanctity (hurmah) of the prayer by saying the takbeer. See al-Majmoo’, ‘Awn al-Ma’bood.

With regard to when the opening takbeer should be said, it is the first thing that the person does in the prayer, so he should say it when he stands to pray; he should turn to face the qiblah and then say the takbeer, then recite the opening du’aa’, then seek refuge with Allaah from the accursed Shaytaan, then start reciting Soorat al-Faatihah.

It is mustahabb to raise the hands when saying this takbeer, raising them until they are level with the shoulders. This raising of the hands is a confirmed Sunnah (Sunnah mu’akkadah). See Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) by al-Albaani [Available in English under the title The Prophet’s Prayer Described].

As the opening takbeer is a pillar or essential part of the prayer, if a person omits it, deliberately or by mistake, his prayer does not count, i.e., it does not come under the rulings on prayer. See al-Mughni, 2/128.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person omits the opening takbeer by mistake, what is the ruling?

He replied: If a worshipper omits the opening takbeer, by mistake or deliberately, his prayer does not count, because the prayer cannot begin without the opening takbeer. If we assume that a person stands in the row then starts with the opening du’aa’ and recitation of al-Faatihah, and he continues with the prayer, we say that has not entered prayer in the first place, even if he performs all the rak’ahs. Fataawa al-Shaykh, 14/36.

With regard to the one who omits it and starts to pray because he is unaware that it is obligatory, if the time for the prayer in which he started to pray without the opening takbeer has not yet ended, then he has to repeat the prayer, as the Prophet (peace and blessings of Allaah be upon him) commanded the Sahaabi who was not at ease in his prayer and did not pray properly to repeat the prayer in front of him and he told him: “Go back and pray, for you have not prayed.” (Agreed upon).

But if the time of the prayer which he prayed without the opening takbeer out of ignorance has ended, then he should try to do what is on the safe side, and repeat this prayer. Similarly if he had offered more than one prayer in this fashion, he should do what is on the safe side and make sure he has discharged his duty. That is because the basic principle according to the majority of scholars is that if a person omits a duty out of ignorance or forgetfulness, he has not discharged his duty until he does it. See al-Qawaa’id wa’l-Usool al-Jaami’ah by Ibn Sa’di, p. 78

And the opening takbeer is one of the duties that are enjoined upon the one who prays.

It is very unlikely that the one who was praying would do this, especially if he was living in a Muslim land. It is very unlikely that he would be unaware of such rulings. At the very least he would see the Muslims around him doing that and would do the same as they do, or at least he would ask about what they are doing.

And Allaah is the source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7414. Times of prayer and fasting in the polar regions

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Times of prayer and fasting in the polar regions

I am a non muslim who currently live in a muslim country. It is my understanding that the 5 daily pryers as well as the times for feasting during the ramadhan are according to sunrise and sunset. My question : How do a muslim may deterine the appropriate times for the prayers and begin feasting if he/she lives near the artic circle where nights and days can be quite long depending of the season.

My thanks for your answer and continue your work. It helps me understand a few things about islam as well as understand what our local staff were talking about.

Praise be to Allaah.

We thank you for this question and we appreciate your interest in the prayer times in Islam. In answer to your question, those who live close to the Arctic Circle, where they have continual night or continual day for several months, should look to the closest city to them where night and day are distinct in each twenty-four hour period, then they should do the five daily prayers based on the timing in that city.

Your interest in the matter and your keenness to ask questions and find out gives us the hope that you will embrace this religion and practise its rituals. We wish you well and hope for guidance for you.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7415. What is the “difficulty” which makes it permissible to pray sitting down?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

What is the “difficulty” which makes it permissible to pray sitting down?

When is it permissible for a sick person to pray sitting down, because he may be able to stand but with great difficulty?.

Praise be to Allaah.

In the answer to question no 50684 we have stated that standing is a pillar or essential part of the obligatory prayers, so the prayer of one who prays sitting when he is able to stand is not valid. But like all other obligatory duties, this may be waived in the case of inability to do it.

Al-Nawawi said in al-Majmoo’ (4/201):

The ummah is unanimously agreed that whoever is unable to stand in an obligatory prayer may pray sitting down, and he does not have to repeat the prayer. Our companions said: his reward will not be less than the reward for offering the prayer standing up, because he is excused. It was proven in Saheeh al-Bukhaari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person is sick or is travelling, the reward of what he used to do when he was healthy and not travelling with be written for him.”

The guidelines for the excuse which allows one not to stand and to offer obligatory prayers sitting down, are as follows:

1- That he be unable to stand

2- That it will make his sickness worse

3- That it will delay his recovery

4- That it should cause great difficulty of such a scale that he will be unable to focus properly. If the difficulty caused is less than that, then it is not permissible for him to sit.

Al-Bukhaari (1117) narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said: I had haemorrhoids and I asked the Prophet (peace and blessings of Allaah be upon him) about praying. He said: “Pray standing, and if you cannot then sitting, and if you cannot, then lying on your side.”

Al-Haafiz said: The words “If you cannot” were quoted as evidence by those who say that a sick person should not start to sit whilst praying until after he becomes unable to stand. This was narrated by ‘Iyaad from al-Shaafa’i. It was narrated from Maalik, Ahmad and Ishaaq that it is not essential that a person be unable to stand, rather if it is very difficult for him to stand (then he may sit).

The well-known view among the Shaafa’is is that what is meant by not being able is that it is very difficult to stand, or there is the fear that the sickness may be made worse or it may lead to the death of the patient. Slight difficulty is not sufficient (as an excuse). Another example of great hardship is dizziness in the case of a passenger on a boat who fears that he may drown if he prays standing in the boat.

The majority also quote as evidence the hadeeth of Ibn ‘Abbaas which was narrated by al-Tabaraani: “He should pray standing, but if he encounters difficulty then sitting, and if he encounters difficulty, then lying down.”

End quote from Fath al-Baari.

The hadeeth of Ibn ‘Abbaas which was mentioned by al-Haafiz was also quoted by al-Haythami in Majma’ al-Zawaa’id, 2897, where he says:

This was narrated by al-Tabaraani in al-Awsat. He said: It was not narrated from Ibn Jurayj except by Halas ibn Muhammad al-Dab’i. I (al-Haythami) say: I cannot find anyone who wrote his biography, but the rest of the men (in its isnaad) are thiqaat (trustworthy). End quote.

Ibn Qudaamah said in al-Mughni, 1/443:

If he is able to stand (he should do so), otherwise if he fears that his sickness will become worse or his recovery will be slowed or it is extremely difficult for him to stand, then he may pray sitting down. Something similar was said by Maalik and Ishaaq… because Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

The obligation of standing in this case is a hardship.

And the Prophet (peace and blessings of Allaah be upon him) prayed sitting down when he was wounded in his right cheek; it seems that he was not completely unable to stand, but because it was difficult for him to stand, he was excused. End quote.

Our companions said: Being unable does not necessarily means that one cannot stand and slight difficulty is not enough reason for not standing; rather what counts is obvious difficulty. If a person fears immense hardship or worsening of the sickness etc, or if a passenger in a boat fears that he may drown or become dizzy, he may pray sitting down, and he does not have to repeat the prayer. Imam al-Haramayn said: What I think with regard to the guidelines on what constitutes an inability to stand is that standing would cause hardship that would prevent him from focusing properly, because proper focus is the purpose of prayer. End quote.

The view favoured by Imam al-Haramayn is the view which Shaykh Ibn ‘Uthaymeen thought most likely to be correct. He said:

The guideline on what constitutes hardship is that which prevents one from focusing properly. Proper focus means having presence of mind and being at ease. If standing will cause intense anxiety which makes one ill at ease and makes him wish to reach the end of al-Faatihah quickly so that he can bow, because it is too hard to stand, then he may pray sitting down. End quote from al-Sharh al-Mumti’, 4/326.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7416. Ruling on a woman covering her face when praying because non-mahram men may pass by

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on a woman covering her face when praying because non-mahram men may pass by

Is it obligatory to cover the face when praying if there are non-mahram men present or they may pass by, as happens in the Haram? Or is it o.k. to uncover the face?.

Praise be to Allaah.

Shaykh Saalih al-Fawzaan said:

When a woman is praying her whole body is ‘awrah and she must cover all of her body except her face, if there are no non-mahram men present.

If she is alone or with men who are her mahrams, then she may uncover her face when praying.

But if she is in the presence of non-mahram men, then she should cover her face when praying and at other times, because the face is ‘awrah.

Fataawah al-Mar’ah al-Muslim, 1/315.

See also the answer to question no. 21803 and 1046.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7417. One who joined the prayer late is praying alone and he should not let anyone pass in front of him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

One who joined the prayer late is praying alone and he should not let anyone pass in front of him

It is known that the sutrah (screen) for the member of the congregation is the sutrah of his imaam. But if the imaam says the salaam, does his sutrah remain for those who joined the prayer late, or do they have to have a new sutrah? I noticed that some people pass in front of one who joined the prayer late, and the one who is praying does not try to stop him. What is the ruling on that?

Praise be to Allaah.

If the imaam says the salaam and the person who joined the prayer late stands up to complete what he has missed, then in this case he is in fact praying alone, and he has to stop anyone who wants to walk in front of him, because the Prophet (peace and blessings of Allaah be upon him) enjoined doing that. The fact that some people do not stop others from passing in front of them may mean that they are unaware of this ruling, or it may be the matter of misunderstanding, as they think that because they have caught up with the jamaa’ah that they still come under the ruling of those who are behind the imaam even after they have begun to pray alone without the imaam. But it is essential for the one who joined the prayer late to stop people from passing in front of him when he stands up to make up what he has missed.

Kitaab al-Da’wah 5, Ibn ‘Uthaymeen, 2/92

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7418. Will the prayers of one who drinks alcohol not be accepted for forty days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Will the prayers of one who drinks alcohol not be accepted for forty days?

Is the report narrated from the Messenger of Allaah Muhammad (peace and blessings of Allaah be upon him), which says that whoever drinks alcohol, his prayers will not be accepted for a period of forty days, saheeh?.

Praise be to Allaah.

Yes, there are many saheeh ahaadeeth concerning the punishment for one who drinks alcohol, which say that his prayers will not be accepted for forty days. This was narrated from ‘Amr ibn al-‘Aas, Ibn ‘Abbaas, Ibn ‘Umar and Ibn ‘Amr.

See al-Silsilah al-Saheehah, 709, 2039, 2695, 1854.

One of these ahaadeeth was narrated by Ibn Maajah (3377) from ‘Abd-Allaah ibn ‘Amr who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he again drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he again drinks alcohol and gets drunk, his prayer will not be accepted for forty days and if he dies he will go to Hell. But if he repents, Allaah will accept his repentance. If he commits (this sin) again, then Allaah pledges to make him drink the mud of khabaal on the Day of Resurrection.” They asked, “O Messenger of Allaah, what is the mud of khabaal?” He said, “The juices of the people of Hell.”

Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

The fact that his prayers are not accepted does not mean that they are not valid, or that he should give up praying, rather it means that he will not be rewarded for them.

So the benefit of praying will be that he will have discharged his duty and will not be punished for not doing it.

Abu ‘Abd-Allaah ibn Mandah said: The words “his prayer will not be accepted” mean that he will not be rewarded for his prayer for forty days, as a punishment for his drinking alcohol, just as they say that the one who speaks on Friday when the imam is delivering the khutbah should pray Jumu’ah but there is no Jumu’ah for him, meaning that he will not be given the reward for Jumu’ah as a punishment for his sin.

Ta’zeem Qadr al- Salaah, 2/587, 588. See also question no. 20037.

Al-Nawawi said:

With regard to his prayer not being accepted, what this means is that he will not be rewarded for it, even though it is valid in the sense that he has discharged his duty and does not need to repeat it. End quote.

No doubt the person who drinks alcohol still has to perform the prayers on time. If he were to delay any of his prayers, he would be committing a grave major sin, which is worse than the sin of drinking alcohol.

This punishment for drinking alcohol applies to the one who does not repent. But if he repents to Allaah and turns to Him, He will accept his repentance and accept his good deeds, as it says in the hadeeth quoted above: “… but if he repents, Allaah will accept his repentance.” And the Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not commit sin.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7419. Why does a woman interrupt a man’s prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Why does a woman interrupt a man’s prayer?

Why is it that a woman interrupts a man's prayer if she passes in front of him?.

Praise be to Allaah.

Firstly:

The Muslim has to accept the rulings of sharee’ah, whether he understands the reasons behind them or not.

Secondly:

Women are not impure (naajis), but some of the scholars said that the reason why a woman interrupts the prayer is that women are a temptation for men.

Thirdly:

There is a saheeh hadeeth in which the Messenger of Allaah (peace and blessings of Allaah be upon him) said that these three interrupt prayer if they pass in front of a praying man if he has not placed an object to serve as a sutrah [screen], or if they pass between him and his sutrah. ( See question no. 3404 ) . So we must accept and submit to the rulings of Allaah, and follow them. What is meant by interrupting the prayer is that the prayer is rendered invalid, according to the more correct of the two scholarly opinions.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 17/12.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7420. Rulings on changing the intention of a prayer after starting it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Rulings on changing the intention of a prayer after starting it

Is it alright to change the intention of a prayer after beginning it?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked about changing the intention in prayer.

He replied:

Changing the intention means either changing it from one specific thing to another, or from something general to something specific. This is not correct, but if it is changing it from something specific to something general, then there is nothing wrong with that.

For example:

Changing from one specific thing to another: A person wanted to change the Sunnah prayer of Duha to the regular prayer of Fajr which he had missed and wanted to make up. He said takbeer with the intention of offering two rak’ahs of Duha, then he remembered that he had not offered the regular prayer of Fajr, so he changed it to the regular prayer of Fajr. This is not valid, because the regular prayer of Fajr is two rak'ahs for which he should have had the intention from the beginning of the prayer.

Another example is a man who started to pray ‘Asr, but whilst praying he remembered that he had not prayed Zuhr, so he intended this prayer to be Zuhr. This is also not valid, because the intention for a specific prayer must be there from the outset.

With regard to changing from something general to something specific, such as if a person started to offer a general (i.e., naafil) prayer, then he remembered that he had not prayed Fajr or the Sunnah of Fajr, so he changed his intention to Fajr prayer or the Sunnah of Fajr – this is also not valid.

But if he changes from something specific to something general, such as if he starts praying with the intention that it is the regular prayer of Fajr, then whilst he is praying he remembers that he has already offered this prayer, in that case he may change his original intention to the intention to simply offer a prayer.

Another example is that of a man who starts to offer an obligatory prayer on his own, then a group (jamaa’ah) comes along, and he wants to change his obligatory prayer to a naafil prayer so that he may cut it short and offer two rak'ahs only, then offer the obligatory prayer with the group. This is permissible, because he is changing from something specific to something general.

So the principle is:

Changing from one specific thing to another is not valid; changing from something general to something specific is not valid; changing from something specific to something general is valid.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/ Question no. 347.

The Shaykh was also asked:

Is it permissible to change one’s intention from one specific thing to another?

He replied: It is not permissible to change one’s intention from one specific thing to another, or from something general to something specific. Rather it is only permissible to change one's intention from something specific to something general.

An example of the first, changing one's intention from one specific thing to another, is changing the intention from praying Zuhr to praying ‘Asr. In this case the Zuhr prayer is invalidated, because one has turned away from it, and ha has not started ‘Asr prayer because that was not the intention from the outset. In that case both prayers must be made up.

An example of the second, changing from something general to something specific, is when a person starts to pray a general naafil prayer, then turns the intention to a specific naafil prayer, then he changes it into regular Sunnah prayer, i.e., a man starts to pray with a general intention, then he wants to make it the regular Sunnah prayer of Zuhr – for example. But this does not count as the regular Sunnah prayer, because he did not have that intention from the outset.

An example of the third, changing from something specific to something general, is when a person intends to offer the regular Sunnah prayer of Maghrib, then he decides to make it a general Sunnah prayer. This is valid and does not invalidate the prayer, because the intention to perform a specific prayer includes the intention to offer prayer in general, so if the specific intention is cancelled out, the general intention still remains, but if he does that, then his regular Sunnah prayer does not count because he has turned away from it.

End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 12/ question no. 348.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7421. If he catches up with the imam when he is prostrating or sitting

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If he catches up with the imam when he is prostrating or sitting

If I enter the mosque and the imam is prostrating or sitting between the two prostrations or in the tashahhud, should I join him? Should I say another takbeer for prostration or sitting after the opening takbeer?.

Praise be to Allaah.

Firstly:

If a worshipper enters the mosque when the imam is prostrating or sitting or whatever, he should join him, because the Prophet (peace and blessings of Allaah be upon him) said: “If you come to prayer and we are prostrating, then prostrate but do not count that as anything (i.e., as a rak’ah), and whoever catches up with the bowing has caught up with the prayer.” Narrated by Abu Dawood, 893; classed as hasan by al-Albaani in Saheeh Abi Dawood.

See also question no. [46811].

But this rak’ah does not count for him, because he did not catch up with bowing with the imam.

Secondly:

The scholars (may Allaah have mercy on them) have stated that the worshipper who catches up with his imam when he is prostrating should say the opening takbeer and then prostrate with his imam, without saying takbeer, because he has not caught up at a point where takbeer is required.

Ibn Qudaamah said in al-Mughni (2/183): If he catches up with the imam in a pillar (obligatory part of the prayer) other than bowing, he should not say any takbeer apart from the opening takbeer, and he should go down (in prostration) without saying takbeer, because this (rak’ah) is not counted, and he has missed the point where takbeer is required. If he catches up with him when he is prostrating or in the first tashahhud, he should say takbeer when he stands up with the imam for the third rak’ah, because he is following him, so he should follow him in saying takbeer, like one who catches up with him at the beginning.

See al-Majmoo’ Sharh al-Muhadhdhab, 4/218

This is unlike the takbeer for bowing, which is counted for him, and it is unlike what he should do after that when he moves with the imam, getting up from prostration etc. He should say takbeer, following the imam in his movements, even if it is not counted for him, as stated by Ibn Qudaamah (may Allaah have mercy on him)

The second opinion is that he should go down in prostration with the imam, saying takbeer. So he should say takbeer the first time to enter the prayer (opening takbeer), and the second time to prostrate or sit, because he has to follow the imam, who is sitting or prostrating, and when one moves from standing to prostrating, there should be a takbeer.

See al-Majmoo’, 4/218; Haashiyat Ibn Qaasim, 2/277; al-Insaaf, 2/225; al-Sunan al-Kubra, by al-Bayhaqi, 2/91

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 4/128:

The well known view of the fuqaha’ (may Allaah have mercy on them) is that he should go down (in prostration) without saying takbeer.

But despite that we say that if a person says takbeer it does not matter, and if he does not say it, it does not matter, and we say that it is the person’s choice, because there is no clear evidence to differentiate between bowing and anything else. So it is possible to say that sitting does not come after standing, but what made me sit is the fact that I am following the imam, so now I am moving to an essential part of the prayer that I am enjoined to move to. But I am doing that to follow the imam, not because this is how the prayer should be in principle. Undoubtedly he supports the view that he should say takbeer, so what we think concerning this matter is that in order to be on the safe side he should say takbeer. End quote.

Thirdly:

If he enters the prayer and goes down in prostration, then the imam raises his head before he puts his forehead on the ground, then it seems that he should come back up with him and not prostrate, because the time for following him (in prostration) ceased when the imam raised his head from the ground before the person put his forehead on the ground, unlike if he had been with him from the beginning of the prayer.

If he catches up with him in the first prostration and he goes down in prostration then the imam raises his head, and sits between the two prostrations, the person should sit with him, then when he does the second prostration he should prostrate with him.

And Allaah knows best.

See Ahkaam Hudoor al-Masaajid, p. 143-144, by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7422. Does mucus invalidate prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Does mucus invalidate prayer?

Is it permissible for a woman to pray when mucus is coming out of her all day long? She tries to have a bath so that she will always be clean.

Praise be to Allaah.

Yes, that is permissible, rather it is obligatory for her to offer the prayers on time, and that is not an impediment to her praying. You should understand that mucus and spittle do not invalidate wudoo’, and they are taahir (pure). The Prophet (peace and blessings of Allaah be upon him) allowed a worshipper to spit into his garment or under his foot whilst praying; this was narrated by al-Bukhaari, 500.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7423. Is work one of the excuses for which it is permissible to delay prayer beyond its time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is work one of the excuses for which it is permissible to delay prayer beyond its time?

I work at a time when it is not possible for me to offer Fajr and Zuhr prayers. It is permissible for me to offer them at a time after work is over?.

Praise be to Allaah.

It is not permissible for a Muslim to delay his prayers beyond the time when they are due without a legitimate excuse. Legitimate excuses which allow a Muslim to delay his prayers until the time for them is over include sleeping and forgetting. Doing worldly work is not an excuse for not praying or for delaying a prayer until its time is over. Rather one of the characteristics of the sincere believers is that they do not let business or trade distract them from remembering Allaah and establishing regular prayer.

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

37. Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

Even though these men engaged in trade, buying and selling, that was no excuse and it did not distract them from giving precedence to “the remembrance of Allaah (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah.” Rather they made obedience to Allaah and worship of Him their ultimate goal and purpose, and whatever came between them and that goal, they rejected it.

Because giving up worldly interests is hard for most people, and earning and various kinds of trade are dear to them, and it is hard for them to give that up in most cases, and to give precedence to the rights of Allaah, Allaah mentions that which will motivate and encourage them, as He says: “They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection)” – because of the intensity of its horrors and suffering. Hence they will fear that Day, so it become easier for them to strive for the Hereafter and give up that which distracts them from it.

Tafseer al-Sa’di.

Concerning the obligation of offering prayers and the ruling on its timing, Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103].

Shaykh ‘Abd al-Rahmaan al-Sa’di said:

This means it is enjoined at its time, which indicates that it is obligatory and that it has a time (to be offered) and is not valid at any other time. These are the times that are well known among the Muslims, young and old, scholars and ignorant. They learned that from their Prophet Muhammad (peace and blessings of Allaah be upon him) who said: “Pray as you have seen me praying.” The phrase “on the believers” indicates that prayer is the measure of faith, and a the quality of person’s prayers corresponds with his level of faith.

Tafseer al-Sa’di.

And Allaah says, warning those who delay their prayers until the time for them is over with no legitimate excuse (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell.

60. Except those who repent and believe (in the Oneness of Allaah and His Messenger Muhammad), and work righteousness. Such will enter Paradise and they will not be wronged in aught”

[Maryam 19:59-60]

And Allaah says (interpretation of the meaning):

“So woe unto those performers of Salaah (prayers) (hypocrites),

5. Those who delay their Salaah (prayer from their stated fixed times)”

[al-Maa’oon 107:4-5]

Ibn Katheer said:

It was narrated from Ibn Mas’ood that it was said to him that Allaah mentions prayer a great deal in the Qur’aan: “Those who delay their Salaah (prayer from their stated fixed times)” [al-Maa’oon 107:5] and “Those who remain constant in their Salaah (prayers)” [al-Ma’aarij 70:23] and “and they are constant in guarding their Salaah (prayers)” [al-An’aam 6:92]. Ibn Mas’ood said: (This means) offering prayers at the stated times. They said: We thought that these verses referred to not praying at all. He said: That is kufr.

Al-Awzaa’i said, quoting from Ibraaheem ibn Yazeed, that ‘Umar ibn ‘Abd al-‘Azeez recited: “Then, there has succeeded them a posterity who have given up As-Salaat (the prayers) [i.e. made their Salaat (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell” [Maryam 19:59]. Then he said: “Their giving up their prayers does not mean that they do not pray at all, rather it means that they have given up praying at the proper times.”

Tafseer Ibn Katheer, 3/128, 129.

So it is not permissible for you to delay your prayers from the proper time based on the excuse of work. If you cannot pray on time at work, then you should leave this job and look for another job which will not cause you to miss your prayers. The wise Muslim should not expose himself to the threat of his Lord and he should not sell his religious commitment for the sake of passing worldly interests.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7424. Saying “A’oodhu Billaah…” during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Saying “A’oodhu Billaah…” during prayer

Must a person say "a 'udhu biLLAAH..." (seek refuge with Allah) in each standing rak'ah or only in the first?.

Praise be to Allaah.

Firstly:

Allaah has commanded us to seek refuge with Him from the accursed Shaytaan when reciting Qur’aan. Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”

[al-Nahl 16:98]

What seeking refuge with Allaah means is turning to Allaah for protection from the evil of every evil one. It is said in order to ward off evil from a person. It is as if the one who says it is saying: I am seeking refuge with Allaah from the accursed Shaytaan lest he harm me in my spiritual or worldly affairs, or he prevents me from doing what I have been commanded or he makes me do something that I have been forbidden to do.

The majority of scholars say that saying “A’oodhu Billaah…” is mustahabb (encouraged), it is not obligatory.

Some scholars said that it is obligatory, quoting this aayah as evidence and saying that the command mentioned therein implies that it is obligatory. This is the view of Ibn Hazm, and Ibn Katheer was also inclined towards this view.

See Tafseer Ibn Katheer, 1/14

The Standing Committee favoured the view that saying “A’oodhu Billaah…” is Sunnah.

It says in Fataawa al-Lajnah al-Daa’imah:

Saying “A’oodhu Billaah…” is Sunnah and if a person does not say it in his prayer, either deliberately or because he forgot, that does not affect him.”

Fataawa al-Lajnah al-Daa’imah, 6/381

Secondly:

There are different ways of saying these words of seeking refuge with Allaah:

1- A’oodhu Billaahi min al-Shaytaan ir-rajeem (I seek refuge with Allaah from the accursed Shaytaan)

2- A’oodhu Billaah il-samee’ il-‘aleem min al-Shaytaan ir-rajeem (I seek refuge with Allaah, the All-Hearing, All-Knowing, from the accursed Shaytaan)

3- Adding to the second version the words min hamzihi wa nafkhihi wa nafathihi (from his suffocation, his arrogance and his poetry).

See Tafseer Ibn Katheer, 1/13

Thirdly:

The words “A’oodhu Billaah…” may be said during prayer and at other times. In prayer it is sufficient to recite them once, in the first rak’ah. This does not have to be said in every rak’ah.

Ibn Qudaamah said:

Muslim narrated that Abu Hurayrah said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) got up from the second rak’ah, he would start to recite al-Faatihah from the words Al-hamdu Lillaahi Rabb il-‘Aalameen, and he did not pause beforehand.” This indicates that he did not recite the opening du’aa’ or say “A’oodhu Billaah…”

With regard to saying “A’oodhu Billaah…” there is a different report from Ahmad which says that it should be said in every rak’ah. It was also narrated from him that it should be said in the first rak’ah only. This is the view of ‘Ata’, al-Hasan, al-Nakha’i and al-Thawri, because of the hadeeth of Abu Hurayrah mentioned above, and because the prayer is considered to be a single action, so it does not have to be said again.

The second report, which is that one should say “a’oodhu Billaah…” in each rak’ah, is the view of Ibn Sireen and al-Shaafa’i, because Allaah says (interpretation of the meaning):

“So when you want to recite the Qur’aan, seek refuge with Allaah from Shaytaan (Satan), the outcast (the cursed one)”

[al-Nahl 16:98]

That implies that one should repeat the words “a’oodhu Billaah…” each time one wants to recite again, because it is prescribed when reciting Qur’aan, so if you want to recite Qur’aan again you should say these words again, as if each rak’ah is an independent action.

Al-Mughni, 2/216

Ibn al-Qayyim (may Allaah have mercy on him) said:

The view that it is sufficient to say “a’oodhu Billaah…” once is more correct.”

Zaad al-Ma’aad, 1/242

Al-Shawkaani said:

The ahaadeeth which were narrated concerning seeking refuge with Allaah indicate only that this should be done in the first rak’ah…

In order to be on the safe side, we should limit ourselves to what has been narrated in the Sunnah, which is to say “a’oodhu Billaah…” before the first rak’ah only.

Nayl al-Awtaar, 2/231

Fourthly:

The fuqaha’ differed as to where in the prayer the words “a’oodhu Billaah…” should be said. Some said that it should be after reciting Qur’aan, which is a da’eef (weak) view.

Ibn Katheer (may Allaah have mercy on him) said:

The well-known view, which is that of the majority, is that the words “a’oodhu Billaah…” should be said before reciting Qur’aan, to ward off whispers from the Shaytaan therein.

Tafseer al-Qur’aan il-‘Azeem, 1/13

Al-Jassaas said:

The view of those who say that the words “a’oodhu Billaah…” should be said after finishing the recitation from the Qur’aan is odd. Rather these words should be said before reciting, to ward off the whispers of the Shaytaan from the recitation. Allaah says (interpretation of the meaning):

“Never did We send a Messenger or a Prophet before you but when he did recite the Revelation or narrated or spoke, Shaytaan (Satan) threw (some falsehood) in it. But Allaah abolishes that which Shaytaan (Satan) throws in”

[al-Hajj 22:52]

Allaah has commanded us to seek refuge with Him before reciting, for this reason.

Ahkaam al-Qur’aan, 3/283.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7425. If he sneezes or hears a donkey braying whilst praying, should he say the dhikr narrated in the Sunnah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If he sneezes or hears a donkey braying whilst praying, should he say the dhikr narrated in the Sunnah?

If a person sneezes whilst praying, should he say “Al-hamdu Lillaah (praise be to Allaah)”? And if he hears a donkey braying, should he say “A’oodhu Billaahi min al-Shaytaan il-rajeem (I seek refuge with Allaah from the accursed Shaytaan)?”.

Praise be to Allaah.

With regard to sneezing, it is narrated in the Sunnah that a worshipper should say al-hamdu Lillaah if he sneezes.

With regard to seeking refuge with Allaah from the accursed Shaytaan when hearing a donkey braying (whilst one is praying), there is no report in the Sunnah to that effect.

Shaykh Ibn ‘Uthaymeen said:

If a person sneezes whilst praying, he should say Al-hamdu Lillah, as was narrated in the saheeh report of the story of Mu’aawiyah ibn al-Hakam (may Allaah be pleased with him) when he started to pray with the Prophet (peace and blessings of Allaah be upon him), then a man among the people sneezed and said, “Al-hamdu Lillaah.” Mu’aawiyah said to him, “Yarhamuk Allaah (may Allaah have mercy on you).” The people glared at Mu’aawiyah, denouncing him for speaking. He said: “May my mother be bereft of me!” then they started to beat their hands on their thighs, indicating to him to be quiet, so he was quiet. When the prayer was over, the Prophet (peace and blessings of Allaah be upon him) called him. Mu’aawiyah said: May my father and mother be sacrificed for him. By Allaah, he did not scold me or beat me or rebuke me. He said: “This prayer should not include anything of people’s talk; rather it is tasbeeh (saying ‘Subhaan Allaah’ – glory be to Allaah), takbeer (saying ‘Allaahu akbar’ – Allaah is Most Great) and reciting Qur’aan.” Narrated by Muslim, 537; Abu Dawood, 930.

The Prophet (peace and blessings of Allaah be upon him) did not tell off the one who sneezed and said Al-hamdu Lillaah whilst praying, which indicates that if a person sneezes during the prayer he should say al-hamdu Lillaah, because there is a reason for doing so. But that does not apply to every dhikr for which the reason for saying it occurs whilst one is praying.

Fataawa Ibn ‘Uthaymeen, 13/342.

And he was asked:

Is it permissible for one who is praying to say al-hamdu Lillaah if he sneezes, and to seek refuge with Allaah if he hears a donkey braying? Is there a difference between obligatory prayers and naafil prayers in that regard?

He replied:

With regard to saying al-hamdu Lillaah if he sneezes and seeking refuge with Allaah if he hears a donkey braying, that is permissible according to the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), but it is makrooh according to the well known view of the madhhab of Imam Ahmad. The more correct view is that favoured by Shaykh al-Islam with regard to saying al-hamdu Lillaah if one sneezes. With regard to seeking refuge with Allaah when hearing a donkey braying, it is better not to do that. The difference between them is that saying al-hamdu Lillaah when sneezing is mentioned in the Sunnah, and because it is prescribed by a specific command, unlike when a donkey brays, which is does not concern him, and the worshipper should not let himself be distracted by sounds outside the prayer.

With regard to the above, it makes no difference whether the prayer is a prescribed (obligatory) prayer or a naafil (supererogatory) prayer.”

Fataawa Ibn ‘Uthaymeen, 13/342.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7426. Turning power back on during the prayer after a power outage

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Turning power back on during the prayer after a power outage

We started to pray and the electricity cut out. When the power came back on, during the prayer, one of the worshippers stepped forward to turn the microphone on, then he went back to his prayer. Is that permissible or not?.

Praise be to Allaah.

The worshipper should avoid making movements that have nothing to do with prayer whilst he is praying, especially if there is no need to do that whilst he is praying, because that is part of establishing prayer properly as we have been commanded to do. Allaah says (interpretation of the meaning):

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaah (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaah (prayers)]”

[al-Baqarah 2:238]

Shaykh Ibn Sa’di (may Allaah have mercy on him) said in his Tafseer: i.e., with humility and proper focus.

And Allaah says (interpretation of the meaning):

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1-2]

With regard to what you mention about one of the worshippers stepping forward to turn on the microphone whilst he is praying, this movement of his does not invalidate the prayer. If there was a need to turn on the microphone during the prayer, such as if the congregation was large and they could not all hear the imam’s voice, then he did well by doing that.

But if there was no need to turn on the microphone during the prayer, then he did a makrooh action, but his prayer is not invalidated, because such actions are regarded as small movements which do not invalidate the prayer.

For more information on the rulings on moving during the prayer, please see question no. 12683.

But we should point out here that amplifiers should not be used outside the mosque as many people do nowadays, because that disturbs worshippers in other mosques or people who are praying in their homes, such as women and those who are exempted from praying in the mosque. Please see question no. 35821.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7427. If his prayer is invalidated or interrupted, should he say the tasleem?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If his prayer is invalidated or interrupted, should he say the tasleem?

If the prayer becomes invalidated or the worshipper interrupts a naafil prayer to join the imam in a prayer, should he say the tasleem to leave the prayer, or what should he do?.

Praise be to Allaah.

If something happens to the worshipper whilst he is praying that means that he has to stop the prayer – such as if he starts a naafil prayer then the iqaamah for prayer is given – then the intention to stop the prayer is sufficient, and he should not say the tasleem, because the proper place for the tasleem is at the end of the prayer. ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Prophet (peace and blessings of Alalah be upon him) said: “The key to prayer is purification, one enters it by saying takbeer (‘Allaahu akbar – Allaah is Most Great)’ and one exits it by saying tasleem (‘Al-salaamu aleikum’ – peace be upon you’).” Narrated by the authors of Sunan apart from al-Nasaa’i, with a saheeh isnaad.

With regard to the one whose prayer becomes invalidated, he should stop his prayer without saying tasleem and with no intention, because his prayer has been invalidated.

From the fatwas of Shaykh ‘Abd al-‘Azeez Aal al-Shaykh. Majallat al-Buhooth al-Islamiyyah, 61/82.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7428. If a person does not prostrate on all seven parts of the body, then his prayer is invalid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If a person does not prostrate on all seven parts of the body, then his prayer is invalid

We see some worshippers lifting up one or both of their feet whilst prostrating. What is the ruling on this action?.

Praise be to Allaah.

When a worshipper prostrates, he must prostrate on all seven parts of the body on which the Prophet (peace and blessings of Allaah be upon him) commanded us to prostrate. They are: the face, including the forehead and nose; the two hands; the two knees; and the edges of the two feet (i.e., the toes).

Al-Nawawi said: If he omits any of them, then his prayer is not valid. From Sharh Muslim.

Shaykh Ibn ‘Uthaymeen said:

It is not permissible for a worshipper to lift up any of these seven parts of the body when prostrating, because the Prophet (peace and blessings of Allaah be upon him) said: “I have been commanded to prostrate on seven bones: on the forehead,” and he pointed to his nose, “and on the two hands, the two knees and the edges of the two feet (i.e., the toes).” Narrated by al-Bukhaari, 812; Muslim, 490. If he lifts up one or both of his feet, or one or both of his hands, or his forehead or nose, or both of them, then his prostration is invalid and does not count, and if his prostration is invalid then his prayer is also invalid.

Liqaa’aat al-Baab al-Maftooh by Shaykh Ibn ‘Uthaymeen, 2/99.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7429. Adding the words wa’l-shukr after rising from rukoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Adding the words wa’l-shukr after rising from rukoo’

Some people add the words “wa’l-shukr (and thanks)” after saying “Rabbana wa laka’l-hamd (Our Lord, and to You be praise)” [when rising from rukoo’ or bowing in the prayer]. What is your opinion on that?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen said:

Undoubtedly it is better to adhere to the dhikrs narrated (in the texts). When a person rises from bowing, he should say, “Rabbana wa laka’l-hamd” and not add the word “wa’l-shukr”, because this was not narrated in the texts.

There are four narrated versions of what is to be said after rising from bowing:

1 – Rabbana wa laka’l-hamd (Our Lord, and to You be praise)

2 – Rabbana laka’l-hamd (Our Lord, to You be praise)

3 – Allaahumma Rabbana laka’l-hamd (O Allaah, Our Lord, to You be praise)

4 – Allaahumma Rabbana wa laka’l-hamd (O Allaah, Our Lord, and to You be praise)

These four versions may all be said, but not all at once, rather you should say one of them one time and another another time. So in some prayers you could say, Rabbana wa laka’l-hamd (Our Lord, and to You be praise); and in some prayers you could say, Rabbana laka’l-hamd (Our Lord, to You be praise); and in others say, Allaahumma Rabbana laka’l-hamd (O Allaah, Our Lord, to You be praise); and in yet others say, Allaahumma Rabbana wa laka’l-hamd (O Allaah, Our Lord, and to You be praise).

With regard to the words wa’l-shukr, this was not narrated so it is better not to say it.

Fataawa Arkaan al-Islam, p. 326.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7430. Obligation of making the rows straight

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Obligation of making the rows straight

I see some worshippers standing back a little bit from the row. What is the ruling on that?

Praise be to Allaah.

The Sunnah is to make the rows straight, and indeed some scholars have said that making the row straight is obligatory, because when the Prophet (peace and blessings of Allaah be upon him) saw a man sticking out his chest he said, “Make your rows straight or Allaah will alter your faces.” (al-Bukhaari, al-Adhaan, 717). This is a threat and there is no threat except in the case of an action that is haraam or a failure to do something that is obligatory. The view that it is obligatory to make the rows straight is a strong opinion and al-Bukhaari (may Allaah have mercy on him) devoted a chapter to this topic entitled: “Chapter on the sin of one who does not complete the row.” (al-Bukhaari, al-Adhaan, chapter 75. al-Fath, 2/245).

Kitaab al-Da’wah 5, Ibn ‘Uthaymeen, 2/91

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7431. They stay in their place of work for 28 days; can they shorten their prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

They stay in their place of work for 28 days; can they shorten their prayers?

We are a group of men working far away from our homes and families, in a place where there are no people living, and no buildings or mosques. The time we spend at work is equal to the time we spend in our homes, i.e., we work for 28 days in return for 28 days off. This continues all year round, and we work for 12 hours each day.

Is it permissible for us to shorten and join our prayers when we are at work?.

Praise be to Allaah.

It is only permissible for travellers to shorten their prayers. If a traveller intends to stay for more than four days he is no longer allowed the concession granted for travellers.

Based on this, you are not allowed to shorten or join your prayers, rather you have to offer the prayers in full, each prayer at its proper time, because you know that you are going to stay in your place of work for 28 days.

It says in Fataawa al-Lajnah al-Daa’imah (8/95):

The traveller who intends to stay in a place for more than four days cannot shorten his prayers. If he is going to stay for less than that, he may shorten his prayers.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is your opinion about shortening the prayers when travelling a distance that makes shortening the prayers allowable – is that defined by a certain distance? What do you think about one who intends to stay someone for more than four days during his journey – is he allowed the concession of shortening his prayers?

He replied:

The majority of scholars are of the view that it is defined by the distance of a day and a night’s travel by camel or on foot at a regular pace, which is approximately 80 kilometers, because this distance is customarily regarded as travelling, unlike shorter distances.

The majority also narrated that whoever resolves to stay for more than four days has to offer the prayers in full, and fast if it is Ramadaan. If the period of stay is less than that, he may shorten and join his prayers, and break his fast, because the basic principle is that one who is settled (not travelling) has to offer the prayers in full, and shortening them is only allowed when he starts travelling.

Fataawa Ibn Baaz, 12/270.

The Standing Committee was asked about a man who was far from his family because of his work, as a distance at which shortening the prayers becomes permissible – is it permissible for him to shorten the prayers only whilst travelling between his family and his place of work, noting that the first time he had intended to stay there for a month, for example. They replied:

He may shorten and join his prayers whilst on the road, so long as the distance between his workplace and his home is a distance at which shortening the prayers becomes permissible. If he intended to stay in his place of work for a month, then he is not allowed the concessions of travel in his workplace, rather he should offer every prayer at its proper time, in full.”

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/94, 95

The Standing Committee was also asked (8/109) about a person who traveled to another country for two years: could he shorten his prayers?

They replied: The basic principle is that the traveller is the one who may shorten the four-rak’ah prayers, because Allaah says (Interpretation of the meaning):

“And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salaah (the prayer)”

[al-Nisa’ 4:101]

And Ya’la ibn Umayyah said: I said to ‘Umar ibn al-Khattaab (may Allaah be pleased with him): “ ‘there is no sin on you if you shorten As-Salaah (the prayer) if you fear that the disbelievers may put you in trial (attack you)’ [al-Nisa’ 4:101]; but now the people are safe.” He said: “I wondered the same thing, and I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about it. He said: ‘This is a favour (lit. charity) that Allaah has granted you, so accept His favour.’” Narrated by Muslim.

The one who is regarded as coming under the ruling on travellers is one who stays for four days and nights or less, because it was proven in the hadeeth of Jaabir and Ibn ‘Abbaas (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) came to Makkah in the morning of the fourth of Dhu’l-Hijjah for the Farewell Pilgrimage, and he stayed for the fourth, fifth, sixth and seventh, and he prayed Fajr in al-Abtah on the morning of the eighth. He shortened his prayers during these days and he formed the intention to stay there as is well known. So everyone who is travelling and intends to spend the same length of time as the Prophet (peace and blessings of Allaah be upon him) did or less may shorten the prayers. Whoever intends to stay longer than that should offer the prayers in full, because he does not come under the ruling on travellers.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7432. Imaam waiting for members of the congregation during rukoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Imaam waiting for members of the congregation during rukoo’

Does the imaam have to wait if he hears people running during rukoo’ or during the last Tashahhud?

Praise be to Allaah.

It is better not to hasten. It is better for the imaam to wait in a manner that does not cause hardship to the members of the congregation, because taking care of the people who joined the congregation first is more important. So he should pay attention to them, but if he waits for a little while so that those who have come late can join the rukoo’ or sujood or tashahhud with the imaam, this is better for the imaam.

Fataawa Islamiyyah by Ibn Baaz, 1/218

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7433. Incense-burner in front of people who are praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Incense-burner in front of people who are praying

What is the ruling on placing an incense-burner in front of people who are praying in the mosque?

Praise be to Allaah.

There is nothing wrong with that, and that does not come under what some fuqaha’ have mentioned about it being makrooh to pray facing fire. For those who say that it is makrooh to pray facing fire give the reason that that is akin to the actions of the Magians (Zoroastrians) who worship fire, but the Magians do not worship fire in this manner, so there is nothing wrong with putting the incense burner in front of a person who is praying. There is also nothing wrong with putting electrical heaters in front of a person who is praying, especially if that object is put in front of the members of the congregation only and not in front of the imaam.

Kitaab al-Da’wah, 5. Shaykh Ibn ‘Uthaymeen, 2/90

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7434. Telling the imaam to wait

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Telling the imaam to wait

I hear some people, when they enter the mosque and the imaam is bowing in rukoo’, telling him that Allaah is with those who are patient, so that the imaam will make the rukoo’ longer and they will be able to join in the rukoo’. Is this permissible?

Praise be to Allaah.

There is no basis for this; it was not done at the time of the Sahaabah (may Allaah be pleased with them) and it is not something that they taught. It also disturbs the others who are praying with the imaam, and disturbing other worshippers is something that is not allowed, because it distracts them.

The Prophet (peace and blessings of Allaah be upon him) went out one night to his companions when they were praying and raising their voices in recitation. He told them not to do that and said: “Do not raise your voices above one another when reciting Qur’aan.” (Maalik in al-Muwatta’, al-Salaah, 29). According to another hadeeth: “Do not disturb one another and do not raise your voices above one another when reciting Qur’aan.” (Abu Dawood, al-Salaah, 1332). This indicates that everything that disturbs the people who are praying behind the imaam is forbidden, because it disturbs the worshippers and interferes with their prayer.

With regard to the imaam, the fuqaha’ (may Allaah have mercy on them) said: if the imaam senses that someone has come in to join the prayer, then he should wait for him, especially in the last rak’ah in which the latecomer may catch up with the jamaa’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of the prayer has caught up with the prayer.” (al-Bukhaari, al-Mawaaqeet, 580; Muslim, al-Masaajid, 607). But if it will cause any hardship for the members of the congregation then he should not wait, because they are more deserving of consideration than the one who has just come in, because they were there before him.

Mukhtaaraat min Fataawa al-Salaah, by Shaykh Ibn ‘Uthaymeen, p.73

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7435. Complete what you forgot if the time is short

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Complete what you forgot if the time is short

I prayed Zuhr, and after that I remembered that I had only prayed three rak’ahs. Should I pray the fourth and do sujood al-sahw (prostration of forgetfulness), or should I repeat the whole prayer?

Praise be to Allaah.

When a worshipper omits one or more rak’ahs of his prayer, then he remembers when he is still in the place where he prayed or in the mosque, and only a short time has elapsed, such as five minutes, then he should complete the prayer by doing what he omitted, then he should say the salaam and do the prostration of forgetfulness, then say the salaam again. But if he does not remember until after a long time has passed, such as half an hour, or a long time after leaving the mosque, then he should repeat the entire prayer and consider the first invalid, because there was no continuity between the rak’ahs.

Fataawa al-Mar’ah by Shaykh Ibn Jibreen, p. 71

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7436. The standard of what is too long or too short in prayer is what is narrated in the Sunnah and is not what people think or like

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

The standard of what is too long or too short in prayer is what is narrated in the Sunnah and is not what people think or like

Some of the people who pray behind me have complained that I stand for too long after rising from rukoo’, because I recite the whole du’aa’ narrated (in the Sunnah) after rising from rukoo’, “Rabbana wa laka’l-hamd hamdan katheeran tayyiban mubaarakan fihi…” Is there a shorter du’aa’ that I can recite after rising from rukoo’ so that this will not be so difficult for the people?

Praise be to Allaah.

The imaam and all those who have been appointed in charge of some work must pay attention to the Sunnah, and not give in to anyone who tells him to against the Sunnah. There is nothing wrong with shortening the prayer occasionally, if there is a need to do so, as the Prophet (peace and blessings of Allaah be upon him) used to do. But ordinarily the imam must adhere to the Sunnah. So adhere to the Sunnah and tell the people that if they are patient in doing so they will earn the reward of those who are patient in obeying Allaah. If the matter of what is too short or too long were left to people’s whims and desires, the ummah would have split into factions. What is moderate to some may be too long for others, so you should follow what is narrated in the Sunnah, which is well known, praise be to Allaah.

Hence I advise every imaam who leads the Muslims in prayer in the mosques to strive to recite what is written by the scholars describing the prayer of the Prophet (peace and blessings of Allaah be upon him), such as Kitaab al-Salaah by Ibn al-Qayyim, which is a well-known book, and what he mentioned in Zaad al-Ma’aad fi Hadi Khayr al-‘Ibaad.

Kitaab al-Da’wah, 5, Ibn ‘Uthaymeen, 2/90

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7437. Delaying prayer until night-time because of work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Delaying prayer until night-time because of work

Many workers delay Zuhr and ‘Asr prayers until night-time, giving the excuse that they are too busy at work or that their clothes are najis (impure) or not clean. What advice can you give them?

Praise be to Allaah.

It is not permissible for a Muslim man or woman to delay an obligatory prayer beyond the proper time, rather every accountable Muslim man and woman is obliged to perform the prayers on time as much as they can.

Work is not an excuse for delaying prayer, neither is impurity on clothes or clothes being dirty. None of these are acceptable excuses.

People should be excused from work at prayer times; at the time of prayer a worker has to wash the impurity from his clothes, or change into clean clothes. As for regular dirt (as opposed to impurities), this does not prevent one from praying in those clothes, so long as that dirt is not impure and does not have an offensive smell that would bother other worshippers. But if the dirt or its smell will bother others, then he has to wash it before praying, or change into clean clothes so that he can pray in congregation.

It is permissible for those who have legitimate shar’i excuses, such as those who are sick or are travelling, to combine Zuhr and ‘Asr at the time of either of them, and to combine Maghrib and ‘Isha’ at the time of either of them.

This was narrated in the saheeh Sunnah of the Prophet (peace and blessings of Allaah be upon him). It is also permissible to join prayers when there is heavy rain or mud, which cause difficulty for people.

Fataawa Muhimmah tata’allaq bil-Salaah by Shaykh Ibn Baaz, p. 19

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7438. Ruling on taking a Mus-haf from the mosque, elongating the back excessively during prostration, and fidgeting during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on taking a Mus-haf from the mosque, elongating the back excessively during prostration, and fidgeting during prayer

What is the ruling on taking a Mus-haf home from the mosque, especially if one is hesitant about doing so?

What is the ruling on elongating the back excessively during prostration?

What is the ruling on raising one’s voice when reading the Qur’aan before the prayer?

What is the ruling on playing with one's beard or clothes needlessly during the prayer?

Praise be to Allaah.

With regard to taking the Mus-haf from the mosque, this is not permitted, because the Mus-hafs of the mosque should stay in the mosque and not be taken away.

With regard to elongating the back excessively during the prostration, this is not appropriate. Rather the back should be moderate when prostrating, not stretched out too much and not bent too much. The back should be moderate with the arms lifted up off the ground and the elbows away from the sides, and the stomach lifted up off the thighs, i.e., one should follow a middle way, not stretching it or bending it too much.

With regard to raising the voice when reciting Qur’aan before the prayer, you should not raise your voice if there is anyone else present, rather you should read quietly to yourself, so as not to disturb other people or distract those who are praying or reading Qur’aan. But he may raise his voice a little.

With regard to playing with one’s beard or clothes while praying, this is makrooh. The Sunnah is to remain still. Allaah says:

“Successful indeed are the believers.

Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1-2]

So you have to be solemn in your prayer and not play with your beard or clothes. A slight movement if necessary is forgiven, but a lot of movement is not permitted unless absolutely necessary.

Mukhtaar min Fataawa al-Salaah by Shaykh Ibn ‘Uthaymeen, p. 14

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7439. Raising the hands during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Raising the hands during prayer

This is regarding the sahih mutawaatir hadith of raising of the hands before and after the bowing in the Salaat. This has been authentically reported in Sahih Bukhari, Sahih Muslim, and Sunan Abu Dawud.

My question is, why do the Hanafis not accept this hadith? What's their reasoning for not acting upon this sahih hadith?

A related question is, was this Hadith not available to Abu Haneefah (rahimahullah) at his time? What could be the reasons for this?

Praise be to Allaah.

The hadeeth to which the questioner refers was narrated by al-Bukhaari (735) and Muslim (390) from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both), who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to raise his hands to shoulder level when he started to pray, when he said “Allaahu akbar” before bowing in rukoo’, and when he raised his head from rukoo’.

The majority of scholars followed this hadeeth and said that it is mustahabb for the worshipper to raise his hands at the points mentioned in the hadeeth.

Imaam al-Bukhaari (may Allaah have mercy on him) wrote a separate book on this issue which he called Juz’ fi Raf’ al-Yadayn (Section on Raising the Hands), in which he proved that the hands should be raised at these two points on the prayer, and he strongly denounced those who go against that. He narrated that al-Hasan said: “The Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) used to raise their hands during prayer when they bowed and when they stood up (from bowing).” Al-Bukhaari said, “Al-Hasan did not exclude any of the Sahaabah from that, and it was not proven that any one among the Sahaabah did not raise his hands.”

See al-Majmoo’ by al-Nawawi, 3/399-406.

We do not know whether the ahaadeeth about raising the hands reached Abu Haneefah (may Allaah have mercy on him) or not, but they did reach his followers. But they did not follow them because they had other ahaadeeth and reports which said that the hands should not be raised except when saying “Allaahu akbar” at the beginning of the prayer.

These ahaadeeth include the following:

The hadeeth narrated by Abu Dawood (749) from al-Baraa’ ibn ‘Aazib, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to raise his hands almost to his ears when he started to pray, then he did not repeat (this action).

The hadeeth narrated by Abu Dawood (748) from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: “Shall I not lead you in prayer as the Messenger of Allaah (peace and blessings of Allaah be upon him) did?” Then he prayed and he only raised his hands once.

See Nasb al-Raayah by al-Zayla’i, 1/393-407.

But these ahaadeeth were classed as da’eef (weak) by the imams of hadeeth.

The hadeeth of al-Baraa’ was classed as da’eef by Sufyaan ibn ‘Uyaynah, al-Shaafa’i, al-Humaydi the shaykh of al-Bukhaari, Ahmad ibn Hanbal, Yahya ibn Ma’een, al-Daarimi, al-Bukhaari, and others.

The hadeeth of Ibn Mas’ood was classed as da’eef by ‘Abd-Allaah ibn al-Mubaarak, Ahmad ibn Hanbal, al-Bukhaari, al-Bayhaqi, al-Daaraqutni and others. Similarly, the reports which were narrated from some of the Sahaabah about not raising the hands are all da’eef. We have quoted above the words of al-Bukhaari (may Allaah have mercy on him): “…it was not proven that any one among the Sahaabah did not raise his hands.”

See Talkhees al-Habeer by al-Haafiz ibn Hajar, 1/221-223.

Once it is proven that these ahaadeeth and reports which say that the hands should not be raised are weak, then the ahaadeeth which say that the hands should be raised remain strong with no opposing reports. Hence the believer should not fail to raise his hands at the points in prayer described in the Sunnah. He should strive to make his prayer like the prayer of the Prophet (peace and blessings of Allaah be upon him) who said, “Pray as you have seen me praying.” (Narrated by al-Bukhaari, 631). Hence ‘Ali ibn al-Madeeni, the shaykh of al-Bukhaari, said: “It is the duty of the Muslims to raise their hands when they bow in rukoo’ and when they stand up from rukoo’.” Al-Bukhaari said: “ ‘Ali was the most knowledgeable of the people of his time.”

Once the Sunnah has been explained clearly, no one has the right to ignore it, following whoever among the scholars said that. Imaam al-Shaafa’i (may Allaah have mercy on him) said: “The scholars are agreed that if the Sunnah of the Prophet (peace and blessings of Allaah be upon him) becomes clear to a person, it is not permissible for him to ignore it in favour of the opinion of anyone.”

Madaarij al-Saalikeen, 2/335.

“If a man is following Abu Haneefah or Maalik or al-Shaafa’i or Ahmad, and he sees that the view of another madhhab concerning a given matter is stronger, and he follows that, then he has done well, and that does not detract from his religious commitment or good character. There is no scholarly dispute on this point. Rather this is more in accordance with the truth and is more beloved by Allaah and His Messenger.”

(Said by Shaykh al-Islam – may Allaah have mercy on him – in al-Fataawa, 22/247).

The scholars who said that the hands should not be raised based on their own ijtihaad are to be excused, for they will be rewarded for their ijtihaad and their seeking the truth, as the Prophet (peace and blessings of Allaah be upon him) said: “If a judge passes judgement based on his own ijtihaad and he is correct, he will have two rewards; if he passes judgement based on his own ijtihaad and he makes a mistake, he will have one reward.” (Narrated by al-Bukhaari, 7352; Muslim, 1716). See Raf’ al-Malaam ‘an al-A’immah al-A’laam by Shaykh al-Islam Ibn Taymiyah.

Note:

There is a fourth place where it is mustahabb to raise the hands during prayer; that is when standing up after the first Tashahhud for the third rak’ah. See question no. 3267.

May Allaah help us all to know the truth and follow it.

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7440. Is there one or two tasleems at the end of the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is there one or two tasleems at the end of the prayer?

When finishing the prayer, should we say one tasleem or two?

Praise be to Allaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The majority of scholars said that one tasleem is sufficient because evidence to that effect was narrated in some ahaadeeth. But a group of scholars stated that there have to be two tasleems because of the soundness of the ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which prove that, and because he said: “Pray as you have seen me praying.” (Narrated by al-Bukhaari in his Saheeh). This view is the one which is correct.

The view that one tasleem is sufficient is da’eef (weak) because of the weakness of the ahaadeeth that were narrated concerning that, and because there is ambiguity in these reports. If they are saheeh then they are shaadhdh (odd), because they go against reports which are more saheeh, more sound and more clear. But whoever does that – i.e., says one tasleem – out of ignorance or believing that the ahaadeeth concerning that are saheeh, his prayer is still valid. And Allaah is the Source of strength.

Tuhfat al-Ikhwaan, p. 112.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7441. The hadeeth, “There is no prayer for the one who lets his garment hang below his ankles”, and the ruling on the prayer of one who lets his garment hang below his ankles

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

The hadeeth, “There is no prayer for the one who lets his garment hang below his ankles”, and the ruling on the prayer of one who lets his garment hang below his ankles

I heard a hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said, “There is no prayer for the one who lets his garment hang below his ankles.” Does this refer to the one who does that when praying or the one who does that in his daily life?.

Praise be to Allaah.

It was reported in a hadeeth narrated by Abu Dawood that Abu Hurayrah said: “Whilst a man was praying with his izaar (lower garment) hanging below his ankles, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Go and do wudoo’.”… He said, “He was praying with his izaar hanging below his ankles, and Allaah does not accept the prayer of a man who lets his izaar hang below his ankles. (Narrated by Abu Dawood, al-Salaah, 543. This was classed as da’eef (weak) by al-Albaani in Da’eef Sunan Abi Dawood, no. 124).

With regard to the validity of prayer, Shaykh Ibn ‘Uthaymeen was asked about that and he said: If the garment is hanging down below the ankles, then it is haraam, because the Prophet (peace and blessings of Allaah be upon him) said, “Whatever part of the izaar (lower garment) is hanging down below the ankles is in the Fire.” What the Prophet (peace and blessings of Allaah be upon him) said concerning the izaar also applies to other types of clothing.

Based on this, a person has to lift his thobe (galabiyah) or other garments to be above his ankles. If he prays in it when it is below his ankles, then there is a difference of opinion among the scholars as to whether his prayer is valid.

Some of them think that his prayer is valid, because this man has done what is obligatory, i.e., covering his ‘awrah.

Some of them think that his prayer is not valid, because he has covered his ‘awrah with a haraam garment. They say that one of the conditions of covering the ‘awrah is that the garment worn should be permissible. So a man is in danger if he prays in a garment that comes down below his ankles; he should fear Allaah and raise his garment so that it will be above his ankles.

Fataawa Ibn ‘Uthaymeen, part 12, p. 306

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7442. How should a woman pray in public places?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How should a woman pray in public places?

My question is: is it permissible for a woman to pray in places where there are non-mahram men who can see her from in front and from behind, as is the case when she is on a trip or in the airport, and she is afraid that the time for the prayer will end? How should she pray in these situations? May Allaah reward you with all good.

Praise be to Allaah.

If a woman has to pray in a public place, where men are passing by her and can see her, then she should cover all of her body and pray on time. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7443. The Importance of Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

The Importance of Prayer

What is the Importance of Prayer ?

Praise be to Allaah.

The importance of the prayer in Islam cannot be understated. It is the first pillar of Islam that the Prophet (peace be upon him) mentioned after mentioning the testimony of faith, by which one becomes a Muslim. It was made obligatory upon all the prophets and for all peoples. Allah has declared its obligatory status under majestic circumstances. For example, when Allah spoke directly to Moses, He said,

"And I have chosen you, so listen to that which is inspired to you. Verily, I am Allah! There is none worthy of worship but I, so worship Me and offer prayer perfectly for My remembrance." [Taha 13-14]

Similarly, the prayers were made obligatory upon the Prophet Muhammad (peace be upon him) during his ascension to heaven. Furthermore, when Allah praises the believers, such as in the beginning of surah al-Muminoon, one of the first descriptions He states is their adherence to the prayers.

Once a man asked the Prohpet (peace be upon him) about the most virtuous deed. The Prophet (peace be upon him) stated that the most virtuous deed is the prayer. The man asked again and again. The first three times, the Prophet (peace be upon him) again answered, "The prayer," then on the fourth occasion he stated, "Jihad in the way of Allah." [This is form a hadith recorded by Ahmad and ibn Hibban. According to al-Albani, the hadith is hasan. Muhammad Nasir al-Din al-Albani, Sahih al-Targheeb wa al-Tarheeb (Beirut: al-Maktab al-Islami, 1982), vol. 1, p. 150]

The importance of prayer is demonstrated in the many of the Prophet’s statement. For example, the Prophet (peace be upon him) said,

"The first matter that the slave will be brought to account for on the Day of Judgment is the prayer. If it is sound, then the rest of his deeds will be sound. And if it is bad, then the rest of his deeds will be bad." [Recorded by al-Tabarani. According to al-Albani, it is sahih. Al-Albani, Sahih al-Jami, vol.1, p. 503.

The importance of the prayers lies in the fact that no matter what actions one performs in his life, the msot important aspect is one’s relationship to Allah, that is, one’s faith (imaan), God-consciousness (taqwa), sincerity (ikhlas) and worship of Allah (`ibaadah). This relationship with Allah is both demonstrated and put into practice, as well as improved and increased, by the prayer. Therefore, if the prayers are sound and proper, the rest of the deeds will be sound and proper; and if the prayers are not sound and proper, then the rest of the deeds will not be sound and proper, as the Prophet (peace be upon him) himself stated.

In reality, the prayer is performed properly – with true remembrance of Allah and turning to Him for forgiveness – it will have a lasting effect on the person. After he finishes the prayer, his heart will be filled with the remembrance of Allah. He will be fearful as well as hopeful of Allah. After that experience, he will not want to move from that lofty position to one wherein he disobeys Allah. Allah has mentioned this aspect of the prayer when He has said,

"Verily, the prayer keeps one from the great sins and evil deeds" (al-Ankaboot 45). Nadwi has described this effect in the following eloquent way,

Its aim is to generate within the subliminal self of man such spiritual power, light of faith and awareness of God as can enable him to strive successfully against all kinds of evils and temptations and remain steadfast at times of trial and adversity and protect himself against the weakness of the flesh and the mischief of immoderate appetites. [Nadwi, p. 24]

The overall affect that the properly performed prayers should have upon humans is described in other verses in the Quran:

"Verily, man was created impatient, irritable when evil touches him and niggardly when good touches him. Except for those devoted to prayer those who remain constant in their prayers…" (al-Maarij 19-23).

As for the Hereafter, Allah’s forgiveness and pleasure is closely related to the prayers. The Messenger of Allah (peace be upon him) said,

"Allah has obligated five prayers. Whoever excellently performs their ablutions, prays them in their proper times, completes their bows, prostrations and khushu` [Khushu` in the prayer is where the person’s heart is attuned to the prayer. This feeling in the heart is then reflected on the body. The person remains still and calm. His gaze is also lowered. Even his voice is affected by this feeling in the heart. For more details on this concept (as well as the difference between it and khudhu`), see Muhammad al-Shaayi, al-Furooq al-Laughawiyyah wa Atharahaa fi Tafseer al-Quran al-Kareem (Riyadh: Maktabah al-Ubaikaan, 1993), pp. 249-254.] has a promise from Allah that He will forgive him. And whoever does not do that has no promise from Allah. He may either forgive him or punish him." [Recorded by Malik, Ahmad, Abu Dawud, al-Nasa’I and others. According to al-Albani, it is sahih. Al-Albani, Sahih al-Jami, vol. 1, p. 616.] ]

The prayers are a type of purification for a human being. He turns and meets with his Lord five times a day. As alluded to above, this repeated standing in front of Allah should keep the person from performing sins during the day. Furthermore, it should also be a time of remorse and repentance, such that he earnestly asks Allah for forgiveness for those sins that he committed. In addition, the prayer in itself is a good deed that wipes away some of the evil deeds that he performed. These points can be noted in the following hadith of the Prophet (peace be upon him):

"If a person had a stream outside his door and he bathed in it five times a day, do you think he would have any filth left on him?" The people said, "No filth would remain on him whatsoever." The Prophet (peace be upon him) then said, "That is like the five daily prayers: Allah wipes away the sins by them." (Recorded by al-Bukhari and Muslim.)

In another hadith, the Prophet (peace be upon him) said,

"The five daily prayers and the Friday Prayer until the Friday prayer are expiation for what is between them." (Recorded by Muslim.)

Jamaal al-Din Zarabozo

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7444. Use of divider to separate men and women while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Use of divider to separate men and women while praying

What is the Islamic View in having a divider in the Masjid between the men and the women sections?

Al-hamdu lillaah.

There is no problem with having a divider as long as the women are standing behind the men and as long as the women can follow the imam easily.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7445. Fardh and sunnah prayers must be performed separately

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Fardh and sunnah prayers must be performed separately

In making salah,do you combine Fardh and Sunnah rakahs??

Or you do one(fardh)or the other(sunnah)?

Also, to become a Muslim,is it necessary to declare that you are a Muslim in the company of two other Muslims?

thank you

al-hamdu lillaah.

Fardh and sunnah prayers have to be performed separately.

You don't need witnesses to become a Muslim. Once you utter the Shahadatain believing in them, you are then a Muslim.

Please see the section on "Accepting Islam & Related Issues ".

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7446. Movement while praying and preventing someone from passing.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Movement while praying and preventing someone from passing.

What should one do if one is distracted during the prayer by something happening in one’s environment, such as someone knocking on the door, or a child in danger, e.g. playing with an electrical outlet, etc., perhaps requiring him to move?

If a person praying needs to do something relatively minor during prayer, like opening a door and the like, it is OK as long as his direction does not change from the qibla (direction of prayer). The evidence for this is what Abu Dawood narrated that Aa'isha (may Allah be pleased with her), said, "The Messenger of Allah (peace be upon him), used to pray with the door closed, so I arrived and asked him to open it, so he came and opened it and returned to his prayer" (the narrator mentioned that the door was in the direction of the qibla).1

The same is true if a mother needed, while praying, to save her child from danger or harm and the like—small movement to the right or left, or forward or backward, does not harm the prayer. Similarly if the ridaa’ (upper body cover) falls off, the praying person can pick it up and if the izar (lower body cover) became loose, then he can tighten it up. The sharia (laws of Islam) have allowed for the praying person in some cases excessive movement even if he were to change direction from qibla, as evident in the hadith of Abu Huraira, (may Allah be pleased with him), where he said: "The Messenger of Allah (peace be upon him), said: ‘Kill the two black things while in prayer: the snake and scorpion.’ "2

Also, preventing a person from passing in the place of prostration by pushing (or even fighting him if he insists) is prescribed, as related in Bukhari from hadith Abi Saleh Al-Samman, who said: "I saw Aba Saeed Al-Khudri on Friday praying with something in front of him to protect him from [passing] people, and a young man from Bani Abi Muaet wanted to pass in front of him in the place of prostration. So Abu Saeed pushed the man’s chest, so the man looked [around] and did not find any place from which to walk except in front of him, so he tried to pass in front of him again. Abu Saeed pushed him harsher than the first time, so he cursed Abu Saeed. Then the young man went to Marwan and complained about Abu Saeed’s action and Abu Saeed entered after him at Marwan’s place so Marwan said: ‘What is the matter with you, doing that to your brother’s son oh Abu Saeed.?’ He said: ‘I heard the Prophet (peace be upon him) saying: "If one of you prays with something in front of him protecting him from [passing] people, and someone wants to pass in front of him, then he should push him, and if he refuses to [turn back], then fight him, for he is a shaitan (satan)."’3

From the book What Should You Do in the Following Situations... ?

1 Sunan Abu Dawood, number 922, and Sahih Sunan Abu Dawood 815.

2 Sunan Abu Dawood, number 921, and Sahih Sunan Abu Dawood 814.

3 Narrated al-Bukhari Fath 1/582.

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7447. How to reply to salaam during salaat.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How to reply to salaam during salaat.

If as-salaam (the greeting of Islam) was said to someone during his prayer, what should he do?

He should reply by signaling, as narrated by Sohaib (may Allah be please with him): "I passed by the Messenger of Allah (peace be upon him), while he was praying and I said salaam to him and he replied by signal." The description of the signal was narrated in many hadith, one of which is from Ibn Omar (may Allah be pleased with him), who said: The Messenger of Allah (peace be upon him) went to Qubaa’ (first Masjid in Medina) to pray. He said that the Ansaar (first Muslims of Medina) came to him and said salaam to him while he was praying. He said, "So, I said to Bilal, ‘How did you see the Messenger of Allah (peace be upon him) reply to them when they said salaam to him while he was praying?’" He said that he said, "Like this."—and he flattened his hand. Jafar bin Awn (one of the narrators) flattened his hand and made the bottom of the hand facing down and the back of the hand facing up.1

From the book What Should You Do in the Following Situations... ?

1 Reference

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7448. He broke his wudoo’ in the first row and cannot go out of the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He broke his wudoo’ in the first row and cannot go out of the mosque

If I break my wudoo’ when I am in the first row behind the imam, especially in Jumu‘ah or Eid prayer, or Taraweeh in Ramadan, leaving the mosque will be difficult, because there are a lot of rows at that time, and some people will prevent me from walking in front of them in order to go out. So what should I do? Should I stay where I am, or should I break through the rows so that I can go out and renew my wudoo’?.

Praise be to Allaah.

Purity is one of the conditions of prayer being valid. Whatever a person does without being in a state of purity is not regarded as prayer and will not be accepted from him, even if he does all the actions and says all the words of the prayer. The Messenger of Allah (blessings and peace of Allah be upon him) said: “No prayer will be accepted without purification.” Narrated by Muslim (224) from the hadeeth of Ibn ‘Umar.

And he (blessings and peace of Allah be upon him) said: “Allah will not accept the prayer of any one of you if he breaks wind, until he does wudoo’.” Narrated by al-Bukhaari (6440) and Muslim (330).

If purity is lost during the prayer, what the worshipper must do is stop praying so that he can renew his purification, then he should repeat the prayer from the beginning.

If he can leave in order to do wudoo’ then catch up with the prayer in congregation, even if it is only one rak‘ah of it, he must leave, so that he can catch up with the congregation, especially in the case of Jumu‘ah prayer, and it will not matter if he passes through the rows, because the sutrah of the imam is the sutrah of those who are behind him.

But if he breaks wind in the last part of the prayer, and he knows that if he goes out, walking between the rows, he will not be able to catch up with the prayer in congregation with the imam, and going out is difficult for him, it is permissible for him to wait until the prayer ends, so that he can do wudoo’ and start his prayer again from the beginning.

Shaykh Saalih al-Fawzaan (may Allah preserve him) was asked:

If a person is praying in the front rows in the mosque, and he breaks his wudoo’ during the prayer, but he cannot go out because there are many rows in the mosque, should he complete the prayer without reciting, rather bowing and prostrating and standing silently? Or should he sit until the prayer ends, even if he is in the middle of the row?

He replied:

What is prescribed in the case of one who breaks his wudoo’ during the prayer is to leave, as the Prophet (blessings and peace of Allah be upon him) said: “He should not leave unless he hears a sound or notices a smell.” Narrated by al-Bukhaari in al-Saheeh, 1/43. This indicates that the one who breaks his wudoo’ for sure should leave and should not stay there.

If you do not leave because of what you mention of difficulty or there being too many rows, it is not permissible for one to continue praying. If he is able to leave then he should leave; this is what is indicated by the evidence. If he cannot leave, he should sit until he finds an opportunity to leave. And Allah knows best.

Al-Muntaqa min Fataawa al-Fawzaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7449. He found madhiy on his clothes after he had offered several prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He found madhiy on his clothes after he had offered several prayers

I found traces of madhiy on my underwear after I had prayed Fajr, Zuhr and ‘Asr. I changed my underwear before praying Maghrib. Are the prayers that I offered invalid?.

Praise be to Allaah.

Firstly:

Madhiy is a thin fluid that is usually emitted when desire is provoked. It is naajis and invalidates wudoo’, but its najaasah is light and in order to purify oneself it is sufficient to wash the private part and sprinkle water on one’s clothes.

See the answer to question no. 2458.

Secondly:

Your prayers, Fajr, Zuhr and ‘Asr, are valid in sha Allaah, and you do not have to repeat them.

That is for two reasons:

1.

You are not certain when the madhiy was emitted, so there is the possibility that it was emitted after ‘Asr prayer. In the event of this uncertainty, the basic principle is that the prayers that were done previously are valid. The basic principle according to the scholars in this case is that if uncertainty arises after finishing an act of worship – was it valid or not? – no attention should be paid to this uncertainty and the Muslim should proceed on the basis of this principle, which is that an act of worship remains valid until one is certain that it has been invalidated.

2.

If a person prays in a state of impurity because he was unaware of its presence, or he was aware but then forgot, his prayer is valid according to the correct opinion. Al-Nawawi (may Allaah have mercy on him) attributed this view to the majority of scholars, and favoured this view. Al-Majmoo’ (1/163).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The words “or forgot it” mean that he forgot that the najaasah (impurity) had gotten onto him, and he did not remember it until after he had said the salaam. He has to repeat the prayer according to the author’s view, because he annulled one of the conditions of prayer, which is avoidance of impurity, so it is as if he prayed having broken his wudoo’ and having forgotten that he had done so.

This is also like one who forgot to wash it off.

The more correct view in all these cases is that he does not have to repeat it, whether he forgot it, or he forgot to wash it, or he was unaware that it had gotten onto him, or he was unaware that it was an impurity, or he was unaware of the ruling on it, or he was unaware that it happened before the prayer, or after the prayer.

The evidence for that is the important general principle that Allaah set out for His slaves, as in the verse (interpretation of the meaning):

“Allaah burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. ‘Our Lord! Punish us not if we forget or fall into error…’”

[al-Baqarah 2:286].

This man who did this haraam thing was ignorant or forgetful, and Allaah has relieved him of blame, so there is nothing left to be required of him.

There is specific evidence concerning this issue, which is that when the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed wearing shoes on which there was some dirt, and Jibreel told him about that, he did not interrupt his prayer and start over. As this did not invalidate the first part of his prayer, it did not invalidate the rest of the prayer either. End quote from al-Sharh al-Mumti’ (2/232).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7450. How should he pray if he can't find anything to wear except a garment on which there is some impurity (najaasah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How should he pray if he can't find anything to wear except a garment on which there is some impurity (najaasah)?

If my garment becomes impure and I do not have anything else with me in which I can pray, how should I pray?.

Praise be to Allaah.

Firstly:

Prayer is not valid if offered in an impure garment, if the worshipper is able to pray in a clean garment, because Allaah says (interpretation of the meaning): “And purify your garments!” [al-Mudaththir 74:4].

And because a woman came to the Prophet (blessings and peace of Allaah be upon him) and said: Menstrual blood may get onto the clothes of any one of us; what should she do with it? He said: “She should scratch it, then rub it with water, then wash it, then pray in it.” Narrated by al-Bukhaari (227) and Muslim (291). So the Prophet (blessings and peace of Allaah be upon him) commanded her to purify the garment of menstrual blood before praying in it.

Secondly:

If the garment becomes impure and he does not have any other garment in which to pray, one of the three following scenarios must apply:

1. He is able to wash the spot where the impurity is on the garment and pray in it, such as if the impurity is in a spot on the sleeve, for example. So he has to wash it and pray in the garment, because he is able to pray in a clean garment and he has no excuse for praying with the impurity there.

2. He can take off the garment without uncovering his ‘awrah, such as if he is wearing another garment under it that covers his ‘awrah. So he has to take off the garment and pray in the clean garment. Hence the Prophet (blessings and peace of Allaah be upon him) took off his shoe whilst he was praying, because Jibreel came to him and told him that there was some dirt on it. Narrated by Abu Dawood (650) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

3. There is no other clean garment in which he can pray, and it is not possible to wash the spot where the impurity is on the garment. The correct scholarly view is that he should pray in the impure garment, and he is excused and his prayer is valid, and he does not have to repeat the prayer after that.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

What if a person cannot find anything but an impure garment? It was said he should pray naked, or he should pray wearing it and repeat the prayer, or he should pray in it and not repeat the prayer, and this is the most correct of the scholarly views, because Allaah did not command His slave to offer the obligatory prayer twice, unless he did not do the obligatory action that he was able to do the first time, such as if he prays without taking his time; then he has to repeat the prayer, as the Prophet (blessings and peace of Allaah be upon him) ordered the man who prayed without taking his time to repeat the prayer, and he said, “Go back and pray, for you have not prayed.” Similarly, if a person forgets to purify himself and prays without wudoo’, he has to repeat the prayer, as the Prophet (blessings and peace of Allaah be upon him) commanded the man who did wudoo’ and forgot a spot on his foot which the water did not touch to repeat his wudoo’ and his prayer. As for the one who did what he was commanded to, to the best of his ability, Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can”[al-Taghaabun 64:16], and the Prophet (blessings and peace of Allaah be upon him) said: “ If I command you to do something, do as much of it as you can.” End quote.

Majmoo’ al-Fataawa, 22/34, 35

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7451. Is the qiblah of the Muslims when they pray always towards the East?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is the qiblah of the Muslims when they pray always towards the East?

Please why do Muslims face the east in prayers.please your answer with references.

Praise be to Allaah.

Firstly:

The Muslims turn to face the Ka’bah when they pray, in response to the command of Allaah, This is the qiblah (direction of prayer) of their father Ibraaheem (peace be upon him).

There is great wisdom in this command to turn towards the Ka’bah when praying.

The scholars of the Standing Committee for issuing Fatwas were asked: What is the wisdom behind the Muslims taking the Ka’bah as their qiblah or direction of prayer?

They replied:

It is no secret that the Muslim is required to do whatever he can of the things that are enjoined, and to refrain from all the haraam things that are forbidden, whether or not he understands the wisdom behind the prohibition, whilst believing that Allaah does not command His slaves to do anything but that which is in their best interests, and He does not forbid them to do anything but that which is harmful to them. His laws are all for a reason which is known to Him, and He makes apparent whatever He wills of it, so that the believer will increase in faith thereby. And He conceals whatever He wills thereof, so as to increase the believer in submission to the command of Allaah out of faith.

The Muslims take the Ka’bah as their direction of prayer in response to the command of Allaah in the verse where He says (interpretation of the meaning):

“Verily, We have seen the turning of your (Muhammad’s) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction”

[al-Baqraah 2:144]

Perhaps one of the reasons why Allaah commanded them to do that is that it was the qiblah of their father Ibraaheem (peace be upon him). It is also narrated concerning the reason for revelation of this verse that our Prophet (peace and blessings of Allaah be upon him) wanted to be commanded to turn to face the Ka’bah when praying instead of turning towards Bayt al-Maqdis (Jerusalem), and Allaah commanded him to do that.

It may also have been to put an end to the Jews’ argument that he was facing the same direction of prayer as they did.

And it may have been for other reasons. Allaah knows best. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (6/311, 312)

For more information please see the answer to question no. 1953.

Secondly:

It is not correct to say that the Muslims face east when praying, rather for some Muslims the Ka’bah may be in the east, or it may be in the west or the north or the south. That varies according to the geographical position of a country in relation to Makkah al-Mukarramah.

As for those whose direction of prayer is always to the east, they are some groups of Christians, not Muslims!

Allaah says (interpretation of the meaning):

“And even if you were to bring to the people of the Scripture (Jews and Christians) all the Ayaat (proofs, evidences, verses, lessons, signs, revelations, etc.), they would not follow your Qiblah (prayer direction), nor are you going to follow their Qiblah (prayer direction). And they will not follow each other’s Qiblah (prayer direction). Verily, if you follow their desires after that which you have received of knowledge (from Allaah), then indeed you will be one of the Zaalimoon (polytheists, wrongdoers)”

[al-Baqarah 2:145]

Imam al-Tabari (may Allaah have mercy on him) said:

With regard to the words “nor are you going to follow their Qiblah (prayer direction)”, He is saying: You have no way, O Muhammad, of following their direction of prayer, because the Jews turn to face Jerusalem when they pray, and the Christians face towards the east. So how can you follow their direction of prayer when they differ from one another? So stick to the qiblah which you have been commanded to turn towards, and ignore what the Jews and Christians say when they call you to turn towards their qiblah.

Tafseer al-Tabari (3/185).

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/429) that the Christians turned towards the East, and the Christians’ turning towards the east is one aspect of the way in which they have distorted their religion and gone against the Messiah and the Gospel.

Shaykh Saalih ibn al-Husayn al-Ja’fari al-Haashimi said:

Another issue is that the Christians pray towards the east, where the sun rises, and they take this as their direction of prayer. The Messiah (peace be upon him) throughout his stay on earth, prayed towards Bayt al-Maqdis or Jerusalem, which was the qiblah of Moosa ibn ‘Imraan and the Prophets. He said:

“Do not think that I have come to abolish the Law or the Prophets; I have not come to abolish them but to fulfill them.

18 I tell you the truth, until heaven and earth disappear, not the smallest letter, not the least stroke of a pen, will by any means disappear from the Law until everything is accomplished”

[Matthew 5:17-18]

But the Christians went against the Messiah and the Prophets, and they gave as their excuse for turning to face towards the east the notion that this is the direction facing which their Lord was crucified and their God was killed.

It may be said to them:

O fools! If you had any understanding you would hate the direction of the east, and despise it, and regard it as inauspicious, and you would refuse it in ordinary matters, let alone matters of worship, because it is not the direction towards which the Messiah prayed and the Gospels do not testify to that. None of the Prophets prayed facing it at all. Moreover it is the direction from which you were destroyed and scattered and divided into groups. So the fact that you venerate this direction which is the worst of directions for you is something which makes a laughing-stock of you and brings scorn upon you. It would have been better for you not to turn away from the direction of Jerusalem because the Gospel says that the Samaritan woman said to the Messiah:

“ ‘Sir … our fathers worshiped on this mountain, but you Jews claim that the place where we must worship is in Jerusalem.’

21Jesus declared, ‘Believe me, woman, … you Samaritans worship what you do not know; we worship what we do know’”

[John 4:19-21]

Here the Messiah is testifying that God has no direction which is to be faced in prayer except Bayt al-Maqdis, which is Jerusalem. Do you know better than the Messiah what God has enjoined? Verily we belong to God and unto Him is our return; we mourn the loss of your reason, which lead to your doom. End quote.

Takhjeel man harrafa al-Tawraat wa’l-Injeel (2/591, 592)

Thus it is clear that the questioner is mistaken in thinking that the Muslims always face towards the east when they pray, and it is clear that this is the religious practice of the Christians.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7452. The qiblah of the mosque is different from that indicated by the compass

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

The qiblah of the mosque is different from that indicated by the compass

I'm a korean muslim who lives in korea. i bought one Qibla compass several months ago,and wanted to check it when i got it. I checked it in our masjid in Seoul, and it didn't indicate proper Qibla direction. I thought this compass was wrong, and told some muslim friends about it as a joke. And they said that they knew that our masjid is located not in the proper direction. after it, i got confused. For example when i do salat in the masjid with others, i stand as they do. but when i do salat by myself, i dont know what i have to do. Do i have to do salat as the compass shows? or as the masjid is located???

Praise be to Allaah.

Firstly, we are happy to learn that we have a Muslim brother from Korea who is keen to understand his religion properly and to do acts of worship according to the conditions stipulated in sharee’ah. We ask Allaah to make you steadfast in adhering to His religion and to make you more keen to understand Islam properly.

With regard to the answer to your question, it varies according to how great the deviation from the qiblah is – assuming that the compass is accurate. If the deviation is great – such as if the qiblah is towards the west, and they are facing south, for example, then this deviation invalidates the prayer and the qiblah of the mosque must be changed to the right direction.

But if the deviation is slight, and is in the same direction as the qiblah – such as if the qiblah is towards the west, and they deviate slightly towards the north-west or south-west, then this does not matter and you should face this direction with them, because the ruling is that whoever is far away from the Ka’bah should face its general direction and does not have to face it precisely.

Al-Tirmidhi (344) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “What is between the east and the west is qiblah.” (Al-Tirmidhi) said it is hasan saheeh, and it was classed as hasan by al-Albaani in his commentary on Mishkaat al-Masaabeeh (715). See also question no. 7535.

You can define the correct direction of the qiblah quite easily by looking at a map and drawing a straight line from your city to Makkah, and defining the direction of the qiblah on that basis.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7453. Conditions of prayer being valid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Conditions of prayer being valid

What are the conditions of prayer being valid?.

Praise be to Allaah.

“Condition” in the terminology of usool al-fiqh (principles of jurisprudence) means that which is essential and without which a thing is not valid.

So the conditions of prayer being valid refer to that on which the validity of prayer depends, such that if one of these conditions is broken, then prayer is not valid as a result. These conditions are:

1.

That the time for prayer has begun. This is the most important condition. A prayer offered before its time has begun is not valid, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

Allaah has mentioned the times of prayer in brief terms in His Book. He says (interpretation of the meaning):

“Perform As-Salaah (Iqaamat-as-Salaah) from mid-day till the darkness of the night (i.e. the Zuhr, ‘Asr, Maghrib, and ‘‘Isha’ prayers), and recite the Qur’aan in the early dawn (i.e. the — Fajr morning prayer). Verily, the recitation of the Qur’aan in the early dawn (i.e. the morning — Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)”

[al-Isra’ 17:78].

“mid-day’ means when the sun passes its zenith. “the darkness of the night” means in the middle of the night. This time, from halfway through the day until halfway through the night, includes the time of four prayers: Zuhr, ‘Asr, Maghrib and ‘Isha’.

The Prophet (peace and blessings of Allaah be upon him) mentioned the times in details in his Sunnah. This has been explained in the answer to question no. 9940.

2.

Covering the ‘awrah. If a person prays with his ‘awrah uncovered, his prayer is not valid, because Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said: They are unanimously agreed that the prayer of one who does not wear his clothes when he is able to cover himself with them, and prays naked, is invalid. End quote.

For more information please see the answer to question no. 81281.

‘Awrahs for people who are praying fall into several categories:

(i) Minimum ‘awrah. This is the ‘awrah of a male between the ages of seven and ten; his ‘awrah is the two private parts only, front and back.

(ii) Moderate ‘awrah. This is the ‘awrah of one who has reached the age of ten and above, between the navel and the knee.

(iii) Maximum ‘awrah. This is the ‘awrah of an adult, free woman. All of her body is ‘awrah when praying, except for her hands and face. The scholars differed with regard to showing the feet.

3. and 4.

Tahaarah (purity), which is of two types: purity from ritual impurity (hadath) and purity from tangible impurity (najas).

(i) Purity from major and minor ritual impurity (hadath). If a person prays when he is in a state of ritual impurity, then his prayer is invalid according to scholarly consensus, because of the report narrated by al-Bukhaari (6954) from Abu Hurayrah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him) who said: “Allaah does not accept the prayer of one of you if he becomes ritually impure, unless he does wudoo’.”

(ii) Purity from najaasah or tangible impurity. If a person prays with some impurity on him, and he is aware of that and remembers it is there, then his prayer is not valid.

The worshipper should avoid najaasah in three places:

(a) The body. There should not be any najaasah or impurity on his body. This is indicated by the report narrated by Muslim (292) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two graves, and he said: “They are being punished, but they are not being punished for anything that was difficult to avoid. One of them used to walk around spreading malicious gossip, and the other did not protect himself from his urine.” …

(b) The clothing. This is indicated by the report narrated by al-Bukhaari (337) from Asma’ bint Abi Bakr (may Allaah be pleased with her) who said: A woman came to the Prophet (peace and blessings of Allaah be upon him) and said: If one of us sees menstrual blood on her garment, what should she do? He said: “Scratch it, then rub it with your fingers whilst pouring water on it and continue to pour water on it (until it is clean), and then pray in it.”

(c) The place in which prayer is offered. This is indicated by the report narrated by al-Bukhaari from Anas ibn Maalik (may Allaah be pleased with him) who said: A Bedouin came and urinated in the mosque. The people rebuked him but the Prophet (peace and blessings of Allaah be upon him) told them not to do that. When (the man) had finished urinating, the Prophet (peace and blessings of Allaah be upon him) ordered that a bucket of water be poured over it.

5.

Facing towards the qiblah. If a person offers an obligatory prayer facing anywhere other than the qiblah, when he is able to face it, then his prayer is invalid according to scholarly consensus, because Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction”

[al-Baqarah 2:144]

And because the Prophet (peace and blessings of Allaah be upon him) said, in the hadeeth about the one who prayed badly: “Then turn to face the qiblah and say takbeer.” Narrated by al-Bukhaari (6667).

For more information please see the answer to question no. 65853.

6.

Intention (niyyah). If a person prays without forming the proper intention then his prayer is invalid, because of the report narrated by al-Bukhaari (1) from ‘Umar ibn al-Khattaab (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Actions are but by intentions and each person will have but that which he intended.” Allaah does not accept any deed unless it is accompanied by the right intention.

The six conditions mentioned above apply only to prayer. To them may be added the general conditions that apply to all acts of worship: one should be a Muslim, of sound mind, and of the age of discernment

Based on this, the conditions of prayer being valid are nine in all:

Being Muslim, being of sound mind, discernment, being free of ritual impurity, removal of tangible impurity, covering the ‘awrah, the time for that prayer should have begun, facing the qiblah and forming the right intention.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7454. Ruling on praying in tight clothes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on praying in tight clothes

What is the ruling on praying in tight clothes? Can one who wears them lead people in prayer?.

Praise be to Allaah.

It is makrooh for both men and women to wear tight clothes. What is prescribed is for the clothes to be moderate, not tight and showing the shape of the ‘awrah or very loose, but somewhere in between.

Prayer offered in such clothes is valid, if they cover the body, but it is makrooh for the believing man or woman to wear such clothes. The clothes should be somewhere between too tight and too loose. This is what is appropriate. End quote.

Majmoo Fataawa al-Shaykh Ibn Baaz (29/217).

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7455. Praying on board an airplane

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying on board an airplane

If I am travelling in an airplane and the time for prayer comes, is it permissible for me to pray in the airplane or not?

Praise be to Allaah.

If the time for prayer comes and the plane is still flying, and you are afraid that the time for prayer will end before the plane lands in an airport, then the scholars are agreed that it is obligatory to pray as best as one is able, bowing, prostrating and facing the qiblah as much as you can. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you are able.” (Narrated by Muslim, 1337).

But if you know that the plane will land before the time for prayer ends and there will be enough time to do the prayer (after it lands), or if the prayer is one of those that may be joined to another, such as Zuhr which may be joined to ‘Asr, or Maghrib which may be joined to ‘Isha, or it is known that the plane will land before the time for the second prayer ends and that there will be enough time to offer both prayers, then the majority of scholars say that it is permissible to offer the prayers on board the airplane, because it is obligatory to offer the prayers when the time for the prayer begins. But some later Maaliki scholars said that prayer on board the airplane is not valid, because one of the conditions of prayer being valid is that the prayer should be offered on the ground, or on something which is in contact with the ground, such as a vehicle or ship, for example. The Prophet (peace and blessings of Allaah be upon him) said: “The earth has been made a place of prayer for me and a means of purification.” (Narrated by al-Bukhaari in al-Tayammum, 335; Muslim in al-Masaajid, 521).

Fataawa Islamiyyah, al-Lajnah al-Daa’imah, 1/227

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7456. If he prays without facing the qiblah and without trying to work it out or find out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

If he prays without facing the qiblah and without trying to work it out or find out

I prayed in a strange place and after finishing the prayer I realized that the qiblah was wrong. Should I repeat the prayer or not? Please note that I did not try hard to find out the qiblah.

Praise be to Allaah.

Firstly:

Facing the qiblah is one of the conditions of prayer being valid, and every worshipper should try to find out the direction of the qiblah when praying, either by using natural signs or compasses, if possible, or by asking trustworthy people in the place, who know the direction of the qiblah.

Secondly:

If a person prays then realizes that he was not facing the qiblah, if the deviation was slight then it does not matter and does not invalidate his prayer, because what everyone who is far away from the Ka'bah must do is face its general direction; it is not essential for him to face the Ka’bah itself, because of the report narrated by al-Tirmidhi (342) and Ibn Majaah (1011) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is qiblah.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (292).

Al-San’aani (may Allaah have mercy on him) said in Subul al-Salaam (1/260): This hadeeth indicates that it is obligatory to face the direction of qiblah, and not the exact position of the Ka’bah for those who are not able to face it precisely. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Thus we know that the matter is broad in scope, so if we see someone praying slightly off from the qiblah, that does not matter, because he is facing the general direction. End quote from al-Sharh al-Mumti’ (2/273).

But if the deviation from the direction of the Ka’bah is great, such that your prayer is not in the direction of the qiblah and the qiblah is behind him or to his right or left, then this is subject to further discussion:

1 – If a person has tried to work it out or find out, then he does not have to repeat the prayer, because he has done what was required of him, and Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

It says in Fataawa al-Lajnah al-Daa’imah (6/314): If a worshipper tries hard to work out the qiblah and he prays, then he finds out that his estimate was wrong, his prayer is still valid. End quote.

2 – But if he does not try hard to work it out or find out, then he has to repeat the prayer.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (2/287): If he prays without trying to work it out and without following someone, if he gets it wrong he has to repeat the prayer, but if he gets it right he does not have to repeat it, according to the correct opinion. End quote.

“Following someone” means asking a trustworthy person about the direction of the qiblah and following what he says.

Based on that, if your deviation from the direction of the qiblah was severe, then you have to repeat the prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7457. Being 45 degrees off from the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Being 45 degrees off from the qiblah

We pray in one of the mosques in Jeddah but it is 45 degrees off from the qiblah. I discovered this via the Google Earth program. What is the ruling? Should it be restored to the true qiblah or not? Please note that the imam of the mosque knows of this deviation but he thinks that it is not necessary to restore it and he does not want to tell the worshippers about that, so as to avoid too much talk, and he quotes as evidence the hadeeth of the Messenger (peace and blessings of Allaah be upon him), “Whatever is between the east and the west is qiblah.” Please note that the decision concerning the qiblah of the mosque was supervised by the Ministry of Islamic Affairs.

Praise be to Allaah.

If the deviation from the qiblah is less than 45 degrees, then your prayer is valid, because what you have to do is face the right direction, not face the Ka’bah or Makkah precisely. This deviation does not mean that you have deviated from the general direction.

The fuqaha’ have stated that a slight deviation does not matter, and they explained that the major deviation is deviation from the general direction.

Al-Dardeer said in al-Sharh al-Kabeer (1/227): A large deviation means turning to the east or the west. This was stated in al-Mudawwanah. End quote.

That applies to the people of Madeenah. For people living to the north or south of Makkah, if they turn to the east or the west, then they have deviated from the qiblah.

But for those living west of Makkah, such as the people of Jeddah, the direction of the qiblah for them is east, so if they deviate from that towards the north or the south, or they turn their backs on it, then their prayer is not valid.

The basic principle concerning that is the report narrated by al-Tirmidhi (342) and Ibn Majaah (1011) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is qiblah.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel. See also question no. 7535.

Nevertheless, it is better to correct the qiblah of the mosque.

The imam has done well by not telling the worshippers, so as to avoid dissent and too much talk.

You should refer the matter to the authorities to review the direction of the qiblah.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7458. Prayer of one who has some impurity on his person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Prayer of one who has some impurity on his person

I am a military student in one of the military academies, and I have to stay there five days a week. My problem is that, because we have little time, I have to do wudoo’ and pray within a short period of time, then go back to training. The problem is that when I go to the bathroom to relieve myself and take a shower, some drops of urine continue to come out a short while later. I keep some handkerchief to wipe whatever is left of the drops, so that my underwear will not become impure, and so that I can do wudoo and complete the prayer. But my question is that I still keep the handkerchief with which I wiped the urine in my pocket. I am confused about the fact that I'm still carrying the impurity with it. How can I go and pray with this unclean handkerchief in my pocket? Please note that I cannot throw it away, and get a new handkerchief every time I go to do wudoo and pray. I hope that you can give me a solution, because I find it difficult to go to the bathroom, and then wait a while for the drops to come out, and then go again to wipe away the drops. Then I think: is it permissible for me to pray with this handkerchief in my pocket? Please note that I am absolutely certain that the drops of urine come out a short while after going to the bathroom.

Praise be to Allaah.

Firstly:

If the matter is as you describe, that a few drops of urine come out shortly after urinating, and you put a piece of cloth to prevent your body and clothing becoming contaminated, then when you want to do wudoo’ you have to remove the cloth and clean yourself, and wash the site where the urine has come out, or clean yourself with the handkerchief by wiping your private part, and it is essential that you wipe it no less than three times, because of the report narrated by Muslim (262) from Salmaan al-Farisi (may Allaah be pleased with him) who said: The Prophet (blessings and peace of Allah be upon him) forbade us to clean ourselves with less than three stones.

Secondly:

It is not permissible for the person who prays to carry any impurity during the prayer, and his prayer is not valid if he does so, according to the majority of scholars. See: al-Mughni (1/403) and al-Majmoo’ (3/157).

Based on that, if you carry the handkerchief in your pocket, your prayer is not valid. You should take out that handkerchief and place it beside you, or in your shoe that you have taken off, or you should keep with you a bag in which you may place the used handkerchief. If it so happened that you forgot the handkerchief in your pocket and you finished your prayer, then you do not have to do anything and your prayer is valid. If you remember it during the prayer, then you could take it out from your pocket and place it beside you, and be careful not to annoy anyone else with it.

It says in Nihaayat al-Muhtaaj: If it is the matter of a choice between throwing the impurity away now so that your prayer will be valid, but that requires throwing it in the mosque because you are there, or not throwing it away so as to protect the mosque from impurities but that will invalidate the prayer, then what I think is more appropriate is to pay attention to the validity of the prayer, and to throw the impurity away now in the mosque, then remove it immediately after finishing the prayer, because by doing that you can combine validity of the prayer with keeping the mosque clean. But it is acceptable to throw away the impurity and delay removing it until you have finished the prayer, because of the situation. End quote.

We do not think that keeping enough handkerchiefs to suffice you during the time you have to stay in the camp is something that will be too difficult for you, if you work out how many of them you need.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7459. A woman has to cover her body when praying even when she is behind her husband

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

A woman has to cover her body when praying even when she is behind her husband

Does my wife have to wear hijab in prayer when it is just her and I in prayer alone

Praise be to Allaah.

When a woman is praying, even if she is with her husband, her situation is different than at other times. Covering the ‘awrah is one of the conditions of the prayer being valid, for both men and women. Her prayer cannot be valid otherwise. It was narrated in a saheeh report from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of a woman of child-bearing age unless (she covers herself) with a khimaar.” (Narrated by Abu Dawood, al-Salaah, 546; classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 596). What this means is that the prayer of an adult woman is not valid (if she does not cover herself), because if something is not accepted, it is not valid.

Shaykh al-Islam [Ibn Taymiyah] said: If a woman is praying alone, she is commanded to cover herself… so the person who is praying covers during the prayer things which he or she is allowed to leave uncovered outside of prayer.

(See Majmoo’ al-Fataawa, vol. 22, p. 109)

On this basis, a woman is required to cover all of her body during prayer apart from the face and hands. See question no. 1046 concerning the woman’s ‘awrah which she has to cover during prayer.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7460. It is preferable for a woman to listen to the adhaan then pray after that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

It is preferable for a woman to listen to the adhaan then pray after that

If an Imam makes the adan after the TIME of salah, and I pray at the TIME of salah, is it best for me to WAIT? or should i pray at the TIME?

Praise be to Allaah.

One of the conditions of prayer is that the time for that prayer should have begun. Hence is it not correct to pray before the time begins. The evidence for that is the aayah (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”[al-Nisaa’ 4:103]

The adhaan is the signal that the time for the prayer has come, so if the muezzin gives the call to prayer on time, then women should listen to the adhaan then pray after that. But if the muezzin delays giving the call, then they should pray so long as they are sure that the time has begun. It is permissible for women to delay the prayer from the beginning of the time.

See Fataawa al-Mar’ah al-Muslimah, 1/330.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7461. How to face the qiblah on board an airplane

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How to face the qiblah on board an airplane

A man is travelling by plane and does not know the direction of the qiblah and no one else on board knows either. So he prays, and does not know whether he is facing the qiblah or not. Is his prayer in such cases valid?

Praise be to Allaah.

If a traveller who is on board a plane wants to pray a naafil prayer, then he can pray no matter what direction he is facing; he does not have to face the qiblah, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) used to pay whilst riding his camel, no matter which direction it was facing, if he was travelling. But in the case of the obligatory prayers, it is essential to face the qiblah and to do rukoo’ and sujood if possible. So if a person is able to pray on board the plane, then he should do so. If the prayer which falls due whilst he is on the plane can be joined with another prayer later on, e.g., Zuhr, which he can delay and join with ‘Asr, or Maghrib which he can delay and join with ‘Isha’, he can do that. He has to ask the stewards about the direction of the qiblah if he is on board an airplane which does not have a sign to show the direction of the qiblah. If he does not do that, then his prayer is not valid.

Fataawa Fadeelat al-Shaykh Muhammad Saalih al-‘Uthaymeen, for al-daw’ah magazine, issue # 1757, p. 45

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7462. Praying sitting down with no excuse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying sitting down with no excuse

I work at a job where there are hundreds of people in the building. So to avoid performing my prayers late when I get home at night, I go to my car on my breaks and pray while sitting in the drivers seat. I tilt my head to perform Rukuh, and I bow my head further down to perform Sujud. I close my eyes to get Khushoo (concentration). Are my prayers valid?

Praise be to Allaah.

Standing during an obligatory prayer is one of the pillars or essential parts of the prayer, and it not permissible to omit it unless one is unable to stand because of sickness or intense fear, and the like. If a person omits it deliberately then his prayer is invalid. Hence it is clear to you that what you are doing by performing your prayers whilst sitting down is not permissible because you have no shar’i excuse, and your prayer sitting down is regarded as invalid. The evidence for that is the reports narrated by al-Bukhaari (1117) and others, from ‘Imraan ibn Husayn (may Allaah be pleased with him) who said: “I had haemorrhoids and I asked the Prophet (peace and blessings of Allaah be upon him) about prayer. He said: ‘Pray standing up. If you cannot, them pray sitting down, and if you cannot, then on your side.’” See al-Sharh al-Mumti’, 3/401. (For more details on the rulings on standing in prayer, see Question # 13340).

Once this is clear to you, then you should note that it is also not permissible for you to delay prayers until after the time for them has passed. Rather you must perform each prayer at the time that is set for it in sharee’ah. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours” [al-Nisa’ 4:103]

So you must strive to perform the prayers on time, standing up, in any suitable place, on the condition that the place be taahir (pure, clean). This is one of the things that sharee’ah makes easy, because Allaah has given the ummah of Muhammad the unique privilege of permitting prayer in any clean place, as the Prophet (peace and blessings of Allaah be upon him) said: “I have been given five things that were not given to anyone before me: I have been supported by fear (struck into the hearts of my enemies) for the distance of a month’s travel; the earth has been made a place of prayer and a means of purification for me, so that whenever the time for prayer comes, any man of my ummah can pray wherever he is; war-booty has been made permissible for me, when it was not permitted to anyone before me; I have been given the power of intercession; and Prophets (before me) were sent only to their own people, but I have been sent to all of mankind.” (Narrated by al-Bukhaari, 335, and others).

If there is no mosque nearby where you can pray in congregation, then it is permissible for you to pray in any clean place, apart from a few places where Islam forbids praying, such as graveyards and land that has been seized unjustly by force. And Allaah knows bes.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7463. He forgot that he did not have wudoo’ and he prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He forgot that he did not have wudoo’ and he prayed

I forgot that I did not have wudoo’ and I prayed. After I finished my prayer, I remembered that. Do I have to repeat my prayer?

Praise be to Allaah.

Yes, whoever prays forgetting that he does not have wudoo’ has to repeat the prayer, because the Messenger (peace and blessings of Allaah be upon him) said: “Allaah does not accept any prayer if a person breaks his wudoo’, until he does wudoo’.” (Narrated by al-Bukhaari from the hadeeth of Abu Hurayrah (may Allaah be pleased with him) in Kitaab al-Wudoo’. This is in contrast to the person who has some impurity (najaasah) on his clothes and he forgets it. He does not have to repeat his prayer because Jibreel came to the Prophet (peace and blessings of Allaah be upon him) whilst he was praying, and told him that there was something dirty on his shoes. He took them off and continued praying. This was narrated by Ahmad from the hadeeth of Abu Sa’eed al-Khudri (may Allaah be pleased with him) in his Musnad. This hadeeth proves that the one who is unaware of the najaasah does not have to repeat his prayer, and this applies also to the one who forgets that there is some najaasah present.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 12

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7464. Praying in a room at the edge of which is a toilet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying in a room at the edge of which is a toilet

I live in a non-Muslim country and find some difficulty when the time of prayer comes while I am outside home as there are not always nearby mosques everywhere you go. A lot of sisters (including myself) have no solution but to pray in the fitting rooms of the shops, or sometimes in the nursing rooms where mums change the nappies for their babies. The problem is that sometimes these nursing rooms have a special section (a corner in the room) where there is a toilet for children. Is it OK to pray there away from the toilet, or is it still considered a "Najis" place? Also can a muslim woman pray in an open park or car parking? I do not feel shy about my religion and I do not care about people seeing me, but I sometimes feel shy when non-muslims stand and stare as if you are doing a show! I am also worried that it could be haraam for a muslim woman to pray in front of men.We try to avoid these situations as much as we can, but sometimes we cannot. What should a sister do in these situations?

Praise be to Allaah.

It was narrated from the Prophet (peace and blessings of Allaah be upon him) that it is haraam to pray in certain places, including bathrooms. It is not permissible to pray in them. It was narrated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him) that he said: “All the earth is a mosque except for graveyards and bathrooms.” (Narrated by al-Tirmidhi, al-Salaah, 291; classed as saheeh by al-Albaani in Saheeh Sunan al-Tirmidhi, 262). “Bathroom” refers to every place that is used for the purpose of relieving oneself; it is not permissible to pray in any such place. This room on the edge of which there is a toilet is not considered to be a bathroom so long as there is a barrier between it and the bathroom, with a wall and door etc. In this case prayer in that room is valid, because the prohibition on praying in bathrooms is because they are usually naajis (impure), and this room is not like that. And Allaah knows best.

What indicates that prayer in this place and elsewhere is valid is the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “The earth has been made a place of prayer and a means of purification for me, so wherever a man is when the time for prayer comes, let him pray.” (Narrated by al-Bukhaari, al-Tayammum, 323). So prayer in that place is valid, and it is also valid in parks and parking lots, on condition that the place in which one prays is taahir (pure, clean).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked, if there is a bathroom in front of a person in the direction of the qiblah, is it o.k. to pray facing it? He said: The prayer is valid and there is nothing wrong with that, rather what is forbidden is to pray inside the bathroom.

See Fataawa al-Shaykh Ibn Baaz, vol. 2, p. 196.

One thing to which attention must be paid is that a woman should uncover her face when praying, especially when she is among other women or her mahrams. But if she is praying in a place where men can see her, then she should cover her face whilst praying. See the answer to question no. 21803.

Secondly: you will be rewarded, in sha Allah, for your keenness to do the prayers on time. Undoubtedly the Muslim is obliged to do the prayers on time. And you have to make yourself feel that you are obeying Allaah when you are praying.

Your adherence to the truth and your establishing prayer and not feeling shy to worship openly may be the means of guiding some of the non-Muslims who see you to Islam, in which case you will have a reward equal to theirs in sha Allaah.

May Allaah help us and you to do all that is good.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7465. Not praying when one feels drowsy

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Not praying when one feels drowsy

I have the read the hadiths of al-bukhari in which it says that you should not pray if you feel drowsy, however I wasn't sure how drowsy it meant, so on numerous occasions I have prayed whilst feeling drowsy. THis was because I was so tired that I would not have got up for another 7 or so hours, so i wouldn't have prayed on the right day. Do i need to re-read those prayers? ( as I did know that it was wrong to read whilst feeling drowsy, but I wasn't so drowsy that I couldn't understand what I was saying

Praise be to Allaah.

It was narrated from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “If any one of you feels drowsy when praying, let him sleep so that (when he gets up) he know what he is reciting.” (Narrated by al-Bukhaari, al-Wudoo’, 206)

Ibn Hajar said: “Let him sleep” – al-Muhallab said: this refers to prayer at night, because the obligatory prayers do not come at times when people sleep, and they are not so long that they will lead to a person becoming sleepy. This hadeeth is speaking about a specific case, but because of the general meaning of the wording, a person may also do that with regard to the obligatory prayers, if he is sure that there will be enough time left.

Al-Nawawi said: this is general and applies to both obligatory and to naafil prayers offered at night and during the day. This is our view and the view of the majority. But he should not delay an obligatory prayer until the time for it is over. Al-Qaadi said: Maalik and a group of scholars interpreted it as referring to naafil prayers done at night, because that is the usual time for sleep.

An explanation of this is also given in another hadeeth: “If anyone of you becomes drowsy whilst he is praying, let him sleep until he is refreshed, because if any one of you prays whilst he is drowsy he may not understand what he is saying and he may to pray for forgiveness but may insult himself by mistake instead.” (al-Bukhaari, 212; Muslim, 786).

It may be understood that the degree of drowsiness referred to in the text is that where a person is unaware and does not understand what he is saying.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7466. Why was the Qiblah changed from Bayt al-Maqdis (Jerusalem) to the Ka’bah (Makkah)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Why was the Qiblah changed from Bayt al-Maqdis (Jerusalem) to the Ka’bah (Makkah)?

as-salaam-u-alikum

I would like to know why Muslims once prayed towards bait-ul-muqadis and why was this changed to the ka'baa.

jazakallah

Praise be to Allaah.

When the Prophet (peace and blessings of Allaah be upon him) came from Makkah to Madeenah, he used to face Bayt al-Maqdis when he prayed, and that remained the case for sixteen or seventeen months, as is proven in the two Saheehs (al-Bukhaari and Muslim), in the hadeeth of al-Baraa’ ibn ‘Aazib (may Allaah be pleased with him and his father), who said: “The Prophet (peace and blessings of Allaah be upon him) prayed towards Bayt al-Maqdis for sixteen or seventeen months, and he was hoping that the Qiblah would be towards the House (i.e., the Ka’bah)…”

Then after that Allaah commanded him to face the direction of the Ka’bah (the Sacred House), in the aayah (interpretation of the meaning): “… so turn your face in the direction of al-Masjid al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction…” [al-Baqarah 2:144].

Before we answer the question about the wisdom behind this change, we must note the following points:

When we Muslims hear of a command from Allaah, we must accept it and submit to it, even if the wisdom behind it is not clear to us, as Allaah says (interpretation of the meaning): “It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter, that they should have any option in their decision…” [al-Ahzaab 33:36]

Allaah, may He be glorified and exalted, does not give any command without there being great wisdom behind it – even if we do not understand it – as He says (interpretation of the meaning): “… That is the judgement of Allaah. He judges between you. And Allaah is All-Knowing, All-Wise.” [al-Mumtahinah 60:10]

Allaah, may He be glorified and exalted, does not abrogate any rule except to replace it with something better or similar to it, as He says (interpretation of the meaning): “Whatever Verse (revelation) do We abrogate or cause to be forgotten, We bring a better one or similar to it. Know you not that Allaah is able to do all things?” [al-Baqarah 2:106]

Having understood this, we may note that the wisdom behind the changing of the Qiblah has several aspects, including:

It is a test for the true believer, because the true believer, unlike others, accepts the commands of Allaah. Allaah has spoken of this in the Qur’aan (interpretation of the meaning): “… And We made the Qiblah which you used to face, only to test those who followed the Messenger from those who would turn on their heels. Indeed it was great (heavy) except for those whom Allaah guided…” [al-Baqarah 2:143]

This ummah is the best of nations, as Allaah says (interpretation of the meaning): “You are the best of peoples ever raised up for mankind…” [Aal ‘Imraan 3:110]. Confirming the aayat about the Qiblah, Allaah says (interpretation of the meaning): “Thus We have made of you (true Muslims) a Wasat (just) (and the best) nation…” [al-Baqarah 2:143]. “Wasat” conveys meanings of justice and of being chosen. So Allaah has chosen for this ummah goodness in all things and the best commands and rules, and thus He chose for them the Qiblah of Ibraaheem, upon whom be peace.

Imaam Ahmad reported in his Musnad (6/134-135) from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said about the People of the Book (Jews and Christians): “They do not envy us for anything as much as they envy us for Yawm al-Jumu’ah (Friday), to which Allaah has guided us and from which they have gone astray, and for the Qiblah to which Allaah has guided us and from which they have gone astray, and for our saying ‘Aameen’ behind the imaam.” (For more information on this subject, please refer to Bada’i’ al-Fawaa’id by Ibn al-Qayyim, may Allaah have mercy on him, 4/157-174).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7467. Determining the qiblah by means of the sun

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Determining the qiblah by means of the sun

How can the qiblah be determined by means of the sun?.

Praise be to Allaah.

Facing toward the qiblah whilst praying is a very important matter, because the validity of the prayer depends on it. Hence the scholars, both in the past and present, paid a great deal of attention to ways of determining the qiblah, one of which is the sun.

The qiblah may be determined by means of the sun, by finding out the direction from which it rises and in which it sets; from that it is possible to determine all four directions (east, west, north and south). Then the direction of the qiblah may be determined.

A person who knows that his qiblah is towards the east can face towards the east; a person who knows that his qiblah is towards the north can put the east on his right and face towards the north... and so on.

But this method is only useful for the one who knows the direction of the qiblah in his case, whether it is to the east or west and so on. All he needs to do is to determine the four directions.

See: al-Mughni (2/105).

Contemporary scholars and specialists in astronomy have mentioned a modern method of determining the direction of the qiblah by means of the sun, which is what they call “benefiting from the perpendicularity of the sun over Makkah al-Mukarramah.” The details of this are as follows:

The sun moves to the north and south of the equator in summer and winter. Makkah lies to the north of the equator (between it and the Tropic of Cancer).

What this means is that the sun passes over Makkah twice a year, once when it moves north of the equator and again when it returns. When the time for Zuhr prayer begins according to local time in Makkah, the sun is directly overhead in Makkah, and whoever looks at the sun at that moment will be facing the direction of the qiblah precisely, because at that moment the sun is directly above Makkah.

These two days are 28 May at 9:18 a.m. Greenwich Mean Time (GMT); and 16 July at 9:27 a.m. GMT.

But this phenomenon is only of benefit to the one who sees the sun at that moment; for people in places where it is night at this time, they cannot benefit from this.

But there are two other days when the sun is directly above the place that directly opposite the Ka’bah on the other side of the Earth (i.e., the antipodes of the Ka’bah). They are 28 November at 2109 GMT and 13 January at 2109 GMT.

But the direction of the qiblah is the direct opposite of the direction in which the sun is, so the person should turn his back on the sun, then the direction which is in front of him is the direction of the qiblah.

Thus it is possible for all the people of the earth to determine the direction of the qiblah precisely by means of the sun.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7468. Praying in the bedroom

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying in the bedroom

Is it true that it is not permissible for a man or a woman to pray in the bedroom?.

Praise be to Allaah.

There is nothing wrong with a man or woman praying in the bedroom, because the Prophet (peace and blessings of Allaah be upon him) said: “The earth has been made a place of prostration and a means of purification for me, so wherever a man of my ummah is when the time for prayer comes, let him pray.” Narrated by al-Bukhaari (335) and Muslim (521).

The Prophet (peace and blessings of Allaah be upon him) used to offer naafil prayers and qiyaam al-layl in the room of ‘Aa’ishah (may Allaah be pleased with her) and the rooms of his other wives (may Allaah be pleased with them).

It is well known that men are enjoined to offer prayer in congregation, when the call for prayer is given, but if a man misses a prayer or is excused for not going to the mosque, or he offers a naafil prayer in his bedroom, there is nothing wrong with that. But if he misses prayer in congregation in the mosque with no excuse, and prays in his room, his prayer is valid but he is sinning by not praying in congregation.

The point is that there is no difference between a bedroom and any other place in the house that is taahir (pure).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7469. Praying in a light thobe

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying in a light thobe

What is the ruling on praying in thin clothes which show a little of what is beneath them and through which the size of the body can be seen?.

Praise be to Allaah.

If the thobe [men’s garment, a long white robe as worn in Saudi Arabia and other Arab countries] is so thin that the colour of the skin beneath it can be seen, then you cannot pray wearing it, because it does not cover the ‘awrah properly.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about that and said:

If the thobe in question does not conceal the skin because it is thin or light, then a man cannot pray in it unless he is wearing trousers or an izaar [lower garment like a sarong] underneath it to cover the area between the navel and the knees).

A woman cannot pray in light or thin clothes unless she is wearing something underneath that covers the entire body.

Short pants underneath the thobe in question are not sufficient.

If a man prays in such a thobe he should also wear a undershirt or something else to cover the shoulders, or one of the them, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should pray in a single garment with nothing on his shoulders.” (Saheeh – agreed upon).

Fataawa Islamiyyah, 1/219

But if the thobe covers the skin and shows nothing of its colour, but it is so thin or tight that it shows the size of the limbs, this does not affect the prayer, so long as the ‘awrah is covered.

Ibn Qudaamah said: It is obligatory to cover with something that conceals the colour of the skin; if it is so light that the colour of the skin can be seen through it, so that it can be seen if the skin is white or red, then it is not permissible to pray in it, because that does not cover properly. If it conceals the colour but shows the shape, it is permissible to pray in it, because this cannot be avoided.

Al-Mughni, 2/286.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7470. Praying in cars and on planes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying in cars and on planes

I am a woman, I live in one city and I travel with my husband to another city for some purpose or to walk about and go shopping. Sometimes the time for Maghrib or ‘Isha comes and we go and look for a mosque that has room for women to pray, but sometimes we cannot find such a place. So my husband prays but I cannot find a place to pray. Allaah knows that we look hard but unfortunately as I said sometimes we have no success, so I pray in the car sitting down. My question is, is my prayer offered in this manner valid, knowing that I have done this more than once? Please advise me.

Praise be to Allaah.

What you did is not correct, because standing when one is able to do so is an essential part of the prayer. You could pray in the mosque, in the men’s room, after the men have left. If you cannot find a mosque then you can pray on the ground in any place.

Praying in cars, planes, trains or other means of conveyance, where one cannot face the qiblah or pray standing, is not permissible in the case of obligatory prayers unless two conditions are met:

1 – There should be the fear that the time for the obligatory prayer will end before reaching your destination. But if you will reach your destination before the time for prayer is over, you should wait until you get there to pray.

2 – It should not be possible to get off and pray on the ground. If it is possible to do so then you must do that.

If these two conditions are met, then it is permissible to pray in the vehicle. The evidence for it being permissible to pray in this case is the general meaning of the verses in which Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

If it is said, If I am allowed to pray in these vehicles, should I face the qiblah and should I pray sitting even though I am able to stand? The answer is:

If you are able to face the qiblah throughout the prayer, then you must do that, because it is a condition of an obligatory prayer being valid whether one is travelling or not. See Question no. 10945.

If it is not possible to face the qiblah throughout the prayer, then fear Allaah as much as you can and do your best, because of the evidence narrated above.

This has to do with obligatory prayers. With regard to supererogatory (naafil) prayers, the matter is more relaxed; it is permissible for the Muslim to pray in the vehicles mentioned no matter what direction they are facing, even if he could get down on the ground at some times, because the Prophet (peace and blessings of Allaah be upon him) used to pray naafil prayers on his mount no matter what direction it was facing. Jaabir narrated that the Prophet (peace and blessings of Allaah be upon him) “used to pray voluntary prayers when he was riding without facing the qiblah.” (Narrated by al-Bukhaari, 1094). But it is better to face the qiblah when starting to pray a naafil prayer, if that is possible when travelling.

See Fataawa al-Lajnah al-Daa’imah, 8/124

With regard to offering obligatory prayers sitting down when one is able to stand, that is not permissible because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“And stand before Allaah with obedience”

[al-Baqarah 2:238]

and because of the hadeeth of ‘Imraan ibn Husayn, according to which the Prophet (peace and blessings of Allaah be upon him) said to him: “Pray standing; if you cannot, then sitting; and if you cannot then lying on your side.” (Narrated by al-Bukhaari, 1117).

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 8/126.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7471. How should I pray when I am on board an airplane and its direction keeps changing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How should I pray when I am on board an airplane and its direction keeps changing?

When traveling via airplane which direction should one pray? Assuming that due to conditions on the plane the proper direction cannot be ascertained.

Praise be to Allaah.

You have to face the direction of the Qiblah when you are praying an obligatory prayer, because Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction” [al-Baqarah 2:144].

You could ask the crew to find out which direction the Qiblah is in, and make the most of the opportunity, once the plane has reached its altitude and settled in its course, to pray standing facing the Qiblah. If that is not possible, and you can delay the prayer until the plane lands, without delaying it beyond the allotted time, so that you can pray standing and facing the Qiblah on the ground, then you can do that. If this is not possible because you fear that the time for that prayer will end, then pray as best you can in the plane, and your prayer will be valid. Allaah does not burden any soul with more than it is able to bear. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7472. How can we define the qiblah for Muslim students at the University of California?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How can we define the qiblah for Muslim students at the University of California?

i am the president of muslim student association in california state university at long beach,and by allah help we were able to have a place to pray in the campus,but the problem is that we i asked about the direction of ALQIBLA i have found two differents answer on is southeast {which i agree on}the other is north east.i now on big problem because i do not know where to place alqibla in the place we got.i know it does not make any sence but i really do not know waht to do.

Praise be to Allaah.

Firstly:

Wa ‘alaykum al-salaam wa rahmat-Allaahi wa barakaatuhu (and upon you be peace and the mercy and blessings of Allaah). We congratulate you and your companions for your efforts in getting a place to pray. We ask Allaah to fill it with you and with people who will stand and bow and prostrate there.

Secondly:

One of the essential parts (pillars) of the prayer is facing the qiblah; this is a must. Whoever knows the direction of the qiblah and can face it, but does not do so, his prayer is invalid and he is a sinner, because Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction” [al-Baqarah 2:144].

Unless one has a valid excuse, this is the requirement in fard (obligatory) prayers. With regard to naafil (supererogatory) prayers, it is permissible to face any direction one wishes if one is riding whilst travelling. But if one is able to dismount, then it is not permissible for one who is praying a naafil prayer to face any direction other than the qiblah, when one does not have the excuse of riding whilst travelling.

Thirdly:

Whoever is near the Ka’bah has to face the Ka’bah itself, because Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam” [al-Baqarah 2:144].

Hence the rows of worshippers around the Ka’bah are circular; the further away they are, the wider the circle is, and the closer they are, the smaller the circle is. Whoever is inside al-Masjid al-Haraam has to face the Ka’bah itself. Whoever is in Makkah has to face al-Masjid al-Haraam; whoever is outside Makkah has to face Makkah. Facing in that direction is sufficient, because of the hadeeth, “Whatever is between the east and the west is the qiblah.” (Narrated by al-Tirmdihi, 342; Ibn Maajah, 1011).

This reference to the east and the west applies specifically to the people of Madeenah and others for whom the direction of the Qiblah is the same, because the Messenger [an error occurred while processing this directive] (peace and blessings of Allaah be upon him) said this to the people of Madeenah.

Fourthly:

After looking at the map – which is what you should do – if you look at the map and draw a line between California and Makkah and look at the direction of this line, this will tell you what the direction of the qiblah is.

(This is according to a fatwa given to us by our shaykh, Shaykh Muhammad ibn Saalih al-‘Uthaymeen. The worshipper does not have to pay attention to the curvature of the earth’s surface when determining the qiblah; he can work out the direction of Makkah by a straight line).

When we look at the map, we find that the direction of the qiblah (from California) is towards the east, with a very slight deviation towards the south which is hardly worth mentioning.

So your qiblah lies between the north and the south, so if you face east, somewhere between the north and south, that will be OK. There is no need to cause big problems and fitnah among the Muslims concerning this issue which Islam has made easy, when it says that the qiblah is between the east and the west, and the scholars have stated that a slight deviation from the direction of Makkah does not matter. So use whatever means are available to determine the direction of the qiblah.

The Standing Committee was asked about using astronomical instruments to determine the direction of the Ka’bah, and they replied as follows:

The Muslim scholars and those who were experienced in navigation could find the direction of the Ka’bah at night by referring to the Pole Star and other stars, and the moon as it rose and set, and during the day by referring to the sun as it rose and set, and by reference to other natural phenomena, before there were any Japanese or European navigational devices and the like. So knowledge of the qiblah is not to be determined solely by use of these tools. But if it is confirmed by trustworthy Muslim experts in this field that a specific device can show the direction of the qiblah precisely or approximately, then there is no shar’i reason why we should not use it; indeed, it may be obligatory to act in accordance with it if a person who wants to pray cannot find any other evidence of the qiblah.

May Allaah help us and you to do all that is good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7473. Woman praying in a single garment

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Woman praying in a single garment

For offering salaat(namaz), is it compulsory for the woman to cover herself in two garments ,such as a pant for the lower half and a shirt for the upperhalf or can she wear only one garment covering the body as per Islamic code of dressing. Please enlighten me.

Praise be to Allaah.

The Muslim woman must cover her entire body when praying, apart from her face, because her whole body is ‘awrah during prayer. According to the hadeeth, “Allaah does not accept the prayer of a woman who is of child-bearing age unless (she is covered) with a khimaar.” The cover must be ample and cover all the body, and it must be loose so that it does not show the shape of the body. It is sufficient for it to be one garment if it covers the body. As for the ruling on wearing pants or trousers, please see question no. 5066 ? 10436and 21438.

Shaykh ‘Abd al-Kareem al-Khudayr.

We should point out here that there is no specific dress that is required for the Muslim woman to pray and that her prayer is invalid if she prays in any other garment, as many women in some Muslim societies think. Rather the ruling has to do with covering, so if she is covered properly, then her prayer is valid.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7474. Is it permissible for a kaafir to pray with the Muslims?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it permissible for a kaafir to pray with the Muslims?

May a non-Muslim pray in the ranks with Muslims? Please provide daleel for yes or no.

Praise be to Allaah.

It is not permissible for a non-Muslim to pray either in the ranks or on his own. What he has to do is to enter Islam before he prays, then to purify himself [by doing ghusl], and then fulfil the conditions of prayer.

He is includes in the obligation of prayer, and he is to be punished if he does not become Muslim and pray, but it will not be accepted from him unless he enters Islam.

Allaah says (interpretation of the meaning):

“And nothing prevents their contributions from being accepted from them except that they disbelieved in Allaah and in His Messenger (Muhammad)”

[al-Tawbah 9:54]

“If you join others in worship with Allaah, (then) surely, (all) your deeds will be in vain, and you will certainly be among the losers”

[al-Zumar 39:65]

Shaykh Ibn ‘Uthaymeen said, when listing the conditions of prayer being valid:

There are other conditions which include: being Muslim, being of sound mind, and having reached the age of discretion… No act of worship is valid unless one is a Muslim, of sound mind and has reached the age of discretion, apart from zakaah, which is obligatory upon the insane and minors, according to the correct opinion. With regard to the validity of Hajj performed by a minor, there are texts which state that it is valid.

Al-Sharh al-Mumti’, 2/95, Ibn al-Jawzi edition.

And he said:

The conditions of prayer are: being Muslim, being of sound mind, and having reached the age of discretion; that the time for prayer has begin; covering the ‘awrah; having purified oneself from anything that invalidates wudoo’; avoiding najaasah (impurity); facing the qiblah; and having the intention of praying.

Al-Sharh al-Mumti’, 2/289, Ibn al-Jawzi edition.

The same applies to the other acts of worship; they can only be accepted from a Muslim, so Islam or being a Muslim is a condition of acts of worship being valid, and their being accepted depends on that.

Ibn Rushd said:

The conditions fall into two categories:

The conditions of it being valid, and the conditions of it being obligatory. With regard to the conditions of it being valid, there is no difference of scholarly opinion that they include being Muslim, because Hajj is not valid if done by one who is not a Muslim… End quote.

Bidaayat al-Mujtahid, 1/133

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7475. He joined the prayer behind the imaam but his intention was different from that of the imaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He joined the prayer behind the imaam but his intention was different from that of the imaam

if at the time of asr with a jamaa'ah a person enters the salah thinking that he's praying dhuhr and during the salah he realizes that its actually asr, what should he do when his niyaa(intention) changes during that prayer. Does he have to cut the prayer at that point and make a new takbeeratul ihram?

Praise be to Allaah.

This question refers to one of two scenarios:

The first scenario is where the questioner has prayed Zuhr then he joins them to pray ‘Asr with the intention of praying Zuhr because he has forgotten, then during the prayer he remembers that this prayer is ‘Asr. In this case it is not correct for him to change his intention by now intending to pray ‘Asr. Rather he should stop praying, then say Allaahu akbar and re-join the prayer with the imaam, with the intention of praying ‘Asr. That is because the intention is a condition of the prayer’s validity. The basis for this (i.e., for the intention being required for prayer) is that whoever changes his intention for one specific prayer, whether it is fard (obligatory) or naafil (supererogatory), to another specific prayer, the prayer he originally intended to pray becomes invalid and cannot be counted as the other prayer for which he changed his intention. Rather he should stop praying the prayer that he initially intended, then say takbeerat al-ihram (say “Allaahu akbar” to start a prayer) with the intention to pray the other prayer. And Allaah knows best. See al-Sharh al-Mumti’, 2/296.

The second scenario is where he has not prayed Zuhr at all, and he comes to the mosque and finds them praying ‘Asr.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: if a person has missed a prayer, such as Zuhr, then he remembers it when the iqaamah for ‘Asr prayer has been given, what should he do? He replied: What is prescribed for such a person is that he should pray with the current jamaa’ah (congregation), but with the intention of praying Zuhr, then he should pray ‘Asr after that, because it is obligatory to pray the prayers in the correct order, and that obligation is not to be ignored for fear of missing the prayer in congregation.

Elsewhere, he said: the difference of intention between the imaam and the one who is praying behind him does not matter, according to the correct scholarly view.

And Allaah knows best.

Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), vol 12, p. 190-191.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7476. They discovered that their mosque deviates from the qiblah by 17 degrees

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

They discovered that their mosque deviates from the qiblah by 17 degrees

In our village we have a mosque in a building that was built a long time ago and people have been praying in it for more than a year. But a while ago when the awqaaf examined the mosque, it became clear that the mosque deviates from the qiblah by 17 degrees. The people of the village split into two groups. Some say that we should put a line to show the correct direction of the qiblah and some say that everything between the east and the west is qiblah, and that the deviation is slight and that the prayers are valid without making the rows of worshippers slanted. What is your opinion? Is it permissible to pray behind the imam when we are deviating from the qiblah by 17 degrees? Is it permissible to forsake this mosque and go further away to another mosque? We would like a detailed and definitive answer because the people of this village are relying on Allaah and then on you for definitive advice, and we will put the fatwa up in the mosque in order to resolve the difference between the two groups.

Praise be to Allaah.

Firstly:

Facing the qiblah is one of the conditions of prayer being valid, because Allaah says (interpretation of the meaning):

“Verily, We have seen the turning of your (Muhammad’s) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction”

[al-Baqarah 2:144]

The one who is close to the Ka’bah is required to face it head on, but the one who is far away from it must face its direction, according to the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni: Facing the qiblah is a condition of prayer being valid, and there is no difference between obligatory and naafil prayers in this regard.

The one who is far away from Makkah must seek the direction of the Ka’bah, without having to face it head on.

Ahmad said: Whatever is between the east and the west is qiblah, and a small deviation from the qiblah does not matter, but he has to try to get it right as much as possible. This was also the view of Abu Haneefah. This view is based on the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is qiblah.” Narrated by al-Tirmidhi. End quote.

From the words of Imam Ahmad quoted above we learn two things:

One has to do with your past prayers, which are valid and you are not required to repeat them.

The other has to do with your future prayers; you have to correct the rows and you should not deliberately deviate from the qiblah.

This is the view of the majority of scholars. Imam al-Shaafa’i (may Allaah have mercy on him) was of the view that it is essential to face the Ka’bah head on even for the one who is far away, and prayer is invalidated in his view if there is a deviation of this type from the qiblah.

See also al-Majmoo’ (3/208).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Facing the qiblah means either facing the qiblah head on or facing its direction. If a person is close to the Ka’bah and can see it, then he must face the Ka’bah head on, because this is basic principle. But if he is far away and cannot see the Ka’bah, then he must face its direction. The further away a person is from Makkah, the more flexible the direction is for him, because the larger a circle grows, the more leeway there is, hence the Prophet (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is qiblah.” That was with regard to the people of Madeenah, and the scholars stated that a slight deviation in the qiblah does not matter.

The well known directions are four: north, south, east and west. If a person is east or west of the Ka’bah, then the qiblah for him is between north and south. If he is north or south of the Ka’bah, then the qiblah for him is between the east and the west, because what is required is to face that direction. End quote from Fiqh al-‘Ibaadaat, p. 154.

Secondly:

There is nothing wrong with putting a line etc so that the row will be facing the proper direction of the qiblah. This is better than praying in a direction that deviates from the right direction.

Thirdly:

It is better for a person to pray in the mosque in his own neighbourhood or near his house, and he should not go further away to another mosque except for a shar’i reason. It is hoped that those who are in charge of the mosque will correct the direction of the rows and not deviate from the qiblah to the right or left, so as to be on the safe side with regard to prayer, because some of the imams regard the prayer as invalid if there is such deviation, as we have stated above.

May Allaah help us all to do that which He loves and which pleases Him, and may He unite you in righteousness and piety.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7477. He prayed then he heard the muezzin – should he repeat the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

He prayed then he heard the muezzin – should he repeat the prayer?

1 – We were travelling and we stopped in a city on the way, where we prayed Zuhr and ‘Asr when the time for Zuhr began, and when we had finished praying, the muezzin gave the adhaan for Zuhr prayer. Do we have to repeat the prayer or not?

2 – We were heading towards a city in the north, and after we had stayed there overnight, we formed the intention to leave and we prayed with the intention of shortening and joining our prayers. We prayed Zuhr, then when we said takbeer for ‘Asr, the muezzin gave the adhaan for Zuhr but we completed our ‘Asr prayer. Do we have to repeat the Zuhr and ‘Asr prayers or do we have to repeat Zuhr only? Please note that we are now at home and are no longer travelling.

3 –I entered the mosque to pray Zuhr and the prayer had finished, so we prayed in congregation but no one said takbeer for a prayer in congregation. What should I do?.

Praise be to Allaah.

The answer to the first and second questions is that if the muezzin gave the adhaan for Zuhr on time, and was not late in doing so, then you offered the prayer before it was due, so you have to repeat Zuhr and ‘Asr. The same applies to anyone who prays then finds out that the time for the prayer had not yet begun.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person prays before the time (for that prayer) begins, it does not count, according to the view of the majority of scholars, whether he did that deliberately or by mistake, all of the prayer or part of it. This was the view of al-Zuhri, al-Awzaa’i, al-Shaafa’i and ashaab al-ra’i. It was also narrated that Ibn ‘Umar and Abu Moosa repeated Fajr because they offered it before the time for it began. End quote from al-Mughni, 2/45.

The basic principle is that the muezzin does not give the adhaan until after the time for the prayer has begun, especially in a case such as yours, when you have no evidence to suggest that the muezzin made a mistake about the time or was not careful about it. Rather the fact that you did this again indicates that you were not very careful about checking the beginning of the time, so you should have relied on the muezzin in order to know when the time began, especially since the people of the place where you were relied on him, and there is nothing to suggest that they objected to him.

Ibn Qudaamah (may Allaah have mercy on him) said: If a person hears the adhaan from one who is trustworthy and knows the time, he may rely on him, because it seems that he does not say the adhaan until after the time for prayer has begun, so it is as if his adhaan announces the beginning of the time. The Prophet (peace and blessings of Allaah be upon him) said: “The muezzin is a position of trust.” Narrated by Abu Dawood. Were it not that he is to be relied upon, he would not be in a position of trust. Moreover, because the adhaan is prescribed so that the time may be known, if it were not permissible to rely on the muezzin then there would be no point in prescribing the adhaan. The people still gather in their mosques and jaami’s at the times of prayer, and when they hear the adhaan they get up to pray, based on the adhaan of the muezzin without checking the time, so there is consensus on this matter. End quote from al-Mughni (2/31). See also al-Majmoo (3/79).

The answer to the third question is: with regard to your question about praying without saying takbeer, if what you mean is that the imam did not say the takbeerat al-ihraam (takbeer to start the prayer), then his prayer and the prayer of those who prayed behind him is not valid, and you all have to repeat the prayer.

But if what you mean is that you did not say the iqaamah for the prayer, or that the imam did not say the takbeerat al-ihraam out loud, then the prayer is valid, praise be to Allaah, because the iqaamah is not one of the essential parts of the prayer or one of the conditions of prayer being valid. The same applies to the imam saying the takbeerat al-ihraam out loud.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7478. Praying on mats on which there are pictures of the Ka’bah or other sacred places

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying on mats on which there are pictures of the Ka’bah or other sacred places

Is it Haram to step over the picture of the ka’aba and the sacred places that are drawn on the praying carpet?

There is a campaign calling for a boycott of buying such praying carpets that have pictures of the sacred places, to avoid stepping over them by feet. What is the Islamic ruling on this? May Allah reward you for serving Islam and Muslims.

Praise be to Allaah.

There is nothing wrong with making images of inanimate things such as trees etc, and that includes pictures of the Ka’bah and other sacred places, if they are free of images of human beings.

But the person who is praying should not have in front of him or on his prayer mat any kind of images, lest he be distracted by them. Al-Bukhaari (373) and Muslim (556) narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) prayed in a black cloak that had markings, and he looked at its markings. When he finished praying, he said: “Take this cloak to Abu Jahm ibn Hudhayfah, and bring me his plain garment, for they distracted me just now when I was praying.”. Hishaam ibn ‘Urwah narrated from his father, from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “I was looking at its markings whilst I was praying and I was afraid that they would distract me.”

The black cloak referred to (khameesah) is a striped cloak made of silk or wool.

The plain cloak referred to is a heavy cloak with no decoration on it.

It is makrooh to pray on these decorated rugs because that may distract the worshipper, not because of what is mentioned in the question about showing disrespect to the holy places by walking on the rug. It seems that there is no disrespect in that, rather these rugs are taken care of by their owners and they usually stand on the part that is free of these images.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the rugs on which there are images of mosques – can we pray on them? He replied: What we think is that a rug should not be set out for the imam on which there are images of mosques, because it may distract him and he may look at them which will affect his prayer. Hence when the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed in a cloak that had stripes, he looked at the stripes when he finished and said: “Take this cloak to Abu Jahm ibn Hudhayfah, and bring me his plain garment, for they distracted me just now when I was praying.” Agreed upon from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her).

If it so happens that the imam will not be distracted by that because he is blind, or because this is so commonplace to him that he will not pay any attention to it, then we do not think that there is anything wrong with him praying on it. And Allaah is the Source of help. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/362).

It says in Fataawa al-Lajnah al-Daa’imah (6/181): Question: What is the ruling on praying on carpets that contain drawings of Islamic buildings as in the case of the carpets that we see in mosques nowadays, and what is the ruling on praying on them if they contain crosses? When we want to judge whether it is a cross, does the lower portion have to be long and the upper portion short, and the two sides equal, or do we judge that whenever two lines cross perpendicularly that it is a cross? We hope that you can advise us about this matter because it is a common problem. May Allaah preserve you and take care of you.

Answer: Firstly: The mosques are the houses of Allaah, which were built for the establishment of regular prayer and so that Allaah might be glorified therein morning and evening with proper presence of mind, humility, focus and fear of Allaah. Decorations and adornments in the furnishings and on the walls of the mosque distract one from remembrance of Allaah (dhikr) and take away a lot of focus from the worshippers, hence that was regarded as makrooh by most of the salaf. The Muslims should avoid that in their mosques so as to protect their worship by avoiding distractions in the places where they seek to draw closer to Allaah, the Lord of the Worlds, in the hope of attaining a greater reward. As for prayers offered there, they are valid.

Secondly: the cross is the symbol of the Christians which they put in their places of worship and venerate it, and they regard it as a symbol of a false belief, which is the crucifixion of the Messiah ‘Eesa ibn Maryam (Jesus son of Mary, peace be upon him). Allaah has stated that the Jews and the Christians lied concerning that, as He says (interpretation of the meaning): “they killed him not, nor crucified him, but it appeared so to them” [al-Nisa’ 4:157]. So it is not permissible for the Muslims to use it in the furnishings of their mosques or elsewhere, or to leave it there; rather they should get rid of it and erase it and leave no trace of it, so as to avoid evil and avoid resembling the Christians in general and in their holy places in particular. It makes no difference whether the vertical line in the cross is longer than the horizontal line or it is the same, or whether the upper part of the two crossed lines is shorter or the same as the lower part. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7479. What is the ruling if the worshippers turn about 40 degrees from the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

What is the ruling if the worshippers turn about 40 degrees from the imam?

We are complaining to the imams of our masajid regarding the discrepancy in qiblah direction. You can see that the imam faces the right qiblah direction while the worshippers behind him turned about 40 degrees from it. If we ask the imams about it, they say that it is sufficient that the imam faces the qiblah in order for salah to be valid, it is adequate if you are facing the qiblah, it does not matter if you are a bit turned from it. We ask you to please clarify this matter in detail as it causes big worry for us in our country, and is becoming a source of fitnah.

Is it permissible if I turn towards the imams direction, being different from the rest of the row?.

Praise be to Allaah.

Firstly:

What is required of the one who is far away from the Ka’bah is to turn to face its direction, according to the majority of scholars.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/262): Turning to face the qiblah is a condition of prayer being valid, and there is no difference between the obligatory and naafil prayer, because it is a condition of prayer, so it applies equally to obligatory and naafil prayers, like purification. And because the words of Allaah (interpretation of the meaning): “And wheresoever you people are, turn your faces (in prayer) in that direction” [al-Baqarah 2:144] are general in meaning and apply to both (obligatory and naafil). Moreover, he can see the Ka’bah, then it is obligatory to pray facing it directly. We do not know of any difference of opinion concerning that. Ibn ‘Aqeel said: If part of his body does not face directly towards the Ka’bah, then his prayer is not valid.

What everyone who is far from Makkah must do is to look for the direction of the Ka’bah, without having to face it directly. Ahmad said: Whatever is between the east and the west is qiblah, and a small deviation from the qiblah does not matter, but he has to try to get it right as much as possible. This was also the view of Abu Haneefah. This view is based on the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is qiblah.” Narrated by al-Tirmidhi, who said it is a saheeh hasan hadeeth. End quote.

In al-Muwatta’ of Imam Maalik (4600 it is narrated that ‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: “Whatever is between the east and the west is qiblah if you face the direction of the House.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Sharh al-‘Umdah (2/539): Al-Athram narrated that ‘Umar, ‘Ali and Ibn ‘Abbaas said: “Whatever is between the east and west is qiblah.” And it was narrated from ‘Uthmaan that he said: “How can a man make a mistake with regard to his prayer when whatever is between the east and the west is qiblah, so long as he does not face the east deliberately?” End quote.

Secondly:

The imam and worshippers must face the direction of the Ka’bah and try hard to do that. It is not sufficient for the imam only to face that direction.

The scholars of the Standing Committee for Issuing Fatwas were asked: In our country there are several mosques in which the mihraab is off-course and faces to the right. The reason for that is that some people think that the words of the Messenger (peace and blessings of Allaah be upon him), “Whatever is between the east and the west is qiblah.” Based on that, is it sufficient for the imam only to turn to face the qiblah, and not the members of the congregation?

They replied:

What is required of both the imam and the person praying behind him is to face the direction of the Ka’bah, because Allaah says (interpretation of the meaning): “And wheresoever you people are, turn your faces (in prayer) in that direction” [al-Baqarah 2:144], and because the Prophet (peace and blessings of Allaah be upon him) said: “Whatever is between the east and west is qiblah” (narrated by al-Tirmidhi, who said this is a saheeh hasan hadeeth). This was addressed to the people of Madeenah and others like them who were to the north or south of the Ka’bah. The apparent meaning is that anything between these two points is qiblah.

But for one who is to the west or east of the Ka’bah, the qiblah in his case is between the south and the north, because if we say that everyone who is far away from the Ka’bah must face its exact direction, the prayer of the people in a longs straight line would not be valid, and neither would the prayer of two who are far away and face one qiblah, because it is not possible for a long line of people all to be facing the Ka’bah directly. End quote.

Fataawa al-Lajnah al-Daa’imah (6/316).

But if they all turn to face the qiblah and the congregation turns away from the imam, to the right or left, whilst still facing the right direction, then his leading them in prayer is valid.

Ibn Qudaamah said in al-Mughni (1/267): If one of them turns towards the right and the other turns towards the left, but they still face the same direction, then there is no difference of opinion in our madhhab that one of them may follow the other in prayer, because what is required is to face the qiblah and they have both done that. End quote.

Turning 40 degrees away from the qiblah does not affect their facing that direction, so the prayer is valid even with this turning away. But what the people of each mosque should do is to work out the direction of the qiblah precisely, and all the worshippers (the imam and the members of the congregation) should turn to face that direction, and try to work it out, as it says in the words of Ibn Qudaamah (may Allaah have mercy on him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7480. Ruling on praying in a garment on which there is a picture of an animal or a person

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Ruling on praying in a garment on which there is a picture of an animal or a person

What is the ruling on praying in clothes on which there are images of some animals which may be part of a manufacturing company’s logo such as tigers or crocodiles?.

Praise be to Allaah.

Firstly:

It is not permissible to wear clothes on which there are images of animals or people, because of the report narrated by al-Bukhaari (3226) and Muslim (2106) from Abu Talhah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.”

See: Mataalib Ooli al-Nuha (1/353).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on wearing clothes on which there are images of animals or people. He replied: It is not permissible for a person to wear clothes on which there is an image of an animal or a person, and it is not permissible to wear ghutrahs or other headgear on which there is an image of a person or an animal, because it is proven that the Prophet (peace and blessings of Allaah be upon him) said: “The angels do not enter any house in which there is an image.” Hence we do not think that anyone should keep pictures for memories, as they say, and whoever has any pictures for memories should destroy them, whether he put them on the wall or in an album etc, because keeping them deprives the people of the house of the angels’ entering upon them. And Allaah knows best. End quote.

He (may Allaah have mercy on him) was also asked about the ruling on children wearing clothes on which there are images of animate beings. He replied: The scholars said that it is haraam to dress a child in what it is haraam for adults to wear. Whatever has an image on it, it is haraam for adults to wear it, so it is also haraam for children to wear it. This is the answer. What the Muslims should do is to boycott these clothes and shoes, so that the evildoers will have no means of reaching us in this matter. If they are boycotted they will never find a way of bringing them into this land, because when they are boycotted there will be no point in bringing them here. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/333).

Secondly:

Prayer offered in a garment that has images of people or animals on it is valid, but there is some sin involved.

The Scholars of the Standing Committee were asked: Is it permissible to pray in a garment on which there is an image of a person or images of animals? Is it permissible to enter the toilet in a garment on which there is the name of Allaah?

They replied: It is not permissible to pray in clothes on which there are images of animate beings, whether people, birds, camels, cattle, sheep, or other animate beings, and it is not permissible for a Muslim to wear them when he is not praying either. The prayer of one who prays wearing clothes on which there are images is valid, but he is sinning if he knows the shar’i ruling. It is not permissible to write the name of Allaah on clothing, and it is makrooh to enter the toilet wearing it, because that is showing disrespect to His name, may He be exalted. End quote.

Fataawa al-Lajnah al-Daa’imah (6/179)

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on the prayer of one who prays in a garment on which are embroidered or printed images of animate beings.

He replied: If he is unaware, there is no sin on him, but if he knew (the ruling) then his prayer is valid but there is some sin involved, according to the more correct of the two scholarly rulings. Some scholars said that his prayer is invalid, because he has prayed in a garment that is haraam for him. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/360)

Based on this, you have to remove the image of the tiger or crocodile from your clothes, or distort the image by removing the head or covering it with some colour or thread that will hide it. If you pray with the image still on your clothes, your prayer is valid but there is some sin.

See also the answer to question no. 3332.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7481. Praying on a plane when one is unable to stand or face the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying on a plane when one is unable to stand or face the qiblah

I am from the Emirates and during Ramadaan I went for ‘umrah by plane. On my way back to my country, the time of the flight was just before Fajr, and at a certain time the captain of the plane announced that we had to stop eating as the time of Fajr had begun. I was confused about where to pray because the sun would rise before the plane landed, and there was no place to pray except in the aisles, which would be awkward for me as a woman. I also needed the washroom (as I had been suppressing the need to pass wind) but because it was so crowded I could not get there. Then suddenly I saw the orange glow on the horizon so I hastened to say takbeer whilst I was sitting in my seat. I thought it most likely that the qiblah was behind me, because we were headed east and the qiblah was behind us towards the west. I also had wudoo’. Was my prayer valid or not? What should I do?.

Praise be to Allaah.

Firstly:

Standing and facing the qiblah during an obligatory prayer are two of the essential parts of the prayer, without which it is not valid unless one has an excuse. Among the excuses that the scholars have mentioned in this regard is one who prays in an airplane and is unable to stand or face the qiblah, if he is afraid that the time for prayer will end and the prayer is one that cannot be joined to the prayer that comes before it or after it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who was travelling by plane, and he did not know the direction of the qiblah because no one else there knew it either. He prayed and he did not know whether he was facing the qiblah during his prayer or not. Is prayer in such circumstances valid?

He replied: If the traveller in a plane wants to offer a naafil prayer, then he may pray in whatever direction he is facing and he does not have to face the qiblah, because it is proven that the Prophet (peace and blessings of Allaah be upon him) used to pray on his camel no matter what direction it was facing, when he was travelling. But with regard to obligatory prayers, it is essential to face the qiblah and to bow and prostrate if one is able. Therefore if a person is able to pray properly when he is in the plane, then he should do so., but if the prayer whose time has come when he is in the plane is one which may be joined with the prayer that comes after it, such as if the time for Zuhr, he can delay it and join it with ‘Asr, and if the time for Maghrib comes when he is in the plane, he can delay it and join it with ‘Isha’. He should ask the flight attendants about the direction of the qiblah if he is in a plane where the direction of the qiblah is not shown. If he does not do that then his prayer is not valid. End quote from Majallat al-Da’wah, issue no. 1757, p. 45.

The Standing Committee was asked: If I am travelling by plane and the time for prayer comes, is it permissible for us to pray in the plane or not?

They replied: If the time for prayer comes and the plane is continuing its journey, and there is the fear that the time for prayer may end before it lands in an airport, then the scholars are unanimously agreed that it is obligatory to offer the prayer as best as one is able to, bowing, prostrating and facing the qiblah if one can, because Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do a thing, do as much of it as you can.” Narrated by Muslim (1337).

But if he knows that the plane will land before the time for the prayer ends and that he will have enough time to offer the prayer then, or if the prayer is one that may be joined with another, such as Zuhr with ‘Asr or Maghrib with ‘Isha’, or he knows that the plane will land before the end of the time for the second prayer and that he will have enough time to offer both prayers, then the majority of scholars are of the view that it is permissible to offer the prayer in the plane, because of the command to offer the prayers on time to the best of one’s ability, as stated above, and this is the correct view. End quote.

Fataawa al-Lajnah al-Daa’imah (8/120).

They were also asked (8/126): Is it permissible to pray sitting in the plane even though one is able to stand, because one feels shy?

They replied: It is not permissible to pray sitting in the plane or elsewhere if one is able to stand, because of the general meaning of the words of Allaah (interpretation of the meaning): “And stand before Allaah with obedience” [al-Baqarah 2:238]. And it is narrated in Saheeh al-Bukhaari from ‘Imraan ibn Husayn that the Prophet (peace and blessings of Allaah be upon him) said to him: “Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.” Al-Nasaa'i added with a saheeh isnaad: “and if you cannot then lying on your back.” End quote.

Secondly:

Purification is an essential condition of prayer being valid. You prayed with wudoo’ so your prayer is valid in sha Allaah, but it is makrooh to pray when suppressing the urge to urinate, defecate or pass wind, if it is strong, because that will affect one’s focus and presence of mind when praying, but the prayer is still valid in sha Allaah.

Based on the above, we may sum up as follows: if you did not stand and face the qiblah because you were unable to do so, then your prayer is valid, but if you were able to stand or face the qiblah but you did not do so then your prayer is not valid and you have to repeat it now.

We ask Allaah to accept your ‘umrah and to reward you with good for your keenness to ask and find out.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7482. Praying in a white thobe with no pants underneath

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying in a white thobe with no pants underneath

Does wearing a white thobe with no pants underneath show the ‘awrah? What is the ruling on one who prays behind the imam who is in this state, and he knows that it is essential to cover the ‘awrah when praying. Please note that he experiences a great deal of waswaas and he prays behind the imam wearing a white thobe without wearing long pants, and he says that this may be waswaas. If he has to repeat the prayer, then what should he do if he does not remember how many prayers he did in this state?.

Praise be to Allaah.

One of the conditions of prayer being valid, without which it is invalid, is covering the ‘awrah. The basic principle concerning that is the words of Allaah (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

i.e., cover your ‘awrah for all prayers, obligatory and naafil, for covering it is an adornment of the body just as uncovering it makes the body ugly.

It may be that what is meant by adornment here is something more than that, namely clean and beautiful clothes. So this command to cover the ‘awrah when praying includes choosing beautiful clothes and cleaning the ‘awrah from dirt and impurities.

In order for the garment to be covering, it must conceal the colour of the skin; if the colour of the skin shows from beneath it then it is not regarded as covering.

Ibn Qudaamah said in al-Mughni (1/337):

What is required is to cover with something that conceals the colour of the skin. If it is thin and the colour of the skin can be seen beneath it, and it can be seen whether it is white or red, then it is not permissible to pray in it, because covering is not achieved by that. End quote.

Al-Nawawi said in al-Majmoo’ (3/176):

Our companions said: it is essential to cover with something that prevents anyone from seeing the colour of the skin. It is not sufficient to wear a thin garment through which it may be seen whether the skin is black or white. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (2/148):

If what is worn on the body clearly shows the colour of the skin, then this is not covering, but if it only shows where the undergarment stops then this does cover. End quote.

The white thobes that people wear nowadays vary according to the type of fabric. Some of them cover the colour of the skin and some of them are thin and the colour can be seen through them. The guideline with regard to covering is that if a person looking at the wearer cannot distinguish the colour of his skin, whether it is white or red or black, then the thobe is covering and is acceptable, and there is nothing wrong with praying in it even if one does not wear long pants under it.

But if a person can distinguish the colour of the wearer’s skin, then this thobe is too thin and is not regarded as covering, so it is not valid to pray in it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (12/question no. 167) about the ruling on praying in a thin white thobe, with shorts under it which only cover a small part of the thigh, and the skin can be seen clearly through it.

He replied:

If a man wears shorts that do not cover the area between the navel and the knees, and he wears over them a thin thobe, then in fact he is not covering his ‘awrah, because covering means that the colour of the skin should not be visible through the garment. Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

And the Prophet (peace and blessings of Allaah be upon him) said: “If the garment is large enough, wrap it around the body (covering the shoulders) and if it is tight (too short), then use it as an izaar (tie it around your waist only).”

The scholars are unanimously agreed that if a person prays naked when he is able to cover his ‘awrah then his prayer is invalid.

Those whom Allaah has blessed with these clothes should wear pants that cover the area between the navel and the knee, or they should wear a thick thobe that does not show the ‘awrah, so that they will be obeying the command of Allaah (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying”

[al-A’raaf 7:31]

End quote.

He also said in the answer to question no. 168:

What some people do in the summer, wearing a light thobe with short pants beneath it that do not reach the knees, is haraam and it is not permissible to pray in these clothes, because one of the conditions of prayer being valid is that a person must cover the area between his navel and his knees. If the pants are short they do not cover the area between the navel and the knees. The colour of the skin may be seen through a light thobe, so in that case he is not covering the ‘awrah that he is obliged to cover. If he offers any prayers like that, then his prayers are invalid. Based on this, our brothers should either change the shorts and put on long pants that cover the area between the navel and the knees, or they should wear a thick thobe that does not show the colour of the skin. And Allaah is the source of strength. End quote.

See also the answer to question no. 5809.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7483. Is it essential with regard to the Sunnah prayers that are done before the fard prayer that the time for that fard prayer should have begun?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it essential with regard to the Sunnah prayers that are done before the fard prayer that the time for that fard prayer should have begun?

Should the Sunnah of Fajr be offered after the time for Fajr has begun, or should it be done after the adhaan – which is given before the time for the prayer begins?.

Praise be to Allaah.

The time for a Sunnah prayer that comes before a fard prayer does not begin until the time for that prayer begins.

Ibn Qudaamah said in al-Mughni (2/544)

The time for every Sunnah prayer that comes before a fard prayer lasts from when the time for that fard prayer begins until it is done. The time for every Sunnah prayer that comes after a fard prayer lasts from after the fard prayer is done until the time for that prayer ends. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

I entered the mosque for Fajr prayer and prayed two rak’ahs, and when I stood up for the second rak’ah, the muezzin began to give the adhaan for prayer. I had intended that prayer to be the Sunnah of Fajr, since when I left my house the adhaan was being given in some of the mosques. When I had finished that prayer, I sat and read Qur’aan, and someone next to me told me to get up and pray the Sunnah of Fajr. I told him that I had already prayed, and he said, “That is not permissible, you have to pray it again, because the muezzin gave the adhaan whilst you were praying.” I hope that you can advise me about that.

He replied:

If the muezzin who gave the adhaan whilst you were praying had delayed the adhaan and your prayer coincided with it after dawn had broken, then you have performed the Sunnah and that is sufficient and there is no need to repeat it. But if you are uncertain about that and you do not know whether the muezzin who gave the adhaan whilst you were praying did so after dawn had broken or when it was breaking, then it is more on the safe side and better for you to repeat the two rak’ahs, so that you will have done them after dawn for certain. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/369, 370

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

Is it essential with regard to the regular Sunnah prayers that are offered before Zuhr and Fajr that the time for the (fard) prayer should have begun?

He replied:

The regular sunnah prayers that are offered before a fard prayer must be done after the time for the fard prayer begins. If we assume that a person offers them before the time begins, thinking that the time has begun, then he finds out that the time had not begun, then he must repeat them, and the first prayer will be a general kind of naafil prayer, not a regular Sunnah prayer. End quote.

Liqaa’aat al-Baab il-Maftooh, question no. 590

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7484. Situations in which the obligation to face the qiblah is waived

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Situations in which the obligation to face the qiblah is waived

What are the situations in which we can face a direction other than the qiblah?.

Praise be to Allaah.

Perhaps the questioner wants to know about the situations in which the obligation to face the qiblah whilst praying is waived, and it is valid to face a direction other than the qiblah.

One of the conditions of prayer being valid is facing the qiblah, and prayer is not valid without that, because Allaah has enjoined that repeatedly in the Qur’aan. Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction”

[al-Baqarah 2:144]

When the Prophet (peace and blessings of Allaah be upon him) first came to Madeenah, he used to pray facing towards al-Bayt al-Maqdis (Jerusalem), with the Ka’bah behind him and Syria in front of him. But after that he hoped [?} that Allaah would change that, so he started lifting his face towards the heavens, looking for Jibreel to come down with the Revelation telling him to turn towards the Ka’bah, as Allaah says (interpretation of the meaning):

“Verily, We have seen the turning of your (Muhammad’s) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah)”[al-Baqarah 2:144]

So Allaah commanded him to turn towards al-Masjid al-Haraam, but there are three exceptions from that:

1 – If a person is unable to do that, such as one who is sick and is facing a direction other than the qiblah, and cannot turn to face it. The duty to face towards the qiblah is waived in this case, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.” Narrated by al-Bukhaari, 7288; Muslim, 1337.

2 – If a person is a state of intense fear, such as one who is fleeing from an enemy or from a wild animal, or from a flood which may drown him. In that case he should pray no matter which direction he is facing. The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“And if you fear (an enemy), perform Salaah (pray) on foot or riding. And when you are in safety, offer the Salaah (prayer) in the manner He has taught you, which you knew not (before)”

[al-Baqarah 2:239]

The phrase “if you fear” is general in meaning and includes all kinds of fear. And the phrase “And when you are in safety, offer the Salaah (prayer) in the manner He has taught you, which you knew not (before)” indicates that whatever part of the prayer a person omitted because of fear, there is no sin on him because of that – and that includes facing towards the qiblah.

This is also indicated by the two verses quoted above, and the hadeeth in which it says that obligations are connected to one’s ability to do them.

3 – When offering naafil (supererogatory) prayers when travelling, whether by plane, car or atop a camel; one may pray in whatever direction one is facing. This applies to naafil prayers such as Witr, night prayers (qiyaam), Duha and so on.

The traveller should offer all the naafil prayers exactly like one who is not travelling, except the regular Sunnah prayers such as the Sunnahs of Zuhr, Maghrib and ‘Isha’. The Sunnah is not to offer these prayers.

If a person wants to offer naafil prayers whilst travelling, he may offer them whatever direction he is facing. This is narrated in al-Saheehayn from the Messenger of Allaah (peace and blessings of Allaah be upon him).

In these three cases it is not obligatory to face towards the qiblah.

With regard to one who is ignorant, he has to face towards the qiblah, but if he tries to work it out then he finds out that he got it wrong, he does not have to repeat the prayer. We do not say that the obligation to face the qiblah is waived, rather he has to face the qiblah and he should try his best to do so. If he does his best then finds out that he got it wrong, he does not have to repeat his prayer. The evidence for that is the fact that the Sahaabah who were unaware that the qiblah had been changed to the Ka’bah were praying Fajr one day in the mosque of Quba’ when a man came to them and said: “Qur’aan has been revealed to the Messenger of Allaah (peace and blessings of Allaah be upon him) this night, and he has been commanded to face towards the Ka’bah, so turn to face it.” They were facing towards Syria and they turned to face towards the Ka’bah.

Narrated by al-Bukhaari, 304; Muslim, 526.

After the Ka’bah had been behind them, they put it in front of them, so they turned around but continued to pray. This happened at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), but he did not denounce it, so it is acceptable according to sharee’ah, i.e., if a person makes a mistake in the direction of the qiblah because he is unaware of it, he does not have to repeat the prayer, but if he comes to know of it, even during the prayer, then he has to turn to face the qiblah.

Facing towards the qiblah is one of the conditions of prayer without which the prayer is not valid, except in the three cases mentioned above, unless a person makes a mistake after doing his best to find out.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/433-435

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7485. Praying deliberately when one is not taahir is a major sin but it is not kufr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Praying deliberately when one is not taahir is a major sin but it is not kufr

I know that its not allowed to pray if you have "Janabet" Now if someone have prayed with "Janabet" then what is the ruling of Islam on him. Let me make you the setuation little more clear. This person's age was 20~21. And he went with his dad to mosque, over there his father "Ordered" him to conduct Jamat (Nimaz). Now in this setuation the guy was not able to tell his dad that he is in "Janabet" and needs Ghusal, so he did the "Wozoo" and conducted the jamat. Now from inside, he is broken totaly, and worried about his this SIN, he read in one book that if you conduct "Salat" wihtout WOZOO, then you are OUT OF ISLAM !!! .... Now in this setuation what he has to do ? Is he Out of ISLAM or NOT ? How he can overcome of his this SIM ... and do TOWBA ? Do he need to do his EMAN's TAJDEED ? I will be loooking forward to hear from your side, a detailed answer. I know that u have said that ask only related to Ramazan questions, but I have discovred your site now. So I hope that when u will have time then u will replay for this IMPORTANT question. My friend is really in Mental Trouble due to what happned.

Praise be to Allaah.

Firstly:

It is well known and no Muslim has any excuse for not knowing that purification from impurity, whether minor or major, is obligatory and is a condition of prayer being valid. Whoever prays without purifying himself, whether deliberately or by mistake, his prayer is invalid and he has to repeat it; if it is done deliberately then he has committed a major sin.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The Muslim should not pray facing any direction other than the qiblah, or without doing wudoo’, bowing and prostrating. Whoever does that deserves to be criticized and punished. End quote.

Manhaaj al-Sunnah al-Nabawiyyah, 5/204

There is a stern warning issued to one who does that:

It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “It was ordered that one of the slaves of Allaah be flogged in his grave with one hundred lashes, but he kept asking until it was reduced to a single blow. So he was given a single blow, then his grave was filled with fire. When he came round, he said: ‘Why did you flog me?’ It was said to him: ‘You offered one prayer without being taahir, and you passed by one who was being wronged and did not help him.’” Narrated by al-Tahhaawi in Mushkil al-Athaar, 4/231; classed as hasan by al-Albaani in al-Silsilah al-Saheehah, 2774.

Secondly:

The scholars are agreed that whoever prays without being taahir because he believes that it is permissible or out of disrespect is a kaafir. He should be asked to repent, and if he repents, all well and good, otherwise he should be executed.

But if he prays without wudoo’ out of negligence, not because he thinks it is permissible or out of disrespect, Imam Abu Haneefah (may Allaah have mercy on him) is of the view that this is also kufr, but the majority of scholars are of the view that he is not a kaafir, rather he has committed a major sin.

Al-Nawawi (may Allaah have mercy on him) said:

If he knows that he is impure and that it is haraam to pray when one is impure, then he has committed a grave sin, but he does not become a kaafir thereby in our view, unless he regards that as permissible. But Abu Haneefah said: He has committed kufr because of his disrespect.

Our evidence is that it is a sin so it is akin to zina and the like. End quote.

Al-Majmoo’ (2/84); Rawdat al-Taalibeen, 10/67

See the Hanafi view in al-Bahr al-Raa’iq, 1/302, 151; 5/132; Haashiyat Ibn ‘Aabideen, 3/719

The one who has prayed without purifying himself has to repent and seek forgiveness, and resolve not to do such a thing again, then he should repeat the prayer that he offered without purifying himself. Allaah accepts the repentance of those who repent to Him. And he does not have to enter Islam anew.

And Allaah knows best.

See also question no. 27091.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7486. How to pray and fast in countries where the day or night is continuous

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

How to pray and fast in countries where the day or night is continuous

Due to the inclination of the earth's axis of rotation, regions nearest to one pole experience continuous day for some months, for example, the trading city of Tromso (about 50000 inhabitants) in northern Norway (in which 0.4% of its population comes from islamic countries) where the sun is visible continuously from late May to late July, while regions nearest to the other pole experience continuous night during that same period. How do muslims living in Tromso do for maghrib and esha salaat as night never falls during these few monthes and also given that the month of Ramadhan falls during this period, how can they fast?.

Praise be to Allaah.

Fatwa no. 2769 was issued by the Council of Senior Scholars and the Standing Committee concerning an issue similar to the one you are asking about. This is the text of the question and answer:

Praise be to Allaah alone and blessings and peace be upon the one after whom there will be no Prophet.

The Standing Committee for Academic Research and Issuing Fatwas has read the question that has been sent to the General Secretary by the Secretary the Union of Muslim Students in Holland, and which has been passed to them by the Secretary of the Council of Senior Scholars. The text of the question is as follows:

We hope that you can provide us with a fatwa concerning the way of determining the times of Maghrib, Isha’ and Fajr prayer, and also the first day of Ramadaan and the first day of Eid al-Fitr. That is because the way the sun rises and sets in the countries of Northern Europe that are close to the North Pole is different from the way it rises and sets in the eastern Muslim countries. The reason for that has to do with the timing of the end of the red and white twilight. It may be noted that in summer the white twilight lasts almost the whole night, so it is difficult to determine the time of ‘Isha’ and the onset of the dawn.

They replied:

The Council of Senior Scholars in the Kingdom of Saudi Arabia issued a statement on the determining of the times of prayer, determining the start of dawn each day, and the end of the dawn in Ramadan, in countries such as yours. This is what it said:

After studying, researching and discussing the matter, the Council decided the following:

Whoever resides in a country where the night can be distinguished from the day by the onset of dawn and the setting of the sun, but the day is extremely long in the summer and extremely short in the winter, is obliged to perform the five daily prayers at the times known in sharee’ah. That is because of the general meaning of the words of Allaah (interpretation of the meaning):

“Perform As-Salaat (Iqamaat-as-Salaat) from mid-day till the darkness of the night (i.e. the Zuhr, ‘Asr, Maghrib, and ‘Ishaa’ prayers), and recite the Qur’aan in the early dawn (i.e. the — Fajr morning prayer). Verily, the recitation of the Qur’aan in the early dawn (i.e. the morning — Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)”

[al-Isra’ 17:78]

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

And because it was proven from Buraydah (may Allaah be pleased with him) that a man asked the Prophet (peace and blessings of Allaah be upon him) about the times of the prayers, and he said to him: “Pray with us for these two” meaning two days. When the sun passed its zenith, he told Bilaal to give the adhaan, then he told him to give the iqaamah for Zuhr. Then he told him to give the iqaamah for ‘Asr when the sun was still high and clear white. Then he told him to give the iqaamah for Maghrib when the sun had set. Then he told him to give the iqaamah for ‘Isha’ when the red afterglow (twilight) had disappeared. Then he told him to give the iqaamah for Fajr when the dawn had appeared. Then on the second day, he told him to delay Zuhr until the extreme heat had passed and he did so. He prayed ‘Asr when the sun was high, delaying it beyond the time he had previously performed it. He prayed Maghrib before the twilight had vanished; he prayed ‘Isha’ when a third of the night had passed; and he prayed Fajr when there was clear daylight. Then he said: “Where is the man who was asking about the time of prayer?” The man said, “Here I am, O Messenger of Allaah.” The Prophet (peace and blessings of Allaah be upon him) said: “The time for your prayer is within the limits of what you have seen.”

(Narrated by al-Bukhaari and Muslim)

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The time for Zuhr is from when the sun has passed its zenith and a man’s shadow is equal in length to his height, until the time for ‘Asr comes. The time for ‘Asr lasts until the sun turns yellow. The time for Maghrib lasts until the twilight has faded. The time for ‘Isha’ lasts until midnight. The time for Subh (Fajr) prayer lasts from the beginning of the pre-dawn so long as the sun has not yet started to rise. When the sun starts to rise then stop praying, for it rises between the two horns of the Shaytaan.”

Narrated by Muslim in his Saheeh.

And there are other ahaadeeth which have been narrated concerning the definition of the times of the five daily prayers through the words and actions of the Prophet (peace and blessings of Allaah be upon him). It makes no difference whether the night and day are long or short, so long as the times of the prayers can be distinguished by the signs which were identified by the Messenger of Allaah (peace and blessings of Allaah be upon him).

This is with regard to the timings of the prayers. With regard to the timings of their fast in Ramadaan, those who are accountable should refrain from food, drink and everything else that invalidates the fast each day of Ramadaan, from the time of dawn until sunset in their countries, so long as the night can be distinguished from the day, and when day and night together add up to twenty-four hours. It is permissible for them to eat, drink, have intercourse, etc during the night only, even if it is short. The sharee’ah of Islam is universal and applies to all people in all countries. Allaah says (interpretation of the meaning):

“and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall”

[al-Baqarah 2:187]

Whoever is unable to complete the fast because the day is so long, or who knows from experience or from the advice of a competent. trustworthy doctor, or thinks it most likely that fasting will lead to his death or make him severely ill, or will make his sickness worse or impede his recovery, may break his fast and make up the days that he misses in a month when he can make them up. Allaah says (interpretation of the meaning):

“So whoever of you sights (the crescent on the first night of) the month (of Ramadan i.e. is present at his home), he must observe Sawm (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days”

[al-Baqarah 2:185]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

“Allaah does not want to place you in difficulty”

[al-Maa'idah 5:6]

Secondly:

Whoever lives in a land in which the sun does not set during the summer and does not rise during the winter, or who lives in a land in which the day lasts for six months and the night lasts for six months, for example, has to perform the five daily prayers in each twenty-four hour period. They should estimate their times based on the nearest country in which the times of the five daily prayers can be distinguished from one another, because it was proven in the hadeeth of the Isra’ and Mi’raaj (Prophet’s Night Journey and Ascent into Heaven) that Allaah enjoined on this ummah fifty prayers each day and night, then the Prophet (peace and blessings of Allaah be upon him) kept asking his Lord to reduce it until He said, “O Muhammad, they are five prayers each day and night, and for each prayer will be the reward of ten, that is fifty prayers…”

And it was proven in the hadeeth of Talhah ibn ‘Ubayd-Allaah (may Allaah be pleased with him) that he said: A man from Najd with unkempt hair came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and we heard his loud voice but could not understand what he was saying, till he came near and then we came to know that he was asking about Islam. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “(You have to offer) five prayers each day and night.” The man asked, “Do I have to do anything else?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “No, unless you want to offer voluntary (naafil) prayers”…

And it was proven in the hadeeth of Anas ibn Maalik (may Allaah be pleased with him) that he said: We were forbidden to ask the Messenger of Allaah (S) (peace and blessings of Allaah be upon him) about anything, so we used to like it when an intelligent man from among the desert people came and asked him a question in our hearing. A man from among the desert people came and said, “O Muhammad, your messenger came to us and said that you claim that Allaah sent you.” He said, “He spoke the truth.” … The man said, “And your messenger claimed that we have to offer five prayers each day and night.” The Prophet (peace and blessings of Allaah be upon him) said, “He spoke the truth.” The man said, “By the One Who sent you, has Allaah enjoined that upon you?” He said, “Yes.” …

It was proven that the Prophet (peace and blessings of Allaah be upon him) told his companions about the Dajjaal (antichrist). He was asked how long he would stay on earth, and he said, “Forty days, one day like a year, one day like a month, one day like a week and the rest like your days.” It was said, “O Messenger of Allaah, the day which is like a year, will the prayers of one day be sufficient for us then?” He said, “No, estimate them.” So the day which will be like a year is not regarded as one day in which only five prayers will be sufficient, rather we are obliged to offer five prayers in each twenty-four hour period. He commanded them to offer the prayers at intervals as on a regular day.

So the Muslims in the country mentioned in the question have to define the times of prayer in that land, basing those times on the closest country in which the night and day can be distinguished from one another and the times of the five daily prayers are known according to the signs described in sharee’ah, within each twenty-four hour period.

Similarly they also have to fast Ramadaan. They can set the time for their fast and determine the beginning and end of Ramadaan and the times of starting and breaking the fast each day by the dawn and sunset each day in the closest country in which night can be distinguished from day. The total period must add up to twenty-four hours, because of the hadeeth of the Prophet (peace and blessings of Allaah be upon him) about the Dajjaal mentioned above, in which he told his companions how to determine the times of the five daily prayers. There is no difference in this regard between fasting and prayer.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’.

Fataawa al-Lajnah al-Daa’imah, 6/130-136

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7487. What is the evidence for looking the place of prostration when bowing in rukoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

What is the evidence for looking the place of prostration when bowing in rukoo’?

We have read a fatwa from the Standing Committee for Academic Research and Issuing Fatwas – which appears in question no. 8580 – which states that the worshipper should look at the place of prostration whilst bowing. Is there any evidence for this opinion?.

Praise be to Allaah.

Firstly:

There are ahaadeeth among the saheeh Sunnahs which mention the teaching of the Prophet (peace and blessings of Allaah be upon him) concerning looking at the place of prostration during prayer. These, in general, include all the parts of the prayer, and perhaps these texts are the ones that were quoted by the scholars of the Standing Committee and quoted by them in the answer to question no. 8580. These texts include the following:

Ibn Hibbaan (4/332) and al-Haakim (1/625) narrated that ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) entered the Ka’bah and his gaze did not go beyond the site of his prostration until he came out.” Classed as saheeh by al-Albaani in Sifat Salaah al-Nabi (peace and blessings of Allaah be upon him).

With regard to the reports of some of the salaf that were quoted by ‘Abd al-Razaaq al-San’aani in al-Musannaf, these include the following:

1 – It was narrated that Abu Qalaabah said: I asked Muslim ibn Yassaar where should my gaze fall whilst I am praying? He said: If it falls where you prostrate, that is good.

2 – It was narrated that Ibraaheem al-Nakha’i used to like for the worshipper not to let his gaze wander beyond the place of prostration.

3 – It was narrated that Ibn Sireen used to like for a man to focus his gaze on the place of prostration.

Musannaf ‘Abd al-Razzaaq, 2/163

This is what the scholars of the Standing Committee said is the view of the majority: Abu Haneefah, al-Shaafa’i and Ahmad. Some of them made an exception in the case of the tashahhud, when the worshipper should look at his finger. This is a sound exception, supported by reports in the saheeh Sunnah.

It was narrated from ‘Abd-Allaah ibn al-Zubayr that when the Prophet (peace and blessings of Allaah be upon him) “sat for the Tashahhud, he would place his left hand on his left thigh and point with his index finger, and would not let his gaze go beyond his finger.”

Narrated by Abu Dawood, 990; al-Nasaa’i, 1275; classed as saheeh by al-Nawawi in Sharh Muslim. 5/81. He said: The Sunnah is not to let one's gaze go beyond the pointing (finger). There is a saheeh hadeeth concerning this in Sunan Abi Dawood.

Some of the scholars interpreted the verse in which Allaah says (interpretation of the meaning):

“so turn your face in the direction of Al-Masjid Al-Haraam (at Makkah)”

[al-Baqarah 2:144]

as meaning that the worshipper should look straight ahead, not at the place where he prostrates, but this is a less correct view.

Ibn Qudaamah said:

It is mustahabb for the worshipper to fix his gaze on the place of prostration. Ahmad said – according to the report of Hanbal – : Proper focus and humility (khushoo’) in prayer means that (the worshipper) should fix his gaze on the place of prostration, this was narrated from Muslim ibn Yasaar and Qataadah.

Al-Mughni, 1/370

Secondly:

In the saheeh Sunnah it is narrated that when the worshipper bows, it is mustahabb for him not to raise his head or his gaze, rather they should be level with his back. It was narrated that ‘Aa’ishah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to start his prayer with takbeer (saying Allaahu akbar), then he would recite al-hamdu Lillaahi Rabb il-‘Aalameen (i.e., al-Faatihah), and when he bowed he would not raise or lower his head, rather it was somewhere between the two.”

Narrated by Muslim, 498.

Shaykh Ibn ‘Uthaymeen said, when he was explaining how rukoo’ is to be done, that it is mustahabb for the person who is bowing to keep his back in a straight line.

He said: With his back straight means that his back should be kept straight throughout, when going down and when coming up; he should not arch his back, or bend it in such a way that the middle comes down. Rather his back should be straight. This is what has been narrated from the Prophet (peace and blessings of Allaah be upon him). ‘Aa’ishah said: “When he bowed, he did not either raise or lower his head,” – i.e., it was somewhere in between the two.

Al-Sharh al-Mumti’, 3/90.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7488. Is praying in pants invalid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is praying in pants invalid?

Is praying in pants invalid? I have heard some people say that, because pants show the shape of the ‘awrah.

Praise be to Allaah.

Allaah has commanded the one who wants to pray to wear his adornment. Allaah says (interpretation of the meaning):

“O Children of Adam! Take your adornment (by wearing your clean clothes) while praying [and going round (the Tawaaf of ) the Ka‘bah] and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

So the one who wants to pray is enjoined to adorn himself for prayer, and not to do what many Muslims do, unfortunately, which is praying in their nightclothes or work clothes, and not beautifying themselves for prayer, for Allaah is beautiful and loves beauty.

The scholars regard the minimum level of adorning oneself to be covering the ‘awrah. Hence they stated that covering the ‘awrah is one of the necessary conditions of prayer being valid, and prayer is not valid unless the ‘awrah is covered.

What is implied by their saying “covering the ‘awrah” is that what is obligatory is covering the ‘awrah, and that no matter what is used to cover the ‘awrah, the prayer is valid, even if it is a tight garment that shows the shape of the ‘awrah.

This is what have been stated clearly by the scholars of the various schools of fiqh (madhhabs). There follow their comments on that.

1 – The Hanafi madhhab:

It says in al-Durr al-Mukhtaar (2/84): It does not matter if it clings to the body and shows the shape of the body. End quote – i.e., the garment that one wears when praying.

Ibn ‘Aabideen (may Allaah have mercy on him) said in his commentary on al-Durr al-Mukhtaar: The phrase “It does not matter if it clings to the body”, such as if it clings to the buttocks, but if it is thick and the colour of the skin cannot be seen through it, but it clings to the limb and shows its shape so that the shape of the limb is visible, then that does not mean that the prayer is not permissible, because the ‘awrah is still covered. End quote from Ibn ‘Aabideen.

2 – The Shaafa’i madhhab:

al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/176): If the colour is concealed but the size of the limb can be seen, such as the knee or buttocks and so on, the prayer is valid because the ‘awrah has been covered. Al-Daarimi and the author of al-Bayaan stated that it is not valid if the shape can be seen, but this is an obvious mistake. End quote from al-Nawawi.

3 – The Maaliki madhhab:

It says in al-Fawaakih al-Dawaani, 1/216:

“It is valid if a man prays in a single garment”: that is subject to the recommended condition that it should be thick enough so that it does not show anything, otherwise it is makrooh, and it should cover all of his body. If it covers only the ‘awrah that is most private, or it shows the shape of the ‘awrah, then it is makrooh to pray in it, and the prayer should be repeated if there is enough time left. End quote.

It is mentioned that it is makrooh to pray in a garment that shows the shape of the ‘awrah, not that it is haraam.

It says in Haashiyat al-Dasooqi that praying in a garment that shows the shape of the ‘awrah is valid, but it is slightly makrooh, and it is mustahabb to repeat the prayer if there is enough time left.

It says in Balghat al-Saalik (1/283):

It is essential that the material be thick i.e., it not be see-through at a glance, and it should not be see-through at all, or it may be see-through when staring at it. If it is see-through at a glance, then it is as if it was not there (i.e., it is as if he is praying naked, because he is not covered). But if it is see-through when staring at it then he should repeat the prayer if there is time, as when the clothing shows the shape of the ‘awrah, because praying in such a garment is makrooh according to the correct view. End quote.

4 – The Hanbali madhhab

al-Bahooti (may Allaah have mercy on him) said in al-Rawd al-Murabba’ (1/494): It is not a condition that the garment should not show the shape of the body or part of the body, because this cannot be avoided.

Ibn Qaasim (may Allaah have mercy on him) said in his commentary on al-Rawd al-Murabba’, commenting on the words of al-Bahooti quoted above: that is in agreement with the three imams, Abu Haneefah, Maalik and al-Shaafa’i (may Allaah have mercy on them); i.e., the view of Imam Ahmad concerning this matter is in accordance with the view of the three other Imams.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/287): If it conceals the colour but shows the shape, the prayer is permissible, because this cannot be avoided. End quote.

Al-Mardaawi said in al-Insaaf (1/471):

Al-Majd ibn Taymiyah said: it is makrooh for a woman to tie something over her clothes (such as a belt), lest that show the size of her limbs and body. Ibn Tameem and others said: it is makrooh for a woman to pray with something tied around her waist such as a wrapper or belt, etc. End quote.

Shaykh Sayyid Saabiq (may Allaah have mercy on him) said in Fiqh al-Sunnah (1/97):

It is obligatory to wear garments that cover the ‘awrah even if it is tight and shows the shape of the ‘awrah. End quote.

These are the comments of the scholars on praying in tight garments that show the shape of the ‘awrah. They clearly state that the prayer is still valid.

But that does not mean that people are encouraged to pray in tight clothes, rather they should not wear tight clothes or pray in them, because that is contrary to the adornment that we are enjoined to wear when praying. Rather the issue here is whether the prayer is valid or not.

Shaykh Saalih al-Fawzaan has issued a fatwa stating that if a woman prays in tight clothes that show the shape of her ‘awrah, her prayer is valid, although she is sinning by wearing these clothes.

He said:

It is not permissible to wear tight clothes which show the limbs and the shape of a woman’s body and buttocks. Tight clothes are not permissible for men or women, but it is especially forbidden for women, because the fitnah in their case is greater.

With regard to praying in particular, if a person prays with his ‘awrah covered in such clothes, his prayer is valid in and of itself, because the ‘awrah is covered, but he is sinning by praying in tight clothes, because he has transgressed one of the prescribed requirements of prayer by wearing tight clothes. This is one aspect. Another aspect is that it is a cause of temptation and attracts attention, especially in the case of women. So women should cover themselves with loose garments which will cover them and not show any of the limbs of their body or attract attention. So it should not be a thin or see-through garment, rather it should be a concealing garment which will cover the woman completely. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 3/454

Some scholars have explained the words of the Prophet (peace and blessings of Allaah be upon him), “Women who are clothed yet naked” as referring to women who wear tight clothes.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7489. They prayed facing a direction other than the qiblah for a long time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

They prayed facing a direction other than the qiblah for a long time

A group of women rented a flat and they asked about the qiblah, then they prayed facing the direction that they were told about. Then they found out that it was wrong. What is the ruling?.

Praise be to Allaah.

Firstly:

If it was slightly off, then it does not matter.

Secondly:

If a person tries his best to find out the qiblah, whether by asking local people who appear to him to be sincere, or otherwise, then he has done what is required of him. If he finds out later on that it was wrong, his prayer is still valid and he does not have to repeat it.

It says in al-Mughni by Ibn Qudaamah (may Allaah have mercy on him):

Whoever prays facing a certain direction after striving to work it out, then he finds out that he got the qiblah wrong, does not have to repeat it. In other words, if a person does his best to work out the direction and prays, then he finds out for certain that he prayed in a direction other than the direction of the Ka’bah, he does not have to repeat it, and the same applies to the one who follows him. This is the view of Maalik, Abu Haneefah and al-Shaafa’i, according to one of his two opinions.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7490. Delaying prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Delaying prayer

My question is about the time for prayer; the time begins when the adhaan is given, but when does the time end? Is there a difference between delaying prayer and missing the time for prayer? And what is the punishment for both?.

Praise be to Allaah.

To find out about the times of prayer and when they begin and end, see question no. 9940.

With regard to your question about the difference between delaying prayer and missing the time for prayer, the answer is as follows:

Missing the time for prayer means leaving the prayer until the time is over and one has not prayed. This is a major sin, unless that is for a legitimate excuse such as sleeping or forgetting.

It says in al-Mawsoo’ah al-Fiqhiyyah, 10/8: The fuqaha’ are agreed that it is forbidden to delay prayer until the time for prayer is over, without a legitimate excuse.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: With regard to the person who deliberately delays the prayer until after the time for it is over, or who sets his alarm clock late so that he will not get up on time, he is deliberately not praying, and he has committed a great evil according to all the scholars, but is this kufr [disbelief] or not?

Here there is a difference of opinion among the scholars:

If he does not deny that prayer is obligatory, then the majority of scholars say that he is not committing major kufr in this case.

Some of the scholars were of the view that this is major kufr which puts him beyond the pale of Islam, because the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk [associating others with Allaah] and kufr there stands his giving up prayer.” Narrated by Imam Muslim in his Saheeh, 82.

And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives up prayer is a kaafir [disbeliever].” Narrated by Imam Ahmad and the four authors of al-Sunan with a saheeh isnaad [sound chain of narrators]. And there is other evidence to support this.

It was also narrated from the Sahaabah [companions of the Prophet – may Allaah be pleased with them all].

The great Taabi’i ‘Abd-Allaah ibn Shaqeeq al-‘Aqeeli said: “The Companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) did not think that omitting anything constituted kufr apart from prayer.”

With regard to delaying prayer, this may refer to two things:

1 – Delaying prayer until the time for that prayer is over. We have explained the ruling on this above.

2 – Delaying the prayer until the end of the time for that prayer.

See al-Mawsoo’ah al-Fiqhiyyah, 10/6

It is permissible to offer a prayer at the end of its time, because of the hadeeth narrated by Muslim (614) from Abu Moosa al-Ash’ari, that someone came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and asked him about the times of prayer… and the Prophet (peace and blessings of Allaah be upon him) explained to him the beginning and end of the time for each prayer, and said, “The time is between these two.”

But if delaying the prayer means that one will miss out on praying in congregation and will pray it alone at the end of its time, then it is haraam because it means not praying in congregation, so long as one does not have an excuse for not praying in congregation.

It is better to do the prayer at the beginning of its time, except for ‘Isha’ prayer and Zuhr prayer when it is very hot; in these cases it is better to do them at the end of their allotted times.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is better to do the prayer at the time required in sharee’ah. Hence the Prophet (peace and blessings of Allaah be upon him) said, answering the one who asked him which deed is most beloved to Allaah, “Prayer done on time.” Narrated by al-Bukhaari, 527; Muslim, 85. He did not say, prayer at the beginning of its time. That is because the prayers include some which it is Sunnah to pray sooner and some which it is Sunnah to pray later. It is Sunnah to pray ‘Isha’ later, after one-third of the night has passed. Hence if a woman is at home and asks which is better for me, to pray ‘Isha’ when I hear the adhaan or to delay it until one-third of the night has passed? We say, it is better to delay it until one-third of the night has passed, because the Prophet (peace and blessings of Allaah be upon him) delayed one night until they said, “O Messenger of Allaah, the women and children have fallen asleep,” so he went out and led them in prayer, and said, “This would be its time, were that not too difficult for my ummah.” So if a woman is in her house, it is better for her to delay it.

Similarly, if it so happens that some men are travelling, and they ask whether they should pray ‘Isha’ sooner or later, we would tell them that it is better for them to delay it.

Similarly if a group goes out for a trip and the time for ‘Isha’ comes, is it better for them to pray ‘Isha’ sooner or later? We say that it is better for them to delay it if that will not cause them any hardship.

In the case of the other prayers it is better to pray them sooner unless there is a reason for doing otherwise. So Fajr should be prayed sooner, Zuhr should be prayed sooner, ‘Asr should be prayed sooner and Maghrib should be prayed sooner, unless there is a reason for doing otherwise.

Such reasons include the following:

If it is intensely hot, then it is better to delay Zuhr prayer until it cools down a little, i.e., until it is nearly time for ‘Asr, because it cools down a little when it is nearly time for ‘Asr. When it is intensely hot, it is better to pray when it is cooler, because the Prophet (peace and blessings of Allaah be upon him) said: “When it is intensely hot, then wait until it cools down before you pray, for intense heat is from the breeze of Hell.” Narrated by al-Bukhaari, 537; Muslim, 615.

The Prophet (peace and blessings of Allaah be upon him) was on a journey and Bilaal stood up to give the call to prayer, and he said, “Wait until it gets cooler.” Then [Bilaal] stood up to give the call to prayer, and [the Prophet (peace and blessings of Allaah be upon him)] said, “Wait until it gets cooler.” Then [Bilaal] stood up to give the call to prayer, and [the Prophet (peace and blessings of Allaah be upon him)] gave him permission to do so. Narrated by al-Bukhaari, 629; Muslim, 616.

Another reason is if it will be possible to pray in congregation at the end of the time but not at the beginning, in which case delay is preferable. For example, if a man is outside the city when the time for prayer comes, and he knows that he will reach the city and catch up with the congregation at the end of the time for prayer, is it better for him to pray when the time for prayer comes, or to delay the prayer until he reaches the congregation?

We say that it is better for him to delay the prayer until he catches up with the congregation; we say that it is even obligatory for him to delay in this case, so that he can catch up with the congregation.

Fataawa Arkaan al-Islam, p. 287.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7491. Is it permissible for her to pray in front of employees at work?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Is it permissible for her to pray in front of employees at work?

I am a woman working in a company. Is it permissible for me to pray in front of employees at work in the same room?.

Praise be to Allaah.

Firstly:

It is clear from your question that you work in a place where there is mixing with men. Mixing leads to many evils and things that are forbidden, as is clear to anyone who has insight. Please see question no. 1200 for the evidence that mixing is haraam.

Trustworthy scholars have issued fatwas ruling that it is haraam to work in mixed environments, such as the statement in Fataawa al-Lajnah al-Daa’imah (12/156): Mixing between men and women in schools and elsewhere is a great evil which has a serious impact on one's religious commitment and worldly interests. It is not permissible for a woman to study or work in a place where there is mixing between men and women, and it is not permissible for her guardian to give her permission to do that. End quote.

Please see question no. 6666: Should she carry on working in a job where she mixes with men?

Secondly:

For a woman who is faced with this problem of working in a mixed environment, if she can pray in her house, that is better, such as if she can go back home long enough before ‘Asr that she can perform Zuhr prayer. The Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her house is better than her prayer in her courtyard, and her prayer in her chamber is better than her prayer in her house.” Narrated by Abu Dawood, 570; classed as saheeh by al-Albaani in Saheeh Abi Dawood. That is because it is more concealing and protects her from the gaze of men.

If she does not have time to offer the prayer in her house, then she should choose the most concealed place in her workplace, and offer her prayer there, wearing full hijab and covering all of her body. It is not permissible for her to delay her prayer until the time for it is over. Allaah, may He be exalted, says:

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

Al-Sa’di (may Allaah have mercy on him) said:

i.e., it is enjoined at the proper time. This indicates that it is obligatory and that it has its own time, and it is not valid unless done at that time. These are the times agreed upon by the Muslims, young and old, knowledgeable and ignorant. They learned that from their Prophet Muhammad (peace and blessings of Allaah be upon him), who said: “Pray as you have seen me praying.” End quote.

Tafseer al-Sa’di, 17/255

The free woman is ‘awrah and it is haraam for her to uncover her face and hands in the presence of non-mahram men, whether she is praying or in the state of ihraam or in any other normal situation, because of the report narrated by ‘Aa’ishah (may Allaah be pleased with her) who said: The riders used to pass by us when we were with the Messenger of Allaah (peace and blessings of Allaah be upon him) in ihraam. When they drew level with us, one of us would lower her jilbaab from her head over her face, and when they had passed by us, we would uncover it. Narrated by Ahmad, Abu Dawood and Ibn Maajah. If this was done in the case of ihraam when a woman is required to uncover her face, then it is more important in other cases, because of the general meaning of the verse in which Allaah, may He be exalted, says:

“And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts”

[al-Ahzaab 33:53]

It should be noted that whoever gives up something for the sake of Allaah, Allaah will compensate him with something better than it, and whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty) And He will provide him from (sources) he never could imagine (cf. al-Talaaq 65:2-3). So hasten to give up working in a mixed environment, and look for permissible work that Allaah will bless.

May Allaah help us and you to obey Him and do that which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7492. Can girls pray in pants?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Can girls pray in pants?

Can girls pray in pants? What is the clothing that is prescribed in sharee’ah for praying?.

Praise be to Allaah.

The clothing that is prescribed for women to pray in is any clothing that covers her entire body apart from the face and hands; it should be loose and opaque, so that it does not show the shape of any part of her body.

The fact that a woman’s clothing should cover all of her body whilst praying is indicated by the hadeeth of Umm Salamah (may Allaah be pleased with her) who was asked about what clothes a woman should pray in. she said: “She should pray in a khimaar (head cover) and a long chemise that covers the tops of her feet.” Narrated by Abu Dawood, 639. It was also narrated in a marfoo’ report (i.e., attributed to the Prophet (peace and blessings of Allaah be upon him)). Al-Haafiz ibn Hajar said in Buloogh al-Maraam (p. 40): The imams classed the mawqoof report as saheeh. Ibn Taymiyah said: The well known view is that it is mawqoof, with an isnaad that stops at Umm Salamah, but it carries the same weight as a marfoo’ report. Sharh Kitaab al-Salaah min al-‘Umdah, p. 365.

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah does not accept the prayer of a woman who menstruates (i.e., an adult woman) unless her head is covered.” Narrated by Abu Dawood, 641; al-Tirmidhi, 377; Ibn Maajah, 655; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 7747.

So it is essential to wear something that covers the entire body apart from the face. The scholars differed as to whether it is obligatory for a woman to cover her hands and feet when praying.

With regard to the hands: the majority of scholars are of the view that it is not obligatory to cover them. Two views were narrated concerning that from Imam Ahmad. Shaykh al-Islam Ibn Taymiyah was of the view that it is not obligatory. It says in al-Insaaf: That is the correct view.

With regard to the feet: the majority of Maalikis, Shaafa’is and Hanbalis are of the view that it is obligatory to cover them. This is also the view stated in a fatwa of the Standing Committee for Issuing Fatwas (6/178):

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The entire woman is ‘awrah when she is praying, apart from her face. The scholars differed with regard to the hands. Some of them said it is obligatory to cover them, and others said it is allowed to leave them uncovered. The matter is broad in scope, in sha Allaah, but it is better to cover them so as to avoid an area of scholarly disagreement. As for the feet, it is obligatory to cover them when praying, according to the majority of scholars. End quote.

Majmoo’ Fataawa Ibn Baaz, 10/410

Imam Abu Haneefah, al-Thawri and al-Mazani were of the view that it is permissible for a woman to uncover her feet when praying. This is the view favoured by Shaykh al-Islam Ibn Taymiyah and by al-Mardaawi in al-Insaaf.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (2/161):

There is no clear evidence on this matter. Hence Shaykh al-Islam Ibn Taymiyah was of the view that a free woman is ‘awrah except what appears of her when she is in her home, namely the face, hands and feet. He said: Women at the time of the Prophet (peace and blessings of Allaah be upon him) used to wear chemises in their homes, and not every woman had two garments. Hence if menstrual blood got onto her garment, she could wash it and pray in it. The hands and feet are not ‘awrah when praying, or with regard to looking. Based on that, there is no solid evidence on this matter, and I follow Shaykh al-Islam in this regard; this is how we understand it, but we cannot be certain of it, because even if a woman has a garment that reaches to the floor, when she prostrates the bottom of her feet will appear. End quote.

See: al-Mughni, 1/349; al-Majmoo’, 3/171; Badaa’i’ al-Sanaa’i’, 5/121; al-Insaaf, 1/452; Majmoo’ al-Fataawa by Ibn Taymiyah, 22/114.

But if the garment is thin and shows what is beneath it, and the colour of the skin can be seen, then it is not regarded as covering.

Rawdat al-Taalibeen by al-Nawawi, 1/284; al-Mughni, 2/286.

This is indicated by the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen: people with whips like the tails of cattle with which they strike the people, and women who are clothed yet naked…” Narrated by Muslim, 2128.

With regard to the words “clothed yet naked”, al-Nawawi said in al-Majmoo’ (4/3998): It was said that they wear thin garments that show the colour of the skin. Ibn ‘Abd al-Barr said in al-Tamheed (13/204): What is meant by the phrase “clothed yet naked” is those who wear light garments which show and do not conceal, so they are clothed in name but naked in reality. End quote.

The evidence that the garment should be loose and opaque is the hadeeth of Usaamah ibn Zayd (may Allaah be pleased with him) who said: the Prophet (peace and blessings of Allaah be upon him) gave me a qubti garment from the gifts that Dihyah al-Kalbi had given to him, and I gave it to my wife to wear. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Why are you not wearing the qubti garment?” I said: “I gave it to my wife to wear.” He said: “Tell her to put a ghalaalah underneath it for I fear that it will show the size of her bones.” Narrated by al-Bayhaqi in al-Sunan al-Kubra, 2/234; classed as hasan by al-Albaani in Jilbaab al-Mar’ah al-Muslimah, p. 131.

The qubti garment is a garment made of thin white linen that was made in Egypt. Lisaan al-‘Arab, 7/373.

The ghalaalah is a kind of slip or undergarment.

Based on this, it is not permissible for a woman to wear tight clothes that show her ‘awrah, such as pants or trousers.

Shaykh Ibn ‘Uthaymeen said:

Even if they are wide and opaque, because they distinguish one leg from the other, so they do not cover properly. Moreover there is the fear that this makes women resemble men, because pants are a man’s garment. End quote.

Majmoo’ Fataawa wa Rasaa’il Ibn ‘Uthaymeen, 12/286

As for the validity of her prayer, even if she goes against this ruling and prays wearing these tight clothes, her prayer is still valid, because what is required is to cover the ‘awrah, and she has done that.

See also question no 46529

Shaykh Saalih al-Fawzaan said:

It is not permissible to wear tight clothes which show the limbs and the shape of a woman’s body. Tight clothes are not permissible for men or women, but it is especially forbidden for women, because the fitnah in their case is greater.

With regard to praying in particular, if a person prays with his ‘awrah covered in such clothes, his prayer is valid in an of itself, because the ‘awrah is covered, but he is sinning by praying in tight clothes, because he has transgressed one of the rules of prayer by wearing tight clothes. This is one aspect. Another aspect is that it is a cause of temptation and draws attention, especially in the case of women. So women should cover themselves with loose garments which will cover them and not show any of the limbs of their body or attract attention. So it should not be a thin or see-through garment, rather it should be a concealing garment which will cover the woman completely. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan, 3/454.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7493. She prayed when she was junub by mistake – does she have to repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

She prayed when she was junub by mistake – does she have to repeat the prayers?

I prayed Fajr and Zuhr and ‘Asr without having done ghusl for janaabah because I forgot. After having a bath at Maghrib time I repeated these prayers before praying Maghrib. Then my husband told me that it is essential to have the right intention (niyyah) for doing ghusl, so I did ghusl and prayed ‘Isha’ and I did not repeat the rest of the prayers. Are my prayers from Fajr to Maghrib valid? What do I have to do?.

Praise be to Allaah.

Firstly:

Whoever prays when he is not in a state of tahaarah (purity) has to purify himself and repeat the prayer, according to scholarly consensus, even if he forgot. Al-Nawawi said in al-Majmoo’ (2/78):

The Muslims are unanimously agreed that it is haraam to pray when one is impure, and they are unanimously agreed that the prayer is not valid whether he knew that he was impure or was unaware of it or forgot. But if he prayed not knowing it or having forgotten it, there is no sin on him; if he knew that he was impure and that it is haraam to pray when one is impure, then he has committed a grave sin.

Secondly:

Ghusl following janaabah is not valid unless one has the intention of doing ghusl, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions.” Narrated by al-Bukhaari, 1; Muslim, 1907.

The site of the intention is the heart; it is not required to speak it out loud.

If you remembered that you were in a state of janaabah before you took a bath at Maghrib time, and you took a bath for that reason and repeated the prayers that you had offered when you were junub, then that ghusl is valid because the intention was there. You did well to repeat the prayers as this is what is required of you.

But if you did not remember that you were in a state of janaabah until after you had had the bath, and you took a bath in order to clean yourself or to cool yourself down, for example, then this bath did not take away the janaabah because there was no intention to do so. In that case you have to repeat the ghusl and the prayers. You repeated the ghusl, so all that remains for you to do is to repeat the prayers. So repeat Fajr, Zuhr, ‘Asr and Maghrib.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7494. Informed about correct direction of qiblah during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 3. Conditions for Prayer ››

Informed about correct direction of qiblah during prayer

What should one who is informed about the correct direction of the qiblah during a prayer?

If there is a congregation praying, and during their prayer they are informed about the right direction of qiblah, they should all turn towards the correct direction. The same is also true for someone praying individually. Whatever part of their prayer has been performed (before changing direction) will be correct. The evidence for this a narration by Imam Muslim from Anas (may Allah be please with him), that:

While the Prophet (peace be upon him) was praying towards Bayt-al-Maqdis (Jerusalem), the verse was revealed to him (translation of meaning):

Verily! We have seen the turning of your face towards the heaven. Surely, We shall turn you to a qiblah that shall please you, so turn your face in the direction of Al-Masjid Al-Haram.

(Al-Baqarah, 2:144).

A man from Bani Salamah was passing by and found them (i.e., the people of Bani Salamah) in the state of ruku‘ in the Fajr prayer in the second rak‘ah. He shouted to them: Indeed the qiblah has been changed. So, turn to the qiblah as they (i.e., the Prophet and his Companions) have.

(Sahih Musim, No. 527)

If some of the people were informed and the others were not, then the one to whom it was made clear should turn to the direction he believes to be the correct direction of qiblah. Now if all of these people (who were informed or not) were originally praying together in the same direction, and some of them turned towards right and some towards left, it is correct for some to follow others. But the scholars have a difference of opinion about some people following others in the situation where there was complete disagreement (among the praying people) about the direction of the qiblah. If there was someone among them who was completely ignorant about the direction, he should follow the one who is more aware amongst them of the direction of the qiblah.1 For the one who was uninformed about the direction f the qiblah, must ask someone if he can, or else he should make ijtihad (make a judgment based on the best of his ability with the information available) if he is able to, otherwise he must follow someone who is reliable. If he cannot find one, then he should do his best in obedience to Allah and complete his prayer, and his prayer is correct. This sometimes happens to a number of those who travel to the lands of disbelievers and find no Muslim around them to inform them of the correct direction of qiblah.

If one was capable of finding out the direction of the qiblah, but was neglectful and prayed without making all possible efforts, he should repeat his prayer because he was careless.2

1 Al-Mughni, 1/473.

2Al-Mughni, 1/490

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


4. Congregational Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7495. He followed his imam in Taraweeh to pray ‘Isha’, then he followed him again for the last two rak’ahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He followed his imam in Taraweeh to pray ‘Isha’, then he followed him again for the last two rak’ahs

I missed ‘Isha’ prayer and the imam began to pray Taraweeh. I joined the prayer with the imam with the intention of praying ‘Isha’. The imam prayed two rak’ahs then he said the salaam, and I remained sitting but did not say the salaam. When he stood up to pray again I stood up with him and completed my ‘Isha’ prayer with him. Is the way I offered this prayer correct? If it was not correct, what should I do?.

Praise be to Allaah.

The scholars differed concerning the ruling on offering an obligatory prayer behind an imam who is offering a naafil prayer. We have quoted some of the scholarly opinions on this matter in the answer to question number 79136.

Imam al-Shafaa’i and Ibn al-Mundhir are of the view that this is permissible, and this is also narrated from Ahmad. The scholars of the Standing Committee and Shaykh Ibn Baaz also favoured this view, and in the question mentioned above we quoted him as saying that it is permissible, namely praying ‘Isha’ behind one who is praying Taraweeh, and that the person praying behind him should complete his prayer on his own after the imam says the salaam.

As for what the questioner did, sitting after the imam said the salaam so that he could follow him in the next two rak’ahs of Taraweeh, there are two scholarly opinions concerning the one who starts his prayer on his own -- can he follow an imam who is leading a congregation? Some of them said that this is not allowed and some of them said that it is valid.

Shaykh al-‘Uthaymeen did not give a definitive opinion concerning this action and he said, after stating that it is permissible for one who is offering an obligatory prayer to pray behind one who is offering a naafil prayer, which includes it being permissible to offer ‘Isha’ prayer behind one who is praying Taraweeh:

Rather what I am not sure about is their waiting for the imam until he starts the next two rak’ahs and completing the prayer with him. This is what I am not sure about, because the Messenger (blessings and peace of Allah be upon him) said: “Whatever you catch up with, pray, and whatever you miss, complete it.” The apparent meaning is that a person should complete what he missed with his imam on his own, meaning that he should not wait until the imam starts another prayer. Rather we say: When the imam says the salaam at the end of the prayer in which you caught up with him, then complete the prayer and do not wait until he starts another prayer. End quote.

Fataawa Noor ‘ala al-Darb (Tape no. 15, side B)

Al-Nawawi thought it more likely that this is permissible, as he said:

If he prays ‘Isha’ behind Taraweeh, that is permissible, and when the imam says the salaam, he should stand up to do the remaining two rak’ahs. It is better for him to complete them on his own. If the imam gets up to do two more rak’ahs of Taraweeh, he should form the intention to follow him again in his two rak’ahs. There are two opinions as to whether it is permissible for one who started the prayer on his own to then intend to follow the imam. The more correct view is that it is valid. End quote.

Al-Majmoo’ Sharh al-Muhadhdhab, 4/270

Based on this, the prayer was valid and you do not have to repeat it, but it is better -- in the future -- to complete your prayer on your own and not to join with the imam again.

The brother who asked this question does not have to repeat the prayer or to repeat the two rak’ahs. The ‘Isha’ prayer that he offered behind the imam who was praying Taraweeh is valid. But we think that it is better for him to complete what remains for him of his prayer on his own. But if he follows the last two rak’ahs with the imam again, that is permissible.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7496. Women praying in the musalla to the right of the men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Women praying in the musalla to the right of the men

We are Muslims living in America. Allah, may He be glorified and exalted, has enabled the community to buy a mosque that was originally a church. First of all, we would like to ask you about things inside the building that are symbols of their religion -- can they be covered up if it is not possible to take them out?

The second question is: it is not possible to make a prayer space for the women in the back. The only place where it is possible to make a prayer space for the women is either to the right of the men or to their left, with a wall to separate them from the men. We hope that you can advise us as quickly as possible so that we can start working to complete the renovation of the mosque.

Praise be to Allaah.

Firstly:

It is obligatory to remove the religious images and symbols mentioned from the mosque. If it is not possible to take them out, it is sufficient to cover them up or paint the wall in such a way as to make their features disappear. If they are statues and it is not possible to remove them, the head only may be removed, because of the report narrated by Muslim (969) from Abu’l-Hayyaaj al-Asadi who said: ‘Ali ibn Abi Taalib said to me: Shall I not send you on the same mission as the Messenger of Allaah (blessings and peace of Allah be upon him) sent me? “Do not leave any image without erasing it or any high grave without leveling it.” according to another report: “or any image without erasing it.”

Al-Tirmidhi (2806) and Abu Dawood (4158) “Jibreel came to me and said to me: ‘I came to you last night and nothing kept me from entering but the fact that there were statues at the door and there was a curtain in the house on which there were images, and there was a dog in the house. So tell someone to cut off the heads of the statues that are by the door of the house, so that they will become like trees, and tell someone to take down the curtain and make it into two cushions which can be placed on the floor and on which people may step, and tell someone to take the dog out.’” And the Messenger of Allaah (blessings and peace of Allah be upon him) did that. The dog belonged to Hasan or Husayn, and it was under a table of theirs, and he ordered that it be taken out..

The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami‘, no. 68.

Secondly:

There is nothing wrong with making the prayer space for the women inside the mosque on the right or left of the men, as has been explained in the answer to question number 79122.

It is possible for them to follow the imam by hearing his voice directly or through a microphone; it does not matter if they cannot see the imam or the people praying behind him.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on women praying in mosques in which they cannot see the imam or the people praying behind him, and they can only hear his voice?

He replied: It is permissible for women and men also to pray with the congregation in the mosque, even if they cannot see the imam or the people praying behind him, if it is possible to follow the prayer. If his voice reaches the women where they are in the mosque and they are able to follow the imam in prayer, then it is permissible for them to pray with the imam, because the place is one and it is possible to follow the imam whether by hearing his voice through the microphone or hearing the voice of the one who conveys it from the imam. It does not matter if they cannot see the imam or the people praying behind him; rather some scholars stipulated that it should be possible to see the imam or the people praying behind him in cases where someone is playing outside the mosque. End quote from Majmoo‘ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/213)

See also the answer to question number 93369.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7497. Is it permissible for him to complete the purchase when he can hear the call to prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is it permissible for him to complete the purchase when he can hear the call to prayer?

Sometimes when I'm in the market place and I am in a store and have chosen something and am at the checkout, the call to prayer is given. Is it permissible for me to complete the purchase or is that haraam?

Also, sometimes we are in the car and the muezzin has already given the call to prayer, and we stop at the grocery and my brother asks the shopkeeper to sell him something. Does this also come under the prohibition?.

Praise be to Allaah.

If that is the adhaan for Jumu‘ah prayer that comes after the khateeb has ascended the minbar, then it is haraam to buy and sell at that time, because Allah says (interpretation of the meaning): “O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!” [al-Jumu‘ah 62:9].

The words “O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business” mean: stop dealing with trade and come and listen to the khutbah and perform Jumu‘ah prayer in the mosque with the imam. This means that it is haraam to buy and sell after the second adhaan which comes when the khateeb sits on the minbar, until the prayer ends, unless there is a case of necessity which calls for buying or selling, such as buying water for the purpose of purification or a garment to cover one's ‘awrah for prayer. End quote.

Fataawa al-Lajnah al-Daa’imah, 13/101-102

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

Buying and selling after the second call to Jumu‘ah is haraam and also invalid. Based on that, the transaction is invalid, so it is not permissible for the purchaser to dispose of what he has bought, because he has not taken possession of it, and it is not permissible for the seller to dispose of the money paid, because he has not taken possession of it. This is a serious matter, because some people may buy or sell after the second call to Jumu‘ah, then take things on the assumption that they now belong to them. End quote.

Al-Sharh al-Mumti‘, 8/52.

So it is not permissible to buy or sell after the second adhaan for Jumu‘ah, because what is required is to hasten to the mosque in order to hear the khutbah and pray, and buying and selling distracts from that.

But if that happens with regard to all the other prayers (Fajr, Zuhr, ‘Asr, Maghrib and ‘Isha’), there is nothing wrong with it, so long as it does not distract one from praying in congregation and cause one to miss it.

Allah says (interpretation of the meaning): “Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salât (Iqâmat-as-Salât) nor from giving the Zakât. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection)” [al-Noor 24:37].

Those are men who, even if they do business and sell and buy, there is nothing haraam in that, but it should not distract them and make them give precedence to that and prefer it over the remembrance of Allah, establishing prayer and giving zakaah; rather they should make obedience to Allah and worship of Him their ultimate aim, so whatever keeps them from that, they should reject it.

End quote from Tafseer al-Sa‘di, p. 569

Shaykh Ibn Baaz (may Allah have mercy on him) was asked: Is it haraam to buy and sell during the adhaan or after it? What about on Fridays?

He replied:

Allah says (interpretation of the meaning): “O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer)…” [al-Jumu‘ah 62:9], so it is not permissible to buy and sell or to rent or do any other kind of transaction; rather people should focus on Jumu‘ah prayer and hasten to pray Jumu‘ah, and not let anything else distract them.

With regard to other prayers, they may or may not come under the same rulings as Jumu‘ah, but to be on the safe side, one should not do anything after the call to prayer, after the adhaan for Zuhr, ‘Asr or Maghrib, because that may distract him from praying in congregation. So it is better to avoid that, unless it is some minor matter that will not distract him, so perhaps there is nothing wrong with it, because Allah, may He be glorified and exalted, only spoke about the issue of Jumu‘ah, because it is very important and it is obligatory to attend it, and one misses out by missing it. So it is a serious matter and is a weekly obligation.

To sum up: Jumu‘ah cannot be compared with other prayers, but if he avoids such situations so that he will not be distracted from praying in congregation, that is better.

Whatever the case, if his buying and selling may distract him from performing prayer in congregation, then it is haraam, but in some cases the prayer may be delayed, if the Imam is late, so a person may buy or sell something on his way, and it may not affect his attending the prayer. But if he avoids that and adheres to what applies to Jumu‘ah, that will be more on the safe side, so it is like Jumu‘ah with regard to precautions. End quote.

From Fataawa Noor ‘ala al-Darb

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7498. He sweats and it smells, but it is too difficult for him to do ghusl for every prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He sweats and it smells, but it is too difficult for him to do ghusl for every prayer

There is a person who sweats a great deal and he needs to take a bath for every prayer (so that he will not annoy other worshippers). Is this an excuse for not offering some of the obligatory prayers in the mosque or not? Especially since it is sometimes difficult to take a bath all the time, such as when it is cold at the time of Fajr prayer?.

Praise be to Allaah.

If a person has the problem of offensive body odour, and he cannot conceal it by using perfume and the like, then he is excused for not praying in congregation and there is the hope that he will be rewarded by Allah. If bathing will remove this smell, then he should do it as much as he can. Allah has made the means that help with that readily available, such as hot water and the ability to protect oneself against cold by wearing warm clothes, and the like.

The fuqaha’ have stated that the presence of an offensive smell is an excuse for not praying in congregation. In fact they tell the one who has a smell not to enter the mosque and annoy the worshippers.

The basic principle with regard to that is the report narrated by Muslim (564) from Jaabir ibn ‘Abd-Allaah (may Allah be pleased with him) from the Prophet (blessings and peace of Allah be upon him) who said: “whoever eats garlic, onions or leeks, let him not come near our mosque, for the angels are offended by the same things that offend the sons of Adam.”

It says in Mataalib Ooli al-Nuha (1/699): It is makrooh to attend the mosque and prayer in congregation for the one who eats garlic, onions, or leeks, and anything that has an offensive smell, until that smell has gone. The same applies to one who has bad breath or body odour from the armpits or anything that has a rotten smell. It is mustahabb to make them leave, so as to ward off annoyance.

It says in Asna al-Mataalib (1/215): From what is mentioned, it may be understood that if the person who has a chronic and serious problem with bad breath and body odour, it is more appropriate for him to be excused from coming to the mosque to pray in congregation. End quote.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked: My father is elderly and does not go to pray in congregation, and he says that he is ill with something that causes bad breath and an unpleasant smell, and he says that he does not want to annoy the people with this smell. Is it permissible for him to do this?

He replied: Yes, this is a legitimate excuse. If he has severe halitosis that smells bad and he cannot remove it, then he is excused. Similarly, onions or leeks are an excuse. But if there is any remedy or a way to remove the smell, then he must do that, so that he will not stay away from Jumu’ah prayer and prayers in congregation. But if he is unable to do that and it is not easy for him, then his excuse is stronger than the excuse of the one who eats onions. Undoubtedly bad breath is annoying to the people around him, if the smell is obvious. End quote from Noor ‘ala al-Darb (tape no. 219, minute 11).

We ask Allah to heal you and give you good health.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7499. Prayer in congregation is not obligatory for women, and a woman's prayer in her house, even on her own, is better

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Prayer in congregation is not obligatory for women, and a woman's prayer in her house, even on her own, is better

What is the ruling on prayer in congregation for a woman? Please note that she finds that she focuses better in prayer when she prays alone. How about if she finds an opportunity to pray in congregation in her house with her father or brothers, and she prays with them a second time and counts this prayer as naafil (supererogatory)?.

Praise be to Allaah.

Prayer in congregation is not obligatory for women, and a woman’s prayer in her house on her own is better than her praying in congregation in the mosque.

Abu Dawood (567) narrated that Ibn ‘Umar (may Allah be pleased with him) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Do not prevent your women from going to the mosques, although their houses are better for them.” Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 515.

The scholars of the Standing Committee for Issuing Fatwas said:

It is not obligatory for women to offer any of the five obligatory prayers in congregation, and their prayer in their houses is better for them than praying in the mosques, whether that is an obligatory or naafil prayer. But if she wants to pray in the mosque, she should not be prevented from doing so, on condition that she observe proper Islamic etiquette when going out and when praying, by going out fully covered, not wearing perfume, and praying behind the men. End quote from Fataawa al-Lajnah al-Daa’imah (8/213).

Shaykh Ibn Baaz (may Allah have mercy on him) said:

With regard to women, their prayer in their houses is better for them, whether they pray individually or in congregation. End quote,

Majmoo’ Fataawa Ibn Baaz, 12/78.

If congregational prayer is held in the house, then it is better for the woman to pray with them and not to pray alone, whether the congregation is women or men who are her mahrams.

In al-Musannaf (4989), Ibn Abi Shaybah narrated from Umm al-Hasan that she saw Umm Salamah, the wife of the Prophet (blessings and peace of Allah be upon him) leading the women in prayer. She stood with them in the same row. Classed as saheeh by al-Albaani in Tamaam al-Mannah, p. 154.

Al-Bayhaqi (5138) narrated that ‘Aa’ishah (may Allah be pleased with her) led women in praying the obligatory prayer. She led them standing in their midst. Classed as saheeh by al-Nawawi in al-Khalaasah, as stated in Nasab al-Raayah by al-Zayla’i (2/39).

The scholars of the Standing Committee for Issuing Fatwas said:

If women pray in congregation in the house, that is better, and their (female) imam should stand in their midst in the first row, and they should be led by the one who has most knowledge of Qur’aan and other rulings of Islam. End quote from Fataawa al-Lajnah al-Daa’imah, 8/213.

But even if a woman feels that she focuses better when praying on her own, it is better, if a congregational prayer is held in the house, to pray with them, so that she may attain the virtue and reward of prayer in congregation -- which is a great bounty -- and so that her not praying with this congregation will not be a cause of them thinking badly of her or thinking that she dislikes the imam or congregation. And there is the fear that the feeling that she focuses better when she prays on her own is just an illusion by means of which the shaytaan wants to deprive her of the virtue of praying in congregation.

So what she should do is pray with the congregation in the house, and strive to focus properly in prayer.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7500. If he misses the first prayer in congregation in the mosque, should he pray with his family or should he come to the mosque for the second prayer in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If he misses the first prayer in congregation in the mosque, should he pray with his family or should he come to the mosque for the second prayer in congregation?

If a man prays in his house with his children, is it regarded as prayer in congregation? If he misses the first prayer in congregation in the mosque, should he hasten to go to the mosque in order to catch up with others praying in congregation or is it acceptable for him to pray at home with his children, for example? If a man prays with his wife only, is it regarded as a prayer in congregation?.

Praise be to Allaah.

Prayer in congregation in the mosque is obligatory for men who are able to do that, if they can hear the call to prayer, as has been explained in the answer to questions number 120 and 8918.

If a person comes to the mosque and finds that he has missed the prayer in congregation, it is prescribed for him to pray in congregation with others who also missed it, or with other worshippers who pray with him as an act of charity, because of the reports narrated by Abu Dawood (574) from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (blessings and peace of Allaah be upon him) saw a man who was praying alone, and he said: “Will any man be charitable towards this one and pray with him?” The hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

If he knows that the congregation in the mosque has ended and he is in his house, then he may pray with his family or he may go to the mosque to offer the prayer there with the second congregation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy upon him) was asked: What is the ruling on having a number of prayers in congregation in a mosque which has a regular imam and a regular muezzin?

He replied: Having a number of congregations is divided into two categories. The first category is when that is done regularly so that the second congregation deliberately comes late in order that a second congregation may be done. This is an innovation, because only one congregational prayer should be done in the mosque.

The second category is when that is not done regularly and deliberately, but after the first congregation ends some other people come into the mosque and they offer their prayer in congregation. This is prescribed and is Sunnah, because the Prophet (blessings and peace of Allaah be upon him) was with his Companions one day, and a man came in who had missed the prayer, and he said: “ Who will be charitable towards this man and pray with him?” and one of the Companions got up and prayed with him.

And because the Prophet (blessings and peace of Allaah be upon him) said: “A man’s prayer offered with another man is better than his praying on his own, and his praying with two other men is better than his praying with one other man. The more there are the more beloved it is to Allaah.”

With regard to the notion held by the people that having a second prayer in congregation is an innovation, that is correct if it is done regularly and deliberately. But if it happens occasionally, then having a second prayer in congregation is Sunnah, because of the command of the Prophet (blessings and peace of Allaah be upon him and his family).

Question: Even if it is done in the house after the first prayer in congregation has ended?

Shaykh: No, in the mosque is better, because if it is done in the mosque the size of the congregation may increase and people who come later may join it, so that will be better. Moreover, sometimes people go from their houses to the mosque in order to pray with the congregation, but they may miss it and find that they have already prayed, in which case praying in the mosque is better for him and others, because if he and his companion return home and offered a prayer in congregation there, another person may come after the first prayer in congregation has ended and find no congregation, so he misses out on praying in congregation. So it is better for it to be in the mosque.

Yes, if we assume that he knew when he was at home that the prayer in congregation had ended, then in this case we say: It makes no difference, pray in your house, because if he goes out to the mosque he may feel embarrassed to meet people when they are coming out from the prayer, so he may pray in his house.

But if he has come and entered the mosque, and found that they have already prayed, he should not leave. Rather he should pray with the congregation in the mosque. End quote from Liqa’ al-Baab al-Maftooh, 41/12.

A congregation may consist of two people, an imam and one who prays behind him. If a man is excused for not praying in congregation or he has missed the prayer in congregation, and he prayed with his wife, then this is a congregation and his wife should stand behind him.

See also the answer to question number 98739.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7501. Non-traveller praying behind a imam who is a traveller

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Non-traveller praying behind a imam who is a traveller

What is the ruling regarding the traveller leading the congregational prayer with the residents praying behind him?. So for instance, in Isha prayer the traveller will lead and give salaam after 2 rakahs, and the residents following with continue to prayer after salaam. Is this correct?.

Praise be to Allaah.

The Sunnah indicates that it is permissible for a non-traveller to pray behind a traveller, so long as the non-traveller offers his prayer in full and does not shorten it when the traveller imam does so. This was narrated in a hadeeth which is attributed to the Prophet (peace and blessings of Allaah be upon him) and in which there is some weakness, but it is in accordance with what is understood by the four madhhabs and others.

It was narrated that ‘Imraan ibn Husayn (may Allaah be pleased with him) said:

I went out on campaign with the Messenger of Allaah (peace and blessings of Allaah be upon him) and I was present with him at the conquest [of Makkah]. He stayed in Makkah for eighteen days, praying only two rak’ahs [in each four-rak'ah prayer], and he said: ‘O people of the city, pray with four rak’ahs, for we are people who are travelling.’”

Narrated by Abu Dawood (no. 1229); classed as da’eef (weak) by al-Albaani in Da’eef Abi Dawood.

Maalik narrated in al-Muwatta’ (2/206) from Ibn Shihaab from Saalim ibn ‘Abd-Allaah from his father from ‘Umar ibn al-Khattaab that when he came to Makkah, he would lead them in praying two rak’ahs, then he would say: “O people of Makkah, complete your prayer for we are people who are travelling.”

Ibn Qudaamah (may Allaah have mercy on him) said:

The scholars are unanimously agreed that if the non-resident prays behind a traveller, and the traveller says the salaam after two rak’ahs, the non-traveller must offer the prayer in full. It was narrated that ‘Imraan ibn Husayn said: I was present with the Messenger of Allaah (peace and blessings of Allaah be upon him) at the conquest [of Makkah]. He stayed in Makkah for eighteen days, praying only two rak’ahs [in each four-rak'ah prayer], and he said: ‘O people of the city, pray with four rak’ahs, for we are people who are travelling.’” Narrated by Abu Dawood.

And because the prayer was obligatory for him with four rak’ahs, so he does not have the right to omit any of its rak’ahs, as would also have been the case if he had not been led in prayer by a traveller. End quote.

Al-Mughni (2/64).

Al-Kaasaani al-Hanafi (may Allaah have mercy on him) said:

A non-traveller following a traveller (in prayer) is valid … then when the imam says the salaam after praying two rak'ahs, the non-traveller should not say the salaam, because he still has to complete his prayer, and if he were to say the salaam (at this point) his prayer would be invalidated. Rather he should stand up and complete the prayer with four rak’ahs, because the Prophet (peace and blessings of Allaah be upon him) said: “Complete it, O people of Makkah, for we are people who are travelling.”

When the imam who is travelling says the salaam, he should say to the non-travellers who are behind him: “Complete your prayer, for we are people who are travelling,” following the example of the Prophet (peace and blessings of Allaah be upon him). End quote.

Badaa’i’ al-Sanaa’i’ (1/101).

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

If a non-traveller offers an obligatory prayer such as Zuhr or ‘Asr or ‘Isha’ behind a traveller, then he must pray four rak’ahs. Hence he must complete his prayer after the traveller says the salaam following two rak’ahs. End quote.

Majmoo’ Fataawa Ibn Baaz (12/259).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is permissible for the traveller to be an imam for non-travellers, and when he says the salaam, the non-travellers should stand up and complete the prayer after he has finished. But the traveller who leads non-travellers in prayer should tell them before he prays, “We are travelling so when we say the salaam, complete the prayer,” because the Prophet (peace and blessings of Allaah be upon him) prayed in Makkah after the conquest and said: “Complete [your prayers] O people of Makkah, for we are people who are travelling.” And he would lead them in praying two rak'ahs, and they would complete their prayers after he had finished. End quote.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen (15/153)

See also Nayl al-Awtaar (3/199), al-Mawsoo’ah al-Fiqhiyyah (6/33).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7502. The imam’s saying: “Allaah does not look at a crooked row”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The imam’s saying: “Allaah does not look at a crooked row”

We hear a lot our imams saying before starting the prayers: “Allah does not look to a crooked row” is this a prophetic hadeeth or just a saying?.

Praise be to Allaah.

Undoubtedly a crooked row is an improper row, and the worshippers are sinning if they do not make the row straight, because the Prophet (peace and blessings of Allaah be upon him) warned those who do not make the row straight, and said: “O slaves of Allaah, make your rows straight or Allaah will create division among you.” As for the hadeeth that you quoted, “Allaah does not look at a crooked row,” this is not saheeh. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab il-Maftooh (1/21).

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7503. If he enters the mosque when the imam has stood up from bowing, what should he say?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If he enters the mosque when the imam has stood up from bowing, what should he say?

If I come to the mosque and the imam has stood up from bowing, what should I say at this point? Should I say “Rabbana wa laka al-hamd” or what?.

Praise be to Allaah.

If you enter the mosque when the imam has stood up from bowing, then you should say the dhikr that is prescribed at this point, which is Rabbana wa laka’l-hamd, and you should not say the opening du’aa’, because its place is the beginning of the prayer, and you should not say A’oodhu Billaahi min al-shaytaan il-rajeem, because its place is before recitation.

Al-Bukhaari (689) and Muslim (411) narrated from Anas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so when he says takbeer, then say takbeer; when he prostrates, then prostrate; when he rises, then rise, and when he says, Sami’a Allaahu liman hamidah, then say Rabbana wa laka’l-hamd. And if he prays sitting, then you should all pray sitting.”

For more information, please see the answer to question no. 33592 and 43574.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If I join the imam when he is bowing, when I stand up for the second rak’ah should I recite the opening du’aa’ or not?

He (may Allaah have mercy on him) replied: If a person who joins the prayer late joins the imam when he is bowing, then he should say the opening takbeer first (takbeer al-ihraam) before bowing, then he should bow, but in this case if he says the takbeer for bowing it is better, but if he does not say it, it does not matter. This is the view of the scholars (may Allaah have mercy on them). Then when he gets up for the second rak’ah, he should not say the opening du’aa’ because the opening du’aa’ should only be said at the beginning of the prayer, and the beginning of the prayer has already passed. It is a Sunnah and he has missed its place, so he should not make it up at a point which is not the right place for it. But he should seek refuge with Allaah from the accursed shaytaan before reciting. End quote from Fataawa Noor ‘ala al-Darb.

To sum up: If a person catches up with the imam at some point, he should recite the dhikr that is prescribed at that point, such as if he catches up during the sitting between the two prostrations, he should say Rabb ighfir li, and if he catches up during the tashahhud he should recite it, and so on.

See also the answer to question no. 69821.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7504. He is tired after work and does not want to pray in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He is tired after work and does not want to pray in congregation

What is the ruling on a person who comes home from work tired and has something to eat, then he waits for the adhaan for ‘Asr and prays at home on his own, and does not go to perform the prayer with the congregation, then he goes to sleep?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked a similar question and he replied:

What you mention is not a valid shar’i excuse for you to delay praying with the congregation. Rather what you must do is hasten to pray with your Muslim brothers in the houses of Allaah (the mosques), then rest and eat after that, because Allaah has made it obligatory for you to pray on time with your Muslim brothers in congregation. What you mention is not a legitimate shar’i excuse to delay it. Rather that is a trick of the Shaytaan and of the (human) self which is inclined towards evil; it is a sign of weak faith and a lack of fear of Allaah. So beware of your whims and desires and your shaytaan (devil), and your (human) self which is inclined towards evil; if you do that the consequences will be good and you will attain salvation and happiness in this world and in the Hereafter. May Allaah protect you from the evil of your own self and help you to avoid the traps of the Shaytaan.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, vol. 12, p. 29.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7505. The right side of the row is better than the left

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The right side of the row is better than the left

Which is better, to pray on the right side of the imam or on his left? Which is better, the right side of the row or the left?.

Praise be to Allaah.

If only one man is praying with the imam, then he should stand to the imam’s right, and not on his left, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him), who stayed overnight with his maternal aunt Maymoonah (may Allaah be pleased with her); the Prophet (peace and blessings of Allaah be upon him) got up to pray qiyaam al-layl, and Ibn ‘Abbaas stood on his left, and he reached behind him and made him stand on his right. This indicates that if only one person is praying behind the imam, he should stand on the right and not on the left.

But if more than one person is praying behind the imam, then they should stand behind him, and the right side of the row is better than the left. This applies if the two sides of the row are similar, but if the right side of the row is clearly stretching further than the left, then being on the left and closer to the imam is better.

Based on this, the people praying behind the imam should not all be on the imam’s right to the extent that there is no one on his left except one or two men. That is because what is prescribed in the case of three men is that the imam should be between them, with one man on his right and one on his left; they should not all be on his right. This indicates that the imam should be in the middle of the row or thereabouts.

To sum up: the right is better if the sides are equal or close to that. But if the right hand side stretches further, then the left is better, because it is closer to the imam. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/184)

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7506. Should he stop praying in the mosque because he fears for himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should he stop praying in the mosque because he fears for himself?

Can a person be excused if he does not pray Jumu’ah or pray in congregation in the mosque, if there is turmoil in his country and he fears for himself if he goes to the mosque, and is afraid that he may be killed, imprisoned or beaten? As these reasons valid excuses for him not praying Jumu’ah or offering prayers in congregation?.

Praise be to Allaah.

We ask Allaah to set the affairs of the Muslims straight, and keep us and you away from places of turmoil and trials, and to unite them on the truth, and grant them victory against their enemies, for He is able to do that.

Praying in congregation in the mosque is obligatory for men who are able to do that, and there is a great deal of evidence for that which has been explained in the answers to questions no. 120 and 8918.

The obligation of performing prayers in congregation and Jumu’ah prayers is dependent upon there being no danger to a person’s life or wealth or family, because Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/366): The one who is afraid is excused for not praying in congregation or praying Jumu’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Valid excuses are fear and sickness.”

Fear is of three types: fear for oneself, fear for one’s wealth or property, and fear for one’s family. End quote.

If a person fears that he may be killed or arrested and imprisoned unlawfully, then this is regarded as a valid excuse for his not praying in congregation or praying Jumu’ah, and he may offer these prayers in his house in order to protect himself.

But if he prays Jumu’ah in his house, then he should pray it as Zuhr with four rak’ahs, not like Jumu’ah prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7507. Which is regarded as the first row when some people pray next to the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Which is regarded as the first row when some people pray next to the imam?

We have a prayer room in our school, but it is not big enough for all the students and some students stand in a row next to the imam. Is the row that is nest to the imam the first row, even though it happens every day?.

Praise be to Allaah.

The first row is that which is behind the imam. So the row that is directly behind the imam is the first row, and those who form a row to his right and his left will not have the reward of the first row, because this standing -- meaning members of the congregation standing on the right and on the left -- is something that is permitted but it is not mustahabb. Standing behind the imam is undoubtedly the Sunnah, but if someone is forced to stand on his right or on his left, they may do so but that is not regarded as the first row.

Question: even though this happens every day throughout the year?

Shaykh: There is no problem with that in any case. This thing is permissible, to Allaah be praise. Their standing on his right and on his left is better than their waiting until the first group has finished. End quote.

Shaykh Muhammad ibn’Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-baab il-Maftooh (5/571)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7508. Is he excused for not praying in congregation when it is raining?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is he excused for not praying in congregation when it is raining?

What is the ruling on not praying in congregation when it is raining? Does the severity of the rain make a difference?.

Praise be to Allaah.

Praying in congregation in the mosque is obligatory for men who are able to do so, according to the more correct scholarly opinion, because of a great deal of evidence which has been discussed in the answer to question number 120 and 8918.

Although praying in congregation is obligatory, it is waived in certain cases which were mentioned by the scholars, one of which is rain which makes the clothes wet, because Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah intends for you ease, and He does not want to make things difficult for you”

[al-Baqarah 2:185]

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/366): (A man) may be excused for not praying Jumu’ah or offering prayers in congregation because of rain that makes the clothes wet, or mud that causes annoyance or stains the clothes. It was narrated that ‘Abd-Allaah ibn ‘Abbaas said to his muezzin on a rainy day: When you say: I bear witness that there is no god but Allaah and I bear witness that Muhammad is the Messenger of Allaah, do not say, Come to prayer, rather say: Pray in your houses.

It was as if the people found that strange, so he said: Are you surprised by that? One who is better than me did that. Jumu’ah is obligatory, but I did not want to force you to walk in the mud and on slippery ground. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (4/317): With regard to the phrase “or harm caused by rain or mud”, this is a tenth type of excuses for not praying Jumu’ah or prayers in congregation. If a person is afraid of harm caused by rain or mud – i.e., if it is raining and if he goes out to attend Jumu’ah or prayers in congregation he will be harmed by the rain, then he is excused.

Harm caused by rain means being harmed by his clothes getting wet or by the cold weather and so on. The same applies if he is afraid of being harmed by the mud. In the past, people used to suffer because of mud, because the marketplaces had dirt floors, and when rain fell it became muddy and slippery, so it was very difficult for people to attend the mosque. If this happens, then he is excused. But nowadays, that does not cause any problem, because the markets are paved and there are no dirt floors. The worst that can happen is that you will find that the water ponds in some low spots, but this does not affect people or their clothes or their feet. The excuse in this case only applies if rain is falling, and when it stops there is no excuse. But in some villages where there is no paving, the excuse may still apply. Hence the caller of the Messenger (blessings and peace of Allaah be upon him) would call out on cold or rainy nights: “Pray where you are.”

It may be understood from the words “or harm because of rain” that if a person will not be harmed by it because the rain is light, then there is no excuse in that case; rather he has to attend the prayers, and whatever minor hardship he is faced with, he will be rewarded for it. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7509. He works as an accountant and does not pray in congregation occasionally because of that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He works as an accountant and does not pray in congregation occasionally because of that

I work as an accountant and when the time for prayer comes I cannot pray in congregation sometimes, until my colleague comes and replaces me. Please note that outside of work I offer all the prayers regularly in the mosque.

Praise be to Allaah.

Prayer in congregation is obligatory for men who are able to do it, according to the more correct of the two scholarly opinions, based on a great deal of evidence that has been explained in the answer to question no. 8918.

An exception from that is made for the one whose work cannot be left because obvious harm would result from that, such as those who guard important places or doctors doing surgery and the like; they may stay away from prayer in congregation.

As for working as an accountant, there does not seem to be any reason for not praying in congregation because of it, because you can close the books, computers and offices in order to go and pray. The boss has no right to stop employees from praying in congregation. This has been discussed in the answer to question no. 72895.

We advise you to try to pray in congregation and to do things that will help you to do that, and to advise your bosses at work, because prayer is the most important pillar of Islam after the Shahaadatayn, and it is the cause of success and prosperity in this world and in the Hereafter.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7510. Did it ever happen that the Prophet (peace and blessings of Allaah be upon him) started to pray when he was junub by mistake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Did it ever happen that the Prophet (peace and blessings of Allaah be upon him) started to pray when he was junub by mistake?

We seek a detailed answer about this Hadeeth:

Narrated by Abu Hurairah, may Allah be pleased with him, that the prophet (PBUH) went out to pray, and when he said Allahu Akbar, he left and referred to them to stay as they are. Then he left, had ghusl and came back with his hair dripping of water, and led the prayer. After he fished the prayer he said: “I was junub and forgot to make ghusl” narrated by Ahmed.

Praise be to Allaah.

Firstly:

This incident was narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) in the books of Sunnah. To sum up, the people had formed their rows to pray behind the Prophet (peace and blessings of Allaah be upon him), and he stood before them as if he was going to lead them in prayer, then he remembered that he was junub, so he gestured to them to stay where they were, and he went and did ghusl, then he came back to them with his head dripping with water.

But there are some differences in the reports:

Did the Prophet (peace and blessings of Allaah be upon him) say takbeer and then remember that he was junub? Or did he remember before the opening takbeer?

The reports may be summed up as follows:

1 – A version which clearly states that he remembered that he was junub before he started to pray:

This version was narrated by ‘Abd-Allaah ibn Wahb from Yoonus from al-Zuhri from Abu Salamah ibn ‘Abd al-Rahmaan ibn ‘Awf from Abu Hurayrah (may Allaah be pleased with him), as was narrated in Saheeh Muslim (605), where it says: The iqaamah for prayer was given, and we stood up and made the rows straight before the Messenger of Allaah (peace and blessings of Allaah be upon him) came out to us. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) came and stood in his prayer place before saying the takbeer, then he went away and said to us: “Stay where you are.” We remained standing, waiting for him, until he came out to us. He had done ghusl, and his head was dripping water. Then he said takbeer and led us in prayer.

Saalih ibn Kaysaan narrated from al-Zuhri – as was recorded by al-Bukhaari (639) as follows:

… until, when he was standing in his prayer place and we were waiting for him to say takbeer, he turned and said, ‘Stay where you are.’ We stayed where we were until he came out to us with his head dripping with water, as he had done ghusl.

2 – A version which clearly states that he said takbeer and started to pray, then remembered that he was junub.

This was narrated by Usaamah ibn Zayd from ‘Abd-Allaah ibn Yazeed, the freed slave of al-Aswad ibn Sufyaan, from Muhammad ibn ‘Abd al-Rahmaan ibn Thawbaan, from Abu Hurayrah (may Allaah be pleased with him), as is recorded by Ibn Majaah in al-Sunan (1220), al-Daaraqutni (1/361) and al-Bayhaqi in al-Sunan al-Kubra (2/397). This version says:

The Prophet (peace and blessings of Allaah be upon him) came out to pray and said the Takbeer, then he gestured to them to wait. He went and did ghusl, and his head was dripping with water whilst he led them in prayer. When he finished he said, “I came out to you in a state of janaabah, and I forgot until I had started to pray.”

But there is some weakness in this isnaad with regard to Usaamah ibn Zayd al-Laythi, Abu Zayd al-Madani. In his biography in Tahdheeb al-Tahdheeb (1/209) it says: He was regarded as matrook by Yahya ibn Sa’eed. Ahmad said: he is nothing. Abu Haatim said: His hadeeth may be written down but should not be used as evidence. Al-Nasaa’i said: He is not strong. Ibn Hibbaan said: He makes mistakes although he is of sound character. End quote. No one narrated that he was trustworthy except Yahya ibn Ma’een, but in another report from him he said that his ahaadeeth were regarded as munkar.

This version was also narrated via Muhammad ibn Sireen from Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said takbeer, leading them in Fajr prayer, then he gestured to them and went away, then he came back with his head dripping, and led them in prayer. He said: “I am only human; I was junub and I forgot.”

Narrated by al-Tabaraani in al-Awsat (5/317) and al-Sagheer (2/74). He said: No one narrated it from Ibn ‘Awn except al-Hasan ibn ‘Abd al-Rahmaan, and it was narrated only by Abu’l-Rabee’ al-Haarithi. It was also narrated by al-Bayhaqi (2/398). But this report contains an error. The correct version was narrated from Muhammad ibn Sireen from the Prophet (peace and blessings of Allaah be upon him). That is based on two points:

1 – The trustworthy narrators among the companions of Ibn ‘Awn differed with the report of al-Hasan ibn ‘Abd al-Rahmaan. Al-Bayhaqi said: It was narrated by Ismaa’eel ibn ‘Aliyah and others from Ibn ‘Awn from Muhammad from the Prophet (peace and blessings of Allaah be upon him) in a mursal report. End quote.

2 – Others followed Ibn ‘Awn in his mursal narrations. Abu Dawood (233) said: It was narrated by Ayyoob, Ibn ‘Awn and Hishaam from Muhammad in a mursal report from the Prophet (peace and blessings of Allaah be upon him). End quote.

Al-Bayhaqi said in Ma’rifat al-Sunan wa’l-Athaar (1306): This is how it was narrated by Ayyoob and Hishaam from Muhammad via a mursal isnaad, and it was narrated by al-Hasan ibn ‘Abd al-Rahmaan al-Haarithi from Ibn ‘Awn, from Muhammad, from Abu Hurayrah, but the former is more sound. End quote.

There is some corroborating evidence in other reports which say that the Prophet (peace and blessings of Allaah be upon him) remembered he was junub after he had said the takbeer and started the prayer:

1-

It was narrated from al-Hasan from Abu Bakrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) started to pray Fajr, then he gestured with his hand, saying stay where you are, then he came with his head dripping and prayed.

Narrated by Abu Dawood (233), Ahmad (5/41), Ibn Khuzaymah (3/62), Ibn Hibbaan (6/5), al-Bayhaqi in al-Sunan al-Kubra (3/94) and al-Tahhaawi in Bayaan Mushkil al-Athaar (2/86). According to some versions it says “and he said takbeer”.

Ibn Rajab said in Fath al-Baari (3/599): The hadeeth of al-Hasan from Abu Bakrah is like a mursal report, because al-Hasan did not hear from Abu Bakrah according to Imam Ahmad and the majority of earlier scholars. End quote.

2-

It was narrated that Anas ibn Maalik said: The Messenger of Allaah (peace and blessings of Allaah be upon him) began to pray, and he said takbeer and we said takbeer with him, then he gestured to the people (as if saying) stay where you are. Then we remained standing until the Messenger of Allaah (peace and blessings of Allaah be upon him) came to us having done ghusl, and his head was dripping with water.

Narrated by al-Daaraqutni (1/362), al-Tabaraani in al-Awsat (4/92), al-Bayhaqi in al-Sunan al-Kubra (2/399) via Mu’aadh al-‘Anbari from Sa’eed ibn Abi ‘Aroobah from Qataadah from Anas.

This hadeeth was also narrated in a mursal report from Qataadah from Bakr ibn ‘Abd-Allaah al-Muzani.

3-

It was narrated that ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in prayer one day, and he left, then he came with his head dripping water and led us in prayer. Then he said: I led you in prayer just now when I was junub. Whoever experiences something like I experienced, or feels cramps in his belly (as if needing to defecate), let him do what I did.”

Narrated by Ahmad (1/99), al-Tabaraani (6/272) and al-Bazzaar (890). Its isnaad includes Ibn Luhay’ah, who is somewhat weak. Al-Tabaraani said in al-Awsat (6/272). This hadeeth was only narrated from ‘Ali with this isnaad, and it was narrated only by Ibn Luhay’ah.

4 – It was narrated from ‘Ata’ ibn Yasaar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said takbeer in one of the prayers, then he gestured to them with his hand to stay put, and he went away, then he came back with traces of water on his skin.

Narrated by Maalik in al-Muwatta’ (1/48/no. 110) with a saheeh isnaad to ‘Ata’ who was one of the Taabi’een.

Al-Bayhaqi said in al-Sunan al-Kubra (2/398):

The report of Abu Salamah from Abu Hurayrah (may Allaah be pleased with him) is more saheeh than the report of Ibn Thawbaan from him, but with the report of Ibn Thawbaan from him there is the report of Abu Bakrah, and the report of ‘Ata’ ibn Yasaar and Ibn Sireen is mursal. It was also narrated from Anas ibn Maalik. End quote.

To sum up: When all these many isnaads are taken together, which report that the Prophet (peace and blessings of Allaah be upon him) said takbeer and started to pray before he remembered that he was junub, especially the saheeh reports from Ibn Sireen, Bakr al-Muzani and ‘Ata’ ibn Yasaar, all of that indicates that the incident did indeed take place, and there is no contradiction between these reports and the report of Abu Hurayrah which says that it happened before he said the takbeer, because the incident may have been repeated, so it happened in one way on one occasion and in another way on another occasion. Thus it is possible to reconcile the reports.

Abu Haatim Ibn Hibbaan said in his Saheeh (6/7):

This is something that happened twice, on separate occasions. The Prophet (peace and blessings of Allaah be upon him) came out on one occasion and said takbeer, then he remembered that he was junub, so he left and did ghusl, then he came back and resumed the prayer; and on another occasion he came out and he stood to say takbeer, then he remembered that he was junub before he said takbeer, so he went and did ghusl, then he came back and led them in prayer, and there is no contradiction between the two reports. End quote.

Al-Nawawi said in Sharh Muslim (5/103):

It may be that they were two separate incidents, which is more likely. End quote.

There is no problem, praise be to Allaah. The Prophet (peace and blessings of Allaah be upon him) was a human being and he forgot as all people forget. He made mistakes in his prayer on many occasions, and none of the scholars denies that, rather they said that he was infallible and protected from forgetting anything of the wahy (revelation) completely in such a way that would cause it to be lost.

Secondly:

With regard to the fiqh of the hadeeth and deriving rulings from it:

It indicates that if the imam leads the people in prayer when he is not in a state of purity (tahaarah) by mistake, then the prayer of the people praying behind him is not affected, and it remains valid; and the imam is the only one who is enjoined to repeat it, not those who prayed behind him.

The reason for that is that the Prophet (peace and blessings of Allaah be upon him) went back and did ghusl, then he came and said takbeer for his prayer, and the people behind him were in their rows and were still in a state of prayer, and he did not tell them to repeat the takbeer with him.

Ibn Rajab said in Fath al-Baari (3/600-602):

There is nothing in the hadeeth to indicate that the Prophet (peace and blessings of Allaah be upon him) continued from where he had left off from the opening takbeer when he forgot that he was junub, so it could only have been one of two scenarios:

1 – When he (peace and blessings of Allaah be upon him) came back he said the opening takbeer and the people said takbeer with him

2 – or the Prophet (peace and blessings of Allaah be upon him) repeated the opening takbeer, and the people behind him continued from their previous takbeer.

This is what was suggested by al-Shaafa’i, who regarded it as the basis for the validity of the prayer of one who is in a state of purity behind an imam who prays in a state of impurity because he forgot.

Ibn ‘Abd al-Barr said: some of the companions of Maalik agreed with al-Shaafa’i concerning that.

Two reports were narrated from Imam Ahmad concerning members of the congregation starting and completing the prayer if they follow one who forgot that he was impure, then he remembers it during his prayer.

It was narrated from al-Hasan that they should complete their prayers.

The view of al-Shaafa’i is that it makes no difference whether the imam forgot that he was impure or he remembered it, if the person who prayed behind him did not know, and the one who prayed behind him does not have to repeat his prayer.

This is the view of Ibn Naafi’ among the Maalikis, and Ibn ‘Abd al-Barr narrated it from a number of fuqaha’ in the regions and scholars of hadeeth.

And it was narrated from Maalik and Ahmad that the one who prayed behind the imam has to repeat the prayer.

Hammaad, Abu Haneefah and his companions, and Sufyaan al-Thawri – according to the better known report from him – said that the one who prayed behind the imam should repeat the prayer, even if the imam forgot and did not remember until he completed his prayer. End quote.

On our site you will find a number of answers which state that the prayer of the one who prayed behind an imam is valid if it becomes apparent that the imam is without wudoo’, and that it is only the imam who has to repeat the prayer, not those who prayed behind him. See 27091 and 85011.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7511. What is the distance within which it is obligatory to pray in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

What is the distance within which it is obligatory to pray in the mosque?

Iam ging to travel to the UK and stay there for one week InshAllah ,the nearest mosque to my residence there is about one and a half kilometres away. Of course I would not here the call to prayer because adhan is not announced in the UK in most places . It would be rather difficult for me to walk this long distance five times a day back and forth for jamaa prayers( I am in very good health but this distance five times daily would be some effort). I know I could take a bus but still would be alot of work when done five times a day. Would it be permissible for me to pray alone at my residence for that week? I have read that the distance beyond which adhan could not be heard is about five kilometres but I believe this is a very long distance indeed to ask anyone to walk to reach the mosque, besides I could not imagine how adhan could be heard anyway from this very long distance even if it is very quiet. I believe there is some mistake in this calculation. Kindly please give me your opinion as to praying at my residence , is it allowed or not?

Praise be to Allaah.

It is obligatory upon the one who hears the call to prayer given in a normal voice, without the use of loudspeakers, to respond and attend the prayer in congregation in the mosque from which the call is given, because the Prophet (peace and blessings of Allaah be upon him) said: "Whoever hears the call and does not come [to the mosque], there is no prayer for him, except for one who has an excuse." This was narrated by Ibn Maajah, al-Daaraqutni, Ibn Hibbaan and al-Haakim with a saheeh isnaad.

Ibn 'Abbaas (may Allaah be pleased with him) was asked what counts as an excuse. He said, "Fear or sickness." Muslim narrated in his Saheeh from Abu Hurayrah (may Allaah be pleased with him) that a blind man said, "O Messenger of Allaah, I do not have anyone to guide me to the mosque; may I have a dispensation to let me pray in my house?" The Prophet (peace and blessings of Allaah be upon him) said, "Can you hear the call to prayer?" He said, "Yes." He said, "Then respond."

In Saheeh Muslim it is narrated that Ibn Mas'ood (may Allaah be pleased with him) said: "Whoever wants to meet Allaah tomorrow as a Muslim, then let him pray these prayers regularly when the call for them is given, for Allaah has shown your Prophet the ways of guidance, and they are part of the ways of guidance. If you pray in your houses like this one who stayed at home, then you have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray. And at that time we saw no one stay behind except for a hypocrite who was known for his hypocrisy or one who was sick. A man would be brought to the prayers, supported by two others, so that he could stand in the row."

In al-Saheehayn it is narrated that the Prophet (peace and blessings of Allaah be upon him) said: "I was thinking of commanding that the call to prayer should be given, then the iqaamah, then I would command a man to lead the people in prayer, and I would go out with some men carrying bundles of wood to people who do not attend the prayers, and I would burn their houses with them inside." There are many ahaadeeth which speak of the importance of the prayer and urge us to pray in the mosques. It is obligatory for the Muslims to pray regularly in the mosques and encourage one another to do that and to co-operate in doing so… But in the case of one who is far away from the mosque and cannot hear the call to prayer except via the loudspeaker, he is not obliged to attend the mosque and he and others who are with him can pray in jamaa'ah on their own, because of the apparent meaning of the ahaadeeth quoted above. But if they take on the hardship and join the congregation in the mosque from which they cannot hear the call to prayer except via loudspeakers, because they are far away from it, that will increase their reward, because the Prophet (peace and blessings of Allaah be upon him) said, "The people who will earn the greatest reward for prayer are those who live farthest away, (and the further away you live, the more reward you will earn)." And there are very many ahaadeeth which speak of the virtues of going to the mosque and encourage us to do so. And Allaah is the Source of strength.

Majmoo' Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), vol. 12, 58-61

The scholars said concerning the guidelines on hearing the call to prayer (adhaan):

Al-Shaafa'i (may Allaah have mercy on him) said: [the guideline is the distance within which the adhaan can be heard] if the muezzin has a loud voice and a person can hear (i.e., he is not deaf), and there is little noise and the wind is still – because if the muezzin does not have a loud voice, and the people are not paying attention, and there is a lot of noise, then fewer people would hear the call.

Al-Umm, vol. 1, p. 221

Al-Nawawi said: the guideline with regard to hearing the call to prayer is that the muezzin stands at a certain location in the city, there is no noise and the wind is still, and a person can hear him; if a person can hear him he is obliged to attend the prayers in the mosque, and if he cannot hear him, he is not obliged.

(al-Majmoo' Sharh al-Muhadhdhab, vol. 4, p. 353

Ibn Qudaamah said: The furthest place from which the call can usually be heard– if the muezzin has a strong voice and stands in a high place, and the wind is still and there is no noise, and the listener is not inattentive – is the distance which is to be taken into account.

(al-Mughni, vol. 2, p. 107).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7512. When one comes to the mosque and finds the last row full

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

When one comes to the mosque and finds the last row full

What should a person who comes to the Prayer late and finds that there is no space in the rows do?; does he pray by himself due to the weakness of the hadeeth which demands that the person pulls a person from the row? What about a person from the filled row backing up himself for the person who is praying alone in the back?

Praise be to Allaah.

The following questions were put to the Standing Committee for Academic Research and Issuing Fatwas (al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa):

A person comes to the prayer and finds the rows full, and the last person in the row is a boy. Can he pull him back to pray beside him, or what?

If he comes and finds that the people are doing rukoo’, is it correct for him to pull someone back when he is in rukoo’, or what?

If the rows are full, and he cannot find anyone to pray with him except for young boys, some of whom have reached the age of discernment and some have not, is it OK for him to pray with them in that row?

The committee replied:

If he finds the row is full, he should wait until someone else comes to stand beside him, and should not pull anyone out of the row. If he can join the row or pray on the imaam’s right, he should do so. As for standing in the row with the boys, if they are of the age of discernment, then it is OK to join their row, because of the reports in al-Saheehayn and elsewhere from Anas (may Allaah be pleased with him) who said:

“The orphan and I formed a row behind him, and the old lady stood behind us” – referring to their praying behind the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), when he visited him in his house one morning. If the boys are not yet of the age of discernment, then then praying with them behind the last row is like praying standing alone, and it is not correct to pray standing alone behind a row, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who stands alone behind the row.”

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, Fataawa al-Lajnah al-Daa’imah, 8/706

If it is feared that he will miss the prayer and there is no place in the row, and no one else comes along to pray behind the imaam, then his prayer standing alone is valid, because Allâh says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. This was the fatwa of Shaykh al-Islam Ibn Taymiyah, may Allaah have mercy on him. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7513. Foot to foot or shoulder to shoulder?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Foot to foot or shoulder to shoulder?

While praying in congregation, should we stand foot to foot or shoulder to shoulder?

Praise be to Allaah.

The correct view is that in the rows of prayer, we should stand shoulder to shoulder and foot to foot.

Al-Bukhaari, may Allaah have mercy on him, narrated (683) from Anas that the Prophet (peace and blessings of Allaah be upon him) said: “Make your rows straight, for I can see you from behind my back.”

Anas said: “so each of us would stand with his shoulder against his neighbour’s shoulder and his foot against his foot.”

Al-Bukhaari (may Allaah have mercy on him) gave this chapter the title: “Chapter on standing shoulder to shoulder and foot to foot.”

He said: al-Nu’maan ibn Basheer said: “I saw people standing with their ankles against their neighbours’ ankle.”

Shaykh ‘Abd al-‘Azeem al-Abaadi said: he said in al-Ta’leeq al-Mughni: These ahaadeeth clearly indicate the importance of making the rows straight, which is part of the perfection of prayer; they indicate that people should not stand back (from the row) or in front of (the row), and that they should stand shoulder to shoulder, foot to foot and knee to knee with their neighbours. But nowadays this Sunnah is being ignored! If someone does this nowadays the people shy away from him like zebras! Verily to Allaah we belong and unto Him is our return.

(‘Awn al-Ma’bood, 2/256)

The shoulder: is the place where the upper arm joins the body.

The ankle: is the bone which protrudes at the side of the foot.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7514. Women seeing the imaam during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Women seeing the imaam during prayer

i know that for congregational prayer to be valid a person must pray behind imam so to see him or to pray behind a man who can see imam....etc...

but my questionis ..is it same for women?? as i heard that at least one woman should see imam.....and u do understand that most of the women's area in mosque is arranged that it impossible to see imam but to hear from speakers

which sometimes can break so that we cannot hear......

or also one time happened to me thaty during traveling with my husband we stopped to pray at mosque and we were running a bit late so what happened was that when i went into prayer area there were no one there at all..and imam was saying takbir and i had no idea to which part of salah that takbir was reffered so i ended up confusing the oreder of salah.

Praise be to Allaah.

When a woman prays behind an imaam, it is not essential for her to see him or some of the people who are praying behind him, but the rows have to be straight and the women who are praying should be within the boundaries of the mosque and be able to hear the voice of the imaam, so that they can follow him. If women are unable to hear the imaam’s voice for some reason, then they should pray individually, or in a jamaa’ah with other women, if they cannot hear the imaam’s voice or follow him. If a woman enters the mosque and hears the imaam saying takbeer, she should not follow him in saying takbeer until she knows whether he is in sujood or rukoo’ etc. The way out of this dilemma – if she cannot see the imaam or any members of the congregation – is to wait until the imaam says “sami’ Allaahu liman hamidah”, then she can pray with him. Ibn ‘Abd al-Barr said in al-Kaafi (1/212): “Everyone who can see or hear the imaam, and knows where he is in the prayer, and is behind him, it is permissible for him to follow him in prayer. This is the Maaliki view.” And Ibn Qudaamah said: “If there is a barrier between the imaam and the person who is following him, which prevents him from seeing the imaam or the people praying behind him, then there are two views narrated from Ahmad, one of which says that it is not valid for him to pray behind him… and the second view is: it is valid because he can follow the imaam without seeing him, as a blind person does. But for his following the imaam to be valid, he has to be able to hear him.” (al-Mughni, 2/208)

In conclusion, if you are inside the mosque and you can hear the imaam’s voice and you know where he is in the prayer, then follow him, otherwise pray by yourself or with a group of women after the imaam finishes the prayer.

With regard to whether your prayer is valid or not, we asked Shaykh Muhammad ibn Saalih al-‘Uthaymeen, and he replied that to be on the safe side you should repeat the prayer. And Allaah is the source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7515. When should the one who is praying behind an imam move?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

When should the one who is praying behind an imam move?

What is meant by following the imam and preceding him?

Praise be to Allaah.

Following the imam means waiting until he has completed the movement and until his voice has finished saying the takbeer, and then following him. If the imam says the takbeer for rukoo’, the worshipper should remain standing until the imam has finished saying takbeer and has bowed, then he should bow. When the imam rises from the rukoo’, the worshipper should remain bowing until the imam has finished saying “Sami’a Allaahu liman hamidah,” and then stand up. This applies to all the movements of the prayer. Preceding the imam means bowing or prostrating before the imam, or starting any movement before him; this invalidates the prayer or reduces its reward.

Al-Lu’lu’ al-Makeen by Shaykh Ibn Jibreen, p. 13

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7516. Saying salaam before the imaam in cases of urgent need

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Saying salaam before the imaam in cases of urgent need

If a person who is praying behind the imaam needs desperately to urinate or pass wind, and he is in the final Tashahhud, will his prayer still be valid if he says salaam before the imaam, after doing all the necessary parts or “pillars” of the prayer?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

Yes, his prayer will still be valid, because he has an excuse. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7517. How should one person who is following the imaam stand in relation to the imaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

How should one person who is following the imaam stand in relation to the imaam?

When two men say fard salah in jamaa , the one who leads stands on left, the one who follows(on the right side) should he stand a little behind or in straight line.

Praise be to Allaah.

You should make a straight line. This is indicated by the hadeeth of al-Nu’maan ibn Basheer, who said: “The Prophet SAWS (peace and blessings of Allaah be upon him) said: “Make your rows straight, or Allaah will alter your faces.” [?] (Narrated by al-Bukhaari, al-Adhaan, 676). If the imaam and the one who is following him stand to pray, they should form one row, and the imaam should not stand ahead of the one who is following him. Because the Prophet SAWS (peace and blessings of Allaah be upon him) took hold of Ibn ‘Abbaas by the back of his head and made him stand to his right, but it was not narrated that he made him stand a little further back. The imaam and the one who is following him are considered to form a row, and if they are considered to form a row then it is prescribed for them to make the row straight, which means that neither of them should stand to the front of the other.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 3, p. 10-12

Imaam Ahmad narrated in his Musnad that Ibn ‘Abbaas said: “I came to the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) at the end of the night and prayed behind him. He took my hand and drew me to stand in line with him, and when the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) turned back to his prayer, I took a step backwards. The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) prayed, and when he had finished his prayer, he said to me, ‘What is the matter? I made you stand in line with me, then you took a step backwards.’ I said, ‘ O Messenger of Allaah, is it right for anyone to pray in line with you when you are the Messenger of Allaah to whom Allaah has given …?’ (2902. Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, no. 2590). Al-Albaani (may Allaah have mercy on him) said: This hadeeth contains an important point of fiqh, which is that the Sunnah is for the one who is praying with the imaam to stand to his right and in line with him, not in front of him or behind him, unlike the view of some madhhabs which say that he should stand a little way behind the imaam, so that his toes are in line with the heel of the imaam. This, as you can see, goes against this saheeh hadeeeth.

See Silsilat al-Ahaadeeth al-Saheehah, vol. 6, p. 174. And Allaah knows best. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7518. He fell asleep and missed prayer in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He fell asleep and missed prayer in congregation

I have been late to pray asr in congregation for some time. I tried hard not to sleep, but about one hour or a bit less before prayer time I fall asleep. I repented to Allah and vowed that I will not sleep again before asr time so that I do not miss praying in congregation. But after this vow I again slept before asr time.

What is the ruling on this? Do I have to fulfill this vow? What is the ruling on the days I fell asleep after I vowed?.

Praise be to Allaah.

Firstly:

We ask Allaah to reward you for your eagerness to pray in congregation, and for your efforts to do so regularly. We ask Him to enable you to do all that is good.

It should be noted that you are dealing with a Lord Who is generous, kind and merciful; He is more merciful towards His slaves than they are to themselves. He is watching over your heart and He knows what is on your mind. If He sees that your intention is sincere, He will decree the reward for you in full, and He will overlook every mistake and shortcoming.

Sharee’ah excuses the one who falls asleep, if he misses prayer in congregation or he misses the time of prayer altogether, so long as he availed himself of the appropriate means and tried hard to catch up with the prayer in congregation. If sleep overtook him after that because of something that was beyond his control, without any shortcoming or negligence on his part, then Allaah will forgive him, for He does not burden any soul beyond its scope.

Al-Bukhaari (570) and Muslim (681) narrated from Abu Qataadah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) was with some of his companions on a journey, and they halted at the end of the night. He lay down his head, then he said: “Guard our prayer for us.” The first one to wake up was the Messenger of Allaah (peace and blessings of Allaah be upon him). When the sun was on his back. We woke up, startled, then he said, “Ride on.” So we rode on and traveled until the sun had risen, then he stopped and called for the water vessel I had with me, in which there was a little water. He did wudoo’ from it, using less water than usual. A little water was left in it, and he said to Abu Qataadah, “Guard your water vessel, for you will see something happen with it.” Then Bilaal gave the call to prayer and the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed two rak’ahs, then he prayed Fajr, and did as he did every day. The Messenger of Allaah (peace and blessings of Allaah be upon him) rode on and we rode with him, and we began to whisper to one another, saying: What expiation is there for what we have done by neglecting our prayer? Then he said: “Do you not have an example in me?” Then he said: “There is no negligence in sleep, rather negligence is the fault of one who does not pray until the time for the next prayer comes. Whoever does that, let him pray when he remembers it, and if it is the following day, then let him pray at the time of the prayer (that he missed).”

Think about what the Prophet (peace and blessings of Allaah be upon him) said to his companions: “Guard our prayer for us.” You will see that it indicates that it is essential to take the necessary means to offer prayer on time and to pray in congregation, but the effort and exhaustion caused by travel prevented them from waking up at the time of Fajr, and they only woke up when the sun has risen, so they had an excuse in that case.

Al-Nawawi said in Sharh Muslim (5/186):

This is evidence for that on which the scholars are unanimously agreed, that the sleeper is not accountable. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (7/187):

It may be understood from this hadeeth that if a person thinks it most likely that if he sleeps he will miss the prayer, he should tell someone to wake him up. End quote.

To sum up: If you need to sleep before the prayer but are keen to wake up, and you tell someone in your family to wake you up, or you set an alarm clock, there is nothing wrong with that, and the Muslim is not sinning if he misses prayer in congregation or misses the time for prayer (in that case).

Secondly:

As for the vow you made, you should have fulfilled it. As you did not do that, you have to offer the expiation for breaking an oath (kafaarat yameen), because the Prophet (peace and blessings of Allaah be upon him) said: “The expiation for breaking a vow is kafaarat yameen.” Narrated by Muslim (1645). You only have to offer one expiation, even if there were many days on which you slept before ‘Asr, because the vow is dissolved when it is broken and it does not remain in effect.

Kafaarat yameen is freeing a slave or feeding ten poor persons with the average kind of food that you eat, or clothing them. If you cannot do one of these three things, then you have to fast for three days.

See also the answer to question no. 45676

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7519. Giving “charity” to a person by praying with him after Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Giving “charity” to a person by praying with him after Fajr

A man prayed Fajr in jamaa’ah, then another man came late and asked the first man to pray with him as a naafil prayer so that he could earn the reward for praying in jamaa’ah. What is the ruling on that?

Praise be to Allaah.

If a man comes in after Fajr or ‘Asr, and he has missed the (congregational) prayer, there is nothing wrong with another man praying with him and giving him “charity” in this way. The rule is that every naafil prayer that is done for a specific reason may be done at a time when naafil prayers are otherwise not allowed, such as Tahiyyat al-masjid (greeting the mosque), sujood al-tilaawah (prostration when reciting Qur’aan) and Salaat al-Istikhaarah when the matter is urgent and a decision must be reached before the end of the time when naafil prayer is not allowed, giving “charity” to someone who comes in after ‘Asr or Fajr, and similar cases.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 169

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7520. The member of the congregation has to follow his imam with regard to matters that are subject to ijtihaad

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The member of the congregation has to follow his imam with regard to matters that are subject to ijtihaad

Is it correct to join them in this or should we pray witr seperately?.

Praise be to Allaah.

Firstly:

It is narrated that the Prophet (peace and blessings of Allaah be upon him) forbade making Witr prayer resemble Maghrib. See question no. 38230.

The scholars differed concerning the case where the imam does something in the prayer that the person praying behind him thinks is not allowed, or if the imam omits to do something that the person praying behind him thinks is obligatory – should he follow him or not?

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) mentioned the scholarly dispute and favoured the view that he should follow the imam so long as the matter is something that is subject to ijtihaad.

He said in al-Fataawa al-Kubra (2/117):

They disputed regarding a case where the imam omits something that the person praying behind him thinks is obligatory, such as if he omits to recite the Basmalah, and the person praying behind him thinks that it is obligatory, or he touches his penis and does not do wudoo’, and the person praying behind him thinks that wudoo’ is obligatory in that case, or he prays wearing tanned leather from an animal that died naturally, and the person praying behind him thinks that tanning does not render the animal skin pure, or he is treated with cupping and does not do wudoo’ after that, and the person praying behind him thinks that one should do wudoo’ after cupping – the definitive correct view is that the prayer of the person who prays behind an imam is valid, even if the imam makes a mistake, because it is narrated in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “They lead you in prayer and if they get it right, it is for you and for them, and if they make a mistake it is for you and against them.” Similarly if the person praying in congregation follows someone who recites qunoot in Fajr or Witr, he should recite qunoot with him, whether before or after bowing, and if he does not usually recite qunoot, then he should not recite qunoot with him. If the imam thinks that something is mustahabb but the people praying behind him do not think it is mustahabb, and he omits it for the sake of harmony, he has done well. An example of that is Witr: there are three scholarly opinions concerning it:

1 – That it can only be offered as three rak’ahs joined together, like Maghrib, as was the view of some of the people of Iraq;

2 – That it can only be a single rak’ah offered separately from those that come before it, as was the view of some of the people of the Hijaaz;

3 – That both are permissible, as appears to be the view of al-Shaafa’i, Ahmad and others, and this is the correct view.

If these people are of the view that it should be separate from whatever comes before, and if the imam is of the view that it should be separate, but the people praying behind him favour the view that Witr should be like Maghrib, and he goes along with them in the interests of harmony, then he has done well, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Were it not that your people are new in Islam, I would have knocked down the Ka’bah, made its door level with the ground, and I would have given it two doors, one through which the people could enter and another through which they could exit.” But he chose to forego that which he thought was better, so as not to upset the people.

End quote.

He also said in al-Fataawa al-Kubra (2/320):

If the imam does not do something that the person praying behind him thinks is obligatory there are two opinions concerning that. The more correct of them is that the prayer of the person praying behind the imam is valid. This is the view of Maalik and the clearer of the two reports narrated from Ahmad concerning such matters. This is also narrated from al-Shaafa’i, because he used to pray behind the Maalikis who do not recite the Basmalah, but his view is that it is obligatory to recite it. The evidence for that is the report narrated by al-Bukhaari and others, that the Prophet (peace and blessings of Allaah be upon him) said: “They lead you in prayer and if they get it right, it is for you and for them, and if they make a mistake it is for you and against them.” So he said that the imam’s mistake counts against him but not against the one who prays behind him. So if the imam’s view is the correct one in such cases, then there is no dispute; if he is mistaken then his mistake affects him alone. The one who thinks that the person praying behind the imam should not follow him in that says: the person praying behind the imam thinks that his imam’s prayer is invalid. Shaykh al-Islam said: That is not the case, rather he thinks that the imam is praying on the basis of ijtihaad or taqleed; if he gets it right then he will have two rewards and if he gets it wrong he will still have one reward.

End quote.

And he said in al-Ikhtiyaaraat al-Fiqhiyyah (70):

If the imam does something that is forbidden in the eyes of the one who is praying behind him but not in his own eyes, which is a matter that is subject to ijtihaad, then his prayer offered behind him is valid. This is the well-known view narrated from Ahmad. And he said: The reports narrated from Ahmad may appear contradictory but they are not, rather the apparent meaning is that in every case where a person is certain that the imam has made a mistake, then he has to repeat the prayer, and in every case where there is no such certainty, then he should not repeat the prayer. This is what is indicated by the Sunnah and the reports. There is a well-known dispute on this point among the scholars.

So you have to follow the imam, because this is a matter of ijtihaad concerning which the imams differed.

If you can advise the imam and explain the Sunnah to him, with evidence, then this is what you should do.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7521. Ruling on praying in congregation at home and the reward for that as compared with the reward for praying in congregation in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on praying in congregation at home and the reward for that as compared with the reward for praying in congregation in the mosque

Praying with the second or third jamma in a mosque has equivalent reward(25 or 27) with praying with imam for the first time? or praying with a group of 5-10 people at work/school enable to get the same reward with those prayed in the mosque?.

Praise be to Allaah.

Firstly:

Praying in congregation is obligatory.

This is what is indicated by the shar’i evidence from the Qur’aan and Sunnah. As Allaah has enjoined prayer in congregation in the battlefield, so it is more appropriate that it is obligatory at times of stability and peace. This has been discussed in the answer to question no. 120 and 8918.

Secondly:

It is obligatory to pray in congregation in the mosque, not in workplaces or schools.

This applies if the Muslim is accountable, male, able to do it and can hear the adhaan without the aid of a loudspeaker.

This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) thought of burning down the houses of those who prayed at home, even though they may have prayed in congregation.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I was thinking of ordering that the iqaamah for prayer be given, then I would tell a man to lead the people in prayer, and I would set out with men carrying bundles of firewood, and go to people who do not attend the prayer and burn their houses down around them.” Narrated by al-Bukhaari (657) and Muslim (651).

This has been discussed in the answer to question no. 72398.

Hence there is no comparison between prayer in congregation at home and prayer in congregation in the mosque. The reward and virtue come from praying in congregation in the mosque. The one who does not pray in congregation in the mosque and chooses to pray in congregation at home or in the workplace does not attain the reward of praying in congregation in the mosque, if he is free from sin in the first place.

Thirdly:

The one who has an excuse for not attending prayer in congregation in the mosque will have the same reward as those who pray in congregation, even if he prays at home.

A Muslim may be excused for not praying in congregation in the mosque, such as if he is far away and the sound of the adhaan in its natural form does not reach him, or he is sick, or afraid. If that is the case, then he should pray in congregation with the members of his family who are not obliged to pray in congregation, or those who have a similar excuse. Here it is valid to differentiate between the congregation in the mosque and the congregation of these people in terms of numbers. The congregation that is greater in number is more beloved to Allaah – and we shall quote the relevant hadeeth below – but there is no room for comparison of other rewards, such as the number of steps that the worshipper takes to the mosque, or coming early to pray, and Allaah preparing a welcome in Paradise every time he comes and goes, and so on. These rewards are denied to the one who prays in his house, unless he is one who regularly prays in the mosque but is kept from doing so by sickness or some other reason, in which case a reward will be decreed for him like that which he used to do, as is stated in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

For the one who is excused, the reward will be decreed if it was his habit to pray in congregation, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, there will be decreed for him a reward like that for what he used to do when he was healthy or not travelling.”

Al-Sharh al-Mumti’ (4/323).

If a man does not have anyone to pray with, he may pray alone, but the more people who pray, the dearer that is to Allaah.

Fourthly:

If a person deliberately misses the first jamaa’ah (prayer in congregation), he is sinning, but his praying in congregation is better than his praying alone, although he will not have the reward of the first jamaa’ah

Those who delay it without any excuse and aim to pray with the second or third jamaa’ah – as happens in some marketplace mosques – are sinning by deliberately missing the first jamaa’ah, and they are deprived of the reward even if they pray in congregation with a group that is larger than the first jamaa’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for the view of those who say that if they pray in the mosque, even if that is after the first jamaa’ah, they will have the twenty-seven-fold reward, this is not correct. The twenty-seven-fold reward applies only to the first jamaa’ah. As for the second jamaa’ah, undoubtedly praying in congregation is better than praying individually, because the Prophet (peace and blessings of Allaah be upon him) said concerning a man who entered the mosque and had missed the prayer: “Who will give charity to this man and pray with him?” and one of the people got up and prayed with him. And he (peace and blessings of Allaah be upon him) said: “A man’s praying with two other men is better than his praying with one other man, and the more there are, the more beloved that is to Allaah, may He be glorified and exalted.” But as for the second jamaa’ah attaining the same reward as the first, this is not correct. Otherwise people would go to the mosque whenever they wanted, and they would pray in congregation and say, We have gotten the twenty-seven-fold reward. But I do not know of anyone who says that, i.e., that the second prayer is like the first in terms of attaining the twenty-seven-fold reward. I do not know of anyone who says this.

Liqa’ al-Baab il-Maftooh (44/question no. 10).

But if a person is late because of an excuse, and he enters the mosque when the prayer had ended, then the reward for praying in congregation will be decreed for him even if he prays alone.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person does wudoo’ and does it well, then sets out for the mosque but finds that the people have already prayed, Allaah will decree for him a reward like that of those who prayed and were present, and that will not detract anything from their reward.”

Narrated by Abu Dawood (564), al-Nasaa’i (855); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In ‘Awn al-Ma’bood (2/192) it says:

This applies if the delay did not stem from any shortcoming. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7522. His father does not pray unless he prays with him – should he pray at home for his sake?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

His father does not pray unless he prays with him – should he pray at home for his sake?

I m wondering about something, my father does not pray regularly, usually when he prays its because i tell him to come pray with me, my question is firstly, when i go pray in the masjid for example, or pray alone, then i see my dad can i pray a second time with him (e.g Isha twice?) And also is it better for me to make the prayers with my father or in the masjid.

Praise be to Allaah.

Firstly:

Praying in congregation in the mosque is obligatory for men who are able to do it according to the more correct of the two scholarly opinions, as has previously been stated in the answer to questions no. 120 and 8918.

Based on that, it is not permissible to stay away from praying in the mosque in order to pray with your father.

But if you pray in the mosque and go back home, it is permissible for you to pray with your father, and it will be a naafil prayer for you, because there is a reason which makes it permissible for you to pray in congregation again. It is proven in al-Saheehayn that Mu’aadh (may Allaah be pleased with him) used to pray ‘Isha’ with the Prophet (peace and blessings of Allaah be upon him) then he would go and lead his people in prayer. Narrated by al-Bukhaari (701) and Muslim (465).

Secondly:

You should advise your father a great deal and encourage him to pray and to offer the prayer in congregation. You should tell him of the reports that speak of the punishment for the one who does not pray, and tell him that prayer is the foundation of religion, and the one who neglects it is subject to a warning of a stern punishment, as Allaah says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

And the Prophet (peace and blessings of Allaah be upon him) said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim (82) and he said: “The one who does not pray ‘Asr, his good deeds will be cancelled out.” Narrated by al-Bukhaari (553).

And he said: “Do not associate anything with Allaah, even if you are cut and burned. Do not neglect any prescribed prayer deliberately, for whoever neglects it deliberately no longer has the protection of Allaah. And do not drink wine, for it is the key to all evil.” Narrated by Ibn Majaah (4034); classed as hasan by al-Albaani in Saheeh Ibn Majaah.

It was narrated from a number of the Sahaabah that the one who omits a single prayer deliberately until the time for it has ended is a kaafir – Allaah forbid.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7523. They delay Zuhr prayer – should he pray with them or pray by himself?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

They delay Zuhr prayer – should he pray with them or pray by himself?

In my village they offer Zuhr prayer half an hour before the time for ‘Asr prayer begins. What is better – to pray with the congregation or pray when the time for Zuhr begins?.

Praise be to Allaah.

Firstly:

The most beloved of deeds to Allaah is prayer offered on time, as is stated in a saheeh report from the Prophet (peace and blessings of Allaah be upon him).

The Messenger of Allaah (peace and blessings of Allaah be upon him) would hasten to offer the prayer as soon as the time for it began, and his companions (may Allaah be pleased with them) did likewise, in obedience to the command of Allaah (interpretation of the meaning):

“So hasten towards all that is good”

[al-Baqarah 2:48]

“And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as the heavens and the earth, prepared for Al-Muttaqoon (the pious)”

[Aal ‘Imraan 3:133]

yusuf Ali: Be quick in the race for…

So you must advise the people of your village to offer the prayer at the beginning of its time, as was the teaching of the Prophet (peace and blessings of Allaah be upon him).

Delaying the prayer to this extent may lead to missing it.

But if there is an excuse for this delay, such as work or intense heat, then there is nothing wrong with that. The Sunnah is to delay Zuhr prayer when it is very hot, and this is what is called al-ibraad (waiting until it cools off). For more information on the ruling on this, please see the answer to question no. 39818.

Secondly:

With regard to whether it is better to pray by oneself at the beginning of the time for the prayer, or to pray in congregation at the end of the time, there is a difference of scholarly opinion.

Some of them are of the view that the virtue of praying earlier takes precedence over the virtue of praying in congregation.

Some were of the view that delaying the prayer in order to attain the virtue of praying in congregation is better than offering prayer by oneself at the beginning of the time.

Some were of the view that it is mustahabb to pray twice, so as to attain both virtues.

Al-Hattaab said in Mawaahib al-Jaleel (1/404): Praying by oneself at the beginning of the time for prayer is better that praying in congregation at the end of the time. Then he quoted that from Imam Maalik (may Allaah have mercy on him).

Al-Nawawi said in al-Majmoo’ (2/3030: The view that we favour is that he should do what the Prophet (peace and blessings of Allaah be upon him) enjoined and pray twice: once at the beginning of the time by himself, so as to attain the virtue of praying at the beginning of the time, and again at the end in congregation, so as to attain the virtue of praying in congregation. If he wants to limit it to praying only once – if he is certain that the congregation will pray at the end of the time – then delaying it is better, so as to attain the virtue of praying in congregation, and because it is a communal obligation (fard kifaayah) according to the correct view, and it is an individual obligation (fard ‘ayn) according to another view of our madhhab . This is the view of Ibn Khuzaymah among our companions, and it is the view of Ahmad ibn Hanbal and a number of others. By doing that he avoids an area of dispute. No one suggested that he is sinning by delaying it, and it may be understood that if the delay is too great, then it is better to pray it earlier, but if the delay is slight, then it is better to wait. And Allaah knows best. End quote.

Al-Bahooti said in Kashshaaf al-Qinaa’ (1/457): Praying in congregation takes precedence over praying at the beginning of the time in all cases, because it is obligatory, whereas praying at the beginning of the time is Sunnah, and there is no conflict between what is obligatory and what is Sunnah. End quote.

What seems to be the case – and Allaah knows best – is that praying with the congregation of Muslims takes precedence over praying by oneself, because of the well known virtues of praying in congregation, and so as to ensure that prayer in congregation is established, and because the correct scholarly view is that praying in congregation is obligatory.

But if it is too hard for you to wait until that time, then there is nothing wrong with you praying by yourself at the beginning of the time, if you cannot find anyone to pray in congregation with.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7524. Should a person stand to the right of the imaam if the row is full?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should a person stand to the right of the imaam if the row is full?

What is the ruling on a person who cannot find a place to pray in the row so he stands to the right of the imaam?

Praise be to Allaah.

The Sunnah is that the imaam should stand in front of the other worshippers, if they are two or more, and no one should stand beside the imaam except in cases of absolute necessity, such as when the mosque is full and he can find nowhere to stand except beside the imaam, in which case there is nothing wrong with it. If there are only two other people and they have to stand beside the imaam, then one should stand to his right and the other to his left. They should not both stand to his right, as was originally prescribed; this was aborgated and the rule now is that they should both stand behind the imaam.

Many ordinary peple nowadays think that if two men need to stand with the imaam, they should both be on his right. There is no basis for this idea, but if there is only one man, he should stand only to the right of the imaam, nowhere else.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 54/93.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7525. Males praying behind females because the room is small

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Males praying behind females because the room is small

we are having a little problem at our college. Because of the small prayer room that is given to us by our college, muslim brothers and sisters are praying in the same row (I'm not talking about Congregation) Some Muslim men are praying even behind our sisters. Is this acceptable??

Praise be to Allaah.

You have to try to keep the women separate from the men, even if the prayer-room is small. All the people – men and women – should know that the back of the room is only for women. You could put up some kind of barrier to define the space that is for women, even if it is only a line of the floor, or a marker, or something like that, so that there will be enough room for the men who come late to stand behind their brothers who came earlier, and in front of the women who are praying. And Allaah knows best.

Shaykh Sa’d al-Humayd

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7526. Can there be a separate congregation (jamaa’ah) for women when there is a congregation for men?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can there be a separate congregation (jamaa’ah) for women when there is a congregation for men?

Is it permissible to establish more than one congregational prayer in the same masjid at the same time? There is not microphone in the masjid of the university, so women cannot hear the imam; shall they establish another congregation with an imam from amongst them (the women)?.

Praise be to Allaah.

The basic principle is that it is not prescribed to have two congregations in the mosque at the same time, because that is dividing the Muslims and they will disturb one another. But if there is a reason for that, such as the women not being able to hear the voice of the imam, then there is nothing wrong with having a separate congregation for the women with one of them leading them in prayer, when there is also a congregation for the men. But that is subject to the condition that the two congregations will not disturb one another.

It is proven that ‘Umar ibn al-Khattaab and ‘Ali ibn Abi Taalib (may Allaah be pleased with them) did that during Taraweeh prayers in the mosque, when they appointed an imam for the men, and another for the women.

Al-Albaani (may Allaah have mercy on him) said in an essay entitled Qiyaam Ramadaan:

It is prescribed for the women to attend it – i.e., Taraaweeh prayer – and it is permissible to appoint for them an imam of their own, other than the imam of the men. It is proven that when’Umar told the people to pray Taraweeh in congregation, he (may Allaah be pleased with him) appointed Ubayy ibn Ka’b to lead the men and Sulaymaan ibn Abi Hathamah to lead the women.

It was narrated that ‘Arfajah al-Thaqafi said: ‘Ali ibn Abi Taalib (may Allaah be pleased with him) used to enjoin the people to pray qiyaam (Taraweeh) during Ramadaan and he would appoint an imam for the men and an imam for the women. He said: I was the imam for the women.

I (al-Albaani) say: That is permissible, according to my understanding, if the mosque is spacious, lest they disturb one another. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7527. Those who are in charge of the mosque are falling short in their religious commitment; should he stop praying there?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Those who are in charge of the mosque are falling short in their religious commitment; should he stop praying there?

In my community there is a "commitee" at the masjid which makes a majority of the Community decisions.

However Very few of them even Adhere to the Sunnah or Sharia. And I know personally some of them to be sinners and there are also women who attend who dont wear correct hijab. The only time I see them at the masjid in when they have a meeting and on Jummah.

should I continue to go to the masjid or try to start a new masalah?

Praise be to Allaah.

You have to continue going to the mosque, and beware of causing division in the jamaa’ah of the mosque. Try to reform it from within, by preaching, advising sincerely and maintaining good relations without doing anything that is haraam. Perhaps if you submit suggestions written in a gentle and kind manner, this will help to improve the situation. Be optimistic, for things may be better in the future. This committee or some of its members may change and become more religiously committed and better; you may even be one of them. We ask Allaah to give you and us strength.

Islam Q&A

Sheikh Muhammed Salih Al-MunajjidIt is not permissible for one who is praying behind an imaam to recite anything other than al-Faatihah

Is it permissible for one who is praying behind the imaam to recite Qur’aan along with the imaam, when the imaam is reciting a lengthy passage?

Praise be to Allaah.

It is not permissible for one who is praying behind the imaam in a prayer in which Qur’aan is to be recited aloud to recite anything in addition to al-Faatihah. Rather after that he has to listen to the imaam’s recitation (i.e., after reciting al-Faatihah), because the Prophet (peace and blessings of Allaah be upon him) said: “Perhaps you recite behind your imaam?” They said, “Yes,” He said, “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” And because Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”[al-A’raaf 7:204]

And the Prophet (peace and blessings of Allaah be upon him) said: “When the imaam recites, then listen attentively.”

The only exception made to that is with regard to al-Faatihah, because of the hadeeth quoted above and because of the general meaning of the hadeeth, “There is no prayer for the one who does not recite the Opening of the Book.” (Saheeh, agreed upon).

Fataawa al-Shaykh Ibn Baaz from Kitaab Fataawa Islamiyyah, vol. 1, p. 291.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7528. It is not permissible for one who is praying behind an imaam to recite anything other than al-Faatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

It is not permissible for one who is praying behind an imaam to recite anything other than al-Faatihah

Is it permissible for one who is praying behind the imaam to recite Qur’aan along with the imaam, when the imaam is reciting a lengthy passage?

Praise be to Allaah.

It is not permissible for one who is praying behind the imaam in a prayer in which Qur’aan is to be recited aloud to recite anything in addition to al-Faatihah. Rather after that he has to listen to the imaam’s recitation (i.e., after reciting al-Faatihah), because the Prophet (peace and blessings of Allaah be upon him) said: “Perhaps you recite behind your imaam?” They said, “Yes,” He said, “Do not do that, except for the Opening of the Book (al-Faatihah), for there is no prayer for the one who does not recite it.” And because Allaah says (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”[al-A’raaf 7:204]

And the Prophet (peace and blessings of Allaah be upon him) said: “When the imaam recites, then listen attentively.”

The only exception made to that is with regard to al-Faatihah, because of the hadeeth quoted above and because of the general meaning of the hadeeth, “There is no prayer for the one who does not recite the Opening of the Book.” (Saheeh, agreed upon).

Fataawa al-Shaykh Ibn Baaz from Kitaab Fataawa Islamiyyah, vol. 1, p. 291.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7529. Women in a house next to the mosque following the imam of the mosque in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Women in a house next to the mosque following the imam of the mosque in prayer

I read fatwa no. 45611. What do you say since in most of our mosques the women’s prayer place is put upstairs in the mosque. Does this mean that the rows are interrupted?

My question is: There is a mosque in our neighbourhood where the women’s prayer place is upstairs. In Taraweeh prayers, the women’s section becomes very crowded. One day the imam quoted to them a fatwa saying that it was permissible for them to pray in their houses behind the imam of the mosque, so long as they hear can the imam and know the movements of his prayer, etc. As a result of that, the owner of one of the neighbouring houses provided a spacious place for the women in his house so that they could pray behind the imam. Now after the shaykh’s fatwa, one of the women is asking whether it is valid for her to pray in her room behind the Shaykh.

Praise be to Allaah.

Firstly:

If the women’s prayer-space is upstairs in the mosque or downstairs, then their prayer is valid, because those who are inside the mosque do not have to be in uninterrupted rows, and there is no difference of opinion among the scholars. Rather that is stipulated for the rows of people outside the mosque. See al-Insaaf (2/293).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on women who pray in the mosque and cannot see the imam or the men praying behind him, and can only hear his voice?

He replied: It is permissible for women – and men too – to pray with the congregation in the mosque, even if they cannot see the imam or the worshippers praying behind him, if it is possible to follow the imam. If the sound of his voice can reach the women where they are in the mosque and they can follow the imam’s movements, then it is valid for them to pray in congregation with the imam, because it is all one place and it is possible to follow the imam even by means of loudspeakers or by hearing the imam’s voice directly or by hearing the sound of one who conveys the takbeers etc from him. It does not matter if they cannot see the imam or the people praying behind him. Rather some scholars stipulated that the imam or the people behind him should be seen if the one who is praying is outside the mosque. The fuqaha’ say that it is valid for one who is praying outside the mosque to follow the imam if he can see the imam or the worshippers behind him. **** But the correct view in my opinion is that it is not valid for a person to follow the imam outside the mosque even if he can see the imam, if there is a place inside the mosque where he could pray. That is because the point of jamaa’ah (congregation) is being in the same place and doing the same actions. But if the mosque is full and those who are outside the mosque are praying with the imam and can follow him, then the correct view is that it is permissible for them to follow the imam whether they can see the imam or not, if the rows are uninterrupted.

To explain the matter further I say:

Firstly: If the person is inside the mosque then his following the imam is valid in all cases, whether he can see the imam or not, and whether he can see the worshippers behind the imam or not, because it is all one place.

For example, if the worshipper is praying on an upper floor, or on a lower floor, and the imam is upstairs, or there is a barrier between them such as a wall or curtain.

Secondly: If the worshipper is outside the mosque, and there is space inside the mosque, his following the imam is not valid, whether or not he can see the imam or people praying behind him, because what is required is that the congregation be in the same place.

Thirdly: if he cannot find space in the mosque and he is outside the mosque, then if the rows are uninterrupted, it is valid for him to follow the imam even if he cannot see him, because the uninterrupted rows means it is as if they are inside the mosque. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/213).

Secondly:

If women pray in a house next to the mosque, where they cannot see the imam or the worshippers behind him, and the rows are interrupted, and they can only hear the imam’s voice, the scholars differed concerning this issue. Some said it is not allowed and some said that it is valid.

From the words of Shaykh ibn ‘Uthaymeen quoted above it may be understood that if the rows are uninterrupted in the house where the women are praying, their prayer in that house is valid and there is nothing wrong with them praying in that house. But if the rows do not reach the house (and are interrupted before they reach the house), then it is not valid for them to pray in the house with the imam of the mosque.

Al-Nawawi (may Allaah have mercy on him) said: If he prays in his house etc with the imam in the mosque, and there is a barrier between them, it is not valid in our opinion. This was also the opinion of Ahmad.

Maalik said: It is valid apart from Jumu’ah. Abu Haneefah said: It is valid in all cases. End quote from al-Majmoo’ (4/200).

Ibn Qudaamah said: If there is a barrier between the imam and the person praying behind him, which prevents him from seeing the imam or the people behind him, Ibn Haamid said: there are two reports concerning this:

One is that his following the imam is not valid.

The second is that it is valid.

Al-Qaadi favoured the view that it is valid if they are both in the mosque, otherwise it is not valid. End quote from al-Mughni (3/45).

The view of the Hanbalis is that it is not valid to follow the imam (in this case). See al-Insaaf (2/296) and Kashshaaf al-Qinaa’ (1/491).

From this it may be concluded that the scholars differed as to whether following the imam in this case is valid. Hence in order to be on the safe side, these women should pray in another mosque where there is enough room for them, or they should appoint one of their own number to lead them in prayer, even if she reads from the Mus-haf. This is better for them than doing an act of worship concerning which there is a difference of scholarly opinion as to whether it is valid.

The Standing Committee issued a fatwa stating that it is not valid to follow the imam in such cases, unless the rows are uninterrupted. They were asked: What is the ruling on one who prays in congregation in his house, listening to the loudspeakers of the mosque, and there is no continuity of rows between the imam and him, as is the situation in Makkah and Madeenah during Hajj season?

They replied:

The prayer is not valid. That is the view of al-Shaaf’i and was also the view of Imam Ahmad, unless the rows are uninterrupted until they reach his house and he is able to follow the imam by seeing him or hearing his voice, in which case it is valid. But if the condition mentioned is not met, it is not valid, because what is required of the Muslim is to offer the prayer in congregation in the houses of Allaah with his fellow Muslim, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call and does not come, there is no prayer for him, except for the one who has an excuse.” Narrated by Ibn Maajah, al-Daaraqutni and al-Haakim. Al-Haafiz said: Its isnaad meets the conditions of Muslim. And because the Prophet (peace and blessings of Allaah be upon him) said to the blind man who asked him whether he could pray in his house: “Can you hear the call to prayer?” He said: Yes. He said: “Then answer it.” Narrated by Muslim in his Saheeh.

End quote from Fataawa al-Lajnah al-Daa’imah (8/31).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7530. Should he put the back legs of the chair in line with the row (when praying)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should he put the back legs of the chair in line with the row (when praying)?

If a person prays sitting on a chair in the mosque, should he put the back legs or the front legs of the chair in line with the other worshippers’ feet?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should put the back legs of the chair in line with the other worshippers’ feet.

Question:

But then when he stands, he will be in front of the others

Answer:

He isn’t standing, (so he should put) his back in line with the feet of the other worshippers. And Allaah knows best.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7531. Can women pray following the imaam in a tent outside the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can women pray following the imaam in a tent outside the mosque?

In some mosques they make additional space for women outside the mosque because some women come to the mosque with children who disturb other worshippers with their loud voices. So they put a tent in the parking lot of the mosque for them, with stairs or a small laneway between the tent and the mosque, and they put loudspeakers in the tent. What is the ruling on prayer in this tent?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him) who replied that it is not permissible to pray outside the mosque except in cases of necessity, and this is not a case of necessity. The women who have children with them (who disturb others) should be told not to come at all, because they are causing annoyance to others, or else they have to pray outside the mosque without. So this tent should not be put up for them outside the mosque. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7532. He prayed on his own and leading others when he was junub; what does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He prayed on his own and leading others when he was junub; what does he have to do?

I have a very important question that needs to be answered. I performed prayer while i was in the state of junib, at first i did not know. Then i found out, but i was a careless muslim, performed some prayers when i was not in the state of purity. In some cases, when we pray at home, i become the imam. But i was too embarrased to not pray and tell them i am not clean. I would like to repent. My question is do i have to make up the prayers, or do more nafillah or what??? My carelessness led me to this problem, i was too lazy and embarrased to fix my problem then, now is the time for me to fix that problem, what should i do.

Praise be to Allaah.

Firstly:

With regard to the prayers that you offered when you were not aware of the ruling on this action, there is no sin on you for that, and you do not have to make up the prayers that you offered when you were junub. Islam excuses the one who is ignorant whether he omitted obligatory actions or committed forbidden actions, so long as he did not fail to ask and try to find out. But if he failed to ask and try to find out, then he is sinning because of that shortcoming.

The scholars of the Standing Committee said:

It is not valid to pray without purifying oneself, for one who is in a state of minor or major impurity, according to scholarly consensus, because Allaah says (interpretation of the meaning):

“O you who believe! When you intend to offer As-Salaah (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to the ankles”

[al-Maa'idah 5:6]

And the Prophet (peace and blessings of Allaah be upon him) said: “No prayer is accepted without purification.” Narrated by Muslim, 224.

Fataawa al-Lajnah al-Daa’imah, 6/259.

Secondly:

If you knew the Islamic ruling on praying when one is junub, and that it is not permissible for the junub person to pray until he has done ghusl, then you have sinned by doing that. You have to repent and seek forgiveness, regret what you have done and resolve not to go back to it. You also have to make up the prayers that you offered in that state.

The Scholars of the Standing Committee were asked:

I am a woman who has been married for seventeen years. At the beginning of my marriage I was unaware of some if not all of the rulings on ghusl following janaabah, because I was unaware of the causes of janaabah. My husband was similarly unaware. This ignorance made us think that only the husband becomes junub. I got married approximately two months before Ramadaan. At the end of Ramadaan in the same year, I came to know the ruling. What do I have to do with regard to the prayers that I offered during that period? Please note that I took showers with the intention of making myself clean, not with the intention of purifying myself, and I did not always do that, i.e., I did not take a shower every time I had intercourse. Please also note that I always do wudoo’ for every prayer. All this is the result of ignorance on my part, of course, as I stated. And what about my fasting during the blessed month of Ramadaan?

They replied:

You have to make up the prayers that you offered without having done ghusl from janaabah, because of your carelessness and not trying to learn about your religion. As well as making up the prayers, you also have to repent to Allaah for that. With regard to the fasts, they are valid so long as no intercourse took place during the day.

Fataawa al-Lajnah al-Daa’imah, 6/269.

Thirdly:

Those who prayed behind you do not have to repeat their prayers, because their prayers are valid, and have nothing to do with the validity of the prayer of their imam who prayed whilst junub without their knowledge.

The scholars of the Standing Committee were asked:

A few days ago when I wanted to do wudoo’ for Maghrib prayer, I noticed some maniy (semen) on my lower garment, so I did ghusl and prayed Maghrib, but I do not know when that wet dream occurred – was it before Fajr prayer or during the mid-day nap? The point here that I want to find out is: I think that I prayed three obligatory prayers – Fajr, Zuhr and ‘Asr – in a state of janaabah without realizing. In fact I offered these three prayers as an imam, leading a group of other worshippers who numbered some three hundred. What should I do? Should I make up these three prayers? And what is the ruling on the prayer of those who prayed behind me? Is there any sin in what I did? Please advise us, may Allaah reward you with good.

They replied:

You have to repeat your Zuhr and ‘Asr prayers after doing ghusl from janaabah, and you have to do this soon. With regard to those who offered these prayers behind you, they do not have to repeat them. ‘Umar (may Allaah be pleased with him) led the people in praying Fajr when he was junub but had forgot, so he repeated Fajr but he did not tell those who had prayed behind him to repeat it. They were excused because they did not know that he was in an impure state. But you do not have to repeat Fajr, because the maniy may have appeared during your sleep at midday, and the basic principle is that a duty has been discharged and does not need to be repeated unless there is evidence to that effect.

Fataawa al-Lajnah al-Daa’imah, 6/266.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7533. What is the distance within which it is obligatory to pray in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

What is the distance within which it is obligatory to pray in the mosque?

I know it is complusory for men to pray at the Masjid thier 5 daily prayers. But when a person lives a distance away from the Masjid at what distance is he not required to go to the masjid for every prayer?

Example, if it took someone one hour per trip to the masjid and back to work or home. (That is 20 minutes to go to masjid, 20 minutes at masjid and 20 minutes back to work or home.) Also this is the only masjid in the city.

Praise be to Allaah.

Firstly:

It is obligatory for men to attend the prayer in congregation in the mosque. Not praying in congregation is one of the signs of hypocrisy. See question no. 120.

The further away one’s house is from the mosque, the greater the reward.

It was narrated that Abu Moosa said: The Prophet (peace and blessings of Allaah be upon him) said: “The people who will have the greatest reward for prayer are those who come the furthest distance. Narrated by al-Bukhaari, 623; Muslim, 622.

Secondly:

Prayer in congregation is obligatory for those who live close to the mosque, not for those who live far away.

The Sunnah describes those who are regarded as living close to the mosque as being those who can hear the call to prayer.

What is meant is those who can hear the call to prayer from the mosque with no amplification of the muezzins’s voice, when the muezzin raises his voice, and there is no wind or noise etc to interfere with hearing it.

Muslim (653) narrated that Abu Hurayrah said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not have anyone to guide me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he granted him that. Then when he turned to leave, he called him back and said, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then respond to it.”

Ibn Maajah (793) narrated from Ibn ‘Abbaas that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not respond, there is no prayer for him (i.e., his prayer is not valid), except for the one who has an excuse.” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 637.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 4/353:

What is meant by hearing the call to prayer is when the muezzin stands at the edge of the town and other sounds are silent and the wind is still, and one is listening out. If a person can hear him, he is obliged (to attend prayers in congregation), and if he cannot hear him then he is not obliged.

The Standing Committee was asked: If I can hear the muezzin from a distance of eight hundred meters, should I pray where I am or go to the mosque where the call to prayer was made?

They replied:

You have to go to this mosque and pray there with the congregation, or in any other mosque that may be easier for you, so long as you are able to do that… then the Committee quoted as evidence the two ahaadeeth mentioned above.

The Committee was also asked about a man who lives on the eighth floor and the mosque is about 500 meters away from him. Is it permissible for him to offer the prayers in congregation with his family members in his apartment?

They replied:

Congregational prayer in the mosque is obligatory, so you have to attend the mosques and pray the obligatory prayer there with the Muslims. You do not have the right to a concession allowing you to pray at home with your family because of this distance.

Fataawa al-Lajnah al-Daa’imah, 8/59

Shaykh Ibn ‘Uthaymeen was asked:

Is there any definition of the distance between one’s house and the mosque?

He replied:

There is no specific distance defined in sharee’ah, rather that depends on ‘urf (custom) or the distance within which the adhaan can be heard without a microphone.

As’ilah al-Baab al-Maftooh, question no. 700.

Shaykh Ibn Baaz said:

The one who can hear the call to prayer given in a regular voice without amplification is obliged to respond and to come and pray in congregation in the mosque in which the call is given…

But for those who live far away from the mosque and cannot hear the call to prayer except with amplification do not have to come to the mosque. They and those who are with them may pray in a separate congregation. If they take the trouble to attend the prayer with the congregation in the mosque whose call to prayer they cannot hear except with amplification because they are too far away, that will bring them a greater reward.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him), 12/58.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7534. Praying behind followers of bid’ah, whether that bid’ah amounts to kufr or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying behind followers of bid’ah, whether that bid’ah amounts to kufr or not

Can we say our prayers behind an imam who does bidah and have concepts consisting of shirk?.

Praise be to Allaah.

Bid’ah (innovation) may amount to kufr, as in the case of the Jahamis, Raafidis and those who believe in hulool (incarnation) and ittihad (unity of the Creator and creation), in which case their prayer is not valid and it is not permissible for anyone to pray behind them;

Or the bid’ah may not amount to kufr, such as speaking the intention (niyyah) out loud, and gathering to recite dhikr together as the Sufis do. The prayer of these people is valid, as are prayers offered behind them. But the Muslim has to advise them to give up this bid’ah. If they pay heed, then this is what is wanted, otherwise the person has done what he was obliged to do. In this case it is better to look for another imam who is keen to follow the Sunnah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him0 said:

The kind of bid’ah for which a person is regarded as being one of those who follow their whims and desires is that which is well known among the scholars of the Sunnah for going against the Qur’aan and Sunnah, such as the bid’ah of the Khaarijis, the Raafidis, the Qadaris and the Murji’is. ‘Abd-Allaah ibn al-Mubaarak, Yoosuf ibn Asbaat and others said: The roots of the seventy-two sects are four: the Khaarijis, the Raafidis, the Qadaris and the Murji’is. It was said to Ibn al-Mubaarak, And the Jahamis? He said, The Jahamis are not part of the ummah of Muhammad (peace and blessings of Allaah be upon him).

The Jahamis deny the divine attributes and say that the Qur’aan was created, that Allaah will not be seen in the Hereafter, that Muhammad was not taken up to Allaah [on the night of the Mi’raaj], and that Allaah has no knowledge, power or life, and so on, as the Mu’tazilis, philosophers and their followers said. ‘Abd al-Rahmaan ibn Mahdi said: There are only two groups to beware of: the Jahamis and the Raafidis.

These two groups are the worst of the followers of innovation, and from them stemmed the esoteric Qaraamiti groups such as the Nusayris and Ismaa’ilis. Similar to them are those who believe in the unity of the Creator and the creation, because their ideas are akin to Pharaonic ideas.

The Raafidis of the current age, as well as being Raafidis are also Jahamis and Qadaris, because in addition to their rafd [which has to do with their beliefs concerning the imams] they also follow the Mu’tazili school of thought, and some of them even follow the school of thought of the Ismaa’ilis and other similar heretics and those who believe in the unity of the Creator and the creation. And Allaah and His Messenger know best.

Majmoo’ al-Fataawa, 35/414-415.

The Scholars of the Standing Committee said:

With regard to praying behind an innovator, if his bid’ah amounts to shirk, such as calling upon someone other than Allaah, making vows to someone other than Allaah, or believing that their shaykhs possess attributes that belong to Allaah alone – such as perfect knowledge, knowledge of the unseen or the power to influence events – then prayers offered behind them are not valid. If their bid’ah does not amount to shirk, such as reciting dhikrs that were narrated from the Prophet (peace and blessings of Allaah be upon him), but doing that in unison and swaying from side to side, then prayers offered behind them are valid, but the Muslim should look for an imam to pray behind who is not a follower of innovation, because that will increase his reward and is farther removed from evil.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 7/353

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7535. Praying in the musalla when there is a mosque nearby

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying in the musalla when there is a mosque nearby

In the hospital there are a number of jamaa’ahs (congregations) for the prayer, but there are mosques nearby. Do those who are near them have to go to the mosque or are these jamaa’ahs inside the hospital sufficient?.

Praise be to Allaah.

This matter is subject to further discussion.

For those whose presence is required in the hospital, such as guards etc., or for patients who are unable to get to the mosque, they do not have to go out to the mosque; rather they should pray where they are with the jamaa’ah that they are able to pray with.

But for those who can reach the mosque, they have to do so, in accordance with the shar’i evidence, such as the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not respond, there is no prayer for him (his prayer is not valid), except for those who have an excuse.” It was said to Ibn ‘Abbaas (may Allaah be pleased with him), What is the excuse? He said, Fear or sickness. (Narrated by Ibn Maajah and al-Daaraqutni; classed as saheeh by Ibn Hibbaan and al-Haakim; its isnaad is saheeh).

Majmoo’ Fataawa wa Maqaalaat li’l-Shaykh Ibn Baaz, 6/23

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7536. Making du’aa’ after the obligatory prayers is bid’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Making du’aa’ after the obligatory prayers is bid’ah

After fard salat (i.e. after saying salam), some people make Dua while others say only Tasbih Fatmi. Some people are adament that making Dua after salat is Bidat. This is causing some restraint in the cummunity speacially those who follow Imam Abu Hanifa or Shafai.

Can we make dua'a after salat.

Can we make dua'a with the imama after salat alltogether.

Praise be to Allaah.

It says in Fatawa al-Lajnah al-Daa’imah:

Making du’aa’ after the obligatory prayers is not Sunnah if it is done by raising the hands, whether that is done by the imam alone or a member of the congregation alone, or it is done by them both together. Rather that is bid’ah, because it was not narrated that the Prophet (peace and blessings of Allaah be upon him) or any of his companions (may Allaah be pleased with them) did that. With regard to making du’aa’ without doing that (raising the hands etc.), there is nothing wrong with it, because there are some ahaadeeth concerning that.

Fataawa al-Lajnah al-Daa’imah, 7/103

The Committee was asked about raising the hands for du’aa’ after the five daily prayers – is it proven that the Prophet (peace and blessings of Allaah be upon him) raised his hands or not? If it is not proven, is it permissible to raise the hands after the five daily prayers or not?

They replied: It is not proven that the Prophet (peace and blessings of Allaah be upon him) raised his hands in du’aa’ after the obligatory prayers as far as we know, so raising them after the salaam of an obligatory prayer is contrary to the Sunnah.

Fataawa al-Lajnah, 7/104

The Committee also stated that saying du’aa’ out loud after the five daily prayers or regular Sunnah prayers, or reciting du’aa’ in unison as a regular practice is a reprehensible innovation (bid’ah), because it was not proven that the Prophet (peace and blessings of Allaah be upon him) or his companions (may Allaah be pleased with them) did anything like that. Whoever makes du’aa’ after the obligatory or regular Sunnah prayers in unison is going against the way of Ahl al-Sunnah wa’l-Jamaa’ah, and for those people to accuse those who disagree with them of being kaafirs and not belonging to Ahl al-Sunnah wa’l-Jamaa’ah, is misguidance, ignorance and a distortion of the facts.

Fataawa Islamiyyah, 1/319

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7537. Ruling on praying in congregation with a Raafidi

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on praying in congregation with a Raafidi

We are two sunnis and one bohri (Shi'a) at work. Since I hear from almost everybody that Shi'a are not muslims, I told the other two people that I wanted to lead the prayer, and both of them agreed. Should we be joining with the bohra brother to make a congregation of three and hope to gain more thawab from Allah Subhanahu-wata'ala or should we pray alone hoping that Allah will reward us for our concerns. Please reply to this as soon as possible.

Praise be to Allaah.

If this Shi’i believes in the tenets (‘aqeedah) of Shi’ism, such as regarding the Sahaabah (may Allaah be pleased with them) as kaafirs, hating Abu Bakr and ‘Umar (may Allaah be pleased with them) and other corrupt beliefs that they hold, then the truth should be explained to him. If he gives up (these false beliefs), then he can pray with you. If he does not give up those beliefs after you explain the truth to him, then he should not pray with you, and you two Sunnis should pray together. But if he thinks that he is a Shi’i (and he does not follow their kufr beliefs), and he loves Abu Bakr and ‘Umar, and thinks well of the Sahaabah (may Allaah be pleased with them), then he can pray with you and is not regarded as a kaafir.

Shaykh Dr Khaalid ibn ‘Ali al-Mushayqih

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7538. It is better for workers to hasten to pray when they hear the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

It is better for workers to hasten to pray when they hear the adhaan

Is it better for workers to hasten to pray when they hear the adhaan, or to wait until they have finished some tasks? What is the ruling on offering naafil prayers after praying, apart from the regular Sunnah prayers?.

Praise be to Allaah.

It is better for all Muslims to hasten to pray when they hear the adhaan, because the muezzin says, “Hayya ‘ala al-salaah (Come to prayer).” Hesitating will lead to missing the prayer.

With regard to a worker offering naafil prayers after the prayer, apart from the regular Sunnah prayers, this is not permissible, because his time belongs to someone else, according to the work contract. With regard to the regular Sunnah prayers, there is nothing wrong with him offering them, because bosses and supervisors customarily allow that.

And Allaah is the Source of strength.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 15/32.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7539. Should I repeat after the muezzin or pray Tahiyyat al-masjid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should I repeat after the muezzin or pray Tahiyyat al-masjid?

When I enter the mosque and the muezzin is giving the call to prayer, should I pray Tahiyyat al-masjid (two rak’ahs for “greeting the mosque”) or should I repeat after the muezzin whilst standing, and then pay Tahiyyat al-masjid?.

Praise be to Allaah.

It is better for you to repeat after the muezzin and then pray Tahiyyat al-masjid, so that you will have done two acts of worship together, namely repeating after the muezzin then praying Tahiyyat al-masjid.

But if that is on a Friday then it is better to hasten to pray Tahiyyat al-masjid, so that you can them focus on listening to the khutbah, because listening to the khutbah is more important that repeating after the muezzin.

Shaykh Ibn ‘Uthaymeen was asked: If I enter the mosque and the muezzin is giving the call to prayer, is it better to pray tahiyyat al-masjid or to repeat after the muezzin?

He replied:

That depends. If you enter when the muezzin is giving the call for Jumu’ah prayer, the adhaan that is given when the khateeb is on the minbar, in this case we say that you should hasten to pray Tahiyyat al-masjid, and you should not wait until the muezzin has finished, because preparing yourself to listen to the khutbah is more important than repeating after the muezzin, as listening to the khutbah is obligatory and responding to the muezzin is not obligatory.

But if the adhaan is not for Jumu’ah prayer, then it is better for you to remain standing until you have responded to the muezzin, and offered the well-known du’aa’ after the adhaan:

Allaahummah Rabba haadhihi’l-da’wat il-taammah wa’l-salaat il-qaa’imah, aati Muhammadan al-waseelata wa’l-fadeelah, wab’athhu maqaaman mahmoodan alladhi wa’adtahu innaka laa tukhlif al-‘mee’aad (O Allaah, Lord of this perfect Call and the Prayer to be offered, grant Muhammad the privilege and also the eminence, and resurrect him to the praised position that You have promised, verily You do not break Your promise),

Then after that you can pray Tahiyyat al-masjid.

Fataawa Ibn ‘Uthaymeen, 14/295.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7540. How should one who has caught up with the congregation in the last rak’ah of Maghrib complete his prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

How should one who has caught up with the congregation in the last rak’ah of Maghrib complete his prayer?

Suppose we are in Magrib prayer and we joined the salat from the second rakat ie from the Tashahud part., then how shall I complete my prayers. Like I normally stand after the salam complete one rakat sit for Tashahud and then complete the third rakat and complete the Tashahud.

Praise be to Allaah.

If you join the congregation during the first tashahhud of Maghrib prayer, then you should follow the imam in the third rak’ah, and recite the tashahhud, then get up after he says the salaam to complete your prayer. You have two rak’ahs left, so pray the first one with al-Faatihah and another soorah, then recite the tashahhud, which is the first tashahhud for you, then get up for the third rak’ah, and recite al-Faatihah only, and recite the last tashahhud, then say the salaam.

What is stated above is based on the assumption that what the latecomer caught up with with the imam is the beginning of his own prayer, and what he prays on his own is the end of his prayer. This is the opinion of al-Shaafa’i (may Allaah have mercy on him).

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/117): If he catches up with a rak’ah of Maghrib he should stand up after the imam says the salaam and pray one rak’ah and recite the tashahhud, then pray a third rak’ah and recite the tashahhud.

Then he said:

We have mentioned that our view is that what the latecomer catches up with is the first part of his prayer and what he makes up is the last part. This is the view of Sa’eed ibn al-Musayyib, al-Hasan al-Basri, ‘Ata’, ‘Umar ibn ‘Abd al-‘Azeez, Makhool, al-Zuhri, al-Awzaa’i, Sa’eed ibn ‘Abd al-‘Azeez and Ishaaq. Ibn al-Mundhir narrated it from them and said: This is also my opinion. He said: and it was narrated from ‘Umar, ‘Ali and Abu’l-Darda’, but that is not proven. It was also narrated from Maalik and was the view of Dawood.

Abu Haneefah, Maalik, al-Thawri and Ahmad said: What he caught up with is the latter part of his prayer and what he makes up is the first part of his prayer. This was narrated by Ibn al-Mundhir from Ibn ‘Umar, Mujaahid and Ibn Sireen. They quoted as evidence for that the words of the Prophet (peace and blessings of Allaah be upon him), “Whatever you catch up with, pray, and whatever you have missed, make it up.” Narrated by al-Bukhaari and Muslim. Our companions quoted as evidence the words of the Prophet (peace and blessings of Allaah be upon him): “Whatever you catch up with, pray, and whatever you have missed, complete it.” Narrated by al-Bukhaari and Muslim with many isnaads.

Al-Bayhaqi said: Those who narrated the words “complete it” are greater in number, have better memories and are closer to Abu Hurayrah who is the narrator of this hadeeth, so they are more correct. Shaykh Abu Haamid and al-Maawirdi said: Completing a thing can only be done after doing the first part of it. Al-Bayhaqi also narrated a view similar to ours from ‘Umar ibn al-Khattaab, ‘Ali, Abu’l-Darda’, Ibn al-Musayyib, Hasan, ‘Ata’, Ibn Sireen and Abu Qilaabah (may Allaah be pleased with them).

With regard to the report which says “make it up.” This may be answered in two ways:

1 – That those who narrated the words “complete it” are greater in number and have better memories

2 – That qada’ (the word translated here as “make it up”) is actually to be interpreted as meaning “do it” and not the usual sense in which the word is understood, because this usage is that of the later fuqaha’, whereas the Arabs used the word in the sense of doing. Allaah says (interpretation of the meaning):

“So when you have accomplished [qadaytum] your Manaasik (rituals of Hajj)”

[al-Baqarah 2:200]

“When you have finished [qudiyat] As-Salaah (the congregational prayer)”

[al-Nisa’ 4:103]

Shaykh Abu Haamid said: What is meant is: what you have missed of your own prayer, not what you missed of the imam’s prayer; what the latecomer has missed of his own prayer is the latter part of it.

It says in Fataawa al-Lajnah al-Daa’imah (7/322):

Question: I would like to know more about how a latecomer should pray:

1- If the imam has already prayed one or two rak’ahs of Maghrib

2- If the imam has already prayed one or two rak’ahs of a four-rak’ah prayer.

What should he recite? Should he recite al-Faatihah only or another soorah as well?

Answer:

Whatever the latecomer catches up with of the prayer with his imam is regarded as the first part of his prayer. So whoever catches up with one rak’ah of Maghrib, that is regarded as being the first part of his prayer. So he should stand up after the imam says the salaam and make up what he missed. In the first rak’ah he makes up he should recite al-Faatihah and another soorah or verses, because it is the second rak’ah for him. Then he should sit and recite the first tashahhud. Then when he stands up to make up the remaining rak’ah of Maghrib he should recite al-Faatihah only, because it is the third rak’ah for him. Then he should sit and recite the final tashahhud. If what he missed of Maghrib was one rak’ah, and he caught up with two rak’ahs with the imam, then he should recite al-Faatihah only in the last rak’ah that he makes up after the imam says the salaam, because it is the third rak’ah for him.

If it is a four-rak’ah prayer and he catches up with three or two rak’ahs with the imam, then he should recite al-Faatihah only in the one or two rak’ahs that he makes up, because that is the latter part of the prayer for him, so he does not have to recite another soorah as well as al-Faatihah. This is the correct scholarly view. And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Standing Committee for Academic Research and Issuing Fatwas.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7541. If a latecomer catches up with the imaam during rukoo’ (bowing)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If a latecomer catches up with the imaam during rukoo’ (bowing)

If a person catches up with the imaam during rukoo’, will the rak’ah count for him?

Praise be to Allaah.

If the latecomer catches up with the imaam in rukoo’, our companions said:

If the person can say ‘Allaahu akbar’ and bow with a pause before he stands up again, then the rak’ah counts for him, but if there is no time to pause before the imaam stands up again, it does not count. If he is not sure, does the rak’ah count? There are two opinions on this, the more correct of which is:

It does not count, because what is more likely is that he did not catch up with the imaam. So he has to do the prostration of forgetfulness (sajdat al-sahw) at the end of the rak’ah that he does after the imaam says the salaam, because he is doing a rak’ah on his own and is not sure whether this is an extra rak’ah or not. This is like the one who is not sure whether he has prayed three or four rak’ahs: he should do another rak’ah then do sajdat al-sahw. One of those who discussed this issue was al-Ghazaali in al-Fatawa. It is a good issue to discuss, because a lot of people have this problem and most people do not know the answer, so this information should be passed on. And Allaah knows best.

From Fatawa al-Imaam al-Nawawi, p. 50.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7542. Imam for sisters praying in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Imam for sisters praying in congregation

Assalamu alaikum wa rahmatullahi wa barakatuhu ya Shaykh;

Is it permissible (or obligatory) for sisters to pray in Jama‘a (with a leader) if there are no brothers? I’ve heard different views on this.

Jazakumullahi khairan

wassalamu alaikum

wa alaikum us-salaam wa-rahmat ullaahi wa-barakaatuh

Praise be to Allaah.

It is permissible for women to pray in congregation among themselves. Their leader should stand in the middle of the row according to the narration regarding Aa’ishah (may Allaah be pleased with her) which indicates that she used to lead women in prayer and would stand with them in the middle of the row. This has been narrated by ‘Abdur Razzaq in Al-Musannaf 3/141 and Daraqutni 1/404, and is authentic due to evidences for it.

Similarly Umm Al-Hasan narrated that she saw Umm Salmah (may Allaah be pleased with her) leading women in prayer while she stood in the middle of their row. This has been narrated by Ibn Abee Shaybah 2/88 and is also authentic due to other supporting evidences.

Ibn Qudamah has quoted the difference of opinion on whether congregation for women is recommended, and then says about their leader: “The one who leads them should stand in the middle of the row. We do not know of a difference of opinion on this among those who support that one women may lead others in congregation. Since it is recommended for the women to be covered, ….. standing in the middle of the row makes it a better covering for her from the sides.”(Al-Mughni, 2/202)

The author of Al-Muhadhdhab (4/295) says: “It is sunnah that the leader of women in congregation stand in the middle of them as narrated about ‘Aa’ishah and Umm Salmah that they lead women and stood in the middle of their row.”

For further details refer to Jaami‘ Ahkaam Al-Nisaa’ by Al-‘Adawi (1/351).

And Allaah knows what is most correct and best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7543. The imam recited a verse where a prostration is required and did not prostrate, but the person praying behind him prostrated and missed the rukoo’ (bowing)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The imam recited a verse where a prostration is required and did not prostrate, but the person praying behind him prostrated and missed the rukoo’ (bowing)

At ‘Isha’ prayer yesterday I entered the mosque when the imam was reciting Soorat al-‘Alaq in the second rak’ah and I joined the prayer. At the end of the soorah there is a verse where a prostration is required, but the imam said takbeer after this verse. Some of the worshippers bowed but most of them prostrated. I prostrated with them because I could not see the imam. After that the imam stood up again (by saying Sami’a Allaahu liman hamidah) and we realized that we had made a mistake and we completed the prayer with the imam, until he said the salaam. After that I made up the rest of the prayer and I did two rak’ahs instead of one, and I did the prostration of forgetfulness. Is what I did permissible, or should I repeat my prayer?.

Praise be to Allaah.

If the matter is as described, then your prayer is valid, praise be to Allaah.

The reason for that is that the one who misses bowing with the imam, for a reason like the confusion that you mention, has to do it and then follow the imam, and in that case he is forgiven for his delay in following the imam. If he does not do it, then the rak’ah is invalid, and he has to do it again after the imam says the salaam, and you did that.

It says in Kashshaaf al-Qinaa’ (1/466): If the person praying behind the imam misses an essential part of the prayer for a reason such as sleeping or confusion or because the imam moves too quickly, he should do it and catch up because that is obligatory, because he can catch up with him without any problem, so he has to do that, and the rak’ah will be valid and will count. If he cannot make up what he missed and then catch up with the imam, because that is not possible, then the rak’ah is not valid, rather it is cancelled out because an essential part of it has been omitted. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7544. Praying in scattered groups in a workplace musalla

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying in scattered groups in a workplace musalla

I am working in a gas plant in saudi arabia. We have a small Musalla that we hold prayer at. The problem is that we do not hold prayer in congrigation. Scattered groups come to the Musallah in differnet times and hold prayers (Only Dhur and Asar prayers). We do not have a designated Imam nither do we have a set time to have one congrigation. We have tried several times to hold the prayer in one congrigation however we fialed and continued praying in scattered group.

Is holding prayer in this manner permisible?

It should be noted that our works can be stopped during prayer times since we are all doing an office work.

Praise be to Allaah.

The Muslim must pay attention to that which Allaah has enjoined upon him. Prayer in congregation is obligatory, but if it is not possible to pray in one jamaa’ah because of the demands of work, it is fine if you pray in a number of groups within the time specified for each prayer. You should strive to pray behind the regular imaam, and pray the prayers at the time specified by sharee’ah. If that is not possible, then the Muslim must fear Allaah as much as he can, after which Allaah does not burden any soul beyond what it can bear.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7545. When women get together, is it better for them to pray in jamaa’ah or individually?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

When women get together, is it better for them to pray in jamaa’ah or individually?

Is it better for women in the prayer-rooms of women’s colleges to pray together in jamaa’ah or individually? Which will bring the greater reward?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

It is better for them to pray in jamaa’ah, if possible, but the reward of twenty-seven times more applies only to men, because praying in jamaa’ah is obligatory for them.

“The correct view is that for women to pray in jamaa’ah, and for a woman to lead other women in prayer, are things that are permitted in Islam and indeed are mustahabb for them. The evidence (daleel) for that is the hadeeth of Um Waraqah that we have referred to above, in which it states that the Prophet (peace and blessings of Allaah be upon him) gave her permission to lead the (female) members of her household in prayer… It is also confirmed by the fact that some of the Mothers of the Believers led other women in prayer. It was reported from Laytah al-Hanafiyyah (from the tribe of Banu Haneefah) that ‘Aa’ishah the Mother of the Believers led them in the obligatory prayer. And it was narrated from Tameemah bint Saleemah that ‘Aa’ishah the Mother of the Believers (may Allaah be pleased with her) led women in Maghrib prayer, and that she stood in the middle of them and recited Qur’aan aloud. It was also narrated that Um Salamah the Mother of the Believers (may Allaah be pleased with her) used to lead women in prayer in Ramadaan, and that she stood with them in the row. And it was narrated that Ibn ‘Umar used to tell one of his slave women to lead his womenfolk in prayer in Ramadaan.”

Al-Muhalla, 4/119-200

Al-Mufassal fi Ahkaamal-Mar’ah, p. 254

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7546. Salaried imam receiving a portion of zakaat collected

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Salaried imam receiving a portion of zakaat collected

Dear brother in faith.

I start with the name of Allah. I would like to thank you for your prompt response for our previous answer which was of a great help to our community (all thanks be to Allah). We are still have not purchased a masjid yet. We are considering an older church, with the will of Allah, we will convert it into a masjid and a school. Therefore, we are still collecting donations, which leads to my questions:

Our Imam has been leading the efforts in gathering the donations from local sources and out of town resources. The Imam is on a bi-weekly salary and it is not in his contract to collect donations for the masjid. The Imam has suggested the idea of building or purchasing a masjid, and he also suggested collecting the donations. It has been suggested to us by one of the brothers that the Imam should get a percentage of the donations he collects according to Surah 6 Tawbah #60 "Alms are for the poor and the needy, and those employed to administer the (funds)"

1. Is the Imam entitled to a percentage of what he collected; if so, what is the percentage. Note that no prior agreement with Imam was established.

2. If a percentage is to be paid, when should this percentage be given to the Imam.

3. If the Imam is not entitled for a percentage, is the board of trustees in the community permitted to give him a reward for his efforts from the money collected.

4. Please see for this part of your Question.

Al-hamdu lillaah. All praises be to Allaah, Lord and Sustainer of the worlds, and may the peace and blessings of Allaah be upon our Prophet Muhammad (peace be upon him) and upon his family and companions.

Dear brothers:

As-salaamu alaikum wa-rahamat ullaahi wa-barakaatuh,

I ask Allah ta'ala that this message finds you all in good health and that He brings you success in all that is good.

Before answering your most recent question, the following point must be made clear:

Performing the duties of a mufti, a judge, an imam, a khateeb, or a mu'adhin is considered a duty of shari'ah, associated with the Hereafter, which must be rooted in one's volunteering and seeking the reward from Allah. It is not a worldly employment for profit or attaining income, and thus one cannot apply the principle of identifying a remuneration or compensation for specifically defined duties as one would do in the case of a worldly employment contract.

If one cannot find those who are willing to volunteer to fill these duties without compensation, then it is permissible to arrange a payment for he who will execute these tasks and free himself up for them, since his duties as an imam or judge or mufti or similar functions may occupy his time such that he may not find the opportunity to gain his income through other means. Note that this payment is appointed for him for the purpose of freeing him up for his duties vis-a-vis shari'ah, and it is NOT a "fee for hire", i.e. NOT a salary compensating for work done. Thus, the correct case is that he accepts money so that he can be free to make fataawa (for a mufti), NOT that he makes fataawa so that he can make money; likewise, he accepts money so that he can be free to be an imam, NOT that he works as an imam so as to make money, etc. Both the correct and invalid cases are a means to an end; what makes one correct and the other invalid is what comprises the means and what comprises the end. The accepting of money must be the means, i.e. an instrument, aiding a person to the end, which is to establish and conduct acts of worship and pleasing Allaah, and to free himself up for this. Acts of worship cannot be the means to the end of achieving an income.

Now we come to your question regarding giving the imam a portion of the zakaat which he is gathering for the purpose of the charitable project. This suggestion is based on the fact that he is among those who administer the funds, a category mentioned in the aayah regarding eligible parties that may receive from the zakaat funds. This category must be identified by its definition according to shari'ah, and it is: those officials appointed by the khalifah of the Muslims and their Imam for collecting zakaat, keeping account of it, guarding it, and distributing it among those who deserve it. Among the prerequisites required of those who collect zakaat are: that they are Muslim; that they are respected and trusted and don't betray; that they are reliable, trustworthy, and impartial, not inclined to favor anyone; fair and not liable to deal unjustly; knowledgeable in the required Islamic fiqh, aware of what is to be taken and what is not; disciplined and able to perform the duties.

It is permissible for to give such persons a compensation from the zakaat itself or a salary from bait ul-maal from other funds. However, the official cannot take anything from the zakaat other than what the imam gives him, nor is he allowed to accept any gifts from those from whom he is collecting zakaat, as has been indicated by authentic ahaadeeth.

If there is no khalifah of the Muslims to appoint those who will collect the zakaat or the khalifah has not sent someone to collect it (in a particular, perhaps remote, location), it becomes an obligation upon those who have wealth to pay it themselves and distribute it to those who deserve it. Further, the venerable Sheikh Abdul-Aziz bin Baaz has given us a fatwah indicating that it is permissible when necessary for the president of the Islamic center, or whoever is responsible for the matters of the Muslims, in non-Muslim countries, to appoint someone to collect zakaat and to give them an appropriate portion of it as a compensation, as they would be considered as among those employed to administer it.

Important observation:

If the person collecting zakaat is already receiving a salary from bait ul-maal such as a judge (qaadi), mufti, imam, etc., then he does not receive anything (additional) from the zakaat because he already has an income taken from bait ul-maal. In addition, the duties of anyone in such a position includes general work for the good of the Muslims (see Al-Mughni ma'al-Sharh al-Kabeer, Vol 7, p. 319, and al-Majmoo' lil-Nawawi, Vol 6, p.188).

If what he receives does not cover his needs then he would be classified as being among the poor (al-fuqaraa'), and thus would be entitled to be given enough to meet his needs. Note, again, that he should not take anything himself unilaterally, so as not to compromise his impartiality and sincerity.

And Allah the Most Knowledgeable knows what is best most correct.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7547. What should be done if a third person joins two who are praying in jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

What should be done if a third person joins two who are praying in jamaa’ah?

Important question on SALAAT

praying in congregation of 2 muslims and another muslim wants to join the prayer should the 2nd muslim walk backwards to join the brother who arrived late or should he carry on reading next to the imam?

Praise be to Allaah.

If a third person comes and joins two who are praying, then the one who is praying behind the imaam should move back, because of the report narrated by Muslim, in al-Saheeh (no. 3010), from Jaabir who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray, and I came and stood on his left. He took my hand and turned me around until I was standing on his right. Then Jabbaar ibn Sakhr came and stood on the left of the Messenger of Allaah (peace and blessings of Allaah be upon him). He took both our hands and pushed us back until we were standing behind him.

The scholars mentioned that if there is space in front of the imaam and no space behind the two people who are praying behind him, the imaam should move forward, but if there is space behind them and no space in front of the imaam, then they should move back. If there is space both in front of the imaam and behind the two people, the two people should move back and the imaam should not move forward, because he is to be followed and should not move, and because the imaam should pray with a barrier in front of him such as a wall or pillar, etc.

Imaam al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 4/292:

“If there is an imaam and two people praying behind him, the imaam should come forward and they should stand behind him, whether they are two men or two boys or a man and a boy… Then if there is space in front of the imaam and not behind the two people praying behind him, he should move forward or they should move back. As to which is preferable, there are two opinions. The correct view is that stated by Shaykh Abu Haamid and the majority, which is that they should move back because the imaam is to be followed and should not move.

… this is if the second person joins the prayer during the qiyaam (standing). But if he comes during the tashahhud or sujood, nobody should move forward or move back until they stand up again. There is no dispute that this moving forward or back should not occur until after the second person has said the takbeer for starting the prayer, as they mentioned. And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7548. Problem of cell phones ringing in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Problem of cell phones ringing in the mosque

Cell phone while they are good but when people bring them to the mosque and do not turn them off, start ringing during the prayers. It is very anoying and distracting. Please provide an Islamic ruling on this matter.

Praise be to Allaah.

Islam is keen that the Muslim’s prayer should be perfect in terms of focus and humility, far removed from anything that may distract a person from prayer. Among the things to which Islam pays attention in this regard are the following:

1 – It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: “We used to pray with the Prophet (peace and blessings of Allaah be upon him) when it was intensely hot. When one of us could not bear to press his face to the ground (because of the heat), he would spread his garment and prostrate on it.”

(Narrated by al-Bukhaari, 1150; Muslim, 620).

Al-Haafiz ibn Hajar said:

The apparent meaning is that they did that in order to remove the distraction caused by the ground being too hot.

Fath al-Baari, 1/493

2 – It was narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) prayed in a shirt on which there were designs, and when he finished praying he said, “Take this shirt of mine to Abu Jahm and bring me the inbijaaniyyah (a woollen garment that was plain, with no designs) of Abu Jahm, for it distracted me from my prayer.” Haashim ibn ‘Urwah narrated from his father from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “I used to look at its designs whilst I was praying and I was afraid that it would distract me.”

(Narrated by al-Bukhaari, 366; Muslim, 556)

3 – It was narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) said: “If the iqaamah for ‘Isha’ prayer is given and dinner is ready, then start with dinner.”

(Narrated by al-Bukhaari, 5148; Muslim, 558)

al-Haafiz said:

al-Faakihaani said: This should be interpreted in general terms, applicable to any situation where there is a distraction that may lead to a person not being sufficiently humble and focused (in prayer).

Fath al-Baari, 2/160

4 – It was narrated that Abu Saalih al-Sammaan said: I saw Abu Sa’eed al-Khudri on a Friday, praying facing something that screened him from the people. A young man from among Bani Abi Mu’eet wanted to pass in front of him, and Abu Sa’eed pushed him in the chest. The young man looked and could not find any way to pass except in front of him, so he tried again, and Abu Sa’eed pushed him more strongly than the first time. The young man insulted Abu Sa’eed and entered upon Marwaan, and complained to him about what Abu Sa’eed had done to him. Abu Sa’eed came in behind him, and Marwaan said to him, “What is the matter with you and your brother’s son, O Abu Sa’eed?” He said, “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘If any one of you is praying facing something that is screening him from the people, and someone wants to pass in front of him, let him push him back, and if he insists then let him fight him, for he is a devil.’”

(Narrated by al-Bukhaari, 487; Muslim, 505)

Al-Zarqaani said: The phrase “for he is a devil” means that he is doing the actions of the Shaytaan, because he is insisting on disturbing someone who is praying.

(Sharh al-Zarqaani, 1/442).

5 – It was narrated that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) went into i’tikaaf (retreat) in the mosque, and he heard them reciting Qur’aan out loud. He drew back the curtain and said, “Each of you is conversing privately with his Lord, so do not disturb one another or raise your voices above one another when reading Qur’aan – or he said, when praying.”

(Narrated by Abu Dawood, 1332)

We should note in this last hadeeth that the Messenger (peace and blessings of Allaah be upon him) forbade the people to distract one another from prayer by their prayer or Qur’aan-reading. He forbade people to distract others from prayer by their prayer or Qur’aan-reading. He did not like the prayer or Qur’aan-reading of one person to distract another person from his prayer.

In conclusion: Islam encourages focus and humility in prayer, and encourages us to persist in that. What we see of these mobile phones in the situation you mention is something that causes people to lose the proper focus and humility in prayer, because it is a disturbance that affects the spirit and tranquility of prayer.

We advise our brothers who own these phones not to leave them switched on at the time of prayer, rather they should turn off the ringer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7549. The evidence that it is obligatory to offer prayers in congregation in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The evidence that it is obligatory to offer prayers in congregation in the mosque

I am a new Muslim and I want to know whether it is better for the Muslim to offer the obligatory prayers in the mosque, and what is the evidence for that?.

Praise be to Allaah.

Firstly:

We praise Allaah for guiding you to the religion of Islam. This is a great blessing for which Allaah should be praised and thanked.

Secondly:

The Muslim has to understand that prayer is the greatest of the pillars of Islam, and that it is the thing which distinguishes a Muslim from a kaafir, as it says in the hadeeth of Jaabir (may Allaah be pleased with him) who said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Between a man and shirk and kufr there stands his giving up prayer.

Narrated by Muslim, 82.

Thirdly:

The fuqaha’ (may Allaah have mercy on them) differed concerning the ruling on congregational prayers. There are a number of opinions, the most sound of which is that prayer in congregation in the mosque is obligatory and is what is indicated by the shar’i evidence.

This is the view of ‘Ata’ ibn Abi Rabaah, al-Hasan al-Basri, al-Awzaa’i and Abi Thawr, and of Imam Ahmad as it appears from some of his statements. This was also stated by al-Shaafa’i in Mukhtasar al-Muzni where he said: “With regard to praying in congregation, I do not allow a concession to anyone not to do it except one who has an excuse.” This was also the view favoured by Shaykh Ibn Baaz and Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on them).

With regard to the evidence that it is obligatory, it is as follows:

1 – Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you”

[al-Nisa’ 4:102]

Ibn al-Mundhir said:

The fact that Allaah has commanded us to establish prayer in congregation even at times of fear indicates that doing so at times of security is even more obligatory.

Al-Awsat, 4/135

Ibn al-Qayyim said:

There are several ways in which this verse may be taken as evidence:

Firstly, Allaah commands them to pray in congregation, then He repeats the command with regard to the second group, by saying “and let the other party come up which have not yet prayed, and let them pray with you”. This indicates that praying in congregation is obligatory on an individual basis, as Allaah did not excuse the second group because the first group had done it. If praying in congregation was Sunnah, the best excuse for not doing it would be the excuse of fear. If it were fard kafaayah (a communal obligation), it would no longer be obligatory after the first group had done it. So this verse proves that it is obligatory for each and every individual. So these are the three ways in which this verse proves it is obligatory: Allaah commands it once, then He commands it again, and He does not allow them a concession not to do it at times of fear.

Al-Salaah wa Hukm Taarikiha, p. 137, 138

2 – Allaah says (interpretation of the meaning):

“And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah, and bow down (or submit yourselves with obedience to Allaah) along with Ar-Raaki‘oon (those who bow)”

[al-Baqarah 2:43]

The way in which this verse may be taken as evidence is that here Allaah commanded them to bow, which refers to prayer. Prayer is described as rukoo’ (bowing) here because bowing is one of the pillars or essential parts of the prayer, and prayer is sometimes referred to by its pillars and obligatory components, as Allaah calls it sujood (prostration), Qur’aan and Tasbeeh (glorification of Allaah). And the phrase “along with Ar-Raaki‘oon (those who bow)” cannot mean anything other than doing it with a congregation of worshippers. This is what the word ma’a (with) means. Once this is understood, if a command mentions a particular manner or situation, then the one who is commanded to do it cannot obey the command properly unless he does it in the manner or situation mentioned. Some may argue that Allaah says (interpretation of the meaning):

“O Maryam! Submit yourself with obedience to your Lord (Allaah, by worshipping none but Him Alone) and prostrate yourself, and bow down along with Ar-Raaki‘oon (those who bow down)”

[Aal ‘Imraan 3:43]

but this does not mean that women have to attend prayers in congregation. It was said that this verse does not imply that this is enjoined upon all women, rather this was something that applied only to Maryam, unlike the words “And perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah, and bow down (or submit yourselves with obedience to Allaah) along with Ar-Raaki‘oon (those who bow)”. Maryam was a unique case, unlike other women, because her mother had vowed that she would be sacred to Allaah and devoted to His worship; she would stay in the place of worship and not leave it. So she was commanded to bow with the people in the place of worship. When Allaah chose her and purified her and chose her above all the women of the world, He commanded her to obey Him in ways that were unique to her and did not apply to other women. Allaah says (interpretation of the meaning):

“And (remember) when the angels said: “O Maryam (Mary)! Verily, Allaah has chosen you, purified you (from polytheism and disbelief), and chosen you above the women of the ‘Aalameen (mankind and jinn) (of her lifetime).”

43. O Mary! “Submit yourself with obedience to your Lord (Allaah, by worshipping none but Him Alone) and prostrate yourself, and bow down along with Ar-Raaki‘oon (those who bow down)”

[Aal ‘Imraan 3:42-43]

Some say that the fact that they were commanded to bow with those who bow does not indicate that it is obligatory to bow with them at the time when they are bowing, rather it indicates that one should do as they do, as in the verse (interpretation of the meaning):

“O you who believe! Fear Allaah, and be with those who are true (in words and deeds)”

[al-Tawbah 9:119]

They further argue that the word ma’a (with) means doing the same as they do, but it does not necessarily mean doing it at the same time. The answer is that in Arabic, the word ma’a means more than doing the same as someone else, rather it means doing it with them, especially in the case of prayer. If someone says “Go and pray with the congregation” or “I prayed with the congregation”, the only interpretation can be is that he went and joined them and prayed together with them.

al-Salaah wa Hukm Taarikiha, 139-141

3 – It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, I was thinking of ordering that wood be gathered, then I would have ordered that the call to prayer be given, then I would have told a man to lead the people in prayer, then I would have gone from behind and burned the houses of men who did not attend the (congregational) prayer down around them. By the One in Whose hand is my soul, if any one of them had known that he would get a bone covered with good meat or two sheep’s feet with meat in them, he would have turned up for the ‘Isha’ prayer.”

Narrated by al-Bukhaari, 618; Muslim, 651

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most burdensome prayers for the hypocrites are ‘Isha’ and Fajr. If they knew what (reward) is in them, they would come to them even if they had to crawl. I was thinking of ordering that the call to prayer be given, then I would tell a man to lead the people in prayer, and I would go out with men carrying bundles of wood to people who do not come to the prayers, and I would burn their houses with fire around them.”

Narrated by al-Bukhaari, 626; Muslim, 651

Ibn al-Mundhir said:

The fact that he was thinking of burning down the houses of people who stayed behind and did not attend the prayers is the clearest indication that it is obligatory to pray in congregation, because it would not have been permissible for the Messenger (peace and blessings of Allaah be upon him) to burn down the houses of those who stayed behind if prayer in congregation was only something good but not obligatory.

Al-Awsat, 4/134

Al-San’aani said:

This hadeeth indicates that prayer in congregation is an individual obligation, not a communal one, because if it was a communal obligation and some had done it, why would others have deserved the punishment? There is no punishment except for one who neglects an obligatory duty or does something that is haraam.

Subul al-Salaam, 2/18, 19

4 – It was narrated that Abu Hurayrah said: A blind man [Ibn Umm Maktoom] came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I have no one to lead me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he allowed him that. But when he turned away he said, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.” According to a version narrated by Abu Dawood (552) and Ibn Maajah (792) he said: “I do not think there is any concession for you.”

Al-Nawawi said concerning this hadeeth: its isnaad is saheeh or hasan.

Al-Majmoo’, 4/164

Ibn al-Mundhir said:

If there is no concession for a blind man, then it is more appropriate that there should be no concession for one who can see.

Al-Awsat, 4/134

Ibn Qudaamah said:

If there is no concession for a blind man who had no one to lead him, it is more appropriate that there should be no concession for others.

Al-Mughni, 2/3

5 – It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: Whoever would like to meet Allaah tomorrow as a Muslim, let him regularly perform these prayers when the call for them is given, for they are among the ways of guidance. Allaah has prescribed for your Prophet ways of guidance, and if you pray in your homes, as this one who stays away from the prayers prays in his home, then you will have abandoned the way of your Prophet, and if you abandon the way of your Prophet you will go astray. There is no man who purifies himself and does it well, then he goes to one of these mosques, but for every step he takes, Allaah will record for him one hasanah (good deed) and will raise him thereby one degree in status, and will erase for him one sayi’ah (bad deed). I saw us (at the time of the Prophet (peace and blessings of Allaah be upon him)) and no one stayed behind from these prayers except a hypocrite who was known for his hypocrisy. A man would come supported by two others so that he could stand in the row.

According to another version, he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught us the ways of guidance, and told us that one of the way of guidance is to pray in the mosque when the call to prayer is given.

Narrated by Muslim, 654

Ibn al-Qayyim said:

What we may conclude from this is that he described staying away from the prayers as one of the signs of the hypocrites who are known for their hypocrisy. The signs of hypocrisy are not omitting mustahabb actions or doing makrooh things. Whoever seeks to learn the signs of hypocrisy according to the Sunnah will find that they are omitting obligatory actions or doing haraam things. This is supported by the fact that he said: “Whoever would like to meet Allaah tomorrow as a Muslim, let him regularly perform these prayers when the call for them is given”. And he described the one who stays away and offers the prayers at home as being one who has abandoned the Sunnah which is the path of the Messenger of Allaah (peace and blessings of Allaah be upon him) and the laws that he prescribed for his ummah. What is meant is not the Sunnah which those who wish can do and those who do not wish can omit, because omitting that is not misguidance or a sign of hypocrisy – such as not praying Duha and qiyaam al-layl, or fasting on Mondays and Thursdays.

Al-Salaah wa Hukm Taarikiha, p. 146, 147

6 – The consensus of the Sahaabah

Ibn al-Qayyim said:

There was consensus among the Sahaabah and we will quote what they said:

We have mentioned the words of Ibn Mas’ood above: “I saw us (at the time of the Prophet (peace and blessings of Allaah be upon him)) and no one stayed behind from these prayers except a hypocrite who was known for his hypocrisy.”

It was also narrated that Ibn Mas’ood (may Allaah be pleased with him) said: “Whoever hears the muezzin and does not respond with no excuse, his prayer is not valid.”

It was narrated that Abu Moosa al-Ash’ari said: “Whoever hears the muezzin and does not respond with no excuse, his prayer is not valid.”

It was narrated that ‘Ali said: “There is no prayer for a neighbour of the mosque except in the mosque.” It was said, “Who is the neighbour of the mosque?” He said, “Whoever can hear the muezzin.”

It was narrated that al-Hasan ibn ‘Ali (may Allaah be pleased with him) said: “Whoever hears the call to prayer and does not come, his prayer does not go beyond his head, except for one who has an excuse.”

It was narrated that ‘Ali (may Allaah be pleased with him) said: “Whoever among the neighbours of the mosque hears the call to prayer, and he is in good health and does not have any excuse, his prayer is not valid.”

Al-Salaah wa Hukm Taarikiha, p/ 153

There is a great deal of evidence, but what we have quoted above is sufficient. You can refer to the book by Ibn al-Qayyim, al-Salaah wa Hukm Taarikiha (Prayer and the Ruling on one who abandons it), which has a lot more information. Shaykh Ibn Baaz wrote a useful essay entitled Wujoob Ada’ al-Salaah fi Jamaa’ah (The obligation of offering prayers in congregation).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7550. How can she save her deceased grandfather from the sin of consuming other people’s wealth?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

How can she save her deceased grandfather from the sin of consuming other people’s wealth?

My grandfather has passed away. I love him a lot and I ask Allah to have mercy on him. He is my father’s father. After he died we saw him in many horrible dreams. Once we saw him burnt, and another time we saw him tossing and turning in the toilet, and so on. After searching we found out that he has taken a land that belongs to an orphan and built his house on it. This orphan does not know about this. But before he died he asked this orphan to forgive him and gave him 3000 Saudi Riyals without telling him what this money is for. He forgave him but until now he still does not know.

My grandfather and his brother -who passed away as well- they did not give their sister and aunty their portion of the legacy. Their sisters died but they have daughters, and their aunty died but she has one son.

The problem is not only this. My grandfathers’ sons refused to confess the others’ rights, saying that they will not give their lands to the people. Although they do not go to the village, as they live in the city, and these lands and homes became deserted. We -grandchildren- are confused. He is our grandfather, and we are the ones who see him in our dreams. Please advise me. My grandfather is in torment.

Praise be to Allaah.

Firstly:

One of the most serious sins with which a person may meet his Lord on the Day of Resurrection is consuming people’s wealth unlawfully. It is one of the major sins that doom a person and make his burden of sins heavy on the Day of Resurrection, and it may lead him to Hell. We ask Allaah to keep us safe and sound.

One of the gravest forms of wrongdoing and transgression is consuming the wealth of weak people such as women and orphans, whom Allaah has singled out for extra care and concern, and a sterner warning against consuming their wealth, because the wrongdoers find it easier to take their wealth because of their weak position.

When Allaah mentioned the shares of inheritance in Soorat al-Nisa’, He also warned the one who transgresses against this shar’i division of wealth. Allaah says (interpretation of the meaning):

“And whosoever disobeys Allaah and His Messenger (Muhammad ??? ???? ???? ????), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment”

[al-Nisa’ 4:14]

Allaah also listed consuming orphans’ wealth as a major sin.

Allaah says (interpretation of the meaning):

“And give unto orphans their property and do not exchange (your) bad things for (their) good ones; and devour not their substance (by adding it) to your substance. Surely, this is a great sin”

[al-Nisa’ 4:2]

And He says (interpretation of the meaning):

“Verily, those who unjustly eat up the property of orphans, they eat up only fire into their bellies, and they will be burnt in the blazing Fire!”

[al-Nisa’ 4:10]

Usurping land is a major sin and the punishment for it is severe; the punishment becomes more severe if the land belonged to an orphan. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever seizes a handspan of land unlawfully, he will be encircled by it down through seven earths on the Day of Resurrection.” Narrated by al-Bukhaari (3198) and Muslim (1610).

It is strange indeed, by Allaah, to see someone who is keen to offer prayers and do naafil acts of worship, but then you find that he has fallen into sin by usurping people’s rights, and he has taken on burdens that mountains could not bear on the Day of Resurrection. His prayer, fasting and reading Qur’aan did not deter him from his greed and he did not show mercy towards the weakness of women, children and orphans, so he transgressed against the rights that Allaah has decreed for them, so after that how could we hope for him to be saved.

Our sister,

We ask Allaah to reward you greatly for your keenness to save your deceased grandfather from the punishment that you think is happening to him, but we can do no more than remind you of the reality that Allaah has stated in His Book, and that our Prophet (peace and blessings of Allaah be upon him) has stated, that usurping land and consuming people’s wealth unlawfully, and transgressing against the shares of inheritance, are all major sins, and if a man did not repent from them before he died (and repentance includes restoring people’s rights to them), if he did not repent then he is exposed to the punishment of Allaah. Then when the Day of Resurrection comes, those who had rights will take them from his hasanaat (good deeds) to an extent commensurate with their rights. If his hasanaat are all used up, then some of their sayi’aat (bad deeds) will be taken and added to his burden, then he will be thrown into the Fire, as the Prophet (peace and blessings of Allaah be upon him) told us in his hadeeth about the one who is bankrupt. Narrated by Muslim (2581).

Your grandfather’s repentance from usurping the orphan’s land that you mentioned is not sufficient, rather he should have told him the truth of the matter and given him his rights in full.

Al-Ghazaali (may Allaah have mercy on him) said concerning the conditions of repentance from transgressions against people:

He has to tell (his victim) the extent of his wrongdoing before asking for forgiveness, because asking for forgiveness for something that the victim is unaware of is not sufficient. Perhaps if the victim realizes the extent of his transgression, he will not feel at ease with forgiving him and he will keep that until the Day of Resurrection and he will settle the score by taking from his hasanaat or giving him some of his sayi’aat. End quote.

Ihya’ ‘Uloom al-Deen (4/47).

Your grandfather has moved from the abode of action to the abode of requital, so you cannot do anything for him except two things:

1 – Pray for him and ask that Allaah forgive him.

2 – Restore people’s rights to them and ask them to forgive your grandfather. Restoring their rights to them – even if it does not excuse your grandfather completely – will undoubtedly reduce a great deal of the wrongdoing for which he is responsible. As you say that some of the people whose rights were taken have died, then you must give their rights to their heirs.

Secondly:

With regard to your paternal uncles, our advice to them is to hasten to return people’s rights to them. If they do not do that, then they will be usurping these rights, and they will meet Allaah with these major sins if they do not repent from them. Their saying that they “will never give their land to the people” is very strange, because they know that it is not their land or their father’s land. What they should say, which is in accordance with the truth, is “We will carry on usurping the people’s land”. We would think that neither they nor all the Muslims would knowingly expose themselves to the punishment of Allaah, for the punishment of Allaah is severe, and all the pleasures of this world are as nothing compared to a moment in the fire of Hell. We ask Allaah to keep us safe and sound.

We ask Allaah to help your uncles to repent sincerely.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7551. He lives in Europe and the mosque is far from his house; can he pray at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He lives in Europe and the mosque is far from his house; can he pray at home?

I read your answer to question no. 72895 in which it says that it is obligatory to pray in congregation. My question is: We are Muslims who live in Europe and there are not plenty of mosques here as is the case in the Muslim countries. In a large city there is often no more than one mosque, and reaching it takes a long time, and there is no adhaan because it is not allowed i.e., we cannot hear the call no matter what the distance, far or near. What is the ruling for us, if we do not pray in congregation in the mosque? What is the evidence for it being obligatory in our case, because the condition of being able to hear the call is not present?.

Praise be to Allaah.

Firstly:

Prayer in congregation is obligatory for every adult man who can hear the call.

What is meant by hearing the call is that a person can hear the adhaan given in a regular voice without amplification of the sound, if the muezzin raises his voice and there is no wind or other noise that could affect hearing it.

See question no. 20655.

Based on this, you are not obliged to attend prayers in congregation in the mosque if it is far away from you.

This has to do with the five daily prayers in congregation. With regard to Jumu’ah (Friday prayer), that is a different matter. It is obligatory for everyone who is in the city or town in which Jumu’ah prayers are held regularly, whether he can hear the adhaan or not, not matter how spread out the city is. This is according to scholarly consensus.

Al-Nawawi (may Allaah have mercy on him) said: al-Shaafa’i and the companions said: If there are forty or more mature people in the city, then Jumu’ah is obligatory for everyone in the city, even if the city is widely spaced out and whether they can hear the adhaan or not. There is consensus on this point. End quote from al-Majmoo’ (4/353).

Secondly:

If a person is not obliged to pray in congregation because he is far away from the mosque, it is still mustahabb for him, and he should be keen to come to the mosque time after time, especially if he is living far away from other Muslims. By meeting other Muslims he will renew his faith, raise his status, strengthen the bonds of brotherhood and love, and make his children get used to loving and respecting the mosque. He should also join the efforts to build mosques and increase their numbers, and cooperate with others for that purpose. It should be noted that European cities vary greatly in that regard, and this is due to many factors, which sometimes include lack of effort on the part of some, their lack of unity and their being distracted from this important matter and from striving to find solutions.

It is no secret that there is a great reward for striving to reach the mosque, no matter how great the distance. Muslim (654) narrated that Ibn Mas’ood (may Allaah be pleased with him) said: Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray. There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row.

You should also be keen to establish prayer in congregation in the home, or with your neighbours, if you do not go to the mosque. Among the means of achieving that is striving to bring Muslim families to live close to one another, when all of them will be keen to offer the prayer in congregation on time, and this great ritual will hold its rightful place in their hearts.

We ask Allaah to increase you in faith, guidance and piety, and to help you to carry and spread the message of Islam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7552. He has a medical problem in his nose – should he stop praying in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He has a medical problem in his nose – should he stop praying in congregation?

I suffer from a problem in my nose, and an unpleasant smell comes from it. I have been to doctors who said that there is no cure for this problem. Should I keep on looking for a cure from the doctors, or should I give up and wait for an answer from Allaah? Should I stop praying with the congregation and attending lessons because I am bothering those who are around me?.

Praise be to Allaah.

Firstly:

First of all we ask Allaah to bless you with healing by His grace and bounty. We advise you to seek reward with Allaah for He will reward those who are patient without measure. His testing of His slaves is better for them in the long run, because it is an expiation for their sins and raises them in status.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “On the Day of Resurrection, those who were hale and hearty will wish that their skin had been cut with scissors, when they see the reward of those who were put to trial.” Narrated by al-Tirmidhi (2402); classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

We also advise you to seek treatment, and not to accept the words of some doctors. How often have doctors despaired of healing a sick person, then Allaah has brought about his healing at the hands of another doctor? Nowadays many alternative remedies have become available, praise be to Allaah, so you could seek the help of someone who is specialized in Arabic medicine or sha’bi medicine (folk medicine). Perhaps with them you will find something through which Allaah will grant you healing. But before and after everything else, do not fail to ask Allaah for healing, for du’aa’ brings nothing but good, and if one is sincere then Allaah will soon answer.

It was narrated that Usaamah ibn Shareek (may Allaah be pleased with him) said: The Bedouin said: O Messenger of Allaah, should we not treat sickness? He said: “Yes, O slaves of Allaah, treat sickness, for Allaah does not create any disease but He also creates its cure or its medicine, except one disease.” They said: O Messenger of Allaah, what is it? He said: “Old age.”

Narrated by al-Tirmidhi (2038); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

With regard to the ruling on your attending congregational prayers in the mosque, if you are afraid that you will be bothering the people around you, and you cannot prevent this by any means, such as wearing strong perfume or covering your nose when praying, then in that case you have to stay away from congregational prayers. You have a valid excuse before Allaah and before people. And in sha Allah you will have the reward for praying in congregation even if you pray at home.

It was narrated from Abu Moosa (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a person is sick or travelling, there will be recorded for him a reward for that which he used to do when he was at home and was healthy.” Narrated by al-Bukhaari (2834).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars said: If what is happening is from Allaah and human actions have nothing to do with it, if it will disturb other worshippers then he should go out (i.e., from the mosque), such as a bad smell in the mouth or nose, or one who has a foul smell coming from his armpits. If he has a smell that will bother other people, he should not come to the mosque.

If someone were to question the idea that this is from Allaah, the answer is: If Allaah is testing you with this, do not annoy other people with it and do not offend the angels, and you will be rewarded for bearing that thing with patience, so seek reward with Allaah. You are not sinning if you do not pray with the people, because you are refraining from doing so by the command of Allaah.

If he says: Won’t this weaken my faith because praying with the congregation is better?

We say: you are not to be blamed for this weakening of faith, just as the menstruating woman does not pray and her faith is weakened by that, but she is not to be blamed for that, because if a person falls short because of something that is beyond his control, he is not to be blamed. End quote.

Al-Sharh al-Mumti’ (5/113, 114)

And he was asked: I suffer from a bad smell in my nose and mouth, and I am embarrassed to mix with people and to offer prayers in the mosque, because I heard a hadeeth which says that the angels are bothered by that which bothers the sons of Adam. Can I pray at home? Please note that I pray at home most of the time, except for Jumu’ah, which I pray in the mosque. Please advise me, may Allaah reward you with good.

He replied:

We ask Allaah to bless you with healing. There is no sin on you if you pray at home, for Jumu’ah and other prayers, because you are excused. Allaah knows your intention and that were it not for this problem, you would pray with the congregation, so He will record the reward for you, because the Prophet (peace and blessings of Allaah be upon him) said during the campaign to Tabook: “There are people in Madeenah whom we left behind, but we did not cross any mountain pass or valley but they were with us. They were kept back by excuses.” Narrated by al-Bukhaari (2839). We ask Allaah, may He be glorified and exalted, to heal you.

But I hope that you will see whether putting on strong perfume will cover the smell that is coming from you. If that is so, then strive to do that. But if that is of no benefit, then you are excused. If you can put on strong perfume that will cover the unpleasant smell, then you can offer the five daily prayers and Jumu’ah prayer in the mosque. End quote.

Majmoo’ al-Fataawa (15/question no. 1070).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

My father is elderly and does not go to Jumu’ah prayer. He said that he is sick, which is his way of referring to the bad smell in his mouth (halitosis). He says that he does not want to bother the people with this smell. Is it permissible for him to do that?

He replied:

Yes, that is a valid excuse. If he has a strong unpleasant odour and it is not easy for him to get rid of it, then he is excused, just as having a smell of onions and leeks is an excuse. But if there is a remedy and a way of removing the smell, he should do that so that he will not stay away from Jumu’ah prayer and prayer in congregation. But if he is unable to do that then he is excused more than the one who eats onions. Undoubtedly halitosis is more annoying to those who are around him, if the smell is obvious. End quote.

Noor ‘ala al-Darb (tape no. 219; minute 11).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7553. When is one counted as having caught up with the prayer in jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

When is one counted as having caught up with the prayer in jamaa’ah?

I have some problems regarding prayer in jamaa’ah, and hope that you can answer the following questions: If I join the prayer in the last tashahhud, am I considered to have caught up with the prayer in jamaa’ah or not? If I cannot recite al-Faatihah even once during prayer in jamaa’ah, because the imaam reads too fast or because there is no pause in which I can recite it, is there anything wrong with that? If I reach the mosque and the iqaamah has already been recited, should I join the jamaa’ah when the iqaamah is recited or when the imaam does rukoo’?

Praise be to Allaah.

According to the correct view, you can only catch up with the prayer in jamaa’ah if you catch up with and do a rak’ah with the imaam. Merely catching up with the tashahhud or what comes before the tashahhud, but not with the rak’ah, does not count as having caught up with the prayer in jamaa’ah. I offer you my condolences for your great loss if you have caught up with nothing of the prayer except the tashahhud. The evidence (daleel) for this is the hadeeth of Abu Hurayrah (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with a rak’ah of the prayer has caught up with the prayer.” (Narrated by al-Bukhaari in al-Mawaaqeet, Baab man adraka min al-salaah rak’ah, 580; Muslim, Kitaab al-masaajid, 607).

This is the correct scholarly view; and it is the view of Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and is the view favoured by Shaykh Ibn ‘Uthaymeen (may Allaah preserve him). It is the view which is supported and strengthened by the evidence.

With regard to reciting al-Faatihah in the prayer, this is one of the most important of the arkaan al-salaah (pillars or essential parts of the prayer), and the prayer is not valid without it, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no salaah for the one who does not recite the Opening of the Book.” But if a person is praying with the imaam and catches up with him during the rukoo’, for example, and he does rukoo’ without reciting al-Faatihah, this is OK, and the imaam’s recitation will count as his recitation, because of the famous hadeeth of Abu Bakrah (may Allaah be pleased with him), “May Allaah increase your keenness, but do not do this again.”

But if the imaam is clearly rushing, as you say, then the essential element of tranquillity and measured pace is not there (such as the prayer of some of the Hanafis), so the prayer offered behind him is not valid, because he is not qualified to lead it and because one of the essential elements of the prayer – that of a measured pace – is lacking. This condition is based on the famous hadeeth about the one who did not pray properly. But if it is only the case of the imam reciting relatively fast and he is able to maintain the required measured pace, in this case it is usually possible to recite Soorat al-Faatihah behind him, and if you can recite it faster, there is nothing wrong with that. But if you are not reciting al-Faatihah for another reason, such as laziness or forgetfulness, or because you joined the prayer late, then this does not affect your prayer, which is still valid, and the imaam’s recitation counts as your recitation.

The Muslim must hasten to prayer as soon as the call is given. This is one of the attributes of the believers whose hearts are attached to the mosques. Being late and only coming when the iqaamah has been given is a sign of weak faith and little desire to do good and be obedient. The Prophet (peace and blessings of Allaah be upon him) would be attending to his family’s needs, then when Bilaal gave the call to prayer, he would stop what he was doing and rush to pray. He (peace and blessings of Allaah be upon him) used to say, “Let us relax with it [the prayer], O Bilaal” and, “My delight has been made in prayer.” Whenever something distressed or worried him, he would hasten to pray. But those who are lazy and do not come to the mosque until the iqaamah has been given or during the prayer or during the tashahhud should check and rebuke themselves, for the believer’s deeds will say to him in his grave: “By Allaah, I only saw you quick to obey Allaah and slow to disobey Him.” But in the case of the munaafiq (hypocrite) and faasiq (evildoer), his deeds will say: “By Allaah, I only saw you slow to obey Allaah and quick to disobey Him.” (This is a hadeeth narrated by Imaam Ahmad. It was classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, where he also mentioned its isnaads).

Allaah described the munaafiqeen (hypocrites) as follows (interpretation of the meaning): “And when they stand up for al-salaah (the prayer), they stand with laziness” [al-Nisaa’ 4:142]. So let people pay attention to the seriousness of this matter, and let Muslim women too beware of delaying the prayer until the last moments and beware of letting worldly concerns distract them from paying attention to the provision of the Hereafter… Whoever gets used to praying regularly on time with the jamaa’ah in the mosque when the call (adhaan) is given will find that this becomes his main concern and will no longer neglect it, in sha Allaah. Whoever tries this will find deep joy, tranquillity and peace of heart and mind in the prayer. This will enable him to attain the proper sense of humility (khushoo’) when he stands before Allaah. One of the favours of Allaah to people is when a year goes by and a person never misses a single fard prayer with the jamaa’ah, except for a valid excuse. The sincere believer gets very upset if one day he sleeps and misses the prayer, or is late for the prayer because of some worldly matter, and all of the matters of this world are insignificant and fleeting. This is one of the ways in which Allaah helped His slaves to obey Him and remain steadfast.

If the iqaamah has been given, the worshipper must join the jamaa’ah straight away, even in the Fajr prayer and even if the imaam is reciting a lengthy passage, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “Once the iqaamah for the prayer has been given, there is no prayer except the prescribed (obligatory) prayer).” (Narrated by Muslim in Kitaab Salaat al-Musaafireen, Baab 710). In this case any other prayer is not valid. For example, if a person starts a naafil prayer then the iqaamah is given, he has to stop his prayer, then make it up, if he wants to, after the (fard) prayer. If he completes the (naafil) prayer, it will not count and will be invalid.

Some scholars said that if he is nearing the end of his naafil prayer, he can complete it if he knows that he will be able to catch up with the first Takbeer (Takbeerat al-Ihraam), because the point is to hasten to join the imaam in the prayer.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7554. Ruling on not letting drivers pray in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on not letting drivers pray in congregation

What is the shar’i ruling, in your opinion, on people who do not let the drivers who work for them in their houses pray in congregation in the mosques, and tell them to pray at home and do not let them go out unless they – the members of the household – want to go out?

Praise be to Allaah.

What these people should do, who have people working for them in their houses, is to enable them to pray in congregation, because of the great reward and goodness that that will bring. This is a kind of cooperating in righteousness and piety. Allaah says (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression”

[al-Maa’idah 5:5]

It is not permissible for them to prevent them from praying in congregation, because praying in congregation is a shar’i obligation, and a shar’i obligation exempts one from work, because obedience to Allaah and His Messenger takes precedence over obedience to any human being. But if this worker is prevented from praying in congregation and he needs his job, then he is excused in this case, because he is being prevented and this is not his choice, rather if he were to leave his work that would cause trouble for him.

Noor ‘ala al-Darb, series 2, Shaykh Ibn ‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7555. A woman walked in front of our row when we were praying in jamaa’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

A woman walked in front of our row when we were praying in jamaa’ah

A sister walked in front of a row of sisters praying behind the imaam. (There were only a few of us in the row and the sister walked so quickly that we could not stop her before she took her place in line.)I understand that three things invalidate the prayer if they pass between the praying person and the sutra, which are the donkey, black dog, and a woman . How should we start our prayer again and still follow the imaam ?

Praise be to Allaah.

With regard to the idea that a person’s prayer is invalidated if a woman, donkey or black dog passes in front of him, this is correct.

It was reported from ‘Abd-Allaah ibn al-Saamit that Abu Dharr said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘If any one of you stands up to pray, then he has a sutrah [an item placed in front of a praying person as a “screen”] if he has something the height of the back of a saddle in front of him. If he does not have something the height of the back of a saddle in front of him, then his prayer is invalidated if a donkey or a woman or a black dog passes in front of him.’” I [‘Abd-Allaah] asked, “O Abu Dharr, what is the difference between a black dog and a red or yellow dog?” He said, “O son of my brother, I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) the same question, and he said, ‘The black dog is a shaytaan (devil).’” (Narrated by Muslim, 510).

The height of the back of a saddle is one cubit or 2/3 of a cubit.

But this ruling applies only when one of these three pass in front of the imaam or a person who is praying on his own, not when they pass between the rows of a congregation praying behind the imaam during prayer in jamaa’ah, as the sister who asked the question thinks.

The evidence for that is the report in which ‘Abd-Allaah ibn ‘Abbaas said: “I came along riding on a female donkey one day when I had just reached the age of puberty. The Messenger of Allaah (peace and blessings of Allaah be upon him) was leading the people in prayer in Mina, without any kind of wall in front of him. I passed in front of part of the row, then I got down and sent the donkey to graze, and joined the row, and no one rebuked me for that.” (Narrated by al-Bukhaari, 472; Muslim, 504)

Imaam al-Bukhaari gave this hadeeth the heading of “Sutrat al-Imaam sutrat man khalfahu (the sutrah of the imaam is the sutrah of those behind him).” This hadeeth clearly proves our point, which is that the person who is praying behind the imaam does not have to have a sutrah, and it does not matter what passes in front of him, especially since Ibn ‘Abbaas passed in front of them with his donkey, which is one of the things which invalidates prayer if it passes in front of the imaam or a person who is praying on his own.

Ibn ‘Abd al-Barr said:

This hadeeth – i.e., the hadeeth narrated by al-Bukhaari (487) and Muslim (505) from Abu Sa’eed al-Khudri which says “If any one of you is praying, he should not let anyone pass in front of him. Let him push him away as much as he can, and if he insists then let him fight him, for he is nothing but a shaytaan (devil)” – indicates that it is makrooh to pass in front of a person who is praying if he is praying on his own and without a sutrah. The same ruling applies to the imaam if he is praying without a sutrah. But with regard to the person who is praying behind the imaam, it does not matter what passes in front of him, just as it does not matter what passes in front of the imaam or person praying alone if it passes behind the sutrah. The sutrah of the imaam is also the sutrah of those who are praying behind him.

We say this concerning the imaam and the person who prays alone, because the Prophet (peace and blessings of Allaah be upon him) said, “If any one of you is praying…” According to the scholars, this means praying on his own, because of the hadeeth of Ibn ‘Abbaas. Hence we say that the person who is praying behind the imaam does not have to push away the person who passes in front of him, because Ibn ‘Abbaas said: “I came along riding on a female donkey one day when I had just reached the age of puberty. The Messenger of Allaah (peace and blessings of Allaah be upon him) was leading the people in prayer in Mina, without any kind of wall in front of him. I passed in front of part of the row, then I got down and sent the donkey to graze, and joined the row, and no one rebuked me for that.”

(al-Tamheed, 4/187)

On this basis, the sister who asked this question, and other people, do not have to push away anyone who passes in front of them if they are praying behind the imaam, and there is no sin on the person who passes in front of the row if this is done for a reason. Pushing a person away and preventing them from passing in front is to be done by the imaam or the person who is praying alone, if a person wants to pass between him and his sutrah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7556. It is better for a woman to pray in her house than in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

It is better for a woman to pray in her house than in the mosque

What is the ruling on sisters making salah in public?.

Praise be to Allaah.

Woman should be protected and concealed from men as much as her guardian can do that. The Messenger (peace and blessings of Allaah be upon him) preferred for women to pray in their houses and said that their reward for doing so is greater than their reward for praying in the mosque.

It was narrated from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her room is better than her prayer in her courtyard, and her prayer in her cabinet is better than her prayer in her room.” (Narrated by Abu Dawood, 570; al-Tirmidhi, 1173. This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1/136).

“Her room” refers to a woman’s own room in the house, and “her courtyard” refers to the central area (in a traditional Arabic house), off which all the rooms of the house open.

A cabinet is like a small room inside the large room, in which personal items are stored.

(Commentary from ‘Awn al-Ma’bood).

It was narrated that Umm Humayd the wife of Abu Humayd al-Saa’idi came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I like to pray with you.” He said, “I know that you like to pray with me, but your prayer in your room is better for you than your prayer in your courtyard and your prayer in your courtyard is better for you than your praying in your house, and your prayer in your house is better for you than your prayer in the mosque of your people, and your prayer in the mosque of your people is better for you than your prayer in my mosque.” So she issued orders that a prayer-place be prepared for her in the furthest and darkest part of her house, and she used to pray there until she met Allaah (i.e., died).”

(Narrated by Ahmad, 26550).

This hadeeth was classed as saheeh by Ibn Khuzaymah in his Saheeh, 3/95; Ibn Maajah, 5/595; al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 1/135

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “If the Messenger of Allaah (peace and blessings of Allaah be upon him) had lived to see how women have started to behave, he would have prevented them [from going to the mosque] as the women of the Children of Israel were prevented.” I said, to ‘Umrah, “Were they prevented?” He said, “Yes.”

(al-Bukhaari, 831; Muslim, 445)

‘Abd al-‘Azeem Abaadi said:

The reason why their praying in their homes is better is because it is safer from fitnah or temptation. This was later borne out by the way in which women began to make a wanton display of their adornments, hence ‘Aa’ishah said what she said. (‘Awn al-Ma’bood, 2/193).

Hence women should be careful when praying in public places, or go far away from where men can see them, and should not pray in a public place when the time of prayer comes, unless she has no other place in which to pray.

Shaykh ‘Abd-Allaah al-Jibreen said:

With regard to women, their houses are better for them. If they need to pray in the marketplace and there is a place that is screened off, there is nothing wrong with them praying there, in sha Allah.

Fataawa al-Mar’ah al-Muslimah, 1/333

But what some of the common people say, that a woman’s prayer is invalidated just because a man happens to see her, has no basis in sharee’ah at all. The women used to pray at the time of the Prophet (peace and blessings of Allaah be upon him) in one mosque and he (peace and blessings of Allaah be upon him) did not rule their prayer to be invalid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7557. He feels khushoo’ when on his own but not in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He feels khushoo’ when on his own but not in the mosque

I have a bit of a problem when I pray with others. Many times, when I pray in a group, whether I am the iman or just part of the jemaah, I find I lack in 'khushoo'. This is not the case when I pray alone, though. Alone, I believe my 'khushoo' is more. Is it okay for me to opt to pray alone, even when there is a jemaah waiting or in progress?

Praise be to Allaah.

What you have mentioned, that you feel khushoo’ when you pray on your own but not when you pray in jamaa’ah, is the temptation of the Shaytaan which we are told not to fall prey to. Allaah says (interpretation of the meaning):

“and follow not the footsteps of Shaytaan (Satan). Verily, he is to you an open enemy” [al-Baqarah 2:168]

Prayer in jamaa’ah is obligatory and the Shaytaan wants to distract you from fulfilling this obligation by making you doubt about your khushoo’. He makes the idea of praying alone so that you can have more khushoo’ appear attractive, but in fact he wants to keep you away from the house of Allaah and from the jamaa’ah of your Muslim brothers who pray in the mosque, so that you will be alone. The Prophet (peace and blessings of Allaah be upon him) explained that the Shaytaan has control over those who neglect praying in congregation. According to a hasan hadeeth narrated by Abu Dawood (may Allaah have mercy on him), Abu’l-Dardaa said: “I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, ‘There are no three people in a town or in the countryside who do not establish (congregational) prayer, but the Shaytaan has gained control over them. You must adhere to jamaa’ah, for the wolf eats the sheep that wanders off alone.’” (Sunan Abi Dawood, 547; see also Saheeh al-Jaami’. Zaa’idah said, al-Saa’ib said, jamaa’ah refers to praying in jamaa’ah).

With regard to praying in jamaa’ah, Shaykh ‘Abd al-‘Azeez ibn Baaz (mayAllaah have mercy on him) said:

Allaah has given prayer in jamaa’ah a high status in His Book, and His Messenger Muhammad (peace and blessings of Allaah be upon him) also gave it a high status. Allaah commanded us to establish regular prayer, and to do prayer in congregation. Allaah says (interpretation of the meaning):

“Guard strictly (five obligatory) As-Salawaat (the prayers) especially the middle Salaat (i.e. the best prayer - ‘Asr). And stand before Allaah with obedience [and do not speak to others during the Salaat (prayers)]

[al-Baqarah 2:237]

What indicates that it obligatory to pray in jamaa’ah is the aayah (interpretation of the meaning):

“And perform As-Salaat (Iqaamat-as-Salaat), and give Zakaat, and bow down (or submit yourselves with obedience to Allâh) along with Ar-Raaki‘oon [Those who bow down or submit themselves with obedience to Allaah].”

[al-Baqarah 2:43]

At the beginning of the aayah, Allaah commands us to perform prayer, then He commands us to join other worshippers in their prayer, by saying (interpretation of the meaning), “bow down … along with Ar-Raaki‘oon [Those who bow down …].”

Allaah has enjoined us to do the prayer in congregation (jamaa’ah) with others even at times of war, so how about at times of peace? Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaat (the prayer), let one party of them stand up [in Salaat (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you taking all the precautions and bearing arms…” [al-Nisaa’ 4:102]

If anyone were to be permitted to not pray in jamaa’ah, it would be those who are engaged in combat.

It was narrated in al-Saheehayn from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “I was thinking of ordering the prayer to be called and the iqaamah to be given, then I would appoint a man to lead the people in prayer, whilst I went out with some men carrying bundles of wood, to go to people who did not attend the prayer and burn their houses down around them.” (Saheeh al-Bukhaari, 2/852, no. 2288; Muslim, 1/451, no. 651). In Saheeh Muslim (1/453, no. 654) it is narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “Whoever would like to meet Allaah tomorrow as a Muslim, let him uphold these five prayers whenever the call to prayer is given. Allaah has prescribed for you the ways of guidance, and these prayers are among the ways of guidance. If you pray in your houses like this man who stays behind in his house, you have abandoned the Sunnah of your Prophet, and if you abandon the Sunnah of your Prophet, you will go astray. There is no man who purifies himself and does it well, then sets out for one of these mosques, but for every step he takes, Allaah will write down for him one hasanah (good deed) and raise his status by one degree, and wipe out for him one sayi’ah (bad deed). There was a time when no one stayed away from (the prayers) but the hypocrites who were known for their hypocrisy. A man would come supported by others on each side, so that he could stand in the rows (of worshippers)…”

In Saheeh Muslim (1/452) it is narrated from Abu Hurayrah (may Allaah be pleased with him) that a blind man said, “O Messenger of Allaah, I do not have anyone to guide me to the mosque. Can I have a dispensation to pray in my house?” The Prophet (peace and blessings of Allaah be upon him) said: “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.”

Praying regularly in congregation brings a number of benefits, such as getting to know one another, cooperating in righteousness and piety, advising one another with the truth and to follow it patiently, teaching the ignorant, manifesting the symbols of Islam, annoying the hypocrites, keeping away from their path, knowing who keeps away from praying in jamaa’ah, advising him and teaching him if it is because of laziness on his part or he has no excuse, visiting him if he is sick, and other benefits. Keeping away from praying in jamaa’ah may lead – Allaah forbid – to giving up prayer altogether. It is well known that not praying is kufr and misguidance which puts a person beyond the pale of Islam, because the Prophet (peace and blessings of Allaah be upon him) said: “All that stands between a man and kufr and shirk is his giving up prayer.” (Narrated by Muslim in his Saheeh, 1/88, no. 82, from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him)).

And the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that separates us from them is salaah; whoever neglects it is a kaafir.” (Narrated by al-Tirmidhi, who said it is a saheeh hasan hadeeth. Saheeh Ibn Hibbaan, 4/305, no. 1454).

Know, my brother, that Allaah cannot enjoin a ruling upon His slaves and then goodness is to be found in something else. Allaah has enjoined prayer in jamaa’ah so this is what has to be done and we have to strive to feel khushoo’ in it. But it may so happen that sometimes a person feels more khushoo’ when he prays alone than when he prays in the mosque, as many worshippers feel during qiyaam al-layl, when they weep in their own houses in a way that they do not do in the mosque. This does not mean that they should not pray in the mosque. What is required of us is that we should strive to implement the means of feeling khushoo’ when we pray in jamaa’ah and in other prayers, and we should do all the prayers as commanded by Allaah. For more information on the means of attaining khushoo’ in prayer, see “"33 ways of developing Khushoo’ in Prayer” ",

in the Books section of this web-site.

And Allaah knows best, and He is the Guide to the best Way. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7558. If the imam makes a mistake in his recitation, and there is no one praying with him except a woman, what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If the imam makes a mistake in his recitation, and there is no one praying with him except a woman, what should she do?

When a woman stands behind a man (such as a mahram) in prayer? how does she correct him if he makes a mistake in his recitation (and there is no one else to correct him)?.

Praise be to Allaah.

It is permissible for a woman to prompt her mahram if he makes a mistake in the prayer, on condition that there not be any non-mahram men present who could hear her. The prohibition on women saying Subhaan Allaah and the command for them to clap which are mentioned in the hadeeth quoted below apply in situations like that mentioned in the hadeeth, which is where a woman is praying with non-mahram men.

If they are praying with non-mahram men, women should not raise their voices to say Ameen during the prayer or to say Subhaan Allaah to alert the imam to a mistake.

It was narrated from Sahl ibn Sa’d al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) went to Bani ‘Amr ibn ‘Awf to reconcile between them. (In the meantime) the time for prayer came, and the muezzin came to Abu Bakr and said, “Will you lead the people in prayer, and should I say the iqaamah?” He said, “Yes.” So Abu Bakr started to lead the prayer. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) came when the people were still praying, and he passed through the rows until he stood in the first row. The people clapped but Abu Bakr used not to glance sideways whilst he was praying. When the people’s clapping continued, he turned and saw the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) gestured to him to stay where he was, so Abu Bakr (may Allaah be pleased with him) raised his hands and praised Allaah for what the Messenger of Allaah (peace and blessings of Allaah be upon him) had told him to do. Then Abu Bakr stepped back until he was level with the row and the Messenger of Allaah (peace and blessings of Allaah be upon him) came forward and led the rest of the prayer. When he finished he said, “O Abu Bakr, what kept you from staying put when I told you to?” Abu Bakr said, “It was not right for the son of Abu Quhaafah [referring to himself] to lead the Messenger of Allaah (peace and blessings of Allaah be upon him) in prayer.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “ Why did you clap so much? If something happens to anyone during his prayer, let him say Subhaan Allaah, for if he says Subhaan Allaah, people will take notice. Clapping is only for women.”

(Narrated by al-Bukhaari, 652; Muslim, 421)

Ibn Hajar said:

He did not let women say Subhaan Allaah because they are commanded to lower their voices in prayer in all circumstances, because of the fear that their voices may cause fitnah (temptation). He forbade men to clap because this is something for women.

Fath al-Baari, 3/77

Ibn ‘Abd al-Barr said:

Some of the scholars said: It is makrooh for woman to say Subhaan-Allaah (in such circumstances) and it is permissible for them to clap because most women’s voices are soft and a woman’s voice may distract the men who are praying with her.

Al-Tamheed, 21/108

Wali al-Deen al-‘Iraaqi said:

If a woman goes against what is prescribed for her and says Subhaan Allaah for something that alarms her, her prayer is not invalidated, but if she says it quietly in such a manner that no one can hear her, this do not serve the intended purpose. If she says it out loud so that the one whom she wants to make understand can hear it, then what we should say in this case is that if (the imam) is another woman or a mahram, then it is not makrooh, but if (the imam) is a non-mahram man, then it is makrooh and indeed it may be haraam, if we assume that the woman’s voice is ‘awrah.

We do not mean that in such circumstances it is prescribed for her to say Subhaan Allaah, rather we say that if she does say Subhaan Allaah, it is not makrooh; what is prescribed for her and what is better is for her to clap, because the apparent meaning of the Prophet’s words “Clapping is for women” is that it is prescribed in all cases. And Allaah knows best.

Tarh al-Tathreeb, 2/248, 249

Al-Zarkashi said: The scholars prescribed clapping for woman in all circumstances, and undoubtedly this applies when a woman is in the presence of non-mahram men. If she is with women or men who are her mahrams, then she may say Subhaan Allaah, like reciting out loud in their presence.

Mughni al-Muhtaaj, 1/418

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7559. Can a woman say “Ameen” out loud when she is praying with her husband at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can a woman say “Ameen” out loud when she is praying with her husband at home?

Do women say "Ameen" quietly in salaah at home with their husbands and in the masjid? What about with other women?.

Praise be to Allaah.

Firstly:

Saying “Ameen” is Sunnah for every worshipper when he finishes reciting al-Faatihah.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 3/371:

Saying “Ameen” is Sunnah for every worshipper after al-Faatihah, whether he is leading the prayer or is following an imam, or praying alone, for men, women and children, whether they are praying standing up, sitting down or lying down (i.e., if they have an excuse), whether they are praying an obligatory prayer or a naafil prayer, whether the prayer is one in which Qur’aan is recited silently or out loud. There is no difference of opinion concerning this among any of our companions.

Secondly:

Women are not permitted to raise their voices when they are present with men who are not their mahrams. Hence the Prophet (peace and blessings of Allaah be upon him) forbade women to say “Subhaan-Allaah” during prayer if they want to alert the imam to something; rather they should alert him by clapping.

It was narrated from Sahl ibn Sa’d al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) went to Bani ‘Amr ibn ‘Awf to reconcile between them. (In the meantime) the time for prayer came, and the muezzin came to Abu Bakr and said, “Will you lead the people in prayer, and should I say the iqaamah?” He said, “Yes.” So Abu Bakr started to lead the prayer. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) came when the people were still praying, and he passed through the rows until he stood in the first row. The people clapped but Abu Bakr used not to glance sideways whilst he was praying. When the people’s clapping continued, he turned and saw the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) gestured to him to stay where he was, so Abu Bakr (may Allaah be pleased with him) raised his hands and praised Allaah for what the Messenger of Allaah (peace and blessings of Allaah be upon him) had told him to do. Then Abu Bakr stepped back until he was level with the row and the Messenger of Allaah (peace and blessings of Allaah be upon him) came forward and led the rest of the prayer. When he finished he said, “O Abu Bakr, what kept you from staying put when I told you to?” Abu Bakr said, “It was not right for the son of Abu Quhaafah [referring to himself] to lead the Messenger of Allaah (peace and blessings of Allaah be upon him) in prayer.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “ Why did you clap so much? If something happens to anyone during his prayer, let him say Subhaan Allaah, for if he says Subhaan Allaah, people will take notice. Clapping is only for women.”

(Narrated by al-Bukhaari, 652; Muslim, 421)

Ibn Hajar said:

He did not let women say Subhaan Allaah because they are commanded to lower their voices in prayer in all circumstances, because of the fear that their voices may cause fitnah (temptation). He forbade men to clap because this is something for women.

Fath al-Baari, 3/77

This prohibition applies if there are non-mahram men present. But if she is with a group of women or with men who are her mahrams, there is nothing wrong with her reciting and saying “Ameen” out loud.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/38):

A woman may recite out loud in prayers where Qur’aan is recited out loud, but if there are men present, she should not recite out loud, unless they are her mahrams, in which case she may do that.

Al-Nawawi said in al-Majmoo’ (3/390):

With regard to women, most of our companions said that if she is praying on her own, or in the presence of other women or men who are her mahrams, she may recite out loud, whether she is leading other women in prayer or praying alone. But if she is praying in the presence of non-mahram men she should recite silently… This is our opinion… al-Qaadi Abu al-Tayyib said: The ruling on saying Allaahu akbar in prayers where Qur’aan is recited out loud and prayers where it is recited silently is the same as the ruling on reciting Qur’aan.

The ruling on saying Ameen in prayers where Qur’aan is recited out loud and prayers where it is recited silently is the same as the ruling on reciting Qur’aan.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/162):

It is Sunnah for the imam and the members of the congregation to say it (Ameen) out loud when Qur’aan is recited out loud, and to say it silently in prayers where Qur’aan is recited silently.

Al-Nawawi said in al-Majmoo’, 3/371:

If the prayer is one in which Qur’aan is recited silently, then the imam and others should say Ameen silently, following the manner of recitation. If it is a prayer in which Qur’aan is recited out loud, it is mustahabb for the members of the congregation to say Ameen out loud. There is no difference of opinion on this point.

In conclusion:

It is permissible for a woman to recite Qur’aan and say Ameen out loud in prayer, unless she is praying in the presence of a non-mahram man, in which case she should say it silently.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7560. Should he pray behind someone who says that it is not obligatory for women to cover their hair?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should he pray behind someone who says that it is not obligatory for women to cover their hair?

We live in America and there is a person in the mosque who has a certain status among the Muslims. This man said to the Muslims in the mosque that America is more of a land of Islam than the land of the two sacred mosques. When a journalist asked him a question after an American woman became Muslim and started to observe hijab, he answered that Allaah has enjoined modesty on both men and women, but some Muslims say that women must cover their heads, but he does not believe in their covering their heads.

My question is: Is what this man says true or false? Please provide evidence. Because many Muslim women here follow what he says about it not being obligatory to cover their heads. If he insists on what he says, is it permissible to pray behind him?.

Praise be to Allaah.

Firstly:

What this man says about America being more of a land of Islam than the land of the two sacred mosques is false, and there is no need to produce evidence that it is false, because there is no wise man, let alone any scholar, who would say that America is a land of Islam, and America itself makes no such claim.

Secondly:

It is obligatory for women to cover their heads according to scholarly consensus, based on a great deal of evidence which includes the command to observe hijab, the clearest of which is the words of Allaah, may He be exalted (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

This indicates that it is obligatory to cover the face too, because the jilbab is lowered from the top of the head until it covers the face and chest.

We have explained the evidence for it being obligatory to cover the face in the answer to question no. 11774, and this evidence applies even more so to covering the head.

The scholars differed with regard to covering the face, but they did not differ concerning the fact that it is obligatory for a woman to cover her head and hair in front of non-mahram men.

Imam Abu Bakr al-Jassaas said in his tafseer, Ahkaam al-Qur’aan (3/485), commenting on the verse (interpretation of the meaning): “And as for women past childbearing who do not expect wedlock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allaah is All-Hearer, All-Knower” [al-Noor 24:60]:

There is no dispute that the hair of an old woman is ‘awrah and it is not permissible for a non-mahram man to look at it, just as in the case of a young woman. If she prays bareheaded, then her prayer is invalid, just as in the case of a young woman. End quote.

It should be said to this pseudo-scholar and his ilk: This hijab or modesty that you speak of: what is the evidence for it, what are its limits, where does Allaah mention it in His Book or His Messenger (peace and blessings of Allaah be upon him) in his Sunnah? If he mentions the verses of hijab, he should be asked to study their tafseer. If he ignores the verses of hijab, they should be mentioned to him, “so that those who were to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who were to live (i.e. believers) might live after a clear evidence” [al-Anfaal 8:42].

Thirdly:

What the Muslims should do is respect the Qur’aan and Sunnah, and adhere to the limits set by them, strive to learn their rulings and not accept whatever any charlatan says, especially in these times when there are so many who have the audacity to interpret sharee’ah according to their whims and speak without guidance.

Our Muslim sisters have to fear Allaah. Let their example be ‘Aa’ishah, Faatimah, Khadeejah and the first generation of righteous Sahaabi women who hastened to cover their entire bodies when the verses of hijab were revealed, and when they went out they could not be recognized because of the black garments they wore, and their faces could not be seen, let alone their hair.

Fourthly:

This speaker should be advised and told of the rulings on hijab and its nature from the Qur’aan and Sunnah, and the teachings of the scholars. If he responds, then praise be to Allaah, and this is what we hope for him. If he persists in his attitude, then he should not be allowed to teach or exhort the Muslims. He should not be allowed to lead the Muslims in prayer and they should not pray behind him, rather he should be shunned and forsaken until he comes back to the truth.

We ask Allaah, may He be glorified, to guide the misguided Muslims, and to make us steadfast in following His religion until we meet Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7561. Ruling on holding a second congregational prayer in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on holding a second congregational prayer in the mosque

There has arisen a fitnah (conflict) in the mosque which has spread among the brothers. The problem is holding a second congregational prayer (jamaa’ah) after the first congregational prayer in the mosque which has a regular imam. Some brother objected to that to such a degree that they wanted to prevent it. I hope that you can offer us much-needed advice.

Praise be to Allaah.

Several scenarios may apply to holding a second congregational prayer in the mosque, some of which are not allowed and some are permissible.

The kind which we should agree is forbidden is when this second congregational prayer is held with prior agreement among these people, such as if they agree to come to the mosque after the imam has finished praying, then they pray in congregation. Similarly forbidden is when this second prayer in congregation is something that happens regularly in the mosque, in a systematic fashion, such as if it is said for example: The first congregational prayer will be held at such and such a time, and the second will be held at such and such a time, and this is something that is done regularly.

There is no dispute that these two scenarios are haraam, because they are causing disunity among the Muslims and discouraging the people from attending the first congregational prayer.

But if the second congregational prayer is held in the mosque on an occasional basis without any prior agreement, such as if a group of people enters the mosque after the imam has finished the prayer and they pray in congregation, then there is a difference of opinion among the scholars concerning this. The correct view is that it is permissible and is in fact mustahabb, because it brings the reward of praying in congregation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, describing the scenarios of a second congregational prayer in the mosque: As for the first scenario, if there are always two congregations in the mosque, the first congregation and the second congregation, undoubtedly this is makrooh, if not haraam, because it is bid’ah (an innovation), and it was unknown at the time of the Prophet (peace and blessings of Allaah be upon him) and his companions.

Another example is what was known in al-Masjid al-Haraam before the Saudi government took charge of it, where there were four congregations, each of which had an imam: a Hanbali imam who led the Hanbalis in prayer, a Shaafa’i imam who led the Shaafa’is, a Maaliki imam who led the Maalikis and a Hanafi imam who led the Hanafis. They said: This is the maqaam for the Shaafa’i, this is the maqaam for the Maaliki, this is the maqaam for the Hanafi and this is the maqaam for the Hanbali.

But when King ‘Abd al-‘Azeez (may Allaah reward him with good) entered Makkah, he said: This is dividing the ummah, i.e., the Muslim ummah is being divided in one mosque, and this is not permissible. So he united them behind one imam, and this was one of his good deeds and virtues (may Allaah have mercy on him).

What he referred to is one of the forbidden things, which is dividing the ummah.

Moreover, it promotes laziness, because people will say: So long as there is a second congregational prayer, we will wait until the second group comes, and the people will turn away from attending the first congregational prayer with the regular imam.

Then he mentioned the second scenario and said:

As for the second scenario, which is when it happens without prior agreement, i.e., the regular imam is the one who leads the congregational prayer in the mosque, but sometimes two or three or more men stay away for a valid excuse, then this is a matter concerning which the scholars differed.

Some of the scholars say that the congregational prayer should not be repeated, i.e., they should pray individually.

Some of them say that it should be repeated, and this is the correct view, and it is the view of the Hanbalis. The evidence for that is:

Firstly: the hadeeth of Ubayy ibn Ka’b, according to which the Prophet (peace and blessings of Allaah be upon him) said: “For a man to pray with another man is better than his praying alone, and for him to pray with two other men is better than his praying with one other man. The more men there are, the dearer it is to Allaah.” Narrated by Abu Dawood (554) and al-Nasaa’i (843). This clearly shows that it is better for a man to pray with another man than to pray alone. If we say that there should not be another congregational prayer, this means that we are favouring the less-favoured choice (i.e., praying alone), and this is contrary to the text.

Secondly: One day the Messenger (peace and blessings of Allaah be upon him) was sitting with his companions when a man came in after the prayer had finished, and he said: “Who will give charity to this man and pray with him?” One of the people got up and prayed with the man. Narrated by al-Tirmidhi (220). This clearly shows that the congregational prayer may be repeated after the regular congregation, because the Prophet (peace and blessings of Allaah be upon him) encouraged someone to pray with this man. If someone says that this was charity, but when two men pray in the mosque when they have missed the prayer, the prayer of each of them is obligatory, it may be said in response that if Prophet (peace and blessings of Allaah be upon him) enjoined doing an act of charity, and one who had already prayed was commanded to pray with this man, how can one who has not prayed not be commanded to pray with this man?

The third scenario is when the mosque is in a marketplace or on a highway and the like. If it is a marketplace mosque where people come and go, and two or three or ten men come and pray and then leave, as happens in the mosques that exist in some marketplaces, then it is not makrooh to repeat the congregational prayer in this case. One of the scholars said: There is consensus and there is no difference of opinion on this point, because this mosque is a place where various groups come and go, and there is no regular imam behind whom the people may unite. End quote from al-Sharh al-Mumti’ (4/227-231).

What we advise our brothers to do is to reconcile and strive to unite and put an end to discord and disunity, and do away with selfishness. They should adhere to this ritual which is one of the causes of unity and harmony; how can they make it a means of dispute and disunity?

We have an example in ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), who criticized ‘Uthmaan (may Allaah be pleased with him) for offering the prayer in full in Mina, but despite that he also offered the prayer in full. When he was asked about that he said: “Disunity is evil.” Narrated by Abu Dawood (1960).

Another indication of the importance of striving to reconcile people and bring them together is that a number of scholars stated that it is permissible for the imam to omit some of the sunnahs in order to unite the congregation, as Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: If the imam thinks that something is mustahabb, but the people praying behind him do not regard it as mustahabb, and he omits it for the sake of unity and harmony, that is better. An example of that is Witr, concerning which the scholars have three views: (1) that it can only be done with three continuous rak’ahs, like Maghrib, as is the view of the people of Iraq; (2) that it can only be done with one rak’ah separate from those that precede it, as is the view of those among the people of the Hijaaz who held this view; (3) that both are permissible, as is the view of al-Shaafa’i, Ahmad and others, and this is the correct view, even though they prefer that it should be done with one separate rak’ah. If the imam thinks that it should be done with one separate rak’ah, but the members of the congregation think that Witr should be prayed like Maghrib, and he concurs with them in order to bring about unity, that is better, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have demolished the Ka’bah and levelled it to the ground, and rebuilt it with two doors, one door for the people to enter and another door for them to exit.” So he refrained from doing that which was better in his view, so as not to alienate the people. Similarly, if a man thinks that reciting Bismillaah out loud is correct, but he elands in prayer people who hold a different view, or vice versa, and he concurs with them, that is better. End quote from al-Fataawa al-Kubra (2/118).

We ask Allaah to set our affairs and those of all the Muslims straight.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7562. He has polio and he does not pray in congregation sometimes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He has polio and he does not pray in congregation sometimes

I am a person who has polio. Praise be to Allaah, I usually pray in the mosque but sometimes I pray at home because I sleep late. I also often pray Zuhr at home. Is there any sin on me?.

Praise be to Allaah.

Praying in congregation is obligatory for men who are able for it, whether they are in their home town or travelling, according to the more correct of the two scholarly opinions, because of a great deal of evidence, which has been quoted in the answers to questions no. 8918 and 120.

If you are able to go to the mosque, then praying in congregation is obligatory for you. You said that you usually pray in the mosque, praise be to Allaah. This by the grace of Allaah and His blessing to you. So strive to show gratitude for it, for gratitude increases the blessing, as Allaah says (interpretation of the meaning):

“If you give thanks (by accepting Faith and worshipping none but Allaah), I will give you more (of My Blessings)”

[Ibraaheem 14:7].

Secondly:

Sleeping is a (valid) excuse for not praying in congregation, so long as it is not due to carelessness, such as staying up at night for no need and not making use of the means to help one wake up. Al-Tirmidhi (177), al-Nasaa’i (615), Abu Dawood (437) and Ibn Maajah (698) narrated that Abu Qataadah (may Allaah be pleased with him) said: They told the Prophet (peace and blessings of Allaah be upon him) about their sleeping and missing the prayer, and he said: “There is no negligence when one is sleeping, rather there is negligence when one is awake. If any one of you forgets to pray, or sleeps and misses a prayer, then let him pray when he remembers.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. This hadeeth is also narrated in al-Saheehayn with similar wording.

Al-Mubaarakfoori said in Sharh al-Tirmidhi: “There is no negligence when one is sleeping” means that negligence cannot be ascribed to the one who sleeps and delays a prayer as a result.

“rather there is negligence when one is awake” means that negligence and shortcomings are committed by the one who is awake and fails to pray or delays the prayer with no excuse. End quote.

The Standing Committee for Issuing Fatwas was asked: A man prayed Fajr after the sun had risen, and that became his habit every day for two years, because he claimed that sleep overtook him, as he stayed up at night in cafes and watching entertainment until after midnight. Is his prayer valid?

They replied: It is haraam to delay prayers until after the time for them is over. The adult Muslim must offer prayers on time – Fajr prayer and others – by asking someone to wake him up for them or by using an alarm clock to wake him up. It is haraam for him to stay up late watching entertainment etc as Allaah has forbidden him to stay up late doing things that will prevent him from offering Fajr prayer on time or in congregation. The Prophet (peace and blessings of Allaah be upon him) forbade staying up after ‘Isha’ for no legitimate shar’i reason. Every deed that will cause a delay in praying until the time for the prayer is over is haraam, unless an exception is made in sharee’ah. End quote from Fataawa al-Lajnah al-Daa’imah (6/15).

Thirdly:

If you stay away from offering Zuhr prayer in congregation for a valid reason, such as not being able to go to the mosque, there is no sin on you. But if there is no excuse then you have to repent to Allaah and offer the prayer in congregation in the future.

We ask Allaah to help you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7563. He led the people in prayer when he did not have wudoo’, by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He led the people in prayer when he did not have wudoo’, by mistake

What i the ruling on the prayer of the members of a congregation when the imam tells them after finishing the prayer that he did not have wudoo’, and he forgot that?

Praise be to Allaah.

If a person leads some people in prayer then realizes that he did not have wudoo’, the prayer of those who prayed behind him is valid, according to the more correct of the two scholarly opinions, but the prayer of the imam is invalid, and he must repeat it.

Ibn Qudaamah (may Allaah have mercy on him) said: If the imam leads a congregation in prayer and he does not have wudoo’, or he is junub, but he does not realize that he is not in a state of purity, and neither he nor the people praying behind him are aware of it until after they have finished praying, their prayer is valid but the prayer of the imam is invalid. This was narrated from ‘Umar, ‘Uthmaan, ‘Ali and Ibn ‘Umar (may Allaah have mercy on them), and it was the view of Maalik and al-Shaafa’i.

It was narrated from ‘Umar (may Allaah be pleased with him) that he led the people in praying Fajr prayer, then he found some wetness as the result of having had an erotic dream on his garment, so he repeated the prayer but they did not.

‘Uthmaan (may Allaah be pleased with him) led the people in Fajr prayer, then when morning came and the sun had risen, he found traces of janaabah, so he repeated the prayer but he did not tell them to repeat it.

It was narrated that ‘Ali (may Allaah be pleased with him) said: If a person who is junub leads the people in prayer and completes the prayer, I would tell him to do ghusl and repeat the prayer but I would not tell them to repeat it.

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) led them in praying Fajr, then he said that he had prayed without wudoo’, so he repeated it but they did not repeat it.

All these incidents were narrated by al-Athram. End quote from al-Mughni (1/419).

The Standing Committee for Issuing Fatwas was asked about a man who prayed Zuhr and ‘Asr as an imam when he was junub, but he did not know that he was junub.

They replied: You have to repeat Zuhr and ‘Asr after doing ghusl to cleanse yourself of janaabah, and you must hasten to do that. As for those who offered these prayers behind you, they do not have to repeat them, because ‘Umar (may Allaah be pleased with him) led the people in praying Fajr when he was junub and had forgotten about it, so he repeated Fajr but he did not tell those who had offered that prayer behind him to repeat it. And they are excused because they did not know that you did not have wudoo’. End quote.

Fataawa al-Lajnah al-Daa’imah (6/266)

And Allaah knows best .

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7564. Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should the worshippers stand up when they hear the iqaamah or in the middle of it or at the end of it?

When the muazzin starts to call some brothers stand up and starts to arrange the rows and some brothers still wait where they are till the muazzin calls "qadqamathisalah" , So What is the authentic way? .

Praise be to Allaah.

The matter is broad in scope and a person may stand up at the beginning of the iqaamah or in the middle of it or after it finishes. The majority of scholars are of the view that if the imam is in the mosque, they should not stand up until the iqaamah ends.

Imam Maalik (may Allaah have mercy on him) said in al-Muwatta’: With regard to people standing up when the iqaamah for prayer is given, I have not heard anything definitive concerning that, but I think it depends on what the people are able to do, because there are heavy and light ones among them and they are not all able to stand up at the same time. End quote.

Al-Haafiz said in al-Fath: The majority are of the view that if the imam is with them in the mosque, they should not stand up until the iqaamah ends. It was narrated that Anas used to stand up when the muezzin said “Qad qaamat il-salaah (prayer is about to begin)”; narrated by Ibn al-Mundhir and others. It was also narrated by Sa’eed ibn Mansoor via Abu Ishaaq that the companions of ‘Abd-Allaah (i.e., Ibn Mas’ood, may Allaah be pleased with him) also did that. It was narrated that Sa’eed ibn al-Musayyib said: When the muezzin says “Allaahu akbar” one must stand up. When he says “Hayya ‘ala al-‘salaah (come to prayer), the rows should be straightened, and when he says “Laa ilaaha ill-Allaah” the imam should say takbeer (to start the prayer). But if the imam is not in the mosque, the majority are of the view that they should not stand up until they see him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is there any mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer?

He replied: There is no mention in the Sunnah of a specific point in the iqaamah when people should stand up for the prayer, but the Prophet (peace and blessings of Allaah be upon him) said: “Do not stand up until you see me.” Agreed upon. If a person stands up at the beginning of the iqaamah or during it or when it ends, all of that is permissible. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (13/16).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7565. If the imam breaks his wudoo’ or remembers that he broke his wudoo’ whilst praying, it is permissible for him to appoint someone to lead the prayer for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If the imam breaks his wudoo’ or remembers that he broke his wudoo’ whilst praying, it is permissible for him to appoint someone to lead the prayer for him

An imam led the people in prayer, and during the prayer he remembered that he had not done wudoo’ at all. He stopped praying and appointed one of the worshippers to lead the prayer for him. He had prayed one rak’ah, and the person whom he appointed came and continued the prayer from where the imam had left off. Then the imam went and did wudoo’, and repeated the prayer. Is what this imam did correct, knowing that he follows the Shaafa’i madhhab?.

Praise be to Allaah.

What the imam did, stopping his prayer and appointing one of the worshippers to lead the prayer for him, and what that person did by carrying on the prayer where the imam had left off, was all correct.

The view that it is permissible to appoint someone else to carry on in such situations is the view of the majority of Hanafi, Maaliki and Shaafa’i scholars, and it was narrated from Imam Ahmad.

Al-Nawawi (may Allaah have mercy on him) said: Our companions said: If the imam stops praying because of breaking wudoo’ deliberately or otherwise, or that happened before or he forgot or for some other reason, or for no reason, then there are two well known opinions on appointing someone else to carry on leading the prayer. The correct view is that it is permissible because of the saheeh hadeeth. It is proven in al-Saheehayn that the Messenger of Allaah (peace and blessings of Allaah be upon him) went to reconcile between Banu ‘Amr ibn ‘Awf, and Abu Bakr led the people in prayer. Then the Prophet (peace and blessings of Allaah be upon him) came during the prayer, and Abu Bakr moved backwards, and the Prophet (peace and blessings of Allaah be upon him) took over leading the prayer. End quote from al-Majmoo’ (4/138).

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (4/243): If the imam remembers during the prayer that he does not have wudoo’, then he has to stop praying and appoint someone to complete the prayer, because when ‘Umar ibn al-Khattab (may Allaah be pleased with him) was stabbed by Abu Lu’lu’ah al-Majoosi, after he had started to pray Subh, ‘Umar took the hand of ‘Abd al-Rahmaan ibn ‘Awf and made him move forward. And he led them in a brief prayer. (Narrated by al-Bukhaari).

This was in the presence of the Sahaabah, may Allaah be pleased with them. But if he does not do that and he moves away – i.e., without appointing someone to lead the prayer for him – then the members of the congregation have the choice between making one of their number move forward to complete the prayer with them, or completing the prayer individually. End quote.

And Allaah knows best.

Islam Q&Aa

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7566. He did not pray in congregation because he was afraid that it would delay healing of his feet

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He did not pray in congregation because he was afraid that it would delay healing of his feet

I am a young man and praise be to Allaah, I pray regularly in congregation, But sometimes when my feet get hurt, I put a dressing on my feet and I do not go to the prayer, because I am afraid of the pain being made worse by walking there and back, and I pray at home, because if the problem gets worse, I will have to rest for a longer time, then I will not go to the mosque. What is the ruling on that?.

Praise be to Allaah.

May Allaah bless you for your eagerness to pray in congregation. I ask Allaah to make us and you steadfast in obeying Him and to accept it from us and from you.

Yes, sickness is one of the excuses for which one may stay away from prayer in congregation.

It says in al-Mawsoo’ah al-Fiqhiyyah (27/187):

This refers to sickness which makes it difficult to go to the mosque in order to pray in congregation.

Ibn al-Mundhir said: I do not know of any difference of opinion among the scholars concerning the fact that a sick person may stay away from prayer in congregation because of his sickness. When the Prophet (peace and blessings of Allaah be upon him) was sick he stayed away from the mosque and said: “Tell Abu Bakr to lead the people in prayer.” End quote.

The fuqaha’ (may Allaah have mercy on them) have stated that if the sick person is afraid that his recovery may be delayed, then he is excused and the duty of worship is reduced in his case, whether it is prayer, fasting, purification or anything else.

See: al-Insaaf (2/305) and al-Mawsoo’ah al-Fiqhiyyah (14/258).

What counts in such cases is the opinion of a trustworthy doctor, or knowledge of that due to experience.

If a great deal of walking will delay recovery, then there is no sin on you if you do not attend prayers in congregation in the mosque. So long as you pray regularly, you will have the reward of praying in congregation in sha Allaah, because of the hadeeth of Abu Moosa al-Ash’ari (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, there will be recorded for him the same reward as that for what he did when he was healthy or was at home.” Narrated by al-Bukhaari (2834).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7567. Should children be stopped from coming to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should children be stopped from coming to the mosque?

Should children be stopped from coming to the mosque with their mothers for Taraaweeh, because they cause too much trouble and disruption?

I asked Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) this question, and he replied:

They should be allowed to come as it says in the ahaadeeth: “What is good for the earlier generation is good for the later generation.” And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


75689. Holding the Mus-haf for one who is following an imaam is contrary to the Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Holding the Mus-haf for one who is following an imaam is contrary to the Sunnah

What is the ruling on holding the Mus-haf in the case of one who is following an imaam in praying Taraaweeh in Ramadan, on the grounds that he is following the imaam’s recitation?

Praise be to Allaah.

Holding the Mus-haf for this reason is contrary to the Sunnah, for several reasons:

1. It prevents a person from placing his right hand over his left when standing.

2. It leads to a lot of unnecessary movements, such as opening the Mus-haf, closing it, and placing it under one's arm.

3. These movements are very distracting to the worshipper.

4. It prevents the worshipper from looking at the place of sujood. Many scholars say that looking at the place of sujood is Sunnah and is better.

5. The one who does that may forget that he is in prayer, unless his heart is properly focused upon his being in prayer, unlike when he is standing in a humble and focused manner with his right hand upon his left, tilting his head towards the place of sujood. In this case he will be more likely to remember that he is praying and that he is behind the imaam.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Da’wah magazine, issue # 1771, p. 45

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7570. Can women pray alongside men with a barrier?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can women pray alongside men with a barrier?

In our town there is a mosque where the women pray alongside the men, but they are separated by a wall. Is this action valid, or must the women pray behind the men?.

Praise be to Allaah.

Firstly:

If a woman prays alongside a man but there is a barrier between them, such as a wall, or a gap which is wide enough for a person to stand and pray there, then the prayer is valid according to the majority of scholars among the Hanafis, Maalikis, Shaafa’is and Hanbalis, but they differed with regard to a woman who prays beside a man with nothing separating them. The Hanafis are of the view that she invalidates the prayer of three men: one to her right, another to her left and a third behind her, subject to conditions that they mentioned, which may be summed up by saying that if the woman is desirable, has reached the age of seven years or is of marriageable age, with some variations in the madhhab on this point, and she joins in a regular prayer with a man, which includes bowing and prostrating, and they join together simultaneously in the opening takbeer and the prayer, and the imam intended to lead women in prayer, and other details which may be referred to in their books.

See al-Mabsoot (1/183); Badaa’i’ al-Sanaa’i’ (1/239); Tabyeen al-Haqaa’iq (1/136-139).

Al-Nawawi (may Allaah have mercy on him) said, discussing the difference of opinion on this topic and summing up the Hanafi view: If a man prays and there is a woman beside him, that does not invalidate his prayer or hers, whether he is leading the prayer or praying behind an imam. This is our view and it was also the view of Maalik and the majority. Abu Haneefah said: If the woman is not praying or she is offering a different prayer than him and is not praying with him, his prayer and hers are both valid. If she is praying with him – and in Abu Haneefah’s view she cannot be praying with him unless the imam intended to lead the women in prayer too – then if she joins the prayer and stands beside a man, the prayer of the men who are standing on either side of her is invalidated, but her prayer and the prayer of the man who is beside the man who is beside her are not invalidated, because there is a barrier between her and him. If she is in the row in front of him, the prayer of those who are beside her and behind her are invalidated, but the prayer of those who are beside the ones who are beside her is not invalidated, because there is a barrier between them. If the women’s row is behind the imam and there is a row of men behind them, then the prayer of the row behind them is invalidated, but by analogy the prayer of the rows behind that row is not invalidated, because there is a barrier. But we say that the prayer of the rows of men behind them is invalidated, even if there are a hundred rows. If she stands beside the imam, then the prayer of the imam is invalidated, because she is next to him, and his view is that if the prayer of the imam is invalidated, the prayer of those who are praying behind him is also invalidated, and her prayer is also invalidated, because she is one of those who are praying behind him.

This view is based on weak evidence and this argument has no basis. Our view is that the prayer is valid unless there is sound shar’i evidence to prove that it is invalid, and they do not have such proof. Our companions drew an analogy from her standing in the funeral prayer, which is not invalidated in their view. Allaah knows best which is correct, and to Him be all praise. He is the Source of strength, guidance and protection. End quote from al-Majmoo’ (3/331).

But if there is a barrier, the Hanafis agree with the majority that it does not invalidate the prayer of either of them, as it says in Tabyeen al-Haqaa’iq (1/138)

Secondly:

Undoubtedly the Sunnah is for the women’s rows to be behind the men, as was the case at the time of the Prophet (peace and blessings of Allaah be upon him). Al-Bukhaari (380) and Muslim (658) narrated from Anas ibn Maalik (may Allaah be pleased with him) that his grandmother Mulaykah invited the Messenger of Allaah (peace and blessings of Allaah be upon him) to a meal that she had made for him, and he ate some, then he said: “Get up and let me lead you in prayer.” Anas said: I went and got a reed mat of ours that had become blackened from long use, and sprinkled it with water. Then the Messenger of Allaah (peace and blessings of Allaah be upon him) stood, and the orphan and I stood behind him, and the old lady stood behind us, and the Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying two rak'ahs, then he left.

Al-Haafiz said in al-Fath: This hadeeth teaches us a number of things… that women should stand behind the men’s rows, and a woman should form a row on her own if no other woman is present. End quote.

But if what you describe happens, and a woman is praying alongside men, the prayer is valid, praise be to Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7571. Praying ‘Isha’ behind someone who is praying Taraweeh or Witr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying ‘Isha’ behind someone who is praying Taraweeh or Witr

I missed Isha prayer once and caught up with the imam the prayer of Witr, so I followed him. He made dua then finished the Witr prayer, so I stood up and continued my Isha. Is what I did permissible? The rakah I prayed behind the imam is considered Witr or a part of ‘Isha prayer? What should I do in this case?.

Praise be to Allaah.

Firstly:

Your praying ‘Isha’ behind someone who was praying Taraweeh or Witr is valid according to the more correct of the two scholarly opinions. This issue is known to the fuqaha’ as the prayer of one who is offering an obligatory prayer behind one who is offering a naafil prayer. Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/30): There are two reports concerning the prayer of one who is offering an obligatory prayer behind one who is offering a naafil prayer, one of which is that it is not valid. This view was favoured by most of our companions, and this is the view of al-Zuhri, Maalik, and ashaab al-ra’y, because the Prophet (peace and blessings of Allaah be upon him) said: “The imam is appointed to be followed, so do not differ from him.” Agreed upon.

The other view is that it is permissible. This is the view of al-Shaafa’i and Ibn al-Mundhir. This is more correct, because of the report narrated by Jaabir ibn ‘Abd-Allaah that Mu’aadh would pray with the Messenger of Allaah (peace and blessings of Allaah be upon him), then go back and lead his people in that prayer. Agreed upon. And it is narrated that the Prophet (peace and blessings of Allaah be upon him) led a group of his companions in the fear prayer, and did two rak’ahs then said the salaam, then he led the other group in two rak’ahs then said the salaam. Narrated by Abu Dawood. The second two rak’ahs were naafil for him, but he was leading people who were offering the obligatory prayer.

As for the hadeeth that they quote, what it means is: Do not differ from the imam in his actions, based on the fact that he said: “When he bows, then bow, and when he rises from bowing then rise from bowing, and when he prostrates then prostrate, and if he prays sitting down then you should all pray sitting down.” End quote.

The scholars of the Standing Committee for Issuing Fatwas was asked: What should be done if a person comes after ‘Isha’ prayer and the prayer has ended, and the imam gets up to pray Taraweeh. Should he follow the imam with the intention of praying ‘Isha’, or should he get up and pray by himself or with a jamaa’ah (congregation) if there is one?

They replied: it is permissible for him to pray ‘Isha’ in congregation with one who is praying Taraweeh, then when the imam says the salaam after two rak’ahs, the one who is praying ‘Isha’ behind him should stand up and pray two more rak’ahs in order to complete ‘Isha’ prayer. End quote.

Fataawa al-Lajnah al-Daa’imah (7/402).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: If a Muslim comes to the mosque and finds the congregation praying Taraweeh, and he has not prayed ‘Isha’, should he pray with them with the intention of praying ‘Isha’?

He replied: There is nothing wrong with him praying with them with the intention of praying ‘Isha’, according to the more correct of the two scholarly opinions. When the imam says the salaam, he should stand up and complete his prayer. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (12/181).

Secondly:

The rak’ah that you prayed with the imam will not be counted as Witr for two reasons:

1 – You started to pray with the intention of praying ‘Isha’, so it is a rak’ah that is counted as part of ‘Isha’, and you have to complete the rest of the prayer after the imam says the salaam.

2 – Witr cannot be valid unless one has finished ‘Isha’, because of the report narrated by Imam Ahmad (23339), that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has added a prayer for you, and it is Witr, so pray it between ‘Isha’ and Fajr.”

Classed as saheeh by al-Albaani in Silsilat al-Ahaadeeth al-Saheehah 9108).

To sum up: What you did is valid and we ask Allaah to accept it from you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7572. He insists that his wife go out to pray ‘Isha’ and Taraweeh whilst he stays with his daughter

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He insists that his wife go out to pray ‘Isha’ and Taraweeh whilst he stays with his daughter

My husband insists that I should pray Taraweeh whilst he stays with our daughter. After he insisted I went and prayed, and he stayed with her. What is the ruling on my prayer and on his staying with her? Please note that he did not pray ‘Isha’ in congregation because he stayed with the child.

Praise be to Allaah.

Firstly:

Prayer in congregation in the mosque is obligatory for men according to the more correct of the two scholarly opinions, because of a great deal of evidence to that effect, which has been quoted in the answer to question no. 120.

Taraweeh prayer is a confirmed Sunnah (Sunnah mu’akkadah), and men should offer it in congregation in the mosque. This has been explained in the answer to question no. 45781.

Secondly:

It is better for a woman to pray in her home than in the mosque, because the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent your womenfolk from coming to the mosques, although their houses are better for them.” Narrated by Abu Dawood (567); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

And the Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her house is better than her prayer in her yard, and her prayer in her chamber is better than her prayer in her house.” Narrated by Abu Dawood (570); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This is general in meaning and includes Taraweeh prayer and other prayers. Please see question no. 3457.

Based on this, what your husband did is strange, because he forsook an obligatory duty, which is praying ‘Isha’ in congregation in the mosque, then he forsook a Sunnah which should not be neglected, namely praying Taraweeh in congregation in the mosque. All of that was so that you could do something that at the most is permissible and is not obligatory or mustahabb.

But perhaps he does not know that it is obligatory to pray in congregation, and he did that to honour you. May Allaah reward him with good for his kind treatment of you, but he should not do that again in the future. He can treat you kindly by enabling you to pray at home and keeping distractions from the children etc away from you.

We ask Allaah to guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7573. Is there a concession allowing one who is newly married not to pray in congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is there a concession allowing one who is newly married not to pray in congregation?

Is it true that the Sunnah allows one who is newly married to pray at home during the first week of marriage and not take part in congregational prayers? What is the evidence for that?.

Praise be to Allaah.

There is a great deal of evidence which shows that it is obligatory for men to pray in congregation as you will see discussed in detail in the answer to question no. 120. We do not know of any evidence that suggests that a newly married man is allowed not to pray in congregation, apart from a few fuqaha’ who stated that the one who is waiting for his bride to be brought to him is excused from praying in congregation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about his opinion on this and he said: We think that the views of the scholars may include those that are wrong and those that are right. What is essential is to refer to the Qur’aan and Sunnah.

Secondly:

The scholars who said this were speaking about something that they used to do, whereby it was the man who received the bride, and the bride did not receive the man. The man would be in his house and his wife would be brought to him, and this was an excuse for not praying in congregation, because if he went and prayed in the mosque, he would not be focusing on his prayer because his mind would be distracted, and the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer when food is ready.” Ibn ‘Umar (may Allaah be pleased with him) would hear the imam reciting whilst he was eating dinner and he would not get up to pray until he had finished eating. If a man is excused for not attending prayer in congregation in this case, then the one who is waiting for his bride to be brought to him is more distracted, so the excuse is obvious. But the custom of people nowadays in our country is different from that; the groom comes to the bride where she is, so it is up to him and he has no excuse for not praying in congregation. End quote.

From As’ilah al-Liqa’ al-Shahri (29).

With regard to the wedding being an excuse for not praying in congregation at all, although some of the fuqaha’ have mentioned it, there is no saheeh evidence for that. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about someone who did not pray Fajr on the morning of his wedding and his answer was: The groom has to pray Fajr in congregation and not fail to pray in congregation with no legitimate excuse. End quote.

From As’ilah al-Liqa’ al-Shahri (29).

Secondly:

What the questioner is asking about – a newly married man not praying in congregation for a week – is something that some people think is Sunnah. Perhaps they understood this from the words of Anas (may Allaah be pleased with him): It is Sunnah to stay with a virgin for seven (days). Agreed upon – this version was narrated by Muslim (1461).

But the meaning is not as these people understand it, that he should stay with her for seven days and not go out of the house or pray in congregation in the mosque.

Rather what it means is that if he marries a virgin and he has another wife, he should allocate seven nights to the virgin, just for her, then after that he should give each wife a night in turn.

This is narrated from Anas (may Allaah be pleased with him) in the hadeeth quoted above, which was narrated by al-Bukhaari (5214) and Muslim (1461): It is Sunnah, if a man marries a virgin when he already has a wife who was previously-married, to stay with her for seven days, then divide his time (between his wives). And if he marries a previously-married woman when he already has a wife who was a virgin, he should stay with her for three days and then divide his time.

From this version it is clear that what Anas meant was that he should stay with a virgin for seven days, i.e. give her seven days just for her, then start to divide his time between her and his other wives.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7574. Attending prayers in congregation in a mosque where women are uncovered when doing wudoo’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Attending prayers in congregation in a mosque where women are uncovered when doing wudoo’

In our Muslim country at most of the masajid here, when I go for prayer I see some women who enter the masjid after they take off their shoes in front of men. Also when they make wudu’ the fold their sleeves up and uncover apart of their lower legs and stand beside men for wudu’. What should I do? Shall I pray at home and stop going to the masjid? Especially that we are young men and have strong desires.

Praise be to Allaah.

Attending prayers in congregation with the Muslims is obligatory, as we have stated in many answers. See no. 8918 and 120. You should strive to pray in congregation in a mosque in which the call to prayer is given and you should try to do wudoo’ in your house or place of work. If you have to do wudoo’ in the mosque, then you should lower your gaze and try to keep away from places where women are, because Allaah says (interpretation of the meaning):

“Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts). That is purer for them”

[al-Noor 24:30]

We also advise believing women to fear Allaah with regard to coming to the mosque. They should realize that they are coming to a place that is one of the noblest places on earth to perform an act of worship that is one of the greatest acts of worship. So it is not befitting for them to disobey their Lord by uncovering that which He has commanded them to cover, and it is not right for her to crowd with men in the place where they do wudoo’. If they cannot find a place to do wudoo’ then they should pray in their homes and that is better for them and brings a greater reward, as it says in Sunan Abi Dawood (570) and elsewhere. It was narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “A woman’s prayer in her house is better than her prayer in her courtyard, and her prayer in her cabinet is better than her prayer in her courtyard.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

It says in ‘Awn al-Ma’bood:

“A woman’s prayer in her house” means the inner room, as it is more concealing. “Is better than her prayer in her courtyard” refers to the area inside the (traditional Arabic) house onto which all the doors of the house open, which is less concealing than the inner room. And “and her prayer in her cabinet” this refers to a small room inside a large house, in which she keeps her precious things such.

“better than her prayer in her house” because a woman should be concealed as much a possible.

In Sunan al-Tirmidhi (1173) it is narrated from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Woman is ‘awrah and when she goes out the Shaytaan gets his hopes up (of tempting her and tempting others by her).”

Ibn Khuzaymah (1686) and al-Tabaraani (9481) added: “And she is never closer to the Countenance of Allaah than when she is in the innermost part of her house.”

Classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (2688).

It is not permissible for a Muslim woman to annoy the Muslims by uncovering that which Allaah has enjoined her to cover of her arms and legs. Allaah says (interpretation of the meaning):

“O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e. screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful”

[al-Ahzaab 33:59]

She should not crowd with men in their places, or annoy them by mixing with them in a manner that is not permissible or that will cause them hardship.

Abu Dawood (5272) narrated from Hamzah ibn Abi Usayd al-Ansaari that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say, as he was leaving the mosque, and men were mixing with women in the street, the Messenger of Allaah (peace and blessings of Allaah be upon him) said to the women: “Draw back, and do not walk in the middle of the road; keep to the sides of the road.” Then the women used to keep so close to the walls that their garments would catch on the walls because they kept so close to them. Classed as hasan by al-Albaani in Saheeh Abi Dawood.

If this is the ruling with regard to walking in the street, when a women is observing complete hijab and wrapping her clothes around her properly, then how about in the case of wudoo’, when the calves and forearms are uncovered?

To sum up: You should avoid places of fitnah and mixing as much as you can, and choose for yourself the mosque where it is least likely that women go or uncover their ‘awrahs there. Try to do wudoo’ in your house, and avoid places of fitnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7575. Should she leave the prayer in congregation because her child cries?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should she leave the prayer in congregation because her child cries?

I was praying in congregation in the mosque when my daughter started crying and they brought her to me from outside the mosque. She was crying loudly and I was forced to cut short my prayer.

What is the ruling on what I did? Have I sinned? Please note that the women’s prayer-place is directly behind the men and there is nothing separating us but a barrier. If I had carried on praying, her crying would have disturbed the other worshippers.

Praise be to Allaah.

Firstly:

The scholars are agreed that stopping an obligatory prayer deliberately with no excuse after having started it is haraam.

The legitimate excuses that make it permissible to stop the prayer include those which are mentioned in the saheeh Sunnah, and those which have been determined by analogy to be similar to them or to be stronger reasons.

Among the legitimate excuses that make it permissible to stop the prayer – whether it is obligatory or naafil – are killing snakes, fear of losing one's belongings, helping one who is in distress, saving one who is drowning, putting out a fire, and warning a heedless person of something that may harm him.

These excuses have been mentioned in the answers to question no. 65682 and 3878.

Secondly:

If a child is crying and his father or mother are unable to quieten him down during a congregational prayer, then it is permissible to stop praying in order to quieten him down, for fear that his crying may be because of some harm that has befallen him, and for fear that the prayer of others may be spoiled because of the disturbance.

If it is possible to quieten him down with a slight movement and without turning away from the qiblah, then the woman may do that and go back to her prayer. She may, for example, move backwards to pick him up without stopping her prayer. But if she is not able to quieten him down without stopping her prayer altogether, then she should do that and there is no sin on her in sha Allaah.

It says in Mataalib Ooli al-Nuha (1/641):

It is Sunnah for the imam to make the prayer brief if something happens during the prayer that means that one of the worshippers has to stop praying, such as hearing a child crying, because the Prophet (peace and blessings of Allaah be upon him) said: “I start the prayer intending to make it long, then I hear a child crying, so I make it brief lest I cause hardship to his mother.” Narrated by Abu Dawood. End quote.

The scholars of the Standing Committee were asked:

Is it permissible to stop praying if the worshipper sees an animal coming towards him such as a scorpion or other poisonous animal? Similarly, when praying in al-Haram, is it permissible to stop praying so that he can follow his son or daughter who is about to get separated from him and lost?

They replied:

If it is easy for him to get rid of the scorpion etc without stopping the prayer, then he should not stop praying, otherwise he may stop. Similarly if it is easy for him to look after his child without stopping the prayer, he should do so, otherwise he may stop it.

End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (8/36, 37)

See also the answer to question no. 26230.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7576. If he catches up with the imam when he is bowing, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

If he catches up with the imam when he is bowing, what should he do?

If I enter the mosque and the imam is bowing, if I bow with him will that rak’ah count for me, even though I have not recited al-Faatihah? Should I say one takbeer or two?.

Praise be to Allaah.

Firstly:

If a person enters the mosque when the imam is bowing, he should bow with him, and his will have caught up with the rak’ah if he joins the imam when he is bowing, even if he did not bow fully until after the imam stands up. Imam Abu Dawood said: I heard Ahmed being asked about a man who catches up with the imam when he is bowing; he says takbeer and bows, then the imam stands up. He said: If he placed his hands firmly on his knees before the imam stood up, then he has caught up with the rak’ah. End quote.

See: Masaa’il al-Imaam Ahmad by Abu Dawood, p. 35; Haashiyat al-Rawd, by Ibn Qaasim, 2/275; al-Majmoo, 4/215.

Then he should be at ease in bowing, and rise from bowing, and follow his imam.

Shaykh Ibn Baaz said: If a person catches up with the imam when he is bowing, that rak’ah counts for him, even if he does not say the tasbeeh until after the imam has stood up. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/245-246

Secondly:

If he catches up with him when he is bowing, then one takbeer is sufficient, i.e., the opening takbeer counts for the takbeer of bowing too. That was narrated from Zayd ibn Thaabit, Ibn ‘Umar, Sa’eed, ‘Ata’, al-Hasan and Ibraaheem al-Nakha’i. It was also the view of the four imams (Abu Haneefah, Maalik, al-Shaafa’i and Ahmad). Abu Dawood said: I said to Ahmad: What if I catch up with the imam when he is bowing? He said: One takbeer is sufficient for you. End quote.

Masaa’il al-Imam Ahmad, p. 35

That is because the time for bowing is usually too short to combine two takbeers, and because it is combining two acts of worship of the same type in the same place. The intention to bow does not cancel out the intention to start praying. So the pillar or essential part, namely the opening takbeer, suffices for the obligatory duty, namely the takbeer for bowing, just as tawaaf al-ifaadah suffices for the farewell tawaaf if it is done last of all.

See al-Mughni, 2/183; al-Qawaa’id by Ibn Rajab, number 18.

If a person can say two takbeers, one for starting the prayer and one for bowing, that is better. Abu Dawood said: I said to Ahmad: Is saying two takbeers dearer to you? He said: If he says two takbeers there is no dispute on the matter. End quote.

Masaa’il al-Imam Ahmad, p. 35

Shaykh Ibn Baaz was asked: If a person joins the prayer when the imam is bowing, should he say the takbeers for starting to pray and for bowing, or say takbeer once and bow?

He replied:

It is better and more on the safe side to say takbeer twice, once for starting to pray, which is a pillar or essential part of the prayer which must be done when he is standing, and the second time for bowing when he starts to bow. If he fears that he may miss the rak’ah, then the opening takbeer will suffice according to the more correct of the two scholarly opinions, because they are two acts of worship being combined at the same time and the greater will suffice for the lesser. And this rak’ah will count according to the majority of scholars. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/244-245

The one who is joining the prayer has to say the opening takbeer standing. If he says it whilst leaning forward to bow, it is not valid.

Al-Nawawi said in al-Majmoo’ (4/111):

If a person catches up with the imam when he is bowing, he should say the opening takbeer standing, then say the takbeer for bowing as he is leaning forward to bow. If he says some of the opening takbeer when he is not standing upright, then his prayer does not count as an obligatory prayer, with no difference of opinion among the scholars on this point; it also does not count as a naafil prayer, according to the correct view. End quote.

See al-Mughni, 2/130

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (4/123):

But there is a matter which must be discussed, which is that it is essential to say the opening takbeer when standing straight, before leaning forward, because if a person leans forward when saying the opening takbeer, he will have said the opening takbeer when he was not standing straight, and the opening takbeer must be said when standing straight. End quote.

Thirdly:

If he bows with the imam, that rak’ah counts for him even if he does not recite al-Faatihah. This is the view of the majority and it is the correct view, in sha Allah, because the Prophet (peace and blessings of Allaah be upon him) said to Abu Bakrah (may Allaah be pleased with him), when he came to the Prophet (peace and blessings of Allaah be upon him) when he was bowing and he bowed before he reached the row. He mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “May Allaah make you more keen, but do not do it again.” Narrated by al-Bukhaari, 783.

The point here is that if catching up with bowing did not count as catching up with the rak’ah with the imam, the Prophet (peace and blessings of Allaah be upon him) would have told him to make up that rak’ah in which he did not catch up with the recitation, but no such thing has been reported from him. This indicates that the one who catches up with bowing has caught up with the rak’ah.

See Silsilat al-Ahaadeeth al-Saheehah, p. 230.

Al-Shawkaan said: Similarly the Prophet (peace and blessings of Allaah be upon him) told the one who joins the prayer to do what the imam does, and it is known that this cannot be done unless he bows with his imam. If he starts to recite al-Faatihah, he has caught up with the imam in a state where he is not doing what his imam does, so he has disobeyed the command to follow the imam. End quote from an essay quoted by the author of ‘Awn al-Ma’bood, 3/157

With regard to the evidence for it being obligatory to recite al-Faatihah in prayer, this is general in meaning and includes the one who joins the prayer late and the one who does not join the prayer late. This hadeeth specifically indicates that the obligation to recite al-Faatihah is waived for the one who catches up with his imam when he is bowing, so this hadeeth makes an exception from the general meaning of the other ahaadeeth.

See Majmoo’ al-Fataawa, 23/290

In the answer to question no. 74999 we have explained that recitation of al-Faatihah is waived for the person praying behind an imam in two cases:

1 – If he catches up with the imam when he is bowing

2 – If he catches up with the imam just before he bows, and he cannot complete the recitation of al-Faatihah

See Ahkaam Hudoor al-Masaajid (p. 141-143) by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7577. Their boss does not let them offer prayer in congregation in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Their boss does not let them offer prayer in congregation in the mosque

We are a group of doctors who have been working in a complex of private clinics for six months during which – praise be to Allaah – we used to offer prayers in congregation in the mosque, because we worked, and most of us lived, in one building that was opposite a mosque and it was easy for us to go and pray there. We would do wudoo’ in the building and go down to the mosque just before the iqaamah, and go back to the building quickly after the prayer was over, and we would pray Sunnah in the building, as we were keen not to miss too much time at work.

Praise be to Allaah, during these six months there was no problem due to our praying in the mosque, but then the administration of the building began trying to force the workers to offer the obligatory prayers in the building, even though there is no place set aside for prayer, rather we have to put down prayer mats in the foyer at the time of prayer, then the iqaamah for prayer is given with no adhaan. Please note that the distance between the mosque and the clinic building is less than fourteen metres.

We refused to pray in the building without a shar’i fatwa from a scholar who fears Allaah. We looked for a fatwa from Shaykh Ibn Baaz (may Allaah have mercy on him) on this issue, and this fatwa is published on your website in question no. 21345. We showed this fatwa to the manager but he insisted on his view, saying that our jobs require us to be present in the building throughout our working hours, so as to be prepared to deal with any emergency. Please note that staff are not present 24 hours a day, rather doctors are on call for emergencies outside of regular working hours which means that in such cases a doctor will be delayed between fifteen and twenty minutes at least, if he happens to be home when he is called.

Does the boss or manager have the right to oblige us to pray in the building and not pray with the congregation in the mosque?

If we have to stay in the workplace in obedience to the administration’s orders, and not pray in the mosque, then should we leave this job, even though some of us are in great need of the money? Or will we be excused for not attending prayer in congregation in this case?.

Praise be to Allaah.

Firstly:

What you did by praying with the congregation in the mosque is the right thing, and it is what is required of you and of everyone in the building except those who have a legitimate shar’i excuse such as sickness and the like. The saheeh evidence indicates that it is obligatory to pray with the congregation in the mosque when the call to prayer is given. For more information on the evidence please see question no. 8918. The boss has no right to force the employees to stay away from praying in congregation in the mosque, because this is forcing you to abandon a shar’i duty. Rather he should help them and encourage them to go to the mosque, in obedience to the command of Allaah, may He be exalted, and the command of His Messenger (peace and blessings of Allaah be upon him). In that there are goodness and blessings many times greater than the loss of work that he imagines. This will also remind visitors to the clinic and others of the importance of prayer, which is so important that work should stop for it and employees should be given time off for it, for it is indeed so important. The Prophet (peace and blessings of Allaah be upon him) even thought of burning down the houses of those who stayed away from prayer in congregation, even though they may have been praying in their houses, whether in congregation or individually. And he ordered the blind man to come to the mosque, and he did not grant him a concession allowing him to pray in his house. This indicates that it is obligatory to pray in the mosque. This is clearly stated in the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever hears the call to prayer and does not come, there is no prayer for him, unless he has an excuse.” Narrated by Ibn Maajah (793) from the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him); classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Think about this great hadeeth and the stern warning that it contains for the one who stays away from prayer in congregation and does not come to the mosque when he hears the call, and states that there is no prayer for him unless he has an excuse. Would any Muslim agree to among those for whom there is no prayer, whether that means that it is not accepted at all or that the reward is reduced? No wise man who is keen to please his Lord would accept that.

We ask Allaah to guide the boss and manager, and to open their hearts to obeying the command of the Prophet (peace and blessings of Allaah be upon him), so that they may attain the goodness, blessing and provision that come from obeying him. Allaah, may He be exalted, says (interpretation of the meaning):

“Whoever works righteousness — whether male or female — while he (or she) is a true believer (of Islamic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter)”

[al-Nahl 16:97]

And the Prophet (peace and blessings of Allaah be upon him) said: “The Holy Spirit (Jibreel) has inspired to me that no soul will die until it has completed its appointed term and received its provision in full, so fear Allaah and do not be desperate in seeking provision, and no one of you should be temped to seek provision by means of committing sin if it is slow in coming to him, for that which is with Allaah can only be attained by obeying Him.” Narrated by Abu Na’eem in al-Hilyah from the hadeeth of Abu Umaamah; classed as saheeh by al-Albaani in Saheeh al-Jaami’, no. 2085.

Thirdly:

With regard to the fatwas of the scholars on this issue, they are many and are well known. We will quote a few of them here:

1 –It says in Fataawa al-Lajnah al-Daa’imah (7/298):

Question: A man works in a company and there are more then three mosques around the company’s building. He always goes out to pray in the mosque, but his colleagues pray at the company’s door, and they want him to pray with them in the building and not go to the mosque. Some of his brothers suggested that he should pray with them and give a lesson to them after the prayer, on the grounds that he has more knowledge of the Sunnah then them, and he should lead them in prayer, even though there are others there who know more Qur’aan than he does. Should he listen to their advice, or should he continue to pray in the mosque, regardless of what they said to him?

Answer: The workers in this company should pray in congregation in one of the mosques that are close to the company’s building, as their colleague is doing. He is doing the right thing by praying in the mosque, and they are mistaken by praying at the company’s door, because the saheeh ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) indicate that it is obligatory to offer the prayer in congregation in the mosque, and it is not permissible to stay away without a legitimate shar’i excuse. End quote.

2 – Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: We are a group of employees working in a government department and there is a mosque close to us, separated from us by a street that is only thirty metres wide and we can hear the call to prayer clearly. But we pray in a musalla (prayer room) that we have made in the office. We have read the fatwa of the Standing Committee for Academic Research and Issuing Fatwas which says that it is not permissible to pray in a government department when there is a mosque nearby, and that the employees must pray in the mosque. Our question is: Is it permissible for us to pray in congregation in our office or must we pray in the mosque? Is it permissible for our boss to force us to pray in the office even though there is no shar’i excuse for that?

He replied: What you and your boss must do is pray in the mosque; it is not permissible for you to fail to attend, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not come to prayer, there is no prayer for him, except for the one who has an excuse.” Ibn ‘Abbaas (may Allaah be pleased with him) was asked what was meant by an excuse and he said: “Fear or sickness.” And it is proven that a blind man asked the Prophet (peace and blessings of Allaah be upon him): “O Messenger of Allaah, I do not have a guide to bring me to the mosque; is there any concession that will allow me to pray at home?” The Prophet (peace and blessings of Allaah be upon him) said to him: “Can you hear the call to prayer?” He said: “Yes.” He said: “Answer it.” Narrated by Imam Muslim in his Saheeh.

Ibn Mas’ood (may Allaah be pleased with him), who was one of the companions of the Prophet (peace and blessings of Allaah be upon him) said: “I remember a time when no one stayed away from it (the prayer) except a hypocrite who was known for his hypocrisy or one who was sick.”

So what you must all do is persist in praying in the mosque with the congregation, and do not be like the enemies of Allaah, the hypocrites. May Allaah help you and make things easy for you. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (12/64).

Thirdly:

Many employees, unfortunately, go out to pray in the mosque, but then they waste a lot of time by coming back to work late after the prayer, chatting with the brothers they meet in the mosque. Some of them even go to do other things after the prayer and that makes them late in coming back to work. Some of them do not go and pray at all, rather they go home or someplace else, then they go back to work as if they had gone to pray. If the boss fears that this is happening, then he has the right in that case to prevent them from praying in the mosque, but he should oblige them to pray in the workplace, to protect the interests of the work and to prevent negligence on the part of some employees.

Moreover, the work may require some employees to stay there so as to check on some patients who require constant supervision, or some doctors to deal with emergencies. In such cases there is no sin on the people who do not attend prayer in congregation in the mosque, and they may pray in congregation in the workplace if that is possible, but that should only be done by those who need to do it, not all the doctors and employees. In the answer to question no. 22185 we have explained that if a doctor is required by his work to be present in the hospital at the time of Jumu’ah prayer in order to deal with emergencies, there is no sin on him if he misses Jumu’ah prayer, but he must pray Zuhr in the workplace.

Fourthly:

If the administration insists on its attitude, and your continuing to go to the mosque means that you will be fired, then it seems that those who need this work are excused for not praying in congregation in the mosque, but they should try to pray in congregation in the workplace. The fuqaha’ have stated that one of the excuses that make it permissible to miss praying in congregation is fear of losing livelihood that one needs, as is stated in Kashshaaf al-Qinaa’ (1/496).

We ask Allaah to guide you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7578. Meaning of the hadeeth: “Whoever prays Fajr will be under the protection of Allaah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Meaning of the hadeeth: “Whoever prays Fajr will be under the protection of Allaah”

What is the meaning of the hadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Whoever prays Fajr in congregation will be under the protection of Allaah”? How can I be under the protection of Allaah?

If a man prays at home in congregation with his wife, is it the same as the prayer in congregation that is mentioned in the hadeeth?.

Praise be to Allaah.

Muslim (657) narrated that Jundub ibn ‘Abd-Allaah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr is under the protection of Allaah, so do not fall short with regard to the rights of Allaah, for anyone who does that, Allaah will seize him and will throw him on his face into the Fire of Hell.”

Al-Teebi (may Allaah have mercy on him) said: The reason why Fajr prayer is singled out for mention here is because of the hardship that it entails, and performing it is a sign of a man’s sincerity and faith, and whoever is a sincere believer is under the protection of Allaah. Sharh Mishkaat al-Masaabeeh by al-Teebi (2/184).

There are two scholarly views on the meaning of the hadeeth:

1 – The hadeeth indicates that it is forbidden to harm any Muslim who prays Fajr, for the one who prays Fajr is under the care and protection of Allaah, and it is not permissible for anyone to harm the one whom Allaah has protected. If anyone harms him, he has transgressed and violated the protection of Allaah, so he deserves the punishment of Allaah for having transgressed His protection and for harming the one who is under His protection. See Fayd al-Qadeer by al-Manaawi (6/164).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Sharh Riyaadh al-Saaliheen (1/591):

This indicates that it is obligatory to respect the Muslims who affirm their Islam by praying Fajr, because no one offers Fajr prayer but a believer. And it is not permissible for anyone to transgress against them. End quote.

This is also indicated by the report narrated by al-Tabaraani in al-Mu’jam al-Awsat (4/5) with his isnaad. Al-Albaani said in Saheeh al-Targheeb (1/110): it is saheeh because of corroborating reports.

It was narrated that al-A’mash said: Saalim ibn ‘Abd-Allaah ibn ‘Umar was sitting with al-Hajjaaj and al-Hajjaaj said to him: Get up and strike this person’s neck. Saalim picked up the sword and took hold of the man, and headed towards the gate of the palace. Then his father looked at him when he was taking this man out and said: Is he really going to do it? He repeated it two or three times, and when he took him out, Saalim said to him: Did you pray Fajr? He said: Yes. He said: Then take whichever path you want. Then he came and threw down the sword and al-Hajjaaj said to him: Did you strike his neck? He said: No. He said: Why not? He said: I heard my father say: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr is under the protection of Allaah until evening comes.”

2 – What is meant by the hadeeth is a warning against abandoning or neglecting Fajr prayer, because abandoning it is a transgression of the covenant between a person and his Lord. This covenant is prayer and regular performance of prayer.

Al-Baydaawi said: It may be that what is meant by protection is that prayer brings security (from the punishment of Allaah), so what is meant is: Do not abandon Fajr prayer, and do not be heedless about it, lest you break the covenant that exists between you and your Lord, and Allaah seizes you, for whomever He seizes He will throw on his face into the Fire. That is because Fajr prayer is somewhat difficult and burdensome. So performing it is a sign of the believer’s sincerity, and the one who is sincere is under the protection of Allaah. End quote from Fayd al-Qadeer (6/164).

Some scholars are of the view that the virtue of entering the protection of Allaah that is mentioned in this hadeeth applies only to the one who prays Fajr in congregation. Hence al-Nawawi (may Allaah have mercy on him) gave it the title, in his editing of Saheeh Muslim, of “Chapter on the virtue of praying ‘Isha’ and Fajr in congregation.” He was preceded in that by al-Mundhiri (may Allaah have mercy on him), who quoted the hadeeth in his book al-Targheeb wa’l-Tarheeb under the heading “Encouragement to pray Fajr and ‘Isha’, in particular, in congregation, and a warning against staying away from them.”

This apparently is what Imam Muslim did, as he narrated nearly twenty ahaadeeth before this hadeeth, and umpteen ahaadeeth after it, all of them speaking about prayer in congregation and related matters.

Hence al-Haafiz ‘Abd al-Haqq al-Ishbeeli narrated it in his compilation of al-Saheehayn, in a chapter entitled “Prayer in congregation” (923).

Al-Mubaarakfoori quoted the same hadeeth in Sharh al-Tirmidhi, where he said: “The one who prays Fajr” in congregation. End quote.

Ibn ‘Allaan said in Daleel al-Faaliheen (3/550): i.e., prayer in congregation, as mentioned in the other report.

This is supported further by the hadeeth of Abu Bakrah (may Allaah be pleased with him): “Whoever prays Fajr in congregation will be under the protection of Allaah …” al-Haythami (may Allaah have mercy on him) said (2/92): Narrated by al-Tabaraani in al-Kabeer, and its men are the men of saheeh. Al-Mundhiri said in al-Targheeb: the men of its isnaad are the men of saheeh. Al-Albaani said: It is saheeh because of corroborating evidence. See: Saheeh al-Targheeb, no. 461.

Note: This additional material was quoted by al-Manaawi also, and he attributed it to Muslim, but this is a mistake on his part. The additional word “in congregation” is not found in Muslim, or in any of the six books.

And it was said that the virtue is attained by everyone who prays Fajr on time, even if he does not pray with the congregation, because no such limitation is mentioned in the report of Muslim or any other author of the six books.

This appears to be the meaning understood by Ibn Maajah (may Allaah be pleased with him) as he included this hadeeth in his Sunan in a chapter entitled “The Muslims are under the protection of Allaah,” in Kitaab al-Fitan.

This was also suggested by Ibn Hibbaan in his Saheeh (6/36): “Chapter affirming the protection of Allaah for the one who prays Fajr.” This applies to all those who pray.

3 – The prescribed prayer in congregation that is enjoined and brings the reward is prayer in congregation in the mosque, and not any other congregation. This has been explained in detail in questions no. 8918, 49947 and 72398.

There are several reports that speak of the virtue of offering Fajr prayer in congregation:

In Tafseer al-Tabari (3/270), in the commentary on the verse (interpretation of the meaning): “and those who pray and beg Allaah’s Pardon in the last hours of the night” [Aal ‘Imraan 3:17], it is narrated that Zayd ibn Aslam said: They are the ones who attend Fajr in congregation.

In their commentary on the verse “Their sides forsake their beds, to invoke their Lord in fear and hope” [al-Sajdah 32:16], Abu’l-Darda’ and al-Dahhaak said: ‘Isha’ and Fajr prayer in congregation.

See: Zaad al-Maseer (6/339)

In Saheeh Muslim (656) it is narrated from ‘Uthmaan (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays ‘Isha’ in congregation, it is as if he spent half the night in prayer, and whoever prays Fajr in congregation, it is as if he spent the whole night in prayer.”

Al-Bukhaari (615) and Muslim (437) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If they knew what there is (of reward) in ‘Isha’ and Fajr prayer, they would come to them even if they had to crawl.”

‘Umar ibn al-Khattaab (may Allaah be pleased with him) said: To attend Fajr prayer in congregation is dearer to me than spending the night in prayer. Al-Istidhkaar (2/147).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7579. Two people entered the mosque and there was only space for one person left in the front row

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Two people entered the mosque and there was only space for one person left in the front row

Two people entered the mosque, and there was not enough space left in the front row for both of them, rather there was only enough space for one person. Is it better for one of them to stand in the front row and the other to stand in the second row on his own? Or should they stand together in the second row?.

Praise be to Allaah.

If two people come in and they find that there is only enough room for one man in the first or second row, then they should stand together, because if one of them joins the row the other will be left standing on his own. In this case it is better for them to pray standing together behind the row. But if they find enough room for two men in the row, then they should both stand there, and not stand behind the row on their own, because that is contrary to the Sunnah. The Prophet (peace and blessings of Allaah be upon him) encouraged completing the rows one by one, starting with the first. But if it so happens that they did that, then their prayer is valid because neither of them stayed on his own away from the other. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Majmoo’ Fataawa Ibn ‘Uthaymeen (15/207).

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7580. They pray in congregation at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

They pray in congregation at home

Is it permissible to offer prayer in congregation at home, and not go to the mosque?.

Praise be to Allaah.

We advise these people to fear Allaah, may He be glorified and exalted, and to pray in congregation with the Muslims in the mosques, for the most correct scholarly view on these matters is that prayer in congregation must be offered in the mosques, and it is not permissible for a man to stay away from congregational prayers in the mosque unless he has an excuse. The Prophet (peace and blessings of Allaah be upon him) said: “I was thinking of ordering a man to give the iqaamah, then I would order a man to lead the people in prayer, and I would go with some men carrying bundles of firewood, to people who do not attend the prayer in congregation, and I would burn their houses down around them.”

These people may have prayed, but the Messenger (peace and blessings of Allaah be upon him) wanted them to pray with the congregation that is described as such in sharee’ah, and the congregation that is described as such in sharee’ah is the congregation that prays in the mosque. And the mosques are the places where people are called to come at the time of prayer. Hence ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “Whoever would like to meet Allaah tomorrow as a Muslim, let him regularly attend these prayers where the call to them is given.”

“Where the call to them is given” means the place from which the call is made. This has to do with the five daily prayers.

With regard to Jumu’ah (Friday prayer), it is definitely obligatory to offer it in the mosque.

With regard to naafil prayers, the Prophet (peace and blessings of Allaah be upon him) said: “The best of prayers is that which is offered in one’s house, except the obligatory prayers.”

Based on this, it is better for a person to offer voluntary prayers in his house, apart from the voluntary prayers which are prescribed in the mosque such as the eclipse prayer, assuming that it is not obligatory. And Allaah is the Source of strength. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/19

Shaykh Ibn ‘Uthaymeen also said:

It is not permissible for anyone or for any group to pray in the home when the mosque is nearby. But if the mosque is far away, and they cannot hear the adhaan, then there is no sin on them if they pray in a congregation in the house. The heedlessness that some people exhibit with regard to this issue is based on the view of some scholars (may Allaah have mercy on them) that the purpose of praying in congregation is to bring people together in prayer even if that is not in the mosque, and that if people pray in congregation, even in their homes, then they have done what is required.

But the correct view is that it is essential for the congregation to be in the mosque, because the Prophet (peace and blessings of Allaah be upon him) said: “I was thinking of ordering a man give the iqaamah…” End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7581. A son argues with his parents about food and prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

A son argues with his parents about food and prayer

My brother is very fat and he eats a lot. Every time my mother advises him to eat less, and warns that she will not be pleased with him if he does not listen to her, he says that eating is not haraam and a mother has no right to stop him doing something that is permissible.

Also, he does not pray in the mosque. Every time my mother asks him, “Why don’t you go?” he says, “Prayer in congregation is a confirmed Sunnah, as Imam Abu Haneefah says.”

He also delays prayer for a long time after the adhaan, and every time we ask him, “Why don’t you pray on time?” he says, “I do not go beyond the specified time, and the prayers have times that are not limited by the adhaan and iqaamah.” How should we respond to him?.

Praise be to Allaah.

Firstly:

One of the greatest blessings that Allaah has bestowed upon His slaves is that He has subjugated to them everything that is on earth, and He sends down blessings upon them, and He has permitted to them all good kinds of food, drink, clothing and so on.

But Allaah also condemns everyone who is extravagant in his use of these permissible things, or who abuses these blessings in ways that harm him or distract him from that which will benefit his religious and worldly interests.

Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]

Secondly:

One of the most dangerous things that may doom the son of Adam to Hell is the desire of his belly, as the belly is the basis of all other desires and the essence of all problems and diseases. The Prophet (peace and blessings of Allaah be upon him) said: “The son of Adam does not fill any vessel worse than his stomach. It is sufficient for the son of Adam to eat a few morsels to keep him alive. If he must fill it, then one-third for his food, one-third for his drink, and one-third for air.” Narrated by al-Tirmidhi (2380), classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

i.e., it is sufficient for the son of Adam to eat only that which will keep him alive, and no more than that. If he insists on having more, then he should eat only that which will fill one-third of his stomach, and another third for drink, and leave one-third for air. He should not consume more than that amount.

See: Tuhfat al-Ahwadhi.

The wise men of the Jaahiliyyah and of Islam were praised for eating little.

Haatim al-Taa’iy said:

If you give your stomach and your private part what they ask for, you will end up regretting it.

Fath al-Baari (9/669)

If a person eats so much food that it harms him, this is haraam.

The scholars of the Standing Committee were asked: Is eating too much haraam?

They replied:

Yes, it is haraam for a Muslim to eat so much that it harms him, because that is a kind of extravagance and extravagance is haraam, because Allaah says (interpretation of the meaning):

“and eat and drink but waste not by extravagance, certainly He (Allaah) likes not Al-Musrifoon (those who waste by extravagance)”

[al-A’raaf 7:31]. End quote.

Fataawa al-Lajnah al-Daa’imah (22/329).

Warnings have been narrated from the Prophet (peace and blessings of Allaah be upon him) about eating one’s fill too often, and that this is a cause of suffering from hunger on the Day of Resurrection. It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: A man burped in the presence of the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “Keep your burps away from us, for the one who eats his fill the most in this world will be hungry for the longest time on the Day of Resurrection.” Narrated by al-Tirmidhi (2015); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It was also narrated by Ibn Abi’l-Dunya, al-Tabaraani in al-Kabeer and al-Awsat and by al-Bayhaqi, from Abu Juhayfah, and they added: Abu Juhayfah did not eat his fill until he departed this world; if he ate breakfast he would not eat dinner and if he ate dinner he would not eat breakfast. According to a report narrated by Ibn Abi’l-Dunya: Abu Juhayfah said: I have not filled my stomach for thirty years.

See: Tuhfat al-Ahwadhi.

The way to stop eating too much is to stop gradually. If a person is used to eating a lot and he goes in one fell swoop to eating little, he will become weak and his appetite will increase. So he should reduce it gradually, by eating less and less of his usual food, until he reaches a moderate intake of food.

Thirdly:

If prayer in congregation is Sunnah mu’akkadah (a confirmed Sunnah) or prayer at the beginning of its time is better, that means that we should be eager to do that, not that we may neglect it or be heedless about doing it. We should praise Allaah for having prescribed the ways of guidance and the rituals of worship for us, and we should learn from the experience of our predecessors of the first generation.

Ibn Mas’ood (may Allaah be pleased with him) said: Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray. There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row. Narrated by Muslim (654).

This is based on the assumption that prayer in congregation is Sunnah mu’akkadah. But we have explained that it is obligatory, and quoted the evidence for that, in the answers to many questions. See questions no. 120, 8918, 10292, 21498 and 40113.

We ask Allaah to help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7582. He was praying a naafil prayer, then some other people prayed behind him, so he changed his intention to make it an obligatory prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He was praying a naafil prayer, then some other people prayed behind him, so he changed his intention to make it an obligatory prayer

One of my friends was praying two rak’ahs to greet the mosque (tahiyyat al-masjid) after the obligatory prayer had finished, which he did not pray so that he could wait for his friends to finish their wudoo’ and they could all pray together. Some other people came and prayed behind him, thinking that he was offering the obligatory prayer, so he intended to offer the obligatory prayer whilst he was still in the first rak’ah. Is his prayer and the prayer of the other people valid?.

Praise be to Allaah.

Firstly:

It is not valid to change the intention from naafil to obligatory, because what is required in an obligatory prayer is for the intention to be formed with the opening takbeer, or shortly before it.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/183-184):

Al-Maawardi said: Changing the intention from one prayer to another falls into different categories:

1 – Changing the intention from one obligatory prayer to another: neither of them counts.

2 – Changing the intention from one regular naafil prayer to another, such as Witr to the Sunnah of Fajr: neither of them counts.

3 – Changing from a naafil prayer to a fard prayer: neither of them counts.

… . etc. end quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who started to pray, then he remembered that he had not prayed ‘Isha’, so he changed his intention to ‘Isha’. Is that valid?

He replied:

That is not valid, because the intention for a specific act of worship must be formed from the beginning, before starting it. If he formed the intention partway through, that implies that the part of it that he did before forming the new intention is devoid of the intention to offer the prayer that he changed to, and the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and every man will have but that which he intended.” So the questioner has to repeat the ‘Isha’ prayer. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/443

See also the answer to question no. 39689

Secondly:

With regard to the ruling on the prayer of those who prayed behind him, it is valid in sha Allaah, because although the prayer of the imam was not valid as an obligatory prayer, it was still a naafil prayer, because he changed his intention out of ignorance and thinking that doing so was permissible. So it is like one who starts to offer an obligatory prayer before the time for it has begun, thinking that the time has begun, so it counts as a naafil prayer. In the answer to question no. 21764 we have stated that an obligatory prayer offered behind an imam who is praying a naafil prayer is valid.

Even if we assume that the imam’s prayer was invalid because of that, that does not mean that the prayer of those who prayed behind him is also invalid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does the prayer of the congregation become invalid if the prayer of the imam becomes invalid?

He replied: The prayer of the congregation does not become invalid if the prayer of the imam becomes invalid, because the prayer of the people praying behind him is valid and the basic principle is that it remains valid and it cannot be regarded as invalid unless there is sound evidence to that effect. The prayer of the imam may become invalid on the grounds of sound evidence, but the person praying is following the command Allaah and his prayer cannot be deemed invalid except with evidence to that effect. The basic principle is: whoever starts to do an act of worship as prescribed, we cannot rule it to be invalid without evidence.

An exception to that is cases where the imam’s position applies to the congregation as well, such as the sutrah (screen). The sutrah of the imam is also a sutrah for those who are behind him. If a woman passes between the imam and his sutrah, then the prayer of the imam and the prayer of those who are praying behind him are both invalidated, because this sutrah is shared by all of them. Hence we do not tell the people praying behind the imam to use a sutrah, rather if they use a sutrah then this is regarded as going to extremes and as an innovation. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/450

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7583. What is the reason why Qur’aan is recited out loud in some prayers and silently in others?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

What is the reason why Qur’aan is recited out loud in some prayers and silently in others?

Is there a specific reason why Qur’aan is recited silently in Zuhr and ‘Asr prayers and out loud in all the other obligatory prayers?.

Praise be to Allaah.

Firstly:

Reciting out loud in the prayers in which the Prophet (peace and blessings of Allaah be upon him) recited out loud, and silently in the prayers in which he recited silently, is one of the Sunnahs of prayer, not one of the obligatory duties. But it is better for the worshipper not to go against the Sunnah of the Prophet (peace and blessings of Allaah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Reciting out loud in the prayers where this is done is not obligatory, rather it is what is better. If a person recites silently in a prayer in which it is prescribed to recite out loud, his prayer is not invalid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for one who does not recite the Essence of the Book (al-Faatihah).” He did not specify whether this recitation is to be out loud or silent. So if a person recites what he is required to recite, silently or out loud, then he has fulfilled his duty. But it is better to recite out loud in the prayers where doing so is customary, as in Fajr and Jumu’ah prayers.

If a person deliberately does not recite out loud when he is leading the prayer, his prayer is valid but it is lacking.

If a person is praying alone, he has the choice between reciting out loud or silently. He should look at what is more likely to increase his focus and humility in prayer, and do that.

End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/73

Secondly:

The basic principle is that a Muslim is obliged to adhere to the laws of Allaah, without making that dependent on whether he knows the reason or wisdom behind it. That does not mean that he should not try to find out the wisdom behind it, after following the command and adhering to the guidance.

See question no. 20785 and 26862.

Thirdly:

The scholars of the Standing Committee were asked:

Why do we pray Zuhr and ‘Asr silently and Maghrib and ‘Isha’ out loud?

They replied:

We do that following the example of the Prophet (peace and blessings of Allaah be upon him). We recite silently in the prayers in which he recited silently, and we recite out loud in the prayers in which he recited out loud, because Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow”

[al-Ahzaab 33:21]

And the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” Narrated by al-Bukhaari in his Saheeh.

Fataawa al-Lajnah al-Daa’imah, 6/394, 395

Shaykh ‘Abd al-‘Azeez ibn Baaz was asked:

Why is it prescribed to recite out loud in Maghrib, ‘Isha’ and Fajr, and not in the other obligatory prayers? What is the evidence for that?

He replied:

Allaah knows best the reason why it is prescribed to recite out loud in those prayers. The most likely reason – and Allaah knows best – is that at night and at the time of Fajr prayer, people are more likely to benefit from recitation that is done out loud, as there are less distractions around them than at the time of Zuhr and ‘Asr. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (11/122)

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the reason for reciting out loud in Jumu’ah prayer?

He replied:

The reason why it is recited out loud is – and Allaah knows best – firstly so as to unite the people behind one imam, because if they are united behind one imam and listening attentively to him, that is a better form of unity than if each one of them were to recite to himself. In order to achieve this the people must all be gathered in one place, except in cases of necessity.

The second reason is that the imam’s recitation out loud during the prayer is a completion of the two khutbahs. Hence the Prophet (peace and blessings of Allaah be upon him) used to recite in Jumu’ah prayer soorahs that were appropriate, either al-Jumu’ah and al-Munaafiqeen, because the former mentions Jumu’ah and encourages us to attend the prayer, and the latter describes hypocrisy and denounces its people; or he would recite al-A’la and al-Ghaashiyah, because the former mentions the beginning of creation and describes various creatures and the beginning of divine laws, and the latter describes the Resurrection and rewards and punishments.

The third reason is so as to distinguish between Zuhr and Jumu’ah.

The fourth reason is so that it will be similar to Eid prayer, because Jumu’ah is the weekly “Eid”. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/112

See also the answer to question no. 65877.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7584. Will a person attain the reward of being in the first row even if there is only one row in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Will a person attain the reward of being in the first row even if there is only one row in the mosque?

Is it better to go to a mosque in which there is a large number of worshippers, even if it is far away? Will I attain the reward of being in the first row even if there is only one row in the mosque in which I pray?.

Praise be to Allaah.

Firstly:

The evidence indicates that the reward for praying in congregation increases with the number of worshippers. We have explained that in the answer to question no. 38194.

The reward for the steps that you take to the mosque, no matter how far away it is, is recorded for you with Allaah, as the Prophet (peace and blessings of Allaah be upon him) said: “Every step that is taken towards prayer is a charity.” Narrated by al-Bukhaari, 2989; Muslim, 1009.

Muslim (665) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: Some land near the mosque became vacant, and Banu Salimah wanted to move there and be close to the mosque. News of that reached the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said to them, “I have heard that you want to move near the mosque.” They said, “Yes, O Messenger of Allaah, we want to do that.” He said, “O Banu Salimah, stay where you are, for your steps are recorded; stay where you are, for your steps are recorded.”

Al-Nawawi (may Allaah have mercy on him) said: What this means is stay where you are, for your steps will be recorded and the many steps that you take to the mosque will be recorded for you. Banu Salimah was a well-known tribe of the Ansaar. End quote from Sharh Muslim, 5/169.

It should be noted that the criteria for deciding whether to pray in one mosque or another includes other matters besides the number of worshippers and the number of steps taken to reach the mosque, such as whether the imam and congregation adhere to the Sunnah, how keen they are to establish prayer as enjoined by Allaah, with proper focus and humility, straightening the rows and other things that make the prayer more complete and perfect. In some mosques there may be circles for teaching or memorizing the Book of Allaah, so a person should have a share of that and should not miss out on such things, even if the number of the people in the mosque is small.

Proper understanding dictates that one should weigh up the quality of one's deeds and prioritize accordingly, and strive to attain reward as much as possible.

Secondly:

There are several ahaadeeth about the virtue of the first row, such as that narrated by al-Bukhaari (615) and Muslim (437) from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If the people knew what (reward) there is in the call and the first row, and there was no other way to settle the matter than drawing lots, they would draw lots for it.”

Abu Dawood (664) and al-Nasaa’i (811) narrated that al-Bara’ ibn ‘Aazib said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to walk up and down the rows, wiping our shoulders and chests, and he would say, “Do not let your rows be ragged lest this create disharmony in your hearts”, and he used to say, “Allaah and the angels send blessings on the front rows.” Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

This was also narrated by Ibn Maajah (997) with the wording: “Allaah and the angels send blessings upon the first row.”

What is meant by the first row is that which is directly behind the imam, whether there is a barrier or not. And it was said that it is the first complete row that is directly behind the imam, or it means those who came to the prayer first, even if they pray in the back rows.

Al-Nawawi (may Allaah have mercy on him) said: The first view is the one that is sound. This was stated by the scholars. The other two views are clearly mistaken.

End quote from Fath al-Baari, 2/244.

It makes no difference whether there is one row or several rows in the mosque. The row that is closest to the imam is the first row, and its people are promised reward as indicated by the general meaning of the ahaadeeth.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7585. Ruling on reserving a spot in the first row and staying away from it for a long time

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on reserving a spot in the first row and staying away from it for a long time

Is it permissible to observe i’tikaaf in the Prophet’s Mosque in the first row and to reserve the spot when going to sleep in the back of the mosque, then come back to the spot in the first row? Is it permissible to sleep in the first row when it is not the time for prayer?.

Praise be to Allaah.

It is permissible for one who is in the mosque to put his prayer mat etc in his spot, and to sleep at the back of the mosque, and then come back to his spot, even if that is in the first row, so long as the iqaamah for prayer has not been given. If the iqaamah for prayer has been given and he is not there, then he has no right to the spot and his prayer mat should be taken away.

Similarly, if he goes out of the mosque for some reason, such as going to do wudoo’ and then comes back, he has more right to the spot. But if the reason is no longer present, and he is careless and comes back late, then he has no right to it.

The evidence regarding this matter is the report narrated by Muslim (3179) from Abu Hurayrah (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever gets up from his place then comes back to it, has more right to it.”

Ibn Qudaamah said in al-Mughni (2/101):

If he sits in a place, then he leaves it because he wants to do something or he needs to do wudoo’, he may leave… If he gets up and leaves his spot then comes back, he has more right to it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gets up from his place then comes back to it, has more right to it.” End quote.

It says in Mataalib Ooli al-Nuha fi Sharh Ghaayat al-Muntaha (1/786):

The one who comes back shortly after leaving for a reason such as wudoo’ has more right to the place where he was before than anyone else. If someone else has sat there, he has the right to make him get up… In al-Wajeez this was limited to cases where he comes back straightaway and is not distracted by anything else. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (5/135) when discussing the prohibition on reserving a spot in the mosque then leaving the mosque:

The correct view concerning this matter is that it is not permissible to reserve a spot and leave the mosque, and his prayer mat may be removed, because the basic principle is that whatever he put down with no right may be removed. But if negative consequences are feared as a result of picking it up, such as enmity or hatred and so on, then it should not be picked up, because warding off negative consequences takes precedence over bringing benefits. If Allaah knows from your intention that were it not for this prayer mat you would be in his place, then Allaah will give you the reward of those who sit in the front rows, because you only left this place in the front row for a reason.

The phrase “so long as the time for prayer has not yet come” means that if the time for prayer has come and the iqaamah has been given, then we may pick up the prayer mat, because in this case it has no sanctity or protection, and because if we leave it, there will be a gap in the row, and that is contrary to the Sunnah.

An exception is made to the correct view that it is haraam to put down the prayer mat. If a man is in the mosque and he puts his prayer mat down in the first row, or anything else to indicate that he is reserving this spot, then he goes to the back of the mosque to sleep, or to read Qur’aan or another book, then in this case he is entitled to do that, because he is still in the mosque. But if the rows started to fill, then he has to go back to his spot, so that he will not be stepping over people’s necks.

Another exception is that mentioned by the author:

Whoever gets up from his spot for some reason, then he comes back to it soon afterwards, he has more right to it. If a person has reserved a spot and he goes out of the mosque for a valid reason, then he comes back, he has more right to it. A valid reason is something like needing to do wudoo’, or if anything happens to him that makes him go out. If he goes out, when he comes back he has more right to it.

But the author stipulated that he should come back quickly. The apparent meaning of the author’s words is that if he takes a long time to come back, he does not have more right to it, and anyone else may sit there.

Some of the scholars said that he does have the right to it, even if he comes back after a long time, so long as the excuse was still in effect. This view is more correct, because the continuation of the excuse is like the beginning of it. If it is permissible for him to leave the mosque and to leave the prayer mat there when the excuse first appears, then if the excuse continues it is still permissible. But it is well known that if the iqaamah for prayer is given and he is still absent, then his prayer mat should be picked up.

It says in al-Rawd: The majority did not limit it to coming back soon, i.e., the majority of the companions of Imam Ahmad did not limit it to coming back soon, as is the apparent meaning of the hadeeth.

But what we have mentioned is the middle view, i.e., that if he comes back after a long time because the excuse continued, then he has more right to it, but if the excuse ceased, but he was careless and took a long time, then he no longer has more right to it. End quote.

Al-Sharh al-Mumti’, 5/135

There is nothing wrong with a person who is observing i’tikaaf sleeping in the first row in between the prayers, so long as that does not cause any annoyance or hardship to anyone else, in which case it is better to keep away from the front rows.

It is preferable to avoid sleeping in the front rows out of consideration for other people, because they do not like this action.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7586. Can a person who has incontinence pray with the congregation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can a person who has incontinence pray with the congregation?

A man in my family is suffering from incontinence. Does he have to pray in congregation with the imam or should he pray on his own?.

Praise be to Allaah.

If a person is suffering from urinary incontinence, one of the following two scenarios must apply:

1 – It is continuous and does not stop for long enough for him to do wudoo’ and pray. In this case he must clean himself and use something to stop the urine spreading. He should do wudoo’ after the time for the prayer begins, then pray with the congregation like all other people. But if he is afraid that he may contaminate the mosque, it is not permissible for him to enter, and he should pray at home, in congregation if possible, or on his own.

Ibn Qudaamah said in al-Mughni (1/201):

As for the woman who is suffering from istihaadah (non-menstrual vaginal bleeding), her case is like that of one who is suffering from urinary incontinence. They may stay in the mosque and pass through it if there is no risk of contamination of the mosque, because it was narrated from ‘Aa’ishah that one of the wives of the Messenger of Allaah (peace and blessings of Allaah be upon him) observed i'tikaaf with him when she was suffering from istihaadah. She used to see red and yellow discharge, and sometimes she would place a bowl beneath her when she prayed. Narrated by al-Bukhaari… If there is the fear of contaminating the mosque, then he should not pass through the mosque, because the mosque should be protected from that, as it should be protected from people urinating in it. If the menstruating woman fears that the mosque may be contaminated as the result of her passing through it, then she should not do that. End quote.

Al-Nawawi said in al-Majmoo’, 2/177:

It is haraam to bring any impurity into the mosque. As for a person who has any impurity in his body or is wounded, if he fears that the mosque may be contaminated it is haraam for him to enter, but if there is no such risk it is not haraam. The evidence for that is the hadeeth of Anas (may Allaah be pleased with him), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “These mosques are not for urine and filth, rather they are for the remembrance of Allaah (dhikr) and recitation of Qur’aan,” or as the Messenger of Allaah (peace and blessings of Allaah be upon him) said. Narrated by Muslim. End quote.

2 – If the emission stops after a while for long enough for him to do wudoo’ and pray, such as if he knows that after relieving himself the emission of urine will stop after an hour – for example. In this case he should delay praying until the time when the urine will stop, even if that leads to him missing the prayer in congregation. In that case he should pray with his family if possible, so that he may attain the virtue of praying in congregation.

The scholars of the Standing Committee were asked: There is a man who is suffering from incontinence, but he remains pure for a while after urinating. If he waits for the incontinence to stop, the prayer in congregation will be over. What is the ruling?

They replied: If he knows that the incontinence will end, it is not permissible for him to pray whilst this problem is with him, seeking the virtue of praying in congregation. Rather he has to wait until (the incontinence) ends, then he should clean himself, do wudoo’ and pray, even if he misses the prayer in congregation. But he should hasten to clean himself and do wudoo’ after the time for prayer begins, in the hope that he will be able to pray with the congregation.

End quote.

Fataawa al-Lajnah al-Daa’imah, 5/408.

See also question no. 50075 and 39494

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7587. The Sunnah is for the imam to be in line with the middle of the row

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The Sunnah is for the imam to be in line with the middle of the row

How should the rows behind the imam fill in – the first row and the other rows?.

Praise be to Allaah.

The Sunnah is for the imam to stand in line with the middle of the row, so the row should start from immediately behind the imam, then be completed to the right and left. It does not matter if there are slightly more people on the right than on the left.

Abu Dawood (681) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Put the imam in the middle and fill the gaps.”

Al-Manaawi said in Fayd al-Qadeer:

i.e., put him in the middle of the row so that everyone on his right and left can have a share of hearing him and being close to him. End quote.

But this hadeeth is da’eef (weak) and was classed as such by al-Albaani in Da’eef Abi Dawood.

There are other, saheeh, ahaadeeth which clearly indicate the same as this da’eef hadeeth, namely that the imam should stand in line with the middle of the row.

Al-Bukhaari (424) and Muslim (33) narrated from ‘Itbaan ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) came to him in his house and said: “Where would you like me to pray for you in your house?” He said: I pointed to a place and the Prophet (peace and blessings of Allaah be upon him) said takbeer, and we formed a row behind him and he prayed two rak'ahs.

Al-Bukhaari (380) and Muslim (658) narrated from Anas ibn Maalik that his grandmother Mulaykah invited the Messenger of Allaah (peace and blessings of Allaah be upon him) to come and eat some food that she had prepared for him. He ate some, then he said: “Get up and I will lead you in prayer.” Anas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) stood up, and the orphan and I stood in a row behind him, and the old woman stood behind us, and the Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying two rak’ahs, then he left.

Muslim (3014) narrated that Jaabir said: I prayed with the Prophet (peace and blessings of Allaah be upon him) and stood on his left. He took me by the hand and made me stand on his right. Then Jabbaar ibn Sakhr came and did wudoo’, then he came and stood on the left of the Messenger of Allaah (peace and blessings of Allaah be upon him). The Messenger of Allaah (peace and blessings of Allaah be upon him) took hold of our hands and made us stand behind him.

The words “we formed a row behind him”, “the orphan and I stood behind him” and ‘he made us stand behind him” indicate that they were directly behind the Prophet (peace and blessings of Allaah be upon him), i.e., the Prophet (peace and blessings of Allaah be upon him) was in line with the middle of the row.

Al-Shawkaani said in al-Sayl al-Jaraar (1/261):

Two or more people should stand behind him in line with him.

In order for them to be in line with him, they should be behind him. If they stand to one side, not in line with him, they would not be behind him. End quote.

Ibn Qudaamah said in al-Mughni (2/27):

It is mustahabb for the imam to stand in line with the middle of the row, because the Prophet (peace and blessings of Allaah be upon him) said: “Put the imam in the middle and fill the gaps.” Narrated by Abu Dawood. End quote.

Al-Nawawi said in al-Majmoo’ (4/192)

Our companions and others are agreed that the first row is recommended and encouraged. There are many ahaadeeth concerning that in al-Saheeh. They are also agreed that it is mustahabb to stand to the right of the imam and to fill the gaps in the rows, and complete the first row, then the next, then the next and so on. No row should be started until the one in front is complete. It is also mustahabb to make the row straight, and no one should let his chest etc stick out from the row to the front or to the rear. It is mustahabb for the imam to stand in the middle and for them to spread to either side. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (27/37):

It is proper etiquette to complete the row and fill any gaps, and not to start a row until the one in front is complete, and to make room for one who wants to join the row if there is space. The imam should stand in the middle with the worshippers behind him. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (3/10):

Straightening the rows also means preferring the right side to the left, but that is not to be taken in absolute terms, as is the case with regard to the first row, because if it were in absolute terms as is the case with regard to the first row, the Messenger of Allaah (peace and blessings of Allaah be upon him) would have said, “Complete the rows from the right hand side” but he said: “Complete the first row, then the next.” Since it is not prescribed to start the rows from the right until they are completed, then we should look at the basic principles of sharee’ah to see how this should be done with regard to the left. We find that with regard to the left, if the right and the left are more or less equal, then the right side is given preference, such as if there are five on the left and five on the right, and an eleventh man comes, we would tell him to go to the right, because the right is better than the left when both are equal or almost equal, and there is no obvious difference between the right and the left of the row. But if one side is further away, then there is no doubt that joining the left if it is closer is better than joining the right if it is far away. This is indicated by the fact that if there is a group of three, it is prescribed for the imam to stand between the other two. This indicates that the right is not better in absolute terms, because if it were better in absolute terms, it would be better for both people to be to the right of the imam. But it is prescribed for one to be on the right of the imam and one on his left so that the imam will be in the middle and there will be no imbalance between the two sides. End quote.

Shaykh Ibn Baaz was asked: Should the two begin from the right or from behind the imam? Is it prescribed to achieve balance between the right and left so that it may be said “Make the row equal on both sides” as many imams do?

He replied: The row should start from the middle, from behind the imam. And the right side of each row is better than the left. A new row should not be started until the one in front is completed. There is nothing wrong with there being more people on the right side of a row, and there is no need to make the row equal on both sides, rather the command to do that is contrary to the Sunnah. But people should not form a second row until the first is complete, or form a third row until the second is complete, and so on, because it is proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined that. End quote.

Majmoo’ Fataawa Ibn Baaz, 12/205.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7588. He does not pray in congregation because of his work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He does not pray in congregation because of his work

If a person sometimes does not go to Fajr or Taraweeh prayer because of intense pressure at work, is that permissible or not? Please note that my father usually does not fail to pray Taraweeh in Ramadaan unless he is sick and he is also religiously-committed – praise be to Allaah – but now because of the pressure of work he does not go to pray sometimes.

Praise be to Allaah.

Prayer in congregation is obligatory at all times, because Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear”

[al-Nisa’ 4:102]

Allaah has enjoined prayer in congregation at times of war, so how about at times of peace?

Al-Bukhaari (608) and Muslim (1040) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I was thinking of ordering that firewood be gathered, then I would order that the call to prayer be given, then I would order a man to lead the prayer, then I would go to men who do not attend the prayer and I would burn their houses down around them.” In Saheeh Muslim (1044) it says: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not have a guide to bring me to the mosque.” He asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he granted him that concession, but when he turned to leave he said: “Can you hear the call to prayer?” He said: “Yes.” He said: Then answer it.” So the Muslim should regularly pray in congregation at all times, and not let any worldly distractions keep him away from that.

Allaah says (interpretation of the meaning):

“O you who believe! Let not your properties or your children divert you from the remembrance of Allaah. And whosoever does that, then they are the losers”

[al-Munaafiqoon 63:9]

You should advise your father and remind him of this saheeh evidence, with wisdom and beautiful preaching.

This ruling applies to offering the five daily prayers in congregation. With regard to Taraweeh, the matter is easier than that. It is permissible for a Muslim to pray Taraweeh at home, although it is better to pray it in congregation in the mosque.

It is not permissible for a Muslim to devote himself to worldly work at the expense of his worship and prayer. Allaah has described the believers as those who do not let their trade and selling distract them from the remembrance of Allaah and establishing prayer. Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaat (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

37. Men whom neither trade nor sale (business) diverts from the remembrance of Allaah (with heart and tongue) nor from performing As-Salaat (Iqaamat-as-Salaat) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

38. That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

This passage ends with the words “And Allaah provides without measure to whom He wills”, which hints to the one who spends his time in trade and work at the expense of his obedience to his Lord, that provision is in the hand of Allaah and He provides without measure to whom He wills. The Prophet (peace and blessings of Allaah be upon him) explained that when he said: “O people, fear Allaah and be moderate in seeking a living, for no soul will die until it has received all its provision, even if it is slow in coming. So fear Allaah and be moderate in seeking provision; take that which is permissible and leave that which is forbidden.” Narrated by Ibn Maajah, 2144, from the hadeeth of Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him); classed as saheeh by Shaykh al-Albaani in Saheeh al-Targheeb (1698).

There is no reason why you should not do what you can to earn a living, but the Muslim should not go to extremes with work and devote all his time to it at the expense of his worship, health and raising his children. He should create a balance between everything.

We hope that your father will study what we have said and think about it properly. We ask Allaah to guide him to the best of words, deeds and attitudes, and to bless him with a goodly and blessed provision.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7589. Praying Taraweeh before ‘Isha’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying Taraweeh before ‘Isha’

I prayed qiyaam in the mosque and afterwards, the imam started to pray Witr with three continuous rak’ahs, but I had come late and had missed ‘Isha’.

Praise be to Allaah.

Qiyaam and Witr can only be prayed after praying ‘Isha’. So you should have prayed ‘Isha’ first and then prayed qiyaam and Witr after that.

Al-Nawawi said in al-Majmoo’ (3/526):

The time for Taraweeh begins when ‘Isha’ prayer is over, as was stated by al-Baghawi and others, and lasts until dawn comes. End quote.

It says in al-Insaaf (4/166):

The time for it (i.e., Taraweeh) begins after ‘Isha’ prayer and its Sunnahs, according to the correct view. This is the view of the majority and is the practice of the Muslims. End quote.

Shaykh Ibn ‘Uthaymeen said:

The time for Taraweeh is from after ‘Isha’ prayer until dawn comes. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/210

Based on this, what should a person do if he comes to the mosque late, when the imam has already finished ‘Isha’ and has started Taraweeh?

The correct view is that he should join the imam, with the intention of praying ‘Isha’, and he should stand to complete his prayer (i.e., four rak’ahs) after the imam says the salaam. Then he should join him in the remainder of Taraweeh prayer.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is nothing wrong with praying ‘Isha’ behind one who is praying Taraweeh. Imam Ahmad (may Allaah have mercy on him) stated that if a man enters the mosque in Ramadaan when they are praying Taraweeh, he should pray behind the imam with the intention of praying ‘Isha’, then when the imam says the salaam at the end of the prayer, he should complete whatever remains of ‘Isha’ prayer.

End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/443, 445

See also the answer to question no. 37829 for more information of praying Taraweeh before ‘Isha’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7590. Praying behind the row on one's own

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying behind the row on one's own

If a worshipper enters the mosque and finds the congregation praying, and there is no space in the row, should he pray standing alone behind them, or get one of the worshippers in the row in front of him to stand beside him?.

Praise be to Allaah.

We have stated in the answer to question no. 41025 that it is not acceptable to pray standing on one's own behind the row. This is the well-known view of Imam Ahmad, and is the view favoured by more than one of the scholars.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about this matter and he gave a detailed answer in which he said:

Discussion of this matter covers two topics:

1 – Is the prayer of one who prays on his own behind the row valid or not?

2 – If we say that it is not valid, and he finds the row full, what should he do?

With regard to the first topic, the scholars (may Allaah have mercy on them) differed concerning it.

Some of them said that the prayer of one who prays on his own behind the row is valid, whether he has an excuse or not, but some of them stated that this is makrooh if one does not have an excuse. This is the view of the three imams, Maalik, al-Shaafa’i and Abu Haneefah.

They quoted as evidence the fact that the prayer of a woman who prays behind the row is valid, and they said that men and women are equal with regard to Islamic rulings. And the Prophet (peace and blessings of Allaah be upon him) did not tell Abu Bakrah, when he bowed before joining the row, to repeat his prayer. [The hadeeth of Abu Bakrah was narrated by al-Bukhaari, 783.

And the Prophet (peace and blessings of Allaah be upon him) brought Ibn 'Abbaas from behind to stand beside him during the prayer [narrated by al-Bukhaari, 117 and Muslim, 763]. If it permissible for a person to stand alone during part of the prayer, then it should be permissible for him to do so during the whole of the prayer, because if that invalidates the prayer it should make no difference whether it is done to a lesser extent or a greater, like standing in front of the imam.

They responded to the ahaadeeth which forbid praying standing alone behind the row by saying that what is meant is that prayer done in such a manner is lacking (but not invalid). This is like the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) says, “There is no prayer when food is ready” [Muslim, 650], and so on.

Some of the scholars said that the prayer of one who prays on his own behind the row is not valid. This is the view of Imam Ahmad that is well known among his companions. There is another report from him in which he agrees with the other three imams.

Those who favour this view based it on reports and rational thinking:

The report is that which was narrated by Imam Ahmad (15862) from ‘Ali ibn Shaybaan (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) saw a man praying behind the row and when he finished he said to him: “Repeat your prayer, for there is no prayer for the one who prays on his own behind the row.” This is a hasan hadeeth for which there are corroborating reports which suggest that it is saheeh.

As for rational thinking, the jamaa’ah (congregation) is a coming together, in which people are in the same place, doing the same actions. So the people who are gathered act in unison, following the imam, and they are gathered in the same place, namely the rows. If we say that it is permissible for them to be separate from one another, how can they be a unified gathering?

These scholars responded to the evidence quoted by those who say that it is permissible for a woman to stand on her own behind the row of men by saying that the Sunnah indicates that this is a ruling which applies only to women, as in the hadeeth of Anas who said: “The orphan and I stood behind him – meaning behind the Prophet (peace and blessings of Allaah be upon him) – and the old woman stood behind us,” [narrated by al-Bukhaari, 234; Muslim, 658], because it was not appropriate for her to stand beside the men.

With regard to the hadeeth of Abu Bakrah, he did not stand on his own except for a short while and the Prophet (peace and blessings of Allaah be upon him) said to him: “Don’t do it again.”

With regard to the hadeeth of Ibn 'Abbaas, he did not stand behind the row, rather he was passing by and not standing and praying.

With regard to their view that what is meant by the hadeeth which says there is no prayer for one who stands behind the row is that his prayer is lacking but is still valid, this interpretation is to be rejected because the basic principle concerning negation in Arabic is that it is usually to be understand as meaning that the thing referred to does not exist; if it is not possible to interpret it in this manner, then it is to be understood as meaning that it is not valid; only if it cannot be interpreted in this manner may it be understood as meaning that it is lacking or imperfect. The hadeeth in question may be understood as meaning that such a prayer is invalid, so it should be interpreted in that manner.

With regard to their quoting the hadeeth, “There is no prayer when food is ready,” their interpretation is not valid on two counts:

1. The reason for this is that the mind may be distracted because of the food being ready. Distraction of the mind does not mean that the prayer is invalidated, as is clear from the hadeeth about waswasah (whispers from the Shaytaan) in which it says that the Shaytaan comes to the worshipper and says, “Remember such and such, remember such and such,” that he had not remembered, and he carries on until (the worshipper) does not know how many rak’ahs he has prayed. [Narrated by al-Bukhaari, 608; Muslim, 389].

2. The hadeeth, “There is no prayer for the one who stands on his own behind the row” clearly indicates that the prayer is not valid, because the Prophet (peace and blessings of Allaah be upon him) told him to repeat his prayer and stated that reason for that was that there is no prayer for the one who stands on his own behind the row.

In the hadeeth of Waabisah it is stated that the Prophet (peace and blessings of Allaah be upon him) saw a man praying on his own behind the row, and he told him to repeat his prayer. [Narrated by Abu Dawood, 682; al-Tirmidhi, 230]

Thus it is clear that the most correct view is that standing in the row is obligatory and that the prayer of one who prays on his own behind the row is invalid, and he must repeat his prayer because he has omitted the duty of standing in the row.

But this duty, like others, is waived if there is no room in the row, or if a person is unable to do it because of a legitimate shar’i excuse, or he is physically unable to do it, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “When I command you to do something, do as much of it as you can.” [Narrated by al-Bukhaari, 7288; Muslim, 1227]. So he should stand in the row wherever he finds a space. If he cannot find a space then this obligation is waived in this case. It is also waived if a person cannot stand in the row for a shar’i reason.

An example of the first scenario is: If he finds the row is full, then he can pray standing on his own, because there is no obligation if one is unable to fulfil it.

An example of the second scenario is: If a woman is on her own with a group of men, she should pray standing on her own behind the row, as is proven in the Sunnah. What is taught in the Sunnah can be taken as a basis for analogy for saying that a man may pray on his own behind the row if he cannot find any space in the row, because a physical excuse is like a shar’i excuse.

Explanation: If a man comes and finds the row is full, then he may either move forward and stand beside the imam, or he can pull someone out of the row to stand beside him, or he can pray on his own, apart from the congregation, or he can pray with the congregation behind the row.

With regard to moving forward and standing beside the imam:

1. This is going against the Sunnah which is for the imam to stand on his own, distinct from the congregation by standing in front of them and doing the actions of the prayer before them. This is not refuted by the fact that the Prophet (peace and blessings of Allaah be upon him) stood beside Abu Bakr [as narrated by Muslim, 412], because in this case the one who came and stood is the imam who came and stood beside his deputy. Moreover, Abu Bakr could not go back and stand in the row, and it was in the interests of the congregation for him to stand beside the Prophet (peace and blessings of Allaah be upon him) and relay his takbeers.

2. For a person who finds the row full to come and stand beside the imam causes annoyance to the congregation in order for him to reach the imam.

3. It also denies those who come after him the opportunity to stand in a row; if he stands on his own and someone else comes along they will form a row.

With regard to pulling someone out of the row to stand beside him, this includes three wrongful actions:

1. It creates a gap in the row, and the Prophet (peace and blessings of Allaah be upon him) commanded us to form compact rows and forbade us to leave gaps for the Shaytaan. [Ahmad, 5691; Abu Dawood, 666; classed as saheeh by al-Albaani in al-Saheehah.

2. It wrongs the person who is pulled out, by moving him from a better spot to a worse spot.

3. It distracts him from his prayer and he may argue with him and criticize him when he has finished praying.

This is not altered by the report which states that the Prophet (peace and blessings of Allaah be upon him) said to a person whom he saw praying on his own behind the row: “Why did you not join the row or pull someone out?” because this is a weak hadeeth which cannot be used as evidence. [Narrated by al-Tabaraani in al-Awsat, 8/374. al-Haythami said: (it is) da’eef jiddan i.e., very weak].

As for leaving the congregation and praying on his own, this is omitting an obligatory duty when one is able to do it, so it is a sin.

Praying with the congregation behind the row is doing one’s duty to the best of one's ability. The one who prays with the congregation must do two things:

1. Pray in congregation

2. Stand in the row with them.

If he is unable to do one of them then he must do the other.

If it is said that the words of the Prophet (peace and blessings of Allaah be upon him), “There is no prayer for one who stands alone behind the row” are general in meaning and it makes no difference whether the row is full or not, the answer is that this indicates that the prayer of one who stands alone is invalid because he has omitted the obligation of standing in a row. But if he is not able to do it then this obligation is waived. The Prophet (peace and blessings of Allaah be upon him) could not have declared a person’s prayer to be invalid for not doing something that he was not able to do.

Similar examples are to be found in the ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Essence of the Qur’aan (i.e., Soorat al-Faatihah)” [narrated by al-Bukhaari, 756; Muslim, 394] and “There is no prayer for the one who does not have wudoo’” [narrated by Imam Ahmad, 9137; Abu Dawood, 101; Ibn Maajah, 399] – if the latter is saheeh. For the one who is unable to recite al-Faatihah or to do wudoo’ should pray without them, and his prayer will be sufficient. But he should recite a passage of Qur’aan that is equivalent in length to al-Faatihah, or he should remember Allaah (say dhikr) if he is unable to recite any Qur’aan, and he should do tayammum if he is unable to do wudoo’.

In conclusion: standing in the row is obligatory. If a person comes and the row is full, he should pray with the congregation behind the row, and not go forward to stand beside the imam or pull someone out to stand beside him, nor should he abandon the prayer in congregation.

The view that it is permissible to pray in congregation standing alone behind the row if one has an excuse for doing so is the view favoured by Shaykh al-Islam Ibn Taymiyah, and our Shaykh ‘Abd al-Rahmaan al-Sa’di, and there are some who say it is valid in all cases.

Praise be to Allaah the Lord of the Worlds.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7591. He prays in the mosque with the congregation but he is always on his own behind the last row

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He prays in the mosque with the congregation but he is always on his own behind the last row

There is a person who prays with the congregation in the mosque, but he always prays on his own despite the fact that there are empty spaces in the rows where he could pray. What is the ruling on his prayer, noting that he always does that?.

Praise be to Allaah.

Praying in congregation is one of the greatest outward symbols of our faith. We have already stated that the most correct view, based on the evidence, is that it is obligatory. See question no. 120

With regard to the prayer of one who prays alone behind the last row, if there is space for him in the row, the scholars differed as to whether his prayer is valid. Imam al-Tirmidhi (may Allaah have mercy on him) said: Some of the scholars regarded it as invalid for a man to pray on his own behind the row. They said that he should repeat the prayer if he prayed behind the row on his own. This was also the view of Ahmad and Ishaaq.

He also narrated this view from Hammaad ibn Abi Sulaymaan, Ibn Abi Layla and Wakee’.

And he said: Some of the scholars said that his prayer is good enough if he prays behind the row on his own. This is the view of Sufyaan al-Thawri, Ibn al-Mubaarak and al-Shaafa’i.

The more correct view, which is that of Imam Ahmad and other scholars, is that it is not permissible for a person to pray on his own behind the row if it is possible for him to stand in the row; if he does that (i.e., stands on his own behind the row) then his prayer is invalid and he has to repeat it.

This is indicated by the hadeeth narrated by Abu Dawood (682), al-Tirmidhi (230) and others, according to which a man prayed on his own behind the row and the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded him to repeat the prayer. Classed as saheeh by al-Albaani in al-Irwa’.

Al-Mubaarakfoori (may Allaah have mercy on him) said: This indicates that prayer offered standing on one's own behind the row is not valid, and that whoever prays on his own behind the row has to repeat his prayer. End quote.

That is also indicated by the hadeeth narrated by Ahmad (15862) and Ibn Maajah (1003), according to which ‘Ali ibn Shaybaan came in a delegation to the Messenger of Allaah (peace and blessings of Allaah be upon him). He said: we prayed behind the Prophet (peace and blessings of Allaah be upon him), and he saw out of the corner of his eye a man who did not make his back straight when he bowed and prostrated. When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished praying, he said: “O Muslims, there is no prayer for one who does not make his back straight when he bows and prostrates.” And he saw a man praying behind the row, so he waited until the man had finished, then the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “Repeat your prayer, for there is no prayer for a man who stands alone behind the row.” Classed as saheeh by Saheeh Ibn Maajah.

Al-Sindi (may Allaah have mercy on him) said in his commentary on Ibn Maajah: The apparent meaning of this hadeeth is that the prayer of one who does that is invalid.

Al-San’aani (may Allaah have mercy on him) said:

This indicates that the prayer of one who prays behind the row on his own is invalid, because this is the apparent meaning of the hadeeth.

Al-Nakha’i and Ahmad were also of the view that such a prayer is invalid. Al-Shaafa’i regarded this hadeeth as da’eef (weak) and said: If this hadeeth were proven to be sound I would follow it. Al-Bayhaqi said: The best idea is to avoid doing that because this report is proven to be sound. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: what is the ruling on praying behind the row on one's own?

He said: It is not permissible to pray behind the row on one's own and that prayer is not valid, according to the most sound scholarly view. This is the well known view of Ahmad (may Allaah have mercy on him), although there is another view reported from him which says that it is valid. The view that the prayer of a person who stands on his own behind the row is valid is the view of the other three imams, Maalik, Abu Haneefah and al-Shaafa’i.

But the more correct view is that it is not valid to pray behind the row on one’s own, unless there is no room to stand in the row. If the row is full and a person prays behind the row standing on his own and following the imam, then he is excused, and one is not obliged to do something that one is unable to do, as was stated by the scholars (may Allaah have mercy on them).

Fataawa al-Shaykh, 15/193

In order for the one who does this action that has been asked about to understand the seriousness of it, you should know that some of the scholars are the view that the prayer of the one who prays on his own behind the row is invalid in all cases, even if he cannot find a space in the row. It says in Fataawa al-Lajnah al-Daa’imah: If a man enters the mosque and the iqaamah for prayer has been given and the row is full, he should try to enter the row. If he cannot do that then he should join the imam and stand on his right. If he cannot do that then he should wait for someone else to come with whom he can form a new row. If no one else comes then he should pray on his own after the congregational prayer finishes.

The same details were mentioned in another answer given by the Committee, in which it says that it is not sufficient to stand next to boys if they are under the age of discernment. They said: with regard to standing next to boys, if they have reached the age of discernment then standing next to them is valid, but if they have not reached the age of discernment then the ruling is the same as that on one who stands on his own behind the row, and the prayer of one who stands on his own behind the row is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for one who stands on his own behind the row.”

See Fataawa al-Lajnah, 8/6-7

Undoubtedly the situation which you have asked about goes completely against the wisdom behind prayer in congregation. Anyone who has the slightest understanding of the aims and purposes of sharee’ah would reject this. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said, after quoting the two ahaadeeth which are stated as evidence that the prayer of one who prays on his own behind the row is invalid:

More than one of the scholars of hadeeth have classed these two hadeeths as saheeh, and their isnaads are strong. Indeed, in many cases those who disagree with them rely on reports that have weaker isnaads than these two. There is nothing in these two hadeeths that goes against the basic principles of Islam, rather what is in them is what is implied by the well known texts and the basic principles, because prayer in congregation is called jamaa’ah because it brings together (ijtimaa’) the worshippers in doing something at the same time and in the same place. If they cancel out that unity of time or place, such as if all or some of them were to stand in front of the imam, or to keep far back from him with no excuse, that is forbidden according to scholarly consensus. Similarly if they were to be scattered instead of standing together, this is something which is most emphatically forbidden. Rather they are commanded to stand firmly and closely together, and the Prophet (peace and blessings of Allaah be upon him) commanded them to make the rows compact, straight and close together, and to fill all the gaps, starting from the front row. This is all aimed at joining them together in the best way possible.

If forming rows was not obligatory, then it would be permissible for one person to stand behind another and so on. Everyone knows that this is not the way that Muslims pray. If that were permissible then the Muslims would have done it, even if only once. The same would apply if they made the rows uneven, with one standing ahead of another and one standing back from another. But that is something that the Prophet (peace and blessings of Allaah be upon him) forbade.

If they pray in front of the imam, this is better than praying without organized rows. If the majority of scholars say that praying ahead of the imam is not correct, either in all cases or if there is no excuse, how could prayer be valid without having properly organized rows?

Study of the original sources shows that it is obligatory to pray in rows, and that the prayer of one who stands alone is not valid, as it says in these two hadeeths. If any scholar disagreed with that, then undoubtedly this Sunnah did not reach him in a trustworthy report; he may not have heard it at all, or he may have thought that the hadeeth was da’eef (weak), as some of them said.

Majmoo’ Fataawa Shaykh al-Islam, 23/393-395

Try to offer advice to this brother who is doing this, and tell him of the Sunnah of the Prophet (peace and blessings of Allaah be upon him), and the fact that he forbade doing such things. But your advice must be given in a kind and gentle manner, choosing the circumstances in which you hope that your advice will be accepted. May Allaah help us and you to do that which He loves and which pleases him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7592. His father does not let him pray Fajr in the mosque – should he obey him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

His father does not let him pray Fajr in the mosque – should he obey him?

I am 16 years old and the mosque is close to our house, but my father does not allow me to pray Fajr there, although he lets me offer all the other prayers there. He says that he is afraid that something may happen to me, because between our house and the mosque there is an intersection. I have spoken to him a great deal and tried to convince him by quoting verses and ahaadeeth, but to no avail. Should I go and pray without his knowledge?.

Praise be to Allaah.

Firstly:

To begin with, we would like to congratulate you for these good intentions and keenness to offer the obligatory prayers in congregation. We ask Allaah to make you steadfast in adhering to Islam and righteousness, and we pray that your father’s actions will not put you off from doing what is right and following true guidance. Before answering your question, we should mention a very important matter, which is:

Honouring and obeying one's parents has been enjoined by Allaah in many places in His holy Book, such as the verses in which He says (interpretation of the meaning):

“Worship Allaah and join none with Him (in worship); and do good to parents …”

[al-Nisa’ 4:36]

“And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.

24. And lower unto them the wing of submission and humility through mercy, and say: ‘My Lord! Bestow on them Your Mercy as they did bring me up when I was young’”

[al-Isra’ 17:23, 24]

Obedience to parents is obligatory, unless they tell you to disobey Allaah, in which case you are not obliged to obey them, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no obedience if it involves disobedience towards Allaah, rather obedience is only in matters that are right and proper.” Narrated by al-Bukhaari, 6830; Muslim, 1840.

With regard to prayer in congregation, this is obligatory, and it is not permissible for a father to forbid his son who has reached the age of maturity to do it. Rather parents should enjoin their sons to pray in congregation and encourage and urge them to do so. If the father notices that his son is falling short in that regard, then he must make him aware of his responsibilities and remind him that he will be questioned about it before Allaah on the Day of Reckoning. So he should enjoin what is right and forbid what is wrong, and remind those who are under his care of their duties towards their Lord and the seriousness of neglecting those duties.

If the father falls short in his duties towards his children by not enjoining what is good and forbidding what is evil, or encouraging them to do good and warning them against evil, this does not absolve them (the sons) of sin if they fall short in their duties or commit haraam actions.

If the father forbids his sons to perform a duty that has been enjoined upon them by Allaah, in that case they do not have to obey him by disobeying Allaah or by forsaking that which Allaah has commanded. If the father tells his son not to offer all or some of the prayers in congregation, then he has told him to commit a sin, and this case he is not to be obeyed, but at the same time he should be treated with kindness and respect.

With regard to your question about going secretly to pray Fajr, this is good on your part, but it is treating your father badly without realizing it. You father is committing a sin so long as he forbids you to pray in congregation, and even if you go out secretly, the burden of sin is not lifted from him, because he is still telling you to do something wrong and forbidding you to do something good, even if you go out to pray without his knowledge. So you have to try to convince him of the Islamic ruling, even if you get someone else to do it, if he will not listen to you or he thinks you are too young. If he does not respond, then there is no sin on you if you go out without his permission or knowledge, but you have to be very careful when going to the mosque.

Secondly:

We say to your father – may Allaah guide him – that Allaah has given you a great responsibility, which is to teach and advise your family, including your wife and children. The Messenger (peace and blessings of Allaah be upon him) said in a hadeeth whose authenticity is agreed upon: “Each of you is a shepherd and responsible for his flock. The man is the shepherd of his family and is responsible for his flock.”

Allaah has commanded you to protect yourself and your family from His Fire, as He says (interpretation of the meaning):

“O you who believe! Ward off yourselves and your families against a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allaah, but do that which they are commanded”

[al-Tahreem 66:6]

And He says, enjoining the prayer (interpretation of the meaning):

“And enjoin As-Salaah (the prayer) on your family, and be patient in offering them [i.e. the Salaah (prayers)]. We ask not of you a provision (i.e. to give Us something: money): We provide for you. And the good end (i.e. Paradise) is for the Muttaqoon (the pious)”

[Ta-Ha 20:132]

Ibn al-Qayyim (may Allaah have mercy on him) said:

Whoever neglects to teach his son that which will benefit him, and ignores him, has done something very bad indeed. Most children go astray because of their parents who neglect them and fail to teach them the duties and Sunnahs of their religion. They neglect them when they are young so they do not benefit themselves or benefit their parents when they grow up. End quote.

Tuhfat al-Mawdood, p. 229

We ask you an important question: Where are you when it is time for Fajr prayer? Is it not obligatory for you to offer the prayer in congregation? Is it not obligatory for you to be a good example for your family and children by praying in congregation in the house of Allaah? If you do that, you will have fulfilled the duty that Allaah has enjoined upon you, and you will have helped your son to pray in the mosque, and you will put your mind at rest if you are worried about him going alone.

Remember that the Prophet (peace and blessings of Allaah be upon him) has told us that whoever prays Fajr in the mosque will be under the protection of Allaah, so how can you fear for one who is under the protection of Allaah, may He be exalted?

It was narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr is under the protection of Allaah, so do not fall short with regard to the rights of Allaah, for anyone who does that, Allaah will seize him and will throw him on his face into the Fire of Hell.”Narrated by Muslim, 657.

We ask Allaah to help you to fulfil the trust and to make you a good example for your family, and to make you help your son to offer the prayers in the house of Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7593. Can prayers be led by one who is suffering from urinary incontinence?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can prayers be led by one who is suffering from urinary incontinence?

Can one who is suffering from urinary incontinence lead the prayer?.

Praise be to Allaah.

It is permissible for a person who is suffering from urinary incontinence to lead in prayer one who is similarly afflicted, but with regard to him leading a healthy man in prayer, there is a difference of scholarly opinion as to whether it is permissible for him to do so.

Some scholars are of the view that it is not permitted and that the prayer is invalid, and others are of the view that it is permitted.

It says in al-Mawsoo’ah al-Fiqhiyyah (25/187):

The fuqaha’ are unanimously agreed that if the imam is sick and suffering from incontinence, and the person praying behind him is similarly afflicted, then his prayer is valid. But if the imam is sick and suffering from incontinence, and the person praying behind him is healthy, then there is a difference of opinion among the fuqaha’ as to whether it is permissible for a sick person to lead healthy people in prayer. There are two opinions:

1 – The view of the Hanafis and Hanbalis is that it is not permissible, because those who have limitations may pray with hadath (impurity) in a real sense, but the hadath in their case is regarded as if it does not exist, because they need to perform their duties; this is an exception which applies only to them, as the degree of necessity should not be overestimated. The healthy man is in a stronger position than the one who has limitations, and something strong cannot be built on something that is weak.

2 – The view of the Maalikis and Shaafa’is is that it is permissible, because their prayer is valid and does not have to be repeated, and because if they are excused, others may be excused also. But the Maalikis stated that it is makrooh for people with limitations to lead healthy people in prayer. End quote.

See al-Majmoo’, 4/160

The scholars of the Standing Committee for Issuing Fatwas were asked: What is the ruling on prayers being led by one who is suffering from urinary incontinence?

They replied:

If a person is suffering from urinary incontinence and the like, his prayer by himself is valid because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, then do as much of it as you can.”

But there is a difference of scholarly opinion concerning the validity of a prayer in which such a person leads healthy people. The correct view is that it is valid, but it is better for someone else who is healthy to lead the prayer, so as to avoid an area of scholarly dispute. End quote.

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 7/397

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (4/172, 173):

His prayer – i.e., the prayer of one who is suffering urinary incontinence – when led by an imam who is free of this problem is valid, and his prayer when he leads another who has the same problem is also valid. These are two scenarios.

The third scenario is when he prays as an imam leading someone who is free of this problem. Some of the scholars said that his prayer is not valid; if a person who is suffering from urinary incontinence leads a man who is free of this problem in prayer, the prayer of the one who prays behind him is invalid and his prayer is also invalid, because he intended to lead in prayer one for whom it was not valid for him to lead, unless he was unaware of his condition.

The reason why it is not valid for him to lead the prayer is that the condition of the one who has urinary incontinence is inferior to that of one who is free of this problem, and the condition of the one who is led in prayer should not be superior to the condition of the one who is leading the prayer.

But the correct view on this matter is that it is valid for the one who is suffering from urinary incontinence to lead both a person who is like him and one who is healthy.

The evidence for that is the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one among them who has most knowledge of the Book of Allaah.” This man’s prayer is valid, because he is doing what is required of him, and if his prayer is valid, it follows from that that his leading the prayer is also valid.

Their view that the person who is led in prayer cannot be in a better situation that the imam is refuted by the fact that the prayer of one who has done wudoo’ behind one who has done tayammum is valid. They say that even though the one who has done wudoo’ is in a superior situation, but they say that the tahaarah of the one who has done tayammum is valid. We say: the tahaarah of one who is suffering from urinary incontinence is also valid. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7594. Prayer in congregation may be held with two people, an imam and a follower

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Prayer in congregation may be held with two people, an imam and a follower

If there are two men in a household, is this enough to pray a congregational prayer together, i.e. one imam and one follower?.

Praise be to Allaah.

Yes, two people are enough to pray in congregation, whether that is in the house or elsewhere. Imam al-Bukhaari (may Allaah have mercy on him) said: “Chapter: Two or more form a congregation (jamaa’ah).” Then he narrated the hadeeth of Maalik ibn al-Huwayrith (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “When the time for prayer comes, give the adhaan and iqaamah then let the oldest of you two lead you in prayer.” (al-Bukhaari, 658).

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: “Chapter: Two or more form a congregation”: this heading was narrated in a hadeeth which was narrated via weak isnaads, which said that the Prophet (peace and blessings of Allaah be upon him) saw a man praying by himself and said: “Will not a man perform an act of charity for him and pray with him?” So a man stood up and prayed with him, and he said: “These two are a congregation (jamaa’ah).”

The story mentioned – apart from the words, “These two are a congregation” – was narrated by Abu Dawood and al-Tirmidhi with a different, saheeh, isnaad.

He also said:

This (the hadeeth of Maalik ibn al-Huwayrith (may Allaah be pleased with him)) may be understood as meaning that the smallest a congregation can be is an imam and one follower, which is more general in meaning than saying that the follower may be a man or a boy or a woman.

The hadeeth referred to by al-Haafiz is narrated by Abu Dawood (554) who classed it as saheeh. The report is as follows: It was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a man praying on his own and said: “Why doesn’t a man perform an act of charity for him and pray with him?” Classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2652.

It says in ‘Awn al-Ma’bood: so that he may attain the reward of praying in congregation, so it will be as if he gave him charity.

It was narrated from Ubayy ibn Ka’b (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… for a man to pray with another man is better than his praying alone, and for a man to pray with two other men is better than his praying with one man. The more there are, the more beloved that is to Allaah.” Al-Nasaa’i, 843; Abu Dawood, 554; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 2242.

But it should be noted that what is required of men is to offer the prayers in congregation in the mosque; it is not permissible to offer the obligatory prayers at home, whether in congregation or alone, unless one has an excuse.

The Standing Committee was asked: If two people pray together is that a jamaa’ah (congregation) or not?

They replied: If two or more people pray together, that is a congregation, but the more people there are, the better; it should also be noted that prayers in congregation should be offered in the mosque.

Fataawa al-Lajnah al-‘Daa’imah, 7/289.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some people who prayed in congregation at home. He said:

We advise them to fear Allaah and to pray in congregation with the Muslims in the mosque, because the most correct scholarly view concerning this matter is that it is obligatory to offer prayers in congregation in the mosque, unless one has an excuse. The Prophet (peace and blessings of Allaah be upon him) said: “I thought of ordering that the iqaamah be given, then I would order a man to lead the people in prayer, and I would take some men carrying bundles of wood and go to people who did not attend the prayer, and burn their houses down on them.” See al-Bukhaari, 644; Muslim, 651.

Those people may be have been offering the prayers in congregation in their own places, but the Prophet (peace and blessings of Allaah be upon him) wanted them to pray with the congregation which was performing the prayer in the manner prescribed in sharee’ah, and the congregation which sharee’ah says one should pray with is those who pray in the mosques, the mosques to which they are called when the time for prayer comes. Hence ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “Whoever would like to meet Allaah tomorrow as a Muslim, let him offer these prayers regularly where the call for them is given.” The word haythu (where) refers to place, i.e., let him offer them regularly in the place from which the call to prayer is given.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 15/19

For more information and evidence on this matter, please see question no. 8918 and 40113.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7595. It is not correct to pray following the imam on the radio or TV

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

It is not correct to pray following the imam on the radio or TV

Is it permissible for a woman to pray following the imam of al-Masjid al-Haraam on TV?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen was asked in Majmoo’ al-Fataawa (15/213): can a Muslim – especially women – pray following a prayer that is being transmitted via TV or radio without seeing the imam?

He replied:

It is not permissible for anyone to follow the imam via radio or TV, because prayer in congregation means being together in the same place, so it has to be in one place and the rows should be connected to one another (i.e. immediately behind one another). It is not permissible to pray via radio or TV because they do not meet these criteria. If we were to allow that, anyone could pray all five prayers in his house, and Jumu’ah too. This goes against the wisdom behind the prescription of Jumu’ah prayer and prayer in congregation. Based on this, it is not permissible for women or anyone else to pray following the radio or TV. And Allaah is the Source of strength.

The Standing Committee (9/218) was asked:

Is it permissible for women to pray Jumu’ah prayer in their houses, and all the other prayers, following the loudspeakers in the village? Is it permissible for a sick person who cannot pray in the mosque to follow the imam from his house through the loudspeaker?

They replied:

It is not permissible for men or women, weak or strong, to pray in their houses, individually or in groups, following the prayer of the imam in the mosque via the loudspeakers, whether that is an obligatory prayer or supererogatory (naafil), Jumu’ah or any other prayer, whether their houses are behind the imam or in front of him, because the obligatory prayers must be offered in congregation in the mosque by men who are strong and in good health, but women and men who are weak and in poor health are excused from that duty.

The Standing Committee was also asked about a woman praying in her house, following the radio or TV, if she can hear the recitation and takbeer, if that is an obligatory or naafil prayer.

They replied: She is not permitted to do that, regardless of whether it is an obligatory prayer or a naafil one, even if she can hear the recitation and takbeer of the imam.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, no. 6744.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7596. He is confused about how to make up two rak’ahs when he has missed both tashahhuds

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He is confused about how to make up two rak’ahs when he has missed both tashahhuds

I am one of those whom Allaah has blessed with guidance during this blessed month. I have given up a number of bad habits and I have started to adhere to my religion, but I am faced with some matters of which I am still ignorant, but they are essential parts of religion. My question has to do with prayer. All I know is that a worshipper has to make up whatever he has missed of rak’ahs after the imam says the tasleem, but I noticed that some worshippers who missed the same number of rak’ahs make them up in different ways, such as praying the two rak’ahs with two tashahhuds, whilst I make them up with one tashahhud, based on what I know. I hope that you can explain.

Praise be to Allaah.

Firstly:

We praise Allaah for having guided you and helped you to do that which is good for you in this world and in the Hereafter. We ask Allaah to reward you and make you steadfast. The blessing of guidance is the greatest of blessings, for which you must be grateful. Part of being grateful is to continue to follow that guidance and do good, and to continue to keep away from everything that is bad and evil.

Remember that knowledge is light. You can look on this site of our for some answers that have to do with knowledge, to read some advice and suggestions of books from which you can benefit.

Secondly:

What you have seen some of your fellow worshippers doing, making up two missed rak’ahs with two tashahhuds is not something strange in some cases. The reason for that is that when the imam says the salaam, the latecomer (the person who has missed part of the prayer with the imam) should stand up and complete his prayer. So what he prayed with the imam is the first part of his prayer, on the basis of which he should complete the rest of his prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “When you come to the prayer, you should be dignified (and not rush). Whatever you catch up with, pray, and whatever you miss, complete it.” Narrated by al-Bukhaari, 635; Muslim, 603.

For example:

If a man misses the first rak’ah of Maghrib with the imam, and joins him in the second rak’ah, the second rak’ah for the imam is the first rak’ah for this latecomer. When the imam has completed the prayer, this latecomer should stand up and do the remaining rak’ah of his prayer with al-Faatihah only, and sit to recite the Tashahhud and say the salaam.

If a person joins the imam in the third rak’ah of Maghrib, it is the first rak’ah for him, so when the imam says the salaam, he should stand up and do what is left of his prayer, so he should do one rak’ah with al-Faatihah and another soorah, which will be the second rak’ah of his prayer, after which he should sit to recite the first tashahhud, then stand up to do the third rak’ah with al-Faatihah only, then sit to recite the last tashahhud and the salaam… and so on.

See also question no. 49037

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7597. Ruling on prayer in congregation for one who is sick and one who cannot control najaasah (impurity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on prayer in congregation for one who is sick and one who cannot control najaasah (impurity)

I have a colleague who had an operation to remove the opening of the anus and create an opening in his side because of a tumour.

My question is: with the new opening he cannot control what comes out or the smell. Is it permissible for him to pray in the mosque or should he pray at home?.

Praise be to Allaah.

Firstly:

We ask Allaah to heal him and make him well, and we ask Him to bless him with patience and reward him for the trials he is going through.

With this sickness, the patient cannot control emission of stools, rather the stools come out continually through the opening that has been created in his side. So the ruling in this case is the same as the ruling on continual incontinence.

Based on this, it is permissible for a person who has this problem to combine two prayers if it is difficult for him to offer each prayer at its proper time. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The correct view is that joining prayers is not something that is only for lengthy journeys, rather prayers may be joined because of rain or because of sickness, as is narrated in the Sunnah concerning a woman who was suffering from istihaadah (irregular non-menstrual vaginal bleeding), and the Prophet (peace and blessings of Allaah be upon him) told her to combine two prayers, as was mentioned in two hadeeths.

Al-Fataawa al-Kubra, 1/49

The scholars of the Standing Committee said concerning the ruling on a woman who cannot control her urine because of some sickness that she is suffering from:

If the matter is as described, then she should pray according to her situation, and there is no reason why she should not combine Zuhr and ‘Asr at the time of one of them, and Maghrib and ‘Isha’, because of the general meaning of the evidence that indicates that Islam seeks to make things easy. This is subject to the condition that her wudoo’ for Zuhr and ‘Asr be done after the time for them begins, and likewise that her wudoo’ for Maghrib and ‘Isha’ be done after the time for them begins.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta, 8/85

Secondly:

The obligation to pray in congregation in the mosque is not waived in such cases, unless by going there the patient is likely to contaminate the mosque or there will be an offensive smell from the new opening, because that will bother the other worshippers.

With regard to the unpleasant smell, if there is such a smell emanating from a person, this excuses him from having to attend prayers in congregation, indeed it is not permissible for him to come to the mosque and annoy the angels and worshippers with this smell.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

If there is an offensive smell coming from his mouth, nose or elsewhere that offends the worshippers, then he should not attend, so as to ward off that annoyance.

Al-Sharh al-Mumti’, 4/323

The one who has eaten onions and garlic is forbidden to attend congregational prayer in the mosque, because these two vegetables have unpleasant smells. We may add to that the foul smell of tobacco and cigarettes, which are haraam.

Muslim (564) narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever has eaten onions, garlic or leeks, let him not come near our mosque, for the angels are offended by that which offends the sons of Adam.”

If it was this patient’s habit to pray in congregation in the mosque, then the reward for that will be recorded for him even if he prays in his house.

Shaykh Ibn ‘Uthaymeen said:

The person who is excused will have the reward of praying in congregation recorded for him in full, if it was his habit to pray in congregation, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, the reward for what he used to do when he was healthy and not travelling will be recorded for him.”

Al-Sharh al-Mumti’, 4/323

With regard to contaminating the mosque with impure things, this is haraam. We have been commanded to clean and perfume the mosques.

Al-Bukhaari (221) and Muslim (284) narrated that Anas ibn Maalik said: A Bedouin came and urinated in a corner of the mosque and the people rebuked him. The Prophet (peace and blessings of Allaah be upon him) told them not to do that. When he had finished urinating, the Prophet (peace and blessings of Allaah be upon him) called for a bucket of water and poured it over it.

According to a version narrated by Muslim (285): Then the Messenger of Allaah (peace and blessings of Allaah be upon him) called him and said to him: These mosques are not places for urinating or any other filthy thing, rather they are for the remembrance of Allaah, may He be glorified, prayer and reading Qur’aan.”

Al-Nawawi said in Sharh Saheeh Muslim:

It is haraam to bring najaasah (impurities) into the mosque. If a person on whose body is something impure fears that it may contaminate the mosque, it is not permissible for him to enter. If there is no such danger then it is permissible (for him to enter).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7598. His house is far away from the mosque – can he pray ‘Isha’ and taraaweeh with his wife at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

His house is far away from the mosque – can he pray ‘Isha’ and taraaweeh with his wife at home?

I have been sent to study in a western country, accompanied by my wife. The mosque is very far from my home and there are no Muslims around me. Is it permissible for me to offer the obligatory prayers and taraaweeh in congregation with my wife? May Allaah reward you with good.

Praise be to Allaah.

Firstly: Prayer in congregation in the mosque is obligatory for both residents and travellers alike. Please see question no. 45815.

Secondly: prayer in congregation in the mosque is only obligatory for those who are near the mosque and can hear the adhaan from the mosque without the aid of loudspeakers, because of the report narrated by Muslim from Abu Hurayrah who said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said: “O Messenger of Allaah, I do not have any guide to bring me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) for a concession allowing him to pray at home, and he allowed him that. Then when he turned to leave, he called him back and said: “Can you hear the call to prayer?” He said, “Yes.” He said: “Then answer it.” Narrated by Muslim.

Whoever is far away from the mosque and cannot hear the call without loudspeakers is not obliged to pray in congregation in the mosque. See question no. 20655. If there is such a distance between your house and the mosque, then there is nothing wrong with you offering the obligatory prayers and taraaweeh in congregation with your wife at home, in fact this is better before Allaah than your praying alone.

The reward is greater, for both obligatory and naafil prayers, the more worshippers are present in the congregation.

It was narrated that Ubayy ibn Ka’b said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “… a man’s prayer with another man is better than his praying alone, and his praying with two men is better than his praying with one man. The more people there are, the more beloved that is to Allaah.” Narrated by al-Nasaa’i, 843; Abu Dawood, 554. See al-Silsilah al-Saheehah, 1912.

Shaykh Ibn ‘Uthaymeen said:

The Prophet (peace and blessings of Allaah be upon him) described a man praying with another man as being better than his praying alone, which implies that it is greater in reward.

As’ilat al-Baab il-Maftooh, question no. 1464.

For more information on praying taraaweeh in congregation please see question no. 21740.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7599. Their imam forgot a prostration then he repeated the rak’ah, but some of them did not repeat it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Their imam forgot a prostration then he repeated the rak’ah, but some of them did not repeat it

During ‘Isha’ prayer the imam led us in prayer, but he was not the official imam. In the last rak’ah he did not do the second prostration, and he said the salaam without anyone noticing it or reminding him. A few minutes later, one of the worshippers came and told him about that, so he got up straight away and said, “We will repeat the last rak’ah in order to do the prostration that was forgotten.”

Is this correct? Is it was not correct, then what is the correct thing to do? What is the ruling on those who did not do the second prostration with them?.

Praise be to Allaah.

Firstly:

If the imam forgets something during the prayer, then the Prophet (peace and blessings of Allaah be upon him) commanded the members of the congregation to remind him. He said: “I am only human like you, and I forget as you forget, so if I forget then remind me.” Narrated by al-Bukhaari, 401. So the congregation in the mosque should have said tasbeeh (“Subhaan Allaah”) so that the imam would notice and would do the second prostration.

Secondly:

Both the first and second prostrations are pillars or essential parts of the prayer, without which the prayer is not valid. Whoever deliberately omits one or both of them has sinned, and his prayer is invalid. Whoever forgets one or both of them has to do what he forgot when he remembers it, whether he is leading a congregation, following an imam or praying on his own. Whoever does not do that, his prayer is invalid.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The pillars or essential parts (of the prayer) are obligatory and more important than the waajibat (obligatory parts of prayer), but they differ from then in that the pillars are not waived if one forgets them whereas the waajibaat are waived in that case and may be made up for by doing the prostration of forgetfulness (sujood al-sahw), unlike the pillars. Hence whoever forgets a pillar, his prayer is not valid without it.

Al-Sharh al-Mumti’, 3/315

And he said:

The evidence that the pillars cannot be made up for by the prostration of forgetfulness is the fact that when the Prophet (peace and blessings of Allaah be upon him) said the salaam after praying two rak'ahs of Zuhr or ‘Asr, he completed it and did what he had omitted, and did the prostration of forgetfulness. This indicates that the pillars of prayer cannot be waived by doing the prostration of forgetfulness, and they must be done.

Al-Sharh al-Mumti’, 3/323

With regard to what your imam did by repeating the final rak’ah in full after being reminded, this is in accordance with one of the two scholarly opinions on this matter, which is that the one who omits a pillar or essential part of the final rak’ah and does not realize it until after saying the tasleem should do the rak’ah in full. This is the view of Imam Ahmad (may Allaah have mercy on him). See al-Mughni, 1/658.

This view was favoured by Shaykh Ibn Baaz (may Allaah have mercy on him), who was asked about an imam who forget the final prostration in ‘Asr prayer. He stood up and offered a complete rak’ah, then he said the tashahhud and the tasleem, then he did the prostration of forgetfulness. He said: This is what is prescribed in Islam. If the imam forgot a prostration and said the tasleem, then he remembered it or it was pointed out to him, he should stand up and do a full rak’ah, then say the salaam, then do the prostration of forgetfulness after saying the salaam. This is better. The same ruling applies to one who is praying alone. But if he does the prostration of forgetfulness before the salaam, there is nothing wrong with that, but doing it after the salaam is preferable.

Majmoo’ Fataawa Ibn Baaz, 11/277

The second view concerning this matter is that he does not have to do the rak'ah in full, rather he should do the pillar that he forgot and whatever comes after it. This is the view of Imam al-Shaafa’i (may Allaah have mercy on him). See al-Majmoo’, 4/33. This view was favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). See Sharh al-Mumti’, 3/374.

The point is that the prayer of the imam, and the prayer of those who completed the prayer with him, is valid.

But for those who did not complete the prayer and did not do the prostration that was omitted, their prayer is not valid, and they have to repeat it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7600. Joining the imam in any position

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Joining the imam in any position

If a worshipper enters the mosque and the imam is prostrating, should he join him in prostration or wait until he gets up?.

Praise be to Allaah.

If the worshipper enters the mosque and the imam is praying, he should join him no matter what position he is in, whether he is standing, bowing, prostrating or between prostrations. That is because of the report narrated by Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If you come to prayer and we are prostrating, then prostrate, but do not regard it as anything. Whoever catches up with a rak’ah has caught up with the prayer.” Narrate by Abu Dawood, 893; classed as hasan by al-Albaani in Saheeh Abi Dawood.

It was narrated that Abu Qataadah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you come to prayer you must be dignified. Whatever you catch up with, pray, and whatever you miss, complete it.” Narrated by al-Bukhaari, 635.

Al-Haafiz Ibn Hajar (may Allaah be pleased with him) said in Fath al-Baari, 1/118: This is quoted as evidence that it is mustahabb to join the imam in whatever position he is found.” End quote.

It was narrated that Mu’aadh ibn Jabal said: The Prophet (peace and blessings of Allaah be upon him) said: “When one of you comes to the prayer and the imam is in any position, let him do what the imam is doing.” Narrated by al-Tirmidhi, 591; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This is the Sunnah with regard to the one who enters the mosque and finds the imam praying, based on the evidence in the texts.

Ibn Hazm (may Allaah have mercy on him) narrated that there was scholarly consensus on this point. He said in Maraatib al-Ijmaa’ (p. 25): They said: If a person comes and the imam has already done some of the prayer, a little or a lot, and there is nothing left but the salaam, he should join him and do the same as he finds him doing, unless he has decided to catch up with the congregation in another mosque. End quote.

Ibn Qudaamah said in al-Mughni (2/184):

It is mustahabb for the one who catches up with the imam in any position to follow him in that, even if it will not count as anything for him… Then he quoted some of the ahaadeeth that we have quoted above… Then he said: This is what is to be done according to the scholars, who said: If a man comes and the imam is prostrating, let him prostrate, but that rak’ah will not count for him. Some of them said: perhaps by the time he raises his head, he will have been forgiven. End quote.

There are some people who, if they enter the mosque and find that the imam is prostrating or is between the two prostrations, they do not join him until he stands up for the second rak’ah or until they know that he is reciting the tashahhud, then they sit with him. Such a person has deprived himself of the benefit of prostration, as well as going against what is indicated by the evidence quoted above.

It says in Tuhfat al-Ahwadhi (2/199): Let him do what the imam is doing, i.e., let him join the imam whether he is standing, bowing or whatever. He should not wait for the imam to stand up as the common folk do. End quote.

See: Ahkaam Hudoor al-Masaajid, p. 138-139, by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan.

The scholars of the Standing Committee for Issuing Fatwas were asked about a man who enters the mosque when the imam is in the final rak’ah. Should he join them or wait until they have finished?

They replied:

What is prescribed in your situation is to join them. Whatever you catch up with, pray with them, and whatever you miss, make it up. If you join them after they stand up from bowing in the last rak’ah, then join them and make up the entire prayer after the imam says the salaam. …. Then they quoted as evidence the ahaadeeth that we have quoted above. End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Qa’ood, ‘Abd-Allaah ibn Ghadyaan.

The scholars of the Standing Committee were also asked: What is better if a man enters the mosque and the imam is reciting the final tashahhud – should he join him in the tashahhud or is it better to wait for some other people to come so that they can pray together?

They replied:

It is better for him to join the imam, because of the general meaning of the hadeeth: “Whatever you catch up with, pray, and whatever you miss, make it up.” End quote.

‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah, 7/312-323.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7601. Is it permissible for a man to lead one woman in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is it permissible for a man to lead one woman in prayer?

I am French and I recently embraced Islam. My question is about the prayer. I would like to know if one men is entitled to direct a prayer meanwhile there is only one woman behind him. In this case, the man and the woman are not married. So, I am wondering if this kind of prayer can be considered like a prayer in group (with more reward). Or, on the contrary is it disadviced or absolutely forbidden ?.

Praise be to Allaah.

If this woman is one of his mahrams, there is nothing wrong with him leading her in prayer and it will be counted as prayer in congregation. But if she is a non-mahram, and if his leading her in prayer means that he will be alone with her, then in this case his leading her in prayer is haraam.

Al-Nawawi said:

It says in al-Muhadhdhab: It is makrooh for a man to lead a non-mahram woman in prayer, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a non-mahram woman but the Shaytaan is the third one present.”

Al-Nawawi said in his commentary:

What is meant by it being makrooh is that it is haraam. This applies if he is alone with her.

Our companions said: If a man leads his wife or a woman who is his mahram in prayer, and is alone with her, that is permissible and is not makrooh, because it is permissible for him to be alone with her in situations other than prayer. If he leads a non-mahram woman in prayer and is alone with her, that is haraam for him and for her, because of the saheeh ahaadeeth that I will quote below, in sha Allaah.

If he leads (a number of) non-mahram woman in prayer and is alone with them, the majority of scholars said that this is permissible, and this was narrated by al-Raafa’i in Kitaab al-‘Adad from our companions.

His evidence is the hadeeth which we will quote below, in sha Allah, and because when there are a number of women together, a man cannot usually behave inappropriately one of them in the presence of the others.

With regard to the ahaadeeth mentioned above, one of them is the report narrated from ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Beware of entering upon women.” A man from among the Ansaar said: “O Messenger of Allaah, what do you think about the in-law?” He said: The in-law is death.” Narrated by al-Bukhaari and Muslim. The “in-law” refers to the husband’s relatives; what is meant here is a relative who is not her mahram, such as the husband’s brother, paternal uncle, cousin, maternal uncle, etc. The husband’s father, son and grandfather are mahrams and it is permissible for them to be alone with his wife, even though they are also in-laws.

It was narrated from Ibn ‘Abbaas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No one of you should be alone with a woman unless a mahram is present.” Narrated by al-Bukhaari and Muslim.

It was narrated from Ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said from the pulpit: “After this day, no man should enter in secret upon a woman whose husband is absent unless there is another man or two with him.” Narrated by Muslim.

What is meant by a woman whose husband is absent means one whose husband is not in the house, even if he is in the same town. Al-Majmoo’, 4/173, 174.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The phrase “leading a non-mahram woman or women in prayer who have no man with them” means: it is makrooh to lead a non-mahram woman or women in prayer.

What the author says requires further explanation:

If there is one non-mahram woman on her own, then to say that it is only makrooh requires further explanation, if that means being alone with her. Hence it was interpreted in al-Rawd as meaning that the Prophet (peace and blessings of Allaah be upon him) forbade a man to be alone with a non-mahram woman. But we say: If he is alone with her then it is haraam for him to lead her in prayer, because that which may lead to something haraam is also haraam.

If there is more than one woman, i.e., if he leads two women in prayer, this is also subject to further discussion as to whether it is makrooh, because if there is a second woman along with the first, this means that khulwah (being alone with a non-mahram member of the opposite sex) is no longer an issue, and if the man is trustworthy there is nothing wrong with him leading the two women in prayer. This happens sometimes in some mosques where the congregation is small, especially with regard to qiyaam al-layl in Ramadaan, when a man comes to the mosque and finds no men there, but he does find two or three or four women in the back of the mosque. According to what this author is saying, it is makrooh for him to lead these two or three or four women in prayer.

But the correct view is that this is not makrooh, and that if he leads two or more women in prayer, there is no khulwah and it is not makrooh, unless he is afraid of fitnah (temptation). If he is afraid of fitnah, then it is haraam, because whatever is a means that may lead to something haraam is also haraam.

From the phrase “if there is no man with them” we may understand that if there is a man with them, then it is not makrooh, this is clear.

Al-Sharh al-Mumti’, 4/250-252.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7602. Reconciling the ahaadeeth about how many times better praying in congregation is than praying alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Reconciling the ahaadeeth about how many times better praying in congregation is than praying alone

In Saheeh al-Bukhaari there are two ahaadeeth – numbers 645 and 646 according to the numbering of Fath al-Baari. According to hadeeth no. 645 the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty seven times better than praying alone”. According to hadeeth no. 646, the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty-five times better than praying alone.” I hope that you can comment and explain.

Praise be to Allaah.

The first hadeeth was narrated from ‘Abd-Allaah ibn ‘Umar by al-Bukhaari (619) and Muslim (650). It says: “Praying in congregation is twenty seven times better than praying alone”.

The second hadeeth was narrated from Abu Sa’eed al-Khudri, and was narrated by al-Bukhaari (619). It says: “Praying in congregation is twenty-five times better than praying alone.”

The scholars have reconciled between these two hadeeth. Al-Nawawi (may Allaah have mercy on him) said:

They may be reconciled in three ways:

1 – There is no contradiction because mentioning a smaller number does not rule out the larger number. Taking numbers literally is not acceptable according to the scholars of usool.

2 – He first spoke of the smaller number then Allaah told him of the greater bounty so he spoke of that.

3 – It may vary according to the circumstances of the worshippers and the prayer. So for some of them it may be twenty-five and for some it may be twenty-seven, depending on how complete their prayer is, whether it is done in the proper manner and with proper focus and humility (khushoo’), the number of people present, how good they are, how good the environment is, etc. And Allaah knows best.

Al-Majmoo’, 4/84

And there are other ways of reconciling the two hadeeth, some of which are based on the above. Al-Haafiz Ibn Hajar suggested another way in Fath al-Baari (2/132) which was not mentioned by al-Nawawi, which is twenty-seven applies to the prayers in which Qur’aan is recited out loud and twenty-five applies to the prayers in which it is recited silently.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7603. Ruling on praying with these people

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on praying with these people

I live in a village in which there are many problems; the people fight amongst themselves and the imam encroaches on other people’s land. Is it permissible to pray with them?.

Praise be to Allaah.

We ask Allaah to set the affairs of your village, and of all the Muslims, straight, and to guide its people to the right way, and to rid them of fitnah and the traps of the Shaytaan, and to send you a righteous imam who will establish prayer among you as commanded by Allaah and guide you to the path of your Lord by his words and deeds.

People like this imam should not be appointed to this important religious position, that of leading the people in prayer. Rather he should be denounced and rebuked for his evil actions, and ostracized if that will put an end to his evildoing and wrongful actions. As for not praying behind him, it is not permissible to stop praying behind him, unless there is another imam who is better than him in religious commitment and who does not commit wrongdoing or follow his whims and desires.

Similarly with regard to those inhabitants of your village who pray behind him, you have to pray with them even if there are evildoers and wrongdoers among them.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If a member of the congregation knows that the imam is an innovator who calls others to follow his innovation (bid’ah), or is an evildoer who commits evil openly, and he is the regular imam and he has no choice but to pray behind him, such as the imam for Friday prayers and Eid prayers, or the imam who leads the prayers during Hajj in ‘Arafah, and the like, then he must pray behind him, according to most of the earlier and later scholars. This is the view of Ahmad, al-Shaafa’i, Abu Haneefah and others.

Hence they said in al-‘Aqaa’id: he should offer Friday prayers and Eid prayers behind any imam, whether he is righteous or immoral.

Similarly, if there is only one imam in the village, then all people should pray behind him, because praying in congregation is better than a man praying alone, even if the imam is an evildoer. This is the view of most the scholars: Ahmad ibn Hanbal, al-Shaafa’i and others. Indeed, praying in congregation is an individual obligation according to the well-known view of Ahmad.

Whoever does not pray Jumu’ah or pray in congregation behind an immoral imam is an innovator according to Imam Ahmad and other Sunni imams.

The correct view is that he should offer the prayers and not repeat them, because the Sahaabah used to pray Jumu’ah and prayers in congregation behind immoral imams and they did not repeat the prayers. Ibn ‘Umar used to pray behind al-Hajjaaj, and Ibn Mas’ood and others used to pray behind al-Waleed ibn ‘Uqbah, who was a wine-drinker. One day he led them in prying Fajr and made it four rak’ahs, then he said: “Shall I increase it for you?” and Ibn Mas’ood said: “Things are getting worse.” Hence they complained about him to ‘Uthmaan…

The prayer of an evildoer or an innovator is itself valid, so if someone prays behind them his prayer does not become invalid. But some scholars regarded praying behind them as makrooh because it is obligatory to enjoin what is good and forbid what is evil, and part of that (i.e., part of enjoining what is good and forbidding what is evil) is that one who commits innovation or evil openly should not be appointed to lead the Muslims, because he deserves to be punished or rebuked until he repents. If it is possible to ostracize him until he repents, that is good. If the fact that some people leave him and pray behind someone else will have the effect of making him repent or causing his dismissal, or will deter others from committing sins like him, in that case, if they refrain from praying behind him, that will serve an interest and the member of the congregation will not miss Jumu’ah prayers or prayers in congregation. Otherwise, if not praying behind him will make the member of the congregation miss Jumu’ah prayers or prayer in congregation, in that case the one who stops praying behind him is an innovator who is going against the Sahaabah (may Allaah be pleased with them).

Similarly, if the imam has been appointed by the authorities, and stopping praying behind him will not serve any purpose, then he should not stop praying behind him, but praying behind the better imam is better. See Majmoo’ al-Fataawa, 23/352.

Imam al-Tahhaawi (may Allaah have mercy on him) said in his ‘Aqeedah, in which he mentioned several basic principles of Ahl al-Sunnah:

We believe that we may pray behind any Muslim who turns towards the qiblah in his prayers, righteous or immoral, and we offer the funeral prayer for any Muslim who dies.

Along the same lines, Abu Dawood (594) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The prescribed prayer is obligatory and should be offered behind any Muslim, whether he is righteous or immoral, even if he commits major sins.”

(Classed as weak by al-Albaani in Da’eef Abi Dawood)

Even though this hadeeth does not have any sound isnaad, as was quoted in ‘Awn al-Ma’bood from al-‘Aqeeli and al-Haafiz ibn Hajar, al-Shawkaani (may Allaah have mercy on him) said: But it is proven that there was consensus among the people of the first era, the remaining Sahaabah and the Taabi’een who were with them, based on their actions, and it is not farfetched to say that it was also based on their statments, that they prayed behind unjust rulers, for the rulers at that time also led the five daily prayers, and the people were not led in their prayers by anyone other than their governors in every town that had a governor.

In his Saheeh, Imam al-Bukhaari entitled one of his chapters Baab imaamat al-Maftoon wa’l-Mubtadi’ (Chapter on immoral people and innovators leading the prayer), then he narrated (695) from ‘Ubayd-Allaah ibn ‘Adiyy ibn Khiyaar that he entered upon ‘Uthmaan ibn ‘Affaan (may Allaah be pleased with him) when he was under siege and said: “You are the imam of the people and there has befallen you what we see, and now the imam of fitnah leads us in prayer and we are afraid of committing sin.” He said: “Prayer is the best deed that people can do. If the people do good then do good with them, but if they do evil, then avoid their evil.”

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said: “The apparent meaning is that he allowed him to pray with them, as if he said: It doesn’t matter that he is an evildoer, rather if he does good then join him in doing good, but avoid him with regard to his evil.

It was narrated from Sahl ibn Yoosuf al-Ansaari that his father aid: The people did not like to pray behind those who had besieged ‘Uthmaan, but ‘Uthmaan said: “Whoever gives the call to prayer, answer him.”

This clearly points to what he meant when he said, “Prayer is better.” This indicates that he gave permission to pray behind him and this supports the author’s view.

Al-Haafiz said: These reports indicate that we are encouraged to attend prayers in congregation, especially at times of fitnah (tribulation), otherwise the division will spread even further.

It also indicates that praying behind someone whom one does not like to pray behind is better than abandoning prayer in congregation.

In conclusion: It is not permissible for you to stop praying with the people of your village and pray alone in your house or elsewhere. Rather what you have to do is to pray in congregation with the people. If you can find an imam who is just and righteous, then pray with him, otherwise pray with the imam you mentioned, and you will have the reward for praying in congregation with him, and he will bear the burden of his wrongdoing and evil actions.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7604. Praying Maghrib behind one who is praying ‘Isha’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying Maghrib behind one who is praying ‘Isha’

I came back from a journey and I had not prayed Maghrib. I entered the mosque and found them praying ‘Isha’. Should I pray ‘Isha’ with them or pray Maghrib on my own and then pray ‘Isha’?.

Praise be to Allaah.

Rather you should join the imam in the prayer, with the intention of praying Maghrib, then you should sit in the third rak’ah and recite the Tashahhud and say the salaam, then join the imam in what is left of ‘Isha’ prayer. Or wait during the Tashahhud until the imam finishes the prayer and say the tasleem with him, then pray ‘Isha’.

This is the view of Imam al-Shaafa’i (may Allaah have mercy on him), and is one of the two views narrated from Imam Ahmad. Al-Mardaawi stated in al-Insaaf (4/413) that this view was favoured by a number of the companions of Imam Ahmad, including Shaykh al-Islam Ibn Taymiyah and his grandfather al-Majd ibn Taymiyah.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 4/143:

If he intends to pray Fajr behind one who is praying Zuhr and the congregational prayer is completed, if he wishes he may wait during the Tashahhud until the imam finishes, and say the tasleem with him, which is better, or if he wishes he may decide to leave him and say the tasleem. This leaving does not invalidate his prayer, and there is no scholarly dispute on this point, because he is excused from following the imam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Some worshippers were delayed in praying Maghrib, and they found that the imam had started to pray ‘Isha’. Should they pray Maghrib in a congregation on their own, or join the imam? And how should they pray?

He replied:

The correct view is that if a person comes (to the mosque) and the imam is praying ‘Isha’, whether he is with a group or not, he should join the imam, with the intention of praying Maghrib. It does not matter if the imam’s intention is different from that of one who is praying behind him, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and each person will have but that which he intended.” If they join him in the second rak’ah, they can say the tasleem with him, because they will have prayed three rak’ahs, and it does not matter if they sit for the Tashahhud during their first rak’ah. If they join him in the first rak’ah, then when he stands up for the fourth rak’ah, they can sit and recite the Tashahhud and say the tasleem, then join him in what remains of ‘Isha prayer.

The second opinion concerning this matter is that they should join him with the intention of praying ‘Isha’, then pray Maghrib after that, and the obligation to offer the prayers in order is waived because of the duty to join the congregation.

The third view is that they should pray Maghrib on their own, then join him in whatever is left of ‘Isha’ prayer. The last two views involve something about which there is some reservation. The first view involves neglecting the order of prayers by putting ‘Isha’ before Maghrib. The second view involves having two congregations in one mosque at the same time, which is dividing the ummah.

But the first view which we mentioned is the correct one. Someone may say that there is something wrong, which is saying the tasleem before the imam. In fact there is nothing wrong with this. It is narrated in some places in the Sunnah that a member of the congregation may do something separately from the imam, such as in the fear prayer, where the imam leads them in one rak’ah, then they complete the prayer by themselves and leave.

Another example is the story of the man who joined Mu’aadh ibn Jabal (may Allaah be pleased with him) in prayer, but when he started to recite Soorat al-Baqarah or another similar soorah, he left him and did not complete the prayer with him.

And the scholars said that if a man is praying in congregation then he feels that is about to pass wind or that he needs to break his wudoo’ by urinating or defecating, then there is no sin on him if he decides to pray alone and completes his prayer and leaves. This indicates that praying alone in the case of need is not regarded as wrong. End quote.

Liqaa’aat al-Baab il-Maftooh, 3/425

Shaykh Ibn Baaz was asked: I entered the mosque and the ‘Isha’ prayer had started. Before I joined the prayer, I remember that I had not prayed Maghrib. Should I pray Maghrib and then catch up with ‘Isha’ with the congregation, or should I pray with the congregation and then pray Maghrib afterwards?

He replied: if you enter the mosque and ‘Isha’ prayer has started, then you remember that you did not pray Maghrib, then you should join the congregation with the intention of praying Maghrib. When the imam stands up for the fourth rak’ah, you should sit in the third rak’ah and recite the final tashahhud – i.e., al-tahhiyaatu and the blessings upon the Prophet (peace and blessings of Allaah be upon him) – and make du’aa’ after that, then wait for the imam to say the tasleem and say the tasleem with him. It does not matter if the imam and the member of the congregation have different intentions, according to the sound scholarly opinion. If you pray Maghrib on your own and then join the congregation in what is left of ‘Isha’ prayer, there is nothing wrong with that. End quote.

Majmoo’ Fataawa Ibn Baaz, 12/189

The Standing Committee was asked: what should a man do if he forgets Fajr prayer, for example, and does not remember until the iqaamah is given for Zuhr, or he forgets Zuhr and does not remember until the time for ‘Asr begins. Should he join the imam with the intention of offering the obligatory prayer that he missed or with the intention of offering the prayer that is currently due, and make up the missed prayer after that?

He replied: He should offer the prayer that he forgot behind the imam, and it does not matter if his intention is different from that of the imam, according to the sound scholarly opinion. End quote.

Fataawa al-Lajnah al-Daa’imah, 7/407.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7605. Prohibition on stepping over people who are sitting in the mosque on Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Prohibition on stepping over people who are sitting in the mosque on Friday

I hope that you can tell us the ruling on stepping over people who are sitting in the mosque on Friday – is it haraam or not?.

Praise be to Allaah.

Abu Dawood (1118) and Ibn Maajah (1115) narrated that ‘Abd-Allaah ibn Busr (may Allaah be pleased with him) said: A man came and started stepping over the people one Friday when the Messenger of Allaah (peace and blessings of Allaah be upon him) was delivering the khutbah, and the Prophet (peace and blessings of Allaah be upon him) said to him: “Sit down, for you have annoyed (people).” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In this hadeeth there is a prohibition on stepping over people when coming to Jumu’ah (Friday) prayer.

The scholars differed concerning this matter and there are two views.

1 – That it is makrooh. This was narrated by Ibn al-Mundhir from the majority. Ibn Hajar said: The majority are of the view that it is makrooh in the sense that it is better not to do it. This is the well-known view of the Shaafa’is and is the view of the Hanbalis.

See: Fath al-Baari, 2/392; Kashshaaf al-Qinaa’, 2/44; al-Majmoo’, 4/466

Maalik and al-Awzaa’i limited its being makrooh to when the khateeb is on the minbar, It says in al-Mudawwanah (1/159): Maalik said: Rather it is makrooh to step over people when the imam has come out and has sat on the minbar. Whoever steps over people then is the one of whom the hadeeth speaks. But before that there is nothing wrong with it if there is a gap in front of him, but he should be polite in doing that. End quote.

2 – That stepping over others is haraam in all cases, on Fridays and at other times, because of the hadeeth of ‘Abd-Allaah ibn Busr (may Allaah be pleased with him) in which he said: A man came and started stepping over the people one Friday when the Messenger of Allaah (peace and blessings of Allaah be upon him) was delivering the khutbah, and the Prophet (peace and blessings of Allaah be upon him) said to him: “Sit down, for you have annoyed (people).”

Narrated by Abu Dawood, 1118; Ibn Maajah, 1115; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Tirmidhi said: This is what is to be followed according to the scholars. They regarded it as makrooh for a man to step over people on Friday, and they were very strict with regard to that. End quote.

This is what a number of scholars regarded as more likely to be correct, such as Ibn al-Mundhir, Ibn ‘Abd al-Barr, al-Nawawi, and Shaykh al-Islam Ibn Taymiyah, as stated in al-Ikhtiyaaraat al-Fiqhiyyah, p. 81, and others. Among contemporary scholars who held this view is Shaykh Ibn ‘Uthaymeen.

Ibn al-Mundhir said, explaining the reason why he said it is haraam: That is because causing annoyance is haraam, whether it is a little or a lot, and this is causing annoyance, as it says in the saheeh hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said to one whom he saw stepping over people: “Sit down, for you are causing annoyance.” Al-Majmoo’, 4/467.

Ibn ‘Abd al-Barr said in al-Tamheed (1/316): The words of the Messenger of Allaah (peace and blessings of Allaah be upon him) to the one who was stepping over people on a Friday, “You are causing annoyance,” indicate that stepping over people is an annoyance, and it is not permissible to annoy a Muslim under any circumstances, on Friday or at any other time.

Al-Nawawi said in Rawdat al-Taalibeen (11/224): The favoured view is that stepping over people is haraam, because of the ahaadeeth on this topic.

Shaykh Ibn ‘Uthaymeen said: Stepping over people is haraam during the khutbah and at other times, because the Prophet (peace and blessings of Allaah be upon him) said to a man whom he saw stepping over people: “Sit down, for you are causing annoyance.” That is even more forbidden if it happens during the khutbah, because it is causing annoyance to people and distracting them from listening to the khutbah, even if he is moving towards a gap. End quote.

Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 16/147.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7606. Should a traveller offer the prayers in shortened form in his house or pray in congregation in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should a traveller offer the prayers in shortened form in his house or pray in congregation in the mosque?

If I stay in a city for a temporary period whilst travelling, is it better to offer the prayers in shortened form in my house or to offer them in complete form in congregation in the mosque?.

Praise be to Allaah.

Prayer in congregation is obligatory and it is not permissible for a Muslim not to do that unless he has an excuse. We have already quoted the evidence for that from the Qur’aan and Sunnah. Please see question no. 8918.

Based on this, you have to offer the prayers in congregation in the mosque. If the imam is a resident (is not travelling) then you should offer the prayer in full with him, and not shorten it.

Shaykh Ibn Baaz was asked: If a person travels to Jeddah, for example, is he allowed to shorten his prayers or does he have to pray with the congregation in the mosque?

He replied:

If the traveller is still en route, it does not matter, but if he has reached his destination then he should not pray on his own, rather he has to pray with the people and offer the prayer in full. But if he is still on the road and is alone and the time for prayer comes, there is nothing wrong with him praying on his own and shortening the prayers whilst travelling, making the four-rakah prayers two rak’ahs.

Majmoo Fataawa wa Maqaalaat Mutanawwi’iah li’l-Shaykh ‘Abd al-‘Azeez ibn Baaz (12/297).

Shaykh Ibn ‘Uthaymeen was asked: when and how should a traveller pray?

He replied:

The traveller may pray two rak’ahs from when he leaves his city or town, until he returns to it, because ‘Aa’ishah (may Allaah be pleased with her) said: “When the prayer was first enjoined it was two rak’ahs, then the prayer of the traveller remained like that but the prayer of one who is not travelling was increased to four.” Narrated by al-Bukhaari, 1090; Muslim, 685.

And Anas (may Allaah be pleased with him) said: “We went out with the Prophet (peace and blessings of Allaah be upon him) from Madeenah to Makkah, and we prayed two rak’ahs each time, until we came back to Madeenah. Narrated by al-Bukhaari, 1081; Muslim, 693.

But if a traveller prays with an imam he should pray four rak’ahs, whether he catches up with the prayer from the beginning or he misses part of it, because the general meaning of the Prophet’s words: “When you hear the iqaamah, then walk to the prayer, and you should be tranquil and dignified, and not rush. Whatever you catch up with, pray, and whatever you miss, complete it.” Narrated by al-Bukhaari, 636; Muslim, 602. The general meaning of the phrase “Whatever you catch up with, pray, and whatever you miss, complete it” includes travellers who pray behind an imam who is offering a four-rak’ah prayer, and others.

Ibn ‘Abbaas (may Allaah be pleased with him) was asked why a traveller should pray two-rak’ahs when he is alone and four when he prays behind a resident. He said: “That is the Sunnah.” Narrated by Muslim, 688; Ahmad, 1865.

The obligation to pray in congregation is not waived for the traveller, because Allaah has enjoined that even in the case of fighting. Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you…”

[al-Nisa’ 4:102]

Based on this, if the traveller is in a city or town other than his own, he has to attend prayers in congregation in the mosque if he hears the call to prayer, unless he is far away or fears that he may miss meeting up with his travelling companions, because of the general meaning of the evidence which indicates that the one who hears the adhaan or iqaamah is obliged to pray in congregation.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 15/252.

He was also asked:

If I am travelling and I hear the call to prayer, do I have to pray in the mosque? If I pray in the place where I am staying, is there anything wrong with that? If the duration of my trip is more than four consecutive days, should I shorten my prayers or offer them in full?

He replied: If you hear the adhaan when you are in the place where you are staying, then you have to attend the mosque, because the Prophet (peace and blessings of Allaah be upon him) said to a man who asked him for permission not to pray in congregation: “Can you hear the call?” He said, “Yes.” He said: “Then answer it.” Narrated by Muslim, 6533. And he (peace and blessings of Allaah be upon him) said: “Whoever hears the call and does not come, there is no prayer for him (i.e., his prayer is not valid), except for one who has an excuse.” Narrated by al-Tirmidhi, 217; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

There is no evidence to indicate that this ruling applies only to the traveller, unless your going to the mosque will cause you some problems in your journey, such as if you need to rest and sleep and you want to pray in the place where you are staying so that you can sleep, or you are afraid that if you go to the mosque the imam will delay the prayer, and you want to leave and you are scared that you may miss the train or plane, etc.

Majmoo’ Fataawa wa Rasaa’il al-Shaykh Ibn ‘Uthaymeen, 15/422.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7607. Ruling on prayer in congregation for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on prayer in congregation for men

Is it permissible to pray in one's home when the mosque is nearby? Please note that there are only two of us praying.

Praise be to Allaah.

Prayer in congregation is obligatory for healthy men in the mosque, according to the more correct scholarly opinion. This is based on a great deal of evidence, including the following:

1 – Allaah says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you”

[al-Nisa’ 4:102]

The following points are made on the basis of this verse:

Allaah commands them to pray in congregation, then He repeats this command a second time with regard to the second party or group, as He says, “and let the other party come up which have not yet prayed, and let them pray with you”. This indicates that prayer in congregation is an obligation for all individuals, because Allaah did not absolve the second group of this obligation as a result of the first group praying in congregation. If prayer in congregation was Sunnah, it would be more appropriate for people to be excused from it at times of fear [the situation referred to in this verse], and if it were fard kifaayah (a communal obligation), it would be discharged by the actions of the first group. So this verse shows that it is an individual obligation, and demonstrates that in three ways: it is enjoined at the beginning, then it is enjoined a second time, and there is no concession allowing them not to do it at times of fear.

From the words of Ibn al-Qayyim in Kitaab al-Salaah.

2 – In al-Saheehayn (the following version was narrated by al-Bukhaari) it is narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, I had thought of ordering that wood be gathered, then I would command the call to prayer to be given, and I would appoint a man to lead the people in prayer, then I would go to men [who do not attend the congregational prayer] and burn their houses down around them. By the One in Whose hand is my soul, if anyone of you had known that he would receive a bone covered with meat or two (small) pieces of meat in a sheep’s foot, he would come for 'Isha' prayer.”

Al-Bukhaari, 7224; Muslim, 651.

Ibn al-Mundhir (may Allaah have mercy on him) said: The fact that he was thinking of burning down the houses of people who did not attend the prayer is the clearest evidence that attending prayer in congregation is obligatory, because it would not be permissible for the Prophet (peace and blessings of Allaah be upon him) to do this with regard to something that was mustahabb and not obligatory. Al-Awsat, 4/134

For more information on the evidence, please see question no. 8918.

Once it is established that prayer in congregation is obligatory, it is obligatory to perform this prayer in the mosque. It is not permissible for a man who is able to attend the congregational prayer in the mosque to pray in his house even if he prays in congregation with his family.

Shaykh Ibn Baaz said:

With regard to not praying in congregation, this is a reprehensible action and is not permitted. It is also one of the attributes of the hypocrites.

It is obligatory for the Muslim to pray in the mosque in congregation, as it says in the hadeeth of Ibn Umm Maktoom – who was a blind man. He said, “O Messenger of Allaah, I do not have a guide to lead me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house, and he allowed him that, but when he turned away he called him back and asked, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.” Narrated by Muslim in his Saheeh, 635.

And it was narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not come, there is no prayer for him [i.e., his prayer is not valid], unless he has an excuse.” Narrated by Ibn Maajah, al-Daaraqutni, Ibn Hibbaan and al-Haakim with a saheeh isnaad. It was said to Ibn ‘Abbaas, what is an excuse? He said, Fear or sickness.

In Saheeh Muslim (654) it is narrated that Ibn Mas’ood said: “At the time of the Messenger of Allaah (peace and blessings of Allaah be upon him) we used to think that no one failed to attend the prayer in congregation but a hypocrite or one who was sick.”

What is meant is that the believer is required to pray in the mosque, and it is not permissible for him to take the matter lightly and pray in his house when the mosque is nearby.

The fact that only two men pray in the mosque reinforces the fact that you have to attend the congregational prayer, so as to be free of any sin or shortcoming, and so as to encourage them to attend the prayer in congregation in the mosque, so that they will not get lazy. Two or more people constitutes a congregation.

Ibn Hubayrah (may Allaah have mercy on him) said: “[The scholars] were unanimously agreed that the smallest number that counts for prayer in congregation, apart from Jumu’ah prayer, is two: the imam and the person who is praying behind him, who should stand to his right.” Al-Ifsaah, 1/155

Ibn Qudaamah (may Allaah have mercy on him) said: “A congregation may consist of two or more, and we know of no difference of opinion concerning that.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7608. He offers all the obligatory prayers in the mosque except for Fajr. What is the ruling on that?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

He offers all the obligatory prayers in the mosque except for Fajr. What is the ruling on that?

I offer all the obligatory prayers in the mosque, praise be to Allaah, except for Fajr, which I pray at home. Is that permissible?.

Praise be to Allaah.

You should note that Allaah has blessed you by enabling you to offer the prayers in the mosque with the congregation, to stand before Allaah in His house and establish this great ritual of Islam and to do that which Allaah has enjoined upon you. There is nothing that is more beloved to Allaah than fulfilment of what He has enjoined. We have already discussed the obligation of praying in congregation in question no. 8918.

With regard to what you say about praying Fajr in your house, this is a sin for which you must repent to Allaah, and it is a problem from which you are suffering and we ask Allaah to help you to overcome it. That is because the evidence which indicates that it is obligatory to pray in congregation does not apply only to some prayers and not others, rather it is general in meaning and applies to all the prayers, the first of which is Fajr, about which you are asking.

How can you feel comfortable about not praying Fajr in congregation and depriving yourself of complete light on the Day of Resurrection? Abu Dawood (561), al-Tirmidhi (223) and Ibn Maajah (781) narrated from Buraydah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Give glad tidings to those who walk to the mosques in the dark, of perfect light on the Day of Resurrection.” Classed as saheeh by al-Albaani in Saheeh al-Targheeb.

How can you feel comfortable about not praying Fajr in congregation and depriving yourself of meeting the angels and their testifying for you before your Lord? Al-Bukhaari (555) and Muslim (632) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Angels come to you in succession, night and day, and they meet at Fajr prayer and ‘Asr prayer, then those who stayed among you overnight ascend and [Allaah] asks them – although He knows better about them – ‘How did you leave My slaves?’ and they say, ‘We left them when they were praying and we came to them when they were praying.’”

How can you feel comfortable about not praying Fajr in congregation and depriving yourself of the reward of spending half the night in prayer? Muslim narrated in his Saheeh (656) that ‘Uthmaan (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “Whoever prays ‘Isha’ in congregation, it is as if he spent half the night in prayer, and whoever prays Fajr in congregation, it is as if he spent the whole night in prayer.”

According to a report narrated by Abu Dawood (555) and al-Tirmidhi (221): “Whoever prays ‘Isha’ in congregation, it is as if he spent half the night in prayer, and whoever prays ‘Isha’ and Fajr in congregation, it is as if he spent the (whole) night in prayer.”

How can you feel comfortable about not praying Fajr in congregation and depriving yourself of the protection of Allaah? It was narrated that Abu Bakrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr with the congregation will be under the protection of Allaah, and whoever violates this protection of Allaah, Allaah will throw him into the Fire on his face.” Al-Haythami said in Majma’ al-Zawaa’id: This was narrated by al-Tabaraani in al-Kabeer in a hadeeth; this is its wording and its men are the men of saheeh; it was also classed as saheeh by al-Albaani in Saheeh al-Targheeb.

The origin of this hadeeth is in Saheeh Muslim, in the chapter entitled The virtue of praying ‘Isha’ and Fajr in congregation (657). “Whoever violates the protection of Allaah,” means by harming and offending the believer who prayed Fajr in congregation.

How can you feel comfortable about not praying Fajr in congregation when the Prophet (peace and blessings of Allaah be upon him) has told us that feeling that it is too burdensome to pray Fajr in congregation is the sign of the hypocrites? Al-Bukhaari (657) and Muslim (651) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The most burdensome of prayers for the hypocrites are ‘Isha’ and Fajr. If only they knew what (reward) there is in them, they would come to them even if they had to crawl. I was thinking of ordering that the call to prayer be given, then I would tell a man to lead the people in prayer, then I would set out with some men carrying bundles of wood and go to people who do not attend the prayer, and burn their houses down with them inside.”

‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: “When we noticed that a man was not present at Fajr and ‘Isha’ prayer, we would think badly of him.” Narrated by al-Haakim in al-Mustadrak, 764, and elsewhere; he classed it as saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim), and al-Dhahabi and al-Albaani agreed with him.

The Muslim who is keen to attend the prayers in congregation, as you describe yourself, would not feel comfortable, in sha Allaah, to miss praying Fajr in congregation, after hearing what the Prophet (peace and blessings of Allaah be upon him) said about that.

May Allaah help us and you to do that which He loves and which pleases Him.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7609. Is it obligatory to pray jamaa’ah in a mosque that is far from the house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is it obligatory to pray jamaa’ah in a mosque that is far from the house?

I have a husband who is religiously-committed and he knows that it is obligatory to pray in the mosque when one can hear the adhaan. In our neighbourhood there is a mosque that is about ten minutes away on foot, but we can never hear the adhaan because our house is on a main street. Moreover, Muslims in this country are afraid of making the adhaan very loud lest that provoke the Christians. My husband does not go and pray in the mosque except when it is on his way when he goes out for some other purpose. And the imam prays in a way that is slightly different and he does not like it. This upsets me a great deal, I hope that you can tell me the ruling on his actions because I am afraid he may be committing a sin.

Praise be to Allaah.

Praying in jamaa’ah (congregation) in the mosque is one of the most important rituals of Islam, and it is obligatory for every man past the age of adolescence who is able to hear the call to prayer, because of a great deal of evidence, including the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever hears the call to prayer and does not respond, his prayer is not valid, except the one who has an excuse.”

Narrated by Ibn Maajah, 793; also narrated by al-Daaraqutni and al-Haakim, who classed it as saheeh. It was also classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Muslim narrated (653) that Abu Hurayrah said: A blind man came to the Prophet (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, I do not have anyone to lead me to the mosque,” and he asked the Messenger of Allaah (peace and blessings of Allaah be upon him) to grant him a concession allowing him to pray in his house. He granted him that concession, then when he turned to leave he called him back and said, “Can you hear the call to prayer?” He said, “Yes.” He said, ‘Then answer it.”

And there is other evidence too.

What is meant by hearing the call to prayer is hearing it with the voice that is ordinarily used, without amplification, when other noises are still and there is nothing to prevent hearing the adhaan. It should also be noted that the muezzins at the time of the Prophet (peace and blessings of Allaah be upon him) used to give the call to prayer from high places, such as the roof of the mosque and the like, and the way the houses were built was conducive to the sound reaching far and wide.

Based on this, a distance of ten minutes on foot is regarded as a distance which the sound of the adhaan would ordinarily reach under the conditions described above; indeed it would reach further than that.

So your husband has to observe this ritual in the mosque so long as it is free from anything that is regarded in sharee’ah as an impediment. See question no. 20655.

The fact that a man is not obliged to pray in jamaa’ah because of distance etc does not mean that he should not pay attention to that and seek to raise himself in status by striving to attend the prayers. How much goodness there is to be attained by praying in congregation in the mosque, as the Prophet (peace and blessings of Allaah be upon him) said: “Prayer offered in a group is twenty-five times better than prayer offered at home or in the marketplace. If any one of you does wudoo’ and does it well, then comes to the mosque for no other purpose than to pray, then he does not take a single step but Allaah raises him in status one degree thereby and removes one sin from him, until he enters the mosque. Then he is in a state of prayer so long as he is waiting for the prayer, and the angels send blessings upon him so long as he remains in the spot where he prayed, saying ‘O Allaah, forgive him, O Allaah, have mercy on him,’ so long as he does not pass wind.”

Narrated by al-Bukhaari, 465; Muslim, 649.

Who among us does not want his status to be raised and his sins erased, and to have the angels of the Most Merciful pray for forgiveness for him??

So your husband should strive to pray in congregation in the mosque and to be with the Muslims and show strength of numbers. He should understand that when the Muslims are steadfast in adhering to their religion and keeping its rituals and symbols alive, these are some of the most important factors in making them stand firm and prevail over their enemies; indeed this steadfastness is a kind of da’wah that has an effect on the hearts of others.

The father should also set a good example to his wife and children. How can his sons get used to frequenting the mosque when they see him never going to the mosque except when he has to go out for some worldly need? Allaah praises those who frequent the mosques, as He says (interpretation of the meaning):

“The mosques of Allaah shall be maintained only by those who believe in Allaah and the Last Day; perform As-Salaah (Iqaamat-as-Salaah), and give Zakaah and fear none but Allaah. It is they who are on true guidance”

[al-Tawbah 9:18]

The Prophet (peace and blessings of Allaah be upon him) said that the virtue of prayer offered in congregation is for the one who goes out to attend the prayer and does not go out for any other purpose, as he said: “… then comes to the mosque for no other purpose than to pray”, as in the hadeeth quoted above.

We should understand an important point, which is that a group of the fuqaha’ did not think that prayer in congregation is obligatory, as is the well-known view of the Hanafi fuqaha’, but that did not prevent thousands, nay millions, of Muslims who followed this madhhab, from praying in congregation and persisting in doing so even in the most difficult of circumstances, in the Balkans, Turkey, eastern Europe and elsewhere. It is not the matter of whether it is obligatory or not, rather it is the matter of strong faith that motivates a person to emulate his Prophet (peace and blessings of Allaah be upon him) and his noble Companions, and wanting nothing less than the highest degrees of Paradise.

A Sahaabi would come leaning on two other men because of sickness, so that he could stand in the row of worshippers, even though he would be excused if he did not come and pray in congregation. What was it that motivated him? His faith.

The one who is keen does not ask whether it is obligatory or not, rather he is keen to follow the Sunnah and the way of the Prophet (peace and blessings of Allaah be upon him).

Ibn Mas’ood (may Allaah be pleased with him) said: “Whoever would like to meet Allaah tomorrow as a Muslim, let him offer these prayers regularly when the call to prayer is given, for what Allaah has prescribed for your Prophet is guidance and this is part of that guidance. If you were to pray in your houses as this man who stayed home did, you would have given up one of the Sunnahs of your Prophet, and if you give up a Sunnah of your Prophet you will go astray. There is no man who does wudoo’ and does it well, then goes to one of these mosques, but for every step he takes Allaah will record one hasanah (good deed) for him, and erase one bad deed. There was a time when no one stayed away from the prayer but a hypocrite whose hypocrisy was well known, and a man would come supported by two others so that he could stand in the row.” Narrated by Muslim, 654.

What we have mentioned about hearing the call to prayer is what was stated in a fatwa by Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), when he was asked about a man who lives in a house far away from the mosque and has to use a car to go to the prayers because if he goes on foot he sometimes misses the prayer, but he can hear the adhaan over the loudspeakers. Is there any sin on him if he prays at home with three or four neighbours in the home of one of them?

The Shaykh replied:

You have to pray with your Muslim brothers in the mosque, if you can hear the adhaan in your home at a normal volume without the aid of loudspeakers, when other sounds are silent and there is nothing to prevent you from hearing it.

If you are far away and cannot hear the adhaan without the loudspeakers, it is permissible for you to pray in your house or with some of your neighbours, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said to the blind man when he asked him for permission to pray in his house: “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.” Narrated by Imam Muslim in his Saheeh.

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call to prayer and does not come, there is no prayer for him [i.e., his prayer is not valid], except for the one who has an excuse.” Narrated by Ibn Maajah, al-Daaraqutni, Ibn Hibbaan and al-Haakim with a saheeh isnad. If you answer the call of the muezzin even though you live far away and you take the trouble to come on foot or by car, then that is better for you, and Allaah will reward your footsteps to and from the mosque, so long as you are sincere and have the right intention, because it was narrated that there was a man who lived far from the Prophet’s Mosque but he never missed a prayer with the Prophet (peace and blessings of Allaah be upon him). It was said to him, “Why do you not buy a donkey that you can ride when it is hot and when it is very dark at night?” He said, “I would not like my house to be close to the mosque, for I want my walking to the mosque and back to my family to be recorded.” The Prophet (peace and blessings of Allaah be upon him) said to him, “Allaah will grant you all of that.” Narrated by Imam Muslim in his Saheeh.

End quote. From Majmoo’ Fataawa al-Shaykh Ibn Baaz, 12/36

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7610. Is it permissible to step over people in order to go back to one’s spot?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is it permissible to step over people in order to go back to one’s spot?

During Taraweeh prayers, some brothers come shortly after Maghrib and sit in the front rows, then they want to go to the back, to do wudoo’ or for some other reason. Can they go back to their spots after that? Is that regarded as stepping over people? I hope that you can explain the subject of stepping over people.

Praise be to Allaah.

Firstly: Whoever sits in a place in the mosque and gets up for a reason, such as doing wudoo’ etc., then returns to it, has more right to it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever gets up from his spot then returns to it is more entitled to it.” Narrated by Muslim, 2179.

And he (peace and blessings of Allaah be upon him) said: “A man is more entitled to his spot; if he leaves for a reason then comes back to it, he is more entitled to his spot.” Narrated by al-Tirmidhi, 2751; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 3544.

We have already explained this in the answer to question no. 66279

The one who sits there must get up if the first person comes back.

Al-Nawawi (may Allaah have mercy on him) said: This is the correct view according to our companions, and the one who has sat there must leave if the first one comes back to it. Some of the scholars said: This is mustahabb and is not obligatory. This is the view of Maalik. But the former view is the one that is correct.

Sharh al-Nawawi ‘ala Muslim, 14/162.

This applies if he leaves his sport for a reason, then comes back to it. But if he leaves it for no reason, then he forfeits his right to it, and there is no scholarly difference of opinion on this point. This was stated by al-Nawawi in al-Majmoo’, 4/420.

Secondly: If returning to his spot means that he will step over people, then the ruling should be based on the ruling on these two matters: stepping over people, and stepping over people in order to reach a gap in the front row.

As for stepping over people, the scholars differed and there are two views. Some scholars were of the view that it is makrooh, and others are of the view that it is haraam.

In the answer to question no. (41731), we have discussed that, and stated that the correct view is that it is haraam.

This is the first issue. The second issue is the ruling on stepping over people in order to reach a gap in the front row.

Ibn Qudaamah said in al-Mughni (2/101):

If he sits in a place, then he leaves it because he wants to do something or he needs to do wudoo’, he may leave [i.e., even if that means that he has to step over people] ‘Uqbah said: I prayed ‘Asr behind the Prophet (peace and blessings of Allaah be upon him) in Madeenah, then he said the salaam then he got up quickly and stepped over the people until he reached the apartment of one of his wives, and he said: “I remembered some gold nuggets that we had and I did not want to be distracted by it, so I gave instructions that it be shared out.” Narrated by al-Bukhaari… If he gets up and leaves his spot then comes back, he has more right to it… The ruling with regard to stepping over people in order to reach one’s spot is the same as one who sees a gap in front of him. End quote.

He also said:

If he sees a gap which he can only reach by stepping over people, two views have been narrated concerning this. According to one view, he may step over them. Ahmad said: A man go forward as far as he can, and he should not leave any empty space in front of him. If he is unaware of that and he leaves an empty space in front of him, one who comes after him should fill it and pass by him to reach the empty space. There is no “sanctity” for one who has left an empty space in front of him and has sat elsewhere. Al-Awzaa’i said: He should move past them to the space. Qataadah said: He may move past them to the spot where he wants to pray. Al-Hasan said: Step over those who are sitting at the doors of the mosque, for they have no sanctity. Another report was narrated from Ahmad, according to which there is nothing wrong with stepping over one or two, because it is an insignificant matter and may be overlooked, but if one steps over many people, we regard that as makrooh. This was also the view of al-Shaafa’i. But if there is no other way to reach the spot where one will pray, then he may step over people, in sha Allaah. Perhaps the view of Ahmad and those who agreed with him in the first report applies to those who have left a wide space, like those who form rows at the back of the mosque and leave empty rows in front of them, who have no sanctity as al-Hasan said, because they have gone against the command of the Prophet (peace and blessings of Allaah be upon him) and have turned away from the best rows and sat in the worst, and because there is no option but to step over them; and his other opinion has to do with those who have not been heedless, because the rows in front of them are full, and they sat wherever they could. If it is not possible to pray without squeezing in and stepping over them, then it is permissible, because that is a case of need. End quote.

Al-Nawawi said in al-Majmoo’ (4/420):

If he sees a gap in front of them, and he cannot reach it except by stepping over them, then our companions said that it is not makrooh to step over them, because those who are sitting behind it have been negligent in not filling the gap, whether there are other gaps or not, and whether it is close to them or not. But if there is another spot available, it is better not to step over them. If there is a closer spot and he can reach it without stepping over more than two men, then he may go there. If it is far away and he hopes that they will move forward and fill it when the iqaamah for prayer is given, then it is mustahabb for him to sit where he is and not step over people, otherwise he may do that. And it is narrated that Qataadah said: He may step over them to reach his spot. It was narrated from Abu Nasr that it is permissible to do that with their permission. Ibn al-Mundhir said: It is not permissible to do any of that in my view, because it is haraam to cause annoyance, whether a lot or a little. End quote.

Al-Haafiz narrated in Fath al-Baari (2/433) that Imam al-Shaafa’i (may Allaah have mercy on him) said:

It is makrooh to step over people, except for one who cannot find a place to pray except by doing that. End quote.

Then al-Haafiz said: This includes the imam and anyone who wants to reach a broken row if those who came before him refuse to do so, and one who wants to reach a spot that he left for a necessary reason. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’, 5/70:

If someone were to say: the hadeeth “Sit for you have caused annoyance” is general in meaning, because the apparent situation is that there was a gap, because people do not usually step over others unless there is a gap, our response is that:

The fuqaha’ (may Allaah have mercy on them) made an exception in this case and said: Because if there is a gap, they are the ones who have wronged themselves, because they have gone against the command to fill the gaps in the rows, and in that case the negligence is on their part, and is not the fault of the one who steps over them.

But what I think is that he should not step over them even if there is a gap because the reason, which is annoyance, is still present. There may be some reason why they did not go forward and fill the gap, such as if the gap is not large but it became larger as people shifted position. In that case it is not negligence on their part, so it is better to follow the general meaning which is that he should not step over people to reach the gap. But if he steps over some people and asks permission to do so in order to reach this gap, then I hope that there is nothing wrong with that. End quote.

The point is that with regard to stepping over people, one of the following two scenarios must apply:

1 – That it is done for no reason. This is haraam because Allaah says (interpretation of the meaning):

“And those who annoy believing men and women undeservedly, they bear (on themselves) the crime of slander and plain sin”

[al-Ahzaab 33:58]

And the Prophet (peace and blessings of Allaah be upon him) said to a man who stepped over people: “Sit down, for you are causing annoyance.”

2 – That it is done for a reason, in which case there is nothing wrong with it in sha Allaah. This includes a number of things such as:

- The imam, if he cannot find a way to reach his place except by stepping over people

- One who wants to leave his spot for a reason, because of the hadeeth quoted above

- If a person is sitting in a front row then he gets up for some reasons and then comes back, it is permissible for him to step over people.

To sum up our answer:

There is nothing wrong, in sha Allaah, with stepping over people in order to return to a spot which one has left, so long as that is done in a polite manner, asking people’s permission. People are usually tolerant of one who is stepping over them to return to a spot that he had left.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7611. Naafil prayers in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Naafil prayers in congregation

Is it permissible to offer naafil prayers in congregation, such as qiyaam al-layl or Duha prayer?.

Praise be to Allaah.

There is nothing wrong with offering naafil prayers in congregation, but that should not be done on an ongoing basis, rather it may only be done sometimes.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Voluntary prayers done in congregation are of two types, one of which it is Sunnah to do in congregation, such as the eclipse prayer, prayers for rain, and qiyaam during Ramadaan (Taraweeh). These are always done in congregation as is the Sunnah. The second type are not done in congregation, such as qiyaam al-layl, the regular Sunnah prayers, Duha prayer, tahiyyat al-masjid (greeting the mosque) and so on. But if they are done in congregation occasionally, that is permissible. As for doing them in congregation on an ongoing basis, that is not prescribed, rather it is a reprehensible innovation. The Prophet (peace and blessings of Allaah be upon him) and the Sahabaah and Taabi’een were not accustomed to offering naafil prayers in congregation. The Prophet (peace and blessings of Allaah be upon him) only rarely offered voluntary prayers in congregation. He used to pray qiyaam al-layl on his own, but when Ibn 'Abbaas stayed overnight with him, he prayed with him. On another occasion, Hudhayfah prayed with him, and on another occasion Ibn Mas’ood prayed with him. Similarly he also prayed at the house of ‘Utbaan ibn Maalik al-Ansaari, in a place that he (‘Utbaan) took as a prayer place for himself, so he prayed with him, and he also led Anas and his mother and the orphan in prayer, but in general his voluntary prayers were offered alone. End quote.

Majmoo’ al-Fataawa (23/414).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on offering naafil prayers in congregation, such as Duha prayer?

He replied:

There is nothing wrong with offering naafil prayers in congregation occasionally, because the Prophet (peace and blessings of Allaah be upon him) led his companions in naafil prayers on some nights. On one occasion ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) prayed with him, and on another occasion ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) prayed with him, and on one occasion Hudhayfah ibn al-Yamaan (may Allaah be pleased with him) prayed with him. Hudhayfah narrated that the Prophet (peace and blessings of Allaah be upon him) recited al-Baqarah, al-Nisa’ and Aal ‘Imraan, and he did not reach a verse that spoke of seeking refuge with Allaah but he sought refuge with Him, and he did not reach a verse that spoke of mercy but he asked for mercy. ‘Abd-Allaah ibn Mas’ood prayed with the Prophet (peace and blessings of Allaah be upon him) one night, and the Prophet (peace and blessings of Allaah be upon him) stood for a long time; ‘Abd-Allaah ibn Mas’ood said: Until I thought of something bad. It was said: What is the bad thing that you thought of? He said: Sitting down and leaving him – that was because he (peace and blessings of Allaah be upon him) stood for such a long time. ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) stood and prayed with the Prophet (peace and blessings of Allaah be upon him) one night, standing on his left, and the Prophet (peace and blessings of Allaah be upon him) took hold of his head and made him stand on his right.

Conclusion:

There is nothing wrong in offering some naafil prayers in congregation, but this should not be a regular habit such that every regular Sunnah prayer is offered in congregation, because that is not prescribed. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (14/334).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7612. Loudspeakers should not be used outside the mosque for the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Loudspeakers should not be used outside the mosque for the prayer

Is it better for us to use the indoor loudspeakers for taraaweeh and tahajjud prayers, or to use the outdoor loudspeakers so that people in the streets and neighbouring houses can hear?.

Praise be to Allaah.

Outdoor loudspeakers should not be used for the prayer, whether that is for taraaweeh, tahajjud or any other prayers such as Fajr, Maghrib and ‘Isha’, because that leads to many negative consequences and causes disturbance to the neighbours of the mosque.

Shaykh Ibn ‘Uthaymeen was asked:

In recent times it has become very common for the imams of mosques to use outdoor loudspeakers, which are usually placed in the minaret and the volume is set very high. By doing this, some mosques disturb one another in the prayers in which Qur’aan is recited out loud, by using these loudspeakers for the recitation. What is the ruling on using loudspeakers for the prayers in which Qur’aan is recited out loud when the sound from the minaret will disturb other mosques?

He replied:

What you have mentioned about using loudspeakers on the minaret for the prayers in which Qur’aan is recited out loud is something that is not allowed, because it causes a lot of disturbance for the people in houses and other mosques nearby. Imam Maalik (may Allaah have mercy on him) narrated in al-Muwatta’ (178), from Sharh al-Zarqaani in Baab al-‘Aml fi’l-Qiraa’ah (How Qur’aan is to be recited) from al-Bayaadi Farwah ibn ‘Amr – may Allaah be pleased with him – that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out to the people when they were praying, and their voices were loud in recitation, and he said: “ A worshipper is conversing with his Lord, so let him think about the One with Whom he is conversing. Do not raise your voices above one another when reciting Qur’aan.”

Abu Dawood (1332) narrated, under the heading, “Raising the voice when reciting Qur’aan in night prayers” that Abu Sa’eed al-Khudri – may Allaah be pleased with him – said: The Messenger of Allaah (peace and blessings of Allaah be upon him) observed i’tikaaf in the mosque and he heard them raising their voices in reciting Qur’aan. He drew back the curtain and said: “Each of you is conversing with his Lord, so do not disturb one another, and do not raise your voices above one another in reciting Qur’aan – or in prayer.” Ibn ‘Abd al-Barr said: The hadeeths of al-Bayaadi and Abu Sa’eed are both sound and saheeh.

These two hadeeths show that it is forbidden to raise one's voice in reciting Qur’aan in prayer to such an extent that it disturbs others, and that this is a nuisance and is forbidden. Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (23/61): No one has the right to raise his voice so much when reciting out loud that he disturbs others, such as other worshippers.

In an answer he gave in al-Fataawa al-Kubra (1/350) he said: Whoever does anything that disturbs the people in the mosque, or does anything that will lead to that, should be stopped.

With regard to the excuses offered by those who raise their voices, that may be answered in two ways:

1 – The Prophet (peace and blessings of Allaah be upon him) forbade people to raise their voices above one another in reciting Qur’aan, and explained that this causes annoyance. It is well known that the believer has no option and cannot ignore the ruling of the Prophet (peace and blessings of Allaah be upon him). Allaah says (interpretation of the meaning):

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36]

It is also well known that a believer should not put himself in a position where he causes disturbance or annoyance to his brothers.

2 – The excuses that they give, even if they have some grounds, nevertheless are outweighed by the forbidden things that happen as a result of raising the voice, such as the following:

(i) doing something that the Prophet (peace and blessings of Allaah be upon him) forbade, namely worshippers raising their voices above one another

(ii) Annoying other worshippers who can hear one, as well as others such as people who are studying or trying to memorize Qur’aan

(iii) Distracting members of congregations in neighbouring mosques from listening to the recitation of their own imam, which they are commanded to listen to.

(iv) Some of the worshippers in neighbouring mosques may end up following the imam who is raising his voice in rukoo’ and sujood, especially if they are in a big mosque with a large congregation which they could be confused by the voice of an imam that drowns out the voice of their own imam. We have heard of many such incidents.

(v) It may lead to some people becoming negligent about hastening to attend the mosque, because they can hear the prayer of the imam rak’ah by rak’ah, step by step, so they dawdle, thinking that the imam is at the beginning of the prayer, until they miss most or all of the prayer.

(vi) It may cause the people who are coming to the mosque to rush when they heard the end of the imam’s recitation, as we see happening. Thus they do something that the Prophet (peace and blessings of Allaah be upon him) forbade, i.e., rushing, because they hear this amplified voice.

(vii) There may be people in the houses who hear this recitation when they are engaged in some idle pursuits or idles talk, as if they are careless about the reciter. This is the opposite of what those who support raising the volume suggest, which is that many of the women in the houses will hear the recitation and benefit from it. This benefit may be achieved through listening to tapes with recordings of the recitation of skilled reciters.

With regard to the comment by those who support raising the volume that it may influence some people and make them come and pray, especially if the voice of the reciter is beautiful, this may be true, but it is a rare benefit that is outweighed by the harmful effects mentioned above.

The basic principle on which there is consensus is that if there is a conflict between pros and cons, we must look and see which outweighs the other and judge accordingly. If they are equal, then warding off harm takes priority over bringing benefits.

My advice to my Muslim brothers is to err on the side of caution and to be compassionate towards their Muslim brothers who are disturbed by their worship because of what they hear of these amplified voices that are so loud that the worshipper does not know what he is saying or what he should say in the prayer of du’aa’, dhikr and Qur’aan.

I heard that a man was leading the prayers and was reciting the tashahhud, but nearby there was a mosque from which he could hear the recitation of the imam, and he started to repeat the tashahhud because he couldn’t hear himself think, so he made the prayer too long for himself and for the people behind him.

Moreover, if they do this and stop amplifying the sound from the minarets, they will be showing compassion towards their brothers, in obedience to the words of the Prophet (peace and blessings of Allaah be upon him): “Do not raise your voices above one another in reciting Qur’aan,” and his words, “Do not disturb one another, do not raise your voices above one another in reciting Qur’aan.” There is no secret that the heart finds spiritual joy and contentment in obeying the commands of Allaah and His Messenger.

He also said:

There is no reason not to make an exception in the case of the Mosques in Makkah and Madeenah and the jaami’ mosques in which Friday prayers are held, because some of the worshippers may be outside the mosque and need to hear the voice of the imam. This is subject to the condition that the jaami’ mosques are not so close to one another that they would disturb one another. If that is the case then the loudspeakers on the walls of the mosques should be set up so that the khutbah and prayer can be heard, and the loudspeakers on the minarets should be turned off at that time, so that benefits may be achieved without disturbing others.

See Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/74-96.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7613. Is there more reward if the congregation is greater?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Is there more reward if the congregation is greater?

I just wanna know whether theirs more Sawab in offering Taravee with big jamaa/jamat as compared to the small jamaa/jamat? what are the benefits of offering taravee in big jamaa/jamat?.

Praise be to Allaah.

Yes, the reward for naafil and obligatory prayers is greater if the number of worshippers is greater.

It was narrated that Ubayy ibn Ka’b said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “A man’s prayer with one other man is better than his praying alone, and a man’s prayer with two other men is better than his praying with one other. The more there are the more beloved that is to Allaah.” Narrated by Abu Dawood, 554; al-Nasaa’i, 834. Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Bazzaar and al-Tabaraani narrated that the Prophet (peace and blessings of Allaah be upon him) said: “The prayer of two men, one of them leading the other, is better before Allaah than the prayer of eight praying separately, and the prayer of four men, one of them leading the others, is better before Allaah than the prayer of one hundred praying separately.” Classed as hasan by al-Albaani in Saheeh al-Targheeb, 412.

“Better” here means greater in reward.

“The more there are” means the greater they are in number; that is better than if there are fewer.

Shaykh al-Islam Ibn Taymiyah said in Majmoo’ al-Fataawa, 31/221:

It is better for the people to be gathered in one mosque than scattered between two mosques, because the greater the congregation, the better… then he quoted this hadeeth as evidence.

Shaykh Ibn ‘Uthaymeen said:

If we assume that there are two mosques, one of which has a larger congregation than the other, it is better to go to the one which has the larger congregation, because the Prophet (peace and blessings of Allaah be upon him) said: “A man’s prayer with one other man is better than his praying alone, and a man’s prayer with two other men is better than his praying with one other. The more there are the more beloved that is to Allaah.” This is general in meaning. So if there are two mosques and one has a larger congregation than the other, then it is better to pray in the one that has the larger congregation.

Al-Sharh al-Mumti’, 4/150, 151.

Some of the scholars are of the view that congregations do not vary in virtue or reward, because of the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Praying in congregation is twenty-seven times better than praying alone.” Agreed upon. So any congregation is twenty-seven times better and no differentiation is made between one congregation and another.

But this argument was refuted by the following.

Waliy al-Deen al-‘Iraaqi said:

The hadeeth does not offer any evidence for those who take it to mean that all congregations are equal, because we say that the least that you will gain is the multiple reward mentioned; that does not mean that the reward may not also be multiplied further for another reason such as the size of the congregation, the honoured status of the mosque, travelling a long way to the mosque and so on.

Tarh al-Tathreeb, 2/301, 302.

This means that if the congregation consists of two or more, the multiple reward mentioned in the hadeeth (twenty-seven times) will be attained. That does not mean that the reward may not be increased for other reasons as well, such as the size of the congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7614. Ruling on following the imam from the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on following the imam from the house

What is the ruling on praying at home behind the imam when the minaret of the mosque is next to the roof of the house?.

Praise be to Allaah.

Prayer offered at home behind the imam is not valid.

It is not valid to pray with the imam who is in the mosque unless you are also inside the mosque, or you are outside the mosque but the rows are continual, such as when the mosque is full of worshippers and some of them pray outside, then their prayer is valid.

With regard to praying outside the mosque when there is room inside the mosque to pray, this prayer is not valid.

The Standing Committee was asked about a person who prays jamaa’ah in his house following what he can hear from the loudspeakers of the mosque, and there is no connection between the imaam and the person praying behind him, as happens in Makkah and Madeenah at the time of Hajj.

They replied:

This prayer is not valid. This is the view of the Shaafa’is and was also the view of Imam Ahmad, unless the rows reach his house and he can follow the imam by seeing him and hearing his voice, in which case his prayer is valid, as is the prayer of the people in rows that reach his house. But unless this condition is met, his prayer is not valid, because what the Muslim is obliged to do is to offer the prayer in congregation in the houses of Allaah (the mosques) with his Muslim brothers. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever can hear the call and does not come, there is no prayer for him, except for one who has an excuse.” Narrated by Ibn Maajah and al-Haakim; al-Haafiz said: its isnaad meets the conditions of Muslim. And the Prophet (peace and blessings of Allaah be upon him) said to the blind man who asked him about praying in his house, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then answer it.” Narrated by Muslim in his Saheeh.

And Allaah is the Source of strength.

Fataawa al-Lajnah al-Daa’imah, 8/32.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7615. It is makrooh to interlace one's fingers when going out to pray, until one has prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

It is makrooh to interlace one's fingers when going out to pray, until one has prayed

What is the ruling on interlacing one's fingers when in the mosque?.

Praise be to Allaah.

This is part of the etiquette of going out to the mosque, concerning which it says in the Sunnah that one should not interlace the fingers.

It was narrated from Thumaamah al-Hannaat that Ka’b ibn ‘Ujrah saw him when he was heading towards the mosque. They met one another and he said: he found me interlacing my fingers and told me not to do that, and he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When one of you does wudoo’ and does it well, then goes out heading to the mosque, let him not interlace his fingers, for he is in a state of prayer.” Narrated by Abu Dawood, 562; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

This hadeeth indicates that it is not allowed to interlace the fingers when one is walking to the mosque to pray, because the one who is headed towards the mosque comes under the same ruling as one who is praying.

Al-Khattaabi (may Allaah have mercy on him) said: Interlacing the fingers is something that some people do absent-mindedly, or some do it to crack their fingers. A man may sit and interlace his fingers and wrap his hands around his knees (whilst seated) in order to relax or try to sleep, so it may cause him to lose his wudoo’. So it is said to the one who has purified himself and set out towards the mosque: do not interlace your fingers because all of the different things that we have mentioned do not befit the prayer or the state of the one who is praying. End quote from Ma’aalim al-Sunan, 1/295.

In the hadeeth of Abu Hurayrah about the story of Dhu’l-Yadayn and the topic of the prostration of forgetfulness, it says: “He went and stood by a piece of wood that was set up in the mosque, and leaned against it as if he was angry, and he placed his right hand on his left and interlaced his fingers…” Narrated by al-Bukhaari, 482; Muslim, 573.

There is no contradiction between this and what we have mentioned above, because this instance of interlacing the fingers came after the Prophet (peace and blessings of Allaah be upon him) thought the prayer was over, so it comes under the ruling of one who has finished praying. The prohibition applies only to the one who is praying and the one who is heading towards the mosque, because it is a kind of fidgeting and not focusing with proper humility.

Imam al-Bukhaari (may Allaah have mercy on him) said: “Chapter on interlacing the fingers in the mosque and elsewhere” and he narrated ahaadeeth from the Prophet (peace and blessings of Allaah be upon him) which show that he interlaced his fingers in the mosque and elsewhere, including the hadeeth about Dhu’l-Yadayn mentioned above.

Al-Haafiz Ibn Hajar said, reconciling between these ahaadeeth and the ahaadeeth which speak of the prohibition:

Al-Ismaa’eeli reconciled between them by noting that the prohibition is limited to when one is in prayer or is intending to pray, because the one who is waiting for the prayer comes under the same ruling as one who is praying… Then al-Haafiz said: The report which says that this is forbidden so long as one is in the mosque is da’eef (weak) as we have stated above. End quote.

Fath al-Baari, 1/565

It is worth noting that there are some worshippers who fidget with their fingers by cracking them, but this fidgeting does not befit one who is praying as it is indicative of a lack of proper focus and humility, because if the heart is focused, the limbs will also be focused and be still.

It was narrated that Shu’bah, the freed slave of Ibn ‘Abbaas, said: I prayed beside Ibn ‘Abbaas and cracked my fingers. When the prayer was over he said: “May you be bereft of your mother! You crack your fingers when you are in prayer?” Narrated by Ibn Abi Shaybah, 2/344. al-Albaani said in Irwa’ al-Ghaleel (2/99): its isnaad is hasan.

Conclusion: Interlacing the fingers is makrooh for one who is going out to pray, until he has finished the prayer. If a person is sitting in the mosque, there is nothing wrong with him interlacing his fingers unless he is waiting for the prayer, in which case it is makrooh for him to interlace them.

And Allaah knows best.

See: Ahkaam Hudoor al-Masaajid by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan, p. 67-68.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7616. Ruling on women praying in the mosque when they cannot see the imam or the men praying behind him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on women praying in the mosque when they cannot see the imam or the men praying behind him

What is the ruling on the prayers of women in mosques where they cannot see the imam or the men praying behind him, and they can only hear his voice?.

Praise be to Allaah.

It is permissible for women, and also for men, to pray with a congregation in the mosque even if they cannot see the imam or the men praying behind him, if they are able to follow the imam. If the voice reaches the women in their part of the mosque and they are able to follow the imam, then it is valid for them to pray in congregation with the imam, because it is all one place, and it is possible to follow either hearing the voice through loudspeakers or hearing the imam’s voice directly, or by hearing the voice of the one who repeats the imam’s takbeer. It does not matter if they cannot see the imam or the men praying behind him. Rather some of the scholars stipulated that one should be able to see the imam or the men praying behind him if one is praying outside the mosque. The fuqaha’ said that the prayer of one who is praying outside the mosque is only valid if he can see the imam or the men praying behind him. But the correct view in my opinion is that it is not valid for a person to follow the imam from outside the mosque, even if he can see the imam and the men praying behind him, if there is a place in the mosque where he could pray. That is because the purpose of praying in congregation is to bring together the place and the deeds. But if the mosque is full and those who are outside the mosque pray with the imam and are able to follow him, then the correct view is that it is permissible for them to follow the imam, whether they can see the imam or not, if the rows are continuous. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/213)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7617. The obligation to make the rows straight in prayer and the meaning thereof

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

The obligation to make the rows straight in prayer and the meaning thereof

Is straightening the rows in congregational prayers obligatory in the sense that the worshippers are sinning if they do not make their rows straight?.

Praise be to Allaah.

Firstly:

Islam pays a great deal of attention to the rows of worshippers, as it has enjoined straightening the rows and speaks clearly of the virtue and importance of straightening them.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Straighten your rows, for straightening the rows is part of perfecting prayer.” Narrated by al-Bukhaari, 690; Muslim, 433. According to another report narrated by al-Bukhaari (723): “Straighten your rows, for straightening the rows is part of establishing prayer.”

It was narrated that Abu Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to touch our shoulders when we were praying and he would say: “Make the rows straight and do not differ, lest your hearts differ.” Narrated by Muslim, 432.

It was narrated that al-Nu’maan ibn Basheer (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to straighten our rows, as if he was straightening the shaft of an arrow, until he saw that we had learned it. Then he came out one day and was about to say the takbeer, when he noticed a man whose chest was sticking out from the row. He said: “Slaves of Allaah! Make your rows straight or Allaah will cause discord among you.” Narrated by al-Bukhaari, 717; Muslim, 436.

Al-Nawawi said in Sharh Muslim:

With regard to the phrase “[he] used to straighten our rows, as if he was straightening the shaft of an arrow”, the qadaah is the wooden shaft of the arrow where it is pared and trimmed, i.e., he paid such great attention to straightening the rows, as if he was straightening the shaft of an arrow, because they were so straight. End quote.

These texts clearly show that it is obligatory to straighten the rows. Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: “Chapter: The sin of those who do not complete the rows”, in which he narrated with his isnaad from Bushayr ibn Yasaar al-Ansaari from Anas ibn Maalik that he came to Madeenah and it was said to him: What do you find has changed in us since the time of the Messenger of Allaah (peace and blessings of Allaah be upon him)? He said: I do not find anything except that you do not straighten your rows. Narrated by al-Bukhaari, 724.

Al-Haafiz ibn Hajar said in Fath al-Baari: This is to be understood as meaning that al-Bukhaari understood it to be obligatory from the form of command in the words of the Prophet (peace and blessings of Allaah be upon him): “Straighten your rows,” and from the general meaning of his words, “Pray as you have seen me praying,” and from the warning issued against failing to do that. So in his view, on the basis of this evidence, Anas was criticizing a failure to do something that is obligatory, although a criticism may also come for failing to do something that is Sunnah. Although straightening the rows is obligatory, the prayer of those who fail to do that and do not straighten their rows is still valid. That is supported by the fact that although Anas criticized them, he did not tell them to repeat their prayer. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The words “or Allaah will cause discord among you” … this is undoubtedly a warning to those who fail to straighten their rows. Hence some of the scholars are of the view that it is obligatory to make the rows straight. They quoted as evidence for that the fact that the Prophet (peace and blessings of Allaah be upon him) enjoined it and warned those who went against his command. If something is enjoined and a warning issued against doing the opposite, it cannot be said that it is “only Sunnah”.

Hence the correct view on this matter is that it is obligatory to straighten the rows, and if the congregation does not straighten the rows, then they are sinning. This is the apparent meaning of the words of Shaykh al-Islam Ibn Taymiyah. End quote.

Al-Sharh al-Mumti’, 3/6

Straightening the rows is obligatory so that no one will stand in front of anyone else, whether that is by his chest or his foot sticking out.

It says in ‘Awn al-Ma’bood:

What is meant by straightening the rows is for the people standing in the row to make a straight line. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Straightening the rows means that no one stands in front of anyone else, but is what is meant that the foot should not be in front of anyone else’s foot? The answer is that what is meant is the shoulders at the top of the body, and the heels at the bottom of the body.

Attention is paid to the heels because they are the foundation on which the body rests. The heel is at the bottom of the leg, and the leg is the pillar of the body, so this is what matters. As for the toes, they do not count, because toes vary; some people have long feet and some have short feet, so what matters is the heel.

There is another kind of straightening that means completeness or perfection, as Allaah says (interpretation of the meaning):

“And when he attained his full strength, and was perfect (in manhood)”

[al-Qasas 28:14]

Here the word astawa (translated as ‘was perfect’) means: was made complete. If we say istiwa’ al-sufoof (straightening of the rows) in the sense of completeness, that does not detract from the meaning of straightening them in the sense of ensuring that everyone stands parallel, rather it encompasses a number of meanings:

1 – Straightness in the sense of standing parallel, which according to the correct view is obligatory, as stated above.

2 – Making the rows compact, which is part of making them complete or perfect. The Prophet (peace and blessings of Allaah be upon him) used to enjoin that, and he urged his ummah to form rows as the angels do before their Lord, filling in and completing the rows one by one. But what is meant by making the rows compact is not leaving gaps for the devils; it does not mean crowding and cramming people in, because there is a difference between making it compact and making it crowded. Hence the Prophet (peace and blessings of Allaah be upon him) used to say: “Make the rows straight, and make the shoulders parallel… and do not leave gaps for the devils.”

i.e., there should be no gaps between you through which the devils can enter, because the devils enter among the rows like small lambs so that they can spoil the prayer of the worshippers.

3 – Completing the first row and then the next. This is part of straightening the rows. The second row should not be begun until the first row is completed, and the third row should not be begun until the second row is completed, and so on. The Prophet (peace and blessings of Allaah be upon him) urged completing the first row and said: “If the people knew what there is in the call and the first row, but they had no way other than drawing lots, then they would draw lots.” I.e., if two people came to the first row and one of them said, “I am more entitled to it than you,” and the other said, “I am more entitled,” and he said: “Let us draw lots to see which of us will be in this spot.”

One of the ways in which the Shaytaan plays with people nowadays is when they see that the first row is only half full, but despite that they start the second row, then when the iqaamah is given, and it is said to them, “Complete the first row,” they start looking around in confusion.

4 – Another aspect of straightening the rows is making the rows close to one another and close to the imam, because they are a jamaa’ah (congregation, group) and the word jamaa’ah is taken from the word ijtimaa’ (coming together). There can be no proper coming together if the rows are far apart. The closer the rows are to one another and to the imam, the better it is. In some mosques we see gaps between the imam and the first row that are so wide that another row or two could fit in, because the imam goes so far forward. I think that this stems from ignorance. The Sunnah is for the imam to be close to the people who are praying behind him, and the people should be close to the imam, and each row should be close to the other. The definition of close is that there should be enough room between them to prostrate and a little more.

5 – Another aspect of straightening the rows is to draw close to the imam, because the Prophet (peace and blessings of Allaah be upon him) said: “Let those among you who are men of wisdom and understanding be closest to me.” The closer the better. Hence it is encouraged to draw close to the imam in Jumu’ah prayers, because drawing close to the imam in Jumu’ah prayers is achieved by drawing close to him during the prayer and during the khutbah. Drawing close to the imam is something desirable, but some people are negligent concerning that and are not keen to do it.

6 – Another aspect of straightening the rows is preferring the right hand side of the row to the left, i.e., the right side of the row is better than the left, but that is not in absolute terms, as in the case of the first row, because if it was in absolute terms, as in the case of the first row, the Messenger (peace and blessings of Allaah be upon him) would have said, “Complete the right side then the right side,” as he said, “Complete the first row then the next.” The right side is better than the left if both right and left are roughly equal, such as if there are five on the right and five on the left, then the eleventh man comes. In that case we tell him: Go to the right, because the right is better when both sides are equal or almost equal, such that the difference between the right and left is not obvious. But if there is a difference, then undoubtedly the left side of a closer row is better than the right side of a more distant row. This is indicated by the fact that if the congregation is just three people, the imam should stand between them, i.e., between the other two. This indicates that the right is not better in absolute terms, because if it were better in absolute terms, it would be better for the two people to stand on the right of the imam, but what is prescribed is that one should be on the right and one on the left so that the imam is in the middle and there is no imbalance on one side.

7 – Another aspect of straightening the rows is that the women should stand on their own, i.e., the women should be behind the men, not mixed with the men, because the Prophet (peace and blessings of Allaah be upon him) said: “The best rows for men are the first rows and the worst are the last, and the best rows for women are the last rows and the worst are the first.” The Prophet (peace and blessings of Allaah be upon him) stated that the further women are behind the men, the better.

So it is better for women to be far behind the men, because of the fitnah involved in their being close to men. Worse than that is their mixing with the men, where a woman would be beside a man or a row of women would be between two rows of men. This is not appropriate and as well as being haraam there is the fear of fitnah.

It is more likely to be haraam when there is the fear of fitnah, but even when there is no fitnah, this is still not appropriate, such as if the women are mahram of the men.

Al-Sharh al-Mumti’, 3/13-17.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7618. Commentary on the hadeeth “People will persist in falling back until Allaah puts them back”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Commentary on the hadeeth “People will persist in falling back until Allaah puts them back”

I would like to know the commentary on this hadeeth: “People will persist in falling back until Allaah puts them back.”.

Praise be to Allaah.

This hadeeth was narrated by Muslim (438) from Abu Sa’eed al-Khudri: that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw some of his companions falling back (in the rows for prayer) and said to them: “Come forward and follow me (in prayer), and let those who come after you follow you? People will persist in falling back until Allaah puts them back.”

The meaning of the hadeeth is as follows:

The Prophet (peace and blessings of Allaah be upon him) saw some of his companions staying back from the front row, so he told them to come forward to the front row so that they could follow his lead and those who were behind them, who could not see the Prophet (peace and blessings of Allaah be upon him), could follow their lead.

It may be interpreted as meaning: those of the ummah who came after them could follow their example, because they would transmit to them the description of the prayer of the Prophet (peace and blessings of Allaah be upon him) which they had seen. This was the view of al-Sindi (may Allaah have mercy on him).

Then he (peace and blessings of Allaah be upon him) said: “People will persist in falling back until Allaah puts them back.”

This means: people will keep getting used to staying away from the front row or rows, until Allaah will punish them by putting them back.

And it was said that what it means is: He will put them back (away) from His mercy and Paradise, or His great bounty, or from being raised in status, or from knowledge.

There is no reason why the hadeeth should not be interpreted in all of these ways.

Shaykh Ibn ‘Uthaymeen said concerning the meaning of this hadeeth:

The Prophet (peace and blessings of Allaah be upon him) saw some people staying back in the mosque, i.e., they did not come forward to the front rows, so he said: “People will persist in falling back until Allaah puts them back.” Based on this there is the fear that if a person gets used to falling back in worship, he will be punished by Allaah putting him back with regard to all good things.

From Fataawa Ibn ‘Uthaymeen, 13/54

Some of the scholars were of the view that what is meant by this is a group of the hypocrites. The correct view is that the hadeeth is general in meaning and does not apply only to the hypocrites.

Al-Shawkaani said in Nayl al-Awtaar:

It was said that this is about the hypocrites, but the apparent meaning is that it is general and refers both to them and to others, and that it encourages worshippers to be keen to be in the front row and to put them off hanging back from the front row.

The point is that the hadeeth encourages men to pray in the front row or rows, and condemns getting accustomed to pray in the back rows.

We ask Allaah to help us to hasten to do good deeds and to compete therein.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7619. Can we testify that a man is a believer if he regularly attends prayers in the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Can we testify that a man is a believer if he regularly attends prayers in the mosque?

Can we testify that a man is a believer if he regularly attends prayers in the mosque, as it says in the hadeeth?.

Praise be to Allaah.

Yes, there is no doubt that with the one who attends prayers in the mosque, his attendance is a sign of his faith, because the only thing that is making him leave his house and take the trouble to walk to the mosque is his faith in Allaah.

With regard to the questioner’s words, “as it says in the hadeeth,” this is referring to the report narrated from the Prophet (peace and blessings of Allaah be upon him): “When you see a man regularly coming to the mosque, bear witness that he is a believer.” But this hadeeth is da’eef and is not a saheeh report from the Prophet (peace and blessings of Allaah be upon him).

From Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/55

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7620. How sound is the hadeeth “Whoever persists in saying the first takbeer at the beginning of Fajr prayer for forty days…”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

How sound is the hadeeth “Whoever persists in saying the first takbeer at the beginning of Fajr prayer for forty days…”?

Is there a hadeeth which says that one who persists in saying the first takbeer at the beginning of Fajr prayer for forty days will be free of kufr and hypocrisy?.

Praise be to Allaah.

In Shu’ab al-Eemaan by al-Bayhaqi there is a marfoo’ hadeeth narrated from Anas ibn Maalik according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever prays Fajr and ‘Isha’ in congregation and does not miss one rak’ah, he will be recorded as being free from two things: free from the Fire and free from hypocrisy.”

(Shu’ab al-Eemaan, 3/62).

It says in al-‘Ilal al-Mutanaahiyah: This hadeeth is not saheeh and its narrators are not known apart from Bakr ibn Ahmad narrating from Ya’qoob ibn Tahiyyah, both of whose condition is unknown. (1/432).

But a different version was narrated in Sunan al-Tirmidhi, where it says: “Whoever prays to Allaah for forty days in congregation, catching up with the first takbeer, he will be recorded as being free from two things: free from the Fire and free from hypocrisy.” (al-Tirmidhi no. 241; classed as da’eef by al-Tirmidhi but as hasan by al-Albaani).

This hadeeth was also classed as da’eef by a number of earlier scholars, who stated that it is mursal, but it was classed as hasan by some of the later scholars. See Talkhees al-Habeer, 2/27.

The hadeeth is not limited to Fajr prayer only, rather the reward mentioned in the hadeeth is connected to being present for the opening takbeer of all the five daily prayers.

Undoubtedly being keen to catch up with the opening takbeer for this period of time is an indication of the strength of a person’s religious commitment.

So long as the hadeeth can be interpreted in a sound manner, there is the hope that the one who is keen to do what is mentioned therein will attain this great virtue. The least that he will attain by means of this keenness is training himself to regularly observe this important ritual of Islam.

We ask Allaah to write for us and for you freedom from hypocrisy and from the Fire, for He is the All-Hearing, Ever-Responsive.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7621. Bringing worshippers closer together so as to join them in the row

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Bringing worshippers closer together so as to join them in the row

When I go to the mosque to pray and the imam has already started the prayer, I find some gaps between the worshippers in the row in front of the row that I want to pray in. Is it permissible to bring them closer together and stand in between them in the row so as to close the gap?.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) commanded us to make the rows straight and to close the gaps in them, and to complete the first row, then subsequent rows. That is mentioned in well-known ahaadeeth, such as that narrated by al-Bukhaari (690) and Muslim (433) from Anas, that the Prophet (peace and blessings of Allaah be upon him) said: “Make your rows straight, for straightening the rows is part of the perfection of prayer.” According to the version narrated by al-Bukhaari: “… is part of the establishing of prayer.”

Ahmad (12374), Abu Dawood (671) and al-Nasaa’i (818) narrated from Anas that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Complete the first row, then the next one, and if there is to be any incomplete row let it be the last row.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ahmad (5724) and Abu Dawood (666) narrated from ‘Abd-Allaah ibn ‘Umar that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Straighten the rows, for you form rows like the angels, and keep your shoulders in line with one another, and fill the gaps, and do not leave any room for the Shaytaan. Whoever joins a row to complete it, Allaah will take care of him and whoever interrupts a row, Allaah will cut him off.” This hadeeth was classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Based on this, then your bringing worshippers closer to one another and filling the gap in the row is an act that is prescribed in sharee’ah, so long as that does not lead to crowding the worshippers and annoying them.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7622. Following the imam in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Following the imam in prayer

We see some people delaying following the imam in prayer, and some others anticipating him in sujood [prostration] or rukoo’ [bowing] sometimes.

We hope that you could explain to us the ruling on anticipating the imam or delaying following him, so that Allaah may benefit us thereby.

Praise be to Allaah.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’:

When a person prays behind an imam, four scenarios may apply:

1 – Anticipation (doing a movement before the imam)

2 – Delay

3 – Doing an action simultaneously with the imam

4 – Following

1 – Anticipation

This refers to the person doing one of the essential parts of prayer before the imam, such as prostrating or rising before the imam, or bowing or rising from bowing before him. This is haraam, and the evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Do not bow until he bows, do not prostrate until he prostrates.” The basic principle is that the words “do not” indicate that the action is haraam, and if someone were to say that it is a major sin, that would not be farfetched, because the Prophet (peace and blessings of Allaah be upon him) said: “Does the one who raises his head before the imam not fear that Allaah may turn his head into the head of a donkey, or make his form like that of a donkey?” This is a warning, and a warning is one of the signs that a sin is a major sin.

Ruling on the prayer of one who anticipates the imam:

If a person anticipates the imam knowingly, aware of the ruling and of what he is doing, then his prayer is invalid. But if he is ignorant or forgot, then his prayer is valid, unless that excuse ceased to exist before the imam did that action, in which case he has to go back and repeat what he did before the imam, after the imam. If he does not do that, knowing the ruling and aware of what he is doing, then his prayer is invalid, otherwise it is not.

2 – Delay

There are two kinds of delay in following the imam:

(i) Delay for a reason

(ii) Delay without any excuse

The first kind is where there is a reason or excuse. He has to make up what he delayed, then he should follow the imam, and there will be no blame on him, even if it is one or two essential parts of the prayer. So if a person is distracted or loses focus, or did not hear the imam until the imam has done one or two essential parts of the prayer before him, then he should do the things that he delayed in and then follow the imam, unless the imam reaches the point where he is [in the rak’ah], in which case he should not make up the missing parts and he should stay with the imam. Then one rak’ah will be valid for him which is formed from two rak’ahs of the imam, the rak’ah in which he delayed and the rak’ah which the imam reached the same point as him. An example of that is:

A man was praying with the imam and the imam bowed, rose, prostrated, sat up, prostrated a second time and stood up, but the person praying behind him did not hear the loudspeaker except in the second rak’ah, because the electricity cut out for example. Let us assume that this was during Jumu’ah prayer, so he heard the imam reciting al-Faatihah, then the electricity cut out, and the imam completed the first rak’ah, but the person remained standing thinking that the imam had not yet bowed in the first rak’ah, then he heard him reciting “Has there come to you the narration of the overwhelming (i.e. the Day of Resurrection)?” [al-Ghaashiyah 88:1 – interpretation of the meaning].

We say: you should stay with the imam, so the second rak’ah for the imam will be the rest of the first rak’ah for you. Then when the imam says the tasleem, you should make up the second rak’ah. The scholars said: so the person praying behind the imam will have one rak’ah that is formed from the two rak’ahs of his imam, because followed the imam in part of the first and part of the second.

If he realizes that he has lagged behind before the imam reaches the same point [in the second rak’ah], he should make it up and follow the imam. For example:

A man is standing with the imam, and the imam bows but he does not hear that he is bowing. When the imam says “Sami’a Allaahu liman hamidah [Allaah hears those who praise Him – said when rising from bowing], when the person praying behind him hears that, we say to him: Bow and rise, and follow your imam, and you will have caught up with the rak’ah, because the delay here was for a reason.

The second type is delaying with no excuse.

Delaying with regard to an essential part of the prayer means lagging behind in following the imam, but catching up with him in the next essential part of the prayer. For example, the imam bows when you still have a verse or two left of the soorah you are reciting, so you remain standing to complete what you still have to recite, but then you bow and catch up with the imam in rukoo’. In this case the rak’ah is valid, but your action goes against the Sunnah, because what is prescribed is to start bowing when the imam reaches the bowing posture and not to lag behind, because the Prophet (peace and blessings of Allaah be upon him) said: “When he bows, then bow.”

Lagging behind in an essential part of the prayer means that the imam is one step ahead of you in the prayer, i.e., he bows and rises before you bow. The fuqaha’ (may Allaah have mercy on them) said: if you lag behind in rukoo’ then your prayer is invalid, just as if you did rukoo’ before the imam. If you lag behind in sujood (prostration) then according to what the fuqaha’ say your prayer is valid, because it is lagging behind in an essential part of the prayer other than rukoo’.

But the correct view is that if a person lags behind the imam in any essential part of the prayer with no excuse, then his prayer is invalid, whether that is in rukoo’ or any other part of the prayer. Based on this, if the imam rises from the first prostration and this person who is praying behind him is making du’aa’ in sujood and continues to make du’aa’ until the imam prostrates for the second time, then his prayer is invalid, because he has lagged behind in an essential part of the prayer. If the imam is one step ahead of him, how can he then be following him?

3 – Doing an action simultaneously with the imam.

This refers either to word or actions, and falls into two categories:

The first category is say words simultaneously. This does not matter, except in the case of the takbeerat al-ihraam (saying “Allaahu akbar” to start the prayer) and the salaam (at the end of the prayer).

With regard to the first takbeer, if you say takbeer before the imam has completed his takbeerat al-ihraam, you have not entered prayer in the first place, because it is essential to say the takbeerat al-ihraam after the imam has finished saying it completely.

With regard to the salaam, the scholars said that it is makrooh to say the first and second salaam at the same time as your imam, but if you say the first salaam after he has said the first salaam and the second salaam after he has said the second salaam, there is nothing wrong with this, but it is better not to say the salaam until the imam has said both.

With regard to all other words of the prayer, it does not matter if you say them simultaneously with the imam, or before him, or after him. If we assume that you hear the imam reciting the tashahhud, and you have already recited it, this does not matter, because anticipating the imam in the words of prayer, apart from the first takbeer and the salaam, does not affect the prayer. Similarly it does not matter if you recite al-Faatihah before him and say Wa laa’l-daalleen “nor of those who went astray” [al-Faatihaah 1:7 – interpretation of the meaning], whilst he is still reciting Iyyaaka na’abudu wa iyyaaka nasta’een “You (Alone) we worship, and You (Alone) we ask for help (for each and everything)” [al-Faatihaah 1:7 – interpretation of the meaning], in Zuhr prayer, for example, because it is prescribed in Zuhr and ‘Asr prayer for the imam to let the people hear the verse he is reciting sometimes, as the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do.

The second category is to do the actions of prayer simultaneously with the imam, and this is makrooh.

For example, when the imam says “Allaahu akbar” for rukoo’, and starts to bend forward, and you start to bow simultaneously with the imam, this is makrooh, because the Messenger (peace and blessings of Allaah be upon him) said, “When he bows, then bow, and do not bow until he bows.” And in sujood when he says takbeer for sujood, if you prostrate and reach the floor at the same time as him, this is makrooh, because the Messenger (peace and blessings of Allaah be upon him) disallowed that and said, “Do nor prostrate until he prostrates.”

4 – Following

Following is the Sunnah, and what it means is that a person starts to do the actions of prayer immediately after the imam starts them, but without doing them at the same time.

For example, when he bows, you bow, even if you have not completed the recitation that is mustahabb [recommended, encouraged], and even if you have a verse still to go, because that would mean that you are lagging behind, so you do not complete it. In sujood, when the imam rises from his prostration, you follow the imam, and your following him is better than your remaining in prostration making du’aa’ to Allaah, because your prayer is connected to the imam, and you are now enjoined to follow your imam.

Adapted from al-Sharh al-Mumti’, 4/275

The person who is praying behind an imam should not move to the next posture of the prayer until the imam has reached it, so he should not start to go down for prostration, until the imam has placed his forehead on the ground.

Al-Bara’ ibn ‘Aazib said: When the Prophet (peace and blessings of Allaah be upon him) said, ‘Sami’a Allaahu liman hamidah’, none of us would then bend our backs [to start prostrating] until the Prophet (peace and blessings of Allaah be upon him) went down into prostration, then we would go down into prostration after him. Narrated by al-Bukhaari, 690; Muslim, 474.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7623. Suppose i am praying sunah and the iqamah is being announced. should i perform the salutation and join salatul farz or should i continue ?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Suppose i am praying sunah and the iqamah is being announced. should i perform the salutation and join salatul farz or should i continue ?.

Praise be to Allaah.

Muslim (710) narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When the iqaamah for prayer is given, there is no prayer except the prescribed prayer.”

This hadeeth indicates that once the iqaamah has been given for prayer, then no one should start to offer a naafil prayer.

Ibn Qudaamah (may Allaah have mercy on him) said: “When the iqaamah for prayer is given, do not be distracted from it by naafil prayer, whether one fears missing the first rak’ah or not. This is the view of Abu Hurayrah, Ibn ‘Umar, ‘Urwah, Ibn Sireen, Sa’eed ibn Jubayr, al-Shaafa’i, Ishaaq and Abu Thawr.” Al-Mughni, 1/272

Some of the scholars also quoted this hadeeth as evidence that the person who is offering a naafil prayer when the iqaamah is given should cut short that prayer.

Al-Haafiz al-‘Iraaqi said: “His words ‘there is no prayer’ may be interpreted as meaning that he should not start a naafil prayer in that case; or it may be interpreted as meaning that he should not be distracted by a naafil prayer, and if he had started it before the iqaamah then he should cut it short so that he can catch up with the opening takbeer [with the imam], or that it is invalid in and of itself even if the worshipper does not cut it short. It may be understood as meaning both of these.”

It was narrated from Shaykh Abu Haamid, one of the Shaafa’is, that it is better to stop the naafil prayer if completing means that he is going to miss the opening takbeer with the imam. (The words of al-‘Iraaqi were quoted by al-Shawkaani in Nayl al-Awtaar, 3/91).

This was also stated in a fatwa issued by the Standing Committee, when they were asked:

Is it permissible to cut short a naafil prayer and join the opening takbeer with the imam, or should one complete the naafil prayer?

They replied:

Yes, if the iqaamah for an obligatory prayer is given, then you should cut short your naafil prayer so that you can join the opening takbeer with the imam, because it was proven that the Prophet (peace and blessings of Allaah be upon him) said: “If the iqaamah for prayer is given, then there is no prayer but the prescribed prayer.”

Fataawa al-Lajnah al-Daa’imah, 7/312

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said that the correct view [?] is that if the iqaamah for prayer is given whilst the person is still in the first rak’ah of a naafil prayer, then he should cut it short; if that happens when he is in the second rak’ah then he should complete it quickly and not cut it short.

He said (may Allaah have mercy on him):

What we think concerning this matter is that if you are in the second rak’ah, then you should complete it quickly, but if you are in the first rak’ah, then you should cut it short. Our evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever catches up with one rak’ah of the prayer has caught up with the prayer” (narrated by al-Bukhaari, 580; Muslim, 607). So the person who has prayed a rak’ah before the iqaamah for prayer is given has caught up with a rak’ah that is free of any impediments, which here means the iqaamah for prayer, so he has caught up with the prayer by doing a rak’ah before the prayer becomes disallowed, so he should complete it quickly… Then he said: This is the view that reconciles all the evidence.

Al-Sharh al-Mumti’, 4/238

If he cuts short the naafil prayer he should do so without saying the tasleem.

The Standing Committee was asked (7/312): If the iqaamah for prayer is given and there is a person who is doing two rak’ahs of Sunnah prayer or “Greeting the Mosque”, should he cut short his prayer so that he can offer the obligatory prayer with the congregation? If the answer is yes, then should he say the tasleem when cutting short his prayer, or should he cut it short without the tasleem?

They replied:

The more correct of the two scholarly views is that he should cut short that prayer, and there is no need to say the tasleem when doing so. Then he should join the imam.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7624. Ruling on selling pottery and the ruling on praying in the store

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on selling pottery and the ruling on praying in the store

I am a young man who works in an independent store selling pottery pieces to foreign tourists. Is it permissible for me to pray the obligatory prayers in the store, knowing that it is impossible for tourists to come in with alcohol in their hands?.

Praise be to Allaah.

Firstly:

Selling pottery pieces is permissible for both Muslims and kuffaar, but if these pieces are in the form of statues and images of animate beings, then it is not permissible to sell them or deal in them unless the heads are removed.

The scholars of the Standing Committee said:

It is not permissible for a Muslim to sell statues or deal in them, because of the saheeh ahaadeeth which state that it is haraam to make images of animate beings or erect statues of animate beings in general terms, or to keep them. Undoubtedly dealing in statues makes images more easily available and helps them to be set up in homes and clubs, etc.

As that is haraam, the income from making and selling them is also haraam. It is not permissible for a Muslim to live on this money or buy food and clothing with it, etc. Based on this, if a person has done this he has to get rid of that money and repent to Allaah, that He may accept his repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

We have issued a fatwa stating that images of animate beings are haraam, whether they are three-dimensional or otherwise, whether they are produced by carving, engraving, dyeing or by means of modern equipment.

Fataawa Islamiyyah, 4/521.

In the answer to question no. 7222 there are more details about making images and the prohibition on this action.

Secondly:

With regard to praying, it is obligatory to pray in congregation in the mosque. See question no. 120. If the mosque is close enough to you that you can hear the adhaan without loudspeakers, then you have to attend the congregational prayer in the mosque.

If the mosque is far away and you cannot hear the adhaan except with loudspeakers, then you can pray in the store, but it is better for you to set aside a place in the store where you can pray in congregation.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

Is there a definition of the distance between a person’s house and the mosque?

He replied:

There is no shar’i definition of the distance, rather it is defined by custom (‘urf) and the distance at which the adhaan can be heard without loudspeakers.

As’ilat al-Baab al-Maftooh, question no. 700.

See also question no. 20655.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7626. Joining prayers because of rain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Joining prayers because of rain

Is it permissible to join Zuhr and ‘Asr prayers, or Maghrib and ‘Isha’, when it is raining?.

Praise be to Allaah.

There is a concession allowing Maghrib and ‘Isha’ prayers to be joined at the time of Maghrib, with one adhaan and iqaamah for each of them, when there is rain that soaks people’s clothes, when going back to the mosque for ‘Isha’ will cause hardship. This is according to the more correct of the two scholarly opinions.

Similarly it is permissible to join them when it is very muddy, according to the correct scholarly view, so as to avoid hardship and difficulty. Allaah says (interpretation of the meaning):

“and has not laid upon you in religion any hardship”

[al-Hajj 22:78]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Abaan ibn ‘Uthmaan (may Allaah be pleased with him) joined Maghrib and ‘Isha’ on rainy nights, when there was a group of senior scholars from among the Taabi’een, and it is not known that any of them objected, so that meant there was consensus.

That was mentioned by Ibn Qudaamah in al-Mughni. It is also allowed for a person who is very sick to join Zuhr and ‘Asr at the time of either of them, depending on what is easier for him, and he can join Maghrib and ‘Isha’ likewise, so as to avoid hardship.

Fataawa al-Lajnah al-Daa’imah li’l-Buhoot al-‘Ilmiyyah wa’l-Ifta’, 8/135.

If it is asked: can we join prayers because of rain in the mosque or at home? The answer is:

What is prescribed is for the people who pray in the mosque to join their prayers if there is a reason that justifies joining them, such as rain, so as to attain the reward of praying in congregation whilst also being kind to the people. This is what it says in the saheeh ahaadeeth.

With regard to joining the prayers at home for the reason mentioned, that is not permissible because it is not narrated in sharee’ah and there is no excuse that would permit joining the prayers.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/134.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7627. Should he join the imam after he stands up from rukoo’ in the last rak’ah, or wait for the second jamaa’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should he join the imam after he stands up from rukoo’ in the last rak’ah, or wait for the second jamaa’ah?

If I join the imam after he stands up from rukoo’ in the last rak’ah, that means that I have missed that rak’ah, but I heard the sound of another jamaa’ah. So what is better – should I complete my obligatory prayer with the imam or should I regard that as Sunnah and pray with the other jamaa’ah?.

Praise be to Allaah.

It is better for you to join the imam and then complete what you missed, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whatever you catch up with, pray, and whatever you have missed, make it up.” Narrated by al-Bukhaari, 635; Muslim, 602.

The Standing Committee for Issuing Fatwas received two questions similar to yours. There follows the text of the two questions and their answers.

Question: Once I went to the mosque to pray ‘Asr and I found the worshippers had done three rak’ahs and they had started the last one and were prostrating. Should I join them or wait until they have finished?

Answer: What is prescribed in a situation like this is to join them. Whatever you catch up with, pray with them, and whatever you have missed, make it up. If you join them after they have stood up from rukoo’ in the last rak’ah, then join them and complete the whole prayer after the imam says the tasleem. This is because of the hadeeth narrated by Abu Dawood (may Allaah have mercy on him) (893), that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If you come to prayer and we are prostrating, then prostrate but do not count it as anything. Whoever catches up with one rak’ah has caught up with the prayer.” And because of the general meaning of the hadeeth narrated by the two Shaykhs al-Bukhaari and Muslim (may Allaah have mercy on them) from Abu Hurayrah (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “When you come to the prayer do not rush. You should be calm and dignified. Whatever you catch up with, pray, and whatever you miss, make up.”

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Question: If a person catches up with the final tashahhud before the imam says the tasleem, is he regarded as having caught up with the virtue of praying in congregation (jamaa’ah), or will he have the reward of one who prays alone? What is better if he enters the mosque when the imam is reciting the final tashahhud – should he complete the tashahhud or is it better to wait for some others to come and pray with them?

Answer: The person who catches up with the imam in the final tashahhud is not regarded as having caught up with the jamaa’ah, but he will have a reward commensurate with however much of the prayer he caught up with the imam in. Rather the one who is regarded as having caught up with the jamaa’ah is the one who catches up with at least one rak’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah of the prayer has caught up with the prayer.” It is better for him to join the imam, because of the general meaning of the hadeeth: “Whatever you catch up with, pray, and whatever you miss, make up.” Narrated by al-Bukhaari, 635; Muslim, 602. And Allaah is the Source of strength.

Fataawa al-Lajnah, 7/319-320

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7628. A person was not sure whether he was in front of the imaam. What is the ruling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

A person was not sure whether he was in front of the imaam. What is the ruling?

If a member of the congregation is not sure whether the place where he was standing was in front of the imaam or not, what is the ruling in this case?

Praise be to Allaah.

His prayer is valid, as was stated by al-Shaafa’i. This applies whether he was further ahead of the imaam or behind him.

From Fatawa al-Imam al-Nawawi, p. 58.

But it is not permissible to deliberately stand in a place in front of the imaam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7629. can my wife and i can pray in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

can my wife and i can pray in congregation

i live about eight miles from mosque and we pray at home.

my question is if most of times i cannot go to mosque how it effects and can my wife and i can pray in congregation and can i say the aqamat and if my wife once a month cannot pray can i still pray in congregation with my 10 year and 7 year old boys and can they say aqamat.

please help me and correct me so i can do better.

Praise be to Allaah.

As the mosque is far away, it is permissible for you to pray in your home, and to lead your family in prayer. Do as the Prophet (peace and blessings of Allaah be upon him) did, as described in the hadeeth narrated by Anas (may Allaah be pleased with him) and reported by al-Bukhaari and Muslim: “He said to them, ‘Get up and let him lead you in prayer.’ The Prophet (peace and blessings of Allaah be upon him) stood up, and the orphan and I formed a row behind him, and the old woman stood behind us. The Prophet (peace and blessings of Allaah be upon him) led us in a two-rak’ah prayer, then he left.”

Make your two children stand behind you in one row, and their mother can stand behind them. If their mother is not praying because of menstruation etc., then lead the two children in prayer, with them standing behind you in one row. It is OK if a boy who has reached the age of discretion recites the Iqaamah. The age of discretion is usually seven years or above. He can recite the Iqaamah so long as he understands the basic essentials of the prayer. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7630. Should the person who is praying behind the imaam say the Takbeer loudly or softly?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Should the person who is praying behind the imaam say the Takbeer loudly or softly?

Sheikh Muhammed Salih Al-Munajjid, can you please tell me when saying Takbir after the Imam says Takbir in Salat if it those following the Imam should say it out loud or to ones self?

Praise be to Allaah.

The imaam should say the Takbeerat al-Ihraam (first Takbeer) and the Takbeeraat for the movements of the prayer aloud, so that the people behind him can hear him and follow him. If the mosque is big and the imaam’s voice cannot reach all the people who are praying, or his voice is weak because of sickness etc. or because that is his nature, some of the people praying behind him can convey the Takbeeraat [by repeating them aloud], because of the saheeh hadeeth which says that the Prophet (peace and blessings of Allaah be upon him) led the people in prayer when he was sick, and Abu Bakr (may Allaah be pleased with him) made the people hear the Takbeer. (Agreed upon).

With regard to the person who is praying behind the imaam, the Sunnah is for him to say the Takbeer quietly so that only he himself can hear it. This also applies to his recitation of Qur’aan, Takbeeraat, saying Tasbeeh in Rukoo’ etc., the Tashahhud, the Salaam and the du’aa’, whether these words are waajib (obligatory) or naafil (supererogatory). It is not Mustahabb to make it louder than that except where there is a need to help others who cannot hear the imaam, in which case he should make it louder.

See Mawaahib al-Jaleel, 2/191; al-Taaj wa’l-Ikleel, 1/532.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7631. Where should a person stand in relation to the imaam if just the two of them are praying together?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Where should a person stand in relation to the imaam if just the two of them are praying together?

Could you tell me as to how should a follower stand (right next ot slightly behind) with the Imaam, if they are only two praying in Jama'a?

Praise be to Allaah.

He should stand in line with the imaam, not in front of him or behind him, but perfectly in line with him, on his right. This is how ‘Abd-Allaah ibn ‘Abbâs stood when he prayed with the Messenger of Allaah (peace and blessings of Allaah be upon him). In his Saheeh, al-Bukhaari entitled a chapter Baab yaqoomu ‘an yameenihi al-Imaam bi hidhaa’ihi sawaa’: idha kaanaa ithnayn (Chapter: he should stand on the right of the imaam in line with him if they are two). In this chapter he mentioned the hadeeth of ‘Abdullah ibn ‘Abbaas (may Allaah be pleased with him) who said: “I stayed overnight in the house of my maternal aunt Maymoonah, and the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed ‘Isha’, then he came and prayed four rak’ahs, then he slept, then he got up and I came and stood on his left, but he put me on his right and prayed five rak’ahs, then two rak’ahs, then he fell asleep and I heard his snoring. Then he went out for the prayer.”

Ibn ‘Abbaas (may Allaah be pleased with him) also said: “I came to the Messenger of Allaah (peace and blessings of Allaah be upon him) at the end of the night and prayed behind him. He pulled me until I was in line with him, and when the Messenger of Allaah (peace and blessings of Allaah be upon him) turned back to his prayer, I went back to my original position behind him. The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed, and when he had finished his prayer he said to me, ‘What is going on? I made you stand in line with me and you moved back.’ I said, ‘O Messenger of Allaah, is it right for anyone to pray alongside you when you are the Messenger of Allaah whom Allaah has blessed?’ He liked what I said and prayed that Allaah would increase me in knowledge and understanding.” The hadeeth was narrated by Imaam Ahmad, 1/330 and classed as saheeh by al-Albaani. Its isnaad is in al-Silsilat al-Saheehah, 6060.

Then al-Albaani said: “From this hadeeth we may understand that the Sunnah is when one man is praying alone following the imaam, he should stand alongside him on his right, not in front of him or behind him. This is the madhhab of the Hanbalis, as stated in Manaar al-Sabeel, 1/128.”

‘Abd al-Razzaaq narrated that Ibn Jurayj said: “I said to ‘Ata’: ‘If a man prays with another man, where should he stand in relation to him?’ He said, ‘To his right.’ I said, ‘Should he be precisely in line with him so that neither is in front of the other?’ He said, ‘Yes.’ I said, ‘Do you prefer that they should stand close together so that there is no gap between them?’ He said, ‘Yes.’”

In al-Muwatta’ it is narrated that ‘Abd-Allaah ibn ‘Utbah ibn Mas’ood said: “I entered upon ‘Umar ibn al-Khattaab at midday and found him saying Tasbeeh (in the prayer). I stood behind him and he made me come closer until I was standing in line with him on his right.”

Al-Haafiz said in al-Fath (2/191): “Some of them narrated that there was scholarly consensus that one person praying alone with the imaam should stand to the right of the imaam.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7632. Ruling on praying alone behind a row in the congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ruling on praying alone behind a row in the congregation

What is the ruling on praying alone behind a row in the congregation? Is this permissible or not?

Praise be to Allaah.

The four imaams – al-Shaafa’i, Maalik, Abu Haneefah and Imaam Ahmad (according to one opinion narrated from him) – said that the prayer of a person standing alone behind a row is valid, whether the row in front of him is complete or not. They said that the hadeeth “There is no prayer for the one who stands alone behind a row” (reported by Ahmad in al-Musnad, 4/23 and by Ibn Maajah, no. 1003, and classed as saheeh by al-Albaani in al-Irwa’, no. 514) is like the hadeeth “There is no prayer when there is food prepared” (reported by Muslim, no. 560). The meaning is that the prayer is not proper and complete. But there is a report from Ahmad that the prayer of the person who stands alone behind the row is not valid at all. This is the well-known view in the madhhab of Imaam Ahmad: the prayer of the person who stands alone behind the row is not valid in any circumstances, even if the last row is full.

Shaykh al-Islam Ibn Taymiyah took a moderate view, and said: “If the row is full, then the prayer of the one who stands alone behind the row is valid, because in this case he is not able to be a part of the row, and Allaah does not burden a person beyond his scope. If the row is not full, then it is not right for him to pray standing alone behind the row, because he has no excuse.” This is the view of Shaykh al-Islam and of our Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him). This is the view that we think is correct, which is that if the row is full, pray standing on your own, and do not pull someone out of the row to join you or go and stand with the imaam in front. This is the correct opinion, which we think is closer to the Sunnah than the opinion that the prayer of the one who stands on his own is absolutely invalid or is unconditionally valid. And Allaah knows best. (Liqa’ al-Baab al-maftooh by Ibn ‘Uthaymeen, 226).

(Liqa’ al-Baab al-maftooh by Ibn ‘Uthaymeen, 226).

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7633. Latecomer following another latecomer in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Latecomer following another latecomer in prayer

Al salam alykom..

if i pray (ma'mom) and the immam finished the salaht.. but I didn't so I stood to complete my salaht .. then a person came to pray with me as a ma'mom ? Is my immamah correct?

wa jazak allah kyran.

Praise be to Allah.

If a person joins you wanting to pray with you, and you make the intention of leading him in prayer, this is OK.

The author of the book Nihaayat al-Zayn fi Irshaad al-Mubtadi’een (p. 127) said: “If the imaam says salaam then one latecomer decides to follow another latecomer in prayer, this is OK.”

And Allah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7634. When the intercom system fails and the sisters cannot see the imaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

When the intercom system fails and the sisters cannot see the imaam

In the masjid that I attend the sisters are unable to see the imaam during congregational salat and an intercom system is required for them to hear the imaam. Sometimes the intercom system fails during the salat leaving the sisters unable to follow the imaam unless someone watch the imaam from the window (that divides us from the men) and makes takbeer for us, or the sisters continue the salat individually. What is the correct way for us to complete our salat when the intercom fails?

Praise be to Allaah.

If the sisters cannot see the imaam or anyone who is behind him, and the intercom system fails, then each individual should make the intention (niyyah) to pray alone independently of the imaam, and should complete the remainder of the prayer on her own. If there is someone who can see the imaam or the people praying behind him, or can hear the imaam’s voice, and can raise his voice and convey the imaam’s words (takbeer) to the others, then it is OK to continue following the imaam. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7635. Imaam does rukoo’ when a person has not finished al-Faatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Imaam does rukoo’ when a person has not finished al-Faatihah

what should the mu'moon do if he is praying in congregation and the imaam goes into rukoo' and the former has not finished reciting al-faatiha?

Praise be to Allaah.

The person who is praying behind the imaam should do rukoo’ as soon as the imaam does rukoo’, because the Prophet (peace and blessings of Allaah be upon him) said: “The imaam is appointed only to be followed, so when he prays standing, pray standing; when he bows (does rukoo’), bow; when he stands up again, stand up again; when he says ‘Sami’ Allaahu liman hamidah (Allaah hears the one who praises Him),’ say, ‘Rabbanaa wa laka’l-hamd (Our Lord, to You be praise).’ If he prays standing, then pray standing, and if he prays sitting, then pray sitting, all of you.” (Reported by al-Bukhaari in his Saheeh, 648). The person who is praying behind an imaam is excused for not completing al-Faatihah in this case, because he is following the imaam. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7636. Distance beyond which one does not have to attend congregational prayer in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Distance beyond which one does not have to attend congregational prayer in the mosque

Asalamu-Alaikum,

If someone is too far away to hear the Athan must he still attend the prayer in congregation?

Jazak-Allah

Praise be to Allaah.

If we assume that the muezzin is giving the call to prayer from the roof-top of the mosque (without the aid of amplifiers), that he has a good strong voice, that the one who hears him has good hearing, that the wind is calm and that there are no barriers or noise that will prevent the sound from reaching people, then the person who does not hear this call because of being far away is not obliged to attend the congregational prayer in the mosque. Imaam Ahmad estimated the distance at which the voice of the muezzin would be inaudible in such circumstances as being more than a farsakh (one farsakh is approximately five kilometers). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub producer


7637. Praying Isha (Nightfall Prayer) Behind Someone Praying Taraweeh (Ramadan Night Prayer)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Praying Isha (Nightfall Prayer) Behind Someone Praying Taraweeh (Ramadan Night Prayer)

If someone who has not performed Salaat-ul ‘Ishaa yet, arrives late at the mosque and finds that the congregation are performing Salaat-ut Taraaweeh, should he join them with the intention to perform Salaat-ul ‘Ishaa and then after continues with them performing Salaat-ut Taraaweeh or should he perform Salaat-ul ‘Ishaa first on his own and after that join the congregation for the rest of Salaat-ut Taraaweeh?

He should join the congregation having made the intention to perform Salaat-ul ‘Ishaa. This is in accordance with the evidence in the Saheeh Hadeeth related by Mu‘aaz concerning the permissibility of performing of Salaat-ul Fard (an obligatory Salaat) whilst being led by someone who is performing a Nafl (voluntary) Salaat. This way would also create less disturbance which could be resulted if there were two Salaats being performed aloud (during the recitation of al-Qu’raan, for example) as is the case with Salaat-ul ‘Ishaa and Salaat-ut Taraaweeh.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7638. Already prayed in one mosque and go to another and find people still praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Already prayed in one mosque and go to another and find people still praying

If a person has already prayed in a mosque then goes to another one and finds people there praying the congregational prayer, should he pray again?

If a person prays in a mosque and then goes to another one to attend a lecture or for any other reason, and finds the people there praying, then he should join them and his prayer would be considered a supererogatory (nafilah, nafl, tatawwu‘) prayer. He should do so even if it is during the prohibited times of prayer because there is a reason behind it. The evidence for this comes from what has been narrated in the hadith of Yazid bin Al-Aswad (may Allah be pleased with him) in Sunan Al-Tirmidhi in the chapter on “What has been reported about a person who prayed alone and then joins a congregation”:

He said: I performed Hajj with the Prophet (peace be upon him) and prayed Fajr with him in Masjid Al-Khayf. When he completed his prayer and turned around, he found two people who did not pray with him. He said: I have to talk to them. So he came to them and they were trembling. He asked them: What prevented you two from praying with us. They said: O Prophet of Allah! We had already prayed in our places. He said: Do not do that. If you already prayed at your places and then came to a congregational mosque, pray with them too and it will become a supererogatory prayer for you.

(Sunan Al-Tirmidhi, No. 219; Sahih Al-Jami‘, No. 667)

In another hadith it is narrated that the two came after the Fajr prayer which is a prohibited time for prayer. Imam Malik has reported in Muwatta’ in the chapter on “What has been narrated about repeating the prayer with the Imam after a person has prayed individually”:

Mihjan (radiAllahu ‘anhu), says that he was in the company of the Prophet (peace be upon him) and the Prophet prayed in congregation and returned while Mihjan himself did not pray with them. So the Prophet said to him: What prevented you from praying with the people? Are you not a Muslim? He said: Indeed, O Prophet of Allah! But I had already prayed at home. The Prophet said to him: When you come (to the mosque) then pray with the people even if you have prayed.

Muwatta’, 1/130; Silsilah Al-Sahihah, No. 1337

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7639. How to pray if not sure imam is traveling or resident

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

How to pray if not sure imam is traveling or resident

If a traveling person comes upon a congregation praying, and he does not know if: (1) the imam (prayer leader) is a traveler, meaning that he should join the prayer with the intention of qasr (shortening prayer), or (2) if he is resident, and thus should pray the complete prayer, what should he do?

The answer that is apparent is: he acts based on what is clear to him from the signs of travel on the imam from clothes or travel gear. If it appears to him that the imam is resident, then he should pray the complete prayer.

The evidence: what Imam Ahmad authenticated and narrated that Ibn Abbas was asked: "What is reason that the traveler prays two rakaat (iterations of prayer) if he is alone and four rakaat if he is led in [a full] prayer by a resident? So he said, that is the sunna (tradition of the Prophet ), and in another narration "That is the sunna of Abi Al-Qasim."

Take the case of one who assumes that the imam is a traveler, and thus prays with him two rakaat with intention of qasr. Then, after salaam (completion of prayer) with the imam, it becomes clear to him [from speaking with others after the prayer, for example] that the imam is actually a resident and that the two rakaat that he had prayed were the imam’s third and fourth. In such an instance, he should stand up and make two rakaat to complete the prayer, he makes sujood sahw (an extra two prostrations). Whatever speaking was done or questions asked to investigate do not harm his prayer.1

From the book What Should You Do in the Following Situations... ?

1 Al-Majmooa lil-Nawawi 4/356

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7640. Ability to stand changes while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Ability to stand changes while praying

If a praying person suddenly cannot stand up for the remainder of the prayer, or he was unable to pray standing up so he was praying sitting down, then he became able to stand again, what should he do?

Ibn Qudama, (may the mercy of Allah be upon him), said: "As soon as the ill person during prayer is able to do what he was not able to do when he commenced the prayer, whether it be standing, sitting, bowing, prostrating, or bowing, then he should move on and build on what has been already completed from his prayer. The same if he began the prayer completely capable of performing all actions, then suddenly became unable to perform certain actions. In this case he continues praying in the best shape he can and builds on what he previously had completed as though nothing has changed in his condition."1 The evidence is: hadith Umran Bin Hossayn, (may Allah be pleased with him), who said, "I had bawaseer (hemorrhoids) so I asked the Prophet (peace be upon him), about salaat, and he said: 'Pray standing up; if you cannot, then sitting down; if you can not, then on your side.' "2

From the book What Should You Do in the Following Situations... ?

1 Al-Mughni ma’a al-Sharh al-Kabeer 1/782, and likewise in Al-Majmooa lil-Nawawi 4/318.

2 Sunan Abu Dawood 922 and Sahih Sunan Abu Dawood 815

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7641. Joining the imam immediately in whatever position he is in

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

Joining the imam immediately in whatever position he is in

If a man enters the masjid while the imam (leader of prayer) is praying. Should he join the imam immediately in whatever position he is in and start praying, or should he wait to find out whether the imam is going to sit or stand?

The correct answer is the one to which the evidence points. And that is that he should enter with the imam no matter what part of prayer the imam is in—sujood (prostration), qiyaam (standing), rukuu' (bowing) or qu'ood (sitting). The evidence is the hadith of Abi Huraira (may Allah be pleased with him), in which he said, "The Messenger of Allah (peace be upon him) said, 'If you come to prayer and we are prostrating, then you should prostrate [but] don’t count it, and whoever catches a raka’a, then he has caught the salaat'."1 And Mu’ath said that [the Prophet] (peace be upon him) has said "If one of you comes to prayer and the Imam is in a certain position, then do as the Imam is doing".2 Also, the general meaning of his saying (peace be upon him), applies: "What you catch up with, pray."

From the book What Should You Do in the Following Situations... ?

1 Sunan Abu Dawood 893 and Sahih Sunan Abu Dawood 792.

2 Sunan Al-Tirmidhi 591 and Sahih Sunan Al-Tirmidhi 484..

From the book What Should You Do in the Following Situations... ?

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7642. Their imam does not pray Maghrib in the mosque, so that he can eat iftar at home!

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 4. Congregational Prayer ››

7642. Their imam does not pray Maghrib in the mosque, so that he can eat iftar at home!

In our neighbourhood the imam does not pray Maghrib because he goes to break his fast. What is the ruling – are we sinning? Or should we pray Maghrib at home and will that count as prayer in congregation for us?.

Praise be to Allaah.

Firstly:

The Muslim must fear Allaah and offer the five daily prayers in congregation in the mosque, unless he is excused because of sleeping, sickness and so on.

See question no. 8918.

With regard to Maghrib prayer in Ramadaan in particular, there is a great of neglect concerning it among many worshippers. The imam should be at the head of the worshippers in this prayer for a reason other than the fact that he is obliged to pray in congregation; this reason is fulfilment of the trust to which he has been appointed, or the task with which he has been entrusted.

If this imam neglects to pray Maghrib in congregation in the mosque, this does not mean that you are sinning or that it is permissible for you to pray at home; rather you must offer the prayer in congregation in the mosque, even if the imam is not present. Each person is accountable for his own deeds. Even if he does wrong, you are still obliged to do the right thing and avoid doing wrong, so as to preserve this ritual which is one of the pillars of Islam.

It was narrated that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray. There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row. Narrated by Muslim (654)

Imam al-Shaafa’i (may Allaah have mercy on him) said:

There is no concession allowing the one who is able to pray in congregation not to do so unless he has an excuse.

Al-Umm (1/277).

Ibn al-Qayyim (may Allaah have mercy on him) said:

Whoever studies the Sunnah properly will realize that offering the prayers in the mosque is an individual obligation unless there is an excuse which allows an individual to miss Jumu’ah prayer and prayer in congregation.

Then Ibn al-Qayyim said:

What we believe to be the correct view is that it is not permissible for anyone to stay away from praying in congregation in the mosque except one who is excused.

Kitaab al-Salaah (p. 166)

Thirdly:

The way of the Prophet (peace and blessings of Allaah be upon him) is the best of ways. He would break his fast with fresh dates; if none were available, with dry dates, and if he could not find any dates, he would break his fast with water, then he would go and pray Maghrib.

It was narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) would break his fast with fresh dates before praying. If there were no fresh dates, he would eat a few dried dates. If there were no dried dates, he would drink a few sips of water. Narrated by al-Tirmidhi (632); classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

What this imam is doing is contrary to the way of the Prophet (peace and blessings of Allaah be upon him), so you should advise him to come back to the right path.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


5. Essentials of Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7643. Ruling concerning women covering their feet in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

Ruling concerning women covering their feet in prayer

What is the proof that women have to cover their feet during prayer for prayer to be accepted?

Praise be to Allaah.

The free woman who has attained the age of majority is obliged to cover her entire body during prayer, apart from her face and hands, because all of her is ‘awrah. If she prays and any part of her ‘awrah becomes uncovered, such as a shin or foot or all or part of her head, then her prayer is invalid, because the Prophet said:

"Allaah will not accept the prayer of a woman who has started to menstruate, except with a khimaar (covering)" (Reported by Ahmad, Abu Dawud, Ibn Maajah and al-Tirmidhi, with a saheeh isnaad)

Abu Dawud reported from Umm Salamah that she asked the Prophet about a woman who prayed wearing a dir’ (chemise or upper garment) and a khimaar (head cover), but no izaar (lower garment). He said: "The woman is ‘awrah."

As for the face, the Sunnah is to uncover it during prayer, so long as no non-mahram men are present. According to the majority of scholars, the feet must be covered; some scholars allow uncovering the feet but the majority say the opposite. Abu Dawud reported from Umm Salamah (may Allaah be pleased with her) that she was asked about a woman who prayed in a khimaar and qamees (dress or gown). She said, "There is nothing wrong with it if the dir’ (chemise) covers her feet." In any case, it is better to cover the feet, to be on the safe side. As far as the hands are concerned, there is more leeway: there is nothing wrong with either covering them or uncovering them, although some scholars think that it is better to cover them. And Allaah is the Source of strength.

Fataawa al-Mar’ah al-Muslimah, by Shaykh ‘Abd al-‘Azeez ibn Baaz, p. 57

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7644. Wishing for death because of intense distress

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

Wishing for death because of intense distress

I have great problems in my work and in my social life. Is it permissible for me to wish for death?

Praise be to Allaah.

Your state is like that described by the poet:

“If death were for sale I would buy it.

This life is something in which there is nothing good.”

This is wrong. It is not permissible for the believer to wish for death. If he has to say something, then let him recite the du’aa’ that has been reported for such cases.

The Prophet (peace and blessings of Allaah be upon him) said: “Let not any one of you wish for death because of some harm that has befallen him. If he must wish for something then let him say, ‘O Allaah, keep me alive so long as life is good for me, and let me die when death is good for me.’” (Narrated by al-Bukhaari (al-Fath), 11/154)

From al-Eemaan bi’l-Qadaa’ wa’l-Qadar by Muhammad ibn Ibraaheem al-Hamad, p. 159

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7645. If he prays without wudoo’ by mistake, he has to repeat his prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

If he prays without wudoo’ by mistake, he has to repeat his prayer

Sometimes after prayers I remember that I had not gone through 'woudou'. Again, should I do my woudou and pray again?.

Praise be to Allaah.

Yes, you have to do wudoo’ and repeat your prayer. The scholars are unanimously agreed on that, because purity (tahaarah) is one of the conditions of prayer being valid. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Allaah does not accept the prayer of any of you if he breaks his wudoo’, unless he does wudoo’ again.” Narrated by al-Bukhaari, 6954; Muslim, 225.

Muslim (224) narrated that ‘Abd-Allaah ibn ‘Umar said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “No prayer is accepted without purification.”

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 2/79:

The Muslims are unanimously agreed that it is haraam for a person who has broken his wudoo’ to pray, and they are unanimously agreed that his prayer is not valid, whether he is aware that he broke his wudoo’ or is unaware of that or forgot. But if he prayed because he was unaware of it or forgot, then there is no sin on him, but if he was aware that he had broken his wudoo’ and that it was haraam for him to pray in this situation, then he has committed a grave sin.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7646. What is the ruling on praying on parks, knowing that they are watered with water that has an offensive odour?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

What is the ruling on praying on parks, knowing that they are watered with water that has an offensive odour?

What is the ruling on praying in parks (public gardens), knowing that they are watered with water that emits an offensive odour? It is my understanding that this water is taken from sanitary overflows or from wells into which leaks water that contains impure substances. Should the people be stopped by the Committee from praying in these parks? I hope that you can explain the correct view concerning this matter.

Praise be to Allaah.

So long as there is an offensive odour coming from it, then praying in them (the parks) is not correct, because one of the conditions of prayer being correct is that the place where the Muslim prays should be taahir (pure and clean). If he spreads out a thick and taahir (pure) mat, then his prayer will be valid.

But it is not permissible for Muslims to pray in parks – even on thick and pure mats – rather they have to pray with their Muslim brothers in the houses of Allaah – the mosques – of which Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah (prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings,

Men whom neither trade nor sale (business) diverts from the remembrance of Allâh (with heart and tongue) nor from performing As-Salaah (Iqaamat-as-Salaah) nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection).

That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills”

[al-Noor 24:36-38]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever hears the call (to prayer) and does not come, then his prayer does not count, unless he has a (valid) excuse.” (Narrated by Ibn Maajah, al-Daraaqutni, Ibn Hibbaan and al-Haakim. Its isnaad is (saheeh) according to the conditions of Muslim).

A blind man asked the Prophet (peace and blessings of Allaah be upon him), “O Messenger of Allaah, I have no guide to bring me to the mosque. May I have a dispensation to pray in my house?” The Prophet (peace and blessings of Allaah be upon him) said to him, “Can you hear the call to prayer?” He said, “Yes.” He said, “Then respond.” (Narrated by Muslim in his Saheeh).

And there are many ahaadeeth which say the same thing.

What the Committee for Enjoining what is Good and Forbidding what is Evil should do is to disallow people to pray in parks, and tell them to pray in the mosques, in accordance with the words of Allaah (interpretation of the meaning):

“Help you one another in Al-Birr and At-Taqwa (virtue, righteousness and piety)”[al-Maa’idah 5:2]

and

“The believers, men and women, are Awliyaa’ (helpers, supporters, friends, protectors) of one another; they enjoin (on the people) Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islam has forbidden)” [al-Tawbah 9:71]

And in accordance with the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever among you sees an evil action, let him change it with his hand (by taking actions); if he cannot then with his tongue (by speaking out against it); and if he cannot them with his heart (by feeling that it is evil) – and that is the weakest of faith.” (Narrated by Muslim in his Saheeh).

Majmoo’ Fataawa wa Maqaalaat al-Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him), part 5

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7647.Can one who has done tayammum lead in prayer people who have done wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

Can one who has done tayammum lead in prayer people who have done wudoo’?

Praise be to Allaah.

Ibn Hazam said:

It is permissible for one who has done tayammum to lead in prayer people who have done wudoo’, for one who has done wudoo’ to lead people who have done tayammum, for one who has wiped over his socks to lead those who have washed their feet and for one who has washed his feet to lead people who have wiped over their socks, because each of those whom we have mentioned has done what he is obliged to do. None of them is more taahir (pure) than another, and none of them is more complete in prayer than another. The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined that when the time for prayer comes, the one who has most knowledge of the Qur’aan should lead them in prayer; he (peace and blessings of Allaah be upon him) did not specify anything other than that. If there had been any obligation other than that which he mentioned, he would have explained it and would not have neglected it – Allaah forbid. This is the view of Abu Haneefah, Abu Yoosuf, Zafar, Sufyaan, al-Shaafa’i, Dawood, Ahmad, Ishaaq and Abu Thawr. That was narrated from Ibn ‘Abbaas, ‘Ammaar ibn Yaasir and a group of the Sahaabah (may Allaah be pleased with them). It is also the view of Sa’eed ibn al-Musayyib, al-Hasan, ‘Ataa’, al-Zuhri and Hammaad ibn Abi Sulaymaan.

It was narrated that ‘Ali ibn Abi Taalib disallowed that, and said that one who has done tayammum should not lead in prayer people who have done wudoo’, and one whose wudoo’ is valid for a limited period should not lead those whose wudoo’ is valid indefinitely. Al-Rabee’ah said: one who has done tayammum because of janaabah (impurity because of sexual activity) should not lead anyone in prayer except others who are in the same state. This was also the view of Yahyaa ibn Sa’eed al-Ansaari.

Muhammad ibn al-Hasan and al-Hasan ibn Hayy said: he should not lead them in prayer.

Maalik and ‘Ubayd-Allaah ibn al-Hasan said that he should not lead them in prayer, but if he does then the prayer is valid.

Al-Oozaa’i said: he should not lead them in prayer unless he is an ameer (leader).

‘Ali – i.e., Ibn Hazm – said: there is no evidence for disallowing that or regarding it as makrooh, either from the Qur’aan or the Sunnah or from scholarly consensus (ijmaa’) or from analogy (qiyaas); the same applies to categorizing people in that manner. And Allaah is the Source of strength.

Al-Muhallaa, 1/367, 368.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7648. Ruling on tasmee’ and tahmeed in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

Ruling on tasmee’ and tahmeed in prayer

Is tasmee’ (saying Sami’a Allaahu liman hamidah) and tahmeed (saying Rabbana laka’l-hamd) in prayer obligatory or Sunnah? And should the one who is praying behind an imam say Sami’a Allaahu liman hamidah?.

Praise be to Allaah.

The scholars differed concerning the ruling on saying tasmee’ (Sami’a Allaahu liman hamidah) and tahmeed (Rabbana laka’l-hamd) in prayer. There are two views:

1 –The view of the majority – the Hanafis, Maalikis and al-Shaafa’is – is that it is one of the Sunnahs of prayer and is not one of the obligatory parts of the prayer.

2 –That it is one of the obligatory parts of the prayer. This is the view of the Hanbalis.

Ibn Qudaamah said in al-Mughni (1/578):

The well known view narrated from Ahmad is that the takbeer (saying “Allaahu akbar”) when going down and coming up, the tasbeeh during the stage of bowing and prostrating, saying Sami’a Allaahu liman hamidah and Rabbana wa laka’l-hamd in prayer, and saying Rabb ighfir li between the two prostrations, and the first tashahhud are all obligatory. This is also the view of Ishaaq and Dawood.

And it was narrated in another report from Ahmad that it is not obligatory. This is the view of the majority of fuqaha’, because the Prophet (peace and blessings of Allaah be upon him) did not teach it to the one who did not pray properly, and it is not permissible to delay the explanation from the time when it is needed. Ibn Qudaamah quoted several points as evidence that it is obligatory:

1- The Prophet (peace and blessings of Allaah be upon him) enjoined it, and his command means that something is obligatory.

2- He did it, and he said: “Pray as you have seen me praying.”

3- Abu Dawood (857) narrated from ‘Ali ibn Yahya ibn Khallaad from his paternal uncle that the Prophet (peace and blessings of Allaah be upon him) said: “No one’s prayer is complete unless he does wudoo’ … then says ‘Sami’a Allaahu liman hamidah,’ until he is standing up straight.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

4- The points at which these adhkaar are recited are pillars or essential parts of the prayer, therefore the dhikr at these points is obligatory, as in the case of standing.

With regard to the hadeeth about the one who did not pray properly, in the hadeeth that we quoted, mention is made of the Prophet (peace and blessings of Allaah be upon him) teaching that. It is something extra that must be accepted, but the Prophet (peace and blessings of Allaah be upon him) did not teach him all the obligatory parts of the prayer, based on the evidence that he did not teach him the tashahhud or the salaam. This is to be understood as meaning that he taught him that which he saw him doing badly. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (3/433):

The evidence for that is as follows:

1 – The Messenger (peace and blessings of Allaah be upon him) always did that, and he never failed to say Sami’a Allaahu liman hamidah under any circumstances.

2 – It is the sign of moving from bowing to standing up again.

3 – The Prophet (peace and blessings of Allaah be upon him) said: “When he [the imam] says ‘Sami’a Allaahu liman hamidah, then say ‘Rabbana wa laka’l-hamd.”

Based on this, there are three points of evidence for tahmeed and only two for tasmee’. End quote.

Some of the Hanbalis quoted as evidence for it being obligatory the hadeeth of ‘Abd-Allaah ibn Buraydah from his father who said: The Prophet (peace and blessings of Allaah be upon him) said to me: “O Buraydah, when you raise your head from bowing, say Sami’a Allaahu liman hamidah, Allaahumma Rabbana laka’l-hamd mil’ al-samaa’i wa mil’a al-ard wa mil’a ma shi’ta min shay’in ba’d (Allaah hears the one who praises Him, O Allaah our Lord, to You be praise filling the heaven, filling the earth and filling whatever else You will). Narrated by al-Daaraqutni (1/339).

But this is a da’eef (weak) hadeeth, as was stated by the scholars. See Ibn ‘Abd al-Haadi in Tahqeeq al-Ta’leeq (1/394); al-Iraaqi in Tarh al-Tathreeb (2/331); and al-Shawkaani in Nayl al-Awtaar (2/278). See also al-Mawsoo’ah al-Fiqhiyyah (27/82, 92-93)

In the answer to question no. 43574 we have stated that we favour the view that tasmee’ and tahmeed are obligatory, and that the one who is praying alone should recite both tasmee’ and tahmeed, according to scholarly consensus and the imam should also recite both. This is the view of the Shaafa’is and the Hanbalis. But the one who is praying behind an imam should recite only the tahmeed, and it is not prescribed for him to say the tasmee’, as is the view of the majority. The evidence for that is also quoted in the question referred to.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7649. He is not sure whether he said the opening takbeer or not

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

He is not sure whether he said the opening takbeer or not

I entered the mosque and the imam was sitting for the first tashahhud. I joined him in the prayer, but I forgot whether I said the opening takbeer or not.

Praise be to Allaah.

The opening takbeer is one of the pillars or essential parts of the prayer, which is not waived because of forgetting or not knowing about it, and it cannot be substituted with anything else. If a person remembers during his prayer that he forgot to say the opening takbeer, or he is not sure whether he said it, he has to start the prayer over again. If his doubt about that comes after the prayer, then it does not matter, because doubts after completing an act of worship do not affect it.

Based on this, if the doubt of this worshipper who is not sure whether he said the opening takbeer or not came during the prayer, he has to stop praying and start the prayer over again. If the doubt came after the prayer, then he does not have to do anything and his prayer is valid.

The evidence that the opening takbeer is an essential part of the prayer is the report narrated by al-Bukhaari (757) and Muslim (397) from the hadeeth of the one who prayed badly. The Prophet (peace and blessings of Allaah be upon him) said to him: "Go back and pray, for you have not prayed.” Then he said: “When you stand up to pray, say takbeer then recite whatever you know of the Qur'aan. Then bow until you are at ease in bowing, then stand up until you are standing up straight. Then prostrate until you are at ease in prostration, then sit up until you are sitting up straight, and do that throughout your prayer."

And Abu Dawood (61), al-Tirmidhi (3) and Ibn Maajah (275) narrated that 'Ali (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The key to prayer is purification, its opening is to say Allaahu akbar and its closing is to say al-salaamu’ alaykum.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Nawawi (may Allaah have mercy on him) said:

The opening takbeer is one of the pillars (essential parts) of prayer without which the prayer is not valid. This is our view and the view of Maalik, Ahmad and the majority of earlier and later scholars. Ibn al-Mundhir and our companions narrated that al-Zuhri said: The prayer begins simply with the intention, without any takbeer. But Ibn al-Mundhir said: No one said that except al-Zuhri.

Then he said: We have stated that the prayer is not valid without the opening takbeer. If the imam or the person praying behind him omits it by mistake or deliberately, his prayer has not begun, and the takbeer for bowing does not make up for it, neither does any other takbeer. This is our view and is the view of Abu Haneefah, Maalik, Ahmad, Dawood and the majority.

End quote from al-Majmoo', 3/250

Whoever is not sure whether he has said the opening takbeer or not should assume that he has not said it. Shaykh Ibn Baaz said:

If a person forgets to say the opening takbeer or is not sure about that, then he has to say takbeer straight away, and follow the imam in whatever comes after he said this takbeer. If he said the takbeer after the imam has done the first rak'ah, then he should regard himself as having missed the first rak'ah, which he should make up after the imam says the salaam. If he said the takbeer in the third rak'ah, then he should regard himself as having missed two rak'ahs, which he should make up after the imam says the salaam. This applies if he is not affected by waswasah (whispers from the Shaytaan). If he is affected by waswasah, then he should regard himself as having said the opening takbeer at the beginning of the prayer, and not make up anything, in order to annoy the Shaytaan and combat his whispers. Praise be to Allaah. End quote.

Fataawa al-Shaykh Ibn Baaz, 11/275

If the doubt comes after finishing the prayer, then he should not pay any attention to it.

Ibn Rajab (may Allaah have mercy on him) said: If a person is uncertain after finishing a prayer or any other act of worship as to whether he omitted a essential part of it, he should not pay any attention to that doubt.

End quote from al-Qawaa'id, p. 340

See also the answer to question no. 211

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7650. The pillars, obligatory parts and Sunnahs of prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

The pillars, obligatory parts and Sunnahs of prayer

What are the Sunnahs of prayer?.

Praise be to Allaah.

There are many Sunnahs of prayer, both words and actions. What is meant by Sunnahs is things other than the pillars (essential parts) and obligatory parts of the prayer.

Some of the fuqaha’ stated that there are seventeen verbal Sunnahs in prayer, and fifty-five actions which are Sunnah. The prayer is not invalidated if one omits one of these actions, even if that is done deliberately, unlike the pillars and obligatory parts.

The difference between a pillar and an obligatory part is that a pillar cannot be waived, whether one omits it deliberately or by mistake, rather it must be done. An obligatory part is waived if one forgets, and it can be compensated for by doing the prostration of forgetfulness (sujood al-sahw).

It may be useful here to mention the pillars of prayer and its obligatory parts, followed by some of its Sunnahs, based on the book Daleel al-Taalib, which is a well known summary used by Hanbali fuqaha’.

1 – The pillars of prayer, of which there are fourteen, as follows:

(i) Standing during obligatory prayers if one is able to do so

(ii) The opening takbeer (saying “Allaahu akbar”)

(iii) Reciting al-Faatihah

(iv) Rukoo’ (bowing), the least of which means bending so that the hands can touch the knees, but the most complete form means making the back level and the head parallel with it.

(v) Rising from bowing

(vi) Standing up straight

(vii) Sujood (prostration), the most perfect form of which is placing the forehead, nose, palms, knees and toes firmly on the ground, and the least of which is placing a part of each of these on the ground.

(viii) Rising from prostration

(ix) Sitting between the two prostrations. However one sits is good enough, but the Sunnah is to sit muftarishan, which means sitting on the left foot and holding the right foot upright with the toes pointing towards the qiblah.

(x) Being at ease in each of these physical pillars

(xi) The final tashahhud

(xii) Sitting to recite the final tashahhud and the two salaams

(xiii) The two salaams. This means saying twice, “al-salaamu ‘alaykum wa rahmat-Allaah (Peace be upon you and the mercy of Allaah).” In naafil prayers it is sufficient to say one salaam; the same also applies to the funeral prayer.

(xiv) Doing the pillars in the order mentioned here. If a person deliberately prostrates before bowing, for example, the prayer is invalidated; if he does that by mistake, he has to go back and bow, and then prostrate.

2 – The obligatory parts of prayer, of which there are eight, as follows:

(i) Takbeers other than the opening takbeer

(ii) Saying “Sami’a Allaahu liman hamidah (Allaah hears those who praise Him” – for the imam and for the one who is praying alone.

(iii) Saying “Rabbana wa laka’l-hamd (Our Lord, to You be praise)”

(iv) Saying “Subhaana rabbiy al-‘azeem (Glory be to my Lord Almighty)” once when bowing

(v) Saying “Subhaana rabbiy al-a’laa (Glory be to my Lord most High)” once when prostrating

(vi) Saying “Rabb ighfir li (Lord forgive me)” between the two prostrations

(vii) The first tashahhud

(viii) Sitting for the first tashahhud

3 – The Sunnah words of the prayer, of which there are eleven, as follows:

(i) Saying after the opening takbeer, “Subhaanaka Allaahumma wa bi hamdika, wa tabaaraka ismuka, wa ta’aala jadduka wa laa ilaaha ghayruka (Glory and praise be to You, O Allaah; blessed be Your name, exalted be Your Majesty, and there is no god but You).” This is called du’aa’ al-istiftaah (opening du’aa’)

(ii) Seeking refuge with Allaah

(iii) Saying Bismillaah

(iv) Saying Ameen

(v) Reciting a soorah after al-Faatihah

(vi) Reciting out loud, in the case of the imam

(vii) Saying after the tahmeed (Rabbana wa laka’l-hamd), for one who is not praying behind an imam: “Mil’ al-samawaati wa mil’ al-ard wa mil’ ma shi’ta min shay’in ba’d (Filling the heavens, filling the earth, and filling whatever else You wish).” (The correct view is that it is also Sunnah for one who is praying in congregation)

(viii) Saying the tasbeeh when bowing more than once, such as a second or third time or more

(ix) Saying the tasbeeh in prostration more than once

(x) Saying “Rabb ighfir li (Lord forgive me)” more than once between the two prostrations

(xi) Sending prayers upon the family of the Prophet (peace and blessings of Allaah be upon him) in the last tashahhud and sending blessings upon him and upon them, and saying du’aa’ after that.

4 – Actions which are Sunnah, which are called postures:

(i) Raising the hands when saying the opening takbeer

(ii) Raising the hands when bowing

(iii) Raising the hands when rising from bowing

(iv) Dropping them after that

(v) Placing the right hand over the left

(vi) Looking towards the place of prostration

(vii) Standing with the feet apart

(viii) Holding the knees with fingers spread apart when bowing, holding the back straight and making the head parallel with it.

(ix) Placing the parts of the body on which one prostrates firmly on the ground, apart from the knees, because it is makrooh to press them firmly on the ground.

(x) Keeping the elbows away from the sides, and the belly from the thighs, and the thighs from the calves; keeping the knees apart; holding the feet upright; holding the toes apart on the ground; placing the hands level with the shoulders with the fingers spread.

(xi) Sitting muftarishan between the two prostrations and in the first tashahhud, and sitting mutawarrikan in the second tashahhud.

(xii) Placing the hands on the thighs with the fingers together between the two prostrations, and in the tashahhud, except that in the latter the pinkie and ring fingers should be held in, a circle made with the middle finger and thumb, and one should point with the forefinger when remembering Allaah.

(xiii) Turning to the right and left when saying the salaam

There are some differences of opinion among the fuqaha’ regarding some of these issues; what is regarded as obligatory by some is regarded as Sunnah by others. This is discussed in detail in the books of fiqh.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7651. Forgetting to sit for tashahhud between the second and third raka’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 5. Essentials of Prayer ››

Forgetting to sit for tashahhud between the second and third raka’ah

What should one do if one forgets the first tashahhud(sitting after the second rak’ah?

If one forgets the first tashahhud, stands up for the third rak‘ah and starts the recitation of Al-Fatihah, then according to the majority of scholars, he should not return back to the sitting position. If he does return knowing that his return is unapproved of, his prayer will be nullified because he has already started another obligatory act. Due to his missing the wajib (i.e., tashahhud) he is forced to make the prostrations of forgetfulness. The evidence is the hadith narrated by Al-Mugheerah bin Shu‘bah that:

The Prophet (peace be upon him) said: If the Imam stands up after the second rak‘ah, and remembers that he has to sit, before he straightens himself (upright), then he should sit down, and if he straightened upright, he should not sit and make two prostrations of forgetfulness.

(Abu Dawud, No. 1036; Silsilah Al-Sahihah, 321)

In short, if someone stands up for the third rak‘ah, forgetting the tashahhud, he is in one of the three situations:

He remembers it before standing up straight: then he should return to tashahhud. He remembers after standing up straight, and before starting the recitation of Al-Fatihah: then it is better for him not to sit, but if he sits his prayer will be correct. He remembers it after starting the recitation of Al-Fatihah: then he is not allowed to return to tashahhud. (al-Mughni 1/677)

These three cases have been deduced from the above Hadith.

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


6. Forgetfulness During Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7652. He forgot the final tashahhud and said the salaam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

He forgot the final tashahhud and said the salaam

What is the ruling on the prayer of a man who sat for the final tashahhud but forgot to say that tashahhud?.

Praise be to Allaah.

Firstly:

The final tashahhud and sitting for it are two of the essential parts of the prayer without which it is not valid.

It says in Zaad al-Mustaqni’, listing the essential parts of the prayer: … and the final tashahhud and sitting for it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh: The words “the final tashahhud” refer to the 10th pillar or essential part of the prayer.

The evidence for that is the hadeeth of ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: Before the tashahhud was made obligatory upon us, we used to say: Peace be upon Allaah from His slaves, peace be upon Jibreel and Mika’eel, peace be upon So and so and So and so. [Narrated by al-Daaraqutni with a saheeh isnaad]. The relevant point in this hadeeth is the phrase “before the tashahhud was made obligatory upon us.”

If someone were to try to refute what we say on the basis of analogy with the first tashahhud, because it is tashahhud, yet despite that the Prophet (blessings and peace of Allaah be upon him) forgot it and made up for it by doing the prostration of forgetfulness (sujood al-sahw), and this is the ruling with regard to obligatory actions of prayer, so why isn't the final tashahhud like this?

The answer to that is: No, because the basic principle is that both tashahhuds are obligatory, and but the first tashahhud is no longer in the same category because of the actions of the Messenger of Allaah (blessings and peace of Allaah be upon him), as he made up for it when he forgot it by doing the prostration of forgetfulness. Hence the final tashahhud remains obligatory and an essential part of the prayer.

And his saying “the sitting for it [the final tashahhud]” is the 11th pillar or essential part of the prayer; i.e., the sitting for the final tashahhud is an essential part of the prayer. So if we assume that a person stood up following the prostration and recited the tashahhud standing, that is not acceptable, because he has omitted an essential part, which is the sitting. It is essential to sit, and the tashahhud must also be recited whilst sitting, because he said “ the sitting for it”, so the sitting is connected to the tashahhud, and it may be understood from this that the tashahhud must be recited in the same sitting. End quote from al-Sharh al-Mumti’, 3/309

Secondly:

The basic principle with regard to the one who forgets one of the pillars or essential parts of the prayer is that he has to do it, otherwise his prayer is not valid. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy upon him) said: The essential parts are obligatory and are among the most emphasised of obligations, with the difference that the pillars or essential parts are not waived in the case of forgetfulness, whereas the obligatory parts are waived in that case and can be made up for by doing the prostration of forgetfulness, unlike the essential parts. Hence if a person forgets an essential part, his prayer is not valid without it.

And he said: The evidence that the essential parts cannot be made up for with the prostration of forgetfulness is that when the Prophet (blessings and peace of Allaah be upon him) forgot two rak’ahs of Zuhr or ‘Asr prayer, he completed it and did what he had omitted and did the prostration of forgetfulness. This indicates that the essential parts are not waived in the case of forgetfulness, and it is essential to do them. End quote from al-Sharh al-Mumti’, 3/315, 323.

Based on that, if a person forgets the final tashahhud and says the salaam, if not much time has passed he should go and sit down again and say the tashahhud and then say the salaam, then he should do the prostration of forgetfulness and then say the salaam again. But if a long time has passed, he should repeat the prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7653. Should he take his cue from the person next to him if he is unsure about the number of rak’ahs?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Should he take his cue from the person next to him if he is unsure about the number of rak’ahs?

It so happens that when I join the prayer late, I forget how many rak’ahs had been done when I joined and how many are left for me to make up, and when I am sure that three or more people have come after me and joined the row with me at the same time… My question is: is it permissible to follow their example with regard to the remaining rak’ahs, especially since it is unlikely that a number of people would forget in the same manner?

Praise be to Allaah.

In the case of doubt as to the number of rak’ahs, one should act on the basis of what is certain, so he should assume the smaller number of rak’ahs. So if he acts according to what is more likely, i.e., what he thinks is most likely to be the case, even by looking at those who are next to him, there is nothing wrong with that, provided that he does sujood al-sahw (prostration of forgetfulness) in either case.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7654. He forgot and said Allaahu akbar instead of Sami’aAllaahu liman hamidah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

He forgot and said Allaahu akbar instead of Sami’aAllaahu liman hamidah

A man said Allaahu akbar instead of Sami’a Allaahu liman hamidah when standing up after bowing. What should he do?.

Praise be to Allaah.

Saying Sami’a Allaahu liman hamidah, for both the imam and the one who is praying alone, is one of the obligatory parts of prayer, according to the correct opinion, as was stated in the answer to question no. 43574.

The one who forgets to say that and does not say anything, or says Allaahu akbar instead of that, and remembers whilst he is still praying, should do the two prostrations of forgetfulness before saying the salaam.

The basic principle is that the one who forgets an obligatory part of prayer or says a prescribed phrase – such as Allaahu akbar – in the wrong place, should do the prostration of forgetfulness.

It says in Daleel al-Taalib: The prostration of forgetfulness is required if one adds a bow or prostration or standing or sitting, even if it is as long as the sitting between the two prostrations, or he says the salaam before completing the prayer, or he makes a mistake in recitation that alters the meaning, or he omits an obligatory part. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7655. Should a latecomer count an extra rak’ah done with the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Should a latecomer count an extra rak’ah done with the imam?

If a latecomer joins the prayer with the imam in the second rak’ah, and the imam forgets and does an extra rak’ah, what should the latecomer do? Should he say the salaam with the imam or stand up after the imam says the salaam and do another rak’ah?.

Praise be to Allaah.

He should say the salaam with the imam, because his prayer is complete. With regard to the imam, he is excused for this extra rak’ah.

Shaykh Ibn ‘Uthaymeen was asked: If the imam prays five rak’ahs by mistake, what is the ruling on his prayer and the prayer of those behind him? Should a latecomer count this extra rak’ah?

He replied: if the imam prays five rak’ahs by mistake, his prayer is valid, and the prayer of those who followed him by mistake or out of ignorance is also valid.

But if a person knew that this was something extra, when the imam stood up for the extra rak’ah, he should have sat and said the salaam, because in this case he thought that the prayer of his imam was invalid, unless he feared that his imam stood up for the extra rak’ah because he did not recite al-Faatihah properly (for example) in one of the two rak’ahs. In that case he should wait and not say the salaam.

With regard to the latecomer who joined the imam in the second or subsequent rak’ah, this extra rak’ah counts for him. So if he joined the imam in the second rak’ah, for example, he should say the salaam with the imam who prayed an extra rak’ah. If he joined in the third rak’ah, then he should do another rak’ah after the imam says the salaam following the additional rak’ah. That is because if we say that the extra rak'ah does not count for the latecomer, he would have to add another rak’ah deliberately, which would mean that the prayer was invalid. As for the imam, he is excused for the extra rak’ah, because he forgot (and did it by mistake), so his prayer is not invalidated.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/20.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7656. If a person forgets a Sunnah of the prayer, should he do the prostration of forgetfulness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

If a person forgets a Sunnah of the prayer, should he do the prostration of forgetfulness?

1- If a person forgets to say “Ameen” at the end of Surat Al-Fatihah in a prayer, what should he do?

2- If a person forgets to say “bismillah ar-rahmaan ar-raheem” before he recites in prayer, what should he do?.

Praise be to Allaah.

Saying the Basmalah when reciting al-Faatihah or another soorah when praying is one of the Sunnahs of prayer, as is saying Ameen. If a person forgets either of them, he does not have to do the prostration of forgetfulness (sujood al-sahw). It is mustahabb for him to do it but if he does not, there is no sin on him and his prayer is valid.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: If a person omits any of the mustahabb words or actions because he forgets, but he usually does them, then it is prescribed for him to prostrate (the prostration of forgetfulness) so as to make up for this shortcoming, which is falling short with regard to what is perfect, not falling short in what is obligatory. That is because of the general meaning of the hadeeth: “For every mistake (sahw) there are two prostrations.” In Saheeh Muslim it says: “If one of you forgets, let him prostrate twice.” This is general in meaning. But if he omits a Sunnah that he does not usually do, then it is not Sunnah for him to do the prostration of forgetfulness, because it did not occur to him to do it.

End quote from al-Sharh al-Mumti’ (3/333).

For information on the pillars of prayer, and it obligatory and Sunnah parts, please see the answer to question no. 65847.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7657. He said salaam before the end of the prayer by mistake then he started another prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

He said salaam before the end of the prayer by mistake then he started another prayer

I said salaam by mistake after the second rak’ah of a four-rak’ah prayer, then I said takbeer straight away for the Sunnah prayer. When I realized that I had not completed the obligatory prayer, at that moment I intended that the obligatory prayer that I had not completed and the naafil prayer that I did after it should be voluntary prayers, and I repeated the obligatory prayer and the Sunnah prayer. What is the solution in such cases if it should happen again in the future?.

Praise be to Allaah.

If a person forgets and says the salaam before completing his prayer, then he remembers shortly afterwards, then he should go back and complete his prayer and do the prostration of forgetfulness, because of the report narrated by al-Bukhaari (1227) and Muslim (573) from Abu Hurayrah (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed Zuhr or ‘Asr and he said the salaam (i.e. after two rak’ahs). Dhu’l-Yadayn said to him: Has the prayer been shortened, O Messenger of Allaah? The Prophet (peace and blessings of Allaah be upon him) said to his companions: “Is it true what he is saying?” They said: Yes. He prayed two more rak’ahs then he prostrated twice.

If he has started to offer a naafil prayer, then he remembers that he did not complete the obligatory prayer, he should stop the naafil prayer and complete the obligatory prayer, then do the prostration of forgetfulness.

Ibn Qudaamah said in al-Mughni (1/373): The one who says the salaam before completing his prayer by mistake, then realizes before a long time has passed or his wudoo’ is invalidated, has to do what remains of his prayer, then recite the tashahhud and say the salaam, then do the two prostrations of forgetfulness. If a long time has passed or he has invalidated his wudoo’, then he should repeat the prayer from the beginning.

If he does not remember until he has started another prayer, then it depends. If he has only done a little of the second prayer and a long time has not passed, then he should go back to the first prayer and complete it. If a long time has passed then the first prayer is invalidated. This is the view of al-Shaafa’i. End quote.

In Kashshaaf al-Qinaa’ (1/400) it says: If the one who said the salaam before completing the prayer does not remember until he has started another prayer, he should stop it if a short time has passed, and go back to the first prayer and complete it, so that he can attain continuity between its essential parts, then he should do the prostration of forgetfulness. End quote.

There is no specific definition of what counts as a long time or a short time; he should refer to what is customary.

As for making the first (deficient) obligatory prayer a voluntary prayer, that is not correct, because actions are by intentions, and you prayed it with the intention of offering an obligatory prayer, and you exited it likewise. Because you repeated the obligatory prayer after that, then you have done what was required of you. But it would have been better for you to stop the naafil prayer and go back to the obligatory prayer and complete it, then do the two prostrations of forgetfulness after saying the salaam at the end of the prayer, then pray the naafil prayer after that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7658. Reasons for doing the prostration of forgetfulness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Reasons for doing the prostration of forgetfulness

When is it prescribed for a worshipper to do the prostration of forgetfulness?.

Praise be to Allaah.

By the mercy of Allaah to His slaves, as one of the beauties of this perfect religion, Allaah has prescribed that His slaves may make up for shortcomings and mistakes that they make in their worship and cannot avoid completely, by performing supererogatory (naafil) acts of worship, praying for forgiveness and so on.

One of the things that Allaah has prescribed for His slaves to make up for shortcomings that may occur in their prayer is the prostration of forgetfulness, but it is only prescribed to make up for certain things; it does not make up for everything nor is it prescribed for everything.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the reasons for doing the prostration of forgetfulness, and he replied as follows:

The prostration of forgetfulness in prayer is generally prescribed for three reasons:

1- Doing something extra

2- Omitting something

3- Being uncertain

Doing something extra: for example, doing an extra bow (rukoo’), prostration (sujood), standing or sitting.

Omitting something: such as omitting an essential part of the prayer, or omitting one of the obligatory parts of the prayer.

Being uncertain: such as when a person is not sure how many rak’ahs he has prayed, whether it was three or four, for example.

In the case of doing something extra, if a person adds something to his prayer – bowing, prostrating, standing or sitting – deliberately, then his prayer becomes invalid, because when he added it, that means that he did not do the prayer in the manner ordained by Allaah and His Messenger (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (i.e., Islam), will have it rejected.” Narrated by Muslim, 1718.

But if he did that extra thing by mistake, then his prayer is not invalidated, but he should do the prostration of forgetfulness after saying the salaam. The evidence for that is the hadeeth of Abu Hurayrah (may Allaah be pleased with him) who said that when the Prophet (peace and blessings of Allaah be upon him) said the salaam after two rak’ahs in one of the two afternoon prayers, either Zuhr or ‘Asr, and they told him about that, he (peace and blessings of Allaah be upon him) did the rest of the prayer, then he said the salaam, then he prostrated twice (the prostration of forgetfulness) after saying the salaam. Narrated by al-Bukhaari, 482; Muslim, 573.

And Ibn Mas’ood (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) led them in praying Zuhr and he prayed five rak’ahs. When he had finished it was said to him: “Has something been added to the prayer?”

He said: “Why are you asking that?”

They said: “You prayed five (rak’ahs).”

So he turned towards the qiblah and prostrated twice. Narrated by al-Bukhaari, 4040; Muslim, 572.

In the case of omitting something, if a person omits one of the essential parts of the prayer, one of the following two scenarios must apply:

Either he remembers it before he reaches the same point in the following rak’ah, so he has to go back and do that essential part of the prayer and whatever came after it,

Or he does not remember it until he reaches the same point in the following rak’ah, in which case the following rak’ah takes the place of the one in which he omitted that essential part, and he should make up the invalid rak’ah.

In either of these two cases, he should do the prostration of forgetfulness after saying the salaam.

For example: a man stood up after doing the first prostration of the first rak’ah and did not sit or do the second prostration. When he started to recite Qur’aan he remembers that he had not done the second prostration or sat between the two prostrations. In that case he should go back and sit as between the two prostrations, then prostrate, then stand up and do whatever is left of his prayer, and do the prostration of forgetfulness after saying the salaam.

An example of one who did not remember until after he reached the same point in the following rak’ah is a man who stood up following the first prostration in the first rak’ah and did not do the second prostration or sit between the two prostrations, but he did not remember that until he sat between the two prostrations in the second rak’ah. In this case he should make the second rak’ah the first rak’ah, and add another rak’ah to his prayer, then say the salaam then do the prostration of forgetfulness.

Omitting an obligatory part of the prayer – such as if he omits an obligatory part and moves on to the next part of the prayer. For example, he forgets to say Subhaan Rabbiy al-A’la (Glory be to my Lord Most High) and he does not remember until he has got up from prostrating. In this case he has omitted an obligatory part of the prayer by mistake, so he should carry on with his prayer then do the prostration of forgetfulness before saying the salaam, because when the Prophet (peace and blessings of Allaah be upon him) omitted the first tashahhud he carried on with his prayer and did not go back and repeat anything, then he did the prostration of forgetfulness before saying the salaam.

In the case of being uncertain, such as if a person is not sure if he has done something extra or omitted something, e.g., he is not sure whether he has prayed three rak’ahs or four, one of the following two scenarios must apply:

Either he thinks that one or the other is more likely to be case, whether it is doing more or omitting something, in which case he should proceed on the basis of what he thinks is more likely to be the case, complete his prayer accordingly, then do the prostration of forgetfulness after saying the salaam;

Or neither appears more likely to be the case, so he should proceed on the basis of what is certain, namely the lesser amount, and complete his prayer accordingly, then do the prostration of forgetfulness before saying the salaam.

For example: a man prays Zuhr then he is not sure whether he is praying the third or fourth rak’ah, but he thinks it more likely that it is the third. So he should pray another rak’ah, then say the salaam, then do the prostration of forgetfulness.

An example of when neither seems to him more likely to be the case is when a man is praying Zuhr and is not sure whether he is in the third rak’ah or the fourth, and neither seems to him more likely to be the case. In that case he should proceed on the basis of what is certain, which is the lesser amount. So he should regard it as the third rak’ah, then do another rak’ah and do the prostration of forgetfulness before saying the salaam. Thus it becomes clear that this should be done before the salaam if you have omitted one of the obligatory parts of the prayer or if you are not sure how many rak’ahs you have done, and neither of the two choices seems more likely to be the case. And it should be done after the salaam if you have added something extra to the prayer or you are not certain but one of the two choices seems more likely to be the case.

See Majmoo’ Fataawa al-Shaykh, 14/14-16

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7659. The imam sat briefly after the third rak’ah and the people praying behind him alerted him to that; should he do the prostration of forgetfulness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

The imam sat briefly after the third rak’ah and the people praying behind him alerted him to that; should he do the prostration of forgetfulness?

In a prayer consists of four raka’at, the imam forgot and sat for a little while after the third raka’ah for tashahhud, thinking that it is the fourth raka’ah. The congregation reminded him by tasbeeh, so he quickly stood up for the fourth raka’ah. The congregation stood up before the imam for the fourth raka’ah as they are not used to their imam sitting for isterahah (rest). The imam now does not know that they stood up before him, and he did not prostrate for forgetting in the end of the prayer as he knows it is permissible to sit between the third and fourth raka’ah for isterahah. What is the ruling on this prayer as for the imam and the congregation?.

Praise be to Allaah.

If the matter is as you describe, then the members of the congregation do not have to do anything for standing up before the imam, thinking that the imam had said the takbeer for standing up for the fourth rak’ah.

As for the imam, he should have done the prostration of forgetfulness, because he sat with the intention of reciting the tashahhud, not with the intention of resting.

It says in Kashshaaf al-Qinaa’ (1/395): If the worshipper deliberately does some additional action in the prayer, such as standing, sitting, bowing or prostrating, then the prayer is invalidated according to scholarly consensus, because he has spoiled the order of the prayer and changed its form.

But if he adds that by mistake, even if the sitting that he added at the wrong place was the length of sitting for a rest immediately after a rak’ah, such as if he sat immediately after it for the tashahhud – whether or not we say that it is mustahabb to sit for a rest – because he did not intend that when he sat, rather he intended to recite the tashahhud by mistake, then it is obligatory for him to do the prostration of forgetfulness, because the Prophet (peace and blessings of Allaah be upon him) said, according to the hadeeth of Ibn Mas’ood (may Allaah be pleased with him): If a man adds or omits something in his prayer, let him prostrate twice.” Narrated by Muslim. End quote.

But if the imam did not do the prostration of forgetfulness, thinking that he did not have to do it, or because he forgot to do it, then his prayer is still valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7660. He did the first sajdah of sujood al-sahw (prostrations for forgetfulness in the prayer), then he remembered that he did not do anything that required sujood al-sahw

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

He did the first sajdah of sujood al-sahw (prostrations for forgetfulness in the prayer), then he remembered that he did not do anything that required sujood al-sahw

He did the first sajdah of sujood al-sahw, then he remembered that he did not do anything that required sujood al-sahw. Should he do the second sajdah or not?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked this question, and he hesitated, then he replied:

The best thing is for him to do the second sajdah, so as not to confuse people and give them cause to shout “Subhaan Allaah” [to draw his attention to his mistake] – that is, if he is the imaam. And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7661. Is there a Tashahhud after Sujood al-Sahw?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Is there a Tashahhud after Sujood al-Sahw?

Should one repeat the Tashahhud after sujuud As-Sahw?

Praise be to Allaah.

There is no tashahhud after sujood al-sahw, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do that, as is indicated by the saheeh ahaadeeth (see question # 211). If he had done that, he would have taught it to his companions would have said so, and they would have narrated it to others. And he (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.”

Shaykh Ibn Qudaamah said:

“Ibn Seereen and Ibn al-Mundhir said (concerning sujood al-sahw): there is tasleem [saying salaam] in them but there is no tashahhud.

Ibn al-Mundhir said: the tasleem [in sujood al-sahw] is proven from more than one isnaad, but there is some dispute concerning the tashahhud.”

(al-Mughni, 2/431, 432)

According to al-Nawawi, among the things we learn from the hadeeth of Dhoo’l-Yadayn are:

That sujood al-Sahw was done at the time of the Prophet (peace and blessings of Allaah be upon him).

That it consists of two prostrations, and that one should say Takbeer (“Allaahu akbar”) for each prostration. They are like the prostrations of prayer, because they are called sujood, and if they had been different, he would have explained that. One should say salaam after doing sujood al-sahw, but there is no tashahhud, and if one has to do sujood al-sahw because of doing something extra in the prayer, this should be done after the salaam.

(Sharh Muslim, 5/71).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7662. What is the ruling on sahw (forgetfulness) in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

What is the ruling on sahw (forgetfulness) in prayer?

What is the ruling on sahw (forgetfulness) in prayer when a person’s mind wanders without any intention on his part?

Praise be to Allaah.

When the time for prayer comes, the worshipper should forget about all worldly matters so that he can focus his mind and his thoughts on worshipping his Lord as much as he can. So when he purifies himself and stands to pray, he stands humbly, reciting the Book of his Lord or listening to it, pondering its meanings and the meanings of the adhkaar he recites in his prayers. He should not give in to the Shaytaan and his insinuating whispers; when the Shaytaan tries to distract him, he tries harder to focus on his prayers, and seeks refuge with Allaah from the accursed Shaytaan. It was narrated from Abu’l-‘Alaa’ ibn al-Shukhayr that ‘Uthmaan said, “O Messenger of Allaah, the Shaytaan comes between me and my prayer and recitation.” He [the Prophet (peace and blessings of Allaah be upon him) said: “That is a shaytaan (devil) called Khanzab. If you feel him then seek refuge with Allaah from him and spit drily to your left three times.” He ‘[Uthmaan] said: I did that and Allaah kept him away from me.

Narrated by Ahmad, 4/216; Muslim, 4/1728-1729; ‘Abd al-Razzaaq, 2/85, 499, no. 2582, 4220; Ibn Abi Shaybah, 7/419, 10/353; Ibn al-Sunni in ‘Aml al-Yawm wa’l-Laylah, p. 272, no. 577.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/40

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7663. Not doing sujood al-sahw in order to ward off waswaas (insinuating whispers from the Shaytaan)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Not doing sujood al-sahw in order to ward off waswaas (insinuating whispers from the Shaytaan)

He always gets confused whilst praying [as to how many rak’ahs he has done]. Should he act on the basis of what he is certain of or what he thinks is most likely? This happens to him a lot, so should he forgo doing sujood al-sahw (prostration of forgetfulness) in order to ward off waswaas (insinuating whispers from the Shaytaan)?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

He should not pay attention to those doubts and he should not do sujood al-sahw for them, because too many doubts lead to waswaas.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7664. Sujood Ul-Sahw if in doubt while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Sujood Ul-Sahw if in doubt while praying

Salam

The question is regarding the unsureness of the number of rakaats ones prayed. How would we go about correcting it. Some say at the end of prayer you say salam once and go into sujdah and others say you finish your prayer and than do the sujdah.

This issue is very confusing please explain.

Salam

The prostration of forgetfulness (sujood ul-sahw) is required whenever one inadvertently adds extraneous parts or misses parts or is in doubt regarding parts of the arkaan (essential pillars) of the prayer and/or its other requirements. The question posed regards what to do when in doubt regarding the number of raka’aat prayed, and the answer is covered in the following points:

First, definition of doubtfulness: when two possibilities are equally probable without knowing or feeling one is more likely true than the other.

Second, when one doubts after performing salaam: One should disregard such doubt. For example, take the case of one who has completed praying dhuhr then questions after finishing the prayer, "Did I really pray four raka’aat or only three?" Such doubt should be disregarded completely unless it is substantiated by clear and certain indications; otherwise, it opens the door to waswasah (the whispering of Satan) and unwarranted extraneous additions to the prayer.

Third, when one doubts during the prayer; this must fall into one of the following two cases:

One can discern that one of the two possibilities about which one is in doubt is more likely or more certain by virtue of one’s prevalent feeling or most likely inclination: In this case, one should act according to his best assumption and perform the prostration of forgetfulness after the salaam. The evidence for this opinion is what was related by Ibn Mas’ood, may Allaah be pleased with him, that the Prophet (peace be upon him) prayed either an extraneous addition or missed an essential part of the prayer (one of the narrators of the hadeeth was in doubt which). After saying ‘salaam,’ it was said to him, "Oh Prophet of Allaah, has there been a new change in [the way of performing] the prayer?" He replied, "Why [would you say that]?" They responded, "You prayed in such and such manner." So he bent his legs and faced towards the qiblah and performed two prostrations then performed tasleem (saying ‘salaam’ to the right then the left). After facing towards us, he said, "If something new had been introduced regarding the prayers, I would have informed you about it. To the contrary, I am but a human like you—I forget as you forget, so if I forget, remind and inform me. If any of you doubts during his prayer then he should try to discern the more certain and correct case, then complete the prayer based upon it, then perform tasleem, followed by two prostrations." (Al-Bukhari, Fath Al-Baari #401). One cannot discern nor is there any prevalence apparent to indicate which of the two cases is more certain: In this case, one should assume the least of the two and continue based on this assumption, then perform the two prostrations of doubt after tasleem. An example of this would be one who while praying the dhuhr prayer is completely uncertain whether he has completed three or four raka’aat and cannot determine which is more true. Thus, he would assume the lesser of the two, i.e. three, and complete another raka’ah then sit for the tashahhud, then prostrate two prostrations before saying "salaam." The basis for this ruling is the hadeeth related by Abu Sa’eed Al-Khudri, may Allaah be pleased with him, in which he said: the Prophet (peace be upon him) said, "If any of you doubts during his prayer and he does not know how many [raka’aat] he has prayed, whether it is three or four, then he should discard and cast away his doubt. He is to continue upon what one is sure of [i.e. the lesser] then perform two prostrations before making tasleem. If he ends up [in reality] praying five [raka’aat], then his prayer will be an intercession for him; and if he ends up completely the [requisite] four [raka’aat] then it is targheeman for shaytaan." (targheeman: i.e., a way of vexing Satan and humiliating and debasing him, as well as rejecting him as a result of his failure to achieve his desire of disturbing the worshipper.) (Al-Nawawi in explaining the hadeeth from Sahih Muslim, 5/60).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7665. If a person does not do the obligatory prostration of forgetfulness

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

If a person does not do the obligatory prostration of forgetfulness

If a person did not do the prostration of forgetfulness for omitting an obligatory part of the prayer, what should he do, if he is praying alone or with an imam?.

Praise be to Allaah.

If a worshipper deliberately omitted the prostration of forgetfulness for omitting an obligatory part of the prayer, then his prayer is invalid, just as if he deliberately omitted any obligatory part of the prayer.

But if he forgot to do the prostration of forgetfulness, if he remembers it after saying the salaam he should do it, unless a long time has passed or he has left the mosque, in which case he does not have to do anything, and his prayer is valid.

Shaykh Ibn ‘Uthaymeen was asked about a man who forgot the first tashahhud, and he knew that he had to do the prostration of forgetfulness before the salaam, but he forgot and said the salaam. What is the ruling?

He replied: If he remembers within a short time, he should do the prostration, but if a long time has passed, then it is waived, such as if he did not remember until after a long time, if he had left the mosque then he does not have to go back to the mosque, and it is waived in his case. End quote.

Fataawa Ibn ‘Uthaymeen (14/50).

If the imam forgets to do the prostration of forgetfulness, the person praying behind him should not do it on his own. Rather he should say the salaam with the imam, then remind him after the salaam to do the prostration of forgetfulness, then the imam should prostrate and the person praying behind him should prostrate too.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7666. The imaam forgot and stood up for a third rak’ah in Salaat al-Taraaweeh,then he sat down

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

The imaam forgot and stood up for a third rak’ah in Salaat al-Taraaweeh,then he sat down

If an Imam in Salah Taraweeh forgot to sit down for tashahud in the 2nd rak'ah and get up straight (few seconds) but without utering AlFatiha and then get down to perform the tashahud. What must the Imam and the makmum do?

Praise be to Allaah.

They should all do sujood al-sahw for this extra action, which was standing up for a third rak’ah.

Written by Shaykh ‘Abd al-kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7667. Can sujood al-sahw be made up for later?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Can sujood al-sahw be made up for later?

Salam,

If you have to do sajood-as-sahw, but you forget and do not do it, is the prayer valid? Is there a way to make up for it after the prayer has finished or must the whole prayer be repeated? What if you remember when you are praying sunnah - should you break your prayer?

Jazzakallah for your help. Wa salam .

Imaam al-Mirdaawi said in al-Insaaf (2/154): The author– Ibn Qudaamah – said that two conditions apply for sujood to be made up later:

It should be in the mosque

A long time should not have passed.

This is the right opinion, as he stated.

Imaam Ahmad said: He should do the sujood if the time that has passed is short, even if he has left the mosque.

He also said: He should do the sujood even if the time that has passed is long, or he has spoken or left the mosque. This is the opinion favoured by Shaykh al-Islam [Ibn Taymiyah]. Al-Ikhtiyaaraat al-Fiqhiyyah, p. 94.

In Al-Rawd al-Murabba’ Sharh Zaad al-Mustaqna’ (2/461) it says: (If he forgets), i.e., he forgets to do the sujood al-sahw which should be done before the salaam, (and he says salaam), then he remembers, (he should do the sujood) and it is obligatory (if the time that has passed is short)… If he has said salaam – and if a long time has passed according to what is ordinarily regarded as a long time, or he broke his wudoo’, or he left the mosque – he does not need to do the sujood, and his prayer is still valid.

In Al-Sharh al-Mumti’ by Shaykh Muhammad ibn Saalih al-‘Uthaymeen (3/537), it says: The phrase ‘If he forgets and says salaam, he should still do the sujood if the time that has passed is short’ refers to the sujood that should be done before the salaam, when he has already said the salaam. He should do this sujood if the time that has passed is short, otherwise he no longer has to do it, and his prayer is still valid.

Examples:

A man may forget the first tashahhud, so he has to do sujood al-sahw before the salaam, but he forgets and says the salaam. If he remembers shortly afterwards, he should do the sujood, but if he remembers a long time afterwards, he no longer has to do it. This is why he said ‘He should do sujood if only a short time has passed. If he has left the mosque, he should not come back to do this sujood – he no longer has to do it, which is unlike when he has said salaam before completing the prayer. In the latter case, he should come back and complete it, because he has omitted an obligatory act.

Shaykh al-Islam Ibn Taymiyah said: Indeed, he should do the sujood, even if a long time has passed, because this will make up for what was missing. So when he remembers it, he should make up for it.

But the most likely opinion is that suggested by the author (may Allaah have mercy on him), which is that if a long time has passed, the person no longer has to do the sujood, because sujood al-sahw is obligatory (waajib) either to make the prayer valid or it is waajib in the prayer as part of the prayer, so it is connected to the prayer and is not a separate prayer. We say that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses the prayer, as soon as he remembers, let him pray.” (Reported by al-Bukhaari (597) and Muslim (684) from the hadeeth of Anas). But we cannot use this evidence with regard to sujood al-sahw, because it is part of something else. If a person remembers soon afterwards, he should do it, otherwise he does not have to do it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7668. If the imam stands up for an extra rak’ah, what should the one who is praying behind him do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

If the imam stands up for an extra rak’ah, what should the one who is praying behind him do?

Whilst we were praying in congregation, the imam forgot and did not know how many rak’ahs he had prayed, so he prayed Zuhr with five rak’ahs. Some of the people praying behind him alerted him to that but he persisted in it because he was sure that he was right. What should we who were praying behind him do?.

Praise be to Allaah.

Firstly:

If the imam was sure that he was right, and he did not pay any attention to the alert from the people praying behind him, and he completed his prayer and had prayed five rak’ahs, then his prayer is valid and he does not have to do anything else. Then if he finds out after the salaam what had happened, he should prostrate twice (the prostration of forgetfulness) then say the salaam.

Secondly:

If the person who is praying behind an imam realizes that his imam has stood up for an extra rak’ah, he has to alert him to that. If he does not respond, it is not permissible for him to follow him, rather he should stop doing so and sit and recite the final tashahhud and say the salaam. If he follows him knowing that this is the fifth rak’ah, then his prayer is invalid. But if he follows him not knowing about that or forgetting, then his prayer is valid.

It says in Sharh Muntaha al-Iraadaat (1/223): If a person makes a mistake but is alerted by two trustworthy persons, then he must stop, unless he is certain that he is right, in which case it is not permissible for him to stop.

Then he said that if he stands up for a fifth rak’ah, it is not permissible for the person praying behind him to follow him because he believes that he is wrong and what the imam stood up for is not part of his prayer. But if he follows him out of ignorance or because he forgot, or he stops following him, then his prayer is valid. The one who knows what is happening must stop following him, and the one who has stopped following his imam should say the salaam after he stands up for the extra rak’ah and then alert him when he has completed the final tashahhud. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If the imam prays five rak’ahs by mistake, what is the ruling on his prayer and the prayer of those behind him? Should the one who joined the prayer late count this additional rak’ah (as part of his own prayer)?

He replied: If the imam prays five rak’ahs by mistake, then his prayer is valid, and the prayer of those who follow him by mistake or out of ignorance is valid too.

But if a person knows that it is an extra rak’ah, when the imam stands up for the extra rak’ah he should sit and say the salaam, because in this case he believes that his imam’s prayer has become invalid, unless he is afraid that his imam has stood up for an extra rak’ah because he failed to recite al-Faatihah (for example) in one of the rak’ahs. In that case he should wait and not say the salaam (i.e., he should wait to say the salaam with the imam).

With regard to the one who joined the prayer late and joined the imam in the second rak’ah or later, then this extra rak’ah counts for him. If he joined the imam in the second rak’ah, for example, he should say the salaam with the imam when he does an extra rak’ah. If he joined in the third rak’ah, he should do another rak’ah after the imam says the salaam following the extra rak’ah. That is because if we say that the one who joined the prayer late should not count the extra rak’ah, then he would have to add another rak’ah deliberately, and that would make his prayer invalid. As for the imam, he is excused for the extra rak’ah, because he forgot, so his prayer is not invalid. End quote from Majmoo’ Fataawaa l-Shaykh Ibn ‘Uthaymeen (14/19).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7669. The imam did the prostration of recitation and the person praying behind him did not realize, so he bowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

The imam did the prostration of recitation and the person praying behind him did not realize, so he bowed

If the imam does the prostration of recitation and the person praying behind him thinks that the imam bowed, so he bows, what is the ruling?.

Praise be to Allaah.

If the imam does the prostration of recitation and the person praying behind him thinks that he has bowed so he bows based on the assumption that the imam has bowed, then we have one of two scenarios.

1 – He realizes that the imam is prostrating when he is bowing; in this case he has to prostrate, following the imam.

2 – He does not realize that the imam was prostrating until after he gets up from prostration. In that case we say to the person who bowed: stand up now and follow the imam, and bow with your imam and carry on, and the prostration of recitation is waived in your case, because the prostration of recitation is not a pillar or essential part of the prayer such that you need to do it after your imam, rather you are obliged to follow your imam. You missed out on following, and it is a Sunnah that was missed at the proper time, so you should carry on with your prayer. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/24).

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7670. When should the prostration of forgetfulness be done, and what should be said in it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

When should the prostration of forgetfulness be done, and what should be said in it?

I would like to ask about how the prostration of forgetfulness is to be done in the case of omitting or adding something in the prayer. If the prostration of forgetfulness comes after the tasleem, should the worshipper repeat the tashahhud or not?

Should he say Subhaana Rabbiyal-A’la (Glory be to my Lord most High) during the prostration of forgetfulness? Or are there other dhikrs that can be said in the prostration of forgetfulness?

If the worshipper forgets to say the first tashahhud, does he have to do the prostration of forgetfulness or not?.

Praise be to Allaah.

Firstly:

With regard to when the prostration of forgetfulness should be done, before or after the salaam, there is a great difference of opinion among the scholars. The most correct view is that if a person does something extra in the prayer by mistake, the prostration must be done after the salaam, and if he omits something then he should do the prostration before the salaam. If he is not sure then it is subject to further discussion. If one thing seems more likely to him than the other then he should do the prostration after the salaam, and if neither seems more likely then he should do the prostration before the salaam. This has been discussed in the answer to question no. 12527.

Secondly:

It says in Fataawa al-Lajnah al-Daa’imah (8/7):

The first tashahhud in the prayer is one of the obligatory parts of prayer, according to the more correct of the two scholarly views, because the Prophet (peace and blessings of Allaah be upon him) used to do it and he said: “Pray as you have seen me praying.” If he omitted it by mistake, he should prostrate because of forgetting, and if he omitted it deliberately, then his prayer is invalid. The one who omitted it by mistake can make up for it by doing the prostration of forgetfulness before the salaam. End quote.

Thirdly:

It is not prescribed to repeat the tashahhud after the prostration of forgetfulness, whether it comes before or after the salaam. This has been discussed in the answer to question no. 7895.

Fourthly:

The prostration of forgetfulness is to be done like the prostration in prayer, so one should prostrate on seven bones as in the prostration of prayer, and remember Allaah by reciting the well-known dhikr (Subhaana Rabbiyal-A’la (Glory be to my Lord most High)) and saying between the two prostrations Rabb ighfir li, Rabb ighfir li (Lord forgive me, Lord forgive me). There is no special dhikr for the prostration of forgetfulness. This is what has been stated by the scholars.

Al-Mardaawi said in al-Insaaf (2/159):

The prostration of forgetfulness, what is said during it and after rising from it are the same as the prostration in prayer. End quote.

Al-Ramli said in Nihaayat al-Muhtaaj (2/88):

The manner in which it (i.e., the prostration of forgetfulness) is done is the same as the prostration in prayer, with regard to its obligatory duties and recommended parts, such as placing the forehead on the ground, being at ease in the posture, and iftiraash (sitting on the left thigh with the right foot upwards and its toes pointed towards the qiblah) when sitting in between them. End quote.

Some fuqaha’ regard it as mustahabb to say Subhaana man la yas-hu wa laa yanaam (Glory be to the One Who does not forget or sleep) during the prostration of forgetfulness but there is not evidence for this. What is prescribed is to limit oneself to the dhikr that is said when prostrating during prayer, and not to recite any other dhikr.

Other scholarly comments are quoted in the answer to question no. 39399.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7671. Prostration of forgetfulness when praying behind an imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Prostration of forgetfulness when praying behind an imam

What is the ruling on following the imam with regard to the prostration of forgetfulness? What is the ruling on doing the prostration of forgetfulness if you are praying behind an imam?.

Praise be to Allaah.

The one who is praying behind am imam must follow the imam in doing the prostration of forgetfulness if he prayed all the rak’ahs with him, i.e., if he did not join the prayer late. That is because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The imam is only appointed to be followed, so do not differ from him. When he bows, then bow, when he says ‘Sami’a Allaahu liman hamidah (Allaah hears the one who praises Him)’ then says ‘Rabbana laka’l-hamd (Our Lord, to You be praise)’, and when he prostrates, then prostrate.” Narrated by al-Bukhaari (722) and Muslim (414).

With regard to the one who joins the prayer late and has missed one rak’ah or more, he should follow the imam if he does the prostration of forgetfulness before the salaam, but he should not follow him if he does it after the salaam because the one who joins the prayer late cannot say the salaam with the imam, rather he has to make up what he has missed, then say the salaam, then do the prostration of forgetfulness, then say the (final) salaam.

This is in general terms. As for a more detailed discussion, we can sum up the issue of the person praying behind an imam and the prostration of forgetfulness as follows:

1 – If a person offers the entire prayer with the imam, then the imam makes a mistake and does the prostration of forgetfulness, he has to follow him, whether he does the prostration before the salaam or after.

2 – If a person joins the prayer late, and the imam makes a mistake in the part of the prayer that he catches up with, then it depends: if the imam does the prostration of forgetfulness before the salaam, the person praying behind him should prostrate with him, then complete his prayer, then do the prostration of forgetfulness once again, because the first prostration that he did with the imam was not at the proper place for him, because the prostration of forgetfulness cannot be done during the prayer, rather it should be done at the end of the prayer, so his prostration with the imam was merely for the purpose of following the imam.

If the imam prostrates after the salaam, then the person who joined the prayer late should not prostrate with him, rather he should stand up and complete his prayer and say the salaam, then do the prostration of forgetfulness and say the salaam.

3 – If the person praying behind the imam joined the prayer late, and the imam made a mistake in the part of the prayer that he did not catch up with, such as if he made a mistake in the first rak’ah and the person joined the prayer in the second rak’ah:

If the imam prostrates before the salaam, the person praying behind him should follow him, then complete his prayer, but he does not have to prostrate again because the ruling on his imam’s mistake does not apply to him.

If the imam does the prostration after the salaam, the person praying behind him should not follow him, and he does not have to prostrate after finishing his prayer either, because the ruling on his imam’s mistake does not apply to him, as the mistake happened before he joined the imam in the prayer.

All of these cases apply when the mistake is made by the imam. If the mistake is made by the person praying behind the imam, that is also subject to further discussion:

4 – If the person praying behind the imam makes a mistake in his prayer, and he did not join the prayer late, i.e. he caught up with all the rak’ahs with the imam, such as if he forgets to say “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord the Most Great)” when bowing, then he does not have to do the prostration of forgetfulness, because the imam carries it for him. But if we assume that the person made a mistake that invalidates one of the rak’ahs, such as if he forgot to recite al-Faatihah, then in that case he must stand up when the imam says the salaam and repeat the rak’ah that was invalidated because of his mistake, then he should recite the tashahhud, say the salaam and do the prostration of forgetfulness after the salaam.

5 – If the person praying behind the imam makes a mistake in his prayer, and he joined the prayer late, then he should do the prostration of forgetfulness whether he made the mistake whilst he was praying with the imam or after he stood up to complete the part of the prayer that he missed, because if he prostrates he will not be differing from the imam, as the imam will already have finished his prayer.

See: Risaalah fi Ahkaam Sujood al-Sahw by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7672. Should a worshipper do sujood al-sahw in a naafil prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Should a worshipper do sujood al-sahw in a naafil prayer?

Is it correct to do sujood al-sahw (prostration of forgetfulness) in a mustahabb prayer such as a naafil prayer?.

Praise be to Allaah.

It is prescribed to do sujood al-sahw in naafil prayers just as it is prescribed to do it in the obligatory prayers when there is a reason for doing it.

This is the view of the majority of scholars ancient and modern, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “If any one of you forgets [something in the prayer], let him do two prostrations.” Narrated by Muslim, 402

Also, correcting the prayer and annoying the Shaytaan are things which may be needed in the naafil prayers just as in the obligatory prayers.

Some scholars – including Ibn Sireen, Qutaadah, ‘Ata’ and a number of the companions of al-Shaafa’i were of the view that there is no sujood al-sahw in voluntary (naafil) prayers. But the correct view is that of the majority.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh: “Bab al-Sahw fi’l-fard wa’l-tatawwu’ (Chapter on forgetfulness in obligatory and voluntary (prayers)). Ibn ‘Abbaas (may Allaah be pleased with him) did two prostrations after Witr, and al-Haafiz said in al-Fath, commenting on the report of Ibn ‘Abbaas: this was narrated by Ibn Abi Shaybah with a saheeh isnaad.

The point of quoting what Ibn ‘Abbaas did is that Witr is not obligatory, but Ibn ‘Abbaas did sujood al-sahw in it, which indicates that sujood al-sahw should be done in both obligatory and naafil prayers.

Shaykh Ibn ‘Uthaymeen said: Sujood al-sahw is two sajdahs (prostrations), and should be done in both obligatory and naafil prayers if there is a reason for doing it.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/68

See Kitaab Sujood al-Sahw fi Daw’ al-Kitaab wa’l-Sunnah al-Muttaharah by Shaykh ‘Abd-Allaah al-Tayyaar.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7673. If he does the prostration of forgetfulness after the salaam, should he recite the tashahhud and say salaam again?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

If he does the prostration of forgetfulness after the salaam, should he recite the tashahhud and say salaam again?

If I do the prostration of forgetfulness after saying the salaam at the end of the prayer, do I have to recite the tashahhud and say salaam again?.

Praise be to Allaah.

If a person does the prostration of forgetfulness after the salaam, then he has to say the salaam again, but he does not have to recite the tashahhud again.

al-Bukhaari (482) and Muslim (573) narrated that Muhammad ibn Sireen said: Abu Hurayrah (May Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in one of the afternoon prayers, either Zuhr or ‘Asr, and he said the tasleem after two rak’ahs. Then he went to a plank in the qiblah of the mosque and leaned against it, looking angry. Among the people were Abu Bakr and ‘Umar, but they were too afraid to speak. The people left quickly, saying that the prayer had been shortened. Then Dhu’l-Yadayn stood up and said: O Messenger of Allaah, has the prayer been shortened or did you forget? The Prophet (peace and blessings of Allaah be upon him) looked to his right and his left, then he said: “What did Dhu’l-Yadayn say?” They said: He is right, you only prayed two rak'ahs. So he prayed two more rak’ahs and said the tasleem, then he said takbeer and prostrated, then he said takbeer and sat up, then he said takbeer and prostrated, then he said takbeer and sat up. It was narrated that ‘Imraan ibn Husayn said: Then he said the tasleem.

Muslim (574) narrated from ‘Imraan ibn Husayn (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) prayed ‘Asr and said the tasleem after three rak’ahs, then he went into his house. A man called al-Khirbaaq, who had long arms, stood up and said: O Messenger of Allaah! And he told him what he had done. He came out looking angry, dragging his cloak, and when he reached the people he said: “Is this one telling the truth?” They said: Yes. So he prayed one rak’ah, then he said the tasleem, then he prostrated twice, then he said the tasleem.

Shaykh Muhammad ibn Saalih ibn ‘Uthaymeen (may Allaah have mercy on him) said:

If the prostration comes after the salaam, then he has to say the salaam, then prostrate twice, then say the salaam.

But does he have to recite the tashahhud?

There is a difference of opinion among the scholars concerning this, but the correct view is that he does not have to say the tashahhud. End quote.

Fataawa Ibn ‘Uthaymeen (14/74).

The Standing Committee was asked: Should tashahhud be recited after the prostration of forgetfulness or not, whether one does the prostration of forgetfulness before the salaam or after?

They replied:

It is not prescribed to recite the tashahhud after the prostration of forgetfulness if it is done before the salaam, without a doubt. If it is done after the salaam then there is a difference of opinion among the scholars, but the more correct view is that it is not prescribed because it is not mentioned in the saheeh ahaadeeth. End quote.

Fataawa al-Lajnah al-Daa’imah (7/148).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7674. What should be said in the two prostrations of forgetfulness and in between them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

What should be said in the two prostrations of forgetfulness and in between them?

What should we say in the two prostrations of forgetfulness and in between them? Should we say the same as we say in the obligatory prayer?.

Praise be to Allaah.

There is no specific dhikr to be said in the two prostrations of forgetfulness as far as we know. Based on this, they come under the same ruling as prostration in prayer, and the same should be said as in the prostration in prayer, such as “Subhaan Rabbiy al-a’la (Glory be to my Lord Most High) and du’aa’, because the Prophet (peace and blessings of Allaah be upon him) said: “The closest a person can be to his Lord is when he is prostrating, so say a great deal of du’aa’ (at that time).” Narrated by Muslim, 482.

See also question no. 7886 and 39677.

The same should be said between the two prostrations as is said between the two prostrations in prayer, namely “Rabbiy ighfir li (Lord forgive me).

See question no. 13340.

Al-Nawawi said in al-Majmoo’ (4/72):

The prostration of forgetfulness is two prostrations, sitting in between them. It is Sunnah to sit muftarishan (with the left foot lying along the ground and sitting on it) in between them, and to sit mutawarrikan (with the left upper thigh on the ground and both feet protruding from one (i.e., the right) side) after them until one says the salaam. The way in which the prostrations are done and the dhikr to be said in them is the same as in the prayer. And Allaah knows best. End quote.

It says in al-Sharh al-Kabeer (4/96):

He should say in the prostration of forgetfulness the same as he says in the prostration of prayer, by analogy with it. End quote.

It says in Asna al-Mataalib (1/195):

The prostration of forgetfulness is two prostrations… the way in which they are done is the same as in prayer. He should sit muftarishan between them, and recite the same dhikr as in the prostration during the prayer. End quote.

It says in Mughni al-Muhtaaj (1/439):

The way in which it is done is the same as in prayer, both obligatory and naafil prayers, such as putting the forehead on the ground and being at ease (in the posture)… and he should say the same dhikr as in the prostration of prayer.

Al-Adhra’i said: And they did not say anything about the dhikr to be said in between them. It seems that it is the same as the dhikr between the two prostrations of the prayer. End quote.

It says in Fataawa al-Lajnah al-Daa’imah (6/443):

When doing the prostration of forgetfulness and prostrations required when reading Qur’aan, he should say the same as he says when prostrating during the prayer: “Subhaan Rabbiy al-a’la (Glory be to my Lord Most High)”. What is required is to say it once, but the least level of perfection is to say it three times. It is mustahabb to say du’aa’ whilst prostrating, saying whatever du’aa’s prescribed in sharee’ah one can. End quote.

Some of the scholars stated that it is mustahabb to say in these prostrations: “Subhaana man laa yanaamu wa la yas-hu (Glory be to the One Who does not sleep or forget).”

Al-Haafiz ibn Hajar said in al-Talkhees (2/12): I could not find any basis for this.” End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7675. A person who joined the prayer late forgot to recite the first tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

A person who joined the prayer late forgot to recite the first tashahhud

I caught up with the last rak'ah of ‘Asr prayer, and I stood up to offer the second rak’ah, and I did not sit for the tashahhud. I thought that I had caught up with the third rak’ah in congregation, then when I sat for the second tashahhud I realized, and I did the prostration of forgetfulness, then I said the salaam. Is my prayer valid?.

Praise be to Allaah.

There are two issues connected to this question.

1 – Should the one who joined the prayer late do the prostration of forgetfulness if he forgets something in his prayer?

Al-Bahooti said in Sharh Muntaha al-Iraadaat (1/232):

He (i.e., the one who joined the prayer late) should also do the prostration of forgetfulness in the following situations:

- He should do the prostration of forgetfulness with regad to the part of the prayer that he did with his imam, even if he left the imam after that f or a reason.

- The one who joined the prayer late should also do the prostration of forgetfulness if he forgets something in the part of the prayer that he offers alone, which is what he makes up after the imam has said the salaam, even if he prostrated with him because of his (the imam’s) mistake, because now he is praying alone. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

As for the one who joined the prayer late, he should do the prostration of forgetfulness if he made a mistake with his imam, or if he made a mistake in the part of the prayer that he offers alone after the imam has finished it. End quote.

Fataawa Ibn Baaz, 11/268.

It says in Fataawa al-Lajnah al-Daa’imah (7/151):

If a person forgets something whilst making up the part of the prayer that he missed, or he is not sure about his prayer, then he should act on the basis of what is certain – which is the lower number – and complete his prayer, then do the prostration of forgetfulness. End quote.

2 – When should the prostration of forgetfulness be done – before the salaam or after?

The Sunnah is that if a person forgets the first tashahhud, he should do the prostration of forgetfulness before the tasleem.

Al-Bukhaari (1224) and Muslim (570) narrated that ‘Abd-Allaah ibn Buhaynah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying two rak'ahs of prayer, then he stood up and did not sit, and the people stood up with him. When he had finished praying and we were waiting for his tasleem, he said takbeer and prostrated twice whilst he was sitting, before the tasleem, then he said the tasleem.

This hadeeth indicates that the prayer of one who forgets the first tashahhud is valid, and that he should do the prostration of forgetfulness before saying the tasleem at the end of the prayer.

In the answer to question no. 12527 we have quoted the words of Shaykh ibn ‘Uthaymeen (may Allaah have mercy on him) who said:

Thus it becomes clear that this should be done before the salaam if you have omitted one of the obligatory parts of the prayer or if you are not sure how many rak’ahs you have done, and neither of the two choices seems more likely to be the case. And it should be done after the salaam if you have added something extra to the prayer or you are not certain but one of the two choices seems more likely to be the case.

See Majmoo’ Fataawa al-Shaykh, 14/14-16

Based on this, you did well when you did the prostration of forgetfulness before the salaam, and your prayer is valid in sha Allah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7676. Should a person do the prostration of forgetfulness for absentmindedness?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Should a person do the prostration of forgetfulness for absentmindedness?

Should a person do the prostration of forgetfulness (sujood al-sahw) in every prayer, on the grounds that his mind is bound to have wandered a little?.

Praise be to Allaah.

We have previously listed the reasons for which it is prescribed to do the prostration of forgetfulness in prayer, which are that a person has done something extra or omitted something, or he is confused about his prayer and does not know how many rak’ahs he has prayed. See question no. 12527

What is mentioned in the question about doing the prostration of forgetfulness because of one’s mind wandering is not one of the reasons for which the prostration of forgetfulness is prescribed. Shaykh al-Bahooti (may Allaah have mercy on him) said:

The prostration of forgetfulness is prescribed when one of the reasons for it is present, namely doing something extra, omitting something, or not being sure (of how many rak’ahs one has prayed), except in the case of janaazah (funeral) prayer. This does not include when one’s mind wanders, because it is not possible to avoid it, so it is forgiven.

Kashshaaf al-Qinaa’, 2/465.

The Standing Committee was asked: When I say the opening takbeer and start to recite al-Faatihah, I always lose my focus and my mind strays to matters other than prayer, until I finish the prayer…

They replied:

Your prayer is valid if you have done all the obligatory parts of the prayer. Our advice to you is to ward off the Shaytaan from yourself as much as you can and strive your utmost, until these whispers depart from you and the plot of the Shaytaan is foiled.

Something that will help you to do that is turning to Allaah and seeking refuge in Him from the Shaytaan when beginning to recite, and to say that quietly to yourself all the time; pondering the meanings of the Qur’aan in such a way as to make you think of the greatness of Allaah; reciting takbeer (Allaahu akbar – Allaah is Most Great), tahleel (La ilaaha ill-Allaah – there is no god except Allaah), tasbeeh (Subhaan Allaah- glory be to Allaah) and tahmeed (Al-hamdu Lillaah – praise be to Allaah); remembering that you are standing before Allaah and conversing with Him in your prayer and that you must observe proper etiquette with Him; focusing on what you say when you speak to Him and call upon Him in du’aa’; hoping that Allaah will ward off these whispers and save you from the traps of the Shaytaan and that He will help you to turn to Him and turn away from the Shaytaan.

Fataawa al-Lajnah, 7/156. See also 7/36.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a woman whose mind wanders a great deal whilst praying – should she repeat her prayer?

He replied:

Waswaas (whispers) come from the Shaytaan. What you have to do is to pay attention to your prayer, focus on it and be at ease with it, until you are doing it as it should be done. Allaah says (interpretation of the meaning):

“Successful indeed are the believers.

2. Those who offer their Salaah (prayers) with all solemnity and full submissiveness”

[al-Mu’minoon 23:1]

When the Prophet (peace and blessings of Allaah be upon him) saw a man who was not praying properly and was not at ease in prayer, he told him to repeat it and said to him: “When you stand to pray, do wudoo’ properly, then stand to face the qiblah and say takbeer. Then recite whatever you can of Qur’aan, then bow until you are at ease in bowing, then stand up until you are standing straight. Then prostrate until you are at ease in prostration, then sit up until you are at ease in sitting, then prostrate until you are at ease in prostration, then do that throughout your prayer.” Agreed upon.

If you remember that when you are praying you are standing before Allaah and conversing with Him, may He be glorified, that will prompt you to be focused and humble in your prayer. It will keep the Shaytaan away from you and protect you from his whispers.

If you experience a great deal of waswaas (whispers from the Shaytaan) in your prayers, then spit drily to your left three times and seek refuge with Allaah from the accursed Shaytaan three times, then he will depart from you in sha Allaah.

The Prophet (peace and blessings of Allaah be upon him) commanded one of his companions to do that, when he said to him: “O Messenger of Allaah, the Shaytaan makes me confused about my prayer.” See Saheeh Muslim, 2203.

You do not have to repeat your prayer because of waswaas, rather you have to do the prostration of forgetfulness if you did something that necessitates it, such as omitting the first tashahhud by mistake, or forgetting to say tasbeeh when bowing or prostrating.

If you are not sure whether you have prayed three rak’ahs or four, when praying Zuhr for example, then you should assume it is three and complete your prayer (by praying another rak’ah), and do the two prostrations of forgetfulness before saying the salaam.

If you are not sure whether you have prayed two or three rak’ahs in Maghrib, then you should assume it is two and complete your prayer (by praying another rak’ah), then do the two prostrations of forgetfulness before saying the salaam, because this is what the Prophet (peace and blessings of Allaah be upon him) enjoined. And Allaah is the Source of strength.

Fataawa al-Shaykh, 11/260

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a person is overwhelmed by wandering thoughts whilst praying, what is the ruling on his prayer? How can he rid himself of these thoughts?

He replied: In this case, if a person is overwhelmed by thoughts of either worldly matters or religious matters whilst praying, such as if he is a seeker of knowledge and when he starts to pray his mind wanders to thoughts of issues of knowledge, and this happens during most of his prayer, most scholars are of the view that his prayer is still valid and that it is not invalidated by this waswaas, but it is severely lacking. A person may be distracted whilst praying so only one-half of it, or one-quarter, or one-tenth or less, is recorded for him, as it says in Saheeh al-Musnad, 18400; Abu Dawood, 796.

But he has discharged his duty, even if that happened a great deal. But he should be focused when praying, because that is khushoo’ (proper focus and humility), and khushoo’ is the essence and spirit of prayer.

The remedy for that is to do what the Prophet (peace and blessings of Allaah be upon him) commanded, namely spitting drily to the left three times and seeking refuge with Allaah from the accursed Shaytaan. If he does that, Allaah will take it away.

If a person is praying in congregation, standing in the row, then he cannot spit because there are people to his left. In that case he should just seek refuge with Allaah from the accursed Shaytaan. If he does that and repeats it, Allaah will take that away from him. And Allaah is the Source of strength.

Fataawa al-Shaykh, 14/88.

islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7677. What is to be said in the prostration of forgetfulness and the prostration of recitation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

What is to be said in the prostration of forgetfulness and the prostration of recitation?

What should the worshipper say when he prostrates for forgetfulness in prayer (sujood al-sahw)? And what should he say when he performs a prostration as required in certain verses of the Qur’aan?.

Praise be to Allaah.

When performing the prostrations of forgetfulness and of recitation, you should say the same as you say when you prostrate in prayer: “Subhaana Rabbiy al-A’la (Glory be to my Lord Most High).” What is obligatory is to say that once, and the least required in order to do it perfectly is to say it three times. It is mustahabb to make du’aa’ when prostrating, reciting whatever you can of the du’aa’s prescribed in sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “When bowing glorify your Lord, and when prostrating strive in making du’aa’, for then you are more likely to receive an answer.”

And the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person can be to his Lord is when he is prostrating, so say a lot of du’aa’.”

These two hadeeth were both narrated by Muslim in his Saheeh. The Prophet (peace and blessings of Allaah be upon him) often used to say when bowing and prostrating: “Subhaanaka Allaahumma wa bi hamdika, Allaahumma ighfir li (Glory be to You, O Allaah, and praise. O Allaah, forgive me).” Agreed upon – from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her). And he (peace and blessings of Allaah be upon him) also used to say when bowing and prostrating: “Subbooh quddoos Rabb ul-malaa’ikah wa’l-rooh (Glorified, Holy, Lord of the angels and the Spirit [i.e., Jibreel].” Narrated by Muslim in his Saheeh.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/443.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7678. Uncertain of the number of rak’ahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Uncertain of the number of rak’ahs

Sometimes, actually many times, I make mistakes during my prayers. Either I forget how many 'rakaas' I have done or something else of the sort. Do I stop my prayers and do them over, or continue?.

Praise be to Allaah.

Shaykh Muhammad al-‘Uthaymeen was asked this question and said:

The correct view is that this does not invalidate your prayer, because doubts often come to a man without him wanting them to. The Prophet (peace and blessings of Allaah be upon him) explained the ruling concerning doubts in prayer, and that doubts fall into two categories:

1 – When the person doubts the number of rak’ahs he has prayed, but he thinks one of the two is more likely. In this case he should act upon what he is more certain of, and complete the prayer on that basis, then say the salaam and do the prostration of forgetfulness (sajdat al-sahw) after the salaam.

2 – When he doubts the number of rak’ahs, and neither number seems more likely to him. In this case he should act upon the lower number, because that is more certain and the higher number is doubtful, and he should complete the prayer based on the lower number, then do two prostrations for forgetfulness before the salaam. His prayer will not be invalidated in that case.

Fataawa al-Shaykh Muhammad al-‘Uthaymeen, 1/425

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7679. What to say in sujood al-sahw

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

What to say in sujood al-sahw

What's to say in Sujud Sahw (forgetfulness during the prayer)

Praise be to Allaah.

What is to be said in sujood al-sahw is the same as what is to be said in the sujood of prayer, which is to say “Subhaana Rabbi al-A’laa (Glory be to my Lord Most High)” or other tasbeehaat which are reported as being sunnah to say in sujood. Others du’aas which are sunnah to say in sujood may also be recited.

There is no specific mention of how the tasbeeh should be said in sujood al-sahw. The author of Al-Sunan wa’l-Mubtada’aat said: “There is no report that the Prophet (peace and blessings of Allaah be upon him) said any specific words in sujood al-sahw; the adkhaar to mentioned in sujood al-sahw are the same as those to be recited in the sujood of prayer. As regards the belief that one should say ‘Subhaan man laa yashu wa laa yanaam (Glory be to the One Who does not forget or sleep)’, neither the Prophet (peace and blessings of Allaah be upon him) nor the Sahaabah did this, and there is no evidence for it in the Sunnah.” (p. 74, 75). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7680. In doubt concerning the number of raka’at that have been prayed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

In doubt concerning the number of raka’at that have been prayed

What should one do if one finds oneself unsure in the middle of the prayer how many raka’at one has prayed?

If a person falls into doubt as to whether he prayed, e.g., three of four raka‘at, he should consider the most likely case. However, if he cannot put more weight to one of the two, he should assume what he is certain of and that is lesser amount, and make the prostrations of forgetfulness (sujood ul-sahw). The evidence is the hadith narrated by Abu Sa‘eed Al-Khudri (may Allah be please with him), who said:

The Prophet (peace be upon him) said: If one of you has doubts during his prayer and he does not recall how many rak‘at he has prayed, whether three or four, then he can put an end to his doubt by praying according to what he was certain of (the lesser amount) and then making two sujood before the salaam. If it turns out that he had prayed five raka‘at, the two sujood would make it even. Whereas if he ended up completing his four raka‘at , they would be in defiance of the Satan.

(Sahih Muslim, No. 571)

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7681. One remembers that during a raka’a one did not recite al-Fatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

One remembers that during a raka’a one did not recite al-Fatihah

What should one do if one remembers in the final tashahhud that one recited at tahiyyaat in the beginning of the rak’ah instead of al-Fatihah?

If the Imam remembers in the final tashahhud (sitting of the prayer) that he had recited at-tahiyyaat (the greetings mentioned during the sitting) in the beginning of the rak‘ah instead of Al-Fatihah, he should stand up and offer another rak‘ah, which is correct in exchange for the one he performed incorrectly and did not recite Al-Fatihah. This is because the Prophet (peace be upon him) said:

There is no prayer for the one who did not recite (in it) Al-Fatihah (the opening chapter of the Qur’an).

(Sahih Al-Bukhari, No. 723)

It is also required for the followers to follow him even though it would be the fifth rak‘ah for them. If they do not understand and do not stand up, and say “subhan Allah” to indicate to Imam that he is error, the Imam should inform them by hand movements to the right and left to tell them that he did it purposefully and to indicate to them to stand up.

However, if something like this happens to one of the followers behind the Imam, his prayer will be correct as long as he followed his Imam.

The evidence for this is the Hadith of Abu Bakrah when he entered into the prayer in the position of ruku‘ and did not recite Al-Fatihah. The Prophet (peace be upon him) said to him:

May Allah increase your endeavor. You do not need to repeat. (Sahih Al-Bukhari, No. 750)

If the follower forgets to recite Al-Fatihah or is ignorant of its obligatory nature or finds the Imam in the state of ruku‘, then his rak‘ah will be considered as complete and his prayer correct. He does not need to repeat the rak‘ah, as he is his excused due to ignorance or forgetfulness or if he missed catching the qiyam (the position standing upright). This is the opinion of the majority of scholars.1

Fatawa Islamiyyah by Ibn Baz, 1/263.

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7682. One forgets to say tasbeeh during ruku’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

One forgets to say tasbeeh during ruku’

What should one do if one forgets to mention a required tasbeeh during ruku’ and remembers just afterwards after rising up?

If someone, after raising his head from ruku‘, remembers that he did not say the supplications of ruku‘, he should not return back to the ruku‘ because the requirement for supplication of ruku‘ has been dropped by virtue of his rising it. If he returns back to the ruku‘ intentionally, this action would render his prayer invalid since he added an extra rukn (pillar, or obligatory act of the prayer) which is this second superfluous ruku‘. However, if he did it in ignorance or forgetfulness, his prayer will not be nullified, but in this case he must make the prostration of forgetfulness if he was praying individually or leading a congregation. This is because tasbeeh (subhaana Rabbi al-Azeem, How Perfect is my Lord, the Supreme, or another supplication of ruku‘) is wajib (required), and forgetting it makes the prostration of forgetfulness necessary. If he was praying behind an Imam, the he is released from the requirement of sujood for his forgetfulness (al-Mughni 1/679).

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7683. Sujood ul-sahw (prostration for forgetfulness) if one joins congregation late

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Sujood ul-sahw (prostration for forgetfulness) if one joins congregation late

What about someone who joins the congregational prayer late and has to make up the rak’aat missed, and finds that the Imam makes sujood al-sahw? Should he join in the sujood or stand and continue his prayer and make it at the end?

If the Imam makes the salaam and the follower stands up to complete what he missed, while the Imam has to make prostrations of forgetfulness after the salaam, the follower should return back and make prostrations with the Imam if he has not completed standing upright. Otherwise he should not return. He should complete his prayer and after it he should make the missed prostrations. The evidence for this is the same as presented in the discussion for Forgetting to sit for tashahhud between the second and third raka’ah. (al-Mughni 1/697)

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7684. Imam errs during prayer and does not know what is the mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Imam errs during prayer and does not know what is the mistake

If the Imam makes a mistake in the prayer and the followers try to remind him but he does not know when he made the mistake, what should they do?

If the Imam makes a mistake in the prayer and misses an obligatory act, while the followers remind him of the mistake (by saying “subhan Allah”) but he does not understand what they mean or does not know when or where he made the mistake, and continues to move on to other obligatory acts which do not include the missed act, then there a number of opinions on this. The best of these opinions is that they remind him of the act by the particular supplication that act, e.g., saying “subhana Rabbi al-‘Azeem” if it was the ruku‘ or “subhana Rabbi al-A‘la” if it was the prostration, or Rabbighfir li if it was the sitting between the two prostrations, etc. (Al-Mughni 1/707)

From the book What Should You Do in the Following Situations...?

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7685. Distraction during salaat (prayer) by shaitan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 6. Forgetfulness During Prayer ››

Distraction during salaat (prayer) by shaitan

If a person praying experiences insinuating thoughts from Shaitan (Satan) in his salaat, causing him problems in reciting Quran, and resulting in bad or evil thoughts, and making him doubt the number of completed rakaat (iterations), what should he do?

This happened to one of the companions of the prophet (sahabah) whose name is Uthman Bin Abi Al-Aas, (may Allah be pleased with him), so he came complaining to the Prophet (peace be upon him), and he said: "The Shaitan comes between me and my salat and causes me problems with my recitation." So the Messenger of Allah, (peace be upon him), said: "That is a shaitan called Khanzab, so if you feel his presence, seek refuge in Allah and blow a mist to your left three times." He said: "I applied this advice and Allah has rid me off him."1 This hadith includes two ways to get rid off the shaitan of salat. The first is asking refuge in Allah from the shaitan's evil by pronouncing the words of seeking refuge and this is OK in this case. And the second: blowing with mist to the left three times. This is basically blowing air in a similar manner to spitting, but with a minute mist of saliva, on the condition that this does not disturb or bother the person next to him, nor make the masjid dirty.

From the book What Should You Do in the Following Situations... ?

1 Sahih Muslim 2203.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7. friday prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7686. Praying in Hijr Ismaa‘eel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Praying in Hijr Ismaa‘eel

Is it permissible to pray in Hijr Ismaa‘eel and what are the virtues thereof?.

Praise be to Allaah.

Firstly:

We have previously explained that it is a mistake to call al-Hijr “Hijr Ismaa‘eel”, because this Hijr only became a Hijr a long time after the time of Ismaa‘eel (peace be upon him). The correct form is to call it al-Hijr only, without attributing it to anyone.

See question number 22004.

Secondly:

The Hijr is part of the Ka‘bah, so whoever prays in it has prayed in the Ka‘bah, and praying in the Ka‘bah is permissible with regard to naafil prayers only, as the Prophet (blessings and peace of Allah be upon him) did. Al-Bukhaari (505) and Muslim (1329) narrated from ‘Abd-Allah ibn ‘Umar that the Messenger of Allaah (blessings and peace of Allah be upon him) entered the Ka’bah, accompanied by Usaamah, Bilaal and ‘Uthmaan ibn Talhah al-Hajabi. He closed the door and remained inside. Ibn ‘Umar said: I asked Bilaal when he came out: What did the Messenger of Allaah (blessings and peace of Allah be upon him) do? He said: He put two pillars on his left, one pillar on his right, and three pillars behind him – and at that time the House was built on six pillars – then he prayed.

Abu Dawood (2028), al-Tirmidhi (876) and al-Nasaa’i (2912) narrated from ‘Aa’ishah that she said: I wanted to enter the House (the Ka‘bah) and pray inside it, but the Messenger of Allah (blessings and peace of Allah be upon him) took me by the hand and led me into al-Hijr and said: “Pray in al-Hijr if you want to enter the House, for it is a part of the House, but your people ran out of funds when they (re)built the Ka‘bah, so they left it outside the House.”

Ibn Qudaamah (may Allah have mercy on him) said: Obligatory (fard) prayers are not valid inside the Ka‘bah or on its roof, but they were regarded as permissible by al-Shaafa‘i and Abu Haneefah, because it is a mosque and because it is a place for naafil praying, so it should be a place for obligatory prayers too, just like the area outside it. But Allah says (interpretation of the meaning): “And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid Al-Haraam (at Makkah)” [al-Baqarah 2:149]. The worshipper who is inside it or on its roof is not facing towards it. But the basic principle with regard to naafil prayers is that the rulings on them are less stringent, based on the fact that they may be prayed whilst seated, facing a direction other than the qiblah, and, when travelling, on one’s mount.

Then he said: Naafil prayers are valid if offered inside the Ka‘bah or on its roof, and we do not know of any difference of opinion concerning that, because the Prophet (blessings and peace of Allah be upon him) prayed two rak‘ahs inside the Ka‘bah.

End quote from al-Mughni, 1/406

Shaykh Ibn Baaz (may Allah have mercy on him) was asked about praying inside it, and whether there is any advantage in doing so.

He replied: Praying inside Hijr Ismaa‘eel is mustahabb, because it is part of the Ka‘bah, and it is narrated in a saheeh report from the Prophet (blessings and peace of Allah be upon him) that he entered the Ka‘bah during the year of the conquest (of Makkah) and prayed two rak‘ahs inside it. The soundness of this hadith is agreed upon; the hadeeth was narrated from Ibn ‘Umar and Bilaal (may Allah be pleased with them).

It is proven that the Prophet (blessings and peace of Allah be upon him) said to ‘Aa’ishah when she wanted to enter the Ka‘bah: “Pray in al-Hijr,” because it is part of the House (the Ka‘bah).

With regard to obligatory prayers, it is better not to offer them inside the Ka‘bah or in Hijr Ismaa‘eel, because the Prophet (blessings and peace of Allah be upon him) did not do that, and because some of the scholars said that it (obligatory prayer) is not valid inside the Ka‘bah or in al-Hijr, because al-Hijr is part of the Ka‘bah.

Thus it is known that what is prescribed is to offer obligatory prayers outside the Ka‘bah and outside al-Hijr, following the example of the Prophet (blessings and peace of Allah be upon him), and so as to avoid differing from those scholars who say that obligatory prayer offered inside the Ka‘bah or in al-Hijr is not valid.

And Allah is the source of strength.

End quote from Fataawa al-Shaykh Ibn Baaz (11/389)

To sum up: prayer inside al-Hijr is mustahabb, but it should be limited to naafil prayers.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7687. Ruling on one who catches up with the tashahhud with the imam in Eid prayer or prayers for rain

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on one who catches up with the tashahhud with the imam in Eid prayer or prayers for rain

What is the ruling on one who catches up with the tashahhud with the worshippers in Eid prayer or prayers for rain? Does he have to pray two rak’ahs as the imam did or what should he do?.

Praise be to Allaah.

If a person catches up with the tashahhud only with the imam in Eid prayer or prayer for rain, he should pray two rak’ahs after the imam says the salaam, doing in them as the imam did of takbeer, recitation, bowing and prostrating.

And Allah is the source of strength. May Allah send blessings and peace upon our Prophet Muhammad and his family and Companions. End quote.

Fataawa al-Lajnah al-Daa’imah, 8/307

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7688. Ruling on organizing prayers for rain if this is not done by the ruler

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on organizing prayers for rain if this is not done by the ruler

If the ruler of a state is neglecting the Sunnah of praying for rain (salaat al-istisqaa’), and he does not call the people to offer this prayer when there is no rain or the wells have dried up, is it permissible for the imaam of one of the mosques in that country to call the people of his city to offer the prayer for rain and for them to go out on their own to offer this prayer?

Praise be to Allaah.

If the people of a city are not ordered by their ruler to offer the Eid prayers or prayers for rain, then it is prescribed for them to offer the Eid prayer and prayers for rain in the desert (i.e., outside the city) if that is possible, or else in the mosques, because the Messenger (peace and blessings of Allaah be upon him) prescribed that for his ummah. Eid prayer is fard kafaayah (i.e., if some members of the community undertake this duty, the rest are free from blame, but if no one does it, all will be held to blame), so it is not permissible for the Muslims in any city to neglect it. Some of the scholars said that it is fard ‘ayn (an individual obligation) like Jumu’ah prayers, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did it and ordered others to do it.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 85

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7689. Turning one’s rida’ inside out should be done during the khutbah of istisqa’ when the imam turns his rida’ inside out.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Turning one’s rida’ inside out should be done during the khutbah of istisqa’ when the imam turns his rida’ inside out.

In one of the mosques I saw one of the seekers of knowledge wearing his ‘abayah (cloak) inside before the prayer for rain (istisqa’), and after the prayer I asked him he reason for that, because what I know is that the ‘abayah should be turned inside out after the prayer and khutbah are over. He said: There’s nothing with that, rather we turned it inside out before the prayer so that when we changed it again it would be right side out. What is your opinion concerning this? May Allaah reward you with good.

Praise be to Allaah.

The apparent meaning of the ahaadeeth narrated from the Prophet (peace and blessings of Allaah be upon him) concerning the prayer for rain (salaat al-istisqa’) is that the rida’ (cloak, upper garment) should be worn as normal, and it should be turned inside out during the khutbah when the imam turns his rida’ inside out.

With regard to turning the rida’ or ‘abayah inside out before that, the more correct view is that this is not prescribed and is contrary to the Sunnah. May Allaah help us all.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him) – vol 13, p.83.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7690. Salaat al-Haajah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Salaat al-Haajah

My question has to do with praying to allah for a need. I know it is called satatul hajah. How many times does a person have to pray it and when should it be prayed. Is it right to pray it at the times when duaas are most likely to be answered

Praise be to Allaah.

It is prescribed for the Muslim to worship Allaah in the ways that He has prescribed in His Book, and in the ways that have been proven from the Prophet (peace and blessings of Allaah be upon him). The principle concerning matters of worship is tawqeef [i.e., following what is in the Qur’aan and saheeh Sunnah; with no room for individual opinion]. And we cannot say that any act of worship is prescribed unless there is saheeh evidence.

The so-called Salaat al-Haajah was narrated in da’eef (weak) or munkar (denounced) ahaadeeth – as far as we know – which cannot be used as proof and which are not fit to base acts of worship on.

Fataawa al-Lajnah al-Daa’imah, 8/162

The hadeeth narrated concerning Salaat al-Haajah says:

“From ‘Abd-Allaah ibn Abi Awfa al-Aslami, who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came out to us and said: ‘Whoever has need of something from Allaah or any one of His creation, let him do wudoo’ and pray two rak’ahs, then let him say, “There is no god but Allaah, the Forbearing, the Most Generous. Glory be to Allaah, Lord of the mighty Throne. Praise be to Allaah the Lord of the Worlds. O Allaah, I ask You for Your mercy and forgiveness and I ask You for all good things and for safety from all sins. I ask You not to leave any sin without forgiving it, or any distress without relieving it, or any need which it pleases You to fulfil without fulfilling it for me.” Then let him ask Allaah for whatever matter of this world or the Hereafter that he wishes, for it will be fulfilled.”

(Narrated by Ibn Maajah, Iqaamat al-Salaah wa’l-Sunnah, 1374)

Al-Tirmdihi said: this is a ghareeb [strange] hadeeth, and concerning its isnaad it was said: Faa’id ibn ‘Abd al-Rahmaan is weak in hadeeth.

Al-Albaani said: rather it is da’eef jiddan (very weak). Al-Haakim said: mawdoo’ (fabricated) ahaadeeth were narrated from Abu Awfa.

Mishkaat al-Masaabeeh, vol. 1, p. 417

The author of al-Sunan wa’l-Mubtada’aat said, after mentioning what al-Tirmidhi said concerning Faa’id ibn ‘Abd al-Rahmaan: Ahmad said he is matrook (left, i.e., his hadeeth is not to be accepted), and Ibn al-‘Arabi described him as da’eef (weak).

And he said: You know what is said concerning this hadeeth. It is better and more perfect and safer for you to make du’aa’ to Allaah in the depths of the night and between the adhaan and iqaamah and at the end of every prayer before the tasleem; and on Fridays, for then there are times when du’aa’ is answered; and when breaking one’s fast. For your Lord says (interpretation of the meanings):

‘Invoke Me [i.e. believe in My Oneness (Islamic Monotheism) and ask Me for anything] I will respond to your (invocation)’[Fussilat 40:60]

‘And when My slaves ask you (O Muhammad) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor)’[al-Baqarah 2:186]

‘And (all) the Most Beautiful Names belong to Allaah, so call on Him by them’[al-A’raaf 7:180].” al-Sunan wa’l-Mubtada’aat by al-Shuqayri, p. 124

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7691. Defining the time for salaat al-istisqaa’ (prayer for rain)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Defining the time for salaat al-istisqaa’ (prayer for rain)

Is there any report from the Prophet (peace and blessings of Allaah be upon him) which defines the time for going out to pray Salaat al-Istisqaa’ (prayer for rain)?

Praise be to Allaah.

There is a hadeeth in Sunan Abi Dawood with an acceptable isnaad from ‘Aaishah (may Allaah be pleased with her) which states that the Prophet (peace and blessings of Allaah be upon him) set a day when the people should go out. ‘Aa’ishah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) went out when the rim of the sun appeared…” The hadeeth clearly indicates that a day was set when the people were to go out to pray Salaat al-Istisqa’, even though it does not name this day. More than one of the scholars have stated that it is mustahabb to choose Mondays and Thursdays, because deeds are shown to Allaah on those days, and because these are good days for fasting. So if the Muslims combine fasting and praying for rain, their du’aa’s in this case are more likely to be accepted.

It may be said that it is not prescribed to single out these two days rather than others, because that was not proven from the Prophet (peace and blessings of Allaah be upon him) or from any of the Sahaabah, and this is the correct view. So it is not prescribed to choose one day rather than another without there being any text to prove that. What is prescribed is to choose a day on which the people should go out, which may happen to be a Monday or any other day, according to what is in the people’s best interests and according to what is convenient for them.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7692. Ruling on suicide and on offering the funeral prayer and praying for one who has committed suicide

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on suicide and on offering the funeral prayer and praying for one who has committed suicide

I have a cousin (the daughter of my maternal aunt) who died, and it seems most likely that she committed suicide. What is the ruling on one who commits suicide? What is his position before his Lord? What can her parents do to reduce her punishment?.

Praise be to Allaah.

Suicide is a major sin. The Prophet (peace and blessings of Allaah be upon him) stated that the one who commits suicide will be punished with something like that with which he killed himself.

Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever throws himself down from a mountain and kills himself will be in the Fire of Hell, throwing himself down therein for ever and ever. Whoever takes poison and kills himself, his poison will be in his hand and he will be sipping it in the Fire of Hell for ever and ever. Whoever kills himself with a piece of iron, that piece of iron will be in his hand and he will be stabbing himself in the stomach with it in the Fire of Hell, for ever and ever.” Narrated by al-Bukhaari, 5442; Muslim, 109.

It was narrated from Thaabit ibn al-Dahhaak (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever kills himself with something in this world will be punished with it on the Day of Resurrection.” Narrated by al-Bukhaari, 5700; Muslim, 110.

It was narrated that Jundub ibn ‘Abd-Allaah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Among those who came before you there was a man who was wounded and he panicked, so he took a knife and cut his hand with it, and the blood did not stop flowing until he died. Allaah said: ‘My slave hastened to bring about his demise; I have forbidden Paradise to him.” Narrated by al-Bukhaari, 3276; Muslim, 113.

The Prophet (peace and blessings of Allaah be upon him) refrained from offering the funeral prayer for one who had committed suicide, as a punishment to him and so as to deter others from doing what he had done. But he gave the people permission to offer the funeral prayer for him, so it is Sunnah for the people of knowledge and virtue not to offer the funeral prayer for one who has committed suicide, following the example of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that Jaabir ibn Samurah (may Allaah have mercy on him) said: A man who had killed himself with a broad arrow-head was brought to the Prophet (peace and blessings of Allaah be upon him) and he did not offer the funeral prayer for him. Narrated by Muslim, 978.

This hadeeth is evidence for those who say that the funeral prayer should not be offered for one who killed himself because of his sin. This is the view of ‘Umar ibn ‘Abd al-‘Azeez and al-Awzaa’i. But al-Hasan, al-Nakha’i, Qataadah, Maalik, Abu Haneefah, al-Shaafa’i and the majority of scholars said that the funeral prayer should be offered for him. They responded to this hadeeth by pointing out that the Prophet (peace and blessings of Allaah be upon him) did not offer the funeral prayer for him himself so as to deter the people from doing something similar, but the Sahaabah offered the funeral prayer for him. End quote.

Sharh Muslim, 7/47

This does not mean – if it is proven that your cousin did commit suicide – that you should not pray for mercy and forgiveness for her, rather you must do that because she needs that. Suicide is not kufr that puts a person beyond the pale of Islam as some people think, rather it is a major sin that is subject to the will of Allaah on the Day of Resurrection: if He wills, He will forgive it, and if He wills He will punish for it. So do not neglect to make du’aa’ for her and be sincere in doing so; perhaps that may be the means of Allaah forgiving her.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7693. Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Should he fast on the fifteenth of Sha’baan even if the hadeeth is da’eef?

Is it permissible, even after finding out that a hadeeth is da’eef (weak), to follow it, by way of doing righteous deeds? The hadeeth says: “When it is halfway through Sha’baan, spend that night in prayer and fast on that day.” The fast is observed as a voluntary act of devotion to Allaah, as is spending that night in prayer (qiyaam al-layl).

Praise be to Allaah.

Firstly:

What is narrated concerning the virtue of praying, fasting and worshipping on the fifteenth of Sha’baan (al-nusf min Sha’baan) does not come under the heading of da’eef (weak), rather it comes under the heading of mawdoo’ (fabricated) and baatil (false). So it is not permissible to follow it or to act upon it, whether that is in doing righteous deeds or otherwise.

A number of scholars ruled that the reports concerning that were false, such as Ibn al-Jawzi in his book al-Mawdoo’aat, 2/440-445; Ibn Qayyim al-Jawziyyah in al-Manaar al-Muneef, no. 174- 177; Abu Shaamah al-Shaafa’i in al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith, 124-137; al-‘Iraaqi in Takhreej Ihyaa’ ‘Uloom il-Deen, no. 582. Shaykh al-Islam [Ibn Taymiyah] narrated that there was consensus on the fact that they are false, in Majmoo’ al-Fataawa, 28/138.

Shaykh Ibn Baaz (may Allaah have mercy on him) said in Hukm al-Ihtifaal bi Laylat al-Nusf min Sha’baan (Ruling on celebrating the fifteenth of Sha’baan):

Celebrating the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan) by praying etc, or singling out this day for fasting, is a reprehensible bid’ah (innovation) according to the majority of scholars, and there is no basis for this in sharee’ah.

And he (may Allaah have mercy on him) said:

There is no saheeh hadeeth concerning the night of the fifteenth of Sha’baan (Laylat al-Nusf min Sha’baan). All the ahaadeeth that have been narrated concerning that are mawdoo’ (fabricated) and da’eef (weak), and have no basis. There is nothing special about this night, and no recitation of Qur’aan or prayer, whether alone or in congregation, is specified for this night. What some of the scholars have said about it being special is a weak opinion. It is not permissible to single it out for any special actions. This is the correct view. And Allaah is the Source of strength.

Fataawa Islamiyyah, 4/511.

See also question no. 8907.

Secondly:

Even if we assume that the hadeeth is da’eef (weak) and not mawdoo’ (fabricated), the correct scholarly view is that weak ahaadeeth should not be followed at all, even if they speak of righteous deeds or of targheeb and tarheeb (promises and warnings). The saheeh reports are sufficient and the Muslim has no need to follow the da’eef reports. Nothing is known in Islam to suggest that this night or day is special, either from the Prophet (peace and blessings of Allaah be upon him) or from his companions.

The scholar Ahmad Shaakir said: There is no difference between rulings or righteous deeds; we do not take any of them from da’eef reports, rather no one hast he right to use any report as evidence unless it is proven to be soundly narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him) in a saheeh or hasan hadeeth.

Al-Baa’ith al-Hatheeth, 1/278.

For more information, see: al-Qawl al-Muneef fi Hukm al-‘Aml bi’l-Hadeeth al-Da’eef.

See also the answer to question no. 44877.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7694. Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan?

Does Allaah come down to the first heaven on the night of the fifteenth of Sha’baan and forgive all the people except two types, namely kaafirs and those engaged in disputes?.

Praise be to Allaah.

This is mentioned in some ahaadeeth, but there is some scholarly difference of opinion as to the soundness of those ahaadeeth. There is no saheeh hadeeth concerning the virtue of the night of the fifteenth of Sha’baan.

It was narrated from Abu Moosa al-Ash’ari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah looks down on the night of the fifteenth of Sha’baan and forgives all his creation except a mushrik or one who harbours hatred against the Muslims.” Narrated by Ibn Maajah, 1390.

The “one who harbours hatred against the Muslims” means one who has enmity towards a Muslim brother.

In al-Zawaa’id it says: Its isnaad is da’eef, because ‘Abd-Allaah ibn Lahee’ah is da’eef (weak) and al-Waleed ibn Muslim is mudallis.

There is also some idtiraab (weakness) in the hadeeth, as stated by al-Daaraqutni in al-‘Ilal, 6/50, 51. He said: This hadeeth is not proven.

It was narrated from Mu’aadh ibn Jabal, ‘Aa’ishah, Abu Hurayrah, Abu Tha’labah al-Khushani and others, but the isnaads are not free of some weakness, and some of them are very weak.

Ibn Rajab al-Hanbali said:

Concerning the virtue of the night of the fifteenth of Sha’baan there are numerous ahaadeeth, concerning which the scholars differed, but most of them classed them as da’eef, and Ibn Hibbaan classed some of them as saheeh.

Lataa’if al-Ma’aazif, 261.

Allaah’s descending to the first heaven does not only happen on the night of the fifteenth of Sha’baan, rather it is proven in al-Saheehayn and elsewhere that Allaah descends to the first heaven every night, in the last third of the night. The night of the fifteenth of Sha’baan is included in this general meaning.

Hence, when ‘Abd-Allaah ibn al-Mubaarak was asked about the descent of Allaah on the night of the fifteenth of Sha’baan, he said to the one who asked him: “O weak one! The night of the fifteenth?! He descends every night!”

Narrated by Abu ‘Uthmaan al-Saabooni in I’tiqaad Ahl al-Sunnah, no. 92.

Al-‘Aqeeli (may Allaah have mercy on him) said:

With regard to Allaah’s descending on the night of the fifteenth of Sha’baan there are ahaadeeth which are weak, but the reports that He descends every night are proven and saheeh, so the night of the fifteenth of Sha’baan is included in that, in sha Allaah.

Al-Du’afa’, 3/29.

See also the answer to question no. 8907.

On this site you can also find an article by Shaykh Ibn Baz (may Allaah have mercy on him) concerning the ruling on celebrating the night of the fifteenth of Sha’baan. You can find it under the heading, Periodic Topics (under “Useful Material” on the Islam Q&A Library page).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7695. A mistake in the direction of the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

A mistake in the direction of the qiblah

One of my neighbours told me that the qiblah towards which I was praying was wrong and was not in accordance with the qiblah of the neighbouring mosque. Based on this, I changed the direction for a few months, including last Ramadaan. Then I found out that the first qiblah had been correct. What is the ruling on prayers that I did facing the incorrect qiblah? I hope you can answer me because I am confused. Thank you very much.

Praise be to Allaah.

Facing the qiblah is one of the conditions of prayer being valid. Every worshipper has to make sure he faces the qiblah in his prayer, and strive to make sure he is facing in the right direction, whether by means of natural signs or using a compass, if he is able to do that, or by asking trustworthy people in that place who know in which direction the qiblah is.

It seems most likely in the case that you describe that the deviation from the qiblah was very slight. This slight deviation is something that can happen when a person who lives in that area is a little confused and people do not pay attention to this slight difference in direction. If that is the case, i.e., if the deviation from the qiblah was slight, then it does not matter and it does not invalidate the prayer, because those who are far away from the Ka’bah have to face in its general direction; they do not have to face precisely in that direction, because al-Tirmidhi (342) and Ibn Maajah (1011) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever is between the east and the west is the qiblah.” Classed as saheeh by al-Albaani in al-Irwa’.

Al-San’aani (may Allaah have mercy on him) said in Subul al-Salaam (1/260). This hadeeth indicates that what is required is to face in that direction, and not towards the precise location of the Ka’bah when one cannot see it.

Further evidence to this effect is to be seen in the report narrated by al-Bukhaari (144) and Muslim (264) from Abu Ayyoob (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) said: “If you need to relieve yourself, then do not face the qiblah or turn your back towards it, whether you are urinating or defecating, rather face to the east or to the west.”

Shaykh al-Islam (may Allaah have mercy on him) said in Sharh al-‘Umdah: This is stating that facing any direction other than the east or the west means that one is either facing the qiblah or turning one’s back towards it. This was addressed to the people of Madeenah and everyone who was in the same direction (in relation to Makkah), because this was the consensus of the Sahaabah (may Allaah be pleased with them). ‘Umar said: Whatever is between the east and the west is the qiblah except at the House. And it was narrated that ‘Uthmaan (may Allaah be pleased with him) said: How can a man make a mistake in his prayer when whatever is between the east and the west is the qiblah, so long he does not turn towards the east deliberately.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: Thus we know that the matter is broad in scope. So if we see a person praying in a direction that is slightly off from the qiblah, that does not matter, because he is facing in its general direction, and this is what he is obliged to do.

Al-Sharh al-Mumti’, 2/273

But if the deviation from the direction of the qiblah was very great, so that you were not praying in the direction of the qiblah at all, such as if you were praying towards the east when the qiblah is towards the west or the north, for example, so long as you based your action on the words of someone who you know attaches great importance to the prayer and you thought that they knew better about the direction of the qiblah, then you do not have to do anything, and the prayers which you offered are still valid, even if you faced the wrong direction when you prayed, because if a person tries his best to get it right, he has done what is required of him, as Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

It says in Fataawa al-Lajnah al-Daa’imah (6/314): If a worshipper does his best to figure out the direction of the qiblah and prays, then he finds out that he was mistaken, his prayer is still valid.

In Fataawa al-Shaykh Ibn Baaz (may Allaah have mercy on him) (10/421) it says: If a believer does his best to figure out the direction of the qiblah, when he is in the desert or is in a city in which he is not sure where the qiblah is, and he prays on that basis, then he finds out that he prayed in a direction other than the qiblah, then he should continue to pray according to his latest estimate, if he believes that it is more correct than his first estimate. His first prayer is still valid because he did his best to work out the qiblah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7696. One goes out for salaat il-istisqa’ and it rains

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

One goes out for salaat il-istisqa’ and it rains

What should one do if people go out to congregate for salaat il-istisqa’ (prayer asking for rain) and it rains?

If the people went out for the prayer for rain (istisqa’) or intended to do so and it rained, then there can be two cases:

If they were prepared to go out and it rained before they left, then they should thank Allah (subhanahu wa ta‘ala) for His blessings and not leave. If they had already come out, they should pray in thankfulness to Allah (subhanahu wa ta‘ala). (Al-Mughni, 2/296)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7697. Is it prescribed to do ghusl on Fridays for women?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Is it prescribed to do ghusl on Fridays for women?

Is doing ghusl on Fridays is obligatory for women too?.

Praise be to Allaah.

Firstly:

Doing ghusl on Fridays is mustahabb, not obligatory, according to the majority of fuqaha’, although some of them were of the view that it is obligatory.

Secondly:

This ghusl is prescribed for those who come to Jumu‘ah prayers, whether men or women, although it is men who are addressed in the verse which tells them to attend the prayer, as Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9].

But if a woman attends Jumu‘ah prayer, it is prescribed for her to do ghusl for it and observe its etiquette.

Ibn Hibbaan wrote a chapter in his Saheeh entitled: It is mustahabb for women to do ghusl for Jumu‘ah if they want to attend it. Then he quoted the hadeeth of ‘Uthmaan ibn Waaqid al-‘Umari from Naafi‘ from Ibn ‘Umar, who said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever comes to Jumu‘ah, man or woman, let him do ghusl.”

The authenticity of the hadeeth is agreed upon, apart from the additional words “man or woman”. This additional material was narrated by Ibn Khuzaymah, Ibn Hibbaan, and al-Bayhaqi in al-Sunan, and that there was a difference of opinion as to whether it is saheeh or not.

It was classed as saheeh by al-Nawawi (may Allah have mercy on him) in al-Majmoo‘ (4/405) and Ibn Mulaqqin in al-Badr al-Muneer (4/649).

Al-Haafiz Ibn Hajar (may Allah have mercy on him) said in al-Fath (2/358): According to the report of ‘Uthmaan ibn Waaqid from Naafi‘, which is narrated by Abu ‘Awaanah, Ibn Khuzaymah and Ibn Hibbaan in their Saheehs with the wording, “Whoever comes to Jumu‘ah, man or woman, let him do ghusl, and whoever does not come to it does not have to do ghusl,” its men are thiqaat (trustworthy). But al-Bazzaar said: I am afraid that there is some wahm (weakness of memory) in ‘Uthmaan ibn ‘Aaqid.

What al-Bazzaar was afraid of, namely wahm (weak memory) of ‘Uthmaan ibn Waaqid, was stated with certainty by Abu Dawood, the author of al-Sunan, may Allah have mercy on him.

Abu ‘Ubayd al-Aajurri said: I asked Abu Dawood about him and he said: He is da‘eef (weak). I said to Abu Dawood: ‘Abbaas ibn Muhammad narrated from Yahya ibn Ma‘een that he is trustworthy. He said: He is da‘eef (weak). He narrated that the Prophet (blessings and peace of Allah be upon him) said: “Whoever comes to Jumu‘ah, man or woman, let him do ghusl.”, but we do not know of anyone who says this apart from him.

End quote from Tahdheeb al-Kamaal, 19/505

Al-Albaani (may Allah have mercy on him) stated definitively that this additional material is odd and he classed it as weak, as it says in al-Silsilah al-Da‘eefah (8/430).

What may support the view that women should do ghusl for Jumu‘ah is the reports narrated by Ibn Abi Shaybah in his Musannaf from ‘Ubaydah bint Naa’il who said: I heard Ibn ‘Umar and the daughter of Sa‘d ibn Abi Waqqaas say: Whoever among you (women) comes to Jumu‘ah, let her do ghusl. Something similar was narrated from Tawoos, and it was narrated from Shaqeeq that he used to tell his family, both men and women, to do ghusl on Fridays. See al-Musannaf (2/9).

Doing ghusl for Jumu‘ah makes sense, because it is cleanliness and puts a stop to unpleasant odours that annoy other people present. Hence women are asked to do that if they want to attend.

Al-Haafiz said in al-Fath: al-Zayn ibn al-Muneer said: And it was narrated from Maalik that whoever attends Jumu‘ah apart from men, if their attendance is to seek virtue, it is prescribed for them to do ghusl and observe all the etiquettes of Jumu‘ah, but if they attend on the spur of the moment, then no.

End quote from al-Fath al-Baari.

Al-Nawawi (may Allah have mercy on him) said in al-Majmoo‘ (4/405):

Doing ghusl on Friday is Sunnah, not obligatory in the sense that not doing it is a sin, and there is no difference of opinion among us concerning that. With regard to the one for whom it is Sunnah, there are four views, but the correct view that is supported by the text and regard by the author and the majority as the correct view is the following: It is Sunnah for everyone who wants to attend Jumu‘ah, man, woman, child, traveller, slave and others, because of the apparent meaning of the hadeeth of Ibn ‘Umar, and because the aim is cleanliness, and they are all the same with regard to that. It is not Sunnah for the one who does not intend to attend, even if he is one of those who should attend Jumu‘ah, because of the meaning of the hadeeth and because the reason is no longer present; and because of the hadeeth of Ibn ‘Umar, according to which the Prophet (blessings and peace of Allah be upon him) said: “Whoever comes to Jumu‘ah, man or woman, let him do ghusl, and whoever does not come to it, man or woman, does not have to do ghusl.” Narrated by al-Bayhaqi with this wording and with a saheeh isnaad. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7698. Why aren't travellers mentioned in the hadeeth, “Jumu’ah prayer is an obligatory duty for every Muslim except four”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Why aren't travellers mentioned in the hadeeth, “Jumu’ah prayer is an obligatory duty for every Muslim except four”?

In a hadeeth of the Messenger (blessings and peace of Allah be upon him) it says: “Jumu’ah prayer is an obligatory duty for every Muslim except four.” Why is it that travellers not included among those for whom Jumu’ah prayer is waived in this hadeeth?.

Praise be to Allaah.

The hadeeth referred to in the question was narrated from Taariq ibn Shihaab (may Allah be pleased with him), that the Prophet (blessings and peace of Allah be upon him) said: “Jumu’ah prayer is an obligatory duty for every Muslim, to be offered in congregation, except four: a slave who is owned, or woman, or a child, or one who is sick.” Narrated by Abu Dawood (1067). Al-Nawawi said in al-Majmoo’ (4/483): Its isnaad is saheeh according to the conditions of the two shaykhs (al-Bukhaari and Muslim). Ibn Rajab said in Fath al-Baari (5/327): Its isnaad is saheeh. Ibn Katheer said in Irshaad al-Faqeeh (1/190): Its isnaad is jayyid. It was classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3111).

It was narrated from Ibn ‘Umar (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) said: “The traveller is not obliged to pray Jumu’ah.” Al-Haafiz said in Buloogh al-Maraam: Its isnaad is da’eef.

The exception of the traveller is also mentioned in a number of hadeeths, including the hadeeth of Abu Hurayrah, according to which the Prophet (blessings and peace of Allah be upon him), who said: “There are five for whom Jumu’ah is not obligatory: the woman, the traveller, the slave, the child and the people of the wilderness.” It says in Majma’ al-Zawaa’id: It was narrated by al-Tabaraani in al-Awsat and its isnaad includes Ibraaheem ibn Hammaad, who was classed as da’eef (weak) by al-Daaraqutni. Shaykh al-Albaani (may Allah have mercy on him) said: (He is) da’eef jiddan (very weak).

It is no secret that the shar’i rulings should be derived from all of the hadeeths that were narrated concerning this specific subject, and they should not be derived from only one hadeeth whilst ignoring the rest of the hadeeths.

The Prophet (blessings and peace of Allah be upon him) mentioned a number, as we see in the hadeeth being asked about here, and mentioning a number does not necessarily mean that it is limited to this number. The aim may have been to make it easier to remember this hadeeth for those who heard it. A similar example is the words of the Prophet (blessings and peace of Allah be upon him): “There are seven whom Allah will shade with His shade on the Day when there will be no shade but His…” By compiling all the hadeeths which speak of this great matter (“Allah will shade them with His shade”) it becomes clear that there are more than 20 such categories, not only seven.

Al-San’aani said in Subul al-Salaam:

We can see from the hadeeths that Jumu’ah is not obligatory for six people: children, as there is consensus that Jumu’ah is not obligatory for them; slaves, as there is consensus on this matter except for Dawood; women, and there is consensus that it is not obligatory for them; sick people; travellers, who are not obliged to attend it; and the sixth category, which is the people of the wilderness. End quote.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7699. Turning off the cell phone during the Friday khutbah – does this come under the heading of idle action that invalidates the reward of Jumu’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Turning off the cell phone during the Friday khutbah – does this come under the heading of idle action that invalidates the reward of Jumu’ah?

During the Friday khutbah, some brothers’ cell phones ring whilst the khateeb is delivering the khutbah on the minbar, and some of them have musical tones that are similar to the tunes of promiscuous songs. Those whose cell phones ring turn them off during the khutbah. Is this regarded as coming under the heading of idle action to which the Prophet (peace and blessings of Allaah be upon him) referred in his hadeeth? Does this mean that there is no Jumu’ah for the one who engages in idle action, and that the reward of Jumu’ah becomes like the reward for Zuhr only? We hope you can clarify this matter.

Praise be to Allaah.

Firstly:

Using musical tunes as the ring tones for cell phones is an evil action and is haraam, because the Prophet (peace and blessings of Allaah be upon him) forbade all musical instruments. See the answer to question no. 47407.

The one who forgets to turn off his cell phone during the Friday khutbah has to turn it off if it rings, even if the ring tone is permissible, because leaving it disturbs the khateeb and other worshippers, and distracts them from the obligation of listening to the khateeb.

We hope that switching it off does not come under the heading of idle talk that is forbidden during the Friday khutbah, which is referred to in the question. This is mentioned in the words of the Prophet (peace and blessings of Allaah be upon him), “but whoever touches the pebbles has engaged in an idle action.” Narrated by Muslim (857).

The hadeeth applies to the one who fiddles with something that distracts him from listening to the khutbah, such as a cell phone, a carpet and so on.

Al-Haafiz Ibn Hajar, in Fath al-Baari, commentary on hadeeth no (934), narrated that the majority of scholars said that the one who needs to enjoin something good or forbid something bad at the time of the khutbah may do so by gesturing.

Al-Nawawi said in Sharh Saheeh Muslim:

This hadeeth indicates that all kinds of speech are haraam during the khutbah. … Rather the way to do it if one wants to tell someone else not to speak is by gesturing to him to be quiet, if he will understand it. End quote.

Based on this, then a slight movement that is done for a good reason is acceptable and is not idle action, and there is nothing wrong with doing it during the Friday khutbah.

Secondly:

The meaning of the Prophet’s words, “There is no Jumu’ah for him”, concerning the one who engages in idle action during the Friday khutbah, is that it will be recorded for him as Zuhr, and he will be deprived of the reward for Jumu’ah prayer.

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “If a person engages in idle action or steps over people’s necks, it will be Zuhr for him.” Narrated by Abu Dawood (347); classed as hasan by al-Albaani in Saheeh Abi Dawood.

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

Al-Nadr ibn Shameel said: “you engaged in idle action” means: you lost something of your reward; and it was said: you invalidated the virtue of your Jumu’ah. And it was said: Your Jumu’ah became Zuhr.

I [Ibn Hajar] said: The comments of the scholars of [Arabic] language are close in meaning, and the latter view is supported by what Abu Dawood and Ibn Khuzaymah narrated from ‘Abd-Allaah ibn ‘Amr in a marfoo’ hadeeth: “If a person engages in idle action or steps over people’s necks, it will be Zuhr for him.” Ibn Wahb – one of the narrators – said: What it means is: His prayer is still valid but he is deprived of the virtue of Jumu’ah. End quote.

Fath al-Baari (2/414).

Badr al-Deen al-‘Ayni (may Allaah have mercy on him) said:

The words “it will be Zuhr for him” mean: his Jumu’ah will be Zuhr for him, in the sense that the virtue that he would have attained from Jumu’ah will not be attained, because he failed to fulfil the condition of this virtue. End quote.

Sharh Sunan Abi Dawood (2/169).

What those who come to Jumu’ah prayer should do is respect the symbols of Allaah, which includes keeping the physical faculties still and refraining from fidgeting, and keeping the tongue still and refraining from talking, otherwise he has sinned and his Jumu’ah has become Zuhr.

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

Undoubtedly the Muslim is enjoined during the khutbah to listen and pay attention, and stop moving. He is enjoined to do two things:

1. Be silent and still, and refrain from moving or fidgeting.

2. He is enjoined to be quiet and refrain from speaking. It is haraam for him to speak whilst the imam is delivering the khutbah, and it is also haraam for him to move, fidget, touch the pebbles, draw lines on the ground, or anything else of that nature. End quote.

Al-Muntaqa min Fataawa al-Shaykh Saalih al-Fawzaan (5/71).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7700. Is it prescribed for the khateeb to say “Aqoolu qawli haadha wa astaghfir-Allaah (I say these words of mine and I ask Allah for forgiveness)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Is it prescribed for the khateeb to say “Aqoolu qawli haadha wa astaghfir-Allaah (I say these words of mine and I ask Allah for forgiveness)?

At the end of the Friday khutbah the khateeb says, “Aqoolu qawli haadha wa astaghfir-Allaah (I say these words of mine and I ask Allah for forgiveness). Is there any basis for this in Islam? Is there anything wrong with that? We prayed in one of the mosques and at the end of the khutbah the khateeb said, “I say these words of mine and I ask Allah for forgiveness for me and you and for all the Muslims.” When the prayer was over, one of the congregation of the mosque objected to that and said: “This is an innovation that is said in the khutbah.” Then he said: “It is not only your words, you quoted Qur’aanic verses and hadeeths, and the words of the Salaf, so how could you say that these are your words?”.

Praise be to Allaah.

There is nothing wrong with the khateeb saying at the end of his speech, “Aqoolu haadha wa astaghfir-Allaah (I say this and I ask Allah for forgiveness)” or “Aqoolu qawli haadha wa astaghfir-Allaah (I say these words of mine and I ask Allah for forgiveness)”, whether this is the first or second Friday khutbah or any other kind of speech. These are words that are narrated from the Prophet (blessings and peace of Allah be upon him) and from the khateebs among his Companions (may Allah be pleased with them).

Ibn Hibbaan (3828) narrated from Ibn ‘Umar (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) gave a speech on the day of the conquest of Makkah. He praised and glorified Allah then he said: “To proceed: O people, Allah has taken away from you the pride in ancestry of Jaahiliyyah. O people, people are of two types, the righteous and pious one who is dear to his Lord and the wretched evildoer who is worthless before his Lord.” Then he recited the verse (interpretation of the meaning): “O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allaah is that (believer) who has At-Taqwa [i.e. he is one of the Muttaqoon (the pious. See V.2:2)]. Verily, Allaah is All-Knowing, All-Aware” [al-Hujuraat 49:13]. Then he said: “Aqoolu haadha wa astaghfir-Allaah (I say this and I ask Allah for forgiveness).”

This hadeeth was classed as saheeh by Shu’ayb al-Arna’oot in his Tahqeeq, and by al-Albaani in al-Silsilah al-Saheehah, 2803. The biographers narrated that Thaabit ibn Qays ibn Shammaas, the khateeb of the Ansaar (may Allah be pleased with him) said it in the presence of the Prophet (blessings and peace of Allah be upon him). Ibn Ishaaq said in the report of the delegation of Banu Tameem and their boasting in front of the Prophet (blessings and peace of Allah upon him): The Messenger of Allah (blessings and peace of Allah upon him) said to Thaabit ibn Qays ibn al-Shammaas, the brother of Banu al-Haarith ibn al-Khazraj: Get up and answer the man’s speech. Thaabit got up and said: Praise be to Allah Who created the heavens and the earth and established His rule therein, and His knowledge encompasses His Throne; nothing exists but by His bounty. By His power He made us kings and chose the best of His creation as a Messenger, who is the most honourable in lineage, the most sincere in speech, and the noblest in ancestry, and sent down to him His Book and entrusted him (to guide) His creation. He was Allah's choice from among the worlds. Then He summoned men to believe in him, and the emigrants (Muhaajireen) from his people and his kinsmen believed in Allah's Messenger; the most honourable of men in lineage, the highest in dignity, and the best in deeds. The first of creation to answer and respond to Allah when the Messenger called them were ourselves. We are Allah's helpers and the assistants of His Messenger, and we will fight men until they believe in Allah. He who believes in Allah and His Messenger has protected his life and property from us; and he who disbelieves we will fight for the sake of Allah unceasingly and killing him will be a small matter to us. These are my words and I seek Allah's forgiveness for myself and the believers, both men and women. Peace be upon you.

End quote from al-Seerah al-Nabawiyyah by Ibn Hishaam, 2/562; al-Seerah by Ibn Katheer, 4/79.

These words were also narrated from Abu Bakr, ‘Umar and ‘Ali (may Allah be pleased with them) in their khutbahs, and some contemporary scholars use them in their khutbahs such as Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him).

As for the objection to the khateeb mentioning things that are not his own words, such as verses, hadeeths and reports, this objection is not valid, because what these words refer to is everything that the khateeb said in his khutbah, even the verses, hadeeths and reports that the khateeb quoted.

The point is that saying these words is permissible and there is nothing wrong with it, and there is no justification for objecting to it.

We ask Allah to help us to understand His religion properly.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7701. Delaying Jumu’ah prayer until nearly the time for ‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Delaying Jumu’ah prayer until nearly the time for ‘Asr

In our country there are mosques where they delay Jumu’ah prayer until almost the time for ‘Asr. Is it permissible to pray Jumu’ah in these mosques?.

Praise be to Allaah.

The time for Jumu’ah lasts until the time for ‘Asr begins, according to the majority of scholars. If the people pray Jumu’ah before the time for ‘Asr begins, then they have caught up with Jumu’ah.

See: al-Majmoo’ (4/377-381), al-Muhalla (5/42-45).

It is better to pray Jumu’ah with those who offer the prayer at the beginning of its time, because that is in accordance with the Sunnah of the Messenger (peace and blessings of Allaah be upon him). It was narrated that Salamah ibn al-Akwa’ (may Allaah be pleased with him) said: We used to pray Jumu’ah with the Messenger of Allaah (S) when the sun passed its zenith . Narrated by al-Bukhaari (4168) and Muslim (860).

It is haraam to delay Jumu’ah until the time for it is over; that is a major sin, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

The scholars of the Standing Committee for Issuing Fatwas were asked about people who are studying in the US, and the study program does not allow any time for prayer. The time for Jumu’ah prayer in the US is 1.30 p.m., but they are forced to delay it until 4 p.m. because of the study program. Is it permissible to delay Jumu’ah until this time?

They replied: It is not permissible to delay the five prayers for which the wise Lawgiver has stipulated specific times. If the delay in prayer is for a reason which will not cause one to miss its prescribed time, then it is permissible to delay it; if it will cause one to miss the time, it is haraam. If continuing to study means that the prayer will be done outside of the proper time, then it is not permissible for the student to do that, and he must offer the prayer on time. The end of the time for Jumu’ah is the end of the time for Zuhr, so it is not permissible to delay it under any circumstances.

And Allaah is the Source of strength. May Allaah s end blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn “Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (8/197).

To sum up:

It is permissible to delay Jumu’ah prayer until close to the time for ‘Asr, in such a way that it will end before the time for ‘Asr begins, but if there is more than one Jumu’ah in the town, it is better to pray with those who pray Jumu’ah when the time for it begins.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7702. Is it permissible for one person to give the Jumu’ah khutbah and another to lead the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Is it permissible for one person to give the Jumu’ah khutbah and another to lead the prayers?

Is it permissible for someone to give the khutba and someone else to lead the salaat on friday, this happens at my mosque during ramadan where a shaikh was asked to give the khutba but for a hafiz/quran who was present to lead the salaat,is this correct because the shaikh said this is not of the sunnah,

Jazakhalla Khairan

Praise be to Allaah.

Imaam Ibn Qudaamah (may Allaah have mercy on him) said: “Section: the Sunnah is for the same person to lead the prayers as gave the khutbah, because the Prophet (peace and blessings of Allaah be upon him) used to do both himself, as did his successors (the khulafa’). But if one man gives the khutbah and another leads the prayer for a valid reason, this is permissible. This is what Ahmad stated…because if it is permissible for someone else to take over leading the prayer for a valid reason, then this applies even more so in the case of the khutbah with the prayer. If there is no reason, then Ahmad (may Allaah have mercy on him) said: ‘I do not like it if there is no excuse.’ The reason why it is not liked may be because the Prophet (peace and blessings of Allaah be upon him) used to do both of them, and he said, ‘Pray as you have seen me praying’ (Reported by al-Bukhaari and Ahmad), and because the khutbah takes the place of two rak’ahs. The reason why it is permissible may be because the khutbah is separate from the prayer, as if it is two prayers.” (al-Mughni, part 2, Kitaab al-Jumu’ah: Fasl: yatawallaa al-salaah man yatawallaa al-khutbah. See also: al-Badaa’i’, 1/262, al-Sharh al-Kabeer, 1/499).

The fact that the one who leads the prayer knows more Qur’aan than the khateeb is not a reason for going against the Sunnah of the khateeb also being the imaam for the prayers. The khateeb should lead the people in prayer and recite whatever he can of Qur’aan, even if there are people behind him who know more than he does. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7703. Conditions, essential parts and Sunnahs of Jumu’ah khutbahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Conditions, essential parts and Sunnahs of Jumu’ah khutbahs

Can you explain to us the essential parts, obligations and Sunnahs of the Jumu’ah khutbah?.

Praise be to Allaah.

Firstly:

The fuqaha’ of the four madhhabs are agreed that the khutbah is a condition of the Friday prayer being valid, and it is part of the remembrance of Allaah that Allaah has enjoined in His words (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing)”

[al-Jumu’ah 62:9].

The Prophet (blessings and peace of Allaah be upon him) persisted in doing this; in fact it is narrated from some of the Companions that the khutbah is a replacement for two rak’ahs of Zuhr prayer. All of that indicates that the khutbah is an essential condition for the Friday prayer being valid.

Ibn Qudaamah (may Allaah have mercy on him) said:

To sum up, the khutbah is a condition of Jumu’ah, and it is not valid without it, as was stated by ‘Ata’, al-Nakha’i, Qataadah, al-Thawri, al-Shaafa’i, Ishaaq, Abu Thawr and ashaab al-ra’i. And we do not know of anyone who disagreed with that except al-Hasan. End quote.

Al-Mughni (2/74)

Secondly:

Conditions of the Friday khutbah

The fuqaha’ are also agreed on two of the conditions of the Friday khutbah:

1. That it should be done after the beginning of the time for Friday prayer.

2. That it should be done before the prayer and not after. Al-Khateeb al-Sharbeeni said: according to consensus, except for those who held odd opinions. Mughni al-Muhtaaj, 1/549. There should not be a lengthy interval between the two, rather the prayer should come immediately after the khutbah. Ibn Qudaamah (may Allaah have mercy on him) said: It is essential that the prayer come immediately after the khutbah. End quote. Al-Mughni, 2/79.

The scholars differed concerning other conditions. We will mention briefly that which we believe is most likely to be conditions after having studied the evidence of all opinions:

3. The intention (niyyah). That is because the Prophet (blessings and peace of Allaah be upon him) said: “Actions are but by intentions.” Agreed upon. So it is stipulated that the khateeb should have the intention of presenting a khutbah that is acceptable and valid for Friday prayer. This is the view of the Hanbalis and some of the Shaafa’is.

4. It should be spoken out loud. It is not acceptable for the khateeb to give a khutbah silently, because the aims of the khutbah cannot be achieved unless it is given out loud. This is the view of the majority of scholars, apart from the Hanafis.

Some of the scholars have stipulated that a specific number of people must attend the Friday khutbah, and some of them stipulated that the khutbah should be in Arabic, but we have explained previously on our website that these two conditions are not valid. See the answer to question no. 7718 and 112041.

Thirdly:

Essential part of the Friday khutbah

The correct scholarly view is that the only essential part of the Friday khutbah is the minimum to which the word khutbah may be applied according to custom. This is the view of Ibn Hazm. Al-Muhalla, 5/97,

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

It is not sufficient in the khutbah to discourage people from being attached to worldly matters and to remind them of death, rather it is essential to give what may be called a khutbah according to custom, and that cannot be achieved by means of an abbreviated speech that fails to fulfil the purpose. End quote.

Al-Ikhtiyaaraat, p. 79

Shaykh ‘Abd al-Rahmaan al-Sa’di (may Allaah have mercy on him) said:

The fuqaha’s stipulation of the four essential parts in each of the two khutbahs is subject to further discussion. If the speaker does in each of the two khutbahs that which fulfils the purpose of the khutbah, which is exhortation that moves the heart, then he has done the khutbah. But undoubtedly praise of Allaah, blessings upon the Messenger of Allaah (blessings and peace of Allaah be upon him) and recitation of some Qur’aan are all things which complete and adorn the khutbah. End quote.

Al-Fataawa al-Sa’diyyah, p. 193

The khateeb should be pure and free of impurities both minor and major, and he should wear his best clothes, greet the people with salaam and deliver the khutbah from the minbar. He should turn to face the people and he should be sincere in exhorting and reminding the people in clear and eloquent words. He should keep the khutbah short and not make it lengthy, and he should make it into two khutbahs.

There are differences of opinion with regard to many of these minor issues, the details of which are discussed elsewhere. But here we have limited it to an overall discussion of that which all the Muslims need to know.

However we should point out here the importance of paying attention to the people's situation with regard to what the khutbah should contain. The khateeb should give them what they need and not talk to them about things that they cannot understand or that they do not need to know of religious issues.

Moreover he should not differ from what people are used to in their khutbahs of remembrance of Allaah, supplication or other things that are mustahabb in the khutbah, and for which there is no evidence that they are essential in the khutbah. It is sufficient for there to be evidence that they are mustahabb or even allowed for him to do them. And he should pay attention to the people's situation and needs.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after discussing what the Hanbali fuqaha’ regard as essential in the Friday khutbah:

Some of the scholars said that the basic condition of the khutbah is that it should contain exhortation that softens the hearts and is beneficial to the people present, and that praising Allaah, sending blessings upon the Prophet (blessings and peace of Allaah be upon him) and reciting a verse are all part of perfecting the khutbah.

But this opinion, although it carries some weight, need not be followed if the people of this city follow the first view which the author mentioned above, because if he omits these conditions which the author has mentioned, the people will become confused and everyone will leave Jumu’ah feeling that he has not prayed Jumu’ah, but if you fulfil these conditions you will not be doing anything haraam.

Paying attention to the people with regard to any matter that is not haraam is the way of sharee’ah. The Prophet (blessings and peace of Allaah be upon him) paid attention to his Companions with regard to fasting and not fasting in Ramadan when travelling, and he paid attention to them with regard to the rebuilding of the Ka’bah, when he said to ‘Aa’ishah: “Were it not that your people are still new in Islam, I would have demolished the Ka’bah and rebuilt it on the foundations of Ibraaheem.” [Agreed upon] This principle is well known in sharee’ah.

But if you go along with them with regard to something that is haraam, this is called compromise and it is not permissible. Allaah says (interpretation of the meaning): “They wish that you should compromise (in religion out of courtesy) with them, so they (too) would compromise with you” [al-Qalam 68:9].

End quote from al-Sharh al-Mumti’, 5/56

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7704. Holding Friday prayers in the airport

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Holding Friday prayers in the airport

Is it permissible for airport employees to hold Friday prayers there if the distance between the airport and the city is approximately twenty kilometers, and the airport is located in the desert and is separated from other built up areas?

Praise be to Allaah.

There is no reason why you should not hold Friday prayers in the airport, so long as the employees are permanently based there and do not leave it in the summer or winter.

From Fataawa Samaahat al-Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him)

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7705. The earliest time for Jumu‘ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The earliest time for Jumu‘ah prayer

Is there any proof from Qur’an or Sunnah that it is permissible to perform Salatul Jum’ah (khutbah and salaah) before the time of Salatul Thuhr? For example: The time of Thuhr begins at 1 p.m. The khutbah of Jum’ah begins at 12 p.m. and salaah is finished before 1 p.m. Are there any conditions or circumstances that would make this permissible?.

Praise be to Allaah.

The scholars differed as to the earliest time for Jumu‘ah prayer; there are two views:

1.

When the sun passes the meridian, like the time for Zuhr prayer, and it is not permissible to pray Jumu‘ah before that.

This is the view of the majority of Hanafi, Maaliki and Shaafa‘i scholars, and al-Nawawi attributed it to the majority of the Sahaabah, Taabi‘een and those who came after them. Imam al-Shaafa‘i (may Allah have mercy on him) said: There is no difference of opinion among all those whom I met that Jumu‘ah cannot be offered until the sun has passed the meridian. End quote. Al-Umm (1/223)

They quoted as evidence two saheeh hadeeths:

(i) It was narrated from Anas ibn Maalik (may Allah be pleased with him) that the Prophet (blessings and peace of Allah be upon him) used to pray Jumu‘ah when the sun had passed the meridian.

Narrated by al-Bukhaari (no. 904); he included it in a chapter entitled Chapter: The time of Jumu‘ah [is] when the sun has passed the meridian. It was narrated thus from ‘Umar, ‘Ali, al-Nu‘maan ibn Basheer and ‘Amr ibn Hurayth (may Allah be pleased with them). End quote.

(ii) It was narrated that Salamah ibn al-Akwa‘ (may Allah be pleased with him) said: We used to pray Jumu’ah with the Messenger of Allaah (blessings and peace of Allah be upon him) when the sun passed its zenith, then we would go back and try to seek shade.

Narrated by Muslim, no. 860

2.

It is permissible to pray before the sun passes the meridian, i.e., the time for it starts before the time for Zuhr.

This is the view of Ahmad ibn Hanbal and Ishaaq ibn Raahawayh.

See: al-Insaaf, 2/375-376, Differences of the Hanbalis concerning the beginning of the time of Jumu‘ah, when the sun has risen to the height of a spear or in the fifth hour or sixth hour.

Those who hold this view quoted a number of hadeeths as evidence:

(i) It was narrated from Ja‘far ibn Muhammad, from his father, that Jaabir ibn ‘Abd-Allah said: We used to pray with the Messenger of Allaah (blessings and peace of Allah be upon him), then we would go back and let our camels used for carrying water rest. Hasan said: I said to Ja’far: At what time was that? He said: When the sun passed its zenith.

Narrated by Muslim, 858.

(ii) It was narrated that Sahl (may Allah be pleased with him) said: We used not to take a nap or eat lunch until after Jumu‘ah.

Narrated by Muslim, 859

(iii) It was narrated that Salamah ibn al-Akwa‘ (may Allah be pleased with him) said: We used to pray Jumu’ah with the Messenger of Allaah (blessing and peace of Allah be upon him), then we would go back and we could not find any wall offering shade.

Narrated by al-Bukhaari, 4168; Muslim, 860

These hadeeths do not clearly state that the prayer came before the sun passed the meridian; rather in some of them there is also evidence to support the first view, as in the hadeeth of Jaabir ibn ‘Abd-Allah. Hence Imam al-Nawawi included it in a chapter in Saheeh Muslim (2/587) entitled “Chapter: Praying Jumu‘ah when the sun has passed the meridian.”

The same applies to the hadeeth of Salamah quoted above under the first view: that was when the sun had passed the meridian.

Imam al-Nawawi (may Allah have mercy on him) said:

The response to their quoting the hadeeth of Jaabir and others as evidence is that all of these reports may be referring to how early it used to be done and how important it is to hasten to do it after the sun has passed the meridian, without waiting for the heat to abate and so on. This is a summary of the interpretation of the scholars for these hadeeths. And the action of all Muslims is that they do not pray Jumu ‘ah until after the sun has passed the meridian. In more detail, the answer is as follows:

In the hadeeth of Jaabir it states that the prayer and letting their camels rest came when the sun passed the meridian, not that the prayer came before it.

The response to the hadeeth of Salamah is that it offers us proof that the prayer came after the sun had passed the meridian, because it does not mean that the walls offered no shade; rather what it means is that there was not enough shade for a passer-by to seek shade.

And clearer than that is the other report, “[we would] try to seek shade”. This clearly states that there was shade, but it was little. It is well known that their walls were low and their land was closer to the equator, and there was no shade in which shade could be sought until a long time after the sun had passed the meridian.

With regard to the hadeeth of Sahl, “We used not to take a nap or eat lunch until after Jumu‘ah”, what it means is that they used to delay taking a nap and eating lunch on this day until after Jumu‘ah prayer, because they were recommended to come early to the prayer; if they had gotten busy with any of these things before the prayer, they would have feared missing the prayer or missing out on coming early to it.

This is supported by the report narrated by Maalik in al-Muwatta’, with his saheeh isnaad from ‘Umar ibn Abi Sahl ibn Maalik, from his father who said: I saw a velvet carpet belonging to ‘Aqeel ibn Abi Taalib put out next to the western wall of the mosque on a Friday, and when the carpet was fully in the shade of the wall, ‘Umar ibn al-Khattaab (may Allah be pleased with him) would come out of the mosque and they would come out after Friday prayer and take the nap that we usually took before noon. End quote.

Al-Majmoo‘, 4/511-512

The most correct view is that of the majority of scholars, that the time for Jumu‘ah is the same as the time for Zuhr, and undoubtedly this is more on the safe side.

Shaykh Ibn Baaz (may Allah have mercy on him) said:

The best time (for Jumu‘ah) is after the sun has passed the meridian, so as to avoid an area of scholarly dispute, because most of the scholars say that it is essential for Jumu‘ah prayer to be after the sun passes the meridian. This is the view of the majority.

Some scholars are of the view that it is permissible to pray Jumu‘ah before the sun passes the meridian in the sixth hour, and there are hadeeths and reports indicating that which are saheeh. So if a person prays Jumu‘ah shortly before the sun passes the meridian, his prayer is valid. But it should only be done after the sun passes the meridian, following all of the hadeeths and so as to avoid an area of scholarly dispute, and so as to make it easy for all people to attend together, and so that the prayer will be at the same time. This is what is better and more on the safe side.

End quote.

Majmoo‘ Fataawa Ibn Baaz, 12/391-392

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7706. The virtues of Jumu’ah (Friday) prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The virtues of Jumu’ah (Friday) prayer

I would like to know some of the ahaadeeth which speak of the virtues of Jumu’ah prayer.

Praise be to Allaah.

Many ahaadeeth have been narrated from the Prophet (peace and blessings of Allaah be upon him) which explain the virtues of Jumu’ah prayer. For example:

1 – Muslim (233) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The five daily prayers, and from one Jumu’ah to the next, are an expiation for whatever sins come in between, so long as one does not commit any major sin.”

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does ghusl then comes to Jumu’ah, and prays as much as Allaah decrees for him, then listens attentively until the khutbah is over, then prays with him (the imam), will be forgiven for (his sins) between that and the next Jumu’ah and three more days.” Narrated by Muslim, 857

Al-Nawawi said:

The scholars said that what is meant by his being forgiven between the two Jumu’ahs and three more days is that a good deed is worth ten like it, so he will be rewarded with ten hasanahs for each of the good deeds that he did on Friday. Some of our companions said: what is meant by what is between the two Jumu’ahs is from Jumu’ah prayer and the khutbah until the same time on the following Friday, so that it will be seven days, no more and no less, then three days are added making ten in all.

2 – Coming early to Jumu’ah brings a great reward.

Al-Bukhaari (814) and Muslim (850) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does ghusl on Friday like ghusl for janaabah, then goes to the prayer (in the first hour, i.e., early), it is as if he sacrificed a camel. Whoever goes in the second hour, it is as if he sacrificed a cow; whoever goes in the third hour, it is as if he sacrificed a horned ram; whoever goes in the fourth hour, it is as if he sacrificed a hen; and whoever goes in the fifth hour it is as if he offered an egg. When the imam comes out, the angels come to listen to the khutbah.”

3 – If a person walks to Jumu’ah prayer, for every step he will have the reward of fasting and praying qiyaam for one year.

It was narrated from Aws ibn Aws al-Thaqafi that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does ghusl on Friday and causes (his wife) to do ghusl, and sets out early, and comes close to the imam and listens and keeps quiet, for every step he takes he will have the reward of fasting and praying qiyaam for one year.”

Narrated by al-Tirmidhi, 496; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi, 410

Ibn al-Qayyim said in Zaad al-Ma’aad, 1/285:

“Causes (his wife) to do ghusl” means has intercourse with his wife. This is how it was interpreted by Wakee’.

Al-Haafiz ibn Hajar (may Allaah have mercy on him) said, after quoting the ahaadeeth which speak of the virtues of Jumu’ah prayer:

What we have quoted, when taken all together, indicates that the expiation of sins from one Friday to the next is subject to all the conditions mentioned above being met, namely doing ghusl, cleaning oneself, putting on perfume, wearing one's best clothes, walking in a calm and dignified manner, not stepping over people, not pushing between two people, not offending others, praying naafil prayers, listening attentively and avoiding idle speech.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7707. Can one use the miswaak during the khutbah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Can one use the miswaak during the khutbah?

When should a person refrain from playing with pebbles on the ground and using miswaak during the Jumu’ah prayers? Is it from the time when the imaam ascends the minbar or from the beginning of the khutbah? Because I see many people who do not stop using the miswaak until after the imaam has started the khutbah, and some of them continue to use the miswaak during the khutbah.

Praise be to Allaah.

The Sunnah is to pay attention to the khutbah and to stop using the miswaak or fidgeting in any other way from the moment the khutbah begins until it is over, acting in accordance with the saheeh ahaadeeth that have been narrated to that effect.

But if a person enters the mosque when the khateeb is preaching he should pray (two rak’ahs) to “greet the mosque” before he sits down, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you comes on a Friday and the imaam is preaching, let him pray two rak’ahs and make them short.” (Narrated by al-Bukhaari, al-Jumu’ah, 1100; Muslim, al-Jumu’ah, 1449. This version was narrated by Muslim).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 336

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7708. The imaam was late one Friday so he recited the iqaamah and led the people in praying Zuhr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The imaam was late one Friday so he recited the iqaamah and led the people in praying Zuhr

There is a personality clash between the muezzin and the khateeb. When the imaam was late one Friday, the muezzin recited the iqaamah and led the people in praying Zuhr. What should they all do, in addition to repenting?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

This muezzin must be disciplined; the rest of the people have to repent, but they do not have to do any other prayer. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7709. Is there a Sunnah prayer before and after Jumu’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Is there a Sunnah prayer before and after Jumu’ah?

When I go to the mosque on Friday the athaan is pronounced, then everyone prays 2 or 4 rakaat.Then the athan is again pronounced and immediately after it iqamah .Having prayed 2 Jum'ah rakaat people pray again 2 or 4 rakaat.Besides,the imaam when supplicating raises hands then wipes his face and everyone follows him .

Is it bid'ah? If so,what should I do(just look at others?)

Praise be to Allaah.

The Messenger of Allaah (peace and blessings of Allaah be upon him) used to come out of his house on the day of Jumu’ah (Friday) and climb up on his minbar. Then the muezzin would give the Adhaan, and when he finished, the Prophet (peace and blessings of Allaah be upon him) would start his khutbah. If there were any Sunnah prayer to be done before Jumu’ah, he (peace and blessings of Allaah be upon him) would have told them about it and directed them to do it after the Adhaan, and he would have done it himself. At the time of the Prophet (peace and blessings of Allaah be upon him) there was nothing apart from the Adhaan just before the khutbah.

Hence the majority of the imaams agreed that there is no sunnah to be done at a specific time before Jumu’ah with a specific number of rak’ahs, because that would have been reported from the words or actions of the Prophet (peace and blessings of Allaah be upon him), and nothing of that nature has been reported from him. This is the madhhab of Maalik, al-Shaafa’i and most of his companions, and is the well known view in the madhhab of Ahmad.

Al-‘Iraaqi said:

“I have not seen anything to indicate that the three imaams recommended praying Sunnah before it [Jumu’ah].”

The muhaddith al-Albaani commented:

For that reason this so-called Sunnah is not mentioned in Kitaab al-Umm by Imaam al-Shaafa’i, or in al-Masaa’il by Imaam Ahmad, or by any of the other early imaams, as far as I know.

Hence I say:

Those who pray this Sunnah are not following the Messenger or imitating any of the imaams; on the contrary, they are imitating the later scholars who are like them in that they are also imitators [of earlier scholars] rather than mujtahideen [scholars who investigate and form their own rulings]. I am amazed to see an imitator imitating another imitator.

(See al-Qawl al-Mubeen, 60, 374).

Moreover, between the first call of Jumu’ah prayer and the second call, there should be sufficient time for people to get ready to pray, not just the time it takes to pray two rak’ahs or thereabouts, as is done in some countries and some mosques.

With regard to making du’aa’ together in one voice behind the imaam after the prayer, Shaykh Ibn ‘Uthaymeen answered this question in al-Fataawaa, p. 368, where he said:

“This is one of the bid’ahs which was not reported from the Prophet or from his companions. What is prescribed in Islam is for people to remember Allaah Alone after the prayer, in accordance with the teachings of the Messenger of Allaah, and this should be done aloud, as reported in Saheeh al-Bukhaari from Ibn ‘Abbaas (may Allaah be pleased with them both), who said: “People used to raise their voices in Dhikr [remembrance of Allaah] after finishing the prescribed prayer at the time of the Prophet (peace and blessings of Allaah be upon him).”

With regard to the prayer after Jumu’ah, Ibn al-Qayyim said in al-Zaad (1/440):

When the Prophet (peace and blessings of Allaah be upon him) had prayed Jumu’ah, he would enter his house and pray two Rak’ahs of Sunnah, and he commanded those who had prayed it to pray four rak’ahs afterwards. Our shaykh, Abu’l-‘Abbaas Ibn Taymiyah said: if he prayed in the mosque, he would pray four, and if he prayed at home, he would pray two. I say: this is what is indicated by many ahaadeeth. Abu Dawood reported in his Sunan (1130) from Ibn ‘Umar that when he prayed in the mosque, he prayed four and when he prayed at home, he prayed two.

With regard to wiping the face after making du’aa’, this is not reported in any saheeh hadeeth; indeed, some of the scholars stated that it is bid’ah. See Mu’jam al-Bida’ (p. 227).

Do not do that which is bid’ah and do not take part in it; advise and enjoin people to follow the Sunnah; remind them and tell them about the Islamic ruling. We ask Allaah to guide us all to the Straight Path; may Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7710. What should be said when the imam sits down between the two khutbahs at Jumu’ah prayer?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What should be said when the imam sits down between the two khutbahs at Jumu’ah prayer?.

Praise be to Allaah.

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to deliver two khutbahs on Friday and he separated them by sitting down briefly on the minbar.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to give two khutbahs and sit down between them. Narrated by al-Bukhaari (928).

It is not narrated that the Prophet (peace and blessings of Allaah be upon him) or the Sahaabah, as far as we know, said any specific du’aa’ or dhikr between the two khutbahs of Jumu’ah. Rather some of the scholars said that it is mustahabb to say du’aa’ between the two khutbahs, seeking the time when du’aa’ is answered on Friday. One of the strongest opinions about that time is that it is from when the imam first comes out to give the khutbah until the end of the prayer. This has been discussed in the answer to question no. 112165.

But because this du’aa’ was not narrated from the Prophet (peace and blessings of Allaah be upon him) or the noble Sahaabah, we should not affirm it or take it as a binding Sunnah; it is also not permissible to raise one’s voice when saying it and disturb the others who are present. Some scholars have warned against that.

Ibn Hajar al-Haytami narrated that al-Qaadi said: Du’aa’ during this sitting (between the two khutbahs) will be answered. Then Ibn Hajar said:

It may be understood from what al-Qaadi said that the Sunnah is for the people present to make use of the time when the imam sits to say du’aa’, because it is affirmed that it is answered at that time. If they say du’aa’ then it is better for it to be silent, because by saying it out loud they may disturb others, and because saying it silently is better in the case of du’aa’, unless it is for a reason. End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra by al-Haafiz Ibn Hajar al-Haytami (1/251-252).

Shaykh ‘Abd-Allaah ibn ‘Abd al-Rahmaan Abu Bateen (may Allaah have mercy on him) said: Du’aa’ whilst sitting between the two khutbahs – I do not know anything about it, and the one who does that seeking the time mentioned on Friday (when du’aa’ may be answered) should not be objected to. End quote.

Rasaa’il wa Fataawa al-Shaykh ‘Abd-Allaah Abu Bateen (p. 163)

Shaykh Muhammad Rasheed Rida (may Allaah have mercy on him) said:

As for raising the hands and the voice in du’aa’ when the khateeb sits down between the two khutabhs, we do not know of any Sunnah to support that; there would be nothing wrong with it were it not for the fact that it disturbs others and because they regarded it as a Sunnah to be followed without any evidence.

What is narrated is to ask for silence when the imam ascends the minbar, but the silence is for the purpose of listening. Hence we say that there is nothing wrong with saying du’aa’ at times other than when listening is required, but one should say du’aa’ quietly and not disturb others with one's du’aa’. Not all the people should raise their hands so that this becomes one of the rituals of Jumu’ah for which there is no teaching in the Sunnah. Rather they are going against the clear Sunnah, if when the imam stands up and begins the second khutbah they continue with their du’aa’s. It is better for them to listen and ponder at the time of the khutbah, and think and reflect at the time when the imam is resting. The least that can be said about this action of theirs is that it is an inappropriate innovation. End quote.

Majallat al-Manaar (6/792).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked whether there is a specific du’aa’ or dhikr that the worshipper may say between the two Jumu’ah khutbahs? Is it narrated that the khateeb should say du’aa’ between the two khutbahs or not?

He replied:

There is no specific dhikr or du’aa’, rather a person may say whatever supplication he wants, because this is a time when du’aa’s are answered. The Prophet (peace and blessings of Allaah be upon him) said: “On Friday there is a time when no Muslim slave asks Allaah for something when he is standing and praying but He will give it to him.”

In Saheeh Muslim it is narrated from the hadeeth of Abu Moosa: “It is between the time when the imam comes out – i.e., enters the mosque – until the prayer ends.”

This is a time when du’aa’s are answered, so one should make the most of this opportunity and say du’aa’ between the two khutbahs, asking for whatever he wants of the good things of this world and the Hereafter.

The same may also be said of the imam; he should say du’aa’ between the two khutbahs but it should be silent, asking for whatever he wants of things in this world and in the Hereafter.

The same may also be said concerning prostration during Jumu’ah prayer, after reciting the adhkaar that were narrated from the Prophet (peace and blessings of Allaah be upon him), one may say du’aa’ as one wishes.

And after the tashahhud and before the salaam, one may say du’aa’ for whatever one wants, after saying du’aa’ for that which it is narrated one should say du’aa’ for. End quote.

He also said (may Allaah have mercy on him):

Du’aa’ during this time is good and is mustahabb, because this time is a time when it is hoped prayers will be answered. The Prophet (peace and blessings of Allaah be upon him) told us that on Friday there is a time when no Muslim slave asks Allaah for something when he is standing and praying but He will answer him.

The time of prayer is the most likely to be the time when du’aa’s are answered, because of the report narrated by Muslim from Abu Moosa al-Ash’ari (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “It is between the time when the imam comes out until the prayer ends.”

Based on this, one should make the most of this opportunity and say du’aa’ between the two khutbahs.

With regard to raising the hands, I do not think there is anything wrong with it, because the basic principle with regard to du’aa’ is that its etiquette includes raising the hands. So if a person raises his hands there is nothing wrong with it, and if he says du’aa’ without raising his hands there is nothing wrong with it. This has to do with du’aa’ between the two khutbahs. End quote.

Fataawa Noor ‘ala al-Darb (Fataawa al-Salaah/Salaat al-Jumu’ah)

Thirdly:

Some fuqaha’ said that it is mustahabb to recite Qur’aan when the imam sits down between the two khutbahs, and some of them mentioned Soorat al-Ikhlaas in particular, based on the hadeeth of Jaabir ibn Samurah (may Allaah be pleased with him) who said: The Prophet (peace and blessings of Allaah be upon him) used to give two khutbahs, sitting in between them. He would recite Qur’aan and remind the people. Narrated by Muslim (862). A similar version was narrated by Ibn Hibbaan in his Saheeh (7/42), which he included in a chapter entitled “Mention of what the Prophet (peace and blessings of Allaah be upon him) used to say when he sat down between the two khutbahs.” End quote.

Al-Khateeb al-Sharbeeni (may Allaah have mercy on him) said:

His sitting between the two khutbahs was about the length of Soorat al-Ikhlaas.

Should he recite Qur’aan or dhikr therein, or remain silent?

They did not discuss it, but in Saheeh Ibn Hibbaan it says that the Prophet (peace and blessings of Allaah be upon him) used to recite Qur’aan therein. End quote.

Mughni al-Muhtaaj (1/557).

The correct view is that the words of Jaabir ibn Samurah in the hadeeth, “he would recite Qur’aan and remind the people” do not refer to the sitting between the two khutbahs, rather they refer to what is mentioned at the beginning of the hadeeth, “The Prophet (peace and blessings of Allaah be upon him) used to give two khutbahs”, i.e., he (peace and blessings of Allaah be upon him) would deliver two khutbahs on the minbar, which both included recitation of Qur’aan and exhortation and reminders to the people.

Hence al-Haafiz al-Dhahabi said in Siyar A’laam al-Nubala’ (16/102), in his biography of Ibn Hibbaan, in an important discussion of mistakes made by Ibn Hibbaan in his Saheeh: One of the things which al-Dhahabi regarded as a mistake on his part was his categorizing of this hadeeth, when he – Ibn Hibbaan – said: Mention of what [the Prophet] (peace and blessings of Allaah be upon him) used to recite when he sat down between the two khutbahs. And he did not mention anything. End quote. Meaning that the hadeeth does not indicate what he mentioned in the chapter heading.

The more correct view –and Allaah knows best – is that there is no binding Sunnah from the Prophet (peace and blessings of Allaah be upon him) concerning this matter. The one who wants to use this brief moment of silence to say du’aa’ or dhikr or recite Qur’aan may do so, so long as he does not disturb others.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7711. Friday khutbah in languages other than Arabic

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Friday khutbah in languages other than Arabic

Could you kindly detail what should be done by the congregation for Juma prayers? Basically, we listen to a speech in our language then Adhan, then four sunna salaat. After this the Imam devlivers the khutba in Arabic. During his khutbha how should we sit? Then there is a pause in the khutbha, what should be recited here?.

Praise be to Allaah.

The fuqaha’ are unanimously agreed that it is better for the khutbah to be in Arabic, but they differed as to whether that is essential. There are three points of view:

1-

That it is essential for it to be in Arabic for the one who is able to do that, even if the listeners do not know Arabic.

This is the view of the Maalikis and it is the well-known view of the Hanbalis.

See: al-Fawaakih al-Diwaani (1/306) and Kashshaaf al-Qinaa’ (2/34).

2-

That it is essential for it to be in Arabic for the one who is able to do that, unless none of the listeners know Arabic, in which case he should give the khutbah in their language.

This is the correct view according to the Shaafa’is, and it is the view of some of the Hanbalis.

See: al-Majmoo’ by al-Nawawi (4/522).

3-

It is mustahabb for the khutbah to be in Arabic but it is not essential, and the khateeb may deliver the khutbah in his own language instead of Arabic. This is the view of Abu Haneefah and some of the Shaafa’is.

See: Radd al-Muhtaar (1/543) and al-Mawsoo’ah al-Fiqhiyyah (19/180).

This third view is the correct one, and it is the view favoured by a number of our contemporary scholars, because there is no clear evidence to say that the khutbah must be in Arabic, and because the purpose of the khutbah is to exhort, benefit and teach, which can only be done by using the language of the people present.

It says in a statement of the Fiqh Council of the Muslim World League:

The fairest opinion is that using Arabic when giving the khutbah on Friday and at Eid in countries where it is not spoken is not a condition of it being valid, but it is better to say the preliminaries of the khutbah and any Qur’aanic verses quoted in Arabic, so as to get non-Arabs used to hearing Arabic and the Qur’aan, which will make it easier to learn it and read the Qur’aan in the language in which it was revealed. Then the khateeb can follow that with exhortation in their language which they understand. End quote.

Qiraaraat al-Majma’ al-Fiqhi (p. 99) (fifth session, fifth statement).

The scholars of the Standing Committee for Issuing Fatwas said:

There is no proof in the hadeeth to suggest that the Prophet (peace and blessings of Allaah be upon him) stipulated that the Friday khutbah should be in Arabic, rather he delivered the khutbah in Arabic because it was his language and the language of his people. So the one who addressed them and guided them and reminded them spoke in their language that they understood. But he sent letters in Arabic to the kings and rulers of nations, and he knew that they spoke languages other than Arabic, and he knew that they would have them translated into their languages so that they would know what was in them.

Based on this, it is permissible for the khateeb to deliver the khutbah in a language where the people or the vast majority of its inhabitants do not know Arabic to deliver the khutbah in Arabic then translate it into the local language, so that they will understand what he is advising and reminding them of, and they will benefit from his khutbah.

He may also deliver the khutbah in the language of his country, even if it is not Arabic, and thus he will accomplish the guidance, teaching, exhortation and reminder that are the purpose of the khutbah.

But it is better to deliver the khutbah in Arabic and then translate it to the listeners, so as to combine the guidance of the Prophet (peace and blessings of Allaah be upon him) in his khutbahs and his letters with achieving the aim of giving the khutbah, and so as to avoid an area concerning which there is scholarly dispute. End quote.

Fataawa al-Lajnah al-Daa’imah (8/253).

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Perhaps it is better, and Allaah knows best, to discuss this matter in detail and say:

If the majority of people in the mosque are non-Arabic speakers who do not understand Arabic, then there is nothing wrong with giving the khutbah in a language other than Arabic, or delivering it in Arabic then translating it.

But if most of the people present know Arabic and understand it in general, then it is better to stick to Arabic and not go against the guidance of the Prophet (peace and blessings of Allaah be upon him), especially since the salaf used to deliver khutbahs in mosques where there were non-Arabs present, and it is not narrated that they used to translate it, because Islam was prevalent and so was Arabic.

As for the evidence that it is permissible in cases of necessity; there is some evidence to that effect in sharee’ah. Allaah says (interpretation of the meaning):

“And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them”

[Ibraaheem 14:4]

For example, when the Sahaabah invaded non-Arab lands such as Persia and Byzantium, they did not fight them until they called them to Islam via interpreters. End quote.

Majmoo’ Fataawa Ibn Baaz (12/372).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The correct view with regard to this matter is that it is permissible for the khateeb to deliver the khutbah in a language that the people present understand, if the people present are not Arabs and do not know Arabic. He may deliver the khutbah in their language, because that is the means of explaining to them, and the purpose of the khutbah is to explain the sacred limits of Allaah to His slaves, and exhort them, and guide them. But the verses of Qur'aan should be recited in Arabic, then explained in the language of the people.

The fact that he may give the khutbah in the language of the people is indicated by the verse in which Allaah says (interpretation of the meaning):

“And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them”

[Ibraaheem 14:4].

Allaah stated that the means of conveying should be in the language that the people addressed understand. Based on that, he may give the khutbah in a language other than Arabic, but if he recites verses of Qur’aan, they must be in Arabic, in which the Qur'aan was revealed, then after that he may explain them to these people in their language. End quote.

Fataawa Noor ‘ala al-Darb .

See the answer to question no. 984.

Secondly:

The format of Jumu’ah prayer should not be changed to what is mentioned in the question, whereby there are two khutbahs, one before the adhaan in the people’s language and another after the adhaan in Arabic. Rather there should a khutbah either in the language of the people or in Arabic then translated into the other language straightaway whilst the khateeb is still on the minbar.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) was asked about translating the Friday khutbah into some other languages, after Jumu’ah prayer in al-Masjid al-Haraam, so that those who do not know Arabic could benefit from it. He replied:

We do not agree with what has been mentioned, and there is no justification for delivering another khutbah on Friday before or after the prayer.

If the aim is to translate the khutbah to those who do not understand Arabic, then the khutbah etc can be translated via the radio at times other than Jumu’ah prayer. End quote.

Majmoo’ Fataawa al-Shaykh Muhammad ibn Ibraaheem (3/20).

We encourage all Muslims to learn Arabic, because it is the language of the Qur’aan and through it they can understand Islam better, and understand the meanings of the ahaadeeth of the Prophet (peace and blessings of Allaah be upon him).

Shaykh Rasheed Rida (may Allaah have mercy on him) said:

We have stated more than once that knowledge of Arabic is obligatory upon every Muslim, because understanding the religion, establishing its rituals and fulfilling its obligations all depend on understanding this language, and cannot be valid without it. Although the Friday khutbah does not absolutely have to be in Arabic, this ritual is of great importance.

The non-Arabs who entered Islam in the early period hastened to learn Arabic in order to understand the Qur’aan and Sunnah and to form bonds through the language without which the unity of the ummah cannot be achieved. The Sahaabah used to address the people in Arabic in every land that they conquered, and it was not long before the language of the lands that they entered became Arabic, due to the influence of the spirit of Islam, not for worldly gains or by force of compulsion. If they had thought that it was acceptable to leave the non-Arab nations who entered their religion with their own languages, they would have hastened to learn the languages of those nations and established the religious obligations and acts of worship for them in those languages, and Greek would have remained Greek, Persian would have remained Persian, and so on.

The difference in languages that we see today among Muslims is one of the most serious bad effects of politics. If the Ottoman and Iranian states do not try to spread Arabic in their realms, there will come a day when they will regret that. We cannot rely on any religious reform in India or elsewhere in the Muslim world, unless Arabic is taught from the primary stage and is made the language of knowledge. End quote.

Majallat al-Manaar (6/496).

Fourthly:

With regard to praying four Sunnah rak’ahs before Jumu’ah, there is no Sunnah prayer before Jumu’ah. Rather it is prescribed to offer voluntary prayers in general before it, without specifying any particular number. This has been discussed in the answer to question no. 6653 and 14075.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7712. Those who were not able to continue following the imaam in Friday prayers because the electricity was cut off

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Those who were not able to continue following the imaam in Friday prayers because the electricity was cut off

A group of people were praying Jumu’ah in the basement of the mosque, and during the prayer the electricity was cut off and they could no longer hear the imaam. One of the worshippers stepped forward and led them in the rest of the prayer. What is the ruling on their prayer, knowing that he completed the prayer as Jumu’ah (i.e., two rak’ahs)?

What would be the ruling if no one had stepped forward to lead them? Should each person have completed the prayer on his own? If that is permissible then should it be completed as Zuhr (four rak’ahs) or Jumu’ah (two rak’ahs), since they had listened to the khateeb and had started the prayer with the imaam and prayed one rak’ah with him?

Praise be to Allaah.

If the situation was as described by the questioner, then the prayer of all of them is valid, because whoever catches up with one rak’ah of Jumu’ah has prayed Jumu’ah, as it says in the saheeh hadeeth narrated from the Messenger of Allaah (peace and blessings of Allaah be upon him). If one of them had not stepped forward and they had each prayed the final rak’ah alone, that would have been OK, as in the case of one who joins the prayer in the second rak’ah with the imaam, then makes up the other rak’ah by himself – because of the general meaning of the hadeeth in which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah has caught up with the prayer”. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 331

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7713. What is your opinion of a Jumu’ah khutbah that, along with the prayer, lasts ten minutes?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What is your opinion of a Jumu’ah khutbah that, along with the prayer, lasts ten minutes?

What do you say about an imam whose khutbah, along with the prayer, takes only ten minutes? Yes, ten minutes! Is this Jumu’ah valid?.

Praise be to Allaah.

Firstly:

There can be no doubt that keeping the Jumu’ah khutbah short is indicative of the khateeb’s understanding of Islam, as he can compile many meanings in a few words, and does not speak for so long that the people forget the first things he said by the time he reaches the end. This was the way of the Prophet (peace and blessings of Allaah be upon him) in his regular khutbahs; indeed this is what he enjoined, and it is the best way. Similarly his exhortations were few so that what he exhorted the people could be remembered. So his Jumu’ah khutbahs were short and the exhortations few.

Abu Waa’il said: ‘Ammaar addressed us and he spoke briefly but eloquently. When he came down (from the minbar), we said: O Abu’l-Yaqzaan, you spoke eloquently but briefly, would that you had made it longer. He said: I heard the Messenger of Allaah (S) say: “A man’s lengthening his prayer and shortening his khutbah is a sign of his understanding (of religion), so make your prayers lengthy and your khutbahs brief, for there is charm in eloquent speech.”

Narrated by Muslim (969).

There are many comments from the scholars to confirm this idea:

1.

Ibn ‘Abd al-Barr (may Allaah have mercy on him) said:

As for making the khutbah short, it is a Sunnah to be followed. The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined that and did it. According to the hadeeth of ‘Ammaar ibn Yaasir: The Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined making the khutbah short. And he used to give khutbahs with good words and few, and he disliked prattle and long-windedness.

The scholars disapprove of exhortations in which some is forgotten because of the length, and they like that in which the listener can focus on what is said and learns from it after memorizing it. That can only occur when the exhortation is brief.

Al-Istidhkaar (2/363, 364).

2.

Ibn Hazm (may Allaah have mercy on him) said:

It is not permissible to make the khutbah lengthy.

Al-Muhalla (5/60).

3.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

It is better to keep the khutbah short, because there are two benefits of keeping the khutbah short:

(i) The listeners do not get bored, because if the khutbah is lengthy – especially if the khateeb delivers it in a boring manner which does not move their hearts and does not motivate them – then the people will get bored and fed up.

(ii) That makes the listener remember better, because if it is too long, the first part of it is lost by the time he reaches the end, but if it is short, then it is possible to remember it and learn from it. Hence the Prophet (peace and blessings of Allaah be upon him) said: “A man’s lengthening his prayer and shortening his khutbah is a sign of his understanding (of religion),” i.e., it is indicative of his understanding of religion and shows that he pays attention to people’s circumstances. But sometimes there is a need for a lengthy exhortation, and if a person speaks at length because the situation requires that, it does not mean that he is excluded from the description of being one who understands religion, because length and shortness are relative matters. It is proven that the Prophet (peace and blessings of Allaah be upon him) would sometimes give a khutbah by reciting Soorat Qaaf, and Soorat Qaaf, when recited slowly and carefully (tarteel) and pausing at every verse, takes a long time.

Al-Sharh al-Mumti’ ‘ala Zaad al-Mustaqni’ (5/65).

Secondly:

This keeping the khutbah short should not be done in such a way as to erode the khutbah altogether, so that the people do not benefit at all from the khutbah. They have not travelled long distances or come out of their homes merely to see the khateeb, or to hear the tone of his voice, rather they have come to attain some benefit by hearing his exhortation or an Islamic ruling and so on. Hence attention should be paid to moderation in this matter.

It was narrated that Jaabir ibn Samurah (may Allaah be pleased with him) said: I was praying with the Messenger of Allaah (peace and blessings of Allaah be upon him) and his prayer was moderate and his khutbah was moderate.

Narrated by Muslim (1433).

Al-Nawawi (may Allaah have mercy on him) said:

i.e., it was somewhere between being very long or too short to be any benefit.

Sharh Muslim (6/159)

He also said:

It is mustahabb to keep the khutbah short, because of the hadeeth quoted above, and so that they do not get bored by it. Our companions said: Keeping it short should be done in moderation, and should not be taken to such extremes that (its benefit) is erased altogether.

Al-Majmoo’ (4/358)

Thirdly:

But we cannot say that a khutbah that is very short does not count, when most of the scholars are of the view that if the khutbah contains the essential parts (lit. pillars) then it is valid. There is a great difference of opinion as to the definition of those essential parts. The correct view is that there is nothing that can be called the essential parts or pillars of the khutbah, and everything that may be called a khutbah, even if it is only a few words, is counted as such and is valid as a khutbah.

This is the view of Shaykh al-Islam Ibn Taymiyah and Shaykh Ibn Sa’di, whose views we have mentioned in the answer to question no. 115854. In the answer referred to, Shaykh al-‘Uthaymeen (may Allaah have mercy on him) supported this view, but he pointed out that it should not be followed. Please see his words in that answer.

Fourthly:

This khateeb whose khutbah and prayer together take ten minutes does not have deep understanding of Islam, rather he is ignorant, because understanding of the religion means keeping the khutbah short and making the prayer long, not effectively destroying them both!

Let us read what the Khateeb of al-Masjid al-Haraam, Shaykh Sa’ood al-Shuraym, says concerning the length of the Jumu’ah khutbah and prayer, with approximate length of time:

Shaykh Sa’ood al-Shuraym (may Allaah preserve him) said:

In order to reach an approximate definition of what is meant by the prayer being long and the khutbah being short in modern terms, I say – and Allaah is the source of strength –

If you recite in Fajr prayer, for example, al-Jumu’ah and al-Munaafiqoon at a moderate speed, the prayer will take you no less than ten minutes, if not fifteen. I tried it and I found that to be the case. All of this applies if you recite at a moderate speed, with the rukoo’ (bowing) and sujood (prostration) of the prayer. So how about if the Prophet (peace and blessings of Allaah be upon him) was following the command of his Lord, “And recite the Qur’aan (aloud) in a slow, (pleasant tone and) style” [al-Muzzammil 73:4], and he used to make the bowing, rising, prostration and sitting between two prostrations lengthy, and the narrator of the hadeeth said: “to such an extent that one would think he had forgotten”? In the hadeeth of al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) it says: The prayer of the Messenger of Allaah (peace and blessings of Allaah be upon him) and his bowing, and when he raised his head from bowing, and when he prostrated, and the time between two prostrations were all nearly the same.

Al-Shaamil fi Fiqh al-Khateeb wa’l-Khutbah (p. 154)

From this it is clear that it is not possible for this khateeb to deliver the Friday khutbah and offer the Jumu’ah prayer in ten minutes, unless there is clear undermining of both matters, the khutbah and the prayer.

Such a person needs to be told, because perhaps he may have misunderstood something from the Sunnah with regard to this matter, so he is spoiling both the khutbah and the prayer, whilst thinking that he is one of those who do good!

If he does not respond to your telling him, then look for someone else who establishes the Sunnah in a proper way or close enough, and pray with him, and protect your prayer, and keep your heart sound. As for him who does not learn and does not want to, leave him to his own devices.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7714. What should be done if Eid coincides with Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What should be done if Eid coincides with Friday

If Eid al-Fitr coincides with Friday, is it permissible for me to pray the Eid prayer and not to pray Jumu’ah or vice versa?

Praise be to Allaah.

If the day of Eid coincides with Friday, then whoever prays Eid with the imaam does not have to attend Jumu’ah (it is not obligatory on him); in his case it becomes Sunnah. If he does not pray Jumu’ah, he has to pray Zuhr. This is in the case of people other than the imaam. As for the imaam, he has to be present for Jumu’ah and lead those Muslims who attend the prayer. The Jumu’ah prayer should not be forsaken completely on this day.

Shaykh Saalih ibn Fawzaan al-Fawzaan

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7715. They are travelling to a European country and there are 15 of them; should they pray Jumu ‘ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

They are travelling to a European country and there are 15 of them; should they pray Jumu ‘ah?

We have traveled to a European country for leisure for a period of five weeks as already decided (staying in a hotel which is very comfortable, praise be to Allah). There is no mosque in the city we are staying in. What is the ruling on joining and shortening obligatory prayers? Do we have to do offer Jumu‘ah prayer? Please note that the number of people makes that possible (more than 15 people), and among us there is someone who can give the khutbah for Jumu‘ah. Two weeks have already passed and we did not pray Jumu‘ah on the grounds that there is no Jumu‘ah for the traveller.

Praise be to Allaah.

Firstly:

In the answer to question number 111934, we have discussed the ruling on travelling to non-Muslim countries for the purpose of tourism and leisure.

Secondly:

If the traveller intends to stay in a place for more than four days, then he comes under the same rulings as a resident, so he has to offer the prayers in full from the moment he enters the city; he also has to pray Jumu‘ah where the call for it is given.

Ibn Qudaamah (may Allah have mercy on him) said: The well known view from Ahmad is that the period which makes it obligatory for the traveller to offer prayers in full if he intends to stay there is whatever is more than twenty-one prayers. This was narrated by al-Athram and al-Marwadhi and others. And it was narrated from him that if he intends to stay there for four days he should offer the prayers in full, and if he intends to stay there for less than that, then he may shorten the prayers. This is the view of Maalik, al-Shaafa‘i, and Abu Thawr.

End quote from al-Mughni (2/65)

In Fataawa al-Lajnah it says: Travel in which it is prescribed to avail oneself of the concessions of travel is that which is customarily regarded as travel, and the distance in question is approximately 80 km. If a person is sure he will cover this distance or more, then he may avail himself of the concessions of travel, such as wiping over the socks for three days and nights, joining and shortening prayers, and breaking the fast in Ramadan. If the traveller intends to stay in a place for more than four days, then he should not avail himself of the concessions of travel, but if he intends to stay for four days or less, then he may avail himself of those concessions. If a traveller is staying in a place and he does not know when he will finish his business and he has not set a specific time for his stay, then he may avail himself of the concessions of travel even if he stays there for a long time. There is no differentiation between travel on land and travel by sea. End quote.

Thus it is known that you have to offer the prayers in full, and it is not permissible for you to shorten them.

With regard to joining prayers, this is not limited to travel; rather it is prescribed in other cases too, such as when it is raining, if one is sick and in case of hardship. See the answer to question number 39176.

The basic principle is that you should offer the prayers on time, and if there is a reason that makes you join the prayers, then it is permissible to join them.

Thirdly:

If there are no residents living in this city where you will be staying for whom Jumu‘ah is obligatory, then you do not have to pray Jumu‘ah.

See the answer to question number 11556.

If the traveller intends to stay for any length of time which means that he is not permitted to shorten the prayers, then he has to pray Jumu‘ah by joining others, not by setting up Jumu‘ah prayers himself. If there are people living there for whom Jumu‘ah is obligatory, then this traveller has to pray with them.

See al-Mughni, 3/218; al-Insaaf, 5/169

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7716. Jumu’ah prayers in a room at work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Jumu’ah prayers in a room at work

My Employer has provided us with a small prayer room at work. We have about 4 or 5 brothers who pretty much regularly pray Zuhur and Asr in this room. Is it permissible to make Friday prayers in this room? Considering that every alternate Friday is off for us and nobody makes a prayer in that room on such Fridays.

Praise be to Allaah.

If in the city where you live there is a mosque in which Jumu’ah prayers are held, then you must pray with them, and it is not permissible for you to introduce another Jumu’ah prayer. But if there is no Jumu’ah prayer in the city, then you must establish it and it is not permissible for you to pray Zuhr instead, because “Establishing Jumu’ah prayer in their towns and villages is obligatory upon the Muslims and offering the Jumu’ah prayer in congregation is a condition of it being valid. There is no shar’i evidence that stipulates a certain number being required for it to be valid. In order for it to be valid it is sufficient for there to be three or more. It is not permissible for one on whom Jumu’ah is obligatory to pray Zuhr instead on the grounds that the number is less than forty, according to the most correct scholarly opinion.”

Fataawa al-Lajnah al-Daa’imah, no. 1794 (8/178).

It says in the fatwa of the committee no. 957:

“With regard to the number required to hold Jumu’ah prayers, we do not know of any text which stipulates a specific number. Because there is no text which stipulates a specific number, the scholars differed concerning the number required. Among the opinions which have been stated concerning that is the view that it may be done if there are three men who are local residents. This was reported from Imam Ahmad, and was the view favoured by al-Awzaa’i and Shaykh Taqiy al-Deen Ibn Taymiyah, because Allaah says (interpretation of the meaning): ‘come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)]’ [al-Jumu’ah 62:9] – the verbal form used is plural, which implies a minimum of three.” (8/210).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7717. Khateeb reciting in Jumu’ah prayer verses that are appropriate to the topic of the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Khateeb reciting in Jumu’ah prayer verses that are appropriate to the topic of the khutbah

Some khateebs doe not recite Soorat al-A’la (87) and al-Ghaashiyah (88) in Jumu’ah prayer, rather they choose passages from the Qur’aan that are appropriate to the subject of the khutbah. What is the ruling on that?.

Praise be to Allaah.

The Muslims in general should respect the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and strive to learn it and act upon it, because this is a sign of their sincere love for Allaah and a means of them attaining Allaah’s love for them. Allaah, may He be exalted, says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): ‘If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful’”

[Aal ‘Imraan 3:31]

If the Muslim is sincere in his love of Allaah, that will be manifested in his following the Prophet (peace and blessings of Allaah be upon him) in all things. The khateeb is the first one who should be adhering to the Sunnah of the Prophet (peace and blessings of Allaah be upon him), because the people take him as an example, so he has to present the Sunnah of the Prophet (peace and blessings of Allaah be upon him) to the people and teach them about it.

How can this khateeb enjoin the people to follow and venerate the Sunnah of the Prophet (peace and blessings of Allaah be upon him), then come down from the minbar and openly go against the Sunnah of the Prophet (peace and blessings of Allaah be upon him)?!

The way of the Prophet (peace and blessings of Allaah be upon him) was to recite two soorahs in Jumu’ah prayer: Sabbih isma rabbika al-A’la (Soorat al-A’laa 87) and al-Ghaashiyah (88), or he would recite al-Jumu’ah (62) and al-Munaafiqoon (63).

The Prophet (peace and blessings of Allaah be upon him) did not choose verses from the Qur’aan that were appropriate to the topic of his khutbah. The best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).

Does this khateeb – or anyone else – think that he is more guided than the Prophet (peace and blessings of Allaah be upon him) or that he knows something that the Prophet (peace and blessings of Allaah be upon him) did not?!

This action on the part of the khateeb is an innovation (bid’ah) because the Prophet (peace and blessings of Allaah be upon him) did not do it.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

But there is something that some imams do: when they give a khutbah then recite in the prayer verses that are appropriate to it. This may be described as an innovation, because the Messenger (peace and blessings of Allaah be upon him) always recited Soorat al-A’la (87) and al-Ghaashiyah (88), or al-Jumu’ah (62) and al-Munaafiqoon (63), and he did not pay any attention to the topic of the khutbah. End quote.

Liqaa’aat al-Baab il-Maftooh (155/18).

Shaykh Bakr Abu Zayd said:

The Prophet (peace and blessings of Allaah be upon him) always did three things in his recitation in Jumu’ah prayer: he recited al-Jumu’ah (62) and al-Munaafiqoon (63), or al-Jumu’ah and al-Ghaashiyah (88), or al-A’la (87) and al-Ghaashiyah.

Nowadays it has become common for some of them to ignore that which is prescribed and recite whatever verses the imam sees fit, or soorahs of the Qur’aan that are appropriate to the subject of the khutbah.

This striving to recite something that was appropriate to the topic of the khutbah was not narrated from the Prophet (peace and blessings of Allaah be upon him) and was not known among the early generations of this ummah, so adhering to that is an innovation. Similarly, deliberately ignoring what is prescribed and doing something else implies that one believes that there is something missing in what is prescribed and it should be made up, and that may cause confusion to ordinary Muslims. And Allaah knows best. End quote.

Tasheeh al-Du’aa’ (p. 319).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7718. Employees whose work means that they have to continue working at the time of Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Employees whose work means that they have to continue working at the time of Jumu’ah

Some sensitive jobs require the constant presence of an employee, including at the times of obligatory prayers and Jumu’ah (Friday) prayers. Should these employees leave their work and go and pray, or should they stay on the job?

Praise be to Allaah.

The basic principle is that Jumu’ah prayer is obligatory upon individuals, because Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]

And Imam Ahmad narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said concerning some people who were failing to attend Jumu’ah prayers: “I had thought to tell a man to lead the people in prayer, then I would burn down the houses of men who fail to attend Jumu’ah prayers.” (Ahmad, 1/402; Muslim, 1/452). Muslim narrated from Abu Hurayrah and Ibn ‘Umar (may Allaah be pleased with them) that they heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say from the minbar: “There are people who should stop neglecting Jumu’ah, or else Allaah will put a seal on their hearts, then they will surely be among the negligent.” And there is consensus among the scholars on this point (that Jumu’ah is obligatory). But if a person for whom Jumu’ah is obligatory has a legitimate shar’i excuse – such as one who is directly responsible for a matter of national security and protecting the interests of the ummah, and he is required to do that job at the time of Jumu’ah, such as those who are in charge of security, traffic, wireless and telephone communications, etc, those whose shift happens to be at the time of the second call to Jumu’ah prayers or the time of a prayer in congregation – then such people are excused for not praying Jumu’ah or prayers in congregation, because of the general meaning of the verse (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever I forbid you to do, avoid it, and whatever I command you to do, do as much of it as you can.” Moreover, such a person has no less an excuse than one who is excused because he fears for his life or his wealth etc., who the scholars have said is excused for not praying Jumu’ah or prayers in congregation so long as the reason is present. But the obligation to pray Zuhr still stands, and he must pray it on time; whenever he can pray in congregation he is obliged to do that, as is the case with all the five daily obligatory prayers.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth wa’l-Ifta’, 8/189

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7719. Speaking during the interval when the imaam falls silent between the two khutbahs

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Speaking during the interval when the imaam falls silent between the two khutbahs

Is it permissible to speak during the interval when the imaam falls silent between the two khutbahs at Jumu’ah (Friday) prayer? Is it permissible to make a gesture by pointing to one’s lips with one’s forefinger in order to remind a person that he should not speak during the khutbah?

Praise be to Allaah.

It is permissible to speak during the interval when the imaam falls silent between the two khutbahs, if there is a need to do so. It is OK to gesture to one who speaks whilst the imaam is preaching, to tell him to be quiet, just as it is also permissible to gesture during the prayer if there is a need to do so. May Allaah help us all.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 337

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7720. Reading Qur’aan over loudspeakers before Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Reading Qur’aan over loudspeakers before Jumu’ah

In some mosques in many parts of the Muslim world, they read some verses from the Holy Qur’aan over loudspeakers before Jumu’ah prayers. What is the ruling on that?

Praise be to Allaah.

We know of no basis for doing that, whether from the Qur’aan, the Sunnah, or the actions of the Sahaabah or the righteous salaf (may Allaah be pleased with them all). According to the way you have described it, that is to be considered as one of the newly-invented matters which we should not do, because it is a newly-invented thing, and because it may distract those who are praying and reading Qur’aan from their prayers and reading.

And Allaah knows best. May Allaah bless our prophet Muhammad and his family and companions.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ibn Baaz , part 12, p. 413

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7721. How to return salaams to one who offers his hand in greeting during the khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

How to return salaams to one who offers his hand in greeting during the khutbah

If the imaam is preaching and someone greets you and offers his hand, what is the ruling?

Praise be to Allaah.

Gesture to him if it is the time of the khutbah, and put your hand in his, without speaking, because the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to listen to the khutbah. He said, “If you say to your companion on Friday, ‘Listen!’ when the imaam is preaching, then you have engaged in idle speech.” (Narrated by al-Bukhaari, al-Jumu’ah, 882; Muslim, al-Jumu’ah, 1404. Agreed upon).

He described his enjoining something good as being “idle speech” (laghw) at the time of the khutbah, so how about other kinds of speech? And the Prophet (peace and blessings of Allaah be upon him) said, according to a saheeh hadeeth, “Whoever plays with the pebbles (on the ground) has engaged in idle speech (laghw).” (Narrated by Muslim, al-Jumu’ah, 1419)

At Jumu’ah prayers, the believer should listen to the khutbah and be humble and solemn, he should beware of playing with pebbles on the ground or anything else. If someone greets him he should gesture to him without speaking. If he puts his hand in his when he offers his hand, without speaking, that is OK, as stated above. He should tell him after the khutbah that he should not have done that, and that which is prescribed if one comes in when the imaam is preaching is to pray two rak’ahs to “greet the mosque” and not to say salaams to anyone until after the khutbah has ended. If he sneezes he should praise Allaah (say “al-hamdu Lillah”) to himself without speaking out loud.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 410

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7722. Raising one’s hands during the khateeb’s du’aa’ in the second khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Raising one’s hands during the khateeb’s du’aa’ in the second khutbah

What is the ruling on one who raises his hands when the khateeb makes du’aa’ for the Muslims during the second khutbah? Please quote the evidence (daleel), may Allaah reward you.

Praise be to Allaah.

Raising the hands is not prescribed during the Friday khutbah or the Eid khutbah, neither for the imaam nor for the members of the congregation. Rather what is prescribed is to listen attentively to the imaam and to say ameen to his du’aa’, saying that to oneself without raising one’s voice. But raising the hands is not prescribed, because the Prophet (peace and blessings of Allaah be upon him) did not raise his hands during the Friday khutbah or the Eid khutbah. When one of the Sahaabah saw one of the governors raising his hands during the Friday khutbah, he denounced him for that and said that the Prophet (peace and blessings of Allaah be upon him) did not raise his hands. Yes, if the imaam prays for rain during the Friday khutbah, then he may raise his hands whilst praying for rain, because the Prophet (peace and blessings of Allaah be upon him) used to raise his hands in this case. So if he prays for rain during the Friday khutbah or Eid khutbah, then it is prescribed for him to raise his hands, following the example of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa wa Maqaaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 339

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7723. Raising the voice when saying Tasbeeh on Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Raising the voice when saying Tasbeeh on Friday

Is saying Tasbeeh in a loud voice on Friday for an hour or more before Jumu’ah prayers Sunnah or bid’ah?

Praise be to Allaah.

Undoubtedly this action is bid’ah, because it has not been transmitted to us that the Prophet (peace and blessings of Allaah be upon him) or his companions did that, and all goodness is to be found in following them. But if a person says Tasbeeh to himself, there is nothing wrong with that, indeed it brings much good and a great reward, because it was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “The most beloved of words to Allaah are four: Subhaan Allaah (Glory be to Allaah), al-hamdu Lillaah (praise be to Allaah). Laa ilaaha ill-Allaah (there is no god except Allaah) and Allaahu akbar (Allaah is Most Great).” (Narrated by Muslim, al-Adaab, 2137)

And he (peace and blessings of Allaah be upon him) said: “Two words which are light on the tongue but which are dear to the Most Merciful and will weigh heavily in the balance: Subhaan Allaah wa bi hamdih, subhaan Allaah il-‘Azeem (Glory and praise be to Allaah; Glory be to Allaah the Almighty).” (Narrated by al-Bukhaari, al-Aymaan wa’l-Nudhoor, 6682; Muslim, al-Dhikr wa’l-Du’a’ wa’l-Tawbah (Remembering Allaah, supplication and repentance, 2694).

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 414

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7724. Virtues of Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Virtues of Friday

What is the merit of Friday over other days ? and why ?.

Praise be to Allaah.

Friday has many distinguishing features and virtues that Allaah has bestowed upon this day and not others.

It was narrated that Abu Hurayrah and Hudhayfah (may Allaah be pleased with them) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah led those who came before us away from Friday. The Jews had Saturday, and the Christians had Sunday. Then Allaah brought us and Allaah guided us to Friday. So there is Friday, Saturday and Sunday, and thus they will follow us on the Day of Resurrection. We are the last of the people of this world but we will be the first on the Day of Resurrection, and we will be dealt with before all others.”

Narrated by Muslim, 856.

Al-Nawawi said:

Al-Qaadi said: The apparent meaning is that it was obligatory for them to venerate Friday but this was not stated clearly; the matter was left to their own reasoning… But they did not manage to work it out and Allaah did not guide them to it. It was enjoined clearly upon this ummah, and was not left to their own reasoning, thus they were blessed with it … It was narrated that Moosa enjoined Friday upon them and told them of its virtues, but they disputed with him and argued that Saturday was better, and it was said to him, ‘Let them be.’ Al-Qaadi said: if there had been a clear command, their arguing with him would not have been valid, rather it would have been said to him that they were going against the command. I say: it may be that that was clearly enjoined upon them but they disputed as to whether it was something they had to adhere to or they could change it to another day; they decided to change it to another day and they erred greatly thereby.

It comes as no surprise that Friday was specifically enjoined upon them and they went against that.

Al-Haafiz said: How can it be otherwise when they are the ones who said “We hear and we disobey”?

It was narrated from Aws ibn Aws that the Prophet (peace and blessings of Allaah be upon him) said: “The best of your days is Friday. On that day Adam (peace be upon him) was created; on that day he died; on that day the Trumpet will be blown and on that day all of creation will swoon. So send a great deal of blessings upon me, for your blessings will be shown to me.” They said, “O Messenger of Allaah, how will our blessings upon you be shown to you when you have turned to dust?” He said, “Allaah has forbidden the earth to consume the bodies of the Prophets, peace be upon them.”

Narrated by Abu Dawood, 1047; classed as saheeh by Ibn al-Qayyim in his comments on Sunan Abi Dawood, 4/273; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 925.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best day on which the sun rises is Friday. On it Adam was created, on it he was admitted to Paradise and on it he was expelled therefrom.”

Narrated by Muslim, 1410.

This hadeeth includes some of the reasons why Friday is regarded as special.

Al-Nawawi said:

Al-Qaadi ‘Iyaad said: The apparent meaning is that these virtues do not mean that Friday is regarded as special because Adam was expelled on a Friday and the Hour will begin on a Friday. Rather it is meant to explain what momentous events took place and will take place on this day, so that people will make the most of this day to do righteous deeds, so as to attain the mercy of Allaah and ward off His punishment. This is the view of al-Qaadi. Abu Bakr ibn al-‘Arabi said in his book al-Ahwadhi fi Sharh al-Tirmidhi: All of these events are good and add to the virtue of Friday. The expulsion of Adam from Paradise is the reason why his offspring and the Messengers, the Prophets, the righteous and the awliya’ exist. He was not expelled from it as such, but rather it was for a purpose, then he will return to it. With regard to the Hour beginning on a Friday, the reason is so that the reward may be hastened for the Prophets, believers in truth, awliya’ and others, and their honour and high status may be made manifest. This hadeeth points to the virtues of Friday and its high status in relation to the other days.

It was narrated that Abu Lubaabah ibn ‘Abd al-Mundhir said: The Prophet (peace and blessings of Allaah be upon him) said: “Friday is the master of days, and the greatest of them before Allaah. It is greater before Allaah than the day of al-Adha and the day of al-Fitr. It has five characteristics: on this day Allaah created Adam, on it He sent Adam down to the earth, on it Allaah caused Adam to die, on it there is a time when a person does not ask Allaah for anything but He gives it to him, so long as he does not ask for anything haraam, and on it the Hour will begin. There is no angel who is close to Allaah, no heaven, no earth, no wind, no mountain and no sea that does not fear Friday.”

Narrated by Ibn Maajah, 1084; classed as hasan by Shaykh al-Albaani in Saheeh al-Jaami’, no. 2279

Al-Sanadi said:

“They fear Friday” means they fear the onset of the Hour. This indicates that all created beings are aware of the days and they know that the Day of Resurrection will come on a Friday.

The virtues of this day include the following:

1 – On it is Salaat al-Jumu’ah (Friday prayer), which is the best of prayer.

Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]

Muslim (233) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The five daily prayers and from one Jumu’ah to the next is an expiation for whatever sins come in between them, so long as one does not commit a major sin.”

2 – Praying Fajr in congregation on Fridays is the best prayer that the Muslim can pray during the week.

It was narrated that Ibn ‘Umar said: The Messenger (peace and blessings of Allaah be upon him) said: “The best prayer before Allaah is Fajr prayer on Friday in congregation.”

Narrated by al-Bayhaqi in Shu’ab al-Eemaan; classed as saheeh by al-Albaani in Saheeh al-Jaami’, 1119

One of the special features of Fajr prayer on Friday is that it is Sunnah to recite Soorat al-Sajdah in the first rak’ah and Soorat al-Insaan in the second.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) used to recite in Fajr prayer in Fridays Alif-Laam-Meem Tanzeel (Soorat al-Sajdah) in the first rak’ah and Hal ata ‘ala’l-insaan heenun min al-dahr lam yakun shay’an madhkooran (Soorat al-Insaan) in the second.

Narrated by al-Bukhaari, 851; Muslim, 880.

Al-Haafiz Ibn Hajar said:

It was said that the reason why these two soorahs are recited is because they mention the creation of Adam and what will happen on the Day of Resurrection, because that will come to pass on a Friday.

3 – Whoever dies during the day or night of Friday, Allaah will protect him from the trial of the grave.

It was narrated that ‘Abd-Allaah ibn ‘Amr said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no Muslim who dies during the day of Friday or the night of Friday but Allaah will protect him from the trial of the grave.”

Narrated by al-Tirmidhi, 1074; classed as saheeh by al-Albaani in Ahkaam al-Janaa’iz, p. 49, 50

These are some of the virtues of Friday. We ask Allaah to help us to please Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7725. Praying during the imaam’s khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Praying during the imaam’s khutbah

If a person is praying two rak’ahs on Friday (at Jumu’ah) then the imaam comes in, should he stop praying or not?

Praise be to Allaah.

It seems to me, and Allaah knows best, that if you have already prayed one rak’ah with its two prostrations, then you should complete your prayer quickly, because of the hadeeth of Abu Hurayrah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah of the prayer has caught up with the prayer.” (Agreed upon).

But if the khateeb starts his khutbah before you have completed the first rak’ah with its two prostrations, then you should stop your prayer, because of the obligation to listen to the khateeb.

Shaykh Dr. Khaalid ibn ‘Ali al-Mushayqih.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7726. There is no regular Sunnah prayer before Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

There is no regular Sunnah prayer before Jumu’ah

Is there any Sunnah prayer before or after Jumu’ah?

Praise be to Allaah.

There is no regular Sunnah prayer before Jumu’ah according to the more correct of the two scholarly opinions, but it prescribed for the Muslim, when he comes to the mosque, to pray whatever Allaah enables him to pray, saying salaam after each two rak’ahs, because the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the night and the day [i.e., other than the obligatory prayers] are two by two.” (Narrated by Imaam Ahmad and the authors of Sunan with a hasan isnaad; the original is to be found in al-Saheeh without any mention of the day.)

And many saheeh reports indicate that what is prescribed for the Muslim when he comes to the mosque on Friday is to pray whatever Allaah wills he should pray before the imaam comes out. The Prophet (peace and blessings of Allaah be upon him) did not specify whether it should be two or four or more. All of that is good, but the minimum is two rak’ahs to “greet the mosque.”

With regard to after Jumu’ah, there is a regular Sunnah prayer, the minimum of which is two rak’ahs and the maximum is four, because the Prophet (peace and blessings of Allaah be upon him) said, “Whoever among you prays after Jumu’ah, let him pray four (rak’ahs)” (narrated by Muslim, al-Jumu’ah, 8881). And he (peace and blessings of Allaah be upon him) used to pray two rak’ahs after Jumu’ah in his house. May Allaah help us all to do that which pleases Him.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, vol. 386

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7727. Doing ghusl for Jumu’ah is prescribed as Sunnah when getting ready to go to the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Doing ghusl for Jumu’ah is prescribed as Sunnah when getting ready to go to the prayer

Does the obligatory ghusl done before Fajr exempt one from also having to do ghusl for Jumu’ah, or not?

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 404

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7728. Establishing another jamaa’ah in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Establishing another jamaa’ah in the mosque

Some brothers come late when the first jamaa’ah (congregation) has finished, so they pray in a second jamaa’ah with a different imam.

Praise be to Allaah.

This is the issue of establishing a second jamaa’ah in the mosque. The Standing Committee (7/309) was asked about the ruling on establishing a second jamaa’ah in the mosque and replied:

Whoever comes to the mosque and finds that the jamaa’ah has prayed with the regular imam or another imam, should pray in jamaa’ah with others like him who also missed the (first) jamaa’ah, or some of those who have already prayed should do him the favour of praying with him, because of the hadeeth narrated by Ahmad in his Musnad, and by Abu Dawood in his Sunan, from Abu Sa’eed al-Khudri (may Allaah be pleased with him) who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) saw a man praying by himself and said, “Won’t someone do this man a favour and pray with him?” So a man got up and prayed with him. Al-Tirmidhi also narrated this from Abu Sa’eed al-Khudri (may Allaah be pleased with him), but he said, “So a man came and prayed with him.”

Al-Tirmidhi said: (it is) a hasan hadeeth. It was also narrated and classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. It was also narrated by Ibn Hazm in al-Muhalla, and he indicated that it is saheeh.

Abu ‘Eesa al-Tirmidhi said: This is the view of more than one of the Sahaabah and Taabi’een. They said: there is nothing wrong with people praying in congregation in a mosque in which a congregational prayer has already been offered. This was also the view of Ahmad and Ishaaq.

Others said that they should pray individually. This was the view of Sufyaan, Ibn al-Mubaarak, Maalik and al-Shaafa’i. End quote.

They and those who agreed with them regarded it as makrooh because they feared division and the generation of enmity, and that those who follow their whims and desires might take that as an excuse for coming late for prayers in congregation, so that they could pray in another jamaa’ah behind an imam who agreed with their deviant ways and innovations. So they blocked the way that leads to division and put an end to the aims of those who follow their evil whims and desires, by saying that no one should offer an obligatory prayer in congregation in a mosque when the prayer has already been offered in jamaa’ah with a regular imam or any other imam.

The first opinion is the one which is correct, because of what we have said above about the general meaning of the verse (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the words of the Prophet (peace and blessings of Allaah be upon him): “When I command you to do a thing, do as much of it as you can.”

Undoubtedly praying in congregation is part of fearing Allaah (taqwa) and is one of the things enjoined by sharee’ah, so we should strive to do it as much as we can.

It is not right to contradict a sound narration with the opinions of some scholars who based their view repeating the jamaa’ah in the mosque as makrooh on their own rational thinking. Rather we should do that which is indicated by the saheeh reports. If it is known that a person or a group delays (joining the jamaa’ah) because of negligence, and does that repeatedly, or it is known from their behaviour or their affiliation with a different group that they are delaying in order to pray with others like them, they should be rebuked and they should be disciplined in whatever manner seems fit to those who are in charge, as a deterrent to them and others like them who follow their whims and desires. Thus the way to division will be barred and the aims of those who follow their whims and desires will be thwarted whilst also following the evidence which says that those who missed the first jamaa’ah should pray in another jamaa’ah.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and upon his family and companions.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (Standing Committee for Academic Research and Issuing Fatwas).

This is with regard to the five daily prayers. With regard to Jumu’ah (Friday) prayer, it should not be repeated, rather it ends with the imam’s salaam. Whoever misses Jumu’ah prayer should pray Zuhr instead, whether on his own or with a jamaa’ah.

The above is with regard to the ruling. With regard to sin, if the person’s delay was for a legitimate shar’i excuse, then there is no sin on him, but if there was no excuse then it is a sin.

See also the answers to question no. 26807.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7729. One may catch up with jumu’ah prayer by one rak’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

One may catch up with jumu’ah prayer by one rak’ah

If a person comes to the mosque on Friday and finds that the (Jumu’ah) prayer has already ended, but he finds one man who still has one rak’ah to pray, and he prays with him, should he complete his prayer as Jumu’ah [two rak’ahs] or Zuhr [four rak’ahs]?

Praise be to Allaah.

He has to complete it as Zuhr, because the Jumu’ah prayer is over. You can catch it up with one rak’ah if you catch up with the second rak’ah prayed with the imaam, then you can pray it as Jumu’ah. But if you do not come until after the salaam or after the second rak’ah, during the Tashahhud or when the imaam is prostrating in the second rak’ah, then you should not pray it as Jumu’ah, but rather as Zuhr, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah of Jumu’ah, let him add one more to it and his prayer will be complete.” (Narrated by al-Tirmidhi, 482; al-Nasaa’i, 554; Ibn Maajah, 1113). The meaning of this hadeeth is that if he only catches up with less than a rak’ah then he has not caught up with Jumu’ah so he has to pray it as Zuhr. This is what is prescribed in Islam. If he catches up with a person who is making up the rak’ah that he missed, and prays with him, then he should pray it as Zuhr and not as Jumu’ah. It should also be noted that this should be after the sun has passed its zenith. But if Jumu’ah prayer was offered before the sun reached its zenith, he should not pray Zuhr until after the sun has passed its zenith, because it is permissible to pray Jumu’ah before the sun reaches its zenith, in the “sixth hour”, according to the correct scholarly view. But it is preferable and more on the safe side to pray it after the sun has passed its zenith, as is the view of the majority of scholars. But in the case of Zuhr, it is not permissible to pray it until after the sun has passed its zenith, according to the consensus of the Muslims. And Allaah is the Source of Strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 329

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7730. Acts of worship which are prescribed on Fridays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Acts of worship which are prescribed on Fridays

I know that Friday has many virtues. Could you tell me some acts of worship that I can do on this day?.

Praise be to Allaah.

Yes, Friday is a good day; there are many ahaadeeth which speak of its virtues. See Question no. 9211.

There are many acts of worship which are prescribed for the Muslim to do on this day. These include:

1 – Salaat al-Jumu’ah (Friday prayer)

Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]

Ibn al-Qayyim (may Allaah have mercy on him) said in Zaad al-Ma’aad (1/376):

Friday prayer is one of the most important obligations in Islam, and one of the greatest gatherings of the Muslims. Gathering on Friday is more important and more obligatory than any other gathering apart from ‘Arafah. Whoever neglects it, Allaah will place a seal on his heart.

It was narrated from Abu’l-Ja’d al-Damari – who was a companion of the Prophet (peace and blessings of Allaah be upon him) – that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever neglects three Jumu’ahs, Allaah will place a seal on his heart.”

Narrated by Abu Dawood, 1052; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 928

It was narrated from ‘Abd-Allaah ibn ‘Umar and Abu Hurayrah that they heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say on the minbar:

“Let people stop neglecting Jumu’ah, or Allaah will place a seal on their hearts, then they will be among those who are neglectful.”

Narrated by Muslim, 865.

2 – Making a lot of du’aa’.

On this day there is a time when a person’s Lord will answer his du’aa’ – by Allaah’s leave.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned Friday and said: “On this day there is a time when no Muslim stands and prays, asking Allaah for something, but Allaah will grant him it” – and he gestured with his hands to indicate how short that time is.

Narrated by al-Bukhaari, 893; Muslim, 852

3 – Reading Soorat al-Kahf.

It was narrated from Abu Sa’eed al-Khduri that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever reads Soorat al-Kahf on Friday, he will be illuminated with light between the two Fridays.” Narrated by al-Haakim; classed as saheeh by al-Albaani in Saheeh al-Targheeb, 836

4 – Sending a lot of blessings upon the Prophet (peace and blessings of Allaah be upon him).

It was narrated from Aws ibn Aws that the Prophet (peace and blessings of Allaah be upon him) said: “The best of your days is Friday. On that day Adam (peace be upon him) was created; on that day he died; on that day the Trumpet will be blown; and on that day all of creation will swoon. So send a great deal of blessings upon me, for your blessings will be shown to me.” They said, “O Messenger of Allaah, how will our blessings upon you be shown to you when you have turned to dust?” He said, “Allaah has forbidden the earth to consume the bodies of the Prophets, peace be upon them.”

Narrated by Abu Dawood, 1047; classed as saheeh by Ibn al-Qayyim in his comments on Sunan Abi Dawood, 4/273; classed as saheeh by al-Albaani in Saheeh Abi Dawood, 925.

He said in ‘Awn al-Ma’bood:

Friday is singled out because it is the best of days and the chosen day. So there is an advantage to sending blessings upon him on that day that is not present on any other day.

Along with these virtues and acts of worship, the Prophet (peace and blessings of Allaah be upon him) forbade singling out Friday for fasting, or singling out the night of Friday for doing acts of worship that are not narrated in sharee’ah.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “Do not single out the night of Friday for qiyaam al-layl, and do not single out the day of Friday for fasting, unless that is part of the habitual fasting of any one of you.”

(Narrated by Muslim, 1144).

Al-San’aani said in Subul al-Salaam:

This hadeeth indicates that it is haraam to single out the night of Friday for worship or reading Qur’aan that is not one’s regular custom, apart from that which is indicated in the texts, such as reading Soorat al-Kahf.

Al-Nawawi said:

This hadeeth clearly states that it is forbidden to single out the night of Friday for prayer or the day of Friday for fasting. It is agreed (among the scholars) that this is makrooh.

He also said:

The scholars said that the reason why it is forbidden to single out Friday for fasting is that Friday is a day of du’aa’, dhikr and worship, such as ghusl, going early to the prayer, waiting for the prayer, listening to the khutbah and reciting a lot of dhikr afterwards, because Allaah says (interpretation of the meaning):

“Then when the (Jumu‘ah) Salaah (prayer) is ended, you may disperse through the land, and seek the Bounty of Allaah (by working), and remember Allaah much”

[al-Jumu’ah 62:10]

And there are other acts of worship to be done on this day. So it is preferable not to fast then, as this will help a person to perform these duties in an energetic manner and enjoy them without feeling bored or tired. This is like the pilgrim on the day of ‘Arafah in ‘Arafah, because the Sunnah is for him not to fast on that day for the same reason… This is the reason for not allowing singling out Friday for fasting. And it was said that the reason is so that people will not go to extremes in venerating it as happened in the case of Saturday. But this view is weak, because on that day we offer Jumu’ah prayer and do other acts of worship which are a kind of veneration. And it was said that the reason for its prohibition is so that people would not think that this was obligatory. This is also a weak view because it is encouraged to fast on Mondays and there was no fear that anyone would think it was obligatory. No attention should be paid to this far-fetched view. The same argument is applicable in the case of fasting the day of ‘Arafah and the day of ‘Ashoora’, etc. The correct view is that which we have stated above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7731. It is part of the Sunnah to turn one’s face towards the khateeb and look at him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

It is part of the Sunnah to turn one’s face towards the khateeb and look at him

During the Friday khutbah, some of the worshippers look at the khateeb; some look straight ahead; some look at the ground; and some close their eyes. Is there a specific Sunnah regarding this matter?

Praise be to Allaah.

It was narrated in a saheeh hadeeth that one of the companions of the Prophet (peace and blessings of Allaah be upon him) said: when the Prophet (peace and blessings of Allaah be upon him) mounted the minbar, we would turn our faces towards him.

(al-Silsilat al_Saheehah by al-Albaani, no. 2080)

It was narrated that Abaan ibn ‘Abd-Allaah al-Bajili said: I saw ‘Udayy ibn Thaabit turning to face the imaam when he stood to deliver the khutbah. I said to him, I saw you turn your face towards the imaam. He said, I saw the Companions of the Prophet (peace and blessings of Allaah be upon him) doing that.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: when the Messenger of Allaah (peace and blessings of Allaah be upon him) mounted the minbar, we would turn our faces towards him him. This was narrated by al-Tirmidhi, who said, in the same chapter there are reports narrated from Ibn ‘Umar and Muhammad ibn al-Fadl. According to the scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and others, this is to be followed. They regard it as mustahabb to turn to face the imaam when he delivers the khutbah. This is the view of Sufyaan al-Thawri, al-Shaafa’i, Ahmad and Ishaaq.

It was narrated that Yahyaa ibn Sa’eed al-Ansaari said: “The Sunnah when the imaam sits on the minbar on Friday is for all the people to turn their faces towards him.”

It was narrated from Naafi’ that Ibn ‘Umar used to finish his tasbeeh before the imaam came out; when he came out, he would turn to face him before the imaam even sat down.

Al-Albaani (may Allaah have mercy on him) compiled these ahaadeeth in al-Silsilat al-Saheehah, no. 2080, and commented on them.

It was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) sat on the minbar and we sat around him.” (Narrated by al-Bukhaari, 921)

Al-Bukhaari narrated the hadeeth in “Chapter: The imaam facing the people, and the people turning their faces towards the imaam when he delivers the khutbah, and Ibn ‘Umar and Anas (may Allaah be pleased with them) turning their faces towards the imaam.”

The point of the hadeeth is that the fact that they sat around him to listen to his words implies that they were looking at him in most cases. This is not affected by what was said earlier about the khateeb standing during the khutbah, because this implies that he used to speak whilst he was sitting in a high place and they were sitting at a lower point. If that was the case at times other than the khutbah, then it is more appropriate to do that at the time of the khutbah because there is the command to listen to it attentively.

He said:

“One of the reasons for their turning their faces towards the imaam is to facilitate their listening to his words, and to observe good manners when listening to him. If a person turn his face towards him with the proper physical posture and a focused mind, that will better enable them to understand his preaching and is in accordance with the reason why the khateeb is commanded to stand.”

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7732. Ruling on prisoners praying Jumu’ah when they are in their cells

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on prisoners praying Jumu’ah when they are in their cells

What is the ruling on prisoners praying Jumu’ah and praying in congregation behind one imaam who stands in front of them, when they are in their cells, via loudspeakers.

Praise be to Allaah.

The Committee of Senior Scholars issued a fatwa stating that they did not agree with prisoners praying Jumu’ah or in congregation behind one imaam in Jumu’ah or congregational prayers, and following him via loudspeakers whilst they are in their prison cells, because they are not obliged to pray Jumu’ah since they cannot go to the prayer, and for other reasons.

But anyone who is able to attend Jumu’ah prayers in the prison mosque – if there is a mosque there – should pray it in congregation. Otherwise a person is not obliged to pray Jumu’ah and he should pray Zuhr instead. The group in each cell should pray the five daily prayers in congregation inside their cell if it is not possible for them to gather in the mosque or in one place.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 345

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7733. Can Jumu’ah prayer be held in Dar al-Harb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Can Jumu’ah prayer be held in Dar al-Harb?

If we say that some country is dar al-harb (abode of war) or dar kufr (abode of disbelief), do we have to pray Jumu’ah there? In other words, do we have to gather for Friday (Jumu’ah) prayer in dar al-harb or dar kufr?

Praise be to Allaah.

Allaah has enjoined Jumu’ah upon the Muslims who are settled in a city or village, and He has forbidden them to become distracted from that by buying and selling, etc, because of the general meaning of the verse (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]

And it was narrated in the hadeeth of ‘Abd-Allaah ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them) that they heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say from the minbar: “There are people who should stop neglecting Jumu’ah, or else Allaah will put a seal on their hearts, then they will surely be among the negligent.” (Muslim 2/591). And the ummah is agreed on the fact that Jumu’ah is obligatory. There is no sound evidence in sharee’ah to indicate that the obligation of praying Jumu’ah applies only in dar al-Islam and not in dar al-harb, so the Muslims who are settled in dar al-kufr are obliged to perform Jumu’ah prayer if the conditions are met, following the general meaning of the texts of the Qur’aan and Sunnah which indicate that it is an individual obligation (fard ‘ayn) on the Muslims, if the conditions stipulated by sharee’ah are met.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/186

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7734. Ruling on doing Zuhr prayer after Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on doing Zuhr prayer after Jumu’ah

There is a town where there are nearly thirty-five mosques in which Jumu’ah prayers are held. When the worshippers finish Jumu’ah, they pray Zuhr afterwards. Is this action permitted or not?

Praise be to Allaah.

It is a well established fact in Islam (such that no Muslim has any excuse for not knowing), and the shar’i evidence indicates, that Allaah has not prescribed any prayer at noon time on Fridays except one obligatory prayer for men who are residents and are settled (i.e., not traveling), free and accountable, which is Jumu’ah prayer. If the Muslims do that, then there is no other obligation upon them, be it Zuhr or any other prayer. Jumu’ah prayer is the obligation of that time. The Prophet (peace and blessings of Allaah be upon him), his companions (may Allaah be pleased with them), and the righteous salaf who came after them, did not pray any other obligatory prayer after Jumu’ah. The action to which you refer was introduced many centuries later, and undoubtedly it is one of the newly-invented innovations of which the Prophet (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters, for every newly-invented matter is an innovation, and every innovation is a going astray.” (Narrated by Abu Dawood, 3991)

And he (peace and blessings of Allaah be upon him) said: “Whoever innovates something in this matter of ours [Islam] that is not part of it will have it rejected.” (Narrated by al-Bukhaari and Muslim). Undoubtedly praying Zuhr after Jumu’ah is something innovated which is not a part of the matter of the Prophet (peace and blessings of Allaah be upon him), so it is to be rejected and is to be included in the innovations and misguidance against which the Prophet (peace and blessings of Allaah be upon him) warned us. The scholars have drawn attention to that, including Shaykh Jamaal al-Deen al-Qaasimi, in his book Islaah al-Masaajid min al-Bida’ wa’l-‘Awaa’id and Shaykh Muhammad Ahmad ‘Abd al-Salaam in his book al-Sunan wa’l-Mubtada’aat.

If someone were to say, “We only do that in order to be on the safe side, lest our Jumu’ah prayer was not valid,” our answer is that he should be told that the basic principle is that the Jumu’ah prayer is valid and is sound and that it is not obligatory to pray Zuhr, indeed it is not permissible to do so at the time of Jumu’ah for those for whom Jumu’ah is obligatory. Being on the safe side is prescribed in cases where the way of the Sunnah is not clear, and there is some doubt and uncertainty. But in a case such as this it is not the matter of doubt; rather we know from the evidence that what is obligatory is Jumu’ah prayer only, so it is not permissible to do something else instead or in addition to it on the grounds that this is an action with the intention of being on the safe side, or to institute a new way which Allaah has not prescribed. Praying Zuhr at this time is contrary to the shar’i evidence which is well established and no Muslim has any excuse for not knowing, so we must not do this and we must beware of it. There are no grounds for doing this, rather it comes from the waswaas (insinuating whispers) of the Shaytaan which he whispers to people so as to prevent them from following true guidance and institutes for them a religion which Allaah has not allowed. This is similar to the way in which he makes the idea of “being on the safe side” when doing wudoo’ attractive to them, until he makes wudoo’ a torment for them, and it takes all their time; whenever they have almost finished, he whispers to them that they have not done it properly or they have not done such and such. He does the same thing to some of them in the prayer; when a person says takbeer for the prayer, he whispers to him that he did not say the takbeer, and he keeps whispering to him that he did not say takbeer, and the person keeps on saying takbeer after takbeer, until the first rak’ah is over, or until the recitation or most of it is over. This is one of the traps and snares of the Shaytaan, who is keen to annul the good deeds of the Muslim and make him confused about his religion. We ask Allaah to keep us and all the Muslims safe and sound from his traps, snares and insinuating whispers, for He is the All-Hearing, Ever-Near.

Conclusion:

Praying Zuhr after Jumu’ah is a bid’ah and a going astray, instituting a new way which Allaah has not prescribed. We must not do this; we must beware of it and warn people against it, and limit ourselves to doing Jumu’ah prayer only, as was the way of the Messenger of Allaah (peace and blessings of Allaah be upon him), his companions after him and those who have followed them in truth until the present day. This is the truth concerning which there is no doubt. Imaam Maalik ibn Anas (may Allaah have mercy on him) said: “The later generations of this ummah will not be reformed by anything except that by which the first generation was reformed.” This was also the view of other imaams after him. And Allaah is the source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 363

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7735. The date for ‘Eid al-Fitr and Eid al-Adha is based on sighting of the new moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The date for ‘Eid al-Fitr and Eid al-Adha is based on sighting of the new moon

I have a question about the dates of the Eids...I know the Eidul Fitr is after the month or Ramadhan and there is always dispute amongst this day (some will celebrate it on the 29th, while others celebrate it on the 30th), but in regards to the Eidal Adha, does this day coincide with what the hujjaj are doing in Makkah, or can this day differ according to the different countries others are in?.

Praise be to Allaah.

Firstly:

The difference among the Muslims with regard to determining the first day of Ramadaan and the time for Eid al-Fitr stems from the differences of opinion among the fuqaha’ concerning the well known issue, which is whether sighting of the new moon in one country becomes binding for all other countries, or should each country have its own sighting. This also applies to determining the date for Eid al-Adha.

This is a matter that is subject to ijtihaad, and each group of scholars has produced its evidence, and both groups may even quote the same text as evidence. This has already been discussed in the answer to question no. 1248.

The view that sighting of the moon in one country becomes binding for all other countries is the view of the majority of scholars, and was the view favoured by Shaykh Ibn Baaz (may Allaah have mercy on him), as is stated in Majmoo’ al-Fataawa (15/77).

The view that there may be differences in sighting between different countries is the more correct view according to the Shaafa’is, and was the view favoured by Shaykh al-Islam Ibn Taymiyah, and by Shaykh Ibn ‘Uthaymeen among contemporary scholars. We have quoted his fatwa in the answer to question no. 40720.

Secondly:

The differences among Muslims with regard to Eid al-Fitr and Eid al-Adha is based on this difference of scholarly opinion, and it is the same for both Eids. Shaykh Ibn Baaz (may Allaah have mercy on him) said, after mentioning the difference of opinion among the scholars about different moon sighting in different countries at the beginning and end of the month:

It seems to me that the differences in moon sightings do not matter, and that what must be done is to follow the sighting of the moon with regard to starting and ending the fast and offering the sacrifice when it is proven according to sharee’ah that the moon has been sighted in any land.

Then he said: Whether or not we say that differences in sighting are valid, it seems that the ruling is the same for both Ramadaan and Eid al-Adha, and there is no difference between them according to what I know of sharee’ah. End quote.

Majmoo’ Fataawa Ibn Baaz (15/79).

In the fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) referred to above, it says that differences in moon sighting should be followed with regard to Eid al-Adha just as they are followed with regard to the beginning and end of Ramadaan.

Based on this, there is no problem if Eid al-Adha is on Friday in one country and on Saturday in another, and so on, based on the differences in moon sighting.

The same may be said with regard to the fast of Ramadaan, fasting the day of ‘Arafah and fasting ‘Ashoora’, because these are things that have to do with the sighting of the moon, and the ruling on whether the month has begun or not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7736. Ruling on not going to Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on not going to Jumu’ah

What is the punishment of not going to salat al jummah. Can you please back up the answer with a hadith.

Praise be to Allaah.

If a person for whom Jumu’ah is obligatory does not attend and does not have a valid excuse, this is a major sin. Whoever does not attend three Jumu’ahs (in a row) out of negligence has a seal placed over his heart and is regarded as one of the ghaafileen (negligent, heedless). Muslim narrated in his Saheeh from Abu Hurayrah and Ibn ‘Umar (may Allaah be pleased with them both), that they heard the Prophet (peace and blessings of Allaah be upon them) say from his minbar: “People should definitely stop neglecting Jumu’ah, or else Allaah will most certainly seal their hearts and they will most certainly be among the ghaafileen.”

According to another hadeeth: “Whoever neglects three jumu’ahs (in a row) out of negligence will have a seal placed upon his heart.” This is a spiritual punishment, which is more severe that a physical punishment such as imprisonment or flogging. The Muslim ruler should punish those who fail to attend Jumu’ah prayers with no excuse, as a deterrent. Let each Muslim fear Allaah and not miss performing one of the obligatory duties enjoined by Him, lest he expose himself to the punishment of Allaah; let him adhere to that which Allaah has made obligatory so that he may earn the reward of Allaah. And Allaah bestows His Bounty upon whomsoever He wills.

Written by Shaykh ‘Abd al-Rahmaan al-Barraak.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7737. Can the khateeb be interrupted in his Khutbah on Friday?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Can the khateeb be interrupted in his Khutbah on Friday?

The sanctity of the hour of Jumu-ah, can this be disrupted at any stage? If so when and for what reasons?

Praise be to Allaah.

Firstly: speaking during the khutbah when the khateeb is speaking on the minbar is haraam and the one who does that is committing a sin, even if he speaks words of Dhikr (remembrance of Allaah) at this time.

Jumu’ah should be a time of sitting still and keeping quiet, and the worshipper should be humble in body and soul and listen to the exhortation and knowledge which the general Muslim public needs to hear. It is not permissible to speak even if it is to enjoin what is good and forbid what is evil. Even though this (enjoining what is good and forbidding what is evil) is one of the most important duties of the Muslim, it is not allowed at this time (during the khutbah) and one cannot even say “Shush!” or “Listen!” The evidence (daleel) for that is as follows:

It was reported from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “If you say to your companion ‘Listen!’ whilst the imaam is preaching on Friday, you have spoken laghw (idle talk).” (Narrated by al-Bukhaari, 892; Muslim, 851).

Look – may Allaah bless you – even if you say to a person, “Listen!” – which is enjoining what is good and forbidding what is evil – Islam counts this as laghw (idle talk) which is forbidden at the time of Jumu’ah.

The matter is even more serious than that. Listen to the hadeeth which comes next:

It was reported that Abu’l-Dardaa’ said: “The Prophet (peace and blessings of Allaah be upon him) sat on the minbar and addressed the people, and recited an aayah. Ubayy ibn Ka’b was beside me and I said to him, ‘O Ubayy, when was this aayah revealed?’ He refused to answer me. I asked him again and he ignored me, and I asked him again and he still ignored me, refusing to speak to me until the Messenger of Allaah (peace and blessings of Allaah be upon him) had come down from the minbar. Then Ubayy said to me, ‘All you got from your Jumu’ah was speaking idle talk (laghw).’ When the Messenger of Allaah (peace and blessings of Allaah be upon him) left, I went to him and told him what had happened. He said, ‘Ubayy spoke the truth. If you hear your imaam speaking, then listen to him until he finishes.’” (Narrated by Ibn Maajah, 1111; Ahmad, 20780. Classed as saheeh by al-Busayri and by Shaykh al-Albaani in Tamaam al-Minnah, p. 338).

Asking about an aayah on the day of Jumu’ah cancels out the reward of Jumu’ah, so how about people who speak about their business or crops or other worldly matters? Another kind of negligence on some people’s part is when they make the khutbah a time for taking a nap and cannot enjoy their sleep except during the time of Jumu’ah.

Even saying “Yarhamuk Allaah” (may Allaah have mercy on you) to someone who sneezes, or returning salaams during the time of Jumu’ah is not permitted. Al-Nawawi says in al-Majmoo’:

The saheeh texts forbid saying “Yarhamuk Allaah” to someone who sneezes and returning salaams. (Tamaam al-Minnah, p. 335).

The same applies to all adhkaar (dhikr) such as istighfaar (seeking forgiveness) or tasbeeh (saying Subhaan Allaah) etc. It is not permissible to say them out loud even though this is dhikr. The khutbah is a kind of dhikr or remembrance of Allaah, because Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaat (prayer) on the day of Friday (Jumu’ah prayers), come to the remembrance of Allaah…” [al-Jumu’ah 62:9]

This includes the khutbah and the prayer; both of them are remembrance of Allaah (dhikr). Other kinds of dhikr such as tasbeeh etc., are Sunnah and may be done at all other times; the khutbah and listening to it, on the other hand, form an obligatory (waajib) form of dhikr which is prescribed for a short and specific time, during which focusing on the khutbah takes precedence over focusing on any other kind of good deed or worship.

Similarly, saying “Ameen” to the imaam’s du’aa’ and sending blessings on the Prophet (peace and blessings of Allaah be upon him) if he is mentioned during the khutbah, should be done silently by the members of thecongregation, not out loud.

Secondly: the ban on speaking and making dhikr applies whilst the khateeb is actually speaking on the minbar. If he is on the minbar but he is not speaking, then there is no prohibition on speaking and remembering Allaah (making dhikr), because it says in the hadeeth quoted above, “…whilst the imaam is preaching…”

So the ban on speaking is confined to the time when the imaam is actually giving the khutbah.

Concerning the hadeeth, “When the khateeb ascends the minbar, there should be no prayer and no speaking” – this is a false hadeeth with no basis. (al-Silsilat al-Da’eefah, p. 87).

Thirdly: occasions when it is permitted to speak or move whilst the khateeb is speaking from the minbar:

If a person is faced with some need which he cannot put off dealing with, such as drowsiness, the need to relieve himself, or pain which means he has to move. The evidence (daleel) for that is the hadeeth: “If any one of you become drowsy in the mosque on the day of Jumu’ah, let him move from where he is to another spot.” (Narrated by Abu Dawood, 1119; al-Tirmidhi, 526. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 468).

Al-Bayhaqi added the phrase “and whilst the imaam is giving the khutbah”. This was also classed as saheeh by al-Albaani.

It is permissible to do things which are permitted even during the prayer, such as guiding a blind person so that he does not fall; or paying attention to the necessities of life in matters which may lead to death or may affect the common good – such as the worshippers asking the imaam to pray for rain for them.

It was reported that Anas ibn Maalik said: a man entered the mosque on the day of Jumu’ah from the direction of the courtyard whilst the Messenger of Allaah (peace and blessings of Allaah be upon him) was standing and giving the khutbah. He turned to the Messenger of Allaah (peace and blessings of Allaah be upon him) and said, “O Messenger of Allaah, our wealth (livestock) has been destroyed and our means of transportation (camels) has been cut off; pray to Allaah to help us.” So the Messenger of Allaah (peace and blessings of Allaah be upon him) raised his hands… (Narrated by al-Bukhaari, 967; Muslim, 897).

It is permissible for a member of the congregation to correct the imaam if he makes a mistake in an aayah, or to prompt him if necessary, whilst he is standing on the minbar. It is also permissible to refute the khateeb if he says something that amounts to shirk, bid’ah (innovation) or munkar (reprehensible error) during the khutbah, so long as that will not lead to a greater evil or fitnah happening in the mosque. If that is the case, then one should wait until after the khutbah and then speak to the imaam, pointing out what is wrong. If the imaam speaks words of falsehood, it is not obligatory to listen to him. It was reported that some of the Salaf used to speak when the oppressor al-Hajjaaj was cursing ‘Ali (may Allaah be pleased with him) on the minbar; they said, “We were not commanded to listen to this!”

It is permissible to pray Tahiyyat al-Masjid (two rak’ahs “greeting the mosque”); indeed, this is obligatory, even if the khateeb is on the minbar giving the khutbah.

This is because of the hadeeth of Jaabir ibn ‘Abd-Allaah who said: a man came whilst the Prophet (peace and blessings of Allaah be upon him) was addressing the people on the day of Jumu’ah. He said, “Have you prayed, O So and so?” He said, “No.” he said, “Stand up and pray two rak’ahs.” (Narrated by al-Bukhaari, 888; Muslim, 875).

If a person sees another person talking, it is not permissible to tell him to be quiet by speaking to him, as stated above, but one can indicate to him to be quiet by making a gesture, such as placing one's finger on one’s lips. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7738. What should a person do if he catches up with the tashahhud in Jumu’ah prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What should a person do if he catches up with the tashahhud in Jumu’ah prayer?

If someone reaches jummuah during the tashahud what should he do? If someone is held up by something out of his control eg bus breaks down... is he sinful if he is late to jummuah or misses it? Does he miss out on the rewards he would have got and the moment of the acceptance of duaa? etc...

Praise be to Allaah.

You can only catch up with Jumu’ah prayer if you catch with a rak’ah with the imam, and catching up with a rak’ah means catching up with the rakoo’ with the imam. If you catch up with the imam before he stands up from rukoo’ in the second rak’ah, then you have caught up with the prayer, and you should then complete your prayer after the imam says the salaam, so you should stand up and complete the remaining rak’ah of your prayer. But if you catch up with the imam after he has stood up from rukoo’, this means that you have missed Jumu’ah prayer, and have not caught up with it. In this case you have to pray it as Zuhr, so you should stand up after the Imam has said the salaam and complete your prayer with four rak’ahs, because it is Zuhr and not Jumu’ah. This is the view of the majority of scholars, Maalik, al-Shafaa’i and Ahmad (may Allaah have mercy on them). (See al-Majmoo’ by al-Nawawi, 4/558). They quoted several texts as evidence, such as:

1 – The words of the Prophet (peace and blessings of Allaah be upon him): “Whoever catches up with one rak’ah of the prayer has caught up with the prayer.” (al-Bukhaari, 580; Muslim, 607).

2 – The report narrated by al-Nasaa’i from ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both), who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘ Whoever catches up with one rak’ah of Jumu’ah or any other prayer, let him add more rak’ahs to it to complete his prayer.’” (Classed as saheeh by al-Albaani in al-Irwa’, 622).

If a person does not catch up with the prayer for a reason that is beyond his control, such as the bus breaking down, as mentioned in the question, or other excuses such as falling asleep or forgetting, then there is no sin on him in that case, because Allaah says (interpretation of the meaning):

“And there is no sin on you concerning that in which you made a mistake, except in regard to what your hearts deliberately intend” [al-Ahzaab 33:5]

A person in this case does not deliberately intend to miss the prayer.

And the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for what they forget and what they do by mistake, and for what they are forced to do.” (narrated by Ibn Maajah; classed as saheeh by al-Albaani in al-Irwa’, 82).

In this case, you were sincere in your resolve to pray, but you had an excuse, so you will earn the reward in full, because the Prophet (peace and blessings of Allaah be upon him) said: “Actions are but by intentions, and every person will have but that which he intended.” (al-Bukhaari, 1; Muslim, 1907).

And the Prophet (peace and blessings of Allaah be upon him) said to his companions on the way back from the campaign of Tabook: “In Madeenah there are men who, whenever you cover a distance or cross a valley, they share the reward with you; they have been detained by sickness.” (Muslim, 1911). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7739. Should a person who comes late to Jumu’ah prayer recite aloud when he makes up the rak’ah he missed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Should a person who comes late to Jumu’ah prayer recite aloud when he makes up the rak’ah he missed?

When a person catches up with a rak’ah of Jumu’ah prayers, then he stands up to make up what he missed, should he recite aloud or not?

Praise be to Allaah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said :

On the contrary, he should recite quietly, because when a person who joined the prayer late stands up to make up what he missed, he is then praying alone, so at that point he is subject to the rulings concerning one who prays alone. During the part of the (congregational) prayer he caught up with, he was subject to the rulings concerning one who prays in congregation behind an imaam. So he should do sujood (sajdat al-sahw – prostration of forgetfulness) if he forgets something in the part of the prayer that he is making up. Since this is the case, then the one who joined the prayer late should recite aloud where the person who prays individually should recite aloud. The scholars whose view is that the person who prays individually should recite aloud in Maghrib, ‘Ishaa’ and Fajr say that he should recite aloud if he is making up the first two rak’ahs. The scholars whose view is that the person who prays individually should not recite aloud say that the person who joined the prayer late should not recite aloud in this case. Nobody prays Jumu’ah individually, so no one can imagine that a person making up part of it individually has to recite aloud. The person who joined the prayer late is like the person who is praying individually, so he should not recite aloud. But the person who joins the Jumu’ah prayer late is considered to have prayed Jumu’ah in essence, because he followed the imaam, and different conditions apply to the one who follows than to the one who leads, with regard to numbers and so on. But the Sunnah states that a person who catches up with one rak’ah has caught up with the prayer, so he has caught up with Jumu’ah, just as a person who does one rak’ah of ‘Asr before the sun sets, or one rak’ah of Fajr before the sun rises, is considered to have caught up with the prayer and done it on time, even if the rest of his prayer is done outside of the prescribed time. And Allaah knows best.

Al-Fatawa al-Islamiyyah by Ibn Taymiyah, part 2, Kitaab al-Jumu’ah.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7740. Minimum number required for Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Minimum number required for Jumu’ah prayer

In regard Jumu'ah prayers, what is the minimum number of people required to pray in congregation behind the imam. I have heard different opinions ion reference to this such as some brothers have told me that a minimum of 40 people are required while others have said 2. Adifferent source has also said that only 2 people can constitute to a congregation for jumu'ah prayers. Can you please clarify this question for me.

Praise be to Allaah.

The Standing Committee for Issuing Fatwas was asked the following question:

What is the number of men required for Jumu’ah prayer to be valid? Some people say that it is not valid with less than forty men, and if there is one less than that, they should pray Zuhr.

Answer: Establishing Jumu’ah prayers is obligatory (waajib) upon the Muslims in their villages on Fridays, and it is necessary for there to be a jamaa’ah (congregation) in order for the Jumu’ah prayer to be valid. There is no proven evidence (daleel) which states that a specific number is required; for the prayer to be valid it is sufficient for there to be three or more people. It is not permissible for a person who is obliged to pray Jumu’ah to pray Zuhr in its place when there are less than forty people present – according to the correct scholarly view. And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawaa al-Lajnah al-Daa’imah, part 8, p. 178

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7741. Translating the Friday Khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Translating the Friday Khutbah

Is it permissible to hold the Jummah Khutbah in English if the majority of the community does not understand Arabic? Have the scholars agreed on this issue or is there a difference of opinions?

Praise be to Allaah.

Some of the scholars said that it is not permitted to translate the khutbah given from the minbar on Friday and the two Eids into foreign (non-Arabic) languages. Their intention (may Allaah have mercy on them) was to maintain and preserve the Arabic language, and to follow the way of the Messenger (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them), which was to give the khutbah in Arabic in the lands of the Persians and others, and to encourage the people to learn Arabic and pay attention to it.

Other scholars said that it is permissible to translate khutbahs into other languages if most of the people being addressed do not know Arabic, based on the reason for which Allaah enjoined the khutbah, which is to teach the people about the rulings that Allaah has prescribed for them and to tell them of the sins which are forbidden, to guide them towards good characteristics and to warn them against bad characteristics. Undoubtedly paying attention to the aims and purposes is more important and takes precedence over paying attention to the words used, especially when the audience does not understand Arabic and the khutbah does not have any effect on them and does not motivate them to learn Arabic. (Especially in these times when the Muslims have fallen behind and others have advanced, and the language of the dominant people has become widespread and the language of the defeated is in a weaker position).

If the aim of conveying knowledge and Islamic teaching to the people can only be achieved among non-Arabs by translating the khutbahs into their languages, then the view that it is permissible to translate the khutbah into the prevalent language of the audience so that they may understand what is being said takes precedence and should be followed, especially if not translating the khutbahs will lead to conflicts and arguments. Undoubtedly translating the khutbah in such a case becomes essential to serve the people’s interests and avoid mischief.

If there are some people in the congregation who do understand Arabic, then the khateeb should combine the two languages, giving the khutbah in Arabic then repeating it in the other language which the other people understand. In this manner he will achieve the two purposes, avoiding mischief and conflict among the people whom he is addressing.

There is a great deal of evidence to support that in the pure sharee’ah, such as the aayah (interpretation of the meaning):

“And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them.”

[Ibraaheem 14:4]

And the Messenger of Allaah (peace and blessings of Allaah be upon him) commanded Zayd ibn Thaabit to learn the language of the Jews so that he might send letters to them in their language and establish proof against them, and so that he might read their letters when they were sent, and explain to the Prophet (peace and blessings of Allaah be upon him) what they said. And when the Sahaabah (may Allaah be pleased with them) attacked the Romans and Persians, they did not fight them until they had called them to Islam by means of interpreters. When they conquered the foreign countries they called the people to Allaah in Arabic and commanded the people to learn it. Whoever among them did not know Arabic, they called him in his own language and made him understand what was meant in the language that he did understand. Thus proof was established. Undoubtedly this is the only way, especially at the end of time when Islam is like a stranger and every people is clinging to its own language. There is a very real need for translation now, and the daa’iyah cannot convey his message without it.

The khateeb should do that which best suits the interests of the people he is addressing. If the best is to give the khutbah part by part, in Arabic and then translated, then he should do that. If the best is to translate the entire khutbah, after giving the khutbah (in Arabic) or after the prayer, then he should do that. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 8/251-255

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7742. What is the ruling on Sajdat al-Tilaawah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What is the ruling on Sajdat al-Tilaawah?

What is the ruling on Sajdat al-Tilaawah? Should it be followed with Tasleem (saying salaam) or not when a person is reciting Qur’aan but is not praying? What should he say in this sujood? If he is praying and the Sajdat al-Tilaawah comes at the end of a soorah, should he recite a little more of the soorah afterwards or should he do rukoo’ straightaway?

Praise be to Allaah.

Sajdat al-Tilaawah is Sunnah, and there is no text to indicate that one should say salaam afterwards, so the person who does sajdat al-tilaawah does not have to say salaam. The person who does sajdat al-tilaawah at the end of a soorah like Al-A’raaf, Al-Najm or Iqraa’ whilst he is praying does not have to recite more Qur’aan afterwards and before doing rukoo’, but if he does do that there is nothing wrong with it. In his sujood for reciting Qur’aan he says what he says in his sujood when he prays.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7743. Ruling on giving perfume to worshippers whilst the khateeb is sitting on the minbar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on giving perfume to worshippers whilst the khateeb is sitting on the minbar

When the imam comes in and sits on the minbar, is there anything that may invalidate the prayer?

Because one time a Muslim sat down beside me and gave me a small bottle of perfume, and gestured to me that I should put some perfume on me then pass it to the person next to me, and so on. I was worried and thought to myself that perhaps my prayer was invalidated in that case. When I enter the mosque I pray two rak’ahs, but what should I do if the iqaamah for prayer is given when I am still in the first rak’ah?.

Praise be to Allaah.

What the one who attends Jumu’ah should do is listen attentively to the khutbah and it is not permissible to busy himself with anything else, because the Prophet (peace and blessings of Allaah be upon him) said: “If you say to your companion, ‘Listen attentively’ on a Friday, when the imam is delivering the khutbah, then you have engaged in idle speech.” Narrated by al-Bukhaari (934) and Muslim (851).

And he said: “whoever touches the pebbles has engaged in an idle action.” Narrated by Muslim (857).

Al-Nawawi said in Sharh Muslim:

This shows that it is forbidden to touch the pebbles or fidget in any other way during the khutbah. It also indicates that one should focus mentally and physically on listening to the khutbah. What is meant by idle actions here is something that is false, blameworthy and rejected. End quote.

Giving perfume to the worshippers at the time of the khutbah distracts them from listening to it, and it is like the touching pebbles that is mentioned in the hadeeth.

The prohibition on speaking and fidgeting on Friday applies only when the khateeb begins the khutbah, until he finishes it.

But at the time of the adhaan and when the imam sits on the minbar, it is not haraam to speak, because of the meaning of the hadeeth quoted above: “If you say to your companion, ‘Listen attentively’ on a Friday, when the imam is delivering the khutbah, then you have engaged in idle speech.” This clearly shows that the ban on speaking only applies whilst the imam is delivering the khutbah.

At the time of ‘Umar ibn al-Khattaab (may Allaah be pleased with him), when ‘Umar came out and sat on the minbar, and the muezzins gave the adhaan, the people would sit and talk until the muezzins fell silent and ‘Umar stood up, then they would fall silent and no one would speak. This was stated by Imam Ahmad, Maalik, and al-Shaafa’i (may Allaah have mercy on them).

See: al-Mughni (2/86).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: When is it forbidden for a person to touch the pebbles or use the miswak during Jumu’ah prayers? Is it from when the imam ascends the minbar or from the beginning of the khutbah? Because I see many people who do not stop using the miswak until after the imam begins the khutbah. And some of them use it during the khutbah.

He replied: The Sunnah is to listen attentively to the khutbah and not use the miswak or fidget in any other way, from the moment the khutbah starts until it ends, in accordance with the saheeh ahaadeeth that have been narrated concerning that.

But if a person enters the mosque whilst the imam is delivering the khutbah, then he should pray tahiyyat al-masjid (two rak’ahs to “greet the mosque”) before sitting down.

The Prophet (peace and blessings of Allaah be upon him) said: If one of you comes on Friday and the imam is delivering the khutbah, let him pray two rak’ahs but make them brief. End quote from Fataawa al-Shaykh Ibn Baaz (12-336).

Based on that, there is nothing wrong with giving perfume to the worshippers before the imam starts his khutbah. But once he starts it, then one must stop doing that and listen attentively to the khutbah.

Secondly:

If the iqaamah for prayer is given when you are in the first rak’ah of “greeting the mosque” or a regular Sunnah prayer, then you should stop that prayer and join the congregation.

This has been discussed in the answer to question no. 33582.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7744. Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) during Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Sending blessings upon the Prophet (peace and blessings of Allaah be upon him) during Jumu’ah

I know that when Prophet Muhammad's (salallahu 'alaihi wa salam)name is mentioned we say "Salallahu 'alaihi wa salam", but I also know that during Jumu'ah we are not supposed to speak or we lose our reward. If the Imam mentions Prophet Muhammad's (salallahu 'alaihi wa salam) name what is the best thing for us, as muslims? Are we exempt from sending peace upon our beloved messenger at that time or should we say it to ourselves?.

Praise be to Allaah.

Imam Ahmad said: There is nothing wrong with sending blessings upon the Prophet (peace and blessings of Allaah be upon him), saying that to oneself. Al-Mughni, 2/165 ff.

The Standing Committee said:

If the khateeb sends blessings upon the Prophet (peace and blessings of Allaah be upon him) then the listener should do likewise without raising his voice.

Fataawa al-Lajnah al-Daa’imah, 8/217.

Shaykh Ibn ‘Uthaymeen said:

If the khateeb mentions the Prophet (peace and blessings of Allaah be upon him), then the listener should send blessings upon him silently, so that he does not disturb the people around him.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/166.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7745. What should he do if he does not understand anything of the Friday khutbah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

What should he do if he does not understand anything of the Friday khutbah?

I'm presently living in Africa right now. So I can't speak the language down here. During the friday khutbah, I never gain anything from it. what should I do when the khutbah is going on? Can i READ the koran and remember my Lord or should I just sit there and listen to something that I don't even understand?

Praise be to Allaah.

If you listen, even if you do not understand anything, you will be doing something good, in sha Allah. Some of the scholars excused those who do not understand the language of the khutbah and allowed them to occupy themselves with dhikr or reading Qur’aan, subject to the condition that they do not disturb others who are listening to the khutbah. The view which I favour, however, is that you should listen even if you do not understand.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7746. Giving the khutbah in the local language

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Giving the khutbah in the local language

Can Khutba on fridays can be delivered in regional languages. Or its a must that it should be in Arabic.

Praise be to Allaah.

The Friday khutbah is an act of worship which should not be done in the local language. But if there is no one present who speaks Arabic well, then it is OK to say what the people present will understand. If the people present do not understand Arabic then it is OK to translate what they need to know for them after the prayer, or to explain to them in their language what they need to know.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7747. It is not correct to combine ‘Asr with Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

It is not correct to combine ‘Asr with Jumu’ah

I was traveling and on the way I stopped in a village and prayed Jumu’ah with them. After the prayer I stood up and prayed ‘Asr, i.e., I combined Jumu’ah and ‘Asr. One of my friends was with me and he objected to that, and said that it is not permitted to combine ‘Asr prayer with Jumu’ah. What is the ruling on that?.

Praise be to Allaah.

What your friend said is correct; Jumu’ah prayer cannot be combined with ‘Asr. Rather what it says in sharee’ah is that Zuhr may be combined with ‘Asr, and Maghrib with ‘Isha’.

Based on this, you have to repeat the ‘Asr prayer that you joined with Jumu’ah, because you offered it before its time, and prayers offered ahead of time are invalid.

Shaykh Ibn ‘Uthaymeen explained the ruling on this issue, as follows:

It is not permissible to combine ‘Asr with Jumu’ah in the cases where it is permissible to combine Zuhr and ‘Asr. If a traveler passes through a town and prays Jumu’ah with them, it is not permissible for him to combine ‘Asr with it.

If rain falls and it becomes permissible to combine Zuhr and ‘Asr because of the rain, it is still not permissible to combine ‘Asr with Jumu’ah. If a sick person who is allowed to combine prayers attends Jumu’ah, it is not permissible for him to combine ‘Asr with Jumu’ah.

The evidence for that is the verse in which Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., the prayers must be offered at certain times. Allaah has explained these times in general terms in the verse in which He says (interpretation of the meaning):

“Perform As-Salaah (Iqaamat-as-Salaah) from mid-day till the darkness of the night (i.e. the Zuhr, ‘Asr, Maghrib, and ‘Isha’ prayers), and recite the Qur’aan in the early dawn (i.e. the — Fajr morning prayer). Verily, the recitation of the Qur’aan in the early dawn (i.e. the morning — Fajr prayer) is ever witnessed (attended by the angels in charge of mankind of the day and the night)”

[al-Isra’ 17:78]

The time referred to in this verse – from mid-day until mid-night (the darkness of the night) includes four prayers: Zuhr, ‘Asr, Maghrib and ‘Isha’. These are mentioned together because there is no interruption between their times; as soon as the time for one of them ends, the time for the next one begins. Fajr prayer is mentioned separately because its time is not connected to either the time of ‘Isha’ or the time of Zuhr.

The Sunnah has explained the times for these prayers in detail, in the hadeeths of ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas, Jaabir and others. It states that the time for Zuhr is from when the sun passes its zenith until the shadow of an object is equal in length to it; the time for ‘Asr is from when the shadow of an object is equal in length to it until the sun sets, but once the sun starts to turn yellow, this is the time of necessity; the time for Maghrib lasts from when the sun sets until the red afterglow disappears; the time for ‘Isha’ is from when the red afterglow has disappeared until halfway through the night; and the time for Fajr is from when dawn begins until the sun rises. These are the times that Allaah has set for the prayers in the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

Whoever offers a prayer before the time defined in the Book of Allaah or the Sunnah of His Messenger is sinning and his prayer is rejected, because Allaah says (interpretation of the meaning):

“And whoever transgresses the limits ordained by Allaah, then such are the Zaalimoon (wrongdoers)”

[al-Baqarah 2:229]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does any action that is not part of this matter of ours (i.e., Islam) will have it rejected.” The same applies to one who offers a prayer after its time with no legitimate shar’i excuse.

Whoever prays Zuhr before the sun has passed its zenith, his prayer is invalid and rejected, and he has to make it up. Whoever prays ‘Asr before the shadow of an object is equal in length to it, his prayer is invalid and rejected and he has to make it up, unless he has a legitimate shar’i excuse that allows him to combine Zuhr and ‘Asr at the time of Zuhr.

Whoever prays Maghrib before the sun sets, his prayer is invalid and rejected, and he has to make it up.

Whoever prays ‘Isha’ before the red afterglow has disappeared, his prayer is invalid and rejected, and he has to make it up, unless he has a legitimate shar’i excuse that allows him to combine the two at the time of Maghrib.

Whoever prays Fajr before dawn comes, his prayer is rejected and he has to make it up. This is what is dictated by the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him).

Based on this, whoever combines ‘Asr with Jumu’ah has offered the prayer before its time begins, which is when the shadow of an object is equal to its length, so it is invalid and rejected.

If someone were to say: can we not draw an analogy between combining ‘Asr with Jumu’ah and combining ‘Asr with Zuhr?

The answer is: this analogy is not correct for several reasons:

1 – It is an analogy concerning acts of worship.

2 – Jumu’ah is a separate prayer with its own rulings; it differs from Zuhr in more than twenty rulings. In such a case the two prayers cannot be compared.

3 – This analogy goes against the apparent meaning of the Sunnah, because in Saheeh Muslim it is narrated from ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) combined Zuhr and ‘Asr, and Maghrib and ‘Isha’ in Madeenah at times other than times of fear or rainfall. He was asked about that and he said that he did not want to make things difficult for his ummah.

There was heavy rainfall that caused hardship at the time of the Prophet (peace and blessings of Allaah be upon him), but he did not combine ‘Asr with Jumu’ah at that time. It is narrated in Saheeh al-Bukhaari and elsewhere from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) prayed for rain one day when he was on the minbar, and he did not descend from the minbar until rain had soaked his beard. Such a thing could not happen except in the case of heavy rain that would have allowed him to combine the prayers, if it were permissible to combine ‘Asr with Jumu’ah. He (Anas) said: The following Friday, a man came in and said: “O Messenger of Allaah, our wealth has been drowned and our buildings have been destroyed; pray to Allaah to withhold it from us.” This implies that water was flowing in the streets, in such a way that it would have allowed them to combine ‘Asr with Jumu’ah, if this combination were permissible.

If someone were to ask: what is the evidence that it is not allowed to combine ‘Asr with Jumu’ah?

The answer is that this question is not appropriate, because the basic principle concerning acts of worship is that they should not be done unless there is evidence that they should be done. So we should not question the one who is not doing a certain act of worship about his evidence, rather the one who is doing a certain act of worship should be asked for his evidence, because Allaah says, denouncing those who worship Allaah in ways that are not prescribed in sharee’ah (interpretation of the meaning):

“Or have they partners with Allaah (false gods) who have instituted for them a religion which Allaah has not ordained?”

[al-Shoora 42:21]

“This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion”

[al-Maa’idah 5:3]

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (i.e., Islam), will have it rejected.”

Based on this:

If someone says: what is the evidence that it is not allowed to combine ‘Asr with Jumu’ah?

We say: What is the evidence that it is permitted? The basic principle is that it is obligatory to offer ‘Asr on time; this principle may be waived when it is combined with another prayer when there is a reason for doing so, but at other times the principle still stands, which is that it should not be offered ahead of time.

If it is said: What do you think if a person intends Jumu’ah prayer as Zuhr so that he can combine ‘Asr with it?

The answer is that if the one who is leading Jumu’ah prayer and the people behind him do this, i.e., if the people of a town intend Jumu’ah prayer as Zuhr, then there is no doubt that this is haraam and the prayer is invalid, because Jumu’ah is obligatory for them, and if they ignore it and pray Zuhr instead, then they have turned away from something that is enjoined upon them towards something that they are not commanded to do. So their action is invalid and rejected, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (i.e., Islam), will have it rejected.”

But if the person who intends Jumu’ah as Zuhr is someone like a traveler who prays behind those who are praying Jumu’ah but intends it as Zuhr so that he can combine ‘Asr with it, this is not valid either, because when he attended Jumu’ah, it became obligatory for him, and whoever is obliged to pray Jumu’ah but prays Zuhr before the imam says the salaam at the end of Jumu’ah, his Zuhr prayer is not valid. Even if this action was valid, he has still missed out on a great deal of good, which is the reward for Jumu’ah prayer.

The authors of al-Muntaha and al-Iqnaa’ (who are Hanbali scholars) have stated that it is not valid to combine ‘Asr with Jumu’ah; this is mentioned at the beginning of the chapters on Jumu’ah prayer.

I have spoken about this matter at length because of the need for that. I ask Allaah to help us to do that which is right, for He is the Most Generous.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/371-375.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7748. They do not pray Jumu’ah because there is no khaleefah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

They do not pray Jumu’ah because there is no khaleefah

There are many young people who do not pray Jumu’ah; instead they pray Zuhr (four rak'ahs) because the conditions for Jumu’ah prayer are not met as there is no khaleefah

Praise be to Allaah.

They are doing wrong by not praying Jum’ah, and by praying Zuhr instead, because the existence or permission of a khaleefah is not a condition for Jumu’ah to be obligatory or valid, according to the scholars of Ahl al-Sunnah wa’l-Jamaa’ah.

Fataawa al-Lajnah al-Daa’imah wa’l-Ifta’, 8/187

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7749. Ruling on renting churches

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on renting churches

In many parts of the USA, the Muslims cannot find any suitable place to perform salaat al-jumu’ah (Friday prayers) except in some churches where they are able to rent space cheaply or for free. But some students have stirred up a controversy as to whether it is correct to offer salaah in churches, because of the report from Ibn ‘Umar about preventing people from praying in churches, synagogues, graveyards and places where sacrifices are made to other than Allaah. On this basis, some of the Muslims have stopped coming to Jumu’ah prayers. Could you please tell us the correct ruling on this matter, so that we may resolve the differences between the Muslims in this community?

Jazaakum Allaahu khayran (may Allaah reward you with good).

Praise be to Allaah.

If it is possible to find an alternative place in which to pray, then it is not permitted to pray in churches and similar places, because these are the places of worship of the kuffaar, where they worship other than Allaah, and because of the statues and pictures that they contain. (But if it is not possible to find anywhere else, it is permissible to pray in them, out of necessity). ‘Umar (may Allaah be pleased with him) said: “We do not enter your churches because of the statues and pictures that are in them.” Ibn ‘Abbaas (may Allaah be pleased with them both) used to pray in churches except for those in which there were statues and pictures. (Reported by al-Bukhaari, 1/112)

From Fataawa al-Lajnah al-Daa’imah, 6/268

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7750. The virtue of listening attentively to the Jumu’ah khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The virtue of listening attentively to the Jumu’ah khutbah

Will a man be rewarded for listening attentively to the Jumu’ah khutbah?.

Praise be to Allaah.

Listening attentively to the khateeb on Friday is an obligation, and it is not permissible for the Muslims to be careless about that and fidget, talk or ignore the khutbah. The following ahaadeeth have been narrated concerning the virtues of listening attentively to the khutbah.

1 – Expiation for sins committed between this Friday and the previous Friday.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said:

“Whoever does ghusl, then comes to Jumu’ah, and prays what is decreed for him, then listens attentively until the khutbah is over, then prays with him (the imam), will be forgiven (his sins) between that and the next Jumu’ah, and three days more.”

Narrated by Muslim (857); a similar report was narrated from Salmaan al-Faarisi by al-Bukhaari (883).

2 – For every step he takes to the mosque, the reward of fasting and praying qiyaam for one year will be recorded for him.

It was narrated that Aws ibn Aws said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Whoever washes his head and his body (ghusl) on Friday, then sets out early, is present at the beginning of the khutbah and is close (to the imam), then listens attentively, for every step he takes he will have the reward of fasting and praying qiyaam for one year.”

Narrated by al-Tirmidhi (496) who said: it is a hasan hadeeth. It was classed as saheeh by al-Bayhaqi in al-Sunan al-Kubra (3/227) and by al-Albaani in Saheeh al-Tirmidhi.

3 – The reward for praying Jumu’ah depends on listening attentively.

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“If you say to your companion, ‘Listen attentively’ on a Friday, when the imam is delivering the khutbah, then you have engaged in idle speech.”

Narrated by al-Bukhaari (934) and Muslim (851).

4 – The one who listens attentively will have two kafl of reward.

‘Ali ibn Abi Taalib delivered a khutbah in Kufah and said in his khutbah:

If a man sits in a place where he can hear and see (the imam) and listens attentively and does not engage in idle speech or fidgeting, he will have two shares of reward. If he stays far away and sits in a place where he cannot hear but he listens attentively and does not engage in idle speech or fidgeting, he will have one share of reward. If he sits in a place where he can hear and see but he engages in idle speech or fidgets and does not listen attentively, then he will have one share of sin.”

And at the end of that he said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say that.

Narrated by Abu Dawood (1051) and classed as da’eef (weak) by al-Albaani. A similar report was narrated from Abu Umaamah in a marfoo’ report in al-Mu’jam al-Kabeer (8/165) and in a mursal report from Yahya ibn Abi Katheer in Musannaf ‘Abd al-Razzaaq (3/223).

See the ruling on listening attentively to the Jumu’ah khutbah in the answer to question no. 45651.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7751. He receives accident victims in the hospital – is it permissible for him to miss Jumu’ah prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

He receives accident victims in the hospital – is it permissible for him to miss Jumu’ah prayers?

I am a nurse in a hospital. I am in charge of receiving patients. On Fridays I stay there alone, along with a doctor. Do I have to attend Jumu’ah prayers or not, seeing that the department receives accident victims and emergency cases 24 hours a day?.

Praise be to Allaah.

If your work in the hospital requires you to be there at the time of Jumu’ah prayer in case of accidents and emergencies, there is nothing wrong with your staying in the hospital and you are excused for missing Jumu’ah prayers. You should pray Zuhr, four rak’ahs, instead.

Fataawa al-Lajnah al-Daa’imah. Majallat al-Buhooth al-Islamiyyah, 58/100-101.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7752. They work in an area where no people live; do they have to pray Jumu’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

They work in an area where no people live; do they have to pray Jumu’ah?

We are a group of men working far away from our homes and families, in a place where there are no people living, and no buildings or mosques. The time we spend at work is equal to the time we spend in our homes, i.e., we work for 28 days in return for 28 days off. This continues all year round, and we work for 12 hours each day.

What about holding Jumu’ah prayers in this place – is it obligatory or not?.

Praise be to Allaah.

It is not obligatory to pray Jumu’ah in this place, rather you should pray Zuhr, because you are not permanent residents there and there are no permanent residents with whom you can pray Jumu’ah.

The scholars of the Standing Committee were asked about some people who left the city to work in agriculture, and they stayed there for as long as the work lasted, no less than two to four months each year. It is difficult for them to go back to the city to pray Jumu’ah whilst they are working. Is Jumu’ah prayer obligatory for them? Is it permissible for them to hold Jumu’ah prayers in their work place or not, or do they have to go to the city even though that is difficult for them? Or is it waived in their case as it is for travellers? What is the length of time in the workplace at which Jumu’ah is waived for them?

They replied:

If the farms on which they work are permanently inhabited, then they have to pray Jumu’ah, with the permanent residents. They can pray with them or with others with whom it is easy for them to pray Jumu’ah, because of the general meaning of the evidence which indicates that Jumu’ah is obligatory and it is obligatory to make the effort to attend Jumu’ah prayers.

If those who work on these farms can hear the adhaan for Jumu’ah from their village or from another village near their farms, then they must go and pray with the congregation (jamaa’ah) of the Muslims, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)]”

[al-Jumu’ah 63:9]

If there are no permanent residents on these farms and they cannot hear the adhaan for Jumu’ah from the village that is near their farm, they do not have to pray Jumu’ah but they should pray Zuhr in congregation.

There were tribes and farms in the al-‘Awaali districts around Madeenah at the time of the Prophet (peace and blessings of Allaah be upon him), and he did not command the people there to come to Jumu’ah prayers. If he had, that would have been narrated. This indicates that it is not obligatory for such people because of the hardship involved.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/221, 222

And they also said:

If the company for which you are working is not in a place where Jumu’ah prayers are held or near such a place, and there are no permanent residents in the company for whom Jumu’ah is obligatory, you do not have to offer Jumu’ah prayers, rather you have to pray Zuhr. But if the company is in a place where Jumu’ah prayers are held or near such a place and you can hear the adhaan, or there are permanent residents for whom Jumu’ah is obligatory, then you have to pray Jumu’ah with the permanent residents of that place or company.

Fataawa al-Lajnah al-Daa’imah, 8/220.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about some students living away from home and the ruling on holding Jumu’ah prayers in foreign lands. He replied:

The scholars have stated that you and people like you do not have to hold Friday prayers, and there is some dispute as to whether Friday prayers offered by you are valid. Rather what you have to do is to pray Zuhr, because you are more akin to travellers and those who live in the desert. Jumu’ah is only obligatory for permanent residents. The evidence for that is the fact that the Prophet (peace and blessings of Allaah be upon him) did not command travellers or those living in the desert to pray Jumu’ah, and he (peace and blessings of Allaah be upon him) did not do that when he was travelling, and neither did his companions (may Allaah be pleased with them). It is proven in the saheeh ahaadeeth that during the Farewell Pilgrimage the Prophet (peace and blessings of Allaah be upon him) prayed Zuhr in ‘Arafah on a Friday; he did not pray Jumu’ah or command the pilgrims to do so, because they came under the ruling on travellers. I do not know of any differing opinion among the scholars of Islam regarding this matter, praise be to Allaah, apart from some odd views among some of the Taabi’een, with which we need not concern ourselves.

But if there are some permanent Muslim residents who pray Jumu’ah there, then it is prescribed in sharee’ah for you and others like you who are staying in that place temporarily in order to seek knowledge, do business, etc, to pray with them so that you may attain the virtue of praying Jumu’ah. Some the scholars have stated that it is obligatory for the traveller to join the permanent residents if he stays in a place where Jumu’ah prayers are held and his stay exceeds the period during which shortening the prayers is allowed.

Fataawa Ibn Baaz, 12/377.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7753. The virtue of Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The virtue of Friday

Which day of the week do you consider most holy and your sabboth?

Praise be to Allaah.

It should be noted that the entire life of a Muslim is worship of Allaah; there is no special day for worship, for the Muslim is worshipping Allaah all the time. But there is a day which Allaah has made special for this ummah (nation), the nation of Muhammad (peace and blessings of Allaah be upon him), and which Allaah has favoured above all the other days of the week. That day is Friday. There are a number of hadeeths which speak of the virtue of this day, including the following:

It was narrated that Abu Hurayrah said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “We (Muslims) are the last (of the nations) but (we will be) the foremost on the Day of Resurrection, although the former nations were given their scriptures before us and we were given our after them. And this (Friday) is the day concerning which they disputed. So Allaah guided us (to it), tomorrow (i.e., Saturday) is for the Jews and the day after (i.e., Sunday) is for the Christians.” (Narrated by al-Bukhaari, al-Jumu’ah, 847).

It was also narrated (by al-Bukhaari) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best day on which the sun rises is Friday. On this day Adam was created, on this day he entered Paradise and on this day he was expelled from it.” (Narrated by Muslim, al-Jumu’ah, 1410)

It was narrated that Taariq ibn Shihaab said: “A Jewish man said to ‘Umar, ‘O Commander of the faithful, if this aayah – ‘This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islam as your religion’ [al-Maa'idah 5:3 – interpretation of the meaning] – had been revealed to us, we would have taken that day as an ‘Eid (festival).” ‘Umar said, “I know on which day this aayah was revealed; it was revealed on the Day of ‘Arafaah, which was a Friday.” (Narrated by al-Bukhaari, Al-I’tisaam bi’l-Kitaab wa’l-Sunnah, 6726).

Among the hadeeth which explain the reward for this day is that which was narrated by Abu Hurayrah, which says that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Each of the five daily prayers and from one Jumu’ah prayer to the next is an expiation for the time in between, so long as one does not commit any major sin.” (al-Tahaarah, 342).

It was narrated that Abu Hurayrah said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘When Friday comes, at each door of the mosque there are angels who write down the first ones to come to the mosque. Then when the imaam sits down they close their books and come to listen to the sermon. The one who comes early (for Friday prayer) is like who sacrificed a camel, then those who come after him (in order of their coming) are like one who sacrificed a cow, then one who sacrificed a horned ram, then one who sacrificed a chicken, then like one who offered an egg.” (narrated by al-Bukhaari, al-Jumu’ah, 1416).

It was also narrated in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “One of the best of your days is Friday. On it Adam was created and on it he died. On it the Trumpet will be blown and on it all creatures will perish (prior to the Resurrection on the Last Day). So send many blessings upon me on that day, for your blessings will be shown to me.” They said, “How will our blessings be shown to you when your body will have become dust?” He said, “Allaah has forbidden the earth to consume our [Prophets’] bodies.” (Narrated by Abu Dawood and al-Nasaa’i; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 695).

It was narrated in a hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever makes his wife do ghusl and does ghusl himself [i.e., has intercourse] on Friday and goes out early, walking not riding, and comes close to the imaam and listens [to the sermon] without interrupting, will have for each step he takes a reward equal to that of fasting and praying at night for one year.”

(Narrated by Ahmad and al-Tirmidhi; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 687)

It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) mentioned Friday and said: “On this day there is an hour when no Muslim slave stands and prays and asks Allaah for something, but Allaah will give it to him,” and he gestured with his hand to indicate that whatever he asks fo , is as nothing to Allaah. (Narrated by al-Bukhaari, al-Jumu’ah, 883)

It was narrated from Anas ibn Maalik that the Prophet (peace and blessings of Allaah be upon him) said: “Seek the hour in which there is hope that prayers will be answered, on Friday after ‘Asr (mid-afternoon) prayer, until the sun goes down.” (Narrated by al-Tirmidhi; classed as saheeh by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 700).

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7754. Should the imam and the congregation raise their hands when he says the du’aa’ during the Friday khutbah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Should the imam and the congregation raise their hands when he says the du’aa’ during the Friday khutbah?

When the imam says du’aa’ during the khutbah on Friday, should he raise his hands or not? Should the congregation raise their hands or not?.

Praise be to Allaah.

When the khateeb says du’aa’ on Friday when he is on the minbar, the Sunnah is for him not to raise his hands when saying du’aa’, and the members of the congregation should not raise their hands either, rather it is sufficient for the imam to point with his forefinger, as is proven from the Prophet (peace and blessings of Allaah be upon him). Some of the Sahaabah criticized those who raised their hands when du’aa’ was said in the khutbah, because that was not the practice of the Prophet (peace and blessings of Allaah be upon him).

Muslim (874) narrated from ‘Umaarah ibn Ru’aybah (may Allaah be pleased with him) that he saw Bishr ibn Marwaan on the minbar, raising his hands, and he said: How ugly are these two hands. I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing no more than this with his hand, and he pointed with his index finger.

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: This shows that the Sunnah is not to raise the hands during the khutbah, and this is the view of Maalik, our companions and others. Al-Qaadi narrated that some of the salaf and some of the Maalikis allowed it because the Prophet (peace and blessings of Allaah be upon him) raised his hands in the Friday khutbah when he prayed for rain. But the earlier scholars responded by saying that this raising of the hands was for a reason. End quote.

If the imam prays for rain during the Friday khutbah, then it is Sunnah for him to raise his hands, following the example of the Prophet (peace and blessings of Allaah be upon him), and the members of the congregation should also raise their hands and say Ameen to his du’aa’, because of the report narrated by al-Bukhaari (933) and Muslim (897) from Anas ibn Maalik (may Allaah be pleased with him) who said: The people were stricken with a drought and famine at the time of the Prophet (peace and blessings of Allaah be upon him) and whilst the Prophet (peace and blessings of Allaah be upon him) was delivering the khutbah one Friday, a Bedouin stood up and said: O Messenger of Allaah, our wealth has been destroyed and our children are starving; pray to Allaah for us. He raised his hands and we could not see any cloud in the sky, but by the One in Whose hand is my soul, no sooner had he lowered them but there appeared clouds like mountains. Then he did not step down from the minbar but I saw rain flowing down his beard (peace and blessings of Allaah be upon him).

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on one who raises his hand when the khateeb is praying for the Muslims in the second khutbah? Please quote the evidence, may Allaah reward you.

He replied: Raising the hands is not prescribed in the Friday khutbah or in the Eid khutbah, for the imam or the congregation. Rather what is prescribed is to listen attentively to the khutbah and say Ameen to the du’aa’ quietly without raising one's voice. As for raising the hands, that is not prescribed, because the Prophet (peace and blessings of Allaah be upon him) did not raise his hands during the Friday khutbah or the Eid khutbah, and when one of the Sahaabah saw one of the governors raising his hands in the Friday khutbah, he criticized him for that and said: The Prophet (peace and blessings of Allaah be upon him) did not raise (his hands). Yes, if he prays for rain during the Friday khutbah, then he may raise his hands when praying for rain, because the Prophet (peace and blessings of Allaah be upon him) used to raise his hands in that situation. So if he prays for rain in the Friday khutbah or in the Eid khutbah, then it is prescribed for him to raise his hands, following the example of the Prophet (peace and blessings of Allaah be upon him). End quote from Majmoo’ al-Shaykh Ibn Baaz (12/339).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7755. They pray Jumu’ah in the workplace and do not go to the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

They pray Jumu’ah in the workplace and do not go to the mosque

We are a group of employees of Saudi Aramco, working in the Italian city of Milan on a work mission that will take approximately one year. We offer some of the prayers in a room in the workplace that has been set up as a prayer-room for us. Some of the group decided to gather in this room for Friday prayer (Jumu’ah) where one of them will deliver the khutbah. Their basis for doing this is that praying Jumu’ah in this room saves time instead of going to the mosques in and around Milan, and holding Jumu’ah prayers in this mosque will encourage some of us who are too lazy to go and pray Jumu’ah in the mosques of Milan. Some of us decided not to pray Jumu’ah in this prayer-room, because we are not sure whether doing so is permissible, as one of the mosques is only ten minutes away by car and another mosque is twenty minutes away, and a third mosque is half an hour away by car. We are divided, some of us pray Jumu’ah in this prayer-room and some of us pray in the mosques in and around Milan. We hope that you can advise us of the ruling on praying in the office prayer-room.

Praise be to Allaah.

Firstly:

If a traveller intends to stay in a place for more than four days, then he comes under the same ruling as a resident and he must offer the prayers in full from the moment he enters the city, and he must attend Jumu’ah prayer when the call for it is given.

It should be noted that the traveller is obliged to pray in congregation, like a resident, and you have done well by making this room a prayer-room where you can offer prayers in congregation. See the answer to question no. 21498.

Secondly:

Jumu’ah prayer is obligatory for you, but it is not permissible for you to pray Jumu’ah in the room which you have made a place for offering the five daily prayers, because the basic principle is that it is not prescribed for there to be multiple Jumu’ah prayers except in cases of necessity. The basic principle is also that if a person is in a city where Friday prayer is held, he must go to the prayer even if it is far away. Allaah has made things easy for you, as there are mosques near you, as you say, which are ten, twenty and thirty minutes away.

Al-Nawawi (may Allaah have mercy on him) said:

Al-Shaafa’i and his companions said: If there are forty or more adults in a city, then Jumu’ah is obligatory for each of them, even if the city is large and whether they can hear the call to prayer or not. There is scholarly consensus on this point. End quote from al-Majmoo’ (4/353). See also the answer to question no. 14564.

You have to advise those who are lazy and do not pray Jumu’ah, by quoting to them some of the ahaadeeth which issue a stern warning to the one who stays away from Jumu’ah prayer, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever misses three Jumu’ah prayers out of carelessness, Allaah will place a seal over his heart.” Narrated by Abu Dawood (1052), al-Tirmidhi (500), Ibn Maajah (1269) and Ibn Maajah (1125). Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

May Allaah help us and you to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7756. Are those who are appointed to guard important places excused for not praying Jumu’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Are those who are appointed to guard important places excused for not praying Jumu’ah?

I am a man working in the military. I am often asked by soldiers and others who are appointed to guard places (which may be sensitive) and they may be rebuked or disciplined if they abandon their posts. Are they excused from attending Jumu’ah and can they pray Zuhr instead? What is the ruling if the mosque is close to them?.

Praise be to Allaah.

The one who is appointed to guard some important places is excused for staying away from Jumu’ah, even if the mosque is close by, and he may pray Zuhr instead, but in this case the smallest number of guards that will suffice should be appointed, because Jumu’ah is very important and it is not permissible to neglect it.

The Standing Committee for Issuing Fatwas, under the leadership of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked about telegraph and telephone facilities which are in constant use throughout the week, including Friday, and there are employees who supervise the phone systems and wireless systems and their work does not allow them to leave, even for a minute, because that may cause a breakdown in the wireless and telephone systems. Can these employees leave their work and go to pray?

They replied:

The basic principle is that Jumu’ah is obligatory for all individuals, because Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 63:9]

And Ahmad and Muslim narrated from Ibn Mas’ood (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said concerning some people who stayed away from Jumu’ah prayer: “I was thinking of telling a man to lead the people in prayer, then I would burn down the houses of men who stayed away from Jumu’ah.”

And Muslim narrated from Abu Hurayrah and Ibn ‘Umar (may Allaah be pleased with them) that they heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say from his minbar: “People should stop staying away from prayers in congregation or else Allaah will put a seal on their hearts, then they will be among the heedless.”

And the scholars are unanimously agreed on that. But if there is a legitimate shar’i excuse for one who is obliged to pray Jumu’ah, such as if he is directly responsible for work that has to do with national security or protecting national interests, which requires him to do that work at the time of Jumu’ah prayer, such as those who are in charge of security, traffic, and wireless and telephone communications, etc, who are in charge at the time of the second call to Jumu’ah prayer or when the iqaamah is given for prayer in congregation, then they and others like them are excused for not praying Jumu’ah or offering prayers in congregation, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16].

And the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever I forbid to you, avoid it, and whatever I enjoin upon you, do as much of it as you can.”

And it is no less an excuse than that of the one who is excused because he fears for himself or his property, etc., who the scholars said is excused for not attending Jumu’ah or prayers in congregation, so long as the excuse is there. But that does not mean that the obligation to pray Zuhr is waived, rather he must pray Zuhr on time, and if he is able to offer it in congregation then he must do so, as with the other five daily obligatory prayers. End quote.

Fataawa al-Lajnah al-Daa’imah (8/188).

They were also asked about the owner of a gas station that is approximately two kilometres away from the city. Is it permissible for him to appoint someone to guard the gas station at the time of Jumu’ah prayer to protect it against arson and theft, and is Jumu’ah prayer waived for the guard and can he pray Zuhr instead – knowing that the gas station has been set on fire and the store robbed before that? The owner of the gas station lives there with his children and family, and the guard also lives there with his children and womenfolk.

They replied: If the situation is as described, it is permissible for the guard to pray Zuhr instead of Jumu’ah, so that he may guard the people and property mentioned, because of the general meaning of the evidence which indicates that one may be excused from praying Jumu’ah in such cases. End quote.

Fataawa al-Lajnah al-Daa’imah (8/192).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7757. How should a person who has missed Jumu’ah pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

How should a person who has missed Jumu’ah pray?

If jumu’ah prayer is missed at the masjid, should it be prayed as dhuhr or to be considered jumu’ah? What is the ruling for men, women, slaves, and the traveler? What was Sheikh Nasir Al-Albany’s opinion about this matter?.

Praise be to Allaah.

If a man does not attend Jumu’ah due to a legitimate excuse such as sickness and so on, or for some other reason, he should pray Zuhr. Similarly a woman should pray Zuhr. Travellers and desert dwellers should also pray Zuhr, as is indicated by the Sunnah, because during the Farewell Pilgrimage, when the Prophet (peace and blessings of Allaah be upon him) stood at ‘Arafah on a Friday he led the people in praying Zuhr and he did not lead them in praying Jumu’ah, because he did not order the people of the desert (people who live outside cities and towns) to pray Jumu’ah.

This is the view of the majority of scholars, and the view of those who held odd opinions should not be taken into account. The one who misses Jumu’ah deliberately also has to repent to Allaah and offer it as Zuhr prayer.

See Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh Ibn Baaz (may Allaah have mercy on him) (12/332).

As for the view of Shaykh Naasir al-Albaani (may Allaah have mercy on him), it is in accordance with the view of the majority of scholars on this matter. In his essay al-Ajwabah al-Naafi’ah (p. 47) he quotes the words of Siddeeq Hasan Khan: Jumu’ah is an obligation that Allaah, may He be glorified and exalted, has enjoined upon His slaves. If a person misses it for some reason, there should be evidence that Zuhr prayer is required. The hadeeth of Ibn Mas’ood, “If you miss the two rak’ahs then you should pray four rak’ahs” indicates that the one who misses Jumu’ah must pray Zuhr.

Then al-Albaani commented on these words by agreeing with them and classing the hadeeth of Ibn Mas’ood (may Allaah be pleased with him) as saheeh. Among the things that he (may Allaah have mercy on him) said was:

Perhaps the author quoted the hadeeth of Ibn Mas’ood as evidence even though it is mawqoof because he did not know of anyone among the Sahaabah who disagreed with that. It is supported by the meaning that is understood from the hadeeth of Abu Hurayrah: “Whoever catches up with one rak’ah of Jumu’ah prayer has caught up with Jumu’ah.” It is also supported by the report narrated in al-Musannaf (1/206/1) with a saheeh isnaad from ‘Abd al-Rahmaan ibn Abi Dhu’ayb who said: I went out with al-Zubayr on a Friday and he prayed Jumu’ah with four rak’ahs. This ‘Abd al-Rahmaan is the son of ‘Abd-Allaah ibn Abi Dhu’ayb who was mentioned by Ibn Hibbaan in al-Thiqaat (6/122/1) who said: He was an orphan who was under the care of al-Zubayr ibn al-‘Awwaam.

The hadeeth of Ibn Mas’ood indicates that Zuhr is the basic obligation, and that it is what is required of the one who does not pray Jumu’ah. This is supported by several things:

1 – It is well known that the Prophet (peace and blessings of Allaah be upon him) and his companions used to pray Zuhr on Fridays if they were travelling, but they would offer it in shortened form.

If the basic obligation on Friday was Jumu’ah prayer, they would have offered the two rak’ahs as Jumu’ah.

2 – ‘Abd-Allaah ibn Ma’daan narrated that his grandmother said: ‘Abd-Allaah ibn Mas’ood said to us (women): When you pray with the imam on Friday, pray as he prays, but if you pray in your houses, then pray four rak’ahs.” Narrated by Ibn Abi Shaybah (1/207/2). Its isnaad going back to the grandmother of Ibn Ma’daan is saheeh, but who she is I do not know. It seems that she was a Taabi’i woman, not one of the Sahaabah, but (this report) is supported by what al-Hasan said, that a woman who attends the mosque on a Friday should pray with the imam, and that will be sufficient for her. Its isnaad is saheeh in the report via Ash’ath from al-Hasan who said: The women of the Muhaajireen used to pray Jumu’ah with the Messenger of Allaah (peace and blessings of Allaah be upon him), and they regarded that as sufficient and did not think that they had to pray Zuhr as well.

I said: The one who claims that the basic obligation on Friday is Jumu’ah prayer, and that the one who misses it or is not obliged to pray it, such as travellers and women, should pray two rak’ahs of Jumu’ah, has gone against these texts with no evidence. Then I saw that al-San’aani (2/74) stated something similar and that if a person misses Jumu’ah he must pray Zuhr according to scholarly consensus, and (Zuhr) is a replacement for (Jumu’ah). End quote.

Similarly, with regard to women, the scholars are unanimously agreed that Jumu’ah prayer is not obligatory for women and that they may pray Zuhr in their homes with four rak’ahs on Fridays.

Ibn al-Mundhir (may Allaah have mercy on him) said in al-Ijmaa’ (no. 52): They are unanimously agreed that Jumu’ah is not obligatory for women. End quote.

The evidence for that is the hadeeth of Taariq ibn Shihaab (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “Jumu’ah is a duty that is required of every Muslim in congregation except four: a slave, a woman, a child or a sick person.” Narrated by Abu Dawood (1067). Al-Nawawi said in al-Majmoo’ (4/483): Its isnaad is saheeh according to the conditions of the two Shaykhs (al-Bukhaari and Muslim). Ibn Rajab said in Fath al-Baari (5/327): Its isnaad is saheeh. Ibn Katheer said in Irshaad al-Faqeeh (1/190): Its isnaad is jayyid. It was also classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3111).

For more information on this topic, please see question no. 73339.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7758. Jumu’ah prayer is not obligatory for women

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Jumu’ah prayer is not obligatory for women

Is Jumu'ah prayer obligatory for women too, or only for men? How should a woman pray? I am a woman and I do not have any place in the mosque. Can I pray Jumu’ah at home by myself? Will I attain the reward for Jumu’ah?.

Praise be to Allaah.

The scholars are agreed that Jumu’ah prayer is not obligatory for women, and that they may pray four rak’ahs of Zuhr in their homes.

Ibn al-Mundhir (may Allaah have mercy on him) says in al-Ijmaa’ (no. 52):

They are unanimously agreed that Jumu’ah is not obligatory for women. End quote.

The evidence for that is the hadeeth of Taariq ibn Shihaab (may Allaah be pleased with him) according to which the Prophet (peace and blessings of Allaah be upon him) said: “Jumu’ah is a duty that is required of every Muslim in congregation, except four: a slave, a woman, a child or one who is sick.” Narrated by Abu Dawood 91067). Al-Nawawi said in al-Majmoo’ (4/482): its isnaad is saheeh according to the conditions of the two Shaykhs (al-Bukhaari and Muslim). Ibn Rajab said in Fath al-Baari (5/327): its isnaad is saheeh. Ibn Katheer said in Irshaad al-Faqeeh (1/190): its isnaad is jayyid. It was also classed as saheeh by al-Albaani in Saheeh al-Jaami’ (3111).

The reason why Jumu’ah is not obligatory for women is that sharee’ah does not encourage women to attend places where men gather, because of the negative consequences to which that may lead, as happens nowadays in many workplaces where men and women mix. See also Badaa’i’ al-Sanaa’i’ (1/258).

If a woman adheres to the shar’i conditions for her going out to the mosque, such as not wearing adornments and perfume, then there is nothing wrong with her attending Jumu’ah prayers in the mosque and praying two rak’ahs behind the imam, in which case she does not need to pray Zuhr.

Ibn al-Mundhir (may Allaah have mercy on him) said in al-Ijmaa’ (no. 52, 53):

They are unanimously agreed that if women join the imam and pray with him, that is sufficient for them. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (2/88):

But if she prays Jumu’ah it is valid, because for women to pray in congregation is valid, as the women used to pray with the Prophet (peace and blessings of Allaah be upon him) in congregation. End quote.

With regard to praying Jumu’ah in the home on one’s own, this is not valid for either a man or a woman, because Jumu’ah prayer is only valid when done in congregation, as stated in the hadeeth of the Messenger (peace and blessings of Allaah be upon him) quoted above: “Jumu’ah is a duty that is required of every Muslim in congregation.”

If a group wanted to pray Jumu’ah in the house, this is also not valid, because Jumu’ah prayer is prescribed in order for the Muslims to gather together in one place for prayer and to listen to the khutbah and benefit from it. Hence it is not permissible for there to be numerous Jumu’ah prayers in one city unless there is a need for that, such as if the city is very large or there is no jaami’ mosque that can hold all the people.

Based on this, if you do not go to the mosque to pray Jumu’ah, then you should pray Zuhr at home.

It says in Fataawa al-Lajnah al-Daa’imah (7/337):

If a woman prays Jumu’ah with the imam, that is sufficient and she does not have to pray Zuhr; it is not permissible for her to pray Zuhr that day. But if she prays on her own then she can only pray Zuhr, and she cannot pray Jumu’ah. End quote.

It is better for a woman to pray Zuhr in her house, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Do not prevent your women from going to the mosques, although their houses are better for them.” Narrated by Abu Dawood (567); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

If she wants to go to Jumu’ah, then she has to avoid perfume and adornments, and not crowd together with men in the streets.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7759. Ruling on collecting donations during the Jumu’ah khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on collecting donations during the Jumu’ah khutbah

What is the ruling on collecting donations during the second Jumu’ah khutbah, when the khateeb calls for that? What is the ruling on doing that at the time of the du’aa’ in the second khutbah? Is Jumu’ah prayer invalidated by giving donations during the khutbah? Is the Jumu’ah prayer of those who go among the rows to collect donations invalidated?.

Praise be to Allaah.

Firstly:

Those who attend Friday prayers should focus fully on the khutbah. It is not permissible to be distracted from it, whether by returning a greeting or denouncing one who talks during the khutbah.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever does wudoo’ and does wudoo’ well, then comes to Jumu’ah and listens attentively, will be forgiven (his sins) between that and (the next) Jumu’ah, and three days in addition to that, but whoever touches the pebbles has engaged in an idle action.” Narrated by Muslim (875).

Al-Nawawi (may Allaah have mercy on him) said:

The words of the Prophet (peace and blessings of Allaah be upon him), “but whoever touches the pebbles has engaged in an idle action” show that touching the pebbles and other kinds of fidgeting during the khutbah are forbidden. This indicates that the heart should be focused fully on the khutbah. What is meant by idle action is false and blameworthy things. End quote.

Sharh Muslim (6/147)

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

It is not permissible to fidget during the khutbah with one’s hand, foot, beard, garment or anything else, because the Prophet (peace and blessings of Allaah be upon him) said: “but whoever touches the pebbles has engaged in an idle action.” According to another hadeeth: “Whoever engages in idle actions or steps over the people’s necks, it is Zuhr prayer for him.” Because fidgeting prevents khushoo’ (proper focus and humility). Similarly, it is not appropriate for him to turn to his right or left, or be distracted by looking at the people, and so on, because that distracts him from listening to the khutbah. Rather he should face towards the khateeb as the Sahaabah (may Allaah be pleased with them) used to face towards the Prophet (peace and blessings of Allaah be upon him) during the khutbah. End quote.

Al-Mulakhkhas al-Fiqhi (1/176).

Collecting donations from the people who are attending the Jumu’ah khutbah distracts them greatly from the khutbah. It causes movement on the part of the one collecting the donations and the people who are giving them, and it involves the collector stepping over the necks of people. All of that is forbidden and goes against the purpose of Jumu’ah and the khutbah. This is not necessary, because donations can be delayed until after the prayer has ended. The one who does that is deprived of the reward of Jumu’ah and it is merely Zuhr for him.

It was narrated from ‘Abd-Allaah ibn ‘Amr ibn al-‘Aas (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does ghusl on Friday and puts on some of his wife’s perfume, if she has any, and puts on his best clothes then does not step over the people’s necks and does not engage in idle actions during the exhortation, that will be an expiation for whatever comes between them (two Fridays). But the one who engages in idle actions and steps over the people’s necks, it will be Zuhr for him.” Narrated by Abu Dawood (347); classed as hasan by al-Albaani in Saheeh al-Targheeb (721). i.e., it will be like Zuhr in reward, and because of his idle actions and stepping over people’s necks, he will be deprived of the great reward which is attained by the one who prays Jumu’ah. ‘Awn al-Ma’bood.

Shaykh al-Fawzaan (may Allaah preserve him) said:

It is not permissible for the one who is listening to the khutbah to give charity to a beggar during the khutbah, because the beggar has done something that it is not permissible for him to do, so he should not help him in doing something that is not permissible, which is speaking during the khutbah. End quote.

Al-Mulakhkhas al-Fiqhi (1/175).

Secondly:

The prohibition on speaking or playing with the pebbles etc applies equally both at the beginning of the khutbah and during the du’aa’. What some of the fuqaha’ said about it being permissible to speak during the du’aa’ is a weak view.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Some of the fuqaha’ (may Allaah have mercy on them) said that when the imam starts to say du’aa’ during the khutbah, it is permissible to speak, because the du’aa’ is not one of the pillars (essential parts) of the khutbah, and speaking during something that is not one of the pillars of the khutbah is permissible. But this is a weak view, because so long as the du’aa’ is connected to the khutbah it is part of it. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to pray for forgiveness for the believers every Friday during the khutbah.

The correct view is that so long as the imam is speaking, whether it is the essential parts of the khutbah or what comes after it, speaking is haraam. End quote.

Al-Sharh al-Mumti’ (5/110).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7760. When do the first and second “hours” on Friday begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

When do the first and second “hours” on Friday begin?

In the hadeeth about the virtue of coming early to Jumu’ah prayer it says that the one who comes in the first “hour” will have a reward like that of one who sacrifices a camel, and the one who comes in the second “hour” will have a similar reward. I hope that you can tell me when the first “hour” begins and ends, so that the second “hour” begins.

Praise be to Allaah.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “Whoever comes (to the mosque) in the first hour, it is as if he sacrificed a camel. Whoever comes at the second hour, it is as if he sacrificed a cow. Whoever comes at the third hour, it is as if he sacrificed a horned ram. Whoever comes at the fourth hour, it is as if he sacrificed a chicken. Whoever comes at the fifth hour, it is as if he sacrificed an egg. Then when the imam comes out, the angels come in to listen to the reminder (khutbah).”

Narrated by al-Bukhaari, 841; Muslim, 850

The scholars differed as to the definition of these hours. There are three opinions.

1 – That they start when dawn breaks

2 – That they start when the sun rises. This is the view of al-Shaafa’i, Ahmad, and others.

3 – That these ‘hours’ all fall within one period of time, which is after the sun has passed its zenith. This is the view of Maalik, and was favoured by some of the Shaafa’is.

The third view is weak, and was refuted by many.

Al-Nawawi (may Allaah have mercy on him) said:

It is well known that the Prophet (peace and blessings of Allaah be upon him) used to go out to offer the Jumu’ah prayer straight after the sun passed its zenith, as do all imams in all regions. That is after the end of the sixth hour, which indicates that the one who comes after the sun has passed its zenith has no share of guidance and virtue, and no reward will be recorded for him at all, because he has come after the scrolls (of the recording angels) have been rolled up. The mention of these hours is intended only to encourage people to come early and attain the reward of being in the first row and waiting for the prayer, and keeping busy with naafil prayers, dhikr and the like. None of that can be achieved by going to the mosque after the sun has passed its zenith, and there is no virtue in doing so, because the call to prayer is given at that time and it is haraam to delay responding to it. End quote.

Al-Majmoo’, 4/414

Ibn Qudaamah (may Allaah have mercy on him) said:

With regard to the view of Maalik that goes against these reports: it is mustahabb to perform Jumu’ah prayer just after the sun has passed its zenith. The Prophet (peace and blessings of Allaah be upon him) used to pray Jumu’ah early, and when the imam comes out the scrolls (of the recording angels) are rolled up, and no reward is written down for the one who comes to Jumu’ah prayer after that, so what virtue can there be in such a person? End quote.

Al-Mughni, 2/73

The correct view is the second one, which says that these hours begin when the sun rises, and the time between sunrise and the second adhaan should be divided into five parts, of which each one is what is meant by the word saa’ah (lit. “hour”) in the hadeeth.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

When does the first hour of Friday begin?

He replied:

The hours which were mentioned by the Prophet (peace and blessings of Allaah be upon him) are five. He said: “Whoever comes (to the mosque) in the first hour, it is as if he sacrificed a camel. Whoever comes at the second hour, it is as if he sacrificed a cow. Whoever comes at the third hour, it is as if he sacrificed a horned ram. Whoever comes at the fourth hour, it is as if he sacrificed a chicken. Whoever comes at the fifth hour, it is as if he sacrificed an egg. Then when the imam comes out, the angels come in to listen to the reminder (khutbah).” So the time between sunrise and the imam’s arrival is divided into five parts, each of which may be equivalent to what we know as an hour (sixty minutes), or it may be more or less, because time changes. So there are five hours between sunrise and the imam’s arrival for the prayer, starting at sunrise. It was also said that it begins at the break of dawn, but the first view is more correct, because the time before sunrise is the time for Fajr prayer. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 16; question no. 1260

For more details on this issue, please see Zaad al-Ma’aad by Ibn al-Qayyim, 1/399-407.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7761. The ruling on being silent and speaking during the khutbah (sermon) on Friday

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

The ruling on being silent and speaking during the khutbah (sermon) on Friday

I go to Jumu’ah prayer, but every time I enter the prayer-hall of the mosque, I say salaams and the other worshippers return the greeting, even those who are reading Qur’aan. When the khutbah has begun, some worshippers come in and say salaams, and the imam return the greeting in a low voice. Is this permissible?.

Praise be to Allaah.

Those who attend Jumu’ah prayer should be quiet and listen attentively to the imam when he is preaching. It is not permissible to speak to others, even if that is to tell them to be quiet. Whoever does that has engaged in idle talk (laghw), and whoever engages in idle talk, his Jumu’ah prayer does not count.

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “If you say to your companion when the imam is preaching on Friday, ‘Be quiet and listen,’ you have engaged in idle talk.” Narrated by al-Bukhaari, 892; Muslim, 851).

This prohibition also applies to responding to a question about Islam, let alone any other kind of speech that has to do with worldly matters.

It was narrated that Abu’l-Darda’ said: The Prophet (peace and blessings of Allaah be upon him) sat on the minbar and addressed the people, and he recited a verse. Ubayy ibn Ka’b was next to me, so I said to him: “O Ubayy, when was this verse revealed?” But he refused to speak to me, so I asked him again and he refused to speak to me, until the Prophet (peace and blessings of Allaah be upon him) came down (from the minbar). Then Ubayy said to me: “You have gained nothing from your Jumu’ah except idle talk.” When the Messenger of Allaah (peace and blessings of Allaah be upon him) had finished (the prayer), I went to him and told him (what had happened). He said: “Ubayy was right. When you hear your imam speaking, then keep quiet and listen attentively until he has finished.” Narrated by Ahmad, 20780; Ibn Maajah, 1111; classed as saheeh by al-Busayri and al-Albaani in Tamaam al-Mannah, p. 338.

This indicates that it is obligatory to remain silent and listen attentively, and that it is forbidden to speak while the imam is delivering the khutbah on Friday.

Ibn ‘Abd al-Baarr said:

There is no dispute among the fuqaha’ of all regions that it is obligatory to remain silent and listen attentively to the khutbah, for those who hear it.

Al-Istidhkaar, 5/43.

Some of them held an odd opinion and said that it is not obligatory, but they have no evidence to support their view.

Ibn Rushd said, concerning the ruling on remaining silent and listening attentively to the khutbah:

With regard to those who do not regard it as obligatory, I do not know that they have any argument except that the suggestion that it is obligatory may seem to contradict the verse (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent” [al-A’raaf 7:204] – i.e., that it is not obligatory to remain silent for anything except the Qur’aan. There is some weakness in this argument, and Allaah knows best. It is very likely that this hadeeth did not reach them.

Bidaayat al-Mujtahid, 1/389.

An exception is made from that in the case of speaking to the imam, or the imam speaking to the worshippers for some important reason.

It was narrated that Anas ibn Maalik said: The people were afflicted with a drought at the time of the Prophet (peace and blessings of Allaah be upon him), and whilst the Prophet (peace and blessings of Allaah be upon him) was delivering the khutbah one Friday, a Bedouin stood up and said: “O Messenger of Allaah, our wealth has been destroyed and our children are starving. Pray to Allaah for us.” So he raised his hands [and made du’aa’]. And it rained that day and the next and the next and the next, until the following Friday, when that Bedouin – or he said, someone else – stood up and said: “O Messenger of Allaah, our houses have been destroyed and our wealth drowned. Pray to Allaah for us.” So he raised his hands… Narrated by al-Bukhaari, 891; Muslim, 897.

It was narrated that Jaabir ibn ‘Abd-Allaah said: A man came whilst the Prophet (peace and blessings of Allaah be upon him) was addressing the people on Friday, and he [the Prophet (peace and blessings of Allaah be upon him)] said: “Have you prayed, O So and so?” He said, “No.” He said: “Stand up and pray two rak’ahs.” Narrated by al-Bukhaari, 888; Muslim, 875.

Whoever quotes these hadeeth as evidence that it is permissible for worshippers to speak to one another and that it is not obligatory to remain silent, is not correct.

Ibn Qudaamah said:

What they quote as evidence may be understood as referring only to the one who speaks to the imam or to whom the imam speaks, because that does not distract anyone from listening to his khutbah. Hence the Prophet (peace and blessings of Allaah be upon him) asked him, “Have you prayed?” and he replied; and ‘Umar asked ‘Uthmaan a question, when he came in whilst he was preaching, and he answered. Thus we should understand these reports in this manner, in order to reconcile the reports. It is not correct to draw an analogy with anything else, because when the imaam speaks, he interrupts his khutbah, so he is not talking to the other person during the khutbah as such, unlike when others speak during the khutbah.

Al-Mughni, 2/85

With regard to saying Yarhamuk-Allaah (may Allaah have mercy on you) to one who sneezes or returning salaams whilst the imam is delivering the khutbah, the scholars differed concerning that.

Al-Tirmidhi said in his Sunan, following the hadeeth of Abu Hurayrah, “If you say to your companion…”:

They differed concerning returning salaams and saying Yarhamuk-Allaah (may Allaah have mercy on you) to one who sneezes. Some scholars granted a concession allowing returning salaams and saying Yarhamuk-Allaah (may Allaah have mercy on you) to one who sneezes whilst the imam is delivering the khutbah. This is the view of Ahmad and Ishaaq. But some of the scholars among the Taabi’een and others regarded that as makrooh. This is the view of al-Shaafa’i.

It says in Fataawa al-Lajnah al-Daa’imah (8/242):

It is not permissible to say Yarhamuk-Allaah (may Allaah have mercy on you) to one who sneezes or to return salaams whilst the imam is delivering the khutbah, according to the correct scholarly opinion, because both of them involve speaking, which is forbidden when the imam is delivering the khutbah, because of the general meaning of the hadeeth.

It also says (8/243):

It is not permissible for the one who enters whilst the imam is delivering the khutbah on Friday, if he can hear the khutbah, to greet the people in the mosque, and those in the mosque should not return his greeting whilst the imam is delivering the khutbah.

And it says (8/244):

It is not permissible to speak whilst the khateeb is delivering the Friday sermon except for one who speaks to the imam for an important reason.

Shaykh Ibn ‘Uthaymeen said:

It is haraam to give salaams during the Friday khutbah, so it is not permissible for one who enters the mosque whilst the imam is delivering the khutbah to give salaams, and it is also haraam to return the greeting.

Fataawa Ibn ‘Uthaymeen, 16/100

Shaykh al-Albaani said:

If someone says “Be quiet!”, this is not regarded as idle talk (laghw) from a linguistic point of view, because it comes under the heading of enjoining what is good and forbidding what is evil. However the Prophet (peace and blessings of Allaah be upon him) called it laghw that is not permissible. This comes under the heading of giving precedence to what is more important (namely being silent and listening to the preaching of the khateeb) over what is important (namely enjoining what is good during the khutbah). As this is the case, everything that comes under the heading of enjoining what is good comes under the same ruling as enjoining what is good – so how about if it of less importance than that? Undoubtedly in that case it is more appropriate that it not be allowed and it comes under the heading of laghw (idle talk).

Al-Ajwabah al-Naafi’ah, p. 45

Conclusion:

Those who attend Jumu’ah prayers have to be silent and listen attentively to the imam. It is not permissible to speak whilst the imam is delivering the khutbah, except in the cases indicated by the evidence, such as speaking to the khateeb or responding to him, or in cases of necessity such as saving a blind man from falling and so on.

Greeting the imam with salaam or returning the greeting of one who comes in also come under this prohibition, because there is no concession allowing one to speak with the imam except in cases of need, which does not include giving or returning greetings.

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’, 5/140:

It is not permissible for the imam to say anything that serves no purpose, rather it should be for a reason connected with the prayer or other suitable topics. But if the imam says something that serves no purpose, that is not permissible.

If there is a need, then it is permissible. For example, if a listener does not understand something that the khateeb says in his khutbah, or if the khateeb makes a mistake in reciting a verse that alters the meaning, or if he omits a phrase from a verse, and so on.

Other reasons in which the imam may speak for a purpose include problems with the loudspeakers, in which the imam may speak to the engineer and ask him to see what is wrong.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7762. Jumu’ah is obligatory for everyone in the city even if they do not hear the adhaan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Jumu’ah is obligatory for everyone in the city even if they do not hear the adhaan

If I cannot hear the adhaan in the city in which I live, because the mosque is far away, is it obligatory for me to pray Jumu’ah and pray in congregation?.

Praise be to Allaah.

Jumu’ah prayer is one of the symbols of Islam and is one of the major obligations. There are stern warnings against abandoning it, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever misses three Jumu’ahs out of neglect, Allaah will place a seal upon his heart.” Narrated by Abu Dawood, 1052; al-Nasaa’i, 1369; Ibn Maajah, 1126; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Prayer in congregation is obligatory for every able-bodied man who hears the call. The fact that it is obligatory is indicated by a great deal of evidence, which you may see in the answer to question no. 120.

What is meant by hearing the call is that a person can hear the adhaan if it is given at a normal volume without loudspeakers, when the muezzin raises his voice, and the wind and other sounds etc that could affect hearing are silent. See question no. 21969 and 20655.

This has to do with the five daily prayers in congregation. As for Jumu’ah, this is another matter. The fuqaha’ say that everyone who is in the city or village in which Jumu’ah prayers are held is obliged to attend, whether they can hear the call or not. This is agreed upon, as we shall see below.

As for those who are outside the city or village where no Jumu’ah prayer is held, there is a difference of scholarly opinion concerning them.

Some of the fuqaha’ say that if they can hear the call – the call to Jumu’ah in the city or village – then they are obliged to pray Jumu’ah, but if they cannot hear it then they are not obliged to do so. This is the view of the Shaafa’is and is the opinion of Muhammad ibn al-Hasan. Fatwas to this effect have also been issued by the Hanafis.

Some of them say that if there is more than one farsakh (i.e., three miles) between them and the place of Jumu’ah, then they are not obliged to attend Jumu’ah, but if it is a farsakh or less then they must attend. This is the view of the Maalikis and Hanbalis.

Some of them say that the one who is able to go to Jumu’ah and then return to his family before nightfall is obliged to attend. This was narrated by Ibn al-Mundhir from Ibn ‘Umar, Anas, Abu Hurayrah, Mu’aawiyah, al-Hasan, Naafi’ the freed slave of Ibn ‘Umar, ‘Ikrimah, ‘Ata’, al-Hakam, al-Awzaa’i and Abu Thawr.

We have drawn attention to the ruling on those who are outside the city or village because some people think that this difference of opinion applies to those who are inside the city, but that is mistaken thinking.

Al-Nawawi (may Allaah have mercy on him) said: al-Shaafa’i said to his companions: If there are forty or more mature people in the city, then Jumu’ah is obligatory for everyone who is in the city, even if the city is wider than many farsakh, whether they can hear the call or not. This is unanimously agreed upon.

End quote from al-Majmoo’, 4/353

Al-Mardaawi said in al-Insaaf: The difference of opinion concerning what is meant by a farsakh, or whether they are able to hear the call, or whether they can go and come back in one day, apply to those who live in a village where the numbers do not reach the level stipulated for Jumu’ah, or those who live in tents and the like, or those who are travelling a distance that is less than that at which it becomes permissible to shorten one's prayers. The dispute is concerning these and similar cases. As for the one who is living in a city where Jumu’ah prayers are held, he is obliged to attend even if there are many farsakhs between him and the place of Jumu’ah, whether he can hear the call or not, and whether his building is contiguous to the city or is separate, if it is called by the same name.

End quote.

See: Majma’ al-Anhar, 1/169; Haashiyat al-‘Adawi ‘ala Sharh al-Risaalah, 1/376; Kashshaaf al-Qinaa’, 2/22.

Conclusion: The one who is living n a city is obliged to attend Jumu’ah, whether he can hear the call or not. This is a matter concerning which there is no difference of opinion among the scholars.

But there is a difference of opinion concerning what is meant by a “city” in cases where the houses are far apart and scattered, and there are farms and agricultural areas in between the residential quarters. Some of the scholars said: If they are separated, with farms in between, then each quarter is like a separate city.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after quoting this opinion: But the correct view is that so long as they come under one name, then this is one city. If we assume that the city has spread and there are miles or farsakhs between one side and the other, it is still a single city and Jumu’ah is obligatory for those on its eastern edge just as for those on its western edge, and the same applies to the north and south, because it is one city. End quote from al-Sharh al-Mumti’, 5/17.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7763. Ruling on doing tawaaf during the Friday khutbah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Ruling on doing tawaaf during the Friday khutbah

Is it permissible to do the farewell tawaaf in the Haram whilst the imam is delivering the Friday khutbah?.

Praise be to Allaah.

The scholars differed concerning the ruling on doing tawaaf during the Friday khutbah, whether that is an obligatory tawaaf such as tawaaf al-ifaadah, the farewell tawaaf and the tawaaf of ‘umrah, or it is mustahabb.

The Maalikis are of the view that it is not allowed, by analogy with prayer, because the one who is praying behind the imam is not allowed to pray during the Friday khutbah, except for tahiyyat al-masjid (“greeting the mosque”, two rak’ahs performed upon entering the mosque). That is because it involves ignoring the khateeb and his khutbah, and tawaaf is like prayer in this regard.

See Mawaahib al-Jaleel (3/78).

The Shaafa’is are of the view that it is permissible to do tawaaf during the Friday khutbah, and they rejected the analogy with prayer, because tawaaf does not prevent one from listening to the khutbah, unlike prayer which is a greater distraction.

See al-Ghurar al-Bahiyyah (2/29) and al-Fataawa al-Fiqhiyyah al-Kubra (1/239).

Shaykh Ibn Jibreen was of the view that tawaaf during the Friday khutbah is not allowed. He was asked: What is the ruling on residents and travellers doing tawaaf when the khateeb is delivering the khutbah on Friday?

He replied: Once the khateeb begins his khutbah, the worshippers must listen attentively to the khutbah and stay where they are, and it is not permissible to busy oneself with something other than that, except for one who comes in during the khutbah, who may pray two rak’ahs but he should make them short, whether he is one of the people of Makkah or not. The evidence that it is forbidden to move and speak during the khutbah is general in meaning, to such an extent that the Prophet (peace and blessings of Allaah be upon him) said: “If you say to your companion, ‘Listen attentively’ when the imam is delivering the khutbah, then you have engaged in idle speech.” Thus he warned against asking someone to be quiet even though it is done for the right reason. Based on this, we think that it is not permissible to do tawaaf at all so long as the imam is delivering the Friday khutbah. The imams of old forbade doing tawaaf during the khutbah, but the later imams were more lenient and claimed that they could not prevent those people who were doing tawaaf and those who gave the reason that they were travelling and were bidding farewell to the Ka’bah in this tawaaf, or who think that tawaaf is superior to listening attentively to the khutbah. But this is not correct, and we think that they should be prevented until the Friday prayer is over. With regard to the Eid khutbah, there is nothing wrong with doing tawaaf during this khutbah, because it is sunnah, and the worshippers are not obliged to stay until it ends.

End quote from Majallat al-Haras al-Watani, issue no. 272, dated 1/1/2005.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7764. Differences in moon sighting between countries and its effect on those who travel from one to another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Differences in moon sighting between countries and its effect on those who travel from one to another

Muslim brother observed fasting whole Ramdaan and attended Eid Al Fitr prayer too. Then he travelled towards east and reached his home country. The next day in his home country still the Ramdaan month is going on. Whether he has to observe fast again according to the home land or since he fast whole Ramdaan before his travel, no need to continue fast along with the local people of his home land.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a man who fasts twenty-nine days and attends Eid on the thirtieth day in the country where he was fasting, then on the morning of Eid he travels to another country when he is not fasting, but he finds the people there fasting. Should he fast or should he continue not fasting and regarding that day as Eid?

He replied: You do not have to refrain from eating and drinking, because you broke your fast in a legitimate manner. So in your case it is a day when you are permitted to eat and drink, and you do not have to refrain from that. If you could not see the sun in one country then you traveled to another country where you could see the sun before it set, then you do not have to fast that day.

And he was asked: if we start fasting in Saudi Arabia, then we travel to our homelands in eastern Asia during the month of Ramadaan where the hijri month comes a day later, should we fast thirty-one days, and if they fast twenty-nine days should we break our fast or not?

He replied: If a person travels from a country where he fasted at the beginning of the month to a country where Eid al-Fitr comes later, he should continue his fast and not break his fast until they do. This is like the case where a person travels from his city to a place where sunset comes later; he should continue his fast until the sun sets even if that takes twenty hours, unless he breaks his fast because of traveling, as he is entitled to do. The opposite also applies, such as if he were to travel to a place where they have stopped fasting before he has completed thirty days – he should break the fast with them, and if the month was thirty days he should make up a day, and if it was twenty-nine days he does not have to do anything. He should make it up if he did less than a month, and if he did more than a month then he did more. And Allaah knows best.

Majmoo’ al-Fataawa, 19.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7765. He works in a factory and cannot go to Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

He works in a factory and cannot go to Jumu’ah prayer

I work in a factory as an electrician on call. I work one day and take two days off. Sometimes the day I work is a Friday, and because of the circumstances of my work I cannot go and pray Jumu’ah. Am I doing anything wrong? What should I do? Please advise me.

Praise be to Allaah.

The one who hears the call to prayer on Friday and is one of those for whom Jumu’ah is obligatory, has to respond to the call. Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]

and it was narrated from Ibn ‘Umar and Abu Hurayrah (may Allaah be pleased with them both) that the Prophet (peace and blessings of Allaah be upon him) said: “People should stop neglecting Jumu’ah prayers or else Allaah will place a seal over their hearts, then they will be among the negligent.” Narrated by Muslim, 865.

Based on this, you should tell your boss that you are going to go to Jumu’ah prayer, and he should give you and other Muslims permission. You can tell him that you will make up the time by doing extra work. And pray to Allaah to make it easy for you.

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)”

[al-Talaaq 65:2]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some workers whose bosses did not give them permission to attend Jumu’ah prayer on the grounds that they were guards on a farm.

He replied:

If these workers are so far from the mosque that they would not be able to hear the adhaan without a loudspeaker, and they are outside the town, then they do not have to pray Jumu’ah. The workers may rest assured that there is no sin on them if they stay on the farm and pray Zuhr. But we advise their employer to give them permission (to attend Jumu’ah) because that is better for him and better for them; it may also soften their hearts towards him which may make them more sincere in their work, unlike if he puts pressure on them. Many workers ask to go to Jumu’ah prayer so that they can meet their friends and acquaintances, hence you see them going to Jumu’ah and talking in the marketplace until the imam comes, then when the imam comes they enter the mosque.

The point of the above is that if they can hear the call to prayer, or they are inside the town, they should attend Jumu’ah; if they are outside the town and cannot hear the call to prayer, then they do not have to do anything.

The Standing Committee was asked about a young man who works as a guard, and his employer does not allow him to pray in the mosque. He beats him if he prays in the mosque and threatens to send him back to his country.

They replied:

The five daily prayers should be offered in the mosque in congregation, so you have to perform them in congregation in the mosque. You have to be patient and seek reward in doing that, and Allaah will grant you ease after hardship. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And you should note that there is no obedience to any created being if it involves disobedience towards the Creator, so be with Allaah and Allaah will be with you.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

And Allaah knows best.

See Fataawa al-Lajnah al-Daa’imah, 7/302; Liqa’ al-baab il-Maftooh, 1/413.

But if your leaving work to pray jumu’ah will adversely affect the factory, such as the risk of machines breaking down or fires breaking out etc, and there are other men in the factory with you, you can pray Jumu’ah in the factory, if the factory is inside the town, or it is outside and you can hear the adhaan without the aid of loudspeakers.

If the factory is outside the town and you cannot hear the adhaan without loudspeakers, or you fear that leaving work at the time of prayer will cause some problems at work, then this is an excuse for you not to pray Jumu’ah. In that case you should pray Zuhr, in congregation is possible.

The Standing Committee (8/188) was asked about some employees of the Telegraph and Telephone company whose work continues on Fridays at the time of the prayer; if they stop working then the wireless and telephone communications will cease. Is it permissible for them not to pray Jumu’ah?

The Committee replied that Jum’ah prayer is an individual obligation because of the evidence in the Qur’aan and Sunnah and the consensus of the scholars. Then they said:

But if there is a legitimate shar’i excuse for someone who is obliged to pray Jumu’ah, such as if he is directly responsible for work that has to do with the security of the ummah and guarding its interests, which means that he has to take care of that during the time of Jumu’ah prayer – such as men who work in the security forces, traffic police, those who work in wireless and telecommunications, etc, who have to be on call at the time of the last call for Jumu’ah prayer or when the iqaamah is given for a congregational prayer – they and others like them are excused for not attending Jumu’ah or prayers in congregation, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

and the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whatever I forbid you, avoid, and whatever I tell you to do, do as much of it as you can.”

This excuse is not less than that of one who is excused from Jumu’ah and praying in congregation, as long as the excuse still stands, but that does not mean that he is excused from praying Zuhr, rather he must pray Zuhr on time, and if it is possible to pray in congregation he must do so, as with all of the five daily prayers.

The Committee was also asked (8/191) about a doctor who is on call in the clinic at the time of Jumu’ah prayer to treat the sick or wounded who may need emergency treatment. Is it permissible for him not to pray Jumu’ah? They replied:

The doctor mentioned in the question is doing an important job that is of benefit to the Muslims; if he goes to Jumu’ah prayer that will result in great danger. So there is no sin on him if he does not go to Jumu’ah prayer, but he has to offer Zuhr prayer on time, and if it is possible for him to pray in congregation he must do so, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

If there are other colleagues on call with him, they have to pray Zuhr in congregation.

And they were asked (8/192) about a guard in a gas station that is about two kilometers outside the town, Is it permissible for him not to pray Jumu’ah, knowing that the station has previously been robbed and set ablaze, and his children and mahrams live there?

They replied:

If the matter is as described, then it is permissible for the guard to pray Zuhr instead of Jumu’ah, so that he can guard what he mentioned, because of the general meaning of the shar’i evidence which indicates that it is allowed not to pray Jumu’ah in such cases.

They were also asked (8/194) about a group of between 13 and 15 employees who work in a petrol refinery and pray Jumu’ah in their workplace because they cannot go out to pray Jumu’ah because of their work.

They replied:

If the matter is as mentioned, you may pray Jumu’ah in your workplace, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

Conclusion:

If you find that the interests of the Muslims as a whole or of an individual will be affected – such as stealing of property, arson, destruction of property etc – as a result of attending Jumu’ah, it is permissible not to attend and to pray Zuhr instead.

But if the reason for not attending is to make more profit or to increase productivity or to increase study time, or to keep this job and not lose it because this job has a higher salary, and other such worldly interests, then this is not a reason for which sharee’ah allows one to miss Jumu’ah. How can it be, when Allaah says (interpretation of the meaning):

“O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)] and leave off business (and every other thing). That is better for you if you did but know!”

[al-Jumu’ah 62:9]?

And the Prophet (peace and blessings of Allaah be upon him) said: “Whoever misses Jumu’ah three times out of negligence, Allaah will place a seal over his heart.” Narrated by al-Tirmidhi, 500; classed as saheeh by al-Albaani.

So beware of being negligent about it.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7766. His boss does not let him attend Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

His boss does not let him attend Jumu’ah prayer

If someone's boss doesn't let him to go to jumu'a prayer should he resign from the job or not.

Praise be to Allaah.

If your work is outside the city and you cannot hear the voice of the muezzin without amplification, then Jumu’ah prayer is not obligatory on you, and you can pray Zuhr.

But if you are inside the city, or you are outside but you can hear the adhaan, then it is obligatory for you to attend Jumu’ah prayer. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about some workers who are not permitted by their employers to attend Jumu’ah on the grounds that they work as guards on a farm.

He answered:

If these workers are so far from the mosque that they would not be able to hear the adhaan without a loudspeaker, and they are outside the town, then they do not have to pray Jumu’ah. The workers may rest assured that there is no sin on them if they stay on the farm and pray Zuhr. But we advise their employer to give them permission (to attend Jumu’ah) because that is better for him and better for them.

Liqa’ al-Baab al-Maftooh, 1/413

The Standing Committee was asked about a young man who works as a servant, and his employer does not allow him to pray in the mosque. He beats him if he prays in the mosque and threatens to send him back to his country.

They replied:

The five daily prayers should be offered in the mosque in congregation, so you have to perform them in congregation in the mosque. You have to be patient and seek reward in doing that, and Allaah will grant you ease after hardship. Allaah says (interpretation of the meaning):

“And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty).

And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allaah, then He will suffice him. Verily, Allaah will accomplish his purpose. Indeed Allaah has set a measure for all things”

[al-Talaaq 65:2-3]

And you should note that there is no obedience to any created being if it involves disobedience towards the Creator, so be with Allaah and Allaah will be with you.

Fataawa al-Lajnah al-Daa’imah.

Based on this, our advice to you is to try to reach an agreement with your boss and explain the situation to him, and offer to make up the time spent attending Jumu’ah so that you will take care of your work properly. If he accepts that, all well and good, otherwise there is nothing good about work that prevents you from praying. Whoever gives up a thing for the sake of Allaah, Allaah will compensate him with something better.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7767. Women praying Jumu’ah: two rak’ahs only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Women praying Jumu’ah: two rak’ahs only

Assalamualaikum,

Is it permissible for women to pray the friday Zuhr prayer in the mosque that is only two rakat . When i was a child Iwas told that two rakat of Zuhr prayer on friday is only for men and women are supposed to pray on friday as any other day . Please guide me . Jazakallah khair .

Praise be to Allaah.

Women do not have to pray Salaat al-Jumu’ah (Friday prayer). Ibn Qudaamah (may Allaah have mercy on him) said: “As regards women, there is no difference (among the scholars) concerning the fact that Jumu’ah is not obligatory for them.” (Al-Mughni ma’a al-Sharh al-Kabeer, 2/151). But if a woman prays Jumu’ah in the mosque, then she should pray two rak’ahs, just like the men. Ibn Hazm (may Allaah have mercy on him) said: “Jumu’ah is not obligatory for one who is weak because of sickness or who has another valid excuse, or for women, but if any of these people attend Jumu’ah, they should pray two rak’ahs.” (al-Muhallaa, 5/81). So if a woman goes to the mosque and prays Jumu’ah, this is good enough, and she does not have to pray Zuhr too. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7768. Raising the hands when making du’aa’ on Fridays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Raising the hands when making du’aa’ on Fridays

Is it mustahabb to raise the hands when saying Aameen to the du’aa’ of the khateeb on Friday?.

Praise be to Allaah.

The basic principle is that one should raise the hands when making du’aa’, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah is Most Generous, and He dislikes to turn away empty the hands of His slave when he raises them to Him.” Narrated by al-Tirmidhi, 3556; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

It says in Tuhfat al-Ahwadhi:

This hadeeth indicates that it is mustahabb to raise the hands when making du’aa’. There are many ahaadeeth concerning that.

But it was narrated with regard to the khateeb on Fridays that when he makes du’aa’ on the minbar, he should point with his forefinger only and not raise his hands. Indeed some of the Sahaabah denounced the khateeb who raises his hands in du’aa’.

Muslim (874) and Abu Dawood (1104) narrated that ‘Umaarah ibn Ru’aybah saw Bishr ibn Marwaan on the minbar raising his hands (Abu Dawood added: when he was making du’aa’ on Friday), and he said: “May Allaah make these two hands ugly. I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing no more than this with his hand,” and he gestured with his forefinger.

Al-Nawawi said:

This indicates that the Sunnah is not to raise the hands during the khutbah, This is the view of Maalik and our companions and others.

In Tuhfat al-Ahwadhi it says:

This hadeeth indicates that it is makrooh to raise the hands on the minbar when making du’aa’.

As it is not prescribed for the khateeb to raise his hands, the members of the congregation are like him because they follow his lead.

But if the imam prays for rain on Friday whilst he is on the minbar, the Sunnah is to raise the hands, and for the members of the congregation to raise their hands and make du’aa’ with him.

Al-Bukhaari (933) and Muslim (897) narrated that Anas ibn Maalik said: The people were stricken with drought at the time of the Prophet (peace and blessings of Allaah be upon him), so whilst the Prophet (peace and blessings of Allaah be upon him) was delivering the khutbah one Friday, a Bedouin stood up and said, “O Messenger of Allaah, our wealth has been destroyed and our children are hungry, Pray to Allaah for us.” So he raised his hands [al-Bukhaari added in his muta’allaq report: and the people raised their hands with the Messenger of Allaah (peace and blessings of Allaah be upon him) making du’aa’], and we did not see any cloud in the sky. But by the One in Whose hand is my soul, hardly had he lowered (his hands) but there appeared clouds like mountains, and hardly had he come down from his minbar but I saw rain running down his beard (peace and blessings of Allaah be upon him). It rained that day, and the day after, and the day after, until the following Friday. Then that Bedouin or someone else stood up and said, “O Messenger of Allaah, our buildings have been destroyed and our wealth had been flooded. Pray to Allaah for us.” So he raised his hands and said, “O Allaah, around us and not on us.” Each time his hand pointed to part of the clouds they parted, and the clouds formed a ring around Madeenah. The wadis flowed with water for a month and no one came from any direction but he spoke of the heavy rain.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked:

What is the ruling on raising one's hands when the imam is delivering the khutbah on Friday? He replied:

Raising the hands when the imam is delivering the khutbah on Friday is not prescribed in sharee’ah. The Sahaabah denounced Bishr ibn Marwaan when he raised his hands during the Friday khutbah. But an exception is made in the case of prayers for rain (istisqaa’), because it is proven that the Prophet (peace and blessings of Allaah be upon him) raised his hands when praying to Allaah for rain during the Friday khutbah, and the people raised their hands with him. But apart from that one should not raise one's hands when making du’aa’ during the Friday khutbah.

Fataawa Arkaan al-Islam, p. 392.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7769. Praying Zuhr in congregation for those who missed Salaat al-Jumu’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Praying Zuhr in congregation for those who missed Salaat al-Jumu’ah

In the name of Allah, Most Kind Most Merciful

All praise is for Allah, peace and blessings be upon Muhammed (saalahu alayhi wa sallam)

to proceed :

My question is this :

We hold jummah (Friday) prayer at university. A group of brothers came late and they missed the prayer. They decided to pray Dhur as the jummah prayer has been done. The question was do they dhur together in Jammah (congregation) or do they pray Dhur individually. Please advise me with proofs.

Jazakallah Khair

Wasalam

Praise be to Allaah.

You should urge the brothers around you to attend Salaat al-Jumu’ah (Friday prayers) at the right time, because Jumu’ah is of great importance. The Prophet (peace and blessings of Allaah be upon him) said: “Let people stop neglecting to attend Jumu’ah, or else Allaah will seal their hearts, then they will be among the heedless.” (Reported by Muslim, 1432)

He (peace and blessings of Allaah be upon him) also said: “Whoever neglects Salaat al-Jumu’ah three times with no good reason, Allaah will put a seal on his heart.” (Reported by al-Tirmidhi, 460; he said: this is a hasan hadeeth).

As for the people who missed Jumu’ah, they should pray Zuhr, and there is nothing wrong with praying it in jamaa’ah (congregation). And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7770. Khutbah al-Haajah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Khutbah al-Haajah

What is the Arabic, English transliteration and the English meaning of khutbah al-Haajah. It is what the Imam says when the jumah starts. I heard many speakers begin their talks with this and I would like to learn it. Insha'allah

Praise be to Allaah.

A number of hadeeth scholars, such as Imaam al-Nisaa'i (may Allaah have mercy on him), have reported Khutbah al-Haajah. Al-Nisaa’i reported that ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: “The Prophet (peace and blessings of Allaah be upon him) taught us Khutbat al-Haajah: Al-hamdu Lillaahi nasta’eenahu wa nastaghfiruhu, wa na’oodhu billaahi min shuroori anfusinaa wa sayi’aati a’maalinaa. Man yahdih Illaahu falaa mudilla lahu wa man yudlil falaa haadiya lahu. Wa ashhadu an laa ilaaha ill-Allaah wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (Praise be to Allaah, we seek His help and His forgiveness. We seek refuge with Allaah from the evil of our own souls and from our bad deeds. Whomsoever Allaah guides will never be led astray, and whomsoever Allaah leaves astray, no one can guide. I bear witness that there is no god but Allaah, and I bear witness that Muhammad is His slave and Messenger). Then he recited the following three aayaat (interpretation of the meaning): ‘Yaa ayyuha’lladheena aamanu-ttaqu’Llaaha haqqa tuqaatihi wa laa tamootunna illaa wa antum muslimoon (O you who believe! Fear Allaah as He should be feared, and die not except in a state of Islam (as Muslims) with complete submission to Allaah.)’ [Aal ‘Imraan 3:102], ‘Yaa ayyuha’n-naas uttaqu rabbakum alladhi khalaqakum min nafsin waahidatin wa khalaqa minhaa zawjahaa wa baththa minhumaa rijaalan katheeran wa nisaa’an wa’ttaqu-Llaah alladhi tasaa’aloona bihi wa’l-arhaama inna Allaaha kaana ‘alaykum raqeeban (O mankind! Be dutiful to your Lord, Who created you from a single person, and from him He created his wife, and from them both He created many men and women, and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship) Surely, Allaah is Ever an All-Watcher over you).’ [al-Nisaa’ 4:1], ‘Yaa ayyahu’lladheena aamanu-ttaqu’Llaaha wa qooloo qawlan sadeedan (O you who believe! Keep your duty to Allaah and fear Him, and speak (always) the truth).’ [al-Ahzaab 33:70].” (Sunan al-Nisaa’i: Kitaab al-Jumu’ah, Baab kayfiyyah al-khutbah). The hadeeth scholar Shaykh Muhammad Naasir al-Deen al-Albaani devoted a chapter to it in which he compiled all its isnaads and commented on it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7771. It is incorrect to pray Dhuhr after Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

It is incorrect to pray Dhuhr after Jumu’ah prayer

I heard from some imams that under the following situations we have to pray another 4 rakat Fard zuhur prayer (noon prayer) after the 2 rakat Juma (Friday) prayer, is it true?

if we are far from Saudi Arabia or

if we are not staying in an Islamic Country or

if we don't have any Islamic leader as our government in the country

Kindly answer my question, since I found that many old people they follow these in our country, however, I didn't find any Hadith relating to these things.

May Allah (s.w.t) bless you. Thank you.

Praise be to Allaah.

Praying four rak’ahs after Jumu’ah prayer is the opinion of some Madhhabs, and has nothing to do with staying in Makkah or far away, or being in an Islaamic country or not, or whether or not there is a khaleefah. The existence or permission of a khaleefah is not a condition for Friday prayers being obligatory or valid, according to Ahl al-Sunnah wa’l-Jamaa’ah. (Fataawa al-Lajnah al-Daa’imah, 8/187)

Having dealt with what you have heard from people who have no knowledge, but who are unfortunately in the position of "imaams," as you said, we move on to the basic issue of offering salaat al-dhuhr after salaat al-jumu’ah. Our answer to this question is that the truth is the opinion of the scholars, most of whom say that there is no basis in sharee’ah for offering dhuhr prayer after jumu’ah prayer if a person has prayed jumu’ah. The one who misses jumu’ah or does not attend it because it is not an obligation for him or her, such as women, sick people or travellers, must pray dhuhr. It was never reported that the Prophet (peace and blessings of Allaah be upon him) or any of his Companions prayed dhuhr after praying jumu’ah. If he had done so, there would be reports to that effect.

We ask Allaah to give you and us help and strength. May Allaah bless our Prophet Muhammad .

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7772. Replying Salaam to the Imam after he takes his place on the Mimbar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Replying Salaam to the Imam after he takes his place on the Mimbar

When the Imam gets on the minbar for the Khutbah as gives the salaam, do the people reply of keep silent for fear of losing the reward of the Jumu'ah khutbah?

Jazakumullahu Khayran

As salaamu 'alaykum

al-hamdu lillaah.

If the Imam ascends the mimbar and greets the audience with the salaam then the audience should respond. This would not be considered frivolous discourse and would not violate the silence required for listening because the actual khutbah has not yet begun. Therefore, until then, the audience can recite praises of Allaah and duaa’, and also repeat after the mu’athin who calls for prayer, which is timed after the Imam has actually greeted the audience and has taken his place on the mimbar.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7773. Holding two jumu'ah prayers in one place

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

Holding two jumu'ah prayers in one place

Can we organize two Friday prayers!? We do not have a mosque until now inside the campus--we ask you for doa'a... May Allaah help us to gain a permanent room. Due to different schedules of the university, students can not attend Friday Prayer which is scheduled at 1:00 p.m. Currently new Muslim brothers are asking if we can hold a second Friday arrangement on campus. Is it correct to host two Friday prayers in the same campus or same place!?

I personally am afraid [the reality is that it is] madhhab excuses, and different groups favour one time to another.I urge you to answer this question fast

may Allaah reward you.

All Praise be to Allaah.

After discussing the question you raised with the learned sheikh Abdul-Aziz bin Abdullaah bin Baz, he has indicated that Islamic shari'ah does not legislate holding two jumu'ah prayers in one place. You should choose the most convenient time--and its timing extends until the 'asr prayer--and urge and enjoin all the Muslims to attend. Note that it is mandatory to stop all work (including attending classes) for the jumu'ah prayer. Whoever misses it would pray the dhuhr prayer.

May Allaah grant you all success in obeying Him and pleasing Him and may He ease your affairs wherever you may be.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7774. One who dozes off during Friday prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 7. friday prayer ››

One who dozes off during Friday prayer

What should one do if one feels oneself dozing off during Friday prayer?

If a person dozes while listening to the Friday sermon, it is recommended for him to change the place with the person next to him. In doing this he should be careful not to speak; rather, he should use some gestures (hand movements, etc.). The evidence for this is the hadith narrated by Samrah who said:

The Prophet (peace be upon him) said: If one of you dozes during the Friday sermon, he should exchange his position with the person sitting next to him.

(Al-Baihaqi, 3/238; Sahih Al-Jami‘ No. 812)

Another hadith has been narrated by Ibn ‘Umar who said:

The Prophet said: If one of you dozes in the mosque on Friday, he should move his position to another place.

(Abu Dawud, No. 1119; Sahih Al-Jami‘ No. 809)

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8. Holiday Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7775. Ruling on calling out “Salaat al-‘Eid athaabakum Allaah (Eid prayer, may Allaah reward you)”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Ruling on calling out “Salaat al-‘Eid athaabakum Allaah (Eid prayer, may Allaah reward you)”

Sometimes they say, “Salaat al-‘Eid athaabakum Allaah (Eid prayer, may Allaah reward you)” before the prayer. What should one do if they persist in doing these things? Should he pray at home? May Allaah reward you.

Praise be to Allaah.

Firstly:

The fuqaha’ are unanimously agreed that it is not prescribed to give the adhaan or iqaamah before Eid prayer.

In Saheeh Muslim (886) it says that Ibn Jurayj said: ‘Ata’ told me that that Ibn ‘Abbaas and Jaabir ibn ‘Abd-Allaah al-Ansaari said: There was no adhaan on the day of al-Fitr or al-Adha.

Ibn Jurayj said: I asked him [i.e., ‘Ata’] about that later on and he said: Jaabir ibn ‘Abd-Allaah al-Ansaari told me that there was no call to prayer on the day of al-Fitr, either before the imam came out or afterwards, and there was no adhaan or call or anything; no call to prayer and no iqaamah.

They differed concerning calling people to prayer with other words, such as saying “Al-Salaatu jaami’ah (prayer is about to begin)” or “Salaat al-‘Eid athaabakum Allaah (Eid prayer may Allaah have mercy on you)” and so on. There are two opinions:

1 –

That it is not allowed. They said: They should not give any call, and they should not say “Al-Salaatu jaami’ah” or anything else. This is one of the two views in the Maaliki and Hanbali madhhab.

Ibn Qudaamah (may Allaah have mercy on him) said:

It was narrated that ‘Ata’ said: Jaabir told me that there is no adhaan on the day of al-Fitr until the imam comes out, and (no adhaan) after the imam has come out, and no iqaamah, and no call, and nothing. There was no call on that day and no iqaamah. Narrated by Muslim.

Some of our companions said: It may be called out for it “Al-Salaatu jaami’ah”. This is the view of al-Shaafa’i. But the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) is more deserving of being followed. End quote.

Al-Mughni (2/117).

Al-Hattaab al-Maaliki (may Allaah have mercy on him)said:

And it should not be called out “Al-Salaatu jaami’ah”. Ibn Naaji said in his commentary on the essay that we received from our Shaykh: Phrases such as this are an innovation (bid’ah) because they are not narrated (from the Prophet (peace and blessings of Allaah be upon him)). End quote.

Shaykh Yoosuf ibn ‘Umar said: There is nothing wrong with saying “Al-Salaatu jaami’ah” even if it is an innovation.

In al-Tawdeeh, al-Shaamil and al-Jazooli it says that it may be called out “Al-Salaatu jaami’ah”. End quote.

Mawaahib al-Jaleel Sharh Mukhtasar Khaleel (2/191).

Ibn ‘Aleesh al-Maaliki (may Allaah have mercy on him) said:

The call should not be made by saying things like “Al-Salaatu jaami’ah” because it is makrooh, or it is contrary to what is more appropriate, because no report was narrated concerning that. It is clearly stated that it is makrooh in al-Tawdeeh, al-Shaamil and al-Jazooli.

Ibn Naaji, Ibn ‘Umar and others clearly stated that it is an innovation (bid’ah).

What al-Kharashi said about it being permissible is not correct, and what he quoted of ahaadeeth concerning that is to be rejected, because it was not narrated concerning Eid; rather it was narrated concerning the eclipse prayer, as it says in al-Tawdeeh, al-Mawaaq and other books, quoting from al-Ikmaal.

Drawing an analogy between the Eid prayer and the eclipse prayer is invalid because Eid is repeated and well known, whereas the eclipse prayer is done rarely.

Yes, at the beginning of the chapter on the adhaan in al-Mawaaq it is narrated that ‘Ayaad liked the idea that for every prayer for which there is no adhaan it may be said “Al-Salaatu jaami’ah”, but the author did not comment on that. End quote.

Minah al-Jaleel Sharh Mukhtasar Khaleel (1/460)

In Fataawa al-Lajnah al-Daa’imah it says:

When the imam stands up to offer the Eid prayer, he should start with takbeerat al-ihraam, and he should not say to the people beforehand “al Al-Salaatu jaami’ah” or “salaat al-‘eid” or any other phrase, because there is no report which indicates that. Rather the words “Al-Salaatu jaami’ah” are to be called out in the case of the eclipse prayer, whether for a solar or lunar eclipse. End quote.

(8/314).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Some of the scholars said: This is our view, that it may be called out for istisqa’ (prayers for rain) and for Eid prayer, “Al-Salaatu jaami’ah”. But this view is not correct, and it is not valid to make an analogy with the eclipse prayer for two reasons:

(i) That eclipses happen suddenly, especially in earlier times when people would be unaware of them until they happened.

(ii) The Prophet (peace and blessings of Allaah be upon him) did not give a call for prayers for rain or Eid prayers. In every case where there could have been a reason for doing something at the time of the Prophet (peace and blessings of Allaah be upon him) and he did not do it, doing it is an innovation, because there was nothing to prevent the Messenger (peace and blessings of Allaah be upon him) from giving call. If a call may be given for this prayer, he would have ordered the caller to give the call for it.

So the correct view is that there is no call for the Eid prayers and prayers for rain. End quote.

Al-Sharh al-Mumti’ (5/199).

This is the view favoured by Shaykh al-Sa’di (may Allaah have mercy on him) as it says in al-Mukhtaaraat al-Jaliyyah (p. 53).

This view was previously chosen, and was supported by comments from the scholars in the answer to question no. 48972.

2 –

That it is prescribed to call for them by saying “Al-Salaatu jaami’ah” or “Al-salaah, yarhamukum Allaah (The prayer, may Allaah have mercy on you)” and other words which signal that the prayer is about to begin.

This is the view of the Hanafis as it says in al-‘Inaayah Sharh al-Hidaayah (1/242), and it is the view of the Shaafa’is, and the correct view according to the Hanbalis and the Zaahiri madhhab, as it says in al-Muhalla (2/178).

Al-Nawawi (may Allaah have mercy on him) said:

Al-Shaafa’i and his companions said: It is mustahabb to say “Al-Salaatu jaami’ah” because of what we have mentioned about the analogy with the eclipse prayer. Al-Shaafa’i said in al-Umm: I prefer for the imam to tell the muezzin to say on Eids and other occasions when people gather to pray: “Al-Salaatu jaami’ah” or “al-salaah”, If he says “halumm ila al-salaah (come to prayer)” we do not regard that as makrooh, and if he says “hayya ‘ala al-salaah (come to prayer – the phrase used in the adhaan)” there is nothing wrong with it, although I would prefer to avoid that because these are the words of the adhaan, and I prefer to avoid all the words of the adhaan. End quote.

Al-Majmoo’ (5/20).

Al-Bahooti al-Hanbali (may Allaah have mercy on him) said:

It should be called out for Eid or the eclipse prayer or prayer for rain: “Al-Salaatu jaami’ah” or “al-salaah”.

It says in al-Furoo’: It should be called out for the eclipse prayer because that is in al-Saheehayn, and for prayers for rain, and for Eid prayer, “al-salaatu jaami’ah” or “al-salaah.” And it was said that it should not be called out. And it was said that it should not be called out for Eid prayer, as is also the case of the funeral prayer and Taraweeh according to the more sound opinion concerning them. Ibn ‘Abbaas and Jaabir said: “No adhaan was given on the day of al-Fitr when the imam came out, or after he came out, and no iqaamah, and no call, and nothing.” Agreed upon. End quote.

Kashshaaf al-Qinaa’ (1/233). See also al-Insaaf (1/428). It says in (2/459): This is our view and that of most of our companions.

The more correct view, as stated above, is the first one, which is that no call should be given for the Eid prayer at all. But if that happens, there is no sin on the one who is present, because this is an opinion that carries weight among some fuqaha’. Such matters should not be a cause of division or splitting among the worshippers, especially nowadays. Rather if it is possible to advise the people in charge in a gentle and goodly manner to do that which is proven in the Sunnah, all well and good, otherwise he may attend the prayer with them and there is no blame on him in sha Allaah. But we should point out that the one who wants to teach others the Sunnah concerning that or to tell them what is correct, should do so before the people gather for prayer. But once the people have gathered, it is difficult at that point to offer advice calmly and in a useful manner, and there is no guarantee that it will not lead to provoking enmity and division, or things that are even worse than that.

We ask Allaah to help us and you to do and say that which He loves and with which He is pleased, and to help us and you to avoid fitan (trouble, tribulation), both outward and inward.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7776. What is prescribed for the one who comes to the Eid prayer-place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

What is prescribed for the one who comes to the Eid prayer-place?

I noticed that some people, when they come to pray the Eid prayers, they pray two rak’ahs, and some start reciting the Takbeer (“Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar wa Lillaahi’l-hamd”). I hope that you can explain the Islamic rulings on these matters. Is there any difference between holding the Eid prayers in the mosque or in the Eid prayer-place?

Praise be to Allaah.

The Sunnah for the one who comes to the Eid prayer-place to pray the Eid prayers or to offer prayers for rain, is to sit down and not pray Tahiyyat al-Masjid (two rak’ahs to greet the mosque), because it is not narrated that the Prophet (peace and blessings of Allaah be upon him) or his companions did that, as far as we know. But if the prayer is being held in a mosque, then he should pray Tahiyyat al-Masjid, because of the general applicability of the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “When any one of you enters the mosque, let him not sit down until he has prayed two rak’ahs.” (Saheeh, agreed upon).

What is prescribed for the one who sits down to await the Eid prayer is to recite a lot of Tahleel (saying Laa ilaaha ill-Allaah) and Takbeer (saying Allaahu akbar), because these are the slogans of this day, and this is the Sunnah for all of those who are inside the mosque or outside of it, until the khutbah is over. If a person busies himself with reading Qur’aan, this is also OK. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz, vol. 13, p. 13

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7777. Guidance of the Prophet (peace and blessings of Allaah be upon him) regarding Eid prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Guidance of the Prophet (peace and blessings of Allaah be upon him) regarding Eid prayers

I would like to know the guidance of the Prophet (peace and blessings of Allaah be upon him) regarding Eid prayers.

Praise be to Allaah.

The Prophet (peace and blessings of Allaah be upon him) used to offer the Eid prayers in the prayer-place (musalla). There is no report of his offering the Eid prayer in his mosque.

Al-Shaafa’i said in al-Umm: It was narrated that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to go out on the two Eids to the prayer-place in Madeenah, as did those (caliphs) who came after him, unless there was an excuse such as rain etc. The people of other lands did likewise, apart from the people of Makkah.

He used to wear his most beautiful garments to go out to pray. He had a suit (hullah) which he would wear for Eid and Jumu’ah (Friday prayer). A hullah is a two-piece suit of the same kind of fabric.

He used to eat dates before going out on Eid al-Fitr, and he would eat an odd number of them.

Al-Bukhaari (953) narrated that Anas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) did not go out on the morning of Eid al-Fitr until he had eaten some dates, and he would eat an odd number.

Ibn Qudaamah said: We do not know of any differing opinion concerning the fact that it is mustahabb to eat early on the day of Eid al-Fitr.

The reason for eating before the prayer is so that no one will think that it is essential to fast until the prayer has been offered.

And it was said that this was in order to hasten to obey the command of Allaah Who enjoined breaking the fast after He enjoined fasting.

If no dates are available, he should have something else for breakfast, even if it is only water, so that he can fulfil the Sunnah in principle, which is to have something for breakfast before praying on Eid al-Fitr.

With regard to Eid al-Adha, the Prophet (peace and blessings of Allaah be upon him) used not to eat anything until he came back from the prayer-place, then he would eat some of the meat of his sacrifice.

It was narrated that he used to do ghusl for both Eids. Ibn al-Qayyim said: Two weak (da’eef) hadeeths have been narrated concerning this… but it was proven from Ibn ‘Umar, who was very keen to follow the Sunnah, that he used to do ghusl before going out on the day of Eid.

And he (peace and blessings of Allaah be upon him) used to go out to the Eid prayer walking, and come back walking.

Ibn Maajah (1295) narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to go out to the Eid (prayer) walking and come back walking. Classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

Al-Tirmidhi (530) narrated that ‘Ali ibn Abi Taalib said: It is Sunnah to go out to the Eid (prayer) walking. Classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Tirmidhi said: Most of the scholars followed this hadeeth and said that it is mustahabb for a man to go out to the Eid (prayer) walking. It is mustahabb for him not to ride unless he has an excuse.

When the Prophet (peace and blessings of Allaah be upon him) reached the prayer-place, he would begin the prayer with no adhaan or iqaamah, and without saying “Al-salaatu jaami’ah (prayer is about to begin).” The Sunnah is not to do any of these things.

And he did not offer any prayer in the prayer-place before or after the Eid prayer.

The Prophet (peace and blessings of Allaah be upon him) would start with the prayer, before the khutbah. He prayed two rak’ahs, with seven consecutive takbeers in the first rak’ah, including takbeerat al-ihraam (the takbeer with which the prayer begins), and a brief pause between each two takbeers. There is no report of him saying any particular dhikr between the takbeers, but it was narrated that Ibn Mas’ood would praise Allaah and send blessings upon the Prophet (peace and blessings of Allaah be upon him).

But Ibn ‘Umar, who was always keen to follow the Prophet (peace and blessings of Allaah be upon him), used to raise his hands with each takbeer.

When he had completed the takbeers, he would start to recite. He would recite al-Faatihah then recite Qaf wa’l-Qur’aan il-majeed (Soorah Qaaf 50) in the first rak’ah and Aqtarabat il-saa’ah wa anshaqqa al-qamar (Soorat al-Qamar 54) in the other. Sometimes he recited Sabbih isma rabbika al-A’la (Soorat al-A’laa 87) and Hal ataaka hadeeth al-ghaashiyah (Soorat al-Ghaashiyah 88). Both were narrated in saheeh reports, but no other soorahs are mentioned in saheeh reports. When he had finished reciting he would say takbeer and bow. When he had finished bowing and prostrating and had stood up again, he would say five takbeers. When he had completed the takbeers he would start to recite again. The takbeer was the first thing that he would do in each rak’ah and his recitation was followed by rukoo’ (bowing).

Al-Timridhi narrated from the hadeeth of Katheer ibn ‘Abd-Allaah ibn ‘Amr ibn ‘Awf, from his father, from his grandfather, that the Messenger of Allaah (peace and blessings of Allaah be upon him) recited takbeer in the Eid (prayer), seven times in the first rak’ah before reciting Qur’aan and five times in the second rak’ah before reciting Qur’aan. Al-Tirmidhi said: I asked Muhammad – i.e., al-Bukhaari – about this hadeeth and he said: There is nothing more sound than this concerning this topic. And I say likewise.

When the Prophet (peace and blessings of Allaah be upon him) had finished the prayer, he would move away and stand facing the people, with the people sitting in their rows, and he would address them, preaching and exhorting, with commands and prohibitions. If he wanted to dispatch anyone on a mission he would do so, and if he wanted to enjoin anything he would do that.

There was no minbar on which he would stand, and the minbar of Madeenah was not brought out. Rather he would address them standing on the ground. Jaabir said: I attended Eid prayer with the Messenger of Allaah (peace and blessings of Allaah be upon him). He started with the prayer before the khutbah, with no adhaan and no iqaamah, then he stood, leaning on Bilaal, and enjoined us to fear and obey Allaah. He preached to the people and reminded them, then he went over to the women and preached to them and reminded them. Agreed upon.

Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to go out on the day of al-Fitr and al-Adha to the prayer place. He would start with the prayer, then he would go and stand facing the people, with the people sitting in their rows… This hadeeth was narrated by Muslim.

The Prophet (peace and blessings of Allaah be upon him) started all his khutbahs with praise of Allaah. It is not narrated even in one hadeeth that he started the khutbah of Eid with takbeer. Rather Ibn Maajah narrated in his Sunan (1287) that Sa’d al-Qaraz, the muezzin of the Prophet (peace and blessings of Allaah be upon him) said: The Prophet (peace and blessings of Allaah be upon him) used to say the takbeer between the two sermons and he used to say takbeer a great deal throughout the khutbah of Eid. This was classed as da’eef by al-Albaani in Da’eef Ibn Maajah. Although the hadeeth is da’eef, it does not indicate that the Prophet (peace and blessings of Allaah be upon him) used to begin his khutbah with takbeer.

It says in Tamaam al-Mannah: Although it does not indicate that it is prescribed to begin the Eid khutbah with takbeer, its isnaad is da’eef and includes one man who is da’eef (weak) and another who is majhool (unknown), so it is not permissible to quote it as evidence that it is Sunnah to say takbeer during the khutbah.

Ibn al-Qayyim said:

People differed as to how the khutbah on Eid and on the occasion of prayers for rain (istisqa’) should begin. It was said that they should begin with takbeer and it was said that the khutbah of istisqa’ should begin with prayers for forgiveness, and it was said that they should begin with praise. Shaykh al-Islam Ibn Taymiyah said: this is the correct view. The Prophet (peace and blessings of Allaah be upon him) used to begin all his khutbahs with praise of Allaah.

The Prophet (peace and blessings of Allaah be upon him) granted a concession allowing those who attended the Eid prayers either to sit and listen to the khutbah, or to leave.

Abu Dawood (1155) narrated that ‘Abd-Allaah ibn al-Saa’ib said: I attended Eid (prayer) with the Messenger of Allaah (peace and blessings of Allaah be upon him), and when he had finished the prayer he said: “We are going to deliver the khutbah, so whoever wants to sit and listen to the khutbah, let him do so, and whoever wants to leave, let him go.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

The Prophet (peace and blessings of Allaah be upon him) used to vary his route on the day of Eid. He would go by one route and come back by another.

Al-Bukhaari narrated (986) that Jaabir ibn ‘Abd-Allaah said: On the day of Eid, the Prophet (peace and blessings of Allaah be upon him) would vary his route.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7778. Ruling on Eid and the Sunnahs of Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Ruling on Eid and the Sunnahs of Eid

I would like to know some of the Sunnahs of Eid and the rulings thereon.

Praise be to Allaah.

Allaah has set out several rulings concerning Eid, including the following:

1 – It is mustahabb to recite takbeer during the night of Eid from sunset on the last day of Ramadaan until the imam comes to lead the prayer. The format of the takbeer is as follows:

Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar, Allaahu akbar, wa Lillaahi’l-hamd (Allaah is Most Great, Allaah is Most Great, there is no god except Allaah, Allaah is Most Great, Allaah is Most Great, and all praise be to Allaah).

Or you can say Allaahu akbar three times, so you say:

Allaahu akbar, Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar, Allaahu akbar, Allaahu akbar, wa Lillaahi’l-hamd (Allaah is Most Great, Allaah is Most Great, Allaah is Most Great, there is no god except Allaah, Allaah is Most Great, Allaah is Most Great , Allaah is Most Great, and all praise be to Allaah).

Both are permissible.

Men should raise their voices reciting this dhikr in the marketplaces, mosques and homes, but women should not raise their voices.

2 – You should eat an odd number of dates before leaving for the Eid prayer, because the Prophet (peace and blessings of Allaah be upon him) did not set out on the day of Eid until he had eaten an odd number of dates. He should stick to an odd number as the Prophet (peace and blessings of Allaah be upon him) did.

3 – You should wear your best clothes – this is for men. With regard to women, they should not wear beautiful clothes when they go out to the Eid prayer-place, because the Prophet (peace and blessings of Allaah be upon him) said: “Let them go out looking decent” i.e., in regular clothes that are not fancy. It is haraam for them to go out wearing perfume and makeup.

4 – Some of the scholars regarded it as mustahabb to do ghusl for the Eid prayer, because it is narrated that some of the salaf did this. Doing ghusl for Eid prayer is mustahabb, just as it is prescribed for Jumu’ah because one is going to meet people. So if one does ghusl, that is good.

5 – The Eid prayer. The Muslims are unanimously agreed that the Eid prayer is prescribed in Islam. Some of them say that it is Sunnah, some say that it is fard kafaayah (a communal obligation) and some say that it is fard ‘ayn (an individual obligation), and that not doing it is a sin. They quoted as evidence the fact that the Prophet (peace and blessings of Allaah be upon him) commanded even the virgins and women in seclusion, i.e., those who did not ordinarily come out, to attend the Eid prayer place, except that those who were menstruating should keep away from the prayer-place itself, because it is not permissible for a menstruating woman to stay in the mosque; it is permissible for her to pass through but not to stay there.

It seems to me, based on the evidence, that it is fard ‘ayn (an individual obligation) and that every male is obliged to attend the Eid prayer except for those who have an excuse. This was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him).

In the first rak’ah the imam should recite Sabbih isma rabbika al-A‘ala (Soorat al-A’la 87) and in the second rak’ah he should recite Hal ataaka hadeeth ul-ghaashiyah (al-Ghaashiyah 88). Or he may recite Soorat Qaaf (50) in the first and Soorat al-Qamar (54) in the second. Both options are narrated in saheeh reports from the Messenger of Allaah (peace and blessings of Allaah be upon him).

6 – If Jumu’ah and Eid fall on the same day, the Eid prayer should be held, as should Jumu’ah prayer, as is indicated by the apparent meaning of the hadeeth of al-Nu’maan ibn Basheer which was narrated by Muslim in his Saheeh. But those who attend the Eid prayer with the imam may attend Jumu’ah if they wish, or they may pray Zuhr.

7 – One of the rulings on Eid prayer is that according to many scholars, if a person comes to the Eid prayer-place before the imam comes, he should sit down and not pray two rak’ahs, because the Prophet (peace and blessings of Allaah be upon him) prayed Eid with two rak’ahs, and he did not offer any prayer before or after it.

Some of the scholars are of the view that when a person comes he should not sit down until he has prayed two rak’ahs, because the Eid prayer-place is a mosque, based on the fact that menstruating women are not allowed there, so it comes under the same rulings as a mosque, which indicates that it is a mosque. Based on this, it comes under the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “When any one of you enters the mosque, let him not sit down until he has prayed two rak’ahs.” With regard to the fact that the Prophet (peace and blessings of Allaah be upon him) did not offer any prayer before or after the Eid prayer, that is because when he arrived the prayer started.

Thus it is proven that we should pray Tahiyyat al-Masjid (two rak’ahs to “greet the mosque”) when arriving at the Eid prayer-place, as in the case of all mosques, because if we assume from the hadeeth that there is no Tahiyyat al-Masjid for the Eid mosque, then we should say that there is no Tahiyyat al-Masjid for the Jumu’ah mosque either, because when the Messenger of Allaah (peace and blessings of Allaah be upon him) arrived at the Jumu’ah mosque he would deliver the khutbah, then pray two rak’ahs then leave and pray the regular Sunnahs of Jumu’ah in his house, so he did not offer any prayer before it or after it (in the mosque).

What seems more likely to be correct in my view is that we should pray two rak’ahs in the Eid prayer-place to greet the mosque, but we should not denounce one another with regard to this issue, because it is a matter concerning which the scholars differ. We should not denounce others with regard to matters where the scholars differ, unless there is a clear text. So we should not denounce the one who prays (Tahiyyat al-Masjid) or the one who sits down without praying.

8 – One of the rulings on the day of Eid – Eid al-Fitr – is that Zakaat al-Fitr is due on this day. The Prophet (peace and blessings of Allaah be upon him) enjoined that it should be paid before the Eid prayer. It is permissible to pay it one or two days before that, because of the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) which was narrated by al-Bukhaari: “They used to give it one or two days before (Eid) al-Fitr.” If it is paid after the Eid prayer, it does not count as Sadaqat al-Fitr, because of the hadeeth of Ibn ‘Abbaas: “Whoever pays it before the prayer, it is Zakaat al-Fitr, and whoever pays it after the prayer, it is ordinary charity.” It is haraam to delay Zakaat al-Fitr until after the Eid prayer. If one delays it with no excuse then it is not acceptable zakaah, but if there is an excuse – such as if a person is traveling and does not have anything to give or anyone to give it to, or he is expecting his family to pay it and they are expecting him to pay it, then in this case he should pay it when it is easy for him to do so, even if that is after the prayer, and there is no sin on him because he has an excuse.

9 – People should greet one another, but that results in haraam actions on the part of many people, such as men entering houses and shaking hands with unveiled women without any mahram being present. Some of these evils are worse than others.

We see some people denouncing those who refuse to shake hands with those who are not their mahrams, but it is they who are the wrongdoers, not he. But he should explain to them and tell them to ask trustworthy scholars to verify his actions and he should tell them not to get angry and insist on following the customs of his forefathers, because they do not make a permissible thing forbidden or a forbidden thing permissible. He should explain to them that if they do that, they will be like those of whom Allaah says (interpretation of the meaning):

“And similarly, We sent not a warner before you (O Muhammad) to any town (people) but the luxurious ones among them said: “We found our fathers following a certain way and religion, and we will indeed follow their footsteps”

[al-Zukhruf 43:23]

Some people have the custom of going out to the graveyard on the day of Eid to greet the occupants of the graves, but the occupants of the graves have no need of any greeting or congratulations, because they do not fast or pray qiyaam.

Visiting the graves is not something to be done especially on the day of Eid or Friday or any particular day. It was proven that the Prophet (peace and blessings of Allaah be upon him) visited the graves at night, as mentioned in the hadeeth of ‘Aa’ishah narrated by Muslim. And the Prophet (peace and blessings of Allaah be upon him) said: “Visit the graves for they will remind you of the Hereafter.”

Visiting graves is an act of worship, and acts of worship are not acceptable unless they are in accordance with sharee’ah. The Prophet (peace and blessings of Allaah be upon him) did not single out the day of Eid for visiting the graves, so we should not do so either.

10 – There is nothing wrong with what men do on the day of Eid of embracing one another.

11 – It is prescribed for the one who goes out to the Eid prayer to go by one route and return by another, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him). This Sunnah does not apply to other prayers, Jumu’ah or anything else, it only applies to Eid.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/216-223.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7779. Du’aa’ in Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Du’aa’ in Eid prayer

What is the du’aa’ in Eid prayer?

Praise be to Allaah.

We do not know of any du’aa’ that has been prescribed specifically for the Eid prayer or for the day of Eid; rather it is prescribed for the Muslims to recite Takbeer (“Allaahu akbar”), Tasbeeh (“Subhaan Allaah”), Tahleel (“Laa ilaaha ill-Allaah”) and Tahmeed (“al-hamdu Lillaah”) on the night before Eid and on the morning of Eid, until the end of the khutbah on the day of Eid al-Fitr and until the end of the days of Tashreeq on the occasion of Eid al-Adha, as is also prescribed during the first ten days of Dhu’l-Hijjah, because Allaah says concerning Eid al-Fitr (interpretation of the meaning):

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you”

[al-Baqarah 2:185]

And there are ahaadeeth and reports concerning that also.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/302

-----

Refutation of those who say that women should not pray Eid in the mosque

Why Women are not allowed for EID's Namaz in Masjid?

Whoever says that women should not pray Eid in the mosque should note that the Prophet (peace and blessings of Allaah be upon him) commanded women to go out to the Eid prayers. It was narrated that Umm ‘Atiyyah said: “We were commanded to go out on the day of Eid, even to bring out the virgins from their seclusion and the menstruating women, who would be behind the people, joining in their takbeer and du’aa’s, sharing the blessings of this day.” (Narrated by al-Bukhaari, al-Jumu’ah, 918)

But if a woman is menstruating she should keep away from the prayer place and not enter it, but she should witness the good and the du’aa’ of the Muslims, and listen to the khutbah from outside the prayer place. A woman should avoid wearing adornments and go out wearing old clothes which do not form any kind of adornment in themselves, so that she will not be a source of temptation to men. She should not go out wearing perfume. ‘Abd-Allaah ibn al-Mubaarak said, “If a woman insists on going out, then her husband should give her permission to go out wearing old clothes and not wearing adornments. If she insists on that then the husband has the right to prevent her from going out.” And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7780. The reason for coming back via a different route from the Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

The reason for coming back via a different route from the Eid prayer

I read that the Prophet (peace and blessings of Allaah be upon him) used to go to the Eid prayer via one route and come back via a different route. What is the reason for that?.

Praise be to Allaah.

Al-Bukhaari (986) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: On the day of Eid, the Prophet (peace and blessings of Allaah be upon him) would vary his route, i.e., he would go via one route and come back via a different route.

The believer is required to follow the example of the Prophet (peace and blessings of Allaah be upon him) even if he does not know the reason why the Prophet (peace and blessings of Allaah be upon him) did something. Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

Ibn Katheer said (3/756): This verse points to an important principle, namely following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him) in word and deed.

The scholars differed greatly as to the reason for this (i.e., returning via a different route).

Al-Haafiz said:

The scholars differed greatly as to the reason for this. I have collected more than twenty different opinions, which I have summed up and highlighted those that are weak. Al-Qaadi ‘Abd al-Wahhaab al-Maaliki said: Several opinions have been mentioned concerning that, some of which are likely to be correct but most of which are far-fetched.

For example:

1- He did that so that the two routes would bear witness for him, or it was said: so that their inhabitants, jinns and humans, would bear witness for him

2- It was said that it was so as to make them equal because they are blessed by his passing through.

3- It was said that his route to the prayer-place was to his right, and if he came back the same way he would be coming to the left, so he went back by a different route. This requires evidence.

4- It was said that it was to make manifest the symbols of Islam on both routes, or to make manifest the remembrance of Allaah.

5- It was said that it was to annoy the hypocrites or the Jews, or to alarm them by showing the large number of those who were with him. Ibn Battaal thought this was most likely to be correct.

6- It was said that it was a precaution against the plots of the two groups, or one of them. This needs verification.

7- It was said that he did that in order to make more people happy or bring blessing to them by his passing through or by their seeing him, and so that he might attend to their needs, answer their questions, teach them, give them charity, greet them with salaam, etc

8- It was said that it was in order to visit his relatives and uphold the ties of kinship.

9- It was said that it was in order to have a change of scene.

10-It was said that that when he went he gave charity and when he came back he had nothing left, so he came back via a different route so that he would not have to refuse anyone who asked of him. This is a very weak view as well as one that requires proof.

11-It was said that that route by which he went was longer than the route by which he came back, and he wanted to increase his reward by taking more steps to get there, but on the way back he was hastening to go home. This is the view favoured by al-Raafi’i, but he stated that it requires evidence and that the reward for taking steps also applies to the way back, as was proven in the hadeeth of Ubayy ibn Ka’b which was narrated by al-Tirmidhi and others.

12-It was said that the angels stand on the roads and he wanted two groups of angels to bear witness for him.

Ibn al-Qayyim mentioned some of these reasons in Zaad al-Ma’aad (1/449), then he said:

The most correct view is that he did this for these and other reasons.

Shaykh Ibn ‘Uthaymeen said: If it is said, what is the reason for coming back by a different route?

The answer is: to follow the Messenger of Allaah (peace and blessings of Allaah be upon him).

“It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed into a plain error”

[al-Ahzaab 33:36 – interpretation of the meaning]

This is the reason… Then he mentioned some of the reasons quoted above from al-Haafiz.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/222.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7781. When should the takbeer for Eid al-Fitr begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

When should the takbeer for Eid al-Fitr begin?

When should the takbeer for Eid al-Fitr begin and when does it end?.

Praise be to Allaah.

At the end of Ramadaan Allaah has prescribed that His slaves should recite takbeer. Allaah says (interpretation of the meaning):

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185]

“that you must magnify Allaah” means venerating Him in your hearts and on your lips, by pronouncing the takbeer.

So you should say: Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar, Allaahu akbar, wa Lillaahi’l-hamd (Allaah is Most Great, Allaah is Most Great, there is no god except Allaah, Allaah is Most Great, Allaah is Most Great, and all praise be to Allaah).

Or you can say Allaahu akbar three times, so you say:

Allaahu akbar, Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, Allaahu akbar, Allaahu akbar, Allaahu akbar, wa Lillaahi’l-hamd (Allaah is Most Great, Allaah is Most Great, Allaah is Most Great, there is no god except Allaah, Allaah is Most Great, Allaah is Most Great , Allaah is Most Great, and all praise be to Allaah).

Both are permissible.

This takbeer is Sunnah according to the majority of scholars. It is Sunnah for both men and woman, in the mosque, in the home and in the marketplace. Men should say it out loud, and women should say it quietly, because women are commanded to lower their voices. Hence the Prophet (peace and blessings of Allaah be upon him) said: “If you notice something during the prayer, men should say ‘Subhan-Allaah!’ and women should clap.” So women should say the takbeer quietly and men should say it out loud.

The time for this takbeer begins when the sun sets on the night of Eid (i.e., the night before) if it is known that the new month has begun when the sun sets, such as when the people have completed thirty days of Ramadaan, or when it is proven that the new moon of Shawwaal has been sighted. And it ends when the prayer begins, i.e., when they start the Eid prayer then the time for the takbeer ends.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/269-272.

Al-Shaafa’i said in al-Umm:

Allaah says concerning the month of Ramadaan (interpretation of the meaning):

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you”

[al-Baqarah 2:185]

I heard from some scholars whom I trust and who are knowledgeable about the Qur’aan:

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you” it is completed when the sun sets on the last day of the month of Ramadaan.

Then al-Shaafa’i said:

When they see the new moon of Shawwaal, I like all the people to recite takbeer together and individually in the mosques, the marketplaces, the streets, the houses, travellers and non-travellers in all situations, no matter where they are. They should pronounce the takbeer openly and continue to recite it until they come to the prayer-place the next morning, and after that until the imam comes out to lead the prayer, then they should stop reciting the takbeer.

Then he narrated from Sa’eed ibn al-Musayyib, ‘Urwah ibn al-Zubayr, Abu Salamah and Abu Bakr ibn ‘Abd al-Rahmaan, that they used to recite takbeer on the night before Eid al-Fitr in the mosque, reciting the takbeer out loud.

It was narrated from ‘Urwah ibn al-Zubayr and Abu Salamah ibn ‘Abd al-Rahmaan that they used to recite the takbeer out loud when they came to the prayer-pace in the morning, and that Naafi’ ibn Jubayr used to recite the takbeer out loud when he came to the prayer-place in the morning of the day of Eid.

It was narrated from Ibn ‘Umar that he used to come to the prayer-place on the morning of the day of Eid al-Fitr, when the sun had risen, and he would recite takbeer until he reached the prayer-place, then he would recite takbeer in the prayer-place until the imam sat down and stopped reciting takbeer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7782. Ruling on Eid prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Ruling on Eid prayers

What is the ruling on Eid prayers?.

Praise be to Allaah.

The scholars differed concerning the ruling on Eid prayers. There are three scholarly points of view:

1 – that Eid prayer is Sunnah mu’akkadah (a confirmed Sunnah). This is the view of Imam Maalik and Imam al-Shaafa’i.

2 – that it is a communal obligation. This is the view of Imam Ahmad (may Allaah have mercy on him).

3 – that it is a duty for each Muslim and is obligatory for men; those who do not do it with no excuse are sinning thereby. This is the view of Imam Abu Haneefah (may Allaah have mercy on him), and was also narrated from Imam Ahmad. Among those who favoured this view were Shaykh al-Islam Ibn Taymiyah and al-Shawkaani (may Allaah have mercy on them).

See al-Majmoo’, 5/5; al-Mughni, 3/253; al-Insaaf, 5/316; al-Ikhtiyaaraat, p. 82.

Those who held the third view quoted several texts as evidence, including the following:

1 – The verse in which Allaah says (interpretation of the meaning):

“Therefore turn in prayer to your Lord and sacrifice (to Him only)”

[al-Kawthar 108:2]

Ibn Qudaamah said in al-Mughni: The well-known view is that what is meant by this is the Eid prayer.

Some of the scholars were of the view that what is meant in this verse is prayer in general, not just Eid prayer, so what the verse means is that we are commanded to devote our prayer and sacrifice to Allaah Alone, so it is like the verse in which He says (interpretation of the meaning):

“Say (O Muhammad): ‘Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allaah, the Lord of the ‘Aalameen (mankind, jinn and all that exists)’”

[al-An’aam 6:162]

This view concerning this meaning of the verse was shared by Ibn Jareer (12/724) and Ibn Katheer (8/502).

2 – The fact that the Prophet (peace and blessings of Allaah be upon him) commanded the people to go out to it (the Eid prayer) and even commanded the women to go out too.

Al-Bukhaari (324) and Muslim (890) narrated that Umm ‘Atiyyah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to bring them (women) out on (Eid) al-Fitr and (Eid) al-Adha, and to bring out adolescent girls, menstruating women and virgins, but the menstruating women were to stay away from the prayer, but were to witness goodness and the gathering of the Muslims. I said: “O Messenger of Allaah, what if one of us does not have a jilbaab?” He said: “Let her sister lend her a jilbab.”

The evidence of this hadeeth that the Eid prayer is obligatory is stronger than the evidence of the verse quoted above.

Shaykh Ibn ‘Uthaymeen said in Majmoo’ al-Fataawa (16/214):

What I think is that the Eid prayer is fard ‘ayn (an individual obligation), and that it is not permissible for men to miss it, rather they have to attend, because the Prophet (peace and blessings of Allaah be upon him) enjoined that. He even commanded the women – including virgins and those who usually stayed in seclusion – to come out to the Eid prayer, and he commanded menstruating women to come out to the Eid prayer, but told them to keep away from the prayer-place itself. This indicates that it is confirmed.

He also said (16/217):

What seems more likely to be correct in my view, based on the evidence, is that it is fard ‘ayn (an individual obligation), and that it is obligatory for every male to attend the Eid prayer apart from those who have an excuse.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa, 13/7 concerning the view that it is fard ‘ayn:

This view is more likely to be correct, based on the evidence.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7783. Eid prayer for women is Sunnah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Eid prayer for women is Sunnah

Is Eid prayer obligatory for women? If it is obligatory, should they pray at home or in the musalla (prayer place)?.

Praise be to Allaah.

It is not obligatory for women, but it is Sunnah. Women should offer this prayer in the prayer-place with the Muslims, because the Prophet (peace and blessings of Allaah be upon him) enjoined them to do that.

In al-Saheehayn and elsewhere it is narrated that Umm ‘Atiyah (may Allaah be pleased with her) said: “We were commanded (and in one report it says, he commanded us – meaning the Prophet (peace and blessings of Allaah be upon him)) to bring out to the Eid prayers the adolescent girls and the women in seclusion, and he commanded the menstruating women to avoid the prayer-place of the Muslims.” Narrated by al-Bukhaari, 1/93; Muslim, 890. According to another report: “We were commanded to come out and to bring out the adolescent girls and those in seclusion.”

According to a report narrated by al-Tirmidhi: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to bring out the virgins, adolescent girls, women in seclusion and menstruating women on the two Eids, but the menstruating women were to keep away from the prayer place and witness the gathering of the Muslims. One of them said, “O Messenger of Allaah, what if she does not have a jilbaab?” He said, “Then let her sister lend her one of her jilbaabs.” (Agreed upon).

According to a report narrated by al-Nasaa’i, Hafsah bint Sireen said: Umm ‘Atiyyah hardly ever mentioned the Messenger of Allaah (peace and blessings of Allaah be upon him) but she would say, “May my father be sacrificed for him.” I said, “Did you hear the Messenger of Allaah (peace and blessings of Allaah be upon him) say such and such,” and she said, “Yes, may my father be sacrificed for him, and he said, ‘Let the adolescent girls, women in seclusion and menstruating women come out to attend Eid and witness the gathering of the Muslims, but let the menstruating women avoid the prayer place.’” Narrated by al-Bukhaari, 1/84

Based on the above, it is clear that for women to go out and attend the Eid prayers is a confirmed Sunnah, but that is subject to the condition that they do not go out unveiled or making a wanton display of themselves, as is known from other evidence.

With regard to boys who have reached the age of discretion going out to Eid prayer, Jumu’ah prayers, etc., this is something which is well known and is prescribed in Islam, because there is a great deal of evidence to that effect.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/284-286

Created with the Personal Edition of HelpNDoc: Free EPub producer


7784. The date for ‘Eid al-Fitr and Eid al-Adha is based on sighting of the new moon

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

The date for ‘Eid al-Fitr and Eid al-Adha is based on sighting of the new moon

I have a question about the dates of the Eids...I know the Eidul Fitr is after the month or Ramadhan and there is always dispute amongst this day (some will celebrate it on the 29th, while others celebrate it on the 30th), but in regards to the Eidal Adha, does this day coincide with what the hujjaj are doing in Makkah, or can this day differ according to the different countries others are in?.

Praise be to Allaah.

Firstly:

The difference among the Muslims with regard to determining the first day of Ramadaan and the time for Eid al-Fitr stems from the differences of opinion among the fuqaha’ concerning the well known issue, which is whether sighting of the new moon in one country becomes binding for all other countries, or should each country have its own sighting. This also applies to determining the date for Eid al-Adha.

This is a matter that is subject to ijtihaad, and each group of scholars has produced its evidence, and both groups may even quote the same text as evidence. This has already been discussed in the answer to question no. 1248.

The view that sighting of the moon in one country becomes binding for all other countries is the view of the majority of scholars, and was the view favoured by Shaykh Ibn Baaz (may Allaah have mercy on him), as is stated in Majmoo’ al-Fataawa (15/77).

The view that there may be differences in sighting between different countries is the more correct view according to the Shaafa’is, and was the view favoured by Shaykh al-Islam Ibn Taymiyah, and by Shaykh Ibn ‘Uthaymeen among contemporary scholars. We have quoted his fatwa in the answer to question no. 40720.

Secondly:

The differences among Muslims with regard to Eid al-Fitr and Eid al-Adha is based on this difference of scholarly opinion, and it is the same for both Eids. Shaykh Ibn Baaz (may Allaah have mercy on him) said, after mentioning the difference of opinion among the scholars about different moon sighting in different countries at the beginning and end of the month:

It seems to me that the differences in moon sightings do not matter, and that what must be done is to follow the sighting of the moon with regard to starting and ending the fast and offering the sacrifice when it is proven according to sharee’ah that the moon has been sighted in any land.

Then he said: Whether or not we say that differences in sighting are valid, it seems that the ruling is the same for both Ramadaan and Eid al-Adha, and there is no difference between them according to what I know of sharee’ah. End quote.

Majmoo’ Fataawa Ibn Baaz (15/79).

In the fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) referred to above, it says that differences in moon sighting should be followed with regard to Eid al-Adha just as they are followed with regard to the beginning and end of Ramadaan.

Based on this, there is no problem if Eid al-Adha is on Friday in one country and on Saturday in another, and so on, based on the differences in moon sighting.

The same may be said with regard to the fast of Ramadaan, fasting the day of ‘Arafah and fasting ‘Ashoora’, because these are things that have to do with the sighting of the moon, and the ruling on whether the month has begun or not.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7785. It is not mustahabb to come back via a different route for any prayer other than the Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

It is not mustahabb to come back via a different route for any prayer other than the Eid prayer

Is it mustahabb to come back via a different route for any prayer other than the Eid prayer?.

Praise be to Allaah.

Al-Bukhaari (986) narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: On the day of Eid, the Prophet (peace and blessings of Allaah be upon him) would vary his route, i.e., he would go via one route and come back via a different route.

This hadeeth indicates that it is mustahabb to come back via a different route from Eid prayer.

Shaykh Ibn ‘Uthaymeen said in Majmoo’ al-Fataawa (16/222):

It is prescribed for the one who goes out to the Eid prayer to go via one route and to come back via another route, following the example of the Messenger of Allaah (peace and blessings of Allaah be upon him). This Sunnah does not apply to any other prayer, Jumu’ah or otherwise, rather it applies only to Eid. Some scholars said that this is prescribed for Jumu’ah prayer too, but the basic principle is that with regard to every action for which there was a reason at the time of the Prophet (peace and blessings of Allaah be upon him) but he did not do it, taking that as an act of worship is a form of bid’ah (innovation).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7786. The time for ghusl on Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

The time for ghusl on Eid

When should one do ghusl for Eid? Because if I do ghusl after Fajr, the time will be very limited, as the place where we pray the Eid prayer is far away from my house.

Praise be to Allaah.

Firstly:

Doing ghusl on Eid is mustahabb.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) did ghusl on the day of Eid.

It was also narrated that some of the Sahaabah did ghusl on the day of Eid, such as ‘Ali ibn Abi Taalib, Salamah ibn al-Akwa’ and Ibn ‘Umar (may Allaah be pleased with them).

Al-Nawawi said in al-Majmoo’:

All the isnaads (of these reports) are weak and false except the report of Ibn ‘Umar. The evidence which may be taken as proof that it is mustahabb is the report of Ibn ‘Umar, and analogy with Jumu’ah.

Ibn al-Qayyim said:

There are two weak (da’eef) ahaadeeth concerning this matter, but it was proven from Ibn ‘Umar, who was very keen to follow the Sunnah, that he used to do ghusl for Eid before going out.

Secondly:

With regard to the time when one should do ghusl for Eid:

It is better to do that after Fajr prayer, but if one does it before Fajr that is sufficient, because of the shortness of time available after Fajr, because the people need to go to offer the Eid prayer and the prayer place may be far away.

It says in al-Muntaqa Sharh Muwatta’ al-Imaam Maalik:

It is mustahabb to do ghusl just before going out to the prayer-place. Ibn Habeeb said that the best time to do ghusl for Eid is after praying Fajr. Maalik said in al-Mukhtasar that if one does ghusl for Eid before Fajr that is acceptable.

In Sharh Mukhtasar (2/102), Khaleel said that the time for ghusl for Eid is during the last one-sixth of the night.

Ibn Qudaamah said in al-Mughni:

The time for ghusl (for Eid) is after the dawn comes, according to the apparent meaning of al-Khiraqi’s words. Al-Qaadi and al-Aamidi said: Ghusl before Fajr does not fulfil the Sunnah of doing ghusl, because the ghusl for a prayer should be done on that day and doing it before dawn does not meet that condition, as is the case with ghusl for Jumu’ah. Ibn ‘Aqeel said: What is mentioned in the texts from Ahmad is (that it may be done) before Fajr and after, because the time for Eid is more limited than the time for Jumu’ah, so if it is limited to the time after Fajr one may not be able to do it. And because the purpose behind it is to cleanse oneself, which may be achieved by doing ghusl at night because it is close to the time of prayer. But it is better to do it after Fajr, so as to avoid an area of scholarly dispute and to be more clean, because that is closer to the time of prayer.

Al-Nawawi said in al-Majmoo’:

Concerning the time when this ghusl is valid, there are two well-known opinions. The view that it should be after dawn breaks was stated in al-Umm and the more correct view according to scholarly consensus is that it is permissible to do it both after Fajr and before.

Al-Qaadi Abu al-Tayyib said in his book al-Mujarrad, al-Shaafa’i stated in al-Buwayti that ghusl for Eid is valid before dawn breaks.

Al-Nawawi said: If we say that according to the more correct view it is valid before dawn, then the most sound and most well-known view is that it is valid after half the night has passed, but it is not valid before then. The second view is that it is valid at any time of the night. This was the view of al-Ghazaali, and was the view favoured by Ibn al-Sabbaagh and others. The third view is that it is only valid just before Fajr. This was the view of al-Baghawi.

Based on this, there is nothing wrong with doing ghusl for Eid before Fajr prayer if that will make it easier to go out to the Eid prayer.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7787. Ruling on Eid prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Ruling on Eid prayers

Are the Eid prayers on Eid al-Fitr and Eid al-Adha obligatory or Sunnah? What is the sin of the one who does not pray them?.

Praise be to Allaah.

The Eid prayers on Eid al-Fitr and Eid al-Adha are fard kifaayah (a communal obligation); some scholars said that they are fard ‘ayn (an individual obligation) like Jumu’ah prayer, so the believer should not neglect them.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/284.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7788. Holding Eid prayers at the same time in all the mosques of the city

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Holding Eid prayers at the same time in all the mosques of the city

Is it one of the conditions of Eid prayer that the people offer the prayer in one place and at one time, regardless of the nature the of the place where it is to be held?.

Praise be to Allaah.

It is not one of the conditions of Eid prayer being valid that all the people should pray in the same place, but it is better for them to pray in one place in the desert (i.e., outside the city), if that is possible. If it is too difficult for them all to pray in one place outside the city, such as the city being too spread out, then it is permissible for them to pray in two or more places outside the city, based on whatever is easiest for them.

If it is too difficult for them to pray out of doors because of rain etc., then they should pray in the mosque if it is big enough and that is not hard for them. Otherwise they may pray in a number of mosques, each group in the mosque in which it is easy for them to pray.

Secondly: in the event that there are a number of places for Eid prayers outside the city or in the mosques, it is permissible for one group to start the Eid prayer before another, or to end the prayer before another group, so long as the prayer of each group takes place between the time when the sun has risen to the height of a spear above the horizon and its passing the meridian, when the time for Zuhr begins, i.e., from the time when naafil prayer becomes permissible until the time when the sun is directly overhead in the sky, just before the time for Zuhr begins.

And Allaah knows best.

Standing Committee for Academic Research and Issuing Fatwas, 8/295

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7789. He is asking about the place for Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

He is asking about the place for Eid prayer

We heard that at the time of the Prophet (peace and blessings of Allaah be upon him), the Eid prayer was held in a musalla (prayer-place) outside the built-up area, because his mosque could not accommodate all the people, and that if there is a mosque that can accommodate the people, then it is better for them to pray there because the mosque is better than anywhere else. Is this correct?.

Praise be to Allaah.

The practical Sunnah of the Prophet (peace and blessings of Allaah be upon him) (i.e., what he did) was to leave his mosque for the Eid prayers and perform these prayers in the musalla that was at the outer gate of Madeenah. See Zaad al-Ma’aad by Ibn al-Qayyim, 1/441.

Shaykh Ahmad Shaakir (may Allaah have mercy on him) said: The views of the scholars concerning that are closely connected:

In Sharh al-Bukhaari, the Hanafi scholar al-‘Ayni discussed the following hadeeth of Abu Sa’eed [al-Khudri]: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to go out to the prayer-place on the day of al-Fitr and al-Adha. The first thing that he did was to pray, then he would move away and stand facing the people, when the people were (still) sitting in their rows, and he would exhort them and advise them and issue commands to them. If he wanted to dispatch an army he would do so, and if he wanted to issue some command, he would do so. Then he would leave.” Abu Sa’eed said: The people continued to do that until I came out with Marwaan when he was the governor of Madeenah, on (the day of) al-Ahda or al-Fitr. When we came to the prayer place, there was the minbar that had been built by Katheer ibn al-Salt. Marwaan wanted to ascend the minbar; I grabbed his clothes but he pulled away, and he ascended and delivered the khutbah before the prayer. I said to him: “You have changed it, by Allaah.” He said: “O Abu Sa’eed, gone is that which you know.” I said: “By Allaah, what I know is better than that which I do not know.” He said: “The people will not sit and listen to us after the prayer so I did it before the prayer.”

Narrated by al-Bukhaari, 956; Muslim, 889.

Al-‘Ayni said: This shows that we should go out to the prayer-place and not offer the Eid prayer in the mosque except in case of necessity. Ibn Ziyaad narrated that Maalik said: The Sunnah is to go out to the prayer-place except for the people of Makkah, who should pray in the mosque.

In al-Fataawa al-Hindiyyah (vol. 1, p. 118) it says: Going out to the prayer-place for Eid prayer is Sunnah, even if the Jaami’ Mosque is large enough to accommodate them. This is the view of the majority of shaykhs and it is the correct view.

In al-Mudawwanah al-Marwiyah ‘an Maalik (vol. 1, p. 171), Maalik said: The Eid prayer should not be offered in two places, and they should not pray in their mosques, rather they should all go out as the Prophet (peace and blessings of Allaah be upon him) went out. And Ibn Wahb narrated from Yoonus that Ibn Shihaab said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to go out to the prayer-place, then the people of the regions followed that Sunnah.

Ibn Qudaamah al-Hanbali said in al-Mughni (vol. 2, no. 229-230): The Sunnah is to offer the Eid prayer in the prayer-place. This was enjoined by ‘Ali (may Allaah be pleased with him) and was regarded as good by al-Awzaa’i and Ashaab al-Ra’i. This is also the view of Ibn al-Mundhir.

It was narrated from al-Shaafa’i that if the mosque of a city is spacious, then it is better to pray there, because it is the best and purest place. Hence the people of Makkah pray (Eid) in al-Masjid al-Haraam.

Then Ibn Qudaamah quoted evidence to support his view, and said: Our evidence shows that the Prophet (peace and blessings of Allaah be upon him) used to go out to the prayer-place and leave his mosque, as did the caliphs after him. The Prophet (peace and blessings of Allaah be upon him) would not forsake the better thing even though it was closer and take the trouble to go to an imperfect place that was further away, and he did not prescribe for his ummah that they should forsake that which is good and virtuous. We have been commanded to follow the Prophet (peace and blessings of Allaah be upon him) and take him as our example. It cannot be the case that the thing that is enjoined is imperfect and the thing that is forbidden is perfect. There is no report that the Prophet (peace and blessings of Allaah be upon him) offered the Eid prayer in his mosque except when there was a reason or excuse. This is also the consensus of the Muslims. The people in all ages and in all places have gone out to the prayer-place and offered the Eid prayer there, regardless of whether the mosque is spacious or otherwise. The Prophet (peace and blessings of Allaah be upon him) used to offer the Eid prayer in the prayer-place even though his mosque is such a venerable place.

And I – Ahmad Shaakir is speaking – say that words of Ibn Qudaamah, “There is no report that the Prophet (peace and blessings of Allaah be upon him) offered the Eid prayer in his mosque except when there was a reason or excuse”, is a reference to the hadeeth of Abu Hurayrah which is narrated by al-Haakim in al-Mustadrak (vol. 1, p. 295): “Rain fell on the day of Eid, so the Prophet (peace and blessings of Allaah be upon him) prayed in the mosque.” This was classed as saheeh by him (al-Haakim) and al-Dhahabi. [And Ibn al-Qayyim said of it: If the hadeeth is proven, it is also narrated in Sunan Abi Dawood and Ibn Maajah. Zaad al-Ma’aad, 1/441. But it was classed as da’eef by al-Albaani in Risaalat Salaat al-Eidayn fi’l-Musalla hiya al-Sunnah, and he narrated the view of al-Haakim and al-Dhahabi].

Imam al-Shaafa’i said in al-Umm (vol. 1, p. 207): “We have heard that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to go out on the two Eids to the prayer-place in Madeenah, as did those who came after him, and most of the people in all countries, except Makkah (concerning which) we have not heard that any of the salaf led them in offering the Eid prayer except in their mosque. I think that this – and Allaah knows best – is because al-Masjid al-Haraam is the best spot on earth, so they did not like to pray anywhere else if possible.

“If there is a town and the mosque of its people is big enough to accommodate them, I do not think that they should go out of it, but if they do go out, there is nothing wrong with that. If it is big enough and their imam leads them in prayer there, I regard that as makrooh but they do not have to repeat it. If there is an excuse such as rain etc, I would tell them to pray in the mosque and not go out to the desert.”

The scholar Ibn al-Haaj said in al-Madkhal (vol. 2, 283): The proven Sunnah with regard to the Eid prayer is that it should be offered in the prayer-place, because the Prophet (peace and blessings of Allaah be upon him) said: “A prayer offered in this mosque of mine is better than a thousand prayers offered elsewhere, except in al-Masjid al-Haraam.” (al-Bukhaari, 1190; Muslim, 1394). Then despite that great virtue he (peace and blessings of Allaah be upon him) went out to the prayer-place and left the mosque. This clearly indicates that the command to go out to the prayer-place for Eid prayer is confirmed, so this is the Sunnah. According to the madhhab of Maalik (may Allaah have mercy on him), offering the Eid prayer in the mosque is bid’ah (an innovation), unless there is some reason why it is necessary to do that, in which case it is not bid’ah, because the Prophet (peace and blessings of Allaah be upon him) did not do it and neither did any of the Rightly-Guided Caliphs after him. And the Prophet (peace and blessings of Allaah be upon him) commanded the women to come out to the Eid prayer, and he told the menstruating women and women in seclusion to come out. One of them said, O Messenger of Allaah, one of us does not have a jilbaab.” He (peace and blessings of Allaah be upon him) said: “Let her sister lends her a jilbaab so that she may witness goodness and attend the gathering of the Muslims.” (See Saheeh al-Bukhari, 324; Saheeh Muslim, 890).

The Prophet (peace and blessings of Allaah be upon him) commanded the women to go out and he prescribed the prayer out in the open so that the symbols of Islam might be manifested.

The Prophet’s Sunnah that is narrated in the saheeh hadeeths indicates that the Prophet (peace and blessings of Allaah be upon him) used to offer the Eid prayer in the desert outside the city. This is how it continued during the early days of Islam, and they did not offer the Eid prayer inside the city unless there was a reason that made it necessary to do so, such as rain.

This is the view of the four imams and other scholars and imams – may Allaah be pleased with them all. I do not know of anyone who held a different opinion, apart from the view of al-Shaafa’i (may Allaah have mercy on him) who preferred that the prayer be offered in the mosque if it was big enough to hold all the people of the city. Despite that he did not see anything wrong with praying in the desert even if the mosque was big enough. And he clearly stated that he regarded it as makrooh to offer the Eid prayer in the mosque if it was not big enough to hold all the people.

These saheeh ahaadeeth and others, and the fact that this is how they continued to do it during the early days of Islam, and the views of the scholars, all indicate that offering the Eid prayers in the mosques now is a bid’ah (innovation), even according to the view of al-Shaafa’i, because there is no one mosque in our cities that can accommodate all the people of the city where it is located.

Moreover, this is the Sunnah, to gather all the people of the city, men, women and children, so that their hearts may turn to Allaah as one and they may be united, praying behind one imam, saying “Allaahu akbar” and “Laa ilaaha ill-Allaah”, praying to Allaah with sincerity, as if they are one, rejoicing in the blessing that Allaah has bestowed upon them, so that the Eid will be a true Eid.

The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded the women to go out to the Eid prayer with the people, and he did not exclude anyone from that. He did not even excuse those who had nothing to wear from going out, rather he commanded them to borrow something from someone else. He even commanded those who had an excuse for not praying to go out to the prayer-place, “to witness goodness and attend the gathering of the Muslims.”

The Prophet (peace and blessings of Allaah be upon him) and the caliphs after him, and the governors whom they appointed in the various cities, used to led the people in offering the Eid prayer, then they would address them, exhorting them and teaching them things that would benefit them in their religious and worldly concerns. They would command them to give in charity in that blessed gathering, upon which descended divine mercy and blessing.

May the Muslims follow the Sunnah of their Prophet and revive the symbols of their religion, which is the source of their pride and success.

“O you who believe! Answer Allaah (by obeying Him) and (His) Messenger when he calls you to that which will give you life”

[al-Anfaal 8:24]

From his commentary on Sunan al-Tirmidhi, 2/421-424.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7790. Offering Eid prayer alone at home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Offering Eid prayer alone at home

Is it permissible for me to offer Eid prayer at home because I cannot go to the mosque because of my health?.

Praise be to Allaah.

The Eid prayer is an individual obligation (fard ‘ayn) for every man who is able to do it, according to the more correct of the two scholarly opinions, as we have stated in the answer to question number 48983.

If you cannot go to the prayer because of your health, then you do not have to do anything. But is it prescribed to do it at home? There is a difference of opinion among the fuqaha’ concerning that, but the majority are of the view that that is prescribed, unlike the Hanafis.

Al-Muzni narrated from al-Shaafa’i (may Allah have mercy on him) in Mukhtasar al-Umm (8/125): He may offer the Eid prayer on his own in his house, as may the traveller, the slave and the woman. End quote.

Al-Kharashi (Maaliki) said: It is mustahabb for the one who has missed the Eid prayer with the imam to offer this prayer, but should he do it in congregation or separately? There are two opinions. End quote from Sharh al-Kharashi (2/104).

Al-Mardaawi said in al-Insaaf (Hanbali): If he has missed the prayer (meaning the Eid prayer), it is mustahabb to him to make it up in the same manner (i.e., as the imam prayed it). End quote.

Ibn Qudaamah said in al-Mughni (Hanbali): He has the choice: if he wishes he may pray it on his own, and if he wishes he may pray it in congregation. End quote.

In al-Durr al-Mukhtaar ma’a Haashiyat Ibn ‘Aabideen (2/175 – Hanafi) it says: He should not pray it on his own if he has missed it with the imam. End quote.

Shaykh al-Islam Ibn Taymiyah favoured the Hanafi view, and it was also regarded as more correct by Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him), as it says in al-Sharh al-Mumti’ (5/156).

In Fataawa al-Lajnah al-Daa’imah li’l-Iftaa (8/306) it says: Eid prayer is a communal obligation (fard kifaayah): if it is undertaken by enough people, the sin of not doing it is waived from the rest.

If a person misses it and wants to make it up, it is mustahabb for him to do that, so he should pray it in the proper manner but without a khutbah following it. This is the view of Imam Maalik, al-Shaafa’i, Ahmad, al-Nakha’i and other scholars. The basic principle concerning that is the words of the Prophet (blessings and peace of Allah be upon him): “If you come to the prayer then come walking, calmly and with dignity. Whatever you catch up with, pray, and whatever you miss, make it up.” And it was narrated from Anas (may Allah be pleased with him) that if he missed the Eid prayer with the imam, he would gather together his family and freed slaves, then his freed slave ‘Abd-Allaah ibn Abi ‘Utbah would stand up and lead them in praying two rak’ahs, saying the takbeers in them. If a person arrives on the day of Eid when the imam is delivering the khutbah, he should listen to the khutbah, then make up the prayer after that, so that he may combine both benefits. And Allah is the source of strength. May Allah send blessings and peace upon Prophet Muhammad and his family and Companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7791. Delaying Eid prayer until after the day of Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Delaying Eid prayer until after the day of Eid

Is it permissible to delay the Eid prayer from the night on which the new moon of Shawwaal is sighted until the second day, so as to enable Muslims who are working in factories and offices to get permission from their bosses to take the day off?

Because the day of Eid is not known to them in advance, so it is difficult for them to tell their bosses the specific day that they want to take off.

Praise be to Allaah.

Eid prayer is fard kifaayah (a communal obligation). If sufficient people undertake to do it then the rest are absolved of sin. Some of the scholars are of the view that it is fard ‘ayn (an individual obligation) like Jumu’ah prayer. Because the Islamic centers organize the Eid prayers according to the sighting of the moon, those who cannot attend are absolved of this communal obligation. It is not permissible to delay the prayer until the second or third day of Shawwaal so that all the Muslims in London can attend, because this delay is contrary to that on which the Sahaabah and those who came after them were agreed. We do not know of any scholar who suggested this. Yes, it is permissible to delay the prayer until the second day if they did not know it was Eid until after the sun had reached its zenith.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/289

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7792. Holding Eid prayers in a sports stadium

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Holding Eid prayers in a sports stadium

We are university students, and we do not have a place to hold Eid prayers or prayers for rain. For the last four years we have held these prayers in the sports stadium of the college, which is open and has a plastic surface covering the floor. What is the ruling on these prayers in this place?

Praise be to Allaah.

There is nothing wrong with your praying in this place. The events that happen there (sports) do not mean that the Eid prayers and prayers for rain cannot be held there, so long as it is clean and pure (taahir) and there are no impurities (najaasah) present. If you can find a better place of your own, that would be preferable. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 13, p. 1.

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7793. A weak hadeeth about the virtue of praying qiyaam on the night before Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

A weak hadeeth about the virtue of praying qiyaam on the night before Eid

Is the hadeeth which speaks about praying qiyaam on the night before Eid saheeh?.

Praise be to Allaah.

This hadeeth was narrated by Ibn Maajah (1782) from Abu Umaamah (may Allaah be pleased with him) from the Prophet (peace and blessings of Allaah be upon him): “Whoever spends the nights of the two Eids in praying qiyaam al-layl, seeking reward from Allaah, his heart will not die on the Day when hearts will die.”

This is a da’eef (weak) hadeeth which does not have any saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him).

Al-Nawawi said in al-Adhkaar:

It is a da’eef hadeeth which we have narrated from Abu Umaamah in both marfoo’ and mawqoof reports, both of which are da’eef.

Al-Haafiz al-‘Iraaqi said in Takhreej Ahaadeeth Ihya’ ‘Uloom al-Deen: its isnaad is da’eef.

Al-Haafiz ibn Hajar said: This is a ghareeb hadeeth whose isnaad is mudtarib (unsound). See al-Futoohaat al-Rabaaniyyah, 4/235.

Al-Albaani mentioned it in Da’eef Ibn Maajah, and said it is mawdoo’ (fabricated).

He also mentioned it in Silsilat al-Ahaadeeth al-Da’eefah (521) and said, it is da’eef jiddan (very weak).

This hadeeth was narrated by al-Tabaraani from ‘Ubaadah ibn al-Saamit, who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever spends the night of (Eid) al-Fitr and the night of (Eid) al-Adha in prayer, his heart will not die on the Day when hearts will die.”

This is also da’eef (weak).

Al-Haythami said in Majma’ al-Zawaa’id: It was narrated by al-Tabaraani in al-Kabeer and al-Awsat. Its isnaad includes ‘Umar ibn Haroon al-Balkhi who is mostly da’eef. Ibn Mahdi and others praised him, but he was classed as da’eef by many. And Allaah knows best.

This was mentioned by al-Albaani in Silsilat al-Ahaadeeth al-Da’eefah (520); he said it is mawdoo’ (fabricated).

Al-Nawawi said in al-Majmoo’:

Our companions said: It is mustahabb to spend the nights before the two Eids in prayer and doing other acts of worship. Our companions quoted as evidence for that the hadeeth of Abu Umaamah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Whoever spends the night of Eid in prayer, his heart will not die on the Day when hearts die.” According to a version narrated by al-Shaafa’i and Ibn Maajah: “Whoever spends the nights of the two Eids in praying qiyaam al-layl, seeking reward from Allaah, his heart will not die on the Day when hearts will die.” It was narrated from Abu’l-Darda’ with a mawqoof isnaad, and it was narrated from Abu Umaamah with a mawqoof isnaad and a marfoo’ isnaad, as stated above, but all the isnaads are da’eef. End quote.

Shaykh al-Islam Ibn Taymiyah said:

The ahaadeeth in which the nights before the two Eids are mentioned are falsely attributed to the Prophet (peace and blessings of Allaah be upon him). End quote.

This does not mean that it is not recommended to spend the night before Eid in prayer, rather qiyaam al-layl is prescribed on all nights. Hence the scholars agreed that it is mustahabb to spend the night before Eid in prayer, as is mentioned in al-Mawsoo’ah al-Fiqhiyyah, 2/235. Our point here is that the hadeeth which speaks of the virtue of spending this night in prayer is da’eef.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7794. Ruling on offering congratulations on the occasion of Eid, and shaking hands and embracing after the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Ruling on offering congratulations on the occasion of Eid, and shaking hands and embracing after the prayer

What is the ruling on offering congratulations on the occasion of Eid? What is the ruling on shaking hands and embracing after the Eid prayer?.

Praise be to Allaah.

It was narrated that that Sahaabah (may Allaah be pleased with them) used to congratulate one another on the occasion of Eid by saying Taqabbal Allaahu minna wa minkum (May Allaah accept (this worship) from us and from you). It was narrated that Jubayr ibn Nufayr said: When the companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) met one another on the day of Eid, they would say to one another: “Taqabbal Allaahu minna wa mink (May Allaah accept (this worship) from us and from you).” Al-Haafiz said: Its isnaad is hasan.

Imam Ahmad (may Allaah have mercy on him) said: There is nothing wrong with one man saying to another on the day of Eid: Taqabbal Allaahu minna wa mink (May Allaah accept (this worship) from us and from you). This was narrated by Ibn Qudaamah in al-Mughni.

Shaykh al-Islam Ibn Taymiyah was asked in al-Fataawa al-Kubra (2/228): Does the common Eid greeting that is on people’s lips – “Eid Mubaarak” etc – have any basis in sharee’ah or not? If there is a basis for that in sharee’ah, what should we say?

He replied:

With regard to the greeting on the day of Eid, which people say to one another when meeting after the prayer, “Taqabbal Allaahu minna wa minkum wa ahaalahu Allaah ‘alayka (May Allaah accept (this worship) from us and from you and may you live to see another Eid)” etc, this was narrated from a number of the Sahaabah who used to do that and allow others to do so too, and from the Imams such as Imam Ahmad. But Ahmad said: I do not initiate this greeting with anyone. But if someone greets me in this manner I return his greeting. That is because returning a greeting is obligatory, but initiating this greeting is not a Sunnah that is enjoined, but neither is it forbidden. The one who does it has an example and the one who does not do it also has an example. And Allaah knows best.

Shaykh Ibn ‘Uthaymeen was asked: What is the ruling on offering Eid greetings and is there a particular wording to be used?

He replied:

It is permissible to offer greetings and congratulations on Eid, and there is no specific greeting. Rather the greetings that people customarily use are permissible so long as no sin is involved.

He also said:

Some of the Sahaabah offered greetings and congratulations on the occasion of Eid. Even if we assume that they did not do that, it has now become something customary that people are used to doing, congratulating one another on the occasion of Eid and on completing the fast and qiyaam.

And he was asked: what is the ruling on shaking hands, embracing and congratulating one another after the Eid prayer?

He replied:

There is nothing wrong with these things, because people do not do these things as acts of worship intended to draw them closer to Allaah, rather they do them because they are customary, and to honour and show respect to one another. So long as there is nothing in sharee’ah to indicate that a custom is forbidden, then the basic principle is that it is permissible.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/208-210.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7795. Is it permissible for a person who goes to the Eid prayers to pray two Rak’ahs for Tahiyyat al-Masjid in the prayer-place?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Is it permissible for a person who goes to the Eid prayers to pray two Rak’ahs for Tahiyyat al-Masjid in the prayer-place?

It has been proven that the Messenger of Allaah (peace and blessings of Allaah be upon him) went out to pray the Eid prayers in the prayer-place [not the regular mosque, but a place designated for Eid prayers], and men and women alike went out to pray with him. All of the Sahaabah continued to do likewise after he died. Is it permissible for a person who goes to the Eid prayers to pray two Rak’ahs for Tahiyyat al-Masjid in the prayer-place or not?

Praise be to Allaah.

A person who enters the prayer place to pray the Eid prayer should not pray Tahiyyat al-Masjid before sitting down, because doing this is different to the way the Prophet (peace and blessings of Allaah be upon him) and his companions (may Allaah be pleased with them) used to do things.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/274

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7796. Making up Eid prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Making up Eid prayers

On the morning of Eid al-Fitr, when we reached the prayer place we found that the imam had prayed and was finishing his sermon, so we prayed the two rak’ahs of Eid whilst the imam was delivering the khutbah. Was our prayer valid or not?.

Praise be to Allaah.

Eid prayer is fard kifaayah (a communal obligation); if enough people undertake it, the rest are absolved of sin. In the scenario mentioned in the question, the obligatory duty had been discharged by those who prayed first – those to whom the imam was delivering the khutbah. For those who missed it and want to make it up, it is mustahabb for them to do so, so they should pray it without a khutbah afterwards. This was the view of Imam Maalik, al-Shaafa’i, Ahmad, al-Nakha’i and other scholars.

The basic principle concerning that is the words of the Prophet (peace and blessings of Allaah be upon him): “When you come to the prayer, walk in a tranquil and dignified manner, and whatever you catch up with, pray, and whatever you miss, make it up.”

It was narrated from Anas that if he missed the Eid prayer with the imam, he would gather his family and freed slaves, then his freed slave ‘Abd-Allaah ibn Abi ‘Utbah would stand up and lead them in praying two rak’ahs in which he would say the takbeers.

The one who reaches the Eid prayers whilst the imam is delivering the khutbah should listen to the khutbah, then he should make up the prayer after that, so that he may achieve two good things.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 9/306

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7797. There is no call or adhaan etc for the Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

There is no call or adhaan etc for the Eid prayer

Is it Sunnah to give a call for the Eid prayer by saying “al-salaatu jaami’ah (prayer is about to begin)”, as in the case of the eclipse prayer (salaat al-kusoof)?.

Praise be to Allaah.

Muslim (885) narrated that Jaabir ibn ‘Abd-Allaah said: I attended the prayer on the day of Eid with the Messenger of Allaah (peace and blessings of Allaah be upon him). He started with the prayer before the khutbah, with no adhaan or iqaamah.

Al-Bukhaari (960) and Muslim (886) narrated that Ibn ‘Abbaas and Jaabir ibn ‘Abd-Allaah al-Ansaari said: No adhaan was given on the day of al-Fitr or the day of al-Adha (i.e., for the Eid prayer). Jaabir ibn ‘Abd-Allaah al-Ansaari said: There is no adhaan for the prayer on the day of al-Fitr when the imam comes out, or after he comes out; no iqaamah, no call, nothing. There is no call on that day and no iqaamah.

This hadeeth indicates that there is no adhaan or iqaamah for the Eid prayer and that no call is given for it.

Some of the scholars are of the view that a call should be given for it by saying “al-salaatu jaami’ah (prayer is about to begin)” by analogy with the eclipse prayer.

This is an analogy which contradicts the hadeeth of Jaabir quoted above, so no attention should be paid to it.

Ibn Qudaamah (may Allaah have mercy on him) said:

Some of our companions said that a call should be given for it, i.e., “al-salaatu jaami’ah (prayer is about to begin)”. This is the view of al-Shaafa’i. But the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him) is more deserving of being followed.

Shaykh al-Islam Ibn Taymiyah said:

There is no call for the Eid prayer or prayers for rain (al-istisqa’). This is the view of a number of our companions. This was quoted from him in al-Insaaf, 1/428.

Ibn al-Qayyim said in Zaad al-Ma’aad:

When the Prophet (peace and blessings of Allaah be upon him) reached the prayer-place he would commence the prayer – i.e., the Eid prayer – with no adhaan or iqaamah, and he did not say “al-salaatu jaami’ah (prayer is about to begin)”. The Sunnah is not to do any of those things.

Al-San’aani said in Subul al-Salaam, concerning the view that it is nustahabb to call people to the Eid prayer by saying “al-salaatu jaami’ah (prayer is about to begin)”:

This view is not correct, because there is no evidence that it is mustahabb. If it were mustahabb the Prophet (peace and blessings of Allaah be upon him) would not have failed to do it, and neither would the Rightly-Guided Caliphs who came after him. That is proven with regard to the eclipse prayer, not for any other, and it is not correct to draw an analogy between them, because if there was a reason for doing something during his lifetime but he did not do it, doing it after he is gone is a bid’ah (innovation), so it cannot be proven by analogy or otherwise.

Shaykh Ibn ‘Uthaymeen was asked: Is there any adhaan or iqaamah for the Eid prayer?

He replied:

There is no adhaan or iqaamah for the Eid prayer, as was proven in the Sunnah, but some scholars (may Allaah have mercy on them) said that a call may be given for it by saying “al-salaatu jaami’ah (prayer is about to begin)”. But there is no evidence for this view, so it is weak (da’eef). It is not correct to draw an analogy with the eclipse prayer, because an eclipse may come without people realizing it, unlike the Eid prayer. So the Sunnah is not to give any adhaan or iqaamah to call people by saying “al-salaatu jaami’ah (prayer is about to begin)”. Rather the people should come out, and when the imam arrives they should pray without any adhaan or iqaamah, then after that comes the khutbah.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/237.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7798. Joining the imam during the additional takbeers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Joining the imam during the additional takbeers

If I join the imam in the Eid prayer after he has started the takbeers after takbeerat al-ihram (the takbeer with which he starts the prayer), should I say the takbeers that I missed after the imam has said takbeer?.

Praise be to Allaah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling if I catch up with the imam when he is praying the Eid prayer, and he has said the additional takbeers? Should I make up the takbeers I missed or what should I do?

He replied:

If you join the imam during the takbeers, then you should say takbeerat al-ihraam first (the takbeer to start the prayer) and then follow the imam in the remaining takbeers, and you do not have to make up what you missed.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/245.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7799. Is it better for woman to go out to the Eid prayers or to stay at home?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Is it better for woman to go out to the Eid prayers or to stay at home?

I know that it is better for women to pray at home, but my question has to do with the Eid prayer. Is it better for women to go out to the Eid prayer or to stay at home?.

Praise be to Allaah.

It is better for women to go out to the Eid prayer. This was enjoined by the Prophet (peace and blessings of Allaah be upon him).

Al-Bukhaari (324) and Muslim (890) narrated that Umm ‘Atiyyah (may Allaah be pleased with her) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us to bring them (women) out on (Eid) al-Fitr and (Eid) al-Adha, and to bring out adolescent girls, menstruating women and virgins, but the menstruating women were to stay away from the prayer, but were to witness goodness and the gathering of the Muslims. I said: “O Messenger of Allaah, what if one of us does not have a jilbaab?” He said: “Let her sister lend her a jilbab.”

Al-Haafiz said:

This shows that it is mustahabb for women to come out and attend the Eid prayers, whether they are young or not.

Al-Shawkaani said:

This and similar hadeeths indicate that it is prescribed in sharee’ah for women to come out to the prayer-place, with no differentiation between virgins and non-virgins, young or old, menstruating or otherwise, so long as they are not going through ‘iddah (following divorce or death of their husband) or their coming out will be a cause of fitnah or they have an excuse.

Shaykh Ibn ‘Uthaymeen was asked: what is better for a woman, to come out to the Eid prayer or to stay at home?

He replied:

It is better for them to go out to Eid prayer, because the Prophet (peace and blessings of Allaah be upon him) enjoined that the women go out to the Eid prayer, even the adolescent girls and virgins – i.e., women who do not ordinarily go out. He commanded them to go out, and he told the menstruating women to go out but to keep away from the prayer-place. So menstruating women should go out with other women for Eid, but they should not enter the place where the Eid prayer is offered, because the Eid prayer-place is a mosque and it is not permissible for a menstruating woman to stay there, but it is permissible for her to pass through or to take something she needs from it, without staying there. Based on this we say: women are commanded to go out to the Eid prayer and join the men in this prayer, because of the goodness, dhikr and du’aa’ they may experience there.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 16/210.

He also said:

But they must go out looking decent, not wearing adornment, makeup or perfume, so that they may combine following the Sunnah with avoiding fitnah.

What some women do of wearing adornment, makeup and perfume is because of their ignorance and negligence on the part of their guardians. This does not cancel out the general shar’i ruling, which is that women are commanded to go out to the Eid prayer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7800. Commentary on the hadeeth, “Those people are disobedient, those people are disobedient.”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Commentary on the hadeeth, “Those people are disobedient, those people are disobedient.”

I heard a hadeeth which said that the Prophet (peace and blessings of Allaah be upon him) said to the people who were fasting on a journey, “You are disobedient.” Does that mean that it is haraam for a traveller to fast?.

Praise be to Allaah.

We have previously stated in the answer to question no. 20165 that if the traveller is finding it too difficult to fast, then it is better for him to break his fast, and fasting is makrooh for him. His fasting may become haraam if it leads to harm or the fear that he may die.

The hadeeth to which the questioner refers may be interpreted in this way, i.e., if the traveller finds it extremely difficult to fast or if he will be harmed by fasting. The context of the hadeeth indicates this.

Muslim (1114) narrated from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) set out for Makkah in the year of the Conquest in Ramadaan, and he fasted until he reached Kuraa’ al-Ghameem – which is a place between Makkah and Madeenah. It was said to him that the people were finding it hard to fast, and they were waiting to see what he would do. He called for a vessel of water after ‘Asr, and he lifted it up so that the people could see it, then he drank from it. It was said to him afterwards that some of the people were still fasting. He said, “Those people are disobedient, those people are disobedient.”

From the context of the hadeeth it may be understood that the Prophet (peace and blessings of Allaah be upon him) called them disobedient for two reasons:

1 – They continued to fast even though it was difficult for them

2 – The Prophet (peace and blessings of Allaah be upon him) broke his fast so that they would follow his example, so it was as if he had commanded them to break their fast but they did not do so, so he called them disobedient.

Al-Nawawi said:

This hadeeth is to be understood as referring to cases when fasting is harmful… This interpretation is supported by the fact that the hadeeth says that the people were finding it hard to fast. Based on this, fasting whilst travelling is not regarded as an act of disobedience or sin if a person is not harmed by it.

Ibn al-Qayyim said in Tahdheeb al-Sunan:

With regard to the words of the Prophet (peace and blessings of Allaah be upon him), “Those people are disobedient,” that applies to one specific case, when he wanted them to break their fast and some of them went against him, so he said that… The Prophet (peace and blessings of Allaah be upon him) broke his fast after ‘Asr so that his example would be followed, and when some of them did not follow his example, he said, “Those people are disobedient,” but he did not mean by that that it is haraam for the traveller to fast in all cases.

Al-Haafiz said:

The Prophet (peace and blessings of Allaah be upon him) called those people who continued to fast whilst travelling disobedient because he had told them to do something and they went against that.

Based on this, the hadeeth applies to a specific situation, and it is not right to apply it to all those who fast whilst travelling.

That is also indicated by the fact that it is proven that the Prophet (peace and blessings of Allaah be upon him) used to fast whilst travelling. If it was a sin to do so then the Prophet (peace and blessings of Allaah be upon him) would not have done that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7801. Should two khutbahs be given on Eid or only one?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Should two khutbahs be given on Eid or only one?

What is the correct view concerning the Eid khutbah – should it be one khutbah or two? What is the evidence for that?

Praise be to Allaah.

The majority of scholars, of the four madhhabs and others, are of the view that two khutbahs should be given on Eid, and the imam should sit briefly between them, as is done in the Jumu’ah (Friday) khutbah.

It says in al-Mudawwanah 1/231: Maalik said: In all khutbahs – the khutbah of the imam when praying for rain (istisqa’), the two Eids, the day of ‘Arafah and on Fridays – the imam should separate between the two khutbahs by sitting briefly. End quote.

Al-Shaafa’i (may Allaah have mercy on him) said in al-Umm (1/272): It was narrated that ‘Ubayd-Allaah ibn ‘Abd-Allaah ibn ‘Utbah said: The Sunnah on Eid is for the imam to deliver two khutbahs, sitting briefly in between. Al-Shaafa’i said: that applies to the prayers for rain, the khutbah given during the eclipse prayer, the khutbah of Hajj, and every khutbah given to a congregation. End quote.

See Badaa’i’ al-Sanaa’i’, 1/276; al-Mughni, 2/121

Al-Shawkaani (may Allaah have mercy on him) said, commenting on the report quoted above: The second hadeeth makes it more likely to be correct when we draw an analogy with Jumu’ah. ‘Ubayd-Allaah ibn ‘Abd-Allaah is a Taabi’i, as is well known, so his saying, “It is Sunnah” cannot be taken as evidence that it is the Sunnah of the Prophet SAWS (peace and blessings of Allaah be upon him), as is stated in the usool. There is a marfoo’ hadeeth narrated by Ibn Maajah which speaks of sitting in between the two khutbahs of Eid, but its isnaad includes Isma’eel ibn Muslim, who is da’eef (weak). End quote from Nayl al-Awtaar, 3/323

The hadeeth of Ibn Maajah (1279) was narrated from Jaabir ibn ‘Abd-Allaah, who said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) came out on the day of Fitr or Adha and delivered a khutbah standing, then he sat for a while, then he stood up. This hadeeth was narrated by al-Albaani in Da’eef Ibn Maajah, where he said it is munkar.

It says in ‘Awn al-Ma’bood (4/4): al-Nawawi said in al-Khulaasah: the report narrated from Ibn Mas’ood, according to which he said, The Sunnah is for two khutbahs to be delivered on Eid, in between which the imam sits briefly, is da’eef and its isnaad is not uninterrupted. There is no proven report about giving more than one khutbah, and the evidence is analogy with Jumu’ah. End quote.

We may conclude from this the evidence which supports the idea of giving two khutbahs is as follows:

1 – The hadeeth of Ibn Maajah and the report of Ibn Mas’ood (may Allaah be pleased with him), both of which are da’eef, as stated above.

2 – The report of ‘Ubayd-Allaah ibn ‘Abd-Allaah ibn ‘Utbah, who is a Taabi’i.

3 –Analogy with Jumu’ah

4 – Shaykh Ibn ‘Uthaymeen (may Allaah be pleased with him) mentioned a fourth thing that may be quoted as evidence. He (may Allaah have mercy on him) said: The phrase ‘two khutbahs’ reflects the view of the fuqaha’ (may Allaah have mercy on him), that there should be two khutbahs on Eid, because that was mentioned in a hadeeth narrated by Ibn Maajah with his isnaad, which requires further examination. The apparent meaning is that two khutbahs should be given, but whoever examines the Sunnah in agreed-upon reports in al-Saheehayn and elsewhere will see that the Prophet SAWS (peace and blessings of Allaah be upon him) only gave one khutbah, but after he had finished the first khutbah, he went to the women and exhorted them. If we take this as the basic principle concerning it being prescribed to give two khutbahs, then it is possible, although it is unlikely, because he went to the women and addressed them because they could not hear the khutbah. This is possible. And it may be possible that they could hear his words, but he wanted to address them specifically, hence he reminded them and exhorted them concerning matters that pertained specifically to them. End quote from al-Sharh al-Mumti’, 5/191.

The Standing Committee was asked: Should the imam sit between the two khutbahs of Eid?

They replied: The two khutbahs of Eid are Sunnah and come after the Eid prayer, because of the report narrated by al-Nasaa’i, Ibn Maajah and Abu Dawood, from ‘Abd-Allaah ibn al-Saa’ib (may Allaah be pleased with him) who said: I attended Eid prayer with the Prophet SAWS (peace and blessings of Allaah be upon him). When he had finished praying he said: “We will deliver a khutbah; whoever wishes to sit and listen to the khutbah, let him do so, and whoever wants to leave, let him do so.” Al-Shawkaani (may Allaah have mercy on him) said in al-Nayl: al-Musannif (may Allaah have mercy on him) said: This shows that the khutbah is Sunnah; it is were obligatory, it would be obligatory to sit and listen to it.

It is prescribed for the one who delivers two khutbahs on Eid to separate them by sitting briefly, by analogy with the two khutbahs of Jumu’ah, and because of the report narrated by al-Shaafa’i (may Allaah have mercy on him) from ‘Ubayd ibn ‘Abd-Allaah ibn ‘Utbah (may Allaah have mercy on him) who said: The Sunnah is for the Imam to deliver two khutbahs on Eid, sitting briefly in between them.

Some scholars are of the view that there is only one khutbah for Eid prayer, because the saheeh ahaadeeth from the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) speak of only one khutbah. And Allaah knows best.

End quote from Fataawa Islamiyyah, 1/425

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Should the imam deliver one khutbah or two on Eid?

He replied: The well known view among the fuqaha’ (may Allaah have mercy on him) is that there should be two khutbahs on Eid, because of a da’eef hadeeth which was narrated concerning that, but in the hadeeth whose authenticity is agreed upon, it says that the Prophet SAWS (peace and blessings of Allaah be upon him) only delivered one khutbah. I hope that the matter is flexible. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 16/246

He also said (16/248):

The Sunnah is for there to be one khutbah, but if two khutbahs are given that is fine, because it was narrated that the Prophet SAWS (peace and blessings of Allaah be upon him) also did that. But the imam should not forget to exhort the women in particular, because the Prophet SAWS (peace and blessings of Allaah be upon him) did that.

If he is speaking via a microphone and the women can hear him, he should devote the end of his khutbah to exhorting the women in particular. If he is not using a microphone and the women cannot hear him, then he should go to them, accompanied by one or two other men, and say a few words to them. End quote.

In conclusion: This is a matter that is subject to ijtihaad, and it is flexible. There is no definitive text in the Sunnah concerning this matter, although it seems that it should be one khutbah. Let the imam do whatever he thinks is closest to the Sunnah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7802. Holding more than one Eid prayer in one city

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Holding more than one Eid prayer in one city

The Muslim organization has rented a large hall to hold the Eid prayers. Is it permissible for a group that is approximately thirty miles away from the hall to organize Eid prayers in their own mosque? Please note that means of transportation are available. Is it better to bring together most of the Muslims in the hall to offer the Eid prayers instead of having more than one jamaa’ah?.

Praise be to Allaah.

If you can join together, that is preferable, but if that will be too difficult for you, there is nothing wrong with them praying in their own city that is thirty miles away from the place where the Eid prayers are being held, which makes it difficult for them to join together.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/292

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7803. Call to Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Call to Eid prayer

What is your opinion on using loudspeakers before the Eid prayer on Eid al-Fitr and Eid al-Adha, to call the Muslims to attend and to remind them that the prayer is obligatory, and that there are six takbeers?.

Praise be to Allaah.

It is the teaching of the Messenger of Allaah (peace and blessings of Allaah be upon him) that there is no call before the prayer on Eid al-Fitr or Eid al-Adha in order to tell the worshippers to attend the prayer-place, or to tell them of the ruling on the prayer. So that should not be done, whether via microphone or anything else, because the time of the prayer is known, praise be to Allaah. Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes for (the Meeting with) Allaah and the Last Day, and remembers Allaah much”

[al-Ahzaab 33:21]

So the people in authority, rulers and scholars, should tell the people about the ruling on this prayer before the day of Eid, and explain to them how it is to be done and what they should do during the prayer, and before and after, so that they will be prepared to attend the prayer place on time, and perform the prayer as prescribed in sharee’ah.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas, 8/313

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7804. Mistakes made on Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Mistakes made on Eid

What are the mistakes and wrong actions that the Muslims are warned against on the two Eids? We see some actions which we denounce such as visiting graves after the Eid prayer and staying up to worship on the night of Eid….

Praise be to Allaah.

As Eid is approaching, we would like to point out some things that some people do out of ignorance of the laws of Allaah and the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). These include the following:

1 – The belief of some that it is prescribed to spend the night of Eid in worship.

Some people believe that it is prescribed to spend the night of Eid in worship. This is a kind of innovation (bid’ah) that is not proven from the Prophet (peace and blessings of Allaah be upon him). Rather it was narrated in a da’eef (weak) hadeeth which says, “Whoever stays up on the night of Eid, his heart will not die on the day when hearts die.” This hadeeth is not saheeh. It was narrated via two isnaads, one of which is mawdoo’ (fabricated) and the other is da’eef jiddan (very weak). See Silsilat al-Ahaadeeth al-Da’eefah wa’l-Mawdoo’ah by al-Albaani, 520, 521.

It is not prescribed to single out the night of Eid to pray qiyaam to the exclusion of all other nights, unlike the one whose habit it is to pray qiyaam, in which case there is nothing wrong with him praying qiyaam on the night of Eid.

2 – Visiting graves on the two Eid days.

This is contrary to the purpose of Eid which is to express joy and happiness, and it goes against the teaching of the Prophet (peace and blessings of Allaah be upon him) and the actions of the salaf. It comes under the general meaning of the Prophet’s prohibition on visiting graves on a specific day and making that like a festival, as the scholars stated.

See Ahkaam al-Janaa’iz wa Bida’uha by al-Albaani, p. 219, 258.

3 – Forsaking the jamaa’ah and sleeping late and missing the prayer.

Unfortunately you see some of the Muslims missing the prayer and forsaking the jamaa’ah. The Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is the prayer; whoever forsakes it is a kaafir.” Narrated by al-Tirmidhi, 2621; al-Nasaa’i, 463; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

And he said: “The most burdensome prayers for the hypocrites are the ‘Isha’ and Fajr prayers. If they knew (what goodness) there is in them, they would come to them even if they had to crawl. I had thought of ordering the call to prayer to be given, then I would tell a man to lead the people in prayer, then I would go, taking some men with me carrying bundles of wood, to people who do not attend the prayer, and would burn their houses down around them.” Narrated by Muslim, 651.

4 – Women mixing with men in the prayer place, the streets and elsewhere, and crowding together with men in those places.

This is a source of great fitnah (temptation) and serious danger. Both women and men should be warned against that, and the necessary means should be taken to prevent that as much as possible. Men and youth should not leave the prayer place or the mosque until after the women have dispersed completely.

5 – Some women going out wearing perfume and makeup, and without veils.

This is a problem which is widespread, and many people take this matter lightly. Allaah is the One Whose help we seek. Some women – may Allaah guide them – even dress up in their finest clothes and put on the best perfume when they go to the mosque to pray Taraaweeh or go to the Eid prayers, etc. The Prophet (peace and blessings of Allaah be upon him) said: “Any woman who puts on perfume and passes by people so that they can smell her fragrance, is an adulteress.” Narrated by al-Nasaa’i, 5126; al-Tirmidhi, 2783; classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, 2019.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are two types of the people of Hell whom I have not seen. People with whips like the tails of cattle with which they beat the people, and women who are clothed yet naked, going astray and leading others astray, with their heads looking like the humps of camels, leaning to one side. They will not enter Paradise nor even smell its fragrance, although its fragrance may be detected from such and such a distance.” Narrated by Muslim, 2128.

The guardians of women must fear Allaah with regard to those who are under their care, and fulfil the duty of protecting and maintaining that Allaah has enjoined upon them, because,

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other”

[al-Nisa’ 4:34 – interpretation of the meaning]

So they must guide them and show them that which will lead to their salvation and their safety in this world and in the Hereafter, by means of keeping away from that which Allaah has forbidden and striving for that which will bring them closer to Allaah.

6 – Listening to singing and haraam things.

Among the evil things that are widespread in these times is music and singing. They have become very widespread and people take this matter lightly. It is on TV and radio, in cars, homes and marketplaces. There is no power and no strength except with Allaah. Even cell phones are not free of this evil. There are companies which compete in putting the latest music on the ringers of their cell phones, and in this way music has even reached the mosques, may Allaah protect us… This is a great problem and a great evil whereby music is heard in the houses of Allaah. See question no. 34217. This confirms the words of the Prophet (peace and blessings of Allaah be upon him), “There will be among my ummah people who will regard adultery, silk, alcohol and musical instruments as permissible.” Narrated by al-Bukhaari.

See questions no. 5000, 34432.

The Muslim has to fear Allaah and realize that the blessing of Allaah means that he is obliged to give thanks to Him. It is not gratitude for the Muslim to disobey his Lord, when He is the One Who has bestowed this blessing upon him.

One of the righteous passed by some people who were engaged in idle entertainment on the day of Eid and said to them, “If you did well in Ramadaan, this is not the way to give thanks for that. If you did badly in Ramadaan, this is not the way that the one who did badly should behave.”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7805. Etiquette of Eid

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Etiquette of Eid

What are the Sunnahs and etiquettes that we should act in accordance with on the day of Eid?.

Praise be to Allaah.

The Sunnahs that the Muslim should observe on the day of Eid are as follows:

1 – Doing ghusl before going out to the prayer.

It was narrated in a saheeh hadeeth in al-Muwatta’ and elsewhere that ‘Abd-Allaah ibn ‘Umar used to do ghusl on the day of al-Fitr before going out to the prayer-place in the morning. Al-Muwatta’ 428.

Al- Nawawi (may Allaah have mercy on him) said that the Muslims were unanimously agreed that it is mustahabb to do ghusl for Eid prayer.

The reason why it is mustahabb is the same reason as that for doing ghusl before Jumu’ah and other public gatherings. Rather on Eid the reason is even stronger.

2 – Eating before going out to pray on Eid al-Fitr and after the prayer on Eid al-Adha:

Part of the etiquette is not to go out to pray on Eid al-Fitr until one has eaten some dates, because of the hadeeth narrated by al-Bukhaari from Anas ibn Maalik, who said that the Messenger of Allaah (peace and blessings of Allaah be upon him) used not to go out on the morning of Eid al-Fitr until he had eaten some dates… of which he would eat an odd number. Al-Bukhaari, 953.

It is mustahabb to eat before going out to emphasize the fact that it is forbidden to fast on that day and to demonstrate that the fast has ended.

Ibn Hajar (may Allaah have mercy on him) suggested that the reason for that was so as to ward off the possibility of adding to the fast, and to hasten to obey the command of Allaah. Al-Fath, 2/446

Whoever does not have any dates may break his fast with anything that is permissible.

But on Eid al-Adha it is mustahabb not to eat anything until one comes back from the prayer, so he should eat from the udhiyah if he has offered a sacrifice. If he is not going to offer a sacrifice there is nothing wrong with eating before the prayer.

3 – Takbeer on the day of Eid

This is one of the greatest Sunnahs on the day of Eid because Allaah says (interpretation of the meaning):

“(He wants that you) must complete the same number (of days), and that you must magnify Allaah [i.e. to say Takbeer (Allaahu Akbar: Allaah is the Most Great)] for having guided you so that you may be grateful to Him”

[al-Baqarah 2:185]

It was narrated that al-Waleed ibn Muslim said: I asked al-Awzaa’i and Maalik ibn Anas about saying Takbeer out loud on the two Eids. They said, Yes, ‘Abd-Allaah ibn ‘Umar used to say it out loud on the day of al-Fitr until the imam came out (to lead the prayers).

It was narrated in a saheeh report that ‘Abd al-Rahmaan al-Sulami said, “They emphasized it more on the day of al-Fitr than the day of al-Adha.”. Wakee’ said, this refers to the takbeer. See Irwa’ al-Ghaleel, 3/122/

Al-Daaraqutni and others narrated that on the morning of Eid al-Fitr and Eid al-Adha, Ibn ‘Umar would strive hard in reciting takbeer until he came to the prayer place, then he would recite takbeer until the imam came out.

Ibn Abi Shaybah narrated with a saheeh isnaad that al-Zuhri said: The people used to recite Takbeer on Eid when they came out of their houses until they came to the prayer place, and until the imam came out. When the imam came out they fell silent, and when he said takbeer they said takbeer. See Irwa’ al-Ghaleel, 1/121

Saying takbeer when coming out of one's house to the prayer place and until the imam came out was something that was well known among the salaf (early generations). This has been narrated by a number of scholars such as Ibn Abi Shaybah, ‘Abd a l-Razzaaq and al-Firyaabi in Ahkaam al-Eidayn from a group of the salaf. For example, Naafi’ ibn Jubayr used to recite takbeer and was astonished that the people did not do so, and he said, “Why do you not recite takbeer?”

Ibn Shihaab al-Zuhri (may Allaah have mercy on him) used to say, “The people used to recite takbeer from the time they came out of their houses until the imam came in.”

The time for takbeer on Eid al-Fitr starts from the night before Eid until the imam enters to lead the Eid prayer.

In the case of Eid al-Adha, the takbeer begins on the first day of Dhu’l-Hijjah and lasts until sunset on the last of the days of tashreeq.

Description of the takbeer:

It was narrated in the Musannaf of Ibn Abi Shaybah with a saheeh isnaad from Ibn Mas’ood (may Allaah be pleased with him) that he used to recite takbeer during the days of tashreeq:

Allaahu akbar, Allaahu akbar, laa ilaaha ill-Allaah, wa Allaahu akbar, Allaah akbar, wa Lillaah il-hamd (Allaah is Most Great, Allaah is most Great, there is no god but Allaah, Allaah is Most great, Allaah is most great, and to Allaah be praise).

It was also narrated elsewhere by Ibn Abi Shaybah with the same isnaad, but with the phrase “Allaahu akbar” repeated three times.

Al-Mahaamili narrated with a saheeh isnaad also from Ibn Mas’ood: “Allaahu akbaru kabeera, Allaahu akbaru kabeera, Allaahu akbar wa ajallu, Allaahu akbar wa Lillaah il-hamd (Allaah is Most Great indeed, Allaah is Most Great indeed, Allaah is most Great and Glorified, Allaah is Most Great and to Allaah be praise).” See al-Irwa’, 3/126.

4 – Offering congratulations

The etiquette of Eid also includes the congratulations and good wishes exchanged by people, no matter what the wording, such as saying to one another Taqabbala Allaah minna wa minkum (May Allaah accept (good deeds) from us and from you” or “Eid mubaarak” and other permissible expressions of congratulations.

It was narrated that Jubayr ibn Nufayr said: When the companions of the Prophet (peace and blessings of Allaah be upon him) met one another on the day of Eid, they would say to one another, “May Allaah accept (good deeds) from us and from you.” Ibn Hajar said, its isnaad is hasan. Al-Fath, 2/446.

Offering congratulations was something that was well known among the Sahaabah, and scholars such as Imam Ahmad and others allowed it. There is evidence which suggests that it is prescribed to offer congratulations and good wishes on special occasions, and that the Sahaabah congratulated one another when good things happened, such as when Allaah accepted the repentance of a man, they went and congratulated him for that, and so on.

Undoubtedly these congratulations are among the noble characteristics among the Muslims.

The least that may be said concerning the subject of congratulations is that you should return the greetings of those who congratulate you on Eid, and keep quiet if others keep quiet, as Imam Ahmad (may Allaah have mercy on him) said: If anyone congratulates you, then respond, otherwise do not initiate it.

5 – Adorning oneself on the occasion of Eid.

It was narrated that ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said that ‘Umar took a brocade cloak that was for sale in the market and brought it to the Messenger of Allaah (peace and blessings of Allaah be upon him), and said, “O Messenger of Allaah, buy this and adorn yourself with it for Eid and for receiving the delegations.” The Messenger of Allaah (peace and blessings of Allaah be upon him) said to him, “Rather this is the dress of one who has no share (of piety or of reward in the Hereafter)…” Narrated by al-Bukhaari, 948.

The Prophet (peace and blessings of Allaah be upon him) agreed with ‘Umar on the idea of adorning oneself for Eid, but he denounced him for choosing this cloak because it was made of silk.

It was narrated that Jaabir (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) had a cloak which he would wear on the two Eids and on Fridays. Saheeh Ibn Khuzaymah, 1756,

Al-Bayhaqi narrated with a saheeh isnaad that Ibn ‘Umar used to wear his best clothes on Eid.

So a man should wear the best clothes that he has when going out for Eid.

With regard to women, they should avoid adorning themselves when they go out for Eid, because they are forbidden to show off their adornments to non-mahram men. It is also haraam for a woman who wants to go out to put on perfume or to expose men to temptation, because they are only going out for the purpose of worship.

6 – Going to the prayer by one route and returning by another.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said: On the day of Eid, the Prophet (peace and blessings of Allaah be upon him) used to vary his route. Narrated by al-Bukhaari, 986.

It was said that the reason for that was so that the two routes would testify for him on the Day of Resurrection, for the earth will speak on the Day of Resurrection and say what was done on it, both good and bad.

And it was said that it was in order to manifest the symbols of Islam on both routes, or to manifest the remembrance of Allaah (dhikr), or to annoy the hypocrites and Jews, and to scare them with the large number of people who were with him. And it was said that it was in order to attend to the people’s needs, to answer their questions, teach them, set an example and give charity to the needy, or to visit his relatives and uphold the ties of kinship.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7806. Description of Eid prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Description of Eid prayer

What is the description of the Eid prayer?.

Praise be to Allaah.

The Eid prayer is one where the imam attends and leads the people in praying two rak’ahs. ‘Umar (may Allaah be pleased with him) said: “The prayer of al-Fitr is two rak’ahs and the prayer of al-Adha is two rak’ahs, complete and not shortened, on the tongue of your Prophet, and the one who fabricates lies is doomed.” Narrated by al-Nasaa’i, 1420 and Ibn Khuzaymah. Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

It was narrated that Abu Sa’eed said: The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) used to come out on the day of al-Fitr and al-Adha to the prayer place, and the first thing he would do was to offer the prayer. Narrated by al-Bukhaari, 956

In the first rak’ah he should say Takbeerat al-ihraam (say “Allaahu akbar” to start the prayer), after which he should say six or seven more takbeers, because of the hadeeth of ‘Aa’ishah (may Allaah be pleased with her), “The takbeer of al-Fitr and al-Adha is seven takbeers in the first rak’ah and five takbeers in the second, apart from the takbeer of rukoo’.” Narrated by Abu Dawood and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 639.

Then he should recite al-Faatihah, and recite Soorat Qaf in the first rak’ah. In the second rak’ah he should stand up saying takbeer, and when he has stood up completely he should say takbeer five times, and recite Soorat al-Faatihah then Soorat al-Qamr. The Prophet (peace and blessings of Allaah be upon him) used to recite these two soorahs during the two Eids. Or if he wishes he can recite Soorat al-A’la in the first rak’ah and Soorat al-Ghaashiyah in the second, because it was narrated that the Prophet (peace and blessings of Allaah be upon him) used to recite al-A’la and al-Ghaashiyah in the Eid prayer.

The imam should revive the Sunnah be reciting these soorahs so that the Muslims will become familiar with the Sunnah.

After the prayer, the imam should address the people. Part of the khutbah should be addressed specifically to the women, telling them of the things that they should do and warning them against the things that they should avoid, as the Prophet (peace and blessings of Allaah be upon him) used to do.

See Fataawa Arkaan al-Islam by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him), p. 398; Fataawa al-Lajnah al-Daa’imah, 8/300-316).

The prayer comes before the khutbah

One of the rulings of Eid is that the prayer comes before the khutbah, because of the hadeeth of Jaabir ibn ‘Abd-Allaah who said, The Prophet (peace and blessings of Allaah be upon him) came out on the day of al-Fitr and started with the prayer before the khutbah. Narrated by al-Bukhaari, 958; Muslim, 885.

Another indication that the khutbah comes after the prayer is the hadeeth of Abu Sa’eed (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to come out to the prayer place on the day of al-Fitr and al-Adha, and the first thing he would start with was the prayer, then he would go and stand facing the people, while the people were sitting in their rows, and he would preach to them and advise them and command them. If he wanted to send out a military expedition he would do so and if he wanted to tell the people to do something he would do so, then he would leave.

Abu Sa’eed said: The people continued to do that until I went out with Marwaan – who was the governor of Madeenah – on Eid al-Adha or Eid al-Fitr, and when we came to the prayer-place, there was a minbar that had been built by Katheer ibn al-Salt. When Marwaan wanted to ascend it before he prayed, I grabbed his garment and he pushed me away and climbed up and delivered the khutbah before the prayer. I said, “You have changed it by Allaah.”

He said, “O Abu Sa’eed, what you knew has gone.”

I said, “What I know, by Allaah, is better than what I do not know.”

He said, “The people will not sit and listen to us after the prayer, so we did it before the prayer.” Narrated by al-Bukhaari, 956.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7807. Why does the imam say the takbeer in the Eid prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Why does the imam say the takbeer in the Eid prayer?

Why is it Sunnah for us to say ten takbeers in the Eid prayers before reciting al-Faatihah? What is the benefit of that, and why do we do it in these prayers and not in the five obligatory prayers?.

Praise be to Allaah.

The basic principle concerning acts of worship is to worship in the manner enjoined by Allaah and His Messenger (peace and blessings of Allaah be upon him), whether we know the reason behind it or not, especially in the case of prayer, fasting and Hajj. Reasoning has nothing to do with it. This includes the six or seven takbeers which the Prophet (peace and blessings of Allaah be upon him) prescribed following the opening takbeer and before the recitation of al-Faatihah in the first rak’ah of the Eid prayer, and the five takbeers before the recitation of al-Faatihah in the second rak’ah of the Eid prayer, but not in the five daily prayers.

We must believe in what Allaah and His Messenger (peace and blessings of Allaah be upon him) have prescribed, and submit to it; we should hear and obey, because the basic principle in this matter is to worship Allaah and not to look for reasons.

A person has no right to interfere in matters that are the unique preserve of Allaah, such as worship and what kinds of worship are to be done and in what manner. He should not ask why has Allaah prescribed some things and not others, or what is the benefit of this that He has prescribed. Rather he should learn what Allaah and His Messenger (peace and blessings of Allaah be upon him) have prescribed, and act in accordance therewith. If the reason behind it becomes apparent to him, then praise be to Allaah; if not, he should submit to the rule of Allaah and obey Him, and have certain faith that Allaah has only prescribed things for a reason and in the best interests of his slaves, because He is Most Wise and All-Knowing in all that He says and does, prescribes and decrees. Allaah says (interpretation of the meaning):

“Certainly your Lord is All-Wise, All-Knowing”

[al-An’aam 6:83]

What we have said is supported by the verse in which Allaah says (interpretation of the meaning):

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow”

[al-Ahzaab 33:21]

And the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” Narrated by al-Bukhaari in his Saheeh.

And he (peace and blessings of Allaah be upon him) said during his Farewell Pilgrimage, “Learn your rituals from me.” Narrated by Muslim, 378.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 8/299

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7808. Eid al-Adhaa (The Festival of Sacrifice)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 8. Holiday Prayer ››

Eid al-Adhaa (The Festival of Sacrifice)

what is Id al-Adha, The festival of sacrafice. my daughter is doing a homework assignment

I need as much info or where else to look as soon as possible?

Praise be to Allaah.

Eid al-Adhaa is the tenth day of Dhoo’l-Hijjah, the last (twelfth) month of the Hijri or Islamic calendar. It is, as the Prophet (peace be upon him) said: “The greatest day in the sight of Allaah, may He be blessed and exalted, the Day of Sacrifice . . .” (Reported by Abu Dawud; see also Saheeh al-Jaami‘, 1064).

It is also the greatest day of Hajj, as the Prophet (peace be upon him) told us. (Reported by al-Tirmidhi, see Saheeh al-Jaami‘, 8191).

The reason why it is described as the greatest day of the year is that it combines so many acts of worship which are not combined on any other day, such as the Eid prayer, offering the sacrifice, reciting Takbeer (glorifying Allaah), and widespread remembrance of Allaah. For the pilgrims in Makkah, it also includes offering a sacrifice, stoning the pillars representing Shaytaan (the devil), shaving the head (for men only; women merely cut a little off their hair), and performing Tawaaf (circumambulation of the Ka‘bah) and Sa‘ee (running between the two hills of Safaa and Marwa).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


9. How Prayer is Done

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7809. The hadeeth “Do not call me Sayyid in your prayer” has no basis

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The hadeeth “Do not call me Sayyid in your prayer” has no basis

It says in the hadeeth, “Do not call me Sayyid in your prayers”. Is this hadeeth saheeh? I would prefer to say “Allahumma salli ‘ala sayyidina Muhammad” and not just “Allahumma salli ‘ala Muhammad”.

Praise be to Allaah.

The wording mentioned does not appear in any hadeeth from the Prophet (blessings and peace of Allah be upon him). That has been stated by the scholars.

Imam al-Sakhaawi (may Allah have mercy on him) said: It has no basis. End quote.

Al-Maqaasid al-Hasanah, p. 135.

Ibn Hajar al-Haytami (may Allah have mercy on him) said: It has no basis. End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/151

Most of those who compiled books of fabricated hadeeths agreed with them. See: al-Masnoo‘ fi Ma‘rifat al-Mawdoo‘, by al-Mulla ‘Ali al-Qaari, p. 205.

Many of the fuqaha’ have stated in their books that this hadeeth is rejected, as it says in Radd al-Muhtaar (1/513), al-Fawaakih al-Dawaani (2/359) and Nihaayat al-Muhtaaj (1/530).

The scholars of the Standing Committee said:

The hadeeth “Do not call me Sayyid…” has no basis, as was stated by the author of Kashf al-Khifa’. As for the hadeeth, “I will be the leader (Sayyid) of the children of Adam on the Day of Resurrection, and no boast,” it is part of a lengthy hadeeth that was narrated by Imam al-Tirmidhi from Abu Sa‘eed al-Khudri; he said: It is a hasan saheeh hadeeth.

As for calling the Messenger (blessings and peace of Allah be upon him) “Sayyid” in cases other than the adhaan, iqaamah and prayer, that is permissible because of the hadeeth quoted above.

With regard to the adhaan, iqaamah and tashahhud in prayer, one should say it as it is narrated in the Sunnah and not add anything to what is prescribed, because the adhaan, iqaamah and prayer are acts of worship, and worship is strictly to be done in accordance with the text of the Qur'aan and Sunnah, so it is limited to what is mentioned in the evidence. End quote.

‘Abd al-‘Azeez ibn Baaz, ‘Abd al-Razzaaq ‘Afeefi, ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah (vol. 3/265)

With regard to the ruling on adding the word “Sayyidina” in al-Salaah al-Ibraaheemiyyah, it is one of the matters concerning which the scholars differed. We have mentioned above that it should not be said and that it is better to limit oneself to what is mentioned in the Sunnah, because prayer is an act of worship and is strictly to be done in accordance with the text of the Qur'aan and Sunnah, so nothing should be added to it except on the basis of shar‘i evidence.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7810. Does it say in the tashahhud “al-salaam ‘ala al-nabiy” or “al-salaamu ‘alayka ayyuha’l-nabiy”?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Does it say in the tashahhud “al-salaam ‘ala al-nabiy” or “al-salaamu ‘alayka ayyuha’l-nabiy”?

It was narrated from Ibn Mas’ood (may Allaah be pleased with him) that he said: During the lifetime of the Prophet (peace and blessings of Allaah be upon him) we used to say in the tashahhud “al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings)” and after his death we used to say “al-salaamu ‘ala al-nabiy wa rahmat-Allaahi wa barakaatuhu (peace be upon the Prophet and the mercy of Allaah and His blessings).” Is this correct, and should we say that in the tashahhud?.

Praise be to Allaah.

What is prescribed is to say that which the Prophet (peace and blessings of Allaah be upon him) taught to the Sahaabah. He taught them to say: “al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings)”. So we say what the Prophet (peace and blessings of Allaah be upon him) taught us and taught the Sahaabah, and he did not tell them “When I die, change it.” He taught it to them when they were travelling and going to far distant lands, and they would say “al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu”, i.e., they were praying for him. Saying salaam to him is praying for him, for well being, mercy and blessing. “ayyuha’l-nabiy (O Prophet)” is just referring to him; “ayyuha’l-nabiy (O Prophet)” does not mean calling him, rather they are praying for him. “Al-salaamu ‘alayka (peace be upon you)” means may you be safe, may you granted peace, well being, mercy and blessing from your Lord. It is a du’aa’ or supplication for him (peace and blessings of Allaah be upon him), not calling upon him; rather you are asking Allaah to grant him well being, mercy and blessing. If someone says “al-salaamu ‘ala al-nabiy wa rahmat-Allaahi wa barakaatuhu (peace be upon the Prophet and the mercy of Allaah and His blessings)” there is nothing wrong with it, but it is better to say what the Prophet (peace and blessings of Allaah be upon him) taught the Sahaabah: “al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings)”. This is what the Prophet (peace and blessings of Allaah be upon him) taught to his ummah, and he died when that was the case, (peace and blessings of Allaah be upon him). End quote.

Majmoo’ Fataawa Ibn Baaz (28/58).

See also the answer to question no. 34535.

and Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7811. What is Description of the Prophet’s prayer ?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Description of the Prophet’s prayer

What is Description of the Prophet’s prayer ?.

Praise be to Allaah.

1 – Facing the direction of the Ka’bah

1- When you stand up to pray, face the direction of the Ka’bah wherever you are, in both fard (obligatory) and naafil (supererogatory) prayers. This is one of the pillars of prayer, without which prayer is not valid.

2- The obligation of facing the direction of prayer does not apply to one who is engaged in warfare, when he prays the fear prayer (salaat al-khawf) or is engaged in heavy fighting. It also does not apply to those who are unable to do it, such as one who is sick, or one who is traveling on a ship, in a car or on a plane, if they fear that the time of the prayer will elapse (before they reach a place where they can find the correct direction). And it does not apply to one who is praying a naafil prayer or witr prayer whilst riding on a riding-animal etc., but it is mustahabb for him to face the qiblah if he is able to do so when pronouncing the takbeer of ihraam (at the beginning of the prayer), then he may face whatever direction he is facing.

3- Everyone who can see the Ka’bah must face it; those who cannot see it must face its direction.

Ruling on not facing the Ka’bah in prayer by mistake:

4- If a person prays not facing the qiblah, because of clouds [preventing him from working out the direction from the position of the sun] or some other reason, after he did his best to work out the right direction, his prayer is valid and he does not have to repeat it.

5- If someone whom he trusts comes – whilst he is praying – and tells him of the right direction, then he must hasten to turn that way, and his prayer is valid.

2 – Qiyaam (standing in prayer)

6- It is obligatory to pray standing. This is a pillar (essential part of prayer), except for the one who is praying the fear prayer or at times of intense fighting, when it is permitted to pray whilst riding; for the one who is sick and unable to stand, who should pray sitting if he is able, otherwise lying on his side; and the one who is praying a naafil prayer, who may pray whilst riding or sitting if he wishes, and he indicates the rukoo’ and sujood with his head. The one who is sick may also do this, and he should make his sujood lower than his rukoo’.

7- It is not permissible for one who is praying sitting down to put something raised up on the ground in order to prostrate on it. Rather he should make his sujood lower than his rukoo’ – as we have mentioned – if he is unable to touch the ground directly with his forehead.

Prayer on board a ship or airplane

8- It is permissible to pray fard prayers on board a ship or airplane.

9- It is permissible to pray them sitting down if one fears that one may fall.

10- It is permissible to lean on a pillar or stick when standing, if one is old or weak in body.

Combining standing and sitting in prayer

11- It is permissible to pray qiyaam al-layl standing or sitting with no excuse, or to do both. So a person may pray and reciting sitting down, and just before doing rukoo’ he may stand up and recite the rest of the aayahs standing up, then do rukoo’ and sujood, then he can do likewise in the second rak’ah.

12- If he prays sitting down, he should pray sitting cross-legged or in whatever position he finds comfortable.

Praying wearing shoes

13- It is permissible to pray barefoot, or to pray wearing shoes.

14- It is better to pray sometimes barefoot and sometimes wearing shoes, according to what is easy; one should not make it difficult to put shoes on or to take them off in order to pray If a person is barefoot, he should pray barefoot and if he is wearing shoes then he should pray wearing shoes, except when there is a reason not to do so.

15- If he takes them off, then he should not place them to his right; rather he should place them to his left, if there is no one on his left, otherwise he should put them between his feet. There is a subtle hint that he should not place them in front of himself. This is the etiquette which most worshippers ignore, so you see them praying facing their shoes! This is what was narrated in the saheeh reports from the Prophet (peace and blessings of Allaah be upon him).

Praying on the minbar

16- It is permissible for the imaam to pray on an elevated place such as the minbar, in order to teach the people. So he should stand up on it to pray, then say takbeer, recite Qur’aan and do rukoo’ whilst he is on that place, then he should come down backwards so that he can prostrate on the ground at the base of the minbar, then he may go back to it and do the same in the second rak’ah as he did in the first.

It is obligatory to pray facing a sutrah and be close to it

17- It is obligatory to pray facing a sutrah (screen or cover), there is no difference whether that is in the mosque or elsewhere, whether the mosque is big or small, because of the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him), “Do not pray except facing a sutrah, and do not let anyone pass in front of you, and if he insists then fight him, for he has a companion (qareen) with him” – meaning the Shaytaan.

18- It is obligatory to be close to the sutrah, because this is what the Prophet (peace and blessings of Allaah be upon him) commanded.

19- Between the place where the Prophet (peace and blessings of Allaah be upon him) prostrated and the wall there would be a space nearly big enough for a sheep to pass through. Whoever does that is close enough [to the sutrah] as is required. I say: from this we known that what people do in all the mosques that I have seen in Syria and elsewhere, by praying in the middle of the mosque far away from the wall or pillars is but negligence towards the command and action of the Prophet (peace and blessings of Allaah be upon him).

How high should the sutrah be?

20- The sutrah should be approximately a handspan or two above the ground, because the Prophet (peace and blessings of Allaah be upon him) said: “When one of you places in front of him something such as the stick on the end of a saddle, he should pray and not worry about anyone who passes in front of that.” This hadeeth indicates that a line on the ground is not sufficient, and the hadeeth narrated concerning that is da’eef (weak).

21- He should face the sutrah directly, because this is apparent meaning of the command to pray towards the sutrah. Stepping slightly to the right or left so that one is not facing it directly, is not correct.

22- It is permissible to pray facing a stick planted in the ground and the like, or a tree, or a pillar, or one’s wife lying down in bed underneath her blanket, or an animal, even if it is a camel.

Prohibition of praying towards graves

23- It is not permitted to pray facing graves at all, whether they are the grave of Prophets or of others.

Prohibition of walking in front of one who is praying even in al-Masjid al-Haraam

24- It is not permitted to walk in front of one who is praying if there is a sutrah in front of him [i.e., it is not permissible to come between him and his sutrah]. There is no difference in this regard between al-Masjid al-Haraam and other mosques, all of them are the same in that this [walking in front of one who is praying] is not permitted, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “If the person who passes in front of one who is praying knew how great a burden of sin resulted from that, standing for forty [years] would be better for him than passing in front of one who is praying.” This refers to passing between him and the place of his prostration. The hadeeth which speaks of the Prophet (peace and blessings of Allaah be upon him) praying in Haashiyat al-Mataaf without a sutrah and with people passing in front of him is not saheeh, even though it does not say that they were passing between him and his place of prostration. It is obligatory for the one who is prostrating to prevent the one who wants to pass in front of him, even in Masjid al-Haraam.

25- It is not permissible for the one who is praying towards a sutrah to let anyone pass in front of him, because of the hadeeth quoted above, “Do not let anyone pass in front of you…” And because the Prophet (peace and blessings of Allaah be upon him) said: “When one of you is praying towards something which is a sutrah between him and the people, and someone wants to pass in front of him, then he should push him in the upper chest and repel him as much as he can.” According to another report: “… he should stop him twice, but if he insists then he should fight him, for he is a devil.”

Stepping forward to prevent someone passing in front of him

26- It is permissible for a person to take one or two steps to the front, in order to prevent one who is not responsible from passing in front of him, such as an animal or a small child, and to make them pass behind him.

What breaks prayer

27- The sutrah is so important to prayer that it prevents a person’s prayer from being invalidated, if someone passes in front of him. This is in contrast to the one who does not use a sutrah, whose prayer is broken if an adult woman, a donkey or a black dog passes in front of him.

3 – Niyyah (intention)

28- The worshipper must have the intention of praying the prayer for which he is standing. He must have the intention in his heart of performing a specific prayer, such as the fard (obligatory prayer) of Zuhr or of ‘Asr, or the Sunnah of those prayers. This is a condition or pillar (essential part) of the prayer, but uttering the intention verbally is a bid’ah which goes against the Sunnah, which was not suggested by any of the imams who are followed.

4 – Takbeer

29- Then he should start the prayer by saying “Allaahu akbar (Allaah is Most Great).” This is an essential part of the prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “The key to prayer is purifying oneself (wudoo’), it is entered by takbeer (saying ‘Allaahu akbar’) and exited by tasleem (saying ‘al-salaamu ‘alaykum’)” i.e, once you say takbeer, certain things are prohibited and this prohibition ends when you say tasleem.

30- He should not raise his voice when saying takbeer in all the prayers, unless he is acting as an imaam.

31- It is permissible for the muezzin to convey the takbeer of the imaam to the people, if there is a need to do so, such as if the imaam is sick and his voice is weak, or because there are many worshippers praying behind him.

32- The one who is following the imaam should not say takbeer until the imaam has finished saying takbeer.

Raising the hands – how it is to be done

33- He should raise his hands when saying the takbeer, or before or after doing so. All of these are proven in the Sunnah.

34- He should raise them with the fingers stretched out.

35- He should raise them level with his shoulders, or sometimes until they are level with his earlobes. I say: with regard to touching the earlobes with the thumbs, there is no basis for this in the Sunnah, rather in my view this has to do with waswaas (insinuating whispers of the Shaytaan).

Placing the hands – how it is to be done

36- Then he should place his right hand on his left, immediately after the takbeer. This is the way of the Prophets (peace be upon them), and this is what the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined upon his companions. It is not permissible to let the arms hang at the sides.

37- The right hand should be placed on the back of the left hand, wrist and forearm.

38- Sometimes the left hand may be grasped with the right. The combination of placing and grasping, which was favoured by some later scholars, has no basis.

Where they should be placed

39- The hands should be placed on the chest only; there is no difference between men and women in this regard. I say: placing them anywhere other than on the chest is da’eef (weak) or has no basis.

40- It is not permissible to put the right hand on the waist.

Humility and looking at the place of prostration

41- The worshipper must be humble in his prayer, and should avoid everything that may distract him from it, such as adornments and decorations. He should not pray where there is food that he wants to eat, or when he needs to urinate or defecate.

42- Whilst he is standing, he should look towards the place where he will prostrate.

43- He should not look to the right or the left, because looking here and there is a snatching away which the Shaytaan steals from the prayer of the slave.

44- It is not permissible for him to look up at the sky.

Du’aa’ al-Istiftaah (du’aa’ at the start of prayer)

45- Then he should start the prayer with some of the du’aa’s which are narrated from the Prophet (peace and blessings of Allaah be upon him). There are many of these, the most famous of which is “Subhaanaka Allaahumma wa bihamdika, wa tabaaraka ismuka wa ta’aala jadduka, wa laa ilaaha ghayruka (Glory and praise be to You O Allaah, blessed be Your name and exalted be Your Majesty, and there is no god but You).” The command to do this is proven so we should adhere to it. Whoever wants to see the other du’aa’s may refer to Sifat al-Salaah, p. 91-95, Maktabat al-Ma’aarif, Riyadh, edition. [In English, see “The Prophet’s Prayer described” by Shaykh al-Albaani, al-Haneef Publications, p. 14-19]

Recitation of Qur’aan

46- Then he should seek refuge with Allaah – this is obligatory, and he is sinning if he omits to do so.

47- The Sunnah is sometimes to say “A’oodhu Billaahi min al-Shaytaan il-rajeem, min hamzihi wa nafkhihi wa nafathihi (I seek refuge with Allaah from the accursed Satan, from his madness, his arrogance and his poetry),” – poetry here refers to blameworthy kinds of poetry.

48- And sometimes he may say, “A’oodhu Billaah il-Samee’ il-A’leem min al-Shaytaan… (I seek refuge with Allaah, the All-Hearing, All-Knowing, from the Shaytaan…).”

49- Then he should say silently – whether the prayer is to be recited aloud or silently – “Bismillah il-Rahmaan il-Raheem (In the Name of Allaah, Most Gracious, Most Merciful).”

Reciting al-Faatihah

50- Then he should recite Soorat al-Faatihah (the first soorah of the Qur’aan) in full, including the Basmalah (Bismillaahi il-Rahmaan il-Raheem). This is an essential part of the prayer, without which the prayer is not valid. Those who do not speak Arabic must memorize this soorah.

51- Those who cannot remember it should say: “Subhaan Allaah, wa’l-hamdu-Lillaah, wa laa ilaaha ill-Allaah, wa Allaahu akbar, wa laa hawla wa laa quwwata illa Billaah (Glory be to Allaah, praise be to Allaah, there is no god but Allaah, Allaah is Most Great, and there is no strength and no power except with Allaah).”

52- The Sunnah is to recite it one verse at a time, and to pause at the beginning of each aayah. So he should say: “Bismillaah il-Rahmaan il-Raheem (In the Name of Allaah, the Most Gracious, the Most Merciful),” then pause. Then say, “Al-Hamdu Lillaahi Rabb il-‘Aalameen (All the praises and thanks be to Allâh, the Lord of the ‘Aalameen (mankind, jinn and all that exists), then pause. Then say: ‘al-Rahmaan il-Raheem (The Most Gracious, the Most Merciful), then pause… and so on, until the end of the aayah.

This is how the Prophet (peace and blessings of Allaah be upon him) used to recite the whole soorah, pausing at the end of each aayah and not joining one aayah to the next, even if there is continuity of the meaning.

53- It is permissible to read it as Maaliki Yawm id-Deen or Maliki Yawm id-Deen.

How the one who is praying behind the imaam should recite it

54- The one who is praying behind the imam should recite it behind the imaam in prayers where Qur’aan in recited silently and in prayers where it is recited aloud, if he cannot hear the imam’s recitation, or if he pauses after completing it so that those who are praying behind him can recite it. We think that this pause was not proven in the Sunnah. I say I have mentioned the evidence of those who think that this pause is permissible and the refutation of that evidence, in Silsilat al-Ahaadeeth al-Da’eefah, no. 546, 547, part 2, p. 24-26, Dar al-Ma’aarif edition.

Recitation after al-Faatihah

55- It is Sunnah to recite – after al-Faatihah – another soorah, even in Salaat al-Janaazah (funeral prayer), or some aayahs, in the first two rak’ahs.

56- The recitation may be made lengthy sometimes, and shorter sometimes, for reasons of travel, coughing, sickness or the crying of an infant.

57- The recitation varies according to the prayers. The recitation in Fajr prayer is longer than it is in all the other prayers. Next longest is Zuhr, then ‘Asr, then ‘Isha’, then Maghrib, usually.

58- The recitation in the night prayers (qiyaam al-layl) is longer than all of these.

59- The Sunnah is to make the recitation longer in the first rak’ah than in the second.

60- He should make the recitation in the last two shorter than in the first two rak’ahs, half the length. If you want more details on this topic, see Sifat al-Salaah p. 102 (Arabic original).

Reciting al-Faatihah in every rak’ah

61- It is obligatory to recite al-Faatihah in every rak’ah.

62- It is Sunnah to add to it in the last two rak’ahs as well.

63- It is not permissible for the imaam to make his recitation longer than that which is described in the Sunnah, because that is difficult for those who may be praying behind him, such as the elderly and sick, or nursing mothers, or those who have other things to do.

Reciting aloud and reciting quietly

64- Qur’aan should be recited aloud in Fajr and Jumu’ah prayers, Eid prayers, prayers for rain (istisqaa’), prayers at the time of an eclipse (kusoof) and in the first two rak’ahs of Maghrib and ‘Isha’.

He should recite silently in the first two rak’ahs of Zuhr and ‘Asr, in the third rak’ah of Maghrib and in the last two rak’ahs of ‘Ishaa’.

65- It is permissible for the imaam occasionally to make an aayah audible in the prayers where recitation is to be done silently.

66- In Witr and Qiyaam al-Layl, he should recite silently sometimes and aloud sometimes, and he should be moderate in raising his voice.

Tarteel – reciting at a measured pace

67- The Sunnah is to recite the Qur’aan at a measured pace, not quickly or hastily. It should be read in a manner that clearly distinguishes each letter, beautifying the Qur’aan with one’s voice. He should observe the well known rulings of the scholars of Tajweed and he should not recite it in the innovated manner of singers or according to the rules of music.

Prompting the imaam

68- It is prescribed for the one who is praying behind the imaam to prompt the imaam if he hesistates in his recitation.

6 – Rukoo’ (bowing)

69- When he has completed the recitation, he should pause briefly, to catch his breath.

70- Then he should raise his hands in the manner described for takbeerat al-ihraam (the takbeer at the beginning of prayer).

71- And he should say takbeer (“Allahu akbar”). This is obligatory.

72- Then he should do rukoo’, bowing as deeply as his joints will let him, until his joints take the new position and are relaxed in it. This is an essential part of prayer.

How to do rukoo’

73- He should put his hands on his knees, firmly, spacing the fingers out, as if he is grasping his knees. All of this is obligatory.

74- He should spread his back and make it level so that if water were poured on it, it would stay there (not run off). This is obligatory.

75- He should not lower or raise his head, but make it level with his back.

76- He should keep his elbows away from his sides.

77- In rukoo’, he should say “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord, the Almighty) three times or more. There are others kinds of dhikr which may be said in rukoo’, some of which are long, some of medium length and some short. See Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 132, Maktabat al-Ma’aarif edition [The Prophet’s Prayer Described, p. 44].

Making the essential parts of prayer equal in length

78- It is Sunnah to make the essential parts of prayer equal in length, so the rukoo’, the standing after rukoo’, the prostration and the sitting between the two prostrations should be make approximately the same in length.

79- It is not permissible to recite Qur’aan in rukoo’ or in sujood.

Straightening up from rukoo’

80- Then he should straighten up from rukoo’. This is an essential part of the prayer.

81- Whilst straightening up, he should say, “Sami’a Allaahu liman hamidah (Allaah listens to the one who praises Him).” This is obligatory.

82- He should raise his hands when straightening up, in the manner described above.

83- Then he should stand straight until every vertebra has returned to its place. This is an essential part of the prayer.

84- Whilst standing thus, he should say, “Rabbanaa wa laka al-hamd (our Lord, to You be all praise).” (There are other kinds of dhikr which may be said at this point. See Sifat al-Salaah, p. 135/The Prophet’s prayer described, p. 47). This is obligatory for every person who is praying, even if he is following an imaam, because this is the dhikr of standing after rukoo’, and saying “Sami’a Allaahu liman hamidah” is the dhikr of straightening up from rukoo’. It is not prescribed to put the hands one over the other during this standing, because this was not narrated (from the Prophet (peace and blessings of Allaah be upon him)). For more details, see Sifat Salaat al-Nabi, 1 – Istiqbaal al-Qiblah (The Prophet’s Prayer Described – Facing the Ka’bah).

85- He should make this standing equal in length to the rukoo’, as stated above.

7 – Sujood (prostration)

86- Then he should say “Allaahu akbar” – this is obligatory.

87- He should raise his hands sometimes.

Going down on the hands

88- Then he should go down into sujood on his hands, putting them down before the knees. This is what was commanded by the Messenger of Allaah (peace and blessings of Allaah be upon him), and it is proven that he did this, and he forbade imitating the manner in which a camel sits down, which camel is by kneeling with its forelegs first.

89- When he prostrates – which is an essential part of the prayer – he should put his weight on his palms and spread them out.

90- He should keep the fingers together.

91- And point the fingers towards the qiblah.

92- He should put his palms level with his shoulders.

93- Sometimes he should make them level with his ears.

94- He should keep his forearms off the ground. This is obligatory. He should not spread them along the ground like a dog.

95- He should place his nose and forehead firmly on the ground. This is an essential part of the prayer.

96- He should also place his knees firmly on the ground.

97- The same applies to his toes.

98- He should hold his feet upright with his toes touching the ground. All of this is obligatory.

99- He should make his toes point in the direction of the qiblah.

100- He should put his heels together.

Being at ease in sujood

101- He should be at ease in sujood, distributing his weight equally on the parts of the body which should be in contact with the ground during sujood. They are: the nose and forehead, the palms, the knees, and the toes.

102- Whoever is at ease in his sujood in this manner has got it right. And this being at ease is also an essential part of the prayer.

103- In sujood, he should say, “Subhaana Rabbiy al-‘A’laa (Glory be to my Lord Most High)” three times or more. (There are other kinds of dhikr also, see Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 145/The Prophet’s Prayer described, p. 55).

104- It is mustahaab to offer a lot of du’aa’ during sujood, because it is a time when du’aa’ is likely to be answered.

105- He should make his sujood almost as long as his rukoo’, as described above.

106- It is permissible to prostrate on the bare ground, or on something covering the ground such as a garment or carpet, or a mat, etc.

107- It is not permitted to recite Qur’aan whilst prostrating.

Iftiraash and Iq’aa’ between the two sajdahs

[Iftiraash means sitting on the left thigh with the right foot upwards and its toes pointed towards the qiblah; iq’aa’ means resting on both heels and feet]

108- Then he should raise his head, saying takbeer. This is obligatory.

109- He should raise his hands sometimes.

110- Then he should sit at ease, until every vertebra returns to its place. This is obligatory.

111- He should spread his left leg and sit on it. This is obligatory.

112- He should put his right foot upright.

113- And make its toes point towards the qiblah.

114- It is permissible to sit in iq’aa’ sometimes, which means resting on the heels and feet.

115- Whilst sitting thus, he should say, “Allaahumma ighfir li warhamni wajburni, warfa’ni, wa’aafini warzuqni (O Allaah, forgive me, have mercy on me, strengthen me, raise me in status, pardon me and grant me provision).”

116- If he wishes, he may say, “Rabbi ighfir li, Rabbi ighfir li (My Lord, forgive me, my Lord, forgive me).”

117- He should make this sitting almost as long as his sujood.

The second sajdah

118- Then he should say takbeer – this is obligatory,

119- He should raise his hands sometimes when saying this takbeer.

120- He should do the second prostration – this is also an essential part of the prayer.

121- He should do in the second prostration what he did in the first.

The sitting of rest

122- When he raises his head from the second prostration and he wants to get up for the second rak’ah, he should say takbeer. This is obligatory.

123- He should raise his hands sometimes.

124- He should sit up straight, sitting on his left foot, until every bone returns to its place.

The second rak’ah

125- Then he should get up for the second rak’ah, supporting himself on his hands with his fists clenched as if kneading dough. This is an essential part of the prayer.

126- He should do in the second rak’ah what he did in the first.

127- Except that he should not recite the du’aa’ for starting the prayer.

128- He should make it shorter than the first rak’ah.

Sitting for the Tashahhud

129- When he completes the second rak’ah, he should sit for the Tashahhud. This is obligatory.

130- He should sit in iftiraash, as described above for the sitting between the two prostrations.

131- But it is not permitted to sit in iq’aa’ at this point.

132- He should put his right hand on his right thigh and knee, and the end of the right elbow on the thigh, not far from it.

133- He should spread his left palm on his left thigh and knee.

134- It is not permissible to sit resting on one’s arms, especially the left arm.

Moving the finger and looking at it

135- He should clench all the fingers of his right hand, and put the thumb on the middle finger sometimes.

136- Sometimes he should make a circle with them.

137- He should point with his index finger towards the qiblah.

138- He should look towards it.

139- He should move it, making du’aa’ with it, from the beginning of the Tashahhud until the end.

140- He should not point with the finger of his left hand.

141- He should do all of this in every Tashahhud.

How to say Tashahhud and the du’aa’ following it

142- The Tashahhud is obligatory, and if he forgets it, he must do the two prostrations of forgetfulness (sajdat al-sahw).

143- He should recite it silently.

144- The wording of the Tashahhud is: “Al-tahiyyaatu Lillaahi wa’l-salaawaatu wa’l-tayyibaat. Al-salaamu ‘alayka ayyuha’l-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. Al-salaamu ‘alayna wa ‘ala ‘ibaad-Illaah il-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy and blessings of Allaah. Peace be upon us and upon the righteous slaves of Allaah. I bear witness that there is no god except Allaah, and I bear witness that Muhammad is the slave and Messenger of Allaah).” [Other versions are mentioned in Sifat Salaat al-Nabi/The Prophet’s Prayer Described, but what is mentioned here is the most sound].

Sending salaams upon the Prophet (peace and blessings of Allaah be upon him): this is what was prescribed after the death of the Prophet (peace and blessings of Allaah be upon him), and is narrated in the Tashahhud of Ibn Mas’ood, ‘Aa’ishah and Ibn al-Zubayr (may Allah be pleased with them). For more details see Sifat Salaat al-Nabi, p. 161, Maktabat al-Ma’aarif, Riyadh, edition/ The Prophet’s Prayer Described, p. 67).

145- After that, he should send prayers upon the Prophet (peace and blessings of Allaah be upon him), by saying: “Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad kama salayta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka hameedun majeed. Allaahumma baarik ‘ala Muhammad wa ‘ala aali Muhammad kama baarakta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innak hameedun majeed (O Allaah, send prayers upon Muhammad and upon the family of Muhammad, as You sent prayers upon Ibraaheem and upon the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. O Allaah, send blessings upon Muhammad and upon the family of Muhammad as You sent blessings upon Ibraaheem and upon the family of Ibraaheem); You are indeed Worthy of Praise, Full of Glory).”

146- If you wish you may shorten it and say: “Allaahumma salli ‘ala Muhammad wa ‘ala aali Muhammad, wa baarik ‘ala Muhammad wa ‘ala aali Muhammad, kama salayta wa baarakta ‘ala Ibraaheem wa ‘ala aali Ibraaheem, innaka haamedun majeed (O Allaah, send prayers upon Muhammad and the family of Muhammad, and send blessings upon Muhammad and the family of Muhammad, as You sent prayers and blessings upon Ibraaheem and the family of Ibraaheem; You are

Talkhees Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) min al-Takbeer ila al-Tasleem ka annaka turaahaa

by Shaykh Muhammad Naasir al-Deen al-Albaani (may Allaah have mercy on him).

islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7812. Is the Sunnah to hold the feet apart or together when prostrating?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Is the Sunnah to hold the feet apart or together when prostrating?

Pease and please if possible suggest the method of salah from start till end only and strongly on the basis of Quraan and authentic sunnah with each and every reference given clearly. One more thing i was asking that in salah while in sujood is it sunnah to join self ankles to our own self other leg ankle? since i read in a booh called "Fiqh Ul Hadeeth" by Shaikh Nasirudden Albani with Ibn Khuzema and Ibne maja as reference but i just listened that this hadeeths regaring ankle as not saheeh. What is true . reply with the reference of your explanation.

Praise be to Allaah.

Firstly:

With regard to the description of how the Prophet (peace and blessings of Allaah be upon him) prayed, in detail, this has been explained previously on our site, in the answer to question no. 13340. For information on the evidence and a detailed discussion thereon, please refer to the book by Shaykh Muhammad Naasir al-Deen al-Albaani (may Allaah have mercy on him) entitled Sifat Salaat al-Nabi sall Allaahu ‘alayhi wa sallam min al-Takbeer ila al-Tasleem ka’annaka taraahu [available in English under the title: The Prophet’s Prayer Described from beginning to end as though you see it]. This is a useful book which in sha Allaah will give you sufficient information about the evidence, as there is not enough room on our website to list all the evidence, just a summary thereof.

Secondly:

With regard to placing the feet together when prostrating, is the Sunnah is to place them apart, or to keep them together? The fuqaha’ differed concerning this matter and there are two views:

1-

That it is mustahabb to keep them apart. This is the view of the majority of scholars who discussed this issue. They quoted as evidence the proof in the Sunnah that it is mustahabb to keep the knees and thighs apart when prostrating. They said: And the feet should follow them. So the basic principle is that they should be kept apart too.

Abu Dawood (735) narrated that Abu Humayd (may Allaah be pleased with him) said, describing the prayer of the Prophet (peace and blessings of Allaah be upon him): “When he prostrated, he kept his thighs apart.”

Al-Shawkaani (may Allaah have mercy on him) said:

The words “he kept his thighs apart” mean that he kept his thighs, knees and feet apart.

The companions of al-Shaafa’i said: The distance between the feet should be a handspan. End quote.

Nayl al-Awtaar (2/297).

Al-Nawawi (may Allaah have mercy on him) said:

Al-Shaafa’i and his companions said: It is mustahabb for the one who is prostrating to keep his knees and feet apart. Al-Qaadi Abu’l-Tayyib said in his commentary: Our companions said: There should be the distance of a handspan between his feet. End quote.

Al-Majmoo’ (3/407).

2-

That it is mustahabb to put the feet together. Among contemporary scholars, this view was favoured by Shaykh Ibn ‘Uthaymeen and Shaykh al-Albaani (may Allaah have mercy on him).

Those who favoured this view quoted as evidence the report narrated by the Mother of the Believers ‘Aa’ishah (may Allaah be pleased with her) who said: I noticed that the Messenger of Allaah (peace and blessings of Allaah be upon him) was not there and he had been with me in my bed. I found him prostrating, with his heels together and his toes turned towards the qiblah, and I heard him saying, “I seek refuge in Your pleasure from Your wrath, and in Your forgiveness from Your punishment, and in You from You; I praise you and I cannot praise You enough.”

Narrated by al-Tahhaawi in Bayaan Mushkil al-Athaar (1/104); Ibn al-Mundhir in al-Awsat (no. 1401); Ibn Khuzaymah in his Saheeh (1/328); Ibn Hibbaan in his Saheeh (5/260); al-Haakim in al-Mustadrak (1/352), and from him by al-Bayhaqi in al-Sunan al-Kubra (2/167).

Al-Haakim said: This is a saheeh hadeeth according to the conditions of the two Shaykhs (al-Bukhaari and Muslim) but they did not narrate this version. I do not know of anyone who mentioned keeping the heels together when prostrating except what is in this hadeeth.

Al-Dhahabi said in al-Talkhees: It meets their (al-Bukhaari and Muslim) conditions.

Ibn al-Mulaqqin said in al-Badr al-Muneer (3/669): Its isnaad is saheeh. It was classed as saheeh by Shaykh al-Albaani (may Allaah have mercy on him) in Asl Sifat Salaat al-Nabi sall-Allaahu ‘alayhi wa sallam (2/736).

Ibn Khuzaymah included this hadeeth in a chapter entitled: Chapter on keeping the heels together whilst prostrating.

Al-Bayhaqi included it in a chapter in al-Sunan al-Kubra (2/167) entitled: Chapter on what was narrated concerning keeping the heels together whilst prostrating.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

What appears to be the case from the Sunnah is that the feet should be kept together, i.e., touching one another, as it says in al-Saheeh, in the hadeeth of ‘Aa’ishah when she noticed that the Prophet (peace and blessings of Allaah be upon him) was not here, and her hand alighted on the soles of his feet which were held upright as he was prostrating.

One hand could not alight upon both feet unless they were held together.

That is also mentioned in Saheeh Ibn Khuzaymah, in the hadeeth of ‘Aa’ishah mentioned above: The Messenger (peace and blessings of Allaah be upon him) was holding his heels together.

Based on this, the Sunnah is for the feet to be kept together, unlike the thighs and hands. End quote.

Al-Sharh al-Mumti’ (3/169)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7813. He wants to learn the Tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

He wants to learn the Tashahhud

My question is: I would like you to write for me the “Tashahhud” ?.

Praise be to Allaah.

These are some of the versions of the Tashahhud which are narrated from the Prophet (peace and blessings of Allaah be upon him).

1 – Ibn Mas’ood (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the Tashahhud, holding my hand between his hands, just as he would teach me a Soorah from the Qur’aan:

‘At-tahiyyaatu Lillaahi wa’s-salawaatu wa’t-tayyibaat, as-salaamu ‘alayka ayyuha’n-Nabiyyu wa rahmat-Allaahi wa barakaatuhu. As-salaamu ‘alayna wa ‘alaa ‘ibaad-Illaah is-saaliheen. Ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluhu (All compliments, prayers and pure words are due to Allaah. Peace be upon you, O Prophet, and the mercy of Allaah and His blessings. Peace be upon us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and Messenger).’

This was whilst he was among us, but after he was taken, we would say ‘as-salaam ‘ala’n-Nabi (peace be upon the Prophet (peace and blessings of Allaah be upon him)).’”

(Narrated by al-Bukhaari, al-Isti’dhaan, 6265)

This is the soundest version of the wording of the Tashahhud according to the scholars. This should be said in the first Tashahhud, and in the second Tashahhud there should be added to it al-Salaah ‘ala’n-Nabi (sending blessings upon the Prophet (peace and blessings of Allaah be upon him)). Ibn al-Qayyim said: “It is prescribed for his ummah to send blessings upon him in the last Tashahhud.” (al-Salaah wa Hukm Taarikihaa, 1/284)

2 – The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“Say: ‘Allaahumma salli ‘ala Muhammadin wa ‘ala aali Muhammadin kamaa salayta ‘ala aali Ibraaheem, wa baarik ‘ala Muhammadin wa ‘ala aali Muhammadin kamaa baarakta ‘ala aali Ibraaheem fi’l-‘aalameen innaka Hameedun Majeed (O Allaah, send prayer upon Muhammad and upon the family of Muhammad, as You sent prayers upon the family of Ibraaheem. And send blessings upon Muhammad and upon the family of Muhammad, as You sent blessings upon the family of Ibraaheem among the nations; You are indeed Worthy of Praise, Full of Glory)’ – and the salaam is as you know.”

(Narrated by Muslim, al-Salaah, 405)

The Sunnah is to make du’aa’ (supplication) after the Tashahhud and before the tasleem (salaams). See Question # 5236

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7814. Should he clench his hand and point his index finger in the sitting between the two prostrations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Should he clench his hand and point his index finger in the sitting between the two prostrations?

It was mentioned that sheikh Ben Uthaimeen - may Allah have mercy on him- said in a tape about the description of the prayer, that it is prescribed according to the Sunnah to raise and shake the index finger while sitting between the two prostrations, just like what we do in Tashahhud. The strange thing is that no other scholar has mentioned this I think except sheikh ben Uthaimeen. This opinion is not even in the description of the prayer in the book of Ash-sharh Al-Mumte’. Should I follow this opinion?.

Praise be to Allaah.

This is an issue concerning which there is a difference of opinion among the fuqaha’. Some of them are of the view that the worshipper should clench his right hand and point with his index finger in the sitting between the two prostrations as he does during the tashahhud, and some of them say that he should stretch out his hand and not clench it.

Ibn al-Qayyim (may Allaah have mercy on him) said: Then he (blessings and peace of Allaah be upon him) raised his head, saying takbeer but not raising his hands, and he lifted his head from prostration before his hands, then he sat muftarishan, spreading out his left foot and sitting on it, and holding his right foot upright. Al-Nasaa’i narrated that Ibn ‘Umar said: One of the Sunnahs of prayer is to hold the right foot upright with the toes facing towards the qiblah and to sit on the left foot. And there is no report to suggest that the Prophet (blessings and peace of Allaah be upon him) sat at this point in the prayer in any other way.

And he would place his hands on his thighs and place his elbows on his thighs and the ends of his fingers on his knees, and he would clench two of this fingers and make a circle, then he would raise his finger, supplicating with it and moving it. This was said by Waa’il ibn Hajar. Then he would say between the two prostrations: “O Allaah, forgive me, have mercy on me, help me, guide me and grant me provision.” This is how Ibn ‘Abbaas (may Allaah be pleased with him) narrated it from him (blessings and peace of Allaah be upon him). Hudhayfah stated that he used to say: “Lord forgive me, Lord forgive me.” End quote from Zaad al-Ma’aad, 1/230

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

With regard to the left hand, it should be laid flat with all the fingers hand close together and pointing towards the qiblah and the edge of the elbow should be at the end of the thigh, meaning that he should not hold it away from the body; rather it should be resting on the thigh.

As for the right hand, the Sunnah indicates that he should clench the pinkie finger and ring finger, make a circle with the thumb and middle finger, and raise the forefinger, moving it when saying the du’aa’. This is what it says in the reports from Imam Ahmad of the hadeeth of Waa’il ibn Hajar, with an isnaad of which the author of al-Fath al-Rabbaani said is jayyid. The commentator on Zaad al-Ma’aad said that it is saheeh, and that was also the view of Ibn al-Qayyim.

As for the fuqaha’, they said that the right hand should be laid flat when sitting between the two prostrations, like the left hand, but following the Sunnah is better, and it is not narrated in the Sunnah in any hadeeth, whether it be saheeh (sound), da’eef (weak) or hasan (good) that the right hand should be spread out on the right thigh. Rather it is narrated that it should be clenched; the pinkie finger and ring finger should be clenched, and a circle should be made with the thumb and middle finger, or the middle finger should also be clenched, and the thumb should be clenched with it when sitting in prayer. Thus it was narrated in general terms, and in some versions it says, “when he sits for the tashahhud.” Both versions appear in Saheeh Muslim. So when we take the phrase “when he sits in prayer”, we say: This is general and applies to all sittings, and the words “when he sits for the tashahhud” in some versions do not refer to that specific point in the prayer, because we have a principle which was mentioned by the scholars of usool, and among those who always mentioned it was al-Shawkaani in Nayl al-Awtaar and al-Shanqeeti in Adwa’ al-Bayaan, among others, who say that if there is a report stating that the ruling is broadly application and there is another report which mentions that ruling in a specific situation, that does not mean that the second report is specifying and limiting the application of the ruling mentioned in the first report; rather the specifying and limiting is to be understood as applying when a report refers to specific situations with a ruling different from that which is applicable in regular situations.

An example of the first is if I tell you: honour the students. This is general in meaning and includes all students. Then I tell you: honour So and so - who is one of the students. Does this imply that I should not honour other students? The answer is no, but it implies that there is a particular reason why I singled him out for mention.

And an example of the second is if I say: honour the students, then I say: do not honour So and so - who is one of the students. This is specifying, because in the first case I mentioned So and so so as to apply a ruling to him that is applicable to everyone, because he is one of the students, but in the second case, I mentioned him so as to apply a ruling different from the ruling that is applicable to everyone. Hence they say when defining specification in the context of a ruling that is different or when excluding some from that ruling: therefore a different ruling must be applied to them. But if the ruling that applies to these is the same ruling as is applicable to the others, the majority of scholars of usool think that it does not indicate exclusivity for this group, as stated by the author of Adwa’ al-Bayaan. This is clear, as in the examples that we have given. Based on this, the fact that some of the versions of the hadeeth of Ibn ‘Umar which refer to clenching the hand in the tashahhud only does not mean that this is the only point in the prayer in which that is to be done, because there are other reports which state that this is to be done in any sitting in the prayer. End quote from al-Sharh al-Mumti’, 3/177.

Thus the evidence for this issue, and where it is to be found in al-Sharh al-Mumti’, is clear to you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7815. The ahaadeeth of Anas about Qunoot in Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The ahaadeeth of Anas about Qunoot in Fajr

I wanted to know weather this hadeeth is sahi or daeef : Hadrat Anas ibn Malik (r.a.) said: "The Messenger of Allah () did not stop making the qunut dua during the dawn (Fajr) prayer until he left this world." Related by Ahmad, al-Bazzar, adDaraqutni, al-Baihaqi, and al-Hakim.

Praise be to Allaah.

This hadeeth was not narrated via a saheeh isnaad from the Prophet (peace and blessings of Allaah be upon him). It has three isnaads from Anas, all of which are da’eef (weak).

-1-

It was narrated via Abu Ja’far al-Raazi from al-Rabee’ ibn Anas from Anas ibn Maalik (may Allaah be pleased with him). This version says that the Prophet (peace and blessings of Allaah be upon him) recited Qunoot for a month, praying against them, then he stopped, but in Fajr prayer he did not stop reciting Qunoot until he departed this world.

This was narrated by ‘Abd al-Razzaaq in al-Musannaf (3/110), and via him by al-Daaraqutni in al-Sunan (2/39). It was also narrated in brief by Ibn Abi Shaybah in al-Musannaf (2/312), al-Bazzaar (Kashf al-Astaar, 556), Ahmad in al-Musnad (3/162), al-Tahhaawi in Sharh Ma’aani al-Athaar (1/143), al-Haakim in al-Arba’een and from him by al-Bayhaqi in al-Sunan (2/201).

Abu Ja’far al-Raazi’s name was ‘Eesa ibn Maahaan al-Raazi. He was classed as da’eef (weak) by many scholars.

Ahmad ibn Hanbal said: He is not strong (qawiy) in hadeeth. Yahya ibn Ma’een said: He writes his hadeeth but he makes mistakes. ‘Amr ibn ‘Ali said: There is some weakness in him; he is sincere but he has a bad memory. Abu Zur’ah said: An old man who is often confused. Al-Nasaa’i said: He is not strong. Ibn Hibbaan said: He differed from the well known narrators of hadeeth by narrating munkar reports, and I would not like to quote his hadeeth as evidence except in cases where he narrated something that was also narrated by trustworthy narrators. Al-‘Ajli said: He is not strong. End quote from Tahdheeb al-Tahdheeb (12/57).

-2-

Via Ismaa’eel al-Makki and ‘Amr ibn ‘Ubayd from al-Hasan from Anas. This version says: The Messenger of Allaah (peace and blessings of Allaah be upon him), Abu Bakr, ‘Umar and ‘Uthmaan – and I think he said: a fourth – recited Qunoot until they left me.

This was narrated by al-Tahhaawi in Sharh Ma’aani al-Athaar (1/243), al-Daaraqutni in al-Sunan (2/40) and al-Bayhaqi in al-Sunan al-Kubra (2/202).

Ismaa’eel ibn Muslim al-Makki and ‘Amr ibn ‘Ubayd al-Mu’tazili: both of them are da’eef (weak) and their ahaadeeth are not to be used as evidence. There follow some comments of the scholars concerning them:

Ismaa’eel ibn Muslim al-Makki: concerning his biography it says in Tahdheeb al-Tahdheeb (1/332):

Ahmad ibn Hanbal said: his hadeeth is munkar. Ibn Ma’een said: He is nothing. ‘Ali ibn al-Madeeni said: His hadeeth is not to be written down. Abu Haatim said: He is da’eef and his hadeeth is confused. I said to him: Is he dearer to you or ‘Amr ibn ‘Ubayd? He said: Both of them are weak. Al-Nasaa’i said: His hadeeth is to be ignored. Ibn Hibbaan said: He is weak and narrated munkar ahaadeeth from well known narrators, and he mixes up the isnaads. End quote.

‘Amr ibn ‘Ubayd al-Mu’tazili is matrook al-hadeeth (i.e., his ahaadeeth are to be ignored). He told lies about al-Hasan. It says concerning his biography in Tahdheeb al-Tahdheeb (8/62):

Ibn Ma’een said: He is nothing. ‘Amr ibn ‘Ali said: His hadeeth is to be rejected and he is a follower of innovation (bid’ah). Abu Haatim said: his hadeeth is to be rejected. Al-Nasaa’i said: he is not trustworthy and his hadeeth is not to be written down. Abu Dawood al-Tayaalisi said, narrating from Shu’bah, from Yoonus ibn ‘Ubayd: ‘Amr ibn ‘Ubayd told lies in hadeeth. Humayd said: Do not take anything from him, because he told lies about al-Hasan. Ibn ‘Awn said: ‘Amr tells lies about al-Hasan. End quote.

-3-

Via Dinar ibn ‘Abd-Allaah, the servant of Anas ibn Maalik. This version says: The Messenger of Allaah (peace and blessings of Allaah be upon him) continued to recite Qunoot in Fajr prayer until he died.

Shaykh al-Albaani (may Allaah have mercy on him) said in al-Silsilah al-Da’eefah (3/386): This was narrated by al-Khateeb in Kitaab al-Qunoot, and Ibn al-Jawzi criticized him severely because of it, because Ibn Hibbaan said concerning this Dinar: he narrated fabricated reports from Anas which it is not permissible to quote in books except to demonstrate his weakness. End quote.

A number of scholars judged this hadeeth to be da’eef (weak) and invalid to be quoted as evidence, including Ibn al-Jawzi in al-‘Ilal al-Mutanaahiyah (1/444), Ibn al-Turkmaani in al-Ta’leeq ‘ala al-Bayhaqi, Ibn Taymiyah in Majmoo’ al-Fataawa (22/374), Ibn al-Qayyim in Zaad al-Ma’aad (1/99), al-Haafiz Ibn Hajar in al-Talkhees al-Habeer (1/245) and, among later scholars, al-Albaani in al-Silsilah al-Da’eefah (1/1238).

With regard to the ruling on Qunoot in Fajr prayer other than at times of calamity, this has been discussed in the answer to question no. 20031. The correct view is the view of Abu Haneefah and Ahmad, which is that it is not prescribed, because it is not proven via any saheeh isnaad that the Prophet (peace and blessings of Allaah be upon him) persisted in reciting Qunoot in Fajr prayer until he departed this world.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7816. Moving the finger during Tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Moving the finger during Tashahhud

I've seen people move their finger up and down during tashahud. Is this Sunna?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (peace and blessings of Allaah be upon him) used to point with his index finger and move it during the tashahhud when praying.

The scholars differed concerning that and there are several points of view.

1 – The Hanafis say that the finger should be raised when saying “Laa (no)” in the phrase “Ash-hadu an laa ilaaha ill-Allaah (I bear witness that there is no god except Allaah)” and it should be lowered when saying, “ill-Allaah (except Allaah).”

2 – The Shaafa’is say that it should be raised when saying “ill-Allaah.”

3 – The Maalikis say that it should be moved right and left until one finishes the prayer.

4 – The Hanbalis say that one should point with the finger when saying the name of Allaah, without moving it.

Shaykh al-Albaani (may Allaah have mercy on him) said: There is no basis for any of these definitions and manners in the Sunnah. The closest of them to the correct view is the Hanbali view, were it not that they limited raising the finger to when saying the name of Allaah.

Tamaam al-Minnah, p. 223.

Secondly:

With regard to the evidence concerning this issue:

(a) It was narrated that ‘Abd-Allaah ibn al-Zubayr said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) sat during the prayer, he would place his left foot between his thigh and calf, and tuck his right foot underneath him, and place his left hand on his left knee, and place his right hand on his right thigh, and point with his finger.

Narrated by Muslim, 579.

In al-Nasaa’i (1270) and Abu Dawood (989) it says: “He used to point with his finger when making du’aa’ but he did not move it.”

This addition – “but he did not move it” – was classed as da’eef by Ibn al-Qayyim in Zaad al-Ma’aad, 1/238. It was also classed as da’eef by al-Albaani in Tamaam al-Minnah, p. 218.

(b) It was narrated that Waa’il ibn Hajar said: I said: I will certainly watch how the Messenger of Allaah (peace and blessings of Allaah be upon him) prays. So I watched him and he stood up and said takbeer (“Allaahu akbar”), and raised his hands until they were level with his ears. Then he placed his right hand on his left hand, wrist and lower forearm. When he wanted to bow, he raised his hands likewise, and put his hands on his knees, and when he raised his head he raised his hands likewise. Then he prostrated and put his hands level with his ears, then he sat with his left foot tucked underneath him and put his left hand on his left thigh and knee, and he put the edge of his right elbow on his right thigh. Then he held two of his fingers and made a circle, then he raised his forefinger and moved it, making du’aa’ with it.

Narrated by al-Nasaa’i, 889; classed as saheeh by Ibn Khuzaymah, 1/354; Ibn Maajah, 5/170; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 367.

Shaykh Ibn ‘Uthaymeen quoted this hadeeth – “moving it, making du’aa’ with it” – as evidence that moving the forefinger during the tashahhud should be done with every phrase of the du’aa’. He said in al-Sharh al-Mumti’:

The Sunnah indicates that he should point with it when making du’aa’, because the wording of the hadeeth is “moving it, making du’aa’ with it”. So every time you make du’aa’, move your finger thus indicating the exalted nature of the One to Whom you are addressing your du’aa’s. So we say:

“Al-salaamu ‘alayka ayyuha’l-Nabiyyu (peace be upon you, O Prophet)” – you should point your finger because this salaam is a kind of du’aa’. “Al-salaamu ‘alayna (peace be upon us)” – you should point your finger. “Allaahumma salli ‘ala Muhammad (O Allaah, send blessings upon Muhammad)” – you should point your finger. “Allaahumma baarik ‘ala Muhammad) O Allaah, send blessings upon Muhammad)” – you should point your finger. ‘A’oodhu Billaahi min ‘adhaab jahannam (I seek refuge with Allaah from the torment of Hell)” – you should point your finger. “Wa min ‘adhaab al-qabr (and from the torment of the grave)” – you should point your finger. “Wa min fitnat il-mahya wa’l-mamaat (and from the trials of life and death)” – you should point your finger. “Wa min fitnat il-maseeh il-dajjaal (and from the tribulation of the Dajjaal) – you should point your finger. Every time you make du’aa’ you should point your finger, indicating the greatness of the One to Whom you are making du’aa’. This is closer to the Sunnah. End quote.

Thirdly:

It is Sunnah when pointing to look at your finger.

Al-Nawawi said:

The Sunnah is not to let your gaze go beyond the pointing finger. There is a saheeh hadeeth concerning this in Sunan Abi Dawood. You should point in the direction of the qiblah and intend when pointing to affirm the Oneness of Allaah and exclusive devotion to Him.

Sharh Muslim, 5/81.

The hadeeth to which al-Nawawi (may Allaah have mercy on him) referred is the hadeeth of ‘Abd-Allaah ibn al-Zubayr quoted above. The version narrated by Abu Dawood is (989): “And he should not let his gaze go beyond his pointing finger.” Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Fourthly:

It is Sunnah to point with it towards the qiblah.

It was narrated from ‘Abd-Allaah ibn ‘Umar that he saw a man moving pebbles with his hand whilst he was praying. When he finished, ‘Abd-Allaah said to him: “Do not move pebbles whilst you are praying, for that comes from the Shaytaan. Rather do what the Messenger of Allaah (peace and blessings of Allaah be upon him) used to do. He put his right hand on his thigh and pointed with the finger that is next to the thumb towards the qiblah, and he fixed his gaze on it.” Then he said: “This is what I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) doing.” Narrated by al-Nasaa’i, 1160; Ibn Khuzaymah, 1/355; Ibn Hibbaan, 5/273. classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Fifthly:

Bending the finger slightly when pointing was mentioned in the hadeeth of Numayr al-Khuzaa’i, narrated by A u Dawood, 991, and al-Nasaa’i, 1275.

But this is a da’eef (weak) hadeeth.

See Tamaam al-Minnah by al-Albaani p. 222.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7817. If the imam or a person praying in congregation forgets to recite al-Faatihah, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

If the imam or a person praying in congregation forgets to recite al-Faatihah, what should he do?

What is the ruling if an imam or a person praying in congregation forgets to recite al-Faatihah during the prayer?.

Praise be to Allaah.

Firstly: we have already stated in the answer to question no 10995 that reciting al-Faatihah is an essential part of the prayer without which the prayer is not valid. It is essential to recite it, whether one is praying alone, as an imam or behind an imam, and whether the prayer is one in which Qur’aan is recited out loud or quietly.

Secondly: If the imam forgets it in the first rak’ah, and he does not remember until he stands up for the second rak'ah, then the second rak’ah becomes the first rak'ah for him. Based on this, he has to offer another rak’ah to make up for the first rak’ah in which he did not recite al-Faatihah. With regard to the people praying behind him, they should not follow him in this rak’ah, rather they should sit for the tashahhud, then wait and say the salaam with the imam.

With regard to a person praying behind an imam who forgot to recite al-Faatihah, for those who say that the person who prays behind an imam does not have to recite al-Faatihah the matter is straightforward: he does not have to do anything. For those who say that it is an essential part of the prayer for him, and he is like the imam, then if he did not recite it, he has to offer another rak’ah after the imam says the salaam, unless he joined the prayer when the imam was bowing, or when the imam was standing but he bowed before he could finish reciting it. In that case he does not have to recite it in the first rak’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) ? Liqaa’aat al-Baab il-Maftooh, 51.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7818. Ruling on the prayer of one who forgets the opening takbeer (takbeerat al-ihraam)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Ruling on the prayer of one who forgets the opening takbeer (takbeerat al-ihraam)

If a person forgets to say takbeerat al-ihraam should he continue with his prayer to the end and then repeat it, or stop and start again?.

Praise be to Allaah.

If a person forgets takbeerat al-ihraam or is not sure whether he did it or not, he should say takbeer straight away, and then do whatever he had caught up with after the takbeer. If he says takbeer after having missed the first rak’ah with the imam, he should regard himself as having missed the first rak’ah and make it up after the imam says the tasleem. If he repeats the takbeer in the third rak’ah he should regard himself as having missed two rak'ahs and should do two rak’ahs after the imam says the salaam. This applies for one who is not affected by waswaas. But if he is suffering from waswaas, he should regard himself as having said the takbeer at the beginning of the prayer and he should not make up anything, in order to annoy the Shaytaan and fight him and his whispers. Praise be to Allaah.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/275.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7819. Where should the worshipper look when he does sujood and says the tashahhud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Where should the worshipper look when he does sujood and says the tashahhud?

The worshipper looks at the place of his sujood whilst he is standing during the prayer. Where should he look when he is doing rukoo’ and sujood, and reciting the tashhahud?

Praise be to Allaah.

When doing rukoo’, the worshipper should also look at the place of his sujood. When he is reciting the tashahhud, he should look at the finger with which he is pointing. When he is doing sujood he should look at the ground directly beneath his eyes.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, 7/25

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7820. The way in which women pray is the same as the way in which men pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The way in which women pray is the same as the way in which men pray

Would u please tell me the proper way for women to sit, when we pray, also can you please differenciate the sitting position, from men.

Praise be to Allaah.

The way in which women pray is the same as the way in which men pray in every part of the prayer, prostration, sitting, and so on. This is based on the following evidence:

1 – The Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” Narrated by al-Bukhaari. This is addressed to both men and woman.

Shaykh al-Albaani (may Allaah have mercy on him) said:

Everything that we have said above about the way in which the Prophet (peace and blessings of Allaah be upon him) prayed applies equally to men and women. There is nothing narrated in the Sunnah which implies that women are exempted from any of that. Rather the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “Pray as you have seen me praying,” include women too.

Sifat Salaat al-Nabi, p. 189

2 – The general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Women are the twin halves of men.” Narrated by Abu Dawood, 204; al-Tirmidhi, 105, from the hadeeth of ‘Aa’ishah. Also narrated by al-Daarimi, 764, from the hadeeth of Anas.

Al-‘Ajlooni said: Ibn Qattaan said: The isnaad from ‘Aa’ishah is da’eef (weak), but the isnaad from Anas is saheeh (sound).

Kashf al-Khafa’, 1/248

Al-Khattaabi said: What we understand from this is: If something is said in the masculine, it is addressed to women too, except in cases where there is evidence to indicate that it applies only to women.

Some of the scholars said that a woman should not sit as a man sits (in prayer), and they quoted two da’eef (weak) hadeeths as evidence for that.

Al-Bayhaqi said:

Two da’eef hadeeth were narrated concerning that, the like of which cannot be taken as evidence.

The first is the hadeeth of ‘Ata’ ibn al-‘Ajlaan from Abu Nadrah al-‘Abdi from Abu Sa’eed al-Khudri, the companion of the Messenger of Allaah (peace and blessings of Allaah be upon him) from the Messenger of Allaah (peace and blessings of Allaah be upon him), that he used to command the men to spread out their arms in their prostration and he used to tell the women to keep their arms close to their sides in their prostration. He used to tell the men to spread their left foot along the ground (and sit on it) and place the right foot upright during the tashahhud and he used to tell the women to sit, kneeling, on their heels.” Then al-Bayyhaqi said: This is a munkar hadeeth.

The other is the hadeeth of Abu Mutee’ al-Hakam ibn ‘Abd-Allaah al-Balkhi from ‘Umar ibn Dharr from Mujaahid from ‘Abd-Allaah ibn ‘Umar who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When a woman sits during the prayer she should place one thigh against the other and when she prostrates she should press her stomach against her thighs, compressing herself in the most concealing manner, for Allaah looks at her and says: ‘O My angels, I call you to bear witness that I have forgiven her.’” Sunan al-Bayhaqi al-Kubra, 2/222.

This hadeeth is da’eef, because it was narrated by Abu Mutee’ al-Balkhi.

Ibn Hajar said:

Ibn Mu’een said: He is nothing. On one occasion he said: He is da’eef. Al-Bukhaari said: He is da’eef. Al-Nasaa’i said: He is da’eef. Lisaan al-Mizaan, 2/334.

Ibn ‘Adiyy said: It is clear that Abu Mutee’ is da’eef in his ahaadeeth and everything that he narrated, and for most of his narrations there are no corroborating reports.

Al-Kaamil fi Du’afa’ al-Rijaal, 2/214

A third hadeeth was narrated from Yazeed ibn Abi Habeeb, saying that the Messenger of Allaah (peace and blessings of Allaah be upon him) passed by two women who were praying. He said: “When you prostrate, press some of your flesh to the ground, for women are not like men in that.”

This was narrated by Abu Dawood in al-Maraaseel (p. 118) and by al-Bayhaqi (2/223).

This hadeeth is mursal, which is a category of da’eef (weak).

In al-Musannaf (1/242), Ibn Abi Shaybah narrated some reports from some of the salaf which suggest that there is a difference in the way women and men sit (in prayer), but the only evidence that counts is the words of Allaah and His Messenger (peace and blessings of Allaah be upon him). Then he narrated from some of the salaf that the way in which men and women pray is the same.

Al-Bukhaari (may Allaah have mercy on him) said: Umm al-Darda’ used to sit in prayer as a man sits and she was a scholarly woman.

Al-Haafiz stated in Fath al-Baari that Abu’l-Darda’ had two wives, both of whom were called Umm al-Darda’. The older one was a Sahaabiyyah and the younger one was a Taabi’iyyah. He suggested that the one who was referred to here by al-Bukhaari was the younger one.

See also the answer to question no. 38162.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7821. Ruling on praying on one’s bed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Ruling on praying on one’s bed

Is it permissible for me to pray qiyaam on my bed?.

Praise be to Allaah.

Yes, it is permissible to pray on one’s bed so long as it is firm and the worshipper is able to place his forehead and nose firmly when prostrating.

Among the comments made by scholars about praying on one’s bed are the following:

1 – al-Hattaab said in Mawaahib al-Jaleel (1/520): It says in al-Tawdeeh: As for praying on one’s bed, there is no dispute that it is permissible, as is stated in al-Bayaan. End quote.

2 – al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/221): The condition for obligatory prayer is that the worshipper be steady in facing the qiblah throughout the prayer. If he faces the qiblah and does all the pillars (essential parts) of prayer in a howdah or on a bed or the like on the back of a riding-animal that is standing, there are two views as to whether his obligatory prayer is valid; the more correct view is that it is valid, and this was stated by the majority, because that is like praying on board a ship. End quote.

3 – Shaykh Saalih al-Fawzaan (may Allaah preserve him) was asked: Is it permissible to pray in a raised place such as on a bed and the like if one is not sure whether the ground is clean and he has no excuse such as sickness and the like?

He replied: There is nothing wrong with praying on something that is raised such as a bed and the like, if it is clean and is firm and will not shake or wobble and distract the worshipper. End quote from al-Muntaqa (2/143).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7822. The proper way to make du’aa’ during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The proper way to make du’aa’ during prayer

I would like to know the proper way to make du’aa’ during prayer, as the Prophet (peace and blessings of Allaah be upon him) did it. Is it after the prayer or between the two prostrations or whilst standing or when?.

Praise be to Allaah.

Firstly:

Note that there is not one particular part of the prayer when du’aa’ should be offered, rather there are several parts of the prayer where the scholars have stated that the Messenger of Allaah (peace and blessings of Allaah be upon him) offered du’aa’, from the opening takbeer to the final tasleem.

It is also Sunnah to make du’aa’ after the prayer and there are several du’aa’s that we will mention below in sha Allah.

It should be noted that the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him) and the best of du’aa’s are those which are in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The wording of the Messenger of Allaah (peace and blessings of Allaah be upon him) is the best of wording, because he is the most knowledgeable of all people about the Arabic language, and the most eloquent in speech. Allaah enabled him to express the most profound of meanings in few words, which is called conciseness of speech.

It was narrated that Abu Hurayrah said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “I have been sent with concise speech.” Narrated by al-Bukhaari, 6611; Muslim, 523.

Al-Bukhaari said: I heard that conciseness of speech means when many meanings which it would have taken books to write before are summed up in a phrase or two, and so on.

Based on this, if you want to say du’aa’ in your prayers at the points at which it is prescribed and recommended (mustahabb) to say du’aa’, the best of du’aa’s are those which are said in the wording of the Prophet (peace and blessings of Allaah be upon him).

Secondly:

If you are not able to do that and you cannot memorize these du’aa’s and dhikrs, then the best of du’aa’ is that which avoids going to extremes in using fanciful language speech, and which avoids using rhyme to the point of absurdity, and which makes the du’aa’ sincere and focused on the need in question, saying whatever is easy for you and whatever Allaah enables you to say.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) said to a man: “What do you say when you pray?” He said: “I recite the tashahhud, then I say: Allaahumma inni as’aluka al-jannah wa a’oodhu bika min al-naar (O Allaah, I ask You for Paradise and seek refuge in You from the Fire). I cannot murmur like you and like Mu’aadh.” The Prophet (peace and blessings of Allaah be upon him) said: “It is about them that we were murmuring.” Narrated by Abu Dawood, 792; classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Thirdly:

With regard to du’aa’ after the salaam, what the Prophet (peace and blessings of Allaah be upon him) used to do is to say, after finishing the prayer: Astghfir Allaah, astaghfir Allaah astaghfir Allaah (I seek the forgiveness of Allaah, I seek the forgiveness of Allaah, I seek the forgiveness of Allaah). Then he would say all the dhikrs that are narrated at this time. See question no. 7646.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

There is no saheeh report to say that the Prophet (peace and blessings of Allaah be upon him) used to raise his hands following an obligatory prayer, or that his companions (may Allaah have mercy on them) did that, as far as we know. What some people do, raising their hands after the prayer, is a bid’aah (innovation) for which there is no basis.

Al-Fataawa, 1/74.

Ibn al-Qayyim said:

With regard to du’aa’ after the prayer facing the qiblah or facing the congregation, this is not something that the Prophet (peace and blessings of Allaah be upon him) did at all. It is not narrated with a saheeh or hasan isnaad. As for doing that only after Fajr and ‘Asr prayers, he did not do that and neither did any of his successors (khulafa’), and he did not teach his ummah to do that. Rather this is something that some people thought it was good to do to make up for not offering Sunnah prayers after those prayers. And Allaah knows best.

The Prophet (peace and blessings of Allaah be upon him) offered most of the du’aa’s that are connected to the prayer during the prayer, and he commanded us to offer them during it. This befits the state of the one who is praying, for he is facing his Lord and conversing with Him so long as he is praying. When he says the salaam that conversation comes to a close and he is no longer standing before Him and close to Him. So why should he not ask of Him whilst he is conversing with Him and close to Him and turning to Him, and then ask of Him when he has turned away from Him? Undoubtedly it is better to do the opposite. There is another subtle point to be made, which is that when the worshipper has finished praying, and he has remembered Allaah and proclaimed His oneness, glorified Him, praised Him and magnified Him by reciting the dhikrs that are prescribed following the prayer, it is mustahabb to send blessings upon the Prophet (peace and blessings of Allaah be upon him) after that, and to make du’aa’ as he wishes, His du’aa’ should come immediately after this second act of worship, not because it is after the prayer but because it is mustahabb for anyone who remembers Allaah and praises Him and sends blessings upon the Messenger of Allaah (peace and blessings of Allaah be upon him) to make du’aa’ after that, as it says in the hadeeth of Faddaalah ibn ‘Ubayd: “When any one of you prays, let him start by praising Allaah, then let him send blessings upon the Prophet (peace and blessings of Allaah be upon him), then let him say du’aa’ however he wishes.”

Al-Tirmidhi said: (it is) a saheeh hadeeth. It was also classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Zaad al-Ma’aad, 1/257, 258.

Fourthly:

With regard to the points during the prayer at which du’aa’ should be offered, we will sum this up for you as follows:

1 –After the opening takbeer of the prayer and before starting to recite al-Faatihah. This is called Du’aa’ al-Istiftaah (opening supplication):

It was narrated that Abu Hurayrah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) started to pray, he would remain silent for a while. I said: “May my father and mother be sacrificed for you, O Messenger of Allaah. What do you say when you are silent between the takbeer and recitation?” He said: “I say: Allaahumma baa’id bayni wa bayna khataayaaya kama baa’adta bayna al-mashriqi wa’l-maghrib. Allaahumma naqqini min khataayaaya kama yunaqqa al-thawb al-abyad min al-danas. Allaahumma ighsilni min khataayaaya bi’l-thalji wa’l-maa’i wa’l-barad (O Allaah, put a great distance between me and my sins, as great as the distance You have made between the East and the West. O Allaah, cleanse me of sin as a white garment is cleansed from filth. O Allaah, wash away my sins with snow and water and hail).”

Narrated by al-Bukhaari, 711; Muslim, 598.

2 – Du’aa’ al-Qunoot in Witr

It was narrated that al-Hasan ibn ‘Ali said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me words to say in Witr: “Allaahumma ihdini feeman hadayta wa ‘aafini feeman ‘aafayta wa tawallani feeman tawallayta wa baarik li feema a’tayta, wa qini sharra ma qadayta , fa innaka taqdi wa la yuqda ‘alayk, wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayta, tabaarakta Rabbana wa ta’aalayt (O Allaah, guide me among those whom You have guided, pardon me among those whom You have pardoned, turn to me in friendship among those on whom You have turned in friendship, and bless me in what You have bestowed, and save me from the evil of what You have decreed. For verily You decree and none can influence You; and he is not humiliated whom You have befriended, nor is he honoured who is Your enemy. Blessed are You, O Lord, and Exalted).”

Narrated by al-Tirmidhi, 464; al-Nasaa’i, 1745; Abu Dawood, 1425; Ibn Maajah, 1178.

This hadeeth was classed as hasan by al-Tirmidhi and others, and as saheeh by al-Albaani in Irwa’ al-Ghaleel, 429.

3 – Du’aa’ when standing up from bowing, at times of calamity.

This is called Qunoot al-Nawaazil. This may be recited in all the obligatory prayers depending on the situation, and the worshippers behind the imam should say Ameen. See question no. 20031.

4 – Whilst bowing.

The Prophet (peace and blessings of Allaah be upon him) used to say: “Subhaanak Allaahumma Rabbanaa wa bi hamdika Allaahumma ighfir li (Glory and praise be to You, O Allaah our Lord. O Allaah, forgive me).”

Narrated by al-Bukhaari, 761; Muslim, 484, from the hadeeth of ‘Aa’ishah.

5 – During prostration.

This is the best of du’aa’, because the Prophet (peace and blessings of Allaah be upon him) said: “The closest that any one of you may be to his Lord is when he is prostrating, so say a lot of du’aa’ at that time.” Narrated by Muslim, 482, from the hadeeth of Abu Hurayrah.

There are many ahaadeeth concerning this, for which we do not have room to mention them here.

6 – Between the two prostrations.

One should say: “Allaahumma ighfir li warhamni wajburni wahdini warzuqni (O Allaah, forgive me, have mercy on me, enrich me, guide me and grant me provision).”

Narrated by al-Tirmidhi, 284; Ibn Maajah, 898 – from the hadeeth of Ibn ‘Abbaas; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi. And there are other du’aa’s.

7 – After the tashahhud and before the salaam:

the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you has finished the last tashahhud, let him seek refuge with Allaah from four things and say: Allaahumma inni a’oodhu bika min ‘adhaabi jahannam wa min ‘adhaab il-qabri wa min fitnat il-mahyaa wa’l-mamaat wa min sharri fitnat il-maseeh il-dajjaal (O Allaah, I seek refuge with You from the torment of Hell and from the torment of the grave and from the trials of life and death and from the evil of the trial of the Dajjaal).” Narrated by al-Bukhaari, 1311; Muslim, 588 (this version narrated by Muslim), from the hadeeth of Abu Hurayrah. Then after that he may pray for whatever he likes of the good things of this world and the Hereafter, because of the hadeeth of Ibn Mas’ood: The Prophet (peace and blessings of Allaah be upon him) taught them the tashahhud then he said at the end: “Let him ask for whatever good things he wishes.” Narrated by al-Bukhaari, 5876; Muslim, 402.

There are many du’aa’s which may be recited during the prayer, but we cannot quote all of them in this answer. We have referred to a few of those that have been narrated. Our advice to the questioner – and to every Muslim – is to have a copy of al-Adhkaar by al-Nawawi (may Allaah have mercy on him), which is a lengthy book. If he would like to have something shorter then he should get a copy of al-Kalim al-Tayyib by Shaykh al-Islam Ibn Taymiyah, edited by al-Albaani (may Allaah have mercy on them all).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7823. Is the du’aa’ of Witr obligatory, and what should a person say if he cannot memorize it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Is the du’aa’ of Witr obligatory, and what should a person say if he cannot memorize it?

I have noticed that it takes me time to learn a certain dua or surah by heart .i know that dua -e - qunood is farz in 3 witr prayer of the isha prayer...i always used to read some other surah instead of this dua as i did not know the dua by heart but i recently found out that it is farz so i tried to learn the dua but it is taking me time...so for several days i have been doing this that when i do 3 witr , in the third rakah i read from a book which i pick up from the side table during the prayer..i still face the qiblah when i pick it up, infact i do not have to move to pick it up....i want to know if that is allowed that u read a surah or dua from a book during the prayer.

Praise be to Allaah.

1 – There is noting wrong with reading the du’aa’ of Qunoot from a piece of paper or a booklet in Witr prayer until one is able to memorize it, after which you can stop reading it and can recite it from memory. It is also permissible to recite Qur’aan from the Mus-haf during naafil prayers for those who have not memorized a lot of Qur’aan.

Shaykh Ibn Baaz was asked about the ruling on reading Qur’aan from the Mus-haf in Taraaweeh prayer, and what the evidence is for that from the Qur’aan and Sunnah.

He replied:

There is nothing wrong with reading from the Mus-haf when praying at night during Ramadaan because that will enable the believers to hear all of the Qur’aan. And because the evidence of sharee’ah from the Qur’aan and Sunnah indicates that it is prescribed to recite Qur’aan in prayer, which includes both reading it from the Mus-haf and reciting it by heart. It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that she told her freed slave Dhakwaan to lead her in praying night prayers during Ramadaan, and he used to read from the Mus-haf. This was narrated by al-Bukhaari (may Allaah have mercy on him) in his Saheeh, in a mu’allaq majzoom report.

Fataawa Islamiyyah, 2/155

2 – It is not obligatory for the du’aa’ of Qunoot to be in the words narrated from the Prophet (peace and blessings of Allaah be upon him); rather it is permissible for the worshipper to say other words or to add to them. Even if he were to recite verses from the Qur’aan that include words of supplication, that would be sufficient. Al-Nawawi (may Allaah have mercy on him) said: Note that there is no specific du’aa’ for Qunoot according to the preferred point of view. Any du’aa’ that is said will serve as Qunoot, even if one recites a verse or verses from the Qur’aan that include words of supplication, this will count as Qunoot, but it is better to recite the words that were narrated in the Sunnah.

Al-Adhkaar al-Nawawiyyah, p. 50

3 – As for what the brother mentions about reciting Qur’aan instead of the du’aa’ of Qunoot, there is no doubt that he should not do this, because the purpose behind Qunoot is du’aa’ or supplication. Hence if these verses include words of supplication, it is permissible to recite them as Qunoot, for example, the verse in which Allaah says (interpretation of the meaning):

“Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower”

[Aal ‘Imraan 3:8]

4 – With regard to what the brother says about Qunoot being obligatory, this is not correct, because Qunoot is Sunnah. Based on this, if a worshipper omits Qunoot, his prayer is still valid.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about the ruling on reciting the du’aa’ of Qunoot in Witr during the nights of Ramadaan, and whether it is permissible to omit it.

He replied:

Qunoot is Sunnah in Witr and if a person omits it sometimes, there is nothing wrong with that.

And he was asked about a person who always recites Qunoot in Witr every night – was that narrated from our forebears (the salaf)?

He replied:

There is nothing wrong with that, rather it is Sunnah, because when the Prophet (peace and blessings of Allaah be upon him) taught al-Husayn ibn ‘Ali (may Allaah be pleased with him) to say Qunoot in Witr, he did not tell him to omit it sometimes or to do it all the time. This indicates that either is permissible. Hence it was narrated that when Ubayy ibn Ka’b (may Allaah be pleased with him) led the Sahaabah in prayer in the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him), he used to omit Qunoot some nights; perhaps that was in order to teach the people that it is not obligatory. And Allaah is the Source of strength.

Fataawa Islamiyyah, 2/159.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7824. Some du’aa’s to be recited during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Some du’aa’s to be recited during prayer

Are there any particular du’aa’s to be recited during the prayer?.

Praise be to Allaah.

Perhaps the questioner is referring to du’aa’s during prayer.

It should be noted that the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him) and the best of du’aa’s are those which are in accordance with the Sunnah of the Prophet (peace and blessings of Allaah be upon him). The Muslim should strive to follow the Prophet’s wording without adding, taking away or changing anything.

It was narrated that al-Bara’ ibn ‘Aazib said: The Prophet (peace and blessings of Allaah be upon him) said: “When you go to your bed, do wudoo’ as for prayer, then lie down on your right side and say:

Allaahumma aslamtu wajhi ilayka wa fawwadtu amri ilayka wa alja’tu zahri ilayka raghbatan wa rahbatan ilayka, la malja’a wa laa manjaa minka illa ilayka. Allaahumma aamantu bi kitaabika alladhi anzalta wa nabiyyika alladhi arsalta (O Allaah I submit my face to You, and I entrust my affairs to You, and I rely totally on You in hope and in fear of You. Verily there is no refuge nor safe haven from You except with You. O Allaah, I believe in Your Book which You have revealed and in Your Prophet whom You have sent).

Then if you die during the night, you will have died following the fitrah (sound nature of man). Make these the last words that you speak.”

He said: I repeated it back to the Prophet (peace and blessings of Allaah be upon him), and when I reached the words. “Allaahumma aamantu bi kitaabika allaahi anzalta (O Allaah, I believe in Your Book which You have revealed),” I said: “Wa rasoolika (And Your Messenger).” He said: “No. Wa nabiyyika alladhi arsalta (and Your Prophet whom You sent).”

Narrated by al-Bukhaari, 224; Muslim, 2710.

It says in Tuhfat al-Ahwadhi:

The scholars spoke about the Prophet (peace and blessings of Allaah be upon him) correcting him and teaching him the correct wording. Al-Haafiz said: The best that can be said concerning the reason why the Prophet (peace and blessings of Allaah be upon him) corrected the one who said Rasool (Messenger) instead of Nabi (Prophet) is that the wording of dhikrs is something that is to be recited as laid down in sharee’ah, and they have special characteristics which cannot be approximated, so they must be memorized with the wording in which they were narrated. This is the view favoured by al-Maazari who said: We should limit ourselves to the exact wording as it was narrated. The reward may be connected to this precise wording; perhaps they were revealed to him in that wording and must be recited in that specific form. End quote.

There follows a number of du’aa’s that were narrated from the Prophet (peace and blessings of Allaah be upon him), which he used to recite during his prayer.

1 –After the opening takbeer of the prayer and before starting to recite al-Faatihah. This is called Du’aa’ al-Istiftaah (opening supplication):

It was narrated that Abu Hurayrah said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) started to pray, he would remain silent for a while. I said: “May my father and mother be sacrificed for you, O Messenger of Allaah. What do you say when you are silent between the takbeer and recitation?” He said: “I say: Allaahumma baa’id bayni wa bayna khataayaaya kama baa’adta bayna al-mashriqi wa’l-maghrib. Allaahumma naqqini min khataayaaya kama yunaqqa al-thawb al-abyad min al-danas. Allaahumma ighsilni min khataayaaya bi’l-thalji wa’l-maa’i wa’l-barad (O Allaah, put a great distance between me and my sins, as great as the distance You have made between the East and the West. O Allaah, cleanse me of sin as a white garment is cleansed from filth. O Allaah, wash away my sins with snow and water and hail).”

Narrated by al-Bukhaari, 711; Muslim, 598.

2 – Du’aa’ al-Qunoot in Witr

It was narrated that al-Hasan ibn ‘Ali said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me words to say in Witr: “Allaahumma ihdini feeman hadayta wa ‘aafini feeman ‘aafayta wa tawallani feeman tawallayta wa baarik li feema a’tayta, wa qini sharra ma qadayta , fa innaka taqdi wa la yuqda ‘alayk, wa innahu laa yadhillu man waalayta wa laa ya’izzu man ‘aadayta, tabaarakta Rabbana wa ta’aalayt (O Allaah, guide me among those whom You have guided, pardon me among those whom You have pardoned, turn to me in friendship among those on whom You have turned in friendship, and bless me in what You have bestowed, and save me from the evil of what You have decreed. For verily You decree and none can influence You; and he is not humiliated whom You have befriended, nor is he honoured who is Your enemy. Blessed are You, O Lord, and Exalted).”

Narrated by al-Tirmidhi, 464; al-Nasaa’i, 1745; Abu Dawood, 1425; Ibn Maajah, 1178.

This hadeeth was classed as hasan by al-Tirmidhi and others, and as saheeh by al-Albaani in Irwa’ al-Ghaleel, 429.

3 – During bowing and prostration, the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say: “Subhaanak Allaahumma Rabbanaa wa bi hamdika Allaahumma ighfir li (Glory and praise be to You, O Allaah our Lord. O Allaah, forgive me).”

Narrated by al-Bukhaari, 761; Muslim, 484, from the hadeeth of ‘Aa’ishah.

Saying du’aa’ whilst prostrating is the best of du’aa’, because the Prophet (peace and blessings of Allaah be upon him) said: “The closest that any one of you may be to his Lord is when he is prostrating, so say a lot of du’aa’ at that time.” Narrated by Muslim, 482.

4 – Between the two prostrations, he used to say: “Allaahumma ighfir li warhamni wajburni wahdini warzuqni (O Allaah, forgive me, have mercy on me, enrich me, guide me and grant me provision).”

Narrated by al-Tirmidhi, 284; Ibn Maajah, 898; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

5 – After the tashahhud and before the salaam:

It was narrated from Abu Hurayrah that the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you has finished the last tashahhud, let him seek refuge with Allaah from four things and say: Allaahumma inni a’oodhu bika min ‘adhaabi jahannam wa min ‘adhaab il-qabri wa min fitnat il-mahyaa wa’l-mamaat wa min sharri fitnat il-maseeh il-dajjaal (O Allaah, I seek refuge with You from the torment of Hell and from the torment of the grave and from the trials of life and death and from the evil of the trial of the Dajjaal).” Narrated by al-Bukhaari, 1311; Muslim, 588 – this version narrated by Muslim).

Al-Bukhaari (834) and Muslim (2705) narrated from Abu Bakr al-Siddeeq that he said to the Messenger of Allaah (peace and blessings of Allaah be upon him): “Teach me a du’aa’ that I may say in my prayer.” He said: “Say: ‘Allaahumma inni zalamtu nafsi zulman katheeran wa laa yaghfir ul-dhunoob illa anta, faghfir li maghfiratan min ‘indaka warhamni, innaka anta al-Ghafoor al-Raheem (O Allaah, indeed I have wronged myself greatly, and there is none who forgives sins besides You. So grant me forgiveness from You and have mercy on me, for you are the All-Forgiving, Most Merciful).’”

Muslim (771) narrated a hadeeth which includes some of the du’aa’s that the Prophet (peace and blessings of Allaah be upon him) used to recite in his prayer. It was narrated from ‘Ali ibn Abi Taalib that when the Messenger of Allaah (peace and blessings of Allaah be upon him) stood up to pray, he would say:

“Wajjahtu wajhiya lilladhi fatara al-samawaati wa’l-ard haneefan musliman wa maa ana min al-mushrikeen. Inna salaati wa nusuki wa mahyaaya wa mamaati Lillaahi Rabb il-‘Aalameen, laa shareeka lahu wa bidhaalika umirtu wa ana awwal ul-muslimeen, Allaahumma anta al-malik laa ilaaha illa anta, anta rabbi wa ana ‘abduka. Zalamtu nafsi wa’tarafty bi dhanbi, faghfir li dhunoobi jamee’an, innahu laa yaghfir ul-dhunooba illa anta. Wahdini li ahsan al-akhlaaq la yahdi li ahsaniha illa anta. Wasrif ‘anni sayyi’aha laa yasrifu ‘anni sayyi’aha illa anta. Labbayka wa sa’dayka wa’l-khayra kulluhu fi yadayka wa’l-sharru laysa ilayka, ana bika wa ilayka, tabaarakta wa ta’aalayta, astaghfiruka wa atoobu ilayk… (I have set my face towards the Originator of the heavens and the earth sincerely [in Islam], and I am not among the Mushrikeen. Indeed, my prayer, my sacrifice, my living and my dying are for Allaah, the Lord of the Worlds, no partner has He. With this I have been commanded and I am the first of the Muslims (those who submit to Him). O Allaah, you are the King and there is no god but You. You are my Lord and I am Your slave. I have wronged myself, and have acknowledged my sins, so forgive all my sins, for no one forgives sins except You. Guide me to the best of attitudes, to which no one can guide except You, and save me from the worst of attitudes, from which no-one can save except You. I am here and happy to serve you. All good is in Your Hands, and evil is not from You. There is no escape or shelter from You except with You. Blessed are You and exalted. I seek Your forgiveness and repent to You).”

When he bowed he would say: “Allaahumma laka raka’tu wa bika aamantu wa laka aslamtu, khasha’a laka sam’i wa basari wa mukhkhi wa ‘azmi wa ‘asabi (O Allaah, to You have I bowed, in You have I believed and to You have I submitted. My hearing, sight, mind, bones and tendons are humbled before You).”

When he stood up he would say: “Allaahumma rabbana laka al-hamd mil’ al-samawaati wa mil’ al-ard wa mil’a ma baynahuma wa mil’a ma shi’ta min shay’in ba’d (O Allaah our Lord, to You be praise filling the heavens, filling the earth, filling everything in between and filling whatever else You will besides that).

When he prostrated he would say: “Allaahumma laka sajadtu wa bika aamantu wa laka aslamtu. Sajada wajhi lilladhi khalaqahu wa sawwarahu wa shaqqa sam’ahu wa basarahu, tabaaraka Allaahu ahsan al-khaaliqeen (O Allaah! For you I have prostrated, in You I have believed and to You I have submitted. My face has prostrated for the One Who created it and shaped it, then brought forth its hearing and vision. Blessed be Allaah, the Best of creators).”

Then the last thing that he said between the tashahhud and the tasleem was:

“Allaahumma ighfir li ma qaddamtu wa ma akhkhartu wa ma asrartu wa ma a’lantu wa ma astraftu wa ma anta a’lamu bihi minni. Anta al-muqaddim wa anta al-mu’akhkhir laa ilaaha illa anta (O Allaah! Forgive me what I have done in the past, and what I will do in the future, and what I have concealed, and what I have done openly, and what I have exceeded in, whatever You know about me more than I. You are the One Who brings forward, and You are the One Who puts back, there is no god except You).”

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7825. Where should one place one’s hands when standing up from rukoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Where should one place one’s hands when standing up from rukoo’?

As-Salaamu Alaikum! I was curious about whether we should place our hands back on our chest when coming up from bowing. I've heard two different opinions regarding this and I would like to know the strongest opinion, Insha Allah.

Praise be to Allaah.

This is one of the issues on which the scholars (may Allaah have mercy on them) have differed. Some of them think that placing the right hand on the left forearm when standing up from rukoo’ is sunnah mustahabbah (preferable) because of the general meaning of the hadeeth of Sahl ibn Sa’d al-Saa’idi (may Allaah be pleased with him), who said: “The people were told that a man should place his right hand on his left forearm in prayer.” They said: the general meaning of the phrase “in prayer” makes it clear that when standing up from rukoo’, one should place one’s hands thus, because the qiyaam (standing) includes the standing both before rukoo’ and after, so a person should place his right hand on his left forearm in both qiyaams.

They said that during rukoo’, the hands should be on the knees, in sujood they should be on the ground, in juloos (sitting) they should be on the thighs, and in qiyaam (standing) they should be on the chest. This is where the hands should be during the qiyaam before rukoo’ and after. The attitude of humility and proper conduct before the Lord requires this in both qiyaams, and this position is the furthest away from fidgeting. Other scholars think that the right hand does not have to be placed on the left forearm after standing up from rukoo’, and their evidence is the fact that no specific report on this matter has been narrated, as well as the fact that the general meaning of qiyaam does not include standing up from rukoo’, because this is a straightening of the back, not a standing (qiyaam), so the person should let his hands drop to his sides.

Some scholars say that a person has the choice of placing his hands on his chest or not, because nothing clear has been reported in the Sunnah on this point. This is the opinion of Imaam Ahmad, may Allaah have mercy on him.

The first opinion is more likely to be correct, in sha Allaah, but in any case, either way is valid. Differences in such matters should not lead to reprehensible disputes and conflict, or accusations of bid’ah if someone does this, or of neglecting the Sunnah if he does not. Such comments can only be made in cases where there is a clear saheeh text and definite evidence.

For more information on this matter, see:

Al-Furoo’ by Ibn Muflih, 1/433; al-Insaaf by al-Mirdaawi, 2/63; Sharh Muntaha al-Iraadaat, 1/185; al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 3/146. The hadeeth scholar Shaykh Badee’ al-Deen al-Sindi wrote a paper specifically on this topic in which he supported the opinion that it is sunnah to place the right hand on the left forearm after standing up from rukoo’: Ziyaadat al-Khushoo’ bi wad’ al-Yumna ‘ala’l-Yusra ba’d al-Rukoo’.” Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz also wrote a paper on this topic, in which he supported the idea of putting the hands on the chest after standing up from rukoo’. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7826. The Sunnah with regard to sitting when one prays sitting down

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The Sunnah with regard to sitting when one prays sitting down

What is the Sunnah with regard to sitting when one prays sitting down?.

Praise be to Allaah.

The correct view with regard to this question is that it is permissible to sit either cross-legged or to sit muftarishan (kneeling with the left foot tucked under the buttocks and the right foot vertical), because nothing has been narrated concerning that from the Messenger of Allaah (peace and blessings of Allaah be upon him).

‘Aa’ishah (may Allaah be pleased with her) narrated that the Prophet (peace and blessings of Allaah be upon him) prayed sitting down, but she did not describe how he sat, which indicates that there is some room for manoeuvre in this matter.

Imaam al-Shaafa’i (may Allaah have mercy on him) said: It is permissible to sit in whatever manner the worshipper wishes.

Imaam Ibn al-Mundhir said in al-Awsat (4/376): With regard to how the person who is praying sitting down should sit, there is no Sunnah to be followed. Since that is the case, the person who is sick may pray sitting in whatever manner is easy for him; if he wishes he may pray sitting cross-legged and if he wishes he may pray sitting with his legs drawn up, and if he wishes he may pray sitting as one sits between the two prostrations. All of that was narrated from earlier scholars.

A group of scholars said that sitting cross-legged is preferable. This was narrated from Ibn ‘Umar and Anas ibn Maalik, and this is the view of Abu Haneefah, Maalik and Ahmad.

The evidence they quote is the report narrated by al-Nasaa’i (3/376) and others via Abu Dawood al-Hafari from Hafs from Humayd from ‘Abd-Allaah ibn Shaqeeq from ‘Aa’ishah who said: “I saw the Prophet (peace and blessings of Allaah be upon him) pray sitting cross-legged.”

But this hadeeth is not saheeh and it was narrated from more than one source that there is nothing that mentions sitting cross-legged. Al-Nasaa’i (may Allaah have mercy on him) said: I do not know of anyone who narrated this hadeeth apart from Abu Dawood and he is thiqah (trustworthy); I do not think that this hadeeth is sound.

Imam Ibn al-Mundhir said in al-Awsat (4/376): there are some suspicions about the isnaad of the hadeeth of Hafs ibn ‘Ghiyaath. A group narrated this hadeeth from ‘Abd-Allaah ibn Shaqeeq but it makes no mention of sitting cross-legged, and I do not think that this hadeeth can be proven to be attributed to the Prophet (peace and blessings of Allaah be upon him).

It was narrated from ‘Abd-Allaah ibn Mas’ood that he regarded praying sitting cross-legged as makrooh. This was narrated by Ibn Abi Shaybah and Ibn al-Mundhir.

It was narrated from Ahmad in one report that if the recitation is lengthy, one may sit cross-legged, otherwise one should sit muftarishan.

The correct view is the first one, which is that one has the choice of either sitting cross-legged, or sitting muftarishan.

Shaykh Sulaymaan ibn Naasir al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Free EPub producer


7827. Where should the hands be placed when standing up after rukoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Where should the hands be placed when standing up after rukoo’?

What is the position of the hands after getting up from the rukoo'h? I have seen people raise their hands and then place them on their chests and other people who raise them and keep them to their sides.

Praise be to Allaah.

The correct placement of the hands when standing up after rukoo’ is to place the right hand on the left forearm, not to let the hands hang by the sides.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: it seems that the Sunnah is to place the right hand on the left forearm, because of the general meaning of the hadeeth of Sahl ibn Sa’d which was narrated by al-Bukhaari: “The people were commanded that a man should put his right hand on his left forearm when praying.” If you look at the general meaning of this hadeeth you will note that it says “when praying,” not “when standing”. Thus it will be clear that when standing after rukoo’ it is prescribed to put (the right hand on the left forearm), because when bowing (rukoo’) the hands are placed on the knees, and when prostrating they are placed on the ground, and when sitting they are placed on the thighs. But when standing – which includes standing both before and after rukoo’ – a person should place his right hand on his left forearm.

This is the correct view.

Al-Sharh al-Mumti’, 3/146.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7828. A worshipper should not put shoes in front of himself as a sutrah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

A worshipper should not put shoes in front of himself as a sutrah

Is it permissible for a worshipper to put his shoes in front of him as a sutrah?.

Praise be to Allaah.

It is permissible for a worshipper to use anything as a sutrah [an object placed in front of him to “screen” him whilst he is praying], even if it is an arrow, because the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you prays, let him place a sutrah for his prayer, even if it is an arrow.” Narrated by Ahmad, 14916; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah, 2783. The scholars even said: He can screen himself with a thread or the edge of the rug. Indeed it says in the hadeeth that the Prophet (peace and blessings of Allaah be upon him) said whoever cannot find a stick, let him draw a line, as it says in the hadeeth of Abu Hurayrah, according to which the Prophet (peace and blessings of Allaah be upon him) said: “When any one of you prays, let him face towards something, and if he cannot find anything, let him use a stick, and if he does not have a stick, let him draw a line, then it will not matter whatever passes in front of him.” Narrated by Imaam Ahmad. Ibn Hajar said in Buloogh al-Maraam: Those who said that this hadeeth is weak are incorrect; rather it is hasan.

All of this indicates that the sutrah does not have to be big, rather it is sufficient for it to be something that indicates that it is serving as a screen.

There is no doubt that shoes are big and three dimensional, but I think that they should not be used as a sutrah, because shoes are customarily regarded as dirty, and you should not have them in front of you, when you are standing before Allaah. Hence the Prophet (peace and blessings of Allaah be upon him) forbade worshippers to spit in front of them so that the sputum would be in front of them, and he (peace and blessings of Allaah be upon him) said: “For Allaah is in front of him [the worshipper].” Narrated by al-Bukhaari, 406.

Fataawa Ibn ‘Uthaymeen, 13/326.

See also the answer to question no: (40865).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7829. Where does the row begin?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Where does the row begin?

Where does the row in prayer begin? Does it begin behind the imaam or from the farthest point to the right?

Praise be to Allaah.

The first row in prayer should begin behind the imaam, then stretch to the right and the left, not from the farthest point to the right as mentioned in the question. The same applies to the second and subsequent rows.

Al-Lajnah al-Daa’imah in Fataawa Islamiyyah, 1-223

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7830. He cannot prostrate on the ground when he prays in congregation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

He cannot prostrate on the ground when he prays in congregation

I have a medical problem with my knees, and I can only bend them with difficulty. When I pray in congregation I cannot prostrate on the ground because of the crowding in the row and the fact that I need to move a great deal. So I am forced to prostrate in the air (i.e., by bending forward slightly). But if I pray on my own at home, I am able to prostrate on the ground with all seven parts of the body. So should I pray with the congregation in the mosque or on my own at home?

Praise be to Allaah.

You should pray in the mosque, in congregation, because praying in congregation is obligatory, and you should prostrate in the manner that you are able, even if it is by gesturing. In this case you will not be regarded as having failed to prostrate.

This answer was given to us by Shaykh ‘Abd al-Rahmaan al-Barraak, and we have paraphrased it.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7831. Correct sujood (prostration)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Correct sujood (prostration)

We see some worshippers – may Allaah guide us and them – when they do sujood, they tilt their foreheads up so that they hardly touch the ground. If we try to advise them, they come up with silly excuses (such as not wanting to spoil their headgear, etc). Is their prayer valid? What is your advice to them? May Allaah reward you with good.

Praise be to Allaah.

When doing sujood, they must place their foreheads firmly on the ground, because Anas ibn Maalik (may Allaah be pleased with him) said: “We used to pray with the Prophet (peace and blessings of Allaah be upon him) when it was very hot, and if one of us could not place his forehead firmly on the ground, he would spread his garment out and do sujood on it.” Simply touching the place of sujood lightly with one’s forehead is not enough. Therefore their sujood is not correct, and their prayer is not valid, because sujood is one of the pillars (essential parts) of prayer. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah preserve him) Al-Da’wah magazine, issue #1752, p. 37

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7832. Moving the forefinger during the Tashahhud

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Moving the forefinger during the Tashahhud

What is the detailed explanation for moving the forefinger during the Tashahhud, and is there a hadeeth about that?

May Allaah reward you with good and benefit the ummah by your knowledge.

Praise be to Allaah.

It is Sunnah to point with the forefinger and move it during the Tashahhud, because of the report narrated by Ahmad (18890) and al-Nasaa’i from Waa’il ibn Hajar who said: I said, I will watch how the Messenger of Allaah (peace and blessings of Allaah be upon him) prays. So I watched him and he stood up and said “Allaahu akbar,” and raised his hands until they were level with his ears, then he placed his right hand over his left and left wrist and left forearm. Then when he wanted to bow he raised his hands likewise. He put his hands on his knees, then when he raised his head he raised his hands likewise. Then he prostrated and put his hands level with his ears, then he sat resting on his left foot and placed his left hand on his thigh and left knee, and he put the elbow of his right hand on his right thigh. Then he made a circle with two of his fingers, then he raised his finger and I saw him moving it and making du’aa’ with it.” This hadeeth was classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Muslim (580) narrated that ‘Abd-Allaah ibn ‘Umar said: When he – meaning the Prophet (peace and blessings of Allaah be upon him) – sat during the prayer, he would place his right hand on his right thigh and clench all his fingers, and point with the finger that is next to the thumb, and he would place his left hand on his left thigh.

According to a report narrated by Muslim from Ibn ‘Umar, when the Prophet (peace and blessings of Allaah be upon him) sat during the prayer, he would put his hands on his thighs and raise the finger of his right hand that is next to the thumb, and make du’aa’ with it, and his left hand would be resting on his left thigh.

Al-Nasaa’i (1273) narrated that Sa’d said: The Messenger of Allaah (peace and blessings of Allaah be upon him) passed by me whilst I was making du’aa’ with my fingers and he said, “One, one,” and pointed with his index finger. Meaning: point with one finger, namely the index finger.

Ahmad (5964) narrated that Naafi’ said: When ‘Abd-Allaah ibn ‘Umar sat during the prayer, he would put his hands on his thighs and point with his finger whilst looking at it. Then he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said, “It is harder on the Shaytaan than iron,” meaning the index finger. This hadeeth was classed as hasan by al-Albaani in Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him), p. 159.

These ahaadeeth indicate two things:

1 – That one should point with the finger throughout the entire Tashahhud

2 – That one should move it when making du’aa’.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) explained the phrases narrated for the du’aa’ in the Tashahhud. He said:

Every time you make du’aa’ then move your finger towards upwards towards the One upon Whom you are calling, so we say:

Al-salaamu ‘alayka ayyuha’l-Nabiyyu (Peace be upon you O Prophet) – you should point your finger whilst reciting this because the salaam is a kind of du’aa’.

Al-salaamu ‘alayna (peace be upon us) – point your finger.

Allaahumma salli ‘ala Muhammad (O Allaah, send prayers upon Muhammad) – point your finger.

Allaahumma baarik ‘ala Muhammad (O Allaah, send blessings upon Muhammad) – point your finger.

A’oodhu Billaaih min ‘adhaaib Jahannam (I seek refuge with Allaah from the torment of Hell) – point your finger.

Wa min ‘adhaab il-qabr (and from the torment of the grave) – point your finger.

Wa min fitnat il-mahyaa wa’l-mamaat (and from the trials of life and death) – point your finger.

Wa min fitnat il-maseeh il-dajjaal (and from the trial of the Dajjaal) – point your finger.

Every time you make du’aa’ point upwards towards the One upon Whom you are calling. This is closer to the Sunnah.

End of quotation from al-Sharh al-Mumti’, 3/202

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7833. Is it better to say in our prayer Sayyiduna Muhammad (our master Muhammad)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Is it better to say in our prayer Sayyiduna Muhammad (our master Muhammad)?

Which is better to say in the tashahhud whilst praying: “Ashhadu anna sayyidana Muhammadan Rasool Allaah (I bear witness that our master Muhammad is the Messenger of Allaah)” and “Allaahumma salli ‘ala sayyidina Muhammad (O Allaah, send blessing upon our master Muhammad)”, or should we just say “Muhammad” without saying “sayyiduna (our master)”?.

Praise be to Allaah.

Firstly:

Undoubtedly referring to the Prophet (peace and blessings of Allaah be upon him) as “sayyid (master)” is quite valid, for he (peace and blessings of Allaah be upon him) is our master, and indeed the master of all of mankind. Muslim (2278) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the master (or leader) of he sons of Adam on the Day of Resurrection.” And al-Tirmidhi (3615) narrated that Abu Sa’eed (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I will be the master (or leader) of the sons of Adam on the Day of Resurrection and I am not boasting. In my hand will be a banner of praise and I am not boasting. There will be no Prophet that day, Adam or anyone else, but he will be beneath my banner. I am the first one for whom the earth will be split open and I am not boasting.” Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

It must be noted that acts of worship are based on following, and nothing can be added to any act of worship as it was prescribed by the Messenger of Allaah (peace and blessings of Allaah be upon him). This is one of the signs of a person’s love for Allaah, may He be glorified and exalted. Allaah, may He be exalted, says (interpretation of the meaning):

“Say (O Muhammad ??? ???? ???? ???? to mankind): ‘If you (really) love Allaah, then follow me (i.e. accept Islamic Monotheism, follow the Qur’aan and the Sunnah), Allaah will love you and forgive you your sins. And Allaah is Oft-Forgiving, Most Merciful’”

[Aal ‘Imraan 3:31]

Following means doing it as he did it, and saying it as he said it, refraining from that which he refrained from, and not adding anything to it or subtracting anything from what he did.

The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours (Islam) will have it rejected.” Narrated by al-Bukhaari (2697) and Muslim (1718).

What is narrated from the Prophet (peace and blessings of Allaah be upon him) in the tashahhud in prayer is: “Wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu (and I bear witness that Muhammad is His slave and Messenger)”. And what is narrated with regard to sending blessings on him is: “Allaahumma salli ‘ala Muhammadin … Allaahumma baarik ‘ala Muhammadin (O Allaah, send blessings upon Muhammad … O Allaah, bless Muhammad).” It is not narrated at all that he taught us to say “Sayyidana”, so we should not add to what the Prophet (peace and blessings of Allaah be upon him) enjoined us to say and taught us. This is undoubtedly better. How can it be better to go against the teaching of the Prophet (peace and blessings of Allaah be upon him), when he (peace and blessings of Allaah be upon him) used to say every Friday in his khutbah, and announce it from the minbar: “The best of speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).” Narrated by Muslim (867).

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) was asked: Is it better to say, when sending blessings upon the Prophet (peace and blessings of Allaah be upon him), “sayyidana” because it is an apt description of him, or not to say that because it is not narrated in the reports?

He replied:

Following the phrases that have been narrated is better, and it should not be said that he (peace and blessings of Allaah be upon him) refrained from saying that out of humility but his ummah is recommended to say that every time he is mentioned, because we say: If that was correct, it would have been narrated from the Sahaabah then from the Taabi’een, and we have not found anything in the reports from any of the Sahaabah or Taabi’een to suggest that he said that, even though there are so many reports on this topic.

Then he quoted some reports from some of the Sahaabah and Taabi’een, and from Imam al-Shaafa’i, in which the word “Sayyidana” is not mentioned … Then he said:

This issue is well known in the books of fiqh. The point is that none of the fuqaha’ who discussed this issue used the word “sayyidana”. If this addition had been recommended, it would not have been unknown to them and they would not have ignored it. All goodness is in following and Allaah knows best. End quote.

Quoted from him by al-Albaani in his book Sifat al-Salaah (The Prophet’s Prayer Described), p. 153-155.

The scholars of the Standing Committee were asked: Is it permissible for us to say when speaking of the Messenger of Allaah (peace and blessings of Allaah be upon him): “Sayyiduna Muhammad (our master Muhammad)” in contexts other than those which are narrated in texts such as al-salaah al-Ibraheemiyyah (sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the prayer) etc?

They replied:

With regard to sending blessings on the Messenger of Allaah (peace and blessings of Allaah be upon him) in the tashahhud, there is no report – as far as we know – in which the word “sayyiduna” is mentioned, i.e., “Allaahumma salli ‘ala sayyidina Muhammad (O Allaah, send blessing upon our master Muhammad)” etc. The same applies to the adhaan and iqaamah, in which the word “sayyiduna” is not used because it is not mentioned in the saheeh ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) taught his companions how to send blessings upon him, and how to say the adhaan and iqaamah. Acts of worship are tawqeefi (i.e., they are to be done exactly as described in the texts) and nothing is to be added to them that has not been prescribed by Allaah. As for saying this word in other contexts, there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) said: “I will be the master of the sons of Adam on the Day of Resurrection and I am not boasting.” End quote.

Fataawa al-Lajnah al-Daa’imah (7/65).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7834. Should one who joined the prayer late repeat the prostration of forgetfulness if he did it with the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Should one who joined the prayer late repeat the prostration of forgetfulness if he did it with the imam?

If a person joined the prayer late and the imam had made a mistake and did the prostration of forgetfulness after the salaam or before it, should he do the prostration of forgetfulness again after he completes his prayer? Can the prostration of forgetfulness be done twice?.

Praise be to Allaah.

If the imam makes a mistake and does the prostration of forgetfulness before the salaam, the one who joined the prayer late has to follow him, because he is connected to his imam until he says the salaam. Then when he makes up whatever he missed, he must prostrate again, because his prostration with the imam was not done at the right point in the prayer. The prostration of forgetfulness cannot be done during the prayer, rather his prostrating with the imam was only because he was following the imam.

But if the imam’s mistake occurred before the latecomer joined the prayer, then he should not repeat the prostration, because the ruling on his imam’s mistake does not apply to him, as it happened before he joined him in prayer.

But if the imam does the prostration of forgetfulness after the salaam, then the latecomer should not prostrate with him, because following the imam in this case is not possible except by saying the salaam with him, and the latecomer cannot do that, as he does not say the salaam until after he has completed his prayer.

But if the imam’s mistake came before he joined him, then he does not have to do the prostration of forgetfulness, because the ruling on his imam’s mistake does not apply to him. But if his mistake came after he joined him, then he should prostrate after he has said the salaam.

Some of the argument we have mentioned above is based on sound reports, such as the idea that the one who is praying behind the imam should prostrate following his imam, because the Prophet (peace and blessings of Allaah be upon him) said: “The imam is only appointed to be followed.” Agreed upon.

And some of it is based on sound rational thinking, as explained. See: al-Sharh al-Kabeer ‘ala al-Muqni’ and al-Majmoo’ Sharh al-Muhadhdhab. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/24.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7835. The difference between pillars (essential parts) and obligatory parts of prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

The difference between pillars (essential parts) and obligatory parts of prayer

What is the difference between pillars (essential parts) and obligatory parts of prayer?.

Praise be to Allaah.

Firstly:

The difference between pillars (essential parts) and obligatory parts of prayer is that the pillar or essential part (rukn) cannot be omitted deliberately, by mistake or out of ignorance, rather it must be done.

The obligatory part (waajib) may be omitted due to ignorance or forgetfulness, and it may be compensated for by doing the prostration of forgetfulness (sujood al-sahw).

There are fourteen pillars or essential parts of the prayer, and eight obligatory parts.

They have been explained in the answer to question no. 65847.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7836. Entering the mosque when the imam is standing

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Entering the mosque when the imam is standing

If I enter the mosque when the imam is standing and reciting Qur’aan, should I say the opening du’aa’ or recite al-Faatihah straight away?.

Praise be to Allaah.

Whoever enters the mosque when the imam is reciting al-Faatihah should say the opening takbeer, then be silent until the imam has finished reciting al-Faatihah, because the person who is praying behind an imam is enjoined to listen attentively to the recitation of his imam, and his reciting the opening du’aa’ and seeking refuge with Allaah will distract him from listening attentively as he is enjoined to do. He should not let himself be distracted from that which he is enjoined to do.

See Majmoo’ al-Fataawa, 23/280

His view – that he should not recite the opening du’aa’ or seek refuge when his imam is reciting out loud – is the more correct of the two scholarly views on this matter, in sha Allah. It is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) as stated in Majmoo’ al-Fataawa (22/341 and 23/271), because of the strength of the evidence. The Prophet (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so when he says takbeer, then say takbeer, and when he recites, listen attentively.” Narrated by Muslim, 404; al-Nasaa’i, 921.

When the imam has finished al-Faatihah, the person behind him may say the opening du’aa’, then pray for refuge with Allaah and recite the Basmalah and al-Faatihah. If he cannot recite the opening du’aa’ and prayer for refuge and recite before the imam starts to recite the next soorah, then he should not recite the opening du’aa’, because the opening du’aa’ is Sunnah; rather he should recite the prayer for refuge and al-Faatihah, because the Prophet (peace and blessings of Allaah be upon him) said with regard to reciting behind the imam: “Do not do anything but recite the Essence of the Qur’aan [al-Faatihah], for there is no prayer for the one who does not recite it.” Narrated by al-Tirmidhi, 311; classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

This is according to the view that it is obligatory for the person who is praying behind an imam in a prayer where Qur’aan is recited out loud to recite al-Faatihah. The correct view is that it is obligatory for him, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “There is no prayer for the one who does not recite the Opening of the Book.” Narrated by al-Bukhaari, 756. This means that such a prayer is not valid.

See also question no. 10995

But if he enters the mosque and the imam is offering a prayer when Qur’aan is recited silently, then he should say the opening takbeer and recite the opening du’aa’ and prayer for refuge, then recite al-Faatihah if he thinks that he can complete it before the imam bows, so that he may earn the reward for reciting the opening du’aa’ and al-Faatihah. Otherwise he should focus on al-Faatihah after saying the opening Takbeer, and not recite the opening du’aa’, because it is more important to pay attention to that which is obligatory.

See Mughni al-Muhtaaj, 1/257; Talbees Iblees, p. 161

If the imam bows, the person praying behind him should leave the rest of al-Faatihah and bow with him, because he has only caught up with what he has recited, and he has caught up with the rak’ah, as is the case if he catches up with him when he is bowing. So in this case the obligation to recite al-Faatihah is waived, and he should not lag behind his imam in order to complete al-Faatihah, because the Prophet (peace and blessings of Allaah be upon him) said: “When he bows, then bow.” Narrated by al-Bukhaari, 378; Muslim, 414.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

Reciting the opening du’aa’ is Sunnah and reciting al-Faatihah is obligatory for the one who is praying behind an imam, according to the correct scholarly opinion. If you fear that you will miss al-Faatihah, then start with it, and if the imam bows before you have completed it, then bow with him and the rest of it is waived in your case, because the Prophet (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so do not differ from him. When he says takbeer, then say takbeer; when he bows, then bow…” Agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/243-244.

And Allaah knows best.

See Ahkaam Hudoor al-Masaajid, p. 139-141, by Shaykh ‘Abd-Allaah ibn Saalih al-Fawzaan.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7837. If the imam says the salaam and the person praying behind him has not finished the tashahhud, what should he do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

If the imam says the salaam and the person praying behind him has not finished the tashahhud, what should he do?

If I am reciting the tashahhud and I have not completed it, and the imam says the salaam, should I stop saying it?.

Praise be to Allaah.

The final tashahhud is one of the pillars or essential parts of the prayer, and it must be completed in full, because Ibn Mas’ood (may Allaah be pleased with him) said: Before the tashahhud was enjoined upon us, we used to say, ‘Peace be upon Allaah before His creation, peace be upon Jibra’eel and Mikaa’eel.’ Then the Messenger of Allaah (peace and blessings of Allaah be upon him) taught us the tashahhud. Narrated by al-Nasaa’i (1277), al-Daaraqutni and al-Bayhaqi; classed as saheeh by al-Haafiz ibn Hajar in al-Fath (2/312) and by al-Albaani in Irwa’ al-Ghaleel (319).

The phrase “before the tashahhud was enjoined upon us” clearly indicates that the tashahhud is obligatory.

See: al-Sharh al-Mumti’ (3/422).

Hence if the imam says the salaam before the person praying behind him has completed it, then he should not follow him, rather he should complete his tashahhud first.

It says in Kashshaaf al-Qinaa’ (1/565):

If the Imam finishes his recitation before the one who is praying behind him and bows, then the one who is praying behind him should follow him, and stop his own recitation, because in his case reciting is mustahabb, but following the imam is obligatory, and there is no conflict between what is obligatory and what is mustahabb, unlike the tashahhud where, if the imam finishes before the one who is praying behind him, the latter should not follow him, rather he should complete the tashahhud when the imam says the salaam, then say salaam, because of the general meaning of the command to recite the tashahhud.

End quote.

With regard to the sending of blessings upon the Prophet (peace and blessings of Allaah be upon him), in the answer to question no. 39676 we have stated that there is a difference of opinion among the scholars concerning that. Some of them say that it is a pillar or essential part of the prayer, and others say that it is Sunnah and mustahabb.

The Prophet (peace and blessings of Allaah be upon him) enjoined the one who has completed the final tashahhud to seek refuge with Allaah from four things. He said: “When one of you finishes reciting the final tashahhud, let him seek refuge with Allaah from four things: from the punishment of Hell, from the punishment of the grave, from the trials of life and death, and from the evil of the Dajjaal.” Narrated by Muslim (588).

Some of the scholars are of the view that reciting this du’aa’ is obligatory.

Based on this, then in order to be on the safe side, the person who is praying behind an imam should not say the salaam until he has completed the tashahhud and sent blessings upon the Prophet (peace and blessings of Allaah be upon him), and sought refuge with Allaah from these four things.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: During the prayer, the imam said the salaam and I had only completed a small part of al-tahiyyaat. Should I repeat my prayer?

He replied: You have to complete the tashahhud even if it means that you are a little behind your imam, because the final tashahhud is a pillar or essential part of the prayer according to the more correct of the two scholarly opinions, and it includes sending blessings upon the Prophet (peace and blessings of Allaah be upon him).

So what you have to do is complete it, even if that is after the imam says the salaam. It also includes seeking refuge with Allaah from the punishment of Hell, the torment of the grave, the trials of life and death and the trial of the Dajjaal, because the Prophet (peace and blessings of Allaah be upon him) enjoined seeking refuge from these four things in the final tashahhud, and because some of the scholars said that this is obligatory. And Allaah knows best. End quote.

Majmoo’ Fataawa Ibn Baaz (11/248).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7838. Prostrating in a cap or turban, or when wearing gloves

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Prostrating in a cap or turban, or when wearing gloves

Is it permissible to prostrate when wearing a cap if it covers the place of prostration on the forehead? Is it permissible to pray wearing gloves?.

Praise be to Allaah.

The scholars are agreed that it is better for a worshipper’s forehead and hands to touch the ground directly when he prostrates, except when he has an excuse.

They differed as to whether that is obligatory. Imam al-Shaafa’i was of the view that it is obligatory, but the majority of scholars are of the view that it is mustahabb only, and is not obligatory.

Al-Nawawi (may Allaah have mercy on him) said, explaining the views of the scholars on this issue:

The views of the scholars with regard to prostrating on one's sleeve, hem, hand, the end of one’s turban or anything else that is attached to the person. We have mentioned that our view is that it is not correct to prostrate on any of these things. This is also the view of Dawood and of Ahmad, according to one report.

Maalik, Abu Haneefah, al-Awzaa’i, Ishaaq and Ahmad (according to the other report) said that it is valid. The author of al-Tahdheeb said: This is the view of the majority of scholars. They quoted as evidence the hadeeth of Anas (may Allaah be pleased with him) who said: We used to pray with the Messenger of Allaah (peace and blessings of Allaah be upon him) when it was intensely hot, and if one of us could not bear to place his forehead on the ground, he would spread out his garment and prostrate on it. Narrated by al-Bukhaari and Muslim.

It was narrated that Ibn 'Abbaas (may Allaah be pleased with them) said: I saw the Messenger of Allaah (S) on a rainy day, avoiding the mud when he prostrated by placing a garment that he was wearing beneath his hands. Narrated by Ibn Hanbal in his Musnad.

It was narrated that al-Hasan said: The companions of the Messenger of Allaah (peace and blessings of Allaah be upon him) used to prostrate with their hands inside their garments, and a man would prostrate on his turban. Narrated by al-Bayhaqi.

And he said: The scholars are unanimously agreed that it is preferable for the forehead to touch the ground directly when prostrating. End quote from al-Majmoo’, 3/397-400

Ibn Qudaamah (may Allaah have mercy on him) said: The worshipper does not have to touch the ground directly with any part of his body. Al-Qaadi said: If he prostrates on the end of his turban, or on his sleeve or hem, his prayer is valid according to one report. This is the view of Maalik and Abu Haneefah. Those who allow prostrating on one’s garment when it is too hot or too cold include ‘Ata’, Tawoos, al-Nakha’i, al-Sha’bi, al-Awzaa’i, Maalik and Ishaaq.

Prostrating on the end of one's turban was allowed by al-Hasan, Makhool, and ‘Abd al-Rahmaan ibn Yazeed. Shurayh prostrated on his burnous.

End quote from al-Mughni, 1/305

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a worshipper prostrates and puts his turban down as a protection between him and the ground, what is the ruling on his prayer?

He replied: The prayer of that worshipper is valid, but he should not use his turban as a protection between him and the ground except in cases of need, such as when the ground is very hard, or there are stones that may hurt him, or thorns. In that case there is nothing wrong with protecting himself from the ground with something that is attached to him, such as his turban or clothing, because Anas ibn Maalik (may Allaah be pleased with him) said: We used to pray with the Prophet (peace and blessings of Allaah be upon him) when it was very hot, and if one of us could not put his forehead on the ground, he would spread out his garment and prostrate on it. This indicates that it is better to let the forehead touch the place of prostration directly, but there is nothing wrong with a man protecting himself from the ground with something that is attached to him such as his garment or turban, if there is a need for that because the ground is very hot or very cold, or it is rough. But he should remember that it is also essential to allow the nose to touch the ground as well in this case, because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who narrated that the Prophet (peace and blessings of Allaah be upon him) said: “I have been commanded to prostrate on seven bones: the forehead” – and he pointed to his nose –“ the hands, the knees and the ends of the feet.” End quote.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 13/question no. 519

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7839. When is it permissible for a person to pray sitting in obligatory prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

When is it permissible for a person to pray sitting in obligatory prayers?

In order for a person to be allowed to sit during the obligatory prayers, is it essential that he should be completely unable to stand? Or is it also permissible for a person who is able to stand, but it is possible that it may lead to harm? What is the definition of the inability that makes it permissible to sit during the prayer and not stand, without that incurring sin or punishment?.

Praise be to Allaah.

Firstly:

Standing during prayer is an obligatory pillar which cannot be omitted. It is not permissible for anyone to pray sitting unless he is unable to stand, or standing is very difficult for him, or he is sick and there is the fear that his sickness may become worse if he prays standing up.

That also includes a paralyzed person who is unable to stand at all, and an elderly person for whom it is difficult to stand, and a sick person who will be harmed by standing because it will either make his sickness worse or delay his recovery.

The basic principle concerning that is the report narrated by al-Bukhaari (1050) from ‘Imraan ibn Husayn (may Allaah be pleased with him) who said: I had haemorrhoids, and I asked the Prophet (peace and blessings of Allaah be upon him) about praying. He said: “Pray standing; if you cannot, then sitting; and if you cannot, then lying on your side.”

Ibn Qudaamah (may Allaah have mercy on him) said: If standing will make a sick person’s sickness worse, then he should pray sitting. The scholars are unanimously agreed that a person who cannot stand may pray sitting. The Prophet (peace and blessings of Allaah be upon him) said to ‘Imraan ibn Husayn: “Pray standing; if you cannot, then sitting; and if you cannot, then lying on your side.”

It was also narrated by al-Bukhaari, Abu Dawood and al-Nasaa’i, who added: “If you cannot, then lying on your back, and Allaah does not burden any soul beyond its scope.”

Anas (may Allaah be pleased with him) said: The Messenger of Allaah (S) fell from a horse and was injured on his right side. We entered upon him to visit him and the time for prayer came. He prayed sitting and we prayed sitting behind him. Agreed upon.

If he is able to stand but he fears that his sickness will be made worse, or that his recovery may be delayed, or it is too hard for him to stand, then he may pray sitting down. Something similar was said by Maalik and Ishaaq. Maymoon ibn Mahraan said: If he is unable to stand for any worldly purpose, then let him pray sitting. Something similar was narrated from Ahmad.

i.e., if he is able to stand for some worldly purpose then he must also pray standing and it is not permissible for him to pray sitting.

Then Ibn Qudaamah (may Allaah have mercy on him) said: But Allaah says (interpretation of the meaning): “[He] has not laid upon you in religion any hardship” [al-Hajj 22:78]. Obliging a person to stand in this case is hardship. And the Prophet (peace and blessings of Allaah be upon him) sat when he had been injured on his right side, although it appears that he was not completely unable to stand, but because of the difficulty involved in standing, this requirement was waived for him, and is waived for others too… If a person is able to stand by leaning on a stick or on the wall, or leaning on someone who is next to him, then he should do that, because he is able to stand without it causing him harm, so he must do it, just as he should if he is able to do it without these things. End quote from al-Mughni, 1/443

Al-Nawawi (may Allaah have mercy on him) said: The ummah is unanimously agreed that whoever is unable to stand in an obligatory prayer may pray sitting, and he does not have to repeat it. Our companions said: That does not detract from the reward that he would earn if he prayed standing, because he is excused. It is proven in Saheeh al-Bukhaari that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person is sick or is travelling, there is written for him (the reward) for the deeds he used to do when he was healthy or not travelling.” Our companions said: For a person to be allowed to pray sitting down, it is not a condition that he should be completely unable to stand, and it is not enough if he finds it a little difficult; rather what counts is evident hardship. If he fears that it will be extremely difficult or it will make his sickness worse, etc, or a person who is travelling by boat fears that he may drown or become dizzy, then he may pray sitting, and he does not have to repeat it. End quote from al-Majmoo’, 4/201.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) explained the definition of the hardship which makes it permissible for a person not to stand in an obligatory prayer, and how to sit. He said: The definition of difficulty is that which takes away khushoo’ (proper focus and humility). Khushoo’ means that the heart is focused and at peace. If it is the case that standing will make a person severely anxious and have no peace of mind, and he is longing to get to the end of al-Faatihah so that he can bow because he is finding it too hard to stand, then it is too difficult for him to pray standing, so he should pray sitting.

The same applies to one who is afraid and cannot pray standing, such as if he is praying behind a wall, and there are enemies around watching out for him, and if he stands they will be able to see him from behind the wall, but if he sits he will be hidden from his enemies. In this case we say to him: Pray sitting.

This is indicated by the verse in which Allaah says (interpretation of the meaning):

“And if you fear (an enemy), perform Salaah (pray) on foot or riding”

[al-Baqarah 2:239]

Allaah has exempted the one who is afraid from bowing, prostrating and sitting, and the same applies to standing if he is afraid.

But how should he sit?

He should sit mutarabbi’an on his buttocks, with each calf tucked up to the thigh. This is called tarabbu’, and in this posture the calf and thigh on the right and the left are all visible, whereas in the case of iftiraash the calf disappears beneath the thigh, but in tarabbu’ all four parts (thigh and calf on both sides) are visible.

Is it obligatory to sit like this?

No, it is Sunnah. If a person prays muftarishan (in the posture called iftiraash) there is nothing wrong with it, and if he prays muhtabiyan (sitting with one’s legs drawn up and wrapped in one's garment) there is nothing wrong with it, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him), “If he cannot, then sitting.” He did not explain how he is to sit.

If a person says, Is there any evidence to suggest that he should pray mutarabbi’an? The answer is yes. ‘Aa’ishah said: I saw the Prophet (peace and blessings of Allaah be upon him) praying mutarabbi’an. And because that is usually more comfortable than al-iftiraash. It is well known that standing needs a longer recitation than saying, “Rabb ighfir li warhamni (Lord forgive me and have mercy on me).” Hence it is better to sit mutarabbi’an. And there is another benefit, which is differentiating between sitting instead of standing, and sitting when one is supposed to sit; if we say that a person should sit muftarishan during the time of standing, there would be no difference between the way of sitting when one is supposed to and the way of sitting when it is done instead of standing.

If that is at the time of bowing, some of them say that it should be muftarishan but the correct view is that it should be mutarabbi’an, because when bowing a person’s leg and thigh are upright, and he only bends his back. So we say that if a person is mutarabbi’an he should remain like that and bow in that posture. This is the correct view concerning this matter. End quote from al-Sharh al-Mumti’, 4/461.

Secondly:

With regard to naafil prayers, it is permissible to sit during them with no excuse, according to scholarly consensus, but the reward of the one who sits in that case is half the reward of one who stands, because of the report narrated by Muslim from ‘Abd-Allaah ibn ‘Amr (may Allaah be pleased with him) who said: I was told that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The prayer of a man who sits is half of the prayer of a man who stands.” I came to him and found him praying sitting. I put my hand on his head and he said, ‘What is the matter, O ‘Abd-Allaah ibn ‘Amr?” I said, “I was told, O Messenger of Allaah that you said, ‘The prayer of a man who sits is half of the prayer of a man who stands,’ and you are praying sitting.” He said, “Yes, but I am not like one of you.”

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: What this means is that the prayer of one who sits brings half the reward of the prayer of one who stands, which means that it is valid but brings a lesser reward. This hadeeth is to be understood as referring to a naafil prayer offered sitting when one is able to stand. This brings half the reward of a prayer offered standing. But if a person offers a naafil prayer sitting down because he is unable to stand, then the reward is not reduced, rather it will be the same as one who stands. With regard to obligatory prayers, if a person prays sitting down when he is able to stand, his prayer is not valid and he will not be rewarded, rather he is sinning.

Our companions (the Shaafa’is) said: If he believes that to be permissible, he is a kaafir and is subject to the rulings on apostates, just like one who regards zina (adultery), riba and other haraam things to be permissible.

If a person offers an obligatory prayer sitting down because he is unable to stand, or lying down because he is unable to stand or sit, then his reward will be like that of one who stands, and it will not be reduced, according to the consensus of our companions. The hadeeth about the reduction in reward is to be understood as applying to one who offers a naafil prayer sitting when he is able to stand. This differentiation is our view and is the view of the majority concerning the meaning of this hadeeth.

And he said: With regard to the words of the Prophet (peace and blessings of Allaah be upon him): “I am not like any one of you,” according to our companions it is one of the unique characteristics of the Prophet (peace and blessings of Allaah be upon him) that his naafil prayers offered sitting when he was able to stand were like his naafil prayers offered standing, as an honour for him, as he was also singled out for other honours that are well known in the books of our companions and others. We have discussed them in the beginning of Tahdheeb al-Asma’ wa’l-Lughaat. End quote from Sharh Saheeh Muslim, 6/14

And Allaah knows best.

See also the answer to question no. 50180.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7840. How does one catch up with a rak’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

How does one catch up with a rak’ah?

Regarding salah. Suppose the congregation prayer has started in the mosque. I became little late for the prayers. When the Imam goes for the Ruku and we joined the Jamat should we count that rakat as we have not recited surah Al-Fatihah.

Praise be to Allaah.

Whoever catches up with the imam when he is bowing, and bows with him, that is regarded as a rak’ah for him, according to the view of the majority of scholars, even if he did not recite al-Faatihah. This is indicated by the report narrated by al-Bukhaari (750) from Abu Bakrah, that he came to the Prophet (peace and blessings of Allaah be upon him) when he was bowing and he bowed with him, before he reached the row. He mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “May Allaah make you more keen but it does not count.”

It was narrated in a saheeh report that Ibn Mas’ood (may Allaah be pleased with him) said: “Whoever does not catch up with the imam when he is bowing has not caught up with that rak’ah.” Narrated by al-Bayhaqi; classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 2/262.

Ibn ‘Umar said: “Whoever catches up with the imam when he is bowing and bows before the imam raises his head, has caught up with that rak’ah.” Narrated by al-Bayhaqi and classed as saheeh by al-Albaani, op. cit., 2/263.

Similar reports were narrated from Abu Bakr al-Siddeeq, Zayd ibn Thaabit and ‘Abd-Allaah ibn al-Zubayr. See Irwa’ al-Ghaleel, 2/264.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’, 4/112: What we have mentioned about catching up with the rak’ah by catching up with rukoo’ (bowing) is the correct view, as stated by al-Shaafa’i. It was also the view of the majority of our companions and the majority of scholars. It is the apparent meaning of the ahaadeeth and all people are unanimously agreed upon it. There is another view, which is very weak, which suggests that it does not count.

It says in ‘Awn al-Ma’bood (3/102): Note that the majority of imams are of the view that whoever catches up with the imam when he is bowing and joins him in the prayer is regarded as having caught up with that rak’ah, even if he did not recite anything. A group was of the view that whoever catches up with the imam when he is bowing has not caught up with that rak’ah. This was the view of Abu Hurayrah. Al-Bukhaari narrated this concerning reciting behind the imam from all of those who were of the view that it is obligatory to recite behind the imam. This view was also favoured by Ibn Khuzaymah, al-Sibghi and other Shaafa’i muhadditheen. Shaykh Taqiy al-Deen al-Subki among the later scholars regarded this as a strong view, and al-Muqbili regarded it as more likely to be correct. End quote.

The view that is more likely to be correct is the view of the majority, because of the hadeeths and reports quoted above.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7841. How to offer the daytime four-rak’ah prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

How to offer the daytime four-rak’ah prayers

My question is about the naafil prayer that is offered before Zuhr and before ‘Asr: is it done with four rak’ahs and one tasleem, or should the tasleem be said after each two rak’ahs?.

Praise be to Allaah.

The majority of scholars are of the view that it is better to offer the naafil prayers of both day and night two by two. Some scholars – such as Imam Ahmad – were of the view that it is obligatory to do it this way, and that these prayers are not valid if more than two rak’ahs are done with one tasleem, except for Witr, because of the reports to that effect in the saheeh Sunnah.

They quoted as evidence for that the hadeeth of Ibn ‘Umar (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the day and night are to be offered two by two.” Narrated by al-Tirmidhi, 597; Abu Dawood, 1295; al-Nasaa’i, 1666; Ibn Maajah, 1322. This hadeeth was classed as saheeh by Shaykh al-Albaani in Tamaam al-Mannah, p. 240.

What is meant by “two by two” is two rak’ahs by two rak’ahs. This is how it was explained by Ibn ‘Umar (may Allaah be pleased with him).

In Saheeh Muslim it is narrated that ‘Uqbah ibn Hurayth said: I said to Ibn ‘Umar: “What does two by two mean?” He said: “Saying the tasleem after each two rak’ahs.”

Shaykh Muhammad ibn Saalih al-‘Uthaymeen said:

The words two by two mean that you should not pray all four rak’ahs together, rather you should pray them two by two, because it is proven in Saheeh al-Bukhaari and Saheeh Muslim from Ibn ‘Umar that a man asked the Messenger of Allaah (peace and blessings of Allaah be upon him): “What do you think about the night prayers?” He said: “Two by two, then if any one of you fears that dawn will come, let him pray one rak’ah and that will make what he has prayed odd-numbered for him.”

With regard to the word al-nahaar (day), this was narrated by the authors of al-Sunan, and the scholars differed to whether it is saheeh or not.

The correct view is that it is proven, as it was deemed to be saheeh by al-Bukhaari.

Based on this, the nighttime prayers and the daytime prayers should both be offered two by two, saying the tasleem after each two rak’ahs. Every hadeeth which mentions four rak’ahs without clearly stating that the tasleem should not be said should be interpreted in this manner, i.e., it should be understood as meaning that the tasleem should be said after each two rak'ahs, because this is the principle, and minor issues are to be understood in the light of the basic principles.

‘Aa’ishah said that when she was asked about how the Prophet (peace and blessings of Allaah be upon him) prayed in Ramadaan, she said: “In Ramadaan and at other times he did not pray more than eleven rak’ahs. He would pray four, and do not ask how beautiful and how long they were.” This would appear to mean four rak’ahs with one salaam, but it should be interpreted according to the general principle, which is that the nighttime prayers are offered two by two, as that was proven from the Messenger of Allaah (peace and blessings of Allaah be upon him). It may also be said that she mentioned four on their own, then four on their own, because he would pray four and then rest, as is indicated by the word thumma (then) which is indicative of the sequence of events and also suggests a slight pause between the events described.

Al-Sharh al-Mumti’, 4/76, 77

In his Saheeh (2/214), Ibn Khuzaymah included the hadeeth of Ibn ‘Umar in a chapter which he called Baab al-Tasleem fi kulli Rak’atayn min Salaat al-Tatawwu’ Salaat al-Layli wa’l-Nahaari jamee’an (Saying the tasleem following each two rak'ahs of voluntary prayer during both the night and the day). He followed this with a chapter entitled Baab Dhikr al-Akhbaar al-Mansoosah wa’l-Daallah ‘ala Khilaaf Qawli man za’ama anna tatawwu’ al-Nahaar arba’an la mathna (Reports which indicate the opposite of the view of those who claim that the voluntary daytime prayers are to be offered four by four not two by two), in which he quoted a great deal of evidence to show that the voluntary daytime prayers are to be offered two by two.

The hadeeth, “May Allaah have mercy on those who pray four (rak’ahs) before ‘Asr” is to be understood in the manner explained above, which is that they are to be offered two by two.

Ibn Hibbaan said:

When the Prophet (peace and blessings of Allaah be upon him) said “Four”, he meant with two tasleems, because in the report of Ya’la ibn ‘Ata’ from ‘Ali ibn ‘Abd-Allaah al-Azdi from ‘Ibn ‘Umar, it says that the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the night and the day are (to be offered) two by two.”

Saheeh Ibn Hibbaan, 6/606. He also said something similar – in 6/631 – regarding the four rak’ahs which are to be offered after Jumu’ah prayer.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

What is prescribed is for the Muslim to offer the naafil prayers of the day and the night two by two, because the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are (to be offered) two by two” (saheeh – agreed upon). And according to a saheeh report he said: “The prayers of the night and the day are (to be offered) two by two.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 11/390

See also the answer to question no. 1048 for more details on the regular naafil prayers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7842. How the hands are to placed on the chest in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

How the hands are to placed on the chest in prayer

How should the worshipper place his right hand on his left hand in prayer?.

Praise be to Allaah.

There are two ways of placing the right hand on the left hand when praying:

1 – The right hand is placed on the left hand, wrist and forearm.

Abu Dawood (726) and al-Nasaa’i (889) narrated that Waa’il ibn Hujr said: I said: I am going to watch how the Messenger of Allaah (peace and blessings of Allaah be upon him) prays. So I watched him, and he stood and said takbeer, raising his hands until they were level with his ears. Then he placed his right hand on his left hand, wrist and forearm…

Classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Al-Sindi said in Haashiyat al-Nasaa’i:

Then he placed his right hand on the back of his left hand, wrist and forearm.

The wrist is the joint between the hand and forearm. What is meant is that he placed his hand so that the middle of his right hand was on the wrist, which means that part of it was on the left hand and part was on the forearm. End quote.

2 – The right hand is clasped over the left.

Al-Nasaa’i (88) narrated that Waa’il ibn Hujr (may Allaah be pleased with him) said: I saw the Messenger of Allaah (peace and blessings of Allaah be upon him) when he was standing in prayer; he clasped his right hand over his left.

Classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

Al-Albaani (may Allaah have mercy on him) said in Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) (The Prophet’s Prayer Described) p. 68:

He would place his right hand over the back of his left hand, wrist and forearm, and he told his companions to do likewise. Sometimes he would clasp his right hand over his left, and place them on his chest. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7843. He wants evidence for the dhikrs that are said when bowing and prostrating

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

He wants evidence for the dhikrs that are said when bowing and prostrating

What is the proof that we can say ‘subhaana rabbi al-azeem wa bi hamhdihi’ during rukoo and ‘subhaana rabbi al-a’la wa bi hamdhihi’ during sujood?.

Praise be to Allaah.

The dhikrs that are said when bowing and prostrating are of three types:

1- Some are common to both and are said both when bowing and prostrating

2- Some are said only when bowing

3- Some are said only when prostrating.

The dhikrs that are common to both include the following:

“Subhaanaka Allaahumma Rabbana wa bihamdika Allaahumma ighfir li (Glory and praise be to you O Allaah, our Lord, O Allaah forgive me).”

It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: The Prophet (peace and blessings of Allaah be upon him) often used to say when bowing and prostrating:

“Subhaanaka Allaahumma Rabbana wa bihamdika Allaahumma ighfir li (Glory and praise be to you O Allah, our Lord, O Allaah forgive me).”

Narrated by al-Bukhaari (761) and Muslim (484).

Another dhikr that is common to both is “Subbooh Quddoos Rabb ul-malaa’ikati wa’l-Rooh (Glorified, Holy, Lord of the angels and the Spirit)”.

It was narrated from ‘Aa’ishah that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to say when bowing and prostrating: “Subbooh Quddoos Rabb ul-malaa’ikati wa’l-Rooh (Glorified, Holy, Lord of the angels and the Spirit)”. Narrated by Muslim (487).

Another common dhikr is: “Subhaana dhi’l-jabarooti wa’l-malakooti wa’l-kibriya’ wa’l-‘azamah (Glory be to the One Who has all power, dominion, magnificence and might).”

It was narrated that ‘Awf ibn Maalik al-Ashja’i said: I prayed qiyaam with the Messenger of Allaah (peace and blessings of Allaah be upon him) one night. He stood and recited Soorat al-Baqarah, and he did not come to any verse that spoke of mercy but he paused and asked (for mercy). He did not come to any verse that spoke of punishment but he paused and sought refuge with Allaah. Then he bowed for as long as he had stood, saying whilst bowing: “Subhaana dhi’l-jabarooti wa’l-malakooti wa’l-kibriya’ wa’l-‘azamah (Glory be to the One Who has all power, dominion, magnificence and might).” Then he prostrated for as long as he had stood, and he said something similar when prostrating, then he stood and recited Aal ‘Imraan, then he recited soorah by soorah.

Narrated by al-Nasaa’i (1132)and Abu Dawood (873). Classed as saheeh by Shaykh al-Albaani in Saheeh Abi Dawood.

Among the dhikrs that are recited only in rukoo’ is: “Subhaana Rabbiy al-‘Azeem (Glory be to my Lord the Almighty).”

It was narrated that Hudhayfah (may Allaah be pleased with him) said: I prayed with the Prophet (peace and blessings of Allaah be upon him) one night, and he started to recite al-Baqarah and I thought: he will bow when he reaches one hundred, but he carried on. Then I thought that he would finish it in the two rak’ahs, but he carried on. Then I thought he would bow after finishing it, but he started to recite al-Nisa’ and recited it all, then he started to recite Aal ‘Imraan and recited it all, reciting with a slow and measured pace. When he reached a verse that spoke of glorifying Allaah, he glorified Allaah; when he reached a verse that spoke of asking of Him, he asked of Him; when he reached a verse that spoke of seeking refuge with Him, he sought refuge with Him. Then he bowed and started saying, ‘Subhaana Rabbiy al-‘Azeem (Glory be to my Lord the Almighty).” And his bowing was almost as long as his standing. Then he said: “Sami’a Allaahu liman hamidah (Allaah hears those who praise Him).” Then he stood for a long time, almost as long as he had bowed. Then he prostrated and said, “Subhaan Rabbiy al-A’la (Glory be to my Lord Most High),” and his prostration was almost as long as his standing.

Narrated by Muslim (772).

Among the dhikrs that are recited only when prostrating is: “Subhaana Rabbiy al-A’la (Glory be to my Lord Most High).”

In the hadeeth of Hudhayfah quoted above it states that the Prophet (peace and blessings of Allaah be upon him) used to say when prostrating: “Subhaana Rabbiy al-A’la (Glory be to my Lord Most High).”

Abu Dawood (869) narrated that ‘Uqbah ibn ‘Aamir (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) bowed he said: “Subhaana Rabbiy al-‘Azeem wa bi hamdihi (Glory and praise be to my Lord the Almighty)” three times, and when he prostrated he said: “Subhaana Rabbiy al-A’la wa bi hamdihi (Glory and praise be to my Lord the Most High)” three times.

The scholars differed as to whether the additional phrase bi hamdihi (praise) is saheeh or da’eef. The narrator of this phrase, Abu Dawood, said: We are afraid that this phrase may not be sound; it was narrated only by the people of Egypt.

Shaykh al-Albaani classed it as saheeh in Sifat al-Salaah (The Prophet’s Prayer Described) p. 146, then later on he classed it as da’eef in Da’eef Sunan Abi Dawood (1/338-340).

It was also rejected by Ibn al-Salaah and others, as stated in al-Talkhees al-Habeer (1/243).

Ibn Qudaamah said in al-Mughni (1/297): Two reports are narrated from Imam Ahmad, one which says that he accepted it and another which says that he did not accept it. In the report that he did not accept it the reason give is the fact that the hadeeth without this additional phrase is more well-known.

Ahmad ibn Hanbal was asked about it, according to a report narrated by Ibn al-Mundhir, and he said: As for me, I do not say bi hamdihi.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7844. Is there a difference in the way men and women prostrate?.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Is there a difference in the way men and women prostrate?.

Praise be to Allaah.

Some of the scholars are of the view that men and woman should pray differently, and they quote a number of ahaadeeth as evidence for that, but these are all da’eef (weak) and cannot be taken as evidence.

See the answer to question no. 9276.

But the correct view is that there is no difference in the way men and women pray.

Shaykh Muhammad ibn ‘Uthaymeen said, refuting the view of the fuqaha’ that “women should not spread their arms out, rather they should keep them close to their sides and when they prostrate they should press their stomachs to their thighs and their thighs to their calves… because they should conceal themselves, and compressing themselves is more concealing than spreading out.” Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

This may be answered in several ways:

1 – This reason cannot stand up against the general meaning of the texts which indicate that women are like men with regard to rulings, especially since the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying,” and this is addressed in general terms, including both men and women.

2 – This reason is redundant because usually, as is prescribed, women pray alone in their houses with no men present. In that case there is no need for them to compress themselves, so long as no men can see them.

3 – You say that she raises her hands, and raising the hands is more likely to uncover than spreading the arms when prostrating. But despite that you say that it is Sunnah for her to raise her hands, because the basic principle is that the rulings apply equally to men and women.

The correct view is:

Women should do the same things that men do in the prayer, so they should raise their hands and spread their arms out when prostrating, and make their backs level when bowing and lift their stomachs up off their thighs, and their thighs up off their calves, when prostrating… they should sit on the left foot with the right foot held upright when sitting between the two prostrations and in the first tashahhud. In the last tashahhud of the prayer there is only one tashahhud, and they should sit mutawarrikan (with the left upper thigh on the ground and both feet protruding from one (the right) side) during the final tashahhud of three- and four-rak’ah prayers.

There are no exceptions for women in any of these matters.

Al-Sharh al-Mumti’, 3/304, 303

Shaykh al-Albaani (may Allaah have mercy on him) said, at the end of his book Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) (The Prophet’s Prayer Described):

“All that has been mentioned of the description of the Prophet's prayer (peace and blessings of Allaah be upon him) applies equally to men and women, for there is nothing in the Sunnah to necessitate the exception of women from any of these descriptions; in fact, the generality of his statement (peace and blessings of Allaah be upon him), ‘Pray as you have seen me praying’, includes women”

If we assume that a woman is praying in a public place where men may see her, such as in the Haram in Makkah, or in a park – if she has to pray there – then she should be careful with regard to every action that may lead to uncovering any part of her, and take extra precautions in this case. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7845. Omitted second tashahhud by mistake

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Omitted second tashahhud by mistake

A woman prayed Jumu’ah in al-Masjid al-Haraam, and she thought that Jumu’ah was four rak’ahs, so when she was sitting for the final tashahhud she recited the first tashahhud, then was silent, waiting for the imam to stand up (for the third rak’ah), then the imam said the tasleem and she said the tasleem with him. Should she repeat her prayer?.

Praise be to Allaah.

The scholars differed concerning the ruling on sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud. The Hanbalis are of the view that sending blessings upon the Prophet (peace and blessings of Allaah be upon him) is an essential part of the prayer. The Shaafa’is are of the view that it is obligatory – and this was also narrated in one report from Ahmad. The Hanafis and Maalikis are of the view that it is Sunnah.

There is no sound, clear evidence to indicate that sending blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud is an essential part of the prayer. The hadeeth of Abu Mas’ood al-Ansaari, in which he says: “Allaah has commanded us to send blessings upon you, O Messenger of Allaah; how should we send blessings upon you?” (narrated by Muslim, 405) does not prove that it is obligatory to send blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud, because they were asking him how; they were no asking him how to do that in the prayer.

Hence evidence that it is Sunnah to send blessings upon the Prophet (peace and blessings of Allaah be upon him) in the tashahhud is derived from the marfoo’ hadeeth of Abu Hurayrah: “When any one of you finishes the last tashahhud, let him seek refuge in Allaah from four things: from the torment of Hell, from the torment of the grave, from the trials of life and death, and from the evil of the Dajjaal.” Narrated by Muslim, 588.

Based on the above, the most that can be said about what this woman omitted from her prayer is that it is obligatory, although the view that it is Sunnah is a strong view. But because she caught up with the whole prayer with the imam, the imam bears responsibility for her shortcoming. And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7846. Do we say al-salaamu ‘alayka ayyhu’l-nabiyyu or al-salaam ‘ala al-nabi in the tashahhud?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Do we say al-salaamu ‘alayka ayyhu’l-nabiyyu or al-salaam ‘ala al-nabi in the tashahhud?

Is it correct that after the death of the Prophet (peace and blessings of Allaah be upon him) that if a person says in the tashahhud “al-salaamu ‘alayka ayyhu’l-nabiyyu (peace be upon you, O Prophet)” there is the fear that this may be shirk, and that we should say “al-salaam ‘ala al-nabi (peace be upon the Prophet)”?.

Praise be to Allaah.

The scholars of the Standing Committee were asked:

It was narrated that Ibn Mas’ood (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the tashahhud with my hand between his hands, just as he taught me a soorah from the Qur’aan: “Al-tahiyyaatu Lillaahi wa’l-salawaatu wa’l-tayyibaat al-salaamu ‘alayka ayyuha’l-nabiyyu… (All compliments, prayers and good words are for Allaah, peace be upon you, O Prophet…).” (That was) when he was still among us. When he passed away, we started to say, “al-salaam ‘ala al-nabi (peace be upon the Prophet (peace and blessings of Allaah be upon him)).”

Many people say the latter version and teach others to do likewise.

They replied:

The version of the tashahhud that the Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite in his prayer and that he commanded his companions to recite is that which was narrated by the two Shaykhs (al-Bukhaari and Muslim) in their Saheehs from ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) taught me the tashahhud with my hand between his hands, just as he taught me a soorah from the Qur’aan: “Al-tahiyyaatu Lillaahi wa’l-salawaatu wa’l-tayyibaat, al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu, al-salaamu ‘alayna wa ‘ala ‘ibaad-illaah il-saaliheen, ash-hadu an laa ilaaha ill-Allaah wa ash-hadu anna Muhammadan ‘abduhu wa rasooluh… (All compliments, prayers and good words are for Allaah, peace be upon you, O Prophet, and the mercy of Allaah and His blessings, peace be upon us and upon the righteous slaves of Allaah. I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger). This is the more correct version, because the Prophet (peace and blessings of Allaah be upon him) taught it to his companions and he did not say, When I die then say al-salaamu ‘ala al-nabi (peace be upon the Prophet).

They were also asked:

In the tashahhud should we say “al-salaamu ‘alayka ayyhu’l-nabiyyu (peace be upon you, O Prophet)” or “al-salaamu ‘ala al-nabi (peace be upon the Prophet)” – because ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said: Before the Prophet (peace and blessings of Allaah be upon him) died we used to say “al-salaamu ‘alayka ayyhu’l-nabiyyu (peace be upon you, O Prophet)” but after he died we said “al-salaamu ‘ala al-nabi (peace be upon the Prophet)”?

They replied:

The correct view is that in the tashahhud the worshipper should say: “al-salaamu ‘alayka ayyuha’l-nabiyyu wa rahmat-Allaahi wa barakaatuhu (peace be upon you, O Prophet, and the mercy of Allaah and His blessings,), because this is what is proven in the ahaadeeth. With regard to the report narrated from Ibn Mas’ood (may Allaah be pleased with him) – if it is a saheeh (sound) narration from him – this is the ijtihaad of the one who did that and it does not contradict the proven ahaadeeth. If the ruling after the death of the Prophet (peace and blessings of Allaah be upon him) were different than the ruling when he was still alive, he would have told us that.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 7/11-13

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) has explained this issue very clearly, and has refuted the specious argument of those who claim that the prescribed version is in the nature of calling upon one who is absent. He said:

Are the words “al-salaamu ‘alayka (peace be upon you)” a statement or a supplication? I.e., are you stating that the Prophet (peace and blessings of Allaah be upon him) is in a state of peace or are you asking Allaah to grant him peace?

The answer is that it is a du’aa’ (supplication) in which you are praying to Allaah to send peace upon him. This is a statement which is serving as a supplication.

Is this addressed to the Prophet (peace and blessings of Allaah be upon him) as people address one another?

The answer is No. If that were the case, it would invalidate the prayer, because this prayer should not contain anything of human speech. If that were the case, the Sahaabah would have spoken these words out loud so that the Prophet (peace and blessings of Allaah be upon him) could hear them, and he would have returned the greeting to them as he used to do when they met him. But as Shaykh al-Islam [Ibn Taymiyah] said in his book Iqtida’ al-Siraat al-Mustaqeem: Because you are thinking of the Messenger (peace and blessings of Allaah be upon him) is so strong when you send salaams upon him, it is as if he is there in front of you and you are addressing him.

Hence the Sahaabah used to say “al-salaamu ‘alayka (peace be upon you)”, but he did not hear them, and they would say, “al-salaamu ‘alayka (peace be upon you)” when they were in another land. And we say “al-salaamu ‘alayka (peace be upon you)” when we are in a land other than his, and in a time other than his.

With regard to the report narrated in Saheeh al-Bukhaari from ‘Abd-Allaah ibn Mas’ood, which says that after the Messenger (peace and blessings of Allaah be upon him) passed away they used to say “al-salaamu ‘ala al-nabi wa rahmat-Allaahi wa barakaatuhu (peace be upon the Prophet and the mercy and blessings of Allaah)” – this was the ijtihaad of Ibn Mas’ood (may Allaah be pleased with him), which differed from that of one who was more knowledgeable than him, namely ‘Umar ibn al-Khattaab, for he addressed the people from the minbar of the Messenger of Allaah (peace and blessings of Allaah be upon him) and said in the tashahhud: “al-salaamu ‘alayka ayyhu’l-nabiyyu wa rahmat-Allaah (peace be upon you, O Prophet and the mercy of Allaah)”, as was narrated by Maalik in al-Muwatta’ with the soundest of isnaads. ‘Umar said this in the presence of the Sahaabah and they approved of it.

Moreover the Messenger (peace and blessings of Allaah be upon him) taught it to his ummah, and he even taught it to Ibn Mas’ood, holding his hand between his own, so that he would remember this wording. He used to teach it to them as he used to teach them a soorah from the Qur’aan. And he knew that he was going to die, because Allaah said to him (interpretation of the meaning):

“Verily, you (O Muhammad) will die, and verily, they (too) will die”

[al-Zumar 39:30]

But he did not say: after I die, say “al-salaamu ‘ala al-nabi (peace be upon the Prophet)”, rather he taught them the tashahhud as he used to teach them a soorah of the Qur’aan, with this wording. Hence we should not rely on the ijtihaad of Ibn Mas’ood, rather we should say, “al-salaamu ‘alayka ayyhu’l-nabiyyu (peace be upon you, O Prophet)”.

Al-Sharh al-Mumti’, 3/150-151

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7847. Raising the hands in qunoot

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Raising the hands in qunoot

The believers say some phrases, such as haqqan truly), nashhad (we bear witness)and sometimes yaa Allaah (O Allaah), when the imaam is reciting du’aa’ al-qunoot . Is this permissible according to Islam? Is it permissible to raise the hands during al-qunoot in Fajr or Witr? Is it permissible to raise the hands and say Takbeer out loud behind the imaam for every Takbeer in the janaazah (funeral) prayer, and in the case of the seven and five takbeers in the Eid prayers?

Praise be to Allaah.

It is prescribed to say Ameen during the du’aa’ al-qunoot, and when the imaam praises Allaah it is sufficient to remain silent, but if one says Subhaanaka (Glory be to You) or Subhaanahu (glory be to Him), this is OK. One should raise the hands during the du’aa’ al-qunoot and when saying Takbeer during the janaazah and Eid prayers, because evidence to this effect has been narrated.

And Allaah is the Source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa, 7/53

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7848. Timing and coordination of saying 'takbeer' with movements while praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 9. How Prayer is Done ››

Timing and coordination of saying 'takbeer' with movements while praying

During prayer, do you perform 'takbeer' during the course of a particular action or at the end of that action? E.g during sujood, should we say "Allah Akbar" DURING the course of getting up or once we've straightened up completely?

The sunnah is for the takbeer to be in conjunction with the movement, such that one begins the takbeer with the beginning of the movement. The daleel (evidence) for this is the hadith of Abu Hurairah in which was said:

Abu Huraira used to say takbeer in all the prayers, compulsory and optional, ... He used to say takbeer when standing for prayer and when bowing; then he would say, "Sami'allahu li-man hamida," and before prostrating he would say "Rabbana walaka-l-hamd." Then he would say takbeer when prostrating and when raising his head from the prostration, then another takbeer when prostrating (for the second time), and when raising his head from the prostration. He also would say the takbeer when standing from the second raka'a. He used to do the same in every raka'a until he completed the prayer. On completion of the prayer, he would say, "By Him in Whose Hands my soul is! No doubt my prayer is closer to that of Allah's messenger than yours, and this was his prayer until he left this world." (al-Bukhari)

The scholars have have understood from the Arabic word "heena" used in the hadith (translated here as "when") that the beginning of the takbeer should be in conjunction with the beginning of the movement.

Note that some scholars have recommended that the saying of takbeer should extend throughout the movement, from when it starts until it ends; however, there is no daleel (evidence) for this.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


10. Leading Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7849. There is nothing wrong with a person who has done tayammum leading in prayer people who have done wudoo'

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

There is nothing wrong with a person who has done tayammum leading in prayer people who have done wudoo'

Is it permissible for a person who has done tayammum to lead the prayer because there is no one else apart from him who can lead the prayer?.

Praise be to Allaah.

It is permissible for a person who has done tayammum to lead in prayer people who have done wudoo' if he did tayammum for a legitimate shar’i reason to purify himself from minor or major impurity. It is permissible for him to lead in prayer those who have purified themselves with water, and there is nothing wrong with that. Even if there is someone else who is qualified to lead the prayer, but he (the one who did tayammum) leads them in prayer, there is nothing wrong with that if he is himself qualified to lead the prayer. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allah have mercy on him).

Fataawa Noor ‘ala al-Darb, 2/654.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7850. Is it Sunnah for the muezzin to pray directly behind the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Is it Sunnah for the muezzin to pray directly behind the imam?

Is it Sunnah for the muezzin to stand directly behind the imam 100%?

I hope that you can advise me so that we can put an end to an argument in the mosque.

Praise be to Allaah.

With regard to the muezzin standing behind the imam, there is no specific Sunnah that is proven from the Prophet (blessings and peace of Allaah be upon him). The only thing that is narrated concerning that is that it is mustahabb for those who are most wise and dignified to be closest to the imam. The Prophet (blessings and peace of Allaah be upon him) said: “Let those who are most wise and dignified be closest to me”. Narrated by Muslim (432).

But there is nothing wrong with leaving a space behind the imam for the muezzin to stand when he has finished reciting the iqaamah or call immediately preceding the prayer, so that he can find a suitable place in which to pray without having to cut through the rows. And there is nothing wrong with this place being slightly to one side of the imam, to the right or left.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7851. It is makrooh for the imam to single himself out in joint supplication to the exclusion of the people praying behind him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

It is makrooh for the imam to single himself out in joint supplication to the exclusion of the people praying behind him

If the imam prays for himself during congregational prayer, is it considered to be a betrayal of the people praying behind him? Is that permissible, or must we pray for the members of the congregation?.

Praise be to Allaah.

What is meant by the du'aa' in which the imam and the people praying behind him all take part in a congregational prayer is where the imam says the du’aa’, and the people behind him say ameen. This is the case in which it is makrooh for the imam to single out himself in du'aa' to the exclusion of the people praying behind him. That is because of the report narrated from Thawbaan (may Allaah be pleased with him), who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “There are three things which it is not permissible for anyone to do: a man should not lead people in prayer and single himself out for du'aa' to the exclusion of them, and if he does that then he has betrayed them; and he should not look into a house before asking permission, and if he does that then he has entered; and he should not pray when he needs to relieve himself until he has done so.”

Narrated by Abu Dawood (no. 90) and al-Tirmidhi (37); he said the hadeeth of Thawbaan is a hasan hadeeth.

This hadeeth was classed as weak by Ibn Khuzaymah, Shaykh al-Islam Ibn Taymiyah, Ibn al-Qayyim and others.

See Da’eef Abi Dawood by Shaykh al-Albaani (12, 13).

If we assume that the hadeeth is sound, then what it means is what we mentioned at the beginning: singling himself out for mention in a du'aa' which he shares with the people praying behind him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about the words of the Prophet (blessings and peace of Allaah be upon him): “a man should not lead people in prayer and single himself out for du'aa' to the exclusion of them, and if he does that then he has betrayed them” -- is it mustahabb for the imam, every time he offers du'aa' to Allaah, glorified and exalted be He, to include the people praying behind him? Is it related in a saheeh report from the Prophet (blessings and peace of Allaah be upon him) that he singled himself out in du'aa' during his prayer to the exclusion of them? How can we reconcile between these two?

He answered:

It is proven in al-Saheehayn from Abu Hurayrah (may Allaah be pleased with him) that he said to the Prophet (blessings and peace of Allaah be upon him): When you are silent between the takbeer and recitation, what do you say? He said: “Allaahumma baa’id bayni wa bayna khataayaaya kama baa’adta bayna al-mashriqi wa’l-maghrib. Allaahumma naqqini min khataayaaya kama yunaqqa al-thawb al-abyad min al-danas. Allaahumma ighsilni min khataayaaya bi’l-thalji wa’l-maa’i wa’l-barad (O Allaah, put a great distance between me and my sins, as great as the distance You have made between the East and the West. O Allaah, cleanse me of sin as a white garment is cleansed from filth. O Allaah, wash away my sins with snow and water and hail).”

This is a saheeh hadeeth which clearly states that he prayed for himself alone when he was acting as an imam. Similarly, there is the hadeeth of ‘Ali concerning the opening du’aa’, which begins: “ I turn my face to the One Who created the heavens and the earth”, in which it says, “forgive me for no one forgives sin except You, and guide me to the best of attitudes for the one guides to the best of them except You, and divert bad deeds from me, for no one diverts bad deeds from me except You.”

Similarly, it is proven in al-Saheeh that he used to say after raising his head from bowing: “No one can withhold what You have given, and no one can give what You have withheld.”

All these hadeeths, which refer to his du'aa' after the tashahhud, are narrated in the singular, such as his words: “Allaahumma inni a’oodhu bika min ‘adhaabi jahannam wa min ‘adhaab il-qabri wa min fitnat il-mahyaa wa’l-mamaat wa min sharri fitnat il-maseeh il-dajjaal (O Allaah, I seek refuge with You from the torment of Hell and from the torment of the grave and from the trials of life and death and from the evil of the trial of the Dajjaal).”.”

the same applies to his du'aa' between the two prostrations, which is mentioned in al-Sunan in the hadeeth of Hudhayfah and in the hadeeth of Ibn ‘Abbaas, and in both cases the Prophet (blessings and peace of Allaah be upon him) was leading the prayer, on one occasion leading Hudhayfah and on the second occasion leading Ibn ‘Abbaas..

According to the hadeeth of Hudhayfah, he said, “Lord forgive me, Lord forgive me,” and according to the hadeeth of Ibn Abbaas, he said: “Forgive me, have mercy on me, guide me, pardon me, and grant me provision” and so on.

These hadeeths which appear in the books of Saheeh and Sunan, indicate that in these places the imam may say du’aa’ in the singular. Similarly, scholars are agreed on that, as they were of the view that this type of du'aa' is prescribed.

Once this is understood, it will become clear that what is meant in the hadeeth mentioned -- if it is sound -- is the du'aa' in which the person praying behind the imam says ameen, such as du’aa’ al-Qunoot, when if the person says ameen then he is saying du’aa’. Allaah, may He be glorified and exalted, said to Moosa and Haroon (interpretation of the meaning: “Verily, the invocation of you both is accepted” [Yoonus 10:89]. And one of them was sayng the du’aa’ and the other was saying ameen.

If the person praying behind the imam is saying ameen to the du'aa' of the imam, then the imam should offer the du’aa’ in the plural form, as in the du’aa’ of al-Faatihah, “Guide us to the Straight Way”. The person praying behind the imam of says ameen because he believes that the imam is offering du’aa’ for both of them together, so if he does not do that then the imam has betrayed the person praying behind him.

As for the places in which each person offers supplication on his own behalf, as in the opening du’aa’, following the tashahhud and so on, where the person praying behind the imam is offering supplication for himself, then the imam may offer supplication for himself. End quote.

Majmoo’ al-Fataawa (23/116-118)

Al-Iraqi (may Allaah have mercy on him) said:

Part of the etiquette of supplication is that the one who offers du'aa' in a gathering should not single himself out for du'aa' among them, or single himself and some of them out but not all of them. All the members of the congregation should be included in the du’aa’ by the imam, so he should not single himself out to the exclusion of the people praying behind him, because of the report narrated by Abu Dawood and al-Tirmidhi from the hadeeth of Thawbaan (may Allaah have mercy on him) who said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “A man should not lead people in prayer and single himself out for du'aa' to the exclusion of them, and if he does that then he has betrayed them.” al-Tirmidhi said: it is a hasan hadeeth.

The apparent meaning is that this is to be understood as referring to that in which the people praying behind him do not take part in saying the du’aa’, such as du’aa’ al-Qunoot and the like. As for that which everybody says, such as saying between the two prostrations, “O Allaah forgive me and have mercy on me and guide me,” each of the people praying behind him says this du’aa’, so there is nothing wrong in that case with saying it in the singular. But some of the people praying behind him may omit that because they forget or they do not know this is mustahabb. In that case the imam should make the pronoun plural. End quote.

Tarh al-Tathreeb (2/136-137)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7852. The Imam misses Fajr prayer and argues with them about money issues

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

The Imam misses Fajr prayer and argues with them about money issues

Our Imam in the Masjid acts and Behaves in a bad way and I would like to know the ruling on this please.He went against the introduction of new syllabus in madrassa as the masjid did not produce an hafiz in its 30 year history. Also allegation that he is doing sihr on the secretary as he is making the changes.Also the Imam fails numerous times on Fajr prayers, uses phone during Madrassa lessons. Also this imam has been dismissed from three other masjids for bad behaviour and also arguing about money issues. Please advice on the correct ruling. is sit right to pray behind for all, the secretary and should be he dismissed? Are the masjid commitee committing a sin by keeping him?.

Praise be to Allaah.

It is important to choose as the imam one who is known for righteousness, decency and keenness to benefit the people, because the post of imam is a noble post and the one who does this task is acting in the stead of the Prophets, caliphs and scholars. The Prophet (blessings and peace of Allaah be upon him) said: “The people should be led by the one who has most knowledge of the Book of Allaah. If they are equal in knowledge of Qur’aan, then by the one who has most knowledge of the Sunnah. If they are equal in knowledge of the Sunnah, then by the one who migrated first. If they are equal in terms of migration, then by the one who entered Islam first”

Narrated by Muslim (673).

So the Prophet (blessings and peace of Allaah be upon him) chose for the position of imam the best and most perfect.

If the imam has the shortcomings or faults that you have mentioned, then he should not have been appointed as an Imam in the first place and he should be dismissed from the post so long as that will not lead to greater mischief.

Abu Dawood (481) narrated that a man led some people in prayer and spat in the direction of the qiblah whilst the Messenger of Allaah (blessings and peace of Allaah be upon him) was looking on. When he had finished, the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “He should not lead you in prayer.” After that, he wanted to lead them in prayer but they stopped him and told him what the Messenger of Allaah (blessings and peace of Allaah be upon him) hadsaid. He mentioned that to the Messenger of Allaah (blessings and peace of Allaah be upon him) and he said “Yes”, and I (the narrator) think he said: “You offended Allaah and His Messenger.”

the hadeeth was classed as hasan by al-Albaani in Saheeh Abi Dawood.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: the imams are agreed that it is makrooh to pray behind an evildoer, but they differed as to whether (such a prayer) is valid. It was said that it is not valid, as was the view of Maalik and Ahmad in one of the two reports narrated from them. And it was said that it is valid, as was the view of Abu Haneefah and al-Shaafa’i, and the other view narrated from (Ahmad and Maalik). But they did not differ concerning the fact that it is not appropriate to appoint him (as an imam). End quote from Majmoo’ al-Fataawa (23/358).

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If it is possible not to appoint one who commits evil openly as an imam, then one must avoid that. But if someone else appoints him and he cannot dismiss him from this post of imam or it is not possible to dismiss him from the post of imam except by means of an evil that will cause greater harm than the harm of the evil that he commits openly, then it is not permissible to ward off a lesser evil by means of a greater evil or to ward off a lesser harm by means of a greater harm. Islam came to achieve and complete interests and to ward off and reduce evil as much as possible. End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz (9/377).

With regard to prayer offered behind him, it is valid even if he is an evildoer, according to the more correct of the two scholarly opinions. See the answer to question number 13465.

But if what is said about him is proven, that he does witchcraft, then in this case it is not permissible to make him an imam or to pray behind him.

To sum up: advice should be offered to such a person first of all, and he should be reminded that he is an example for others and that things may be regarded as bad on his part that are not regarded as such on the part of others, and that he has to avoid all causes of suspicion, and strive to do his work and fulfil the trust that has been given to him.

The committee that is in charge of the mosque has to dismiss him from the post of imam so long as they are able to do that, and appoint someone who is more suited to this post than him, and is less likely to come under suspicion and is more likely to bring people together.

May Allaah help us all to do that which He loves and which pleases Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7853. His voice is beautiful but he recites Qunoot in Fajr every Friday; should I pray Taraweeh behind him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

His voice is beautiful but he recites Qunoot in Fajr every Friday; should I pray Taraweeh behind him?

We have an imam in our area whom Allaah has blessed with a beautiful voice which sends shivers down the spine, but this imam has a habit which is closer to innovation: he recites Qunoot in Fajr every Friday. What is the ruling on praying behind him even if it is a naafil prayer, such as qiyaam al-layl (night prayers) in Ramadaan [i.e., Taraweeh]? Please note that there are many mosques – praise be to Allaah – but their imams have ordinary voices.

Praise be to Allaah.

Firstly:

The scholars differed concerning the ruling on reciting Qunoot in Fajr prayer every day. Some of them are of the view that it is Sunnah, and others are of the view that it is a reprehensible innovation (bid’ah).

The second view is the correct one. That has been discussed in the answer to question no. 20031.

Thus it is clear that what this imam is doing is something innovated for which there is no basis.

So he should be advised to think again about what he is doing, and he should follow one of the two opinions mentioned above: either to recite Qunoot in Fajr every day or to forego reciting Qunoot, depending on what evidence he thinks is most valid.

Secondly:

With regard to praying Taraweeh behind him, there is no reason why you should not do so, because the fact that he recites Qunoot in Fajr has nothing to do with Taraweeh prayer. Moreover, it seems that he recites Qunoot in Fajr on Friday on the basis of a misinterpretation, thinking that there is some special virtue in that.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on going to different mosques, seeking out an imam with a beautiful voice, because of the khushoo’ (humility) and proper focus on prayer which result from that?

He replied:

It seems – and Allaah knows best – that there is nothing wrong with that, if the aim is to seek help by means of that in developing proper humility and focus in prayer, and to find joy in prayer and find tranquillity in his heart, because not every voice brings joy. So if the aim in going to hear the voice of one imam or another is the desire to seek good and to perfect one’s focus in prayer, then there is nothing wrong with that; rather it is to be appreciated, and he will be rewarded according to his intention. A person may attain khushoo’ behind one imam and not behind another, because of the difference between the two recitations and the two prayers. So if the intention behind going to a distant mosque is to listen to the imam’s recitation because of his beautiful voice, and to benefit from them, and so that he will focus properly in his prayer, and not just because of whims and desires or for a change of scene, rather it is for the purpose of benefit and knowledge, and seeking to attain khushoo’ in prayer, then there is nothing wrong with that. It is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “The people who will receive the greatest reward for prayer is those who walk the furthest [to the mosque], then those who walk the next furthest.” So if his intention is also to increase the number of steps he takes, that is also a good aim. End quote.

Fataawa al-Shaykh Ibn Baaz (11/328, 329).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7854. What should the person praying behind an imam do if he recites a verse in which there is a sajdah (prostration)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

What should the person praying behind an imam do if he recites a verse in which there is a sajdah (prostration)?

What should I do if I recite a soorah in which there is a sajdah when I am praying behind an imam?.

Praise be to Allaah.

You should not prostrate, because following the imam is obligatory and the prostration of recitation is Sunnah. If a person is praying behind an imam, it is not permissible for him to prostrate, and if he prostrates deliberately although he knows that that is not permissible, then his prayer becomes invalid. End quote.

Fataawa Islamiyyah (1/290)

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7855. Ruling on saying Ameen before the imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on saying Ameen before the imam

With regard to the reward which is mentioned in the hadeeth for the one says Ameen at the same time as the imam and at the same time as the angels, is the one who says ameen before the imam included in this?.

Praise be to Allaah.

The person who says Ameen before the imam is not included in that reward, because the Prophet (blessings and peace of Allah be upon him) said: “whoever (says Ameen) at the same time as.” But if we assume that the imam delayed it, in that case there is nothing wrong with the person who is praying behind him saying Ameen. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqa’aat al-Baab il-Maftooh (1/162

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7856. What should a person do if it is too hard for him when the imam prostrates for a long time?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

What should a person do if it is too hard for him when the imam prostrates for a long time?

If it is too hard for me when the imam prostrates for a long time, what should I do? Should I prostrate with the imam then rise before him, or delay prostrating behind him?.

Praise be to Allaah.

If he cannot prostrate from the time when the imam says the takbeer until he rises, then he should prostrate with the imam, then if it becomes too hard for him to continue prostrating, he may rise a little but stay as close as possible to the ground, and this will not mean that he is differing from his imam. If he cannot prostrate on the ground, then he may prostrate as close as he can to the ground. End quote.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him).

Al-Durar al-Sanniyyah (4/421).

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7857. Ruling on praying behind a Shi’i

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind a Shi’i

Can we pray behind a Shia?

Praise be to Allaah.

We need to describe the beliefs (‘aqeedah) of the Shi’a so as to know the ruling on praying behind them.

For details on their beliefs, please see the answer to Question no. 4569.

With regard to preying behind one who is of this nature, Shaykh Ibn Baaz (may Allaah have mercy on him) said:

“It is not permissible to pray behind any of the mushrikeen, including those who seek the help of anyone other than Allaah and seek support from him, because seeking help through anyone other then Allaah, such as the dead, idols, the jinn, etc. is shirk, the association of others with Allaah, glorified be He.”

Fataawa al-Shaykh Ibn Baaz (vol. 2, p. 396)

And he said: one should not pray behind any imaam who is known to exaggerate concerning the Ahl al-Bayt (members of the Prophet’s household). If no such thing is known about him or any other Muslim, then it is OK to pray behind them.

Fataawa al-Shaykh Ibn Baaz, vol. 12, p. 107

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7858. Ruling on leading the people in prayer with one’s head uncovered

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on leading the people in prayer with one’s head uncovered

Is it permissible for the imaam to lead the people in prayer with his head uncovered?

Praise be to Allaah.

Yes, it is permissible to pray with one’s head uncovered, but it is better to cover it, because that is more decent. One should also cover one's shoulders, according to the madhhab of Imaam Ahmad, because the Prophet (peace and blessings of Allaah be upon him) said: “No one of you should pray in a single garment with nothing of it covering his shoulders.” (Narrated by al-Bukhaari, 1/498; Muslim, no. 516).

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 77

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7859. If the imam says Qunoot in Fajr prayer silently, should he say Qunoot or remain silent?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

If the imam says Qunoot in Fajr prayer silently, should he say Qunoot or remain silent?

The imam who leads us in Fajr prayer, after reciting al-Faatihah and another soorah in the second rak’ah, remains silent for a few minutes. Is there anything narrated from the Prophet (blessings and peace of Allaah be upon him) concerning that? Is it permissible for me to say du’aa’ during that time? Because he does this in every prayer. Or should I remain silent during this time?.

Praise be to Allaah.

What the imam is doing before bowing in the second rak’ah is Qunoot, and saying it silently is permissible according to the Maaliki madhhab. They regarded it as mustahabb to make Qunoot in Fajr prayer silent. This is also one of the two views of the Shaafa’is.

The basic principle concerning Qunoot in Fajr is the subject of some difference of scholarly opinion. Some of them, such as the Maalikis and Shaafa’is, think that it is prescribed, and some of them, such as the Hanafis and Hanbalis, do not think that this is the case.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/449): It is not Sunnah to say Qunoot in Fajr prayer or any other prayer, apart from Witr. This is the view of al-Thawri and Abu Haneefah, and it was narrated from Ibn ‘Abbaas, Ibn ‘Umar, Ibn Mas’ood and Abu’l-Darda’.

Maalik, Ibn Abi Layla, al-Hasan ibn Saalih and al-Shaafa’i said that it is Sunnah to say Qunoot in Fajr at all times, because Anas said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said Qunoot in Fajr until he departed this world. This was narrated by Imam Ahmad in al-Musnad. ‘Umar said Qunoot in Fajr in the presence of the Companions and others.

And we have what is narrated, that the Prophet (blessings and peace of Allaah be upon him) said Qunoot for a month, praying against one of the tribes of the Arabs, then he stopped doing that. Narrated by Muslim. And Abu Hurayrah and Abu Mas’ood narrated something similar from the Prophet (blessings and peace of Allaah be upon him). And it was narrated that Abu Maalik said: I said to my father: O my father, you prayed behind the Messenger of Allaah (blessings and peace of Allaah be upon him), and behind Abu Bakr, ‘Umar and ‘Uthmaan, and behind ‘Ali here in Kufah for about five years. Did they say Qunoot? He said: That is an innovation. Al-Tirmidhi said: this is a saheeh hasan hadeeth, and should be followed according to most of the scholars. Ibraaheem al-Nakha’i said: The first one who said Qunoot in Fajr prayer was ‘Ali, because he was a man at war who prayed against his enemies. Sa’eed narrated in his Sunan from Hushaym, from ‘Urwah al-Hamadhaani, that al-Shu’bi said: When ‘Ali said Qunoot in Fajr prayer, the people objected. ‘Ali said: We are only asking Allaah for support against our enemies. And it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) did not say Qunoot in Fajr prayer except when he was praying for some people or praying against some people. Narrated by Sa’eed. The hadeeth of Anas may be understood as meaning that he stood for a long time, because that may be called Qunoot. And the Qunoot of ‘Umar may be understood as having happened at times of calamity, because most of the reports from him indicate that he did not say Qunoot, but a number of people narrated that from him, which indicates that his Qunoot was only in times of calamity. End quote.

See: al-Mawsoo’ah al-Fiqhiyyah, 34/58

Although the more correct view is that there should be no Qunoot in Fajr except in times of calamity, there is nothing wrong with praying behind someone who says Qunoot in Fajr and saying Ameen to his du’aa’.

The Shaafa’is say that it is permissible to pray Zuhr and ‘Asr behind someone who is praying Fajr and Maghrib, and they said that it does not matter if one follows the imam in Qunoot when he is praying Fajr, and to sit for the second tashahhud when the imam is praying Maghrib, as in the case of one who joins the prayer late, and he may stop following the imam, but following the imam is better than stopping following him.

If it is said: how can it be permissible for the one who is praying behind an imam to follow the imam in Qunoot even though it is not prescribed for the one who is praying behind him, my answer is that this is forgiven for the sake of following the imam. Mughni al-Muhtaaj by al-Sharabeeni, 1/245

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If the person praying behind an imam is following someone who says Qunoot in Fajr or Witr, he should say Qunoot with him, whether he says Qunoot before or after bowing, but if he does not usually say Qunoot he should not say Qunoot with him.

If the imam thinks that something is mustahabb and the people praying behind him do not think that it is mustahabb, and he refrains from it the sake of agreement and harmony, then he has done well. End quote. Majmoo’ al-Fataawa, 22/268.

See also question no. 20031, 5459, 59925.

With regard to what we have mentioned about following the imam, it makes no difference whether the imam says Qunoot out loud or silently. If the imam says it out loud, then those who are praying behind him should say Ameen to his du’aa’, and if he says it silently, as mentioned in the question, then the person praying behind him should say Qunoot to himself, until the imam has finished.

Ibn Muflih quoted in al-Furoo’, 1/542, a report from Imam Ahmad that if he does not hear the imam, he should say du’aa’, even if this is in the Qunoot of Witr. It is stated that with regard to the one who is praying behind an imam who says Qunoot in Fajr, there are two reports: one says that he should keep quiet and the other says that he should follow him as in Witr. Al-Mardaawi said in his Tasheeh: The correct view is that he should follow him, so he should say Ameen and offer du’aa’. End quote.

Hence Shaykh Ibn Qaasim (may Allaah have mercy on him) stated in Haashiyat al-Rawd that he should follow him here, and he commented on the words in al-Rawd, “Whoever follows an imam who says Qunoot in Fajr should follow him and say Ameen” by noting (2/199):

i.e., he should follow the imam in his du’aa’, because of the hadeeth: “The imam has only been appointed to be followed, so do not differ from him.” Similarly, the person who is praying behind an imam should say Ameen to his imam’s du’aa’ if he hears Qunoot, and if he does not hear it he should say du’aa’. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7860. Is it permissible for the muezzin to be the imam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Is it permissible for the muezzin to be the imam?

Is it permissible for the muezzin, after reciting the iqaamah for prayer, to be the imam who leads the worshippers in prayer?.

Praise be to Allaah.

Yes, it is permissible for one person to take care of reciting the adhaan and leading the prayer. If the muezzin has more knowledge of Qur’aan than anyone else, then he may lead the people present in prayer as the imam. The same applies if the usual imam is absent and appoints him to act in his stead. It is also permissible for him to be appointed as the regular imam. End quote.

Shaykh ‘Abd-Allaah ibn Jibreen

Fataawa Islamiyyah (1/252)

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7861. A boy leading a woman in prayer and vice versa

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

A boy leading a woman in prayer and vice versa

can my 7yr old lead me in salaah? can i lead him in salaah being his mother? note:he learnt how to pray by copying me and following me in salaah

Praise be to Allaah.

It is OK for a boy who understands the prayer to lead others in prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “People should be led in prayer by the one who knows the most Qur’aan among them.” (Narrated by Muslim, al-Masaajid wa Mawaadi’ al-Salaah, 1078). And it was narrated in Saheeh al-Bukhaari that ‘Amr ibn Salamah al-Jarami said: “My father came from the Prophet (peace and blessings of Allaah be upon him) and said that he had heard the Prophet (peace and blessings of Allaah be upon him) say, ‘When the time for prayer comes, let the one among you who knows the most Qur’aan lead you in prayer.’ They looked and they did not find anyone who knew more Qur’aan than me, so they made me lead them in prayer, and I was a boy of six or seven years.” (al-Maghaazi, 3963. See Fataawa al-Lajnah al-Daa’imah, 7/389-390)

The evidence to be found in the hadeeth is that these Sahaabah asked ‘Amr ibn Salamah to lead them in prayer when he was six or seven years old. This indicates that a boy who has reached the age of discernment can lead the prayers. If that were not permitted, there would have been Revelation to say that it was not allowed. (Ahkaam al-Imaamah wa’l-I’timaam fi’l-Salaah by ‘Abd al-Muhsin al-Muneef).

If your son fulfils all the conditions and obligations of the prayer, then there is nothing wrong with him leading you.

With regard to a woman leading a boy in prayer, this is not permissible, because he comes under the same rulings as a man. What is permitted is for a woman to lead other women in prayer, because the Prophet (peace and blessings of Allaah be upon him) commanded Umm Waraqah bint ‘Abd-Allaah ibn Nawfal to lead the members of her household – i.e., the women – in prayer. (Narrated by Abu Dawood, al-Salaah, Imaamat al-Nisaa’, 500, Classed as saheeh by al-Albaani in Saheeh Sunan Abi Dawood, 553).

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7862. Ruling on praying behind someone who is praying alone

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind someone who is praying alone

If a Muslim starts to pray on his own, then another person comes along, is it OK for him to join the first person in his prayer, or should he keep away from him because he started his prayer alone?

Praise be to Allaah.

There is nothing wrong with that according to the more correct of the two scholarly opinions. There is a difference of opinion on the matter, but the correct view is that it is permitted, because the Prophet (peace and blessings of Allaah be upon him) stood to pray on his own one night, and Ibn ‘Abbaas came and prayed with him. In this case, the Messenger (peace and blessings of Allaah be upon him) became the imaam and Ibn ‘Abbaas became the one who was following him in prayer. So the intention of the Prophet (peace and blessings of Allaah be upon him) changed from the intention to pray alone to the intention to lead the prayer. This indicates that it is permissible. This applies equally to naafil prayers and to fard prayers, except in cases where the evidence specifies something to the contrary. This view is more correct than the other view, and it is also the view favoured by Shaykh al-Islam Ibn Taymiyah. It was also narrated from Imaam Ahmad. This is the more correct view, in sha Allaah.

Fataawa Samaahat al-Imaam ‘Abd-Allaah ibn Humayd, p. 93

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7863. Should he pray behind one who did not wash his hands again when he washed his arms in wudoo’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should he pray behind one who did not wash his hands again when he washed his arms in wudoo’?

Some people wash their arms from wrists to elbows only without washing the hands with them. Sometimes a person leads salaah while I am nearly sure he did not wash his arms in the correct way, sometimes I doubt it. Shall I pray behind him?.

Praise be to Allaah.

Firstly:

In the answer to question no. 103694 we stated that what is required is to wash the arms from the tips of the fingers to the elbows, and that if they ware washed from the wrists then wudoo’ is not valid. This is the view of the majority of scholars, except the Hanafis who say that the wudoo’ of one who does that is still valid.

Secondly:

It is valid to pray behind a Hanafi who only washed the hands at first and did not wash them again with the forearms, because it is an issue concerning which the scholars differed, and the ordinary Muslim is excused for following whichever scholar he follows.

It is valid to pray behind one whose situation you do not know, and you do not know whether he washed his hands in the correct manner or not. It is not appropriate to doubt the worship of a Muslim, rather you should assume that he is doing it correctly..

You should explain this issue to your brothers with wisdom and beautiful preaching, but if they insist on the view and cling to the Hanafi madhhab or the view of the one who issued a fatwa to them, then do not argue with them, and do not feel any reservations about praying behind them. The imams continued to pray behind one another even though they differed concerning minor issues. Hence they regarded it as valid to pray behind one who thought that wudoo’ was invalidated by eating camel meat or touching the penis and other matters concerning which the scholars differed.

Ibn Qudaamah said in al-Mughni (2/11): As for those who differ concerning minor issues such as the companions of Abu Haneefah, Maalik and al-Shaafa’i, praying behind them is valid and is not makrooh. This was stated by Ahmad. That is because the Sahaabah and Taabi’een and those who came after them continued to lead one another in prayer, even though they differed concerning minor issues, so their action is equivalent to scholarly consensus. And because the one who held a different view is either correct in his ijtihaad, so he will have two rewards, one for his ijtihaad and one for getting it right, or he is mistaken, so he will be rewarded for his ijtihaad and there is no sin on him for his mistake, because it is forgiven (as stated in the hadeeth). If he knows that he has omitted an obligatory part or condition that the person praying behind him believes in but the imam does not, then according to the apparent meaning of Ahmad’s words it is valid for him to lead him in prayer. Al-Athram said: I heard Abu ‘Abd-Allaah when he was asked about a man who led some people in prayer, and he was wearing a fox-skin. He said: If he is wearing it on the basis of his understanding of the hadeeth, “Any skin that had been tanned is purified,” then he may pray behind him. It was said to him: Do you think that it is permissible? He said: No, we do not think that it is permissible, but if he thinks that then there is nothing wrong with praying behind him. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7864. Should she pray behind her husband who is clean-shaven and lets his garment hang down below his ankles?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should she pray behind her husband who is clean-shaven and lets his garment hang down below his ankles?

Is it better for a woman to pray alone, or behind her husband who is clean-shaven and lets his garment hang down below his ankles?

Praise be to Allaah.

We put this question to Shaykh ‘Abd-Allaah ibn Jibreen, may Allaah preserve him, who answered as follows:

We think that it is better for her to pray alone. The basic principle is that a faasiq (rebellious evildoer) should not lead others in prayer, and it is makrooh to pray behind him. And Allaah knows best.

Shaykh ‘Abd-Allaah ibn Jibreen

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7865. He recites the soorah after al-Faatihah quietly so that the congregation can recite al-Faatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

He recites the soorah after al-Faatihah quietly so that the congregation can recite al-Faatihah

After reciting al-Faatihah in Jumu’ah (Friday) prayers, the Imaam recites part of the following soorah in a low voice, so that those who believe that it is obligatory for members of the congregation to recite al-Faatihah can do so. Then the imaam recites the rest of the soorah out loud. Is this bid’ah?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who answered as follows:

Yes, this is bid’ah. And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7866. Ruling on praying behind one who claims to read palms and coffee cups

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind one who claims to read palms and coffee cups

Is it permissible to pray behind a fortune-teller? I am sure he claims that he reads palms and coffee cups. He leads the prayer when the salaried imam is for some reason absent. There is no one else who has memorised the Quraan but him.

Praise be to Allaah.

It is not permissible to pray behind one who claims to have knowledge of the unseen by reading coffee cups or palms or anything else, because claiming to have knowledge of the unseen is kufr.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: Is it permissible to pray behind an imam who is a charlatan and a liar, knowing that some of them recite Qur’aan well?

He replied:

If the imam is a charlatan who claims to have knowledge of the unseen or who does false and evil things, then it is not permissible to appoint him as an imam or to pray behind him, because the one who claims to have knowledge of the unseen is a kaafir – we ask Allaah to keep us safe and sound. Allaah says (interpretation of the meaning):

“Say: None in the heavens and the earth knows the Ghayb (Unseen) except Allaah, nor can they perceive when they shall be resurrected”

[al-Naml 27:65]

The same applies to the one who practices witchcraft – he comes under the same ruling as the kuffaar, because Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us).’”

[al-Baqarah 2:102]

But if he commits some sins but does not do any of the actions that constitute kufr such as witchcraft or claiming to have knowledge of the unseen, but he does commit some sins, then prayers offered behind him are valid, but it is better to look for another imam who is of good character and is righteous, so as to be on the safe side with regard to your religious commitment and so as to avoid going against those scholars who say that it is not permissible to pray behind him. Sinners should not be taken as imams but when they are imams, prayers offered behind them are valid, because the people may be tested with them and it may be necessary to pray behind them. But as for the one who calls on someone other than Allaah or seeks the help of the dead and asks them for support, no one should pray behind him, because by doing those things he is a kaafir, as these are the actions of the mushrikeen whom the Prophet (peace and blessings of Allaah be upon him) fought in Makkah and elsewhere. We ask Allaah to set the affairs of the Muslims straight and to enable them to understand their religion properly, and appoint the best of them in charge of their affairs, for He is All-hearing, Ever Near.

End quote from Majmoo’ Fataawa Ibn Baaz (9/278).

The person asked about here should be advised and the truth should be explained to him, and the regular imam should be informed about him, so that he can prevent him leading the prayers in his absence.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7867. One who joined the prayer late leading another

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

One who joined the prayer late leading another

A man entered the mosque after the imaam and congregation had said the salaam, but he found someone who had joined the prayer late and who was completing his prayer, so he stood beside him to make that man an imaam for him and so that he might attain the reward for praying in jamaa’ah. Is that permissible for him or not? And is the prayer that this man did with the one who had joined the prayer late valid?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: “If a person comes late to the mosque and the people have already prayed, and he finds someone who joined the prayer late still praying, it is prescribed for him to pray with him and to stand to the right of the one who had joined the prayer late, seeking the reward of praying in jamaa’ah (congregation). The one who had joined the prayer late should then intend to lead the other man. There is nothing wrong with that according to the more correct of the two scholarly opinions. Similarly, if he finds a man praying alone after the imaam has said the salaam, it is prescribed for him to pray with him and to stand on his right, seeking the reward of praying in jamaa’ah (congregation). When the one who had joined the prayer late or the one who was praying alone says the salaam, then the one who came in last should stand up and complete his prayer, because of the general meaning of the evidence which speaks of the virtue of praying in congregation, and because it was proven that when the Prophet (peace and blessings of Allaah be upon him) saw a man who had entered the mosque after the prayer was over, he said, “If anyone wants to do this man a favour, let him pray with him.” (Narrated by Abu Dawood, 574..

See Majmoo’ al-Fataawa, 12/148, Dar al-Qaasim edition

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7868. An imam leads the Muslims in prayer and they dislike him, and he knows that

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

An imam leads the Muslims in prayer and they dislike him, and he knows that

An imam leads the Muslims in prayer and they dislike him, and he knows that. How should we deal with this situation?.

Praise be to Allaah.

It is makrooh for a man to lead people in prayer when most of them dislike him for a justifiable reason, such as if he is lacking in religious commitment, because the Prophet (peace and blessings of Allaah be upon him) said: “There are three whose prayers do not go any further than their ears: a runaway slave until he returns, a woman who spent the night with her husband being angry with her, and one who leads people in prayer when they dislike him.” Narrated and classed as hasan by al-Tirmidhi.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

If they dislike this imam for a reason that has to do with his religious commitment, such as lying, wrongdoing, ignorance, bid’ah (innovation) and so on, and they like another because his religious commitment is better, such as if he is more honest, more knowledgeable or more religiously committed, then the imam whom they like should be appointed to lead them, and that imam whom they dislike should not lead them in prayer. The Prophet (peace and blessings of Allaah be upon him) said: “There are three whose prayers will not go any further than their ears: a man who leads people in prayer when they dislike him, a man who does not come to pray until the time for the prayer is over, and a man who enslaves a man who has been set free.”

And he said:

If there is some enmity between the imam and the members of the congregation such as enmity based on whims and desires or differences of opinion, he should not lead them in a congregational prayer, because it cannot be perfected unless there is harmony between them. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Do not make your lines ragged lest that create disharmony among your hearts.” But if the imam is religiously committed and follows the Sunnah, and they dislike him because of that, then it is not makrooh for him to lead them in the prayer, rather they are to be blamed for disliking him. Whatever the case, there should be harmony between the imam and the people who follow him (in the prayer); they should cooperate in righteousness and piety and refrain from hatred that is based on whims and desires and devilish aims. The imam should pay attention to the rights of the people who pray behind him, and he should not be harsh with them; and the members of the congregation should pay attention to the rights of the imam, and respect him. In conclusion, each party should put up with some criticism from the other that may not befit religious commitment and chivalry, because man is bound to have some faults and shortcomings.

See al-Mulakhkhas al-Fiqhi, 1/155-156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7869. Imaam being corrected by a member of the congregation if he makes a mistake in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Imaam being corrected by a member of the congregation if he makes a mistake in the prayer

My father wanders if, during Salat Alfarthd, the Imam mistakes or forgets what comes next in the middle of soorah, can the ones behind him correct or help him out??

Praise be to Allaah.

This is known as the issue of “correcting the imaam”.

Correcting the imaam is divided into two categories:

That which is obligatory, which is correcting the imaam concerning something which would invalidate the prayer if done deliberately. If he makes a grammatical mistake which changes the meaning of al-Faatihah, then he must be corrected, because this type of mistake which changes the meaning of al-Faatihah invalidates the prayer. Similarly, if he omits a verse of al-Faatihah, he must be corrected, because that invalidates the prayer. The kind of correction which is mustahabb (recommended) is when the imaam makes a mistake which does not invalidate the prayer altogether, but it does undermine the perfection of the prayer. So if the imaam forgets to recite another soorah after al-Faatihah, alerting him to this fact is sunnah.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “I am a human being like you, I forget as you forget. If I forget, then remind me.” (narrated by al-Bukhaari, al-Salaah, 401). So he commanded them to remind him. On one occasion when he became hesitant in his recitation, he said to Ubayy ibn Ka’b, “What stopped you?”, i.e., what stopped you from correcting me? This indicates that correcting the imaam is something that is essential.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, part 3, p. 346-347

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7870. Who has the most right to lead the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Who has the most right to lead the prayers?

I have a question regarding arrogance and becoming an imam.

In my community there are a few Muslims that always assume that they are the "most noble and learned" of the Muslims in the community and always assume the imam position in prayer, and never request that another brother go ahead. In fact, before the iqamah is recited these Muslims are already at the imam's mu-salla. The never request another brother to become imam, and one of them even said "there is no one here more qualified than myself." I do not know the exact reason why some of these Muslims feel that they are the most qualified, but I think it is because they feel that they are the oldest among the jama'ah or longest living in the community or even that they are of a particular nationality or dress.

I also know that there are some brothers who have alhamdulillah memorized much of the Qur'aan but they never want to become imam because they do not want to be associated or in competition with the arragant ones.

Please forgive me for this somewhat long message, but is it permissible or even preferred for these Muslims who may be learned to deny becoming the imam because of perhaps humility? Are these two situations (the assuming of becoming imam and the denying of it) two extremes that Allaah may be displeased with? If so, what should the people in the jama'ah do in this situation?

Praise be to Allaah.

Many saheeh ahaadeeth have been narrated which explain to the Muslims who is most qualified and has the most right to lead the prayers. One of these ahaadeeth is that which was narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him), who said that the Prophet (peace and blessings of Allaah be upon him) said:

“If there are three people, let one of them lead the others in prayer, and the one who has the most right to lead them is the one who knows more Qur’aan.” (Narrated by Muslim, no. 1077).

The Messenger of Allaah (peace and blessings of Allaah be upon him) said:

“The people should be led in prayer by the one who has most knowledge of the Qur’aan and has been reciting it for longer. If they are equal in their knowledge and reading of the Qur’aan, then they should be led by the one who made hijrah first. If they are equal with regard to hijrah, then they should be led by the one who is older…” (Narrated by Muslim, 1079).

To sum up what is indicated by these ahaadeeth, the one who has the most right to lead the others in prayer is: the one who has most knowledge of the Book of Allaah and of the fiqh of salaah.

Those who knew more of the Book of Allaah were appointed to lead the prayers at the time of the Sahaabah, because they had learned the correct way of reciting the aayat and they had learned the knowledge contained therein and the deeds prescribed by the Qur’aan. So they combined knowledge and action [they acted upon what they had learned], and did not stop at merely memorizing as is the case nowadays. How many people learn all or part of the Qur’aan, take care to recite it properly and with a beautiful voice, but they do not know anything about the fiqh of salaah.

If they are equal with regard to knowledge of the Qur’aan, then the one who knows more about the Sunnah should lead the prayer. If they are equal with regard to knowledge of the Sunnah, then the one who made hijrah first should lead the prayer. If they are equal with regard to hijrah, or if this does not apply, then the one who is older should lead the prayer, as is indicated in the hadeeth of Maalik ibn al-Huwayrith, who said:

We came to the Prophet (peace and blessings of Allaah be upon him), and we were young people, close in age. We stayed with him for twenty days, and the Messenger of Allaah (peace and blessings of Allaah be upon him) was kind to us. When he thought that we were missing our families, he asked us about those whom we had left behind, and we told him. He said, “Go back to your families and stay with them. Teach them and instruct them” – and he said some things I remembered and some that I forgot. “And pray as you have seen me praying. When the time for prayer comes, let one of you call the Adhaan and let the oldest among you lead the prayer.” (Narrated by al-Bukhaari, no. 6705). If they are equal with regard to recitation of the Qur’aan, knowledge and hijrah, the Prophet (peace and blessings of Allaah be upon him) commanded that the eldest of them should be appointed to lead the prayer. If they are equal in age, then the one who is most righteous (has most taqwaa) should be appointed, because Allaah says (interpretation of the meaning):

“Verily, the most honourable of you with Allaah is that (believer) who has al-Taqwaa (is one of the pious)…” [al-Hujuraat 49:13]. If they are equal in all regards, then they should draw lots, if there is a dispute.

Having a PhD or having lived the longest in the land of the kuffaar does not qualify a person to lead the prayers. The one who has memorized more Qur’aan and has more knowledge of the fiqh of salaah is the one who should be appointed. It is not right for Muslims to dispute over the leadership of the prayers on the basis of their personal whims and desires. They should appoint the person who is described by sharee’ah as being qualified to lead the prayers. We ask Allaah to reform the Muslims.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7871. Praying behind an incapacitated imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind an incapacitated imam

MAY AN IMAM LEAD JAMA'AT SALAT IN A CHAIR,i.e. He takbirs,stands in qiyam,takbir goes to ruku, reciting du'a .

Rises erect,takbir goes to a sitting sajdah [which is a bow] in a chair,takbir sitting in chair for jalsa,sajdah &Then, takbir and stands to begin 2nd rakat. Are barakat lost to those who follow,though they move correctly.

Praise be to Allaah.

It is permissible for the imam to lead the people in prayer in the manner mentioned in the question, and it is permissible for him to lead the people in prayer whilst sitting down. This is the view of Abu Haneefah, al-Shaafa’i and Ahmad.

How the worshippers behind him should pray depends on the situation:

1 – If the imam starts praying sitting down, then the people behind him should pray sitting down.

The evidence for this is as follows:

(i) It was narrated that ‘Aa’ishah the Mother of the Believers said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed at home when he was sick. He prayed sitting down and some people prayed behind him standing up, but he gestured to them that they should sit. When he finished (the prayer) he said, ‘The imam has been appointed to be followed. When he bows, bow; when he raises his head, raise your heads; and if he prays sitting, then pray sitting.’” (Narrated by al-Bukhaari, al-Adhaan, 657)

(ii) It was narrated from Anas ibn Maalik that the Messenger of Allaah (peace and blessings of Allaah be upon him) rode a horse and fell, and the right side (of his body) was injured. He offered one of the prayers sitting down, and we prayed behind him sitting down. When he finished (the prayer) he said, ‘The imam has been appointed to be followed. If he prays standing up, then pray standing up; when he bows, bow; when he raises his head, raise your heads. When he says Sami’ Allaahu liman hamidah (Allaah hears the one who praises Him), say Rabbanaa wa laka’l-hamd (Our Lord, to You be praise). If he prays standing, then pray standing, and if he prays sitting, then pray sitting, all of you.’” (Narrated by al-Bukhaari, al-Adhaan, 648).

2 – If the imam starts the prayer standing, then something happens to him that makes him unable to stand any more, those who are praying behind him should complete the prayer standing.

The evidence for this is as follows:

(i) It was narrated that ‘Aa’ishah (may Allaah be pleased with her) said: “The Prophet (peace and blessings of Allaah be upon him) became seriously ill and asked, ‘Have the people prayed?’ We replied, ‘No, they are waiting for you.’ He said, ‘Put some water in a tub for me.’ We did that and he took a bath and tried to get up, but he fainted. Then he (peace and blessings of Allaah be upon him) recovered, and again asked, ‘Have the people prayed?’ We said, ‘No, they are waiting for you, O Messenger of Allaah.’ He again said, ‘Put some water in a tub for me.’ He sat down and took a bath and tried to get up but fainted again. Then he recovered and said, ‘Have the people prayed?’ We said, ‘No, they are waiting for you, O Messenger of Allaah.’ He again said, ‘Put some water in a tub for me.’ He sat down and took a bath and tried to get up but fainted again. Then he recovered and said, ‘Have the people prayed?’ We said, ‘No, they are waiting for you, O Messenger of Allaah.’ The people were in the mosque, waiting for the Prophet (peace and blessings of Allaah be upon him) to lead them in ‘Isha prayer. The Prophet (peace and blessings of Allaah be upon him) sent word to Abu Bakr that he should lead the people in prayer. The messenger went to him and said, ‘The Messenger of Allaah (peace and blessings of Allaah be upon him) is telling you to lead the people in prayer.’ Abu Bakr, who was a soft-hearted man, said: ‘O ‘Umar, lead the people in prayer.’ But ‘Umar answered, you have more right to do that.’ So Abu Bakr led the prayers during those days. Then when the Prophet (peace and blessings of Allaah be upon him) felt a little better, he came out supported by two men, one of whom was al-‘Abbaas, for the Zuhr prayer. Abu Bakr was leading the people in prayer, but when Abu Bakr saw him, he wanted to step back [to let the Prophet (peace and blessings of Allaah be upon him) lead the prayer]. But the Prophet (peace and blessings of Allaah be upon him) gestured to him that he should not step back. He said, ‘Sit me down beside him,’ so they sat him down beside Abu Bakr. Abu Bakr continued praying, but he followed the Prophet (peace and blessings of Allaah be upon him) in prayer, and the people were following Abu Bakr in the prayer, and the Prophet (peace and blessings of Allaah be upon him) was sitting down.” (narrated by al-Bukhaari, al-Adhaan, 655).

The relevant point in this hadeeth is that Abu Bakr started to lead them in prayer standing up, then the Prophet (peace and blessings of Allaah be upon him) came and led them from where Abu Bakr had reached, and he prayed sitting down, and the Sahaabah prayed behind him standing up. This indicates that if the imam starts the prayer standing, then he becomes unable to carry on standing, then the people praying behind him should still pray standing.

This does not mean that the prayer is lacking and it does not detract from its blessing, in sha Allaah. And Allaah knows best.

See Ahkaam al-Imaamah wa’l-I’timaam fi’l-Salaah by al-Muneef, p. 112-116; Fath al-Baari Sharh Saheeh al-Bukhaari by Ibn Hajar, vol. 2, p. 174.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7872. If the one who knows more Qur’an holds Ash’ari beliefs, can he still lead the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

If the one who knows more Qur’an holds Ash’ari beliefs, can he still lead the prayer?

If an Ash’ari knows more Qur’an, can he lead the prayer or not?

Praise be to Allaah.

We put this question to Shaykh Muhammad ibn Saalih al-‘Uthaymeen, may Allaah preserve him, who replied as follows:

“If he does not call others to follow his bid’ah and is not stubborn when the truth becomes clear to him, there is nothing wrong with him leading the prayer, otherwise, it is better if someone else leads the prayer even if he knows less Qur’an. And Allaah knows best.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7873. Ruling on praying behind someone who smokes cigarettes and the narghile

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind someone who smokes cigarettes and the narghile

We have six classes each day, then we pray Zuhr and we have various people who lead us in prayer. Some of them smoke cigarettes, some smoke the narghile (“hubble-bubble”), and some grow their hair long. What is the ruling on these people leading the prayer? Is it permissible to pray behind them?

Praise be to Allaah.

Yes, the prayer is valid, but it is better to appoint as your imaam the one who reads the Qur’aan best, and who has the best understanding of Islam. That is better, because the Prophet (peace and blessings of Allaah be upon him) said: “Let the people appoint as their imaam the one amongst them who reads the Qur’aan best.” (Narrated by Muslim, no. 673). The meaning of the one who reads the Qur’aan best is the one who reads it and acts in accordance with it, because there is nothing good in reading it and not acting in accordance with it. If the people appoint a person to be the imaam, and among the congregation there is someone who reads the Qur’aan better than he does, that is not right, as implied in the hadeeth.

Imaam Ahmad mentioned in his book Risaalat al-Sunniyah: If a person leads people in prayer and among them there is someone who is better than him, they will be in a state of decline. So it is better for you to be led in prayer by the one who is most pious, who has the best understanding of Islam and who has the most knowledge of the Qur’aan. But if we suppose that this man who smokes cigarettes or who shaves his beard or who smokes the narghile or who grows his hair long comes forward and leads you in prayer, we say: the prayer is valid, and you do not need to repeat it, because he is Muslim, but the prayer is imperfect.

And Allaah knows best.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 127

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7874. Ruling on the prayer of one who prays a fard prayer behind one who is praying a naafil prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on the prayer of one who prays a fard prayer behind one who is praying a naafil prayer

What is the ruling on the prayer of one who prays a fard (obligatory) prayer behind one who is praying a naafil (supererogatory) prayer?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz said: “The ruling is that that is valid, because it was proven that on some of his journeys, the Prophet (peace and blessings of Allaah be upon him) led one group of his companions in praying two rak’ahs of the fear prayer, then he led another group in praying two rak’ahs, so the second prayer was naafil for him. Similarly it was proven in al-Saheehayn from Mu’aadh (may Allaah be pleased with him) that he used to pray the fard of ‘Isha’ with the Prophet (peace and blessings of Allaah be upon him), then he would go and lead his own people in praying their fard prayer, so it would be fard for them and naafil for him. (See Saheeh al-Bukhaari, 701; Saheeh Muslim, 465).”

(Majmoo’ Fataawa al-Shaykh ‘Abd al-‘Azeez ibn Baaz, 12/178)

This opinion is the view of Imaam al-Shaafa’i and was narrated in one report from Imaam Ahmad. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah, Shaykh Muhammad ibn Ibraaheem and Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on them all). See al-Sharh al-Mumti’, 4/358.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7875. Praying behind someone who works in a riba-based bank

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind someone who works in a riba-based bank

Can we pray behind a person who is an employee of a bank which deals in riba.

Praise be to Allaah.

The Standing Committee was asked a similar question, and they replied:

Working in a riba-based bank is haraam, and the one who does that is disobeying Allaah, but prayer offered behind him is still valid, because he is a Muslim. His prayer itself is valid, if he meets all the conditions and does all that Allaah has prescribed in the prayer, according to the more correct of the two scholarly opinions. If you can manange to pray behind someone else who is righteous and pious, then that is better. And Allaah knows best.

Fataawa al-Lajnah al-Daa’imah, 7/376

Created with the Personal Edition of HelpNDoc: Free EPub producer


7876. Imaam with a beautiful voice that motivates the worshippers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Imaam with a beautiful voice that motivates the worshippers

We are in charge of a large number of students in their residences, and we have devised a special program for them to raise their Islamic awareness. This includes inviting one of the imams of the mosques in the city who is known for his beautiful voice, to lead them in Fajr prayer, hoping that this will motivate them with the Qur’aan. Please note that the regular imam of the mosque has agreed to this. What is the shar’i ruling on this?

Praise be to Allaah.

What I think is that there is nothing wrong with that, because the Prophet (peace and blessings of Allaah be upon him) listened to the recitation of Abu Moosa al-Ash’ari (may Allaah be pleased with him) and liked it, and said to him, “You have been given a beautiful voice like that of Dawood.” He [Abu Moosa] asked, “Were you listening to that, O Messenger of Allaah?” He said, “Yes.” He said, “If I had known that you were listening I would have tried to make it more beautiful for you.” (Muslim, Salaat al-Musaafireen, 793).

So if this imam has a beautiful voice and recites well, and that will motivate these students, then there is nothing wrong with that, especially since the regular imam has given permission for that. The regular imam is to be thanked for giving his permission as that serves an interest.

Kitaab al-Da’wah 5, by Shaykh Ibn ‘Uthaymeen, 2/107

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7877. If the imam did not intend to lead the prayer, then people come and he leads them

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

If the imam did not intend to lead the prayer, then people come and he leads them

Some people joining a person who is known to be praying fardh salat if they have the intention of making a jamaah. does it matter that the 'imam' had no intention to be in a congregation?.

Praise be to Allaah.

It is permissible for a person who is praying alone to intend to lead the prayer, and act as imaam for those who join him in the prayer. The evidence for that is the hadeeth narrated by al-Bukhaari (667) and Muslim (763) from Ibn ‘Abbaas who said: “I stayed one night with my maternal aunt Maymoonah bint al-Haarith, and I said to her, ‘When the Messenger of Allaah (peace and blessings of Allaah be upon him) gets up, wake me up so that I can pray qiyaam al-layl.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) got up, and I got up and stood beside him on his left. He took my hand and made me stand on his right, and whenever I closed my eyes he tweaked my ear, then he prayed eleven rak’ahs, then he slept until I could hear the sound of his breathing. When Fajr came he prayed two short rak’ahs. (Narrated by al-Bukhaari, 667; Muslim, 763).

The Messenger (peace and blessings of Allaah be upon him) started praying alone, then when Ibn ‘Abbaas joined him in prayer, he led him in the prayer.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked this question:

If I enter the mosque after the congregation (jamaa’ah) has finished praying, and I say the iqaamah for the prayer and say “Allaahu akbar” to start the prayer, then a man comes in after me and joins me in my prayer, and I did not intend that, is his prayer valid or not?

He answered:

The correct view is that it is prescribed for you to form the intention of leading the prayer when one or more persons join you in prayer, because praying in congregation is something that is required and there is a great deal of virtue in that. Some of the scholars are of the view that this is valid in naafil prayers, but the correct view is that it is valid in both naafil (supererogatory) and fard (obligatory) prayers, because the basic principle is that the rulings on both are the same, except in cases where there is specific evidence. It was proven that the Prophet (peace and blessings of Allaah be upon him) used to pray on his own at night in the house of Maymoonah, the maternal aunt of Ibn ‘Abbaas (may Allaah be pleased with them all). Ibn ‘Abbaas got up, did wudoo’ and stood to the left of the Prophet (peace and blessings of Allaah be upon him), and the Prophet (peace and blessings of Allaah be upon him) made him move to his right. (Agreed upon) and led him in prayer.

Muslim narrated in his Saheeh that the Prophet (peace and blessings of Allaah be upon him) was praying alone, and Jaabir and Jabbaar came to him and stood to his right and his left. He made them stand behind him and led them in prayer. These two hadeeth indicate what we have mentioned. They also indicate that if there is only one other person, he should stand to the right of the imam, and if there are two or more they should stand behind him.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li’l-Shaykh Ibn Baaz, 12/151.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7878. How should they deal with an imam who disobeys Allaah in the mosque? What is the ruling on their praying behind him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

How should they deal with an imam who disobeys Allaah in the mosque? What is the ruling on their praying behind him?

After many complaints, we have known that our Imam is causing mischief in the masjid. He listens to music and flirts women in the street, he also closes the door of women’s prayer room while he is inside it! The brother who calls the Adhaan asked him if what is being said about him is correct. The imam answered proudly saying: “she is my lover, and whoever does not like the way I am, he does not have to pray behind me. Some brothers went to his father and complained about him; his father answered: “he does not listen to me, and I cannot do anything about this” he also added: “I ask Allah to grant us a righteous imam to our masjid”.

Please advise us.

Praise be to Allaah.

Firstly:

If what the muezzin said about this immoral imam is true, then he is in great danger and there is the fear that he may fall into apostasy or meet a bad end. That is because:

1.

He is taking the house of Allaah as a place for his immoral actions and evil deeds, but Allaah has enjoined that His houses should be venerated and kept pure, and Allaah has established them for prayer, du’aa’ and i’tikaaf. If they are taken as places for immoral actions with women, then this is extremely reprehensible; the hypocrites did not even do that in their mosque, “masjid al-diraar!

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah(prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings”

[al-Noor 24:36]

The “houses” referred to in this verse are the mosques.

Ibn Katheer (may Allaah have mercy on him) said:

Allaah has enjoined that they be raised i.e., cleansed of filth, idle talk and actions, and words that are not befitting therein. Qataadah said: This refers to the mosques which Allaah has commanded should be built, raised, maintained and purified. There are many ahaadeeth about building mosques, venerating them, respecting them, perfuming them and scenting them with incense. End quote.

Tafseer Ibn Katheer (6/62).

2.

The other matter is his boasting of sin and flaunting it. Committing sin in secret whilst fearing Allaah is not like doing it openly, flaunting it and boasting about it.

See the answer to question no. 9562, which includes the warning addressed to the one who commits sin openly and flaunts it.

Secondly:

What you have to do is advise him, and restrain him, and take him to some scholars and elders who can offer him advice and explain to him the seriousness of his actions, because he is an example for others and it is not appropriate for him to do these things. The people are influenced by the imam of their mosque and they look as his actions as the application of what he reads in the Qur’aan; but this advice should be given with kindness and wisdom.

It was narrated from Tameem al-Daari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” We said: To whom? He said: “To Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim (55).

If he responds to this advice and stops the evil deeds that he is doing and stops listening to evil things, then he will have done well, and you will have reward for that. But if he rejects your advice and persists in his evil and deviation, then you must take the next steps:

1.

Address a complaint to the relevant authorities, which should be signed by all the worshippers in the mosque. It is hoped that the authorities will take the appropriate action of warning him or dismissing him from his post.

2.

Prevent him from leading the prayers, if you are able to do that without it resulting in more trouble or arguments among the worshippers. The Prophet (peace and blessings of Allaah be upon him) prevented a man from leading his people in prayer because he led a congregation in prayer and spat in the direction of the qiblah. The Prophet (peace and blessings of Allaah be upon him) said to him: “You have offended Allaah and His Messenger.” Narrated by Abu Dawood (481) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

The evils that your imam has committed are worse than spitting in the direction of the qiblah whilst praying.

3.

If you are not able to do that, then you should refrain from praying behind him in order to denounce him. If there is no other mosque where you can pray, then there is no sin in your praying behind him, and his sin is on himself. Praying behind an evildoer or immoral person is permissible and valid, and it is better than a person praying on his own. It is not permissible to forgo praying Jumu’ah prayer and prayers in congregation on the basis that the imam is an evildoer or immoral person.

Shaykh al-Islam (may Allaah have mercy on him) said:

With regard to praying behind those who follow whims and desires and innovations, and behind immoral people, there is a well known difference of scholarly opinion. But the moderate opinion concerning these people is that appointing one of these people to lead the prayer is not permissible when it is possible to appoint someone else. If he is one who commits immoral actions or innovations openly, then it is obligatory to denounce him and tell him not to do that, and the minimum level of denouncing is shunning him, so that he will give up his immoral actions or bid’ah. Hence the majority of imams differentiated between the daa’iyah and others: if a daa’iyah commits evil openly then he deserves to be denounced for it, unlike the one who keeps quiet, who is like one who commits sin secretly, so he should not be denounced openly, because if the sin is done secretly it does not affect anyone but the one who does it; but if he commits sin openly and is not denounced, then this harms everyone. End quote.

Majmoo’ al-Fataawa (23/342).

And he (may Allaah have mercy on him) said:

The imams are unanimously agreed that it is makrooh to pray behind a faasiq, but they differed as to whether the prayer is valid. It was said that it was not valid, as was the view of Maalik and Ahmad in one of the two reports narrated from them. And it was said that it is valid, as was the view of Abu Haneefah and al-Shaafa’i, and mentioned in the other view from Maalik and Ahmad, but they did not dispute the fact that such a one should not be appointed. End quote.

Majmoo’ al-Fataawa (23/358).

See also the answer to question no. 47884.

Thirdly:

This imam should realize that his sin is not like the sin of others, because he has knowledge of the shar’i rulings, and he is leading the people in prayer which is the role of the Prophets, caliphs and scholars. There is a stern warning to imams, that the imam’s prayer will not be accepted if the people praying behind him hate him because of his evildoing or innovation (bid’ah).

It was narrated that Abu Umaamah (may Allaah have mercy on him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whose prayer goes no further than their ears: the runaway slave, until he returns; a woman whose husband remains angry with her overnight; and the imam who leads people in prayer when they dislike him to lead them.”

Narrated and classed as hasan by al-Tirmidhi (360); also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Shawkaani (may Allaah have mercy on him) said:

The apparent meaning of the ahaadeeth which warn the one who leads people in prayer when they dislike him leading them, is that his prayer will not be accepted. End quote.

Al-Sayl al-Jiraar (1/255).

This imam should beware of the consequences of his deeds and sins. We ask Allaah to guide him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7879. Faasiq (evildoer) leading the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Faasiq (evildoer) leading the prayer

Sometimes, my brother (blood related)leads me in prayer, when we get together. He is elder than me by 18 years difference. However, he misses a few prayers, due to work, and listen to music. Is it allowable for me to pray behind him. Or do I have the right to request that I should lead, if we want to pray together?

Praise be to Allaah.

In the case of the obligatory prayer, it is obligatory for you to offer it in the mosque in congregation, if the mosque is nearby. So you should respond to the muezzin when he says “Come to prayer,” and head for the house of Allaah. With regard to praying behind an evildoer, the most correct view is that it is valid to pray behind him even though he appears to be an evildoer. The evidence for that is as follows:

1 – The general applicability of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one who is most versed in the Book of Allaah…” (Saheeh Muslim, al-Masaajid wa Mawaa’id al-Salaah, 673)

2 – The Sahaabah (may Allaah be pleased with them) used to pray behind al-Hajjaaj, and al-Hajjaaj was known to be an evildoer.

3 – From a logical point of view, everyone whose prayer is valid is acceptable as a imaam to lead the prayers. There is no evidence to suggest differentiating between the validity of a person’s prayer and the validity of a person’s leading the prayer.

al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 4/307

There is another view: some of the fuqahaa’ say that prayer offered behind an evildoer is not valid, but those who say this do not have any sound evidence to support this view.

No doubt it is better for you to lead the prayer instead of your brother, especially if you meet the conditions for being better qualified to lead the prayer as specified in the hadeeth: “The people should be led in prayer by the one who is most versed in the Book of Allaah. If they are equally versed in the Qur’aan, then by the one who has most knowledge of the Sunnah. If they are equal in knowledge of the Sunnah, then by the one who migrated first …” (Narrated by Muslim). The same applies if you are righteous, for the prayer of the righteous is more perfect, more focused and more in accordance with the Sunnah.

The Standing Committee was asked about a man who was haafiz (i.e., he had memorized the entire Qur’aan) but he did not have a beard, and another who had memorized less Qur’aan but he had a beard. They replied that the one who had a beard, even though he had memorized less Qur’aan, should be given priority over the one who shaved his beard, even though he had memorized the whole Qur’aan.

See Fataawa al-Lajnah al-Daa’imah, 7/375, and similar fatwas.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7880. It is not permissible to pray behind an imaam who is a charlatan and liar

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

It is not permissible to pray behind an imaam who is a charlatan and liar

Is it permissible to pray behind an imaam who is a charlatan and liar, knowing that some of these people can recite Qur’aan very well? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

If the imaam is a charlatan who claims to have knowledge of the unseen or who does false and evil actions, then it is not permissible to take him as an imaam or to pray behind him, because whoever claims to have knowledge of the unseen is a kaafir – we ask Allaah to keep us safe and sound. Allaah says (interpretation of the meaning):

“Say: “None in the heavens and the earth knows the Ghayb (Unseen) except Allaah” [al-Naml 27:65]

The same applies to one who practices sihr (witchcraft or magic) – he comes under the same rulings as the kaafir, because Allaah says (interpretation of the meaning):

“They followed what the Shayaateen (devils) gave out (falsely of the magic) in the lifetime of Sulaymaan (Solomon). Sulaymaan did not disbelieve, but the Shayaateen (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Haaroot and Maaroot, but neither of these two (angels) taught anyone (such things) till they had said, ‘We are for trial, so disbelieve not (by learning this magic from us)’…”

[al-Baqarah 2:102]

But if he is a person who commits some sins, but he does not do any actions of kufr such as practising witchcraft and claiming to have knowledge of the unseen, then prayers offered behind him are valid, but it is better to find someone else who is of sound character and is righteous, to be on the safe side and to avoid differing with those scholars who say that it is not permissible to pray behind (such a person).

Sinners should not be taken as imaams, but if they are already in that position, prayers offered behind them are valid, because it may be that the people are being tested by means of them, or necessity may force us to pray behind them. But in the case of one who calls upon anyone other than Allaah, or who seeks the help of the dead, we should not pray behind him, because this action makes him one of the kuffaar, for this is the action of the mushrikeen whom the Prophet (peace and blessings of Allaah be upon him) fought against in Makkah and elsewhere. We ask Allaah to reform the Muslims and to grant them understanding of His religion, and to cause the best of them to become their leaders, for He is the All-Hearing, Ever ready to respond.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), vol. 9, p. 278

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7881. Does there have to be one imaam and does he have to be the khateeb?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Does there have to be one imaam and does he have to be the khateeb?

I have lived in United States about 7 years and all of those years been in Las Vegas,NV. Every Friday Khutba that I go to we have a different Imam, What my question is With a community of 6000 and growing is it okay to have different Imams every week or should our Masjid Hire a permenant Imam? This way if anyone has any questions they dont have to go very far to get a answer, and especially if the Masjid can efford a permenant Imam. May Allah reward you for your Service.

Praise be to Allaah.

1- If the mosque can be taken care of by one imaam, and is not one of the large mosques that need the cooperation of more than one imaam, or there is a person who can work full-time as an imaam and you have the financial resources to meet his needs (i.e., pay him a salary), or there is someone who can do this voluntarily, then appointing one imaam and khateeb for the mosque will bring a number of benefits, such as:

(i) A regular khateeb will be more able to get to know the problems faced by the people, and thus will be able to play a part in solving them. He will be a point of reference and a leader for the people of the mosque. If the people know that he will be coming back again, this will encourage them to discuss issues and problems with him.

(ii) People will be able to listen to useful things that need to be spoken about in a series of khutbahs, e.g., the tafseer of Soorat al-Faatihah, or the Signs of the Hour, or the battles (of the Prophet (peace and blessings of Allaah be upon him)), or teaching the salaah (prayer). Such series can usually only be done by one imaam, which is not the case when the khateeb is different each week.

(iii) The people will be able to listen to something new each week, because a regular khateeb will not repeat the same topics too soon, lest he bore the people. He will come up with something new each week, unlike what happens with different imaams who tell the people similar things time and time again, which wastes time that otherwise could be put to good use.

(iv) If the khateeb is also the imaam, this is better, because he will know all the matters and problems concerning the people of the mosque. Things may happen during the week to the people of the neighbourhood or those who attend the mosque, which requires the comments of the imaam, or he may refer to them in the Jumu'ah khutbah.

(v) This is also in accordance with the teaching of the Prophet (peace and blessings of Allaah be upon him) and the khaleefahs who succeeded him, where the imaam and regular khateeb were one and the same.

2. You must be very careful to make sure that the imaam is one of the Ahl al-Sunnah and that he follows their 'aqeedah. This is what will benefit you in your religion; anyone else who is a follower of bid'ah will only cause you harm and lead you astray.

3. In addition to his having a sound 'aqeedah, he must also be knowledgeable, so that you will hear something useful in his lessons and khutbahs.

4. There is no reason why you should not form a committee, including some knowledgeable brothers, to choose an imaam and khateeb, because people's emotions may prevent them from distinguishing between what is beneficial and what is harmful (i.e., they may not make the right choice of imaam).

5. It is not essential for the person to be able to be both imaam and khateeb. Many famous qaari's (readers of Qur'aan) know nothing about the rulings of sharee'ah, and many eloquent khateebs are unsure of the rulings on sujood al-sahw (prostration of forgetfulness), and many knowledgeable people cannot give khutbahs and address the people.

If it is necessary to have an imaam who is different from the khateeb, there is nothing wrong with that. If the circumstances of the community do not permit one person to be a full-time imaam and khateeb because of study and work commitments, then it is OK to appoint a group of people who are qualified to act as imaams and khateebs, and to draw up a roster so that the mosque will be able to fulfil its responsibilities and not falter in its work. We ask Allaah to help us and you to do that which is good. May Allaah bless our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7882. Prolonging the last sujood is an action that is not prescribed in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Prolonging the last sujood is an action that is not prescribed in Islam

A man following the Imam is fond of prolonging his last Sujood that at times the tasleem will be said before he rises from the sujood. His argument is that the prophet said that in the lsat sujood we should perfect prayers.What is the ruling regarding his salaat?

Praise be to Allaah.

It is not permissible for the person who is praying behind the imaam to precede the imaam. It is haraam for him to move before the imaam, or to lag behind him so much that he misses the obligatory part of the prayer that comes next. The Prophet (peace and blessings of Allaah be upon him) said, “The imaam has been appointed to be followed. So when he says ‘Allaahu akbar,’ then say ‘Allaahu akbar,’ and when he bows in rukoo’, then bow in rukoo’.” The conjunction fa’ (translated here as ‘then’) implies following immediately, as is well known [in Arabic grammar].

Shaykh ‘Abd al-Kareem al-Khudayr

The idea of perfecting the prayer does not contradict the idea of following the imaam, so long as the imaam is unhurried in his prayer. There is no evidence for singling out the last sujood and prolonging this sujood but not the others, and it is not permitted to introduce innovations into the religion. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7883. Praying behind someone who makes amulets

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind someone who makes amulets

Is it permissible to pray behind an imaam who makes amulets for people, then if a drought comes he tells the people to buy a ram or a cow, and to slaughter it and let the young boys eat it at the time of the drought, so that rain will come? Is it permissible to pray behind an imaam who makes vows and offers sacrifices to something or someone other than Allaah?

Praise be to Allaah.

Firstly: it is permissible to pray behind one who writes amulets from the Qur’aan and prescribed du’aa’s, but he should not write them, because it is not permissible to hang them on one’s body or elsewhere. But if the amulets include anything that constitutes shirk, then you should not pray behind the one who writes them. It should be explained to him that this is shirk and the one who should do that (explain this) is one who has knowledge of this matter.

Making vows to anyone or anything other than Allaah is shirk, and offering sacrifices to anyone or anything other than Allaah is shirk, because Allaah says (interpretation of the meaning):

“And whatever you spend for spendings (e.g., in Sadaqah — charity for Allaah’s Cause) or whatever vow you make, be sure Allaah knows it all

[al-Baqarah 2:270]

“Say (O Muhammad): “Verily, my Salaah (prayer), my sacrifice, my living, and my dying are for Allâh, the Lord of the ‘Aalameen (mankind, jinn and all that exists).

[al-An’aam 6:162]

And because the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse those who offer sacrifices to anyone or anything other than Allaah.”

Vows are also implied by the word “nusuki” (in al-An’aam 6:162, translated here as “my sacrifice”).

Secondly: It has not been reported that the Prophet (peace and blessings of Allaah be upon him) ever commanded anyone to buy a ram or a cow to slaughter it and let the young boys eat it when there was a drought, in order to make rain fall. What is prescribed in such cases is Salaat al-Istisqaa’ (prayer asking for rain), du’aa’, praying for forgiveness and giving in charity. The action described in the question is a bid’ah (reprehensible innovation) which has no basis in the pure sharee’ah of Islam. It was reported in a saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours (i.e., Islam), will have it rejected.”

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions, and grant them peace.

Fataawa al-Lajnah al-Daa'imah, 3/65

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7884. Permissibility of following the imaam from behind the door of the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Permissibility of following the imaam from behind the door of the mosque

The nature of the place in which we pray is such that when it gets full, we close the door, and some people pray outside the prayer-place, following the imaam by hearing his voice on the loudspeakers. Is their prayer valid even though they are outside the mosque?

Praise be to Allaah.

It was narrated that Zayd ibn Thaabit (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) was staying in a hut made of palm leaves. He prayed in that hut and some men followed him, they came and prayed with him. And in the hadeeth in which this incident is described, it says: “The best prayer of a man is prayers offered in his house, except for the obligatory prayers.” (Agreed upon)

This hadeeth indicates that it is permissible to follow the imaam even if he is in a room where the person following him cannot see him, or if one of them is on the roof and the other is in a lower place. The point is that if it is possible to follow the imaam if they are all inside the mosque, there is no dispute among the scholars that it is permissible for him to do so.

The hadeeth also indicates that the presence of a barrier between the imaam and the members of the congregation does not mean that the prayer and their following the imaam are invalid. Al-Nawawi said: “For their following to be valid, the person following has to know when the imaam moves, whether they are praying in the mosque or elsewhere, or one of them is in the mosque and the other is outside – this is according to scholarly consensus.”

If one of them is outside the mosque and he can see the imaam or other members of the congregation, even if the rows are interrupted, the prayer is valid because there is nothing to make it invalid and there is something to make it valid – which is that he can see either the imaam or some of the people behind him, and he is able to follow the prayer.

In al-Insaaf it says: with regard to the continuity of the rows, reference should be made to al-‘urf (local custom, i.e., what is traditionally regarded as being complete), according to the correct view.

It says in al-Mughni: interruptions (in the rows) do not matter. This is the view of Maalik and al-Shaafa'i, because there is no limit in that, since it does not prevent following the imaam. What matters here is what would prevent a person from seeing or hearing the imaam. Al-Nawawi made it a condition that there should not be big gaps outside the mosque, which is the view of the majority of scholars. And Allaah knows best.

From Tawdeeh al-Ahkaam min Buloogh al-Maraam by ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Bassaam, p. 251

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7885. Where should a woman stand when she prays in jamaa’ah with her husband?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Where should a woman stand when she prays in jamaa’ah with her husband?

i have recently got married alhumdulillah and could you tell me can one pray jamat with his wife and if so how?

Praise be to Allaah.

It is permissible for a man to lead his wife in prayer, and the woman should stand behind the man, because it is not permissible for her to stand with him, because when the Prophet (peace and blessings of Allaah be upon him) led Anas and the orphan in prayer, he made Umm Sulaym – who was the mother of Anas – stand behind them.

It is also indicated by the report narrated from Anas ibn Maalik, that the Messenger of Allaah (peace and blessings of Allaah be upon him) led him and his mother or maternal aunt in prayer. He said, “He made me stand to his right and he made the woman stand behind us.” (narrated by Muslim, al-Masaajid wa Mawaadi’ al-Salaah, 1056).

Al-Kaasaani said: If there is a woman praying with the imaam, he should make her stand behind him.

Ibn Rushd al-Hafeed said: there is no dispute concerning the fact that a lone woman may pray behind the imaam and that if there is also a man present, the man should pray beside the imaam and the woman should pray behind him.

See Ahkaam al-Imaamah wa’l-I’timaam by al-Muneef, p. 319-320

And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7886. It is permissible for the imaam to call the adhaan, say the iqaamah and lead the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

It is permissible for the imaam to call the adhaan, say the iqaamah and lead the prayer

Is it permissible for the imaam to call the adhaan, say the iqaamah and lead the prayer at the same time?

Praise be to Allaah.

Yes, that is OK.

It is permissible for the imaam to call the adhaan, say the iqaamah and lead the people in prayer at the same time, because all of these acts are acts of worship and obedience. There is nothing wrong with that, because it is done for the sake of obeying Allaah and drawing closer to Him. And Allaah knows best.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 87

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7887. The imaam was accused of reciting Qur’aan incorrectly; what is the status of past prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

The imaam was accused of reciting Qur’aan incorrectly; what is the status of past prayers?

What is the ruling on the prayers led by an imaam who has led the prayers for more than two years, both the prayers in which Qur’aan is recited silently and those in which it is recited out loud, then those who were praying behind him accused him and said that his leading the prayers was not valid? Please note that the person was appointed as imam by a local fatwa committee and that this committee also prayed behind this imaam who is accused of not being qualified. This committee is formed of imams who are appointed to issue fatwas.

1 – What is the ruling on the prayers led by this person whose leadership of the prayers is said to be invalid because of the alleged mistakes in Qur’aan recitation?

2 – What is the ruling on the prayers of those who prayed behind this person for more than two years, both the prayers in which Qur’aan is recited silently and those in which it is recited out loud – during which his mistakes should have been apparent – then he was accused of being unqualified?

3 – What is the ruling on this person’s leading the prayers, and the leading of those shaykhs who prayed behind him, then they left him because they said that he was reciting incorrectly and was not qualified.

Praise be to Allaah.

1 – If the imaam recites al-Faatihah incorrectly and alters the meaning, his leading the prayers is not valid. Otherwise his prayer is valid, so long as he does not do anything wrong in his recitation such that he distorts the Qur’aan, or adds or takes away anything deliberately. In that case his prayer is invalid.

2 – The prayer of those who were led by him is valid, in sha Allaah, so long as they did not know that his prayer was invalid.

3 – The prayer of those who accused him then left him, if they thought that his prayer was invalid then their prayer is invalid too, otherwise it is not.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7888. An imaam who has a problem with pronunciation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

An imaam who has a problem with pronunciation

The imam of our masjid have problems pronouncing many of the arabic words while reciting the Qur'an. I was told that of the imam can't recite the Qur'an, pronounce the arabic words as good or better than you do you can't pray behind him lest your prayer is invalid. When I heard this I stopped praying behind this imam but have not said anything to him yet. Can you please calrify this matter for me.

Praise be to Allaah.

If the imaam is unable to pronounce some words because he is a foreigner (non-Arab), for example, or because he has an accent, then it is OK for him to lead others like him in prayer. If there is no one who can pronounce the words properly, then his leading them in prayer is valid and the prayers offered behind him are valid. But if there is someone who can pronounce all the words properly, in that case it is not correct for someone like the imaam mentioned in the question to lead the prayer.

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7889. One who comes into the mosque joining one who has stood up to complete the rak’ahs he missed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

One who comes into the mosque joining one who has stood up to complete the rak’ahs he missed

Is it permissible to pray with a person who came late and joined the imaam after one or two rak’ahs, so when he stands up to complete his prayer after the imaam has finished, another person who was late and missed the prayer comes and prays with him so that he (the first latecomer) will be an imaam? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

Yes, it is permissible for the latecomer who missed the prayer to follow one who is making up what he missed of the prayer with the original imaam, and the (second) imaam does not have to have the intention of leading the other in prayer.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7890. Questions about an imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Questions about an imam

Q#1.In our company camp, there is a Imam, who is leading every prayer, he is from XXXX. about his qira'ath, like he giving "madd" upon every kalima, reciting like song. we asked him which type of qira'ath is this? He is saying that his ustad have teached him like this. sometime we can't pray behind him because his sound will arise with different tune.

Kindly we want know, is allowed to recite such type of tune and very high sound? what is the rule of reciting qur'an in the obligatory prayer (Fajr, Magrib & Esha)?

Q#2. After prayer he will put his hand (palm) on his forehead and saying "ya hayyun, ya qayyoom" for seven time. we asked him "why are you doing this?" he answered: Scholars said that our brain become will be braight, if you do this after every obligatory prayer and he told us it is in the Sahih Muslim also. but we didn't find that.

Please, for the sake of Allah, answer to us for the above question to correct our deeds on right path, if he is doing wrong, how we can correct him? he never agree anything, because he is saying what I am doing it is correct according to Islam. so, we can't say anything against him.

Praise be to Allaah.

Firstly:

Making one’s voice beautiful when reciting Qur’aan is something good and there is nothing wrong with it; rather this is part of the teaching of the Prophet (peace and blessings of Allaah be upon him).

It was narrated that al-Bara’ (may Allaah be pleased with him) said: “I heard the Prophet (peace and blessings of Allaah be upon him) reciting Wa’l-teeni wa’l-zaytoon in ‘Isha prayer, and I never heard anyone with a more beautiful voice (or recitation) than his.”

Narrated by al-Bukhaari, 735; Muslim, 464

And the Prophet (peace and blessings of Allaah be upon him) praised the recitation of Abu Moosa al-Ash’ari, who had a melodious voice. But the kind of making the voice beautiful which is encouraged should not distort the meaning of the words and it should not resemble the way that the evildoers sing songs.

It was narrated that Abu Moosa said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said to Abu Moosa, “If only you had seen me when I was listening to you last night, you have been given a beautiful voice like that of Dawood.”

Narrated by al-Bukhaari, 4761; Muslim, 793; this version narrated by Muslim

Al-Nawawi said:

Al-Qaadi said: The scholars are unanimously agreed that it is mustahabb to make one's voice beautiful when reciting Qur’aan and to recite properly (tarteel). Abu ‘Ubayd said: The ahaadeeth narrated concerning that are to be understood as meaning that it should be done with solemnity and feeling. He said, But they differed with regard to reciting it with a tune. Maalik and the majority regarded that as makrooh because that is contrary to the purpose for which the Qur’aan was revealed, whichis to be recited with humility and understanding. Abu Haneefah and a group among the Salaf regarded it as permissible because of the ahaadeeth and because that is a means of softening people’s hearts, provoking fear and making people receptive towards listening to it.

I say: al-Shaafa’i said in one place, I dislike reciting Qur’aan with a tune; and elsewhere he said, I do not dislike it. Our companions said: there is no contradiction in this case, rather it has to do with two different situations. When he said that he disliked it, he meant if it was excessively elongated and the meanings of the words were changed by adding or taking away or elongating something that is not to be elongated, etc.; and when he said that it was permissible, he meant if it does not change the meaning of the words. And Allaah knows best.

Sharh Muslim, 6/80

Secondly:

With regard to what your imam does, putting his hand on his forehead and saying Yaa Hayyu, Yaa Qayyoom seven times, there is no basis in sharee’ah for doing this, and it is not in Saheeh Muslim or any other book of saheeh Sunnah. It is a reprehensible bid’ah (innovation) and you have to advise him to stop doing that and explain the shar’i ruling on innovated forms of dhikr.

With regard to praying behind this imam: it is permissible but it is preferable if you can look for an imam who will establish the Sunnah and teach it to you, because there is the fear that some of the worshippers may be influenced by him and may imitate him and spread his bid’ah. But before doing that, do not forget to advise him and teach him the correct Sunnah for dhikr in particular and for worship in general. Then if he insists on his bid’ah, there is nothing wrong with you taking action to prevent him from leading the prayer.

The scholars of the Standing Committee said:

As for praying behind those who follow innovation, if their innovation involves shirk, such as calling upon someone other than Allaah, or making vows to someone other than Allaah, or believing that their shaykhs have characteristics which belong to no one but Allaah, such as having complete knowledge or knowledge of the unseen or influence over the universe, then it is not correct to pray behind them. But if their bid’ah does not involve shirk, such as reciting dhikr that was narrated from the Prophet (peace and blessings of Allaah be upon him) but in unison and swaying, then prayers offered behind them are valid, but the Muslim should look for an imam to pray behind who is not an innovator, because that will bring him a greater reward and is farther removed from evil.

And Allaah is the Source of Strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah, 7/353

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7891. Ruling on woman being imaam for men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on woman being imaam for men

In Islam, can a woman be an imaam in a mosque? What are the conditions for a woman to be an imaam?

Praise be to Allaah.

It is not permissible for a woman to lead men in prayer. The Prophet (peace and blessings of Allaah be upon him) said: “Keep women behind [in the back rows] as Allaah has commanded.” (Narrated by ‘Abd al-Razzaaq in his Musannaf, 5115. The isnaad stops at Ibn Mas’ood with a longer report than this; the isnaad is saheeh but it is not proven that this was said by the Prophet (peace and blessings of Allaah be upon him)).

Moreover, the position of imaam in the mosque is a kind of wilaayah [public office], and wilaayah is only for men. “No nation prospers that appoints a woman over its affairs [wilaayah]” (narrated by al-Bukhaari, 13/45, 46), as the Prophet (peace and blessings of Allaah be upon him) said.

There is an exception made by the Hanbalis, but this is a weak opinion. This view says that a woman may lead the men in taraaweeh if she reads well and the men present are illiterate, but she should be behind them and they should be in front of her. But there is no evidence (daleel) to support this view. The point is that it is not permissible for a woman to lead men in prayer. Yes, women may lead other women in prayer, it is OK if she leads other women. This is fine, as stated in the report of Umm Waraqah leading some of her mahrams, but as for her leading non-mahram men or as a public office [wilaayah], such as being an imaam in a mosque, this is not permitted.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 130

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7892. Can a woman lead prayer if she knows more Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Can a woman lead prayer if she knows more Qur’aan?

AsSalaam ALaik,

Who leads the prayer between husband and wife if the wife knows much more of the Quran than the man ?

The one who knows more Quran leads ?

Or the man leads ?

Please let me know ASAP.

Jazakallahu Khairan.

Praise be to Allaah.

Ibn Hazam (may Allaah have mercy on him) said in his book Al-Muhallaa bi’l-Aathaar, 317:

“… It is not permissible for a woman to lead a man or men in prayer, and there is no dispute on this matter. Also, it has been reported that a woman invalidates a man’s prayer if she passes in front of him, which we will discuss further in a later chapter, in sha Allaah. The Prophet (peace and blessings of Allaah be upon him) also said, “The imaam is a protection (or a shield),” and ruled that (women) should definitely be behind men in prayer. The imaam should stand in front of the congregation or with them in the same row, as we have already mentioned. From these texts it is clear that it is not correct for a woman to lead a man or men in prayers.” (al-Muhallaa, part 2, Salaat al-Jamaa’ah).

‘Ali ibn Sulaymaan al-Mardaawi al-Hanbali (may Allaah have mercy on him) said: “With regard to his saying ‘It is not right for a woman to lead a man in prayer’, and this applies whatever the case.” (Al-Insaaf, part 2, Baab Salaat al-Jamaa’ah).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7893. Should the imaam appoint someone to take his place if his prayer becomes invalid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should the imaam appoint someone to take his place if his prayer becomes invalid?

If something happens to the imaam (he breaks his wudoo’), is it permissible for one of the members of the congregation to take over and lead the others in prayer?

Praise be to Allaah.

If the imaam loses his wudoo’ and stops praying, he can say to one of the members of the congregation, “O so and so, come forward and finish leading them in prayer.” If he does not do this, then the worshippers can appoint one of their number to finish leading the prayer, or they can complete the prayer individually.

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 54/93.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7894. If there are two who came late to the prayer can one of them be an imam and lead the other?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

If there are two who came late to the prayer can one of them be an imam and lead the other?

We have a musallah at our compagny where we perform daily prayer and Friday prayer.

I realized the following : Some times some brothers when they came late and before the Imam has finished, they join the jamaa prayer behind the Imam and after the imam has finished the prayer, they stand up to continue the prayer ( normal). It happens that one brother decide to follow another one ( late ) in his left who becomes a new Imam ! Question : Are situation allowed ? Is there some thing in the Coran or Sunna that justify practice such in the above situation ?.

Praise be to Allaah.

This is the issue of one who came late to the prayer being joined by another who also came late. There is a difference of opinion among the scholars as to whether this is allowed or not. Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) was of the view that it is permitted. There follows the text of his comments:

“If two people who came late to the prayer enter (the mosque), and one says to the other, ‘When the imam says the salaam, I will be your imam,’ and the other says, “O.k.,’ then when the imam says the salaam, one of the two becomes the imam for the other. He moves from following an imam to leading the prayer, and the other moves from following one imam to following another.

Some of the scholars said that this is permissible, and that there is nothing wrong with two who missed part of the prayer agreeing that one of them will be the imam for the other. They said that moving from one imam to another is something that is proven in the Sunnah, as in the case of Abu Bakr and the Prophet (peace and blessings of Allaah be upon him), when Abu Bakr led the people in prayer when the Prophet (peace and blessings of Allaah be upon him) was ill, then the Prophet (peace and blessings of Allaah be upon him) came out during the prayer. When Abu Bakr saw him, he stepped back to let the Prophet (peace and blessings of Allaah be upon him) come forward, and the Prophet (peace and blessings of Allaah be upon him) completed the prayer. Narrated by al-Bukhaari, 687; Muslim 418. In this story two transfers took place:

1 – Abu Bakr moved from being the imam to following another imam

2 – The Sahaabah moved from following Abu Bakr to following the Prophet (peace and blessings of Allaah be upon him).

And it was said that this is not permissible, because this involves moving from one imam to another, and moving from following an imam to leading the prayer with no excuse, and it is not possible to move from a lower position to a higher one, because the person who is leading the prayer is in a higher position than the one who is following the imam.

They said: And this was not known at the time of the salaf. The Sahaabah, if they missed a part of the prayer, they did not agree that one of them would step forward and act as an imam for the others. If this was something good they would have done it before us.

But those who say that it is permissible do not say that it is required of those who come late to the prayer to agree that one of them will be the imam. Rather they say that if this is done, it is permissible. There is a difference between saying that it is permissible and saying that it is mustahabb and prescribed in Islam. We do not say that it is prescribed and we do not recommend that if people come late to the prayer, one of them should say, “I will be your imam.” But if they do that, then we do not say, “Your prayer is invalid.” This is the more correct opinion, i.e., that it is permissible, but we should not do it, because it was not known among the salaf, and if something was not known among the salaf, it is better not to do it, because we know that they more keen than us to do what is good, and if something were good they would have done it before us.

Al-Sharh al-Mumti’, 2/316, 317

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7895. Rejecting the sunnah and praying behind someone who does

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Rejecting the sunnah and praying behind someone who does

Assalamalaykum wa rahmatulla wa barakatuh,

My family is not very religious but I try to be, but am constantly mocked and ridiculed for trying to follow the sunnah of Prophet Muhammad and enjoining the right and forbidding the wrong. My family think I am extreme in my views because I hold hadith in high regard, whereas my father does not. He believes that a hadith explaining the commandments in the Qur'an, for example praying, should be followed, but those concerning matters outside of the Quern, for example prohibition of touching a female who is not your mehram, should not be followed. He has many other beliefs, but my question is this:

Is it permissible for me to pray behind him with him as the Imam? If not, is it permissible for me to pretend that I am praying so that he does not feel offended that I do not want to pray behind him? Because I have read in Quern that children should not hurt their parents, and one of the biggest sins in Islam is a child making his parents cry, and I feel that in telling him that I am not able to pray behind him, I would infact hurt him.

I eagerly await your response. Jazzakallahkhairum for your help.

Wa alaykum-as-salam wa rahmatulla wa barakatuh.

Al-hamdu lillaah.

The situation in which you are, dear brother, is certainly a difficult one. It is not easy to live with a father that has aberrations and perversities stemming from being misguided from the true path of ahl us-sunnah wal-jamaa’ah (the followers of the Qur’aan, sunnah, and our pious predecessors). However, a Muslim is to anticipate and seek reward from Allaah for: being patient with and persevering in dealing with your father; and, being polite when counseling and showing him the truth of guidance, using appropriate and agreeable methods that do not give your father the impression that you are trying to show superiority or arrogance, or that you are belittling him. Instead, your father should feel that the advice is from a son that acknowledges and respects his position as his father, and that your concern is out of care and veneration., as the case was with Prophet Ibrahim (peace be upon him) when calling his father to the path of truth. Allaah the Most Glorious said in the Qur’aan (interpretation of the meaning):

When he (Ibrahim) said to his father: "O my father! Why do you worship that which hears not, sees not and cannot avail you in anything? O my father! Verily, there has come to me of knowledge that which has not come to you. So follow me; I will guide you to a straight path. O my father! Worship not Satan. Verily, Satan has been a rebel against the Most Beneficent (Allah). O my father! Verily, I fear lest a torment from the Most Beneficent (Allaah) overtake you, so that you become a companion of Satan ( in Hell-Fire)." He (the father) said: " Do you reject my gods, O Ibrahim? If you do not stop (this), I will indeed stone you. So get away from me safely before I punish you." Ibrahim said :" Peace be upon you. I will ask forgiveness of my Lord for you. Verily, He is unto me, ever most gracious. (surat Maryam, 19:41-47)

Note that Prophet Ibrahim (peace be upon him) addressed his father in the most subordinate and most refined, courteous, and polite expression (abati in Arabic). Prophet Ibrahim (peace be upon him) did not say to him, "I am a scholar and you are ignorant"; instead, he said "There has come to me of knowledge (as a Prophet) that which has not come unto you." Ibrahim (peace be upon him) showed his concern and compassion towards his father’s well-being when he said, "O my father! Verily, I fear lest a torment from the Most Beneficent (Allaah) overtake you…." When his father rejected the truth and threatened to stone him, Ibrahim (peace be upon him) replied in utmost politeness, "Peace be upon you," and promised him that he will pray to his Lord on his behalf for forgiveness. This is how a righteous son should advise his misguided father.

You also should know that rejecting or denying the sunnah of our Prophet (peace be upon him) is an extremely grave matter; hopefully this subject will be covered in detail as a separate issue. In brief, if your father’s bida’ah (innovation in religion) takes him out of the fold of Islam, then your prayers behind him is not valid since he would be a kafir (infidel, unbeliever). Such would be the case if, for example, he insists and persists in completely rejecting the sunnah in its entirety, even after the proof and evidence demonstrating and substantiating the truth and validity of the matter is presented to him. On the other hand, if your father’s bida’ah does not take him out of the fold of Islam, such as the case of refusing to perform certain acts mentioned in the Qur’aan and Sunnah, then it is permissible to pray behind him and your prayers are sound, and Allaah knows best.

Addendum: Sheikh Muhammad ibn Salih ibn Uthaimeen has replied the following with regards to this question:

Denying (the sunnah) could be of two types: a denial with regards to interpretation or a denial of rejection. If it is a denial of rejection, in the sense that one might say, "Yes, I realize that the Prophet (peace be upon him) said this, but I reject it and don’t accept it," then the person is a kaafir (unbeliever) and has committed apostasy. Thus, it would be impermissible to pray behind him. If, on the other hand, it is a denial of interpretation, then he is granted a respite, if the interpretation is possible and warranted by the language, and he knows the sources of Islamic law and its resources. In this case, it is not an act of kufr, but rather under the category of those who innovate incorrect practices in the religion (if his interpretation is such). It would be permissible to pray behind such a person, unless there is a beneficial objective behind not doing so, such as deterring him from such opinions, so that he may reconsider his mistaken interpretations. In this latter case, then it would be preferable not to pray behind him (if such a beneficial effect would be realized).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


7896. Where should a woman stand when leading other women in prayer, and the preference for women to pray in their homes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Where should a woman stand when leading other women in prayer, and the preference for women to pray in their homes

Although the woman's prayer is best in her house, does she get the same reward as men for praying in congregation, at home or in the masjid ? Does she also get that 27 times the reward for praying on her own in her house ?

What is the evidence for women leading other women in salaah, and that the imaam stands in the same row, and not ahead like the men?

Praise be to Allaah.

This question deals with two matters.

1 – the preference for women to pray in their homes.

Shaykh Ibn ‘Uthaymeen said: the Sunnah indicates that it is better for a woman to pray at home, no matter where she is, whether she is in Makkah or elsewhere. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Do not prevent the female slaves of Allaah from coming to the mosques of Allaah, but their houses are better for them.”

He said that when he was in Madeenah, even though prayer in the Prophet’s Mosque brings more reward, because a woman’s prayer in her own house is more covering for her and farther removed from temptation (fitnah), so if she is in her house then this is preferable and is better.

See Fataawa al-Jaami’ah li’l-Mar’ah al-Muslimah, vol. 1, p. 207. See also Question # 3457.

The multiplied reward for praying in congregation applies only to men. The Prophet (peace and blessings of Allaah be upon him) said to a woman, “I know that you like to pray with me… but your prayer in your house is better for you than your praying in the mosque of your people…” This hadeeth was narrated by Ahmad (Musnad, Baaqi al-Ansaar, 25842; classed as hasan by al-Albaani in Saheeh al-Targheeb wa’l-Tarheeb, no. 337)

2 – Evidence that when a woman leads other women in prayer, she should stand in the middle of the row.

Ibn Qudaamah said: it is Sunnah, when a woman to lead other women in prayer, for her to stand in the middle of the row in all cases, because they are ‘awrah. Al-Mughni, vol. 1, p. 347

Al-Nawawi said: The Sunnah is for a woman who is leading other women in prayer to stand in the middle of the row, because of the reports which state that ‘Aa’ishah and Umm Salamah led other women and they stood in the midst of them. Al-Majmoo’ Sharh al-Muhadhdab, vol. 4, p. 192

If women pray in congregation, then the one who is leading them should stand in the middle of the row, because that is more concealing, and a woman is required to cover as much as possible. It is known that if a woman stands in the midst of other women it is more concealing than if she were to stand in front of them. The evidence for that is the reports which were narrated from ‘Aa’ishah and Umm Salamah (may Allaah be pleased with them), “When a woman leads other women in prayer, she should stand in the middle of them.” This was the action of the Sahaabi women, and the more correct view is that this action of the Sahaabi women is to be taken as proof because there is no text narrated to the contrary. If a woman is leading one other woman in prayer, she should stand as a man stands with one other man.

See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, vol. 4, p. 387.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7897. Leading the prayers by one who does not do rukoo’ properly

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Leading the prayers by one who does not do rukoo’ properly

If a brother who has better tajweed than the rest of the Congregation, however does not make Ruku (bowing) in prayer correctly, can he be made or allowed to be imam?

Praise be to Allaah.

The one who is most entitled to lead the prayers is the one who has most knowledge of the Book of Allaah and who has most knowledge of the fiqh of prayer and is most keen to ensure that his prayer is correct. That includes doing the essential parts and obligations of the prayer in the required manner. But if he does not do the prayer or one of its essential parts, such as rukoo’, properly, then the matter is subject to further discussion:

- If he is unable to stand or bow or prostrate for a valid reason such as sickness etc., then there is a difference of opinion among the scholars. The most correct view is that his leading the prayers is valid because of the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one who has most knowledge of the Book of Allaah.” This is the madhhab of al-Shaafa’i (may Allaah have mercy on him), as it says in al-Majmoo’, 4/264, and this was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) as was narrated from him in al-Insaaf, 4/374.

If the reason is ignorance or stubbornness, then his mistake should be pointed out to him. If he responds, all well and good, otherwise it is not permissible for him to lead the people in prayer, even if he is hafiz, because his prayer is invalid due to his failing to do one of the essential parts of prayer. See Question no. 1875.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7898. An imaam is guilty of some secret sin; should he continue in his position as imaam?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

An imaam is guilty of some secret sin; should he continue in his position as imaam?

A young man is an imaam in one of the mosques. He is, as he says, well-liked by the people at the mosque, but he knows deep down that he has shortcomings and is guilty of some sins, and does not deserve to be the imaam or to have this love and respect from people. He fears that if he remains as imaam of the mosque, he may become a hypocrite or show off. Should he stay in the mosque? Should he continue leading the people in prayer, or should he leave this position out of fear of becoming a hypocrite and show off?

Praise be to Allaah.

You describe this young man as being loved by his people, but he is guilty of some transgression which is a matter between him and his Lord. I say that the fact that Allaah has blessed him with the position of imaam and the love of his people dictates that he should give up his sin and stop transgressing against himself, and he should worship Allaah properly, and give thanks to Allaah, because the fact that a person is loved by his people and is their imaam is a great blessing from Allaah. Allaah says (interpretation of the meaning):

“And the slaves of the Most Beneficient (Allaah) are those who walk on the earth in humility and sedateness…

And those who say: ‘Our Lord… and make us leaders for the muttaqoon (the pious)…” [al-Furqaan 25:68, 74]

Those who pray are among the pious, and the one who leads them in prayer is imcluded in this aayah, “…and make us leaders for the muttaqoon (the pious)…” So let him praise Allaah for this blessing, and stop transgressing against himself, and let him make this one of the means of bringing himself back to obedience to Allaah, and let him fear Allaah with regard to his status.

When he says that he is afraid he may show off, this is waswaas (insinuating thoughts) that the Shaytaan puts into a person’s mind whenever he wants to do an act of obedience to Allaah. The Shaytaan comes to him and says, “You are showing off.” He has to cast this idea aside, ignore it and seek the help of Allaah, for he always recites in his salaah the words, “Iyyaaka na’budu wa iyyaaka nasta’een (You (Alone) we worship, and You (Alone) we ask for help” [al-Faatihah 1:5 – interpretation of the meaning].

Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 53/77

Created with the Personal Edition of HelpNDoc: Free EPub producer


7899. Is it acceptable for a rebellious sinner to lead the prayers??

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Is it acceptable for a rebellious sinner to lead the prayers??

I am working for a bank in Pakistan. Normally, we have a prayer congregation during Asr and Maghrib. And he people ask me to be the Imam. Sir, I am a normal human being and obviously believe that i am not capable of being an imam especially when i have many elder people standing behind me during the prayers. In fact, right at the sart, when this congregations started, everyone would somehow shy away from the imaamat and it was I used to end up being the imam.

I know that during my entire 25 years, i will have committed infinite sins, but i just believe in one thing. That Allah says, that it is better to assemble for congregation than to offer your prayers alone.And this is the only reason why i have accepted the role of imaamat.

Also to mention that i am a clean shaven guy.

Would be grateful if you can please answer my question at your earliest. Thanking you in anticipation. Asad?

Praise be to Allaah.

This is the issue of praying behind a rebellious sinner (faasiq). The faasiq is one who disobeys Allaah by committing one of the major sins (kabeerah) or persisting in committing a minor sin (sagheerah). According to what was said in your question, you are committing some major sins, namely working in a bank and shaving your beard. These are two major sins according to the standards of sharee’ah.

With regard to working in the bank:

It was narrated that Jaabir said: The Messenger of Allaah (peace and blessings of Allaah be upon him) cursed the one who consumes riba (usury, interest), the one who pays it, the one who writes it down and the two who witness it. He said: they are all the same.” (Narrated by Muslim, no. 1598).

It was narrated that Samurah ibn Jundub said: The Prophet (peace and blessings of Allaah be upon him) said: “Last night I saw (in a dream) two men who came to me and took me out to a holy land. We set out until we came to a river of blood in which a man was standing, and on the riverbank there was another man in front of whom were some stones. The man in the river came towards him, and when he wanted to get out, the other man threw a stone into his mouth and sent him back to where he started. Every time he tried to get out, the other man threw a stone into his mouth and sent him back. I said, ‘What is this?’ They said, ‘The one whom you saw in the river was one who consumed riba.’” (Narrated by al-Bukhaari, 2085).

See also Question no. 21113, 21166.

With regard to shaving the beard:

It was narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Be different from the mushrikeen, trim the moustache and let the beard grow.” (Narrated by al-Bukhaari, 5892, Muslim, 601).

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The beard (al-lahyah) is that which grows on the cheeks and chin, as was explained by the author of al-Qaamoos. It is obligatory to leave the hair that grows on the cheeks and chin, and not to shave it or cut it.

May Allaah reform the affairs of all the Muslims.

Fataawa Islamiyyah, 2/325.

Shaykh Ibn ‘Uthaymeen said:

The definition of the beard (al-lahyah) as stated by the scholars of the (Arabic) language is the hair of the face, jawbone and cheeks, in the sense that everything that grows on the cheeks, jawbone and chin is part of the beard. Removing any part of it also comes under the heading of sin, because the Messenger (peace and blessings of Allaah be upon him) said: “Leave the beard alone” and “Let the beard grow.” This indicates that it is not permissible to remove any part of it, but the sin varies in degree; shaving is more serious than removing a part of it because it is a more extreme action and the one who shaves it more clearly goes against the command than the one who trims it.

Fataawa Hammah, p. 36

See also Question no. 8196.

With regard to praying behind one whose sin is obvious, the scholars differed concerning this issue, and there are two opinions.

The first view is that it is not correct to pray behind a faasiq (rebellious sinner).

This is the view of Ahmad and Maalik, in one of the two reports narrated from them.

Shaykh Mustafa al-Ruhaybaani said: (Section) (It is not correct to pray behind a faasiq at all): i.e., whether his fisq (sin, rebellion) has to do with his beliefs or his doing a haraam action, even if it is concealed, because Allaah says (interpretation of the meaning):

“Is then he who is a believer like him who is a Faasiq (disbeliever and disobedient to Allaah)? [al-Sajdah 32:18]

Mataalib Ooli al-Nuha, 1/653

Shaykh al-Islam [Ibn Taymiyah] (may Allaah have mercy on him) said:

The imaams are agreed that it is disliked (makrooh) to pray behind a Faasiq, but they differed as to whether the prayer is valid. Some said that it is not valid, such as Maalik and Ahmad according to one of the two reports narrated from them. Some said that it is valid, such as Abu Haneefah, al-Shaafa’i, and the other report from [Malik and Ahmad]. But they did not dispute concerning the fact that such a one should not be appointed [to lead the prayer].

Majmoo’ al-Fataawa, 23/358

The second opinion, that prayer behind a faasiq is valid, even if his sin is obvious, is the correct view and it is the view favoured by Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him). The evidence for this view is as follows:

1 – The general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one among them who has most knowlegde of the Book of Allaah.” (Narrated by Muslim, 673).

2 – The specific meaning of the words of the Prophet (peace and blessings of Allaah be upon him) concerning oppressive leaders who lead the prayer at the wrong time: “Pray the prayer on time, then if you come to them at the time when they are praying, pray with them, and it will be a naafil prayer for you.” (Narrated by Muslim, 648). And al-Bukhaari narrated: “If the imaam leads the prayer correctly, then he and you will receive the rewards, but if he makes a mistake (in the prayer) then you will receive the reward for the prayer and the sin (will be his).” (Narrated by al-Bukhaari, 694).

3 – The Sahaabah, including Ibn ‘Umar, used to pray behind al-Hajjaaj, and Ibn ‘Umar was one of the keenest of people to follow the Sunnah and pay attention to it, and al-Hajjaaj was known to be one of the most rebellious and sinful of the slaves of Allaah.

It might also be said that everyone whose prayer is valid, it is also valid for him to lead the prayer. There is no evidence to suggest that we should differentiate between the validity of the prayer and the validity of leading the prayer, because if a person commits a sin, he does so for himself, but this is merely theoretical. See al-Sharh al-Mumti’ by Ibn ‘Uthaymeen, 4/304).

You should note that the reward for leading the prayers is very great and it is a great honour. The Prophet (peace and blessings of Allaah be upon him) said that the one who has more knowledge of Qur’aan (i.e., the one who has memorized more) is the one who should be given precedence in leading the prayer. (See Question no. 1875) Therefore if someone else knows more Qur’aan than you do, he should be given precedence. If there is no one other than yourself, then it is o.k. for you to lead the others in prayer, even if you are a sinner for the reasons explained above.

Finally, we advise you to fear Allaah and to avoid waging war against Him by sinning. Hasten to repent to Allaah before death comes to you and you regret it at the time when regret will not avail you anything.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7900. Who is most entitled to lead the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Who is most entitled to lead the prayer?

I would be very great full if you answer my questions :

Q1: Could you tell me who has most write to lead salat and could you back it up with the quraan and hadiths as well.

Q2: when we are doing zikar is it ok to say (ill-Allah) and what does it mean.

Praise be to Allaah.

The one who most deserves to lead the prayer is the one who has most knowledge of the rulings on prayer and has memorized the most Qur’aan.

It was narrated that Abu Mas’ood al-Ansaari said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The people should be led in prayer by the one who has most knowledge of the Book of Allaah; if they are equal in knowledge of the Qur’aan, then by the one who has most knowledge of the Sunnah.”

Narrated by Imam Muslim, 1530.

What is meant by “the one who has most knowledge of the Qur’aan” is not the one who can recite it most beautifully, but rather the one who has memorized more of the Book of Allaah. This is indicated by the hadeeth of ‘Amr ibn Salamah who said: “I used to memorize those words – meaning the Qur’aan – and it was as if it took root in my heart. When Makkah was conquered, then every tribe hastened to embrace Islam, and my father urged our tribe to hasten to embrace Islam. When my father returned (from the Prophet) to his tribe, he said, ‘By Allah, I have come to you from the true Prophet (peace and blessings of Allaah be upon him)!’ The Prophet (peace and blessings of Allaah be upon him) afterwards said to them, ‘Offer such-and-such a prayer at such-and-such a time, and when the time for the prayer becomes due, then one of you should pronounce the Adhaan (for the prayer), and let the one amongst you who knows most Qur’aan lead the prayer.’ So they looked for such a person and found none who knew more Qur'an than I, because of what I used to learn from the people. So they made me their imam (to lead the prayer) and at that time I was a boy of six or seven years.”

(Narrated by al-Bukhaari, 4051)

We say that it is essential for the imam to know the rulings on prayer, because he may do something, such as not breaking his wudoo’, or missing out a rak’ah, and not know what to do about it, in which case he would make a mistake and cause the prayer of others to be imperfect or invalid altogether.

Based on the hadeeth quoted above, some of the scholars said that the one who has more knowledge of fiqh should lead the prayers.

Al-Nawawi said:

Maalik, al-Shaafa’i and their companions said that the one who has more knowledge of fiqh should take precedence over the one who knows more Qur’aan, because what he needs of recitation is known but what he needs of fiqh may not be clear. There may arise during the prayer some matter where only a person who has complete knowledge of fiqh will be able to know the right thing to do. They said that this is the reason why the Prophet (peace and blessings of Allaah be upon him) told Abu Bakr (may Allaah be pleased with him) to lead the prayer rather than anyone else, even though he (peace and blessings of Allaah be upon him) had stated that others had more knowledge of Qur’aan than him. But some refuted this point by quoting the hadeeth that said that the Sahaabah who had most knowledge of Qur’aan were also those who had most knowledge of fiqh. But there is another hadeeth according to which the Prophet (peace and blessings of Allaah be upon him) said: “If they are equal in knowledge of Qur’aan, then the one who has most knowledge of the Sunnah,” which indicates that those who have most knowledge of Qur’aan should be given precedence in all cases.

Sharh Muslim, 5/177

Even though al-Nawawi differed with his imam al-Shaafa’i with regard to the interpretation of the hadeeth, their words illustrate the basic principle that there was no one among the Sahaabah who had a good knowledge of the Qur’aan but was ignorant of the rulings of sharee’ah, as is the case among many people nowadays.

Ibn Qudaamah said:

If one of them has more knowledge of the rulings on prayer, and the other has more knowledge of matters other than prayer, then the one who has more knowledge about prayer should be given precedence.

Al-Mughni, 2/19

The Standing Committee said:

If this is understood, then it is not permissible for one who is ignorant to lead the prayer unless he is leading others like him, if there is no one who is better qualified to lead the prayer.

Fataawa Islamiyyah, 1/264

Secondly:

We do not understand what is meant in the question. The phrase “ill-Allaah” is not dhikr on its own, and it is not mentioned in any dhikr on its own. Rather it comes as part of another phrase, namely Laa ilaaha ill_Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd was huwa ‘ala kulli shay’in qadeer (There is no god but Allaah alone, with no partner or associate; His is the Sovereignty and to Him be praise, and He is able to do all things). And it appears in many other dhikrs.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7901. Preceding the imaam in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Preceding the imaam in the prayer

We see some people among us in the mosque moving in the prayer in anticipation of the imaam’s movements and not after the imaam. Sometimes they move before the imaam. What is the ruling on this?

Praise be to Allaah.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The imaam is appointed to be followed. When he says ‘Allaahu akbar’, then say ‘Allaahu akbar’, do not say it until he has said it. When he bows in rukoo’, then bow in rukoo’, and do not do it until he has done it. When he says ‘Sami’a Allaahu liman hamidah,’ then say, ‘Allaahumma Rabbanaa laka al-hamd.’ When he prostrates, then prostrate, and do not do it until he has done it. If he prays standing then pray standing, and if he prays sitting, then pray sitting, all of you.” (This version narrated by Abu Dawood; similar reports are also narrated in al-Saheehayn).

What we learn from this hadeeth is that it is obligatory to follow the imaam, and that he is the leader in the movements, actions and words of the prayer. It is not permissible to differ from him. The best is for the follower’s movements to come immediately after the imaam’s movements, and not to delay them … This immediate following is indicated (in the original Arabic of the hadeeth) by the particle fa (then), which implies sequence.

We also learn from this hadeeth that anticipating or preceding the imaam is forbidden, and if it is done deliberately, it invalidates the prayer. Delaying following him, like preceding him, is not allowed.

The phrase “the imaam is appointed to be followed” means that the one who is following should not precede the one whom he is following or move at the same time as him; his movements should come straight after the imaam’s movements. And Allaah knows best.

From Tawdeeh al-Ahkaam min Buloogh al-Maraam by ‘Abd-Allaah ibn ‘Abd al-Rahmaan al-Bassaam, p. 144

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7902. Can he be alone with a woman to lead her in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Can he be alone with a woman to lead her in prayer?

Is it permissible to be alone with a woman in order to lead her in prayer?.

Praise be to Allaah.

It is not permissible for a man to be alone with a woman who is not his mahram.

The Prophet (peace and blessings of Allaah be upon him) said: “No man should be alone with a woman unless there is a mahram with her.” Narrated by al-Bukhaari (5233) and Muslim (1341).

And he (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the shaytaan is the third one present.” Narrated by Ahmad (178) and classed as saheeh by al-Albaani in Irwa’ al-Ghaleel (1813).

These ahaadeeth are general in meaning and indicate that it is haraam for a man to be alone with a non-mahram woman under any circumstances, even if that is for the purpose of prayer. The scholars have stated that this is forbidden.

Al-Nawawi said in al-Majmoo’ (4/174):

Our companions said: If a man leads his wife or a mahram of his in prayer, and he is alone with her, that is permissible and is not makrooh, because it is permissible for him to be alone with her when not praying. But if he leads a non-mahram woman in prayer and is alone with her, that is haraam for him and for her, because of the saheeh ahaadeeth which I shall quote below insha Allaah … then he quoted the ahaadeeth that we have mentioned above. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (19/267):

The fuqaha’ are unanimously agreed that being alone with a non-mahram woman is haraam. They said: No man should be alone with a woman who is not his mahram or his wife, rather she is a non-mahram, because the shaytaan may whisper to them when they are alone, inciting them to do that which is not permitted. The Prophet (peace and blessings of Allaah be upon him) said: “No man is alone with a (non-mahram) woman but the shaytaan is the third one present.” And they said: If he leads the non-mahram woman in prayer and is alone with her, that is haraam for him and for her. End quote.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7903. What the latecomer who joins the prayer with the imam catches up with is the first part of his prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

What the latecomer who joins the prayer with the imam catches up with is the first part of his prayer

I missed a rak’ah of a congregational prayer in which Qur’aan is recited aloud… should I make it up silently or recite out loud? May Allaah reward you and make your efforts weigh heavily in the balance of your good deeds.

Praise be to Allaah.

The correct scholarly view is that whatever the latecomer who joins the prayer with the imam catches up with is the first part of his prayer. This is the view of al-Shaafa’i (may Allaah have mercy on him), see al-Majmoo’ by al-Nawawi, 4/420. The Prophet (peace and blessings of Allaah be upon him) said: “If you hear the iqaamah then walk to the prayer, and you must be calm and dignified, and do not hasten. Whatever you catch up with, pray, and whatever you miss, make it up.” (al-Bukhaari, 636; Muslim, 602). This is what is meant by whatever the latecomer who joins the prayer with the imam catches up with being the first part of his prayer.

On this basis, if the latecomer joins the imam in the second rak’ah of Maghrib prayer, then this rak’ah is the second for the imam and the first for this person who is praying behind him, then the third rak’ah for the imam is the second rak’ah for the person praying behind him. Then when the imam says the salaam, the person behind him should stand up and complete his prayer, and this will be the third rak’ah for him, and he should recite al-Faatihah silently in it. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7904. Praying behind a sufi imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind a sufi imam

We have a sufi imam. Is it valid to pray behind him?.

Praise be to Allaah.

Of the words, deeds and beliefs that are unique to the Sufis and have no basis in the Book of Allaah and the Sunnah of His Prophet (peace and blessings of Allaah be upon him), some are bid’ahs (innovations) that constitute kufr, and some are bid’ahs that do not constitute kufr. If this imam follows bid’ahs that constitute kufr, you should not pray behind him. If he follows bid’ahs that do not constitute kufr, then it is permissible to pray behind him although someone else who is a follower of ahl al-sunnah would undoubtedly be better.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said:

If I come to a village where the imam is a sufi who does not hold one hand over the other when praying, and he does not go down on his knees before his hands when prostrating, is it permissible to pray with him?

He replied:

If he is known to believe in Tawheed and not shirk, and he is only a little ignorant or follows a few ideas of Sufism (tasawwuf), but he is a believer in Tawheed and a Muslim who worships Allaah alone and does not worship Shaykhs or any other created being, such as Shaykh ‘Abd al-Qaadir etc, and the only problem is that he does not hold one hand over the other when praying, then there is no reason not to pray behind him, because this is something that is Sunnah, not obligatory. Holding one hand over the other means placing the right hand over the left hand, wrist and forearm over the chest when standing in prayer. The one who lets his arms hang by his sides is not doing anything wrong and his prayer is valid. …

Fataawa al-Shaykh Ibn Baaz (12/120, 121).

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was also asked:

What is the ruling on praying behind someone who goes to the graves of righteous people to seek blessing from them and to recite Qur'aan on the Mawlids and other occasions in return for payment?

He replied:

This is subject to further discussion. If he merely celebrates the Mawlid without any shirk involved, then he is an innovator and he should not be an imam, because it is proven in the saheeh hadeeth that the Prophet (peace and blessings of Allaah be upon him) said: “Beware of newly-invented matters because every newly invented matter is an innovation (bid’ah) and every innovation is a going astray.” Narrated by Abu Dawood (3991). And celebrating the Mawlid (Prophet’s birthday) is an innovation. But if he prays to the dead and seeks help from them or from the jinn or other created beings, and he says “O Messenger of Allaah help me or heal my sick loved one” or he says “Ya Sayyidi al-Husayn” or “Ya Sayyidi al-Badawi” or calls upon any other dead person, or prays to inanimate things such as idols, saying “al-madad al-madad (help, help)”, then he is a mushrik who is guilty of major shirk, and you should not pray behind him and his leading the prayers is not valid. We ask Allaah to keep us safe and sound.

But if he commits bid’ah such as attending the Mawlid but he does not do any act of shirk, or he reads Qur’aan beside graves, or he prays at the graves, but he does not do any act of shirk, then he has introduced innovation into the religion, so he should be taught and directed towards what is good, but his prayer is valid if he does not pray by the graves. As for his prayers in the graveyard, they are not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “May Allaah curse the Jews and the Christians, for they have taken the graves of their Prophets as places of worship.” Agreed upon.

Fataawa al-Shaykh Ibn Baaz (9/373, 374 and 12/108, 109).

Ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7905. Adding another rak’ah to the imaam’s witr because one wants to pray some more

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Adding another rak’ah to the imaam’s witr because one wants to pray some more

Some people, when they pray witr with the imaam and he says salaam, they get up and do another rak’ah, because they want to do more prayers before praying witr later in the night. What is the ruling on this action? Is it considered to be forsaking the prayer with the imaam?

Praise be to Allaah.

We do not see anything wrong with this, and the ‘ulama’ stated that there is nothing wrong with doing this, so that his witr will be at the end of the night. He will be considered to have prayed with the imaam until he finished, because he stayed with him until he finished, and added another rak’ah for a shar'i reason, which was so that he could pray witr later in the night. There is nothing wrong with this, and it does not mean that he did not stay with the imaam until he finished, but he did not finish with him – he delayed it a little longer.

From al-Jawaab al-Saheeh min Ahkaam Salaat al-Layl wa’l-Taraaweeh by Shaykh ‘Abd al-‘Azeez ibn Baaz, p. 41.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7906. Ruling on a smoker leading prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on a smoker leading prayers

Is it permissible for a person who is a smoker to lead people in prayer?

Praise be to Allaah.

People should not pray behind a smoker if a better person can be found to lead the prayers. If no one better can be found, or you come and pray behind him and he is still a smoker, the prayer is still valid, in sha Allaah. The majority of scholars stated that prayer behind a faasiq (rebellious evildoer) is still valid, and if a person prays behind him he should not be told to repeat the prayer, because of the general meaning of the hadeeth: “Pray behind the one who says Laa ilaaha ill-Allaah.” (Narrated by Abu Na’eem, 1/320; al-Daaraqutni, 2/56).

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7907. Non-circumcised man leading prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Non-circumcised man leading prayers

If a man or woman becomes Muslim after the age of thirty or thereabouts, do they have to be circumcised? Is a man who is not circumcised permitted to lead the prayer?

Praise be to Allaah.

Circumcision is a part of sunan al-fitrah (actions befitting the natural state of man) for men and women, but if it is not done after a person is fully-grown, there is nothing to worry about. As for a non-circumcised man leading the prayers, this is valid.

Fataawa al-Lajnah al-Daa’imah, 5/117

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7908. Status of the imam in Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Status of the imam in Islam

Is it appropriate for a paid Imam to be the director of the Masjid at the same time? In other word, conflict of interest, please explain.

Praise be to Allaah.

There is no reason why the imam should not be the director of the mosque at the same time, even if he gets a monthly salary. The imam of the mosque is the one who is responsible for the mosque; his role is not restricted only to leading the prayers, because the imaam in the mosque is like the sultan in his sultanate – unless he cannot the mosque properly or he is too busy and cannot take care of all the things he needs to, in which case there is no reason why another man should not be appointed to take care of mosque administration, so long as that is with the imaam’s agreement. Or duties may be shared among some of the worshippers.

Leadership (imaamah) in Islam.

Note, may Allaah bless you, that the position of leadership is a divinely ordained system through which Allaah gives us practical guidelines to achieve noble aims and lofty purposes, such as worshipping Him well and following the leaders in cases of jihad. Hence the Sunnah of the Prophet (peace and blessings of Allaah be upon him) and the way of all the Rightly-Guided khaleefahs and those Umawi (Umayyad) and ‘Abbaasi (Abassid) rulers who followed their path was that the leader would also be an imam or leader of prayers and of jihad. Whenever the Prophet (peace and blessings of Allaah be upon him) sent a commander in war, he would lead the prayers too, and if he appointed a man as a governor over a city – as when he appointed ‘Ataab ibn Usayd (may Allaah be pleased with him) to govern Makkah and ‘Uthmaan ibn Abi’l-‘Aas (may Allaah be pleased with him) to govern al-Taa’if, and ‘Ali and Mu’aadh and Abu Moosa (may Allaah be pleased with them) to govern Yemen, and ‘Amr ibn Hazm (may Allaah be pleased with him) to govern Najraan – the person whom he (peace and blessings of Allaah be upon him) appointed would lead them in prayers and carry out hudood punishments amongst them. This was also the practice of the khulafa’ who came after him and those who succeeded them, namely the Umawis and some of the ‘Abbasis, because the most important matters of religion are prayer and jihad.

With regard to the imam’s role in society, there is no doubt that it is an important role. How can it be otherwise when he is leading the prayers which are the most important pillar of Islam after the Shahaadatayn (twin testimony of faith)? The imam is the leader and the worshippers behind him are his followers. The imam guides and leads his jamaa’ah (group) by giving lessons and talks. The Messenger of Allaah (peace and blessings of Allaah be upon him) and the Rightly-Guided khaleefahs used to hold gatherings in the mosques where the Muslims would gather so that they might consult with one another concerning religious and worldly matters and so that they might teach the people about Tawheed, fiqh, good manners, and also enjoin what is good and forbid what is evil.”

See Ahkaam al-Imaamah wa’l-I’timaam fi’l-Salaah by al-Muneef, p. 64

The imam should check up on those who are absent (from the prayers), and visit the sick, He should strive to meet the needs of the Muslims who pray with him, teaching the ignorant, admonishing the negligent, advising the erring, reconciling those among whom there are differences, bringing them closer to one another and striving to foster friendship and love between them. He should strive to solve social problems that arise among them such as family quarrels, disputes between neighbours and the like. To sum up, the role of the imam is very important and should be appreciated as such. The group should help him to achieve the aims of sharee’ah and ward off anything that is bad or harmful. And Allaah is the Source of strength.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7909. Ruling on a debtor leading the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on a debtor leading the prayer

Is it permissible for one who is debt to lead the people in prayer?.

Praise be to Allaah.

Yes, it is permissible for one who is in debt to lead the people in prayer, if he is fit to lead the prayer, because there is no evidence to suggest that it is not allowed or it is makrooh for a debtor to lead the prayer, unless he is a debtor who is delaying payment when he is able to pay off the debt, but he is delaying it and trying to avoid it. In that case he is ruled to be a faasiq (evildoer) and there is a difference of scholarly opinion concerning the faasiq.

The evidence that it is haraam to delay paying off debts is the words of the Prophet (peace and blessings of Allaah be upon him): “If one who can afford it delays repayment, his honour and punishment become permissible.” Narrated by al-Nasaa’i (4689), Abu Dawood (3628) and Ibn Maajah (2427); classed as hasan by al-Albaani in Saheeh Abi Dawood.

And the Prophet (peace and blessings of Allaah be upon him) said: ““For a rich man to delay repayment is wrongdoing.” Narrated by al-Bukhaari (2287) and Muslim (1564).

Al-Shawkaani (may Allaah have mercy on him) said: There is a difference of opinion as to whether delaying payment when one is rich is a major sin or not. The majority of scholars are of the view that it constitutes fisq (evildoing), but they differed as to whether it makes one a faasiq if done once, or if that depends on whether it is done repeatedly. And is it conditional upon the demand for repayment being made or not?

End quote from Nayl al-Awtaar (5/282).

Among those who regarded it as a major sin was Ibn Hajar al-Haythami in al-Zawaajir ‘an Iqtiraaf al-Kabaa’ir (1/414).

Among the fuqaha’ were those who stated that the testimony of one who delays payment of a debt is to be rejected, as is stated in al-Sharh al-Kabeer ‘ala Matn Khaleel (4/181).

Secondly:

In the answer to question no. 13465 we have explained the difference of opinion among the scholars as to whether it is valid for a faasiq to lead the prayer, but they are agreed that it is makrooh to pray behind him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: The imamas are unanimously agreed that it is makrooh to pray behind a faasiq, but they differed as to whether it is valid. It was said that it is not valid, as was the view of Maalik and Ahmad according to one of the two reports narrated from him. And it was said that it is valid, as was the view of Abu Haneefah, al-Shafaa’i and the other reports narrated from them. But they did not differ concerning the fact that the faasiq should not be appointed as an imam.

End quote from al-Fataawa al-Kubra (2/309).

Conclusion:

If a man is poor and cannot afford to pay off a debt, this does not detract from his religious commitment or good character, and it is not valid to use this as a reason to prevent him from leading the prayers.

But if he is able to pay off the debt but he is delaying it with no excuse and taking too long to pay it off, then he should not be appointed as an imam to lead the Muslims in prayer.

See also the answer to question no. 47884.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7910. If some of the members of the congregation are praying outside the mosque and the power cuts out

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

If some of the members of the congregation are praying outside the mosque and the power cuts out

I came to the mosque late for ‘Isha’ prayer, and there was no room inside the mosque, so we prayed outside the mosque. During the last rak’ah the power cut out, and the sound of the microphone was cut off from us and we could not hear the imam. What should we do in this situation?.

Praise be to Allaah.

If some of the members of the congregation were outside the mosque, and they were unable to follow the imam because the power cut out, then what is prescribed in this situation is for one of the worshippers who are near the door of the mosque to say the takbeer out loud so that those who are outside the mosque can hear and can follow the imam in the prayer. If he does not do that then they have the choice of either completing the prayer individually or sending one of their number forward to lead them in completing the prayer in congregation. This is better, so that the worshippers will not be confused and frustrated as a result of the imam’s voice being cut off.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: A group of people prayed Jumu’ah in the basement of the mosque, and during the prayer the power cut out, and they could no longer hear the imam’s voice. One of them went forward and led them in the rest of the prayer. What is the ruling on their prayer, knowing that he completed the prayer as if it were Jumu’ah? What would be the ruling if no one went forward to lead them – should each person complete his prayer on his own? If that is permissible, should they complete it as Zuhr or as Jumu’ah, since they had listened to the khateeb and started to pray with the imam and prayed one rak’ah with him?

He replied:

If the situation is as the questioner has described, then the prayer of all of them is valid, because whoever catches up with a rak’ah of Jumu’ah has caught up with Jumu’ah, as is stated in a saheeh hadeeth from the Messenger of Allaah (peace and blessings of Allaah be upon him). Even if no one went forward to lead them and each person prayed the second rak’ah by himself, that is sufficient, just as the one who joins the prayer late prays whatever he catches up with with the imam, then he makes up the other rak’ah by himself, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever catches up with a rak’ah of prayer has caught up with the prayer.” End quote from Majmoo’ Fataawa Ibn Baaz (12/331).

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7911. When should the takbeeraat of movement be said during the prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

When should the takbeeraat of movement be said during the prayer?

When the imam is praying, when should he say takbeer for bowing, for example? Should he say takbeer before he bows, whilst bowing or after bowing?.

Praise be to Allaah.

What is prescribed for everyone who prays (the imam, the one who is praying behind the imam and the one who is praying alone) is for the takbeer for bowing to accompany the movement. So he should start saying takbeer when he starts to bow, and end it before he reaches the bowing position, so that his takbeer comes between the two postures of standing and bowing.

The Sunnah indicates that the takbeer should accompany the intended movement such as bowing, prostrating and standing up. It is narrated in al-Saheehayn that Abu Hurayrah (may Allaah have mercy on him) said: When the Messenger of Allaah (S) stood up to pray, he would say takbeer when he stood up, then he would say takbeer when he bowed, then he would say “Sami’a Allaahu liman hamidah (Allaah hears those who praise Him)” until he was standing up straight after bowing, and when he was standing he would say, “Rabbana wa laka’l-hamd (our Lord, to You be praise).” Then he would say takbeer when he went down in prostration, then he would say takbeer when he raised his head, then he would say takbeer when he prostrated, then he would say takbeer when he raised his head, and he did that throughout the prayer until he finished. And he would say takbeer when he stood up after two rak’ahs, after sitting.”

Narrated by al-Bukhaari (789) and Muslim (392).

This hadeeth shows that the takbeer for bowing should be said whilst bending down to bow, and the takbeer for prostration should be said when going down for prostration, and the takbeer for standing up from prostration should be said whilst rising, and so on. This was stated by al-Nawawi in Sharh Muslim, and he said that it is the view of the majority of scholars.

Some of the fuqaha’ were very strict on this point, and said that if the worshipper starts to say the takbeer when he is standing, before he bends down, or he completes it after he reaches the bowing posture, that does not count and he has failed to say takbeer properly, because he has not done it at the right time. According to the view that takbeer is obligatory, he has invalidated his prayer if he did that deliberately, and if he did it by mistake he must perform the prostration of forgetfulness (sujood al-sahw). The correct view, however, is that this is forgivable, so as to avoid undue hardship.

Al-Mardaawi said in al-Insaaf (2/59): Majd and others said: The takbeer for going down and rising and standing up should start when the movement begins and end when it ends. If he completes it partway through, that is sufficient [i.e., if it happens between the two postures without elongating it], because it has not been done at the wrong time. There is no scholarly difference of opinion on this matter.

But if he starts it before that or ends it after that, and some of it happens outside the proper place, then this is like not doing it at all, because he did not complete it at the right time. It is like one who completes his recitation whilst bowing, or who starts to recite the tashahhud before sitting.

But he may be forgiven for that, because avoiding it is difficult, and mistakes are often made, and it is too harsh to suggest that this invalidates the prayer or requires the prostration of forgetfulness. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The fuqaha’ (may Allaah have mercy on him) said: If he starts to say the takbeer before he bends down, or he completes it after reaching the bowing posture, then that is not valid, because they said that this takbeer is for movement and its place is between the two postures. If it is included in the first posture it is not valid and if he includes it in the second posture it is not valid, because that is a place where this dhikr is not prescribed. It is not prescribed to say takbeer whilst standing or whilst bowing, rather the takbeer comes in between standing and bowing.

Undoubtedly this view is valid to some extent, because the takbeer is the sign of movement, so it should be done whilst moving.

But the view that his prayer is invalidated if he completes it after he reaches the bowing position or he starts it before he starts to bend down causes hardship for people, because if you think about how people are nowadays, many people do not know this, and some of them say takbeer before they start to bend down, and some of them reach the bowing position before they finish saying it.

It is strange that some ignorant imams have come up with a mistaken ijtihad and say “I will not say takbeer until I reach the bowing position, because if I say takbeer before I reach the bowing position, the people praying behind me will bow before I do, and they will bend down before I reach the bowing position, and perhaps they will reach it before I do.” This is a strange kind of ijtihad, whereby you would invalidate your own worship, according to the view of some scholars, in order to ensure the validity of the worship of someone else who is not enjoined to do things before you, rather he is enjoined to follow you.

Hence we say: this ijtihad is inappropriate, and we call the one who comes up with this kind of ijtihad ignorant … because he is ignorant and he does not know that he is ignorant.

If, let’s say, you say takbeer when you bend down, and you want to finish it before you reach the bowing position, but you reach the bowing position before you finish it, there is nothing wrong with that.

The correct view is that if he starts the takbeer before bending down to bow, and finishes it after that, there is nothing wrong with that. If he starts it when he is bending down and ends it after he reaches the bowing position, there is nothing wrong with that. But it is better for it to be done between the two postures as much as possible. The same applies during the saying of “Sami’a Allaahu liman hamidah” and all the takbeeraat of movement. But if he does not start until after he reaches the position that comes next, then this is not valid. End quote from al-Sharh al-Mumti’.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7912. Should he do the prostration of forgetfulness after doing the part of the prayer that he has to make up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should he do the prostration of forgetfulness after doing the part of the prayer that he has to make up?

A person who joined the prayer late made the mistake and said the salaam with the imam. Should he do the prostration of forgetfulness after doing the part of the prayer that he has to make up?.

Praise be to Allaah.

Yes, you have to do the prostration of forgetfulness after completing your prayer, because if one who is praying behind an imam makes a mistake, he does not have to do the prostration of forgetfulness unless he joined the prayer late.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/63):

If he makes a mistake when praying behind the imam, the imam carries his mistake, and neither of them should do the prostration of forgetfulness. There is no difference of scholarly opinion on this point. Shaykh Abu Haamid said: This is the view of all the scholars except Mak-hool, who said: The one who is praying behind an imam should do the prostration of forgetfulness for a mistake that he made. End quote.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “The imam has been appointed to be followed, so do not differ from him.” Narrated by al-Bukhaari (722) and Muslim (414).

If the person praying behind an imam does the prostration of forgetfulness, this means that he is differing from the imam.

But if he joined the prayer late, then he may do the prostration of forgetfulness when he has completed his prayer, because he is completing it on his own, so then his prostration of forgetfulness does not mean that he is differing from the imam.

Secondly:

Imam al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/64):

If he joins the prayer late, then he makes a mistake after the imam says the salaam, the imam will not carry it for him, because he is no longer following him. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (8/206):

If the person who joined the prayer late says the salaam after the imam by mistake, he should continue making up what he has missed of his prayer and do the prostration of forgetfulness. End quote.

Shaykh al-Sa’di (may Allaah have mercy on him) said:

If he joined the prayer late and he makes a mistake in the part of the prayer that he is making up, then he has to do the prostration of forgetfulness. End quote.

Fataawa al-Sa’di (157).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (14/ no. 698):

If the person praying behind the imam makes a mistake in his prayer, and he joined the prayer late, he has to do the prostration of forgetfulness if his mistake is one that requires the prostration of forgetfulness. End quote.

That includes the person who joined the prayer late saying the salaam after the imam by mistake. In that case he has to stand up and offer the part of the prayer that he missed, then do the prostration of forgetfulness.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7913. Appointing someone else to take over as imam during the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Appointing someone else to take over as imam during the prayer

Is it permissible to change imams during the prayer, starting from the second rak’ah, because the imam cannot complete the prayer or the recitation of Qur’aan because he is crying so much and he is afraid that he may make the prayer too long for those who are praying behind him, and they are on a journey or are in a hurry, so he appoints someone from the congregation to take over leading the prayer during the prayer, and they trade places and complete the prayer from that point? If what they did is not permissible what should the imam do? What should those who were praying behind him do? What should the replacement imam do?.

Praise be to Allaah.

Firstly:

If a reason arises which prevents the imam from completing the prayer or from continuing as the imam, he may appoint someone to take over for him and complete the prayer with the congregation. This is the view of the majority of te scholars.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (4/142):

Ibn al-Mundhir narrated it from ‘Umar ibn al-Khattaab, ‘Ali, ‘Ilqimah, ‘Ata’, al-Hasan al-Basri, al-Nakha’i, al-Thawri, Maalik, ashaab al-ra’i and Ahmad, and he did not narrate from anyone that it is not permitted to appoint someone else to take over. End quote.

They quoted as evidence the fact that when ‘Umar ibn al-Khattaab (may Allaah be pleased with him) was stabbed as he was praying, he took the hand of ‘Abd al-Rahmaan ibn ‘Awf and made him move forward, and he led the people in the remainder of the prayer. Narrated by al-Bukhaari, 3700.

That was done in the presence of the Sahaabah and others, and no one objected, so there was consensus.

See: al-Mawsoo’ah al-Fiqhiyyah (3/252)

Secondly:

If the imam becomes unable to complete the prayer or to do any of the essential parts of the prayer, that is regarded as one of the excuses which make it permissible for him to appoint someone else to complete the congregational prayer.

Abu’l-Waleed al-Baaji said in al-Muntaqa Sharh al-Muwatta’ (1/290):

With regard to the imam moving back because of an excuse, there is no difference of opinion concerning the fact that this is permissible. The excuses are of two types:

That includes something that makes the imam obliged to become a member of the congregation, which is if he becomes unable to do any of the obligatory parts of the prayer. In that case he should move back and make another man move forward to complete the prayer and he should follow the new imam. End quote.

Another example is if the imam is overcome with weeping and he cannot complete the recitation of al-Faatihah, which is an essential part of the prayer. In that case he should appoint a member of the congregation to take over.

Ibn Qudaamah said in al-Mughni (1/944):

If he is unable to complete al-Faatihah, then he may appoint someone to take over leading them in prayer, because he has become unable to do it. And it is permissible to appoint someone else, such as if he breaks his wudoo’ by accident or if he becomes unable during the prayer to do an essential part of the prayer, then he may appoint someone to complete the prayer. End quote.

But if the imam has finished reciting al-Faatihah, then he is overcome with weeping whilst reciting Qur’aan after al-Faatihah, in that case he may stop reciting and bow, and he does not have to do anything else.

It was narrated that ‘Abd-Allaah ibn al-Saa’ib (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) led us in praying Fajr in Makkah, and he started to recite Soorat al-Mu’minoon, until he came to the passage that mentions Moosa and Haroon, when the Prophet (peace and blessings of Allaah be upon him) was overcome by coughing, so he bowed. Narrated by Muslim (455).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim (4/177):

This hadeeth shows that it is permissible to stop reciting and it is not makrooh to do so, if one stops for a reason. End quote.

It is not permissible for him to appoint someone else to take over in that case, because he is able to complete the prayer with the people, doing only the essential parts of the prayer. There is no need for him to continue reciting with difficulty when weeping, because reciting something else in addition to al-Faatihah is not obligatory.

In Mawaahib al-Jaleel (2/136) it is narrated that al-Maaziri said:

He should not appoint someone to take over if he is prevented from reciting part of the soorah.

In such cases it is recommended that he try to control himself as much as he can, so that he will not cause any hardship to the other worshippers if his weeping goes on for too long, as that will have some negative effects.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked in Majmoo’ al-Fataawa (11/342): What is your opinion on the phenomenon of weeping loudly?

He replied:

I have advised many of those who have gotten in touch with me to avoid doing this and that it is not appropriate, because it annoys people and causes hardship to them, and it distracts other worshippers and those who are reading Qur’aan. What the believer should do is strive not to let his voice be heard if he is weeping, and he should beware of showing off, for the shaytaan may lead him to show off. He should not annoy anyone with his voice, or disturb them. But it is known that some people do not do that by choice, rather they get overwhelmed without meaning to. In this case it is forgivable if he cannot help it. It is proven that when the Prophet (peace and blessings of Allaah be upon him) recited Qur’aan, his chest would heave like the boiling of a cauldron because of weeping. And it is narrated that when Abu Bakr (may Allaah be pleased with him) read Qur’aan, he could not make the people hear it because of weeping. And it is narrated that ‘Umar’s sobs could be heard from behind the rows (of worshippers). But this does not mean that the voice should be raised in weeping, rather it is something that overwhelmed them because of their fear of Allaah. So if a person is overcome with weeping and cannot help it, there is no sin on him for that. End quote.

Thirdly:

From the above it is clear that if your imam had finished reciting al-Faatihah, then he made a mistake when he appointed someone else to take over, and he should not do that again. But the ruling on your prayer and his is that the prayer is valid, in sha Allaah, and no one should be told to repeat it, because you were all unaware of this ruling.

But if the imam is overcome with weeping whilst reciting al-Faatihah, then what he did by appointing someone else to take over was correct.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7914. When is it prescribed for the person praying behind the imam to say the tasleem to his right?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

When is it prescribed for the person praying behind the imam to say the tasleem to his right?

When saying tasleem at the end of prayer, should the person who is praying behind an imam say tasleem after the first tasleem from the imam, then the second after the second, or should he wait and not say the tasleem until the imam has finished the second tasleem?.

Praise be to Allaah.

It is better for the person who is praying behind an imam not to say the tasleem at the end of the prayer until the imam has finished the second tasleem.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/464):

Al-Baghawi said: It is mustahabb not to start the salaam until the imam has finished both tasleems. This is the view of al-Shaafa’i according to al-Buwayti, as was quoted by al-Baghawi. He said: Whoever is (praying) behind an imam, when the imam has finished his salaam, he should say salaam to his right and his left. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (4/267):

The scholars said: It is makrooh to say the first and second tasleem with your imam, but if you say the first tasleem after his first tasleem and the second tasleem after his second tasleem, there is nothing wrong with that, but it is better not to say the tasleem until after he has said both tasleems. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


7915. What is meant by the hadeeth, “Whoever visits a people should not lead them in prayer”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

What is meant by the hadeeth, “Whoever visits a people should not lead them in prayer”

The Prophet Muhammad forbad a visitor/ guest from leading locals in prayers, instead one of the locals should lead the prayers (Ref Hadith reported from Malik ibn al-Huwayrith in Tirmizi and Abudawud. Imam Tirmizi classed it Hasan, or perhaps Hasan Sahih). This Hadith (a 'Nas', as I believe) is not abided by in our Mosques when a guest of the Khateeb comes. The Khateeb invites the guest to lead prayers, and the guest does so. In support of this, the Khateebs bring the Hadith which says that the Holy Prophet (S.A.W.) led prayers in Makkah on the day of victory of Makkah (though he was a visitor/ not local). I seek your guidence for education purpose and to guide/advise others accordingly.

Praise be to Allaah.

The hadeeth of Maalik ibn al-Huwayrith that is referred to here was narrated by al-Tirmidhi (356) and Abu Dawood (596) from Abu ‘Atiyyah who said: Maalik ibn al-Huwayrith used to come to us in our prayer place and talk to us. The time for prayer came one day and we said to him: “Go forward (to lead the prayer).” He said: “Let one of you go forward, until I tell you why I will not go forward. I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: ‘Whoever visits a people should not lead them in prayer. Let a man from among them lead them in prayer.’”

Abu ‘Eesa al-Tirmidhi said: This is a saheeh hasan hadeeth, which is to be followed according to the majority of scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and others. They said: The owner of the house is more entitled to lead the prayer than a visitor.

Some of the scholars said: if the owner of the house gives permission, then it is acceptable for the visitor to lead the prayer.

Based on the hadeeth of Maalik ibn al-Huwayrith, Ishaaq was strict on this issue and said that no one should lead the owner of a house in prayer, even if the owner of the house gives him permission. He said: Similarly in the mosque, no one should lead them in prayer in the mosque if he is visiting them. He said: Let a man from among them lead them in prayer. End quote from Sunan al-Tirmidhi.

Al-Albaani (may Allaah have mercy on him) said of this hadeeth: It is saheeh apart from the story of Maalik. Saheeh Sunan al-Tirmidhi.

There is evidence in the Sunnah that it is permissible for a visitor to lead the owner of the house in prayer, if that is with his permission. This is the report narrated by Muslim (673) from Abu Mas’ood al-Ansaari (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No man should lead another in prayer in the place of his authority, or sit in his place of honour in his house, except with his permission.”

Al-Nawawi (may Allaah have mercy on him) said: The words of the Prophet (peace and blessings of Allaah be upon him) “No man should lead another in prayer in the place of his authority” mean what our companions and others have said, that the owenr of the house or majlis, or the imam of the mosque, have more right to that than anyone else, even if the other man has more knowledge of Islam or Qur'aan or is more pious or better than him. The owner of a place has more right, so if he wants to lead the prayer he may do so, and if he wants to ask someone else to do that he may do so, even if the one whom he asks to lead the prayer is not as good as the rest of those who are present, because it is his place of authority and he may do whatever he likes.

With regard to the words of the Prophet (peace and blessings of Allaah be upon him) “sit in his place of honour in his house, except with his permission”, the scholars said: the place of honour refers to the rug etc that is just for the owner of the house. End quote.

Al-Shawkaani (may Allaah have mercy on him) said, commenting on the hadeeth of Maalik ibn al-Huwayrith: Most of the scholars are of the view that there is nothing wrong with a visitor leading the prayer with permission from the owner of the place, because the Prophet (peace and blessings of Allaah be upon him) said in the hadeeth of Abu Mas’ood (may Allaah be pleased with him): “except with his permission.”

End quote from Nayl al-Awtaar, 3/170

The fact that a visitor may lead the owner of the house in prayer is also indicated by the report narrated by al-Bukhaari (424) and Muslim (33) from ‘Itbaan ibn Maalik (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) came to him in his house and said: “Where would you like me to pray for you in your house.” I pointed out a spot to him, and the Prophet (peace and blessings of Allaah be upon him) said takbeer, and we lined up behind him, and he prayed two rak’ahs.

The fact that a traveller may lead residents in prayer is indicated by the report narrated by al-Tirmidhi (545) from Abu Nadrah who said: ‘Imraan ibn Husayn was asked about the prayer of a traveller. He said: I performed Hajj with the Messenger of Allaah (peace and blessings of Allaah be upon him) and he prayed two rak’ahs, and I performed Hajj with Abu Bakr and he performed two rak'ahs, and with ‘Umar and he performed two rak’ahs, and with ‘Uthmaan for six or eight years of his caliphate and he prayed two rak’ahs. Al-Albaani (may Allaah have mercy on him) said concerning this hadeeth: it is saheeh li ghayrihi.

Maalik narrated in al-Muwatta’ (349) that when ‘Umar ibn al-Khattaab (may Allaah be pleased with him) came to Makkah, he led them in praying two rak’ahs then he said: “O people of Makkah, complete your prayers, for we are travellers.” Narrated by Abu Dawood, 1229 and attributed to the Prophet (peace and blessings of Allaah be upon him), but with a da’eef (weak) isnaad. It was classed as da’eef by al-Albaani in Da’eef Abi Dawood. But the hadeeth of ‘Imraan ibn Husayn quoted above is sufficient. The Prophet (peace and blessings of Allaah be upon him) used to pray two rak'ahs during his journey to Hajj, and the people of Makkah used to pray behind him in Makkah, then they undoubtedly completed their prayers to make them four rak'ahs.

Al-Shawkaani (may Allaah have mercy on him) said: The men in the isnaad of ‘Umar’s report are all thiqaat (trustworthy). End quote from Nayl al-Awtaar, 3/177

The conclusion we reach from all these ahaadeeth is that the owner of a house and the imam of a mosque are more entitled to lead the prayer than anyone else, but if they give permission to a visitor and traveller to lead the prayer, they have the right to do so.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) was asked: how can we reconcile between the hadeeth which says “No man should lead another in prayer in the place of his authority, or sit in his place of honour in his house, except with his permission” and the hadeeth which says, “Whoever visits a people should not lead them in prayer”?

He replied:

It is to be understood as referring to leading them in prayer without their permission, or they may be reconciled by noting that it is better not to do that even if he is given permission. The word permission indicates that this is allowed. End quote.

Fataawa wa Rasaa’il al-Shaykh Muhammad ibn Ibraaheem, 2/285

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


7916. Should he pray behind someone whose ‘aqeedah is not known, whether there are Sufis and Shi’as in the country?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should he pray behind someone whose ‘aqeedah is not known, whether there are Sufis and Shi’as in the country?

I do not pray Jumu’ah in congregation because I have been sent to study to a foreign land and the Muslims in this land are few. Among them there are Sufis and Shi’as, and I do not know whether the imam is a Sunni Muslim or not. What is the ruling on my refraining from praying with them? Please note that the mosque is far away and I cannot hear the adhaan.

Praise be to Allaah.

Praying in congregation is obligatory for the one who can hear the call. If your house is so far away from the mosque that you cannot hear the adhaan if the muezzin raises his voice without the aid of a loudspeaker, when the wind and other noises etc. that could affect your hearing it are silent, then you are not obliged to attend congregational prayers in the mosque.

We have already discussed this in the answers to questions no. 21969 and 20655.

With regard to Jumu’ah prayer, the scholars are unanimously agreed that it is obligatory for every man who is in the city, whether he can hear the call or not, and no matter how far apart the city limits are.

For more information, see the answer to question no. 39054

Secondly:

So long as the imam is outwardly a Muslim, it is not permissible to abandon Jumu’ah and prayer in congregation behind him because of the possibility that he may be a Shi’ah or a Sufi, unless it is possible to establish another congregation for praying Jumu’ah and prayers in jamaa’ah – without causing any fitnah – behind another imam who is known to be righteous and following a sound way, in which case it is better to pray behind that one.

The basic principle is that we should think positively of Muslims, and not impugn their religious commitment or path without proof. The correct view is that it is valid to pray behind anyone whom we regard as a Muslim, so long as he does not do anything that constitutes kufr, such as believing that the Qur’aan has been altered or regarding the companions of the Prophet (peace and blessings of Allaah be upon him) as kaafirs, or praying to the dead and seeking their help. We should not pray behind one who does such things.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about praying behind al-muraaziqah and about their bid’ah.

He replied: It is permissible for a man to offer the five daily prayers and Jumu’ah etc behind a person whom he does not know to engage in bid’ah or evildoing, according to the consensus of the four Imams and other imams of the Muslims. It is not one of the conditions of leading prayers that the person praying behind the imam should know what his imam’s beliefs are, and he should not examine him by saying, “What do you believe?” Rather he should pray behind the one whose situation he does not know. If he prays behind one who he knows to be an evildoer or innovator, then there are two well-known scholarly views concerning the validity of his prayer in the madhhab of Ahmad and Maalik; the view of al-Shaafa’i and Abu Haneefah is that his prayer is valid.

If the person knows that the imam is an innovator who calls others to follow his bid’ah, or an evildoer who commits evil openly, and he is the regular imam and it is not possible to pray behind anyone else, such as the imam for Jumu’ah and Eid prayers, or the imam in Hajj prayers at ‘Arafah and so on, then he should pray behind him, according to the majority of earlier and later scholars. This is the view of Ahmad, al-Shaafa’i, Abu Haneefah and others.

Hence they said concerning ‘aqeedah: He should offer Jumu’ah and Eid prayers behind any imam, whether he is righteous or an evildoer. Similarly, if there is only one imam in a village, then the prayers in congregation should be offered behind him, because praying in congregation is better than praying alone, even if the imam is an evildoer. This is the view of the majority of scholars, Ahmad ibn Hanbal, al-Shaafa’i and others. Prayer in congregation is obligatory for individuals according to the view of Ahmad. Whoever abandons Jumu’ah prayer and prayer in congregation behind an imam who is an evildoer is an innovator according to Imam Ahmad and other imams of al-Sunnah.

The correct view is that he should pray and not repeat the prayers. The Sahaabah used to offer Jumu’ah prayers and prayers in congregation behind imams who were evildoers, and they did not repeat the prayers. Ibn ‘Umar used to pray behind al-Hajjaaj, and Ibn Mas’ood and others prayed behind al-Waleed ibn ‘Uqbah, who used to drink wine. The prayer of an evildoer or innovator is valid in and of itself, so if a person prays behind him, his prayer is not invalid.

But with regard to those who disliked the idea of praying behind one who is an evildoer, they based their view on the fact that enjoining what is good and forbidding what is evil is obligatory. So one who openly commits bid’ah or evil should not be appointed as the regular imam for the Muslims. He deserves to be rebuked until he repents, and if it is possible to shun him until he repents, then that is good. If some of the people stop praying behind him and pray behind someone else, that may affect him and make him repent or withdraw or make the people stop committing sins like his. Stopping praying behind such a man may serve a purpose so long as people do not miss out on praying Jumu’ah or other prayers in congregation. But if stopping praying behind him means that people will miss out on praying Jumu’ah or other prayers in congregation, then in this case no one will stop praying behind him but one who is an innovator and who goes against the Sahaabah (may Allaah be pleased with them).

End quote from Majmoo’ al-Fataawa, 23/351- 356

The scholars of the Standing Committee were asked: What is the ruling on eating meat when nothing is known about the slaughterer’s ‘aqeedah, or praying behind one whose ‘aqeedah is unknown? They replied: If he is outwardly Muslim, but his ‘aqeedah is unknown, and it is not known whether his ‘aqeedah is deviant, then it is valid to pray behind him and meat slaughtered by him may be eaten. End quote.

Fataawa al-Lajnah al-Daa’imah, 7/365

It also says (7/353): With regard to praying behind an innovator, if their bid’ah involves shirk such as calling upon anyone other than Allaah, making vows to anyone other than Allaah, or believing that their shaykhs possess qualities that belong only to Allaah, such as complete knowledge or knowledge of the unseen or the ability to influence events, then it is not valid to pray behind them.

But if their bid’ah does not involve shirk, such as reciting dhikrs that have been narrated from the Prophet (peace and blessings of Allaah be upon him) but in unison and swaying, then it is valid to pray behind them, but the Muslim should try to find an imam who does not follow innovation, because that will bring a greater reward and be further removed from evil. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: What is the ruling on one who lives in a city whose people adhere to bid’ah? Is it valid for him to offer Jumu’ah and prayers in congregation with him, or should he pray on his own, or is the obligation of Jumu’ah waived for him? If there are less than twelve of ahl al-sunnah in a city, is Jumu’ah valid for them or not?

He replied: It is obligatory to establish Jumu’ah prayer behind any imam, righteous or otherwise. If the bid’ah of the imam for Jumu’ah does not put him beyond the pale of Islam, then he should pray behind him. Imam Abu Ja’far al-Tahhaawi (may Allaah have mercy on him) said in his famous book al-‘Aqeedah: We think that prayer should be offered behind any imam, righteous or otherwise, among the people of the qiblah, and (the funeral prayer) should be offered for those of them who die. End quote. Then he quoted the words of the former Shaykh of Islam: … as for the second question, the answer is: There is a well-known dispute among the scholars concerning this issue, but the correct view is that it is permissible to establish Jumu’ah prayer with three or more, if they are residents of a village in which Jumu’ah prayers are not held. As for the stipulation that there be forty or twelve or less or more in order to hold Jumu’ah prayers, there is no reliable evidence for that as far as we know. Rather what must be done is to establish prayers in congregation and the smallest number for that is three. This is the view of a number of scholars, and is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and this is the correct view, as stated above.

End quote from Majmoo’ Fataawa al-Shaykh Ibn Baaz, 4/303

You should cooperate with the community that is in that land, and call them to Allaah, and correct their ‘aqeedah, teaching those who have gone astray, with wisdom and beautiful preaching, so that the prayers will be led by the best and most pious of them.

We ask Allaah to help and guide us and you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


7917. The electricity cut out during Jumu’ah prayer and they were not able to continue following the imam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

The electricity cut out during Jumu’ah prayer and they were not able to continue following the imam

We were praying Jumu’ah, and our mosque is on several levels. During the first rak’ah the electricity cut out and the worshippers who were praying on the second and third levels were not able to continue following the imam, so they prayed Zuhr. Is what they did correct?.

Praise be to Allaah.

If that happened before rukoo’ (bowing) in the first rak’ah, then what they did was correct. But if that happened after bowing with the imam then they should have completed it as Jumu’ah, with two rak’ahs.

Shaykh ‘Abd al-‘Azeez ibn Baaz Aal al-Shaykh was asked about a similar situation and he said: Whoever catches up with one rak’ah of Jumu’ah then is faced with a problem such as the electricity cutting out and the like, should complete it as Jumu’ah on his own, i.e., he should pray the second rak’ah then say the salaam, because in al-Saheehayn it is narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever catches up with one rak’ah of the prayer has caught up with the prayer.” One catches up with the rak’ah by catching up with the rukoo’ (bowing). The one who does not catch up with rukoo’ with the imam has not caught up with the rak’ah. Based on this, if the people mentioned in the question did not catch up with anything but the opening takbeer with the imam, then they should have prayed it as Zuhr. End quote.

Majallat al-Buhooth al-Islamiyyah (61/83).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7918. Is it valid to pray behind one who makes grammatical mistakes when he recites Qur’aan?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Is it valid to pray behind one who makes grammatical mistakes when he recites Qur’aan?

1- The imam of the mosque where I pray makes mistakes in reciting al-Faatihah, switching the vowels which leads to changing the meaning of the verses. Is it valid to pray behind him?

2- In the mosque there are reprehensible bid’ahs such as repeating Ya Lateef one hundred times in unison.

Praise be to Allaah.

If a person who is leading the prayer or praying behind an imam makes mistakes in the recitation of al-Faatihah in such a way that he changes the meaning of the verses, then his prayer is invalid, because al-Faatihah is one of the pillars or essential parts of the prayer, so he must recite it correctly and learn to recite al-Faatihah properly, unless he is unable to do so, after trying hard, for Allaah does not burden any person beyond his scope. But if he is an imam, no one should pray behind him except those who are like him or less able than him to recite al-Faatihah properly.

Al-Nawawi (may Allaah have mercy on him) said: It is makrooh for one who makes grammatical mistakes when reciting the Qur’aan to lead the prayer, but it is subject to further discussion. If he makes mistakes that do not change the meaning, such as using incorrect vowels in the phrase al-hamdu Lillaah, then his prayer is valid as is the prayer of those who follow him. But if it does change the meaning, such as saying an’amtu (first person) instead of an’amta (second person) ‘alayhim, then his prayer is invalid. If he is able to learn how to pronounce it properly, then he must do so, but if he is unable to do so and there is not enough time, he should pray and make it up later on, but it is not permissible to follow him (in prayer).

But if he is not able to learn or he has not had enough time to learn, if that is in al-Faatihah then the prayer of others like him that is offered behind him is valid, but if people who can pronounce it properly pray behind him, it is like the prayer of a literate person offered behind an illiterate person (i.e., the prayer is not valid). If it is in something other than al-Faatihah then his prayer is valid, as is the prayer of those who pray behind him. End quote from Rawdat al-Taalibeen (1/350).

Ibn Qudaamah (may Allaah have mercy on him) said: “If an illiterate man leads another illiterate man and a literate man in prayer, the literate man has to repeat his prayer” – the illiterate man is one who cannot recite al-Faatihah or part of it properly, or he mispronounces one letter of it, even if he recites the rest of it well. It is not permissible for one who can recite it well to be led by him in prayer, but it is permissible for others like him to be led by him.

Then he said: Whoever omits one of the letters of al-Faatihah because he is unable to pronounce it, or he substitutes another letter for it, such as the person with a speech defect who substitutes ghayn for ra’, or who contracts one letter into another, or who recites with grammatical mistakes that alter the meaning, like the one who uses the wrong vowel in the word iyaaka and says iyyaaki instead, or says an’amtu instead of an’amta, and cannot correct it – such a one is like an illiterate person, and it is not permissible for a literate person to be led by him in prayer, but it is permissible for any of them to lead another like him in prayer, because they are both illiterate, so it is permissible for one of them to be led by the other, like two who do not do a thing well. But if he is able to correct any of that but he does not do so, then his prayer is not valid and neither is the prayer of one who is led by him.

He also said: It is makrooh for one who makes grammatical mistakes when reciting but does not alter the meaning to lead the prayer. This was stated by Ahmad, but it is valid for him to lead one who does not make mistakes when reciting, because he has fulfilled the obligation of reciting. If he alters the meaning in something other than al-Faatihah that does not mean that his prayer is not valid and that he should not lead others in prayer, unless he does it deliberately, in which case the prayer of both is invalidated.

If his mistakes do not change the meaning of the verses, then it is permissible to pray behind him, but it is obligatory to teach him how to recite properly. If his mistake is in something other than al-Faatihah, it detracts from his prayer but does not invalidate it, but it is undoubtedly better to pray behind one who recites properly, and it is not permissible for those in authority to appoint such ignorant people to lead the people in prayer otherwise they will have a share of the sin with them. See: al-Mughni (3/29-32)

The scholars of the Standing Committee said:

… But if he makes mistakes, if his error is grammatical but does not alter the meaning, then it is better to pray behind someone who does not make grammatical mistakes if that is possible. But if his grammatical mistakes in recitation al-Faatihah alter the meaning, then prayer offered behind him is invalid. That is because of his mistakes, such as saying iyaaki na’budu instead of iyaaka na’budu or saying an’amtu ‘alayhim instead of an’amta ‘alayhim etc. If he makes mistakes because he has not memorized it properly, then someone else who has memorized it better is more entitled to lead the prayer than him.

Fataawa al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’ (2/527)

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

There is an imam who makes grammatical mistakes when he recites the Qur’aan, and sometimes he adds to or takes away letters in the Qur’aanic verses. What is the ruling on praying behind him?

He replied:

If his mistakes do not alter the meaning, there is nothing wrong with praying behind him, such as if he says Rabba or Rabbu instead of Rabbi in the phrase al-hamdu Lillaahi Rabbi l-‘aalameen; or if he says al-Rahmaanu instead of al-Rahmaani etc. But if he his mistakes changes the meaning, then people should not pray behind him if he does not benefit from prompting, such as if he says iyaaki na’budu instead of iyaaka na’budu or saying an’amtu ‘alayhim instead of an’amta ‘alayhim. But if he accepts being taught and corrects his recitation when corrected, then it is valid to pray behind him. What is prescribed in all cases is for the Muslim to teach his brother both in prayer and otherwise, because the Muslim is the brother of his fellow-Muslim and he guides him if he makes a mistake and teaches him if he is ignorant and corrects him if he makes a mistake when reciting the Qur’aan.

Majmoo’ Fataawa Ibn Baaz (12/98,99)

Secondly:

With regard to repeating Ya Lateef one hundred times, undoubtedly this is a bid’ah (innovation) if a Muslim says it by itself, because it is a phrase that makes no sense – it is a call to Allaah but what comes after it? Is he asking his Lord for anything? Does he want to praise Him after that? That is not so. And if it is recited in unison that is another bid’ah.

See the comments of the scholars concerning that in the answer to question no. 22457 and 26867

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7919. Ruling on praying behind someone who smokes

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind someone who smokes

Is it valid to pray behind an imam who smokes, knowing that there are other mosques, but all the imams smoke?.

Praise be to Allaah.

Smoking is haraam, and there is no doubt about that among the scholars. It is harmful and there is no doubt about that among doctors and those who are wise. If the imam of a mosque does this deed, this is regarded as committing sin openly, and some scholars say that people should not pray behind him; the correct view is that it is permissible, but someone else who is of good character is better.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked:

What is the ruling on smoking, and the ruling on people who do that openly leading prayers?

He replied:

The shar’i evidence indicates that smoking is something which is forbidden, because it involves many evils and harmful effects, and Allaah has only permitted to His slaves food and drink which are good and beneficial. As for that which will harm their spiritual or worldly interests or alter their minds, Allaah has forbidden it to them, and He is more merciful towards them than their own selves, and He is All-Wise and All-Knowing in His words, deeds, laws and decrees. He does not forbid anything in jest or create anything in vain, and He does not enjoin anything that is not of benefit to His slaves, because He is the wisest of the wise and the most Merciful of those who show mercy, and He knows what is in the best interests of His slaves and will benefit them in this world and in the Hereafter, as He says (interpretation of the meaning):

“Certainly your Lord is All-Wise, All-Knowing”

[al-An’aam 6:83]

“Verily, Allaah is Ever All-Knowing, All-Wise”

[al-Insaan 76:30]

And there are many similar verses.

Among the Qur’aanic evidence that smoking is haraam is the verse in Soorat al-Maa’idah in which Allaah says (interpretation of the meaning):

“They ask you (O Muhammad (peace and blessings of Allaah be upon him)) what is lawful for them (as food). Say: Lawful unto you are At-Tayyibaat [all kinds of Halaal (lawful-good) foods which Allaah has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits)]”

[al-Maa'idah 5:4]

And He says in Soorat al-A’raaf, describing our Prophet Muhammad (peace and blessings of Allaah be upon him):

“he commands them for Al-Ma‘roof (i.e. Islamic Monotheism and all that Islam has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islam has forbidden); he allows them as lawful At-Tayyibaat (i.e. all good and lawful as regards things, deeds, beliefs, persons and foods), and prohibits them as unlawful Al-Khabaa’ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons and foods)”

[al-A’raaf 7:157]

In these two verses, Allaah explains that He has only permitted to His slaves things that are good and lawful (al-tayyibaat), which refers to beneficial foods and drinks. As for harmful foods and drinks, such as intoxicants, drugs and all kinds of foods and drinks which cause spiritual or physical or mental harm, they are among the evil and unlawful things (al-khabaa’ith) that are forbidden. Doctors and others who are wise are unanimously agreed that smoking is something that causes a great deal of harm. They have stated that it causes many diseases such as cancer, stroke, etc. Anything that is of this nature is undoubtedly haraam and must be avoided. No wise man should be deceived by the fact that there are many people who smoke. Allaah says in His Book (interpretation of the meaning):

“And if you obey most of those on the earth, they will mislead you far away from Allaah’s path. They follow nothing but conjectures, and they do nothing but lie”

[al-An’aam 6:116]

“Or do you think that most of them hear or understand? They are only like cattle _ nay, they are even farther astray from the Path (i.e. even worse than cattle)”

[al-Furqaan 25:44]

With regard to smokers or other sinners leading the prayer: such people should not be appointed as imams, rather what is prescribed is to choose the best of the Muslims to lead the prayers, those who are known for their religious commitment and righteousness, because leading the prayers is something important. Hence the Prophet (peace and blessings of Allaah be upon him) said: “Let the people be led in prayer by the one who has most knowledge of the Qur’aan. If they are equal in terms of knowledge of the Qur’aan, then let them be led by the one who has most knowledge of the Sunnah. If they are equal in terms of knowledge of the Sunnah, then let them be led by the one who migrated first. If they are equal in terms of migration, then let them be led by the one who become Muslim first.” Narrated by Muslim in his Saheeh. In al-Saheehayn it is also narrated that the Prophet (peace and blessings of Allaah be upon him) said to Maalik ibn al-Huwayrith and his companions: “When the time for prayer comes, let one of you give the call to prayer and let the oldest of you lead you in prayer.”

The scholars differed as to whether it is valid for a sinner to lead the prayer and whether prayers offered behind him are valid. Some of them said that a prayer offered behind him is not valid, because his religious commitment is weak and his faith is lacking. Other scholars said that it is valid for him to lead the prayer and prayers offered behind him are valid, because he is a Muslim whose prayer is valid in and of itself, so prayers offered behind him are valid, because many of the Sahaabah prayed behind some rulers who were known to be wrongdoers and evildoers, such as Ibn ‘Umar (may Allaah be pleased with him) who prayed behind al-Hajjaaj who was one of the greatest wrongdoers. This is the correct view, which is that his prayers are valid, as are the prayers of those who pray behind him. But he should not be appointed as an imam when it is possible to appoint someone else who is good and righteous.

Fataawa al-Shaykh Ibn Baaz (12/123-127).

The Shaykh (may Allaah have mercy on him) was also asked:

What is the ruling on praying behind sinners such as those who shave their beards or smoke?

He replied:

The scholars differed concerning this issue. Some are of the view that it is not valid to pray behind a sinner, because he is weak in faith and not trustworthy. But a large number of scholars are of the view that it is valid, but those who are in authority should not appoint sinners to lead the people in prayer when there are other people available. This is the correct view, because he is a Muslim who knows that prayer is obligatory upon him and he does it on that basis. So it is valid to pray behind him. The evidence for that is the report in the saheeh hadeeth, that the Prophet (peace and blessings of Allaah be upon him) said concerning prayer behind immoral rulers: “They lead you in prayer and if they do good then it will be for you and for them, but if they do evil then it will be for you and against them.” Narrated by al-Bukhaari in al-Adhaan (662). And there are other ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) said something similar. And some of the Sahaabah prayed behind al-Hajjaaj even though he was among the most evil of people, and because prayer in congregation is essential, so the believer should be keen to do it and to pray in congregation regularly even if the imam is an evildoer. But if it is possible to pray behind an imam of good character, then that is better and is preferable, and is more on the safe side with regard to religious commitment.

Fataawa al-Shaykh Ibn Baaz (6/400).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

Prayer offered behind a smoker is valid, and the prayer of the smoker is valid. If a person’s prayer is valid then it is valid for him to lead the prayer, because the point is that he is leading you in prayer and that can only be valid if his own prayer is valid. Hence if you find someone who smokes or shaves his beard or deals in riba etc, there is nothing wrong with your praying with him, and your prayer is valid.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/question no. 1003)

Ends.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7920. Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should he pray behind those who pray Witr with three rak’ahs and two tashahhuds and one salaam, and they recite qunoot before bowing?

In the Islamic centre where I pray, they follow the Hanafi madhhab, and they pray witr with three rak’ahs, separated by a tashahhud in the second rak’ah, after which they do not say salaam, rather they stand up for the third rak’ah, and after reciting al-Faatihah and another soorah, they say takbeer but they do not bow, rather they recite du’aa’ al-tahajjud silently, then they say takbeer and bow. Is this valid? If not, what should we do?.

Praise be to Allaah.

Firstly:

What the imam and the worshippers did, praying Witr with three rak’ahs, two tashahhuds and one salaam, and reciting qunoot before bowing, are issues concerning which there is a well-known scholarly difference of opinion between the Hanafis and the majority of scholars. There is something makrooh about praying Witr in this manner. Praying Witr with three rak’ahs may be done in two ways, both of which are Islamically acceptable. They are as follows:

1 – Praying the three rak’ahs one after another, with one tashahhud and one tasleem.

2 – Praying two rak’ahs then saying the salaam, then praying one rak’ah on its own.

You will find a detailed discussion of both ways, along with the evidence for them, in the answer to question no. 46544.

As for praying three rak’ahs with two tashahhuds and one salaam, it is narrated that this is not allowed and at the very least it is makrooh. We have quoted the fatwas of scholars forbidding this in the answers to questions no. 72246 and 26844.

With regard to reciting qunoot before bowing, there is evidence for this in the saheeh Sunnah. Those who say that qunoot should be recited after bowing also have evidence. There is no reason for denouncing, let alone disputing, let alone doing what is worse than that, namely refusing to pray behind that imam.

The issue of qunoot in Witr has been discussed in the answer to question no. 14093.

Secondly:

There is nothing wrong with praying behind them, even if they pray in the manner that you have described, because what they are doing is following a mujtahid imam, so there is no justification for refusing to pray behind them or causing division amongst them, especially since you are living in a kaafir land and whatever troubles arise among you will reflect badly on Islam.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

The scholars differed concerning a situation where the imam does not do what the person praying behind him believes to be obligatory, such as not reciting the Basmalah when the person praying behind him believes that this is obligatory, or he has touched his private part without doing wudoo’ afterwards, when the person praying behind him believes wudoo’ to be obligatory in that case, or he prays wearing the skins of dead animals that have been tanned, when the person praying behind him thinks that tanning does not purify, or he has been treated by means of cupping and did not do wudoo’ afterwards, and the person praying behind him thinks that wudoo’ must be done after cupping. The definitively correct view is that the prayer of the one praying behind the imam is valid even if the imam follows the wrong view with regard to a disputed issue, because it is proven in al-Saheeh that the Prophet (peace and blessings of Allaah be upon him) said: “They lead in you in prayer, and if they do right, it is for you and for them, and if they do wrong, it is for you and against them.”

Similarly, if the worshipper follows an imam who does qunoot in Fajr or Witr, he should pray qunoot with him, whether that is before bowing or after, and if he does not do qunoot, he should not do qunoot with him. If the imam thinks that it is mustahabb to do a certain thing in prayer but the one who is praying behind him does not think that is the case and he (the imam) decides not to do it for the sake of harmony and unity, that is better.

An example of that is Witr, concerning which there are three views among the scholars:

1 – That it should be three rak’ahs one after another, like Maghrib, as was the view of some of the people of Iraq.

2 – That it should only be one rak’ah performed separately from whatever comes before, as was the view of some of the people of the Hijaz.

3 – That both are permissible, as is the apparent view of al-Shaafa’i, Ahmad and others. This is correct view, although they preferred that it should be done separately from whatever came before.

If the imam thinks that it should be done separately, and the congregation thinks that Witr should be done like Maghrib, and he agrees to do that so as to create harmony, that is better, as the Prophet (peace and blessings of Allaah be upon him) said to ‘Aa’ishah: “Were it not that your people have only recently left Jaahiliyyah behind, I would have razed the Ka’bah to the ground and rebuilt it with two doors, one through which the people might enter and one through which they might exit.” But he decided not to do that which was better, lest it put the people off. End quote.

Al-Fataawa al-Kubra, 2/476

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7921. Can they pray behind someone who recites Qunoot in Fajr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Can they pray behind someone who recites Qunoot in Fajr?

We are an Islamic state in South Asia, where the government tells the imams to follow the Shaafa’i madhhab in their prayers. Can we pray behind these blind-followers? Please note that they recite Qunoot in Fajr because they believe that doing so is Sunnah and they do the prostration of forgetfulness if they forget to recite Qunoot in Fajr.

Praise be to Allaah.

Firstly:

It is not Sunnah to recite Qunoot in Fajr prayer all the time. We have explained that in the answers to question no. 20031 and 5459.

Secondly:

Your prayer behind an imam who recites Qunoot in Fajr is valid, but if there is someone who does not always recite Qunoot in Fajr, it is better to pray behind him, so as to follow the Sunnah.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said concerning some matters of ijtihaad in which the scholars differed, such as Qunoot in Fajr and Witr:

The scholars are agreed that if a person does both, his worship is valid and there is no sin on him, but they disputed [?] concerning which is better and what the Prophet (peace and blessings of Allaah be upon him) used to do. With regard to the issue of reciting Qunoot in Fajr and Witr, the issue of whether the Basmalah should be spoken out loud, and the issue of the words used to seek refuge with Allaah and so on ... They are agreed that if a person says the Basmalah out loud, his prayer is valid, and if a person says it silently his prayer is also valid; and that if a person recites Qunoot in Fajr his prayer is valid and if he does not recite it his prayer is valid, and the same applies to Witr.

He also said (23/115):

From what we have mentioned it is clear that Qunoot is to be recited at times of calamity… whoever says that it is an essential part of prayer which may be made up for with the prostration of forgetfulness is basing that on the idea that it is a sunnah which is to be done all the time, like the first tashahhud and so on. But it is clear that this is not the case; it is not a Sunnah that is to be done regularly, and no prostration of forgetfulness is required if it is omitted. If some believe that it is a regular Sunnah based on their own ijtihaad this is fine, as in the case of all other issues of ijtihaad. Hence the person who is praying behind an imam should follow his imam in issues where there is room for ijtihaad. So if he recites Qunoot he should recite it with him, and if he does not recite Qunoot he should not recite it. The Prophet (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed.” And he said: “Do not differ from your imams.” And it is proven in al-Saheeh that he said: “They lead you in prayer; if they get it right (the reward) is for you and for them, and if they get it wrong, (the reward) is for you and (the sin) is on them.”

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: We have an imam who recites Qunoot in Fajr prayer all the time; should we follow him? Should we say Ameen to his du’aa’?

He replied:

Whoever prays behind an imam who recites Qunoot in Fajr prayer, let him follow the imam in Qunoot in Fajr prayer, and say ameen to his supplication. This was stated by Imam Ahmad (may Allaah have mercy on him).

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/177

The Standing Committee was asked: Is it permissible to pray behind an imam who holds his arms at his sides in his prayer and always recites Qunoot in the last rak’ah of Fajr prayer?

They replied: Putting the right hand over the left when praying is Sunnah, and holding the arms at the sides is contrary to the Sunnah. Always reciting Qunoot in the last rak’ah of Fajr prayer, as some of the Maalikis and Shaafa’is do, is contrary to the Sunnah because there is no proof that the Prophet (peace and blessings of Allaah be upon him) did that. Rather he used to recite Qunoot at times of calamity, and he used to recite Qunoot in Witr prayer. If the imam holds his arms at his side when praying and always recites Qunoot in Fajr prayer, as mentioned in the question, then knowledgeable people should advise him and remind him to follow the Sunnah. If he responds, then praise be to Allaah, but if he refuses and it is possible to offer prayers in congregation behind someone else, you should pray behind someone else so as to adhere to the Sunnah. But if that is not possible then you should pray behind him so as to keep the jamaa’ah (congregation) together. The prayer in valid in either case.

Fataawa al-Lajnah al-Daa’imah, 7/366

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


7922. Ruling on prayers being led by one whose pronunciation is defective

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on prayers being led by one whose pronunciation is defective

Our imam pronounces the Arabic letter ta’ as daad. What is the ruling on his leading the prayers?.

Praise be to Allaah.

The one who substitutes one letter for another is known in Arabic as althagh (one whose pronunciation is defective). Several scenarios may apply in such a case:

1 – The defect in his pronunciation may be mild, so that he basically pronounces the letter, but not perfectly. In this case the defective pronunciation does not matter and he may lead the prayers.

It says in Tuhfat al-Manhaaj (2/285):

A slight defect in pronunciation does not matter, in the sense that the person basically pronounces the letter but it is not exact. End quote.

Al-Mardaawi narrated in al-Insaaf (2/271) that al-Aamidi said: If that – i.e., defective pronunciation – is mild, then it does not mean that the prayer is invalid, but if it is severe then the prayer is not valid. End quote.

2 – If the defective pronunciation is severe, such as substituting one letter for another, and the person is able to correct it but does not do so, in this case the person’s prayer is not valid and he may not lead the prayers, if that (mispronounced) letter appears in al-Faatihah.

Al-Nawawi said in al-Majmoo’ (4/359):

It is essential to recite al-Faatihah in prayer with all its letters, including those which are doubled (letters with shaddah) … if a shaddah is omitted or one letter is substituted for another even though the person is able to pronounce it, then his recitation is not valid. End quote.

He also said (4/166):

If a person whose pronunciation is defective is able to learn how to pronounce things properly, then his prayer is invalid in and of itself, and it is not permissible to follow him as an imam, and there is no scholarly dispute on this point. End quote.

Ibn Qudaamah said in al-Mughni (2/15):

Whoever omits a letter of al-Faatihah because he is unable to pronounce it, or substitutes another letter for it, such as pronouncing the ra’ as ghayn… if he is able to correct any of that and does not do so, then his prayer is not valid and neither is the prayer of anyone who follows him as an imam. End quote.

3 – If the defective pronunciation is severe, such as substituting one letter for another, but he is not able to correct his pronunciation, in this case his prayer is valid, according to scholarly consensus.

Al-Nawawi said in al-Majmoo’ (4/166):

If a person with defective pronunciation is not able to learn, because his tongue cannot pronounce the letters or there is too little time, and he cannot do that, then his prayer is valid in and of itself. End quote.

The scholars differed as to whether it is valid for such a person to lead the prayers or not.

Many or most scholars are of the view that it is not valid; others are of the view that it is valid.

In al-Majmoo’ (4/166), al-Nawawi narrated that the view that it is valid was favoured by al-Muzani, Abu Thawr and Ibn al-Mundhir; this is also the view of ‘Ata’ and Qataadah.

In Haashiyat Ibn ‘Aabideen (1/582) it is narrated that the view favoured by some of the Hanafi scholars is that it is acceptable for a person whose pronunciation is defective to lead the prayer.

These scholars quoted evidence for that, such as the following:

1 – The verse in which Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

If a person is unable to pronounce the letters properly, then he is not burdened with more than he is able to do.

2 – Analogy with one who is unable to stand. Standing is an essential part of the prayer without which an obligatory prayer is invalid, but it is waived in the case of one who is unable to stand and if he leads the prayer, the prayer is valid. The same applies to one whose pronunciation is defective leading the prayer, because he is unable to pronounce the words properly.

See al-Majmoo’, 4/166.

Ibn Hazm said in al-Muhalla (3/134):

As for the one whose pronunciation is defective or the one whose recitation is not clear, or the one with a foreign tongue (one who does not differentiate between daad and za’ or between seen and saad, and so on), or the one who makes many mistakes in grannar, it is permissible to pray behind them, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

So they are not expected to do more than they are able to, or anything that they are not able to. They have performed their prayers as they were commanded, and whoever performs his prayer as he was commanded, has done well, and Allaah says (interpretation of the meaning):

“No ground (of complaint) can there be against the Muhsinoon (good-doers)”

[al-Tawbah 9:91]

End quote.

Shaykh Ibn ‘Uthaymeen was asked:

I heard someone say that it is not valid for a person whose pronunciation is defective to lead the people in prayer, i.e., it is not valid to pray behind him, because he has a fault. Is this correct or not?

He replied:

This is correct according to some scholars, who think that if a person whose speech is defective substitutes one letter for another, such as substituting ghayn or laam for ra’, and so on, then it is not valid for him to lead the prayers, because he is like an illiterate man, and it is not valid for an illiterate man to lead anyone in prayer except others who are like him. Other scholars think that it is valid for him to lead others in prayer because if a person’s own prayer is valid, it is valid for him to lead others in prayer, and because he is doing what he is obliged to do, namely fearing Allaah as much as he can. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

If an imam is unable to stand, he may still lead others in prayer who are able to do so, and this case is similar, because in both cases the person is unable to do something which is an essential part of the prayer – one is unable to stand and one is unable to recite properly. This view is the one which is correct: it is valid for one whose pronunciation is defective to lead the prayer, even if he substitutes one letter for another, so long as this is what he is able to do. But nevertheless we should choose a person to lead the prayer who has no faults, so as to be on the safe side and avoid an area concerning which there is scholarly dispute.

Fataawa Noor a’al al-Darb

See also al-Sharh al-Munti’, 4/248, 249.

Secondly:

With regard to what the questioner mentions about substituting daad for taa’, if he really is substituting it with daad every time, then the ruling on this case is mentioned above. If this substitution is not obvious, then the defect in pronunciation may be mild and may not matter.

It may be that the questioner is being inappropriately harsh.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7923. Ruling on praying behind an evildoer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on praying behind an evildoer

What is the ruling on praying behind an imam who was sodomized during his childhood and youth with his consent, knowing that he has a beautiful voice and has memorized the entire Qur’aan?.

Praise be to Allaah.

Firstly:

If this imam has repented and changed his ways for the better, then there is nothing wrong with appointing him as an imam to lead others in prayer, or with praying behind him. No one has the right to criticize him or punish him for a sin from which he has repented. Allaah says (interpretation of the meaning):

“verily, Allaah forgives all sins”

[al-Zumar 39:53]

i.e., for the one who repents.

The Prophet (peace and blessings of Allaah be upon him) said: “The one who repents from sin is like one who did not sin at all.” Narrated by Ibn Maajah, 4250; classed as hasan by al-Albaani in Saheeh Ibn Maajah.

But if he is still committing that great evil, he must be advised and warned and made to fear Allaah. If he does not repent, then efforts must be made to prevent him from leading the prayer and he should be replaced with another, righteous imam who adheres properly to his religion and is keen to attain the quality of taqwa. The Prophet (peace and blessings of Allaah be upon him) forbade a man to spit in the direction of the qiblah whilst praying, and he forbade him to lead his people in prayer, and he said to him: “You have offended Allaah and His Messenger.” Narrated by Abu Dawood, 481 and classed as hasan by Shaykh al-Albaan in Saheeh Sunan Abi Dawood. So how about one who commits this great evil? He is more deserving of being prevented from leading the prayers!

Moreover, appointing him to lead the prayers is a form of showing respect to him, and an evildoer is not deserving of such respect.

The imam is usually someone whom the people take as an example and from whom they learn and receive guidance. The more just and righteous he is, the more that will benefit the people and make them more likely to accept what he says.

But if he is an evildoer, the people will not accept anything from him, rather he may be the cause of some of them being led astray, Allaah forbid.

Secondly:

With regard to the validity of prayers offered behind an evildoer, the imams (scholars) differed concerning that. The view of the majority is that a prayer offered behind such a person is valid, although it is makrooh.

Al-Nawawi said in al-Majmoo’, 4/151:

It is proven in Saheeh al-Bukhaari that Ibn ‘Umar prayed behind al-Hajjaaj ibn Yoosuf, and many other saheeh ahaadeeth indicate that prayers offered behind evildoers and unjust rulers are valid.

Our companions said: Prayers offered behind evildoers are not haraam, but they are makrooh. It is also makrooh to pray behind an innovator whose bid’ah does not reach the degree of kufr, but such prayers are valid. But if his bid’ah constitutes kufr then as we have stated before, prayers offered behind him are not valid as is the case with any other kaafir. Al-Shaafa’i stated in al-Mukhtasar that it is makrooh to pray behind an evildoer or an innovator, but if one does that, the prayer is valid.

End quote

Shaykh al-Islam [Ibn Taymiyah] said in Majmoo’ al-Fataawa, 23/341:

If there are two men of religious commitment, then whichever of them has more knowledge of Qur’aan and Sunnah should be given precedence… If one of them is an evildoer, such as if he is known for lying or being treacherous and so on, and the other is a believer and is pious, then the latter is more entitled to lead the prayers if he is qualified to do so, but if the former has more knowledge of Qur’aan and is more knowledgeable, then prayer behind the evildoer is emphatically forbidden according to some scholars and is disliked according to others… and it is not permissible to appoint the evildoer when it is possible to appoint the righteous man.

He also said (23/375):

It is not permissible to appoint someone to lead the prayers who consumes hashish or does evil and haraam things when it is possible to appoint someone who is better than him.

The imams are agreed that it is makrooh to pray behind an evildoer, but they differed as to whether such a prayer is valid. It was said that it is not valid, as is the view of Maalik and Ahmad according to one of the two reports narrated from them. And it was said that it is valid, as is the view of Abu Haneefah and al-Shaafa’i, and the other view narrated from Maalik and Ahmad. But there is no dispute concerning the fact that such a person should not be appointed. End quote.

See also al-Sharh al-Mumti’, 4/403-308

Thirdly:

The scholars have discussed in detail what should be done with an evildoer imam. It says in Fataawa al-Lajnah al-Daa’imah:

Based on this, if he is the imam of a mosque and he does not pay heed to advice, then he must be removed if possible and if that will not lead to fitnah (tribulation), otherwise those who are able to should pray behind someone else who is righteous, as a rebuke to him and a denunciation, so long as that will not lead to fitnah (tribulation).

If it is not possible to pray behind someone else, then it is prescribed to pray behind him, so as to preserve the interests of the jamaa’ah (group or congregation).

If there is the fear that praying behind someone else will provoke fitnah, then (the people) should pray behind him so as to ward off fitnah and so as to do the lesser of two evils.

From Fataawa al-Lajnah al-Daa’imah, 7/370

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


7924. Praying behind an imam who commits some sins

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind an imam who commits some sins

We have an Imam here in the mosque ... he shaves his beard partly ... that is, he is not completely clean shaven but he keeps a thin beard on his face and he is a hafiz ... the problem is that there are many people praying behind him who seem to b better to him in following the religion , even though they r not hafiz of the Qur'an ... question is does his bidah of keeping a thin beard only, invalidate his prayers, and as a consequence, the prayers of those praying behind him .... and secondly, even his prays r valid, should we strive to replace him with sumone who is better in following the religion, for example, sumone who does not shave or trim his beard , even if he is not a hafiz ...

please answer in detail with evidence from the Qur'an and Sunnah and please answer soon ... we r having a lot of problems in our mosque because of this issue ...some say that we must not pray behind him while others say that we must pray behind him.

Praise be to Allaah.

Firstly:

Shaving the beard in whole or in part is a sin which is not permissible to do. The prayer of one who commits a sin such as shaving the beard and the like is valid if he does it as prescribed by Allaah, according to scholarly consensus. The prayers of those who pray behind him, if he leads the prayer, are also valid, according to the more correct of the two scholarly opinions.

Tuhfat al-Ikhwaan, p. 114, by Shaykh ‘Abd al-‘Azeez ibn Baaz.

The fact that his leading of the prayer is valid is indicated by the fact that the Sahaabah (may Allaah be pleased with them) prayed behind unjust leaders and ruler. ‘Abd-Allaah ibn ‘Umar and Anas (may Allaah be pleased with him) prayed behind al-Hajjaaj al-Thaqafi. Al-Shaafa’i said: And he – meaning al-Hajjaaj – was bad enough (as an evildoer).

Once this is established, there is no point in saying, “I will not pray behind this imam.” Rather you should pray behind him if not doing so will lead to evil consequences, division or conflict, because conflict is worse.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If by not praying behind him the worshipper will miss out on Jumu’ah and prayers in congregation, then no one does that except an innovator who is differing from the Sahaabah (may Allaah be pleased with them). Similarly, if the imam has been appointed by those in authority and there is no shar’i purpose to be served by not praying behind him, then you should not refuse to pray behind him, rather it is better to pray behind him.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/388.

Al-Nawawi (may Allaah have mercy on him) said – concerning one who leads people in prayer when they do not like him: Our companions said: His leading the prayer is makrooh if they dislike him because of something that is condemned in sharee’ah, such as an oppressive ruler or one who attains the position of imam by force and does not deserve it, or one who does not take precautions to avoid naajis (impure) things… If no such thing applies then it is not makrooh. … Then he said: When we say that it is makrooh, that is limited to the imam; as for the members of the congregation who do not like him, it is not makrooh for them to pray behind him.

Al-Majmoo’, 4/172-173

Secondly:

With regard to replacing him, if you are able to replace him with another imam who is more religiously committed and doing so will not result in a greater evil, then it is better to do that, otherwise it is better to leave him.

The evidence that an imam who commits sin openly should not be allowed to lead the prayers is to be found in the report narrated by Abu Dawood (481), which says that a man led some people in prayer and he spat in the qiblah (of the mosque) when the Messenger of Allaah (peace and blessings of Allaah be upon him) was looking on. The Messenger of Allaah (peace and blessings of Allaah be upon him) said, when he had finished praying: “He should not lead you in prayer.” After that he wanted to lead them in prayer again, but they did not let him, and they told him what the Messenger of Allaah (peace and blessings of Allaah be upon him) had said. He mentioned that to the Messenger of Allaah (peace and blessings of Allaah be upon him) and he said: “Yes.” And I (the narrator) think that he said: “You have offended Allaah and His Messenger.” Classed as hasan by al-Albaani in Saheeh Abi Dawood.

This is so long as preventing him from leading the prayers will not lead to a greater evil; if that is the case, then you should pray behind him, and it is not permissible to refrain from praying in congregation because of the evildoing of the imam, as stated above.

Shaykh Ibn Baaz (may Allaah have mercy on him) said: If it is possible for a person to prevent a person who commits evil openly from leading the prayer, then he has to do that; but if he has been appointed by someone else and it is not possible to stop him leading the prayers or it is only possible to stop him by means of a greater evil that is more harmful than the evil of the imam who commits evil openly, then it is not permissible to ward off a lesser evil by means of a greater one. Islam came to achieve and complete what is in people’s best interests and to wipe out and reduce evil as much as possible.

Majmoo’ Fataawa al-Shaykh Ibn Baaz, 9/377

See also question no. 13465

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7925. Ruling on the imam saying to the congregation, “Pray Pray like a man bidding farewell”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on the imam saying to the congregation, “Pray Pray like a man bidding farewell”

What is the ruling on the imam saying, before the first takbeer of the prayer, “Focus your hearts on Allaah” and “Pray like a man bidding farewell”?.

Praise be to Allaah.

Firstly:

It is Sunnah for the imam to straighten the rows himself, or to tell the congregation to straighten the rows. A variety of expressions are narrated in the Sunnah, all of them telling the worshippers to straighten the rows, and warning them against doing otherwise. Among the phrases that have been narrated are: “Straighten the rows and stand close together” and “Straighten your rows, for straightening the rows is part of establishing prayer” and “Straighten your rows for straightening the rows is part of perfecting the prayer” and “Straighten the rows in prayer for straightening the rows is part of doing the prayer well” and “Stand straight and do not make the rows uneven, lest that that create disharmony amongst you” and “Straighten the rows and stand shoulder to shoulder and fill the gaps” – and other such phrases.

There is no need to say any of these or other phrases if the imam sees that the rows are straight.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

But if the imam turns round and sees that the rows are straight and solid (with no gaps), and the people are standing in straight rows, then it seems that he should not tell them to straighten the rows, because that has been done – unless he intends thereby to tell them to keep it like that – because these words have a meaning, they are not just words that are to be said for no purpose.

As’ilat al-baab il-Maftooh, no. 62.

We do not know of any phrase in the Sunnah with which the imam may encourage the worshippers to focus more in their prayer and focus their hearts on Allaah and the prayer, as if it were their last prayer and so on. If the imam always says that then there is the fear that it may come under the heading of bid’ah (innovation). There is nothing wrong with saying such things as a reminder but that should be done sometimes, not all the time and in every prayer.

We know of no basis for saying “Focus your hearts on Allaah”. With regard to the phrase “Pray like a man bidding farewell,” there is a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said this, but that was by way of general advice, not what the imam should say before saying the first takbeer of the prayer.

It was narrated that Abu Ayyoob said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “When you stand to pray, pray like a man bidding farewell. Do not say anything for which you will have to apologize. And give up hope for what other people have.”

Narrated by Ibn Maajah, 4171. Classed as saheeh by Shaykh al-Albaani in al-Silsilah al-Saheehah, 401.

And it was narrated that Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Pray like a man bidding farewell as if you can see Him, for although you cannot see Him, He sees you, and do not be concerned about what other people possess, then you will live a rich life. Beware of any action that requires an apology.”

Narrated by al-Bayhaqi in Kitaab al-Zuhd (The Book of Asceticism), 2/210.

It is saheeh because of the existence of corroborating reports, as Shaykh al-Albaani said in al-Silsilah al-Saheehah, 1914.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7926. The imam’s pronunciation is defective, and some of the members of the congregation are hiding the fact that they have more knowledge of Qur’aan

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

The imam’s pronunciation is defective, and some of the members of the congregation are hiding the fact that they have more knowledge of Qur’aan

Our imam substitutes some letters for others, and among us are those who recite well and have memorized a large portion of the Qur’aan. What is the ruling on the person described leading the prayers? What is the ruling on the member of the congregation who has memorized a lot and recites well, given that he has not clearly stated that he recites well and has memorized a great deal?.

Praise be to Allaah.

In the answer to question no. 50536 we have stated that the scholars differed concerning leading of the prayers by one whose pronunciation is defective (i.e., he substitutes some letters for others). The correct view is that his leading the prayers is valid, but it is better for the prayers to be led by one who recites correctly.

Shaykh Muhammad al-Saalih al-‘Uthaymeen said:

If an illiterate person who does not know al-Faatihah leads another illiterate person like him in prayer (illiterate here means one who does not know how to recite al-Faatihah properly), then his prayer is valid because they are equal in their shortcoming. If an illiterate person leads a literate person (i.e., one who can recite al-Faatihah properly) in prayer, then this is not valid. This is our madhhab.

The reason for that is that the person praying behind the imam is of a higher status than the imam, so how can one who is higher in status be led by one who is lower?

The second opinion – which is what was narrated from Ahmad – is that it is valid for an illiterate man to lead a literate man in prayer, but we should avoid that, because it involves going against the words of the Messenger (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one among them who has the most knowledge of Qur’aan.”

If he is able to correct it then his prayer is not valid.

i.e., if the illiterate man is able to correct faults in his recitation that alter the meaning, but he does not do so, then his prayer is not valid. If he is not able to do so then his prayer is valid, but it is not valid for him to lead anyone in prayer except others who are like him.

But the correct view is that it is valid for him to lead the prayers in this case, because he is excused, as he is unable to correct his recitation of al-Faatihah. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

In some remote regions there is no one who can recite al-Faatihah properly, so you may hear them saying ahdina (instead of ihdina = guide us), and they can only recite it in the manner to which they are accustomed, and are unable to correct the pronunciation. Their prayer is valid. But if a person is able to correct it and does not, then his prayer is not valid, if that changes the meaning.

Al-Sharh al-Mumti’, 4/248, 249

A person who cannot recite well should not be chosen to lead the prayer, even if he is hafiz (i.e., has memorized the entire Qur’aan). Rather the one who is chosen to lead the prayer should be one who can recite well and pronounce the letters properly, and also adhere to all the other rulings of prayer.

Shaykh Muhammad al-Saalih al-‘Uthaymeen (may Allaah have mercy on him) said:

The words “The one who is most entitled to lead the prayer is the one who has most knowledge of Qur’aan and knows the fiqh of prayer” – does “the one who has most knowledge of Qur’aan” mean the one who recites it in the best manner and recites perfectly, pronouncing each letter properly, or does it mean the one who has memorized the most Qur’aan?

The answer is that what is meant is the one who recites in the best manner, with proper tajweed. This does not mean the tajweed that is known nowadays… It is not essential to recite Qur’aan with ghunnah and maddaad or to have a beautiful voice. The more beautiful the voice, the better, but it is not essential.

The phrase “and knows the fiqh of prayer” means: he understands the fiqh of prayer so that if some situation arises during the prayer, such as sahw (forgetting something), he can apply the rulings of sharee’ah.

This has to do with choosing someone to lead the prayers, i.e., if there is a group or congregation and they want to choose one of their number to lead them in prayer. But if the mosque has a regular imam, then he is more entitled in every case, so long as there is no reason why he should not lead them.

Al-Sharh al-Mumti’, 4/205, 206.

Secondly:

The one who recites well should not hide the fact and let one who does not recite well lead the prayer, because this is going against the words of the Prophet (peace and blessings of Allaah be upon him): “The people should be led in prayer by the one among them who has most knowledge of the Book of Allaah…” Narrated by Muslim, 673.

With regard to the words “the people should be led in prayer”, al-Teebi said: This is a command, i.e., let them be led in prayer…

Al-Haafiz said in al-Fath:

It is obvious that choosing the one who has most knowledge of Qur’aan to lead the prayer applies only if he also knows what must be known with regard to prayer. If he is ignorant of that then he should not be appointed to lead the prayer, according to scholarly consensus.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7927. Should the person praying behind the imam say Sami’a Allaahu liman hamidah when rising from bowing?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Should the person praying behind the imam say Sami’a Allaahu liman hamidah when rising from bowing?

I read in a flyer that when finishing bowing, the imam and the one who is praying behind him should both say “Sami’a Allaahu liman hamidah (Allaah hears the one who praises Him)” then after that those who are praying behind the imam should say “Allaahumma Rabbana laka’l-hamd (O Allaah, our Lord, to You be praise).” This is different from what we grew up with, which is that the imam only should say “Sami’a Allaahu liman hamidah,” and those who are praying behind him should respond: “Allahummah Rabbana laka’l-hamd.”

Please advise us, may Allaah reward you.

Praise be to Allaah.

Firstly:

Tasmee’ (saying Sami’a Allaahu liman hamidah) when rising from bowing and tahmeed (praising Allaah by saying Allaahumma Rabbana wa laka’l-hamd) when standing up straight are Sunnah and are mustahabb according to the majority of scholars. The Hanbalis are of the view that they are obligatory, and the correct view is that they are obligatory.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ (3/433):

The evidence for that (i.e., that it is obligatory) is as follows:

1 – The Messenger (peace and blessings of Allaah be upon him) adhered to that and did not neglect to say Sami’a Allaahu liman hamidah in all situations.

2 – It is the signal for moving from bowing to standing.

3 – The Prophet (peace and blessings of Allaah be upon him) said: “When he says Sami’ah Allaahu liman hamidah, say Rabbana wa laka’l-hamd.”

End quote.

We have listed tasmee’ and tahmeed as being among the obligatory parts of prayer in question no. 65847.

Secondly:

The fuqaha’ are unanimously agreed that the person who is praying alone should say both tasmee’ and tahmeed. So he should say Sami’a Allaahu liman hamidah when he rises from bowing and when he has stood up straight he should say Rabbana wa laka’l-hamd.

This unanimous agreement was narrated by al-Tahhaawi in Sharh Ma’aani al-Athaar (1/240) and Ibn ‘Abd al-Barr in al-Istidhkaar (2/178).

But in al-Mughni (1/548) there is something which indicates that there is a difference of opinion on this matter. But they differed as to what is prescribed for the imam and for the one praying behind the imam.

In the case of the imam:

The Hanafis and Maalikis are of the view that he should say tasmee’ only, and it is not Sunnah for him to say Rabbana laka’l-hamd. The Shaafa’is and Hanbalis are of the view that the imam should say both tasmee’ and tahmeed.

The more correct view is the latter one, because it was narrated that Abu Hurayrah (may Allaah be pleased with him) said: “When the Messenger of Allaah (peace and blessings of Allaah be upon him) said Sami’a Allaahu liman hamidah, he would say Allaahumma Rabbana wa laka’l-hamd.”

Narrated by al-Bukhaari (795) and Muslim (392).

Al-Haafiz ibn Hajar stated that the fact that it is mustahabb for the imam to say tahmeed may be understood from this hadeeth and others.

See: Fath al-Baari (2/367).

In the case of the one who is praying behind the imam:

The majority of scholars, Hanafi, Maaliki and Hanbali, are of the view that the person praying behind the imam should limit himself to the tahmeed only, and he should not say Sami’a Allaahu liman hamidah.

The Shaafa’is and Zaahiris (literalists) disagreed with them and said that it is mustahabb for the person praying behind the imam to say both the tasmee’ and the tahmeed. This is the view favoured by al-Albaani in Sifat al-Salaah (135). For more information on their evidence please see the essay by al-Suyooti in al-Haawi li’l-Fataawa (1/35).

The more correct view – and Allaah knows best – is that of the majority.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Liqa’ al-Baab il-Maftooh (1/320):

When the imam says Sami’a Allaahu liman hamidah, the one who is praying behind him should not say Sami’a Allaahu liman hamidah, because the Prophet (peace and blessings of Allaah be upon him) said: “The imam is appointed to be followed, so when he says takbeer, then say takbeer, when he bows, then bow, when he prostrates, then prostrate, and when he says Sami’a Allaahu liman hamidah, then say Rabbana wa laka’l-hamd.”

He said, “When he says takbeer, then say takbeer,” and “when he says Sami’a Allaahu liman hamidah, then say Rabbana wa laka’l-hamd”. Thus the Prophet (peace and blessings of Allaah be upon him) differentiated between the takbeer and the tasmee’. With regard to the takbeer, we say what he says, but with regard to the tasmee’ we do not say what he says, because his words “when he says Sami’a Allaahu liman hamidah, then say Rabbana wa laka’l-hamd” are tantamount to saying: when he says Sami’a Allaahu liman hamidah, do not say Sami’a Allaahu liman hamidah, rather say Rabbana wa laka’l-hamd. This is based on the context of the hadeeth in which he says, “When he says takbeer, then say takbeer.” As for those scholars who say that he should say Sami’a Allaahu liman hamidah and Rabbana wa laka’l-hamd, this is a weak argument. No opinion should be accepted in all cases or rejected in all cases until it is measured against the Qur’aan and Sunnah. When we measure it against the Sunnah we see that it is as you heard. End quote.

See: al-Mughni (1/548), al-Umm (1/136), al-Muhalla (1/35), al-Mawsoo’ah al-Fiqhiyyah (27/93-94).

Thus it will be clear to you that there is a difference of opinion among the scholars concerning this issue, and it is not strange that some flyers will state the view of some of the scholars.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


7928. Praying behind ibaadis and innovators

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Praying behind ibaadis and innovators

What is your opinion on the Ibaadi sect? Is it true that Ibn Baaz (may Allaah have mercy on him) described this sect as kaafirs? Here in our mosque in America there are different groups such as Zaydis and Shi’ah. Can we allow any of them to lead the prayers and we pray behind him, or should only Sunnis lead the prayers?.

Praise be to Allaah.

The Ibaadis are one of the misguided groups, as it says in the Fatwa of the Standing Committee, no. 6935, which says:

Question: Is the Ibaadi sect regarded as one of the misguided sects of the Khaarijis, and is it permissible to pray behind them?

The Committee answered as follows:

The Ibaadis are one of the misguided sects because of their aggression and rebellion against ‘Uthmaan ibn ‘Affaan and ‘Ali (may Allaah be pleased with them both), and it is not permissible to pray behind them.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas.

For more information on the Ibaadis please see question no. (11529)

We cannot find any statement by Shaykh Ibn Baaz to the effect that this group are kaafirs.

See the ruling on praying behind a Shi’i in the answer to question no. 20093.

It is not permissible to allow the followers of innovation that constitutes kufr to lead the prayers, because prayers offered behind them are not valid according to a number of scholars, and because they deserve to be forsaken and rebuked, not put forward for positions of leadership, and because allowing them to lead the prayer may lead to the ignorant being deceived by them.

Innovations that constitute kufr include such things as saying that the Qur’aan is created, denying that the believers will see their Lord in Paradise, saying that those who commit major sins are kaafirs or will abide in Hell for eternity, denouncing Abu Bakr and ‘Umar (may Allaah be pleased with them) as kaafirs, saying that the Qur’aan has been altered, claiming that the imams have knowledge of the unseen, seeking the help of the dead, and other forms of kufr and shirk.

This is contrast to one who follows an innovation that does not constitute kufr; prayer offered behind such a person is valid.

The following question was mentioned in Fataawa al-Lajnah al-Daa’imah (7/364):

Is it permissible to pray behind an imam who follows innovation?

The Committee replied:

Whoever can find an imam who does not follow innovation, let him pray behind him and not the one who follows innovation. Whoever cannot find anyone but the one who follows innovation, let him advise him in the hope that he will give up the bid’ah (innovation). If he does not accept that and his innovation involves shirk – such as one who seeks the help of the dead or prays to them instead of Allaah or offers sacrifices to them – then you should not pray behind him because he is a kaafir and his prayer is invalid, and it is not proper to make him an imam. If his bid’ah does not constitute kufr, such as speaking the intention out loud, then his prayer and the prayer of those who pray behind him is still valid.

And Allaah is the Source of strength.

Standing Committee for Academic Research and Issuing Fatwas.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7929. Ruling on a woman leading men in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Ruling on a woman leading men in prayer

What is the ruling on a woman leading men in Jumu’ah and other prayers?.

Praise be to Allaah.

Firstly:

Allaah has singled out men for some virtues and rulings, and He has singled out women for other virtues and rulings. It is not permissible for any man to wish for that which has been granted to women only, nor is it permissible for any woman to wish for that which has been granted to men. This kind of wishing is tantamount to objecting to the laws and rulings of Allaah.

Allaah says (interpretation of the meaning):

“And wish not for the things in which Allaah has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allaah of His Bounty. Surely, Allaah is Ever All-Knower of everything”

[al-Nisa’ 4:32]

al-Sa’di (may Allaah have mercy on him) said:

Allaah forbids the believers to wish for that with which Allaah has favoured others, whether that is in things that are possible or things that are impossible. Women should not wish for the things that have been bestowed uniquely upon men, by which Allaah has favoured them over women, and no poor person or person who has shortcomings should merely wish for the position of one who is rich or perfect, because this is the essence of destructive envy (hasad)… and because that implies displeasure with the decree of Allaah. End quote.

One of the things for which Allaah has singled out men is that the acts of worship which require physical strength, such as jihad, or require a position of leadership such as leading the prayers, etc., are only for men, and women have nothing to do with them.

This is indicated by a great deal of evidence, such as the following:

1 – Allaah says (interpretation of the meaning):

“Men are the protectors and maintainers of women, because Allaah has made one of them to excel the other, and because they spend (to support them) from their means”

[al-Nisa’ 4:34]

al-Shaafa’i said in al-Umm (1/191):

If a woman leads men, women and boys in prayer, then the prayer of the women is valid and the prayer of the men and boys is invalid, because Allaah has given men the role of protectors and maintainers of women, and He has not allowed them to be in charge, so it is not permissible for a woman to lead a man in prayer under any circumstances, ever. End quote.

Al-Sa’di (may Allaah have mercy on him) said:

Men have been favoured over women in numerous ways, such as the fact that positions of leadership and Prophethood are limited to men only, and many acts of worship, such as jihad and leading the Eid prayers and Jumu’ah prayers, are for men only, and Allaah has favoured them with intellect, wisdom, patience and toughness which women do not share. End quote.

2 – Allaah says (interpretation of the meaning):

“And they (women) have rights (over their husbands as regards living expenses) similar (to those of their husbands) over them (as regards obedience and respect) to what is reasonable, but men have a degree (of responsibility) over them. And Allaah is All-Mighty, All-Wise”

[al-Baqarah 2:228]

al-Sa’di (may Allaah have mercy on him) said:

“but men have a degree over them” means higher status and leadership, and more rights over them, as Allaah says, “Men are the protectors and maintainers of women”. The position of Prophet and judge, leading the prayers and leading the state, and all positions of authority, are restricted to men. End quote.

3 – al-Bukhaari (4425) narrated that Abu Bakrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No people will ever succeed who appoint a woman as their leader.”

This hadeeth indicates that it is not permissible for a woman to hold a position of public authority, and leading the prayers is a position of public authority.

4 – Abu Dawood (576) and Ahmad (5445) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Do not prevent your women from attending the mosques, although their houses are better for them.” Classed as saheeh by al-Albaani in Sunan Abi Dawood.

It says in ‘Awn al-Ma’bood:

“although their houses are better for them” means: their praying in their houses is better for them than their praying in the mosques, if only they knew, but they do not know that, and they ask for permission to go out to the mosques, because they think that the reward for them in the mosque is greater. The reason why their praying at home is better is that there is no danger of fitnah. That was confirmed after women began to wear adornments. End quote.

5 – Muslim (440) narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The best rows for men are those are the front and the worst are those at the back, and the best rows for women are those at the back and the worst are those at the front.”

Al-Nawawi said:

The phrase “the rows for men” is to be understood in general terms as meaning that the best of them are those that are at the front, and the worst are those at the back, and that is always the case. As for the rows for women, what is meant in this hadeeth is the rows of women who are praying with men. But if women are praying on their own and not with men, then they are like men and the best rows are those at the front and the worst are those at the back. What is meant by the worst rows for both men and women is that they bring less reward, are lower in status and are further removed from what is required by sharee’ah. And the best rows are the opposite of that. The virtue of the last row for women who are praying with men is that they are farther away from mixing with men or seeing them or becoming attracted to them when seeing their movements or hearing their words and so on. The first rows are condemned for the opposite of that. And Allaah knows best. End quote.

If a woman is enjoined to pray in her house and keep away from men, and the worst rows for women are the front rows, because they are closer to the men, then how can it be befitting for Islam to allow a woman to pray as an imam, leading men in prayer, when it enjoins her to keep away from men?

6 – al-Bukhaari (684) and Muslim (421) narrated from Sahl ibn Sa’d al-Saa’idi that the Messenger of Allaah (peace and blessings of Allaah be upon him) said, “Whoever notices anything amiss during the prayer, let him say tasbeeh, for if he does so it will be noticed; and clapping is only for women.”

al-Haafiz said:

It is as if women are not allowed to say tasbeeh because they are enjoined to keep their voices low in prayer at all times, because of the fear of fitnah. End quote.

If women are forbidden to alert the imam by speaking if he makes a mistake, and should clap instead, so that they will not raise their voice in the presence of men, then how can it be allowed for a woman to lead them in prayer and deliver a khutbah to them?

7 – Muslim (658) narrated from Anas ibn Maalik that he prayed behind the Messenger (peace and blessings of Allaah be upon him) and with him was his grandmother and an orphan. He said: The orphan and I stood in a row behind him, and the old woman stood behind us.

Al-Haafiz said:

This shows that a woman should not stand in a row with a man. The basic reason is that there is the fear of fitnah because of her. End quote.

If a woman should stand on her own behind the rows, and not stand in the same row as the men, how can she stand in front of them and lead them in prayer?

It says in ‘Awn al-Ma’bood:

This indicates that it is not permissible for a woman to lead men in prayer, because if she is not allowed to stand in the same row as them, it is less likely that she should be allowed to stand in front of them. End quote.

8 – According to the actions of the Muslims throughout fourteen hundred years, no woman should be allowed to men in prayer.

Badaa’i’ al-Sanaa’i’, 2/289

Whoever goes against this is following a path other than that of the believers. Allaah says (interpretation of the meaning):

“And whoever contradicts and opposes the Messenger (Muhammad) after the right path has been shown clearly to him, and follows other than the believers’ way, We shall keep him in the path he has chosen, and burn him in Hell — what an evil destination!”

[al-Nisa’ 4:115]

There follow some comments of the scholars:

It says in al-Mawsoo’ah al-Fiqhiyyah (6/205):

In order to lead men in prayers, it is essential that the imam be a male; it is not valid for a woman to lead men in prayers. The fuqaha’ are unanimously agreed on this matter. End quote.

Ibn Hazm said in Maraatib al-Ijmaa’, p. 27

They are unanimously agreed that a woman should not lead men in prayer when they know that she is a woman. If they do that then their prayer is invalid, according to scholarly consensus. End quote.

It says in al-Muhalla (2/167):

It is not permissible for a woman to lead a man or men in prayer. There is no difference of scholarly opinion on this point. Moreover the text states that a woman invalidates a man’s prayer if she walks in front of him… The ruling of the Prophet (peace and blessings of Allaah be upon him) is that she should definitely stand behind the man in prayer, and the imam must stand in front of the congregation or with one who is praying with him in the same row… From these texts it may be established that it is definitely invalid for a woman to lead a man or men in prayer. End quote.

Al-Nawawi (4/152) said in al-Majmoo (4/152):

Our companions are agreed that it is not permissible for an adult man or a boy to pray behind a woman… the prohibition on a woman leading men in prayer applies equally to obligatory prayers, Taraweeh and all supererogatory prayers. This is our view and the view of all the scholars from the earlier and later generations – may Allaah have mercy on them. Al-Bayhaqi narrated this from the seven fuqaha’, the Taabi’i fuqaha’ of Madeenah. It is also the view of Maalik, Abu Haneefah, Sufyaan, Ahmad and Dawood….

Moreover if a woman leads a man or men in prayer, the men’s prayer is invalid, but her prayer and the prayer of any women who pray behind her is valid in all prayers, except if she leads them in Jumu’ah prayer, in which case there are two views, the most sound of which is that her prayer does not count. The second view is that it does count and it takes the place of Zuhr. This is the view of Shaykh Abu Haamid, but it does not amount to anything. And Allaah knows best.

In al-Insaaf (2/265) it says:

“ A woman’s leading a man in prayer is not valid” –

This is our view in general – meaning the madhhab of Imam Ahmad – it says in al-Mustaw’ib: This is the correct view. End quote.

The Maaliki view concerning this matter is the strictest of all. They do not allow a woman to lead even other women in prayer, and they regard maleness as an essential condition for leading the prayer in all cases. In al-Fawaakih al-Dawaani it says (1/204):

Note that there are conditions for leading the prayer to be valid and complete. The conditions of it being valid are thirteen, the first of which is being male; it is not valid for a woman or an effeminate man to lead the prayer. The prayer of the one who prays behind a woman is invalid but not the prayer of the female who led the prayer. End quote.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked about a man who prayed ‘Asr behind his wife. He replied:

It is not permissible for a woman to lead a man in prayer and his prayer offered behind her is not valid, because of a great deal of evidence to that effect, and the man mentioned must repeat his prayer.”

Majmoo’ Fataawa Ibn Baaz, 12/130

Secondly:

With regard to the evidence presented by those who refer to the reports which say that the Prophet (peace and blessings of Allaah be upon him) gave Umm Waraqah permission to led her household in prayer (narrated by Abu Dawood, 591), they say that she used to lead the people of her house in prayer, among whom were men and boys. The scholars have given several answers to that:

1- The hadeeth is da’eef (weak).

Al-Haafiz said in al-Talkhees (p. 121): Its isnaad includes ‘Abd al-Rahmaan ibn Khallaad who is unknown. End quote.

It says in al-Muntaqa Sharh al-Muwatta’:

This hadeeth is one to which no attention should be paid. End quote.

2- Even if the hadeeth is saheeh, what it means is that she used to lead the women of her household in prayer.

3- That was something that applied only to Umm Waraqah, and it is not prescribed for anyone else.

4- Some scholars quote it as evidence that a woman may lead a man in prayer, but only in cases of necessity, and what is meant by necessity is when there is no man who can recite al-Faatihah properly. Haashiyat Ibn Qaasim, 2/313

See al-Mughni. 3/33.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7930. When should the one who is praying behind the imam bow? When the imam says takbeer, or straight after the takbeer, or when?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

When should the one who is praying behind the imam bow? When the imam says takbeer, or straight after the takbeer, or when?

When we are praying behind the imam, when should we start to bow? Should we bow when we hear the imam say Allaahu akbar or during that or after he has finished saying it?.

Praise be to Allaah.

What is prescribed for the one who is praying behind the imam is to follow his imam, not to do anything before him or at the same time as him, or to delay doing it. Rather he should do things straight after his imam does them.

This is indicated by the report narrated by al-Bukhaari (378) and Muslim (417), from the hadeeth of Anas ibn Maalik and Abu Hurayrah (may Allaah be pleased with them), according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “The imam is only appointed to be followed, so when he says takbeer, then say takbeer; when he bows, then bow (and do not bow until he bows); when he says Sami’a Allaahu liman hamidah, then say Allaahumma rabbana laka’l-hamd. If he prays standing, then pray standing.” The phrase in brackets was added in the version narrated by Abu Dawood (603).

The words of the Prophet (peace and blessings of Allaah be upon him): “when he bows, then bow and do not bow until he bows”, and the same with regard to prostration, indicate that the person who is praying behind the imam should not start to move to the next part of the prayer until after the imam has done it. So he should not bow until the imam bows, and he should not prostrate until the imam prostrates. This is stated clearly in the hadeeth of al-Bara’ ibn ‘Aazib (may Allaah be pleased with him) who said: When the Messenger of Allaah (S) said “Sami’a Allaahu liman hamidah,” no one of us would bend his back until the Messenger of Allaah (S) had gone down in prostration, then we would go down in prostration after him. Narrated by al-Bukhaari (811)and Muslim (474).

Al-Nawawi said in Sharh Muslim: This hadeeth shows that this is one of the etiquettes of prayer and it is Sunnah for the one who is praying behind the imam not to start going down (for prostration) until the imam has placed his forehead on the ground. End quote.

Based on this, what is prescribed for the one who is praying behind the imam is to follow his imam straight after he has moved to the next part of the prayer. So what counts is the action of the imam, not his takbeer. This applies to those who can see the imam. As for the members of the congregation who cannot see him, then they should follow his words, and they should start to move to the next part of the prayer after the imam finishes saying the takbeer. See also the answer to question no. 33790.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7931. He joined the congregation to pray Maghrib, and did not realize that the imaam was praying ‘Ishaa’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

He joined the congregation to pray Maghrib, and did not realize that the imaam was praying ‘Ishaa’

Assalaamu 'alaykum wa rahmatu 'Llahi wa barakatuh

I prayed in congregation with the intention of making maghrib prayer; however, the congregation was praying the ishaa prayer because the imaam combined the two prayers. I didn't realise this until everyone stood for the forth rakat. How should I have corrected my salat ?

Jazzakallahu Khayrun

Praise be to Allaah.

Praise be to Allaah. If a person joins the imaam whilst he is praying ‘Ishaa’, but he has missed Maghrib for some legitimate reason, such as travelling, etc., then he should pray Maghrib even if the imaam is praying ‘Ishaa’, because the prayers have to be kept in the proper order. This is what the Prophet (peace and blessings of Allaah be upon him) did during the campaign of al-Khandaq. Jaabir ibn ‘Abd-Allaah said: ‘Umar came on the day of al-Khandaq cursing the kuffaar of Quraysh and saying, ‘O Messenger of Allaah, I did not pray ‘Asr until the sun was almost setting.’ The Prophet (peace and blessings of Allaah be upon him) said, ‘By Allaah, I have not prayed it yet either.’ So he went down to But-haan [the name of a valley], did wudoo’ and prayed ‘Asr after the sun had set, then he prayed Maghrib.” (Reported by al-Bukhaari, 893)

Al-Haafiz ibn Hajar said in al-Fath: “This hadeeth teaches us how to make up missed prayers in order, and most scholars agree that this [keeping prayers in order] is obligatory.”

Al-Bukhaari included this hadeeth in a chapter entitled Baab Qada’ al-Salawaat al-Oolaa fa’l-Oolaa (Chapter on making up prayers in order).

In the case mentioned in the question, it is permissible for you to pray Maghrib behind an imaam who is praying ‘Ishaa’, but when he gets up for the fourth rak’ah, you should remain sitting and recite the Tashahhud, and it is better to wait until he sits and says the Tasleem, so that you say the Tasleem with him. Then you should go ahead and pray ‘Ishaa’. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7932. Janaazah (funeral) prayer behind a Qadiani (Ahmadi)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Janaazah (funeral) prayer behind a Qadiani (Ahmadi)

Assalaamu 'Alaikum,

I attended a funeral today for my wife's aunt. After the janazah prayer, I found out that the person performing the janazah prayer was not muslim. He was an Ahmadi belonging to the sect who says Mirza Gulam was a prophet. I personally feel that the janazah was not valid, but there were a lot of muslims in the congregation, who paid little attention to the fact that the leader was not muslim. Should my family and I re-pray the janazah?

Praise be to Allaah.

Yes, you have to repeat the funeral prayer, because this imaam behind whom you prayed is a believer in a kaafir doctrine which puts him beyond the pale of Islam. We ask Allaah to show mercy to your deceased loved one..

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7933. A man leading his wife in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

A man leading his wife in prayer

Is it ok for a wife to pray in the house behind her husband while he leeds the prayer?

Can you please give me any hadiths or ayats supporting this?

Praise be to Allaah.

If a woman prays in jamaa’ah (congregation) behind her husband, he should stand in one row and she should stand in another behind him. Ibn Rushd (may Allaah have mercy on him) said in Bidaayah al-Mujtahid, 1/361):

‘I do not know of any difference of opinion about the Sunnah that a woman should stand behind the man or men, if there is another man besides the imaam, or behind the imaam if she is alone. This is known from the hadeeth of Anas which was reported by al-Bukhaari, in which he said that the Prophet (peace and blessings of Allaah be upon him) led him and his mother and maternal aunt in prayer: “He made me stand on his right, and made the woman stand behind us.” This was also reported by Maalik, according to whom he said: “I and the orphan stood behind him (peace and blessings of Allaah be upon him), and the old woman stood behind us.”’

Elsewhere he said: ‘There is no difference of opinion regarding the fact that a woman on her own should pray behind the imaam, and that if there is another man present, he should stand beside the imaam and the woman should stand behind him.”

This is the opinion of all four Imaams. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7934. Stopping opening du’aa’ to listen to the imaam’s recitation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Stopping opening du’aa’ to listen to the imaam’s recitation

Sometimes when I pray behind the Imam, the Imam will start reading the fatihah almost immediately. Should I finish the opening du'a, or stop and listen to the Imam's recitation?

What you should do is listen to the imaam’s recitation, because Allaah says (interpretation of the meaning): “So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy.” [al-A’raaf 7:204].

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7935. There is nothing wrong with the imaam reading from the Mus-haf* (held in his hands) whilst praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

There is nothing wrong with the imaam reading from the Mus-haf* (held in his hands) whilst praying

Assalamu-'alayka

I was wondering about praying salah while reading the qur’aan (the book in your hands). We have a congregation here and no body has memorized the full Qur’aan in our community. So, instead, the imam is reading the qur’aan in his hands during Taraweeh. I heard that this is haraam according to some Hanafi Jurists, and might be makrooh according to others. Sould we just pray the salah with what we know (have memorized)? Please respond urgently to this question, and translate it to English soon also, inshaa-Allaah.

Barakallaahu feek.

Praise be to Allaah.

Al-Bukhaari (may Allaah have mercy on him) said in his Saheeh:

“Chapter on a slave or freed slave leading the prayer: ‘Aa’ishah used to be led in prayer by her slave Dhakwaan whilst he was holding the Mus-haf.” (Saheeh al-Bukhaari, Kitaab al-Adhaan).

Ibn Hijr (may Allaah have mercy on him) said in Fath al-Baari Sharh ‘ala Saheeh al-Bukhaari (his commentary on Saheeh al-Bukhaari): “The phrase ‘ ‘Aa’ishah used to be…’ Abu Dawood completed the chain of narration in Kitaab al-Masaahif, via Ayyoob from Ibn Abi Maleekah, who said that ‘Aa’ishah used to be led in prayer by her slave Dhakwaan whilst he was holding the Mus-haf (the Qur’aan). The chain of narration was also completed by Ibn Abi Shaybah, who said: Wakee’ told us from Hishaam ibn ‘Urwah from Abu Bakr ibn Abi Maleekah that ‘Aa’ishah freed a slave she owned… he used to lead her in prayer during Ramadaan, holding the Mus-haf.”

If the imaam or a person who is praying alone recites from memory, this is better, but if he reads from the Mus-haf, there is nothing wrong with it. And Allaah knows best.

* (Translator’s note) Mus-haf: a written or printed copy of the Qur’aan.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7936. Advice to an imaam who shaves his beard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Advice to an imaam who shaves his beard

In our centre we pray salat'u tarewea but one of the boy's who actas a Immam used to trim his beard inspite that he is good reciter of quran and also has a good voice.

1. The question is shall we allow him to act as imam beside that there is the altenative of boys who can act as imam.

2. My wife is preganent in our second months she can only fast few days what shall I do to rectify her due days which she didn't fast.

Praise be to Allaah.

If your imaam shaves his beard, then you should advise him to let it grow, in adherence to the Sunnah of the Prophet (peace and blessings of Allaah be upon him). If he refuses, then ask someone else who can recite Qur'aan well, even if he has not memorized as much or does not have as beautiful a voice. If you cannot find anyone but this man who can recite well, then let him lead the prayers, but keep advising him. May Allaah guide him to follow the sunnah and become a leader who sets the right example.

One of the scholars was asked the following question: We are led in prayer by a man who shaves his beard. Are we permitted to pray behind him or not?

He answered: If this man who shaves his beard is the official permanent imaam in a mosque, you should try to replace him with someone better, and look for someone who is righteous and qualified, and free of this sin, who could be appointed as the imaam. If he is an imaam who always leads the prayers in an office or school, leading zuhr prayers during work hours, then first of all you should advise him of how abhorrent his action is. If he then persists, then try to find someone else who does not have this fault, even if he is less skilled in recitation. But if this is a situation where he is leading the prayers only once, then there is nothing wrong with praying behind him if he goes forward to lead the prayer and you cannot find anyone better than him. In general, such a prayer should be good enough, in sha Allaah, but you should know that you have to advise him and every other Muslim who falls into the error of committing this sin or others.

And Allaah knows best. (Fataawa Islaamiyyah, 1/393)

A pregnant woman is excused from fasting, and all she has to do is make up the fast later on. See the book titled "70 Issues Relating to Fasting" under the topic of "Women's fasting," page 34 (Section 17 in English Translation), first paragraph.

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7937. One praying behind the imam misses a rukn (obligatory part) of the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

One praying behind the imam misses a rukn (obligatory part) of the prayer

What should one do if one is praying behind an imam and one misses one of the obligatory parts (arkaan)of the prayer?

If someone is praying in a congregation and the loud speaker stops working or the person is drowsy, and he lags behind the Imam by one or more obligatory acts (arkaan) of prayer (i.e., the Imam performed it and he could not because of not hearing the Imam’s voice), then when he returns to consciousness or the sound of the speaker returns back, he should complete the missed obligatory acts and then continue with the Imam. This situation has many cases. Take for example the following case: the Imam recited a verse that contains the word of prostration (sajdah) and the people misunderstood it to be an actual verse of prostration while in reality it is not, so when the Imam says takbeer for ruku‘ at the end of the verse and performs ruku‘, some of the followers (especially those towards the rear of the rows) take it to be the takbeer for the prostration of recital, thus going into prostration. When the Imam stands up from the ruku‘ saying “sami‘a Allahu li man hamidah”, they return back (stand up) from their prostration. Thus, they missed the act of ruku‘ and standing up from it. So it is incumbent on them to complete what they missed and then catch up with the Imam. This is because they did not do it intentionally. However, for the one who intentionally lags behind the Imam (e.g., someone who prolongs his prostration to make a long supplication such that he misses the obligatory act which is after the prostration) the majority of the scholars say that the prayer of someone who misses two consecutive obligatory acts of prayer without a valid excuse, is void and he is sinful.1 However, in principle the Imam must be followed as said by the Prophet (peace be upon him):

The Imam is selected to be followed; the, do not differ with him. When he makes the takbeer, make the takbeer, when he goes into ruku‘, make ruku‘. When he says “samia‘ Allahu li man hamidah” (Allah hears he who praises Him), say “Rabbanaa lakal Hamd” (O our Lord! To You belongs the Praise). When he goes into sajdah, make sajdah. If he prays sitting, then all should be sitting.

(Sahih Al-Bukhari, No. 689)

Kashshaf Al-Qanna‘ 1/467; Al-Mausu‘ah Al-Fiqhiyyah 6/29.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7938. Imam nullifies his ablution during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 10. Leading Prayer ››

Imam nullifies his ablution during prayer

What happens if the Imam nullifies his ablution during the prayer? Or what if he suddenly recalls that he in fact was not in a state of wudu’ in the first place? What should he do? Is the prayer of the people praying behind him still valid or do they need to make up all or part of it?

If the Imam enters the state that nullifies his ablution or prayer, or remembers during the prayer that he did not perform ablution, then he should come out from prayer and appoint someone from the attendees who can lead them to completion. This has been narrated from ‘Umar, ‘Ali, ‘Alqamah and ‘Ataa’. If he did not appoint anyone and the people prayed individually, this would be acceptable, and this is the opinion taken by Imam Al-Shafi‘i. If he elected someone and advanced him to lead them, that is also permitted. The evidence for this is what has been narrated regarding ‘Umar (may Allah be pleased with him) when he was stabbed. He took Abdur Rahman bin ‘Auf who led the prayer to completion.1

And the reason for this deduction is that ‘Umar did so in the presence of a number of Companions and others and no one opposed this act, so it became a consensus (ijma‘).2

If the Imam remembers that he is not in a state of purity, he should indicate to the followers to remain as they are and purify himself and come back to lead them. The evidence for this is the following narration of Abu Dawud from Abu Bakrah:

The Prophet (sallallaahu ‘alayhi wa sallam) entered into the Fajr prayer and indicated to the people that they should stay in their places. Then he came back to lead them and water was dripping from his head.

(Sunan Abi Dawud, No. 233; Sahih Sunan Abi Dawud, 1/45)

Commenting on this hadith, Imam Al-Khatabi says:

In this hadith there is an evidence that if one is leading the people in prayer while in a state of impurity and the people do no know of it, then their prayer is unaffected and there is no need for them to repeat it. But the Imam has to repeat his prayer.3

If one is praying (either as Imam or follower or individually) and recalls that he had wiped over his socks during wudu’ while the duration of wiping had expired, he should terminate his prayer because his ablution is incorrect. This is what has been quoted from Imams Ahmad and Al-Shafi‘i.4

Sahih Al-Bukhari/Fath Al-Bari, 7/60.

2 Ahkam Al-Imamah by Al-Muneef, 234, 1st Edition.

3 Ma‘alim As-Sunan by Al-Khatabi (Collected by Al-Da‘as) 1/159.

4 Al-Mughni, 2/505.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


11. Making Up Missed Prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7939. He used not to do ghusl for janaabah out of ignorance; should he make up the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He used not to do ghusl for janaabah out of ignorance; should he make up the prayers?

When I was in the first year of middle school, one of my relatives told me about madhiy and told me that it is what comes out with desire. When I reached the third year of middle school, I took a lesson about madhiy and how to purify oneself from it. After that, every time I became junub I would wash my penis and do wudoo’ for prayer, because I did not know that it was maniy. When I learned the ruling nearly three years later, I was upset about the prayers that I offered (when I was junub). Do I have to repeat them because of my misunderstanding?.

Praise be to Allaah.

The difference between madhiy and maniy is well known. For more information please see the answer to question no. 2458. What the Muslim is required to do is learn what he needs to know in order for his belief, worship and dealings with others to be sound.

If a person offers many prayers without having purified himself correctly, because he was unaware that purification was obligatory, he does not have to repeat them, according to the correct opinion.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said:

Based on this, if a person did not purify himself as prescribed in sharee’ah because the text had not reached him, such as if he ate camel meat and did not do wudoo’, then the text reached him and he came to know that it is obligatory to do wudoo’ after eating camel meat, or if he prayed in a camel pen then the text reached him (which says that it is not allowed to pray in camel pens), does he have to repeat the past prayers? There are two opinions, both of which were narrated from Ahmad.

A similar case is if a man touches his penis and prays, then he finds out that the one who touches his penis has to do wudoo’.

The correct view in all these cases is that he does not have to repeat the prayers, because Allaah has forgiven things done by mistake or out of forgetfulness, and because He says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15].

If a person has not heard of the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning a particular matter, then the obligation is not confirmed in his case. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray and ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly he did not tell Abu Dharr to repeat the prayers when he was junub and did not pray for several days. And he did not tell those of his companions who had eaten until they could distinguish the white thread from the black thread to make up their fasts, and he did not tell those who had prayed facing Bayt al-Maqdis (Jerusalem) before news of the abrogation reached them to make up those prayers.

A similar case is that of the woman who was suffering from istihaadah (non-menstrual vaginal bleeding) and had not prayed for some time because she thought that she did not have to pray. There are two views as to whether such a woman has to make up the prayers she missed. One view is that she does not have to make up the prayers – as was narrated from Maalik and others – because when the woman who was suffering from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding heavily for some time and it prevents me from praying and fasting,” he told her what she should do in the future, and he did not tell her to make up the prayers of the past.

End quote from Majmoo‘ al-Fataawa, 21/101

See also the answer to question no. 45648

But you should do a lot of naafil prayers, because the naafil prayers will make up for any shortfall in the obligatory prayers. And you should seek to learn beneficial knowledge, because the Prophet (blessings and peace of Allah be upon him) said: “If Allaah intends good for a person, He causes him to understand Islam.” Narrated by al-Bukhaari (71) and Muslim (1037).

May Allah help us and you to do that which He loves and which pleases Him.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7940. Making up the Sunnah prayer that is done before Zuhr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Making up the Sunnah prayer that is done before Zuhr

If someone comes to the masjid for the Zuhr prayer and misses the 4 Sunnan Rakah(which are offered before the Fard) can he repeat these 4 Sunnan Rakah after he offers his 4 Fard and 2 Rakah Sunnah (which are offered after the Fard)?.

Praise be to Allaah.

Firstly:

It is mustahabb to make up the regular Sunnah prayers if one misses them, according to the correct scholarly view. This is the Shaafa’i view and the well known opinion of the Hanbalis, in contrast to the Hanafis and Maalikis, because of the hadeeth of Umm Salamah (may Allaah be pleased with him), according to which the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after ‘Asr. He was asked about them and he said: “O daughter of Abu Umayyah, you asked about the two rak’ahs after ‘Asr. That is because some people from ‘Abd al-Qays came to me and distracted me from the two rak'ahs that come after Zuhr; these are they (i.e., I prayed them just now).” Narrated by al-Bukhaari (1233) and Muslim (834).

Imam al-Nawawi (may Allaah have mercy on him) said:

The correct view in our opinion is that it is mustahabb to make up the regular naafil prayers. This was the view of Muhammad, al-Muzani and Ahmad according to one opinion narrated from him. Abu Haneefah, Maalik and Abu Yoosuf, according to the most well known view narrated from him, said that they should not be made up. Our evidence is these saheeh ahaadeeth. End quote.

Al-Majmoo’ (4/43).

Al-Mardaawi al-Hanbali (may Allaah have mercy on him) said: The words “whoever misses any of these Sunnahs, it is Sunnah for him to make it up” – this is the well known view of our companions.

Al-Majd supported this in his commentary and it was the view favoured by Shaykh Taqiy al-Deen – i.e., Ibn Taymiyah. End quote from al-Insaaf (2/187).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Making up regular Sunnah prayers is Sunnah if one misses them. The evidence for that is that when the Prophet (peace and blessings of Allaah be upon him) slept and missed Fajr prayer, and did not wake up until after the sun had risen, he prayed the Sunnah prayer of Fajr first, then he prayed Fajr after that. End quote.

Liqaa’aat al-Baab il-Maftooh (no. 74, question no 18). See also al-Mawsoo’ah al-Fiqhiyyah (25/284).

Secondly:

If he wants to make up the Sunnah prayer that comes before Zuhr after offering the fard Zuhr prayer, should he pray the Sunnah prayer that comes before Zuhr first, and then the Sunnah prayer that comes after Zuhr, or vice versa?

It seems that this matter is broad in scope, whether he starts with the Sunnah prayer that comes before or that which comes after, because what matters is doing it, whether it is done sooner or later.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

The scholars said: If you miss the two rak’ahs that come before Zuhr, then pray them after the prayer, because you were excused from doing them before the prayer. This happens all the time: a person comes to the mosque and finds that they have already started the prayer. In this case, he should make them up after he prays Zuhr.

But he should offer the regular Sunnah prayer that comes after Zuhr before the regular Sunnah prayer that comes before.

A man comes and the people are praying, and he is not able to offer the Sunnah prayer of Zuhr. When he has prayed Zuhr, he should pray two rak'ahs with the intention of offering the regular Sunnah prayer that comes after Zuhr, then make up the regular sunnah prayer that comes before. This was narrated from the Prophet (peace and blessings of Allaah be upon him) in a hadeeth narrated by Ibn Majaah.

Fath Dhi’l-Jalaal wa’l-Ikraam bi Sharhh Buloogh al-Maraam (2/225).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7941. In what order missed prayers should be made up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

In what order missed prayers should be made up

Suppose I miss out 2 prayers. Now in which sequence should I complete my prayers.

Praise be to Allaah.

It is obligatory to make up missed prayers in the proper order, according to the majority of scholars.

Ibn Qudaamah said (al-Mughni, 1/352): In conclusion, it is essential to offer missed prayers in order. This was stated by Ahmad in several places… and a similar view was narrated from al-Nakha’i, al-Zuhri, Rabee’ah, Yahya al-Ansaari, Maalik, al-Layth, Abu Haneefah and Ishaaq.

Al-Shaafa’i said: It is not essential, because one is making up an obligatory prayer that has been missed, so it is not essential to offer them in order, as with fasting… Once this is established, then it is essential to offer them in order even if they are many. This was stated by Ahmad.

Maalik and Abu Haneefah said that they do not have to be offered in order if there are more than a day and a night of prayers, because doing that with regard to more than that period would be too difficult. So the obligation is waived, just like making up missed Ramadaan fasts in sequence.

End quote from al-Mughni, 1/352.

From this it may be understood that offering missed prayers should be done in sequence according to the majority of Hanafis, Maalikis and Hanbalis, except that the Hanafis and Maalikis do not say it is obligatory if the prayers of more than one day and one night have been missed.

The way in which the missed prayers are made up in order is to do the missed prayers in the same order as the prescribed prayers. So whoever misses Zuhr and ‘Asr, for example, should pray Zuhr first, then ‘Asr.

But the obligation to do them in order is waived in the case of one who forgets or was ignorant, or if there is the fear that the time for the current prayer will end soon, or if one fears missing out on a prayer in congregation – according to the more correct view.

If a person owes two prayers, Zuhr and ‘Asr for example, and starts with ‘Asr by mistake or because he is unaware that the missed prayers should be offered in order, his prayer is valid.

If he fears that if he starts with the prayers he missed the time for ‘Asr prayer will end, then he should pray ‘Asr first, then pray whatever prayers he owes.

Similarly if he enters the mosque, should he offer the current prayer with the congregation or make up what he has missed first? Ahmad, according to one report which was also favoured by Shaykh al-Islam, was of the view that he does not have to offer the prayers in sequence if he fears that he will miss out on praying with the congregation.

But in this case he should join the congregation with the intention of offering the missed prayer. So if a person has missed Zuhr and he comes to the mosque and they are praying ‘Asr, he can pray with the congregation with the intention of praying Zuhr, and it does not matter if his intention is different from that of the imam. Then he can pray ‘Asr after that.

See al-Sharh al-Mumti’, 2/138-144.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7942. How can he make up for missed prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

How can he make up for missed prayers?

Praise be to Allaah.

Firstly:

Allaah has allocated specific times for acts of worship for reasons that are known to Him. We know some of them, but some of them are hidden from us. Whatever the case, we are enjoined to adhere to them and it is not permissible to transgress against that except for reasons permitted in sharee’ah.

If a person misses the prayer, one of two scenarios must apply:

1 –

He missed it for a reason, such as falling asleep or forgetting it. There is no sin on him in this case, but he has to make it up when he wakes up or remembers it.

It was narrated from Anas ibn Maalik (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer, let him offer it as soon as he remembers, for there is no expiation for it other than that.” Narrated by al-Bukhaari (572) and Muslim (684); Muslim narrated an additional phrase: “or sleeps and misses it”.

Muslim also narrated (684): “If one of you sleeps and misses a prayer, or forgets it, let him offer the prayer when he remembers, for Allaah says ‘and perform As-Salaah (Iqaamat-as-Salaah) for My remembrance’ [Ta-Ha 20:14].”

2 –

He missed the prayer with no excuse; rather he ignored it until the time for it ended, out of laziness and carelessness. This person is sinning according to the consensus of the Muslims, and has committed a major sin.

It is not valid for him to make it up according to the more correct of the two scholarly opinions, rather he has to repent and regret it, and resolve not to do that again, and he should do a lot of good deeds and offer a lot of voluntary prayers.

Ibn Hazm said:

As for the one who deliberately omits to pray until the time for the prayer ends, he can never make it up, so he should do a lot of good deeds and offer a lot of voluntary prayers, so that his balance (of good deeds) will weigh heavily on the Day of Resurrection, and he should repent and ask Allaah for forgiveness. End quote.

Al-Muhalla (2/235).

This is also the view of ‘Umar ibn al-Khattaab and his son ‘Abd-Allaah, and of Sa’d ibn Abi Waqqaas, Salmaan, Ibn Mas’ood, al-Qaasim ibn Muhammad ibn Abi Bakr, Badeel al-‘Aqeeli, Muhammad ibn Sireen, Mutarrif ibn ‘Abd-Allaah and ‘Umar ibn ‘Abd al-‘Azeez. It was also the view of Dawood al-Zaahiri and Ibn Hazm, and was the view favoured by Shaykh al-Islam Ibn Taymiyah and al-Shawkaani. Among contemporary scholars it was regarded as more correct by al-Albaani, Ibn Baaz, Ibn ‘Uthaymeen and others.

They quoted as evidence the following:

(i)

The words of Allaah (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

They said: There is a set time for prayer and it is not permissible to do it at any other time except with evidence.

(ii)

The words of the Prophet (peace and blessings of Allaah be upon him): “Whoever forgets a prayer, let him offer it as soon as he remembers, for there is no expiation for it other than that.”

The words “let him offer it as soon as he remembers, for there is no expiation for it other than that” mean: If he is slow in offering the prayer after he remembers it, then it is not an expiation, so how about the one who neglects it deliberately without forgetting or sleeping? It is even more likely that it will not be an expiation in that case, and making it up will be of no benefit.

(iii)

Because Allaah has allocated a specific time for each obligatory prayer, specifying the beginning and end thereof, so it is as if it is not valid to do it before that time just as it is not valid to do it afterwards.

Al-Muhalla (2/235).

(iv)

Ibn Hazm said:

Also, making it up should be based on evidence, and it is not permissible for anything to be prescribed other than by Allaah on the lips of His Messenger (peace and blessings of Allaah be upon him). We ask those who say that the one who deliberately omits the prayer is obliged to make it up to tell us about this prayer that you are telling him to do – is it the prayer that was enjoined by Allaah or some other prayer? If they say it is the one that was enjoined by Allaah, then we say to them: Then the one who deliberately omits it is not a sinner, because he has done what Allaah commanded him to do and there is no sin according to what you say, and there is no blame on the one who deliberately omits to pray until the time for it ends. But that is something that no Muslim can say. If they say that it is not the prayer that Allaah has enjoined him to do, then we say: You are right, and that is enough, because they have admitted that they told him to do something that was not enjoined by Allaah. End quote.

Al-Muhalla (2/236).

Those who say that he has to make it up did so by analogy with the one who forgets or falls asleep, and they said that if the one who forgets has to make it up, then it is more likely that the one who deliberately omitted it should do so.

My response is that there is no comparison between the two scenarios, because the one who omits it deliberately is sinning, which is not true in the case of the one who forgets, so how can an analogy be drawn between the one who is sinning and the one who is not sinning?

Al-Shawkaani (may Allaah have mercy on him) said:

Ibn Taymiyah said: Those who disagree – i.e., those who say that he should make up the prayer – do not have any proof to support their argument. Most of them say that he does not have to make it up unless there is a clear command (based on evidence), but there is no such command in this case. We do not disagree that it is obligatory to make it up; rather we disagree as to whether the made-up prayer will be accepted from him and whether prayer offered at the wrong time is valid. He discussed this matter at length and he favoured the view that was mentioned by Dawood and those who agreed with him, and the matter is as he put it, because I made a thorough study of this matter and I did not see any reliable evidence that obliges the one who misses a prayer deliberately to make it up.

Nayl al-Awtaar (2/26).

The more correct view – and Allaah knows best – is that the one who deliberately omits the prayer should not make it up, rather he has to seek forgiveness and repent.

Ibn al-Qayyim (may Allaah have mercy on him) discussed this issue at length and examined the evidence of both sides in his useful book al-Salaah (p. 67-109).

Note: Shaykh al-Islam Ibn Taymiyah said:

The scholars who say that he should make up the prayer do not say that by making it up he is absolved of sin, rather they say that by making it up his burden of sin is reduced, but the sin of missing and delaying the prayer beyond its prescribed time is like any other sin, it needs either repentance or good deeds that will erase it or other things that will waive the punishment. End quote.

Minhaaj al-Sunnah (5/233).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7943. He lost consciousness because of an accident – does he have to make up his fasts and prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He lost consciousness because of an accident – does he have to make up his fasts and prayers?

There is a man who was in a car accident and almost died. For along time – including the month of Ramadaan – he was in serious condition and in a coma. After that the Almighty and Most Generous Creator granted him healing and he was restored to perfect health. Zzzzdoes he have to make up his fasts and prayers?

Praise be to Allaah.

If it really happened as you say, that this man had lost consciousness during that period – including the month of Ramadaan – when he was not aware of anything as a result of the accident, then he does not have to make up the fasts and prayers that he missed during the days when he was unconscious. This is according to the more correct of the two scholarly opinions, and is because he was not accountable or required to do those acts of worship during that period.

And Allaah is the Source of strength. May Allaah send blessings and peave upon our Prophet Muhammad and his family and companions.

Fataawa al-Lajnah al-Daa’imah li’l Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/18

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7944. He was unconscious for three days – does he have to make up his prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He was unconscious for three days – does he have to make up his prayers?

He was given a sedative in the hospital so that he would not feel pain, and he remained unconscious for three days. When he regains consciousness, should he make up his prayers?

Praise be to Allaah.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) was asked this question, and replied:

If it is three days or less, then he should make up his prayers – by analogy with one who sleeps. If it is more than that then he does not have to make up his prayers – by analogy with one who is insane. And Allaah knows best.

Shaykh ‘Abd al-‘Azeez ibn Baaz

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


7945. Making up prayers at times when prayer is disallowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Making up prayers at times when prayer is disallowed

People say that no kada(due)prayer can be offered immediaely after the 'Asr' prayer. Please help by giving me a comprehensive answer regarding this saying.

Praise be to Allaah.

Firstly – there are some times at which the Prophet (peace and blessings of Allaah be upon him) disallowed prayer. These are:

1 – From after Fajr prayer until the sun has appeared and risen to the height of a spear, i.e., approximately fifteen minutes. (al-Sharh al-Mumti’, 4/162).

2 – The time when the sun is at its zenith in the middle of the sky. This is a short time before the time for Zuhr prayer begins, approximately one-quarter of an hour or twenty minutes. (Fataawa al-Shaykh Ibn Baaz, 11/286). Some of the scholars said that it was shorter than that. Ibn Qaasim (may Allaah have mercy on him) said that it is a brief time period, not even long enough to pray, only enough to say the takbeer to start the prayer. (Haashiyat Ibn Qaasim ‘ala’l-Rawd al-Murabba’, 2/245)

3 – After ‘Asr prayer until the sun sets.

These three times were mentioned in many ahaadeeth in which the Prophet (peace and blessings of Allaah be upon him) forbade praying at these times. These ahaadeeth include the following:

1 – Al-Bukhaari (586) and Muslim (728) narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘There is no prayer after ‘Asr prayer until the sun has set, and no prayer after Fajr prayer until the sun has risen.’”

2 – Muslim (832) narrated that ‘Amr ibn ‘Abasah al-Sulami (may Allaah be pleased with him) said: “I said, ‘O Prophet of Allaah, tell me what Allaah has taught you and I do not know, tell me about the prayer.’ The Messenger of Allaah (peace and blessings of Allaah be upon him) said: ‘Pray Subh (Fajr) prayer, then do not pray until the sun has appeared and risen… then pray for your prayer is witnessed and attended (by the angels), until the shadow of a spear points due north – which is the time when the sun is in the middle of the sky – then stop praying, for at that time Hell is stoked up. When the shadow turns – which is the beginning of the time for Zuhr – then pray, for your prayer is witnessed and attended (by the angels), until you pray ‘Asr. Then stop praying until the sun sets…”

Secondly: what is meant by making up prayers (qada’) is doing the prayer after the time for that prayer is over. The made-up prayer may be either fard (obligatory) or naafil (supererogatory).

Fard prayers: The Muslims must pray regularly at the times defined by Allaah for each prayer. Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”[al-Nisa’ 4:103]

Delaying the prayer until its time is over without a reason or excuse is haraam, and it is a major sin.

If the Muslim has an excuse, such as sleeping or forgetting, and he was not able to do the prayer on time, then he must make up the prayer when that reason no longer applies, even if that is at one of the times when prayer is disallowed. This is the view of the majority of scholars. See al-Mughni, 2/515.

The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever sleeps and misses the prayer or forgets it, let him pray it when he remembers.” (Narrated by al-Bukhaari, 597; Muslim, 684)

Naafil prayers: the scholars differed with regard to making them up at times when prayer is disallowed. The correct view is that they should be made up. This is the view of al-Shaafa’i (may Allaah have mercy on him). See al-Majmoo’, 4/170. It was also the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), as stated in al-Fataawa, 23/127. This is indicated by a number of ahaadeeth, such as:

The report narrated by al-Bukhaari (1233) and Muslim (834) from Umm Salamah (may Allaah be pleased with her), that the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after ‘Asr, and she asked him about that. He said: “Some people from ‘Abd al-Qays came to me and distracted me from praying two rak’ahs after Zuhr, so I did them now.”

Ibn Maajah (1154) narrated that Qays ibn ‘Amr said: the Prophet (peace and blessings of Allaah be upon him) saw a man praying two rak'ahs after he had prayed Fajr prayer. The Prophet (peace and blessings of Allaah be upon him) said, “Are you praying Fajr twice?” The man said to him, “I did not pray the two rak’ahs that come before it, so I prayed them now.” The Prophet (peace and blessings of Allaah be upon him) remained silent. This was classed as saheeh by al-Albaani in Saheeh Ibn Maajah (984). Ibn Qudaamah (may Allaah have mercy on him) said: the fact that the Prophet (peace and blessings of Allaah be upon him) remained silent indicates that it is permissible. (al-Mughni, 2/532).

And Allaah knows best. May Allaah bless our Prophet Muhammad and grant him peace.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7946. Expiation for not praying

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Expiation for not praying

What is 'Kaffara'? What price should have to be given for 'one raka/ oakt salah' as kaffara?.

Praise be to Allaah.

Whoever omits one or more obligatory prayers with no excuse has to repent to Allaah sincerely, and he does not have to make them up or offer any expiation (kafaarah), because omitting the obligatory prayers deliberately is major kufr, as the Prophet (peace and blessings of Allaah be upon him) said: “The covenant that stands between us and them is prayer; whoever gives it up is a kaafir.” Narrated by Ahmad, 22428; al-Tirmidhi, 2621; al-Nasaa’i, 462. And he said: “Between a man and shirk and kufr there stands his giving up prayer.” Narrated by Muslim, 242. There is no expiation for that except sincere repentance. See Fataawa al-Lajnah al-Daa’imah, 6/50

Prayer is an act of worship that is to performed at specific times, and whoever does not do an act of worship that is tied to a specific time – such as prayer and fasting – until that time is over, with no excuse, then repents, does not have to make up what he omitted, because this act of worship has been limited by the Lawgiver to the beginning and ending of that time.

Fataawa al-Shaykh Ibn ‘Uthaymeen, 1/322.

But if a person misses a prayer for a valid excuse such as sleeping or forgetting, his expiation is to offer the prayer when he remembers it, and there is no other expiation required, as the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, let him pray it when he remembers, and there is no other expiation for it but that.”

Al-Bukhaari, 572; Muslim, 1564

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


7947. A new Muslim is not to make up missed Islamic duties before accepting Islam

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

A new Muslim is not to make up missed Islamic duties before accepting Islam

A man accepts Islam and he is 40 years old. Does he need to make up what he has missed from his prayers?

Praise be to Allaah.

One who accepts Islam is not to make what he or she has missed from prayers, fasting, alms (zakaat) during his or her days of disbelief (kufr), as indicated by the verse in which Allaah says (what can be interpreted as):

Say to those who have disbelieved that if they cease, what has previously occurred will be forgiven for them… (Al-Anfaal:38)

And what was related that the Prophet (may the peace and blessings and mercy of Allaah be upon him) said, “Islam annuls what came before it.” (narrated by Muslim in his Sahih, no. 121). Also, the Prophet (may the peace and blessings and mercy of Allaah be upon him) did not command anyone among those who accepted Islam to make up for anything that he previously missed from the rites and rituals of Islam during his days of disbelief, and the scholars of Islam are in consensus about this.

(Fatawa Al-Lajnah Al-Daa’imah, Rulings of the Permanent Committee for Scholarly Research and Rulings, 6/400)

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7948. Ruling on making up missed prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Ruling on making up missed prayers

I am a new muslim. Following is the few question that i wish to know, some of the question is sounds very stupid i suppose.

1. When i pray what should i say.

2. my parents is buddhist, only my father know that I am muslim, not the rest of the family member, sometimes, they told me to go back to have dinner, but I don't eat pork or any related items as a haram food that I know, but how about chicken and other meat such as fish. That is not slaughtered by the muslim, is that consider haram, and did i commit a sin out of it.

3. How can i repend my sin to Allah (the almighty) and how can i get his forgiveness, for the daily sin i comitted.

4. If i miss the subuh pray, or azan, of any of the 5 times pray, did i commit a sin, and how can i get forgiveness over it.

5. How can i learn to speak while i pray and read the quran in arabic. Aleast the basic word that i should speak during my pray.

6. Is all the seafood is haram or halal.

Praise be to Allaah.

Firstly:

We thank you for your trust in our site, and we ask Allaah to help us meet your expectations, and to bless you with strength and guidance. We also appreciate your eagerness to learn that which you do not know. This is something that is obligatory upon every Muslim, for man is not born with knowledge. The Prophet (peace and blessings of Allaah be upon him) said, “Knowledge comes by learning.” (Classed as hasan by Ibn Hajar in Fath al-Baari). Do not think that asking about things you do not know is stupid, rather it is something that is necessary and a person is to be commended for doing so.

Secondly:

With regard to the questions that have to do with prayer, you will find under question no. 13340 a detailed answer describing the prayer and what is to be said in it.

Thirdly:

With regard to reciting Qur’aan in Arabic or another language, you will find under question no. 3471 a detailed answer concerning this matter. We advise you to try hard to learn Arabic, at least Soorat al-Faatihah and the pillars and essential parts of prayer. That should be easy, either by learning it from a Muslim who knows it by heart and can read it well, or by going to a website on the Internet that has audio recordings of the Holy Qur’aan and listening to it and memorizing it from that.

Fourthly:

With regard to missing prayers, one of the following two scenarios must apply:

1 – When you miss a prayer unintentionally, for a legitimate shar’i excuse, such as forgetting or sleeping, although you are basically very keen to perform the prayer on time. In this case you are excused but you have to make it up as soon as you remember it. The evidence for that is the hadeeth narrated in Saheeh Muslim (681) which tells how the Prophet (peace and blessings of Allaah be upon him) and his companions slept and missed Fajr prayer, and the Sahaabah began to ask one another, “What is the expiation (kafaarah) for what we have done by neglecting the prayer?” The Messenger of Allaah (peace and blessings of Allaah be upon him) said. “Sleeping does not mean that you are neglecting the prayer. Rather neglecting the prayer means not praying one prayer until the time for the next prayer comes. Whoever does that let him pray when he remembers it.”

This does not mean that a person should sleep deliberately when a prayer is due, until he misses it, then use sleep as an excuse, or neglect a means that would help him to do the prayer, and then take that as an excuse. Rather he must make use of all the means he can, as the Messenger (peace and blessings of Allaah be upon him) did in this case, when he appointed one person to stay awake and wake them up to pray, but that person was overcome by drowsiness, so he did not wake them up. This is the case in which a person may be excused.

2 – When you miss a prayer deliberately. This is a major sin, and it is so serious that some of the scholars stated that the one who does this is a kaafir. (as it says in Majmoo’ Fataawa wa Maqaalaat Samaahat al-Shaykh Ibn Baaz, 10/374). The one who does this has to repent sincerely, according to scholarly consensus. With regard to making up the prayer, there was a difference of opinion among the scholars as to whether or not it would be accepted from him if he makes it up afterwards. Most of the scholars said that he should make it up and that his prayer is valid, although he is a sinner (i.e., if he does not repent – and Allaah knows best), as Shaykh Ibn ‘Uthyameen quoted from them in al-Sharh al-Mumti’, 2/89. The view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) is that it is not valid, and that it is not prescribed for him to make it up. He said in al-Ikhtiyaaraat (34): “It is not prescribed for the one who misses a prayer deliberately to make it up, and the prayer, if he makes it up, is not valid; rather he should do a lot of voluntary (naafil) prayers. This is the view of a group among the Salaf.” One of the contemporary scholars who regarded this view as more correct is Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him); he quoted as evidence for that the words of the Prophet (peace and blessings of Allaah be upon him), “Whoever does an action that is not in accordance with this matter of ours (i.e., Islam), will have it rejected.” (Agreed upon).

So you must beware of this and strive to perform all the prayers on time, as Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

With regard to repentance, you will find a detailed answer under question no. 14289 on this website.

With regard to meat that has been slaughtered by a non-Muslim, you will find an answer under question no. 10339.

With regard to your question about seafood, it is all halaal in principle, because Allaah say (interpretation of the meaning):

“Lawful to you is (the pursuit of) water game and its use for food — for the benefit of yourselves”

[al-Maa'idah 5:96]

We ask Allaah to help you to learn Arabic and to understand Islam, and to do more righteous deeds, for He is Able to do that.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7949. She did not know that madhiy invalidates wudoo’; should she repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

She did not know that madhiy invalidates wudoo’; should she repeat the prayers?

Does a woman sin if she has sexual thoughts before marriage? Is she sinful if something comes out of her, as she feels aroused by any small reason? Please answer my question quickly as I am really worried. I did not know that there is something called madhi, and I never renewed my wudu’ when it comes out.

Praise be to Allaah.

Firstly:

A woman does not sin just because sexual thoughts cross her mind, so long as they are not accompanied by doing or looking at (anything haraam), or turn into resolve to do something. That is because of the reports which indicate that a person is forgiven for his or her thoughts. It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has forgiven my ummah for whatever crosses their mind so long as they do not speak of it or act upon it.” Narrated by al-Bukhaari (2528) and Muslim (127).

Al-Nawawi (may Allaah have mercy on him) said, commenting on this hadeeth: A person’s thoughts, so long as he does not persist in them or dwell on them, are forgiven according to scholarly consensus, because he has no control over them occurring and there is no way that he can be free of all thoughts. End quote from al-Adhkaar (p. 345).

And he said: The reason why what we have mentioned is forgiven is because it is difficult to avoid it; what is possible is to avoid persisting in it. Hence continuing to think of it and resolving to do it is haraam.

Undoubtedly giving one’s mind free reign to continue thinking of these things may lead to one doing haraam things, in order to fulfil one’s desires, so a person may end up masturbating or looking at haraam images and so on.

Hence you should stop thinking about these things and divert your thoughts from them, and occupy yourself with acts of worship and obedience to Allaah, and things that will benefit you in your religious and worldly affairs.

See also the answer to question no. 20161.

Secondly:

Madhiy is usually emitted when desire is provoked. It is naajis and invalidates wudoo’, but its najaasah is light and it is sufficient to wash the private part and sprinkle the clothes with water in order to purify it.

See the answer to questions no. 2458 and 99507.

If madhiy is emitted due to a mere passing thought, then one is not sinning.

Thirdly:

If you were unaware of the ruling on madhiy and that it invalidates wudoo’, and you offered some prayers when it was present, then your prayers are valid according to the more correct view, because you were excused due to your not knowing.

This also applies to one who is unaware of some of the things that invalidate wudoo’, such as one who is unaware that eating camel meat invalidates wudoo’, then he prays. His prayer is valid.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: based on this, if a person does not purify himself as required because the text has not reached him – such as if he eats camel meat and does not do wudoo’, then the texts reaches him and it becomes clear to him that wudoo’ is obligatory in this case, or he prays in a camel pen because the text has not reached him and has not become clear to him – does he have to repeat past prayers? There are two opinions concerning this, both of which were narrated from Ahmad.

A similar case is if he touches his penis and prays, then he is told that it is obligatory to do wudoo’ after touching the penis.

The correct view in all these cases is that it is not obligatory to repeat the prayers, because Allaah forgives mistakes and forgetfulness, and because He says (interpretation of the meaning): “And We never punish until We have sent a Messenger (to give warning)” [al-Isra’ 17:15]. If the command of the Messenger (peace and blessings of Allaah be upon him) concerning a specific matter has not reached a person, then the ruling that it is obligatory has not been proven to him. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray whilst ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly, when Abu Dharr became junub and did not pray for several days, he did not tell him to make up the prayers; and he did not tell the Sahaabah who ate until the white thread became distinct from the black to make up that fast; and he did not tell those who prayed facing Jerusalem before news of the abrogation to make up those prayers reached them.

This also includes the woman who suffers from istihaadah (non-menstrual vaginal bleeding) who does not pray for a while, because she thinks that prayer is not obligatory for her. There are two views as to whether making up the prayers is obligatory for her, one of which is that she does not have to make them up, as was narrated from Maalik and others, because when the woman who suffered from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding severely, heavily and awfully, and it prevented me from praying and fasting,” he told her what she had to do in the future, and he did not tell her to make up past prayers. End quote from Majmoo’ al-Fataawa (21/101).

We ask Allaah to guide you, forgive you and protect you.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7950. She missed some prayers in the past – what should she do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

She missed some prayers in the past – what should she do?

My Aunt ask me to ask you this question, She asked in past there were Faraj Salat that she missed, now she wants to know what does sharia say about past missed Salat. I would really appreciate if you could answer this question. May Allah reward you for evrything

Praise be to Allaah.

It is not clear from your question whether your aunt missed the prayers because of a reason such as sleeping, forgetting or being unconscious, etc., or whether she missed them deliberately, with no valid excuse. Whatever the case, if she missed them for a reason, she has to make up what she has missed, and also repent for the delay.

If she did not have any excuse for missing the prayers, but denied that they are obligatory, or thought that they did not matter, or was too lazy to do them, then the correct scholarly view is that if a person who does not pray because he does not think the prayers are obligatory, or he is too lazy or he thinks they do not matter, there is no way that he can make up these prayers. There are deeds which must be done for Allaah at night, and He does not accept them during the day, and deeds which must be done during the day which He does not accept at night. (See the book: I want to repent, but…) The person who deliberately does not pray is a kaafir, if he does not pray at all; but if he repents and prays, he comes back to Islam, and he does not have to make up what he has missed, but he is advised to do a lot of naafil prayers. Islam also wipes out whatever (sins) came before.

Shaykh Saalih ibn Fawzaan al-Fawzaan (may Allaah preserve him) was asked the following question:

“I am a Muslim woman, al-hamdu-Lillaah. Not so long ago I did not pray and I did not know anything about matters of religion. But now, al-hamdu Lillaah, Allaah has guided me and I have started to pray, fast, read Qur’aan and recite Tasbeeh. I have completed the Qur’aan for the tenth time. Will Allaah forgive me for what I have done in the past and what I will do in the future, in secret and openly in my life? What more can I do so that Allaah will forgive me?”

The response was:

Repentance wipes out whatever (sins) came before it. So long as you have repented sincerely – al-hamdu Lillaah – and you are doing the duties enjoined upon you by Allaah and avoiding what He has forbidden, then Allaah will forgive whatever came before that repentance. Allaah says (interpretation of the meaning):

“Say: “O ‘Ibaadi (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allaah, verily, Allaah forgives all sins” [al-Zumar 39:53] – even shirk, if the person who committed shirk then repents from it to Allaah, He will accept his repentance. Allaah says (interpretation of the meaning):

“Say to those who have disbelieved, if they cease (from disbelief), their past will be forgiven” [al-Anfaal 8:38]. The Prophet (peace and blessings of Allaah be upon him) said: “Islam wipes away whatever (sins) came before it, and repentance wipes away whatever (sins) came before it.” (Narrated by Ahmad, 4/204). If you have repented sincerely and you do what Allaah has enjoined upon you and avoid that which He has forbidden, this will be sufficient in sha Allaah for your past sins to be forgiven, but you must good deeds in the future, and keep on repenting and obeying the Islamic commandments which Allaah has enjoined upon you.

And Allaah knows best.

.

Islam Q&A Making up naafil acts of worship

When do we say that naafil acts of worship should not be made up? Is it because it is a Sunnah for which the time or place is no longer applicable? We know that the Prophet (peace and blessings of Allaah be upon him) used to make up some naafil acts of worship when the time for them had passed, such as Witr.

Praise be to Allaah.

Naafil acts which are done for a specific reason should not be made up once the reason is no longer present. For example, if the sun is eclipsed and a person was asleep, then when he wakes up he finds out that there has been an eclipse, he should not do the eclipse prayer because the occasion has passed. Similarly, if a man enters the mosque and stays there for a long time thinking that he does not have wudoo’, then he remembers that he does have wudoo’, he should not pray Tahiyyat al-Masjid (two rak’ahs to “greet the mosque” upon entering) because it is a Sunnah and the occasion for it has passed. The guideline in these cases is that every naafil act which is done for a reason should not be made up later, such as Witr. The Prophet (peace and blessings of Allaah be upon him) did not make up Witr as such; he would pray twelve rak’ahs of Duhaa (optional mid-morning prayer). The most he ever prayed in Witr was eleven rak’ahs, so he made up the most but he made it even, because the occasion for praying Witr had passed.

From the fatwas of Shaykh Muhammad ibn Saalih al-‘Uthaymeen for al-Da’wah magazine, issue # 1756, p. 37

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


7951. He prayed for three years without doing ghusl from janaabah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He prayed for three years without doing ghusl from janaabah

When I reached the age of puberty, I did not know that ghusl was essential after having a wet dream. I stayed like that for three years, after which I learned that ghusl is obligatory. My question is, what do I have to do with regard to the prayers that I did during this period? Do I have to make them up?

Praise be to Allaah.

When you find some semen in your clothes, you should do ghusl even if you do not remember having an erotic dream. When the Muslim wakes up and find some wetness – i.e., the traces of semen – on his clothes or on his thighs, or in the place where he was sleeping, he has to do ghusl even if he does not remember seeing an erotic dream. He has to do this because this emission of semen makes ghusl obligatory, regardless of whether he remembers the dream or not. If he remembers seeing an erotic dream but nothing came out of him, such as if you were to say that you dreamt that you were having intercourse with a woman, but when you woke up you found no trace of semen on your clothes or your body or the place where you were sleeping – do you have to do ghusl? In this case, ghusl is not obligatory, so long as there was no semen, even if you did have an erotic dream. Ghusl is connected to whether there is any semen emitted.

With regard to what you say about praying without doing ghusl for janaabah for three years, you and people in similar situations have to ask questions. Allaah says (interpretation of the meaning):

“So ask of those who know the Scripture, if you know not.”

[al-Nahl 16:43].

You have no excuse before Allaah, for He has given you good health and a sound mind, and He has commanded you to ask. It is not permissible for you to worship Allaah in ignorance and misguidance. Worshipping Allaah in ignorance and misguidance is the way of the Christians. Do you not recite Soorat al-Faatihah every day in your prayers?

“Guide us to the Straight Way

The way of those on whom You have bestowed Your Grace, not (the way) of those who earned Your Anger, nor of those who went astray

[al-Faatihah 1:6-7 – interpretation of the meaning]

Those who have earned Allaah’s anger are the Jews, who have knowledge but do not act upon it, and those who went astray are the Christians, who worship Allaah in ignorance and misguidance. So if the Muslim worships Allaah in ignorance and misguidance, he is one of those who have gone astray. One of the scholars said: whoever among our scholars becomes corrupt is like the Jews, and whoever among our worshippers becomes corrupt is like the Christians. So you have to fear Allaah and remember that He is always watching. Do lots of naafil prayers. Some scholars suggest that you have to make up the prayers of these three years. But because what you did was due to ignorance and the number of prayers is too great, I hope that you will be OK in sha Allaah. But do lots of naafil prayers, but if you think you can make up those prayers, this is what you should do anyway. But if you want to you can do a lot of naafil, as some scholars have suggested, because the issue is subject to debate. And Allaah knows best.

Fataawa Samaahat al-Shaykh ‘Abd-Allaah ibn Humayd, p. 64

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


7952. It is mustahabb to pray in congregation when making up missed prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

It is mustahabb to pray in congregation when making up missed prayers

Should missed prayers be made up individually or in congregation? We went out in the countryside one day and we did not wake up for Fajr prayer. After the sun had risen, we made up the prayer, praying individually, because the time for the prayer had ended. Is what we did correct?.

Praise be to Allaah.

It is prescribed to pray in congregation when making up missed prayers, because of the report narrated by al-Bukhaari (595), Muslim (681) and al-Nasaa’i (846) from Abu Qataadah who said: We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) (on a journey) and some of the people said: Why don’t you let us stop to rest (at the end of the night) O Messenger of Allaah? He said: “I am afraid that you will sleep and miss the prayer.” Bilaal said: I will keep watch for you. So they lay down and went to sleep, and Bilaal leaned back against his mount. The Messenger of Allaah (peace and blessings of Allaah be upon him) woke up and saw that the edge of the sun’s disk had risen. He said: O Bilaal, what about what you said? He said: I have never slept like that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Allaah took your souls when He willed and He returned them when He willed. Get up, O Bilaal, and call the people to prayer.” So Bilaal got up and called the people to prayer, and they did wudoo’, i.e., when the sun had gotten high, then he stood up and led them in prayer.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/356): It is mustahabb to make up missed prayers in congregation. On the day of al-Khandaq, the Prophet (peace and blessings of Allaah be upon him) missed four prayers, and he made them up in congregation. And in the hadeeth of Abu Qataadah and elsewhere it says that when the Prophet made up for Fajr prayer on the day of al-Khandaq, he and his companions, he led them in offering the prayer in congregation. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: From the hadeeth of Abu Qataadah it may also be understood that it is prescribed to offer made-up prayers in congregation if there is a group, because making up is to be done as one would have performed the prayer. If they would have offered the prayer in congregation if they had prayed on time, then when they make it up they should offer it in congregation. This is also mentioned in the Sunnah in the hadeeth of Abu Hurayrah, when the Messenger (peace and blessings of Allaah be upon him) told Bilaal to give the call to prayer, then he prayed two (Sunnah) rak’ahs of Fajr, then he led them in praying Fajr prayer in congregation. End quote from al-Sharh al-Mumti’ (2/140).

Based on this, it would have been better for you to give the call to prayer and offer the Sunnah prayers individually, then recited the iqaamah and offered the prayer in congregation, as the Prophet (peace and blessings of Allaah be upon him) did with his companions.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7953. If a person starts to pray regularly after the age of forty, what should he do about the prayers he has missed?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

If a person starts to pray regularly after the age of forty, what should he do about the prayers he has missed?

What is the ruling on making up missed prayers in the case of one who was negligent? Among us non-Arabs there are many who may pray one time, then not pray another time, until they reach the age of thirty or thereabouts, then after the age of thirty or forty, they start to pray regularly. Do those who have been negligent about their prayers have to make them up, and does the same apply to Ramadaan fasts?

Praise be to Allaah.

The person who is in this situation is a kaafir guilty of kufr akbar (i.e., he is beyond the pale of Islam), according to the more correct of the two scholarly opinions, so long as he does not deny that the prayer is obligatory. If he does deny this, then he is a kaafir according to the consensus of all scholars. If he repents and starts to pray the obligatory prayers and to fast in Ramadaan, and he continues to do so, then he is considered to be a Muslim, and the prayers and fasts that he deliberately failed to do in the past do not have to be made up, because the Prophet (peace and blessings of Allaah be upon him) said: “Islam wipes out what came before and repentance wipes out what came before”, and because the Sahaabah (may Allaah be pleased with them), when they fought the apostates at the time of [Abu Bakr] al-Siddeeq (may Allaah be pleased with him), they did not tell those who came back to Islam to make up the fasts or prayers, and they [the Sahaabah] are the most knowledgeable of the sharee’ah of Allaah after the Messengers, peace and blessings of Allaah be upon them.

(From Fataawa al-Lajnah al-Daa’imah, 6/47)

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


7954. If he remembers a missed prayer during the current prayer or after finishing it

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

If he remembers a missed prayer during the current prayer or after finishing it

My question is about the missed prayer. If I for example pray the Maghrib of today then remembered that my Fajr prayer of the last week was invalid, like if I passed wind during the prayer. If at that time I just doubted it but afterwards I felt it was sure that I passed wind, or that my wudu was incomplete, like if I remember that there was something was on my foot while I was making wudu for this salaah and I did not remove it! Is it permissible to repeat the missed prayer after I finish praying the Maghrib of today then I repeat the Maghrib again as Fajr normally comes before Maghrib? Or it is appropriate to just repeat the missed prayer without repeating the current one, as the missed Fajr was of another day?.

Praise be to Allaah.

If you have prayed the current prayer, then you remember a missed prayer from the same day or a previous day, you should pray it, but do not repeat the current prayer, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer, let him offer it as soon as he remembers, for there is no expiation for it other than that. ‘and perform As-Salaah (Iqaamat-as-Salaah) for My remembrance’ [Ta-Ha 20:14].” Narrated by al-Bukhaari (597) and Muslim (684).

Al-Nawawi (may Allaah have mercy on him) said: The words of the Prophet (peace and blessings of Allaah be upon him), “Whoever forgets a prayer, let him offer it as soon as he remembers, for there is no expiation for it other than that” mean: nothing will make up for it except a prayer like it, and he does not have to do anything else. End quote.

Based on this, then in the case asked about here, you have to pray Fajr as soon as you remember it, and do not repeat Maghrib.

But if a person remembers a missed prayer during the current prayer, should he complete it or interrupt it? There is a difference of opinion among the fuqaha’. Abu Haneefah and Maalik were of the view that the current prayer becomes invalid, so he should offer the missed prayer first and then the current prayer. The Shaafa’is were of the view that he should complete the current prayer and then offer the missed the prayer, and it is mustahabb for him to repeat the current prayer. Ahmad was of the view that he should complete the current prayer, then make up the missed prayer, then repeat the current prayer as something obligatory.

This has been discussed in the answer to question no. 30788, where we stated that repeating the current prayer is better, in order to be on the safe side.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


7955. He was not able to pray before he died; can prayers be offered on his behalf?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He was not able to pray before he died; can prayers be offered on his behalf?

What is the ruling on who died due to a grave illness and could not pray for one month and half then he died. Is it permissible for someone of his family to pray on behalf of him? If not then is there any expiation or not?.

Praise be to Allaah.

Firstly:

Prayer is the greatest pillar of Islam after the Shahaadatayn, and it is not waived for anyone so long as he is of sound mind. Whoever can pray standing must do that, otherwise he should pray sitting or on his side, or by making gestures, according to what he is able to do, and Allaah does not burden any soul beyond its scope. That is because the Prophet (peace and blessings of Allaah be upon him) said: “Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.” Narrated by al-Bukhaari (1117).

The one who prays sitting should lean forward for bowing and prostrating, making the prostration deeper than the bowing.

If he is unable to move his head, then should he gesture with his eyes, or is prayer waived for him, or are the movements waived only and not the words? The correct view is the third option.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: The most correct of these three views is that only the movements are waived, because that is what he is unable to do. As for the words, they are not waived in his case, because he is able to say them, and Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

So we say: Say takbeer, recite Qur’aan, form the intention to bow, say takbeer and the tasbeeh of bowing, then form the intention to stand up, and say, Sami’a Allaahu liman hamidah Rabbana wa laka al-hamd (Allaah hears those who praise Him, our Lord to You be praise), and so on. Then form the intention to prostrate and say takbeer and the tasbeeh of prostration, because this is what is dictated by the shar’i principle, “So keep your duty to Allaah and fear Him as much as you can” [al-Taghaabun 64:16]. If a person is unable to say the words or do the movements, such as if a man is paralyzed and cannot speak, what should he do? The answer is that both the words and the movements are waived in his case, but the intention remains, so he should form the intention that he is praying, and form the intention to recite, and form the intention to bow, prostrate, stand and sit. This is the correct view, because the prayer is words and movements accompanied by the intention, so if the words and movements are waived because of one’s inability to do them, there remains the intention. And if we were to say to this sick person: You do not have to pray, that might cause him to forget Allaah, because if a day and a night pass without his praying, he may forget Allaah. So if we make him feel that he has to pray even if it is only by intention, that is better than saying that he does not have to pray. End quote from al-Sharh al-Mumti’ (4/469).

Based on that, if the person asked about reached a stage where he could not pray in any of the ways mentioned above, then he is excused and there is no sin on him.

Whether he was excused or not, if he failed to offer any of the obligatory prayers, no one should pray on his behalf. This is the view of the four imams (Abu Haneefah, Maalik, al-Shaafa’i and Ahmad – may Allaah have mercy on them).

See: al-Mawsoo’ah al-Fiqhiyyah (2/334).

The scholars of the Standing Committee for Issuing fatwas were asked: My mother died after suffering greatly from sickness, may Allaah have mercy on her. She did not pray for ten days, during which she was unconscious at some times and awake at others, but she did not pray during these days. Should I pray on her behalf, or what should I do for her? Is it permissible to send blessings on the soul of the deceased?

They replied: It is not permissible to offer prayers on behalf of the deceased, whether she failed to offer them because of an excuse or otherwise, or to pray with the intention that the reward for the prayer should go to the deceased, because that is not prescribed in sharee’ah. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not part of this matter of ours will have it rejected.” Narrated by Muslim in his Saheeh. End quote from Fataawa al-Lajnah al-Daa’imah (9/65).

It also says (25/257): If your father lost consciousness when he became sick and was not aware of anything, then prayer was waived for him, and he is not accountable when in this state, because accountability for prayer is connected to reason and he no longer has it. But if he did not lose consciousness or his reason, but he neglected prayer because he was unaware that people in his position have to pray according to what they are able to do, then we hope that Allaah will forgive him and excuse him for his ignorance of that and for having no one who could explain the shar’i ruling to him before he died – may Allaah have mercy on him and forgive him. Whatever the case, it is not permissible for you to offer any prayers on behalf of your father, because no one can pray on behalf of anyone else. The basic principle is that prayer cannot be delegated. As for your doing Hajj and ‘umrah on behalf of your father, that is a way of honouring him, and if you give charity on his behalf from time to time, and pray for him and ask for forgiveness for him and uphold ties with his relatives and friends and treat them kindly, these are ways of honouring your father after his death, and you will be rewarded greatly in sha Allaah for what you do. End quote.

To sum up: prayers cannot be offered on behalf of this deceased, and there is no expiation for the prayers that he missed, but you should pray for him (du’aa’) and give charity on his behalf.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7956. Making up missed prayers after ‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Making up missed prayers after ‘Asr

What is the ruling of Islam in respect of praying 'kada'(due) salah immediately after the 'Asr'salah?.

Praise be to Allaah.

Whoever misses an obligatory prayer because of sleep or forgetfulness has to make it up when he remembers it, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever forgets a prayer or sleeps and misses it, let him pray it when he remembers it, for there is no other expiation for it than that.”

Al-Bukhaari, 572; Muslim, 1564.

And it was proven that the Prophet (peace and blessings of Allaah be upon him) made up the Sunnah of Zuhr after praying ‘Asr. Narrated by al-Bukhaari, 4370; Muslim, 834.

Al-Nawawi said: This clearly refers to making up a missed Sunnah prayer, so it is more appropriate that missed obligatory prayers should be made up.

If a Muslim sleeps and misses a prayer, or he forgets it, and he does not remember until after ‘Asr, then he must pray it at that time.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


7957. She had an operation and offered several prayers without having purified herself and without facing the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

She had an operation and offered several prayers without having purified herself and without facing the qiblah

I had an operation after Maghrib and the effects of the anaesthetic lasted until Fajr the next day, i.e., I did not pray ‘Isha’ or Fajr. When I woke up from the anaesthetic, I prayed them without doing wudoo’ or even facing the qiblah, and I did not wear my head cover, because of my medical state, whereby I could not even turn over onto my other side. I was in this state until ‘Isha’ and I offered all the prayers in this manner. I would like to ask your advice: should I repeat these prayers or not? If the answer is yes, then what is the manner in which I should repeat them? Should I pray Fajr today and then pray Fajr again with the intention of making up the Fajr that I did not pray, and so on with the rest of the prayers, or what?.

Praise be to Allaah.

Firstly:

When a sick person wakes up from the anaesthetic, he has to make up the prayers that he missed for that reason.

Secondly:

If a sick person is unable to do wudoo’ and there is no one who can help him do wudoo’, then he should do tayammum, even if he strikes his hands against a wall or piece of furniture if there is dust on it, or he may bring some dirt with him with which to do tayammum. If he is unable to do tayammum then he may pray as he is.

The same applies with regard to facing the qiblah and covering the ‘awrah (wearing a khimaar or head cover). If he is able to do any of that then he must do it, but whatever he is unable to do is waived for him and he is not accountable for it, because Allaah says (interpretation of the meaning):

“Allaah burdens not a person beyond his scope”

[al-Baqarah 2:286]

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: If a sick person cannot find any dust, can he do tayammum using the walls or furniture, or not?

He replied: The walls come under the heading of clean earth, so if the walls are built of clean earth, whether that is stones or clay bricks, then it is permissible to do tayammum using them. But if the walls are covered with wood or paint, if there is dust on it they may be used for tayammum and there is nothing wrong with that because then he will be like one who does tayammum on the earth, because dust comes from the earth, but if there is no dust on it, then it does not come under the heading of clean earth, so he should not use it for tayammum.

With regard to furniture we say: if there is dust on it he may use it for tayammum otherwise he should not do tayammum on it, because it does not come under the heading of clean earth. End quote from Fataawa al-Tahaarah (p. 240).

The Standing Committee for Issuing Fatwas was asked: I am bedridden and cannot move. How can I purify myself in order to pray, and how can I pray?

They replied: Firstly: with regard to purification, the Muslim must purify himself with water; if he is unable to use it because he is sick or for some other reason, he may do tayammum with clean earth. If he is unable to do that then the requirement to purify himself is waived and he should pray as he is. Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

With regard to urine and faeces, it is sufficient to clean it with stones (istijmaar) or clean tissues with which the place where it comes out should be wiped three times or more, until the place is clean.

Secondly:

With regard to prayer, the sick person has to pray standing. If he cannot pray standing, then sitting, and if he cannot sit, then on his side, because of the report from ‘Imraan ibn Husayn, that the Prophet (peace and blessings of Allaah be upon him) said: “Pray standing, and if you cannot then sitting, and if you cannot then on your side.” And Allaah says (interpretation of the meaning): “So keep your duty to Allaah and fear Him as much as you can”[al-Taghaabun 64:16]. End quote from al-Fataawa al-Muta’alliqah bi’l-Tibb wa Ahkaam al-Marda, p. 78.

Thirdly:

If you prayed as you described, without wudoo’ or tayammum, and without facing the qiblah, and without wearing the khimaar because you were unable to do that, and because there was no one to help you do wudoo’ or tayammum or to make you face the qiblah, then your prayer is valid and you do not have to repeat it.

If it was possible for you to do tayammum or wudoo’ with the help of another person, but you failed to ask for help, then you have fallen short in seeking to purify yourself, which is a condition of the prayer being valid, and you have to repeat the prayers that you offered when you were not pure and did not face the qiblah.

Fourthly:

The prayers must be repeated immediately, if you are able, as soon as you come to know that repeating them is obligatory. You should start with the prayer that you missed, and offer them in order with the proper intention, and pray ‘Isha’ for the first day, then Fajr, Zuhr, ‘Asr, Maghrib and ‘Isha’ for the second day.

What is meant is that you should do that in one go, if possible, whether that is in the morning or at noontime or at whatever time of day you come to know of the ruling that they must be repeated. It is not permissible to delay the prayers and make them up at separate times, as some people think.

If making them up in one go is too difficult for you, then you should pray whatever you can, then rest, then finish making up whatever prayers you owe.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a sick person who had surgery and missed a number of obligatory prayers. Should he pray them all together after he recovers, or should he pray each one at its proper time, such as praying Zuhr with Zuhr and so on?

He replied:

He should offer them all together in one go, because when the Prophet (peace and blessings of Allaah be upon him) missed ‘Asr during the battle of al-Khandaq, he prayed it before praying Maghrib. If a person misses some obligatory prayers he must pray them all together and not delay them. End quote from Majmoo’ Fataawa Ibn ‘Uthaymeen (12/222).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7958. She has made up the prayers that she missed when she was younger and wants to carry on making them up

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

She has made up the prayers that she missed when she was younger and wants to carry on making them up

My mother did not pray for several years when she was young, and when she heard from one of the shaykhs that it is obligatory to make up missed prayers, she regretted it and repented, and she promised Allaah that she would make up the prayers that she had missed so long as she lived. In fact she has fulfilled her promise and has made up for all the years during which she did not pray. But she says to us: “I have to keep on praying because I said when I made a promise to my Lord, ‘as long as I live’ and I am still alive.” She offers the obligatory prayers and not the naafil prayers, although she knows that she hads offered all the prayers that she missed. Is what she is doing correct? Is it regarded as a vow?.

Praise be to Allaah.

The majority of fuqaha’ are of the view that the one who does not pray for a while after he reaches puberty has to make up the prayers that he missed. If he does not know how many prayers he missed, then he should do what he thinks is most likely the number of prayers that he missed.

It should be noted that the prayers that she missed when she was young, before reaching puberty, do not have to be made up, because she was not accountable at that time.

Some scholars are of the view that whoever deliberately misses prayers does not have to make them up; all he has to do is repent and do good deeds in the future.

See the answers to questions no. 7969 and 72216.

Anyway, what is required of your mother is to seek forgiveness a great deal, repent and do naafil deeds in the hope that Allaah will accept her repentance. Allaah says (interpretation of the meaning):

“And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)”

[Ta-Ha 20:82]

With regard to her saying that she made a promise to Allaah to make up the missed prayers for as long as she lives, this is a vow to make up the prayers that she missed, and she has done that and fulfilled that vow. So she does not have to continue making up prayers that she has in fact made up, because a prayer can only be made up once.

As for her saying “as long as I am still alive”, it seems that what is meant by this expression is that she will continue to fulfil her vow as long as she is still alive, and she will never stop making up prayers because of sickness, being busy or any other reason that may distract her from praying.

If she wants to carry on praying, this is a good deed that was encouraged by the Messenger (peace and blessings of Allaah be upon him) when he said: “Prayer is the best thing prescribed, so whoever can offer a great deal of it let him do so” (narrated by al-Tabaraani in Saheeh al-Jaami’ (3870)) – so long as that is done with the intention of offering naafil prayers, not with the intention of making up missed prayers.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


7959. She thought that she was in nifaas following a miscarriage so she did not fast or pray

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

She thought that she was in nifaas following a miscarriage so she did not fast or pray

Forty days had passed since I miscarried the foetus in my womb, and the pregnancy had not lasted more than two and a half months. That coincided with the month of Ramadaan, then I did not pray or fast. I did not know anything about Islamic matters, but after that I found out that I was not in nifaas. Should I make up the prayers and fasts that I missed? Now I am confused and do not know what I should do.

Praise be to Allaah.

Firstly:

If a woman miscarries, the bleeding that follows is not regarded as nifaas (post partum bleeding) unless the miscarried foetus had developed human features such as a head, hand, foot and so on.

The blood that she passes is not considered to be nifaas unless the foetus had human features.

Human features do not appear in the foetus before eighty days of pregnancy, because the Prophet (peace and blessings of Allaah be upon him) said: “The creation of any one of you is put together in his mother’s womb for forty days, then he becomes a ‘alaqah (a piece of thick coagulated blood) for a similar period, then he becomes like a chewed piece of flesh for a similar period, then Allaah sends an angel who is enjoined to write down four things, and it is said to him: ‘Write down his deeds, his provision, his lifespan and whether he is doomed for Hell or destined for Paradise. Then the soul is breathed into him.” Narrated by al-Bukhaari, 3208.

This hadeeth indicates that a human being goes through a number of stages during pregnancy.

For forty days he is a nutfah (mixed drops of male and female sexual discharge, for the next forty days he is a ‘alaqah (a piece of thick coagulated blood), then for forty days he is a mudghah (a lump of chewed flesh), then the soul is breathed into him after one hundred and twenty days have passed.

Human features begin to appear at the mudghah stage, not before that, because Allaah says (interpretation of the meaning):

“O mankind! If you are in doubt about the Resurrection, then verily, We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge, i.e. the offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh — some formed and some unformed (as in the case of miscarriage) — that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will)”

[al-Hajj 22:5]

From this verse it is known that the mudghah may or may not have human features.

Ibn Qudaamah (may Allaah have mercy on him) said: If a woman sees blood after passing something in which there were human features, then it is nifaas. This was stated by Imam Ahmad. But if she see that [bleeding] after passing a nutfah or ‘alaqah, then it is not nifaas. End quote from al-Mughni, 1/211.

Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) said: If a woman miscarries something in which human features are visible, such as a head, hand, foot and so on, then she is in nifaas, and comes under the rulings on nifaas, so she should not pray or fast and it is not permissible for her husband to have intercourse with her until she becomes pure or until forty days have passed.

But if there are no discernible human features in that which is passed by the woman, and it is like a piece of meat with no features, or it is blood, then that comes under the rulings on istihaadah (non-menstrual vaginal bleeding) and not the rulings on menstruation, and she has to pray and fast in Ramadan, and she is permissible to her husband, because she comes under the rulings on istihaadah according to the scholars. End quote from Fataawa Islamiyyah, 1/243.

Shaykh Ibn ‘Uthaymeen said:

The scholars said: If something is passed in which human features appear, then the blood which is passed after it emerges is regarded as nifaas, during which the woman should not pray or fast and her husband should avoid intimate relations with her until she becomes pure. But if what is passed is not formed, then the bleeding is not regarded as nifaas, rather it is irregular bleeding which does not prevent the woman from praying or fasting or anything else.

The scholars said: The minimum time in which human features may appear is 81 days.

Fataawa al-Mar’ah al-Islamiyyah, 1/304, 305

Based on that, the bleeding which you experienced was not nifaas, because the foetus was miscarried before the completion of 80 days, and you should have prayed and fasted during that period, unless your menses came to you.

Secondly:

You have to make up the fasts, and there is no confusion on this issue, regardless of whether we say that you were pure or in nifaas, because the one who does not fast for a reason (such as sickness or menses or travelling) is obliged to make up the fast. You did not fast for a reason, which is that you thought you were in nifaas.

As for making up the prayers, it seems that you are not obliged to make them up, because the Prophet (blessings and peace of Allah be upon him) did not tell the woman who was suffering istihaadah and did not pray during the time she was bleeding to make the prayers, rather he advised her as to what she should do in the future.

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) said: If the woman who is suffering istihaadah did not pray for a while because she believed that prayer was not obligatory for her, then there are two opinions as to whether it is obligatory for her to make up the prayers or not. The first view is that she does not have to make them up, as was narrated from Maalik and others, because when the woman who was suffering istihaadah said to the Prophet (blessings and peace of Allah be upon him): “I experience severe and painful bleeding that prevents me from praying and fasting,” he told her what she should do in the future but he did not tell her to make up the past prayers. End quote from Majmoo’ al-Fataawa (22/102). See also the answer to question number 45648.

To sum up:

You have to make up the fasts. As for the prayers, if it is easy to you to make them up, then do that. Otherwise we hope that Allah will pardon you for that. And we advise you to strive to seek knowledge and understanding of your deen.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


7960. He used to pray without having purified himself

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He used to pray without having purified himself

When I reached puberty, I used to pray without doing ghusl, although I knew the ruling, but I was young and I was too lazy to do ghusl. I continued like that for 4 years, then after I grew up I realized what I was doing. Now I am confused about my situation and I always feel regret. Do I have to make up the prayers of 4 years or is repentance sufficient?.

Praise be to Allaah.

Praying without having purified oneself is a major sin, and is one of the things for which a sinner will be punished in his grave. Al-Tahhaawi narrated in Mushkil al-Athaar from ‘Abd-Allaah ibn Mas’ood that the Prophet (peace and blessings of Allaah be upon him) said: “It was ordered that one of the slaves of Allaah be given one hundred lashes in his grave, but he kept asking Allaah and pleading until it was made one, and his grave was filled with fire. When it was lifted from him, he woke up and said: ‘Why did you whip me?’ They said: ‘You offered a prayer without having purified yourself, and you passed by one who was being wronged and you did not help him.’” Classed as hasan by al-Albaani in Saheeh al-Targheeb, 2234.

Your feeling regret for that is repentance, but does your repentance also require you to make up those prayers or not? This is a matter concerning which the scholars differed. It seems that you do not have to make them up, because prayer is an act of worship that is connected to a specific time, and if a person fails to do it at the specified time, then it is not valid, because the Prophet (peace and blessings of Allaah be upon him) said: “Whoever does an action that is not in accordance with this matter of ours will have it rejected.” Narrated by al-Bukhaari, 2697; Muslim, 1718. Your praying without having purified yourself is like your not having prayed at all, because a prayer offered without being pure is not valid.

We have stated in the answer to question no. 13664 that the scholars differed concerning the ruling on one who does not pray until the time for the prayer is over, without any excuse – does he have to make it up or not? So what you have to do is:

Repent from this great sin, and resolve not to return to it. And you have to offer a lot of naafil prayers, for “good deeds erase bad deeds.”

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Ikhtiyaaraat (p. 34): It is not prescribed for the one who deliberately does not pray to make up the prayers, and they are not valid if he does them. Rather he should offer a lot of voluntary prayers. This is the view of a number of the salaf. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7961. Should Duha prayer be made up if the time for it has ended?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Should Duha prayer be made up if the time for it has ended?

If I miss Duha prayer after twelve noon, should I make it up even if that it after Zuhr prayer?.

Praise be to Allaah.

Firstly:

The time for Duha prayer is from when the sun has risen to the height of a spear, which is fifteen or twenty minutes after sunrise, until just before the sun passes its zenith (and the zenith is when the time for Zuhr prayer begins). What is meant by just before the sun passes its zenith is ten to fifteen minutes before it reaches the zenith, i.e. before the time when it is forbidden to pray begins. End quote. Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him), (14/306).

Ibn Muflih (may Allaah have mercy on him) said: The time for (Duha) is from when the time when it is forbidden to prays ends, until the sun reaches its zenith. What is meant – and Allaah knows best – is just before the sun passes its zenith, because it is forbidden to pray at that time. End quote from al-Furoo’ (1/5670.

Secondly:

The scholars differed with regard to making up Duha prayer if the time has ended. Some of them were of the view that it should be made up, and this is the correct view according to the Shaafa’is and some of the Hanbalis. Others were of the view that it should not be made up. This is the old view of al-Shaafa’i and of the Hanbalis and Maalikis.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/532): Our companions said: Naafil prayers are of two types, one that is not connected to a specific time and is only done for a reason such as eclipses, praying for rain and greeting the mosque. If it is missed, it cannot be made up. The second type is connected to a specific time, such as Eid prayer, Duha and regular Sunnah prayers that are offered with obligatory prayers, such as the Sunnah of Zuhr etc. There are three views concerning these, the correct view is that it is mustahabb to make them up. Al-Qaadi Abu’l-Tayyib and others said that this is the view that is stated in the new view (of al-Shaafa’i).

The second view is that they should not be made up. This was stated in the old view (of al-Shafaa’i), and it is the view of Abu Haneefah.

The third view is that independent prayers such as Eid and Duha should be made up, whereas prayers that are not independent such as the regular Sunnah prayers that are offered with obligatory prayers should not be made up. If they are made up then the correct view is that they should always be made up. Some of our companions narrated a weak view which is that missed prayers of the day may be made up so long as the sun has not set and missed prayers of the night may be made up so long as the sun has not risen. Based on this, the Sunnah of Fajr may be made up so long as it is still day… This is all weak (da’eef) and the correct view is that it is mustahabb to make up all prayers at all times. The evidence for that is the words of the Prophet (peace and blessings of Allaah be upon him): “Whoever sleeps and misses a prayer or forgets it, let him pray it when he remembers it.” And Abu Qataadah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) missed Fajr prayer whilst travelling, until the sun had risen. So he did wudoo’ then he prayed two rak’ahs, then the iqaamah was given and he prayed Fajr prayer. What is meant by two rak’ahs here is the regular Sunnah prayer that comes before Fajr. And Umm Salamah (may Allaah be pleased with her) narrated that the Prophet (peace and blessings of Allaah be upon him) prayed two rak’ahs after ‘Asr and she asked him about that. He said: “Some people from ‘Abd al-Qays came to me with the news that their people had become Muslim and they distracted me from the two rak’ahs that come after Zuhr, so I did these two rak’ahs after ‘Asr.” Narrated by al-Bukhaari and Muslim. And Abu Hurayrah (may Allaah be pleased with him) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever did not pray two rak’ahs of Fajr until the sun rose, let him pray them (now).” Narrated by al-Bayhaqi with a jayyid isnaad. And it was narrated from Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever slept and missed Witr, or forgot it, let him pray it when he remembers.” Narrated by Abu Dawood with a hasan isnaad. And it was narrated from ‘Aa’ishah (may Allaah be pleased with her) that if the Prophet (peace and blessings of Allaah be upon him) missed praying at night because of pain or anything else, he would pray twelve rak’ahs during the day. Narrated by Muslim. There are many other ahaadeeth about this matter, apart from those which we have mentioned, but this is sufficient. And Allaah is the Source of strength. End quote.

Al-Mardaawi said in al-Insaaf (2/191): Shaykh ‘Abd al-Qaadir said: He may do it after the sun has passed its zenith, but if he delays it until he has prayed Zuhr, he may make it up. End quote.

The Hanafis stated that if the Sunnah prayers are missed, none of them should be made up except the Sunnah of Fajr, which should be made up if it is missed along with the obligatory prayer, and it may be made up until the sun reaches its zenith. Al-Fataawa al-Hindiyyah (1/112).

This is also the view of the Maalikis. In their view no naafil prayer should be made up except the two rak’ahs of Fajr, which may be made up until the sun reaches the zenith, whether the obligatory Fajr prayer was offered alongside it or not. Balghat al-Saalik (1/408).

See also al-Mawsoo’ah al-Fiqhiyyah al-Kuwaitiyyah (34/37).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) favoured the view that Duha prayer should not be made up if the time for it has ended. He was asked: If the Sunnah prayer of Duha is missed, should it be made up or not?

He replied: If the time for Duha prayer is missed, then the prayer has been missed, because it is limited to that time. But with regard to the regular Sunnah prayers, because they are connected to the obligatory prayers, they may be made up alongside them. The same also applies to Witr, because it is proven in the Sunnah that if the Prophet (peace and blessings of Allaah be upon him) slept or was ill at night he would pray twelve rak’ahs during the day. And Witr may also be made up. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/305).

The matter is broad in scope, praise be to Allaah.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7962. He missed some prayers during Ramadaan because he was asleep. What does he have to do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He missed some prayers during Ramadaan because he was asleep. What does he have to do?

During the month of fasting I feel so tired that if I sleep, I miss two or more obligatory prayers and I feel that I am sinning. My question is: If I sleep and miss Zuhr and ‘Asr until Maghrib comes, and I am afraid that the time for Maghrib is about to end, what should I do?.

Praise be to Allaah.

Not offering the prayers at the proper time is a serious matter, concerning which Allaah has issued a stern warning, as He says (interpretation of the meaning):

“Then, there has succeeded them a posterity who have given up As-Salaah (the prayers) [i.e. made their Salaah (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times] and have followed lusts. So they will be thrown in Hell”

[Maryam 19:59]

With regard to what is meant by ghayy (translated here as “Hell”):

Ibn 'Abbaas (may Allaah be pleased with him) said: it means loss. Qataadah said it means evil. ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him) said it is a valley in Hell that is very deep and its food is foul.

See: Tafseer Ibn Katheer (3/172).

It was said to Ibn Mas’ood (may Allaah be pleased with him): Allaah often mentions prayer in the Qur’aan: “Except those who are devoted to Salaah (prayers)” [al-Ma’aarij 70:23], “And those who strictly guard their (five compulsory congregational) Salawaat (prayers) (at their fixed stated hours)” [al-Mu’minoon 23:9, al-Ma’aarij 70:34], “So woe unto those performers of Salaah (prayers) (hypocrites), Those who delay their Salaah (prayer from their stated fixed times)” [al-Ma’oon 107:5]. He said: That warning is about (not praying) on time. They said: O Abu ‘Abd al-Rahmaan, we thought it was about not praying at all. He said: Not praying at all is kufr.

Ta’zeem Qadr al-Salaah by al-Marwazi (2/5). The editor said its isnaad is hasan.

The Prophet (peace and blessings of Allaah be upon him) mentioned praying and missing an obligatory prayer as being some of the reasons for which a person will be punished in the grave. See the answer to question no. 46068 to learn more about the horror and intensity of this punishment. We ask Allaah to keep us safe and sound.

There follows an exhortation from the great Sahaabi ‘Abd-Allaah ibn Mas’ood (may Allaah be pleased with him), in which he speaks eloquently of the ruling on prayer in congregation, the situation of the one who fails to pray in congregation, the reward of the one who goes to prayer, and the situation of the one who is eager to go and stand in the row even though he is excused.

He said: “Whoever would like to meet Allaah, may He be exalted, tomorrow as a Muslim, let him regularly offer these prayers where the call to prayer is given, for Allaah has prescribed the Sunnahs of guidance to your Prophet (S) and they (the prayers) are among the Sunnahs of guidance. If you pray in your houses like this one who stays away from the mosque prays in his house, you will have forsaken the Sunnah of your Prophet, and if you forsake the Sunnah of your Prophet you will go astray.” [This is what he said about one who offers the prayer on time, but he does not pray in congregation in the mosque, and prays in his house. So what about one who does not pray until the time is over altogether!] Then he said: There is no man who purifies himself and purifies himself well, then he goes to one of these mosques, but Allaah will record one good deed for him for every step he takes, and will raise him in status one degree thereby, and will erase one bad deed thereby. I remember when no one would stay away but a hypocrite whose hypocrisy was known, and a man would come staggering between two others in order to stand in the row. Narrated by Muslim (654).

It is not right for a Muslim to fast only in the month of Ramadaan. During the year there are other virtuous days when it is mustahabb to fast, such as the day of ‘Arafah and ‘Ashoora’. During the week it is mustahabb to fast on Mondays and Thursdays. During every month it is mustahabb to fast three days of the month. If you accustomed yourself to fasting all year round, you would not experience such hardship that makes you sleep all day and miss the prayers.

You have to adopt the means that will wake you up for prayer. It is not permissible for you to deliberately miss prayers on the basis of sleeping when you are able to wake up at the time for prayer.

You should look at the reason why you are so tired when fasting. If it is because of work, then you should weigh up work and fasting, and if you do not have to work, and you cannot fast, pray and do other acts of worship because of work, then you should take a leave of absence from work during the fasting month. See the answer to question no. 65803 and 43772. If the reason is staying up late at night, then it haraam for you to stay up late if that is causing you to miss prayers until the time for them is over.

You have to advise your family members, wife and children to wake up for prayer, and they have to help you to obey Allaah and offer the prayers on time.

If you have adopted the means and are still not able to wake up because of intense tiredness or sickness, and the time for prayer has ended, then you must make up the prayers that you have missed in the proper order. So you should pray Zuhr and then ‘Asr and so on, unless you fear that the time for the second prayer is about to end, in which case you should start with that. If you wake up before the sun sets and you have not prayed Zuhr and ‘Asr, and so little time is left for ‘Asr that the sun is about to set, then start with ‘Asr, then pray Zuhr after that, then Maghrib.

We ask Allaah, may He be exalted, to help you to obey Him and worship Him well, and to make you more keen to do good.

Please also see the answers to questions no. 38158 and 47123.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Kindle producer


7963. Praying Witr after the adhaan of Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

Praying Witr after the adhaan of Fajr

What happens if one intends on praying Witr but unintentionally sleeps in or is eating for Suhoor and loses track of time....can they still pray Witr once the athan for Fajr has been made?.

Praise be to Allaah.

Firstly:

The time for praying Witr ends when dawn comes, because the Prophet (peace and blessings of Allaah be upon him) said: ‘The night prayers are two by two, then when you fear that dawn is about to break, then pray one (rak’ah) and make the prayers that you have offered odd-numbered.” Narrated by al-Bukhaari, 472.

Muslim (754) narrated from Abu Sa’eed (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Pray Witr before dawn comes.”

If the adhaan for Fajr is given and a person has not yet prayed witr, he should delay it until the forenoon, after the sun has risen high, then he should pray whatever he can, two or four rak’ahs or more, two by two. If his habit is to pray three and he did not pray them at night, he should pray them in the forenoon with four rak’ahs and two tasleems. If his habit is to pray five and he was not able to do them at night because he was sick or he was asleep and so on, he should pray them in the forenoon with six rak’ahs and three tasleems, and so on, because the Prophet (peace and blessings of Allaah be upon him) used to do that. He used to pray witr with eleven rak’ahs, but if sickness or sleep kept him from doing that, he would pray them during the day with twelve rak’ahs. This is what ‘Aa’ishah (may Allaah be pleased with her) said according to the report narrated from her by the two shaykhs al-Bukhaari and Muslim, and this is what is prescribed for the ummah, following the example of the Prophet (peace and blessings of Allaah be upon him).

Majmoo’ Fataawa Ibn Baaz, 11/300

Shaykh Ibn Baaz was also asked: Should the last of Witr prayer be done when the adhaan begins for Fajr or at the end of the adhaan? If a person sleeps and misses it, should he make it up and how?

He replied:

It is prescribed for every believer, male and female, to pray Witr every night. The time for it is between ‘Isha’ prayer until dawn begins, because it is narrated in al-Saheehayn from Ibn ‘Umar that the Prophet (peace and blessings of Allaah be upon him) said: “The night prayers are two by two, then if one of you fears that dawn is about to break, let him pray one rak’ah to make what he has prayed odd-numbered.” Muslim narrated in his Saheeh that Abu Sa’eed al-Khudri said: “Pray witr before dawn comes.” Imam Ahmad, Abu Dawood and al-Tirmidhi narrated, in a report that was classed as saheeh by al-Haakim, from Khaarijah ibn Hudhaafah (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Allaah has blessed you with a prayer that is better for you than red camels.” We said: O Messenger of Allaah, what is it? He said: “Witr, between ‘Isha’ prayer and the break of dawn.” And there are many ahaadeeth on this topic, which indicates that Witr ends with the break of dawn.

If a worshipper does not know when dawn is, he may rely on a muezzin who is known to pay attention to the right time. If the muezzin who pays attention to the right time gives the adhaan, then he has missed witr. As for the one who gives the adhaan before dawn breaks, he has not missed witr when he gives the adhaan and this does not mean that it has become haraam for one who is fasting to eat and drink, and the time for Fajr prayer has not begun with this adhaan. The Prophet (peace and blessings of Allaah be upon him) said: “Bilaal gives the adhaan at night, so eat and drink until Ibn Umm Maktoom gives the adhaan.” Saheeh – agreed upon. Ibn Umm Maktoom was a blind man who did not give the adhaan until he was told that dawn had come. From what we have mentioned it is clear that the time for witr ends with the first adhaan if the muezzin pays attention to the correct time of dawn, but if the muezzin gives the adhaan when the Muslim is in the final rak'ah of witr, he should complete it because he cannot be certain that dawn has come just from hearing the adhaan, and there is nothing wrong with that in sha Allaah.

If a person misses Fajr, it is prescribed for him to pray what he usually prays during the day, but he should make it even-numbered by adding one rak’ah. If he usually prays three, he should make it four, and if he usually prays five, he should make it six, and so on, saying the tasleem after each two rak’ahs. It is narrated in Saheeh Muslim that ‘Aa’ishah (may Allaah be pleased with her) said: If the Prophet (peace and blessings of Allaah be upon him) missed witr at night because he was sick or sleeping, he would pray twelve rak’ahs during the day. And he usually prayed eleven rak’ahs, but if sickness or sleep kept him from doing that, he would pray twelve rak’ahs as ‘Aa’ishah (may Allaah be pleased with her) said, saying the tasleem after each two rak’ahs, as ‘Aa’ishah (may Allaah be pleased with her) said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray ten rak’ahs at night, saying the tasleem after each two rak’ahs, and praying witr with one.” Saheeh – agreed upon. And the Prophet (peace and blessings of Allaah be upon him) said: “The prayers of the night and day are two by two.” Narrated by Imam Ahmad and the authors of al-Sunan with a saheeh isnaad from the hadeeth of Ibn ‘Umar (may Allaah be pleased with him). It is narrated in al-Saheehayn with the wording, “The night prayers are two by two,” as we stated at the beginning. And Allaah is the Source of strength. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/305-308

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: I am keen to offer witr prayer at the best time for it, before dawn breaks, but sometimes I cannot do it before dawn. Is it permissible for me to pray witr after dawn breaks?

He replied:

If dawn breaks and you have not prayed witr, then do not pray witr, rather pray four rak'ahs during the day if you usually pray witr with three, and six if you usually pray witr with five, and so on.

Because if the Prophet (peace and blessings of Allaah be upon him) missed the night prayers, he would pray twelve rak’ahs during the day. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 14/114

It was narrated from a number of the Sahaabah that there is nothing wrong with praying witr after the adhaan of Fajr until the iqaamah is given – such as Ibn Mas’ood (as was narrated by al-Nasaa’i (1667) and classed as saheeh by al-Albaani in Saheeh al-Nasaa’i), Ibn ‘Abbaas (as narrated by Maalik in al-Muwatta’ (255)) and ‘Ubaadah ibn al-Saamit (as narrated by Maalik in al-Muwatta’ (257)).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) was asked about a person who sleeps and misses Witr prayer.

He replied: He may pray between dawn and Fajr prayer, as ‘Abd-Allaah ibn ‘Umar, ‘Aa’ishah and others did. Abu Dawood narrated in his Sunan that Abu Sa’eed said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses Witr or forgets it, let him pray it when morning comes or he remembers.” There are different reports from Ahmad as to whether he should make up the even-numbered rak’ahs too. The correct view is that he should make up even-numbered rak’ahs too. It is narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever sleeps and misses a prayer or forgets it, let him offer it when he remembers it, for that is the time for it.” This includes obligatory prayers, qiyaam al-layl, Witr and regular Sunnah prayers.” End quote from al-Fataawa al-Kubra, 2/240.

If the Muslim does either of these two things, there is no sin on him in sha Allaah.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


7964. He did not know that ghusl from janaabah is obligatory; should he repeat the prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

He did not know that ghusl from janaabah is obligatory; should he repeat the prayers?

I did not know that it is obligatory to do ghusl from janaabah (full ablution following sexual activity) in order to pray. Do I have to repeat the prayers?.

Praise be to Allaah.

Every Muslim, male or female, has to learn the rulings of Islam, especially those that have to do with the duties that Allaah has enjoined upon him and that he is able to do. Whoever has wealth has to learn the rulings on zakaah; whoever works in business has to learn the rulings on buying and selling. And everyone has to learn the correct beliefs and what is required of every accountable person, the rulings on purification and prayer. Allaah has made it easy for us to seek knowledge in various ways, so many people have no excuse for saying that they did not know, except negligence.

With regard to this particular matter, which is not knowing that it is obligatory to do ghusl from janaabah, and that you offered many prayers whilst in this state, the scholars are of the view that this is regarded as something that may be excused, so you do not have to make up the prayers. But you have to do ghusl and repeat the prayer at the time of which you hear of the ruling. They quoted several reports as evidence for that:

1 – It was narrated from Abu Hurayrah that the Messenger of Allaah (peace and blessings of Allaah be upon him) entered the mosque and a man entered and prayed and greeted the Prophet (peace and blessings of Allaah be upon him) with salaam and he returned the greeting. Then he said: “Go back and pray, for you have not prayed.” So he went back and prayed as he had prayed the first time. Then he came and greeted the Prophet (peace and blessings of Allaah be upon him) with salaam and he said: “Go back and pray for you have not prayed.” This happened three times, then he said: “By the One Who sent you with the truth, I cannot do any better; teach me.” He said: “When you stand to pray, say takbeer (“Allaahu akbar”), then recite whatever you can of Qur’aan, then bow until you are at ease in bowing, then stand up until you are standing straight. Then prostrate until you are at ease in prostration, then sit up until you are at ease in sitting, and do that throughout the whole prayer.” Narrated by al-Bukhaari, 724; Muslim, 367. The Prophet (peace and blessings of Allaah be upon him) did not tell him to make up his past prayers, rather he told him to make up the current prayer only.

2 – It was narrated that ‘Abd al-Rahmaan ibn Abza said: A man came to ‘Umar ibn al-Khattaab and said: I have become junub but I cannot find any water. ‘Ammaar ibn Yaasir said to ‘Umar ibn al-Khattaab: “Do you not remember when we were on a journey, you and I (and became junub)? You did not pray, but I rolled in the dust and prayed. I mentioned that to the Prophet (peace and blessings of Allaah be upon him) and the Prophet (peace and blessings of Allaah be upon him) said: ‘It would have been sufficient for you to do this,’ and the Prophet (peace and blessings of Allaah be upon him) struck his palms on the ground and blew onto them, then he wiped them over his face and hands.”

Narrated by al-Bukhaari, 331; Muslim, 368.

‘Umar ibn al-Khattaab (may Allaah be pleased with him) did not pray because he did not know that tayammum is obligatory for the one who cannot find water. ‘Ammaar ibn Yaasir (may Allaah be pleased with him) did tayammum in a different way because he did not know how to do tayammum correctly. But the Prophet (peace and blessings of Allaah be upon him) did not tell them to make up the prayers that they had missed.

Shaykh al-Islam Ibn Taymiyah (may Allaah be pleased with him) said:

Based on this, if a person did not purify himself as prescribed in sharee’ah because the text had not reached him, such as if he ate camel meat and did not do wudoo’, then the text reached him and he came to know that it is obligatory to do wudoo’ after eating camel meat, or if he prayed in a camel pen then the text reached him (which says that it is not allowed to pray in camel pens), does he have to repeat the past prayers? There are two opinions, both of which were narrated from Ahmad.

A similar case is if a man touches his penis and prays, then he finds out that the one who touches his penis has to do wudoo’.

The correct view in all these cases is that he does not have to repeat the prayers, because Allaah has forgiven things done by mistake or out of forgetfulness, and because He says (interpretation of the meaning):

“And We never punish until We have sent a Messenger (to give warning)”

[al-Isra’ 17:15]

If a person has not heard of the command of the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning a particular matter, then the obligation is not confirmed in his case. Hence when ‘Umar and ‘Ammaar became junub and ‘Umar did not pray and ‘Ammaar prayed after rolling in the dust, the Prophet (peace and blessings of Allaah be upon him) did not tell either of them to repeat the prayer. Similarly he did not tell Abu Dharr to repeat the prayers when he was junub and did not pray for several days. And he did not tell those of his companions who had eaten until they could distinguish the white thread from the black thread to make up their fasts, and he did not tell those who had prayed facing Bayt al-Maqdis (Jerusalem) before news of the abrogation reached them to make up those prayers.

A similar case is that of the woman who was suffering from istihaadah (non-menstrual vaginal bleeding) and had not prayed for some time because she thought that she did not have to pray. There are two views as to whether such a woman has to make up the prayers she missed. One view is that she does not have to make up the prayers – as was narrated from Maalik and others – because when the woman who was suffering from istihaadah said to the Prophet (peace and blessings of Allaah be upon him): “I have been bleeding heavily for some time and it prevents me from praying and fasting,” he told her what she should do in the future, and he did not tell her to make up the prayers of the past.

It seems to me, based on mutawaatir reports, that with regard to women and men living in the desert and elsewhere who have reached the age of puberty and do not know that prayer is obligatory for them, and even if it is said to such a woman, “You have to pray” and she says, “Not until I grow up and become an old woman, thinking that the command to pray is only addressed to old women, and even the followers of some shaykhs (among the Sufis) groups do not know that prayer is obligatory for them, according to the correct view, they do not make to make up past prayers regardless of whether it is said that they were kaafirs or they were excused for their ignorance.

Majmoo’ al-Fataawa, 21/101, 102.

See also the answer to question no. 21806.

It may be noted here that if the questioner was in a place where the means of acquiring knowledge were available but he was careless and did not try to find out, then he has to make up the prayers that he offered without ghusl from janaabah, so long as he is not very old. If he is very old, he does not have to make them up because of the hardship that that would cause, because Allaah says (interpretation of the meaning):

“and [Allaah] has not laid upon you in religion any hardship”

[al-Hajj 22:78]

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7965. When he was praying Zuhr, he remembered that he had not prayed Fajr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 11. Making Up Missed Prayers ››

When he was praying Zuhr, he remembered that he had not prayed Fajr

I prayed Zuhr when I had missed three rak’ahs, and when I had completed two rak’ahs I remembered that I had not prayed Fajr as I was sick. Then I stopped the prayer after the second rak’ah and intended that to be Fajr, and after that I prayed Zuhr

Praise be to Allaah.

This question will be answered by addressing three points:

1 – The ruling on praying missed prayers in order:

Imaam Abu Haneefah, Imaam Maalik and Imaam Ahmad are of the view that it is obligatory to pray missed prayers in order when making them up. The evidence for that is the fact that when the Prophet (peace and blessings of Allaah be upon him) missed some prayers on the day of al-Khandaq, he made them up in order. Al-Bukhari (641) and Muslim (631) narrated from Jaabir ibn ‘Abd-Allaah that the Prophet (peace and blessings of Allaah be upon him) prayed ‘Asr on the day of al-Khandaq after the sun had set, then he prayed Maghrib after that. Al-Bukhaari (631) narrated that the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” (al-Mughni, 2/336)

2 – If a person forgets to pray them in order, does that obligation no longer apply?

The answer is, yes, the obligation to pray them in order no longer applies if one forgets, because the Prophet (peace and blessings of Allaah be upon him) said: “Allaah will forgive my ummah for their mistakes and what they forget, and what they are forced to do.” (Narrated by Ibn Maajah, 2043; classed as saheeh by al-Albaani in Saheeh Ibn Maajah, 1662). This is the view of Imaam Abu Haneefah and Imaam Ahmad (may Allaah have mercy on them). See Fath al-Qadeer, 1/424; al-Mughni, 2/340; al-Sharh al-Mumti’, 2/139.

If a person forgets one prayer and does not remember until the time for the next prayer begins, then he remembers it, one of the following three scenarios must apply:

1- He remembers the missed prayer before he starts to offer the current prayer. In this case he has to start with the missed prayer, then pray the prayer that is currently due.

2- He prays the current prayer and completes it, then he remembers that he still has to do the missed prayer that he has not prayed yet. His current prayer is valid and he only has to pray the missed prayer, and he is excused for not praying them in the proper order because he forgot.

3- He remembers during the current prayer that he did not pray the previous prayer, which he missed. So he should complete the current prayer, which then becomes a naafil (supererogatory) prayer, then he should pray the prayer his missed, and then repeat the current prayer, in order to keep them in the proper order. This is the view of Imam Ahmad (may Allaah have mercy on him). See al-Mughni, 2/336-340). This is also the view of ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with them both). Imaam Maalik narrated in al-Muwatta’ (408) that Naafi’ ibn ‘Abd-Allaah ibn ‘Umar used to say, “Whoever forgets a prayer then remembers it only when he is with the imaam, then when the imaam says the salaam, let him pray the prayer that he had forgotten, then let him pray the other after that.” Shaykh al-Islam (Ibn Taymiyah – may Allaah have mercy on him) said: “When he remembers the prayer that he missed during the (current) prayer, it is as if he remembered before he started it. But if he does not remember until the current prayer is finished, then the current prayer is valid according to the majority of scholars, such as Abu Haneefah, al-Shaafa’i and Ahmad…” (al-Fataawa al-Kubra, 1/112)

His completing the prayer that he is currently praying is mustahabb (recommended), not waajib (obligatory). If he stops that prayer, then prays the prayer he missed, then prays the current prayer, that is permissible. Muhanna said: “I said to Ahmad, ‘I was praying ‘Isha, then I remembered that I had not prayed Maghrib. So I prayed ‘Isha’, then I prayed Maghrib and repeated ‘Isha’.’ Ahmad said, ‘You did right.’ I said, ‘Should I not have stopped praying when I remembered?’ He said, ‘Yes.’ I said, ‘So how did I get it right?’ He said, ‘Both are permissible.’” (al-Mughni, 2/339).

Some of the scholars are of the view that he should complete the (current) prayer that he is praying, and then do the missed prayer, and he does not have to repeat the current prayer. This is the view of al-Shaafa’i, as stated in al-Majmoo’, 3/70. This was also the view favoured by Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him). (Majmoo’ Fataawa Ibn ‘Uthaymeen, 12/221). But the first opinion is more on the safe side.

3 – The questioner says that he did not pray Fajr because he was sick

What he did was not correct, because sickness is not an excuse to delay the prayer until the time for prayer is over. Rather what the Muslim must do is to offer the prayer on time. If he is sick, he should pray as best he can, for Allaah does not burden a soul beyond what it is able to bear. If he is unable to stand, then he may pray sitting down. If he is unable to sit, then he may pray lying on his side. If he is unable to do wudoo’, then he should do tayammum. If there is some impurity on his body and he is unable to remove it, then he should pray as he is, and so on. It is not permissible for him to delay the prayer until the time for it is over because he is unable to purify himself or remove the impurity. Rather he should pray as best he can and do as much of the obligatory actions of prayer as he is able, and he is relieved of the obligation to do the things that he is unable to do. See the essay Ahkaam Salaat al-Mareed wa Tahaaratuhu by Shaykh Ibn Baaz.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free Kindle producer


12. Prayer of the Traveler

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7966. He is travelling and the time for Jumu’ah has come; should he pray it as Zuhr and shorten it and join it to ‘Asr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

He is travelling and the time for Jumu’ah has come; should he pray it as Zuhr and shorten it and join it to ‘Asr?

A man is travelling and on the way the time for Jumu’ah prayer will come. Should he pray it as Zuhr and shorten it and join it to ‘Asr, or should he pray it without joining it?.

Praise be to Allaah.

Jumu’ah prayer is waived for the traveller, so he should pray Zuhr, shortening it to two rak’ahs, and he may join it with ‘Asr at the time of the earlier or later prayer, according to what he needs to do. But it is better not to join it unless he needs to do so, if it will be difficult for him to perform each prayer at its own time.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) said:

The traveller does not have to pray Jumu’ah, and the evidence for that is the fact that during his journeys, the Prophet (blessings and peace of Allah be upon him) did not pray Jumu’ah, even though he had many people with him; rather he would pray Zuhr and shorten it. End quote.

Al-Sharh al-Mumti’ (5/10)

Shaykh al-Islam Ibn Taymiyah (may Allah have mercy on him) was asked:

Is it better to join two prayers whilst travelling or to shorten prayers?

He replied:

Offering each prayer at its proper time is better, if there is no need to join prayers. Usually when the Prophet (blessings and peace of Allah be upon him) was travelling, he would offer prayers at the proper times, and he only joined prayers on a few occasions. End quote.

Majma’ al-Fataawa, 24/19.

He also said (may Allah have mercy on him):

This shows that joining prayers is not part of the Sunnah of travelling, unlike shortening prayers. Rather it should only be done when there is a need for it, whether one is travelling or not. End quote.

Majma’ al-Fataawa, 24/64

Shaykh Ibn Baaz (may Allah have mercy on him) said:

The one for whom Allah has prescribed shortening of prayers, namely the traveller, is permitted to join prayers but the two concessions do not necessarily go together. He may shorten the prayers without joining them, and not joining them is better if the traveller has arrived at his destination and is no longer on the road, as the Prophet (blessings and peace of Allah be upon him) did in Mina during the Farewell Pilgrimage; he shortened the prayers but did not join them. But he both joined and shortened prayers during the campaign to Tabook, which indicates that this (concession) is prescribed to make things easy when there is a need for that. And he (blessings and peace of Allah be upon him) used to shorten and join prayers if he was on the road and was not staying in the place. End quote.

Majma’ Fataawa Ibn Baaz, 12/289

Usually when the traveller is on the road he needs to join the prayers, because that is easier for him, so that he will not have to make a further stop in order to pray, which may be difficult for him and delay his journey.

Based on that, it is permissible for you to pray Zuhr as two rak’ahs and join ‘Asr to it, at the time of the earlier or later prayer, according to what is easier for you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7967. He has two houses in two cities. Can he shorten his prayers when he travels to one of them?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

He has two houses in two cities. Can he shorten his prayers when he travels to one of them?

With regard to the ruling on shortening prayers: if a person has two houses in two different cities within one region, and he lives in both of them at the same time, when he travels to one of them, does he have to shorten his prayers or is it permissible for him to offer them in full?.

Praise be to Allaah.

If the situation is as described, and he has taken both houses as his place of residence, then it is not permissible for him to avail himself of the concession of travelling with regard to shortening prayers and other things when he is staying in either of the two cities, but he may avail himself of the concessions whilst travelling between the two cities, if the distance between the two cities is that which allows shortening of prayers, which is approximately 80 km.

And Allaah is the source of strength. May Allaah sent blessings upon our Prophet Muhammad and his family and Companions. End quote

Standing Committee For Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah, 8/148.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


7968. A student is studying in one city and living in another: can he shorten his prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

A student is studying in one city and living in another: can he shorten his prayers?

A student travels to Riyadh to study in the University; he leaves on Friday evening and comes back to his family and his city on Monday afternoon. Does the ruling on travellers apply to him with regard to shortening and joining prayers?.

Praise be to Allaah.

He is undoubtedly a traveller, because he has not taken the city where he studies as his hometown, and he does not intend to settle there at all; rather he is staying there for a purpose. But if he is in a city where prayers in congregation are held regularly, then he has to attend the prayers in congregation. As for the view that is widely held among some of the common folk, that the traveller does not have to pray in congregation or offer Friday prayer, there is no basis for this. Rather praying in congregation is obligatory for the traveller even if he is in battle. Allaah says (interpretation of the meaning): “When you (O Messenger Muhammad ??? ???? ???? ????) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)]…” [al-Nisa’ 4:102]. And Friday prayer is obligatory upon everyone who can hear the call to prayer. Allaah says (interpretation of the meaning): “O you who believe (Muslims)! When the call is proclaimed for the Salaah (prayer) on Friday (Jumu‘ah prayer), come to the remembrance of Allaah [Jumu‘ah religious talk (Khutbah) and Salaah (prayer)]…” [al-Jumu’ah 62:9]. But if you miss a prayer (in congregation) when you are there, or you are in a place that is far away from the mosques, then you may pray the four-rak’ah prayers as two-rak’ahs. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him).

Liqaa’aat al-Baab al-Maftooh (1/294)

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7969. A traveller wants to join two prayers but he thinks it most likely that he will reach his city before the end of the time for the second one

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

A traveller wants to join two prayers but he thinks it most likely that he will reach his city before the end of the time for the second one

What is the ruling on someone who wants to join two prayers whilst travelling, offering the two prayers at the time of the first one, knowing that he thinks it most likely that he will reach his city before the time of the second prayer ends? What does he have to do if he arrives whilst the prayer is being offered in the mosque?.

Praise be to Allaah.

So long as a person is travelling, he may join prayers, even if he is going to arrive in his city before the time of the second obligatory prayer begins, but in this case it is better not to join the prayers, because joining prayers is only to be done when there is a need for it. This man who knows that he will arrive before the time of the second prayer begins does not need to join the prayers. Nevertheless, if he does that, there is nothing wrong with it. If he arrives when the time for the prayer has not yet begun, then he has discharged his obligation and he does not have to pray, because he offered the prayer by joining it with the first prayer. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab il-Maftooh (1/203)

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


7970. Ruling on a traveller joining his prayers at the end of the day

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Ruling on a traveller joining his prayers at the end of the day

Is it permissible for a Muslim who is on a long journey to combine his prayers at the end of the day?

Praise be to Allaah.

This is a great wrong which was not suggested by any of the scholars. Rather it is permissible for the traveler to combine Zuhr and ‘Asr only, at the time of either of them, before the sun starts to set, and to combine Maghrib and ‘Ishaa’ at the time of either of them, before midnight. With regard to Fajr, it cannot be joined to any other prayer, rather it should always be prayed on time, whether one is traveling or not, before the sun rises. And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ibn Baaz (may Allaah have mercy on him), part 12, p. 296

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7971. Traveller should make his prayers complete if he intends to stay more than 4 days

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Traveller should make his prayers complete if he intends to stay more than 4 days

I am an Algerian, and I came to Britain nearly three years ago. I have been shortening my prayers after hearing the fatwa of Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) saying that there is no time limit on shortening the prayers.

I consider myself to be waiting until the situation in my country becomes safe, then I will return. I would like you to give me a clear fatwa that applies to my situation. May Allaah reward you with the best reward.

Praise be to Allaah.

The fatwa of the shaykh (may Allaah have mercy on him) says that the traveler is allowed the dispensation of shortening and combining his prayers, and of not fasting so long as he is still considered to be a traveler because of the general meaning of the texts. This was also the view of Shaykh al-Islam Ibn Taymiyah before him. But the majority of scholars say that the traveler may only avail himself of the dispensations attached to travel so long as he does not intend to stay for four days or more. This is more on the safe side, and this was the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him).

Shaykh ‘Abd al-Kareem al-Khudayr

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7972. The one who takes a short trip to a city where he has a relative is considered to be a traveler

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The one who takes a short trip to a city where he has a relative is considered to be a traveler

If a person travels from one city to another, and on the way he passes through a city where some of his relatives live and he stays with them for two days, is he considered to be a traveler or a resident?

Praise be to Allaah.

He is considered to be a traveler so long as that is not his home, even if he has a relative there such as a brother, sister, etc. But he should not pray on his own, rather he should pray with the jamaa’ah and pray four rak’ahs with them, because it is obligatory to pray with the jamaa’ah. But if there are one or more others with him, then they may either pray the shortened prayers, or they may pray with the jamaa’ah in that city and pray the full prayers.

But if he intends to stay more than four days, then he has to pray the four-rak’ah prayers in full, whether he is traveling alone or they are a group.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahaht al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 299

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


7973. The traveller has to offer the prayer in full if he prays behind an imam who is offering it in full

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The traveller has to offer the prayer in full if he prays behind an imam who is offering it in full

Is it permissible for a traveller who prays behind an imam who offers the prayer in full to shorten his prayer, i.e., to pray two rak’ahs with the imam, then when the imam stands up (for the third rak’ah) to say the salaam and leave?.

Praise be to Allaah.

When the traveller prays behind a non-traveller, he has to offer the prayer in full, whether he catches up with the entire prayer or just one rak’ah, or less. Al-Athram said: I asked Abu ‘Abd-Allaah (i.e., Imam Ahmad) about the traveller: should he join in the tashahhud of residents? He said: He should pray four rak’ahs. That was narrated from Ibn ‘Umar, Ibn ‘Abbaas and a number of the Taabi’een, and was also the view of al-Shaafa’i and Abu Haneefah.

The evidence for that is:

1 – The words of the Prophet (peace and blessings of Allaah be upon him): “The imam is appointed to be followed, so do not differ from him.” Narrated by al-Bukhaari, 722; Muslim, 4141.

2 – The report narrated by Ahmad from Ibn ‘Abbaas, that it was said to him: “Why does the traveller pray two rak’ahs when he is alone and four when he follows an imam who is a resident (non-traveller)?” He said: “That is the Sunnah” – meaning that it is the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him). Classed as saheeh by al-Albaani in Irwa’ al-Ghaleel, 571.

3 – This is what ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) did. Naafi’ said: When Ibn ‘Umar prayed with the imam he would pray four rak’ahs and when he prayed on his own he would pray two. Narrated by Muslim.

And Shaykh Ibn ‘Uthaymeen said:

If the traveller prays with an imam then he has to offer the prayer in full, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “The imam is appointed to be followed.” And because the Sahaabah (may Allaah be pleased with them) used to pray behind the caliph ‘Uthmaan ibn ‘Affaan during Hajj in Mina, and he used to lead them in praying four rak’ahs so they offered four rak’ahs with him.

Similarly if the traveller joins the prayer when the imam is offering the last two rak’ahs, after the imam says the salaam he has to stand up and complete his prayer, making it four rak’ahs, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “Whatever you catch up with, pray, what whatever you miss, complete it.” Narrated by al-Bukhaari, 635; Muslim, 603. In this case the person’s prayer is connected to the imam, so he has to follow the imam even with regard to whatever he missed of the prayer.

If a person used to pray two rak’ahs behind a non-travelling imam in the past, then he has to repeat the four-rak’ah prayers in which he did that. He does not have to offer them all in one go. He should try to work out the number of prayers involved and repeat them.

Liqa’ al-Baab al-Maftooh, p. 40-41.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


7974. When does a journey count as travelling?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

When does a journey count as travelling?

When does a journey count as travelling [safar, i.e., a journey which allows the traveller dispensations regarding prayers such as shortening and combining prayers, etc.]?

Praise be to Allaah.

Some of the scholars (may Allaah have mercy on them) think that travelling is defined by a distance between 81 and 83 km or more. Some think that travelling is defined by ‘urf (local custom), so that whatever is customarily regarded as travelling is travelling, even if it is to a place that is close, and whatever is not regarded as travelling – i.e. it is not called travelling – is not travelling. This was the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), and it is more correct from the point of view of the evidence (daleel), but it is difficult to apply, because one person may regard a trip as travelling whilst another does not. The definition based on distance is more precise and is clearer to people. If it is agreed that a trip counts as travelling based on both distance and ‘urf, there is no need for debate. If there is a difference between distance and ‘urf, then a person should act in accordance whatever is on the safe side.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa maa yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 5

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7975. Praying on board an airplane when one is in a state of janaabah (impurity)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Praying on board an airplane when one is in a state of janaabah (impurity)

It may so happen during a long journey that some travellers fall asleep in their seats and may experience wet dreams, or a traveller may board the plane having forgotten that he is in a state of janaabah, or a woman may become pure from her period or post-natal bleeding when the time for Fajr prayer begins. The plane will not reach the other country until after that time is over, and the safety regulations on board the plane absolutely forbid taking a bath in the washroom because the facilities are not suited for that. What should one do?

Praise be to Allaah.

If it is possible to do tayammum using the furnishings of the airplane, then you should do so. If that is not possible because they are free from dust, then you should pray even if you are not taahir, then as soon as you are able to purify yourself after that, then do so.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Muhammad ibn Saalih al-‘Uthaymeen, p. 13

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7976. Ruling on joining ‘Asr prayer to Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Ruling on joining ‘Asr prayer to Jumu’ah prayer

I was traveling to Makkah to perform ‘Umrah, and the time for Jumu’ah prayer came whilst I was near one of the towns en route. I prayed Jumu’ah with the Muslims there in the mosque, and after doing the prayer, since I was traveling, I got up and prayed ‘Asr. Was what I did permissible? Please advise us, may Allaah reward you with good.

Praise be to Allaah.

There is no evidence as far as I know to say that it is permissible to join ‘Asr to Jumu’ah prayer. That was not narrated from the Prophet (peace and blessings of Allaah be upon him) or from any of his companions (may Allaah be pleased with them), so we should not do that. The one who did that should repeat ‘Asr prayer when the time for it comes. May Allaah help us all.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li amaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 300

--------------

‘Asr and the traveller

A person is travelling and at a given destination he offers salaatul 'Asr. Then he continues his journey and when he arrives at his destination, he discovers that the time of 'Asr has not even entered yet. Does he now have to offer 'Asr again? Please note that there are several such scenarios and so I would appreciate that you shed some light on the topic.

Praise be to Allaah.

He does not have to pray ‘Asr a second time, because when he combined ‘Asr with Zuhr, he was in a state when doing so is permitted, and he did not know for sure when he combined the two prayers that he would reach his destination before ‘Asr. Even if he did know for sure when he combined ‘Asr with Zuhr that he would reach his destination before ‘Asr, it is still permissible for him to join the two prayers, as was stated in a fatwa by many of the scholars.

This scenario resembles another, which is when a man cannot find water, so he prays with tayammum (‘dry ablution’ performed with sand or earth), then he finds water before the time for that prayer is over: he does not have to repeat the prayer.

In the case of the traveller, the time of Zuhr is in fact the time of Zuhr and ‘Asr, and the time of ‘Asr is the time of ‘Asr and Zuhr. And Allaah knows best.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


7977. His job is in one country and his home is in another. Where does he avail himself of dispensations (in prayer etc.)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

His job is in one country and his home is in another. Where does he avail himself of dispensations (in prayer etc.)?

There is a pilot whose job is based in Saudi Arabia and he has iqaamah (residence permit) there, but he has a home in another country where his wife and children live, and he travels to visit them from time to time. How should he pray when he is there?

Praise be to Allaah.

To be on the safe side, he should not avail himself of the dispensations allowed to travellers, either in Saudi Arabia or in his own country. It is as if he has two homes, so we say to him, do not avail yourself of the dispensations either in your place of work or in the place where your family live.

I’laam al-Musaafireen bi Ba’d Aadaab wa Ahkaam al-Safar wa ma yakhuss al-Mallaaheen al-Jawwiyyeen by Shaykh Ibn ‘Uthaymeen, p. 7

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7978. Can a person shorten his prayer before leaving his city?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Can a person shorten his prayer before leaving his city?

A man sets out from his house as a traveller, then the time for ‘Asr comes before he has left the city or the area where he is. Should he shorten his prayer or pray it in full?

Praise be to Allaah.

If the time for prayer comes when the traveller is still in his city, then he should pray it in full because he has not yet left his city. If he has left his city and is on the road when the time for prayer comes, then he should pray two rak’ahs even if the adhaan came before he left his city. What counts here is the prayer (not the adhaan). Similarly, if the time for prayer comes whilst you are still travelling, but you reach your home before you pray, then you have to pray four rak’ahs, because in this case what counts is the actual prayer. If you pray when you are travelling, you should shorten your prayer; if you pray when you are at home, you should pray it in full.

(Liqa’ al-Baab al-Maftooh by Ibn ‘Uthaymeen, 148).

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


7979. Doing one prayer straight after the other when combining two prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Doing one prayer straight after the other when combining two prayers

What is the ruling on doing one prayer straight after the other? Because they delay for a while which may be considered to be an interruption between the two prayers when they join two prayers. What is the ruling on that?

Praise be to Allaah.

When joining prayers during the time of the first of the two prayers, they should be prayed one after the other. It is OK to have what is regarded as a short break between them, as it was proven that the Prophet (peace and blessings of Allaah be upon him) did that. And he (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” (Narrated by al-Bukhaari, Kitaab al-Adhaan, 631). The correct view is that the intention (niyyah) [i.e., having the intention to combine the prayers before starting the first prayer] is not a condition. But with regard to joining prayers during the time of the second of the two prayers, there is more leeway, because the second prayer is being performed at its right time. But it is better to pray them one after the other, following the example of the Prophet (peace and blessings of Allaah be upon him). And Allaah is the Source of strength.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ibn Baaz , part 12, p. 295.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7980. Is it permissible for a traveller to join two prayers sometimes and not at other times?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Is it permissible for a traveller to join two prayers sometimes and not at other times?

Is it permissible for a traveller to join two prayers together sometimes and not join them at other times?.

Praise be to Allaah.

The Sunnah indicates that it is permissible for a traveller to join prayers. Muslim (705) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’, in Madeenah when there was no fear and no rain. [According to another report: and no travelling.]: It was said to Ibn ‘Abbaas: Why did he do that? He said: So that his ummah would not be subjected to hardship

When Ibn ‘Abbaas said that he joined the prayer despite the absence of these three things – travelling, fear and rain – that indicates that they are known reasons for joining prayers. What Ibn ‘Abbaas (may Allaah be pleased with him) meant was that the Prophet (peace and blessings of Allaah be upon him) joined prayers for a reason other than these three.

It is permissible for the traveller to join prayers, or to offer each prayer at its own time, as he wishes, but it is better for the traveller not to join prayers unless it will be too difficult for him to offer the prayers at their own times.

Hence the Prophet (peace and blessings of Allaah be upon him) did not join prayers on all his journeys, rather he joined them sometimes and sometimes he did not join them. Some scholars are of the view that it is not permissible for the traveller to join his prayers unless he is on the road, but if he has made a stop then it is not permissible for him to join them.

But the correct view is that it is permissible for the traveller to join prayers whether he is on the move or has made a stop. It is proven that the Prophet (peace and blessings of Allaah be upon him) joined prayers during the campaign to Tabook when he had made a stop. Narrated by Ahmad and Abu Dawood; classed as saheeh by al-Albaani in al-Silsilah al-Saheehah (164).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) quoted some of the ahaadeeth which indicate that the Prophet (peace and blessings of Allaah be upon him) joined prayers whilst travelling when he had made a stop, then he said:

The apparent meaning of these ahaadeeth is that he used to join prayers when he had made a stop. That was either to show that it is permissible, or because there was a need to join prayers, because the Prophet (peace and blessings of Allaah be upon him) did not join his prayers during Hajj when he stopped at Mina.

Based on that, we say: It is better for the traveller who has made a stop not to join prayers, but if he does join his prayers there is nothing wrong with it. But if he needs to join his prayers, either because he is too tired and needs to rest, or because it is too hard to find water every time, and so on, then it is better for him to join them, and avail himself of the concession. End quote from the essay Mawaaqeet al-Salaah.

Shaykh Ibn Baaz (may Allaah have mercy on him) said:

The traveller who has made a stop has the choice: if he wishes he may join the prayers at the time of the later prayer or at the time of the earlier prayer. But it is better for him to offer each prayer at its proper time, as the Prophet (peace and blessings of Allaah be upon him) did in Mina during the Farewell Hajj. He offered every prayer at its proper time because he was staying there. But if there is a need to join prayers, there is nothing wrong with it, because the Prophet (peace and blessings of Allaah be upon him) joined prayers during the campaign to Tabook when he made a stop. End quote.

Majmoo’ Fataawa Ibn Baaz (12/281, 282)

Based on this, the traveller has the choice between joining prayers or doing each prayer at its own time, but it is better for him not to join prayers unless it is too difficult for him to offer each prayer at its own time.

But, it should be noted that prayer in congregation is obligatory for the traveller and it is not permissible for him to join prayers and pray alone.

See also the answer to question no. 40299.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring environment


7981. They camp in al-Sharaa’i’ during Hajj and are asking about joining and shortening prayers and Jumu’ah prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

They camp in al-Sharaa’i’ during Hajj and are asking about joining and shortening prayers and Jumu’ah prayer

We are members of the Armed Forces and we participate in the Hajj Mission every year; we stay in the area of al-Sharaa’i for approximately one month, and we are formed into groups that take turns on guard duty in a place that is far away from the camp. Those who are not taking their turn on guard duty stay in the tents, in a state of preparedness for any emergency. Hence we hope that you can advise us as to how those who are staying in the accommodation should pray. Should we join or shorten our prayers or not? Some of the camps have mosques and they want to establish Jumu’ah prayer. Is it obligatory for them to do Jumu’ah prayer? If there is a neighbourhood next to us where Jumu’ah prayer is offered, should we pray with them?.

Praise be to Allaah.

So long as you are going to stay in al-Sharaa’i’ for more than four days, then you should offer prayers in full without shortening or joining them, because you come under the same ruling as residents. If you intend to stay for four days or less, or you do not have any particular length of time in mind, then you come under the same rulings as travellers, and you may shorten the four-rak’ah prayers and join them.

With regard to Jumu’ah, you have to pray it in the nearby mosques if Jumu’ah prayers are held there.

And Allah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razzaaq al-‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan

Fataawa al-Lajnah al-Daa’imah, 11/140-142

Created with the Personal Edition of HelpNDoc: Free EPub producer


7982. The distance at which it becomes permissible to shorten prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The distance at which it becomes permissible to shorten prayers

Is it possible to shorten prayers if I know that I will be late coming back? Is the distance for travel 80 km (there and back) or is it only the distance of the outward journey, in order for it to be permissible to shorten and join my prayers?.

Praise be to Allaah.

The travel in which sharee’ah gives a concession allowing shortening of prayers is that which is customarily regarded as travel, and the distance involved is approximately eighty kilometres. So the one who is going to travel this distance or more on his outward journey may avail himself of the concessions that are granted to travellers, such as wiping over the khuffayn (leather slippers or socks) for three days and nights, joining and shortening prayers, and not fasting in Ramadaan.

If the traveller reaches the city he has travelled to and intends to stay there for more than four days, then he cannot avail himself of the concession of travelling, but if he intends to stay for four days or less, then he may avail himself of the concession of travelling. If a traveller is staying in a place and he does not know when he will finish his business and he has not set a specific length of time for his stay, he may avail himself of the concessions of travelling even if that goes on for a lengthy period.

To sum up: It is stipulated that the length of the outward journey should not be less than 80 kilometres in order for it to be permissible for you to shorten your prayers. If you are going to stay more than four days you should offer your prayers in full.

With regard to joining prayers – Zuhr and ‘Asr, and Maghrib and ‘Isha’ – that is permissible for the traveller, and it is permissible for a non-traveller too if it is too hard for him to offer every prayer on time because of sickness or important work that cannot be delayed, such as a student taking exams or a doctor doing surgery and so on.

For more information please see the answer to question no. 97844 and 97455.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


7983. A traveller joined two prayers together at the time of the earlier one, then he went back to his city before the time for the later prayer began

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

A traveller joined two prayers together at the time of the earlier one, then he went back to his city before the time for the later prayer began

When I am travelling, I join together Zuhr and ‘Asr, or Maghrib and ‘Isha’, at the time of the earlier one of the two, and shorten the prayers. But sometimes it so happens that I go back to my own city before the adhaan for the later of the two prayers, or shortly after it. Should I repeat the obligatory prayer or is it waived in either case because I have already offered it, joined to the other prayer at the time of the earlier prayer and shortened?.

Praise be to Allaah.

The concession regarding prayer that are connected to travel is that one is allowed to join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later of the two.

The Prophet (peace and blessings of Allaah be upon him) did not make it a habit to join his prayers on all his journeys; rather he joined prayers sometimes and did not join prayers sometimes, praying each prayer at its own time instead.

Hence the scholars said: it is better for the traveller not to join his prayers unless he needs to because it will be too difficult for him to do each prayer at its usual time, even though the concession allowing joining of prayers is established for every traveller.

See al-Mughni, 3/131; al-Sharh al-Mumti’, 4/550-553

Once it is established that you come under the definition of a traveller, then it becomes permissible to join the prayers, even if you know that you will return to your city before the end of the time for the second prayer, or before the time for it begins, because the evidence indicates that it is permissible for the traveller to join his prayers; so as long as a person is travelling, he may join his prayers.

In al-Majmoo’ (4/180), al-Nawawi (may Allaah have mercy on him) mentioned the difference of the scholars; there are two views concerning the issue of a traveller who joins two prayers at the time of the earlier one, but then reaches his destination and is no longer a traveller. Does his joining of the prayers then become invalid, requiring him to repeat the second prayer at its proper time, or not?

Then al-Nawawi (may Allaah have mercy on him) said: The more correct of the two scholarly views is that his joining of the prayers does not become invalid, the same as if he were to shorten the prayers and then reach his destination and no longer come under the heading of a traveller.

Al-Muwaffaq Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/140):

If a person completed two prayers at the time of the earlier one, then the excuse for doing so ceased to exist after he had finished praying, before the time for the later prayer began, that is still sufficient and he does not have to repeat the later prayer when the time for it comes, because his prayer was valid and he discharged his duty to perform it, and that duty no longer applies after that. He discharged his duty at a time when he had an excuse, and it is not invalidated by the fact that the excuse ceases to exist after that. This is like the case of the one who does tayammum, if he finds water after finishing his prayer (he does not have to repeat it).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a traveller who joined Zuhr and ‘Asr at the time of the earlier prayer, although he knew that he would reach his destination before the time of ‘Asr. Is this permissible?

He replied:

Yes, this is permissible, but if he knows or he thinks it most likely that he will arrive before the time for ‘Asr, then it is better for him not to join the prayers, because there is no need to do so.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/422.

The Standing Committee for Issuing Fatwas was asked about the same matter, and they replied:

… If you joined Maghrib and ‘Isha’ whilst travelling and shortened them, there is nothing wrong with that, even if you reached your destination at the time of ‘Isha’.

Fataawa al-Lajnah al-Daa’imah, 8/152.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7984. The difference between joining and shortening prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The difference between joining and shortening prayers

What is the difference between joining and shortening prayers?.

Praise be to Allaah.

There are many differences between joining and shortening prayers, including the following:

1. Definition

The meaning of shortening prayers is that the four-rak’ah prayers become two rak’ahs when travelling.

As for joining prayers, it means that the worshipper joins two prayers, Zuhr and ‘Asr, or Maghrib and ‘Isha’, at the time of the earlier or later of the two prayers.

2. Shar’i ruling

The scholars are unanimously agreed that shortening the prayers is better for the traveller than offering them in full, because the Prophet (peace and blessings of Allaah be upon him) shortened prayers during all his journeys, and there is no saheeh report that he offered the prayers in full whilst travelling.

Ibn ‘Umar (may Allaah be pleased with him) said: I accompanied the Messenger of Allaah (peace and blessings of Allaah be upon him) and he did not do more than two rak’ahs whilst travelling, and the same applies to Abu Bakr, ‘Umar and ‘Uthmaan (may Allaah be pleased with them). Narrated by al-Bukhaari (1102).

The Hanafis are of the view that it is obligatory for the traveller to shorten his prayers, but the correct view is that of the majority, that shortening the prayers is sunnah mu’akkadah (a confirmed Sunnah), and that it is better than offering the prayers in full.

See: al-Ijmaa’ by Ibn al-Mundhir (27); al-Mughni (1/382); al-Mawsoo’ah al-Fiqhiyyah (27/274).

As for joining prayers, the scholars are not agreed on its permissibility except in the case of the pilgrim in ‘Arafah and Muzdalifah. Some scholars said that it is not permissible to join prayers anywhere except in these two places.

The correct view is that of the majority of scholars, which is that it is permissible to join prayers if there is an excuse for doing so, because it is proven that the Prophet (peace and blessings of Allaah be upon him) did that in places other than ‘Arafah and Muzdalifah.

3. Reasons which make it permissible to join or shorten prayers

The reasons which make it permissible to join prayers are broader than those which make it permissible to shorten them. Joining prayers is permissible for every traveller, and for the non-traveller if it is too difficult for him to offer every prayer on time, such as one who is sick, or if there is rain, or he is busy with some work that he cannot delay in order to pray, such as a student taking an exam or a doctor who is doing surgery and so on.

With regard to shortening prayers, that is only permissible when travelling.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in Majmoo’ al-Fataawa (22/293):

The reason for shortening prayers is travelling only, and it is not permissible in situations other than travelling. As for joining prayers, the reason for it is need and excuses, so if a person needs to he may join both shortened and full-length prayers whilst travelling, and he may join prayers when it is raining and so on, or because of sickness and the like, and for other reasons, because the purpose behind it is to spare the ummah hardship. End quote.

Shaykh Ibn ‘Uthaymeen said in al-Liqa’ al-Shahri (60/11):

Joining prayers is broader in scope than shortening them, i.e., the reasons for doing so are more numerous.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


7985. A woman should not travel except with a mahram, even if it is a short trip

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

A woman should not travel except with a mahram, even if it is a short trip

I know that a woman is not permitted to travel without a mahram with her. I would like to know what is meant by (traveling) exactly. Where should we start measuring the distance, from the beginning (a place in the desert), or from where?

My father has a farm on Misr-Ismailia way, and he likes us to visit him every so often, this farm is about 75 minutes maximum from home. Is this considered traveling?

Considering that there are many new cities, schools, companies, and farms along the way.

Praise be to Allaah.

The saheeh Sunnah indicates that it is not permissible for a woman to travel except with a mahram. This travelling is not defined by a specific distance, as is the case with shortening the prayers or breaking the fast, rather everything that is called travelling, whether it is long or short, is not permitted for a woman unless she has a mahram with her.

Al-Bukhaari (1729) and Muslim (2391) narrated that Ibn ‘Abbaas (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel except with a mahram.”

The fuqaha’ are unanimously agreed that it is haraam for a woman to travel without a mahram, except in a few exceptional cases, such as travelling for the obligatory Hajj, for which some of them have permitted a women to travel with trustworthy companions. Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said: al-Baghawi said: They did not differ concerning the fact that a woman may not travel for anything but the obligatory Hajj except with a husband or mahram, except a kaafir woman who becomes Muslim in daar al-harb or a female captive who escapes. Others added: or a woman who becomes separated from her group and is found by a trustworthy man, in which case it is permissible for him to accompany her until he brings her back to her group. End quote from Fath al-Baari (4/76).

Al-Nawawi (may Allaah have mercy on him) said in Sharh Saheeh Muslim, explaining that travel in this case is not defined by a specific distance:

Everything that is called travelling, it is forbidden for a woman to do without her husband or a mahram, whether it is three days, two days or one day, or anything else, because of the hadeeth of Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “No woman should travel without a mahram.” This includes everything that is called travel. And Allaah knows best.

End quote.

And it says in Fataawa al-Lajnah al-Daa’imah (17/339): It is haraam for a woman to travel without a mahram in all cases, whether the journey is long or short. End quote.

Based on this, if going from your city to this place is regarded as travelling according to the people’s customs, then it is not permissible for you to go there without a mahram. If it is not regarded as travelling according to custom then there is nothing wrong with you going there without a mahram.

The fact that the route is filled with cities, schools and farms does not alter this ruling.

Secondly:

With regard to shortening the prayer or breaking the fast when travelling, and wiping over the khuffayn for three days and nights, the majority (of scholars) are of the view that travel in this case is defined by a certain distance, which is approximately 80 kilometers, and that distance starts from where the built-up area of the city ends. See: Tuhfat al-Muhtaaj (2/370) and al-Mawsoo’ah al-Fiqhiyyah (27/270). Some scholars do not define it by a particular distance, rather they refer the matter to local customs.

See the answer to question no. 38079.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


7986. The traveler may pray the travel (shortened) prayer once he has passed the city limits

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The traveler may pray the travel (shortened) prayer once he has passed the city limits

What is the ruling if a person starts traveling after the time for Zuhr begins, and after traveling for approximately ten kilometers he stops to pray? Should he pray the complete prayer (four rak’ahs) or the shortened prayer (two rak’ahs)?

Praise be to Allaah.

The view of the majority of scholars is that the traveler is allowed to pray the travel prayer (i.e., shortened) once he has passed the city limits, because the Prophet (peace and blessings of Allaah be upon him) used not to shorten his prayers when traveling until he had left Madeenah. Then he would pray two rak’ahs, because what matters is the time when the action is done. If the muezzin gives the adhaan for Zuhr or ‘Asr, and the traveler sets out and passes the city limits, then he is allowed to shorten the four-rak’ah prayer. What counts is the time when the action is done, not the time when he left the city, because at the time when he does the action he is traveling.

Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh al-‘Allaamah ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz (may Allaah have mercy on him), part 12, p. 298

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


7987. When should he pray witr when Maghrib is combined with ‘Isha’?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

When should he pray witr when Maghrib is combined with ‘Isha’?

What is the ruling on praying witr at the time of ‘Isha’ when travelling and shortening the obligatory prayers?

Praise be to Allaah.

This question deals with two matters.

1 – Shortening prayers whilst travelling.

“Travelling is a reason which permits the four-rak’ah prayers to be shortened to two rak’ahs, rather it – i.e. travel – is the reason which dictates shortening four rak’ah prayers to two rak’ahs, and this is either obligatory or recommended, depending on the differences in scholarly opinion.

The correct view is that shortening prayers is recommended and is not obligatory; although there are some texts which apparently indicate that it is obligatory, there are other texts which indicate that it is not obligatory.”

The four-rak’ah prayers are Zuhr, ‘Asr and ‘Isha’, and the evidence for that is the Book of Allaah and the Sunnah of His Messenger (peace and blessings of Allaah be upon him), and the consensus of the ummah.

In the Qur’aan, Allaah says (interpretation of the meaning):

“And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salaah (the prayer) if you fear that the disbelievers may put you in trial (attack you)”

[al-Nisa’ 4:101]

And evidence is to be found in the actions of the Prophet (peace and blessings of Allaah be upon him): “When the Prophet (peace and blessings of Allaah be upon him) traveled, he would pray two rak’ahs. It was not narrated from him that he (peace and blessings of Allaah be upon him) ever prayed four rak’ahs whilst travelling, rather during all of his journeys, long and short, he would pray two rak’ahs.”

With regard to the consensus of the Muslims: this is something which is a well-known and well-established part of the religion, as Ibn ‘Umar said: “I prayed behind the Prophet (peace and blessings of Allaah be upon him) and Abu Bakr, ‘Umar and ‘Uthmaan, and they never prayed more than two rak’ahs when travelling.” And the Muslims are agreed upon that.

2 – Praying witr when combining ‘Isha with Maghrib and praying them at the earlier time (i.e., the time of Maghrib).

The traveler may pray witr after praying ‘Isha’ with Maghrib and praying them at the time of Maghrib.”

See Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 1, p. 412; al-Sharh al-Mumti’, vol. 4, p. 502; Fataawa al-Lajnah al-Daa’imah, vol. 8, p. 144.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


7988. A traveller prays ‘Isha’ behind a resident who is praying Taraweeh – should he shorten his prayer or offer it in full?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

A traveller prays ‘Isha’ behind a resident who is praying Taraweeh – should he shorten his prayer or offer it in full?

A man who was travelling had not prayed ‘Isha’. He entered the mosque when the imam was praying Taraweeh and was still in the first rak’ah. The traveller joined the prayer with the imam with the intention of praying ‘Isha’. When the imam says the salaam after two rak’ahs, should the traveller complete the prayer based on the ruling that the imam is a resident, or should he say the salaam on the basis that he is a traveller?.

Praise be to Allaah.

The correct scholarly view is that he should say the salaam with the imam, because then he has followed the Sunnah by shortening his prayer, and he has not gone differ from the imam, because the imam prayed two rak’ahs.

The traveller is only enjoined to offer the prayer in full with four rak’ahs if the imam is praying four rak’ahs, so that he will not be differing from him. Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: I entered al-Masjid al-Haraam to pray ‘Isha’ and I found him praying Taraweeh. Should I pray Taraweeh with the intention of ‘Isha’, or should I pray ‘Isha’?

He replied: If a person enters the mosque and the people are praying Taraweeh, and he has not prayed ‘Isha’ yet, then he should join them with the intention of praying ‘Isha’, then if he is travelling and he joined the imam in the first rak’ah, he can say the salaam with the imam, because the traveller prays two rak’ahs. If he is a resident, then when the imam says the salaam he should complete whatever he still has to do of the four rak’ahs. Someone may say: How can he offer an obligatory prayer behind someone who is offering a naafil prayer? But this happened at the time of the Prophet (peace and blessings of Allaah be upon him), as Mu’aadh ibn Jabal (may Allaah be pleased with him) used to pray ‘Isha’ with the Prophet (peace and blessings of Allaah be upon him), then he would go to his own people and lead them in the same prayer – it was naafil for him and obligatory for them. Even if there is someone with him, it is better for them not to be separate from the other Muslims; it is better for them to pray with the Muslims and intend their prayer to be the obligatory one. End quote from Liqa’ al-Baab il-Maftooh (30/117).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7989. If he prays ‘Isha’ with Maghrib at the time of Maghrib, he can pray Witr immediately after that.

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

If he prays ‘Isha’ with Maghrib at the time of Maghrib, he can pray Witr immediately after that.

If I join Maghrib and ‘Isha’ at the time of Maghrib because of traveling, when should I pray Witr? Should I pray it straight after ‘Isha’ or wait until the time for ‘Isha’ begins?.

Praise be to Allaah.

You can pray it straight after praying ‘Isha’.

It says in Fataawa al-Lajnah al-Daa’imah (8/144):

It is prescribed for travellers and those who are sick to join prayers, and also for non-travellers to join prayers on a rainy night. They may then pray Witr immediately after praying ‘Isha’ when it is joined to Maghrib at the time of Maghrib.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7990. His work is 40 miles away; should he shorten his prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

His work is 40 miles away; should he shorten his prayers?

I travel aproximately 40 miles to work by car everyday between Monday and Friday, leaving the vicinity of my city. I return home each day in the evening. May I shorthen my prayers at work even if I am travelling everyday?

Praise be to Allaah.

If a person travels 100 km from his town, or thereabouts, he may follow the rulings of travel by shortening his prayers, not fasting, combining his prayers and wiping over his socks [in wudoo’] for three days, because this distance is considered to be traveling. The same applies if he travels 80 km or thereabouts; that is considered to be the distance which dictates that prayers may be shortened according to the majority of scholars.

Fataawa Islamiyyah, 1/400.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


7991. Traveller praying behind a resident

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Traveller praying behind a resident

A man was travelling and reached the city to which he was travelling. He wanted to pray with an imam who is resident in that city. Is his prayer valid?

Praise be to Allaah.

There is no reason why a traveller should not pray behind a resident, regardless of whether the way of praying differs or not. The difference in intentions does not have any effect, but if the traveller catches up with the imam in less than a rak’ah, he should pray the prayer in shortened form.

For example: the traveller catches up with the imam in the final tashahhud of the Zuhr prayer. In that case he should pray Zuhr as two rak'ahs. This is how he should pray if he did not catch up with one rak’ah or more.

But if he catches up with the resident in one rak’ah or more, then he has to pray the prayer in full (i.e., four rak’ahs). This is the view of most of the scholars and it was narrated from Ibn ‘Abbaas and Ibn ‘Umar (may Allaah be pleased with them both).

In Saheeh Muslim (688) it was narrated that Musa ibn Salamah al-Hadhali said: “I asked Ibn ‘Abbaas, ‘How should I pray if I am in Makkah and I do not pray with the imam?’ He said, ‘Two rak’ahs, and this is the way of Abu’l-Qaasim (peace and blessings of Allaah be upon him).”

In Saheeh Muslim (694) it is narrated that Naafi’ said: “When Ibn ‘Umar was with the imam he would pray four rak’ahs and if he prayed alone he would pray two rak’ahs.”

Al-Bayhaqi narrated in al-Sunan via Sulaymaan al-Tameemi that Abu Majlaz said: “I said to Ibn ‘Umar, ‘If a traveller catches up with the prayer of the people – i.e., the local residents – should he pray two rak’ahs or pray as they are praying?’ He laughed and said, ‘He should pray as they are praying.’”

If the form of the prayer is different, e.g. if the traveller is praying Maghrib behind a resident who is praying ‘Isha’, then in that case he should sit after the third rak’ah.

Should he complete his prayer and leave, or should he wait for the imam to complete his prayer and say the tashahhud and salaam with him?

There is some evidence to support both options, but the more correct in my view is the second, which is to wait.

If it is the other way round, and the traveller is praying ‘Isha’ behind a resident who is praying Maghrib, then it seems to me that in this case he should pray two rak’ahs and then sit until the imam has completed his prayer, then say the tashahhud and salaam with him.

And Allaah knows best.

Shaykh Naasir ibn Sulaymaan al-‘Alwaan

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


7992. Combining two prayers before travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Combining two prayers before travelling

If I want to travel by plane and the time of take-off is before ‘Asr begins, and the take-off of the second flight is immediately after the first plane lands, is it permissible to combine ‘Asr with Zuhr and shorten them in my home city? What is the ruling if I do that? What is the correct thing to do?.

Praise be to Allaah.

It is permissible for the person who is not travelling to combine two prayers if it will be too difficult for him to perform the second prayer on time. Permission to join prayers is broader than permission to shorten them, because shortening them is allowed only to travelers, but both travelers and non-travellers are permitted to join prayers when it will be difficult to perform the second prayer, whether on time or in congregation.

Based on this, it is permissible for you to bring ‘Asr forward and pray it with Zuhr in your home city, if you think it most likely that you will not be able to pray it on time because of travelling.

If the airport is outside your city, you can pray in the airport and shorten your prayers. If you live near the airport, then you can join the prayers but you cannot shorten them.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Question:

If a person is in Qaseem and goes out to the airport, can he shorten his prayers in the airport?

Answer:

Yes, he may shorten his prayers, because he has left the built-up area of his town, and all the villages that are around the airport are separate from the town. But if a person lives near the airport, he should not shorten his prayer, because he has not yet left the built-up area of his town.

Al-Sharh al-Mumti’, 4/514

It was narrated that Ibn ‘Abbaas said: The Messenger of Allaah (peace and blessings of Allaah be upon him) prayed Zuhr and ‘Asr together in Madeenah, at a time when there was no fear and he was not travelling. Abu’l-Zubayr said: I asked Sa’eed [i.e., ibn Jubayr], Why did he do that? He said, I asked Ibn ‘Abbaas the same question, and he said, He did not want anyone among his ummah to suffer hardship.

Narrated by Muslim, 705.

Shaykh al-Islam Ibn Taymiyah said:

The specific reason for shortening the prayers is travelling, and it is not permissible to shorten prayers when not travelling. With regard to joining prayers, the reason for it is if there is a need or an excuse. So if a person needs to do so, he may join prayers whilst travelling, whether he is travelling a long distance or a short one, and he may join prayers because of rain etc., or because of sickness etc., or for any other reason, because the point is to spare the Muslims any difficulty or hardship.

Majmoo’ al-Fataawa, 22/293; published by King Fahd Complex.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


7993. The traveller may shorten his prayers even if he is not encountering any difficulty

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

The traveller may shorten his prayers even if he is not encountering any difficulty

What is the reason for shortening the prayer – is it difficulties encountered or travel itself?.

Praise be to Allaah.

The reason for shortening the prayers is travel itself regardless of whether or not one encounters any difficulty.

Allaah and His Messenger (peace and blessings of Allaah be upon him) connected the ruling on this matter (shortening of prayers) to travel. Allaah says (interpretation of the meaning):

“And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salaah (the prayer) if you fear that the disbelievers may put you in trial (attack you), verily, the disbelievers are ever unto you open enemies”

[al-Nisa 4:101]

And the Prophet (peace and blessings of Allaah be upon him) said: “The prayer when travelling is two rak’ahs.” Narrated by al-Nasaa’i, 1420; classed as saheeh by al-Albaani in Saheeh al-Nasaa’i.

The Prophet (peace and blessings of Allaah be upon him) said: “Allaah has waived half the prayer for the traveller.” Narrated by al-Nasaa’i, 2275; classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

This is also indicated by the fact that it is not permissible for the non-traveller to shorten his prayers even if offering the prayer in full is difficult for him, which indicates that this ruling applies only to travel, not to difficulty.

The Standing Committee was asked: If a person travels a long distance by plane, but it only takes two hours or less, can this traveller shorten his prayers and break his fast in Ramadaan or not? Similarly if a person travels by car for two hundred miles or more in two and a half hours, for example, and comes back home in the evening, and he shortens his prayers, is this permissible or is it not permissible unless he faces difficulty and exhaustion when travelling?

He replied:

Shortening the prayer when travelling the distances mentioned is Sunnah, and breaking the fast in such cases is a concession that is granted to the traveller, whether it takes him a long time or a short time to cross that distance, and whether that causes him hardship or not, because what is assumed is that travelling involves hardship, even if that does not actually happen. This is the bounty and mercy of Allaah towards His slaves.

Fataawa al-Lajnah al-Daa’imah, 8/127.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


7994. He was traveling but he forgot and stood up for a third rak’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

He was traveling but he forgot and stood up for a third rak’ah

A man was travelling and he stood up for a third rak’ah in a prayer that he had intended to shorten. Does he have to sit back down or should he offer the prayer in full? What does he have to do?.

Praise be to Allaah.

It is better for him to sit back down, because he started the prayer on the basis that he intended to pray two rak’ahs, so he should pray two rak’ahs and no more. And he should do the prostration of forgetfulness after the salaam. But if he continues and offers the prayer in full, there is nothing wrong with that.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/32).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7995. They knew that they would miss the prayer on the plane so they prayed a few minutes before the time for it began

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

They knew that they would miss the prayer on the plane so they prayed a few minutes before the time for it began

I was on a long journey and we were in a European airport. The time for the plane to take off was also the time for Zuhr prayer to begin, according to the prayer timetable for that city. Before we got on board the plane, ten minutes before takeoff, we prayed Zuhr and ‘Asr with some other brothers. One of the brothers criticized us and told us that we should have prayed on board the plane after making sure that the time for prayer had begun. Is our prayer valid, knowing that there was no suitable place for praying on the plane and we were going to arrive in our country at night?.

Praise be to Allaah.

Firstly:

It is permissible for a traveller to join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, according to whatever is easier for him.

Secondly:

There are set times for the five daily prayers, the beginning and end of which are clearly defined, as Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., there are set times for it, and it is not permissible for the Muslim to offer any prayer before the time for it has begun. If he does that, it is not valid, according to scholarly consensus.

Based on this, you have to repeat Zuhr and ‘Asr, because you offered them before the time for them began.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about the ruling on offering a prayer before the time for it has begun.

He replied:

Offering a prayer before the time for it has begun is not valid, even if it was only one minute before the time for it. If a person says the opening takbeer before the time, then his prayer is not valid, because Allaah says (interpretation of the meaning):

“Verily, As-Salaah (the prayer) is enjoined on the believers at fixed hours”

[al-Nisa’ 4:103]

i.e., strictly-defined times. So the prayer is not valid if it is offered before its time, and the prayer that you offered before its time must be repeated. And Allaah is the source of strength. End quote from Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (12/216).

He also said: Prayer is not valid if done before its time, according to the consensus of the Muslims. If a person offers a prayer ahead of time, if he did that deliberately then his prayer is invalid, and he is not free of sin. If he did not do it deliberately, because he thought that the time for it had begun, then he is not a sinner, and his prayer is regarded as naafil (supererogatory), but he has to repeat it, because one of the conditions of prayer is that the time for it should have begun. End quote from al-Sharh al-Mumti’.

Thirdly:

If the time for prayer has begun and the traveller knows that the plane will not land until after the time for prayer has ended – as in your case – then he should pray on board the plane because of necessity, and it is not permissible for him to delay the prayer until the time for it is over.

He should offer the prayer on board the plane according to what he is able to do of standing, bowing, prostrating and facing the qiblah. It is better for someone in your position to offer the prayer on board the plane as soon as the time for prayer begins, before the plane moves, because that will let him focus more fully on the prayer. In that case it may be possible to stand, bow, prostrate and face the qiblah.

It says in Fataawa al-Lajnah al-Daa’imah (8/102): Question: If I am travelling in a plane and the time for prayer comes, is it permissible for me to pray in the plane or not?

Answer: If the time for prayer comes when the plane is still flying, and you fear that the time for prayer may end before it lands in the airport, then the scholars are unanimously agreed that it is obligatory to offer the prayer according to what you are able to do of standing, bowing, prostrating and facing the qiblah, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I command you to do a thing, do as much of it as you can.” Narrated by Muslim (1337).

But if it is known that the plane will land before the time for prayer ends, and there will be enough time to offer the prayer, or if the prayer is one of those that may be joined with another, such as Zuhr with ‘Asr or Maghrib with ‘Isha’, or it is known that the plane will land before the end of the time for the second prayer and there will be enough time to offer the prayer, then the majority of scholars are of the view that it is permissible to offer the prayer on board the plane, because of the command to offer the prayer when the time for it begins according to what one is able to do, as stated above. This is the correct view. End quote.

It also says (8/126): Question: Is it permissible to pray sitting on board a plane, although one is able to stand, out of shyness?

Answer: It is not permissible to pray sitting on board a plane or elsewhere when one is able to stand, because of the general meaning of the words of Allaah (interpretation of the meaning): “And stand before Allaah with obedience” {al-Baqarah 2:238], and because of the hadeeth of ‘Imraan ibn Husayn which is narrated in Saheeh al-Bukhaari, according to which the Prophet (peace and blessings of Allaah be upon him) said to him: “pray standing, and if you cannot, then sitting, and if you cannot, then on your side.” Al-Nasaa’i added with a saheeh isnaad: “And if you cannot then lying on your back.” End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


7996. How should the traveller pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

How should the traveller pray?

I am going aborad for one month- Let me know the easiest way of doing the prayers during this peiod.

Praise be to Allaah.

Firstly:

If you have resolved to stay in the place to which you are travelling for more than four days, then you come under the same ruling as a resident from the moment you arrive there, so you have to do what the residents do, i.e., offer the prayers in full, and it is not permissible for you to shorten them.

You may shorten the prayers during the journey, but when you reach the place you should offer the prayers in full, because you come under the same ruling as a resident.

It says in Fataawa al-Lajnah al-Daa’imah (8/99): The kind of travel for which the concession of travel is prescribed is that which is regarded as travel according to custom, and the distance is approximately eighty kilometers. Whoever travels this distance or more may avail himself of the concessions for travellers, such as wiping over his socks for three days and two nights, joining and shortening prayers, and not fasting during Ramadaan. If this traveller intends to stay in a place for more than four days, then he should not avail himself of the concessions for travellers. If he intends to stay there for four days or less, then he may avail himself of the concessions for travellers. If a traveller stays in a place but does not know when he will finish his business and cannot state a certain length of time for his stay, then he may avail himself of the concessions for travelling even if he stays for a long time. It makes no difference whether he travels by land or by sea. End quote.

Secondly:

With regard to joining prayers, it is permissible for a traveller to join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer, depending on what is easiest for him. But it is better for him not to do that unless it is difficult for him to offer every prayer on time.

Based on that, you can join two prayers together during the journey, but when you reach the place where you intend to stay for a month, then you should offer every prayer on time.

See also the answer to question no. 49885.

Thirdly:

You should remember that prayer in congregation is obligatory for travellers as well as others. This has been explained in the answer to question no. 40299, so try to pray in congregation in the mosque.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


7997. Ruling on shortening prayers whilst travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Ruling on shortening prayers whilst travelling

Is it permissible for a person to pray sometimes as resident, i.e. as if he is at home, not shortening or joining of prayers; and to shorten and join prayers together at other times? Or should he be obliged with one opinion only?.

Praise be to Allaah.

Firstly:

With regard to shortening prayers when travelling, this is a confirmed Sunnah (Sunnah mu’akkadah) which should not be forsaken. The Prophet (peace and blessings of Allaah be upon him) shortened prayers during all his journeys, and it is not proven that he offered the prayers in full whilst travelling.

This has been discussed in the answer to question no. 111894.

But praying in congregation is obligatory for the traveller just as it is obligatory for the non-traveller, and he should not forsake the jamaa’ah (congregation) in order to shorten his prayer, rather he should pray with the congregation, and if the imam offers the prayer in full, then he should offer the prayer in full behind him.

Secondly:

With regard to the traveller joining two prayers, this is permissible, but it is better not to join them unless there is some difficulty in offering each prayer at its own time.

Based on that, the ruling on shortening and joining prayers for the traveller is not one and the same. Shortening the prayers is a confirmed Sunnah for all travellers, whereas joining the prayers is permissible but is not Sunnah, but it may be Sunnah and mustahabb if there is some difficulty involved in not doing it.

In the Sunnah, this is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) shortened his prayers on all his journeys, which indicates that the Sunnah for the traveller is to shorten his prayers. As for joining prayers, it is proven that he (peace and blessings of Allaah be upon him) joined prayers when travelling, and it is also proven that he did not join prayers, which indicates that joining prayers is not a recommended Sunnah for all travellers.

To sum up:

The traveller does not have the choice between shortening or not shortening his prayers; rather it is confirmed that he should shorten his prayers, unless he is praying behind an imam who is offering the prayer in full, in which case he should offer the prayer in full behind him.

As for joining prayers, the traveller has the choice: he may join them or not join them, or he may join them sometimes and not at other times. It is permissible but is not mustahabb, but joining prayers is mustahabb for the traveller if he needs to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


7998. Taraweeh prayer for one who is travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Taraweeh prayer for one who is travelling

Since the rituals of Ramadaan are very special for every Muslim who becomes obviously religiously active. I would like to ask about a traveler’s taraweeh prayer.

Praise be to Allaah.

Taraweeh prayer in Ramadaan is qiyaam al-layl, and Allaah praises those who do it in the verse (interpretation of the meaning):

“They used to sleep but little by night [invoking their Lord (Allaah) and praying, with fear and hope]”

[al-Dhaariyaat 51:17].

The Prophet (peace and blessings of Allaah be upon him) prayed qiyaam in Ramadaan and at other times, and he did not stop praying qiyaam whether he was travelling or not.

Ibn al-Qayyim (may Allaah have mercy on him) said: He (the Prophet (peace and blessings of Allaah be upon him)) did not stop praying qiyaam whether he was travelling or not. If he was overcome by sleep or pain, he would pray twelve rak’ahs during the day. End quote from Zaad al-Ma’aad (1/311).

Al-Bukhaari (945) narrated that Ibn ‘Umar (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) used to pray qiyaam al-layl atop his camel when he was travelling, no matter what direction it was facing, gesturing to represent the movements of the prayer, apart from the obligatory prayers, and he would pray Witr atop his camel.

And al-Bukhaari narrated that Saalim ibn ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) said: ‘Abd-Allaah ibn ‘Umar (may Allaah be pleased with him) used to pray atop his mount at night when he was travelling, and he did not care what direction it was facing. Ibn ‘Umar said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray naafil prayers atop his camel, no matter what direction it was facing, and he would pray Witr like that too, but he did not pray the prescribed prayers like that.

The naafil prayers that the traveller may omit are the regular Sunnah prayers before and after Zuhr and the regular Sunnah prayers of Maghrib and ‘Isha’ only. As for all other regular Sunnah and naafil prayers, they are prescribed for both travellers and non-travellers.

Muslim narrated in his Saheeh (1112) that Hafs ibn ‘Aasim ibn ‘Umar ibn al-Khattaab said: “I accompanied Ibn ‘Umar on the way to Makkah. He led us in praying two rak’ahs of Zuhr prayer, then he left and we left with him until he came to where his luggage was. He sat down and we sat with him, then he looked towards the place where we had prayed, and he saw some people standing and he asked, ‘What are these people doing?’ I said, ‘They are praying voluntary prayers.’ He said, ‘If I wanted to pray (naafil or Sunnah prayers) after the fard prayer I would have completed my prayer (i.e., not shortened it).’ O son of my brother, I accompanied the Messenger of Allaah (peace and blessings of Allaah be upon him) whilst travelling and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied Abu Bakr and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Umar and he did not add anything to these two rak’ahs until Allaah took him (in death); and I accompanied ‘Uthmaan and he did not add anything to these two rak’ahs until Allaah took him (in death). And Allaah says (interpretation of the meaning):

‘Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow’

[al-Ahzaab 33:21].”

The phrase “If I wanted to pray (naafil or Sunnah prayers) after the fard prayer I would have completed my prayer” means: If I had chosen to pray naafil prayers, then completing my obligatory prayer as four rak’ahs would have been dearer to me, but I do not think I should do either, because the Sunnah is to shorten the prayer and omit the regular Sunnah prayers too.

The scholars of the Standing Committee for Issuing Fatwas were asked:

What is your opinion on travellers – is it better for them to pray Taraweeh in Ramadaan or not? (They are shortening their prayers)

They replied:

Praying qiyaam in Ramadaan is Sunnah, and was established by the Messenger of Allaah (peace and blessings of Allaah be upon him). Hence the Sahaabah (may Allaah be pleased with them) took that from him and followed him in that, and it has persisted until our own time. It is proven in al-Saheehayn from the hadeeth of ‘Aa’ishah that he (peace and blessings of Allaah be upon him) prayed Taraweeh for several nights and they prayed with him, then he stayed home and prayed in his house for the rest of the month, and said: “I was afraid that it might be made obligatory for you and you would not be able to do it.” In al-Bukhaari it is narrated that ‘Umar united the people behind Ubayy ibn Ka’b and he led them in praying Taraweeh. And it is proven in al-Saheehayn from the hadeeth of Abu Salamah ibn ‘Abd al-Rahmaan that he asked ‘Aa’ishah (may Allaah be pleased with her): How did the Messenger of Allaah (peace and blessings of Allaah be upon him) pray?

She said: He did not do more in Ramadaan or at any other time than eleven rak’ahs. He (peace and blessings of Allaah be upon him) traveled in Ramadaan, including when he travelled to conquer Makkah. He (peace and blessings of Allaah be upon him) set out on the tenth of Ramadaan in 8 AH. Ibn al-Qayyim said: He (the Prophet (peace and blessings of Allaah be upon him)) did not stop praying qiyaam whether he was travelling or not. If he was overcome by sleep or pain, he would pray twelve rak’ahs during the day. Thus it is clear that if they pray it whilst travelling they will be following the Sunnah. End quote.

Fataawa al-Lajnah al-Daa’imah (7/206)

To sum up: Praying Taraweeh is mustahabb for the traveller as for the non-traveller, because the Prophet (peace and blessings of Allaah be upon him) persisted in praying qiyaam al-layl whether he was travelling or not.

We ask Allaah to hep us and you to obey Him and attain His pleasure.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


7999. Can he shorten his prayers and eat before leaving his house on a journey?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Can he shorten his prayers and eat before leaving his house on a journey?

If I am to travel on a journey, normally more then 100 miles away or so, how many rakats do we perform before and after travelling. I believe it is two rakats before and after the journey?.

Praise be to Allaah.

Firstly:

There is no definition in the Sunnah of the distance that constitutes “travelling” and the scholars differed greatly concerning the definition thereof. The correct view is that reference should be made to the customs of each land; whatever the people customarily regard as being “travelling” is travelling in which one may break the fast and shorten the prayer. This is the view favoured by a number of scholars, including Ibn Qudaamah, al-Maqdisi and Shaykh al-Islam Ibn Taymiyah. See the answers to questions no. 10993 and 38079.

Secondly:

The traveller cannot avail himself of the concessions for travelling until he has left his town and passed the boundary, then he may avail himself of those concessions so long as he continues to travel, until he returns to his home.

It is not permissible for him to shorten his prayers unless he has passed the last buildings of his town or his village. It is not permissible for him to shorten his prayers when he is still in his house or town.

The scholars differed with regard to his breaking the fast. Some of them said that it is permissible for him to break his fast once he has resolved to travel for sure and has prepared his means of transportation, but the majority said that he is not allowed to break his fast until it becomes permissible for him to shorten his prayers, which is when he has passed the last buildings. This view is stronger and is more on the safe side.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Is it conditional that he leave his village when he has decided to travel and has prepared his means of transportation, before he is allowed to break his fast?

The answer is that there are two views narrated from the salaf.

Some of the scholars are of the view that it is permissible to break the fast when he has made his preparations for travel and has nothing left to do but get into his means of transportation. They narrated that this is what Anas (may Allaah be pleased with him) used to do. But if you study the verse – “but if any of you is ill or on a journey, the same number (should be made up) from other days” [al-Baqarah 2:184] – you will see that this view is not correct, because up to this point he is not travelling; at this point he is still a resident.

Based on that, it is not permissible for him to break the fast until he has left the houses of the town behind.

But before leaving, he cannot do that, because he is not yet travelling in a real sense.

The correct view is that he should not break his fast until he has left the village. Hence it is not permissible to shorten the prayers until he has left the town, and likewise it is not permissible to break the fast until he has left the town. End quote.

Al-Sharh al-Mumti’, 6/346

Based on this, it is not permissible for one who has decided to travel to shorten the prayers in his house, because shortening the prayers is one of the rulings of travel and one of the concessions granted to the traveller, and when he is still in his house he is not travelling. This is the view of the majority of scholars. There are also some odd views on this matter, such as the view of those who say that it is permissible to shorten the prayers when he is still in his house, and the view of those who say that he should not shorten his prayers if he travels during the day until night comes, and a third view which is that it is permissible for him to shorten his prayers when he has passed beyond the walls of his house.

Al-Nawawi (may Allaah have mercy on him) said:

Our view is that when he has passed beyond the buildings of the town, he may shorten his prayers, but he should not shorten them before passing them, even if he has left his house. This is the view of Maalik, Abu Haneefah, Ahmad and the majority of scholars. Ibn al-Mundhir narrated from al-Haarith ibn Rabee’ah that he wanted to travel and he led them in praying two rak'ahs in his house. Among them was al-Aswad ibn Yazeed and another of the companions of Ibn Mas’ood. He said: And we narrated something similar from ‘Ata’ and Sulaymaan ibn Moosa. He said: and Mujaahid said: The traveller should not shorten his prayers during the day until night comes. Ibn al-Mundhir said: We do not know of anyone who agreed with him. Al-Qaadi Abu’l-Tayyib and others narrated that Mujaahid said: If he sets out during the day he should not shorten his prayers until night comes, and if he sets out at night he should not shorten his prayers until day comes. And it was narrated that ‘Ata’ said: When he has passed beyond the walls of his house, he may shorten his prayers. These two views are incorrect. The view of Mujaahid is contrary to the saheeh ahaadeeth which state that the Prophet (peace and blessings of Allaah be upon him) shortened his prayers in Dhu’l-Hulayfah when he left Madeenah. And the view of ‘Ata’ and those who agree with him is contrary to the idea of travelling. End quote.

Al-Majmoo’, 4/228

It is permissible for the traveller to join two prayers before travelling, if it is going to be difficult for him to perform the second prayer whilst he is on the road. But he cannot shorten the prayers before setting out.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

There is no set time limit for shortening the prayers or for staying in a place, according to the sound view, so long as you still intend to return to your homeland. But if you are intending to stay there indefinitely, then the ruling on travelling no longer applies in your case.

The rulings on travelling begin when the traveller leaves his home and passes beyond the developed areas of his village or city. It is not permissible for you to join two prayers until you have left the town, unless you fear that it will not be easy to offer the second prayer whilst travelling. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/346

Shaykh Saalih al-Fawzaan (may Allaah preserve him) said:

If the time for Zuhr begins and you have not yet started your journey, then it is obligatory for you to pray Zuhr in full without shortening it.

With regard to ‘Asr, if your journey will end at the time of ‘Asr, then you should pray ‘Asr in full at the proper time when you arrive. But if the journey will last from Zuhr until after the sun has set, and the time for ‘Asr will end whilst you are still travelling, and you will not be able to stop because you say that the driver of the car does not agree to stop, then there is no reason why you should not join the prayers in this case, because this is in excuse which makes it permissible to join the prayers. But they must be offered in full.

If you pray ‘Asr with Zuhr, joining them at the time of the earlier prayer when you are still in your house and you intend to travel after that, then you should pray Zuhr and ‘Asr in full, with four rak'ahs each, and there is nothing wrong with joining them because it is permissible to join them in this case. But the time for shortening them has not yet begun, because shortening them is only permissible after leaving the developed areas of your place of residence. End quote.

Al-Muntaha min Fataawa al-Shaykh al-Fawzaan, 3/62

And he said:

The rulings of travelling begin to apply when one leaves the town. If a person leaves his town of residence, by passing beyond the developed area, i.e., passing beyond the buildings, then the rulings on travelling begin to apply in his case, such as shortening the prayer and breaking the fast in Ramadaan, etc. But if he is still in the built-up area, then the rulings on travel have not yet begun to apply in his case. So he has to pray when he is still inside the built-up area, and he should offer the prayers in full at the proper times, just like the residents, because he has not yet started his journey. Even if he moves from one neighbourhood to another on his way to his journey, he is not yet regarded as a traveller, until he has passed beyond all the buildings and developed areas of the town. End quote.

Al-Muntaqa min Fataawa al-Shaykh al-Fawzaan, 3/62, 63

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8000. They travelled for twenty days during which they shortened their prayers. Do they have to make them up?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

They travelled for twenty days during which they shortened their prayers. Do they have to make them up?

During the summer vacation we went on a trip for twenty days, and during this time we shortened our prayers because the Sahaabah (may Allaah be pleased with them) went on trips for six months and shortened their prayers. Is this view correct? Do we have to make up the days that have passed?.

Praise be to Allaah.

Firstly:

The majority of scholars are of the view that a traveller may avail himself of the concessions of travel so long as he is not staying in the place to which he has gone for four or more days, whether he travels for work, medical treatment, a vacation or any other reason.

See the answer to question no. 21091.

Ibn Qudaamah (may Allaah have mercy on him) said: The well known view of Ahmad (may Allaah have mercy on him) is that the period during which the traveller must perform his prayers in full with the intention of staying is a period in which there are more than twenty-one prayers. And it was narrated from him that if he intends to stay for more than four days he must perform his prayers in full, but if he intends to stay less than that, he may shorten them. This is also the view of Maalik and al-Shaafa’i. End quote from al-Mughni (2/65).

It says in Fataawa al-Lajnah al-Daa’imah (8/109): the basic principle is that the traveller who is actually travelling is the one who is granted a concession allowing him to shorten the four-rak’ah prayers, because Allaah says (interpretation of the meaning):

“And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salaah (the prayer)”

[al-Nisa’ 4:101]

and Ya’la ibn Umayyah said: I said to ‘Umar ibn al-Khattaab (may Allaah be pleased with him): “ ‘And when you (Muslims) travel in the land, there is no sin on you if you shorten As-Salaah (the prayer) if you fear that the disbelievers may put you in trial (attack you),’” He said: I wondered the same thing as you, and I asked the Messenger of Allaah (peace and blessings of Allaah be upon him) about it, and he said: “It is a charity that Allaah has bestowed upon you, so accept His charity.” Narrated by Muslim.

The one who stays in a place for four days and nights or less also comes under the ruling of the traveller who is actually travelling, because it is proven in the hadeeth of Jaabir and Ibn ‘Abbaas (may Allaah be pleased with them) that the Prophet (peace and blessings of Allaah be upon him) came to Makkah on the fourth of Dhu’l-Hijjah for the Farewell Pilgrimage, and he (peace and blessings of Allaah be upon him) stayed for the fourth, fifth, sixth and seventh, and he prayed Fajr in al-Abtah on the eighth day, and he shortened his prayers during those days. He had formed the intention to stay, as is well known. So everyone who travels and intends to stay for this length of time that the Prophet (peace and blessings of Allaah be upon him) stayed, or less, may shorten his prayers. Whoever intends to stay longer than that should offer the prayers in full, because he does not come under the heading of a traveler.

But if a person stays for longer than four days during his trip and has not formed the intention to stay, rather he has resolved that when he has finished his business he will go back, like one who stays in a place to engage in jihad against the enemy, or has been detained by the authorities or by sickness, but he has resolved that when the jihad ends with victory or a peace treaty, or the sickness or enemy power that is keeping him there ends, or he sells all his goods and so on, he will go back, then he is regarded as a traveller, and he may shorten the four-rak’ah prayers, even if that period is long, because it is proven that the Prophet (peace and blessings of Allaah be upon him) stayed in Makkah during the year of the Conquest for nineteen days, during which he shortened his prayers, and he stayed in Tabook for twenty days to fight the Christians, and he led his companions in shortened prayers, because he had not resolved to stay, rather his intention was to leave once he had finished his business. End quote.

Secondly:

The Sahaabah (may Allaah be pleased with them) did not travel for a vacation for six months as mentioned in the question. Rather they would travel for jihad for the sake of Allaah, or to seek knowledge, or to seek a halaal provision, and other religious and worldly interests, such as Ibn ‘Umar (may Allaah be pleased with him) who stayed in Azerbaijan for six months, and snow kept him from entering, and he shortened his prayers.

Thirdly:

You do not have to make up the prayers that you shortened during this time, because it is possible that you may come under the category of travelling. The Standing Committee was asked about a person who was sent by Saudi to Germany, who stayed there for nearly one and half years and he shortened his prayer. They replied:

You do not have to make up the prayers that you shortened or delayed or joined with other prayers, because it is possible that you may come under the heading of travelling. But in the future you should pray the four-rak'ah prayers in full and offer every prayer on time, because the ruling of travel no longer applies to you, because you have resolved to stay, and you have resolved to stay for more than four days. So you have to pray in congregation if possible, and do not pray alone.

End quote from Fataawa al-Lajnah al-Daa’imah (8/155)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8001. Do the rulings on travellers apply to one who intends to stay for three days?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Do the rulings on travellers apply to one who intends to stay for three days?

I am going to travel for ‘Umrah for a short time – three days. Do the rulings on travellers apply to me, and can I shorten my prayers during my stay in Makkah?.

Praise be to Allaah.

The scholars differed concerning the length of time during which, if a traveller stays in a place, he may shorten his prayers. Shaykh Ibn ‘Uthaymeen said:

This is one of the issues concerning which the scholars differed, and there are more then twenty different scholarly opinions. The reason for that is that there is no definitive evidence that would dispel confusion. Hence the views of the scholars differed. I will mention the views of the main madhhabs:

1 – The view of the Hanbalis (may Allaah have mercy on them) is that if a person intends to stay for more than four days, the ruling on travel no longer applies to him and he must offer the prayers in full.

2 – The view of al-Shaafa’i and Maalik is that if he intends to stay for four days or more, then he must offer the prayers in full, but the day of arrival and the day of departure are not included in that. Based on that, the total number of days during which one may shorten prayers is six days: the day of arrival, the day of departure, and the four days in between.

3 – The view of Abu Haneefah is that if he intends to stay for more than fifteen days he should offer the prayers in full, and if he intends to stay for a shorter time then he may shorten his prayers.

Al-Sharh al-Mumti’, 4/545

So it is clear that the views of the main madhhabs are agreed that it is permissible to shorten one’s prayers if one intends to stay for three days or less.

See al-Majmoo’, 3/171; Bidaayat al-Mujtahid, 1/168.

Al-Haafiz ibn Hajar said in his commentary on the hadeeth of al-‘Ala’ ibn al-Hadrami, according to which the Prophet (peace and blessings of Allaah be upon him) said: “Three days for the muhaajir after returning from Mina.” (Narrated by al-Bukhaari, 3933 and Muslim, 1352):

What this hadeeth refers to is that staying Makkah was forbidden to one who had migrated therefrom before the Conquest, but it was permitted to those who went there for Hajj or ‘Umrah to stay after completing the rituals (of Hajj or ‘Umrah) for three days and no more. It was understood from this that if a person stays for three days, the rulings on travellers still apply to him.

Fath al-Baari, 7/267.

If your stay is not going to exceed three days, then you can avail yourself of the concession granted to travellers according to the four madhhabs. And Allaah knows best.

See also question no. 21091.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8002. He is traveling and joining the prayers is easier for him

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

He is traveling and joining the prayers is easier for him

I work in Cairo and I live in Tanta (86 km away). In Ramadaan I do the following. When I pray Zuhr, afterwards I intend to pray ‘Asr shortened, because when I leave work the adhaan is about to be called for ‘Asr, and I am in a hurry to catch my train.

Is it permissible for me to join my prayers and shorten them as I am doing?

Or should I wait to pray ‘Asr and then go back to my town? In this case I will be late and will arrive as the sun is setting, which causes a great deal of hardship as I will not be able to rest, especially as I want to pray Taraaweeh.

Praise be to Allaah.

Firstly:

It is permissible to join Zuhr and ‘Asr prayers, and Maghrib and ‘Isha’, for one who is traveling. That is indicated by many ahaadeeth, such as the following:

1 – al-Bukhaari (1108) narrated that Anas ibn Maalik (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) joined Maghrib and ‘Isha’ prayers when traveling.

2 – Ahmad (3178) narrated from Ibn ‘Abbaas that the Messenger of Allaah (peace and blessings of Allaah be upon him) joined two prayers whilst traveling. Shaykh Ahmad Shaakir (3288) said: Its isnaad is saheeh.

3 – In Saheeh Muslim (706) it was narrated that Mu’aadh said: We went out with the Messenger of Allaah (peace and blessings of Allaah be upon him) on the campaign of Tabook, and he used to pray Zuhr and ‘Asr together, and Maghrib and ‘Isha’ together.

A traveler may be of two types:

1 – When he is actually on the road

2 – When he has made a stop, i.e., he is not on the road; either he has reached the place to which he is traveling, or he has made a stop on his journey and stayed there for a while.

It is permissible for any traveler to join prayers, whether he has made a stop or is on the road.

But is it better for the traveler to join the prayers or to offer each prayer at its proper time?

Shaykh Ibn ‘Uthaymeen said in his essay on the times of the prayer (Mawaaqeet al-Salaah, p. 26):

It is better for the traveler who has made a stop not to join the prayers, but if he joins them there is nothing wrong with that, unless he needs to join them because he is tired and needs to rest, or because it is hard for him to find water each time, and so on, in which case it is better for him to join the prayers and avail himself of the concession. But for the traveler who is on the road, it is better for him to join Zuhr and ‘Asr, and Maghrib and ‘Isha’ – in the way that is easier for him, either praying them at the time of the earlier prayer or the time of the later prayer.

Based on this, it is better for you to avail yourself of the concession, and join Zuhr and ‘Asr at the time of Zuhr, because this is easier for you. The Messenger of Allaah (S) was never given the choice between two things but he would choose that which was easier, so long as it was not a sin, in which case he would be the most careful of people to avoid it. Narrated by Muslim, 3560; Muslim, 2327.

In this case you have to strive to pray ‘Asr in congregation and look for someone to pray with you.

Secondly:

With regard to praying ‘Asr in the train whilst sitting, this is permissible according to the majority of scholars, if you cannot pray standing.

It says in Fataawa al-Lajnah al-Daa’imah (8/120):

If the time for prayer comes and the plane is still in the air and there is the fear that the time for prayer will end before it lands, then the scholars are agreed that the prayer must be offered in whatever manner one can, bowing, prostrating and facing the qiblah if possible, because Allaah says (interpretation of the meaning):

“So keep your duty to Allaah and fear Him as much as you can”

[al-Taghaabun 64:16]

And the Prophet (peace and blessings of Allaah be upon him) said: “If I tell you to do something, do as much of it as you can.” Agreed upon.

But if it is known that the plane will land before the time for prayer ends, and there will be enough time to offer the prayer or the prayer is one which can be joined with another – such as Zuhr which may be joined with ‘Asr, or Maghrib which may be joined with ‘Isha’ – and it is known that the plane will land before the time for the second prayer ends and there will be enough time to offer the prayers, then the majority of scholars are of the view that it is permissible to offer the prayers in the plane, because it is obligatory to offer them when the time for prayer begins, in whatever manner one can, as stated above. This is the correct view.

And it also says (8/126):

It is not permissible to pray sitting down in a plane or elsewhere if one is able to stand, because of the general meaning of the verse (interpretation of the meaning):

“And stand before Allaah with obedience”

[al-Baqarah 2:238]

And the hadeeth of ‘Imraan ibn Husayn which was narrated by al-Bukhaari: that the Prophet (peace and blessings of Allaah be upon him) said to him: “Pray standing, and if you cannot, then sitting, and if you cannot, then on your side.” Al-Nasaa’i added, with a saheeh isnaad: “And if you cannot, then lying on your back.”

Some of the scholars are of the view that it is not permissible to pray in planes, trains or cars because it is not possible to offer the prayer as it is offered when standing on the ground – unless there is the fear that the time for the prayer will end.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in Fataawa Arkaan al-Islam (p. 380):

It is obligatory to pray in a plane if one does not know the time of the prayer, but if he cannot offer the prayer in the plane as he offers it on the ground, then he should not offer obligatory prayers in the plane if the plane will land before the time for prayer is over, or the time for the following prayer if it is a prayer that may be joined with another. For example, if a plane takes off from Jeddah just before sunset and the sun sets whilst it is in the air, he should not pray Maghrib until the plane lands and he disembarks. But if he fears that the time will end and he intends to join it to ‘Isha’ at the time of the latter, he can pray them when he lands. But if the plane keeps on flying and there is the fear that the time for ‘Isha’ will end, which is at midnight, then he should pray them in the plane before the time ends.

Based on this, in order to be on the safe side, you should not pray ‘Asr in the train, rather you should join it with Zuhr at the time of Zuhr, as stated above.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8003. Can a person who travels and stays somewhere for one day join and shorten his prayers?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Can a person who travels and stays somewhere for one day join and shorten his prayers?

I went with my father on a trip and we stayed for one day then we came back. During this day, could we join and shorten our prayers, or should we shorten them without joining them?.

Praise be to Allaah.

Firstly:

The scholars (may Allaah have mercy on them) differed concerning the length of stay during which a traveller might shorten his prayers and if he stays longer than that he must offer the prayers in full. There are many different opinions. The four madhhabs say that if the traveller’s stay does not exceed three days, then he may avail himself of the concession granted to travellers.

Ibn Rushd said:

With regard to the differences of opinion concerning the period of stay in a place during which it is permissible for a traveller to shorten his prayers, there is a great deal of difference. Abu ‘Umar – meaning Ibn ‘Abd al-Barr – narrated approximately eleven different views, but the most well known views are those of the well known fuqaha’, among whom there are three opinions:

1- The view of Maalik and al-Shaafa’i, which is that if the traveller decides to stay for four days, he should offer the prayers in full.

2- The view of Abu Haneefah and Sufyaan al-Thawri, which is that if he decides to stay for fifteen days, he should offer the prayers in full.

3- The view of Ahmad and Dawood, which is that if he decides to stay for more than four days he should offer the prayers in full.

The reason for this difference of opinion is that it is a matter concerning which sharee’ah is silent and using analogy is regarded as a weak method by all. Hence all of these scholars tried to quote as evidence for their views different scenarios which were narrated from the Prophet (peace and blessings of Allaah be upon him), in which he stayed in a place and shortened his prayers or he applied the ruling of travel to a situation.

Bidaayat al-Mujtahid, 1/122, 123

Based on this, the case asked about here, which is that of a traveller who stays in a place for one day, does not fall into the area concerning which there is this difference of opinion among the imams, so he should shorten his prayers.

Secondly:

With regard to joining the prayers: if he is on the road, then it is better for him to join Zuhr and ‘Asr, and Maghrib and ‘Isha’, at the time of the earlier or later prayer according to what is easiest for him.

When he has stopped in a place (such as when he has reached the city to which he is travelling, or he has stopped en route for a few hours to rest) then it is better for him not to join them, but if he does join them then there is no sin on him, because both options were narrated in saheeh reports from the Messenger of Allaah (peace and blessings of Allaah be upon him).

The apparent meaning of the words “on a journey during which it is permissible to shorten one’s prayers” is that it is permissible for a traveller to join his prayers whether he has stopped or is on the road. There is a difference of opinion among the scholars concerning this matter.

Some of them said that it is not permissible for the traveller to join his prayers except whilst he is on the road, not when he has stopped.

They quoted as evidence the hadeeth of Ibn ‘Umar: The Prophet (peace and blessings of Allaah be upon him) used to join Maghrib and ‘Isha’ when he was travelling (when he was on the road).

And they quote the fact that the Prophet (peace and blessings of Allaah be upon him) did not join two prayers in Mina during the Farewell Pilgrimage, because he had made stop, but he was undoubtedly still a traveller because he shortened the prayers.

The second view is that it is permissible for the traveller to join the prayers whether he has made a stop or is on the road.

They quoted the following as evidence:

1 – The fact that the Prophet (peace and blessings of Allaah be upon him) joined the prayers during the campaign of Tabook when he had made a stop.

2 – The apparent meaning of the hadeeth of Abu Juhayfah which is proven in al-Saheehayn: that the Prophet (peace and blessings of Allaah be upon him) made a stop in al-Abtah during the Farewell Pilgrimage, and he came out one day wearing a red hullah (suit) and led the people in praying Zuhr with two rak’ahs and ‘Asr with two rak’ahs. They said that the apparent meaning of this hadeeth is that these two prayers were joined.

3 – The general meaning of the hadeeth of Ibn ‘Abbaas which says that the Messenger (peace and blessings of Allaah be upon him) joined Zuhr and ‘Asr, and Maghrib and ‘Isha’, in Madeenah when there was no fear and no rain.

4 – That if it is permissible to join prayers in the case of rain etc, then it is more appropriate that it be permissible in the case of travel.

5 – That it is difficult for a traveller to offer each prayer at its proper time, either because of inconvenience or because there is no water available, or for some other reason.

The correct view is that it is permissible for the traveller to join his prayers, but it is mustahabb in the case of one who is on the road and is permissible but not mustahabb for one who has made a stop: if he joins his prayers there is nothing wrong with that but if he does not join them, that is better.

Al-Sharh al-Mumti’, 4/387-390

See also the answer to question no. 50312

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8004. Should a traveler pray four rak’ahs with the congregation or pray two rak’ahs on his own?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Should a traveler pray four rak’ahs with the congregation or pray two rak’ahs on his own?

I was traveling, then whilst I was on a journey, I stopped to pray Maghrib and ‘Isha’ together and shortened in one of the mosques. After I had prayed Maghrib and intended to pray ‘Isha’, I found that a group had given the iqaamah to pray ‘Isha’ in the mosque. Should I have prayed four rak’ahs with that congregation, or should I have prayed two rak’ahs on my own as I had intended to, and completed my journey?.

Praise be to Allaah.

Prayer in congregation is obligatory for men whether they are at home or traveling. If you find a group of travelers, you should pray ‘Isha’ with them, in the shortened form, otherwise you should pray four rak’ahs in congregation with the people who live there.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “The obligation to pray in congregation is not waived for the traveler, because Allaah has enjoined it (prayer in congregation) even at the time of battle, as He says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you”

[al-Nisa’ 4:102]

Based on this, if the traveler is in a country other than his own, he has to attend prayer in congregation in the mosque if he hears the adhaan, unless he is far away from the mosque or fears that he will lose his traveling-companions, because of the general meaning of the evidence which indicates that it is obligatory to pray in congregation for the one who hears the adhaan or iqaamah.

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 15, question no. 1085. and Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8005. Should a traveler pray four rak’ahs with the congregation or pray two rak’ahs on his own?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Should a traveler pray four rak’ahs with the congregation or pray two rak’ahs on his own?

I was traveling, then whilst I was on a journey, I stopped to pray Maghrib and ‘Isha’ together and shortened in one of the mosques. After I had prayed Maghrib and intended to pray ‘Isha’, I found that a group had given the iqaamah to pray ‘Isha’ in the mosque. Should I have prayed four rak’ahs with that congregation, or should I have prayed two rak’ahs on my own as I had intended to, and completed my journey?.

Praise be to Allaah.

Prayer in congregation is obligatory for men whether they are at home or traveling. If you find a group of travelers, you should pray ‘Isha’ with them, in the shortened form, otherwise you should pray four rak’ahs in congregation with the people who live there.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “The obligation to pray in congregation is not waived for the traveler, because Allaah has enjoined it (prayer in congregation) even at the time of battle, as He says (interpretation of the meaning):

“When you (O Messenger Muhammad) are among them, and lead them in As-Salaah (the prayer), let one party of them stand up [in Salaah (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which have not yet prayed, and let them pray with you”

[al-Nisa’ 4:102]

Based on this, if the traveler is in a country other than his own, he has to attend prayer in congregation in the mosque if he hears the adhaan, unless he is far away from the mosque or fears that he will lose his traveling-companions, because of the general meaning of the evidence which indicates that it is obligatory to pray in congregation for the one who hears the adhaan or iqaamah.

From Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, vol. 15, question no. 1085. and Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8006. Minimum distance of travel at which it is permissible not to fast and to shorten prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Minimum distance of travel at which it is permissible not to fast and to shorten prayers

What is the minimum distance of traveling at which the fasting is exused.

Praise be to Allaah.

The majority of scholars are of the view that the distance at which a traveler may join prayers and not fast is forty-eight miles. Ibn Qudaamah said in al-Mughni:

The view of Abu ‘Abd-Allaah [i.e., Imam Ahmad] is that it is not permissible to shorten the prayers for a distance of less than sixteen farsakhs, and a farsakh is three miles, so the distance is forty-eight miles. This was the estimation of Ibn ‘Abbaas. He said: From ‘Usfaan to Makkah, or from al-Taa’if to Makkah, or from Jeddah to Makkah.

Based on this, the distance at which it is permissible to shorten prayers is the distance of two days’ travel aiming directly for that dsetination. This is the view of Ibn ‘Abbaas and Ibn ‘Umar, and the view of Maalik, al-Layth and al-Shaafa’i.

The equivalent in kilometers is approximately 80 km.

Shaykh Ibn Baaz said in Majmoo’ al-Fataawa (12/267), explaining what is meant by traveling:

The view of the majority of scholars is that this is equivalent to approximately eighty kilometers for one who travels by car, plane or ship. This distance is what is called traveling according to the custom of the Muslims. So if a person travels by camel, car, plane or ship, for this distance or more, he is regarded as a traveler.

The Standing Committee was asked (8/90) about the distance at which a traveler may shorten his prayers, and can a taxi-driver who covers more than three hundred kilometers shorten his prayer?

They replied:

The distance at which a traveler may shorten his prayers is approximately 80 km, according to the view of the majority of scholars. It is permissible for a taxi driver or anyone else to shorten his prayers, if he is going to cover the distance mentioned at the beginning of the question, or more.

Some scholars are of the view that traveling is not to be defined by a specific distance, rather it should be defined according to custom: whatever people customarily regard as traveling is the traveling to which the shar’i rulings apply, such as joining and shortening prayers, and not fasting.

Shaykh al-Islam said in al-Fataawa (24/106): The evidence supports those who regard shortening prayers and not fasting as being applicable to all types of travel and do not single out one kind of traveling to the exclusion of another. This view is the correct one.

Shaykh Ibn ‘Uthayemeen was asked in Fataawa Arkaan al-Islam (p. 381) about the distance at which a traveler may shorten his prayers and whether it is permissible to join prayers without shortening them.

He replied:

The distance at which a traveler may shorten his prayers was defined by some of the scholars as being approximately eighty-three kilometers, and some defined it as being what is customarily regarded as traveling, even if the distance is not 80 km, and that what the people say is not traveling should not be regarded as such, even if it is as far as one hundred kilometers.

The latter view is the view favoured by Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him), because Allaah did not state a specific distance for it to be permissible to shorten prayers, and neither did the Prophet (peace and blessings of Allaah be upon him).

Anas ibn Maalik (may Allaah be pleased with him) said: If the Messenger of Allaah (peace and blessings of Allaah be upon him) set out for a journey of three miles or three farsakhs, he would pray two rak’ahs. Narrated by Muslim, 691.

The view of Shaykh al-Islam Ibn Taymiyah is closer to what is correct.

There is nothing wrong, if there is a conflict between customary views, in going by the opinion which suggests that travel should be defined in terms of distance, because this was the view of some of the imams and scholars and mujtahids. So there is nothing wrong with that in sha Allah. But so long as custom gives a clear definition, then referring to what is customary is the right thing to do.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


8007. Shortening prayers when travelling for work

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Shortening prayers when travelling for work

I am going to work in offshore oil company where I will be staying for 14days and then I will be getting a leave of 14days and it is around 1000km from my native place so can you please tell me how many rakats I should perform for my each prayer ?

Praise be to Allaah.

The distance of travel which allows one to shorten prayers is considered to be the distance covered by two days and two nights travel, which is 48 Haashimi miles. This is the opinion of al-Shaafa’i, Maalik and Ahmad (Bidaayah al-Mujtahid, 1/162; al-Majmoo’, 4/213; al-Mughni, 2/255). Their evidence for this was the hadeeth narrated by Ibn ‘Abbaas, according to which the Prophet (peace and blessings of Allaah be upon him) said: “O people of Makkah, do not shorten your prayers for a distance less than four birad from Makkah to ‘Asfaan.” (Reported by al-Daaraqutni,3/139). Some of the scholars have calculated this in current measurements as being equivalent to approximately eighty kilometers.

The length of time one is travelling

The Shaafa’is and Maalikis said: if he intends to stay for four days, he should do the prayers in full, because Allaah allowed us to shorten the prayers provided that one is moving and travelling.

They used as evidence the report narrated by al-‘Ala’ ibn al-Hadrami that the Prophet (peace and blessings of Allaah be upon him) said: “The non-resident should stay in Makkah for three days after completing the rites of Hajj.” (Reported by Ibn Maajah, 1/341).

The Hanbalis said that if he intends to stay more than four days he should do the prayers in full. They used as evidence the hadeeth of Jaabir (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) came to Makkah on the morning of the fourth of Dhoo’l-Hijjah, and stayed there on the fourth, fifth and sixth, and prayed Subh (Fajr) on the eighth day. then he went out to Mina, and he used to shorten his prayers.

It is better for you to do your prayers in full when you are at work, because you will be staying there for more than twenty fard prayers, meaning more than four days, and most of the four Imaams said that the person who wants to stay in a place for this length of time should do the prayers in full. To be on the safe side and to avoid being subject to any blame, it is better to do the prayers in full. With regard to the time when you are actually travelling, by land or sea or air, for the distance mentioned in the question, then you know that the Sunnah is to shorten your prayers. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8008. Ruling on combining all five prayers when travelling

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Ruling on combining all five prayers when travelling

Assalam Aleikum

Is it permissible to combine all the five prayers, at the start of a journey, if you have an attention to travel a long distance requiring very long hours of traveling. If not, then how many prayers can be combined at each time.

May Allah accept your effort in helping your muslim brothers to better understand their religion.

Praise be to Allaah.

It is not permissible to combine all five prayers at one time, even if it is because of travelling. Indeed, it is not permissible to combine three prayers, so it is not correct to combine Maghrib, ‘Isha’ and Fajr, for example. What is permitted is to combine Zuhr and ‘Asr, and Maghrib and ‘Isha’, but Fajr cannot be combined with any other prayer. The reason for this is that each one of the five prayers has its appointed time which is clearly defined, and which should be adhered to as it says in the Qur’aan:

“… Verily, the prayer is enjoined on the believers at fixed hours.”

[al-Nisa’ 4:103]

This is also indicated by the hadeeth in which Jibreel (peace be upon him) defined the times of each prayer and explained them to the Prophet (peace and blessings of Allaah be upon him).

It was not reported that the Prophet (peace and blessings of Allaah be upon him) combined all five prayers, only that he combined Zuhr and ‘Asr, and Maghrib and ‘Isha’. Acts of worship are based on reports, and combining prayers is an issue that has to do with acts of worship, so we should adhere to what it says in the texts and not try to take the matter any further. Ibn Daqeeq al-‘Eed reported scholarly consensus on this issue, as did Ibn Hubayrah. Ibn Hajar al-Haythami said: “ ‘Asr should not be combined with Maghrib, nor ‘Isha’ with Subh (Fajr), ‘Asr can only be combined with Zuhr, in accordance with what was reported.”

Al-Raafi’i (may Allaah have mercy on him) said: “It is not permitted to combine Salaat al-Subh with any other prayer, or to combine ‘Asr and Maghrib, because no such thing was reported from the Messenger of Allaah (peace and blessings of Allaah be upon him).”

(Al-Haafiz ibn Hajar agreed with him in Talkhees al-Habeer, 4/427).

Al-Nawawi said: “It is not permitted to combine Subh with any other prayer, or to combine ‘Asr with Maghrib.”

And Allaah knows best.

See Al-Jam’ bayna al-Salaatayn fi’l-Hadar bi ‘Udhr al-Matar by Mashhoor Hasan Salmaan, p. 127

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8009. What is the ruling on Jumu’ah for the traveller?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

What is the ruling on Jumu’ah for the traveller?

could we leave Shalat Jumu'ah (Friday praying) when we 're travelling (musafir)?

Praise be to Allaah.

Salaat al-Jumu’ah (Friday prayer) is not obligatory on the traveller. This is the opinion of the majority of scholars, including the followers of the four schools of Abu Haneefah, Maalik, al-Shaafa’i and Ahmad… Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said in al-Fataawa (24/178): “The correct opinion, without a doubt… is that this (Jumu’ah and Eid prayers) are not obligatory for the traveller. The Messenger of Allaah (peace and blessings of Allaah be upon him) used to travel frequently: he performed ‘Umrah three times, besides the ‘Umrah he performed along with Hajj. He performed his Farewell Pilgrimage accompanied by thousands upon thousands of people, and he went on more than twenty military campaigns, but there are no reports at all that say he prayed Jumu’ah or Eid prayers when travelling; he just prayed two rak’ahs [i.e., shortened prayers] as on all the other days. There are also no reports that say he preached a khutbah on a Friday when he was travelling, neither standing on his own two feet or from atop his camel, as he used to do on Eid, or from a minbar, as he used to do on Fridays. He occasionally used to deliver an address to the people when he was travelling, and this was narrated by them… but no-one reported that he delivered a khutbah to them before prayer on a Friday whilst travelling, and no-one reported that he recited Qur’aan aloud on a Friday (i.e., during Salat al-Zuhr, on a journey). Of course, if he had done something out of the ordinary and recited aloud or delivered a khutbah, they would have reported it. On the Day of ‘Arafaah, he delivered a khutbah, then he came down and led them in a two-rak’ah prayer, but no one reported that he recited aloud in that prayer. That khutbah was not for Jumu’ah – because if it had been for Jumu’ah, he would have done the same (delivered a khutbah) on every other Friday (when he was travelling); that khutbah was given because it was part of the rituals (of Hajj). Hence all the Muslim scholars said that he would have given a khutbah at ‘Arafaah even if it had not been a Friday. This mutawaatir report proves that it was a khutbah for the Day of ‘Arafaah, not for Friday.”

From the above we know that Jumu’ah is not obligatory for the traveller, all that he has to do is to pray Zuhr. However, if he prays Jumu’ah with the people of the place he is visiting, this is OK. It says in al-Sharh al-Kabeer (2/154): “Whoever of these people – travellers, slaves and women – attends Jumu’ah, does not have to pray Zuhr, and we know of no dispute on this point. Their exemption from having to attend Jumu’ah is to make things easy for them, but if they attend, it is OK, as is the case with the sick person. It is preferable for the traveller to attend Jumu’ah, because this is better, and is on the safe side (because some scholars think that Jumu’ah is obligatory for the traveller who is staying in a particular place, but not for the traveller who is on the road), as he comes under the general meaning of the aayah (interpretation of the meaning): “O you who believe! When the call is proclaimed for the Salaah on the Day of Friday (Jumu’ah prayer), come to the remembrance of Allaah, and leave off business (and every other thing), that is better for you, if you did but know!” [al-Jumu’ah 62:9].

We have already stated that the majority of scholars say that generally speaking it is not obligatory. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8010. Traveler who prays ‘ishaa’ prayer need not re-pray it upon returning home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Traveler who prays ‘ishaa’ prayer need not re-pray it upon returning home

Does a person need to re-perform Isha solah four rakaat when he reached home, although he has done the Isha solah two rakaat jama' with maghrib whilst he was still in musafir?

Praise be to Allah;

A traveler may combine the Maghrib and ‘Ishaa’ Prayers, shortening the ‘Ishaa’ Prayer to two raka’aat only. Once one has done so, one is resolved of obligation and need not re-pray the ‘Ishaa’ Prayer even if one reaches home during the time of the ‘Ishaa’ Prayer.

Allah the most Exalted and Knowledgeable knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


8011. Traveler who prays ‘ishaa’ prayer need not re-pray it upon returning home

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Traveler who prays ‘ishaa’ prayer need not re-pray it upon returning home

Does a person need to re-perform Isha solah four rakaat when he reached home, although he has done the Isha solah two rakaat jama' with maghrib whilst he was still in musafir?

Praise be to Allah;

A traveler may combine the Maghrib and ‘Ishaa’ Prayers, shortening the ‘Ishaa’ Prayer to two raka’aat only. Once one has done so, one is resolved of obligation and need not re-pray the ‘Ishaa’ Prayer even if one reaches home during the time of the ‘Ishaa’ Prayer.

Allah the most Exalted and Knowledgeable knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8012. Commuting between cities of work and residence

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Commuting between cities of work and residence

As salaamualaikum wa rahmatullilahi wabarkaatahu Sheikh:

I work in a different city than where my family is. My work is 250 kilometers from my family (parents, and brothers). I work from Monday to Friday and return to my family for Saturday and Sunday. I have an apartment where I work. My question is can I shorten my salaat in my working city or are both cities considered to be my home?

Jazakallahu khariran

wa salaamualaikum

Your home town, the one where your family lives, is your home. The town which you intend to stay in for more than four days is also considered a place of residence, according to the opinion of the majority of scholars. Therefore you are not allowed to enjoy the concessions of the traveler (i.e. shortening and combining the prayers) in either place. However, you can shorten and combine prayers while traveling in between the two places.

Refer to questions under Salaat Ul-Musaafir (Prayer of the Traveler).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8013. Minimum distance to allow shortening prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Minimum distance to allow shortening prayer

What is the distance which, once one has set out for it, allows one to shorten the prayer?

The majority of scholars (al-jumhoor) comprising the Maliki's and the Shafiei's and the Hanbali's have taken the opinion that the recognized distance for one who has undertaken its travel in shortening the prayer is four burud (an antiquated unit of distance), which is two average day's travel by heavily-loaded camels (equivalent to 88.7 km in distance). Among what they have quoted as evidence is what was authentically (sahih) narrated by Ibn Omar and Ibn Abbas (may Allah be pleased with them) that they used to shorten the prayers and break fasting at a distance of four BURUD. This quoted distance is approximate and not exactly limited as per the majority of scholars, and thus what is slightly less is exempted as well.

Some scholars including ibn Qadama and Sheikh ul-Islam Ibn Taymiyya and his pupil Ibn ul-Qayyim have taken the opinion that all that is referred to as travel in practice and in language, and requires preparation of provisions as well as rest and similar things, falls under the licenses of shari'a such as the shortening of the prayer and breaking the fast of Ramadan. Their pretext and justification is the generalization in the wording referring to the shortening of the prayer as it appears in the Qur'an and sunnah, as in the example of surat al-Nisaa', verses 4:101-102:

"When you travel through the earth, there is no blame on you if you shorten your prayers, for fear the unbelievers may attack you: for the unbelievers are unto you open enemies. When you (O Messenger) are with them, and stand to lead them in prayer, let one party of them stand up (in prayer) with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear. And let the other party come up - which has not yet prayed - and let them pray with you, taking all precautions, and bearing arms: the Unbelievers wish, if you were careless of your arms and your baggage, to assault you in a single rush. But there is no blame on you if you put away your arms because of the inconvenience of rain or because you are ill; but take (every) precaution for yourselves. For the unbelievers Allah has prepared a humiliating punishment."

And in the following hadith:

Al-Tirmidhi, hadith 2960: Ya'la bin Umayyah said: I said to 'Umar ibn al-Khattaab "Verily Allaah has said '… if you shorten your prayers, for fear the unbelievers may attack you…' and now the people feel secure." 'Umar said, "[Indeed] I wondered the same thing you are wondering, so I mentioned it to the Prophet (peace be upon him) and he said '[It is] a charity that Allaah has bestowed upon you so accept His charity.' " (Abu 'Isa said this hadith is hasan sahih.)

Al-Tirmidhi, hadith 453: Umayyah ibn Abdullah ibn Khaalid ibn Asid said to Ibn 'Umar, "How can you shorten the prayer when Allaah the Almighty has said, 'there is no blame on you if you shorten your prayers, for fear…' ," so Ibn 'Umar said, "O son of my brother, verily the Prophet (peace be upon him) came to us when we were misguided, so he taught us, and among what he taught us was that Allaah the Almighty has ordered us to pray two raka'a during travel." (Al-Shu'aithiy said that al-Zuhriy used to relate this hadith via Abdullah ibn Abu Bakr.)

The ayah expresses the permission for shortening the prayer for one who travels without specifically restricting the distance. Thus the Qur'an and sunnah mention "travel" and do not differentiate a particular travel from another, and as such if one travels via air for one hour without any burden or hardship it would be permissible for him or her to shorten the prayer and break the mandatory fast. In fact, this is the most viable opinion, unless for a particularly case there is confusion as to whether it is commonly regarded as travel or not, in which case one falls back to the opinion of the majority of scholars (al-jumhoor) (regarding the minimum required distance).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8014. Returning after traveling a short distance and shortening the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Returning after traveling a short distance and shortening the prayer

If one commences travel and shortens the prayers, then it becomes evident that one must return, and one has only traveled a short distance, what is the ruling on his prayers?

His prayers are valid since the precept to be followed is one's intention to complete the distance of travel and not actually completing the full distance. The required condition of shortening the prayer is that one resolves in the beginning of his travel to traverse a given distance, and if he both leaves and heads out with such intention then he is permitted to shorten the prayer.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8015. Shortening the prayer when returning from cancelled travel plans

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Shortening the prayer when returning from cancelled travel plans

If one who is traveling decides to return and alters his travel plan should he shorten his prayer on his way back?

If what remains from his return trip would commonly be known locally as "travel," then there is no objection to his shortening the prayer. This opinion would be the ruling as per those who regard what is commonly accepted by custom and traditions in the local area as the basis for defining travel. As for the majority of scholars (al-jumhoor), they place the condition that the distance for the return in and of itself must meet the distance required to be considered travel (88.7 km plus or minus), even if he is returning to get something he forgot and plans to return to his original travel plans. This is because the return trip should be considered an independent travel in and of itself.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8016. Shortening the prayer when in doubt regarding the distance of travel

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Shortening the prayer when in doubt regarding the distance of travel

If one is in doubt whether the distance is far enough to allow him to shorten the prayer, is it permissible for him to shorten it?

If one does not know and there is nothing to indicate whether or not the distance is far enough, then a traveler is not allowed to shorten the prayers. The completion of prayers is the default requirement and cannot be abrogated or over-ridden by doubt or uncertainty (as per the Shafi'yah opinion).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8017. Two routes to same destination and only one is longer than required distance

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Two routes to same destination and only one is longer than required distance

When a traveler's destination can be reached by two routes—one long enough to meet the distance requirement for shortening prayer, and one which isn't—is the traveler permitted to shorten prayers if traveling along the longer route?

The traveler is allowed to shorten when traveling by the longer route if he has chosen it for a proper purpose, such as safety or being easier (there is no dissension amongst the scholars in this case). Furthermore, if his intention is to take it in order to be able to shorten the prayers (i.e., selecting the longer road with the objective being merely to shorten prayer and enjoy the permission), then he /she is also allowed to do so according to the Hanbali, Hanafi, and one of the two Shafi'i opinions.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free help authoring environment


8018. Shortening the prayer when traveling without specific destination

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Shortening the prayer when traveling without specific destination

When one leaves his/her home town traveling without a specific destination until reaching the distance limit for shortening the prayer (e.g. a shepherd looking for good grazing for his sheep, a picnicker searching for a more suitable place for camping, or one chasing a fugitive) is he/she allowed to shorten prayers?

According to the majority (of Muslim scholars) one would not be allowed to shorten prayers, since the traveler in such a case has set off without the intention beforehand (and the intention is of significance in Islam). Therefore he/she has not met the condition of being a traveler.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8019. One who follows others and is unaware of the destination

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

One who follows others and is unaware of the destination

Are those who are accompanying or following others (e.g. a soldier with his commander or a servant with his/her sponsor/boss) and are fully unaware of the destination permitted to take advantage of the license to shorten the prayers?

If the people in question know beforehand that those whom they are following had the intention to travel, then they would be permitted to shorten. On the other hand, if they were fully unaware of the intentions of those whom they were following, they would be allowed to shorten prayers once they themselves set-off with the intention to travel apart from their companions. This ruling is the Hanbali and Hanafi opinion.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8020. At what point is a traveler permitted to commence shortening the prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

At what point is a traveler permitted to commence shortening the prayers

At what point is a traveler permitted to commence shortening prayers?

The majority of the Muslim scholars assert the condition that a traveler must depart from all the housings and buildings of his/her home town relying on the fact that Allaah (glory be to Him) relates shortening to travel (specifically darb fil-ardh), and such travel only happens once departing one's home-town. Moreover, the Prophet Mohammed (peace be upon him) himself shortened at a place called (Dhul-Hulaiyfah) after departing from al-Madinah.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8021. Prayer of those who are waiting to depart or just arriving

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 12. Prayer of the Traveler ››

Prayer of those who are waiting to depart or just arriving

What is the verdict in performing two salaat (prayers) together (jam'a) and shortening the prayer (qasr) at the airport for those who are waiting to fly or those who have just disembarked from an arriving plane?

If the airport, sea-port or railway station are within the outskirts of the traveler's home-town, or even linked to his/her home-town by contiguous dwellings or buildings, no license to shorten prayers is allowed, since he/she would not be considered to have departed the dwelling or town. Once the plane, ship, or train has traveled away from all housing and buildings, only then is he/she allowed to shorten and/or perform together two prayers. If the airport, harbor, or train station is outside the home town, a traveler is allowed to utilize the license to shorten and combine two prayers together based on the fact that he or she in this case has departed from his/her city and has already commenced on his/her journey.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


13. Prayer When There is an Eclipse

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8022. If an eclipse is a natural phenomenon, then why should we feel scared and pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

If an eclipse is a natural phenomenon, then why should we feel scared and pray?

It is now known that eclipse is nothing but a normal process that occurs after a regular interval (that can be known) of the moon coming between the sun & the earth. Then why was it that Holy Prophet(pbuh) used to pray at that time, though it didn't cause any danger!?

Praise be to Allaah.

When the sun was eclipsed at the time of the Messenger of Allaah (peace and blessings of Allaah be upon him), he commanded someone to call out “al-salaatu jaami’ah (prayer is about to begin)”, and he led the people in prayer. Then he addressed them and explained to them the reason for the eclipse, and declared their jaahili beliefs to be null and void. He explained to them what they should do, such as praying and making du’aa’ and giving in charity. He (peace and blessings of Allaah be upon him) said: “The sun and the moon are two of the signs of Allaah; they do not become eclipsed for the death or life of anyone. If you see that then call upon Allaah and magnify Him, and pray, and give in charity.” The Muslims did not know when an eclipse would happen, but when it did happen, they would hasten to do what Allaah had prescribed, such as praying etc.

When an eclipse happened, they would be afraid that is was a warning of impending disaster, so they would turn to Allaah and pray to Him to ward off that which they feared. When astronomy and the calculations of the movements of the sun and moon became well known in later times, and it became known that the experts could know when an eclipse was likely to happen, the scholars (‘ulamaa’) pointed out that this did not change the ruling, and that the Muslims still had to do what they were commanded to do at the time of an eclipse, even if they knew about it in advance. But it is not prescribed to concern ourselves with the matter of predicting eclipses, because that is not what Allaah and His Messenger commanded us to do. The scholars also explained that an eclipse may be a sign or a cause of something bad happening to people. When the questioner says that eclipses do not cause hrm, she is speaking without knowledge and objecting to the sharee’ah of Allaah. People do not necessarily know of the events which Allaah causes to happen at the time of an eclipse, and some people may know about that whilst others do not. It could be that because of the Muslims’ prayers, Allaah wards off bad things which are known only to Him. The Muslim must submit to the ruling of Allaah and act in accordance with His sharee’ah, and have faith in His wisdom, because He is the All-Knowing, All-Wise, may He be glorified and exalted.

(Written by Shaykh ‘Abd al-Rahmaan al-Barraak).

Solar and lunar eclipses are two of the signs of Allaah with which He scares His slaves and reminds them of some of the things which will happen on the Day of Resurrection, when the sun will be wound round and will lose its light and be overthrown and the stars will fall (cf. al-Takweer 81:1), and the sight will be dazed, the moon will be eclipsed and the sun and moon will be joined together (by going into one another, or folded up, or deprived of their light) (al-Qiyaamah 75:8-9). This is why Muslims should be alarmed by eclipses. The Prophet (peace and blessings of Allaah be upon him) used to fear Allaah very much, and one day he came out in an agitated state, thinking that the Hour had begun, when the sun was eclipsed during his lifetime… This is indicative of the great extent to which he kept the Hour in mind and feared it. We, on the other hand, have become negligent and most people no longer think of eclipses as anything other than a natural phenomenon which they go out to watch with special glasses, carrying cameras. They limit themselves to the worldly scientific explanation without understanding the reminder of the Hereafter which it brings. This is one of the signs of hard-heartedness and a lack of concern about the matters of the Hereafter. It reflects a lack of fear of the onset of the Hour, and ignorance of the aims of sharee’ah and the reports that the Prophet (peace and blessings of Allaah be upon him) used to feel fear when these eclipses happened. The Sahaabah (may Allaah be pleased with them) used to stand to pray the eclipse prayer, because they believed that if indeed the Hour had come, they would not then be counted negligent of their prayer, and if this eclipse was nothing to do with the Hour, then they would not lose anything by praying, for they would have earned a great reward. We ask Allaah to make us among those who fear Him and who are afraid of the Hour. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


8023. The eclipse prayer is prescribed when one sees an eclipse, not when one hears news of an eclipse from the astronomers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

The eclipse prayer is prescribed when one sees an eclipse, not when one hears news of an eclipse from the astronomers

Should we offer the eclipse prayer (salaat al-kusoof) based on the announcements of astronomers published in the newspaper? If the eclipse takes place in another country should we pray the eclipse prayer or is it necessary to see the eclipse with the naked eye?.

Praise be to Allaah.

There are saheeh ahaadeeth according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) enjoined offering the eclipse prayer and reciting dhikr and du’aa’s when the Muslims see an eclipse of the sun or the moon. The Prophet (peace and blessings of Allaah be upon him) said: “The sun and the moon are two of the signs of Allaah and they do not become eclipsed for the death or birth of anyone. But Allaah sends them to make His slaves fear (Him), so if you see that, then pray and make du’aa’ until it is over.” According to another version he said: “So if you see that, then hasten to remember Allaah and call upon Him and seek His forgiveness.” So he (peace and blessings of Allaah be upon him) connected the command to pray, make du’aa’, remember Allaah and pray for forgiveness to actual sighting of the eclipse and not to the reports of the astronomers.

What all the Muslims must do is adhere to the Sunnah and act in accordance with it, and to beware of everything that is contrary to it.

Hence we know that those who offer the eclipse prayer on the basis of astronomers’ reports are making a mistake and going against the Sunnah.

It should also be noted that it is not prescribed for the people who live in a country where the eclipse is not happening to offer the prayer, because the Messenger (peace and blessings of Allaah be upon him) connected the command to pray etc to actual sighting of the eclipse, not to news from astronomers that an eclipse was going to happen, or to its happening in another country. Allaah says (interpretation of the meaning):

“And whatsoever the Messenger (Muhammad) gives you, take it; and whatsoever he forbids you, abstain (from it)”

[al-Hashr 59:7]

“Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow”

[al-Ahzaab 33:21]

When the Prophet (peace and blessings of Allaah be upon him) offered the eclipse prayer, when that happened in Madeenah and the people saw it, Allaah said (interpretation of the meaning):

“And let those who oppose the Messenger’s (Muhammad’s) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant) should befall them or a painful torment be inflicted on them”

[al-Noor 24:63]

It is known that he was the most knowledgeable and most sincere of people, and that he was the one who conveyed the rulings from Allaah. If it was prescribed to offer the eclipse prayer on the basis of astronomers’ reports, or when an eclipse occurs in another region that is only seen by the local inhabitants, then he would have said so and would have guided his ummah to do that. Since he did not say that, rather he said the opposite, and he told his ummah to base their actions on actual sighting of the eclipse, we know from that that this prayer is only prescribed for those who see the eclipse and in whose land it occurs. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz , 13/30.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


8024. catch up with the eclipse prayer in the second rukoo’ of the first rak’ah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

catch up with the eclipse prayer in the second rukoo’ of the first rak’ah

If I catch up with the eclipse prayer in the second rukoo’ of the first rak’ah, what should I do?

Praise be to Allaah.

The rak’ah will count in Salaat al-Kusoof if you catch up with the first rukoo’. Based on what you say in your question, you caught up with the second rak’ah only, so after the imaam says the salaam, you have to do a whole rak’ah with its two recitations, two rak’ahs and two sujoods.

(See the description of Salaat al-Kusoof, Question#6111).

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8025. The call to the eclipse prayer should be made by saying “Al-Salaatu jaami’ah”

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

The call to the eclipse prayer should be made by saying “Al-Salaatu jaami’ah”

It is narrated that the call to the eclipse prayer should be made by saying “Al-Salaatu jaami’ah”. Should this be said once, or is it prescribed that it should be repeated? How often should it be repeated? Please advise us, may Allaah reward you.

Praise be to Allaah.

It was reported that the Prophet (peace and blessings of Allaah be upon him) gave orders that the call to the eclipse prayer should be made by saying “Al-Salaatu jaami’ah”. This was narrated by al-Bukhaari and Muslim. The Sunnah is for the caller to repeat that until he thinks that the people have heard; there is no set limit for that as far as we know. And Allaah is the Source of strength.

Kitaab Majmoo’ Fataawa wa Maqaalaat Mutanawwi’ah li Samaahat al-Shaykh ‘Abd al-‘Azeez ibn Baaz , vol. 13, p. 38

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8026. He missed Fajr prayer and found the congregation offering the eclipse prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

He missed Fajr prayer and found the congregation offering the eclipse prayer

If a man comes late for Fajr prayer, can he join the imam whilst he is offering the eclipse prayer?.

Praise be to Allaah.

If he knows that he is offering the eclipse prayer, then he should not join him, because of the difference in nature between the two prayers. Although the eclipse prayer is two rak'ahs, each rak’ah includes two bowings, two standings and two recitations. So whoever does not realize that the imam is offering the eclipse prayers and join the imam with the intention of praying Fajr should form the intention of praying separately from the imam when he realizes that the imam is offering the eclipse prayer. Then he should complete his prayer as Fajr and then if he wants he may join the imam for whatever is left of the eclipse prayer.

And Allaah is the Source of strength.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8027. Eclipse prayer after dawn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

Eclipse prayer after dawn

We went out to pray Fajr prayer last Thursday, the fourteenth of Ramadaan, and we saw that the moon was eclipsed. What should we have done?.

Praise be to Allaah.

The sun and moon are two of the signs of Allaah. By means of lunar and solar eclipses, Allaah reminds His slaves of the Day of Resurrection, the Day on which their light will disappear. Allaah says (interpretation of the meaning):

“So, when the sight shall be dazed.

8. And the moon will be eclipsed.

9. And the sun and moon will be joined together (by going one into the other or folded up or deprived of their light)”

[al-Qiyaamah 75:7-9]

So by means of this sign Allaah reminds us of that Day. See also question no. 5901. And the Prophet (peace and blessings of Allaah be upon him) hastened to pray when that happened.

When you saw the eclipse when you were going out for Fajr prayer, you had the choice of starting with the eclipse prayer, as suggested by some scholars, because of the command narrated from the Prophet (peace and blessings of Allaah be upon him) to hasten to do that. But if you started with Fajr first, this is also good because the obligatory prayer should come first. This may also serve an interest, especially since the eclipse could not be seen except at the time of the iqaamah, so it may have been too difficult for the people, especially those who had stayed up at night during the blessed month, if the imam had started with the eclipse prayer. So he started with Fajr prayer, to enable those who wanted to leave to do so, as that would be easier for the people; this is also less likely to cause confusion, especially for those who had come for Fajr and did not know that the imam was going to offer the eclipse prayer.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8028. If the sun gets eclipsed at the time of Salaat al-‘Asr

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

If the sun gets eclipsed at the time of Salaat al-‘Asr

If the sun gets eclipsed at the time of Salaat al-‘Asr, what should we do?

Praise be to Allaah.

If the sun is eclipsed after the Adhaan for ‘Asr, you should pray the obligatory prayer first (i.e., ‘Asr), then pray Salaat al-Kusoof. If the sun is eclipsed before the Adhaan for ‘Asr, then pray Salaat al-Kusoof and when it is finished, give the Adhaan for ‘Asr and pray the fard (obligatory) prayer. It does not matter if the Adhaan is given later than the beginning of the time for ‘Asr.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8029. Salaat al-Kusoof (prayer when there is an eclipse)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 13. Prayer When There is an Eclipse ››

Salaat al-Kusoof (prayer when there is an eclipse)

There will be an eclipse of the moon and sun in the UK, Europe and most of the middle east and asia on 11 August 1999.

What dua should be read when this happens and if we look at it.

Please answer this as soon as possible as it is a rare occurance, and one that many people will find useful when looking at it.

Praise be to Allaah.

Allaah says (interpretation of the meaning):

“It is He Who made the sun a shining thing and the moon as a light and measured out for it stages that you might know the number of years and the reckoning. Allaah did not create this but in truth. He explains the Ayaat in detail for people who have knowledge.” [Yoonus 10:5]

“And from among His Signs are the night and the day, and the sun and the moon. Prostrate yourselves not to the sun” nor to the moon, but prostrate yourselves to Allaah Who created them, if you (really) worship Him” (Fussilat 41:37)

Salaat al-Kusoof is Sunnah mu’akkadah (a confirmed Sunnah) according to the consensus of the scholars. The daleel (evidence) for this is the Sunnah reported from the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him)

Eclipses are signs from Allaah by means of which Allaah makes His slaves afraid. Allaah says (interpretation of the meaning): “And We sent not the signs except to warn, and to make them afraid (of destruction)” [al-Israa’ 17:39]

When the sun was eclipsed at the time of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), he went out rushing nervously to the mosque, dragging his cloak behind him, and led the people in prayer. He told them that the eclipse was one of the signs of Allaah, with which Allaah makes His slaves afraid, and that it may be the cause of punishment coming upon the people. He commanded them to do that which could prevent the punishment, so he commanded them to pray when an eclipse happens, and to make du’aa’, seek His forgiveness, give charity, free slaves and do other righteous deeds so that the punishment would go away and not befall the people. So the eclipse is a reminder to people, making them afraid so that they will turn back to Allaah and pay attention to Him.

During the Jaahiliyyah, people used to believe that eclipses happened to mark the birth or death of a great person, but the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) declared this belief to be false and explained the divine wisdom behind the occurrence of eclipses:

Imaam al-Bukhaari and Muslim narrated that Ibn Mas’ood al-Ansaari said: “the sun was eclipsed the day Ibraaheem the son of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) died, and the people said, ‘The sun is eclipsed because of the death of Ibraaheem.’ The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) said: ‘The sun and the moon are two signs from Allaah, and they do not become eclipsed for the death or the birth of anyone. If you see that, hasten to remember Allaah and to pray.’”

According to another hadeeth in al-Saheehayn: “Call on Allaah and pray until [the eclipse] is over.”

It is reported in Saheeh al-Bukhaari that Abu Moosa said: “These signs that Allaah sends are not for the death or life of anyone, but Allaah makes His slaves afraid through them, so if you see anything of that [eclipses], then hasten to remember Allaah and call on Him and seek His forgiveness.”

Allaah causes eclipses to happen to these two mighty signs, the sun and the moon, to teach His slaves and show them that these things are created and are subject to imperfections and changes just like any other created entities. Thus He shows them His perfect ability and that He alone is deserving of worship, as Allaah says (interpretation of the meaning): “And from among His Signs are the night and the day, and the sun and the moon. Prostrate yourselves not to the sun” nor to the moon, but prostrate yourselves to Allaah Who created them, if you (really) worship Him” (Fussilat 41:37)

The time for Salaat al-Kusoof lasts from the beginning of the eclipse until it is over, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “When you see that, then pray.” (Agreed upon). According to another hadeeth, “If you see anything of that, then pray until it is over.” (Reported by Muslim).

Salaat al-Kusoof should not be done once the eclipse is over, because the time has gone. If an eclipse ends before one knows about it, one does not have to pray, because the reason for this prayer is no longer there.

The way in which Salaat al-Kusoof is done is to pray two Rak’ahs in which Qur’aan is recited aloud, according to the correct one out of the two scholarly opinions. In the first Rak’ah, one should recite al-Faatihah and a long soorah such as Soorat al-Baqarah or the equivalent, then do a long rukoo’, then raise one's head and say, “Sami’a Allaahu liman hamidah, Rabbanaa wa laka’l-hamd (Allaah listens to the one who praises Him; our Lord to You be praise)” after standing upright, as in other prayers. Then one should then recite al-Faatihah and another long soorah, shorter than in the first recitation, equivalent in length to Soorat Aal ‘Imraan. Then one should do another long rukoo’ shorter than the first, and when raising one's head, say, “Sami’a Allaahu liman hamidah, Rabbanaa wa laka’l-hamd hamdan katheeran tayyiban mubaarakan fih, mal’ al-samawaati wa mal’ al-ard wa mal’ ma shi’ta min shay’in ba’d (Allaah listens to the one who praises Him; our Lord to You be praise, much good and blessed praise, filling heaven and earth and whatever You will besides that).” Then he should do two lengthy sujoods, without making the sitting between them too long. Then one should pray the second rak’ah like the first, with two long rukoo’s and two long sujoods, as he did in the first rak’ah. Then he should recite the Tashahhud and say the salaam.

This is the description of Salaat al-Kusoof as prayed by the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), as was reported with a number of isnaads. Some of these reports are in al-Saheehayn, including the hadeeth narrated by ‘Aa’ishah (may Allaah be pleased with her): “The sun was eclipsed at the time of the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him), and the Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) went out, stood up and said Takbeer (‘Allaahu akbar’), and the people formed rows behind him. The Messenger of Allaah SAWS (peace and blessings of Allaah be upon him) recited a lengthy recitation and did a lengthy rukoo’, then he raised his head and said, ‘Sami’a Allaahu liman hamidah, Rabbanaa wa laka’l-hamd.’ Then he stood upright and recited another lengthy recitation, shorter than the first. Then he said ‘Allaahu akbar’ and did another lengthy rukoo’, shorter than the first. Then he said, ‘Sami’a Allaahu liman hamidah, Rabbanaa wa laka’l-hamd.’ Then he did sujood. Then in the second rak’ah he did likewise, until he had completed four rukoo’s and four sujoods, and the eclipse was over before he had finished.” (Agreed upon).

It is sunnah to pray Salaat al-Kusoof in jamaa’ah (congregation), because this is what the Prophet SAWS (peace and blessings of Allaah be upon him) did, but it is permissible to pray it individually, as with all other naafil prayers. However, praying it in congregation is better.

It is sunnah for the imaam to address the people after the prayer, and to warn them against negligence and being led astray, and to tell them to make lots of du’aa’ and ask for forgiveness. In al-Saheeh it is narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet SAWS (peace and blessings of Allaah be upon him) finished his prayer then addressed the people and started by praising Allaah then he said, “The sun and the moon are two of the signs of Allaah, and they do not become eclipsed for the death or the birth of anyone. If you see that, then call on Allaah, perform salaah, give charity…”

If the prayer ends before the eclipse does, then remember Allaah (dhikr) and call on Him (du’aa’) until the eclipse ends. The prayer should not be repeated. If the eclipse ends before the prayer, then the prayer should be completed quickly, but it should not be stopped or cut off abruptly, because Allaah says (interpretation of the meaning): “and render not vain your deeds” [Muhammad 47:33]. The prayer should be at the time of the eclipse, because the Prophet SAWS (peace and blessings of Allaah be upon him) said: “… until it (the eclipse) is over…” and he also said, “… until what you are going through is over …”

Shaykh al-Islam Ibn Taymiyah said: “Sometimes eclipses last for a long time, and sometimes for a short time, depending on how much of the sun or moon is eclipsed. The entire sun or moon may be eclipsed, or only half of it, or one-third. If it is a total eclipse, then the prayer should last long enough for all of al-Baqarah or something of similar length to be recited in the first rak’ah, and in the next rak’ah a shorter recitation is made. There are saheeh ahaadeeth narrated from the Prophet SAWS (peace and blessings of Allaah be upon him), as we have mentioned, and it is prescribed to shorten the prayer if the reason for it [i.e., the eclipse] is no longer there. So if it is known that the eclipse will not last for long, or if it started to get less, one should still pray, but the prayer should be shortened. This is the opinion of the majority of scholars, because this prayer is prescribed for a specific reason, and if the reason is no longer there and the eclipse is over, one should not pray.”

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


14. Prostration when reading Qur’aan and Prostration of thanksgiving

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8030. Is it permissible to stick to tasbeeh and dhikr instead of sujood al tilaawah (prostration of recitation)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Is it permissible to stick to tasbeeh and dhikr instead of sujood al tilaawah (prostration of recitation)?

Is it permissible to limit oneself to saying tasbeeh (Subhaan Allaah wa’l-hamdu Lillaah wa laa ilaaha ill-Allaah wa laa hawla wa laa quwwata illa Billaah - Glory be to Allah and praise be to Allah and there is no God but Allah and there is no power and no strength except in Allah) four times instead of doing the prostration of recitation? Because it is said that if you come to a verse in which there is a sajdah (prostration), instead of prostrating you can say the tasbeeh mentioned above. Is there any basis or evidence for this?.

Praise be to Allaah.

The fuqaha’ are agreed that the prostration of recitation is prescribed, because of the verses and hadeeths that are narrated concerning that. When the Muslim comes to a verse in which there is a sajdah, it is prescribed for him to prostrate, whether that is in prayer or outside of prayer. Muslim narrated in his Saheeh (81) that Abu Hurayrah (may Allah be pleased with him) said: “When the son of Adam recites a verse of prostration and prostrates, the Shaytaan withdraws, weeping and saying: Woe unto him – according to the report of Abu Kurayb: Woe unto me – the son of Adam was commanded to prostrate and he prostrated, so Paradise will be his; I was commanded to prostrate and I refused, so Hell is mine.”

So it is essential for him to prostrate and it is not valid to recite tasbeeh or any other dhikr instead of that; rather this is an innovation which should be denounced.

It was narrated that ‘Aa’ishah (may Allah be pleased with her) said: The Messenger of Allah (blessings and peace of Allah be upon him) said: “Whoever introduces into this matter of ours anything that is not part of it will have it rejected.” Agreed upon.

Al-Nawawi said:

This hadeeth represents an important principle of Islam, and it is an example of the concise speech of the Prophet (blessings and peace of Allah be upon him), for it clearly rejects every innovation and fabrication. End quote.

And the Prophet (blessings and peace of Allah be upon him) said: “you must adhere to my Sunnah and the way of the Rightly Guided Caliphs. Hold on to it and cling fast to it. And beware of newly-invented matters, for every newly-invented matter is an innovation and every innovation is a going astray.” Narrated by Abu Dawood (4607) and classed as saheeh by al-Albaani in Saheeh Abi Dawood.

Ibn Hajar al-Haytami (may Allah have mercy on him) was asked about some of them saying, “We hear and obey, Your forgiveness Our Lord, and to You is our destiny” when not doing the prostration for a verse of prostration because one is not in a state of purity or is unable to prostrate.

He replied: There is no basis for that and it cannot take the place of the prostration; rather that is makrooh to do that, because nothing concerning that was narrated. End quote.

Al-Fataawa al-Fiqhiyyah al-Kubra, 1/194

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: When we read the Book of Allah and we come to a sajdah, and we are in a place other than the mosque or prayer room, such as the school and the like, we say Laa ilaaha ill-Allaah wahdahu laa shareeka lah, lahu’l-mulk wa lahu’l-hamd wa huwa ‘ala kulli shay’in qadeer (there is no god but Allaah alone, with no partner or associate. His is the Dominion and to Him be praise, and He is able to do all things) four times. Is that permissible or not? If it is not permissible, what should we do?

He replied:

When the reader comes to a verse of prostration, if he is in a place where he can prostrate, then it is mustahabb for him to prostrate, but it is not obligatory according to the more correct opinion, because it is proven that ‘Umar ibn al-Khattaab (may Allah be pleased with him) recited a verse of prostration when he was delivering the khutbah on a Friday, and he came down (from the minbar) and prostrated, then he recited it on the following Friday and did not prostrate, and he said: Allah has not enjoined us to prostrate unless we want to. And when he did not prostrate, he did not say something instead of prostrating, because that is an innovation. The evidence that is that Zayd ibn Thaabit recited Soorat al-Najm in the presence of the Prophet (blessings and peace of Allah be upon him) and he did not prostrate, and the Prophet (blessings and peace of Allah be upon him) did not teach him to say anything instead of prostrating. End quote.

Fataawa Islamiyyah, 4/66

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8031. It is not prescribed to do a single prostration for the sake of du’aa’

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

It is not prescribed to do a single prostration for the sake of du’aa’

Some people, when they want to offer du’aa’ after praying, prostrate and offer du’aa’ whilst prostrating. Is this prostration Sunnah?.

Praise be to Allaah.

Islam does not prescribe drawing close to Allaah by means of prostration unless the prostration is in the prayer (salaah) or for a specific reason, such as prostration of forgetfulness (sujood al-sahw, if a mistake is made in the prayer), or prostration of recitation (sujood al-tilaawah, required when reading certain verses of the Qur’aan), or the prostration of gratitude (sujood al-shukr).

As for prostration for the sake of du’aa’, there is nothing in sharee’ah to indicate that it is permissible or mustahabb. Rather what is proven from the Prophet (blessings and peace of Allaah be upon him) in many mutawaatir hadeeths is that he used to raise his hands in du’aa’, and he encouraged others to do so. He said: “Your Lord, may He be blessed and exalted, is characterized by modesty and generosity, and He is so Kind to His slave that, if His slave raises his hands to Him, He does not let him take them back empty.” Narrated by Abu Dawood (1488); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

So prostrating for the sake of du’aa’ is an innovation, because the Prophet (blessings and peace of Allaah be upon him) did not do it, and because it is forsaking the Sunnah that the Prophet (blessings and peace of Allaah be upon him) encouraged, which is raising the hands in du’aa’.

These scholars denounced this single prostration and forbade it. It was mentioned by Abu Shaamah (may Allaah have mercy on him) in his book al-Baa’ith ‘ala Inkaar al-Bida’ wa’l-Hawaadith (p. 62, 63) and he said: Imam al-Haramayn Abu’l-Ma’aali said: The author of al-Taqreeb mentioned from some of his companions that if a man submits to Allaah and prostrates for no reason, he may do that, and I have not seen this except with him. My Shaykh regarded that as makrooh, and objected strongly to anyone who did that. He said: this is my view.

Abu Haamid al-Ghazali said: Shaykh Abu Muhammad (may Allaah have mercy on him) objected strongly to the one who did that, and this is the correct view. He said in Kitaab al-Nadhr: No one was of the view that prostration on its own becomes obligatory if one makes a vow to do that, because it is not an act of worship for which there is a reason, such as recitation (i.e., prostration of recitation).

Imam al-Haramayn said: My Shaykh was of the definite opinion that prostration on its own does not become obligatory if one makes a vow to do that, even though the reciter of the Qur’aan may prostrate, but prostration on its own for no reason is not an act of worship according to the correct view.

The author of al-Tatimmah said: Some people have the habit of prostrating after they finish the prayer and saying du’aa’ whilst doing so. He said: We know of no basis for this prostration and it was not narrated from the Messenger of Allaah (blessings and peace of Allaah be upon him) or from his Companions. It is better to offer du’aa’ during the prayer, because of the reports that have been narrated concerning that. And Allaah knows best.

I (Abu Shaamah) say: The fact that prostration is an act of worship within prayer does not necessarily mean that it is an act of worship outside of prayer, like bowing. Al-Faqeeh Abu Muhammad said: Islam does not say that one may draw close to Allaah by doing a single prostration for which there is no reason. End quote.

See also question no. 98156.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8032. List of ahaadeeth about the prostrations of recitation

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

List of ahaadeeth about the prostrations of recitation

What is the evidence for the prostrations of recitation in the Holy Qur’aan?.

Praise be to Allaah.

1. The sajdah (prostration) in al-A’raaf. The marfoo’ hadeeth from Abu’l-Darda’ is da’eef (weak); the mawqoof hadeeth from Ibn ‘Umar and Ibn ‘Abbaas is saheeh and was narrated by ‘Abd al-Razzaaq. The scholars are unanimously agreed on the prostration in this soorah, as it says in Tafseer Ibn Katheer.

2. The sajdah in al-Ra’d. The hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

3. The sajdah in al-Nahl. The hadeeth is mawqoof from ‘Umar ibn al-Khattaab, saheeh in al-Bukhaari. He prostrated when reciting this soorah when he was delivering a khutbah to the people on the minbar, but on the following Friday he did not prostrate, and said: “Whoever prostrates has done right and whoever does not prostrate, there is no sin on him.” And (the hadeeth) is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

4. The sajdah in al-Isra’. The hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

5. The sajdah in Maryam. It is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas in ‘Abd al-Razzaaq, and Ibn Katheer narrated that there was consensus concerning it.

6. The two sajdahs in al-Hajj. The hadeeth for the first prostration is maqwoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq. The hadeeth of the two sajdahs is marfoo’ from ‘Amr ibn al-‘Aas, with some weakness in it, but it has corroborating evidence in the hadeeth of ‘Uqbah ibn ‘Aamir and Khaalid ibn Ma’daan; and it is mawqoof from ‘Umar, his son ‘Abd-Allaah, Abu’l-Darda’ and Abu Moosa al-Ash’ari, saheeh. Ishaaq said: I have the people for seventy years doing two prostrations in Soorat al-Hajj.

7. The sajdah in al-Furqaan. The hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

8. The sajdah in al-Naml. The hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

9. The sajdah in Alif-Laam-Meem tanzeel (al-Sajdah). The hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq. It was narrated from Abu Hurayrah that on Fridays the Prophet (peace and blessings of Allaah be upon him) used to recite in Fajr prayer Alif-laam-meem tanzeel (al-Sajdah). Saheeh in al-Bukhaari. It says in al-Fath: I have not seen in any report a clear statement that he prostrated, except in Kitaab al-Sharee’ah where this was mentioned. He said: In its isnaad are some who are subject to further scrutiny. And he said: In al-Sagheer, al-Tabaraani quotes the hadeeth of ‘Ali as marfoo’ and he said: But there is some weakness in its isnaad.

10. The sajdah in Saad. Its hadeeth is marfoo’, saheeh in al-Bukhaari.

11. The sajdah in Fussilat. Its hadeeth is mawqoof from Ibn ‘Umar and Ibn ‘Abbaas, saheeh in ‘Abd al-Razzaaq.

12. The sajdah in al-Najm. Its hadeeth is marfoo’, saheeh in al-Bukhaari.

13. The sajdah in al-Inshiqaaq. Its hadeeth is marfoo’, saheeh in Muslim.

14. The sajdah in al-‘Alaq. Its hadeeth is marfoo’, saheeh in Muslim.

Note:

Al-Muwaffaq [Ibn Qudaamah] stated in al-Kaafi (1/206) that the verses in which there is a prostration are confirmed by consensus except the sajdahs of al-Mufassal [from Soorat Qaf to the end of the Qur’aan], and the second sajdah in Soorat al-Hajj. End quote.

The evidence for that is known.

Written by Muhammad Saalih al-‘Uthaymeen 3/8/1404 AH.

Created with the Personal Edition of HelpNDoc: Free EPub producer


8033. What is to be said in sujood al-shukr (prostration of gratitude)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

What is to be said in sujood al-shukr (prostration of gratitude)?

Praise be to Allaah.

There is no specific du’aa’ narrated in the ahaadeeth for sujood al-shukr, hence the scholars said that what is to be said in sujood al-shukr is the same tasbeeh and du’aa’ as are said when prostrating in prayer. So one should say Subhaana Rabbiy al-A’laa (Glory be to my Lord Most High), Allaahumma laka sajadtu wa bika aamantu wa laka aslamtu, sajada wajhi lillahi khalaqahu wa sawwarahu wa shaqqa sam’ahu wa basarahu, tabaaraka Allaah ahsan ul-khaaliqeen (O Allaah, unto You I prostrate, in You I believe and to You I submit. My face has prostrated to the One who created and formed it, and gave it hearing and sight. Blessed be Allaah, the best of creators). Then he should make du’aa’ as he likes.

Ibn Qudaamah (may Allaah have mercy on him) said: the description, rulings and conditions of sujood al-shukr are the same as those for sujood al-tilaawah (prostration required when reciting certain verses of Qur’aan). (al-Mughni, 2/372). And he said concerning sujood al-tilaawah: he should say in this prostration what he says in the prostration during prayer. (al-Mughni, 2/362).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “Sujood al-shukr is done in response to a calamity that is averted or a blessing which come to a person. It is like sujood al-tilaawah outside prayer. Some of the scholars said that wudoo’ and takbeer is required, and some said that only the first takbeer is required. Then he should fall down in prostration, and make du’aa’ after saying “Subhaana Rabbiy al-A’laa (Glory be to my Lord Most High).”

(Fataawa Islamiyyah, 1/205)

And Allaah knows best. May Allaah send blessings and peace upon our Prophet Muhammad.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8034. How to do sujood al-tilaawah, and do you need wudoo’ for it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

How to do sujood al-tilaawah, and do you need wudoo’ for it?

Is it necessary to have wudoo’ in order to do sujood al-tilaawah (prostration required when reading certain verses of the Qur’aan)? Do we have to say Allaahu akbar when going down and coming up, whether that is whilst praying or otherwise? What should be said in this prostration? Are the du’aa’s that have been narrated for it saheeh? Is it prescribed to say salaam after this prostration if it is done outside of prayer?

Praise be to Allaah.

It is not essential to have wudoo’ for sujood al-tilaawah, according to the more correct of the two scholarly opinions, and there is no salaam or takbeer when coming up from it, according to the more correct of the two scholarly opinions.

It is prescribed to say takbeer when prostrating, because evidence to that effect is proven in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him).

But if the sujood al-tilaawah is done during prayer, then it is obligatory to say takbeer when going down and when coming up, because the Prophet (peace and blessings of Allaah be upon him) used to do that in every movement of the prayer, and he said: “Pray as you have seen me praying.” (Narrated by al-Bukhaari in his Saheeh, 595). The same dhikr and du’aa’s are prescribed in sujood al-tilaawah as in the prostration during prayer, because of the general meaning of the ahaadeeth concerning that. Among these du’aa’s are:

Allaahumma laka sajadtu wa bika aamantu wa laka aslamtu, sajada wajhi lilladhi khalaqahu wa sawwarahu wa shaqqa sam’ahu wa basarahu bi hawlihi wa quwwatihi, tabaarak Allaahu ahsan al-khaaliqeen (O Allaah, unto You I have prostrated and in You I have believed, and unto You I have submitted. My face has prostrated before Him Who created it and fashioned it, and brought forth its faculties of hearing and seeing by His Might and Power. Blessed is Allaah, the Best of creators).

This was narrated by Muslim in his Saheeh, 1290 from the Prophet (peace and blessings of Allaah be upon him); he said that he used to say this dhikr during the prostration of prayer, according to the hadeeth of ‘Ali (may Allaah be pleased with him).

We have mentioned above that it is prescribed to say the same in sujood al-tilaawah as in the prostration in prayer. It was narrated that the Prophet (peace and blessings of Allaah be upon him) used to make du’aa’ when he did sujood al-tilaawah, and he would say:

“Allaahumma aktub li biha ‘indaka ajran wa’mhu ‘anni biha wizran waj’alha li ‘indaka dukhran wa taqabbalha minni kama taqabbaltaha min ‘abdika Dawood (O Allaah, record for me a reward for this (prostration), and remove from me a sin. Save it for me and accept it from me just as You accepted it from Your slave Dawood).” (Narrated by al-Tirmidhi, 528).

What is obligatory is to say “Subhaana Rabbiy al-A’laa (Glory be to my Lord Most High), as is obligatory during the prostration of prayer. Any additional du’aa’ or dhikr is mustahabb.

Sujood al-tilaawah, whether during prayer or outside of it, is Sunnah, not obligatory, because evidence to that effect was narrated from the Prophet (peace and blessings of Allaah be upon him), in the hadeeth of Zayd ibn Thaabit and in the hadeeth of ‘Umar (may Allaah be pleased with him).

Majmoo’ Fataawa wa Maqaalaat Samaahat al-Shaykh Ibn Baaz, 11/406.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8035. Worshipping Allaah by prostrating only

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Worshipping Allaah by prostrating only

My colleague is a religious brother he prays obligatory and Sunnah prayers. I found him once prostrating to Allah a single prostrating which is not the prostrating of prayers, forgetting, reciting, or thanking. It is prostration he does at any time. In this sajdah he mentions Allah by the narrated adhkaar of the prophet Muhammad (PBUH). His evidence for this is the Hadeeth “Assist me in helping you with much prostration”. Is this prostration correct or is it an innovation?.

Praise be to Allaah.

The basic principle with regard to acts of worship is tawqeef (i.e., doing nothing except that which is prescribed in the Qur’aan and Sunnah). So Allaah should not be worshipped except in the ways that He has prescribed. There is nothing in sharee’ah to suggest that He may be worshipped by prostrating only, unless it is sajdat tilaawah (prostration when reading Qur’aan) or sajdat shukr (prostration of gratitude). Nothing else is prescribed. The Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” Narrated by al-Bukhaari (2499) and Muslim (3242). According to a version narrated by Muslim: “Whoever does any action that is not part of this matter of ours will have it rejected.”

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/565): If a person humbles himself before Allaah and seeks to draw near to Him by doing a prostration for a reason that does not dictate doing the prostration of gratitude, there are two views that were narrated by Imam al-Haramayn and others. The first is that it is permissible, which is the view of the author of al-Taqreeb. But the more correct view is that it is not permissible. This was classed as the correct view by Imam al-Haramayn and others, and was regarded as definitively correct by Shaykh Abu Haamid. Imam al-Haramayn said: My Shaykh – i.e., Abu Muhammad – denounced this prostration sternly, and they quoted as evidence for that the analogy with bowing. If a person were to worship Allaah by bowing only, that is haraam according to scholarly consensus, because it is bid’ah (an innovation), and every innovation is a going astray, except in cases where there is evidence to the contrary, regardless of whether it is done after prayer or in any other situation. End quote.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: Worse than this is what some people do, when they do a single prostration after saying the salaam. This is an innovation and it was not narrated from any of the Imams that this is mustahabb.

Acts of worship are based on sharee’ah and following, not on whims and desires or innovations. Islam is based on two principles: that we do not worship anyone but Allaah alone, and we worship Him in the way that He prescribed on the lips of His Messenger (peace and blessings of Allaah be upon him), and we do not worship Him on the basis of whims and desires or innovations. End quote from al-Fataawa al-Kubra (2/242).

Ibn al-Haaj said in al-Madkhil (4/266), denouncing the two prostrations done after al-raghaa’ib prayer:

Prayer is only meant as an act of worship to draw closer to Allaah, and worship can only be by following, not innovating or doing anything makrooh. … The scholars allowed single prostrations outside of prayer in only two cases, not three. The first is prostration of recitation (when reading Qur'aan) and the second is the prostration of gratitude according to the view of those who accept it. These two prostrations are not included in that because there is no report of that from the earlier generations (may Allaah be pleased with them). End quote.

It should be noted that the shaytaan is keen to make people fall into bid’ah (innovation), for several reasons:

So that he will not be rewarded for these actions

And so as to distract him from acting on the Sunnah, with the implication that the Lawgiver omitted something, as if the innovator has been guided to something to which Muhammad (peace and blessings of Allaah be upon him) and his companions were not guided.

To sum up: This prostration is not prescribed. This is indicated by the following:

1- It is bid’ah, and the Prophet (peace and blessings of Allaah be upon him) said: “Every innovation is a going astray.”

2- By analogy with the fact that it is not permissible to worship Allaah by bowing only.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8036. Should he prostrate to Allaah in gratitude for the blessing of hearing and sight?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Should he prostrate to Allaah in gratitude for the blessing of hearing and sight?

Is it permissible to prostrate and thank Allaah, may He be glorified and exalted, for blessings such as the blessing of hearing? I hope that you can explain with evidence.

Praise be to Allaah.

The prostration of gratitude is only prescribed for new blessings, such as having a child, or the return of an absent loved one, or victory over an enemy, not for an ongoing blessing such as the blessings of hearing and sight, because that is not narrated in sharee’ah. If it were prescribed, it would mean that a person would spend his whole life prostrating out of gratitude.

Al-Nawawi (may Allaah have mercy on him) said in al-Majmoo’ (3/564): al-Shaafa’i and his companions said: The prostration of gratitude is a Sunnah when a new, obvious blessing comes and when an obvious adversity is warded off, whether the blessing or adversity affects the individual or all the Muslims. Our companions said: Similarly, if he sees a person who is afflicted with a calamity, physical or otherwise, or with sin, it is mustahabb to prostrate out of gratitude to Allaah. But it is not prescribed to prostrate for ongoing blessings because they do not cease. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (1/363): It is mustahabb to do the prostration of gratitude when a new blessing comes or adversity is warded off. This is the view of al-Shaafa’i, Ishaaq, Abu Thawr and Ibn al-Mundhir.

Ibn al-Mundhir narrated with his isnaad from Abu Bakrah that if news reached the Prophet (peace and blessings of Allaah be upon him) that pleased him, he would fall down in prostration. Narrated by Abu Dawood. The wording is: If news that pleased him reached him, or he was given glad tidings, he would fall down in prostration, giving thanks to Allaah. And al-Tirmidhi said: This is a hasan ghareeb hadeeth. Abu Bakr al-Siddeeq prostrated when al-Yamaamah was conquered, and ‘Ali prostrated when he found Dhu’l-Thadiyyah among the slain Khawaarij, and it was also narrated that a number of Sahaabah did this (offered the prostration of gratitude). End quote.

Ibn al-Qayyim (may Allaah have mercy on him) said in I’laam al-Muwaqqi’een (2/296): Blessings are of two types: ongoing and new. The thanks for ongoing blessings is given by doing acts of worship and obedience, and the prostration of gratitude is prescribed for new blessings, out of gratitude to Allaah and to express humility and submission before Him, in return for the joy and delight felt because of the blessing. That is the best way to counter this feeling of excessive rejoicing, because Allaah does not like those who rejoice excessively, so the remedy for this disease is submission and humility before the Lord of the Worlds. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said in al-Sharh al-Mumti’ ‘ala Zaad al-Mustaqni’ (4/105): The words “when a new blessing comes” refer to new blessings as opposed to ongoing blessings. If we were to tell a man that it is mustahabb to prostrate for ongoing blessings, he would always be prostrating, because Allaah says (interpretation of the meaning):

“and if you count the Blessings of Allaah, never will you be able to count them”

[Ibraaheem 14:34].

Ongoing blessings are always with one. The ability to hear, see and speak properly, and physical good health, are all blessings.

Breathing is another of these blessings, and so on. The Sunnah does not say that we should prostrate for such blessings. But if we assume that a person was faced with difficulty in breathing, then Allaah granted him relief from that, and he prostrated in gratitude to Allaah, then he has done the right thing, because being able to breathe properly after having difficulty with it is a new blessing.

Another example is if a person passes an exam when he was scared that he would not pass. This is a new blessing for which he should prostrate.

Another example is if a person hears that the Muslims have attained a victory in any place. This is a new blessing for which he should prostrate to Allaah in gratitude.

Another example is if a person is blessed with a child. This is a new blessing for which he should prostrate. And you can draw more analogies.

The words “and when adversity is warded off” refer to adversities for which the causes exist but one is spared.

An example of that is a man who has a car accident when he is travelling, and the car turns over but he walks away unharmed. In this case he should do the prostration of gratitude, because the cause of this adversity was present, which is the car rolling over, but he was spared.

Another example is a person in whose house a fire begins, but Allaah makes it easy to extinguish it. This is warding off of adversity so he should prostrate to Allaah in gratitude.

Another example is a man who falls in a well and emerges safe and sound. This is warding off of adversity so he should prostrate to Allaah in gratitude.

What is meant by that is the warding off of an adversity the cause of which was present but he was spared it. As for those which are ongoing, they are innumerable, and if we were to tell a man that it is mustahabb to prostrate for ongoing blessings, he would always be prostrating. End quote.

To sum up: the prostration of gratitude is to be done when a new blessing comes, not for ongoing blessings.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8037. Ruling on passing in front of someone who is doing Sajdat al-Tilaawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Ruling on passing in front of someone who is doing Sajdat al-Tilaawah

What is the ruling on passing in front of someone who is doing Sajdat al-Tilaawah (prostration for recitation of Qur’aan)?

Praise be to Allaah.

There is nothing wrong with that.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/263

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8038. Ruling on standing up to do sajdat al-tilaawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Ruling on standing up to do sajdat al-tilaawah

If a person is reading Qur’aan sitting down in the mosque or elsewhere, and he reaches an ayah where a sajdah is prescribed, is it better for him to stand up to do the sajdah, or should he prostrate from his sitting position? Which is better?

Praise be to Allaah.

We know of no evidence (daleel) to suggest that he should stand up in order to do sajdat al-tilaawah.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/265

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8039. Does a woman have to wear hijaab when she does sajdat al-tilaawah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Does a woman have to wear hijaab when she does sajdat al-tilaawah?

What should a woman do if she is reciting Qur’aan and comes across an aayah where a sajdah is prescribed? Should she prostrate when she is not covered, or what should she do?

Praise be to Allaah.

It is better for a woman if she comes across an aayah where a sajdah is prescribed to prostrate with her head covered, but if she does sajdat al-tilaawah without a cover, we hope that there is nothing wrong with that, because sajdat al-tilaawah does not come under the rulings on salaah – rather it is an act of submission and drawing close to Allaah, like all other kinds of dhikr and good deeds.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/263

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8040. How one should say Takbeer when doing sajdat al-tilaawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

How one should say Takbeer when doing sajdat al-tilaawah

Should a person who is reading Qur’aan say Takbeer when doing sajdat al-tilaawah and when sitting up, or only when going down? Should he recite the Tashahhud or not? Should he say salaam afterwards or not?

Praise be to Allaah.

Firstly: the person who is doing sajdat al-tilaawah should say Takbeer when going down, because of the hadeeth narrated by Abu Dawood in his Sunan from Ibn ‘Umar (may Allaah be pleased with them both) who said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite Qur’aan to us, and if he reached a verse where a sajdah was prescribed, he would say Takbeer and prostrate and we would do likewise.” (Reported by Ahmad, 2/17; al-Bukhaari, 2/33,34; Muslim, 1/405, no. 575). He should not say Takbeer when coming up from the sujood, because there is no report from the Prophet (peace and blessings of Allaah be upon him) to indicate that, and because sajdat al-tilaawah is an act of worship, and acts of worship are to be done in accordance with what is prescribed in sharee’ah. What was reported from the Prophet (peace and blessings of Allaah be upon him) was Takbeer when going down into sujood al-tilaawah, not when coming up. But if a person is doing sajdat al-tilaawah when praying, then he should say takbeer both when going down and when coming up, because of the general meaning of the saheeh ahaadeeth which describe the prayer of the Prophet (peace and blessings of Allaah be upon him) and state that he said Takbeer each time he went down into sujood or came up.

Secondly: one should not recite al-Tashahhud or say salaam after doing sajdat al-tilaawah, because there is no proof that the Prophet (peace and blessings of Allaah be upon him) did that. Sajdat al-tilaawah is an act of worship and as such should be done as prescribed as in sharee’ah and we cannot make qiyaas (analogy) comparing it to the tashahhud and salaam in prayer.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/261

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8041. Is it permissible for a menstruating woman to do Sajdat al-Tilaawah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Is it permissible for a menstruating woman to do Sajdat al-Tilaawah?

Is it permissible for a menstruating woman to do Sajdat al-Tilaawah and Sajdat al-Shukr? If it is not permissible, is it permissible for her just to say Subhaan Allaah if she hears an aayah in which a sajdah is prescribed?

Praise be to Allaah.

Firstly: in the cases where she is permitted to recite Qur’aan, she is also permitted to do Sajdat al-Tilaawah, if she happens to recite or hear a verse where the sajdah is prescribed. The correct view is that it is permissible for her to recite from memory, not from the Mus-haf, so on this basis the sajdah is prescribed for her, because it is not salaah (prayer), rather it is an act of submission to Allaah and worship, like other kinds of dhikr.

Secondly: the correct view is that it is not a condition for sajdat al-shukr and sajdat al-tilaawah on the part of one who is reciting or listening, that the person should be in a state of tahaarah (ritual purity), because they do not come under the rulings of salaah.

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/262

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8042. Prostration of thanksgiving 40 days after birth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Prostration of thanksgiving 40 days after birth

My daughter just turned 40 days old and I went to the mosque to do the traditional sajdah which is done in my home country of Pakistan. The Imam there however refused to do it because it is not in any Hadeeth. He also said that the prophet (pbuh) didn't do it and we shouldn't try to be better than him.

Praise be to Allaah.

This prostration, as the imaam of the mosque said, has no basis (in Islam). Yes, there is sujood al-shukr (prostration of thanksgiving) which is prescribed when a new blessing comes or something bad is warded off, but this is no longer applicable when such a long time has passed.

- Shaykh ‘Abd al-Kareem al-Khudayr.

If you had done the prostration of thanksgiving when your daughter was born safe and sound and her mother was fine, we would say that this is good, and is an action prescribed by Islam. But allocating a specific time of forty days, and saying that it has to be done in the mosque, is bid’ah. May Allaah help us and you to do all that is good.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


8043. Sajdat al-Shukr (Prostration of thankfulness)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Sajdat al-Shukr (Prostration of thankfulness)

What are the details of Sajdat al-Shukr, the prostration of thankfulness to Allaah for something that has happened?

Praise be to Allaah.

Sajdat al-Shukr is prescribed for anything that makes one happy, whether it is attaining some benefit or warding off some harm. The evidence (daleel) for this is to be found in the Ahaadeeth and Aathaar (reports). Among the Ahaadeeth is the Hadeeth of Abu Bakrah (may Allaah be pleased with him), who said that when the Prophet (peace and blessings of Allaah be upon him) heard any news that made him glad, he would fall down prostrating to Allaah, may He be exalted. (Reported by the five except al-Nisaa’i; al-Tirmidhi said, it is hasan ghareeb). According to the version narrated by Ahmad: he saw the Prophet (peace and blessings of Allaah be upon him), when news reached him that his troops had prevailed over their enemy, he was lying with his head in ‘Aa’ishah’s lap, then he got up and fell in prostration. (Reported by Ahmad, 5/45; al-Haakim, 4/291).

Another hadeeth is that narrated by ‘Abd al-Rahmaan ibn ‘Awf, who said: the Prophet (peace and blessings of Allaah be upon him) went out to the place where the sadaqah (charitable donations) was kept, then he faced the Qiblah and fell in prostration, remaining like that for a long time. Then he raised his head and said, “Jibreel came to me with good news, he said, ‘Allaah says to you, “Whoever sends blessings on you, I will send blessings on him, and whoever sends greetings of peace to you, I will send greetings of peace to him,”’ so I prostrated in thankfulness to Allaah.” (Narrated by Ahmad. Al-Mundhiri said: the hadeeth of Sajdat al-Shukr came from the hadeeth of al-Baraa’ with a saheeh isnaad, and from the hadeeth of Ka’b ibn Maalik and others.)

The reports include the following:

Abu Bakr (may Allaah be pleased with him) prostrated when he heard the news that Musaylimah had been killed. (Reported by Sa’eed ibn Mansoor in his Sunan).

‘Ali ibn Abi Taalib prostrated when he found Dhu’l-Thadiyah among the Khawaarij. (Reported by Ahmad in al-Musnad)

Ka’b ibn Maalik prostrated at the time of the Prophet (peace and blessings of Allaah be upon him) when he was given the glad tidings that Allaah had accepted his repentance. (The story is agreed upon)

And Allaah is the source of strength. May Allaah bless our Prophet Muhammad and his family and companions.

Al-Lajnah al-Daa’imah Li’l-Buhooth al-‘Ilmiyyah wa’l-Iftaa’, 7/266

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8044. The imam did the prostration of recitation and the person praying behind him did not realize, so he bowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

The imam did the prostration of recitation and the person praying behind him did not realize, so he bowed

If the imam does the prostration of recitation and the person praying behind him thinks that the imam bowed, so he bows, what is the ruling?.

Praise be to Allaah.

If the imam does the prostration of recitation and the person praying behind him thinks that he has bowed so he bows based on the assumption that the imam has bowed, then we have one of two scenarios.

1 – He realizes that the imam is prostrating when he is bowing; in this case he has to prostrate, following the imam.

2 – He does not realize that the imam was prostrating until after he gets up from prostration. In that case we say to the person who bowed: stand up now and follow the imam, and bow with your imam and carry on, and the prostration of recitation is waived in your case, because the prostration of recitation is not a pillar or essential part of the prayer such that you need to do it after your imam, rather you are obliged to follow your imam. You missed out on following, and it is a Sunnah that was missed at the proper time, so you should carry on with your prayer. End quote.

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen (14/24).

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8045. He did sujood al-tilaawah with the imam at the back of the mosque, then he came forward and joined the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

He did sujood al-tilaawah with the imam at the back of the mosque, then he came forward and joined the prayer

A man entered the mosque – which was a large mosque – when the imam was reciting, and when the imam reached a verse in which a prostration is required (sujood al-tilaawah), he prostrated. The man thought that if he went and joined the row he would not catch up with that prostration with the imam, so he prostrated while he was still in the back of the mosque, then he stood up from the prostration and reached the row and joined the prayer with the imam. Is what that man did correct?.

Praise be to Allaah.

That is not prescribed in sharee’ah, unless he was listening to the recitation purposefully, in which case he could prostrate with the imam even though he was not praying behind him. But if his intention was to join the imam and pray behind him, then what he did was an invalid action.

Shaykh Dr ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8046. Should he do the prostration of recitation if he hears a recording of a verse in which a prostration is required?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Should he do the prostration of recitation if he hears a recording of a verse in which a prostration is required?

When it is obligatory for a Muslim to prostrate? What should we do? Is it permissible to listen to the Qur’aan when we want to sleep, i.e., if the recitation of Qur’aan continues when I am asleep?.

If I am listening to the Qur’aan on the computer and I hear a verse in which a prostration is required, what should I do? In Soorat Maryam there is a verse which we says that when we hear the verses of Allaah we should fall down prostrating and weeping.

Praise be to Allaah.

Firstly:

There are fifteen places in the Qur’aan where the prostration of recitation is required. We have described them in the answer to question no. 5126.

Secondly:

The prostration in these verses is mustahabb for the reader and the listener, and it is not obligatory. If a person wants to prostrate he should say takbeer, then say in his prostration what he says when he prostrates in prayer, then get up without saying takbeer or tashahhud or salaam. If the prostration of recitation comes during a prayer, then he should say takbeer when standing up again. See more details on that in the answers to questions no. 22650 and 4890.

Thirdly:

There is nothing wrong with a Muslim listening to Qur’aan when he wants to sleep, rather listening to Qur’aan will give him peace of mind and help him to relax. Allaah says (interpretation of the meaning):

“verily, in the remembrance of Allaah do hearts find rest”

[al-Ra’d 13:28]

Fourthly:

With regard to doing the prostration of recitation when you are listening to a verse in which a prostration is required on the computer or a recorder, it seems that it is not required to prostrate for that. The earlier scholars discussed a similar matter, as is mentioned in al-Fataawa al-Hindiyyah (1/133), which is a Hanafi book:

If he hears it (a verse in which prostration is required) in an echo from a far-off place, then he is not required to prostrate. End quote.

This is akin to hearing it on a recorder and the like.

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked:

If a person is listening to recitation of the Qur’aan on a recorder, and the reciter recites a verse in which there is a prostration of recitation, should he prostrate?

He replied:

It is not prescribed for the one who is listening to prostrate unless the reciter prostrates, because Zayd ibn Thaabit recited Soorat al-Najm to the Prophet (peace and blessings of Allaah be upon him) and he did not prostrate, and neither did the Prophet (peace and blessings of Allaah be upon him). This indicates that the prostration of recitation is not obligatory, because the Prophet (peace and blessings of Allaah be upon him) did not rebuke Zayd for not prostrating. The hadeeth also indicates that the listener should not prostrate unless the reader prostrates. End quote.

Majmoo’ Fataawa Ibn Baaz (11/415). There is a similar comment in al-Sharh al-Mumti’ (4/133).

Fifthly:

With regard to the words of Allaah in Soorah Maryam (interpretation of the meaning):

“When the Verses of the Most Gracious (Allaah) were recited unto them, they fell down prostrate and weeping”

[Maryam 19: 58]

here Allaah praises the Prophets and Messengers and those whom Allaah guided and chose for their perfect fear of Allaah and their humility before Him: when His verses were recited to them, they fell down prostrate and weeping.

Hence the scholars described it as mustahabb to weep when reading the Qur’aan or listening to it. ‘Umar ibn al-Khattaab (may Allaah be pleased with him) used to say when he read this verse: “This is prostration, but where is the weeping?” – rebuking himself (may Allaah be pleased with him) for not weeping.

Allaah has described those to whom knowledge was given, when the Qur’aan is recited to them (interpretation of the meaning):

“Say (O Muhammad to them): ‘Believe in it (the Qur’aan) or do not believe (in it). Verily, those who were given knowledge before it (the Jews and the Christians like ‘Abdullah bin Salaam and Salmaan Al-Farsi), when it is recited to them, fall down on their faces in humble prostration.’

108. And they say: ‘Glory be to our Lord! Truly, the Promise of our Lord must be fulfilled.’

109. And they fall down on their faces weeping and it increases their humility”

[al-Isra’ 17:107-109]

We ask Allaah to make us among those who truly fear Him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8047. Verses in the Qur’aan where we should perform Sujood al-Tilaawah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Verses in the Qur’aan where we should perform Sujood al-Tilaawah

I would like to know the specific ayats in the Qu'Ran where we should prostrate.

Praise be to Allaah.

There are fifteen places in the Qur’aan where we should perform sajdat al-tilaawah (prostration of recitation) when reciting them. It was reported from ‘Amr ibn al-‘Aas that the Messenger of Allaah (peace and blessings of Allaah be upon him) recited to him fifteen verses in the Qur’aan where one should prostrate, three of which are in al-Mufassal and two in Soorat al-Hajj. It was reported by Abu Dawood, Ibn Maajah, al-Haakim and al-Daaraqutni, and classed as hasan by al-Mundhiri and al-Nawawi. The fifteen aayat are (interpretation of the meanings):

1 - “Surely those who are with your Lord (angels) are never too proud to perform acts of worship to Him, but they glorify His Praise and prostrate before Him.”

[al-A’raaf 7:206]

2 - “And unto Allaah (Alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.”

[al-Ra’d 13:15]

3 – “And to Allaah prostrate all that is in the heavens and all that is in the earth, of the live moving creatures and the angels, and they are not proud [i.e., they worship their Lord (Allaah) with humility].”

[al-Nahl 16:49]

4 – “Say (O Muhammad): ‘Believe in it (the Qur’aan) or do not believe (in it). Verily! Those who were given knowledge before it, when it is recited to them, fall down on their faces in humble prostration.”

[al-Isra’ 17:107]

5 – “… When the Verses of the Most Beneficent (Allaah) were recited unto them, they fell down prostrating and weeping.”

[Maryam 19:58]

6 – “See you not that to Allaah prostrates whoever is in the heavens and whoever is one the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and al-dawaab (moving living creatures, beasts, etc.), and many of mankind? But there are many (men) on whom the punishment is justified. And whomsoever Allaah disgraces, none can honour him. Verily! Allaah does what He wills.”

[al-Hajj 22:18]

7 – “O you who believe! Bow down, and prostrate yourselves, and worship your Lord and do good that you may be successful.”

[al-Hajj 22:77]

8 – “And when it is said to them: ‘Prostrate to the Most Beneficent (Allaah)!’ They say, ‘And what is the Most Beneficent? Shall we fall down in prostration to that which you (O Muhammad) command us?’ And it increases in them only aversion.”

[al-Furqaan 25:60]

9 – “[As Shaytaan has barred them from Allaah’s Way] so that they do not worship (prostrate before) Allaah, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal.”

[al-Naml 27:25]

10 – “Only those believe in Our aayaat (verses, signs, etc.) who, when they are reminded of them fall down prostrate, and glorify the Praises of their Lord, and they are not proud.”

[al-Sajdah 32:15]

11 – “… And Dawood guessed that We had tried him and he sought forgiveness of his Lord, and he fell down prostrate and turned (to Allaah) in repentance.”

[Saad 38:24]

12 – “And from among His Signs are the night and the day, and the sun and the moon. Prostrate not to the sun nor to the moon, but prostrate to Him Who created them, if you (really) worship Him.”

[Fussilat 41:37]

13 – “So fall down in prostration to Allaah, and worship Him (Alone).”

[al-Najm 53:62]

14 – “And when the Qur’aan is recited to them, they fall not prostrate.”

[al-Inshiqaaq 84:21]

15 – “… Fall prostrate and draw near to Allaah!”

[al-‘Alaq 96:19]

Al-Albaani said, in Tamaam al-Minnah (296):

“On the contrary, the hadeeth is not hasan, because it includes two majhool [unknown] narrators. Al-Haafiz said in al-Talkhees, after quoting the opinion of al-Mundhiri and al-Nawawi that it is hasan: ‘’Abd al-Haqq and Ibn Qattaan classed it as da’eef [weak]. It includes ‘Abd-Allaah ibn Munayn, who is majhool, and the one who narrated from him is al-Haarith ibn Sa’eed al-‘Atqi, who is also unknown.’ Ibn Maakoolaa said: ‘ He did not narrate any hadeeth apart from this one.”

Hence al-Tahhaawi was of the opinion that there is no second sajdah in Soorat al-Hajj, towards the end of the soorah. This is also the opinion of Ibn Hazm who said in al-Muhalla:

“Because it is not narrated in any saheeh report that this was the Sunnah of the Messenger of Allaah (peace and blessings of Allaah be upon him), and there is no scholarly consensus to this effect. But it was reported with a saheeh isnaad that ‘Umar ibn al-Khattaab, the daughter of ‘Abd-Allaah and Abu Darda’ performed sajdah in (the second verse quoted from Soorat al-Hajj).”

Then Ibn Hazm discussed whether the sajdahs for the other aayaat quoted are prescribed in Islam. He mentioned that the scholars are agreed upon the first ten, that performing sujood when reciting these aayaat is prescribed. Al-Tahhaawi also reported this consensus in Sharh al-Ma’aani (1/211), but he said that the sajdah in Soorat Fussilat was prescribed, instead of the sajdah in Soorat Saad. Both scholars narrated ahaadeeth with saheeh isnaads from the Messenger of Allaah (peace and blessings of Allaah be upon him) concerning the sajdahs in Saad, al-Najm, al-Inshiqaaq and al-‘Alaq. These last three are from the Mufassal, which is referred to in the hadeeth of ‘Amr mentioned above.

In conclusion, even though the isnaad of the hadeeth is weak, it is supported by the consensus of the ummah which supports most of it, and by saheeh ahaadeeth which support the rest of it, except for the second sajdah in Soorat al-Hajj, for which there is no evidence in the Sunnah or in the consensus of the scholars. But some of the Sahaabah used to prostrate when reciting it, which could be taken as evidence, especially since no one is known to have disputed with them in this regard.

To sum up, the prostration of recitation should be performed when reciting the fifteen verses quoted above. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8048. Naafil prayers at times when prayer is not allowed

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Naafil prayers at times when prayer is not allowed

When the sun rises and sets, are all naafil prayers forbidden, even two rak’ahs for seeking forgiveness and the two rak’ahs following tawaaf and the prostration of recitation? What is the evidence for that?.

Praise be to Allaah.

Firstly:

We have already discussed the issue of naafil prayers at times when prayer is forgiven. Please se questions no. 306, 8818 and 20013.

Secondly:

The prostration of recitation is not prayer according to the more correct of the two scholarly opinions. We have already discussed this in questions no. 4913 and 22650.

Based on this, it is permissible to prostrate when reading one of the Qur’aanic verses where prostration is required at times when prayer is not allowed, according to the more correct of the two scholarly views, because that does not come under the same rulings as prayer. Even if we assume that it does come under the same rulings as prayer, it is permissible to do it at times when prayer is otherwise not allowed because it is something that is done for a reason, like the eclipse prayer, and the two rak’ahs following tawaaf if one has done tawaaf at a time when prayer is not allowed.

Fataawa al-Lajnah al-Daa’imah, 7/264.

Thirdly:

Your saying, “the two rak'ahs for seeking forgiveness”; perhaps what you mean is the two rak’ahs of repentance, which are prescribed when repenting from sin. It was narrated that Abu Bakrah (may Allaah be pleased with him) said: I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “There is no man who commits a sin then he gets up, purifies himself and prays two rak’ahs, then asks Allaah to forgive him, but Allaah will forgive him.” Then he recited this verse (interpretation of the meaning):

“And those who, when they have committed Faahishah (illegal sexual intercourse) or wronged themselves with evil, remember Allaah and ask forgiveness for their sins; — and none can forgive sins but Allaah — and do not persist in what (wrong) they have done, while they know”

[Aal ‘Imraan 3:135]

Narrated by al-Tirmidhi, 408; Abu Dawood, 1521; Ibn Maajah, 1395. Classed as saheeh by al-Albaani in Saheeh Abi Dawood, 1346.

The two rak’ahs of repentance constitute a prayer for which there is a reason, so it is permissible to do that at a time when prayer is otherwise not allowed. And Allaah knows best.

In other saheeh reports there are other descriptions of the two rak’ahs which expiate for sin. This may be summed up as follows:

- There is no one who does wudoo’ and does it well (because sins come out from the washed limbs with the water or with the last drop of water)

Part of doing wudoo’ well is to say Bismillaah (In the name of Allaah) before starting it, and reciting dhikr after it, as follows: Ashhadu an laa ilaaha ill-Allaah wahdahu laa shareeka lah, wa ashhadu anna Muhammadan ‘abduhu wa rasooluhu. Allaahumma aj’alni min al-tawwaabeena waj’alni min al-mutatahhareen. Subhaanaka Allaahumma wa bi hamdika, ashhadu an laa ilaaha illa anta, astaghfiruka wa atoobu ilayk (I bear witness that there is no god but Allaah alone, with no partner or associate, and I bear witness that Muhammad is His slave and Messenger. O Allaah, make me one of those who repent and make me one of the purified. Glory and praise be to You, O Allaah, I bear witness that there is no god but You, I seek Your forgiveness and I repent to You). This dhikr recited after wudoo’ brings a great reward.

- Then he gets up and prays two rak’ahs

- In which he does not make any mistake

- And does not let his mind wander

- And he remembers Allaah and focuses with proper humility

- Then he asks Allaah to forgive him

The outcome will be: that he is forgiven for his previous sins and will deserve Paradise.

Saheeh al-Targheeb, 1/210-211.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8049. What is to be said in the prostration of forgetfulness and the prostration of recitation?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

What is to be said in the prostration of forgetfulness and the prostration of recitation?

What should the worshipper say when he prostrates for forgetfulness in prayer (sujood al-sahw)? And what should he say when he performs a prostration as required in certain verses of the Qur’aan?.

Praise be to Allaah.

When performing the prostrations of forgetfulness and of recitation, you should say the same as you say when you prostrate in prayer: “Subhaana Rabbiy al-A’la (Glory be to my Lord Most High).” What is obligatory is to say that once, and the least required in order to do it perfectly is to say it three times. It is mustahabb to make du’aa’ when prostrating, reciting whatever you can of the du’aa’s prescribed in sharee’ah, because the Prophet (peace and blessings of Allaah be upon him) said: “When bowing glorify your Lord, and when prostrating strive in making du’aa’, for then you are more likely to receive an answer.”

And the Prophet (peace and blessings of Allaah be upon him) said: “The closest that a person can be to his Lord is when he is prostrating, so say a lot of du’aa’.”

These two hadeeth were both narrated by Muslim in his Saheeh. The Prophet (peace and blessings of Allaah be upon him) often used to say when bowing and prostrating: “Subhaanaka Allaahumma wa bi hamdika, Allaahumma ighfir li (Glory be to You, O Allaah, and praise. O Allaah, forgive me).” Agreed upon – from the hadeeth of ‘Aa’ishah (may Allaah be pleased with her). And he (peace and blessings of Allaah be upon him) also used to say when bowing and prostrating: “Subbooh quddoos Rabb ul-malaa’ikah wa’l-rooh (Glorified, Holy, Lord of the angels and the Spirit [i.e., Jibreel].” Narrated by Muslim in his Saheeh.

And Allaah is the Source of strength.

Al-Lajnah al-Daa’imah li’l-Buhooth al-‘Ilmiyyah wa’l-Ifta’, 6/443.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8050. Is sujood al-tilaawah one or two prostrations?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 14. Prostration when reading Qur’aan and Prostration of thanksgiving ››

Is sujood al-tilaawah one or two prostrations?

Is sujood al-tilaawah (prostration required when reading certain verses of the Qur’aan) one or two prostrations?.

Praise be to Allaah.

Sujood al-tilaawah is one prostration which the Muslim performs when he reads any of the verses of prostration, which are marked in the Mus-haf.

The fuqaha’ are agreed that sujood al-tilaawah consists of one prostration.

Al-Mawsoo’ah al-Fiqhiyyah, 24/331.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


15. Recitation in Prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8051. What should the person who is praying behind the imam do if the imam is silent for a long time after reciting al-Faatihah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

What should the person who is praying behind the imam do if the imam is silent for a long time after reciting al-Faatihah?

If the person who is praying behind the imam finishes reciting al-Faatihah during a prayer in which Qur'aan is recited out loud, but the imam does not start to recite after al-Faatihah, what should he do in this situation?.

Praise be to Allaah.

The answer to that is that we would say to the imam first of all: You should not remain silent for this long time between reciting al-Faatihah and reciting what comes after it. What is prescribed is for the Imam to remain quiet briefly between al-Faatihah and the soorah that comes after it so as to distinguish between the obligatory recitation and the mustahabb recitation. During this silent pause it is prescribed for the one who is praying behind the Imam to recite al-Faatihah and complete the recitation, even if the imam recited it. But as for the imam falling silent for a long time, this is contrary to the Sunnah. Moreover, even if we assume that the imam did that and remained silent for a long time, if the person praying behind him recited al-Faatihah and completed it, he may recite a soorah after that until the imam begins to recite the soorah that comes after al-Faatihah, at which point he should stop reciting, because it is not permissible for the person praying behind the imam to recite when the imam is reciting, except with regard to reciting al-Faatihah only. End quote.

Majmoo‘ Fataawa Ibn ‘Uthaymeen (15/109)

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8052. Sending blessings upon the Prophet (blessings and peace of Allaah be upon him) when he is mentioned in obligatory and naafil prayers

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Sending blessings upon the Prophet (blessings and peace of Allaah be upon him) when he is mentioned in obligatory and naafil prayers

If a person recites a verse whilst praying in which there is mention of the Prophet (blessings and peace of Allaah be upon him), should you send blessings upon him because of mentioning him, or is sending blessings upon him not among the actions of prayer except at the appropriate point in the Tashahhud, so it should only be done then and not at any other point?.

Praise be to Allaah.

In the obligatory prayer, that should not be done, because there is no report of that from the Prophet (blessings and peace of Allaah be upon him). But in the naafil prayer, there is nothing wrong with it, because when he (blessings and peace of Allaah be upon him) prayed tahajjud at night, he would pause at every verse in which Allaah was glorified and glorify Him, and at every verse that mentioned seeking refuge with Allaah and seek refuge with Him, and at every verse that mentioned asking and ask of Him. Sending blessings upon him (blessings and peace of Allaah be upon him) falls into the same category.

And Allaah is the source of strength. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (11/201)

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8053. Reciting another soorah before al-Faatihah in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Reciting another soorah before al-Faatihah in the prayer

is the salah valid if a person recites another surah before the fatiha dduring salah.if so please elaborate.

Salaam

Praise be to Allaah.

If a person recites another soorah before al-Faatihah, his prayer is valid so long as he recites al-Faatihah afterwards. But this is not what is prescribed in Islam and the one who does this is mistaken. One has to recite al-Faatihah first, then recite whatever one can of Qur’aan afterwards, because the Prophet (peace and blessings of Allaah be upon him) said: “Pray as you have seen me praying.” When he prayed, he recited al-Faatihah first, and did not change this sequence in any of the many prayers he prayed during his lifetime. It is obligatory to follow the Sunnah. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8054. The Sunnah with regard to reciting Soorat al-Sajdah and al-Insaan in full in Fajr on Fridays

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

The Sunnah with regard to reciting Soorat al-Sajdah and al-Insaan in full in Fajr on Fridays

There are some imams in the mosques who recite Soorat al-Insaan in the first and second rak’ahs of Fajr prayer on Friday, and some who recite Soorat al-Sajdah in the first and second rak’ahs. Some of them recite half of Soorat al-Sajdah in the first rak’ah and half of Soorat al-Insaan in the second. Is what they do correct? Should we tell them that what they are doing is bid’ah (an innovation)?.

Praise be to Allaah.

We cannot say that what they are doing is bid’ah, but we can say that what they are doing is playing with the Sunnah. If they were really sincere about following the Prophet (peace and blessings of Allaah be upon him) then let them do what he did. Hence Ibn al-Qayyim (may Allaah have mercy on him) described people like this as ignorant imams. We say: If you are able to recite Soorat al-Sajdah in the first rak’ah and Soorat al-Insaan in the second, then do that. If you are not able to do that then recite another soorah so that you will not be dividing the Sunnah and toying with it. The Sunnah is known: the Prophet (peace and blessings of Allaah be upon him) used to recite Soorat al-Sajdah in the first rak’ah of Fajr on Friday and Soorat al-Insaan in the second rak’ah. So you should either do what the Prophet (peace and blessings of Allaah be upon him) did, or recite another soorah, because dividing or separating what the Prophet (peace and blessings of Allaah be upon him) did is going against the Sunnah and is undoubtedly toying with the Sunnah. Follow the guidance of your Prophet Muhammad (peace and blessings of Allaah be upon him) and be courageous, because if you recite Soorat al-Sajdah in the first rak’ah and Soorat al-Insaan in the second, some imams will say, “Why did you recite for so long? The Prophet (peace and blessings of Allaah be upon him) got angry with Mu’aadh (may Allaah be pleased with him) and rebuked him for that.”

But we say: Everything that the Prophet (peace and blessings of Allaah be upon him) did was reasonable and not heavy, even if he recited Soorat al-Sajdah and al-Isnaan. Hence Anas ibn Maalik (may Allaah be pleased with him) said: “I never prayed behind any imam whose prayer was lighter and more complete than the Messenger of Allaah (peace and blessings of Allaah be upon him).”

Majmoo’ Fataawa Ibn ‘Uthaymeen, 16/173.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8055. Reciting another soorah before al-Faatihah goes against the teaching of the Prophet (peace and blessings of Allaah be upon him)

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Reciting another soorah before al-Faatihah goes against the teaching of the Prophet (peace and blessings of Allaah be upon him)

can a person recite another surah or ayah from the quran before the fatiha in salah?

Praise be to Allaah.

It is not permissible to recite another soorah before al-Faatahih in the prayer. What is to be recited before al-Faatihah is the opening du’aa’, then one should say A’oodhu Billaahi min al-Shaytaan ir-Rajeem, then Bismillaahi ir-Rahmaan ir-Raheem. Whoever recites a soorah before al-Faatihah has gone against the teachings of the Prophet (peace and blessings of Allaah be upon him) who said, “Pray as you have seen me praying.” The Prophet (peace and blessings of Allaah be upon him) never recited any soorah of the Qur’aan before al-Faatihah, rather he would recite an opening du’aa’, such as:

“Wajjahtu wajhiya lilladhi fatara al-samawaati wa’l-ard haneefan musliman wa maa ana min al-mushrikeen. Inna salaati wa nusuki wa mahyaaya wa mamaati Lillaahi Rabb il-‘Aalameen, laa shareeka lahu wa bidhaalika umirtu wa ana awwal ul-muslimeen, Allaahumma anta al-malik… (I have set my face towards the Originator of the heavens and the earth sincerely [in Islam], and I am not among the Mushrikeen. Indeed, my prayer, my sacrifice, my living and my dying are for Allaah, the Lord of the Worlds, no partner has He. With this I have been commanded and I am the first of the Muslims (those who submit to Him). O Allaah, you are the King…).” (Sifat Salaat al-Nabi by al-Albaani, 92).

After that, he would seek refuge with Allaah and say Bismillaahi ir-Rahmaan ir-Raheem, then he would recite al-Faatihah, reciting it aloud or silently according to the requirements of the prayer being offered. (Sifat Salaat al-Nabi by al-Albaani, 95-97).

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8056. Reciting only the verses that one knows?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Reciting only the verses that one knows?

During recitation, is it permissable to recite what you know of one surah? For example, you only know three ayats of Suratal Qariah because you are in the process of learning it, is it permissable to recite just the three ayats you know until you have learnt the whole surah?.

Praise be to Allaah.

Firstly:

Reading Qur’aan is one of the greatest of good deeds and acts of worship for which a Muslim will be rewarded. There are many texts which speak of the virtue of that, such as the words of the Prophet (peace and blessings of Allaah be upon him): “Read the Qur’aan, for it will come on the Day of Resurrection interceding for its companions.” Narrated by Muslim (804) and by al-Bukhaari in a mu’allaq text.

It was narrated that ‘Abd-Allaah ibn Mas’ood said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Whoever reads one letter of the Book of Allaah will have one hasanah for it, and each hasanah is a tenfold reward. I do not say that alif-laam-meem is a letter, rather alif is a letter, laam is a letter and meem is a letter.” Narrated by al-Tirmidhi (2910) who aid: it is hasan saheeh. Classed as saheeh by al-Albaani in Saheeh al-Tirmidhi.

Secondly:

It is permissible for a person to recite whatever he can of what he knows of the Qur’aan –according to his ability.

It was narrated from ‘Aa’ishah (may Allaah be pleased with her) that the Prophet (peace and blessings of Allaah be upon him) said: “The one who recites the Qur’aan and learns it by heart, will be with the noble righteous scribes (in Heaven) and the one who exerts himself to learn the Qur’aan by heart and recites it with great difficulty, will have a double reward.” Narrated by al-Bukhaari (4937).

The hadeeth indicates that the one who finds it difficult to read Qur’aan will be rewarded for his reading. This is all aimed at encouraging one to read Qur’aan and not to forsake the Qur’aan.

So there is nothing wrong with a person reciting the verses that he knows, whether it is three verses or more or less.

If he can read but he has only memorized a few verses, then he is advised to devote some of his time for memorization and some for reading from the Mus-haf so as to attain the reward for reciting, so that he may combine the two: memorization and recitation.

We ask Allaah to help us and you to memorize His Book and to read it during some hours of the night, and at the ends of the day (cf. Ta-Ha 20:130), for He is Able to do that.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8057. If a person does not know how to read or write, how can he pray?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

If a person does not know how to read or write, how can he pray?

There is a woman who does not know how to read or write, and she wants to pray. What should she do?.

Praise be to Allaah.

You should note, may Allaah guide you, that this religion is a religion of ease, as the Prophet (peace and blessings of Allaah be upon him) said: “Religion is very easy and whoever overburdens himself in his religion will not be able to continue in that way. So you should not be extremists, but if you cannot be perfect, then try to be near to perfection and receive the glad tidings that you will be rewarded; and what helps you to persist in worship is to do it at times when you have most energy, such as at the beginning of the day, after the sun has passed its zenith and at the end of the night.” (Narrated by al-Bukhaari in his Saheeh, no. 39).

If a person cannot read and write, then he has to learn what he should say in his prayer, and how to pray. The fact that he cannot read or write does not mean that he is unable to do that, because that is easy, praise be to Allaah. Most of the Sahaabah could not read or write, but they were able to pray well.

But if a person says, someone may be new in Islam, and if he wants to learn what he should say in his prayer, he needs time; the same applies if he is unable to memorize al-Faatihah. So how should he pray?

The answer is: He should pray, and when he comes to the place where Qur’aan is to be recited, he should glorify Allaah, praise Him, magnify Him and proclaim His Oneness, i.e., he should say Subhaan Allaah, wa’l-hamdulillah wa Allaahu akbar wa laa ilaaha ill-Allaah (Glory be to Allaah, praise be to Allaah, Allaah is Most Great and there is no god but Allaah).

The evidence for that is the saheeh hadeeth narrated from Rafaa’ah ibn Raafi’ – the hadeeth about the one who did not pray properly – according to which the Messenger of Allaah (peace and blessings of Allaah be upon him) said to him: “If you have memorized some Qur’aan, then recite it, otherwise praise Allaah, glorify Him and proclaim His Oneness).” (Narrated and classed as hasan by al-Tirmidhi, al-Jaami’, no. 302. Also narrated by Abu Dawood in his Sunan, no. 858; classed as saheeh by al-Albaani, see Saheeh Abi Dawood, no. 767).

And Allaah knows best.

See Subul al-Salaam, 1/255-256.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8058. Imitating other imams’ voices in Taraaweeh prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Imitating other imams’ voices in Taraaweeh prayer

Some imams in the mosques imitate the recitation of others in Tarwaaweeh prayers, in order to make their voices more beautiful when reciting Qur’aan. Is this action something that is prescribed and permissible?

Praise be to Allaah.

Making one’s voice beautiful when reciting Qur’aan is something that is prescribed and was enjoined by the Prophet (peace and blessings of Allaah be upon him). The Prophet (peace and blessings of Allaah be upon him) listened to the recitation of Abu Moosa al-Ash’ari and liked it, and he told him, “You have been given a melodious voice like that of Dawood.” (Muslim, Salaat al-Musaafireen, 793).

On this basis, if the imam of a mosque imitates a person who has a beautiful voice and recites beautifully in order to make his own voice and recitation of the Book of Allaah more beautiful, this is something which is prescribed for him and for others, because it moves the worshippers praying behind him, and makes them focus, listen and pay attention to the recitation. Allaah bestows His bounty on whomsoever He wills and He is the owner of great bounty.

Kitaab al-Da’wah 5, Ibn ‘Uthaymeen, 2/201

Created with the Personal Edition of HelpNDoc: Easily create Help documents


8059. Ruling on reading from the Mus-haf during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Ruling on reading from the Mus-haf during prayer

Is it permissible for the imam to read from the Quran during Tarawih prayers in Ramadan? Are prayers not accepted if the Imam reads from Quran during Tarawih prayers?

Praise be to Allaah.

There is nothing wrong with reading from the Mus-haf during night prayers in Ramadaan, because this will make the members of the congregation hear all of the Qur’aan. The Qur’aan and Sunnah indicate that Qur’aan should be recited in prayer, whether it is from the Mus-haf or from memory. It was proven that ‘Aa’ishah (may Allaah be pleased with her) told her freed slave Dhakwaan to lead her in praying qiyaam in Ramadaan, and he used to read from the Mus-haf. Al-Bukhaari mentioned this in his Saheeh…

Fataawa Islaamiyah, vol.2 – Shaykh Ibn Baaz

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8060. Making du’aa’ in prayer in a language other than Arabic

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Making du’aa’ in prayer in a language other than Arabic

If I don't speak Arabic and I want to make Du'aa while I am in prayers. For example, in Tahajud while the prostration is long Can I make Du'aa in my language until I learn Arabic.

Praise be to Allaah.

Yes, it is permissible to make du’aa’ in a language other than Arabic, if one does not speak it. But the Muslim has to learn enough Arabic to do the acts of worship properly. And Allaah knows best.

Shaykh ‘Abd al-Kareem al-Khudayr.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8061. They got a shock when their imaam recited al-Faatihah in English

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

They got a shock when their imaam recited al-Faatihah in English

What should be done if a brother puts himself forward to lead the salat, and then he begins to read the Al-fatiha in english. Should those behind him leave the salat or continue to pray with him.

Praise be to Allaah.

You should say “Subhaan Allaah!” to him. If he pays attention, then all well and good, otherwise you should leave the salaah and pray on your own. It is not permissible for you to continue praying behind him. And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create EBooks


8062. Reciting al-Faatihah during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Reciting al-Faatihah during prayer

My question relates to the correct manner of praying Farz salaat behind an Imaam, specifically the recital of surah Al Fatiha.

1. Is it obligatory on us to quietly recite surah Al Fatiha whilst the Imaam recites it aloud, during the first and second rakaat of a farz prayer?

2. Is it obligatory on us to recite the surah Al Fatiha in the same situation but in the third and/or fourth rakaat, ie., the Imaam is silent in these rakaats?

This question arises due to our communitiy's wish to correct our method of praying. There are two opinions amongst us, one being that when the Imaam leads a prayer, whether he recites them aloud (1st and 2nd rakaat) or is silent (3rd and 4th rakaat) we must only listen; whilst others comment that without the recitation of surah Al Fatiha, whether resited by the Imaam or not, a prayer is not valid.

Please advise with as many factual evidence as possible.

Praise be to Allaah.

Reciting al-Faatihah is one of the essential parts of the prayer, and is to be recited in each rak’ah both by the imaam and by those who are being led by him, because the Prophet (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book [i.e., al-Faatihah].” (Narrated by al-Bukhaari, 714). With regard to one who is following an imaam reciting al-Faatihah behind the imaam in a prayer where Qur’aan is to be recited out loud, there are two scholarly opinions.

The first opinion is that it is obligatory, the evidence for that being the general meaning of the hadeeth of the Prophet (peace and blessings of Allaah be upon him): “There is no prayer for the one who does not recite the Opening of the Book [i.e., al-Faatihah].” And because when the Prophet (peace and blessings of Allaah be upon him) taught the one who had not prayed properly, he told him to recite al-Faatihah.

It was narrated in a saheeh report that the Prophet (peace and blessings of Allaah be upon him) used to recite it in every rak’ah. Al-Haafiz ibn Hajar said in Fath al-Baari: “It was proven that permission was given to the one who is praying behind an imaam to recite al-Faatihah in prayers in which Qur’aan is to be recited out loud, without any exceptions. That is what was narrated by al-Bukhaari in Juz’ al-Qiraa’ah, and by al-Tirmidhi, Ibn Hibbaan and others, from Makhool from Mahmood ibn al-Rabee’ from ‘Ubaadah, that the Prophet (peace and blessings of Allaah be upon him) stumbled in his recitation in Fajr, and when he finished he said, “Perhaps you recite behind your imaam?” They said, “Yes,” He said, “Do not do that, except for the Opening of the Book (al-Faaithah), for there is no prayer for the one who does not recite it.”

The second opinion is that the recitation of the imaam is also the recitation of the one who is praying behind him. The evidence for that is the aayah (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy” [al-A’raaf 7:204]

Ibn Hajar said: “Those who say that (the one who is praying behind an imaam) does not have to recite it in prayers where Qur’aan is to be recited out loud, such as the Maalikis, quote as evidence the hadeeth, ‘When he recites then listen attentively.’ This is a saheeh hadeeth which was narrated by Muslim from Abu Moosa al-‘Ash’ari.”

Those who say that it is obligatory say that it should be recited after the imaam has finished reciting al-Faatihah and before he starts to recite another soorah, or that it should be recited when the imam pauses. Ibn Hajar said: “He should listen when the imam is reciting, and recite it when he is silent.”

Shaykh Ibn Baaz said, “What is meant by when the imam pauses is when he pauses during al-Faatihah or after reciting it, or in the soorah that he recites after it. If the imam does not pause, then the one who is praying behind him has to recite al-Faatihah even if the imam is reciting, according to the more correct of the two scholarly opinions.” (See Fataawa al-Shaykh Ibn Baaz, vol. 11, p. 221)

The Standing Committee was asked a similar question and replied as follows:

The correct scholarly opinion is that it is obligatory to recite al-Faatihah when praying alone and it is obligatory upon the imam and those whom he is leading both in prayers where Qur’aan is to be recited out loud and when it is to be recited silently, because of the soundness and specific nature of the texts which indicate that. The aayah (interpretation of the meaning):

“So, when the Qur’aan is recited, listen to it, and be silent that you may receive mercy”

[al-A’raaf 7:204] is general in meaning. The hadeeth, “When the Qur’aan is recited then listen attentively” is general and applies both to al-Faatihah and other soorahs. These two texts are general in meaning, and the following hadeeth refer to an exception to that rule:

“There is no prayer for the one who does not recite the Opening of the Book.” Thus we may reconcile all the proven evidence. The hadeeth “The recitation of the imaam is the recitation of the one who is praying behind him” is da’eef (weak). It is not correct to say that the Ameen of the congregation to the imaam’s recitation of al-Faatihah takes the place of their own recitation. The differences of opinion among the scholars concerning this matter should not be taken as a means to hate one another, and to divide and turn our backs on one another. Rather you have to study the matter in more detail and find out more. If one of you is following a scholar who says that the one who is praying behind an imam has to recite al-Faatihah during prayers in which Qur’aan is to be recited out loud, and others are following a scholar who says that they must be silent and listen to the imam in prayers where Qur’aan is to be recited out loud, and that the imam’s recitation of al-Faatihah is sufficient, there is nothing wrong with that. There is no need for one group to denounce the other, or to hate one another because of that.

They have to be open-minded about differences of opinion among the scholars, and about the reasons for that, and ask Allaah to guide them in matters concerning which there are differences of opinion as to what is correct, for He is the All-Hearing, Ever-Responsive. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


8063. Correcting the mistakes of the imam’s recitation in a soorah other than al-Faatihah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Correcting the mistakes of the imam’s recitation in a soorah other than al-Faatihah

If the Imam makes a mistake in the Qranic Reading after Al-Fatiha, should the people behind him correct him if the meaning did not change as if the Imam used the word " Mumineen instead of Muttaqeen"

in the second Ayat of Surat Al-Baqarah. What happen if the Imam refuses to correct himself even though he knows he made a mistake, but he thinks it is not necessary to correct himself.Will the Salat be void if the meaning changed and the Imams was not corrected?. Can we correct the Imam if he makes a mistake in Qranic Reading during Friday Kuttbah. How about if he makes a mistake in the explanations saying "Unbeleiver will be in Jannah and beleiver will be in the fire ".

Praise be to Allaah.

If the imam makes a mistake in his recitation – apart from al-Faatihah – that does not alter the meaning, then you do not have to correct his mistake. This is something that no imam is entirely free from. But it is better to point it out to him after the prayer, because this will help him to remember it.

But if the imam refuses to correct his mistake even though he knows it is a mistake, then one to the following two scenarios applies:

1 – If the mistake alters the meaning, and he knows that it is a mistake but he does not correct his mistake after it has been pointed out to him, then you must repeat the prayer.

But how can you be sure that he realized it is a mistake and was persisting in it?

But if it is a mistake that does not alter the meaning, then you do not have to repeat the prayer, but you must advise the imam in a kind and gentle manner, and explain that it is not something shameful if the imam forgets something, for the best of Allaah’s creation, Muhammad (peace and blessings of Allaah be upon him), also forgot, and the Sahaabah who were behind him reminded him, as is mentioned in the hadeeth.

Shaykh Sa’d al-Humayd

With regard to correcting the Jumu’ah khutbah, this is one of the cases in which speaking during the khutbah is permitted, such as if the khateeb makes a mistake in reciting a verse that changes the meaning, such as omitting a phrase from the aayah and so on. In this case the one who corrects him is not regarded as coming under the prohibition on speaking during the khutbah. See al-Sharh al-Mumti’, 5/140.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


8064. It is mustahabb to recite a complete soorah after al-Faatihah in prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

It is mustahabb to recite a complete soorah after al-Faatihah in prayer

After reciting soorah Faatihah in each rakaat is it permissible to recite only part of one long soorah instead of a whole one so that a few long soorahs are completed during the whole prayer instead of many short soorahs.

Praise be to Allaah.

Yes, it is permissible to recite part of a long soorah in prayer, instead of reciting a complete short soorah, But it is better to recite a complete soorah in each rak’ah. This is what the Prophet (peace and blessings of Allaah be upon him) usually did. Al-Bukhaari (762) and Muslim (451) narrated that Abu Qutaadah said: “The Prophet (peace and blessings of Allaah be upon him) used to recite al-Faatihah and another soorah in the first two rak’ahs of Zuhr and ‘Asr.” This hadeeth indicates that “reciting a short soorah in full is better than reciting an equal part of a longer soorah.” (Sharh Muslim by al-Nawawi (4/174). The words of Abu Qutaadah - “The Prophet (peace and blessings of Allaah be upon him) used to recite…” indicate that the Prophet (peace and blessings of Allaah be upon him) persisted in doing that, or that this is what he usually did. Fath al-Baari, 2/244.

It was narrated that the Prophet (peace and blessings of Allaah be upon him) recited certain soorahs in certain prayers. Muslim (727) narrated that Ibn ‘Abbaas said: “The Messenger of Allaah (peace and blessings of Allaah be upon him) used to recite ‘Say (O Muslims): “We believe in Allaah and that which has been sent down to us…’ [al-Baqarah 2:136 – interpretation of the meaning] and ‘Come to a word that is just between us and you…’ [Aal ‘Imraan 3:64 – interpretation of the meaning] in the two rak’ahs of Fajr prayer.” This hadeeth indicates that it is permissible to recite part of a soorah in a rak’ah. Nayl al-Awtaar, 2/255

Ibn al-Qayyim (may Allaah have mercy on him) said: “The Prophet (peace and blessings of Allaah be upon him) taught us to recite a complete soorah, and sometimes he would recite a complete soorah over the two rak’ahs; or he would recite the first part of a soorah. As for reciting the last part of a soorah, or the middle part of a soorah, it was not narrated that he did that; and as for reciting two soorahs in one rak’ah, he would do that in naafil prayers, but it was not narrated that he did that in fard prayers. The hadeeth of Ibn Mas’ood (may Allaah be pleased with him), “I know the pairs of soorahs that the Messenger of Allaah (peace and blessings of Allaah be upon him) would recite in one rak’ah. He would recite Soorat al-Rahmaan and Soorat al-Najm in one rak’ah, or Soorat al-Qamar and Soorat al-Haaqqah in one rak’ah, or Soorat al-Toor and Soorat al-Dhaariyaat in one rak’ah, or Soorat al-Waaqi’ah and Soorat al-Qalam in one rak’ah.” This hadeeth indicates that the Prophet (peace and blessings of Allaah be upon him) did that, but it does not specify whether he did it in fard (obligatory) prayers or naafil (supererogatory) prayers. The hadeeth may mean either. As for reciting one soorah in two rak’ahs, he used to do that rarely. Abu Dawood narrated from a man from Juhaynah that he heard the Messenger of Allaah (peace and blessings of Allaah be upon him) reciting Soorat al-Zalzalah in two rak’ahs of Fajr prayer, and he said: “I do not know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) forgot or did he do that deliberately?” (Zaad al-Ma’aad, 1/214-215).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said: “There is nothing wrong with a man reciting one verse from a soorah in an obligatory prayer or in a naafil prayer. This may be understood from the aayah (interpretation of the meaning):

‘So, recite you of the Qur’aan as much as may be easy for you’

[al-Muzzammil 73:20]

But the Sunnah – which is preferable – is to recite a soorah, and the best is to recite one soorah in each rak’ah. If that is too difficult then it is acceptable to divide the soorah between the two rak’ahs.” (al-Sharh al-Mumti’, 3/104).

May Allaah help us all to acquire useful knowledge and to do righteous deeds.

And Allaah knows best. May Allaah bless our Prophet Muhammad.

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8065. What should a non-Arab do for the adhkaar in salaah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

What should a non-Arab do for the adhkaar in salaah?

I have become Muslim, al-hamdu-Lillaah, but I do not know Arabic. What should I do with regard to the adhkaar (phrases praising Allaah) in the prayer and reading Qur’aan in Arabic?

Praise be to Allaah.

The majority of fuqaha’ say that if the non-Arab can speak Arabic, he should not recite Takbeer (saying “Allaahu akbar (Allaah is Most Great)”) in any other language. The evidence for this is that the texts instruct this particular wording, which is Arabic, and that the Prophet (peace and blessings of Allaah be upon him) did not do it any other way.

But if a non-Arab cannot speak Arabic and is unable to pronounce it, then according to the majority of fuqaha’ it is OK for him to say the Takbeer in his own language after it has been translated from Arabic, according to the statements of the Shaafa’is and Hanbalis, no matter what the language is. The Takbeer is remembrance or mentioning of Allaah, and Allaah can be remembered or mentioned in every language, so a language other than Arabic is an alternative, and the person has to learn how to say it in the other language. There is some controversy as to whether all of the adhkaar of the prayer, such as tashahhud, qunoot, du’aa’, and the tasbeehaat in rukoo’ and sujood may be said in languages other than Arabic.

With regard to reading Qur’aan, the majority say that it is not permissible to read it in any language other than Arabic. The evidence for this is the aayah (interpretation of the meaning):

“Verily, We have sent it down as an Arabic Qur’aan…” [Yoosuf 12:2]

Moreover, the Qur’aan is a miracle in its wording and its meaning; if it is changed, this is no longer the case, and it is no longer Qur’aan but an interpretation (tafseer). (al-Mawsoo’ah al-Fiqhiyyah, part 5: A’jami).

Ibn Qudaamah (may Allaah have mercy on him) said:

“Section: It is not right to read it in any language other than Arabic, or to substitute other words in Arabic, whether the person can read it well in Arabic or not, because Allaah says (interpretation of the meaning): “…an Arabic Qur’aan …’ [Yoosuf 12:2] and ‘In the plain Arabic language’ [al-Shu’ara’ 26:195]. The Qur’aan is a miracle in both its wording and its meaning, but if it is changed this is no longer the case, it is not Qur’aan or anything like it. It is only an interpretation (tafseer), and if the interpretation were like the Qur’aan itself, they would not be unable to meet the challenge of producing a soorah like it.

If a person cannot read well in Arabic, he has to learn. If he does not learn when he is able to, his prayers are not valid. If he is not able, or he fears that he does not have time to learn before the time for the next prayer is over, and he knows one aayah of al-Faatihah, he should repeat it seven times… If he can recite more than that, he should repeat it as much as he needs to make his recitation equivalent to the length of Soorat al-Fatihah, or he could make it up by reciting other aayaat. If he knows some aayaat he does not have to repeat, he could recite another aayah instead, because the Prophet (peace and blessings of Allaah be upon him) commanded the one who could not recite Qur’aan well to say ‘Al-Hamdu Lillaah (Praise be to Allaah)’ and other phrases, which is part of an aayah, but he did not command him to repeat it. If he cannot do anything, but he knows some of the Qur’aan by heart, he should recite whatever he can, and nothing else will do, because of the report narrated by Abu Dawood from Rifaa’ah ibn Raafi’, who said that the Prophet (peace and blessings of Allaah be upon him) said: “When you get up to pray, if you know some Qur’aan, recite it, otherwise say al-hamdu Lillaah (praise be to Allaah), and La ilaaha ill-Allaah (there is no god but Allaah), and Allaahu akbar (Allaah is Most Great).” This is more like Qur’aan, and is more appropriate (than any other words). He should also recite as much as he needs to make it equivalent in length to Soorat al-Faatihah. If he cannot recite anything of the Qur’aan, and cannot learn before it is too late to pray the current prayer, he should say Subhaan Allaah wa’l-hamdu Lillaah wa Laa ilaaha ill-Allaah wa Allaahu akbar wa Laa hawla wa laa quwwata illa Billaah (Glory be to Allaah; praise be to Allaah; there is no god but Allaah; Allaah is Most Great; and there is no strength and no power except with Allaah). Abu Dawood reported that a man came to the Prophet (peace and blessings of Allaah be upon him) and said: “I cannot learn anything of the Qur’aan. Teach me something that will suffice me.” He said, “Say Subhaan Allaah wa’l-hamdu Lillaah wa Laa ilaaha ill-Allaah wa Allaahu akbar wa Laa hawla wa laa quwwata illa Billaah.”

And Allaah knows best.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


8066. Al-Faatihah is waived for the person praying behind the imam in two cases

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Al-Faatihah is waived for the person praying behind the imam in two cases

If I enter the mosque when the imam is bowing and I bow with him, does that rak’ah count for me, even though I have not recited al-Faatihah? If I join him before he bows but then he says takbeer and bows when I have not completed al-Faatihah, what should I do? Should I bow with him and not complete al-Faatihah, or should I complete al-Faatihah and then bow?.

Praise be to Allaah.

In the answer to question no. 10995 we have stated that reciting al-Faatihah is a pillar or essential part of the prayer for everyone who prays, whether his is praying as an imam, behind an imam, or on his own, both in prayers when Qur’aan is recited out loud and those in which it is recited silently.

The evidence for that is the report narrated by al-Bukhaari (756) from ‘Ubaadah ibn al-Saamit (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There is no prayer for the one who does not recite the Opening of the Book.”

See al-Majmoo’ 3/283-285

The obligation to recite al-Faatihah is not waived for the one who is praying behind the imam except in two cases:

1 – If he catches up with the prayer when the imam is bowing, in which case he should bow with him, and that rak’ah counts for him even if he did not recite al-Faatihah.

The evidence for that is the hadeeth of Abu Bakrah (may Allaah be pleased with him) who said that he came to the Prophet (peace and blessings of Allaah be upon him) when he was bowing and he bowed before he reached the row. He mentioned that to the Prophet (peace and blessings of Allaah be upon him) and he said: “May Allaah make you more keen, but do not do it again.” Narrated by al-Bukhaari, 783.

The point here is that if catching up with bowing did not count as catching up with the rak’ah with the imam, the Prophet (peace and blessings of Allaah be upon him) would have told him to make up that rak’ah in which he did not catch up with the recitation, but no such thing has been reported from him. This indicates that the one who catches up with bowing has caught up with the rak’ah.

See Silsilat al-Ahaadeeth al-Saheehah, p. 230.

The second case in which the obligation to recite al-Faatihah is waived from the one who is praying behind an imam is:

If he joins the imam in prayer just before he bows, and he is not able to complete al-Faatihah. In that case he should bow with him and not complete al-Faatihah, and that rak’ah counts for him.

Al-Shiraazi (may Allaah have mercy on him) said in al-Muhadhdhab: If he catches up with him when he is standing but he fears that he will miss out on reciting (al-Faatihah), he should leave the opening du’aa’ and focus on reciting al-Faatihah, because that is obligatory and he should not be distracted from it by something that is supererogatory. If he recites part of al-Faatihah then the imam bows, there are two scholarly points of view: one is that he should bow and stop reciting, because following the imam is more important; hence if he catches up with him when he is bowing, the obligation to recite al-Faatihah is waived. The second view is that he should complete al-Faatihah because he started reciting it and he should finish it. End quote. Al-Majmoo’, 4/109

Shaykh Ibn Baaz (may Allaah have mercy on him) was asked: If I join the prayer just before the imam bows, should I start reciting al-Faatihah or recite the opening du’aa’? If the imam bows before I complete al-Faatihah, what should I do?

He replied:

Reciting the opening du’aa’ is Sunnah and reciting al-Faatihah is obligatory for the one who is praying behind the imam, according to the correct scholarly opinion. If you fear that you will miss al-Faatihah, then start with it, and if the imam bows before you have completed it, then bow with him, and the rest of it is waived for you, because the Prophet (peace and blessings of Allaah be upon him) said: “The imam has been appointed to be followed, so do not differ from him. When he says takbeer then say takbeer; when he bows then bow.” Agreed upon. End quote.

Majmoo’ Fataawa Ibn Baaz, 11/243-244

The Standing Committee was asked: If a worshipper catches up with the congregation and the imam is reciting Qur’aan after al-Faatihah in a prayer where he recites out loud, such as Maghrib, should he recite al-Faatihah or not? If he catches up with the imam when he is standing, and he recites “Al-hamdu Lillaahi Rabb il-‘Aalameen (Praise be to Allaah, the Lord of the Worlds)” only, then the imam says takbeer, should he bow with him or complete his recitation?

They replied:

Reciting al-Faatihah in prayer is obligatory for the imam, the one who is praying alone and the one who is praying behind an imam, in prayers where Qur'aan is recited silently and those where it is recited out loud, because of the general meaning of the evidence about reciting al-Faatihah in the prayer. If a person comes to the congregation and says takbeer with the imam, then he must recite it. If the imam bows before he has completed it, he has to follow the imam, and that rak’ah counts for him, as is the case when a person catches up with the imam when he is bowing – the rak’ah in which he caught up with the imam bowing counts for him, according to the more correct of the two scholarly opinions, and the obligation to recite al-Faatihah is waived for him, because he is not able to recite it. That is based on the well known hadeeth of Abu Bakrah which is narrated in Saheeh al-Bukhaari. End quote.

Fataawa al-Lajnah al-Daa’imah, 6/387

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked about a person who joins the prayer after the imam has finished the opening takbeer and recitation of al-Faatihah, then he starts to recite al-Faatihah but then the imam bows. Should he bow too, or complete his recitation of al-Faatihah?

He replied:

If a person joins the prayer and the imam wants to bow, and the person praying behind him has not completed his recitation of al-Faatihah, if only one verse or so is left, and he can complete it and join the imam in bowing, that is fine. If he has a lot left and reciting it means that he will not catch up with the imam in bowing, then he should bow with the imam even if he does not complete al-Faatihah. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/106

See also al-Sharh al-Mumti’, 3/242-248.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8067. Is it essential to move the tongue when reciting Qur’aan and dhikr?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Is it essential to move the tongue when reciting Qur’aan and dhikr?

When we want to say some dhikrs, is it obligatory to move the mouth? For example, when we want to enter the bathroom and recite dhikr, should we move our mouths or is it sufficient to say it in our minds? And when we want to go to sleep or say the adhkaar for the morning?.

Praise be to Allaah.

Firstly:

Remembering Allaah (dhikr) is one of the noblest deeds that a Muslim can do. Dhikr is not only verbal; rather we may remember Allaah in our hearts, on our lips and in our physical actions.

Shaykh ‘Abd al-Rahmaan ibn Sa’di (may Allaah have mercy on him) said:

The phrase dhikr Allaah (remembrance of Allaah) includes everything by means of which a person may draw close to Allaah, such as belief (‘aqeedah), thoughts, actions of the heart, physical actions, praising Allaah, learning and teaching beneficial knowledge, and so on. All of that is remembrance of Allaah.

Al-Riyaadh al-Nadrah, p. 245

Shaykh Ibn ‘Uthaymeen said:

Remembrance of Allaah (dhikr) may be in the heart, on the tongue or in one’s physical actions. The basic principle is remembrance in the heart as the Prophet (peace and blessings of Allaah be upon him) said: “In the body there is a piece of flesh which, if it is sound, the entire body will be sound, but if it is corrupt the entire body will be corrupt. It is the heart.” Narrated by al-Bukhaari and Muslim. What counts is remembrance in the heart, because Allaah says (interpretation of the meaning):

“and obey not him whose heart We have made heedless of Our remembrance, and who follows his own lusts”

[al-Kahf 18:28]

Remembering Allaah with one's tongue or physical actions without remembering Him in one's heart is a serious shortcoming; it is like a body without a soul.

Remembering Allaah in one's heart means thinking about the signs of Allaah, loving Him, venerating Him, turning in repentance to Him, fearing Him, putting one's trust in Him, and other actions of the heart.

Remembering Allaah on one's tongue means speaking all words that will bring one closer to Allaah, above all saying Laa ilaaha ill-Allaah.

Remembering Allaah with one's physical actions means every deed which brings one closer to Allaah, such as standing, bowing and prostrating in prayer, engaging in jihad, paying zakaah. All of these are remembrance of Allaah, because when you do them you are obeying Allaah. Hence you are remembering Allaah when you do these actions. Hence Allaah says (interpretation of the meaning):

“and perform As-Salaah (Iqaamat-as-Salaah). Verily, As-Salaah (the prayer) prevents from Al-Fahsha’ (i.e. great sins of every kind, unlawful sexual intercourse) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed) and the remembering (praising) of (you by) Allaah (in front of the angels) is greater indeed [than your remembering (praising) of Allaah in prayers]”

[al-‘Ankaboot 29:45]

One of the scholars said: this means that what prayer includes of remembrance of Allaah is more important. This is one of the two scholarly views concerning this verse.

Tafseer Soorat al-Baqarah, 2/167, 168.

Secondly:

With regard to the adhkaar which are spoken on the tongue, such as reciting Qur’aan, saying tasbeeh (Subhaan Allaah – glory be to Allaah), tahmeed (al-hamdu Lillaah – praise be to Allaah) and tahleel (Laa ilaaha ill-Allaah – there is no god but Allaah), and the dhikrs to be recited in the morning and evening, when going to sleep, when entering the washroom, and so on, it is essential to move the tongue, and a person is not regarded as having said them if he does not move his tongue.

Ibn Rushd narrated in al-Bayaan wa’l-Tahseel (1/490) that Imam Maalik (may Allaah have mercy on him) was asked about a person who recites when praying, but no one can hear him, not even himself, and he does not move his tongue. He said: “This is not recitation, rather recitation is that in which the tongue moves.” End quote.

Al-Kasaani said in Badaa’i’ al-Sanaa’i’ (4/118)

Recitation can only be done by moving the tongue to say the sounds. Do you not see that if a worshipper who is able to recite does not move his tongue, his prayer is not acceptable? Similarly he swears that he does not recite a soorah from the Qur’aan but he looks at it and understands it but he does not move his tongue, then he is not breaking his oath. End quote. i.e. because he has not recited it, rather he has only looked at it.

This is also indicated by the fact that the scholars said it is not allowed for a person who is junub to recite Qur’aan with his tongue, but they said it is permissible for him to look at the Mus-haf and recite Qur’aan in his heart, without moving his tongue. This indicates that there is a difference between the two things, and that not moving the tongue is not counted as reading or reciting.

See al-Majmoo’, 1/187-189

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is it obligatory to move the tongue when reciting Qur’aan in prayer or is it sufficient to say it in one's heart?

He replied:

Recitation must be done with the tongue. If a person recites it in his heart when he is praying, that is not sufficient. The same applies to all other adhkaar; it is not sufficient to recite them in one's heart, rather it is essential to move one's tongue and lips, because they are words to be spoken, and that can only be achieved by moving the tongue and the lips. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 13/156

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8068. If the imam recites for too long in a prayer in which Qur’aan is recited silently, what should the one who is praying behind him do?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

If the imam recites for too long in a prayer in which Qur’aan is recited silently, what should the one who is praying behind him do?

When you are in a prayer in which Qur’aan is recited silently, should the person praying behind the imam stop reciting after he finishes reciting al-Faatihah and a soorah in the first and second rak’ah and after he finishes reciting al-Faatihah in the third and fourth rak’ah? If he should not be silent, what should he recite?.

Praise be to Allaah.

Firstly:

What is prescribed for the worshipper in a prayer in which Qur’aan is recited silently is to recite al-Faatihah and whatever he can of Qur’aan, in the first two rak’ahs, whether he is leading the prayer or praying behind an imam, because of the report narrated by Ibn Maajah (843) from Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) who said: We used to recite the Opening of the Book and a soorah behind the imam in the first two rak’ahs of Zuhr and ‘Asr, and in the last two rak’ahs (we would recite) the Opening of the Book. This hadeeth was classed as saheeh by al-Albaani in Saheeh Ibn Maajah.

The worshipper – whether he is leading the prayer or praying behind an imam – can recite more than one soorah after al-Faatihah in the first two rak’ahs, because of the report narrated by al-Bukhaari (775) and Muslim (822) from Ibn Mas’ood (may Allaah be pleased with him) who said: I know the pairs that the Messenger of Allaah (S) used to put together. And he mentioned twenty soorahs of al-mufassal, two by two, in every rak’ah.

For example, the Prophet (peace and blessings of Allaah be upon him) recited al-Rahmaan and al-Najm together in one rak’ah, and al-Qamar and al-Haaqqah together, and al-Toor and al-Dhaariyaat together, and al-Waaqi’ah and al-Qalam together.

Sifat Salaat al-Nabi (peace and blessings of Allaah be upon him) by al-Albaani, p. 104.

The fact that it is permissible to recite two soorahs in after al-Faatihah is also indicated by the report narrated by al-Bukhaari in The Chapter on reciting two soorahs together. From Anas ibn Maalik (may Allaah be pleased with him) who said: A man from among the Ansaar used to lead them in prayer in the mosque of Quba’, and every time he started a soorah to recite for them in prayer, he would start by reciting Qul Huwa Allaahu Ahad, until he finished it, then he would recite another soorah with it. He used to do that in every rak’ah. His companions spoke to him about that and said: You start with the soorah then you do not think that it is sufficient and you recite another. Either recite it or leave it and recite something else. He said: I will not give it up. If you wish me to lead you in prayer on this basis, I will do so, and if you do not like it I will leave you. They thought that he was the best of them and they did not want anyone else to lead them in prayer. When the Prophet (peace and blessings of Allaah be upon him) came to them, they told him the story and he said: “O So and so, what is keeping you from doing what your companions told you to do? What is making you adhere to this soorah in every rak’ah? He said: I love it.” He said: “Your love for it will earn you admittance to Paradise.”

See: Fataawa al-Lajnah al-Daa’imah, 6/403

Secondly:

With regard to the last two rak’ahs, the basic principle is that only al-Faatihah should be recited in them, because of the report narrated by Muslim (451) from Abu Qataadah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) used to recite the Opening of the Book and a soorah in the first two rak’ahs of Zuhr and ‘Asr, and he would let us hear a verse sometimes, and in the last two rak’ahs he would recite al-Faatihah (only).

This is the basic principle, but it is permissible for the worshipper to recite a soorah after al-Faatihah in the last two rak'ahs sometimes, because of the report narrated by Muslim (452) from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) used to recite in the first two rak’ahs of Zuhr prayer approximately thirty verses in each rak’ah, and in the last two rak’ahs approximately fifteen verses, or he said: half of that. In the first two rak’ahs of ‘Asr he used to recite in each rak’ah approximately fifteen verses, and in the last two rak’ahs approximately half of that.

Shaykh al-Albaani (may Allaah have mercy on him) said: This hadeeth indicates that reciting more than al-Faatihah in the last two rak’ahs is Sunnah, and many of the Sahaabah held that view, including Abu Bakr al-Siddeeq (may Allaah be pleased with him). This is the view of Imam al-Shaafa’i, whether that is in Zuhr or any other prayer. Among our later scholars, this view was followed by Abu’l-Hasanaat al-Laknawi… end quote. Sifat al-Salaah, p. 113.

Shaykh Ibn ‘Uthaymeen was asked:

If the worshipper has finished reciting al-Faatihah and another soorah in a prayer in which Qur’aan is recited silently, and the imam has not bowed, should he remain silent?

He replied:

The worshipper should not remain silent if he finishes reciting al-Faatihah and another soorah before the imam bows, rather he should recite until the imam bows, so if he is in the two rak’ahs after the first tashahhud and he finishes reciting al-Faatihah but the imam does not bow, he should recite another soorah until the imam bows, because there should not be any silence in the prayer except when the worshipper is listening to the recitation of his imam. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen, 15/108

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8069. Is it permissible to recite two soorahs in each rak’ah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Is it permissible to recite two soorahs in each rak’ah?

Is it permissible for a worshipper to recite two soorahs in each rak’ah when praying in congregation or individually? The second soorah which I like to recite in each rak’ah is Soorat al-Ikhlaas.

Praise be to Allaah.

Firstly:

There is nothing wrong with a worshipper reciting two or three soorahs after al-Faatihah, whether he is an imam or a member of the congregation, except that the imam should do that only occasionally to show that it is permissible, and without making the prayer too long for the people praying behind him. It is also permissible to do that both in obligatory and naafil prayers.

It is proven that the Prophet (peace and blessings of Allaah be upon him) recited two soorahs after al-Faatihah in many prayers, and these soorahs are known as “pairs”. They are mentioned in several saheeh ahaadeeth.

It was narrated that ‘Amr ibn Murrah said: I heard Abu Waa’il say: A man came to Ibn Mas’ood and said: I recited al-Mufassal last night in one rak’ah. He said, “That is too quick, like reciting poetry. I know the ‘pairs’ that the Prophet (peace and blessings of Allaah be upon him) used to recite together,” and he mentioned twenty soorahs from al-Mufassal, two soorahs in each rak’ah.

Narrated by al-Bukhaari, 742; Muslim, 822.

Al-Bukhaari included this hadeeth in a chapter which he called, “Reciting two soorahs in one rak’ah.”

Al-Mufassal is that portion of the Qur'aan which goes from Qaaf to al-Naas.

It was narrated that ‘Ilqimah and al-Aswad said: A man came to Ibn Mas’ood and said: “I recite al-Mufassal in one rak’ah.” He said, “That is too quick, like reciting poetry. But the Prophet (peace and blessings of Allaah be upon him) used to recite ‘pairs’, two soorahs in one rak’ah: al-Najm and al-Rahmaan in one rak’ah, al-Qamar and al-Haaqqah in one rak’ah, al-Toor and al-Dhaariyyaat in one rak’ah, al-Waaqi’ah and al-Qalam in one rak’ah, sl-Ma’aarij and al-Naaz’iaat in one rak’ah, al-Mutaffifoon and ‘Abasa in one rak’ah, al-Muddaththir and al-Muzzammil in one rak’ah, al-Insaan and al-Qiyaamah in one rak’ah, al-Naba’ and al-Mursalaat in one rak’ah, al-Dukhaan and al-takweer in one rak’ah.

Narrated by Abu Dawood (1396); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

When praying qiyaam al-layl, the Prophet (peace and blessings of Allaah be upon him) recited al-Baqarah, al-Nisa’ and Aal ‘Imraan in a single rak’ah, as was narrated by Hudhayfah (may Allaah be pleased with him), as narrated by Muslim, 772.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

It is permissible for a person to recite two or three soorahs after al-Faatihah, or he may limit himself to just one, or he may divide a soorah in two halves (split between two rak’ahs). All of these are permissible, because of the general meaning of the verse in which Allaah says (interpretation of the meaning):

“So, recite you of the Qur’aan as much as may be easy for you”

[al-Muzzammil 73:20]

And the Prophet (peace and blessings of Allaah be upon him) said: “Then recite whatever you can of the Qur’aan.”

Majmoo’ Fataawa al-Shaykh Ibn ‘Uthaymeen, 13/question no. 500

Shaykh al-Albaani (may Allaah have mercy on him) said:

The Prophet (peace and blessings of Allaah be upon him) would sometimes recite two or more soorahs in one rak’ah.

Sifat Salaat al-Nabi ( (peace and blessings of Allaah be upon him), p. 103-105. The Shaykh (may Allaah have mercy on him) quotes the ahaadeeth which have been narrated concerning that, along with their isnaads.

[This book by Shaykh al-Albaani is available in English under the title The Prophet’s Prayer Described – Translator].

Secondly:

With regard to reciting Soorat al-Ikhlaas after every recitation in every rak’ah, it is narrated that one of the Sahaabah did that and the Prophet (peace and blessings of Allaah be upon him) approved of it. This is among the evidence concerning the basic question, which is reciting two soorahs in each rak’ah.

It was narrated from ‘Aa’ishah that the Prophet (peace and blessings of Allaah be upon him) sent a man in charge of a raiding party, and he used to lead his companions in prayer, always ending his recitation with Qul Huwa Allaahu ahad. When they returned, they mentioned that to the Prophet (peace and blessings of Allaah be upon him), and he said, “Ask him why he does that.” They asked him and he said, “Because it is a description of the Most Merciful, and I love to recite it.” The Prophet (peace and blessings of Allaah be upon him) said: “Tell him that Allaah loves him.” Narrated by al-Bukhaari, 6940; Muslim, 813).

This hadeeth indicates that it is permissible to do this, although it is not mustahabb because the Prophet (peace and blessings of Allaah be upon him) did not do it or persist in doing it, and the best of guidance is the guidance of Muhammad (peace and blessings of Allaah be upon him).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8070. Can the same soorah be repeated in prayer?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Can the same soorah be repeated in prayer?

I dont know many suras as I am still learing.Was wondering for tarweeh prayers can i repeatly say the same ones?.

Praise be to Allaah.

There is nothing wrong with repeating the same soorah in Taraweeh prayer, or in any other prayer. A person may recite a soorah in the first rak’ah and repeat the same soorah in the second. The evidence for that is the general meaning of the verse in which Allaah says (interpretation of the meaning):

“Verily, your Lord knows that you do stand (to pray at night) a little less than two thirds of the night, or half the night, or a third of the night, and also a party of those with you. And Allaah measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you (in mercy). So, recite you of the Qur’aan as much as may be easy for you”

[al-Muzzammil 73:20]

Abu Dawood narrated (816) from Mu’aadh ibn ‘Abd-Allaah al-Juhani that a man from Juhaynah told him that he heard the Prophet (peace and blessings of Allaah be upon him) reciting Idha zulzilat al-ard [al-Zalzalah 99] in both rak’ahs of Fajr prayer and (he said) I do not know whether the Messenger of Allaah (peace and blessings of Allaah be upon him) forgot or he recited that deliberately. This report was classed as hasan by al-Albaani in Saheeh Abi Dawood.

‘Abd al-‘Azeem Abaadi said:

The Sahaabah were uncertain as to whether the Prophet (peace and blessings of Allaah be upon him) repeated the soorah because he forgot, as it was his habit to recite a different soorah in the second rak’ah to what he had recited in the first, so that was not prescribed for his ummah, or he did it deliberately to show that it is permissible. So it is uncertain as to whether it is permissible to repeat a soorah or not. If it is not clear whether it is permissible or not, then it is more appropriate to interpret what the Prophet (peace and blessings of Allaah be upon him) did as meaning that it is permissible, because the basic principle concerning his actions is that they were done to show what is prescribed, and the idea that he forgot goes against that principle.

‘Awn al-Ma’bood, 3/23

Indeed, there is nothing wrong with repeating a soorah or a verse within the same rak’ah.

Al-Nasaa’i (1010) and Ibn Maajah (1350) narrated that Abu Dharr (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) stood reciting a verse and repeating it until morning came. That verse was: “If You punish them, they are Your slaves, and if You forgive them, verily, You, only You, are the All-Mighty, the All-Wise” [al-Maa'idah 5:118]. Classed as hasan by al-Albaani in Saheeh al-Nasaa’i.

Al-Bukhaari (5014) narrated from Abu Sa’eed al-Khudri that a man heard another man reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and repeating it. The next day he came to the Messenger of Allaah (peace and blessings of Allaah be upon him) and told him about that, and it was as if the man did not think much of that. The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “By the One in Whose hand is my soul, it is equivalent to one-third of the Qur’aan.”

According to another report: A man stood at the time of the Prophet (peace and blessings of Allaah be upon him) reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] at the end of the night, and he did not do more than that, but the Messenger (peace and blessings of Allaah be upon him) approved of his repeating the same soorah.

Al-Haafiz said:

The one who recited it was Qataadah ibn al-Nu’maan. Ahmad narrated via Abu’l-Haytham that Abu Sa’eed said: Qataadah ibn al-Nu’maan stayed up for the whole night, reciting “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114] and he did not recite anything else…. And al-Daaraqutni narrated another version of this hadeeth via Ishaaq ibn al-Tabbaa’ from Maalik, in which it says: “I had a neighbour who would spend the night in prayer and would not recite anything other than “Qul Huwa Allaahu Ahad (Say (O Muhammad): He is Allaah, (the) One)” [al-Ikhlaas 114]. End quote.

We ask Allaah to enable you to memorize His Book, and to act upon it.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8071. Reciting the Basmalah in the prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Reciting the Basmalah in the prayer

Must he say "Bismillahi rahman nirahim" quietly after finishing al-fatihah in order to begin the sura he will recite? What if he begins reciting in the middle of a sura?.

Praise be to Allaah.

Reciting the Basmalah (i.e., the phrase “Bismillaah ir-Rahmaan ir-Raheem (in the name of Allaah, the most Gracious, the Most Merciful)” is mustahabb (encouraged), not obligatory. It is mustahabb if you are going to recite a soorah from the beginning, so the worshipper says it before al-Faatihah. With regard to the soorah after al-Faatihah, if he is reciting it from the beginning of the soorah, then he should say the Basmalah, apart from Soorat al-Tawbah, because the Basmalah is not recited at the beginning of it. If he is reciting from the middle of a soorah, then it is not mustahabb to recite the Basmalah.

The Standing Committee said:

The sound Sunnah indicates that the Prophet (peace and blessings of Allaah be upon him) recited the Basmalah in prayer before al-Faatihah and before other soorahs, apart from Soorat al-Tawbah, but he did not recite it out loud in the prayers in which he recited Qur’aan out loud.

Fataawa al-Lajnah al-Daa’imah, 6/378

They also said:

It is prescribed to recite the Basmalah in every rak’ah before al-Faatihah and before every soorah apart from Soorat Baraa’ah (i.e., Soorat al-Tawbah).

Ibid.

And they said:

If (the worshipper) is going to recite a soorah after al-Faatihah, he should recite the Basmalah silently beforehand. But if he is going to recite a brief passage from the middle or end of a soorah, then it is not prescribed for him to recite the Basmalah.

Fataawa al-Lajnah al-Daa’imah, 6/380

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


8072. Repeating al-Faatihah during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Repeating al-Faatihah during prayer

Assalamu Alaikum

What is the hukm(rule) for repeating Surat al-Fatiha if you do not think you had enough Khushu(Peace and fear of Allah) in your first recitation.

Jazak Allahu Khiran

Praise be to Allaah.

We do not advise you to do this, in case it opens the way for Shaytaan’s whispers. Try to concentrate (khushoo’) during prayer. One of the best ways to focus during prayer is to remember death.

Islam Q&A

Sheikh Muhammed Salih Al-Munajjid

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8073. Can’t recall part of a verse during prayer

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 15. Recitation in Prayer ››

Can’t recall part of a verse during prayer

What happens if an Imam forgets the ending of the verse during prayer and no one reminds him?

If the Imam recited a part of the Qur’an and forgot the ending of the verse, and none of the followers reminded him of it, he can choose either to say the takbeer and discontinue the recitation, or recite a verse or more from another surah. But this is allowed only if the forgotten part is not from Al-Fatihah. As far as Al-Fatihah is concerned, it must be recited in its entirety as reciting it is an obligatory act of prayer.1

Fatawa Islamiyyah by Ibn Baz, 396.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


16. Rulings on Mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


8074. Ruling on placing death notices on the board in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on placing death notices on the board in the mosque

Is it permissible to announce the death of someone who died in the village on a board that is placed in the mosque for that purpose?.

Praise be to Allaah.

Firstly:

Announcing a death in a manner that resembles the kind of death announcements that are forbidden is not permissible. As for announcing it among his relatives and acquaintances so that they can attend the funeral prayer for him and attend his burial, that is permissible, and does not come under the heading of the kind of death announcements that are forbidden, because when the Negus died in Abyssinia, the Prophet (blessings and peace of Allah be upon him) told the Muslims of his death and offered the funeral prayer for him.

Secondly:

A board should not be placed in the mosque for the purpose of announcing deaths and the like, because the mosques were not built for that. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd-Allah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa‘ood

Fataawa al-Lajnah al-Daa’imah, 9/142

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8075. Women praying in the musalla to the right of the men

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Women praying in the musalla to the right of the men

We are Muslims living in America. Allah, may He be glorified and exalted, has enabled the community to buy a mosque that was originally a church. First of all, we would like to ask you about things inside the building that are symbols of their religion -- can they be covered up if it is not possible to take them out?

The second question is: it is not possible to make a prayer space for the women in the back. The only place where it is possible to make a prayer space for the women is either to the right of the men or to their left, with a wall to separate them from the men. We hope that you can advise us as quickly as possible so that we can start working to complete the renovation of the mosque.

Praise be to Allaah.

Firstly:

It is obligatory to remove the religious images and symbols mentioned from the mosque. If it is not possible to take them out, it is sufficient to cover them up or paint the wall in such a way as to make their features disappear. If they are statues and it is not possible to remove them, the head only may be removed, because of the report narrated by Muslim (969) from Abu’l-Hayyaaj al-Asadi who said: ‘Ali ibn Abi Taalib said to me: Shall I not send you on the same mission as the Messenger of Allaah (blessings and peace of Allah be upon him) sent me? “Do not leave any image without erasing it or any high grave without leveling it.” according to another report: “or any image without erasing it.”

Al-Tirmidhi (2806) and Abu Dawood (4158) “Jibreel came to me and said to me: ‘I came to you last night and nothing kept me from entering but the fact that there were statues at the door and there was a curtain in the house on which there were images, and there was a dog in the house. So tell someone to cut off the heads of the statues that are by the door of the house, so that they will become like trees, and tell someone to take down the curtain and make it into two cushions which can be placed on the floor and on which people may step, and tell someone to take the dog out.’” And the Messenger of Allaah (blessings and peace of Allah be upon him) did that. The dog belonged to Hasan or Husayn, and it was under a table of theirs, and he ordered that it be taken out..

The hadeeth was classed as saheeh by al-Albaani in Saheeh al-Jaami‘, no. 68.

Secondly:

There is nothing wrong with making the prayer space for the women inside the mosque on the right or left of the men, as has been explained in the answer to question number 79122.

It is possible for them to follow the imam by hearing his voice directly or through a microphone; it does not matter if they cannot see the imam or the people praying behind him.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: What is the ruling on women praying in mosques in which they cannot see the imam or the people praying behind him, and they can only hear his voice?

He replied: It is permissible for women and men also to pray with the congregation in the mosque, even if they cannot see the imam or the people praying behind him, if it is possible to follow the prayer. If his voice reaches the women where they are in the mosque and they are able to follow the imam in prayer, then it is permissible for them to pray with the imam, because the place is one and it is possible to follow the imam whether by hearing his voice through the microphone or hearing the voice of the one who conveys it from the imam. It does not matter if they cannot see the imam or the people praying behind him; rather some scholars stipulated that it should be possible to see the imam or the people praying behind him in cases where someone is playing outside the mosque. End quote from Majmoo‘ Fataawa al-Shaykh Ibn ‘Uthaymeen (15/213)

See also the answer to question number 93369.

We ask Allah to help and guide us and you.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


8076. Ban on women wearing perfume outside the house

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ban on women wearing perfume outside the house

I read one of the answers which says that it is not permissible for women to wear perfume when going out, because men may smell the perfume and be tempted by it. Doesn't the same ruling apply to men also, because women may be tempted by the perfume that men wear?

My second question is: Is it permissible to pray wearing perfume?.

Praise be to Allaah.

Firstly:

It is proven that the Prophet (blessings and peace of Allah be upon him) said: “Any woman who puts on perfume and passes by people so that they can smell her fragrance is a zaaniyah.”

Narrated by Imam Ahmad (19212) and al-Nasaa’i (5126); classed as hasan by al-Albaani in Saheeh al-Jaami‘.

With regard to men, they are not forbidden to do that; rather it is mustahabb for men to use perfume on all occasions, and it is particularly mustahabb on Fridays and Eid, when people gather in mosques and prayer-places and so on. The Prophet (blessings and peace of Allah be upon him) loved perfume and used it. The Messenger of Allah (blessings and peace of Allah be upon him) said: “Women and perfume have been made clear to me and my delight is in prayer.” Narrated by Ahmad (11885), al-Nasaa’i (3940); classed as saheeh by al-Albaani.

The difference between women and men is that the basic principle with regard to woman is that she should stay in her house and use her adornment there, so that no temptation will be caused by her and she will not encounter any negative consequences. In the case of men, the man goes out of his house and works, and travels about, and mixes with people in gatherings, marketplaces and so on.

Moreover the temptation of men by women is greater than the temptation of women by men; if a man is attracted by a woman he can pursue her and try to tempt her; but a woman is usually pursued and is not the pursuer. If it so happens that she is attracted to a man, she would not pursue him, because the shyness and chastity that are part of her inherent nature usually prevent her from pursuing him. Moreover, if she stays in her house and does not go out often and mix with man, that prevents this fitnah or prevents her acting upon it.

For more information please see the answer to question no. 102329 and 7850

Secondly:

With regard to praying with perfume on, if she does that in her house there is nothing wrong with her doing that.

But if she is outside her house, it is not permissible for her to put on perfume, whether she is going to the mosque or anywhere else; rather it is narrated that women are specifically forbidden to use perfume when going to the mosque.

It was narrated that Zaynab, the wife of ‘Abd-Allah ibn Mas‘ood (may Allah be pleased with her and her husband) said: The Messenger of Allah (blessings and peace of Allah be upon him) said to us: “If one of you (women) wants to go to the mosque, let her not put on perfume.”

Narrated by Muslim (443).

What the Muslim woman should do, if she wants to go to the mosque, is to go out wearing her hijab, not wearing adornment or anything like perfume or anything else that may attract attention or cause fitnah.

It was narrated from Abu Hurayrah (may Allah be pleased with him) that the Messenger of Allah (blessings and peace of Allah be upon him) said: “Do not prevent the female servants of Allah from going to the mosques of Allah, but let them go out looking scruffy.”

Narrated by Ahmad (9362) and Abu Dawood (565).

Ibn Daqeeq al-Eid (may Allah have mercy on him) said:

Also included with perfume is whatever comes under the same heading; perfume is only forbidden because it may provoke men’s desires, and it may also provoke a woman's desire too [i.e., if she uses perfume, her desire may be stirred up]. Whatever could cause a similar effect is also forbidden. It is narrated in a saheeh report that the Prophet (blessings and peace of Allah be upon him) said: “Any woman who scents herself with bukhoor (incense) should not attend ‘Isha’ prayer with us.” To that may be added beautiful clothes and wearing jewellery that can be seen. Some of them interpreted the words of ‘Aa’ishah (may Allah be pleased with her) in al-Saheeh - “If the Messenger of Allah (blessings and peace of Allah be upon him) could see what women have introduced after he died, he would have forbidden them to go to the mosques, as the women of the Children of Israel were forbidden” -- as referring to this, i.e., the introduction of beautiful clothing, perfume and adornment. End quote.

Ihkaam al-Ahkaam Sharh ‘Umdat al-Ahkaam, 1/196. See also: ‘Awn al-Ma‘bood Sharh Sunan Abi Dawood.

For more information, the answer to question no. 21970.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8077. Prayer rooms (musallas) in houses and businesses do not come under the same rulings as mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Prayer rooms (musallas) in houses and businesses do not come under the same rulings as mosques

I work in Saudi and I have accommodation for the workers, in which approximately 50 workers live. In the building there is a prayer room in which four of the five daily prayers are held, because the fifth obligatory prayer comes during regular work hours, and the workers pray it outside. My question is: I want to use the space of the prayer room to build extra rooms for accommodation. Before doing that, I will of course prepare another place as a prayer room. Please note that the new place will also be inside the building and will only be 15 meters or so from the old place. Is there any prohibition on turning the musalla into other kinds of rooms?.

Praise be to Allaah.

Prayer rooms that are built in houses or in some institutions and businesses, with the intention that only the people who live and work in those places will pray in them, and which are not intended as public mosques that are open to all Muslims, do not come under the same rulings as mosques. In olden times, the practice was that a man would set aside a place in his house for prayer, which was called musalla al-bayt (the prayer room of the house) or masjid al-bayt (the mosque of the house), but this “mosque” did not come under the well-known rulings on mosques.

Al-Bukhaari (425) and Muslim (33) narrated from ‘Itbaan ibn Maalik (may Allah be pleased with him) that when he became blind and it was too difficult for him to go to the mosque on rainy days and when there were floods, he asked the Prophet (blessings and peace of Allah be upon him) to come to his house and pray in a spot that ‘Itbaan could take as a musalla. The Prophet (blessings and peace of Allah be upon him) responded to his request.

Al-Haafiz Ibn Hajar said: One of the things that we learn from this hadeeth is that setting aside a place in the house for prayer does not mean that it becomes a waqf, even if it is called a mosque. End quote.

Ibn Qudaamah said in al-Mughni (4/464): The “mosque” in a house does not come under the real rulings on mosques. End quote.

It says in al-Mawsoo‘ah al-Fiqhiyyah (2/121):

A mosque in the house is not a mosque in the real sense and does not come under the same rulings, so it is permissible to change it and for a person who is in a state of janaabah to sleep in it. End quote.

Based on this, this prayer room in the house does not come under the same rulings as a mosque and there is nothing wrong with turning it into rooms for accommodation.

It should be noted that offering prayers in congregation is obligatory and is to be done in the mosque; it is not permissible to offer these prayers at home, even if it is done in congregation, except in the case of one who has an excuse, such as if he is sick or the mosque is too far away, and the like.

For more information please see the answer to question number 72895.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8078. It is haraam to bury the dead inside mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

It is haraam to bury the dead inside mosques

What is the ruling on burying the dead inside mosques?.

Praise be to Allaah.

The Prophet (blessings and peace of Allah be upon him) forbade burying people in the mosque and building mosque over graves; he also cursed those who do that. That was when he was on his deathbed and warned his ummah. He (blessings and peace of Allah be upon him) stated that this was the action of the Jews and Christians and it was also a means that leads to associating others with Allah, because building mosque over graves and burying the dead inside mosques leads to associating the occupants of these graves in worship with Allah, may He be glorified and exalted, because people may come to believe that the occupants of these graves who are buried inside the mosque can bring benefit or cause harm, or that they have some special status which mean that people should seek to draw close to them by doing acts of worship and obedience to them instead of Allah, many He be glorified and exalted.

The Muslims must beware of this dangerous phenomenon and ensure that the mosques are free of graves and are established on the basis of Tawheed and sound belief. Allah says (interpretation of the meaning): “And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72:18].

The mosque should be for Allah alone, may He be glorified and exalted, and free of any manifestations of shirk, places where Allah alone is worshipped with no partner or associate. This is what is required of the Muslims. And Allah is the source of strength. End quote.

Shaykh Muhammad ibn ‘Uthaymeen (may Allah have mercy on him).

Fataawa al-‘Aqeedah, p. 26.

For more information please see the answer to question number 120214

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


8079. Can a menstruating woman sit in a mosque in which Jumu’ah prayers are not held?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Can a menstruating woman sit in a mosque in which Jumu’ah prayers are not held?

At lunchtime I stay in the mosque because of my work. Is it permissible for me to stay there during my monthly period? Please note that it does not have a minaret and Jumu’ah prayers are not held there.

Praise be to Allaah.

It is haraam for a menstruating woman to stay in the mosque, because of the report narrated by al-Bukhaari (974) and Muslim (890) from Umm ‘Atiyyah (may Allah be pleased with him) who said: He -- meaning the Prophet (blessings and peace of Allah be upon him) -- commanded us to bring out on the two Eids the girls who had attained puberty and those who were in seclusion, but he told the menstruating women to keep away from the prayer-place of the Muslims.

So the Prophet (blessings and peace of Allah be upon him) forbade menstruating women to come to the Eid prayer place, and he told them to keep away from it, because it comes under the same rulings as the mosque. This indicates that a menstruating woman is not allowed to enter the mosque. This is the view of the majority of scholars.

This has been discussed in the answers to questions number 33649 and 60213.

There is no distinction between the mosque in which Jumu’ah prayer is held and one in which it is not held, or between one which has a minaret and one which does not. What matters is the fact that it is a mosque, i.e., a place that is devoted for prayer.

With regard to prayer rooms in workplaces and schools, which remain the property of the owner and are not established as mosques per se, they do not come under the same rulings as mosques, so it is permissible for a menstruating woman to enter them and stay in them.

The scholars of the Standing Committee for Issuing Fatwas were asked:

Does the prayer room in the university residence come under the same rulings as a mosque with regard to praying tahiyyat al-masjid (two sunnah rak’ahs performed upon entering to “greet the mosque”) and reciting the adhkaar for entering and leaving the mosque?

They replied:

Prayer rooms in university residences and elsewhere do not come under the same rulings as mosques in every aspect. End quote.

Fataawa al-Lajnah al-Daa’imah (5/170).

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked about prayer rooms in schools that are set up for Zuhr prayer only: is it permissible for a menstruating woman to enter them?

He replied:

Prayer rooms in schools do not come under the same rulings as mosques. Rather they are prayer rooms. Not every place in which prayers are held is regarded as a mosque. The mosque is that which is set up for prayer in general and is built and prepared for that purpose. Simply taking a place as a place in which to pray does not make it a mosque.

Based on that, it is permissible for a menstruating woman to enter and stay in the prayer room of a school. End quote from Liqa’ al-Baab al-Maftooh, 22/27.

To sum up: it is not permissible for you to sit in the mosque when you are menstruating, but it is permissible to do so in a prayer room that does not come under the same rulings as a mosque.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


8080. Can a boy be sent back from the first row if he joins it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Can a boy be sent back from the first row if he joins it?

If a young boy goes to the first row for the prayer, is it permissible for us to send him back so that a grown man can pray in his place?.

Praise be to Allaah.

The Messenger (blessings and peace of Allaah be upon him) enjoined that people of knowledge and virtue should come forward to pray and should be close to him. He said: “Let those who are most wise and dignified be closest to me, then those who come after them, then those who come after them.” Narrated by Muslim (432).

But this hadeeth does not mean that others are prohibited from coming forward; rather it is meant to encourage those who are most wise and dignified to come forward to pray so that they will be behind the imam, in the first rows. But if they are lazy and fail to attend the prayer, then whoever gets to the front row or behind the imam first is more entitled to it, even if he is a young boy.

Ibn Hajr al-Haytami said in al-Isnaaf (2/41):

Al-Majd ibn Taymiyah favoured the view that the boy should not be sent back from his place if he got there first. He said: and this is the correct view.

Shaykh Ibn Baaz said: The correct view is that if they -- meaning boys -- come in the front rows, it is not permissible to send them back, and if they get to the front row or the second row first, then those who come after them should not make them stand up and move, because they attained the right first that others did not attain. So it is not permissible to send them back because of the general meaning of the hadeeths which speak about that, because making them move back will put them off prayer and will put them off competing in that, and that is not appropriate.

But if people have come together for a trip or for some other reason, then the men should form rows first and the boys second, then the women after them if there are women present. But as for taking them out of the row so that adults who came after them can take their place, that is not permissible.

With regard to the words of the Prophet (blessings and peace of Allaah be upon him), “Let those who are most wise and dignified be closest to me”, what is meant is to encourage those who are wise and most dignified to hasten to come to prayer and to be in the forefront of the people. It does not mean that those who got there before them should be pushed back for their sake. End quote.

Majmoo’ Fataawa al-Shaykh Ibn Baaz (12/400).

Shaykh Ibn ‘Uthaymeen said in al-Sharh al-Mumti’ (3/4):

If the boys reach a place first, then they are more entitled to it than others, because of the general meaning of the evidence that the one who reaches something first that no one else has reached before him is more entitled to it. The mosques are the houses of Allaah in which the slaves of Allaah are equal, so if a boy reaches the first row first -- for example -- and sits down, then let him stay where he is, because if we say that boys should be removed from the best place and we put them all in one place, that will lead to them playing about because they are together on their own in one row. End quote.

The Shaykh also said:

It is permissible for boys to be in the row even if they interrupt the row, because they are human beings; they are not stones or pillars, so they do not break up the row and it is not permissible for anyone to make them leave their places, even if they are directly behind the imam in the first row, because it is not permissible to move them from their places; end quote.

Liqa’ al-Baab al-Maftooh (106/24).

Based on the above, the one who is most entitled to the first row, even if he is directly behind the imam, is the one who gets there first, even if he is a boy, and even if there is someone who is superior to him. In that case it is not permissible to make him move back.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


8081. Ruling on building a mosque close to a non-Muslim graveyard

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on building a mosque close to a non-Muslim graveyard

Are mulsims allowed to build or purchase a mosque next to non muslim graveyard?.

Praise be to Allaah.

Firstly:

One of the rulings of sharia which is aimed at cutting off all possible fitnah, blocking all means that may lead to shirk and closing the door to exaggeration is the prohibition on taking graves as places of worship, or praying facing towards them, or taking graveyards as a place of prayer.

There is no differentiation in that between graves of Muslims or graves of mushrikeen; in fact with regard to the graves of Muslims and righteous people, it is more important to keep away from them, because shirk and fitnah are more likely concerning them.

Al-Bukhaari (436) and Muslim (531) narrated that 'Aa'ishah and ‘Abd-Allaah ibn ‘Abbaas (may Allaah be pleased with him) said: When the Messenger of Allaah (peace and blessings of Allaah be upon him) was dying, he drew the blanket over his face, then when the pains of death grew too intense, he uncovered his face and said: “May Allaah curse the Jews and the Christians; they took the graves of their Prophets as places of worship,” warning against doing what they had done.

And it was narrated that Abu Sa’eed al-Khudri (may Allaah be pleased with him) said: The Messenger of Allaah (blessings and peace of Allaah be upon him) said: “All the Earth is a mosque except graveyards and washrooms.”

Narrated by Imam Ahmad (11379), Abu Dawood (492) and al-Tirmidhi (317). Classed as saheeh by al-Haakim, and al-Dhahabi agreed with him. Shaykh al-Islam Ibn Taymiyah classed its isnaad as jayyid, but al-Daraqutni and al-Tirmidhi thought it most likely to be mursal.

And there are many well-known hadeeths about this matter.

Ibn al-Qayyim (may Allaah have mercy on him) said concerning the lessons learned from the battle of Tabook and what is mentioned in it of Masjid al-Diraar, which Allaah forbade His Prophet (blessings and peace of Allaah be upon him) from praying in:

[One of the lessons we learn]: is that a waqf is not valid if it involves something other than an act of righteousness or of worship, just as the waqf for this mosque [meaning Masjid al-Diraar] was not valid. Based on this, a mosque is to be demolished if it is built over a grave, and the deceased is to be exhumed if he is buried inside a mosque. This was stated by Imam Ahmad and others.

A mosque and a grave cannot be combined in the religion of Islam, rather whichever one of them comes after the other should be prevented; the ruling favours the one that was there first. If they are built at the same time, that is not permissible, and this waqf is not valid and is not permissible, and it is not valid to pray in this mosque, because the Messenger of Allaah (blessings and peace of Allaah be upon him) forbade that, and cursed those who take graves as mosques or who set up lamps over them.

This is the religion of Islam with which Allaah sent His Messenger and Prophet, but it has become as a stranger among the people, as you see! End quote.

Zaad al-Ma’aad fi Huda Khayr il-‘Abaad (3/572)

But if the graves or graveyard are close to the place where it is intended to build a mosque, there is nothing wrong with building a mosque, subject to 3 conditions:

1. That the mosque should not be built with the aim of venerating those graves or seeking blessing from them.

2. That the graves should not be in the direction of the qiblah of the mosque, because of the hadeeth of Abu Marthad al-Ghanawi (may Allaah be pleased with him), according to which the Messenger of Allaah (blessings and peace of Allaah be upon him) said: “Do not sit on graves and do not pray towards them.” narrated by Muslim, number 972.

3. The mosque should be separated from them in a clear manner, so that these graves will not form any part of the halls or courtyard of the mosque, and so that it will clearly appear to the onlooker that the mosque is completely separate from the graves, such as a path, a road, a large open space or the like.

Abu Bakr al-Athram said: I heard Abu ‘Abd-Allaah – meaning Ahmad ibn Hanbal (may Allaah have mercy on him) – when he was asked about praying in graveyards. He disapproved of prayer in graveyards. It was said to him: The mosque is among the graves, can I pray in it? And he disapproved of that. It was said to him: It is a mosque and between it and the graves there is a barrier. He disapproved of offering obligatory prayers therein, but he granted a concession with regard to offering funeral prayers there, and he mentioned the hadeeth of Abu Marthad al-Ghanawi (may Allaah be pleased with him), according to which the Prophet (blessings and peace of Allaah be upon him) said: “Do not pray towards graves.” He said: Its isnaad is jayyid. End quote. Fath al-Baari by Ibn Rajab, 2/398.

See also the answers to question number 7875 and 13490.

Conclusion:

There is no reason why a mosque cannot be built in an area close to the graveyards of mushrikeen -- or of Muslims -- on condition that the mosque is not within the boundary of the graveyard, rather it should be clearly separated from it by a path or the like.

But if it is possible for you to find another place, far away from the graveyard, that is better and is more on the safe side lest any expansion of the graveyard, with the passage of time, reach the boundaries of the mosque.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


8082. Does the multiplied reward for prayers apply only to the mosque of the Ka’bah or does it include the entire Haram (sanctuary)?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Does the multiplied reward for prayers apply only to the mosque of the Ka’bah or does it include the entire Haram (sanctuary)?

Is the reward for prayer in the mosques of Makkah al-Mukarramah within the boundary of the Haram (sanctuary) multiplied to one hundred thousand or does that apply only to the mosque of the Ka’bah?.

Praise be to Allaah.

The multiplication of reward for prayer in al-Masjid al-Haraam is proven in the report narrated by Ahmad and Ibn Majaah (1406) from Jaabir (may Allaah be pleased with him), that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One prayer in my mosque is better than one thousand prayers elsewhere, except al-Masjid al-Haraam, and one prayer in al-Masjid al-Haraam is better than one hundred thousand prayers elsewhere.”

This hadeeth was classed as saheeh by al-Mundhiri and al-Busayri. Al-Albaani said: Its isnaad is saheeh according to the conditions of the two Shaykhs [al-Bukhaari and Muslim]. End quote from Irwa’ al-Ghaleel (4/146).

The fuqaha’ differed as to what is meant by al-Masjid al-Haraam here. There are several opinions, the most well known of which are two: (i) that it refers only to the mosque of the Ka’bah, which was the view of a number of scholars, including al-Nawawi, al-Muhibb al-Tabari, Ibn Muflih and Ibn Hajar al-Haytami, and this view was also favoured by Ibn ‘Uthaymeen (may Allaah have mercy on him); (ii) that it includes the entire Haram, and this view was attributed to the majority of Hanafis, Maalikis and Shaafa’is, and was the view favoured by Ibn al-Qayyim (may Allaah have mercy on him); it is also mentioned in fatwas issued by the Standing Committee and Shaykh Ibn Baaz (may Allaah have mercy on him).

It says in al-Mawsoo’ah al-Fiqhiyyah (27/239): The Hanafis, according to the well known view, the Maalikis and the Shaafa’is are of the view that the multiplication of reward for prayers applies to the entire Haram of Makkah. It is narrated in the hadeeth of ‘Ata’ ibn Abi Rabaah who said: Whilst Ibn al-Zubayr was addressing us he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “One prayer in this mosque of mine is better than a thousand prayers anywhere else except al-Masjid al-Haraam; one prayer in al-Masjid al-Haraam is one hundred times better.” ‘Ata’ said: It is as if it is one hundred thousand. He said: I said: O Abu Muhammad, does this virtue apply only to al-Masjid al-Haraam or to the (entire) Haram? He said: Rather to the (entire) Haram, for the entire Haram is a mosque.

Al-Zarkashi said: With regard to what is meant by al-Masjid al-Haraam in which the reward for prayer is multiplied, there are seven opinions:

(i) that its applies to the place where it is haraam for the person who is junub to stay

(ii) that it is Makkah

(iii) that it is the entire Haram up to the boundaries that separate the outside world from the Haram. This was the view of ‘Ata’ and a similar report was previously narrated from al-Maawardi and others. Al-Rooyaani said: The Haram is superior to all other spots and it is allowed to offer prayers there at all times because of the virtue of the place, and because of the multiple reward. Al-Zarkashi said: This is a clear statement.

(iv) that it is the Ka’bah. Al-Zarkashi said this is the most unlikely view.

(v) that it is the Ka'bah and the mosque around it. This is what al-Nawawi concerning the issue of facing the qiblah.

(vi) that it is the entire Haram and ‘Arafah. This is the view of Ibn Hazm.

(vii) that it is the Ka’bah and what is within the Hijr of the Ka’bah. This is the view of the author of al-Bayaan who is one of the companions of the Shaafa’is. al-Muhibb al-Tabari narrated that there was a difference of opinion among the fuqaha’ concerning the place where the reward for prayer is multiplied. He thought it most likely that the multiplied reward applies only to the mosque where prayers are held in congregation. End quote.

Ibn al-Qayyim said in Zaad al-Ma’aad (3/303), when discussing the story of al-Hudaybiyah: Imam Ahmad narrated concerning this story that the Prophet (peace and blessings of Allaah be upon him) used to pray in the Haram, when he was staying outside the sanctuary. This is like evidence that the multiplied reward for praying in Makkah applies to all of the Haram, not just the Mosque which is the place of tawaaf, and the words “one prayer in al-Masjid al-Haraam is better than a hundred prayers in my mosque” are like the words of Allaah (interpretation of the meaning): “So let them not come near Al-Masjid Al-Haraam (at Makkah)” [al-Tawbah 9:28] and “Glorified (and Exalted) be He (Allaah) Who took His slave (Muhammad ??? ???? ???? ????) for a journey by night from Al-Masjid Al-Haraam (at Makkah)” [al-Isra’ 17:1]. The Isra’ began from the house of Umm Haani’. End quote.

But I would respond to this argument with two points: (i) that the hadeeth is da’eef and (ii) that even if the hadeeth is saheeh, it indicates that prayer offered within the Haram is better, but it does not indicate that it is one hundred thousand times better than prayers offered elsewhere.

Ibn Muflih (may Allaah have mercy on him) said: The apparent meaning of their words concerning al-Masjid al-Haraam is that it is the mosque itself. Nevertheless the Haram is better than the areas outside it, and prayers offered therein are better. Hence in al-Muntaqa he mentioned the story of al-Hudaybiyah as narrated by Ahmad and al-Bukhaari, then he mentioned a report which was narrated only by Ahmad, in which he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) used to pray in the Haram when he was staying outside the sanctuary. This report is narrated from Ibn Ishaaq from al-Zuhri, but Ibn Ishaaq is mudallis. End quote from al-Furoo’ (1/600).

It says in al-Adaab al-Shar’iyyah (3/429): This multiplication of the reward is unique to the mosque according to the apparent meaning of the report and the comments of the scholars among our companions and others. End quote.

See: al-Majmoo’ (3/197), Tuhfat al-Muhtaaj (3/466), Fataawa al-Lajnah al-Daa’imah (6/223), Fataawa al-Shaykh Ibn Baaz (4/130).

The most correct view is the first one, which is that the multiplication of the reward for prayer is unique to the mosque in which the Ka’bah is, because of the report narrated by Muslim (1396) from Ibn ‘Abbaas (may Allaah be pleased with him) who said: A woman fell sick and said: If Allaah heals me, I will certainly go and pray in Bayt al-Maqdis (Jerusalem). She recovered, then she made preparations to set out. She came to Maymoonah, the wife of the Prophet (peace and blessings of Allaah be upon him), to greet her, and told her about that. Maymoonah said to her: Stay here and eat the provisions you made, and pray in the Mosque of the Messenger (peace and blessings of Allaah be upon him), for I heard the Messenger of Allaah (peace and blessings of Allaah be upon him) say: “One prayer therein is better than a thousand prayers offered in any other mosque, except the mosque of the Ka’bah.”

And Muslim (1397) narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “No journey should be undertaken to visit any mosque but three: this mosque of mine, al-Masjid al-Haraam and Masjid al-Aqsa.”

This is a clear statement that what is meant by al-Masjid al-Haraam in these two ahaadeeth is the mosque in which the Ka’bah is, and it does not apply to Makkah or the Haram in general.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is there the same reward in the other mosques of Makkah as in al-Masjid al-Haraam?

He replied: The answer to the question is there the same reward in the other mosques of Makkah as in al-Masjid al-Haraam? is no, the other mosques of Makkah are not the same as al-Masjid al-Haraam in terms of reward, rather the multiple reward is only in al-Masjid al-Haraam, both the older parts and the extensions, because the Prophet (peace and blessings of Allaah be upon him) said: “One prayer in this mosque of mine is better than a thousand prayers anywhere else except the mosque of the Ka’bah.” Narrated by Muslim. So the ruling applies only to the mosque of the Ka’bah, and the mosque of the Ka’bah alone. Just as the multiplication of reward for prayers applies only to the Mosque of the Messenger (peace and blessings of Allaah be upon him), it also applies only to al-Masjid al-Haraam. This is also indicated by the words of the Prophet (peace and blessings of Allaah be upon him): “No journey should be undertaken to visit any mosque but three: this mosque of mine, al-Masjid al-Haraam and Masjid al-Aqsa.” It is well known that if we undertake a journey to visit any of the mosques of Makkah apart from al-Masjid al-Haraam, this is not prescribed, rather it is forbidden. The one to which a journey should be undertaken is the one in which there is the multiple reward, but praying in the mosques of Makkah, and indeed in any part of the Haram, is better than praying outside the sanctuary. The evidence for that is the fact that when the Prophet (peace and blessings of Allaah be upon him) halted at al-Hudaybiyah, part of which is outside the sanctuary and part of which is in the Haram, he would pray inside the Haram even though he was staying outside of it. This indicates that praying inside the Haram is better, but it does not indicate that one attains the multiple reward that is applicable only to the mosque of the Ka’bah.

If it were said: How should we respond to the words of Allaah (interpretation of the meaning): “Glorified (and Exalted) be He (Allaah) Who took His slave (Muhammad ??? ???? ???? ????) for a journey by night from Al-Masjid Al-Haraam (at Makkah)” [al-Isra’ 17:1], when he was taken on the Isra’ (Night Journey) from Makkah from the house of Umm Haani’?

The answer is that it is proven in Saheeh al-Bukhaari that he (peace and blessings of Allaah be upon him) was taken on the Isra’ from al-Hijr. He said: “Whilst I was sleeping in the Hijr, someone came to me…” The Hijr is inside al-Masjid al-Haraam. Based on this, the hadeeth which says that he (peace and blessings of Allaah be upon him) was taken on the Isra’ from the house of Umm Haani’ – if the report is saheeh – points to the beginning of the Isra’, and it ended in al-Hijr, as if he was woken up in the house of Umm Haani’ and he got up and went and slept in al-Hijr, then he was taken on the Isra’ from al-Hijr. End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen (12/395).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8083. Is i’tikaaf in musallas and Islamic centres valid?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is i’tikaaf in musallas and Islamic centres valid?

Is it permissible to observe i’tikaaf in musallas or Islamic centres (in which the five daily prayers and Jumu’ah prayer are offered), or is it permissible only in masjids? May Allaah reward you with good.

Praise be to Allaah.

It is only valid to observe i’tikaaf in masjids, because Allaah says (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187].

Al-Haafiz Ibn Hajar (may Allaah have mercy on him) said:

The evidence in this verse indicates that if it (i’tikaaf) were valid in places other than the mosque, the prohibition on intimacy with one’s wife would not be singled out for prohibition there because intercourse is contrary to i’tikaaf according to scholarly consensus. So it is known, from mention of the mosques, that what is meant is that i’tikaaf can only be in the mosques. Ibn al-Mundhir narrated that there was scholarly consensus that what is meant by “sexual relations” in this verse is intercourse. Al-Tabari and others narrated via Qataadah that the reason for revelation of this verse was that if they were in i’tikaaf, and a man went for some need and met his wife, he had intercourse with her if he wanted, so this verse was revealed. End quote.

Ibn Qudaamah (may Allaah have mercy on him) said in al-Mughni (3/65):

I’tikaaf is not permissible except in a mosque in which prayers in congregation are held.

I’tikaaf is not valid anywhere except in a mosque if the person observing i’tikaaf is a man. We do not know of any difference of opinion among the scholars concerning this. The basic principle concerning that is the words of Allaah (interpretation of the meaning): “And do not have sexual relations with them (your wives) while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187]. End quote.

Al-Nawawi said in al-Majmoo’ (6/505):

I’tikaaf on the part of a man or of a woman is not valid anywhere except in the mosque. It is not valid in the prayer-place of a woman’s house or the prayer-place of a man’s house, which is a separate area set aside for prayer. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

Shar’i i’tikaaf must be in the mosques, because Allaah says (interpretation of the meaning): (interpretation of the meaning): “… while you are in I‘tikaaf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques” [al-Baqarah 2:187].

End quote from Fataawa Noor ‘ala al-Darb (8/176)

See also the answer to question no. 48985

Based on this, i’tikaaf in musallas or Islamic centres is not valid.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


8084. Ruling on calling a mosque Ahl al-Hadeeth

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on calling a mosque Ahl al-Hadeeth

Can a mosque be build in the name of "Masjid Ahlehadees".

Praise be to Allaah.

The majority of scholars have allowed broad scope in the naming of mosques; thus they have permitted calling them anything that will distinguish them from one another, such as the names of Prophets, scholars, the righteous, the names of those who built them, the names of countries or cities in which they are located, or the tribes who live in those areas, and so on. They quote as evidence for that the report narrated in Saheeh al-Bukhaari (no. 420) which states that one of the mosques was called Masjid Bani Zurayq. This has been discussed in the answer to question no. 71301.

We will quote here from the Fatwas of the Standing Committee (vol. 2, 5/280-284), a lengthy fatwa that has to do with this topic:

Firstly:

By studying the names of mosques we found that their names may be categories as follows:

1. Named after the one who built it. This comes under the heading of attributing righteous deeds to those who do them and is also a name that is based on some facts and serves to differentiate between mosques. This is permissible. Examples include Masjid al-Nabi or the Mosque of the Prophet (peace and blessings of Allaah be upon him), which is also called Masjid Rasool-Allaah or the Mosque of the Messenger of Allaah (peace and blessings of Allaah be upon him).

2. Named after those who pray in it [i.e., the tribe, congregation, neighbourhood who usually pray in it], or after the place, which is also a name that is based on some facts and serves to differentiate between mosques. This is also permissible. Examples include: Masjid Quba’, and Masjid Banu Zurayq, as mentioned in al-Saheehayn in the hadeeth of Ibn ‘Umar (may Allaah be pleased with him) which mentions the race to Masjid Bani Zurayq and Masjid al-Sooq. Al-Bukhaari included it in a chapter entitled Chapter of the scholars in Masjid al-Sooq.

3. Named after a distinguishing characteristic, such as al-Masjid al-Haraam and al-Masjid al-Aqsa, as in the aayah in which Allaah says (interpretation of the meaning): “Glorified (and Exalted) be He (Allaah) [above all that (evil) they associate with Him] Who took His slave (Muhammad ??? ???? ???? ????) for a journey by night from Al-Masjid Al-Haraam (at Makkah) to Al-Masjid Al-Aqsa (in Jerusalem)” [al-Isra’ 17:1]. In the Sunnah it is proven via several isnaads that the Prophet (peace and blessings of Allaah be upon him) said: “Mounts are not to be prepared for travelling to any mosques except three: al-Masjid al-Haraam, al-Masjid al-Aqsa and this mosque of mine.” Another example is al-Masjid al-Kabeer. One of the mosques on the route between Makkah and Madeenah is called al-Masjid al-Akbar, as it says in Saheeh al-Bukhaari; similarly a mosque may be called al-Jaami’ al-Kabeer.

Secondly:

Calling a mosque by a name that is not connected to any facts in order to distinguish it and by which it may be known is a phenomenon that is widespread nowadays because many mosques are being built, praise be to Allaah, in Muslim lands, in cities and in villages, even in a single neighbourhood. So mosques are given names to distinguish them, and names are chosen to call the mosque after one of the prominent figures of Islam among the Sahaabah (may Allaah be pleased with them) and the Taabi’een who followed them in truth, such as Masjid Abi Bakr (may Allaah be pleased with him), Masjid ‘Umar (may Allaah be pleased with him) and so on, to distinguish them from one another. There does not seem to be anything wrong with giving mosques names like these, especially since it is known that the Prophet (peace and blessings of Allaah be upon him) gave names to his weapons, furnishings, mounts and clothes, as was stated by Ibn al-Qayyim (may Allaah have mercy on him) at the beginning of his book Zaad al-Ma’aad.

Thirdly:

Naming a mosque after one of the names of Allaah, may He be glorified and exalted, such as Masjid al-Rahmaan, Masjid al-Quddoos, Masjid al-Salaam. It is well known that Allaah said (interpretation of the meaning): “And the mosques are for Allaah (Alone), so invoke not anyone along with Allaah” [al-Jinn 72:18]. All the mosques are for Allaah, without needing to be singled out, so calling a mosque by one of the names of Allaah so as to distinguish it from other mosques is an innovated matter which was not done in the past, so it is better not to do it. And Allaah is the guide to the straight path. End quote from Fataawa al-Lajnah al-Daa’imah.

See the book Ahkaam al-Masaajid (2/86) by Ibraaheem al-Khudayri.

Based on the above, the basic principle is that there is nothing wrong with calling a mosque Masjid Ahl al-Hadeeth, as it is naming it after an acceptable and legitimate characteristic. This name, among the scholars, is a kind of praise and mentioning something good, so calling a mosque by this name is something sound and there is nothing wrong with it, in sha Allaah.

This ruling has to do with the general principles, but before applying it to your mosque, we should look at the situation in your land. If attributing yourself to Ahl al-Hadeeth, or calling yourself by their name, or calling your mosque “Ahl al-Hadeeth” will result in creating division among the Muslims, or stir up resentment in their hearts, or revive jaahili tribalism and create fitnah and troubles among the Muslims, then it is better not to use this name, and even avoid permissible matters of higher importance if doing them will result in any of these evils. All that can be said about giving your mosque this name is that it is a permissible matter that you decided to give up. Among the permissible names you have those that will unite people and not cause division, names that will attract people and not put them off, and that should be sufficient. The Prophet (peace and blessings of Allaah be upon him) denounced calling with permissible names if the motive is fanatical devotion to anything other than the truth.

It was narrated that Jaabir ibn ‘Abd-Allaah (may Allaah be pleased with him) said:

We were with the Messenger of Allaah (peace and blessings of Allaah be upon him) on a campaign, when a man of the Muhaajireen hit a man of the Ansaar from behind. The Ansaari said: O Ansaar! And the Muhaajir said: O Muhaajireen! The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “What is this call of Jaahiliyyah?” They said: O Messenger of Allaah, a man of the Muhaajireen hit a man of the Ansaar from behind. He said: “Stay away from it, it is disgusting.”

Narrated by al-Bukhaari (3518) and Muslim (4682).

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

These two names – Muhaajireen and Ansaar – are Islamically acceptable names which are mentioned in the Qur’aan and Sunnah, and Allaah called them by these names, as Allaah calls us Muslims. For a man to attribute himself to the Muhaajireen and Ansaar is something good and praiseworthy before Allaah and His Messenger. It is not only permissible for the purpose of distinction, such as when one attributes oneself to a tribe or country; it is not something disliked or haraam, such as when one attributes oneself to something that may lead to bid’ah or sin. Nevertheless, when each of them called a group to help him, the Prophet (peace and blessings of Allaah be upon him) denounced that and called it the call of Jaahiliyyah, until it was said to him that those who were giving this call were young men, and that did not come from the group, in which case he ordered that the wrongdoer be stopped and the one who was wronged be helped.

Iqtida’ al-Siraat al-Mustaqeem (71)

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create EPub books


8085. Does janaazah prayer in al-Haram al-Makki bring a multiple reward?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Does janaazah prayer in al-Haram al-Makki bring a multiple reward?

What about janaazah (funeral) prayer in al-Haram (in Makkah) – does it bring a multiple reward?.

Praise be to Allaah.

It is proven from the Prophet (peace and blessings of Allaah be upon him) that prayer in al-Masjid al-Haraam is better than a hundred thousand prayers (offered elsewhere). See Irwa’ al-Ghaleel 91129).

The scholars differed as to whether this multiple reward applies only to the five prescribed prayers or does it include others as well?

Al-Nawawi (may Allaah have mercy on him) said in Sharh Muslim: It should be noted that our view is that the superiority of prayer in these two mosques does not apply only to the obligatory prayers, rather it includes both obligatory and naafil (supererogatory) prayers. This is the view of Mutarrif among the companions of Maalik. Al-Tahhaawi said: It applies only to the obligatory prayers, but this is contrary to the general meaning of these saheeh ahaadeeth. And Allaah knows best. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Does janaazah prayer in al-Haram al-Makki bring a multiple reward like other prayers?

He replied: There is a difference of opinion among the scholars concerning this. Some scholars say that what brings the multiple reward in al-Masjid al-Haraam is the five daily prayers only, and other prayers do not bring the multiple reward. What appears to be the case from the apparent meaning of the hadeeth is that it includes all prayers, and the janaazah prayer is included in this general meaning of the reward for prayers in al-Masjid al-Haraam being multiplied. And Allaah knows best. End quote from Liqa’ al-baab il-Maftooh (116/11).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


8086. Ruling on praying in Sufi mosques

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on praying in Sufi mosques

In the suburb where I live there is a Masjid that belongs to Sufis and another smaller Masjid belongs to them as well. Is it permissible to pray in it?.

Praise be to Allaah.

Do not pray with these Sufis in their zawiyahs, and beware of keeping company with them and mixing with them, lest you be affected by what has affected them. Try to pray in the mosque of a congregation who seek to follow the Sunnah and are keen to do so.

And Allaah is the Source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah ibn Baaz, Shaykh ‘Abd al-Razaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah, 3/18.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


8087. Ruling on staying overnight in the mosque and teaching children and feeding them there

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on staying overnight in the mosque and teaching children and feeding them there

I live in a European country and I am a seeker of Islamic knowledge. I teach Muslim children in the mosque and I am living in the mosque at present. The mosque is registered with the government on the basis that it is an Islamic organisation that holds different activities, including prayers. At the main door of the mosque there is a washroom and by this door there is a passageway from which there are two entrances, one of which leads to the women's room where they pray Jumu’ah and the other leads to the mosque. On the other side of the mosque there is an area which is a kitchen that opens onto the mosque.

What are the guidelines on my staying in the mosque? I use the computer belonging to the mosque to learn Qur'aan via Paltalk; I also use the library of the mosque in order to seek knowledge and prepare khutbahs.

Do I have to pray tahiyyat al-masjid (two naafil rak’ahs to “greet the mosque”) every time I go to work or every time I go to the washroom or every time I leave the mosque to do a quick errand?

We use the kitchen of the mosque to make food when doing a communal iftaar during Ramadan, and to make tea and food for guests or for myself. Is that permissible? Is it permissible for me to eat from this kitchen?

Another question: in the mosque there is a projector which we use to teach children about their religion, because this is very helpful in conveying information to them. In the library there is a blackboard which we also use for teaching. We also offer the children biscuits (cookies) and juice to encourage them to come to the mosque, and we give that to them in the mosque. Is that permissible?.

Praise be to Allaah.

Firstly:

There is nothing wrong with your staying in one of the rooms attached to the mosque or with teaching the children and using the computer, projector, blackboard and other means that help in teaching.

There is also nothing wrong with offering biscuits and juice to the children in the mosque, so long as you teach them to avoid causing any nuisance and to be keen to keep it clean.

Secondly:

If a person goes out of the mosque and intends to come back soon, then he does not need to pray tahiyyat al-masjid.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked: I entered the mosque and prayed two rak’ahs to “greet the mosque”, then I went out intending to return. When I return, do I have to pray two rak’ahs again?

He replied: If a person goes out of the mosque with the intention of coming back, if he returns soon then he does not have to pray tahiyyat al-masjid, such as if he went out to do wudoo' and came back, or he went out to bring a book from home and came back, or he went out to speak to someone and came back. In this case he does not have to pray tahiyyat al-masjid, because the time was short. But if the time was long, then he should pray two rak’ahs. All of us, when we have prayed Zuhr, leave the mosque with the intention of coming back to pray ‘Asr, but can we say when we come back to pray ‘Asr that we should not pray tahiyyat al-masjid? No, we should pray it. What matters is that if it is for some errand and we will come back quickly, then we do not have to pray tahiyyat al-masjid and the first time we did it is sufficient. The evidence for that is that the Messenger of Allah (blessings and peace of Allah be upon him) gave permission to the one who is observing i’tikaaf to go out to his house if he needs to and then come back. This indicates that going out for a brief time is not regarded as leaving the mosque. So for the one who goes out of the mosque with the intention of returning soon, it is as if he did not go out of the mosque.

End quote from Liqa’ al-Baab al-Maftooh, 30/125

Thirdly:

If the rooms attached to the mosque were built to be part of the mosque, i.e., the builder of the mosque intended that they should be part of the mosque in which prayers are offered, then they come under the same rulings as the mosque, so the two rak’ahs for greeting the mosque should be offered when entering them, and women who are menstruating or bleeding following childbirth should not be allowed to stay in them.

But if these room are intended to be extra rooms for teaching or holding meetings, or a place where the imam or muezzin lives, and are not intended to be a place for prayers, then in that case they do not come under the same rulings as the mosque.

If the intention of the one who built the mosque is not known, then the basic principle is that whatever is within the walls of the mosque and has a door opening into the mosque comes under the same rulings as the mosque.

This is what may be understood from the words of the scholars concerning the rooms and other facilities that are found in the mosques, taking into account the differences in the situation nowadays as compared with what was prevalent at the time of the earlier fuqaha’.

We have quoted the fatwas of the scholars concerning that in the answer to question number 118685.

Fourthly:

There is nothing wrong with using the kitchen to prepare communal iftaars in Ramadan or to make tea or food for guests.

But with regard to making food there on an ongoing basis, that is not appropriate because it would result in filling the mosque with the smell of food, which is contrary to proper care and respect of the mosque, unless there is a wall to separate the kitchen from the mosque. This applies if the kitchen is not regarded as part of the mosque, as stated above.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free EPub producer


8088. Does the imam’s room or office come under the same rulings as the mosque and should one pray tahiyyat al-masjid in it?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Does the imam’s room or office come under the same rulings as the mosque and should one pray tahiyyat al-masjid in it?

I am living in a room in the mosque. Do I have to pray tahiyyat al-masjid (two rak’ahs to “greet the mosque”) every time I enter it?.

Praise be to Allaah.

If the rooms attached to the mosque were built to be part of the mosque, i.e., the builder of the mosque intended that they should be part of the mosque in which prayers are offered, then they come under the same rulings as the mosque, so the two rak’ahs for greeting the mosque should be offered when entering them, and women who are menstruating or bleeding following childbirth should not be allowed to stay in them.

But if these room are intended to be extra rooms for teaching or holding meetings, or a place where the imam or muezzin lives, and are not intended to be a place for prayers, then in that case they do not come under the same rulings as the mosque.

If the intention of the one who built the mosque is not known, then the basic principle is that whatever is within the walls of the mosque and has a door opening into the mosque comes under the same rulings as the mosque.

This is what may be understood from the words of the scholars concerning the rooms and other facilities that are found in the mosques, taking into account the differences in the situation nowadays as compared with what was prevalent at the time of the earlier fuqaha’.

There follow some fatwas of the scholars concerning that:

1.

Shaykh Ibn Baaz (may Allah have mercy on him) was asked:

In America there is a mosque that consists of three floors. The highest floor is a prayer room for women, the floor beneath that is the main prayer space, and the floor beneath that -- the basement -- contains washrooms, a place for Islamic magazines and newspapers, classrooms for women and an additional space for women to pray. Is it permissible for women who are menstruating to enter this lower level?

He replied: If the building mentioned was prepared as a mosque and the people on the upper and lower floors can hear the voice of the imam, the prayers of all people in the mosque are valid and it is not permissible for menstruating women to sit in the place that has been prepared for prayers on the lowest floor, because it is part of the mosque.

But if the lower floor was not intended by the sponsor to be part of the mosque; rather he intended it to be a storeroom or a place for the things mentioned in the question, then it does not come under the same rulings as the mosque and it is permissible for women who are menstruating or people who are in a state of impurity (janaabah) to sit there, and there is nothing wrong with praying there in clean places that are not part of the washrooms, like any other clean place in which there is no shar’i impediment to prayer. But the one who prays there should not follow the imam who is upstairs if he cannot see him or see some of the people who are praying behind him, because it is not part of the mosque according to the more sound of the two scholarly opinions. End quote from Fataawa al-Shaykh Ibn Baaz, 10/221

2.

Shaykh Ibn ‘Uthaymeen (may Allah have mercy on him) was asked:

Is it permissible to observe i’tikaaf in the rooms inside the mosque?

He replied: That depends. The one who looks at the general meaning of the words of the fuqaha’ will say that it is part of the mosque, because the room that is enclosed within the wall of the mosque is regarded as part of the mosque. But for the one who thinks that it was not built to be part of the mosque and that it is a room for the imam, it is like the apartments of the Messenger (blessings and peace of Allah be upon him). The doors of the apartments of the Messenger (blessings and peace of Allah be upon him) opened on to the mosque but they were (separate) houses, and the Messenger (blessings and peace of Allah be upon him) did not go out to them when he was in i’tikaaf. So to be on the safe side we say that the one who is observing i’tikaaf should not do so in such rooms. But the people nowadays usually regard rooms in the mosque as part of the mosque. End quote from Sharh al-Kaafi.

3.

He (may Allah have mercy on him) was also asked: What is the ruling on praying tahiyyat al-masjid for one who enters the library of the mosque in the following cases:

(i) When the door of the library is inside the mosque

(ii) when the door of the library is outside the mosque

(iii) when the library has two doors, one inside and one outside?

He replied:

In the first case, which is when the door of the library is inside the mosque, the library is part of the mosque so it comes under the same rulings, and it is prescribed for the one who enters it to pray tahiyyat al-masjid, and it is not permissible for one who is junub to stay there unless he has wudoo’; it is valid to observe i’tikaaf there, and it is haraam to buy and sell there, and all the other well-known rulings on the mosque apply to it.

In the second case, which is when the door is outside the mosque and there is no door from the library into the mosque, it is not part of the mosque and the rulings on mosques do not apply to it. So tahiyyat al-masjid should not be offered when entering it, i’tikaaf is not valid there, it is not haraam to buy and sell there, because it is not part of the mosque as it is separate from it.

In the third case, which is when the library has two doors, one of which is inside the mosque and the other is outside: if the wall of the mosque encompasses it then it is part of the mosque and the rulings on mosques apply to it. If it is not encompassed by it; rather it has its own separate wall, then it does not come under the same rulings as the mosque, because it is separate from the mosque. Hence the houses of the Prophet (blessings and peace of Allah be upon him) were not part of his mosque, even though they had doors opening into the mosque, because they were separate from it.

End quote from Fataawa al-Shaykh Ibn ‘Uthaymeen, 14/351.

And Allah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8089. If a person takes someone in front of him as a sutrah then that person moves away, should he move to a nearby sutrah?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

If a person takes someone in front of him as a sutrah then that person moves away, should he move to a nearby sutrah?

While I am praying behine someone else, taking him as a sutra, if he leaves what should I do? Should I move forward or stay where a was?.

Praise be to Allaah.

Firstly: The sutrah is mustahabb according to the majority of fuqaha’, and some of them are of the view that it is obligatory.

It says in al-Mawsoo’ah al-Fiqhiyyah (24/177): It is Sunnah for the worshipper, if he is praying alone or is leading others in prayer, to have a sutrah in front of him that will prevent people from walking in front of him, and enable him to focus properly on the actions of the prayer. That is because of the report narrated from Abu Sa’eed al-Khudri (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you prays, let him pray facing towards a sutrah and draw close to it, and not let anyone pass in front of him.” And he (peace and blessings of Allaah be upon him) said: “Let one of you use a sutrah when he prays, even if it is an arrow.” This includes when one is travelling and when one is at home, and it includes both obligatory and naafil prayers.

The idea behind it is that the worshipper should refrain from looking beyond the sutrah, and focus properly so that his mind will not wander; the idea is also to prevent others committing sin by passing directly in front of him.

The command in the hadeeth is to be understood as meaning that it is mustahabb, not obligatory. Ibn ‘Aabideen said: It is makrooh to omit it. There are reports to show that it is not obligatory such as the report narrated by Abu Dawood from al-Fadl ibn ‘Abbaas (may Allaah be pleased with him) who said: The Messenger of Allaah (peace and blessings of Allaah be upon him) came to us when we were in the desert and he prayed in the desert with nothing in front of him.

The Hanbalis said something similar. Al-Bahooti said: That is not obligatory because of the hadeeth of Ibn ‘Abbaas (may Allaah be pleased with him) who said that the Prophet (peace and blessings of Allaah be upon him) prayed in the open with nothing in front of him.

It is mustahabb according to the Hanafis, and the well known view of the Maalikis, for the imam and the person praying alone if they think that people will walk in front of them. Otherwise the sutrah is not prescribed in those cases. And it was narrated that Maalik enjoined it in all cases. This was also the view of Ibn Habeeb and was favoured by al-Lakhmi.

The Shaafa’is said that it is Sunnah in all cases, and they did not mention any limits.

The Hanbalis said: The sutrah is Sunnah for the imam and the person who is praying alone, even if they do not fear that anyone will pass in front of them.

For the person who is praying behind an imam, it is not mustahabb for him to use a sutrah, according to consensus, because the sutrah of the imam is the sutrah for those who are praying behind him, or because the imam is a sutrah for him. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said, after quoting the evidence for both points of view: The evidence of those who say that the sutrah is Sunnah, who are the majority, is stronger, and this is the more correct opinion. End quote from al-Sharh al-Mumti’ (3/277).

Secondly:

There is nothing wrong with taking a person who is praying or sitting in front of you as a sutrah. Then if he leaves and you find another sutrah close by, such as a wall or pillar, or another worshipper, you may move towards it, and his moving will be forgiven, because it is for the sake of the prayer. But if there is nothing nearby, you should complete your prayer as you are, and stop anyone who tries to walk in front of you.

It says in al-Mudawwanah (1/202): Maalik said: If a man is praying behind an imam and he missed part of the prayer, and the imam says the salaam, and he has pillars on his right and on his left, there is nothing wrong with moving back and standing behind the pillar on his right or on his left, if it is close by, to use it as a sutrah. He said: The same applies if it is front of him and he moves forwards towards it, so long as it is not far away. He said: The same applies if it is behind him; there is nothing wrong with moving backwards, if it is close. He said: But if the pillar is far away from him, he should pray where he is, and he should try to prevent those who want to pass in front of him as much as he can. End quote.

And Allaah knows best.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


8090. There is nothing wrong with leaving the mosque after the adhaan to go and pray in another mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

There is nothing wrong with leaving the mosque after the adhaan to go and pray in another mosque

It is clear in the sharee3ah that you are not allowed to leave a masjid before the salaat after the Athaan is called unless you have a valid excuse like needing to leave in order to complete you wuDoo. But is it allowed to leave after the athaan in one masjid in order to go to another masjid for the same prayer ? The other masajid may have a bigger jamaa3 or a better reciter as well as having people he wants to see after the salaat. In my case there is a small masjid that has a lesson after salaatul-maghrib up until `Ishaa time but there are other masajid that have bigger jama3s for `Ishaa some miles away in the same city and sometimes have better reciters and also have many other brothers I like seeing.

Praise be to Allaah.

It is haraam to leave the mosque after the adhaan without an excuse, because Muslim (655) narrated that Abu’l-Sha’tha’ said: We were sitting in the mosque with Abu Hurayrah when the muezzin gave the adhaan. A man stood up and walked out of the mosque, and Abu Hurayrah followed him with his gaze until he exited the mosque. Abu Hurayrah said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him).

It was also narrated by al-Tirmidhi, who commented: Based on this, according to the scholars among the companions of the Prophet (peace and blessings of Allaah be upon him) and those who came after them, one should not leave the mosque after the adhaan, except for one who has an excuse, such as not having wudoo or something that cannot be avoided. End quote.

Ahmad (10946) narrated it with the addition: Then he said: The Messenger of Allaah (peace and blessings of Allaah be upon him) commanded us: “If you are in the mosque and the call to prayer is given, none of you should leave until he prays.” Classed as saheeh by Shu’ayb al-Arna’oot in Tahqeeq al-Musnad.

Excuses which make it permissible to go out include: going out to do wudoo’ if the place for doing wudoo’ is outside the mosque; going out with the intention of coming back, such as if a person goes out to wake up his family, for example, then come back. This applies to going out to pray in another mosque, if he knows that he will be able to catch up with the prayer there.

It says in Ghaayat al-Muntaha: It is haraam to leave the mosque after the adhaan and before praying without an excuse or the intention of coming back. … And it is permissible to go out if one goes out after the adhaan but it is in order to pray with the congregation in another mosque, especially if its imam is better. End quote from al-Ghaayah ma’a Mataalib Ooli al-Nuha (1/304).

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him) said in al-Fataawa (2/104): The prohibition on going out of the mosque is subject to further discussion: if there is no need for it and it serves no valid purpose, then it is haraam to go out. That is because he looks like one who is going out of the mosque without praying. But if he intends to pray in another mosque, or he has an excuse or he intends to return and there is sufficient time, then it is not haraam. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: What is the ruling on a man doing wudoo’ in one mosque then praying in another mosque?

He replied: If the place for doing wudoo’ is outside the mosque, there is nothing wrong with him doing wudoo’ in this place and praying in another mosque, unless the iqaamah has already been given in this mosque, in which case it is better for him to pray there. If the place for doing wudoo’ is inside the mosque, then it is not permissible for him to leave the mosque after the adhaan unless it is for a reason, because Abu Hurayrah saw a man leave the mosque after the adhaan and he said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him). But if there is a reason, such as if he wants to go to another mosque to attend a lesson or for some essential purpose, then there is nothing wrong with him leaving, even if the place for doing wudoo’ is inside the mosque. End quote.

He was also asked: I see some brothers sitting in the mosque for a lesson, then when the adhaan begins, they leave. I have read that the Messenger (peace and blessings of Allaah be upon him) forbade leaving the mosque when the adhaan is given. What is the ruling on that?

He replied: In al-Saheeh it is narrated from Abu Hurayrah (may Allaah be pleased with him) that he saw a man leave after the adhaan and he said: This man has disobeyed Abu’l-Qaasim (peace and blessings of Allaah be upon him). The scholars said: It is haraam to leave the mosque after the adhaan without an excuse. But this hadeeth does not clearly state that the man went out to pray in another mosque. He may have gone out so as not to pray. What we think is that if you go out to pray in another mosque where you are sure that you will catch up with the prayer, there is nothing wrong with it, but that should not be done lest others follow that example and go out without praying.

End quote from Liqa’ al-baab il-Maftooh (9/38).

Hence you will know that it is permissible for you to go out of the mosque after the adhaan in order to pray in another mosque where the imam recites better or to meet some of your brothers there, if you know that when you go there you will be able to catch up with the congregation.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


8091. Can the mosque’s money be given to repair the imam's house?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Can the mosque’s money be given to repair the imam's house?

Is it permissible to give the imam of the mosque some of the money that comes to the mosque, knowing that there is a committee which is responsible for this money? Is the imam regarded as one of the necessities of the mosque, knowing that he receives a salary from the waqf, but it is not sufficient for him, and this money that will be given to him is for the purpose of fixing the lights of his house which is in the mosque building, fixing the walls of his house and so on?.

Praise be to Allaah.

Firstly:

If the money that is coming to the mosque is zakaah or sadaqah (charity) and the imam is one of those who are entitled to receive zakaah or sadaqah, then it is permissible to give it to him just like anyone else who is entitled to it.

Secondly:

If the money is given as a waqf for the mosque, or it is donated to the mosque, then it is to be disposed of according to the conditions stipulated by the donor. If he intended that it should be for the mosque in general and anything connected to it, such as the houses of the imam and muezzin, it may be spent on what they need of repairs.

But if he intended that it was to be limited to the mosque itself, then it should be spent on the mosque only, but if there is money surplus to the requirements of the mosque and the imam is in need, it is permissible to give some of it to him.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said: It is permissible to give to the imam and muezzin from the surplus income of the waqf the payment that is usually given to such people; indeed, if they are poor and nothing has been specified about how to spend any surplus funds, then it is permissible to give it to them to ensure that they can make ends meet.

And he said: Hence the correct opinion with regard to waqfs is this opinion, and he may be given anything that is surplus to clothe him, as ‘Umar ibn al-Khattaab used to give the covering of the Ka’bah in charity every year, dividing it among the pilgrims.

If that is the case, then it is well known that giving the surplus to the imam and the muezzin, if they are entitled to it, is better than giving it to anyone else, and even if the donor specified how the money is to be spent, the surplus may be spent on something other than what was specified by the donor, or it may be spent on a mosque other than this mosque.

End quote from Majmoo’ al-Fataawa, 31/17

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


8092. Should women be prevented from taking their children to the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Should women be prevented from taking their children to the mosque?

Is it permissible to ban women from taking their children to the mosque with them for Taraweeh prayer?.

Praise be to Allaah.

Women should not be banned from bringing their children to the mosque in Ramadaan, The Sunnah indicates that women used to come to the mosque, bringing their children, at the time of the Prophet (peace and blessings of Allaah be upon him), because of the hadeeth “I start to pray, intending to make it long, then I hear the crying of a child so I make it short lest I cause hardship to his mother.” And the Prophet (peace and blessings of Allaah be upon him) carried Umaamah during an obligatory prayer when he was leading the people in prayer in the mosque.

But they have to try to protect the mosque from najaasah (impurities) and also pay attention to the children’s rights such as sleep and so on. End quote.

Shaykh Muhammad ibn Ibraaheem (may Allaah have mercy on him).

Fataawa al-Shaykh Muhammad ibn Ibraaheem (4/214).

See also the fatwa of Shaykh ‘Abd al-‘Azeez ibn Baaz (may Allaah have mercy on him) concerning that in the answer to question no. 11605.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8093. Ruling on bringing books which contain images into the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on bringing books which contain images into the mosque

It is well known, especially in elementary, secondary and middle school and in some universities that they have some books which contain images. What is the ruling on bringing these books to the mosque in order to study there?.

Praise be to Allaah.

With regard to the images that are prominent and visible, such as those that are on the covers -- for example -- it is not permissible to bring them into the mosque, because the angels do not enter a house in which there are images. If the angels are offended by the smell of onions and leeks, then they will be offended by these images which keep them out – i.e., prevent the angels from entering the mosque. But if the images are hidden and are not sought in and of themselves, then I hope that there will be nothing wrong with that, because they are hidden inside the book and also they are not the purpose for which the book is brought. If a person thinks that he can do what is better and more perfect, and can erase the faces, then the problem is resolved. End quote.

And Allaah knows best.

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him)

Liqaa’aat al-Baab al-Maftooh, 1/470, 471.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


8094. Is it permissible to remove the innovators from the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible to remove the innovators from the mosque?

There are people in our masjid in charge of adhan, iqamah and khutbah. But they also do many innovations ‘bida’. We have advised them more than once, but they did not stop their innovations.

Should we remove them from the masjid by force?.

Praise be to Allaah.

It is not permissible to expel a Muslim from the houses of Allaah, even if he is an innovator, because they are houses that are built to establish the remembrance and worship of Allaah. The innovator is to be appreciated for his worship and will be rewarded for all the good that he does for the sake of Allaah, but he incurs sin for his innovation. So it is not permissible for anyone to prevent him from worshipping and obeying Allaah, rather we should help him in that and encourage him to attend the congregational prayers of the Muslims, in the hope that he may learn the Sunnah from the people of knowledge, and give up innovated matters of religion.

The Prophet (peace and blessings of Allaah be upon him) even gave permission to some of the mushrikeen to enter the mosque, as in the story of Thumaamah ibn Athaal (may Allaah be pleased with him), when the Prophet (peace and blessings of Allaah be upon him) ordered that he be tied to one of the pillars of the mosque. That was before he became Muslim, and he became Muslim on the third day. He said to the Prophet (peace and blessings of Allaah be upon him): “I bear witness that there is no god except Allaah and I bear witness that Muhammad is His slave and Messenger. O Muhammad, by Allaah, there was no face on earth that was more hateful to me than your face, but now your face has become the dearest of all faces to me. By Allaah, there was no religion on earth that was more hateful to me than your religion, but now your religion has become the dearest of all religions to me. By Allaah, there was no city on earth that was more hateful to me than your city, but now your city has become the dearest of all cities to me” Narrated by al-Bukhaari (462) and Muslim (1764).

Look at how his staying in the mosque became a cause of his being guided to Islam. How about the Muslims who take care of the maintenance of the mosque, give the adhaan, deliver the khutbah and so on, as mentioned in the question?

When Ka’b ibn Maalik stayed behind from the campaign to Tabook, the Prophet (peace and blessings of Allaah be upon him) ordered that he be shunned and forbade the people to talk to him, and he even ordered him to stay away from his wife, but he did not forbid him to attend the prayers in congregation with the Muslims.

He (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) forbade the Muslims to speak to us three among those who had stayed behind. So the people shunned us, or their attitude towards us changed, until it seemed to me that the land itself had turned hostile towards me and was no longer the land that I knew. We stayed like that for fifty days. As for my two companions, they stayed in their houses weeping, but I was the youngest and strongest of them. I would go out and attend the prayer, and go around in the marketplaces, and no one would speak to me. I would go to the Messenger of Allaah (S) and greet him with salaam, when he was sitting with the people after prayer, and I would say to myself: Did his lips move in response or not? Then I would pray close to him, stealing glances at him. When I focused on my prayer, he would look at me, then when I looked at him he would turn away. Narrated by al-Bukhaari (2757) and Muslim (2769).

When the Khawaarij manifested their bid’ah (innovation) and separated from the main body of the Muslims because of the idea and innovations they introduced, none of the Sahaabah ordered that they be removed or expelled from the mosques, because they are houses which Allaah has given permission to be built and His name mentioned in them. So it is not right for anyone to forbid that for which Allaah has given permission.

‘Ali ibn Abi Taalib said concerning the Khawaarij: “They have three rights over us: that we should not initiate fighting with them so long as they do not fight us; that we should not prevent them from entering the mosques of Allaah to mention His name therein; and that we should not deny the booty to them so long as they have fought alongside us.”

Narrated by Ibn Abi Shaybah in al-Musannaf (7/562) with a hasan isnaad.

What is prescribed in your case is to treat them kindly in the house of Allaah, and to strive to explain the Sunnah to them by all means. If you can prevent them from establishing their bid’ah, after asking the scholars and making sure that this particular action is indeed bid’ah, then you may prevent them from doing this bid’ah only, but you cannot prevent them from entering the mosque altogether. That is subject to the condition that preventing this bid’ah will not lead to trouble among the Muslims or to an evil that is greater than the bid’ah that you want to prevent.

Shaykh al-Islam Ibn Taymiyah (may Allaah have mercy on him) said:

Based on this, if the person or group combines good with evil in such a way that they cannot be separated, rather they will do it all or abandon it all, then it is not permissible merely to enjoin good or forbid evil, rather you should look and see. If the good is more prevalent, then it should be enjoined, even if that will entail a lesser amount of evil, and you should not forbid an evil if that means that a greater amount of good will be lost. In that case, forbidding evil would be more akin to blocking the path of Allaah and striving to stop people from obeying Him and His Messenger, and to stop people doing good. But if the evil is more prevalent then it should be forbidden, even if that means that a lesser amount of good will be lost. In that case, enjoining that good which entails a greater amount of evil is in fact enjoining evil and striving to disobey Allaah and His Messenger. If the good and evil are equal, then you should neither enjoin nor forbid, rather in some cases it will be better to enjoin (the good) and in some cases it will be better to forbid (the evil), and in some cases neither enjoining good nor forbidding evil will be appropriate, because the good and evil are so strongly connected.

That has to do with specific issues. But when speaking about specific actions, then good should be enjoined in general and evil should be forbidden in general.

With regard to a single person or group, then its good should be enjoined and its evil should be forbidden; its praiseworthy actions should be commended and its blameworthy actions should be criticized, in such a way that enjoining good will not cause most of the good to be lost or a greater evil to occur, and in such a way that forbidding evil will not cause a greater evil to occur or a greater good to be lost. If the matter is unclear then the believer should wait until the truth is clear to him, so that he will not do an act of obedience without the proper knowledge and intentions.

End quote from Majmoo’ al-Fataawa (28/129-130); al-Istiqaamah (2/217-218).

Shaykh Muhammad ibn Saalih al-‘Uthaymeen (may Allaah have mercy on him) was asked:

We have Shi’ah with us at work. Is it permissible for us to return their salaams? We also see them in the mosque praying on pieces of paper; is it permissible to expel them from the mosque?

He replied:

I say: treat them as they treat you. If they greet you with salaam, then return their salaams. It is not good to expel them from the mosque, rather some of them may be from among the common folk who do not know anything and have been misled by their scholars. If you are clever and call them in ways that are better, you may be able to influence them. Using violence is not something that is narrated in sharee’ah. Allaah loves kindness in all things. Now if you oppose them and say “Do not prostrate on pieces of paper, do not prostrate on stones” and the like, if the matter may be settled there and they will give up these things, that is good. But (the problem is that) they will persist, and the enmity and hostility between you will increase. What I think you must do is advise them first, especially the ordinary people. Advising does not mean attacking their madhhab and false religion. No, advising means explaining the truth to them and teaching them the Sunnah. Then after that, if you explain the Sunnah to them, I am absolutely certain that if they have real faith, they will come back to the Sunnah and give up their falsehood. If that happens, then that is better. If it does not happen, then you should treat them as they treat you. As for expelling them from the mosque, you have no right to do that.

Liqaa’aat al-Baab il-Maftooh (no. 80, question no. 4).

Finally:

We should point out to you that not everyone who does an act of bid’ah (innovation) is an innovator, and not everything that you regard as bid’ah is necessarily an innovation. It is not permissible to take as a reference point in this issue the junior seekers of knowledge or those who are zealous about the Sunnah. They themselves need guidance, care and advice. For example, they may think that clasping the hands to the chest after rukoo’ (bowing) is a bid’ah. Do they judge the one who does that as an innovator? Do they want to expel such people from the mosques? Do they know that those who do that – clasping the hands to the chest after bowing – are among our imams and scholars?

We appreciate these brothers for their enthusiasm for the Sunnah, but we do not want them to let their enthusiasm make them pass judgement on people or expel them from the houses of Allaah. How much we have suffered from categorization of people; do we want to bring that categorization into the houses of Allaah? We hope that this will not happen and we hope that they will be sensible and ask – as they have done in this case. Here the fatwa of the scholars is clear even with regard to extreme innovators such as the Shi’ah, and we should not neglect to call them and encourage them to follow the Sunnah in the way that is best.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8095. The green dome in Madeenah: its history and the ruling on its construction and on leaving it as it is

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The green dome in Madeenah: its history and the ruling on its construction and on leaving it as it is

Praise be to Allaah.

Firstly:

The history of the green dome

The dome over the grave of the Prophet (peace and blessings of Allaah be upon him) dates back to the seventh century AH. It was built during the reign of Sultan Qalawoon, and at first it was the colour of wood, then it became white, then blue, then green, and it has remained green until the present.

Professor ‘Ali Haafiz (may Allaah preserve him) said:

There was no dome over the sacred chamber. There was in the roof of the mosque above the chamber a waist-high enclosure of brick to distinguish the location of the chamber from the rest of the mosque’s roof.

Sultaan Qalawoon al-Saalihi was the first one to build a dome over the chamber. He did that in 678 AH. It was square at the bottom and octagonal at the top, made of wood, and built on top of the pillars that surrounded the chamber. Planks of wood were nailed to it, over which plates of lead were placed, and the brick enclosure was replaced with one made of wood.

The dome was refurbished at the time of al-Naasir Hasan ibn Muhammad Qalawoon, then the leaden plates slipped, but they were fixed and refurbished at the time of al-Ashraf Sha’baan ibn Husayn ibn Muhammad in 765 AH. It fell into disrepair and was renovated at the time of Sultaan Qayit Bey in 881 AH.

The chamber and dome were burned in the fire that swept through the Prophet’s mosque in 886 AH. During the reign of Sultaan Qayit Bey the dome was rebuilt, in 887 AH, and strong pillars to support it were built in the floor of the mosque, and they were built of bricks to the correct height. After the dome had been built in the manner described above, cracks appeared in its upper part. When it proved impossible to refurbish it, the Sultaan Qayit Bey ordered that the upper part be demolished and rebuilt strongly using white plaster. So it was built solidly in 892 AH.

In 1253 AH, an order was issued by the Ottoman Sultan ‘Abd al-Hameed to paint the dome green. He was the first one to colour it green, and the colour has been renewed whenever necessary until the present.

It became known as the green dome after it was painted green. It was previously known as the white dome or the fragrant dome or the blue dome. End quote.

Fusool min Tareekh al-Madeenah al-Munawwarah by ‘Ali Haafiz (p. 127, 128).

Secondly:

Rulings thereon

The scholars, both in the past and in modern times, criticized the building of this dome and its being given a colour. All of that is because of what they know of sharee’ah closing many doors for fear of falling into shirk.

These scholars include the following:

1 – al-San’aani (may Allaah have mercy on him) said in Ta-theer al-I’tiqaad:

If you say: A great dome has been built over the grave of the Messenger (peace and blessings of Allaah be upon him), costing a great deal of money, I say: This is in fact great ignorance of the situation, because this dome was not built by him (peace and blessings of Allaah be upon him) or by his Sahaabah or by those who followed them, or by those who followed the Taabi’een, or by the scholars and imams of the ummah. Rather this dome was built over his grave (peace and blessings of Allaah be upon him) on the orders of one of the later kings of Egypt, namely the Sultan Qalawoon al-Saalihi who is known as King Mansoor, in 678 AH, and was mentioned in Tahqeeq al-Nasrah bi Talkhees Ma’aalim Dar al-Hijrah. These are things that were done on the orders of the state and not on the basis of shar’i evidence. End quote.

2 – The scholars of the Standing Committee for Issuing Fatwas were asked:

There are those who take the building of the green dome over the Prophet’s grave in the Prophet’s Mosque as evidence that it is permissible to build domes over other graves, such as those of the righteous and others. Is this argument correct or what should our response to them be?

They replied:

It is not correct to quote the fact that people built a dome over the grave of the Prophet (peace and blessings of Allaah be upon him) as evidence that it is permissible to build domes over the graves of the righteous dead and others, because those people’s building a dome over his grave (peace and blessings of Allaah be upon him) was haraam and those who did it sinned thereby, because they went against what is proven in a report from Abu’l-Hayaaj al-Asadi who said: ‘Ali ibn Abi Taalib (may Allaah be pleased with him) said to me: Shall I not send you on the same mission as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any image without erasing it or any high grave without levelling it.

And it was narrated that Jaabir (may Allaah be pleased with him) said: The Prophet (peace and blessings of Allaah be upon him) forbade plastering over graves, or sitting on them or building over them. Both reports were narrated by Muslim in his Saheeh. So it is not correct for anyone to quote the haraam action of some people as evidence that it is permissible to do similar haraam actions, because it is not permissible to go against the words of the Prophet (peace and blessings of Allaah be upon him) by citing the words or actions of anyone else. And because he is the one who conveyed the command from Allaah, and he is the one who is to be obeyed, and we must beware of going against his commands, because Allaah says (interpretation of the meaning): “And whatsoever the Messenger (Muhammad ??? ???? ???? ????) gives you, take it; and whatsoever he forbids you, abstain (from it)” [al-Hashr 59:7].

And there are other verses which enjoin obedience to Allaah and to His Messenger. And because building up graves and erecting domes over them are means that lead to associating their occupants with Allaah, and the means that lead to shirk must be blocked. End quote.

Shaykh ‘Abd al-‘Azeez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Qa’ood.

Fataawa al-Lajnah al-Daa’imah (9/83, 84)

3 – The scholars of the Standing Committee also said:

There is no proof in the fact that a dome was set up over the Prophet’s grave for those who take it as an excuse for building domes of the graves of the awliya’ (“saints”) and righteous people, because the building of a dome over his grave was not done on his instructions and was not done by any of his companions (may Allaah be pleased with them), or by the Taabi’een, or by any of the imams of guidance in the early generations whom the Prophet (peace and blessings of Allaah be upon him) testified were good. Rather it was done by people of bid’ah (innovation). It was proven that the Prophet (peace and blessings of Allaah be upon him) said: “Whoever introduces anything into this matter of ours that is not part of it will have it rejected.” And it was proven that ‘Ali (may Allaah be pleased with him) said to Abu’l-Hayaaj: Shall I not send you on the same mission as the Messenger of Allaah (peace and blessings of Allaah be upon him) sent me? Do not leave any image without erasing it or any high grave without levelling it. Narrated by Muslim. As it is not proven that he (peace and blessings of Allaah be upon him) built a dome over his grave, and it is not proven from any of the leading imams; rather what is proven shows that to be an invalid action, and no Muslim should feel any attachment to the action of innovators who built a dome over the grave of the Prophet (peace and blessings of Allaah be upon him). End quote.

Shaykh ‘Abd al-‘Azzez ibn Baaz, Shaykh ‘Abd al-Razzaaq ‘Afeefi, Shaykh ‘Abd-Allaah ibn Ghadyaan, Shaykh ‘Abd-Allaah ibn Qa’ood

Fataawa al-Lajnah al-Daa’imah (2/264, 265).

4 – Shaykh Shams al-Deen al-Afghaani (may Allaah have mercy on him) said:

al-‘Allaamah al-Khajandi (1379 AH) said, discussing the history of the green dome that was built over the grave of the Prophet (peace and blessings of Allaah be upon him), and explaining that it is an innovation that was done by some sultans and ignorant persons who erred and made a mistake, and that it is contrary to the clear saheeh ahaadeeth and reflects ignorance of the Sunnah, and that they went to extremes and imitated the Christians who are confused and misguided:

It should be noted that until the year 678 AH, there was no dome over the chamber which contains the grave of the Prophet (peace and blessings of Allaah be upon him), rather it was built by the king al-Zaahir al-Mansoor Qalawoon al-Saalihi in that year (678 AH), when this dome was built.

I say: He did that because he had seen in Egypt and Syria the adorned churches of the Christians, so he imitated them out of ignorance of the command and Sunnah of the Prophet (peace and blessings of Allaah be upon him), as al-Waleed imitated them by adorning the mosque, as was mentioned in Wafa’ al-Wafa’.

It should be noted that undoubtedly this action of Qalawoon was contrary to the saheeh ahaadeeth of the Messenger of Allaah (peace and blessings of Allaah be upon him), but ignorance is a great calamity and exaggeration in love and veneration is a real disaster, and imitation of foreigners is a fatal disease. We seek refuge with Allaah from ignorance and exaggeration and imitation of foreigners. End quote.

Juhood ‘Ulama’ al-Hanafiyyah fi Ibtaal ‘Aqaa’id al-Qubooriyyah (3/1660-1662).

Thirdly:

The reason why it has not been demolished:

The scholars have explained the shar’i rulings concerning the building of this dome and its obvious effects on the followers of bid’ah’ who have developed an attachment to this structure and its colour, and they praise and venerate it a great deal in their poetry and writings. Now it is up to the authorities to implement these fatwas, and this is nothing to do with the scholars.

The reason why it is not demolished is so as to ward off fitnah and for fear that it may lead to chaos among the ordinary people and the ignorant. Unfortunately the ordinary people have only reached this level of veneration towards this dome because of the leadership of misguided scholars and imams of innovation. They are the ones who incite the ordinary people against the land of the Two Holy Sanctuaries and its ‘aqeedah and its manhaj. They are very upset about many actions that are in accordance with sharee’ah in our view and contrary to innovation in their view.

Whatever the case, the shar’i ruling is quite clear, and the fact that this dome has not been demolished does not mean that it is permissible to build it or any dome over any grave, no matter what grave it is.

Shaykh Saalih al-‘Usaymi (may Allaah preserve him) said:

The fact that this dome has remained for eight centuries does not mean that it has become permissible, and being silent about it does not indicate approval of it or that it is permissible. Rather the Muslim authorities should remove it and put it back as it was at the time of the Prophet (peace and blessings of Allaah be upon him). They should remove the dome and the adornments and engravings that are found in the mosques, above all the Prophet’s Mosque, so long as that will not lead to an even greater fitnah. If it would lead to an even greater fitnah, then the ruler should postpone the matter until he finds an opportunity for that. End quote.

Bida’ al-Quboor, Anwaa’uha wa ahkaamuha (p. 253).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


8096. Is it mustahabb to use the siwaak when entering the mosque?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it mustahabb to use the siwaak when entering the mosque?

I know that the Prophet (blessings and peace of Allaah be upon him) used to use the siwaak when entering his house. Can it be understood from that that it is mustahabb to use the siwaak when entering the mosque?.

Praise be to Allaah.

Some scholars said that, but the correct view is that it is not mustahabb to use the siwaak when entering the mosque, because that is not proven from the Prophet (blessings and peace of Allaah be upon him). If that were prescribed, the Messenger (blessings and peace of Allaah be upon him) would have done that and would have encouraged his ummah to do that.

Following the Prophet (blessings and peace of Allaah be upon him) means doing what he did, and refraining from what he refrained from. Just as we do not refrain from doing what the Prophet (blessings and peace of Allaah be upon him) did of acts of worship, by the same token we do not do that which he refrained from.

Shaykh Muhammad ibn ‘Uthaymeen (may Allaah have mercy on him) said:

We have an important basic principle which is: just as doing some things is Sunnah, refraining from doing some other things when there is a reason for doing them is also Sunnah, even though it is refraining and is not doing. An example of that is whether it is Sunnah or not to use the siwaak when entering the mosque.

Some of the scholars say that it is Sunnah to use the siwaak when entering the mosque, and they based that on the fact that when the Prophet (blessings and peace of Allaah be upon him) entered his house, he would begin with the siwaak. So they drew an analogy between entering the mosque and entering the house, and they said if a person uses the siwaak when entering his house, so that he can meet his family with a clean mouth, then when he enters the mosque he should do it so that he may converse with his Lord with a clean mouth. But we say, if the Prophet (blessings and peace of Allaah be upon him) used to enter the mosque and it is not narrated that he would start with siwaak when he entered the mosque, and if it were Sunnah the Prophet (blessings and peace of Allaah be upon him) would have done it, then the Sunnah is not to use the siwaak when entering the mosque, based on the idea that the reason for using siwaak would be entering the mosque. But if when he enters the mosque he is going to pray two rak’ahs immediately, and he wants to use siwaak because of the prayer, and not because of entering the mosque, then this is prescribed. End quote.

Al-Sharh al-Mumti’ (4/362).

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free Web Help generator


8097. Is it permissible for the kaafir to enter the mosque to listen to a lecture?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Is it permissible for the kaafir to enter the mosque to listen to a lecture?

Is it permissible for the kaafir to enter the mosque to attend a lecture or a lesson in which there is an invitation to Islam?.

Praise be to Allaah.

Yes, this is permissible, if we are confident that this kaafir will not disrespect the mosque, because he is entering for a reason, and not to harm or damage the mosque. Similarly it is permissible for a kaafir to enter and stay in the mosque to repair something in the mosque, because this is in the interests of the mosque, so it is also permissible for him to enter to listen to lectures which may be the cause of his being guided. The Prophet (peace and blessings of Allaah be upon him) tied up Thumaamah ibn Athaal in the mosque [when he was a prisoner of war, before he became Muslim]. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him).

Al-Ijaabaat ‘ala As’ilat al-Jaaliyaat (1/21, 22).

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


8098. Sitting in a mosque with one's feet towards the qiblah

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Sitting in a mosque with one's feet towards the qiblah

What is the ruling on the one who has his feet facing toward the qiblah in the mosque? Is it permissible to eat or sleep in a mosque?.

Praise be to Allaah.

There is nothing wrong with a Muslim stretching out his feet or one foot towards the qiblah, whether in a mosque or elsewhere, and there is nothing wrong with him eating in a mosque or sleeping there if he needs to do that. But he should preserve the cleanliness of the mosque, and if he has a wet dream while asleep therein, he must hasten to leave when he wakes up to do ghusl because of janaabah.

And Allaah is the source of strength. May Allaah send blessings and peace upon our Prophet Muhammad and his family and companions. End quote.

Standing Committee for Academic Research and Issuing Fatwas

Fataawa al-Lajnah al-Daa’imah (6/295)

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


8099. Greeting the Sacred Mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Greeting the Sacred Mosque

What are the opinions of the four madhabs about greeting Al-masjid Al-haram (the sacred masjid)? Is it Tawaaf or two raka’ah? What is the more correct view? How authentic is the Hadeeth that says “Tawaaf is the greeting of the sacred masjid”.

Praise be to Allaah.

When a person enters the Sacred Mosque, one of two things must be the case:

1 – He is entering with the intention of performing tawaaf, whether it is for Hajj or ‘Umrah or is a voluntary tawaaf.

In this case the first thing he should do is tawaaf, and it is not prescribed for him to start with the two rak’ahs for greeting the mosque before doing tawaaf, because the Messenger of Allaah (peace and blessings of Allaah be upon him) did not do that, and neither did any of his companions. This is the view of the majority of fuqaha’, and no one disagreed with that apart from a few individuals, such as Ibn ‘Aqeel among the Hanbalis, as was narrated from him by Ibn Taymiyah in Sharh ‘Umdat al-Fiqh.

An exception is made from that if there is some impediment such as severe crowding at the beginning of tawaaf. In that case he may pray two rak’ahs to greet the mosque, and wait until the crowding eases off so that he may begin tawaaf.

2 – He is entering with the intention of praying or sitting or attending a halaqah for knowledge or listening to a reminder, or to read Qur’aan, or some other act of worship.

It is mustahabb for him to pray two rak’ahs to greet the mosque, because of the general meaning of the hadeeth of Abu Qataadah (may Allaah be pleased with him), that the Prophet (peace and blessings of Allaah be upon him) said: “When one of you enters the mosque, let him not sit down until he has prayed two rak’ahs.” Narrated by al-Bukhaari (1167) and Muslim (714).

With regard to the hadeeth that some people quote, “Greeting the mosque is tawaaf,” it has no basis in the books of Sunnah and it was not narrated from the Prophet (peace and blessings of Allaah be upon him) with any isnaad at all, so it is not permissible to attribute it to him.

Shaykh al-Albaani said in Silsilat al-Ahaadeeth al-Da’eefah (no. 1012):

I do not know of any basis for it, although it is often quoted. It was narrated by the author of al-Hidaayah who was a Hanafi, with the wording: “Whoever comes to the House, let him greet it with tawaaf.” Al-Haafiz al-Zayla’i indicated in his commentary that it has no basis. He said (2/51): It is very strange (ghareeb jiddan). Al-Haafiz Ibn Hajar was clearer than that, as he said in al-Diraayah (p. 192): I did not find it.

I – i.e., Shaykh al-Albaani – say: I do not know of anything in the Sunnah, word or deed, that testifies to this. Rather the general meaning of the evidence about praying before sitting down in the mosque includes the Sacred Mosque too, and the view that its greeting is tawaaf is contrary to the general meaning referred to, so it should not be accepted unless it is proven. And there is no proof, especially since it is proven by experience that it is not possible for the one who enters the Sacred Mosque to do tawaaf every time he enters during the Hajj season. Praise be to Allaah Who has made the matter broad in scope. “and [Allaah] has not laid upon you in religion any hardship” [al-Hajj 22:78].

It should be noted that this ruling applies to people other than those in ihraam. The Sunnah for the pilgrim in ihraam is to start with tawaaf and pray the two rak’ahs after that. See: Bida’ al-Hajj wa’l-‘Umrah in my essay Manaasik al-Hajj wa’l-‘Umrah, no, 37. End quote.

Al-Hattaab al-Maaliki said in Mawaahib al-Jaleel Sharh Mukhtasar Khaleel (2/375):

Whoever enters the mosque in Makkah, the greeting of the Sacred Mosque in his case is circumambulation of the House (tawaaf). This applies to the newcomer who comes in ihraam. It is required of him when he enters the Sacred Mosque to start with tawaaf al-qudoom (tawaaf of arrival), if he has entered ihraam for Hajj or Qiraan; or with tawaaf of ‘umrah if he has entered ihraam for ‘umrah; or with tawaaf al-ifaadah if he has entered after coming back from ‘Arafah. He is not required to pray when he enters. The same applies for a person other than a newcomer, if he enters the Sacred Mosque with the intention of performing tawaaf when he enters: the greeting of the mosque in his case is tawaaf, and he is not required to pray (two rak’ahs to greet the mosque) in that case.

But for the one who is not a newcomer, when he enters the Sacred Mosque with the intention of praying in the mosque or seeing the Sacred House, but not of doing tawaaf, then he should pray two rak’ahs.

Ibn Rushd said: Tawaaf around the House is prayer, so when he enters (the mosque) intending to do tawaaf, he should start with tawaaf, and if he enters it not intending to do tawaaf at a time when naafil prayers may be offered, he should start by praying two rak’ahs. End quote.

It says in al-Mawsoo’ah al-Fiqhiyyah (10/306):

The majority of fuqaha’ are of the view that greeting the Sacred Mosque means tawaaf for the newcomer to Makkah, whether he is a merchant, a pilgrim or otherwise, because ‘Aa’ishah (may Allaah be pleased with her) said: When the Prophet (peace and blessings of Allaah be upon him) came to Makkah, he did wudoo’, then he circumambulated the House. And the two rak’ahs for greeting the mosque are replaced by the two rak’ahs following tawaaf.

As for the Makkan (resident of Makkah) who is not required to do tawaaf, and who did not enter the mosque in order to do tawaaf, rather he came to pray or read Qur’aan or to seek knowledge, the greeting of the Sacred Mosque in his case is prayer, as in any other mosque. End quote.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) was asked: Is the greeting of the Sacred Mosque praying two rak’ahs or doing tawaaf?

He replied: The Sacred Mosque is like any other mosque: the one who enters it to pray, listen to a reminder and so on should pray two rak’ahs, as in any other mosque, because of the general meaning of the words of the Prophet (peace and blessings of Allaah be upon him): “When one of you enters the mosque, let him not sit until he prays two rak’ahs.” Narrated by al-Bukhaari (1167). But if he enters the mosque to do tawaaf, such as a person who is doing ‘umrah and enters the mosque to do the tawaaf of ‘umrah, or to do a voluntary tawaaf, then in this case the tawaaf replaces the two rak’ahs for greeting the mosque, because when he does tawaaf he is going to pray two rak’ahs after tawaaf. End quote.

Majmoo’ Fataawa Ibn ‘Uthaymeen (22/286).

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


8100. Ruling on putting advertisements in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on putting advertisements in the mosque

What is the ruling on displaying advertisements in the Masjid about competitions, lectures or Islamic seminars, under the auspices of specific companies or schools?.

Praise be to Allaah.

Mosques are for worship, and it is forbidden to buy, sell and earn money therein. So it is not permissible to use the mosque as a means of advertising for companies, schools or anything else.

As for advertisements about religious lectures and seminars, there is nothing wrong with that, so long as that is not an advertisement for a specific committee, company, institution or the like. End quote.

From Fataawa al-Shaykh ‘Abd al-‘Azeez ibn ‘Abd-Allaah Aal al-Shaykh (Majallat al-Da’wah, 43)

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


8101. The mahr of al-hoor al-‘iyn

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

The mahr of al-hoor al-‘iyn

Is it true that the pebbles and crumbs in the mosque are a symbol of the dowry of the hoor al-‘iyn?.

Praise be to Allaah.

Firstly:

There is no saheeh hadeeth that defines the mahr of the hoor al-‘iyn. Everything that has been narrated concerning that is either very weak (da’eef jiddan) or fabricated (mawdoo’), A summary of what has been narrated concerning that from six of the Sahaabah follows:

1-

It was narrated in a marfoo’ report from Ibn ‘Umar (may Allaah be pleased with him) that he said: “How many of the hoor al-‘iyn have a mahr that is no more than a handful of wheat or dates.”

This was narrated by al-‘Aqeeli (1/42) and from him by Ibn al-Jawzi in al-Mawdoo’aat (3/253) and Ibn Hibbaan in al-Majrooheen (1/98). Ibn al-Jawzi said: The one who is accused is Abaan. Abu Haatim Ibn Hibbaan said: Abaan ibn al-Muhbir narrated from trustworthy narrators things that are not their ahaadeeth, so as to confuse even those who have great knowledge. It is not permissible to narrate from him except by way of giving an example of a false hadeeth. He is the one who narrated this hadeeth from Naafi’ and it is baatil (false). al-Daaraqutni said: Abaan is matrook (i.e., his hadeeth is to be ignored). End quote.

Ibn Abi Haatim said in al-‘Ilal (no. 641): My father said: This is a baatil hadeeth. This Abaan is majhool (unknown) and da’eef al-hadeeth. End quote.

Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 571): It is mawdoo’ (fabricated).

2-

He also narrated a hadeeth from Abu Hurayrah: “The mahr of the hoor al-‘iyn is a handful dates and a piece of bread.”

This was narrated by Ibn ‘Adiyy in al-Kaamil (5/25) and by Ibn al-Jawzi in al-Mawdoo’aat (3/253). He said: The one who is accused is ‘Umar ibn Subh. Ibn Hibbaan said: He used to fabricate ahaadeeth from trustworthy narrators. It is not permissible to write down his hadeeth except by way of highlighting its strangeness. End quote.

3-

Another hadeeth which is well known among people but is not saheeh is that which is attributed to Anas: “Sweeping the mosque is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Daylami in Musnad Firdaws (no. 4896) and Ibn al-Jawzi in al-Mawdoo’aat (3/253). He said: Its isnaad contains narrators who are majhool (unknown), and ‘Abd al-Waahid is not thiqah (trustworthy). This was also stated by Yahya. Al-Bukhaari, al-Fallaas and al-Nasaa’i said: He is matrook al-hadeeth (i.e., his hadeeth is to be rejected). End quote. Shaykh al-Albaani judged it to be fabricated in al-Silsilah al-Da’eefah (no. 4147).

4-

It is narrated from ‘Ali ibn Abi Taalib (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said to him: “O ‘Ali, give the hoor al-‘iyn their mahrs: remove harmful things from the road, and take rubbish out of the mosque, for that is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Daylami in Musnad al-Firdaws (no. 8335) and Ibn Shaheen in al-Targheeb fi Fadaa’il al-A’maal (no. 535). In Kanz al-‘Ummaal (16/229) it is attributed to Ibn al-Najjaar. The isnaad of Ibn Shaheen includes al-Ma’aafa ibn Mutahhar and Muwarra’ ibn Jubayr, but I could not find any biography for them, except a few words by Ibn Makula in al-Ikmaal (7/263).

5-

It was also narrated from Abu Umaamah that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “Handfuls of dates for the poor are the mahrs of al-hoor al-‘iyn.”

This was narrated by al-Daylami in al-Firdaws (no. 4645 and Ibn al-Jawzi in al-Mawdoo’aat (3/253). In Jaami’ al-Ahaadeeth (no. 15093), al-Suyooti attributed it to al-Daaraqutni in al-Afraad.

Ibn al-Jawzi said: It was narrated only by Talhah ibn al-Wadeen. Al-Sa’di said: al-Wadeen is a weak narrator. al-Nasaa’i said: Talhah is matrook (i.e., to be rejected). Ibn Hibbaan said: It is not permissible to narrate from him. End quote.

Al-Albaani judged it to be fabricated in al-Silsilah al-Da’eefah (no. 6197).

6-

A hadeeth about the mahr of al-hoor al-‘iyn was narrated from Abu Qursaafah, whose name was Jandarah: “Taking rubbish out of the mosque is the mahr of al-hoor al-‘iyn.”

This was narrated by al-Tabaraani (3/19), Ibn ‘Asaakir in Tareekh Dimashq (5/110), Abu Bakr al-Shaafa’i in al-Fawaa’id (2/23/2) and Ibn Mandah in al-Ma’rifah (2/259, no. 6340). In al-Durr al-Manthoor (4/144), al-Suyooti attributed it to Abu Bakr al-Shaafa’i in his Rubaa’iyaat. Al-Bayhaqi said in Majma’ al-Zawaa’id (2/113): Its isnaad includes majhool (unknown) narrators. End quote. Shaykh al-Albaani said in al-Silsilah al-Da’eefah (no. 1675): This isnaad is “dark” (i.e., it has many unknown narrators), other than Abu Qursaafah they have no mention in any of the books of men’s biographies, apart from Muhammad ibn al-Hasan ibn Qutaybah, who is proven to be a hafiz and trustworthy. End quote.

To sum up, there is no saheeh hadeeth which defines the mahr of al-hoor al-‘iyn, hence Ibn al-Jawzi (may Allaah have mercy on him) said in al-Mawdoo’aat (3/254):

This hadeeth is not saheeh in any of its isnaads. End quote.

Secondly:

The true mahr of al-hoor al-‘iyn is every good deed that brings one closer to Allaah, and is the cause of entering Paradise.

Al-Qurtubi (may Allaah have mercy on him) said in al-Tadhkirah fi Ahwaal al-Mawtaa wa Umoor al-Aakhirah (p. 556):

Chapter on what is narrated about righteous deeds being the mahr of al-hoor al-‘iyn.

In this chapter he narrated some of the ahaadeeth quoted above, then he said:

Muhammad ibn al-Nu’maan al-Muqari said:

I was sitting with al-Jala al-Muqari in Makkah in al-Masjid al-Haraam, when a tall, lean-bodied old man dressed in rags passed by. Al-Jala got up and stood with him for a while, then came back to us and said: Do you know who this old man is? We said: No. He said: He bought from Allaah a hoor al-‘iyn for four thousand khatmahs (readings of the entire Qur’aan) and when he had completed it, he saw her in a dream, wearing her jewellery and finery. He said: Who are you? She said: I am al-hoor whom you bought from Allaah with four thousand khatmahs; this is the price, what will I get from you? He said: One thousand khatmahs. Al-Jala said: He is still working on that.

It was narrated from Sahnoon that he said: There was a man in Egypt called Sa’eed, and he had a mother who was a devoted worshipper. When he got up at night to pray qiyaam, his mother would pray behind him, and if he grew sleepy his mother would call out to him: O Sa’eed! There is no sleep for the one who fears Hell and wants to marry the beautiful hoor al-‘iyn. So he would get up out of alarm.

It was narrated from Thaabit that he said: My father was one of those who prayed qiyaam to Allaah in the depths of the night. He said: Last night I saw in my dream a woman who did not resemble the women of this world. I said to her: Who are you? She said: A hoor al-‘iyn, a female slave of Allaah. I said to her: Give yourself to me in marriage. She said: Propose to me through your Lord and give me a mahr. I said: What is your mahr? She said: Lengthy tahajjud.

Maalik ibn Dinar said: I had sections of the Quraan that I would read every night. I fell asleep one night and in my dream I saw a beautiful girl, with a piece of vellum in her hand. She said: Can you read? I said: Yes. She gave me the piece of vellum and on it was written these lines of poetry:

You are wasting your time in sleeping rather than seeking high goals

And seeking beautiful hoor al-‘iyn in Paradise.

There in Paradise you will have an eternal life and no death

And you will have delight with the beautiful hoor ‘iyn in splendid pavilions.

Wake up from your sleep, for what is better than sleeping is spending the night reciting the Qur’aan.

End quote.

Something similar was said by Ibn Rajab in his essay Ikhtiyaar al-Oola (p. 12) and in Lataa’if al-Ma’aarif (p. 159).

See also question no. 10053 about al-hoor al’-iyn.

With regard to cleaning the mosque, it is something that is recommended, and there is a great deal of evidence which encourages that and speaks of its virtue. This has been discussed on our website in the answer to question no. 20160.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


8102. How should they deal with an imam who disobeys Allaah in the mosque? What is the ruling on their praying behind him?

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

How should they deal with an imam who disobeys Allaah in the mosque? What is the ruling on their praying behind him?

After many complaints, we have known that our Imam is causing mischief in the masjid. He listens to music and flirts women in the street, he also closes the door of women’s prayer room while he is inside it! The brother who calls the Adhaan asked him if what is being said about him is correct. The imam answered proudly saying: “she is my lover, and whoever does not like the way I am, he does not have to pray behind me. Some brothers went to his father and complained about him; his father answered: “he does not listen to me, and I cannot do anything about this” he also added: “I ask Allah to grant us a righteous imam to our masjid”.

Please advise us.

Praise be to Allaah.

Firstly:

If what the muezzin said about this immoral imam is true, then he is in great danger and there is the fear that he may fall into apostasy or meet a bad end. That is because:

1.

He is taking the house of Allaah as a place for his immoral actions and evil deeds, but Allaah has enjoined that His houses should be venerated and kept pure, and Allaah has established them for prayer, du’aa’ and i’tikaaf. If they are taken as places for immoral actions with women, then this is extremely reprehensible; the hypocrites did not even do that in their mosque, “masjid al-diraar!

Allaah says (interpretation of the meaning):

“In houses (mosques) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered [i.e. Adhaan, Iqaamah, Salaah(prayers), invocations, recitation of the Qur’aan]. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings”

[al-Noor 24:36]

The “houses” referred to in this verse are the mosques.

Ibn Katheer (may Allaah have mercy on him) said:

Allaah has enjoined that they be raised i.e., cleansed of filth, idle talk and actions, and words that are not befitting therein. Qataadah said: This refers to the mosques which Allaah has commanded should be built, raised, maintained and purified. There are many ahaadeeth about building mosques, venerating them, respecting them, perfuming them and scenting them with incense. End quote.

Tafseer Ibn Katheer (6/62).

2.

The other matter is his boasting of sin and flaunting it. Committing sin in secret whilst fearing Allaah is not like doing it openly, flaunting it and boasting about it.

See the answer to question no. 9562, which includes the warning addressed to the one who commits sin openly and flaunts it.

Secondly:

What you have to do is advise him, and restrain him, and take him to some scholars and elders who can offer him advice and explain to him the seriousness of his actions, because he is an example for others and it is not appropriate for him to do these things. The people are influenced by the imam of their mosque and they look as his actions as the application of what he reads in the Qur’aan; but this advice should be given with kindness and wisdom.

It was narrated from Tameem al-Daari (may Allaah be pleased with him) that the Prophet (peace and blessings of Allaah be upon him) said: “Religion is sincerity.” We said: To whom? He said: “To Allaah, to His Book, to His Messenger, and to the leaders of the Muslims and their common folk.” Narrated by Muslim (55).

If he responds to this advice and stops the evil deeds that he is doing and stops listening to evil things, then he will have done well, and you will have reward for that. But if he rejects your advice and persists in his evil and deviation, then you must take the next steps:

1.

Address a complaint to the relevant authorities, which should be signed by all the worshippers in the mosque. It is hoped that the authorities will take the appropriate action of warning him or dismissing him from his post.

2.

Prevent him from leading the prayers, if you are able to do that without it resulting in more trouble or arguments among the worshippers. The Prophet (peace and blessings of Allaah be upon him) prevented a man from leading his people in prayer because he led a congregation in prayer and spat in the direction of the qiblah. The Prophet (peace and blessings of Allaah be upon him) said to him: “You have offended Allaah and His Messenger.” Narrated by Abu Dawood (481) and classed as hasan by al-Albaani in Saheeh Abi Dawood.

The evils that your imam has committed are worse than spitting in the direction of the qiblah whilst praying.

3.

If you are not able to do that, then you should refrain from praying behind him in order to denounce him. If there is no other mosque where you can pray, then there is no sin in your praying behind him, and his sin is on himself. Praying behind an evildoer or immoral person is permissible and valid, and it is better than a person praying on his own. It is not permissible to forgo praying Jumu’ah prayer and prayers in congregation on the basis that the imam is an evildoer or immoral person.

Shaykh al-Islam (may Allaah have mercy on him) said:

With regard to praying behind those who follow whims and desires and innovations, and behind immoral people, there is a well known difference of scholarly opinion. But the moderate opinion concerning these people is that appointing one of these people to lead the prayer is not permissible when it is possible to appoint someone else. If he is one who commits immoral actions or innovations openly, then it is obligatory to denounce him and tell him not to do that, and the minimum level of denouncing is shunning him, so that he will give up his immoral actions or bid’ah. Hence the majority of imams differentiated between the daa’iyah and others: if a daa’iyah commits evil openly then he deserves to be denounced for it, unlike the one who keeps quiet, who is like one who commits sin secretly, so he should not be denounced openly, because if the sin is done secretly it does not affect anyone but the one who does it; but if he commits sin openly and is not denounced, then this harms everyone. End quote.

Majmoo’ al-Fataawa (23/342).

And he (may Allaah have mercy on him) said:

The imams are unanimously agreed that it is makrooh to pray behind a faasiq, but they differed as to whether the prayer is valid. It was said that it was not valid, as was the view of Maalik and Ahmad in one of the two reports narrated from them. And it was said that it is valid, as was the view of Abu Haneefah and al-Shaafa’i, and mentioned in the other view from Maalik and Ahmad, but they did not dispute the fact that such a one should not be appointed. End quote.

Majmoo’ al-Fataawa (23/358).

See also the answer to question no. 47884.

Thirdly:

This imam should realize that his sin is not like the sin of others, because he has knowledge of the shar’i rulings, and he is leading the people in prayer which is the role of the Prophets, caliphs and scholars. There is a stern warning to imams, that the imam’s prayer will not be accepted if the people praying behind him hate him because of his evildoing or innovation (bid’ah).

It was narrated that Abu Umaamah (may Allaah have mercy on him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “There are three whose prayer goes no further than their ears: the runaway slave, until he returns; a woman whose husband remains angry with her overnight; and the imam who leads people in prayer when they dislike him to lead them.”

Narrated and classed as hasan by al-Tirmidhi (360); also classed as hasan by al-Albaani in Saheeh al-Tirmidhi.

Al-Shawkaani (may Allaah have mercy on him) said:

The apparent meaning of the ahaadeeth which warn the one who leads people in prayer when they dislike him leading them, is that his prayer will not be accepted. End quote.

Al-Sayl al-Jiraar (1/255).

This imam should beware of the consequences of his deeds and sins. We ask Allaah to guide him.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free help authoring tool


8103. Ruling on praying in congregation at home and the reward for that as compared with the reward for praying in congregation in the mosque

Fatwa & All Islamic Articles ›› My Fatwa offline ›› 10. Principles of Fiqh ›› 1. Jurisprudence and Islamic Rulings ›› 17. prayer ›› 16. Rulings on Mosques ››

Ruling on praying in congregation at home and the reward for that as compared with the reward for praying in congregation in the mosque

Praying with the second or third jamma in a mosque has equivalent reward(25 or 27) with praying with imam for the first time? or praying with a group of 5-10 people at work/school enable to get the same reward with those prayed in the mosque?.

Praise be to Allaah.

Firstly:

Praying in congregation is obligatory.

This is what is indicated by the shar’i evidence from the Qur’aan and Sunnah. As Allaah has enjoined prayer in congregation in the battlefield, so it is more appropriate that it is obligatory at times of stability and peace. This has been discussed in the answer to question no. 120 and 8918.

Secondly:

It is obligatory to pray in congregation in the mosque, not in workplaces or schools.

This applies if the Muslim is accountable, male, able to do it and can hear the adhaan without the aid of a loudspeaker.

This is indicated by the fact that the Prophet (peace and blessings of Allaah be upon him) thought of burning down the houses of those who prayed at home, even though they may have prayed in congregation.

It was narrated that Abu Hurayrah (may Allaah be pleased with him) said: The Messenger of Allaah (peace and blessings of Allaah be upon him) said: “I was thinking of ordering that the iqaamah for prayer be given, then I would tell a man to lead the people in prayer, and I would set out with men carrying bundles of firewood, and go to people who do not attend the prayer and burn their houses down around them.” Narrated by al-Bukhaari (657) and Muslim (651).

This has been discussed in the answer to question no. 72398.

Hence there is no comparison between prayer in congregation at home and prayer in congregation in the mosque. The reward and virtue come from praying in congregation in the mosque. The one who does not pray in congregation in the mosque and chooses to pray in congregation at home or in the workplace does not attain the reward of praying in congregation in the mosque, if he is free from sin in the first place.

Thirdly:

The one who has an excuse for not attending prayer in congregation in the mosque will have the same reward as those who pray in congregation, even if he prays at home.

A Muslim may be excused for not praying in congregation in the mosque, such as if he is far away and the sound of the adhaan in its natural form does not reach him, or he is sick, or afraid. If that is the case, then he should pray in congregation with the members of his family who are not obliged to pray in congregation, or those who have a similar excuse. Here it is valid to differentiate between the congregation in the mosque and the congregation of these people in terms of numbers. The congregation that is greater in number is more beloved to Allaah – and we shall quote the relevant hadeeth below – but there is no room for comparison of other rewards, such as the number of steps that the worshipper takes to the mosque, or coming early to pray, and Allaah preparing a welcome in Paradise every time he comes and goes, and so on. These rewards are denied to the one who prays in his house, unless he is one who regularly prays in the mosque but is kept from doing so by sickness or some other reason, in which case a reward will be decreed for him like that which he used to do, as is stated in a saheeh hadeeth from the Prophet (peace and blessings of Allaah be upon him).

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

For the one who is excused, the reward will be decreed if it was his habit to pray in congregation, because the Prophet (peace and blessings of Allaah be upon him) said: “If a person falls sick or travels, there will be decreed for him a reward like that for what he used to do when he was healthy or not travelling.”

Al-Sharh al-Mumti’ (4/323).

If a man does not have anyone to pray with, he may pray alone, but the more people who pray, the dearer that is to Allaah.

Fourthly:

If a person deliberately misses the first jamaa’ah (prayer in congregation), he is sinning, but his praying in congregation is better than his praying alone, although he will not have the reward of the first jamaa’ah

Those who delay it without any excuse and aim to pray with the second or third jamaa’ah – as happens in some marketplace mosques – are sinning by deliberately missing the first jamaa’ah, and they are deprived of the reward even if they pray in congregation with a group that is larger than the first jamaa’ah.

Shaykh Ibn ‘Uthaymeen (may Allaah have mercy on him) said:

As for the view of those who say that if they pray in the mosque, even if that is after the first jamaa’ah, they will have the twenty-seven-fold reward, this is not correct. The twenty-seven-fold reward applies only to the first jamaa’ah. As for the second jamaa’ah, undoubtedly praying in congregation is better than praying individually, because the Prophet (peace and blessings of Allaah be upon him) said concerning a man who entered the mosque and had missed the prayer: “Who will give charity to this man and pray with him?” and one of the people got up and prayed with him. And he (peace and blessings of Allaah be upon him) said: “A man’s praying with two other men is better than his praying with one other man, and the more there are, the more beloved that is to Allaah, may He be glorified and exalted.” But as for the second jamaa’ah attaining the same reward as the first, this is not correct. Otherwise people would go to the mosque whenever they wanted, and they would pray in congregation and say, We have gotten the twenty-seven-fold reward. But I do not know of anyone who says that, i.e., that the second prayer is like the first in terms of attaining the twenty-seven-fold reward. I do not know of anyone who says this.

Liqa’ al-Baab il-Maftooh (44/question no. 10).

But if a person is late because of an excuse, and he enters the mosque when the prayer had ended, then the reward for praying in congregation will be decreed for him even if he prays alone.

It was narrated from Abu Hurayrah (may Allaah be pleased with him) that the Messenger of Allaah (peace and blessings of Allaah be upon him) said: “If a person does wudoo’ and does it well, then sets out for the mosque but finds that the people have already prayed, Allaah will decree for him a reward like that of those who prayed and were present, and that will not detract anything from their reward.”

Narrated by Abu Dawood (564), al-Nasaa’i (855); classed as saheeh by al-Albaani in Saheeh Abi Dawood.

In ‘Awn al-Ma’bood (2/192) it says:

This applies if the delay did not stem from any shortcoming. End quote.

And Allaah knows best.

Islam Q&A

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator